瑜伽师地论略纂

    No. 1829 [cf. No. 1579]

瑜伽师地论略纂卷第一(论本第一第二)

        基撰

  敬礼天人大觉尊　　福德智慧皆圆满
  无上文义真妙法　　正智受学贤圣僧
  稽首无胜大慈氏　　普为利益诸有情
  广采众经真要义　　略说五分瑜伽者
  归命法流妙定力　　发起无著功德名
  能于圣者无胜海　　引出最极法甘露
  顶礼能见智灯灭　　重然法炬照群萌
  等注无穷字花雨　　荣润牟尼如意树
  归赞我本亲教尊　　不吝躯命求法者
  餐受自满升知足　　复遗饶益我等类
  此论殊胜若莲花　　犹如宝藏如大海
  具显诸乘广大义　　善释其文无有遗
  于此瑜伽大义中　　我今随力释少分
  为令正法常无尽　　利益安乐诸含识

此论。文义繁广。不可解尽理源。其间难文义违宗绪。分段皆备解释。余皆略之。论初十七地。已前自有释论一卷。故即略而不广。妨难及不尽之处。今粗而叙出

将解论文以六门料简。一叙所为。二彰所因。三明宗绪。四显藏摄。五解题目。六释本文第一所为。释有十解。略集施言法。情开空有。性通不信迷。略显等三四二四境行果。余如枢要。故略不述

第二所因。释论解云。佛涅槃后魔事纷起者　即佛灭后。第一百年。因彼大天诤于五事。大天名高德大。果证年卑。王贵钦风。僧徒仰道。既而卓牢无侣。遂为时俗所嫉。谤之以造三逆。加之以增五事。大天颂言。余所诱。无知犹豫。他令入。道因声故起。是名真佛教　大天解言。诸阿罗汉。烦恼漏失二事俱无。为魔所诱。或以不净涂污其衣。乍如漏失。诸师谤言。大天凡愚。境惑生染。夜生思想。不净染衣。推道魔娆。遂为乖角　大天解言。诸见谛者。烦恼理疑。虽皆断尽。疑杌为人。事疑犹在。诸师谤言。大天凡愚不解真教。说诸圣者尚有惑疑。遂为乖角　大天解言。无知有二。谓染不染。诸阿罗汉。染者皆尽。不染犹在。诸师谤言。大天凡愚不解真教。说阿罗汉有不染无知。遂为乖角　大天解言。舍利子等诸利根者。尚因善友令其入道。余因令入其事不惑。诸师谤言。大天凡愚不解经教。云舍利子等。诸利根者他令入道。尚不自知证阿罗汉。况汝等耶。遂为乖角　大天解言。诸宿习者。修已多生。临证果时。因佛言教说苦空等。闻便入道证获圣果。故佛言下多现证果。亦有厌苦。自说厌声。圣道便起。诸师谤言。大天造逆不断善根。恐当坠堕。夜数称苦。弟子谓其染疾。晨省问其安危。答曰无疾。他遂问言。何为称苦。彼乃答言。昔时年少入道随心。今年已迈道生难随。若不说苦声深厌。圣道无由得起。既生此谤。乖角纷纭。故言灭后魔事纷起。竞名誉利今古所同。虚中构架。是凡共有。说事涉疑迹。何得无此纷纭。故诸小乘因分别部。黄金数段。白叠片分。佛悬记之。从斯始矣　然论虽有此之本因。无其末因。自正法东渐。年载极遥。虽闻十七地论之名。不知十七者何也。地持但是菩萨一地。决定藏论是决择分初。自余汉土皆未之有。大师以贞观二十二年。于北阙弘法院。方始翻之　其杂糅释文一卷。永徽元年。于大慈恩寺翻出

第三宗绪。释论下云。又十七地。具摄一切文义略尽。后之四分。皆为解释十七地中诸要文义。故亦不离瑜伽师地。由是此论。用十七地以为宗要。宗是所主所尊所崇所重义故

第四藏摄。释下云。虽复通明诸乘境等。然说论者。问答决择诸法性相。意为菩萨令于一切。皆得善巧。修成佛果。利益无尽。是故此论。属菩萨藏阿毗达磨。欲令菩萨得胜智故。由是此论。虽明菩萨声闻二藏。唯菩萨藏摄。虽亦具诠戒定慧等。然于三藏唯阿毗达磨藏摄。准此六藏说摄可知

第五解题有二。一释名。二问答。释名者。释论总出体云。谓一切乘境行果等所有诸法皆名瑜伽。一切并有方便善巧相应义故　此中意说。三乘所有境行果法。并名瑜伽。其境与行果。其行与果法。并有方便善巧相应义故。方便善巧之体。若依十度。以后得智而为自体。显内显外二善巧故。唯以别境慧为其体。今此善巧依释下文。以作意慧二法为性。若于此作意。复于此证达。故境行果皆不相违。注心洞融并不乖故　然释论中。境行果三各各别释。境中有总有别。总中云。谓一切境。无颠倒性。不相违性。能随顺性。趣究竟性。与正理教行果相应。故名瑜伽。如次四境。与理教行果。相配不违。诸心所缘名之为境。诸智所证名之为理。理深境浅。心所取境。无颠倒性。即所执无。有为无为有。与智所证理不相违。其我法有。有无为无。境颠倒性。情解谓然。非实如是。不顺正理故。境无颠倒性。与理相应。境不违教能随顺。行能趣究竟果。准亦可知。或四即是四重二谛。此四重二谛。此四境与理教行果。共相应故　别释境中。五教六文。总说颂曰。决择分二种。梵问及楞伽。大义及广义。五教成六境。此中初三。依他。所执。圆成实性。如次配之。此六境皆具无颠倒等四性。顺四种法故。行瑜伽中亦有总别。总亦有四。如文可知　别有十七。初十三种三乘通行。后之四种唯大瑜伽。总说颂曰。辨月大海慧。显闻修二处。德行戒大义。两慧二余处。果瑜伽中亦有总别。总文可知。别有六种。总说颂言。分别胜大义。辨说释三乘。赞佛及集义。七教说为果。此说境行果名为瑜伽　前于初标说等字者。释论复言。如是圣教亦名瑜伽。此文可解。理入境中故更不说。有义正取三乘观行。说名瑜伽。如文自会。然观上下。今古所解。合为四类。一唯取行。二取境行果。三三并取教。四此三。并如释论中所说。前来传解。一境。二理。三行。四果。五。得果既圆。利生救物。药病相应。前后合有四种。师有二义。地有四义。谓境界。所依。所行所摄。其境及行各唯一解。依摄二种各有二解论有一义。唯为法住。俱舍为有教诫学徒。并易可知　师有瑜伽。即有财释。瑜伽之师。依主释也。瑜伽师之地。亦依主释。瑜伽即地。二体无别。地是所诠。能诠即论。瑜伽师地之论。亦依主释。合为瑜伽师地论有三释

问答中。释有三解。初解者。初分名地。后四不名地。后二解者。五皆名地。以论存略。但说十七名地。后之四分非不名地。此第二解。第三解者。如文可知。若但言瑜伽地。不知是谁之地。故标师名。但言师地不言瑜伽。不知复是何师之地。由此总言瑜伽师地。但言瑜伽师不说地者。不欲唯明瑜伽。假师欲说彼师所依地法。令顺修学。成彼师故。证彼地故

第六释文。初释别题。后释论文。释别题者。然此论中总有五分。初五十卷名本地分。略广分别三乘根本十七地义。次三十卷名摄决择分。略摄十七地中深隐要义。而决择之。次二卷名摄释分。略摄解释十七地中诸经仪则。次二卷名摄异门分。略摄十七地经中。诸法名义略摄释之。后十六卷名摄事分。略摄十七地三藏中。众要事义略摄释之。此五分名如自解释。初明三乘本境行果十七之义类。名本地分。此分之中有十七地。五识身相应居首故名第一。释此别名至下当悉

释论文者。此论唯有正宗。无初后分。本地分中大文分二。初问答标列十七地名。后随别释十七地义。然以标列文少。寄五识地初明之。不以在此地标。便属五识身地。初文有五。一问。二答。三征。四显。五结。显中有二。谓颂长行。若依释论分为四文。初总问答。二更征举。三列名。四总结。问起三因。但答十七。释第三征。何等十七。及解颂文。释十七地别名。皆如论释

嗢拖南者。此云集施。拖南施也。嗢是集义。以少略言集合多法。施诸学者令易受持。故名集施。三摩地俱非者。释虽解之。然犹未尽。意显等引地等体通五蕴。单言三摩地不言俱者。唯一定数。不能显得体通五蕴。故说俱言。显与等引地宽狭同。故但以横通五蕴体同。不以竖通三界义同。何故不言三摩呬多非。而言三摩地俱非。如下释妨中解。彼所立者。所建立义。即所立成也。如是具者。释有二义。一近指前行。谓由如是闻等地行故。得具三乘及二灭果。二远总指。谓由如是上来所说境行诸地故。得成三乘及二灭果。故如是言通有无余。然此总以四门分别。一名。二体。三境行果。瑜伽配十七地。四释妨难。列名如论解名出体并如释文

释解五识。从根立名。有三义。一不共。二亲。三同时。对法唯识云。随根立名。具五义故身有三义。形碍依身。依体聚义决择分言。五识所依有形碍故。由此名身。若尔眼等何不名身。独身名身。前四依身。身为所依。故独名身。若尔心亦依身而转。何不名身。有色界中心依身转。无色不尔。眼等必依身根方有。故可名身。又依体聚义故并名身。如六思身六识身等。前二不共。此乃通名。相应有三义。一依义。二时等。依等。处等。事等。三摄属义

意地三义。一六根中意。二六识中意。三第七意摄。如次配之。然六识亦得名身。此第二释。犹如心受。唯名为意不与身名者。自体依聚识可名身。所依非色故名心受。初后二解。略故不说。身相应言。由此不说心识二地

有寻等地有三义。有评家。第二师云。中间静虑寻已离欲者。如欲界入不净观。暂析伏贪非六行离。释论稍难。至第四卷释地名中。当广显之。第三师释。初师所引文中。唯说上界三无心。不说下地无心闷眠者。略解粗相。义彰可知。彼卷未自解。五重无心中当具显

等引有三义。一等能引。二引于等。三等所引。若依正义。前二唯有心。后一通无心。等引非等引。总摄一切有心无心定位所有功德。故颂言俱。俱言即显相应义故。相应三义如前已说。地体亦有三义。有评家。有无心地有五义。有实义释名如释。如是即显五识身地。随其所应。有无漏位通。以有漏无漏五蕴为性。以俱有依通七八故。此论文略不取无为。望其五识。无摄属故。势疏远故。意地通以一切有为无为诸法为体。第六意识能遍缘故。有寻等三地。皆唯以有为通有无漏。随其上下三地。所有诸法为体论依上下地。出三地体。不说无为为三地故。或随所应。彼地所证亦通无为。三摩呬多地。通以上二界地有心无心。有漏及无漏五蕴功德。以为体性。论云三摩地俱。俱即相应摄属之义。释论又云。如是二地。总摄一切有心无心定位所有功德。非三摩呬多地。不唯在欲。亦通上二界。唯有漏有为五蕴为性。释论虽言翻前易了。观彼地本论文。有漏七作意。皆是此地。论云。或不清净故名不定地。唯得世间定。未永害随眠诸心心所故。以上界及欲界。一切有漏法。以为自性。有心无心二地。论有五翻释。就实义中。无心地唯无为无余涅槃为体。有心地通以有为无为诸法为体。不说有余涅槃。为无心地体故。此依二乘。若在佛位。其无心地。亦通二灭。亦通有为。菩提犹在。无有漏心名无心故。余之四门准文释义

闻思二地。若说二乘。随其所应。以有漏无漏五蕴为体。释论解云。如是三地。用三慧品心心所等。及所得果。以为自性。无为非是二乘二慧亲所得果。故非地体。无漏由彼二慧熏种。故为地性。若依菩萨。二所成地亦通无为。十地经说。八地已上一切菩萨所闻诸法。能堪。能思。能持。天亲解云。此则三慧如次配之。既于无漏相续修慧。即成闻思。闻思此念内成无为故为地体。修慧理通。故不待说取所成果为地体故。泰师云。八地已去。体唯取修慧。义说闻思。闻思唯有漏。又即修慧外闻名闻。内思名思。修证名修。与闻思相似借彼名故说为闻思。闻思唯有漏。景师云。八地已上有有漏心。故成闻思。不尔云何净土听法。不起无记不善二心。于曾得法不起加行。于未曾得。闻思为先亦有加行。无加行者。谓所曾得。灵隽师传西方云。合有两解。一同前义。二同后义。今取八地已上。无漏相续。菩萨利根。一修慧中。能起三用。即名三慧。理亦无失。如下地中喜乐二受。虽各别体。初二禅中。即便同体。四地已前。真俗二智体虽各别。五地已后即许同体。故二乘等二慧别体。八地已上其体乃同。余说闻思唯有漏者。据二乘说。声闻独觉菩萨三地。随其所应。各取自种子现行。有漏无漏。有为无为。随顺自乘善法为体。不定种姓。所修成法为后乘因。亦无过失。释解声闻名中。唯有自乘。无波罗蜜声闻名。法华经中。以佛道声。令一切闻。即为二矣

有余依地。二乘无学所有。有漏无漏诸法为性。无余依地。二乘唯以真如为性。余依无故。佛身有余。前后两解。无余三解。今取正义。佛身有为功德。有余依摄。无为功德。无余依摄。如论具陈。此中所述十七地体。论及释文有者。依论释解之。文若不合。依理及唯识等文准取。亦无咎矣

第三境行果。瑜伽配十七地。前九地是三乘境。次六地是三乘行。后二地是三乘果。观境起行。方证果故。境九为四。初二地是境体。一切皆以识为体故。不离识起故。识最胜故。次三地是境相。下上粗细境相异故。次二地是用。定散二时作用别故。后二地是位。有心无心两位别故。或九为三。前五如前。后之四地合名为用。作用位次二二别故。前体依相方始得起。位次别故。又即前体类别为二。易知难知为前后。粗细成三。三品为前后。定散为两。胜劣为前后。有无心二。显隐为前后。故总成境次第如是。行六地中。初三通行三乘。皆修三慧行故。初中后起以为前后。后三别行。机随修法成自乘故。劣胜小大方便根本。以为前后。果二地中。若依二乘。因亡果丧。果立二门。以为前后。若至佛身。菩提涅槃分成两异。以为前后

第四释妨难者。五识云身相应。意识不说身相应。并不言心地识地。并如释论出体中解。第一问。何故五合立地。与意离立。亦如释解。然释论云。五识同无分别。意地翻此。岂第八识亦分别体。由此更为下翻释第二问。何故但言有寻无寻地。不言有定无定地。而言三摩呬多及非耶。答三摩呬多此云等引。体通有心无心。不须言有。其寻等唯是一不定心所。不通无心。彼以有言表通五蕴故

释论中。等持对等引为四句。为第三俱。言或等持俱。亦等引地。谓诸静虑。及诸无色有心定位心心所等。除三摩地。三摩地体。唯一别境定数故也。但以寻伺推度不推度粗细位别。体非三学。无胜利益。故以有言显其分位。定体是学。有胜利益。但言定非地。即显差别。不须说有以同寻伺。心体亦无殊胜利益。非学法故。亦以有言辨其差别。说为有心及无心地。第三问。何故颂中不言三摩呬多非。而言三摩地俱非。有何意也。答意显等持等引异故。但是等引皆通五蕴功德。恐谓等持亦通五蕴。故言三摩地俱。显有俱言方通五蕴。等持唯是一定数。故与等引不同。故列其名颂。与长行别也。其理虽尔。设言等持俱。亦与等引长短不同。等引乃是上二界五蕴。等持俱言。体通三界诸五蕴故。由此但应如前义释。第四问。何故心所乃有众多。唯以寻伺及定有无。以明分位作用等别。不以慧非慧痴无痴等分位作用。辨差别耶。答理例应然。但以略标增胜位别故无说余。谓有寻等上下地位粗细别故。等引非等引。上下定散界差别故。此二增强故略偏立。由斯释论云。此中存略且说十七。非依余法不得立地。以瑜伽师。用一切法为依缘故第五问。何故不言善心不善心地。但言有心无心耶。答总胜故。别劣故。第六问。三乘所行有亦福行。何故但说三慧为地。答以慧为首摄一切故。由此论名彼所成地。出世行中慧偏胜故。第七问。何故五乘不说人天。但说三乘。答说极胜乘。不说劣故。说有姓乘非无姓故。第八问。何故有四涅槃及与菩提。唯说二依。答通三乘故但说二灭。无住唯是大乘果故。自性本成故。又即摄尽故。但言二依不言二涅槃。即摄菩提总言二依。不说二灭即摄四尽。其自性清净涅槃。本旧自有。非今始得。不说为果。释初标文已

其初五十卷。十地分中。第一卷初半。是五识身相应地。从第一卷半。第二三卷合二卷半是意地。次七卷是有寻伺等三地。次二卷半是三摩呬多地。次第十三卷中一纸余。是非三摩呬多地。次第十三卷中一纸许。是有心无心二地。次第十三卷中。及第十四五合二卷半。是闻所成地。次四卷是思所成地。次一卷是修所成地从第二十一至第三十四半卷。合十三卷半。是声闻地。次第三十四卷中后半卷。是独觉地。从第三十五至第五十卷半。合十五卷半。是菩萨地。次第五十卷中二纸余。是有余依地。次后两纸余。是无余依地。彼十七地分为十四段。合有寻等三地为一故。合有心无心二地为一故。决择分中初七卷合决五识身地意地。次四卷合决有寻等三地。次一卷半决三摩呬多地。次第六十三中一纸余。决非三摩呬多地。次二纸余决有心地。次二纸半决无心地。次第六十四卷决闻慧地。次二卷决思慧地。次第六十七中三纸许。决修慧地从六十七卷下四卷半。合决声闻地。及独觉地名中。唯决声闻地。不决独觉地。从第七十二卷下至第八十半。合八卷半。决菩萨地。次第八十中后半卷。合决有余依无余依地。故此十七地。分为十二段。合五识身意地为一。有寻等三地为一。声闻独觉地为一故。合有余依无余依地为一。故。由此本地决择相对应为四句。一初合后离。谓有心无心地。二初离后合。谓五识身意地并声闻独觉地。及有无余依地。三初后俱合。谓有寻等三地。四初后俱离。谓余六地。即三摩呬多地。非三摩呬多地。闻思修所成地。菩萨地。诸论读者应知。上下诸地卷数相对。披寻上下二文。影略说故。或前无后有。或前有后无。释尽故无。或前标名后释体。或前散释后略标。不便故标。或前略隐后显广。或前显广后隐略。粗备释故。依此三例以寻论文。又依五分。随其所应释之。名以观其义解一切经。诸经不决。皆读此论以解释彼。无不通了。此论解释一切五乘三藏义故。其此论文。或空列名。不知体性是何。或虽如名而释。而不悟其相状。或虽悟其相状。而与上下相乖。或虽不相乖。而义意难得。如其次第。可知四理而读彼文。无不洞矣。颂云。如名起义解。以法属名同。长披连广句。随应或离合

五识地中。大文分二。初别出地体。后总释法义。初文有二。初总问答地。次别显。别显中为二。初总显五名。后别显五识。余五门义。依成唯识。以九门分别。第三能变颂文之中。无此不共所依所缘作业三种。今别显眼识五门义即为五。自性即出体。依眼了别色者。成唯识云。此中且说不共所依。未转依位见分所了。非尽理也。此中意说。识相难了。举所依因及所了果而显自性。自性亦得是因果故。若依处门。识是果故。界门即因。双对根境通因及果

释所依中分三。初略显三所依。次摄之为二。后重出三体。唯识云。增上缘依。等无间缘依。因缘依。彼以四缘名显故。又云俱有依。开导依。种子依。大势同此。成唯识第四中。以亲疏为次第。此中以显隐为次第。前后不同也。彼俱有依合有四解。明五识依但有三解。彼第三师。同第二故。一五识无眼等依。唯以意识为依。眼谓种子。二五有二依。谓五色根同时意识。三五有四依。以此为正。谓五色根。六七八识。同境分别染净根本所依别故。此唯同境。略无余依。六七八识稍疏远故。略而不述。彼等无间依合有三解。一五识唯以第六为依。二五识用前六识内。随用何识为依。第三五识各唯取自类识为依。以此为正。彼种子依。虽有二说。解前五识皆无异解。第七卷中解依止根本识中云。依止者谓前六转识。以根本识。为共亲依。共即依现。亲即依种。今此但说依八种子。或此但说依八现行。或复通取执受有三文。如唯识疏。此文三解。一云。种子是所执。所执即所依。与现行为依故。不离第八识。故名异熟。又变异而熟亦名异熟。阿赖耶识所摄。第二解云。由第八识得二种子名。一亲因缘。即识中种。二增上缘。即持种识。依止根本能生之义亦名种子。彼论以二缘别故。说现行入俱有依中。此论以能生义故。说现行第八亦名种子。种子是所执。能依现行是能执所依故。亦不相违。第三解云。阿赖耶识与杂染法为二缘。一为种子。二为所依。故今现种二法。皆为彼俱有依。二释唯于重释三依中。眼有五义。一所造。二所依。三净色。四无见。五有对。各有别义。及有所简。意谓眼识无间。过去识三释。如前所引唯识之义

种子识中。乐着戏论等者。一解云。即言说及分别皆名戏论。以现行为因所生种子异熟识。即名言熏习种子是。第二解云。即所生现行异熟识名种子。依熏习因是种故第三解通取现种

解所缘中分六。一出眼所缘体。二别列相。三解形显表义。四释除青黄赤白。外余显形表色。皆是根本四色之差别。依四本色。立余差别。故皆是假立。五结三类虽殊。并眼等境界。六释好恶显别体中。色名虽标诸色之总称。即是自处之别名。有对有三。此是障碍有对。解别相中。与余论不同义。并如对法第一疏。并俱舍抄

释表色义中。生灭相续者。不同正量部。动及日出论者业。由变异者。即发业心。刹那灭故。果随因变。不同正量等。先灭后生。故先生处不生

或无间者。相续义。有间者。间断也。近远可知。或即此处变异生者。如礼佛等。不离处故。释表业中。业用为依动转差别者。业用者思业。以此为依。诸有形色动转差别。说名表色

释三色中。是眼等所行者。所游历义。境界者。所瞩取义。所缘者。带行相所筹虑义

释好恶显别中。唯言显者。举本实色。末假可知

似色显现者。此之三种依他之色。似所执实色。而显现故。对法言似色了别。或眼意所取。似本识所变色。故言似色

助伴文有三。一出体。二明所缘行相同异。三种子差别。五识与几心所相应。此论下文。谓五十三。准成唯识。略有二说。一云有三十。除二十三。谓别境五。善中轻安。烦恼中三。随烦恼十二(小十及邪欲胜解)并不定二。二云有三十六。除十七。谓烦恼三。随惑十。不定四。故此说因位。无漏位与二十一俱。遍行别境。并善十一。同一所缘不同一行相。唯识又云。行相虽异。而时依同。所缘事等。故名相应。二文不同。如唯识疏第三卷解。具四义名相应。如决择五十五解

各从自种生者。此据实心所。非彼假者。亦别种生

作业有六。初四后二。初四中。一自他境因果位别故。二自共相。处自相故非余二。三去来今。唯因非果。现在故。四间相续。有二说。一云一切位定尔。一云不据等流心。后二者。一随他起。自力微故。二得异熟。牵果势胜故

随他有三。一自不能起随意转。决择具释。二自不善恶由意引。三自不能为转。但能为随转发诸业。能得爱非爱果者。不同大众等部。五唯无记故

声有四文。第三所缘有六。一出体。二差别。三明同异。四好恶异。五名异。六显耳等境。俳戏叫者。散乐行主之叫声也。因俱声者。二具四大生一声故。依之有名造故。香味触分段如声可知。别科可悉

触异名中。坚耎动暖。地水风火。如次配之。自余一切总别义门。如对法第一卷疏。香味触三列差别已

言所嗅等者。合中得故。不同色声。色声无之。其五心如下第三。及唯识第四卷释。并五心章。初说三心者。诸心生时多起三故。后二心不定。第三心后。方有染净。染净后有等流五识。等流五识不由自力生。由意引故生。故经尔所时。眼意二识。恒相续转。意地第二。六七八识。同依意根。略去识身相应三语。故但言意。又实义门。虽有八识。然随机门。但有六识。六七八识。同第六摄。就所依名故但言意。所依非色。或离于身。犹如心受故。不言身相应。准前故略不说。又六七八。虽皆有心意识义。心法意处。识蕴摄故。然意义等故但言意。皆是思量意根摄故。八心义强。六识义强。故不说名心地识地。身相应言。皆略不说

地义如前。地文分二。初结前生后。后依问解释。释中复二。初以五门分别地体。后第三卷中。复以十门解释地义

第三卷之中。嗢拖南曰。自性及所依。所缘助伴业。由此五种门。诸心差别转。后嗢拖南曰。色聚相应品。世相及与缘。善等差别门。巧便事为后。差别门有三。一三性别。二增处别。三释处名别。故有十门。初文复二。初标列。后别释

所随依止性。所随所依附。依止性者。此中初句。显第八现识。与有漏种。为所依止。故名所随。随成有漏等故。后句显与无漏种子。为所依附所随依止性。虽复依止义同。无漏不等。故名依附。又初句。显有漏种子。随逐本识。成有漏无记。用依体义。后句显此种子。虽依本识生善染等功能仍异。非唯全一。故名依附。用各别义。又初句。谓种子。依于现行。名所随依止性。种子性为能随。依止现识故。后句显此现行所随依止识。附于前种子能依止性。更互相依。二俱名心。由种子具积集义故名心。现行是种子所集起故名心

意谓恒行意及六识身无间灭依者。此中通明过去六识名意。非唯第七。一切皆有依止义故。据实此意唯取第七。如成唯识。摄大乘论。释心意识三种别义。然萨婆多。以名义业世施设。释此三异。与此不同。七八两识。俱以十门。第六意识以九门释。广如唯识

彼所依者。俱有。等无间依。谓意者。其俱有依。唯识第四。略有四说。一云。七八无俱依。第六有此依。谓即末那。二云六以七五。为俱有依。七以八为依。八无此依。三云。六七如前第八以第七及五根为依。种子识。以第八及能熏为俱有依。四云。第六意识。以七八为依。七八识更互为依。广如彼说　此中言俱有依谓意者。前第一师解云。此文唯说第六识俱依。七八无故。第二解云。第六意识所依。七五。内意处中。俱意处故。七依第八。第八亦是意处摄故。故名为意。八无此依。第三解云。六七同前。第八亦以第七为依。种子亦以能熏及第八为依。俱意处故。故名依意。此说三界俱决定依。五根不定。故略不说。第四解云。第六意识所依七八。及七八更互相依。俱意处故。并名为意。由此论云俱有依谓意。若不尔者。何简别心意识三。有依无依。而今通言俱有依谓意。故第四说。最为中理

等无间依唯识三说。一云。第六识以前六识为依。七八唯以自类为依。二云。第六意识。用前自类。或第七八为开导依。七以自类。第六为依。第八以自类。及第六七。为开导依。三云。六七八识。各以自类。为开导依。最为中理。三释虽别。并不违此文

种子依如前说者。唯识第七云。依止者。谓前六识。以根本识。为共亲依。故六依八。彼第四卷释七依八有二说。一云。唯依种子。二云。亦依现行。此第八心既通种现。种现相依。更互无失

彼所缘谓一切法如所应者。唯识第二说。第八识缘执受处。即诸种子。及有根身。器世间等。对法论说。缘五色根。四尘一分。除声。决择五十五说。缘五色根。五外界一分。解深密经等。与唯识同。唯识解。缘处有三说。一云。凡圣九地。通缘一切五尘。二云。现居及当生者。变为此界。三云。若于自身。可有持用。便变为彼。即自界自地自类变是。此说一切共受用者。若别受用。准此应知。鬼人天等所见异故。于他身处。亦变似尘。受用他故。唯缘有漏种。非无漏种。缘有根身。彼有二说。一云。亦变他根。二唯变自根。前来且说业力所变。外器内身。界地差别。若通若定若法威力。界地自他则不决定。不缘心等。皆如彼文。第七缘境。唯识第四有四说。一云。缘第八识体。及相应法。二云。但缘第八识见相二分。三云。但缘第八现识及种。四云。唯缘第八识见分。如彼疏释缘见之义。第六识缘一切。其义可知。此中通言缘共境故。谓一切法。如前说异。复言如应不共境者。不共五识故

彼助伴者。谓作意。乃至寻伺。文分为六。一列数。二明境行同异。三明时同体别。四各别种生。五相应。六有行相等。此说五十三诸心所法。对法说五十五。百法显扬。说五十一。如对法第一疏会。并解诸门义。遍行五。如唯识第三及第五。别境五。如彼第五。善烦恼随烦恼。如唯识第六。不定四。如唯识第七。广引义门释之。今此第八识。唯遍行五俱。第七识彼第四有五释。一云。唯九俱。谓遍行五。四烦恼。二云。十五俱。谓前九。五随烦恼。并别境慧。三云。十九俱。谓前九法。六随烦恼。并念定慧。及加惛沈。四云。有二十四。俱谓前九法。十随烦恼。加别境五。五云。有十八俱。谓前九法。八随烦恼。并别境慧。此说因位。若无漏位。三皆得与二十一俱。如五识说。皆如彼释。意识一切。如理易知。如是等辈俱有相应者。如成唯识第六卷说。慢见疑忿等九。除害。如是等法。所翻诸善。及决择中。引杂事说。研求大欲等诸随烦恼皆助伴故更互相应者。非定互相应如其所应。故如对法疏第二卷释。五十一心所颂云。五法五俱起。九法必六俱。九法定十四。二十一十五。三法起十六。八法十七俱。是心所俱生。智者应当学。广如对法第二卷疏。若五十三心所。其数不定。思之可知

有行相者。谓行解相状。唯有为缘。非无为缘。无分别智。无相状故。如识自影。有二行相。一影像相分。取本质境。行解相故。二即见分。取亲相分。行解相分。若取通义。行境体相。名为行相。通无为缘。理无妨矣。有为缘中。准前有二。并自证分等。各望所缘。思准应悉。若影像名行相。即本质为所缘。体一名同。行相体别。故名不同。若见分名行相。即亲相分。体虽各别。相似名同一。见分体解。各各异故。名为不同。如唯识第二第三疏解

作业中。文有二。初明对五识业。后明不共业。初文有七。一境分齐。二自共相。共相无体。唯假建立。如唯识第二疏释。三世。四断续。五为转随转发业为因等起名转。为刹那等起名随转。六招异熟。七引他自识。或能为率尔。引他寻求。或为染净。引他等流。第六识通有此七义。七八识有五门。除发业招异熟。有余五分。不共业中。初标列十五门。后别十四段释。杂心六事不共。谓离欲。及退。断善根。并续。受生。命终。大乘不唯十五。更有悔忧等。故论说等言应说颂曰。分别审所缘。醉狂梦觉闷。醒发业离欲。退断续死生。由合死生。一段明之。故成十四。七分别义。如下第五。唯识第七。对法第二卷疏解。有相分别若依对法。摄三分别中。自性随念二。以五识无自性。自性体寻故。七分别中。任运分别。即五识故。今此论中。自性分别。即是任运。故说有相。谓于先所受义。唯摄随念。故与彼论。宽狭不同。或此与对法。两门俱同。先所受义。则摄自性。随念分别。等流心位。有相分别。缘前率尔心位所受境故。不如前解。若摄自性。与任运何别。无相分别。由过现境。所引未来欲。得分别名。随前引上二分别。对法唯依法。此中通说人。善名即解语言。不善名言返此

威仪工巧处者。有三解。一云。威仪。谓表色。路体则四尘。四尘是彼所依。故说威仪路。但言威仪。不言路者。非四尘故。二云。威仪四尘为性。路即发彼心。与彼为依说心为路。工巧处亦尔。但是五尘四尘别故。三云。威仪多于道路施设。工巧多于处所施设。故各别名。其实相似。七分别以寻伺。或五七八识为体。任运分别。是五七八识故。七唯有漏。有通无漏。唯识第七解

如理所引谓不增益非真实有如四颠倒者。四倒是增益。体非真有。如理翻此。故言不如四倒是增。四倒之义。如下第八

法住智者。萨婆多缘三界。体有漏达因果智。今是无漏后得智摄。达彼因中有果法功能住。或由彼因。果法得住。名法住智。此是如量智。下出世间智。是如理智

审虑所缘。通有无漏。胜慧为性。或通四倒。邪见等为性　醉有四缘。性劣者。体虚羸。不习者。性不饮。余二可解。多以惛沉掉举放逸妄念散乱贪嗔等为体。或俱时心心所为性。有义通五识。意增故偏说

狂有五缘。俱舍第十五。以妄念为体。彼论云。依不平等大种故。心便失念。故以妄念为体。或俱时心心所为性。以狂对乱为四句。狂非乱。狂者不染心。乱非狂。不狂者染心。俱句。狂者染心。俱非句。不狂者不染心。此唯欲界。除北洲五趣皆有。北洲人无逼恼。诸天有故。小乘佛有。大乘不然。十地亦无

末摩者。此名死穴。亦云死节。或云有六十四处。或百二十处。外缘逼迫置死。发狂亦有困丧愁忧发狂。不离惊怖错乱等故。略而不说

梦有十缘。如由摇扇。如世戏乐。以扇摇之。即便睡梦。唯识第七有四说。一云。痴为体。二云。痴无痴为体。三云。思想为体。四云。别有体。或为七缘。第七缘中有四。如文可知

觉有三缘。不胜疲极者。睡经多时。便置困顿。自然觉悟。名不胜疲睡极故。言有所作要期事者。将有所作。发愿要期。求后觉故。总以心心所为性

闷有四缘。通有心无心。有心位亦以心心所为性。由彼闷触。引生心闷

醒体亦然

发业四缘。初三则三种思。谓审虑思。名发业智前行。决定思。名次欲生。动发胜思。名巧用起。若依小乘。前二通见修二断烦恼第三唯修断。今依大乘。发总报业。前二通见修。第三唯是见道烦恼。若发善总业。三思皆善。亲引烦恼。亦不共无明等。见道所断。由此经云。诸圣有学。不共无明已永断故。不造新业。对法亦言。胜义愚。发福不动业。世俗愚。发非福业。皆见所断。若发别报业。第三思。亦通修道烦恼。如唯识第八卷说　此第四因。随顺功用等者。刹那等起。发业风也。此风。随顺第三功用起思于业。俱时引发身语。故广百论。破胜论云。汝我一不动。何能发业。彼反难云。汝心心所亦一。非动法。何能发业。圣天破云。心虽不动一。由心寻伺。引起于风。风亦起业。正与此同

离欲四缘。一凡圣根熟。二闻随所应法。三离所应障。四起正思惟。方能离欲。体唯是慧。通有无漏

离欲退。有五缘。一钝根。二新学者。思欲境。即是因力境力。三受顺退法。即逢五退具缘。四烦恼重五习恶友

断善根。文有二。初明缘多少。后依断现种差别。或五缘。或六缘。一利根。二意乐恶。三逢恶友。四邪见重。五行恶无畏。六于众生为慈悲。诸利根者。内自思构。邪见猛利。不怖众恶。不生慈愍。便断善根此名因力而善根断。则五缘断。若更逢恶友。顺恶意乐。而断善根。此名缘力而善根断。则六缘断。要利根方断。钝根不能。广恶意乐断。狭意不能。要是欲界。非上二。三天下。非北洲。人非天。对法第一云。唯欲界上上品邪见。能断善根非余故。唯苦集下邪见。非于灭道。或通四谛下邪见。通行相者非余。要无惭愧。俱不怖恶。非余二性。要不慈悲众生。乐损害。非拔济。依此因力。方断善根故。缘力必由近恶友故。阿颠底迦毕竟之人。一阐底迦有种姓者。对法论说。二俱断善根。根有二。一种子。二现行。唯断现行非种子。折伏势力令不起现行。名之为断。非断种子。唯断生得。非加行善。加行善胜。前方便时。已不起故。唯断欲界。亦兼三界。已断树根。茎等死故。令势远故。为九品断。非一刹那。拟宜无间断。非如道害

续善根。有四缘。一性利根思惟能续。二见朋友修善。三闻正法。此之二缘。由见外缘。方能续善。若自思惟。若遇良缘。心创堕彼。名卒尔心。因生寻求心。犹豫惟构。印可于彼。决定心生。是名第四缘。上来三心。俱是无记。引生第四染净之心。是名续善。若自利根。率尔思惟。因生犹豫。证决定故。续善根者。名因力续。若虽利根。复逢善友。修诸福业。复闻正法。因生犹豫。证决定故。而续善根。名缘力续。萨婆多师。或疑心。或正见。续善根。此不同彼。疑即无记寻求心也。或复同彼。犹豫即疑。心证决定。即善根续。即是正见。俱舍第十七云。于因果中。有时生疑。此或应有。或生正见。定有非无。续现行善。非种子。旧有故。现行善生。初即名续。通续生得。及方便善。若自思惟。见他修福。多续生得。引方便善生。若闻正法。先续方便胜善法生。引起生得。非闻正法时。无方便善。或生得善起令加行善种子亦能生现。名之为续。非时亦起。故断之时。胜法先尽。所以正断。生得生时。由内外缘。由此二善不定。由闻正法。殊胜外缘。引生善根。通方便故。或初续善。唯起生得。方便后起。以难生故。胜既先断。所以后续。续欲界善。非上二故。顿续非渐渐起。余品断难尽故。九续顿生故。一断处必能续。续处未必断。俱舍第十七云。于现身中能续善。不亦有能续。除造逆人。彼人定从地狱将没。将没时言。谓彼将死。或即于彼。将受生时。将受生时。谓中有位。见后果相。便续善根。以地狱所依。与善根相违。故在中有。见之可续。中有不与善根相违故。已受彼报。须待报终。方能续善。续善根已。即命终故。今者不然。在中有既得续善。其转不转。俱不遮故。设受彼果。而续善根。亦乖何理。岂无记果。违善根耶。善根设生。亦复不定。不从彼没。彼又说言。缘力断善根。地狱生时。续断势弱故。因力断善根。地狱死时。续因力强故。又意乐坏。非加行坏。断善根者。是人现世能续善根。若意乐坏。加行亦坏。断善根者。要身坏后。方续善根。见坏或不坏。其义亦尔。虽无文说北洲六天。畜生饿鬼。亦续善不生。故既不定。故不说之。更应思勘

明死生中。大文分二。初明内分死生。后明外器成坏。初中有二。初辨。后结。初中复二。初辨死生。后卷中云。又诸有情。随于如是有情类中。自体生时以下。说观生死。次第漏尽。句义难悟。初文有二。初明死。后明生。死文又二。一标六死。二随别释。六死中。初三死。不明了识。离身正死。后三死。明了心识。未离身将死。时非时死释。初三义更无别。死时者。道理义。或应可时分义。业命俱终。合道理死。正应时故。即寿尽死。非时翻此。则是福尽。及不避不平等死。枉横死故

别释死中分二。初明时非时三死。后明三性心死。寿尽死。则业命终。福尽死。则衣食阙。不避不平等。则余缘枉横死。不平等者。不调顺义。九因则九缘。义别称二九。一食无度量。腹胀死。二食所不宜。毒害死。三不消复食。不转死。四生而不吐。不消死。五熟而持之。不通死。六不近医药。横病死。七不知于己若损若益。入水投火。他损堕坑。愚痴故死。八非时行非梵行。饥饱远行。病时而犯故死。九非量行非梵行。染爱过度故死。对法说三死。一寿尽故死。如生此州。极寿百岁。业虽未尽。命尽故死。二福尽故死。耽定衣食阙。横缘故死。三业尽故死。三时业尽故。此中初三。无业尽死。唯依现缘辨死。不依过去缘故。无业尽死。其外缘中。离己名福尽。合己名不平等。对法论中。通说过现缘。故有业尽。离己合己。二缘虽殊。外缘是同。合名福尽。彼释依增上。但说耽定味。亦不相违。俱舍以福寿。相对为四句。准对法。以三相对。为四句死。此中三法相对。为四句死。皆如理思

明三性心死中。大文分二。初别明三性心死。后又行善不善下。总料简死。初文有二。初明善不善心死。后明无记心死。初中有二。初别明二性心死。后总明二性心死相差别。死有三位心。一正死。即末后刹那。唯识论说为第八识。对法论说死有末心。生有初刹那。中有初刹那。唯无记性。二次前润生心。唯第六识。我爱相应。对法说为九种命终心。唯有覆无记。三次前明利心。即此三性。是粗想现行故。细想现行。无记心者。即我爱心。此说第六识。若兼第八。即末后心。故说不能忆善恶法

总聊简中。文分为八。一明三性何类先起。二明死因。三明善恶相。四明润生相。五明解支节。六明根没顿渐。七明死名差别。八上下舍相。初文中三缘先起。一先所造业强者先起。二业若平等。随初时自忆者。则最先所作业。三纵强纵平等。临时他教忆。随何业起不起余心。则以上三业。随其所应。我爱之所润。受当来果。离上三缘。起无记心。或复无心。以前最初作业。受当来果。论明善恶性心死。不说第三。论受当果即有缘　第二文中。二因力者。初是名言种子。唯无记。是第八识因缘。后是有支种子。通善不善。是第八识增上缘。谓由当来二因力故。现在命终。或由名言种子势力尽故。现在不避不平等故死。或寿尽死。由有支种子势力尽故。现在业尽故死。合由二因力故。福尽故死　第三文中。有二。初明善恶前相。后明差别。受尽先业所引果者。即业尽等。死时非不避不平等死。定亦有中有之相。如日后分者。日将没时。或山山峰影者。下品恶业者当相。如峰影悬覆。中品如山遍覆。上品如日后分极覆。或下品。如日后分悬覆。中品如山遍覆。上品如峰影极覆。此是将命终时。由先恶业所见当果相。辨差别中。初善后恶。恶中上中二品。如文自释。造下品不善业。多无恶相。故论不说　四明润生相中。初明凡润生。后明圣润生。决择分说七种受生。凡夫以现种润生由此我爱即是取支。润前能引所引支。转名有支。便能建立后果中有。及生支报。论说初二果我爱润生不还无者。对法论说已离欲圣者。对治力强故。彼由随眠力。令生相续。唯初二果。下界修道治道未满。虽能折伏。不相续。不坚着。仍以现行润。决择总言。见圣谛者。以随眠润。胜异生故。相对辨故。实通现行。其无想有情异生身。及不还者生自地。并凡圣相对。润生胜劣。所有妨难。皆如枢要。决释分。言一切烦恼皆润生者。谓是取支。初起取支故。此是后取支。亦不相违。又彼说余时一切位烦恼。此说临命终。亦不相违　第五解支节中。除天那落迦者。化生顿死故。又天唯善业果。地狱恒解支节。更何须说　第六根没顿渐者。具根缺根别故　第七死名别中。得圣名清净解脱。得无漏。离障缚故。或唯阿罗汉。证寂圆故。菩萨亦然。余翻此应知　第八上下舍相中。当知后识唯心处舍者。腹中初生不净成心。故最后舍。卷末当知

解生文中。大分为二。初别明生因生相。后第二卷中。重复聊简。初文又二。初明生因。后死生同时下。明生相。生相即生支。故唯识云。始从中有。至本有中未衰变。皆生支摄。生因即有支。有支有二。一识等五种。戏论因。是能为因缘。亲生生支。二业支种子。即净不净因。为增上缘感生支起。润生爱灭。起正死心。略而不说。此二因熟。中有果起。生相文有二。初明中有生方便。后又造恶业者谓屠羊等下。明当有生。根本生故。初是趣方便。后是趣体

辨中有中。十四门　一生时节。前趣灭位。后趣即生。如生灭相称两头等　二具根。化生故。下第二卷。于四生中。解化生。云具足六处。或复不具。中有何须必具五根。答彼解无想天。及初生命终。名不具。随顺小乘。说六识身。无意根故。非余化生有不具根。又劫初鬼畜。既亦化生。何必要具。劫初人畜。一切具根。以化生故。若说男女根。中有之中。容其无形。问既与当果相似。一业所招。如何必具根。答以化生故。与当生不同　三相状。业识所引善恶异故　四极净天眼境。即大菩萨。广慧声闻。广修者。见极细故　五不同前将死位。起内我爱。唯起境界爱。缘当生境故　六同当生形。一业招故。如狗中有。虽待时等。转受狐身。本将向狗生。形仍似狗　七如天眼见障外色。然得见无边随类业故　八身无碍往彼生处随山河等。身皆度往。一无障碍。犹如通力。生处即碍　九不见异趣。见同类及身当生处。业势异故。不同余宗　十往生形仪。恶业眼视下净者。生三恶趣。虽见生处。见其胜净。所以欣生。若见秽相。不欣生故。俱舍云天首上三横地狱头归下。与此不同。或此说地狱。面视于下。非头不向下。但与余二趣。视下相似。故同说之　十一生时分限。七日一死寿势颓故。极经七死。必得生处。业必熟故。如住寿极八万四千。此亦如是。不可为难设劫灭时。轮王业熟。亦定七日。转生他方。或业可转。而未受果。设色界中有。亦唯七日。若得生处。日时不定。有说。欲界中有七日。色界不定。此义不然。无文说故　十二可转。生处生时。二缘未合。谓父母等未和合。禽兽等非时。如狗生狐中等。时处未和合故。或如谤解脱生地狱等。皆可转故　十三释异名。有四。总有四有。谓生有。死有。本有。中有。生有。初刹那名生有。死未后刹那名死有。生后死前名本有。死后生前名中有。一名中有。前后二有中间故。中有非趣。本有虽中。不名中有。二名健达缚此名寻香行。寻当生处香。而行往故。或唯食香。香所资故。如作乐者名寻香故。此唯欲界名。非色界者。彼虽不寻香。寻香类故。亦名寻香。见生处起爱。不闻生处香自无鼻识。生处无香故。三名意行。身随心往。速疾自在故。或名趣生。趣向生有故　十四三界有无。除无色界。以无形故。欲色二界中。亦非必定有。变人为虎。雀化为蛤等。无中有故。涅槃经言。或说欲色界有中有。或说欲色界无中有。皆不解我意故。若一切有者。何故说有不解我意。故许通无。容豫者有。速疾者无。陷身入地狱。此等皆无故。色界顿生。故中有形大如本有。欲界身中有。如生有之半。等形渐故。此准小乘。大无文故。无色界死。生下界时。随前死处中有现前此。有一难言。如在欲界得色界定。业力犹微。成后报业。次得无色定。业胜为生报。生无色界。受生报已。生色界中。方受后报。尔时欲界二十劫空。乃于欲界前身死处。中有现前。向色界生。此亦难解。应言则于当生处现。理亦何失。虽有此解。理实不然。前死处现。其理为正。无色无处。即于入定死处受果故。从死处中有现前。若生处现。便大疏远生处尚遥。谁复传识。故前说是。决择分中五十四。问何因得知有中有耶。答从此没已若无所依。诸心心所。无有道理转至余方故。设有难言。如声发响。此灭彼生。何须中有。彼自释言。不应如响。唯惑乱故。响非实有。意变似彼。声外响生。心乱倒故。复有难言。应如于影质对影生。何须中有。彼自释言。不应如影。彼不灭故。质在影起。不同死已后趣方生。故有中有。复有难言。如心缘境。心虑境生。何假中有。彼自释言。亦不应说如取所缘。非行往故。心不往境。虑起境生。生死不然。须往生处。既假传识。故须中有

又造恶业者谓屠羊等下。生相中。第一明当有生。正趣体故。文复分二。初明中有向五趣生相。又由三处现前下。明胎生生相。复分二。初明向地狱生相。后显余四趣向生相。初复分四。初明趣向相。次明化生具根。遍受苦故。次明向彼心。后结成道理。初文有二。初明见地狱相。谓已旧同类。喜乐驰趣。生处境碍。则便续生。后明中有末心。见当地狱果。诸色纷乱相。如前将死见中有相。前灭后生等。如瘿鬼者。有鬼大瘿。不能自持。极受众苦。同于地狱。故决择分。生鬼畜一分。恒受众苦。同于地狱。何故此中唯说鬼趣。鬼趣重故。又略举故

胎生生相中。文分为三。一明三处现前。二明三种障碍。三若无如是三种过患下。结成入胎相。调适值时者。无病安容。有麻麦果者。有麻麦果。塞蔽产腹。如车螺形者。门宽大故。或有形曲。有秽有浊者。穴不顺直。难安子故。其处秽恶。津液浑浊。不堪揽之成所依故。不作不增长感子之业者。作谓一子增长。谓多子等业。或感大宗叶等者。自有感大宗叶等。父母无之。或自无父母有之。结成入胎相中有九。一结成入胎。二于父母起颠倒。三薄福多福所见之相。四本藏依托。五依托相状。六诸根依此次第当生。七诸根依处。亦次第生。名得圆满。八识托。依执损益共同。九肉心。初生识最初托故。于末后识从心舍

于父母起颠倒。文有六。一起趣向。二起颠倒。三于父母差别。四乐远近不同。五随意见一。六遂便受生　依托相状中。谓此所出浓厚精血合成一段等者。谓父母精血。合成一段。中有末心。起爱烦恼名颠倒中有末身。名颠倒缘。即彼一段非情精血。与中有俱灭。即此同时。由种子力。有微细根及造根大种并与根。同是有情分。不净精血。和合搏生前刹那时。即此精血。尚是非情。今此刹那。识既依托。名为结生。乃有情数。萨婆多师。以父母精血为缘。别有异熟等大种造色。于中死生　今此二说。一云。造根微细大种新生。其类妙故。余扶根尘大。及造色。用前非情精血。以为此体。不同于彼。二云。同彼。非情并灭。依此为缘。新精血生。羯逻蓝义。如后卷释　诸根依此次第当生中。此羯逻蓝中有诸根大种等者。初位之时。眼等四根。时犹未有。已有造彼能造四大。据其处所。此中有说。造身根大种外。别有造余根四大。虽无所造色。大种已有。由此身根俱生大种力故。后余根生。决择分说。能造所造。定不相离。名同处不相离者。说以后位。非初位等。独有大种。据其处所。后根方生。其扶余根四尘时。亦未有亦唯有大种。先据处所后根起时。造色方生。根依俱生。名得圆满。或此意说。造身根四大。亦能造余四根。扶身根四尘。能造四大。亦能造扶余四根之尘。今说初有诸根大种。并有诸根扶根大种者。即说造身大种。及造扶身尘大种。为造余四根大种等。非更别有。相依而有。是造义故。不尔岂复唯有大种。无所造耶。欲界一切四大种。不离色触等。故此义难知论本第二

自下明生相中。第二段重复聊简。文分为二。初广总五趣生。后广胎生。初文有十。一种子多少。二识与名色。渐增长相。三三熏习生果差别。四异熟受俱。五有受尽相。六三时报种子差别。七有染离染法界共同。八三性种子。得名有异。九种子众名。十转舍差别相。前生中云。我爱无间已生故。戏论因熏习故。净不净业已成熟故。方得果生故。今广种名色等增长。即前正生之体故

此重广种多少中。一切种子皆具足等者。如成唯识第二卷说。释此论文。准彼三义。涅槃法者。法谓道理。有入涅槃之道理故

一界之中成三界种者。摄在本识。性同无记。用归体故。见相类别。界系全殊。业果不同。报非报异。亦如唯识第二论疏。三熏习种生果别中。种子识自体。乐着戏论为胜因者。名言种子也　于生族姓等净不净业为胜因者。有支种子也　凡于自体计我慢等者。我执种子。即广前三因于胎分中　有自性受不苦不乐等者。则阿赖耶识相应舍受。是异熟主。担负余受。名自性受。异熟生者。从真异熟所生。体非异熟。异熟之义。如唯识疏第二

又种子体无始时来等者。护月云。种子本有。由新熏发方生。故名为新。此文为正。难陀云。此说名言。本识亲种。无始新熏。不能自得异熟果。要由净不净业新熏招集。方乃能生。故名为新。护法解云。名言种子。法尔旧成。无有支熏。不能得果。新旧合用。其果方生。望业招集。与其新名。非名言种。无始时无。要熏方生。故名言种。无受尽相。复数逢缘。数生果故。有支种子。名有受尽相。有颓歇故。若果未生。名未受果。若果已生。名已受果

又诸种子未与果者或顺生或顺后受等者。此说种子未生果者。或顺生受。或顺后受。虽经多劫。而未得果。种不灭没。后还能生。随遂自体。虽余果生。要由自种者。如异熟体。虽待余业现余缘等。其果方生。要由自名言种。起亲因缘故　又诸种子别于此身应受异熟缘差不受等者。此说现在顺现受业中。报定时不定种子。缘差现在未得受果。虽于余生方始受果。亦唯住在顺现受位。不名顺余受种。即是顺现报定时不定业。或是三时诸业种子。现身应熟。缘差不受。顺不定受。故仍依旧位住。名三时不定业。是故一一身中。有三时业种。显扬论说。业有三。谓顺现受生受后受。或分为四。加不定受。或开为五。不定受中。离时及报定与不定。为二业故。此文不说顺现受者。意说。多时不受果种。虽经多劫。而不腐败。故不说现。又从初为名。亦有多时顺现受种。虽不得果。亦不旧败。唯别报故。三时通总。故不说现。顺生受种。应次身受。而言经多劫虽未受果。不腐败者。如顺生受业。应受人中多生。始受一生。便造恶业。生恶趣中。人果未受。恶趣果尽。还受人果。即是顺生业虽经多劫。而不腐败也。余准可知

譬喻部师。立有八业。三时及不定。皆有定不定。谓顺现受时定报不定。报定时不定为二。余准可知。其第四业。不别依三时。但总分别。彼破萨婆多云。若无间业。定顺生受不可转者。三界善业。非想最胜。亦应无越得圣道者。彼既可转。此亦应然。今大乘中。业信同彼阿阇世王五逆之业。既忏悔已。绝不受果。则是生报可转灭义。时报俱不定也。鸯掘摩罗。转地狱业。于人中受。报定时不定。义亦同之。故决择云。依未解脱者。建立定业。非已解脱。解脱身中诸业。皆名不定业故。由此顺现业。皆二业成。虽无正文。理必应尔

一处有染即一切处有染等者。一界中有诸界种。系染同故。离染翻此

若烦恼品所摄种名粗重亦名随眠者。粗重有三义。一恼害义。唯染污法。二无堪忍义。通无记法。三性有漏义。通有漏善。今说烦恼。名为粗重。具有三义。名随眠者。俱舍释云。随增眠义。是随眠义。现贪等是。成唯识云。随遂有情。眠伏藏识。或随增过。故名随眠。若望菩萨唯二障种。故无记等。不得此名。诸无记品。具二粗重。体无堪任。是有漏故。此说名粗重因。无初恼害。故余处唯说染种名粗重。无记法非之善法唯一。谓有漏性。决择分说。有自性业粗重。对法亦名有漏粗重。由无初二义故。今论说信等法种。不名粗重。亦非随眠。是故一切所依自体。即是异熟五蕴之身。烦恼逼恼。烦恼招感。烦恼依附。名粗重所随。无记种起。名粗重所生。体是异熟。无记无覆。名粗重自性

众名有十一。界者。因义。持自体义。种姓者。类别义。自性者。体义。因者。建立果义。萨迦耶者。虚伪可破坏义。戏论者。分别义所分别故。阿赖耶者。所爱着义取者。所取义。苦者。逼迫义。萨迦耶见及我慢所依处者。我见我慢依生处。又般涅槃时已得转依等者。此说入无余位。染种所依。前已转舍无。谓无间道。善无记种。转令缘阙毕竟不生。果体既无。随意入灭。名为转得内缘自在。又善无记种。由烦恼种缘之成缚。得有余涅槃时。转舍一切染种所依。善无记种。既离缘缚。得生果自在。更无硬涩。各令缘阙

第三段。广胎生相中分八。一时节。二资禀。三分位。四变异。五男女相。六母苦逼。七出胎。八增长相。其八位中。五王经说。一七日如薄酪。二七日如稠酪。三七日如凝酥。四七日如肉抟。乃至七七日位圆满。今言八位。理应八七。始终三月。众相宛然。次第配此。若已结凝箭内稀。名羯逻蓝。羯逻蓝者。此名杂秽。父母不净和合名杂。染可厌污名秽。二不净和名已结。内稀外稠名凝。此为最初。众苦因起。损恼既广。喻立箭名。遏部昙者。此翻为疱。犹如疮疱。表里如酪。未至肉位。如[荳-一+死]豆疮。故名疱也。闭尸者。此名凝结。虽已成肉。仍柔软故。西域呼熟血。亦名闭尸。彼相类也。键南者。此云坚厚。可摩触故。仍成肉抟。未有支相。至五七日。支相方现。故名钵罗赊佉。钵罗赊佉者。支分义。业风所吹。从内击外。上有一支。以为头相。次吹两支。以为膊相。下吹两支。为髀相故。此初相气从内出。后死之时。气不更入。余位可知。八七日后。但渐增长。更无位别。乃至三十八个七日方满。以十乘七。总成二百六十六日。支分皆具。更经四日。方乃出生。转趣下故。总经二百七十日。凡经九月。名极圆满。初后月相兼。数成其十。实唯满九

变异中有二。初标四异。后随别释。一发。二色。三皮。四支。一由业力。二母不避不平等力。因此二力生。随顺风为缘。令发等损。生后渐次触生分触等者。下明增长。观此文意。根位已后。未出生前。名六处支。出生已后。学言说前。名为触支。耽家室后。方名受支

又诸有情随于如是等下。辨生死中第二大段。说观生死次第。漏尽句义难悟。于中有三。初观生死。展转次第。次明观此方得漏尽。后此教理其为难悟。初文有二。初标后释。此复于余。此复于余者。谓祖父子孙。次第相与。为四缘故。由身资长。生死相续。未证菩提。未至佛位。展转无尽。若闻正法。内自思惟。修证圣谛。方得漏尽。如是生死方断轮回

谓我无有若分若谁若事等者。分谓类。谁谓体。事谓物。初明我所无此三。后明我体非此三。故我我所二俱无也。或分谓时分。三世时中。亦无我耶。谁则我体。事则我所。谓观自身。三世时中无我。我无自体。亦无我所。故言谓我无有若分谁事。观他身我时分。亦无我体。我所亦复都无。故言我亦都非若分若事若谁。或我无有等者。明无我所。我无璎珞分。无童仆谁。无窟宅事。此说无我所。下破无我体。我谓自我。都非他我。若分璎珞。若谁童仆。若事窟宅。故我体无。谓说生死相续之身。如是所说。无我我所。所有言教。皆为难遇。设虽得遇。悟解亦难。不闻此教生死恒沈。闻正思惟。方得漏尽。劝诸智者。应顺修学

上明内分生死。已下明外器成坏。文分为二。初略问答。若有能感坏业现前已下。别明成坏。别明成坏中。初坏后成。坏中有二。初总明三灾坏。后云何火灾下。别明三灾坏。初文有五。一由业能坏。二灾坏分齐。三三灾顶。四坏空住成。四劫时节。五初禅寿量。由业坏者。业即寻伺。谄诳等为火灾业。通善不善二业所感喜。为水灾业。乐及二息等。为风灾业。欲界通为善不善感。上界唯善。唯识缘处既有三释。释此亦三。有作此难。外器界坏。既由业感。内身死灭。亦应业招。为释彼言内外差别。故论说云由彼外分皆悉散坏等。恐义难知。更为征释。释有二义。一外色相续。顿灭实难。故坏由业。内身识托。识在寿存。业尽寿亡。任运易谢。故外由业坏。内身任运灭。第二又解。感外器业。多分决定。一劫时住。故坏由业。一切众生。共业招故。时分皆同。内身不然。由种种业。寿命不定。各别业感。业尽寿亡。便任运死。故不待业。由此内身。刹那灭易。任运自灭。相续灭难。必由业尽。外器亦尔。刹那灭易。不待业招。顿灭诚难。故由业感如是道理。今古显然。智者不思。于中疑起。今既通已。智者详之

灾分齐中。欲界初禅。同有寻伺君臣谄诳。内火所逼。同火灾。二禅及下。喜水动涌。故同水灾。三禅已下。内有乐受。入出息风。所摇鼓故。同有风灾。第四禅中。无别内灾之所损恼。故无外灾。宫宇随身。有无义显。不假缘坏

灾顶之中。初禅横量大小。犹如欲界。既同一火。千个初禅方等于一二禅之量。二禅火灾不及。故说二禅为火灾顶。千个二禅方等于一三禅之量。二禅已下既同水灾。水灾不能坏第三禅。故说三禅为水灾顶。千个三禅方等于一四禅之量。三禅已下同一风灾。风既不坏四禅。故说四禅为风灾顶

劫时节中。唯二十住劫。有增有减。可说二十。成坏空三。既无增减。准住劫量。初禅寿量中。梵前益天者。即是第二梵辅天也。大梵王前作饶益故

劫有九种。一日月岁数。法华论云。昼夜月时年。以此为数。是法华经所说诸劫。菩萨地亦言。劫有二种。一是日月岁数。二是阿僧祇。二增减劫。即是饥病刀小三灾劫。名为中劫。三二十劫为一劫。即梵众天劫。四四十劫为一劫。即梵前益天劫。五六十劫为一劫。即大梵天劫。俱舍无此。唯云大梵天寿一劫半。以四十劫为一劫故。六八十劫为一劫。即火灾劫。七七火为一劫。即水灾劫。八七水为一劫。即风灾劫。九三大阿僧祇劫。依花严经第二十四卷阿僧祇品。有百二十数。第一百二十名阿僧祇。数水火风至不可数。名为无数。依旧摄论。说三十三阿僧祇劫。第二劫为小一劫。为二十一劫故。第三劫为中一劫。为九故。初劫为大一劫。为三故。虽有此文。不可凭据。不知积何以成无数。璎珞经说。四十里城。满置芥子。百年去一。去芥子尽。名为一劫有说八十里百里八百里为城。或说四十里八十里百里八百里石。净居天以妙衣重三铢。三年一拂。芥尽石尽。名为一劫。随机不同。未可和会。俱舍第十二。引解脱经。说六十数。唯有五十二。余八忘失。以第五十二数名阿僧祇。仍以十积数。不同华严。从万以上皆倍倍积谓万万名亿等。至阿僧祇。其数极多。此大乘义故不可以俱舍为证。广如别章。其大梵天。器世间初成即生。末后坏时方死。故寿命六十劫。不同余宗。今设水风二劫。成坏时量促故。大梵寿量一劫时。定三天三品修生不同。劫数故异

云何火灾能坏世间下。坏中第二段。别明三灾。初火。次水。后风。火中分二。初问。次答。答中有三。初明二十住劫。为坏之渐。次论云。于最后增已尔时那落迦等下。明二十坏劫。后如是世界皆悉烧已下。明空劫。初文复三。初总明住劫中一增一减。次又此中劫复有三种少灾出现下。明减劫时。少灾衰损而复渐增。后如是二十减二十增。结成住劫

第二段中有二。初明三灾衰损。后又能弃舍损减寿量下。明后渐增。初文复二。初明小三灾。后明三衰损。俱舍说小三灾。皆于十岁时起。仍别劫生。今者大乘。同于一劫。三十二十十岁之时。起俭病刀。如次不同。如俱舍说。俭有三事。一白骨。二运筹。三聚集。广如彼说。俭灾经七年七月七日七夜。病灾经七月七日七夜。刀灾经七日。由不善业下品悭贪故。招七年七月日夜长时饥俭。谷食方尽。方困死故。由不善业中品损害故。感病灾七月日夜。逼恼身心。方致死故。由不善业上品杀害故。感刀灾但经七日。毒心既猛。随执草木皆成杀具。命易死尽不假多故。白日相见杀害易成。夜中闇黑杀害事小。略不说夜。有余经言。由施众僧一抟食故。不生饥馑劫中。由施众僧一呵梨药。不堕疾病劫中。由一日夜持不杀戒。不堕刀兵劫中。故今渐灭起三恶业甘蔗变味者。谓沙糖煎甘蔗作变。甘蔗味为故又能弃舍损减寿量恶不善法等者。此明减劫渐增。舍杀生等刀灾等业故。寿等渐增。十岁之父。生十五岁子。如是展转乃至八万。不言四千。举大数故

如是二十减二十增合四十增减便出住劫者。结成住劫。对法论说。一中劫初唯减。一中劫后唯增者。住劫之初。始于八万。渐减至十。复增至八万。名一住劫。如是二十方住劫满。第二十住劫。增至八万。方立满名。从此以后。命渐渐损。名为坏劫。其住劫中。初劫初半唯减。后劫后半唯增。故言一中劫初唯减。一中劫后唯增。即二十劫。皆有增减。不同小乘。后劫唯增无减。初劫唯减无增　于最后增已尔时那落迦有情下。明二十坏劫。中分二。初明有情世间坏　唯言没已生极光净天者。且据极处。不障生余下天等处　后当于此时五趣世间居住之处下。器世间坏。器世间坏中为三。一明本日所坏。二明新日所坏。三总结成。起世经云。无天雨泽。所有草木一切干枯。即有迦梨迦风。吹八万四千海水。皆令四散。于下起第二日宫。置须弥半腹等。小乘因此。说六日轮。先在海下。坏时方出。今者大乘。无文定说。许亦不遮。理何必尔。坏业熟时。世界始坏。故日坏具。亦得业招。坏业未成。何须彼日。由此彼日坏劫新生。义稍通贯　六所烧事中。论数次第五。第五即妙高。第六是大地。合一处明略。无标第五名。其体已列　展转炽盛极至梵世者。欲色界色。粗细类殊。不可下火。而焚上器。火热相接。渐坏世间。故言展转。实别火坏　总结成中。略为三事。一日草事。二日水事。三日坚事。二日合成八日者。其第六日。能为二损。一分损大海。一分损山地。半入损水。半入损坚。故数成八。合但七日。其空劫中。乃至余影。亦不可得。此虽无文。亦同小乘　有空界色言无影者。以无质故。非无迥色。问此色何业招。亦他自地众生业感。非成非坏。业所招故。自地众生得天眼者。可见用故。或言无影。影即迥色。迥色亦无。不同彼宗无业招故。招无用故

水灾中。于第二静虑有俱生水起者。非别起云而雨于水。则彼先时。与身俱有水界。下增后俱没故。或由业力。任运而起。名为俱生。风亦同此。火焰势必上腾。所以灾从下起。水风藉空飘注。由此灾从上生　问由何七火方一水灾。答第二禅中少光天。寿二劫。无量火天。四劫。极光净天。八劫。若一火后即起水灾。彼天如何时寿八劫。由此显七水之后。复起七火。方一风灾。总显八七火。一七水方风灾成。第三禅小净天。寿十六劫。无量净天。三十二劫。遍净天。六十四劫。八七火。一七水。方一风。水火九七。成六十三。后一风灾。成六十四。由是三灾坏劫各别。菩萨见实三昧经云。风灾起时。众生悉生第四禅等。第三禅中。起火风灾。名僧伽多。先吹遍净天宫。雨雨相拍。散坏都尽。次吹光音天已下宫殿。令相撑触。皆无形相。次吹大小诸州须弥山等。三千刹土上下散灭

世间成中有二。一总明业力故成。二别明世间成。别明世间成中有二。初明世界成。后如是安立世界成已五趣可得下。明其中可得诸法。初文复三。初色界成。次欲界成。后如是百俱胝四大洲下。结成三千大千一佛化境。初中又二。初器界成。后有情界成　问色界外器初成。化生不由物造。何因彼坏即假外缘。答化生无而顿有。成不假缘。宫殿既不随身。坏时必由他物。又业增减化成位。不假他缘。坏事难为。必由傍物。又器业多令经劫。身灭其器犹存。若不假以傍缘。无由坏故寿尽故者。彼天分限命尽业尽故者。不满天寿。业力尽故福尽故者。耽定味等。便舍命故。四禅三禅二禅如次。皆言渐下生者。三灾顶故。二禅三禅。虽有初生。以无寻伺。更无希望。以无谄诳。亦无君臣。初定皆有。故有大梵。起希望念。上天业尽。应念下生。大梵不知。谓由己愿。便执为子。子亦谓父。故名身异而想是一

欲界成中。初四空天成。后自此已后有大风轮下。造余天及余处。余处分二。初总明山地等成。后四大洲下。别明山地等成。初文分十。一造风轮。二造金轮。三造水轮。四造须弥山。五造七金山。六造四大洲等。七造非天宫。八造雪山无热池。九造那落迦。十造鬼傍生。风轮仰布为。下傍布为。搏墙如持谷篅。广量等三千界者。小乘无边。厚十六亿踰缮那。此风坚实假使大诺健那金刚杵击。其杵有碎。金轮无损。俱舍水轮深十一亿二万踰缮那。后风起击水。变成金。金厚三亿二万。余八亿成水。水金俱广十二亿三千四百五十踰缮那。俱舍颂云。安立器世间。风轮最居下。其量广无数。厚十六洛叉。次上水轮深十一亿二万。下八洛叉水。余凝结成金。此水金轮。广径十二洛叉三千四百半。周围此三倍。今者大乘。金轮在下。水轮在上。与彼相违。又深亦别。至第四卷地狱之中。更当广显。洛叉是亿也

七金山者。一踰健驮罗。此云持双。山顶有两棱故。二毗那矺迦。此云障碍。有神住中障善法故。当俱舍第六毗那怛迦。怛矺相似。呼声别故。三頞湿缚羯拏。此云马耳。似马耳故。当彼第五山。四苏达梨舍那。苏者善义。达梨舍那。见义。即善见山。见彼山形。善多生故。彼次第同。五朅达洛迦。此云担木。诸阿修罗。以此木担须弥山。山有担木。故以为名。当彼第三。六伊沙驮罗。此云持轴。山峰似轴故。当彼第二。七尼民达罗。海中鱼名。此无所翻。山峰似之。故以为称。此与俱舍次第不同。然宗别名同。未劳和会。论云各由形状差别为名者。据多分也。其第二山。从神立名故

八中洲者。东二州。一提河。二毗提河。南二州。一遮末罗。二筏罗遮末罗。西二州。一舍搋。二嗢呾罗漫呾哩拏。北二州。一矩拉婆。二桥拉婆。非天宫殿。有经云。须弥山北海下。有四重大非天宫。小者随处而住。如法华疏

八大那落迦处诸大那落迦者。即八热地狱。独一者。即孤独地狱。寒者。即八寒。近边者。八热门外四种园。第四卷中当释。婆沙一百七十二释。那落是造义。迦是恶义。造恶之者生彼处故。又落迦名可乐。捺是不义。不可乐处。又落迦名喜乐。捺是坏义。坏喜乐故。或落迦名归趣。捺是无义。无归趣故。或落迦名救济。捺是无义。无救济者故。或落迦名苦器。那落迦是恶者。恶者生彼苦处器故　鬼界。地下五百踰缮那。彼界纵广亦尔。余鬼支派。随其所住。婆沙云。此洲西南。有五百鬼城。半福德受果如天。端严殊胜。余半饥饿丑陋形容。转轮王使。唯至四洲。不至彼界。不与交通。福德者可得。傍生住处。本居大海。余随所住

四大洲者下。别明山地等成分三。一杂成诸趣处。二如是器世间成已有诸有情下。善法渐没。恶法渐生。三复次于世间四姓已下。明地狱生。今明世间成。而明有情者。总明成满。不别明自体起。故前明生。别显自体起今明成中。总明成满。亦不相违。初文有八。一明四洲。二明众水。三明神住。四明天居。五明雪山等。六明苏迷卢。七重明赡部洲。八重显九中洲。赡部从树为名。毗提诃。此云胜身。身貌胜故。瞿陀尼。此云牛货。货用牛故。北俱卢。言畟方。如车者。如西域车。上宽下狭。同此州形南狭北广

踰缮那者。俱舍颂云。极微微金水。兔羊牛隙尘。虮虱麦指节。后后增七倍。二十四指肘。四肘为弓量。五百俱卢舍。此八踰缮那。计十六里也　此洲六千五百者。俱舍云。三边各二千。南边有三半。有解云。此据周围。南面有五百。东洲量七千。彼云。三边如赡部。东边三百半。有解云。此处周围。东面有一千。西洲六千五百。彼云。径二千五百。周围此三倍。彼七千五百多此五百。北洲八千。彼云面各二千等。彼此皆同。故知此据周围之量。亦有解云。此据径量。大于彼说。由宗异故

八德水者。一甘。二冷。三软。四轻。五清净。六不臭。七饮时不损喉。八饮已不伤肠

神住中。别标四神。各住一级。四大王天。居持双山。俱舍颂云。坚手及持鬘。恒憍大王众。如次居四级。亦住余七山。彼无血手神。醉憍名亦别。宗乖憍则醉。名异体无违。次第又不同。亦不可和会

非天胁者。其红石崖。似阿修罗胁。故以为名。如王舍城广博胁山。与此似相

善住龙王。帝释之所乘也。变现等事。广说如经

雪山侧无热池。涅槃云。香山顶。此云近雪山。楼炭起世经云。皆云雪北香南。此文为正。瑜伽涅槃各据一近处。亦不相违出四大河者。勘西域记。帝释宫纵广十千。俱舍云。周围一万。此全大。彼或合纵广量。亦同也

四宝成山中。俱舍论说。西颇胝迦。北面金与此不同。宗异故。其轮王路。俱言绕此洲。王四天之相。余处亦有。或往余处。飞空而行故。唯此有洲其金路。此虽说金轮王。何废余王。有设拉末梨。似皂筴树此所无也　卵生鸟。居东面。以羽激水。二百由旬。取卵生龙。胎生居南面。激四百由旬。取胎卵龙。湿生居西。激八百由旬。取三。除化生。化生居北。激一千六百由旬。取四生龙。随应食之。广如经说。何经勘

善法渐没恶法渐生。中有四。初总明有情化生。次明饮食渐生。次明恶内法生。后明恶外具生。感胜器业。唯初时生。余时器不熟。此业亦不熟。劫初之人。从意化生。诸根无缺。光明端政。腾空而行。恒受喜乐。地味既出。甘美异常。时有食者。余见随学　其地味者。妙苏陀味　地饼者。地中涌出饼　林条者。条相丛出。异常甘脆　无糠无[禾*乞]者。糠米皮[禾*乞]谷职也。或云[禾*乞]块也。前为正。不种自生。香而且美。后悭贪起。蔽拥自身。米加糠[禾*乞]方现。摄受积贮在家。食此光灭。身既沉重。不能腾空

立司契者。司谓衙府。契谓要限。即官长也

摩诃三末多。此云大等意。大众齐等。意乐共同。立以为尊。禀成司契。亦名差摩塞缚弥。此云田主。诸刹帝利。称此后也。即释迦之高祖也。故刹帝利。名王族种。婆罗门。云净行种。称梵王后。吠舍。云坐收种。坐而收利。戎达罗。云耕田种也

恶外具生。中有二。初总。后别。别文有九。星宿亦同。以水颇胝所成也。故略不说　月行速者。谓南北路。速于日　不定者。绕山行迟于日。高下与持双山等。绕山而行者。此据通天。下星等非别洲星。如北斗辰。一洲转故。亦有表时善恶一方一国之所共睹。非于余处。起世经云。日宫有七重墙壁。乃至正方如宅。遥望似团。五风持行。一名持。乃至五名将行。乃至高十六由旬等。不同此说。勘彼文

又此日轮近山为热远为冷者。照七金须弥。势分近故热。远之故冷。又此月轮于上稍欹便见半月者。俱舍云。近日自影覆故见月轮亏。今则不然。月自欹侧余面自映。故见其亏。非为日照。若日照者。空中应明。若自不障。渐渐见明。亦有天神菩萨并非天手障。以为日蚀。亦有一方一处变怪故　然鱼鳖等影现月轮者。余经说言。有赡部树影。俱卢舍。即五百弓。一弓六尺。即三千尺。成五百步。于可闻大牛鸣之势分也

造地狱业。在成劫末。亦生地狱。即入住劫。地狱生中静息王者。琰魔王也。此有二类。一大菩萨化作。二实有情。鬼趣所摄。由治罚鬼。兼地狱生。故生地狱。非地狱趣。如人治罚诸畜生等。有云即彼趣余宗说在下五百由旬鬼国之中。今言生地狱中。故知地狱趣。以法治罚。名法王故。观此文意。生地狱后方生鬼畜理何不然。下自当释

结成三千大千世界一佛化境中云。俱胝者。俱舍第十二。五十二数中。第八数。名俱胝。谓一十百千万。洛叉。度洛叉。俱胝。以十相乘。洛叉当一亿。度洛叉当十亿。俱胝当百亿然西方有四种亿。一十万为亿。二百万为亿。三千万为亿。四万万为亿。今瑜伽显扬。数百万为亿。十亿为俱胝。故言百俱胝。为一佛土。华严千万为亿。名为百万亿。智度论十万为亿。名百亿。勘于华严二十五胜王菩萨品。如是安立。世界成已于中五趣可得

别明世间成中。第二段明成已可得法。文分为二。初列二十四门。后随别释。释十九门。不释五门。一不解十时分。谓一时。二年。三月。四半月。五日。六夜。七刹那。八怛刹那。九腊缚。十目呼刺多。俱舍论云。刹那百二十。为一怛刹那。六十怛刹那。为拉缚。三十拉缚。为一目呼刺多。三十目呼刺多。为一昼夜。三十昼夜为一月。十二月为一年。一年为三时。谓寒热雨。各有四月。唯有八位。合此日夜为一。复无半月。今与彼别。时谓年外之劫。如前已说。半月即十五日。十五目呼刺多为夜。十五目呼刺多为昼。或时即彼时

第二不解十受欲者。如经故。三不解八世法得者。得利故。不得者不得利故。不对面赞名誉。不对面骂名毁。面赞名称。面骂名讥逼恼名苦。适悦名乐。四不解三品。五不解四威仪。易故

五趣四生。成唯识说。皆以异熟为体。或并五蕴。唯异熟无记性趣言种果者。谓异熟果。及名言种。并彼业者。顺趣故体非趣。若不尔者。相杂起故。广如彼论

化生中或具不具六处者。不具谓无想天。无有第六意处。及一切生有死有。或云。劫初鬼畜。未必具根。而化生故

建立依持。不说金轮略故。或即地故

彼室宇等。或由造作。或不由造作者。谓帝释等城。北俱卢洲诸室宇等。猪狗等室。皆不由作。任业起故(四食义如章引)

七摄事中。第六福业及方便作业者。修福业时。前方便业

十资身具中。第七香鬘涂末者。涂谓涂身。香末谓末香。以散身上

第八什物之具者。除余九外余床机等。资身之具。什物者。具义。非是十数

八数随行中。第七第八。由第六起故言属彼

二十二种发愤者。发愤缘故　邪业方便者。邪身语业方便也

共住弟子近住弟子者。近住依止也

四种入胎中。轮王正知入。中有末心。不起贪爱。知将生故　不知住出。心迷倒故。不知在胎及出胎。此说金轮。非余三种。或四皆尔。无文遮故　独觉知入住。不起贪爱。知在胎中。心迷出故。此说将得独觉之生。非于前位

菩萨三时。皆正了知。十地皆尔　异生三位。皆不能知

七苦不说第八苦者。成劫已有。非于住劫方新有故

七慢。依五法起。谓上中下我及德生。如五蕴论及决择。皆通见修断

憍体即贪。醉逸为义。心多纵下。慢谓高举。或陵于他。是二差别。如唯识第六说

见闻觉知。如对法第一疏。及九十三说。见知现量。闻唯圣言量。觉是比量　所受所证所触所得者。或以鼻舌身三。及五识俱意。并定心意。如次配之。此释闻者属耳及意。教唯意缘。故九十三说。闻是圣言量。亦不相违。或耳鼻身舌。如次配所受等四。其五俱时意。皆是知。总通此四。闻是圣言量。故耳在知中

第十九门众多言说句中有二。初总。后别。彼复云何下别也。释词句者。如解释论名等。戏论句者。如讽颂等。如初标门嗢拖南等。名释义句。或戏论。是有为法句。无为无名故。或欹嗢等。亦是戏论句。以文摄义。名摄义句

字母者。谓三十三字十四音。十四音者。谓[呵/衣]阿噫伊邬乌仡侣纥闾吕卢医爱污奥闇恶。不取后二。故成十四。迦佉等五。遮车等五。吒搋等五。多他等五彼坡等五。夜逻罗缚赊娑婆诃叉。不取叉多。故三十三。将前十四音。约后三十三字。出生一切。此等能生一切字故。一切诸义皆能摄故。故名为母。出生字本。含诸义故

别解中有十门。一人法所依。二得失随生。三七声异起。四三学建位。五世事差别。六饮食纵荡。七纯杂明闇。八众事不同。九劣弱衰丧。十斗诤断灭句

初门中有十八。地者。如所诠总。法显能诠总。字以义为教依。或约初标总名。与后所释为所依故名地

第二门中有十九。听制者。听说戒也　坚妙智退者。若勤精进。妙智乃坚。放逸懈怠。妙智乃退　沈量助伴者。沈谓昏沉。量谓量度。即掉举也　助伴者同时心所也　示现。教导赞励庆慰四句。即旧所言。示教利喜。后自当释

第三门中。七例句者。即八转声。除第八呼。泛声有三。一男。二女。三非男女。一一各有八。一体。二业。三具。四为。五从。六属。七依。八呼。今此即是。男声中之一声。诠目丈夫之七啭声。如次配属体业具等。如枢要说。第八泛声酝补卢沙。更无别义。今但说七

第四门依受戒法说。施设者。敷设座所。教敕者。语言训示。标相者。结界。静息者。打静无言。表了者。和僧问事。轨则者。答所表事。安立者。置受戒人眼见不闻之所。积集者。大众聚集。决定者。问遮难事。配属者。表白问遮。论羯磨所行之事。惊骇者。问遮劝发上品心等。初中后句者。说三羯磨。族姓想者。此受戒人婆罗门等姓。立宗者。乞求为[敬/巾]。言说者。教化他人。成办者。坚持戒故。乃至当得阿罗汉果。受用者。即受戒已。依僧受用财法二利。未得法应寻求已得应守护。自有过失。羞耻还净。他有过怜愍谏举。于勤苦事。皆能堪忍。于生过法。恒起怖畏。弃恶引善。名简择句

第七门中。杂和糅者。杂本释诸经论等。余皆如名。起其义解。成可知矣

瑜伽师地论略纂卷第一

时享保六(辛丑)十二月十六日一交加粗点毕

沙门高范(胎生六十七法[藹-言+月]五十五)瑜伽师地论略纂卷第二(论本第三第四第五)

        基撰

意地之中。大文分二。上以五门。辨意地体。下以十门。释意地义。文分为三。初牒前五门三处所摄。标起论端。次今当先说色聚诸法下。别释十门。后总以颂结

除假法者。无别种生。又无别体。故今除之。非意地下。此地中辨四相故

言十门者。下颂云。色聚相应品。世相及与缘。善等差别门。巧便事为后。其善等中有三门。一三性。二十二处增数。三释十二处名义。色中有二。初标。后释。释分为七。初明大种五因造色。二明极微有无差别。三明大造二不相离。四明色聚诸事多少。五明诸色相续间断。六明三类色聚差别。七明色聚依六处转

大种造色能为五因。一生因。二依因。三立因。四持因。五养因。如文配属　依因中。由造色生已不离大种处而转者。此说即质造同聚造。实造非假造。由诸日光。孤行香等。离大种故。生无色界定道戒色。无四大故。势依彼有。皆有依因　持因中。由随大种等量不坏者。亦依同聚四所造义。击质发声大质故。或五境附质。皆等质量。疏远已去。方大于质　养因中。对法第一说。谓由大种养彼造色。令增长故。彼说一切大种。皆养造色义。今此论中。唯说长养。四大资四缘生。能养造色。然所造色。大种亲养。大种要藉四缘资长。方养造色。今说外缘。大方能养。非外四缘。是此养因。相依而有。是造义故。生等五因。皆增上摄。或有五义。或不具五。非谓定具。如上可知。若依实义。亲所造义。必同性造非异性。必同类造非异类。有漏无漏。必类同故。必同界造。非异界。定散必同。非异法造。若假说造。疏相依造。随应无遮异熟长养等流三类。或各亲造。或绮互造。理亦不遮。种种义门。如别章说

于色聚中曾无极微生等者。此显顿变。非渐积义。不同萨婆多聚中有极微

又非极微集成色聚者。极微无体。不同经部种成大义。合前一种。不同胜论粗细俱实。如唯识第一疏解

极微亦有方分者。方谓诸方。分谓细分。虽有诸方。而无细分极微。乃是粗色所有。自更无他。唯识第一云。极微无方分。方即是分。非诸方义。二文虽别。亦不相违

二不相离中。文分为二。初略解二种。又此遍满下。重解二种　同处不相离者。随无根处。诸无根色。随有根处。诸有根色。自类大造。皆同一处相涉入义。非是极微各别住义　和杂不相离者。谓自类大种。与余类大种。更相涉入。俱一处义。故论下云。前是共大种聚。后是不共大种聚。此解和杂中。亦云。即此大种极微。与余聚集。能所造色处俱。故不同萨婆多极微各别。同聚体异。俱舍颂云。欲微聚无声。无根有八事。有身根九事。十事有余根。今者大乘。同异类。一切大造。无别极微。随所有聚。皆相涉入。名不相离　又同处不相离者。随有根无根。一切大极微中即有。随应一切所造色极微。更相涉入。合成一物。无别极微二处而住　和杂不相离者。即此一大种极微。与余一切大种所造极微。虽同一处。非成一体。性各别故。用各异故。知非一性。诸根于中遍受用故。不相碍故。知同一处。名同处不相离。性各别故。用各异故名杂。同一处故名和。处所无二。俱依一所。体仍各别。故名处俱。其不相杂义意可知　又此遍满色聚下。因文便故。先解和杂不相离　又一切所造色下。方解同处不相离。胡麻等聚。体类别居。大造极微。不同于彼。但如诸物石磨为末。以水和合。处所难分。其性各别。是和杂不相离义　又一切所造色下。乃至大种所据处所。其即质造　诸所造色还即据此。大种造色。同依一处。不同他宗。类各别住。是不相离义　上来所释后之二文。顺前解二处中后复次义。若依初复次义。同类异类大造相望。义准应悉。此义如决择五十四。六十五等。对法第五疏解

色聚诸事多少中分二。初总明事多少。后又约相摄下。别显摄义。事者体也。物也。总诸色聚。有十四物。除胜定之果。非定有故。此说实体。除一切假

一切色聚有色诸根所摄者者。五十四云。如眼若据相摄唯一。谓眼清净色若相离摄有七。谓眼身地色香味触。若界摄有十。加水火风。耳鼻舌亦尔。若身根除眼等四。独可得故。唯可有九。界者因义。顺经部宗。色能持种说有。彼界。或彼聚中。可有能生彼色等用。增上缘中。立为界称。或界者性也。即彼体事。如欲界有眼等四定有身根。有师于此起妄计云。若得天眼。亦得彼地身根。不相离故。其义不然。杂心云。极微在四根。十种应当知。身根九余八。谓在有香地。若以在四根有十种故定有身者。有香地言如何通。俱舍亦通云。欲微聚故。迦延亦言。颇有成就彼地眼。不成就彼地身根耶。曰有。谓身在欲界。起天眼通。故知彼说非理　相摄者。约体摄也。各自以体自摄故。如有色。自有故　界摄者。以体对用也。不相离摄者。体用不相离也

诸色相续间断中有六。一声。二风。三明闇色。四大小无间生。五释经。六显有法界声。界者造声因四大也。恒行风者。持世界日轮等风。恒续闇色。谓世界中闇。不说空劫。故知彼无。或义不然。说为迥故。不与闇名。坚即彼界者。谓地界。坚摄。谓余相。非执受种子者。谓无漏种子。虽依于识。识不缘故。名非执受

色聚有三种流转者。业果名异熟。现在四缘之所资长名长养。非前二种。但自类相生名等流。不同小乘别立刹那。大乘即是定长养摄。或是等流。有漏得引无漏法故。现行从彼种子生故。况初道色体是假邪　处宽遍者。谓体增宽。遍满处所。相增盛者。处所仍旧相状转增　变异等流者。谓变旧相。如青变黄。清变浊等　自性等流者。谓住旧位。相续生灭　初异熟生。谓引业果。后异熟生。谓满业果　诸法有二。一有为。二无为。无为无此三。无差别故。有为有之。有为为二。一有漏。二无漏。有漏具三。无漏唯二。无业果故。且无漏中。诸根唯一。无等流。内余色有二。若执受。唯长养。非执受者通等流。外五尘色。亦通二种。上说有长养及等流者。各具二种。长养等流胜定果色。诸心心所有二。等流唯一。长养除处宽遍。此说法处诸假色法定果实色。或通处宽遍。上说无漏已。有漏蕴中。内五根。唯长养异熟。无等流。具二长养。无初异熟。内诸余色。具有三种。若外诸色。唯除异熟。法处摄色。假唯一长养。除处宽遍。通二等流。诸心心所。一切皆具。唯无处宽遍一种长养。若于八识。法处五色。后应分别。恐繁且止　五十四中。总聚为文。若五根色。有长养异熟。无等流。非根诸色。具三种流。诸心心所。有等流异熟。第二长养所长养流法处摄色。无异熟生。余如心心所。虽作此说。亦不相违。复有三界差别。长养有殊。问答分别。皆如五十四。若说异熟。初生刹那。及后相续。分之为二。说与前殊。后应思准

六依处中。建立者。风金轮等。相依持法。覆藏者。屋宇等

第二段明相应蕴中。文分为五。初标心及五十三心所法。次四一切。辨五位心所差别。合烦恼随烦恼为一故。三辨由根境等诸识生。四又识能分别事之总相下。明心心所行相。五作意云下。明遍行别境。二位心所。体业差别　一切处者。唯识第五解云。谓三性处

一切地者。有二义。一云。有寻等三地。二云。色四无色四。并欲界一。合为九地　一切时者。心生必有　一切耶者。随其自位。起一必俱。遍行具四。别境非后二。善十一中。通一切地。非一切处者。唯善性故。非一切时者。非心生时即皆起故。非一切耶者。轻安不遍诸善心故。一切地者。有义通九地。以定加行亦名定地。彼亦微有调畅义故。由斯欲界亦有轻安。有义不然。论说欲界由阙轻安。名不定地。通一切地者。有寻伺等三地皆有故。如唯识第六说。烦恼随烦恼。合名染位。四种皆无。不定唯有一切性处。唯识第五云。五中遍行具四一切。别境唯有初二一切。善唯有一。染四皆无。不定唯一。谓一切性。如下第八。及五十五。五十八。五十九。唯识第五六。对法第一等广解

辨由根境等诸识生中。又非五识身有二刹那下。解识乃得生

根二因不坏。一不灭坏故。非全无。二不羸劣故。非劣弱。五十四中。释灭坏羸劣。及由四缘。诸根变异。翻彼即是此中二义。此说色根。其意根不坏者。彼说由四缘意根坏。翻彼即是彼意根第六。是不同五根。不说七八根不坏义。思准可知

境界现前中有六故。谓所依处故等者。五十四云。问如本地分说。六种所行性。此何差别也。即随次第。释此中六故。应寻彼文　所依处者。内身所依。器世间是。诸有情所依处故显了不显了者。彼云。谓取实不实差别。谓各于自境中。取实有体者。显了可知得。取不实者。名不显了　全分及一分故者。彼云。谓取一分事。及遍满事。谓于一聚境中。总遍缘名全分。缘一分事名一分

四种障中。覆弊障者。屋宇等　隐没障者。谓神通药草等。隐令不见　映夺障者。谓胜力映夺。即日光等。影众星火光等　幻惑障者。谓由鬼魅等。及咒术等。诸幻惑障

处所极远者。谓诸方住处各远故　损减极远者。谓先成粗色。虽近现前。损减至细。名损减远。即磨麦成面等。五十四云。非极细远。名现前故。别说诸根境现前义。皆如彼说

作意四力。初时三种。如其次第。缘未来过去现在境界。第四一力。通缘三世　若异此者应于一所缘境唯一作意一切时生者。若异前说。四力生作意者。应于一境。一作意恒生。由此故知。必由四力

又非五识有二刹那下。明识乃得生中。文分为四。一明五识刹那。二明五心差别。三释经一心言。四明五心缘境之世。五识刹那中。唯识第四有二说。一云。五识唯一刹那。自类前后。定无二刹那。相随而生。亦非五识展转无间。更互而生。以此文为证。决择等言。若此六识。为彼六识等无间缘者。言总说六。意说五识前后定唯有意识。意识便通生故　二云。此依未自在位。多分率尔心唯一刹那。非等流心。及自在位。广引理教皆如彼说。彼开导依。第三正义。虽各自类。不说五识相续刹那。同前同后。皆不违理。然取后义。多顺诸文

又一刹那五识生已从此无间必意识生等者。此说五识率尔心后。定有寻求。寻求之后。若时散乱。生即不定。若不散乱时。决定心生。染净心生。由分别及先所引二因故。起分别者。曾未得境。今分别故　先所引者。前已得境诸悉故生。意由二因。五唯由一。此说五识等流。意等流亦尔。此中唯说寻求后不定。不说决定后。及染净后不定。理皆通故。然今不说率尔后。生寻求不定。故知率尔后。定起寻求。决择亦言。在定耳识率尔闻声。若有希望。后时方出。希望即是。寻求心故。余义如五心章说

一心刹那者。意说。于一境中专一性心。虽多念仍名一心。又以前后性类相似名一心

又意识任运散乱缘不串习境下。明五心缘境之世。此有二说。一云。意识非强分别。而任运生。不在定中。而散乱生。若缘不串习境。不与别境欲等俱生。尔时意识。创缘于境。名率尔堕心。无希望故。不名缘未来。虽缘现在。但是曾得境种类故。唯名缘过去境。此说独生意识。初率尔心所起行相。缘于过去境种类故。名缘过去。若强分别。及在定心。缘串习境。与欲等俱。此意识率尔心。缘世不定。其五识率尔堕心无间。所生意识。谓寻求决定。唯应说缘现在境。刹那论之。实缘过去。依分位三世。及依亲所缘相。唯应说缘现在　设有难云。寻求决定。并缘前念五识境生。缘过去世。云何今言缘现在　故论通言。若此即缘彼境生。谓若此二心。即缘彼前念五识所缘之境。应名缘过去。但以相似相续。在现在世。为此寻求决定二心之所缘。取应名缘现在。非于本质。不名缘过去。此意影显五识率尔。唯缘现在。意识率尔之寻求决定。亦缘过去二解名率尔堕心已前。释意识率尔堕心。前来未释意识率尔故。若强分别。及定心。并串习境。有欲等生。尔时意识。不名率尔堕心。若任运等。乃至无欲等生。方名率尔故。前来未说意率尔心。故今说也

唯缘过去境五识无间下。此释五识后寻求决定。意识取前念五识本质境故。唯缘过去境。由此意识所缘前率尔境之影像。相似相续。在寻求决定二心上现故。唯应说缘现在境。即从本质。唯缘过去。若从影唯缘现在。其意识率尔心。缘现在境。其理何疑。总说缘过去。便招妨难。故应长读。唯缘过去下文。摄属寻求决定二心。其缘现在。亦属二心。义道便远。亦无妨难。若此缘现在境心。即缘彼过去境生。故通二世。本质影像。有差别故。染净等流。必随前转。故知二心。亦缘现在。余世五心。复亦不定

又识能了别事之总相等者。成唯识云。心于所缘。唯取总相。心所于彼。亦取别相。助成心事。得心所名。如画师资作摸填彩。心王不能取境别相。但取总境。心所非但取境总相。亦取境上随应别相。故此说言即此所未了别等。唯识解云。此言表心所。亦取境总相。此总境上。所未了别。境之别相

所了境相其能了别者。说名作意。即显作意取诸心所所取别相。皆如彼说。此中但说心起必俱故。唯说遍行心所行相。由此兼显遍行别境。通三性心。行相增强。偏说体业。余略不论。并如唯识。境之分齐。是言说因。想能取之。境上顺理违理之相。是三业行因。由思能取。虽诸心所皆能通取。就偏增说。亦不相违

作意谓心回转。触三和等。皆如唯识第三卷初。回转者。起动义。彼云应非遍行。非为切理

定令心一境。名心一境性

触业唯受想思为所依者。唯识解云。思于行蕴为主胜故。实通为依

世中有三。一道理三世。二唯识三世。三神通三世。如唯识第三卷疏

谓诸种子不离法故如法建立者。随顺萨婆多言。种子不离心法。如心法建立三世。彼说种子体即心故。随顺经部言。种子不离色心等法。如色心法建立三世。彼说色心能持种故。今大乘释。种子不离第八识法。如第八识法。建立三世。又种不离现行之外。条然有体。如现行法。依种子上建立三世。云何建立。种子之上。当可生果名未来。能生种因名过去。种子自体名现在又现行诸法。多分间断。种恒相续。种既不离现行诸法。条然有体。法既有三世。故今种子。如法建立三世之义。此为总标。建立三世。所依体依种子立。下别释世义。恐有外难。种既恒有。应非世摄。故如于法。亦世所收

又由与果未与果故者。此释过未二世。依现在种子之上立义。现种子上已与果义。名过去。未与果义。名未来。二所依体。名现在。今唯依道理。以辨三世。今大乘中。能为因义。名为取果。唯现在世。故唯识云。虽因与果。有俱不俱。而现在时。方有因用。若果起时。因付于果。名为与果。现在种上。有于曾世付果之义。名过去。现未与果当来方付。名未来。现在正取名现在故

若诸果法若已灭相下。释依现行建立世义

四相中分三。初辨所依。次辨相状。后辨分位假立。大乘生灭。既即法辨。更无别体。小乘说有。百论难言。有灭。灭法令无入过去。灭法现在说名有。有生。生法令有入现在。生法未来应说无。此难四相体俱成有

论云。谓于一切处识相续中一切种子相续俱行建立者。总标四相依种子立。一切处者。三界九地。识相续者。谓第八识。一切种子相续者。种刹那灭。无间断故。名为相续。俱行者。种与本识恒俱行故。建立者。依此九地与第八识。相续俱行。一切种子。建立四相。不依现行。由三义故。一种相续故。二诸法因故。三不离识故。若说种子。即说诸识　又解云。于本识中。一切种子。相续俱行法上。建立四相。即是依一切有为法上。建立四相。一切有为有漏无漏。若起必与种俱行故。即是通说依现及种。说四相义。于生之后即说异有者。此有二义。一令生厌。欲显生体自性变异不可爱乐。若即说住。便多生爱乐生住故。二欲显诸相无别用时。即此生相。与前后别名异。既尔随转名住。后必不住名灭故。不同余宗。二异性中。初是同类法前后异。后是异类法前后异。此唯说生。由有缘力故起。余依此立。不待因成。故言约法分位别立。显扬颂云。生因相违故。无住灭两因。自然住常过。当知任运灭。此如五十二。唯识第二等说

四缘。文分三。一标名。二总出四缘体。三又由种子故下。别指于心以显四缘。如唯识第七广释　因缘体者。彼云。谓有为法亲辨自果。一现行。二种子。今此唯言种者。彼会云。有唯说种是因缘者。彼依显胜。非尽理说。圣说转识与阿赖耶。展转相望为因缘故　等无间缘者。谓八现识。及彼心所。前聚于后等而开导。令彼定生。彼第四卷会此文云。若此识无间彼识决定生者。言总意别。义不相违　所缘缘者。彼云。谓若有法。是带己相。心或相应。所虑所托。此体有二。一亲。一疏。今此总说。亦不相违　增上缘者。彼云。谓若有法有胜势用。能于余法或顺或违。彼自会云。虽前三缘亦是增上。而今第四。除彼取余。为显诸缘差别义故。故今此云。谓除种子余所依及助伴。余所依者。乃除等无间依故。不说境界显然。亦知除所缘。故唯依心显四缘。不说心所为等无间

第六善等增数中唯立三善无胜义者。说有为故　福分善者。顺生死善　解脱决择分善。如对法第十三。及决择释　正胜善者。即四正勤。亦名正断。胜诸恶故。勤体胜故。非邪勤故。名为正胜　无量善者。四无量也　有依善者。有所依求。求三有善　无依善者。无所依求。希涅槃善。又有物施名有依善。无物随喜名无依善。或有相善名有依善。诸无相善名无依善。修慧之体名根本善　相应五蕴名为眷属善。修慧品故。或根本方便二业道。名根本方便善。合二为一业道品故。唯说闻思非修慧者。随其所应余善根故

八福生者。谓欲界粟散王为一。臣为二。加六欲天为八。不同古解。欲界除臣而取轮王。轮王为九。不动善为十。谓色无色善。及无漏善

善了知事者。知因智也

工巧中但为戏乐等者。余处说此。实通三性。今但简染。相难知故。谓为戏乐贪掉等生。不为活命习业简择故。此戏乐工巧染污。活命习业体实无记。简择是善。善心慧等简择生故

言慧眼者。实非是色眼类同故。此中说之。非是五中之一。慧眼总揽五中慧法佛三。为今慧眼。慧为体故。因便故来　有瞚眼者。即瞬动眼。如人等眼　无瞚眼者。不瞬动眼。如蟭蟟等眼　依处眼者。即本肉眼。由此为依。起变化眼。名依处眼。或扶根尘眼之依处。世俗呼之为眼故。今亦假立名　审谛耳者。亦非是色。体即闻慧等。因说耳故。文便故来。欲显眼耳俱有胜用故　高听耳者。闻善法胜法有义法耳　非高听耳者。听恶法劣法无义法耳　身中释一切遍诸根所随逐者。明身根遍在四根中义

堕施设意者。施设谓名言。缘在名言名堕施设

十一种中内外者。自他身异故

七识住者。俱舍第八云。身异及想异。身异同一想。翻此身想一。并无色十三。故识住有七。余非有损坏。一有色有情。身异想异。如人欲界天及初静虑。除劫初时。二身异想一。如梵众天劫初时。三身一想异。如第二静虑。厌根本喜入近分舍。厌近分舍入根本喜。四身一想一。如第三静虑。初定由染想名想一。二定由二善想名想异。三定由异熟想名一。善喜动故。余三即下三无色。余处坏识。不说识住

增语触者。第六俱触。能起语故。能缘语故。于声法二处皆增。由触增长名增语触　有对触者。五识相应触。根有对故　依耽嗜者。谓欲界　出离者。色无色及无漏　有爱味。谓有漏　无爱味。谓无漏　世间。谓分别　出世间。谓无分别

九有情居者。俱舍颂云。应知兼有顶。及无想有情。是九有情居。余非不乐住。前七识住。及第一有。并无相天。名九有情居。余恶趣等非有情居。不乐住故。广如彼说

增色中。有依光明者。即质光明。无依光明者谓离质光明。或附质光明名有依。远质光明名无依　正不正光明者。谓日月盈亏等光明　积集色者。谓诸形色　九种中不说内外。纵自他身是外处。定与根别说。其实相似声唯二性。不善有覆者。由彼思发故得彼名。显扬云。表假通善恶。实体非也。前色界亦尔

声中。若犯若出者。犯己还净也　圣言者。称实名圣。圣者正故

香中率堵鲁迦香者。即旧云。斗楼婆香。地持云求求罗香。素泣继罗者。如胡麻许大。赤色堪染。绯等。此土所无。极大香也。三辛香者。西域多以胡麻．荜钵．于姜三事。和为丸食之。令人消食　一指香等者。形如指相故

休愈味者。除止差病味

五触中。蚊虻为二故。六中俱生为第四。内身之中与身俱故。所治。即垢等。能治。即水等

法界法义。如唯识等

释法界中三种。有色无色及有为无为者。有为有二。谓有色无色。并无为为三。或一有色。二无色。三有色无色。即有为无为

增四中。唯言假色不说实者。律不律仪等。诸宗通色。今说为假略不说实

无色无为假非假所摄法者。依相说真如是实。余皆是假

善无记无为者。并依相说。真如等善。空等无记

增十中。一作意。二受。三想。四思。五触。六虚空。七择灭。八非择灭。九真如。十中有三句。初句是不动无为。下二句是想受灭无为。非受者是想故。此随胜说。故无所余。或第一即除受想思。余心所法。逐心生故。第五即不相应。略不说色。或初即触。随心初生故。随增胜说

结云内外六处诸法差别有六百六十者。此据十二处。各增至十。一一皆有五十五种。此成六百六十。所可应有增数之法。理实不然。五根增中。皆无增十。而有十一。已剩其五。意处至十二。而无增十。后剩十三。于此增数合剩十八。况复不计法界所摄八十七法等。由此应知。但据十二处。各增至十之总大数

释名中。眼者梵云斫刍。斫者行也。刍者尽也。谓能于境行尽见。行尽见诸色。故名行尽。今言眼者。体义当故　耳者。梵云戍(输聿反)缕多。此云能闻。如是我闻之闻也。言耳者体义当故　舌中能除饥渴。正是舌根。发言论者。舌之依处。世俗名舌。故以为名

计为我所我及我所者。我所者。我外所有。我我者亦是我所。谓计前念我。是后念我之我。即前念我。是后念我之我也

有情等义。如摄异门分具释。重嗢柁南者。上明众义。皆是意地之差别义故重颂。出体显义。是彼地体义故

唯说六善巧者。辨中边通说十善巧。决择下。说六七善巧。显扬论中成善巧品。说诸善巧。皆为破执。故数不同。广如于彼

生起事谓缘起缘生者。对法云。因名缘起。果名缘生

差别事谓无量界者。即五无量。谓世界有情界法界所调伏界。调伏方便界。下自当释

后嗢柁南有十门。一色聚。二相应品。三世。四相。五缘。六三性。七十二处增数。八释十二处名。九善巧。十者事八众。随增胜者说第四卷

九地境中。分之为四。上之二地明境体。此有寻有伺等三地。是境相。下上粗细异故。是谓来意。寻谓寻求。伺谓伺察。谓思及慧推粗名寻。察细名伺。一念不俱。粗细异故。今依彼法有无。此二建立三地。是谓释名　出地体者。释有三师。初说云。此之三地。就二前后相应建立。无心地。说初之二地名为心地。故知下地诸色等法。皆名无寻无伺地　第二师云。此三就二离欲建立故。此卷中。既以离寻伺染。名无寻无伺地。故知随应有彼染故。名初二地　第三师云。此三俱就界地建立。此卷中说欲界。及初静虑若定若生。名有寻有伺地等。故知但依界地建立。征破前师皆为非正。今释彼文并如彼说

就此地中。大文分三。初问。次略答。后云何界施设建立下。别释前标。于中即五　界施设中分三。初问。次答八门。后随别释。第一数建立中分二。初标堕界非堕界。后此中欲界下。别释三地。堕者。在也。落也。落在界摄故　非堕摄界谓方便并萨迦耶灭及无戏论无漏界者。三乘通释　方便。谓道谛。趣灭因故　萨迦耶灭者。谓虚伪身灭。即择灭　无戏论无漏界者。谓真如。性离分别。无漏体故　唯大乘解。或方便者。一切化身。三轮方便利众生故。萨迦耶灭者。谓法身。虚伪身灭显故　无戏论无漏界者。谓报身。无漏五蕴离分别故　若定者。在上下地得彼定　若生者。谓生彼地。无寻唯伺　随一有情由修此故得为大梵者。虽共初禅。同一地系。无别品数。离于寻染要伏寻贪。方得彼定。如在欲界修不净观。虽未品数。折伏下染。要暂伏贪。方能入观。此亦如是。故名别得为大梵。劫初之时。极光净天先来有此中间。定业故得下生。初为大梵。非在二定生报下生　此中由离寻伺欲道理故说名无寻无伺地等者。释论第二师。引此为证。未离寻伺染。欲界初定诸法假者。名有寻有伺地。静虑中间诸法假者。已离寻染。未离伺染。名无寻唯伺地。二定已上诸法假者。俱已离染。并名无寻无伺地。即显欲界教导差别。若已离欲。亦名无寻无伺地等。不尔何故第三地中。唯离二染名第三地。不说有彼下二地染。名初二地。实义不然。此三但依界地建立。谓欲界初定有漏无漏诸法聚中。寻俱可得。已离欲未离欲。皆名彼地等引。次上文为证。不由有染名为彼地。若已离染名非彼地。若作此解。便大杂乱。故此论云。若无漏界。有为定所摄。初静虑亦名有寻伺地等。若就相应及三离欲。立三地别。此等诸文皆有过失。广如释论。此言寻伺由离欲故。名无寻无伺地者。然唯欲。彼二定已上。无寻无伺。一地有漏无漏。皆决定离寻伺染故。下地不然。不得以有染为彼地。无染便非。故唯说彼二定已上。由此不说下之二地。随离彼染。即非彼地　教导作意者谓在欲界。住心无相。无寻伺故。出彼定者。身在欲界。已离初定欲。入无寻伺定。后出定时。还起寻伺。若生二定等。亦起下寻伺。故论说言。如出彼定。及生彼者　若无漏界有为定所摄者。即初静虑根本智。此有二义。唯识第七。一说后得智在因位亦寻伺俱。若依此义。彼根本智依此寻伺。后得智处法。缘真如境起故。名有寻有伺地。非根本智。与分别现行寻伺俱。名有寻有伺地。二云。后得智亦非寻伺俱。此无漏有为定者。即是二智。依初定寻伺处法。缘真如觉故。名有寻有伺地。非是二智与分别寻伺现行俱。名为彼地

第二处所中。有三界别。即为三。欲界三十六处。谓八热八寒那落迦。鬼处。非天处。四大州。八中州。六欲天。其魔宫即他化天。独一近边二那落迦。即八寒八热。随应所摄。人中一分亦尔。故不别立所。由此欲界文即分二。初明本三十六处。魔宫已下释即彼摄

从此下三万二千踰缮那至等活等者。此文意说。地平之下。三万二千踰缮那。方至等活。等活广十千踰缮那。次下过四千踰缮那。方至黑绳。黑绳下二千至众合。如是八那落迦。皆广十千。下六地狱。相去皆二千。无间地狱底。去地平计一十二万八千踰缮那。苏迷卢山入水八万。此乃过彼四万八千。以此准知。八热地狱。深于俱舍。彼说无间底去地平。四万踰缮那。彼论颂云。此下过二万。无间深广同俱舍。水轮虽深八亿。依风轮上。金轮复厚三亿二万。在水轮上。故妙高山据彼金轮。今者大来。金在水下。次据金轮。水在金上。虽不言深数。无间之底。既计一千二万八千。妙高入水。但言八万。明知妙高不据金轮。半上半下水中浮住。赡部州地。在水之内。深妙高山义甚难悉。七金展转倍小须弥。何为此州独深诸类。由有地狱安布不同。恶业者多处所须广。特深余类此复何愆。俱舍虽不别陈。毗婆沙第一百七十二有三说。一云无间底去此四万。下二万是无间。次上一万九千。次第有余七。此七一一。纵广万踰缮那。恐错勘草本。次上五百白墡。五百是泥。二云无间同前。次上三万五千。安立余七。余七一一。纵广五千。次千青土。次千黄土。次千赤土。次千白土。次五百白墡。次五百泥。三云无间在中。余七围绕。此赡部州。犹如谷聚。上尖下阔。故得容受。由此经说。四大海水。渐入渐深。虽无评家。俱舍所取不知何者。且看文势。第三为正。不相违故。余义皆有自宗相违。今者大乘应理为善。八寒地狱。八热相当大小量同。故不别说。鬼及非天。如前已说。不见近边亦属寒文。独一可尔

取缘豆子者。即摩诃没特迦罗。宗轮所云采菽氏也。旧云大目揵连。广说此缘。如弥勒疏　烧然等三。少分多分全分别也　一聚者不见形容。但见一聚火相故

色界十八处者。下三定各三。第四定八。无想天即广果摄。故不别说。并大自在天故成十八。四禅各三天。但言熏修。故唯有漏熏。五净居天。既言五品杂修故生。明通有漏无漏杂修之法。不异旧说业虽凡位而造。由今无漏。资有漏定。更助故业。令胜上生大自在住处

由极熏修者。唯无漏修。诸有漏第六识已不现行故。即凡夫位所造。广果天处业。将入第八地。生广果天。无漏极熏。资彼先时后报之业。至第十地满心。方生于彼。华严经云。现报利益。受佛位故。后报利益。摩醯首罗智处生故。广如唯识第七卷疏。并十地论第十二卷

修禅有三。唯有漏熏下四定。二唯无漏。八地以上变易生死。三有漏无漏。如前所说。五净居业。变易生死。七地已前二乘。俱通有漏无漏。无明为缘故所起定唯无漏。八地已上唯无漏。不起无明故

无色界有处所者。业果异故。即于入定死处而施设故　无处所者。谓无色身。或现定色故名有处所。无异熟身故名无处所

第三有情量中。文分五。一人。二天。三地狱。四非天。五无色界。此州身量。寿长时大。寿短时小。大小虽殊。然随自身三肘半量。故量不定。东州决定自身三肘半。西北二州亦随自身三肘半量。然展转大。俱舍第十一与此不同。彼云。赡部州人量。三肘半四肘东西北州人倍倍增如次。彼说此州或三肘半四肘。东州八肘。西州十六肘。北州三十二肘。今说转大不言倍增。以不定故

三十三天增一足者。足谓分也。分一俱卢舍为四分。四分之中一分。复分为四分。增此一分故言一足。下言增一足者。其义亦然。显知足天半俱卢舍余一分。乐化天余二分。他化天身余三分　或有释言一足者。即俱卢舍分为四分。一分之中复分为二。足此二中之一分。故言一足。即显知足天身半俱卢舍余半分。乐化天身一俱卢舍中三分。他化天身三分余半减一俱卢舍也。俱舍不同。彼云欲天俱卢舍四分一一增。乃至他化天一俱卢舍半。余皆同此　问若依俱舍。梵王寿一切半。量一踰缮那半。大乘既以六十劫为一劫。何故梵王不说一踰缮那半为一耶。答劫是时名。随法即施。踰缮那是分量。不可辄说

无云减三者。无量光天四踰缮那。极光净天八。少净十六。无量净三十二。遍净六十四。无云一百二十五。以减三故。如是倍倍增。乃至色究竟天。身长万六千踰缮那。业不同故。身量有殊。不可征诘。不说无间身量。遍处故知小也。非天亦然。不同余宗大地狱唯在此下。余三有独一及近边。业胜故。说造恶业来入此地狱中

第四寿建立中分三。初别明三界寿。二明有中夭。三明滓身。欲界分七。一人。二天。三大那落迦。四非天。五傍生鬼。六寒那落迦。七近边独一。由善恶业品类不同。寿量亦别。应细(此数易而不论)

第五受用建立中分二。初标三门。后随别释。别释之中。复分为四。一明受苦。二又于四种那落迦中无有乐受下。明受乐。三总明苦乐胜劣差别。四复次三界有情所依之身下。劝厌三界欣求无漏　受苦中复分为二。初明三界苦。后明无漏非苦。初中复二。初明欲界苦。后色无色界苦。欲界中分二。初略明五趣苦。后广明五趣苦。广即分五苦。地狱苦中。复分为四。一解大那落迦。二近边。三寒。四孤独　众合有三。一两头颈。二铁槽压。三上下山　号叫有三。谓烧热极烧然等者。少分多分全分别故。下皆准知　烧热有三。一铁热薄二铁串贯。三铁捧打　极烧热有三。一三支串贯。二铁锁缠裹。三沸汤煎煮　无间有六。一四方火刺。二铁炭揃簸。三上下铁山。四铁钉钉舌。五铁丸烧口。六洋铜灌之　近边四围者。谓煻煨尸粪锋刃烈河　锋刃有三。一刀刃路。二釰叶林。三铁刺林狱卒狗乌蠰炬吒虫等。二十唯识。叙诸宗不同。萨婆多师经部大乘。说是非情。然少差别。上座部师说为情类。广如彼破

娘矩吒虫身长一尺。身白头黑。设拔末梨。状如皂筴树形多诸刺故

寒中三种色为别者。苦具轻重如次不同。出声有异

地狱唯在此州下有。余处皆无。极重恶生唯此州故。余二州断善作无间业。来此受苦。婆沙说三州皆有边地狱及独一地狱。有说言二州有此二地狱。非北州。净乐处故

鬼中口或如铁或如炬不者。如针之小不受食故。吐火如炬。自烧然故。其颈多瘿。不能自持。常挭塞故。其腹宽大。持不能胜。镇曰饥虚。纵食难满。故多受苦

人苦有八。第四逼切追求摄受等。苦者打骂逼切未得。追求得已摄受守护等苦

由有广大福聚成熟及广大五欲天子生时者。梵行大德天子生时。名大福聚天生。非梵行者。俱于五欲广大受用。名广大天

斫截破坏者。此唯在彼地。若诸天余皆通有

四种苏陀味者。谓青黄赤白四色妙味。彼文自释

又诸非天天趣摄者。诸教不同。如法花第一疏会释。今依大乘。此文自会。唯是天趣。佛地论与此文同

色无色界有烦恼障故等者。由有烦恼故于死不自在。尚有死由有障。即长寿天难故。于住正法不自在

又于四种那落迦中下。明受乐分三。三界别故。初在此卷。后二在第五。欲界分三。地狱为一。鬼畜人为二。天为三　四种地狱者。谓八热。八寒。近边。独一　三种饿鬼者。即前所说三种饿鬼。无乐受者。乃至等流乐亦皆无有。世亲摄论说有等流乐者。唯识第五会云。应知彼依随转理说。随萨婆多等。或彼通说余杂受处。无异熟乐。名纯苦故。此说除地狱余鬼畜生。亦有等流乐。无异熟乐名为纯苦。故此文云。大力鬼傍生人。有资具乐。此中无乐。唯言三鬼。决择即言一分傍生。亦名纯苦者。傍生虽实尔。无别相可标。略而不说

七宝中。五情。二非情。谓轮宝珠宝。此二天帝所有。下应轮王。象宝。即前非天胁中。善住龙王五百子之中一子。马宝。亦是天帝龙马。女臣兵三。亦皆天帝之臣妾也。后之五宝。下生阎浮。以应轮帝。轮帝化息还死归天。余二俱从天中应下。轮宝。即腾空摧敌。千辐金成。众宝雕饰。象宝。七支櫡地。轮王乘之。腾空自在。马宝。朱鬘髦尾。亦能腾空。王乘骏远。珠宝能放光明。所求皆雨。女宝。柔软无骨。端严美丽。不生子息。生知后宫。主藏臣宝。敦信无二。能知伏藏。主兵臣宝。经纬之才。止戈之用。动身奋怒。四兵云集。所向无前。御寇警卫。如华严经具陈其事。余三轮王。虽皆轮应银铜铁别。亦无余宝

天趣之中分四。初总明诸天乐。二明非天乐。三明北州乐。与天相似故便说之。四明帝释别受乐相。初文之中。复四。一外洁不臭。二内无腑藏。三台观庄严。四十种随欲

北州中竟无系属决定胜进者。由习无我故无系属。于衣食等不起我所。由此当来决定胜进。彼洲定有生天后报业。无我观前修十善业。故此言决定当得胜进。有处说彼有后报业定堕鬼中。未审诚说

第四文中有十。天者四园。一缋车。绮饰车处。二粗涩。战器战场。三和杂。受欲乐处。四喜林。游肆之处。其四胜地四园。各一或四色地。其善法堂。圆成树喜林园等。所起因缘。如宗轮疏中叙帝释之因起也　如意石者。称可天心故也第五卷

上辨欲界乐。下辨色界　初静虑受离生喜乐等者。显扬第二云。离者谓由修习。对治除断所治障。所得转依。即是随修有无漏定。彼于欲界欲恚寻等。所得转依无为名离生者。谓从此所生。谓从此转依之所生也　喜者。谓已转依者。依于转识。心悦心勇心适心调安适受。受所摄。谓得转依已。依诸识转所得。轻安所生喜受名喜。虽怡五根。亦名为喜乐者谓已转依者。依阿赖耶识能摄所依。令身怡悦安适受　受所摄。谓即轻安。及彼喜受。虽复不与第八识俱。然依第八能摄受。彼所依之身适悦名乐。即此喜乐。由离所生。名离生喜乐　第二静虑受定生喜乐者。定谓已转依者。心住一境。即前所得定。生者谓从定所生。喜乐如前。非如初定创初得离。故言定生。初定之先。未有定故。但言离生不言定生　第三静虑受离喜妙乐者。谓或缘离第二欲增上教法。或缘彼教授为境界。已见第二静虑喜相过失。而厌离之　妙乐者。谓已转依者。离喜离勇安适受。受所摄。此中不言定生妙乐者。创离喜故名离喜。乐胜故名妙乐。非初因定而生乐故。虽第二定受。离寻伺之喜乐。喜乐二种。创因定生。从胜为名。亦无过失　其第四定受舍念清净无动之乐者。离下三定粗染。不动法故。谓初定离忧。二定离寻伺苦。三定离喜。四定离乐及入出息故。名寂静不动　舍清净者。谓超过寻伺喜乐等。下三定中。一切动故。心平等性。心正直性。心无动转。而安住性　念清净者。谓超过彼一切动故。心不忘失。而明了性。此二最胜。所以偏说。无色界中空处。离色相。灭有对相。息种种相。识处离空相。缘空处无边之识。无所有处。离识无边相。推求识处上境界。无少所得。除无所有。非想非非想处。超无所有想。缘无所有处上境界。唯得无所有极细心心所。由此想故。名极寂静。随离下障。名解脱乐。对法亦言。寂静异热。由彼界中有灭定故。心行细故。无业色故。果长时故。名为寂静解脱之乐。此及第四定受。彼身心安适名乐。体非乐受(广如彼释)

第三总明苦乐胜劣差别。中分三。初明六处殊胜。次明圣非圣财。后明受欲尘别苦。六处殊胜中。意显地狱从上至下身量渐大。展转柔软。苦具渐多。时分渐长。转无简择。不知己业。翻嗔狱卒展转痴故名无简择。苦器渐增。苦转殊胜　苦器者。谓由先造恶业多故。受苦弥广。即以恶业。名所依器。或苦器者。即所依身。由上所说苦身增故。苦展转多。乐翻苦中有简择者。能知先业。获今善果。而更修善。乐果乃增。若言由我自然得乐。不由先业。善既渐微。乐便速灭。故非殊胜

圣非圣财中分二。初明粗二体。后明细二别

滋长具中无寻思等者。谓受数无有寻伺。无所学习。任运得之。但欲令身长养调适摄受名受故

无寻伺轮石等者。皆是按摩调适之具。或以石等。从头至足。次第轮之。令身调适。或复以轮。回轮其身。以石捶等。打筑其身。而取调适。此等体皆非寻伺故。名无寻伺

清净具中吉祥草者。婆罗门法。欲行等时。或目见人持。或有人遗道。吉祥草者。定是吉祥之相故　频蠡果者。频婆果也。此吉祥果螺贝者。吉祥贝。或贝即螺。或螺贝别　满盆者盆盛满物。吉祥相也。西方见此。或有人与桴为吉祥。咸生喜乐。名清净贝

七圣财体。随其所应。通有漏无漏。或闻多有漏。舍即慧施。或通舍数。此七胜故。偏立圣财。非圣多起。相违七故。下差别中。以三界乐及不系乐。为圣财故。由此准知。诸善所感三界异熟。不顺出世。名非圣财。顺出世善。三界一切。及不系法。皆名圣财

圣非圣财。文分为三。初标问。后十一又字。辨十五种差别之相。初十各一。后一有五。初十差别者。一起善恶行。二生有无罪。罪谓当恶果。三遍不遍身。四时节长短。外缘谓资具。内缘谓圣道正法。五地宽狭。六引长短。七有无尽。八夺不夺。夺即五家侵损也。九持不持。十足不足。足谓三乘无学道满。第十一有五。一有怖畏二有怨对。三有灾横。四有烧恼。五不能断后世大苦

有烧恼中。如疥癞病者。如患疥时得生乐。似乐实苦。妄生乐想。世乐亦然。癞为虫钻。妄生乐觉。富贵亦尔

三又外有欲者受用欲尘下。明受欲尘差别。复有十种。初一又字有五种别。后五又字各一种别。初五别者。一染不染。二毕竟不毕竟。三定不定。定谓常受。四共不共。五实不实

第四云余慧命者。外道邪慧命也。此中诸受欲者。明受顺三毒。释前差别。非更别门。无简择舍者痴也

后五又字复五别者。一得舍别。二喜忧别。三进退别。四真妄别。五制生别。后二相似合翻。一正法魔军。谓烦恼等。魔事谓善不善业　又解受用欲差别中。初之五种。明圣慧命清净自活解。遗教经云。节身时食清净自活也

此中诸受欲者下。如其次第。诸处欲者。翻五清净受欲差别。后二又字。合之为一。明所受欲皆非真实。不能制魔及诸魔事。是故总置一圣慧者受用正法不如是言。审披其文。亦应允矣。又释后之十种净秽活命。重解前十五圣非圣财。二种乐境差别之义。更非别门　复次三界有情所依之身当云何观下。第四观厌三界。欣求无漏。文分为三。初观三苦。次又说有爱味喜等。释所欣厌二受差别。后又薄伽梵下。明所欣乐　乐受坏苦故苦者。坏时生苦故　苦受苦苦故苦者。本性已苦。更逢缘苦苦中之苦故名苦苦。或逼迫苦之苦故名苦苦　不苦不乐受行苦故苦者。有漏迁流名行。性自不安名苦。广百论叙自宗云。福灭时生苦。福报即乐受灭也。外难云。罪福既相违。应罪生时乐。答福灭时生乐。罪福相违故。即令罪生时乐。亦应福灭时生苦。福罪相违故。罪灭时生乐。福生时既乐故。罪起时生苦。以苦为难可齐俱乐。为征不等。苦苦唯欲界。坏苦通欲色。行苦遍三界

有爱味喜。有离爱味喜有胜离爱味喜。堕二界摄者。此有五解。一有爱味。欲界染喜。离爱味。欲界非染喜。胜离爱。色界喜。前二是欲界。后一色界。故堕二界　二多界中说三界。谓色界无色界断界。欲色两界。俱名色界。此中有爱味。是欲界喜。离爱味。是色界喜。此二合名三中色界。胜离爱味。是无漏断界摄故。名堕二界　三有爱味。是欲界喜。离及胜离。是色界喜。有漏定有二。一味定。二净定。净定有四。一退分。二住分。三胜进分。四决择分。离爱味。是味定。及退分住分。离欲界染。与染污心。相入出故。胜离爱味。是胜进决择分合。是欲色二界所摄　四欲色无色。如次配三。初二是喜爱。后一适悦。而与喜名。如前乐义。此于多界三中。二界所摄。除断界　五初是欲界在家者喜。次是色界喜。后是欲界出家者喜。故三俱是下二界摄

想受灭乐此依住乐非受乐者。谓入灭定。六识虽灭。而有灭定住在身中。名为住乐。又由灭定住在身中。息诸劳虑粗重定障。故名住乐。又五乐中。此断受乐。寂静而住。故名住乐。非乐受数

又离贪嗔痴名常乐者。此皆断界。离三所得无为为性。非是断三无漏受乐。体通伏断　所得无为

受用有三。上明苦乐受用。第二饮食受用。初总后别　将生有情者。谓中有　已生有情。谓五趣有。显出三界不假四食。别中有二。谓界趣粗细。欲界有睡眠等。故假段食。上二界无

又于那落迦受生有情有微细段食谓腑藏间有微动风等者。诸大地狱。皆有此食。六十六说无粗食。今说细者。其粗物小地狱亦有。由诸段食于变坏时。方能起用。资诸根等。由此因缘。彼得久住。非如小乘吞铁丸时。暂除饥渴说之为食。不资长故。唯损坏故。四食之义。广如决择及别章说。阿含经说八食。如法花疏

第三淫欲受用中分三。一行事。第二摄事。第三生相。四种地狱皆无彼事。或有说言者八寒热无。独一等有。今释同大。亦不相违

四大天王各一主以得名。三十三天以何所而为名。妙高四面。各有八天。帝释居中。故三十三臣主合目。夜摩天名时分。受乐有时分故。都史多天名知足。受乐知足故。余二下自释

大力鬼等摄受妻妾者。有力摄受。无力鬼不能

下四天摄受上二天无者。由获胜果。不生守护。执为己物。又彼二天能化为男女。其行欲事。故无别摄受。如俱舍说。北俱卢州既无摄受。云何知有父母等耶。由往彼树将行事时。枝条垂覆乃为彼事。枝条不垂。知是父母俱愧而还。亦有难言。上之二天。既无摄受。云何有彼不与取欲邪行业道耶。答于化无摄受业果者有之故。有二业道。或彼无此。亦复何爽。上三受用界中第五门讫

生建立者。第六门中分三。初明三欲生。次明三乐生。后明立二所以　三欲生者。一现受欲尘生。二自变欲尘生。三他化欲尘生。欲谓贪欲。因妙境贪。今取所贪。故名欲尘。生谓众生。爱欲尘众生故。余皆准知。恶趣境乖。故不建立三种乐生。如文自显

三求者。希求于欲生。希求于有果。梵行求梵名梵行求。梵谓涅槃也

求无漏界者。真正梵行求。第四禅不动。及四无色邪梵行求。求生第四定已上。不执为涅槃者。少欲不说三求。略以五门分别。如别章说。对法第六等。与此不同。如别章说

第七门中。游戏忘念意相愤恚者。此即欲界四空居天。下之二天。俱句摄故。非天杀故。萨婆多宗二说。或四天王天摄。或三十三天摄。今则不然

其第三句。谓即彼众生处已生位等者。纵非处羯逻蓝位。至已生位时。湿化生等。皆是此句。今顺前文。且言彼生处已生位。此文狭故。非唯彼位

如来使者者。如有女人先来怀孕。佛记是男。后未生位母便命终。外道讥诃佛记无验。焚烧母日。佛令使者入火取儿。母虽丧亡。其儿不死。使者入火。抱儿将还。由佛力持。火不烧使。佛但记儿不记母故

住最后身者。谓佛身及诸阿罗汉。住最后身。有化火烧身。任运自灭。非为二害故。迦留陀夷。他杀。致于马粪。后作神通。方入寂灭。乃至广说。中有亦然。虫仙等类其事非一

第八果因缘中有二。初标四门。后随别释。此辨三法。一十因。二四缘。三五果。亲因为先。次胜为立。疏力名和合　内分力有七德　无事业障者。多觉事业。名事业障。由多思觉。发诸事业。绕攘其心。痴修善品。名事业障。无此事障。名为无事业障　外分力有五德。施主资给方得修习。故说施主名外分力　住正法者。随顺为善友。不为善友。不为障难

何法成中。所知胜解爱乐为先者。即因明云。随自乐为。此以自性差别。而为所立故。宗为建立

成辨中。又爱为先由食住者。此意说言。由过去爱为先。现在身为建立等。假有情安住也作用中。自种子为先如此生为建立等者。显扬十八云。即彼前生为建立前生缘和合。意显生性及与生缘。皆先业故名之为先。与此无违

十因四缘五果等义。皆如下第三十八。显扬十八。对法第四。唯识第七八论及疏释

下既明因依处。及缘得果。即是自释因缘依处　其五果体。我今当说。异熟果。以一切业所招无记五蕴为体。别报从总。总名异熟　等流果。以一切有为有漏无漏三性自类同品。劣法前聚。生后同品胜法后果为性。瑜伽唯识。皆又说言。或似先业。后果随转。如由杀生得短命。此实增上。假名等流。短命同故　离系果。以断烦恼障。所得果所证择灭真如为性。断所知障。所得择灭等。但是增上果。所断障体非系法故。六行所得亦增上摄。不断种故　士用果。有二义。一云五蕴假者作用所得四尘为性。三十八云。占卜稼穑为自性故。二云。通以一切有为无为为性。别别诸法名士夫故。此能招得俱生无间隔越不生四种果故　增上果。以一切有为无为性为性。宽通故。略出体已。余如别章

建立中有三。初因缘果依处立。次释因缘果义。后有三复次。重显建立因。初中即三。依处名者。语因即依处。乃至无障碍则依处。皆持业释。既依依处即建立因随说。即因乃至不相违即因。亦皆持业。或有不然。如别章解

体是依处。义称为因。义依体立。故说十因依十五处　出体性者。初语依处。体唯是语。成唯识云。谓法名想所起语性。由随见等。能说众义。此语名因。显义果故。语体之上。有能诠用。体为依处。用则称因。故言随说因依语依处立。观此文意。乍似依他之语。自言说转。理实不然。初语是依。后语是因。以语说于所见闻等。名为因故。因想起语。名依处故。欲显依因。所望各别领受依处。此所观待能所受为性。能受则受数。所受则一切法。受是遍行。能领纳境分位差别。胜余法故。故对所受独立为性。有得能受而有所受。以能受为依处。有待所受而有能受。以所受为依处。有待能受而有能受。以所得为依处。有待所受而有所受。亦以所待为依处性。总以能待为因之果。即以此义释今论文。以所观待。而为因也。故唯识云。谓所观待能所受性。此中论云。于彼生缘。于彼断缘。或为远离。或为求得。等者远离彼生缘。求得彼断缘。论文但有染净二因。略无无记　习气依处。以有漏无漏内外所有实种假种未成熟位。而为自性。去果远故。此文唯依杂染种说之。净不净业引内外果故。不依无记清净因说。唯识宽通　有润种依。体同习气。但成熟位。与前不同。此亦唯说染。染中唯说业。不说名言种。乘前以说故。亦应如唯识摄受因中　无间灭境界依处。即是二缘。根则六根　依用依。谓作具作业。即除因缘所余疏助。作具作用　士用依。以除因缘外亲作现缘。作者作用。此五皆通有漏无漏。故唯识云。具摄受六辨无漏法。此唯说有漏。辨有漏法故　真见依处。以无漏见为性。除引自种。于相应法能助。于后无漏能引。于无为能证。故疏缘摄受。皆除种子　随顺依处。以三性有为有漏无漏。若现若种。自界他界。同品胜品。有为无为。自性生。自乘相引能引为性。此中论云。欲系善法。能引无色界系及不系法者。此依波罗蜜多声闻独觉。诸大菩萨。超禅之位。得相引生。对法第五。显扬十八。许相生故。下第十二。唯云第三劫菩萨及如来能超一切地。据胜者说。亦不相违　又言无记法能引三性名随顺。依处者。谓诸种子。略有二性。摄用归性。可言无记。将因属果。性乃通三。唯识依后义。说此依处其性必同。今依初义。无记生三性。除斯以外现行诸法种望种。更无别性。成随顺因故。彼此文不相乖返差别功能依。以一切有为。各于自果。有为能起。无为能证。而为自性。此等同性。及得异性。异熟无记果故。今论总说不违余文。前随顺依。论性即狭。各自性故。谈界即宽。引三界故。此差别依。论性即宽。招异熟故。谈界即狭。唯各自界。各定别故。前随顺依。望劣非依。此差别依。一切皆得和合依。以第二领受依。乃至差别功德依处为体。此说果宽通生和合。故唯识等。因果俱宽。彼说生住成得四果。成有二种。一立。二辨。摄此成辨无此作因。住谓金轮依风轮等。此论所无。义各别故。所望别故。彼依作用。离体无故。所以不论。此无住者疏故不论。亦不相违也　障碍无障碍二果。皆通二。因宽遍顺违有异。法体并同。因依于处。如论自陈。处体既然。因体可悉依种子缘依处施设因缘等者。唯识有两说。一云十五依处中。第三习气。第四有润。十一随顺。十二差别。十三和合。十五不障碍。此六依处中。诸因缘种。并名种子缘依处。依之立因缘。除第三四。外余四依处。所有现行多断故不说。或亦名种。能辨果故无间灭者。诸依处中。第五无间灭。第十真见。十三和合。十五不障碍。此四依处中。无间缘义。皆名无间灭依处。依之立等无间缘境界依处者。诸依处中。第六境界依处。第十真见。十三和合。十五不障碍。此四依处中。境界缘义。并名境界依处。依之立所缘缘。此之二缘。非唯五六。余依处中。有二缘故。除此余处皆增上缘。二云种子。唯属第四有润种子依。依之立因缘。亲能生果显故偏说。余名等疏隐故。略而不论。无间唯第五境界。唯第六。如名自显。余依处中。虽有此二。隐故不说。此三已显初之三缘故。余十二处。皆增上摄。非唯增上依

习气随顺因缘依处施设异熟果及等流果者。唯识别配。此中论云。习气依处。得异熟果。随顺依处。得等流果。各别得果。有胜功能故离别说。非习气处不得等流。唯识释此得五果中有二说。一云习气处者。即显第三第四十二十三十五。此五依处。得异熟果。随顺处者。即显第三第四第九第十十一十三十五。或并第八作用。如是或八或九。此诸依处得等流果。真见处者。即显第十十一十二十三十五。或第八第九。如是或五或七。此诸依处。得离系果　士用依处。复有两义。一五蕴假者。二别别法。如前果中说。若依初义。即显第二第九十三十五。此四依处得士用果。若依后义。即显第二第三第四第八第九十十一十二十三十五。此十依处得士用果。所余处者。即显第一第五第六十四。此四依全。余十一中随应少分。得增上果。得前四果之所余故。不尔便应大宽大狭。二云习气唯第三得异熟果。随顺唯第十一得等流果。真见唯第十得离系果。士用唯第九得士用果。所余十一得增上果。若随义增。其名后显。独说得果。非余不得。得果所由及诸义门。论及别章皆如彼说

释名中。体用不违。能资长彼。顺益是因。为由兴济建立是缘。假因藉缘所成所辨。是为果义

三复次解建立因中。初复次。依因于果有亲疏义。次复次依因于果有染净义。后复次依因于果有七相义　初复次中。能生因方便因摄十因尽。唯识二说。一云牵引．生起．引发．定异．同事．不相违。此六因中。若现若种。皆名能生。亲辨果故。所余四因。及六少分。皆方便因。疏助起故　二云。唯生起因。名能生因。余之九因。名方便因。生起去果亲近偏说。非唯因缘。余多疏助。故作偏说。然菩萨地说。牵引生起。此二种子。名能生因。余方便摄。彼亦两说。恐繁且止。故此二因摄法周备。后之三因。重显此二。俱有一种。显前方便。虽摄三缘。所缘增上二皆俱有。论据增上。且言如眼于眼识等。略不论余。义显方便摄三缘尽。其能生因。虽因缘性。隐而难故。开之为二。被润已去种子得果。名无间因。俱时无间。非前后无间。或被润已转成有支等。望后生支。亦成无间灭。未润已前名久远。由隔润位其果方生。能所引等。望果远故。名久远因缘

第二复次中。流转即生死因。此有可爱不可爱及增长。还灭谓出世。亦有可爱及增长。可爱不可爱是有支因。增长者名言因。由有支增长故。或先未有今有。名可爱不可爱。先有今逢润。名增长因

七相中。即是种子六义　一无常是因者。即刹那灭。有取与故。此辨因缘。故除无为　二他性为因者。即果俱有。同念生。与后念自性为因者。即恒随转。非此刹那生。此第二因摄六义中第二第三　三已生未灭方能为因者。显与果俱。及恒随转二为因世。不同小宗二因于正灭。三因于正生等。大乘取果与果。必同世故。不现在故　四然待余缘者。即六义中第五待众缘　五然变异者。显前待缘而本性异方能生果。更无别义　六功能相应者。即六义中第四性决定　第七相称相顺者。即六义中第六引自果。如是总显。此中第三第五。六义中无。余五即彼六。如唯识第二。摄论第二等疏。枢要等会释

上来解此地中。初界门讫。第二释相中。缘名身等为境者。唯识二说。一云五有。今说意俱境。胜故非五识无。二云唯意识俱。此文为证。但言缘名等义。不说缘色等故

寻伺等起谓发语言者。但显寻伺能发语言。非说语言必寻伺起。谓佛身中身语业等。不由寻伺。但思起。如说寻伺能起五识。非五识起必由寻伺。故唯识云。显多由彼起。非说彼相应。问寻伺引欲五有五非二引。寻伺引欲身语业。亦有欲业非二引。答此难不齐。欲身语必粗。起必由二引。欲五识通细。有起不由生。或齐无失。欲五由二生。有生不由引。欲业由二引。有起不由生

寻伺差别中。唯识第七。有二师义。一依对法。一依此文。广如彼说

寻伺。决择中诸寻伺必是分别。唯识第七。亦有两师。一云分别唯有漏五法之中第三分别也。故寻伺体不通无漏也。二云分别通无漏后得智。俱有分别故。即寻伺体亦通无漏。此分别言。非五法中之分别也。以狭问宽故。顺前句答。亦广如彼

寻伺流转中。那落迦寻伺。引发于苦。与忧相应。唯识二说。一云。五识有寻伺。意感受名忧。此言引发苦者。意俱寻伺。能引发苦。不说五识无寻伺俱。但言寻伺意识者。胜多相续故。与忧相应。不遮苦俱。亦无过失。二云。五识无寻伺。此文为证。如文可知　不说舍者。一切心所定与俱故。意逼迫受。实是苦根。似忧名忧。或随他宗意戚受名忧。不相违也　问喜乐寂动。及初定得俱生。忧苦动寂殊。地狱得俱起。答资色资心别适悦。不乖得俱起。迫重迫轻殊逼戚相乖各别转　问二义常齐。俱生不等。故于此义应设劬劳

初静虑地喜相应者。虽亦乐俱。而不离喜。总说喜名地

第三大文如理作意中。文分二。初开八相。次别释前事中难义。其六依处。五十五说。决定时有信。止息染时有惭愧起。作善业时有精进三根。世间道时有轻安。出世道时有不放逸舍。摄众生时有不害。唯识第六有两说。一云诸善不俱。以此为证。二云诸善俱时。散位除轻安。决择分说。十善心所。定不定地。皆通善心。定地心中增轻安故。今说六位起十一者。依彼彼增。作此此说。八种中第三修。四无量也。第六修除无量外余一切修。此八事中初三。施戒修三福业事。外世俗修。次三三慧内胜义修。第七第八。智德恩德。二利圆满故唯八事

寻伺受用中。不染者。不生烦恼。不住者。不住守与。不耽者。不非分爱乐。不博者。不为系缚舍诸善业。不闷者。不忧苦生。不著者。不贫忧生。亦不坚执。为胜妙等。有解此七唯意识俱。义别说七。或初五种。由意寻伺。引生五识。如其次第。于财不尔。后之两种。意识相应

第二释难义中分三。一释俗所学。施戒修三。教俗修习。二又受施下。释内胜义。学三慧者应受彼施。教可应受。三复有六种摄益下。释前七八智德恩德

除匮乏者。施为除他资具阙乏。非为施彼随他富饶　结桥梁者。出生死河因　不现行者。隐行持戒。不现其相　欲解净者。意乐净也　引摄净者。起神通　胜解定净者。修四无量等净　智净者。生净智

受施六种中。受学者。学三学时。应受施。活命者。时急济命　弃舍者。诸欲受施辨舍乐。自已无物。应受他施。不然无得　羁游者。若无居住。受济所须　耽著者。悭贮恋受故受施。前五应受。后一不应

八损恼等。由此损恼。难以获安。应受他施

有覆障者。虽有屋宇。众事阙之。故生损恼

六损恼中。俱生者。有身即染病　逼切者后苦缠身　时变异者。寒暑改节　流漏者。屋宇破坏　事休废者。无业径求。如斯损恼应受他施

释前七八智德恩德中分七。一任持者。与为依止

勇健无损者。威势引接　覆护者。藏其过失　二善恶支相中。引彼非爱者。爱彼怨家。遮彼所爱者。憎彼智友。引非所宜者。陷以非法　三引接中。引摄离喜乐者。得第四定等。及证无为　四随转供事。供事于彼。而随彼转。非知旧者。非与相知。亦非旧识。其随转者。非彼先时摄属知旧供事随转　五由此供事

依四处得五果。无摄受处。即非知旧者。先非摄受故　无侵恼处。即诸亲友。废供养处即所尊重　同分随转处。即福慧者。由具福慧。是众多人。所共归趣处。既归趣已希学福慧。与彼分同名同分随转　得五果者。由于四处供事随转行施等故。总获五果。非各别招。或第三四果由供事。第四具福慧者。同分随转之所获得。余如次配。其义可知　于善决定。信而无疑　于善坚固。勇而无退也。戒以一切戒。定以一切定。慧以一切慧。为三学体。各随自乘。而无杂乱。依其位次。渐次而修。亦非乱错。若依乱越。所修三学说即不定

瑜伽师地论略纂卷第二

时享保七年(壬寅)正月二十九日交合并加粗点毕

沙门高范(五十六夏胎生六十八岁)瑜伽师地论略纂卷第三(论本第六第七第八)

        基撰

地中第四段。不如理作意中。十六异论。文分为三。初问。次答。后如是十六异论由二种门下。结成前破。答中为二。初列叙小乘外道强胜上首十六异论。后次第别破。因中有果。文分四。一总标。二征起。三叙执。四应审问彼下。广破之

雨众外道者。谓数论师之大弟子十八部主。雨时生故名雨。彼之徒党名众。彼计诸法。略为三。中为四。广为二十五谛。除神我谛。中间二十三谛名果。自性名因。果住因中。仍无别体。如金为钗铛。因果相殊。更无别体。名因有果。如唯识疏。金七十论述

叙执有二。初总。后别。别理中分三。初叙执所由。次彼作意思下叙执。后如是由施设故。结成因中常果性　执所由中。为性寻思者。性多思虑　为性观察者。性多推构。初体是思。后体是慧　住寻思地住自辨地者。地谓所依。依内寻伺外起言辨。在异生位。在思度位。故作是执。初四由法。后二由位。由具彼法。在彼位故

叙执有二。初叙四道理。后若不尔者下。返申四难成前四　一世俗共成理。若从彼性此性得生等是。谓从彼谷此禾得生。世界共知。谷为禾因。非麦为因　二唯于此求理。若求果者唯取此因非余。谓世等禾果。唯取谷因。以求禾生。而种于谷。非余麦等　三营构非余理。若即于彼谷加功营构诸所求事非余。谓即于彼谷。用力种锄以求禾果。非于麦等　四果从彼生理。又若彼果即从彼生不从余生。谓彼禾果从彼谷生。不从麦生。故知谷因中。已先有禾果

上叙四理。下返申四难。于前四一一别配　初难云。若不从彼谷此禾得生。尔者应世俗间。共立一切是一切因。果无定因果通生故。亦应麦等是谷等因　二难云。若求禾果。不唯求取谷因。尔者为求一禾果。应取一切麦豆等因　三若不于谷用力种锄以求禾果。尔者为求禾果。应于一切麦豆等中。加功营构　四若彼禾果不唯从谷生。尔者应从一切麦豆等中。所余一切谷麦等生

总结成中。如是者。牒前道理。施设故。结前第一因。世所施设谷是禾因。如是下三故字。别配下三理。随义应知

别破之中分三。初总征。二别难。后结成。别难中分二。初别申四道理。后显五相以示正宗。一无异道理。相者体也。因果无异。应无二种决定差别。应立量云。汝之果体。应非决定。果相即因相故。犹如因相。因相亦然。彼执体一相有异故。论有宗因故今加喻　若有异相下并设遮　若未生相便于因中果犹未生而说是有不应理者。因中之果。体犹未生。如何说有。量云。汝果于因中不应说有。未生相故。如兔角等　若已生相即果体已生复从因生不应理者。量云。因中先有已生果法应更不从因生。体已生故。如已生果。或言生者。是有体义正是本宗

示正宗中。又有相法于有相法中者。有相即有体相。能依果法。于有相法中即有体相。所依因法。第三即由自相可得如因自体不由比度者。如因自相有能生果功能可得。非有果体。此因自体现所可见。不由比度。四由自作业可得。谓如了别色业。以显眼识等。五由因变异故果成变异等者。亲因既变。果亦随之。缘亦如是。如谷禾等非因无变而独变果。如何汝等自性不变。余谛变成。量云。汝之自性亦应变异。果变异故。如谷麦等。四因结上。文易可知

从缘显了论中。文亦有四。即数论师金七十论。二十三谛。住在因中。从众缘显变为余谛。用息归本。一切世间本无生灭故。从缘显如常分别

此中有说。前雨众计法从缘生。故先难云。果先是有。复从缘生。不应正理。今从缘显故两众别。此义不然。论云。谓即因中有果者计。故非雨师。因明亦云。如佛弟子。对数论师。立声灭坏。名能别不成。若数论师计有生者。生必灭故。如何说为能别不成。故知前后同一师计。前言生者。表是有义。或设遮故

声相论者。即声显师。非声生计。声体是有。从缘显之

理中果先是有复从因生等者。初设难。一切非显者计。谓彼果法先来体有。复从因生不应道理。及成果法但从因显。诸计生者。无执果法住在因中。彼顺自宗果先是有。复征他计云从因生

然非不用功为成于果等者。世立显道理。谓世求果法。非不用功于因。若不为显果。复何缘而作功用。故作功用为成果者。岂不唯为显了果耶。既果不生故知从显

破中分三。初破数论执。次申正义。后例破声论。初中分二。初别难。后结成。别难中分三。一有障无障。二有性果性。三为异不异

有障无障者。谓果不显时为有障。体生故为障。而果不显为无障体。而为障彼故果不显　难无障体量云。无体应不能为障。以无体故。如石女儿　或汝果法应本已显。无障缘故。如汝因法

若有障缘属果之因何故不障同是有者。谓果体有有障。能障因体不无障。亦应障。俱是有故。量云。汝有体因障亦应障计体有故。如所障果。如水为果。闇能障之。盆是水因。闇亦能障。水盆俱有。闇障无差。因果不无。障障应等。翻覆比量义准可知。设若救云障缘亦能障于因者。亦应显因。何故但言从缘显果。量云。汝宗之因应从缘显。障所障故。犹如果法　或汝果法不从缘显。许有障故。犹如因法

有性是障缘等者。有性谓有体性。果性谓因所有即体名为义名果性。此中问。有体作障缘为果义作障缘。若有体是障缘。体性常有。是则性永不得显。显如未显。常有体故。因亦常有。何不为障。而独果有能为障耶。量云。汝宗之果应永不显。常有性故。犹如未显　汝宗因体亦应为障。体常有故。犹如于果。若言果性是障缘者。如芽一法。亦因亦果。望种是果。望茎是因。望茎不障。望因能障。障义摄显不显。故成一法亦显不显。应立量云。汝宗果体。亦应不显。有因体故。如自性因。然彼宗果体。一向显故为此难　或汝自性体亦应果。显之因故。如后果因。犹彼执芽是因必显故成斯难　或应果性非障。体即因故。如因　因亦应障。即果体故。如果。故言一法亦因亦果

本法与显为异不异等者。本法即果。先来有故。显谓显了。遇缘显故。若不异者法应常显。本来果法先常有故。先显今显。不应道理。量云。汝宗果法先来应显。即本法故。犹如本法。汝宗果法应今始有。以即显故。如今始显。本法比量翻此可知

若言异者彼显为无因耶等者。问果显时有因无因。无因量云。果法先来应显。显无因故。如后显时。或今应不显。显无因故。如未显时

若有显因果性可显非是因性等者。一种有因。果性可显。不可显因性。不应道理。量云。汝因应显。显有因故。犹如果法　或果应不显。显有因故。犹如于因。若彼救云。果法未显。显因须显。因法不隐。何须因显。有体是同。显因称有。有显不显。与理相违。量云。有体因显亦应显因。因显有故。犹如显果

结牒彼言性若是死不可显了等者。有相法中。若无彼性。不可显了。如角中乳。水中酪等。若有彼性方可显了。如乳中酪。矿中金。不遮有无性。但遮果住因

示正义有六。一处远难取。二四障难取。前第三云。覆蔽隐没映夺幻惑。三微细难取。如极微等。四心乱难取。如神通境等。五根坏难取。如老昧病等。六无智难取。如无真智他心智等。非彼因中先有果性。而不可取。六不摄故

声论者计。若内若外。全分一分。皆如唯识第一疏说。上来二计皆是增益邪见所收

三世论中。文亦有四。一叙宗。二征诘。三叙执。四破之。叙执中。初叙外道。后叙小乘。外宗量云。去来实有。世所摄故。犹如现在　内道教中一切有者。即十二处。彼宗意言。此十二处实相是有。意缘三世十二法处。故去来有。广如俱舍第二十卷。及五十二。初释此经义

理中若法自相安住此法真实是有者。总结诸法安住自相。此法真有。不安住自相。此法成无。如龟毛等。以去来世住自相故。法体成有。不同龟毛。若未来无者。应未受自体。应不即未来。量云。大乘未来应非未来。未受自体相故。如龟毛等。若过去无者。应失过去自体相。应不名过去。量云。大乘过去应非过去。失自体相故。如龟毛等。若如是者。三世诸法自相不成。自相不成故。亦非真实。量云。大乘现在自相不成。或亦非真实。世所摄故。犹如去来。现在既不尔。去来云何然。或有为自相实不成。无三世故。如兔角等

破宗有五。一申三难。二他返诘。三重征破。四释彼经。五说三世各十二相。以显彼非。初中有二。初申三难。后如是自相故总结前文　三难者。一一异自相难。二常等共相难。三来等七义难

有言相一立三世相不应道理。相者体也。量云。世应无三。即一体故。犹如一体。或世应无三相。是一故。犹如现在。此是设遮。非本宗义

若相异者性相实有不应道理。此实说言。三世相异离现在。外者去来二世性相实有。不应道理。量云。去来性相应非实有。异现在故。犹如兔角。大乘真如非定异现在故。无不定过。或因云现在无为所不摄故。宗喻同前

为是常相无常相者。三世共有故名共相。若常相者。假说征诘。非正彼宗。量云。汝宗五蕴应不堕三世。许常相故。如无为等　若无常相三世恒有。亦不应理。量云。汝宗五蕴非于三世恒是实有。无常相故。如兔角等　若言表诠无常非遮诠者。量云。五蕴诸法非三世恒有。世所摄故。如幻事七

义难中。初叙七难。后牒别破。合有四。萨婆多俱舍第二十颂曰。此中有四种。类相位待异。第三约作用。立世最为善。法救说。世由类不同。法行世时。类别非体。如金作器。形别类同。如乳成酪。味舍色在。法从未来流至现世。现入过去。唯舍得类。非舍得体　妙音说。世由相不同。法行世时。过去正与过去相合。而不名为离现未相。未来正与未来相合。而不名为离过现相。现世正与现在相合。而不名为离过去相。如染一妻。于余姬媵不名离染　世友说。世由位不同。法行世时。体同位别如运一筹。置一名一。置百名百。置千名千　觉天说世。由待不同。法行世时。前后相待。立名有异。如一女人名母名女　世亲说言。此四说中。第一执。同数论外道。第二执相。离皆有三相故。如染妻时。现有贪起。余但成就。何义为同。第四执一。世应即有三世。如过去世前后刹那。应名去来及与现在。未来亦然。相待同故。由此第三最为善说。依法作用未有正有已有别故。今此七义。初来征者。难法救类异义。第四难有业。破世友位别作用师义。第六异相。破觉天相待师义。第四第七有现在分。破妙音相异师义。余三设遮。非本部计。破此四师如俱舍说。决择五十一。叙为六计。文意大同

未至现在者。法体不迁转。向现在于此生者。未来死灭。现在方生。为缘生现者。法住未来为因缘故。生现别法。今有业者。未来无用。现在用生。今相圆者。本相不圆至现方满。今异相者。本体虽同。相待相别。有现在分者。谓法未来有未来分。及现在过去分。义显现在亦有现在分。及未来过去分。过去亦然。今此但举有二世分。余类可知。五十一有六。无此第六。彼第六者。即此第七。或有释言。此第六七合是彼第六。今异相者。即彼现在。有现在分及未来分。此离彼合。亦不相违。若作此释。便无觉天相待师义。故应知前所说为善

别破分二。初五段破。后例往过去。后三合例业用破故　第一难有三。一有方所。二与现在无别。三应是常。初难量云。未来应有方所。有来至故。犹如现在。又未来应与现在无别。有来至故。有方所故。犹如现在。又未来法体应是常。本今有故。如虚空等。五十一云。未来诸法。不来至现在。无方处故。犹善无为　第二难有二。一未来不生于今。现在本无今生。量云。未来世法应非有为。本不生故。如虚空等。亦非实有。非是无为。本不生故。如兔角等。二未来未生而言死没。量云。未来诸法应无死没。本未生故。如虚空等。又未来法亦应有生。许有死故。犹如现在　第三难有二。一破应是常。量云。住未来世为缘之法。应是常住。不迁流故。如无为等。二应本无今生。非未来法生。此违宗。难彼说未来法流入现在。今现在法。未来缘生。未来先无。今方始生。非未来法生。岂不违宗　第四破业用有三。一本无业用。今有业用。难云。是即本有其体。今方有用。便有同前缘生之中第二过失。现在业生。非从未来生故。用不离体。应非新有。体不离用。应非旧成。为量同前　二云。业用与法有异相。难云。此业用相。与其本法。二俱体有。业未来无。故不应理。量云。业用未来应有。许一切有故。如体。体未来应无。许一切有故。如业用。或以异相为因。体与业用。互相异故。宗喻同前　三云。业与本法无异相。难云。业用则法。法体本有。本无业用今方有者。不应正理。量云。业应本有。即体故。如体。体应本无。即业故。如业。彼宗计业与体无别。今难异者乃是设遮。五十一云。佛说诸行非常非恒。汝业无常。行应是常。便违佛教

余三例破中。复有自性杂乱过失者。此显第七有现在分杂乱之过。未来既有现在之分。应即现在。有现分故。犹如现在。现难亦然。故成杂乱。其相圆满。应立量云。未来相应满。有余一分相故。如现在。或现在相应不圆满。有余一分相故。犹如未来。异相之难为量同此。第二结前中有九故字。自相者。结前三世自相一异。共相者。结前三世常无常。三世共有故。余七即前七。难三世二他返诘

如是记已者。谓记别分别解释深密之义

如说一切有谓十二处者。此言意显。十二处通三世。意识所缘法境。三世俱是。若去来无便违此教

三重征破中。彼宗缘无不生心。缘兔角等时。曾别见其兔。曾别见其角。合之一处。非今缘无。若尔便佛教相违说无知无故。不尔唯应有知于有。下难缘无心者。是设遮计

第四释彼所引经有三。初释十二处。次释过去业。后释有三世色等　于无法密意说有无相者。意显无法能自持无。有此持无之法故。成密意说之为有说之为法。非显无法如有有体　于有法中亦密意有者。有非实假说有持。故名密意

由此因缘彼行胜异相续为转名习气者。即此习气行之胜异。相续间断隐显细粗缘不缘碍不碍等有差别故

第五三释。名十二相。未来中可生法相。谓不得非择灭法。不可生法相。谓得非择灭法。生法应可求。不生法不应求相

第四破我中有五。一叙宗。二问意。三叙执。四征破。五显正义

有我萨埵等者。此唯有六。八十三中有八。般若有四等。皆如枢要会

叙执中。初总叙二因。后别显二因。因修不思。亦知有觉。作意思量亦知有我。故名二因

征破中有二。初别申十难。后总结之　一不觉为先难。难先任运知有我　二世间所作为以觉为因下。思觉为先难。难前作意思量亦知有我下。合难二　三为即于蕴施设有我下。于蕴假设难　四所计之我为即见者等相下。于彼立为难　五为与染净相应下。建立染净难　六为与流转相相应下。生死涅槃难　七为由境界所生若苦若乐下。作受解脱难　八又汝今应说自所欲为唯于我说为作者下。施设有作难　九又汝应说自意所欲为唯于我建立于我下。施设言说难　十计我之见为善不善下。施设众见难　下结之中有十故字。应配此文。初难有四。又字即分为四。初难云。为即于所见事起萨埵觉者。此师本计。离蕴有我故。计所见色等为我。是颠倒觉。遮即蕴计。此违教失。无别比量。或即蕴计师云。执有我见沉沦生死。言无我见能证得涅槃。故于色等此有我者。名为颠倒。若彼异蕴计有我者。我有形量等。不应道理。彼离蕴我。或如身量。或如芥子。故有形量。此难我有色不成　有胜劣者。受用刹帝利等者想用。或愚智者行用。或能取境界者识用。故离蕴外无别此能。总立量云。离蕴之我应无形量等互许离蕴故。如兔角等　第二难云。为唯由此法自体起此觉等者。此意问。于所觉境自体起我觉。为于余处。若于所觉法自体起我觉者。汝如何说即蕴计我。名为颠倒。于所见色。有形量等。起我觉故。色即是我。故非离色而别有我。执色为我。故非颠倒。量云。汝执色我心应非颠倒。许顺所缘故。如他心智等　若由余体起此觉等者。谓亦由心等。起形量我觉。即于一切境界法。起形量觉。非唯缘色。亦应缘色得有我胜劣等觉。非唯缘受等起于彼觉。境心二种便成杂乱。一色等境。亦是受想行等觉因。量云。汝宗色等应是受等。起胜劣等觉故。如受等。余一切量准此应知　第三难中。若不缘起者即非拨现量者。现量现见远杌为人。便于无情。起有情觉故。不起者名非现量。此中亦有世间相违。略故不说。此意难云。汝计缘色等得起受等觉。皆是真觉。非为倒觉。故于远杌执为人觉。亦应非倒。此既颠倒。返成于无我。妄起萨埵觉。计有于非情。起萨埵觉故　第四难云。若取现量义者唯色等蕴是现量义我非现量义不应理者。义者境也。彼宗计我非现量境。今言现境。是设遮破。唯五蕴是现量义。彼此共成。我非境义。汝宗自述。今言现境。乃是违宗。此觉若取比量境者。此我之觉。童稚上起。彼未能思。不能比度。不应率尔我觉得生。量云。婴孩我觉应不得生。无思度故。如石女儿。总立量云。汝我俱非现比量境。无同喻故。如兔角等

上来四文不觉为前难讫。自下第二思觉为先难。有五又字。即为五段。数论执我体唯受者。胜论执我通作受者。下破作用。随义应悉。第二难中。若无常者此所作因体是变异执有我等者。所作者。生义。所作之因体是变异。无常之法。我是作者。仍言有常。而有所作。不应道理。显扬论云。执我有所作。不应道理。不说有常。今但言执我有。有通二义。一有常。二有所作。常有量云。我应非常有。有所作故。如粗地等。若是常者。我应无所作。以是常故。如虚空等。常是正难。无常设遮

第三难中。有动作我等者。数论胜论。我无动作。遍虚空故。遍出离系。执我有动作。不遍空故。作义虽同。动义别故　有动作我有所作者。是则常作。不应复作。我常有故。恒动常作。非今始作。不应复作。量云。汝动我未作先应作。恒动作故。如今所作　无动作我而有所作。不应道理。量云。无动作我应无所作。无动作故。如虚空等

第四难中。若有因作而言我作。便违自宗。若无因作。我应恒作。我恒有故。不待因故。量云。余一切事。未作此事时。亦恒应作。执我恒有不待因故。如今作时

第三于蕴假设难中分二。初叙四计。后别征斥。四计者。初即蕴计。后三异蕴。异蕴中。初我。异蕴住在蕴中。次我。异蕴住于蕴外。我仍属蕴。谓此是色我。乃至识我。后住蕴外而不属蕴

破第二计。难常中有四破。第三若不生起法及非法应诸蕴身毕竟不起者。我若不造法及非法。后蕴应无。以无因故。量云。应后蕴毕竟不生。执我不起法非法故。犹如兔角　又应不由功用我常解脱。以不生起法非法故。量云。汝我在生死不由功用应成解脱。不造法非法故。如涅槃位。彼说我得涅槃之时。离众缚故。名为解脱。在生死中。便有缚缚。又于此灭坏　后于余处不作而得有大过失等者。我无常灭。业亦随无。后余果生无因而有。是谓不作而得过也。我今佛法种刹那灭。随本识中前灭后生。果由因起。汝无熏习我灭业亡。后果无因故成大过。量云。汝我灭已后有果应不生。以无因故。如兔角等

破第三计中。若蕴外余处汝处计我应是无为。此难乍似相扶极成。彼计常故。今此无过。六十五云。无有变异。是其常相。我既无变。当来现在有二因缘。皆不应理。若当来无变者。便无生老病死损等。为人天等。五趣流转。若现在世无变者。便于爱非爱等诸境界中。应无苦乐爱恚痴等之所变异。乃至不应由此等故行法非法。我既有此现当变异。即是无常。体即是蕴。故实蕴有。便无此相。此相无故。应是无为。若是无为。便无此相。量云。汝受蕴我应无此等变异之相。许无为故。犹如虚空。此言应是无为者。显我应无变异相义。或此中意。难成虚空。汝我应是虚空无为。许异蕴故。如空无为。其真如等。非定异蕴。无不定过

破第四计中。应无染污者。六十五云。若无有蕴。便无有色与身相应。乃至亦非受用境界分别意相应。既无此五。不由功用我应解脱。无有染污。又我与身不应相属。量云。我应无染污任运解脱。又应不言我有色等。计异蕴故。不为蕴故。如虚空等。彼计实我虽不属蕴。仍言我有色等。故为此难。不尔便有相扶极成　不应相属者。是我有色等义。非摄属义。第四于彼立有难中分二。初为二征。后随别释征。初复二。初标二门。后随别释。此难思觉有我中。已正当见知我有也。释第二门中。复分为二。初标二门。后随别释。二门者。一所成业。二我所执具

业中有五。一如种子难。亲所作故应无常。二如陶师难。别体成故应非常。三如神通难。有自在故。应无地狱贪嗔等生。四如地难。无作所依显了业故。五如空难。色无假立。无业用故

若是我所执具者。若言如镰等者。此意说言。谓镰非但能断他物。离镰之外。亦有刀等能断于镰。离见等外于余物上。别有能见。能见等用。定不可得。故离见外无别有我而执见等　又释非但镰能断物。更有余物能断于物。离见等外别见业故无有我。此释稍疏。喻不相似。难见等是我所执具故

如世间火虽能烧者亦得能烧等者。人为能烧者。火为所执。能烧之体。火离于人。自能烧物故。见等见物离自能见何假我耶。此二比量。思准可知

上来合难即见者等相展转相生。自下方难离见者等相。第六生死涅槃难中。诸行中此流转相可得如于身牙河灯乘等者。此意说言。如于身行中流转可得。其外法牙河灯乘者。虽无有我。亦得流转。故身流转。何须有我。量云。内身流转定无有我。有流转故。如牙河等

七作受解脱难中。设是我者我应无常者。彼受者作者等不是诸行。即是我者我应无常。有作用故。如手足等。若无变异应非受者等。无变异故。如虚空等

十施设众见难中有三。一难我见善不善。二难无我见善不善。三难我及我见计为我邪。我见有二。一执我见彼说颠倒。二缘我慧彼说非倒。今双问云。初难善者问缘我慧。量云。缘我之慧亦应颠倒。缘我慧故。如执我见。或设难执我见。若是善者。如文可知。若不善者。不应说正及非颠倒者。见已不善。应非顺境。如何名正。我有称心缘起我觉。所执之我说非颠倒。唯识叙彼云。若尔如何执有我者所信至教。皆毁我见。称赞无我等。乃至广说。故今问彼。无我之见若言是善者。外道亦赞无我见故。若言不善而一切智者。此纵彼师名一切智。赞无我见速证涅槃。今说为不善故。不应道理。若说佛为一切智者。赞无我见他不信故

第五常论中。文亦有五。我及世间皆是常住等者。世间有二。一五蕴世间。二国土世间。数论师计。二皆常住。或随所应。余师所计。我者自我。世间者他我。下诸常论法依此计。作者有二。一自作。谓宿作因。二他作。空时方我本际等作。此非二作者作。名非作者作。亦非自在天。及梵王等。诸变化者之所变化。名非化者化。此依八十七卷释。由性常故不可损害。如山地等积集而住

伊师迦者。西方二释。一近王舍城。有高大山。坚硬常住。我等亦尔。或复有草。名伊师迦。体性坚实。故喻我等

六十二见中。四十见是常见。谓四一切常。四一分常。八有想。八无想。十六非想非非想。并计极微体性常住。胜论顺世。皆有此计　叙执有二。初叙四十常见所因。后叙极微执常所以。六十二见。如此卷。及后卷之五十八八十七。显扬第九。第十。对法第一。唯识第六。别章等释。其梵网。六十二见经。及舍利弗阿毗昙。是正量部义。长阿含经梵动品。是大众部义。大毗婆沙第一百九十九。二百。是一切有部义。非此所宗。其大品经第十五。大智度论。说身边见以为根本。五蕴各有四我所见。三世各成二十句见。并本合有六十二见。随机别说。非此所明。恐繁不述

依下中上静虑者。此四一切常论。八十七云。谓计前际三常论中。由上中上清净差别。各宿住随念俱行。意显依下品定起宿住念。知过去二十成劫。依中品定忆四十成劫。依上品定忆八十成劫。皆悉是常。由执世间空劫为隐。有劫为显。非灭坏故。四依天眼见现在世。不知生灭。或见诸识。此灭彼生。无断绝故。见粗非细遂执为常。天眼为先。方见生死现在故。是未来前际。此中前三忆过去世。后一现在未来前故。合名前际。此诸见中。过去名前际。未来名后际。现在通二。待望别故

或见梵王随意成立者。一分常见。梵王立言我常子无常。有事彼者。随彼意立此无常彼常。是初一分常见

或见四大种变异等者。闻梵王立大种常。心无常。或心常。大种无常。同彼忍可名第二一分常见。三戏忘天没。来生此间。四意愤天没。来生此间。得宿住通。二俱忆言在彼诸天无此二事。故是常住。我有来此故无常。故名第三第四一分常见。此中说依定得宿住念。忆色界法胜计者见故。略说初二不说后二

后际见中于想及受虽见差别等者。虽见受及想二体。我所差别。不见此二自相差别。执为我所计。我有想等三十二见。若见自相之执我所或不见自相者。显扬第九云。不见我自相差别。谓不见我都无自性。执此想受为我有之。遂便发起三十二见。我及世间诸常见。生八有想八无想见。俱非之中。有色等四。有边等四。小想等四。合名为想。有乐等四合名为受。至下当知　有想者。除无想天及非想非非想。余一切地　无想者。谓无想天　俱非者。谓非想非非想处

计有为先有果集起离散为先有果坏灭等者。谓彼计执。实有体性。空劫时为先。至成劫时有果集起。散常极微集成粗故。于坏劫时。粗聚众色离散为先。有四大坏灭。还唯极微。住在空劫时。彼由宿住随念。见坏劫未粗色散成微。成劫之初散微成聚色。或见空劫迥色诸微。遂执为常。此胜论师执细常粗无常

破执有二。初破。后结。破中初破三十二见。后破极微。初中复四。第二破中。若取我者忆念过去如是名等诸有情类等者。谓得宿住随念有情。忆念我昔如是名姓。名姓既非我体。如何言念取我而生

第三难云。缘彼现前和合色境眼识起时等者。此中问意。眼识现在缘色之时。住昔曾起耳等识法。为灭为转。若言转者。于曾所起百千境识。由今现在一色境界。依一切时位。彼诸识皆起。便违正理

第四破云。所执之我由想所作及受所作等者。此中意显。想受二法俱为我所。由此二种击作于我。我或有时。有一想等。故想受二名为能作。我为所作。如世财物击作有情。有情或时。缘少财等生贪嗔等。此亦如是。非我先无为想受作方始。有义

若言无者。有一想已后种种想等者。此下合难想受作我无变异义。以有想十六见为难。十二见想作。四见受作　一想者。八十七云。在空无边处识无边处种种想者。谓在下地狭小想。即种种想。无量想即是一想。无所有处亦是一想。非无量想。略故不说。又执少色为我。想为我所。想与彼合名为少想。瑜伽故指在种种想地。执无量色为我。想为我所等。名无量想。瑜伽故指在于一想。然八十七云。如其次第。前二有后二。然逆次第非顺次第。义理推故。此难前想所作无变异

我纯有乐等者。八十七云。有乐。在下三静虑。有苦。在捺落迎。有苦有乐。在鬼傍生人欲界天。不苦不乐。在第四静虑已上诸地。此难前受所作无变异。又想论中八句

又若计命即是身者。下。因难想作。便明有想论中我有色等死后有想等余八句。以前叙执中。于想及受皆起执故。命者我也。执我有色死后生有想地。执我非色死后生有想地。若执我俱遍色非色无二无缺。彼计我亦色亦非色死后生有想地。为准此第三句。说第四我非色非非色死后生有想地

又若见少色少非色者。彼计我有边。计色非色二俱是我。但见少故。名为有边见。彼二无量。便起第二。计我无边见色我少非色我无量。或翻见此。便计第三我亦有边亦无边。第四句翻此可知。文别义同。更无别理。或翻第三别有自体。谓得涅槃解脱之我。远离二种。名非有边非无边。此四为先。死后皆生诸有想地。故十六论合难想受所作我体无变异义。若无变异。云何有此变异不同。唯难想受二所变异。无想俱非故略不说。后二四句。与无想八及俱非八。初执我同。但是死后。如前所说。生地有异。无多别故。略而不说

第二段。破极微中有五。初难中。若已观察违诸量故者。现比二量。所不得故。犹如兔角。定非实有。彼宗虽计现量所得。此宗说非空劫迥色。但有阿拏已上粗色。现量可得。非极微故。小乘虽言轮王及天眼二现量得。然非我许。虚构成故

第二难云转复羸劣而言是常不应理者。量云。极微转小应非是常。损减羸劣故。如阿拏色。彼计比粗色损减无常故　若由异相是则极微超过地水等相者。即应粗物是地水等极微。乃非许异相故。量云。极微应非地水等相。许异微等地等相故。如心心所。又亦不能生地等果。非种类故。如心心所。又彼极微离地等外更无异相可得定非地等。非彼类故。如虚空等。此中二难皆是本宗

第三难中。若不异相者由与彼因无差别故亦应是常等者。彼本计云。所生粗色不越因量故。难因果二相既无差别。因亦应为果。无异相故。如果。果亦应为因。无异相故。如因。故无决定　若从离散应一切时一切果生等者。成劫之时。聚色若从散别极微生。即空劫时所有极微。皆能生果。因恒有故。如劫成时。非但成时为因有果。故成因果无决定义。又粗聚色性。是无常能生。散极微体是常住。粗细常住二返相生。应一切时。相违之因生一切果。故说应无因果决定。计异类法得相生故已上设遮。下破本计　若言不过彼形质量等者。因果二量大小既同。云何极微名质分粗形有分。成唯识云。所生果色不越因量。应如极微不名粗色。为量如彼。显扬第十四云。若不过者。粗质碍物。应如极微不可执取。不见质碍。不明净物。同在一处故非道理。彼说量德合故非粗似粗等救。皆如彼破

若言过者诸极微体无细分故不可分折取生粗物亦应是常者。极微不可折。有体既称常。粗物虽过本。有体亦应常。显扬十四云。若过彼量者。过量之处。粗质碍物非极微成。应是常住。此意难言。极微无细分。不可折称常。所生粗物过量之处。余之细分不可分折。亦应是常。且难初二合所生粗名极微。非难余有分。若转计言过量之处余之细分一分极微。本无今起者。是即汝计极微为常。不应道理。许新生故。显扬云。若汝计有余极微生。是则极微。应非常住。或诸粗物是细极微性。而得新生。本无今起应一切极微体皆非常。此重难前不过量义。过量义是转计。不过量是本宗。上来合是第三段破。有三转遮。寻文可解

第四难。显扬有三。一如种子辨体生。应是无常。二若如乳即体生极微。应变异。三如陶师别体生极微。劬劳即此思虑。成唯识难有二。一难极微。二难粗色。极微有三难。一实。二常。三能生粗色能生粗色有二难。一不越因量。二是实有。皆广如彼

第五难。谁复于彼制其功能者。谁于彼极微。制有情功力。不令生之。比量可知　若言不因有情是即无用而外物生者。用谓由也。所用也。于有情无用。不由有情故而外物生。不应道理。量云。汝等外物应不得生。不由有情故。损于有无因故。如龟毛等

第二结中。有八故字。初三结破四十常见。后五结破极微是常。初文有四。不结第一。例破易故。余三次第各配一又字。后结极微五又字亦然　共相故者。结前常义。常与无常是共相故　自相故者。结异不异相。极微自体。相与果。异不异故名自相

第五申正义中。一切时者。于三世时　一切种子者。于一切有为差别种类中　自然者。本性　由他者。为他物坏　无生者。无起作。于此五中。无变无动。乃名为常。彼前所计。既乖此五。明知无常。不应妄执第七卷

宿作因中文有五　广说如经者。谓如经言。凡诸世间所有士夫补特伽罗所受。皆由宿作为因。由勤精进吐旧业故。现在新业由不作因之所害故。如是于后不复有漏。由无漏故业尽。由业尽故苦尽。由苦尽故得证苦边。此等并是佛经本文。牒叙彼宗。今此论中合为八句。而散牒释。应寻此文以知论意　现在新业由不作因之所害故者。谓宿恶业苦行。便吐现新恶业。由不作之害令不起。二业既尽后无有漏。纯是善故说后无漏　由业尽故苦尽者谓宿作因所作及现法方便所招苦恼者。今现苦恼皆宿作因。现在作恶不招现苦。由现作恶方便力故。故业便熟。故论言及现法方便。非是现恶别招现苦　无惭外道者。即尼揵陀弗怛罗。成唯识云。无惭外道离系子也。露形苦行。离诸系缚。外形既尔。表内亦然　若用宿作为因者汝先所说由勤精进吐旧业故等者。此中意说。一切恶因皆是宿作。何故说言现在新业。由不作因之所害等。新亦作恶非宿作。量云。现在恶因于此身有能招苦。恶因摄故。如宿恶因　或复有苦杂因所生等者。因先善业得事王君。邪事为因而返招苦。二业果熟故名杂因。非是二业共招一果。或复故业应招苦恼。邪事王故。故业便熟名为杂业　如事于王如是由诸言说商贾等业等者。先造善业应获富财。诳语謟逗遂获珍宝。二业俱熟。是名杂因。如是由先获财善业。今者应熟。假现农业。或假劫盗。或假屠害。便获富乐。亦名杂业。有虽商贾等。乃至屠害。不获财富者。先无善福可获果故。如新所造引余有业者。即是一切顺现受业。养父母等。乃至工巧业处现获珍宝。皆纯现业

自在等作中。文亦有四。叙宗中　士夫。即补特伽罗　丈夫。即神我也。能造作故　自在等者。自在即大自在天等。谓唯识所云。大梵．时．方．本际．自然．虚空．我等　颂中功能无体性者。难彼功能理不成熟。名无体性。显扬十四更有转计。恐繁不述　若有用者则于彼用无有自在而于世间有自在者。用谓自在。所须作用。且如人天有妙欲故。可言有用。三恶趣等。诸无用具。此等现前如何自在。于地狱等不须自在现前故　若无用者。于自在天都无所须。而生世间是则自在。乃有痴狂愚痴之过。故非道理　若唯用大自在为因等者。大自在天无始已有。出所生法亦无始成故。非自在天能生诸法。如牛两角俱时出生。一果一因便违正理。故显扬十四云。如自在体本来常有。世间亦尔。不应更生。以俱有故。无用新生。若言亦取余为因者。此因不可得故。现比二量等此因无。如兔角等。故非别有。有时起善。或起不善。有时有乐欲。或时无乐欲。故非自在。显扬十四纵有因云。若亦言少待其余因者。此所待因。若无有因。一切世间亦应如是。若有余因。世间亦尔。从余因生。何须自在。彼更有征。恐繁且止

害为正法中。文有五。第五申正义。余四如前　能祀者。能祭祀杀生人　所害者所用祭祀所害生命　诸助伴者。助祭祀者　若是法自体者离彼杀生不能感得自所爱果等者。杀生咒术。若是正法。应离杀生。此咒应独能感得可爱果。自既能感。何假杀生。若离杀生自不能感。如何转彼杀生非法。成于正法。当来感得可爱果生　若能息者无处无时无有一人等者若杀生咒术。能息贪嗔等者。不见十方一切处。亦不见三世一切时。有其一人息贪嗔等现量既不见。云何说彼能息除耶。佛法内咒。理能息内贪嗔痴毒　若遍行者自所爱亲不先用祀者。此咒若遍杀一切生处。行法为正法者。汝所爱亲。何不先杀用祀天耶。若不遍者。咒能不定。违比量故。或有不遍故　若唯转因于果无能者。由咒行杀。唯感所杀等罪因。不感罪果。又转不转比量相违　若亦转果应如转变等者。由行咒杀生。当来能变羊等恶色。令成妙色。亦应现在由咒术力不杀羊命。即令转得可爱天身。何假杀之。后令羊等舍羊身已。方取天身。比量可知

结中有五故字　因故者。结前法非法后果因故　譬喻故者。结前喻伏毒咒　不决定故者。结遍不遍。余二可知　若业自所不欲者。自不欲乐。唯以他作名为非法。菩萨若舍妻子。先晓喻后方转舍之。不得慈善。王舍咒作而不实故。作损他体是不善。若身语业自性无记者。不善思发名为非法。或谈一切自性无记业。非顺理故。名为非法

边无边论。文亦有四。皆依静虑宿住通。后方起此见　若依断边际求世边时等者。此观坏劫间断之时。不见后成。便起边想。非我后生。故非边见。若见成劫不见坏劫时。起无边想。若依十方周遍广求时。于上下处所。见极边际。起亦有边想。傍运神通。至一二千界不至三千。谓至无边起亦无边想。由异生类神境智通不越三千。今言无边。但傍运至一二千界。非过三千。亦不得边。八十七说与此不同。彼云。若时忆念成劫分位。尔时便生三种妄想。若一向忆上下边际。住有边想。若一向忆傍无边际。住无边想。若上下及傍二俱双忆起。亦有边亦无边想。若时忆念坏劫分位。起非有边非无边想。诸器世间。无所得故。各举一执。亦不相违。并是此边无边摄

破中非世间住念世间边不应理者。谓从前坏。更无世间。便言边者。则汝外道。不住世间。不知今时有世间故。住世间故。住念世间故非道理

不死矫乱中有三。一叙执。二指经。三结过。叙执中有三。初标。次释不死矫乱义。后叙四计。八十七云。有二净天。一不善清净。唯得净定。二善清净。得圣净定。无乱亦二。一无相无分别。即善清净天。二有相有分别。即不善清净天。善清净天。于自不死中。无乱而转。是故说名不死无乱。识达事义不矫称不死。亦实不死故。不善净天。有依前不死无乱。诘问便托余事。矫乱避之。自亦称为不死。天无乱故。今矫上应加不字云不死不矫乱。今就略言。但云不死矫乱。皆广如彼。非但自称。我所事天名为不死。顺天答问。名为无乱答。佛法中见圣谛者。不死不矫乱门。故亦名不死不矫乱　增上生道者。人天胜因　决定胜道。涅槃胜因。四谛是此胜因之境。有依此问。便自称言不死乱者。我之所事不死净天。教命于我。若有来问。不应正答。答则过生。但应随问而生异答

叙计有二。初略叙。后重释。依阿含经。四问答皆别。此皆同。但情有异。一未开悟不能正答。二慢所证。谓为胜道蔑他不答。三虽少解由未定知。四性劣钝不能正答　又复第一怖畏妄语下。重释前问。与八十七同　怖妄语者。自未开悟。答他称解。故成妄语。若不称解。他知我无知　第二于自所证未得无畏等者。彼作是思。我于所证未得无畏。若他诘问。若说为有。或为异记。即成妄语。若据实有若许非有。即成邪见。非我净天。一切隐密皆不可记别。故不分明说有所证　第三虽悟而未决定。怖邪见妄语。准此应知。上之三种假事矫乱　第四无知顺言而答反问。问者汝何所欲。顺言矫乱。此皆散位。非依定心　结中即以谄曲者。曲顺彼天。谄相随答故无因见中。文亦为四。此见有二。一依静虑。二依寻伺　依静虑者。一从无想天没。来生此间。得宿住通。忆彼出心。不忆前位。不知彼故。便执无因　依寻伺者。如文自说。若念自我。计我先无后欻然生　不应理者。彼执我常言无因起。违世法故。世法无因性非常故

断见中。文亦有四。即七断灭论　我有粗色四大所造之身等者。此为第一死后断。余六如文　若我死后复有身者应不作业而得果者。彼计今身死灭之时。业随身灭。后若有身。应不作因而得果起。果若起者。便有不作而得果失　若我体性一切永无是即应无受业果者。不可以未来无故。现在亦无。现在既有。不可我一切永无。故我体性在现在有。在未来世一切永无。是即应无受业异熟。故成断灭　若言蕴断灭者。彼许蕴无常故。既许无常。明非断灭。量云。未得阿罗汉诸死后蕴皆不断灭。许无常故。如前生位　若言我断汝先所说粗色四大等者。既是我断。先说粗色大造之身。有病痈等。死后断灭。乃成相违。所说色等蕴非我故。四大等身即是蕴故。无色四处别计涅槃。色界趣同总合为一。欲人天别复开二。故成七断。二无因见。及此七断。更应有多。粗类而论。但分二七。非于余处。无断无因。此中七断。及四十常。并是边见　空见论中。文分为六。一标外道计。二微。三叙。四问内道计。五叙。六破　叙外执中有六。一无施与爱养祠祀。二无妙行恶行及果异熟。三无此世间。无彼世间。四无母无父。五无化生有情。六无世间真阿罗汉　施与爱养祠祀者。如次悲田．恩田．敬田三种差别。或初泛行慧。次现前敬恩田。后不现前敬恩田差别。若有其因。可有其果。因既无故。果亦定无　诸离欲者生下地者。若已离欲不应下生。今既下生。明知无从彼世来生此世　无化生有情中。或生无想或生无色等者。此少分邪见。不见当来。此三生处。拨化生无。不拨一切。见下地故。如无世间。亦无少分。不拨一切。观此文意。无想胜生。一期无心。彼粗心不见。便谓为无。后第八卷等。说中有为化生有情。定散二心观之有异。此定心观。不拨中有。彼散心观。故拨中有。五十八说。无施等三名谤因。无妙恶行名谤因。无二业果及异熟名谤果。无父无母。无化生有情。无真阿罗汉。名坏实事。五十五。说无施与乃至无恶行名谤因。无妙行恶行业果异熟名谤果。无此世间。乃至无化生有情。名谤作用。无真阿罗汉。名谤实事。彼皆自释所由。与对法第一名谤因同。此中不束因果等。但别散叙。与彼不违。彼二相违。如对法疏释

第四问内道计　无有一切诸法体性者。前外道邪见。别空所无。今内道空见。总拨一切。故今总问

叙执有二。一取相似甚深离言说法。即般若等密说空教。不能解故。将为显了。拨一切空。二依法相不如理思。不审思故。便拨诸法

破中有二。初别破。后结之。别破有二。初四重破外道空见。后破内道空见　四重破外道空见者。前叙执有六。初三执合为一门破。后三各一破故　若俱有者汝先所说无有施无等者。彼师本计。不拨全无。因之与果依静虑故。见世行施生贱贫家。谓施无能。便谤少分。故今问彼生后二业。为俱若不俱。若彼全拨无一切者。此难不成　离想欲者。离诸有想之欲。即无想天是。余二如次离色界欲。及入涅槃。彼计有离下欲界欲。不许有离已上地欲。三定以下。彼说非无。独拨余无。便乖比量　为有阿罗汉性而于彼起增上慢者。此意问言。为世间有真阿罗汉。而起增上慢。自谓阿罗汉。为有此为无耶。若有者。无真阿罗汉不成。若无真阿罗汉者。起颠倒执。自谓阿罗汉。应是阿罗汉。不倒既非颠倒者应是真　破内空见中。应无颠倒所执也。染依他也。净圆成也　又颠倒者乱心。染谓三杂染。净谓二净。既胜义中都无此者。便无生死。亦无涅槃。何欣。何厌。何得。何舍。如唯识等及此论征。皆如理解

结中有五故字。初四结破外道。后一结破内道

妄计最胜中。文亦有四　婆罗门是白净种者。非白色也　可得清净者。修行洁戒可得净故　口腹所生者。禀教而生。亲所生故。刹帝利是梵王膝生。吠舍等是足所生　以见世间真婆罗门性具戒故者。见内出家。真净修行。奉律持戒。净修梵行。诸律师等。真婆罗门。彼贪名利。及恭敬方便自显。故作是计

别破有十。准下结中有十故。故一产生同。何独彼胜。二作业一切同余。唯婆罗门独胜。深乖正理　第三受生故中。若三处现前是彼是此等者。前第一卷云。一俱起爱染。二调适值时。三中有现前。今是彼是此。即前父母俱有染心　由彼者。即母调适值时　由此者。即徤达缚正现在前。诸婆罗门与余同此。宁复胜余　第四若工巧业处若作业处若善不善者。作世生业。或善不善一切皆同。宁胜余类　第五增上故。若王若臣若机若捷增进满足者。或为王。或为臣。若机辨捷速。若道位增进。与余皆同故　第六若为王领录　第七若修梵住已梵住者。四无量　第八若修菩提分　第九若悟声闻菩提等　第十又汝何所欲下。戒闻胜故　若由从胜种类生者汝论中说于祠祀中若戒闻等胜取之为量等者。彼论中说。祭祀之时。读祭祀文。若持戒多闻。取之为量。令读祭文。是非取则。若取胜类。便违此言。不假有戒等。而读祠文故

妄计清净中。文亦有四。初叙有三。一五现法涅槃。二别叙水等清净。三持余戒等清净。初一受天欲尘。后四现法乐住名五涅槃。引定在身。离欲恶法。得定怡乐故。名现法涅槃。人等欲劣故不建立　前来所说四有边论。四不死矫乱论。二无因论。及此五现法涅槃论。如是十五。并邪见摄。前说边见。合四十七。并此总成六十二。邪见边见摄。我见为本。见戒二取为助伴生。故对法云。六十二见。于五见中。或二或一切持　油墨戒者。油和其墨。涂身为戒　持灰戒者。灰涂身故　彼谓得诸纵任自在。此是总也。何者诸自在。一欲自在。即前心自在。即天妙欲。境随意用故　观行自在者。即前观自在。谓四静虑自在。合名五现法涅槃　又如有一自苦身故自恶解脱者。即前第二入诸河中沐浴清净　或造过恶过恶解脱者。前第三持狗戒等。食粪饮尿。行诸恶事。罪恶消灭。随狗牛等所行。诸事皆随学之。名持彼戒

破中有四复次分三。初一又字。破五涅槃。次一又字。破水净计。后二又字。破狗等戒。初文有二。受天妙境四定现前。分为二故　执受者。身心执受。而修行义

吉祥论中亦有四。日月蚀等时。然不吉祥。为事不成。若随顺彼精勤供养。众事皆成　饷佉者。即前所说蠡贝也　但见日月乃至众生净不净业果报成熟等者。逢日等蚀时。众生善恶业成熟故。随应获果。见恶果者。谓由不顺日月等故。招不吉祥。见善果者。谓由随顺日月等故。获此善果。自既诸见亦为他说　若日等所作者现见尽寿造福非福业等者。现见世间。有造善业。现获善果。有造恶业。现获恶果。若由日等。作此事不成。违现事故　上来破计。皆有比量。恐厌烦文遂难偏叙。诸有学者一一应作第八卷

地第五门。杂染等起中分二。初明三杂染。后明断三杂染修六现观。初中复二。初略问答。后重问答。答中复二。初列三杂染。后随别释。烦恼杂染有三。初问。次略答九门。后别释　杂染者。与染相杂。染谓烦恼。或相应。或缘缚。或等起。或间生。或俱起。名杂染。烦恼具五。善业具四。除相应。生具后三。随应有之。故名杂染

自性者。烦恼体。对法第六。说不寂静是诸烦恼共相。今言自性者。遍烦恼故名共相。一一法体名自性。或对非烦恼名自相。烦恼一一自对望名共相。所望义别亦不相违

不寂静行相续转者。前是现行。此是种子。彼论释云。由此生故。身心相续。不寂静转。是烦恼相。此复有六。谓散乱．颠倒．掉举．惛沈．放逸．无耻不寂静性

七随眠中。欲爱随眠。谓欲贪品粗重　嗔恚。即嗔品粗重　有爱。即色无色贪品粗重。余如自名。各自品粗重　贪开二门。余各一种。合成七者。对法论说。未离欲求等者。由欲爱嗔恚　所随增。依欲求门二增长故　未离有求者。有爱随增　未离邪梵行求者。由慢无明见疑随增。彼得少对除便生憍慢。愚于圣谛。计邪解脱。解脱方便。于佛法中犹预疑惑。随其次第四所随增。计邪解脱见取也。解脱方便余四见也。余各自门。由此义故。此七种唯彼三求。依各各增长别别说。故与诸处并不相违。至下差别中。更当引八十九释

八种中。见外离二取者。取见别故。二取离者。见戒别故

九结者。八十九说。依九事生。广说如彼。恚嫉悭三唯欲界系。通见修断。余六通三界。故对法云。爱结者谓三界贪等。取见两门。重单别故。所计别故。故各别说。嫉妒他荣不重正法。悭吝资具不遵远离。由此九种广行不善。不行诸善。为恶兹甚。能和合苦难可解擿。偏立结名

十二谛中。苦与集。灭与道。类类说者。有漏无漏果因别故　欲界增上彼遍智果彼遍智所显灭道谛者。遍智谓道谛。果谓灭谛。道谛果故。遍智所显。即道谛体。由自遍智显是道故。欲界增上者。已有因义名为增上。即由已起修因所得。故名增上。体即灭谛。或已有果义名为增上。谓即道谛有灭果故。一增上言贯通彼果。及彼所显。遍智即彼。或彼即增上。名彼遍智。余准可知　又有解云。遍智即果道谛也。遍智所显灭谛也。此义不然。非次第故欲界四谛各十烦恼者。对法唯识一切皆同。五十八中。苦谛具十。余三各八。成唯识云。苦集是彼因依处故。灭道是彼怖畏处故。故四各十。别空非我。属苦谛故。余三各八。苦谛具十。或有别释。四各十者。非一一行相各别迷障谛。但烦恼生时。有能迷能障谛理。故约总行云各迷四。非身边见别迷余三。行难知故。或身边见。闻说灭道。而生怖畏。恐我断故。名迷灭道。理实但缘苦集谛起。总言述四谛。理实非三各具十行相。如唯识疏说

萨迦耶见。说一切有部。经部。大乘。三释皆别。如唯识疏　等随观执者。明见行相。于五蕴中。若自若共。平等观察。随彼所观即执为我

边见之中。若分别不分别者。唯识第六有二说。一云。唯断见。通此二门。一云。亦常见。引教及理广如彼说

见取中。以萨迦边执见邪见等者。此明见取之境　所依者根　所缘者境　所因者种子。总执为胜及与能净。二义具足方名见取行相。戒取亦然。所执见戒有差别故。分成二取。此中见取。但言为胜。不说能净。戒取但说能净解脱。不说为胜。唯识会云。影略说故。或随转门。不尔如何非灭计灭。非道计道说是邪见。非二取摄　为最为上胜妙第一者。执三界法。如次别故　即于彼见彼见随行者。由诸戒取依前见取。妄执戒禁为胜能净故。言于彼见。于者依义。非执彼见为戒取也。执随顺彼见所受。戒禁相应蕴等。为胜能净。故言彼见随行。或于彼见。即前见体。彼见随行。即见相应。于者依义。依见及随行所受戒禁。执之为胜净。名戒禁取　为解脱为出离者。执三界法如次为戒取。如次为出离三界之因

慢中于外及内高不胜劣者。于外高下。于内胜劣。于外下者。谓卑慢。于外高者。谓余三慢。增上邪慢我慢。不缘外故　于内胜者。谓六慢。执我高举。无德谓有少德谓多等。皆内胜故。卑慢一种名内劣。不如他故

疑中。唯用分别异觉为体者。唯识二说。一云。疑体即慧。毗助末底。是疑义故。末底般若。义无异故。犹豫简择。是疑义故。此名分别。异觉为体。故疑即慧。是彼证文二云不然。别有自性。五见世俗不说疑故。毗助若南。智应识故。由慧不决名为分别。异觉为体。性非即慧

一种子随逐故二由彼增上事故者。此释随眠义。由彼随眠。世事中行。令有漏法皆有粗重无堪任性。障修行者及诸圣法故。言由彼增上事故。或由惑种发业润生。招多生果。故名由彼种子增上事故

由摄受现法鄙贱故者。由烦恼故。摄受现在贱色等法。成其鄙恶下贱法故

又由七门一切烦恼于见及修能为障者。前六见道障。后一修道障。五十九云。萨迦耶见．边见．邪见。名邪解了。迷四谛故。无明名不解了。疑是解了不解了。见取戒取及贪嗔慢。缘见为境。见所断者。一切皆是邪了迷执。上来四门。总摄一切见断惑尽。此等迷苦集谛者。是迷彼因依处行。迷灭道者。是迷彼怖畏生行。若修断烦恼。名任运现行

烦恼上品中。谓猛利相及尤重相者。即旧所言利而勤也。坚执不舍名尤重故。单猛利。单尤重。或俱。皆上品。或此唯取俱。非单起由相续故者谓贪等行诸根成熟少年盛壮无涅槃法者。贪行嗔行痴行等分行。此等诸根成熟。名烦恼相续。在何身起。谓少年盛壮。及无涅槃法者身之所起　由事故者。依三种事中所起烦恼。名为上品相　究竟故者。最初圣道究竟所害。七倒中。想倒。以于四境所起妄想。想数为体。五十三云。谓诸愚夫。无所知晓。随无明起非理作意。于所缘境。无常等计常等。取相而转。是名想倒。故以想为体

见倒。即以妄想境中。忍可欲乐。建立执着。三见一少分为性。谓身见常见见戒取。如文自说　心倒。即以除前诸见。所余贪等烦恼为性。能染恼心故名心倒。此心倒云。谓即于彼所执着中。贪等烦恼　有说心倒体唯是贪。染心胜故。言贪等者。等取一切贪。非离贪外等余嗔等。五十三云。此想颠倒。诸在家者。能发心倒一分。出家者。能发见倒。想体非倒。由妄取相。以为总门。在家出家。依之方起心倒见倒。故与倒名。论解根本自体等流合。解见心二倒之体。想体非倒。故不重释。俱舍论说。四颠倒自体。谓从于三见。唯倒推增故。想心随见力。彼说常见为常倒。计净计乐。俱为见取。有身见为我倒。要具三因胜者成倒。一一向倒故。简戒禁取。缘少净故。二推度性故。简非见戒。三妄增益故。简断见。邪见非妄增益。无门转故。所余受等。非世极成。世间但说想心见倒。不说贪等。故余非倒。今此不然。一倒依。二倒体。所依想胜。受等非倒。显出家者增益见名倒故。断邪非倒。诸在家者。烦恼乱心。或多由贪。难可解脱故。说一切惑贪为倒故　倒体中。唯分心见。显扬论说。由四因缘起于四颠。故余非倒。此中心倒通缘四贪。下文但言贪通二种不说常我亦起贪者。从胜说故。我常见俱亦有贪故。诸文皆说于四境贪。名心倒故。世间多于乐净偏起。非实唯二。不尔如何言即于彼彼前四倒。见所执中贪等为性　见取是不净净倒戒取是于苦乐倒者。随其所应。缘见缘戒。及相应法。为胜能净。故是二取。不尔便成邪见所摄　想心见三。皆通四种。四无别体。且于四见倒中。常我通见修。中二唯见断。想心二倒。随应通二。如其所应观自相引。成于本等流。广如对法第二。及第十卷疏释

烦恼差别有二。初释名。后出体初中有三。一标。二别释二十六门。三结　增上种子之所随逐名随眠者。不但本或微细随增。亦胜种子之所随逐。又即七种与余为因。故名种子。常遂行者七号随眠　邪行方便故名为轭者。如世车轭于车。为车方便道引于车。今此亦然。三业邪行。如车之体。四轭能引以为方便。轭造恶者不越邪路。能导恶生名邪行方便　覆真实义名盖者。若依第二袟等解。盖覆其心。今说由此不证实义。亦不相违　不静相故远所随故名箭者。恒动不安名不静相。远逐行者以为损伤。名远所随。假喻称箭　能摄依事故名所有者。对法论云。由多积集所有资具。恒与怖怨等共相应故。彼说有外。此言依事能摄。有内所依身。及外资具事。狭宽义别。亦不相违。此等释名。如对法第七。及九十八。或有不同。恐繁故止。读者应知

唯七名随眠者。根本说七。随增义胜故。八十九说烦恼种子。皆名随眠。由三品别。故唯立七。由未离欲立欲贪。由已离欲立有贪。由俱品故立余五。以此总摄一切烦恼随烦恼。唯三者。据胜说故。对法论说。一切烦恼皆名随烦恼。有随烦恼而非烦恼。随烦恼生其义通故

缠有八者。八十九说。一切烦恼由现行者。悉名为缠。然有八种。于四时中数数现行。故偏建立。对法论说。惛眠障止。引沉没故。掉悔障举。外引散故。嫉悭障舍。于自他利悭妒门中。数动心故。无惭无愧障净尸罗。犯诸学处无羞耻故。更不立余忿覆等法。八十九说。障戒定慧及于利。而生悭嫉

暴流四中。欲暴流。以欲界。除外道所起。见及俱无明。所余一切烦恼为性　有暴流。以色无色界。除外道所起见。及俱无明。所余一切烦恼为性　见暴流。以三界外道所起见为性　无明暴流。以三界外道所起见相应无明为性。对法论说。初是习欲求者。第二是习有求者。后二是邪梵行求者。能依所依。相应道理故。八十九同　四轭亦然。体性无异。八十九说。上品烦恼名暴流等分行烦恼名轭。是二差别

四取者。下第十卷。以四取能取之贪。而为自性。对法论说。初一即贪。后三如名以二取我见。而为自性。或彼四取体亦唯贪。彼云由贪着见。系缚耽染为因。诸出家者。更相诤故。八十九说。依二品立二取。一在家立欲取。二出家外道等。立余三取。若所取。若能取。若所为取。如是一切总说为取。四取为所取。取此四贪名能取。为得诸欲及受用起初取。贪利养恭敬故。为诘责他。免脱他难。起第二取。取诸禅定为所依止。起第三取。为欲分别作受果者。及为随说流转还灭士夫之相。起我语取。如是合名所为取。身护语护名戒。形貌饮食威仪行相名禁谛故住。故论说有我名我语。广如彼释　唯此初一。唯欲界系。后三通余　四系者。八十九云。唯依外道差别建立。对法论云。能为四种心乱因故。能障定身故不立余。由贪故。爱财为因。由嗔故。于斗诤事不正行为因。由戒禁取故。于难行戒禁苦恼为因。由见取故。不如正理推度境界为因。此由见取。依各别见。于所知境。起邪推构。妄生执着。谓唯此实。余并愚妄。故名此实执取身系。由此四因。令心散乱。能障定心自性之身。故名身系。非障色身。初二唯欲界。后二种通。或俱欲界。不善增故

五盖者。八十九说。违背五处立此五盖。一在家位。欲境漂沦违背圣教。立贪欲盖。二不堪同法教诫等故。违背胜法。立嗔恚盖。三违奢摩他。立惛眠盖。四违毗钵舍那。立掉悔盖。五违背论议决择审慧圣教胜解。立疑盖。对法亦说。障五位。谓乐出家位。觉邪行位。止举舍位。广如彼解

三不善根。唯识说。具二义。一根本烦恼性。二遍六识故。余非不善根。生恶胜故唯在此三三漏。对法论说。依外门流注。立欲漏。依内门流注。立有漏。依彼二所依门流注。立无明漏。彼论意。显欲界一切烦恼。除无明名欲漏。色无色界一切烦恼。除无明名有漏。三界无明名无明漏。然欲界四谛各十烦恼。修断有六。色无色界五门。并除嗔。随其所应。并诸随惑。为彼漏体。五门种数不同小乘。六十四说。欲界一切烦恼。除诸外道妄见为依所生无明。余名欲漏。色无色界一切烦恼。除诸外道妄见为依所生无明。余名有漏。三界外道妄见为依所生无明。名邪解脱欲无明漏。八十九说文虽少异。与对法同。对法意说。一切无明名无明漏。独起相应胜多余故。余能依惑立余二漏。上下异故。六十四说。分别所起妄见为依所生无明。名邪解脱欲无明漏。余立余二漏。不说一切痴为无明漏。据义各别。亦不相违

拘碍亦三。谓贪嗔痴。由此三种起五拘碍。与对法同。依此五境生贪等三。拘碍于心。故对法说名心拘碍。上来所说烦恼门。对法显扬瑜伽后文。皆具广释。恐厌文繁故略显示。依前所引应勘寻之

业杂染中。初问次答。答中有二。初列九门。后随别释　自性中。若法生时造作相起等者。此有三释。一云。造作相者。谓加行业　身行语行于彼后时造作而转者。即根本业道。初通三业。或唯意业。后复据重者。故唯身语。二云。造作相者。是表业。由彼生故。乃至造作而转。是无表业。初通三业。五十三说。身语意三。皆有表故。后是无表业。此中有说。唯身语二有无表业。故此但言由彼生故。身行语行。于彼后时造作而转。意业轻微。亦非色法不发无表。有说三业皆有无表。五十三说。十善业道百行所摄。皆名律仪。故三罚业中。意罚重故。意三业道。重前七故。亦有无表。于理何违。意业无表。随业道故。但有三支。此依三业通有无表。但说身语。非遮意无。三云造作相起者。发身语思。由彼生故等者。即身语业。发身语思之所生故。审决二思意相应故。作动意故。说名意业。动发胜思。发身语故。名身语业。或独行思亦名意业。合十名业道。于五境中。色声称业。三非业者。无表示故。眼等五根不立业者。成业论说。有作用业无加行业故。成唯识成业等云。有三种思。十种业道皆思为性。释身语意业。表无表名思业。思已业。业道定散无表大种造等。发业时节。大小不同。皆如彼疏及别章释。下五十九六十卷中。当广分别。身语二表以相表见。意表业者。见自证分证自证分。互各自表。如理应思

业分别中有三。初标二二种。次别显二二种差别。后结成三业。初二中补特伽罗。即具业者。复法差别。即彼业相广释二中。初补特伽罗。后法。初中复二。初不善业道十补特伽罗。后善业道。杀生有三。一总指经。二别牒释。后结略义。别牒释经九句。除总句故。杀生成业道究竟者。所杀者命断已方成。非正死有俱死前死及自杀。非业道故。不尔便应皆成业道

第三句。害极害执者。次有三故。别释此三

断彼命故。谓害　解支节故。谓极害　计活命故。谓执计执杀生。而活命故　有出家外道名曰无惭者。即尼揵子计。随所住处百由旬内所有众生。于彼作不杀成律仪。作杀成不律仪。百由旬外彼皆不成。经对治此说如是言一切有情所非唯百由旬　即彼外道复作是说等者。彼计草木皆悉有命。杀成业道。佛为治此。说如是言真实众生所。杀树木非业道　此即显示真实福德远离对治等者。此言定显由杀有情是性罪故。亦以性戒真实福德。为远离对治。故对法云。杀生事者。谓有情数故。此前言一切有情所。杀草木等是遮罪故。亦以遮戒不实福德。为远离对治故。此后言真实众生所。又释不须依性遮戒释。此即显示次前所说。无系外道二种对治。若不杀一切有情。何但百由旬内真实对治。若不杀草木。是非情故。名不实对治。显二对治。外道二计。两句之文。与前不同。所以曲示　如是所说诸句显示加行杀害者。最极猛恶下七句。由起其心。加行励力猛勇行杀。故名如是加行杀害。非是加行业道也　乃至极下捃多蚁者。此有二义。一者蚁卵。二折脚蚁。故存梵音

别释九句中。初七句名加行杀害。励力杀故。次一句名无择杀害。逢生即杀不简释故。后之一句名杀生时。从初断命。未遇良缘受持戒等。常成杀生业道罪故

结略义中。有三重。初摄九为四。次摄为三。后摄为一。摄为四中　杀生相貌者。是前第二句血涂其手　作用者。即第三句害极害执　因缘者。即第一句最极暴恶杀害之心正现在前　事用差别者。谓后六句。一无羞耻。二无哀愍。三一切有情所。四真实众生所。五乃至极下捃多蚁等诸众生所。六于杀生所若未远离　又九为四中相貌。即第一句　作用。即第二第三句　因缘。即第四第五句　事用差别余之四句　第二摄九为三中。杀生如实者。即第一句　杀生差别者即次七句　杀所杀生名杀生者。即第九句。未受戒等起善已来行杀生者。常名杀生者。受戒等后不得彼名　摄九为一者。合名杀生补特伽罗

不与取中亦三。初标总句。次别释十四句。后略义结成　若积集若移转者。谷麦等物名积聚。有情名移转。或不离处名积聚。举离本处名移转　于闲静处若生者。谓谷麦等不离本处。拥覆令生。集转如前　若彼物主非先所与如酬债法者。如酬债法者。如酬债法名不与。非前先所与。如酬债相似。名为不与。若随盗者所欲受用而弃舍之。名弃用。可无罪。不随盗者所欲受用而弃故。名不弃取。长读文势义道便远　饕餮者。贪财为饕。贪食为餮。谓虽胜他而为过失。垢所染者。虽复竞诤而得彼财。财非己物。而诤取之。名不净取

略义结十四句有三。一由盗此故成不与取。即前初句于他所有。二若于是处如其差别如实劫盗者。谓次十一句。三由劫盗故得此过失者。即第十三十四两句。又释为五结。一由盗此故。结第五第六句。二若于是处。结初四句。三如其差别。结第八句已下乃至第十三句。四如实劫盗。结第七句。五由劫盗故得此过失。结第十四句。虽有此释义乍难知。究义推文亦可悉矣　成不与取业道究竟者。要于本处。或生。或集。或复移转。不尔便成不与取加行。故对法云。究竟者谓取为己有

欲邪行中。文亦有三。初标总句。次别释十一句。后略结之。十一句者。一于诸父母等所守护。二自守护。三有治罚。四名障碍。此之四种并未适他。论束为三种守护。五他妻妾。六他所摄。七若由凶诈。八若由强力。九若由隐伏。十而行欲行。十一即于此事非理欲心。而行邪行　成邪欲业道究竟者。谓交会事成。此非己妻成于业道　非道者。此有三义。一非所行路。谓支分等。非产门。二非道数。过极五量。三非理道。谓加常法及一切男及不男。故五十九云。非交非量非理。及不应理男及不男　非处者。谓安佛法僧处。父母床廗地。不平等处等。僧伽蓝等是　非时者。有病。怀孕。与儿乳等　三明六闇等。广如五十九自解。此等所说。自妻妾所亦成业道。意乐重故

略义中有三。一若彼所行。摄前六句。虽所行处亦成罪故。二若行差别。摄次三句。非理行故。三若欲邪行。摄后两句。成业道故。或别句中。合成十句。初四合成三守护故。后七如前

妄语亦三。如前应知。别句有十　若彼使者谓执理家。王所使故。或是官属执理法司。或知平均议事违理立为断事。名执理家　若已知者谓随前三所经语言者。谓随闻觉知三。所经语言而行妄语。其见下自别说。故三必然。此合名知。非四中知。彼知局故。此知宽故　妄语业道究竟者。对法论说。时众及对言者领解

略义中有四。一依处故。结初五句。二异说故。结次二句。三因缘故。结次二句。因自因他。四坏想故。结后一句

离间语中亦三。别句有七。第三句喜别离。第四望别离。此二虽喜生。未生烦恼。第五于第三。第六于第四。此二句方烦恼生。第七句说。能离间语者。谓或不闻或他方便者。谓说语时。他令不闻。或他虽闻。而以方便不受其离间。此释经中说离间语。非正释业道。对法论说。此究竟者。谓所破领解。此中方便。他领解故。可是业道。他不闻者。但是业道加行故。此因通释经。亦无失。或他方便者。令他说离间方便语。他未领解。及他不闻。此二并是业道加行。因释经文。亦非正释业道。或有义言。但说离间言。若他不闻。及他闻已方便不受。皆是业道。此违决择第六十说此究竟。谓所破领解。故前说善

结中有五句。一离间意乐结初句。二未坏方便结第二句。三已坏方便结第三第四句。四染污心结第五第六句。五他方便结第七句。此中有说。卒尔等五心中初心。即成业道。他领解故。若依此义。业道有通无记之性。说事未周。他不领解。故知但是染污心后

粗恶语中。先首者。凡所说法。说趣涅槃最第一故。由此语故。以为先首。当趣涅槃。以相续故名无尽。以广大故名无边　即此最后又有三种等者。谓前三中。最后说法语中。前十二句中。摄先首美妙等八句。即诸经中。说佛说法有八语具。由持戒语令他欢喜具八语具。此八之中复分三故。此别诸句合十九句。初十二句合为三类。次四说有为行三世语。后三重摄前语。由辨诸句皆有曲结。故无略义

绮语中有十二句。初五句名邪举罪语。即是律中举罪之者所具五德。次六句名邪说法语。后一句名放逸语。故略结言三时绮语。前粗恶语。及后绮语究竟者。谓发彼语。或有难言。妄语诳于他。他解成业道。离间破坏他。他坏业道成。答妄语本诳他。信与不信。但解皆业道。离间本离他。坏与不坏。但解皆业道

贪欲中　即此二种总名物者。谓财及具。此究竟者。谓凡彼所有。定当属我。深生贪爱。非定属心。轻非业道

略义中　自性。谓初句　所缘。谓次二　行相。谓后一

嗔恚中。有五句。初句嗔自性。余四句嗔所缘。略无行相。不起即已。起即多成业道。故不说之。要于有情方成业道。非情即轻　究竟者。谓决定当害。今此略义。合准前贪。贪陈究竟。此中不说。合准于前。多分同故。易可知故。如前释故

邪见有三。一标总句。二显十七别句。后略结　谓由三种意乐非拨施者。意乐谓无以财行施。意乐谓无清净爱养父母等田。意乐谓无祭天祠祀。略举火天类二天等　无妙行恶行中能治者。谓福业事。悭贪犯戒散乱等三。名所对除　已趣各别烦恼。寂静名正至者。谓涅槃　正行者。谓道谛　在有学因中名此世间　在无学果时名彼世间　自士夫力之所作故名自然者。谓阿罗汉。由自士夫功力。而得此无学果。故名自然　通慧者谓第六者。漏尽通也。此上所拨无。真阿罗汉法。下所拨无。见修无学道

略义有二。不结初二句　初谤因者。谓无施与等。及无妙行恶行　谤果可知　谤功用中有四。一摄植。谓无父。二任持。谓无母。三往来。谓无此世他世。四感生业。谓无化生有情。即中有也。前第七卷。无化生有情。但不能得见生死相。或生无色。或入涅槃。便拨为无名无化生。彼据生有。此据中有。所望别故亦不相违　业谓功用中有能转识法。当生有故名感生业　阿罗汉下皆是实事　第二略义中。流转缘者。谓无此彼世。无母无父　流转士夫者。谓无化生有情。中有生者合名士夫　无阿罗汉等名对治还灭　又诽谤流转应知。谤因不谤自相者。释第二结中流转言。不谤无世间父母自体。但谤无从此往彼因义。父母等能任持因义。此究竟者。谓决定诽谤

十善业道白品中有二。一总标当说。二别显离邪欲离妄语二业道　尽寿行故久远行故者。初是声闻戒。后是菩萨戒　当知略义即在此中者。在三清净中

妄语中。应可建立者谓于彼彼违诤事中应可建立为正证者。谓无偏党深可信故。应可建立。为证理人

三摄受中。一欲解。即前可信可委。决定意乐故。二保任。即应可建立。可委信故。三作用。即无有虚诳。即起实语之作用也

法相差别。大文分二。初标。后释。释中复二。初不善。后善。五十九说十恶业道。有五相差别。一事。二想。对法说为加行。三欲乐。四烦恼。五究竟。如此杀生中。于他众生者名事。自杀及非情。非业道故。起杀欲乐者名想。起害众生想故。能生欲乐。想从果名　起染污心者名欲乐。依此想故作如是心。我当害生起欲乐故　起杀方便者名烦恼。贪嗔痴等为方便相

杀究竟中。所有身业者名究竟或无间。或后时死。或此为四。一事。二欲乐。三烦恼。四方便。即想。对法论说为加行故。五究竟　或方便者。加行业道。略无其想。因便说方便。方便非业道。余九业道准此应知。此说欲乐为染心者。简大菩萨慈悲行杀。后得智中非染污故。五义阙一不成业道。要具五支方成业道。且如杀生。于彼非彼想。非于彼彼想。非业道。于彼彼想。非于彼非彼想。皆成业道。余皆准知

欲邪行中　所不应行者。谓他三摄。及一切男。及不男。设非道等者。设是自妻亦成业道。设是自妻许可而未得。亦成业道。他摄护收

妄语中　伪证者。谓所见闻觉知中伪证为不见等

粗恶语业道中　谓他有情者。此据增上殊胜者语。对法等说。但发恶言即成业道故。或对有情方成业道。非情不对并非业道。第六十说。粗语业道有情处起。此文亦说于有情故。然五十九。及对法中。说粗恶语染。方毁訾故。说发言名为究竟。非皆业道

绮语之中。不说境者。独头绮语但发即成业道。所摄与余合者。亦有境故。第六十说。杀生粗语嗔恚三种。贪嗔痴为加行。嗔为究竟。不与取欲邪行贪欲三种。三为加行。贪为究竟。妄语离间绮语三种。三为加行。三为究竟。邪见一种。三为加行。痴为究竟。颂曰

  杀粗嗔由恚　　盗邪贪由贪
  三三邪见痴　　恶业道究竟

十业道中。杀生．邪行．妄语．离间．粗语．嗔恚。此六业道。有情处起。不与取及贪欲。资财处起。有情及物。皆资财故。绮语业道。名身处起。邪见业道。诸行处起。设谤无为。不亲着故。应说颂曰

  有情及资财　　名身诸行处
  六二与一一　　如次业道起

十善业道中一一皆有五。谓事．想．业．烦恼．究竟。如理应知

第三大段。业因十二种相中。初三是不善根。四由自力。五由他力。六由王等之所驱迫。七已得自物而生贪欲。前贪他物。此爱自财。故成差别。八有所怖畏行杀等业。如怖他杀而行杀等。九为有所损害。如鼠损物。或恐蛇为损。而行杀等。十一法想。将为道理。如执害生以为正法

业位中。由耎不善业生傍生中等者。十地经说。中品生畜生。耎品生饿鬼。与此不同。鬼有二种。一福德。二薄福。此据薄福中品。彼据福德故下品。亦不相违

瑜伽师地论略纂卷第三

时享保七年壬寅九月十四日一交毕

沙门高范胎生六十八岁瑜伽师地论略纂卷第四(论本第九第十)

        基撰

业九门中。第五业门。不说士用果者。离三果外无别增相故　与异熟果中。唯言于那落迦受异熟果。对法第七。及因果经云。于傍生饿鬼那落迦。受异熟者。彼据下中上三品杀业所受异熟。此唯据上品唯言地狱。又此举一。彼具言之。亦不相违

等流果中。寿量短促下有十句。十恶业道如次别配。果似于因名等流果。寿量短促。实增上果。假名等流　邪见等流。增益痴者。对法论说。诸邪见者痴增上故。成业道者。唯增上故。问若尔何故业道称邪见。得果号痴增。答痴增始邪见。邪见必痴增。邪见必有痴。有痴未必有邪见。业道举能依言邪不说痴。得果说所依言痴。不说于邪见。二门影略说。令知业道唯邪见。痴通于钝行故。不称业道

增上果中。此依一物以辨十果。对法依众事以辨十果。故二不同。义各别也。此有十句。亦依业道次第别配。不便宜者不顺人心

八欲解中分四。初对缘身财。次对缘悲田。次对缘敬田。后对缘恩田

五无间业中。第六十说。一是虚诳语。谓破僧。四是身业。于中三为杀生。一是杀生加行。谓出佛身血。随应即以身语二业。而为自性。一僧破。即以所破僧身。不相应中不和合为性。无覆无记。依异熟识。于法轮等不和合故。能破体者谓虚诳语。从果为名名破僧。二是比丘。非在俗。三见行。非爱行。四净行。非犯戒。言不威肃故。五破异处。非佛前。以诸如来难轻逼故。六破愚夫。非圣者。七忍异师圣道时。谓五法是道。八正非道。八必不经宿。破法轮僧。能障圣道轮。坏僧和合故。九破法轮。唯此洲有佛故。破羯磨通三洲。有教故。十破法轮。极少九人。所破分二部。能破为一故。破羯磨极少八人。分二谛故。多亦不遮。十一初成道。后将入涅槃。及见戒疱由未起时。未立止观第一双时。佛灭后时未结戒时。于此六位无破法轮。除此余时方可破僧。俱舍颂言。初后疱双前。佛灭未结戒。于如是六位。无破法轮僧。此乃化土有此事。报土或有。阿弥陀佛调达名寂故。或报佛无。化阿弥陀有。萨婆多师。将佛有宿业怨对故有。大乘示现。此五逆中。害父害母坏恩田故。余三皆是坏福田故。由此成逆。三乘通故。萨遮尼犍子经所说五逆。与此不同。唯大乘有对机别故。亦不相违　此五逆中破僧最重。坏功德法身故。障人天解脱道故。入圣得果离染漏尽。皆悉被遮。乃至大千法轮不转。天人龙等身心乱故。定招无间一切大罪。次出佛身血。次杀阿罗汉。次母。次父。后后渐轻。诸广义门。皆如俱舍第十八说

无间业同分者。谓无间业同类之罪。谓污阿罗汉尼及母。是害母类。打最后有菩萨。是杀父类。或于天庙等行杀。或于委重所损害。或于贫苦困。施无畏已返害逼恼。是杀阿罗汉类。劫夺僧门。是破僧类。破坏灵庙等。是出佛身血类。或总摄类不须别配。俱舍与此不同。彼云污母无学尼。杀住定菩萨。及有学圣者。夺僧和合缘。破坏窣堵波。是无间同类。从修相妙业。名住定菩萨。彼可杀之。今无此事。其最后身菩萨。定无杀者。故此称打。杀有学圣虽是逆流。摄皆不尽。但是此中杀阿罗汉类。三义之内第二义收。耆旧类摄故

僧门者。因僧所由。诸所有事。如知他与僧物。自回入己等　灵庙者。殿堂也　窣都婆者。此云高显。浮图等也。各举一名。俱是佛事　对法论说。五无间业等。是顺生受业。何故此中名现法果。此中据行逆罪故。现被杀等故。名现法受。彼依次生堕无间等名顺生受。亦不相违　问顺现受业。不感总果。岂五无间业。受别果耶。答由加行业。受现别果。由根本业。受当总果。非由一业现后俱受。从初为名名现法受。则非五无间不招总果。即由此义。对法论说。造众多无间业者。所感苦具众多猛利。顿受众苦。诃怨心经云。由无间业。于那落迦中。数数死生。受大苦异熟。般若法华等经亦言。由谤经故。从一地狱生一地狱。从初为名。皆顺生受。此亦如是　问杀独觉何故非逆。答少故不说。即阿罗汉类收

供养慈定等得现果者。依初出位。如初出慈定。无诤．灭定．预流．阿罗汉果亦尔。非久出后。不说独觉。少故略之。其实亦得。一来不还。非初得圣故不说　问何故但说慈定。不说悲定喜定舍定等耶。答喜舍劣故。悲通散故。于与世间出世间乐。慈等胜故。无诤等亦尔。内证真无诤。外必息诸烦恼。胜愿智等。故不说余

于学无学僧所者。对法论说。佛为上首僧。谓对佛前诸所有僧。或是佛弟子凡圣学无学僧。名佛上首僧。此言僧故非是别人

与他增上果等中　谓亦由受现法果业者。谓不但由他。亦由自现业。谓佛住处令生安乐。众生见佛供养为业。佛令无苦得安乐住。处势力故。摄余众生。皆得安乐。轮王劝化行十善业。众生随行得乐亦尔。慈定菩萨。运心与乐供养获安。亦复如是。由他增上。自现业熟便得现果

业天者。即世人多以为善恶由天。理实由业。说业名天。初由悲故。后起慈心而与其乐。故唯言慈

损益门有八者。初七即是身三语四。如次配之。第八合是意三业道　助伴者。亲友

第六业增上有六。初一利相。第二勤相

第三自性中。初语四挍量。次身三种。后意三。从轻至重。总挍三业。别量十业。业道中先色后心。色中先重后轻。诸色业道皆先重后轻。意业道中。先轻后重。作法不同。亦无过失

然三罚业。意业最重。五僻见邪见重。五无间破僧重。所望别故。今此明业不望无间。故语业轻。理无过失

第七业颠倒中　杀生相似同分罪者。加行业道似根本故。此有二例。一杀情。二杀非情。并是于非彼作彼想故。无根本罪　执受颠倒。但言乃至绮语。不说意三业道者。身语七支通戒性故。共所知故。色易执故。上明无罪　亦无施与受斋修福下。无福田起邪见故。作此执

第八业差别中有二。初列前四位业名。后随列别释。列位有四。一有五种二门。二有十种三门。三有一种四门。四有一种五门　作业者谓若思业若思已所起身语业不作业者乃至身业语业者。审决二思名意业。动发胜思。名思已所起。身语二业。或动发胜思名思业。此思所起身语业。名思已所起身语业。此解与对法同。彼云思业。谓福非福不动业。思已业。谓身语意业故。此作业通加行根本业道。表无表业。未灭未舍名作业。即二业种子。加行根本表无表业。已灭已舍名不作业。不成就故。无胜作用故。此备法师释　景法师云。任运所生。非业道摄。诸善恶业。及无记业。名不作业。若根本业道。加行所生诸善恶业。名作业。今释者。加行根本诸表业。名作业。有起作故。诸无表名不作业。无起作故。此通三乘表无表业。故不说意

增长不增长业中。八自性无记业者。谓善不善。非业道摄。中下品性。非三性中无记性也。自体不增名无记故。或三性中无记之业

九悔所损业者。八十九说。诸作不增长业。若无追悔。不修对治。可当受果。名增长业。若追悔等名不增长。或先增长业。由追悔等。如未生怨。名不增长。不追悔等名增长业。第六十说。依未解脱者。建立定受业。故解脱者起道伏断。对法论说。有五种故思造业。一他所教敕。二他所劝请。三无所了知。四根本执着。谓三毒蔽心猛利执着所起诸业。五颠倒分别。谓胜无罪所行恶业。于此五中。根本执着。颠倒分别。若作若增长。非不受异熟。重故。余三虽作而不增长。不必受异熟。轻故。彼论释。作者。谓起造诸业令其现行。增长者。谓令习气增益。彼说故思业。但唯有五。此中通说故思不思。故有十种。此中第二。即彼第三。此中第七。即彼初二。亦不相违。彼论后二。增长业摄。故非十收

故思业者谓故思已若作业若增长业等者。此中故作或增长。名故思业。非故作或增。名不故思业。对法明思业思已业。初是福非福不动业。后是身语意业。与此不同。又彼论说。故思业有五。如次前说。与此相违。通增长不增长。故此依殊胜强思。当定招异熟。名故思业。彼依但是故思所作。非任运业。通当得不当得果。皆名故思。所望别故。亦不相违

顺定受业不定受业者。即前故思业。当定招异熟。前不故思业。当不定招异熟。对法论说。决定受业者。决定有三。一作业定。由宿业力感决定身。于此生中必造此业。期限决定终不违越。佛等神力亦不能制。二受异熟定。即此所说顺定受。业果定当受。时未定故。三分位定。谓顺现受。生受。后受。分位定业。此中义显。若业道摄业名顺定受。加行后起。通定不定。若未悔未解脱名定业。已悔已解脱名不定业

已熟未熟业者。过去及现在正生果业。名异熟业。未来及现在当生果业。名未熟业。上明五种二门已

三性业中。有覆无记业。亦名无记业。非三善根三不善根为因缘故

律仪所摄业等者。别解脱律仪。对法论说。即七众所受律仪。出家五众。及近事近住。由出家者尽寿远离恶行欲行。由近事者尽寿离恶行不离欲行。由近住者不能尽寿离恶行欲行。故别解脱三类建立

或静虑等至果断律仪所摄业者。静虑者。色界四静虑。等至者。四无色。果者依静虑无色。所修生功德。断者。即静虑无色相应现思。远防欲界诸犯戒非之断戒也。果即是断戒。果之断也。体即定生律仪三乘通身语大乘兼意业有释断者即是无为性戒。果是定生律仪。今此解业。既言果断不言断果。断非无为。如前说善　或果与断二俱戒体。故双取之。唯初未至有断对治。上诸地中。成远分断。此依有漏定生戒义。决择分说色界有。此通无色有。对法唯依色界建立。彼自会云。以无色界粗色无故。略不建立

无漏律仪所摄业者。谓见谛者。由无漏力所得远离性。即道共戒。如表无表章广说

不律仪中。谗刺者。唯行谗儜。讥刺于他。以求活命。不良之类。恐喝之辈　断狱者。西域别立断狱之人。求财活命。此有十二对法有十四。此无彼三。一猎鹿。二捕鱼。三害牛。彼无此一。谓断狱。涅槃经中说有十六。牛羊猪鸡。为利故养肥已转卖。为利故买。买已屠杀。即为八种。捕鱼。捕鸟。猎师。劫盗。魁脍。两舌。狱卒。咒龙。复为八故。无此断狱缚象。杂心说十二。屠羊。养豚。养鸡。捕鱼。捕鸟。猎师。作贼。魁脍。守狱。咒龙。伺[狂-王+(山/鳥)]。屠犬。诸文不同。但说损害意业弘广。以自活命而为本业。皆不律仪。略举尔端。非唯尔所。不尔专行杀马驴等。岂非彼耶。具支多少。得舍因缘。亦如别章　处中业等有表无表佛成不成。皆如章说

施自性者谓思所起能舍所施物身业语业者。对法唯识俱取三业。思并无贪为性。今以无贪说为因缘。以思说在等起门中。故自性中取身语业。据表外彰。三乘通论。故唯身语不说意业。戒自性中。以三业为性。故言身语业等。如唯识说。受菩萨戒故通三业　依处通情非情者。性戒遮戒。随其所应。通依二故

修性自性谓三摩地者。其四无量。慈体无嗔。悲体不害。喜体不嫉。舍即三善根。善舍数也。今从所依故定为体。如无垢疏第二卷

依处者。即所缘三界有情总为三类。一无苦无乐与乐名慈。二有苦拔济名悲。三有乐助喜名喜。于初类起离痴想。于第二类起离嗔想。于第三类起离贪想。平等令离恶名舍。此举慈境等取余三。此各有三。如余文说

福业谓感善趣异熟等者。福业于人天受总异熟　及顺五趣受者。四趣受别异熟。其地狱中。受等流果相似别报。总言顺五。有义不然。成唯识说。余处说彼有等流乐。应知彼依随转理说。故大乘中。彼无善果。由善业故受苦轻微。名为得果。更无别报。不同小乘地狱四尘许善业感　又释。此依数通说五义。别唯四趣　又释。离非天为一。合成六趣。故说善业顺五趣有。地狱实无

顺不苦不乐受业中。别报唯第四静虑已上业者。此有二义。一云。三定已下有别报受果。此及对法不说有业者。据多分善业感乐受果。少分善业感舍受果。故略不论。不尔何故下地善业不得彼果。二云。三定已下无别善舍业。第六识中舍果寂静。下业粗故。善但招乐故无舍果　问下善业粗不招舍果。第八舍果下业不招。答总别异故不应为例

顺现法受业等中。此及对法皆说有三。从初为名。现唯别报。余通总别。前说有二。谓定不定。第六十卷说有四业。一异熟定。二时分定。三二俱定。四二俱不定。显扬十九说有五业。一现法受决定。二生受决定。三后受决定。四受报决定。五作业决定。不依于时但论于报。故唯二种有定不定。若论于时与报合说。业但有三。不越此故。时报相对合离有四。不说别时。但总说故。唯依时及果并作业定。说有五种。除不定故。文虽有异义理无违。所望别故

学业者谓若异生等者。谓诸异生。发三乘心解脱分善已后。皆名为学。学业通有漏无漏。无学亦尔　非学非不学者。未发心前诸异生位一切诸业。六十六中。唯说圣者以为有学。证胜得故。此据所依合而为论。学者生得善等。亦名为学。不尔便非。不顺彼故

见所断等业中。唯说恶趣不善业是见所断者。此据引业。若兼满业通五趣故。故论云等。五十三云。往恶趣行。唯分别起烦恼能发。三恶趣中引满二业者。分别起故此偏说。非人中感别恶业非见道断。亦非俱生不感恶趣。无想定等虽亦见断。非离缚断。故此不说。或等言摄。如唯识论第八卷疏。对法第四等解。上明十种三门业已

黑黑等四业中。非福业名黑黑。谓三恶趣总业及五趣别恶业。其不动业名白白。谓色无色界总别善业。其诸福业名黑白黑白业。谓欲界人天总业。及顺五趣别善业。善为不善之所怨对故名黑白黑白业。由未断黑业故。其福业得此名。设黑业断已。是先种类故。亦名黑白黑白业。此等三种对法论说。若因若果俱得其名。黑黑因。染污故。果不可爱乐故。白白因。不染污故。果可爱乐故。黑白黑白因。恶杂善故。果恶果所杂故。欲界福业果定为非福杂故名黑白黑白。自有非福果不为福杂故。不名白黑白黑业。对法第八。及六十六说黑黑业同此　彼白白业者。谓三界善业。黑白黑白业。谓欲界杂业。非一刹那业通善恶。然依意乐及由方便。合说一业名为杂业。谓有业意乐故黑。方便故白。即矫诳心相修诸善。或有业意乐故白。方便故黑。即训弟子发身语恶。此黑白业通善恶性。此论依福非福不动三业。以明黑黑等业。彼论依纯杂善恶。以明黑黑等业。故不相违。又六十六及对法。依真实门。此中据随转理门。俱舍第十六云。恶色欲界善能尽彼。无漏应知如次第名黑白俱非。若说此论随顺彼宗者。其白白业应唯色界善。理既不尔。故如前说

非黑非白无异熟业能尽诸业等者。不染污故名非黑。非有漏善故名非白。不招无覆无记果故。名无异熟业。能断前三业故。名能尽诸业。对法说为非黑白无异熟业能尽诸业。彼言非黑者离烦恼故。白者一向清净故。为简有漏白善业生死相违故。名无异熟。此显非取一切无漏皆是此业。言能尽诸业。取前三业之断对治。俱舍论中说此体者

  四法忍离欲　　前八无间俱
  十二无漏思　　唯尽纯黑业
  离欲四静虑　　第九无间思
  一尽杂纯黑　　四令纯白尽

若依瑜伽应说颂曰

  次第欲界十　　前九纯黑业
  后一纯黑杂　　上八纯白断
  唯离欲界欲　　依初超第三
  一尽纯黑杂　　离上一皆断
  从初超第四　　总说有十恶
  前九唯断黑　　第十三皆断
  菩萨见唯思　　金刚三并除
  此说无间道　　瑜伽能断业
  若加行伏灭　　皆增除见道

若依此卷文。二乘见道中。一无间道。及渐离欲前八无间思。唯尽黑黑业。第九无间道。双尽纯黑及与杂业。离四静虑及四无色。第九无间道。唯尽白白业。此依渐次得果者说

若依初未至及初定。超入见道得第三果。一无间道离纯黑及杂　若先已离上地染。依四静虑得第三果。一无间思离纯黑及杂。随其所应并。白白业　若从初果取第四果。前八无间思。唯离黑黑业。第九无间思俱离三业。若诸菩萨见道一无间思。唯离黑黑业。金刚喻定一无间思双断三业。一切恶业道生即断。一切善业离缘缚故。要离自地染尽时尽故。第九无间思。方说尽白业。上来所说说断有漏种子思业。若伏现行唯除见道。无无漏加行。所余修道。并加加行道。能伏现行。此中但说诸无漏业。是前三业断对治故。二乘解脱道。虽亦有断。及菩萨十地所知障。诸对治所断。皆非业故。所以不说。故对法云。非黑白等业者。谓于加行无间道中。诸无漏业。是彼诸业断对治故。依胜建立故。不取余胜进道等。皆依别行。亦非全伏诸品业故。所以不说。上来四业随其所应。染净虽殊。皆思为体。若依对法。应说颂言

  次第欲十思　　九断纯黑杂
  后一三俱离　　上八唯自尽
  若超证第三　　唯一三皆断
  从初取无学　　前八菩萨见
  唯尽纯黑杂　　金刚皆断三
  此说无间道　　对治能断业
  若加行伏灭　　除见余皆有
  唯加行无间　　能伏尽能断
  前胜进解脱　　无胜用故除
  此说离缚断　　非不生等义

若依对法说。前三业二乘次第得果。见道一无间思。及渐次离欲前八无间思。离纯黑杂杂通二性故。第九无间思。离纯黑及杂尽并白白业。离四色四无色。第九无间思。唯离白白业。此依渐次得果说　若依四静虑超入见道得第三果。一无间思亦离三种　若从初果超取第四果。前八无间思。并菩萨见道。唯离纯黑及杂业。第九无间思。并菩萨金刚喻定。三业俱离。此说断种子。若伏现行。唯除见道。余一切位。皆加加行道。余义同前　若说离缚等断。义亦不定。应如理思

五业中。有二复次。合有三释。一义云。外道善不善业名曲。障佛法直道故。二即此曲名秽。污正法故。污身心故即此曲秽名浊。滓恶法故。溷身心故。皆通一切善不善业。故此论云。谓即曲业亦名秽业。即曲秽业亦名浊业二义云。曲业如前。秽业者。谓内法异生。于佛教中。无明贪嗔慢身边见。合名颠倒见者。见戒取名住自见取者。邪见名邪决定者。疑名犹豫觉者。随其所应。或相应。或为近因。或为远因。所起善不善三业名秽业。污正法故。深秽恶故。即内异生。于邪正门俱不决定。以疑为先名犹豫觉者。所有善不善名浊业。因疑所起极滓秽故。残恶业故。前秽中。疑因邪定起。此依不定起故成差别。不是令障佛法正道亦得入故。不说内异生亦有曲业　第三义云。此之三业并外道起。邪解行发名曲。即此曲业。障有为功德起故名秽。障证无为功德故名浊。皆通善不善三业　对法第八有二复次。释前三业。初云。三业障八道名曲。能污相续发生障业名秽。若依外道颠倒见生名浊。唯此浊业称外道起。不说前二何人所起。故知理通内外所起。既不别说性。明知通善恶。然同此复次无过失也　彼复解云。边见邪见萨迦耶见。如其次第。所发诸业名曲秽浊。准此亦唯外道所起。如是三业随彼烦恼。内外道起义别说之。非各定体。义虽有异亦不相违。不同小乘说曲秽浊业。依谄嗔贪生　于此义中束为三类。一外道所起三业名曲。内法异生复有三聚。一邪定起秽业。二不定起浊业。三正定起净业。一切圣者所有有漏无漏胜业。名牟尼业。牟尼者寂默义。此名寂静。证寂静理故。若依下闻慧地中。一切圣者身中所有身语二业及心。为三净业体。心者意业。与此不同。彼说圣者身牟尼业。唯取无漏。有漏业名三净业。不对异生以辨差别。今此对凡圣内外道异故。清净业唯在异生。圣者身中所有三业。皆名牟尼业。观对异故亦不相违　俱舍论云。无学身语业即意。三牟尼。三清净。应知即诸三妙行

第九业过患中。生现法罪谓如能为自害者。起杀加行。杀业未成。现被他害。当来未必受。未成重业故。又如在异生先行杀等。被他现害。后得入圣不受后罪。或转后果于现身受后更不受。如鸯掘摩罗等。亦名现法罪。指同如前能为自害故云谓如

受彼所生身心忧苦中。六种过失者。此业七过患中前六种也。既不能成。徒积忧苦。空加方便。不成事故　不能辨者无不称心

又有十种过患者。犯沙弥十戒。戒所生忧苦。从初所犯故唯说十。不得受具故

四种不善业道者。即五近事戒中前四支戒。身三语一业道性戒。饮酒是遮。故此别说

阐地迦者。近事之名。此无所译。故存梵本

第三生杂染中有二。初标四种。后随别释

欲界三十六处者。八寒八热等。如前第四卷论说　色界十八处亦尔　五十八生者欲界三十六。色界十八。无色有四

黑胜生者。种性业恶名黑。威势强故名胜。或黑中之极故名黑胜　旃荼罗者。屠儿也　卜羯娑者。亦云补羯娑。除粪秽家也　若诸长者大富贵家者。非刹帝利等种。有胜伎能。敦直可重名长者家　非黑非白胜生者。即吠舍等

生不定中有五。一自他更互不定。二苦乐不定。三处处不定。四佗身不定。五喻成不定

又复说言我观大地无小处所可得等者。此意说言大地之中无小处所。汝等从无始来。于此处所。不曾经受无量生死。意显从无始以来。大地之中一一处所。皆受无量生死义。长读文势义道亦远

又复说言我观世间有情不易可得长夜流转不为汝等母父等者。不易者。难也。难可得诸有情。不为汝之母父。一切皆曾为父母等义。前为父母更互作义。此皆为故是二差别

轨范师者。阿遮利耶也　亲教师者。邬波柁耶也。即和尚阿阇梨

广博胁山者。旧云毗富罗山。其形状如非天胁也

第四生流转中有四。一问。二略答。三重征。四广释。初颂标十门。后随别释。一体。二门。三义。四差别。五次第。六难。七释词。八缘性。九分别缘。十摄诸经　体者。总明缘起三世分位生引因果流转还灭之体。非是别显十二缘生一一别体。一一别体下差别门当广释。至彼文中。具显别体

文分为三。初标三相。次随别释。后总结之

三相者。一从前际中际生。二从中际后际生。三从中际或趣流转。或趣清净究竟。前二名流转。后一是还灭。流转者顺生。还灭者顺灭。过去名前际。现在名中际。未来名后际。现在中。若不厌逆。便趣流转。若厌逆之。便趣清净。成唯识说。十因二果定不同世。今论依此。故于二世以辨缘生。即彼又说。因中前七。与爱取有。或异或同。若二三七。各定同世。如是即显三际缘生。今此但遮小乘缘起定三世立。依二世显非定唯尔。过去七。现在三。未来二。为后报业招异熟故

别释中分二。初明初一。后明后二。初中复三。初明胎生。次明余三生。后释三业生处。初中复三。一问。二答。三结　不了前际无明者。不了前际世俗胜义二种苦故。所起二愚　世俗苦者。谓三恶趣。一切世俗。知是苦故　胜义苦者。谓诸人天。殊胜智者知是苦故。对法第七说。迷世俗苦名异熟愚。起非福行。迷胜义苦名真实义愚。起福不动行。多迷前际现二异熟。故说此愚不了前际。理实此愚亦迷后际。多迷现因故略不说　由此随业识乃至命终流转不绝者。识等五种识为最胜。识为报主。皆不离识。总说识名　或举初生故唯说识。此识等种名言熏习。先虽已熏未知生处。由业招集。当于善恶二趣果生。识随因转名随业识。既被熏习。乃至前身命终不绝。能为现在相续识因。于现在世将生果时。不能自起恶。藉过去内外贪爱现前滋润助伴方生于前身中

受支有二。一受异熟受。缘内身生。二受境界受。缘外境起。因此二受。生内外爱。以为能润　前举随业识。摄识等五种。今举内外爱亦摄取支　或内爱名爱。外爱名取。义显所润行等六支转名前际有。于现在世果识随转。余名色等次第得生　相续果识与名色俱乃至衰老等者。若依分位。初七日前名识。七七日前名名色。今说诸位本末狭宽。以说相依摄六处等。但言此二乃至衰老。非更无余

又于现在生老支中。因识名识色。生果相显故说其名。非色等支在现在世。九十三中。识为所依。说识业与异熟果。今说能依故。言名色业与异熟果。总别异熟。能依所依别故　由必依托六依转者。即名色中所摄六根　是故经言名色缘识者。此依菩萨逆观苦集。至识名色更互为缘。观谛既周。见互为缘毕。故观苦集至识乃止。如九十三广释

随其所应为六识所依者。非唯说五种中识种所生现识。彼唯第八。故九十三及此下说。总依一切相续为名。说六识身。义显总说一期身识故。名色缘识。由识执持。识为所依。识缘名色。杖彼为依。或观为境

若于有色有情聚中谓欲色界受化生者诸根决定圆满生者。成唯识说。有色化生初受生位。虽具五根。而未有用。尔时未名六处支故。初生无色者。虽定有意根。而未明了未名意处。此中意显。彼诸化生初生刹那名识支。此后随应。五根意处。未明了来名名色。次六根明名六处。后触受支渐渐生长故。虽诸根决定圆满与前差别。识等五支亦有前后　问下界有现色。可为识所依。无色无现色。识依非色种。答下识缘现色。名识缘色依。色种上识缘。说识依色种

又由福业生欲界人天等者。此三皆据引业得果。即顺生受业。顺后受业。唯感引业通引满业方名行支。发此无明名无明支。润此爱取名爱取支。此业所集名识等五种。此六所转方名有支。此有生招名生老支。即显一切现受业。别助当业。皆非行支。不尔福业应生五趣。此卷前说。福业者。谓感欲界善趣异熟。及顺五趣异熟等故。此义广如成唯识说。由此彼业。能所发。能所集。能所润。能所生。皆非十二缘起支摄

释后二门复分为二。初为二问。后随别释。初释从中际后际生中分二。初释。后结之　受二种先业果者。一内异熟果。二外增上果　或闻非正法者。谓现在世　或先串习者。过去世。此二并是分别起愚。由迷内现自体及后有愚故发业。由迷外愚故润生。既迷现内果故。于后苦不如实知　由此新所作业故说此识名随业识者。谓识种子随逐业故。名由行故识生。招集而生。非辨体生。增上缘故。若初识支唯第八识。通依一期一切识说。通六识身。即会前际名色。能为六识所依。亦复如是。本识是引果。名色种随。名色是总六处种随。六处为依触种随。触为能生受种随。唯识对法云。此识等五名为所引。无明行能引故。即此所引。及能引。俱为引因。引生老死。势疏远故。虽皆名引因。识等五种。与生老死。为因缘生故。九十三及此中。说独名引因。论云由此能引识。乃至受一期身故也。非无明行非引因摄。能所二引诸教不同。成唯识云。瑜伽说识唯是所引。异熟识种名识支故。集论说识唯是能引。识中业种名识支故。异熟识种名色摄故。缘起经说识支通能所引。业种识种俱名识故。识是名色依。非名色摄故。义显爱取有名为能生。生老死支名为所生。成唯识说。识等五种由业熏发。虽是同时。而依主伴总别胜劣因果相异故。诸圣教假说前后。或依当来现起分位。有次第故。说有前后。因此亦会前后诸文云。由此识等亦说现行。因时定无现行义故　由此爱故或发欲求者。求生欲界　或发有求者。求生色无色界。此二为总体。即是爱四取为后。初起二求故。后别生二取　即是后有生因所摄者。后异熟果辨体因缘业增上缘俱是。有支独名生。非爱取支非生因摄。对法唯识说。爱取有近生果故。合名能生不相违也　然对法说。谓于因时有能引所引。谓于果时有能生所生者。未熟名因。非无因果。已熟名果。非无果因。据义各别亦不相违　问能引所引二俱引因。能生所生俱生因摄。答引同世俱引因。生别世果非因　问生别世果非因。别世生因非果。答熟称果。因亦果。不招果果非因。于此义中应加思虑

此诸行生或渐或顿者。胎卵湿三支皆渐生。化生顿起已如前说

或于生处次第现前或后种子随逐等者。有色界生次第现前。无色界生色种随逐

还灭中。于二果诸行者。谓老与死二果苦谛也　彼因者。集谛　彼灭者。灭谛　彼趣灭行。道谛。九十三说。世尊在昔为菩萨时。悲愍有情。观诸缘起。历观谛故。先观现在老死为首。以三种相如理观察。一观细因。二观粗因。三观非不定。感生因缘亦名为生。谓爱取有即细因缘。其生因体亦名为生。谓是生支。即粗因缘观。由有细生而有老死。亦观由粗生得有老死。当来老死。细生为因。未起果故。现法老死粗生为因。现起果故。是名观察初二因缘　非不定者。谓即除彼生处所摄二种生体。余定无能与老死果。如是观察苦谛之集。未为喜足。遂复观察后集因缘。现在苦谛。谓遍逆观受触六处名色与识。既知当苦现集为因。现集亦由先集所起识为边际。现法苦有。如是总观苦因集起。集因苦生。不复更观现苦由何起。不异前故。是故菩萨齐识退还。却顺观察乃至老死。是苦集谛观察已周。为观灭谛。始终老死逆次第入。乃至无明。观现在苦。云何一切皆当灭尽。谓不造作无明为缘新业行故。如是历观三圣谛已。次更寻求此灭圣谛。何道何行而能证得。起宿住念。忆昔所修世间正见。令现在前。历观诸谛。遂以正见。于诸谛中得入现观。渐次证得无上菩提。即是此中四谛观行。观缘起理。得学无学清净知见。下第十卷亦有此问答。释观黑白品短长不同所由　又有释言。于二果诸行者。谓生老死二支。诸行粗因及果。二合说故。总观现在所有苦谛。虽有此释。断行难知。前说为善

于彼所缘不如实知无明触所生受亦后永断等者。谓有漏触所生诸受。受二果时。于所缘境不如实知。由此为缘。发起烦恼。发业润生。由断此受。无所依故。无明亦灭。所缘不增。证无漏慧。名慧解脱。由受断故不生贪爱。此相应心。离相应缚证心解脱

次第乃至异熟生触灭故异熟生受灭者。此已上文。明由无明灭故当来果灭　于现法中无明灭故无明触灭等者。下明由无明灭故。现在顺无明触受等灭。六处等已有。非由现无明有。不说无明灭现六处等灭。其触受等。随无明生。独说随彼灭。由此所依灭故。能依受等皆亦随灭　恒受离系受非有系受者。诸有漏受。离烦恼增系。及无漏受。名离系受。非必一切皆无漏受　梵行已立者。灭谛智道谛满　究竟涅槃。于灭谛满。显求涅槃者。于佛所得灭谛满足

第二门中有八。对法论云。识生者。谓眼色为缘。眼识得生等。外稼成熟者。谓种缘芽。芽缘茎等。有情世间死生者。谓无明为缘能生行等。器世间成坏者。谓一切有情共业增上力为缘。大地等生等。食任持者。谓四食为缘。三界有情相续住故。自所作业增上势力随业所得爱非爱果者。谓妙行恶行为缘。往善恶趣故。威势者。谓内证为缘。发神通等最胜功德。清净者。谓顺解脱分善为缘。次第乃至得阿罗汉果等。缘起经下卷。亦解此八门。然此与对法次第不同。故后第十卷。明十二支此几门摄。今因缘起泛释诸缘。故今叙显。至后卷中更当广述

第三缘起义中有二。初八义释缘起。后问答辨。对法及缘起经。各十一义释。对法论云。一离有情义者。无自然我故。此破胜论犊子部等。我为作者。离彼有情故。二无常义者。以非恒故。此破数论自性常住。为万物本。为缘成物。故显无常。亦破大众部化地部等。十二缘生是无为法。三暂住义者。生时过已无暂住故。对法论亦为刹那义。此破正量部色命根等。诸缘生法一期四相。非刹那故。四依他起义者托众缘生故。此破自然外道。法自然有。非假因生。故依他起。五离作用义者。众缘作用空故。此破萨婆多。有实作用。为缘生体。今显功能无作用故。六因果相续不断义者。因刹那灭。果刹那生。时分等故。因果相续。此破断见外道因果不续。亦遮经部师。无去来世异熟因果。仍不同时。果因断故。七因果相似转义者。不从一切一切生故。因果相似。此遮害为正法者。计杀羊等为因后生天上。即诸善果以不善为因。因果不相似故。今显善因得善异熟。恶因亦尔。因果相似。八自业所作义者。于余相续不受果故。自业自受。此破无因果非是业起。诸空见论。亦破他作我受果义。谓诸不平等因论计。对法论缘起经皆自广释。恐繁不述

为显因缘所摄染污清净义者。下第十云。十二支中四唯杂染。余通清净。其四杂染发润。善业清净眷属。亦名清净。意显爱道缘生品名清净。非爱道缘生品名染污。显此因缘染净缘生。故立缘起。此辨说缘起之意。故因释义破他宗中。显自理意

第四差别中。十二支差别为十二。因解彼彼法。泛释一期身中彼一切。非此中所辨一切体性。皆缘起支

解无明中有四。十九种。七种。五种。六种。十九中有三。初指经。次别显。后结数。别释七类。一世。二事。三业报。四三宝。五四谛。六因果。七所证

于因中。或计自在世性士夫中间等者。自在天。冥性。士夫。神我。梵王。居中间禅故名中间。如次配释

无罪有罪应修不应修者。散释于因善恶之体　黑白杂者。释果之体。果有黑白二分故名有分。此十九中。有通俱生或分别起。世事业果等。通二门故

七无知摄十九中。业异熟无知摄移转者。业能招果。迷而不知。执不平等因。故名移转。或因果性善恶不定。于此生愚故名移转。染净愚者。所愚因果通善恶故

五摄十九中。见愚摄八。谓世事各三。辨因果推求名见。体非无明。痴与慧俱故名见愚

放逸愚摄三。不知业果。故生放逸　真实义愚摄七。增上慢摄一。义愚摄十九。迷义理及境皆名义愚

六无知有二。初显六无知与七相摄。后依能治及自性。辨六差别。依闻思修所治差别说前三者。由闻故知法。其所治名无知。由思故推构。其所治名无见。依修故明证。其所治名无现观。故云所治差别故说此三种

耎中上三自性差别故。说黑闇愚痴无明黑闇。此中通说一切无知。为支体者。成唯识说。唯取能发正感后世善恶业者。胜鬘经说有五住地。一见一处住地。二欲爱住地。三色爱住地。四有爱住地。五无明住地。前四烦恼障。后一所知障。彼经自说。无明住地。声闻辟支佛所不能断。唯有如来。佛菩提智所能断故。由此定知是所知障。唯识第九与经说同。烦恼障四中。初一见道断。后三修道断。对法论说。发业无明有二。一真实义愚。发福不动行。二异熟愚。发非福行。此二皆唯见道所断。缘起经说。诸圣有学。不共无明已永断故。不造新业。唯识亦言。正发业者唯见所断。助者不定。故唯取彼见一处住地所有无明。然此有三。一唯发总业。二唯发别业。三通发二业。今取初后二业无明。故言唯取能发正感后世善恶业者。然此有四。一相应。二不共。三缠。四随眠。皆能发业。外道内道异生放逸不放逸。随其所应。用四无明发业皆别。如缘起经自广分别

此中说行通身语意。唯善不善现行种子假色。及思以为自性。此亦有三。感三果故为行支者。亦唯感总及俱之业。成唯识云。即彼所发乃名为行。由此一切顺现受业。别助当业皆非行支。即前无明所发之行。乃成行故。身语业色名为假色。依思现行种子立故。意业唯思。成行支体。准此五识所有善恶。既非行支。明知不能感于总报

识支中。明六识者。前论自会。通依一期六识身说。非正识支。成唯识说。此中识种谓本识因。故唯取行所集当来第八识种。名为识支。初结生故。总异熟故。不说余识为识支体。此唯种子。不取现行。此中说种所生果识。为识支体。及十地经云。如无明有子时果时。识等皆尔者。唯识会云。或依当来说有现行。因时定无现行义故。说识名色初入母胎互为缘等。然依当起。非正种子

名色中。初解四蕴名。后解色蕴色

欲界具十及法处所摄假色者。法处实色。谓胜定果。欲界无定。故说为无。多分有假。故为简别上界之中假实通有　然非一切者。无不律仪及别解脱故。镜像水月彼亦无故。下界假中。虽无定道共戒之色。律仪不律仪异类皆有。故不简别。上界唯有律仪。显无不律仪故。言非一切。此中通说种子现行。当来现在名色等四。非实支体。成唯识说。除后三因余因。皆是名色种摄　后之三因。如名次第即后三种。此说五支不杂体性。异熟六根种名六处。异熟触受种。名触受支。除本识种及此后三种。余诸蕴异熟种。皆名色支。经说。名谓非色四蕴。色谓羯逻蓝等者。此依杂体。非说别体。不尔如何得成五蕴。或通依非异熟名色五蕴。说识初生更互为缘。第七识等名名中识故。若杂体者。唯识论云。或名色种总摄五因。于中随胜立余四种。六处与识总别亦然。具如彼疏释。此等唯种。说现行者准识支会。对法第一云。眼处者谓眼曾现见色。不言当见。今此据实。处通三世。对法依处义增。唯说过现生。未来六行胜故。亦不相违

受唯舍受。兼苦乐者。一业通招总别果故。亦依一期所有受说。不尔唯应说舍受支。总报主故第十卷

第四差别中。上解七引因支。下解五能生所生支。爱支体。唯烦恼中贪。此虽通缘内外二果。诸论多取缘外境爱。因迷外境增上果愚。缘境界受所发生故

取支。通以一切烦恼。以为自体。四取之体如前已说。此支唯以能所取全。所为取中。取随顺烦恼。不取余法。五十九云。当言全界一切烦恼皆能结生。爱既唯贪。故取通摄诸烦恼尽。然此中说缘四取贪。为取支者。与十地经同。彼云。爱增上名取。成唯识说。于润业位爱力偏增。说爱如水能沃润故。要数溉灌方生有芽。且依初后分爱取二。虽取支中摄诸烦恼。而爱润胜。说是爱增。故彼此文不相乖返。爱取二支。通现及种。俱能润故。爱望于取成因缘故

有支中。初解三有。后明七有。欲界有十有。一前时有。生刹那后死刹那前。此两中间名前时有。二业有。谓行支。爱取润故。能有当果名业有。三死有。末后正死一刹那时。四中有。死刹那后生刹那。前二趣中间名中有。五生有。趣生初位一刹那时。余五趣有。此五为总。前五为别。前五宽通。后五体狭。业有中有。非后五故　有者。所有。体即异熟。业之一种能有名有。余皆所有。成唯识说。始从中有至本有中。未衰变来。皆生支摄。故此中有。所有中收　色界有六有。除四趣故　无色有五有。又除中有故。今此有支唯是业支。说先作行烦恼摄受故。成唯识说。爱取合润。能引业种。及所引因。转名为有。俱能近有后有果故。彼意说。行及识等五。为爱取润转名有支。体唯种子。是所润故。能生果故。今此总言十有名有。能有所有合名为有。泛解有义。非唯解有支。此唯业有一是有支。唯识会此云。有处唯说业种名有。此能正感异熟果故。彼复会云。复有唯说五种名有。亲生当来识等种故　其七有者。五趣体有受用果故。趣方便中有。二趣中间故。此六为所有。业为能有。能引诸有故。故合成七。前时有死有生有。即五趣有。而别施设。故不建立

生支中。初别释十句。后略义结。初四句说胎卵二生。次一句湿化二生　身分顿起者。谓支分顿生。其化生诸根顿生。谓手足等支分亦尔。湿生不然。谓根渐生。支分顿起。与前卷说胎卵湿生诸根渐起。亦不相违　下之五句通四生有　蕴得。谓蕴体起　界得。谓蕴种子。蕴因缘性　蕴得现行成就界得种子成就。处得通现种。余三缘成就

略义中有六句　自性。摄生及出现两句　生处位。摄等生趣起三句　所生。摄蕴得一句　因缘所摄。摄界得处得两句　任持所引。摄诸蕴生起一句　俱生依持。摄命根。出现一句义意可知

老死支有二。初解老。后解死。老支有二。初别释十七句。后结略义结有十句。初六句各摄一句。第七威仪变坏。摄五句。谓第七句。至第十一句。第八句无色诸根变坏摄。第十二十三两句。第九有色诸根变坏。摄第十四十五两句。第十时分已过寿量将尽。摄第十六十七两句　死中有二。初别释十一句。后结略义有四句　若死。摄初两句。正死体故　若死法。摄第三第四句。解支不解支。五趣死时之轨法故　若死差别。摄第五句下六句。若死后位。摄第十一句　死魔业者。即正死体。死魔作用也。此亦死差别摄。或取死后。识离身已名为死魔故。亦说是死后位摄。此生死二支。随其所应五蕴为性。现行苦故。唯取现行与有合说。或通种子。成唯识云。谓从中有至本有中。未衰变来。皆生支摄。中有末位。设起爱心。缘当果起。仍是生支。由前将死爱取润有。能有中有及当生故。诸衰变位总名为老。身坏命终乃名为死

上解第四差别门讫。下解第五缘起次第门。论有三释。初复次中。由邪行故令心颠倒等者。有义识等五支。并依后际当生老死五现起位。说因五支。非依五支在因位说。故成唯识。因位难知差别相故。依当果位别立五支。若依此义。心颠倒者。谓随业识。现思名行。种业名识。说名色支结生相续故。对法亦说。由名色生已得豫有情众同分数。彼说名色初受生故。唯识会云。识中业种名识支故　诸根圆满。谓六处支　二受用境。谓触受支。触引受生。俱受用境。故俱舍说名随触受。耽著者。缘现在爱　悕求者。缘未来爱。合名爱支　烦恼滋长。谓取支。此中但说业为有支。如前已会。余支可解　有义。合依三际以辨次第。无明行识。在过去世　心颠倒者。识等五种。并名为心。不离识故。识为主故。由邪行熏发。当有趣生故。心名颠倒。略而不说正行熏发。准后爱取。润后有业。知于前际亦润行心。故略不论前际。爱取有其名色结生。下四支是过去世生老死支成。唯识说。然所生果。若在未来。为生厌故。说生老死。若在现在。为令了知分位相生。说识等五。彼说识支初入母胎。此说名色。故但四支。由现在受发生贪爱。烦恼滋长润后有业。乃至当来有生老死。但说润业不说发者。准于前际知发业故。此乃影彰。过去说发不说润业。现在说润不说发业。未来说生老死。不说名色等。现在说名色等。不说生老死。二灯二炬影显知故。欲显因果三际不断。善顺小乘故作是说

第二复次。唯依二际建立。其内身缘者。发业引生门　境界缘者。润生果起门　起我执等愚者。是相应痴　或因此起彼。是不共痴　即随彼业多起寻思者。此谓现行识　由业与识为助伴者。种识。业所熏种。为助伴故。其名色等种。此皆名识。故能招感当来三苦。一根初起苦。谓名色身意二根初起故。二根圆满苦。谓六处。三受用境界苦。谓触。即是合以名言有分二种能生。理实应有识受二果。识称为种。故果中无。受称外受内果中无。爱必因受方得起故。受前际无　后际说有。前际触后说当受故。各望有别　依触缘受发起于爱者。爱支　广起追求下。是取支　由事业门者。门者所以。谓净行事王等业　利养门者。谓坐卧耕田等。此二外欲境起名欲求　或由戒禁门者。谓邪愿戒禁所　或由解脱门者。谓见取。由初二门发起外欲求。由戒禁门起内身求。求当来乐果身故。由解脱门起邪解脱求　有义。事业门。谓欲取。利养门。谓见取。为利养故。其执见胜。戒禁门者。谓戒禁取。解脱门者。谓我语取。谛故住故。执我自性为解脱故。因此四取发起三求。一欲求。多求五欲故。二内身求。即有求。求自体故。三邪解脱求。即邪梵行求。求邪解脱故起此求时令先所起四取烦恼及业者。谓业是有支。无明为发业缘。令当果生。无明非是有支

第三复次中有三。有情聚者。前二复次。染净缘起。今此唯依求净者说乐世间清净者。不乐出世。乐人天故名清净。然愚痴故亦造非福　或起追悔所引者。乐清净故。悔非福业。或痴不解悔因。此三业　观喜所引心相续住者。谓欢喜心所熏成种相续而住。即是识支。以此为因。由非福者下业。由福者中业。由不动者上业。于当生处。亦皆能感三苦果种名识支。现行名名色等。不说受等。义准前释　乐着境界者。谓受爱取。其有生老死三因。着境有。亦得彼名。缘起经中具释次第。恐繁不述

第六释难中。有二问答。初问逆次第中。如世尊言新名色灭与上首法者。此引经证先观缘起。后际生老死。是前际名色等果。前来总说名色结生。名色体宽总摄余支。但言名色已说余讫。言新名色。前际所集名色种子后现行者。称之为新。若已生起不名为新。夫观法者。先果后因。故说生老死为初。新名色灭为首。缘起经说。如病病因病灭良药。故逆次第。生老死为初

问何故不言诸无明灭为上首耶者。此问次前所引经说名色为上首灭。何故彼经。不说无明为先首灭　答依心解脱者而施设故等者。此意释言。未入圣前。初资粮位。先顺次第观。加行道中。逆次第观。起四十四智七十七智等。入见道等顺次第断故。无明灭即行灭等。依止无学解脱身中。现在名色为先。受为后四支种子。不能为因生未来世生老死果　此说苦因不能生。下显由受灭当苦不起。谓解脱者现受境时。爱及随眠即爱取支。由圣道力永拔不起。名能润烦恼集谛永灭。此因永灭故。先所引因名色等种。当不生果名余支灭。此言意显。现在名色所有种子。不生当果。先观苦谛故。以名色灭为上首。此灭由何。由彼能润集谛所摄爱取等灭故。名色等种当不生果。名色等种。是当来世生老死因缘。亲因缘故。说此先灭。无明等疏。后始观察能润因故。不说无明为先首灭。故得无学已观云由谁无故老死无等。余次第灭准此应知

第七释词者。释缘起义中。有五种。依字释名者。由烦恼系缚为缘。诸趣数数生起。故名缘起。依缘字起字。释缘起字。故名依字　依刹那义释者。简大众部化地部等缘起是无为亦破正量部一期四相义　众缘过去而不舍离等者。若依分位。前十支为缘。后二支为起。前支具有因缘等四。虽复刹那灭入过去。种在身中而不舍离。故依自身后果生起。或十二支前一一为缘。后一一为起　此有故彼有者。显无作缘生义　此生故彼生者。显无常缘生义　非余者。唯由有缘果法得有。非缘有实作用能生果法。亦非无生法为因故。少所生法而得成立。无作无常二种为缘。非余作用及非无生二种为因。故言非余。此简自在天等有实作用。及计无为能为缘起。以释其名　第四释中。屡屡逢缘数数缘续起故名缘起　于过去世觉缘性已等相续起者。初证菩提时。觉悟缘悟已。后为有情平等发起语言。说之故名缘起。自利称缘。利他名起。即是法轮展转说义

第八四缘义中有二。一四缘。二二因。成唯识说。诸支相望。增上定有。余之三缘有无不定。缘起经中。依决定有唯说有一。谓增上缘。爱望于取。有望于生。有因缘义。若说识支是业种者。行望于识亦作因缘。余支相望无因缘义。而集论说无明望行有因缘者。依无明时业习气说。无明俱故假说无明。实是行种

会此文云。瑜伽论说诸支相望无因缘者。依现爱取唯业有说。别聊简云。无明望行。爱望于取。生望老死。有等无间及所缘缘。此以无色望无色支。有望于生。受望于爱。无等无间有所缘缘。此以有色支望无色支。余支相望二俱非有。此文总说。彼文别显。应如彼释　有色望有色者。谓名色中色望五处。业有望色生。色生望色老死。无色望有色者。无明望色行。名望五处。无色生望色老死。此中不说非业有。故不说之　此中且依邻近顺次。不相杂乱。实缘起说。异此相望。为缘不定。诸聪慧者如理应思

问何故说言依因果体性建立缘起耶等者。此中问意。因通四缘。何无因缘。此中答意。十因之中。引发。牵引。生起。定异。同事。不相违中。虽有因缘。其定异因。有别性生。同事不相违。体通疏远。此略不论　其引发牵引生起。寻名释义。应有因缘。但依现行相望。名引发因。依润未润位行有等中业习气说故。是增上而非因缘。不遮爱种望取。生种望老死。为引发因。有因缘义。亦不遮未润位中识等五种。望生老死。为牵引因。已润有中识等五种。望生老死。为生起因。有因缘义。所望别故。亦不相违

生引二因中。识等乃至于生老死位所摄诸支。为生引因果者。此说识支结生相续。能引所引一时。而有去果相远。俱名引因。能生与果二世别故。亲近能生独名生因。成唯识说。生近正果名曰生因。引远残果说名引因。所释诸门皆如彼疏。三性十因。如枢要说。此说杂染故不违余

第九分别缘中。合以二十七门分别

第一一一支因问分别。无明有二问答　有生杂染业烦恼力之所熏发等者。谓生杂染。由业杂染起。业杂染起由烦恼杂染。故言由彼之所熏发　业体谓行。初因即以无明为体。虽诸烦恼皆业初因。无明独有十一胜事。故偏说之。谓所缘等。广如经说。俱舍云。无明不说因。生支应有始。老死不说果。生死应有终。从惑生惑业。从业生于事。从事事惑生有支。理唯此故。十二支无始轮回

行有三问答。初由不了达世俗苦因为缘起非福行等者。三恶趣苦。相状易知。名世俗苦。人天趣苦。微隐难了。圣智所知名胜义苦

或有释言。八苦之中。对法论说前七苦名世俗苦。第八苦名胜义苦　若作此释。第八行苦既通五趣。应唯迷恶趣亦起福不动业。前之七苦既通人天。应唯迷善趣亦造非福业。苦苦坏苦行苦等三。通五趣故。由此故知前释为善　彼世俗胜义苦。依别粗细易难知说。此世俗胜义苦。依趣总相凡圣境说。亦不相违　福不动业近因等起。唯是善思。远因等起以无明发。迷当果故说痴为缘。若非福业近因。亦以无明为缘。迷当果故

答此中通说福非福不动业缘等者。三不善根唯生非福。痴不善根通福不动。故唯识说。有下无明能发上行。不尔初伏下地染者。所起上定。应非行支。彼地无明犹未起故。故痴不善根通发三业　问发业有助正。说正无助法。润生有正助。说正无助法。答一因不假多。说正无助发。资缘必假数。故正助俱陈　依发一切行缘而说等者。不但唯说身语行缘故。不说思为身语缘。及依生善染污思缘而说。故说无明为缘。不说无记行缘。身语二行唯无记故。但说无明发诸行故。近能发起身语意三善染行故

识能为彼新生因故等者。由识入胎为新生因。总报能为别报缘故。或由识种为名色亲因。令新生故。此说名色初结生义。准下识入胎。前说为善。又三界生识因。必遍故此偏说

又六处胜故由六处摄二种者。六处摄六根六识二和。或六根即摄余二识及法。故前说境别。今说境通

触是彼近因故者。唯识云。谓触所取可意等相。与受所取摄受等相。近相邻近。引发胜故

如受等力故于相似境或求和合或求别离者。谓受境与爱境相似。于乐受境爱求和合。于苦受境爱求别离。名相似境。故说爱以受支为缘。无明但于内外二受生灭等相。不如实知。不能制心。而起不了行相。爱不亲顺不说为缘。若疏由迷而起爱者。亦有缘义。非如受亲故论说缘

由希望生故于追求时能发随眠等者。由爱希求胜境和合恶境别离。而熏种子。发取随眠及顺取法。爱取胜故。说爱取为缘

问前已说无明为缘发起业有者。善不善业润已未润。皆名为有。能有果故。今依润已能近有果。独得有名。未润已前初造离增。名之为行。依义胜异各得一名。今依通义。故言无明发起业有。即是行也

第二分别中。三是烦恼道等者。成唯识云。无明爱取。是惑所摄。即此三也。行有一分。是业所摄。即此二也。彼会此云。有处说业全摄有者。应知彼依业有说故。会对法等云。有处说识业所摄者。彼说业种为识支故　余是苦道者。准此即是余之七支。以合说有是业道故。成唯识云。七有一分。是苦所摄。识等五种转名有故

第三分别因果中。有二重。初依十二支次第相望为因果　三唯是因者。无明爱取。发业润生之根本故　二唯果者谓生老死。是前十支所生果故。此重依三杂染及种现之因果。所望别故　总束缘生为因果者。略有五重。一等起门。谓前前为因。后后为果。即此初言初一唯因等是　二本末因果。此第二亦是。烦恼为本故。三唯是因等。此下亦云前六支及爱取有是因分。后二支为果分。受通二种。亦依本末以辨因果　三异熟非异熟因果。五十六云。又现世果所摄五支。及未来果所摄二支。总名果所摄缘起。当知余支因所摄缘起。中边上卷亦云。因杂染者。谓烦恼业分。果杂染者。谓所余分　四熟未熟因果。对法论云。因时有能引所引。即前七支。于果时有能生所生。谓后五支。谓由无明成熟爱取彼增长故。行等六支熟名有故。生老二支是所成熟　五分位因果。即前生引二因云。能引及能生。合十支名因。后二支为果。唯识亦云。十因二果定不同世。虽诸门说五义不同。所望有殊。理无乖返

四三是独相行等是杂相者。成唯识云。无明爱取说。名独相。不与余支相交杂故。余是杂相　谓能引爱非爱果者。体即行支。未润已前名引因故　及能生趣差别者。谓即有支。由行被润。转名为有。能生支故　识与名色六处一分有杂相者。显此三支有二种杂。一现为果时。与当果杂。后门杂是。二因支相望。自体亦杂。今问此事。谓即一识得名色六处三种别名。触受非识。故不问杂　依杂染者。谓识支。谓前文说。由邪行故令心颠倒。颠倒现识既熏种子。即名色支　依润时者。即识种子。为爱取润。初结生位。名名色支　依转时者。即此名色六根起时。名六处支。非六处等全唯是识。皆有识故。是故成杂　别显苦相者。识等五种。生现行位。显三苦相。名生老死。现在因苦相犹未能显。名识等五。至现行位。显此五种所引生果前后位别。名生老死。故言及显引生差别因

释经中。缘起和合起缘起及缘生。谓诸行生起法性是名缘起者。能令诸行生起法性名缘起。所生名缘生。故对法云。因名缘起。果名缘生

五四谛摄中。此说七支皆苦谛。已说余五支。唯集谛说。欲显二谛体差别故。非五支全是集谛。成唯识云。皆苦谛摄。取蕴性故。五亦集谛摄。业烦恼性故。逼迫是苦义。一切皆是苦。招异熟故。是集义故。五亦集谛

六诸支相望为缘之中有四。一次第为缘。二释有支。三问业用多小。四问为缘宽狭　谓由无知于随顺诸行法中等者。不善意行名随顺行。无明俱时。为刹那等起。故名俱有覆障。由五恶见恣情放逸相应无知。此缘见起。非亲缘行。故与恶身语行为无间缘。或由身边见等相应无知。为无间缘亲引诸行。若诸善行。由无明引。为久远缘。由迷彼果起初二思。后方起行。故成久远灭缘。建立当果。此说二行差别发义。亦得与善行为俱有缘。刹那等起非正发业。故此不说。如是等义准应知

行与识为俱有缘者。异性招集故。现行行望次后识种。为无间缘。非种子行。恒俱有故。识望名色等。皆依现行当果位说。不尔唯应有俱有缘　受望爱为久远灭缘。谓由受境后起爱润。当来果生。故名建立当来难解脱等　爱望取为俱有缘。云由贪俱行于随顺取法中欲乐安立者。谓爱与能取实不同时。所取所为取。取之因缘。与爱俱有。故爱望取成俱有缘　取望有为三缘　又能引发彼果功能为久远缘者。此望初生。非后相续。将死我爱望诸界初起时。有隔正死一念。故为久远缘　有望生为三缘。云熏发彼种子者。由昔业熏识等种故。今名为有而生现果。故成俱有　虽久远灭而果转者。如初润有。望初生果转故。成久远灭引发缘。隔正死时故

有支有二种中。初唯业有。后六为有。由取滋润转名为有。称为摄受

即此业用及于各别所行境中如其所应所有业用等者。对法论说。谓无明支有二种业。一令诸有情于有愚痴二与行为缘乃至生有二种业一令诸有情名色等起。二与老死作缘。如是诸支皆有二业。其彼第二业。即此业用。上来所说三种缘是。及于各别生境中所有业者。即彼初业是。彼说老死亦有二业。一数令有情时分变异坏少减故。二数令有情寿命变异坏寿命故。此中唯说前支与后为缘故。无老死缘。不相违也

七释经。此有故彼有等四句。初显无作缘生。唯由有缘。果法得有。非缘有实作用能生果法。故言由未断缘余得生义。二显无常缘生。非无生法为因。小所生法。而得成立。后二显势用缘生义。谓第三虽复诸法无作。第四虽复诸法无常。然不随一法为缘故。一切果生。以诸法功能差别故。作如是说　或第一破作用缘生。第二破常住缘生。第三显势用缘生。第四破不平等缘生他作我受果失

八四句分别中。非必是支。泛说彼故。无明第二句。不说有覆无记别报业果者。略故。次第二句。不说有覆无记识亦尔　或有是爱非受为缘。谓希求胜解脱及依善爱而舍余爱者。善法欲类。名希解脱爱　及一切善爱厌舍贪爱者。非顺爱受为缘故生。非爱俱时及先无受。无顺爱受故。说非为缘。不相违也。理实此中应顺后句。诸是爱者必缘受生。有受为缘而非是爱。谓后余支

九。无明及彼所起意行若有一分等者。其十二支。皆障正见正思惟等。今说胜障。但说无明及染意行。并意行有障正见等。身行语行。及色有一分。障正语等　其正念正定以余有支为胜障者。谓除无明行全有一分。余九支一小分。障正念正定。今言余者。全说九支。此有二释。一云由前三支说正慧身及戒身故。余九支相从总名障正定等。理实唯应说爱取二。障离欲道正念正定。二云定身者是心学。识支是心。名色六处生及老死。并有心体故障定身触受二支是心所。有并名中色。及前五处。从识总说障正定身。爱取二支。障离欲道。正障定身。此说正见正思惟正精进。为慧学。正语正业正命。为戒学。正念正定。为定学。成唯识论。六波罗蜜与三学相摄中。或云精进三摄遍策三故。或依初学为论。故云精进唯戒。守护戒故。今依久成。以精进助成见胜故。唯慧身。正念顺生正定支故。故定学摄。由念明记心专注故

十四唯杂染品者。谓无明爱取及识。心颠倒故。即识种子由业熏故。或第四是老死支。老死位中。不能修学。故与染名。识等五支。准生支说。此等六支。实非染净。随总别业果得因名。成唯识云。三唯是染。烦恼性故。七唯不染。异熟果故。会此文云。七分位中。容起染污。假说通二。余通二种。故此唯染说为四支者。或识或老死。假得染名。唯识据实。亦不相违

十一何等无明不有故中。有三种发起缠随眠无明者。发起。谓发业无明。此通相应不共缠。谓润生无明。多唯相应。此二俱现行。所熏成种名随眠无明。由发行无明。以一切无明为根本故。此中通说润生无明　又行当有支。无明当爱取。故此通说　又此三种发起为总。此中有二。谓缠随眠。总别合论故名三种。发起之体相应不共。即四为三。此三总灭故。彼发行别无明灭。彼灭故行灭。此释通说发一切行之无明。不尔者。润生无明未灭。何故发行即灭　又有三种。发起缠之随眠无明。一能发起缠。二能发起相应。三能发起不共。此三皆缠。初缠是总。后二是别。故发此现行之随眠无明有三。由此三随眠无明灭故。彼现行无明灭。现行无明灭故行灭

又三。谓三界。三界之中发现缠之随眠无明灭故。现无明灭。现无明灭故一切行灭。无明为首独说三界

行中。于自相续中已作未灭者。谓意行　又由意行故起身语行者。身语二行。由此三行故识有　彼无故彼缘识亦无等者。谓种子识。以行为缘。行无故种识无。行若全无其识亦无。或此种子识全无故。现识亦无

何等受不有故爱不有乃至加行缘识道理者。问受是果。爱是烦恼。行是业。识是果。全不相似。云何类同。答行与识。果业异故。异性相望。今受与爱果。或虽别异性。亦同故指无别。如从业生异熟。异熟生烦恼。为类同故义不相违

十二八门缘起相摄中。三门是彼所显者。总也。于此三中。二是一分所显　谓内识生门自业所作门者。内识生门。识依根起。谓是诸识为体门　自业所作门。业招异熟。有唯别报故言一分　缘生有三。一自性缘生。谓第八异熟识。缘生自性故。二受用缘生。谓六识身。受用境故。三爱非爱道缘生。即十二支。其识生门。依根缘境。乍似受用缘生。自业作门。乍似自性缘生。一全即是爱非爱道。其外稼成熟。器世。诸食任持三并外器故。非缘生体。清净威势。与缘生相违。故亦不摄。虽解脱分善等名清净门。与流转为违害缘。又非顺益故亦不摄。逆流转义如缘起经

十三五过患者。一我见为本。因此所起三际断常。并邪见为三。六十二见中。随其所应。缘于三际。起常断见及邪见。故第五即于此见。猛利坚执取之为胜。怖畏涅槃现在不得。即是见取。或是邪见五现涅槃论。此五过患。谓起四见。唯除戒取

十四九实三假者。谓后三。成唯识云。已润六支合为有故。即识等五三相位别。名生等故。下品名爱。上品名取。故皆是实

十五五唯一事。余非一事者。彼云谓无明识触受爱五

十六一是所知障因者。前说惑业苦摄十二支。已辨十二并烦恼障讫。佛地论云。若一百二十八烦恼等。若所发业。若所得果。皆烦恼障。故此不问。唯问所知障。谓无明。无明为法执无记慧因故。名所知障因。理实所知障。与烦恼障。无明为因。唯识云。彼实用此为所依故。今说发业无明迷理增故。彼俱有故。为智障因。亦不相违。又由此无明。发业招生故。后后所知障。展转增生。无明是本。独说为因　十七五能生苦者。谓无明行爱取有为五　胎藏苦者谓识等五种子故

十八前六及爱取有为因分等者。由受为果。发润生惑。为因之位。说从触生。两际既殊。故独名杂。又为果在当生。为因在种子。两际既别。他生生他有异。余即不尔。皆纯因果。依于本末辨因果故

十九谓前六支能生前果等者。爱非爱境界。谓顺违境。缘此境受名之为果。由爱非爱境界为所缘缘。生能缘受。故受名果。谓前六支为因。能生此受果故。为受非境。而起前六。谓行与受为因。无明能发于因识名色。六处与受为依。触能生于受。随其所应故说能生。其爱取有三。能润所润为因。能生五趣体果。唯受一支。能生二果。谓现受种既被润已。能生现行受。名生前果。行所引发种。生未来自体。名生后果。或前后刹那自类相生。名生初果。在种未润。远作引因。生当来世生及老死。名生后果

二十乐俱行除二所余等者。唯识言。十乐舍俱。受不与受共相应故。老死位中多分无乐及容舍故。十一苦俱。非受俱故。老死多苦。故说十一。其种子体。依当位俱。如有支等。种与种俱。皆如理思。俱谓俱有

二十一谓乐受俱行支及非受俱行支一分坏苦摄等者。彼云。十一小分坏苦所摄。老死位中多无乐受。依乐立坏故不说之。此谓非受支俱行支其一分者。谓与乐受俱者。是依乐立坏。故言一分。十二小分。苦苦所摄。一切支中有苦受故。依苦受立苦苦。故言一分。十二全分。行苦所摄。诸有漏法。皆行苦故。依舍受说。十一小分。除老死支。前不苦不乐俱行。唯十。今加非受俱支。故言十一少分。如前实义。如是诸圣教中。随彼相增所说不定。谓缘起经十地经二文有异。如唯识疏第八卷说

二十二无想天灭尽定无想定有色支可得等者。此依六识。说无非色支。随转萨婆多理门。非实理。彼宗亦说睡眠非无心故。无色界亦尔。依真实义。在有色界。诸支皆全。无色界中唯除现色。故前卷说。在无色界识依色种

二十三谓依上地支离下地支此但一分支。彼云。上地行支能伏下地。即粗苦等六种行相。有求上生而起彼故。唯上地初起。非余。亦非行全。故言一分

二十四三染余二种等者。彼云无明爱取。唯通不善有覆无记。即此三染。前第四门。说四杂染。今言三者。此实前假。义别故其不善中。通染及无覆无记。彼云行唯善恶。有通善恶无覆无记。七分位中。亦起善染故名通二。此实无记。依五当生故无过失

二十五三界系中。欲界一切。上界一分等者。彼云虽皆通三界。而有分有全。欲界有二性。无明行爱取。三性有。一业七果。上唯一性。无明行爱取二性有。一业七果。故言一分

二十六一切皆唯非学非无学等者。此以入圣后方成学。诸异生位皆非学故。前第九卷。学业者。谓若异生若非异生学相续中。所有善业。对法第四说。求解脱者所有善法。是有学义。此中依证胜学。亦不相违。唯识云。圣者所起有漏善业。明为缘故。违有支故。非有支摄。由此应知。圣必不造感后有业。于后苦果不迷求故。杂修静虑。资下故业。生净居等。于理无违。即显异生顺解脱分。顺决择分。能感引果。皆有支摄。缘起经下卷云。外法异生。四种无明为缘。生福非福及不动行。内法异生。若放逸者。彼除一种不共无明。所余无明。引发放逸为缘生行。内法异生。若不放逸勤修学者。及圣有学。三种无明。引发忘念。为非福缘。然此不能招三恶趣故。此非福。我不说为无明缘行。意显不放逸异生。及圣非福。唯招人天别异熟果。不招恶趣总异熟果。既非行支。故不说此非福以无明支为缘。彼经又说。不共无明。内法异生虽不放逸而修学者。亦未能断。诸圣有学应知永断　又不放逸内法异生。若造福行及不动行。彼是正法如理作意相应善心之所引发。解脱为依。回向解脱。而引发故。虽于善趣感殊胜生。而非无明起增上缘。然能作彼断增上缘。此显异生见道已前。虽由三无明及不共种。发福不动。感人天趣总异熟果。不与无明为起胜缘。究竟灭故。非由三无明等亲所引发。由彼种在。或远能发故。亦不遮无明缘福不动行。但遮彼非福。以无明为缘。故彼经但说诸圣有学。不共无明已永断故。不造新业。不说异生不共无明已不起故。不造新业。其善法欲后异生身善有漏支。堕流转故。既非是学。故能感生。缘起支摄

二十七预流果断一切一分无全断者等者。成唯识云。有义无明唯见所断。要迷谛理能发行故。圣必不造后有业故。爱取二支唯修所断。贪求当有而润生故。九种命终心。俱生爱俱故。余九皆通见修所断。此说一切预流断者。依多分说。非爱取支亦见所断。此师说取即爱增上。故唯修断　有义一切皆通二断。乃至广说。无明爱取三支。亦通见修所断。然无明支。正发行者。唯见所断。助者不定。爱取二支正润生者。唯修所断。助者不定。又染污法。自性应断。非染污法。二义说断。一离缚故。二不生故。说十二支通二断者。如应当知。此言一切通十二支。言一分者。若依自性断。三恶趣烦恼及业。若依不生。并彼诸果等。说预流断。名为一分

上二十七门。第九分别缘起已。第十门摄诸经中。有十五门

一六种言说。顺逆次第者。有漏无漏皆有顺逆　一分具分者。如涅槃经。有生婆罗门。说十一支。除生。机欲待故。虽亦一分。非此所说。此所说者。谓观黑品。齐识退还。唯观十支　或名色入胎。唯观九支。名一分支。若观白品。十二并观。具灭十二。并修彼灭道。名具分支。即此一分名为黑品。观苦集故。即此具分名为白品。观灭道故。杂染清净则是观心。故此不说

二由十种相应知缘起甚深者。无常义有六。苦义第七。空义第八。无我义第九。依胜义谛。诸法自性虽不可说。而言诸法自性可说为第十。前九依世俗谛。安立差别门。后一胜义谛。强施言说门。一虽自种力胜。亦待他缘。非自我作故。二虽他缘力胜。亦待因自种。非梵王等作故

三虽种及缘生。而种及缘。于此生事。无作无用。亦无运转。非如胜论我能造作。以德句中法及非法。并业句义。助有实用。令果法运转。亦非如萨婆多。有实作用。令果法转。今无能作。亦无业用。果虽后生。而无实运转。故双非之

四有功能生。非是无因

五刹那刹那新新生起。非如数论转变有果

六然似停住运动相现。非如正量部等一期生灭　依苦义者。诸有漏法。性恒行苦。一味无异相。似有苦有乐等时。实无其乐。无苦间断等故　依空义者。因性离于胜论我作者。果性离于数论我受诸苦者。然似不离　依无我义者。离我体相。空离我用。是二差别。缘起经下卷说。谓于苦谛离实我性名空。谓于苦谛非我相性名无我。对法第六说亦同经。所望有差不相违也。又此空义。离作受我体。无我义法体非我相。亦与彼同。此言无有我相者。无之言非故　依胜义谛。缘起自性不可言说。今说缘起。故成第十　依对法论有五甚深。谓因甚深等。与此不同。缘起下卷。说十五种甚深。初五与对法同。后十稍别。如彼经论说　三法住智。是闻慧　真实智。谓思修。异生如学而观深义　或法住智。异生闻慧。真实智。圣者三慧　或法住智异性身智。真实智圣者身智。住教等法故。如实义而知故。是二差别　四住者。以无倒文句。说此法性。能诠文句名为法住。故此法住以法性为因。故此法性名为法界。界是因义。或此文及般若等经。说彼真如名为法住。所诠从教名为法住。法住体故。要有法性方为教依。以体为因。以义名果五生若无者。谓种子生识等五支是无处无住生可是有者。谓现行生六识于现法中用名色为缘故者。识于生位假名色起故用为缘故于后法中用识为缘故者。当名色生必依识起。此说当现更互为缘。影显现在名色依识。当来识起亦依名色所以者何下。故自征释更互为缘

七观黑品唯至识支等者。苦集二谛名为黑品。灭道两谛名为白品。还灭品故　转者。更互为缘起义　还者。观心至识。却还至老死。故名转还。为灭道观故言还灭。其观如九十三及前卷释。生死流转识与名色。更互为缘。还灭品中。名色非是识还灭因。不由名色灭识支亦灭。俱由识灭名色必灭故。至识不还。更进观行乃至无明。无明灭故行乃随灭。故四十四智七十七智。其观成立。无明已前无支因故。故亦不说四十八智等

八生者非有故者。谓非自作他作。若有自我作大梵等他作。便有生者故　缘无作用故者。谓非俱作　缘力所生故者。谓亦非无因生。对法云。诸法不自生。亦不从他生。亦不从共生。非不从二生。虽无作用缘。而有功能缘可得故　非自生。破我作　非他生。破大自在天等不平等因生　非共生。破萨婆多等作用义　非无因生者。破无因论。彼云。若缘起理。非自非他。遣双句者。犹为甚深。况总亡四句。是故缘起最极甚深。中论云。诸法不自性。亦不从他生。不共不无因。彼解云。自性空故不自生。缘性空故非他生。自他空故不共生。法若有体。可说有因无因。法性既空。何得说有有因无因。前三句破有因缘。第四句破无因缘。今者此宗不破因缘功能而生。但破作用自他等生及无因生。与彼不同

九有支是守养苦芽者。业有能养故

十有支如膏者。亦说业有

十一一切有支纯大苦聚为后果故者。谓生老死名大苦聚

十二前七名有因法余互名有因苦者。能引所引俱是引因。当生老死名为有因。七支是彼因法故。生老死名有因苦。有前因故。爱取有三。邻近此二。相从名苦。有前引因法故。对法云。谓于因时有能引所引。于果时有能生所生。熟变名果。故爱取有亦立果名。果将熟变彼方起故。此亦如是

十三三支漏尽所显者。谓无明爱取。是漏法故。断此尽位。名断漏所显。若此三支断时。余支缘尽。更不复生。名缘尽所显。唯一受支。名受尽所显

十四七十七智中。答文有三。一总答立智所由。二别显诸智所由。后结成数　为显有因杂染智者。此为总答。谓观诸支有其因法。谓如老死以生为因。乃至行支以无明为因。无明更无其因。故成七十七。缘此杂染之所起智。名杂染智　或能缘智即是杂染　又复为显等者。有四又字。初又字。显缘现在有二智。谓缘现在生而有老死。非不缘现在生而有老死。现在自身自己作故　第二又字。显缘过去老死有二智。谓缘过去生而有老死。非不缘过去生而有老死。观于前际无始来老死皆以生为缘　第三又字。显缘未来老死有二智。谓缘未来生而有老死。非不缘未来生而有死老。未来虽未起。容有杂染还灭义故。今观杂染故成二智。此三际中。初智观果有因。显其所由。此第二智。观果有因非不决定。破外妄计。非不平等无因而生　第四又字。显观支所不摄法。诸有漏慧遍知义故。即法住智。遍知三世缘起教法。名支不摄。以为第七智。前六真实智。合法住一真实六。故成七智。若依此义。圣者身中亦有法住智。异生身中亦有真实智。皆起七智观故。余前十支亦然。故成七十七

十五四十四智文有二。初明智。后因释识缘境。别显第六意识能作智观。随在何界皆能观察。行相通故。谓老死苦。老死集。老死灭。老死趣灭行。后十一支。皆作此观。成四十四。异生在齐识退还前观　若生色无色界除其下地一切现前如在欲界者。此随顺理门。在上二界。不起下地一切诸识。如在欲界相似起上意识。一切无遮。长读文势义道亦远

真实理门。上二界中。除在下地独有之识。余三界意识皆得现前。润生起故。既许二定以上。起初禅三识身。亦应许菩萨在色界中。起欲界鼻舌识

三杂染中。第二大段明能对除　修六现观者。如决择分。唯识第九。对法十三。显扬十六。摄论。及唯识疏。解体性增减诸门等义

瑜伽师地论略纂卷第四

时享保七年(壬寅)十月九日加点一校了

沙门高范(六十八岁)瑜伽师地论略纂卷第五(论本第十一第十二)

        基撰

一释来意。十七地中。初之九地。明三乘境。分之为四。初二地是境体。一切皆以识为性故。次三地是境相。粗细异故。次二地是境用。定散二时起作用故。后二地是境位。有心无心二位别故。由体依相有其作用。位次别故。立九地境。境体二者易知难知。以为先后。境相三者。粗中细品以为先后。境用二者。胜品劣品以为先后。境位二者。显时隐时以为先后。此下二地。明其境用。即以胜劣而为前后。是谓此地之来意也

二解地名　三摩呬多此云等引。旧云三摩提。讹略也。此有七名。一云三摩呬多。释论解言。谓胜定地。离沉掉等平等能引。或引平等。或是平等所引发故。名等引地。此卷下言。非于欲界心一境性。由此定等无悔欢喜安乐所引故。即以三义解等引。一等能引。二引平等。三平等方便所引发故。能引所引俱平等也。三摩云等。呬多云引　二云三摩地此云等持。三摩如前。地是持义。旧云三昧讹也。三云三摩钵底。此云等至。三摩如前。钵底云至。旧云三摩跋提讹也。四云驮衍那。此云静虑。旧云禅义不整也。五云质多翳迦阿羯罗多。此云心一境性。质多云心。翳迦云一。阿羯罗云境。多云性。旧云一心略也。六云奢摩他。此云止也。七云现法乐住。六十三中。解等持心一境性奢摩他及住义。此诸名中。其等引地。释有三解。如实义者。通有心无心。唯在定位一切功德。等引三义其理通故。一切散位皆非此地。三摩地名目。别境中等持一数。通摄一切。有心位中心一境性。通定散位。如释论中四句分别。然诸经论。就胜但说空无愿等。名三摩地。三摩钵底。通目一切有心无心。诸定位中所有定体。诸经论中就胜。唯说五现见等相应诸定。名为等至。静虑通有心无心。有漏无漏。染与不染。依色四地。非余地处。然诸经论。就胜多说色地有心清净功德。名为静虑。心一境性。体即等持。通染净故。以心一境性释等持。故奢摩他唯有心位。非无心。唯净位。非不净。唯定位。非散心。现法乐住。唯四静虑根本。非近分。净无漏心。非散及无色。由此等引。通摄一切有心无心定位功德。总宽通故。偏立地名也

三出体性。释有三师。相对四句皆广如彼。此地之中。初结前生后以发论端。后依问答。答中有三。一颂标。二释标。三广解　最后众杂义。即入第五诸经宗要。其宗要中。释下所列八解脱等诸法相经。其众杂义。亦解诸经散杂众义。俱释经故。故成一门。于安立等门中。唯解静虑。不解解脱等持等至。下宗要中方释之故　广解有四。一总标。二安立。三作意及所缘。四释经。三四合明故为四段。总标中有二。初标四门。后随别释

四静虑别名。如前第五卷抄释。废立增减。如六十三。等持中有十一门。不释第十一易故。又声闻地方释　四修定。一为得现法乐住。二为得智见。三为得分别慧。四为得漏尽　五圣智者。谓自体智。补特伽罗智。清净智。果智。入出定相智　圣五支者。现法乐住为四。依审观缘起法。及为断除余结缚为第五　有因有具圣正者。正见正思惟语业命五。名有因。正见正精进正念三。名有具。此七支。与圣正三摩地为因故　等至中有六门。八胜处十偏处因解解脱。已略解讫。更不释之。决择等中释四无色。不异解脱故亦不解

安立门中。以五门分别。一安立等引地。二安立离生喜乐等。三安立盖障。四安立支分。五安立别名。安立地中　由此定等无悔欢喜安乐所引者。谓由持戒心便无悔。无悔故欢喜。欢喜故安乐。安乐故得定。故此等引非于欲界。亦非欲界。于法全无审正观察

第二安立中有三。初引经标。次随别释。后世尊于无漏方便下。释三摩地。与解脱前后妨难　欲所引喜等。显示所离。所证转依无为名离故　又于五法修习圆满者。显由转依所生之法。欢喜俱以喜受为性。无悔所引。正深庆悦。立二差别。安乐俱以乐受为性。离诸粗重所引调畅。调畅所引二种乐果。立二差别。即前第五卷云。离生喜乐。然此二受俱是适悦。皆由意生。总名为喜。故此但言说离生喜。不尔诸文便为乖角　欲所引中。不说舍者。欲所引舍而非忻乐。厌恶欲故而非所断。不善引舍不善性故。正是所断。故说不同

欢者谓从本来清净行者观资粮地所修净行等者。此中意说。加行道位方修等引。故住资粮方修净行。持戒清净生无悔等。或修定时前远方便。要先戒净名资粮地。非要入位方修等引

释前后妨难中。有三经不同。一先说三摩地。后说解脱。二先说解脱。后说三摩地。三说二俱时。上来所引离五恶法。先说解脱修习五法。后说三摩地。当第二经。既此相违。故今解释。此中根本定名三摩地。断伏烦恼名为解脱。由无漏中多依根本地断诸烦恼故。先说三摩地。后说解脱。非不依近分先断烦恼。后得根本地。于有漏中。多依近分。以六作意先伏烦恼。以第七加行究竟果作意。入根本地故。亦有第七作意。在近分地为解脱道。后方得根本故。此中言由证加行究竟作意果烦恼断已。方得根本三摩地故。不尔便违对法等说。第七作意在根本地。俱句之中。作意及定。俱是无漏解脱。俱断烦恼种。谓加行究竟作意。在未至定。所引果作意。入根本定名三摩地中。此定俱时是解脱道。证无为解脱故。说三摩地与解脱俱。非加行究竟作意俱时之定。名三摩地　及余无间道三摩地中等者。此说前方便在未至地。依根本地起无漏无间道。此二所引解脱道。俱三摩地中。此能断惑名解脱俱。非谓前二有漏作意能伏惑者。名余无间道。此不与三摩地俱所引解脱道。亦不入根本地故。有漏无漏皆言方便者。未得无学果满名为方便。以说断惑为解脱故。说初离生喜。余定生等则可知矣或此俱句。即未至地无间道。名三摩地。此能解脱障故。名为解脱。与前三摩地及解脱。体不同。以为俱句。所望别故

安立盖障中有二。初明盖相。后明盖食。盖相有二。初标列。后别释　惛沉睡眠盖中。初别释相。后合立为盖所由。不守根门等。如声闻地说　心极昧略。如唯识说　解合立盖中。初二复次释。后结成相顺生义　掉举恶作盖中。初别释二相。后解合立盖所由。所由中有二复次。初解俱缘亲属等处所同故。合立一盖。后解行相相似故合立盖。前别解恶作相中有三时。初在俗时　我本何缘少小出家等者。初出家时　或因追念昔所曾经等者。出家后时　解行相相似文亦有三文

于应作事乃至非作返作。释初二时。悔应作不应作非作返作。皆通在俗初出家故　次除先追悔所生恶作。及生恶作差别。第二释前出家后时所起恶作　除先追悔所生恶作等者。除在俗时所起恶作　此恶作缠犹未能舍者。初出家时所起恶作。犹未能舍　次后复生忧恋恶作者。念昔曾经戏笑等事所生起故。此又出家以后一种恶作差别。上来二种摄前三时所有恶作。在俗恶作其处可起。与掉举境界可同。出家初起恶作行相不应起。故名非处恶作。故论第三总结之云。次前所生非处恶作。及出家后时所起恶作。虽与掉举处所不等。然相相似。非但同境。恶作忧恋与掉合立。其出家后二境不同。悔亦忧恋故合立盖。非掉举体不遍染心。然行相增。此时非有。说处不等。故与唯识理不相违

疑中。于师者佛僧二宝。于法者理。学者行。诲者教。证者果。即教理行果四法宝也。由于三宝怀疑惑故。不能趣入勇猛方便道谛。及正断寂静灭谛　或方便者加行道。正断者道谛。寂静者灭谛也　下明食非食。食者资长义。增生盖缘。非食者断灭盖法　若能于此远离染心等者。唯举净妙相之所以也　九恼事者。如五十八说　法光明者谓如有一随其所受所思所触者。闻思修慧如次配之　观察诸法。通上三慧也　又证观察能治惛沉睡眠黑闇者。证谓修法慧。谓于定中触会名证。由法光明。闻思等慧。除痴及疑。在于修位能除睡眠。以能显了诸法性故。名法光明以为非食　笑者。谓如有一或因开论或因合论等者。显说话名开论。隐密约喻说话。合之令解名合说。开口而笑名现齿。喉中出声名哑哑　九种住心者。如第三十卷声闻地对法第十等释　有缘缘起者。有缘谓果法。缘起谓因法

第四安立支分中有三。初依地立数。次明废立。后问等辨。合以七门分别　一释名。支谓支分。如觉道支。萨婆多说。定是静虑。亦静虑支。余是静虑支。非静虑。如实义者。如四支军。各对治故。舍念知三。依于定位。同能除障。名内等净。净诸障故。余名可解　二出体。数虽十八体唯有七。一寻。二伺。三受。四定。五舍。六念。七慧。初二定乐即乐受故。非是轻安。遍行一谓受。别境三谓念定慧。善有一。谓舍。不定二。谓寻伺。由内等净。六十三说即舍念正知。故数唯七更无增减　三地种类别。唯净无漏具此支分。非染污定。染污定中。俱舍二十八云。初染定无喜乐。非离烦恼而得生故。第二染定无内等净。彼为烦恼所扰乱故。第三染定无正念慧。彼为染乐所迷乱故。第四染中无舍念净。彼为烦恼所染污故。今亦可然　四依地。其未至定初二静虑。俱除其乐余可具有。或唯依根本。定慧均故。对法论说。诸无色中不立支分。以奢摩他一味性故　五断障别。初三静虑所各五除二。四静虑所除各四　六五四支分增减所由。初静虑中无念知舍。第二定中名内等净。第四静虑标清净名。皆如六十三释。第四静虑不立正知者。不苦乐受所映夺故。明闇利钝性相违故　问二定喜动踊起惑能障名内净。四定舍受钝既障正知。亦不净。答二定由喜生烦恼。通令障三名内净。四定舍受唯障慧。不障舍念。名清净。舍受行相钝。障明利慧。故第四定不立正知。非由起惑障舍念故。说二清净　七废立中。六十三及对法并十地经。皆有三寻伺为对治喜乐。为利益定为所依。此中说四　寻伺为取所缘者。观随应境。为能对除。定为所依。喜领所得。乐除粗重。适悦心受名喜。能怡悦身即名为乐。粗重在身。乐生彼灭。名之为除。非除下惑。除下惑者唯寻伺故。即显诸处说利益。支有二义。一领所得境。二除粗重障。第三四定以领所得。即除粗重更无别体。具二能故。适悦诸根舍粗重故　恩谓恩德。即此诸支。于修定者皆有恩故。六十三中有多复次

第五解安立别名中。有五名。一增上心。二现法乐住。三彼分涅槃。四差别涅槃。五出诸受事　文分为四。第三第四合分别故。增上心者定体名心。能摄心故。或所依名心。定能摄心。心之增上名增上心　现法乐住中。初解乐。次解现法。后解无色不名所由　领受喜乐者。谓喜乐受　安乐者。轻安乐　舍乐者。舍受乐。顺悦身心皆名为乐　身心乐者。所怡悦乐　乐住者。六十三说。系心于内不流散故。住能引乐名为乐住。由此菩萨地言。有漏乐者三界所系。无漏乐者是不系摄。今依身心俱有四乐。喜乐喜乐安乐舍乐故。四静虑得乐住名。欲界无后二。无色无初二。故虽乐现前。不名为乐住　又喜乐初二禅乐。安乐是第三禅乐。舍乐是第四禅乐。身心乐者。简无色界非乐住所以　阿练若苾刍便生讥论言我今问彼超色无色寂静解脱而不能记等者。此意说言。无色定名超色。无漏定名超无色。此二名为现法乐住寂静解脱。故今为说无色界定非为乐住。色四静虑名寂静解脱。是现法乐住。现行烦恼一分断故。种子未断。后还退生。非决定故。名彼分涅槃。设无漏静虑及未定。从此亦名彼分涅槃。又是有为。非无为究竟涅槃。名差别涅槃

又一分断故。净定及一分无漏。折伏烦恼。名彼分涅槃。断惑无漏。非无为故名非决定。是彼分涅槃　又非断性。证非择灭。能证静虑。亦名彼分涅槃。真涅槃名此分涅槃。假涅槃名彼分。彼分是种类相似义。彼假种类。而真相似。名彼分涅槃。亦涅槃之差别。名差别涅槃

第四解释第五出诸受事中有四。初标四。一出引经证成。二与五顺出离界展转相摄。三因释六出离界经。四释离诸过失名出离依

初中有三。初标四出离。次解出离经。后问答辨。出离有三义。一不行义。二灭粗重义。三离染义。初定离忧。有此三义。二定离苦。唯有灭粗重义。染初已舍后犹行故。后之三离。具粗重灭及离染义。无相离舍。要无学位。余位分离不得离名

解出离经中有二。初解离忧经。后例离余经。如是于余随应当知文是也　初文有四　云何知序者。序谓根由　能发根者。谓根境等　无知种子者。以无知人多起忧故。此皆名序。设非染忧。亦说由痴起　又烦恼种子。皆能起忧。无知为本。但说彼种。由此不善忧根之性。由痴被损。离欲便舍。余亦随无。无知灭故。设有分别而非俱生。离欲亦舍。俱生忧根伴类舍故

问答中有三。初诸根相。次明苦根。后释无相　初静虑中苦根粗重犹未断者。由诸忧根无知等引。彼离染时一切不行。粗重亦舍。设于无上法希慕愁戚。亦无知引。故离欲舍。由诸苦根有不由痴引。离欲犹行故。彼粗重无堪任性。二定方灭　问苦根离欲起粗重。二禅灭喜乐离下舍。粗重上地除。答苦根所依及寻伺初定有故。二禅灭。喜乐所依无别引。离染之时粗重亡　若初静虑已断苦根是则行者入初静虑及第二时受所作住差别应无等者。此意说言。初定灭忧。二定灭苦。由此虽有现法乐住。遂成差别。若初定中已灭苦者。二定无别现法乐住。应无差别。经说静虑出受差别住成差别故。又此断受有差别故。初定寻伺不寂静。粗重不断灭。二定中寂静。粗重方断灭。若初定中。苦根已断。此别应无　又无相等者。谓无学人所入空定。名无相心定。有漏舍种子。为烦恼缚。假名随眠。名为粗重。入此定中说之为断。现行无漏舍假名现缠。在定犹起。非彼诸受为烦恼染。得有随眠。即此随眠说名粗重。非无漏受而无种子。喜根乐根及此舍根。但说依上地者。以地增故非余

第二与五顺出离界。展转相摄文有三。初牒释出离言。次释妨难。三杂释经　由欲恚害出离即说乃至乐根出离者。欲恚害三。寻是所出离不净慈悲。名能出离。由此三观随其所应。通四定有。故离四受即三出离。由色出离　即说第四静虑舍根出离者。此得空处定离色界欲故。即是第四定舍根出离　由萨迦耶灭者。即无相心定。离三界染。最后尽时说无色界舍根出离。此后二种合名出离舍根　顺出离言有何等义等者。此中意说。凡夫有学学观出离。非离出离。今作五观是无学人。已能出离名顺出离。果顺于因出离观故。不说凡夫有学。由作此观出离于彼。为已出离三界欲。得无相心定。为萨迦耶灭者。说此界故　彼诸出离虽复同时者。正除害时。约修对治有差别者。依别行相及前方便位　此上唯有一类对除者。第四定舍。离色染除。唯观于空一类对治。无色界舍。于四蕴身。别修空观一类对治。不同前三。加行别修行相有异。虽一时断别建立三。后二不然故无差别　云何猛利见等者。释经中。有二十八句。初十三句离欲方便道。后与此相违下十五句。正离欲道。此经意显。由前加行离欲道。阿罗汉身。染爱不行。众惑不起。如红莲花水滴不着。故作五观名顺出离　初十三句中。初八句不着欲观。后五句厌于欲观　谓由观察作意。是总句。下二作意。是别句。为欲审察烦恼断与未断。复更作意。观察彼生随顺净相。是七作意中。观察作意相。于后对治作意观察。名于胜事作意。数数观察进修对治。名猛利功用作意。故此说离三界染前方便道故。说观察作意。是加行究竟作意加行道故。由此不说了相作意等。以离欲界欲。复三界加行道。是观察作意。义准别离三界欲。有三无间道故。观察作意是离无色染。前加行道。今说罗汉究竟离欲。作五种观故。准此后文正断道中。释其心善逝。云随住加行究竟作意时。正断诸惑。当得究竟心妙住道。其名为善逝　云何善修谓善修习余作意故当知此说断位及断方便道位者谓善修习此加行究竟作意无间道断位。及善修前观察作意等断方便道位。解。离现行。脱。离相缚。离系。离随眠。是三差别。此三断故粗重随灭　从诸欲缘所生诸漏除欲贪者。前方便中。已遍厌故。所以除之　损匮者。生恶趣名损。乏善果名匮　于彼解脱超出离系如前次第者。解脱缠名超。解脱所缘名出。解脱随眠名离系　谓依将得正得随念诸欲境等者。即未来现在过去。如其次第诸欲境界也

三因释六出离界经文。有其四。初引证经释。次明别除行相。三释妨难。四释五六界差别　是故慈等于恚害等非正对治者。显初修行犹起我慢。疑惑未除。为令折伏。舍诸邪执。建立此界

别除行相中有二。初约三类别除。后约六行别除　观察究竟正道理故建立第六者。但有因果谛实所执我空。名正道理。观察此故慢疑便灭。一恚二害三嫉四痴贪恚。菩萨地说。如次是慈悲喜舍四种对治。今言喜除不乐。即是嫉也　舍除贪恚不说痴者。以爱憎境非平等故。俱于此中而起舍行。但说除二中境顺舍。略而不说实亦除痴　若离我慢于自解脱者。不执我慢离慢执转。名为解脱。于所证谛宝等中。便无疑惑

释妨难云　此诸出离定能出离一切恚等者。谓有难言。修慈等六。定离恚等六种所除。何故前说是故慈等于恚害等非正断除。今释之云。此诸出离。修习满位。定能出离一切恚等。前方便时。不善修故。恚等过失容可现行。由此前言非正对除　初之四种天住所摄等者。慈悲二种。通依禅修。名为天住。别依无量修。名为梵住

第四释离诸过失名出离依中有三初标出离依有四种。二随别释行相所由。三结四种四时得失　第二文有二。初标因四人有别建立四种。后广释行相　因其谄诈说法是依非数取趣等者。有谄诈者计师为胜。睹相威仪遂便依学。今令依法不依于人。要与彼论。分别决择自方证知。非近于人而便证知

即于此中复有差别者。重释前依。佛顺世俗有二种言辞。一人。二法。今令依法不依于人。不可闻佛随人之言。便亦依人。佛顺世俗言辞。不应依执故　法又二种下。释第二依。因顺世间。说于文字。以诠义理。不应但闻顺世文字。即为究竟。故令依义　佛所说经或有了义等者。释第三依。虽令依义。不得随自见取之为胜故。依了义经。了义四重如章中释　世尊或时宣说依趣等者。释第四依。人天因说识。涅槃因说智。了义经中为初修说识。为久修说智。有闻初修便执为极。今为遮此故说依智。取究竟故

第三结中　略依四时失不失故者。得法时。依法智生。不依于人。任持时义。可文持。非文义持陀罗尼故。观察义时。依了义非不了义。疑智生故　法随法行时。法谓灭谛。随法谓道谛。修出离道时。依智不识。此上四依。从初行至后行。从粗修习至细修习。究竟成满。如是次第

复次已说安立当知于此等者。前颂五门云。总标与安立作意相差别。摄诸经宗要最后众杂义。已解总标安立。下第三段。合释作意及相二门。此中所缘。即是相故。文分为三。初标起。次别释。后通辨。此初也

别释中。初释作意。后释所缘。初中有三。初标列七作意。四十作意名。次别释四十作意行相。后以七作意。与四十作意相摄。七作意相。如下三十三卷。三复次广释其相。并与四对治相摄。对法第九亦尔。第二十八二十九。说七作意与四作意。三种瑜伽等相摄。皆广如彼。恐繁不述

四十作意为十二类。一初二教义。二四念住。三二假实。四凡圣三类。五断初中后三类。六观止二类。七有空二类。八六类修证离染。九四道。十四位修。十一四类慧定。离障而得自在。十二四类三乘因果。所有作意。初四类为一通因。后八类唯在有学无学。为一别因。此作意体即遍行数。修定慧时。作意用增故。对法说作意增长利益者。谓善顺奢摩他。毗钵舍那故。然今此中。修定之时作意最胜。对法亦言。作意者谓于一境持心令住故。于等引地。明四十作意。虽此作意通定及散。多分依彼定位修故　缘法。谓闻慧　缘义。谓思修者。各依多缘非境唯尔。闻少缘义修亦缘教故　胜解作意者。对法第十一云。一向世间作意　真实作意者。对法云。一向出世间。及此后所得作意。即本智后智。此中所言　以自相共相思惟诸法者。即后得智。缘真如理是根本智　遍知作意。远加行道　正断作意。近加行道。及无间道　已断作意。谓余二道　有分别无分别影像作意者。分别体境。即三界心心所。以分别名摄三界法。五法之中。相名分别之分别也。此二作意。境体是一。观止别故分为二种也。对法第十一说。有分别影像所缘者。谓胜解作意定慧所缘境。无分别影像所缘者。谓真实作意定慧所缘境。彼依有漏作意止观。名有分别影像。体是虚妄分别故。无漏止观名无分别影像。体非虚妄故。此中依所缘境。名分别体。能缘止观。分成二种。故不相违　事边际。所作成辨。与对法及下二十六相违。至彼当释　事边际所缘作意。所作成辨所缘作意者。此有两释。一释同对法。谓初是尽所有性。如所有性。尽所有性。谓蕴界处诸法体事。唯尔所故。如所有性。谓四圣谛十六行真如。一切行无常。一切行苦。一切法无我。涅槃寂静。空无愿无相。此唯谛理。或以谛门。或以行门。或以诸法嗢柁喃门。或以解脱门。于前蕴界处。以义差别。了知道理。名如所有性。所作成就体即转依。即显初体。尽所有性。唯后得智。如所有性。通本后智。所作成就。即菩提涅槃二种转依。此中事边际所缘。身受心法。即尽所有及如所有。所作成辨。即二转依　谓我思惟如此如此。是后得智缘法自性　若我思惟如是如是者。是后得智缘法差别　当有如此如此。是根本智证自性　当辨如是如是者。是无分别智证差别。虽真如性非法差别。由加行作二别行。正智随印证之。亦说为二　或我思惟如此如此。谓后得智因　若我思惟如是如是。本智因　当有如此如此。是后智果　当辨如是如是。是本智果。此上总显菩提转依。清净所缘是涅槃转依。此解虽顺对法。不顺下与七种相摄　第二解云。此与对法所望不同。事边际者。谓缘现在身受心法事理边际所作成辨者。谓现所作当辨事理。此有三释。一云。我思惟如此如此者。是散心所缘若我思惟如是如是者。是定心所缘。由作此散心思故。究竟当有如此如此决断果遂。作是定心思故。究竟当辨决断果遂二云思惟如此如此者。是缘本质相。由此思故。当有如此如此决断果遂若我思惟如是如是者。是缘影像相。由此思故。当辨如是如是决断果遂三云谓我思惟如此如此者。是缘法自性。由此思故。当有如此如此决断果遂若我思惟如是如是者。是缘法差别义。由此思故。当辨如是如是决断果遂此上总显有为成辨。虽违对法。与下七相摄文相顺。及缘清净所缘作意者。此有二释。一云缘真如作意。二云缘此无漏作意。以为所缘故。云缘清净所缘作意也　胜解思择作意者。谓最初思择诸法者。此是思慧　奢摩他而为上首者。依等引位胜解思择　寂静作意谓最初安心于内者。此思慧位等持安心　毗钵奢那而为上首者。谓修慧位所修等引　由胜解思择作意故净修智见者。慧为方便。慧成满故　由寂静作意故生长轻安者。定为方便定成满故　一分具分修作意故于诸盖中心得解脱由无间殷重作意故于诸结中心得解脱者。五盖九结。实通现种。现行相增。今偏说为盖。种子难断。相沉细故。今偏说为结。故说别断　对治作意。摄无间解脱道　顺清净及观察。近边二胜进道。或清净智。非四道摄　六随念者。谓念佛法等。如菩萨地说　自然运转作意者谓于四时一得作意时者。下相摄中。谓得第六第七作意时。离第九品染。无间解脱道　二正入已入根本定时。此前二时。是见道前方便　三修现观时。由前方便。得入见道及与修道。修于现观　第四时者。阿罗汉位　正得。谓无间道　已得。谓解脱道

第三七作意与四十作意相摄。于中合以五门分别　一先辨七作意相。了相作意。能了下地粗相。上地静相。此初作意。闻思犹杂。自此已后一向修相。数数思惟此粗静相。数起胜解。名胜解意。由习此故。初断道生。彼俱作意。名远离作意。故诸上品烦恼。及粗重。皆悉已断　次复欣乐上断。见上断功德。已触少分远离喜乐。为除惛眠。复数修习静妙作意。以悦其心。名摄乐作意。如是行者。方便善品。所资持故。令欲界系中品所摄。烦恼缠垢。不复现行　因此为欲审察烦恼断与未断。复更作意观察。彼生随顺静相。名观察作意　如是行者。数数观察。进修对治。为令欲界一切烦恼。于暂时间。得离系故。此对治道相应作意。是初静虑最后加行故。名加行究竟作意。由此欲界下品烦恼。一切不行从此无间证得根本最初静虑。最初静虑俱行作意。名加行究竟果作意。此中断上品惑道。初起难故。二作意为加行。断后下品。地满亦难。非初修故。一作意为加行。前品无间。可有后品加行义故。断中三品。不说加行。后品无间。可有前品解脱道义。不说断前六。亦有解脱道。断后三品。地满入根本故。说第七作意。为解脱道。广如对法第九。下第三十三说。此七作意。了相一种。通闻修慧。余六唯修。了相作意。摄缘法作意故。缘法作意。是闻慧故　又三十三说。皆是上地故不通思。有义唯是修慧。然初犹为闻思间杂。体非闻思。三十三说。以初静虑定。有七种作意。乃至非想非非想处定。当知各有七种作意。无色界中。无闻慧故。亦非未得根本地。初即起闻慧故

二漏无漏分别。第八十说。皆通有漏无漏

三有学等三分别。初及第七通三种。余五唯初二。如次下相摄中说

四四道分别。初二及第五。通加行胜进道。远离作意。唯无间道。摄乐作意。通四道。加行究竟作意。通无间胜进道。第七作意。唯解脱道。此依二乘修习四道。后品所有加行无间等。皆前品胜进道故。菩萨不然。刹那刹那容具四故。义准应知。今依通离诸地了相胜解。故通胜进。引生无间。观察作意。亦通加行。后品无间。是前品胜进故。说第六亦通胜进。通依九地辨七作意。实义如是。六十二说了相胜解加行道摄。远离及加行究竟作意。无间道摄。摄乐作意。四种道摄。观察作意。胜进道摄者。此依初离欲染。别离上染。加行道说。依容预胜进。不说后品无间。是前胜进道。故加行究竟作意。唯无间。观察作意。依断中品进修道。说唯胜进道。不说已后为加行道。亦不相违。第七作意。为解脱道义准可知。故论不说

五次三瑜伽师相摄。一初习业。二已习行。三度作意。初习业有二种。一于作意初习业者。安住一缘。勤修作意。乃至未得。所修作意。未能触证心一境性。二净烦恼初习业者。谓已证得所修作意。于诸烦恼。欲净其心。正勤修习。了相作意。已习行瑜伽师者。谓中五作意。已善修习。度作意瑜伽师者。谓住第七作意。超过加行方便所修住修果故。唯此三瑜伽师。二十八又说。顺解脱分。名初习业。顺决择分。名已习行。谛现观后。名度作意。即显了相在解脱。次五作意。在顺决择。第七作意。在谛现观后。若作此说。便以四十作意中有学等三。相摄文。违七种作意。皆通有学。初及第七。亦通无学。由此故知。三瑜伽师。别依位配。与七作意相摄义殊。两门自别。不可以三瑜伽师。与七作意相摄。便显七作意三位亦然。不可于此浪生分别。然三瑜伽师。二十八中。总配七作意。不依三位配七作意。如在非学非无学。具七作意。在有学位资粮道。有具七作意。先依世间道。进离染故。亦有资粮道。不修七作意。不修定故。加行道中。方具七作意。进离欲界九品染故。得现观后。亦起七作意。进离上地染故

辨七作意已。当辨四十作意相摄　了相摄缘法缘义者。此有二释。一云。了相通闻修慧。故摄二种。一云。了相唯修慧。此说初起修亦缘于法。故说摄二。前说缘法。唯是闻慧。此说通修慧。前狭后宽。不相违也　了相胜解究竟果三通摄胜解真实作意者。了相通在初修。及无学一切初修。多唯胜解。无学等修。多是真实。胜解既为近加行道。理通假实。究竟果作意。在根本地中。一切时位假实理通　观察作意唯摄胜解者。是中三品胜进道故。初假解修。不说通实。为后加行理亦通真　余三作意唯摄真实者。为无间道多观真故　此就前门就余门者当知随应者。此就前说七作意相与二相摄。就余别义。了相多唯胜解。初起修故。究竟果唯真实。解脱道故。观察作意。通胜解真实。能为胜进加行道故。余四如前。故说就余门当知随应。不说七种皆与前别也　二种作意亦摄无学作意者。此依得果已数生厌离。故有了相。依断烦恼道。说中五作意。无学已无。故不说有　观察摄遍智者。观察亦通加行道故　观察作意虽摄有分别者。胜进道中。多起慧故。由此偏说。非无二分别。所作成辨。所缘作意　若就初门遍一切摄者。此依初思惟如此如此。乃至当辨如是如是。依修有为果。所成辨故。通七所摄　就第二门唯加行究竟果摄者。谓前第二缘清净所缘作意。唯在佛果无为转。依究竟辨故　最初胜解思择作意皆所不摄者。此依最初思择诸法。唯散心故。此唯思慧。故非七收　若最初寂静乃至当知亦尔者。最初寂静。即思慧位等持安心故。同最初胜解思择。七所不摄　前六作意通摄一分具分修等者。有慧解脱。修慧非定。异生得根本定。未必修慧。究竟果作意。据胜者说。摄具分修。其俱解脱。修具分故　随顺作意初二所摄等者。随顺作意。厌坏所缘故。初二摄。对治作意。为无间道故。摄远离加行究竟。及摄乐一分。摄乐作意。通四道故　顺清净作意唯摄乐一分者。是胜进道故。观察作意。虽亦摄之。既合是胜进道。相易知故不说

此就断对治说若就所余随应当知者。此有二释一云。唯释顺观察断。未断作意。唯观察作意摄所由。依前中品断对治胜进道说。若就所余。后无间道之加行故。亦是了相胜解摄乐三摄。若就下品断对治说。亦加行究竟果作意所摄。故云随应　二云。通说前四作意。前来所摄。就别断三品。断对治增上义说。依余具义。随顺作意。初二及摄乐观察摄观察。亦通后加行故。顺清净亦观察所摄。顺观察断。与未断作意。亦通摄乐加行究竟果。摄义如前说。故言随应　力励作意皆不摄者。散思慧故　有间有功用运转作意乃至摄乐作意所摄者。有间作意。二十八。说了相所摄。闻思间故　有功用作意者。二十八。说次五所摄。皆起功用故。此中以摄乐作意通胜进道。故略不说。观察胜进同故。以加行究竟作意。能得自然运转故。名自然运转。非当时已能自然运转。二十八。说唯加行果名无功用运转故。二十八中。有功用名无间。对前有间故。自然转名无功用。对前势力者有功用故　思择作意了相摄者。依初修门。多起慧故。非余不摄　内摄作意胜解所摄者。依创无间内缘之门。非余不摄　清净作意观察摄者。审察烦恼断与未断。顺净障故。非实彼摄。非正无间道故　广大作意皆所不摄者。无住涅槃。悲智建立。二利广行。非七摄故。七唯自利非广行故　初遍行作意究竟果摄者。前遍行中有二。初谓佛世尊　第二一切摄者。谓诸菩萨。遍二乘修。有自利故　了相作意他所建立作意摄者乃至定为其缘者。一云。了相通闻修故。他所建立摄。二云。虽唯修慧为性。然亦外缘教生故。他所建立摄

第二别明所缘差别中分二。初以缘即相。第二别明相。以此所缘是诸作意境。所以即相。俱定等境故

别明相中。初明四相。后明三十二相　所缘相者谓所知事分别体相。分别体是能缘心心所。分别相是所缘相分。定心以此见及相分。为所缘故　因缘相者谓定资粮。谓无悔欢喜安乐等因　不守根门等四者。谓如前说。一不守根门。二食不知量。三初夜后夜不常寤悟。勤修观行。四不正知住。下声闻地广说　沉掉乱相如名。即彼着相。体是无明为性。或是爱性。或见疑等一切烦恼性

三十二相中有二。初别明三十二相。后与四相相即　云何所依相谓分别体相。谓见分相分如次配之　云何心起相等者。此有二相。一一切心起相。即次前说作意是一相。一切心生。由作意故。二第八心起相。谓十二支中心。缘于行。亦缘名色生故　云何自相相谓自类自相者。谓五蕴。类各别　自相者。谓一一蕴。眼等自相别故　此中已出离于断不修方便者观有贪等者。诸出家者名已出离。此有二类。一类不修涅槃方便者。观有贪无贪有嗔无嗔有痴无痴等。一类修涅槃方便者。观略心广心下心举心。乃至善解脱心。不善解脱心。是不染污相。前三对观。非必顺出世故。后七对顺出世故。或顺定名修方便。不顺定不修方便。非必出世　又释不修方便者。谓无学人已得出离。更不修方便故。但观有贪等三对心。若修方便者。谓有学人。观略下等七对心。顺无学出离故　云何光明相谓如有一于暗对除或法光明者。前盖食中。说有三光明。此即初二　住观于坐等者。未来名坐。现在名住。从未来坐起立住故。即此现在。亦名为坐。过去名卧。坐方卧故。过去息灭。故立卧名　云何入定相谓由因缘等者。前四相中。除应远离相。此之三相。顺入定故　云何出定相谓分别体所不摄不定地相。虽定心散心体通分别。此散心体。定所不摄。不定地相。名出定相。或分别体。是无漏定所不摄。不定地相名出定相　云何引发相谓能引发略诸广博文句义通。此是圣自在通。以智言音自在。摄诸广博文句。入一字中。以此一字。摄无量文句义。此通依定引发。名引发相。乃至引发一切功德也第十二卷

释作意所缘中。自下第三通辨。文有其七。一修作意所由。二四缘入等至。三四无记根。四味净定等差别。五四分定异。六次第超越入出。七熏修差别

又即修习此作意时。厌坏所缘是加行道。舍诸烦恼是无间道。任持断灭是解脱道。令诸烦恼远离相续。是胜进道

四因缘入等至中。文分为三。标释结成。爱上静虑等。四无记根四人得定起。此四种非必一人具能起四。爱即贪数。见谓见取。慢即我慢。疑即痴疑。此中先闻而起。是未得定先起四根。不是唯无记性。欲界通不善故　或得定已后起四种。方是无记

见上静虑中　如是入已能自忆念过去多劫遂生是见等者。由得定已。起四全常见。总缘世间非但约定。故非见上静虑所摄。执此见不舍名为见取。然此文中。唯说能得净。不说体殊胜。实遂难显之。为胜易故。定等是常见。所依蕴故。亦见取境。此中爱缘上地。唯识具释。未得定前我慢。缘此地生。同地而执。总缘五蕴。而方能故。得定后慢。缘彼地起。亦同地故。无别缘我慢。缘他地生。总缘者可尔。如唯识说。其疑一法。观其文势。唯修出世者起。缘圣谛疑故。据胜者说。理通余有。于余胜定。亦起疑故。未得定前性。通不善。若得定已后名无记根。是定烦恼。为根本故。起生烦恼爱味定。有二义。一通未至有。准上了相。既通闻慧。未至地散心。何妨染心未至地有。要得根本定。得自在已方起现前。二云未至地无染。了相亦非通闻慧。如唯识疏解　其所爱味当言已出其能爱味当言正入者。所爱味定是净定。已入过去。出于现在。其能爱味染污定心。在现在故。当言正入。此唯爱数深取所缘顺退分定谓有钝根顺住分定谓有中根或利根性等者。此中但依四人成四。故此说根。非依一人而成四种。下第十三。说四捡行。经说依一人次第修故。道理亦有上根而下修退。亦有下根上修不退。其退分定。退其住分定。而染心相入出。既不胜进。亦不退下　顺胜分定。定约别人。修定是利根。不与染心而相入出。第四亦尔　顺决择分定。能生无漏。非胜分定。第十三说。四检行经中。顺胜分定。非退非住。唯是胜进。非趣决择。故决择即分。名决择分。分是支义类义

此四种定。一辨行相。如文　二辨性。唯有漏善　三依地。通色无色。有顶亦能生无漏心故。然以义准。非上七近分。有第四分。不见与无漏心相入出故。初起不然。后起可得。故皆有四分。无文遮故　四初能生二。自及住分。住分生三。除第四。第三亦生三。除退分。第四生一。谓自类　五显类异。顺退分顺烦恼。住分顺自地。顺胜分顺上地。顺决择分顺无漏　六依起。下界起四。上二界唯三。无初。以不退故

无间入等至中。漏无漏纯杂三种。皆有四类。一纯有漏。二纯无漏。三有无漏杂　四类者。一顺入。二逆入。三顺逆入。四逆顺入。此中但有初二

超越入等至中。有漏无漏纯杂三类超。各亦有四。此中辨唯有初二。文言通故。如是合有二十四句。上辨类别。何人能超者。此言超者。唯无学非有学。唯利根非钝根　依界者。唯欲界。非上二。若起色界心出。可有闻慧。异熟生心。及通果心。今以非想地心出。出在何心。彼无闻慧威仪工巧。及通果心。非异地起生得善心异熟生心。业果者不异地起。准灭尽定出。缘三种境。触三种触。许缘内外有为蕴生。何妨欲界地。起有顶地异熟生心。非业果者。然相难知。由此应言。有漏无漏出。在异类名为出心。非要散位。若尔有漏无漏间入等。云何住异类。今言住异。行相别类名之为出。或得起无记心。未乖理也。以极远故。无有能超第三等至　唯除如来等者。此据极自在超一切地者说。若七地以前。及波罗蜜多声闻。亦能超二地乃至七地。大目犍连。入无所有处定。闻象等声。便从彼出。超多地故。六十三中具明此事　又依自在超一切地。谓佛及不退菩萨。余人虽超。不能多地。若任运起。非超禅者一切皆得。如转生九地。及大目揵连。故此不说。此明超故

熏修中文有二义。初明杂修。后明修生差别。初文有二。初标后释　熏有五类。一纯有漏定熏修。谓生下四静虑。除五净居。如此下说。耎中上品修故。受三地果　二纯无漏定熏修。谓八地已去变易生死。有漏定尽故　三有漏无漏杂修。即此所说。为于等至得自在故。及受等至自在果故。间杂修习。生五净居等　四有漏定散杂熏修。谓阿罗汉。舍福命行。资命福果　五无漏定散杂熏修。谓二乘。及七地已前菩萨变易生死　此第三杂修中。有漏为两边。无漏一刹那。居中为修成满。如五净居业。异生身造种在身中。任运但能感下天处。由起希愿熏修成满。无漏定力。资昔业种。令势殊胜。生五净居故。非有漏而为中也。其力劣故。即与小乘稍不同也　又初一念有漏。是加行道。伏除定障。次念无漏。为无间道。正除定障。后一念有漏。为解脱道。故熏修满。若以有漏为中。无漏为初后者。岂以无漏为加行。有漏为无间道耶。未后解脱为能资故。所资相顺　若于是处时事能入诸定者。身所住依名处起定。明暗等时节等名时。随缘何境名事　若有余取者。取谓取支。有残业润生取生。便生净居　等至果有二。初得功德果。后生净居果

修生生差别中有四。一生因。二染退善进。三修因处。四辨差别　既生彼已若起爱味即便退没者。非上地中定可有退。由多爱味。损减寿命。名便退没。此退生也

此地五门广分别中。上已三段解四门讫。下第四段。释诸经宗要最后众杂义。文分为二。初释宗要。即解前说想标四门。静虑解脱等持等至中后三种。由四静虑前已解故。后第十三卷方释杂义。虽此二段俱是释经。诸门杂义各有别故。分成二种。初中分二。初标下说。后随别释。别释中有三。一解解脱。二解等持。三三摩地已上是。三解等至。五现见三摩钵底已下是。初门有四。初释解脱。次释胜处。三释遍处。后总聊简。虽胜遍处准前标说。在等至门。今依修生次第故。次解脱而便明之。前以随他杂起引生。或随胜义故。离解脱入等至门。解脱除障最为胜用。故别门标。今以初修次第必尔。故便明之。不相违也

八解脱以十门分别。文中有三。一列名。二释总名。三辨行相

列名者。一有色观。诸色解脱。二内无色想观。外诸色解脱。三净解脱身作证具足住。四空无边处解脱。五识无边处解脱。六无所有处解脱。七非想非非想处解脱。八灭尽解脱身作证具足住。依俱舍二十九云。初名内有色想观外色解脱。想观增故。立想观名。内未伏除。见者色想。名内有色。但观外境。名观外色。大乘不然。未离色界欲。或虽已离见者色想。安立现前名有色。通观内外名观诸色

内无色想观外诸色者。彼小乘说。内已伏除色想。名内无色想。唯观外境。名观外色。今此论说。已依无色定离色界染。名内无色想。即此诸色。已出染故。名之为外。观此为境。名观外色。上二言观者。于诸色中。为变化自在故。意解思惟。显示彼想故。解脱者。谓能解脱变化障故。依对法说。内谓内身。已依无色定。伏除见者色想。名内无色。与此不同　净解脱身作证具足住者。净者。谓第四静虑中。离八种障。舍念圆满清白名净。此观通观净不净境。显扬说。净者一向意解思惟净妙色者。随转理门。或依彼观相待相入故。后成一味净色为论。对法论说。于内净不净色。展转相待等故　解脱者。谓能解脱净不净变化生起烦恼障。此即变化时加行功用。名为烦恼障碍心故。前二解脱。随于一事变化之障。此所解脱净不净中所有。变化加行功用极自在障　身者。意身　作证者。由于智断得作证故。诸根得境唯身根亲。合身与证名。前二解脱。意解思惟尚疏远故。与其观名。此第三解脱。除障最胜名身作证。故对法说。此八种名圣住。诸圣所住故。然诸圣者多住第三第八。此二胜故。于二界中。各在边故。世尊经中。说身作证。于色无色障断无余。证得转依胜余六故　具足住者。是第四静虑根本圆满。第八亦尔。有顶圆满。余名可解

论。释名中。但释通名　前七解脱于已解脱生胜解者。七所观法。要离彼地烦恼障染。方始修作。名已解脱。今观彼境。为除定障。起神通功德。而生胜解。故名解脱　第八解脱弃背想受者。前远无间道。虽灭想受障。今方得名解脱。正起解脱时。但暂弃背想受。立解脱名。非时方始解脱定障。先已离故

第三辨相中。唯辨七解脱。后等至门方释第八故　谓生欲界等者。释有色义。此说初修未离色染。若已离者。见者色想安立现前。名为有色　彼于如是所解脱中而生解脱者。释解脱义。其所观色。于欲界欲所解脱中。已得解脱故　即于欲界诸色以有光明想作意思惟等者。此明观义。不同小乘作不净想。今此说观光明想故。有二因缘故。名为有色。一生欲界得色界定故。二于光明而作胜解故　欲界诸色于诸胜处所制少色等者。此答所观色即胜处境。初胜解想而观之故。若好若恶等者。此答行相。前三解脱。引胜处遍处诸圣神通。后四解脱。随应能引无诤等功德　谓生欲界已离色界欲者。此释内无色想义。先依空处定。已离色界染故。显扬论说内无色想者。依无色定。意解思惟故　无色界定不现在前者。释观外诸色义。无色不能观诸色故。依色界定现观外诸色故。无色定不现在前。上说未得无色定。未离色界欲。外观诸色。名初解脱。已得无色定已。离色界欲。观外诸色。名第二解脱者。此依初业说。由俱解脱者。定得初解脱故。若先不入无色定。未伏除见者色想。作光明想。而观诸色。是初解脱。若先入无色定。已伏除见者色想。不思惟光明想。但观外色中好恶等。是第二解脱。故此中言又不思惟彼所想之明想。观渐成故。但于外色而生胜解。由此俱解脱者。亦成初解脱。故对法解初解脱云。于内未伏除见者色想。即初习业者　或现安立见者色想。即业满者。俱解脱等所起解脱。于其内身。虽已离欲。安立色想。而现在前。观于外色故　彼释第二解脱云。谓内已伏见者色想。是初业者。或现安立见者无色想。是业满者。俱解脱等所起解脱义。准前说　又不思惟彼想明想但于外色而作胜解者。释观义。若于是色已得离欲说彼为外者。即此已离染色。以出染故。名之为外。观此一切诸色为境。名观外色。不唯观外尘名观外色。若准对法。内身名内。外尘名外。观尘为境名观外色。彼说内外。二义乍同小宗。依无色定。离内色染等。与彼差别。上二解脱。依俱舍说。初二静虑。能除欲界。初静虑中。显色贪故。彼不净观可作是说。今作先明想等。显扬第二十说。此二除变化障。为于变化得自在故。修二解脱。变化既通四静虑有故。初二解脱。通依四静虑。同成实论。仍在根本。非诸近分地。彼忻趣修。都无通果。此容预修。有通果故　净解脱中已得舍念圆满清白者。此释净义。一刹那中离过名清。相续离过名白　以此为依修习清净圣行圆满由此名净者。下以三义。释此净名。此净解脱。唯第四定。此中说得舍念净故。复已超过诸苦乐故。乱动静故。善磨莹故。余地不然。故唯第四根本。非近分。此亦内无色。而观外色。由前已说故此略之　次四无色解脱。皆已离自地欲。依根本地。重观自境。思惟胜解。令障更远。引生胜德。立解脱名。然今论文。空识二解脱。言离自地欲。后二不言离自地欲者。无学身中影略而说。准前应言离自欲故。若依有学等。得不要离染。故此不说　又空识处。言思惟自地者。由彼二名自地为称。无所有处。以识无有。为自地名。故于识处。思惟胜解。有顶解脱亦然。下之三地。名想生处。遍于此处思惟胜解。唯在根本非近分地。上已依论三门分别

四出体性者。七十三说。五法之中。世间出世间正智为自性。有漏者。分别中世间正智摄。无漏者。即无分别智后得智摄。唯慧为性。缘色非色及真如境。离诸定障。引生胜德。非余能故。若相应体。初七四蕴性。眷属五蕴性。第八解脱。二十二法。灭尽定。以厌心种子。为自体故

五所缘境者。初二解脱。以显色相及真如相。为所缘境。第三解脱。以摄受相及真如相。为所缘境。摄受相者。于内净不净色。展转相待。展转相入。展转一味。如对法说。次四解脱。各以自相及真如为境。初三解脱。以色无色为境。次四解脱。唯无色为境。为断此二障。起此观行。第八解脱无所缘也

六凡圣得分别。有义。初七解脱。通凡圣得。第八解脱唯圣得。无漏故。七十三说。异生圣者。同得初三。然有差别。内外二道。通得无爽。除变化障得自在故。然瑜伽第十五云。初三解脱。于一切色得自在故。便能引发诸圣神通。不与一切异生共有者。彼论自说不还阿罗汉所作。不说异生不作初三　次四解脱。对法论说。圣之弟子所得能顺无漏。是清净性。方名解脱。解脱爱味故。外道依无色。多生爱味。执为涅槃。故由此变显。不简前三。唯圣弟子得故通外道　有义。唯前三通内外道。凡圣皆得。论唯说此异生得故。后五唯圣得。论说圣之弟子。不说异生故

七离障差别。显扬二十说。对除六障　一变化障。初二所除能变能化。由观光明殊妙无碍。及为少多等得自在故　二最极现法乐住障。第三所除。对法论说。能断净不净色变化障。及于此中烦恼生起障。此障即于净色变化加行功用。与不净色变化相违。体即硬涩无记之性。名为烦恼　三往还障。第四所除。由空诸色。无障碍故。为方便已入色四定根本之地。往还自在　四引无诤等胜功德障。由识所除。彼诸功德。体即识故。此为方便已起第四静虑。发诸功德　五诸漏及有障。漏。谓烦恼。有。谓有顶。此即无色惑苦二法。由第六第七解脱所除。第六解脱正能除之。第七解脱除已令远。六寂静最极住障。第八所除。灭定寂静极胜住故。第十五说。后五解脱。唯言能引想受灭等至者。依成满位。亦不相违

八依身起者。后五解脱。三界身起。许无色界起灭定故。初三解脱。有义唯欲起。由教力故。瑜伽第十二云。由二因缘名为有色。谓生欲界故。有义不然。通二界起。初修解脱。遍处为果。必在欲界。如前道理。后成满时。遍处为因。解脱为果。何妨色界亦得后起。岂生色界不得名有色。而不修通耶

九二得者。在佛及麟角身中。八皆离欲得故。在余身中。皆加行得。要离彼地染后方修得故

十有无漏。在佛身皆无漏。在余身中第八唯无漏。余七通有漏无漏。通是世间出世间二智为体故。下第十五处当广辨

八胜处略以五门分别。一列名者。一内有色想观外色少。若好。若恶。若劣。若胜。于彼诸色。胜知胜见。得如实相。二内有色相观外色多。三内无色想观外色少。四内无色想观外色多。此后三种若好恶等言。皆如初说。后四胜处。皆内无色想。然观外诸色。青黄赤白四种有异

二出体者。对法显扬俱作是说。初二胜处。初解脱所出。次二胜处。是第二解脱所出。后四胜处。第三解脱所出。净解脱中。初之二想净与不净。展转相待。展转相入。如是展转。总一切色合为一味清净想解名展转一味。故后四胜处。第三解脱所出。故此八体。即前三解脱也

三释别名者。内有色想内无色想等。如解脱中说。前解脱中。有色不言内。今言内者。前以设虽于内身见者色想。安立现前。未离色染者。以一切色染皆未离故。但言有色而不说内。即以此一切色。而为境界。起光明想。未出色染故。名观诸色。或通观内外色。不可名观外色。今此胜处。唯观非根色。不观根色。内有根色故。名内有色。与前差别。余少多等如文自释

四依境分别者。后四唯缘色处显色。其形色无体。显色摄故。假显无体。唯四实故。故唯观四。前四所缘。声香味触所依聚色。以初二解脱。缘光明相及劣胜故。即初四胜处。观显假色。光明乃是假显色故。由体清明。顺于变化。故偏观之　第二解脱。缘一切色处故。第三第四胜处。亦观于彼一切色处。若少多等。然以有情非情形量小大内外别故。分成少多。故依有色及与无色。各缘二境。分成四种。故诸胜处不减不增。故对法说。少色者。有情数色。其量小故。多色者。非情数色。其量大故。显扬论中。唯依资具非资具。分成少多。今此论中。以有情及资具。合名为少。宫殿等名多。形量别故。各据一义。亦不相违好恶劣胜等。依小多色之差别故。故不别立。然在欲界。初四胜处。具观四尘同聚色处。在色界中。唯观声触同聚色处。准初二解脱。唯观色尘。故初四胜处中。但观色境。论说劣色者。谓声香味触不可意色者。此说欲界有声等所依。同聚之色处。名劣色等。是初四所观。非声等四。是胜处境故。此论云。此四显色。有情资具宫殿等摄。谓好恶劣胜四名显色。即前少多。是情等色。故非声等。由于色处折伏自在。于余四尘。亦能变化。或初二解脱。初虽唯观色引生初四胜处。胜处起已。复观四尘。折伏自在。引生解脱。后成满位。复唯观色光明等境。能为变化。故显扬云。由三解脱故。得胜定自在。由得彼已。方说胜色自在成就。此以解脱为因。胜处为果。又云。此八胜处。与修三种缘色解脱。作所依止。此以胜处为因。解脱为果。初修后满。有差别故。论虽说云此四显色非色处。显谓声香味触劣胜之色。所观明显名为显色。非但以色。亦以真如为所缘。七十二云。思惟色真如相故。得胜知见。异生不尔

五问答分别者。问前三解脱。与八胜处。有何差别。俱舍云。前修解脱。唯能弃背。后修胜处。能制所缘。随所乐观。或终不起　今释。初修前三解脱。除二种障。由此能生胜知胜见。故名胜处。修成满者。由八胜处。胜伏所缘。能令初三解脱清净。是谓解脱胜处差别　问何故解脱遍处。通观色非色。八胜处中。唯观诸色。答离障遍观色非色等。胜伏境时。色相难胜折伏。好恶难胜伏。故色胜伏。已于无色中。亦得自在。故以难胜。唯立色胜处。余门如前。初三解脱。论有二门。一释总名。二解别相。余胜见等诸差别义。皆广如对法十三。显扬第四等说。文分为二。初解胜处名。次别解少多等义。处者是所缘。胜者能缘。初文有三。初标。次列。后显差别

第三遍处。以六门分别。一释通名　于胜解事者。释处义。随应即前解脱等境故　生遍胜解者。释遍义。此假胜解作遍想故　二列名者。谓地水火风青黄赤白空处识处。如经言。谓地遍处。一能解了上下及傍。无二无量。如是乃至。识遍上下及傍。无二无量。此中唯释无二无量。余如显扬第四等说　三废立者。论自诚说。瑜伽又说。然由所依真如遍满。能依色非色亦复遍满。能依色中所依造色遍满故。能依造色亦遍满。唯说能依中实显色遍满。不说假显形亦遍满。唯说所依实触偏满。不说能依假触亦遍满。既说所观色境空遍满。亦说能观识境遍满。余非遍满故非遍处。然涅槃经中。第三十一说。除火取无所有处所者。事火外道以火为天。说火体遍。便增彼执。故对彼机。除火遍处。无所有处。有观察时。观识遍。无少分所有所无境遍。亦名遍处。今诸论中。依极自在。已方修遍处观。无少所有境。非必观所无识遍一切故。不立遍处。佛于彼假名。于此实说故　第四所缘境者。七十二说。又十遍处。由胜处所缘力。应知其相差别者。此用大种及真如相。为所缘。若不尔者。所依不遍。能依亦应不成遍满。由真如境极遍满故。能依亦得成遍满名。又空识相及真如为所缘。不但唯以有为为境。今即以色处触处四蕴及真如为所缘　第五出体性者。俱舍云。初八遍处。唯从第三解脱所出。后二遍处。即彼二解脱。今者初八以慧。后二四蕴为自性。初八遍处。善清净故。能引真圣解脱神通。及转变神通二通。虽依四地而有。不可随应从初三解脱。胜满唯第三。故此论云。如是有色。诸遍处定。色界后边故。从第三解脱所出。理同俱舍。乃先通途　第六问答分别者。胜处引生遍处方起。何故胜处无后二初四。答胜伏所缘方生遍果。果法胜故。加因六种。胜处唯依伏殊胜境。不说所余。遍处用胜者。此下文说。引生神通等故。胜处劣者。唯胜伏所缘。不能引生广功德故。所余门义。如解脱应知。六十二说。修十遍处。能为五事。如彼广说

第四总料简中有三。初释解脱胜处遍处次第。次解遍处作用。后以喻显三法次第。此诸次第略有三义。一随转理门。即此门是。二依真实理门。六十三说。胜处遍处。是诸解脱能清净道。显扬第四说。由诸胜处胜所缘故。由诸遍处。所缘遍故。能令解脱清净应知。二云真实理中。一初修行门。即此文是。二后成满门。即余文是。三云。一依如量智修门。即此文是。二依如理智修门。即余文是。先依世俗智。起胜知见已。次依如理智。是入遍处解脱　胜解神通者。随所意解。皆能称遂。远作近解。屈申臂顷。至色究竟等　转变神通者。转换旧形。而作异相。又胜解通意解思惟转变神通。能成实事

前释经宗要中有三。下第二解等持。别列有十一。下解十门。阙第十一。如前已释

三三摩地中。文分为三。初别明三摩地行境别相。次明三摩地行别境同相。后释先后次第妨难。初之一门。安立谛行。其第二门。非安立行。初之一门别相行。次之一门通相行。是谓差别。就初文中。初标空三摩地行相

当知空性略有四种下。总释空性差别。显扬第二说云。空有二种。一所知。二智所知者。谓众生及法。遍计所执性中。此二无性。及彼所余无我有性。于诸法中。所执性无。即是无我性有。无我性有。即是所执性无。即以此中有及非有无二之性。名所知空　空智者。谓缘彼境如实了知。彼论意说。所执法。有情空。及真如空性。俱名所知空。观彼无时。见此有故。证此有时。见彼空故。有空无二。俱名境空。此说空行所证所空。能观彼心即名空智　此中所言。谓于远离有情命者等。即所观中所空空境　心住一缘。即彼空智。此依三乘通所观空。但言远离有情命者等。唯说人空不说法故。唯说所空不说所证空。彼说无二。有无双彰。此说所无。不辨真有。故不相违

总释空差别中。有两番释。初依无学者四种空性。后陈有学者四空差别。然四空中。初所观察空。正是观境。后之三种空。成满位。因空所除假名为空。由观察空。空无所执。后三不尔。故假名空　彼果空者。谓空满位。由观空故。烦恼皆灭　内空者。由观空故。内计执灭　外空者。由观空故空无欲爱

有学者四空差别中　又修行者者。谓诸凡圣有学。由彼果空　或时作意思惟外空等者。此说由希彼果空故。思惟外内二境为空。或由观察所执空故。思惟内外二种俱空

由此力故心俱证会者。由希彼果空力。及由观察空力。于内外空。俱能证会。能证会已便彼果空。及观察空。二种圆满。今此即显空无我行名为空行。空无有情。及法我故。我性我用我体我义。二俱空故。随其所应。名空无我

无愿中。谓于五取蕴思惟无常或思惟苦者。此说三界五取蕴法。名无愿境。心住一缘名三摩地。显扬亦言。无愿有二。一所知。二智。正与此同。即以无常及苦并集四行。名无愿行。此以无常苦果行。摄因行故

无相三摩地中。初释行相。后释彼经。谓即于彼诸取蕴灭。思惟寂静。是无相境。心住一缘。是无相三摩地。显扬论说。无相有二种。一所知。二智。所知者。谓即所知空境。由此境相。一切诸相之所不行。智如前说。此说前空境中。真如空相。诸相不行。名无相境。即是此中诸取蕴灭。不说所执空名无相境也。前说因证彼空。所空所证空二俱名空。今但说所证空。名无相境。故与前别。即灭四行名无相行。道谛四行。非三等持　何故无愿无相。说心三摩地。空不说耶。答此观有故。称作彼心。彼观空故。一切俱遣。空不说心。余二说有也

后释彼经中。文分为三。初释不低不昂。二释方便方便果。三释晓了晓了功德　违顺二相不相应故者。缘违境心低。缘顺境心昂。今无二相名不低昂　又坏世谛违俗境名低。执心存立顺真境名昂。无相行离二。名不低昂。此不坏世谛。即不思惟一切相。不厌不坏等名不低。此于无相界。正思惟故。不顺坚执名不昂

方便方便果中。初释方便。后释　彼复数数自策自励下。释方便果　相谓境相。此有二重。一有漏名相。无漏名无相。二有为名相。无为名无相。若依初义。诸后得智。以后义或及初义为本质。行名无相。行即灭四行。或道四行。若依后义。无分别名无相行。翻此二名有相行　此方便中。于彼诸相未能解脱者。在有漏位。未解脱有漏相故。故随相识。于时时中。扰动其心。此数思择。方能取得无分别智果。解脱有漏一切随相。名方便果。于此解脱。又善解脱故。任运而住。名极解脱。即通根本后得智二位　晓了果。晓了功德中。烦恼断。及灭谛。名晓了果。现法乐住。及道谛。名晓了功德。谓无相行之所晓了。即道谛四行。亦无相行前后两文宽狭有异

若于此处无有彼物等者。此第二段。三摩地行。别境同相。依一真如观具三义故

何故此中先说空性等者。第三段。释三次第。此意问言。苦四行中。先说无常苦。后说空无我。今于此中。先说空行。后无愿行。方说无常等。岂不相违。此意答言。十六行中。先无常者。见道已前。先观无常乃至无我。入真见道。依此前观故。先无常后说无我。入见道后。初证无我。后于三界。方不愿求。无常苦观。方得清净。故此等持先说于空。次明无愿。故此次第两义不同　又问何故此中。先陈无愿。次说无相。显扬第二。先说无相。后陈无愿耶。答此说要于三界。先不愿求。方于无相。圆证清净。故先无愿。后说无相。初证二空无。即达无我有故。于空后即说无相。方令无愿圆证清净。此依后时无相圆满。彼依初时无愿圆满。故不相违

此三三摩地。诸门分别者。八门分别　一名差别。七十二。及显扬第二说。若无差别总说为空。无愿无相。通闻思修所成为性。有漏无漏。若定若散。唯善非余。加行非生得。若言空无相无愿三摩地者。唯修所成。有漏无漏。唯定非散。若言空解脱门等者。唯是无漏修所成慧。非散闻思等　二释别名者。空者。生法无我性非有。无愿者不愿求。无相者。佛地论第一说。离十相。色声香味触男女生老死。涅槃经第十三。说十三相。于此加三苦乐舍相。三摩地义如前说　解脱者。离缚义。或由缘此离诸谛缚。或由起此证无为解脱。依此二义。解脱之门。名解脱门。或体无漏。解脱即门　三出体性者。唯以等持而为体性。虽闻思位有彼俱。等持胜故。或以定慧而为自性。于解脱中。此二胜故。相应四蕴。眷属五蕴　四三智相摄者。俱通三智。通闻思修世出世智故。加行后得二智理通。次前文中。说境同行别。故根本智亦具三行。义别说三。非三别时起　五十六行相摄者。略有八门不同　一依小论。谓空摄二行。无愿摄十行。无相摄四行。此说不于有为愿求故　二依瑜伽。次前文晓了果中。空如前。无愿六。无相八。又七十四。释三性中。由遍计所执性。立空解脱门。由依他起性。立无愿解脱门。由圆成实性。立无相解脱门。唯识亦言。随相各一。空无愿相如次应知　又说无漏心等。容二性摄。众缘生故。摄属依他。无颠倒故。圆成实摄。故道四行亦通无相　三依此初文。道四非三摄。二十八亦言。所知有二。有及非有。依非有立空。有有二种。一有为。二无为。三界所系名有为。依立无愿解脱门。诸涅槃名无为。依立无相解脱门。故知道四。非三所摄。五十五亦言。空摄二行。无愿摄六行。无相摄四行。道谛诸行。是清净因。非三门摄。非有漏故。非无愿　四依显扬第四说。三门如前。五十五说。然道四通三行。彼云。缘智空道。作道如行出行。此亦是空行。缘智无相道。作道如行出行。此亦是无相。缘智无愿道。作道如行出行。此亦是无愿行。此意说言。缘空道作空行等。即是空无相无愿行。故道四行理通三门　五依七十二。空摄十六行。谓苦集灭道各四。皆无我故。彼云。五法中相通三种。真如正智亦空境故。无愿摄八行。苦集各四。相通三种。一切有漏皆不愿故。名及分别。是空无愿境故。无相摄四行。虽于相等亦有无相行。唯观灭谛故。即六十九说。空解脱门。摄八智法类。四谛并尽无生。无愿摄六智法类。苦集并尽无生。无相摄五智法类。灭尽无生智　六依八十六。十六行皆空行。苦二行是无愿行。谓无常苦灭四行。是无相行。彼说。由三解脱门增上力故。建立四种法嗢拖南。依无愿。立一切行无常一切行苦。依空。立一切法无我。依无相。立涅槃寂静。依四略集。故作是说。不违余门　七空非十六行。缘二我无。非缘谛故。无愿摄十二。无相摄四。或无愿摄八。无相亦八。依他圆成。两门体故。七十四说。三解脱门。如次。观遍计所执等故。八十六行皆通三行。一无分别智中。义说十六行。义说三解脱门。互相摄故。即此前说行别境同。唯识亦言。三解脱门所行境界。与三性相摄。理实皆通故。如是略说。八文不同。所望义别。理不相违。诸有智者。更瞩异文。应随义释。不劳弹诘　六依地分别者。有漏者。十一地。谓欲界。初近分。中间。并八根本定上。七近分。非有此观。行解狭故。无漏者。通十地。除欲界　七依身分别者。有漏无漏二十六行。通三界身。并容得起　八重三等持。虽无文说。理亦通有。然非唯无学不时解脱起。异生有学。亦能起故。不唯有漏。亦通无漏。故显扬第四说。道谛四行。通三解脱门。即三等持重缘之行。是无漏故。如理应知。今此论文。自列三别相。及释前后妨难不同。并前合以十门分别

论云唯除无漏诸三摩地者。此说感生。上地三摩地。无漏不生故除之也

第三段。释小大无量三摩地。文有三。第三释无量中。文有四。初释无量义。次释修无量方便经。三释四无量行相差别。四释无量差别经

此中大心三摩地者。即第二段。释修无量方便经。中复有四。初总牒经。次释无量三摩地等义。三释胜劣唯二等义。四释初二定等光明差别。其无量者。即是大心。前方便名大心。后成满时名无量　想诸天光生胜解等故者。此说菩萨等。先得初定。欲令极净四无量满。更修此因。初修光明遍一树下。名之为劣。后乃至大地大海边际。名之为胜。三释胜劣唯二等义。有四重。初释作意得成唯二。谓随胜解分齐施设故。如一树下胜解分齐。作意施设名劣。乃至大海边际。作意施设名胜。如是展转。乃至一州名胜。皆由胜解施设分齐二。作意二故。定成唯二。定成唯二故。第三所感果法行成唯二。行成唯二故。第四于当得果施设有情。胜劣成二

第三无量行相差别中。如菩萨藏经第七。涅槃第十五。十地经第五。瑜伽第三十四。显扬第四。对法第十三。佛地论第五等释。至菩萨地中。广明门义

于三有情中。别起为初三。总缘为后一。于无苦无乐。与乐作意者。慈悲喜三。如次配也

总于此三欲与乐等为欲令彼不乐思慕不染污作意等者。此释舍行相。即以前三有情为境。无苦无乐有情。痴增上故。多乐思慕生死苦集。迷于境界。先与乐已。今欲令彼不乐。思量乐慕。迷醉生死苦集。舍其痴故。有苦有情。多生嗔恚。先拔苦已。今欲令彼不生嗔恚。有乐有情。多生贪欲。先不生嫉。乐其不离。为欲令彼不起贪欲。于三有情。劝舍三种。起此不染污作意。四十四说。菩萨即于无苦无乐有苦有乐三种有情。随其次第。发起远离痴嗔贪惑增上意乐。普缘十方。是名为舍。显扬论说。慈以无嗔。悲以不害。喜以不嫉。涅槃亦言。慈除夺命嗔。悲除鞭挞嗔。喜除不乐。大智度论说。前三种无嗔为体。与此论同。俱性无嗔故。涅槃又言。慈断贪欲者。悭乐不与说名贪欲。缘自乐生。断众生命。说名为嗔。今不断命。说名无嗔。无贪缘乐生。无嗔缘有情起。故修慈者。定断贪嗔。前第十一。及显扬论。涅槃经。皆言舍除贪欲嗔恚。无贪无嗔二法为性。下第十四。舍除贪欲。大智度论说。即无贪。此及三十四中。三善根为性。智度论等。依缘舍己乐。施与他人。故体无贪。涅槃亦言。自舍己乐。施与他人。是名大舍。顺违二生。多起贪恚。平等劝除。相增说舍。涅槃经等二法为性。法界有情。总为三聚。平等行舍。故以三善而为自性。各据一义。理不相违也

第四大段。经言以慈俱行心等者。释四无量差别。经文有三。初释通经。次问答辨因释别经。后结成圣行。初文有十句利益安乐　一切无量所显示者。四无量中。皆有二故。四十四言。初三安乐后一利益者。彼说初三与世间现益。名安乐。后一与出世后益。名利益。故二差别。此依四种俱。能拔苦与乐。并通能与智福小大果故。俱名利益　无怨无敌无恼害。意语身业。如次配之

然问答因释前经中。此说四无量。三乘外道通修。唯依色四静虑。行相宽故。慈忆念第三定。悲忆念空处等。而修习之。非入空处等定。修四无量。若诸菩萨。广慧声闻。依见色心了一切法。修四无量。理虽不遮。未见诚说　无所有处无漏心地最为后边者。此依明利断惑无漏。非游观者通有顶故　如是一切皆是圣行等者。依殊胜行唯圣能修。若无漏者。觉分俱行。若有漏者。二乘等起。觉分前后。有用俱行。引觉分觉分引。由此亦名圣行

一分具分修中。文有二。初别释二修。后释定难。初一分修。思光明相。如初解脱思惟色相。如第二解脱。具思惟二。如净解脱未成满时

释定难文有二。初标。次释。释文有三。初问答诘难。次此中最初下。别释十一难相。后如是诸难下。结成障相。因缘者。定所依因。定所依缘。即修定方便等　十一难者。一疑生颠倒难。于光明相不善知故。便觉有疑是也。初见光明不善知故。此是何光。从何所生。故疑倒故　二方便缓故有不作意下。是不欲作意难。不欲作意观前定境光明相故。亦名无念定相难　三由不善守根门等故者下。粗重睡眠难。亦名贪等烦恼难。不守根门故纵驰散。身起粗重。多习睡眠。或由不守根门。生贪等惑　四惑多觉悟便增睡眠等者下。多生思觉难。亦名不定难。由多思觉增行惛睡。不见定境众色光明。数睡长养。见众色故

五为此二事极作功用等下。增减不等难。精进太过力便不达。退生疲极所欲不成　如急捉持释鹦鸟者。如捉水。飞鸟。急捉即疲极。缓捉即飞去。其性懆急持之甚劳。偏以为喻　六彼唯思求光明之相等下。粗生喜跃难。思求光明更便见色。光明与色一时俱见。希一得二。故生粗喜　七遍于诸方欻然并见等下。遍生怖畏难。卒见捉风绕身遍生惶怖。遍见不祥之相。恐怖遂生　八彼于行时或复住时下。异境相生难　九或复因其所修习定等下。有慢想起难　十或多言论或久寻思下。多语寻思难。以言为因。多寻思故。身疲倦起。名多言难　十一若以定生光明之相等下。更思异境难。亦名不取定相难。成实论第二十二卷定难品中。亦说十一种难。名字次第。体性行相。与此稍异。义配应知

结中。随其所应障及因缘相者。障光明及色等境。名障所缘。障修方便。名障因缘。如前思准

第五大段。三受俱定。随彼地增。自余地非有

第六大段四修定中。初为得现法乐住方便道中等者。四根本静虑。名现法乐住。为得此故修近分定。又根本地。未圆满清白。修诸根本定。令得圆满。通以有漏无漏善定为体

为显修习未曾得定等者。此释难言。诸四近分及根本定。皆初修定。何故经中唯说初静虑前方便道　故今释言。为显修习未曾得定。初现法乐住。未曾得故。若修上之三地。曾得种类。故略不说。俱舍二十言。举初显后。理实通余　当知此在能发天眼前方便道所有修定者。此第二修定。唯以四根本地修天眼通。前加行道。及无间道所有修定。此通有漏无漏　能知诸天如是名字等者。依胜趣说。实通见诸趣。有乃至广说言故　谓得谛现观预流果向方便道中所有修定等者。预流果向。谓真见道及相见道。前十五心皆名分别慧。为得此故。暖顶忍世第一法。加行道中。所有修定。为此修体唯是有漏为性　或为修习诸无碍解者。其无碍解名分别慧。依四静虑等。修此方便定。是此修定体。通有漏及无漏　谓阿罗汉果方便道中所有修定者。阿罗汉果。诸漏已尽。金刚喻定。及加行道。为此修定体。此中第三与小乘异。彼说修三界诸加行善。得分别慧。分别慧体通闻思修。故成差别。初修定果现法乐住。于八定中最殊胜故。偏说为得此立初修定。前五神通。凡圣俱得。胜知胜见。唯属天眼。导生胜故。为得于此偏立修定　初入圣位唯预流向。其果圆满唯阿罗汉。为得初后二时胜果。偏立第三第四修定　阿罗汉果即漏尽通。虽一来不还二果之向。亦有初得。谓超果者然非决定。故略不说

第七五圣智三摩地中有三。初标引经。次陈五智。后别释经　自体智者。明诸无漏智之自体　补特伽罗智者。圣人所得。非凡所成。此智约人显之。名补特伽罗智　清净智者。除烦恼故。漏不能漏故　果智者。现法得乐住。当来得涅槃故　入出定相智者。善入出定。无忘失故

别释经中。有十四句　圣。无染。无执三句。是自体智　非凡所近。是聪睿所赞。是诸聪睿同梵行者常不呵毁三句。是补特伽罗智　寂静。微妙。得安稳道。证心一趣四句。是清净智　现在安乐。后乐异熟两句。是果智　正念而入。正念而出两句。是入出定相智　证心一趣者已得无寻无伺地故者。据得满智位。此无漏定后乐。言异熟者。近资有漏得异熟果。远得涅槃。借异熟名。通称异熟智。体是一行相分五故。前说言五行相智。唯善无漏。名五圣智。成实论第十九卷。广明此智。引经少别。义不相违

第八圣五支三摩地者。四静虑中。诸贤圣定。各一为四。审观安立。断除结缚。所有圣定。为第五支。成实论中。四禅合为三支。初二禅喜相。同为一支。第三禅以离喜乐为一支。第四禅清净心为一支。依此三支。能生明相观相。是明相与观相为因。能坏裂五阴。观五阴空。故名观相。此即依四定。别起人法二空观。分为两支。此五观。能至涅槃名为圣也。文分为三。初标五支总引经。二别列五支经释。三问答五支定相

别引五支经释中。释初支有十六句。初六句是法说。次十句喻说。初法说中。离生喜乐一句。诸静虑不同。余可通有。定生喜乐。已离喜乐清净静虑。是四静虑差别性故。如前已释。由余五句可通有故。由此后诸支中。更无法说。但释喻说有异　譬如黠慧能沐浴人或彼弟子等者。西方沐浴。有容沐浴人师及弟子。故以为喻　铜器瓦器或蚌蛤器者喻为离欲生喜乐故教授教诫者。如沐浴时以铜器等盛灰澡豆细沐浴末。今以言教。犹如彼器。教之所诠。能顺于彼出离寻等。诸善净行。如彼灰豆细沐浴末。此即无间道。以水洗灌即解脱道也。寻清净故　沐浴搏者。西方浴讫。以余甘子。切碎暴干为末。以生胡麻香油和之。令其润腻。不硬不耎。方以涂身。取其香洁润滑光净故。沐浴搏。即干甘末。此喻行者未得定前。当干粗重　带津腻者喻喜和合香麻。谓得定后。喜资润身如以油和

第二喻有六句　山者。高义。出初禅故　尖顶者。至一味　胜解者。高山顶尖。唯有一峰。第二定中唯一意门。离诸寻伺外散境故　泉喻内等净。流出喜乐诸水故　山傍流出水大如车轴。故名水轴　泉水上涌漫大如汲索。故名水索。喜滋润如水轴。乐滋润如水索。滋相应意如傍出。次五根。如上涌出故。故以涌喻及上漫喻

第三喻中　水喻离喜无寻伺定乃至喻花胎藏设在水中者。此言意显。第二定如水。因喜动涌。如花出水。花喻喜故。今第三定。离喜无寻伺。亦如水。其乐如花胎藏胞未开剖。犹在水中名花胎藏。与定相顺不动涌故。如在水中

第四喻中。有五句　超灾患者。谓八灾患。谓寻伺四受二息。合中四句如次配前　八经九经以为喻者。西方织叠。八缕九缕而为一茎经织作叠时。其叠坚致。如此方作丝布。四丝五丝方可坚致　清净鲜白故者。如衣不薄堪忍寒暑等。种种诸苦　其周遍故者。如无露处。一切散动所不能侵

第五喻中　于所观相殷勤恳到等如前释者。谓前卷三十二相中。第二十观察相。诸法说言。谓有苾刍。殷勤恳到。善取其相。而观察之。喻说云。住观于坐。坐观于卧。或在后行观察前行。故此说言谓审观察三世诸行于能观察又复观察。前四静虑。说为四支。此第五支。于前支能观。更审观察。此所观察。即三世行。即在后行观察前行。是重观三味也。或前之四支。虽已观察。此更审观彼三世境。于前能观察之所观察。更后观察故。下说言依审观察缘起。缘三世法故　又为断除无色余结缚。建立第五

第九有因有具圣正三摩地中。文有三。初问。次别辨相。后此中由慧为导首下。释先后次第生起所由。辨相有三。初解圣。次解有因有具。后释正三摩地。若是时中舍邪见等下。是第二文有三。初列因具名。次释因具所以。后云何正见等下。释因具相。据实八道支。在见道后位。若在见道前。虽名正见等。而非道支。虽有彼行相。而未建立。至修道位。方得道支名故。今异生位。亦名正见等。其见道等位。虽不立道支。圣正三摩地。彼位即有故。正见等于彼亦成。然由正见引定助定。二位俱得通名因具。余则不尔　此念即是三摩地分等者。分是因义。是三摩地近生因故。分是类义。是三摩地相似分类。此念俱时。亦有正三摩地。然未是圣正。后能断能满。方名圣正。念俱有定故言兼亦　金刚喻定。二乘依九地。色六无色三。菩萨唯第四静虑。唯识有二义。一云。此现在前。已得四智。粗重惑种。一时舍故。二云。此时异熟识。在解脱道位。四智方起。广如彼说

别释诸经宗要中有三。上解解脱等持讫。自下释等至。上列有六。下文分四。初解五现见三摩钵底。文分为四。初引经标。二释现见等至义。三出总略体性。四别释行相　修道所断烦恼制伏对治者。是初现见等至　断灭对治者是第三现见等至　及观察断者。是后三等至。与小宗不同。彼云。一观自身三十六物种种不净。二除肉皮等。唯观白骨。上二通凡圣得。三观骨身。识在中行。亦住今世亦住来世。即初二果未离欲故。四观骨身识在中行。不住今世。唯住来世。即不还果已离欲故。五观骨身识在中行不住今世。不住来世。即阿罗汉。漏已尽故。初二名现见。后三由现见缘之所起。故亦名现见也。今则不然。五皆圣得。亲明了观。故名现见

初二观论有两番释。初番云。初不净观。正是念住。以方便念住而为依止。第二不净观。即后念住。以初念住而为依止者。此约所依。加行根本缘起差别。显二不净观。初缘不净。后观骨人故　最极通达者是青瘀等观等者。此说白骨观。是不净观中最极通达义。是青瘀等。后胜次第末后。逾越贪等观义　第二番云。初不净观观察内身。后不净观通达法性。此依所缘境界事理浅深。缘起差别。显二不净观。根本观中。不净境及性二类别故。是故前言断灭对治　观识流转者。释前观察断。即后三观。谓观诸识断与未断　观察此识生灭相续。是总句。或观生身。或观刹那。二种识转

此上总释观察断义　观察有学未离欲下。别释三等至　俱住二世者。现在未来识。俱有缚故　唯住他世者。唯未来世识有缚故　俱无所住者。二世无缚故

无想等至中。云于此生中亦入亦起者。入无心。起有心。此说于定。下说于果　若生于彼唯入不起者。唯识第七。略有二释。一云初生无心。中有未有心故言唯入。二云初生有心。后住无心。故名为入。不尔初生本未起心。云何名入。先有后无。乃名入故　其想若生从彼没者。彼一说云。末后无心。若从彼正没。犹未有心。不起润生心等。故下界中有初生。名想若生。便从彼已没故。二云末后有心。其想若生。润生心等起。名从彼没故。余门如唯识。五十三。对法第二。显扬第一等

解灭定中。已离无所有欲者。断与未断。要须已伏此下染故　依灭尽想而入定者亦复如是者。前厌舍心。心便寂灭。依初修者。未得自在。今任运作非想处行相。诸有想心。任运灭尽。与前相似。前言亦尔。是久修者任运成故。或初缘有为行。厌舍想心。后缘无为行。厌舍想心。厌舍义同故言亦尔　此有二种谓行时住时分等者。初定有四识身。心上外缘。如人出外。故言行时。此时三行犹在。今说次第二定以上心不外缘。如在家中。名为住时。灭三种行。二定灭语行。四定灭身行。灭定灭心行。故言次第灭三种行　次第起者。依未自在者。作如是说。得自在位。如前文说。任运能入超一切地故　任运能入等者。虽有期愿。今说不期愿者故　出定缘三种境触三种触者。依未自在。义要次第故。以定心出。触不动触。是空等持。触无所有触。是无愿等持。触无相触。是无相等持。依自在者。超一切地。随其所起定或或散。缘事缘理。缘内缘外。触三种触。内三有体名有境。外六尘名境境。无相理名灭境。由入灭定折伏心已。烦恼不动。三根不扰。非相所乱。唯以善心而出于定。今观文意。多依定心出。触三种触故也

瑜伽师地论略纂卷第五

享保八年(癸卯)正月十三日一交毕

沙门高范(六十九岁)瑜伽师地论略纂卷第六(论本第十三第十四第十五)

        基撰

地第四段。释第五义诸经宗要众杂事中有二。上释宗要。下释杂义。文分为二。初十一复次别引经释。后以四正法。摄持圣教

初经。明身心远离引如实觉

第二经。善修止观觉了所知

第三经。等持等至等。于善巧中。文分为三。初引经标。第二两复次。释经四句。第三云何为住下。别释十四句。经其等爱下。例翻不等爱为一句。故成十四句　调善句下。有行拘执法性拘执。释调善中。此二标文。非释经句　其四句中。初复次。以定相对为四句。其等持名目十一种。空无相等。最殊胜故。缘境遍故。偏得彼名。其等至名。亦目六种。胜处遍处。能成变化。灭尽等至。唯圣所成。故偏得名。为初二偏句。俱句之中。略举遍处例胜处灭定。标无想定。显诸异生所成等至。亦入此句。五现见等至。亦应别说。义小隐故。略而不说。余皆准知。故下结言如是于先所说等持等至中。随其所应当善建立。此中从胜且偏说故。第二四句中。唯作初二句　等持善巧非等至善巧者谓于等持名句文身善知差别非于能入等至诸行状相差别等者。此说善巧。三慧为性。其等持者。今此中说。略有二义。平等定为所持。行者为能持。我能持等定。故名等持。又所诠定。名之为等。能诠定教。名之为持。教能持定。故名等持。其等至者。所入定名为等。能入定行状相名等至。能至等故名等至。至者到义因能入果。至于等故。又所入定名等。至义如常。释由此等持等至。各有二义故。此四句相对不同。此中初句。定教为等持。能入定诸行状相名等至。第二句。以能入等至诸行相状。及所入定俱名等至。以诠定教能入行者。名为能持　有诸菩萨虽能得入下。显于等至善巧。非等持相。指诸菩萨以明其义　乃至未从诸佛所闻等下。释于等持非善巧。有三义。一未从佛听闻。二未于第一菩萨所听闻。三未自证得第一究竟故。于定教不能善知。上一未字。下贯三处　于不定地分别体相所摄者。散境也。此即是地不同类法。故思惟散境名出定也　定所作者谓饮食等者。此是出定所应作事。由至此时应出定故　所缘相者谓分别体由缘此故能入诸定者。诸有漏皆名分别。故定所缘名分别。体相分。离见无别性故。或此所缘以五法中分别。所现相体为所缘相　云何引发谓能略摄广文句义。此闻持力摄广文义　云何等爱谓惭愧爱敬等者。此谓定前。起十二种法。一惭。二愧。三爱。四敬。五信。乃至第十二乐。以此为方便。心便得定。于此十二平等爱故。名为等爱

第四。分别静虑经中。文有四。一引经标。二略释四转。三广释相。四结成　此中四转当知二时颠倒等者。四转者。一有漏三摩地趣进时颠倒。二有漏定趣退时颠倒。三有漏定正退失无倒。四无漏定正进时无倒。或初二于进。谓退名为颠倒。初于有漏定进时。谓退后于无漏定进时。谓退故皆名倒。论说第二

于三摩地退时颠倒者。修进无漏。趣退有漏时谓颠倒。后二退时。谓退名为无倒。初于有漏定。实退时谓退。后于无漏定。退有漏时谓退　于有漏定退时谓退中。文有三复次。一由爱味故退。二由慢毁故退。三由贪诳故退。第二无倒翻初无倒应知其相者。谓得无漏定。将失有漏定时。如实知退。是名无倒。第三无倒。退时知退。第四无倒。无漏进时知有漏退。此中第四与前第二。有差别者。前修无漏方便。犹未证得。谓退曾得定。今第四。正得无漏有漏不行。谓之为退。故成差别

第五分别四捡行经中文有三。一引经标。二略显捡行相。三广显示所捡行。即四分净定为所捡。能捡察即三慧。此即一人具修四种

第六。于六境不受想无相经文有二。初牒经。后别释　于此诸法若实若有都不领受者。不受境自相也　尚不受想者。尚不受六境之想　何况无想者。亦不受彼无想也。下释有三　无有眼想。释尚不受于想　不受自相。释都不领受　不受无想。释何况无想

由厌坏故威势映夺乃至能有其想者。谓无漏定。数思厌坏。遂于眼等无有事想。唯有四谛诸理相起　不受无想者。想与无想。皆悉不受。由不思惟一切相故。有空二想皆悉不受。故于灭尽真如理中。思惟寂静　此中意说离诸相想名无想者。无分别智正证如时。前苦乐等相亦皆离之。想与无想一切皆出离。故离相想名为无想

第七。释四趣道经有三。初标。次释。后显差别。初唯有漏依定引起无漏道故。第二依定起慧。第三依二起二。第四初依定起慧。后依慧起定。第二第三。通有漏无漏。第四亦尔。俱引见道及修道无学道故

第八。释四净胜经中有三。初标净胜经。次释净胜义。三释四净胜想　谓所得所证所引戒等者。所得者。谓若圆满法　所证者。谓若摄受法　所引戒等者。谓发勤精进。未满令满法　四净胜者。一尸罗。二三摩地。三见。四解脱　此中所得所证所引戒等言。皆通四净胜　圆满摄受下文。牒释发勤精进未满令满足。所引戒定见解脱体故不牒释　又所得者戒。所证者定见　所引者。解脱　戒等者等定见解脱。互显所得所证所引　下七云何。初一为戒。其等持见解脱。各二云何。随应配释　虽住具戒等四句六支。如声闻地广说　戒定二种。异生位名圆满。得其圣位名摄受。见在异生位名未圆满。入圣位名圆满。无学位名摄受。解脱在有学位未圆满。无学位名圆满。不时解脱名摄受。解脱定障及事障。所得择灭名解脱

第九。释心清净行苾刍思惟五相经中。文有五。初引经标。二释清净行。三明行障。四别释思惟五相。五结成　障者。即诸不善欲恚害寻。亲里国土不死寻。所曾经乐等七种寻思。皆为障体

三别释五相中有二。初总标三品寻思差别成五。二别释五。第一耎品寻思行者。思惟因果等谛相故。令七种寻灭。依中品寻思。分成二种。一见寻思过患。二不念思惟令七寻灭。依上品寻思。亦分成二。一非初即令一切不行。要当方便渐尚折伏。二若犹未能伏。便生厌悕。多思惟故。令七寻灭

第十。荡尘经中。文有三。初引经问。二释三陶练。三举法合　如金性内所有生金下。是发心出家。名初陶练。在资粮道位。得静虑等。是次陶练。入圣位已。是后陶练。故论说言不为有行之所拘执。依慧根伏令根姓显。根除烦恼立陶练名

第十一。释于三相思惟经有三。一引经标。二释三相。三结成差别。三相者。一止。二举。三舍。一向修止举。在定加行。于缘起等不正思择。不思择故心不正定。不能现观。不尽诸漏成阿罗汉。数思惟舍。便思缘起乃至漏尽。道成满故

上十一段。别引经释。下一复次。以四正法摄持圣教。有三。一标。二列。三释　远离者。入定处所　修习者。所修定慧　修果者。谓所得解脱所离二障有无为果　云何已习奢摩他下。释此第三　无乖争者。行善顺教。资善顺师。故善契理。宗教无违返。名无乖争。若义若句若文。不说名者。举初后以贯中故。第一句者所谓前句乃至即以此句而问第二等者。此略明于句平等润洽　前句者。第一句也。如尊者阿难。于五百苾刍中。以此初句。问一比丘。复以初句问第二比丘。乃至五百。彼皆答言。如是如是。乃名师弟。义句无乖。平等润洽互相随顺。句义同故。师弟同。教教同。教义同。义义同。行教同。皆准知也。设于初一依蕴而问。乃至不得名互相随顺。此返显也。设于初一巧上依蕴而问。恐有第二。同类行者。而不解前所问义。故以余问。依问既殊。句义便别。云何得名平等润洽。初二行者果证既同。有知不知句义。问别师弟相返教义不同。故非平等润洽随顺。以佛弟子证见同故。教义师弟互不相乖。外道见殊递相乖返　非三摩呬多地境用之中。上释等引位。下释非等引位。释论云。翻前易了。体即欲界全。上二地中一切散法。然观此论文意。十二不定中。第七第九第十三种不定。地是上界。六七作意。第八是上界染法。此地不唯翻前地。是亦通上二界一切法　文分为二。初问起标。后随别释。此十二种。决择六十三。广说差别建立所由。谓依初不定地。于安住心。应正取相。谓青瘀相等。此说五识性不定故。于境驰流贪等生起。为止息故。观青瘀等。而安住心。即以此义西方二说。一云五识唯是有漏。性不定故。性散乱故。说十五界唯有漏故。成所作智。或第六识。或第七识。二云依诸二乘异生者。说十五界有漏自性不定。非依余位。于中有说。成所作智。菩萨修道即现在前。有说佛地方得初起。如唯识第十。佛地第四等释　或有阙轻安名非定地谓欲界系心心所等。六十三云。依止此故。为得作意。应勤修习。此言意说。为得上界作意。应勤修习欲界善心。或厌阙轻安欲界散地。为得上界轻安地。作意应勤修习。唯识两说。有义欲界无轻安。以此文为证

言善十一通一切地者。通有寻伺地等三地俱有故。有义欲界亦有轻安。彼定加行亦得定地。彼亦微有调畅义故。除定加行余欲界心。皆阙轻安。名不定地。非一切无。说善十一通一切地。即九地故。余十不定地。如六十三释

有心无心地。初九地。三乘境中分四。此之二地。第四段辨境位。六识有心无心二位别故。文分为二。初问标五门。后随别释

地建立中。唯依初五地。辨地建立。非依余者。但依地体。五识意地有名有心。无名无心。辨有无心。相犹未显。未知九地何处义成。举地体性。于有寻等地三相之中。以辨有心及无心者。即知九地二位差别。亦知定非定地。何者有心。何者无心。故更不须依定非定地。辨有无心。三慧三乘六地。诸行有无心别。不出前门有无余依

此第四第五门中。辨有心无心。非有身位。有无心别故。有无心唯依五地　有寻有伺地中。无心睡眠。无心闷绝。不名无心地者。以睡眠闷绝无心不定故　无寻无伺地中。无想定等。定无心故　又睡眠闷绝。依主识说名有心地。无想定等。依客识说名无心地。影略说故　又依随转理门。以辨无心。萨婆多说闷绝有心故　然决择分。复依五义辨有心地。由七种因辨无心地。唯依地体以辨有心。依此第三生与不生。建立无心　彼说七因。此八因者。此开根境。彼合名缘。阙其八因缘。如六十三释　问若许二乘入无余依。云何不许众生界减。经说众生界无增无减故。答如海无边。除去一滴非为增减。生死海中此亦如是。又上无依经。众生界者。谓如来藏性。众生虽有入无余依。彼如来藏无增无减。故彼经言。阿难是如来界无量无边。为烦恼尘之所隐蔽。随流生死无始轮转。我以此义名众生界。若依此义真为妄性。妄依真立。妄虽起灭。真无增减。又楞伽经说。诸声闻经于多劫入涅槃界。耽三昧酒。长时醉卧。后从彼起发大心者。摄大乘说。化作声闻。非实如此。故无余依身心并灭

闻所成地第十

上之九地。辨三乘境。自下六地。辨三乘行。初三通行。三乘皆能修三慧故。后三别行。应机随法。成自乘故　又初三是方便行。后三根本行　又初三所学行。后三所成行。闻谓闻慧。闻缘教故。以此为因所成诸法。名闻所成。即以彼慧。及相应法。并闻所缘。若文若义。并所得果。为此地体。前作意中。闻唯缘法者。少缘义故　此地文分为三。初结前问后。标起论端。次问列五明处名。后随别释

谓若略说于五明处乃至读诵忆念者。有二释。此显于五明教。所生闻慧。一云。谓以觉慧为先听闻。后时意地。领受读诵及忆念等。方是闻慧。其五识初觉慧并听闻。及俱意识听闻读诵是生得慧。不明了故。二云觉慧为先者。是生得慧。若听。若闻若领受。若读诵。若忆念俱是闻慧。俱时五识。虽非正闻慧。由从意地方便闻慧。所引发故因闻所成明了心者。亦是闻慧。设虽意地领受读诵等。不明了者皆生得慧

又于依止名句文身义中无倒解了者。谓于五明处义。觉慧为先所起闻慧

第三。别释五明处中。初辨内明处。文有二。初标四门。后随别释。四门者。一事施设者。谓三藏称事施设建立。事谓事义。谓经律论义差别故。又是诸所诠义所依之体事。故立事名　二想差别施设者。谓能诠名。由名句文皆以想生故名称想。又西域呼名多呼为想。又名等无体。随声假立。随其想解。号为能诠。故说名等称之为想　三摄圣教义相者。谓诸圣教所诠之义。能摄圣教　四由佛教所应知处相者。谓从二数。佛教所诠事增益。乃至十种佛教所诠事。名佛教所应知处相。第三以理摄教。第四以教显理。素怛揽云契经。毗奈耶云调伏。摩怛履迦云本母。集诸经义。论议明之。出生诸经别所诠义故名本母。即旧所云修多罗毗尼摩得勤伽

想差别中。有四嗢柁南。初嗢柁南。有十二门。第二嗢柁南。有十四门。第三嗢柁南。有九门。第四嗢柁南。有十门

句谓六内处等者。诠法自性名名。诠法差别称句。今诠法差别。是故名句。以宽摄狭。名在其中　无量境界。在十方处所三世时分故。皆言无量

四众中。唯明男子四众。无邬波斯迦。又邬波斯迦。素迦所摄。俱从在家中戒为性故。别离出之

三十七道品。四沙门果。无诤愿智。六神通等。如声闻地说　大乘五事。四寻思。四如实智。三性。三无性。如决择分释　四真实。五种大乘。五无量不思议威德胜解等。如菩萨地释

六内处境界下。十四门法。名声闻地法。大乘五事下。有十四门功德。是大乘法。补特伽罗空。补特伽罗无我。法空性。法无我。有差别者。空谓所空。自性无我。谓无其用及差别义。又空谓二空理。无我谓所执。或翻此说故二差别

五相大菩提　自性者。显扬第八云。谓过二乘所得转依体　功能者。谓十自在。一寿。二心。三众具。四业。五生。六愿。七胜解。八神力。九智。十法　方便者。谓四种变化。一现菩萨行变化。化根未熟者。二现如来变化。化根已熟者。三现摄声闻变化。四现调伏独觉变化　转者有二。一暂时。于诸有情未解脱。成如来教化转不体息。二究竟。佛难思德。为诸有情。作利益事。转不休息　还者。彼论名灭。还涅槃故　此亦有二。一暂时。于已解脱有情。佛暂示现入般涅槃。二究竟。谓烦恼习气及苦永灭

五种大乘中。显扬第八云。种子者。即菩萨地种姓品。趣入者。即发心品。次第者。即住品。正行者。即余诸品。正行果者。即大涅槃建立品。最初发心。谓菩提心。由有种子悲愍有情。是趣入菩提波罗蜜多。是诸地次第。摄众生事。是大乘正行。自他相续成熟是正行果。二利果满是佛德故　又最初者。谓种子。发心者。谓趣入。悲愍有情者。谓次第。波罗蜜多摄众生事者。即正行。自他相续成熟者。谓正行果。此顺菩萨地配品释

此文七识住。如初帙中解第十四自有文

假设施中。初于法假立有情。后依圆成能取所取相上。假立诸法

云何思择一行者。对法第十五云。谓以一法与余法一一互相问。除此法更以第二法与余法互相问。如是一一一切当知　顺前句者。谓诸法中。随取二法。更互相问。依止前法以答所问。以狭问宽。顺前句故　顺后句者。谓即二法展转相问。依止后问以答所问。以宽问狭。顺后句故。一切狭体必即宽故。自有宽体非是狭故。或于所问应二句答。应三句答。应四句答。此中从宽以明。唯说四句体有觉狭。或不同故。宽狭义同应述可答。不如理名无事答。亦名遮止答。其二十八对二门。五对三门等。皆如决择分六十五六七八等说　四行迹法。谓苦速通等。二文不同。至下当释

四法迹。谓三学迹。即无贪无嗔正念正定。三种系属。初根互相属。次识根互相属。后根境互相属

十六种摄。如决择分五十四。及对法第五中说

五相应。亦如对法第五。决择五十四说

见闻觉知。瑜伽第三。九十三。对法第一等。释见闻觉知义。显扬第十八说。色界无觉。后起言说。无色都无。谓生彼界故。无彼后言说

六种次第流转次第者。谓婴垓等十时流转次第。或十二因缘次第　成所作次第者。谓出家受具。修七方便。得见道等　宣说次第者。谓四正断。一刹那中。具其四用。以辨次第。非四现行前后有异。或宣说诸法。标释次第　生起次第者。谓十时分芽茎等生起次第　现观次第者。谓真相见道前后。六十三等现观前后次第　等至者。谓九次第定　八种所作一灭依止者。能与灭恶为依止　转谓与善生为依止　遍知。谓知善巧。遍知苦集缘生等法。生厌离故　喜乐者。谓喜乐灭道

所缘有四等者。对法第十。一遍满所缘。有四。谓有分别影像。无分别影像。事边际。所作成熟所缘。二净行所缘。有五。谓多贪。多嗔。多痴。憍慢。寻思五种观行差别。三善巧所缘。有五。谓蕴。界。处。缘起。处非处。善巧所缘。四净惑所缘。有三。谓粗静等相。真如。四圣谛

四种九种瑜伽。下声闻地。对法第九等说　方便瑜伽。以作意胜解慧为性

三事观者。有相。谓所缘事　寻思。是能缘事

四行观。如对法第九。及声闻地说

六事差别所缘观。一者苦无常等差别义。在见道前方便　二事者。谓诸事作用。集有生。苦有因等　相者。谓灭谛体相　品者。谓诸法上中下品。或三乘道谛。有品类故。次上三种。在见道位　时者。在修道。在见道后时而起故。或观三世　道理者。谓在无学道　或事者。蕴界处等。时者。三世。道理。谓四种道理

五种教授者。一教教授。授与教法　二证教授。授与理法　三次第教授。授观行法门　四无倒教授。授前三种应机无乱　五神变教授。授与神通令化众生

内明处四种相中。第三大段。明摄圣教义相中。有十法五对。初能作所作二俱善法。次过患染污。苦集谛法。三有障有顺。谓烦恼善法。四有真有胜。无为有为诸无漏法。五有顺有得。谓世间出世间法　应习。谓善法　应断。谓染污法　断已现行。谓无覆无记法

第四大段。明佛教所应知处相中有二。初增十法门。后结之。初即为十段。初明三种。一有情即住。有三。要依有情方有情非情因及果。染与净。生死涅槃。有为无为等增二门所明诸法故　初明三种。一有情增。二法门。有二十四对　于如来所说所有甚深经者。谓解深密等三性显了教　相似甚深空相应经者。谓般若等。与此甚深经相似　缘性者。圆成性　缘起者。依他性　又有二法能令有情内正作意外闻他音等者。此内作意。外闻他音。是二因缘。由二法故。令此二因缘。现入现观。当诸根熟第十四卷

增三。有四十五门　言十相者谓坏生命等者。上一坏字。贯通下十。杂秽语名坏　所为事业者。于正事业。不正而说名绮语故　前之七种作业毁坏者。外彰身语而作业名　其次二种意乐坏者。无贪无嗔。正意乐故　最后一种方便坏者。正见乃是正智因故　言三根者。谓贪嗔邪见。此说十业。三为加行。随应为究竟。或此偏明意三业道

第二门。文分为二。初明三法令不护根。后因前辨内法四种欲贪为因。生死增长。名邪法种　依四处所者。一自身利等四种白法。二怨。三中。四亲　四白品者。谓利誉称乐。四黑品者。衰毁讥苦。一于己利等。生欲寻思。希获不失。故于怨中品。生恚寻思。乃至欲令彼命断故。于亲友品。生害寻思。但损恼故　婆须密论第二卷。利衰二种。若依有情。以十七界十一处五蕴为性。除声疏不成质故。若于非情。以四界四处一蕴为体。如前除声　依鞞婆沙。十八界十二处五蕴为体。依非情。六界六处为体。五尘及四相故　依经部师。俱舍论说。衰无别体。失物名衰故。今依能失者。以辨衰体。以十八界为性。翻此利体。亦十八界　称誉毁讥。婆须密论。体皆是声。萨婆多师。说名句文。今合以声名句文为体　苦乐二种。体即是受。如佛地论。虽辨其相而不出体

烦恼趣者。能趣果故。即是三求。欲有邪梵行。求之所因起

三种无明中。皆言前际者。发业无明名为前际。而触受俱能起爱取。润生无明名为后际

又有三相能摄一切色法自相等者。此有二释。一云此三种色。总摄一切色尽　一有见有对。谓显形表是。此中表名作用者。作表示用故　二无见有对色。谓五根余四尘色

论云于自处所障碍余色等下。是总结上二色言。当知一切总有十色　三无见无对色。故云及定地色。今明三色属自身者。故唯说彼　修方便者所有诸色。即是内化心境。亦是未满化心果。若正通果所变化色。亦属他人。故此不说。又若得净定。是通果色　修方便者。是彼因色。彼通果色。即内化心境。彼方便色。即未满化心果。境是心果故。二云。三相者。唯色处中显形表三。最胜偏说　于自处所障碍余色等者。乘前彼明十一种色

三欲中　多用功力依缘诸欲谓现前住所有诸欲者。下四欲天。欲多依现前。诸欲生起。用功念想方从彼生。或复由业异熟。用功方治成熟故

三眼者。色为二。非色为一。法眼亦入慧中。同非色故。此明三乘因果同有。不说佛眼。庄严经说有十眼。如法华经方便品疏

又三种心一境性能令证得如实智见者。如其次第。即初习业。已习行。已超度。三种作意相应定　又初是闻思慧。第二修慧。世间三慧相应定也。第三超度者。无分别智相应定也。又闻思修相应等持。能生无漏真智见故。行谓能缘。相谓境体。行所行相故名行相。此通无漏等持义释。无分别智无行相故。或行解相状故名行相。此依有漏三慧位定释

不净生处超越因故者。三恶趣八无暇。名不净生处。身语意三净业。名超彼因

三牟尼业者。即三善业

谓由他所诽毁乃至所起惭愧及爱敬者。于他所诽毁生愧。顾他羞耻故。于自所诽毁生惭。顾他羞耻故。退失大利。深识因缘倍生惭信名为爱敬。即于三宝无爱敬故。名失大利。或于三处各能起三。不须别配

三种最胜无上者。一智无上。谓三智中无我智。为根本。初二智为方便。由此三入谛观故偏说。二行无上。谓四行迹。三解脱无上。谓不动。心解脱。于世间出世间解脱。有学无学解脱。时解脱。其不动。心解脱。最无上故

增四门中。有四十六门。亦有相违。为一门故

念住者。体即是慧。由相应念。慧方住境故

四种缚者。拘碍其心故名为缚。非必要是烦恼缚性。由心依执。身为自体。身便缚心。由心俱受。深领所缘。便缚俱心。由心了别色等为境界。所了别境。乃拘于心。即由如别身等。三法相应烦恼俱。染恼心故。名为缚。观四为境。深生厌患。立四念住。所依内身。缚能依心。能缘俱受。五分位别。常与心俱。所了境界。缚能了心。及诸烦恼杂染。俱心故立四缚

又有四种欲勤为先乃至能得善法及能增长者。即四正断　现行诸不善法者。是律仪断　及断彼系者。谓断断。未生恶法名彼系故　能得善法。谓修习断　及能增长。谓防护断

又有四种心定心住者。简别散地名心定。内住一境名心住

四种想为先戏论缚者。依七有想故。除有顶舍无量

唯言除欲贪者。同大智度论如第十二卷会

通有漏无漏他心差别智者。有漏他心智。不知无漏心。亦不知彼能缘自证分等。不知彼能知智。谓自心不自见故。无漏他心智。能知有漏无漏心。亦知能知智。佛智后三分通能知自故。然未必作道四行。亦未必通余人

又有四法能尽上漏等者。有三说。一云即四法迹。于七方便见道修道无学道中。能尽上漏。为足迹故。二云四迹者。一得有漏慧。即七方便。二见道位。已缺诸烦恼及业果事。三修道位。无余永断诸烦恼事。四无学道。无余永断诸烦恼事。如所得道。转更修习诸烦恼事。通上三处除有漏慧。三云。一有漏慧。是加行道。二缺诸烦恼。无间道。三缺诸事。解脱道。除诸粗重及果法故。四为无余断诸烦恼事故。如先所得转更修习。是胜进道

又有四护。一命护者。不惜身命。护持正法。或护他命根。而不损坏。或护自正命。不起恶业　二力护者。谓护智慧。摧众魔怨。或护身力。为利益他。或护五力。摧怨不屈　心烦恼护者。护诸烦恼。不染污心。为护正法。起诸烦恼。驱遣恶人坏正法者　正方便护者。善巧方便习行正法

又有四种能得正见乃至专注一缘者。于境不顺。不贪也。于境不违。不嗔也。正知而行。不痴也。此之三种行。缘诸境行正行时清净。专注一缘。正念也。后一种。住时清净也

又由四行能证明及解脱者。一念。二眼。三慧。四身。宿命明。天眼明。及二解脱。漏尽。如次能证身。即五蕴四蕴之身

四者轻等动性者。谓风能造与所造。轻相似故名轻等。由风性动故。名轻等动性。又有诸部。立作意数。以为动性。今言与轻相似。风性能动。非作意也

四法能住有情。谓四食

四法为识足迹。谓四识住　见已趣向。五根色　取为所缘。六境色　所依境界俱有。如次配根五尘法处

四问记论者。谓一向记等四论。人四记者。于法实相。如问如来法身。是真觉性等。应一向记言尔。显了问人果胜劣。应分别记。望天为劣。望余为胜。隐密非显了问义。亦非一向门。问人胜劣。应诘问记。汝何所方。如是展转。观彼曲意。返诘无穷。问实有情作者受者。应舍置记　法四记者。于法实相。问真如常耶。应一向记。问诸有情身中业果。其异熟当定生耶。润惑尽者。异熟不生。润惑未尽者。异熟当生。观其谄意问请说法。但应返问。不应开释。问蕴实法当为有无耶。应舍置记。记谓记别。记别解脱故

四种摄众方便者。即四摄事。布施。爱语。利行。同事。如次配之

四死。如前第五卷解

复有四清净道。一非功用根圆满等者。此即四行迹。谓苦迟通。苦速通。乐迟通。乐速通。如次配之。钝根名迟。利根名速。未至及无色地名苦。定慧一偏故。根本静虑名乐。双道转故。虽未至地名有喜乐。未圆满故。但名为苦　功用根者。谓练根也。然菩萨地。依凡圣差别。与此不同。及至声闻地当辨

一乐而非利益等者。生死饶益名乐。出世饶益名利等。义差别准知

谓国王及祠祀王马祠祀者。其诸国王。恒怀忧惧。讨怨敌等。能令自他俱任苦故。其祠祀主。虽极自在。自杀马等。以为祠祀。能令自他俱苦非福

四种语失者。谓虚诳。离间。粗恶。杂秽

增五门中。有二十四门　五种失利养因行等者。即成实论所说五悭　若于是处受用利养。即是处悭　若从彼得者。即是家悭。亦名施主悭　若所得物者即施物悭若所为得者。即称赞悭　若如是得者。谓法悭　住处悭者。独我住此。不用余人。设有余人。我恒为主　家悭者。独我有此家。不用余人入。设有余人来。于中我最胜　施物悭者。我独取此物。不用与余人。设与余。我独多胜　称赞悭者。独称赞我。勿赞余人。设赞余人勿令胜我　法悭者。独我能知诸经教义。勿令余知。设有能知皆疏于我

又有五法令修行者先毁净戒等者。即是五盖。初二毁净戒。后三毁名闻。亏止观不能领受。是惛眠盖。忘失是掉悔盖。不定是疑盖

依见道下分说三结者。不越恶道故边见随身见。见取随戒取。邪见随疑生故。说根本三。即摄末六　痴相通三界。嗔贪增在欲。唯说贪恚。即摄愚痴。不越下界故。故但说五为下分结　又由身见不趣解脱。由戒禁取。迷正趣邪路。由疑疑于正道故。于解脱障。唯说初三为恶趣因

五上分结中。无差别结者。依界辨结。不依人故。名无差别。余之三种。依人辨结。名有差别。其静虑者。即是人故。因爱掉生。因我慢余慢生。因疑无明增。名有差别结。由无差别结。取上分生。由有差别结。不舍上分　生得静虑者。为三恼故。有差别皆修所断。故除见取。无疑说痴。阿罗汉断故

五种不信敬等者。一于大师。二于戒。三于心。四于慧。五于三同梵行。无有信敬

五种邪行者。一于怨起嗔。二于亲破坏。三者常欲令生忧苦。作不饶益事。四坏自尸罗。五行三恶行　此中三种等流过患者。以嗔怨故。多诸怨敌。以坏亲故。亲友乖离。以作不益事令生苦故。种种忧苦。恒现在前。此三后世等流果　一种现法等流过患者。坏自戒故。临终多悔　一种后法异熟过患者。行三恶行故。后堕恶趣

时节愚者。愚于时节。刹那生灭无常　计常分位愚者。愚三受分位。于苦计乐　自性愚者。愚五蕴性。无我计我　第四规利养　第五求活命。名五所治法

二胜行者者。一定胜行。二智胜行。定胜行有四。一因闻依谛圣言论故。正解法义。二因广大言音。读诵经典。三因为他开阐妙义。四在空闲处。审谛思惟。此后三种。例同于初。故言如于因听闻因广大音等。正解法义。当知亦尔　智胜行者。思惟对除上品贪欲。是为第五

五种修观行者。等信菩提涅槃。为二意乐。无间殷重。修习正智。为第三。即闻思慧也。无间殷重。修奢摩他。为第四。无间殷重。修毗钵舍那。为第五。即修慧也。后三名方便具足

二于初静虑初受生已得般涅槃者。对法论说。生色界已圣道现前。此依先未离色界欲者说。非定唯尔。声闻地中。常广分别　问对法等说。中般有三类。随彼得果已便般无余。何故余四不还。得有余已。非即入无余。中般三类。何故随彼三类。得五有余已。便即入无余。答由余四般。生起结二俱未尽。生有时长。其势强故。初得有余已。非即入无余。中般不还。生结已尽。起结虽在。其势微弱。况中有生。其势但七日故。彼羸劣。得有余已便入无余依。涅槃经第三十六云。中般阿那含。有四种心。一者非学非无学。二者学。三者无学。四非学非无学。入于涅槃。第一者。初受生等有漏心。第二者。金刚定前诸无漏心。第三者。解脱道后诸无漏心。此前三种。摄一切尽。无学身中入无余依。随顺说一切有部。以无覆无记异熟威仪。入于无余。故此第四。独言非学非无学入于涅槃　又真实理门。末后一刹那。亦唯第八识无覆无记。入无余依。故此第四。独说入于涅槃。余三不说入于涅槃　又彼经复云。四种心中。二是涅槃。二非涅槃者。以无学心入有余依。以第四心入无余依。前二非故　又此论下。说欲入无余依。要先入无相定。即此无学心第六意识也。其非学非无学。即第八识也。若入灭定方入涅槃。唯有此故

五种修观行者。欲恚害染净。为三。色无色等至。为第四。涅槃相。为第五也

增六门中。合有十六门　谓依六相宣说八种有情事差别等者。谓六根。六境。六识。六触。六受。六想。六思。六爱。名为八事　我所依事差别。六根也　境界事差别。六境也。自性事差别。六识也。执识为我自性故　受用因事差别。六触也。是受因故　受用事差别。六受也　随说事差别。六想也。言说因故　作用事差别。是六思身也　希望事差别。六爱身也。亦名六欲。以欲而为自性

于如是等事差别等下。明依六相宣说八事　我依眼等。是初相　我于色等境。是第二相。其计识为我。名事自性　差别。通根境等中。一一应说　由触及受。第三相。依一相。说触及受事　有如是名乃至随起言说。是第四相　造作一切法非法行。是第五相　于可爱事。乃至不住损减。是第六相。非爱事中。未得希不合。设合希不住。设住希损减

又于宝学六种轻蔑等者。于三宝中。应信不信。于三学中。应得不得　由恶语故全无所得。谓增上戒　退失一切所有善法者。即应信不信。应得不得

又有六种最极清净等者。即六恒住　谓四大种空界识界者。色所依谓大种。非色所依谓识界。行动所依谓空界。故唯说六以成有情。由此初言是诸色根及所依处随其所应之所依止

略有六种。能障谛现观法者。谓前增五门中。三愚起三倒。即为三　规求利养。为第四

希望寿命。为第五。五与前同

此中差别者下。释第六障。前所无故。言是故说此在明分中非在解脱成熟分中者。成熟分谓加行道。明分者是资粮道。创求无漏慧明故在明分。起此六障非成熟分。又见道后名明分。加行道名成熟分。今此但障见等明分。非障成熟分也。障谛现观故　又人天身下。明入圣位。是上明故。从人天得入圣者。名从明入明。人天明中起此障。非入圣后成熟位起　谓如前说。五种取相者。前增五门。无常苦无我相。于食恶逆相。于命中夭相。于趣涅槃行。戒也。趣资财行。施也。趣生天行者修也

六法名无上者。一见大师。二闻正法。三得净信。四起随学学处。五于大师所起念行。六于大师所承事供养

增七。合十五门。念通二品者。前有因有具圣正三摩地中。念是定分。今通二者。修生于定。念随定增。明记止观。理通定慧

定障解脱非烦恼障　解脱建立身证者。其定障体。有二师义。安慧等云。三性心中并有法执。于中有说。世亲菩萨缘起论。说无明通三性故。有漏三性心俱无明。为无漏定障体。诸散非善心俱无明为有漏定障体。护法等释不然。瑜伽等说。无明有二。谓不善及无记。瑜伽论等。不说无明有善性故。定障无明是所知障。虽二心有。而无记性。欲界八心中。异熟生所摄。对法第二。说有二种应断法。谓诸烦恼。及此所依受。烦恼断故。建立择灭。二受断故。建立不动及想受灭。即显定障异熟生受。及俱无明等以为自性。领受下劣不能进修。于胜定中诸梗涩性。此说别行。若染心俱一切皆是。二十七贤圣中。此七为初总果。余二十种依别建立依。唯说此七

又三因缘七种行故等者。趣入。安住。摄受。名三因缘。正见。正思惟。名初趣入因缘。正语业命。名安住因缘。正精进念。名摄受因缘。由此三因七道支故。令心内定心正一缘

七圣财所生之乐者。谓信戒惭愧闻舍慧。如次配之。七魔品力。随其次第。翻七圣财

又有七种涅槃所对除法等者。于初衰损。有一对治。体谓贪欲。第二衰损。有二对治。一于道。二于道果。心不信解。于第三哀损。有四对治。谓懈怠失念心乱恶慧。此七因。二不善根起故名品类

七识住中。身异类下。是第一身异　想异当知与此下。是第二身一想一　梵世已下。是第三身异想一　第二静虑已下。是第四身一想异。文略不说无色下三

七粗重者。即七随眠

有七法诤事止息。即七灭诤法。一现前毗尼。二忆念毗尼。三不痴毗尼。四自言持毗尼。五不见罪相毗尼。六多不见罪相。七如草布地。即如次配下七种违犯诤事第十五卷

增八门。合有十门。正念是正定所摄。如前和会

懈怠施者谓来求施不遍。不往施唯待来求　不随所欲者。是怖异施。怖自贫苦　顾恋施者。习行先人之业。为报他昔之恩。然非己乐　未来施者。希异熟望他报。希二果故是失　轻慢施者。恃己富贵陵蔑故与。或为报恩而轻慢彼　希求富乐者。求天人中外五尘故　求知闻者。规名誉故　无染污心为往善趣者。往彼为修自他利行故非过也

四因缘故于人趣中建立如来四众者。一最增上故。谓国王等。即刹帝利。二世间福田故。谓婆罗门。以多净行。共许为福田。三用财不由他。谓大长者。四弃诸世财。谓诸沙门。此皆佛有。名如来众

三因缘故于天趣中建立四众名。一依地边际。建立二众。谓四大王众天。三十三天。居住别故。二欲界边际。建立魔众。三语行边际。建立梵众

八解脱中。净不净非二色第一舍胜解是名第三者。由净解脱有三种想。一展转想待。二展转相入。此二通观净不净色。平等观故。名舍胜解。三展转一味想。唯观光明。不作净不净。名非二色。第一舍胜解。平等观。光明最胜位故。名第一舍　此三解脱至不共与一切异生共有者。第十二卷已引成文许异生得。今说胜者故言不共。此五胜解乃至受想灭等至最胜住者。前说别引空引往还神通识。引无诤等德。此即说通引究竟定满。故不相违　又若观诸色乃至而修习者。是牒八胜处经。谓三解脱下。释彼经文。前依初修胜处为果。今说文修胜处为因。如理智中。解脱为果。故三胜处为方便因　观诸色者。谓前四胜处　若如所观者。谓后四胜处。如前已观境差别。观色故。其八胜处。而后成满三解脱为因故。说三胜处是三解脱方便道摄。非唯三也　此中观外诸色乃至若胜者。牒经　谓观非三摩地所行现所得色者。此释前经。观大小诸色。义在定前加行闻思位中。作此种种色观故　由缘三摩地至故名为胜者。释定中得胜名所由。缘一类色。不同定前。杂缘大小故名为胜　或非三摩地色。有小大相。是本质色　由缘三摩地乃至故名为胜。是缘定中色。唯一类缘故名为胜。是前种种本质之影像故。前加行心。有种种境相。故不胜境不得胜为。三摩地中境。唯一类心。无异相故名为胜。已寻思已了别者。初时后时。了别异故　如是于外所想乃至观诸色亦尔者。此释闻思位唯同定中。于引止观若知若见。于彼色亦初寻思。及后了别

九有生处。即九有情居。第一袟中已释

十无学法五蕴摄者。戒蕴摄语业命。定蕴摄念定。慧蕴摄正见思惟精进。加余二为十解脱。即胜解数。正见谓缘事慧。解脱智见。谓缘无为慧

第三辨因明处中分二。初总问答标。后别显释　谓观察义中诸所有事者。所建立法。名观察义。能随顺法。名诸所有事。诸所有事。即是因明。为因照明观察义故。所余释名如彼疏解

别释有二。初举颂列名。后随别释。论体有三。一列名。二别释。三料简

论体者。谓言生因。立论之体故　处所者。谓证义者等论议处所　论所依者。谓真能立似现比义为言依。其所成立。亦是所依　庄严者。谓能破等　堕负者。谓似立似破　出离者。将兴论时。自安处法　多所作者。由具上六能多所作

准论体性有三。初标六门。次随别释。后问答辨　言论者。以音声为性。言说是体。言音是相。名词是用。是三差别　又由音声起句名文。如次别故。立三差别　或以音声。说一因二喻。立三差别　尚论者。立世道理。不违世间所应尚论。立出世义标胜名。不违尚论故　诤论毁谤论。是言论起所因恶缘　诤论有四。一因诸欲起。二欲侵夺无摄受欲起。三恶行所起。四依诸见起。诤论因事所生。谤论因言所起　顺正教导二论。是言论起所因善缘。顺正论是戒学善缘。教导论是定慧善缘　最后二论应修习者。顺正理故　中间二论应远离者。勿耽恶事。及起恶言。而兴论故。为欲断除兴言可尔。亦即是彼修习摄　初二种论应分别故。性通善恶。应修断故　论处所有六于王家者。有德国王。平均识达。于彼可论。翻此不能　执理家者。平均识达断。善断事家　大众中者。众有平均识达者故。余三可解

论所依中有三。初标十种。次随别释。后问答辨十种次第。别释有二。一所成。二能成

所成立义有二自性差别等者。此中宗等名为能立。自性差别为所立者。此有三重。一云。宗言所成立义。名为所立。故此所立。而有义言。其宗能诠之言。及因等言义。皆名能立。其宗之言。因喻成故。虽亦所立。此下文说。为先显示自所爱乐宗义故。亦所立非定所立。能成义故。犹如于因喻皆成故。但名能立。所诠义决定唯是所立。独名所成　二云。诸法总聚自性差别。若教若理。俱是所立。此但名义。随应有故。总中一分。对敌所申。若言若义。自性差别。俱名为宗。即名能立。虽别宗亦是所立。能立总故。得能立名。故陈那等。宗名所立。与瑜伽等理不相违。瑜伽等说宗非一向唯能立故　三云自性差别。合所依义。名为所立。能依合宗。说为能立。总立别故。非此总宗定唯能立。对敌合申。因喻成故亦是所立。由非定所立。故得能立名。陈那但以共许因喻。成他未许。他未许者。唯是合宗。宗为所立。自性差别。但是宗依。所望义殊。不相违故

能成立中。文其有二。初标列八门。后随别释。第三引喻者总也　同类异类者。别也。于总况法。别引于一。同品异品为二喻故。对法十六中。以因总辨。而不别开。于喻之中。亦唯申总。但以能成有八。数不可乖于成义中。更加合结。此论以合结不离因喻故不别开。彼以成义增明故别离立。不相违也。陈那以合结不离于喻。能立除之。对法以合义重增故。别离为能立。引喻总别增减亦然　又立论之者现量等三。疏有悟他。古名能立。立敌之者。亲唯自悟。故陈那等。不为能立。不相违也

立宗中。各别摄受自品所许者。此是总文也　摄受者。是自意乐。义品是宗义故。显扬第十一云。自宗所许。此中意说。依二所立立论各别。随自意乐。自宗所许故说名宗。此中三释。一云以言对理。取依义别诠。名为各别自宗所许。二以别对总。取依总之别言及义二。名自所许。三以合对离。取能依不相离性。合以为自宗所许。立宗依离义。以为所立。故此文总　或摄受论宗者。依自所师宗。对异师敌。而立自宗。不尔便有相符极成　若自辨才者。由自辨才立他宗义。随自意乐不顾论宗。唯此二种是正所宗　若遍所许。若同因宗承。若傍义准。非别摄受。非随自乐故非真宗。立已成故。非本成故。此宗时。若轻蔑他。若从他闻。若自觉悟真实。而申宗趣。此三名立宗因缘　或成自宗。或破他宗。二句。举一切立宗之意。不过此故　或折伏他。释上成立自宗　或摧屈于他。释上破坏他宗。成自破他。皆为悲愍。故后三句。释前二意。故后十句。分为三类。初二句是宗体。次三句是立宗因缘。后五句立宗意

因谓所以。三喻量能成于宗。所有建立顺益道理。即具三相之言义也

现量文有三。一标。二释。三问答辨　已生已等生若生若起者。于过去世异熟增上果。名已生。等流果。名已等生。等是相似义故。住现在生名若者。若住未来生名若起

覆障所碍谓黑闇等者。此有三种。一黑闇。谓暗色。二无明暗。痴故迷境。三不澄清色暗。谓壁障等。若琉璃等。名澄清色。即非覆障。虽隔可见　或色相殊胜者。日光威势。眼观不睹。色相胜故。三极远。如初袟中解　非已思应思现量者。已思应思。多是比量。或非量摄。今非此二。故名现量　当知此药色香味触才取便成所取依止者。其能依止。谓药威势。此非现量威势。所依色香味触。任运才取。便是所取。威势之所依止。此为现境。能取之者。名为现量　药之所有大势威德病若未愈名为应思等者。此药功能。病未差来。常应思虑。其病若愈。名为已思。思已息故。此应思已思二作用境。非现境体。能缘彼思。亦非现量。返显前说才取。便成取所依境。能缘彼心是名现量　此中建立境界取所依境非已思惟非应思惟等者。谓外空地等。为定境本质者。是建立境界。取所依境。建立定心影像境故。此现境体。能取之心。说名现量。地等诸界。贯前方便。解若未成未来。名应思惟等。非现境体。能取彼心。非定现量。返显建立境界。取所依境。名为现境。此二门中。初是所造。后是能造。此中非不现见等三种。名现量者。入正理说。此中现量。谓无分别。若有正智。于色等义。离名种等所有分别。现现别转故名现量。诸部不同。此论与因明亦别。皆如彼疏。观此文说。世间亦有清净现量。故净定心。亦现量摄。非要得境体。五俱意等名现量体

比量者。谓藉众相而观于义智。于二量中。即智名果等。皆如因明说　执持自相比知道俗者。执持衣钵等相。比知是道。持冠冕等。比知是俗

谓为可记或安立记者。初记自体。后记差别。初总记有。后曲别示　如执一切乐受皆贪所随眠等者。依增随眠虽别。如是非三随眠互不随增。故执唯尔名违法相。又离漏三受。非三所增。若执皆增便违法相

一不决定故二同所成者下。此第二复次。释立同类异类所以。此言意显。因于宗过。名为不成。于同异喻过。名为不定。于宗喻过名曰相违　不决定故者。即六不定也。因于同异喻相违故。不能决定成其宗义　同所成者。即四不成。四相违也。本立共因。拟成宗果。因既带似。理须更成。若更成之。与宗无别。故名同所成也。似同异喻。亦在此摄

不相违中。决定故者。真因真喻。定成宗故

异所成者。即真因喻。无诸过失。体能成故。异于所成其相违者。即似因似喻及似现比。不能为量。不相违即真因等。及真现比。能为量故。至教量体。闻思慧等。缘至教智

第四别释论庄严中分二。初明五种庄严。庄严论者。德圆满故。后明二十七种称赞功德。若具此者。名称赞功德　已善已说已明者。读诵受持名已善。听闻名已说。曾听闻故。堪为他说。思惟纯熟名已明

义善者谓能引发胜生定胜者。世善。能引增上生道。出世善。能引决定胜道

多众者。谓大施会众　杂众者。谓八部众　大众者。谓国王王子众　执众者。谓执理众。即断事家　谛众者。谓诸实语众。或诸圣众　善众者。谓沙门众。或乐法义多杂二众。论六处所中。合名大众　大众者。即彼王家。执众者。即执理家。谛众者。即彼贤哲者。善众者。即彼善解义。及乐法义者也

而不嚵速者。他正语时。中路即言名嚵。不徐徐中理名速　言过中无义者。无义理　违义者。违正道理　损理者。损二谛理　与所成等者。能立带似。应可成立非真立故。即前问答中。同所成故也　成立能成者。以因成因。以喻成喻

第四段。声明处有二。初结前标列。后随别释　法施设建立谓名身句身等者。出声明体　及五德等者。由彼声体具五德故。方成声论。胜能诠声。声论者说。谓名句文体即是声。声性是常。音响是无常。无常之响显于常声。若知常声名曰声明　义施设建立者。声明所诠之义。以彼声明依能诠所诠而建立故　又说六种中。差别相应义者。诸法同类互得相应。体差别故　转义者。如于一法无量义门差别而转。如一色法。可见不可见等诸义别转

补特伽罗施设建立谓立男女非男非女等者。依此三类立声差别。先俗所传苏漫多声中。有此三类。一八补卢沙。是男声体义。二悉底履。是女声体义。三如纳蓬(去声)素迦。是非男非女声体义。复有总声。如涅履题势。此之四种各有八啭。一一啭中。皆有一名二名多名。如是合有九十六声。如别抄说

或复建立初中上士声相差别者。若依后俗。底彦多声。有十八啭。非世所用。此言三类上中下士。各有三声。如小儿为下士。未有所识。不知自他有善有恶。但泛出声。如号号之士名中士。唯见他有善恶。而不知广达之士名上士。唯内自省。应作而作。不应作而不作。此三士声。各目一体二体多体。三积成九。今言初中上士。即三种八转中。各有三故

过去过去殊胜等者。近过去名过去。远过去名殊胜。未来亦尔。现在长时。名现在。刹那名殊胜

处所根栽施设建立者。如树栽树之根本故。声根本名曰根栽。即是字也。出声处所名为处所。出声处故。本声明也。谓劫初起。梵王。创造一百万颂声明。后命慧减。帝释复略为十万颂。次有迦单没罗仙。略为一万二千颂。次有波腻尼仙。略为八千颂。此上四论总名处所。今现行者唯有后二。前之二论并已灭没　字体根栽声明论。有三百颂。波腻尼仙所造。略成声明颂。为一千颂。名为声明略本颂。后有八界论。有八百颂。名为因缘。又有闻释迦论一千五百颂。又有温那地论二千五百颂。此五声明。并名根栽。能与根本处所声明。为生智解所依本故。然护法菩萨。造二万五千颂。名杂宝声论。西方以为声明究竟之极论。盛行于世也　相续者。是声明中。合声合字法为一品。是第一分　名号者。劫初时。梵王。于一一法。皆立千名。帝释后减为一百名。后又减为十名。后又减为三名。总为一品。是第二名号品名号分　总略者。是声明中根本略要　彼益者。是次中略之。令物生解。名为彼益　宣说者。是广宣说。谓略中广是后三品。即后三名。上来五分即是五品。是本声明之分品故。合名处所

若界颂者。谓字体。三百颂名界。波腻尼仙所造声明一千颂。名略本颂。即此颂也。等者谓八百颂。八界论字因缘。并千五百颂。闻释迦论。及二千五百颂。温那他论。故名为等

第五工业明处中　生成工业者。谓养六畜。成资生故。或教生修成礼仪　防那工业者。谓织绣等。西方男作。故存本音名为防那。男声呼之　和合工业者。即贾人说。容如苏秦之类。众和匝人也　成熟工业者。谓成熟饮食

瑜伽师地论略纂卷第六

享保八年(癸卯)二月十四日一交毕

沙门高范(胎生六十九)瑜伽师地论略纂卷第七(论本第十六七八九二十)

        基撰

思谓思虑。即遍行思。唯意识俱。因思生慧。名为思慧。今取因思慧所成诸法。体通五蕴。为此地体。文分为二。初标列三门。后随别释

自性清净者。明思慧体。简生得善故名清净　思择所知者。思择一切所应知法　思择诸法者。思择佛经长行。及颂诸要法义　远离一切不思议处者。谓置记境及非己分诸地证境　能善了知黑说大说者。外道邪说及诸恶说名黑说。内道正说。及诸善说名大说　于法少分唯生信解等者。谓非己分少所知解处。名法少分。但名信解。不应谤故。若于己分少所知法。应慧观察

第二段。思择所知中。文分为三。初总问答体。次别略问答体。后随别释。分为三。初释有法。次释无法。后双辨二。有法有二。初标五门。后随别释

自相有法。文分为三。初标列。次别释。后结成　胜义相有。谓即真如。根本智得非安立相　相状相有。即依他性　现在相有。唯现在世。非于去来　现在有中。要具四义。方是自相有法。谓诸假法略有三种。一聚集假。如瓶盆等。二相续假。谓于三世立一有情。于今不断义。即是彼。三分位假。谓不相应等。今非此三故自相有　一于是处名可得者。谓依他性。后得智证。虽离名言。以名诠之。立名相顺。非知真如不顺于名。故名可得。简圆成实性　事可得者。简所执性。虽有其名无体事故　此名于此事非不决定者。简分位假。此名唯目于此事。故如所见青等名定目彼。非如热病见青。谓黄热病患时。其名不定。迷乱故。然名不决定。亦如嗔等名常决定。非如忿等后转变时。便失彼名。由彼无常。不决定故。名不决定。初不决定心分位假。后不决定。境分位假。又二不定。翻显于定。非分位假　此名于此事无碍随转者。谓色等名。若聚若散。名常随转。非如瓶等于聚集处。其名随转。于离散处。名即退还。返显名于无碍随转。简聚集假　现在相有者。简相续假。若现已生。为未来因。为过去果。方是自相有法

共相中。文亦有三。谓标释结　种类共相者。五蕴种类。虽体各别。积聚义同。总名为蕴。蕴为共相　成所作共相者。谓三业六识思体虽殊。善有漏同皆感爱果。名成所作共相。如是等类

释假相有法中。文分为四。初总略问答标。二问答列名。三随别释。四总结成　以此显此者。以此物还周备。显于此物　以彼显彼者。以余物别显于余物　远离此彼者。谓非前二　如宅之门　以此显此中。地之坚乃至风之动。皆于实相处转。毁之焰等皆于假相处转。毁者假火之别名。[火*(离-禸+貝)]炽名毁故。以彼显彼中。佛授等。有情假。饮食等。是法假。远离此彼中。宅之门等。宅大。门少。非周备。以此显此自性。亦非离宅而别有门。亦非以彼更显于彼。故是俱非　百之十十之三等。且据此数。非定唯尔。言百之五十之一等。其类皆然　众共施说言论有六种者。此中举识及五遍行。各别相状。意显共相假法不离实法。此亦各别所取自相。是实有法。六种所取共相假法。增益自相。可起言说。相状自性名共。施设言论如瓶盆等。故唯识言。假谓增益非实有相。于六所变。各附己体真实自相。而增益故。虽别境等所取相状。亦共可立假言。然此六种定遍境故。不说余境。众人共施设。所起言论。必依此六相状。非说此六相状定是假有。然唯识说。作意能了事之总相。及余心所所取别相。此中即说通二境也。或此但举能取总境故。说作意所取能起于识。不尔便违显扬等论。说总取境名心。亦别名心所故。然六十五说一种假。谓若有法。待依所余。施设自相。名为假有。如待依蕴施设有我。待依色等相事。假立色等。待色香等立舍宅等。待蕴相事立生老等。乃至待诸色不转。假立虚空。如是等。对法等说二假。谓待名言想境。或待此余相境。大品经说三假。谓名假。受假。法假。唯识亦说三假。谓聚集。相续。分位。成实论说有四假。谓因生假。相待假。相续假。缘生假。此论第一百说有六假。谓聚集假。因假。果假。所行假。分位假。观待假。此中及显扬十八。复说有六假。皆如对法第二疏解

流转因中　由此种子者。业种也　由此熏习者。名言种也　由此助伴者。无明爱取也　彼法流转者。生老死起

还灭因中　诸行还灭者。有漏三性行灭灭界也　杂染还灭者。见修烦恼断断界也　所有一切能寂静道者。谓能寂静前二还灭。诸无漏道　此无漏道。能般涅槃能趣菩提及彼资粮。即资粮道　并其方便。即加行道　能生者。谓彼道能生种　能辨者。谓能辨涅槃现行无漏道。故对法第九说。若资粮道。若加行道。见道。修道。及无学道。皆名道谛。此说还因唯摄前四　又释。此中资粮方便。皆无漏道。是无间道。前远近加行故。不同对法。前能寂静道。是无间道故　若广分别如思因果中应知其相者。决择思慧地。说因果思议者。如有寻伺地已说。此即指前本地分。及决择分两处。有寻有伺地。其明染净因果故

所观无法中。由所余相若远离性者。此性远也　若非有性者。是相违　不和合性者。处时二远也　或若远离性者。人中无此性也。若非有性者。于人中。此人蕴性。无彼人蕴性也。不和合性者。于此人中。三性诸漏无漏法。非一刹那和合也　胜义无者。诸世俗言所说自性。依胜义谛皆非有故

第三合释五种有无性中分二。初总标。后别释　第四是不二相等者。生老等相。名差别相。与所依法无别体故。名不二相。虽分位假六相有故　事相等者。即前六种言论中。众共施设言论也　如来灭后若有若无等不可宣说者。诸外道计。此解脱神我名曰如来。有三身别。若有若无。即不可说事。又前依体无。此依体妙。故名甚深　五种无性。翻五有性。如应当知

第三大段。思择诸法。文分为二。初标。后释　思择素怛揽义者。素怛揽藏。依此论说十二分中。多分摄七分。除缘起自性故。譬喻。本事。本生。眷属故。此四毗奈耶藏摄。又除论议。阿毗达磨藏摄故。依七分中。除单伽陀讽诵经余六分教。是所思择素怛揽义　单诵伽陀是所思择伽陀之义。此有三种　胜义伽陀者。明无我理　意趣伽陀者。释伽陀意。如四意趣等　体义伽陀者。明伽陀中体性义理

就释胜义伽陀中。文分为二。初举经颂。后随别释。颂有四十四中。分为十二段。初有九颂。明无有情我。及作用体义诸法。二有两颂。明在家出家杂染自性无明贪爱。三有五颂。明杂染品依因时分。四有四颂。明自共相及二谛观。五有两颂。明三种三法无和合义。六有一颂。明同性心所相应非异性等。七有两颂。依二谛理明人法有无。八有一颂。明作者受者一异不可说。九有五颂。释通疑难。十有五颂。明集生苦谛解脱等。十一有一颂。明阿赖耶识。譬如池派流。十二后七颂。显示解了解脱遍知及缚遍知。初九颂中。文分为三。初之五颂。正明无我及作用。次三颂半。重明法无作用。后有半颂。显法从缘生自然而灭

长行释中。文分为二。初总释颂意。后别牒释之　对治增益边执者。执有我用名为增益。拨法性无名为损减。此依三乘通境界说。不说法增及真如减

别牒释中。若随义科。成十二段。第一段中　如是半颂遮遣别义所分别我者。破离蕴我　诸法亦无用者。破即蕴我。诸蕴我用亦都无故　此显不取微细多我便能对治等者。说诸蕴等多微细法。便能对治宰主等执。不依一身执有微细多实我故。成唯识云。我应如蕴非常一故

此若无者云何建立内外成就等者　次下有六云何。乘前起后问。此意问言。我若无者。云何立内外。第二问云。若一切空。云何得有能观圣者所观空境。第三问言。能所观皆空。云何得圣凡差别。第四问言。凡圣若无。云何得有能教所化。彼此差别。第五问言。若无能教所化。云何得有染者净者。此中初答法假非真。次答人法非实。后三唯答我无。第六问答法之实用　如其次第宰主作者俱无所有者。谓无任持。无主宰也　无驱役者。无作者也

第三段中。差别所依因及时分者。对法论说。谓于因时。有能引所引。于果时。有能生所生。引因位名因。熟变位名果。此二名时分故。此说言有因诸法有因众苦。前七俱为有因故。名有因诸法。后二为众苦。然爱取有为有因故。名有因众苦

非内亦非外等颂中至能生杂染者。此中意显。五颂明杂染品依同时分中。初二颂。明烦恼业生杂染。下之三颂。明依过现诸行能生杂染。不依未来而生杂染。初七句意。明未来不生杂染。后五句。依过现能生杂染。谓不依未来内根外尘。而生杂染。行未生故。于过现世。可得生行故。云有时而可得也。返显未来无时可得　又释未来在未来。生染不可得。未来至现在。生染有时得　设行已生即由此相无有分别者。此释颂言设诸行已生由此故无得。谓设于过现已生行中。作前不在内外。中间不生之观。由此观故。尚无分别。不得生于三种杂染　未来无相故无分别者。释颂未来无有相。谓说未来相都无有。都无分别而生杂染　如此如是当来决定不可知故者。此结未来定难知故。不生杂染　若不如是分别异类或时可得者。若不如是分别未来异过现类。或时有疑。未来有引生诸杂染可得　若于过去即可分别如此如是曾有相貌可分别故。此释颂中过去可分别能生杂染　非唯曾更而可分别。乃至生诸杂染者。此释颂中分别曾所更非曾亦分别。此言意显。非唯过去曾所更境。而可分别生诸杂染。现在诸境。未曾更者。未曾更故。虽不分明。取其相貌然随过去曾得种类。此现新境。亦可分别生诸杂染。结文可知　行虽无始然始可得者。无始时来常随逐起。是故无始新新生起。故始非无

第四段中。有四颂。初一颂半。明自相观　日亲者。佛也。乔答摩此云日炙。故呼佛为日亲。次半颂明共相观。后两颂明二谛观。初三句胜义谛观。后五句世俗谛观。法无实用故。无有实痴。无实有情故。无有实痴者。故上三句。痴非能痴痴及痴者。亦无痴者能有其痴。名胜义谛观也。世俗谛中。愚痴非无。非不愚者起。可说有痴及有痴者

第五段。有两颂。释中。说业为所随识为能随。果随因故。胜义中无。又三世三业说不和合。非于一世。又一世三业无实相应。非无假法　若彼与此更互相应如福等行无和合者。更互相应说和合义。福等行三世三业决定无相应义

第六段。一颂释中。心相应亦尔。无实相应随转之性。非无假法　又相应者。谓同性。不相应者。谓别性。非同性者。或不相应。非异性者。或非不相应。由此故知。无实随转性。释上初二句　又非一切心或相应或不相应者。释下二句。于相应中。又非一切定与一切相应。若此时不相应。亦非一切定不相应。于胜义谛中。无实相应不相应义故

第七段。有两颂。依二谛理。明人法有无中。初一颂依世俗谛。明心随转因缘。次半颂依胜义谛。明我体无。后半颂明依世俗谛。有作受果　流谓相似。相似果续故　无断。谓不相似相似果生故。此显等流果。及余三有为果

第八段。有一颂。明人物一异性不可得。唯有因果差别生故

第九段。有五颂。释通疑难中　又此因道无有断绝颂中四句如其次第释此四难者。一者难言。若无有我。后有应断。初句答言因道不断故。二有难言。果应顿俱生。答此难言。和合作用转。非顿非俱。作用合故。三有难言。若无实我。应从一切一切得生故。次答言。从自因而生。自无他因。有不生故。四有难言。既无有我。谁摄受所作生死等作用。故此答言及摄受所作。由因不断果生立假者。能摄受所作实我故成无。由此名为四句如次　经说色相为寻思故难说示他故不可见者。所证色自相。性离言说。以寻思境不称自相。名为寻思难为示他

第十段。有五颂。明集生苦中　显彼我见由集次第发生苦者。贪爱正是集自体故。即内贪境名贪爱缘。能生苦故。皆名为集。我见及苦。俱名当苦因缘。我见体亦是苦

第十一段。一颂。明阿赖耶识譬如池派流。此显不一义。楞伽经说。如海遇风缘。境等风所击等颂。显不异义。故彼此文义无乖返。又此据本末义。彼据体用义。二义皆成不一异义

第十二段。有七颂。显示解了解脱遍知及缚遍知中。文分为二　初又法行者。总释七颂　解了缚遍知者。二别释七颂　别释中有二。初一颂。明解了缚遍知。余六颂。明解了解脱边知　染污意恒时颂。唯识说第四句非曾非当有。彼依诸部颂。现在断故。非于未来。亦非过去。萨婆多等。不许贪慢见相应故。今依大乘正颂及大众部等说。非先亦非后。许诸烦恼俱时生故。又释染污意。诸部不同。如唯识第四卷疏解　后六颂中。初一颂。明所解脱体。次两颂。显解脱性。先染污无名为解脱。非意后净得解脱名。二乘之意。唯染污无。所净无故。能净意亦无。不要意净名为解脱　次一颂。释有余涅槃。次一颂。显无余涅槃。后一颂。明无实数取趣生死涅槃

第二大段。释意趣伽陀中。文分为三。初标请者。次举伽陀。后随别释。五十一颂中。文分为二。初一颂。梵王请。后五十颂。世尊答。请问有二。上半赞。下半请。请有三。一问学体。二问学教。三问法。如次配请　颂中学及所学并修学文。就五十颂答中有二释。若以文段。此卷释二十二颂。即为二十二段。后卷有二十八颂释。分为十九段。至后卷当配合　五十颂。若以义科分之。为二。初一颂。答学体学数。所余颂。答当修学。就答当修学中。分为十三段。初一颂。学方便。第二有一颂。学次第生起。第三一颂。学次第清净差别。第四一颂。学所得果。第五一颂。学渐次因缘别总修习。第六有三颂。聪睿者次第为后果因。第七次三颂。明学成败共与不共。第八有一颂。明正邪学。第九一颂。辨三学断障成满。第十有一颂。明受差别。第十一一颂。明学纯杂可得。第十二有二十一颂。纯明戒学远离清净。第十三有十三颂。纯明定学远离清净

怖多所作懈怠众生者。乐闻略故。怖修学多。虽有六度万行。但说三学。以三学名摄一切行。非显了说故名密意

如是六支显示四种尸罗清净者。下有五句。初安住净尸罗一句。是总。非入四净故。下有四句。名为四净。此六支义。前虽略明。其声闻地广说

显示最初增上戒学乃至安住因缘者。此释二安住二种渐次为因缘。初义。谓增上别解脱戒。能安住静虑戒。及增上方便定心。方便定心后。能安住根本定心。及增上修慧。是名初安住二种因缘。别解脱戒。引生定戒及定故。初方便定。引生根本定及修慧故。即此中间慧定。俱时所摄静虑戒学。能为无漏定慧二种安住因缘。是名第二安住二种。言中间者。初戒定后所生定慧。在无漏定慧之前因。故名中间

显示最上一种能为涅槃安住因缘者。释一能趣涅槃。渐次为因缘义。因缘义通上两句。故无漏慧一种。三中最上。亦是二因缘所生极果名为最上

显示修习若别若总随其所应者。释上纯杂而修习义。别修三学名纯。总修三学名杂

初一不共者。初戒学可修。唯有一不假定慧。亦得成故　中不离初者。第二定学。不离戒学修方便成　上不离二者。第三慧学。学必具初二。若阿罗汉三学已满。超彼一切

此后显示受持戒相者下。二十一颂。明戒学清净相

唱令家者谓屠羊等者。西域有人专行唱令。凡有罪者。皆彼人将往。巡历处处。唱告如唱屠羊等。多造恶业故　羯耻那者。谓典狱之类。远离劣恶作者

非太沉。离非处恶作者　非太浮。远离失念故住正念　究竟时。谓根本　方便时。谓眷属第十七卷

若依初文。此卷释前二十八颂。为十九段。初一颂为一。次两颂为一。次一颂为一。次两颂为一。次有十颂各为一。次两颂为一。次两颂为一。次两颂为一。次两颂半为一。次三颂半为一　若依后义。科下二十八颂分二。初十五颂。明增上戒。后有十三颂。明增上定

应发常勤精进者。被甲也　坚固者。加行也　勇猛者。无退也。不言无足精进。此明修因。不说彼果。故不言无下精进者。被甲加行。于善初修。无退一种。于苦能忍。摄善。离苦。此二已周。略无无下。故但说三。如瑜伽八十九广说五相

五支不放逸者。三世精进为三。三世持起勤事前方便。起极殊胜先时所作。加行作意为第四。其作意及精进。为俱有故。俱时所行诸心心所。身语业等。为第五支

杜多功德者。即旧头陀也。即小欲知足。离着之义　远离眷属。贪欲。即发露众恶也。因贪欲生。故名眷属　远离多欲不知足因者。已得衣服等粗妙皆欢喜　远离多欲不知足障净学因者。少随世务。粗弊亦随转。名离多欲。受杜多功德为寂。离烦恼者。名离障净学因

为修梵行资持寿命有所受者。释应量而受义

以所得利转招利故者。释得已不轻毁。毁此所得少转更招多利

不受于信施。颂不耽着利养恭敬。是总意

不执恶见。是第二句　不虚受施。是初句

不谤正法。是下半颂。下文亦总　或恐如害疮疱者。坚执恶见。虚受信施。毁谤正法。贪后世欲生恶见因。此五名疮疱。因受信施耽利恭敬。因所生故

习近顺定诸卧具者。谓边际卧具。诸卧具中最极鄙劣。下极边际。因此后能顺生寂定

非沉掉等下两句。如次释坚精进及勇猛。断二恶修二善故　于诸善品生起欲故者。释颂中生欲及不增恶　于诸欲中极增厌者。释无有欲及增恶　为修善品乃至习睡眠故者。释前睡眠。为有堪任及心安寂。应时时眠。不应令废。其似惛沈。亦此所摄　若心沉没至不居静故者。初释离睡眠。思惟光明净妙相故。后释离掉举修。似掉举相。游行乞食。行利他时。不居静故。或不居静。亦解离睡眠。若时居静。增睡眠故　于先所犯便生忧悔者。释前恶作　于所不犯无忧悔者。释离恶作　后后殊胜生希虑者。释于胜生希虑。翻显于前前微劣。不生希虑。此显似疑除真疑相。上之五盖。皆说似盖。以离真盖　殷重无间正方便者。殷重者一切种也。即具足修。无间者。是恒时也。正方便者。正方修也

危逸所依地者。人天之身名所依地。由欲失财故名危逸

第三大段。释体义伽他中。文分为三。初结前生后。次前举九十一颂释。后第十九卷末。总以一颂结上所明。成十四段　此卷中合有五段。初一颂名恶。第二有四颂。名说。第三有五颂。名贪。第四有三颂。名流。第五有三颂半。名怖。第六有三颂。名类。第七有二颂。名举。第八有三颂。名池。第九有五颂。复名流。第十有四颂。复名贪。第十一有五颂。名作。第十二有五颂。名劬劳。第十三有三颂。名得义。第十四诸行无常下。四十四颂半。名论议。此中或以颂初所明。或以宗义。而为名号。如后颂释

释第二广说中。有四番释。第三番中。略不解第三颂　诸有为法皆三种言事之所摄故者。俱舍云。世俗言依此三种者。即三世路也。言事者即。言所依事。无为不然。此即总举有为。即此义中。别说妙欲以为应说　应说想者。名也。由说欲名。彼方解故。彼不擎举其鼻。往他家规求所欲也

第二翻释中。初颂。显示待时诸欲者。释初句。以应说故。所以待时。如前初番四复次。释于欲邪行者。即第二句依应说安住邪行果者。即下半颂。集招生死。第二颂中上半颂。名舍欲应理。后半颂修行讥论不应道理。及待时欲者。后半亦显欲心待时。若欲受用待时方得故　第三颂亦然者。亦是舍慢求无慢

第三番释第二颂中　显于诸欲能了知故者。释初句。次二故字。释第三句

第四番释前三颂中。佛为彼天。说前三颂时彼领悟。闻前二颂。深厌诸欲。闻第三颂。舍凌蔑心。并断憍慢

第三。有五颂中。释贪中。初一颂问。后四颂答。答中。初三方便观。后一根本观。方便观中。初一厌境观。次一不断观。第三有三观。一苦。二无我。三身念住观。长行释中。若摄诸根不为欲贪损坏其心等下。释第四颂根本观。将释彼颂豫皆料简。了知是已未离欲贪一分学者下。正释本颂欲贪生五因中。第二由希乐欲界。三由取男女等有情想。四由猛贪逼迫

第四。有三颂中。初一颂问。余二颂答。长行释中。唯释后二颂答　越五暴流者。断五下分结　当度六者。断五上分结断方便　云何能广度欲爱者。断五下分结方便。谓广度欲爱也　而未得腰舟者。问如彼善断。未得腰舟。度上分结也。如世度海以葫芦。或浮皮袋或[泳-永+奈][木*茂]。如浮囊梙置腰上。名曰腰舟。海喻生死。意识如腰。慧如舟故。二颂答中。初颂正答。后颂结答　而能静虑审虑谛虑者。初中后别故　若和合爱者。谓未得胜境　若增长爱若不离爱者。谓已得胜境　若不合爱。未得恶境　若退减若别离爱者。谓已得恶境　复有差别云何修习于无寻定等者。前番已释修无寻定。是断五下分结方便。由初静虑有三识身。当生喜舍而起痴爱。寻等未尽故。依无寻伺定。修断方便。今此差别。依第二静虑。复数修习。名如彼善断。又前复次。明依欲界闻思等持。厌诸寻故。名无寻定。是断下分结方便。依初静虑。离欲界欲。下分结断。今第二差别。修第二静虑无寻伺定。令下分结远。名如彼善断　余如前说者。谓了法永解脱。皆同前释也　如经说惭轴意腰舟者。惭如车轴。能摄善轮。驾御智车。运度危厄。腰舟如上

第五。三颂半怖中。有三行半颂。初一颂半请。次一颂答。后一颂赞　十资身具者。如前第二卷释第十八卷

十四段。解体义伽陀中。上已五段讫。此卷有次八段全。并第十四段少分。此初解类有三颂。初一颂问。余二颂答。问中有五。一奖胜生。二开出道。三于何师学。四住何法学。五不惧后死。答中初一颂半。答初二问。标具九德。既是胜人。能奖胜生及开出道。后半颂答后三问　以法者。道理　以正者。顺益　以次制者。轨范　以导者。奖劝　又以法者。教。以正者。理。以制者。以此教理制御。以导者。训示非。以威严而刑罚之　谓因力故者。布施也　士用力者。谛实也　助伴力者。慧舍也　云何为泉谓六触处者。六处如泉。烦恼如水。泉所出故　或安受受所摄者。安受。谓喜受。所摄。谓乐。又释。以悦心名安受。适身名受所摄。不安返此

第九段。又释流中。有五颂分为二段。初两颂。显异生有学等。渐次能越暴流。后三颂。明得究竟道永越暴流。四流义。如前第八九卷等释。异生由正信越欲暴流。下之三句。皆有学越余三暴流　及显能证第一住道者。谓能证灭尽定道　二十二处者。如下声闻地广说

第十。贪四颂中。初一颂问。次一颂答。次一结。后一明对治。释中有四初释。初颂　云何润生下。释第二颂　或有身手力下。释第三颂。又有沙门下。释第四颂　诺瞿陀树显所润生水名能润自者即是乃至种子界性者。显所润生。现寻思等。因此界性生故。谓诺瞿陀。从自根生。风吹鸟衔子堕岐孔。又生多树根。依岐孔展转后生。由本水润。展转树生。水名共缘故。贪恚等法以润爱而为共缘。各自种子而为别缘　摩鲁迦条者。藤葛之类。此喻诸欲。旧云摩娄迦子。六种别欲。犹如林树。贪能缠绕故喻藤葛　略义中。于诸欲中二种别缚者。论文自释。名为别缚。各别种生。名不共因。皆由爱润。名为共缘　断方便胜利者。第四行颂中上半颂。了无常性已。不起贪着。名断方便。后半颂即便弃舍。终无有退。名断胜利　若贪若欣乃至爱品者。六别欲中。所生爱恚品。如前应知　耽着。即是第六于外五尘之寻思也

第十一。作有五颂中。初一颂问。余四颂答。释中初释问颂。第二　又显如来依第一义下。释初答颂　由此显示学与无学下。释第二答颂。若未离欲。为度欲流。运足动手。发勤精进。名未极底。若已离欲。名得源底。庸预进断上分诸结。不运手动足。勤加精进。名非身分　此即显示诸婆罗门下。释第三答颂　得静虑者永断一切下。释第四答颂

第十二段。四行半颂。劬劳中。有三问答。初呼佛为苾刍。已度暴流耶。第二问得涅槃灭定。已度暴流耶。佛告言。如是。第三一颂。问有二。乘前初问。汝今已度暴流。犹如河等。乘前第二问。如何无攀无住。已度暴流　余二颂半答中。初一颂半。答有暴流尚未能度。后之一颂。答彼二问。然后两句。以本经是应颂偈故。其文易了。略指令知　只焰者。应颂也。此长行中有三。初指无攀无住义　次世尊依昔示现修习下。总释颂意。未对下坐。断非方便。邪取精进时。有彼劬劳乃至漂溺。菩提坐下。于邪精进。得断遍知。便舍劬劳乃至漂溺　第三此中显示修苦行时下。释前两答。初答初问。已度暴流。犹如河等。第二云何复依涅槃等。第三问无攀无住已度暴流　非方便者。昵健陀所。日食麻麦。邪自苦行也　嗢达洛迦者。是猛盛义。旧云郁头蓝子。于彼修非想定　阿罗荼者。是逢过义。即旧云阿蓝迦蓝也。于彼所修无所有处定。即显苦行在乐行前　此中四义舍劬劳等者。谓复于后时坐菩提坐下。为第一句。舍劬劳　所有善法遂得增长。是第二舍劳　如如善法既增长下。第三舍住　既由如是不知足下。第四舍标。故言如次　还复止住下地生因者。即对法云。颇有圣弟子。已离色界欲。得无色界寂静解脱定。后生色界耶。答曰有。谓得灭尽定。退生色界中。即此是。此颂意说。外道有劬劳等。我世尊已离生死等。证涅槃者。定已离彼故。若圣退者。有劬劳等。不退圣者。定已离之

第十三段。得义伽陀中。一颂半问。一颂半答。善见。善知。善鉴。善达。以四谛智。如次应知

第十四段。诸行无常下。有四十四颂。释论议中。分为二十七段。辨扬深理故名论议。释初颂中。文有四。初释初总句。有非恒有。无非恒无。故生与灭。皆是无常。无常之言。通总三世及别过去　第二若过去生过去所得下。如次释第一无常。第二句有生灭法。过去世已生灭名无常法。未来世当生可灭。名有生法。现在世现生将灭故。名有灭法。三世诸行。皆有灭法　第三若彼诸蕴在于未来下。释第三句　若诸有情下。释第四句。苦因灭故当生解脱。说之为乐。粗重息故。现安乐住说之为乐

略义之中。有九对。释初六复次。如次配诸行及彼寂乐。无为法名遍知者。所证从能证道为名也。诸有为行观起无愿。不见我故。即观无空。故空无愿。观诸行起　圣谛现观相违二法断所依处言二法者。一随顺戏论。谓四见。或苦谛下一切烦恼　二怖无戏论。谓我见。或灭谛下一切烦恼。此二法与现观相违。今显二法断所依处。即苦灭谛。所知无倒性。次上半颂。所证无倒性。即下半颂。外道执世间常。谤涅槃乐故。名不共也

第二段颂中。第一句。是道谛与灭谛为迹。第三句由道谛证灭谛。第二句集谛为苦谛因迹。第四句由有集谛。常受苦谛　若善修习此无纵逸等者。谓修道谛诸有学者。于过去世已死之时。未习道故。可由不调善死。现在未来。由习道故。不由不调善死。诸阿罗汉。未来无死。亦名不由调善及不调善死。纵逸翻此

略义中。处非处性。善恶因果。顺相生故　自业所作。非他作及无因故　师于弟子作所应作。教诫法故　诸弟子等自所作义。依于师授修断法故　谓能顺恶戒穴戒因缘者。能发恶身语。名恶戒因缘。即旧所云恶尸罗也。污恶善戒故名恶戒。非戒体恶。犯诸善戒之根本。名穴戒因缘。即是不正相　不正相者。即不正思惟。及烦恼等。略中四义。配上亦尔。释此颂中。唯解上半

第五段文中。分有二。初释上三句。次释第四句。释初文中。初以八种观。观诸有情业业果报。后释第四句。初中复二。初别明八观。后如是戒善男子下。结为四行。初行第二行。如次各摄三。第三第四行。如次各摄一

其略义中。明善恶果。并得果处。名如理思。业业果报。乃至止止此诸恶业。终不应为等。名如理思。为先之法随。诸法行第十九卷

释第十四论议中。有二十七段。上已释五段。此卷二十二段。四语之中。初语总标。后三别释　善说善言善论者。善说是总。后二是别。说体名善言。说义名善论。善言善论。皆有善说三相。善说三相。或别配后三句。或随所应。通后三句。然此举世间爱语谛语。返显出世二语。以颂初标皆圣语故。其爱语。四十三说。爱语有三。谓慰喻。庆悦。及胜益语。广如彼说　第二颂中。由行信等五种善事。得三种果　获正信者。信也　耻居家者。惭也。受持戒者。戒也　得衣服等者。施也　所有正法等者。法也。此释初句　彼既成就下。释下三句。初名誉果。即第二句也。次解脱果　证解脱处清净诸天众同分中。无漏名清净。圣自在名天。此释第三句。后得生天果。释第四句

第三颂中分三。初释初句。次诸恶行所应速远离下。释第二第三句。诸不善果名恶外道。无利诸邪苦行。名无义因。能远舍故　第三。若于增上四圣谛等下。释第四句　略义。先闻正法如理思惟。是初句　法随法行。是第二第三句　得胜利果。是第四句

第四颂中。有三复次。第二云所有饮食言说游行者。此三如次。是颂三处无染。然处无相住。犹有余苦随逐。不名极圆满。或为自利。饮食游行无染。或为利他。言说游行不动。游行之言通上二利。处无相住。如泛清池。余苦随逐。名厌泥时生死之海　又慧解脱。有学身证。及俱解脱。如次三处者。由此三人烦恼障尽定障未尽故。非烦恼二障俱离故说如次

略义中。离三界欲于佛圣旨犹有余依。即诸无学。名为智者。离欲界贪。胜进道摄。即第四句。名为不动已离欲贪。起胜进道故。或第二向并果。及第三向。为离欲贪。起胜进道故。其不还果如泛清池　又显解脱等持智慧三胜利者。诸解脱观。观光明远离定障故。成无染等持。观空非我。不动智慧照断。若泛清池

又显心慧学所得果者。心学果名不动。慧学果如泛池。心慧二学。如空无染。或如次第。心慧学果。如空无染。心学如天帝幢。慧学如泛清池

第五段。有五颂中分二。初四异生。后一圣者。圣者具见佛之法化故。名法见。其异生中初一。欲贪邪分别者。第二天眼不定者。第三肉眼不定者。第四内外俱障。都不能见。金刚般若云。若以色见我。以音声寻我。彼生痴邪见。不能当见我者。即此异生前四所摄。彼后二乘。虽达谛理。未证法身。亦不能知佛色身等。非第一义。不名能见内外二身

第六段。一颂中有四。初释初句　第二。若有已度五暴流下。释第二句。定俱爱味。名有染时。然有于此染爱味中。执为己有。我能爱味。于定爱味。坚执不舍。此后染心。染前自心爱定之取。此后能爱于前所爱。名为贪染。因此爱故。当来苦生。亦名为染。此生烦恼。非定烦恼。故说招生。此即第六暴流之相　第三。若染自取于所染心下。释第三句。若染自取者。是后染心。于所染心者。是前定心。谓由后染心。于次前所染心。能不随顺。而生爱染。发起功用。摄受一处。令不流散。为遮止染。修第六意暴流之对治作意故。此能染心现在亦无。能染污于相应之心。即所不染相应之心。自性净故。名无染污心。此中意说。于所染心不随功用故。离缚所缘无有染污。于无染心故。离缚相应二缚离故。当苦不生亦名无染。以重缘贪能润生故　第四若有于彼随作功用下。释第四句

第七段。城者内以摄持。外有捍御。内摄四法。外御信解。故喻城　相应善法二种心城者。一善说法。二毗奈耶

释第八一颂中分三。初释初二句　第二。彼于此定正安住时下。释第三句。不生爱味无所依止也　第三。段由如是正方便故下。释第四句

略义中。四种扰乱者。第一即初二句。第二第三即第三句。第四即第四句

第九段。一颂释中有四。初释初句　第二又佛示现内寂静乐下。释第二第三句　第三如因其[穀-禾+卵]卵生鸡等下。释第四句　第四此中差别下。重释舍有行义。初句明得差别。后三明舍差别　俱舍者。[穀-禾+卵]藏义。得菩提后。与未得前。色身相似。名曰等生。少相似故。余四蕴名身生。与因全别。名不等生　内寂静乐者。示现独处林野　及沙门乐者。示现持戒无悔。喜乐二乐为因。心便得定。诸胜定力。能舍二行　寿行者。命行也　有行者。余有漏蕴也。有行宽。命行狭。从宽为论。颂无寿行。此所舍色身生。示现有漏。与前相似。名与前正等。其无漏四蕴名为身生。非所示现舍故与前不等。故二差别。色身如[穀-禾+卵]藏。无漏四蕴破[穀-禾+卵]而出。如鸡等生。差别亦尔　谓佛世尊若不弃舍诸寿行等者。此有二说。佛寿百年。但年八十。舍第五分二十年。为一分寿故。故经多说迦叶佛。人寿二万岁时出。释迦人寿百岁时出　二云。释迦佛大分应寿一百二十岁。四十年为一分。但年八十。舍第三分寿。诸教多言。此洲人寿一百二十五岁。东洲二百五十等。为显于此得自在故。留身三月。为显于命得自在故。舍所余分。然以余分所有福业。施诸弟子

略义中。及显弃舍所依因缘者。二乐为因。定自在也

第十段。一颂有三。初依诸释。次辨略义。后诸恶者。又初依三界在家出家。次辨略义。后依欲界在家恶者。以释本颂　不数学者。不此数记括义

第十一。一颂中分四。初泛释三求　第二此中欲求有求摄者下。释初句　第三。若乐沙门及婆罗门下。释第二。第四。又此一切三门摄下。释后两句

第十二段。一颂释中。一住皆无爱。二戏论皆无爱。三踰墙离爱。四踰堑离爱。故说阿罗汉永离贪爱。由四相故。游诸世间。天人不识

释文分二。初释下半颂。牟尼游世间颂。天人不识。阿罗汉名牟尼。证寂默法故后云何离爱诸阿罗汉下。释上半颂。显示离爱别影四相　魔怨主者。所谓贪爱

略义中。羞不应羞等者。求属他财。是不应羞。为生轻稍名羞不应羞。营属己财。名曰应羞。耽玩系摄。名应羞不羞。合成一处也。求有断灭。名不应怖。诃毁勤趣。名生怖见。生天纵乐名为应怖。赞说希求名无怖见。名第二处妄生轻毁

第十三段。一颂中。熏除者。熏谓熏修。除谓除灭

第十四段。一颂释中。文分为四。初释初句　第二。若有复能于善说法下。释第二句　第三。如是善修正方便下。释第三句　又修如前所得道故下。释第四句　受持七种依福业事者。此有二说。一云。即七圣财。施最增上。所以偏说。二云。前说八施中。翻前七有过施。更应思勘

第十五段。一颂释中分三。初释初句　一切种者。十恶业道也　一切因缘者。三不善根。能发业道。及究竟故　一切处所者。情非情资具等境　第二。彼由三相下。释第二句。依戒起定。依定起慧。依慧证境。名三相。戒体善故名奉行。善能离恶故名莫作恶。故通二处　第三。如是具足下。释第三句。不释第四结句

略义中　三学者。谓初二句　学果者。谓第三句　不与他共者。是第四句

第十六段。一颂释中。初释初句　难可调伏已上。释难调　虽强安处下。释轻躁。轻举。躁急。性数易故　第二。虽强安处内寂止下。释第二句　第三。诸圣弟子于如是下。释第三句　第四。彼由如是正定以下。释第四句

略中　左道者。乖正道理。谓上两句　不随左道之心者。谓第三句。所得胜利。谓第四句

第十七。一颂释中。初句是总所因。后三句是所得四功德。一能餐远离味。二静虑。三常委。四念　受无染喜乐。惮谓惧惮怯怖。无惮者。无此也　解脱喜乐。谓无为　无染喜乐。谓有为

略义中。毗钵舍那所作。即颂静虑也。由审虑道理。获得毗钵舍那。成其所作。故前说静虑。后说慧作

第十八。一颂中。初两句。是所成就五支。后两句。是所断五支。一无工巧活。谓无四事。一不憍邪活命。二不恃有势家。三不规名族。四不诈受。圣说世间异生。依止工巧以为业。须非法。希求真实。苾刍则不如是。不依此四起非法。希求饮食衣服。犹如彼故　二无轻自己。若于衣食。非法贪聚。不持衣钵。名轻自己。苾刍不尔。名不自轻　三乐胜希爱。沙门希爱学处。坚固禁戒　四乐诸根。乐生喜根。净命喜足。乐生慧根。入现观等。乐生念根。除遣诸恶　五尽解脱。结缚。缠种。皆解脱故。名成五支　一无家。终不舍戒退还俗纲。二无所贮积。受财受境　三无希望。不希财命知而妄语　四断欲。无不与取　五独行。贪欲已尽。无伴孤游。离非梵行。妙达因果。诸恶皆尽。不计恶因无因招果。名断五支。随其义势。别配释文

第十九。一颂释中分四。初释初句　第二。又此现在随其自体下。释第二句　第三。若有聪慧由此四相下。释第三句　第四。彼能超度下。释第四句　心者。通八识　无量差别自体展转者。谓三性等心差别而转　及因展转者。谓前前心为因。生后后自体心故。或心种子。及余缘。能生心体。皆名因展转　前际叵知故名远行下。五十七解远行。有二义。一无始时故。二遍缘诸境界故。彼偏说意识作业。此通一切。故不相违　一一而转者。无第二眼识等一时生故。亦非一切种。三性心。顿现前故。名为独行。五十七有二义。一一一转故。二无主宰故。名为独行。此中前因远行。说识从缘起。乘文便故。已遮无作者独行中略。亦不相违。然此心体。现在起时。心性不定。数加转易间断。名不毕竟转。毕竟者。始终相似相续之义。其五色根。或异熟同。与长养异。虽初闇劣。后明殊胜。始终相似相续而生。名毕竟转　种种品类异生时生异灭时灭等者。异者别义。谓三性品类别异生。如善心异余二性品。生时而生。异余二性品。灭时而灭。余二性亦尔　又如烦恼中贪俱品。异于余品若生若灭。然彼心体。自性非染。其体染性。前后相似不可得。及由心性本净。其染体不可得。故不成实名无身。此中意说。心体速谢。异类生灭。不毕竟转。不同色相初后相似。毕竟而转。及无染体。故名无身。五十七云。无色无见。亦无对故　名为无身此未来世。随经部师理门义说。有心随眠。居四识住。可于后世从随眠起。有往有来。缘历境义。名寐于窟。未来识种现居识住。当来可生。是寐窟义。依真实理门释此文者。若未来世居识住之识。在现在世。本识之中。而有随眠。可于后生有往来义。名寐于窟。五十七说。依止色故。名寐于窟。彼说有色界识。非未来识。此说通三界识三世别识。以释颂文。理不相违　远行者。说过去识　独行无身二义。说现在识　寐于窟者。说未来识。即三世四义识。名为四相。非去来世而无独行及无身义。现用可知。从增说现

略义中　长时染污者。即前际叵知　无作者性。心自体展转。及因展转义。此亦解远行　于现在世性是刹那。贪嗔等转易。不毕竟转故　自性清净。染污之体不成实故。此解无身。然阙独行　于未来世有放逸故。于后生有往来义。即寐于窟　由不放逸故清净。即聪慧者。了知彼心住陆地等。次下半颂

第二十段。有十颂中。有五问答。二颂为一。皆初问。后答。释中有二。初总指经颂。后随别释　波罗延者。经名　阿氏多者。即无能胜。弥勒字也　释文分为五段　欲言世间者下。释初答　第二。又恶说法者由无明门下。释第二答　第三。又恶说者及在家者下。释第三答　第四。乃至彼法未永灭来下。释第四答　第五。若诸有学斯应显了下。释第五答。皆准释答。不解请颂　初明染污若因若果。次明能断诸染因体。次明总别果蕴灭位。次明于二受不生欣乐。得六种恒住唯无学法。后终尽位。后明异类诸有学者所作众事　释初颂中。初释初句。三种世间。是通世间。二种世间。三中别立　善说法者由有明故下。释第二句　若诸在家异类白衣下。释第三句　三戏论者。一三言事。二四言说。三寻伺　三种言事。谓三世法　四种言说。谓见闻觉知。言事唯名戏论。所分别故。违顺思惟。名为涂染。能分别故。能增长故。能随增故　此中恶说法者无明所覆下。释第四句。初三句因。此一句果。初是无明。次是放逸。后违顺分别思惟　释第二答中。又恶说法者下。释初句　如是无明放逸戏论下。释第二句　若出世间正见所摄下。释第四句　于此流漏若伏若永下。释第三句　释依义次颂随文便。前后不同　释第三答中有二　初又恶说法者及在家者下。泛释染净二品。不显了显了二类差别　后诸阿罗汉斯已显了下。总释颂意。已显了者。谓阿罗汉。应显了。谓诸有学　释第四答中。亦总释颂意　释第五答中有四。乃至委悉所作。释初句。一常所作。二委悉作。此之二种。是应更作。不放逸事。通是一切有学所作故　有学异类若诸有学下。释第二句。有两番释。初说下上分结。合名无染污心。无染即心无浊　后又于诸欲不耽着下。别释二结。不配无染及无浊义　第三。又于一切有苦法下。释第三句　第四。修习如先下。释第四句

第二十一段。六颂释中分六　如是总名诸欲爱味已上。释初颂　第二。又彼希求下。释第二颂　第三。又复毒蛇下。释第三颂　第四。又诸欲自性下。释第四颂　第五。又于事欲下。释第五颂　第六。若于诸欲下。释第六颂　诸宝珠等名共相应者。同七宝数。谓即可重故。一切处同用。翻此即名不相应也　此下颂中。初三颂。明诸有学观染远离。后三颂。明诸无学观染永绝

略义中。事欲名爱味。欲名过患。断二名出离。此初三颂。如次配之。次二颂。是爱味能为过患。后一颂。是出离功德

第二十二段。一颂半释中。文分为三。初总释颂意　次谓能舍离下。别显五相属。释颂文　后由此五相下。结修梵行极成贤善　色等诸法及彼安立者。所诠能诠也　初法第二法毗钵舍那者。初学成满二分位也　前卷有五段。此卷有二十二段。今成论议中。二十七段。体义伽陀中有三。此末一颂。是第三段。以十四门。结颂上义　作论议。明伽陀体义故。名论议也第二十卷

修所成地。等引名修。即别境定数。若修习义。通闻思慧。修是证义。故唯等引。因修生慧。名为修慧。因修慧所成。有为无为一切功德。名修所成。皆此地体　大文分二。初问。后答。答中有三。初列四处。次以七支相摄广释。后总结成修所成地　七支相摄广释中。初总列七支相摄。后广别辨相。初文有三。初标。次列。后结。处谓处所。依四义处。修方满故。第一处所。内体外缘。必须具足。第二因缘。行世出世修之方便。三修瑜伽正修自体。四修果者。因修所得世出世间。有为无为功德之果　七支摄者。初生圆满。即修处所。二闻正法。三涅槃为上首。四能熟解脱慧之成就。此合三种。名修因缘。五修习对治。名修瑜伽。六世间净。七出世间净。名为修果　七支广释中。由四处摄。即分为四。初生圆满修处所中。文分为三。初辨生圆满。次能摄四支修瑜伽处。后结生圆满广圣教义不增不减。初文复三。初问标十种。次各别显。后总结成

又处中国不生边地者。依俗间释。唯五印度名为中国。中国之人。具正行故。余皆边地。设少具行。多不具故。佛法所传。唯中印度。名为中国。威仪礼则。顺正理故。苾刍等具正行故。具正至故。余虽少具。多乖仪则。行不纯故。皆名边地　达须者。细碎下恶鄙农贱类　蔑戾车者。乐垢秽也

闻正法圆满下。释第二修因缘中分三。初广释三支　次又随次第。已说三支下。结成广教不过不增　后又此三支当知即是修瑜伽因缘下。结成三支修因缘摄

涅槃为上首中。初标。次释。后结。广义中分二。初释涅槃为上首相。后释由此获五胜利。初文复二。初总明涅槃为首。听闻正法不为余缘。后以十转释以为首。后中有二。初标十转二涅槃为首。后释十转

言十转者。一闻所成慧为因。二于道道果起三种信。三远离愦闹诸恶寻思。四趣善决定思所成智。五能趣入二修方便。六证修慧。七于生死涅槃。发起欣厌。八入谛现观有学解脱。九数修道无学解脱。初五在念住不净观等前。次一在不净观念住等。次一在四善根。于生死涅槃。起欣厌故。即四谛观。后二可知。此上九种有余涅槃而为上首。即由此故证无余依。是为第十

五胜利者。闻正法时。有二饶益。修正行时。亦二饶益。并证苦边际

能熟解脱。慧之成熟中有二。初问。次答。答中有三。初明止观由慧成熟。次明近善友习三学由慧成就。后明十种能熟解脱慧成熟法。解脱谓果。能熟谓因。即止观等。此果此因。皆是所熟。慧为能熟。能熟彼故。名慧之成熟　定心中慧于所知境清净转故者。释奢摩他支由慧成熟。定心无慧。证境不明。障垢不离。由慧证明。及能离障。定心方满故名慧熟

第二又毗钵舍那支已下。释依善友修三学慧成熟中。初标。后释　标中。谓最初起修慧。必依善友之所摄受。二依奢摩他之所摄受。三依尸罗圆满之所摄受。初起修慧故。不说由修慧之所摄受。或初起闻慧故。不说由慧之所摄受。未有现行方便慧故。若后起慧。理亦由慧之所摄受　次别释中。唯解依善友及依尸罗之所摄受。不释依定之所摄受。前止成熟。即是此故　善友摄受者。由善友摄受。为说法时。于所说法所知境中。由有慧故。有觉了欲　尸罗摄受者。由摄受尸罗。他有三根。随举罪等。由有此慧故堪忍讥论

第三又依所知真实下。释十种能熟解脱慧成熟法。中有三。初辨十种。后结十种。渐次能令解脱圆满　言十种者。一于境真实有觉了欲。二爱乐闻法。三便发请问。四闻昔未闻甚深法义。五明净法义除先所疑。六能见过患深厌盛事。七于世盛事不生愿乐。八为除恶趣法心生正愿。九为除诸惑修诸善法。十为得彼果及心清净。心生正愿。由此渐次解脱圆满。能成三支

广摄圣教更无增过中　如是三支广圣教义谓十十种者。谓初闻正法故。凡所修行。皆以涅槃。而为上首。此所修学能成熟。彼解脱等位。一切皆是慧之成就。此后二种。由闻正法为先　以涅槃为上首中。有十法转。慧成就中。有十种渐次。故结广教。名十十种。非闻正法亦有十也。故闻正法中。无结广教若过若增。后二有结也

七支中。第五修习对除。即四处中第三修习瑜伽。文分为四。初问总标。次随别释。三以修对除。即修瑜伽。四结广教不过不增　随别释中有三。初解三位十种修习　第二。又不净想略有二种下。遂前难解　第三。又正方便修诸想者有能断灭所治诸欲下。释多所作修习对治。初文有二。初列三位。后释十种修　明十修中文有三　初明不净无常二想。二又出家者四种所作下。明无常苦等四想。三又于远离闲居下。明光明等四想　其所对除十种者。一在家有淫欲贪。及受用爱。二出家已为寻思扰动。不生喜乐。为除淫贪修不净想。为除受用爱。及不生喜乐。修无常想。显无常想通在家出家二位修习。以二能除。除二所除。故言通随次。非以在家出家为二。名随次第

无常苦等四想中。有三。初明四种所作。次明四种所治。后明四种能治之法。此下余八所治。及能治法。即出家后设生喜乐。有懒惰懈怠等为四。远离闲居。于止观品。闇昧心等为四。故于出家中。于四种所依事。起四种障。为除此故。修无常苦等四想

光明等四想中。有二。初明四种所治。后明四想　三于生有随动想心。为对治此　修灭想者。谓有为法生灭迁动。名生动相。今见彼相。名于生中有随动想。故为治此修于灭想。离迁动故。或于常来生有。数生喜乐。名随动想。为对治此。修习灭想。即当有不生。无欣乐意。虽有两释。前解为胜

又不净想略有二种下。第二逐前难释中分三。初释在家初不净想。次释出家于无常所修苦想。三释远离闲居中。修光明想　思择者。正思量　修习者。起修作。不净想中有三。初列二力。次明二障。后明除此能治白法。多有所作

释障中。初辨障。后结之。五障中　亲近母色者。数近女　处显失念者。谓对众前逢胜显境　居隐放逸者。独居屏处。纵荡邪思　通处隐显由串习力者。由前串习。处隐或显。生失念放逸　五虽勤方便等者。修不净时。邪思上胜。心随净相

七种障者　一本所作事心散乱性。随作彼事时。心生散乱　二本所事趣作用性。将作彼事。发起欣趣方便作用　三方便作意不善巧性。如无智者。用三宝财。由不恭敬承事师父勤请问故。不解方便　四虽处空闲。乃至扰乱其心。但由不守根门。所以染寻思起　五食不知量。身不调适　六寻思乱故。不乐寂止　七身不调故。不修慧品观察诸法

能障中。当知总说一门十二一门十四者。谈二别障。初五后七。名为十二。总别合论。更加二总。谓思择障。及修习障。故成十四

释光明相中有三。初总明此缘法光明。次明十一所治暗障。三显相违能治白法　如是疑随逐故者。结初暗障。障碍能遣疑因缘故者。结后三障。精勤少睡。正食身调。顺观谛法。不欲杂居。如理作意。是能除遣疑之因缘。后三障此故。说为障碍。能遣疑

修所成慧所除七法暗者。一惛沈。二掉举。三喜悦。四怖嗔二种相应等法。五起言寻伺。六不正思惟。及心散乱。七邪思构。如其次第。七种修慧所除暗障

世间一切种清净下。释第四修果。文分为二。初释二净。后结成修果。初复分二。初释第六世间净支。后释第七出世净支。初文复二。初广释相。后结世间清净。唯在正法。非诸外道。初文有三。一问列三名。二随别释。三结广教不过不增。别释三中。创得初静虑未至定。名得三摩地。得根本名三摩地圆满。离诸障染引生通慧。诸清净鲜白。名三摩地自在

得三摩地中分四。初释所治能治别相。次释得者得近分。三结广圣教不过不增。四结世间净住正法者得。初文有二。初明所治二十法。后显能治。初文复二。初明二十障。后明四相堪能障法。初文有三。初标。次释。后结

三摩地圆满中有三。初释十相。次结圆满入根本地。后结广教。十相者。一愿胜定满。二见定胜德。三精勤策励。四折伏色爱。五善未圆修他恶尚胜。六于净天生心无耽染。七不自卑下策举增修。八随顺二修。九勤精正法。十于止观随生爱

三摩地自在中有二。初释自在相。后结广教。初文有三。初标虽已圆满。未自在相。善观察故。当得自在。次释四处二十二种相。后彼于如是四处下。明自在相。第二文中有二。初列四处。后由剃除须发下。释二十二种相

四处者。一自誓受下劣形相威仪众具。二自誓受禁制尸罗。三自誓受精勤无间修习善法。四为断众苦。受前三处时。应正观察众苦随逐。此四处中。前三各起五相。第四处起七相　初处五相者。一剃除须发。二舍俗形好。三着坏色衣。此三相誓受下劣形相所起也。又威仪众具。各一为五第二处五相者。一略舍二事之所显现。二不自恳责。他不呵摈。三有犯不轻举。由此缺犯便自恳责。四他摈能悔除。五于举罪者。无恚损恼。而自修治　第三处五相。如文自显　第四处。四苦所随应观七相。初随逐处有一相。于圣果未能随证第二随逐处有四相。谓生老病死。第三随逐处有一。谓爱别离苦法。第四随逐处有一。谓自业所作。生老病死略有二义。一性逼迫。苦苦所摄。对法等说。八苦之中。前之五苦苦苦摄故。二性迁谢。生变于死。老变于少。病变于壮。死变于生。故此说为坏苦随逐。爱别离法。非是坏苦。以义摄之。此中初苦。苦苦所摄。第二第三。坏苦所摄。第四一种。行苦所摄

自在相中有二。初明如理作意相等自在。后彼由如是乐断乐修下。结成离染进善自在之相。初中复三。初标便起如理作意。次明依四处起二十二观故。乃至成出家及沙门想。后明六修相断修之相　六相者。一乐断。二乐修。三不贪着。四无恚害。五无随惑善守念住。六无增上慢

出世净中。文分为三。初标列五门。后随别释。三结成净及广教义。先得四善根世间清净。已便能最初。入谛现观。明生暗灭。障碍便除。为证通慧。思前所得欢喜诸事。为断除障。复习如前所得类道。由此遂能入无学位。证清净道及果功德。是名此中略义次第

入谛观中。又分为三。初问生起从世间净。为证出世。观世劣境。深生厌恶　二又此住正法者下。广说厌患。安住心相　后结此二相各二十种。更无过增广辨厌患

安住相中。文分为二。初明于五处所。以二十相思惟厌患　后复有五因二十种相下。明心安住。初有三。初列五处　次此中略有三种下。辨二十相　后如是彼以由厌俱行想下。结成厌想　五处者。一于已杂染相应。二于已清净不相应。三于已杂染相应过患。四于已清净。不相应过患。五于已清净。见难成辨。于此五处心俱厌患　依五处二十相者。初三处各三相。第四处有五种。第五处有五。合前为十九　又复发起坚固精进下。合结于五处。总为一相。并前二十也　杂染相应有三者。谓杂染体而已相应故。一未离不调死。圣者已离故。二当堕烦恼坑。三现行恶业。当生恶处。此随所应。即烦恼业生三种杂染　清净不相应者。谓涅槃。定慧胜清净法体。己身无故。名不相应　杂染相应过患者。由与杂染体相应。便生三种过患。一者生老病死。苦之根本故。二八无暇处。三于一切处。生四相所迫诸无常性　清净不相应过患者。由与清净体不相应故。便过患生　于已清净见难成辨者。诸清净法。见于己身难可成辨　一若舍清净法。而不修为。其终不能任运自起作而能获得　二除清净法。外于余世事。尚非请他而能成辨。况清净事　三决定应作。成大吉祥。解脱众苦　四非于现在不作诸恶。即名清净。已得永离烦恼炽然。若无圣道。恶业不尽故　五由清净道圆满证得。观可清净。若不证得学无学道。观终不净

第二十相中。有四又字。初一于染净体。相应不相应。第二又字。于染净相应不相应。过患下二又字。于前第五。见难成辨思惟之相

第二。有二十相心安住中有三。初标五因二十种相之所摄受。令于涅槃心安住相。次别释五因。后彼于尔时由此五因下。结成安住　别释五因等中分二。初明五因。次谓于空无愿等下。释二十相。五因中有三。一问。二释。三结五因　依逆次说五因者。一四善根。创能通达观四谛故。二所依定。即四善根所依止定。三即此定。前四念住等。五停心观等。能入境界。四此等观前。修四圣种。六随念等。名能摄受加行资粮。五即于此前。受持三藏。亲近和上及阿阇梨。能受教诫。加行思惟。名为最初摄受方便。故说五观依逆次说

依上五因。起二十相者。依初因有六相。依第二因。有四相。依第三因。有二相。依第四因。有五相。依第五因。有三相　初因有六相者。一微细现行有间无间。随转我慢俱行心相。此于定等前方便。起能障现观作意正达

有间我慢者。谓第六识俱　无间我慢者。谓第七识俱。此皆俱生故名微细。其分别者。前远资粮已折伏故　二既通达已。任运作意心中。随其所应。能善弃舍前二我慢。令无间灭。此令染意不行之义　三依无间灭。以无常等行如实思惟　四由此作意。乃至平等智生　五彼于尔时我慢等灭。证心一境性　六便自思惟我已证此。如实可知　依第二因四相者。一先世间道。得定圆满。亦得自在。谓入住出　二于此诸相安住其心。入谛现观　三若得此定未满。自在思惟止举舍相　四安住其心　第三相中。二相者。一阿那般那念　二法念住　第四因中。有五者。一远离非所行处　二既远离已乐断乐修　三于昼夜分　观自他衰盛事。心生厌患　四修六随念　五住四圣种　第五因三相者。加行方便为二。正加行为一

第二门离诸障碍中。有三。初标列二障。次随别释。后如是二处十种善巧下。结成离障及与广义不过不增　别释障中。初明二处十一种障。后又二障下。于此二处。起十善巧

行处障中有六。一弃舍善品。数与众会。二爱重饮食。三好营衣钵。四好乐谈话。五于昼夜。乐睡乐言。六好共他居住　处障有五。初四即四不随顺性。第五或于昼分多诸諠逸下。合为一种。名于二处十一种障。或行处合为一。定之方便名为行处　住处障有十。初四即不随顺性。五昼分喧逸。六夜多众苦。七多怖畏。八多灾励。九众具匮乏。不可爱乐。十恶友摄持。无诸善友

多定乐中有六修。止举舍入住出　多思择中有四。谓善胜慧名思择者。此出思择体。下明四善巧。一于昼夜分。了知善恶增长衰退。二于昼夜由习衣服等。善恶衰退。如实了知。三思择为依。于不善法。驱摈远离。四于善能修

第三为证通慧思欢喜事中有三。一问。二释。三结。释中有四喜。一于四证净生喜。二于自增上生。及决定胜生喜。三无嫉妒故。于他同类得此二事者。亦生欢喜。四念有恩者。发生欢喜

第四修习如所得道中。有三。初问。次释。后结。释中。初明四法为依。后明五法圆满。四法者。一心极思慕。心出离乐欲。何当具足住如阿罗汉。二如是乐欲已发勤精进。修三十七菩提分法。三勤精进故。心乐远离。四由前三已不生喜足。求住胜法　能令五法修习圆满者。一于欢喜修得圆满。能离欲界欲。二最极损减方便道理烦恼断故。断色无色界烦恼。获得胜道。喜悦圆满。三远离粗重。四获得轻安。五得金刚定

第五证清净道等中。有三。初问。次释。后总牒结释中有三。一别释道果功德。二结成广教。三总结成道满无上无胜。别释有二。初别释三。后总结之　取杂染品者。谓烦恼　行杂染品者。谓业也

瑜伽师地论略纂卷第七

享保八年(癸卯)四月十二日一交加点毕

沙门高范(胎生六十九岁)瑜伽师地论略纂卷第八(论本自第二十一至第三十)

        基撰

声闻地第十三。初瑜伽处种姓地第一者。十七地中。声闻地第十三。此即简前生后。初瑜伽处等。简余二乘。三乘皆有初瑜伽处故。瑜伽有四不同。此为最先故言初。瑜伽是观行。种姓是观行种子。种子能为现行观行。作所依处。故言初瑜伽处种姓地。此初瑜伽中。有四地故。次颂文云姓等是一。世间出世间。种姓地名。先姓等者。姓中有四种。谓自性。安立。诸相。数取趣。此种姓有四种不同。故言姓等

论云此地略有三谓种姓趣入及出离想地。此地总是三。言想者。以想能起言说。言说即名。从因为名。故言想。此中义者。此地略有三种。一名种姓。二名趣入。三名出离。今顺结颂法故。想字在下。又想即是名　上来既列三地名竟。下结言此名三地

论解种姓中。云有种子法由现有故者。种子法。即涅槃证之种子　由现有故。简当有义。现简于当。有简于无　若尔胜军当有此如何通。解曰。由现有烦恼等障可断故。亦名现有。此三家义。任应叙之

论次下。言便有堪任便有势力者。有说。堪任谓姓种姓。势力者习种姓也。今思不是。所以者何。姓种姓本有。何劳言遇缘。故云非也。今意者。堪任。谓有种姓习种姓。势力。道种姓也　能得。谓得有余　能证。无余涅槃也。能生现行故名种子。梵本云驮都。此云界。是因义也。梵云涅缚婆转。此云姓。是体性义也。据义各别。此解种子。明三家义如先叙

论答种子在一相续中文。云若法异相俱有而转见彼各别种种相续种种流转如是种子非于六处有别异相等者。此中意。初翻解。后正解。谓若法下至种种流转。此翻解。此中意。若种子与六处所依各别。相可种种相续种种流转。如十色处八识处。如是种子。非于六处有别异相。故知在一相续。如摄论中解。此中不如菩萨。故不言六处殊胜。但言六处也

论云达须蔑戾车。此云乐垢秽正至即四果。可谓正行正至也

论解胜处净信中。云前行增上诸清净信者。谓信是见道入相之前行

论解法教久住中。云当知说彼胜义正法作证道理等者。此意。明正法五百内。由有正法作证

论解意律仪中。防护乃至所有贪忧。此忧非五根起。以忧代苦。其意说苦也

论食知量。云为断故受为令新受当不更生者。为断故上受。新上受。更不生。又为断故苦受。新苦受。更不生

论若往若还等至二十四等当广解

论乐远离中。无倒修治初业地已者。谓修治初发心业。即出家等是　边际卧具者。极恶卧具名边际也

论云如水所生杂秽[虫*耑]牛螺音狗行。述曰。佛法如水。破戒比丘。如水上众多杂秽[虫*耑]牛。又如狗高叫。似吹螺。明然有狗行。破戒亦尔。喻之

论曰若生无暇若有纵逸者。生难处者。是依梵本。云生无暇处是。谓在此处无暇能入道。如世言无暇作此事第二十二卷抄

论。解出世间离欲中云。自能离系自能解脱者。得无漏智等。离有漏系。即无间道。断彼烦恼得无为时。起胜解数。自得解脱。即解脱道也

论解戒律仪中。今此义中唯依苾刍律仪说善能防护等者。何故不说苾刍尼等也。以不能入圣道故。多分成熟具戒法者。苾刍有故。余则不然。是以不说

论云于所应行于如所行者。谓所应行事。简诸恶有者不应行事　于如所行者。即如余善丈夫所行。如是而行也

论曰若于如法宣白加行住慈悲心展转与欲者。此即为法事时。如理白众。应住慈心受彼人欲第二十四卷抄

论谓夜四分中过初一分是夜初分等者。彼土世俗。昼夜各立四分。佛法昼夜各立三时。以三时摄四分。从初向后过初一分。名初时。从后向前过后一分。名后时。中间二半分。名夜中时。其昼亦尔。此中顺世俗

论云言经行处者谓于广长称其度量乃至相应身．业西方食多苏乳。其食难消。为一处所。量无大小。或露或隐。于中往来拟行消食处所。于此中来去。所有如法之身业也

论解宴座中。结跏趺坐端身正愿安住背念　加趺。容貌敦肃。简异空坐不能跏趺。如下三十云。有五复次。释身生轻安等　端身。解身疲劳。表意正念。由端直故。不为惛沉睡眠之所缠扰。不为外境散动故　正愿异耶愿。心无异恶　安住背念。心得涅槃。念求出世违背生死。故言背念。所背生死之心。安住无漏涅槃之念。故能断金刚般若云。住对面念。此对面念。即背生死念欣涅槃。如第三十自当广说。有二复次解。一如前解。二谓住定故背不定。故涅槃念心无异念。则不起过。常以正念为对面。而安住之　解顺障法中。云谓净妙想。谓顺贪盖。嗔恚相顺彼嗔盖。黑闇相顺惛沉睡眠盖。亲属国土不死。寻思顺掉举盖。追忆昔时笑戏等。顺恶作。及以三世等。顺疑

论答于经行时从几障法修其心中。云以有明俱心及有光俱心者。谓水火。星月。药草。珠宝。是明缘。此明之心名明俱心。唯日一种。是光缘。此光心名光俱心。以日能发光隐蔽处而令见。余月等不尔

论。答于宴坐时修心中云。谓或观其骨。或观其锁。或观骨琐间

论又曰贤善定相者。谓断此四盖之定相。名贤善定

论。解疑盖差别中云。于过去世为曾有为曾无者。此中所为。初言不如理思。则三世皆举下。疑三世有及有因缘。三世皆举。唯疑有无中。唯于过去不言现未。有何意也。述曰。如广论有略影显之。前后皆举三世。此中唯举过去。影解现在未来。论略故不说　又现在现有。不可疑有无。未来法不定。有无难推。又今谓得正见。未来果断故。不须疑未来有无。过去不同现未。故偏疑有无。其实通三世

论我于过去为曾何有云何曾有。此中二思。一思过去曾有何法。二思过去之法从何而来。即初问法体。后问法用。过去既然。二世准此

论又为护持诸卧具故顺世威仪等者。此中意。于初夜分。由尽经行故。后夜分不令经行。初夜经行。不令远去。或至书经行处。恐贼盗失卧具。所以进卧具令经行。又虽是夜中。威仪须正。故顺世仪初夜经行。又世俗初夜经行。合僧初夜经行。此顺世仪故同初夜。经行有二因缘。一护持卧具。所以不远。顺世仪故。书分经行

论解思惟起想巧便而卧中云。如林野鹿者。野鹿恐人伤杀。眠不安隐。有巧便宿。人当今卧时亦尔

论云后夜者谓四分中过后一分名夜后分。夜中但有四分。而过后一分。即令至明。如何是夜。此中言。过后一分者。谓四分中入后一分名过。非后一分已无名过故。过有二种。一才入名过。即此论文是。二事了讫名过。如明过夜。此中入故名过。若堪三时摄四分。此后分即后时。夜四分中。向前取过一分名过。后一分向前过。非向后过也。故中夜文。云于夜中分夜四分中过于一分。此乃中时。过初时一分。复次中时中时既摄分。成亦过一分。即取第二分之多。第三分之多以成中分时也

论解往还正知而住中。有四句义。一自往还正知。二所应往还正知。三往还知时。四如是如是应往还。此中。第二所应往还。及第四如是如是应往还。何别。即下重释中。云如其色类动止轨则礼式威仪应往还此。即与前别。第二但彼家属等。可应往还。五种家不可往还。后第四。设应往还家。自有轨则礼式。可往还。无即不可往还。以此为异　其下睹瞻等门。皆有四。准此作法。第二句皆同。彼家可尔不可尔。第四句。能显第二句可尔中出离

论僧伽胝者。此云上衣。即上着之衣。如外垣墙。此衣亦尔。最在外着。最向上着。名为上衣

论。或六十牒下至九牒者。此中诸部无此衣。此论据合。上极六十牒。九牒诸部共许或且作是说。言六十牒。或更得多极一百五十牒。问

论各有中衣若有下衣者。述曰。中衣即殟呾罗僧伽。先云郁多罗僧伽也。亦云七条。今云中衣。在大衣下五牒上。名中衣。亦名中拥。能拥身而处中故。下衣即五牒也。最在此下故。重辨三衣之法。又衣有中下。故名中下衣。若尔何故无上衣。明知此中三衣为论。上衣即僧伽胝也

论啖尝中。何故饼等为啖。乳等为尝。可咀嚼名尝。不可咀嚼名啖。以饼等实食。可[嗹-車+庚]嗍名啖。不可[嗹-車+庚]嗍名尝。或且泛尔言啖尝无异。须世俗情而建立故

论释次第中。不应往处复有家一向诽谤不可回转。谓决定无亲情。或善根未熟人

论解如何应往中。云不堕山峰。山之与峰。云何名堕。此中堕者。谓堕住。非堕落。不令堕山峰也

论应随月喻者。谓月能清凉益人。入施主家。身有清凉。益于施主。亦如月也

论自持心中。云非不慧舍广说乃至要当速疾而非迟缓者。此中意。各往施主家。何必要望施。非不慧施。而即往也。不应如此不慧施。谓悭不施。若不施不往。不应作此事。非不慧施而即不往。若往时乃至速疾不得迟缓

论曰不应开纽者。谓不应不系纽。法师云。衣下有纽。不应开应系之。亦应不应　不轩不磲。衣不[石*禁]烈

论。不如象鼻者。谓不垂袈裟角如象鼻。应搭膊上　如多罗树房穗。树开出房穗。衣角亦尔。皆不应龙首。谓虽搭膊上。不得角头高如龙首。不得烦兔。袈裟置曲肘中。如豆团相似。问

论不应啮断而食其食者。谓令手搩食

论解往还等次第中。始从谓如有一依止如是村邑等下。至如是乞已出还本处。解往还二法。应自已知往还等。各有四作法。今且作往还。往等次第法。下至睹等即不具作。准往还等可知。准睹中少分亦作。余寻读配　又于如是下至不可回转。解不应往处。次下至或商主家。解可应往处　次下至若忿竞时亦不应往。解时应往　次下乃至坚执缅羞而受用之。解应如所往

上来已解往还讫。次下复于已往或正往时等。乃至能摄梵行能令诸恶寻思现行以来。明睹瞻二法。于中有二。一明应睹。二明不应睹。明应者。谓复于已往以下。至不应观视以来。类说明是不应睹。以下是应睹

又不应摇身摇臂摇头等下。至端严而坐以来。总明屈申二法。此中但判不应。不明应事。准上作之

又不应开纽不轩不磔下。至若坑涧处若崖处以来。明持衣持钵二法。于中有二。初明持衣。次明持钵　不应开纽下。至而被法服以来。明衣。以下明持钵

又应次第受用饮食下。至不应啮断而食其食以来。明食饮啖尝四法。此中总明非别明。任文思之

又从施主家还归住处于昼夜分以下。至时时停住而习经行以下。明行住二法

又如是于自所居住处自院自房下。至如法寝息以下。初明坐卧二法。于中有二。一明坐宿卧　从如是于自以下。至而宴坐以来。明坐。以下明卧

又于昼日分及夜初分以下。至或为修断闲居宴默以来。略明语默二法。于中有二。一语。二默。准文可知

思惟法时。乃至无间修习殷重修习以来。广明语默。文亦有二。准上可知

次又于极热分时下。至皆悉除遣以来。解于劳修

论又于善品先未趣入以下。乃至如是名为正念而住以来。此中意明未成熟但名正知。成辨以去名正知而住。准文思之。此乃师未作

又当知此中若往等下。明行住二法。摄前诸门。此能摄之法。非前行住。谓住行事名行。非住行名行。住处名住。非前云住。故得摄法也无妨

论若卧若默若住时意业者。此中卧应在身业中。以卧时思先明相故名意业。非卧者是意

论依行住时有四业。正念为一。不放逸为一。应作而作为一。于现后无罪为一。为得未得集资粮为一。今如文而配也第二十五卷

此二十种想。如杂集抄及大智度论

论又能证得三果不言第四果者。以漏尽通即第四果中成故。合说而此不论

论三神变。一神力神变。即身通。二记说。即他心通。知他心而记别故。三教道。即漏尽通。可谓三业也。如杂集第一卷抄

论解教授教诫。与多余处别。谓四教授业。此中总明。余更别论。四教授等无违。如明四教授等义。说勘

论宣说相应助伴随顺清高等者　相应。谓与理相应。即缘如是智也　助伴。同时心心所法也　随顺。即有漏加行智。随顺正智故　清高。简浊乱语也　有用者谓得涅槃相称不相违语也　应顺名句等。所有语言

论由彼成熟如是八支者。谓即又此言论应时而发以下是。或前初解若能谏举中八者是问

论曰当知由此因缘故者。即次前四又字是也

论曰正士者。谓四向。正至。谓四果　云何名为闻思正法者。谓闻慧。次下广解思慧。于下别解契经。谓长行者是。如对法论第十二抄广解。此中十二分教。并藏收所以等　未了义者。法师云。非经未了。谓听者未了。此未之所闻也

论曰由三量故如实观察谓由至教量故者。先云圣言。今言至教者。即至极之教。以理至极无问内外。皆名至教。先云圣言者。即不如此。三十二种言中。圣言有十六。何必要是佛语名圣言。以先相言圣者。即佛菩萨等。今言至教者即无所简相

论由彼诸法本性应尔。谓无始来　自性应尔。不待众缘　法性应尔。法相道理

论或即如是或异如是或非如是者　或即如是。谓火等以暖为相。火自性　或异如是。能烧是火之用也　或非如是。谓用炎赫等。是取之相而为火也　又或即如是。谓火以暖为性。或异如是。谓用炎炽。是相异于火体为火。或非如是。谓非不以暖为火

论云淫女巷论。谓淫女多居细小巷中。说淫女行淫之事

论解施中。云教引利益安乐何差别。述曰。说乐名教。身作劝名引

论曰是诸菩萨所现行事非此义中意所许施等者。此中意。明菩萨用前有情数物施时。必须所用施之情。欢喜方用之施。非是彼生嫌恨。菩萨欲得自意所许即用之施。长读下文

论文云马瑙采石者。即一物。以马瑙石有采文故也。此一段文问

论何相施中。云无贪俱行思等。此问施体。此论以无贪俱思所发身语业。与对法相违。如彼抄会

论云或自相续或他相续者。或自施或劝他施。此施广同杂集

论云为庄严心者。谓得无漏心　为助伴心者。谓滋无漏作意等

论解成熟妙慧中。云俱生觉慧加行觉慧。即生得善方便善也

论解十二杜多中。与十二杜多经似相违。来问堪杜多先云斗薮。斗薮尘垢也　又云。洗除身心也。亦云修治其心也。三衣如前已释。三安怛婆参者。安怛名内。婆参是衣。此衣通前二衣。应皆云三

论云毳衣者。即细毛曰毳。无问鸟兽之细毛。皆云毳。恐三衣以无价叠等为。故

以毳毛为之也。十二杜多。食四。衣三坐。五今列名及下解中。分为十二。以别开常期端坐处如常坐为二。此但是一常坐不卧。如十二杜多经说。下除障及广解中。虽更别开别除障。而仍是一

论解柔和中之如是六种可乐可爱等者即六和敬也。前三业为三。和同受用为一。同戒见各为一故六也。和同受用中。初总解。凡所欲食下。解和同。如法所获下。明受用。又此中别解六杂住。临时别解第二十六卷

  第二瑜伽处

论云七生等人者。如对法论抄广说

论曰家家谓天上从家至家等者。二说。难陀云。人天二趣若往若来。正法藏云。二生家家。唯于天上。二生往来。一间中唯受天有。与对法相违。如彼会

论云时解脱。五或字。即五人次第配之

论又此贪缠住在身中经文相续。乃至为可爱法之所制伏不能制伏彼可爱法者。此中意。明为贪缠故。为境制伏心。非心能伏境　如贪下嗔慢中文。准此应释。下广问解中。不解等分薄尘行者。以上具明故又略不说

论云今此义中当知唯说声闻乘愿声闻种姓等者。此中明声闻地故。唯取声闻即种姓人

论解有分别无分别影像等中。如对法第十一抄会。此中法师云。有无分别皆见道前。事边际。在见道。所作成辨。在无学道。此中相违如彼释

论云彼于尔时于所知事如现领受胜解而转虽彼所知事非现领受和合等者。此中意。明同分影像。其定中所知事。如现领受。相似其实定中。未现领受前实境。又非与外境相似之物。于定中现。然与外实境相似。领受胜解故。名所知事同分影像

论又亦名三摩地口者。境能生心。如瓶口出物

论。解所作成辨中。云诸缘影像所有作意皆得圆满。乃至得转依故超过影像等者。此中意。即有无分别影像。皆未证真。有影像入见道。名事边际尽如所有性。今至无学所作成辨。得转依。证圆无漏。超过影像。则无漏心。无影像也。对法云。无分别影像者。谓内真证智。及后所得者。此从因为名。名无分别影像。其实二智以无漏故。皆无影像。有无分别。或定或慧。对法论文虽具。而影像文不具。西方既释有三。此之取义任意。其无漏心有影像之解释此文　超过影像者。此超有漏法执影像。非无漏心。无有影像　又无影像义。取此文为证。详彼文如彼论　此文即证因无漏心有影像。果无漏心无影像。隽师义

论云因果相属事者。即此中行因。得果。所作成辨事

论云若乐通达者。谓断欲界欲　又谓入见道　及乐解脱以下等。是名修道

论曰又彼苾刍于时时间全心寂静于时时衣增上慧等者。此中前解定境与外境相似。此文以下。后似前故。言于时时间

论云一切粗重悉皆息灭随得触证所依清净等者。此解四清净。一身净。此中号所依。二所缘。三心。四智见清净

或骨或琐或复骨隙。且解曰。骨谓骨余处。琐谓骨相连处。或复骨琐者。谓总合观

论云若身若心不平等受受所摄者　受所摄。谓同时诸身业语业等

论解五种贪。一于内身欲身欲贪者。于内身初起欲界微欲。故名欲欲。次起欲界重贪。故名欲贪。又内身是自所欲之法。故言于内身欲。于内身欲上起欲。即能欲之心。此名欲贪。初欲字属所欲。第二欲字。属能缘。第三欲字结名

论云若于青瘀等作意思惟于显色贪令心清净若于变赤作意思惟于形色贪令心清净。述曰。贪白红显色。以青瘀等。对治于形色起长短方圆等贪。以除去皮肉对治。若小乘云。变赤相者。死尸初青后赤。变作赤血身。以除形色贪。大乘解。先皮肉等色赤。除去皮肉形色。名变赤也。即变者赤也

论云皆依四种憺怕路者。憺怕寂义二释。一置死尸处寂寞。无人法故名憺怕。往彼处所故名为路。二涅槃寂静名曰憺怕。作不净观能得涅槃。故名为路第二十七卷

论曰云何缘起缘性等者　缘性。四缘也　缘起。十二因缘也

界差别不论十八界者。此六界通欲色界足。故虽地不足非十八界有此界足

论解外地界中。云非亲附非执受者。若内地界。亲附所依。近在本识。能有执受。今外地界非

论内风中。云有胁卧风等者。此风住胁间而得卧等

论解断大刀风者。风如下下小之刀。能伤于人　有毕钵罗风者。法师云。人有此风色如黑点。有云。毕钵罗。即人食毕钵罗也。此风辛楚。由如毕钵

论外风中。云有毗湿婆风有吠蓝婆风毗湿婆风者。此云工巧风。能成万物。旧云毗首羯磨风。吠蓝婆此云旋风。旧云旋岚风也

论云多罗掌者。谓西方有树。状似此间芦树叶。人趣裁去四边散叶。但取苗如鹅掌许大为扇。名多罗掌

论云离一合相者。即计为我。其实诸界为身。计为一合之我。今离此相也。即般若经。云如来说一合相等者是

论云阿那波那念者。阿那名持来。波那名持去。持来者入息。持去者出息。亦名持息来持息去也

论云中间入出息者。谓入出二息中间。虽息未入出。其间亦有微细息。转名中间息

论云始从齐处乃至面门或至鼻端等者。其息唯至齐处齐下。更无出处还复。乃至从口出及鼻端出也

论息因缘中。云一牵引业即先世业二齐处孔穴。或上身分所有孔穴者。谓齐中有小孔穴。或上身分。有口鼻等孔穴

论息所依中。或依身门。或依业。或依孔穴。故言如其所应。所应依处皆依也

论若唯依身而息转等者。此中意难。非唯依身而息得转。如入无心定等时。身在下界。而彼息不转故。非唯依身而息得转

论若唯依心而息转者。此中意难。非唯依心而息得转。入无色定。彼息应转义

论若唯依身心而转者。此中意难。亦依孔穴业等。而息得转。非唯依身心。如在母腹中。四位时无息义故。论言闭尸等位

论云若是处转若。乃至转若如所转若时而转等者。此结上义　若是处转者。标上诸孔穴即粗孔细孔等也。即息于是所转也。若乃至转者。即牒说齐孔穴。乃至齐处即息入身。乃至齐处转也　若如所转者。牒上入出息。以一为一等。其余息时。如所顺逆等转也

若时而转者。即牒上若时行者以一为一等。乃至十十为一。时节长短相续等名时而转。即尔所时数息应转也。后成熟故不牒

十六胜行故名总缘。缘诸谛故。此中初总缘念　若长短下。方别举十六。下门中方解十六。依四念住。古来四四配之。一观息长。二观息短。三观息遍身。四观息除身行。此四观身。五观喜入出息。六观乐出入息。七观心行出入息。八观息除心行息。此四观受。九观心入出息。十观喜悦心息。十一观制持心息。十二观解脱心息。此四心行。十三观无常息。十四观断息。十五观离欲息。十六观灭出入息等。此四观法行

论解身四中。第四重解息除身行者。身行谓出入息。令息除之。名息除身行

论又即如是觉了喜者觉了乐者等者。此中解心行

或有妄念起我我所及慢我当有无我当有无色等者。此见谛名暂妄念生。非六十二见中见也　若依是六十二见中见者。我当有。是常见。何处见谛人起妄见无文修道起常见。今此处即现起何惑也。又此在凡位起。未见谛故无妨　若尔前见谛者作此十六胜行。如何得起常见等。义曰。此十六行凡夫亦作。前言见谛者。据见谛人为论。非通凡夫。其实通凡夫。此起常见等即为胜

论有相想等。如对法抄解

论解苦苦中。以七苦为苦苦故者。据实为论。余处唯说前五为苦苦者。以从增上苦说苦苦。第八苦通三苦可会之。此以通三受苦取蕴也

第二翻解除生苦。余六苦亦是坏苦。以老时坏于少等故。前六俱坏苦。此中以烦恼及坏心为坏苦。乃至非想亦有。余论文唯言乐处故。至第三定以下。又彼有文。至上地今起烦恼心为坏苦即是也第二十八卷

论解增上慧学中。云谓于四圣谛如实知见名增上慧学者。此据唯无漏慧说名慧学。非名有漏

若次前解定学中。初一翻。唯约四无漏静虑说定学。何以得知者。次下文云然依静虑能最初入圣谛现观正性离生非全远离一切静虑能成此事等者。此则覆解前一翻释。唯依四禅说名定学　第二释。又诸无色及余所有等持等至亦名定学。即无色定及色界所有余有漏等持等至等。皆名定学。此乃通漏无漏。何故慧学唯无漏。定学通漏也。义曰。其定亦唯无漏。前言又无色定者。取无漏定言及余所有等持等至亦名定学者。此即四静虑能引发通之无漏定也　定学现唯无漏。慧学义齐。亦无妨。又定通漏无漏。慧亦尔。此据无漏胜者语。不同定具作法无妨。准下文。若有戒定。未必有慧。有慧必有戒定故。前解为胜。以取无漏慧为学故。又何妨慧学唯无漏。戒定通有漏。宽狭不齐无妨

论下说十违逆等法中。云今此义中意取能断思惟诸法瑜伽作意障碍法者。即解例前光明中。虽有四种。意取法义。二光明能断思惟瑜伽时障碍法

论云退失所得瑜伽境者。即有漏禅定等是也

论云回转弟子者。随彼教故名回转

论云方便有四。一尸罗。二念。三无放逸。四定慧。如文可解

论因缘相中。云又或人所作非人所作等者。即学知乱相也。此乃法师之义。又勘上下不然。下远离中。皆言由因缘。故知此因缘。即生贪等之因缘也。故下文皆言由因缘　或功用所作者。此由因此加行生乱　若毗钵舍那下。明不乱因缘　极猛盛观后因缘相者。即修集资粮。于最后成满之因缘。下定中准知

论解陜少胜解中。云谓及陜少所缘意解胜解者。依下结文。云所缘陜少故。此即欲界。若色界名广大所缘　无量。谓无色界

论云于其所作成辨时转者。谓所成辨彼所依清净。所依清净故。令遍满爱乐清净故。言成辨时转

三十七品菩提分法。广解如对法抄

列名七觉支等中。皆有等字者。法师云。此等觉即谓如来七支。能因成等觉故。皆有等字。若尔后八支圣道亦尔。前五位内难此义妨故　有义七觉在见道。八正在修道。见道无相。修道分别。分别故有相。无相故平等而觉故言等觉。此义上下无妨

论解四念住身中。云三十五种身名身色者。此中约色身名身。通举祖父国身者。即鬼身也。以祖父来。皆望男女之所祭祀。皆有此愿。乃至上祖故。言祖父国。广释如智度论

又论云中身表身下文。云劣身中身。二中身何别。内身名中身与表身相对。处中名中身。三品相对也

论解二十一受。即如所列　或九种受者。法师云。即初三位各为三位。故九也。此九摄一切受尽。更无别开余门也　又释。九种者。乐等三受为三。四乐身等三受。五乐心等受。六有味。七无味。八依耽嗜。九依出离。合为九。开即十也

论云云何为法。故前明心。此数明法。贪毗奈耶等者。毗奈耶。名调伏。即无贪调伏贪也。贪毗奈耶。即无贪也

论云如是诸受若随顺涅槃等。谓诸无为随顺决择。谓诸无漏心法。若随于界。谓三界有漏名爱味。若上界二性有漏法。乃欲界闻思。出家人等。依出离受。若下界二性法。及五贪欲之体。名耽嗜

论云如是六心当知皆是行时所起。谓前六心皆行作时起名行时。非住行等名行时。行时既尔。住时准知。如前已说。未住定时起名行时。住定时起名住时

论云依净盖等者。此中解住时十四心。未得定无间道。住加行道中。名净盖地。起八种心。依定无间道。断烦恼结。起彼六心　问曰。何故前八名净盖。是定加行非无间。后六是净。或一定一无间道。义曰。且如贪嗔痴。为所治盖。无贪调伏等为能治。即六合取。三所治即三盖也。此乃行时。下是住时八种。若略若散。略即止相。散即散乱。若下若举下。即惛沈。举即举相。若掉离掉。掉即掉举。若寂静若不寂静。谓恶作名不寂静。善作名寂静。又疑不寂静。决定名寂静。又合取前能治道名寂静。合前所治名不寂静。此即各别有对治。名净诸盖地。盖即五盖。后之十八种。总相而言。非别有所治。得后六时。要须得前。诸盖净已方能入根本定　若尔所治能治要须同时。何故盖为加行道。定为无间道。义曰。且如前能治寂静道等。若加行道。诸盖伏非永断。又前能治伏时为加行道。所治灭与无间道同时。为无间道所断。要所治灭能治生故

论云从盖得解脱已证入根本定。无间道中不定心。即所治也。前八别有对治故。加行道分别观心也。后无间道总相观。或言无间道。又未必明方便。无间道前之八心。所治皆是盖。别有所治。后之六种。虽非除盖。总断诸烦恼如此分别。此方便无间次第。八唯伏惑。非是无间

论结法念住中。云若能如是如实遍知诸杂染法自性因缘过患对治是法念住者。此勘上文。无别解此四种。但有自性及过患对治。无别因缘。若准上举。所治盖等名自性。次前言了知眼处有结。过患名过患。故前能治道名对治。又无别解因缘文。若义立无妨。谓六行时中三不善根。名诸惑之因缘。因缘生诸惑也。又即自性之种子名因缘也。又因何处。缘何处。而生自性即名因缘。又依眼乃至作意而生惑眼等处即名因缘

论初解受心法念住中。此中意。若缘内身生受心法念。缘此受心法。是名内受心法观。如内外等亦尔。此中缘身。无简能造所造总缘。若下第四唯能造非所造。故别也

论第五解修身观中。云若缘无识身色于过去有识等者。此中意。明见死尸于过去世曾有识时。此现尸名外。当有识时名内。缘现有识身未来无识身。内外亦尔。以现有识未来无识。相似法性。平等法性。一相无异。乃至过去亦尔

第六解中。云若缘自中身者。即自内身名中身。即自内中身也

论断四倒中。解身不净之意。说不净相应四憺怕路者。论第二解倒中。云受苦乐者。依下覆解中。云于心意识执我遇者我事愚故立心念住。即此计心以为我也。与前第一相违。如对法第一第十卷抄解

论解念住义中。云念慧二法是自性。与对法同。小乘唯念为自性。今大乘兼取二法。为念住自性也。诸心心所为助伴体。故言相杂第二十九卷

论云云何名为一切善法。谓若彼对治等者。此初句谓总。能治下二句是别。能治言彼者。即别之彼也。谓彼盖结也。又前解不善法。今即彼前不善之对治也。下二句别出能治。初句即总也

论解策励中。云若缘过去不现见现在现见事境者。何故不言未来。又过去非现见。已生未生皆不现见。可言不现见。现在有未生不现见法。云何现在名现见也。义曰。过去现在所有未生。皆在未来故。不言未来也。举过现即兼未来义。若缘现在现见境。而起未生法。取境名现见。非现在未生法名现见也

论唯由分别力生非境界力者谓于住时思惟过去等者。谓不行于境界。无境界行。但缘过未故名为住。亦分别力境界力者。即行于境界名行也。若不善法境界力生时。必有分别故。无此偏句。分别即心。而生不善等者。是初偏句。即约过未生。第二俱句现在境起。与前第一翻解策励精进同

论云律仪断者。律仪名防过。防已生恶令不增长故。如对法抄说。别解由十因缘戒善清净。谓前二十卷。有十顺学法。一离母邑。二离爱着。三离懈怠。四离我见。五离段食味。六离言论爱。七离十一过。八离定味。九离散乱。十忍辱。四神足体是定。从因为名说欲等也。又定为神通之足。故名神足。又定名神。此四是神之足。心神足即心王也。法师云。又或是定。如对法抄

论。云彼由如是四三摩地增上力故已远诸缠复为永害一切一切恶不善法乃是正修习时有八断行为欲永害诸随眠故为三摩地得圆满故差别而转等者。此举欲明八断行所由。此八断行。旧名八业资粮。举欲明意中开二门。一为断随眠。二为定圆满。准下释二种能断随眠。故下文云由二因缘于随眠断分别了知。谓由现见思。及由不现见舍故。由此因缘能断随眠。准此卷初解策励中。云若缘过未事境。名缘不现见。若缘现在事境。名缘现见境。此义即思唯现在。舍通过未事境。若尔何故解舍中。云谓行过未现在三世。随顺诸恶心平等性。且分思为一世。舍为二世。其实如对法第九卷云。对治谓思舍。乃至已生沉掉能远离故。即通断三世。思舍二法既名断随眠。余六准知三摩地圆满。又下文云若今所说八种断行于为永断所有随眠圆满成辨三摩地时一切总名欲三摩地。勘此总文。即似八种俱有二功能。又摄四瑜伽。四瑜伽皆断随眠故。又思能发身口。生善身语业。息恶身语。身语是色。故思从色得名现见思。舍唯在意。非同思。故名不现见舍。未必与是卷初文同。其八断行。即二十八卷。四瑜伽能断随眠。即欲精进信方便也。对法虽有四种相摄。而全不同。不可会之。其此中次第。与二十八中四瑜伽不同者。此中八次第。如文前后相生。其四瑜伽中信为初。对法亦同。故彼论文。信为欲因。义曰其欲精进时不离信。信念在初。有信佛等故。方起欲等。今以不离信故。故说信于后。此对法文自会。四瑜伽说生次第故。故信为初

论得神足名因缘中。云彼能到此故名神足者。即能往能还等名神足。定界果也。欲等为因。能得此定神。故名神足

论解五根中。云乃至其慧唯能起出世间法为其增上等者。此中解根义。增上者是根。信有二增上。一能生出世间法。而为增上。二次第能生后法。为增上故名根。前四具二义。故精进等前亦作法。今慧但有一义。唯于能起出世间法而为增上。无能展转而生后义

论曰当知此中定根定力即四静虑。乃至证不还果等者。此中初二果。唯得未至。向前次第至不还。得四静虑。发生神通。故此偏说。不说第四果。非次第故。又影显故。又略不说故。四静虑中发生神通。如意是不说余定

论曰即由如是诸根诸力渐修习等便能发起上中下品顺决择分等者。此中根力如中边论。根在暖顶。力在后二位。今即乃言由此根力故。发生决择分者。此根力是别。决择分是总。以别发生总。故名发生。即俱时非异时。前后发生名发起故也。有人欲得见道前有无漏者。如论次下。别由根力无间发生出世无漏圣法。故知已前此有漏。不可言无漏

论云若如法求衣服饮食等。乃至供身什物于追求时者。此即追求时所求也　若往若还下。乃至或于住时。此乃住处时所作也。与二十二相违。可勘之

论云由四念住增上力故得无颠倒九种行相所摄正念能摄九种行相心住是名正念正定者。此中意。由四念住为因。生定心俱时九种念。九种念即与安住念等与定九种同。俱以九种。皆是定为助伴。定亦九种。以正念定为能摄。助伴以者为非所摄。此中念摄相违。如对法抄会

论解不还果中。云唯于天有当可受生者。其一间人在天上。于人中受一有。不还更生天上。亦名不还。此中据人中作法。此从果为名。因时未名不还故

论云又于此中贪嗔痴慢等。乃至若由所缘差别势力勤修加行者。此中意。贪嗔痴等人。此有对治。先于五停心观。名定由所缘差别势力。随贪行者。作不净观。勤行修习心方安住。等分行人一切具有。随所作行。皆得修行也。如下论文。如等分行人。于五停心其心安住。非净其行。有人云亦断惑非也。旧说数息息观除觉观二品。今唯除觉。故唯言寻思行。非除伺也　问曰。何以故。不除。以伺于说审缘故。寻则散乱。故说除寻

论答等分行等人行相中。云如贪行人所有行相一切具有然等分行人非上胜如贪行人遇缘。即起贪即名贪行者。此等分人亦尔。随所遇缘即起贪等。即名贪行者。与贪等相似

论解异熟障中。云若生处者。谓随生处　圣道依彼不生者。即三恶趣　于是生处异熟果生。谓恶异熟于是处生。非圣道依也

论解最初清净中。云由十因缘戒善清净如前应知者。如二十八云由十法顺彼法。一者离母邑等。如前说。其活道沙门。以道活命。名活道也

论云若无如来及诸菩萨为菩提故。乃至诸声闻永持三藏者名说道沙门者。此且约无佛菩萨时声闻为论。若佛菩萨在。此声闻众即名胜道。诸佛菩萨名说道沙门。今无佛菩萨时。声闻名说道。令正法眼不断种故

论解坏道沙门中。云由彼破坏最初所有正道根本等者。此中意。谓戒为正道根本。今破戒故名坏道根

论云世尊依彼作如是说乃至于外沙门婆罗门教空无所有等者。此中意。明四种声闻。世尊依真教有。彼作如是说。有其外沙门等教。是邪教。乃至坏道。亦无所有。要受真戒方生坏故。彼既邪戒。设坏非坏道

论解婆罗门中。云名想婆罗门者谓诸世间由想等想假立言说名婆罗门者。此中有释。如刹帝利。父母为立假号婆罗门。体是刹帝利。想号婆罗门故。又由想者。谓名等想者。谓诸世间等同此想号婆罗门。下第三真善婆罗门也。婆罗门名真净者。净其意志故。如前已释

论解梵行中。云断梵行者谓诸圣者得不还果等者。此中何故不明初二果。又前第二梵行。何故不论离色无色欲。义曰不言初二果。以离欲界全分欲为论。对暂时断梵行。成暂时梵行。唯言欲界故。又何故前第二中。不言色界等欲者。此影显。准知如阿罗汉及不还果。当知世间道亦对为论。应言离有色无色欲。此影显义无违　言毕竟者。以无漏道断种故言毕竟。非无学果名毕竟

论解苾刍中。云自称等者。初谓常乞食等

是自称苾刍。谓破戒者但自称苾刍　名想苾刍。即未受戒者。但有苾刍名想。而未有戒

论曰善知瑜伽即善知方便者。以知行与理相应。因智行能与果共相应。故知名方便。即亦号相应也

论曰若诸所有补特伽罗相未成熟等。乃至第二根虽成熟而未善知善巧方便等者。此二何异。义曰。前总未种善根。第二虽种少分。未善巧方便为异

论云由三因缘空无有果。谓无漏道果。非世间果。何以得知。下云虽得定而无教授。即真教授不随故无无漏生。故空无果也第三十卷

此第三持。初一行颂。于中大意有二。初列总三门。二于第三门。别开为五。今此颂四句有二十字。上之八字列总三门。下十二字别开为五。往庆问为一。寻求是第二。方安立为第三　就安立中云复在五门。护养为一。出离是二。境性是三。障净为四。修作意是五　就下长行中。即分为三　初从若有自爱下。乃至解四处讫以来。名往庆问　第二从如是正念别师处已以下。明第二寻求　将请问时下。明请问法用　如是请已善达瑜伽以下。明第三安立。将明安立。且明师安立弟子法用　诸瑜伽师下。明安立法用

论。云如是问已彼若云尔次后复于四种处所以四因缘应正寻求。初一因缘寻求四处。于利根人。更作下三因缘。寻求四处所。于钝根人更作　何以得知者下。发生三因缘。寻求四处所中自生起。所以论验三乘种姓中。不言闻三乘法。而雨泪等者。此且据决定性人

论。验行中。云若有贪行彼闻为说巧妙言。论便发最极清净爱乐等者。此中意。由贪行者贪富乐。闻说佛土七宝所成净妙言论。发最极净信等。非外欲境。名为净妙。以不能发最极净信故。更别以欲等行为信情欲取

论解痴中。言如说钝根彰行亦尔者。即钝根人。为说粗法。励力寻求方能解了。此痴行者。闻涅槃等言说。变坏怖畏。说后邪授而不怖畏。如钝根人励力方了

论。云于四处所以四因缘正寻求已复于五处如应等者。此下明安立中五门。护养定等。即初中颂所列者是　云何护养。即第一　云何远离。即第二　云何心一境性。第三

论此中解无罪适悦相应。云又由彼念于所缘境无有染污极安稳住熟道适悦相应而转等者。此中意。以能除染故。得极安稳。成辨之道。适悦自体。而与相应故名无罪

论解九种心住中。云未必是定中心。但以住一缘即是也。以最初敛心等。未必得定故。故前言是奢摩他品类。非皆奢摩他也。如对法论抄会之

论解寂静中。云谓有种种欲恚害等诸恶寻思贪欲盖等诸随烦恼令心扰动者。此乃举过患方生厌故。言贪欲盖等。诸随烦恼者。如对法第七云有烦恼。皆随烦恼。其根本惑亦随烦恼。有随烦恼非烦恼。谓二十种等随惑。但随他生。非是根本。今贪欲等。有随他起时故。名随烦恼也

论解此九定与六种力相收中。云初由听闻思惟二力数闻数思等。乃至等遍安住。此中若最初。由听闻等二力。即唯第一内住。第二等住。第三第四安住近住。由忆念力。即初二力摄二种文中。复云及即于此相续方便澄净方便等遍安住。即似并取第三安住。前解安住。明知亦初二力下。第三第四同忆念力云何通。述曰。其实第三安住。是初二力收。忆念力中言安住近住者。此中意。由忆念力安住于近住中。非即安住近住二法是忆念力。即唯近住一种。是忆念力　又解。论云初由听闻思惟二力。即内住是初唯一。内住并等住。是初二力。其安住是忆念力。如下言调顺寂静是二种定。今言安住近住。亦明知收二种。非安住于近住中解　若尔何故言及即于此相续澄净方便等遍安住之言。述曰其安住通三力。若观未成。即初二力收。若观行成。即忆念力收。以最初录心于内时。系即相续澄净方便。复非已得安住。此乃初作安住观心。后忆念力安住。观成方忆念力。又等遍安住之言。即但等住一种。非取安住。以等遍于诸粗动法等。安遍之。非取安住为初二力

论云三门六事摄慧四种毗钵舍那者。此慧一一皆通三门六事

论释寻思理中。释法尔道理。云成立法性难思法性安住法性等者。如所作性故。还成立声无常。此为成立法性。如业药草咒术。是难思法性。谓法尔种子三乘差别性。名安住法性

论云何勤修不净。此第四净障也

论云恶嗅生嗅者。变坏故嗅名为恶嗅。如粪秽等。才生便嗅名为生嗅。如韭蒜等

论云谓从血罐者。此首为[日*云]为血罐也。以能成熟血故

论解时中。云此净色相于现在世虽有净相于未来世不当不净如今现在外不净色。无有是处者。此中意。明今时净色。于未来世必当不净。其既观外有不净境。观内身云若未来世即为净。内身若不当不净。如今现在。外不净一种。无有是处。必当不净。不云当不净也

论解寻思理中。云如是名依世俗胜义及以因缘观待道理寻思于理者。此前解内无我是胜义。又如说言乃至谓青瘀等乃至骨锁。此为世俗。今我此身。先业烦恼之所引等。是因。父母不净和合生等。是缘。今结随言便。非依次结　又依次结思准可知

论。解证成道理中。云谓作是思云何今者作意思惟能对治法可于能治所缘境界烦恼当生者。此中意云。外不净境名能对治。治欲贪故。由缘外不净色故。必能治所缘净境烦恼当生。谓立量云。缘不净时必能治欲贪。以缘能治故。如缘无相时能遣有相

瑜伽师地论略纂卷第八

时享保八年(癸卯)五月十四日一交加点毕

沙门高范(六十九)瑜伽师地论略纂卷第九(论本第三十三第三十四)

        翻经沙门基撰

初一颂。明述一持有七门。第二一行。明初门中七作意。初明七门者。一作意。二离欲。三广辨诸定。四二定。五五通。六生差别。七诸相。下当别释。此第四持中以此为体

第二行颂中。云观察于诸谛者。谓初二作意　如实而通达者。远离作意。以能断惑故　广分别于修者。余是作意　究竟为其后者。是第七果作意。前三十一二等中。明第四障净。今解第五修作意。即第三十中之大文也

论解第二离欲中。云问此中几种补特伽罗即于现法乃至发起加行非出世道。有四种人。其第四人。谓一切菩萨乐当来世证大菩提非于现法。此意明菩萨当来佛道非现在法。世间道虽能现法发加行。但于生死中。成熟众生。于世间道加行故。此人若其心。趣当来佛果。即出世道发加行。今约前义

论解七作意中。了相作意谓能了欲界粗相上界静相。小乘中解六行皆须作。今大乘唯一行即得。不要具六行。于六行中随作意一种也

论解第三相中共相中。云一切欲谓生等苦乃至求不得苦。不言第八行苦者。此中据世共知者说。据世俗共知苦说。不约胜义苦说。此据胜义苦。一切欲及诸事皆虽有。难知故不说也

论解寻思粗品中。云犹如骨锁如凝血肉如草炬火如一分炭火等者。此中如骨锁可恶。如凝血肉言不实可厌。如草炬火须臾灭。如少分火能烧山泽。少诸欲等能烧善根　又云如炭一分有火一分无火。可厌恶也。此义不然。前二作意不言断惑。第三远离作意。能断烦恼故

论解远离中。云最初断道生。问云如秤两头低昂时等。何故得了相色界心。犹有欲界惑未殄。述云。了相以前。欲界闻思。虽作厌欲。未能随顺断下界惑。其了相胜解。能顺远离断下界欲故。了相胜解虽不能断惑。而惑不生。如初果人未离欲修。而得未至。今时了相亦尔。未离下品惑等。即得了相。了相起时随惑不生。如善心生时恶心不起。非断故不起。远离作意断故不起。初二作意故犹未断。于初二位中。若间起欲恶

论解后二作意中。加行究竟作意。云由是因缘从欲界系一切烦恼心得离系此由暂时伏断方便非毕竟永害种子等。乃至是名加行究竟作意者。此中解六行伏惑。不得上无间道证故。云暂时伏断。此伏断若伏上心。若伏种子。二俱须伏。何以得知。解初二作意中。云第二作意不为闻思间杂。惑虽不生。以未伏上心。未名无间道。至第三作意中。伏种子上生现行果功能。方名无间道。此有漏行为之。若无漏行要断种子。方名无间道。虽上心不生。仍为方便道。今此亦然。伏上心为方便道。伏种子为无间道

第七作意从此无间由是因缘证入根本初静虑定即此根本初静虑定俱行作意名加行究竟果作意者。此中论意。第九解脱道。居根本静虑。前九无间道八解脱道。皆在近分定中。此中二释。一释始从初静虑。乃至第三禅九无间九解脱。或在近分中。第九解脱或在根本定中。若四禅已上第九解脱道。定在根本定中。前八解脱九无间。在近分中。所以者何。三静虑已下。根本有喜乐故。近分地中有舍故。根本地中。若游观。若断惑。皆无舍受。以闇法故。决定无有。乐喜明利故。有其近分中。若断惑。若游观。皆有舍。明唯游观得为喜乐。喜乐非断惑时。为三静虑以下。有利钝二人。起无间解脱道。若利根人。第九无间道居近分。与舍相应。第九解脱道居根本定。与乐喜相应。若钝根人。第九无间道居近分。与舍相应。心钝以不能速疾入根本定与喜乐相应。其第九解脱。即居近分定。与舍相应。今此文言第七作意入根本定者。即约利根人。速疾能入根本。与乐等相应。此第七作意。取三静虑。若居近分。为解脱道。即与舍受相应。若有根本定。为解脱道。与乐等相应。其第四静虑以上。前八解脱九无间道。皆在近分中。若第九解脱中。必在根本定中。非居近分。此为胜义　又解若不如是分别。前九无间道八解脱。居近分中。第九解脱道。为根本定中。始从初静虑。乃至非想亦然　前义以何为证。若总解更不分别。前六作意是近分。第七是根本。但云无间解脱道处。且为证也。未见文以分别为妙故。后义即以此文为证。前家会此文。如前利钝根人释。至下空处中。当广解释

论第三翻解作意中云又了相作意于所应断。乃至胜解作意为断为得正发加行者。如二十八云。前二作意皆加行道。今此唯以解脱为正加行者。今据胜上处。及邻近无间道处。及不为闻思间处说故。唯说胜解为正加行。前二十八。约实为论。了相应亦是加行　又解此正发加行。未必简了相非加行道。以胜解邻近分胜故。说定正发加行。且说胜解为正加行道。不遮了相。据实无违。如对法抄会

论。云观察作意能于所得离增上慢安住其心者。何故断上品。说不言离增上慢。又不于第三品断后说离增上。而于中品断。说离增上慢。义曰。前六品惑粗易知。后三品惑细难了。断前上中品惑讫。不知下品惑在。乃起增上慢。谓九品并尽已。谓证得根本定。今离此慢故。于断中品惑。后说离增上慢。非上品后说离

论云又了相作意若胜解作意总名随顺作意厌坏对治俱行。今此中意。与四十作意相摄。及四对治相摄。四十作意。如前第十一卷释。随顺作意。于四十中。当二十五作意。随顺作意。厌坏所缘。顺断烦恼故。前二作意是随顺故　又若远离作意加行究竟作意名对治作意断对治俱行。对治作意。当二十六。对治作意者。谓由此故正舍诸惑。为此二无间道故。故对治作意收　又摄乐作意名对治作意及顺清净作意者。顺清净作意。当二十七。顺清净作意者。谓修六随念。即念佛等。若摄乐作意。断中品惑故。名对治作意。以明缘六念修别乐。观清净涅槃佛等。亦名清净别缘。此故不共远离等一处明。又前远离等。不收顺清净作意故。此二同收　问曰何故此中不收四对治。义曰。影显故。此说断惑。准远离等。应知是对治　若尔何故不言俱行。义曰。对治是慧。作意是意。前文又收对治。意与慧俱行。故名俱行。今此中唯明作意。不明对治。无慧故。不言俱行　又若观察作意名顺观察作意者。当二十八作意。顺观察作意者。谓观诸烦恼断与未断。或观先所证诸法道理。此望前亦是远分持对治等。今略不言。望前远离是彼进道。故名远分对治。望摄乐作意。是解脱道。是故持对治。今以从摄乐后明故。不言对治相收。前已不相摄。如对法抄广会之

论。云如是其余四种作意当知摄入六作意中谓随顺作意等者。义曰。四作意是七作意外故名余。皆四作意是四十作意中作意。今收入六作意中六故。故言摄入六作意中　问曰。何故此中不明第七作意相收等。解云。第七作意是果。此四作意。及前六皆因。因可相摄。非果故不收第七作意。此中以七摄四十故。唯但摄四。彼第十一下文中。以四十摄七。即七中有四十作意摄尽义。今以七摄四十。非四十摄七。故不尽不收。有不同勘之

论解初静虑为粗中。云粗意言性是名为寻者。有二释。一云名言自言法名。体是粗意。寻能思诸法。似于名言故。言意言性也。又言说名是言名。思惟名意名寻。是思惟名故。故名意言也。小乘寻伺与根本相应。有人云。今大乘不尔。寻伺唯在方便者。不然。余处又云。定中无寻伺。无发语言寻伺。非无细寻伺。又简无色前五支。根本静虑立支故也

论解寻伺处收中。外处摄者。谓法处也

论云若住增上者。谓下地住于苦增上也

论经解得离生喜乐中。言离者谓已获得加行究竟作意故。言生者由此为因由此为缘无间所生故。言喜乐者谓已获得所希求义故者。此据利根。第九解脱道。是入根本静虑人故。言生喜乐。若钝根人。第九解脱道居近分定已后方能入根本地生喜乐

论。云乃至七日七夜能正安住者。明入定能至七日七夜安住也。何故不言多时。唯言七日等者。彼欲界中段食。经七日故。若过七日。出定已其身即坏故。不得经多时。又且约尔所时。今而方入灭定。不废多年月也。若过七日已出定。其身即坏。若七日内出定。其身不坏。今约不坏时为论。但言七日　问曰过七日已入灭定。若尔出定应死。义云。不然。多时入定定力持故不死。今亦出定。即入有心定。故亦不死　问云亦出灭定。灭定不持身故坏不坏耶。答曰坏

论云。解第二静虑中。言所言定者谓已获得加行究竟作意故。此与初静虑异。彼名离生。此名定生。彼得初离欲界系名离生。此约先已得定故。故言定生

论解第三静虑中。云第三静虑以下无如此乐及无间舍者。已下有乐体是喜。适悦身心为乐。今第三静虑中。适悦心亦名乐。以乐极故。故言下地无是乐。下地内行中虽有舍。不别显名。又有间故。非无间舍故言无。非有间舍亦无名无舍也

论解第四静虑中。云复次此中对治种类势相似故略不宣说乐断对治但说对治所作乐断者。此中舍念正知。名能对治。第三禅乐名所对治。经中唯说所断之乐。不言能断舍念正知者。以第三禅已明舍念等能对治法。与此第四禅能对治法。相似故名种类。名体相似故言种类。俱能断惑。二处相似。故云势相似。略不宣说。此解经中不明第四禅能治所以

论云由即于此数修习故便能弃舍令不出离第三静虑第三静虑地中胜乐是故说言由乐断故者。此中第三静虑系乐。系缚行者。令不出离第三静虑。不能得彼上第四定。今数修习舍念等。能弃舍此定乐也

论云由是因缘若前所断若今所断总集说言乐断苦断先忧喜没者。乐断名今断。余受根名先所断。故下中覆治。云乃至入初静虑时忧受没故。此中如前第十一卷云。何故苦根。初静虑中说未断耶。彼品粗重犹未断故。若身在下界可尔。何缘生在初静虑者苦根未断而不现行。由其助伴相对忧根所摄。诸苦彼已断故。但彼粗重。而未能断。若初禅中苦根断者。是则行者。入初二静虑。受所作位差别应无。由二俱有喜及乐故。应无差别。但以粗重而未断故。说有差别。而经中说由出诸受定有差别　问曰。但以寻伺断不断。岂不得差别。何故要须断苦根。而说有差别。义曰。寻伺望喜乐非相障故。不得为断寻伺说喜差别。其初禅喜有苦根故。未说胜利。第二禅喜已断苦故。其喜净胜。若以有无寻伺而说差别。有无之法无量不同。其禅可别。今反难。乐喜受应无差别。以苦根同喜乐等是受相障故。若不以断苦根。为初二禅喜别。初二禅喜乐等受。应无差别。前初禅时已断苦故。此断粗重。其种子不说断。罗汉由有

论解虚空无边处中。云所有于彼种种聚中差别想转谓饮食瓶衣垂庄严具。乃至山林等想于是一切不作意转等者。此据身在欲界。依虚空处遣色想时。于欲界色境。亦遣故说舍园等。非身生色界。欲入虚空。而有此想

论云当知此中依于近分乃至未入上根本定唯缘虚空若得根本缘虚空亦得自地所有诸蕴又近分中亦缘下地所有诸蕴者。述云。第四禅以上其第九解脱道。第七作意。唯在根本定中。其初得解脱道。此一刹那时。唯缘自地诸蕴。第二刹那心者。得缘上下地蕴。今约最初一刹那解脱道说故。言亦缘自地诸蕴。若近分定前九无间道。但缘下地生厌故。故言亦缘下地所有诸蕴。其前八解脱道。亦缘上下地诸蕴。今约无间道说故。言亦缘下地诸蕴。而唯不遮近分根本。但缘上下及自地诸蕴。于近分定八解脱道。不说论九无间故。言缘下蕴。于根本定。说初一刹那。隐立第二刹那以去故。言亦缘自地蕴故。论文中。不言唯缘自地蕴等。而言亦缘。此无间解脱道。如前初禅中解。若与显扬对法第二卷相违。如彼有太师解

论解有顶中有三。初正明欲趣上定。厌无所有处。而为弃想。即始从复次。乃至便能弃舍无所有处想以来。是第二释非想非非想名。就中有二。初解非有想。二解非无想。始从由是因缘先入无所有处定时以下。至谓或有所有想或无所有想以来。明非有想。识处以下。是有所有想。无所有处是无所有想。是故说言非有想。即非有所有想及无所有想也。今有顶中。非有前二想也。非有想中。有二非有想讫。今非无想中。亦非二无想故　就第二大段中。第二次明非无想。无想有二。一无想定。二灭尽定。此二定心皆灭尽。今有顶不然。故言非无想。即非二无想定也。其有顶中有微细想故。第三明其有顶时。超下无所有处等。及自处近分。而入根本。谓即于此处起胜解时以下是

论。解二无心定中。云如是有学已离无所有贪等者。此据断惑得证。如对法第九卷抄会。寂静住等。彼抄广解。余处文。言唯欲界初起灭定者。此约缘教。若初学时必依欲界。后初起时色界亦得。如第三果人。先欲界时未得此定。生色界已方得此定。即得初起。然由先于欲界初闻此教后于色界方生

论解五通中。死生智通。亦得是天眼相应慧。以缘现在死后事时。亦是死生通。用眼识观也

论云妒罗绵者。谓野蚕虫茧名妒罗绵

论解十二想中。前五想是修神境通法。余四次第修一一通法。修神境通中。第四身心府修者。即身心俱可变化也。若变即身业。若化即变化心

论第五解胜解想中。云远作近解者。谓促长为短　近作远解者。延短令长　粗细相解。是变形质　地水相作。是变四大。此中但说色声二变化。不论余尘。如佛地论广解

论云于梵世诸四大种一分造色自在回转者。一分造色。谓色声二种。故言一分。不回转触及五根等故。唯外境故言一分。又随定所变唯二反。一分不能转变梵世一切。故言一分

论解修天耳通法中。云或广长处者。一市买处。一戏儿处。名广长处。又处广长大故。众亦无量。意取众多。初禅天名梵者。梵是净义。初离欲故故得净名。第二禅名光者。初离寻伺故得光名。第三禅得净名者。以得胜乐故胜乐名净也。第四禅凡圣共居三天。初无云得名。余随福增为名。五那含天名

论解无色界中。云随行天众同分中者。无色界无别受报处。随行三品即受此报故。言随行天

论云然住所作有其差别者。谓住三品所作之业有其别也第三十四卷

论云解谛各四行已。如是名为了相作意者。此中以七作意。制有无学已来。了相胜解在见道前。即了相在五停总别相念处。胜解下文在四善根。远离已去在见道以上。远离在见道十六心以来。观察在修道乃至金刚以前。所有观察或断未断。所有修习是观察作意。金刚以来。乃至断非想八品诸惑。皆名摄乐。即修道中所有无间道皆是也。加行究竟在金刚心。究竟之果在无学。今欲明见道前故。云如是名为了相作意。此如下解诸位中次第论自解。勘之即知

论云如七日经广说者。即劫经是以说七日事故。名曰七日经

论解八种变异因缘中。第七风所鼓燥者。谓大风飘扇湿衣湿地稼穑丛林干。曝枯槁者。谓有湿衣。或时湿地。或稼穑等为大风扇之。令干曝枯槁也。曝(初急反)如世云。此极即干曝之也

论解十五种所作变异。第八寒热变异中云。言干语者。谓热故言语时干。如世人云。干语湿变也

论云谓由触对顺乐受触领乐触缘所生乐时自能了别乐受分位者。今且举乐触。未举苦等故。故言谓由触对顺乐受触。即简苦等受也。领乐触缘所生乐时者。乐触缘即境。能生乐触者是。今意言领顺乐触境。所生乐时能自了知。是乐受分位也

论解十六种变异性中末。云前之六种是所摄受事后之十种是身资具事六种是所摄受事者。谓一地事。二园事。三山事。四水事。五作业事。六库藏事。十种身资具事者。一饮事。二食事。三乘事。四衣事。五严具事。六舞歌乐等事。七香鬘事。八资具事。九明闇事。十男女事。若依前列名中。饮食各是一事。今解中饮食合作一。所以合一种

论云即由如是现见增上作意力故观察变异无常性已。此牒结前乃至应正比度等以来。明诸色等。诸大灭坏易知。刹那生灭难知。以微细故。今将欲辨。先发论端。云何比度以下。乃至是故诸行必定应有刹那生灭已来。明由有小微细生灭故。得有大变异生灭。非见小生灭等。而知有大生灭等义。从彼彼众缘和合有故下。至生已不待灭坏因缘。自然灭坏已来。明释伏难。云灭有因缘。谓伏难云。不知生灭俱有因缘已不。今通云。此法由众缘和合故有生。生即有因缘。不待因缘而自灭坏。即灭法无因缘也

论从如是所有变异因缘能令诸行下。至非彼一切全不生起以来。明释伏难。伏难云。如日炙青叶令黄。此青叶岂不由日故令青不现。即日为青坏缘也。今释之云。日能变青为黄。如是汝何言日为变异因缘乎。此日即后黄色生之因缘。非前青色坏之因缘。所以者何。由世人前青色灭已现见有后黄色生。此黄与青不相似。可得此黄生是有。故知日与黄生为缘。非青灭为缘。若日炙青坏已后黄不生。可日与青灭为缘灭。有缘生后黄即有生。明日与后黄生为缘。非青坏为缘非彼一切令不可得。若青灭已一切后法全不可得。即日与青坏为缘也。此即反解

论云或有诸行既灭坏已。乃至余影全亦不可得已来。是外人难。若此灭已有余法生。可如前解。若此法灭已无余法生。是即将如何。如煎水时末后无水。火烧世间时。末后无灰烬。火煎水。煎水火。即与所煎水尽。为缘等。故知灭法得有因缘

论云彼亦因缘后后展转。乃至作如是事以来。论主解。今解云。此同前解煎水之火。但有与后后生法为缘。末后无水时不由火今无水。今无水势力自无。令火于后生法无缘故。故今灭法亦无因缘。今助难曰。即日与彼黄生为缘。亦与前青灭为缘。岂不得耶。答曰不然。若一因缘能生灭。生灭相违。故相违之缘云何是一。若能生缘是一。所生之法应不相违。亦应是一。又若灭法有因缘者。因缘能有法。所有即是灭。灭为因缘有因缘。即能生是则因缘生生。何关生灭。故知灭法任运而灭

论难自在为因中。云若唯用彼自在为缘是则诸行与彼自在俱应本有何须臾生者。此难意言。若自在是本有。亦有自在时。即有诸行。诸行既与自在同时。故知诸行亦是本有。若是本有。即是常住。不应名行。以彼义中行非本有故。他既见是难已便更立云。自在自是本有。诸行在后方生。故次论云。若言先有自在等。论主见此转宗。便更逐难云。若行自在后方生。是则诸行非唯自在生。更用别缘故。故次论云是别诸行不唯自在为缘生起等。若用自在为缘。自在有时有诸行故。即俱应本有。若后诸行方生。是则由祈愿故。后诸行方发。若诸行用欲祈愿为因。何故唯自在为因。故次论云。若言自在随其所欲功用祈愿等。既纵以欲为因。更论须征破。故次论云。若尔此欲为有因耶等。假设欲有因。即用自在为因者。自在本有故。欲亦应本有。有自在时即有欲故。如前诸行破。故次论云若言有因如即用自在等。设欲用自在为因。既破已后更有余因。非用自在为因。若尔欲别有因者。如前诸行别用欲功用祈愿为因。今言复用欲功用祈愿。离自在外别法为因。是则诸行别有因生。何须妄计无用自在。故论次云若言此欲更有余因等

论云如是略由三种增上作意力故。乃至比度作意力故者。如前卷初引经说无常性。令生净信。即是此中净信作意增上力故。如前说八种因缘。十五种十六种变异等。皆是现见。即是此中第二现见作意增上力故。如次前以比度灭皆因缘等中生灭刹那。可是此中比度作意增上力故。皆是此中三种作意也

论云于前所举能随顺修无常五行已辨变异灭坏二行云何复由别离行故观无常性者。卷初云由十种行悟入苦谛。苦下四行中。前五种行中。悟入无常。此五行中初变异行。即前所明八种因缘。十五种十六种等变异是。第二灭坏行。即前所明比度有刹那生灭等是灭行故。言已辨二行。今第三云何复由别离行故观无常性

论解内别离行中。云先为他主非奴非使能自受用等。乃至彼于后时退失主性非奴使性转得他奴及所使性等者。此意如一人先为主时非奴非使。后时转失主性非奴使性。转得其他奴性及所使性。自在为之。如改官等人是

论解法性行故观无常性中。云谓即所有变异无常等者。此中意。如现在乐受。正受乐时。未变异无常。以变异等前三种无常行故。观今乐受于现在时。虽未无常法性。于当来世。必当此三种无常故。如是通达。如是乐受于当来世必定无常。现世虽未无常法性。当来无常故

论云合会无常。云即以前三种无常。观现在法。与此三种无常和合故。名合会无常。即前乐受。于现在世。流入此三无常也

论云如是由证成道理及修增上故于无常性得决定已等者。证成道理有三。一圣言量证成。即卷初云。列十行。后如是十行依证成道理能正观察此中且依至教量理如世尊云。乃至略解内外二无常已。云如是且依至教量理修观行者净信增上作意力故等以来。是至教量。至教量中明内外二事。有十六种十五种八种因缘等。是第二现量。第二即却解十六种讫。下云即由如是现见增上作意力故。观察变异无常性已。彼诸行等以下。明比量证成。此三即是此中证成道理。及修增上故者。即解至教等道理。次下云净信增上作意力故或由现见增上作意力故或由如是比度作意力故等是。此中及修增上故。彼解至教量等。下一一别观此。作意即修增上也

论云从此无间趣入苦行作是思惟如是诸行皆是无常等。乃至如是且由不可爱行趣入苦行等者。准下文云。于能随顺苦受诸行及苦受中。由不可爱行。趣入苦苦。即以此行趣入三中苦苦也。此不可爱行中。摄前七苦。七苦皆是苦苦。若准对法及余处文。七苦中前五苦是苦苦。次二苦是坏苦。与此文相违者。且释云。前七苦俱不可爱行。七不可爱中。前五苦是苦苦。今以不可爱行结缚行不安隐行此三行。与三苦相从收故。即相从收。不可爱中虽有坏苦。皆是苦苦门摄。少从多故。二苦俱苦苦也。又以此顺生苦受等故。虽七皆是苦苦。所以者何。以次第二明结缚行中。由结缚行趣入坏苦。即于贪爱等结缚处。生贪爱等。招生老病死等纯大苦蕴。即七苦顺生乐受者是坏苦。故知顺生苦受者是苦苦。以顺非苦乐受。生舍受是行苦。下结趣入三苦。论文前后不同者。此以性相求随义便解。又摄义门别。彼论须约三苦摄八苦。故知五是苦苦。此论以三行摄八苦故。不可爱行是前七苦。今以三苦摄三行。故苦苦摄。不可爱行是苦苦。不以苦苦摄不可爱行。所摄七苦为苦苦也。故不相违。摄义门别。下明空无我二行何别。空者空于体。无我无于用。即计有体名有。以空遣之执有用名我。以无我遣之

论解集谛中。有三复次。初复次中。解因集起缘。云谓了知爱能引苦故说名为因者。且如现在逢一顺乐受境。于中起爱。当知即熏爱等成种。此成种时。复令当来生等种子于中增长。此爱望此生等种子。能引生故。故名为因既引苦已复能招集令其生故说名为集者。即前爱能润行支等成有。集能生当果。此爱能集他义名集　既引生苦已令彼起故说名为起者。即爱既熏苦种已。能令苦种生生等苦现行。爱能令生等种起现行故名起复于当来诸苦种子能摄受故次第招引诸苦集故说名为缘者。即爱既于当来苦种。能摄受熏增故。能令未来生等苦。次第生起。诸苦集生。说名为缘。此初复次。稍与对法第六卷同。勘之。又约总别不同其因义者。诸爱能爱未来自体名引苦。是总。余三是别。既引苦已。由爱能令三界五趣果现在前　未来果集故名集。既引集五趣已。爱能随令一人趣等生现前名生。既一人趣等生现前已。爱能令此人身中。生等诸位次第生现在前名缘。此三即次第别生也。勘彼第六卷同此。第二复次意。即爱支望取支为因。爱支望有支为集。能集诸业故。即爱支令生支现在前名起。即爱支能远引老死支。现在前名缘。第三复次解意。了知诸惑种。附属所依本识。知爱随眠等是当来世后有生因名因。即知爱种子能生当果义名知。因此一种种子。后三种现行名爱。爱复招集后有故名集。此后有爱为缘。复能发起于现在境。起喜贪俱行爱名起。即以此俱行爱为缘。于未来境起彼彼喜乐爱名缘。此中于四种爱中。不说今爱爱着自身也。又此即四爱第一单名爱。此爱是总爱。相状难知。今以种子名说。其实通现行。论文虽言总烦恼。意取于爱。此爱能引生未来果故。余为三爱言。此后有爱复能发起爱喜贪俱行爱。喜贪俱行爱者。是缘现境起。俱由此爱缘未来自体爱。未来身故于现在境。亦能生爱故。名俱行爱。由后有爱为因。又以现在与妙境相应起爱故。于未来妙境。亦起彼彼喜爱故。彼彼喜爱。亦由俱行爱为缘也

论解灭谛四行中。集谛无余名灭。苦谛无余名静。即前二种是第一最胜无上名妙。即前二种是常住出离名离

论解道谛四行中。于所知灭境。能为作道路。通寻求义。名道路。道路能通所寻求法故。所寻求既通虚妄真实。此所通寻求。是真实非虚妄名如。简虚妄故。非但能于灭谛真实寻求。亦于四谛门。能如实知。皆能随转名行。历四谛故。行历四谛。欲何为能出生死。一向能趣涅槃义故名出。出诸尘劳故

论云彼既如是于其自内既现见诸蕴依诸谛理无倒寻思正观察已等。乃至皆能永断究竟出离等者。此中意。以四谛理。观现此界所见诸蕴。有无常等已。于他方不同分界不现见蕴。皆能以理比度观察。谓彼他方界等所有有为有漏。遍三界等处。于一切诸蕴种。于一切三世时。皆有如是集能生果法。苦难和合法生老等苦谛。皆随如是苦无常理。诸法业烦恼等集谛。皆因集生缘性。若此等行。有灭法寂灭安乐是灭谛。彼所有道能断诸惑。究竟出离生死也。是道谛。是此段文意。观行者以此方现见。类他方界不现见蕴等也

论云即是能生法智类智种子依处者。此中意以。由五停总别念处。作此四谛行故。即是后无漏类智种子依处。一有漏为缘能引无漏。故名种子依处。即新熏义。二即五停时。亦能重增无始无漏种。此种居五停位中。亦名了相作意位收。能辨体生初见道法类智故。名法类智种子依处

论解胜作意中。云如是作意唯缘谛境一向在定者。依此作意中。欲断我慢处。下文云粗品我慢间无间转。此胜解作意。由为我慢间无间转。何故言一向在定。岂不相违。义曰。前明了相作意。一善心缘一境时。由为闻思间杂同缘。今胜解起时。一向是善。缘一境时不为闻思间杂。一向在定。简彼了相。故言一向。据多时在善心一观语。非无出观起我慢。及退生余惑等下。欲明伏我慢。论实得我慢故。言间无间转。今以胜解简了相故。据长时在观。非如了相为闻思间不得长时入观。故言一向。非相违也

论解无边际中。云谓生死流转如是诸法无边等者。此一段意。明四谛无边。思文准知

论云彼既了知如是我慢是障碍已便能速疾以慧通达弃舍任运随转作意制伏一切外所知境趣入作意等者。此随转作意。即前我慢。以是内我随法能入。名随入作意　趣入作意者。即于生死曾久流转。当后流转。乃至无相真如是无相。缘外境而生。名趣入作意。彼行者随此作意。专精无间观察圣谛此。观察心既时灭已。后复生无间。观察方便流住。前观察心没。后观察心生。以后心缘前心。专精无替。以此义故。粗品我慢无容得生。是此中文意

论云如是勤修瑜伽行者观心相续展转别异新新而生或增或减等者。言行者。作观行时。念念增胜名为或增。若不增胜名为或减。暂时有率尔生。前后既有增减变易。明知无常。即此观心既入取蕴。明知是苦。无如实计真实是法。但是苦法名为空性。观心是苦实所计法是苦。观离第二法故无实。第二妄计实法皆名空。无自在用名无我行也。是此中意。即缘道谛为无常等。约似观心是道谛故。若据实观心是苦谛。以有漏故。今约顺出世义。又此位中。有无漏义故。说为道谛。若于此义。亦缘道谛为无常等。今于实义故是苦谛。如对法第九卷抄会之。新熏法尔等二。释解此文

论解世第一法中。云其心似灭是非实灭者。无分别智寂静微细。名之为灭。今此似彼。非实彼智故名为似灭。又无分别智灭。观分别心名为灭。今此似彼名为似灭。又灭定名灭。令心细故。似彼灭定名为似灭　似无所缘而非无缘者。无分别智无影像所缘。今此无相状。似于彼而有影像故。言似无所缘。又此有境现在前故。非无所缘。心细似无缘。而非无缘。又无分别智。离有分别。远离诸相。远离诸惑。今此似彼故。言虽似远离。而非真远离

论解见道中。云从此无间于先所观诸圣谛理起内作意作意无间随前次第所观诸谛若是现见若非现见诸圣谛中如其次第有无分别决定智现见智生者。从前世第一法无间。从前世第一法所观诸圣谛理。今于真见道门。起内作意。此真见道作意无间。于相见道中。随前第一法时所观诸谛。若此二现见。他方不同分界等不现见。诸圣谛中。如苦集等之次第。有无漏无分别决定。不由他引自生疑智现前。以现量证智生。非如见道前即有分别疑。可比度而生。是此中意。又证从世第一法无间。名从此无间。今意欲解真见道难知。越说相见道。却解所从无间处。即世第一法。今却成前。谓前所观诸圣谛理起内作意。即乃世第一法时。此作意无间。随前次第所观诸谛。于相见道中。若现见不现见。决定智现见智生。亦是此中意

论云此永断故若先已离欲界贪者彼于今时既入如是谛现观已得不还果彼与前说离欲者相当知无异等。乃至不复还来生此世间者。此中据先用世间道。伏离欲界欲。今入见道时。成不还果。即超越不还之人。今且据离欲界不还不论。乃至先离无所有处人。此广诤对法第十三卷抄会。前卷未说世间离欲者相　威仪寂静言说敦肃而无懆动等。今此与彼相似故。言当知无异等。又虽相似少有差别。谓不还人不还生欲界。即于彼入涅槃。世间离欲者不然。故有差别也

论云由能知智与所知境和合无乖现前观察故名现观等。乃至婆罗门等当知亦尔者。入见道证如时。境如无相故。其智亦无相。二无相和合。能缘所缘无相乖违。现前观察故名现观。释现观名义。如一刹帝利与刹帝利。和合一处无有乖竞。以种姓同故。而是一类。亦名现观。婆罗门等当知亦尔。见道无相能所缘合。无相无乖。故名现观

论云此亦获得众多相状谓证如是谛现观故获得四智。乃至下具足成就众多相状以来。明入见道者。有十二种相状。谓证如是谛现观故。此二句通下十二处。获得四智。谓于一切若行若住诸作意中等。乃至如幻事智。此第一明入见道时得四智。四智者。一唯法智。谓在凡夫时。妄计实我。今入见道除遣实我。但有于法名唯法智。于凡夫时妄计断常。今入见道。离计断常。即得非断非常智。此据分别断见。不论修断见也。于凡夫时。妄起邪见见取戒取。今入见道。善推求故。观见诸法。此由如幻事。无如彼三见等所计。即第一相状

论云若行境界由失念故。下至速疾除遣以来。第二明失念之时亦速能离

论云又能毕竟不堕恶趣者。此第三明不生恶趣。恶趣亦得对治道等

论云终不故思违越所学。乃至傍生亦不害命者。此第四明不犯戒。超十恶过也

论云终不退转弃舍所学者。第五明得决定智。故于所学中。必不退转弃舍所学也

论云不复能造五无间业者。第六明不造恶业也

论云定知苦乐非自所作。乃至无因而生。悟诸从缘生法故。遣因中自作等妄计也。此即第七也

论云终不求请外道为师亦不于彼起福田想者。第八明于三宝所。起决定信故。不信邪师

论云于他沙门婆罗门等。乃至于诸法中得无所畏者以来。第九明不于沙门婆罗门等。信彼所说。不观瞻口故。若有颜面。于彼出家受学。此亦不然。唯以法智。见法类智得法。于大师教。生决定信故。于诸法中得无所畏。此如下第九袟中广解。对法第九卷亦解

论云终不妄计世瑞吉祥以为清净者。第十明不妄计。唯知佛为清净也　世瑞吉祥者。谓世人妄计世瑞相。如欲行时见净水香华。是行时瑞相。又计吉祥。即随见此瑞法。号为吉祥。今不如是

论云终不受第八有生者。第十一明唯七生等也

论云具足成就四种证净者。第十二明证得四不坏净也。此为十二种得相见道相

论解第二果与初果稍有差别中。云谓若行境界等乃至速疾除遣。与初果人第二相别也　又唯一度来生此世间者。此与初果人第十一法别也。合初二果有二相差别

论解修中。有一类法由修故得。即得修也　由修故习者。即习修也。此二如对法第九卷抄解

论云若先已得未令现前但由修习彼种类法当令现前令转清净鲜白生起名修故净者。此即法智时。其类智种子亦成就故。名先已得。由得修习彼法智种子时。即资种类智种法。至类智时。此种子能生类智。令转清净鲜白生起。名修故净。即法智时。修类智种子令清净。复生类智也。又如见道前。熏增无漏种。入见道生法智等。是又种子成就。是由修故。名得现行成熟。名由修故习。自在成熟名由修故净。是三成熟也。若已生惑能断。名由修故遣。未生诸惑能令不生。了知如病等。名由修故知

论解无间道能断。不言加行道者。对法明金刚喻定。并取加行道者。非真实义。若断种子。唯无间道。若制伏种子。加行道亦有此义。彼论约制伏种子义故。金刚喻定亦取加行道。此论据断种子难故。唯无间道

论云胜进道修者谓由此故从是已后等者。此据未起后下烦恼对治加行以来。诸所有渐观修习发心等。是已前对治道胜进道。又得初果以来。趣求第二三果。未趣入无学究竟位以来。所有发心诸行等。是前胜进道　问曰。起后品如行。何故不是前胜进道。义曰。今别作法。后加行胜后品故随此义不取。其实亦是。谓又已断非想第八品惑以来。未断第九品。成究竟位所有诸道。是欲界初品。为对治道之胜进道。又是断欲界惑。第三果人之胜进道。若至非想第九无间道。亦是胜进道。若第九解脱道。且不名胜进。以得解脱果。是解脱增胜名解脱道。今此中并得义。非具作法。若具作法。如对法第九抄会之

论解圣住中。云谓空无愿无相灭定者。诸论中。唯有三解脱门为圣住。今取灭定。以无相故。即多住亦在有住中。诸论约三解脱作法。此通实为论无违。又会正为圣。能证圣正法名圣住。即唯三解脱门。若圣人之中成就名圣住。即灭定亦是。余四圣等不离道谛。有心会正云圣义。今灭定无心。无会正义故。曰诸论无。此论据成熟故有。天住中诸论唯四静虑。今此论通无色者。以定慧均义。独标天名者。唯说四禅。即诸论。如对法第十一卷说。若有无漏义。复有亦名天者。无色亦然故。此中通无色不违。又约有光净故名天。无色亦有定光净故名天。即亦是天住。如此文实作法。彼约一义

论云又于尔时至极究竟等。此自下有三十二法。是罗汉胜德。此即第一胜。以到无学果故。名极究竟　毕竟无垢者。是第二。罗汉断三界惑尽也　毕竟证得梵行边际者。是第三。谓超有学行梵行者。由未到极。今无学到边也　离诸关键。生死牢狱系闭众生。由如牢狱。无学离之。即第四也　已出深坑。即第五。离四暴流　已度深堑。即第六。离四轭也　已能摧伏彼伊师迦是为真圣者。即第七。西方有山名伊师迦。此山高而且峻。譬有顶烦恼亦高而最极。无学离有顶惑。如摧伊师迦　摧灭高幢者。第八。言摧我慢　已断五支者。第九。已断五上分结。并五下分结　成熟六支。即第十。成熟六念。又或轨则所行等六支　一向守护四所依止。第十一。守护四依。依法不依人。又常乞食粪扫衣等四依止。又守护四念住等。名四依止　最极远离者。第十二。有学已离诸恶趣等。今无学胜彼。名最极远离。又或离邪行。或离杀生等胜有学　独一谛实者。十三。明无虚诳。又离妄语。名为谛实　弃舍希求者。十四。至极位故更无希求。无不与取故名不希求。无浊思惟者。十五。唯善无记思惟。无不善染污浊思惟故。又无邪行浊思惟故。又无杀生浊思惟故。此上四即十恶业道中前四种亦得　身行猗息者。十六。居有学位身有硬涩。今无学常得轻安故。身行猗息。即猗乐也　心善解脱慧善解脱。十七。得俱解脱。或唯慧解脱也　独一无侣。言最胜故名为独一。非余有学等侣名为无侣。即十八也　正行已立。十九。谓入涅槃行已立也　名已亲近无上丈夫。二十。明与佛同证人空。亲近于佛。佛是无上丈夫　具足成熟六恒住法。乃至意正念正知。二十一。明常住六恒住法。六恒住法。以舍念正知三法为体　彼于尔时领受贪欲等。乃至愚痴无余永尽。二十二。离三不善根。彼贪嗔痴皆永尽故　不造诸恶习近诸善。二十三。明断恶修善　其心独如虚空净水。二十四。其心如空无染。如净水无浊。又如空无碍。如水明净。如水无尘　如妙香檀普为一切天帝天王恭敬供养。二十五。明如天帝宫中。有妙香檀树。天帝天王常生恭敬。又罗汉身。或如一香檀木。言无惑自在故。常为天帝等恭敬　住有余依般涅槃界。二十六。明得有余涅槃　度生死海乃至亦名任持最后有身。二十七。明此身得涅槃。但任持一身　先业烦恼所引诸蕴。乃至永灭涅槃。二十八。明得无余涅槃　当知此中有如是相。乃至五者用不能贮畜受用诸欲资具。二十九。明不习近五种处所　如是不能妄计苦乐等。乃至无因而生。三十。明知诸法从缘而生不生妄计

又亦不能怖畏一切不应记事。三十一。明已知佛法故。他问无不知。十四不应记事中。不生怖畏　又亦不能于云雷电等下。三十二。明无我故无怖。此为三十二种罗汉功德也

论云犹如一切名句文身是所制造文章咒术异论根本者。文章异论。必依名句等方成。今声闻行。必依此相应教法。教法为彼根本。如名句等

  独觉地第十四

独觉地种性有三种人。或一人具三。一人具三中。随增性说。故有三种。或一人约三义故说三种。道中有三种。第一初发心时。值佛修百劫已。成果麟角。今论别说经百劫已值佛出世　又解。百劫中虽修行。未修蕴等善巧。经百劫已。值佛世方修蕴善巧。在后身方成道麟角　第二道。先值佛为说法。不满百劫修。或九十劫。乃至一劫修习已。于暖等位。修习蕴等善巧。于此身。不能证初果。或家家七生。一往来一间等。于后身得独觉果等　第三道。值佛修习已。于此身得初果。或七生家家。一间一往来等果。复修蕴等善巧。于当来世。证独觉无学果。习有三种。一第一如文。第二即用前道有二故。习亦有二

瑜伽师地论略纂卷第九

写本云享保七(壬寅)年正月九日以本谈义屋本令一校了(云云)

时享保八年(癸卯)五月廿二日一交加点毕

沙门高范(胎生六十九)瑜伽师地论略纂卷第十(论本第三十五六　菩萨地第一第二)

        基撰

菩萨地者。菩萨所依。谓诸万行依止。如地故以地名。名菩萨地。又此地中。有四瑜伽。一者持瑜伽。二者随法瑜伽。三者究竟瑜伽。四者次第瑜伽。今创明第一瑜伽法名。初持瑜伽处者。释如声闻地。又初持瑜伽中。别有三持。谓种姓发心菩提分法。总合论初有十八品。种姓在先。名种姓品。此之一品。唯种姓持。第二发心品。即第二发心持。余十六品。菩提分法持。如下广说　问曰。前三种持。明诸万行。三处何别。遂三周明耶。义曰。如瑜伽释家最胜子释。初持明十二住。唯所行之法。第二随法。明十三住。通解如来住。明能行之法。第三究竟。合十三住。为其七地。七地者何。始从增上意乐。乃至究竟。此持明学成满。重明因果。虽三周明义。其意不同。持者有三义。一前能持后。如种姓能持发心。发心能持行方便。故说名持。二堪任名持。有种姓者。有堪任故。三因果名持。即种姓等行发心。能成佛果因果名持

论一颂中总有十法。十法者何。如次文自列。前三瑜伽。摄此十法。初一瑜伽。唯摄持一法。第二瑜伽。明次四法。第三瑜伽。明下五法。即谓十八品。第四次第瑜伽。唯偏简前三瑜伽所有次第。更无别法　问此四持中。何故初得持名。于此持中。明三持故。一者种姓。二者堪任。三者为菩提分法。三义名持。广释于此。故得持名。余至文当解

论曰云何名持谓诸菩萨自乘种姓等至是名为持。释曰。此略问答三持名字。何以故下。广释此三持。此三种持。录曰西方有二说。一说种姓持。如护月菩萨。取无始法尔种。即十信前发心持。即十信已去所有发心菩提分法持。即十信已去所行之法。护法菩萨义势同之。胜军论师义中少别。少别者何。谓种姓持。即无始来。有所知障性。可断边义。说为种姓。即义可断处。有无漏种也。发心持取十信时。有漏闻思慧等菩提分法。义同于前

论曰以诸菩萨自乘种姓为依止故为建立故有所堪任有大势力等者。此第一解。种姓持。义曰。今解此文且为二说。一者依止种姓故。有堪任势力。得成菩提。即以种姓有堪任势力。能建立大菩提。二者以自乘姓。为依止故。有所堪任。成正等觉。自乘种姓为能建立故。有大势力。证大菩提。种姓为此二释。下解发心菩提分法中。亦为此二说。又有别异说种姓持。即法尔种。谓十信前二发心持。即十信已去三菩提分法持。即十解已去。又说种姓持。谓十信心。二发心持。谓十解位。菩提分持。谓十行位。虽为此释未有逗留典诰。不凭据如何依据。又种姓持。谓法尔种发心持。十信前十万劫初发心。亦得取初理真发心亦得

论曰住无种姓补特伽罗无种姓故虽有发心及行加行为所依止定不堪任无上菩提。释曰。且有三释。无种姓人。实未有时能发菩提心义。假设为论。故为此言虽发心等。是第一说。决定二乘种姓。亦名无大乘种姓。虽复值缘发菩提心。亦不堪任故。故说虽发心等。是第二释。即法尔无种姓人。实虽发心。究竟毕退。不能得彼无上菩提。此第三说　问曰发菩提心非求世间果。此现行心从何种生。释曰从福分善种生。非无漏种。无方便无漏慧故。故论云唯以人天善根。而成熟之等

论解持异名中。亦名为助因依阶级前导舍宅者。助成果故。能生果故。依得果故。随说位故。导生起故。含摄藏果故。如其次第配助因等

论曰如说种姓最初发心所行加行应知亦尔者。释曰。如种姓有前助因义等。当知发心等亦尔　问曰所行加行是何。前明发心持。名行加行。今此复名所行加行。释曰。所行能行两种名异。所行之行。谓菩提分法。能行之行。谓彼发心。故前发心名行加行。今此准文中菩提分法。是所行加行。两种别也

论解种姓有二中。本种姓习种姓。如新薰三义随所应立之　有人云。护法菩萨取地上名习。不然。地前十信。不生无漏种故。生彼种时名习种姓。随增说生。护月论师义别。唯胜军师。本种姓于所知障可断义用立之。习姓即十信时。取有漏闻思等种是　问曰。增上生见道云何。释云言有二义。世第一法。或苦法智忍。为增上缘。生苦法忍。于有为中。唯此一无漏。不从因缘生。二或用世第一法。为因缘生。串习多时。所知障可断有漏善最胜。最胜义故。得为因缘。发生苦法智忍。此论师意。用为因缘。即如后解。先师所立义增上缘生。既古所传故。欲别一义故。故作是立。其意欲上者。唯护法义。有人云。护法十信时未别种者。不然。广如别辨。如仁王经说有差别。地前有三心。一信心。二住心。三坚心。信位中名习种姓住者。即十解十行二十心。合为住心坚心。即十回向。西方寻访彼经。未闻有本。虽尔今且会之。如彼经意总说。习种姓为众多姓。即彼经云。习种姓者。谓在信心。即十信位也。性种姓者。谓在住心。住心彼经即十解十行十解十行名性种姓　问何故彼经。先明习姓。后明本姓。释曰。即初修习时。名为习姓。后习已成姓。名性种姓故。此先后非如此论义　问曰何故彼合二十心为十住。花严等开为二十心耶。释曰简前后故。前初发生增上信故。故简异前。既不邻近。初见道故。故合二十心。但名一住。故十回向彼经说。为道种姓。邻近见道无漏道故。见道已去名行种姓。是彼经意。今此论意。理必不然。性各别故

论解种子粗细中云。又此种姓未习成果说名为细未有果故已习成果说名为粗与果俱故。释曰。此取十信初熏。无漏种增倍故说粗细。非是余位。云何名俱。如护法义。更别成种。新生之种与旧种俱。可如此释。如护月义。但令旧增。即当念中新增之种。义说为果。旧本之种义说为因。故言俱也。又前念望后念。虽异刹那。因灭果生。由因有故。能生其果。故说为俱。如胜军义。无始有漏善法种名因。十信初时因缘。无漏教熏成新种。此种是果。无始种为因。因果同时故。说为俱也

论云于其种种末尼真珠琉璃螺贝等。乃至尚不令他欺罔于彼况当自为者。此中意。谓人有种种宝。心迷倒故。不能收拾。不能防护。先寄于他。心迷倒故。不能记忆。菩萨能正开悟。云尚不令他欺罔于彼。况当自为

论云其性好乐广大财位于彼一切广大资财心好受用乐大事业非陜少门者。谓菩萨心广大故。心好受用。非少财位。其性好乐广大财位。以事业广大。而非陜少故。又前已明。施物虽少。而能均布惠施。广大而非陜少。今明性好乐大财位施。能均布事业。广大而非陜少。即与前文少物多物好乐为异也

论云重于法受及重后世者。此一义。谓菩萨于四法受深生信之重。谓深信也。四法受如四卷下文自解。谓现在苦乐未来乐苦等。及后世报。菩萨深信。信故言重也。又深信四法受。及信有后世故。于少罪中。尚深见怖。何况多罪。故不造过。于此戒中。具有爱语利行同事四摄受法。寻读配之。下亦明十业道。依文寻之。上下复有三种戒义。谓律仪戒等。宜寻取之。忍中但有耐怨害忍

论解精进中。具明三种。始从谓诸菩萨以下

至思择方便要令究竟。明加行精进。次凡所施为下。至懈废退屈。明被甲精进。于诸广大事乃至何况小事来。明无怯弱精进。静虑中亦三种。始从谓诸菩萨。乃至及远离所深生爱慕以下。明方便静虑。性薄烦恼下。乃至况于亲品及中庸品。明饶益有情静虑。若见若闻下。明引发神通静虑。此解第三中。论云于法能受能持能思。如十地论世亲释。以闻思修三慧配之。闻谓受记。忆思不忘名思。即此思能生修。从因为名。修慧名思。此别一意更勘十地论。别自解释。慧中看意。无别明三种且配之。性不顽钝。性不微昧。性不愚痴。此三句三慧。次第配之。以上诸句　论菩萨谓但能成熟俱生慧。即生得善。亦能入一切。明处境界。即方便善。此二句意总也。配三慧。下文亦总明三慧离过。能有力思择。又性不顽痴。当加行慧　论此慧能入一切。明处境界。后成熟生得善。其后得慧起言说故。遍于彼彼。离放逸处。有力思择。其无分别慧。异前后故。此中不重论。又释此总论菩萨慧。未必别明三慧

论云应知是名能比菩萨种姓粗相等者。以菩萨细种姓相难知。今以行比知种姓故。言能比菩萨种姓粗相故。此段初文云。由此相故。令他了知真是菩萨。其细相决定实义。唯佛能知。此中且推于佛。不言我亦不知。古人云弥勒不知者。谬也。以善戒经云。种姓粗相。我已略说。诸余实义。唯佛能知者。当释迦亦不知也。且知推佛。非弥勒不知。但言佛究竟知我亦知不究竟。宁有此义。若总言弥勒不知谬也

论云种姓菩萨。乃至未为白法相违四随烦恼若具不具之所染污等者。此中白法。谓前六度四随烦恼。如次下自列。其无始种姓菩萨。未具为四种。或不具四染污时。姓与如是六度相应。若彼四随之所染污故。白法不现

论云若无种姓补特伽罗虽有一切一切一切种当知决定不证菩提者。相传云。一切有三种者。初一切谓佛。第二一切。谓学行。第三一切。谓三世。言无姓人虽有佛及所学行。三世中决定不证菩提　又释。初一切者谓佛。第二一切者。于所学行无颠倒执。第三一切。谓方便急速。翻前三因缘。但除根未熟无种姓者。亦得值佛学行。急发愿等。无第四根熟。当知决定不证菩提发心品者

即第二发心持如前释。此愿以何为体。谓欲信及胜解为体。或后得智为体。故十度中前六是正智。后四是后得智。愿居第八故。以后得智为体。若克性。即欲信为体。然如摄论两处文自释。若准次下文。以决定希求为体。希求即欲数也

论云菩萨最初发心于诸菩萨所有正愿是初正愿普能摄受其余正愿。下解发心中文云。最初发心能摄一切菩提分法。殊胜善根为上首故。等者此中最初正愿发心。皆猛利故。能摄余愿心。又此初愿心为上首。先起余愿心等。皆是此种类故。是初愿心摄

论云如是应知最初发心有五种相谓自性者。即结前五又字义。依次配之

论云又诸菩萨初发心已即名趣入大乘。至是故发心趣入所摄者。此中意明。初发心菩萨。名趣入大乘菩萨数。此约随世俗情说。为趣入大乘菩萨。非真趣入。真趣入者。谓初地以去菩萨。若彼菩萨。即是实义。非世俗情言说道理

论云如是应知最初发心是趣入摄菩提根本。大悲等流学所依止四句。即结四又字义

论云四缘四因四力者。缘疏因亲。力为助伴。通明因二种。故有三别

论云十随烦恼者。即下十种多字是也。其间忧苦恶行等。是随烦恼者。以随他烦恼生故。名随烦恼。非体是烦恼。又以多为名。名随烦恼。体非是也。在随烦恼门收。名随烦恼

论解四因中。第二因云。赖佛菩萨善友摄受。与前四缘中第一缘何别。彼缘中但见作神通。未摄受教诲。今教诲是亲故。是因也。见作神变。是疏不教诲故。是缘也。故二有别。因中第三。于诸众生。多起悲心。与缘中第四未劫时等。救度众生何异者。缘中但自创发心。令他发心。因中代他受苦等。是亲故因也

论云依四境处虽不串习而能发起下中上悲无有断绝者。四境谓前列他自受苦等。若见自。若见他。随遭一苦。起下悲。若见自他随遭一苦。起中悲。若见自他受无间大苦。起上悲拔济。又或于四境。一一皆能起上中下悲

论曰若诸菩萨依止总别四因四缘或由自力或由因力或总二力而发心者当知此心坚固无动或由他力或加行力或总二力而发心者当知此心不坚不固亦非无动者。此中意。明前四因四缘中。若别依一因一缘。或总由四因四缘。而发心者。于四力中。且依二力。谓自因力。此二力中。或别依一力。或总依此二力。而发心者。此皆坚固不动。若别依他力及加行力或总二力。而发心者。此不坚固。亦非无动。若斯四缘中。初缘是近佛菩萨等。今此文者。别依总依。皆坚固不动。他力亦是。谓佛菩萨等他。即在不坚固非无动中收。此何相违。述曰不然。他力者。谓王及有力者。逼令发心。非如见佛菩萨。见佛菩萨自发心。在缘中收故不动。为他逼发心。是他力故动收。又加行力。是不坚固非无动收。如因中第二因。善友摄受。是坚固不动收。此何意也。述曰非也。善友摄受。是见菩萨教行行等所遇之缘。胜人加行力中虽遇友。乃世间之善士非如菩萨。故有别也。又义且约一义。此中判为坚固不动等。如实者缘因中。有动不坚固者。他加行力中。有不动等者。且约一义别故。为此论也

论云有四因缘能令菩萨退菩提心何等为四。如文自列。此与前四因相违。动翻之即是

论云摄眷属过有其二种谓于眷属饶益损减染污违顺如是二事者。谓于违起损减染污。于顺起增益染污。故名二事

论云由此菩萨成熟如是无恼害福得倍轮王护所守护者　倍轮王福等。谓诸恶鬼魍魉。所不能近福。余身无病福。勇猛作义利福。无倦说法福。粗重转轻福。用咒多验福。此中言。咒句明句者。谓咒句泛尔非句。即咒有明辞。或此咒。或有明力。威神大者。名明句。众生用之无验。菩萨用之即验。所恼有情。柔和忍辱福。随惑微薄福。在国无灾福。速脱恶趣福。能厌诸苦福自他利品

自下十六品。即一持。第三菩提分法熟。此一持。十六品中。大分为三。即论云。略说菩萨若所学处若如是学若能修学依。旧远法师云。自下发心持有二。初之五品。明所学法。次十一品。明其学行。今曰不然。依此论云。有三种所学处。即前五品所学之处。是第一。若如是学。即第六一品。明如是学损学法。当第二也。若能修学。即余十品。明能学人行。当第三也。初所学处。有五品七法。七法者何。如文自列。五品者何。束七为五也。云何束为五。谓自他利品。真实义品。威力品。成熟有情法自佛法品。菩提分法品。第一第二合为一。束五六二法为一故。但名五品。此开七法。应别处彰。今于自他利品首开者。以从菩提分法持首列也。菩提分法持。从最后品。持得为名

论第一解纯共自他利中。初明纯自利。欲明自利。先明自利障法。谓诸菩萨。于纯自利利他。乃至不越随顺菩萨仪故。此中有二。初明所应断法。即违越之法。不顺菩萨仪者应知应断者。是第二明所应修学不越学处随顺菩萨仪者。应勤修学。且总明所断所学二法竟。自下别明自利障法。有八随义应知

论云第二略解自利共他中云。若诸菩萨或悲为首或为回向无上菩提及为生天于一切时修施忍等乃至自利共他者。此中意。由起悲拟利他。故求菩提。为利他故。生天利物。教化众生。非如前应断中。执天为胜乐。求生天。今为他物生天。即以悲为首故。修施忍等。求菩提乐生天。皆乐利他故。名自利兼他

论云又除如前所说诸相其余一切等。乃至菩萨于此应勤修学以来。此中翻前自利障。应准名自利。今论云。翻前名自利共他利者。若独翻自利障。唯行自利行。应唯是自利。以自利是障。菩萨不为。今意明言。坏兼物故。虽翻自利。亦有利他义。障中亦尔。若唯望自利行。即唯自利障。若言欲兼物。亦有他利障故。下解他利共自中云。又除如是前所说诸相。其余一切与彼相违。所有利他诸菩萨行。当知皆名利他共自。即翻前以邪见。修施以无因果见。犯戒离正行。为人说法。二法唯利他障。为利他兼自。此亦应是翻纯利他障。为纯利他行。今解意。有兼物之义故。虽翻障行通自他。上下二文相似也。菩萨以利他为本故。唯利他及共自他利非障。若自利者。是障纯利他行中有三。一为利物故。舍色还生欲。二为利物故。以顺先所得神通十方教化。三已圆满果故。自更无求。唯为利他。作大利益神通事等。解此三讫。勤学令断前二法。二法者。即前翻中二法者是

论云利益种类自他利者。谓一法自行。令他行自他一种行一法。故名种类。四法受。谓此他世乐苦。共为四句。名四法受。论乃合第三第四二法双明　问曰此中明自他利种类。何故第一第四法。受此他世俱非利益。皆是苦受。此中明耶。义曰。菩萨不以第四法受。为利益自他。若此行无利益自他故。菩萨不为之意也。第五种类中。有涅槃及涅槃法等者。以得涅槃。世间出世间之自利兼人是。此第五因举前第二第三事乃泛明。第一第四意不取。又以四法受法自利。知可行不可行故。亦兼与人。亦知可行不可行。自他俱知可行者。行不可行者。不行故俱为利益

论解五种乐中。略出体性。言因乐者。以三法为体。谓顺乐果业。及根尘二法。能生顺乐受触者。此三是因乐体。即通五蕴性。以通取顺乐果业故。相应共有皆因乐体。通五蕴为体。二者受乐。即喜乐受。通漏无漏。为受乐体。三苦对治乐。如文。谓寒热等苦息所。生起乐觉。即以慧为苦。对治乐体。又苦无之处。义说为此乐。非实有体。以下文中。自当简释。即随所得或通五蕴。是此受体四受断乐。即以想受灭定为乐体。即是厌心种上立灭定。灭定位中。所有厌心种子。皆此乐体。论云以定为乐体故。五无恼害乐。论有四种。一出离乐。即出家人。下文结云能随顺故。即随菩提乐也。二远离乐。谓初禅中所得离生喜乐。即以受数为体也。三寂静乐。文言二禅以上诸寻伺息名寂静乐。即以第二禅以上定。为此乐体。以除寻伺故。亦以慧为乐体。四三菩提乐。即正觉。谓无分别智乐。或通取后得智。为此乐体。以断惑得此智。所得无为涅槃乐。是此乐收。为证寂灭故说寂灭。从心心所收。乃五乐体性也。又此五乐皆是有为。不明无为故。不取涅槃寂灭乐也

论云言因乐者谓二乐品诸根境界若此为因顺乐受触者。此言因乐者。即与乐为因。名为因乐。谓根境二法能生乐受故。名为二法。是乐因也。又根境亦能生顺苦受触。今取生顺乐受触之根境。根境在乐受位中者。是故有品言。又释。二乐品者。即乐自性中。有漏无漏乐为二也。又身心乐为二也。今文中言根境为因。能生漏无漏身心二种。二种乐也。不以根境为二。但以为因。意举所生之果。谓漏无漏乐。取能生之因。根境为乐因也。又二乐品取。如前漏无漏身心等果。二兼取因。根境二为二乐品也。虽举果乐。意取因乐

论解第二受乐中云。由前所说因乐所摄三因缘故等者。三因缘即根境二。及顺乐果之业为三也。更别解。取如前别义中

论解简诸乐是自性非自性中。简第四断受乐中云。然依胜义诸所有受皆悉是苦住灭定时此胜义苦暂时寂静故名为乐者。此中灭定是无漏故。前加行心亦是无漏。而言所厌是苦者。远从所厌有漏为语。如彼无为。其实无间道已得想受灭无为。后久时方得彼定。于得定时。却从前无间道时所得故。名想受灭无为。今此亦尔。定是无漏加行非有漏。从远所厌为名。名为厌苦。虽远心亦是有漏善。以胜义理故亦是苦。又同想受无为者。是大义

论云诸余所有无恼害乐等者。谓出离乐。远离乐寂静乐。是随顺菩提乐故。是菩提分故。能引菩提乐也。如前可知

论云当知所有现法当来可爱果业所摄因乐。乃至是所宜者于诸众生即应授与等者。此中释前五乐。应思择可与不可与众生义。若第一因乐中。取顺乐果业。第三第四第五之乐。应一向与众生不应思择。其因乐中。根境二品。及第二受乐。应观可与不可与方与众生。此中有妨。如第三苦息除乐。有一众生。先为贫苦。不获造罪。菩萨为息除苦故。授与财宝。既获财宝。乃至放逸造诸罪等。岂不授与。此乐时能生诸罪。能生诸染。又无恼害乐中。出离乐。寂静乐。是色界定。亦通有漏。是有为法。若授与众生。众生得之不废。虽生色界起贪定味。不学内法。计为涅槃。后还生恶趣。众生得之。非无有罪。非无有染。何故不同受乐。观彼众生可与不可与。乃言于诸众生一向授与耶。又乐受自性中。通漏无漏。何故不言有漏者。简择思惟无漏者。一向授与如彼因乐。顺乐果之业。一向授与。根尘因乐。即不授与。此因乐有二种。有与不与受乐。既有二种。亦应与不与。远师云。顺乐之业。摄彼决定应与者故说之。决定饶益。即有众生起顺苦业。菩萨不授。若起顺乐业。决定应与故。彼受乐中无漏受者。摄彼决定。应利益者不能尽故。不得偏说。所作无量故。如四禅决定应与者与之。无漏受不然　问若有根熟。欲入见谛。堪与无漏者。亦是决定。何故不与。前解非也。义曰。若约实理。受自性中亦得。如因乐分别。但以有性无性别故。无漏受不应一向与。又可入一地。不可入地。别故不应一向说授与。设令入地人。一向应授以与。不令入相对故。故合为例。若尔断受乐。无恼害乐。如何通。答思惟漏无漏。别受性故。以何不同因乐。体有三种。得作分别。又断受乐等一向授与。唯约今得人。即知已显无漏受。亦令授与。以文影显故。不说受乐也第三十六卷

自下品中。大文第三。明因摄果摄自利利他。即于因果中。皆有自利。兼他行故

论云一者异熟因异熟果二者福因福果三者智因智果者。准下文中异熟因果等。别明福智因果等。合明别明。异熟因果中有三。一正明异熟体。此异熟体。勘下信言大势具足。未必皆是无记之果。但于果时有增上果。或等流果名为果熟。若在地前。唯有漏善业感。若在地上。亦通用无漏为滋业。又若异熟无记果。唯是有漏。在地前摄。通有地上。若增上等流果。如信言大势等在地上。通漏无漏。以在后得智起故。如是等是异熟体。二明异熟因者。准下文有八种。若在地前。唯有漏善业。若在地上。通漏无漏。若感有漏果者。此因名有漏。若感无漏果者。此因名无漏。是名第二异熟因。第三明异熟果者。不是前业所感之果名异熟果。即异熟体是业所招。名异熟果。得异熟已依异熟体。起诸身语等行。是异熟之果。即异熟体为因所发身语等为果。此果在地前地上。皆得通有漏无漏。准义应知。是名中之异熟果。第二通合明福智中亦三。第一先明福智二种体。二明福智二种因。三明福智二种果。以六度摄福智。为福智体。多少文违至文自解。通地前地上。通漏无漏。其福智因。亦通漏无漏地前地上。即能生福智之因。其福智果。即依福智所起利物利生等。为福智果。此若因若果等。皆唯是善通漏无漏。余至文当释。第一解异熟中。第五信言具足云。众所信奉断讼取则不行谄诳伪升称等。乃至信言具足。第六有大名称流闻世间。乃至大势具足等者。此中非以无记法为异熟体。以从先因所生。今得等流果。以从先因生故。于异熟中明。以此文知。通在无漏地上得有。又知异熟中通善性等

论解因中。云慧施光明鲜净衣物名形色因者。言形者。非形显之形。若形显之形。即有光明。显色因感形色果义。故知形者。但是身形之形。以通显色为因故。又同聚故。即以显色为因。感形色者何违也。故形或是形显之形

论解大势具足因中。意者。以供养三宝尊长等。发弘誓愿。愿中当来世。摄持种种功德。致于自身中。由此供养发愿等为因。当来感大势具足。是此中意也

论解人性具足中。云由二因缘施他人性者。谓他妇女乐自形丈夫将转根失男根者。菩萨劝彼摄护令不转根。又为说法。令彼女人及丈夫。因菩萨劝故。不乐女身当得男身。转根者因菩萨劝故。得不转根。名施他人性论别解三因缘中。第三田清净云。当知略说能正发起如是加行及正安住此加行果名田清净者。谓无间常委所作。发此加行时。及得随地等。摄前加行所希之果。乃至以佛为前前所希之果。此加行等若因果。皆堪能福田故。名田清净

论第三解异熟果中。形色具足果谓。乃至凡所发言无不听用者。此如异熟中信言具足何异。若此果依彼异熟而生。但依彼所生。即是果何必要有所属。以形色端政故。人皆信用。又前信言中。于升称等无差违故。所论升称事。无不信受。今以形色端政故。所说之法人皆信受。故有不同。非即一言两处明信

论解自在具足果中。云能以布施摄诸众生等者。问何故异熟大财大朋大属。皆自在具足。今果中但言大财为果。答曰。前实作法有大朋等。今以四摄事。配信言大势具足故。唯布施无大朋等。故不相违

论大势果中。亦有出言。皆为信用。但以所因别故。言皆信用随因亦别论。若诸菩萨自有力。能不善安处所化有情。彼于自事不随顺。作如是于他所作利益。不名炽盛等。准前卷。唯自利。是菩萨障纯利他菩萨事。今此亦尔。若自有能未能化有情。于自事中。不名随顺于他。不名炽盛。若自无能善能安处。所化有情能化他故。是菩萨事随顺而作。以自无知无力能故。于他不名炽盛等。以有智慧力能。成熟彼物故。名为炽盛

论云福有三种谓施戒忍智唯一种谓第六度精进静虑通福智分者。如余处文。又前五是福。第六是智。又云前三是福下三是智。今并于此。总有三文相违者。如实前五为福。第六为智。是今此处约遍策为论。故通二分。又前三是福理定。后三是慧者。以精进静虑。通策慧故。随慧收。隐策福故。不说通福遍策之义。如文可知。如对法第二卷抄会

论解依静虑通修慈是福不言施等者。在散心故不说。又显文唯有无妨

论云是故二种于证正觉虽俱是胜而于其中等者。二种谓福智也。略简异熟。非正证菩提因故

论解第四现法自利中。云又诸如来现法涅槃所有世间及出世间等者。此中意。谓如来证涅槃。世出世法。菩萨并成熟之。以智为首故。名为自利。若以悲为首。如前所说。诸自利行名为利他　问曰何故前卷说自利是障。今名自利是菩萨现法也。答今此自利。实兼利他。以智为首。以悲为首。在义别故。义说自利。非一法中。有唯自利。若前障者。于一法中。唯有自利。无利他故。不同彼障也

论曰若于欲界能获他世财宝具足自体具足等。乃至修习后法自利利他者。此中意。谓欲界死。还生欲界。或生色界。色界死已。还生欲界。所得自体财宝。又现忧苦。俱修善因。于当来世。获善果故。故他世自利利他也

论第五毕竟等门中。云若诸烦恼一切永断若诸所有八支圣道若此为依获得世间善法是名毕竟等者。如无学身中。因无漏八道支力增上缘。生有漏善法。名毕竟也。唯此生故。已至极果故真实义品

即菩提分持。十六品中。次第二品也。言真实义者。依文所明。且如三性。遍计所执法尔体无。依他圆成二谛说有。今有言有无。即言无称当真实。今明此义。名真实义品。何故自他利品下。明真实义品。前自他利。就行明法。行必依理故。自他利后辨真实义。诸列品次第。大文同此。如涅槃初明慈悲不杀等行。后明四谛如来性等。约理而言。如是等经。例非一故。前品后明真实义

论云一依如所有姓二依尽所有性者。且如二智如所有姓。即无分别智。缘理之智。如境道理称实性而观。尽所有性。即后得智。缘事为境。尽境界性。而能观之。此解大分以理事智别。又观四谛十六谛三空门等观智。名如所有性。八观心虽后得智仍出世。后得缘相见道有性真如故。名如所有性。若后得缘有常无常有漏无漏等事。差别门不作相见道真如解之世间智。名尽所有性。此即约后得智。分为二智。谓世间后得。出世后得解

论云复有四种一世间极成真实。乃至第四所知障净所行真实者。初谓世间世俗共许。是有依世俗理。此法是有除所执之法故。名世间所成真实。以共许故名为真实。即唯有为有漏法。若无为无漏法。是道理所成出世间故二道理所成真实者。谓有智者乃至随观察行者。依止现比至教量等。道理所成之义。即通有漏无漏有为无为法。若第三烦恼障净智所行真实。依论文通二乘加行等智。即三乘所得三智。三智之境。涅槃无为。四谛等法是。烦恼障净智所行真实体。唯有漏中加行智。无漏二智。及涅槃无为。是即真实体　四所知障净智所行真实者。即无分别。后得智。断所知障所得之二智。及因断所得无为真如。是此真实体。即明无漏无为。又后二真实。唯取因二障断所得无为。不取智者即唯无为非通有为

论解世间真实中。云何世间极成真实谓一切世间于彼彼事随顺假立世俗串习悟入觉慧所见同性者。此意明。一切世间人。于众事中。随众事所起言说。意解所证之事。众共许者。是此真实体故列　谓地唯是地等者。是此唯是此。乃至非不如是。谓此地唯是地。是水唯是水。不是火风等起。决定解世间共许故。无始传来非今卒虑。此等是真实体

论解道理极成真实中。云能寻思者能伺察者住寻伺地者下。谓如欲界。有人一时不起寻伺。若人有起此寻伺。名能寻伺者等。若以欲界对色界。名住寻伺者　又说能寻伺等者。明正起寻伺时人。住寻伺地。谓成熟寻伺人　居异生位者。谓圣人住无漏故。不极散乱多论义等。异生多散乱故。多乐论义故。唯据住异生者。又圣人虽有见谛。有比现圣言量等。少分而有。有已证得故。凡夫一向未证得。多生比智故。多理极成中。明凡夫比量道理。极成于法

论解第三真实中。云若能引无漏智者。非有漏加行智故。云何烦恼障净智所行真实。不缘无为涅槃耶。义曰。论云不正。是缘涅槃智。此能引无漏智缘涅槃。亦说此加行。为此中收

论云数习异蕴补特伽罗无性见故者。即数习离蕴外无我见也

论大文第二解无二中。云此中有者谓所安立假说自性即是世间长时所执等。乃至如是等类是诸世间共了诸法假说自性是名为有等者。此中意。谓一切境本自无有。今执者妄安立当有。假说自性。是有即无始来世间所执。起分别戏论。根本谓依境起名言分别故。乃至计有涅槃。如是等是遍计。有如是等所执戏论故。说之为有

论云言非有谓即诸色假说自性。乃至皆无所有是名非有等者。此意明。谓如遍计。假说诸色等自性。为无事无相。即色等无事无相故。所依言说说言假说者。此无事无相所依名言一切。都无所依。无故诸计有色等。此皆无所有。是名非有。如是名计有非有。皆遍计所执。圣者除之。名为中道

论大文第三。明修空慧。是菩提方便。此空空于遍计所执。不如前所言非有之空也　又即此慧是诸菩萨等一行三字。总明修空之慧。是菩提方便。何以故。以诸菩萨下。乃至成熟佛法及诸有情两行。明由有空慧不着生死　又能如实了知生死。乃至深心厌离一行四字来。明于生死中多受生死教化众生。不以无常等行厌背生死。求入涅槃。即不着涅槃　第三若诸菩萨。不能如实了知生死。即不能于等。乃至不能成熟佛法有情四行来。明若无智者多入生死。不能成熟佛法有情。若有慧者不入生死。善能成熟佛法有情。即不入生死。节异凡夫。不同凡夫起贪等惑。入生死故。菩萨不入即由智也。常处涅槃　第四若诸菩萨于其生死以无常等行深心厌离。乃至正等菩提三行四字。明菩萨不如二乘厌背生死。疾入涅槃。以无悲故。菩萨有悲。教化众生。不入涅槃。常处生死。即简二乘也

上来一翻解讫。次下第二翻解。又诸菩萨由习如是空胜解故。即于涅槃不深怖畏。亦于涅槃不多愿乐。乃至是诸菩萨于证无上正等菩提无大方便以来。初正解。第二覆净前义。及解初正解中有三。初二合释。第三第四各别自释。初二合释者。论云又诸菩萨由习如是空胜解故则于涅槃不深怖畏亦于涅槃不多愿乐者。此乃至第一由有空慧故。若处生死。故不怖涅槃。第二虽了知生死能入涅槃。亦于涅槃不多愿乐。以有慧故。即第一第二合解也。何以得知。准及解中知也　第三若诸菩萨深怖涅槃乃至远离一切清净胜解者。由有烦恼等故。不善处生死怖于涅槃。不生希愿。遂不能发于涅槃界清净胜解。由无智故。不能断生死。即多处生死第四若诸菩萨于其涅槃多住愿乐。乃至不能成熟佛法及诸有情者。由无悲故。于其涅槃。深心愿乐。速疾入之故。不能成熟佛法及诸有情。若有悲者。不乐入涅槃。于生死中教化众生。不着涅槃

上来正解有空慧胜利。若合初二解为三段文。若义即为四段。此中先总为三段。合义分为四段故。云第三第四等。从当知此中下。反知净义。此下有四。第一由无空慧故。不如实知生死。即杂染心流转生死。此反解。合解中。第一于涅槃不怖畏。第二若以无常行厌生死。则速疾入涅槃。即反解。合中第二亦于涅槃不多愿乐。第三若无智故。于其涅槃深心怖畏。即于能证涅槃资粮不能圆满。常处生死即反解上。第三远离一切法净胜解等。第四若无悲故。于其涅槃。多住离乐。即便速疾入般涅槃。即反解。第四不能成就佛法有情。今结反解故。论云是诸菩萨。于无上正等菩提。无大方便。次第三种解四义。以理准文可知。或第一正明四义。此初立宗。当知此中反解下。重释前义。就重释中二。初反解四义。第二正释四义

论大文第四。解得无我智。达一切品类。平等平等。唯取其事。依他圆成实如虽复达之。不作思惟。此是依他此圆成等。如是无我智。行于境义。菩萨得平等见。得平等心。能得最胜平等之舍。又有云。此舍入见道时。最初得舍者。据即舍受不然

论大文第五。略明成就佛法及诸有情。以六波罗蜜。准文义配之。随起何施乃至何慧

论云虽有力能彼若求请乃至非无欲乐者。谓有有情。于己有恩。随己力能现前酬报。虽无力能。他若来请。随彼彼事。示现殷重。而为作之。不以无力能止他请。如何令他知我无力。我但无力非无欲乐者。意知息故。欲得酬报

论大文第七意欲明所执非有。依他圆成是有。如所执诸法称言。今欲非之。说诸法离言。离言之法。正是自宗。欲显实破他简非取。是岂以直言。乃云诸法离言也。须有道理故

论问云以何道理应知诸法离言自性等下。答中。谓一切法假立自相。乃至亦非一切都无所有。此中破执有二。乃至是言所行。是言境界。牒外二计。第二如是诸法非有自性下。重破外计成立自宗。二计者。谓一切法假立自相。乃至唯假建立非有自宗。明外计云。如能诠之名。与所诠之境。皆是唯假建。不称境故。如所执计。名实目得所诠之境。此境唯假建立。非有自性。言体是无。既计名所诠不称境。所计之境是非有已外八转计故。第二论云。亦非离彼别有自性。是言所行。是言境界。言名诠所诠既不相称。即能诠名中。有彼色等体和合。此是称言。是言所行境界故。论主非之。亦非离所诠之体。彼别有一和合自性。是言所行。是言境界者。谓若假立名等。即所诠之色等上。有是言所行境界义。名遍计所执计。所诠称言。是言境界。色等与名和合。即名中和合。是言所行。是言境界者。不然。虽所计非实妄性非无。外人若计所诠既无。即前所言。所有自性等。亦是非有。故论主第二论云。如是诸法。非有自性。如言所说。亦非一切都无所有。即所诠如遍计所执。言所说法非有性者。亦非一切都无所有。言有依他妄境非无。此破第一。名诠所诠称外境计。如是非有。亦非一切都无所有者。外所计言。与名称所目法。此不离言。前非之言。此是非有。今指言如是所执和合非有者。亦有依他妄计在故。亦非一切都无所有。又释初乃至唯假建立非有自性来。明破外计。如名下所诠之法。称能目名当知。一切色等法。唯假建立。非有自性。言如所计之外是无。外人既见所诠是无。不称言故。可随转计之。如言是名所目之法。不称色名者。应离所目色外。别有自性是言所行是言境界。今论主非之故。言亦非离彼别有自性是言所行境界者。虽作是非非所计有。其依他性等体。是非无故

论云如是诸法非有自性如言所说亦非一切都无所有。如前所计如言所说。非有自性之法。如所执者非有。如依他妄法。假立名言。此法亦非一切都无所有。不可无依他等。非有自性者。谓遍计所执。如言所说　亦非一切都无所有者。谓依他等有也。非但依他离言法是有。其所执非有之法。有妄情在故。亦非一切都无所有。所以第二论云。如是非有。亦非一切都无所有。上来既明所计非有。依他圆成是有故

论问言云何是有。就答中应言。若称智离言法。依他等是。今取能照之智故。乃至云唯是无分别智所行境界。其后得亦得缘着真法不妄。今取正缘者故。唯据无分别智

论云若于诸法诸事随起言说即于彼法等。乃至制立众多假说而表诠故者。重破外计。计既云名目所诠。所诠称名者。如一法上有称多名。应所目法称众多名。有众多体。既能目名。多所目法体一。故知名于法上。假立众多诠表也。上来虽明名于法假说。亦非于一法上有。一切诠表决定可得。如一青色。虽立假名说为青色。不可以假名故。亦说为黄色。只可于一法上。随所立假名。如眼等。并众多照了导等。不可立余假说耳等名。而目于眼故

论云亦非众多诠表决定可得。乃至非余假说此义等。以此理故。虽所目法有众多名。或具名眼等照了导等。或不具唯说一眼。若等目所目法。望所目法。皆非实有故

论云是故一切假说若具不具。乃至有体有分有其自性。彼法者。谓能诠教法等。彼事者。谓所诠体事等。有体者。总指法之自体。有分者。别解法之差别分

论云又如前说色等诸法随假说有自性者等。乃至而有自性等者。此中意。重破彼外计云。如前所说色等诸法。若随假说有自性者。言随名即有所诠者。要先有所诠事体。然后随情所欲制立假。汝既言随名即称目有所目者。先未制立假说名前彼所诠事应无自性。以随名方有事故。即名未起前。彼事无也。未起名前。彼事既无。而现诠表能诠之名。不应道理。假说之名。既无所有所诠法事。随能诠名有自性。不应道理。展转破之

论云又若诸色未立假说诠表已前先有色性等。乃至当知诸法离言自性者。外计云。诸色未立前。先有自性。后依色性。假立名色。摄取于色。今牒计云。若是者。是则离色外。假说诠表。以后依色性。制立假说故。如婴孩等。初生等时。先见色性。后若依色性。制立假说者。此婴孩儿。于色根法。于色根事。应起色觉而为色解。此婴孩儿。先见于色。后不依色。而起色解。故知先有色性。后依色性制立假说者。不应道理。而何婴孩儿。而实不起色等觉解。由此因缘道理故。当知诸法离言自性。上来合有三翻破。准牒文知之

论解二人失坏中。云二者于假说相处假说相者。依他性名假说相假说有色等相故。圆成实性名为相处。即知假说依他。除所计处有真如故

论云于色等法实有唯事起损减执者。此拨无依他

论云若唯有假无有实事既无依处假亦无有是则名为坏诸法者。云若唯言有假说等假依他。而无圆成者。圆成是假说。依他依处既无依处。何处得有假说依他。又假说者。谓所起计是有。而依他圆成实事是无。起遍计时。名依二性。而无所依二性。而有能依遍计者。而名坏诸法

论解恶趣空中。由彼故空亦不信受于此而空亦不信受者。谓真实义。由遍计所执无故名空。于此依他圆成上。遍计所执空。二俱不信。此名恶趣空。何以故。由遍计所执彼实是无。由依他圆成此实是有。若作此理。汝可说空。若说一切依他圆成都无所有。依何处所。何有此空。何故名空。以无依处。及不分别知。遍计空故。汝亦不应言由遍计所执。此于依他圆成等。此既说为空。以拨无依他等故。故无依处及所计空体。以不解故。言名恶取空者善取空者。谓由于依他性。此故彼遍计所执空。即由所执彼无故。正观为空。以见依他时。知无所执故。复由依他相。此故余圆成实是有。即由圆成余故。如实知有

论云谓于如前所说一切色等想事。至都无所有。后望前所执无。是故于此色等想事等。至说之为空。重解依他说所执空

论云于此一切色等相事何者为余谓即色等假说所依者。重问前解。实有中言余义。谓即色等依他假说。所依圆成是依他之余也

论云谓于此中实有唯事于唯事中亦有唯假者。此观依他也。观依他唯事。此唯事。唯是假有。非真实有。以下论文。方明圆成实有义

论云引教中。云如佛世尊转有经中者。有是有执即计名目所诠。其体相称。除此有计。名为转有经

论云于此一切色等想法色等自性都无所有亦无有余色等法性者。谓于遍计所想色法上无有。如遍计所执色等自性。非但无色等所执自性。于色法上。亦无有余有香味等诸色法性

论云义品中。说即阿毗达磨经云义品

论云散他迦多衍那子。即迦旃延字迦多延尼名。为种姓婆罗门。十八姓中即一姓也。如四姓中云李性也。散他者。即种性中。别一种姓。如一李中有其多。谓赵郡陇西诸差别也

论云因陀罗。此云帝释。伊舍那大自在天世主人王也

论云云何名为八种分别。一者自性。二者差别。三总执。四我。五我所。六爱。七非爱。八俱相违。前三法执方便。四五人执方便。后三三毒方便。又前三通二执方便。四五唯人执方便。此八分别皆不取。法执人执等正起时。以法执不感报故。既云能生三事。故知取法执等方便。若尔我见通不善性。何故不取者。若无执我见者不取。余不善者取之。后三不取根本者。简方便能生。及根本所生异。意明后三为方便。能生根本三毒故。亦取方便也。若与七分别相收。如文自思。前三能生根尘二法故

论云分别戏论所依所缘事。即根尘也

论云谓色等想事为依缘故等。乃至非一众多品类差别者。谓色等想事。为所依。为所缘故。名想事。言说所摄。名想言说所显。分别戏论非一生所摄者。即有为所摄名所摄通无漏法。今又解。前言无漏者。不是三分别所生。所生者。余所摄者。谓名眷属。所显者。谓诸根尘等法。是名所显故。第四第五分别。能生诸见根本我见诸慢根本我慢。以我见慢为余见慢根本故。若后三能生三毒

论解总执分别中。云我及有情命者等。其我我所分别中。亦计我见。此有何异。答曰前总执。约二执我我所分别。唯人执故有别也。其寻思如实智通二智者。如对法抄

论解自性假立寻思所引如实智中。云如实了知如实通达了知色等想事中所有自性假立非彼事自性而以彼事自性显说者。谓见依他非实遍计所执。似所执非实。彼性显现。八喻中言焰水者。谓阳炎似水也

瑜伽师地论略纂卷第十瑜伽师地论略纂卷第十一(论本第三十七八九四十四十一二三四)

        基撰

次明威力品者。前明真实智证之境。既有所证。不可虚然。谓乃成熟有情。现大神变。令生信心。令得圣果。若诸菩萨。自利利他。现大神通。修行正行。求当证果。若诸牟尼。证自佛事。起大悲心。运拔有情。现斯威力故名威力品。故真实义品后明也。又远师云。何故次明者。由依实义。妙用自在。故次明矣　五品七法中。前三已竟。次辨第四故云威力品。地持但云力品

论云三者俱生威力者。诸佛唯成熟方便善。不成熟生得善。生得善唯有漏故。菩萨通有二种。今言俱生威力者。即方便善。先世曾习。今与身俱生故。名俱生威力。非号生得善名俱生威力

论言开威力品类五种差别中。旧论云即前三威力八种分别有五种。此非也。是前品类。何故名八种分别。其六通义如常分别

论云何能变神境智通者。此神境智通。是所化境。云何此中。言能变神境智通。以能变化作此境故。境从见说名为能变。又虽举所变。意显神通。故名能变。能变属智也。举所变意。能变之用也

论解十八变。第五转变中。若于其地起水胜解即令成水如实非余等者。如诸佛虽有神通。不可转五尘根等。令成真根能见色等。似彼五根非实五根。其地水等。虽是外处。体各有异。如何变水成火。只可水质灭火质别生。于中堪为变用。其以佛威力故。令火中亦有湿性。而以湿性即为火体。若改性成性者。转无情成有性。即众生界有增失故。不可转性也。此中又转得五尘

论云色香味触当知亦然者。故知通变五尘为其实用。下至决择别当自解

论云梵先益天者。以在大梵天先故。名梵先天。云何名益

论解制他神通中。究竟菩萨一生所系或最后有所有神通者。谓住睹史多天。唯有此彼彼生。尽此一生名一生补处或最后身者。谓已生欲界。即此身成道。此身为生死身最后有故。名最后身。又因即解坐道场菩萨。谓坐菩提树下。未得成道以来。名坐道场。故前三

论云能化为身或化境等者。唯能变释

论云又所化身若自若他或似不似唯能化作与根相似根所依处而非实根者。以根用不可化作故。众生界有增过故。不可似用其根所依处。即四五尘内外界故。可化得似

论云若所化身与菩萨身极相似者名所化身与自相似若不尔者名所化身非自相似者。以菩萨自起化故。故佛化作菩萨极相似者。名自相似。不尔非相似　或有诸佛菩萨虽灭度后由住持力而故随转者。如释迦佛。虽复灭度。由住持力。令法至今随转　或有暂时作利益已化事便息者。如须扇多。成道七日。即般涅槃。法亦随灭。无住持力。后不流布。故化事息

论云解化语中。如频迦音乃至无依无尽者

论云又能随念无间刹那次第所作无间断故者。作佛菩萨。能忆前刹那。前刹那之法。尽无始来。一切能了。于一刹那顷。能如是知。其小乘云。佛以初住智不能知前二刹那。若缘刹那时。刹那无量。故未缘得。五六十日已至老死。无有缘刹那义。今大乘佛菩萨皆得

论云解天耳通闻声中。有作意不作意者。此据八地以还菩萨。若佛及八地以上。不作意位。缘无量世界事

论云达罗弭荼明咒者。谓僧伽罗国。即师子国。有咒号达罗弭荼。即咒中之大咒明有神验。今初举之。天眼所见色中。复有作意不作意者。如声解

论解漏尽智通中。了知漏尽得。即无漏得。得漏尽之得也。了知漏尽方便。即道谛也

论解六度四相忍度第四相中云。无多怨敌。谓怨憎会。无多离隔。谓爱别离。无多忧苦。谓因怨会亲离所生忧苦。旧论云既无别离亦无忧苦者。唯于爱离生故。为二怨会亲离。今分为三

定四相。第一相中。云能断烦恼语言寻伺喜乐色想。即初禅断欲烦恼。第二离寻伺语言。三四及四无色。如其次第离喜乐等

论解六度相中。初施云。能以布施摄事。摄益有情。第六通以四摄事行中。四度中俱以同事。利益有情。即六度摄四摄也。何故布施中。不言劝有情行。施自己同之。名为同事。亦名利行。今且约随增故。说唯有此。非约实义。其实义者。何妨一一中得有利行等

论解俱生威力中。明八相成道。旧八相者。一住睹史多天。二下入母胎。三住母腹。四出母胎。五出家。六成道。七转法轮。八般涅槃。若依旧地持。无出家涅槃入相。今此论依旧解。无出家一相。有余七相。依文自取。又若解。以神变为一。即无出家。此中亦具八相也。若以别说八相者。住天非典。下身生不取。一处中有即下生是。二入胎。三住胎。四出胎。五出家。六成道。七转法轮。八入涅槃。今此无出家相也。不取处欲已为八相中故

论解第一菩萨住天中。有三种事。映彼天者。一天寿量。谓彼天寿不依数量。有中夭故。今明菩萨尽天寿量。寿四千岁故。次上论言尽睹史多天寿量而住　有云。生彼诸天皆尽寿量四千岁者。不然。一文妨。二理妨。言文妨者。论言三事映彼天。第一天寿量者。彼天皆尽寿。菩萨即不映夺彼天寿量。此文相违故为文妨。言义妨者。经云菩萨下生。彼天皆随下生赡部。有今众生方生彼者。菩萨下时未满四千岁。应不随生。若不随生。彼佛经相违。若言相随下生便是中夭。此乃第二理妨。故义不成。又何缘彼天而不中夭。二天色者。谓天身量及光明色。菩萨为胜也。三者名称者。菩萨名闻遍十方界。故名称胜

论解转法轮中。明证菩提已于六年中魔求其便竟不能得常俱行念每现在前。乃至无不觉了。谓世尊常观己身受想寻思。今无异念。常观无常生住异等。与此念俱故。魔不得其便。如旧地持云。观诸众生生住异等。今云观自身。观自身故魔不得便。岂以观他而不得便　又或可。此中亦是观诸众生。起愍念故。运心广故。魔不得便

论云先举右足方移左足者。斯有何意

论云食所食时有粒皆碎无口不殚。言佛食时饭粒皆碎。无口不尽。殚由尽也。又摄论说。佛食时诸天得请。余处利益众生。今此中言。碎者据有得碎义。其实化身示身。以佛事为正

又论云三种神变一者神境神变等者。此即六通。言此亦摄。余三通具如对法抄　又以明等神变为四句。亦如彼论抄成熟品

即五品中第四品。七法中第五第六法。即成熟有情成熟自佛法法也。何故次明者现。证真实。现有威力。威力者何。谓六通等。既现六通。欲何所作。不过二意。一成熟有情。利他意也。成熟佛法。自利之意。佛虽自他利德具。观众生界无尽故。须此二意故。威力品后明成熟品

论解成熟自性中。云安住于此若遇大师不遇大师皆有堪任有大势力无间能证烦恼障断所知障断者。谓此在决择分中。菩萨何以得知

论言无间能证二障断。故知此位。若在以前。即不能如此。又譬喻中。譬如痈座熟至究竟无间可破。故知地前位已至熟位者。在决择分位也。若已入地解者。何故次前处。获得能顺二障断净增上身心。乃至正加行满。既有能顺二障断。及有加行之言。故知在地前非地上也。又若地上。亦得正加行。即地上加行智。能顺二障者。谓如初地。能顺二地障断。净增上身心。何故不得。故知亦得在地上。取前解无妨

论解第三成熟差别中。诸根成熟者。谓寿量具足形色具足。乃至人性具足。如前卷解

论解第四成熟方便中。初发处者。谓初发心人。于彼发心人处。而成熟之。名成熟方便

论云降伏者谓深防护自身离染。乃至便自防护不起毁犯者。此中意。深防自过。方能见他下中上犯戒时。起谏诲。起呵罚。起驱摈。如其次第。当知见下中二品犯戒。起谏诲诃罚时者。所被谏诲等人。及彼余时类同学法人。得利益安乐。以止彼过故是利益。以还摄受故是安乐　若驱摈一种。现逐却已还复摄。令彼及余人皆利益安乐。以止恶摄受故。若逐却已不重摄受。但令余人见彼造过被逐。复自防护。不起犯戒。而得利益安乐。若所摈者。不得利益及与安乐。是此中意。上品中有可摄受者。义非一切上品犯皆可摄受。如造五逆等不可摄受。又者所以菩萨为前一切皆摄

论云能成熟补特伽罗谓略有六种菩萨住菩萨六地能成熟有情一者胜解行菩萨住胜解行地等。乃至第六者到究竟菩萨住到究竟地者。此中胜解行。如摄论。即第一僧祇菩萨。以于四真谛理。起决定胜解故。以此文证决择分善是第一僧祇。是胜解行位故　二者净胜意乐者。即摄论云。增上意乐地。今谓初地初得无漏意乐故名净。不同于前胜解行地　三者行正行菩萨地。摄论云。第二地名增上戒。第三地名增上心。第四地已下名增上慧。今谓七地以前二地以去。非初得无漏。不同初地。非得未得不退故。不同八地已去。已得无漏六度意乐。名行正行地　四者堕决定菩萨地者。以摄论第四地以去。名增上慧地。八地以上名不退转位。今此第八地菩萨。初得不退故。不同前后位故。名堕决定。决定不退也　五者决定行正行者。此谓即第九地。非初不退故。非已得究竟故。前地已得不退。今行此行。无漏观相续住行不退。名堕决定行正行地。即摄论并十地。总云不退转菩萨也。亦名增上慧分　六者到究竟菩萨地者。谓第十地。邻侧如来故。此之六种各随一增上初得立名。非后无前　或非前无后义。不同摄论。彼约三学退不退。总分别此。余论或同。如前二种。或别。如中余种不言。略明因也。又准下配下中品中。净胜意乐。谓第二僧祇。未必唯在初地。即如摄论增上意乐。通一切地上并不退转。此论堕决定至究竟。即第三僧祇。余位遂如增上戒等。于中别出

论解声闻三品。若时安住下品成熟尔时便有下品欲乐下品等。乃至第三即于现法得般涅槃者。此中下品。准犹堕恶趣。即中下忍以前。中品即于现身得果。证不随恶趣。即增上忍以去人。若以前人无恶趣业。不堕恶趣。即于现见身得果者。亦是此中收。此中且约七生人。得为论故。云非于现法得般涅槃。若约增上。四生乃至六十劫。为修习者。即于现身。亦入涅槃。不作此论。若异此者。第三人皆为有余人。应准知此。初人若准下品菩萨。即合见道以前皆是。今准文义皆不然故别说。其独觉中。必取阿那含果。或已百劫修习满讫。起三十六心趣独觉果等。如对法抄

论解菩萨下品中。若时菩萨住下成熟尔时便有下品欲乐下品加行犹往恶趣者。此菩萨其实已离恶趣业。不受恶趣生。然为利益有情。时故往彼生。因即起染。受彼报趣故。初劫时有生恶趣。如金翅鸟入海食龙。食龙既讫上飞空。[宋-木+鬼]因取龙故。脚下有泥。其实无意。本在取龙。取龙之时因遂泥污。菩萨亦然。因利有情。遂被染系。故初劫时亦生恶趣　若尔如所引经。若有成世间增上品正见。颂云何通。义曰彼约不以正见为缘生恶趣。何妨地前有起恶趣业而生恶趣第三十八卷　　菩提品第七

言菩提品。即所学处五品中第五品。七法中第七法也。言菩提者。即三身菩提。菩提者觉也。既证真实。现大神通。成熟自他。须有果证。故成熟品后明菩提品

论云百四十不共佛法。谓三十二相。八十种好。出苦道等四一切种清净。十力。四无所畏。三念住。三不护。以上计取。得一百三十六不共佛法。益大悲。无忘失法。永害习气。一切种智四种故。成一百四十不共佛法也。如文自烈

论云于此三位中如来多住四最胜住谓于圣住中多住空住灭尽定住于天住中多住无动第四静虑者。以第四定不可动故。无苦乐故。无三灾故。名为无动。下三不然。故如来多住。有情苦多。多诸行苦故住苦住。多住悲心。拔生苦故。如龙树大智度论说。前三住上。加一佛住为四。佛住者。谓首楞严无量三昧。及佛十力四无畏不共法等。皆是佛住。或分十六。天住有八。谓色四无色四。梵住有四。即四无量。圣住有四。无愿等灭定。故有十六。广则无量。如彼论说

十号名随念功德名。随众生念而得功德故。名随念功德。言佛世尊体唯是一。有十名号。且如法师。判十中后一总号。前九别号。就别号中。初三通二利。中三唯自利。后三唯利他。若尔如初及第三。但明言无虚妄觉法胜义。何处明利益为言。言无虚妄。理不孤言。须有受人。故如来中亦有利他等。准知下准纯利他中。亦有自利者。准解可知。若如旧远法师。于九别号。前五自德之名。次四利他之号。应义利他。如何言自德　又前五中。分为二对。初彰道圆。后显灭极。前三时初止观。二因圆。后一果极。今依义言。应者但有应利之义。非是他利。故亦自利。如景师说。言如来者。言无虚妄故名如来。如智度成实云。乘如实道来成正觉。故云如来。涅槃说云。我六波罗蜜十一空来故曰如来。今言言无虚妄者

解明行圆满中。云明谓三明行如经说止观二品。六度万行等。如旧论云。三明如经说行谓止观二品。今论翻彼

论云或有多劫无有一佛出现于世或有一劫有众多佛出现于世者。此如俱舍论。佛既三僧祇修已。更百劫中修相好业。为七日七夜说偈。越超余佛九劫。于九十一劫。修相好业。遂得成佛。往昔值定光如来须扇多佛。是第三十二劫。自此以后。更无佛出世。后于今劫有五佛出世。谓拘留孙佛。乃至释迦佛。后及弥勒。名为五佛。遂经此大劫。无佛出现。故知贤劫。以多劫为一劫。即彼论说。往昔值须扇多佛。三千发愿。一千一千为一会发心故。前劫中千佛已出世。是初一千人。第二贤劫千佛出世。是第二千人。后星宿劫千佛。名第三千也。又如大智度论。劫欲成时。大海中有千叶莲花。极善清净。表此劫中千佛出世。岂叶有多少。随佛多少　以前相传。今住劫中第九劫也。二十住劫中前五无佛。后十无佛。第六劫佛方出世故。已有四佛。释迦当第九劫也。今说不然。贤劫者。即二十住劫合为贤劫。非经成坏多时由名贤劫。即住劫中。今当第一。住劫已有四佛。余劫余佛出世。此西方传释

论云于如是分者。法师云。分云处所。今此会处。今说不然。即前半后半白月黑月。为分也。故曰后说分。分后说月

论云又于十方现有无量无数三千大千佛土无二菩萨同时修集菩提资粮俱时圆满于一佛土并出于世一时成佛况有无量无数菩萨于一世界一时成佛者。今此意。明有修菩提资粮。一时圆满众多菩萨。若不于余世界一时成佛。而于一世界。众多菩萨一时成佛者。不然。破小执言无十方佛故。后下文云若并住睹史天。次第成佛者。不然。此中有难。如一时发愿一时圆满。众生并在一世界。一佛众生一时根熟。如何通。义曰。无此者。若尔弥勒释迦众生。尚有前后根熟而不相同。何况一时根熟。众生同在一界

论云又一如来于一三千大千佛土普能施作佛事是故第二如来出世无所利益者。此解一界无二佛意也　问曰如一佛神力无边。能尽十方。并能饶益。岂以此之神力。而十方佛不出世耶。何故乃言一三千界无二佛出。义曰不然。佛神力虽复无边。且约相言。一三千界而施佛事故。一佛世界无有二如来。有出量故。唯三千界非余十方

论云又非女身能证无上菩提者。何故法华说龙女成佛等。云何通。义曰然彼龙女亦变成男。然后成佛。非以女身而成佛也力种性品者

旧论力性品者。旧师云。上来五品。明所学法。下十一品。明其学行。虽后行亦是法。前是法体。下是方便造修之义故。通名为方便处矣。于中有三。初之一品。明其根本摄学方便。次有九品。造缘正学。后之一品。因学成德也　今则不然。第三学持有十六品。前之五品。辨所学宗明所学异。有能学之人。未明应如何学。第六一品。正辨应如是学行。余之十品。正明能学宗。明能学行。以有所学之法故。学持初云若所学处。说如是学能修学。故有三章。若准下第一品。即有生起。若所学处文。解五品已至此力种性品。后有生起。若如是学文。明上来六品讫。解若能修学。施品中。初无生起。能修学文。以此理准。前之五品。宗明所学处。兼有能学人。下十一品。明所学之行。兼明所学法。能学人。即学持初三句。若所学处。若如是学。是判品多少。初句明所学法。第二句虽明所学法。未彰应如何学故。次明应如是学。若能修学。是所学处。如是学中。兼以明之。义此亦分明。未如前解分为三胜。若所学处。若如是学。前六品初有生起。能修学施品中。虽无生起。明未功能亦有结文。故知十品是证学。今言力种性品者。力谓十力。种姓即十力之种姓也。前第一种性品者。通明一切性种姓。未明习成十力种姓。今欲偏明习种姓故。言力种姓品。前是性种。今是习种姓

论云当知于彼十二分教方广一分唯菩萨藏所余诸分有声闻藏。余处文违。此中据十一分。实论通菩萨声闻藏。故言所余诸分有声闻藏。方广一分。据义胜故。唯菩萨藏。说彼小乘故。言内有十一。其实小乘自说亦有十二。有方广分。其希法一种通二藏者。如前第三十六中会

论解十因。广如别钞及前第五卷解。今云随说因者。谓一切法名为先故想想为先起言说者。谓如由先有色名故。后闻此名。遂起想取像。善恶由此取像故。遂起言说。因为色等言。又如杂集论第四卷云。随说因。谓名想见。言说即用。兼见为体。此论不言彼言见者。有何意也。由想取色像故。遂起执着。执著名见。因着故起言说　问若清净因。云何名著。清净因见即正见。称彼法故。虽非执着亦名为见。彼论说者以与想用各别故。此论等不说者。谓于取像起执着。即一物相似。于想中摄见故。所以不论。又如泛有所说。但唯有想。未必起执。彼论据合作法。并起执着说。此论唯约不执者说无违

论解牵引因者。一切种子望后自果是牵引因者。如识种子望老死果。是牵引因。若望名色。是生起因。是此中意。故下能生等二因中有别。如下释

论解怨敌相违中。云谓毒蛇鼠狼猫狸鼷鼠者。此中互相为怨敌。乃至鼷鼠转怖毒蛇。如是次第。互为怨也。相见之时无心情也

论解能生方便二因摄十因中。云当知此中牵引种子生起种子名能生因所余诸因名方便因者。如第五卷寻伺地文。云能生因者谓生起因。方便因谓所余因。如彼前文自解牵引因。云由净不净业。熏习三界诸行。于三界中牵引爱非爱自体。即牵引因。唯约行支异熟因而论故。寻伺地方便因中摄。是增上缘。今此中云牵引因者。一切种子。望后自果。是牵引因。即如行支善恶种子。还生自善恶行。识支远生老死。皆自种是因缘故。故今是能生因摄。据实合二文一处。牵引生因是能生因。是亦方便因。是行支识支种子。望生老死等故。亦无相违。二文各得一义故　依处中。是习气依处。未被润故。各以自种子生。若生起因是能生因摄。此中即初种子。望初自果。是生起因。如识种子望名色等。亦能生因。二处有违　若尔牵引生起二因何别。义曰二别。一宽狭别。牵引因通增上缘因缘故。是能生因方便因二因所摄。生起因狭。唯因缘摄。二为润未润别故。依处中故。牵引因是习气因依处。行识支种。未被润也。生起因是有润种子因依处。即已被润也。故有差别。有润虽通业报种子。各望自果为生起故。唯是因缘。此释伏难。若无记生起因。应是增上缘。方便因摄。此等中。唯约染污等作法。若十五依处。五果有违。如第五卷。及杂集第四卷勘会　问云其同事因。摄生起因等。何故非因缘能生因摄。答曰约缘为论故不摄。据实得摄。如此等妨。余准此应知

论解无记十因讫指如摄谷论说者。谓彼世俗书。明谷等事。名摄谷论

论解观待因中。乐求清净者。谓初发心地前位。摄受清净。谓已得无漏。初地已上。成满清净。谓已满果无漏圆故

论解清净十因中。牵引因云安住种姓补特伽罗种性具足能为上首证有无余依二涅槃界等者。即种性。望证二涅槃界智。为牵引因不望涅槃

论解定别因中。唯以三乘作法者。此约粗为论。据细一一乘中。复分何果何因等。无量不数

论解同事因。云若清净品者。此简杂染同事因。若尔何别。杂染中不言若杂染品法。同事因言。此乃影显。今此已明前不须解。不皆身繁文。又此言若清净。即知前杂染同事因。故须简也

论解已作不失未作不得中。云谓诸有情自所作业虽复作已经多百劫与果功能终无失坏者。此通明有分熏习等义　亦无不作或复异作而有异熟或异果熟者。此结有取谓亦无不作。而有异熟义。或复异作恶等。异善等果熟义

论云邬波尼杀昙分者。此数之极也。不可翻名。又云如大乘经。有六百大数。有华严经有百二十大数。有俱舍论有六十数。此别立也

论云又听法时不自轻蔑由此一相其心远离怯弱杂染者。谓起练磨心。勿自轻蔑也

论第三解应说正法中。云谓诸菩萨正所应求即是所说者。即菩提涅槃。所应求处。为此菩提涅槃。而为他说

论云又为一切说一切法无间而说。言为他说须义次第无有间断　又于正法不生悭吝不作师奉者。谓不悭正法。不作而执。执即拳也。亦谓不执作师长意而悭正法

论解依二种相。应为他说。复云如是菩萨说正法相略有二十者。此语前二种相中。初随顺说十五句。应净净说中五句。更无异义。应配次知　四者相续者。谓前不悭正法。谓不悭故。相续为说　十者不摈。谓前庆慰。言有罪者。不摈罚之。但应庆慰

论第四解法随法行中。云当知此行略有五种者。下文自有。即三业为三。正思为一。正修为一。下若佛世尊。先明三业　云何菩萨于法正思修。二种为五也

论解正思中。云菩萨由是八种相故能正修行等者。云何名八种相。谓初问云何菩萨于法正思法下。乃至次此文上有二。初正解八种。第二处成八相。谓从问下。至先当远离不思议处思惟彼法。是第一相。谓下至而无慢缓。是第二。次下至以理观察而随悟入。第三。次下于其少分实深信解四。次下至但依其义不依其文五。如实了知黑说大说六。正能悟入最初思惟七。既得悟入数数作意令得坚固八。八种相也　是诸菩萨由能远离下。有八由字。复成前八义。数之可知

论云何毗钵舍那谓诸菩萨。乃至是名毗钵舍那。明十种智。显扬第一。及下九十四。广解可知。此等四种。初之二种。得增上偏修为论。其实一人俱具定慧。后之二种。第三是方便道。第四正是方便之果

论云当知此中是诸菩萨如如修习奢摩他毗钵舍那。此等初翻。结上第三修习定慧定慧清净。是结上第四乐修习也。以下但别论依定所得

论第五解教授。言当知教授略有八种。八种者何。谓了心。了根。了意乐。了随眠。了随所应说五停心等。了常边见。了断边见。了除增上慢。故为八种也。三处摄此八。初处摄前五。第二处摄六七。第三处摄第八。故八力次第配之　问曰何故唯言八力。不言处非处自业智力耶。义曰前明作得不作不得中。已解处非处力讫。由业所生非自在等。非他所引。明自业智力讫故。今但明八种力。不明初二力也。又观前人故。而为说法教授。云何观彼处非处。为说法耶。若尔令彼疑。恶因灭善果。大自在天生等执。何不观除。以此义准前明者胜第三十九卷　　初持瑜伽处施品第九

施品者　即六度中施波罗蜜也。菩提分法持。有十六品。第一若所学处。明五品。七法摄前五品。第二若如是学。明学之法用。即第六一品。自下十品。宗明能修学。兼有所学。若如旧论菩提分法持。初亦开为三。远师但判为二。如上品首数辨　就以下十品中。大分为三。初之七品。是其自分。不明胜进。但自分之行。次有二品。明其胜进。末后一品。因成果满。就自分中。品分为二。义判有三。品分为二者。初有六品。明自利行。四摄一品。明利他行　义判为三者。二判如上。即四摄品中说种种施。至同利下。法行。辨德。彰修。成道。自利六品。即明六度。施品建初。故言品施　问曰何故前明所学处。如是学法品首生起。此第三明能修学。文前不生起。有何意邪。义曰义准可知。何须分别。下功德品。方有结文。自之文略已。如前力种性品初解

论云自性一切难等。颂此明九种施　自性施者。第一总明施之体性　一切施者。别明施行。施行之相也。施行非一故言一切。就此施行开余七门。下自属当　言难行施者。难舍能舍名曰难行。施行殊胜名难行施　一切门施者。一切施行摄入此门。摄行宽广。名一切门施。又一切门中修施。名一切门施　善士施者。施行纯善。所作纯善。名善士施　一切种施者。施行具足。一切缘中。成此施行。名一切种也。故与前二一切之言。各差别也　遂求施者。称来者情。随乐皆与。名遂求施　此世他世乐施者。利益此他二世得乐。名为此施　清净施者。施行无过。所作无罪。名清净施

论云云何自性施谓诸菩萨。乃至是名菩萨自性施。初明施体性。谓施时无贪俱行思。及此所发身语二业。明体性。如杂集第十二　安住律仪言。依佛戒　阿笈摩见。谓住因果。此阿笈摩有二义。一是传义。即佛教相传。先名阿含。阿含经也。二辨因果义。因转至果故。今取因义。定有果。见住定有果。随所来求者。而行惠施

论解二相以外施物施诸众生中第二相。云二求自在者一切断心普皆施与者。谓于资财中。求受用者。资彼所求。随其受用。是第一。不欲求财而受用之。但欲于财而得自在。菩萨断自物心想。舍财与彼。任彼自在。是第二

论解应施不应施中。云若诸菩萨于所行施意乐清净乃至不应弃舍正现在前利众生事而施身分者。此中谓菩萨先来。意乐清净。不吝己身。于现前中。有利众生事。设有来求菩萨支节。不应施与。以现前利益多故。舍时利益少故。随多利益事行。若心退转。自生念言。此应可与不与。心生悭吝惜己身故。为破吝故。须舍身分。先心已清净。不吝己身。现前复利益事多。不应施身分。是此中意

论云若有来求罩罗罝弶者。罩罗取鱼之物。罝是网鹿之具。弶者取兔雉等用也

论解不合父母师长中。云任所屠害棰缚货卖者。随顺父母以知恩故。任彼屠害　尚自不敢窃怀施心何况显然施来求者者。此总结上。不得施父母等有心。尚自不怀。何况显然。而用布施

论云又诸菩萨若作国王灌顶自在。乃至而告彼曰如我恩化汝亦宜然者。谓不合以诸百姓等妻子眷属。夺取布施。唯持村邑州土。或全或分。而布施时。其百姓妻子等。在中总得布施。虽得布施。仍告彼云。如我恩化。敬崇佛法。汝亦应然

论云又不告曰不令觉知如弃舍法施糜饭等。乃至不合仪施菩萨不为者。谓如有人先不食葱。不自他心知。如布施之法。而与之葱。菩萨不为乃至广说。非直此葱不施于彼。亦不以此置金银器。不合仪式诸事业等。而施于彼。是此中意也。又如撩掷法。而施糜饭。不敬于彼。菩萨不为。不正威仪而施于彼。菩萨不为

论云又诸菩萨应时而施不以非时者。谓饥食施食不施衣等。热时施冷不施火等　自他清净非不清净者。谓不见授者受者　合仪而施不以非仪。谓不施彼刀毒酒等。无乱心施。其义可知

论云又诸菩萨于一切施谓财施法施无畏施惠施者。准解两施讫。下结文。法师云。若异门。体相。释名。此是法义无碍解。能诠。所诠。多异门分别等故。若因果差别。是辨说无碍解。辨说因果故。又若准下结文。但云由财施故由法施故。此结上二门。由无碍解故。不言是何无碍。何故不言四无碍法摄。今释之云。谓于前财施。法施。无畏施中。所有异门。是法无碍。谓诸教法多以异门。分别法相。若体相即义无碍。所诠之义多约实体。体言相。若释名。谓训词无碍。释诸名字故。若因果差别。是辨说无碍。已能辨说诸因果事故。即四无碍。皆在此中。以于财等施上。有此无碍。如实了知而行惠施。是名巧慧。又四无碍解中一一。皆有异门体相。乃至因果等。未必别配之。此大义

论下结文中。云总略义者由有财无财财施所施故者。即结卷初乃至如是生生必定获得无尽财宝　由法施故者。次结又诸菩萨终不口授求过外道所有正法。乃至我定当于此经等法不自在故不施于我当知是名菩萨巧慧而行惠施。由无碍解施故者。次结又诸菩萨于一切施谓法施财施法施无畏施。若异门等。乃至结文。菩萨巧慧而行惠施。由胜意乐施故结上四无量门。由施障对治智故者。即结四障四对治智。由增上意乐胜解施故者。即结次前空运心施。无有财宝。唯胜解其心故

难行施中。云或长时串习者。如一经卷等。是菩萨长时串习。此利益多。不可施如前说。如财等是串习所得。又正串习具能施是经。或有上品恩者。谓有上品恩人未与。今将施之

论云云何菩萨此世他世乐施当知此施略有九种。何者言九种。且如旧远师释云。财法无畏等各有三。财中三者。上妙为一。清净为二。如法为三。上妙即末尼等上妙物也。清净谓非劫盗得。如法者谓如法财。非刀酒等。其无畏法施等各三者。可知　又有人云。初其财施法施无畏施者。此辨三种体。于此三上。分出六用。财施有二用。谓悭吝垢。积藏垢。无畏施有三明三畏。法施合为一　问曰此中何故余处。法施为初。方明无畏。今此无畏施居先。法施为后。义曰下论云。谓财施无畏。能令众生此世安乐。此二俱现乐故。所以邻次财施。先明无畏施。法施居后。为利后世所以后明第四十卷　　初持瑜伽处戒品第十之一

戒品者前明施品以除外悭。今次持戒以防内垢。广辨戒行故云戒品。即防非之异名。清凉之殊称。不可双举。目之戒品

论解饶益有情戒。云略有十一种相。谓诸菩萨于诸有情能引义利等。有十一又字。即为十一相。若依旧地持。即于此初中分为二

谓于诸有情能引义利彼彼事业与作助伴。是一　于诸有情随所生起。乃至亦作助伴。为第二。彼有别言第一第二等二字。今此论以同法是助伴故。故为一顺。此文为正。此论第四第五二门。彼合为第五故。有此开合不同

论解住别解脱律仪戒中第五。云由此因缘则能拘捡习拘捡故渐能如昔等。此文意可知。言拘捡者。即拘捡其心。令不起恶散乱。如人作拘捡时。不生纵逸等

论第七解常察己过不伺他非中。云诸有情所无损害心无嗔恚心菩萨于彼由怀上品法大悲故等者。旧论云由怀上品法心悲心　远师云。法心者是慧。以慧知彼是法数故。无人可嗔。悲心者悲心救彼。恐当受苦　今又解云。法大悲者。由怀上品法。可起大悲。意取悲救众生。不论法也　又论解菩萨五支中第四先时所作不放逸行。云若于后时当所违犯发起猛利自誓欲乐等。乃至结文。云先时所作不放逸行者。此中意。谓如有一。前身于未来所有犯处。自誓不犯。于所应行法。誓行之。以过去发愿。后身所有善法。皆行之。恶皆息之。是此中意

论云菩萨成熟如是十支名住律仪戒善护律戒等者。此下有十又字。即名十支。结前十支广明义　言不顾恋过去诸欲者。谓结前出家已舍轮王位。所舍王位。是过去故。故此不顾过去欲　第四又乐远离不生喜足。结前文。前文有二。以此二句寻义配之。准第十配之。第五亦尔　第七又性柔和。当结前又诸菩萨住仪戒当察己过不伺他非。乃至饶益有情心等者。以起悲心怜愍犯戒诸有情故。不说他非。不论己是。性柔和故。故如此也　第九又不放逸。结前五种不放逸行　第十又能具足轨则净命。结前覆藏自善发露己恶等。此中有二。一具足轨则。二具足净命。具足轨则者。结前发露己恶覆藏自善等。乃至威仪寂静。具足净命者。结前离矫诈等一切能起邪命之法。矫诈得财。是不净命财。今离此矫诈。名具足净命

论解安住摄善法戒中。菩萨由此十种相故名住摄善法戒以下。文次配上文。上之五度依文次配。于智度中别开为五处。五处者谓知善果胜利第一。谓即证得菩提时。所有相好一切功德等　了知善因。是第二。谓六度行等　了知善因果倒与不倒。第三。谓即作常乐我净解。是倒因果。若作苦无常等。是不倒因果　了知善法障。第四。谓了知六度之障。谓悭等六弊　了知善果胜利。寻求善因。于因果中。知倒不倒。不计为净等。了知善障等。而能速疾离之。并第五。若依远师云。此之第三。知善因果倒与不倒为二。是七倒二。知是非倒。四又字中分五处　是诸菩萨能于善果下。覆解前五处。今义不然　是诸菩萨下末文。云了知摄善法障为摄善故速能远离。释前何文。若释前第五了知摄善法障者。前但言知障。不言远离。今言远离。法前第五。岂不相违。今分是诸菩萨下。为第五。以远离障与知障别也　问曰若取远离障。为第五。与前知善因何异。义曰别知善因。知六度等。是因未能除障。今第五除障故有别也。汝若以知障除障。不得为二者。知倒非倒。应不得为二。汝既不成。我义须立。知倒与善障何异。义曰别倒。谓四倒障谓六弊。故有别也　问曰何故前问三聚戒文亦问曰。住律仪戒。欲随律仪戒等。前结诸律仪戒。即双牒二法。谓住律仪戒。善护律仪戒。今解摄善法戒。及下饶益有情戒。不结第二门但结住摄善法戒等。有何意也。义曰准若结文。以前例后律仪戒中。双结讫例后二应知故不说。更有余释。其解别解脱律仪中。初生起文中。但有住别解脱律仪戒言。无善护别解脱戒言。下结文即双结。兼有善护之言。其第三解饶益有情戒中。初生起但有住之一言。无第二善修摄善法戒之言。其结文中。即二种俱结。其第二摄善法戒。生起唯有住言。其结文中。云名住摄善法戒速能摄善一切种相。速能摄善一切种相之言者。意即结善修摄善法戒之言也。以理准别解脱戒。即生起及结。具足有二。其摄善饶生。互有准例。摄善具二结无生起。生起但一。饶生即有二生起。有二结。准中问同。故文不足　又释前门但只二门。谓住律仪。而能善护。此但一义。非有二门也。下饶生摄善。准亦一门。故下解中。生起及结。亦只一种。无劳烦解

论广饶有情戒中。云又诸菩萨由十一种相等。乃至于一一相中成熟一切种。十一种行。何者十一相。若勘前略解。饶生十一相释下文。十一相者。谓诸菩萨于诸有情彼彼事业皆为助伴下。为一　又诸菩萨为诸有情如理宣说谓于乐行恶行等下。是第二　又诸菩萨于其有思诸有情所深知思慧下。是第三　又诸菩萨于遭怖畏诸有情类能为救护下。是第四　又诸菩萨于处衰恼诸有情类能善开解下。明第五　又诸菩萨备资生具随有来求即皆施与下。是第六　又诸菩萨性好摄受诸有情类如法御众下。明第七　又诸菩萨于有情心性好随转随心转时下。明第八　又诸菩萨性好赞扬真实功德令他欢喜下。明第九　又诸菩萨性好悲愍以调伏法调伏有情下。是第十　又诸菩萨为欲饶益诸有情故现神通力下。明第十一　此十一相准上略解十一相配之。又依下四十三卷静虑中。与此同虽助伴为二。仍合是第一。若分为二。即十二相也。故知合助伴为一。若依旧地持。自有一二乃至十一数。前略中亦尔。前解略中。已会二论不同所以。今此中依旧地持。十一者。谓诸菩萨于诸有情彼彼事业皆为助伴是下。是一　于诸救苦亦为助伴下。第二。即于前言第一中。分出第二。即合前第四第五。共为第五一相。地持前略解中。已有如此开合不同。其广解与略文同。今若准下第四十一卷。即事业助伴救苦为二门。又前言第三之中。解报恩中。云如于事业如是于苦如理说等。即分事业救苦为二。此何意也。义曰今准前略十一相义。即事业救苦合为一。以助伴义等故。若所为助伴。一是事业。一是救苦。二义别故。所以后四十一。及报恩中开为二。何以得知。即报恩中解云。于如理说于方便说如理说。前言十一相。第二相方便说。是何。第三是报恩方便说。合当第三报恩中。何处有方便说义。今解第二如理说中。有云。或复方便善巧宣说。如于乐行等。即是方便说。此若十相明义。即如理方便。亦说合第二。若说虽同如理方便。二义别故。故此中分为二　问曰若尔何以故。此报恩中解。不牒报恩来有何义也。义曰此解报恩。报恩具前后十相故。更不别标报恩相也。若方便说。救苦。各为一。前略中。应十二相。以助伴中分为二故。有义此助伴为二。若尔何故略有十一又字。义曰其第四第五又字。合为第五。其第一又字中。分助伴为二。即此广文中。须准勘知。义曰此以古说。其实论梵本。无一二三四等标名。翻译家自置。前第一义为正。若依远师。前二是同事。次一爱语。次四布施。后四利行。今则不然。初一同事。次一爱语。次五布施。次四利行。以二文违如前引。又同事中。有乐苦同事。初乐后苦。依文寻之

论解第二相中。云又诸菩萨为诸有情如理宣说谓于乐行恶行有情为欲令断诸恶行故以相应文句助伴随顺清亮有用相称应顺常委分资粮法而为宣说等。相应者。即与理相应。文谓文字。句谓依文生句。助伴者。谓即文句中义也。随顺者。顺无漏道也。清亮者。和雅也。有用者。能断恶也。相称者。即顺病说法也。应顺常委者。顺常委修也。分资粮法者。即菩提分。不余分资粮法也。此意即称理之文句义。和雅之声。顺无漏道。是顺菩提之分法。为乐行恶行众生说之。是此中意也第四十一卷　　初持瑜伽处戒品第十之二

论云是染非染耎中上品者。以犯罪时有品阶降故。云耎中上也

论解第五他持诸宝来施。不受中不犯。云或复知彼于施迷乱或知施主随舍随受由是因缘定当贫匮者。迷乱者。谓彼不欲施。但由迷乱错行施等。随舍随受者。谓施主多乐施得财。即施者福即受。施主定当贫匮。由是因缘不受无犯。以下说云此文错。前钞前明四重戒。就下明轻戒中。有四十三。地持有四十三。其增者。谓若依四十三判。前三十二。明摄善法戒。后之十一。明摄有情戒。就摄善法戒中。初七施戒。次六尸罗。次四忍。次三精进。次三定。后八慧。今若依四十四戒

论解菩萨不应。于菩萨藏未精研究于菩萨藏一切弃舍于声闻藏一向修学。是犯。何故不云若于菩萨藏。已精研究。方学声闻藏。非是违犯也。答曰以菩萨但有日分三时学。未有于菩萨藏。已精研究。舍大学小乘故。于次下戒。一时总开无犯。日分三时。二分修佛语。一分学外论。则小乘与外论。下开中义等也

论解菩萨应。于异道论研求善巧非如辛药而习近之者。此外论状同辛药。应厌背之不可近也。是此中意

论云若诸菩萨若闻甚深最甚深处心不信解尔时应强信受等。乃至然不诽谤者。此中言。菩萨名信佛语。应自强信。自知无慧眼。于如来所说。不应生谤。但知自无知。不应诽谤。推佛能知等。是此中意也

论解饶益有情十一种戒中。若准前卷十一相。无问广略。已如前辨。今此中。但是彼十一相。初者谓于事业同助伴。第二于苦为助伴。此中不说第六虎狼师子等畏。若依前卷。无问广略。助伴合为第一。第五明救师子等畏。有二解。一取如旧地持。标十一相。一二等名。二解如此论略中解十一相。为十一也。会此不同者。以与乐救苦事别。所以此间开二。前卷以同为助伴故说合。此中以开助伴为二故。不说师子等畏。又即与生失财相似不论。彼卷约合助伴故。所以别论师子等畏。又下四十三。与前略十一相同。虽开助伴为二义。亦是第一。若为二者。即十二相。非十一相　问曰何故前三十二略戒中。不论十一相。此中以十一相属之也。义曰前三十二略戒中。以六波罗蜜别摄之。故不以十一相属。今此十一相。一一相具六度故。不同前三十二略戒。三十二略戒义狭。此中义宽

论云无无余犯者。无余者。谓波罗夷。无有余故。以罪是极故。此声闻戒。若菩萨戒。无此无余犯罪也第四十二卷　　初持瑜伽处戒品第十之三

论解遂求戒中。此戒有八种者。谓断命一。不与取二。欲邪行三。即身三行虚妄。四离间。五粗恶。六绮语。七即口四过也。以上合七并以手块等加害。为第八　问曰此中何故不论意三业也。义曰若取意三。参身口七即为十。若言十者。不成增数门。是以不取。前一切种门。有六种七种后二世乐有九门。今此遂求。乘上来合增为八故。不取后意三以成十种也。又前七所发身口。不离后三能发。能发身口。必由后三故不论也　若尔岂无别起后三种。义曰虽有隐不说。摄在能发前七中。故不说也

论二世乐中有九种者。即遮止。开许。摄受。调伏。为四。不取身口二业也。及五度。不论戒度。此九即戒度故也

论清净戒中十种相。如地持。此中第二。彼开为二。太沉为一。太举为一。摄此第六轨则。第七净命为一。其实轨则净命。义别。不可为一。太沉太举义等。不可为二。彼之谬也。此第二中太举戒。言非处者。谓持戒太过。遂持非处。可持之处名处。过此可持不可持处。为非处。若太举过。此至非处。可生悔愧也。第四中。五支不放逸者。谓前卷。说五不放逸。谓三世及先于后时。乃至俱行不放逸。如前说

论云唯有尔所菩萨净戒者。谓前九乃至清净戒　唯有尔所净戒胜利者。谓清净后。解此尸罗藏。得大菩提。获五胜利等　唯有尔所净戒所作者。谓次前明三所作事。谓安熟法利生等忍品

此中广明次第等。可知

论自性忍中。遍于一切皆能堪忍普于一切皆能堪忍者。谓竖通三界。名遍忍。横阔四生。是普忍。又总通有情。是遍忍。忍通怨亲。是普忍。如是无量分别　由无染心纯悲愍故者。依地持。无染心即无贪。以忍依无贪及悲心堪忍。今无染心。染心即贪亦得。又即嗔亦得

论解五相中。第三无常相。云诸有有情若生若长者。此二得别。义曰生谓化生。顿增大故。长谓余三生。渐增长故

论解怨害忍八苦中。第一依止处苦者。依谓四依。即下粪草衣。常乞食。冢间树下座。病缘。旧医药等是也

论解世法苦。略有九种相者。此中前四。世八法之四法也。即违缘合故苦。后五。爱法离故生苦。世八法者。初二是身。法财荣润己为利。遣打缚等名衰。次四口法。当善论之曰称。得恶而论曰讥。遇善赞之曰誉。遇恶而说曰毁。后二意法。即苦乐可知。此中唯论衰等四。不论利等四者。利等四可欣。非是苦相故。不说坏法坏者。且谓诸欲法性。是坏法。而至坏时名坏法坏。尽法尽者。谓诸欲法体。至尽无时为尽。前坏法由有质。今尽法尽无质。老法老等准知　问云若尔。尽法尽与死法死。坏法坏与病法病。何别。义曰一是外法。一是内法。所以别也

论云利他处苦谓诸菩萨修十一种利有情事业如前应知者。谓助伴等十一种事

论解一切种忍中。六种七种总十三种者。何六种。不爱异熟怖故生忍。愍诸有情亲善行忍。于无上果起猛利心圆满忍度而能行忍。出家受法忍。先已串习今安住忍。知法返情忍。故名六种　如论出家忍中。由法受故者。谓为欲受法故忍正行　云何七种。一者不饶益忍。二从一切忍。即安受苦忍也。三一切处忍。四一切时忍。五身忍。六语忍。七意忍。故为七种也

论此世他世乐忍中。有九种者。于善能忍是第一。次寒热二。饥渴三。蚊虻四。风日五。蛇蝎六。身劬劳七。心劬劳八。生老等九　自身现法乐下。总解上忍功能

论解清净忍有十种。如地持一二等乃至有十数。谓不返报忍。意不愤忍。无现前相续怨嫌忍。一饶益非一度饶益舍生而不益忍。自往谢怨忍。他谢便受忍。不堪之事成上惭愧忍。恭敬大师忍。哀愍众生忍。断得一切忍。如论准配之精进品

此中广明

论解摄善法精进中。云一切分别种种分别者。如对法种种分别。是十散动一切分别。即散动。次前解之

论解一切种精进中。有六种无动精进中。亦不转成余性分者。谓菩萨唯触苦触不退。亦不退入余二乘性分故。所以说言有势有勤等六。属前六种者。谓有坚有猛。参余四。有六种也　七种中第三中。云如灭头然者。然谓生然。言急当如救头。云背也

论解清净精进中。有十种。第二串习精进中。云若诸菩萨非唯成熟始业初业者。始业初业。即初发心。前明五停心观等是第四十三卷　　初持瑜伽处静虑品第十三

论解自性静虑中。云或奢摩他品或毗钵舍那品者。此云何故言毗钵舍那耶。景师云。沈举也意取奢摩他。又义云。此中不然。今此中皆有品言。若在定品时。同时中。非无有慧余心心法等。若在观品时。非无定余心心等。但以随增说。为定品观品。据实当时恒定慧等。其句既尔。俱句俱非亦然

论解十一相中。云彼彼事业与作助伴等。乃至为物现通恐怖引摄者。此中同前解戒中略十一相。以事业助伴能为救苦。合为第一。故下第十与第十一别故。十是调伏。第十一现通。故与略戒十一相同。已如前四十一二卷会之

论解难行静虑中。有三难行。第一难行者。谓菩萨已得引发神通极善成就静虑。应生上界。为利有情故。还生欲界。是为难行。此中意也

论善士静虑有五。一者无爱味静虑者。谓有漏净。及无漏静虑也。或后得智。唯取无漏者。据胜而说

论解一切种静虑六种中。云二者无记静虑者。谓菩萨若嬉戏故现通。此唯无记。若摄他故现通。此唯是善。如杂集文。毗钵舍那品。如卷初解七种静虑中。不言饶益静虑者。此为七门明义故不取。若取成八种。又唯自利门故不取。前六种中通二利故取。此等中应以三种静虑。谓现法乐住等而摄之

论清净静虑有十种中第七。云舍静虑已复还证入自在净静虑者。问曰此与第六何别。义曰第六顺入住出自在。第七逆入住出自在。故有别也。故论云舍静虑已还复证入慧品

前明定品。心专一境。专一境故。慧得照明。故次辨慧此中广明故曰慧品

论解自性中。谓能悟入一切所知。即无分别智也　及已悟入一切所知简择诸法者。是后得智

论解一切慧世间出世间慧。有三种中第一慧。云或于真谛将欲觉悟者。此正智之加行智也。如求受尘亦无言说分别。若以漏无漏相对。漏者名分别。此有此义。若以无漏名分别。此无此义。若无漏加行智。亦是此智　或于真谛正觉悟时者。此谓无分别智　或悟已后所有妙智者。是后得智　最胜寂静明了现前无有分别下。明前三慧行相　入大总相者。谓真如是总相。又二无我是总相也　问曰何故此言有漏加行智耶。义曰前明世间出世间。有三种故。此中通有漏加行智。第二慧若真行相。唯无漏后得智。若通而言。有漏种类后智亦有。若据性而言。如三解脱门义。说无分别亦有。今取通有漏无漏者好。如前加行智难释　言八处者。谓五明处为五。三性法为三。此慧品上下。皆以加行等三智。配摄之

论解一切门慧有四者。一闻所成。即取同时心心法等。以有所成言故。二思所成。三应作而作应不作而思慧。四三摩呬多慧

论解善士慧中有五。第四于诸法法住法安立无颠倒中善决定慧者。谓诸法因果智也。法谓果法。果法住在因法中故。言法住也。余处缘理慧。名如前如所有缘。文意未必　三俱生慧者。谓先所串习。今与神通俱。谓宿命智等。如前神通中已辨　具教慧。谓地前菩萨。未云得故。若言近地上者。何故言已入大地菩萨所听闻。云第五是入地。如文

论解一切种智中。六种如文何故不言余智。此以六门作法故。若取余智。则数增之故不说也。又因果门。因中四智摄智周故。果智二智摄智周故。又因位约谛故。唯四行智。果位通论。故据二智摄说智尽　七种智前不明取之　相智即尽智　十力前行智。即无生。若尔何故前四谛智此不取。有人云。相智谓缘三十二相智。十力前行智。即欲起十力时方便之智。今释言。若据实而论。法类二智。即四谛智。今以十智各相别论之。即非前四谛智。余智可知　相智者。谓缘诸法相智。或缘一切法体相之智。名相智　十力前行智者。即十力智起时前方便智

论解二世乐中有九者。五明处为五。内明明一种。菩萨所行所证所为之慧。是善安住。余四不然。非所安住。以后愚痴一。放逸二。怯弱三。修正行四。合前五为九。如其次第中示现故。令愚生信敬尊。令放逸勤修。自怯弱不能修者。赞励令发彼丈夫。我是丈夫等。庆慰勤修者

论解清净慧有十。如尽所有。皆取真实义者。皆法之者。余处对法文。缘理是如缘事是尽。今此文唯约一如上立。若自性缘一味真如。是如所有性。若十六行缘差别真如。是尽所有性。因为一果为一。流转二也。生死流转慧。执常等倒为一。执无常等不倒为一。为执受二也。方便二准知。究竟中二者。与倒何别。义曰彼唯约四倒。此约一切诸惑

论如前戒中。审慧开为五。亦有此妨释。类六度胜德中。是大白法溟者。一切白法中最为大故。名大白法海。一切白法皆摄入中。不离此六故　大宝泉池。涌生功德无穷尽故摄事品

自利之行。摄前六度自利。无漏须有利人故。次明摄品。摄谓摄授。摄授有情。此中广明。名为摄品。以布施中前已明施讫。此中唯明三摄事　问若尔三摄事以慧为体。何故更明。义曰不然。一布施前已广明。三摄事虽慧摄。前未广明。故今辨之　语自性中。可意语。不离间。谛语。谓不妄语。法语。不粗恶。引摄义语。不绮语。又未必配之。俱一一皆有此四

论解难行语有三。第一即以能杀一切人者。是怨家恶友。能摄益之。余可知

论解一切门中。语有四。第一令入佛法。先说五停心观。最先所应作法也。第二已入法者。余可知

论善士语中有五。第一即毗奈耶因事制戒也。第三四依。谓乞食。粪扫衣。树下坐。一切修善等。余可知

论解一切种语六种七种。六种中后四。以四辨次第配之

论解遂求中有八。谓不取四净。取后见等八也

论解二世乐中有九者。第四说净戒难者。谓外道执自戒为净戒。第五见亦然。八轨则。如声闻地　清净行语。有二十者。谓前力种性品有二。一种十五相。一五种相。合为二十。彼如此云

论一切利行复由三门。第一于现法利劝导利行中。谓以法业德招集守护等者。法谓如法。不以邪命而得财。业谓商主等业。而得财。德谓道德。有德故得财。他供养者是

论解一切种中。或六种七种总十三种。言七种者。依二乘出离第一。远师云。是闻慧也。以财等长养摄入闻慧。远离是思慧也。第三止。第四观。第五舍。余二大小二根别。今准不然。依二乘出离第一。即依二乘之教。方便令出离。此约随一乘一分善巧。二者远离。谓或远离一分惑等。又总望远离自乘惑等。三或于心一境性得定。四清净诸障得慧。前远离者。总言离惑。不言得慧财等。五修习作意。正安处之。谓修道中作意。或一切作意。而安处之。第六第七。现安处已得自乘果

论遂求中。何以唯此八者。谓障三学等故。无惭愧二。障戒。惛沉睡眠二。障定或慧。掉举恶作二。障慧或定。嫉悭二。总障三学。故不说余。或可。是八缠。此中未勘

论解二世乐中有九种。饮酒为身过。身过有四也。口过有四。意过为一　窣罗。若米酒也　迷[肄-聿+余]邪。果酒也　未陀。蒲桃酒也

论清净有十种。外有五种中。第一云先恶行者。谓以恶为先。而多行恶。或先造恶。而便造善者。或先时以来造恶者　第二不转利行者。谓不转佛法令入邪中。非不缚邪而于近道。若尔应与此文意相违　第五又诸菩萨于诸有情若于自义诸善法品等者。此中意。若有有情。虽自乘法三品善果法。可劝导者。而劝导之。若入自乘已后之法。而劝导之

论总结中。第三云由三因缘得善清净。到究竟地为一。即第十地　或系属一生为二。即住天者　最后有为三。即已害生身

论总结前等得果中。唯明后八。不论自性得果者。以自性门。不离后八门故不说　问曰若尔如上来。俱云第二一切。后方余七。是此差别。若不离故不说。应不说第二门所感果。义曰不然。初自性。第二差别感果。自性不说。此感果中约相似者。非克体感共一。自为诸果因门故

论解难行感果中。云感希奇者。希奇法。谓圣教希奇法。或神通希奇法

清净感果中。云四净者。谓所依净。神足为依。取住舍自在。即延促命等。境界净。即化变起三种自在。心清净。即一刹那入无量定等。智清净。即一字中。说一切法。如对法第十四解　或所依等。如二十二功德中辨。此亦能感顺生死流转果者。谓若无漏行。望有漏果。为增上缘资感。若有漏行。望有漏果。是正感第四十四卷　　初持瑜伽处供养亲近无量品第十六

上来自分。虽自他利。未明供养三宝。下次辨之。即造修之行。供养三宝。亲近善友。修习无量。此中广明。因以标名。略去修无量

论云设利罗供养。旧言身供养非也。迦耶是身。设利罗是体。即佛体法身是。下中虽言供养色身。意供养真佛法身故言体也。故言制多等法性慧。法性慧者。即真如也。制多供养。即佛塔灵庙也。窣堵波。言高胜。制多。言塔

论解广大供养中。七种名上是。若多供养。即奉于无尽财。是若妙供养第三又即如上所陈财敬供养。是总。总言如上物。若多供养第一。妙供养第二。乃至淳净心猛利胜解为七。远师云。若诸菩萨于如来所为一。制多所为二。乃至财供养多妙等三。现前四。不现前五。自作六。他作七。若淳净心下。释上发心。义意有妨。又文意有违。何以七者。此中明广大。意在供养心及物。自求菩提。而取如来制多者。不然。所供养境故。皆诸师同此。今大师依第二释。以多则为第一。财妙为第二。乃至淳净心第七

论不雌黄涂之言其也。不苏灌洗。言其腻也。局崛罗香。言恶臭气香。遏迦华。言臭华也。此方无故不翻

论无染供养有六者。为有五供养字为五。于第三供养字中分二。一不轻弃掷。谓不掷物供养为一。不散漫不杂染为一。故有六种。远师此中全别

论云修无常想苦想无我想者。此为三法假也。不言空者。即无我同故不说

又论言于其涅槃修胜利想者。谓此为诵。言常诵也。伽他为颂。邬柁南为撮施。此言于涅槃修胜利想。即常诵也

论云如优昙钵花时乃出现。谓西方有树。常不出花。但于枝岐间生。若轮王出世方始生花。先云优昙钵花也

论云四于善友若正依止于如法义若合若离随自在转等者。谓所依止师说法。若与旧同名合。若别名离。或依经论等合等。若别出兼见。不依经等名离。曲如法之见也。随师自在而不倾动。又自性名合。差别名离。又合者即令此义相符。如因明中合等。若离者令此义别。如因明中离等

论解四无量。慈无碍善根为性。悲无嗔善根为性。喜亦无贪善根为性。舍如舍数。若依小乘。为除上相违惑故。假明观为。今大乘以所缘三境故。实起无量救之。三境者何广如下辨。更有余释。如对法抄疏。三种无量。以何为体。前二以后得智为体。无缘无量。以正智为体　其境界者。有情缘无量。但总缘有情有苦。而救拔与乐。不观以实有情故。下文与外道共　法缘无量。谓观有情空唯法。想无实我等。而救拔之外道计我故此不共。此二皆后得智。大悲之所为也　无缘无量。以无分别智缘真如。修慈是无缘无量　问曰何故于真如修慈也。义曰真如是慈根本者。有无缘可后得智起悲救众生等。不然不能。从根本说以真如为境。有义与后得智缘真如为相。议曰不然。此是疏。何以得知。若根本说。即无分别智所行。若救众生。即缘俗智是。何以后得智。缘如是无缘无量。故知无分别智是。不决择中自当分别

论言三聚。谓邪定等三。无量虽四。境有三种。一无苦无乐。即慈境。慈能与乐。慈不缘苦。缘苦是悲故。慈境无苦。为无乐者。而与之乐故。无苦乐是慈境　有苦者。是悲境　有乐者。是喜境。随喜彼乐故。即此三种是于境。至下更辨。下解慈悲中。虽不牒无苦乐境。如有苦等境。解言欲与乐。即已解竟。此中悲拔苦。亦缘无色界。以缘行苦故。虽不能化。亦后能化。初来起悲　舍无量中。次第远离痴嗔贪惑者。无苦无乐众生。劝令离痴。有苦众生。劝令离嗔。有乐。劝令离贪。令彼舍三惑故名为舍　又自有此三惑。自能舍故。亦名为舍　又令生离惑。至圣果位。而放舍之名舍　又怨亲平等故名为舍。此亦且得令离三惑。前三现乐非利益。舍一令离三惑。当来出苦名利益

论解苦中。前五十五中。云痴异熟生苦谓若猛利体受所独等者。此盛年时故言猛利。何以言痴异熟生者。由痴生怨嗔故。受二箭受。箭受即赖痴所生。故言痴异熟生

论解增至八门中。云自逼悭苦。谓无系外道。即尼犍子。悬头刺股拔发投类等　一类威仪。长时坐卧立等。后五十五苦。不取根本九。但取余随生苦。第二门中有四种苦故。故得成五十五　增至十门中。谓如前说五乐所治有五种苦一因二受。三苦对治集。此云唯无乐苦。四受不断集者。因所治。谓恶业翻善业。根境顺苦受。独翻顺乐受因苦二受乐。今翻云受苦。即苦受也。三苦对治乐。谓饥得食等。今翻不得苦。四受断乐。谓入灭定。今翻云在有心位故苦。五出离乐。即出家乐故。下言家即在家苦也　远离。即得色界初禅定。远离欲界结。今不得色初定故。有欲界结苦　寂静。即第二定离初禅寻乐。今不离初禅故有寻苦　菩提乐。即三菩提。今在异生位故苦。故家。欲界结。寻异生苦。如次配之。前增九门八法中。不言苦。但言利等二者。即此因明苦故。不明苦也

论解十九苦中。前之八种前五十苦中来。后十一苦。后五十五苦中来　问曰何以尔许苦来。余不来耶。义曰从大重取以为大悲境故。据苦增上说。又随所来处。一门中增者。自中取大悲境。别勘上文释之。不能烦引

论解由四缘悲名大悲。若悲在四无量名悲。不名大悲。尚与声闻共。初地以去菩萨。亦有苦悲名。大悲唯在佛地及第十地　问曰何故初地至九地。不名大悲。义曰由四缘方名大悲。九地以前菩萨。虽有缘甚深行苦及猛利作意二因缘。无长时习及极清净因缘故。长时习由三缘故。极清净要第十地等故。故九地已还菩萨。不名大悲

论言修习如是无量得四种功德胜利者。住等为四。得现在乐住。一得福德资粮。二于菩提意乐坚固。三为生忍苦。四

瑜伽师地论略纂卷第十一

时享保八年癸卯七月八日此卷一校加点毕

沙门高范(享年六十九)瑜伽师地论略纂卷第十二(论本第四十四五六七八九五十)

        基撰

此品第三学持之第十五品也。能如是学中之第九品也。性菩提分。唯三十七。但能证菩提。名菩提分。此中十五门。皆是此中广明。名菩提分品　问曰何以供养品后明耶。前供养品。摄修方便。修成今道之行差别。名菩提分。故次明之

论解惭愧依处有四中。第四云若诸菩萨于自所生恶作有依随逐不舍而生羞耻当知是名等者。言恶作有依。谓由第三作恶已悔。悔已复作。后作依前作。故名有依

论解五浊中。法师云。言体。寿浊。大乘以阿赖耶识连持不死假立命根。即以此命根。为寿浊体　二有情浊。谓下解中云。不识父母沙门若婆罗门以不信为性。不识家长等。以憍慢为体。不畏今后世罪。以无明为体。不修善等。以懈怠为体。即以五法为有情浊体。谓不信。慢。憍。无明。懈怠也。若同时五蕴者。通五蕴为体　三烦恼浊。谓除见及前五余烦恼。为此浊体　见浊谓五见。看下文意。实取内道妄见为体。即不正知也　劫浊。谓饥馑。疫病。以触中二数为体。刀兵以四魔或五蕴为劫体　三界分别。唯欲界。唯南阎浮。其饥馑等三。从三十二十十岁次第起也。若五浊能治道者

论又诸菩萨如实了知诸器世间破坏成立等者。即知二十劫坏二十劫成等也

论云又诸菩萨于其世间于世间集等者。此以八种相观世间也　于其世间者。谓苦谛　于世间集。谓集谛　世间灭。灭谛也　于能往趣世间集行者。谓爱为集谛。受能生爱。即受为趣集行也　往趣世间灭行者。谓道谛　于其世间爱味过患者。重观集谛苦　及与出离者。重观灭谛　问曰何以集谛三重观。苦谛灭谛二重观耶。义曰若集深可厌故。二三观之。灭甚可欣故亦重观也。又前五观四谛。唯重观集之趣集行。谓爱者以深可厌故。故重观之。前别观四谛。下重观四谛。爱味。谓集谛。或是苦谛。过患。谓苦谛。或是集谛。出离。谓无漏二谛。为一观也

论云由诸菩萨如实了知世间流转差别者。结前五浊等流转差别　若器世间流转差别者。谓结前二十劫成二十劫坏等　若八种相观世间义者。谓结前观四谛八种相　若诸世间所有胜义者。结前唯有色等　问曰何以故名胜义义曰若不知其义。而如名即执。此是世俗。既知唯有其名。不起执着故名世间

论曰普能远离十四垢业者。旧云六方四恶友四善友为十四垢业。依长阿含。与此六方等全别。身口有四。杀盗邪淫妄语不依此四作诸恶也。恶因有四。谓贪嗔痴怖。不依是四而起恶业。并离六损财法。谓耽酒博戏放荡迷着伎乐恶友相损。渐随彼所说。是此六中一一。各有六种。不可烦引。隐六方者。亦如长阿含说。罗悦城有长者子。名曰善生。积世相传。于清且时。恒礼六方。合六神常护家业。所作谐偶。忽时值佛问有是法不。答言有。与汝不同。父母为东方。长师为南方。妻子为西方。亲友为北方。仆使为下方。沙门高德为上方。六方之中各有五事。不可烦引。广如彼经言。常隐在此六方中。不生憍举。若能住此六方故。言藏隐　远四恶友者。亦如彼说。一者如亲恶友畏而伏之。实无亲意。二者美言恶友言顺意违也。三者敬顺恶友心虽敬顺。然于所作善恶皆从无相谏心。四者恶友为恶事伴。或饮酒博戏淫逸及歌舞等。此四中一一各有四。不可烦引。言此四可恶而当远之

摄四善友者。言此四可亲。应当亲之。如彼经说。一止非友。恶事相止。二慈愍友。苦事相怜。三利人友。乐事相与。四同事友。善事相同。一一之中各有四种。不可烦引。广如彼经

论云如尸佉洛迦契经中说者。此翻为顶髻持。即头上顶髻也。又尸迦名髻。洛迦名执髻。即执髻也。此是八名如长阿含。或是异生小时名也

论云菩萨成就如是等法如其世间正所应知如其世间正所应转者。结上受正所应知结缘谛等。以上八相应对结以下文第四十五卷

论解四依。依诸经论次第不同。如涅槃经。从果推因说次第。谓真如是果。可依真果。不可依人。即缘如智名义。可依此义不可依语。即因此智起后得说法可依此智。不可依识。既闻法已可依了义。不可依不了义。又却推从因至果。即以法为证真如智。即是因义。为真如即是果。可依了义。即先观因。后方观智。不依于识。今此五重。不能烦记。今此文即为第三重解。如文可知

论依了义经不依不了义等。言本性义者。即诸法之性体。言识有八种。是识之本性。小乘不了义不说故。并于本性。亦不能了也

论解依智不依识等。闻思是智。何故不依。义曰虽是智。散智也。未圆满故不可依。若尔世间非应可依。义曰亦不可依。且以三慧相对。今不依者。论唯言闻思。真实修慧中。亦有不依也

论云非于闻思但识法义非真证智等者。言非唯闻思。为识法义。不依真证智。又非闻思是之文。不依余以闻思但识法义故。而不更依真证智也

论总结中。云略显四重谓所说义正理大师修所成慧真实证智。如前四依次第而配。第二大师。即上依法不依人　依法不依人者。何名大师。此中虽是大师。大师谓佛。所说亦不可信存于法。又若大师说。不是正理故。以大师之言。结依法不依人也

论解四无碍解中。法以能诠之教故。论言于一切法一切异门。异门即能诠之差别门也。如理之智。如事之智。此皆所缘境。依缘此故。得修所成之慧。此能诠慧。是法无碍体。其义无碍解。即前法下所诠之义。故能诠法中。有异门之言。所诠义中。有异相之谈别也。即于能诠得智。名法无解。于所诠得自在。名义无碍解。如杂集第十四云。法无碍于一切名差别。谓依无明等。于无智无见不现观等差别名中。无碍智义无碍智相及意趣。相谓自共相。意趣谓别义等

论解释词中。但有训释诸法言词。如杂集亦云。谓于诸方言音。谓无量国邑众生自想言词。释诸方言词。谓可破坏名世间等。以一音演说。众生随类各得解等。名种种言音也

论解辨无碍中。此唯言于一切法一切品别。如杂集。一切品别者。谓实有。假有。世俗有。胜义有等。种种差别之辞辨也。若如尽所有性。与前同

论类比四辨中。云此上无有自能妙善现正等觉况善为他无倒开示者。此意。定唯此四辨能现正等觉。及为他无倒开示。除此四辨以上。无有现等觉等。是此中意

论解大乘声闻二种菩提分法。名二乘理趣。菩萨于声闻涅槃。如实了知为欲伏声闻。具一切种智故。而于其中不作证取。于大乘理趣。与声闻别

论云谓诸菩萨能于其身住修身观不于其身分别有性亦不分别一切种类都无有性又于其身中远离言说自性法性如实了知等者

不分别有性。不为遍计执分别　身有不分别无性者。不分别依他圆成二性是无　又于其身远离言说自性法性等者。此重解圆成不起言说分别。真如是不可言说自性法性也。若准下如是菩萨于身等法不分别苦等文。即亦不分别一切种类都无有性。唯观依他远离言说自性法性者。即圆成实。今离言说。言说不相称。不同依他。故下文言是四谛之法性。法性即真如也。即不分别有性。是遍计。不分别一切种类都无有性。是依他　远离言说自性法性。是圆成实也　若随顺无量安立理趣妙智。是后得智也。此乃菩萨。与二乘菩提分法观别也。此中广辨菩提分品。义如常途。唯有佛地。智义用分。一时俱有德智。共为四念住观。身一时有。详曰。此义不然。皆妙观察智为。即如佛地论

论解止观中。此中菩萨略有四行当知名止一胜义世俗智前行者。即无分别智。后得智之前方便定。即与加行智同时定　问曰何以得知。此中世俗智。是后得智。义曰前总标门中有二智。一如实真智。二安立世俗妙智。故知此中世俗智。是后得智。二胜义世俗智果者。即与正智后得智。同时定是前加行定之果故。二智同时定体。即是果也　又释即二智后所生等流之定故。言胜义世俗智果。即二智家果也　问曰何不明二智俱时定。义曰下第三第四定。即二智同时定也　三普于一切戏论想中无功用转者。转即转灭。谓正智普于一切戏论想中。皆能转灭。若如前解。二智果者。此即说正智同时定之业用。若如后解者。即正明正智同时定　四即于如是离言唯事由无有相无所分别其心寂静趣向一切法平等性一味实性者。说正智观依他不分别有性故。入一味真如义。若依前解。即说二重说二智之业用。若依后解。即重明二智之业用。第三正明体。今此明用也。若约位者。第一在地前加行道中。第二入地已去乃至七地以前。第三在八地以上乃至九地。第四十地为之。入于佛地

论解观中。有四行当知名观者。谓即四行。止道前行。是第一即加行智。前四止中之前行智。有漏闻思也。且论四止前行之智。其实与第一止同时观。是加行智。亦在此第一摄。离增益执。第二离损减执。第三即无分别智。离二边也　及与随顺乃至安立理趣。是第四后得智。此四智地地皆有别配。稍难

论解依内外成就。各有六种中。既言为内外二别。何得内中有成众生之义。外中有自成之义。义曰于内中虽言外众生。意取菩萨心故言内。于外义在有情。不存于内自就

论言一月不食。是外道计。投岩赴火。是尼揵子计

论言婆罗门吠陀迦咒者。此云明咒也。究竟净。谓为无漏出世净也

论解随顺会通方便善巧中。谓诸菩萨下。乃至又于趣入遍缘一切三摩地门能为随顺等以来。明随顺。以下明会通。随顺顺彼。会通为释经说。先随顺令生欣乐。方便通缘故也。随顺中。先爱语。即美语也。次布施亦复现行近施随转等者。是也　近施随转者。谓随起施而摄近之。或近施即行施摄事而近之。随转者即同事。摄事。由布施财同为伴事。除所生恚等。生爱敬下。明利行

论云为现神通记心显说等者。即三轮也

论云又于趣入遍缘一切三摩地门能为随顺教授教诫等者。谓有三摩地。能遍缘一切。即一切种智所依定也。若有趣入者。随顺彼故。教授教诫。是此中意也

论解会通中。云为彼说言此经不说一切诸法都无所有但说诸法所言自性都无所有等者。不说依他等二性都无性。说遍计所言自性是无也

论虽有一切所言说事依止彼故诸言说转然彼所言可说自性据第一义非其自性等者。虽有依他等所言说事。依此事起遍计言说。如此言说所说自性。如兔角故。据第一义。非如其遍计所执言说自性。言无事。即无遍计事也。非无依他

论云譬如空中有众多色色业可得容受一切诸色色业等者。此喻真如如空。遍计如色等。如下唯遣遍计诸似色色业。证真如似空之性

论云又如幻梦非如显现如实是有等者。上来明喻真如似空。色业似遍计。就此以下。喻依他如幻等如遍计执者。非有如计实人等。其假相似不无。即依他也

论云如是诸法非如愚夫言说串习下。总结上来明依他圆成有。遍计无也。约胜义离言自性。此二性非无所有。存二性也　由此方便悟入道理一切诸法非有非无犹如幻梦其性无二者。此结上三性。言遍计亦非有非无。非有同兔角也。非无有妄情也。依他亦尔。非有如遍计也。非无有假梦也。圆成亦尔非有同遍计。非无胜义有也　不取少分不舍少分等者。不取遍计。不舍二性。不作损减二性。不作增益遍计有也。名无失坏

论云陀罗尼有四种一法二义三咒四能得忍者。如下释中法陀罗尼。以法为境。即能诠名言。以念慧为体。义陀罗尼。其体同法。唯境界异。其异者何。谓所诠义为境。谓无量义意趣等。即唯在意地　咒陀罗尼。以定为体。依定持咒。令不妄故。以咒为境也。能得忍陀罗尼者。以无分别智为忍体。即证真如。能得忍者。即加行智。能有持咒功能。得证真如故。法师云。此以无分别智为体　若尔何故言能得忍。此于加行道中。持思此咒故。速得真智。证于真如。故下文在胜解行位

论解能得忍陀罗尼中。云成熟自然坚固因行者。谓在地前。是忍云因。不可动故名不动　因行具足妙慧者。即成熟趣出世之妙慧也。或于不动因行中　具足妙慧独处空闲者。言住处也　寂无言说。离言諠杂　曾无有物者。其意省事。无余资具物　见路而行者。谓不应行。必明相生时方行故。言见路而行。又所行之处必见正路。不染非过。非过名野处。正理必名路。依正理行。名见路行。知量而食等。可知

论于佛所说得菩萨忍诸咒章句能谛思惟其咒词曰等者。谓此咒无有义。但唯有名。谓地前菩萨诵此无义之咒。欲除计执。此唯但名。何处有义。故知诸法但有妄计名。无如实执义故。不可依名生执。由此思惟故。便能入真观。证菩萨忍

论云但唯无义如实了知此章句义所谓无义者。此释上无义是圆成实义。言此咒下无所诠。无所诠义故。能证圆成实。但由此咒下无所诠故　如实了知此章句下。所谓无义故。而证圆成实

论诸类此中而不决定者。由有谬错　亦不坚住者。由有退故　亦不广大者。持有分齐故。非如无边

论解五种愿等中。第二受生所。云随顺饶益有情诸善趣中者。问曰何以此中。不言随顺生恶趣中。义曰有二意。一谓善趣利多。恶趣利少。略不论也。二顺八相唯在善趣故。又恶趣无自在为王等化故。又说善趣时。意显生恶趣。从胜处说。唯论善趣

论解三三摩地中。云云何菩萨空三摩地等者。此中空意。若相见道。唯苦下二行。无愿文意。由有烦恼等言故。唯集四行。苦二行。无相文意。由有永灭寂静言。唯灭下四。若约余处文。有多差别。一文如前。又无愿并摄道下四行。余如前　有文。无相摄道下四行。无愿不尔。余如前　有文。三谛如前。初释道下四行。通三解脱门摄。如显扬第二卷　有义。空行。若约断惑通四谛。余可知。此中若会诸文不同。意表如对法抄。义准可知。又此论文意。在真观中。义用分立此三解脱门。若断惑唯空行。若俱时亦有无愿无相义者。无相中文意。有烦恼等言。似唯在集四行。苦二行。准下增减门中。总于有为而立无愿。无愿通三谛。又此总言。若此中意如前说

论云如是菩萨于三种三摩地中精勤修学者。此劝学也　于是建立如实了知者。结前正明三解脱门。又结不增不减义　于余行相三摩地如实悟入者。以了知此所明解脱门。于余行相。如实悟入。悉能解之　安立理趣如实悟入者。即初悟入真三解脱门　修习理趣如实了知者。劝修习三摩地之法故。下重解云谓于其中诸声闻众精勤修学。即学行及圆满证。即悟入也。更别解。思之可知第四十六卷　　菩提分法第十七之三

论云复有四种法嗢柁南者。此云说也。即世尊常诵说。此若嗢柁南名摄散。即以略偈而摄长行。今言说。谓常诵说。此义似无问自说也。若此四种体性。以法体出。谛有为无为故了知

论以三义解嗢柁南中。云法相应义者。谓表无常等。然与有为非相应故。又此行迹。能趣大生。招有漏胜人天果。无漏净土中生故。又能生色无色界。名大生。又能得真法生。名大生。又若以对出第一有而论。此大生即有漏生也

论云即于此中前刹那行自性灭坏无间非先诸行刹那自性生起正观为生等。乃至正观为灭者。若依小乘。生在未来。三相在现在。今依大乘。生等三相。在现在。灭在过去。如次前文辨。言本无今有名生。简无为故。言无为是有。而是本有今有。有为本无今有。而彼本有言。前刹那后无间。有非先种类生。若一色法前念灭。后念生。此极相似。云何言非先之言。义曰若不言相似。即是彼法。是彼法者。即一法体。胜行是常住法。即无有灭。以非即前刹那法体故。有相似之言　言住者。大乘二释。一说现在能有牵后果之功名住　若尔云何阿罗汉后心名住。以不能牵后心故。义曰以此妨故。故二说。今论云诸行生已即时未坏正观为住。不得是生已经停。名为住　若尔即住与生别时。故小乘别。此言今大乘应言。诸行生已即时未坏。如五十二。亦得生位经停。以立为住　异者若言此生法变坏名异者。此亦不然。即与生时别念故。以生时未变易。后变易方名异者。即生异别时故。今应言此已生行望前亡灭诸行刹那自性。唯起别异名异。即异前念皆名异也。以此义故。生异同时　灭者若即现在与异同时而名灭者。即灭是无法。住异是有法。如何有法俱时亦有无法。故此论云从此诸行生刹那后即此已生诸行刹那自性灭坏。正说为灭。即由有法无时至过去世。方立灭相故。生灭明闇而不同时　问曰若然即一刹那。无有四相。义曰此法灭。即此法生时。如秤两头平等平等。故一刹那有生有灭　若然何故不先灭后说生耶。义曰从初说故。以初时要有生故。故诸灭非先唯最灭。后方生起　问诸经中。皆言三有为相。何者为三。义曰有二义。一摄住入异。二摄异入住。言住入异者。以住相似无为故。又若闻诸法有住。即厌有为心不猛。今言唯异者。即有为深可厌。以有异故。不同无为有住。故以住相摄入异相。若约小乘。以异能灭坏生法故。于相功能胜。住能牵后生法。于灭无功。故摄住入异。二说摄异入住。异于自刹那有功能故。生已未坏说名为住。故有功能。异从异前法。于自念无功故。摄异入住。又异顺灭相。自性不显故。摄异入住　若尔何故不摄异入灭耶。义曰异是有法。灭是无法。一是过去。一是现在。相貌虽有相似。不可摄入灭相。下决择五十三。及本地第三卷抄

论云何以故诸行生时唯即如是诸行可得无别有余生住老灭如是诸行住老灭时唯即如是诸行可得无别有余生住老灭者。何故如此不同。后举四相者。以摄法遮法故。若指法互指。故唯有言诸行生。乃至诸行住老灭。若遮法谓遮别。有四相体。故法遍遮。故通举四相也　问曰何故遮生中。不唯言生。乃至住灭亦尔耶。义曰以住中亦有生故。以生时有住等故。故大生生八法等。是故遮遍遮

论云如是推求不可得故者谓若离彼色等诸行等以下。破生色之生。亦应有生。即小乘中小生也

论云若言一者计生实有即为唐捐言别有生是实物有不应道理者。此破小生。小生若与大生一者。计有大生是实物有。即为唐捐。所以者何。大生生色法。离色别有生小生。生大生应亦别有体。小生生大生。二生即言一。大生生色法。与生亦是一故。言别有生是实物有。即为唐捐。不应道理

论云若言异者如是即应非行生生是行生生不应道理者。非行生生即小生也。是行生生即大生也。汝若言大生小生异者。即应小生亦似大生。应能生色。大生生色法。亦能生小生。小生大生。应亦生色法故。小生非行生生能生色法。应是大生行生生。故二生异不应道理

论云谓若灭法别有自性是实成熟即应此灭有生有灭者。法师上来一重破讫。次下第二别破灭相。义曰不然。若未解彼生生例余相竟。下举后灭破。总是一翻。我宗所言灭是无法无别成熟汝若言别有灭相。此灭是有为故。应别有生有灭。若灭为生所生时。一切诸法。皆应不用功力而自然灭。如入灭定。灭相既生。随七八识心心所法。亦应皆灭。以灭生故。二既相违。故余须灭。既不灭。明知我所言。此法无时名灭。非灭别有生。生以灭相有故。为生所生。能遮能生。故余须灭。灭法有灭。准此例知

论解无我中。云于诸法中补特伽罗无我性者谓非即有法是真实有补特伽罗亦非离彼法别有真实补特伽罗者。谓破即蕴异蕴计我也

论解涅槃寂静中。先因永断后无余灭其余义者。即有余无余涅槃也　又先因永断。在无间道　后无余断。在解脱道　又先因永断。在加行伏上心　后无余断。断种子　其余毕竟不生者。谓果不生。以断因故

论云若上上胜及以上极若深深胜及以深极若劣若胜及以胜极法教正教教授教诫等者。上极等三句。一释是闻慧　深极等三句。是思慧　胜极等三句。是修慧。三慧之中各有上中下故　又法教正教。是上极等三品三句　教授。是深极等三句三品　教诫。是胜极极等三句三品。又前三慧中。一一皆有法教正教等三句。次第配之功德品

功谓功劳。德谓道德。用功而得此德。名为功德。此中广明。名功德品　问曰何以次下明耶。义曰前明菩提。宗是因果觉分行。此等以前行时。必有所据。故次品后明功德品　初颂有七门中第二。五种不希奇法而名成就甚希奇法者。据相而论。人皆可得。受是不希奇。若意而论。不辞此事。名希奇法。又自类相望。不希奇。二乘相望。甚希奇。第二希奇者。谓默无言说。默者实是乐味。但为有情而说正法。又自入涅槃。此默实是乐味。为有情故而说正法

论云由五因缘于诸有情能作不虚加行等者中。乃至应知其相。此领解二种。一于诸有情求作利益安乐。二乃至如实了知。如供养品中。若发有五事。乃至三随顺说法。四不疲厌。五悲平等　次颂有六门。初加行中无佛者。以佛无加行故　次颂有五门。第五门中中四者。爱语摄事。一切摄事。此为第一。以亲疏皆近故。能引出世入法初门。化摄事故。余不尔　次有二颂。总有九门。初一颂有四门。第二颂有五门。初颂第一法施设中。云次第结集安置制立者。结集谓经。安置谓摩呾理迦。制立谓毗尼。又三乘法。又次第集其文。安置集其义。制立诸学处法　增三门谛中。相谛。谓诸法之体相。语谛谓能诠之教。用谓诸法作用　增五门中。前四四谛也。后一非安立谛　增六门中。云一谛谛二妄谛。说真妄事也。又善法名谛谛。不善等法名妄谛　增七门中。爱味过患。谓集苦二谛。出离谓灭谛。或通道谛。法性谓真如。胜解谛。即胜解断。在果也　增九门中。前四是苦。下四行。次二是常断。二见断亦名为爱。即爱此见故。即当集谛。第七即道谛。加行智。八九即灭谛

论解声闻七行相中。二此慧所依。法师云。此是心王。又此是定也。其大乘中准此

论解所调伏界无量中。增七门云一轻毁。如调达事。以轻毁入已。二中庸。如众集。最耎语调伏。三广说智。四略说智。为钝利差别故。增九门中。远近调伏者。如年月。为长时短时。为异故

论云如是菩萨勤修学已者。即结上菩提分法持。初文第三能修学文。此下文云十种。菩萨于菩萨学。能正修学。此上更无有能正修学。即结前能正修学第三文。故知三制文不同。如第三学持。初制初二。有生起文无结。此能正修学无生起有结。故知类显略。而不说分有三说也第四十七卷

第二持随法瑜伽处菩萨相品第一者　菩萨地四持。此为第二。初持正明所学之行。非无异辨能学之人。此持明能学之人。学所学已成菩萨相。随所学法之行。名随法瑜伽处菩萨地。初列十品。第一是持。有十八品。分为三持。谓种姓发心菩提分法等如前说。偏得持名。此第二持。有其四品。即相分增上意乐住。相者。谓成熟此法入菩萨之相故名相也。分等如后品首说此品。在第二持先。故言相品第一

论颂真实诸菩萨五种相应知下。长行解谓哀愍等五此五体相者。如下法摄六波罗蜜为之。哀愍。以定为体。此谓大悲依定而发故。此体是定摄受。无嗔善根性。不谕能发之智。二者爱语。尸罗波若到彼岸摄。以若从律仪而行以般若导生故此二摄。若准前施品。或是摄品四摄摄度布施唯摄布施。余四度纯是同事摄。若除布施余三摄事。皆智慧度摄。今云爱语是尸罗者。此是正依戒而行。然依戒不妄语等。是彼论不离体。以一切行由智发故。三者勇猛。精进忍慧三摄。据实但是精进。以由慧发。安受长时苦忍故。所以兼论。四者舒手惠施。是施度摄。五能解甚深义理密意。是定慧摄。若唯克体是慧。以定发之慧胜故。并从胜发同时而行言定。此五种皆由依行六度成熟。此五种入菩萨相也

论解勇猛自性云。谓诸菩萨刚决坚固无所怯劣有大势力景法师以进忍智三是体故。次第配之。今看文意不然。但偏明精进。即被甲精进等三。次第配之。此中修不明忍智。以取正克自体故

论解依处者。依谓相依依相之起处。有为依处。亦六因依也。能解甚深义理密意依处中。有五义。第一谓随顺甚深甚深显现等者。甚深谓真如随顺。即缘如之智。随顺如故。甚深显现。即依智故。真如显现也。第四依处中。云法相义者。想谓能诠之名。义谓所诠之法。第五即四无碍解也分品第二

先云翼品翼品者。谓行四法。如鸟之翼。故名翼品。今即不然。谓先解行云。入菩萨相。在家出家二分皆修。依二分修故。说名为分。故言分品。其何故明分者。已入菩萨相。在家出家皆得。故次后明

论云何菩萨饶益于他谓诸菩萨依于四摄事即布施爱语利行同事能与一分有情利益。乃至一分安乐一分俱有者。即此四摄事。一一皆有利益安乐亦得。虽施彼财令发心等言利益。既得物用。是安乐等。如是乃至一一皆俱有顺知。若不尔利益爱语随增说利益。余布施是安乐。同事是通二。同为善恶故

论解无倒回向中。三门积集者。三谓即善修事业。一方便善巧。二饶益于他。三为三门也

论云出家菩萨一向能行钩锁梵行者。钩锁意取相拘碍义。出家之人有所禁戒。防恶三业故如钩锁。在家菩萨。即不如是也。一向放逸故增上意乐品

即第二持中之第三品

此中通明入发心诸菩萨意乐。有十五种等。此中广明。名增上意乐品。意乐者。以信欲胜解为体。此意乐增上故。名增上意乐品。何以明者。欲行菩萨行。依一一分修起。修之明法有意乐。意乐即希欲故次明之。有增上之言。似唯在地上。依之助义。通地前有无妨

论解七相怜怜第五中法。云是名无染亦名无缘者。不祈恩报名无染。不祈后果是无缘。又二种皆名无染。染通报恩及后世间果故。缘亦通之

论云神通威力俱生威力者。神通威力从定引生。俱生威力者。先串习故生便即起

论云又诸菩萨不清净意乐是则名为应调伏意乐由此意乐应思择故又诸菩萨清净意乐善清净意乐是即名为俱生意乐等者。地前未证法但现神通等。而调伏之。入地以去。自证真如。修习多劫。神通与身俱生故。清净善。清净意乐。是俱生意乐。以清净意乐性成善清净安立故住品

住者何义。即因十二住。能住所住。有为无为。菩萨住中故名为住。此中广明故名住品。又何以后明者。增上意乐三劫所希。现行行教生自行成满。以初发心终至极果。分位差别。总有十三菩萨住中故。次后明之也。第二持之第四品也。即持相等十品中之第五品也

论云如是始从种姓具足广说。乃至于如所说菩萨所学正勤修学者。此明第一持中十八品。从初种姓乃至未修功德品等　是于如所说菩萨诸相正等显现者。是此持中第一相品　于诸菩萨分加行中正勤修学者。是分品　于如所说菩萨意乐。是增上意乐品也

论解增上慧三住中。云谓诸菩萨如实了知能观真实者。即第四地中。观菩提分法。菩提分法是能观。第四地中。观此分法。名如实了知能观真实　所观真实者。谓第五地中观四谛。四谛是所观也　及于真实诸有情类由无智故者。解第六地缘起观也。第七地中。名有加行有功用。无间缺道运转无相住者。谓此地非无有漏心隔。而以多无漏观相续为论。故言无间。非实无间也。八地不然　问曰八地已去真实。既无间缺。云何西方两释。言八地有有漏心时。义曰此皆据多相续语。非无起漏心。第九地中得无碍解故

论云能于诸法异门。谓法辨义起义辨释词词辨差别辨辨即四辨才也。第十地相先照世界等。广如华严十地经辨

论云又诸菩萨胜行住于菩萨修所化狭小所化有缺所化不定所得有退等者。言狭小者。所作不广。言有缺者。所作不常。言有犯戒恶身语也。所作不定起行不坚。时有退也。所得有退者。显前不定也。又不定者。所作不纯。有退者。不能纯进。是此二别。又不定者。常怀犹预。有退者。不能胜进故退也。其下言广大小翻前即是。问曰八地以去。与初地等不退等何异。义曰初地等有功用。不能刹那。刹那进执。已得者生名不退。八地以去。无刹那不进故名不退。是此二别

又论云五种畏。谓不活畏等。准下对治。五怖等所治。是此怖体。此以何为体　不活畏。以我见及我爱资生爱为体。故下言。由修无我智分别我相。尚不复转。况当得有分别我爱或资生爱。故知以我见及爱为体　第二恶名畏。以欲贪为体。故下文言。由于他处无所希望。常自发起如是欲乐。我当饶益一切有情。非于有情有所求觅。由是因缘。无恶名畏。故知以贪欲为体　第三死畏。以我见为体。故下文云。由离我见。于我无有失坏相转。故无死畏。明知以我见为体　第四恶趣畏。以痴为体。下论云。自知死后。于当来世。决定值遇诸佛菩萨。由此决定无恶趣畏　五处众怯畏。以痴为体。故下论云。由意乐见。一切世间。尚无有一与我齐等。何况殊胜。是故无有处众怯畏。此所治以痴为体也。又如佛地经说。应有别体。勘之

论云成就狭小闻所成智等者。此明慧根

又即于此或时妄失等者。此明念根　成熟菩萨苦迟通行者。此明意根　于大菩提无猛利乐欲者。此显欲无减　炽然精进者。此明勤根　无有甚深牢固清净者。是信根

论云或于一时具足忆念或于一时成妄念类者。有忆得不得故。名妄念类。非全妄念故。言类也

论云于如上说一切圆满菩萨学中未能普学者。此谓第一持十八品也　于如上说。乃至菩萨诸相未皆成熟者。谓此持中相品　于如上说等。乃至二分菩萨正加行中未等显现。谓分品　于如上说菩萨意乐犹未清净者。谓增上意乐品　二分菩萨正加行中未等显现者。谓未能依于二分不修正行也。名未显现也

论云是诸菩萨胜解行住下忍转时如上所说诸行状相当知上品。乃至无余永断者。谓前所说地前过失。在十信位。名下忍时。此过是上品。在十解十行时名中忍。十回向等名上忍。其过即中下

论解入极喜住中。云除舍彼故发起六相新善决定。何等为六

论云内证修性菩萨大愿超过一切余白净愿者。是第一愿。旧地持有一二等数。十地论云。初名观相。经言无离。谓愿求菩提无离愿也。即以后得智观为也。若得此文。言内证修性菩萨大愿。法师云。此是无分别智也　无等不共果是世间超过一切世间境界者。是第二愿。地论云。第二真实。经言不可见。谓后得智。是无等不共二乘之果。离是世间。以缘事故。超过一切世间境界。故经言不可见即后得智也　随救一切有情苦故不共一切声闻独觉。是第三愿也。地论云。第三胜善。经言广大如法界。即后得智起大悲救生。普救群生。故言广大。又义别。如下第五中释会　虽一刹那生起此愿法性自尔能得菩萨无量白法可爱之果。是第四愿也。地论云。第四因善。经言究竟如虚空尽未来际。言由此愿等因善故。能得无量白法之果。如虚空也　又大愿无变无尽因性得已无异因缘令其退转变异可得。是第五愿也。地论之第五大善。经言覆语一切生界看经形势。当此次第三随救一切有情者。是彼第三。经言广大如法界。是此第五。谓得无尽之愿。不可退转。广大如法界也　又是胜分堕后边际极大菩提。地论云。第六不怯。经言能入三世智地。是第六愿也。谓此愿是胜分。能堕后边际。能穷大极菩提。入三世智地。三世智地。即佛果也。得大菩提。能不怯也。不于大菩提而生怯也。后之三愿。通二智也。前三如前

论云又即如是菩萨发心略由四相应所得当了知。其初二相。论有结文。其第三四相。无结文者

论云又诸菩萨无倒速疾发起一切菩提资粮随顺等。至广大愿心。是第三发心相状又诸菩萨发是心已超过菩萨凡夫异生地等下明第四发心胜利别别。如十地论。此中别称。如彼中有八过。从入位过。乃至毕定一入位过即入地超异生地。生如来家是家过。是佛胸子是众过。从佛口生。从法化生等。类言也。决定趣菩提。是毕定过。此中有四。余略不说

论云十种大愿今即于此极欢喜住能具引发等者。此皆起十愿因缘。亦即十愿若前方便名因缘。若正起名根本愿。广如十地经第八愿中。与诸菩萨常同一味意乐加行等者。如旧论。谓与一切菩萨。同一方便以大乘化。名为一味

论云作是愿言如有情界展转相续终无断尽等者。此意愿前十愿。乃至菩提终无妄失故。下文前熟所应愿事起愿。谓前十愿。后即熟愿。以起于愿。谓如是世道等无尽等。是即器世界无尽也

论解十种净修住法中。八者即于如是正加行中依应时分量等正行而修惭愧等者。时谓如五浊劫末时。谓随此时可行此法分量谓随若干等法。又以上初地有八。谓善决定故四相发心故等结上文第四十八卷

论解十种意乐清净中。前九是自利。后一是利生

论云于此住中。性戒具足。极少邪恶业道所摄。诸恶犯戒。尚不现行。况中上品。此明律仪戒成就。非但性戒。于遮戒中亦能防护。此但据性戒为论

论云又于十种圆满业道自性显现。文意。谓能知十恶业道故。十善业道圆满自性显现言。皆现行也。如下结文。以此文属下读

论云菩萨如是性戒具足能以妙慧于染不染恶趣善趣及诸业中诸业现行若因若果修证安立如实了知等者。若谓能以妙慧。于世间染不染恶趣善趣因果及三乘中。诸业现行。若因若果。修证安立。如实了知于世间染不染。诸业现行异熟等流果。及出世诸业等流。皆如实了知

论云广见诸佛善根清净如前应知者。谓前初地中。云谓于佛法僧供养摄受故。以四摄事成熟有情故。以一切善根回向菩提故等。虽下诸地。亦如此通。余地为三

论云以所练金置迦肆娑者。谓樊石以有微细垢。故置樊石除之。此第二地有九段。谓意乐净故。性戒具足故等。准下诸文义。结上来配之。如第二地下。诸地随结文。故字多少即制此地。若干段文。准义应知。如前十种意乐净在初地。是下中品未圆满在此地。是上品是圆满下一切地。准此意会。所以得知者。以论文有二地。成上品极圆满。在初地。有此意乐净言故。第三地

论云菩萨安住增上心住能以种种过患行相坏一切行于彼诸行深心厌离等者。谓菩萨安住增上心住时。谓所有种种过患。能坏一切诸善行。菩萨皆能于彼诸行。深心厌离故

论云于诸有情兴非恋心生依义心者。生依义心。谓生利乐义之心。义谓利义

论云观诸有情解脱众苦究竟方便唯是一切烦恼诸缠无障碍智等。乃至观所引发一切静虑等持等至皆由菩萨藏听闻为先皆闻正法以为缘起等者　谓诸有情解脱众苦究竟方便者。唯是诸缠无障碍智。即无分别智。若有烦恼障之智。不能与有情作究竟解脱苦之所以。观若能圆证此究竟方便智者。唯于一切诸法无分别之慧。以一切法分别现行杂染生起。是无分别慧之所对治故。能对治能圆证。此观能成辨。此正智先明。皆由俱时胜三摩地观。所引发俱时。乃至一切等持等至。皆由菩萨藏。听闻为先。皆闻正法为缘起。此定等即诸缠无障。为正智以断惑故。无分别慧通后得智。圆证解脱故

论云若闻一四句颂欢喜踊跃胜得诸珍宝等者。何故如此耶。义曰以受用财有尽。受用法无穷故。又财获世间果。法获出世果。财不勉生死。法勉生死故。如是广如理分别

论云垢秽斯尽称量等住如是菩萨等者。谓前地之金烧练未精故。一时烧称重。一时更烧。称之稍轻。轻重不等。今此地中。称量时等。已至精也。此中有九段文。准上配文

结释名中。由发闻行正法光明等持光明之所显示者。由发闻行正法光明者。谓求法时。闻慧照法光明。因闻生修故。言等持光明等由内心净者。谓此地证内修慧光明故。言内心行。无漏名净意。名为内心。谓即定也

第四地。论云十法明入者。明谓智。入谓证谓得谓解言解。能得证十法之智也

论云谓若彼假设若于中假设若由此假设等。乃至若由无上清净所净者。此谓十法明入。如十地经。此中有七若字。初五各是明入。后二离为五。第六离为三。第七离为二。若彼假设。即有情缘也。谓实无有情。但假设故名有情故名假设。第二于中假设者。即世界缘也。谓有情于中住。实无世界。但以于中住故。假设为缘。第三若由此假设者。谓法缘即十八界善恶法等。谓实无如此法。由此故。观有情等名。由此假设。第四若平等胜义者。如十地经。是空缘。法师二说。一谓事空。二谓理空。即真如云空。此论言平等胜义故。知是真如也。第五若染恼故清净故成染成净者。识缘也。以识者染恼清净故。成染成净。第六若由系缚烦恼所染者。谓三界缘。即欲色无色界系缚烦恼所染。即为三也。第七由无上清净所净者。谓善净大善净。善净谓二乘净。大善净谓大乘净。即为二也。广如地经

论云如契经说不坏意乐而为上首所有十种能成熟智智成熟法皆悉成熟者。谓十种法智能成于智。智是所成。此十是成熟智之法。是此中义意也　不坏意乐而为上首者。即十法之第一故言上首。旧地持云。成熟不坏净为首。地经当第二。同敬三宝名不坏净。此中言为首者。如旧说类。梵本在第一故言上首　今释不然。义曰论云长如来家得彼体法者。谓初地名生如来家。既生彼已。今第五地等。名长如来家　得体法者。旧地持云得自在。经云得长家已得势力自在。又得体法。得如来之体。谓真如是体法。又十自在言体法。须勘之

论云最极微细萨迦耶见执着一切蕴等不现行断者。说此地能离伏第六识中我见。其余贪嗔等。尚在其第七识。在入八地伏也。此中十三段文结。准彼此文

论云能成正法教慧照明者。谓正法教是所照。此智能照正法教。名焰慧地

第五地。论解十种平等清净意乐。云谓无等觉与诸觉等超过所余诸有情界及以诸法如其平等。法师云。此中平等觉。即如十地经云。谓觉三世佛。一切功德。一切法平等。谓佛是无等觉。此无等名无等觉。以三世佛。即为三平等。即无等无平等也。此中言与诸觉等者。即摄次六种。六种一故。言诸觉等。彼地论云。谓戒定智。戒即戒平等。定即定平等。即戒心清净也。度疑及见清净。即七净中。此合度疑见二。为一度。疑见平等。道非道清净。即外道戒取。即是道非道平等也。谓智见清净。即行平等行。断智见清净。即行断知见平等。此上诸觉等所摄六也。如旧地持文。及疏解有别。不可烦引。此中所余诸有情界者。即悲愍有情平等。前九自利。后一利他。此中及以诸法如其平等者。当彼经释平等名。谓于以前诸法。如其诸法。而平等也。名为平等。如彼经广

论云于四圣谛由十行相如实了知一切文词如契经说应知其相谓依晓悟他依自内智依俱处所等。乃至名如此说者。谓依晓悟他等初三。法师两释　依晓悟他。此一句。谓以四圣谛教。教二乘。二乘非佛乘。故说为他　依自内智。此第二句。谓以教大种姓众。大种姓众生。是佛自乘故。名依自内智　依俱处所。此第三句。谓前二是别教。此一句是总教。大小二乘。为此二乘别总人等说四谛。名为此说　又释此三句。即三转法轮。依晓悟他。是示相转。谓示谛相于他。谓言此是苦。乃至此是道。依自内智。是证相转。谓此苦我已知。乃至此道我已修。依俱处所者。谓劝相转。谓教言此苦我已知。汝应知。乃至此道我已修。汝应修。为此三转故。说名为此说。即为三行相也　依于契经调伏本母名由此说者。即谓三藏契经。是经调伏。谓毗奈耶。是律本母。谓摩呾理迦。是论。由此三藏故。我说四谛。名由此说遍前三故。合为六种也。依于现在。众苦自性是苦谛。依于未来。苦因生性言集谛。依于因尽。彼尽无生是灭谛。即因尽之灭。果尽之灭。依于修习彼断方便性是道。如此四谛。名如此说。即十行相也

论云牟娑罗宝者。当此云马瑙宝。谓前地于金上。已加末尼宝。今此地更加马瑙宝。此一地中。准结文有九段。如上准知

第六地。论解十种法平等性。云谓于一切法由有胜义自性无相平等性故等。乃至有无无二平等性故等者。如旧地持。有一二等数标名。今此中有十一故字。不可如之。且准旧论云。一者第一义自性平等。当此中第一。由有胜义自性无相平等性故。即当经第一。一切法自性无相平等。此中意。谓由缘胜义理故。一切法平等。如旧论。第二无言说行无相平等。当今云言说造作影像无相平等性故。当经云第二无相平等也。此中意。谓一切言说造作影像等。皆由想。今此相亦无相平等也。于理本无故。有是妄生故。如旧云。三者无生平等。当今云。即由此相自然不生平等性故。当经云无生平等。此意。谓即由此心想无故。自然无苦生。又即由此。于言说造行。依他性平等故。执有自然生者。此自然不生。但是因缘生故。言无生平等。无自然生也。前为胜。如旧论云。四者因缘不起平等。当今因亦不生平等性故。自然与因皆不生故。当经云无成平等。疏云以无生故。亦无苦性成起现前。法师云。因是能成。果是所成。执有自在天等为因。因既不能生故。言不成平等。以从因缘生故。自然与因。皆不生者。谓执有自然生及自在天等为因生。皆不成也。今更解云。前不生平等。谓心相造作等无故。共自然不生。非但自然不生。今因亦无故。不成平等。自然与生皆不生者。即双重解因果俱生义。即第三不生。第四不成平等也。如旧云。第五毕竟寂灭平等。当今云毕竟本寂平等性。故经云。寂静平等。旧解云。此第五也。以第六但有离诸虚伪之言。即判为第六本净平等。今者不然。以第六是能照智故。此第五第六。皆约真如为论。法师故开此毕竟本寂平等性故。一句成第五第六寂静平等本寂平等。次下句是别第七中　问曰此二何别。如旧解第五离染因。以第四三是离染果故。今第六是明离净相对治灭。今如何别。解云毕竟本寂之言。俱是旧经第五寂静平等一句。正是真如。下现有体事。能取正智。离诸戏论。平等性故。当旧云离诸虚伪平等。旧经本净平等。即是正智离虚伪戏论也　问曰如旧论文可通。如经本净。即真如云何通。此第六是正智故。义曰如经亦是正智。照本寂故名本寂。非体是本寂　又解此现有体事等一句。是经第七。无戏论平等。当旧经第八也。即是正智。其第五第六毕竟本寂。开之如前。远离一切取舍造作平等性故。即此烦恼众苦杂染离系解脱平等性故者。当地持第七取舍平等。当经第八无取舍等。若准经以毕竟本寂。为二胜。若合为一。即开此故字为二。虽然不依经文。此中意者。谓烦恼众苦。得解脱故。一切取舍平等也。分别所执境界自性。如幻化等。平等性故。地持云。九者妄相境界。如幻化平等。经云第九如幻平等。破法定无明信如幻也。即遍计所执。取所缘之法。即依他也。此等如幻平等。无分别智所行自性。有无无二平等性故。地持云。十者妄相境界有无无二平等。经云有无无二平等。即双破有无也。若遍计所执有无。此皆非有故云无二。即真如也。是谓十种法平等性

论云依缘起智能引发空无愿无相解脱门者。观缘起生灭故。无我故。是空行。以有生灭无常流转道理。及断之得无为故。名无相行。以是有漏有为。深可厌坏。不生希愿故。名为无愿。是此中意也

论云菩萨如是善于胜义领念有情如理通达烦恼系故等。乃至若应永灭一切有为者。谓菩萨善达真如故。悲愍有情。知烦恼系故。众缘合故。离我我所及诸染污。不是离烦恼。众缘合外。别有系缚有情。如是知故。不染生住在涅槃。为愍有情。不应永灭一切有为。入般涅槃。应入生死教化有情。是此中意也

论云如是菩萨住此住中智悲随逐名无著智现前般若波罗蜜多现前等者。谓无著智现前故。不染生死。般若智现前故。不入般涅槃。前谓正智。后谓后得智。又俱通二智。且得智悲二行别之

论云于一切种诸佛圣教一切外道及诸魔军等不能引夺者。何故前初地。非他所引。今后论之。且义前初地。谓真如教非他引。或一切教非他引。即总想非他引。非别相非他引。今此于一切种。圣教非他引。别相中非他引也。今此地中。加琉璃宝珠。于前具上庄也。即一切地。准此当知

论云四风轮者。或四方之风。又此地十一段准法。又判配之第七地

论云已得十种妙方便慧所引世间不共一切有情而共一切世间进道胜行等者。此十种慧。能与第八地。作方便故。名方便慧。何以得知故

论云进道胜行故。此进道胜行。作有相行缘事相。有差别故。名世间。非烦恼业之所缠绕故。故名不共。以体是无漏故。以有相故。亦名为共。有情所不能行。无漏故名不共。作缘事相故名共。世间作后地前方便修。为后地之进道故。名进道胜行

论解十种妙方便中。云谓依能起世间兴感摄受福德依于有情利益安乐增上意乐等。乃至依诸如来身语心智等者。地经中。此十别为四。第一名为身财因事。第二名为护恶因事。第三名为护善因事。后七名为化生因事。今论云。谓依能起世间兴感摄福德者。是经第一身财因事。意谓依能起世间兴感因之事。菩萨行之。摄受福德也

论云依于有情利益安乐增上意乐者。是经第二护恶因事。谓多于有情。而起于恶故。有情是恶因。今以利益安乐增上意乐。于彼有情故。名护恶因事。而不起恶也

论云依为菩提福德资粮菩提分法后后胜进者。当经第三护善因事。无学菩提。名为果事。今为此果福德资粮菩提分。于彼因中。后后胜进故。名护善因事。护令增也

论云依不共声闻依不共独觉者。以下七种。当经第四化生事。于经第四中有七种。即为七也。不共声闻独觉者。当经七中第一愿。取世间三有而生故。经言毕竟远离三界。而能应化起三界行。二乘不然。是不共也

论云依有情界者。当经第二说对治也。故经言。寂灭诸烦恼缠。而为众生。起灭贪等。故知有情界。为生染惑。是说对治十中第五也

论云依诸法界者。当经第三灭诸障也。故经言。知法如幻梦等。而起无量化业事也。即知一切法界。皆如幻故。除遍计执。而起无量化业也。名灭障也。灭所知障。当经十中第六也

论云依诸世界者。当经七十中第四大法集也。故经云。善知国土如空而起。庄严佛土也。知世界空故。修波罗蜜等。庄严佛土。大法集生之处。名大法集。十中第七也

论云依诸如来身相者。当经第五亲近集也。故经言知佛法身无身。而起色身庄严行也。证二空所显如故。起色身行。亲近法身。名亲近集。十中第八也

论云依诸如来语智者。当经第六转法轮也。故彼经言。知佛音声无声而声。随生起音声行。起此行故。究竟能转法轮也。十中第九也

论云依诸如来心智者。当经第七所问善释。故经云。知佛于一念。通三世事。而能分别智。劫数修行知。佛于行随所问处。即能善释。第十此皆因行此行。故随此行。能感佛果之此法

论云菩萨与彼共相应故便能通达无量无数如来境界及为彼起无功用无相无分别无量分别观无量佛境界起无间无缺精勤修学一切威仪行住作意一切分位不远离道者。此意。谓与前十种妙方便慧。共相应故。能达一切如来境界。以前慧所行处。是佛境界故。又为佛境界故。起无功用无相无遍计执分别。无量后得智依他分别。观诸佛境界。起无间缺。常精勤学一切威仪行住作意。不离心口身。而作是行。于一切分位行。是不远离之道也。此无功用无相观佛境界是道。于威仪中行住作意。一切分位不远离之故。下结文云。通达如来佛境界。起无间无缺。勤加行故

论云彼第八住一向清净此第七住犹名为杂者。第八地无功用故一向清。七地有功用故名杂

论云与清净住为前道故当言此住名不染污犹未得故当言此住随杂染污者。第八地中根本无相。此第七地初得无相。是第八地前导故名不染。未得根本无相。尚有功用。有所希求。未能任运无相。故随杂染

论云今此住中一切贪等上首烦恼皆悉除断当知此住非有烦恼非离烦恼一切烦恼不现行故希求佛智犹未得故者。此住一切贪等皆悉除断。据地满心。非入地心。断如是惑。如佛地论。自当分别。当知此住非有烦恼下。释云一切烦恼不现行故。地满为论。如前释。非离烦恼下。释云有佛智未得。由有相似爱。佛爱菩萨执在故。非烦恼故下。诸文云有加行行圆满故

论云于一切静虑等菩提分法皆能现前由修行相现在前故非由安住异熟分位如第八地者。此中意。第八地中诸静虑等。如异熟位。不须加行。任运现前。今此地中。未能任运。如第八异熟住故。有功用故。诸静虑等方能现前。由修行相现在故

论云难可了知一切分别现行随逐身语意业皆悉安住而不舍离者。由有渐细分别。难可了知。粗分别故。名为无相。前地等有粗分别名有相。此皆随顺菩提之分别。故不舍离

论云又诸菩萨第六住中所入灭定今此住中念念能入者。此能入者。考掠云。念念能入。非菩萨实能入。以起心化生故。若依念念定入。应不利生。故知以考掠为论　问曰何故唯言第六地。不言前五地。义曰影显前五地。说最后时。兼括前故。此地中十二段文。如结准配知。唯有第五有加行。行圆满摄故者。看上文。似与第四颠倒结第四。今第五第五合在第四。法师云。此第五有加行行圆满者。即是今此住中。一切贪等皆悉除断。以有加行行圆满故。所以断除诸惑。还是依治。结非颠倒法第八地

论云谓诸菩萨于初无相住中已得十种入一切法第一义智者。如远师释。云一切法无生。有十得解。此无生之智。名入智也。今更言。一切法第一义。谓除二执所显真如。今明除二执。及所显真如。名入一切法第一义智

论云谓依三世如其所应下。出十种。如地持文。不是疏家别解之。今文足不具十法。十法。谓依三世。如其所应。随于三世。有此计执。故随所应。此十皆除遍计所执第一有计一切诸法本来是有本来有生。今破言本来无生。经云无生　第二云。一切诸法现在未来有起。今破云无起无成。经同　第三云。即前本来法尔有相。今云无相。经同　第四计云。有自在六天等。为因等故。未来有成。今云无成。经云无出　第五有计过去坏劫有坏。今破云无坏。经云无失　第六计拨真如非有。今破依第一义。毕竟离言诸自性事是有。经云无尽　第七计云。一切诸法体是实有。今破云言说造作像自性。由体相故。及因相故。都无所有言。但是因果非是实有经云无染　第八计云。一切缘起杂染。在因时有染流转。在果时有止息。今破云。即由如是杂染体性。无流转性。无止息性。以俱是虚幻都无所有故。无流转。无止息。经云自性无生　第九计云。一切诸法由无智邪执为因。初中后时。一切时皆是杂染。今破云。依此无智邪执为因。于彼离言诸有体事。初中后位一切分染。平等性言由真如理故。其染皆平等。经云数善无思　第十有计唯无漏智能除诸惑。今破云。依于真如。无倒证入。无有分别。平等性故。能除杂染。言依缘真如。生无漏智。无分别故。能除诸惑。非唯依智也。经云作业无生。此皆法师云。远法师云。谓于三世者。此第八地。以前七地为过去。当地名现在。余后二地名未来。此世初四。当配三世。其义云何。于过去有初二。谓无生无起。现在无相。未来无成。过去分为二。初地名生。二地至七地名起。言无生。谓无初地净法生。无起者。无二地已去起。起即起化此二。谓除过去计。言无相者。执当八地。有无生法忍相。今除此执相。言无相也。即现在也。言无成者。谓无九地已去。乃至成佛菩提。有此成菩提执。今并除之。以旧论但有此四。无次三种。有后三种。总此十中。大判相从为四。初七名事无生。次一是自性无生。次一是数差无生。后一是作业无生。此皆如经勘之

论云超过第七杂清净住得入第八纯清净住者。以有漏心隔名杂。纯无漏名纯净。此八地已上相续家释。七地有功用故名杂。八地无故名纯。言隔不隔。此八地已去有漏心间起家义

论云住此住中于无生忍证得第一最极清净忍者。初地亦得无生忍。此二何别。义曰如显扬第六。无生忍有三种。所执性名本来无生忍。依他名自然无生忍。圆成实名苦垢无生忍。其初地证断二分别执故。名得本来无生忍。八地已去真俗双行。得自然苦垢二无生忍。又八地已去证一味纯。观真如故。名得苦垢无生以前。证得余无生忍。又以前得分段无生忍。八地已去证变易无生忍。又初地等不入恶道无生忍。八地已去非有漏心间生无生忍

论云此如实智始从胜解行住。乃至加行有功用无相住未极清净今此住中已极清净者。何故不论四寻思。寻思是因。非无生忍以是唯有漏故。如实智通无漏。是此八地无生忍体故。前二文重解无生忍智。此复云何。谓诸菩萨由四寻思。于一切法。正寻思已。若时护得四如实智。故知此智即是忍体。有寻思已之言。故知寻思不在八地以去。以无有漏心故。以前皆有有漏心故。其后得智。但相似作义。无妨其实作。寻思唯有漏意。欲引生无漏如实智。无漏智既摄法。即是如实。何故更作寻思观。引生如实智。假设作时。立是相似。非真作之

论云即于法门流中蒙诸如来觉悟劝道授与无量引发门智慧神通事业者。于此地中。十方诸佛行大劝。劝是菩萨。如经广说　问曰此住菩萨无功用。何假须劝。义曰已得无相故。名多入无相不乐进修。诸佛七劝令起无相观。起无相观已。自然如异熟任运胜进。不待加行

论云如是蒙佛觉悟劝道引发无量分身妙智者。即引发令生五分法身也

第九地。论云谓诸菩萨于甚深住不生喜足复于增上智殊胜性爱乐趣入者。前八地除四灾中第二除断。于上清净住精勤思慕。何故此地上。有于智殊胜性。爱乐趣入。义曰前有所希求。是染法执。七地起之。八地断之。今此地无漏观中。爱乐智殊胜。乐无碍解。非染执故。不同前灾也

论云是诸菩萨于诸法中起加行慧为他说一切种法者。何故八地已上名无加行。此地有起加行智之言。义曰前七地中。于上解脱。须勤加功行方乃趣得。名加行。于佛地中。欲为有情说法。任运而说。非加行。今此住见趣入上解脱故。无加行智。任运如异熟增胜。然欲为有情说法时。不能如佛任运说。须作意起说。即无漏观中。起作说法。名起加行智。故不同前

论云当知此中说法所化。谓于一切近稠林行。如此杂染。如此清净。由此杂染。由此清净。若所杂染。若所清净。若非一向。若是一向。若通二种。如是一切皆如实知者。且如显扬第八。心心法等配之。以有经文须勘

论云如是菩萨于说法方便善巧于说所作方便善巧者。说法威仪。名于说善巧。称机宜说名于说所作。又所诠合理。名于说善巧。称机益物。名于说所作

第十地。论云得一切佛相称妙座身诸眷属者身得妙座。谓十河沙诸佛世界量。诸小菩萨。坐华座。四边围绕。名眷属

论云一切行相一切智智灌洒其顶者。谓以法水灌洒其头。名一切行相。此乃一切智。智之所作也。一一勘经。大有配判文

论云又此菩萨自如大云未现等觉无上菩提若现等觉无上菩提者。第十地有三心。一入。二位。三满。此满心中。名等觉菩萨。如来名妙觉。其入住不名等觉。若在入住二心。名未现等觉。若在满心。名已现等觉。又等觉是佛。未必是等觉菩萨。言此菩萨在当地。未成等觉。亦能化生。如云雨说法。若成等觉佛已。亦能化生。雨云说法。言与佛相似。如等觉菩萨。名等觉

论云彼经第三无数大劫。乃至证得最上成满菩萨住者。何故此不言证得如来。答曰此三劫皆在因故。不言证佛。佛三劫外故。又前明二劫文中。皆有次第之言。乃云证得极喜住等。今此第三。无次第之言。故不言如来地。但守自位

论云若正修行最上上品勇猛精进或有能转众多中劫或有。乃至转多大劫者。此唯论初劫菩萨。地前有超故。何以得知者。即次前解三劫中。初劫此就恒常勇猛精进。非不勇猛。故知初劫有不勇猛。故得说超。又前解第二劫云。此即决定。以是菩萨得清净意乐。决定勇猛精进故。故知二劫以去。无不勇猛。不可说超一切时。恒精进也。故起烦恼但为利生

论云又由如是所说十二诸菩萨住经三无数大劫时量能永断一切烦恼障品所有粗重及断一切所知障品所有粗重等。乃至如其次第修断资粮者。此中烦恼所知二障。初地断分别现行种子。并断其修道烦恼。以得见道时。烦恼上中二品伏不行。唯有下品在。至第八地。又伏此下品现行。毕竟不生故

论云第八地毕竟断非是断种也。在金刚心。断彼三品种子。其所知障。第七识。十地中入观出观。或起不起。在金刚心。方并断种。其余诸地。不能伏现行亦不断种。其第六中所知障。随地并种。断如初地。亦起二地障现行。至第八地时。非但断此地障种子。亦伏九地十地现行。毕竟不生。非断彼种。其八地上有漏心间者。间生有漏善心。非起如是障也。是此一段文意。自余别别释之

论云谓于极喜住中一切恶趣诸烦恼品。乃至皆悉永断一切上中诸烦恼品皆不现行者。法师云。但是能感之业惑。皆见道时断。若尔云何俱生分别二惑别也。义曰今言断恶趣烦恼者。感恶趣是烦恼。多是分别。今言断者。断诸分别俱生为论。以不善业招故。不同人天。非是多分俱生之惑。上中下不行者。是修道惑。如前说。第七地中言一切烦恼不现前者。此伏下品现行。亦如前说

论云所知障品粗重有三在皮在肤在肉者。何故烦恼障。不言在皮等。义曰烦恼有品。以三品言之。今此障不然。故以在皮等言也

论云所余诸住修断资粮者。所智障地地断。何故今言资粮耶。义曰如前已说。虽断自地。由起后地诸惑。此三处断之。并后地自地。永不行故。不同余地。不言资粮也

论解八法摄大乘。在此十三住摄中云。谓于第一第二住中。于菩萨藏。生信胜解听受思惟者。此二住中。任摄初五法。于此五中。于菩萨藏之一句。摄初三法。生信胜解听受。第四思惟。第五第四闻慧第五思慧。论实以后诸地非无此五据。谓上用增时分齐语

论云第三住中得胜意乐趣向前行胜修行相者。即摄第六法一分。以初地中得无相。趣向无相之前行。故得一分

论云于余一切。乃至有加行有功用无相住中得修广大者。此摄第六一分。共初地通摄第六无相修。此皆修习无相。修如此广大。非如初地初得名前行修

论云于上三种净行所摄菩萨住中修果成满者。此摄第七法。言修成满者

论云如来住中当知获得究竟出离者。摄第八法修成满也。广勘功德品

论解以声闻十二住。类菩萨住中。如诸声闻已得证净圣所爱戒为尽上漏增上戒学住菩萨第四住亦尔者。此中声闻。非得初果位时。如菩萨第四住。菩萨第四住。在第二地。离初地故。今准声闻。在初果进趣心中为论故。与菩萨相似。又住果时。亦得类菩萨。以戒得初果。亦有故。何故要以菩萨属初地时。名第四住。前解为胜。共所待故。其下心学慧学。准此在进趣心。应知

论云如诸声闻善观察所知无相三摩地加行住菩萨第九住亦尔者。三空无色。观心微细。名无相三摩地。即第四禅心。趣向三空故。是三空无相之加行道故。似菩萨第九住。第十成满无相住。准在三空。如理可解

论云如诸声闻。从此出已。入解脱处住。菩萨第十一住亦尔。即住非想八解脱九无间道。名解脱处。出前三空已。入此有顶解脱处住。名似菩萨第十一住

论云如诸声闻谓一切相似菩萨第十二住者。即在第九解脱道以去是也第三持究竟瑜伽处生品第一者

前明二持。此为第三。第一所学法。必起能学行。即第二持。既学行已便有果利故。次辨菩萨受生果。是因求所遂。故言究竟瑜伽处。此持有五品摄生。为初故言第一

论解增上生中。云谓最初住作转轮等者。谓初住作一天下王。二住四天下。乃至第八为小千界主。第九为二千世界主。第十菩萨。生摩醯首罗天。即净土其实在下二界间。以无漏业生故。名色究竟上。此据未得法界受用身论

论解最后生中。法师云。有经云。佛告慈氏。汝婆罗门家生。我刹帝利家生。我是右胁而生。汝是顶上化生。我寿八十。汝年六万岁等。此别有经。与弥勒经相违。勘问

论云唯除凡地菩萨受生此取有智菩萨为五生者。二说。一云此取第二住也。十住以来菩萨。未入僧祇。不名有智故。二说唯取初地已去。名有智。义意初解为胜。以十住菩萨八相成道故。又增上生。唯言初地。故知简余。生通余住。此有智取前解胜摄受品

既受胜生自利圆已。次有益物。故名受摄品论解云菩萨如是于诸有情。摄受无倒转时。当知遭遇。略有十二种艰难事中。下有能治。此十二之善巧方便。初云十一句次第。各对一所治。第十一句。释上第十一十二艰难之事

论云或于其中应观轻重如其所应而作方便者。即前第一可知　或于其中。应审简择补特伽罗。即第二。由审简择前有情故。柔软美语。自不起恼　或于其中。攀缘勇猛摄受因转者。即第三。虽物堪少。运心攀缘。布令遍起。摄受因转　若发正愿者。即第四。虽无力能。普为营事。俱发正愿。后有为时。普为营助　或于其中。制御其心。不令流散。即第五。诸受乐者多着放逸。摄心不散。能离流散或于其中安住其心者。即第六。无能利生安心。恭作后当果心猛利思择者。即第七。起思择心。可摄摄之。不可摄者舍之不生厌倦而自安忍者。即第八。可知或于其中而行放舍者。前释第十意。于此物舍故。不应生取心。而取施与之。或此释前第七。此生可舍。前猛利思择。合择第八　或于其中发勤精进炽然无懈者。次第却释前第九。可知。若以此前行放舍。却释前第七者。此即合解第九第十　或于其中善巧方便。释前第十一对治。可知　而正修行者。释前第十二。可知。或有释。前对治如前配或于其中安住其心下。乃至而自安忍来。解前第六对治或于其中而行放舍。释第七句对治。或于其中发勤精进炽然无懈者。释第八第九第十三句。此中精进为一。炽然为二。无懈为三。如次为三或于其中善巧方便而正修行。合释十一十二。如前释可知。若依地持。此中能治有九句。不可依勘第四十九卷　　地品第三

第三持之第三品也。前明利生。后明胜位。依分差别菩萨位阶。依之如地。故言地品。又我德成处。堪能受生。故名为地

论解七地中。云第七如来等杂立为地者。前明第七。唯在第十地。今何以通取者。据实通在佛中。前唯约因位故。略不明佛也。今实录之。故兼取佛

论云无加行无功用无相住名决定地。此地随在第三决定中故者。如上有处。明三种决定。一种姓决定。二发心决定。三不虚行随决定。如显扬第七。同此种姓决定。即本大乘种子发心决定。谓入初地。十住虽亦发心。未名决定。今第八地。名不虚行随决定。以于行中无功用故。任运而作。此第三决定故。名第三决定也。有释此第三。谓在初地。今取前解。如显扬文在初地。谓得自在时。又释此第八地。在第三僧祇。如异熟住。任运起行故。更无有漏心隔。名决定故

论解入地离恶趣时中。云于彼色类诸有情所得哀愍意乐者。此谓慈也。下是悲

论云一切有情诸恶趣业以净意乐悉愿自身代彼领受者。净意乐有二种。一无漏。谓入地上。二胜故名净。即此地前者是行品第四

上明地品学所依位。虽有依位。行何行法。故次辨之。此中广明。名为行品

论云如前所说十二行相方便善巧者。谓如前菩提分品明也。五种大愿。亦如彼品。其实十愿。据胜者论故。云前五十力方便如力种姓品也

论云如前所说二种无量一所调伏等者。问曰何故取此名成就有情行。答曰此所成就也。由有此故。菩萨起行。而成就之。故兼取之

论云应知此中施等十法经三大劫阿僧祇耶长时修习乃圆证故等者。此中有三到彼岸。一时到彼岸。谓三大劫。二体到彼岸。谓知如在因染故。未显在果。明显故。名到彼岸。三菩提到彼岸。二乘名因不圆果。大菩提名果到彼岸。法师又云。此有四加善根。到彼岸。大乘善根。而胜二乘也。故此中论云。过余一切声闻独觉善根者。是若有。即准此下论文。唯有前三者。以善根能得妙果。不取善根为也

论云当知所余波罗蜜多即此所摄者。如相续解脱经中。行别相摄方便度。是前三伴。愿度是精进伴。力度是定伴。智度是慧伴。若依地经。后之四种度。通伴前六。即前六中善巧摄生。名方便度。能增上进。名之愿度。魔法不动。名为力度。差别异知。说名智度。即前六摄。不须别论。据实如地经相续解脱经。据义增胜为论也

论云由前四度资粮自性眷属守护当知圆满或学者。如次配前四度应知建立品

依地行因。行因既圆。大劫勤功。须有果遂。得果成满。求遂本心。建立所成。名建立品。此乃第三持之第五品也

论云依如来住依如来地此双举者。举十三住。举前明七地。地住双举。摄义圆也

论云又此一切菩提资粮略有二种谓去菩提若远若近者。谓未得相好名远。即在地前。若得相好名近。谓得入地以上。所以得知者。即次前辨入净胜意乐地。诸相随好已得异熟。故知地前不得实报相好。又此卷末中文云。相好名对种姓地。唯有种子。依身而住在解行地。修彼方便。若在胜意乐地。乃名为得。诸上地名清净。在佛地得相好善净无上地也

论解四清净中。第一所依净者。此中兼取诸烦恼品习气。于自所依无余永灭。如对法第十四。唯有取住舍。无前永灭习气等。即此菩萨地。解功德品中。文同对法。此有何意。此中据摄法周。彼中据有为净。不取无为净。据实通有无为

论解静虑解脱。杂染有二种。清净有四种。与上相违。应知。其相者。与杂染二种相违也。杂染二种中。各有二故。初染二者。一无功行。二诸盖现前。第二染二者。一自地烦恼缠。二自地随眠。此谓有因。有此二染障。如来得清净时。有四种清净。翻前应知第五十卷

论解十力有差别无差别中。有差别无差别者。谓如处非处与自业。以观善不善因故。名无差别。但观善不善业。能感爱不爱果。是处非处。自作善果。自受善报。名自业力。故有差别。余下准此应知

论解无妄失法中。云若如者。如下文云。普于一切所作方便。即教化生之时。随所宜方便也。顺理故名如。又即如是方便故名如

论解一切种妙智中云。若于不善无记法中。无颠倒智。知而不作。是一切种智。若知善而作名妙智。前似后得智。后言正智。其实无分别智。不观不善等法。但作善观故。唯是妙智。其后得智。是一切种妙智。又后得智二种。皆有正智。不然

论云思惟圆满意车圆满者。以意乐能有运载调虑义。故譬于车

论云如是圆满显示一切菩萨学道及学道果者。学道谓智。果谓如境。又前地有为名学道。后地有无为。名学道果

第四持次第瑜伽　即偏简。如上诸品。或是品诸义次第。即自勘之

有余依地　谓烦恼集因已尽。唯余身智。及无为在。名有余依。或五蕴根身名依。有此在名为有余依

论云云何地施设安立谓有余依地除五地一分谓无心地修所成地声闻独觉菩萨地除无余依一地全所余诸地名有余依者。十七地中。如此文。以十一地全五地少分。为此地体。所以者何。五地之中。且如无心地中。有五位无心。谓无心。睡眠。无想定。及灭尽定。入无余依涅槃界等。今唯取前四位。除无余依涅槃。故言一分。是此地体。修所成地中。修成有无二为。其无为是无余依体。今除之取修成有为　问曰但是修。何故有无为之言。义曰直言修慧者。即不取无为。今言修所成。既有所成之言故。贯通无为也。其声闻等地。通明四谛。其灭谛中。有因尽果尽无为。今简去果尽无为故。除一分无余地。即所除全也　问曰余地亦有。非此地体者。何故唯除此五地一分也。义曰从多相从。论又随显相者。取除其隐相。非此地体者。略而不论

论阿罗汉与此八依或依相依中。云与六摄受事不共相应者。谓与父母摄受事相应。以无学人不舍供养父母故也

无余依地　此地体。即前地所余者。是义准前知

瑜伽师地论略纂卷第十二瑜伽师地论略纂卷第十三(论本第五十一二三)

        基撰

摄决择分中。五识身相应地意地之一者。此论一部总有五分。前五十卷。已明十七地之体义。即初本地分也。下之四分义。重辨前首。皆称摄此分。乃下四分中之初分也。摄决择分故。名决择分。或有以文摄文。前分有者。今重明之。以为一分。或有以文摄义。前分虽说法体。其义有未明者。今此明之。以为一分。如言眼界摄眼界等。自体摄自也。又以所诠决择之智。简择诸地不同。然简择义齐。更相收摄。即以义摄义。此一分教。能诠决择。以所诠为名。故名摄亦可。准俱舍论名对法藏。由彼对法论中胜义。入此摄故。此得藏名。或此依彼。从彼引生。是彼所藏。故亦名藏。此既二义。此亦如是。由前本地分中胜义。摄入此分。决择明之。或此依彼。从本地引生。即彼所含之义。此分所摄故。名摄决择分。亦是以文摄文。故名摄也。此明摄义　言决择分者。决谓决断。谓决他疑亦可。决谓决了。能自了解。择谓简择。可谓简择是非。今此明是破非。故言决择。邪见拨无。真俗虽决。非简择是非。疑虽简择是非。而非决断言决以简疑惑。谈择以别邪见。前本地分。直述义相。今当重问答。决疑择要。故名决择。旧云决定藏者。非也。彼言尼也。摩可言决定。既云毗尼生折邪。此言决择。何得称为决定藏论　中者。简持义。十七地中。简余十五地。持明此二地。是故言中也　言分者。分齐也。分别区分也。本地之后。摄释之前。一分齐也　言五识身相应地意地者。如本地分已释　问何故不言意识者。以名滥故。此明心意识。故不置识　问相应义不唯局五。何以初标不云意有。答曰据实皆有。略而不说。又举初显后故。意地不相应也。又据胜法。以明五识。无执持等。其境狭少。举相应不言根尘。意中兼明七八二识根尘等皆明。不可偏云相应。故略之也　问前本地分。既开为二地。何乃此合明耶。述有二意。一六识各别依。谓六根通依。谓本识。今此分先明第八。是五六识通依故。所以合明。前分约自性业用等义。所以别开为二地。二六识各别种子。依本地分中。虽明赖耶。但明种子依。随六识说功能各异故。所以别开为二地。今此分中。兼明现行。第八是六识通依。既是通依。不可别开二地明之。所以合说。从第八识。故合一明。又唯约作业。作业既别。须开别明。俱依根缘尘。行相状同。所以合说。又如显扬第六云。问阿赖耶识何识所摄。答六识摄前约种子分别。今约六识所摄。所以合明　此地决择。合有七卷。此为最初。故言第一。即首称摄决择分中五识身相应地意地之一。就此分中有三。一结前生后以发论端。二释分兴之意。三依地正辨。初二如文。第三正辨五意。合明寻伺等三地。合即十四分也。就第三段中有二。初简择别。明一地二依地。正辨如文可悉。今明此地中总有七卷。前三卷半明五善巧。下三卷半明六善巧。初有多段。今论初且合为二。初牒前已明。而兴三问。第二依问正答。就问中有三。初牒前本识。为所决择。二开三问端。为问由致。三正设三问。令兴决择

论云问前说种子依谓阿赖耶识。此即初也。谓前本地分中。已明第八是诸种子依。种子皆依有故。小乘诸论未说有　有之因缘广分别义者。此即第二开三问端。为问由致　而未说有者。前本地虽大乘有第八。然小乘经而未说。有一问也　问曰如摄论引小乘经中云。爱乐喜习着阿赖耶。所余经中亦如是说。此言即小乘经已有。何故言未有耶。述曰二义此为无者。说如萨婆多等。又然彼经虽说有体。即第六无别所诠及余别义。谓因缘广分别等。今言未有者。无别体有。非名有也

有之因缘者。此有第八之所以也。虽言说有。未知有之所以。既知所以有故。第八存之。其与现数受等俱转　广分别义。即为第三问

论云何故不说。以下第三正设三问。令兴决释也　何故不说者。但问小无所以。余文可知

论云答由此建立是佛世尊。下第二答。答中随问即为三答。此即答初问也。此答初问中。初长行总答最深密记不说。所以第二引经正言不说

论颂云阿赖耶识甚深细者。以下举经正辨不说逗留。此一句总彰深细。第二第四句。正明不说所以。第三句正明不说　问曰何以第四第二句。明不说所以。有二义故不说。以深细故不说。即第二正明深细之义。二恐起烦恼。不为说之。即第四句。先云第七及八。皆名阿陀那者非也。即旧论颂云执持识深细。既云执持。第七岂能持也。梵音云讫利瑟吒末那。此云染污意。今云阿陀那者。即第八执持之义也。此之一句。总举第八深细也　问曰旧论执持识深细。何故今翻别云有何所以。述曰执持之言。其义便正。然简有异。义不同简。所以者何。先云深细者。但简凡夫未简二乘故。其凡夫藉义皆粗浅。此言深细但简凡夫。其二乘教义皆深细。此应与等故。今以甚简别二乘。二乘经教深细非甚故。此简具足故须异也。故下言见谛圣者方能了知。余未能知。见道之前第六识非唯识观。未见第八。入见方知故言甚深细也

论云一切种子如暴流者。此一句。举第八识深细之义。而不为说。即第一深细不说所以。水未风击名曰平流。若遇风涛方成浪起。此识亦尔。能熏之风未鼓。但只念念平流。能熏之风鼓时成种。遂如波浪　或种生现。由如波浪。一浪因至一浪生。多浪因至多浪起也　问曰先翻种子如恒流。今何异也。虽云种子。未知是何。言恐有局。今言一切。义乃含包。又恒流之言。此是何义。若如恒水流。即乃非也。如恒常而流。岂是约因熏义。今言暴流。义在于此

论云我于凡愚不开演者。此一句。第三正明不说。小乘有名无有体义。此我于愚不演也。唯开名故。诸在凡夫名亦未开。即我于凡不开也。若小乘名已有。但不为演。若名亦未有。亦不为开也　问曰二乘凡夫既不为开演。何故今说令凡夫闻。此中闻有二人。声闻之中有二人。一根不熟。二根未熟。初决定性。二不定性。故不为开演。若不定性根熟。何不为演之。凡夫亦尔。一根不熟。无种姓人二根未熟。故不为说。今约闻者。皆根已熟故得闻之。今言于凡愚不开演者。义在于此　问曰先云于凡我不说。此何异也。述曰即言非也。唯简凡夫。不二乘故。今言意不尔

论云恐彼分别执为我者。即第四句。释第二为起烦恼不说所以。凡夫二执未断。二我之执恐生。二乘人我虽除。法我犹在。恐其起此。我有二种。一分别。二俱生。俱生之我任运而生。分别之我因教方起。恐凡夫因教分别。二我得生。二乘因师分别。法我得起。故不为说　问曰先云彼勿执为我。此云何异。述曰此言总未简任运有我。其义可知　问第八相续似一常。恐起人我见。凡不闻本识有体相。是实虑法执大不说。述曰说第八虽生法执。若除法执必由唯识。第八既是诸法如实因缘。此乃唯识之本。故为大根得说本识(更有逐难云云思之)其此识义者。佛说法要以利物为本。若说此法。始则不堕生死。终令能得涅槃者。佛即为说。然此识凡夫闻之。生分别二我。若二乘闻生法执故。及不能作唯识观故。始则有损终闻无益　问唯识非小境。不为说第八。末那二乘观道除。应为二乘说。述曰末那惑障于人观。二乘观道得除人执。识细二乘非种智。所以不为说第七。即如见道。虽断三恶趣果。第八细故不为说。末那识细故。彼非一切种智。亦不为说　问曰小乘观道缘末那否。答无分别智观。断惑时自相观故。观末那理。后得智观。非一切种智故。于事差别。无智亦不须缘。因此义。法师云。以九门分别八识。备师以七门分别八识。皆如前钞

论云复次嗢拖南曰。下答第二问。此中有二。初举颂总显八义。二长行广解。初文可知。就长行中。初列八名属当于颂。二次第解释嗢拖南。而与邬驮南自说经何别。就次第别解中。有八不同。即为八段。初段中有二。初问次解。问可知。答中五因不同。即为五段。其初因意者。诸小乘等中。不立本识。如经部师以六识持身。今意非此。谓从先业生者。能执持身。从现在缘生者。不能执持。此约长理。不约六识于一刹那。或起异熟心破。如文可知。此中应立量云。眼等转识非能执后(宗)。现缘发故(因)。如声等起(喻)。又若有转救之云。我眼等中亦有异熟心。从先业生能执持。汝何故云眼等转识非能执持。而总遮我。今应破之。下第三因比量。若尔下第三因应不异。破此已救已为破故。后既有破。明知此中。但约长理相续道理破之。如前解释。此第一因也。因言所以。即宗因等之因也。从此为名故言五因。前总破六识讫。下因别疏牒破。且疏善不善性心破故。第二因又六识身善不善等性可得。是第二因者。即欲破之且遮别法。有非执受。方为同喻。而能遮彼善不善等。设有解云。涅槃体能持有漏依止。今量云。二种涅槃定非执受。宗也。是无为故。因也。由如虚空喻也。此义既成转破道谛　设有别计道谛能持。应立量云。无漏善心不能执受有漏诸根(宗)。此言为简大圆镜智能执自身。若但总言无漏善心不能执受。即有不定过。为如涅槃。是无漏故。无漏善心不能执受。为如大圆镜智。是无漏故。而能执受。避斯过故故作此言。是无漏故因由。如涅槃喻。此义既成。应须转破有漏善心。应立量云。有漏善心应不执受有漏诸根(宗)。以是善故(因)。如无漏善(喻)。善既被破。不善须除。别立量云。诸不善心应非执受(宗)。有记性故(因)。如彼善品(喻)。虽破记性。无记之中有四无记。且除异熟。在第三因。变化等三。今应别破。量云三无记心应非执受(宗)。以间断故(因)。由如声电(喻)。或因喻云。非异熟性故。如善恶心。此因亦善。前因有异熟生心为不定过。今论云。虽云善不善性。不言无记。既有等字。明别有破。虽复疏牒。其六识中无记报心。此中有计。以为执持。应破彼计。故第三因即遮此计

论云又六识身无覆无记异熟所摄类不可得是第三因者。言六识中虽有异熟。但一念生。或诸心间。前后一类。异熟生必不可得。前后一类异熟之性。无有变易。可能执持。是真异熟。今六识中异熟心。但一念生。非无有间。既非一类。是异熟生。不得称言而能执受。应立量云。六种转识非真异熟生(宗)。有间断故(因)。譬如风声等(喻)。此量未明。应更别立之。六种转识无覆无记异熟一类既不可得不能执持身(宗)。有间断义故(因)。喻等同前。或应立量云。六转识中异熟生心不能执受(宗)。有间断故(因)。如风声等(喻)。其论云异熟类不可得者。即是此中。有间断之因言也。即彼逐难。六识中异熟心。是异熟生。非真异熟。不能执持者。汝宗何故言不苦不乐受。从异熟生。既异熟生应非执受。述曰异熟生有二种。一从异熟种子生。二从异熟相续生。第六识等者。是异熟种子生。名假异熟。如眼根非真异熟。其第八识是异熟相续生。前念后念皆异熟故。今前念后念皆是异熟者。能执持非六种识。故有异也。即以此文。一师言。欲界有第六异熟心。一师云。此乃遮计。又彼外计。汝宗第七识。应得能执持身。何劳第八者。应立量云。我第七识不能执持身。非异熟性故。如六种转识等。又彼外计。非一种识能持一切根。一一自识能持自根。今应破之故。第四因云。又六识身各别依转。乃至是第四因。此中有二。初依计正破。二纵计逐难。谓如眼识起时余耳等无识之根便应烂坏(宗)。无能持识故(因)。以小乘宗诸识不并生故。如死尸(喻)。设许执受亦不应理者。此牒计逐难。谓彼外计眼识起时。非但唯持眼根。亦能持余耳等之根。今设纵之故云。设许执受亦不应理。识远离故。今立量云。眼识必不能持耳等诸根(宗)。识远离故(因)。如他八识不能持身根等。如死尸等。又有合立量云。无识诸根应无执受(宗)。识远离故(因)。如死尸(喻)。既难无执受已。应成非情摄。立量云。无识诸根应非情摄(宗)。无执受故(因)。如死尸(喻)。又眼等诸识起时。应不递相执受(宗)。所依别故(因)。由如眼识起时不依诸根。此量有过。同喻所立不成。过如前所计。身识持自根。设尔应成数执过故。第五因应成数执过。其文可解。此中有量。既有执受不执受。不执受时应非有情摄。无执受故。如死尸等。又可云六种转识应非执受。三性心间非一类故。如声火炎等。此亦有过。由上五因。六识执持。既非道理。故许第八能执持身。结文可知

论云何故若无阿赖耶识。乃至识不俱转。此第二因。非正建立第八识。但因外难便破小执。建立自宗。此中有二。初问次正释　何故若无等者。此即初也。若准前后解。此文稍违。所以者何。且如前文。若有第八执受。依止可得。若无第八依止。执受不可得。今若准解应言。若有第八。最初生起可得。若无第八。最初生起不可得者。是言便生但总应言。小乘无第八。诸识不并生。大乘理即云。根境缘具五识皆起。何缘一识最初生起。有第八识。即许诸识并生。故有第八。无最初起是应道理。汝既无于第八。有最初生。此不应理。今小乘问云。何故若无第八。最初生起。不应正理。可直案文。不可准前及后而兴准解。此为问讫。就正解中有二。初假设外难。二依难正解。以小乘中诸识别生。其文易了。其答中有三。初总答以征释所以。第一及征可知。第三正释中云。容有二识俱时转者。谓大乘中诸识。亦有别生时故。余文易了。此中应立量云。三缘具足眼识起时三缘具诸耳等识亦应现起(宗)。三缘具故(因)。如现起眼识(喻)。汝前所难。恐识并生。不许第八是有。今成诸识并生。已应许有第八。此返释成。论第三因中初问等。如前判文。此因亦非正立。第八之因为外释义。难时外便返问。因为通难。返立本识。谓外小计识不并生。意缘色时。在眼识后。今破此识。缘过去色境。应不明了。应立量云。眼识等后散心意识缘次过去眼等所引境色应不明了。宗也。此言简彼定心及独头意。今远缘者。今偏破过去近意识。简远意识。因云不定位摄缘过去故。此言又简定心。如散心中。缘过去等百千劫事。此是亦简定心。又为不明了故。应不明了。宗因喻如前。此中文意如对法抄

论云何故若无阿赖耶识有种子性。乃至不应道理者。此下不能别判诸文。以小乘中计六转识。能持于种。今以诸心别异。云何持种。应立量云。六种转识不能持种(宗)。因云展转异故。由如鼓等所发音声。又云六种转识应不持种。三性间故。如身语业。余文可知

论云又彼诸识长时间断不应相续长时流转等者。又汝若执六识持种。如入无心定时。其六转识长时间断。既无能持之识。不应所持之种。而得相续长时流转。不生灭也。应立量云。入无心定种子应失(宗)。无识持故(因)。如入无余般涅槃界。又应立量云。入灭定时六识长时间断。此即无识持种。即种已失。不应而有出定相续。而复更得长时流转。用何种生。又此以何为识持身。难破无持种子识门。兼此破入灭定时。六识间断。不应其身而得长时流转。彼经多时。无识持故。便应烂坏。相续谓身也。若尔与下第七破何异。既尔取第一第二好

论云何故若无诸识俱转业用差别不应道理等者。此第五亦非正立第八而破于他。亦因他难解难之由。遂成第八。四种业用。一了别器业。谓外器世界。二了别依业。即内五根扶根五尘及内种子等。此二第八识之业故。胜鬘经云。自身资生具。一时顿分别。此第一业。第八唯变故。缘从种生。故名为变。是彼境故。名为彼缘。其内依业。具有二义。一变故缘。二执故缘。变故缘义。如上可知。执故缘者名众生数。三了别我业。即末那常计第八以为我也。四了别境业。即余六识各了自境。此中意者。谓第四境业。一识起时。刹那刹那四业俱转。非一切时无心闷绝等。及入无心定。而皆具四。唯具前三故。如经所说。若一境业起时。必刹那刹那四业可得。若无第八。诸识不得并生。而此四业。不可一识一时顿有。岂不违经及于道理。小乘若信大教。及一刹那中。有此四业。可如此难。他宗既不信经。及不许有四业。一刹那中而现可得。何得如此而起难耶。述曰然以道理逐之。必许有此四业。及信大教。而得成立。以理逐者。且立唯识比量云。色等诸法皆不离识(宗)。是所识故(因)。犹如于识(喻)。既色等诸法。不离于识。从识而现。无识之时。此境应无。且如入无心定。或唯缘涅槃等境。尔时色等既无能缘之识。眼等诸根。及外器等。便应断绝。应立量云。入无心定等位时眼等诸根及外器等便应断绝(宗)。以无识故(因)。如所灭识(喻)。又缘涅槃等境时诸眼根等必应断绝(宗)。以自能缘识体无有故(因)。由如未生缘眼等识。此即成立初二种业是有。次成第三业。二乘唯云有了我之业。不言一切时恒起了我。今应立量云。异生所起善等心时必有我见(宗)。此是有简可须思之是异生故(因)。如起余位我见之时(喻)。此三种业义已成立。于一切时必须恒有。若境业起时。必须有四。不然唯前三了别境业。二乘共许前三业义已成故。于一时四业可得。于前三业总立量云。异生身中无染心等现在前时必有前三种业(宗)。异生位故(因)。如二共所许三种了别现在前时(喻)。以此义故知。四业可知。以理遂立前唯识量　又有三藏所立云。真故极成色不离于眼识(宗)。自许初三摄眼所不摄故(因)。由如眼识(喻)。前虽可尔。简过未周。此中简过。如因明抄。上来虽复理破违教。如何如摄论中。广立大乘真是佛语。信佛语已有违教过。非未信前而有此过。如摄论说。此并与现量相违。过如文

论解第六身受中。谓如理思乃至定有阿赖耶识者。此中正论第八是有。谓如入定时。五识不行。忽闻声触。即起领受。如舍利弗闻哮吼声。既无耳识起领受余声。即第八识而起领受。若无第八此义何成。若小乘中。不许定中境至起受。应立量云。入定位中境触身时应起领受。以有意识位境触身故。如散心位。若不许时。返破余位云。散心位中境触身时应不起受(宗)。境触身故(因)。如入定位(喻)。此中更有难释。不可烦述。法师云。身受即轻安。触身起受

论云如理思不如理思。可知　或无思虑。无心定也　或谓寻伺。有心定也　在定不在定。可知。此意谓此六位之时。境非一种领受。非一心不并生意缘。此随一种境。或有声至。谓不并生。若无第八起何领受。若有第八。第八领受虽入定等无余五识。觉受仍生。若无第八。此不应起。是此中意也

论云处无心定不应道理。乃至不离身故者。此有二义。一违比量。二违圣教。诸部之中有许有二意识。一粗二细。细者此定有之。今此中破。如萨婆多不立细识者。应立量云。入无心定应如舍命(宗)。识离身故(因)。由如死尸(喻)。又违圣教。如文可知。萨婆多救。六识不离身者。识得不离故。名识不离身者。亦应识得不离身故。不名灭心定。应立量云。汝立灭心定应非灭定(宗)。识得不离故(因)。如有心定(喻)。又汝无心定必定有心(宗)。有识得故(因)。如有心定(喻)。此非萨婆多正救。彼正救云。入定虽无识。后出定时其识必生。言识不离身。应立量破云。汝立灭心定必定有心(宗)。言识不离身故(因)。如有心定(喻)。彼作决定相违。言灭心定等决定无心。以寂静故。犹如涅槃。今应与作有法自相相违过故。令彼不成。汝立灭心定应非是定。以寂静故由如涅槃。若言命根等在名不烂坏。应破命根云。先破四相。四相定非实有。非二量知故。如兔角等。以此为喻。破彼命根。上来破萨婆多讫。若立有心者应破。量云第六意识无想定等诸位中应无(宗)。在此位中于六识内随一摄故(因)。如五识等(喻)。又若有识。决定有触。若有触必有受想。如何乃言此定有识。此量既成小执破讫。违经违理。故成第八。又如无色界。应有灭定等。量思之

论解第八识中。谓临终时乃至不应道理者。如第一卷。从上舍。从下舍。皆至心处。方后舍也。言非彼意识有时不转者。若第八识通执身分。舍上分时。下分未舍。有转有不转义。若第六识义不必然。缘余境故。非有处不起故。非能执持。又若第八缘境微细。于临终时缘境不可知。若第六识缘境行粗。若第六识能舍命行相应粗。以非彼意识。有时不转。应立量云。命终时识缘境应知。第六识故。由如余位应更总非第六意识。而能舍命。量云第六意识非舍寿心。转识摄故。由如五识。故知第八义得成立　上来答第二有之因缘竟。自下答广分别义

论云复次嗢拖南是第三答。自下有二。初以四义。建立第八广分别义。二建立第八还灭之义。于中初举颂。次乃长行。长行中初开二门。二次第解释。解释中先解所缘

论云了别内执受者谓能了别遍计所执自性等乃至执受了别者。谓六七二识皆起执故。所熏成种可言妄执习气。其五识等自熏种。虽非妄执习气。亦第八缘。此中何故不说第八缘耶。依上下文。一切有漏法皆有粗重所随。五识等种子。虽非妄执习气。粗重所随故。但名习气。是第八缘。此中通含为语。即遍计执习气。直是六七二识习气者。是余五识及第八识。非妄执习气。诸现行并为粗重所随。应并名习气。若尔第八缘习气之言。其义摄一切法。何须开二境。述曰习气通二种。谓现行及种子。此中约种子名习气。不约现行为论。故开二别　问曰何故得知现行亦名习气者。如阿罗汉齐足越坑。名为习气。此乃现行。故知通二种也。不然由有种子习气故。名为习气。岂习气即现行耶。谓今皆种子名习气。即五识等。云应种子皆名习气。余义同前　又解此中言遍计习气者。三性有漏法所有种子。皆名遍计所执。以三性心等皆为相缚所缚。名为遍计。非谓遍计皆是二执所成之种。若尔此中云何遍计所执之言。三性心等不起所执故。义云此中通论文中义。含即遍计自性习气。遍计所执妄执自性习气。前通善不善种。后唯二执心种　又解法师云。二义西方二师义。一云三性心皆有法执。虽善心起时。即此文为证故。名遍计所执习气。第二解云。一切有漏善等心种。皆名遍计所执习气。此非三性中遍计。以有漏心等。必为漏所缚故。其善等性。亦名遍计所执。此不及前　问曰无漏之种。非妄执习气第八缘不。有义缘略故此中不说。又此义非也。谓心弱境强故不得缘。如摄论闻熏习。非阿赖耶所缘。仍依于本识。以强胜故。若尔云何名唯识。若约无漏见分。此义又成。未起无漏心时。此应不名唯识。如摄论依彼第八。以念俱随灭故。亦名唯识。以第八缘境为相缚所缚。诸第八境皆是亲变。若缘无漏。即非相缚故不缘也。第八望无漏种。即非唯识。如眼识望第八境亦非唯识。非所缘变故　问若尔无漏熏时。熏阿赖耶识不。若熏云何不缘。问若得者。第八缘种。如无色界。即为自证分缘等。若缘无漏种。岂缘自体耶。问此中依护月菩萨释。其见分等三分中其种子。为自证分种子。即见分体故。由此理故。相应五数不缘种子。依此理故生无色界。第八见分即无所缘。彼界第八见分。缘欲色界器世界等。以是共业故。虽生无色而得下缘　问曰何故种子不在自证分等。唯在见分耶。义云以相见及第四分。于自证分上。差别建立。今以种子是所缘故。故于见分上立。以自证分为能缘故。不于上建立。又依集量。唯立三分故不在第四。设立四分者。以不离自证分故。俱是第三分差别立。若在无色。亦缘下器界者。何故此文。云若在无色。唯有习气了别执受。通曰此约自证分为论。不约见分。若约见分。即通缘器界也。故简无色不缘。但在内根等文中。不在外器等文中。故知外器亦得缘也。若依护法。即以此文为正。在无色界不缘下地。界系业别。故其种子。即见分中分为相分。见分缘之。五数托此以为本质。而于上变影像相也。此非实用。故不能生眼等实根令识依之。此与后别。若准护月义。其无色第八识。与下界识等。以缘境等故。若尔即有业无粗细妨。其义者何。夫见分等及外器相。必此业感。此业何时造等。又有多妨。如对法坏世界抄。广如此论第一卷别抄。其缘变化身五根不。有人云。西方有诤者非一也。一释亦变为境门摄。非内根门摄故。此中但总言缘器。不别疏条如别抄　问若以第八缘种子。种子何故能生识缘他身根。此根何故不能生他识。答曰以影像故。种子亲变故不为例　问如五根本识相分他。依之第八为影像变。其种既自第八相他。亦应变缘。答根法现影像变时。可为受用。则互相见等。种子微细。不得缘他。无受用义故不须之。此唯意境。中边等中。云缘他身者。如此解问

论云及诸色根所依处根所依处者。即摄造根四大。及扶根四大。及扶根尘。护月有二种五根。一意识及相应变者。二末那相应变者。彼以第七识。缘第八相分为我所故　问曰若尔第七。既缘第八相以为我所。即第七名无漏缘使耶。以缘第八相为我所故。今解唯缘根及所依等为所缘。非种子。种子即自体上义分。即自证分缘故。非无漏缘使。第七虽缘第八起我。然迷总报故。迷现行不别缘还灭上功能。故非无漏缘使　若尔亦缘第八所缘外器为所缘。应是上界缘使。述曰不然。第八虽缘上器。然有亲有疏。欲界者亲由业感。缘上界者疏不由业感。缘第七既缘第八见分。为我所缘相业所招生。亲相分者。即欲界器。其我所。即须随我。我既欲界系。所亦应然。故非他界缘使　问曰意识缘上界色等时。此即随见分。欲界系第八。既缘上界相色等。即应欲界系。述曰不然。第八含种子。种子故第六不然。故不为例。有种故。亲变故。第八境非欲界系。第六识等不名种子。影像缘故。随见分欲界系。又解护月。第七缘第八时无我所。通说故言其实无也。三本识所变五根。今唯有所变。实业感者。非余二种五根也。此缘内时。其造声四大一切时有。常缘其声界。义说有之。其实无有。即缘声之种子及四大。故名为缘。声非现行声一切时有也。此中应有一大增时。如眼中地大身根眼根四尘。即七物可得知余无不可得者。彼增时亦则说缘。其护法唯有二种五根。第八第六二识所变。第七缘第八。为我家之。我即为我所故。护月难护法曰。若上不缘下外器者。何故修生天眼第八缘也。义曰此非第八境故不缘。唯意所行。若尔心无境无意。不缘此第八。复不缘其眼应无。若尔如五识。非第八境。意不缘此五识。岂即应无识。是见分取于所缘。此根非见分。何得为例。亦随识为见分故同五识。述曰缘未必要须业所感者。如下界长养根等。第八亦缘如种虽非业生第八。亦不妨缘。若尔何故不许上地离下地生时亦缘外器相。以下界第八缘上界眼故。如下次自解

论云此于有色界者。护月云。若无色界第八。不缘下器者。何故外器文前预简云。此于有色界故生。无色缘下外器。护法云。此简内执受。若有色界有种有根。及根所依。无色唯有种子。无根及扶根尘。即内执受半有半无。须简色根。外执受中一切无色界皆无。何须致简。故下膏炷喻。若无色有外器。应无内炷外有光明。故知简别。不随汝意。第八俱五数所变化身。众生数非众生数者。即众生数。若尔何故非异熟说根为五识依也。亦是然是未依本生故

论云。复次阿赖耶识乃至一味了别而转故者。此中护法为正文难护月云。若缘．三界器相。此中何故唯言从初执受。乃至命终。彼通曰。此但约一内身为论。而说外器。非据实义　问曰如此处业。还感此处界。如欲界死生上界。即此界业尽故生。若未尽如何生上界。若尽何故生上界。由缘下界外器。若生上由缘此外器。果应永不尽。义曰若有情身。及外别受用果。须业尽时果尽。有业时缘外器别果。其外共器果。未必要须业一。有方便。以一切时任运缘彼为境界故　问曰若尔如论处说。第四禅外器。虽无三灾坏。而随身生灭。所随生灭。器既是共相。果如何有灭时。以一切时任运缘故。下诸界地。理虽应然。且据四禅。论文明故。义曰且约胜缘故为此说。其义者何。如一有情感得一处舍宅等缘。其此外器。有情共感。虽共业招。而此一众生业力从增。有别受用胜缘故。若此胜缘。在余有情随之得变。若无胜缘。此处亦灭　问曰若然此一有情。复余有情所共缘者。亦随胜缘说灭诸有情所变。胜缘既在。而彼有情亦应缘之。理既难妨。不可取之。又如地狱。必恶业招。若生人天。其何业感。若在色界亦得缘者。何故色界身。由起地狱诸不善业。而能感果。故有大妨。设护法菩萨此义如何。义曰若在上界。不缘下界。其理无妨。然欲界人天。何时造彼业者。若人天所感之业。必是善感。以人天不受彼生业。若恶感招必定受生。加以别恶业等故。于此中无妨如见粪汁名为美食。其理如此。对法抄说。又第八若不缘上界色等者。如其天眼通者。此眼根等岂非第八缘耶。答曰不缘。若尔如何名唯识。答曰种子生故名唯识。非识所缘故。如六七识界为缘等。又云缘。若尔何故不许缘上界耶。义曰若往彼界。何缘不许不缘其色界系色。非第八缘。见相别系故。依彼为门自变为影像故。马胜比丘事入净土等皆如是。随往所见即变。属见分系。然色界者色界缘

论云当言于欲界中缘狭小执受境等。此约身为论。以身量小故名狭小。有义以外器有大小量说等。如小千界等。其下文说。以诸十八界多小。说小大缘。无色无身。以何为大小。故说诸界名大小。以无色界缘法处。说大小故。其义未解。法师云。彼心或广或略。熏成种时。第八缘此种。种从现行名广略等。非缘现行。若尔即得说第八识。缘三界种子境也。答不然。约功能如欲界。名狭少。行种所生现行亦狭小故。如是乃至无色界亦然。若欲色界。不说外器为论。以俱缘无量外器界故

论解第八俱五法者。问以为能熏为是所熏。答曰非二。以非王无不与能熏相应。而非所熏。以无力能。不从加行心之所引生。故非能熏。夫能熏者。必从前加行心引生者可成能熏故。此五法非是能熏　问若尔六识之中异熟舍受。应同此类。非能所熏。义曰许然无失。此为胜义也。又五法缘境为缘。第八识之境。为别为境缘　问曰何失若缘本质境。云何名不同一行相。若别缘者。如五根既为本识等。六法所变。六五根而眼等识依何者根故皆有妨。如实义者俱缘第八识之境。若尔如何释同一所缘。不同一行相。虽境无别。见用各殊。受为领纳。相为所缘等见有别故。说不同行相。与余七识不同。余七识得心所。名为境缘。故第七亲为我我所等。余处当释。此与前两师义别。彼彼皆依本质影像而变境故

论云解作二缘性中。云又由有阿赖耶故得有末那等者。谓由第八为境故。得起第七见分。又由第八中种子故第七得起。具此二义故作此说

论云复次诸转识与阿赖耶作二缘性中。云于现法中长养彼种子者谓如依止阿赖耶识善不善无记转识转时如是如是于一依止同生同灭熏习阿赖耶等者。此中若熏种同时生灭家。取是文为正。若异时家于此文云。此谓现行能熏之识。与第八识同生同灭熏习。第八非现行与种同时生灭。此中有二诤。一家云。初帙第五卷。种子七义中云。若生异类即此念生。若生自类非即此刹那。故知现行望种子。种子望现行。是自类异念生。若尔云何释种子六义。念念灭俱。有义曰。此但约俱有生灭。非即此刹那中同生同灭。一家云。诸种生现现生种必同时。如种子义及此中文等。如第五卷等种子七义。文言自类者。谓自种子类种子生种子。自类相生故。非即此刹那。若种望现行名异类。是即此刹那。又旧种望新种。亦有异类。即此刹那故。此二释此文处不同

论云阿赖耶与诸识俱转转相谓或一时唯与一种俱转所谓末那俱转何以故此末那等乃至若有心位若无心位常与第八俱转意者。此与对法第二相违。彼云又此意遍行。一切善不善无记法俱。唯除圣道现行。若处灭定及无学位。故此相违。即此文云。无心有心皆相违。即灭定无心圣道无学有心尚行故。有相违故。依此西方二说。一云末那唯有人我无法我。即如对法。三时不现行为正。然此中言有心无心三性位有等者。即除灭定余无心位。谓无心睡眠闷绝。入无相定。生无想天。非谓灭定中有。今无漏观无学身中三乘。皆入人空观。第七唯人我故不行。有漏之识无漏之识可生。若言灭定。亦有第七。一切时论此我意也　问曰云何灭定等三时无。而言常与第七识俱转。答曰此据除三位。余一切位俱非三位。亦有名俱下言有心定无心定者．即无想定有漏定等。非灭定无漏定。又第二师释云。即此文为正。末那一切时常有。然对法言。三时不行。亦有义以第七识双起人法二我。如二乘入无漏观等三位。人执末那不行。若菩萨入法观圣道等三位。即法执末那不行。此二时中。无人执时法执在。二执无时无漏末那生。今遮有漏二执故言无。非人观中无法执。二空观中无无漏者。若尔何故此文。或与一识俱转。答曰此于余六言。或非唯此一。不然更加二三等不定故言。或非末那有时有无时无言或也。何故无漏等观中。无人法执者。如佛地论对法第二说所以

论云缘阿赖耶以为境界执我起慢思量行相等者。准此西方二释。一护月师。第七唯第八王见分为我。相分为所。种子等如前已说故。此文唯缘见分故。故唯有我。无我所等故。摄论等云。我我所等。或唯有我无我所。余处文剩来。护法解云。以此准知。唯缘第八见分为我。不缘别相分等为所。然言我我所等者。即计第八。为我家之我。即是我所。其中缘种不缘他界。无漏缘使等如前释

论文又复意识染污末那以为依止彼未灭时相了别缚不得解脱等者。此文违前文。由有阿赖耶故。末那得有。文势故起。又如本地分中。同时依止意。彼末那相依。起过行相。今此明之。由有末那故第六起相缚。谓由末那计第八为我故。第六于境起法执执蕴等。缘境起缚名为相缚。相缚体即六尘所缘皆缘也。又由有此末那故。八识缘境皆有缚起。即诸论云。谓境界相能生缚也。此缘为由法执末那故起。为由人执故起。若法执者。二乘及大乘人空观。应是有漏。必待所依法执故。今准知有人执末那故。第六识等起缚。何以如此者。此人执是惑性体粗故。起他识相缚。法执不然。故不为例。此皆以自识所行境相望为缚。又他境为缚。由末那所缘。顺能依第六识故。所以起缚。若缘无漏。第七不顺故不为缘缚自他境。文以意解缚故剩解非他。于自境起缚。亦缘他境起缚。又如本地中云。意识业者。了自境所缘。及自共相。不解他自者。何故今简也

论云若地狱中与纯苦无杂受俱时而转等者。此准瑜伽。以三禅乐极唯在意。地狱苦极亦唯在意。若地狱中极大地狱者。唯有苦受。如旧摄论无乐相应。又云前本地分五识身地。与乐相应者无此文。今此文中唯有一说约种子。余处文是亦得成熟乐受。若约现行不然故。前第四云。四种地狱无乐受。然有多分苦受。如是等苦。此据增苦。非谓有乐。又云以死为乐者。非谓乐受苦灭故名乐。其实苦受。又约余轻地狱何妨。逢风而为段食。必亦乐相应。今据报乐无妨。又旧摄论虽有。亦翻末依本。今摄论中无此文。若本地如前会。地狱言等者。以鬼畜有苦乐。前乐摄一分有福。今苦摄一分无福者。故言等。如显扬十七。即无等字。虽然准三受。俱畜生等言一分。故知余一分即是纯苦。显扬十苦破品云。纯乐谓诸天。即不简欲天即三受。论此约趣语。即天趣乐多。人趣容苦多故不说

论云阿赖耶识或于一时与转识相应善不善无记心俱时而转者。西方为五识有次第缘无次第缘家二说。一有次第缘家义者。以卒尔心唯一刹那故。相续唯在等流心。如眼识缘善起。至等流心。一类自相续生。耳识后起。乃至等流。缘不善起。自类相续。前善眼识未灭。耳不善识遂生。故并第八无记。三性并起。与五识中更取一识。起无记可知。或第七即是。二无次第缘家者。乃至等流五识亦无。相续有二说。一无一念中三性并起。此中据事究竟语名一刹邦。非一念中三性并起。二即如前眼善识起。至等流心时。耳识卒尔心起。乃至耳不善等流心生。眼识亦生故。此一时善不善并　问曰若五识起善恶。必意识引。如耳识起意引不善生眼识。无能引。应不起善。义曰初起善恶必由意引。若已引者更不须引。故于后时眼还生善　问若曰境平等。可眼耳二识要隔三刹那方起。或境贪爱何妨隔一二刹那即起。若尔眼耳即不并生。义曰要须隔三刹那。五识类等故。虽于境贪爱。以五识类等故。不得隔一二念即生。又义隔一二刹那。亦有起恶　若尔即无三性并。义曰若有此义故。于平等境时起三性心。如前说

论云如是阿赖耶识虽与转识俱时而转亦与容受善不善无记心所俱时而转者。此约前识俱受俱性俱门为有法。然不应说与彼相应为法。即合为宗。何以故。由不与彼同缘转故。下立因。如眼识下出同法喻。明以容言简之。其转识名中自简故。不言容等。有识言容受者。以受性同三受。并如五识一性时。何妨三受并意识应引生。又何妨三性中二各别受。如前次第作。又三性心尚无一念起者。何况三受。如前事究竟通。又三性虽同时。何妨唯一受无三受并生。义曰三性既俱生意识所引。何缘三受非得一时。若三性同时何无三受　问曰三性三受等初起。并由意识引生后并生。已意缘何境。义曰若境平等识境并缘。若于境增即随观此问即随境观。如现任解。若境平等总观识境三性诸心。不同三受识所有义。意随何性。心随何受起。若性唯无记。不违三性故。若受唯舍受。不违三受故。舍受平等无记非明证。若随境增缘。亦缘余境不。义曰有缘。然只随增性不同。余境性受等。余如前说。此上来文解伏难云前言第八相应受。唯不苦乐等。何故后言唯识俱转。乃至七识俱转。三性等并生故。今为通此第一通妨

论云又如诸心所虽心所性无有差别然相异故等。乃至于一身中一时俱转当知更互亦不相违。此释伏难云。云何如一身中。有诸识俱转。应立量云。第八及诸识依一身中俱转互不相违。此宗。因云相各异故。喻云如诸心所法一身俱转。又如于一暴流有多波浪一时而转。互不相违等。乃至有多转识一时而转。亦不相违者。此释难云。如何依一现行第八上。有诸识俱起。此据于第八识非一异故。有种子故。得有诸识并生。今立量云。第八识上容有诸识并生(宗)。不一异故(因)。喻云如水波镜像。此中因果道理。若约用别不得名一。如心所性。虽无差别。然相异故。若言体性。波浪虽多。体唯一水故。六八识不得言异。因果用别不得言一。如一种子不自成因果。终望去等方成故。体即一性异即不成因果。故不得言异。如水不生火是性异故。今此道理亦尔。即如摄论无著等徒。以六识等为别有体。又有义即是一体此二义别。今此中依中道说。二偏俱非。二家总取并是。又如一眼识。一时唯取一事境等。以下文释。上来明第六识缘他自境教顿及不顿义故。以眼识等为喻。此中有宗因喻等。如文可解。末那以诸门分别。如诸德章可解　缘八为我我所有二说。一即缘王为我。缘所为我所。此非正义。不别缘故。二说即直缘我是我见。为我家之我。是我所见　问曰何以得一念中起二心解耶。义曰第六尚起一切境解。末那何妨。此义为正。又缘见为我。缘相分为所。诸余九数有论文相应。或唯与十九数相应等。第三果何时断世间道。伏不伏。如俊师末那章解(勘旧抄)此解末那。又即解前诸识俱转中文。彼未了者。此亦重决。彼前唯云。若与有心无心。不解定不定地。不违善不善故。故今时云重决定。即解六识缘自他前文故。故论云又前说也

论云亦是有情互起根本一切有情相望互为增上缘故等者。此中诸法师叙云。西方二说。一云护月。第八亦变为他身。二护法不然。谓第八为二变。谓变根等令自见等此。是不共相业感。二亦共相感。令他见等故。名增上缘。若护月云。亦变为他身者。其他身五根识所依者。亦从自身种子而生。则他依之识。何非自种生耶。应同于根。立量云。他身眼识应从自身种子生他身眼根。眼识之中随一摄故。如他身眼根。若他身识所依根自不亲生者。与我何异。他为增上缘。而第八变故。然变为他身。是即外器所摄。非托变他实根识。托变彼扶根尘。第六识可计为有情等。此中有二业。谓共不共。然共中有二。谓共中共。共中不共。如一外器世界。他共缘受用故。名共中共。如衣物等。唯自所用。他虽有用义名共。然自受用业胜。名共中不共。不共中亦二。谓不共中不共。不共中共。谓如自眼根。他识不依。唯自识依。名不共中不共。其扶根尘等。自不共业招。然亦他第八变。即不共中共。今解此以理准文。即他身是不共中共业。然大乘中以理克之。曾问云如自身中眼识所变。亦非意等所见者。何况他人。如何名共中共不共中共叙曰然以理准无共者。皆自第八所变。他即不受用。今据相似。如眼根唯自受用义他无。名不共中不共。其外器世界。虽自变者非他用。然受用中有相似义。谓言共用故名共业。余之二句准此应释。今现亦则变他身实根等义。又有云。二师义者。一云变第八托他身而变。第二云眼识依彼第八所变而更变之。若尔何者不然。岂以眼重依之而便说异。如此等理有识详之。以上列杂染根本。次下释妨难。谓阿赖耶中解脱分等种子。是何等共谛等。问曰何故次下。起此文故。结中无勘。下结文即知

论云复次阿赖耶识所摄顺解脱分及顺决择分等善法种子者。此中法师云。如初发心。起闻慧等。是解脱分。从七方便中五停心观等三。名随顺决择分。顺决择分家加行故。暖等四方便说名决择分。今解云。五停心等三加行。正是解脱分体。并是决择分前故。名随顺决择分。其解脱分亦然。从闻慧以去名解脱分。已前受持十二部经等。是生得善故。是彼解脱分加行。体非解脱分。解脱分通九地系。下自有文。决择分法师云。通七地。四色三无色。若尔如何下言六现观中云。三依五依生。故知决择分。是欲色界五地系。前三方便是决择分故。五停心观等若是散心。即欲界系等故。故通七地。暖等四善根唯在色界故。三依五依亦无违也

此中定非集谛因等者。如对法第三抄。解决择分中。说西方三说。胜军云。此解脱等善根。体是有漏方便善摄。今福分善等种子增长感异熟果。彼福分善业如缘起。若由异生放逸等者。三种无明所发不放逸者。当知缘明而生。我说非无明为缘故。感得可爱果。至解脱分等。随顺无漏。正不能感生死总报苦果。言非集谛。非不感别果。如护月等。即由无漏种力。令现行方便有漏善法。及福分善根等二法增长。并如对法抄法师解。可断道谛等摄义

论云所余世间所有善根因此生故转更明盛。明由决择分等故。令福分善现行转更明了。以数习加行善故。了达因果故明也。若护月等。亦令加行有漏善。及福分等者明了

由此因缘彼所摄受等乃至速得成立者。此中由解脱分等为因缘故。令世间福分善等种子。名言无记种。转有功能。善业等种。转有势力。自解脱分善根种子。速得成立。成立者。能增胜生果也。又即令福分善等种子速成立。此中通新熏本有二义。复由此种子故　彼诸善法转明盛生者。能由解脱分等种故。亦自现行善法转明盛生。又云即福分善现行也　若尔与前转更明盛何异。述曰更胜于前。念念增故

又能感当来下。正明福分善业义。非解脱分等善。然非不感别报。此中法师。皆是福分善种子。备师即如前解

复次依此一切种子阿赖耶下。释外难。谓前云杂染根本摄诸种故。如何有二种。故引经为证。恶叉聚喻者。即如无食子相似

论解修习作意中云。若诸异生以缘转识为境乃至内粗重缚所缚者。此中泛解不言入独觉见道者。略而不论。又观行同故。唯断人执相似。若说声闻已说独觉。此中言缘转识为境者。违摄论文。彼云菩萨初学应先学如实因缘。如实因缘者。即阿赖耶识故相违也。一解云。其实菩萨地前。作阿赖耶唯识。如摄论说。然通三乘前见道行故。名唯观转识。转识中有杂染故能缘之。非菩萨不缘第八。又皆缘第八作唯识。然入见谛已后。即缘本质第八。若能作唯识观。此约后得智。若未入见谛缘本质。不若无后得智故。缘自第六之影像故。名缘转识。非谓本质中不缘第八。摄论约本质。此间约影像说无过。声闻等人。类菩萨双观。入见谛已去。后得智起。方实缘阿赖耶不然不缘。若前不缘第八。后如何得缘　问曰如何声闻。亦作此观耶。述曰若不定声闻根已熟。要得入见谛已方趣大乘。即容可作此观。得有其根。未熟决定人。入见道则不然。此文约根已熟不定说。又约种子体说。三乘俱断一切集苦二谛。若有一法未达未偏知。我终不说得漏尽。得谛观已三乘同观若约名随义别。是作缘者唯双观。菩萨有二我。则是摄论等约体。此亦如是。故有一切皆达。若约名中义随者。则无二我。唯观人我故。除一切烦恼障。菩萨双除二我观别。如前说观故。达阿赖耶如前说无异。又正解。菩萨能知第八。非二乘人。二乘人此中见道。依缘转识观后入见谛。了知一切杂染及诸缚等。菩萨地前实缘。第八未缘着故。名缘转识。后入见谛缘阿赖耶。阿赖耶非二乘缘

建立转依中。论云略彼诸行。乃至一积一聚。此加行道。此如显扬菩萨无漏。二乘亦然。为一聚已。乃至而得转依。此是无间道转依无间下。乃至当言已断。一切杂染明解脱道。此中断惑本有种子。种子生现异时。若护法菩萨。今俱时胜而生。此断时亦尔。或无间道果亡。或解脱道果尽。如常分别　此言转依者有三种。一心转依。谓真如转作所依也。二道转。即无分别智。此是能转也。三灭性。即择灭无为。此之诸论即择灭。由能缘之智能断惑。缘真如灭所得故而建立。非是实法已下释难。一一生起可解。有取受性。即取共果也。又即贪转依。于三性自在。谓得转依已取舍三性。法得自在。不然取舍不自在。第八断灭相中。其身虽住。由如变化者。即业烦恼力已断第八。应无由有余势分力。有无覆无记蕴在。如变化相似。非业烦恼所作。又此约回心向大乘语。谓以愿通力。令住百千劫。此住命即由愿通力生。如变化亦以通化力生故也。若佛即不如是

阿赖耶四句中。此如对法第二云。阿赖耶者。谓能摄藏诸法种子。又诸有情取为我故。即我爱所取处名阿赖耶。今取后义。故八地等舍名不舍体。第一偏句中言灭定者。谓第三果人非余。余成第四句故。若生死念中。无意识家他难云。何故此中不论生死蕴者。即闷绝中摄。第二偏句中有三位。一粗现爱尽故。舍名非细法执。谓二乘人第二位。谓永伏现行。入八地以去。人爱现行永伏不起非法爱。此非留惑。以起法空故。第三双除粗细习气人法二执。谓如来八地以去。此中名不退者。以未得不退故。定恒增进善法。初地名不退。名已得不退。非不得时有起烦恼。有漏心等故。转识名通漏无漏皆得。阿赖耶名狭。唯至有学二乘大乘八地。异熟识等即宽。乃至大乘金刚。二乘无学若入无余界。二乘毕竟如来示相中第四句。通灭定等。论言及如来等。非不退菩萨。及如来实亦入无依涅槃。此约六转识。不约第七。亦庵末罗识。此云无垢识。唯在佛果。即第八异名。有云第九识。此论决择前本地二地中。六识自性建立所以中云　又一识类藉彼彼缘种种差别自性生起者。此中无著徒解八体虽别。一识流类依缘各别。随依立名。若如摄论。异无著学徒云。八种体是一。识依根别故。遂立八名。其体无别。即以此文为正

论解识身偏知等中。有疫有横有灾有恼。此如法师云。初三是三害。后一是心忧苦。又前三是三罪。后一是心忧苦。今更别即以四相次配之。又初一是三害。下三是三罪。又初三是三害。后一是三罪

论云当辨心善巧差别及心转善巧差别等。乃至当知心转善巧差别。观遍计所执。无来无去。自性涅槃。缘证无时。证真如法性心。能如实知者名善巧。非依他起等故名差别。缘三性心此依他法非是无法。观知是心依他而起。名为心转。能实知者。不生遍计执名为善巧。异前观名为差别。又解缘依他起法。非有似有。似施设有。断此法时。证得真如名心转善巧。转之言灭证真如。心灭依他起遍计所执。性体是无法。观唯有心所执不可断。不生真如但名心善巧

论解二胜利果安乐。谓得菩提乐于因自在者。令心属己不令放逸。又即由前熏修心故。于果时得究竟故。安乐因中。制治三性自在也

论解念住唯观心中。此唯断乐净常我心。于境法起实不净等故。有言观心念住得境。此中前言识身遍知。今言唯当于心。深善勇猛故。有此难文。四倒如前第八云。于戒取是乐倒。见取是净倒。边见少分为常倒。我见为我倒。显扬云。四倒皆想见心倒故皆为除此。故三种住六正行者。解脱住即三乘菩提解脱门。住即空无愿无相解脱门。如显扬第二。若言空等不言修等者。即通闻思修三慧。通漏无漏。若言空等三摩地者。即修所生慧。通漏无漏。若空等解脱门。即唯无漏修慧。今三解脱门。唯入见谛无漏者。故下六正行相摄中。见修二道摄此也。能引解脱门法住。即七方便入见道前也。又解脱住住涅槃灭谛解脱门住。即道涅槃。依之得显故谓之门。能引解脱门法住者。即地前有漏三慧。引生见谛等中道灭谛也。六正行中无间行。谓闻慧善受思惟思慧修所引善根。起修慧下三见修无学三道。次说前三慧。在七方便摄。三住中后住见修道摄。三解脱门无学道摄。解脱住此依前翻解三住。又解六正行无间行。即七方便中。无间修善受思惟。即见道无间修已。今得无漏故言善受修所引善起。谓修道依修善根起故。于修中离三界欲。此即是下离欲界欲时。离色界欲名简择谛行缘谛理而简择。离无色界欲名无增上慢。如增上慢比丘得第四禅。谓是罗汉果。此离无色界欲得真无漏。不起增上慢。亦于己得离色界欲。不起增上慢。此皆修道。然约一界中增胜得名。不如前解后得无学果时名正净行。得六恒住法故。前解脱亦可次第配。亦第一是前第三中四。是前第二约增时语。第六是前第一。或此后五总通前二

论复次二种舍施一者受者施二施者施。受者舍施。法师二释。一云如施自身为他受者。即如乞食。舍己身与他为受者故。名受者舍施。二解受得他财而行舍施。即转施法施者施可知。得二果中。受者得大财富。施者得此等流果。又破自悭故自受用财受者。自舍与己身名受者舍施。即与自己僮仆。亦是皆以施心者。故此当来得财。还自受用为等流胜解果。二施与他者得大财富。又前二施如前解。皆得大财。为异熟果。于中不悭。还能受用。名等流果

论破去来实有论中。此文为欲明三世自法。先破于彼因。决择前寻伺地。第六卷文非正决择。此依他等决择。故下难中。何以故。总征　非无方无处法有从异方转趣异方义者。此破第一。应立量云。未来世色应有方所。有转异故。如现在色。又未来世法不能移转至现在世。无方所故。如兔角等　亦非未生已生法等者。此破第二。谓汝未来法定无有死。以无生故。如虚空等兔角等　若彼为缘而得生者便异法生等者。此破第三。谓未来法自住不坏。用此为缘现在别法生。此法未来无故。便违宗过。如何言一切法未来本有。应立量云。此现在生法非未来见有。以离生故。如住灭等相用　又一切法第一义中无作用等者。此破业用师第四义。业用离体必不可得。体有法起故。如体自体。设许异者未来亦应有业用。依体生故。如现在业。又此业用便应本无而今得生。即符顺他宗。然违自宗。彼宗一切法。未来有故。若不尔即亦应立量云。一切体相未来非有。不离业故。由如现业等　又与世尊言相违下。破未来体有。应立量云。未来世体体应是常。本有今有故。如虚空等　等于一相若相异分得是有名等者。此破第五未来相未满。现在相满。此中云。若未满一分未来有者。此圆满之分未来。何故不有。应立量云。现在一分圆满之未来还有有彼不同一一分故。如现在相　又相异分本无今有等者。应破未来不圆非本有。量云未来一分不圆满相应。本无今有相一分故。如现世一分圆满相　又离色等一切行相余未来分等者。此破第六未来。别有分不是色等。现在亦尔故三世别者。应立量云。汝所言离色等外有未来分决定是无。现比二量不可得故。如兔角。又应未来无有果相现在方有者。此果相亦本无今有。如何言一切皆未来有。又彼宗许未来有果相。若尔前云。唯未来有自分。何处有世相。前解为胜。应立量云。未来世时应有果相。有世分故。如现在世。世分者即未来分等是。此等有六师。前第六本地有七解。此勘问如别会

三世中。前本地第三卷。已解有三种三世。一神通三世。二唯识三世。三法相三世。法相三世者。且如于现在种子。有当曾等义。说三世法。即前第三。于种子建立。此同现行。然种子恒故说非现行。下第二卷云。现在有三相。一是过去果相。二者未来因相。三现在自相。法相三世即是　唯识三世者。先识上有曾当境等故。如凡夫等缘过未境。此境当心现。以识上妄有功能。影像相生。与识无别种。似三世法生。此实现在法。托曾缘种子当缘种子。而生此影像。此由唯识妄故名唯识。故前第三本地。若任运散乱意识。名缘现在境。以境恒现在故　问心不孤起托本质境而生。此若缘过未。无境而生。既识无本质者。境如何生。如极微虚空等。以教为本质。如前以种子为本质。又如兔角缘。以何为本质。此皆寻名名本质故影生。故唯识也。此兔角等不生者。由现在无生因。若如过去。既非兔角果故。兔角不同过未　神通三世者。此即禅定他心通。若凡夫及圣。缘过未为境。以智有功能。似若于时现。若智有强弱。缘境有宽狭。此与前别。或前是执心非量境。若不执心比度而知。或以现过曾见。比未来当此事生。或以现在为比。比曾有此事。比量而知。若神通及禅定。此皆证解。虽心上功能。而生证定故与前别。如本地第三卷抄会

论文过去中应有果。现在又准未来因有故。此中但论因故。其相已舍。不论果故。不言现有。又显过未无体。约现法立。过去不言果有。但言自性故言已无。显未来未生相亦无体。未来说因现有于现在因上。有当生果义显于现在法亦立。明知过去因相体已灭。于现在果有此因。曾有非今正有。即于现法而立过去故。此显文四缘。如第三本地分解

论随顺理门因缘。云谓诸色根根依及识此二等者。法师云。根依者扶根尘。若尔何故下。摄一切种子中。不言扶根尘。及次下文云。当知所余色法唯自种子之所随逐。今此理文违故释之。根依者。即造根之四大故。第二复次释所以中。云若诸色根及自大种。非心心法种子随逐等。故知根依者造根四大　若尔何故论。云随逐色根有诸色根种子及余色法种子等。不言四大中有诸色法种子等。解云此略不说。又上总文言根依。及所以中。云自四大以明四大造根者。有诸法种子。此中解根已。解造根四大讫。当知所余色法唯自种子之所随逐者。此诸扶根尘。非外器色。以此准。即心所法中。亦应有自种子。此中但言识者略而不论。又心所不同扶根尘。所以者何。扶根尘根无之时。容有心所。不然岂得王无之时心所有。故不为例。此中如若有色界有心时。种子在何处。为一一色法。心法皆有一切种子为。然有心时在心。无心时在色。若一一中有合有无量种子。又生无色界时。色中种子并在何处。若有心在心等者。即如有色界有心时在何处。若在心中者。何故不在色中

论云生无想天后心生时者。若有释此。在彼生处终者无心者。此在彼受报。已下生时决定有心。此等论文下。云皆依未立阿赖耶圣教等者。此随顺理门。经部师义

论解二种退。一断退。二住退。断退者。由伏断故退。住退者。失现法乐住退。如对法第十三第五十二卷

论等无间缘。云若此六识为彼六识等无间缘等者。此中二师释。如前第三卷抄会。广释此文。与第三卷五识一念。及第一云等无间依。谓意不是自眼。此四缘前卷阿赖耶下。即是因缘文。多谓种子如前会。此皆在本地第三卷三世后文。因文便故来。如前卷生起四缘文。助之因缘一种望所生法。能为生因等者。此能生因。如菩萨地第三十八云。牵引生起是因缘。第五卷复言。生起是因缘能生因摄。非牵引因十二缘生。第十卷云。此十二缘。相望俱依增上。所生引发生起牵引说。故无因缘。又如菩萨地。无记生起因。是增上缘。故知能生因体是因缘。生起牵引。皆通增上因缘。若唯生起唯是因缘。即违缘生及无记生起因。此处文中。且据同第五及菩萨地等。摄二因故。是因缘非余。若不此会。谓即行支被润已。此是何因。望生老死说。非生起因故　四缘立十因者。如前三十八及第五说。生起牵引一分因缘。摄受因一分。是等无间所缘缘。余一分及牵引生起各一分余因。并是增上缘。诸妨难同前

论云答由能执持诸五识身所不行义世尊假说为法等者。若有体法唯在现在。体是有故名真实法。若过去未来体非实有。然能持自无体。令五识不行。令意识转假说名法。此岂是法。故令法处摄。前引经中。但有法量。而无处字。假说无为法。非谓法故便法处摄。而言遂有体。应立量云。如我所言过未无法亦应名法。有所持故。如现在法。应成意缘。过未等无体之法。意识应缘。以是法故。如有体法

答由彼意识亦缘去来识为境界世现可得等者。此世间相违。过未之识十八界摄。意缘之时。非法处收。但是当曾六识界摄。缘过未世亦尔。虽假说名法。非法处收。缘空花等心亦起。此境亦非法处收。亦得假名缘法起意。应立量云。去来二世意所缘境诸色等法非法处收。缘去来世识故。以意识之所行故。如去来世所缘六识　问云此是所缘缘不。答曰影像当必唯识三世摄故。是所缘缘此本质无法。非是因果。影像可成因果。今就外执破非。大乘中影像不有。诸识可行　有性安立有性无性安立无性等者。有性之法悉弹多。此云宗主行云意不自有业用能持自体。令他识不行。自识得行。无性之法不能自有作业。唯有持他识不行等故。名无性缘无不知无故。便违自宗广大言论中无我观。此无我本质无如正智。即缘彼无。显得真如。如加行智。即亦有影像。当心据本名无影像言有。今以本质破外人。若影像是依他性。是何性摄。答不相应中法同分摄。此乃与心同种。心之相分义名法同分。非谓乃言缘无我境。直照本质更不变生。即是无法摄。应同前解第一。言共相观者。此就加行道语。或真如诸法共故名共。非能缘之心依共。又后得智上作此观。故名共相。虽非如正智亦名共相。心证解故名定。饮食等中言自相观者。非自相共相中自相。此是总言共中说自。自者自体相。即饮食自相。非如五识一一证知名自相。若言无我缘苦谛。苦谛即无我等者。此是苦有何名。我无独缘一切法。我无此何处摄。故知缘无。一一中。皆应立量云。缘无色境意识应转。意所取故。如无我等。第五云。言论中本质亦无故。今时破非。大乘人心影像中。自不变为生灭等相应。立量云。过去未来应无有生。现在不收故。如兔角等。去来二世必不有灭。以无生故。如龟毛等

论云不应由彼去来之性说言是有者。其过未法体。小乘既今现有。不应说言去来。去来之性当曾有故。不应以去来之性说。今现有也

论云复次云何应知生老住无常等以下。明二十四不相应。此中但有二十二。除不和合及方。下有具足。后卷明二定及报。何故不言方不和合耶。及方之处又等得色上义隐难知。不和合即诸法离散时立亦显。又为对和合性立得对。亦应文不得苦离故。略不论无。又今略以六门分别。一名总名心不相应行。此名心者简心。是二种不如心之缘虑。非如色之碍故。亦应名色不相应。然以略故。不简心所。行简无为别。名如文可知。二体并是假法无体。不但种子。不相应行蕴法。略法处摄。亦是分位假。第三心色分位建立者。无相定并报灭尽定。此三心分位上建立。心无之处种子上而施设故。不如心缘虑名不相应。命根若依第八识上立。是心依。显扬云。于六处决定建立。即通色心。法师云。无想报于阿赖耶上立。此当总报。然第五十三云。生得心心法灭。即报心心所灭。此于第四舍受种子上立。至下卷文当知。方于碍立故。云无色之法。如实论云。亦于心上故论名句文。此唯于声方唯于色。此四色聚中分位建立。非同色之有碍。何以方唯色等者。如对法。偏布处所无有功能。别据处所。云色有方时。此就识有方无爽。即余十二法通色心建。若取命根及方。即十四。方通色心。四漏无漏者。无相定及报异生性。唯有漏。灭尽定唯无漏。余通漏无漏。五界地者。无想定及报。唯在第四静虑灭定。依非想次第定中如此说。从粗至细。如此说得此定时。必依时非非想心故方得如此说。若不尔后时依。初禅亦得入故

论云初静虑有心无心定。无心定即是也。方及名等三。唯有色界。余通一切地。六三性者。异生性不善及无记。无想灭定唯善。无想报唯无记命根名句等通善无记。方亦可然。依色立故。此据本质。余通三性可知。如对法第二抄。解四相中如菩萨地四十六卷。萨婆多法外四相成成论即法。大乘不一异。无别体故。不异蕴摄别故不一。上座部心有二相。谓生灭色有三除老。经部等同。显扬十八云。六事能起言论。如生等为属主言论故。如言色生受生等。彼并破实生。由此因故。前明老。后名住者。即生时即异时故。非由有住故。身异又令生厌故。先说异住。滥常法故。又约色法生已。即异前住相。一期皆是。所以先老后异。若心法刹那速疾先住后异故。下三相中。住异合中。先住后异。此乃别通论。此有少难。思之可知。余如前第三。及对法第二。下破中总立量云。未来世法定无所有。现在无为所不摄故。如兔角等。汝言未来世生者定无所有。未来摄故。如未来色。又未来生不能生。法体无有故。如兔角等。外人云。经中说有未来色生等。故知别有生生诸法。若尔论云所谓若生若起若现在。乃至成现在性。此答外难云。经言有生。即别有体。经言有现在。应别有现在。现在令法现在。应立量云。无别能生生诸色等生起。现在三法经中说故。如起及现在。又现在应别有能现。在现在诸法。经说生起。现在三中摄故。如汝之生。即法是生量云。生离色中外无别有体。色有有故。犹如色等。不然俱违宗过。破生因中云。且先破小生。云小生应无有体。于大能生及所生法无为等中。不可得故。或别不说。故等二因如兔角等。小生既破。即破大生。汝言大生非诸法之生因。说是能生法故。如小生等故。彼致二生是为大过。一生尚不许有。何论二生。又此破抑他为论。何得有二生。抑他宗失。此文以更有。余卷解处待。至后当说。谓生者是小生。自从缘起故。能生者是大生。能生他故。解经三相中云。言由未来生者。此是将生现在正生。灭中现在将灭。过去正灭故。论生约将生论。灭约正灭论。亦互相显。经中唯有生灭中。上座部以此证心唯有二相。色等如前文有三相。此师如何心法二相色。说三相如何缘虑。如前四十二。有多复次。解大精

论解生差别中劣中胜生云复有差别。谓最初入胎等者。此第一谓轮王入不颠倒故。中谓独觉入住不倒故。后谓如来三时不倒故。此等生老死相。如缘起经广说。无常中有生起无。常生相是。何故生中无灭坏生。谓灭相时是体有二种。一相无常。二体无常。生是体无常生法本据有法。所以灭法非生。应解有难。思之可知。又准同生无妨。变易无常。谓可爱自境。散坏无常。被他侵夺等

论云得获成就谓若略说生缘摄受增盛之因说名为得者。此约种子未伏未断。有生果功能。名增盛之因。立得。非已伏断种子名得。故下文云。若未为定伏。及圣道伏。如善根种。邪见所伏。名成就名得故。即彼伏断已去。但名种子。不名为得。如对法三种成就之。若在欲界得色无色定。欲界种子亦名成就。亦名不成就。未永害随眠故。对治所摄故。然成就有二义。一体成就。若已离欲。以有体故。亦名成就。二功能成就。如已离欲。无生果功能。名不成就。此中偏约生果功能。故不成就。据其体有亦名成就。此据种子增胜语。如现行亦名成就。下云三种中自有在。此文据胜。是生因中难。此难无漏种本无。彼就外宗。非大乘中本无种子。胜军论师。以此本无无漏种子文

论云若于引发缘中势力自在等者。准此文。即于外法上。亦假立成就

论云彼诸种子若未奢摩他所伏。乃至名为成就等者。此据功能不成就非体。如前述故。对法云。若得无漏对治道。方名种子成就。得不成就。若生色界等。欲界亦名成就。亦名不成就。其不成就性是何性。如何今有别非得。非得据一切非得尽。然今不立有何意也。一为遮繁。论亦应立非同分。及不流转等。故略不论。又即得中摄。如不成就。起俱必有得。得无此非得。即所得所以不说。不说小得者。大乘无过重累假故。四相亦尔。余如对法第二抄。然非择灭得。如彼简择。大乘亦通漏无漏。唯是无记及善性。善性者佛身中亦缘。得无记者。非身中属所依非择得。今大乘有种子。不可得所依。上立非择得。以种子功能阙缘不生。后果即名非择。何故此得于所依立。若如来身无种子故。属所依及种子。种子无漏不能生有漏果故。亦是无漏择灭之得。唯是无漏非择之得。通漏无漏善及无记善者。世间道亦是善名择灭。择灭得即通漏无漏法。前法后法俱分别。唯法俱自在成就中。一分无记者。对法云。谓工巧处变化心等。等中得取威仪。如佛威仪。极善习者。加行生故。余如上前。种子成就中。云诸无记法者。即无执生及威仪不加行生者。是故工巧处亦有俱生者无妨

命根。法师云。唯于阿赖耶上立。唯是总报。违显扬文。彼言六处住时决定故。如对法抄。何故不立小命根与大命根为根。如四相等。今大乘不立亦无妨。对法约众同分上立。故知通总别报。先业所引言。唯是异熟。不得通长养等流上。若于众同分立言。亦似通长养。然亦言先业故。唯报。又不然唯是心上立。即六识异熟生心能持。六处上亦无妨。余如对法。又生类后报不言报。非现报。然如变易润生。及阿罗汉舍衣钵延命。皆滋宿业故非现报　问曰此宿业为长为短。若长应自生。何须滋。若短延命。何故长即现业招。应是现报。今解过去业之宿命。今滋旧业。故非现报。有现报。何事判文中。有先业言。故非现报　众同分。通长养等流及异熟可知。通三性如先已辨

异生性。如对法疏。断舍同时。加行道。世第一法。折伏名舍功能。非正舍

无难。集会。十二暇经者。如对法第十五云。先以一句总标后一。余句别释。自他圆净二为总句。余别。法师云。出声闻地勘境色

论名身中。云自性施设自相施设等者。即体一物而缘故。有自性相。二别自性者。体相者状也。即诸法体状义句。得差别义故。夫名诠共相。今言自性等者。以于自性等上增言非名。即称自相。意云非称自性等。但于上施设如说。天人眼耳等事施设故者。下文言。亦名名亦名相我相者。即名名相从相发故。果从因为名。差别法上亦有名在。然差别义句。圆满名句。不名名。一名名名。二名三名名多名身。一名亦有身业等。不句身。亦有诠自性之句。然通得其名。其名于义句圆名句。何故字无诠表。如当遮表意。亦是能诠。今解色非以意中名。寻解彼字。此小大难。对法对读。显扬十二云。大精有字非名。谓四十九字。二道等爱邬等。有一字即是名。如言眼等。有名非句。谓一字名有名亦句。如名字名。准此即二字名亦名句。但是句名。必是名字。后含前故。如言诸恶。即文不满句。若言诸恶者。即义不满句。句中含一言。虽未圆多名亦名句。无一字句。文义俱不满非句。二字名可尔

论云云何相应谓彼彼诸法为等言说者。谓能诠言说。与所诠彼法相似名等。此通在一切言说等建立。谓不待言诸因缘建立果法等。开。谓显示深密法要。能诠称所诠。等从言说。乃至开解以能诠称所目。故曰相应。又彼彼诸法相似名等。相似相顺故。故曰相应。又等义是相应义。如善因得乐果。平等相称。此前二解。而起言说。故曰相应。又为等言说者。能诠称所自相应等建立者。所诠自相顺相应。前二并世间　为等。开解者。即出世间法相顺故。言诸胜方便故　四道理观待。如色待识作用。谓眼能见色等　证成。谓以比量证成所立法尔道理。如十二因缘等次第中。婴孩等八位者。如初二。如第二卷。此以第三为首。彼上更有处胎业位故

论云复次种子云何非折诸行别有实物名为种子亦非余处者。备师及景师云。此明种子与行果不一异非折别有者。是不一。谓即功能。功能非现行。若折诸行为种子。种子体即行故亦余处者。是不异。谓即行功能非离行外余所调然有体　然即诸行如是种姓如是等生者。备师云。此明六七识与种子不一异　如是安布名为种子。亦名为果者。备师云。此明本识与种不一异。景师云。从然即诸行如是种性下。此释成上义。太师云。上来总明本识中藏种子。与本识无别体。相望为不一异。言诸行不一异者。此随转理门。以下释一明文。释成别义　今解稍别。此并望现行种为论。亦非余处。以上释种子与行不异。然即诸行者下。明种子与行不一。何以故下。释成上义　譬如谷麦等物以下。法师云。此中意者。谓如一麦芽。望后叶名种。从前种生名果。即以茎为茎种子。亦为前种果。今解从譬如以下。至亦非余处。明谷麦等。从芽茎以为种子生者。茎等为果不一异　然诸大种如是种姓如是等生下。明此麦谷从水土缘力。后生茎果时不一异。此譬喻多前法同。即前茎等果种子。麦为缘生。后芽等说名种子。当知法相亦复如是。此因前不相应假法。不须种生。外难发起云。前因缘中云。以第八为因缘。此种如何。故有此文。若不尔。即此合别义。复答如何云。如是不相应。解灭定等后方结。此前文四句。损伏善种中第一句。勤而不利烦恼。第二句利而不勤。第三句断善者。第四前卷末云。非助伴损伏。即无学入无余时。善种。此第四种无体。名损善种前二令善种无势力。名损。非全不生。第三句现行全不生。种无功力名损。得不成就。非一切体得亦无。如前得中辨　第二句中见执着邪见者。此是见取多习邪见。此是邪见

九品种子中。若新熏如何。言若住本性名下品者。解云此亦无始曾熏。然更近不起现行。此旧种名下品　复熏已后从下转名中上等。本有种子一切三品。皆旧。何故至修练等已名中品者。此三品种子。本皆自有。然此中得一品种子。上义说熏不熏等有三品。其体是一。等非三品种子转下成中。此名转灭一种子故。又转齐无妨。此本有三品。旧先有复熏练。已转下品齐中品故。佛身中一切皆等。无上中下三品种子。此中据转齐三品各别。非一品转成三位。新旧二师义

论云一切诸法遍计自性等者。此三性心有漏。故皆名遍计。即五法中。分别证二空理故。如前已会　是实有物。是世俗有者。望遍计所执无体。此是依他有体。故言实。不如圆成实性。名世俗有　望彼诸法不可定说异不异相等者。此有三望。一以种望本识。二以种望现行。三以种望能熏。皆是不一异。然似真如。真如第一义谛。虽世俗谛别。然不一异齐。故以为喻。今取能熏望种。彼气分故。及所生现行果。不一异为胜。遍行粗重者。遍计种故名为遍行。种子漏所随缚。刚矿故名粗重。又粗重种子。遍与诸法为因。名曰遍行。显扬十五。此粗重是行苦故名遍行。此等文别说种子体性所在处故。言安立种子。前理明不异不一。又前随转理门。在六识等行。今约真实理门故。言安立于本识　问诸出世间法。从真如所缘缘种子生。非彼习气积集种子所生者。备景法师云。若欲入解脱分时。观十二部经教法。此教远从清净法界出。由缘此教乃至在入决择分位。将证见道已前。缘教为境。修多修习力故。故言真如所缘缘。入见道已。此缘见道无漏之智。本无漏。无漏故今缘真如。既着即熏成种。即现行智。以真如为所缘缘之种子生。即此种子不从因缘生。唯有前世第一法。为等无间缘。俱有法为增上缘。真如为所缘。至后念已。即从因缘者。又由决择分世第一法。缘真如教法为所缘故。以此为因缘种子。生见道智。即说世第一法。名真如所缘缘种子。以缘教法影像真如。修习为缘故。言从真如所缘缘种子生。此是胜军论师义。即以此文故。言一切皆从新熏成。护月释云。其自身中本有无漏种。由在解脱分等位中缘教法故。名真如所缘缘。当于此时旧种遂增。由本有种故。得入解脱分位。又入见道时。由前已习缘真如观。今得成熟。缘着真如。真如即是所缘缘。本有无漏之种。乃能生此现行智果。由缘真如为境。种方生现行故。言真如所缘缘种子生。若护法菩萨与护月同。然是解脱分位。更生无漏种子。至见道从正见。此亲生本有种。为增上缘。助景师云。更为护法等释。以真如为所缘者。自种子生故。言真如所缘缘生。其四缘具足。若自相传及太师云。如胜军师。新熏无漏种。初地方有。或不从因缘生。当于此时以真如为所缘故生。又用世第一法为因缘生。同前如护月论师。云本无漏种。非今方有。其真如亦是本有无漏之种性缘真如。真如所缘缘摄。见道正见用本种生故。言真如所缘缘种生。如护法菩萨。本无漏种。如护月师。要更新生无漏种子。方得正智新起新熏旧种。若生果时皆能缘如。即种性有以真如为所缘缘故。从此种生故。言从真如所缘缘种子生。又若无新熏。旧种必无生果。今说新熏者。就胜而说故。言真如所缘缘种子生

论云由有障无障差别故者。胜军既无旧种。约障以辨三乘。即以此文为正。护月护法本种虽有。今约障说。非旧种无。假设有种障。不可断名无种性。何况法尔力故。有种无种为缘而障。可断不可断别。今约障说义亦无过。皆以果时所趣因中障不得者。故约障说。以无漏种隐。以法尔故不说。从障而论第五十三卷

论云复次云何表业等者。此准此卷下。解虚空等二无为已。结云如是二十四不相应等皆是假有。看文势。即兼结前第五十二已来。前卷末种子及此业等。皆是伏难。谓前不相应。证成假有。前言种子为假为实。既明种子假实已。业于种子上立明之。设假立种子已。前不相应未尽故。于种子上。而建立无相定等故。业下明无想定等三不相应。便决择本第八卷业道义。彼是寻伺地。此是意地故。非正决择。此业等体。如前第八卷抄。然未尽者。我今重辨。此发业等有三种思。下自当辨。此不共无明。皆是见断。若共无明等者。或唯发福不动。此是内异生。若外异生。要由不共方发福非福等。若有学圣者。不发总报。如缘起经。我说依明不依烦恼。虽如是言。此据不迷因果。简异凡夫外道然。亦从无明发故。对法第四云。若任运起能发业者是不善。故知修道亦发业。然非总报迷二愚等。如对法说

论云若诸威仪路工巧处一分所有身语表业名无记表业者。此如随转萨婆多义　言一分者。即威仪四尘工巧。五尘中唯取身语。故言一分。今大乘此通三性。今取无记。除善不善。故言一分。此皆加行生。非如异熟生。心不能发业。若尔变化心亦能发业。何故不论。今大乘若为利乐。当知是善。即善种类。若为嬉戏。当知无记。即威仪等。种类异而不论　意表业者。法师云。表自善恶亦有无表。如前本地第八抄。彼叙诸解稍有趁逐。今更解。如身语二种。表示于他。意唯自表。如发身语业时。必有意表以为方便。自意表知我作如是事。即前表知后作此事。意俱表业名意表业　此中唯有身余处灭。于余处生或即于此变异生等者。以正量部师。色法相续一期四相。有别动色说名身表。今破之云。刹那刹那生灭相续。于此处灭。于余处生。非一实法中无生灭。从此不灭而能往。彼吠世师德句中。屈申等亦尔。亦有实体。今同破之。若萨婆多。虽无动色。然别有业色。如屈申时。有别业色生。今不然。唯有异熟无记色身。于此处由思力故变易而生。非别有业色。故言唯有身于余处灭等　唯有语音名语表业者。此简萨婆多声即是语业。今言俱有语音思业所发。名语表业。语体唯无记。不同小乘业体通三性唯有发起心造作思名意表者。此言以思为意业。意业亦发身语。以思为业。业即是色。而是假名。非别有色名为业等

论云何以故由一切行皆刹那故从其余方从至余方不应道理者。此破正量部等。然如先立量云。应先成有刹那灭已方可破无行动。应先立量云。诸色尘等应刹那灭。色蕴摄故。如灯焰铃声。灯焰铃声他共许故。方立量云。无有此处之色往至余处。刹那灭故。如灯焰等。此刹那灭。因方是极成又离唯诸行生余实作用由眼耳意皆不可得者。此亦破正量部实行动作用有。又破萨婆多业色极微性实作用。又破吠世师业句实性。今总非之云。无别实作用。如眼耳意所取三业。皆不可得。彼虽行动及业色。皆眼等所取。与彼为随一不成过。此不许眼识等得故。量云汝言行动业色等不名离诸行外由眼耳意定不可得。现比二量所不知故。如兔角等。意业虽通三性。然取思作表。了作用义等。是故当知。一切表业皆是假有　问若色等中假业。如色处中表表此。破大乘眼识等缘不。西方两释。五识缘假依实。如对法第一抄解

论云复次若有生不律仪家有所了别自发期心谓我当以此活命等者此当八律仪中能起律仪。余下一一配属。今大乘。虽生不律仪家。有所了别以去。自发期心方成。若不期心。违父母先志。我不作此事。即非不律仪。律仪名轨。则不轨则故名不律仪。非是恶轨则名不律仪。即是其体名。如恶尸罗相似。今准此文势。即初发心期作。亦非不律仪摄。要熏发心方成故。今解前为加行道已成。然未决定尚轻是下品。后熏发心是中品。即无间道后。若作此事已成上品。别作发无依。然准论云。虽成身语无表。但意三不善根摄故。由意成身语七支无表。故论云但成广大诸不善根。复若行事已。即发表无表。此意所发无表不属身语。但论云不言成就身语无表。但云成就不善根故。后八事已即属身语所取。又唯成意不善根。即名不律仪。非成七色业道。复作事时成。亦名不律仪。不同萨婆多名处中业道　当知非福运运增长者。此亦刹那刹那七支倍增故。名运运增长

论云此邪愿思与不信懈怠等俱行者。此出体性。克性出体。唯是恶思种子上假立。今取翻五根增者故。言不信等。其实常当十法俱转。乃至邪欲邪胜解等。此思即能起业思如。下八律仪中。第二能起律仪也。上来不律仪一期心即成时节。谓未舍已来七支。七支运运增长舍时节。谓受戒命终得定二形生四时。今大乘。虽不受戒。誓舍作法。亦名为舍。故五时也。故论云乃至此思未舍已来。名不律仪者。明知舍思意业。亦舍不律仪。言恶尸罗者。尸罗者名清凉。行恶之人。恶清凉故。我为恶尸罗。非其恶体即是尸罗。旧难云。防非以解戒。有戒不防非等者。此不善其名。若如今释。即无过失。如不律仪名同。又难云。恶体非尸罗。行恶之者恶尸罗故。名恶尸罗。亦应见体非恶。行恶之者。恶其见故。名为恶见。解云见名为分别。善恶分别俱名见。尸罗名清凉。恶体非清凉故。不例同见。律仪体性。亦以善恶俱时。亦取五数。克体唯思种子上假立。今大乘准文。即亦取十善业道及思五蕴为体。若不律仪翻此。发戒时节。出家五众。第三羯磨已得戒。若沙弥沙弥尼及三在家众。受三归已即得戒。若出家二众。要他所受苾刍摄故。在家三众得自然受。即亦三归已即得戒。若菩萨戒通自然受。虽摄一切戒尽。后出家已要从他受。今明二乘戒。从他受二种。受随护支。所谓惭愧者惭能自受。愧谓从他。二俱并行。然据增胜故。有一戒时无第二。非即无一。若从他受戒。由身发七支。如往师所等戒。由语发七支。如发语请师等。若自然受者。唯有意表业。此不以身语为方便。唯以意为方便。受得身语七支无表也　问曰即有无表不从表生。无身语故。自有意成表故。若尔即自受时。礼佛发言。岂非表业。今解无表他令知故。说无身语。非自无身语业也。故亦有表生。如遣他行事。或语业等为身等表故。身语得互相表。又此等约一切作法。如重病者不能动身发语。虽从他受亦有无表。不从表生。或自发期心。唯有无表。故为此论也。承西方三家释戒体百行中。或言一分等。此同经部。受一二戒。时亦发戒。不律仪等亦尔。誓受一时。亦名不律仪。若不誓受而行杀者。但名处中。别时别受总名有十。此中问。如今分离已与少时等何别。而言有百。或至尽寿。十与自受教他何异。解意所缘趣求别故。然此中有三位。初三位约事。次三位约时。后四位约人。然就后中。第三自语分为二故。尸罗无悔等者。如显扬第七。云成尸罗故无悔。无悔故生悦。生悦故心喜。心喜故身安。身安故受乐。受乐故心定。心定故观如实。观如实故起厌。起厌故离欲。离欲故解脱。解脱故自谓我。我证解脱我生已尽等。静虑律仪。此中唯有四根本。如对法第八。于无色界。略不建立色或律仪。显扬等文。无色亦有定共戒。然于欲界或修。生见道为远分对治。此中随顺理门故。不说无色。于未来禅亦有无间道。略而不论。若无漏者。先得静虑者。依五地入见得不还果。得戒见道。九无间道。为恶业道等对治道。后解脱等道。乃至无学。望见道恶戒名远分对治。若修道者。圣者身中微细罪。随所依初禅等。于九品无间道。望所断名对治道。解脱道亦名远分对治。然今大乘更有人来三界九地。从初果即至无学。为九品对断。其断于断。乃至随依此地。即取九品无间道。为对治道。余地名远分对治。唯除有顶中间禅。此据有学。初得第三果人。断惑为所断断故胜。若渐断第三果以去亦尔。但由能治胜故。得无学语。若顿断三界九品者。乃至未得无学。无间道来。皆是所治断故胜。唯无学能治胜故胜。其入见道。此中约四根本作超越人作法。于未至禅作初果人法。其实未来禅。亦得超越果。得七作意。依未来得不还果。第七加行究竟果作意。必入根本。今约果满为论。此论超越。如次第果人。无色得断欲界犯戒种子。法师云。见道依六地并取中间者。不然。准六现观三依五依生。除中间禅。余处文虽云有无漏。然以梵王所居多散乱故。岂如有顶虽云有无漏。不成断惑。如余处广辨。然此定道共戒。法师云。于见道俱现行思上建立。以名随心转色故　问曰何故道共无表耶。如正语正业发语。如何为表。又准别解脱戒。于思种上建立。即此亦应然。如别解脱戒从受已去。刹那刹那运运增长。逢缘舍已。旧种不灭。非如小乘断得名舍。但今新刹那七支不生名舍戒。道定共亦然。有心之时刹那增长。七支倍增。若无心已一类者。种相续而生。无新增义。说名为舍。非如别解脱戒。一受已去有心无心皆得增长故。名遂心转　问如何以现行思。为定戒体。有人云。此种上立。应重于前加行道中思种上建立。如发别解脱戒思。取前加行思业故。加行道中。此未成释。如定道前加行道。皆非是定道戒。是散心。或他地界系。如何随加行以判戒体。但应随定道俱思而立。近事名离恶行。恶行谓前三支及意。其中乃有离饮诸酒。随是欲行。今据多分为论　近住二因者。谓日夜持离欲恶二行。与尽形持为因。根性劣故。因近果住故名近住　非梵行。若在家制邪不制正。正名欲行。若出家并不许。名离恶行。离恶行者是性罪故。与前三同俱是性罪。离恶行者。从贪所生。制不许故。如后四罪俱制贪故。苾刍四支刍不谓执受学处。即初说四重四依相等。如显扬第七卷成就尸罗。第二善能防护别解脱律仪。第三轨则所行皆悉圆满。第四见微细罪生大怖畏。及成就尸罗。谓不毁犯。犯已能出。当显扬受学彼彼学处故。此第一为第六。第六为第一。即声闻六处　邬波言近。迦言事。索即男声。斯即女声。于近事上加以索斯。斯女声故。男女别也　言母色者。正翻应云母村。家女人同母。故唤女人为母。同村邑类

论云云何非律不律谓除如先所说律不律所有善不善等身语意业是者。准前律仪有一不持得。此据上品。发无无作。若中下虽今不行十恶业道。乃至善业道中下品为之发者。无表皆是此体性。又一人若律仪誓一分持一。是余不持者。是处中。若誓作一分恶业者。不名不律仪。但是处中。今唯律仪不律仪依一分。亦是但以誓期善。离上品故。即是不律仪摄。于中亦有三品

论云全分半择一分半择损害半择。如对法第八。有五种。谓生便半月嫉妒灌洒除去。此中唯无灌洒。以此中开嫉妒为二。谓逼己见他故。彼令一合灌洒。是嫉妒类。得他精血方起势故。扇掴迦此云无根势用。半择迦此云乐欲。乐他于己为过故。如生便名全分者。无根。乐他于己为过故。名半择迦。以无根势用故。名扇掴迦。即一生不起男势故。第二乐于己为过。名半择迦。有持执非扇掴体有根执。根势时起故。除去之中有二人。此人不同生便。必无男根除去。曾有男根。虽除去无根。性仍未断。若不乐他为过故。非半择迦。无根势故名扇掴迦。若乐已为过名半择。无根故。亦扇掴别异住者。前意乐损故明住。今自法损故。异住虽后先意。不损后时别性故

论云他所得者。谓小时父母失等。与他得收养。虽非父母。亦是他得。此等戒有是遮难。受戒不得戒有。但得罪非不得戒　守园者。谓守寺门人　比丘五缘舍戒中。法师云。准菩萨地犯罪舍。要上品心犯方失。此亦如是。此不成释。如菩萨上品心无惭愧故。此声闻戒中。但犯即失。不论上中下心。皆越教故。皆犯性罪故。若五戒无犯重。以不名非梵行故。悔亦还净。二形生仍成近事性故。近住戒无断善。日夜俱故。不获断善。要先加行方能故。亦无犯重。非毕竟离。非梵行故。此中唯日出舍。法师云。准上百行中。有一日乃至一年。故知近住戒亦得多时。期心广故。若尔如比丘戒。期心至多生。岂即相续期限。势分不至多故。若经一日等。但是处中善律仪。非是律仪。百行之中何妨。摄处中善。又五戒誓。唯一日岂成律仪戒。但是处中故

无想定。如对法第二。此中无退文。后色界起决定生报。曾得未曾得。如对法抄。此得定人根性非唯上品。以有三品等故。故前卷随转中。唯言此北州。不言无想。以中夭故。此地有九品。如灭定。此定得离九品受报。要唯依九品并尽生。无想天中故　问心种防于心。定体非色。心色种防于色。戒体非心色。答曰色种防于色。种体是色。即非非色。心种防于心。种体非心。即名非心色　问曰以色防于色。色种还名色。以心防于心。心种即非非心色。答曰色种所防色种体即色收。若尔心种所防心。心种应心摄。答色种防非善色起。依种立戒。即是色厌心种子。亦防心。无别心起故。是非心色　问色种说防非色种。名为善色起。心种防心虑虑种。复续说心生。答心体本缘虑虑种。无缘故非心思。从所防说为色。思种有防故色摄

论云复次若由此因此执所有生得心心法灭是名无想者。法师云。初生有心。此心通善无记性。任运起故。名为生得。此灭已于阿赖耶识上。建立无想异熟。隽师云。初生有报意识。此识灭故名生得心心法灭。太师云。其无想天受生。及舍寿时。并无意识。言生得心心法灭者。即中有末。染污心任运起故。名为生得。此心心法灭已复受生有。名生得心心法灭。建立无想。然无想是别报。于第八识上。有防心不起功能。是别报体。即无想定思。思体感总报。于上有防心功能感别报　问曰第八现行心心法。如何名厌心功能。名无想别报。又定位心心所不行上建立。何故即一思。亦通感总别报耶。又无心业。如何感有心第八识报。今解不然。若定前思为总报业。感第八总报。若厌心种子功能。是别报业。感第六意识生得心心法灭。及色蕴等别报。若前加行不厌心时。生得报异熟舍受可生。由前加行厌心故。今生得报心不生。于此种子防心不起功能。建立无想。即别报业感别报法体。不离有心无心二说。如对法抄引文证等。此中不言一期有心。故知设余处言有心。此随顺理门。又离增上慢苾刍等可知。此中生二蕴。为一业感别业感。答若总报同一业。若别报别业感故。中有有心。生有无心。何爽。亦当前思感。或思体感中。有别报思上功能厌心者。感生有灭尽定。是无漏不感报。然有未离第四禅。贪人等得。今此据断惑者。不论伏惑者。然旧论说。有十三种人得。谓具缚。及八解脱道。阿罗汉。独觉。如来。今大乘入地菩萨亦得。虽第四伏惑人得。何妨仍是具缚摄。如对法抄　无想定。非学无学所入。以无慧现行故。太师云。得无想报时无慧现行。景师云。入无想定时。方便无无漏心。故名无慧现行

寂静住及生者。谓灭定。为住无色四处为生

虚空无为。法师云。于光明色上建立。如对法第二显扬第一说。云虚空无为者。由心所缘境相。相似故立为常。非缘彼心。缘彼境界。有时变易故　非择灭亦尔。如对法抄

言无形二形等生者。此等取初果七生外余一切生　若爱若愿者。爱有二种。一发业。二润生。润生之爱。圣人由有。今此所无。谓发业者。大师云。爱有二种。一语想分别。二润生。润生者。由有语想分别者。即无愿者。即是爱类。爱烦恼摄。准文唯除未无余。永害无明。种子愿即爱也。或愿者愿生天等。皆生死因故。圣人不起

不相应。言假想者名也。为起言说。如前思慧中云。为依六事而起言说。即属至言论等体。非有色等二种但有假名。显扬第一云。当知复有如是种类。略不建立。即非得等相。中有相无相。皆与对法第一别勘会。是易而不论。如显扬第十四

有惟立七善巧。所以行蕴中五种类

令心造作者。此皆思功能一为境

随与者。景师云。谓于和合乖违等境。思随此境。与识俱转。备师云。谓思能发心令境随心转。为之言作。作境随与心也。太师云。谓思令心于所缘境。随与领纳和合乖违。今解由思令心于所缘境。随与与领纳。不须言和合等。此第一是总句。若言和合等。与第二等何异

论云何以故由彼胜定于一切色皆得自在等者。如后卷末。当说此文

即香味亦变十六种触。第七增语触者。谓意识增长语能发语故。名增语触。太师云。五识等得缘实相。称自相说名有对触。意识有分别。缘名以为境。望五识以名为缘故。名增语触。又名句文是语。此语于境中增故名增语。意缘此增语为境。名增语触　明触。谓无漏　无明。谓不善无记　非明非无明。谓有漏善触　八种观者。如菩萨地菩提分法品。菩提志行中观善。知世间八种观行说

论云受有几种者即现在苦谛受集者。现在苦因。即集谛也。受灭者。即苦谛灭也。正是灭谛。受集趣行。谓集谛。即未来受因也。受灭趣行者。道谛也。今准下文云。观彼灭即是灭谛。勘菩萨地不同。亦可释同彼地。此言灭者。即灭法名灭受爱味者。修道中集谛过患者。即苦谛观。今准下文云。彼二转因观。即次前集谛现法转因重观故。言彼二因。复云彼二转灭因观。即现过患是道谛。以观苦为过患。是道谛行故。若不尔即下诸文。彼二转是爱味过患。二谛下出离中。通摄道灭二谛。如前过患。是道谛即灭因。是为胜。勘菩萨地。出离苦根本。释粗重可知

论云想蕴差别中。颠倒差别者。谓诸愚夫无所知晓。乃至是名想倒等者。无明者。如第八云。此倒根本。此中准想是想数。然通若内外道。所起倒通名想倒于中对分心倒见倒。若外道出家。起三见全一见小分。与想俱者。是见倒。亦想倒若在家于境起贪。与想倒俱。亦想倒亦是心倒。然前第一袟第八云。贪通二种。谓不净净倒。于苦乐倒。但以外道持邪戒。执邪见以为戒。见取求生天等。此贪胜故。偏名此二。为贪心倒。余计常见等。一切有情共通。义隐所以不说。若准此文。外异生起常我倒。亦是心倒。则心倒通在家出家二众起。然今此文。在家于欲境起倒想名心倒。贪增胜故。外道名见倒。见用增故。然见倒不可说言在家众起故。此与前第八文别。又解在家品如此。文于常我实起心倒。然外道等。亦计常我以计共故。前文唯说乐净为心倒。在家品起常我见倒。通在家出家品起故。不别说于乐净。在家人起贪义增。说名心倒。即同此文。在家起心倒。出家起见倒。前解为胜。然据理论之。在家所作可不起见倒。出家不起贪倒邪贪。戒见二取为生天解脱因故。若作此释。想倒通见修断。以为心见二倒依故。见倒唯见道。出家外道起故。故若心倒通在家出家品起故。通见修断。又唯见断。分别而生故

瑜伽师地论略纂卷第十三瑜伽师地论略纂卷第十四(论本第五十四五)

        基撰

论解识安住中。欲界唯约外尘者。以习气故于境多贪。又内身虽亦起爱安住。以胎卵等生故。非增上安住。今据增上者。论色界唯说内身。以化生故。不习气故。无色界唯论安住业所生名。不论定所变色。是此文意。今言执者。谓缘执非执受也。以名非所执受故。杂染中。一受用境界染识。二由生等染识。今解云。初是烦恼。后是生染。又后是业染。业染故未来生等成染

论解四识住中。建立意者。为破外道故。然所以者何。诸外道皆计四蕴我住其中。今云识住其中。非我住也。体性者即四蕴为体。问曰何以不取识蕴为体。义曰以如下文。无独缘识而起贪着。如色受等。故不说识而为识住。不如余四蕴皆增上故。缘得别起贪等。又佛说心性本性清。不如贪等盖性非净故　非识住下。此第一解六释中带数释。或从数就义为名等　问曰此识住为是内有情。应亦通无情。义曰亦通无情。所以者何。如小论中。以五义为识住。谓依行缘相应分。义立识住。今此不然。识所缘住名为识住。如次下论。又小论云。有说非众多故。为识住者不然。以行缘相应分。义立识住。此应剥字。应言唯众生故者不然。是五义中。未必皆须具五义。五义中具一义即得。此大小文异。不可为证。如俱舍论世间品。有情世间中。明四识住。诸法师多以唯众生数立者不然。谁言如此。岂此中明即是唯有情耶。故知约所缘立识住。通有情非情　问曰无漏识蕴立识住不。义曰不然。如下文无漏识。非以能益识。而起贪嗔者。是识住。今此无漏。破裂生死。识所安不为识住。通在三界。如下文。以能起贪故

论云如经言有四依取以为所缘令识安住等者。如显扬十八云。随色而住者。谓执受所依故。缘色而住者。谓取境界故。依色而住者。谓由粗重故。即当此依取。谓住有四。谓色至行四。是识果识之境故依取者。谓依此缘起之取。取体即诸烦恼也。故下文释识住及因缘住。体即色等四。因缘即所起贪等。若诸烦恼事。若属彼烦恼诸烦恼事。谓诸惑现行属彼烦恼。谓彼种子言因缘者。即识住色等之因缘。因缘言所以。何以住色等四中。由此依取为所以故。故名因缘。诸师云。用四依取为所缘藉。故于色等令识安住。乃至广说。今云四是识果。依之起取者。用此为所缘藉。故于色等令识安住。所缘中含二义。若为所缘藉。义即通内外。若为所缘缘义亦通。义文不必缘藉之缘。即前初解意。若作此解。意但虽明识住。并解因缘竟。上来第一段文。明住及因缘

论云乃至我终不说此识往于东方乃至四维者。乃至中也。下文解寂止无所住不生无所为知足安住等是。此中乃至也。泰法师云。破外道言也。诸外道计。我死后往于东西等。今此非之。如下论云。是识住因缘二种边际。谓有色界有来有去。无色界识无来无去。故不说往于四维。故知是二种边际。以识住不离三界故。说住义穷尽故名边际。此即第二段。明二种边际讫

论云然我唯说于现法中必离欲影寂灭寂静清凉清净者。此第三段。明识住因缘二种。解寂止义曰。其弟子修习多修习故。于现法中能断四身系。四身系唯在意地。分别所生故。见道时即断此四。欲者希求未来身等是也。影者即受也。是识树影故。言此受等。必当寂灭不起贪等。如下文。有漏五蕴更不相续。寂静谓有学无漏。清凉谓无学无漏。清净谓无余依界。上来总牒经文。自下次第解释。论主自判前文为三如次。论文可知

论云此中若诸烦恼事若属彼烦恼说名依取者。此中先解因缘。后解住。即出依取体也。事谓现行。属谓种子。皆是取体。若如杂集。唯取欲贪以为取体。故增上者。谓此中约实义。通一切烦恼。又依者四境有无烦恼应知。此中亦名所缘。所缘性故。有所显故。现行种子。皆名所缘种子。正为他缘。现行能有所缘故名所缘。所缘性者。正是种子。有所缘者即。是现行诸烦恼等。名为所执事故。贪为根本起诸烦恼。名趣所执事。太师云。由贪等令识趣所缘四境。四境名所执。令业势以贪为烦恼缘故。令识住四境故。下文于色爱行爱所摄贪缠。能永断故。离故。由贪欲等四种身系。为发业缘。名缘所缘事者。业体正是所缘果。所缘之体故。为果之缘故。此四系为业之缘。能发于业故。名缘所缘事。四身系如对法。取贪为体。取此文。此中唯取四种。即贪之境也。彼据能缘。此据所缘。唯分别生不通修道。嗔等是不善。不通于上界故。能缘贪通三界。如前说　彼二随眠所随逐者。谓贪及四系种子也。上来泛出因缘。未是解次第。何以得知。下不复言因缘如前故知。若诸异生下解住。次下解因缘故。下以前泛出因缘。未解识住因缘次第义

论云有色界识有来有去无色界识有死有生者。有色有身。无色无身。于此处生。即此处死。明下二界四蕴识住。上之无色唯三蕴住。又有色有生者。谓有中有。无色无中有。故有死有生。若尔如何言此二住乃至寿尽。前解为胜　又此二住乃至寿尽者。明于有色无色二住。乃至命尽而识住也。此乃住之边际　又复此二生长增益及广大义者。即解住因缘故。而得广大。即乃因缘边际。边际义如前解

论解寂止方便中。云又复对治所摄净识名无所住由彼因缘故名不生长者。识无漏故。识住寂止贪等永断故。名不生长。是此中意也

论又所有受识树影者。识有故受有。说受名影。何以唯言受者。以受为本。起境界爱

论于无漏识无余根依灭名清净者。此约得无余涅槃。在金刚心彼识说清净。若入身一法已后。不可说清净故。又无识故名清净。非有故名清净

论云欲界有四心者。其五识中唯有三心。无有覆无记心。以相貌不可得也。若在上界五识中。有此无记。此有覆无记唯在意地。见道唯不善。其修道者发恶行是不善。若润生所余是无记。余可知。二十心中云。无覆无记有四种者。如余处有五种。何以不论自性无记耶。义曰其自性无记。是长养等流等色法。此中明心。所以不来　若尔其法执等心是何无记摄。如佛地论。是异熟生种类故。异熟无记收。威仪路工巧处等可知。欲界虽有变化心。然非通果也。无加行故。以通果心必加行生故。以入定时非欲界加行故。故通果心非欲界系。唯有天龙药叉等化。唯是生得。谓能变化人形等种种化类。非异熟生　若尔四静虑等。于欲界化。化为人等。诸种种事。此所变色。是何界系。义曰随见分心是色界系　若尔下地粗眼。云何能见上地细色。义曰由上地色为缘。本于上别变。为欲界种类色。令欲界人下眼能见。此欲界种类色。色界见变仍色界系还是细法。云何令见。以为粗种类故。所以令见。无色界无身。亦无威仪

论云如色界无工巧。不言威仪变化者。此略不论。上界同无者。此中论如显扬第十八云。无色除变化威仪。故知此略。有云以此证知无色界。有变化威仪心。如无色定心。于一切色。得大自在故。亦有变化心。有菩萨。依彼定而起行住。如八地以去菩萨等。何有妨亦有威仪心。此并是善无漏。若尔即是学心等摄。相似变化等故。名变化心。如通果化心无记者。发异熟威仪无记者。彼地即无。即通三乘凡夫语。不约不可思议语。故言亦尔

论复分别初异相心门中云有三品。一未趣定品。谓欲界未求定人。二虽已发趣未得定品。即求定未得人。三者已得定人。此复二种。一不清净。二极清净。初谓得未来禅。未得根本。二谓得根本。以下如文思可知。第二品中于彼不静安。心便掉举。准八缠五盖中。亦有恶作。以修止时。惛沉睡眠为障故。观时亦同。此中略而不论不寂静。若即以沉掉为体。重来何为。以障舍故。寂静者是舍。不然更取嫉及悭以为体性。缠盖中如此说故。第三卷末。六善巧广分别中。上来次第。分别五蕴义讫。此第二明如是五蕴次第所由。如小论毗婆沙俱舍。有多复次。不能烦举。此中虽有五种义。前色后识。所以次第。唯后三是第二对治次第中。为除四倒中第三心为我倒。余处法为我倒者。如对法第十抄。及菩萨地记会。此据多分。分别所计为我故。若计法为我者。据俱生一切时计为我。此二俱得。然计法为我。同小乘等。前二次第。释相违次第妨。何以十二中。色缘有识。四颠倒中。先色次受次识。后法故释妨如文

论解六善巧相摄中。色蕴六有支少分者。谓行名色六处有生老死处非处。通一切故有少分。下余文准此解知。色根全。受蕴一。有支全。谓受支三少分。谓名色生老死。皆五蕴性故。下准此。五受根全。三无漏根少分。想蕴名色等三少分。以为慧所覆故非根。如忆事时。谓言慧忆以覆相故。所以非根。又非根增上义。世间杂染增上。生死杂染增上。如经应思。行蕴四。有支全。谓无明触爱取。皆行蕴所摄故。五少分者。谓行名色有生老支识蕴一支全。谓识支四少分。谓名色六处生老死。不言有者。据业有故。唯是意根全。三无漏根少分

论解十种摄中。相摄者自相共相所摄者。谓变现是色等自相故。积聚义是蕴共相故　不相离摄中。法师云。谓极微聚不相离。有尔所摄界等。今解准如对法。一切皆有色。即心亦是不相离故。一切皆色心所。亦名心等　方摄中依此生者。谓识依色生等　全摄者谓诸蕴等五等所摄。谓漏无漏诸蕴。及三性蕴等。皆具五蕴。摄论云。依止六处色蕴转。一建立处。谓地金轮等。二覆藏处。谓舍壁等。三资具处。谓衣服床等。四根处。谓清净根五根住处。谓扶根尘。六有威德定所行处。谓神通定色。不言无表等色。及定自在定色者。以无表别惑摄不尽。七处四蕴转中。初乐欲希望何别。初于已得境。二于未得境。即缘未来过去生。随应境界者。即现前任运境界寻伺者。虽上诸位亦有寻伺。然功能各异。此寻伺但恩未得已得境界而起。寻伺不生。又即欲希望和合等者。希和合故。此欲界出家者。此是此境界寻伺中摄

论颂分别色蕴名义中有十门。如文可知

论云若据不相离摄具有七物谓即此眼等者。谓如一眼根。所有七极微同处同时不相障碍。如一眼根极微。如蒲桃果大。此中微细皆可容受。余之极微。如是展转。乃至广说。于一聚中有彼七物。若据实言之。既无别极微体。何故得有七物耶。义曰以即如蒲桃果。色是清净色。为眼用故名眼。乃至为触用故名触。皆别折至极微故。言一聚中有七极微。非实极微而有七物。此乃同处不相离第二也耶。如一通珠宝共放光明。一一光明不相障碍。此亦如是。如石磨为未。名和合不相离。即第一也。如本地第三卷解。如豆等聚。名相离不相离。第三色也。如余处别文释。不言法处六色第一等义物者。准外应知

论解触中。有十九种。如对法有二十二种无缓急劣三触。何以无者略也。又此中触等。别勘讲之。如对法抄。不立生为触。所以又如四相中病老是一合。此何故分二耶。今即此非四相。不例五生也。此应六不断等。与对法文别勘讲之。其死触者。从果为名。即身上有末摩死穴。近时令身即死。此触从果为名。老触亦然。此触能生老等名老触。如本地分

论云如是六位复开为八若六平等者。谓初二净不净为二。坚不坚为二故八也

论云一切色乃至触二识所识中。云或渐或顿者。谓随一五识中识起。意与俱缘名渐。若五识并生。意亦同缘名为顿

论云复次色界中无现香味然有彼界等。乃至由此二无故鼻香二亦无者。言色界中虽无香味。及缘此识然有此二根。问曰何用此根。义曰如俱舍论。以庄严身故。问曰若庄严身。扶根尘足得。何用于根。义曰以发言音要藉扶根尘。若有能依眼根。所依之尘身。为依之发语。不然不得故须根也。乃至如无男根。亦无依处。二根无者。依处亦无等。难思准翻。数论云。如是一切色蕴所摄色中。九种是实物有。触所摄中。四大种是实物有。当知所余唯是假有者。若九实者。于下文中。如色处中。长等是假有。青黄是实。声中因受大种不受大种是实。余可意等假。香中可意香是假。余缘法生和合等实。味中苦酢等六是实。余可意味等假。一一尘中。皆有假有实有。何故此乃言九皆实有。触分于二。义曰以触处中。能造所造异。所造色皆是假有。又复多故。所以偏明。其余九中。无能造色。又复皆是所造。所造之中虽有假者。但少非多故不论也。显扬十八云。形影表是假。响音善是假等。如对法第一抄会。又诸处中假别生意识。如生老等。此处不然。故不例彼。何故色上立生等。便是不相应。乃至名依声亦尔。触依大上立。而说以开入故。名等可取。乃说不相应。触要依身取。所以触入收。离四大外取不可得。余九处离四大法。外别取可得。若触所造色时。但即唯得大种无别造。别得形色。但于显上建立故。通明实门法处色中。如对法五种定自在所生。有二种色。谓有威德定及假相。非威德定者。此中唯言威德定。即法处五色中。四全一分是假。一分是实。何故如此者。非定实用故。如理应思。何谓威德。而言是实。如下文。是无漏故名为威德。圣者法故名为威德。其此定色。得实作事如实作色。其非威德定。色唯令他见。非实作事。不如实作　问曰无漏色定。见谛方得。此稍可得。有漏之定何故得有如是实事。圣人无漏种类故得。如下文。增上力故得。又准下文。无分别智增上力故。后得智起此色者。有漏定不得。此中据体实。是无漏相似有漏故。言无漏有漏　问然无漏中三乘。皆得无漏。何人得之。于大乘中有威德定。虽有初地八地二处。皆有其名。依于何地。又大义曰此通有漏。有漏者非实。不任受用故。若非假想观。任用者亦是实有。此中言彼果彼境者。大义曰。果者即由定力。令本识别现变色尘者。是即如入净土。后得智力故。令本识别变为尘。此是定果实有也。言心之果故。是定所缘故。故此定色。望定亦是果。亦是境界。而是一物也。问曰唯定一数所变之色。是实物有。同时心王心所所变。亦实物有故

论云及彼定相应识等境色是实物有。释通疑难也。此中法处唯立三种。故律仪色皆假。以依思等而建立故

论云又定所行色若依此系定即由此系四大种所造者。此据唯在色界。以定慧均定明利故。故论云。依此定。即此系四大造。若无色界亦有。如前五十三末文。何故此不言无色界者。彼无依身。略而不论。故下文。但从缘彼影像种类三摩地发。定中亦变。为影像大种造色名造。然非依彼本质大种而生名造。子细寻之。下文云。先为大种。后为造色。即亦有大种。是此义也。然非本触处大种故说无。此法处摄。大种从能引胜定为言故。下文云。不依大种。然定自变为大种。定心果故。随定所系。说此系大种造。即此论云。无色界系定引生无漏定。起此色者。即无色大种所造。无色本无大种。何造也。此是无漏非有漏。似有漏体无漏。又释唯在色界。有本系定大种造色。无色界者。如六十六云。若缘此界色为境。即亦此界大种造者。是有色唯色界故。又下文云。犹如变化。无色无故。若如前释。依系定说造。据所属故。虽是无色界定。缘有色界色。为本质时。亦变为大种。犹如变化。据实用故。用同如化。依能引之定说无漏。色无色界大种。其实非界系。是法处收。与变化心神通色何别。有漏无漏别。第八缘不缘别。此缘分别有漏无漏别等。然威德定。亦实变为五根。然变似而非真。此但是扶根尘体。非清净根体。又此色假名为色。若约本质功能。即如六十六云。随缘彼界。彼界大种造。若据亲生。即定中所变大种造。若据由生。即是定力。非由大种。如是种种依义差别也。又亦通无色界。有此威德定色。今此中言。随定系妙界虽无触四大。定中亦得变为四大。四大随定故随定系。据有依身为论。不言无色界。若下文等。通明威德定非威德定。前文定为能造者。此据前后刹那亲依名造。非同刹那。如色界生。名为色造。然下胜定。先为大种。假依胜定中。自明说定道共戒。何处大造耶。无间有漏无漏任运。定能起此色。非励力思惟。定能生此色。若菩萨是无漏。若二乘是有漏。皆能变化。令他受用。名威德定。余假想观不尔故。非威德定。不名实色。如次下更当广释　色界色清净非下眼境者。此据报色任运者。如梵王佛边听法。亦变化粗细。令欲界人见等。亦有粗义

论解微细性有三种。一是极微色。如对法。即令极略极迥。为此定俱色门故。彼据所碍能碍异故分二种。与此无违。其遍计所起色。以第六心计缘故应有。诸心心所。皆有遍计所起色。此中唯言色者。据色明了可取说。非如无色法。若尔声中何故有遍计所起声。此法师问之。如对法抄会。第二种类色。即粗色之种类耶。若此处中有。此与不处中有。为种类故。极微五相。如本地第三卷勘之

论云极微有十五种。谓眼等五色等五地等四法处实色有一者。此中法处。偏据实者说　若尔色等中亦有假者。应同法处。又触所造全假何不言。义曰不然。可受用故。法处余假。不可用故。色等中虽假。仍彼识等别缘。法处中唯第六缘故不为例。又依俱生故不例。又触处若即与大俱者。亦不简其法处。不如此等故不论　问何因缘故诸有对法同处一处不相舍离而不说名无对性耶。答随顺转故由彼展转相顺生不相妨碍者。即由诸香等。极相随顺。不相妨碍。所以如此无分　建立极微。如本地第三卷云。非极微更有余细分别得等

论云极微唯三眼境非肉天者。以此二眼依明暗生故。慧等三眼以何为体。法师云。慧眼缘空。法眼缘有。即皆后得智。其佛眼须别有体故。以无分别为佛眼。肉眼不然。果方名故　若尔此智缘如。云何缘极微。既尔慧眼缘空。如何缘极微。义曰缘极微空故。亦得缘极微。既尔此智亦缘极微。如无分别智。亦得缘极微。以无分别智。为佛眼体。法师云。又佛眼者即法眼。缘有之眼也。又义不然。虽要须别慧眼。缘理即正体智。法眼缘于空有。即后得智。佛眼总摄前二。以为佛眼。何以知者。如对法云。其真如唯圣慧眼境。故知慧眼而缘真如　若尔经言得法眼净。法眼应缘理。义曰虽言净故即缘真如。法名通故。得无漏法眼。非五眼中法眼。若尔何故此卷下末云。圣慧眼见一切色若远近等。即法眼异名。以慧为体故名慧眼。非五眼中慧眼也。在因名慧法。在果总名佛。约用以离。总有三眼佛亦具足。此如大智度论自释。此为了义　犹如水滴。不至极微。又云及喻水滴。至小微色即不尔者。此水岂是细微色耶。取先解

论云复由五相应知名不如理思议极微者。第一谓婆沙。多极微虽无独住。然诸聚色中。有彼自体。正破一切有部。兼破吠世史迦。第二有生有灭。正是一切有部。其吠世史迦。父母极微是常。余是无常。今兼破之。第三正是吠世史迦。以彼计云。劫初父母极微。于空劫中散住处处。后成劫时。父母和合而生子微名合。第四正是一切有部。以积极微成聚色故。又云正量部义。彼无邻虚。有积集故。第五吠世史迦。以父母微和合故生子种。种名粗重色。以微无体。无体故即无生灭。无生灭故。无合无散。不可言聚色从微生等。以此理知。如前五计皆为不如理

论解五胜利中。第一得破常胜利。而证无常。第二知无常故。不计我我所。第三既无我故。俱时我慢亦能断灭。第四断见慢已。于彼境界不起诸惑。伏令不现起。第五伏诸惑故。于境不取相。而能除法执。此五胜利。得有别人。类思可解。法师云。初是空门。中三无愿门。后一无相门　问曰何故第二破我。乃言无愿。今更解。初二是空。空行摄空无我行故。中二无愿。依不摄道。四行准谛配之可知

论解依止生中。云若有说言于此处所等者。谓一切有部计。如一石中水火风大相。虽不可得。然极微必有。彼以后得有故今应问。彼此地大可得聚者。与余三大不可得者。为体是等一种故可得。不等故可得。若体一种而彼三大不可得者。非理。量云于一石中余水火风亦应可得。体等有故。如地大。若不等者。为体量故不等。为据增上用故不等。若形量故不等。而地大可得。余三大形量小不可得。而实是有者。彼三大小分应可得。以有分别形量故。少分既不可得故。故知此中无三大。量云汝宗石中少分火等之大亦应是无。不可得故。如兔角等。若据用故。地大有用相可得。三大有用少故不可得者。用依于体。体既无有而有用者。此执非理。量云于石中无水等威势。以无体故。如兔角等。汝言石中三大势用。为少分是有故。不等者火亦应无。以无体故。如龟毛等。如下所言。从暖生冷即有喻。界而有大。此大乘中何故谛之。义曰大乘不然。以一切界皆在本识故。后若彼法生。皆依本识种故。至下文更会。下文云。虽无自性然有其界者。此据经部师义。非大乘。然如石中。虽无三大之相。然本识中有其种子。遇缘生三大。亦就大乘解

论云又复诸天或现前欲或不现前欲及北方等资具多分势引生者。此皆报得说业生。何故乃言由现欲起。义曰于此生中。总受一起欲。即得之报。若说其果。谁不从业生。此据多分现前相语故。言从欲生

论次诸聚色生如种种物石磨为末等。乃至随彼生因增上力故如是而生为有用故者。随彼种子生因增上力故。如是而生。为有根之取用故。所以如此。又随四大生因增上力故。造色用杂。如是而生。为根有眼根等取时。诸尘皆有。于此聚中有是用故。故知诸色用杂而生。此明和杂不相离。如本地第三卷解

论云诸说种生何缘说大种造于色耶。答由彼变异而变异故。彼所建立及任持故。此之三义。如下生依立持养五义中配之。此中变易。含生因依因养因三种。即先大种生为生因。后随其业则是依因。胜定力是养因。中一分可知。余建立建立因。任持是任持因。本地第三卷。更有广明五因。及说大造。所以并此四解

论云士夫用者谓由地大所打触故。可解　器差别者。谓由本器别。令余色变易生。如雨至海变成碱味。若至地狱便成猛火。若至其地便长草木。若随蚌蛤之口。便为真珠。皆为器别。所以造色变易而生　田差别者。谓由地肥瘦等故。令禾稼等种种不同。又由地别故。地味各异

论云胜定力故者胜定力故先起大种然后造色变异而生等者。此中太师云。上云若依此系定。即此系四大造。若约根大造论唯色界系。若得定中。亦变为大种。如此处文。如入无色定。起定果色。此所起色。无色定所变故。随见分是无色界系。此所造色随定系。亦无色界系。前文通上二界。今此定中初念。先起大种。唯为坚湿暖动。不为造色。后刹那中方为造色。何以得知。即此卷下文云。胜定果色不依大种。唯依于定。然依种类影像三摩地。亦得名为大种所造。此中文意。若约同念。如下界根等大造义。初有大种。即有造色名。不依大种。若此所造色。亦依三摩地。前念种类大种故。亦得名为四大所造。若非定等色。大与造色。必同时造。其此定大种别时造。今此文云先起大种者。谓前念变为大种。后念方为造色。不是即同念造。依彼生名为造故。是大造义。又解此中据定果实色。所以定中亦变为大种。若约下文。不变为大种者。据假定色。须依实大造故。取定前三摩地种类影像色大种造。既言种类影像三摩地。此解不如前文。此中据实定色者。皆变为大造。下文以要依本质。方定中变为大种故。隐定中大种不论。不言依大造。从本缘故。亦得名大种造。今准思。前卷云。一切色皆得自在。即变为大种。此文为证。如加行心引大种等。如此文。即大种造定中色。若加行不引。大种唯引造色者。下文言非大种造。说依影像三摩地发故。唯说名为造。六十六云。随得彼界彼大种造

论解何因得知有此不应如响等者。今论主云。若有色界无中有传识。云何得生于彼。外伏难云。如谷响应。岂须物传而能传响者。如月影等岂假传来流影水里。如缘远处。岂假传往。如此三事不假物传。何容受生而藉中有。今答之云。不应如响。唯惑心乱等。次第配三。大乘如响如影。耳闻时唯闻本声。但意惑乱故。谓言谷中有响。如镜中像相似。今就彼宗故言不灭

论云当知大种先据处所后余造色依此处转者。此据能依所依门。业生招报时。起大种为所依故。俱时即有造色。造色是能依故。故云余造色。依此处转。非异时也。如第一卷。初受生时。眼等根大。先有据处造色。依之而生。又如第二卷。要由大种种子。造大种已。然后造色种子方能生色。与此文同。声中广为妨难如对法。又如本地第三卷抄解。准此一文。声同灯光。离质大造

论解风云诸轮行者名恒相续。如日月轮转四天下。皆由风故。又风轮是恒相续。又硙轭等皆是此摄。又持物令不散者。名恒摄受。如本地第三卷与此别

论解空界色中。云当知此亦依止聚色者。如俱舍论第一卷末。名邻阿伽色。阿伽是极碍。此色邻彼。即此中依止声色等处。而有空界色　此中解明暗相续下。如前本地第三卷解。然法师准此空界即明闇色。若尔何故离光明外别立耶。光明质方故。别相立光明。此空于余物处受用者。别故五无无界

论解长等是假色中。云又如车等彼觉可坏故者。如取轮辋时。失彼车等。以相待故。此亦如是。此中二诤。如对法抄会

论云如别摄法处所摄胜定果色唯有显色无香味等。西方二说。一定果色实无香味。无用故。色界等中无种因故。前第五十三卷。虽由胜定力。于一切皆得自在等。此据色声等语。二解以定力故。实亦能现故。前第五十三卷云。由胜定力于一切色。皆得自在。又华严经。菩萨鼻根。得无色界宫殿之香。此处虽言无香味。然所变但是法处香味。而诸众生。不能托变受用。如色声等。是色声。色声处故言无。以无用故。今取前解无妨　此在色界。无香味种及用故。无香味等者。若尔即无色界。无大种种子。应不变为大种等。答无色无业色。而有无漏大种色故有色。色界既无报香味。亦无无漏香味种。无色大种无报者。即有无漏种。色界虽无报香味。何妨得有无漏种。解云无色大种有用故。虽无报大。即有无漏大。色界香味。虽无有报者。以无用故。故无无漏。以无种无用两因来释。此细寻之。如净土中。岂无胜定果色香味。今就变化心境相似。及外处实用因中故无。论实亦有

论云风中无香味等者。问曰亦应无触。此触尘本依风大等故。不例香色即不定。其色微细依欲界。准此文。即色触必俱。香味不定。不同小论。欲界一切色。必不离香味。以有离者故。又离轮外所发光明。所余大种及香等。皆不可得。此与五因中持因相违。彼言等量不坏故。此如对法第一抄会。然太师云。二说西方。一解云。有离质造色。如日轮光。远从轮大造非俱处有大。以此文为证。五因中持因。此据即质大语。二解亦有大造。如光其大亦有别造。其光等者。然从本轮中火大。为缘引生故。微细不可得。此中言无如光中。岂无热触。热触言假。即以火大为体。岂有热触离火生耶。故知亦有。若先释日中热触者。还是日轮中火暖热分。非造光色火大也。声准此知　问曰何故无香味轻故。光中即无。色及热触重故。光中亦有。若触重有者。火大光中应有。何故言无。今言无造光者。不言无日中热火。若尔亦可言香轻无。与光同聚者。亦有远别。从日轮处热分香耶。答曰以轻故。如前文解。以有热触。无余三大。言无非火大亦无

论云又法处所摄胜定果色当知此色唯依胜定不依大种等。若此中与上相违。已如前会。有谓此中唯为造色。观无期观大种故。定中不变为大种。从定前影像本质色说。亦同得名大造。前据辨期心变大种为论故。定中造色亦变为大种。此处不然。故有别也　问曰期心不为大。观中无大种。期心不为造。观中无造色。唯有大种耶。故知取前会为胜

论言然从影像定生名为造非依彼生名造故。又云准据青等一切处观

论云法处所摄色是无见无对。亦总不具如小乘中法处。唯有无表色可尔。此大乘中。前云法处有实色。亦得他受用。何故是无见无对。以从定心所变色。实是微细。不据处所。非业所造。故非有对。其色界等皆据处所。故不为例。此中若为他受用。即眼识见应色处摄。何故乃言法处耶。义曰从本生时。是定心发故法处收。其为他用。虽亦眼见不望此。名为法处耶

论云初等流流复有四种者。此中初二。不离前异熟长养二种。即一物其本性等流。准下文。除根色余三种流。明扶根尘亦有本性。流相易可知。即唯外五尘。具五根中。报及长养。皆可变坏。亦得是第二等流。等流宽通异熟等也。前念灭后念生。名曰等流。流其内根等。得异熟长养名。余外境唯有本性变易二流。变易流准义。通本性报养三种。初一念生时名异熟流。第二念以去。相续异熟流。此通假实异熟。实异熟者。阿赖耶识初一念已去。乃至命终。皆体是异熟。亦得名异熟生。从前刹那异熟生故。即以此文会。异熟初胜从第一念为名。非如对法等文。云阿赖耶是实异熟。余从异熟生故。假说名异熟。今第八识。亦得名异熟生。然于假异熟中。准此文。亦得名异熟。业生异熟最初念故。假名异熟。第二念等亦名为生。余如第三本地。解长养流中。处宽遍色。彼有流胤故名处宽遍。相增盛。谓体增大也

论云余长养流当知亦由食故者。即前食彼所依故。即睡眠梵行。修胜作意故者。即定也

论云又诸色根当知由二流而得流转者。此对本性等流。流其内根。何故非变易等流。流以触打时。有变坏故。此中不说。亦得言论　问异熟何非长养流。答由有长养相续。能摄能持。异熟等流流故。现有增长等者。以长养流资养异熟流。别有长养流。长养流非即异熟也。俱舍云如外郭防卫内城。若非根所摄色。当知具三种流。谓异熟长养等流。流即变异等流也。亦有本性等流。此中总言。应云内扶根尘。具异熟长养。其外尘唯具本性流。无异熟长养。以非内身故。合如此说。此中总言。诸心心所。有等流异熟生流。及第二相增盛长养流。前文色是处宽。长养非心故

论云又诸声界亦有异熟非声者。太师云。以声种子恒相续故。声界是异熟。现行间断灭故。不名异熟。景师云。七处发声。七处名声界。是异熟。今应不然。七处是七异熟也。以二十二根中。诸根种子。皆是异熟。此中声亦准知。如前卷解界者因也。即造声四大。是此大是异熟所生。声非异熟。即当第三传声。声从报生故

论解大造五因中。第四因云持彼本量令不损减等者。此与上日光不相违。如对法抄会。及本地第三初

论云由三种思别故色声成善恶一加行思二决定思三等起思等者。此大乘中。色声唯无记。此约何以有时得名表业。成表业善恶耶。加行思者。谓远欲起此事思。二决定必作此事之思。三等起思。即因等起。邻近刹那起心令随成善恶。必依等起思。是上品思故。随此性不依加行思。及决定思。唯依上品故。前二是下中品。又前二品通见道思。见道思为极远。加行方能发非因等起发业。广如俱舍论第十三等业思说。此第三上品思。是修道。别刹那等起思亦有。依此如入无心定时得受戒故。此中由三思发故。色声成善恶表。此据表善恶。非体是善恶也。余香味等。非此非三思发。所以不成善恶性。是此中意。此中意唯答色声善恶所以。不答香等无色所以。成业论广解。即色声加行业。引成善等。非彼业是善等。以作用业故

论云问依止聚色有运动等者。以正量部别有行动。萨婆多离聚色外有业性是动。今此问之。以大乘中即举足移转时名动故。此一问答总言。第二问下别释。上总义生不生。灭不灭四义皆失。若言生而有动。便越刹那相。夫行动者。从此至彼名为动。由聚色生已方有动。动虽多时即越刹那。刹那灭义。彼宗虽动。色亦不刹那灭。然违缘真及违理生。如灯焰等。若不生有动。如兔角等便应不动。若言灭者应与余等者。以动灭故动得者。聚色有灭。应即是动。今例动应与余聚色等。今立量云。汝所言动应实无动。以有灭故。如余贪等。又应云。由色故灭方有动者。灯焰有灭亦应有灭。故言余等。若言不灭便越行相者。以诸法行要刹那灭。今既不灭。即越行相。又于异处生起因缘。分明可得。云何而言不灭

论云复次一切色蕴当言皆是刹那灭性等者。下更有释。第一举正义。言任运灭异。正量师计等。二正非邪执。生灭因缘。如萨婆多。火为灭薪缘。亦为生薪缘。此中破之。又不应谓能生因即是灭因。生灭相异故。因不可同。此中有量。若转言生灭相违。生因非灭因。住灭不相返。住因即灭因。今破云。又法若停住。可待灭缘方灭。而不任运灭。住既无因。何能待灭缘。以任运灭故。故知诸行不待缘灭。此住无因有量。上来总非讫。外乃救云。现见火为薪灭缘。如何灭无缘。今牒之云。若谓火等是灭坏因。不应正道。以若火不灭。有法可为灭因。火既与薪俱生俱灭。如何火等为薪灭缘。伏难云。若尔火等于薪复何所作。又俱生灭何妨为因。今云唯能为彼变异。后法生缘讫。于薪作用。非为灭缘。是薪作用。如显扬。日光雪酢。俱舍大同。此外人既见此征。不计火为灭缘。乃云灭相为法灭因。今非云。又谓坏灭。是坏灭因等者。若灭相为灭因。如火等与薪俱灭故。不得为缘。此亦应尔。生灭不同。若彼体生时即有灭相。便成相续断坏过失。以诸法体无灭相故。诸生时即有灭故。法应不生。不生故无断坏。又灭相即自性是灭坏法。而能为因灭诸法者不然。若救之云。法灭唯是无。灭相自性别有者。离彼法外别有灭不可得。故不应理。若别救云。别有灭小相。小灭相者。离彼大灭相法。外而更有小灭坏自性者不可得。故不应理。又解以法任运自灭。无别灭相。而言法外别有灭相。毕竟不可得。故不应道理。前解为胜。外人既虽见灭相。自性是灭坏。不能为灭缘为。复云灭相自性灭坏。不能独为灭因者。火等为助伴方能灭。今论主于心心所。任运灭中。更无物为助缘故灭。如何乃言色等中火为灭缘。外人伏救云。心心所生。及色生时。各有别别功能。如何以心心所例其色法。心心所亦不待助伴方能灭。今论主云。此差别功能不可得。徒虚有言。而无法体。不应道理。以上皆应有量。若谓二种于一处所有灭功能。即应二种俱于二处有灭功能。或无功能有过失故者。此意上来以灭相为正灭因。火为助伴。今牒之云。若谓灭相火等二种。于一法处所。总而言之。有灭功能故即应二种。俱于两分有灭功能。或无功能火为助伴。灭缘是有。何能不能为正灭因故。无功能相亦如是。有正灭功能。无助灭功。以此二望法。皆是灭缘。以火例灭。相应成正灭因。以灭相例火。应正助灭缘。皆是法灭缘故。二种既皆不成。故知不得以火。等为助灭相为正灭。又如太师别抄。不能烦解。下诸文虽有四。上来总是相乘义来分四

论云复次一切色当言皆刹那。乃至现可得故者。大乘立诸法。若生遇唯生时。无能住义。是故才生寻即灭坏。如灯光及心心法等现可得故。如正量部等。立内色身及命根等。初受生时名生。后死时名灭。于是中间恒住。不经刹那生灭。若世界等。劫初名生。劫坏名灭。于中住劫等亦不经生灭。大乘今欲破彼故。言才生即灭也。然彼正量等。亦许灯光电等。及心心所法。皆刹那生灭。今举此共所许事为证故。言现可得故。应立量云。眼等诸色才生即灭。是有为故。如心心法及灯光等

论云又不应谓能生之因即是灭因其相异故者。如萨婆多部。立生灭皆有其因。然即以生因亦是灭因。今大乘及经部等。唯生有因。灭即无因。是故生已更无因故。寻即灭坏。然萨婆多。以其比量立道理。成立灭亦有因。立比量云。灭必有因。是有为故。犹如生相。又破大乘及经部师云。灭若无因应非有为。以无因故。犹如虚空。此是遮比量也。今大乘等破云。汝立灭若有因后应更灭。以有因故。犹如生相。又立量成立。灭不由因。后不灭故。犹如虚空。本比量也。亦即更破云。汝有因之灭应非是灭。以有因故。等是有为故因。犹如生相。若尔汝以有为故因。乃与有法自相相违也。又汝立生灭两相。同共一因。我今难汝。今应生灭两相不同一。因。其相异故。如苦乐等。或善恶或色心等。此一比量。正当此文本比量也。然此比量。有不定之过。何者且大乘。亦许一想数得与心王为因。亦得自所变色为因。小乘亦许。即此想数不遮色生。亦不遮心生。即是一因能生心色。若尔为如色心。其相异故即同一因。为如善恶。其相异故不同一因。并须曰。此据因缘说者。如赖耶中一色种子。能生现行色。亦能生自类种子。而得言色与种子其相亦异。然此一种。能生色非色法。俱是因缘。约此亦有不定过。亦可更以比量。破生灭两相其有一因。应立量。汝有因之灭应非是灭。以不异生故。犹如其生。应更覆量破之

论云又法生已余停住因不可得故者。此破正量部师。立眼根等色一期停住不经生灭。应量破云。眼等诸色离刹那住外无别住因(宗)。是有为故。有生灭故(因)。犹如灯电及心心所(喻)。本比量也。亦可。更以比量。破云。眼等诸色应非久住。所余久住所不摄故。如灯电等。若是久住。定所余久住所摄。犹如虚空。又量天眼等诸色无久住。因。眼等灯等之中随一摄故。犹如灯等。若久住者。定非眼等灯等之中随一所摄。如虚空等。异喻

论云是故当知等。下结可知也

论云若谓火等等者。谓萨婆多救。灭亦有因。如因火故薪等方灭。此即火灭因。作此救者。亦不应道理。言由彼与彼等者。言此火与薪既俱生灭。不可与灭为因。如火与薪俱生。即火非生因。既与薪俱灭何得与灭为因。若言火与灭为因者。火既薪俱生。生即应灭

论云现可得故者。现见薪为火依。火不能灭。何得将火为薪灭之因耶　变异生缘说有作用等者。但此火为薪之变异生因　问若火非灭因者。即此火所依之薪。为亦名薪。为从本为名为薪耶。若今名薪者。薪若未为变。可得名薪。既已为火之所变。即是异者。应不名薪。何得言火与薪俱生俱灭耶。若从本名薪者。此即所烧之薪。实非是薪。云何而言火与彼。能为变异生缘耶。若言此初刹那火。但与后念等。为变异缘。不与初念火所依。为变异缘者。若尔初念之火。应不烧薪。后念之煨常应生火。以所依非是薪故。答此中外人。约世人共所知。火能烧于薪。为灭之因。今论主返以共所知火。以为解释。如世间人。皆知别于余处将火以烧彼薪。论主云。将火烧薪。但能与彼薪。为变异之因。何者如世人共知。薪有故火有。则是与薪俱生。薪无故火无。得知与薪俱灭。又世人共知。薪由火故。则有煨烬之变。论主但约世俗道理。以通此救若约大乘实理。火等诸法才生即灭。无有将火能烧彼物。但由外火为缘。引起自心所烧变异之相故。初念火后才生。即时变异。为所烧相。不得言初念火为缘故。与后念变异为生缘也

论云又诸坏灭乃至过失者。此破萨婆多义。彼立四相中灭相。是色等灭因。然彼复立未来色等。生时虽生相用。仍至灭相体随。今论主。约生时得有灭故。大可以灭为色等灭因故言生。俱不应理也。应立量云。未来灭相应当有因。汝许已有体故。犹如生相。问如汝无为。亦已有体。有何等用。此已有体因。为如无为。已有体故无用。为如生相。已有体故即有用耶。解云萨婆多立三世名。自然不摄无为也。何者未来世名。已有。现在世名正有。过去名将有。但言已有体因。则简非无为故。不可将无为为不定过。亦不可将现在法。为不定过也。复应立量云。汝未来生相应当无用。未来摄故。犹如灭相。此比量与前比量因。互用皆得也

论云论由依处故或由相等。此中名下。次第广释至卷末。是如本地第三卷。此中色根诸不坏。谓由二因。由羸损等。如本地第三。翻根不坏。此中有障。非远勘本地第三。然彼有四障。有四种。与耳等根不同多少　又于一眼虽闇障色名现前等者。谓蝙蝠鸺鹠等。眼根中有障。如颇胝迦中亦见物等以明故　若圣慧眼一切种色皆是前者。此中即非五眼中慧眼。此是彼五眼中法眼。圣者以慧为道首故。言圣慧眼也

六种所行性。本地分中第三卷。列名未解。此即说前文云。依处故。相方故。时故。明了不明了。以实色名明了。不实名不明了。全分等实。谓青等明了。不实谓长等假之。不明了作意正起中。第三卷本地。由四因。欲力念力等。依欲界身。发起色界大种。此色为是第八缘不缘等。如第一决择抄解。此中护月义顺护法。虽解见分。依界系相。分色界故。准种子时亦得何妨第五十五卷

论云又如是言由一净心等。乃至当知此中依转所摄相续心由世俗道名发一心者。此中据缘事竟。随多少刹那量。名为一心。非唯一刹那心名一心。是此中意也。此即如本地第三卷云。起一心若众多心等是

论解有分别心无分别心同缘现在不中。云由三因故等者。如集量理门论云。五识唯现量。同时意识亦尔。今此中五识。虽明了现量。不名有分别。不与寻伺等相应故。第六虽与五同缘现量。名为分别。以与寻伺相应故。若同缘现在。可得明了。若彼五识后意识。则不明了。缘过去故。如缘百千劫事。则不明了。如第五十一卷中破。今此第一因。既言极明了。故知缘现在故得有明了。非五识有缘过去。复得明了。第二因与五同时。既于五境作意。故知亦缘现在第三因二依资养故者。眼识有四依根。意识有五依根。四与眼同。第五加自。此谓意识依。自根及眼根二依。资养方能缘现在。若唯依一自依。即缘境不明了。此据散非定境。因此依眼为门。取境名资养。非同眼识依根名资养。又如眼等善恶识起。必由意引方得。由意资眼识故。得有善恶。方知意眼同缘

论解心是相应故染中说。心生时自性清净者。此据非自性染名清净。非无漏故。清净如胜鬘经中同

论解三染恼中。云初二染恼唯欲界系。最后通三界系。初谓不善业。二谓忧苦。唯下界故。若据果者唯苦无忧。诸烦恼是第三故。通三界业中出离及喜乐。此是出家。若出家法。即是见道加行

论解遍行别境中。诸识诸门分别。如古抄会对法等抄。此简五遍行等。如第三本地分解

论云触为何业谓受想思所依为业。如余处对法等。唯是受依。何不言想思等。此彼别者。此据通论。皆依于触。触次作意后生故。若据相随转。虽即唯受。此据此不为例耶。如俱舍第一卷解　受为何业爱生所依为业。谓境界等爱。皆由受后方生

论云别境五由四境事生。谓所爱等。所爱谓欲依。决定谓胜解依。串习谓念境。观察为二依如论

论云诸名所摄与心相应所余蕴法当言率尔起耶寻求耶决定耶等者。此中间意。谓诸心所是不相应之余蕴耶。此法为率尔心时起。为乃至决定心时起。答云随心即起。此中何故唯言前三心。不言第四五。一云略准亦在问中。又前心性。决定唯无记。遍行别境不定四通三性。或有得俱起余善烦恼等。若起善恶心。必与此法俱。此义决定。其遍行等不唯一性决定故。此中唯问此故。故唯问前三心。不问后二。此中法师以诸门。或位次起是何心是。或乱生不乱生。或通三性等。或邻次久远。如是义。如第一卷抄。思之可知

论解心心所差别名言。何故名相应。答由一一事等处等等者。事等谓体也。体皆一故。无第二受等　处等者。谓同于一境处转故。又依缘处等故　时等者。同一刹那故　所作等者。同于一境行所作业。故知缘青者但为青也。又善恶无记所作等　问何故名有所依。答由一种类托众所依差别转故等者。谓心所等同一识种类。托所依。如眼识依眼根。俱时心所亦尔。余准可知。外人既亦难解。为伏难云。诸有为法谁无有依。何故心法等独得名耶。故论解云。虽有为法无无依者。然非此中所说依义。彼自分因。皆非恒依故。又相应共有法。非恒依故。唯恒为依者。为此中依量故。眼根等是识等所有。名有依。非余法。或言所依者。即六识类托众所依根。能依之识。得名有所依。故言恒依。此解为胜

论云何故不苦不乐望彼无明说互相对等者。谓由与诸受为助伴。是舍受。一切烦恼为助伴。是无明受。于受为助伴。烦恼于烦恼。为助伴故。故互相对。又受与无明皆能为受。烦恼为助伴故。二相对说。以此文证。第四禅中舍受。映正知支。不立为支也

论云云何建立四无色蕴为善无记性相等者。谓一切皆通三性。无有差别。有通不通者。颂中有九门。如文可知

论云善法有六依处。谓决定等下。解颂中第三门。相应中自辨。又初帙第三卷。此善等非一切耶。又下六十中云。于十境生勘。与此不同。至彼文自会。若在不定地。起善心时。必与十数俱起。若在定地。必与十一俱。谓轻安唯在定地起故。岂不与此相违耶。有义据实一切时。在不定地。起善心必十。若在定与十一为正。此处等据增上时得名非无余者。此不相违也

论云又诸善法或由加行力等者。谓今身起加行　由自性等者。谓前身多串习此善。善根增胜不由加行。串习名自性力　田士力者。谓于功德田中起。如供养佛等　或由清净力者。谓上二界所有善心。离欲染体。清净离欲者。体清净故。其善亦净。又有学无学所有无漏善心。皆名清净力

论云六余修所成。谓前施戒修修者四无量。今此唯取胜慧。是彼四无量修余故。无漏定慧名简择。所成事摄有情。是大悲

论云或有一种善或有十种善等者。谓一善总由无量义故。除不善名善。二生得加行等。三谓自性相应等起。乃至中十。此善业道等。五种十善增数门。如本地第三　或有对治杂染故者。谓无间道　或有杂染静息故者。谓解脱道。或前无漏。后有漏道　或有相续清净者。律仪戒善生二准知。或无学所依身清净故也

论云能尽生为上首所有众苦者。言此善能尽生。为上首诸苦耶。又上首苦。谓八苦中生苦为上首。善能尽生苦故。名尽生上首苦。又以生苦为初上首。所有八苦并尽

论云诸善对治有十五种中。所欲趣缠对治者。谓贪品所有非所欲趣。谓嗔品所有。又如下文。初是人天可乐非所欲。是三恶趣烦恼二种现行耶。随眠即二种种子。散乱定心治。谏诲是能治。谏令不造恶故。令恶羸劣。名劣对治制伏等。上四名损现行

论言烦恼有六依处。如下六烦恼。次第配之如余论文。即非此次第。既配已。寻文可知

论解烦恼相应中。无明与一切相应疑都无者。如对法第六。嗔不与贪慢见相应。不言嗔不与痴相应。又解嗔已云。如嗔疑亦尔。故知彼文嗔与疑相应。此中非一切者。此据多分。彼据久疑。不已生嗔。与疑相应。此论据初时。彼论据后时。此论据粗相。所以不相应。彼论据细相。所以得相应。彼论据真实理门。此中贪嗔相返不相应。贪余相应。彼论同之。此论嗔与慢见相应。对法不许。谓嗔不与慢见相应。此论据真实理门。彼论随顺理门。又彼据憎恚相语故。彼论云。若于此事起憎恚。即不于此生高举及能推求故。不得相应。然此论据细实理行相。若慢彼时推求故。不得相应。然此论据细实理行相。若慢彼时。推求彼时。容憎恚故得相应。然此据大乘理语无违。又解此文就彼贪言。如贪嗔亦尔。谓嗔不与慢见等相应等言亦尔。不亦其贪与慢见相应。但亦嗔不与贪相应。此论云。染爱憎恚亦尔者。不以嗔亦贪。得与慢相应。如贪不与嗔相应。亦嗔不与贪相应。如彼论同。即嗔不与慢见相应也。然前解为胜。余文同此。然此中贪嗔性相返。违顺不相应。违顺而相违乐罪嗔同起。乐通欣戚不同贪嗔。如下五十八云。五见互不相应。自性不相应故。贪恚慢疑更相违故。互不相应。并出所以。即此三处文不同彼。据行相粗。随转理门。亦不相违

论云安足处所烦恼者。谓年十五以去根熟者。性多上品　非处加行烦恼者。谓非可起烦恼处。是不可起加行处。而起烦恼也。即于三宝所所起诸烦恼。性多上品

论解贪中。云谓于己受用过去境界。谓过去上妙境界。覆心义胜故名盖。贪盖与覆义相同也。有无有爱。即常断二见贪也

论云嗔事有十种等。乃至依前六事立九恼事者。谓以三世历前三种。一一世中。皆有己身怨亲三种故。三世合有九恼害　缘彼一切嗔。皆名有情嗔。余名境界嗔。若不忍为先。亦有情嗔。若宿习嗔。若见嗔者。谓前六种应非总害事者。唯缘有情起故。名缘彼一切。皆名有情嗔。下之四种正起嗔时。皆于境界上起。以但缘有情起嗔。即前六种摄尽故。故余皆境界嗔。其下四种中。除嫉妒余。若先不忍有情。而于境界起嗔。名有情嗔。由先不忍故亦名宿习嗔。及名见嗔。其嫉妒所以不论者。以缘境界生。谓先要缘。或名闻利养。乃至种族等事境生嗔故。非此中论。又前六九恼害。总名有情。除此以外。缘山河大地起嗔。名第七境界嗔。缘第八嫉妒事生即名闻等。亦有情嗔摄。此中串习境见故。亦是见嗔。不然第九宿习通余九。此十中有三位。七是有情嗔。一是境界嗔。一是见嗔。宿习通三种

论解无明中。依于七事起七无知。或复十九。其七初门起三无知。谓三世无知。第二事亦三。谓内六处我外处。及俱计为我。于第三事亦三。谓于业一报二及俱。三种无知。由迷业故。起作者无知。由迷报故。起受者无知。由俱故起无因恶因无知。此与第九本地别。第四事有三。谓三宝。第五事有四。谓四谛。第六事有二。谓迷杂染因故。计作者受者士夫等迷愚故。诸行为受者等。清净之想而起欲解行。第七有一。谓六触处。如实通达增上慢。如文故有十九也。别分为十九如文。谓有七无知境界等故。勘第九卷本地。具有七无知。十九无知相摄等

论云见依二事。初增益事有四。除邪见等。次第配之。谓身边见戒等。第三名增上生　方便增益者。谓计上界生。为增上生。见取是彼方便也。计无想定等为涅槃。戒取为彼方便也。大乘中计身语恶戒。如计猪鸡等戒名戒。非胜见计胜见。缘见生故名见取。不同小论　损减事有四者。谤因中云。谓无施与等。乃至无妙行恶行等者。如对法。此中有五。谓施与爱乐祠祀妙行恶行也　谤果中。同谤作用中。对法云。谓无此世间。无彼世间。无母无父。无化生有情。名谤作用。此中有三结文。谓谤异世往来作用。即此彼世间二。谓任持种子作用。即父母三谤相续作用。即此中化生有情故　此论解士夫用有四中云。一往来。二持藏胎等。此论文开父母为二也。彼为一。依二见生六十二见。如对法。会长阿含梵网等。说本地第八等

论云烦恼差别有十五种者。如前善中十五种。次第配之。皆依一增上义立名。非克体。如内门名厌患。见道名持。修道名远分等道

论云随烦恼相应中。如别抄云。不信懈怠放逸忘念散乱恶慧六。与一切染污心相应。对法第六云。惛沉掉举不信懈怠放逸五。于一切染污品中。恒共相应。如此论下五十八文云。依今下文。更如惛沉掉举邪欲邪胜解为十。与一切染心俱起。何以此三相违者。且一释云。此五十五文。与对法五六及下十种不同者。今此文据信等五根。及善中翻来者。即说相应。所以不信等五。及放逸六。说染品俱。其沉掉二法。虽恒通有障之定慧。生粗相相违法。沉下掉高故。非善中翻来故。此文有六。三同对法。三不同之。无彼沉掉其下文十中。邪欲邪胜解。据别境中一分来故。所以此处不论。此处唯二十随惑。无欲解故　若尔何故言妄念散乱恶慧三法。与诸心俱。此别境故。答曰此通别境分。应亦是痴。退本分故。下文云。妄念散乱恶慧。是痴分故。所以亦说相应　若尔即下文。覆诳谄眠恶作。是痴分故。何不说相应。义曰分别境生故。此要别缘污境生故。不说俱起。欲解亦尔。有二分俱。此中不论故。所以全无欲解。是此中唯六意。对法五者。不信等三。同此论释。然沉掉二法。粗细相相违。此论不说。对法约定慧俱起所障同时故。其细能障。亦体得同时生。所以说其沉掉。然彼妄念散乱恶慧三法。彼论是别境分故。所以彼论不说。彼论又无邪欲邪胜解故。唯立二十随惑。所以无欲解二法。唯二十者。如前已会。此上一释。若染心俱。如后文十法为定。由前义故。所以诸论。或六或五。又解下文虽言与十法俱。未必即一切俱。如何等欲缘希于未来。念缘串习过去。如何二法。可得并生。沈相惛下。掉相举高二法相违。如何并生。欲解沉掉四法。既不得齐生。据此处云。唯六为胜。要必并生故。杂集亦尔。未必并生。所障定慧同时。沉掉说俱时起。所翻善染。既并不信等三法。说俱所障所翻现俱。所以故说五法。其实未必并生。此六文为定。余十五者。各据别义。此会为胜。眠恶作等亦善不善三性相应者。此通三性故。是痴分者。缠中说故。唯不善性。是说痴分。余不相应者。如前忿恨。缘共住事生起。不相应耶。义曰事境虽同。然过现别起。乃至余一切如所应。此等如五十八。二处起随恼等。此文大别。勘之

论解随惑假实中。云无惭无愧不信懈怠四法是实有者。如对法。忿等皆是假有。何以相违者。一释云彼据总言故。云忿等皆假此。据实论故。此四法实也。又假有多端。或无体名假。如忿等。或有体。别从种生。要相依贪嗔等法起名假。如此无惭等。彼论据相依而起。故在假门。此论据别有种义故。此应有难。谓无惭愧二。一切不善心有。稍可尔。不信等亦翻善中来。如何不信懈怠是实。岂以翻善中来是实有耶。其别境等中来。何以非实。义曰如此其别境等法。通三性。此中虽有染污不善等随烦恼。仍是别境等中不善性。其此善中信。随中邪信。善中精进及懈怠。随惑是何者一分。故知翻善来者。皆是实有。若尔放逸如何通。义曰放逸根本善中尚假。何况不善中放逸

论云寻伺二种发语言心加行分者。此能发语言谓思数。此是思之一分故。名发语言心加行分耶。如对法名推度不推度位。此中如对法。应是贪等分中。应有相违勘之。西方更有异立有实者。此中法师不云。如对法及古抄寻之。如别抄

论解诸无记中。云谓业所引生者。异熟无记生已。若行住者威仪也。若养命工巧也。依此活命名养命三摩地差别。谓变化心有异熟生。化心通三性。非此中收。但是初门。异熟无记中收。据实论四皆通三性。若异熟生。据总报为论故。云异熟生。蕴下三种。有相简异故。云若中庸等言简之

论无记中。云谓威仪工巧或于一时展转相应者。如下假实中云。无记心于异熟生心上。假施设有故。此三无记。不说与异熟心相应耶。此中有义。若威仪工巧一心发二境。若异熟等心。施设三无记。即不如是。不相违也

论解假实中。云如别抄。于异熟所摄诸蕴者。谓同时心心所法等。即如第八。同时数等。及心加行差别中。而施设者。谓异熟心任运生法。非别加行。若三无记加行心发故。言心加行。于异熟生心上。假施设故。故是假有　问曰若尔即无记心。非别有体。有异熟生心是任运。此亦是无记。是加行。云何于上假施设耶。以是一名言种子类故。所以余三假离异熟。名言种子外余三无记心。无别种生。威仪等四尘。于异熟五尘上施设故。言假故。又身业中有香等。非身业体。何故威仪等中有四尘。乃至皆彼体耶。义曰若身名有表。唯色可然。香等无表示。色非相明利。香等闇昧故非也。其威仪界中。皆心引生。非如身业俱有香等。非心引生。不为例也。谓解大义曰。菩萨如来各为一。俱有利者之善。余三人各二。即三人各二为六。菩萨佛各力一故八也　变化差别中云。异生声闻独觉菩萨如来差别故为嬉戏为利他身语变化差别故有八种者。即合独觉声闻为一。以变化业等起。无非余故。四又开此为二。合菩萨佛为一。以因果虽异行相等故。此四人中。皆有二种。故成八也。何者为二。一如论为嬉戏故变化。二为利他故化。虽有善无记不同。而皆变化。故成八种。又化不为心。以心非化可作故。唯身语可化。此四人皆有化身语。故分为八。若取初解者。如何异生为善事化。故化心善也。若如后解者。论云为嬉戏。为利他意。欲简善无记。殊分为八。故不得以后解为胜也。如前解异生为善化心。有何妨难。故取前解。顺其论文为胜也。若尔如来如何有无记心。故知后解身语为胜。嬉戏利他。不应分别不善无记。但应言由利他等故。皆有身语。身语为二。又八者声闻独觉菩萨各二。谓无记及善。如来唯善。异生唯无记。故六。又异熟生一向无记。据任运酬因果也　二三可得者。威仪工巧通三性也　一有二种者。谓变化心通二性也

论解于苦谛四行观中。云谓欲对治四倒故谓初一行对治初一者。谓苦除乐也。无常治二。谓计身净及心常也。后二行治一。谓空无我治计我也。又无常初一行治心常。苦治身乐净及受乐倒也。余同上。此与前卷中四倒次第中别。何故苦行对治二耶。以见戒取。外道执为胜净因故。于上起贪故。前第八此二俱贪。为除此故。所以令一苦行除乐净。即见戒二取也。为治四境集四行者。此总治非别治也。下道灭二谛。如是准知

论云如声闻地已说坏等十种行相等者。如声闻地。未说十行相。非此中辨。无所得之法。谓唯有根。唯有境界。此色蕴也。唯有彼所生受受蕴也。唯有彼所生心识蕴也。唯有计我我相。及第七句言说戏论想蕴也。以想起妄计我时。最能妄取像故。唯有计我我见者。此行蕴也

论云非唯变坏已离忧者虽复遇彼不为害故者。谓乐受非唯变坏时名苦。即乐受变坏。及所生忧。是坏苦故。故第三果以去离忧者。虽遇彼变坏。不为损恼。以无忧故。故知坏苦通于二种。一乐受自性。二乐受变坏时。是此中意也

论解七苦摄三苦中。初文与余处同。第二复次云。初七苦苦摄。世尊共了故。彼所治于净妙境所起贪等。是坏苦故。引虽是入变坏心。即于境贪。彼此贪一。变坏乃名为苦。又言由贪盖故。领彼所生心诸忧苦故。忧苦即是坏苦也。如前声闻地。亦有二释。为不相违也

论云问此中何行摄何苦。即以八苦为行。摄于四苦。如文次第配之。以苦名行者。以皆生灭。非是通名。如是即以三苦摄四苦。准知集谛四行。当知为生。今果差别者。此现生非一别生。又思文隐别生稍难

论云复次此十六行几是空行等者。此中并显扬对法。有五文不同。一空摄。二无愿。摄六无相。摄四道四行。总不摄如此文。一空摄。二无愿。摄六无相。摄八灭道行。摄三空。如显扬。余同此处会之。如对法抄。四准有下文。以十智摄三空。空摄八智。除世俗他心无愿摄。六智无相摄。五智空约断惑。观空无我通四谛故。五无愿等约相。见道十六行相摄可知。至行处会。六十九说。又解准五法中解脱门。言色等。如对法。即十六行义说。并三解脱门。有六文不同

论云问要由无常想能住无我想何故此中先说空行耶等者。此问谓见道前。前为无常故苦。苦故无我。无我故空。何故今说。乃先空无常耶。答曰若如见道以前。即如所说。无常为初。若入真观。无常不遍。一切真观不作。唯作空等。后入相见道。从前空次第。乃至于无常观。见道以前无常为初。入见道已。空行为初。不相违也。如余准道理

论云四谛说次第者。谓由此故苦。此最为初者。谓由逼迫故苦。苦谛为初。如集谛故苦。以有因方有果故。由证灭故乐。如灭至乐故道。余可知也

论云道谛能成三义者。即知苦断集证灭三义也

论云如是四谛为世俗谛为胜义谛答胜义谛。此答意。其灭道二谛。乃是胜义。苦集二谛。由彼苦相。三受皆是行苦。一味苦故。是胜义谛。若差别说。苦受是苦。余集等非自性差别。故名世俗谛。是此中答意也。世俗谛。如七十四有四种。一世俗世俗谛。如说床坐军林瓶名世事。二道理世俗。谓蕴界处等道理世俗。三证得世俗。谓四沙门果。四胜义世俗。谓说人无我如等。今此中约道理世俗。是世俗谛。以自性差别故。以此准知。西方胜义谛亦四。一世俗胜义。谓观一切为行苦相。二道理胜义谛。谓蕴等道理。非真如也。三证得胜义。谓四沙门果。四胜义胜义。谓入真观一味真如。此中约世俗胜义。法师第三但言胜义。谓一切为苦等。四胜义胜义。如前说。下有文

论云问谛现观有几种等。乃至彼共有法等是名现观等者。法师云。于诸谛中决定智慧。谓思现观。及彼因者。谓有漏见道以前信。彼相应者。谓无漏信。彼共有者。谓戒现观　若作此释。释现观不尽。又此中文及彼因者。即于谛决定之因。岂是无漏之因耶。若尔彼共有。是谁之彼耶　今别解云。决定智慧。即是智谛及边究竟现观等三种。皆缘谛生故　及彼因者。即思现观。是智谛之因故。若如胜军。即此以为苦法忍之正因等。护法同等会之释准知　彼相应。谓无漏信观。皆是心心所法故。依等等故名自相应。据无漏胜者。隐有漏信。而不论共有法者。戒现观。此但名彼共有因故。若尔何故先说智谛等耶。此中初问谛现观有几。今正答。缘谛之现观。谓智谛及边究竟等。余非正现观。若是思现观因故名现观。信从相应得名现观。戒是共有等名现观。非正现观故。今不次越次而答。以初正出现观体故。如余处文。无明思信等者。此位地分齐故不同也。此中六现观。如下文自当广辨。与对法第十三十现观相收。故下论云。谓三宝所三种净信。由于实义已决定故。及闻所成决定智慧等。若据实。此信通漏无漏。此中但据无漏胜者为言。何以知者。以有漏中说闻慧故。思慧前初缘教。必先闻慧故。此中隐有漏。论闻慧也　若尔闻慧何不别立也。义曰若据初缘谛宝。要信为道首。即信用增者。以简择法为胜。即思胜故。准据信及与思。闻慧即信中摄。修慧通有漏无漏。胜者是智谛等收。有漏如何如闻慧说。用非增故。亦在信中收。此未见文。闻慧信中收。此文为证也。即以闻思二法为体。然信义初增。闻说信说。此中智谛等。唯约见道。初得为论。然下文亦有胜道等至无学位。总名究竟观

论解三心见道。如对法第九卷抄。解安立非安立。法智类智三位不同。如对法抄会。然法师云。遣有情假者。是方便道中行也。法缘心生者。无间道心生。从因为论。由无间道。不别作有情假观等故。那烂陀寺海慧论师释。此三心非唯菩萨见道。亦是二乘。所以者何。初别观法上无我故。作无我行观。名遣有情假。次作空行。遣属我法假。除我所执。名第二遣法假。第三假我。及属我法。重观我我所。下品空故。名遍遣二假。然今取唯大乘为胜。又即由此心势力故。于苦等智等。若即无分别智力故。后得智安立谛生也　能得永灭一切烦恼者。即望无学果为论。不然此但据见道一切尽。非无学也。所依事者。谓五蕴身。见道或所招者。或此是金刚心语

论云缘先世智曾所观察下上二地及二增上安立谛境者。谓有二说。一云缘见道前曾所观察。欲界下。色无色上。二地烦恼。即苦集谛。及二增上安立谛境。即灭道谛。为二增上也。又缘前真见道故。名曾所观察。以放真见道为故。缘下上二地。及二地中所有增上。安立四谛之境也。以此故知。顺胜发义。彼人云。以前二心。缘下界人法执。第三心缘上二界人法执故。名遍遣也。此相见道。放立故然也。又此师释。如对法抄。缘人执断下品时。亦断法执下品。断法执中品。亦断人执中品。此中影略。故以人执为下品。法执为中品。俱得趣心为论故。唯或说一也。又俱如人法相望为下上。非以一一自为上下也。何以知此者。以同一种生故。相望为下上也

论云无有纯世间道能永害随眠由世间道是曾习故等者。此简后得智不断所以。以缘事故。名纯世间道。不约无漏义名世间。是曾习故者。无分别智后得名曾习。又此缘事色相。无分别智曾习。虽是有漏。种类同故。有漏心相执相所引。所以遂令后得智亦有相。乃至广说。又解纯世间道。是有漏智。无能断烦恼。若尔何故。此中来有何意也。此中但简后得智不断惑所以。非有漏也。尽智无生智。有分别无分别。谓作我生已尽等分别也

瑜伽师地论略纂卷第十四瑜伽师地论略纂卷第十五(论本第五十六七八九六十)

        基撰

论解得中三种成就。如此决择第二卷。及杂集第二卷抄会。虚空为得得不非择灭亦尔。此得有义如俱舍第四卷末说

此中无想定。云先于此起后于色界者。谓先要由欲界起故。后生色界后起。以隔色界一生故。言欲界所入定。是后报业。若色界更不入定。但于余地。一生而更受报。欲界之定。可成后报。于色界中。更复入定。明知此人。先于欲界已是退人。若不退者。何故于色界异地而起定。故知以色界等。更起定而生受报。及欲界不退人。此定当知。唯是生报　若尔欲界退人。先得之定思业在身。此业中不受报耶。答曰若不受报。即应一千劫受彼果。以色界入定比。定是生报。感五百劫。劫满已前。欲界业熟。应后受受果。更五百劫。即应一千劫。而受彼果熟。若即色界之定。感彼生报生时。欲界业等一时受别报者。此欲界业便。成生报。今时不受此果。此业便于生未熟。以羸劣故　若尔便应是不定业报。此事为非。大乘中生报。以后受者。皆名为后。虽已曾经百千生。而方于彼受报。亦名后报　若尔后欲生彼时。要方得定。若得定此定感生。彼即为生报。前业何时受报耶。义曰即于彼别报故名后报。若尔即前于色界生。入定时受报。亦名后报业耶。法师若退人后色界起者。先欲界业。即是时定报不定摄。又此文云。先于此起。谓入定后于色界者。谓长读下文。谓后生色界受彼报。非后于色界入定也。二说故　灭定中。后于色界起者。重说先文。此定中先灭定中后于色界者。如对法第一卷抄会之

论云无想异熟后于生已。是诸有情便从彼没。此中随顺理门。大乘彼果初生。及命终皆无心。何以得知。即下文云。一期无心唯有色者。谓无想天生。故知唯有色无心也。有文初生有心。此文后时无心。西方皆以定业感时。感无心果。不感有心故。彼无心此如对法抄广解。后应长读。此文云。谓若生色便彼没已。处中有中。名想生已。其中有便从彼没。即大乘宗非小乘义。二解如前。能引发无相定思者。谓定体时思。能感别报

论云依业所引异熟住时决定分位建立命根此复三种等。乃至岁劫数等所安立故者。此中初文云。异熟住时决定等言。显命根似唯总报。下言三种中复有定不定故。爱不爱故。即知亦通前别报。又如显扬文云。异熟住时决定等。即亦兼总别报。此如对法抄。乃不唯于第八识上而建立故。若不尔如俊师云。如法尔种。虽云无始法尔。六处殊胜。意唯取第六处。此亦如是。虽云六处。在第六处。即唯总报。于第八上假立。如彼抄详叙。众同等亦同。此命根中。云定不定故者。谓有中夭。无中夭。定寿不定寿也。爱不爱。善趣恶趣果也

岁劫数等所安立故者。即约寿量分齐。或一劫等也

众同分中。云此复三种所谓种类同分。即如婆罗门等种类也　自性同分。谓种诸法自体性。如利中根等　工巧业处养命同分。即以工巧业。为养命也。唯有情数上建立。非非有情。何以故。趣非趣异故。此唯于有情趣建立

生等四相。如五十二卷文。广有五种等

住中立制住者。即制律仪。经多时住。名立制住等

论解名身等中。云此复三种谓假设名身等。可知。随文有立名等。亦依香味等上立故。非心非色。以名等是非色非心故者。若尔香等可不是者也。即名通善性。此未转今此土所立故下

例句文中。云谓标句释句音所摄字所摄者。句有二种。谓总标别释。句字有二种。谓本音十四音。即[褒-保+可]阿等。字谓四十四字。即迦佉伽等。此二皆依彼言说分位句身等。故言亦尔。又音所摄。即阐陀论。有男女等二种音。各有七转声。成音文字所摄。即谓言音字

论云依未生起一切出世圣法分位建立异生性者。如俱舍第四卷末说。及对法抄云云。此有诤。如小乘。唯有覆无记性。修道断。大乘不可尔。以无别非得生故。旧杂心云。凡夫性一切非得。无处收。以凡夫性局故。俱舍别立非得。即异生性。在非得中。非得即宽。收一切非得尽。小乘得有法前法后法俱得。非得唯有法前法后非得。无法俱非得。以法现在时。必成就名得。即有成就得。无现成就法名法俱非得。纵更非得在现在。必有法俱得。以成就故。若过未即有非得。今大乘唯有法俱得。以于有依建立得故。无有法前后得非得。既唯于过未建立。即非得总无。以不于无法上建立故。若有法前后得。可有非得。以于过未建立故。故大乘无非得。别立异生性。此性即于见所断烦恼上建立。以不得见道等诸圣法故。若得见道。即于一切圣道上不得建立。若得一分。余是此种类故。见道不名异生性通三界。若离彼地染。亦名离一分。亦可义说依种有法。亦是有覆无记性。不得一切法想。义在三乘见道。若不得修道。名异生性。即见道应名此性。亦可说在世第一法。舍见道时断此。如前五十二法广立。彼文大精

论解定异中。相定异。谓四果中体相等

相应中。云方便相应。谓加行智。为一切根本事名方便也　称可道理。谓智与理相应

论解时中。西方三说。一约唯识道理。如缘过未。有相当心似过未相。此唯心中有过未功能。今正缘时。与彼相似。约唯识理得名。过未其唯现在。二法相道理。谓现在法。当灭名过去。未灭名未来。正生名现在。即现在法上法相立三世。三神通说三世。即诸佛等通力法尔。有若干相现故。谓现在法。既曾功能名过去。当起有功能名未来。即现在法上。亦有尔所时功能义。说三世也

前说集会和合。谓僧众等。一义和合。谓同依一所作事。圆满和合。谓得究竟时

三种微细。如五十四卷释。此中粗大义。即于色蕴中。一分色处粗大者。非彼微细。非是色蕴。唯粗大是

论解有漏义中。有四过失。一不寂静。下云缠现行所作。即如论文。现行烦恼体是。法师云。由烦恼现行故。恼乱根等。名不寂静。二内外变异。下文诸烦恼事。随逐烦恼所作。即诸烦恼所作事。由起如是贪嗔等故。令内外变异根尘异也。根尘名事三发起恶行。下云烦恼因缘所作。由烦恼为因缘故。发起恶行。恶行是烦恼所作。四摄受因。下文云。引发后有。如文可知

论解有诤爱味等。如显扬论广明。及对法第一抄解。法师云。有诤唯谓嗔。体通一切有漏爱味。唯缘内身耽嗜。唯缘外色起。准此文即在欲界

论解三世中。云已受用因果名过去未受用因果名未来已受用因未受用果名现在者。未来过去皆约同时因果说。及果已用者等语。现在据等流因果异时者语。是过去果。在现在非也。同时因果。现在无果也。故知据别义故。与第三卷本地分相违等。勘之

论解远近中。云处所去来时方隔越义等者。如小乘四道。谓处时性相。如此中广明。引成三界系中欲界。言三时现行者。谓此间生。未得对治。一即五蕴皆是此通一切五蕴。二或得者。即身在欲界。得色界定入时。意识是色界。余欲界系。唯有多少。三已出者。即入彼定已出。余下应知。准此为三。然已上诸门。与对法同者。其中多少大不同。勘寻之知。烦不具录。复有差别

轻安俱三摩地者。简散三摩地。此非系。轻安俱眷属。谓同时心心法彼果法者。即定道俱戒。乃定境界色。如前卷等解者。是此并色界等系。余者欲界系。若复差别中。谓离过失及过失功等者。此中有三。一离过失。二过失对治。三功德随顺。是善学见断等。如对法第四。一一勘之。应有差别

论破无心所唯心实中。此破经部师。唯有心王一法。受想行心。非别有体。今破之曰。且说五蕴不成。无别想受行故。违经失也。设计有一心前后分位。别有受想等。非一刹那中有受想等。今破若有无皆失有生者。由此心相异故。便应同时得有实教。何故初刹那唯名识。第二念名受。三念名想。一心得有想异。故知由俱时心所法故。所以如此。应如缘可缘境。初念等即应名受。心知所缘故。如第二念心无者。有分别位别。虚劳其功。计有别位量。汝言第二念心。应不名受。作用无别故。如初念心。若计如六识非俱时分位别有六。彼不同此。所依等别故。此心心所法。一处俱起故不为例。若言转变等者。如文可知又心因缘无心因缘无差别等者。前计云。心分位立受想行心者。其心分位别因缘不可得。如起心缘。一可爱境。初念即应起贪。乃至一切时。未离此境已来应尔。何故初念名识。第二名受。第三名想。差别因缘无故。若无心所法。于一刹那心。无差别因缘言。若汝复谓。以识为先亦不应理等者。外救云。何谓计贪与心俱。如缘可爱境时。初念名识。第二名贪。后贪染初念心何妨。今破云。差别因缘不可得故。缘一可爱故　灯明喻者。灯明及炷。喻同时心心所法贪等染心也

释六界经云。唯欲显说色动心所最胜所依者。六界中四大色所依空。是动往来。所依识是心所。所依唯识所依。若言六界。无心所。心所无别体六界。不说于造色。色于无体。乳酪生苏三譬喻者。法师云。经云经中说此三譬喻。离此三外是无喻也。六界外岂无余心所也。备师云。此喻喻羯剌蓝等。初三位太师云。乳喻欲界四大为我。酪喻色界有色应生。生苏喻无色界空想生。转增胜故。所以三喻。然岂三外色界等。无心等耶

假实门中或十七或十二者。十七者。除意界。下文云六为一故为六识。无间灭为一意。十二者。下文云。一为六故。谓意界。开六识总为意界。谓初通小乘等世俗道理。若大乘自有七八。以为意界体。并实有。若尔触界既假。何故不论。今取能所。不说又除触界。此是假有。下文云。一为六等者。释十二所以

眼界四句中。如对法第二卷二两诤释。种与现行皆名界故。所以会释。此文胜军师以为证。种生现不同时文。今以现行眼为界。胜故无过。二应外尘中。作得眼不得色等四句。谓眼不变为色时。是得眼不得色。无眼者唯有第八相色故。得色不得眼。二俱成熟。二不成等

同分彼同分。正取五根。义取六识亦得。然大乘中。第七识与意识亦应分别。如五根其法界中。心所约一一自实尘。如何名同分。今取共依一根。取一本识尘。为同分等言

今能取中。如对法抄第四意。唯不合。能取此中。通合不合者。此中以五根为门故。通合不合。彼以自尘为门。故唯不合。无相违也。法界应言一分。合能取此法界一分。故略不论。大乘七八非合不合取

问几唯欲界系答十一者。即五根三识三尘也。以香味及识唯欲界执受。非受门中。若大乘真理。唯第八名能执受。若随顺理门通六识。今看下文势云。以离于彼余能执受不可得故。即随顺理门。其声界不离根。常有名为执受。声处有不恒故。所以不论。今取其界。有云第八不缘声等者。如余处对法抄等

分别本性界熏习界中。胜军护月护法。分别三义

问眼耳识耳中众缘生故刹那灭故无作用故者。初非自然生故。见非次常故。得见无作用法非法。吠世师等作用故。不能实见

论云或有识流非眼等根者缺不缺俱可得者。谓根种彼损。不能生现行。识种不被损。其识种一切时流。而根或缺不缺。故知若有根种。必生现有识种生识。自有识种根种。根种未必生根。又云流者流类。如识俱三种成就。根若缺者。有种子成就其识流类。根缺不缺俱可得。故知有根识生。不由识有根有。又流者相续义。谓识有余。无根从相续流。有根起无根俱流。其根有缺不缺。故知根胜唯等见。即见非别有义也

次第中。三种次第云。所依境界。及俱能依故三次第六种差别中。喜乐者。情所喜乐。立此次第。又情多喜乐。眼见诸色等故此次第安缮那者。药名。其药是石作青黑色。此未堪染眼。染眼合青黑。不令眼白

色界有鼻舌界。云又色界中于此二种未离欲者。谓外爱断故无香味。香味无故。二识亦无。若有识必缘境生。此二缘外爱生。内爱未断故二界有

言答由寻伺诸识种随逐无寻伺定故出定已后现前者。此中有意识俱寻伺。心为能引引生五识。非如小乘五识。自有寻伺方生。由彼以对治道。或厌离已除寻伺欲。故名性离欲。故名无寻伺。有种尚行故。亦无有失。此中应难云。寻伺初禅系。二禅离欲。由生苦根离脱二禅。二禅之中。由起苦苦种逼迫不善果。二禅无苦根。寻伺发三识。所以上地有寻伺

眼识依根一二中。云为依二分者。根也　当言一二者。诸法识也。准此下文。识非色故不可言。由方所故成二者。说体也。依根二义。识随根亦二。如识方等。体非方也

问答眼与识是因果如何俱有中。云何何故眼与识非正生因。唯建立因。胜军论师此文证知。种子现行时别时生。如非正生因故。根非同时生识。是建立因。得同时生。故知正生因异时生。今解云。此文据正生非正生。正生者。是种生芽之因明同时。不言正生即异时。此中言建立因是增上缘。非正生因缘。增上缘因果。何妨同时生。故下文。虽有自种。无此依故。识不应生。其正生因。即不定种生种异时故。前本地第五。若同类异念生。非即此刹那生现异类。故同时生。彼胜军释此七义种子文。及俱有子文。如四相中辨。此中经部正生因果时生。俱舍论广叙彼难如三救

界事善巧例蕴善巧颂等等者。此谓蕴善巧中末后颂。摄上文者。处如界者亦尔

眼非处四句中。初句云。谓若眼已得不舍。然是无间断灭之法。谓阿罗汉最后眼。无间即断灭。不能生识故。以处是生长门义。此不能生长故

触与处相对句中。云然非无间断灭法者。简阿罗汉最后眼等。彼第四句。非触处复非处故。此与色界系同。此中无第二。有触处非处

八胜处等。十二处中意法处摄。唯除无想处。彼十处摄除香味。此大乘如对法摄品说。八有意处故

主宰者我也。无自作用者。谓自在天。或此法从缘生。无自作用。余可解。唯法所显能润等可知

引因依处生因依处。皆过去生老死得。分位说故。名触生等。其引因体勘文。及生因。同第十卷本地。对法等文

破无明无中。云初明无言无明。即无法为无明。过二善等三性。异有体法。无无漏慧明名无明。即一切心皆染污过　又于离明心相续中应一切时明不得起者。谓善等三性。皆是无明者。即未得无漏明。慧心相续中。以三性俱无明故。无与无漏明为加行。应一切时不得起。若乘善心相续。有缘善中无无明者。无漏明有加行。即明得起故。不可言善等三性皆是无明

论云又若贪等烦恼力故令相应智成愚痴性者。谓此外执云。愚痴即见。由与见相应力。令智成愚痴性。若尔即由贪令痴。非由痴为增上为首。令有贪等一切烦恼。又应如与余嗔等俱之慧。由相应嗔等。令成愚痴。非本性痴可成痴性。又如诸心所等。皆应如是令成痴性。由贪等力染故。如汝言见。亦应愚痴本性。如五遍行等体非痴。由贪等力故令成愚痴

论云当知此中入出息风名为身行。执身行由风故得相续。如绞死者。出入息风不转通。所以名死。又有风为首。令身业等转。此中二义。又解此俱一解约云。入出息风名身者。极举风为导首下。释所以。要由有风身业方转故

诸有随生何界地等当知有支即此所摄等者。备师云。此有支望当生处判。即属当生处系。此唯有支一支。非十二支缘起支。景师此通。以果摄因者。生此一地。生老现前。能感此十因。随果亦此一地系。若尔即知无明下界者。不发上界业。业烦恼事三摄支中。与对法缘起经相违。如对法抄会　爱取名发起者。起之言生。能发生有爱取。亦名发起。非发业烦恼

于业无知生非处信中。云鲁达罗天。此名暴恶天。毗瑟[卄/奴]天。此名惑天。能幻化雁乌等种种形故。二皆是自在天之八变化身。或云毗瑟[卄/奴]天。是婆薮天之化身也。世主天者。梵天也

论云无知略于五处为能生因者。一能生疑。能生三世疑故。二能生爱。能生内外等三种爱故。三能生非处信。谓修业及异及俱生故三邪信。四能生见。于三宝四谛中。不正通达故。生六十二见邪见等。于五因及果未得。谓得沙门果。三种中生增上慢故。故十七无知也　六触所所有无知者。谓由道得沙门果时。要达六触处空名尽。名色方得究竟。今彼外道。不达谓达。谓增上慢。生方便戒取也第五十七卷

处非处善巧体。谓后得智。得果因相。顺处相违非处智也

论所知简释通一切法

论云谓依初成办门彼所不摄余差别相者。谓唯初成办门外所不摄者。今显示令一切种差别。皆摄尽也。即后三门是

论云无处无位粗分水火一时合会无有是处者。处所位者。时分。谓无处所。无时分也　粗分水火者。简水中热触细火也。如火灰质粗火。即不与水俱故也

论云不断贪等一切烦恼随烦恼缠修四念住无有是处者。谓有漏时谓伏贪故。方起不净观等故。又已成就念住无漏修也

二十二根。俱舍颂云。心依此差别。此住此杂染。此资粮此净。依此量立根　以此颂故不得增减

受用业果增上立五受根者。其忧非果。然得果已。亦于果位中起受用故。言受用果也

论云显于内门受用境等义故建立六根显外门受用义立二根者。谓眼等六根。不假他人为缘。自受用境名内门。二根藉他用境界名门。显了有情功德过失义　立八根者。谓三无漏信等五中。是解脱分是功德。信等五是福分。有漏者是过失。又功德谓八根。过失者。谓八根所断

论依如是名建立六根。于八施设句立根也。谓如是名字第一。谓中有体。种姓为第二。即父母种姓也。如是食苦乐为第三。如是长寿为四。如是住为五。如是寿量边际为第六。以上依在家品施设。如是信乃至慧立。信等五为第七。如是四果立后三无漏为第八。施设此在出家品

论云积集善品立一名。谓命根依命有故。得修善品以五受起杂染故。正知而行。不生杂染五受也

十六实者。除男女命。后三七色色意全。后三少分心五受信等五十全后三少分。是心所命根不相应言。答后三根是九根分。谓意信五三受者。如对法第十十根。为未知当知根。彼加忧根。此论以十五心见道未知当知。此中无忧故。彼以种解脱分善根以去。即名初根。故十加忧

论云命根无属者。法师云。故知命根不唯第八心王。通同时五数上立。今解不然。违显扬文。又根本余势分。如男女三无漏。皆取彼所依根。一少分为体。似本色心。此依上假立。不是所依根之分故。言无所属。非谓通立五心所上并也。如对法论及抄

问几善或八或五及六少分者。八者谓信等五。及三无漏。假实通论五者。唯信等五据五根而说。此八五全六少分者。谓五受及意少分。不善六少分亦五受。及意八无记者。谓七色命全五少分者。谓四受除忧意为五。几有异熟。答一十少分一者。谓忧根一向有异熟十少分。谓信等五四受及意。除无记无漏者故。十少分无异熟。谓十一十少分。十一者谓七色命。及三无漏。前八无记故。后三无漏故。此约见道中。为初根语。十少分者。谓信等五四受及意。除善及不善故。几是异熟。答一九少分者。谓命根全。及七色意舍九。少分。余长养色心二性意舍等。今取相续不断业所生者。为根。喜乐苦三。由间断故。非几种子。异熟一切是者。法师谓。在异熟识中持故。一切名异熟。又解今据相续者名异熟。即一切种子。皆相续故。皆名异熟。此文约不如初以与下地狱无男女种子等。非相续故。如成唯识第二解。非异熟中十二全。谓信等五三无漏。及忧喜乐苦。此间断等故。九少分者。七色及意舍九少分也。如前所余者。是命根一向是异熟。欲界系四全。谓男女忧苦。十五少分。谓五色根三受意命根。信等五。除无漏者。此同前文。色界十五少分者。前十五是无色。除五色根故。及除喜乐故。八三全不系九少分者。如前说不同。所以未至地十一者。谓信等八加意喜舍。若尔不立喜支耶。以近欲界散动故。不立初根本定。已远说故立初门。说未至位者。谓离生喜乐滋润其身。周遍以下为后门。初唯润其意。后悦身等故。后胜前劣。何故前言乐者。明亦有乐。今立显喜。以隐显双举。唯取显者。以理论之。此地亦有乐。以悦根故名乐故也。以无处所无随地。五根隐故不说。说有无妨。地法得依。通漏无漏故。初十八除男女忧苦。前言系法。唯漏所以上下不同。亦非有失。三四如次除喜乐。空处除五色故十一。非想为断惑道故八。若游观等通十一。然以空处十一证同对法。以胜解脱分善根。皆名未知当根。故十一与前违。此据远方便。前文据见道十五心者。此根一文唯无漏。一文通漏无漏。一文言色界系及不系。又文言唯不系。一文九根为性。一文十根为性。有文言解脱分善根。通非想故。前文空处十一根性。即是。至余文当会。非想有漏者。此约种类。谓约断惑道种无故名有漏。若约相续通二种。或言种类。谓当地无断惑种类无漏也。又由烦恼解脱故。名无漏者。谓后得智也。或云彼地如罗汉身中。有诸根离漏名无漏。非断漏名无漏。下文言。非想有无漏。不可言由解脱烦恼故。有漏根成六根。在无漏身中名无漏。下文相违故。欲界约众多人在法故

一切那落迦八根。现行种子皆成就。除三中二种。三一三无漏根。此一约现行不成种子。或成不成。第二三受。此中极错。勘唯识第六。二诤八根现行种子俱成者。谓眼等五。及意命苦。此一向相续。不同小乘。以命苦故具五根。男女根不定。或有无若种子亦不定。如文无漏根种。亦被损故。不在现行。不成种一向有中摄信等五亦尔。如邪见者损伏善种。亦名不成种。此是约三种成就中文故。不在现行不成种。决定有中。其第二三现行不成种决定者。谓喜乐舍。此约六识为论作法　问曰何以舍与第八同时。不言一向现行成也。及忧乃言苦一向有。答曰舍受为苦映夺。如五十一文。故唯言苦。又约六识作法故无。第八俱舍。第六中舍善业。招间断故不取。不取忧根者。今大乘忧根在极苦处。如极喜名乐。此忧名苦故。彼但有苦。不言忧无。假起忧故不说。若尔何故不在第二三中。现行不成种成中。以与苦一物故。得异名苦故不说。唯有信等五男女二种。现俱不定。余忧如义。准知第二。有解八谓现种俱成者。谓取舍除苦。此约第八作法后之中。现行不成种。一向成中取苦。何以前不言苦。以有萎歇故。后三何以不言忧者。互有无故。如有无故。如有乐有喜乐不互有无。何故忧苦乃尔。答曰亦极苦故。忧流入意名苦。不言忧苦。言忧时除苦。前解为胜。此中胜军护月。本有之两诤。护月以为证

论云问缺根成几根。答除五容有余。谓除男女三无漏。不得缺眼等根。非决定苦。阙男女定复缺后三故。此与半择因五何别。答前据生便无形。半择迦据有形。已除苦故别。此中更无文。故知缺男女根。不得入圣。又若准如小乘无妨。谓彼云入圣至四善根已方缺。未妨入圣。先缺可然。今据先不缺。后圣不爽。男女互相无二形。无三无漏等断善。除后八异生成十九。得入见道初已去。名未知根。如前会。一切学无学皆名见谛故。具一切有学。除具知。二十一无学。除初二无漏并忧故。十九初向。除后二无漏故。二十初果。除初后无漏故。二十不还。除忧及初后无漏故。十九罗汉。如无学。色界除男女忧苦。无色加除眼等五。色无漏初根。如前分别。依成见道。唯在五地无色。即无身后而言。无色即有得舍中信等五起耶。方便舍胜。得劣无生死得舍也。言二十一由境界义名。有义一非。谓命如教理相对。教能诠理。理名为义。以根对境。境名为义。七色独不能于义转。与非色为伴。方能取境。余十四根色非色为伴。受根义。即随顺五受法。即并意六根之义。未知当知义。善法欲已去。即五根义。此据实体。通三界系及不系。下文上文。或云唯无漏。或唯界系及不系者。此据无漏故。唯取见道十五心。是若并取决择分善根故。通色界系及不系。如此又通三界系及不系。亦是无相违。于此会文。更不复现。有色为义。谓七色余除命根。十四根以色非色为义。苦根如何通。释云苦根见分以色为义。自证分以非色为义。又通言苦根见分无故。二十二根。并非有见。见者色尘也。眼根一是有色。以有见色尘为义。及与非有色一分。与眼同时。缘者及不与同时。而取色尘者。是此言有见者。正梵本也。言可见者。非梵本云。亦可名有现色。尘相粗显名有现。十七界不尔。现者即可现示在此彼故。如能显影。如水镜中影像。此唯色名有现。梵本有见现二释。然以现字。俗本无玉。今故为见字。无色一分。名有对为义。体非有对。或与对俱缘。苦根有漏无漏以有漏为境者。谓体有漏。在无学身。名无漏。非漏故名无漏体是界系法。上下文无违。又无漏苦根者。为无漏导故名无漏。忧根不尔。八有为为义。七色及苦。此中上下。言义中并无命根

论苦根及有色七根在过去非过去为义者。法师云。此八根在未来过去。皆当世。有义境然言无者。且如八根。现在缘境。此根在现在。境入过去。此眼第二念次境后。亦入过去时名过去。非过去为义。然现在同缘者。同入过去。过去亦缘过去。今解者且如无色根。在现在通缘三世。在过未世义说。各缘三世境。苦根等八现在中。唯缘现在故假设。流过去时。势力羸故。在未来等故。不说缘当世。如前释。何故根境同在现在得缘。根住现在境先入过去耶。述曰现在色尘先入过去。未来眼入现在。现在眼根入过去已。不能缘过去。又现在无识之根。与色俱入过去。不能缘过去境

论云又此一分在未来以过未现在为义者。谓前无色根在未来。缘三世耶。八色等根在未来。非未来为义者。亦以根境俱在未来世故得。然境入现在过去时。根在未来。说此当入过现之境故。言未来不缘未来也。此后解。准同前释。四欲系。以欲系为义者。即苦忧男女忧苦。以唯欲界为义者。此据多分为论。又以影像相分从见分。从见分是欲界故。余言通缘三界不系者。此据本质为论。无相违也。又据依五根门缘者。一唯缘欲界。二欲色系。欲界系为义。谓鼻舌虽欲色。不有识缘。唯以欲系为义。三欲色界系义亦尔。谓眼耳身二。欲色界系及不系。以三界系及不系为义者。谓喜乐通欲色界系及无漏故。信等五意舍七。三界系及不系义亦尔。未知当知一种色界系。及不系为义。通三系不系者。谓决择分。及无漏智。为此根体。已如前会。下二可知。信等五三无漏假实合论。八善以三性为义。四受除忧取意为五。通三性。三性为义。忧一善不善三性为义。鼻舌身男女五无记。唯以无记为义。眼耳二无记以三性为义。此据表业假者。信等五喜乐舍及意九。通三学。以三学为义。七色非学非无学。还以此为义。苦根通三学。非学非无学为义者。谓苦体是有漏。若在学无学身中起故。言通三种境。唯非学非无学。克实为空。无漏观引起言通也。忧非空观引生故。不例苦忧。与烦恼俱多故。忧一如对法。初二无漏根为体。取十根故。言学及非学非无学。以三种为义。前文未知欲知九根者。九得无漏根说。此通善法欲以去。故言通学。初二无漏是学。以三种为义。具知是无学。以三种为义。答十四。一分见所断。一分修所断者。七色及命五受。及意是分别不善。及此业果者。是见断。余修断。十二一分修所断。一分非断。谓前十四中六及余六者。前中六。谓五受及意。余六者谓信等五及未知欲知根。以通漏无漏故　问曰何故忧苦二根说不断耶。苦根体是断法。在无学身起。故如前说。忧根顺离欲说。为初二无漏根体。二无漏根体不断。相从说不断。虽无学身无。以体善法故。唯断缘缚。不是断体。忻求涅槃故。亦名不断。于第三果已去。非择灭不起故。言修断及不断。又解前六者。谓四受除忧并意命根。命根在无学身。如苦根故。或如来无漏故。若尔无学身五根。如何通余二非断者。即后二无漏根为体。若不尔者。忧根十亦得同对法已知根取忧。此文证三恶趣善法。非见道断。后六唯修。及不断故。如别抄。无色诸根三种见修非断者。如何苦根缘无断耶。一云此从多说。无色根中。亦除苦根苦根唯见修为义。今从多分说。又解约苦根。自证分是见断故。名缘无断。前据见分。名缘欲界等。亦无相违。几根是杂染舍所显。除诸善根等。谓杂染即是所舍清净。是能舍也。又解舍谓舍根。除善性根外。余根能生杂染。舍根即除八善根。外前五受善等一分。唯是善一分。即是清净舍所显。此约为所缘义。能生杂染舍等也。六根是颠倒义。谓五受及意是颠倒。何不言一分也。又言六根者。谓眼等六根。此据于境起颠倒周尽故也。颠倒自性。谓六少分者。谓五受及意也。此中少分。故知取眼根等六。为颠倒义。胜信等八能治也。欲过失中。或八者信等八。假实合论也。或五者唯实信等五也。一者意根也。又五者五受。如修治搏食想。苦根亦有能治义。或一者谓慧。能正对治也。下四德者。常乐我净。第三德谓牵引者。初得也。得已修治修治已用用已弃舍有此用。自在转变故。是我也。未知欲知根。证第二第三果依处等者。此据超越人

论云初句说共相。谓此身有色一句。第二自相者。谓粗滓所成。简色界色故言自相依因生因增长因者。谓四大所造一。乃至之所长养为三。寒所作覆蔽也。热所作沐浴也。劳倦谓按摩。初二活位者。谓断裁破坏二生时。有此故。死时故有二位。谓散灭之法。即他故散灭。自然散灭二也。又散为一。灭为一。由八处所男为女缚者。一舞二歌三笑四睇。此于游戏时美颜。一妙触。二只奉。三成礼。四此于受用时。平正受受所摄者。法师云。自相者。谓喜乐自相。共相谓能领纳。依止相者。谓此受能摄益。依止相故。依止即身也。今解自相者。唯喜受在意故。共相者乐受。通在六识故。依止相者。是此能摄益。依止之身故。自相共相。即出平正受体。依止者。即显受所摄也

论云此显其信于闻思修胜解坚固者。谓属前根生建立。谓净信能与闻为根。生其思。建立修慧。又此坚固。随所信解方便显示。谓智生主净最胜之者等者。谓前沙门是智。智者沙门故。生谓婆罗门。四姓生中胜也。主谓天魔。欲界主也。净谓梵即梵王也。最胜是总句。通上诸句。谓坚固随信方便。显示诸胜善。法智生等。不能动之。此谓得无漏信解。故名不坏。第二释。谓由世间信胜解。与出世善为根本。即无漏善信。清净胜解建立坚固。前解后解。俱通无漏。然建立稍别。前根生建立。属闻思修。后解根生建立。谓有漏信生无漏信等。又解净信深固。是闻慧相应信根生。是思相应信建立。是修相应信。即以闻思修。属上诸句。当知最初是标句。后二是释句者。深固以上是初标句。根生建立为一切世间下。为一合此二文。后二第二解中。其信坚固。是净信坚固。为出世善根本。是上根生出世善法净胜解。是上建立。如应当知。五精进如颂配之。勘对法第一

论云所余善法根信等摄者。谓后三无漏。假不离实故不别说。然上来但明十六根讫。并无苦乐舍三根。然次第中。后三未说故。今偏指七色身念住。五受意根。后九法如论应知。苦谛胜依九者。谓七色命舍集五。谓五受果。杂染本故。灭谛一切染者。断得净者。证得道八可知。又解苦谛取舍根故。集谛中除舍取意。若苦谛中不取舍受。取意根者。即集谛取舍根。言善思九者。谓信等五三无漏。及意以爱染门说故　善说十者。九中加舍。从善说故　十六者。除男女忧苦命意恶思所思。六谓五受。意取染分故。或五除舍说。又同取六。翻善来故　恶作所作有十三。除后八善及命。又解善思九者。取信等五喜乐舍意九。除苦忧。苦在五根非思。忧非畅适故不取。说中十者。加忧故。忧起美辞故。善作者十六。谓眼等五及命根。加前十故。十六也。为身业。总依男女根。非善根无漏。非实故不通凡情故。或恶思者。三唯依忧苦舍根。是恶性故。恶说谓加喜根色染分。即四也。恶作加眼等五及命根故十也。或并取男女。即十二云。最胜或业依处九者。即七色及苦忧。依五受而起烦恼业。八断烦恼业领纳者。除二。谓忧苦。领纳吉祥败坏十一者。谓七色忧苦。及意命能引者。后八。谓八苦。五种作吉祥者。谓观人而舍。为第三。余可知。十种忍辱者。初三缘三世。次二谓爱我怨家故。饶益增我知识故。损上五。通名第六。一切怨害忍怨家。欲起方便来害。亦忍彼方便是怨害忍也。又解一切怨害忍者。谓但逢怨。即忍一切因忍者。谓怨起因欲害即忍也。受教为第八。受他教忍故。自思择能忍。第九生修忍。自性怨害忍为第十。或有人受教来害命忍。名受教怨害忍。或他善思择来欲害我。名择力忍。自性者本性能为害也。又一切因。怨害忍者。谓以怨害为因。又有诸欲忍事中。皆能忍受教。以下三如次。闻思修慧相应忍

论云此中舍相舍具名舍者。法师云。相者体也。即无贪相应思具者。如上列者。又舍相相体。即第五最胜舍。舍己身故。具者上四资财故

无颠倒违负者。谓诈取他物。执为己有名颠。今无此也

不放逸中。修习诸善法防护不善心等者。谓修善法。亦有因有果相。而防护不善亦尔故。言俱为彼相。俱为因果相也

五力。别配亦得。总配亦得

先烦恼得八者。谓七色及命意一名色为缘。六处第六故。触为缘五受信等八。善以精进为缘。七色及命应防。意一应调静。五受应寂止。信等八善性调顺

悲罥菩萨者。罥不令离生死。如马被罥。依未至定。得第三果时。起初静虑喜根不者。答有一能入。有一不能。谓利根众多善资助身能现起。此有二。一利根。二众多善本资助。如钝根者。虽善多资助。根钝不能入。如利根无善资不能入。要利根善助方起喜也。如不能者。得果已方别引起喜根。法师云。何以不说乐者。以乐即喜受。义说无别体故不说。如第三禅。方有真乐受。准此义说乐亦得故。前引证有喜受。亦有乐言。悦五根义即是乐。然以无别方便。定处五根。隐而不说有。亦同何妨

论云八根入初静虑三一分能入一分不能入者。八者即信等五喜舍意根。本方便合说也。云不能者。谓异生不能乐根体有微故不说。第三禅八。同以喜乐别。第四以上除乐。有余七。后三可知

论云或一根或八根得初果者。一者谓未知欲知根。此在向中得果。非俱中得果。八者即信等五舍意及未知欲知八。总别合说也。乐在第三禅故不取或二或九得一来果者。谓未知欲知已知根二九者。即前八加已知根次第人。依已知根超越人。作未知欲知根。合作法故　或二九喜根非坚住者。谓未至定喜根。若非或九十不还果或十一或二者。总别合有十一　十一者。谓信等五喜乐舍意并未知当知已知。此并通超越次第论故。十一　二者谓未知当知已知二假根。超越次第别也。合论故二得第四果　或一或十者。一者假根。此据无间道。向亦即已知根。十者即信等五喜乐舍意并一假根。大乘亦得言次第超越。第四果体二。并十根得。若俱舍通解脱道。根亦是即加此一

论云依一性舍为依舍种种舍者。即与定心俱舍舍散心舍也。缘无想界舍为依。舍一性舍也。又解无色界舍。唯缘法尘名一性舍。色界境多名种种舍。缘无心舍。名无所依舍。缘有心名一性舍。今缘空心舍舍。缘有心舍也

五种性人练根。如对法十三抄　问若预流者。修练根时。既得练根。亦证一来果也。答证等者。初果转根时。作意求利根。及得第二果。断六品惑时果。复转根。根果二障。六无间道所断。此约得期心同断语。若别期心者。亦别时得果等。不得不还者

论云二因一对治难得。即欲界离欲时。三难中一也。非想复为一也　所得义广大者。即禅果功德广大故也。亦显无为果多也。不言一来得不还。不同预流。虽得唯有别期心。无俱得义。不违离欲。亦准期心故。尔今大来转根。无间道即断。未得果义　问如何练根道即断道。法师云。如小乘有学练根。准见道为一品。无学练根唯修道。为九品者。若尔此中如取一来人。为六品断道。如何有练根。为六品即成也。故知亦不得一品。以为六品故。亦不得为九品练根。得一来。虽有六品故。今大乘。或一品如得起练根。或六品如起一来道。并期心练根故

论云于胜解行地立初根等者。此亦二说。一云此大乘。不同小乘地前名胜解行地。名未知欲知。入见道无间道。乃至金刚定。名已知根。已知遍满真如义故。未知遍满真如。名未知欲知。不如小乘未以知重知。名未知当知故。今此文为正。入见道已去皆名已知根。如来地明满故名具知。无间道金刚喻定。未明满故。不名具知。第二解云。其实初根。见道无间道。未出观已来十五心前是。今从多时。显易了处语故。言胜解行地。亦无违也。此并正法藏解

三满中。皆是学中为论　问中约学为问故也。此三并别有体性。如根满初二果。亦得定满。要断第三禅以下惑种尽故。得灭定方得果满。即唯断欲九品。上地一品未断。即得无学。亦有三别体。一根满。二定满。三果满　即一切者。是此中果满。不可例言。定通有心无心。无心得已方得定满。果满通有学无学。无学得已成果满。以定中无心定为重故。果障不还障为重故

论云由四缘诸根名不调伏者。谓乃至令不纵逸为一　若应纵者。下至令不现起　二断对治力下。至为性无著。三为性烦恼。不复现行四此四并见解调根下。四根返解不调

十四根摄三聚有情。谓除信等八。一向善故。外处小分者。谓五尘扶根者。及法处心所等故言少分五根摄受者。谓五受三受更互相摄故不摄觉品中。或四或六者。合语业命为一故。四开为六也。以此文准正思惟。虽发语言加行。不同小乘是寻。今取所依慧约体故。慧根所摄信等五根三无漏相摄中。无漏三宽。信等五狭

遍知者。智也。无为从因为名。目遍知也　此中或二。谓预流者超越取第四果者。或三。谓超越不还人。后离色无色欲故。或四。谓预流者次第取。后离三界欲故。此大乘中见道唯一品。所以如此。或五者。即预流四谛为四。今大乘亦不得分界地别时。但一谛为一刹那故。四超越取阿罗汉果故五或六者。即见道二乘通有三心。谓见道有三故。六或七。今见道四谛修道三故。七或九如文。随顺理门。或十如十地障。此中无一者。八者由二缘。而得建立。遍知者。谓见道六。通达谛理也。修道三永度界也　由相同分界不同分及同分故立二遍知者。谓苦集一物故。相同分故。非色界。不同分是欲界。苦集遍知。苦集一物。色无色二界合立故。名立相同分及界同分。故立色无色苦集遍知。道灭相别。欲非色无色界故。立欲上灭道二遍知。见道相别。色无色界地。同分灭故。立色无色灭道二遍如故。合前有六也。见道下三修道

论云诸相随好舌根及四根依处所摄者。谓得上味相。是舌根相好。余但四根依处。谓身毛上靡一孔一毛。千辐轮相。是身根依处。马王藏相。男根依处。目绀青色。眼根依处。舌覆面门。广长。舌根依处　十力以慧具知二根为体。此中准无畏五根并得体。此据强胜为论。如言如来十智力故慧强也。偏举四无畏。五根无强弱故。皆以为体　三种念住。谓以三善根。谓无贪于钦仰者生故。无嗔于谤者生故。无痴或通或局。唯于处中者生故

论云大悲非根所摄是无嗔无痴所摄者。故知无痴别有体性。六根证永断习气者。谓信等五具知根

论云异熟品粗重阿罗汉等所未能断者。一释云。诸种子名异熟。此品刚矿性由未能断。所以有高足越坑等。又解谓由烦恼为缘力故。引得异熟无记相起。烦恼虽断。然烦恼习气力故。令异熟体。由有无堪任性。随逐名为异熟品粗重　又法执种子。四无记中异熟品摄。品言品类。是异熟种故。此佛地论解。今由有此粗重苦。名异熟品粗重。如来永断

论云触能摄受者。若喜若乐若舍一分者。今解触取六识为体。此俱触能摄受喜乐二受全。及舍一分受　摄益者。滋长义。忧苦违损非摄益。舍通善恶果。今取善果舍。故言一分。或舍通欣戚。未今取喜乐未生者。故言一分。有云由此故知。取触数为触食体。此不成解。违对法故。又此随顺理门。摄论云。触食属六识。意思希望喜根者。摄益善识者。此意俱受。亦通喜乐舍三受。然以喜相粗所以偏说。或唯举欲界多分语。然上界亦通有乐故。舍下虽有。少而不论。此言为欲与三受俱。触食思食名摄益。不欲取受触二心所。由前二种摄益第八故。触数缘现在。识意思缘未来故。识后明利长养。识后明利长养故名识食。亦通取六识中长养者为论。由段食等。初三食资持识故。令意根转明盛生益。由二长养故。眠等非食。初长养。谓能令别有长养根大增盛各别义。二令无损。长养眠等有后无初。四食有初有后故是食　若尔天眼岂非定所长养耶。述曰虽从定所发起。正是定中触思食所生。令长养根大增长。定但令不损。不能为益也

论云由三门故二种杂染增长等者。三门谓前三食。烦恼业二染。依识食故。资长于识。余有现前

论云以多分故易觉知故者。谓多分此四食。若尔业生。岂非多分。即言易觉知。简如觉者。先业及凡夫离障虽易知。于诸念住易入。所以说此四句。谓段食入身。触食入受。识食入意。思食入法也。四食日日易资养。所以余非。此中诸地狱。有诸渐细风名段食。初本地等寻伺地云。无者彼据重地狱。又难知故。所以不说。此处为正

论云故有一依谓彼同分根等者。谓彼同分根。唯依四大也。一者谓有色同分根。即依四大。及自分识。二根也。三者谓意依色而住名依色。二依意。三依心所住故。三根心所互依亦尔。无色界无色。唯有二依。乃至第八亦尔。此中据同时增上者。即说为根　颂曰义依处证得摄食由诸句者。此中有六。从前颂曰。几根由境界。名义二依处。几根先烦恼之所感得下。至四缘诸根名不调来。明证得。十四种摄三聚有情下。至九遍知来。明摄如经言。四食下。至地狱有微细风。难知不说述。明第五食。以下明诸句

论云具足摄持一切义具足摄持一切行义故名蕴。释云欲明数数摄义故有重言。又解初言者是体。后言是能诠。由体如此故。所以立如此名。以下准知

蕴等中六因建立者。次第配三善巧。以假者为身者。即十二处。是假者所依也

遣六邪执中。云依止邪执。谓计依止为止。说蕴破也。因者界。破可知　三能持依止我邪执者。谓外道色能持依止者。是我今破。是十二处。能持识生长门故。余可解

观善巧十胜利者。二解。一谓至一合之想。第一破我常也。二至便不非谤。破邪见谤无。三至已信令增断疑生信。四至圣教久住。正法不没缘。五悟缘起理至非作者。无实性破作者等我。六慧根广大。乃至缘生差别。七乃至缘生差别。当善住念。八乃至一境之性。九乃至令圣慧根。当得生起。十至随证漏尽。又解一除我执一合之想等。二有法住故。便不诽谤。三自无疑惑。四善答他问。五令他信。六令教久住下四。即四又字。是故十也第五十八卷

此中言焰魔王。即本地分曰静息王也。静息诸非。准此文意。焰魔使者。狱率童子等。并自业力生。非由化生数。其使曰者之中故应情数

论云由水碱故陆地众生一分难得者。谓除轮王出世主藏臣宝。若以手置大海。海中一切珠宝皆随出。即亦宝有得者。今故除之

论诸见趣中者。如五趣。是有情归到处。六十二见。诸见所归到处。故言诸见趣

论云无有妙行恶行名谤用等者。与对法第一等相违。勘彼文

论戒取中。谓所受持随顺取见取眷属见取随法等者。此谓依见取故。受持戒禁。戒禁随彼见取。见取眷属。见取随法也。此取戒禁生

嗔四种者。谓损己他见。损己他有情。为二十二。如文可解

慢中。于后有处慢者。谓由计我当有不有等者。下文云。若动者。谓言当有。不动者。当不有。戏论造作者。释上广说。乃至我当非想等。此中意也。今勘下八十六。亦有此文　别三慢类。谓劣等胜所。此摄四。如前五十六云。于欲慢摄二。谓我慢增上慢。二后有处起有一。谓邪慢　我当非想等者。此是七事所

论或乱不乱慢下。二翻释。准配七慢。应合天中

疑五相差别者。谓疑无他世。疑无作用。疑无因果。疑无谛。疑无实五也

论云谓十烦恼皆与自他一切烦恼展转相缘等者。此文即证见戒二取。不唯缘见戒事生。与见戒依法诸贪等并缘。以为境故无妨

非上地惑能缘下地一切烦恼者。此随顺理。如下第五十九文云。上地缘下起慢。如显扬云。无色界缘三界系及不系。皆是慢缘一分事转。如何缘下界。此据亦起。然亦不同邪见等

论云俱生萨迦耶见唯无记性数现行故等者。如下九十四云。世间不伏此。乃至金刚方断。此卷下文云。世间若伏修不伏见。修中伏若爱若恚。及以邻近矫慢。及此相应无明。不论我见边见。及此俱慢爱故。此论文云。有邻近矫慢之言。除与贪恚邻近之慢也。如下九十四说。然此一唯无记性。如何成九品。欲界何品摄。法师云。此为后三品。若世间道伏九品时。但伏前六品。以此后三不能伏故。然前六品亦有九品故。言世间道伏九品　问曰前六品如何分成九品。若一品为九品。即有五十四品过。若一品为三品。即有十八品过。又那含不断欲界我见等。即断欲九品不尽。以后三未断故。此那含未断。唯伏惑得预流果。不断五品以下惑。以不障果故。答不然。即亦那含。随离欲地断唯有第七俱我见在。那含虽断九品。即异生唯伏欲六品。今解云。此亦九品。随与何烦恼。俱起增上者说故。或唯第九品类。异生伏九品亦尽。然第九品中。有余类未尽。即我见。是故世间道不然。以第九品中微细故

论云除先所作能往恶趣顺后受业者。上来三因。明现在作业能往恶趣。除先顺后受业受恶趣果。非今生因故。受故次除之。于欲界四见。及慢喜忧舍相应者。此如对法第七卷同后卷。当深彼解。所以大精

论云十烦恼见所断名曰无事所余缘有事无事者。此如对法第五卷。述相违文

论云若有随顺如是烦恼俱行烦恼品类等者。随顺者是总句。或寻伺睡眠等。体非烦恼。顺故名烦恼。或谓别境中数　与烦恼俱行者。随烦恼由四相俱行故。名随烦恼　烦恼品类者。即忿恨等如下文是。谓品类等也

差别建立者。如此前五十五卷说会之

若杂事中世尊说诸随烦恼等者。即今法蕴足。及下八十九广解义。大众部。三藏外。别立杂藏大乘。萨婆多无别杂藏。以毗奈耶中有杂品。是彼广明

随惑依十二处转诸烦恼等者。此约总聚起。如前五十五。别处起不相违烦恼相应中。如前五十五说

论云诳谄是邪见品类等流者。前五十五云。是痴等流者。以邪见者痴增上故。此约别行言邪见。彼通论故痴分。又彼体说故痴分。此约行相起时增故。言邪见等流。此审勘诸论　问前言慧自性。不相应中。如何邪见俱。而发语寻伺。与见并耶。述曰此时依思寻伺。非依慧者。故无妨难

论云若诸具缚补特伽罗生在欲界成熟三界烦恼随眠若生色界所有异生成熟欲界被奢摩他之所损伏烦恼随眠者。此违前得成熟中如对法同。此文如前会

论云但于现在由此种类烦恼随眠说名为系者。法师云。谓中边云。熏发种类现在故名系也　问论云如此种类当知诸余烦恼亦尔者。法师如一类。尔余烦恼亦尔太师云。如系现在非过未。当知余结缚随眠等。余烦恼义门亦尔者。唯约现在入此中非过未

问论云欲界迷苦有十随眠集灭道八除身边见者。此如对法等有十。何故相违耶。述曰如实理者。有二门。一烦恼迷谛门。二谛行对治门。若迷谛门者。如对法。一一谛各十。若谛行对治。即此论三谛各八。唯苦有空无我行。为能治。立身边见。边见随身见起故。说空行等断。又有能治空无我故。有身见为所治。有无常行故。边见为所治。余谛无故。略而不论。此约别缘。约相见道。见道已前等语。若如实者。诸烦恼皆空无我行断。随起迷处说故。言见所断。其实不别缘谛理断惑　问曰如杂集诸谛并有身边见者。如何相类。答曰此彼谛下惑为我。即名此谛下身边。戒取等亦尔　若尔总计四谛下惑为我。此何谛断。答曰无此不能总缘。从别缘起故　问曰若尔即苦集下身边。不能遍缘五门也。以此理故明缘五门者。有力增胜迷苦义增。但见苦所断。诸三谛下身边力劣。不能遍缘五门。但有别迷者故。见此所断　问曰集谛下身边。何不尔也。答曰身边力微。若别迷集。即唯缘集谛名。见集谛断故。不同苦二十句。我见既迷苦生。明唯见断。修道即无

论云拨无父母等一分迷苦等者。果因迷别故。见苦集断别

论云又有诸见妄计自在世主释梵及余总类为常为恒无有变易如是邪见亦迷苦谛者。此谓计梵王为常。不从我见后生。故是邪见　问曰此卷初云。遍常论一分常论等皆是。边见即计梵王为常。如何此中乃言邪见。答曰二说。若起我见计梵王为我。后计为常。此常见我后生故边见收。如前文。此中约非我见后生者。此非常见故邪见收。亦无违也　问曰凡夫伏修不伏见。此见是何。色界我见下界起耶。若是欲界我见等。如何缘色生。答曰此我见是欲界系。缘名为境故。得缘彼生。名者名字。闻彼名故而缘。又名者四蕴也。即是此心之相。离心无别体。故言缘名　问曰若尔与欲见何别。答曰至下缘境中。更当知。广释差别二说。此遍常论。皆名邪见。非我见后生。故前文言是边见。及梵网对法等云。边见摄者。似常见。体是邪见。夫言边见。必我见后生故。故此中次前文云。即用如是我见为依止。于五蕴见我断常。断常二见。即唯我后起。此遍常论不缘为我。故非边见。亦无此地萨迦耶见。不同经部缘坏而生。不同萨婆多缘有而起。此中以依他性为依止计。有遍计所执故。戒取中言。随顺此见。即见取根境。此见随法。即俱有心法等。又前为见取因。后为见取果也　疑中云。此及所余者。谓此外道及余有情于苦犹预。皆迷苦者也　嗔中但有缘见云言。故知大乘见道之嗔。唯缘见起。缘有情事者。是修道嗔。又此且得缘见而生。非事中无　问曰何故集道二谛下。边无边见也。若

论云又有横计诸邪解脱所有邪见是迷灭邪见者。小乘此云迷苦邪见。灭下邪见要无漏缘。今者此文亦别缘余有漏法。是灭邪见道中。非道计道亦尔。以迷道中故。方计有别道故。名是道谛断。准此正于翻迷故。而别有执。若总缘四谛。见为见取。太师云。此通四谛下。断戒取亦尔。若尔我见应亦尔。有余二谛。皆有遍果因。以遍缘五门起故。今解总缘四谛见为见取者。即苦谛下见取。余谛俱能别缘。如前我说　问曰不尔如此邪见。别计有邪解脱。亦是迷有漏苦。如何见灭断。答曰迷灭执别有灭。乃至道亦尔。义增故唯见灭断。前苦谛下。无别说此见故也

论云唯除嗔恚谓于灭谛起怖畏心。乃至起恚恼心如是嗔恚迷于灭道者。解曰准此文。即是嗔是无漏缘。使亲缘灭谛起故。与小乘不同。至下缘名等中。自广当解　又不言缘迷。已欲见生嗔。此嗔何谛摄。答下言。余如前说。即准前嗔。亦缘见起。若准贪等者。前已准故。如前应勘。是谓欲界嗔恚。三界三种。贪慢无明。是名修道慧。即修道如欲名唯四。三界令十除身边。何为四。答曰此顺小乘故无文。修道中。无别对治行。如见道。有别行空无我故说之。如前迷谛十中已说。准解修道烦恼

论云但有长时任运坚固。此形见道烦恼故有此言。于修道中。于境有分别起者

论云见与修所断当知略有五种。乃至此中缘苦集事境等者。苦集有漏烦恼所生惑缘之。相似本质烦恼心故。名初分别。此所变境名邪分别。事境即一切苦集谛下烦恼。除他界缘并然。道灭二谛下十烦恼。除疑一法。并戒取下自别说。故不言除。余八是缘见境。疑一法唯缘谛生。不缘见起。邪见及无明。有缘无漏者。亦有缘有漏者。前云五种涅槃论见。是迷灭邪见。别计有道。是迷道谛邪见。即有漏缘。非无漏缘。邪见无明以缘见生故。疑之一法。无缘见生。今但总言缘见为境。戒禁取多缘戒禁生。是缘戒禁境。唯此见取。不缘见生。戒取不缘戒生者。故知此文等多分为论。故知前云。十烦恼展转相缘。其无漏缘。及苦集下不同分界。是缘名境。但闻彼名而起烦恼故。若见彼体。即不能起惑。彼非惑境故。与彼不相似。不如苦集缘惑故。名缘名境　问曰如下二界。有名可缘。无色界中如何尔也。答曰下二界缘名。后生无色。前方便缘名故。彼所起无漏缘等。亦名缘名。串习力故。尔未必正缘名起。又名者四蕴名。若但相分。是已之四蕴。缘此四蕴起惑。非似本质故。言缘名故

论非此烦恼缘。无漏等有所缘故。故名为境。此为一释。第二缘见境中。但是见道。对修道皆是缘见生。灭除疑一。此缘名一门总分别见惑。余门别分别故。此中云。见断诸惑以简修耶。若尔灭道下有漏缘。何处门摄。亦是缘见门收。然是总门故。若如前说。何以言见断等者。此简修道贪。若俱言贪等。恐滥修道贪等。前苦集即出所缘谛名已。此是灭道有漏缘惑。但言见断。即知简修。而是灭道下贪等

论云尔时圣智虽缘于苦然于苦事不起分别等者。此通明三乘见道前方便。大乘前方便。或作安立谛观。或作非安立谛观。不同小乘。如前第五十五已说

论云依初建立增上力故说法智品有四种心种类智品亦有四心随尔所时八种心转即尔所时总说名一无间所入纯奢摩他所显之心如是总说有九种心见道究竟者。此明相见道也。略有三说。一云法智品等者。品者品类。品类言。即并摄忍。即四法忍法智。一品类合名四心。类智亦尔。此是智品有八种。能有断惑之功。此说次后入如智品时节。八定品能寂静故。住心故。总名为一奢摩他之心故。言九心前智品。八心后定品一心。以定品无断惑之功。不为智故。但总名一心。虽智时有定。定时有智。功能别故。智时隐定。定时隐智不论　问曰初四法忍法智为四心。类智亦尔者。应随顺小乘解。以断上下界惑别故。又解大乘别者。如对法。初无间后无间别故。云各为一类。二说。今言品者。是品类义

论云法智品者。不取其法智。意取法忍。即法智之品故。此法忍为四。类忍为四。故八心以能断惑。是无间道故得智名。四法智四类智。合为一心。名纯奢摩他道。以不能断惑。非无间道故。总名九心。三说即法忍智为四。类忍智为四心。名八心。见道双运故。此八俱时有定品。亦八心但以功能。令心住寂静。不同于智能断惑。故言总得一心名智。为八心故合有九。初解前后别故。合三十二心总为一故。总言九心。此解但有十六心。定慧别故。名为九九心有。此三说之中。后解为胜初解三十二心者。论云即尔所时。故知定慧同时但有十六。何得言三十二。第二解论。云法智品业故。得言取忍为四。第三解为胜。真见道定慧。或前后或俱。三说同上。或无间解脱别故。或断慧思别故。或俱义故。如前叙诸家见竟

论云第一观所断第二止所断等者。上顺经部说。清净色及心心法中。有种子故。第一色中有诸种者。是观所断。第二心心法中有种子者。是止所断。此色心中摄种子。如五十一卷说　问曰此中何故色中种观断非止。心中种止断非观。答曰清净色中。烦恼心之相分分。差别难知。微细故言观断。心中种子。即当心之见分。一类易知。故言止断。其实二俱观断。止俱随断。但以随烦恼难易知故。各别说断。又解色有众多差别观多色空。方可断惑。约用增故。色言观断。修定之者。多缘于心。令心住境故。定名一心。定约用增故。能观心心法空故。言观断心中之惑。其实俱时。并名能断。若言观品所摄。诸智见断随眠。随逐生者等者。此破经部师义。彼无梨耶故。心法摄种起观品智时。其烦恼种犹逐观生。方可观能断之。若不逐观者。即种子逐有漏心在过去。过去无体。种逐何生。故言逐观在现在。故今破之言。若逐生者。应不得名对治体性。解惑相违故。能治所治性相别故。应立量云。见道等观品应非对治体(宗)。烦恼种子随逐生故(因)。如有漏心心法(喻)。由此违量道理故。薄伽梵说。随信行等以此为喻。即从俱脱。以前说数故。此随信法为第六。钝利根别。各随信法行位等故。但是见故名第六。此中第六种无相。如对法第九不同。如彼抄广解

论解六种无相住中。如对法见道十六心。皆是随信法行人。至果位名信解等。即第十六心是信解。亦在见道中　何故此言无相。言入见道即除信解。岂除第十六心见道耶。对法无相住。并在十六心中。答曰三说。一随顺理门。小乘见道十五心故。此信解等。即在修道。今故除之。二说如对法十六心。皆无相住。然前十五心。是无间道尽断惑义增。此中且取。不言取第十六心。以是解脱道故。故除信解等三说。彼约法作论。取十六心皆无相。名为第六。此约人为论。若取信解等。即无六种故。故今除之取十五心。又信解等非定位。余果中皆有故。今取决定无相故。除信解等

论云若诸异生离欲界欲色界欲但由修道等者。以修道惑。障定事任运生故。但伏修惑。见道烦恼分别而生。障于理故不伏。得定伏修之中。唯与贪嗔随顺憍慢。今能伏之。与我见等随顺憍慢。即不能伏。如六十九云。我见等不伏。有文简俱慢故。问曰若尔贪恚亦尔。欲见俱者。即不伏。此心憍慢。多随我生故

论偏简若定若起若生等者。谓见道之惑。于此三义有时而起。若定者与定心相入出。即染污定。此分别烦恼。如外道计过去八万劫等。期心入定观之。从定心入。此计执之心。谓邪见等。此分别惑。明与定心入出。或假名。若言起者。谓别散心起也。生者生彼也

论云略有二种粗重。一漏粗重。二有漏粗重等。如前本地第三云。善法不名粗重。亦非随眠。如何此中言有漏粗重。及对法二十四种粗重。业粗重等。大义曰。一性粗重。即烦恼种等。此中言漏粗重者。是二心不调柔名粗重。即一切有漏善法等。此中言有漏粗重者。是前第三约性粗重

论云善法等故。非此中约不调柔粗重。有漏善法亦尔。不相违耶。论谓此若有烦恼者。身中善无记等法为漏。和杂不调柔。故名习气。罗汉有此善等在。虽得微薄。法体仍存。谓漏不断名习气。此漏粗重气分在身。与善法中和杂不一异。如毒在身中。有气分不一异。随眠断时。此得微薄。佛圆镜智生故。言永断习气

论云又有二执。谓根境执我我所。二有情执。谓我慢等即执着。更无别体。是我我所之行解也。以上复次各各别解执着之言。寻之可解

盖名龟者。覆义相似现故。除尾一种。以无用故。或龟盖有五用。名五支相似　忿似母驴。母驴性恶故。多声嚼草　忿亦尔　悭妒似凝血。以虚薄无味相似。利益亦尔　无明似浪嗜。一云似野干。性无知故也。又似鼠狼。蛇欲哳时。其尾多毛。障蛇不令哳。以无明亦尔。障闻智故。又西国云。耳毛人耳孔有毛。障声不闻人语第五十九卷

论贪等十烦恼一切能发业若诸猛利现行方发恶趣业非失念行者又分别起能起此业非任运起者。此遍见修作法。其见道欲界。唯不善故。皆能发业。修道中。如对法第四云。任运发能恶行者。是不善。即我见等。有不能者故。见道名分别烦恼。如对法第四说。唯此发三恶趣业。非修道。然此处舍引满果为论。其修道中。何妨亦有发恶趣别报业者。故知今据引果。不据满果。余如对法第四本地第一抄解

论云如说粗重体性名随眠等者。此谓约性粗重说。此粗重亦名随眠。是烦恼性故。言体名随眠。非约不安隐名粗重。而彼非即名随眠故。如前卷解

十八粗重中。自性异熟等三粗重者。护月云。无始本有种子故。名自性粗重。胜军云。此新熏成熟。体性不同增上。即名粗重。名自性异熟等粗重然业障等者。此据重障为论。力无力转。前本地无别名力无力。俱增盛烦恼上品者。名有力。不然者。名无力

论云当知欲界一分不善烦恼有异熟者。谓凡夫见修不善烦恼。若入圣。或圣者身中不善者。便非择灭无异熟果者。是又无记烦恼欲界者。不招果故。中无二分。下文有此解

迷行转者如本地分七种已列义别云何等者。如本地第八卷。有名无解身边邪三于所知境起邪行者。此唯是见道烦恼非修道。身边不迷谛生故。此论云。于四圣谛迷行转故。但缘四谛生余贪等。缘此见生谛。读可解。前四门别出烦恼。不问无漏有为缘使等引讫。第五第六门。别解四谛下烦恼。苦集即烦恼缘相应中增。故名因缘。灭道断烦恼故名怖畏。第七一门唯修所断。此任运生。不迷谛起。故知前六门是见所断

有事无事门。上下及对法第五六大相违。如彼抄别抄

烦恼与受相应中。如对法第七前卷。勘随顺文。粗相说等可解。下文自有此粗细。和会违文

相续成熟。谓种解脱分身

相缚粗重缚者。谓六尘名众生。于此执著名缚。缘相起得。名为相缚。粗重缚。谓烦恼种子

此言三心见道究竟者。如前第五十五会之

乐远离身语粗重者。谓坐禅人身疲倦性

论云次复应断苦忧。乃至诸舍定障品障者。谓修道中不动无为等障。如应准配。初四是三乘通障。见道已前凡夫障。见断已去圣人障。亦通二乘定障。唯在声闻。所知障唯菩萨。此定障之性。是异熟类。所知障类摄。如佛地。二乘此中前五。一解准声闻定障说。独觉余可知。以独觉得胜神通故。定障唯彼断。不然但通二乘

又眼见色已不喜不愁等者。此是六恒住法　又性少欲下。此是八大人觉

论云十四他境缘。谓色界于欲行烦恼无色于色行烦恼。乃至于彼下地诸有情所由常恒乐净具胜功德自谓胜故者。即大乘中。上地得缘下地起烦恼　问曰此是何惑。答曰有解。此是见慢。如余处更有。但言我此胜。彼不如等。设起我慢。非一切烦恼皆起。又解此是一切烦恼贪等并然。常以恒是常见净胜。是见取等故。虽有是缘。不似本质。缘名为境。如前卷初。及对法第六。余处言上不缘下者。此是随顺理文　问曰下地贪慢。不得缘上。上界之慢。如何缘下。答曰下地劣故。不于彼起慢。上胜故可起。即对法第二。无色不缘下地等文。如彼和会

论云当言全界一切烦恼皆结生耶为不全耶答当言全非不全者。此问润生非发业。发业虽十烦恼。修道无记。上界烦恼贪等。即不发业。故今据润生我。爱为正润。余为助润。如下自出。为破小乘唯贪润生故也。对法据正润故。唯言我爱。不相违也

论云结生相续略有七种一缠及随眠谓异生二唯随眠谓见圣迹者。此据随眠凡夫俱用现种。对法九种会故。决定起故。言起贪嗔故。非无有种。见道果人界地生。若同地生。亦以现行润。如初禅生初天已。次生第二者。即亦现行闰。以道力劣。虽异地生。以八种闰。除第三果。外无以唯种闰者。如本地第一卷。及对法第五。此中言菩萨以智力受生者。谓同对法以愿力受生故。此果虽有漏亦有漏善业招。然随生处故

论解业道中。当知此业亦有五相建立差别者。即下言根本业道。身语意业三。及方便四。后起五。此等如前本地第八广解。其贪嗔等。小乘无有加行。但是根本。今大乘亦有加行。要故身语业者。方生成根本。如别抄。有方便等。与对法第七不同。勘之

论杀生三种中。前一是业思增上。第二邪业生思。第三或菩萨利益杀生等

论杀生中。尸半尸者。即咒死令尸。及半死尸令起杀人等邪行中。非时等。与前文。及本地第八。对法等不同。可知。鲁达罗毗瑟笯。如别抄第六十卷

论云或有人或人相者。解云谓羯剌蓝等位。即随胎上。名重杀生。此大乘亦犯波罗夷。诸部小乘。除萨婆多。余皆不成波罗夷。以未人相故。又解人相。谓非人变为人。意欲杀人故杀。此名重僧祇者。僧伽言众。今言僧祇。即名众物。声转如此

业道五果。如第九本地。对法等抄。勘之　祠祀具者。事具。或祠祀支具等。慧支。或法须。即以为调度等

论云或增彼故。以彼妻妾令他辱之。彼若受教行欲邪行。便触嗔恚所生。相似欲邪行罪者。即名邪行。不名身为究竟。亦发无作故也　问曰十业道以思为体。思即是业。如何名道。备师云。善不善能得可爱不可爱等道果故。彼业即道也。身语如下文释意。俱是贪恚名意业亦尔。作业之道。而非是业。不同于此如。成业论解。同前第八本地。不劳述之。贪嗔邪见是思之道。思所游履故名为道

论云不与取贪欲资财处起者。谓纵盗他有情。亦名资财。绮语之境。虽对有情。以近而论。意缘名起。思名句等而生故。虽亦缘句在于名。总号为名。邪见诸行处起者。谓一解云。唯缘苦集谛者。遍行五门故。增上者名诸行处。不取灭道。其实亦是。故对法云。谓实有义。即四谛皆是。又解唯在三谛。除灭谛。以从多分故。或可。四谛并名诸行。心之相分变故。同对法论

论云若以猛利贪欲嗔恚等缠发起名因缘重者。要由先业道中贪等。发业方因缘重。若非猛利。非业所摄。不善根发思轻也

论云当知唯是此思转变由彼威力之所转变等者。谓即业发业。加行思种。为他苦生故。此种转变。刹那刹那。杂生恶戒无表。由彼威力。法尔发起故。如无心受戒。此文为证。他杀业亦同于此。由表不由表发。如别抄。应知。娑利药迦婆罗门者。此名族村婆罗门

论云复有四业等者。明大乘但说四业也

论云诸阿罗汉所有不善决定受业或前生作或但此生先异生位作少轻苦为逼故名果报已熟。乃至建立决定业故者。一云谓先生此生。凡位作不善业。此是决定业故。得阿罗汉时。受少轻苦故。名果报。已熟已得转依。有余涅槃故。一切不善决定业。受异熟果。皆不受。唯受少轻。便酬此。是前不善势分粗重。令报受起。非不善业。现在故　问曰此是决定。何故罗汉转轻受耶。答曰佛依未解脱身凡夫。建立定业。非得解脱者。身建立定业。此可转轻受故。二云转依者。谓入无余涅槃种子无故。一切不受。依未入无余涅槃。建立定业。入无余涅槃。名解脱相续。阿罗汉入有余涅槃。亦名未解脱。故受轻业。又解得有余涅槃已。今有势分故。现在受少轻苦。其果报种子永断故。于未来一切不受。此意如此。又解胜业独在凡。或有觉位。少轻苦逼故。便名已熟。从果为名。故言罗汉已于今身得无学故。若不尔后身有学。更受少苦故。若得金刚道。后一切不受果报。种子无故。罗汉身中。有蛇哳等者。此是果报。与等流果。非今异熟果。得第三果已去。已尽故。圆满处故。言得转依。如别抄解

论云佛为首大苾刍僧者。谓佛为首。言简异外道。外道弟子亦言苾刍。自言我是大自在天为首苾刍。今言佛为首故。简彼也

论云已证入清净意乐地菩萨一切不善业皆毕竟断此不妄念力离系无烦恼者。即菩萨烦恼有故。应令发业。但不忘念故。无业修道。不善业种。修道未断。不忘念故。不起名永断。非种无别。金刚心时。一切永断故

论云思是业非业道杀生等七亦业亦道邪见等三道而非业者。前言表业。即体是思。思于此中如何非道。游履名道。思即非道。能得果故。名为果道。思亦是果道。意业亦尔。如五十三。成业论。及前本地第八卷

论解十一生中。第七第九何别。解云前七约生自体。后九约处为言。又解七者离染故名清净。异生故名不清净。初生对菩萨等为句故第九者体离染。故名清净。此处不得见谛故。名不清净处生。对有暇处为句故。五非狂等解支节者。谓西方欲烧死身时。雇人解支节方烧。以烧易故。下言补羯娑者。即此人也

论云无明于五处所能为障碍者。谓见道修道无学二。是有漏道。事世间也

论云受缘爱爱缘取取缘有有缘生生缘老死是受用苦次第者。爱取有是苦因。生等是苦果。能生得果。名亦如前第十本地云。五支胎藏苦。是苦因。故云爱也

瑜伽师地论略纂卷第十五瑜伽师地论略纂卷第十六(论本六十一二三四五六)

        基撰

出爱王者即旧言优填王也。正本音言嗢陀演始(此云出)伐蹉(此云爱)褐剌阇(此云王)优填讹也

论云不相似子者。谓是下贱人。生与王不相似故也。相似子者。是王真子。与王相似。以形仪等与父相似。人皆爱之。无詈容言也

论云云何众苦所随故苦谓生那落迦及一向苦饿鬼趣中。乃至名众苦所随故苦者。谓此中应言傍生一分受苦。亦是上来。数有此文。而此中据多分受苦者语。傍生受苦。少于鬼故。此生老病死苦。勘前本地第十。及缘起经广辨

论云何五取蕴苦当知此苦亦由五相谓生苦器故依生苦器故者。谓依此故生苦得生。是生苦之器故。言生苦器。故依生余六苦。谓老苦等。总名生苦依器故。依此器而生苦。言依生苦器。或此是生苦之器。余六苦依生苦器而生。名生苦器。余六依生苦而有。此即生苦为器。合而言之。名生苦器故。或初是生苦。第二是生一切苦器。合而并名依生苦器故

论云受具足支谓性戒支受随法诸学处支谓受戒时末后说四依等随护他心支谓威仪遮戒此三是受戒随护如先所受诸学处支者。谓随戒即受随二戒也。此备师云。如前五十三解。说律仪中。有此四支。即苾刍四支戒。六支为四支。与此别也。前解应非

十种有情众于十种法爱乐喜悦者。次第配之可知。义显易解。发业有三。一相应发。刹那等起也。二亲生发。近因等起也。三增上发。谓远因等起。更引余烦恼。而发业也。或前已摄尽。第四增上更多起烦恼方发。以上四卷。从五十八已来。是寻伺等三地第六十二卷

  三摩呬多等地

此中名随烦恼者。随恼于心名随烦恼。亦随烦恼而生。名随烦恼。此中两释。若染污心所。随他烦恼而生。如俱舍随眠品。说行蕴心所。并是此中准前。如杂事中。一切皆是。然据胜者。此论唯言二十二等。此中二十二外所有。不出二十二体。以相收摄。寻之可知。如憍以谄诳为体下。言此中谄诳增上力故下。此言所由增上体　趣向前行。谓受利养他请等时。若在前而行也　云何离善轭谓远离边际卧具及离众恶所习近似寂静室远弃舍之不生欲乐者。谓边际卧具。即极恶卧具恶之边际。依此能远离。名远离边际卧具也。又解边际卧具。即第一最胜卧具。能远离此。爱恶卧具。名远离边际卧具。远离似寂静室者。具足空闲静处似寂静室。谓练苦处等。即室远离之处。而弃舍之名离善轭。又解此是作淫欲处。众恶所习近。名似寂静室。应远离之而不生欲乐。弃舍之意名远离善轭

论云修十遍处能为五事等者。备师云。五事谓由前八遍处故。能引发三事。谓化事一。变事二。诸圣神通三。此有神通也。空一切处故引发往还无碍诸圣神通四。识一切处故引发无诤等诸胜功德。为第五。以下文是。解第五识一切处功能。若准此理文势。言前八引发中。言诸圣神通。即别为一者。空引发中。言往还无碍诸圣神通。诸圣神通之言。应别有体为一也。今解云。前八引发一事。化事变事。但是一物本无本有为异。空一切处引发往还无碍神通。为第二。识处引发中有三故。五谓无碍解等功德是一。成办无所有解脱非相解脱灭尽解脱。为是二。无边无量遍满行转为三　问曰何故灭尽解脱。别有又字。合无所有等为一。答文势如此故。唯识处有三。上下皆言。由此识无边处故。言此灭尽解脱中即无。但言由此成满因故。即是由此。成满无所有等因。故知合为一。以是解脱类故。大义曰。识处有三。一引发无诤智等。二无所有非想地解脱。三灭尽解脱　言无边无量遍满行转者。此总结前识处成办故。得诸功德以下。并大义。此诸功德。显扬第二十说　问曰何以成前八遍处故。引发化事变事耶。答以前遍处。于境色中得自在故。故能引发化事变事。此处有碍神通。未得空处定俱。依第四禅得故。岂不得化事变事耶。约胜用语。诸凡夫不得前八遍处　问曰何为得空遍处故。引发往还无碍神通。答以空无色故。故能引往还无碍。故对法第十三言。以得无色定伏除色相。无无能除色故。若得往还无碍。未得空处亦得。然障未尽。今约定障尽处语。要得空处断除之障　问曰何故修习识遍处故。引发无诤愿智等诸胜功德。答诸功德法。皆心识功德。皆是心法故。由识处得自在故。即如识为境得自在。后依第四静虑。引发此无诤智等。前往还无碍神通。亦依四禅。要依空处。除碍色障故。却入四静虑。往还无碍。虽有不得空遍处等。而得往还无碍。非是增胜者语。以定色碍障未尽故。有处有碍。今据胜者一切处无碍　又无量遍满行转者。行此识处。作无量无边观故。无边行此处究竟故更不立遍处胜处　遍处是诸解脱能清净道者。谓以解脱为果。以胜遍处为前方便也。对法第十三末云。依解脱故造修胜处。故起加行。遍处故成满。成满故即于解脱究竟。同萨婆多。解脱唯因初修。要先依解脱一分取断障。遍处唯果。末后修故。胜处通因果。在解脱后。遍处前修故。即如对法文。此中以解脱为果。胜处遍处为因。同成实论。彼云彼遍处为因。解脱为果。胜处通因果后修。若已如是次第故同此论。又对法云。解脱究竟道。萨婆多约初时。谓初修初习。修时以解脱为初。故对法言依解脱故造修。依解脱断障故。成实论约后。谓究竟时要成胜处遍处故。解脱方满。以解脱为果故。此言胜遍处为解脱能清净道。对法亦言。若遍处成满。解脱即究竟。此中据究竟时语。此中如是和会。大当道理。拾文亦尽

论云又诸解脱由所知障解脱所显由此声闻独觉等于所知障心得解脱等者。此是变易不变易。异熟生受。即是白净无记法。障所知故。是所知障类。又通染受。但障所知故。得所知障名。二乘断此。名断所知障

论云略由相修等至者。爱等至。一者得定出已方爱过去等至。二者或未证得未来爱味。爱味未来定。或已得近分。爱味未来根本。或已得下品。爱味上品者。由爱味增上力。追求未来定等。而生爱味。三者已得近分及根本等随一。与定心相入出。似定心不住散乱位。而起爱味。下释妨言。从定出可生爱味。正在定即无爱味。爱味是染。定是善故

论云若生下地于上起爱未得离欲不定心者当知此爱是欲界系者。谓前三相爱味中。第一未得定爱味。即欲界贪。缘上界生贪。为他界缘。或不同小乘缘求上定。皆名善法欲。以彼心中染不染故。如文相状。即同前五十九。上地下缘下等互得相缘。此亦云我当得时。如是爱味。即是缘上。名自心之相分　未得退者。未得法不能起得故名退　已得退者。即已得法退已起烦恼　习行退者。现所得法不起名退　问曰后二退若为差别。解云圣人已断惑种。退起现前。失诸功德。名已得退。若诸圣人所有功德。不得并生。名习行退已。唯不起烦恼故。不同已得退也

论云若胜进道当知彼是遍满所缘或无漏缘等者。谓依四禅近分方便无间解脱三道。观下六地为过失。观上诸地为寂静。唯第四胜进道。或作一切法无我遍满所缘。是有漏。或作谛现观无漏。缘于上地者。此游观无漏。若欲断或观。随是何地。无漏皆为之

论七作意摄四道中如对法第九所引相勘

论云若顺决择分所摄受空无愿无相解脱门所显静虑当知第四者。即是出世间定也。决择分是有漏。空等解脱门是见道无漏。由决择分故得有空等故。言所摄受。决择分中。虽有空等。不名解脱门。何以知者。如显扬第二云。言解脱门唯是无漏之修故。如举择分能引发。取所摄受无漏者也。即为依彼缘得故。修决择分也。依者志求依。即为求彼。以所求为依也。乃至第一为得近分故修等。又即决择分中空等。作出世间解脱行故。言第四出世间定。从果行解为名故。言解脱门。此中初是大义。后为泛解

灭尽定远地菩萨能入者。大义一解云。远行是第七地。作无相行故。方能入。六地以前。犹起烦恼。不伏定障。入七地菩萨。三界烦恼皆伏。而得彼定。从胜处为语。其实如佛地论。直往初地亦入。瑜伽第八卷。虽地能七地。能念念入。彼解大择。又解此言远地。即初地也。以加行行故名远地。非是远行地故。论言非异生能入。即是菩萨能入。入地即是菩萨故。如远地。是初地也。菩萨虽起出世善法。令此定现前。由方便利生善巧故。不舍烦恼。起心不断。旧云留惑故也。此是虚言。此中据直往者语。迂会者地前亦得故。又大义曰。远地者。即入十解心人。亦得灭定。灭定是相似无漏。体是有漏。今言非异生及有漏者。非一切异生。及泛尔有漏也。或是入位异生。作涅槃想方得故。若菩萨得伏定障亦得。或是有漏。亦是无漏。二乘一向无漏。不能伏定障得故。设断四禅以上定障得者无妨。此是非所行故。假名非学无学。在学道满故。无学道满得故。亦应言学无学

六种作意者。即上正知等四作意中。第二为三作意如文。以上所断。寻之可知

依三处者。谓增上心。一闻思慧。二修治业地。三三缘不共外道慧。谓次下三故处法是

四果清净者。谓次下四处不生烦恼。是五果清净。四禅寂静解脱。得无色定入灭定。灭定是寂静解脱　九果者。即四沙门果中。初三及六神通。不取第四果者。即漏尽通故。下结文有五故字　不定地清净者。即断前四不定地清净。谓毁戒等。地清净者。如是作意。谓有下证喜乐。乃至了无常等。摄清净者。谓依三处增上心等。摄一切菩提分法故。下二可知

摩诃俱瑟耻罗者。即旧云摩诃俱絺罗也。摩诃云大。俱瑟耻此云肚。罗此云持。即大肚持也。即是舍利弗舅。长爪梵志也。肚中即三藏义。持三藏义故名大肚持

慧解脱心解脱。各通漏无漏。此一经文。此中名世间及慧。先来明有漏慧心解脱。次明无漏慧心解脱

从此中依慧解脱下。乃至即慧解脱增上力故。以上来明有漏慧心解脱

从出世间慧之所行者下。明无漏慧心解脱。就初明有漏。此中依慧解脱已下。又依心解脱以上明慧。又依心解脱下。明心。就明慧中。初明慧境。彼体性下。明慧体可解。就明心解脱中。亦尔。初明所染净心。次明心解脱果。谓又依心解脱下。至能取了别。明所染净心。即是色等境界。能取之心。彼世间慧

心解脱果者下。至即慧解脱增上力故。明心解脱果。谓由前世间慧力故。其心于相应缚。及缘缚中出。谓相应者。相应缚也。相杂者缘缚也。又相应者。俱时起惑。相杂前后杂生。此是世间心解脱果。能不染相应及间生。非离缘缚等。若离者。即是无漏心解脱果也。无漏慧心解脱。亦二治境。及果相

论云又出世间正见果相当知即是前后常故等下。明无为是正见果。故言为常。若法所治下。简有为非常。一解云。若法者。即一切通名法也

所治若有生已无灭者。谓所治之惑。若有无间道。生已与惑俱不灭也

所治若无灭已有生者。谓所治之惑若无。无间道与惑俱灭已。有解脱道生。此所治能治。有灭有生故。当知有所对故非常。又解若法者。道谛法也。所治若有者。谓金刚心前。乃至见道已来。惑犹有故。名所治有。金刚心已前道等。名生已无灭。数数起故。现能起故。后金刚心时。一切惑无名所治。若无前所得道灭已后。圆满果道生故。言灭已有生。此道谛有生灭故名非常。无为非此故。常此唯简道谛。若不作金刚心以前等解。大乘。或得不俱。如何所治有生已。无灭道惑俱也。于诸受中及因缘中者。触是爱因缘。缘之起爱取等。故后有生

论云又彼相杂而相应故彼能依止心法清净当知即是非现在缘之所染污领受彼故者。此解正见。果无别义

论云六寂静故者。即是下远离出心三时。亲近出心寂静三时　由清净识没平等故。非由彼所依平等故等者。此解灭定中胜用。谓灭定俱。无漏清净识没平等。不由前方便有心定。与灭定所依身平等故。名灭定也　三行不行者。若出定。先起心行。次起身行。后起语行。今定无。汝不得有心定中有身行等法

因缘经中。解了所治者。谓解了爱染故。后有不欣。解了见染故不能证

对治三种杂染故建立三蕴者。初是戒蕴。次是定蕴。后是慧蕴。即以此三蕴。摄八正道也

解了所依此复有四者。第一可解。第二相者。即定体相。相者性也。三所缘者。即定境也。成办因缘者。即得定因缘。亦言定是成办诸功德因缘解了功德谓灭定乃至此有五种者。谓灭事故。即是定体用不相应。厌心种子功能。为灭事体寂静相似影像故者。即知定是假有。非有实体。但是相似影像故。又解此定欲入缘涅槃。涅槃真寂静法。定与涅槃相似。寂静之影像。此即灭定。虽是有为。似涅槃故名影像也　八种相观。即如本地第八末。亦如五十三末说。此中言相对者。即对苦受言乐受。非乐受非是苦。此有三相对。如五十六说。相对勘之

眠缠谓明因眠入定故曰眠缠。五种对治相者。远离闇相一。至加行道理二。害诸见三。诸见功用四。诸见所依功用五也。第一是离闇相修光明。第二缘净境界除惛沈。第三损诸见不起见取等见。第四见功用。谓能生恶行。能生六十二见等。今治之也。第五见依功用。即是见之功德也

五种任持定法者。一者远离也。是定远离烦恼也。二者是远离处。谓修定处所。及顺定言教。三顺无染心资具。即边际卧具。四从有智者下。五于诸世间下　又解诸远离远离处所为第一。顺无染心下二。从有苦下三。于诸等持下四。前第五中分为二。无漏行为第五故

下出离界。谓三人各修一行相。如下三文字时人法合说。故有六也。此出离界。即是涅槃。即六随顺涅槃法。名为六修　又解三人行六行。六行为六出离。谓初人修四行。余二各一行。谓于怨行修慈。于恶行起悲。于净行起喜。于恩行起舍。皆名众生缘定。此则为四也。总合为一。众生缘定同故。第二法缘定者。是解脱分善根人。第三修谛观者。是决择分善根人。以法为顺涅槃果故有六也。虽举三人。以法三行故。缘境有六别故。有六顺法第六十三卷

不净三相中。等流者。与粪秽为等流相。第一即体是粪秽也。第二是粪秽等流。第三但有四大及造色所依能依也

有八弃舍近住弟子因缘　憎恶弟子故。欲自身受恭敬一　利养二　毁犯戒顺弃舍之三　有饶益师者须。损减师者不须四　戒五　定六　慧七　于弟子大众事务僧事。不能堪忍。虽善大众。为是弟子故不忍八　又解憎恶弟子弃一。利养恭敬合为第二。余六同前

此中初禅障。与显扬文别者。如对法第九。想日四静虑所治中。初定除苦。二定亦言除苦。言初除现行。二断粗重势分。第三所治。云三踊跃者。即是增上之喜也。前是体。后是增上用　又解此是作意缘喜。生极作意踊跃。定下劣性为此喜。随不巧便慧。第二禅有令无故。言除定下劣性。初二禅中有此喜。不可言下劣。然分分亦得。除下劣性　第四静虑于乐发悟者。即缘乐作意也。乐极故。作意缘之名发悟。即杂心云。于缘发悟也。显扬云于乐作意也

论云为治自苦恼行建立静虑支者。一对治缺减。对治者。谓苦行烦恼。能对治圣道故。能令圣道缺减。名此烦恼为缺减对治。寻伺能治。此名对治。缺减等下可解

论云何因故知初静虑苦根未断答彼品粗重未远离故若苦根断便与第二静虑住时应无差别者。大义曰。初禅苦根粗重亦在。得第二禅方尽故。言彼品粗重。未离粗重者。即随所依无堪任性。但以初禅三识尚有。喜未圆满。粗重未尽。三识苦根相随顺故。喜与苦根正相违故。第二禅地三识无故。喜满极故。所以粗重除故。初禅若离苦粗重。即是喜满。喜满足故即无三识。应与第二静虑无别。此是断者。断苦根上粗重漏依附性等。非谓断种及识相应。前已断故。若不善种者。可言初禅已断与惑俱故。若善无记者。罗汉犹起。今言断者。但断上粗重性。譬如黑铁入火之时。即便黑色灭。以赤色生故。出火已黑还生。赤色灭故。此亦如是。得入二禅。苦根粗重灭。不起三识。无漏满足喜起故。出二禅退入初禅等。黑还生满足喜无故。如此合法。有漏二禅。伏苦粗重有漏故。无漏二禅断苦粗重。无漏喜故。故非不退者等有。此入初禅粗重生

论云复有四种修三摩地等者。大义曰。第一即有学见谛。住未来禅。求根本静虑。第二即异生已得禅定。未得五通。求生死智通等也。第三即钝见谛者。居根本禅求利根。第四即利见谛。求无学果。此中何故见谛中无钝根。居未来禅。求根本地及利根。何故异生无求见谛。见谛不求五通求。如此之子。且约尔所非法摄尽。又见谛钝根。居未来。不能求入根本。及转利者。初根钝行迟。所以略而不论。不言异生见谛者。得五通为足故。此中且举生死智通胜。知未来因果事故。终不说。余无见谛等五通者。亦有具五通者。俱求无学故。有情缘无量。即已得有情缘四无量也

论云若乐迟通行迹转时虽已见谛等。乃至复于欲界受想寻思当住正念当起正知者。谓此钝根故。于欲界善法。受想寻思住。正念住。正知分别慧也。即求于利根。而恐退法。受谓受数。领纳义。增受欲法乐。想谓取像。诸法境界。思者即受想俱寻思也。于此中起正念想。及失念故。当起正知生分别慧

六种离欲。如对法第六。有十种。开合不同

马胜者。即旧俱舍云阿输。实应言阿湿缚(此云马)伐多(此云胜)与梵王论义比丘也

论云复有补特伽罗已得离欲从定起已或于一时彼三摩地相间杂作意而转等者。谓通凡夫及圣者。得九无间解脱道已。住胜进道中。或于一时。其胜进道心。与散心相杂而起。此散心。或色界系。闻慧等摄故。不然是欲界闻思慧等。或于一时。纯定心为胜进道。非无间解脱道。住胜进道中。若遇外强盛声缘。从定起耳识缘之。与定心第六识俱时转。此是唯耳识缘。无第六识与耳识。同缘一境故

论云非即彼定相应意识能取此声。此义意言。定中声闻。从定起耳识与意识俱转。然意不与耳识。同缘一境故。言非定相应意识。能取此声　问曰如解深密经云。若眼识等随一识起时。必与意识俱转。此如何耳识独起。意不同缘。释曰彼经据散心中五识一起时。恒常俱转。必有意识故　问若尔对法第七。如何言以在定中五识无故。释曰彼论据无五识定语。又据若任运境定中五识。即不起故。若增上新境。现在前故。如此文定中有耳识。大义俱有此一解。又言定中一向无五识者。非也　问曰如散心准定心。亦有五识者。与意同缘不。答曰不也。以取明了境。必现量故。若有别缘者。即违集量论等。五识同时意识是现量过。以散心位意识不并。五识不起。若尔若起必同时。不同定中闻强盛境故。耳识能缘意识。坚住一境故。不与同缘

论云若不尔者于此音声不领受故不应出定等者。谓萨婆多。定中无五识。今破之云。若不定中起耳识缘声耳者。于此音声。定中既不领受。不应后时得出定。住散心中。若耳识定中。即非取声时。意识即便出定。要耳领受声。已意识有希望故。后时方出。又耳识取声时在定中。非取声时即便出定。在定外取声也。要独耳识。定中领受声已。有希望故。后时意识方出。此等并定有五识家解。此解如别抄。及对法第七

有心地中。云譬如水浪依止暴流或如影像依止明镜者。如五十一说二解等。胜义谛故。八识一体。如浪不离水。世俗谛故。八识各别。浪用殊故。如摄论二师义。以此文为证。大师义

阿赖耶相应受。名异熟。与对法第一相违。如彼释

论云阿赖耶识无有烦恼者。此简无所以。思准可知。然具计度分别。可成法执。第八及五。无此分别故无也　问曰五八俱无计度二种。并无法执。法执无义既齐。五识应无烦恼。答曰五识犹意引。所以有烦恼　问曰亦应由意引。得名有法执。法执由计度。由计度之心利引。不可生烦恼。有钝者引之故得起

论云末那任运四惑相应。乃至不共无明等者。正法藏云。若见道烦恼无明。名不共。不与惑相应。名不共。修道中末那无明。通三性位起。所以名为不共。非不与惑相应。如摄论云。如十八不共法。乃至行六识。不与末那共。应名不共等。又解以一类相应。不同诸识。名不共。护月云。如六识中。烦恼缘外境时。明了故。见爱等强。俱时无明。但名相应。末那缘内迷执。缘不明了境。无明力强。见慢等力弱。无明为用胜故名不共。虽有见慢等相应。不名相应。但对小乘立此为不共。如摄论广立云。如十八不共法等　问曰何故末那中。不共见慢爱耶。答曰但对小乘。所以偏无明得不共名。非见慢等缘相为所。见分我是。护月师义。但缘为我不为所。此通言者。正法藏义也。即为我家之我者。护法义也

论云若诸无学此一切种皆不现行者。此中人执法执二释。护月云。末那唯有人执故。二乘无漏观。唯第八识。第七一向无。戒贤论师云。法执亦有。此据所障法。即唯人执故言不行。非法执亦灭。如佛地论。此一类无粗细故。一时顿断。不障有学治道故。所以金刚心断第六十四卷

论云何随念故三宝差别应以相随念佛宝等。乃至谓佛世尊等者。谓佛以别相念。即十力四无畏等。一切智德相。念佛宝也。以余灭尽离欲无为涅槃等相。念法宝也。以无诤等功德相。念僧宝也。余者即三宝自相望为余。谓法僧外余相。为佛宝也。如是等差别义。念佛等名余。谓是世尊等者。此出佛宝等余相也。大义曰

论云复次欲求者。求五欲境也。有五。一摄受求等。乃至有方便求者。如妻子为摄受故求。如财米为受用故求。如乐具为戏乐故求。此三可解。四乏解了求者。解了故求知解也。名声求者。求名声也。有求者。即求三有身。不同小乘也　中五者。法尔求者。谓劫末众生。法尔相生上界。大义曰。即法尔一切众生。求后有身。二祈愿求。谓祈愿生彼得彼等。三愚痴求者。谓外道等。计上界为涅槃故求。是愚痴故也。大义曰。愚痴故求生界也。四厌患求。厌患下界故也。大义曰。厌患此身求后身也。思择求者。谓有智慧。求生于上界也。不计为涅槃也。大义曰。思择可生处而求生也　梵行求五者。唯求求者。谓欲修梵行者。大义曰。谓总相心求梵行也。又唯有求心。未能发起。以梵行难求故。未能修行。趣得求者。谓起修行因名修得。大义曰。别求一事。名趣得求。为趣得故求也。现得求者。修梵行现得果也。后得求。求后得果也。思择求。谓有智者求得涅槃。而修梵行。求梵行以为道因故　复有差别中。假名第一义求。大义曰。假名求为一。即外道等。第一义等为一。又假名第一义等为一者。谓邪梵行。假名第一义求也。正非梵行故。观察求。谓真梵行。观察可舍可欣法故求。无方便求。谓邪求解脱。有方便求。现求真解脱

论云大义曰或三重俗谛或四重俗谛者。此是二谛门。谓俗谛有四。胜义亦尔。世俗中。一是假名无实谛。二随事差别谛。三证得安立谛。四假名无作谛。谓假安立名胜义谛。而无法体。法体不可说故。此文但有俗谛四重。无胜义谛。前立三重者。有法拟宜故。后立四者。假名安立故。西方有立四重胜义亦尔。相对如前已说。一世俗胜义谛。即体是前道理世俗。是胜世俗谛故名胜义。立法差别因果。依他性等故名世俗。二道理胜义谛。即体是前证得世俗。有得果断惑义故名道理。过前道理世俗故名胜义。十地位等是。三是证得胜义。即体是前世俗胜义安立。为名胜义。可有证得义名证得。过前证得世俗故名胜义。四是胜义胜义。即是非安立谛。真如体是不可安立法。故名胜义　声闻乘证得智。证得中九智。无过前胜义世俗胜。故名胜义。前世俗中。第一世俗谛唯是

论云独觉三人中。一先已得顺决择分。证得未得。证得证得者。前二人成众出。以先得声闻暖等。入果时促。不能多时修习。故成众出。若决择分中未定生。多小时节入见道。在决择分位。回心成独觉。及未得决择分善人。回心亦尔。以更长时修习。练根利故。此中并名未证得证得。如对法第十三抄解。此中言证得者。即决择分善名证得。已能证真得无漏故。见道等即证得证得。如未得果人。名未证得证得。复言未得果也。或第三向。在解脱分位故。前二别也

论云摩怛理迦所摄者。即十七地及四种摄。摩怛理迦。名本母义。如十七地即本地分四种。摄即后四分。释云佛本经中。说十七地及四摄故。弥勒为无著说。即本佛说名本母也。又解弥勒即是佛。为无著说十七地及四种摄。即是本母。名摩怛理迦也　二所摄者。总合前二。有此十种也。即藏及本母也　十种者。一谛相教。即说四谛二谛相也。知苦断集证灭修道。四合上五也。四谛品类差别为第六。所依能依为第七。所依者。一解谓因。即集道谛。能依谓果。即苦灭二谛。有解四谛理是所依。依此理说。教是能依。即能诠所诠相称教也　遍知等障法教第八者。即说苦谛集谛障法也　顺法教为第九者。即是说道灭二谛言教也　不遍知等遍知过失功德教第十者。不遍知等者。即是过失言教。即前遍知苦谛等障。是不是遍知善故。名不遍知。遍知功德名遍知等教。即前顺法教也。世俗世俗谛教者。谓相名分别。胜义谛教者。谓四圣谛。及真如。此中不论正知。以是有为故。可为世俗。是无漏智故。可名胜义。故不偏论。至五法中当会

升摄波者。树名也。即旧申式林者讹也。即佛告阿难林中叶大小处也。是此胡树。佛在树下座。若阿难非在林中

十六意趣。以欲胜解二法为体。即是意乐也。第二乖离是厌离生死。乖离生死也。第三劝道等发心。第四解脱分位。第五决择分位。第六令入见道。第七正入见道。第八得果成熟也。第九得果已修定也。第十令得无学果第十一佛别意令众渐入故。如摄论第十二。令证前别意。发生欢喜也。以下可解

四定智者。是苦谛四行。苦无常空无我。谓四颠倒定俱智也。生故者。离蕴别有生法义。我生相故。我体相状。及业用等可知

论云何道谛谓资粮道方便道清净道名道谛者。同对法第八。如对法第四。见修断中说断。道谛等八方便道等。是有漏故。修道断。广如彼抄

论云复即诸谛为据为依为建立处。立十三种补特伽罗等解。六苦谛为依果故也。集谛为依因故也。道谛为建立处。得成有学等故也。此中不取灭谛。是无为故。又解此等通语。据依建立。即一物也。不可别配。即三谛法是。或四谛以证得无为等。方便建立差别故。此中菩萨。不生无色界等。并如对法第十三钞解。如来身一向无漏。出三界故。名不可思议也

论云六障碍障者谓十一种障碍随一现前者即此十二障。除此第六。取前五后六合十一。为此第六障。更无别体

论云此中差别者根是果性界是因性信解是因性意乐是果性者。根界二种。若染若净。随应通用信等五根。及五受根意根为体。但现行名根。种子名界。大义曰。或初修未满名界。是增义。已成满名根。是增上义故名果故。言果因也。而体无别　信解意乐如诸论。并以欲及胜解二法为体。若染若净。皆同亦无差别。但是信解是因。意乐是果。即种子名信解。果名意乐也。此即诸论证文。大义曰。即初起信等时名信解。所以是因。后时起信等名意乐。所以是果。非约种子等解。此义如是

论云邪性定聚复有二种。一本性邪性定。二方便邪性定。初是无种性人。次是断善根人。通有性无性。大义曰。善还续未必邪见耶聚造五逆业者。决定邪定故。大义曰。正性定有二种。一本性正性定。二方便正性定。初者即三乘本有各别决定性人。次者此人已入圣道以去。是大义。不定亦有二种。一本性不定。二方便不定者。初是本三乘种性人。一人身中。有三乘种性故。二方便不定。前解已圣道已然。始回心向大等入方便。故不定名方便不定也。前人是凡夫时。有三乘种子。或即回心。或总定不定人。不定其位。次性即定亦尔。此不定性人一人。或具三乘种子。或唯具二种子等

论云又若于彼真义理门随决了者当知能入五种离生等者。西方呼宿食为生食。如人宿食。不消在身。便能为患。见道烦恼亦尔。在身与有情。作生死患。死患今得断之故。是离生也。即旧言超升离生也。此五皆入见道。初三人是声闻。初是次第。次二是超越。独觉菩萨可知。并名离生也

论云复有五种有爱。一法性爱者。即劫未时。法尔爱生上界故。如法尔等。二誓愿爱者。而非此时外余誓愿生彼。三愚痴爱。即外道方计彼为涅槃。四厌离爱。即泛尔凡夫厌下爱上也。五思择爱。谓圣者生彼。定慧上流人等。大义曰。今言有爱。未必缘上二界。但缘内有身即是。法性爱者。即任运爱之。如第七识但耶爱。誓愿爱。如发愿是我定愿。当得如是如是身等。愚痴者。即无明增爱。若生死亦如外道求生天等。厌离爱者。论云于舍法爱。无羞耻者。即舍受法无羞耻也。即今舍人。是即厌此事。爱彼事。思择爱者。如思择言。人天是胜。我法生之。又势爱种

论解三漏种形等皆是中。有漏五相者。前三即三界。后二在五趣。恶趣名无欲乐有烦恼。善趣名有乐有烦恼。生彼有乐烦恼故　此中欲漏欲界所缘五尘者。是若缘欲界内身起烦恼名有漏故。有漏身等增语。唯在内故。欲尘多在外故。大义。上二界名无欲乐烦恼。欲界名有欲乐烦恼。此中无明漏。唯取六十二见相应无明。唯在欲界。此六十二见。名障解脱等故。如八十九。以无明为主。此言无明其实见。亦是如八十九说。然此中唯举后际分别见。不举前际见者。以论云若欲无明漏。欲者希欲义。缘于后际起希欲胜。非缘前际。见不名无明漏。即如八十九

论云相者谓由所依故及行住故者。如识。此中据一义。不相违。以根为所依。境界为所行住。自了别而观于识等也。余者可随。又解

婆罗门恶咒术名听闻究竟者。彼云我此咒但听闻。即得功德。为事究竟。不可解释也

论云一字通达通达为常者。即如[褒-保+可]阿字。知为常。必不可改转。此是字本故也　字义通达达为无常者。即字所证之义。可转变随方处。义则立故名无常也。如眼名眼。亦名为照了道等等。即字所因义。是无常也。故知即名句等。亦是无常。可改转故。又此字因等。诸行无常义故。名义无常也第六十五卷

就思慧地。二卷中有尽。后卷以来。明二十九。后卷末以二十九断位上。寻下准知

论云有非有思识如本地说者。有为无为为有。无我我所名非有也

论云若实物故事故义故等。有解第一因证依他有。此第二因证圆成有。如此等名。真如之别义名。更无别目也。又解此三故字。亦证依他。实物故简似法。事故体事也。义故差别义也。皆依他起待所余。名假实等。如对法第三。初如即于色等为依为待。我等是假亦待依色等。名色等蕴者。亦是假有。待别色等成总蕴故

远极彼岸。计我不过四种者。谓计极远离。不过此四中。后非于前一一别勘。非前可解。四句分别尽故

论云说因者说因者。因言所以。即谓外人曰。即复有所以。故不增长。无所以故不增长。即是成宗之因所以也。此中为比量。思之可解

论云依止一聚者。大义曰。谓一想可得。非余非一聚者。如画中有种种众相故也

论云一不共大种聚二非不大种聚者。如本地第三卷等解

论云又一切清净之色及依彼识所取境界等者。谓此定色微细故。非五识等所得。然若变令受用。亦得见之。如前五十五解。及别抄。此色解云。一者由身第六定心。引自第八有漏色。现令他人托之而受用。故是有漏。不尔者。自第六是无漏故。如何令他受用。二解云。即以自第六为增上缘。他托之亦变为有漏。不藉自第八变。如诸佛。岂有自第八变净土等。此解为胜。以不同余处唯散心缘故。唯定心境故。名无见无对。非他人不见也

论云若诸有事现量所行有漏增上所起者。此意总取五尘。名所缘有漏。有净及增上所起定。但简过也。现量所行。简法尘及三性心等。如下文

论云若依清净色识所行名现量者。此中但取五识名现量。其实与俱缘意亦是。今取所行。即五尘是。故不举意根也。前言现在名有事者。此总言。取现在中理义等所行者

论云若现在事亦非现量所行如清净色及一切染污善无记心心所彼亦非烦恼所缘故名有漏但由自分别所起相起诸烦恼非彼诸法为此分别所行境说故者。此意言净色。及染污善无记心等。非烦恼所缘故。名有漏也。以缘此烦恼。但由自分别所起相。起诸烦恼也。此善等法。即是后由生起故。成有漏也　此五门有漏中。第一是总门。第二是烦恼种子。第三是染污心心所。第四是五尘。第五是一切。内五根善无记心。及身语业。及别解脱戒。及外器世界。皆是烦恼所引。或是此正生已生当生等故。故名有漏。色无色一切法。亦是有善异熟果。亦是此中文略。唯言不善异熟

论解无漏五种中。据五义未必摄尽。则别解脱戒等。无处摄故　第二言有诸法随眠断故名无漏谓已永断见修一切烦恼所有善及一分无记造色若诸无记世间善心心所等者。此中即无学身中法故。言见修一切烦恼断诸善者。即身语善业。及戒也。一分无记者。无学无记身语业。由无漏身中。及无漏引力生故。名无漏也。不取余故名一分。诸无记者。四无记心也。余可解。此中简与初心法何别者。亦准可知。诸人于此亦即五根者不然。非无漏力引故。旧种类故。不同身语业也

论云欲界系善染污无记作意缘一切三界诸法等者。此中善心可解。染污者即兼言有覆无记　问曰何者有覆缘三界也。答曰欲界有覆。唯俱生身边。唯在第六识者。如论文。观三界为一。同一类等为我。余无此能。更无有覆心缘也　无记缘三界者。即异熟生心独头起者。及缘威仪工巧心后等流。引生异熟生心。亦名威仪心工巧心缘也。泛尔缘不求不染者。是第八识亦是缘三界也。种子法故

论云色界善作意缘三界法者。此中应言染心无记。亦即染心如何。如五十九云。色界于欲行烦恼。谓上缘烦恼。及缘下慢。及如前第六我见也。以微细故。及异熟生无记心。略而不说也　无色界若定若生外道。唯缘自地计为涅槃故。如计识处为涅槃。未行识已得空处。当善心不缘上又九无碍心。岂亦无善心。不缘下。俱得计自他涅槃者语。所以略而不论。有共染心中。岂无上缘。或又五十九云。无色于欲行色行涅槃。亦得缘下。不言无色烦恼行等。以渐独故。略而不说。据外语者语同对法。此中毗钵舍那菩萨。地前亦缘下者。说善心不计极故。得缘下地。不言缘上者。以生上界。如有学但以谛观。不以六行欣上故。略而不论。菩萨从多声闻为论。亦不说其实得缘下地。此中不论此等染心。亦应研问。又彼处异生。亦不说之。及并不言缘无漏者。以界为法故。如对法第二抄。显扬十八不同。如彼会也

论云名映于等一切者。名有二种。一四蕴名之。即下言由观知。故除人执。二名字名。即下言知此名。故除法执。言四蕴名。能遍缘一切。遍生起一切法故。言名映于一切。名言能遍目一切。名映一切也

论云谓若略说观察清净因故者。即下言缘此名。能知法人无我故。显彼理故　为净因观自相者。即下言缘二种名故。我相不可得。即是二执相分也。今知其事　彼观察染因者。即下言不善了知。此名即染污生起故也。即是彼见分生起故。一切法生也　又解言二种名。有三义故。名映一切。一者观此名者。得清净为彼净因也。二知二名缘自一切法。三知二名为染法因。此三义具名映一切也第六十六卷

论云若粗段食欲界五趣皆现可得此于一分各别那落迦非大那落迦者。段食有粗细。粗者遍五趣。如此文唯除大那落迦。大那落迦中。亦有细段食。如本地第五云。于地狱中。有微细段食。谓微细风故。段食遍诸地狱也。太师解

论云六由善不善无记作意引发先业能牵诸行令住不绝所谓外分共不共业之所生起者。谓器一世间业。如本地第三。或感一劫等。造此业时。由三性作意为方便。引此业生起。能牵器世间诸行。令住不绝。如山河等。名共共生。田宅共不共业生。即大师云。有二种共不共。共二种者。一共中共。如山河等。二共中不共。如宅舍等。不共二者。一不共中不共。如自眼根。他不用缘故。二不共中共。如身中扶根尘。为他缘似故。此中即共中二文

论云又有长寿诸有情类若不得食非时中夭者。谓龙等或经劫等。皆由食住。非由余法故　四念住配四食等。如理思惟

论香味触正消变便能长养等者。此三粗细。有增损义。色尘体粗。不能增损　若诸段物于吞咽时令心欢喜等尔时名触食者。此取令心欢悦故。即心触数。为触食体。不取尘为触食体

瑜伽师地论略纂卷第十六(终)


中论序疏

    No. 1824 [cf. No. 1564]

    中论序疏

        吉藏制

僧睿是魏群长乐人也。少出家。依僧贤法师为弟子。尝听中山康僧朗讲每兴讥难。师深相秤述。年二十四历游名邦。常弘讲说。方简高洁。一方云。芳简高结冰霜掺操。什至长安因从请业。门徒三千入室唯八。睿为首领。文云。老则融睿。少则生肇。什叹曰。传吾业者寄在道融昙影僧睿乎。什翻成实论竟命睿讲之。谓道融曰。此诤论中有七处破阿毗昙。在言小隐。能不问我可谓英才。融曰。其人思力有分未必咨禀。遂剖折无遗。众益嗟重。天子姚兴闻睿景行。问安城侯姚嵩曰。睿何如人。嵩曰。业卫之松柏也。后自引睿见之。谓嵩曰。斯乃四海之标颁。岂独业卫乎。于是美声遐扇流于远迩。着中论大智论及成实论禅经等序雅传于世。春秋六十有一。作中论序非止一人。昙影制义疏序。河西道朗亦制论序。而睿公文义备举理事精玄。兴皇和上开讲常读。盖是信而好古述而不作。但文有微隐。余略释之。就斯一序裁为七分。一通标人法。二释名题。三序论缘起。四叹释功能。五述注论青目。六广叹四论。七作者自谦。中论五百偈标所造法也。龙树菩萨序能造之人也。道不孤运。弘之由人。故前明所弘之道。后序弘道之人。又题中论五百偈者重其法也。龙树菩萨者尊其人也。又初句简二边之法也。后句别小乘之人也。所言中论者玄义具述。今既释序略明五意。一者斯论定佛法之偏正。判得失之根原。是以龙树标中论名也。二者斯文论中实之理。从所诠理实得名故云中论。业品云。此论所明义离于断常见故云中论。三者龙树所作凡有三论。一无畏之广。次十二之略。今是折中之说。故秤中论。四者以文表义。斯论前无缘起后略余势但有正文。以文表义理故秤中论。五者龙树大士是中道人。中道人所制作。从人立名故秤中论。五百偈者。前标其名今序偈数。偈有二种。一是首卢偈。谓胡人数经法也。则是通偈。言通偈者。莫问长行偈颂。但令数满三十二字。则是偈也。二者别偈。谓结句为偈。莫问四言五言六言七言。但令四句满便是偈也。偈者外国具音应言竭夜。或秤祇夜。今示存略但秤为偈。偈者句也颂也。又言偈者。此土汉书亦有此音。训言竭义。谓明义竭尽故秤为偈。但结句秤偈凡有二种。一路伽偈。谓颂长行偈也。二伽陀偈。谓孤起偈也。此论秤偈者。通别二中谓别偈也。后二之文谓孤起偈也。五百者。即文审之凡四百四十六偈。或是全其大数。或翻之不尽。以本为名故秤五百。众经及论文有三焉。一但长行。即百论也。二但有偈。斯文。三具二种。十二门论之流。龙树十住毗婆沙云。或有乐长行。或有乐偈颂。或有乐杂说庄严章句者。所好各不同。我随而不舍。论三既尔。经义例然。龙树者。依梵音应云伽那馥力叉。伽那者龙也。馥力叉者树也。智度论云。童笼磨者龙也。馥力叉是树通名也。别名阿阇那。如此间梨李树等。问龙树是何位之人。答圣迹无方高下未易可测。仅依经传叙其浅深。睿公云。功格十地道摸补处。是穷学之人。传云。智慧日已颓。斯人令再耀。世昏寝已久。斯人悟令学。外国为之立庙事之若佛。安知非佛示为菩萨乎。匡山远法师云。名贯道位德备三忍。亦十地高仁也。依楞伽经。大慧菩萨问。世尊灭度后佛法何人持。佛答。大慧汝当知。南天竺大国中有大德比丘。名龙树菩萨。为人说大乘无上法。能破有无见。住初欢喜地。往生安养国。释此语不同。旧云。龙树是初地人。关内姚道安学智度论云。此是龙树引众生令入初地。而实是十地人也。问何依人也。答若云初地则二依人也。若是穷学则第四依人。问云何是四依。答且依一判。如小乘见道前具烦恼人是一依。须陀洹斯陀含是二依。阿那含是三依。罗汉第四依。约大乘望十回向是一依。初地至七地是二依。八九地是三依。十地第四依。如楞伽是第二依。如睿师是第四依。以释迦佛法无别菩萨僧。龙树是出家之人。故依小乘位分之。名贯道位者。菩萨位之通名也。德备三忍。谓信顺无生也。问龙树更有异名耶。答有。顺中论是天亲所作。言顺中论者。广引大品等经证释八不。八不则是中道。依文释义故云顺中论。顺中论云龙胜菩萨非龙树也。今宜会之。以龙成其胜道故云龙胜。盖但叙其未字。前则道俗双举。故义无所害。以中为名者下第二释论名题。但论有广略二本。略但云中论。广则加以观也。然斯广略皆有其义。所言略者。谓理教义也。中是所诠之理。论是能诠之教。斯无理不摄。无教不收。问何由尔耶。答所诠之中则三种中道。世谛中真谛中非真非俗中。能诠之教即论此三中。是以无教不收无理不摄。所言广本具三者。中诸佛菩萨所行之道。观谓诸佛菩萨能观之心。诸佛观辨于心宣之于口。秤之为经。菩萨观辨于心宣之于口。目之为论。要具斯三义乃圆足。玄章内已释之。但中有三。一者对断常之偏明中。此是对偏中。二者尽偏中。立于中名欲尽于偏病。故名尽偏中。又一意亦为偏病尽得有于中也。问尽偏对偏及绝待中此三何异。答玄意已明。今重略叙。尽偏中者。盖是洗净断常故强名为中。虽尽于偏而有于中。如经云。众生起见凡有二种。一断二常。无常无断乃名中道。对偏中者。此约所诠之理对破偏病。故名为中。绝待中者凡有二种。一者如涅槃云。有小涅槃有大涅槃。小涅槃者待苦说乐。大涅槃者绝此苦乐乃名大乐。此之绝待犹是待义。二者此绝待涅槃不可说其苦乐。不知何以美之。强名为乐乃秤大乐。方是绝待乐。中义亦然。须深见此意。问独空与绝待中何异。答人多不体独空之旨。但依智度论文。十八空是对有明空。秤相待空。非空非有无所因待秤为独空。今谓盖是一种方言。寻独空意不然。以本来毕竟无所有唯有实相法性故秤为独。正宗尔也。摄大乘云。真如独存。亦同此意。问何故此独作空名说耶。答以毕竟无一切患累有法故秤为空。大集云。不可说故无相貌故名为空。法华经云。终归于空。义亦如是。就睿师释题有三。一释名。二立名意。三利益。以中为名者照其实也。照有二义。一照训显。立此中名显理实也。二盖是以譬题名。非灯无由照了于物。非中名无由显于理实。故云照也。以论为称者尽其言也。尽者盖是畅尽无余之名。如小乘有所得之论。破邪未穷论正不足。盖是有余之说故不名为尽。与此相违秤为尽也。盖是论理既穷其言亦尽。故云尽言。不云无言秤尽。睿师但释中论不明观者。以中是理论名为教。此二既含故不释观也。实非名不悟下第二立名意。然至道非中不中非名不名而立中名者。理虽非中不中。为令物得悟故强立中名也。言非释不尽故假论以明之者。若不假问答以释于言。则宣道之言无由得尽。以假问答申释此言故。宣道之言方得明显。以斯文详之。故知非无言而秤尽言也。然言只是论耳。但令绮互解释故云言非释不尽假论明之耳。其实既宣。第三立名利益。初明理教。次叙得益。其实既宣者理显也。其言既明者教明了也。于菩萨之行道场之照下辨得益也。以理显言明故。因教悟理。则因成果立。又则是法华唯显一理唯教一人也。朗然悬解者。借庄周之言以显因果成立之义。安时而处顺。哀乐不能入也。谓是帝之悬解也。斯可叙二义。一者菩萨因成道场照显。则永离生死欣戚。如哀乐之不入。二者有系曰显。无系秤解。有系者谓断常诸边秤之为系。诸见既寂故目为解。夫滞惑生于倒见者。第三叙造论缘起。就文为二。初叙缘起。次明龙树出世破迷造论。初有二句。一凡迷二圣失。凡迷者谓九十六术及起爱之流也。圣失者执小乘及有所得大乘者也。斯二无失不该。初谓自树失。次禀教迷。凡迷为二。一起迷因。二迷所得果。迷因二句。在果亦然。夫滞惑者。滞谓滞着。则起爱之流也。惑谓迷惑。起见之流也。生死众生以在家起爱出家起见。则法华毒虫之与恶鬼。火宅之内唯斯二物。亦生死根本唯爱与见。如涅槃说。生于倒见者。前明爱见末。此句次寻其根。所以有爱见者。皆由颠倒横见故生。如净名云。善恶由身。身由于贪。贪由分别虚妄。虚妄分别由于颠倒。是以颠倒所见为在家出家爱见本也。又前句既明有爱有见。后句亦有倒有见。倒则颠倒也。见谓虚妄分别。故末有其二。在本亦两。三界以之而沦溺者。此第二次明失果也。起爱见二因感三界沦溺两果。没水为溺。土陷为沦。法华云。如是种种诸苦众生没在其中。以苦喻大海。故没在苦之内则溺义也。三界无常舍之崩倒则陷义也。故起爱见两因感无常苦二果。如法华云。恶鬼毒虫二因感舍之崩倒及火起烧宅二果。睿师全同法华意及维摩之说也。偏悟起于厌智者。第二次辨圣失。凡失重故前明。圣失轻故后辨。则重轻次第。又前是外迷。今辨内惑。亦是外重内轻为次第也。就文为二。一正辨失。二得失互相显释。初中二句。一辨失因。二明失果。失因有二。失果亦两。与上相对也。偏悟者。对上凡迷故圣秤为悟。若望大乘故秤为偏。所以云偏悟也。涅槃云。二乘之人名为曲见。又云。若以声闻辟支佛心言无布施。是则名为破戒邪见。法华云眇目座陋。眇目者所见不正也。所谓空有二见并皆不正见。王宫实生双林实灭。谓所见不正。智度论云。二乘之空名为但空。故空见不正。又二乘无有中道正观。如涅槃说。但见于空不见不空。故不行中道不见佛性。名为偏悟也。起于厌智者。第二句寻悟之根也。二乘所以偏悟者。由厌生死而欣涅槃。如法华云。先取其价然后除粪。二乘之人畏老病死。故断贪嗔痴以求涅槃永灭。故云厌智。耿介以之而致乖者。第二次明得果。亦两句。初叙其迷执。次明得果。耿介者。外典文言不同。众师释亦异。然多不体其意旨。今明耿介者犹志节也。以封执小乘自谓究竟。永不回小心进求大道。故名耿介。以之致乖者。此第二明得果也。既封执小乘则与大道相乖。所以然者。道实无二。而妄谓言二。故乖无二之道。智度论云。阿罗汉人于佛道迂回稽留。又复虚言得道。皆是乖道之义。又道实无生灭。二乘之人谓有烦恼生而灭之得有余。谓有身智生灭之得无余。故法华云。分别说诸法五众生灭。则乖无生大道之义。然二乘既尔。有所得大乘亦然。终言有惑灭解生。犹是小也。故知大觉在乎旷照下。此第二得失互相释也。前举大得以显小失。大觉旷照者。此举大得也。对二乘生灭之小了一切无生毕竟空秤为旷照。又二乘但得人空不得法空名为小智。大乘具得二空秤为旷照。又二乘亦得二空。但是折法明空故秤小智。大乘得自性空自相空秤为旷照。又二乘但得三界内人法空名为小智。大乘得三界内外空名为旷照。又二乘但见于空不见不空名为小智。大乘见空及以不空故秤旷照。所言隘心者。书云。一人守隘万夫莫进。盖是迮小之名也。照之不旷下。此广叙小乘之失也。夷有无者。夷之训平。不能平除有无二见义也。一道俗者。智度论云。声闻法中未说生死即是涅槃众生则是佛。故二乘不能一道俗也。道则涅槃俗则生死。知之不尽未可以涉中途泯二际者。行山为践。履水为涉。盖是别论耳。今通取行义为涉。二乘之人照理不穷。故不能行于中道也。泯二际者。泯之言灭。谓不能灭于二际也。问前云一道俗夷有无。则是泯二际。何故重说。答睿师深见文意。涅槃品有二偈。初云。世间与涅槃无有少分别。涅槃与世间无有少分别。此是一道俗之义。次偈云。生死之实际及与涅槃实际。如是二际者无豪厘差别。论既两文。今还叙此二意也。道俗之不夷二际之不泯菩萨之忧也。第二破迷作论又开二别。初明大悲内充。次别明破迷作论。初是慈悲。后明智慧。即菩萨福慧二业。又初是知病识药。后是应病授药。又初是悲心。后明悲事。问何故云有无不夷二际不泯。但明此两句也。答有无是众见之根。障中道之本。故偏说也。二际不泯。谓破一道清净也。又前叙能障。后明所障。又前是凡迷。后为圣惑。又前是外迷。后为内惑。言约事终也。菩萨之忧者。既见凡迷六道纷然。圣惑三乘异迳。为此而兴无缘大悲。故秤忧也。是以龙树下第二破迷作论又开两别。前破内迷。后破外迷。亦前破圣惑。后破凡迷。问初段中何故前叙凡迷后明圣惑。今前破圣惑后破凡迷。答有文有义。言其义者。前就起惑次第。故前凡后圣前重后轻。后约傍正次第。斯论正破于内傍破于外。亦前正破封执二乘之失。后傍洗九十六术。约文者。在初文后叙圣迷。接圣破圣故便除圣迷。折之以中道者。折之言齐。齐者生死涅槃不二众生与佛平等。则是中道。又将中道之理折二际令齐。故言折之以中道。使惑趣之徒望玄指而一变者。惑者迷也。趣者理也。谓迷理之人。即是封执二乘有所得大乘菩萨。玄指者即是斯论。藉斯论重玄之言。因改二乘之执回有所得菩萨同归不二。故名为一变。若守二乘不归一道。封执偏大未悟平等。并是守指忘月。不名一变。今改小入大。回有得而悟无得。如因指得月。故秤为变。括之以即化。第二破于外惑。括者捡括。即化者如肇公云。道远乎哉。触事即真。圣远乎哉。体之即神。十二门序亦有斯意。故云悟大觉于梦境即百化以安归。犹是论文明一切诸法即是无生。故云即化。令玄悟之宾丧咨询于朝彻。此寄斥震旦庄周。以呵天竺外道。良以此土无别外道。而用老庄以为至极。是以斥之。咨询者问善道之辞也。丧之言亡也。朝彻者。郭象云。遗死生亡内外。豁然无滞见机而作。故云朝彻也。又云。朝者旦也。彻者达也。又云。一旦能达于理故云朝彻。又云。不崇朝而彻理。崇者言重。犹是一朝而达耳。故云朝彻也。今明既悟斯论知一切法即是实相无生。须忘问答朝彻之事。故云丧咨询于朝彻也。既不咨询于老庄。岂复禀承六师及十八一切智人并九十六术耶。荡荡焉下第四赞论功能又开三别。初显道益物叹。次举大对小叹。亦名抑小扬大叹。三感幸欣遇叹。荡荡者。书云。王道荡荡无偏无傥。盖是泯内外两迷息凡圣二见。同归乎大道。故秤荡荡。荡荡是旷远之貌也。坦夷路于冲阶者。龙树未出之前。虚言将实教并兴。险迳与夷路争彻。是以论主出世更整坦夷路。故言坦也。夷路既整。则菩萨之因道场之果阶位可登。故言于冲阶也。敝玄门于宇内者。前化及一方。此明遐宣六合。玄门者。老子云。玄之又玄。众妙之门。借斯言以目今论也。天地上下曰宇。往古来今秤宙。故云敝玄门于宇内也。扇惠风于陈枚者。前二句明显道。今两句明益物。陈枚者。陈者朽故之名也。毛诗云。伐其条枚。枚者小枝也。惠风者谓春风也。以扇斯论智慧之风。使凡夫之流以得益也。流甘露于枯椊者。前句辨益凡。此章明利圣。前句益外道。后句利小乘。又前句利小乘。后句益菩萨。具此诸意也。夫柏梁之构兴者。第二举大对小叹又开二别。前譬后合。柏梁者汉武帝台名也。外书释此自有二家。一云。以柏木为梁故云柏梁。此台初成。柏木香气流数十里。元帝以柏梁对柘馆。以此详之。应是柏木之梁。又云。梁有百数故云百梁。茅庂茨陋者。茨之言次。撰次于茅故秤为茨。庂者长安偏鹊舍但有一边。故秤为庂。陋犹隘义也。又柏梁大台即法华长者大宅。茅茨庂陋其犹门外草庵。睿师一言含内外两事也。睹斯论下第二合譬。鄙倍者出论语。鄙犹鄙恶。倍是倍戾。幸哉此区之赤县者。第三感幸欣遇叹亦二句。幸者幸遇。此区者。区秤区域。而言此以对彼也。彼总名天竺。天竺别开则五。次有十六大国五百中国十千小国。此区总名赤县。河图云。昆仑山东地方五千里。一曰神洲亦名赤县。禹于赤县之内画地分疆以为九州。故铸九鼎镇九州。则知赤县是九州之总名。忽得移灵鹫以作镇者。赤县唯以五岳为镇。而今假设移灵鹫而镇赤县。喻斯论而化九州也。险陂之边情乃蒙流光之余慧者。第二重举事以合上喻。毛诗云。内有佐公进贤之志。外无私谒险陂之心。礼注云。偏立曰陂。故云劳而无祖立而不陂。陂谓偏险之心耳。流光之余惠者。中道正观光流此土。惠益险陂之人。而秤边情者。一者目此土为边地。彼秤为中国。昔河承公与严法师诤此土天竺偏正之事。严师善解外国历算云。正阳之月方中无影。故知天竺为正国也。河公善解此土历算不能难之。故知彼为中国此曰边情。又彼有佛出故云中国。此无佛出秤曰边情。又四依等出于彼土故名正国。不出此土目为边情。又转轮王常出彼土故为中国。此唯粟散故曰边情。余光者。龙树造论正益彼土傍化此国。故名余光。而今而后谈道之贤始可与论实矣者。论语云。而今而后用此事也。睿师云。自罗什未度之前讲肆流咏已来。格义迂而乖本。六家偏而不即。中百二论文未及此。又无通鉴。谁与正之。前匠所以辍章遐慨。思决言于弥勒者。良在于此。而今已后中百二论既传来此土。论道之贤始可与言实矣。故知斯论定佛法之偏正。判得失之根源也。云天竺诸国者。第五叙注论之人。又开二别。前叹此论为诸国所重。二别叙注释之人。此文秤云凡述二人。一罗什法师所云故秤云也。二秦弘始七年天竺刹利泛舶至长安。闻罗什门徒三千解大乘之教。以中百二论咨而验之。罗什因为剖折。刹利乃顶受绝叹不能已。已白云。跋荼阇梨当以此明振耀天竺。何由蕴此摩尼乃在边地。又云。羲和鸾辔蕴明于无目之地。甚可恨也。夜光之宝鬻珍于田父之客。甚可惜也。此刹利述天竺论师呵诸小乘人。叹罗什云。我在天竺闻。诸论师深怪罽宾小乘学者自美其师以为比方如朗月之照。其师是鸠摩罗陀。造日出论。又自弥帝戾已后牢有其比。天竺论师呵云偏悟小才非此喻也。若是拘止那国鸠摩罗耆婆法师以当此喻无所愧也。何故罗什如朗月之照无所愧。以其善解中百故。敢预是天竺学大乘之流无不玩味斯论。敢者果也决也。喉衿要宗事也。喉为内要。衿为外要。故借以喻焉。其染翰申释者甚亦不少者。此出注论者非复一师。影公云凡数十家。河西云凡七十家。翰者。古人以鸡勒毛为笔故秤为翰。青目非天亲。付法藏云。婆薮槃豆善解一切修多罗义。而青目注斯论有其乖失。故知非也。其中乖阙烦重者。略明长行释偈凡有四失。一长行释与偈意乖。二释偈不足而秤为阙。三少言可以通文。而长行在重言烦也。四前章已明。后须更说故秤为重。昙影法师中论疏四处叙青目之失。一因缘品四缘立偈云。此偈为问。盖是青目伤巧处耳。二释四缘有广略。影师云。盖是青目勇于取类劣于寻文。三释业品偈云。虽空不断。青目云。空无可断。此非释也。四释邪见品长行云。此中纷弦为复彼助闹。复龙树自有偈释之。今文云。法师裁而裨之者。法师即罗什也。裁其烦重裨其乖阙。于通经之理尽者。经即中论。外国詺论为经。付法藏经云。提婆造百论经。智度论云。迦旃延造发智经。故知目论为经。于通经理尽。文或左右未尽善者。如影师四处述之。百论治外以闲邪者下第六通叹四论。前别叹四论。从寻斯四者下总叹四论。明学之者有其深益。前别叹四论有二对。初内外一双。次略广相对。流滞者。学内教人壅滞佛教。今祛其壅滞使佛教宣流。故云流滞。师又云。决二壅合两教。流二壅者。一小乘人学小乘迷小乘故小教壅。二大乘人学大乘迷大乘故大乘壅。今中论决斯二教之壅使二教流也。故云祛内以流滞。闲邪者。闲有多训。此中正宜以静释之。肇师云。于时外道纷然竞起。今为防外道纷动故须静而息之。大智则理深而文博。十二门即文精而理诣也。予玩之味之下第七作者自谦。不能释手者。谓手不释卷也。并目品义题之于首者。谓释二十七品目也。予昔在江南寻之不得。至京访问又无。当是失落也中论序疏(毕)

中观论疏卷第一(本)

        释吉藏撰

    因缘品第一

将欲释文大明二义。初释因缘品名。二论开合。释因缘品名略为五门。一通别门。二正名门。三释名门。四破申门。五同异门。问何因缘故标中观论。复题观因缘品。答略明四义。一者中观论是一部之通名。观因缘谓一章之别称。示所显之理无二故中名唯一。能显之教非一故有众品之殊。二者所申之理唯一故总名无二。所破之病非一故有众品不同。三者题中观论标章门也。观因缘品者释章门也。问观因缘品云何释中观论耶。答以观此正因缘不生不灭乃至不来不去故此因缘即是中道。因于中道发生正观。观辨于心论宣于口。故知观于因缘释中观论。如下偈云。因缘所生法我说即是空。亦为是假名。亦是中道义。问斯乃是观正因缘明中道。云何名破因缘耶。答观正因缘既不生不灭。即破邪因缘是断常生灭。是故偈云。能说是因缘善灭诸戏论能说是因缘。谓显正也。善灭诸戏论谓破邪也。问观之与破有何异耶。答亦得不异。亦得言异。云不异者。正观检邪因缘不得。即是破邪因缘。言其异者。观名据申正。破名约破邪。如云观身实相观佛亦然不可言破身实相破佛亦然。故观约申正。破据破邪。问应以论题正因缘。何故称观因缘耶。答即此观名是论字也。以观辨于心论宣于口。观此因缘不生不灭故称为观。问若尔何故不云论因缘品而言观耶。答示诸佛菩萨如行而说。显论从于观生。欲令众生如说而行。因论发观故立观名也。四者标中观论是中发于观。观因缘品明观发于中。论主因中发观。故名中发于观。为众生故观于因缘。显因缘是中。故是观发于中。所以观发中者。欲令众生亦因中发观故也。正名门第二。问品题因缘。是何等因缘。答总谈论意因缘有三。一从下破四缘受名。以四缘摄生义尽。今破四缘欲释八不毕竟无生。显于中实令因中发观。故从所破受名故以目品。二者因缘义总。故标在论初。以生死涅槃凡圣解惑皆是假名相待无有自性称为因缘义。故因缘义总。又九十六种术非因缘义。以对外道非因缘义明一切佛法皆是因缘义因缘义总。问何故辨此因缘耶。答亦为释成八不义。以万法皆是因缘无有自性。以无自性是故不生。显于中实令因中发观。是以建首辨通因缘。三者此品观十二因缘。故云观因缘品。问何以知观十二因缘以目品耶。答凡有三证。一者论主偈云。能说是因缘善灭诸戏论。能说是因缘者。谓说十二因缘不生不灭等。故知是十二因缘。故青目释云。前为声闻人说十二因缘是生灭法。后为菩萨说十二因缘不生不灭。二者论引大品经云。菩萨坐道场时观十二因缘如虚空不可尽。三者后小乘两品外人问云。前已闻大乘法入第一义。今欲闻声闻法入第一义。论主还举十二因缘答之。小乘从十二生灭门入第一义。则知大乘悟十二无生灭门名入第一义。以三义推之。故知观十二因缘以目因缘品也。问何故从观十二因缘立名不从破四缘受称也。答略明十义。一者十二因缘正明内法过患。菩萨欲度十二因缘河。故观于十二。四缘通有为无为。不正明内法过患。故菩萨不欲度于四缘河。故不就四缘以明观行。但为外人不受十二无生故举四缘生立有生义。今破四缘生还成十二无生义。所以观十二缘也。二者十二因缘通于得失苞含大小。是故观之。如不达因缘成于两见。一邪因外道。二无因执计。举此二迷则总收九十六种术。得于因缘亦有二人。一者声闻。二者菩萨。是故十二该罗得失苞含大小。三者经言。三狩同度十二缘河。二乘未尽其原。犹如兔马。大士方彻其底类彼象王。此论欲明菩萨所行故观于十二。四者经曰。凡夫顺十二因缘故流转生死。二乘逆十二因缘沈彼涅槃。大士体此因缘本自不生故不同凡夫之顺。今亦不灭则异二乘之逆。故非凡夫行非贤圣行是菩萨行。此论欲申明菩萨所行故观于十二。五者此论引大品云。菩萨坐道场时。观十二因缘不生不灭如虚空不可尽。即具三种波若。十二因缘不生不灭即实相波若。由十二因缘本无生无灭发生正观即观照波若。为众生故如实说之即文字波若。问观因缘但是般若亦是伛和不。答大士体因缘虽毕竟空于六道众生宛然而有。以照因缘有本来毕竟空名为伛和般若。照毕竟空于众生宛然而有名般若伛和。以因缘能生权实两慧为法身父母。故命初观之。六者大涅槃经明五种佛性。盖是诸佛之秘藏万流之宗极蕴在因缘之内。所以然者十二因缘不生不灭谓境界佛性。由十二因缘本无生灭发生正观即观智佛性。斯观明了即名菩提果佛性。正观既彰生死患累毕竟空永灭。即大涅槃果果佛性。然十二因缘本性寂灭未曾境智。亦非因果。不知何以目之强名正性。正性者五性之本也。然此五性更无别体。但因缘一法转而为五。因缘既具五性。是以命初即须论之。七者涅槃经云。诸行无常是生灭法生灭灭已寂灭为乐。雪山大士叹斯一偈为全如意珠。为此半行偈弃舍身命。若住十二因缘回流生死。是则无有常乐我净。此论观彼十二因缘本自不生今亦无灭。即生灭便息。生灭既息是则为常。既其有常即具我乐净。有斯大利故初观因缘。八者此论虽无法不穷无言不尽。统其要归会通二谛。然二谛随处明之今就因缘辨。则其言显易。因缘宛然常毕竟空名第一义。虽毕竟空而因缘宛然称为世谛。此论正申二谛。故观因缘。九者欲释中观论三字。故明于因缘。十二因缘不生不灭具三种中道故称中。发生三观目之为观。以观辨于心论宣于口目之为论。一部始终但释三字。是以因缘建乎首篇。十者大明物病不出二种。一者执性。二者迷假。此论正破性假二生悟入无生。故观因缘。问云何破性假耶。答既称因缘。即知假因托缘无有自性。故性病便息。本对自性是故有假。在性既无。假亦非有。性假若空便入实相。是故论云。因缘所生法是即无自性。若无有自性云何有是法。问此论但应破洗迷执萧焉无寄玄道自通。何故乃解五种佛性及三种波若。答关内中论序云。其实既宣。其言既明。则于菩萨之行道场之照朗然悬解矣。菩萨之行为因。道场之照为果。内外迷执既尽大乘因果则成。斯乃总摄万流。岂止乎十义。因缘一品既具此十门。自下诸文其义亦类。若精鉴斯意则如白日朗其胸衿甘露流其四体矣。问三种释因缘。正用何耶。答正用通因缘。以通必摄别。十二门亦然。释名门第三。问云何名为因缘。答依下偈云。因缘所生法我说即是空。亦为是假名。亦是中道义。略明因缘凡有三义。一者因缘是空义。以因缘所生法即是寂灭性故知。因缘即是空义。二者因缘是假义。既无自性故不得言有。空亦复空故不得言空。为化众生故以假名说。故因缘是假义。三者因缘是中道义。即此因缘离于二边。故名为中道。盖是论文自以三义释之。四者依名释义亦有三种。一者种子亲而能生为因。水土疏而助发故为缘。二者本无互体。辨之令有故称为因。有可生之义假缘助发。故目为缘。故互具有无二义种受因缘两名。故曰因缘。三者毗昙人云。摄因为缘故名因缘。又经有三说。一者但作因名。如六因十因之例。六因如杂心说十因地持论明。二者但作缘名。如四缘十缘之流。四缘经论皆备。十缘如舍利弗毗昙叙。三者因缘两说皆如十二因缘。此皆适化不同故立名非一也。破申门第四。问上云破因缘名因缘品。破何等人耶。答异执乃多略标四种。一摧外道。二折毗昙。三排成论。四呵大执。总谈外道凡有二计。一计邪因。二执无因。言邪因者略明三种。一者即一因外道。谓自在天等之一因缘能生万类之果。二者宿作外道。谓万法之果但由往业无有现缘。三者现缘外道。谓四大和合能生外法。男女交会能生众生。二者无因外道。谓万法自然而生不从因生。所言毗昙因缘者本有果性。假六因四缘辨之令生。即二世有义。所言成实因缘者。虽不明因中本有果性但果有可生之理。故假三因四缘辨之得生。即二世无义。所言大乘因缘者。如成论大乘明世谛有三假。假是不自。而世谛三假名为因缘。如旧地论师等辨四宗义。谓毗昙云是因缘宗。成实为假名宗。波若教等为不真宗。涅槃教等名为真宗。如斯等类并是学于因缘而失因缘。故正因缘成邪因缘。如服甘露反成毒药。亦如入水求珠谬持瓦砾。此论破洗如此因缘故云破因缘品。以破如此邪执因缘申明大乘无得因缘。故以目品。问龙树菩萨对缘云何。答有四种人学因缘而失因缘。一者犊子云。因缘谓性。五隐因缘别有人法生。四大因缘别有眼法生。二者毗昙因缘。无有人法。而有眼法。三者成实因缘。明世谛因缘俱有假人法。真谛即俱无。四者方广云。都无世谛人法因缘。如此四人并学因缘失因缘。故破此四人申正因缘。故以目品。同异门第五。问中论破因缘品与十二门论观因缘门。此有何异。答破邪因缘申正因缘。其义大同。但文有广略离合为异。此论因缘一品摄彼三门。亦合彼三门为今一品。如因缘门即是此品如诸法自性不在于缘中一偈。第二观有果无果门是此品别破四缘初偈。第三观缘门是此品结破四缘偈。问何故离此一品为彼三门。答彼论欲示总别观义。总谓因缘门。别谓因门及以缘门。此论但明总观不明于别观。而文互有广略义可知矣。第二明论章开合。寻天竺之与震旦着笔之与口传敷经讲论者凡有二种。一者直解释。二者科章门。如昙影制疏明。此论文有四卷。品二十七。领其大宗为破众生断常之病申二谛中道。令因此中道发生正观也。二者北立三论师明。此论文有四卷。大明三章。初有四偈。标论大宗。第二从破四缘以下竟邪见品破执显宗。第三最后一偈推功归佛。以初摄初故四偈标宗在于初品。以后摄后故最后一偈推功归佛在后品也。师云夫适化无方陶诱非一。考圣心以息病为主。缘教意以开道为宗。若因开以受悟即圣教为之开。由合而受道则圣教为之合。如其两晓并为甘露必也。双迷俱成毒药。岂可偏守一途以壅多门者哉。具如法华玄义以备斯意矣。但末世钝根寻其长文不见起尽。讲经论者相与开之。问经有序正流通。论何故无耶。答大圣三达圆明鉴二世根性。故立通别两序。弟子智犹未逮故不立之。又群生不穷大悲无限。非止益当时。欲远传遐代故有流通。弟子造论但当时解益不敢传通后世。故不立流通。二者造论本为通经。故不别立流通也。问余论有正说余势。此论何故无耶。答无畏广本故有。今即是略论故无。二者因事表理。正以略于初后故名中论。自摄岭相承分二十七品以为三段。初二十五品破大乘迷失明大乘观行。次有两品。破小乘迷执辨小乘观行。第三重明大乘观行推功归佛。所以有此三段者正道未曾小大。赴大小根缘故说大小两教。而佛在世时众生福德利根禀斯两教并皆迷失。论主破彼二迷俱申两教。是故有三段之文。又菩萨欲遍学诸道。初已知大道。次须识小。则权实洞明可得大小双化也。问龙树为何人双破大小双申两教。答略为四缘。一者为学大失大故破大申大。何以知然。十二门论云末世众生薄福钝根虽寻经文不能通了。我愍此等欲令开悟。即此论云。闻大乘法说毕竟空不知何因缘故空。遂失二谛。故知。为破学大失大之缘申于大教也。又三世十方佛赴大缘而说大教。三世十方四依菩萨赴大缘重说大教也。二者为小缘而申大教。以封执小乘障隔大道故须破小而明于大。亦有文证故初品破毗昙四缘。乃至燃可燃品破萨婆多执法犊子部计人。即其事也。又三世十方佛为二缘而说大乘。一为直往菩萨。二为回小入大之人。三世十方四依菩萨造论亦为二人前为学大乘失大故破大申大。即是直往之人。次为破学小障大令回小入大也。三者为九十六种外道执邪障大乘之正故破邪申正。论处处有文。又三世佛就大乘中破外道。令外道悟入大乘。如涅槃六师及十仙之类。三世四依亦尔。破九十六邪令回邪入大乘之正。四者四依为未曾学大小乘内外之缘。如始出家二众及在家二众。为此众生直论大法令其取悟。以此等缘虽未曾学大小。内外而无始任运在虚妄失道计有内身外物。今直令观行求捡。无从便得悟道也。次申小乘亦为四缘。一为学小乘失小故破小申小。即小乘因缘品是。二为破外道障于少乘令回邪入正。前令回失从得。今便回邪入正。即邪见品是。三为大乘菩萨申于小教。自有菩萨解大而未通小。如法华药草喻品有此菩萨。今令菩萨解大解小即悟于权实二智。二十五品破大申大令菩萨悟实智。次两品令菩萨悟权智。便入佛知见得成法身。十方三世佛出世大意既尔。四依菩萨出世大意亦尔。四依菩萨出世大意亦尔。故四依如佛亦即是佛也。四为未曾学大小内外之人直为说小乘教。令其悟小乘道果也。又总判四种障障于大乘。一外道障中之重障中之远。二小乘障中之次。三有所得大乘障无所得。四无明都不识大小。而昔本有大乘根性菩萨为之说大。令破此四迷又令此四人悟入大也。小亦有四种障。一外道。二有所得小。三偏执大以大斥小。如法华论偏执一乘菩萨。四无明都不识大小。今亦令此四人悟入小也。问十二门与中论申破何异。答中论破四迷申大小二教。十二门亦破四迷而独申大教。第三重明大乘观行推功归佛者凡有十义。一者欲示小乘破邪见不尽。显大乘破邪见尽。故重明大乘破邪见。二者前明从大生小。后辨摄小归大。故重明大。如法华经总序十方诸佛及释迦一化。凡有三轮。一根本法轮。谓一乘教也。二枝末法轮之教。众生不堪闻一故于一佛乘分别说三。三从一起故称枝末也。三摄末归本。会彼三乘同归一极。此之三门无教不收无理不摄。如空之含万像若海之纳百川。今论三段还申佛三经。初二十五品申一乘根本之教。次两品申佛枝末之教。后重明大乘申摄末归本。是故有三段之文破此三迷申兹三教。并是佛功。故最后推功归佛。三轮之经既无教不摄。申三轮之论亦无教不收。是故斯论穷深极广也。三者初申大乘。次申小乘。则似成大小乘论不专名大论。以其中间虽复明小以初后并大故名大论。四者示小不苞大大能含小。由具明一化始终大小诸教然后始名大乘论。是故第三重论大乘。至论未曾大小耳。五者申大有其二门。一者就大申大。二者举小显大。二十五品即是就大申大。后之两品举小显大。六者前但为大缘申明大法。后但为小缘不堪受大故请说于小。所以明小。七者此论正明中道。欲辨观中道者凡有四人。下智观故得声闻菩提。乃至上智观故得诸佛菩提。前二十五品已明上智及上上智观得菩提。后之两品次辨中下二智得菩提义。故此论文云。上已闻大乘法入第一义。今欲闻声闻法入第一义。第一义即中道。故知。中道无二入者投法不同即其证也。八者初明大次辨小。惑者便起大小二见。是故最后俱泯二见明正道未曾大小。九者申大乘有二门。一者前略后广二者前广后略。初七品略明大乘观行。次作者品已去广明大乘观行。此是为解义故。二者二十五品广明大乘观行。后一偈略明大乘观行。为易持故也。十者二十七品双破大小二邪。俱申二正。惑者便起邪正二心。是故最后双泯二见。道门未曾邪正故后长行云。无人无法不应生邪见正见。体用权实亦尔。初大次小。从体起用从实起权。次摄用归体收权入实。入实则无复有权。亦未曾有实。如是五句故云佛不能行不能到是法不可示。言辞相寂灭不知何以目之约此论则称为中。经则名为妙法法身佛性波若。问依经明佛前说声闻法。后说菩萨法。论主应前申小教后论大乘。何故前大后小耶。答经乃前小后大。但此论正申大乘傍申小教。故前申于大后申于小也。又佛虽说小意在于大。故法华云。诸佛如来但为教菩萨。今欲申佛本意故初明大也。又佛经亦前说于大后明于小。如初在道树说华严之教。后趣鹿苑转小乘法轮。今亦依佛此旨故前大后小。就二十五品旧开为二。初二十一品破世间人法明大乘观行。后四品破出世人法明大乘观行。所以世出世俱破者。禀教之流谓世出世为二。故成二见。故大品云。诸有二者无道无果。涅槃云。明无明愚者谓二。华严云。迷惑贤圣道生死涅槃谓二。法华云。如来如实知见三界之相。天亲释云。众生界与涅槃界不离。众生有如来藏故。净名云。悟不二故得无生忍。今欲破如此二见申无二之道。故前破世间后破出世。今明求世间出世间毕竟不可得。即是非世非出世乃名中道。所以前破世间后破出世者。盖是从易至难为次第故也。就二十一品又开为三。初至观业有十七品。破禀教邪迷显中道实相。第二观法一品次明得益。第三时因果成坏有三品。重破邪迷重明中道实相。所以开此三者依智度论释习应品。初正说菩萨习应波若。第二明于得益。谓重罪消灭诸天守护。三重明习应。诸佛说经既其有三。菩萨造论义亦如是。以邪教覆正经其义不明照。故破于偏邪显中道之实相。中道之实相既显三乘贤圣由之而成。故次明得益。睿师序云。其实既宣其言既明。于菩萨之行道场之照朗然悬解矣。但略说未周兼钝根难悟。故重破邪迷重说实相也。就初十七品又开为二。初有七品。略破人法明大乘观行。次十品。广破人法辨大乘观行。初略后广为解义故。又利根易悟略释便解。钝根难了广开乃悟。就七品即为七段。就因缘品中自开为二。第一牒八不享造论意。第二重牒八不而解释之。就第一又二。初牒八不第二序造论意。就牒八不分为三别。第一正牒八不明所申教体。第二半偈叹八不之用。第三半偈敬人美法。初明教体。即是二谛。次明教用。即是二智。所以先明二谛次明二智者。然谛智未曾一二。不二而二。故谛智方便约缘不同。非谛无以悟智。非智无以明谛。如来内智明了外照根缘。故说二谛言教。内有二智外说名谛。即是智能谛所。谛不说谛谛还说智。即是谛能智所。欲明谛智行说因缘。今正赴缘说教。故先明于谛次辨于智也。又先明二谛后明二智者。前正明说教后明教意。所以说八不二谛者。为令众生发生二智故也。望佛从本至末。望缘即是因教发智也。又此论正申二谛傍明二智义。故先说谛而后智。百论正明二智傍明二谛。故先智而后谛也。问何故标八不有论初也。答略明十义。一者为欲辨经论资申之义。八不即是三世诸佛方等要经。论主禀经发生二智然后为物造论。此即是经资于论。后解释八不破外道迷失。谓论申于经也。所以须牒经者。恐小乘之流不生信受。故命初标经八不即明劝信意也。二者题标中论。今解释之。初标八不即是中道。后解释八不即是明论。是以题文称中论也。三者序众生失本。故牒八不在论初。问失八不为有几人。答略有四人。一者迷失八不故有六道纷然。如涅槃经云是一味药。随其流处有六种味。即是失中道佛性成六道味。八不即是中道佛性也。二者诸外道等求此一道而不能得。故成九十六种。如涅槃经云凡夫之人虽加功苦不得是药。三者二乘之人封执诸法决定有生。闻说无生心不信受。如智度论云。佛灭度后有五百部。闻毕竟空如刀伤心。四者学大乘人闻毕竟空。遂成断见失于罪福。又无二谛。如此四人并失八不。今欲题其失本以显晓示之。令知所失故在论初。四者示众圣得原故标在论初。得此八不亦有四人。如涅槃云。观中道者凡有四种。下智观故得声闻菩提。中智观故得缘觉菩提。上智观故得菩萨菩提。上上智观故得诸佛菩提。以为欲明众圣得本故题之在首。五者此论以二谛为宗。八不正明二谛故标之在初。六者欲示学教人所表。如来说生死涅槃因果等法者。为表不生死不涅槃不因果之正道也。七者欲明八不言约意包总摄众教。故标在初。智度论云。四悉檀摄十二部经八万法藏。三悉檀可破。第一义悉檀不可破。虽说三悉檀为显第一义悉檀。第一义悉檀是八不。今欲明八不摄四悉檀及十二部经八万法藏。故标在初。问何以知八不即是第一义悉檀。答智度论引中论八不释第一义悉檀。故知。八不是第一义悉檀也。八者欲明此论是折中之说。前无序分。后略余势。命初即标中道。九者初标中观论是标章门。次题观因缘品谓释章门。明八不是释因缘。是故偈云能说是因缘善灭诸戏论也。问八不即是因缘。论破因缘应破八不。答了因缘即是八不则申而不破。迷因缘即是不八即破而不申。故标八不因缘灭不八戏论。此即释因缘品在论初意。八不则是因缘八不既在论初。因缘即居众品之首。十者欲分大小二论不同。故初标八不。小乘论则是生灭之论。故有生灭观。大乘论是无生灭论。故初明无生灭观。问何以知然。答法华曰。昔于波罗奈转四谛法轮。分别说诸法五众之生灭。小乘四谛十二因缘皆是生灭。苦集即是相生故名为生灭道为明还灭故是灭义。三谛并是有为故入无余。时悉舍故是断。灭谛是无为称之为常。三谛有差别名之为异。灭谛无差别故称为一。苦集是生死法故名为来。灭道为欲反原称之为出。故灭谛名灭止妙出。四谛既尔。十二因缘亦然。十二相生为生。十二还灭为灭。灭十二为断。得无为曰常。十二三世因果不同名之为异。灭十二无三世因果名之为一。七果从五因而来目之为来。灭十二出生死故称之为出。则知。为二乘明生灭法。故是生灭观。成实虽有五聚明义四谛为其正宗。毗昙之流亦复如是。今欲简异小乘生灭论明大乘无生灭论。诸法本自不生。故非苦非集今亦无灭。故非道本自无生岂有苦集可断。今亦无灭岂有无为之常。下例可知。问何以知不生不灭明无四谛耶。答下四谛品外人难论主。若一切法空无生亦无灭。如是即无有四圣谛之法。即良证也。问生灭论既名四谛无生灭论是何谛耶。答即是一实谛。如胜鬘明一实谛是究竟圆极之性。即显斯论是究竟圆极满字论也。此即是一种正意释八不也。问法华信解品云。四大声闻说一切诸法无生无灭无大无小。小乘亦有八不。与大乘何异。答五义不同。一者小乘人但得众生空。故得众生不生不灭。未得法空未得法无生灭。大乘则人法俱无生灭也。二者设如成实论及智度论。明小乘人具得二空俱无生灭者。但是拆法明无生。未得本性无生。大乘则明本性无生也。三者小乘人灭生灭方得无生灭。此犹是生灭。有生灭故是生也。灭于生灭故是灭。故小乘无生灭犹是生灭。故涅槃云。二乘之人名有所得也。四者小乘人但得三界内人法无生。大乘人具得内外一切法无生。五者小乘人但见虚妄无生。不见中道佛性无生。故但见空不见不空不行中道。大乘则异之。见虚妄无生又见中道佛性无生也。然八不文约义丰。意深理远。自摄岭兴皇随经傍论破病显道。释此八不变文易体方言甚多。今略撰始终以二条解释。一者就初牒八不略释解之。后重牒八不广料简也。就初牒八不述师三种方言。第一云。所以牒八不在初者。为欲洗净一切有所得心。所以然者有所得之徒所行所学无不堕此八计之中。如小乘人谓有解之可生有惑之可灭。生死无常为断。佛果凝然是常。真谛无差别故一。俗谛方有差别不同故异。众生从无明地流转故来。反本还原故出。今二十七品横破八迷。竖穷五句。以求彼生灭不得故云不生不灭。生灭既去不生不灭。亦生灭。亦不生灭。非生灭。非不生灭五句自崩。是故论末偈云。一切法空故世间常等见何处于何时谁起是诸见。次偈推功归佛云。瞿昙大圣主怜愍说是法悉断一切见。我今稽首礼。故此论一部横破八迷。竖穷五句洗颠倒之病。令毕竟无遗。即是中实故云不生不灭乃至不常不断也。然非生非不生既是中道。而生而不生即是假名。此假生假不生即是二谛。故以无生灭生灭以为世谛。以生灭无生灭为第一义谛。然假生不可言生不可言不生。即是世谛中道。假不生不可言不生不可言非不生。名为真谛中道。此是二谛各论中道。然世谛生灭是无生灭生灭。第一义无生灭是生灭无生灭。然无生灭生灭。岂是生灭。生灭无生灭。岂是无生灭。故非生灭非无生灭。名二谛合明中道也。师又一时方言云。所以就八不明三种中道者凡有三义。一者为显如来从得道夜至涅槃夜常说中道。中道虽复无穷略明三种。则该罗一切故就此偈辨于三中。总申佛一切教。二者此论既称中论。故就八不明于中道。中道虽多不出三种。故就此偈辨于三中。三者为学佛教人作三中不成故堕在偏病。今对彼中义不成欲成中义故辨三种中也。问云何学佛教人三中不成。答他云。实法灭故不常。假名相续故不断。不常不断名世谛中道。今谓不常犹是断。不断犹是常。唯见断常何中之有。又言。因中未有果事故言非有。有得果之理故言非无。非有非无为世谛中道。考而论之非有犹是无。非无犹是有。亦无中矣。又云。真谛四绝故名为中。今请问之。为有四绝之理为无此理耶。若有四绝之理则名为有。不得称中。若无四绝之理则无真谛。亦非中矣。又真谛定绝不可不绝此乃是偏。何谓中道耶。又中是无碍。真谛定绝遂不得不绝。既其有碍云何名中。又真谛四绝绝除四句。则是无于四句。故名为断。有此四绝之理则名为有。故是常见。故成坏品云。若有所受法则堕于断常。当知所受法若常若无常。彼二谛合明中道者。谓非真非俗名为中道。是亦不然。非真犹是俗。非俗犹是真。还是二谛。更无别中。以此推之三中不成。为对此三种中不成故今明三种中道。问云何辨三种中耶。答他有有可有则有生可生。则有生可生则有灭可灭。有生可生生不由灭。有灭可灭灭不由生。生不由灭生非灭生。灭不由生灭非生灭。生非灭生故生是自生。灭非生灭故灭是自灭。自生则是实生。自灭则是实灭。实生实灭则是二边。故非中道。今明无有可有以空故有。则无生可生亦无灭可灭。无生可生由灭故生。无灭可灭由生故灭。由灭故生生是灭生。由生故灭灭是生灭。生是灭生生不自生。灭是生灭灭不自灭。生非自生但世谛故假说生。灭非自灭但世谛故假说灭。假生不生假灭不灭。不生不灭名世谛中道。对世谛生灭明真谛不生灭。以空有为世谛世谛假生假灭。有空为真谛真谛不生不灭。此不生不灭非自不生不灭。待世谛假生明真谛假不生。待世谛假灭明真谛假不灭。非不生非不灭为真谛中道。二谛合明中道者无生灭生灭为世谛。生灭无生灭为真谛。无生灭生灭。岂是生灭。生灭无生灭。岂是无生灭。故非生灭非无生灭名二谛合明中道。问后明三中与前何异。答前明二谛中道。是因缘假名破自性二谛。故名为中。第三双泯二假称为体中。故前语有四重阶级。一者求性有无不可得。故云非有非无名为中道。外人既闻非有非无。即谓无复真俗二谛便起断见。是故次说而有而无。以为二谛接其断心。次欲显而有而无明其是中道有无。不同性有无义。故次明二谛用中双弹两性。次欲转假有无二明中道不二故明体中。此是摄岭兴皇始末。对由来义有此四重阶级。得此意者解一师立中假体用意也。又初非性有无以为中者此是假前中义。次而有而无名为二谛是中后假义。次假有非有假无非无二谛合明中道者此是假后中义。问破性中此是假前中。二谛表中道是假后中。云何是中前假中后假耶。答中前假者未说体中。而前明于假。则上而有而无是也。中后假者说体中。竟方说而有而无是也。又中前假即从有无入非有非无。从用入体。中后假非有非无假说有无。从体起用也。中假义内具足明之。今略示大宗也。后意明渐舍义。则世谛破性生灭。以辨不生不灭明于中道。真谛破假生灭。以辨不生不灭明于中道。二谛合明中则双泯假性。欲同明二谛俱无生义故与前异也。问世谛不性生云不生。真谛不假生明不生。此是释八不。今二谛合明中道则云非生灭非不生灭。即是非八不。非非八不云何是释八不义。答八不言约意包。若有生灭无生灭犹是生灭义。非生灭非不生灭乃是无生灭义。故二谛理虽泯生无生犹是释八不义也。师又一时方言云。世谛即假生假灭。假生不生。假灭不灭。不生不灭为世谛中道。非不生非不灭为真谛中道。二谛合明中道者非生灭非不生灭。则是合明中道也。问此与上何异耶。答此有二意。一者则世谛生是不生。如色即是空。故不生即是世谛也。真谛亦不生者此则明相因义。因世谛生故明真谛不生。云此是师正意也。二者欲示阶渐明义者世谛中不生不灭。即是真谛之假。非是破性明中。乃明世谛假生虽生不起。世谛假灭虽灭不失。故生灭宛然而未曾生灭。故世谛之中即是真谛之假。真谛假不生灭此是生灭无生灭。故不生不灭宛然而未曾无生无灭。故是二谛合明双泯二谛。大意如前。问云何乃取真谛之假为世谛中耶。答师云。方等大意言以不住为端。心以无得为主。故说世谛为令悟真。故以真谛假为世谛之中。如涅槃云。欲令众生深识第一义故说世谛。又云五受阴空名为苦义。说苦为令舍乐亦不住苦故以空为苦义。说俗不令住俗乃令因俗悟不俗。故以真谛为俗义。真谛之中亦尔。说不生为明非生非不生。故非生非不生是不生义。乃至说真俗二令悟不二。故不二以为二义。华严云。一切有无法了达非有无。即其事也。方言甚多略明三种。至后重牒八不广料简之。能说是因缘善灭诸戏论下第二明教用。即是辨二智中道。以佛智能说八不中道灭诸戏论。即是教之用也。又初一偈正说八不。此偈明说八不意。所以说八不者有二种意。一为显三种中道。二为灭诸戏论。佛说八不既有二意。今标在论初申八不者亦有二意。故摩耶经云。龙树燃正法炬灭邪见幢。楞伽云。为人说大乘能破有无见也。既是佛智能说故须明于二智。此二智由二谛中道而生。二谛既是中道。故二智亦是中道。二智谓方便及以实智。亦具三种中道。实方便不可定言方便。不可定言不方便。谓方便慧中道。方便实不可定言实。不可定言不实。名为实智中道。此是二慧各明中道。实方便则非方便。方便实即非实。非实非方便谓二智合明中道。非实非方便名一正观。非真非俗名一正境。境智是因缘之义。既称境智是则非智。既称智境是则非境。非智非境泯然无际。前虽开境智竟无所开。后虽合境智亦未曾合。若游此玄门则戏论斯寂。故龙树致敬。问二智二谛皆是中道显正性不答亦得也。问与涅槃五性何异也。答此中明二智与二谛。则二智是果性。以明佛二智故也。二谛是佛所照之境。但有此两性。此境智皆开发正性。非境非智亦有正性义也。问何故彼明五性今明两性。答正明二智之能说二谛之所说。不正明因果。故但有二性。彼经正明因果开发正性。故明五性义也。若就论主悟二谛发生二智。亦是因因。开发正性故亦得具五性也。师又释。能说是因缘开为二双。上半破邪显正。下半敬人叹法。能说是因缘者叹佛智能说三种中道因缘。即显正也。善灭诸戏论者第二破邪也。谓能说八不因缘灭不八戏论。不八戏论者即二乘人是也。令二乘人回小入大也。又破菩萨有所得生灭心。令菩萨悟入于大。即知。说八不因缘破三乘人戏论。令三乘人皆悟入大乘也。又就观法品明戏论有二。一者爱论。谓于一切法有取着心。二者见论。于一切法作决定解。又利根者起见论。钝根人起爱论。又在家人起爱论。出家人起见论。又天魔起爱论。外道起见论。又凡夫起爱论。二乘起见论。今说此八不灭二种戏论也。师又约渐舍义明五种戏论。一者佛有诫劝二门。诸恶莫作名为诫门。诸善奉行名为劝门。恶有乖理[病-丙+付]坠。损他感苦故名戏论。善是符理清升。利他招乐故非戏论。二者善有二门。有所得善不动不出名为戏论。无所得善能动能出故非戏论。三者得无得二名为戏论。如云明与无明愚者谓二。诸有二者无道无果。若有得无得平等不二者名不戏论。智者了达其性无二。无二之性即是实性。第四明二与不二是二边并是戏论。若能非二不二中道则无戏论。次二不二非二非不二并是名相皆是戏论。言亡虑绝则非戏论。第五若有戏论若有不戏论并是戏论。若无戏论无不戏论方是不戏论也。问何故就戏论不戏论明二智中道。答戏论破慧眼是皆不见佛。故名戏论。无戏论者即是慧眼故名为中也。我稽首礼佛者。此第三推功归佛论主致敬。明向能说是因缘善灭诸戏论者。此是佛说非是我说也。又稽首者欲请佛加护。敢佛弟子有所说法无不承于佛力。今欲申佛无生二谛破于众邪。故请佛加护。又龙树未悟无生。欲自树为佛从。托迹海宫得无生忍。方以佛为师己为弟子。是故礼也。又论主因佛悟无生。今报佛恩。是故礼佛。又礼佛者欲令后人于论生信。明八不者此是佛说。非天魔外道调达等说。亦非我说。此是佛说。以小乘人不信一切法毕竟空。如刀伤心故推功归佛也。问云何名诸说中第一。答九十六种术名为邪说。非是第一。诸佛正法名为第一。就佛说中有大乘小乘。小乘不了不名第一。大乘了义名为第一。就大乘中此之八不是方等中心诸佛要观。是第一中之第一也。问何故作此叹耶。答欲明佛略说于前。龙树广敷于后。说之于前既是第一之经。敷之于后即是第一之论。学此论者盖是第一之人矣。又欲劝信故作此言。小乘人云。生灭亦是佛说。无生灭亦是佛说。云何说无生以破生耶。是故明生灭是方便非第一之说。无生是真实名第一之说也

中观论疏卷第一(本毕)中观论疏卷第一(末)

        释吉藏撰

问曰何故造斯论下第二明造论意。龙树造论唯有偈本。自下长行皆是青目所释。就文为二。一问二答。问有二种。一因上生。二者孤起。因上生者上云能说是因缘善灭诸戏论。既叹佛能开中道善灭诸戏论。若尔佛已显中道。已灭戏论。汝今何故更复造论。若更复造论则佛未显中道。未灭戏论。第二孤起问者凡有八意。一者佛经既无量。众生寻读犹尚不尽。汝今何故更复造论。若更造者将非屏于佛经开显汝论。二者佛言巧智深。众生寻读犹不能解。汝言不及佛言。智浅于佛智。寻读汝论岂得悟耶。若寻读汝论遂得解者则言智胜佛。三者如成实论立论品云。问曰。不应造论论佛语也。所以然者一切智人意趣难解。若佛自论可名为论。若佛不论余人不能论。龙树既未齐佛。何能论佛意耶。四者诸佛明见未来根性在世说经。预杜其迷逆开其解。斯事已足。汝今何故更复造论耶。五者马鸣等已造论竟。汝今何故更复造论耶。六者汝已造大无畏论。广明中实广灭戏论。中观已在其内。汝今何故更复造耶。七者凡造论者多有过失。显他之短明己之长。假使内无是非外观多过失故不应造论。八者龙树出世如佛重兴。外人不敢遮于造论。但未解造论所由故请陈其意。是故问耳。答曰下第二论文既长今悬答之。答第一问云。佛经已开中实已灭戏论。此但化益当时。末世众生亦更起戏论覆障中道。是故我今更须造论。答第二问云。正为佛经文言浩博难可寻究。是故我今略撮方等中心诸佛要观名为八不。则众生悟之为易。故下文云。诸法虽无量略说八事。则为总破一切法空。又佛在世时众生利根闻佛略说则悟。佛灭度后众生钝根待论主广[敲-高+尃]乃解。如佛直说无生。龙树以种种门释于无生也。又佛随机散说。论主随义束说。为是因缘应须造论。答第三问云。佛虽智深言巧但末代根缘属在于我。是故经云。若缘不属佛佛不能度。今缘属四依。故四依度之。如阿难度须跋陀事经云。答第四问。龙树虽未齐佛少见佛意随力解释。是故无过。故成实论云。解者造论不解者止。答第五问。如经云。所应度者皆已度竟。余未度者为作得度因缘。则未来度之正在四依非佛所化。故须造论也。答第六问。马鸣造论自为马鸣之缘。龙树造论自为龙树之缘。不应责也。答第七问云。无畏之广自为广缘。此论之略自为略缘。不应难也。答第八问云。今造论者不为破他显己。但以慈悲所以造论。如有目人见无目者入深水火境若不悟之便非菩萨。今造论破邪显正意亦如是。答第九问云。如来在世说经有益。我今造论亦有深利益。答前孤起及因上生故有九问答也。就答开为二章。第一序佛出世说经意。佛灭度后下第二序龙树出世作论意也。问外人但问造论不问说经。今但应答其造论。何故答说经耶。答解有五义。第一明虽复答其说经即是解造论所由。以经是所论论是能论。若无所论则无能论。能论所论具足方名为论。二者先序佛说经意。即是佛说中经。后明造论意即是明论中义。故秤中论。此是论中经故名中论。三者论主引佛说经以并外人问。汝若遮我不听造论亦应遮佛不听说经。所以然者有佛必有菩萨。有经必有论。如白日潜光明月接曜。如来戢影菩萨舒晖。是故不应遮造论也。四者前序说经意。是经生于论。后序造论意。即是论生于经。经生于论者龙树禀于佛经发生二智。有二智方得作论。故经云。从佛口生从正法化生即其事也。云何论生于经。佛灭度后邪义障经亦令不复现。今破病申经即是论生经也。五者初序说经意。明众生所迷。后序造论意。即辨破能迷。若不辨经是所迷则不得明于能迷。既不得明于能迷则不得辨于能破。便无有论也。就第一序佛说经意中又二。第一明佛说小乘经意。又第二明佛说大乘经意。然至道未曾大小。但赴大小两缘故明大小两教。今因此大小以悟非大非小。所以前小后大者欲示一途次第。若就三轮初明大教。次辨于小。后摄小归大。今欲示从浅至深。故自小之至大。问前释云初序佛说中经。后明立论意。若尔但应明大乘经。何故辨小乘耶。答有二义。一者欲举小对大。如法华将欲叹今大先明昔小教。故云分别说诸法五众之生灭。大品见第二转法轮。以涅槃十三卷明今昔二法轮皆举小对大。二者此论具申大小。是故双牒佛说大小也。就说小中又开为二。一辨邪兴。二明说正。前亦是感后复亦是名应。就说邪兴为二。初别列八计。后总结过患。问众计非一何故止列八计。答有五义。一者虽有九十六种略说八计。如部虽有二十略明五部。二者此八计是众计中大。列大则小可知。三者八计之中前二计人。后六执法。举法人则总摄一切。四者前计二天所说。后六计人所说。人天该罗众异。五者八计之中七为有因。一为无因。有因无因具摄收万执。问八谬何故偏列计生。答凡有二义。一者生为万化之根。若伐其根则枝条自坏。二者上列八不则明于药。今叙八生次陈其病。若无八生之病则无八不之药。良以诸法未曾生与无生。问若唯破生明无生即但有破性。明空无本性空也。答为破性本不空故言本性空耳。穷考法实非空非不空。何破不破。又所以明八计生者。以失诸法无生故横计八生。上标八不题其所失。今叙八生正陈其失。问下文乃明破八计生辨十二因缘生。此是破生说生。岂关破生明无生耶。答后说因缘生凡有三义。一者破外道生。即应为说大乘本性无生。但为倒情既重不堪闻说大乘本自无生。故权说小乘因缘生义。此是以轻倒用夺重倒。以[打-丁+屑]出[打-丁+屑]义也。二者欲显外道具有二迷。一迷大乘本自无生。二迷小乘因缘生义。三者显外道复有二迷。一迷第一义谛本自无生。二迷世谛因缘假生。自在天生者此中列计具足三宝。有人言即僧宝也。自在天谓佛宝也。万物从自在天生。作此说之即是法宝也。问三论列彼二天有何异耶。答此中所列是佛所破缘。百论所列是提婆所破缘。十二门论所列是佛灭度后小乘人所破缘。是故异也。又此中论所列为明法义。百论所列为明人义。十二门论所列通为明人法义。以自在天能造作万物即是作者名为人义。六道之苦是自在天所作。名为法义。故十二门论破作者门具破人法。问云何名从自在天生。答如十二门论说。自在天变化造作万法。万法若灭还归彼天。自在天三品苦行。下品苦行生腹行虫。中品苦行生飞鸟。上品苦行生人天。故生六道故有三种苦行。此天面有三目。骑白牛手执白拂。又言。头戴日月手执髑髅。并出他经。涅槃明。第五迦罗鸠驮计自在天生义。韦纽天者影师云。前天色界之顶。此天是欲界之极。问自在天三品苦行生六道。今云何生耶。答劫初之时一切皆空。有大水聚。十方风起能令波。波相次风风相持。水上有一人。千头二千手足。化从水生。名曰韦纽天。此天齐中有一千叶莲华。中有光如万日俱照。有一梵王因此华生。亦放光明如万日俱照。梵王作念。此处何故空无众生。作是念时光音天子命尽之者应生此土。有八天子。一时化生。此八天子心念。我从梵王生。梵王亦念。我生此八天子。从八天子生天地人民万物。八天子是众生之父。梵王是八天子之父。韦纽是梵王之父。韦纽手执轮戟。有大威势故云万物从其生也。问智度论列三天。二天如上列。第三名鸠摩罗伽天。鸠摩罗伽者此言童子。天以其是初禅梵王。颜如童子故以为名。亦那罗延天。那罗延此云生本。以其是众生之本故也。中百二论何故但列二天。答凡有二义。一者外道明有三天者。即是彼家三身。自在天为本。如内法身佛。应为韦纽。如内应身佛。韦纽齐中化为梵王。如内化身佛也。智度论具明三身义。所以列三天也。彼家复有真应两身义。故中百二论但列二天。二者列二天摄得三天。以韦纽齐中即有梵王。故不须列第三天也。从和合生者凡有四义。一者其人推求诸法不应从二天生。所以然者若万物从二天生者。二天复从谁生耶。故现见四大和合有外物生。父母和合生于众生。所以言此执为谬者以其但见缘因不识正因。正因谓远由业行。盖是见近不见远是故为谬。二者诸法从众因缘生。无有从一因生义。上计从二天生者。是从一因而生故不同上说也。三者诸法从平等因生。平等因者谓。因能生果因复从因。故名平等。自在天等但能生他不从他生。故非平等因。四者提婆论中明。有一外道计。未有天地本有一男一女。从此男女生一切人物。故云和合生也。从时生智度论明。时有二种。一者时体是常。但为万法作于了因不作生因。是故此时名不变因。不变因者谓常相因也。二者谓别有时体。能生万物。故为万物作生杀因。如偈云。时来众生熟时去即摧朽。时转如车轮。是故时为因。开善谓。三相是时。能生万法。与此大同。从世性生者即是冥初外道。以神通力见八万劫事。自尔之前冥然不知。谓此一冥为诸法始。故云冥初。一切世间以为本性。名为世性。成论师辨无明流来。地论者执乖真起妄与此相似。从变生者。变生者变有四种。一神通变如变石为玉。二性自变如少变为老。三遇缘变如水遇寒则变为冰。四者外道谓别有变法能变生万法。如阿毗昙种类以类于众生。若执虎变成人鹿变成佛亦犹此执之例。然将外道难。数论亦难。何故六道众生别有种类。而万法无耶。又若众生别有种类万法无者。亦众生别有生法万物应无生。又众生自有变异法不须变法变之。亦应自有生不须别有生法生之义。若答云四相中已有异相。相即是变法者。与外道别有变法变于一切有何异耶。从自然生者外道推求诸法。因义不成故谓万法自然而生。但解自然有二家。若如庄周所论明有之已生则不须生。无之未生复何能生。今言生者自然尔耳。盖是不知其所以然。谓之自然。此明自然有因自然无因。二者外道谓诸法无因而生名为自然。故经云。藾头自尖飞鸟异色。谁之所作。自然尔耳。成实者谓。无明元品之惑托空而生。皆无因之类也。微尘生者外道计。至妙之色圆而且常。聚则成身散则归本。天人六道莫不由之生。数论师云。以细色成粗色。而邻虚最小。与此执略同。罗什师云。佛不说有极微。若说极微即堕边见。但说一切色若粗若细皆是无常苦空无我令人得道。以诸论义师自说有极微色耳。有如是等谬下第二总结过患。所以须总结者凡有二义。一者略上虽列八计未辨邪正。今欲明此八计是邪非正。故须总结之。二者为欲摄法。上略明八计则是总摄众邪。故须结也。有如是等谬者有二。一不识实相无生而计有生。是故为谬。二者不识诸法从因缘而生。谓从八种而生。故名为谬。然有此身心。已是颠倒。于中更复起邪。既是倒中之倒。所以秤谬。堕于无因邪因者凡就此文有三义。一者若就正义无如此因故名无因。于彼邪心谓有名为邪因。此迷悟合名也。二者即邪因之计具邪因无因。万物从自在天生。是邪因。而自在天不从他生。是无因义。三者前六后一名为邪因。自然一计谓无因也。问何故八计之中不以邪因为一类。无因为一类。而前列六计邪因。次列第七无因。后列第八邪因也。答示外道所计虚妄。初立有因推因义不成。次执无因推无因不成。还执有因。是故前后相间列也。断常者有因是有故名为常。无因是无故所以名断。又从因生果即是本无今有。必已有还无故名为断。无因有果此则为常。初义就因明断常。后义就果明断常。三者邪因是常而果无常。故是断常。无因是无故断。有果是有故常亦具断常。邪见者邪见有二种。一别邪见。谓拨无因果非此中所明。二通邪见。以其所见不正故名为邪。即今文是也。问无因邪因五见中何见所摄。答身见者计有于我。边见者执我断常。见取是正诸见。戒取谓非道为道。邪见拨无因果。此无因邪因非四见所摄。四见所不摄者属通邪见。又有数论师云。邪因属戒取摄。即苦谛下戒取。然戒取虽明非道为道。但此是略举其一。非因计因通属戒取。无因是集谛下邪见所摄。以拨无集谛因故也。有人言。非因计因如计微尘为因。此是执果为因即是迷果。如计杌为人正是迷杌故属苦谛下通邪见摄。实有集因而拨言无因。是集谛下别邪见所摄。种种说我我所者外道有二迷。一者迷法无生。二者迷人无生。上来明不知诸法无生横计有生。故是迷法无生。今是迷人无生也。迷法无生堕无因邪因。迷人无生堕即阴离阴。又有外道。非但迷我无我。亦迷无我我。以迷二无我谓迷第一义谛。迷于二我谓迷世谛也。不知正法者自上以来叙其能迷。此之一句明其所迷。所以计人及法者以不知正法故也。佛欲断如是等下第二明佛出世破邪显正。即是辨应义也。问前既是邪即应障佛。云何感佛。答有二种邪。一者若邪定不可改便障于佛不得感佛。故法华云。入邪见稠林于千万亿劫不闻佛名字。亦不闻正法。二者本习正教。中途逢邪缘起于邪迷。此邪将灭。正观将生。是故感佛。故智度论云。恶将灭善将生。是时见佛闻法也。江南广明有三种感。一者未来感佛如上。二过去感佛引法华云。我等宿福庆今得值世尊。三现在感佛如胜鬘云。即生此念时佛于空中现也。问他亦云恶将灭善将生。与今何异。答此是龙树旧义他取用之。故非他义也。又他言。有恶之可灭。有善之可生。今明。诸法本性清净未曾善恶。亦非生灭。但约倒情虚妄故有恶生。倒情若歇秤之为灭耳。实非定有生灭也。就文为二。一明说教意。二正明说教。就说教意中凡有二意。一者破邪。二者显正。佛欲断如此等诸邪见即破邪也。令知佛法故谓显正也。此是对邪所以说正在邪若去正亦不留。至论道门未曾邪正。先于声闻法中下第二正明说教。前说教意。谓内智察缘即知病识药。今外吐言教谓应病授药。问前云佛欲断邪见令知佛法。今云何乃言于声闻法中说十二因缘。答凡有二意。一者是内外相对。前明诸外道法。今总辨五乘之教。悉名佛法。所以声闻教亦名佛法也。二者前云令知佛法者此就佛本意。诸佛本意但为大事因缘明于佛道。今为钝根之流不堪受佛道。故于一佛乘权说小乘教。故前据于本实。今约于末权。不相违也。依此义即具三轮。令知佛法即根本法轮。先于声闻法中说十二因缘谓枝末法轮。后为说大乘。是摄末归本教也。以经具三轮。论申于经亦具三轮矣。声闻有四种。如法华论说。一决定声闻。谓本习小乘证于小果。二退菩提心声闻。本发大心退大取小。三增上慢声闻。未得小果谓得小果。四应化声闻。方便示现。总此四种名为声闻也。又所以名声闻法者。此欲明声闻菩萨两藏相对小乘名声闻藏。故云声闻法。大乘名菩萨藏。故名菩萨法。问小乘有声闻缘觉二人。何故偏名声闻法。大乘中有佛菩萨。云何独名菩萨法耶。答立二藏名者此是立教名也。夫立教之意正为禀教之人。缘觉不禀教。声闻禀教。故名声闻藏。菩萨禀教佛不禀教。故名菩萨藏。问法华经言为声闻说四谛。今云何乃说十二因缘。答经有通教别教。法华明其别教。涅槃经云十二缘河三圣俱度。此是通教。此论正辨其正意。俱度之义。所以菩萨声闻同观十二因缘也。又十二因缘即是四谛。略因缘为四谛。广四谛为因缘。故十二相生名为苦集。还灭之义名为灭道。问乃知。教为通别。今何故就通不取别。乃知。因缘即四谛何故辨因缘不辨四谛耶。答夫论设教因病而起。经云。众生病有三种。一贪欲病。教不净观。二嗔恚病。教慈悲观。三愚痴病。教因缘观。今此八计正是愚痴。故说因缘。若说四谛者此是药广而病狭。以四谛遍破三毒故则药病不得相秤。是故说十二因缘。问经云。因缘甚深。愚人云何能解。答此非牛羊等痴。乃是世智辨聪邪推僻执计无因邪因。故名痴耳。问青目自作此释为有所承。答智度论释般若无尽品云。为破世间无因邪因故说十二因缘。青目引彼释此也。问云何十二因缘治上诸计耶。答上来诸计凡有五句。今次第治之。以不识因缘故名为谬。若识因缘不名谬也。过去二因生现在五果。现在三因生未来两果。治无因也。此十二因缘名为正因。即破微尘自在之邪因也。十二相生不断不常。以因坏故不常。果续故不断。即破断常也。若见十二因缘名为正见。故四谛品云。若见因缘法是人能见佛。见苦集灭道则破邪见也。但有十二不同无有一我。若有我者应有十三。既无有我亦无我所。故说十二破我我所也。又为已习行有大心者。下此第二明佛说大乘教意。即是说八不。意明说八不为大乘人。不为小乘人。八不是大乘教非小乘教也。就文为二。初辨教缘。即是感。次辨缘教。即是应。问前感应与此何异。答前明邪感正应。此是小乘感应。亦是远感应也。今是习无生之缘感无生之教。是大乘感应。亦是近感应也。问此犹是前小缘转悟入大乘。别有大缘耶。答具有二义。一者别有两缘。前赴小缘而说小法。今为大缘而演大乘。二者犹是前人初即从邪入正。今即回小入大。故望法华经意者有二种菩萨。一直往菩萨。二回小入大之人。即此事也。已习行者无量劫来习无生观。故法华云。有佛子心净柔软亦利根。无量诸佛所而行深妙道也。有大心者前明过去久习。此明现在大心。又向虽言久习或可习小。故今简之明有大心也。堪受深法者虽发大心。或未能堪受深法。故大品如化品云。为新发意菩萨说生灭如化不生不灭不如化。为久行大士辨生灭不生灭一切如化。即如今辨一切无生也。以大乘法说因缘相下此第二明缘教。就文为二。初正辨教。次引经证。一切法不生者小乘人云。无为无生有为有生。非一切无生。今明。有为与无为一切不生也。故大品经云。虽生死道长众生性多。菩萨应如是正忆念。生死边如虚空。众生性边亦如虚空。是中无生死往来。亦无解脱者。以生死本自不生故无往来。既无生死之往来生何所灭。故名为涅槃。故无解脱。所以生死涅槃毕竟皆空。故一切无生。又涅槃本自不生。生死亦本自不生。故名一切不生。毕竟空者若有生有不生则非毕竟空。以一切无生名毕竟空。问何故言毕竟空耶。答涅槃经云。菩萨犹如香象。彻十二因缘河底。所言底者名为空相。今欲简异兔马故有此言。如般若中说下第二引大品无尽品证也。问此论遍申众经。何故偏引般若。答有六义。一者智度论云。三藏中未说菩萨行。般若中正明菩萨行。即波若是大乘之初。正对小乘故偏引其初也。二者般若明于二道。一般若道。二方便道。盖是三世诸佛法身父母。故智度论云。于一切大乘经中最为深大。故偏引之。三者又般若正显实相破洗颠倒有所得。开发正观灭诸重罪。入道为要。故偏引之。四者昔江南大令般若师云。般若名为得道经。以其得道正由实相故也。五者山中大师云。智度论虽广释般若。而中论正解般若之中心。故偏引般若。所以然者中论正明实相中道。令识于中道发生正观。大品亦正明实相。因实相发生般若。以明义正同故偏引之。六者又盖是趣引一文不应难也。观十二因缘如虚空不可尽者。此中具明五性及三种般若。品初已解释竟。言不可尽者凡有三义。一者十二因缘如虚空。虚空即是实相。由观实相发生正观。故有三世诸佛。过去佛观实相发生正观。实相不可尽。余二世佛亦然。故无尽品云。过去佛学是般若得成佛。而般若不可尽。二世佛亦然。二者实相若是有无四句此即有尽极处。名为有尽。以实相绝有无四句无尽极处。故名不尽。三者二乘灭十二因缘。即是尽义。以二乘灭十二因缘则是但见于空。不见十二因缘即是中道佛性。今正对二乘明菩萨。知十二因缘本自不生今亦无灭。故言不尽。即此十二因缘不生不灭是佛性。故菩萨坐道场时即见佛性也。佛灭度后下第二序龙树作论意。分为四别。第一明时节。第二明钝根。第三明迷教。第四明作论破迷。解佛灭后不同。部执论云。一百一十六年分为两部。一上坐部。谓佛毕竟涅槃。此小乘执也。二大众部。谓佛虽般涅槃而不般涅槃般之言入。涅槃言灭。此明应身虽灭法身常存。宋代二师同两部义。彭城竺僧弼作丈六即真论云。如月在高天影现百水。水清则像现。水浊即像隐。缘见有生灭。佛实无去来。此略同大众部义也。次彭城嵩法师云。双林灭度此为实说。常乐我净乃为权说。故信大品而非涅槃。此略同上座部义。后得病舌烂口中。因改此迷。引悬镜高堂为喻。像虽去来镜无生灭。然境虽起谢而智体凝然。问佛为有应法起息应名灭。为无应法起而云灭耶。答自古爰今凡有三种释。开善藏师用弼公义。众生于佛法身上见有生灭。佛实无生灭。故经云。慈善根力令彼见之。五指实无师子。庄严旻法师云。别有应法起。故以本垂迹为生。息迹归本秤灭。如经云金翅鸟王上升虚空。高无量由旬。观彼水性及见己影。即其证也。招提琰法师云。具有二义。今明正为异论纷纶。或言实灭。或言不灭。或言有应法起。或言无起。并是诤论。是故龙树出世破之。诸见若息然后乃识因缘假名。无方大用非起非不起。非亦起亦不起。非非起非非不起。适缘而用具诸善根。虽具诸义亦不同他说。盖是起无所起名为不起。不起而起名之为起。不可闻起定为起解。闻不起定作不起解也。问由佛灭度故众生起迷。佛若不灭则不起迷。即咎在于佛。答智度论云。佛有三时利益众生。一为菩萨时。二得佛时。三灭度时。华严经云。欲令众生生欢喜善故现王宫生。欲令众生生恋慕善故示双林灭。既云三时利益物。故知。缘自起迷佛无过也。后五百岁者问释迦佛法凡有几年。答出处不同。今略引六处从小至多。一者俱舍论引经云。释迦佛法住世千年。所以然者释迦过去世为瓦师。值过去释迦佛。而过去释迦佛法住世千年。因是发愿。未来作佛亦名释迦。佛法亦得千年。此言千年者但说正法不论像法。二者摩耶经云。正法五百年。像法一千年。合一千五百年。三者真谛三藏引毗婆沙云。七佛法住世久近不同。迦叶佛法住世七日。呴那含牟尼佛法住世六十年。呴留村驮佛法住世十二年。释迦牟尼佛精进力故法住世二千年。问若住二千年何故摩耶经云一千五百年。答不相违也。二千年者此据其本。一千五百此约其末。佛法本应二千年。为度女人出家损正法五百年。故唯有一千五百年。问损五百年。为迫失为不失耶。答凡有三释。一云。迫失即是引摩耶经为证。二解云。此五百流入像法。此解无所出。三释云。尼修八敬。故还复千年。出十诵律文。四者大集经明六种坚固。初五百年得道坚固。次五百年多闻坚固。次五百年三昧坚固。次五百年塔寺坚固。次五百年斗诤坚固。次五百年愚痴坚固。此即三千年也。更捡彼经取定。五者善见毗婆沙二十二卷云。初千年得阿罗汉具三明。次千年但得罗汉不得三明。次千年得阿那含。次千年得二果。次千年得初果。五千年已后但剃发着袈裟而已。更不得道。六者外国祇洹精舍铭出在古涅槃经后载之。云佛正法千年。像法千年。末法万年。天竺朝夕众中恒唱此事云。佛法若千年已过佛法欲灭。老死至近宜须精进。此即佛法一万二千年也。后五百岁者此是五百岁后耳。智度论释信毁品云。佛灭度后五百岁后有五百部。则其证也。像法中者初五百为正法。后五百岁即属像法。问佛二月十五日般涅槃。四月十五日结集三藏。界内有千人。名上坐部。界外万余人。名大众部。尔时但有二部名字。以执义未异故至一百十六年分成二部。乃至三百年有二十部。既有诸部异计。云何名正法。答睿师作喻疑论云。前五百年得道者多。不得道者少。无相是非。故名正法。后五百年不得道者多。得道者少。但相是非执竞盈路。故名像法。此释从人以分像正也。次慧义法师杂门论云。前五百年多说无相法。少说有相法。故名正法。后五百年多说有相。少说无相。故名像法。此从法以分之也。以此释望即时讲说人多有分别。作有所得学。不专心学无所得观者。盖是时节数之然矣。问龙树于像法中何时出耶。答睿师成实论序述罗什语云。马鸣是三百五十年出。龙树是五百三十年出。摩耶经云七百年出。匡山惠远法师云。接九百年之运则九百年出。具如玄义中释。问经中何故正法时少。像法时多。答正法是好时。像法是恶时。众生薄福好时则少。恶时即多。问法华经云舍利弗成佛时何故像正时等耶。答舍利弗是净土中成佛。故好时则多。得像与正等。人根转下第二明失教之意。所以失教者正为人根钝故也。问何根钝耶。答正是慧根钝也。亦得云信等五根俱钝。又二十二根并钝。故名钝也。佛在世时有利有钝。总名利根。佛灭度后虽有利钝总名钝根也。就钝根中前五百年既是正法。即是钝中之利。后五百年名为像法。是钝中之钝。故名转钝。深着诸法下第三正明迷教。即释上钝根义也。就文为二。初明迷小。次明迷大。佛在世时双说大小。众生根利闻并得悟。佛灭度后以根钝故双迷大小。是故龙树霍破二迷俱申两教。所言深著者以其埋着诸见根深故言深着也。求五阴十二入十八界者。问小乘有几失耶。答总判诸部有三种失。一者同失。如同计有五阴谓决定有。佛说五阴意在破我。不在于法。而诸部不领无我而取着于法。与佛意乖也。二者异失诸部。执五阴不同。互相是非起于诤论。是故为失。或言色有十一。或言色有十四。或有无作色。或言无无作色。或言四心一时。或言四心前后。或言别有心数。或言无别心数。遂成诤论。以诤论。故便是烦恼因缘。以烦恼因缘即便起业。以业因缘即有生死忧悲苦恼。三者佛教所无穿凿横造。是故为失。若体佛意我妄不存法。心无所依便得解脱。阴门既尔。界入亦然。十二因缘者佛欲借妄止妄。故说十二因缘生。外道计无因邪因生。是妄中之妄。今借轻妄止其重妄。明诸法从十二因缘生。重妄既息轻妄亦去。意令悟诸法本自无生。而诸部不体斯意。谓决定言有十二缘生。又既决定谓有于中。更复种种推斥。如萨婆多之流执于因缘定是有为。毗婆阇婆提等定执无为。遂成诤论。涅槃云。以是诤论名为执着。如是执著名为能断善根。又破外道自性故。明诸法无有自性假诸因缘。然性病若去因缘亦舍。然性病虽去实无所去。虽舍因缘亦无所舍。心无依寄即便得道。而观诸部有性之可舍。有因缘之可立。即是取舍成断常见不体佛意也。问小乘人俱迷人法。何故但说执于法耶。答今就此文始末大判三计。阶级不同。外道执我。小乘计法。大乘着空也。又就小乘中自有三执。一计人法俱有。即犊子是也。二迷法不计人。萨婆多等是也。三俱不执人法。即成论是也。但小乘中少计人多执法。是故此中偏叙计法耳。如智度论云。佛灭度后五百岁。五百部皆执诸法有决定相。闻毕竟空如刀伤心。以此推之。故知。多执于法盛行天下。故偏叙之。问小乘中三部何者得失。答望文殊问经明十八部及本二皆从大乘出。及大集经云。虽有五部不妨法界大般涅槃。三部之言皆是如来方便。能开道利人无浅深也。若封执定相俱是颠倒。不知佛意也。但今望大乘实相言亡虑绝。则计人法俱有为下品。无人有法为中品。人法俱空为上品。如玄义中叙之也。闻大乘法中说毕竟空下第二次明迷大。又亦得云前文著有。此文滞空即是迷于二谛。故前叙序云。睹空教则谓罪福俱泯。闻说有则封执定性。探此文作之。就文为四。一则明闻教。二不识教意。三明起迷。四结过失。闻大乘法说毕竟空者此闻教也。小乘法中不说毕竟空。唯大乘法有毕竟空。故言闻大乘法说毕竟空也。不知何因缘故空下第二明不识教意。经中所以说毕竟空者凡有四义。一为对破有病。所以说空。有病既息。空乐亦除。乃至五句无所依止。而舍有着空。故不识佛意。故行品云。大圣说空法为离诸见故。若复见有空诸佛所不化。第二经说毕竟空者此明第一义谛毕竟空。不明世谛毕竟空。而方广之流谬取佛意。谓世谛亦毕竟空。故不知说空因缘。如智度论初卷云。明人等世谛故有。第一义谛故无。如实际等第一义故有。世谛故无。即其证也。三者道门非空非不空无名相。中为众生故假名相说。称之为空。非空非不空即是中道。空不空即是假名。而学教之流不识中假。谓实有空。故不知说空因缘。故四谛品云。因缘所生法我说即是空。亦为是假名。亦是中道义。长行释云。因缘所生法无自性故空。空亦复空。但为教化众生故假名说。即其证也。四者因缘有宛然即毕竟空。虽毕竟空宛然因缘有。即是不坏假名而说实相。不动真际建立诸法。而禀教之流闻因缘有即失毕竟空。闻毕竟空即失因缘有。故不知说空意也。即生疑见下第三正辨起迷。功学毕竟空即发生二慧。无方便学毕竟空即生见疑。如涅槃经云。或有服甘露寿命得长存。或有服甘露伤命而早夭。即其事也。就文为二。初列见疑二章门。次释二章门。偏执一理名见。犹预二途秤疑也。若都毕竟空下第二释二章门也。前释于疑后释于见。迷教之心必先疑后见。故前释疑后释见也。然空有具得二疑。一者以空疑有。若实毕竟空即不应有罪福二者以有疑空。若实有罪福则不应都毕竟空。今此文是学大乘人谓毕竟空为实。故信毕竟空而疑于罪福。正是以空疑有也。如是则无世谛第一义下第二释上见义也。既是学大乘人即信大毕竟空是尽理之说。故无有罪福。既无罪福故即无世谛。因世谛故有第一义谛。既无世谛亦无第一义。作此牵文出智度论。问小乘人闻毕竟空云何耶。答大乘执毕竟空排拨有法。小乘人执决定有斥毕竟空。故智度论云。五百部闻毕竟空如刀伤心。即其证也。问上执有中云但著文字。何故不生疑耶。答有则符情。故直起见。空既反情所以生疑。问前执有亦失二谛不。答亦失执性有乖假有。失世谛尚失世谛。何况第一义耶。取是空相而起贪着下第四总结过失。前明于空生见。此辨于空起爱见。爱见是烦恼。烦恼即有业苦也。于毕竟空生种种过者初生疑。次起见。后从见起爱。故名种种过也。龙树菩萨为是等故下第四明论主出世造论。可具三意。一者总对前大小二人。破先计有令有不有故令有见息。破前执空令空不空故空见便息。即是中道。问非有非无是愚痴论。云何是中道。答不取非有非无为中。乃明离有无见乃名为中耳。若离有无而着非有非无者即非中也。二者别对上小乘人。一往小乘人计诸法有。得于世谛不知诸法空。即失第一义。然既不识第一义。亦不识世谛。故俱失二谛。今申二谛中道令小乘人识二谛中道。发生正观戏论斯灭。故龙树造此中论也。三者对上学大乘人。一往大乘人得诸法毕竟空。得第一义失于世谛。然既不识世谛。亦不识第一义。虽毕竟空宛然而有。故不滞空。虽因缘有常毕竟空。故不着于有。即是二谛中道。今为破断常二边申于二谛。令学大乘人识。人识中道发生正观。故言为是等故造此中论

中观论疏卷第一(末毕)中观论疏卷第二(本)

        释吉藏撰

    因缘品第一

不生亦不灭下第二重牒八不解释。前已略出三种方言。但八不既是众经大意此论宗旨。略释难明。广敷乃现。以去仁寿三年三月二日。江南学士智泰来至皇朝请述所闻。遂为其委释开为十门。一大意门。二寻本门。三得失门。四正宗门。五浅深门。六同异门。七摄法门。八次第门。九料简门。十新通门。大意门第一。八不者盖是正观之旨归方等之心骨。定佛法之偏正示得失之根原。迷之即八万法藏冥若夜游。悟之即十二部经如对白日。余昔在江左钻仰累年。未栖河右用为心镜。虽复东西阻隔未始分乖。周旋南北何尝徒步。略陈宿记用别门人。岂曰穷微。盖是题自心之路耳。第二寻本门。问此论文有四卷。博含五百偈。何故八不标在论初。答领前序意足已明之。未晓向言。今当委示。净名经云。智度菩萨母。方便以为父。一切众导师无不由是生。即知。波若方便为十方三世诸佛法身之父母也。以众圣托二慧而生。二慧由二谛而发。二谛因八不而正。即知。八不为众教之宗归群圣之原本。但禀教之流舍本崇末。四依出世令弃末归本。故标八不贯在论初。问八不但是佛菩萨本。亦是二乘人天本耶。答由八不即二谛正。二谛正即二慧生。二慧生即有佛菩萨。有佛菩萨故说二乘及人天之教。即知。八不亦是二乘人天之本。如大品云。若无菩萨出世即无三乘之教。亦无世间五戒十善也。问二慧云何由二谛而生。答须精识二谛即二慧始成。关内昙影法师中论序云。斯论虽无法不穷。无言不尽。统其要归即会通二谛。以真谛故无有。俗谛故无无。真谛故无有虽无而有。俗谛故无无虽有而无。虽无而有不滞于无。虽有而无不着于有。不着于有即常着冰消。不滞于无即断无见灭。即知。二谛远离二边名为中道。问云何真谛虽无而有。俗谛虽有而无。答此由是不坏假名而说实相。故有宛然而无。不动真际建立诸法。故无宛然而有。二谛生二慧者以悟有宛然而无故生沤和波若。了无宛然而有故生波若沤和。沤和波若即波若宛然而沤和。波若沤和即沤和宛然而波若。以沤和宛然而波若故不着常。波若宛然而沤和故不滞断。不断不常名为正观。然离二谛无别中道。即因缘二谛名为中道。离二慧无别正观。即因缘二慧名为正观。故以二谛中道发生二慧正观。以得二慧正观寂灭断常诸边故有佛菩萨。所以二慧名为法身父母。问已知。二慧由二谛而发。众圣托二慧而生。何故以波若为母。方便为父耶。答意乃无穷。略明二义。一者实慧虚凝。与阴同静。方便动用。共彼阳齐。故配之父母。又凡夫著有。二乘滞空。波若鉴空。即越凡。沤和涉有。即超圣。越凡浅易。即义同于母。超圣深难。故比之于父。故什师答王稚远问。明波若方便更无两体。但以浅深胜劣故分为二。问波若沤和何故无二体耶。答智度论云。譬如金为巧物离金无巧物。离巧物无金。而有金巧二义。金喻波若。巧喻沤和。故知。唯一正观义分权实。问沤和云何巧耶。答二乘下位不能照空即便鉴有。故无善巧。大士虽复照空宛然而有。故名为巧。问菩萨何由有此巧耶。答此之善巧由二谛而生。良由不动真际。建立诸法虽入深空即能涉有。故有此善巧也。问照空宛然而有既名巧者。亦照有宛然而空亦应名巧。则并是沤和。有何波若。答实如所问。故什师云。观空不证涉有不着。皆是沤和。以同巧故也。但观空不证虽是沤和而从波若受名没其巧称。但取涉有不着故名沤和。此解与智度论同。智度论释譬喻品云。波若将入毕竟空无诸戏论。沤和将出毕竟空严土化人。净名等经及释僧肇大同此意

问直观空为波若。于空不证为方便者亦直照有名为波若。取照有不著名曰沤和。答以罗什意释者观空不证。虽是沤和而从波若受名没其巧称。亦照有之义虽是波若从沤和受名没其波若之称。而从方便则受名。而肇师正用斯意。故云。直达法相名之为慧照空不证涉有不着。二巧之义名曰沤和。问亦得直照空义名为波若。照空不证。及以照有并涉有不着。此之三义皆是沤和耶。答亦有斯义波若直照诸法实相。故名为体。体即无二。方便即是波若之巧用。用有多门。一能照空不证于空义。此一巧也。次观空即能照有。此二巧也。三涉有复能无著。此三巧也。总此诸巧悉名方便。故用金为体。金上诸巧皆名方便问此与前释相违。云何会通。答合照空有皆名波若。即合取二巧皆名方使。即波若具照空有。方便具空有二巧。故以波若名慧。即慧有二照。方便无有慧名。故但称二巧。此就二照二巧释之。若直照实相名波若。取观空不证及照有不着悉是波若之用。故皆名方便。此就体一用多门释。此皆合离适时众义无违。异文皆会。虽三种不同犹一意耳。问若净名经以二慧为法身父母者。何故璎珞经以二谛为父母耶。答若以二慧名为佛二慧由二谛而生。即以二谛为父母。若言二慧生佛故以二慧为父母。二慧复由二谛而生即二谛为祖父母。二谛复由八不而正即八不为祖中之祖。故八不为众教之宗归群圣之根本显在于斯。得失门第三。问八不但是众圣之得源。亦是群生之失本。答悟无生即有三乘众圣。迷八不即有六趣。纷然故涅槃云。是一味药随其流处有六种味。一味药者即即中道佛性。中道佛性不生不灭不常不断即是八不。故知。失于八不有六趣纷然。问云何失于八不有六趣纷然。答以不悟八不即不识二谛。不识二谛即二慧不生。二慧不生即有爱见烦恼。以烦恼故即便有业。以有业故即有生老病死忧悲苦恼。故知。失于八不有六趣纷然。问得失八不凡有几人。答且据二门各有四种。失人四者一钝根起爱众生。二利根起见外道。三即此爱见众生回心学佛小乘之教。但薄福钝根遂成三失。一得语不得意。闻说小乘名。故云得语。不知说小通大。守指忘月。故名失意。二者语意俱失。如智度论呵迦旃延云。是语非大乘中说。亦三藏所无。盖是诸论义师自作此说耳。三者保执小乘遂谤方等。如五百部。为执诸法有决定相。不知佛意为解脱。故闻毕竟空如刀伤心。四者即此小乘人回心学大乘亦有三失。一得语不得意。闻说大作大解成有所得大。不知是因缘假名小大为表非大非小。故名为失。二者语意俱失。于大乘中种种推斥非三藏义。亦方等所无。三者保执大乘遂拨无小。如法华论释药草喻品破菩萨病。以菩萨闻道理有一无有二乘遂拨无小。虽一地所生一两所润而诸草木各有差别。道理乃唯有大不妨于缘成小。而菩萨遂拨无小守实丧权。故名为失。此之四人并不悟八不中道。不发生正观。故成四种失。虽有四失合成三迷。初之一失有颠倒病不知是病。不知救治。次之一失知其是病欲求救治。但服邪药即旧病不除更增新病。后之二失知其是病求于救治。但无方便服于甘露遂成毒药。亦旧病不除更起新病。虽有四失合成二过。初之二失自树起迷。后之二失学教成病。初二人异者初钝根起爱。后利根起见。又初人但有一失。后人失中更复起失。所以然者有此身心。已名为失。而复推斥成九十六种异。故去城逾远。岐路逾多。故法华经以此二人喻毒虫恶鬼也。问八不具于二谛。小乘人知诸法生得于世谛。云何言失。答世谛是因缘无生生。而小乘之流执成性生故失于世谛。尚失世谛。况第一义耶。问方广道人学于大乘。明一切法不生不灭毕竟空应得八不。云何言失。答八不无生者盖是因缘生无生。不坏生而说无生。而方广之流执无生而失生。既失无生生亦失生无生。即俱坏二谛。问如来出世正为何人。龙树后兴复斥何病。答通而言之佛并为四人。是故出世。但佛未出世唯有前之二人。为破此二人故说五乘之教。此二人中有无闻非法者。以人天善根而成就之。有三乘根性者说三乘之教。龙树出世虽通为四人。此论正为大小乘人故申大小两教。傍为前二人也。又佛虽说五乘之教意在大事因缘。四依虽申大小两教。意归一极令悟中道发生正观。次明得四人者。如前所明观中道者凡有四种。中道即不生不灭八不义也。下智观故得声闻菩提。中智观故得缘觉菩提。上智观故得菩萨菩提。上上智观故得佛菩提。菩提云智。即是因中发观。故成于四人此论合四人为二。前二十五品令因中发观得佛及菩萨菩提。后之二品令二乘人因中发观得二乘菩提。故后品云。前已闻大乘法入第一义。今欲闻声闻法入第一义。第一义即是中道。但悟有浅深。犹如三狩。故成四品。问若三乘同观中道。即三乘人同禀八不。何故经文云为声闻人说十二因缘生灭。为菩萨说十二无生灭耶。答大明声闻凡有二种。一者得于人空不得法空。不得法空故有十二相生。知无有我。故入第一义。大士具得二空非但无我。亦无十二。故入第一义。故异于彼二乘。二者声闻之人具得二空。但声闻前有十二而折之。令空方入第一义。菩萨知十二本自不生。今亦无灭故入第一义空。如智度论释大小二空。声闻分折人法故人法空。菩萨知人法本性自空。虽有折法及本性不同。而同明入于空义。以同入空义故三乘同入第一义。有折法不折法故声闻名于生灭观菩萨名无生灭观。问同入空者空义有异以不。答玄义中具释。今略明一句。智度论云。二乘名但空。菩萨名不可得空。二乘但住于空名为单空。大士知空亦复空名不可得空。智度论又云。二乘得二空如毛孔空。大士得二空如十方空也。正宗门第四。问前言二谛由八不而正。请为陈之。答由八不故世谛成中道。即世谛义正。由八不故真谛成中道。即真谛义正。由八不故二谛合成中道。即二谛合正。以三种正故十二部经八万法藏一切教正。以一切教正故即发生正观戏论皆灭。即便得道。以斯义要故八不在初。是以论主因八不定佛法偏正也。问何故三种正而一切正耶。答三世十方诸佛所说法皆依二谛。以二谛总摄一切佛法。二谛既正。岂非一切正耶。问论主何故以八不正佛教耶。答为三种人学于二谛皆堕偏邪。一者如五百部等执定性有即世谛堕性有。故成偏邪。二者方广执定性空即真谛堕在偏邪。为破此二偏故申因缘空有为二谛。即二谛始正。三者即世所行亦云。有三种中道。世谛明不常不断中道。真谛明不生不灭中道。二谛合辨非真非俗中道。但考责三中。皆不成中堕在偏邪。故今对此偏邪明八不。正于二谛成三种中道。故三中得正。问八不即是二谛。云何以八不正于二谛。答八不虽即是二谛。但说有无以为二谛不言八不。而禀教之流闻有无二边堕断常。故不成中道。若言二谛不生不灭不常不断。即知。二谛便是中道。故将八不释成二谛。问云何将八不释成世谛中道。世谛义正耶。答一师语多对他而起。他有有可有即有空可空。有有可有不由空故有。若有空可空不由有故空。今无有可有即无空可空。无有可有由空故有。无空可空由有故空。故以空有为世谛。有空为真谛。空有为世谛。世谛即是因缘假有。因缘假有即是因缘假生因缘假灭。因缘假生不可定生。因缘假灭不可定灭。不可定生故无性实之生。不可定灭故无性实之灭。故不生不灭为世谛中道。问师云。假生不生。假灭不灭。不生不灭名世谛中道。此乃是不于假生。云何不性生耶。答师云假生不生此有三意。若明二谛俱无生义者即假生不生。此明无有性实之生义耳。非是不于假生也。二者自有假生不生。即不于假生。为世谛中道。此用真谛之假为世谛之中。具如上释也。三者明此假生即是不生。若安不生置于真谛生自在世谛。此乃是真俗二见耳。问世谛无性实生灭云何是中道耶。答世谛若是性实生灭即堕偏邪不成中道。以世谛远离性实偏邪故成中道。问性实生灭云何名偏邪。答以生定生即生是常生。灭若实灭故灭成断灭。故性实生灭即是偏邪。问离性生灭但成世谛中道。亦成世谛假名耶。答即一性实之执具于二义。以性实是偏义故障于中道。以自性义故障于假名。能障一惑既具二义。所障世谛中假亦然。以有不自有故有是假有。即此假有远离二边。故称中道。问若尔中假何别。答论云。亦为是假名。亦是中道义。故更无二体约义不同耳。问若尔摄山大师云何非有非无名为中道。而有而无称为假名。即体称为中。用即是假。云何无别。答此是一往开于体用。故体称为中。用名为假。问大师何故作是说。答论文如此。故大师用之。四谛品云。众因缘生法我说。即是空。亦为最假名。亦是中道义。长行释云。以远离二边故名中道。为众生故以假名说。中道为体不可说其有无。用是有无故可得假说。故以非有非无为中。而有而无为假。盖是一途论耳。若辨三中三假即中假常通。后当具说也。问何等是性实生灭。答略明四种人计。一者世间所说。但就耳目所见地水和合即外物生。父母和合有内法起。以其决定有内外法生故名性实。二者诸外道所计无因邪因决定有生。亦名性实。三者小乘之人执未来定有性生。从于未来起来现在。故名为生。亦是性实。四者有所得大乘学人虽言诸法是假。决定有生可生。即生不因灭故生成自性。如此四种性生并障如来因缘世谛。论主出世破此四人性实之执。申明世谛是因缘假名。故世谛始成中道也。问世谛破此性实生灭是性空义以不。答即是性空也。以如是等性毕竟空寂五眼不见故名性空。问为是本性空。为是破性空。答具二义也。此性本来空寂。非破故空名本性空。如谓炎为水。水本性空。若据妄谓之情名为性执。就其求此性执不可得名破性空也。问既是性空。云何称中道耶。答空无二边。故称中道。问即此亦得明。非有非无。中道以不。答以空无性实故不可为有。有因缘假名。故不可为无。此即合中与假皆是中道。问此出何处。答涅槃经云。亦有亦无名为中道。即是其事。又涅槃云。无生死不可为有。有常乐我净不可为无。如此之类其义非一。问云何用此以为中道。答中是正义。明无性实有于假名。在义始正。故称为中。问性空有几种。答论性空有四种。一者计有空性名为性空。此从所执立名。二者破外人性实故名性空。三者此性执本自空名本性空。四者因缘本性自空名为性空。此性空即是佛性波若实相之异名耳。二乘人不见性空者不见此性空。此以体为性。非性执之性。问二谛俱不生。俱不说。俱如俱绝。俱性俱空。性空何异。答犹一义耳。无性假两生故俱不生。世谛不说性生。真谛不说假生。名俱不说。二谛绝假实两生名为俱绝。绝即是如。故云俱如。问何故初就不生不灭明中道耶。答随寄一门冀得诸悟。不应苟责所由。必欲寻之非无深致。世谛虽具万化。但因果相生是众义大宗立信之根本。因果若成即一切皆成。因果若坏即一切皆坏。今欲正世谛因果相生之义。是故命初就不生不灭论世谛中道。问何以知欲破邪偏因果正世谛因果耶。答青目释不生即出内外论师九种因果。皆悉不成。故知。就因果以明世谛中道。问何故不言不因不果如涅槃十不耶。答今欲以无生灭正世谛因果。故不得发旨即明非因非果。问既说不生不灭便足。何故复说六事。答利根者闻初即悟。不须更说。所以然者以世谛无性实生灭即病无不破。了因缘假名生灭即正无不显。故不须更说六事。但为钝根未悟宜转势演之。又根性不同受悟非一。自有闻不生不灭不悟。听不常不断便了。故更趣异缘宜开别教。如净名三十余菩萨说不二法门。又如昙无蝎菩萨说六百万亿波若之门。问已知。更说异门今何故。次不生不灭明不常不断。答略有三义。一者成前世谛破性生灭义。所以世谛破性实生灭者。良由实生即堕常。实灭即堕断。是故世谛破实生灭也。二者显成世谛中道义。所以世谛假生假灭是中道者。良由假生非定生故不常。假灭非定灭故不断。不断不常故名中道。故举不常不断释成世谛中道也。问不常不断既是中道。不生不灭亦是中道。云何以中道显中道。答就不生不灭明世谛中道义即不显。若就不常不断明于中道在义易彰。所以然者以经论之中多就不常不断明中道。涅槃师子吼品云。众生见起凡有二种。一断二常。如是二见不名中道。无常无断乃名中道。此论业品云。此论所说义离于断常。以经论多就不常不断明中道其义显彰。其言易信。故举不常不断释成中道。三者上虽言世谛因果相生是假生灭。非实生灭。此乃离性实之过。犹未勉因中有果无果之失。所以然者既称假生。或可谓因中有果故假生。或是因中无果故假生。故今明假名因果相生不得有无。若如僧佉计因中有果故生。即是常义。如百论云。种种果生时种种因不失。不失者常是有不可失灭。故名为常。卫世师执因中无果。故名为断。以因中无果因灭于前。果生于后。故名为断。佛法内萨婆多明三世有。即是本果性在未来。从未来至现在。从现在谢过去。三世常有。故名为常。僧祇部二世无义。以本无今有已有还无故是断灭。今明。因缘因果不可定有。不可定无。故是不断不常。名为中道。具如涅槃师子吼品说也。次明不一不异者。世谛虽离性实生灭及决定断常。犹恐堕于一异。如僧佉与大众部明因果一体。卫世与上座部明因果异体。如此一异并坏世谛因果中道。故次明不一不异。问世谛因果云何不一不异耶。答观法品云。众因缘生法不即因。不异因。以因果不同能所二义何得为一。因名果因。果名因果。云何得异。故称中道。次不来不出者惑病无穷。不可备举。世谛中道无量。亦不可具明。今更以二门颁其大要即病无不破。中无不显。惑者虽闻上六不而终谓决定有果。既决定有果。若从外来必从内出。故次明不来不出。如计众生苦乐万物生灭皆从自在天来谓外来义。复有外道计苦乐之果皆是我之自作我之自受。故名内出。复有宿作外道。如须跋之流。计苦乐之果皆从往因。不由现缘为内出义。复有外道。谓男女和合生于众生。四大共聚以生外物名为外来。此以因为内。以缘为外。又如毗昙计木有火性。从于性火以成事火为内出义。成论明木无火性。但假缘生为外来义。若计有内火性复假外缘。即具计来出。今明如此来出皆坏世谛因果。是故次明不来不出。问世谛因果云何不来不出耶。答因缘因果不可内外。故名中道。所以然者论云。众因缘生法以果不偏在因故不内。不偏在缘故不外。净名云。法不属因。不在缘。故以不偏在二边故称中道。问何故但说八事。答八事四对。一一相对病无不破。中无不显。即义无不足。但以四对历破众计。历明中道于义略圆。故但说八也。次明真谛具八不。明真谛中道者以空有为世谛。有空为真谛。以空有为世谛世谛则是假生假灭。对世谛假生明真谛假不生。对世谛假灭明真谛假不灭。不生不灭为真谛中道。问何以知二谛俱无生耶。答璎珞经佛母品云。二谛者不一不二不常不断不来不出不生不灭。故知。八不具二谛也。此论明大小二人俱亡失二谛。小乘执有拨空。故失于真谛。大乘人执空排有。故失于世谛。接此二失仍牒八不。故知。八不具足二谛。又大乘人执毕竟空无有世谛。既失世谛亦失第一义谛。是故今明虽毕竟无生而有二谛。问但应直明二谛。何故乃明二谛俱无生耶。答直明空有二谛者。容谓还具取前大小二人所明空有。合成二谛。此即偏病不破中道不显。故今明二谛俱无生即双破二偏。具明中道。所以然者以世谛无生故破于性生。即小乘执性有此病得除。以真谛无生明因缘生宛然即是无生。故大乘偏空病息。故知。二谛无生霍破两病。又以世谛无性生。有因缘假生故世谛成中道。真谛无假生。明因缘假不生真谛成中道。以具得显二中道。所以明二谛俱不生。又由来但明一谛生。一谛不生。欲对破彼计。故明二谛俱无有生。又明二谛俱不生者。欲示一切法本来毕竟无生。令一切众生悟无生忍。故明二谛俱无生。所以然者夫心若有生即有所依。有所依即有所缚。有所缚不得离生老病死忧悲苦恼。尚不得二乘。何况佛道。若心无生即无所依。离一切缚即便得中道。故五十二贤圣皆就无生观内分其阶级。初信诸法本性无性故名十信。稍析伏生心令不起动念。故名为伏忍。即三十心人。以折伏生心不起动念。即无生稍明。顺诸法无生不堕于生。故名为顺忍。初地至六地也。生心动念不复现前。无生现前故名无生忍。七地至九地也。生心动念毕竟寂灭。无生妙语了了分明。故称寂灭忍。十地等觉妙觉地也。以阶级无阶级唯一无生观。无阶级阶级故有五十二位不同。所以五十二位并作无生观者。良由二谛本来无生。故因二谛无生发无生观。如涅槃云。十二因缘不生不灭能生观智。即知。八不是五十二贤圣之根本也。问云何五十二贤圣皆悟二谛无生。答以了世谛故一切性实有所得心毕竟不生。以了真谛故知因缘生即无生。于一切假生不复生心动念。总摄生病无出假实。于此二处不复动念。即悟无生法忍。故有一切贤圣也。问世谛破性生灭明不生不灭。真谛破假生灭明不生不灭以不。答正意则不然。世谛破实生灭明不生不灭。真谛明假生宛然即是无生。故不破也。所以经云。不坏假名而说诸法实相。论云。因缘生法我说即是空。若破假生灭者即违此经论。问何故破性生辨无生。而假生即是无生。答诸法毕竟无有性生。故五眼不见。但颠倒横谓言有。所以须破性生既竟。始得辨因缘假生。为佛菩萨世谛。此因缘假生为佛眼所见。云何破因缘世谛耶。但因缘生即寂灭性故名为真谛无生。为真谛中道。问旧何得云世谛破性生。真谛破假生耶。答此据假病为言耳。本对性立假。而惑者复决定谓道理有此假。故成假生病。今破此假生病故言破假耳。而不破因缘无所得假。故二谛俱破性假凡有二义。若世谛破性即破而不收。真谛破假亦破亦收。破其能迷之情收取所惑之假。故但除其病而不除其法。亦有二门。一无法可除。即破性实之法。二但除能迷之情。不除所迷之法。即真谛破假义也。问若因缘假生即是无生故不破者。亦因缘性生即是无生。亦应不破。答因缘性如佛性法性等。此犹是假义耳。今取有所得生。是性生故生。不得是无生。如此之性即但破不收。问何人执假生。而言真谛破假生。答有二种人。一者不空假名二谛。二者空假名二谛。为此二人故明真谛破假。不空假人谓世谛空无性实生。而假生不可空。为此人故明世谛因缘。假生即是无生。何处有此假法不空。若有此假法不空者。须破此假法也。问即此不空假名义。亦得是今世谛中道以不。答亦有斯意。汝云。空无性实故是真谛。有于假法名为世谛。此二谛犹是今之世谛义耳。以世谛是因缘假名。无有性实之法。云何乃用世谛之空。为真谛空耶。问观由来义亦同今说。世谛是三假。即无复性实。真谛是四绝。即不复有三假。此亦是二谛破假实义。与今何异也。答浅深门自当具释。由来虽言世谛是三假。今以无所得望之终是性义。为今世谛所破。今明。裁起一念作于生解即是性义。何者既起心作生解。心谓有此生复起于生心。即是有所得。故名为性也。若闻生谓生是灭生名为因缘生。而遂作因缘解即成因缘病。须破此因缘。故破假实。须望观心精密投之。不尔还成旧义。二者空假名人谓空于假生方是无生。盖是坏生而辨无生。为对此缘故明假生即是无生名为真谛。问不生不灭云何是真谛中道。答以有空为真谛远离生灭。故称为中。既称有空则空不自空。故名为假。如世谛不异也。问既云空有为世谛。有空为真谛。即二谛并是因缘假名。禀教之流闻有作有解。闻无作无解。即二谛并成性病。论主破此性实二谛。申明因缘假名二谛。即二谛俱破性。云何世谛破性。真谛破假。答余年二十二。于绍隆寺以此义咨师。师云。通论破假实。即具有四句。向所问者即二谛俱破性。世谛破性生。真谛破性无生。故二谛俱是假也。二者二谛俱破假。由来有所得世谛是假故假。今明世谛是不假假故世谛破假也。因缘不假假真谛破由来假故假真谛。问他不明真谛是假。何以破之。答彼真谛虽非假而假为真立名。此假名是名故名则亦得真破假。又中假师闻假作假解。亦须破此假。师云。中假师罪重。永不见佛。所以作此呵者本为对性故说假。令其迥悟耳。而遂舍性存假谓决定。为是心有所依故永不见佛。宜须破之。三者世谛破假。真谛破实。此正对由来义。由来世谛是三假。真谛四绝。则非假。故今明世谛破此有所得假。始得辨世谛为假。问云何破耶。答世谛是假者世谛何所待耶。若待真谛者真谛非所待。世谛云。何是能待。世谛既不待真谛。又不自待世谛。即知。世谛非待世谛非待。云何是假。今世谛既无此假。故云世谛破假。今之世谛有不自有。由空故有。即世谛始成假也。真谛破实者真不自真。名为俗真。真非俗真则真不成真。故因缘假真破彼性实真。四者世谛破实。真谛破假。如前释之。问世谛破实而世谛是假。真谛破假即应真谛非假。答真谛破假生灭。不言真谛破一切假。问既具有四句。今何故言世谛破实真谛破假耶。答通论假实乃具四句。今欲释二谛俱无生。故世谛无实生。真谛无假生。故得分二谛无生为异。若言世谛破实生。真谛破实不生。即破生复破不生。便不释八不。是以二谛不得俱破实也。若世谛破假生。真谛破假不生。亦非释八不义。故不得俱破假也。若世谛破假生。真谛破实不生。亦不释八不。故四门之中但得世谛明无实生。真谛辨无假生耳。问叵有真谛亦破实生以不。答取其义意即亦有之。以计实无生既是有所得。犹是生义耳。但就外人一往立义不言真谛是生。故真谛不破生也。次不常不断者既闻真谛不生不灭。由来便谓有真谛天然四绝之理。有佛无佛性相常住是故常。而真谛绝于四句。此即为断。今破此断常故云不断不常。以非定有此真理故不常。不曾有四句可绝故云不断。名为中道。不一不异者。惑者既闻不生不灭不断不常。便谓真谛理无差别。故名为一。即开善用之。光宅谓真理亦有浅深故累隔真谛。故名为异。今俱破之。故云不一不异。所以经云。无色无形对一相所谓无相。以一相故不可为异。以无相故不可言一。不一不异名为中道。不来不出者由来折俗得真。故名为来。从真出俗。目之为出。今破此来出故明不来不出。问何处作此释。答智度论释集散品。解无为法有集散云。穿物得空。是无为之集。塞物失空是无为之散。集散即是来出义也。又空色不可一故。空非色内而出。空色不可异故。空非色外而来。不来不出为真谛中道。问世谛假生灭即不生不灭为真谛中道者。亦得世谛假断常即不断不常为真谛中道耶。答通即例之。但佛弟子许世谛是生灭。讳世谛是断常。故非例也。一异来出即可通二义。次二谛合具八不。合明二谛中道者此有二义。一者合论二谛以释中道。二者泯二归乎不二辨于体中。就合明二谛为中复有三义。一者欲释经论但明二谛义。即二谛摄法义周。不须明于三谛。二者单明二谛。此是单明用中。合明二谛合辨用中。第三明非真非俗方是体中。此释经中三谛义也。问云何但明二谛为中耶。答则关内影师旧二谛中道义是也。彼云。真故无有。俗故无无。真故无有虽无而有。俗故无无虽有而无。虽无而有不滞于无。虽有而无不累于有。不滞于无。故不断。不累于有故不常。即是不有不无不断不常中道。此合释四不之义。以生常是有。灭断为无故也。不一不异者例上应云。以俗谛故非一。以真谛故不异。俗故无一虽异而。一真故无异虽一而异。虽异而一。故不滞于异。虽一而异。故不着于一。不一不异名为中道。若对破立者开善谓真俗一体。故名为一。龙光谓真俗异体。故名言异。今俱斥之。故云不一不异。所以天亲释大品明十种散动。而一异是二种散动。故知。真俗不可一异。东阳傅大士二谛颂云。二谛并非双。恒乖未曾各。沉浮随不随。飘扬泊无泊。其人本不学问。尚知。二谛不可一异。况寻经论者有定执乎。不来不出者真谛空故不来。俗谛有故不出。出犹去也。例上可知。问各明二谛中道已竟。何故复合明二谛中道耶。答但明俗谛不明真谛。即偏堕有边。但明真谛不明俗谛。即偏堕空边。今合明二谛离此二边。故名中道。大朗法师教周颙二谛。其人着三宗论云。佛所以立二谛者。以诸法具空有二。所以不偏。故名中道。问世谛绝性。真谛绝假。合明二谛治何偏耶。答但明世谛绝性不明真谛绝假。即名为偏。但明真谛绝假不明世谛绝性在义亦遍。以具明二谛俱绝假实即义始圆正。故名中道。问云何是二谛合明中假耶。答合明离二偏为中。合明二谛因缘故是假也。次泯二谛。以归不二明中道者。若作体用明之上三种皆是用中。但用中有离有合。各明二谛中道为离。即是各正二谛义。合明二谛中道即是合正二谛义。今次明体中者即是收用归体。所以须此一重者。禀教之流闻说二谛。便作二解即成二见。故大品经云。诸有二者无道无果。涅槃经云。明与无明愚者谓二。亦真之与俗愚者谓二。今明诸佛菩萨无名相中强名相。说欲令因名相悟无名相。故不二而二名为二谛。欲令因不二二悟二不二。故名不二中道。以空有为世谛。世谛即生。有空为真谛。真谛名为灭。既称空有即不有。故云不生。有空即非空。故云不灭。不生不灭即是非真非俗中道。不常不断者亦得例上。真谛有佛无佛性相常住。故名为常。世谛有法虚假。必归磨灭。故称为断。如来说此因缘常无常。为令众生了悟非常非无常。故名为中道。亦得展转相释。惑者闻非真非俗不生不灭中道。便为是常。既非真俗绝于真俗。故名为断。为止此心。既非生灭亦非断常。乃名中道。不一不异者。若例上义以空有为世谛。世谛即是无差别差别。故名一异。以有空为真谛。真谛是差别无差别。故名异一。异一即非一。一异即非异。非异非一名为中道。若为成上者。惑者既闻中道不生不灭非常非断。便谓泯然一相。若除一相便谓中道亦有浅深。便是异相。以有所得人心必有所依。若不住一便堕于异。是故今明既非生灭断常。即亦非一异。不来不出者例上明以空有为世谛。世谛故有来。有空为真谛真谛息于有法。故名为去。如来说此来去为令悟无来去。以来是不来相来。故来无所来。去是不去相去故去无所去。不来不去名为中道。若成上义者既闻中道具上六不。便谓中道出二边之外。故名为出。向执二边即中道不成。今舍二边故有中道。故中道始成。为息此心明中非边外。是故不出。尚无边可出。何中可来。问何故作如此释。答论云。以此八事总破一切法。破一切法者历破众生心所行事。众生心唯行此八事中。故今皆悉不之。令心无所行。无所行故无所得。即是迥悟无生。故作此释也。次结束之虽有四种中假合但成一中一假。非真俗为体。故名为中。真俗为用。故称为假。问何故以非真俗为中。真俗为假。答寄于两非息二边之见。故名为中。实非真俗为众生故强作真俗名说。故真俗名假。二者体用悉名为中。以中是正义。以具有非真俗及以真俗。此义始正故悉名为中。三者真俗非真俗皆是假。所以皆称假者并是如来假名字说。故皆悉是假。所以然者道门未曾真俗。假说真俗。故真俗是假。亦未曾非真俗。假说非真俗。故非真俗亦是假。又真俗不自真俗。是非真俗真俗真俗既是假。非真俗不自非真俗由真俗。由真俗故非真俗即非真俗亦是假。问俱中俱假复得合为一假。合成一中以不。答具足真俗非真俗义乃圆正。始成一圆中。真俗非真俗不自始是一圆假也。问单明真俗是何中何假。直明非真俗复是何假何中。答一往目之非真俗为体假。真俗为用假。真俗为用中。非真俗为体中。所以作此语者为欲释论文中假。故一往立于体用。复为对由来真俗是体。无有非真俗体故。明真俗是用。非真俗方是体。令其舍真俗二见得迥悟耳。若守此语作解者其过更深。师又云。直称体用即无复纵迹。所以然者既称体用。即是因缘。因缘体用即寂灭性。云何更守此言耶。如体用一事既尔。六根所对四仪动静常须识。其是因缘若精识因缘则知。因缘四仪未曾四与不四。无复下心处。所以于此四仪不起爱见。即常与道合。师又云。凡有所说皆为息病。病息则语尽。如雹摧草草死而雹消。不得复守言作解。守言作解还复成病。无得解脱。又师云。以观心发言即言不动观。言不动观竟何尝言。师又云。寄言以显道实无言可寄即知。言不异道既无言可寄。何道可寄言。即心下一无所依。若复依此无所依即无依还是依。冀迥悟之宾望玄指而一变。举一可例诸耳。问师何故立于中假。复以何义破中假耶。答上已释竟。今当重说对由来性义。是故立假治学教偏病。所以明中。令舍偏不着中。性去不留假。即须知。偏舍无所舍。性去无所去。昔山中学士名慧静法师。云惑去论主去。此去无所去。而遂舍偏着中。除性立假。以此安心即毕竟不见佛。所以然者佛心无所依。汝心有所寄。乃与佛隔。何由见佛。为此义故须破之。又须破中假者人未学三论。已怀数论之解。今听三论又作解以安于心。既同安于心即俱是有所得。与旧何异。又过甚他人。所以然者昔既得数论旧解。今复得三论新智。即更加一见。师云。此是足载耳。可谓。学弥广倒弥多。而经论意在息心达本源。故号为沙门。又息之以至于无息矣。所言不破中假者。体道之人达此性假本来是道不须破之。既欲破之岂非破于道耶。最须深见此意。而今言破者为其不知所立性假本来是道。故用道为非道。今还令其悟非道为道。故云破耳。实不破也。二者又须知。性即是假。凡夫颠倒谓假成性。诸佛观之性常是假。故云一切世谛。若于如来常是第一义谛。三者体道之人知此道未曾假性。假性出自两缘。亦如一道未曾真俗。真俗出自二缘。四者寻教之流须识诸佛菩萨内得无碍之观。外有无方之辨。说假为性。说性为假。说性假为非性假。非性假为性假。若守片言便丧圆意。非学三论者矣

中观论疏卷第二(本毕)中观论疏卷第二(末)

        释吉藏撰

    因缘品第一

浅深门第五。问他亦云。有为世谛。空为真谛。与今何异。答须初章语简之。他云。有有可有则有无可无。故有不由无即无不由有。有是自有。无是自无。今无有可有即无无可无。无有可有由无故有。无无可无由有故无。由无故有有不自有。由有故无无不自无。有不自有故非有。无不自无故非无。非有非无假说有无。故与他为异。问非有非无假说有无。是中假义不。答非也。此明有无义耳。良由有不自有故非有。无不自无故非无。非有非无假说有无。即有无始成也。故是始明有无义耳。不言非有非无是中。有无即是假。得意密取此语名为中假。亦无所妨。问初章与中假何异。答若总詺此一章。为初学之章门皆是初章。一切法不离中假。故皆是中假。而师分之一往异。初章者他有有可有即有无可无。今无有可有即无无可无。他有有可有不由无故有。有无可无不由有故无。今无有可有由无故有。无无可无由有故无。他不由无故有有是自有。不由有故无无是自无。今由无故有有不自有。由有故无无不自无。他有是自有名有故有。无是自无名无故无。今有不自有名不有有。无不自无名不无无。此四节语为初章也。不有有则非有。不无无即非无。非有非无假说有无。此是中假义也。问初章中假明何物义耶。答初章是伏。中假是断。初明假有无。是伏性有无。次明假有无。入非有非无。即性有无永断也。故初章中假为破性病。性病若去此语亦不留。若守初章中假者是中假师耳。又云。初章是动执生疑。谓动性有无之执。令疑性有无。中假即破性执释疑。中破性执。假为释疑。明假说有无。何失有无义耶。二者他但以有为世谛。空为真谛。今明若有若空皆是世谛。非空非有始名真谛。三者空有为二。非空非有为不二。二与不二皆是世谛。非二非不二方名为真谛。四者此三种二谛皆是教门。说此三门为令悟不三。无所依得始名为理也。问以前三皆是世谛。不三为真谛以不。答得如此也。问若尔与理教何异。答自有二谛为教不二为理。若以二为世谛。不二为第一义。世谛是教。第一义为理。皆是转侧适缘无所妨也。问何故作此四重二谛耶。答利根闻初即悟正道。不须后二。中根闻初不悟。闻第二方得入道。下根转至第三。始得领解也。又为释于经论。经论之中或言。有是世谛。空为第一义。如大品云。菩萨住二谛中。为众生说法。为著有者说空。为着空者说有。即初重意。大品又云。若有若无世谛故说。非有非无第一义谛。即第二重意。华严云。不着不二法以无一二故。即第三重意。华严又云。谛了分别诸法时无有自性假名说。悉欲分别世谛义。菩萨因此初发心。一切诸法语言断心行寂灭如虚空。悉欲分别真谛义。菩萨因此初发心。此以一切言说为世谛。言妄虑绝为第一义谛。即第四重意也。又为对由来但有一重二谛。故今明此四重意。又为破四病故说四门。初明于凡夫是有名为世谛。于圣人是空名第一义谛。次明为破有故言空耳。诸法未曾是有。亦未曾是空。空有并出两情。故皆是世谛耳。知未曾空有名为真谛。次明为破空有故言非空有耳。竟未曾是空是有。何曾是非空非有。故空有非空有二不二皆是世谛。非空非有非不空非不有方是真谛。次明说四句为俗。非四句方乃是真。问此四重二谛云何释八不耶。答初以生灭为俗。不生灭为真。次生灭不生灭皆俗。非生灭非不生灭为真。第三生灭为二。不生灭为不二。二不二皆俗。非二非不二为真。次明此三皆俗。不三为真。问但应释八不。云何乃云非生非不生。何名释八不耶。答真俗既通四重。不生亦具四种。一者初开生无生为二。次则生无生皆是生。非生无生始是无生。三则生无生二。非生无生不二。二与不二皆生。非二不二始是无生。四者此之三种皆是名言。并悉是生。言妄虑息方是无生。故八不之言其旨深远也。问此出何文。答智度论释无生法忍云。不生不灭不不生不不灭不共非不共是名无生法忍。此明生无生四句毕竟不生始是无生忍。故知。无生通此四句。问摄山大师何故以二谛为教也。答须深得此意。正道未曾真俗。为众生故作真俗名说。故以真俗为教。此是望正道为言也。二者拔由来二谛之见。故明二谛为教。由来理二谛根深。言二谛有两理故成画石二见。二心不可除。睿公云。道俗之不夷。二际之不泯。菩萨之忧也。大师无生内充。慈风外扇。为拔二理之见故言真之与俗皆是教也。至道未曾真俗。即末学者遂守二谛是教。还是投语作解。由来二谛是理为理见。今二谛为教复成教见。若得意者境之与教皆无妨也。以真俗通理。故名为教。真俗生智。即名为境。如来说二谛。故二谛为教。如来照二谛。即二谛为境。然二谛未曾境教。适时而用之。同异门第六。什师未至长安本有三家义。一者释道安明本无义。谓无在万化之前。空为众形之始。夫人之所滞滞在未有。若诧心本无则异想便息。睿法师云。格义迂而乖本。六家偏而未即。师云。安和上凿荒途以开辙。标玄旨于性空。以炉冶之功验之。唯性空之宗最得其实。详此意安公明本无者。一切诸法本性空寂。故云本无。此与方等经论什肇山门义无异也。次琛法师云。本无者未有色法。先有于无故从无出有。即无在有先有在无后。故称本无。此释为肇公不真空论之所破。亦经论之所未明也。若无在有前则非有本性是无。即前无后有。从有还无。经云。若法前有后无即诸佛菩萨便有过罪。若前无后有亦有过罪。故不同此义也。第二即色义。但即色有二家。一者关内即色义。明即色是空者此明色无自性。故言即色是空。不言即色是本性空也。此义为肇公所呵。肇公云。此乃悟色而不自色。未领色非色也。次支道林着即色游玄论。明即色是空。故言即色游玄论。此犹是不坏假名。而说实相。与安师本性空故无异也。第三温法师用心无义。心无者无心于万物。万物未尝无。此释意云。经中说诸法空者。欲令心体虚妄不执。故言无耳。不空外物。即万物之境不空。肇师详云。此得在于神静。而失在于物虚。破意云。乃知心空而犹存物有。此计有得有失也。此四师即晋世所立矣。爰至宗大庄严寺昙济法师着七宗论。还述前四以为四宗。第五于法开立识含义。三界为长夜之宅。心识为大梦之主。今之所见群有皆于梦中所见。其于大梦既觉长夜。获晓即倒惑识灭三界都空。是时无所从生而靡所不生。难曰。若尔大觉之时便不见万物。即失世谛。如来五眼何所见耶。第六壹法师云。世谛之法皆如幻化。是故经云。从本已来未始有也。难曰。经称幻化所作无有罪福。若一切法全同幻化者。实人化人竟何异耶。又经借虚以破实。实去而封虚。未得经意也。第七于道邃明缘会故有名为世谛。缘散故即无称第一义谛。难云。经不坏假名而说实相。岂待推散方是真无。推散方无盖是俗中之事无耳。次齐隐士周颙着三宗论。一不空假名。二空假名。三假名空。不空假名者经云。色空者此是空无性实。故言空耳。不空于假色也。以空无性实故名为空。即真谛。不空于假故名世谛。晚人名此为鼠楼栗义。难云。论云。诸法后异故知。皆是无性。无性法亦无。一切法空故。即性无性一切皆空。岂但空性而不空假。此与前即色义不异也。空假名者一切诸法众缘所成。是故有体。名为世谛。折缘求之都不可得。名为真谛。晚人名之为安苽二谛。苽沈为真。苽浮为俗。难曰。前有假法然后空之还同缘会。故有推散即无之过也。第三假名空者即周氏所用。大意云。假名宛然即是空也。寻周氏假名空原出僧肇不真空论。论云。虽有而无。虽无而有。虽有而无所谓非有。虽无而有所谓非无。如此即非无物也。物非真物也。物非真物于何而物。肇公云。以物非真物故是假物。假物故即是空。大朗法师关内得此义授周氏。周氏因着三宗论也。今总详之。然若封执上来有所得皆须破之。若心无所寄无所得。适缘取悟皆得用之。亦但府经论者。释道安本无。支公即色。周氏假名空。肇公不真空。其原犹一。但方言为异。斯可用之。摄法门第七。自上以来都是就二谛以释八不。然八不言约义丰。意深理远。总摄一切大乘经论甚深秘密义。今略历约十条以解释之。一者八不明十二因缘不生不灭。大涅槃经亦云。十二因缘具足十不。具五性义。以十二因缘不生不灭能生观智。故即境界佛性。能发无生灭观。即是观智佛性。观智明了谓菩提果性。断常诸边毕竟寂灭。即大涅槃果果佛性。然十二因缘未曾境智。亦非因非果。即中道正性。此五性非是五体。即一十二因缘不生不灭具足五种。故知。八不具五性也。二者八不即是雪山全如意珠偈。偈云。诸行无常是生灭法。生灭灭已寂灭为乐。此偈上半即无生灭生灭义。下半偈谓生灭无生灭。若但有生灭无无生灭。则但有生灭义犹未足。亦不成生灭。故称为半。若但有无生灭无有生灭义亦未足。又无生灭义亦不成。故复呼为半。若生灭无生灭义方具足。故名全如意珠。八不不性实生灭。始得显无生灭生灭。故成上半偈意。八不明无假生灭。故是生灭不生灭。即下半偈意。然此偈但就心观行作之。即显然可解。此心本性不生不灭。以颠倒故无生灭于众生成生灭。故言诸行无常是生灭法。今以正观求此生灭不可得。即生灭心便息。故云生灭灭已也。问云何求生灭而生灭便息。答通明破假性意。生若实生不应待灭。以待灭故生即生无自性。故自性生便息。生无自性由灭故生即是因缘生。因缘生即是寂灭性。故假生灭便息。以有生灭是故无常。以生灭灭已所以为常。以无常故苦。即知。常名为乐。故言寂灭为乐。以无常故苦。苦故不自在名无我。以无常苦无我为智人所恶。故称不净。今生灭既灭。所以为常。常故即乐。既有常乐即自在为我。诸佛菩萨之所欣乐名之为净。故八不大宗具八行观。以具八行观故便除八倒。以识无生灭生灭故。于生死中不起常等四倒。以识生灭无生灭。即悟涅槃不起无常等四倒。不起常倒故非常。不起无常倒故非无常。非常非无常。故名中道。以中道故即有正观。佛为众生如实说名正经。菩萨如实而说名为正论也。又识无生灭生灭故不起常倒。异凡夫人。了生灭无生灭不起无常倒。异二乘行。故非凡夫行。非贤圣行。是菩萨行也。问此论欲示菩萨正行故标八不在初者。由来亦作如此破八倒。与今何异。答今是因缘义。故云无生灭生灭生灭无生灭。无生灭生灭岂是生灭。生灭无生灭岂是无生灭。故未曾生灭。亦非无生灭。谓是法不可示。言辞相寂灭。详此意上穷霄汉。下漏渊泉。无复纵迹。不烦作之。贵得意也。三者八不偈即涅槃本有今无偈。偈云。本有今无本无今有三世有法无有是处。广释如涅槃疏。今略辨之。上半即无三世三世义。下半三世无三世义。无三世三世即是无生灭生灭义。谓破性实有所得三世。即一重八不。下半明三世无三世。即生灭无生灭。即第二重八不。无三世三世岂是三世。三世无三世岂是无三世。故非三世非无三世。故名为中道。若得此悟名为正观。宣之于言。故称为论。即第三重八不。四者此偈即是三种般若。故论引般若无尽品云。菩萨坐道场时。观十二因缘如虚空不可尽。以观十二因缘不生不灭能生观智。所观十二不生不灭即实相般若。生于观智谓观照般若。然十二因缘与境智更无二法。十二本无生灭。于颠倒成生灭十二。今了悟生灭十二本不生不灭。故名为无生灭十二。约所观义故十二为境。约能观义故十二是菩萨观。故迷悟更无二体。境智非别两法。以得如此悟为众生说法。故称为论。即文字般若。五者即此八不是净名入不二法门。然不二法门是不可思议之本。如肇公云。语经宗极即不二为言。以一道清净故名不二。真极可轨。所以云法。至妙虚通目之为门。盖是众教之旨归。群圣之灵府。净名现病之本意。文殊问疾之所由。问何以知不二法门即是八不。答三十余菩萨说不二法命初即云。生灭为二。法本自不生。今亦无灭。得此无生法忍者。是为入不二法门。然此入不二法门即是中观论三字。不二法门故名为中。能生观智。所以称入。诸菩萨说入不二。即是论也。然彼品有三阶明不二。一者众人假言明不二。未辨不二无言。二者文殊虽明不二无言而犹言于不二。三者净名辨不二无言。而无言于不二。不二既有三阶。八不亦尔。初假言明八不。未辨八不无言。二者明八不无言。而犹言于八不。三明八不无言。而无言于八不也。六者此之八不即是妙法莲华经。何以知然。药草品云。究竟涅槃常寂灭相终归于空。光宅之流谓。此空是灰身灭智。小乘之法不喜闻之。下云。复有住禅得神通力。闻诸法空心大欢喜放无数光。度诸众生。是名大树而得增长。光宅谓。此空为未极。盖是小草之流耳。问此空云何是八不。答横论则理超八事。竖则四句皆绝。不知何以目之。强称为空耳。故知。此空即是八不。问何故言终归于空。答道超四句理绝百非。盖是诸法本体。言三乘一乘常无常等。皆是方便之用耳。若息一切用则归于此本体。故言终归于空。又说一切教令悟此理。故是终归于空。肇公论云。九流于是乎交归。群圣于是冥会。甚深若斯。而谓是灰身灭智。一何可伤。问云何名此为妙法莲华。答以道超四句理绝百非。故名为妙。妙体可轨。目之为法。不为一切诸边所染。毕竟清净喻之莲华。问以万善为乘。乘名妙法。妙法喻若莲华。云何乃说空义。答经云终归于空。终归于空者虽复说万行终令得此净悟。不尔者成有所得不动不出。不名为乘。七者此之八不即是正法。如华严经虽有七处八会大宗为明正法。故云正法性远离一切言语道一切趣非趣悉皆寂灭性。正法为华严之本。故收前能化所化因果。归非因非果正法。从正法非果非因。更出生因果等用。故正法为本。正法即是中道。中道即是不生不灭不断不常。故八不若成正法即显。正法显故因果便立。即七处之经蕴在八不之内。八者八不即是如来真应二身。大经云。中道之法名之为佛。故八不明中道。即是明佛义也。以了悟生灭无生灭名为迹本。故佛真法身犹如虚空。悟无生灭生灭即是本迹。故应物现形。如水中月。勿作真应二解。即生灭宛然如虚空。虽如虚空而生灭宛然。问见佛法身不生灭。见己身生灭即成众生佛二见。云何得道耶。答既见佛身不生。即见己身本来不生。故即是法身。故净名云。观身实相观佛亦然。既悟己身生灭无生灭名为法身。即悟己身无生灭生灭名为应身。故无量义经云。无相之相有相身。众生身相相亦然。既见己身具真应二身。即见十方诸佛真应二身。问此乃是高位所行。下凡云何能学。答从初发心之人即习此观。所以云发心毕竟二无别。初发心之人即是佛也。九者此八不亦是一体三宝。何以知然。既称悟法不生诸佛现前。当知。法即是佛。此法佛未曾相乖。名之为僧。故知。无生一句具足三宝。以具足三宝标在论初。即是归敬三宝。三宝是归宗之地。不识八不岂识归宗地耶。又大经云。我亦不说三宝无有异相。但说常义无差别耳。以三宝同不生不灭故名为常。常故三宝一体。即此无生灭觉义为佛。轨义为法。和义为僧。净名经云。三实同无相。亦是同无生灭也。十者师云。标此八不摄一切大小内外。有所得人心之所行口之所说。皆堕在八事中。今破此八事即破一切大小内外有所得人。故明八不。所以然者一切有所得人生心动念即是生。欲灭烦恼即是灭。谓己身无常为断。有常住可求为常。真谛无相为一。世谛万像不同为异。从无明流来为来。返本还原出去为出。裁起一念心即具此八种颠倒。今一一历心观此无从。令一切有所得心毕竟清净。故云不生不灭乃至不来不出也。师常多作此意。所以然者为三论未出之前。若毗昙成实有所得大乘。及禅师律师行道苦节。如此之人皆是有所得生灭断常。障中道正观。既障中道正观。亦障假名因缘无方大用。故一向破洗令毕竟无遗即悟实相。既悟实相之体。即解假名因缘无方大用也。问若作如此十条者岂非立义。师云。三论无义。云何更立。答三论有破有申。破即无言不穷。申即无义不具。不应作斯问也。又作十条者由来言。八不但是一遣相明空。竟有何义。今为对此故八不在言虽略无义而不备。岂是空耶。又作十条者令得一正观。即彻悟一切佛法。故释迦于华严城内四衢道头。见燃灯佛悟一不生。即是具足一切佛法。况了八事不具足一切法乎。然此十条释八不。一一皆须将自心来承取之。如破假实二生前须自看己心。若见此身心有实生实灭即是实病。求之无从。故自实病得差。若为他说者还为他检实病无从。则他实病亦差。若自心中闻说因缘即作因缘假解成因缘病。以检假生无纵迹处所。假病即差。为他说亦尔。如此之人于念念中自他俱益。净名云。譬如胜怨乃可为勇。如此兼除老病死者菩萨之谓也。又此人若自如此悟名圣默然。还为众生如此说者名圣说法。故语默之间常顺佛教。为诸佛护念。于念念中身心得住无生。名之为住。回一切假实颠倒心。向于实相名为回向。得此心不可动。故名为地。所以常须看心。作此释者不违三世佛。真龙树门人矣。问常看自心者大师何故斥外道。折毗昙排成实呵大乘耶。答若自心起外道见堕在外道。名为外道。乃至自心起大乘见即名大乘执。故遍呵众人。即是遍呵自心也。又大师云。自心无所依。今呵一切有所得人。此是随他意语。若自有病无观力而呵者即是呵自他。是随自意语。亦是随他意语。问但应释八不。云何乃遍呵自他耶。答以遍破自他有所得心。毕竟不生即是释于八不。所以然者。论主为学佛教人着语言名字故失无生。今闻八不无生还复作义解者。即八不还复成病。如此之人即不可化。所以然者。以寻经作有所得解即佛不能化。学论复起依着之心即菩萨不能化故。若经若论佛与菩萨所不能化人。即知。其人钝根罪重。若经若论佛与菩萨即于其人并是毒药。是以常须心无所依。即是悟八不也。问心云何有所依耶。答心如步屈虫。舍一取一必定不得无所依。故舍外道着小乘。舍小乘着大乘。舍生还复住无生。故有所住着非八不意。问有二种人。一者悟大乘无所得意。不解数论名教。二者精识一切名教。不学大乘无所得意。此二人中何者为胜。答耳目之徒言识一切名教者胜。今以理论之虽二人并失而前者为胜。何以知然。佛虽说一切名教。意在无所得一相一味。谓离相解脱相。问弘经通论须科文释义次第生起。详定违负会诸同异。云何一向作无所得观耶。答考寻圣人兴世诸所施为为显中道。令因中发观灭诸烦恼。若存着语言伤佛意也。又百年之寿朝露非奢。宜以存道为急。而乃急其所缓。缓其所急。岂非一形之自误耶。次第门第八。问八不是无畏之中心方等之要观。文既重出。岂非繁哉。答再周明八不者极有深致。今略述六牒。一者初标八不明中实义。次牒八不明中假义。初明中实者域一切大小内外。有所得人心之所行。皆是生灭断常一异来出。障中道正观。故当命初宜须洗之。以求其生灭不得故云不生不灭。乃至来出亦然。所以名之为中实者。计有如此生灭断常悉是虚妄。实无此颠倒横谓生灭断常。故名为实。以横谓有此生灭断常。故是偏邪。无如此生灭断常。故名为中。所以初牒八不明中实义。次重牒八不明中假者。既破洗有所得生灭断常。毕竟无遗。始得辨假名因缘二谛。此假名因缘二谛能通不二中道。故是中假义具足。二者前标八不。即是假前中义。未辨于假。前破此性生灭有无不可得。故言非有非无称为中道。次重牒八不得辨而有而无。而有而无即是假说有无名中后假。假有无岂是有无。假有无非有非无。名为中道。谓假后中。故再牒八不义乃圆备。又初牒八不是破无不圆。后重牒八不申无不备。三者初牒八不以经生论。次牒八不以论申经。初经生论者八不即是方等经。论主体八不中道发生正观。方得作论。故是经生论。后牒八不而申释之。谓论申于经。四者初牒八不明八不意。后重假八不释八不文。初明八不意者谓。佛为大心人说此八不。福德利根之徒并皆得悟。像末众生薄福钝根迷此八不。论主出世破此等迷还申八不。次重牒八不释八不之文。问重牒八不释八不文治何人病耶。答即不上求五阴十二入等决定相者。又不上闻毕竟空生见疑者。如此等人皆堕生灭断常一异来出之中。是故不之。五者初牒八不即应解释。但外人问造论意。竟去前文远。故重牒将来。六者初牒八不标中道。次问答释中道。后重牒八不结中道。料简门第九。问成实论师云。无生无灭者此明真谛。此论二十七品。皆明遣俗入真。故八不但是真谛。是事云何。答若八不但是真谛。则一部外人立生灭断常。皆应是世谛。若然者一论之中外人立邪义。亦皆应是世谛。论主之破应是真谛。此则不然。夫论二谛皆是佛之正义。岂得以外立邪为俗。内明破为真。又成实师明有此真谛四绝之理即成有见。若是有见便名为常。若无此理则便是断。又绝四句即四句断。名为断见。有此真理即名为常。乃是断常。何名八不。复有人言。不生不灭明真谛义。不常不断等六明世谛义。今谓。若得意者此亦无妨。然今八不通具二谛。如璎珞经说之。故亦不同此释。复有北主三论师。释此八不凡有三义。一就空理释。明毕竟空理非起非出。是故不生。非终非尽所以无灭。非定有故不常。非定无故不断。一相无相故不一。无差别故不异。前际空故不来。后际空故不去。第二就缘起事释。缘合故生。缘离故灭。既生灭假缘无有实性生灭。故云不生不灭。因缘起法即因坏果生。因坏故不常。果生故不断。因果不同。不得言一。无有两体。不得言异。不从外来故言不来。因内未有果故不从内出。第三就对执释。对于二乘外道执也。萨婆多云。大生生八法。小生生一法。大灭灭八法。小灭灭一法。故云生灭。外道僧佉云。因中有果生。卫世师云因中无果生。今对破二人生灭。故云不生不灭也。小乘人云。无为是常。得道入无余涅槃。是时五阴都灭。故名断。外道言。虚空时方微尘等不从因生。故名为常。从因生法必当归尽。故名为断。或言。过去有故为常。未来无故为断。此皆不然。故云不常不断。小乘人云。诸法同皆无常。是其相故一。诸法各自相故异。外道云。因果俱有故一。性别故异。此实不然。故云不一不异。小乘云。未来有法流入现在名来。后入过去名出。外道云。从微尘世性梵天等边来故名来。复还归本故云出。今破此病。故云不来不出。今明。若得意用之则义亦无夫。以初是第一义门。次是世谛门。后破性实病。还是世谛性空义耳。但详此释意谓空理无生灭则有理存。焉还同成实真谛义。又若有理存。焉则心有所依。名有所得义。又空理无生灭者即空理自然而有。若自然有则是无因见义。第二若云缘起故无生者是亦不然。今请问。为本无今有释生。已有还无解灭不耶。若言本无今有者既是本无。今何得有。若本无今有兔角龟毛亦是本无。今皆应有。彼释云。兔角等无可生之理。故不得生。因中果有可生之理。是故得生。今问。此可生之理为异空。为未异空。如其异空即是已有。此乃是本有今有为生。何得言本无今有为生耶。若不异空则与兔角无异。兔角既不生。果亦应尔。果既得生兔角亦应尔。故虽有缘起之言义亦不成也。第三云对执释者此亦不然。此论无法不穷。无言不洗。何得止对外道及毗昙耶。故不同此释。新通门第十。余至关内。得三藏师用无上依经意释八不。今略述之。八不为四人说。亦得为八人说。为四人说者为阐提说不生不灭中道。阐提有二。一邪见阐提。拨一切法言诸法皆灭。即虽未灭必当归灭。二婴儿阐提。执诸法决定有。故名为生。所以名婴儿者其见诸法生不敢言无。故执诸法有生名为婴儿。为治此二阐提说不生不灭。以诸法本来未曾生故不生。破婴儿阐提。诸法今亦无灭。故破邪见执灭阐提。次不常不断为破声闻人。声闻人亦有二执。即名二人。其人既怖畏生死。急欲断之。名为断见。欲住无为寂静涅槃。故是常见。为破此二执故云不常不断。次不一不异治外道。外道有二。一计我与阴一。二计我与阴异。为破此二人故明不一不异。次明不来不出。为破独觉及初发心菩萨。此二人异者。独觉一向乐观因缘。不乐观利他事。始行菩萨一向求利他行。不乐观因缘。此二人所行乃异。而并谓乘因至果为来。从三界出为出。故来有所从。去有所至。为此二人故明诸法不来不出也。所以束八不为四对。为对四人亦为八人也。次明八不对治四障。亦治八障。治四障者治阐提憎背大乘障。故说不生不灭。阐提人憎背大乘。如五百婆罗门云。大乘经典是无所有。云何令人同于虚空。故今明诸法本来不生不灭。令其信乐大乘也。次不一不异治外道计执一异障。以外道于五阴计即离我故。今明无此一异之我。故言治外道执一异障。三者不断不常治声闻怖畏生死障。以小乘人畏生死欲断之故。是断见。乐于涅槃无为。即是常见。故今明不断不常治此断常。使不怖生死不乐涅槃。四者不来不出治独觉及始行菩萨来去障。此二人行处乃异而同。谓来有所从去有所至。故名为障。故说不来不出以治之。若言八不治八障者。阐提中有生灭为二。外道中一异为二。声闻中断常为二。独觉中来出为二。故成八也。此皆顺释。若逆释者说不来不去。治始行及独觉戏论障。言有来有出即是戏论。经云。若言如来有去有来。不解我所说义。如来者无所从来。亦无所去。云何始行谓佛实有来去。故名戏论也。次不常不断治声闻相违障。言常即违断。言断则害常。云何汝具计断常耶。故说不断不常治相违障。次不一不异治外道增损障。若云人法一即是损。既称为人法。岂可一耶。若言人法异即是增。以人法无别二体。谓有二体岂非增耶。故说不一不异以治之。次不生不灭治阐提有无障。邪见者谓无有见者执有。今明不生不灭即治此有无障也。此并是用二悉坛意。谓各各为人及对治也。次明以四法为四人治四障。一者信乐大乘。为阐提人破背大乘障。二以无分别般若治外道执我一异障。以外道执我一异是有所得分别。故今明无分别般若即是无所得般若。次以破虚空三昧破声闻人怖畏生死障。声闻人灭身智住无为虚空中。故今得破虚空三昧。破除此障也。四者菩萨修习大悲。为独觉及始行菩萨。破独觉不利益众生。及始行菩萨有佛道可求。破佛有来去障。明菩萨修习大悲。自利利人自他不二。此四法即是八不。初信乐大乘谓不生不灭。以悟不生不灭故起信心也。次无分别般若即是不一不异。息一异之心名无分别。次破虚空三昧即是不断不常。既破声闻人住无为空中。即是不常。不断亦无灰身灭智之断。次修习大悲即是不来不去。以菩萨修习大悲。自利利人自他不二。知来去无来去无来去来去也。次明以四法为因。得如来四德之果。以信乐大乘为因。破于阐提不信得于净果。果即不生不灭也。次行无分别般若为因。破外道一异分别得如来我德果。果即非一非异。以非外道一异之我故得于佛我。故此我非一非异也。次以行破虚空三昧为因。破声闻得如来乐果。声闻虽言住无为乐此于大乘是生死苦。今破断常得不断不常究竟乐果也。次修习大悲为因。破独觉自为及始行谓佛有去来。明菩萨常行大悲。穷生死际以建此因故。得如来常住之果。真谛三藏用无上依经及摄大乘论意。释八不甚广。今略取大意耳。初为各四人。次破四障。次行四因。后得四果。八不之要义显于斯。与上诸解释无相违背也

中观论疏卷第二(末毕)中观论疏卷第三(本)

        释吉藏撰

    因缘品第一

以此二偈叹佛下第二次明释八不。开为二。第一青目释八不。第二龙树自释八不。就初为二。第一总释两偈意。第二别释二偈。初问答释第二偈。从不生者以下释初偈。以此二偈者标二偈也。叹佛略说第一义者释二偈意也。龙树所以标二偈在论初者。有二种意。一为叹佛。二明第一义。叹佛者叹能说之人也。明第一义谛辩所说之法也。在义虽多唯有人法。故标斯二。又叹佛者明教用也。辩第一义者明教体也。教用谓显正破邪。教体即八不中道。又叹佛明二智中道。辩第一义明二谛中道。又叹佛明说教意。辩第一义正明说教也。二谛二智有二种之母。若二谛生二智即二谛为生母。二智为子。故璎珞经佛母品二谛为母也。若二智说二谛即二智为能说。二谛为所说二智为说母。智度论以波若望佛具二种因。即是二母。波若望佛能生于佛。即是生母。佛说波若佛是说母。然斯言有离有合。若合而言之二偈俱叹佛。初偈叹佛法身。法身即是中道。故涅槃经以中道为佛。后偈叹佛应身。谓应身能为众生演说于教。又初之一偈明二身体。法身则俱离假实生灭。应身则不生而生。非灭而灭。离实生灭。故一八不具真应两身。后偈叹佛能为众生说此二身。灭诸戏论令一切众生得佛二身。故二偈俱叹佛也。二偈俱第一者初偈法第一。次偈人第一。初偈教体第一。次偈教用第一。又初偈明谛第一。次偈明智第一。正意初偈明中道。后偈明正观及经。此并明佛之中观经也。佛因中发观观辩于心演之于口。故云经也。若离而言之初偈正明第一义。次偈正明叹佛。问初偈具明三种中道。何故偏言正明第一义耶。答三种中道并是第一。以其最上莫过故称第一。深有所以目之为义。故偈中云。诸说中第一。则知。不偏主真谛。又云。八不虽具明二谛但第一义谛为本。故略明第一义。是以观十二因缘品初云。上以闻摩诃衍入第一义。今欲闻谷闻法入第一义。故诸佛虽依二谛说法意在第一义谛。又此八不正是第一义悉檀。故名第一。智度论释第一义悉檀。而引中论八不。故知。八不是第一义悉檀。问第一义悉檀是何等法。答南方云。是真谛顽境。北土称实相。亦是无知。今明不尔。智度论云。缘是一边。观是一边。因是一边。果是一边。乃至中偏虚实并是二边。第一义悉檀非缘非观非因非果。乃至非虚非实。故论云一切言语道断心行处灭。但无名相中为众生故强名相说。随义目之对三悉檀故名第一义。待偏称中。形虚为实。能发观智称之为境。生观智之果。是故名因。故波若是一法。佛说种种名也。问何故偏明第一义悉檀耶。答三悉檀可破可坏。第一义不可破不可坏。今欲明究竟不可破不可坏。最上无过法。故明第一义悉檀也。又第一义悉檀是本。由第一义悉檀故发如实观。故有三世佛。为众生如实而说。故有十二部经及八万法藏。今欲令末世众生弃末寻本。是故偏明第一义悉檀也。师又云。此非世谛之第一义。乃是中道第一义耳。故仁王经云。有谛无谛中道第一义谛。所以明中道第一义者。虽牒八不明二谛。为欲开不二道。若不为开不二之道。诸佛终不说于二道。以道未曾真俗故名为第一。问曰诸法无量者第二偏释后偈。所以知初问答释后偈者答曰。略以八事破。以八不破不八戏论。故偈云。善灭诸戏论。破即灭也。此释定宜用之。就初前问后答。问从第二偈上半生。上云。能说是因缘善灭诸戏论。问意云。戏论诸法无量。如外道九十六内学五百论师。何故但说八事便能灭耶。此问凡有二意。一者将法以征不。法既无量。不亦应然。如病多故药亦应多。二者将不以征法。若不唯有八法亦应然。今何故法多不小耶。若法多不少。则破病不尽申教未圆。又有此问来者法门无量。云何止取汝所解八事。欲释一切大乘经耶。答曰法虽无量者。第二释法多而不少意也。在法虽多略说八事。则病无不破。教无不申也。总破之言亦是偈云。善灭诸戏论。诸是不一之名故也。不生者下第二次释初偈。即是释八不文。此文有二义故来。一者释上总破一切法。以无生无灭故余六事亦无。则二不遍破一切法。况复八不耶。二为释八不文故来。就文为二周解释。山中旧云。前周就第一义门释。后周就世谛门释。所以就二谛释者。诸佛说法常依二谛。八不既是佛说。亦是二谛。故就二谛门释也。前释第一义。后释世谛者。第一义为本。世谛为末。故前释其本。次释其末也。问何以知。前为第一义。后为世谛。答后云。世间现见故则知。是世谛。后既是世谛。则知。前是第一义谛。山中大学士道安法师处余年十九听之。彼人云。前第一义谛借生以显无生。故举诸论师生以明无生。次世谛则借无生以显生。故云后次万物无生也。举万物无生欲显成因缘生也。问上云。真谛破假生。俗谛破实生。若尔前破诸论义师计生。应是破假生后方是破实生也。答真谛则假实俱绝具破二生。诸论师则假实俱立。故破诸论师计生。则是明真谛中道也。初既假实双破。后则但破于实义。亦无失也。师又云。诸论师所计生于如来即是第一义。如经云。一切世谛若于如来即第一义谛。又二周释八不。同破一切有所得人颠倒定执。同申佛二谛中道。但初周总释。约为三根人作四对释之。后周别据一现事以解释之。所以为异也。又初周直释。后周证释。证释者外人闻初释不生而不信受。故举即目眼之事以显释之。故是证释也。又初周直明即事不生。次周明本来不生。故后文据劫初明不生及以不来出等。兴皇有学士云。初周破诸论师实生明不生。就世谛门释。次周始得从性起假息假明于真谛。故后就真谛门释。就初作四对释之。即为四别。初对为二。前正释不生不灭。次明摄法。就初文二。前释不生。次例明不灭。释不生为二。初牒不生章门。次释章门。不生者标章门也。诸论师下第二释章门也。就文为二。前释生次释不生。释生为二。初总明诸论师所计。次别出九计。问此论破迷大乘义。大乘人亦禀八不。云何乃明其计生耶。答彼虽言学大乘但作二谛定解。谓世谛自有生真谛自无生。佛只说生者无生。而彼谓生异无生。故须破之也。有所得人明生与无生。望无所得义并皆是生。是故破生也。又有所得人不知无生生。而作世谛生义不成。是故今破生也。又小乘论师执诸法决定有生。不信大乘无生。则障八不无生。今欲破于小乘障申八不无生。是故破生。生病既去则无生不留。故五句一无所依。问今申佛八不二谛中道。云何破诸论师生辩真谛中道耶。答此可两望之。若就佛二谛中道。则明因缘生即是不生。故名第一义中道。即显非是异生而有不生。即生者不生。故名不生。若就破迷教之病。则破诸论师计生义不成。不生自属外人。然后始得明因缘生即是不生。名为第一义也。师又云。佛只破众生横计生。故名无生。即名此为第一义。何处离此生别有第一义。论主今只申佛破生之教。故申第一义耳。亦言。破病故申教。亦可即是申此破故名申教也。问诸论师有几种迷耶。答诸论师不知生无生。故迷第一义谛。亦不知无生生。故迷于世谛。问今列诸论师。与前八谬何异。答前八谬是外道所计。为佛所破。今诸论师是内道学。为龙树所破。或谓因果一。或谓因果异者第二别列九计。就此文虽正破是内迷。今具明内外所立。以此论正破内傍破外故也。僧佉人谓因果一体。卫世人执因果异体。勒沙婆明亦一亦异。亦一犹是属一。亦异犹是异。若提子明非一非异。非一犹是异。非异犹是一。故此中但列二家。则具含四执。佛法内根本二部。一大众部谓因果一。故变种子为牙。转少为老。二上座部明无转变义。故种灭于前牙生于后。少灭于前老生于后。则是因果异义。毗昙同上座部义。成实同大众部执也。或谓因中有果或谓因中无果者僧佉明一。一犹是有。卫世辩异异犹是无。上座明二世有。即是因中有果。大众明二世无。即是因中无果。毗昙同上座。成实同僧祇。若言成实不同二世有无者是义不然。成实论文唯有二世有无两品。故知。破有立无同僧祇义也。或谓自体生他生共生者问自他之外既有共生。一异有无何不尔耶。答互文现意也。外道计自性能生众生。众生若灭还归自性。自性即是世性。此是从众生种类还生众生。外物亦尔。佛法中如毗昙从性大生事大。成实从理大生事大。并是从自性生义也。他生者十二门论云。有外道。谓我自作五阴苦名为自生。或云自在天作名为他生。毗昙人立所作因因果。一法生时万法不障。万法生时一法不障。亦是从他生义。成实云。学习顽境生于灵智亦是他生。又二世有义有果性。是自体生。二世无无有果性。一向假缘是他生义。共生者外道尼揵子计。未有天地万物。前有一男女。共和合生于众生。数人云。八相相扶共起。则展转相生。成实云。四微和合有柱。五阴和合成人也。并共生义。或谓有生无生者有人言。此是犹结上七计。七计不同不出有无。故总结也。今谓不然。此文称于或谓。则是别计。非结上也。次解云。有即是有因。无是无因。众计既多不可具举。是以最后以有因无因域之。亦不同此释。破如前也。今明可有两义。一者上七计明法体。此两执辩生相。如萨婆多及毗婆阇婆提计法体外别有生相。故言有生。无生者僧祇及即法沙门部明法体外无别有生相。故言无生也。又有生者计生相是有为。如数论也。无生者计生相是无为。如毗婆阇婆提也。二者上明果有无义。今明因有无。或谓因是有法。以有为因能生诸法。因是无法。以无为因能生诸法。故异有因无因。无因乃是无有于因。今明以无为因也。问此是谁义。答内外法中具有此执。外道中有二师。如服水外道。计水能生一切万物。即是从有生也。口力外道计太虚能生四大。四大能生药草。药草能生众生。此从无生也。佛法中亦有此计。如琛法师计诸法本来是无从无生有。即是无生也。地论人计本有佛性。从此能生万物违顺等用。谓从有生。又释。以世谛为体。真谛为义也。即有生也。真谛为体世谛为义。谓无生也。如是等说生相皆不然者第二释不义。又开三别。一总非。二指后。三结成不义。总非有三意。一明夫论无生者生宛然而无生。亦无生宛然而生。外人既不识生无生。岂识无生生。故生义不成。二者外人既不识无生生。颠倒横计有性实生。世谛之中亦无此生。故云不然。三者此之九计自相是非。如计一者破异执异者破一。则知。一异并是虚妄。故皆不成。问佛破八计生辩无生。龙树破九计亦明无生。与佛何异。答经云。四依出世当知如佛。以同悟无生故无异也。而开师弟子不同者佛说无生。论主申无生。是故异也。是事后当广说者第二指后破。即是释无生义。通而为论二十五品并是明无生。所以知然者破三相品云。求生相不可得。故名无生。次破住灭云。当知住法即是无生。灭义亦尔。故知求一切法不可得。即一切法并无生。若别而为言。自他共三计指龙树释八不偈破。因中有果无果指四缘偈破。因果一异指因果品破。有生无生指三相品破。生相决定不可得者第三结成不义。二谛中决定无实性之生。故云决定不可得。问如此生相云何不可得。答今且寄近事以晓远旨。就此中略破九家。若因果一则因自生因。果自生果。米自生米。饭自生饭。若异者米饭无有两体。云何得异。若饭异米而饭从米生。饭亦异土应从土生。若米异饭而生饭。土亦异饭何不生饭。若米中已有饭。饭中已有不净食不净物也。若米中无饭。虽复用米终不成饭。又米中无饭而生饭者。亦无衣物何不生衣物。若饭还从饭自体生。则不从米生。若米是饭他而饭从米生。米中无饭自体。待谁为他耶。若饭从饭体生。复从米生则二俱有过。若言饭从本无生者。则转无作有。若以有为因从有生者。有因复从谁生。是故九计决定不成。问外云决定有生。此是有生见。论主言决定无生。应是无生见也。答论主怀中未曾生无生。但为外人言决定有。求彼决定有无所有。故言决定无生耳。不灭者此第二破灭。若例上者亦应出诸论师种种计灭相。如九家不异。但生义已出不待烦文。此文意非是别破于灭。但明生无故即是无灭。凡有三意一相待破生有故灭有。生无故灭无。二者当有生时未有灭用。生义若废则无生可灭。三者以生类灭。无生计生既是虚妄。无灭计灭义亦同然。以无生无灭故余六事亦无下第二次明摄法。摄法者非是别破六事。但明以无生故即无有六。故摄六在无生之中。都是为显无生义。所以明无生义者。欲显八不无法不穷无言不尽。但明无生一句。尚无法不穷无言不尽。况具明八不耶。即是释上总破一切法也。问云何无生灭即无六事。答二义。一者生灭是有为。既无有为亦无无为。有为无为无故一切法毕竟空。二者因果相生此是世谛。世谛无故真谛亦无。二谛无故二智亦无。故一切法空便无六事也。问曰不生不灭。以总破一切法者。第二次释不常不断。前问次答。问有四意。不生不灭已总破一切法者此牒前也。何故复说六事者此问后也。前问疑不太少。今问疑不太多。前问见所不多嫌能不太少。即是见病多疑药少。今问论主以无生无灭故余六则无。见少药能治多病嫌不太多。若然者前问答明不不少。此一问答明不非多。即是折中说也。二者以后难前。今明不生不灭已足。而更说六者。前八事虽足亦应更说。若前八事为足不更说者今二事以足。不更说六也。三者若言不生不灭足不应更说六事。若更说六则六事不无。四者责上说。上明无生义。为成为不成。若成不应更说。若不成则诸法非是不生也。答曰为成不生不灭者此答。明不生不灭于义实足。而更说六者为成不生不灭义故耳。余之三难可以意知不须答也。就文为二。初标为成。次释为成。标为成者约法为言。无生已摄一切法。故菩萨唯得无生法忍。实不须说六。更说六者为人故说六耳。有人不受不生不灭者此第二释为成义。论主破诸法生灭明无生灭。外人闻此便不肯受。论主破诸法断常明不断不常。外人闻之则便生信。为成此人无生信是故说六。所以然者彼谓诸法有因灭果生。闻说不生不灭。即破其因果成阐提邪见。是故不受。若闻因灭故不常。果续故不断不失因果。是故生信。此人谓不生不灭与不断不常异。故作此计也。问何人作此计耶。答有二种人作如此计。一者僧佉卫世乃至若提子等立有因果义。闻说不生不灭。则谓无复因果。是故不受。若言因果相续不断不常则不失因果。所以生信。二者正是上九种论师及五百部义。智度论云。五百部闻毕竟空如刀伤心。毕竟空即是不生不灭。是故不受。若闻因果不常不断是故生信。预是得众生空。不得法空并作斯执。昙影法师述罗什言。亦作此解。彼云。不生则无法可寄。不常则法体犹存故受。无生难信不常易也。但须作此一释。更有异解者并不依文义。是人情自推斥耳。若深求不常不断即是不生不灭者。前句出外人谓异。汝谓不生灭异不常不断。是故信一不信一耳。今不常即是不生。既信不常。即应信不生。若不信不生亦不信不常也。有三。初标即次释即后结即。所以云深求者。明外人所以谓异者。以不深求故也。若深求之则知不异。何以故法若实有则不应无者次释即也。此释意明所不无异故能不无别。初句将灭配断。法若实有不可令无。而前是有后遂无者。当知是断。前有今无即断前有今无即是灭。若断即灭当知不断即是不灭。若前有性者此将生配常。前有生性当知此生即是于常。故知。不常即是不生。此中以体为性。下云。自性即是自体。是故说不常不断下第三结即也。问此文何故作斯释耶。答论其大意者法实有故堕断常。亦实有故堕生灭。不实故不断不常。不实故有何生灭。故知即也。问生灭云何是断常。答若兼论断常者神不灭。更受后身为常。神灭不受后身为断。盖是小乘中断常耳。今大乘中才起一念有所得心即堕断常。裁言有生即常。裁言有灭即断。如金刚波若云。若裁取人相即着我人众生。非但取人相着我人众生。若起心取法相即着我人。以佛弟子讳着我故举来显之。有人虽闻四种破诸法下释第三不一不异。问青目何故作四对释之。答详青目意。初破论师生明无生。显无生破一切法尽。而后更说三对法者。为上中下三种根缘。上根闻不生不灭不悟无生。若闻不常不断方悟无生。中根闻不常不断不悟无生。闻不一不异方悟无生。下根闻六种并不悟。闻一切法根本无来无出方悟无生。故知。初对正显无生。破病已周显道事足。但为三根人故说余六不也。就初文为二。虽闻四种破法者领前破也。犹以四门成诸法者此立后义也。此明不受前四破立后之四法。是亦不然者第二论主答也。又开四句。第一总非。凡有二义。一者明今虽立后四。已漏前四门中故不应立。二者前四既其虚妄。验后四亦非真实。若一则无缘若异则无相续者第二略破。释上总非。因果若一则不由因有果。亦不由果有因。缘谓缘由义也。又因果既一但有于果更无别因。故云一则无缘。缘犹是因也。异无相续者牙与谷种异。而牙续谷者牙与树异亦应续树。又因果若异因时未有果。则有所续无能续。若有果时则无复有因。则有能续无所续也。然异既无续。一亦无续。一既无缘异亦无缘。谷与牙异岂是牙缘。若尔树与牙异。应是牙缘。成实师云。假有即实义。有异实义。今问四微为成即实之柱。为成异实之柱。若成即实之柱即是实义。有何因果相成耶。若成异实之柱实与柱相离。云何相成耶。后当种种破者第三指后品。破一异处处有文。破相续现行业二品。是故复说不一不异者第四总结。有人虽闻六种破诸法下释第四对。此中但标立而不出破者。一则例上可知。二去来品近其文易见不烦破也。问来出中何故不举即事乃明根本耶。答此有深旨。上来六不不其现事。而惑者不受。今欲穷其根本都无来处无有出处。是故当知。无有生灭及以一异也。问破来出中何故但明外道立义。答此论正破于内傍破于外。以正破内故前三对广破。以傍破于外故后一对略破。又此是点同破。成实师有流来反去之义。地论师有乖真起妄之来息妄归真之去。如此来去悉同外道。今列外道即是破内。问云。何破彼义。答汝若有众生曾经得佛可言至本处。今既未有得佛者。云何言还至本处。彼解云。众生本有佛性。本有如来藏。为生死作依持建立。今断烦恼故得佛。故是还至本处。今问。为佛性自作佛。众生作佛耶。若言众生作佛者如经云。昔时鹿王我身是也。为鹿至佛耶不至耶。若至佛则犹是鹿。若不至佛鹿灭于前。谁作佛。若佛性自作佛者众生应不得佛。问经亦云。从无住本立一切法。若了悟还归无住。乃至颠倒从空而起。了悟还原本净。与外道何异。答若必定作此解与外道亦无异。但今明来无所从去无所至。盖是不来来不去去未曾二相也。复次万物无生下第二周释八不。生起如前。问青目何所承。而作两周释耶。答青目见论主因缘品一周就理解八不。去来品一周就事释八不。今影此意还作二周也。二周异义上以具论。今更略叙之。前周约为人释。此周显法释。前周为人者无生一句破病已周。显道已足。但为人受悟不周故须具说八不。此周显法者直显万法是不生不灭等也。释八不即为八。初为二。前总标总释。次别标别释。万物无生总标也。问何故唱万物无生。答禀教之流安置无生义谬。今欲周正无生。故唱万物不生。问何人谬耶。答五义。一者小乘不得法空。谓无为无生有为有生。又小乘人计有为无为异。智度论云。声闻法中不说生死即是涅槃。唯大乘中说即是耳。今破此病故云有为无为一切不生。二者昔有不空假义。谓性实法是空故不生耳。因缘假不空故有生。今破此病故性之与假一切不生。三者心无之论谓心法不生耳。外万物有生。今破此病故云万物无生。初周约人辩无生。可是心无生。今明外物无生。故知。心之与境一切物不生。四者空假名义谓二谛异体。世谛自是生为体。真谛以无生为体。但不相离故言即耳。今对此病故云一切物即是不生。非是真不生也。五者真俗一体者终起二见。若闻有生安世谛三假之中。若闻无生即入真谛四绝之中。今泯其二见。若闻生即须知无生。闻无生即须知宛然生。故肇师云。道远乎哉触事而真。圣远乎哉体之即神。何以故下第二总释无生也。乃举世间现见者。上标万物举境也。今释举智也。凡有三义。一无生之言难信。故举现释之。令其易解。然论主见无生者。此是现见生者无生。既见生无生即见无生生。见生无生是方便波若。见无生生是波若方便。外人不见生无生。亦不见无生生。故无二慧也。二者智度论云。诸论义师利智巧言。有能令无无能令有。恐龙树同之实是有生而言无生。是故今明现见无生非妄谈也。三者禀教之流闻说无生望崖不习。是故举近世事即是无生令取信。为易习而行之。故云即目所见皆是无生。汝可谛观察之。如大品云菩提易得耳。以一切法无生即得菩提也。问为是波若眼故见不生。为是世间颠倒眼故见不生。答释此语始终凡有五转。一者且开二辙。一者波若世间眼故见万物无生。颠倒世间眼自见谷生。故以无生灭智照无生灭境。生灭智照生灭境。无生灭智不见生灭境。生灭智不见无生灭境。故师旧语云。圣见凡所不见。不见凡所见。凡见圣所不见。不见圣所见。第二转意禀教之流闻于此言。便起二见。是故今明。波若之与世间更无有二。若见世间不生即名波若。见波若生便名世间。故波若世间更无二也。第三转意禀教之流闻向所说。便作一解同于外道。犹如一人亦父亦子。亦同地论师义。犹如一舍若有相心取则成妄想之舍。若无相心取则毕竟空舍。是故今对此病。明万物未曾是波若及以颠倒。亦何尝生与无生。约了悟名曰无生。于不了者目之为生。外道有一人两望成父子。地论有一物两观成真妄。今不同此说也。第四转意禀教之流便谓。若约了不了故成波若之与世间。若然终有一物可从二性。今对此病故明未曾有物及以不物。于物者为物。不物者为不物耳。第五转意境既如此。在心亦然。未曾心未曾不心。心者为心不心者为不心。故肇师云。心生于有心。像出于有像。肇又云。圣人了达诸法于外无数。于内无心。彼已寂灭。浩然大均乃曰涅槃。问经中何处有世闻眼见语。而青目引之。答华严云世间净眼品。即是事也。世间眼见劫初谷不生者第二别标别释。即是举别释总也。问现见眼见此有何异。答亦得言异。亦得不异。言不异者现见如此。眼见如此。欲令分明故重说也。言异者现见语总。眼见语别。又现见语[貝*奈]。眼见语切。又现见举境就心。眼见偏就于心。又现见简因缘。故成论云。现见事中因缘无用。现见诸法无生。不假因缘证据方无生也。眼见简传闻眼亲。见无生非传闻所说。问既言现见无生。只应眼见现谷无生。何故远举劫初。答有二义。一欲穷生之本。本在劫初。本既不生。末岂生耶。二者欲显诸法先来无生。非今始无生也。问何故举谷耶。答世间共知。如云禾者二月种八月就。以调和时生就故也。季岁稔祀载并就禾立之。如禾下于为年。以一年知禾故也。岁者秽也。一年必为禾所秽。故禾边作之。一年念得禾为稔。一年得禾以为祀。一年载禾为载。又禾是资身本。显无生是成法身本。何以故离劫初谷今谷不可得者前总标无生。此别释无生。又开三别。初明不离故不生。第二纵离即应生。第三明夺离故不生。此文难明。讲者多加以私意。遂不释文致成纷谬。今直释之使焕然可领。不复得从诸异解也。此文正是释劫初谷不生。而举今谷者将今谷显劫初谷不生耳。离劫初谷今谷不可得者。此是因劫初谷有今谷耳。故不离。即是因义。既因劫初有今谷。则今谷有因故今谷有生。则知。劫初无因故劫初不生。意正尔也。若劫初有因则不名初。既其称初则无所因。无所因故不生也。问云何释眼见劫初不生耶。答眼见今谷有因。故今谷有生。亦眼见劫初无因。故劫初无生。此零然可解。第二句纵离则应生者。离劫初谷只是不因劫初耳。若今谷不因劫初而今谷得生者。亦劫初无所因。而劫初应得生也。而实不尔第三句夺离。眼见今谷不因劫初。而今谷毕定不生者。亦眼见劫初无所因。则劫初亦毕竟不生也。问若尔论主乃不许劫初生。许其今谷生耶。答今因劫初。劫初尚不生。今岂得生耶。盖是借今以破古。古既去今亦不存耳。是故古今毕竟无生矣。论文正尔。今就文外泛破之。古为因今为不因今。如其因今既未有。今何所因耶。又待后有初则后在初前。初在后后。若以古有今即是一时。何名今古。又当古时未称为古。至今无复古。云何待耶。又若待今则应在今。若不在今则不待今。又古因于今古无自性。无自性是则无古。又古更有古则无穷。无穷则无因。又古生今者为灭已而生。为不灭生耶。灭则无古。谁生今耶。不灭则常。问若无生应有灭有此一问者。可有四义。一者外人历法而立不必次第。第二无生对有灭名欹角并。三者本立有生。论主遂破生令不生。则生便灭坏。故应有灭也。四者生是法始灭是法终。既有物终。宁无物始。故致问也。答曰即答四问。若外人历法而立。内亦历法而破。若有无相对此犹是生灭相对。无生故无灭可对。无有故无无可对也。生若前有生成可坏生令灭。生本不成。何所灭耶。若有法始可有物终。既无物始。何有物终。问曰不灭应常者。成论者许相续是常。但非是实常耳。然实常则是实病。假常则是假病。终是病耳。但此问有总有别。总者上既明无生灭。即是常也。别者若有灭可非常。既不灭则应常也。答曰具詶总别。若有无常可得有常。既无无常则无复常也。别答者应有四句。一以今难今。二以古难古。三以今难古。四以古难今。但文唯有二句。上两番以今难古。此文以古难古。若是常者种应不坏。现见种坏则古谷不常。问曰不常应断者问亦具总别。总者既无生灭无常。亦无不生灭常。岂非大断。别者若以种坏言不常者。此之种坏岂非断耶。总答意云。若有于常可得言断。竟无有常。何所断耶。别答若言断者牙不应续。以互续故知不断也。问此与他实法不常相续不断者。有何异耶。答此是他用今义。非今用他。如百论说。续故不断。坏故不常。问若今他俱有。有何异耶。答三义不同。一者此是两弹。非是双取。言其不常者明其非是常。非谓是非常。断亦尔。若他人明不断则便是常。不常则便是断也。二者此并是借外人义以破外人。借其种坏破其常见。借其互续弹其断见。不如常人有假实道理。三者明不常不断即是无生无灭。而汝谓不常不断为世谛。不生不灭为真谛。故不同也。问曰若尔万物是一亦有总别。无生无灭无断无常岂非万物浑然为一。别意既相续不断便相续是一。答曰有四意。一者谷若作牙则牙时无谷。如泥作瓶瓶时无复泥。今现见牙时谷犹在。故知。谷不作牙也。二者正破性义。谷守谷性不复作牙。牙守牙性不转作谷。若不守性则无谷牙。以无性故则无法也。三者谷体若灭是则无谷。以何作牙。谷若不灭常。是常法不得作牙。四者谷不作牙。牙不作谷。故云不作。作犹是也。问曰若不一则应异者问有两意。一者若不许谷牙相作。则谷牙有异。二者论主上借异破一。外便谓有异。答四意。一者就名难之。牙名谷牙。何得异谷。谷亦尔也。二者牙若异谷名谷牙者。牙亦异树应名树牙。此是俱异难也。三者牙若异谷牙从谷生。牙既异树应从树生。此俱生难也。四者牙若异谷牙能生谷。牙既异树应能生树。又责其异。若言异者牙在谷外则有东西之别。又若言异者应在谷内如果在器。既不如此。何名为异。问曰应有来者释不来不出。异三论师云。来应对去。但义相兼。举来兼去。显出兼入。欲示破义无穷。故云来出也。今谓可具两义。一者相兼如上出者还去至本处。宜以来兼去也。二者外人虽闻六不而终谓有谷牙。以世谛之法不可无故。是以最后两不领其大要。必谓有牙。若不从外来应从内出。是故次明不来不出。问叵有计内出者不。答外人见种生于牙便谓内出。见假水土时节人功而生故谓外来。又谷牙是众生业行所感为内出。复云。是那罗延天所赐。故云外来。以诸外道事彼天者。谓世间好物及男女等皆是彼天所赐。今破此事故云不来不出。又计外来是外道无因生义。计内出是内道有因生。如十二门论因果门。果于因缘中毕竟不可得。是破内道计有因义。亦不余处来。破外道无因生义。凡论有生不出斯二。是故最后两不摄之。文易明也。初之二不偏就古谷。明不生灭次一不偏就今谷明不常。次一不偏就牙显不断。一异两不总约牙谷。来出二不偏约牙辩。问曰汝虽释不生。此是第二章论主自释八不。问青目释与论主释此有何异。答大意是同。略有三异。一者青目具释八不。论主但释一不。二者注人生起八不次第。论主直释而已。三者青目次第释。论主括始领终。因缘一品明无生。释八不之始。去来一品明无去。解八不之终。此中前问后答。问意有两。一结前二生后。注人所以作此问答者凡有三义。一者恐子本不分。后人便谓偈与长行并是龙树自作。欲分令异故作此问。二者无生理深。恐不中诣故注人自谦仰推龙树。三者罗睺罗法师是龙树同时人。释八不乃作常乐我净四德明之。今青目据破病而释。今欲引龙树证同故生此问。又云。恐后不信注者之言。引龙树证。汝前虽破生明无生论主意何必然耶。今明龙树亦作此说。即我言可信。答曰诸法不自生者。此下正是论主自释八不。开为二章。第一因缘一品释八不之始。第二去来一品释八不之终。括始领终中间可类。释八不之始为三。第一两偈举四门释无生。问曰阿毗昙下。第二外人立四缘证有生。果为从缘生下。第三破四缘显无生。旧分不诣。故今正之也。就两偈为二。初偈开章门。第二偈释章门。前牒八不即是标方等之中心。今之两偈吐龙树之妙悟。以龙树捡四句生不得悟于无生。既不受生亦不受不生。乃至不受亦不受。无得无依名无生忍。今为众生吐其所悟。故作四句觅生不得也。然直读此文未觉其妙。师子吼以此偈叹佛。佛能悟四不生即是大觉。又此四不生即是无相之相名为实相。凡有二种四句。一无自相等四。二无为自相等四。外道虽复破粗未能除细。若无此四句不生。无犹得摄邪归正明实相耶。问前有八谬。次有九家。论主云何但破四句。答八谬不出有因无因。三句破其有因。一句破无因。则摄八在四。九计并计有因生。今三句破有因。则三摄于九。问谁执自生等四句耶。答众人立义多堕此四。如牙有可生之自体故自生。可生之理。可生之义。可生之性。犹是一例义耳。虽有可生理复假缘生。即从他生义。有可生理复假于缘即共生义。考此生远由无明。无明无因即无因生义。生既具四句。灭亦尔。如或有可灭之理故得灭。是自灭义。若假治道方灭是他灭义。有可灭复假治道谓共灭。从来无灭因今始灭。是无因灭义。问何故不破一异有无。而破自他共耶。答有三义。一者下偈云。因缘所生法我说即是空。亦为是假名。亦是中道义。外人执自性则具失因缘中假。若失其因缘中假则破一切法。是故命初破自即识因缘。识因缘即是中假。乃至有佛菩萨世间乐具也。二者破自即苞摄一切。以一切诸法无出自者指自为他。自无即无他。三者欲显一切法本自无生。以一切法本无其自体。是故诸大乘经皆明本自不生今亦无灭。所以不破有无一异者。自体生是有。他生为无。共生是亦有亦无。计一是自生。计异是他生。今破自他共则摄得一异有无也。第八有生第九无生还是有无。入自他门破。偈为二。上三句正破于生。下一句结明无生。上三句明无生即是中义。下明无生即是观义。为众生说之。即是论。论主闻八不即如说行。今此一偈即如行而说。自有中发于观观发于中。中发观者悟中道发生正观。观发中者众生见诸法是自是他。则非中道。今以观捡自他毕竟不可得。则是观察中也。又上三句明诸法无生。下句明无生忍。又上三句是境界性。次句是观智性。如是三波若等。万义可知。问云何不自生。答下长行自释。此既是龙树偈首。宜寄之游心。智度论释无生品云。以众生无生故诸法无生。悟二种无生故名无生法忍。众生无生者依此四门求之不得。是故无生。五阴内若有众生自体。可从众生自体而生众生。以五阴内无众生自体。云何从众生自体而生众生。又从众生自体而生众生。是则众生不假五阴。既假五阴。故知。不从众生自体生众生也。不他生者。惑者既闻不从众生自体生于众生则谓。假于五阴而生众生。五阴望众生则便是他。故是从他生义。今明。阴内若有众生自体。可望五阴为他。竟无众生自体。谁望为他。故不从他生。又五阴内无人假五方有。此是团空作有。又五内无人假五成人。五中无柱何不成柱。又五中无一能生一者。亦无有多何不生多。又五狗无师子何不生之。不共生者。惑者闻向二关求众生不得。便谓阴内本有众生自性。复假五阴而成。故是共生。今明。若是共生即合有二过。一从众生自体生众生过。二有无自有他过故不共生。无因生者惑者既闻众生不从自体生。复不假五阴他生。若尔则是无因而有众生。是亦不然。尚不从此二因生。岂得无因有众生耶。以四处求众生不得。故名众生无生。悟众生无生名众生忍。诸法无生者今略据二法。一因成法如四微成柱。类上四句责之不烦作也。二相待法如长不自长。待短故长。长非自生。短中亦无长。故不从他生。若短中有长则不名短。若自他共有长者具前二过。一有自待长之过。二短中有长之过。而长不自长。又不因短。不可无因有长。故非无因生义。如长短既尔。生死涅槃等一切法皆以四门求之不得。以四处求法生不得。即是诸法无生。悟法无生名为法忍。问论主何以但云诸法不生。不云人不生。答法难破人易破。又法为人本。又此论正破内人。内人多计有法。又是略示一途。问若执有生四门求之不得。计有无生云何破耶。答破有多门。一者还用生破。若四门有生可有无生。四门生义不成。云何有无生乃至亦生无生非生无生。五句自崩。如此了悟方是无生。故智度论释无生忍云。不生不灭非共非不共是名无生法忍。二者既以四门求生不得。还以四门求无生亦不得。若自无生应不待生。以待生说无生。故知。非自无生。若待生说无生便是从他无生。而生无生本无二体。岂是他耶。共则有二过。无生不自因。复不因于生云何有无生。以四门求无生不得。亦生无生非生无生诸句坏。故于一切法心无爱着。则悟无生忍。就此长行唯释破四句生。未解第四句结无生。至后偈长行方乃释之。破四句生即成四别。就破四句生有离有合。离为四难。合成二关。四难者一理夺破。二二体破。三失因缘破。四无穷破。合为二难者前一为夺。后三纵关。无有从自体生者。佛法大小乘无有从自体生。小乘云。至竟无能生。用离等侣故大乘云。未曾有一法不从因缘生。今既大小不摄。故直拨之。必待众因者上标夺。今释夺也。又上明无自。今借不自以破于自也。问何故言必待众因耶。答外人但谓从己体一因生。今夺之万化藉于众因。岂独从自己一因生耶。所言众因者。一切诸法有三种因。一正因谓谷子。二缘因谓水土。三者生相因。既必待三因方乃得生者。岂从自体生耶。若从自体生者第二纵破。纵汝从自体生则有自体可从。有物从之。便成因果不同能所两别。何得称自。问今但转性牙成事牙。宁有两体。答若尔如隐名佛性。显名法身。但是一体。则不得称从自体生。故得一体则失其能从所从。不成生义。若有能生所生则生义得成。而失其一体。若离余因此第三失因缘破。此文若从自体生者。前责其一体成二体。今复破其二体责能生之体。为更有所从为无所从。若更有所从则从从无穷。堕第四难。若无所从即堕无因第三难。所生亦尔。若更能生他即生生无穷。若不能生则所生亦尔。此文若迥生者初难明无有自生必待众因。今明若不待因而自生者则失因缘。所言余因者如牙自从牙体。而生。则牙体以外悉名为余。谷则是其因。水土为缘。并不从此因缘生也。若生更有生是则无穷第四无穷难。无穷有五种。一遍从无穷。如谷内无牙能生牙者。一切物亦无牙亦应遍从众物生。二遍生无穷。谷内无牙能生牙者。亦无众物应遍生众物。三逆推无穷。牙既从谷。谷复从他。四顺推无穷。谷既生牙复生物。是则无穷。五常生无穷。以自体常在生无息时。此中无有遍生遍从二种无穷。若望更责二体则有逆推顺推两无穷。逆推是因无穷。顺推是果无穷。若就自体常有则是常生无穷。既本有自体而能生一牙者。此自体应更能生无穷牙也。以自体只是自性自性不可改。则应常生。如业品云。受于果报已则应更复受。汝若言自体生牙竟即灭无者。既已有还无。则应本无今有。体既本无今有。牙亦本无今有。何得从本自体生。若本有自体则是常。常故常生无穷也。此无因无穷二难具破由来二家义。第一家释无始无明云。以无有始于我者故名无始。此立无明有始义。破云。第二念从第一念生。可得有因。第一念既在初则堕无因。第二家云。无明无有始。故云无始无明。若尔第二念有始。初念复更从他生。此则无穷。自无他亦无者。前自中具有四以为两双。初双自而非生。生便非自。次双从则无穷。穷则无因。他生亦然。他而非生如牛马梨奈。生而非他如泥瓶蒲廗。既从于他。复有从。从则无穷。穷则无因也。三论破他有三门。一总门。一切法无非是自。自外无复有他。若破自即破他。二相即。如他于他即是自。破自即破他。三相待可解。共生则有二过。此破共有两。一者明无有共。本合自他名之为共。自他有故共有。自他无故共无。二者纵有共生便合两过为共过也。无因者问何人起无因计。答钝根人多起有因见。利根推斥起无因见。又有所得人计因即是无因。以其立因不成。虽言有因即是无因也。问山门有无因义不。答他因无因二唯是因。不得无因。不得无因岂成因耶。今只因是无因。故因无因不二也。问无因有几种。答有二种。一者计无有于因。故名无因。二者计有因是无因。如初章云。有有可有。有是自有。故不因无也。破无因事有四过。一常过。二理夺。三反并。四倒感果。常过者既不因缘合而生。亦不从缘离而灭。不生不灭故是常也。又虚空不从因而是常者。万物不从因亦应常也。是事不然者第二理夺破。道理之中非是无因。故大论云。诸法实有因缘。但愚痴故不知。如人从扇求风从木求火。岂是无因。无因则无果第三反并破。因无故果即无。亦应果有故因即有。若无因有果亦可无果有因也。若无因有果者第四倒感果破。理实应云无恶因得恶果。无善因得善果。而今不得尔者。持戒之人无地狱因。应生地狱。五逆之人无生天因。应生天也。复次如诸法自性。此偈望前偈可为三义。一者为利根唱四无生即解。今为钝根重论不自生义。又三偈可为三根。上根闻佛八不即悟。中根闻论主唱四不生便解。下根待释方悟。二者上破非因缘自生义。故直云不自生。今破因缘自生义。如毗昙有自性。而假缘生。故文云。如诸法自性不在于缘。一切诸法自不出不假缘自及假缘之自。故两偈破之尽矣。三者初偈正破自他等病生。后偈则申因缘假生。故长行云。但众缘和合故有名字也。问何故不言初偈标章门。后偈释章门。答青目不作标章及释章故也。今若作标章门释章门者。此是第二解释章门。论主前开四句释八不。谓以论释经。今此偈释前偈。谓以论释论。此偈中但释不自不释余三。所以然者龙树牒八不释一。余七可明。上虽标四解一余三可领。问何故尔耶。答有四义。一者欲显一切法只是无生。一切有所得并是生义。佛虽说八不则束归一无生。如常云生起为生。只灭始起。何故非生。只生谢复是灭。故知。法起灭即是生。又一切法中皆有心生。假令言四绝之理。即有四绝心生。乃至闻想谓之言。即有想谓心生。故于一切法中皆有心生。今破生则一切想心不生。故悟无生法忍也。二者一切众生以有生故。则有老病死系缚等。今若息生则老病死便息。是故但明无生。三者生法既无。余七自坏。四者既开四门破生。余七亦类。今偈亦三义。一者欲明自摄一切法。若无自体则一切法无。二众缘中无自性。亦无余之三性。三无自可待。故无有三。如诸法自性不在于缘中者。此文可以三义释之。一约就缘假破。二对缘假破。三并决破。就缘假破者就众缘内捡无有自。如五阴内无人四微内无柱。尚无有自性。云何言从自性生耶。二对缘假者借于缘自牙两斥之。若有自性则不假缘。若必假缘则无自性。三并决破者既本有自体不假缘。有亦应自体本生不假缘生也。而言如诸法者。若诸法实有性而言无性者。则不如诸法。今实无性而言无性。故言如诸法也。则显外人计有自性不如诸法矣。又还就汝五阴缘中。无有人体性。故云如诸法也。以无自性故者下半非是破他。乃显不须破他耳。所以不须破他者以自无故他即无。即詺此为破他亦得也。就缘中既无自性。指自为他即无他性。指自他为共即无共性。指有者为无即无无因性。此是切论无四句。并就果门辩无四句也。若奢论待于人自故有五阴之他。既无人自何所待故有阴他耶。合人与阴名之为共。竟无人自阴他。云何有共耶。人自因人复因于阴名为有因。竟无此二因。云何有无因耶。又作一势释此偈上半借缘破自。下半借自破缘。上半借缘破自。明有众缘则无有自。下半明无自故则无众缘。借缘以破自此是借有以破无。借自以破缘借无以破有。故云自无故他亦无也。又一势释此偈寄卷指显之。卷由指有故卷无自性。若言由指有卷故是他性者是亦不然。指望卷不得是他。以更无别体故也。若卷望指为他而卷由指。卷望柱是他应从柱有。故得他则失自。得自则失他。又卷于卷是自而卷无自性。指于指是自指亦无自性。无自性则无指。云何以指而为卷他。长行为三。第一释偈本。第二显偈意。第三追释前一句。就释偈中前解上半次释下半。诸法自性不在众缘中者。如人体不在阴中柱体不在微中也。但众缘和合故有名字者此有二。一为释疑故来。若五阴中无人体者。何故五众和合有人名。四微和合有柱名。既有别名。则知。别有自性。在众缘中。是故释云。但众缘和合故有名字耳。众缘中实无体也。二者此是借名以弹四家义。一外道计五阴中有实人。二犊子计我在五阴中。眼法在四大中。三毗昙人木中有火性。四庄严云。众缘和合别有假体用。是故破云。众缘和合但有名字。无体用也。在体既无。名无所附。若破开善义云。汝五阴未合时未有人用。亦合即有人用。此用属众缘。何得离五别有人用。若别有用则是自性也。自性即自体者。此句释前章弹异计。前章破自体。今文破性。恐人不解。复会之。偈中言自性者。此是体性之性。非是理性之性。复有人执体而避性。复有避性而执理。今明性体理乃犹是异名耳。自性无故下释下半。有二意。一待自说他无自故无他。二者他即是自。无自即无他。若破自性他性下第二显偈意。应有问云。章门偈既具标四。后偈何故唯释自他。不释共与无因。答此问云。破自他即是破共。不须释共。有因尚可破。何况无因。故不须释无因也。又无因不无无。但无于因。故名无因。竟不见有因。何所无因耶。破庄子自然义云。汝因不自然得自然。则是相因。不自何名自然。又问汝有不自然则自然理不遍。若无不自然云何有自然。若言实是自然。但妄执成不自者。是亦不然。即此妄执亦是自然。云何有不自然。于四句求生不可得。此第三追解初偈是故知无生。以前未结撮故未得释之。今标释都竟始得解也。又欲发下救端。以四句无生则生义尽矣

中观论疏卷第三(本)中观论疏卷第三(末)

        释吉藏撰

    因缘品第一

问曰阿毗昙人云诸法从四缘生下。第二外人举四缘救义。此救从三处生。一者从八不生。论主引经明八不无生。外人亦引经明法从四缘生。生与无生俱是佛说。破则俱破。申则俱申。若偏破生而申无生。亦应偏破无生而申生。是故经云。宁起身见不恶取空。不以是身见堕恶道中。又若破生则无世谛。无世谛云何有第一义耶。二者从上如诸法自性不在众缘中生。外人云。以众缘中有自性故假缘得生。若无自性虽复假缘终不得生。如涅槃经答琉璃光难云。有漏之法以有生性故生能生。无漏之法无有生性故生不能生。佛大乘经亲说有性假缘得生。汝何故言性不在众缘中耶。三者从最后长行末生。若言四句求生不得故无生者。今亦明诸法从四缘生故应有生也。问此论既称破迷大乘人。应大乘人引四缘救义。云何乃引毗昙立耶。答关内影法师云。此偈为问。盖是青目伤巧处耳。所以然者论主直引四缘遍摄众师。破四缘生亦遍破众师。但青目意局故偏主毗昙。失在注人不应问也。今曲为青目通者凡有八义。一者毗昙通大小。如阿含通大小故。迦叶云方等阿含。又摄大乘论云。分别大乘义是大乘毗昙。罗什云。吾若造大乘阿毗昙有胜迦旃延子。以此推之则毗昙通于大小。二者此是点同破。如前八不不来不出。显内若作此立则同外道。今显大乘人若执四缘实有生则同小乘。故有所得小犹是外道。有所得大犹是小乘。三者部虽二十而五部盛兴于世。五部中萨婆多偏行于世。小乘法中有三藏教。正量部偏弘于律。律是住持佛法之本。上座部偏弘经。经是三藏根本。佛灭后二百年中。从上座部出萨婆多部偏弘毗昙。毗昙是真实法。故佛灭后三百五十年。迦旃延解佛毗昙作八健度。六百年释八健度造毗婆沙。七百年为婆沙太广故法胜造毗昙。为法胜太略千年之间达磨造于杂心。如此皆是萨婆多部毗昙义。故毗昙盛行。问此部何故盛行。答此部明三世是有见有得道。与凡夫心相应故世多信之。又时数应尔。前五百年多说无相法。后五百年多说有相法。故有正像二时。今是像法中故多学毗昙有相法也。四者此部唯得人空不得法空。见诸法有生不信诸法无生。故障大乘无生。如五百部闻大乘毕竟无生如刀伤心。此皆是萨婆多部之枝流。今破毗昙定实有生。则遍破五百部也。问此部立四缘生有几义。答有二义。一者执小乘生拨大乘无生。大乘无生非佛说。是调达作。余亲闻彼僧云。大乘方等经是龙树道人作故不信也。二执小乘四缘疑大乘经明无生。若言无生者经何故说从四缘生。如上云。闻大乘法说毕竟空即生见疑等也。五者此论破小乘生明诸法无生。即是具申佛大小乘权实两教。今求生不可得。即知本性无生。故实有生是方便。无生是真实。无生是真实即显真实相。生是方便即开方便门。故法华云。诸法从本来常自寂灭相。故知本性无生是真实义。我虽说涅槃是亦非真灭。故知生灭是方便也。六者问此论何处有斯文耶。答缘缘章云。真实微妙法此即可信。随宜所说不可为实。此分明释法华也。七者示破有次第。如百论初舍罪次舍福。今亦尔也。外道障小乘故破外道而申小乘。小乘障大乘故破小乘而申大乘。所以偏破毗昙也。问不得法空小乘不信无生。故破生申无生。如舍利弗毗昙明于二空。成实论等亦明二空。应不被破。答无生有二种。一破生明无生。二本性无生。小乘之人先有生拆之。方得无生非本性无生。是故宜破。故大品云。若法先有后无者诸佛菩萨即有过罪。问毗昙先出可得洗之。成实后兴应不被破。答但令病同则便被破何论先后。若先论不破今迷则古方不治今病也。八者小乘有二。一不可转入大。二可转入大。今为可转人即转为大乘人。故法华云。为声闻说大乘。当知。声闻是回小入大之人也。不可转凡有二人。一圣人谓断惑已尽所得究竟。故不可转。二凡夫保小不受于大。又恐丧一生学业失于名利。如此之人憎恶大乘以大乘好破之。故大乘人不与声闻而相违背。恒起怜愍心得神通智慧。当除其小见也。问大乘人何故不出救义。答有二种大乘人。一如方广之流。闻无生乃更增其执心。故不救义。二者有所得大乘若闻无生便谓是真谛。若闻四缘生便言是世谛。则起生无生二见。如此之流并入小乘救内摄之。又有不空假生大乘人。但言空无性实生不空假生。亦入小乘救摄。就立中有三。一长行二偈本三解释。长行有二。初立四缘生。次斥无生。问阿毗昙是佛说。云何秤阿毗昙人耶。此非毗昙人造作四缘。云何作此救耶。答佛说四缘如炎如梦。故四缘是非缘。缘虽缘非缘故不引佛说。今闻四缘作缘缘定实而执。故名阿毗昙人。如呵迦旃延无以生灭心行说实相法。生灭心犹是断常心耳。又小乘名为半字。以但得缘不得非缘故也。问阿毗昙文前明六因后辨四缘。今何故不举六因但举四缘耶。答毗婆沙中有种种释。一解云。四缘是佛说。六因非佛说。但迦旃延子作六因解佛四缘义耳。六因既非佛说故不引之。今欲引佛诚言以难论主。次解云。六因亦是佛说。但文脱落。故应在增一阿含六数法门说也。次解云。六因实是佛说。但佛散说。旃延后集之耳。真谛三藏云。佛在天上说六因经。诸天见旃延欲造毗昙故送将来。旃延以宿命智观知是佛说。然终不定。故不引来也。第二偈本凡有三意。上半列四缘名。第二一句明四缘用。四缘总摄有为无为。而但生有为。故杂心云。从是六种因转生有为法也。更无第五缘者第三辨四缘体。以四缘摄一切缘尽。即以一切法为体。故云更无第五缘也。故此一偈立三义。谓名用及体也。又分为二。三句立有生义。第四句明无生义。外人云。我亦有无生义。所言无生者乃是无第五缘生耳。非无四缘生也。第五缘生即品初八谬是也。又言更无第五缘者。论主欲总摄一切生义。凡有生者并在四缘之中。若四缘生义不成即一切毕竟无生。故言更无第五缘也。长行从后释向。前偈中前列名。次用后体。则自末至本。长行前体次用后名。自本至末。各示一体也。又偈正举四缘救义。前列名次辨用后明体。长行示钩锁相生。故接后句文仍即解释。一切所有缘皆摄在四缘者。此有二意。一者欲明无外道等所计之缘。二者欲明佛经虽说种种缘并在四缘中。又如舍利弗毗昙乃明十缘。亦摄四缘之内。地持十因亦尔也。以是四缘万物得生释第三句。辨四缘用也。因缘名一切有为法释上半。列四缘名也。此中带出体以释名。非正释其名字。释四缘名为二例。初别释二缘名。次总释后二缘。别释初二缘者以初二缘体有广狭故也。因缘缘果俱摄三聚。次第缘果通二聚。若心灭心生则缘果俱心。若心灭二定补处。则心是缘而果是非色非心也。就心中更有除取。所言除者除二世罗汉最后心。问此之二心何故非也。答有人云。过去是已灭心。故非也。现在是罗汉最后心。将入涅槃心无果可生。故亦非也。有人约成实义有三句。一缘而非果。即过去无明初念是也。二果而非缘。即罗汉最后心也。三亦缘亦果。从无明第二念已去至阿罗汉最后第二心。自此中间诸心是也。今并不同此释。今明。此文既称阿毗昙救。还用毗昙释之。就文为二。初明所除。谓简非次第。二所取。辨是次第缘也。言所除者二世罗汉最后心。但是次第缘果。无后心可生。故非缘也。不言未来罗汉。数人未来世乱凡圣心都无次第。故不说耳。智度论明次第缘有三句。一是次第亦是次第缘。除过去现在罗汉最后心也。二是次第不与次第缘。即二世罗汉最后心是也。又未来欲生心心数法亦是也。三非次第亦不与次第缘者。除未来欲生心心数法。余未来心心数法是也。问二世罗汉无后果可生。云何名意根。答意根当体立名。虽无后果可生得名为根。如地虽不生草得名为。地次第缘从果立名无果可生。故不名次第缘。缘缘增上缘一切法者。第二总释后二缘。以此二缘体无广狭故总释之。但缘缘之果是心。增上缘果通于三聚耳。问六因四缘云何开合。答有四句。因是亲义。六因即开亲合疏。合疏者合三缘为所作因。开亲者开因缘为五因也。二缘门是疏义。故四缘合亲开疏。开疏者开所作因为三缘。合亲者合五因为因缘也。三俱开。即十二因缘。因之与缘俱有十二也。四俱合。经云。略说一有为法。婆沙亦然也。答曰。果为从缘生为从非缘生下。第三破四缘生明无生义。问为但破四缘生明无生。为明四缘生即是无生。答具有二义。阿毗昙人不得法空。不知诸法无生。谓有定性之生。此是不知第一义谛。既不得第一义亦不知世谛。故毗昙执生出二谛外。今破无此定性之生。故云无生。如智度论云。问曰。欲学四缘应学毗昙。云何乃学波若。论主答云。初学毗昙似如可解。转久推求即成邪见。是故须学波若。又若诸法从四缘生谁复生四缘。若更有所从是则无穷。若无所从而自生者法亦如是。以此推之。故不应学毗昙也。又破诸小乘得法空义。虽知无生不知四缘本自无生。拆生而明无生。故今破之。二者今申假名四缘生义。良由诸法从四缘生故是无生法。若定实即不假缘。既其假缘即无性。无性故无生。又他若闻四缘即言有生。若闻无生即无四缘。今须反之。若闻四缘即知无生。亦闻真谛即须知有生。问诸法既空。云何诸法从四缘生。答如水中月虽空要从月从水生。虽从此二生而实无生。一切法亦尔也。答曰下第三破四缘生义。余听师讲及自讲已来恒恨分此品文句不好。既是旧说。不敢改之。今依论意宜别科也。破中为三。第一破四缘能生果。果不从四缘生义。第二明非缘不能生果。果不从非缘生义。第三双结二门。结果不从缘非缘生故无果。果无故结缘非缘亦无。详论文正尔。至后当现也。就初又三。初三偈总破四缘生义。次四偈别破四缘生。后一偈结破四缘生。前三偈为二。初偈双定二关。后两偈俱设两难。就初双定二关即为二别。上半定果明破果义。下半定缘明破缘义。所以知尔者长行云。若谓有果是果为从缘生。为从非缘生。明知。上半定果明破果义。下半亦然。问外人前偈云。四缘生诸法。即是立果从四缘生义。云何更定为从缘为从非缘。答有三义。一者外人虽立果从缘生不立非缘。今责其缘成非缘。即谓非缘生义。今欲明缘与非缘并不能生。故须双定。此即是带破定也。二者内人立果从缘生。外道立果从非缘生。如八谬等。今欲遍破内外故双定二关。三者论主双定两关者。大意欲使执生见摧无生义显。不必须问答相对也。又恐破缘不成缘转执非缘。则逆防人所以双定。问缘非缘有几种。答凡有三种。一者一法名缘非缘。如责外人缘义不得成于非缘。二者二法明缘非缘。如乳是酪缘非是瓶缘。三者内外明缘非缘。内人立四缘是缘。外道八谬是非缘。下半是定缘破缘。纵外人是缘能生果。故就缘内责之。问为是二关定一执。二关定两执。答若外人但立缘能生果。论主即开有无二关破其生果一执。若立二世有无即设二关双定两计。长行为三。一者双定。二者双非。三者双释。一定如文。二俱不然者第二双非。有三种二。并皆不然。一者上半定果。下半定缘。则缘果二俱不然。二者上半有缘非缘二。三者下半有果无果二也。何以故下第三双释。发起后偈也。因是法生果下第二两偈俱设二难。讲者多谓。初偈释前偈上半破缘。次偈释前偈下半破果。盖是见近不见远作此释之。今明。初偈释前偈上半。明破果义。次偈释前偈下半破缘义。问此偈文正是难外缘成非缘。正是破缘。云何破果耶。答须长观偈意。外人云。果从缘生。是故有果。破云。果未生时有缘果可从缘生。是故有果。果未生时不名缘。云何果从缘生而有果耶。果未生时非缘。非缘云何能生果而有果耶。故是正破果矣。就偈为二。上半作缘无定性破。下半作缘成非缘破。上半缘无定性破得缘名而失前后。下半缘成非缘破得前后而失缘名。故进退堕负也。上半有三意。一者缘若有定性应不由果有缘。由果有缘无定性。缘无定性是故无缘。二者破缘定在果前义。汝由缘有果缘前而果后。亦由果有缘则果前而缘后。三者破缘能生果义。汝由缘有果缘生果者亦由果有缘。则果生于缘。下半缘成非缘破。还翻上半三义。一者缘有定性则不由果有缘。则不名缘应名非缘。二者若果不在缘前而缘在果前。则缘不由果何得名缘。三者若缘生于果果不生缘。则不由果有缘。亦名非缘。此偈具得破数论大乘等前因后果义。如毗昙云。报无记果未起时。云何名善恶为因。大乘佛果未起时。云何名金刚心万行为因耶。又并之。未生果已名缘者生果。竟应名非缘。又并。汝若未生果已名缘缘不由果者。亦未有缘时已有果。果应不由缘也

长行为二。一者释此偈本。二者释前章门偈。释此偈本为二。第一总释。第二据事别释。总释之中前释上半缘无定性破也。诸缘无决定者标无定也。何以故下释无定也。缘成由于果结无定也。以果后缘前故者有人言。由果有缘则果堕在缘前。缘堕在果后。有人言。缘成由果。此是由果有缘。故缘无定性则缘不定前。果后缘前故此是由缘故果。果无定性缘不定后。今并不然。自前已来释上半竟。从此文去方释下半也。就释下半中此文即是牒外人义。若如上半所明缘得成由自于果。则缘不在前果不居后。汝今果遂居后。缘遂在前。所以牒之也。若未有果何得名为缘者正举下半破之。若果遂在后缘自在前既未有果。何得名为缘。故上半得成缘而失缘前果后。下半若得缘前果后则缘成非缘。故进退屈也。如瓶下第二周据事别释。亦前释上半。若瓶未生时者释下半也。是故果不从缘生者。此第二结此偈意即释前章门偈。结此偈意者上来二周责缘成非缘。是故果不得从缘生。所以前章云。果为从缘生义则不成也。何况非缘者。所以有此文来为欲释疑。疑云。章门双定缘非缘。今何故但破不从缘生。不破从非缘生。是故释云。缘尚不生何况非缘。无别非缘。但责外人果未生时不名缘。故缘成非缘。缘尚不生非缘岂生。即显此偈不破非缘意也。果前于缘中下第二偈次破缘。释章门偈下半。就偈为二。上半牒而呵。下半责而难。果前于缘中者牒也。有无俱不可者非呵也。不可凡有五义。一者本安有无置缘非缘中耳。缘非缘既不生果。安有无置何处耶。二者上缘非缘既不可。今有无亦不可。三者为外人密救前破故生。上破云。得缘名即失前后。得前后即失缘名。外救云。得缘名亦不朱前后。未有果时而缘中既有果理。待于理果故得现缘之名。即是现缘待当果。此是当现待。亦是因果相待。是故二义俱成。为此一救故更研缘中之果。为有为无。即是破其现因当果相待之义。故二偈相成也。四者有无俱坏因果道理。不称可因果道理故云不可。五者不称可三宝故云不可。如涅槃云。若言因中有果。当知是人谤佛法僧。若言无果亦有亦无非有非无亦谤三宝也。前无为谁缘者责也。既其无果不得称为果缘。又不生非果复不得名为非果之缘。此之一责无言可对。前有何用缘者难也。若未有果可须缘。辨果已有。竟何用缘耶。立无果家得缘用而失缘名。立有果家得缘名而失缘用。是以二家俱不可。释上半也。破地论人云。本有阿梨耶者何用藉十地缘修耶。破成实者本有涅槃何用修万行耶。若言本有于当者当与空未异耶。若异空何用缘。未异空何能辨耶。长行为二。一双非。二双释。不生余物故者此有三意。一者泥中无瓶亦无余物。若二俱无即二俱不生。二者二俱是无二俱应生。三者俱无不生余物而生瓶者。亦可生于余物而不生瓶。问曰以总破一切因缘下第二别破四缘。昙影法师云。龙树论意无总别破。但前四偈破因缘。后三偈破三缘。四偈破因缘为三。初偈开章门双定。次两偈释章门双难。后一偈结破也。问何故独以四偈破因缘。后三偈各破一缘耶。答次第缘冥昧世所希知。缘缘增上疏而少计。故须略破。四偈偏破因缘凡有五义。一者因缘在初。二者因缘摄因广。谓摄五因。一者相应因。心王与心数同起同缘不相违背。二者共有因。心王心数与四相等同时共起名共有因。三自分因。善还生善。恶无记亦然。四遍因。十一偏使生一切烦恼。故名为遍。五报因。善恶之法能生苦乐果报。为报为因。摄此五因为缘故言因缘广也。三者因缘亲密。三缘即疏。四者因缘事显。五者众生多计。是以四偈破之。下三缘不尔。故但一偈破也。问青目何所见闻开于总别。答见下文云广略众缘中。即知结于总别。又见三偈各破三缘。即知一偈别破因缘。影师云。青目勇于取类劣于寻文。今捡智度论应如影师所说。影师又言。假令有总别意者。因缘一偈入于总中。下三偈各破也。今且依青目以三偈为总。四偈为别。四偈破四缘为四章。第一偈就有无门破。第二三时门破。第三实相门破。第四无性门破。然此四门可有二义。一者互用。二者合用。合用者四门共破一也。互用者既得有无门破因缘。亦得有无门破次第缘。既得三时破次第缘。亦得三时破因缘。但逐义便。彼计泥能生瓶谷能生牙。是因缘义。故宜以有无责之。彼计前心灭后心生为次第缘义。宜以三时责之。彼计凡之与圣并以心是能缘境是所缘。宜以实相绝于能所责之也。彼计万法有性能为他作缘。故以无性门破。所言因缘者品初以释。又解云。摄五因为因缘故名因缘。有人言。亲者为因如谷子。疏者为缘如地水。故名因缘。又言。即因是缘。但约义异。无而辨有。于果有亲生力故为因。果可生之义故缘也。偈中上三句总非。下一句结破。所以总非者可有三义。一者前偈已破有无。今不须破。故直非之。二者因缘之法名为甚深。即是中道。岂得定有定无。彼今乃计于有无不计因缘。此之有无乃因缘家障。故但非之。三者有之与无乃是外道之类。如二世有义可类僧佉。二世无义方类于卫世。亦有亦无同勒沙婆部。问二世有无亲。是佛说。云何同外道耶。答外道前兴已计有无。今诸部后执。何名为异。若云异者今请责之。既称二世有者。为作因时方有果性。未作因时已有果性。若作因时方有果性。未作因时即无果性。当知。果性团无为有。即是二世无义。若言未作因时已有果性。此是本来常有如涅槃。又未作五逆已有五逆性。未作十善已有十善性。问但有性未有事。有何过。答后当破之。问若言二世无者因云何引果起耶。若引果起即有果可引。何谓无耶。若引无者无法是无。云何可引。故师子吼云。空中无刺云何言拔。若言虽复是无而有有义。今问有义。为出有异无。为未出有未异无耶。若出有异无此即是有。何谓二世无耶。若未出有未异无何所论有义。故知。两计同彼外道。长行为五。若缘能生果此牒也。应有三种下第二三关定也。如前偈中说第三破也。然破此三句只问其因内果之理耳。若因内有果理。即是已出空已入有不须生。若无果理。未出空未入有。与太虚兔角不异不可生。半有同有半无同无。若不受两半只是一理。理有不得无。理无不得有。以相害故即有无俱无。如是三种求不可得第四结也。云何言有因缘第五呵。即释偈第四句也。次第缘者第二破次第缘。初立次破。释次第缘有三家。第一成论师云。四心次第。如识灭想生。识灭为缘想生为果。第二毗昙人云。心王心数俱起俱灭以俱灭为缘。俱起为次第也。第三异部人云。善心灭还生善心。余心亦尔。故名次第缘。评家不许此说。若不善心还生不善即无解脱也。但用前灭后生三世次第。不言三性次第也。问色法亦前灭后生。何故不立次第缘耶。答有三义故不立色也。一者心是神灵之法有相开避义。色是无知无有此能。故不立也。二者色得善恶并起其起即乱。心即不尔。三者众生多计心神是常。故今明心念念生灭无有常也。问云何名次第缘耶。答五部虽异同以前灭为缘。后生为次第。次第是后果。以前灭心与后生次第果作缘故名次第缘。后心非越次而生。即次第而生。故名次第也。问叵有是心非次第缘不。答小乘义已如上释。大乘中常住佛果。及地论人自性清净心本来有义。非从前灭而后生。故是心而非次第。若作始有义佛果因金刚灭而生者。亦是次第缘家果。而非复次第缘也。果若未生时下第二正破。今先叙破次第缘意。涅槃云。诸行无常。是生灭法。生灭灭已寂灭为乐。此偈名全如意珠。诸行生灭故无常。无常故苦。苦故空。空故无我不净。此谈生死义周也。生灭灭已即名为常。常即有我乐与净。此说涅槃究竟。故此一偈明义具足称全如意珠。今此偈破次第缘。正令悟生灭灭已。以求此心生灭不可得故生灭便息。故知。此心本性不生不灭名无生灭观。称之为常。以常故即我乐净。罗睺释八不为四对。深有其意也。此偈为二。上之三句破次第缘。下一句结破也。就前破缘有离合两破。合破者正以前心灭为缘。后心生为果。难意云。后心未生即前不得灭前则非缘。假使前灭灭名无所有。何得为缘。是以二门俱无前灭为缘。既无前灭为缘。岂有后生为果。言离破者上半就果门破缘。下半就缘门破缘。果门破缘有三。谓果已生未生生时并不得成缘。缘门破缘亦三。谓缘已灭未灭灭时亦不成缘。今文相兼。果中举未缘即举已已未相兼。缘果既有已未。即兼第三时。所言果已起不须缘者。果若未生可得须缘辨之。今果已起何用缘为。所言后果未起前心不名缘者。前灭本为后果作缘。后果未起与谁作缘。生时还同已未不须破也。灭法何能缘此句就缘门破缘。亦三。所言已灭不能为缘者。已灭是无无所有。不能为后作缘。婆薮盘豆破萨婆多云。已灭之法能为缘者。已死之鸡应能伺晨而不尔也。所言未灭不能为缘者。本以前灭为缘。前既未灭。何能为缘。又且有为之法无有未灭。故不名缘。若未灭名缘亦应未生名果。未生不名果未灭岂名缘。灭时还同已未不须破也。问前心灭后心生即是缘义。所以然者前心碍后心后心不得生。前心亦灭即后心无碍。故后心是果前心为缘。答前心自灭非后心缘。后心自生非前心果。此乃自灭自生。岂关前引于后后詶于前耶。长行为二。初释立次释破。诸心心数法于三世中次第生者初简三聚法。是次第缘故偏明心法也。而言心数法者简无别心数部。故明心心数法也。诸部有二。一明有心数。二明无心数。无心数是成实佛陀提婆之义。若以前生为王后起为数者。成实亦得有之。今文正是立有心数义也。三世中者正取三世次第。简非三性次第。问诸部无量。何故偏明此计。答此部盛行。故偏破也。未来法未生下第二释破。前释三句正破。次释第四句结破。释三句为二。前释上半举果破缘。次释缘门破缘。释举果破缘二门。一就未生门破。二就已生门破。可具二义。一者以二关责一家。果既未生现在与谁为缘。果若已生即不须缘。次二关破二部义。未生破二世无义。未生是无。与太虚不异。与谁为缘。若已有即是生破二世有义。异大虚即是有异无生。即是已生。何用缘耶。现在心心数法无有住时下。释第三句缘门破缘。此可有二义。一者是破现在心不得为未来作缘。但上就果门破。今就缘门破耳。二者前长行云。心心数法于三世法中次第生。上破现在心不得为未来作缘。今破过去不得与现在为缘。不破未来与谁为缘者。数人未来法乱无次第缘。故不破也。就文为三。第一就未门难。二就已门。三就灭时门。就未门难有纵夺二意。夺意云。现在法若有一念未灭。可许未灭为缘。既无一念未灭。何得以未灭为缘。问诸部亦有明心法是不灭耶。答上座部中有一师云。色法亦生即灭。心法经十五刹那不灭。今破此义也。若有住即非有为此第二纵破也。纵有一念未灭即一念是常。一念非有为。汝义无有一念常。是云何一念未灭。若灭已此第二就已灭义破。亦两。一正释二取意。正释云。灭是无所有。无有力能引起后。故非缘也。此句正顺偈文。又正是破过去不得为现在作缘也。若言灭法犹有此取意也。彼意云。前心虽灭而有引后之力存。此是数人过去冥伏有义。又是迦叶鞞义。作因不灭住过去。待果起方谢。诃梨破之云。此是失已复失。又是成实人成就过去义。破云。若前心引后之力不灭者即是常。如前罪心不灭。即常是罪心。便无有福。福常是福即无有罪。故云无罪福也。又汝有此力附在何处。若附心体即心体已灭。引后之力何所附耶。又若引后力不灭。即力常心体自无常。即分一心为二半常半无常也。又若续来不灭不灭是一。一那是次第缘。又大论不出二意。若念念灭不自固。则何能生后耶。若不灭则常。如地论真识义。则无次第缘也。若谓灭时能与作次第缘。此第三破灭时。文亦二。初取意次破。彼意云。灭时为缘。非已灭未灭故二难坏矣。生时为果。非已生未生故两难不成也。问彼家云何立灭时。答前心欲灭后心欲生。欲灭能动欲生。欲生为欲灭所动。故欲灭为缘欲生为果。灭时名半灭半未灭此第二破。文有三义。一点同破。二征经破。三防退破。点同破者虽立灭时还同已未。故半灭为已。半不灭同未。前乃是粗已未。今为细已未也。又欲灭已灭即属已分。欲灭未灭属前未分。欲生已生属前已分。欲生未生还属未分。又欲灭未灭后果不得生。欲灭已灭无前为后缘后亦不得生。欲生未生前为谁缘。欲生已生何用前缘。成实义云。识灭时想生。想生时识灭。只是一时。今问。若生灭两时同是一时。亦生灭两法同是一法。即识想同是一识同是一想。若两法不可同一法。亦两时不可同一时。若同时而有两法。即离法别有时。又常云。识灭即想生。中间若空便是无心人。是故识想一时。今问。识灭则想不得生。想生则识不得灭。以一时故若一灭一生便是二时。常又云。心是体。善恶是心上用。今问。心非善恶亦应心非能缘。心是能缘心是善恶。彼答。心有时起善。有时起恶。不当善恶。今并之心亦有时能缘。有时不能缘。如小乘入灭定及入无余。即不缘大乘冥真即真即不缘也。汝若言心是善恶者。既断善恶亦应断心。心毕竟不可断。即心非恶恶自恶。若尔解自解心非解。若尔缘自缘心非缘。又如佛说下第二征经破。向作两关破之彼必不受。故引佛经明一切有为法念念灭。岂有欲灭未欲灭名第三灭时。问此引何经破。答净名云。汝今即时亦生亦老亦死。无量义经云。又复观察一切诸法。即时生住异灭也。汝谓一念中无是欲灭者。此第三防退破。恐彼闻引佛经明亦生即灭便改义宗。是故还捉彼义防其退也。山中云。此是长行第三涅槃破四相也。今明。此乃破灭时中第三防退。非涅槃破四相也。所言欲灭未欲灭者山中云。灭是灭相。不灭是生相。欲灭是异相。不欲灭是住相。又解云。灭是灭相。不灭是生住两相。欲灭是灭相所相法。不欲灭是生住所相法也。今依文并不如。此所言欲灭不欲灭者明有为之法。一念生时便有二义。一者始生。二者将灭。将灭之分名为欲灭。始生之分名不欲灭。但不欲灭语通故泛论四法。谓过去未来现在无为也。所以但释欲灭不欲灭者。外人闻引经破便欲避之。故释以示之。但释此二法而泛论余二。故不释余二也。又四法释四。二法释四。四法释四者。欲灭者现在将灭分也。不欲灭现在始生分也。灭者过去法也。不灭未来及无为也。二法释四法者如文。但取现在将灭为欲灭。除此以外皆是不欲灭也。是故无次第缘下第二结也。缘缘者第三破缘缘。今先叙破缘缘之意。无始来常有此心。即有能缘所缘。净名经云。心有攀缘即是病本。何所攀缘。谓之三界。云何断攀缘。谓无所得。今求缘缘不可得。即是断众生病本令得解脱也。前立次破。解缘缘有五。一云。心是能缘。境是所缘。心境合说故名缘缘。二解云。心是能缘。复缘前境。故心名缘缘。第三解云。前境是缘。能生心缘。缘能生缘故名缘缘。从境受名。四解云。缘缘者是心缘之缘。即是果也。万法为心缘作缘。从果受名故云缘缘。根本集阿毗昙师作此释。何以知然。大品云。因次第缘增上。而次第及增上既是果。则知。缘缘亦是果。故从果受名。即此论云。无相无缘。无缘是无能缘。无相明无所缘。故知。以心为能缘。万法为能缘之心作缘。故云缘缘。五解云。通别两举。所言缘者是生心之缘。谓别缘也。此缘复是四缘中之一缘是通缘也。故通别两举名为缘缘也。偈破中上半举佛说实相。下半明无缘缘。呵外人也。问前破两缘与今破何异。答前是纵破。今是夺破。夺破者明实相法中无此缘缘。诸法无性故无此增上缘。上纵破者纵有因缘为有为无。纵有次第为灭不灭。又前是就缘假。就彼外情求于因缘及以次第。今是对缘假。以佛正法对破邪也。问前破二缘何故曲碎穷之。今破二缘但总非耶。答本立四缘。两缘既坏后二易折。故但非之。又且前二缘于义亲密。故委悉破之。后二疏慢。故但总非也。又破因缘故无境。破次第缘是破心。既无心境云何有缘缘。今纵妄情言有故破之易折也。又前后二门相成。上明。既不得前灭后生。云何得缘境耶。即以前门成后。今明。既不得缘境云何得生灭耶。即以后门成前。又各逐义便。彼既立心前灭后生。宜一一就三世中责之。今立能缘所缘。故引实相毕竟空荡之。问破次第缘与破缘缘云何广狭。答常住佛智亦缘境而非生灭。故缘缘广也。问何物是缘缘耶。答凡夫六识缘于六尘。圣人真俗两慧缘一切境。并是缘缘义。如诸佛所说下第二破缘缘。上半牒正。下半破邪。真实微妙法者此法绝于境智。以绝境故无境可缘。绝于智故无有能缘。今引五事来证释之。一者华严云。正法性远离一切言语道。一切趣非趣悉皆寂灭性。岂有能缘所缘。二智度论释集散品云。缘是一边。观是一边。离是二边名为中道也。三影法师云。夫万化非无宗。而宗者无相。此明无境。虚宗非无契。而契之者无心。此明无智。故内外并冥缘观俱寂。总无境智也。四肇师云。法无有无之相。此明无境。圣无有无之知。此辨无心。无数于外无心于内。总结无境智。五摄岭大师云。缘尽于观观尽于缘。缘尽于观者凡夫二乘有所得大乘此诸缘尽于正观之内。以正观既生如此之缘即不生故。云缘尽于观。在缘既尽正观便息。故名观尽于缘。非缘非观不知何以美之。强名为中强称为观。问若无能缘所缘是实相者。今论主禀二谛教发生二智。则境是能生智是所生。智为能照。境是所照。应非真实也。答作如此解境智能所者亦被破。今明。论主因缘境智境虽生而无发。智虽照而无知。此境智即是非境智。故不被破。问现有能缘所缘。云何言无缘缘耶。答既言能所则不所。既言所能则非能。以能所是因缘因缘即寂灭。故知无能所也。长行为三。初明无缘缘。二释疑。三结无缘缘。就初又二。初法说次举譬。法说之中前明缘缘。次明无缘缘。有色无色者问何故列色无色等法。答即此色是缘缘。求此色不可得。故无缘缘。而不无缘缘义。今只明缘缘即是无缘缘。若无缘缘者云何得言缘缘空耶。只言色空岂得无色方空耶。若闻色自安置世谛。闻空置第一义。此是空者自空。不空者自不空耳。则是断常二见。今只是有者不有。岂得无有。只明空者不空。岂得无空。故知。空有不二。但破偏执定有定无。故言非有非无耳。成论十四种色。五根五尘及四大也。数人十一种色。谓五根五尘及无作假色也。无色者心及无为等总名无色。有形无形者形必是色。色未必形故数人有三种色。一可见有对色即青黄等。二不可见有对色谓五根等。三不可见无对色谓无作色。三种色中可见有对是有形。余是无形也。有漏者数人有缘缚相应缚名为有漏。无此二缚名为无漏。论人无相心名无漏。取相心名有漏。有为无为者三相所切名有为。无三相名无为。入于法性一切皆空者第二明无缘缘。问既有入法性。应有出法性。答有二义。就二门说之故名为出入。就差别门说故名为出。就无差别门说故名为入。二者约迷悟明其出入。以迷故名出。悟故名入。迷故言出实无所出。悟故言入实无所入。故华严云。一切众生入真实无所入。亦一切众生出真实无所出也。问谁是出法性人。答如萨婆多分别有色无色决定相者。即是出法性人也。无相无缘者无相无所缘。无缘无能缘也。譬如众流下第二譬说也。从流入海。海是流海。从海出流。流是海流。无有异流之海。无有异海之流。若有异流之海则海非流海。若有异海之流则流非海流。实法可信下第二释疑。疑有缘缘是佛说无缘缘亦是佛说。云何以无破有耶。是故释云。无缘缘是真实说。有缘缘是随宜说。所以用无以破有。问何故就此偈明权实耶。答此偈有二意。一者引正破邪。二者举实显权。偈既云真实微妙法。则知。有方便随宜法也。是故无缘缘下第三结破也。增上缘者解有二家。一云。谷牙生时万法不障。是以谷牙得生长增上。故万法为增上果作缘。故云增上。此从果受名。次解云。谷牙生时万法于牙各有增上胜力。如地有胜持空有容受。以万法各有增上之力。故当体受增上名也。增上缘有通有别。所言通者一切法不障一法。故一法得生则一切法为一法作缘。一法不障一切法。故一切法得生则一法为一切法作增上缘义。但增上缘通为无为。而果但是有为。又虽不相障而终取一时因果及前缘后果。无有前后乱相生义也。别者如眼识从眼根生眼根望识。但是别相增上缘。若如成实云从胜受名。故云增上。如空明等生而名眼识不名色识。以从胜受名故名增上缘也。破增上缘者然缘缘具摄一切法。若破缘缘则已破一切法竟。但纵外情更复破耳。偈为二。上半破下半呵。破有三意。一者缘果无性。由果有缘缘无性也。由缘有果果无自性。即无自性即无法也。二者缘果无定。如万法不障牙。牙是果万法为缘。今牙不障万法牙即是缘。万法为果。故知缘果无有定性。三善恶无定。如施不障人天。故是善因者。施亦不障三涂施则是恶因。故无定性也。故无有有相者一有是缘有。一有是果有。恐外云虽无定性应有无性因果。故今明。有性乃有因果。无性则无因果。下半呵者说有是事故是事有此是牒。不然二字则呵之。长行为三。初释偈。二结无增上缘。三释佛立有四缘之意。初又三。前牒下半。何以故下以上半释破之。有相无故已下还取下半呵之。是故无增上缘第二结也。问何故就十二明无增上缘。答细论十二相生实具四缘。一往粗论十二相生正是增上缘。故就十二破增上缘也。又此论破四缘意欲显十二无生。上以破十二中三缘故。今破十二中增上缘也。佛随凡夫分别有无故说者。此释破立之意。轮主破之经不应明有。经若明有而须破者即是破经。故今明。若据理则无。但随凡夫分别故说有耳。佛说有无则明不二。汝但见二故是愚人。论主了达无二名为智者。汝见因缘能所二不信不二。即是破经。论主知佛意说二为令悟不二。即是申经也。问此中云何名分别有无耶。答若通约四缘则摄有为无为之体。故名有无。若偏据增上缘明有无者。有即是上是事有故是事有。无即是事无故是事无。盖是随凡夫分别十二是有无耳。十二本不生故不有。今亦不灭故不无也。略广众缘中此第三一偈结破。上半结下半呵责。青目意以前三偈总破为略。后四偈别破为广。古三论师不用青目注。而四偈破因缘。三偈破三缘。此七偈破四缘。名之为广。此下四偈结破四缘名之为略。什公云。会指无卷为略。散指亦无为广。河西道朗师破四缘为略。破六因为广。昙影云。破四缘合生法为略。四缘各生法为广。依毗昙心法具从四缘生。色法从二缘生。除缘缘及次第。非色非心法有二分。若无想定灭尽定从三缘生。除缘缘余非色不相应行如色说也。下半呵云。因缘中若无者。此是四缘中求果不可得言无。非是因中无果之无也。今且依青目意结上总别破者。发生下非缘决破意也。以广略就缘中求果不可得。当知缘中无果。以缘中无果非缘亦无。若二俱是无则不应俱生果。是以结破也。又所以结广略者欲生下半呵责故也。上虽破而未呵。夫欲呵者必须先腾其失方得呵失。故上半腾失下半呵失也。又有广略者望十二门论意。上总别破并是广。今略广则是略。以摄上总别为今略广。今略广为上总别故也。若谓缘无果下自上来是第一破四缘生果竟。今第二举非缘决之。问何故举非缘决之。答四意。一者明非有非无义。四缘中求果不可得。故不可言有。又不从非缘出故则果不可无。破有无二见显示中道故也。二者欲断执生之心。虽破四缘生而意终谓果从四缘生。此心不去。故举非缘决之。令计生心毕竟尽。三者欲防外人起邪见心。闻求四缘生果不得。便谓非四缘能生果。是故今明非缘亦不生。四欲令外人悟缘非缘不二。故俱破缘非缘生也。上半取意。意云。虽略广求四缘中果无。而果终从四缘生。若果不从四缘生。离四缘外更无复法。当从何处生耶。又眼见果从四缘中出。是故四缘必定生果。又缘非缘终有异。非缘既不生。缘则应生。下半举非缘决者。四缘中无果非缘亦无。则应等生。不尔应等不生。若等无而缘生非缘不生者。亦应非缘生而四缘不生也。问此举何处非缘以决之耶。答从初至略广偈已来。破外立四缘偈上三句竟。今此一偈破外人更无第五缘。彼谓世性等为第五缘。故非缘中无果。所以今举非缘决之。令知缘与非缘一切不生。又难其四缘生成非缘。此非缘亦不生果。又就四缘中互论缘非缘也。若果从缘生此是破四缘中第三结破。开为二别。初一行半结无所生之果。次半偈结无能生缘非缘。一行半为二。初五句结破果不从缘生。次一句结破果不从非缘生。五句为二。初四句列果不从缘生。次一句结果不从缘生。初四句为三门。第一句列所破门。第二句列能破门。下半列呵责门。若果从缘生即是上四缘生诸法。果即所生。缘是能生。总举一切能所也。是缘无自性列能破也。彼计。以缘有生果自性果有从缘自性。上总别二门求缘无能生之性。求果无所生之性。故云无性。又缘由果有缘无自性。果由缘有果无自性。又缘复赖缘缘无性也。又果生缘坏。缘则改变。故无性也。下半呵云。从无自性生者此意非是夺其自性。计其无自生。乃明都无能生所生性。云何乃于无生法中计有生耶。余并如文。影师释此二偈二意。初偈列品。次偈结品。二云。初偈缘无故果无。后偈果无故缘无。观长行如吾释也。长行破缘故说非缘实无非缘法者。一意云。外人四缘摄一切法尽。四缘以外无复非缘。而言有者盖是横计有耳。二意云。以破汝缘故缘成非缘。何处别有非缘而能生耶。问何以故缘非缘并破。但破果不破非果。答内外同见一果故果则无异。而内计从四缘生。外执从世性等生。故有缘非缘也

中观论疏卷第三(末)中观论疏卷第四(本)

        释吉藏撰

    去来品第二

问二十七品为有次第为无次第。若无次第则颠倒说法。若有次第何故次有去来品。答一切经论必有次第。但次第有二。一随义次。二随根次。随根次者凡有三义。随义次第则有七门。合十意也。随根次有三义者。一历法次第。令此观心于一切法通彻无碍。前虽观能生所生而不得。今次历观去来乃至涅槃。二者众生取悟不同。自有闻破生灭不能得道观去来即便了悟。乃至二十七条义亦如是。以根性不同是故论主开张诸观。三者欲释大乘中要观。经中或就无生无灭明中道观行。或就无去来明中道观行。但佛在世时众生根利闻略说即得道。末世钝根闻经略说未解故。论主广释之。方乃取悟。随义次第凡有七门者。一明八不为论大宗。因缘品释八不之始。谓不生不灭。此品解八不之终辨不来不去。始终既明则中间可领。故次因缘以明来去。二者上破四缘。遍破一切法名为总观。今观去来。去来是举足下足色名为别观。故前以明总今次别观也。三者破于去来为成无生。外云因谢灭即是去。果续起即是来。既有去来宁无生灭。数人但有一种三世。谓从未来来现在。从现在谢过去。论人有二种三世。一实法三世。略同数。二假名转变三世。从过去来现在现在转作未来。若无四缘之生宁有三世来去。故举去来以成生义。今破去来为成无生观也。四者有二种观。一约于事观。事观者观即目所见动静去来明无所有。二理观者直观四缘无有生义。问何故作事理二观耶。答青目二周释八不作事理二观释之。龙树释八不始终亦作二观。良由事理总该万化故也。又逐缘所宜也。五者望成实义前品破生。求实法无从。此捡无去。明假名相续不可得。六者上因缘品末结无能生之缘所生之果。外人云。若因果相生毕竟无者。何故现见有去来耶。故次前品末生此章也。七者上品求生不可得。外人便谓。生病息则是去。无生观生则是来。故生灭之执乃倾而去来之病便起。故次破去来明本无生病。何所论去。既无生可去岂有无生可来耶。问观何法去来品名去来。答上因缘品明观三种因缘。今品亦明三义。一者上品明十二因缘不生不灭。今还就因缘辨不来不去。过去二因灭为去。现在五果生为来。乃至现在三因灭为去。未来两果起为来。故十二因缘但有二分。七分为来五分为去。今观此去来故以目品。问何故观因缘去来。答为五种人未达因缘是故观之。一世俗人但见从此到彼为去。反彼还此为来。而不知生所从来死所趣向。二者九十六术不知因缘本末。谓从自在微尘等来去者还至本处。三者五百论师虽知十二因缘往还六趣。而执为定有不得法空。四如譬喻跋摩之流虽了因缘空无所有。而不能知本性寂灭。五者学大乘人虽知本性空寂。遂拨因果罪福报应。今破此五人示正因缘去来无去来义。故观因缘来去。问何故破此五人。答经云。十二缘河深难得底。所言底者名为空相。达十二因缘本性空寂到于河底。故名褭王。今欲令斯五人了达因缘本无来去。亦到河底同成菩萨。以是义故破此五人。问二乘人亦了十二因缘空。空中有何法可异。答二乘但观十二缘空不知因缘即有佛性不空之义。大士了达十二缘空复知佛性不空之义。故与二乘异也。问二乘但知十二缘空堕于断灭。大士具知空与不空应具堕二边。答大士知十二本空。故异凡之有。知有中道佛性不空异二乘之空。又十二本空故非有。佛性妙有则非空非空非有。即是中道。问就此义宗云何立于二谛。答大明佛法凡有三种二谛。一者生死涅槃合为二谛。十二因缘虚妄本空名为世谛。佛性妙有不可说空名为真谛。二者就生死之法自论二谛。十二因缘犹如幻梦往还六道名为世谛。而本性空寂实无来去名为真谛。三者就涅槃之法。自论二谛。涅槃妙有名为世谛。而涅槃亦空名为真谛。问何处经明涅槃亦空。答明处甚多。略引二证。一者大品释十八空云。第一义空者涅槃名第一义。涅槃亦空名第一义空。涅槃经云。迦毗罗城空。大般涅槃空。故知诸法未曾生死亦非涅槃。言忘虑绝也。问此品但据即事动静明无去来。何以得知约十二因缘。答上品云。为已习大乘人说十二因缘具足八不。前品已释因缘不生不灭。故今就因缘辨不来不去。但理法难明。故寄事释之耳。问八不文云不来不出。今云何言不来不去。答八不欲破因果相生义。最后两不穷其内外。若谓必有因生果者。果为从因内而出。为从因外而来。故明不来不出。此品欲即事观之。以从此往彼为去。反彼还此为来。故云来去也。二者通观一切法无去来义。故说此品。计去来者乃复无穷。略明七。一世间人取耳目所见言实有人之动静寒暑往来。二者外道谓。从自在天来为来。来还反为去。复云无因而来无因而去。三者二世有部从未来来现在。从现在谢过去。四者二世无部未来未有。而假缘故来缘离则去。五者成实大乘义云。从无明识窟流来入三界初起一念善因为来。反原而去。六者昔地论师义乖真起妄为来。息妄归真故去。七者摄大乘师明。六道众生皆从本识来。以本识中有六道种子故生六道也。从清净法界流出十二部经。起一念闻熏习附着本识。此是反去之始。闻熏习渐增本识渐减。解若都成则本识都灭。用本识中解性成于报佛。解性不可朽灭。自性清净心即是法身佛。解性与自性清净心常合究竟之时。解性与自性清净心相应一体。故法身常报身亦常也。如此等人并计来有所从去有所至必定封执。言有来去者则五眼不见故无此去来。三者如文。明观即事去来故无有去来。明破去来品故肇师物不迁论云。观方知彼去。去者不至方。又云。江河竞注而不流日月历天而不周。问江河竞注。云何不流。既云不流云何竞注。答世俗之人之常情如所问也。二乘之人未得并观。亦不能知然。大士得不二观不坏假名而说实相。故注而不流。不动真际建立诸法。故不流而注。问此事难信云何晓之。答近而不可知者其唯物性乎。言动而静似去而留。可以神会不可以事求。请陈近喻以况远理。如吾身在他乡梦还本土。既觉已后身竟不移。故知虽去不动不动而去。一切诸法喻之如梦。以有一夕之眠则有一朝之觉。既有长夜之寝亦有朗然大觉。周旋五道喻之如梦。正观达之实无往反。称之为觉。问前云此品释经中无去来义云何释耶。答经文甚多今略举其要。净名经云。不来相来不去相去。来无所来去无所去。即是今意。涅槃经云。琉璃先来。佛问云。汝为至来为不至来。答云至亦不来不至亦不来。至是已来不来。不至是未来不来。我观是义都无去来。次大品经常啼疑佛去来。而法尚反折之云。炎中水从东海西海而来。南海北海而去。常啼答云。炎中尚无水云何有来去。因此则悟法身无来去义。次智度论解道品。释菩萨正业亦明无有去来。席卷此文来也。直读此品未觉为精。若望诸大乘经方知有其深味也。问且置余经。净名既云不来相来。此就何义。释之。答成论师云。实法无来相续有来。故云不来相来。又云。世谛有来真谛无来。故云不来相来。地论师云。法界体无来用即有来。中假师云。中道无去来。假名有去来。今悉不同此说。直须读经。只来宛然而实无所来。不得分为二片也。品广分为七。处中为四。略说二周。所言七者。初以三时门破去法。二以三时门破去者。三以三时门破初发。四以三时门破住住者。五以一异门破去去者。六以因缘门破去去者。七以定不定门破去去者。次明处中开四门者。从能破门为名者。第一三时门破。二者一异门破。三者因缘门破。四者有无门破。大意令众生悟无去来入于实相发生正观灭诸烦恼。但受悟各异。故开多门。所以有此四门者。以计去来是起动之法必堕三世故。前就三时门破。外云。三世若无。眼不应见故就一异破眼所见。复谓因缘去来不可一异故次破因缘。病乃无穷观门非一。今欲领其大要散其所封故次有无门也。次虽有四门合之为二者。初周略破去来。后三广破去来。又初周总破去住。后三别破于去。又初周直破去来。后三破眼所见。又初周但就有为门破。后周为无为一切破。今宜依四门。就初为二。第一破去去者。第二破住住者。虽有四仪不出动静故略观此二。就初又三。一破法去。二破人去。三破去因。就破法去开为四别。初长行立。次偈破。三救四。破救。问曰世间眼见三时有作者。下此立义也。上品求四缘生果毕竟无从。外人理屈辞穷舌不能救。故今举眼所见以立义。外道．数论．譬喻之流同明时不可见。故今但云见时中之法不言见时。去来是举下足色为眼所见故云眼见。问上立四缘今立去来。云何广狭。答上法广人狭。四缘摄一切法。是故为广。但内道所计。故云人狭。此品人广法狭。大小内外同计去来。故是人广。去来但是有为。故云法狭。问三时有几种耶。答略有三种。一三劫。二三世。三三念。今就后立也。而言三时有作者。法堕三世流动起作。故称为作。又作是业义。以去即是业故云作也。答曰已去无有去下。第二论主破外人明三时有。论主即明三时无。然直观此破未觉其精。望净名经文殊答曰。若来已更不来。去已更不去。此是三时门明无去来。但文殊既至方丈大众则谓。来已名来。是故今略举三时中一谓来已不来。佛在世时众生利根闻一则解三。故不具举也。琉璃光至亦不来。不至亦不来。至即是已。不至是未。三时之中举二门也。次净名弥勒章具举三时以责无一生记。是故此门可以穷凡屈圣。则望经精巧也。上半明已未二门无去。下半明去时无去。已是过去息灭。是中无去。未是未来。未有去法亦无去。下半破意者。上半令其受已未无去。已是曾去即时无去。未是当去即时亦无去。下半即云。去时不离此二。既信此二无去。当知去时亦无去也。长行云。离去去业不可得者。业是动之异名。已去则去息无复动义。若言已去有去者。此是离去而有动业耳。去法已灭犹有动业。无有是处也。问曰动处即有去下第三救义。若作一人立义者上立三时有去。二关已穷。今但救去时有去。若作二家立义者上立三时有作。谓三世有部。今立二时无去一时有去。即二世无部。就偈为二。上半立有时法下半明于有无也。动处即有去者立有去法也。所以立有去法者。由论主前偈下半中明去时中无去。今对无去故云动处有去也。而言动者外人谓去粗而动细。去粗即堕已。而动细即非已。既称为动亦非是未。欲简除已未故云动也。处有二义。一从所履处名之为处。二者即目举足动以为处。由上明无去外人云。即此动处有去。何故无耶。此中有去时第二句立有时也。以其动必赖时故将动以证时也。非已去未去者。下半明有无也。若作一人立义。上立三时有去既被破竟。今输已未两关也。若二人立义者。上半立现在是有。今非二世有义也。是故去时者第二结去时有去也。又分此偈上半立有时。第三句输已未二关。第四句正立去时去。此分好。长行云。随有作业处者。随于四衢八达动步即有去也。答曰下第四破救也。问此破与上何异。答今观四番可为三类。初一问答是总立总破。后一问答是别立别破。初总明三时有去故是总立。总破三时有去故是总破。次但立去时有去故是别立。但破去时去故是别破。又初一问答是立三世有破三世有。次一问答立二世无破二世无义。三者前破去时去是夺破。明离已未之外无有去时。故是夺也。今纵离已未别有去时去即开四关责之。故是纵破也。问前何故将已未夺去时。今纵有去时耶。答去粗而动细。去粗故可得将已未分之。动细故不得复就已未分之。故纵彼有动求动无从。如人静坐直是人耳。正动一足便名去者。因此之动称为去法亦名去业。将步之前名为未去。足动所经名为已去。取其现动名为去时。取其初动目之为发。当步之动名之为是去。余步形此名为异去。足之所履称为去处。然即众缘和合虚受其名。谛观察之无一可得。而着相者谓有决定。是故论主就而求之也。所言四关者。第一无体破。二各体破。师又詺为失因破。三二法破。四两人破即是次第。初偈上半牒而不受。下半正破。云何于去时此牒外义也。外人明已未二时无有去义。第三时中有于去法故。此去法赖时而去。是以牒之。而当有去法者。不受其时中有法而法赖时去也。下半正作无体破者。此明时无别体故云无体破也。汝既称去时。是即因去有时。即时无别体。若无别体法何所赖而得去耶。此非用数论因法假名时离法无别时以破外人。但外人自言去时有去即时因于去故时无别体。即法无所赖耳。又时无别体即是因缘时。因缘时无有自性。若无自性是即无时。既其无时法何所赖。问此与数论有何异耶。答数论虽知因法假名时无有别时。未知因时假名法无有别法。是故异也。今责成论者云。法赖时去者时复赖谁生耶。若言因法有假名时而无别时。亦应因时而假名法无有别法。无有别法而法为时所生者。亦应无有别时时为法所生也。又若时是无无更有别法生时者。亦应法是无无有别时生法者。又离时外实有法。法尚不生时。今离法外无别时。云何时生法耶。又并外人。若时非法法非时而时法异者。亦时非法法非时。时法应相离。若言理不相离而终异。亦应理不异而终离。然不异只是不离。不离只是不异耳。长行前牒上半。何以故下释下半。初明时无别体即是夺破。次明相离谓纵关也。第二偈各体破亦云独去破。来意者初偈无体名为夺破。后之三偈并是纵关。纵关者纵其时法相离即难破之。又初偈无体破破无别时部。后三偈破有别时部。破此二即一切立穷。上半牒而标过。下半难而释过。若言去时去此牒外立也。上明去时不得有去。今纵关去时有去。是故有若言之句也。是人即有咎者标过也。此偈与前进退成过。前明时无别体故法无所赖即不得去。今明若有时体可赖时而去。即时法有相离之咎。离去有去时者。下半正释过也。既言法赖时去。即离法别有时体也。去时独去故者此传显相离之失。所以传显相离失者。内法中有二种计。如数论等因法假名时。离法无别时即无相离之失。如譬喻部等谓别有时体。法是色心。时非色心。故须显相离之失。若尔上句破数论今斥譬喻人。若相离者去之与时并各独去。独去者两各相离。去不因时是法独义。时不因去是独时也。又有人言。今去时独自去故云独去。此非文旨也。第三偈二法破。来意者初偈得相因而失去。次偈得去而失相因。故进退为过。外人今欲立相因复明有去。即俱免二失。所以然者。既言去时去即时前之去以为时体免无体之过。二时后去赖时而去。无独去之咎也。上半牒而标过下半释过。一谓为去时者。此是以一去法为时体也。二谓去时去者。复有一法假时而去。问此有何过耶。答既有二法即有二时。若有一时应有一法。岂一时之中而有两去法耶。又去法名身动。既有两动便有二身二色阴也。色阴既二。四心岂一耶。问曰二去有何咎此生第四两人破。外人未觉两法之失。是故致问。又虽知有失而着难便例。是故问也。答中为二。上半牒而正并。下半释并。二去法是二色阴既有二色阴。即成于二人。若唯有一人亦但有一法。故复进退屈也。又若言法二而人一亦应人二法一也。下半释并者。以离法无人故法二即人二也。又本是一人。由汝立去时中有去即成二人。既成二人即一人与去法往东。一人与去法往西西东。东人复于去时中去复成二法二人。如是即一人成无量人。一法成无量法。若尔者即失一人一法。既失其一何有多耶。故一多俱坏。至此已来即立法穷矣。问曰离去者无去法可尔下第二次破去者。问此章为破去者为破去者去耶。答具有二意。一破去者二破去者去。问依观门次第人空易得应先明。法空难得应后辨。今何得前破法后破人耶。答今中百二论相望者。百论依观门次第故先破神次破法。以外道未识佛法观门故示之以渐。又外道计神为主故先破其主也。中论破内学人。内学人多已知人空少信法空。已知人空故不先破人。未知法空故先破法。问内道既知人空何须破。答复有不知者如犊子是也。又此论正破内傍破外。正破内故先破法。傍破外故后破人。又会法成人。法为人本故先破其本也。问云何名去者去耶。答总论去有二种。一者法去二者人去。前章已破法去今次破人去。人法俱无去即一切去尽矣。又去有二种。一非众生类去如风行水流。二众生类去。如从此到彼。上破法去兼破非众生类去。今正破众生类去。又上破法去破内道。今破人去破外道。又上破法去破无我部。今破人去破有我部。或开为四。一立二破三救四重破。今就文有二。初问次答。问有二。一领前无法。二立后有人。然此问意因论主生。论主上难云。离法无人以法二故人亦应二。此是借人破法。又所以借人破法者。欲借法破人人法病乃息耳。外人即云。离法无人。以人有故法即有也。答曰下五偈为二。初开夺破第二纵破。初夺破为二。上半牒其所受。下半正夺其立者。此不离之言凡三处用之。初用为难离法无人。法二人亦二。次外人用为立人有法即有。今还用为破法无人即无也。然外云。人有法有。论主云法无人无。论主之言已显于前。外人之立未彰于后。故有屈申也。去者即不去此第二纵破。又开为二。初偈开三门而总非之。后三偈解章门以释非。人多释云。此偈犹是以三时破也。初句为已次句为末下半为去时。今谓不然。下外人救还救初句。岂得救已去耶。今所释者此就三者门破。初句明去者于去时中不能用去法去。次句明不去者亦不能用去法去。离此已外无第三去也。下当释之今且就此门破者。上来求去若得。可言去者用去法而去名去者去。上来求去无从者何所用。又上明法无人即无。云何于无人法中而谓人用法去。又既称去者即者无自体。云何能用法去耶。又去者宛然而不去。如肇公云。观方知彼去。去者不至方。亦如江河竞注而实不流。故去者宛然而实不去也。不去者不去破第二句。此是面目相违。不去人云何去。若不去人而去。如无罪人有罪无施人有施。又因去者有不去者。上求去者不可得云何有不去者。尚无不去者云何不去者去耶。又去者尚不去。不去者云何去。如明尚非明暗云何是明耶。去既不去不去亦不去。岂可亦去亦不去为去乃至非去不非去为去耶。此即破不有有义。他有既不得为有不有云何得有。若言不有有者应不去者去。即屈此破也。然去不得去不去亦不得去。即有不得为有不有亦不得为有。亦有亦不有非不有并不成有也。问曰若去者去有何咎。此下第二纵破释章门。但释初门不释后二。以初破故后二自崩。又初门是通立通破。以三时有去者名为通立。破三时有去名为通破。从此文是别破别立。别立去者去为别立。破去者去为别破。上破法中亦有纵夺二门通别两意也。初问次答。此问是外道犊子及成实等义。并明有人御去法而去。但成实二师。一云别有人体人用。二无体但有假用。此中含其二说也。答曰下三偈为三。初无体破。次两法破。三各体破。初上半牒而不受下半正作无体破。若离法别有人体即人可御法而去。以离法无人体云何人御法而去。问论主用无体以破耶。答不尔。汝既云去者。即用去以成者则者无自体。如用指以成卷卷无自体。非用无体破外有体。又如人作师子师子不能去。须人御方去。今明。此二相离可得尔耳。离两脚动无别有人。故不得去。此通得破外道犊子成实等义。既其易知不烦作也。第二偈二法破者。前偈是夺破。今二偈并是纵关。上半牒下半破。破意云。若避前无体而言有体。今纵有体堕二去。者前之去以为者体。者后之去为者所用。问二去有何过。答二去法是二色阴。即二身动。一人二身是为大过。又人法不相离。法二即人二。人一即法一。汝一人而法二亦可人二而法一也。又法二即人二。此之二人各往。东西。则东西去者复用去法去亦有二去。既有二法复成二人。如是一人成无量人。具如前说。长行有二论。一本云。一以去法成去者。二去者成已然后用去法。此文为定余本悉非。所以然者。初明以一去法为人体。次一去法为人用。故成一人二法过也。第三偈各体破。亦云独去破。上半牒而标过。下半正明各体。离去有去者汝明去者用去法必先有去者而后用去法。即是离去法有去者体也。说去者有去。师云。离去有去者。外人怀中作如是解。离去别有去者。说去者有去。口中复说去者御去法而去。故云各体也。又此句意詺外义成上离过。汝先有者体而说者用于法。故知离法别有者体。此偈与破去法中各体破全同。但上明时法各体。今明人法各体为异耳。问前各体破与无体破相次。今何故在二体后耶。答盖是翻论者误。何以知然。外人前立三时有去者。青目就二法破中以结三时中无去者竟。更说此偈者当知是误也。若非翻论者误则是梵文本失。复次若决定有去有去者应有初发。第三次以三时破发。发与去异者取其异静之义称之为发。动足成步目之为去。故去则是果。发则为因。世间云千里之行皆因发足。合抱之本起自毫端。故破发也。至此已来文三义四。文三者初破去法。次破去人。今破初发。义四者谓破人法因果义也。就文为二。初长行次偈本。长行为二。初序立。而于三时中求发不可得者序破也。就三偈为四。初偈开三时门。次偈释三时门。第三半偈破三时。第四半偈总结破。初门为二。三句明三时无发。下一句呵之。问上云去是果发是因。云何就已去之果求觅初发之因耶。答此非果中求因。乃是三时门之名耳。上已用三时门求无去法。次就三时门求无去人。今就三时门求无初发。故三时门是能破。人法因果等是所破也。问何故就三时门破此等法耶。答去法去人及初发并是起动有为之法。必堕三世故就三世中求之也。何处当有发者三世中既无。三世外则是无为。无为亦无发。是故呵之。何以故三时中无发者。生下释破偈也。前唱三时无未释所以无。今释所以无故有此文也。未发无去时者第二释三时无发。上半释二时无发。下半释未去无发。未发无去时释上去时中无发。亦无有已去释已去无发。章门偈则就三时次第故先已次未后去时。今释就缓切次第先破其切。后破其缓。以正计去时有发及已去中有发故也。又是逐文势钩锁接最后去时无发仍即释之也。问云何未发无去时释去时中无发耶。答若未发有时可从时中发。未发竟无时。从何处发耶。问未发何故无时耶。答发是动发之法。因法故有时。未发则无法。无法云何有时耶。问若尔今因发故有时。可得从时中发耶。答若因发有时即时无自体。时无自体即发无所赖。云何得从时中发耶。问此与上破法何异。答初章门偈与破法中初偈三时求去法不可得全同今此偈与上破法中无体偈全同。好体破发亦应具有四破。一无体破。二各体。三二法。四两人。但上以具明今略举初门。即余三可领也。亦无有已去释已去中无发。亦具二义。一者若未发有已去之时可从已去时中发。未发竟无已时云何从已时中发。二者因发有时。时即无自体。法何所赖而得发耶。是二应有发者结上二义应有发。而今尚无。未去是未来。未来未有时云何得从时中发耶。无去无未去此第三次破无三时。破无三时者上来三处用三时破去法去人及初发竟。今次破此三时。则前破所破今破能破。问何故破三时耶。答恐外人云若三时中尽无人法因果何故有此三时耶。既其有时必应有法。又既有能破应有所破。是故今明。法无故时无。所破无故能破亦无也。一切无有发者第四总结破。一切无者谓无去法去人等。但发最在后。故偏举之耳。何故而分别者。不应分别有人法因果及三时也。长行云。发无故无去此明因无故果无也。无去故无去者。法无故人无也。何得有已去未去去时。此是法无故无时。亦是所破无故能破亦无也。问何故呵外人耶。答此章破去事竟。故总结呵也。问曰无去无去者应有住住者。第二以三时门破住。破住二意。一先破动今破静。令悟四仪宛然而未曾动静。二破住为成破去。上就去门破去。今就住门破去。既其见住则去心必生。今破其住则无静对动则去心都息。就中有二。前问次答。问有二。初领前无去次问后有住。作此问者凡有三义。一者外人虽知无去而未解无住。故请问之。二者欲举住证去。三欲有无相待以无去对有住。则是有无相对也。答中三偈四章。初偈明三时门无住。次偈偏释初门无住。三上半偈重以三时门破去者住。次下半偈类破余法。初偈上半明二门中无住。下半明无第三门。去者则不住此是正去则无有住。不去者不住无去可待。故无有住。又世间有二种住。一者未住二者本住。本住者不去称之为住。亦是去前住。未住者息去然后住。亦是去后住。去者不住破其未住。若正法即有去者而不得住。若其息去即无复去者。令谁住耶。如息五指即无卷可住。次句破本住。易知。第二偈破去者住。偏释初门。又例上破去具通别。初门通破住。此门别破住也。又例上应有纵夺门。上夺今纵也。上半牒而不受。下半正破。破意云。离去法无去人。若有去人即有去法便不得住。若息去法即无复去人。令谁住耶。故人义若成便不得住。住义若成即无复有人。进退屈也。又离法无人。汝欲息法令人住者。亦应息人而法住耶。众事推之毕竟无住。去未去无住第三举三时门重破去者住。上是夺门。明去者不得住。今纵。汝必言去者息去法而住者。于何时中住。已去中是已灭。即无住。未去则未有住。去时还堕二门。此犹是捉上三时门破住。至此已来凡四过。用三时门破也。所有行止法者第四类破余法。问行止是何法耶。答生死流转相续为行。涅槃灭生死流动为止。上以破动静二仪。今破生死涅槃两法。即一切诸法毕竟无遗也。问品题破去来而不破于来。不题破住及行止。何故破耶。答品欲释八不之未故以去来相对。但去来更无两体此望为去。彼观为来故破去即破来也。今欲遍穷万法故。动静二仪生死涅槃两法皆不可得。问今此破意在何耶。答令悟此身不动不静。非生死流转。亦非涅槃止息。即是以观发中因中发观。于此身心不起凡夫二乘有所得心常与道合也。问曰汝虽种种门下。若开四门初三时门已竟。今是第二一异门破也。若二周明义初周已竟。今是第二周。问何以知有二周意耶。答上破去住及类行止等竟。而今更破去去者。当知是重破。故有二周也。问何故明二周耶。答利根闻初周略破即解。钝根未悟更广破之。就文为二。初问次答。问有二。初领前无。而眼见下第二立有去住也。问品初已明眼见三时有作。今复云眼见。与前何异。答初明眼见。论主就三时门求之不得。外人云。汝虽巧难我不能答。而道理终有。以眼见故。二者上直举眼见。而论主即破。外人今便反难论主。若三时中无眼不应见。今既眼见。则不应无。故无则不应见。见故非是无。所以异上也。又外人反问论主。有世谛以不。若有世谛即有去住。若无世谛则是邪见。又真谛可无。世谛云何是无。若言世谛中无则真谛应有。是则大乱。又若俗无真有。即色可闻声可见眼应闻耳应见也。三者外人复云。若无而颠倒故见者有无俱倒。何故见有不见无耶。又等是颠倒见。无有一去而见一去。何故不于一人见于二去复于二人见一去耶。四者汝口说无。我眼见有则眼见是实。口说难信。有如是等义故。重举眼见问论主也。答曰下第二破。就文为三。初偈双牒双定。次两偈双牒双难。后一偈双结双呵。前长行呵云。肉眼所见不可信者。汝信眼所见不信论主口破者。宜捡口眼二因。外人以无明颠倒为因感得肉眼。诸佛菩萨以波若为因宣之于口。故眼不可信。我破即可信。又汝现世无明心流入眼故眼见不可信。我以观辨我心论宣于口。盖从二惠心流入此口。故口可信眼不可信。又眼不可信者。热病人种种横见故口言有物。汝无明热病横有所见故言有去来。又汝言见一何故不见二者。此见不见并是汝之倒情。汝见一既不可信。汝之不见亦不可信。如是五句也。又此是颠倒与颠倒相应。故所见不乱也。又若我言无而见有者可受此难。汝自见有。今就汝求有不得故汝有不可信。汝若执无而见有者我亦破之也。又云。既称肉眼所见不可信。何得云佛见世谛与凡夫不异。但有着不着不同故分凡圣耶。又汝无始来作此信不得解脱。欲得解脱不应信此六情。故信波若则不信一切法。信一切法则不信波若。波若生则一切法不生。一切法生则波若不生。二河倾满亦复如是。外人既举眼所见可信。论主以一异类破显即事可信。故就一异求之不成也。又一异捡不可得。当知慧眼所见现可信也。如因缘品世间现见故世间眼见也。问一异捡云何现可信耶。答汝言眼见有去人去法者。汝眼为见其是一物。为见是其二物耶。即事责之则外人于眼见事便尔无对。故眼见事不成也。又作一异破者然计有去者即是我见。我见为一异本。一异是断常本。断常是六十二见本。故大品云。譬如我见摄六十二见。故知我见为本。由有我故推我与阴一即阴灭我灭。成于断见。阴与我异。阴灭我存故起常见。故一异是断常本。既有断常便起六十二见。从见则起爱。爱见因缘故有业苦。今破一异之本则枝末之见自倾。即令悟众生累无不寂德无不圆。累无不灭不可为有。德无不圆不可为无。故得中道法身也。又一异是十四难。一异既倾十四难便坏也。问一异为破一人为破两计。答若直举眼见救义则一异破一立也。若执一异则破二人也。问何人执一异耶。答若直取色法为身动故名为去法。去法成人名为去者则非僧佉等四外道义。以四外道并计色与神异。而自执神与觉一异有四师耳。若总以五阴为身动名为去法者。即亦是四外道义也。而成论师明假有即实义异实义。即入今二门责之。又成论师计假人有体有用。是计异义。计假人无体还以五阴为体。是人法一义也。初偈双牒双非。易知也。次两偈双牒双破。破一中上半牒下半破。所以举作作者并去去者。以去去者一义过昧。作作者一义过显故将显以并昧也。作是瓶此是色法。作者是人非色法。汝去亦是色法。去者非色法。去去者既一。则作作者亦一。若一者二俱有情二俱无情。二俱有色二俱无色也。师责成实义云。汝人起善恶。善恶是所作。人是能作。若一则无能所。若有能所则不得一。若一复有能所则是亦一亦异。亦异故有能所。亦一故无能所。又能所既一起善恶。既有两法应当两人。若人一则善恶应一。又如人起四心四心迭代。四人亦尔。若人一则四心应一。他又云。人能作善恶不当善恶。心为善恶体不当解惑。今问。若解惑与心一则心一。则解惑应一。善恶与人一人一。则善恶一。若人不当善恶何处离善恶色心别有人。若别有人人应在善恶色心外。柱应在四微外。又若异心别有善恶应异青黄别有色也。第二偈上半亦牒不半破。而将离以责其异者。亦离显而异昧故也。汝既得异应得相离。相离有五。一者东西离。去若在东者应居西。二者有无离。未有去法应先有去人。未有去人应先有去法。三存亡离。去人死去法应存。去法亡去人应在。四去住离。去法自去而人自住。去人自去而去法应住。五不相成异。人法既异。则不相成。如牛二角。长行为二。初双牒。总唱有过。次何以故释一异过。先释一次释异。一中为三。一标错乱及破因缘过。因去有去者下第二双释。一中下第三双结。释中有二。初释破因缘者。既因去有去者云何言一。故是破因缘。又去下释错乱有二。一人法二常无常。人通四仪是故为常。四仪迭代兴废。故名无常。非是破外道人常义也。若一应俱常俱无常。唤人应得法召法应得人。故是错乱。一中有如是过者第三双结。或解云。释一中三过一结。三过者第一门法体乱过。又去名为法下第二名乱过。人常法无常下义乱过。夫论谬立不出三乱。谓体名义也。一中有如是过者第四结也。异中亦应有三离。一东西离。二有无离。三存亡离。四总结。今略无初离也。第三段上半双牒下半双呵。易知也。因去知去者第三因缘门破。有此门来凡有三意。一者前破一异破人法体。今因缘门破人法用。故二偈文并称不能用则体用俱寂。二者上破一异。而犊子立人法不受此破。别有人体故不可言一。而因于阴故不可言异。如别有火体不可与薪一。而因托于薪不可言异。虽不可一异而人能御法法能成人。有人法用义故今破之也。三者上来破性人法。今破因缘人法。则性空因缘空义也。二偈为二。初偈破者不能用是去。次偈破者不能用异去。是去者是者所因。去者不能用。异去者非者所因。去者亦不能用。而此二偈反覆相成。初偈免二去而堕无用。后偈若其有用便堕二法。又初偈破不得动第一步。第二偈破不得动第二步。尚不得动第二步。况千里行耶。故一切法无动转者也。初偈上半明人不能用法。下半明法不能运人。因去知去者此牒外人义。若端拱静坐此直是人耳。不知是去者。以其因动足即知是去人故云因去知去者。不能用是去者论主破也。是去即者所因去。而者不能用。若离去别有者体者可能用去法。今因去知者。则者无自体。云何能用去法。又无自体即无者。谁用去法耶。如因色心成人。若未有色心则本无有人。既因色心成人。离色心无人。人云何还能用色心耶。又不得色心成人。凡成必有能所。色心是能成人是所成。今离色心无人。云何色心是能成人为所成耶。先无有去法下半有二义。一释上半。若去者之前别有去法。可因法知者者能用法。今因者有法者前无法。云何因法知者而言者能用法。此则上半破其者能用法。下半破其因法知者。次意上半破者能用法。下半破法能运者。去者之前别有去法可言法能运者。今因者有法。则去者之前无有去法。云何言法能运者。长行云。是去法未有时无有去者。此明因法有去者。者无自体故不能用去法耳。亦无已去未去去时。未有去法非但无者亦无三时。明因法有时耳。既因法有者者无自体。云何者于三时中用得去耶。如前有城下释下半。初举譬反释。先有人后有城人可趣城。前有法后有人法可运人。而人法互相因不得先后。云何言先有法而能运人。复何得言先有法因法知人耶。第二偈破异去。上半牒下半破。外云初动一步是者所因去。以去法成者体者可不能用。今进第二步异于成者之去名为异去。此去既不成者体。则者应能用。是故破云。于一去者中不得二去故。初去以成者体。次去为者所用则是二去。二去则二动二身。如上无量过也。汝若言至第二步时初步已灭无有二法过者则但有后步。则唯有成者之去则者不能用。同初偈过故免二去则堕无用。得有用则成二去。又初步成者体者无自体。云何得运初步进至第二步。又纵将初步进至第二步。则至第二步时犹有初步。则一人有二去。无有是处。凡论有去要初步灭进至第二步。无有将初步至第二步第二步时犹有初步也。故偈云。于一去者中不得二去故。又初步灭则者亦灭不得至第二步。初步不灭犹有初步。亦不得至第二步。故一切人无有动步之义也。又一去成者体。此是前时去。一去成者用。此是后时去。但当前时去未有后时去。至后时去无有前时去。恒是一去只有成义无有用义。故偈云。于一去者中不得二去故。又若后时去犹是前时去。当一人则有前后两时去。亦一时中有前后两法。前后两时何有此义。又当前时去只有成者体。者用何物得至后时耶。如藉此五阴四微以成此人柱。即此人柱尚不能御此阴此微。云何能御后时之微阴耶。又前时之去成者体而未能去。则不名去法。若名去法则应能去。若能去何用后时去耶。又举例。如前时之眼成者体者不能见。后时之眼被者用方能见。何有此义耶。又后时之眼不成我体则是他眼。何有此人用他眼耶。决定有去者第四有无破。亦云决定不决定破。夫论有去人去法要须具三。一假时而去。二有人法之体。三有人法之用。三时门破其假时而去。一异门破其人法之体。因缘门洗其人法之用。此三若无则一切尽矣。而汝意犹未已。今更以两门领其大要。人法俱有则不成人法。人法俱无则不成人法。故有此门也。又初二门破性。因缘门破假。性假若空则一切都坏。若踟蹰道门怏怏此旨。今更两门令滞情永寂。若定有即常。常无有去。定无则断。断令谁去耶。又决定则不因法有人。人本实有。不决定即是因法有人。人本实无。此二即总该一切。不因法有人人是常人。因法有人人是无常人。又不因法有人人是实人。因法有人人是假人。破此二即一切皆尽。又不因法有人别有假体。因法有人则无假体。此二亦收一切。二偈为三。初偈明定有人无人不能用法。次半偈明定有法无法人不能用。三半偈结人法能所一切都空。初偈为二。上半明定有人。不能用三去者。既决定有人体即不因去法成人。此人是常。常即不动。云何用三去。又不因法有人人独自有。应独自去不须用法。复是不用三。又决定有者者不因法成。者不因法成即无有此者。谁用三去。又既决定有者则决定有法。法自能去何须者用。又不因法有人人应常去无有息期。以无去法可息故。下半若因法有人则人无自体。无自体则无人谁用法耶。又无自体即同上不能用是去过也。此偈上下半进退破之。上半明有人即不因三去。下半若因三去即无有人。故上半有即不因。下半明因即不有。又上半破外义下半破内义。上半破犊子及假有体下半破假无体也。余二段易知。长望论意不可思议。住而不静去而非动。履地而无处岂非不可思议耶。长行释三段即三。释上半为二。初别释三事谓人法时。以立中要具此三故也。若决定有去者此释偈中不能用之辞。即是释破也。夫因去有者者息去而住。既不因去有者者即无去可息。即者常应去都无住期。故云不应有住也。释下半有二论本。今用一本云。因去法得名去者。若先无去法即无去者。此文为正余本烦也。不得言定有不得言定无者。若作破义结破上定有定无。俱不可得故云不得言定有及定无也。若作立义因缘义不可定有。不可定无也。又此即二谛义。真谛空故不得定有。世谛有故不得言定无。此用二谛互破其定有定无也。又世谛是因缘有不可得言自性有。真谛是因缘无不得言自性无。此破性有无明因缘二谛也。又不得言定有。不得言定无并就世谛世谛是假有。假有不可言定有。假有不可言定无。假有不可言亦有亦无。假有不可言非有非无。此是世谛假有绝性有无四句也。而绝假有者乃是真谛。世谛假有既绝四。真谛假无亦绝四。故二谛并四绝也。然二谛意乃多具上来诸义也。如幻如化幻为十喻之始。化为十喻之终。故举初后也。幻去宛然岂是定无。幻去非去岂是定有。成上非定有无之言也。又求彼人法虚恍不能得故名如幻化耳。不执虚破实也

中观论疏卷第四(本)中观论疏卷第四(末)

        释吉藏撰

    六情品第三

问何因缘故有此品耶。答二十七品犹是二十七门。所入更无异。为通入诸法实相之理。唯此一理名之为实。自斯以外并皆虚妄。故智度论云。唯除实相余一切法并名为魔。所以然者。一切诸法皆是虚妄。又能生烦恼。烦恼生业。业生苦果。故名为魔。实相之法不可取着。是灭烦恼处。故不名魔。问实相何故不可取着。答若以有心着实相实相竟非有。故有心不能着。若以无心着实相实相竟非无。如是亦有亦无非有非无四句内外并不能着。故不生烦恼。既不生烦恼会于实相能灭罪累。故论云。譬如蛇着一切物唯不能着火炎。波若如火炎四边不可触。以烧手故。是以众生能着一切法不能着实相。实相既是灭烦恼处。是以二十七门并为通于实相。实相若显便发正观。正观若发戏论斯亡。是以论初云。能说是因缘善灭诸戏论。盖是十方三世诸佛菩萨经论之大意也。问若尔何故有二十七门。答龙树开诸门者但为入理。意不在门。若不取所入理为正而但寻究通理之门。或前或后或破或立者。如是之人住在门外竟不能入理。论主意在入理不在于门。而人在诸门不在入理。与论相违非师资之道。又寻究诸门既不入理。则旧惑不除更于门处起新烦恼。可谓服于甘露还成毒药。故亦不应问次第也。而复须明次第者。上就动静四仪显于实相。令发生正观灭诸烦恼。今就六根显于实相。令发生正观灭诸烦恼。若前门已悟不须此品。但为根性不同受悟各异历法观之。故复说也。问何故就此身心显于实相发观灭惑。答一切凡夫于此身心常起爱见烦恼。以烦恼故有业。业故受苦报。今观察此身本来寂灭即是实相。既是实相便是法身。故净名经云。观身实相观佛亦然。盖是一论之通意也。次别明六情次去来者。因缘品释八不之始去来品解八不之终。始终既彰则一切法毕竟不可得。外人不受斯旨。若一切毕竟空者。经明十二入摄一切法。云何言一切法空。若一切法空不应说十二入。故上二品总破一切法。今对论主总立一切法。故说此品也。二者接次钩锁相生者。上品初外人举世间眼见三时有去。谓过去已去未来当去现在正去。论主即就三世舍无有去。过去既谢。去法已灭。即无有去。未来未有。亦无有去。现在一念不停。举足便灭。亦无有去。惑者问云。若三世无去即眼不应见。既有眼所见不应无。论主更以三门求眼所见竟不可得。何所见耶。今外人复云。若无所见去来应无能见之眼。既有能见之眼宁无所见去来。故此品观无能见之眼即入实相与实相相应。既与实相相应即不受此六根。以不受六根名为法身。为众生故化生五道。说此法门使物了悟。亦得法身。是以次去来品观于六情。问云何名于眼情。答计于眼情凡有七种。一者世俗之流但云眼能见色。而不能穷究本末原由。二者外道之人云五尘生五大五大成五根。但眼内火大偏多。故眼能见色。耳内空大偏多。故耳能闻声。鼻根地大偏多。故鼻能闻香。舌根水大偏多。故舌能知味。身根风大偏多。故身能觉触。意根既是心识非五大所成。若是肉心为地大所成也。三者复有外道。谓但以一尘成一大。如色尘成火大。而火大成眼根。故眼能见色。声尘成空大。空大成耳根。故耳能闻声。味尘成水大。水大成舌根。故舌能知味。香尘成地大。地大成鼻根。故鼻能闻香。触尘成风大。风大成身根。故身还觉触。四者毗昙人云。眼耳鼻舌四根为十微共成。谓地水火风色香味触及眼根为九。而此眼根附着身根。故有十微。身根但有九微无眼等四根。故论偈云。极微在四根十种。应当知身根九余八。谓在有香地。五成实论云。四微成四大四大成五根。五根是假名无有实体。就三假辨者。四微是法假。五根为受假。众生是名假。六者犊子部云。四大和合成眼。别有眼体异于四大。上来六部并云有眼。第七方广道人云。但见四大无别总眼。总眼既无亦无四大。故一切法空。如龟毛兔角。问论主云何破此诸计。答凡有此眼根见于好色即起贪心。若见恶色便生嗔恚。见不好不恶即生无明。因三烦恼发于三业。三业因缘往来六趣。总上六部于眼起于有见。方广于眼起于无见。有无是六十二见根本。有无既成诸见便立。若有诸见必有于爱见。爱见烦恼不得解脱。今破此有无二见即爱见不生便得解脱。问云何破耶。答观此眼根本来空寂。故不同六家之有。虽毕竟空而眼见宛然。故异方广之无。故净名经云。有佛世尊得真天眼。悉见诸法不以二相义。华严经云。眼根入三昧耳根起正受。观眼无生无自性。说空寂灭无所有。如此等文并明眼根宛然而无所见。虽无所见而无所不见。故空有无碍。空有既无碍一根为六用六根为一用。用能为无用。无用而能用。以用无碍是故唯佛得称为我。我者谓自在义也。又双破凡夫二乘两病故说此品。凡夫见有此六根起诸烦恼如鸟投网。二乘有六根即不能无六。若入观无六根。即不能为六用。如净名呵阿那律云。眼若作相则同外道。若无作相即是无为。不应有见。故失对当时受屈于二难。今明。菩萨了六无六无有碍相。则越圣越凡故说此品也。又说此品者。法华明六根清净普贤观经忏六根罪。彼经云。若有眼根恶业障不清净。当诵大乘经思念第一义。是名忏悔眼能尽诸恶业。故知欲为真实忏悔当依此品观六根毕竟空。大集经云。若有说言。眼见色乃至意能知诸法。是人流转生死中无量亿劫受诸苦。如是诸大乘正以观六根为入道之要。是故此品总而释之。又有此品来者。从因缘品至此有三立三破。初引毗昙论立。次引去来事立。今引经立。以备破三立故有三破也。又有此品来者。上两品求生灭去来毕竟不可得。外人便谓。论主能见诸法无生灭去来。故上云。世间眼见故。若尔终有能见之眼所见之境。是故今明。既无生灭去来。岂有能见所见。即上破于生灭今泯于境智。故有此品来也。品八偈为二。初偈立。次七偈破。立中先长行问。所以引经者。既是经说。则必有六情。若无六情佛不应说有。又论主若言无六则破佛经。若不破佛经则六情便有。既有六情。上因缘去来岂得无耶。又上品云肉眼所见不可信者。佛不应说之。既说六情即六情可信。偈为二。上半列六情体。下半明六情用。行者缘也。六情缘于六尘也。又上半明六情。下半明六尘。所以破十二入者。众事分毗昙。婆罗门问佛。何法摄一切法耶。佛答。十二入摄一切法。今观十二入空则一切法不可得也。问意可是情余五云何是情。答意当体名情。余五生情识之果从果受称也。六情亦名六根。五根能生五识。意根能生意识。六情亦名六依。为六识所依。六尘亦名六衰。令善衰灭。亦名六欲。是人所欲故也。但解见义不同。外道以神我能见。犊子亦明我能见。论人以识托眼根故识能见。虽用识见要须人御然用识见。本是昙摩多罗人义。毗昙人以根能见。故眼根是清净色能见外法。虽用根见要须识在根中根即能见。若无有识空根不见。故用识能了别。异部人云。慧数是能见。复有人云。诸心数和合能见也。答曰无也第二论主破。就文为二。初长行标无。次偈本释无。问外人引经明有六情。论主明无岂非破佛经耶。答然外计我与六情俱是妄。谓佛欲借于六妄止于我妄。执教之流遂言实有六情。故不解佛意。又佛说六情是妄者。意欲明六是空。而外人谓有妄。故亦不识佛意。又佛意说六是世谛。寻如来意欲令悟第一义。故说世谛。而小乘人谓实有六不知第一义。今言无六意。乃申佛说六意也。故涅槃云。为令众生深识第一义故说世谛。若众生不因世谛入第一义。诸佛终不说世谛也。佛说六者此明不六六义。欲令众生因六悟不六。而外人谓是定情便成六故六。非但不知不六六。亦不能悟六不六。故外人是破经。论主明不六六。即是申于世谛。明因六悟不六。即是申第一义谛。既申二谛即发二智也。又佛说此六令悟不六。即于六内不起诸烦恼。而外人无始已来有此六根起诸烦恼。而禀佛教更复推斥诤于六根。故惑不除新病更起名破佛。论主与此相违。故名申教。问夫论说法不离二谛。今言无六依何谛耶。答二谛之中并无此六。世谛文中无性实六。第一义中无有假六。故云无也。偈本即是释长行。泛论有四句。一偈释偈。二长行释偈。三长行释长行。四偈释长行。第二七偈破为二。初有六偈正破眼情。次有一偈类观余五。六偈即分为六。第一偈正破。第二指前破。第三重破。第四法无故人无。第五人无故法无。第六偈因无故果无。今束此六偈为二。初之五偈正破见因义。第二一偈破见所生果。就五偈中复为三类。初三偈破眼见。第二半偈破色见。第三一行半破人见。三偈即三。初一偈举不自见况破见他。第二偈三时门破见他。第三偈就对色义破见他。今是举不自见以破见他。问上有五家立见今破何人。答遍破一切。以一切师同明眼不自见而能见他故。举不自见以况破见他。即遍破一切也。破意云。汝自体是眼。应见自体。若不见自体即自体非眼。又若非见而是眼便见非眼也。若尔应有离见之眼。亦应云离眼之见。又此难毗昙最切。彼明根是色。既能见他者亦应自见。彼救云。眼根是不可见有对色。故不可见。今破云。眼体既不为他所见云何能见他。如百论云。四大非眼见云何生眼见也。次难识见者。识能见他识应能自见。若言识非是可见法云何能自见。若尔非是可见法云何能见他。破人见亦类同之。又总难众师眼不自见能见他者。此即半见半不见。应半眼半不眼。若从半见作名名为见名为眼者。亦应从半不见作名名为不见名为不眼。所以然者。自即为亲他即为疏。既从见疏名为见者。从不见亲应名不见。又数人明眼具十微而别有眼微。破云。眼是众缘所成无有自性。云何言实有眼不自见而能见他。成论眼是假名无有自性。若无自性即是寂灭。云何执眼定能见耶。问曰眼虽不自见者救意云。灯能所俱是色入。故自照复照他。眼能见是眼入。所见是色入。是故见他不自见。此毗昙救也。依论人救者。眼能见是识所见为色。故能见他而不自见。犊子及外道同云。人是能见色是所见。同明人不可见色可见故。所以但见他不自见也。引火者依数人能烧是触所烧具四微。故火不能自烧而能烧他。智度论亦云。色具能照触具能烧。与数人大同也。答中为二。上半明火不能成见法。所以然者。眼即悬瞩。火到薪方烧。不应举合而救离也。又云。观汝此义应是自烧不烧他自见不见他。何者火烧薪薪于火是自。所以能烧薪耳。若是他者何故不烧余薪耶。等是他等烧应。不尔等应不烧。而烧被烧之薪不烧余薪。即被烧之薪非他即是自烧义也。见义亦尔。眼见于色色于眼是自。故眼能见色。若是他者即不能见。若言是他而能见者。眼何故不见非见之色耶。而不见非见之色但见于见色。当知色于眼是自故见。于他即不见。此乃是见自不见他。何名见他不见自。又火喻不能成眼见法者。离眼有色离眼无火。故不应举不离以救离义。如百论云。离泥无瓶而眼色异故也。下半释不能成。举三时门破者。一欲遮其后救。论主引灯为并。外人举火来救。今破火竟。或可更引刀指于自无能于他有用。故举三时门遍破一切于自不能于他能也。二者欲令外人因前观门通彻于后。是故指前而破于后。三者上夺不自见即不见他。今纵见他故开三时责。即前夺后纵也。复次见若未见时下。依偈数之此是第三重破。重破者。上三双已周。初偈举自破他。次偈正破他。即自他一双。二者初偈就法说破。次偈喻说破。谓法譬一双。三初偈正破。次偈指前破。即三周破竟。今复破之。故名重破也。就三义破眼见者。初偈举不自见况破见他。次举三时门正破见他。此二是就眼破眼也。今第三就色破眼见。眼未对色不名见。因对色方名见。即见义在色不在于眼。二者云。眼即是见见即是眼。既见未见常名为眼。即应见未见常名为见。今有时见有时不见。即有时是眼有时是非眼。三者若见未见常是眼。亦应眼未眼常见。四者难云。若眼是见眼遂有时见不见。亦应见是眼见遂有时眼不眼。若无有见而非眼。亦应无有眼而非见。五者难云。若眼有时见有时不见。即知眼未必是见义。汝不应言眼定是见义也。六者颠倒品云。色等未与心和合时空无所有。如色未与眼合时即无色。既无色亦无眼。未合既毕竟无。云何将无可令有耶。又何得因缘未合时无。只因缘合时亦无。如眼因色故有见见乃属色。色因眼故可见可见乃属眼。若尔岂得言见但属眼可见属色。见既不属眼岂复属色。可见既不属色宁复属眼。故知眼色无自性。无自性故空。所以华严云。观眼无生无自性说空寂灭无所有也。七者依文难云。眼既是见义。未对色时能见可名见耳。未对色时毕竟不见。后对色云何得见。成论文云。同性不依时是眼而不见。同性者未见眼与见时眼同是眼性。识未依时即不见。若尔识依故见不依即不见。即见无自体。又眼是见义不见亦名眼。色是碍义不碍应是色。复次二处俱无见法者。依偈是第四明法无故人无。就义破者。上三门破眼无见义竟。今第四破色无见义。所以破色无见者。承第三偈生。上云对色方见不对色不见。即见义在色不在于眼。恐外人复云色应有见故。次破色无见也。今更腾前偈意他问。无眼时不能见云何属色。答无色时不见。对色方见。遂言眼见色不见。亦应今色对眼方见。应是色见眼不见。又眼对色而云眼见色。亦应色对眼色见眼也。他救云。虽复相因而从胜受名。如因水土谷子而牙得生。而名谷牙不名余牙。今责云。汝无水土牙终不生。何故从胜受名耶。二处俱无见者有三义。一是眼处。二是色处。二俱无见。眼是能见尚无有见。色体非见云何能见。二者见处非见处。上责见成非见恐外人云见不能见即非见应能见。故名非见亦不见。同前缘尚不生何况非缘。三者是眼处人处。上已责眼不能见恐外人云独眼不能见须人御眼方乃得见。故明人亦不见。若人能见盲亦有人。应能见也。偈上半明法无下半辨人无。见不能有见指品初三偈破也。非见亦不见即此偈直非之。既称非见云何能见。下半正明人无。即是第三破人见义。上破毗昙云眼见义。今破外道犊子及成论假人能见义。问云何是法无故人亦无耶。答眼既不能见。即知人亦不能见故是法无故人无也。若言人见盲既有人。何不用耳见耶。破成论云。识既能见。识托耳何不能见。若要用眼方见不用眼不见。此是眼见。何关人见。破识亦尔。识要托眼方见托余不见即是眼见。何关识见。长行前释上半次释下半。释下半为三。初牒。何以故释。有进退二难。初明人见即盲人应见。次明眼见即人堕盲。后举偈结。易知也。复次离见不离见依偈是第五人无故法无也。若破三种见义犹属第三破人见义。偈为二。上半明人无下半辨法无。上半举离不离释前偈下半法无故人无。若离见有见者盲人应能见。而盲不能见。即离见无见者。若不离见有见者。即见在眼而者便无见。即亦无者。下半明法无。本由者御眼见色。既其无者。即无能御之人便无所御之眼。故无所取之色。长行云有无即是离不离。有是不离。以有见即有见者。无见有者故无是离也。见可见无故者。依偈是第六明因无故果无。所言因者。眼色和合生于眼识乃至四取。故眼色为因识等为果。若望品意从品初都是破见因竟。谓求三种见不得即明无因。是故今第二次明无果。见可见无故近牒第五偈下半远牒一品破也。识等四法无者破无果也。依成实义眼色和合生于眼识。识生想想生受受生行。次第取假实境。上既破无眼见色。即四心不生也。依毗昙义者。上以破无眼见色。今次破无四法。四法者眼色和合生于眼识。眼识所以得生。次由触触和合根尘。以触和合根尘即生苦乐舍三受。三受后次生爱。虽生余心数但受是三界果报主故偏说生受。三受后次生三毒。但爱是三界受生本故偏说爱也。众事分正明此四法。与今长行同。大品亦明眼触因缘生受乃至意触因缘生受也。四取者婆沙云。四方驰求名为四取。胜鬘经以四住地为四取。故云有漏业因四取为缘生三界内也。今此中别明四取。依毗昙总摄百八烦恼为四取体。三界有利钝二使。各开二分。欲界钝使取外五欲名为欲取。上二界钝使不取外五欲不名欲取。但取内法名我语取。三界四见为见取。三界惑取名为惑取。钝使就界分二。利使约重轻为两。惑取虽一但内外二人计非道为道。此过既深。故独为一取。余四见合为一取。成论明四取其体即局也。等诸缘者四取既无。即不起三业。三业无故未来二果亡。观见可见空。即十二缘河竭佛性水生。此偈即明破六情之大意也。耳鼻舌身意下。第二类破五情等法。释根尘合离有二师。数云。三根合谓鼻舌身。三根离即眼耳意。成论总六根四句。眼但离不合。鼻舌身但合不离。耳亦离亦合。闻外声为离。闻耳鸣为合。意非离非合。以无形故。今此偈总明六情不可得离合之性即空也

    五阴品第四

上已观六情。今复观五阴者。以受悟不同宜历明观行也。二者诸方等经明阴入界空。今欲释经历诸空义故。上明界入空今次观五阴。问经何故说阴入界空耶。答大集经诸魔子令舍利弗舞。身子答云。汝当舞我当歌。歌曰我今不求阴界入。无量世来虚妄故。若有贪求如是法是人终不得解脱。魔子闻之发菩提心。故知见阴界入不得解脱。知本性空便得道也。又如大品明菩萨习应波若。命初即云习色空受想行识空。是名与波若相应。佛在世利根直闻色空便能得道。今为钝者广解释之。令与波若相应。是故观于五阴。问大小乘经论皆前明五阴。次十二入后十八界。上六情品具破界入。偈云。此眼等六情行色等六尘。则是十二入义。后偈云。识等四法无。即明无六识。即是破十八界。今何故先破界入后观五阴。答因缘去来释八不始末。即辨一切法空。外人不受一切法空故。引佛说十二入摄一切法证一切法是有。故前破十二入及十八界。界入既竟始得观五阴空耳。二者钩锁接次相生者。因缘品明一切法无生。外人举现事去来证有万法。既破无所见去来。次举能见之眼来救。是故次破六情之用。破用既竟复引五阴法体证有于用。故今破阴体也。阴入开合者。依毗昙十二入中十种色入并法入中少分无作色以为色阴意入即识阴。法入除无为。取想受为二阴。余即行阴也。阴与界开合者。十八界中十色界及法界少分无作色为色阴。七心界为识阴。法界中除无为取想受二数以为二阴余为行阴。界入开合者。五根五尘及法入二门相似。唯异开意入为七心界耳。问何故偏取想受二数为二阴。答略有二义。一者想能生见。受能生爱。二者想修无色受修初禅。有此强力。故偏取也。成实明十四种色为色阴。五根五尘及以四大。毗昙以四大是实法故属触尘。成实触是实法四大是假。故离之也。昙摩多罗部但明十种色无有无作。俱异数论。次大乘有三释。一云佛果有色故涅槃云。舍无常色获得常色。二云佛果无色。而经云有者此是妙有炳然。故云色耳。三释云从七地已还此即有色。八地以上无复有色。亦无四心。故地经云。尔时过意界住在智业中也。通称阴者谓阴盖为义。有此五阴盖于众生不得解脱。如雀在瓶物覆其口故云阴。又云阴者阴杀也。其义主杀。以此五法能害慧命。是故经中喻旃陀罗。罗什后翻名为五众。以此五法共聚成人目之为众。又此五法各有众多。如色阴有无量色。余四亦尔。故名众也。问云何观五阴耶。答众生已受五阴身常为所害。如涅槃云。观察五阴如五旃陀罗。乃至过旃陀罗。而内道外道小乘大乘更封执五阴种种异说。或言前后或言一时。或言佛果有色或云无色。故内外大小互兴诤论。各执己法为是他说为非。如此之人不能除旃陀罗。而于五阴复生诸见。即旃陀罗上更起旃陀罗。论主今观五阴毕竟不可得。既无五阴亦无不五亦五不五非五不五。如大品云。行亦不受。不行亦不受。行不行亦不受。非行非不行亦不受。乃至不受亦不受。是名菩萨无受三昧。不与声闻辟支佛共。问五句不受何所归耶。答若能如此悟者归于本乡。是故经云。本际为乡绝句为里。而众生任运受此阴身已失本乡。今大小学人于五阴法复起诤论。是为失内更复失矣。故去城踰远岐路逾多。又若能知五阴空。即是舍旃陀罗。又是舍无常色获得常色。受想行识亦复如是。问云何得尔。答以了悟色阴生灭不可得。即无常色不生。生灭色既不生。即无生灭色便现。故大品云。诸法若生波若即不生。波若生故诸法即不生。问若观五阴毕竟空者。佛经何故分别五阴。答佛分别五者。欲因分别令知五阴是空。而封教之徒不领阴空但存分别。故失佛意。又有所分别障慧眼。障慧眼故不能如实分别。若息分别即除分别障。故正观眼开得实智慧。既得实智。即得权智能无分别中善巧分别。虽复分别未曾分别。故宝积叹云。能善分别诸法相于第一义而不动。问毗昙亦知五阴无常苦空无我。五阴从因生故无常。五阴为四相刀切之。违其住性故苦。以无常切之不得自在故无我。无我故空。空与无我异者无离阴我故云空。无即阴我故为无我。与大乘观行有何异耶。答毗昙观察五阴但得人空未得法空。故五旃陀罗都未灭也。大乘不但知五内无我。亦知无有五阴。故始离于五也。问成实论云。知五阴所成假名人空。复明五阴实法亦空。与大乘何异。答三藏多明人空少明法空。大乘多明法空少明人空。所以然者。小乘尚知人空。何况大乘。是以大乘多明法空。是故为异。以三藏经多明人空少明法空。毗昙成实俱学三藏。有得人空有得法空。又小乘虽明二空未得五阴本来寂灭。如法华云。诸法从本来常自寂灭性。佛子行道已来世得作佛。以未得本来寂灭故未到本乡。是以二乘犹在门外。故犹受变易生死。又二乘虽知五阴空不知五阴即在佛性。涅槃经云。众生佛性住五阴中。问若五阴中别有佛性。与外道阴内有我何异。答了其五阴本来寂灭名为佛性。不别有佛性住在阴身。品有九偈为二。初七偈求五阴毕竟空。第二两偈叹美毕竟空。小乘五百部闻五阴毕竟空如刀伤心。大士闻之即生欢喜。是故称叹。法华云。复有住禅得神通力闻诸法空心大欢喜。是故叹之。七偈为二。初六偈观色阴空。次一偈观四阴空。色阴粗显。故前观四心阴昧。即后破。又色阴在初四心居后。又去来六情观色阴之用不可得。今次观色体空。观色为三。第一三偈作因果不相离门破。第二两偈有因无因门破。第三一偈相似不相似门破。三偈又二。初偈标章门两偈释章门。章门为二。上半离因无果章门。下半离果无因章门。问云何是色因果耶。答若即事言。头足为因七尺之身为果。若就义者如外道云。从五尘生五大。五大生十一根。十一根生色身。色身为果余者为因。数人四大造五根。四大为因五根为果。成论四微成四大。四大成五根。五根成色阴。色阴是果。余并为因。数论同以过去善恶业生此报果也。问因果不相离云何是破耶。答外人言。色与色因相因故而有。论主明只为色因与色相因故无。以相因故无自性。无自性即毕竟空。色本无体因缘故生。以过去业行为因。今世四大为缘。藉此因缘是故有色。当知即是空也。如以面为因以镜为缘。像于中现而像毕竟空。又四谛品云。果从罪福生。云何言不空。此释经云色即是空。只以从因生故所以空也。长行云。除缕即无布者。而缕布互得相因。而惑者多执一边谓离缕无布布为缕所成。而不信离布无缕。云缕不为布所成。故除布有缕。今明缕布相因犹是一例耳。今问。汝既有即布之缕。复有异布之缕。亦应有即缕之布离缕之布。若即布之缕。此缕成布。离布之缕此不成布者。亦应有即缕之布此布成缕。异缕之布此布不成缕。问何者是即布之缕异布之缕也。答用缕织作布。是即布之缕。不用缕织作布。是异布之缕。今因布有缕。此是离布无缕。不因布有缕。此是离布之缕。问曰若离色因有色下生第二偈。故发问。若望数论报因因果因灭于前果生于后。即是离色因有色。若望毗昙。四大为能造色为所造。其体既异亦名为离。成实四尘是实法。四大及五根皆是假名。假实为异亦是离义也。答中为二。上半明相离即堕无因。下半传显无因之过。文易见也。长行前释上半无因。从无因而有法次释下半。开为六。一释。二救。三破救。四重救。五重破。六总结。初如文。问曰下第二救义。外道中识常者。有解云。识是神异名。统御为神。神了别名识。故神是无因常也。有解云。外道亦明识是常。如僧佉云。觉体是常。觉即是识也。成论文云。莎提比丘计有一识流转五道。故识是常。答曰下第三破救。初总非之。有言无义。故云但也。次开二关责之。有因无因者。因名所以也。若有所以说常即是有因。不应云无因。若无所以即无事可证。何以知有。既不可知有。即无此法。同我上明无因法世间所无。问曰有二种因者。第四重救。总明因义有二。一作因即是生因。二言说因谓了因。上明无因无有作因。是故为常。有言说因。指示令前人知有此法。故有言说因。答上同我说之难也。然常法有二种了因。一总了因。即是言说。二别了因。如空以灭色为相。时假节气华果等。今总证有无因法。故明有通了因也。答曰下第五破救。六种品破无虚空。即是破无言说因。又求虚空不可得。言说与谁为因。余事后当破。时如时品。涅槃如涅槃品。识如行品。此论无有破方文。但邪见品末炎及之耳。复次现事尚可破者。现事是去来六情也。所以偏破微尘者。内外二家同以微尘为色本。今正破色阴故别破其本。问何故云微尘不可见。答外道计尘无十方分不可见。如百论破尘品。内道明非肉眼见。故言不可见耳。第六章如文。问曰若离色有色因下。生第二释离果无因章门。此义世间外道小乘大乘并言。未有果时有因。即是离果有因也。答中上半正破。下半传破。长行言指前破缘品中。是结破四缘中第二若谓缘无果偈也。若已有色下。第二两偈就有因无因门破。所以有此破来者。前三偈明因果不相离破其因果相离。外人便谓果必由因因必由果而有因果。是故今破其不相离也。就文为三。初就有因门破。次就无因门破。第三呵责。因者诸分也。果者总身也。若诸分之内已有总身即不假诸分所成。若诸分之内无有总身。虽假诸分终不能生。故有因无因俱不生果。破毗昙四大中已有色。有色即不须造。无色不可造。成论四微中已有四大。本无四大亦作此责。问曰若二处俱不然下。此生无因破也。外人既闻有无二门俱不由因。便堕无因之见。问上长行已立三家无因。今何故复立。答前立常法无因。今立无常法无因。问上云离色因有色。亦是立无常无因。答上云离耳。不言无也。外道计邻虚尘圆而是常。不从因生。阿毗昙云。七微生阿耨尘。阿耨尘即是有因。七微极细是无因。与外道异者。一为四大所造有所作因。二为四相所迁是共有因。三从业起果报因生。但无十方分与外道同。成论师二解。一释云。有中折之不尽则细更复有细因更从因。此同上有无二门破之。次释云。拆之即尽无复更细。故名邻虚。乃无四大所造。而为三相所迁。以其极细不可分之为十方。而在物之东谓之为西。在物之西谓之为东。故名有十方分。此是无因而有色也。无明初念托空而起。两家同是心无因义也。微尘以心为因。心无因即尘亦无因。答曰下直总呵之。以佛法无有无因之义故不须破之也。又有因尚可破何况无因。又上已云。无因法世间所无。故但总非而已。是故有智者不应分别色。第三呵责。分别者即上因果相离不相离有因无因等乃至分别。定有十一及与十四。今并呵之。长行云。分别名凡夫者。虽有世间外道小乘大乘。此之四人并立有色。而分别之皆是凡夫也。以无明爱染者。此明从痴起爱。即爱烦恼也。然后以邪见分别三世有无。于旧惑上起新烦恼也。如此之人不能毕故更复造新。即为五旃陀罗之所害也。今观五毕竟空。即新故二惑便断。故得解脱也。复次相似不相似者。此第三似不似门破。上因果相离不相离及有因无因门穷之已遍。但无始来有此阴身空观不成有心常现。故论主更开二门以观察之。又此章来者外人云。今实见杀生短寿。是相似义。种羊角苇生。倒种牛毛蒲生。是不似义。水月镜像是相似义。泥瓶缕布是不相似。一切因果既有似不似。即有因果何得言都无耶。若都无因果堕邪见。是故今次破其似不似明二俱不成。由外人倒见有。今求其倒见有不得故名无所有。若复执无还是倒见无耳。问似不似云何不成。答见身望头足总别不同。一多为异云何相似。人别不成畜生之总云何不似。又似不似犹是一异义耳。头足与身一身一即头足一。若头足与身异除头足应有总身。受阴及想阴下。第二倒破四阴。色心相依。上求色不得。即心无所依。是故无心。又既已三门求色不可得。今还以三门求心亦不可得。五阴有三种次第。一依成论取境次第者。识得实法。想得假名。受领纳好恶。行起善恶。依毗昙有二种次第。一粗细次第。色最粗故前说。受觉苦乐亦粗故次色。想取像貌故次受。行起贪嗔亦粗故次想。识唯得青黄境故最细。二观行次第无始已来。男为女色女为男色。故前观色阴。所以贪色者由乐受故。所以有乐受者。以想取像貌故。所以想取像貌者。由行心分别故。所以有行者根本由心识故最后说识。今此文正是毗昙及诸经明次第义也。今造论者欲叹美空义而说偈下。第二次明叹美空。问何故就此品末叹美空耶。答一者随寄一品末并得论之。二者大小乘经论多就阴门以作观门。故就此品以叹美之。如毗昙阴内无人故空。不自在故无我。但空人不空阴。成实二圣行义于众生中不见众生为空行。见阴亦无为无我行。菩萨知人与阴本自不有今亦不无。以大小俱就五阴明观行故。偏约此品叹空。又外人以有身心故受论主之屈今令其观此身心毕竟空。不受他屈而能屈他。是故叹空令舍有身心见。又此论二十七品大明三解脱门。从因缘品至五阴品。并是破有明空门。今欲结于空义故。就此品末叹美于空。从六种品去明无相门。作作者品已下辨无作门。盖是文正意也。问上明有因无因二俱不成。今因中有果无果皆不可得。若尔空之与有不成问答。云何言执有不成问答执空能成问答。答实如所问。若空令人得道有亦令人得道。故经中或时叹空破有。或时叹有破空。如涅槃云。汝今勿谓如来唯修诸法本性空寂。故叹大涅槃名为善有。而惑者不了各执一边。故谓有是而空非。或谓空是而有非。故成于诤论。今明空有不二。有是即空是。空非即有非。空有既不二。空有与非空有亦不二。既言有即非复有。言空即非复空。宁可各执空有耶。今言空者是诸法实相理。不依空即是违理。问答岂得成耶。问理既非空有何故作空名说耶。答以无所得空为破有所得有。此是隔节破也。又明有所得人非但执有是有执空亦是有。今明无所得空无空亦无有。故说为空破其空有二见。又外道小乘大乘人心有所依。言有所当。故为有。今说无依无所得故名空耳。如涅槃十对叹无所得。无所得有四无碍有所得即无。故有所得不成问答。无所得成问答也。故初偈明有所得法师过失。如九十六种外道。小乘五百部之流。及有所得大乘。不悟诸法实相。心有所依言有所当。故答不成答。次偈明有所得论义人问不成问。又诸法师具二种义。一者申正。二者破邪。初偈明法师答不成答不能申正。次偈明问不成问不能破邪。二偈各四。初偈四者。初句若人有问者假设问辞。第二句假设答意。第三句明答不成答。第四句答同问疑。第二偈亦有四意。初句若人有难问。假设欲问。第二句正明发问。第三句问不成问。第四句问同答疑。长行为二。初释两偈文。次释说两偈意。初又二。前明不依空不成问答。次明依空成问答。前总释二偈。如人言瓶是无常下别释两偈。即两也。执无常是内外二道大小两乘人。而正是内人也。答从无常因生者。瓶从四微成故瓶是无常。以假和合故有。即缘离故无。地持论云。此是不成实无常。多是大乘明也。若就毗昙体相门答者。瓶为四相迁之。是故无常。依成实人答者。由取相烦恼感得生死中一切无常法也。因缘中亦疑者。此有进退二过。因若无常即与果同疑。因若是常即果亦是常。即有违言之失。今更却责上三义也。如由四微缘成故无常。四微何故无常耶。乃至责取相亦尔。如智度论责毗昙云。诸法从四缘生者谁复生四缘耶。若更有所从即堕无穷。若无所从即堕无因。无因即常。又缘既不从缘即果亦不从缘。若欲说其过下释第二偈。上明瓶是无常。是内道义。今明大小乘人执瓶无常。欲破外道执瓶是常。而反受外道破。上明不能申正。今明不能破邪。以僧佉人明种种果生时种种因不失故瓶是常。百论破因有果品外人云。若诸法但是常无有无常有何过耶。故知外道立瓶是常也。又外道二十五谛从细至粗从粗至细。都无所失即常。是彼大宗。故须就常以明之。汝因无常破我常者。内道云。现见瓶无常云何是常。外道今牒内此难也。我亦因常破汝无常者。立有性不失故常以破内生灭无常也。若生灭无常者泥灭于前。谁成瓶果。故是失业果报。又眼与瓶俱念念灭。汝眼云何能见瓶。是无常耶。以我有性不失故二义俱成也。又六根不能取六尘即失十二入。故诸法定无常一切法坏也。又眼念念灭。汝云何得见我欲难我耶。汝欲难我我毕已谢灭。云何受汝难耶。口亦无常云何得动口业而论义耶。故着外道难也。若依空破常下第二明依空成问答也。即是提婆破外道言而无当破而不执。不立无常迥破外道。以迥破外道则内能屈外道。不自立无常不为外所屈。不取空相者此释疑故来。既言依空破常。即有空可依还为外道所屈。是故今明不取空相乃至四句心无所依。是故若欲问答第二释两偈意。世间问答尚须依空。况求至道而存有耶。非但求道。凡欲坐禅礼佛忏悔。并须依无所得也。又上就常无常二义论得失。万义类之。如五百部各有所执不成问答。九十六道各有所执不成问答。如今世大小乘学人各有所执不成问答

中观论疏卷第四(末)中观论疏卷第五(本)

        释吉藏撰

    六种品第五

所以有此品来者。佛随虚妄众生种种异说。或作五阴之名。或标六种之称。而意在破我。令我见息法亦不留。滞教之人不领无我但取着于法。上已破其迷五。今复除其惑六故说此品。二者诸方等经历法开道。或观五阴即是实相。或检六种令悟法身。今欲备释众经遍穷诸法故说此品。三者生死之身凡有二分。一者有分。二者空分。从因缘竟五阴破其有分。此之一品破其空分。令悟此身本自非有。今亦不无非有非无即是中道。因中发观断诸烦恼故说此品。四者经云诸法甚深。谓三解脱门。百论云若离空无相有若智若见者。空言无实也。上以明空门。今次说无相门。若因空门悟入不须无相。但为取空相即便非门。今次破空相。令从无相门悟入发生正观。故有此品。所以此品初前破虚空相者。意在于此也。又一切法有二。一内体。二外相。故经中明自性空自相空。上明无内体。今辨无外相。即一切法性相空寂也。所以明性相空寂正欲简大小乘二空同异。小乘拆性相明空。是生灭教为生灭观。大乘明自性空自相空。明无生灭教无生灭观。故论辨性相空为大乘人说也。又即令小乘人回小入大。故明性相本来空寂。如释法华经也。又智度论云。爱见等者从无相门入。爱即毒虫见为恶鬼。何由离之当观无相。一切境无相即不起取相心。爱见便断得出三界。坏相而观无相即出分段。了相本无相得出三界内外火宅。累无不寂德无不圆也。五者成论云。四大围空识在其中。假名为人。空为四大本。四大为识本。识为众生本。自上已来破其末竟。今此一品次破其本。以末显故前破。本昧故后除。六者自上已来一周破其有以竟。四缘谓万法之因。情阴为诸法之果。既破因果惑者便谓无因无果乃是虚空之论。故名龙树为空论比丘。又如涅槃劝发菩提心诸婆罗门言。云何令人同于虚空。便谓虚空是无。大乘亦尔。是故今品破于虚空。七者从去来竟五阴破三有为法。此品次破三无为法。令有为无为毕竟空。故十八空有为空无为空后辨毕竟空也。八者上五阴品末劝外人依空问答。外人便取空相。是故此品次破于空。九者诸大乘经多引虚空为喻。大品云。波若如虚空。涅槃云。佛性如虚空。金光明法身如虚空。惑者多不识虚空。即迷所喻法。今破邪虚空申正虚空。故有今品来也。今且就一事明之。佛身法身犹如虚空。若将常遍释虚空。即是外道虚空。虚空喻佛法身即是外道法身。若取毗昙虚空是有法者。佛法身便是毗昙法身。若将成论虚空是无法。即是成实法身。在喻既坏即法说便坏。故一切大乘经皆坏矣。此品破邪虚空申正虚空。即一切大乘经论法喻皆成。此是大事。宜深照之。问六种五阴云何同异。答五阴合色离心。六种合心离色。又依毗昙义五阴通漏无漏。六种但是有漏。若依成实释者。五阴成人义亲。六种成人义疏。如四微成四大。四大成五根。五根成色阴。色阴成众生。故四大疏五阴亲也。问数论明六种云何同异。答毗昙四大有二种。一者实法四大谓四触也。二假名四大谓形相地等也。毗昙识种但是有漏。成论即通漏无漏。毗昙明虚空有二。一者有为虚空。如众生身内及井穴门向等空。二无为虚空。鸟飞所不及处是也。成论明虚空是无法。但是无为。问云何观此六种耶。答下云是故知虚空非有亦非无。余五亦如是。悟斯六种非有非无即是实相。发生正观断诸烦恼。不复更受六种之身。故云观六种品。又若见六种是有是无。即生死身现法身不现。即法身现与法身相应。即名应身。既得如实悟还为众生如实演说。即是化身。故文殊十礼经云。诸佛虚空相。虚空亦无相。离诸因果故敬礼无所观。故知观六种非有非无即是法身。与法身相应发生正观名为应身。为物说即是化身。又中观论三字即是三身。中即是法身。与中相应发生正观即是应身。观照于内言彰乎外。故名论即化身。品开为二。初立次破。立有二。前明其相次明法体。定相者如地坚相不可令不坚。火热相不可令冷也。即有六种者。既有其相即有法体。此是体相非标相。故有相即有体也。问上诸品立与此立何异。答从因缘至五阴立于有义。今明立相义也。上以立有故论主破有明空解脱门。今立相故破相明无相解脱门。即次第也。答中八偈为二。初七偈破相明无相门。第二一偈呵责门破。就理实明无即呵其无而谓有。初又二。前六偈破虚空。次一偈类余五种。破虚空为二。初五偈半破虚空之法。次半偈破知空之人。初有二。第一五偈破虚空是有。次半偈破虚空是无。破有中有五偈为四。初一偈半举能相破所相。次一偈半举所相破能相。第三一偈相可相相待破。第四一偈结束破。初一偈半为二。前偈正破。次半偈传破。初偈上半明空若待相即堕无空。下半明空不待相便堕无相。进退失也。上半破云汝前言六种各有定相者。若尔相有故虚空是有。相既无。虚空即无。问何者为空相。答空有二种相。一标相。二体相。如见柱有知柱外即无。因有知无。有是无家标相。二者除柱故得柱无。柱无之处为空体相。然此二相俱由于柱。若尔柱有故可得有空。若未有柱应未有空。又空与柱俱。柱既无常空亦应尔也。问上半明相无空即无。为是相待无。为是不相待无。答具于两义。若是标相即相待故无。若是体相无相即无体也。下半破法不与相俱。汝若言未有柱时已有空者。空则无相。汝上言六种各有定相。此言则失。问虚空无何等相。答未有标相而有于空。故是无相有空耳。若言未有体相者。无相即无空也。故无标相则堕失相过。若无体相则有二过。一堕无相。二堕无体也。长行但释下半。明空堕无相。不释上半无法者。至第二偈方释之。又一义无相即无法故复是释上半也。问曰。下生第二半偈传破无相有空。问外人初言六种各有定相。今何故改宗便谓无相有空耶。答外义有本有末。据本而言空是常法。相是无常。则未有相时先已有空。故空无相。据末而言后有色生。因灭色知空故言虚空有相。初言有相据其末也。今无相有空约其本也。是故二言俱不相违。答曰下破无相有空。一切处无有者。此中明无是体相无非标相无。若无体相则无此物也。有二法摄一切法。一有为法二无为法。有为法以生住灭为相。二无为法以无生住灭为相。此二既各有相。是故有法。虚空若无相则非有为亦非无为。即无有法。故云一切处无有。何者虚空是三无为中一。岂得非有为无为耶。又约毗昙有为空无为空。今非有为非无为则无有法。故云一切处无有。下半属第二一偈半。举所相破能相。又开二别。初半偈明无所相故能相何所相。次一偈开二门重责能相。初半偈有二意。一者取意救于上半。空若毕竟无相可得无法。先虽无相后相来相之。是故有相。以有相故则复有法。今纵破之。若前无相后相来相之。相终不着。如常云。真谛无名。以名詺真去真弥远矣。第二意云。若先无相即无有法。后相何所相耶。如柱以圆为相。若无圆相即无有柱。何所相耶。空以无色为相。若无无色则无虚空。何所相耶。长行若谓先无相下释下半。仍生第三偈也。有相无相中下。第二偏破能相释前偈下半。上半明有无二门相不可得。下半摄法。有相中相不住有二义。一者本已有相。不更须相。如柱本有圆相。不更须圆相以相于柱。二者若本有圆相复更须相者。一柱便有二圆。一空便有两相。若一柱二圆亦可一圆二柱。又既有二相则有第三。如是无穷也。无相中相不住亦有二义。一者本既无相复将相来相之。终自不着。二者只以无色为空体。既无无色相。则无空体。后相则无所相。此偈意深言远。明有为无为二法俱作此责之。一切众生并谓有为无为各有相。故起取相心。起取相心则是烦恼根。故便生烦恼。烦恼故有业苦。今责为无为相不可得。则无一切相故。不起取相心便得解脱。长行释上半为四。初释无相中相不住。次释有相中相不住。后重释无相中相不住。第四结。偈中先明有相不住。今先释无相者二义。一是外人本宗。本立先无相后相来相之。二为成前偈故也。即以角峰为牛体。若无此相即无牛可相也。次释有相中相不住。举水火者前破众生今破非众生。盖是互举耳。复次下重破无相中相不住也。初标无因次释无因。云无法而有相者。既言无相则无所相。所相是能相之因也。相可相常相因待者。前明无所相此明无能相。以无所相之法可待故无能相也。是故下第四举偈结。相法无有故者。此第四偈相可相相待破。上半明可相待相相无故可相即无。下半相待可相。可相无故相即无。此亦明体相可相相待以体相无故可相即无。二者若就标相作相待破者。前三偈名别破。今一偈名交络破。前三明别破者。初二偈正破可相。次一偈正破能相。今此一偈能所合破。故名交络。问前破可相后破能相。今何故前明相无故可相无。后明可相无故相无。答此是逐近势破。第三偈正破于相。故乘破相之势即破可相。下半乘上半破可相仍破相。是故今无相。第五结摄法破。上半结前下半摄法。是故今无相。结第四偈下半。亦无有可相。结第四偈上半。此是钩锁相生故从下起上。下半摄法者。上来破相可相既尽。今以相可相摄一切法。一切法不出体相可相标标可相。相可相既无则一切法皆无。长行云。因缘本末者。有人言因相有可相。因可相有相。故名因缘。可相为本相为末。故名本末。又互相因故互为本末。今谓因缘者此是所以之名。本末者此是始终之目。以一品始终求此相可相毕竟不可得。烟亦复有相者。白日火为可相烟为相。夜烟为可相火为相。作此语者有二种义。一显相可相无定。二显相可相摄一切法。问曰若无有有应当有无者。自上已来五偈破空是有竟。今第二破虚空是无。此问有四义。一者上破毗昙外道虚空是有。今破成论虚空是无。成实明虚空是无法。然终有此法。若无此无法。谤无三无为应不得罪。又上破小乘计虚空是有。今破大乘计虚空是无。二者因论主第五偈生。第五偈云。无相无可相离相可相外更亦无有物。外人云即是此空也。若有相可相等物非谓为空。无此诸物故得此空。三者自上已来就本宗立义。今外人捉论主破即以为立。故未被破即执有。闻论主破即着无。以无始来烦恼罪重不能无所依。故涅槃经云。众生如步屈虫。要因有起无见。因无生有见也。然众生于一切法中起有无见。今于虚空一法起有无见。起有无即障中道之本。又是诸见之根。何者本借虚空喻佛性法身一乘波若。今虚空既成断常则佛性法身皆是断常。皆是见根。悉成障道本。即道与非道并是非道。此所伤事。深宜须破洗也。四者如开善义。明虚空是二谛所摄。虚空是世谛故名为有。闻论主上破无空。谓真谛遣故无。是故立有无也答曰下然破无凡有二种。一者若有无异体无有可待。即无有于无。二者有无一体。有有故有无。若无有即无无。有无既已无自上已来破虚空法竟。今第二次破空所成人。如成论云。四大围空识在其中。假名为人今检空义不可得。即四大无所围。既无四大识无依附。假何名为人。故上破能成之法。今破所成之人。以无法故名法无生。以无人故众生无生。具二无生得无生忍。二者破境智义。上半破无所知之境。下半破无能知之智。故有无并夷缘观俱寂。肇师用此明涅槃义。故云法无有无之相。圣无有无之知。法无有无之相即无数于外。圣无有无之知即无心于内。于外无数于内无心。彼此寂灭浩然大均。乃曰涅槃。又所以破知者。虚空实非有无。但想知谓有无故破想知者使虚空义寂。是故知虚空下第二类破五种。上三句举虚空下一句类五种。非有者结破上有即五偈也。非无者结破上无半行偈也。非相者结破相第三偈也。非可相结破可相品初二偈也。有人言。此是解正虚空义。邪计虚空是有是无。正虚空即非有非无。今明斥病得作此伴。对数论解虚空堕二边故。今明虚空是中道。是以众经将空喻法身。即中道法身中道波若等也。问中假师非为非非为非于有。若非有者本自无有。非何所非。若非非者。既言非有岂得非非。又问有对无不。汝信有对无。有既不成无即不成。今非有非无对于有无。有无既非。则非有非无并不成也。故肇公云。言其非有者。明其非是有。非谓是非有。言其非无者。明其非是无。非谓是非无。既结非有非无。亦结非遍不遍非常不常非记无记。此即远离二边不着中道。即知虚空绝四句。乃是正虚空。将此空喻法身佛性波若一乘。并皆正也。此所论事大可不留心。问何故云非有无是愚痴论。摄大乘论为戏论谤。何故复云是中道耶。答得非有无意如肇公意者是中道。复舍有无而着非有无者是愚痴论也。余五同虚空者。如经云。无色无形无对一相无相。不知何以目之强称实相。由实相故生波若故众行立万德成。长行料简前破虚空意。一就本末。二约难易。又一义。五种是有为法。上情阴中已破。虚空是无为法。上来未破故今前破。问曰世间人尽见诸法是有是无下。此生第二呵责门。就文为二。初外呵内。次内呵外。问意云。世人又尽见五种为有虚空是无。汝云何言非有无。若非有无便是一种。何名五耶。又世谛有真谛无。今若言非有无即破二谛。又世人计虚空具有有无。如外道数人执空是有。成论明空是无。云何言非有无耶。今总问。虚空为遍不遍。答有二释。一云遍故柱处有空。二云不遍故柱处无空。问若言空遍柱应客柱。彼答云。质质相碍。故不客柱。次问虚空既遍柱应与空一。空既无碍。柱亦应然。柱既是碍空亦应碍。若空无碍柱碍。即空与柱异。空不遍柱也。若空不遍空即不常。若不遍是常遍应无常。答曰浅智见诸法者此正呵责。以浅智故见五种为有空种为无。又见虚空有及见虚空无。又见世谛有及见真谛无。既见有见无即起断常。故诸见即生。有见故有爱。爱见因缘即流转生死不得安隐涅槃。数人言。见有得道此乃是有见。岂得道耶。亦是得有见道。实不得正道。成实人云。见无得道亦是无见。岂得道耶。又是见于无道竟不得正道也。深智之人与此相违。见有知表不有见无知表不无。故华严云。一切有无法了达非有无也。问智浅何故但见有无耶。答六种之实即是实相。实相绝四句。今但见有无未能见亦有亦无。又不能见非有非无。况见绝四句耶。以不能彻见绝四之道。故是智浅。然本见绝四此得波若实观。今不能见理。但是无明故名浅智也。又四句皆是见。今见有无乃作见犹未极。况得灭见之道耶。长行为三。前明无方便失。第二明有方便得。第三结得失。智者见诸法生。此第二明有方便得。问愚者见生起有见。见灭起无见。智者应见生不起有见。见灭应不起无见。若智者见生灭无见。见灭灭有见。亦应愚人见生起无。见灭起有。答解此不同。有人言。智者体悟生灭不二。知生是灭知灭是生。是以见生能灭无见。见灭能灭有见。有人言。此是智者跨节悟。非但知生而非有。亦即知生而非无。所以然者。生既非有。非有何所无。是故知生而非有。为初节悟即知生非无。是第二节悟。故言见生即灭无见。如师常云。假有不名有。假有不名无也。今谓此二意义亦有之。文少不便。今明此是直语。智者既见诸法从因缘生。何得断无。岂得有生。是故见生即灭无见。缘离故灭。岂定有耶。问何故不言智者见生即知不有见灭即知不无。答理实应尔。但意欲破愚人。若直云生而非有灭而非无。取信即难。现见有生。云何非无。是故今明。以有生故知非定无。以有灭故知非实有。取信即易。如百论云。种灭坏故信知非常。牙相续生故知非断。大智论云。见苦集时灭于无见。见灭道时灭于有见。即此意也。是故于一切法虽有所见下。第三双结得失。前结得后结失。虽有所见者。恐外人云智者见生乃不起无见。而遂见于生即是生见。是故今明虽生如幻而见。幻生不生而生虽生不生也。乃至无漏见尚灭者。无漏是不生不灭中道正观。本对邪观故说正观。既无邪观岂在正观耶。是故下此结失也

    染染者品第六

所以有此品来者凡有八义。一者上来诸品求身不可得。故情阴除此身之有。六种破身之无。有无既净即身毕竟空。又情阴除身之末。六种破身之本。本末既净即内外皆空。惑者复云。若言无身云何有心。既其有心必有身也。故十地经云。三界皆一心作。故心为六趣之本。本有故末不无也。但身相粗显故前观。心相微细即后检也。二者生死患累有于因果。情阴为果三毒为因。上检无果今观无因。涅槃明十二因缘始不生灭终无因果。明五性义。大品观十二因缘明三波若义。得上诸品波若佛性并成。若见十二因缘即缘河满性河倾。今观十二不因果即性河满缘河倾。本对缘河故有性河。缘河既倾性河亦息。即二河俱倾。为众生故有缘性二方便。缘性二河俱满义。是以此论观十二因果义也。问何故先观果后观因。答果相显因相隐。故先观果。问智度论云。钝根者从果观。利根者从因观。此论明大乘观行云何从果观。答智度论云。菩萨为众生故亦从果观。今此论为末世钝根故从果观也。三者自上已来正明法空。今此一品人法双泯。染法为因人者是果。四者的从上品末生。上云浅智见诸法若有若无相。长行云。见诸法生时取相言有。见法灭时取相言无。外人云。若尔应有取相。取相烦恼。烦恼即是染法。起取相者即是染人。是故今品次破取相也。五者欲破一切内外大小乘人断烦恼义。净名经云。若须菩提不断烦恼亦不与俱。乃可取食。明断不断凡有四人。一者在家凡夫。三毒现前不明除断。二者出家外道。断三空惑非想一地未能除之。故涅槃经云。是诸外道将尽三有而复回还。释凡夫断惑有二师。数家明凡夫断惑。以数人见有得道凡夫亦见有故断惑。成实明见空断惑。凡夫不见空相。但就有中伏耳。三者二乘之人断三界惑。而未除习气及界外无明。四者大乘人具断五住烦恼。总上四人以为二类。凡夫之人与烦恼俱。自后三种名为断惑。若尔皆为净名所呵。今明了烦恼本不生故不与俱。今亦无灭即无所断。乃免被呵。今此品求烦恼无从。即广释不断不俱不之义。故有此品来也。六者又如诸部本有烦恼。更复种种推画兴于诤论。即于烦恼上重起烦恼。故惑不除新累更起。今此品观烦恼毕竟皆空。即故惑既除而新惑不起名得解脱。故说此品也。七者遍释诸大乘经甚深要观。如无行经云。淫欲即是道恚痴亦复然。如是三法中无量诸佛道。涅槃经云心共贪生不共贪灭。若能依此品正观烦恼即是心共贪生。不共贪灭不如此品观。即心共贪生共贪俱灭。又法华呼断结为除粪下贱人。今内外大小乘人言。有烦恼可断有智能断。岂非除粪人耶。论主怜愍如此等人。并令成长者尊贵之子舍除粪之业。故说此品。问大品云一念相应慧断烦恼及习。又云菩萨无碍道中行。佛在解脱道中行。诸大乘经皆明断惑。又如地持论。菩萨断惑障尽。佛断智障尽。云何断惑皆是除粪。答大乘经论明断者。以了惑本不生故言除耳。非先有惑而后除之令无。大品又云。若先有后无诸佛菩萨即有过罪。又二十六卷最后云。诸法本有今无耶。以此推之知无所断。无所断即是断耳。亦得有无碍解脱。前念知惑不生为无碍。后念无生为解脱也。八者遍释诸大乘经方等忏悔义。如普贤观云。十方诸佛说忏悔法。菩萨所行不断结使不住使海。了此烦恼即是实相无烦恼可住。亦无惑可断令此心与实相相应。于一弹指顷能灭百万亿阿僧祇劫生死之罪。况复多时。问何故尔。答夫乖理故为罪。罪即虚妄。若与实相相应即便符理。理是真实。以实治虚故灭众罪。论主无缘大悲愍末世重罪众生示真实方等大忏速灭三障法门。故说此品。释染染者不同。一世间人但知有三毒不解寻究原由。外道亦明三毒。如僧佉觉谛不净分中有黑染粗。卫世师求那谛中二十一法中有于愚者。愚即三毒中一。当知外道同明三毒。然觉与神既有一异等四家。染与者亦有一异等四计也。婆沙杂心出内学三部。谓三成部二成部一成部。犊子部具有三成。有六尘境能生三毒。故事成。有人能起三毒故人成。有烦恼为人所起故结成。萨婆多二成。实有六尘故事成。有所生三毒故结成。无人故不成。譬喻部人不成事不成。但有结成无人故人不成也。前境无定。如一女色贪人见之为净。不净观人谓不净。无预之人无所适漠故非净不净。悲心人见之起悲。空观人即见其空。故境不定即境不成。唯识论及摄大乘明无有外境。是境不成义。唯有于识但是结成。今此品破染染者。即备破三种成义。以三部虽异不出人法故也。庄严师明有假人体。入三成部摄。光宅师明无人。入二成部摄。开善无体入二成。有用入三成。斥同两家之义。问既称染染者为心性本净故染。不净故染。答僧祇及地论云。心性本净如日在天本性清净客尘烦恼染故不净。成论师云。心有得佛之理不为烦恼所染。故云清净。而言客尘者烦恼虽复牢固。始终可断非永安义。故云客。萨婆多云。本有不净心及以净心。但有同时染异时染义。如贪心与诸数并起。即缚同时心数。谓同时染义。复有前后染义。即是缘缚。谓贪心缘三世境缚三世境也。成论师明前三心未起贪嗔。但是无记。名之为净。后行阴起烦恼。染前三心名为不净。此但是前后相染无同时染。虽复有同时异时。终明有烦恼染心义。为今论主所破。问胜鬘经云。自性清净心为客尘烦恼染。难可了知岂不同旧义耶。答此明即众生心本清净。于众生成不净。虽于众生成不净然未尝不净。即是不染而染。染而不染故云难可了知。不言实有烦恼以染心也。问烦恼为是心为非心耶。答数论同明烦恼是心法与心相应。毗婆阇婆提部明烦恼与心不相应。知杂心使品末说。今明相应不相应终有烦恼染心亦为今论所破。问文具破三毒。云何但题破染染者。答三毒俱黑行人故名染。又染是三毒初故。又生死本际有二。无明与爱。无明是前分本。已起不可治。爱是后分本。论主慈悲欲令不起三因得勉二果。故偏破染也。问三毒中初是贪。今云何名染。答贪虽是染染通三界。贪但欲界。今欲遍治三界惑故。破染。又贪染人故名染也。品为二。一长行立义。第二破立立中三。一总标。二解释。三总结。初如文。贪欲有种种名下第二解释。初名爱者如见一色初起想念名之为爱。心遂连瞩为着。缠绵深固名染。狂心发动名为媱欲。方便引取欲为己物名为贪欲。前三尚轻。即通于三有。后二遂重。但居欲界。以此三毒因缘下第三总结。三业有三种。大品经云。罪业因缘故三恶道中生。福业因缘故欲界人天中生。无动业因缘色无色界中生。成论及禅经明福业从欲界至三禅。第四禅已上名无动业。大品总相明义。后据别相说之。答曰下第二破十偈。开为六章。初两偈前后门破。次一偈一时门破。第三两偈一异门破。第四两偈偏就异门破。第五两偈呵责。第六一偈类破余法。此六门即是破断烦恼法。大小内外言有烦恼以解断之。今六门求烦恼得可许断之。求既无从何所断耶。又即是明断烦恼法。以此六门求烦恼不得。即是正观名无碍道。后念观起称为解脱道也。就初两偈为二。一行半明前有前无人不能起染。次半偈前有。前无染不能染人。就初又二。前一偈双纵次半行双夺。若离于染法前自有染者。上半纵其离染法前自有人体。下半偈纵前有人体因人起于染用。后半行双夺者。初句夺上半离染前有人体。离法不得有人。故云若无有染者也。第二句夺下半因人起染用也。既无人谁起染。故言云何当有染。问前人后染此是谁义。答庄严云。前三心成人而未起染。即是前人后起染义。又大小内外多谓前有众生而起于贪。今问既未有贪是何人耶。又未有贪而有人。如未有五指有卷。未有柱梁有舍。未有五阴而有人也。又庄严有人体。是上半有人用是下半。开善有人用是下半。若有若无染下第二次破染法。亦应有一行半偈。一行双纵。半偈俱夺。今示存略故举后例前。若有者初一行双纵也。若无者半行俱夺也。所言染者亦如是者。若前有染若前无染。欲染于者同于上说故云亦如是。问前染后人此是谁义。答毗昙云。未有染法亦未有人名。因有染故方有人名。开善云。前三心有法而无人。并是前染后人也。长行前释一行半次释半行。释一行半中初假设作前有前无以责外人。从要当下方顺偈本。前无人则无人起染。长行前无人则无人受染。具二义也。要当先有染者。释纵人有体。然后起染释纵有用。若先无染者释夺体。然则无下释夺用也。次释后半行易知也。问曰若染法染者先后下。第二一时门破。然此三偈如涅槃纳衣梵志难也。彼难云。身为在前烦恼在前为一时有。身若在前既无烦恼谁感身耶。若烦恼在前既未有身谁起烦恼。若言一时则不相因。佛答云。烦恼与身一时而有。虽一时有要因烦恼而有于身。终不因身有烦恼也。开善云。此正是流来无明初念同时义论因果。庄严云非流来义乃是明于过去身因果义耳。此二师同明一时有于因果。若尔即如今外人同受论主破也。他问。涅槃经作此说。若尔论主应是破经。答经中随缘作如此说。何得执为定义。若定执经即为论破也。所以知者。前云经虽说有名字求实不可得也。问今云何通此经耶。答经乃是明无身亦无烦恼。何以得知。此中具破前后一时。但借一时破前后借前后破一时。烦恼与身一时而有。此是借一时破前后也。要因烦恼而有是身。此是借前后破一时。既不前不后亦不一时。岂可定执有身及以烦恼。是知虚妄不可检责。又经明虽一时者。此是因缘假名人法一时。今外人谓有人法两体一时并有。何以得知。若无人法两体即无人法论何一时耶。故知有人法两体论一时并有也。是以外人不解经意。论主深识经意。若因缘一时即无自性。无自性即人法皆空也。问人法一时是谁义耶。答成论师无明初念人法一时。又庄严云色识一时成人。并入此门所破。偈上半牒而非。下半作无待难以释。并易见也。长行破一时有三过。一不相因过。不相因者有人法两体并起即破因缘。若破因缘即破世谛及第一义。复破中道。如是世出世一切皆破。此是大过也。二明以不相因即有常过。三者以常故无解脱过。烦恼常即无有余解脱。人常即无无余解脱。又常是染人亦无有余解脱。复次今当以一异法破下。第三两偈一异门破。上前后一时并是一异。今欲相对更作一异破耳。又今作一异通破前后一时。又上三门直责人无起染之功染无染人之用。今即破无人法之体。若一若异俱无人法之体。云何有相染用耶。又前三门就人法前后竖破。今就一异横破。就两偈为二。前偈夺一异后偈纵一异。又前是章门。后偈解释。又初直明不合。后出合过。初偈上半牒人法体一。一法云何合。此破人法之用。人法既一。即无异染之人起染故。人不与染合。无异人之染以染于人故。染不与人合。下半牒人法体异。即二体各成不须合也。问一异是谁义。答庄严云。有假人体异实法体。是人染异义开善云。别有人用异实用。亦是异义。数义无别有人。但有人名起于五阴上即是一义。又假有即实义。假有异实义具通一异。问若人法悉有别体用。即人法并应是实。若一假一实即一有体一无体。次问开善。若假无体而有用。用本附体无体何所附。若假用附实体随体相有实用。而假无用。又假用附实体亦应实体附假用。若互相附则应互假互实也。又若假用异实用。以实为假体者。亦应香用异色用以色为香体。若色不成香非色为香体者。色不成香可言其异。实既成假应不得异。若一有合者。第二偈纵一异也。上半纵一有合。下半纵异有合。上偈明一法无合。故是夺。今许一有合以显其过。故是纵关。离伴应有合者。正难一合也。伴有亲疏人为染伴。染为人伴。此亲伴也。因六根六尘而起贪。此是疏伴。又依毗昙诸心相依共起。亦是伴。人染若一而言合者。则唯是人无有染伴。此应有合。不尔则唯是染无有人伴。此亦应合也。不尔则非是人亦非是染。直名一物都无人染二伴。此应有合也。下半破异有合者。凡有二过一者既异染而人自有体。不须染伴异人有染自体。染不须人伴。二者近异相须而遂合者。东西远异亦应合也。问一异俱称离伴有何异耶。答一明离伴此是独合。以无伴故言其离。异明离伴。此是各合。有伴而合离伴各自合。有二伴而相离也。又一既无伴应与空合。而空不可合也。人与染异遂与染合。人与柱异应与柱合。又一则无伴异则非伴。犹如瓶衣。瓶非衣伴以伴是伴类义故。又问一物可得相离不。若不可相离岂得相成合也。又若一有合者亦应一法有伴。而一法无伴则一法无合。常解。四微成柱凡有二说。或言有间。谓色处无香故也。复言无间。谓色处有香。今问若言有间则色处无香。云何共合。以各二处故。若言无间则色处有香。便是一物。云何言异而共合耶。又人法二名。得是一者善恶亦二名。色心二名。亦应一也。长行云余因缘者。人是染余染是人余。又假内根外尘故生于染。此亦是余因缘也。所以作此破者。既异染自有人体。则不须根尘因缘生染成人体也。问曰一不合可尔者。此生下第四重破异。卫世四合知生。是异合义。又外道染是无常人是常而共合。求那谛中义正尔也。又成论师云。境无浅深生灭。智自有浅深生灭。故智会于境。亦是异合义。数人根尘异而共合。成实云。人是假染为实。是故合。亦是异合。前问次答。问为二。一领上。次举眼见异合者。舌立已穷。故举眼救也。答中为二。初偈纵异有合。合则无用。后偈明无用故无合。即是夺异合也。就前有二。上半牒而责。何事者。若染不能自有须人起染。则人有起染之事。人不能自成。须染成人染有成人之事。今染既自有不须人起故人无起染之事。人亦自有不须染成。故染无成人之事。又人染异义已成。何事须合。此是直责之辞耳。下半释成也。又异则水火何相预事。若染及染者下此第二夺异合也。上半牒异。下半破合易见也。异相无有成下。第五两偈呵责破。此两偈可有二意。一者从品初长行竟于品末而释之。外人品初长行知人法异为无成。立人法相依为欲合。品初五偈破为竟无成。眼见异法合为而复说异相。二者直依偈文次第释者。就文为二。初偈序其失宗。次偈呵责其欲合。异相无有成者。牒品初二偈也。以二偈责法人前后相不成故也。是故汝欲合者序外人舍前后而立一时也。合相竟无成者。序破一时一偈并一异两偈。觅合不成故云合相竟无成。此三都是责合相不成也。而复说异相者。序外人偏引眼见异相合也。异相不成故者。此第二偈呵之也。偈呵最后立异有合。又惑者多计异合故偏呵之。此偈上半牒二无。下半呵二有。二无者一者无异也。凡论有异不出前后一时及上离伴等异。上已明无此等异故言异相不成也。合相则不成者。次牒无合也。从品初来求先后一时及一异等。一切合义不得也。于何异相中下。此呵二有也。初句呵无异计异。夫论有异不出先后一时及一异中异。汝眼见何物异耶。上来诸门责心不见有合。今责眼即眼不能见也。既觅异不得故云于何异相中。而欲说合相次句呵其无合计合。如是染染者下。第六类破诸法。上半牒前。下半类法。又上半牒竖破五句。下半横例万法。上来破其合义不成。恐畏谓不合应有人法。故复破其不合也。又初两偈明人法前后义。即是不合。从一时已下竟品是破合义。长行云非前非后者。品初二偈也。非合非散者。从一时偈及一异也

    三相品第七

有此品来者。从因缘竟于染染者明无所相法。今此一品明无能相。以能相所相不可得则有为空。有为空故无为亦空。为无为空故一切法毕竟空。即是诸法实相。令因此实相发生正观。灭诸烦恼。故得解脱。所以有此品也。问正得何解脱耶。答既明毕竟空即是佛行处。故智度论云。毕竟空是佛所行。而此论正明一切众生并令成佛。但毕竟空观未明故有菩萨。故序云于菩萨之行道场之照朗然悬解矣。二者就萨婆多义明法有三种。一者色法。二者心法。三者非色非心法。因缘已来破色。染者破心。今破三相。破非色非心。三聚名有为。灭此三名无为。有为无为此是法体。有法体故有名字。法体既无则名亦不立。故名无得物之功。物无应名之实。名无得物之功。则非名物无应名之实。即非物非名。非物名物安在。不知何以目之。强称实相。因实相生实观。为众生故还如实说。故有正观论三名也。三者上来六情五阴名为别法。三相通迁情阴称为通法。上求别法无从。今明通相非有。通别既无即诸法皆毕竟空。所以明毕竟空者。此是十方三世诸佛出世。为一大事因缘。即是示真实相。而有三相不同者。此是如幻如梦。随凡夫故说耳。即是开方便门。三世十方佛唯有示真实开方便。龙树正申此二意。所以明此二者。即令识权实二智。入佛知见故得成佛也。三相一品既明实权二事。二十七品及三论一切佛法皆亦如是。但今品一周观行既竟。故寄此品论耳。四者依三解脱门来者。六种破身相。染染者品破心相。此二破于所相。今一品次破能相。即众相都寂。又六种破空相。染品及三相品破于有相。破空有二相即一切相空。五者因缘品就四缘求生不得。释八不无生。今此品观三相不可得。亦为成无生。所以始终皆明无生者。为欲显七品是一周大乘观行已竟。都为显无生故也。六者言次相接从染者品生者。染品明无世间之因。外云三相是一切有为法因。今既有三相即有万化之果。故有此品来也。问云何为三相耶。答萨婆多云。离法体外别有三相。故法体通于三聚。而三相但是非色非心。属行阴摄。成实僧祇等云。离法体外无别有相。即法起为生法停为住。法谢称灭也。问三相为是有为为是无为。答数论同云。三相是有为法。毗婆阇提云。有为之法体不自固。何能相他。遂能相他。当知三相是无为法。犹如虚空能生万化。次昙摩崛云。生住二相是有为法。灭相是无为法。故三相亦有为亦无为也。问三相为一时为前后。答譬喻部云。前生次住后灭。故三相前后。成实论文云。三有为法皆在现在。净名经云。汝等比丘即时亦生亦老亦死。观此经论是一时有。阿毗昙云。体即同时用有前后。如三相与法必俱。法在未来相亦未来。法起现在相亦现在。法谢过去相亦同谢。故有为法必与相共俱。故言体同时而生用之时未有住用。住用之时生用已废。故用前后也。问三相为是时名为是法称。答诸部并计三相是法。但开善言。三相既能生法是时名也。小庄严荣法师云。三相是法体名。而时无别体。庄严云三相非法非时。是时中精义。问三相为当体受名。为从用为目。答一云三相能生。法体是所生。从所生作名也。次云从用受名以。有能生他之用故名生也。婆沙问云。若一切众生悉有灭相者。一切众生并应有死尸现。答若根法灭非根法生。即有死尸现。今根法灭还根法生故尸不现。二者众生业力持故尸不现。问何故破三相耶。答有四义。一者执三相者。多是小乘。唯得生空不得法空。谓决定有三相。今令其信诸法空故破三相。二者复有小乘人。如成实等亦得法空。但不知三相本性空。今令其信三相本性自空。故破三相也。三者大小内外作三相义互相破斥。义自不成。今显其不成之相。是故云破耳。其还是立相者自破。非论主破也。如执无别体者。破有别体。执有别体者破无别体。四者有所得小乘人名半字教。所以然者。佛说生灭令远离二边不着中道。名为满字。而有所得人虽破于常而着三相无常。故是半字。如呵迦旃延云。无以生灭心行说实相法。不生不灭是无常义。佛说无常为破于常。亦舍生灭无常。故不生不灭是无常义也。问佛说无常破常。复舍生灭无常。今何故偏云不生不灭是无常义也。答迦旃延已知无有于常。而未达无有生灭无常。今欲令其进舍生灭无常。故云不生不灭是无常义也。智度论与此意同。故云若无方便破常而着无常。若有方便即破常不着无常。龙树破外人如净名呵旃延不异。又诸部有二种失。一得语不得意。二语意俱失。得语不得意者。佛说三相令舍常不着无常。乃至亦常无常非常非非常。心无依止即便得道。而诸部但知舍常不能舍无常。故失佛意。二者语意俱失。非但不能两舍。于三相中种种推斥更起爱见增长烦恼。是故失也。论主今直观三相毕竟不可得。三相既去不三亦去。乃至此去无所去。即便得道。离上二失故破三相也。问佛凡有言说悉依二谛。论主随佛学亦依二谛。今就何谛明无三相。答若就二谛门即破二种三相。一破性实三明世谛中道。二破假三明真谛中道也。品二。初长行立。次偈破。就立中通是一切部义。以诸部同计有为有三相。但解三相自不同耳。初标体。生住灭下列名。万物下出用。是故下由三相故有诸法也。答曰下第二三十五偈破。大开为二。初三十四偈破有三相。次一偈破无三相。即显三相不可定有。不可定无名世谛中道也。又初是破病次是申经。此既一周观行已竟。寄此品略示破申之大旨也。又初是法说门破。次譬喻门破。总摄诸法破不出法喻。又初破三相体。次破三相名。令名体都寂。初段又二。第一正破三相。第二段次破法体。初又二。前总破三相。次别破。总别各三。总中三者初为无为门破。次聚散门破。三穷无穷门破。若直立三相即以六门责之。若诸部有此六计者。三偈即破此六人也。三相无决定者。一意云。佛破常病故说三相。常病既舍三亦不留。故三非决定。二者依下偈明此三相。如梦如幻无有定相。汝不应言决定有三。三者由所相故有能相。即能不自能故无能。所以无定。四者三相互相因待。即知无自性。故不可得也。五如下为无为聚散等门。求之不得故无定也。初偈上半就有为中求生不得。下半就无为中求生不得。即毕竟无生。故为无为空后明毕竟空。又上半破生是有为。此破毗昙成实及昙摩崛部义。下半破生是无为。破毗婆阇婆提义也。生是有为即有二失。一者法体是有为。既具三相。生是有为。亦具三相。即三中之一复更具三。是即无穷。二者生具三相即自相违。相违即都无三也。下半破生是无为有三失。一者无相破有为。有差别可得具三。无为无差别即无有三既无有三。用何物作有为相。二者彼计无为有别体能为有为作相。今明止生故名无生。如瓶破名无瓶。无有别物。为他作相。三者非相破无为法。自可为无为作相。不应为有为作相。若无为为有为作相。有为应为无为作相。又无为为有为作相。如马为牛作相水为火作相。此堕非相过也。又上半明生是有为得有为而堕无穷及相违。下半明生是无为免无穷及相违而招前三失。故进退堕负厝情无地。第二聚散破来者。亦得通破为无为。汝言三相是无为者。为聚为散。若无为不可聚散。亦无为不可生灭。若别义者从此竟品但破有为不破无为。以计有为者多是小乘根本义。又符大小乘经。又盛行天竺也。又论破二种人。一不曾学问。但知自身有生老病死。外物生住变坏。于此内外起贪嗔痴。故造三有业受生老病死。论主直为此说无三相。汝言有三相者。为是有为为是无为。乃至聚之与散。以一切门求无从。即知内外诸法皆毕竟空。其人即便见实相生正观断烦恼。此是净器人。翻易悟也。二者为内外学理之人种种推斥求并无从。以学问之流执有三相。不知无三说三。亦不知说三为明无三。故不得二智。不入佛知见不得成佛。论主怜愍诸部求三无从。而说有三者此是无三说三。说三意在无三。即生二智入佛知见。三世十方佛出世大意如此。四依出世大意亦然。以是故开诸门破三相也。又执有三相多是小乘人。闻说三作三解。今破三明三相无。三相无故有为无。有为无故无为亦无。即诸法毕竟空是佛行处。令小乘人回小入大悟三相毕竟空得实智。即知佛昔于小乘中说有三是方便得权智。具解开方便显真实也。又智度论云。昔说五众是无常生灭。今说五众是非常非无常分。则大小乘教经中直唱非常非无常。而利根者即悟学。大乘人钝根者未了。今广释之。求三相有为不得非无常。无为亦无故非常。令始行菩萨悟解大乘非常非无常。识中道发生正观。是故破三相

中观论疏卷第五(本)中观论疏卷第五(末)

        释吉藏撰

    三相品之余

问今聚散门求三相不得。佛大小乘经为说聚为说散。答昔罗什未度。未有正人之与正法。罗什至关人法既来。诸方胜人一时云聚。匡山远法师不来。遣使问罗什三相聚散等义。罗什答云。佛直说内身生老病死念念不住。外物萎黄雕落亦非恒有。令人不起常见厌世修道耳。实不说一时异时。异时一时此是旃延等意。云何将所破义来见问耶。今更责此言。无量义经三重明四相。初直说四相。次明念念不住。次明即时生住异灭。净名亦云。即时生老病死。此是佛说四相一时。云何罗什言非佛说。答佛经明即时生住灭者。亦不立四相一时并起。但为破众生保常心耳。众生若闻一念暂住。即一念之常。即计常心不尽。今明无一念住即计常心尽。是故明即时生灭耳。佛意既明无有常宁有无常耶。即令悟非常非无常。二见永息也。又既明无一念住即是说无生义。夫论有一念住即有物。既无一念住即无物。无物即毕竟空。故云不生不灭是无常义。即佛一言之中常无常并破。上根者闻便得道。不达者便谓四相一时。是故为论主破。又论主破即是申一念不住之言。令诸部解佛经意也。上半牒而总非。下半作难释也。破聚正破萨婆多义。以有为必三相扶共起故也。破散破譬喻部三刹那立三相义也。又此一偈并破毗昙。毗昙师二说。一云体同时用前后。用前后是散。体同时是聚。二云体用同时。但当生用时生用即强。余相用弱耳。故此偈具破之也。云何于一处释上散义。一处者一所相法处。不得三相前后生也。若所相法处三相前后生者。即有不备三相过。如一念法。若有生时未有灭用。生用若废即一念法便废。当知此一念法但有于生。遂不经于住灭。故此一念法不备三相。然有为法必备三相。而今不备故非有为。又前念法体与生俱废。后念灭起便无所灭。既无所灭之法云何有能灭之相耶。又正意是破其三相不备三相义。当一刹那唯有生。即此生相不备三相。然有为法无有不备三相。汝生是有为云何不备三耶。若三相一时此即相违。俱无三也。又若体同时起得相扶之义而堕相违。若前后生乃免相违而招法体不备三相之失。亦进退堕负。问数论师云。体同时故勉不备三相用前后故离相违失。具此二门乃成彼义。云何破耶。今问体同时为有三相起为未起耶。若其已起即应已违。若未相违即应未起。若言体起而用未起。亦应体违而用未违。又问体起时为来现在。为未来现在。若来现在即是有用。何名为体。若未来现在即生是现在。灭是未来。何名同时。又问既一刹那时。云何有体起而用未起。此乃是三刹那。何名为一。彼答云。一刹那中有三分。初分为生。次分为住。后分为灭。故得为三相。问刹那初名生者。初有中后。为未有耶。若初未有中后即生时无住无灭。云何言三有为法皆现在耶。若皆现即皆初。若不皆初即不现。又无住灭即无中后。无中后即无初。又若初是生而中后非生亦应初有。而中后非有。又三相无异时何故生前灭后。不云灭前生后。又汝灭相已能扶生。即应已能灭生。未能灭即未能扶也。又能灭生方有灭。未能灭生即无有灭。如十二门论云。若能识即有识。不能识即无识。能热故有火。不能热即无火也。长行释一处。云何于一处。或有有相或有无相。问譬喻部立三相前后不避此责。何以过之。答偈中已显一意竟。然萨婆多立三相盛行天竺。五百罗汉评而用之。所以立一时者。彼云有为无独起必须相扶。故杂心云。至竟无能生。用离等侣故。又与佛经多相应。净名云。汝今即时亦生亦老亦死。无量义经云。菩萨又观一切法即时生住异灭。成实亦云。三有为法皆在现在。即知三相是同时义。今借同时破其前后。汝若言三相前后者。即生时无有住灭。何得经言生时即有住灭耶。以违大小乘经即是破也。又前后者云何得相扶起耶。第三偈穷无穷破者。三句作无穷破。一句作有穷。法体是有为既必备三相者。三相是有为亦应复有三相。如是无穷。无穷即破一切智人。以不见其始既破一切智。即具破世出世一切法也。若三相无有三相。乃免无穷。而堕非有为过。以法体无三相。法体是无为。三相不备三。即三相非有为。故为即无穷。穷即无为进退无答矣。问此是何无穷。答是逆推无穷。法体不能自起。由生相而起。生不能自起。复更由生起。若最后能自起亦法体能自起。旧举病人喻。初病人不能自起。须第二病人扶起。第二不能自起。须第三扶起。故无穷。若最后病人能自起。即最初亦能自起也。开善立无穷义。庄严立有穷义。俱弊此一偈。开善云。以十方折一尘。十方中一复有十方。如是折之不穷。以刹那折一念。刹那中复有刹那。是亦折无穷。即破一切智。以佛不见其边底故也。庄严云。折之即尽穷至邻虚色。时穷至刹那。今明此是与论主语违。智度论云。若有十方分即不名极微。若无十方分即不名为色。云何无十方有邻虚色耶。问成实师穷无穷。既尔责一切大小内外并无通矣。问曰下别破三相。即三。破生中又三。初破展转相生。破萨婆多。次破不展转相生破僧祇成实。三杂破五百部异计。上三门遍破众师。今三门亦遍穷一切。具此三门即无生不破。所以前破展转生者。虽有五百部而五部盛行。五部之中萨婆多偏复兴世。又正障无生。又大小乘经多有此说。如涅槃经云。生不自生。赖生故生。故先破之也

就文为四。初立次破。三救四破救。此立通救上六关。别正勉穷无穷二难。长行与偈合分为三。一牒论主无穷。是事不然下第二总非。三相虽是有为下第三正立二义释非。就文为三。初标二义。次偈与长行释二义。三长行末结二义。今先标二义。虽是有为通第二无为难。而非无穷通无穷难也。何以故下第二偈立释二义。偈略释。长行广释。上半立小生大。通无为难。小不生大即大堕无为。以小生大故大是有为。下半立大生小通无穷难。小更须小可是无穷。以大还生小故不堕无穷。问外人何故作此立耶。答彼立因缘不自生义。大不自生由小故生。小不自生由大故生。故是四缘中因缘门。六因中是共有因也。问偈本何故云生生之所生。所生因何生耶。答生生是大生家所生。故云生生之所生也。此解好。又生生是能生也。之所生者此明小生之用。能有所生故名为用。如手能有作用也。生于彼本生正明用也。第二长行广释。今且大明彼宗。法体与相皆具四相。皆具四相故皆是有为。法体为大四相所迁。故具四相。大生具四相者。为小生生之故是生相。余三大相所迁故具四相。小生具四相者。为大生所生故有生相。余三大相所迁故有三相。法体具四与能相具四义即不同。问能相与法体何故有四相耶。答法体是有为。有可生性故生能生之。乃至有灭性故灭能灭之。所以具四相。以此四印于法体故名为相。无为体无起灭故无此相。所以称无为也。大生亦是有为。有可生性小生生之。乃至有灭性大灭灭之。小生亦尔。故皆具四相也。问八相与法体何故一刹那同时起耶。答法体不能自起。须大生生之故法得起。此大生不能自起。须小生生故大得起。小复不能自起。须大生生之故小即起。大生生法体。而法体中有住异灭性。法体既起三大相即起。三大相复有住异灭性。须三相相之。三小复须三大相相之。大相既起小复起。故一时九法共起。问何故名小生大生。答以大生能生六法故名为大。小生但能生大生一法故名小也。问小生能生大生既名生生。大生亦能生小生何故不名生生。答小生但能生大生故名生生。大生非止生小生能生六法。故不偏受生生之名。问何故名为本生。答有为法体本有此生理故名本生。又亲相法体故名为本。长行初唱七数。次列七名。本生除自体已下。辨相用即释大小生名也。问文中云。本生能生生生。此语似烦。上已明本生能生六法。即以明生小生竟。今何故复说。答上通明生六法。今欲别明大小互相生结成二义。通前两责故别说也。又八相有二义。一者体同时用前后。二体用俱同时。若大生生三大相及三小相。即体同时用前后。若大生生小生即体用俱同时。上总明生六法。恐小生与余相并是体同时用前后。今简出之明此二相体用一时也。是故三相虽是有为下第三结成二义也。答曰下二偈为二。初偈破小生生大。破其上半即有为义坏。次偈破大生生小破其下半。即破有穷不成。故还堕二难矣。初偈牒其上半。即以其下半难之。第二偈牒其下半。即以上半难之。初偈难大意明。小乘罗汉心粗不觉言自相害。夫论能生他也则不从他。若从他也即不能生他。二义不并。而小乘人谓能生他复从他生。是故不觉其相害。今捉其从他难其生他也。小生既从大生生。即不能生大。若能生大即不从大也。又云小生若具三义可能生于大生。一者小生自有体。二者在大生之前。三者不由大生而有。若具此三义可许小能生大。而小生一不能自有。二不在大生之前。三由大生而有。阙此三义何能生大生耶。长行云。生生法应生本生者。一有重生之名。一无重名。有重名尚不生况无重名耶。二者小生生大生大生生小生。此义是同。今已破小不能生大。即是破大不生于小。汝已知小不生大。云何言大能生小。三者小是大生之本。应生于大。今尚不能生大。而大是其末云何生小。四者生生从本生生。即未有自体。故不能生大。大岂能生小耶。后正意也。问既云生生法应生本生。结时应言是生生不能生本生。何因乃云本生不能生生生。答只生生不能生本生故无本生。既无本生将何生生生。故云本生不能生生生也。问何故论主破生生耶。答昔罗什法师至关初翻智度论竟。未有人作序。姚兴天子时附书请匡山远法师作序。远前抄智度论为二十卷称为问论。而制论序。末睿师作序云。夫万化本于生生。而生生者无生。变化肇乎物始。而始始者无始。无生无始盖是物之性也。此语具破二家义。小乘以生生为万物本。由生生故有大生。有大生故有有为。今求生生不可得。故云生生者无生。老子以无名为万物始。有名为万物母。故以有始为万物本。今破此义故云始始者无始。无生无始毕竟空。乃是诸法实体。论主今欲论诸法实体破小乘横谓。所以破生生也。问曰下第三救。外云八相有二分。一生望六相此是体同时用前后。二大小二生体同时用亦同时。只一刹那中大生生小生时。小生即生大生。犹如外道立拒支瓶三木一时共起互为因果。内法云。犹如束竹亦一时而有。又涅槃经亲说一时。汝初偈乃明前有大生后有小生。故小不能生大。次偈明前有小生后有大生。故大不能生小。此即非难。前后自是我之所斥。不待论主破也。以大生在前得能而失从。小生在后得从而失能。故前后屈二破。今小生从大生。生时即能生大。故小生具能从二义。大生亦尔。此捉甚急辨太精也。答曰下第四破救。初偈破其小生于大。次偈破其大生于小。上半牒下半破。上半牒二义。若生生生时。此牒小生从大生生时。此明小生之体也。能生于本生者。此牒小生能生大生也。即小生之用也。大意明。当小生从大生生时即能生大生。故从他生。能生他一时而有具能从二义也。下半亦两句。生生尚未有者。此捉其初小生从大生生也。何能生本生。破其第二句能生大生也。破意云。小生若有自体即不从大。既其从大则未有自体。尚未有自体何能有生大生之用耶。文正尔。便足不烦更厝余意。而寄文更有别难者。凡相生之理必能生是有所生是无。若二俱是有即俱是能生无所生。若二俱是无即俱是所生无能生。若有能生所生即一有一无。若得一时即失能所。得能所即失一时。汝言是一时复有能所。是事不然也。又问为有竟论相生相生然后有。若两法有竟不须相生。若相生然后有。即未生未有。小生既被大生生。即知未有。云何能生大耶。又问小生生大为有体故生大。为体无故生大。若有体故生大。即于能生义成于被生义坏。若无体生大即于被生义成于能生义坏也。又总破云。汝大小相生即能所无定。以能为所即能不定能。以所为能即所不定所。以无定故即不可得。如燃可燃品若法有待成偈也。亦如百论生可生不能生。又大小之名此义不立。所以然者以小翻为大大仍成小。以大能生于小。今小能生此大。岂不力过于大耶。问曰如灯能自照下。前第一破展转相生竟。今第二破不展转相生。又前就法说门破生。今就譬说门破生。即一切生尽矣。又初但破于生。后门兼破明暗及解惑等。就文为二。初偈立。后四偈破。立中上半譬下半合。有此立者可具二义。一者改宗。上破云。小既从大生。即不能生大。如其生大即不从大。今明小不由大而能生大。是故应有相生义也。二者此人不复立大小相生。但明法体由生相而生生相不更从他而有。此是即法沙门僧祇成论义。复是外道所立。如百论云。吉能自吉复能使他吉。如灯自照亦能照他。答中但破譬说。而法说自亡。又法说在后破之。又破灯即得遍破世间外道大乘小乘。破自生生他但偏破一家耳。所以破灯遍破众师者。一切人见有灯即是有见。有见起着于灯上招于业苦。今令悟灯毕竟空。即爱见断得解脱也。又即令见佛性。如经云。明与无明愚者谓二。智者了达其性无二。无二之性即是实性。今悟明暗不二故见实性。实性即中道。因中发观也。四偈为两初二偈破明到暗而能破暗。次两偈破明不到暗而能破暗。二门各两。初门二者。一破已成灯不见暗。不见暗故不破暗。次破初生灯不见暗故不破暗。又初偈总破明不见暗故不破暗。次别破初明不见暗故不破暗。就初偈为二。上半明自他两处无所破之暗。下半结无能破之明。此中炎内为自。炎外为他。此之二处并皆无暗。无暗则无明也。前展转家得从生即失能生。得能生即失从生。此不展转家自他俱失也。问曰下第二立初生灯有照义。问有二意。初非已未两关。未生即有所照暗无能照明。已生即有能照明无所照暗。此二并无照义也。但生明能自照照彼者。立初生灯也。初生灯之时明体未足。故炎内有暗炎外亦昧。故自他处有暗。既有两处之暗为所破。即有两处之明为能破。故自照照他义还立也。而外人立初生灯二义俱成。以初生明能破自他两处重暗。后大明能破自他两处轻暗。即是上上智断下下惑。下下智断上上惑。未有小明时有自他两处重暗。即是有暗义。小明若起自他两处重暗即无。此是有自他两处照义也。大明未生时有自他两处轻暗。大明若生则破两处轻暗。此是有照义。故立初生灯两义俱成。一者已能破重暗。二者犹有轻暗。待后明破之。又直救前者汝言何故无暗耶。正以明生暗灭。此是破故无耳。非无暗可破也。答中上半总非。下半正破释非。依智度论作有无门破初生灯。即破其两义。初灯无重暗故无所破。与轻暗共住复不能破。故二义坏矣。今偈偏明不见重暗故无所破也。若谓灯虽不到闇下。第二两偈破不到暗能破暗义。有此两偈来者。论主上有二难。一明两灯不见两暗。二者不见故即不破。外人受不见之责。而不受不破之难。以明暗性隔理不相见。虽不相见而能相破。两偈为二。初近远相决破。次明暗比并破。就一一中各有四难。初四者。一以远从近。不见近而能破近。亦不见远应能破远。二以近从远。不见远不破远者。不见近亦不破近也。三颠倒责。不见义齐。而破近不破远。亦应破远不破近也。四者明违近暗亦违于远。若俱违应俱破。若有破不破应有违不违。此中即兼破常人反照智及自觉觉他义。常人解反照义不同。一云离出一智能照于智名反照智。若别出一智为反照智者。此是智别照于智非谓反照智也。故如指端自触指端名为反触。如一刀自斫此刀名反斫刀。何得以两刀相破名反斫刀耶。作反照智义不成也。又初智不能自知。何名一切智耶。次云自知其体名反照智也。问既言自知其体名反照智者。便应有能照所照即成境智二体。若无能所二者。云何名反照智耶。故反照成即堕二体。免二体即无反照。又破常义云。若灯自照照彼。导亦应自导导彼。解亦应自断断彼。识应自识识彼。又毗昙人八微恒俱。虽复共俱各自守性。今问火不令余物体成热。亦应不能烧余物。又若色不热遂令热者。色性非缘应令成缘。复次灯不应自照照彼。此生第二偈。明暗并决破。亦有四难。一者云明不见暗而能悬破闇。亦应暗不见明而能悬破明。二者云暗不见明不能悬破明。亦明不见暗亦不能悬破暗。三颠倒难。不见义齐。而明能破闇闇不破明。亦应暗能破明明不破暗。四者有破不破。即有违不违也。此四偈文意多含。今更叙其大意。初偈辨后明不见细暗故不能破暗。次偈辨初明不见粗暗故不破粗暗。第三偈意若不及粗细远暗不能破远。亦不及粗细近暗亦不破近。第四偈以暗不见明不能破明。即明不见暗亦。不破暗。即四偈都辨明不破暗明不破暗。即无自照照他故无自生生他义也。又初二偈夺破。以初后二明既不见暗。即不破暗也。第三一偈名为纵破。纵明能破暗应破近远一切暗。第四偈纵明能破暗亦暗应破明。故初二夺其破。后二与其破也。又初三偈就明辨明不能破暗。后一偈举暗显明不破暗义也。又后二偈为二意。初偈纵明破暗即应遍破一切暗。第二偈夺暗既无破一毫明理。即明都无破一毫暗理。问何故破外人明暗义。答大小内外并言明能破暗。成明暗惑解二见。今欲息二令悟不二故寄破生门以破明暗耳。破生因缘未尽者。第三杂破众师计生。以执生者既多故须更破。二者更开种种观门破生令悟无生。以观门未尽故名未尽。又上略破生。今广破生。故云未尽。又病未尽故云未尽。又近接破灯生者。上但破譬犹未破法云未尽也。九偈开为七门。初偈已未门。次三时门。三寂灭门。四三世门。五并决门。六有无门。七灭不灭门。此就能破作名也。若约所破立名者。初破已未生。乃至第七破灭不灭生。初偈上半作未门破。下半作已门破。此偈破其自生未破生他。自生是体生他是用。尚无自体安有用耶。但自他有二。依十二门即以小生自起为自。能生大生大生为他。依成实等生相自起为自。法体从生相生为他。已有自体即不须生。未有自体即不可生也。长行为六双。一双牒立。二双定。三双难。四双结。五双呵。六双类。文处易知也。生非生已生者。第二三时门破。有此偈来凡有二义。一者上虽作已未破之恐必不受谓生时生是故此偈具开三门责无生也。二者欲示观门通彻。外人于去来品已解三时无去。犹未知三时无生也。今明生之与去俱是有为法。既三时无去生亦如此。即引其前悟晓其未通。故指去来破也。去来六情品用三时者。破法体。今用三时破相也。偈为三。初一生字是牒。次以三门非之。第三指于前品。上既已说故今直非也。长行释三章。即三。初释上生字。次释三门破。三释指前品。生名众缘和合有。是释生字也。明此生是因缘假名不生生。非如汝定性生也。已生中无作故下。第二释偈三时门。又开三。初略破。次广破。后结破。亦是标释结也。离生法生时不可得者。外人谓法赖时生。若时法别有二体。可得法赖于时。时无别体。云何得赖。此即破数论人法赖于时。又数论但知。因法有时时无别体。不知因时有法法无别体。故为今所破。又破开善云。生若是时即时无自体。便无生也。又时以法为体。法复以何为体。若更有体即无穷。若穷即无体也。已生法不生下。第三广破三时。即三初门又三谓标释结。何以故下释也。凡有三难。一无穷。二不定。三理夺。无穷者一物经无穷果生名为无穷。然已生物不应更生。汝遂言已生之物更生者。既得二生即应三四。故生无息时。若最后者遂息即最初者亦息也。复次下第二不定。破就文为五。一牒二定三难四释五结。初是牒也。以何法生者。第二定也。有此一破凡有二义。一逆取外意。外云我言生已生者。从本未生。今始生已即名生。非生已竟更复生。此是未生生。岂有无穷及并例过耶。故更牒本宗而定之。汝于已未两生中定以何生法生。若言本未经生今生已即名生。此乃是未生生乖本宗也。若欲依宗生已更生。即堕无穷过。故进退成失也。二意云要经初一生名为生已。更第二生名生已生。今但责其初生。此初生为是未生而生。为是生已生耶。初若未生而生后亦未生而生也。后若生已而生。初亦应尔。而汝立初是未生而生立后是生已而生一言之中自相违也又初生亦不定汝立初生终是已生生。考此初生本未曾生。今始生。即是未生生故不定也。又作一种直责之。为是已者生为非已者生。若是已者生即属无穷。若非已者生即堕未生生也。问何人执已生生耶。答毗昙云。未来性有。即是性生已异空。即是空即是已生而复更来现在。即是已者更生故名已生生。今正破此义也。复次如烧已下。第三夺破。前纵即令无穷过生。今夺即都无有生也。如是等下第三总结已生不生也。未生法亦不生下。第二破未生生。又开三别。一破二救三破救。破中三。一总唱不生。何以故下释不生。是故下结不生法不生也。释中三。第一以缘征果。第二乘名责。三广倒难。以缘征果者。果既未生。即缘未合。缘未合果云何生耶。此即夺破也。若法未与生缘和合下。第二乘名责。即纵开也。若称未生即是生。亦应无去即是去无痴即是痴。以未即是无之异名故作此破也。复次下第三广举并例。初就大乘门难。不坏罗汉下就小乘门难。兔等无角就世间门难。此三总摄一切事尽也。此三异者。初一令当生者即时现生。后二毕竟不生者令其生也。问曰下第二救为二。初正义宗通论主前二难。次结呵论主通第三并类难。我明未生法不得即生。待缘合未生方生。云何前难云缘未合令果即生耶。通第二难云。我不言未生即是生。何得云无去法去无痴法痴耶。待生缘方生。亦待去缘合方去。是故若说下第二呵论主通第三难。未生法有二种。一有缘合即生。如凡夫菩提等。二未生法无缘合。故不得生。如不坏罗汉及兔角等。故知未生法有生有不生。汝不应言一切未生法悉应生。亦不应言一切法悉不生也。问未生法得缘合方生。此是谁义。答如成论未来当有若得缘合方起。亦如数人有性有在未来待现在缘和合方生。若是灵味法师云。已有法身体但用未圆。若除烦恼尽解脱波若方圆也。又如地论体用具足。妄覆故不见除妄即见。光宅云。本有如井中七宝。全同地论。答曰下第三破救。纵有待缘合而生。更开三门责。易见。又难旧义云。汝生待缘合方有。未合未有。体亦待缘合方有。未合应未有。若体不待缘而本有者生亦应尔。是故生已不生。第二总结已未无生。即欲摄生时不离已未。已未既无生生时亦无生也。生时亦不生下第三破生时生。四难。一指前破。二无体破。三二法破。四无依破。初一是夺。谓无有生时还同已未。即去来品中最初偈也。已出空即属已。未出空即属未。已入有属已。未入有即属未。故无生时也。复次下第二无体破。时若有体法可赖之而生。今因生法有时。时无自体法何所赖。同去来品第二偈无体破也。复次下第三二法破。既云生时生即以一法为时体。一法赖时生即堕二法。故避上无体即堕二体。同去来品二法破。复次生法未发下第四无依破。无依破者。若避二生言时前无生者。即时无所依。时无所依即无时。既无时时后之生复何所附。故避于二生。仍堕无生之咎。同去来品破初发偈。此文少去来品二破。一独去。二并决。而引取破初发偈作无依破也。问何故引破初发偈破耶。答评此中四难二关。前三明因法有时时无自体。即无时故不得生。后不因法有时。亦空无时故不得生。此二摄一切破尽。故为二也。如是推求。第三总结。总结为四。初结法无生。次例住灭。后类法体。次举偈怙。问曰下第三破因缘生。即寂灭门破。前问次答。问避前三时故立因缘生。如今中假师等。既闻三论作三时门破。故避三时而立有生也。余有所得大小乘人立生。但立三时不及今外人立义也。答曰下两偈为二。初偈夺破。次偈纵破。初偈上半举前。下半况后。凡有五意。一者通呵外人。汝种种立生不成。今不应复立。二者迷语。汝立众缘合时有生。犹是第三时。何故避三时耶。三者因缘不离三时。破三时竟即破因缘讫。云何更立。四者汝遂避三时即堕无为。无为中无生也。五者汝欲避三时生即生无三时。时无故岂有法。长行云具足不具足者。具足是已有。未具足是未有。又具足生时。不具足是未生时。故还同生破也。复次下第二纵破纵破者。上夺不许有因缘生。今纵汝有因缘生。即堕寂灭。又上既迷语。今是迷义。因缘义不如汝所谓。大小内外若闻因缘即言。乃无自性而执有此虚假生也。今诸佛菩萨所解即不然。若唱因缘生即无生不生。无真不真无中不中。故无纵迹无处所。即申正因缘破邪因缘。此一偈是佛法之大宗宜须留怀也。今叙大意者汝若识佛法是因缘。即须知因缘生毕竟寂灭。若不尔即不识因缘义。此进退之言定佛法之得失也。偈为二。上半因果寂灭。下半时法寂灭。问因缘生云何寂灭。答他云。因缘生是世谛。寂灭是真谛。于因缘寂灭中更起真俗二见也。今明。因缘生宛然而常寂灭。如因五指有卷。卷无自性。若有自性不应因指。既其由指即无自性。若有卷自可有卷他。以卷于卷是自。即是指家他。既无卷自亦无卷他。合自他为共。自他无故共即无。此三明卷不得有因。今因指有卷云何复是无因。故知此卷不自不他。不共不无因。即卷毕竟空。若有卷有可言卷空。本不见卷有云何言空。加是四句。即知卷宛然而四句绝。四句绝而卷宛然。故言因缘所生法即是寂灭性。下半时法寂灭者。上半明所生法体寂灭。法体复假生相兼赖于时。故一法生要具此三。是以下半明生相与时亦寂灭。寂灭者因所相故有能相。是因缘。因缘故寂灭。因法故有时。时即寂灭也。长行三。初释上半。是故偈中下释下半。类同上半。汝虽下第三结呵也。释上半为四。初正释。如因缕下第二举事作之。三引燃可燃假喻显之。是故下第四总结。此既是佛法大宗。今就身上作之。令烦恼清净。即得道果。及遍通一切大乘经也。如五阴因缘和合故有众生。众生若有自体即不假五而成。既五假而成即无自体。无自体故众生即毕竟空。然本对众生有故言众生空耳。众生未曾有何得言众生空。若有众生是空是有。可言非空非有耳。竟未曾有二是。云何有两非。故知因缘众生本来四句绝。此是境绝也。有众生有可生有我心耳。众生未曾有云何生有心耶。乃至众生未曾四句。宁起四句心。即知外无四句之相。内无四句之心外无四句之相。于外无数内无四句之心。于内无心。于外无数于内无心。彼已寂灭诰然大均。即是涅槃。故因缘众生宛然即是大涅槃。法华明诸法从本来寂灭。即是涅槃。今亦尔。如是遍历一切法。即是法不可示。言辞相寂灭。然即妙法莲华唯此一极。名一道清净。诸佛用此为身故名法身。即身无生灭。至人以此为寿。寿无始终。即一部法华也。失此一道清净故有六道纷然。为众生失本从此流出一切教。名无量义经也。又即是中观论。众生宛然寂灭即是中。悟众生本来寂灭即是观。为物说之即是论。又即三波若。众生本寂灭即是实相波若。如斯而悟谓观照波若。为物说之即文字波若。又是涅槃五性。众生宛然本来寂灭即境果佛性。如斯而悟谓观智性。具足了达即菩提果性。累无不寂即果果性。既称寂灭即言忘虑寂。宁有境智及以智断即中道正性也。又是法华四智。众生宛然本来寂灭即如来智。寂灭宛然众生即是佛智。任运而知谓自然智。不从师得即无师智。又是法身父母。了众生寂灭即波若母。寂灭众生即方便父。三世佛由此而生。识因缘一句遍通一切佛法也。问长行云寂灭名无此无彼无相。云何。答众生既无自体毕竟空。望谁为彼。若有众生之此可望他为彼耳。故言无此无彼。不可言说众生相貌。故言无相也。断言语道者。众生绝四句不可以四句言众生。灭诸戏论者。众生既四句绝。四句爱论及四句见论不得生也。即是断惑及大忏悔义也。又爱见即是因缘。亦本来四绝。从何处生耶。问因缘既尔。何故不即说之。答此论题因缘品。十二门初题因缘门。意在此也。又问此品初何不即说。答要须先破外人展转及不展转性实诸计。毕竟无遗方得略示因缘相耳。大业四年更作一势释之。如因五指有卷卷无自体。若有自体不应因指。因指有卷卷无自体卷无自体。即无卷。故卷毕竟空。此空即是因缘空。空有自体不应因有。因有故空空无自体。无自体故无空。因空有故有亦空亦有。如因空故有有无自体因有故空空无自体。即无空无有。因空有故非空非有。若不因是岂得有非。故非无自体是即无非。故因缘卷本来绝空有四句。四句绝即四心断四言灭。佛不能行佛不能到。无名相中为众生随处说之。或作实相法身中道波若等。兴皇大师常以因缘建于言首。今复触事当须识因缘。则触事无非寂灭。则触事无非是道。道远乎哉。故长行举缕布。被衣宛然而无一缕可服。眠席宛然而无一蒲可卧。人触事皆与实相相应。问曰定有三世别异者。第四破三世生。外人既闻因缘生是寂灭故不复捉之。还立性有。外人初立性破性竟。便立因缘。上破因缘今还复立性。至此三回宗。故一切立义不离性假也。又道理应先破性后破假。而前破假后破性。显颠倒之病无根本次第也。外人与论主诤因缘。论主云。因缘生是寂灭性。外人云因缘生非寂灭性。故未来有性而假因缘故生。岂是寂灭是毕竟空。毕竟空云何可生。故知有生性然后假缘生耳。又根本有性后方假缘。故今还立根本也。涅槃经亦有此言。故云有漏之法以有生性。故生能生无漏之法本无生性故生不能生也。定有三世别异者。若毕竟无生。应无三世异。既有三世异即有生有未生。未来是未生。缘合即有生也。数人未来性有。现在事有。过去冥伏有。成论云去来体是无而有曾当义。现在是现有而有当无义也。偈为二。上半牒下半破。未来已异空已出有。即已是生竟。何须现在更复生耶。若未异空未出有即是二世无义。复失义宗。假令是无无岂可生耶。数人破成论云。若未来体无既生于义而体不生。终一有自生一无终不生。若俱生即俱有有即无生。长行问云。未来虽有非如现在相者。明未来是性有耳。不如现在事有也。以现在相故说生者。现在正见是事有。故说为生。即知未来性有。不得说生也。答曰现在相未来中无者。此明未来中毕竟无现在之相。此即是本无今有为生。云何言未来是有故得生耶。若未来中有现在相即不名未来也。又问若木中已有火性。性是不改义本来常有。云何改性成事。若不可改在缘虽合终不成事。又木中无事火。水中亦无即应俱生俱不生。又问既有性火。亦应有性缘。若以事缘发事火。亦应以性缘发性火。又事因于性性复因谁。复次汝谓下。第五重破自生生他。所以有此破者。有四义。一者上但破其自生未破生他也。破自生中而有诸偈者。初以已未门破自。不受已未谓生时生。故就三时门破。三时门破不立。便举因缘来救。捉因缘不立复捉三世性义来救。至此破其三世。始是破自生义竟。故今次破其生他也。二者自生生他是大众部义。故婆沙中云。僧祇明。如灯自照照他。心体自知知他。生相自生生他。是故今须重破也。三者成实师云生相不复假相。故是自生。而能生法体。故是生他。所以须重破也。四者欲显颠倒乱起故乱破也。两偈为二。初偈牒而责。第二偈设两关难也。上半牒下半正责生相也。生相既能生法体。谁复生生相耶。第二偈上半以相从法相即堕无穷。下半将法从相即法堕自然。所以作此二关破者。正以外人义自相违。生相能自生法不能自生。故招此二失。复次有法不应生第六门。此有无门破。乃通破一切还重破自生生他也。复次下第七灭不灭门破。自上已来就生门破生。今就灭门破生也。亦还破自生生他也。上半就灭义无生。破数人四相同时。下半破不灭有生。破四相异时。即譬喻部义。又上半破数人体同时。下半破其用前后。若言当生用时未有灭用。即当生时未有灭相。若当生时已有灭相。即当生时已有灭用也。汝言减扶生相与生作扶者。今见灭相乃是生家之力。以害生故而言无有不灭法者。汝法体起时常与灭相俱何有不灭法耶。问曰若无生应有住下。第二破住。前问。次答。问三义。一既不许有生应有住。二者此是对无立有。以生既是无住便应有。三者上就生救生。今举住救生。破亦尔。上就生门破生。今就住门破生也。答有四偈为三。初三时门。次偈就灭不灭。三自他门。所以偈有三门者。初当住破住。次就灭破住。三就生门破住。三处求住不可得。即住事尽矣。无生云何住者。有四义。一相待门破。既无生待何说住。二者破住为显无生。故无生即无住。三者就三世中求住生不可得。即是无生。以外人言有住相从未来来现在。为生相生此住故住是所生也。下无生云何灭亦尔也。四者求生不得生即是如。求住不得住即是如。如无二故生住不异。如众生如佛如无异故众生佛不异。次两偈灭不灭破住。为二。初就灭不灭破。第二偈偏释。初偈下半明无有不灭法。云何不灭法而得住。初偈易见。第二偈云。一切法悉是老死相者。老是异相死是灭相。有生住两相时即有异灭两相。与之俱起故言无常常随逐。若尔岂得言有住无有灭耶。故灭时有住得共起堕相违。住时无灭勉相违失共起。进退堕负也。住不自相住下第三自他破。上半正作自他破。下半指同生说。自相住是不展转家义。成论僧祇所执也。异相住是展转家义。毗昙所计也。下半指同生者。破生中前具破展转等二家。今将以类住也。长行四。一牒为自相住下第二定开。二俱然下第三总非也。若自相住第四作难也。破自相住有三。初明常过。法不假住相法既是常住。不更由住即是不从缘。故亦是常也。住若自相住。第二以法并破。若相自住即法亦不假相也。如眼下第三理夺。一切法无有自住也。若异相住下破异相住。为二。初无穷。以法不自住既从住得住。即住更从住。即免上三失。免上三失者。以更从住即是从缘故免常也。住既从住。法亦由住勉并决失。住不自住如眼不自见。勉理夺虽勉三失而堕无穷。易见也。复次见异法生异相者。第二作不定破释此句者非一。今直出正意。此是立展转相者免上无穷失。是故今破之。救云若大住从小住小住复更由小住可是无穷而还由大住住于小住。是故无无穷过也异法者大住也。异相者小住也。小住既能相于大住而异大住。故名异相。大住为小住所相而异于小住。故名异法。问何故并称异。答立八相家谓八相各自有体。故名异也。今言见异法生异相者。眼见大住生于小住。不得不因异法有异相。必由大住方生小住。此并叙外人义也。异相不定故者。小住不能自有。由大住而有故名不定。小住尚不能自有。由大住而有。何由能住大住耶。又不能自有。既无自体便无小住。以何住大住耶。若举法体以破相者。异法者所相法体也。异相者住相也。体相互望有能所不同。故悉名为异也。今异相尚因法体而有不能自有。安能住法体耶。盖是势破耳。非正释文。问曰无住应有灭下。第三次破灭。释灭相有二家。一云现灭说灭。二云应灭说灭。然现灭说灭堕相违过。以生时即有灭。故若应灭说灭。成论文云。三有为法悉在现在。若应灭者即二相在现。而灭在未来。故并非也。破灭七偈为二。初四偈一周破灭。次三偈复一周破灭。四偈即四。初三时门破灭。次住不住门破灭。次就一时异时破灭。次就相待门破灭。初二偈及第四相待门并易见不须释也。问已灭法是灭。何因云法已灭不灭。答外人计灭相是有。今法已灭是空无之灭。既其已无灭何所灭。故云法已灭不灭也。是法于是时下。第三一时异时破。上半牒一破一。下半牒异破异。是法者今随寄一法。且就成论五阴作之。是法谓识心之法也。于是时正是识取实法时也。不于是时灭者。既正是识取实法时。云何得识心时灭耶。是法于异时。此是想取假名时。非复取实法时。故名异时。既是想取假名时。云何得言识灭耶。以非复识取实法时。不得言识灭。如是断无明作明。变金刚为佛。并作二关责之。成实师金刚有实法义即灭假名相续即转作佛。具转灭二义。故以今二义责灭。灭不得灭。转亦尔。摄论师各执转灭。亦以二义责之也。即一切义不得也。复次若法是有者。第二周三偈重破灭。初偈明。法体是有不得有灭相。有灭相即法体非有也。又若有一毫物有即有自体。便是常。常云何有灭。无自体即无物灭何所灭也。第二偈明。法体是无无无所灭。若有所灭不得称无。此二偈举法体破相也。第三偈举生相破灭相。生相展转不展转二关责既不成。即灭亦如是并易见也。复次生住灭不成下。此品第二结破。上来第一破三相。今第二破法体。生起如品初也。上半明能相无故无所相。下半有为无故无无为。即毕竟空。能相无故所相无有四义。即法辨相相无法即无。异法辨相相无故无所待。亦无法。三者以法例相求相无从。法亦尔也。四者初六品求法无。今求相无也。下半有为无故无为亦无。亦即法异法。若为无为二体即相待门破之。若言无有为三相即是无无为。如成实所说。相即门破之。有为无故无为即无。三者无为例有为。求有为既无求无为亦尔。四上已明无无为。如六种品。今明无有为也。此偈释经中有为空无为空易见也。长行云。以理推求者。方广盛谈一切法无生灭。此是邪见谓无生灭也。今是正观求之不得。故言以理也。如前说无有无相法者。此六种品中第二偈是无相之法一切处无也。所以作此语者。恐外人言虽复无有三相何妨明法体耶。是故今明无有无相法。上既破相即知无法体也。问曰。若生住灭毕竟无者。云何论中得有名字。第二大段。上来破有三相。今一偈破无三相。又上破法体今破名字。合名体毕竟空。前问次答。此不引经。亦非毗昙成实之论。上并引已竟。破之又讫。今云若为无为一切无者。云何口中言论有此名字耶。若都无应无所论。既有所论不应无也。答如梦者口中亦说梦幻名字。岂可言有耶。二者上来明论中求三相非有。今明三相非无如幻化而有。岂可言无。前破有见今破无见。前破五百部立三相是有。今破方广及诸邪见言无三相。即是显中道义也。又上是中道。即假前中。今是假名。即中后假。名中道者求定性生灭。毕竟不可得故言无生无灭。故名中道。无生无灭。假名生灭故是假名。要先破性生灭然后始得辨假名生灭也。又上来是性空义。求此性生灭不可得。故是性空即世谛中道。今明如幻化生灭。即是因缘空。即此幻化有无所有名因缘空即真谛中道。又上来是破病。今是会经。若论中一向破无所有者。经中云何说有三相耶。是故释云。论破著有。是故言无。而经中明有者。必如幻化有也。问何故就此品明破申耶。答一周观行既竟。故明破申。自从破因缘竟三相末已来是破。今一偈略明申也。将此例前三相既如幻梦。乃至四缘去来六情五阴等皆同十喻也。又正意上来显实。今是开权。显实者明十方三世佛皆为显一道清净。亦名毕竟空。亦名如法性实际等。今宜作毕竟空。以大小内外皆是有所得故。须以毕竟空洗之。今言开权者。经中说有三相四缘等。皆是随缘方便说有此耳。又上来明无者。只明有者无所有。故是有不有义。今明有者只无所有有。即不有有义。此中明幻梦。举幻引众生觉中虚事。引梦引众生梦中虚事。干城喻者。小乘钝根但有芭蕉等喻。今为大乘利根人故说显其毕竟空。以干城喻能成之因所成之果皆是空也。所以举三喻者。为喻三相故也。问他亦云。世谛三假同于幻化。与今何异。答众生信觉中所见是实梦中所见为虚。今欲借其所信之虚喻其所信之实。令其所信之实同其所信之虚。而实既非实复有何虚。故罗什师十喻赞云。十喻以悟空。空必待此喻。借言以会意。意尽无会处。既得出长罗。住此无所住也。长行为二。初玄答上问。如幻下释偈文。初又二。前双标得失。贤圣人下说三相。意前又二。初双标得失。三相无决定者。标得也。凡夫下标失也。谓有别体。定有为定无为前后一时等皆由决定有三相。于有上更起诤论也。诸贤圣下释得失也。即答上问。上问云。三相既无所有。何故论中得说三相名字耶。是故云为欲止常倒故说三。常倒若息三亦不留。此亦是止三故说三。非是说三便有三也。如智度论云。以声遮声非求声也。言语同者同说三相也。其心异者。凡夫说三。闻三作三解。不知不三三。亦不知三不三。不知不三三故无实慧方便。不知三不三故无方便实慧。既无二慧岂有自然无师四智耶。是故凡夫但有无明不见佛性。无常乐我净。圣人明三。知是不三三亦识三不三具四智。无复无明故见佛性有常乐我净也。所以云语同心异。今圣人同其语者。亦令凡夫知不三三三不三。具四智入佛知见得成佛也。三相既尔。四缘乃至三论一切佛经一切论皆须作此识之也。又一种方言。圣心在四绝言同凡夫说三。所以同凡说三者。令悟四绝四绝者。本不曾有三何有不三。如是四句也。不应有难者。汝向不应难言。若无三何故说三耶。如幻下释偈三喻。即三也。凡夫分别下第二通结得失也。又近结干城日出即有少时便灭。合云如凡夫分别为有。智者求之有即无。正以分别应别如日出也

中观论疏卷第五(末)中观论疏卷第六(本)

        释吉藏撰

    作者品第八

上来七品一周略破人法明大乘观行。此下十品重破人法明大乘观行。略破为利根人说重破为钝根人说。问何以知前略破今重破耶。答以前后二文证之知有二周之说。三相品末二偈有三双。一偈洗有为无为一切法体。一偈破有为无为一切名字。名体既无则人法悉空。故是一周。次一偈明法无从即法说门破一偈举喻。谓譬喻门破。法譬既圆则一周究竟。次一偈结论破无三相所以。一偈明经说有三相所由。既释论会经故。是一周究竟后文证者。长行序云。上来品品破一切法。悉无有余。汝着心深故今当重说。既有重说之言。即知必是一周破也。所以破作作者。一切众生无始来谓有善恶无记人作善恶无记业。今捡无三人造三业。悟无生毕竟空得解脱也。此意品品通用之。十品为二。初四品正破人傍破法。次六品正破法傍破人。所以尔者。一依观门次第。人无生易得故初正破人。法无生难得故。后破法。二此周为钝根人。故前破人后破法也。又二周互现。前周正破法后傍破人。利根内学人多知无人少知无法。又内学人多计法少计人。十八部中唯犊子计人耳。又前周从本至末。故前破法法是人本。后周从末至本。人是法末。互现文也。又前周约说门次第。多从深至浅。后门据行门次第。从浅至深。四品破人。六品破法者。人易法难故也。作作者破人法之用。本住品破人法体。燃可燃举喻合破体用。本际品穷人法之原。故四品正破人傍破法也。又初品通破即离二我。但破即为正。如先尼计作者是即阴。次品正破离阴计我。燃可燃品通破即离亦即离如是五句。本际释疑。外疑云。若三品无人法者无本际经何故说有故。名释疑。问曰。何故次三相后破作作者耶。答上破有为无为一切悉空。外人云。三相是有为。有为名起作。故举作作者证有三相。此是其傍意也。言正意者。从因缘品至五阴品破诸法有明空解脱门。从六种至三相求一切相不可得。名无相解脱门。从此品竟一论末求作者不可得。明无作解脱门。故次三相品末破作作者也。外人云。若三相品明有为无为一切空者。今现在造作施为。云何一切空耶。外谓。有六道众生是作者。身口意是所用作法。起罪福不动三业名为作业。得六道苦乐名果报也。三乘人为作者。身口意为所用法。起三乘业为作业。得三乘果为果报。现见九道如此。云何言毕竟空耶。又三空次第者。前说空门竟。论主叹美空说无相门明不取空相。今明无作正明菩萨生心动念即是作业。谓有作空无相观之。菩萨为作者。作此观得佛道为果报。故此一门可穷下极上。极上则法云已还。下谓破世间造作施为。皆不可得也。二十七品立名有四。一从法受名。如情阴之流。二从人受称。如本住品等。三从譬立名。如燃可燃品。四人法合目。如作作者品。问作作者染染者。此有何异。答染染者。但是意地。唯明不善。作作者通于三业及以三性。又染染者但是烦恼门。作作者明于业门。又染染者引经立义。作作者引事立义。谓现见造作施为之事也。问今破作作者与十六知见中作作者何异。答十六知见但是破外道义。今此中通破世间外道小乘大乘。身口意一豪以有所得心有所造作。悉入此门破也。问何以故破一切造作耶。答大品经云。菩萨有粗细二业。若见有身口意名为粗业。不得身口意名为细业。菩萨离于粗业。今欲辨菩萨清净业故破一切有所得造作施为也。二者涅槃云。耆婆语世王云。大王若闻佛说无作无受。王之重罪即得清净。无作者谓无人作无法作。无受者谓无人受无法受。又经中略标利根即解。末世罪重故论主广破之。是以此品初明无作作者。后辨无受受者。即是诸方等经清净忏悔法。四依菩萨怜愍末世造罪众生。故申十方佛方等大忏也。品为二。第一长行序破立之由。第二偈本正明破也。初中前问次答。问者是不受前破而更立。答即申前破不受后立。立中云。现有作有作者有所用作法者。上来横穷竖破事无不周。外人无辞可救。但举眼现所见事以问。若都毕竟空者。无现事可见。既有现事可见云何毕竟空。即不信前破故更立也。又如人习无生观。力浅无生观恒不现前。而颠倒事恒现。故举现事问也。作是业。三条。一能作来果。二为人所作。三体是起作。故名为作也。作者亦三义。一体是起作法。二作前果。三能作于业。故名作者。所用作法有二。一内法谓手脚根能有所作故名所用。二外校具。如人手书要须用笔。故笔是所用法也。此二是因书字即是果。答申前破不受后立者。一欲显前一周破已竟。二欲以前门破后。三显钝根无而立有。就答中有二。初夺次纵夺作作者。已入有为无为中破者。外道常遍我入无为中破。无常之我入有为中破。又外道具常身作身。内道有生死有为人法佛地无为人法。并入此二门破也。汝着心深下。第二纵破。据法则已无。约倒情谓有。是故破之。十二偈为二。初十一偈破作作者。即是破因中人法。次一偈破受受者。破果中人法。因果人法既无则一切空矣。又初破作作者破人法之用。后破受受者破人法之体。下云受名五阴。阴是法体也。体用若倾则一切空矣。破作作者中有二。初破有人法见。次破无人法见。就破人法中义五。文四。义五者。一人法俱有无相作义。二人法俱无亦无相作。三半有半无亦无相作。四一有一无亦无相作。五人一法三人三法一亦无相作。以此五门穷检一切。造作义毕竟无纵。即释经中无作门也。又是破外人一切造作义尽矣。文四者。初实有实无门。二半有半无门。三一有一无门。四一三门。初一门有六偈。又开为二。前有一偈标章门。次有五偈释章门。初偈上半明人法俱有无作义。下半人法俱无亦无作义。上半初句明定有人。即僧佉等四外道。佛法犊子譬喻成实师。假有体及假有用等也。次句标破既决定有人。人不作决定业。定业内外通有。而正是萨婆多未来本有善恶等业。竟不复须人造作也。又今不论未来直明实有人体业体。无有作义。下半初句牒无人。次标破。问此为是执无有人。为计无为人耶。答非是执无有人。但言人体是无能起作业。问谁计人体是无而作业耶。答若执人是有为名之为有。计人是无为秤之为无。又假有体是执人有假无体是计人无。又犊子计人有。萨婆多明人无。但有假名而秤人作于业也。又上半不因业有人。不因人有业。故无相作。下半因业有人。因人有业。则人业皆无体。则无人业故无相作。问何以知计有是人计无是人耶。答颠倒品云。我法以有无。是事终不成。故知计人是有无也。第二偈以去是第二释章门为三。初一偈释章门。次一偈显人法俱有则堕无因过。第三三偈传释无因过。初偈上半破定有业。下半破定有人。定有业体有二过。若实有业体。本来已有不得言本未作今始作。则世间唯有故业无新业也。二者本来已有。不须人起故复有离人过也。下半亦二。一者既本来有作者。不应更有造作。二既本来已有。不须作业成人。须精细取文意。有一豪业体则业有二过。有一豪人体人有二过。何者为一豪人体。则本来已有不假缘合而成。亦不假缘离而灭。故此人是常。则常已作竟。何须更作。复何须假业而成耶。业二过亦尔。长行初释偈本。从不决定已下显论主不破人法俱无意。二俱是有有尚无作。二俱是无无云何有作。故不须破无也。复次若定有作者下。第二重显人法俱有堕无因过。即是初章四对。若有人可人有法可法。有人可人人不因法。有法可法法不因人。故人是自人法是自法。故名无因也。然须细心观文意。若有一豪人体则不因法。法亦尔。如是长短生死涅槃。有一豪无相因。无相因则破因缘。破中道也。若无一豪人法亦无可相因。可谓正观微妙虚妄易倾也。问曰。下生第三传显无因过也。答中三偈为二。初别明无因过。次半行总结别明。中有十过。谓因果人法罪福及罪福报世出世也。则无因无果者。人不因法则无法因。无法因则无人。是果法亦尔。问前已明无因果。何故复云无罪福及罪福报耶。答前明无外法中瓶等因果。后明无内法因果。又约数人义。后但明无报因因果。前通明余五因因果。成实亦尔。后明无报因因果。前明习因因果及依因因果也。问论文或言天涅槃或言大涅槃。何者是耶。答大是矣。前罪福报已说天报竟故也。长行为二。初释人法俱有堕无因。无因有十过。从问曰已下显论主但明人法俱有之过。不彰俱无失意也。俱有尚有过况俱无耶。故不须显无之失也。又青目欲具彰俱有俱无之失。发下破半有半无之端也。问若无作者无作业不能有所作下。第二门破半有半无。外人云人半有能起业。人半无为业成。业半有能成人。业半无须人起。若尔则应有人业也。问应立半有半无。云何但言有耶。答有二义。一者对长行两无之言。故秤为有。二者略举半有则半无可知。问半有半无是谁计耶。答人法具二谛。世谛义边是则半有。真谛义边则是半无。又开善云。假人无体有用。无体义是半无。有用义秤半有。假法亦无体有用。同人义说也。又一人具假实。实法灭为半无。假法相续为半有。此通众师也。偈上半正牒而破。下半释破也。言相违者凡有二种。一者人业各违。二者合违。各违者人有违人无。人无违人有。业亦尔也。合违者人有违业无。人无违业有。业无违人有。业有违人无也。复次有不能作无。第四一有一无门破无相作义。一有一无者谓。人是有而业是无。人亦是无而业是有也。问此是谁义耶。答如本住云。未有眼耳等根前已有本住。此是有人而无业也。成论师云。前三心但有法未有人。此是有法无人也。又如世人云。未造作善恶业时已有于人。此是有人无法。毗昙云。未来有法未有人名。此是有法无人。又如经云。我无造无受者无。善恶之业不败亡。亦是有法无人也。又如成论师释灭度义云。法灭人度。又是有人而无法也。又造善故名善人。若未造善不名善人。余二性亦尔。此是有法而无人也。偈为二。上半正破。下半指前破。云有不出全有半有。无不出全无半无。上已破竟既无有无。何有相作。作者不作定下。第四一三门。上来是离破今是合破。两偈为二。初偈明一人不能作三业。次偈明三人不能作一业。一人不作三业者。三种中随举一人。或有人或无人。或半有半无人。有人不作三业者。人是有。业既无不可作。业已有不须作。半有同有半无同无。次偈三人不能作一业者。三人中随一人也。问曰若无作无作者。自上已来破有人法见。此下第二破无人法见。若作申破意。上来破病今申经也。三相品末一偈申经。七品破执。良以执病既重。前须广破未得。更为其作义。且引幻化晓之。至作者品执病稍除。品品之中时出一两要句。令其识佛经因缘假名义也。就文为二。初问次答。问今外道过论主无因。与上论主过外人无因。有何异。答外人前有人有法。人法各成不须相因故堕无因。今明都无人法故无可相因。所以为异。答曰是业从众缘生下。第二答。前长行次偈。破此见凡有三势。一云汝有因既不成。岂得有无因。如是五句悉不可得。二有无并出汝心。向谓有既觅有无从。便复见无。此并是汝有。汝无非关我也。三者上来明无者。无汝所见五种人法耳。非无假名因缘人法也。此之一答意有多门。一者上明无人无法。则破其有见。今明假名人法接其断心。显非有非无非断非常之义。二者上明非人非法。即是中道。今明因缘人法。秤为假名。此即是假前中中后假义。三者上明非人非法。即是性空。今明因缘人法即是因缘空。故得有人法。故山中旧云。于性空中立一切法。四者上明无人法。此明世谛破性说空即是世谛中道。今明因缘人法即是中道。世谛因缘人法未曾人法。即是非人非法名因缘空。即是真谛中道。问此但明因缘人法。何处有非人非法文耶。答文显在偈后长行。五者上明无五种人法即是破病。今明因缘人法即是申经。偈分为二。初有三句明有因缘人法。更无有余事一句。此辨更无外人五种人法。一师初章中假语并是依作者品此文作之。初章四对之失。即是前过外人人法不相因义。四对之得。即是此文人法相因义。故初章语起自此文也。中假起此品者。明外人性人法不可得非人非法。即是假前中义。因缘人法即中前假义。因缘人法即是非人非法名假后中义。非人非法假名人法即中后假义。而三论师虽诵初章中假之言。而不知文处故今略示之。长行云。业先决定无者。此是业先无决定耳。余并易知。复次如破作作者下。第二次破受受者。生起如前

    本住品第九

此品所以来者凡有八义。一者上破作作者。破人法用。今此品次破人法体。根本有神及以诸根。然后始有造作之用。上虽破其用未除其根故须破也。二者上别破即阴。今破离阴。三者上通破五种人法。一者人法俱有。二者人法俱无。三者人法半有半无。四者人有法无法有人无。五者人一法三法一人三。故遍破一切人法。今此一品重破初句。谓人法俱有。以有病难除二空难信。故此一品广破人法有也。四者上来通破即离亦即亦离非即非离一切诸我。今此一品别破离阴计我。于即离中偏破离者。凡立人立法多言法异于人人异于法。盖是惑者之常情内外之通计。又犊子云。五阴和合别有于人。成实师云。法则是实人则是假。故是离法有人之义。所以须偏破也。五者此论正破于内傍破于外。作作者已破内人法竟。今此一品次破外道人法。问何以知此品破外道义耶。答后长行文云。有论师云此出入息视眴等是神相。即是优楼迦义。故知破外道也。六者自上已来破生死中假人造作义。此之一品的破大乘人谓世出世佛性依持。则是举始终世出世也。如大乘人之言。本有如来藏为生死依持建立。生死则依如来藏名为本住。生死有于生灭如来藏不生不灭。而如来藏离阴而有。故涅槃云。我者即是如来藏义。故知神我佛性如来藏阿摩识等。悉是本住之异名。数论师云。不有心神而已。有心神必有得佛之理。故心神为本。不同草木尽在一化。又云真谛为本。真谛即是无住。故从无住本立一切法。问若尔此品应破涅槃经耶。答佛性实非有无亦非即离未曾始终。而惑者横谓执之为有即是戏论佛性。今破其戏论谓性实。不破佛性。故涅槃云断取着不断我见。我见者即佛性也。七者因上接断语来。上云有假人假法但无实人法。外云假实虽殊终有人法。汝言因法有人因人有法。我亦明因本住故有眼耳法由眼耳等法而有本住。亦是人法相因也。八者不受论主上破。汝不应言都无人法。今实有人名为本住。以有本住故有眼耳等根。若无本住谁有此耶。所言本住者凡有三义。一云本有于神故称为本住。在诸根之前目之为住。此但是人名也。次云神为诸根作本。诸根依神得住。故云本住。此从本立名也。三云本有于神故名为本。诸根后生依之得住。故称为住。此人法通称也。品十二偈为三。第一破本住明众生空义。第二破诸根明法空义。第三呵责外人横计人法。初二门检有非有。次一门呵非有谓有。就初又三。第一就六根之前检无本住。亦云六根之外。第二就六根之内检无本住。第三就四大之中检无本住。即是一切处求无我。小乘根性闻之得初果。大乘人闻得十住。就初又二。前立次破。就立为二。第一以法证人。第二以人证法。二门各两。初文二者三句举法为问。是则名本住。此一句即是答也。第二上半偈为问。以是故当知下半即是答也。所以作此问答者。并不受上论主破无作者作法。是故今举人法有难论主无。即显已宗明有义也。问论主何故不分明立义而但秤有人言。答若别出部计则不得通破众家。今欲遍破众家故秤有人言也。问何以得知此是真神佛性。答计真神佛性必是本有。生死虚妄名为始有。若俱是本有则俱真。俱是始有则俱妄。今文亦计本住是本有诸根为始有。故知是真神佛性义也。长行云。命等根者。若数人别有非色非心法为命根。成论以业为命根也。答曰下第二破。开为三门。一责相破。二并决破。三征宗破。生起三破。初偈迥责相。次偈并体。三征宗。既立离阴之神故责觅离阴之相。责相不得空立神体。故次并体。外滞并既急则便漫倒。故以征宗也。又初一以相责体。次将法并人。次举不离破离。偈为二。上三句责之。既未有六根先以有神者。以何相而知耶。以未有六根故不得用六根证有也。二问依根已后用何相知耶。苦乐等是心相见闻等是身相。除此二外以何为神相。若犹取此二相则犹是六根所得。不得别有本性。应别有相也。又终以阴为相。终不离阴阴外无神也。又阴外无别相。亦阴外无别体。若有神体异阴体。亦有神相异阴相。涅槃经云。是诸外道虽复种种说我。终不离阴界入也。又若无神相指阴为神相。牛指马为相火指水为相。又并无相故无神。汝前以有法证人是有。我今以相无证人无。问旧云众生本有得佛理者。得佛理既本有。则众生亦本有。若众生始有而得佛理本有者。此理属谁也。长行初三。一标责相。如外法下第二出责相。如经说下第三结责相。问曰下第二救。出入息是身相。苦乐等是心相。还以身心二相证有于神也。问此乃是外道优楼迦义。云何言破真神佛性耶。答计真神佛性与优楼迦义同。真神是常。妄是无常。优楼迦亦然。又今明外道出救义。即是破内人以外人作此救。即是明内义同于外道故是破内也。答曰下第三破救。又四。一责处破。若谓下第二取意破。复次若言身大下第三无常门破。复次如风狂病下第四不自在破。四破显四义。初责处以空门破无我。次取意以苦义显无我。三无常门显无我。四不自在显无我。外道不达生死苦空无常。故以四义破之。如是种种下第四总结也。若必谓离眼已下第二决破。偈为二。上半牒。下半并之。一将人例法。汝人法相离则不相依。人离于法在法先有者。法亦离人在人先有也。人前法后人常法无常。法前人后法常人无常。又俱前则应俱常。俱后则俱无常。又汝言人前法后。亦应法前人后。二以法例人。法必定须依人。人亦必定须依法也。问既离法有人。理然离人有法。此乃是他义。何谓是并决破。答粗心观文似如此耳。此意令离人前有法也。必须安先字。不尔非破。所以作此难者。以人是法人。法是人法。事如薪火。外道救云。如地前草木后者。此则不然。现见有地实不见神也。又法前不见人而言人在前。亦人前不见法应言法在前。又未有法而前有人事。如未有牛而前有角。即时有所得大乘人立真神佛性义亦大同。何以知之。彼谓佛性本有妄想非本有。则知未有妄众生时前有佛性。若妄与真俱本有。则应俱常俱无常。今更问。既本有佛性未有妄众生者。此佛性属谁耶。是谁佛性耶。若言有众生方有佛性。众生既始有。佛性亦应始有。佛性既本有众生亦本有。若言佛不说众生始者。然佛虽不说众生始。佛说众生是无常。无常则非本有。而佛性本有则未有众生前有佛性。佛性属何人耶。问曰二事相离可尔下。生第三征宗。外人无以通并。遂难而回。故生此问也。答中上半牒宗。下半征宗。以法知有人。牒其初偈。举法证人也。以人知有法。牒第二偈。以人证有法也。下半双征者。离法何有人。征第一宗也。离人何有法。征第二宗也。有异三论师谓此是人法相待破。盖是不看长行文耳。所以作此破者。上明俱离今明俱不离。前明其俱离者。离破其离义。今合离者。不离破其离义。故进退屈也。一切眼等根下。第二就六根内检无本住。就文为三。初破。次救。三破救。上半标无。下半释无。以上离不离觅并无。故云一切无。又一切根不出二十二根。此中若圣若凡。悉摄尽也。而实不见本住故云一切无。又上就六根之前觅本住不得。是根外无。今就六根内求亦不得也。又初偈责相。次两偈责体。今破用。凡立神有相体用三。破此三则一切空矣。言责用者。今唯见六用无有神用。又神有六用则六识无用。六识无用应如木石。若六识有用则神无用神如木石。又上来夺破。今纵言有。更就能所中觅之。能取即是六根。六根中无神。所取唯有六尘故知无神。问曰下第二救。上半牒论主无神。下半难论主之无以成己有。五根是无知之法不应能知尘。而今能知此是神用。故知有神。即如成实犊子等计有人御六根之用也。答曰下第三破救。就文为四。若尔者第一牒也。为一一根中下第二定也。二俱有过下第三总非也。何以故下第四举偈作难也。两偈为二。初偈一神破。第二偈就多神破。一神破者。若一神在六根中则有互用之过。如就眼中既能见色闻声。即此眼中备得六尘。若尔者即此眼根具六根。是则根乱。在根既乱。即在尘亦乱也。偈上半牒。下半破。如文。第二偈多神破者。既言六神在六根中。则一人有于六神。复有并取六尘之过。亦上半牒。下半破也。旧地论人计一切众生同一梨耶。若尔一人断惑众人悉断。若人人各有佛理则是无常可算数法。又一心在六根中亦作此破。莎提云。一识往来生死与成实一何异。又一切众生同一本住则应同障。若各各障则各有本住。又若同一本住则一时作佛。应同是利根。又若六神则应各各作佛。亦应存亡。以多神是数法故。复次眼耳等诸根下上以两处觅无神。一谓六根之外觅无有神。次一神多神就根内检无。今第三不复就根之内外。就成根诸微诸大检无有神。所以然者。根之内外虽复无神。成根四大或可应有。故复责之。又上来即是果内捡无神。今就因内捡无神。故三法印云一切法无我也。又此是并决破。外人若言眼能见要是神御方见不使不见者。亦应火能烧神使方烧不使则不烧。而今四大自能不假神者。六根亦应尔也。又根从四大四大从尘。尘复从谁。若有从则无穷。若无从即无因。亦无果应无本住。问曰下此生第二次破诸根明诸法空义。前问次答。数论人云。本住等十六知见外道横计。可得是无。眼等是世谛法。此即应有。是故今明。俱是横计今数人眼定十微所成。体是实有。论人云眼是四大所成。此是假法。则不无也。今明若如数论决定执者。亦无此法。又上来是破外迷。今此破内执。又上来是借法破人。唯有六根并诸微四大。何处有我。今即是借我破法。有我可有法无我何有法。又上来是正破。今是简破。数论人云。我亦作如此破外道与汝何异。故今释云。汝破不尽犹留诸根乃至邻虚之色。非毕竟空也。又上来求无本住。即是无所依之佛性。今无有诸根则无能依之生死。故道门未曾生死亦非涅槃。华严云。生死及涅槃二俱是虚妄。二俱不可得。又有所得人决定谓有佛性是所依有生死是能依。此并是生死耳。今亦不见能依所依。方是涅槃。又有所得人见能依所依。此是性义。道理毕竟无有此法。今破如此性病竟始得说经中假名能依所依义耳。复次眼等无本住。第三呵责。上半结无神。下半呵责之。眼等无者明眼等前无本住。所言今者明现在无本住。后者未来中无本住。问未有诸根前有本住。此是外道义。余二是谁义耶。答论主具就三世内遍推觅本住。令毕竟无遗。不必须有其人也。又成实者有二师。一云具五阴方成众生。则前有于法后有于人。此是未来有本住义。二云随有一心一色即成众生。众生与法俱有。此是本住诸根。是一时而有。此是现在有本住义。若计本有佛性真神。则是未有诸根。前有本住义也。又此是结前。眼等无本住结前责相等二偈。明眼等前无本住。今之一字结前救后二偈六根中无本住。后之一字结前四大中无本住。外人谓由四大成色阴有色阴故成人。故前有四大身后有本住。亦如前有五指有卷前有梁椽有舍。下半呵责云。无有无分别者呵其品初两偈。初偈以法证人。此是以法分别人。第二偈将人证法。此是以人分别法也。长行云不应有难者。呵其品初难论主。若无本住谁有眼耳等也。如是问答戏论则灭者。品初偈上三句是问。下一句是答。第二偈上半是问。下半是答。如是问答并是戏论。上求之无从。故云则灭也

    燃可燃品第十

所以有此品来者。意亦多门。通而言之是根性不同法譬异悟。如浣衣金师之子。又泥洹法宝入有多门。是以龙树开二十七品。二者从论初已来多破因成假义。此品破于相待。三者若就四句计人法。作者破即本住除离。今破亦即离及非即离。四者若三品相望。破作作者通破人法之用。破本住破人法之体。体用既去则人法都寂。但惑者意犹未已。复引喻救之。火有烧薪之用名之为燃。薪有受烧之义名为可燃。喻神有御阴之功阴有受御之义。今就事求此喻无从。故以目品。五者观俱舍论意。自上两品破内外大小乘义。今此一品正破犊子。故俱舍论破我品明犊子部引燃可燃以立我义。今品破燃可燃。故知正破犊子。六者大乘观行二十五品凡有二门。自论初已来就法说门求人法不可得。今此一品就喻说门求人法并空。七者此论始末破三种人。一者外道邪推。二内人异执。此之二种就上诸品破之。三者自有人无斯二计。直欲观诸法实相。为此人故说于今品。示无生不远即事而真。故就现见即事论之。喻如一火不得与薪一不可与薪异。不得言相因不得言不因。不内不外。若能如后观之。使悟实相发生正观。断诸烦恼故说此品。八者上破本住破计我外道。今此一品破事火之徒。此天竺盛行故历计而洗之。九者即此品穷深极浅。极浅者谓指因前之事。穷深者涅槃云。烦恼为薪智慧为火。以是因缘成涅槃饭令诸弟子悉皆甘嗜。大品明。非初炎烧非后炎烧。不离初炎不离后炎。而有烧义喻得菩提。故涅槃将薪火譬于果果。大品喻菩提果。故知极深。问何故明穷深极浅耶。答欲明浅深不二。得悟者即薪火是道。故道远乎哉。触事而真。不了者佛及涅槃皆是倒谓也。问诸大乘经借薪火为喻。今既破之何处借耶。答此品为外人执经语作解。故须破之。经中是假名因缘之说无喻而喻。喻无所喻。外人谓有法可法有喻可喻。翻是破经。今求薪火不得。乃明喻无所喻。令识无所喻喻。正是申经。十者众生处处皆缚。如见有薪火。便起烦恼业苦。诸佛菩萨处处解众生缚。故说此品也。品开为三。第一破外喻说。问曰何故说燃可燃下。第二破其法说。若人说有我下。第三法喻既穷而呵责之。初二门就正观推无。次一呵邪心谓有。就破喻说凡有六门。初一异门。二相待门。三因不因门。四内外门。五三时门。六五求门。初门有二。初长行二偈本。长行为四。一立。二破。三救。四破救。立中有三。初法说。如燃可燃下第二喻说。燃是受者下第三合喻。答曰下第二破。俱不成者凡有四义。上来所喻既不成能喻即坏。以此能所如燃可燃。燃无故可燃亦无。二者上破有为无为一切物。燃可燃既是有为。以属前破。故无可为喻不应引也。三者所见若实则一事。可知。上来诸立求悉无从。今复更引之知虚妄。四者如下一异等六门求之无从。故不成也。今且悬就一异求无者。一则唯薪无火。无火云何有薪。故云俱无。又一则唯火无薪。无薪云何有火。复是俱无。三则一物不可说其薪火。故复是俱无。异亦三失。一者既其异体便应相离。则有东西之之过。二者前后失。未有薪应先有火。三存亡过。薪亡火存是故俱无也。问曰下第三救也。此一问答乃明经论之大宗释破立所以也。问何故就此品明破立大意耶。答随寄一品可得言之。又此品通喻一切法。故就通品通明立破。又至此品来法譬已周。故明破立所以。就问为二。一请停一异。二论辨有无。所以停一异者。欲与论主论辨破立有无。故又外人知受一异之难。必辞理俱屈。今欲藏其所屈故请停之。又外人知答与不答二并无通。是故请停。又欲投论主之难以难论主。令同众人。故请停也。又论初已来顺宗立义。此之一问是反难立也。若言无燃可燃下。第二论辨有无。问有二意。一问所破燃可燃。二问能破之一异。问所破燃可燃有有无二关。若有而破有四种失。一者道理实有。强破令无则是邪见。故大品云。若法前有后无诸佛菩萨则有过罪。二者若实有则不可令无。喻如真无不可令有也。三者我见可燃有。汝亦见其有。既同是有。云何破令无。四者汝将有以破汝有。如五阴品末问不成问也。若言无燃可燃而欲破者。亦有四过。一者若无则不应破。破故则不应无。今现见汝破。故知不无。二者若无而破何不破兔角龟毛。而破燃可燃耶。三者我见其有汝见其无。有不失罪福无是邪见。故经云宁起身见不恶取空。四者以汝无破我有。亦用我有破汝无。如五阴品末问不成问也。从若言无燃可燃下。是有难文也。如兔角下是无难文。问意但见难无不见难有。若作二关难者少不便。如兔角下只是重释无难耳。若汝计有一异下。第二问能破也。亦有四过。一者有能破必有所破。则论主有能外人有所。二俱是有则俱应破。不尔俱不被破。三若我破汝不破亦汝破我不破。四若有破不破则有有不有四难也。若无能破亦有四难。一无能破以何破他。二者内若无能外则有所。此是因内有外待无说有也。三者若无能破则是无见。四者无能破是大邪见。以无所破谓无外道。无能破则无内道。谓大邪见。而文中但就有难不云无者。既见论主从初品已来恒以一异破于外人。则谓论主有于一异。故言若汝许有一异则为已有。论主若无一异则不将一异以责外人。既用一异以责于外则知论主许有一异也

中观论疏卷第六(本毕)中观论疏卷第六(末)

        释吉藏撰

    燃可燃品之余

答曰下第四论主答。外人前问所破次问能破。问所破中先问有次问无。今但总答也。就答中为四。一随俗答。二引例通。三反掷詶。四伏宗难。然此答之大意者唯有二门。一者虽破而无。二者虽无而破。答外人问云。破故不无无则不破。故今明虽破而无。虽无而破。随俗中五句即为五转。初云随俗语故无过者。我怀中有于一异及燃可燃。以破汝者。我则有过。以我怀中未曾有于一异及燃可燃。亦不言有无亦有亦无非有非无四句内外。故大品明五不受。行亦不受乃至不受亦不受。是菩萨无受三昧广大之用。而口中言一异以破汝燃可燃者。以名生于俗随而言之。此燃可燃及一异并是世俗之说。今随俗说之则我无过也。燃可燃若说一异不名为受者。第二句释上随俗言耳。我心无所受也。又悬取外心。外人即云。既云随俗言应随俗受。故今答之。虽随俗有言而不随俗有受。即是语言虽同其心则异。若杂世俗言说则无所论者。此第三句。外人云汝心既不受。口何意言口遂有言。则心有所受。是故答云。若心无所受则心行处灭。若口无所言则语言道断。则宾主杜默。何所论耶。今诸佛菩萨出世。正欲为物论于正道。若不随俗言者。则不得论道也。若不说燃可燃云何眼有所破者。前句随俗言为显道。今随俗言为破病。故统教意以开道为宗。考圣心以息病为本也。次理既无言。何故于无言而强有言。岂非乖理耶。是故释云。我若秤理无言则理不可明。汝云何得解耶。或云第五句意云。若无所说正合道理。何须言说。故云若无所说则义不可明。如有论者下。第二引例答。此是破有无之论者言有者。欲明非有言有而不受有。今亦然矣。若口有言下。第三反掷答。汝虽诵我破而不受我破。我口诵汝立岂受汝立耶。问外人何处诵论主破耶。答上云若无燃可燃云何以一异相破即是诵也。是故以一异下。第四伏宗难。就偈为二。初偈双破一异。第二六偈偏破异。初偈上半破一。下半破异。此偈意多有所含。上下半并是责。上半就法说门责。汝现有人法能所云何一耶。下半就喻责。汝得今薪火相离可许汝异也。又上下俱是并。初举譬并法。薪火若一人法便一。下半举譬并譬。若火薪异应得相离。若不可离不可异。又上半是对缘假借异破一。下半是就缘假就异破异。又上半就一破一。下半借异破异。又俱是纵门。上半纵一。人法既一则天下无非一者。则便失异。失异亦无一。下半纵异。则一切皆异便无有一。又若执火薪一则有四过。一者破因缘。本因火有薪因人有法。一即无相因义便破因缘。破因缘即破假破假即破中道。又若见因缘名见佛。见佛即见佛性涅槃。今破因缘即都无所见。又若一即火还烧火薪还传薪。又一呼火应得薪。唤薪应得火。唤瓶应得陶师唤陶师应得瓶。又人法一。人常法无常。则俱常俱无常。若异亦有四过。一破因缘。因缘异无相因。无相因则非因缘。非因缘则非假。非假则非中。故如一中之过。又上下半凡破诸要义。一僧佉卫世一异。二真俗一体异体。三真妄一异。四心惑一异。又如问柱名与柱为一为异。若异者柱名非但异柱。亦异一切物。既唤得柱。应得一切物。不尔应都不得物。若一者柱应入口。问真俗一异有何过。答一有五过三节。五过者以真从俗。俗无常真亦无常。二以俗从真。真常俗亦常。三真不从俗。即真与俗异。四俗不从真。俗与真异。五若言体一义异。即是亦一亦异。体一故亦一义异故亦异。三节者。初二得一义。次两是异义。三是亦一亦异。问今人多执体一义异有何过耶。答俗义异真义者。为即真为出真外。若即真乃是体一义一。若异真则出真外。佛及弟子知法性外无法。云何出真外。真俗异体一害经相即之言。二法性外应有法。佛及弟子便是妄谈也。真妄水波一亦作五难三节。水波若异则波自动水不动。水自静波不静也。长行云。分别是燃是可燃者。分为两体。别使东西也。长行云。处处离可燃应有燃。所以有此一句来者。前举离以并外人。恐外亦云薪火相离如猛风吹于绝炎。则是离薪之火。故今明。处处皆离。一处为薪处一处为火处。既得离薪亦应离火。又处处者令其薪火各处东西之别也。复次如是应常燃下。第二偏破异。以燃可燃喻之人法。以多谓五阴是实人是假故偏破异也。又开三别。初破次救后破救。就初又四。一四失破。次二失破。三一失破。亦云取意破。四伏宗破。言四失者。一常燃。二失因。三失缘。四无作。常燃者若因薪有火则薪尽火灭。故不常燃。汝既火与薪异。在薪虽尽火终不灭。是故常燃。二失因者既有火体异薪。则火不因薪。失缘者缘谓人功。将护令火得燃。今火既离薪常燃。何假将护。无作者作谓用也。火以烧薪为用。今既常燃则无烧薪之用。故无作也。如是常应燃。从前偈下半生。既其相离。如是常应燃也。第二句举无因释常燃。又初句火自住火体。次句火不因于他。下半初句明人于火无功。次句火于薪无用无缘。释于常义。如世间物不从因缘。是故为常。第四句明火无用。所以作此分者。青目释第四句别作复次。故知异上三句。青目所以分为二意者。欲明火有二义。一者火体。二者火用。上三句明火体是常。后一句明无火用。既有体用不同故开为二意也。长行云。是功现有者。事火之徒即事可捡。问曰下。生第二明二失破。此偈释前四失。前虽有四失但由失二事。一失因二失缘。是故有常燃及以无作之咎。故今但释二失。则具释上义也。偈上半明失因。下半明失缘。上半云既异薪自有火体。何须因薪。是故无因。下半云既不因薪火则常燃。何假将护。长行复次下。此释下半。明不须缘义。又发起后偈。所以有何以故之言也。若汝谓燃时下。第三取意破。上二偈标四失释四失。其过已成。但外人意云。无此四失。所以然者异有二种。一相因异。二不相因异。不相因异则有四失。相因之异无四失也。燃时名可燃者。此句有其反顺。反者若未燃之时已是可燃。即可燃不因燃。燃亦不因可燃。则是不相因异。故有四失也。今燃时方是可燃。故可燃因燃。则知燃因可燃。既有因则有缘。若有因缘因缘尽则灭。故不常燃。以假因缘有火故火则烧薪无无用过。故勉四失也。问上来二偈显燃有四失。今何故不救燃而救可燃。答举可燃以救燃。可燃不因燃尚不成。况燃不因可燃而得成耶。问上明四失。今何故不备救耶。答今但举因义成。三失自勉也。尔时但有薪下半破也。纵烧时还只应名薪。不应名可燃。以烧不烧俱异故也。明烧与不烧终异。则但是薪耳。此正破也。何物燃可燃者。烧与不烧终异。但有薪何得言燃时方名可燃。故上句是破。下句为呵。又烧与不烧终异。但有薪。尔时有何物燃及可燃耶。即是觅二物也。又释。尔时但有薪者。此是牒外义。外人云。燃烧时薪名可燃。未烧之时此但有于薪。故今牒之。何物燃可燃者。此始是破也。举其未烧之薪破其烧时名可燃。汝义未燃。尔时既但有薪。以何物来燃名为可燃。此明无有离薪之火之烧离火之薪名为可燃。若遂有离薪之火以烧离火之薪名可燃者。火则离薪薪亦离火。便不相因。既不相因则不须人功。故是释人功空义。还具上四难也。后解为正。长行还征异宗。汝既离燃别有可燃。云何言燃时始名可燃。若燃时方名可燃则不得异。若异不得言燃时名可燃也。复次若异则不至下。第四伏宗难。上虽云燃时名可燃。终是异义。若终是异则不相因。还伏四失也。只说不相因为不至耳。问曰下第二外人救义。外谓以其异故得有相至。如其不异何有至耶。问薪火异义谁所立耶。答内外二家并言体异。外道两家一者遍造二者偏造。并云薪火异体。毗昙云。火是热触薪具四微。成实云色触二法名之为火。火是假名薪是假名。而具四微。是故为异。以其异故火则烧薪名火至薪。薪则传火谓薪至火。答曰下第三破救。汝男女前有不至许后有至。薪火无不至云何至耶。汝若前令薪火相离不至。燃后许汝至也。问曰燃可燃相待下。第二相待门破。从论初已来多破因成假义。此一章破相待假也。所以破相待者。相待通生死涅槃三乘一乘等万义。相待若成万义成。相待若坏一切皆坏。但内外大小谓实有相待。于中起乎爱见成于业苦。论主求相待无从。则显烦恼使净。故破相待也。前问次答。问云有燃可燃云何言一。相待而成岂可言异。亦得以相故不一待故不异。勉一异难也。但相待多门有通别定不定一法二法。通待者若长待不长。自长之外并是不长。别待者如长待短。一师亦名此为疏密相待。若长短相待名为疏待。长待不长翻是密待。以即长论不长故。不长望长此即为密。长短相望即是二法。是以名疏。故山中旧语云。成瓶之不瓶。成青之不青。即指瓶为不瓶故不瓶成瓶也。定待者如生死待涅槃。及色心相待。名为定待。不定待者。如五尺形一丈为短。待三尺为长。名不定待。一法待者。如一人亦父亦子。二法待者。如长短两物。今此四偈遍破一切相待义。此四偈意多。今且开二章。初两偈破成待。次两偈破待成。破成待者。如内外大小乘人皆言。前有长短体成后论其相待。次待成者异三论师云。非前有长短然后相待。但明由相待故有于长短。此之二门总摄一切相待义尽。破此二宗诸待皆坏。二门各二。初门二者前偈定开即是破。第二偈受定正破成待。定开为二。上半双牒。下半正定。此义显在长行今略释之。若前有可燃后有燃则堕上异过。前燃后可燃亦尔。既其前后则便相离。如其相离还是异义。便非待也。若一时则薪火并有。亦不须相待。若薪火俱无无则无物。亦无有待。长行有四。谓双牒。双定。双难。双结。双牒如文。是中下第二定今若因下第三难。难中为二。初难可燃在前。以惑人多计故也。次例难燃在前也。难中有四。一失因。二不成。三不前。四同坏。初如文。若燃不燃下。第二不成。恐外人受论主可燃失因而可燃得成。是故今明。若燃不燃可燃则可燃不成。又可燃不在余处下。第三明可燃不前。要在燃处方名可燃。实不在余处岂在前耶。余处者异火处也。则夺其在前义也。初纵在前故有失因不成之过。故今次夺之。若可燃不成下。第四同坏难。若先燃后有可燃下。第二次破于燃亦有四过。如上说也。是故下第四双结。复次若因可燃燃下。第二受定破成待义。偈为二。上半明燃有重成过。下半明可燃有无燃过。此偈上下两半意者。若前有燃体待于可燃则招二过。一者燃有重成之咎。二者可燃有不成之过。前有可燃体后待于燃。亦有两过。上半为二。初句牒待。次句正辨重成。重成者未待可燃已有燃体。此是一成。次将燃复待可燃。复是一成故未待已成。后待更成故重成也。问重成有何过。答唯一物但应一成。若重成便应二物。又一物而有再成。一成应有两物。无有两物一成。何有一物二成耶。下半明可燃有不成过者。既将燃待可燃。必先有可燃。则可燃不成。以汝待故方成。今可燃不待故可燃不成。故燃可燃相待。燃有重成可燃无成也。和上又云。当燃待可燃时。燃有重成之过。可燃有失待之咎。重成如上。失待者汝燃无待可燃。当知先已有可燃。既先有。则知不待燃而有。故是失待也。复次若法有待成下。第二两偈破待故成。亦二。初正破。次释破。又初是都无破。后是研窍破。所以有此破来者。外云若成竟更待。燃有重成可燃有失待过。今以待故方成。未待未成。则唯有一成。燃既待故成。无有重成。故可燃还待燃故成。燃故成则可燃无失待过。是故破待成也。问何以知破待成。答偈云。若法有待成则知是待故成也。成论师云。上半世谛。下半真谛。中假师云。上半不二二。下半二不二。此与旧何异。他亦云。不二而二。二谛引物。二而不二即一中道。今明此是何所破义。偈二上半牒。下半破。若法有待成者。燃法待可燃成也。是法还成待者。是燃法还成可燃家待也。今则无因待者。破可燃为燃因也。若自有可燃体不因于燃可燃。为燃作因耳。今可燃不能自有。待燃方有。何能为燃作因耶。故今则无因待也。亦无所成法者。此破燃也。若有可燃为燃因。燃因之而得成。既无可燃为燃因。云何燃因之而得成。故云亦无所成法也。今更一势传破释之。若法有待成者。救重成也。若未待前成可有重成。今待方成故无重成。是法还成待者。外人防难也。汝待他成他应自成。是故释云。我还成他作待故他不自成。今则无因待者。论主破也。汝有自体可为他作因。今因他而有无有自体。云何为他作因。故云今则无因待。亦无所成法者。汝既不能为他作因。云何有为他是汝之果。故无所成法也。又有此偈来者。前是纵待今是夺待。前纵待者纵其以长待短故长堕重成。今夺待。若汝长短互待则互失二因。都无两界。云何待耶。又四偈为五。一双定。二双破。三双救。四双难。五双结。双定如文次偈双破者。若先已有长待短。则长有重成短有失待。三双通者。若法有待成。通上半重成难。是法还成待。通下半失待难也。今则无因待。第四双难两法互待。则俱无两因俱无二果。次后一偈此是双结有无二门俱无相待也。又初偈双定前后。若先有长而待短。则长失待。若前无长以何待短。故前后二门俱无相待。次两偈双释前后。初偈释前有长而待短则长。堕重成短堕失待。次偈释先无长待短方有。则长短俱无因。长短并失果。后之一偈次双结成前二偈。上半结前无长。下半结前有长。偈具含诸意。宜执详文勿谓其烦也。何以下发起第二偈释破也。所以须释破者。论主上明更互相待则互失两因俱无二果。今小乘大乘内道外道不受此破。如外道立拒举瓶互为因果。数人大小二生义亦同之。成实师正引此文证相待义。乃至中假之流亦明无有可有由无。故有无无可无由有故无。此乃无定性因果。而更互为因则因义成。更互为果则果义立。云何言无因果耶。是故有此偈更开二关责之。上半就无门。下半据有门。若法有待成者。重牒立也。未成云何待者。既待故方成。则知未待时未成。既未待时未成。未成则无两物。以何更互待耶。下半云。若成已有待。初句取意。汝谓未待时先已有长短两物成。然后论相待勉上无待过者。成已何用待。此正破也。未待之时两物已成。何用更互待耶。待本为成耳。今未待已成则不须复待也。问成实师云。前有长短两体然后相待立名。以先有体勉未成两无难相待立名。故离下半不须待之失。故庄严义云。因成为世谛体。相续为世谛用。相待为世谛名。开善云。因成当体续待为用也。今次责之。未待有长短体此体为待为不待。若相待云何言体未待耶。若不待何得有此体名耶。又若体不待则相待假狭。而相待通一切法。云何名待体不待耶。又名待体不待。应名烧体不烧。又名法各有体。名在口以声为体。法在[紙/巾]以色为体。名法既各有体。则名法应各待。若一待一不待一有体一不有体。又名待他体不因他。何谓因成。若名体并待今未待未有名。亦应未待未有体。又名体是因缘义何容有体未有名。若于不知者故无名。亦于不知者故无体。道理有名而不知。道理有体而不知耶。若上古时有物未有名。故本无名者。亦上古本无物。如劫初谷不生。亦如诸法不生。是故因可燃下。第三因不因门破。上半因无因破燃。下半破可燃。此门二意故来。一者结上。因门逐近结相待四偈。不因结前一异诸偈。又因结上相待。不因破其绝待也。燃不余处来下。第四内外门破。有此文来者。外人闻上因不因破无辞可通。但现见攒木火生。外缘合故有。所以论主更说此门。但火生有因有缘。手燧等为缘薪则为因。假缘而有故为外。藉因而生。秤之为内。今求并无从岂有内外。数人有性四大事四大。因事发性。如灯炷是也。此中有性火。后因外事火来炷之则发其体性火故照。此即有从外来义。有自性即内出义。若成实论云炷中有火理。是内出义。今因外火发生此理。若无此理火炷终不燃。此则余所来义。今总间。木有火理性为异薪为不异。若已异即已应能烧即无复薪也。若不异虽截木火终不生。又问木中无事火。与大虚不异。云何得生火。又炎炎是火而非薪。段段是薪而非火。虽相着而终异。则燃是燃故燃非是可燃燃。可燃是可燃故可燃非是燃可燃也。又木有火理者不然。今用作余物何必出火。如破泥有瓶性也。又烧木方名薪。则薪火一时。一时则非因果义。又木有火理。因果则并。若无火理则无可待。又问木有当燃理亦有当不燃理。若有可燃理名可燃者。有不可燃理应名不可燃。又木中无事燃说木为可燃。水中无事燃亦可说水为可燃。又木中无事燃遂得生事燃。水中无事燃水中亦应生。若一生一不生则一有事一无事。余如去来说。第五三时门。内出外来及内外和合有。堕三时门过。若可燃无燃下第六五求门破。问离一异为五求。合五求为一异。一异破竟。何故复说五求。答体虽无异为外道计二十五我故须离而破之。二十五我者即色是我离色是我。我中有色色中有我。我有于色五阴则二十五也。问何故无色有于我耶。答我有色此明我为主谛。我御于色故属我。不得云色为主谛色御于我我属于色。故无此句也。若可燃无燃此明即阴无我。离可燃无燃。明离阴无我。燃无有可燃。明我无有阴阴不属我也。燃中无可燃者。我中无有阴。可燃中无燃。明阴中无有我。长行云三皆不成者。异释云云。今明。初句为即。余四句并是离。既破初句离。后三句同是异。同第二句破也。问何故说燃可燃下。第二破法说也。前问次答。所以作此问者。外人初立燃可燃为成受受者。但破既不成故失宗。迷恍便不知所云。故复问也。又不烦作此释之。但为欲发起后偈生此问耳。答中上半喻内人法。次句喻外瓶衣。不言瓶衣一异。但瓶自有因果。不可一异。衣义亦尔。一切等诸法者。生死涅槃真妄空有同六门破。问偈破受受者等万法。应备用六门。青目何故偏就五求门耶。答二义。一者略举最后。二者五求正为破人法。是以偏举求之。若人说有我下。第三呵责外人。以法喻既穷故须呵责。二者上五求破但是一异破。二十五我犹未破二十种我。言二十我者即色是我。离色有我。亦即亦离非即非离。一阴四句。五阴二十。二十我数少体广。二十五我数多而义狭。上虽破即离未破亦即亦离非即非离。是故此偈总呵责之。即离之本既无。余二是末。不须破也。又说此偈者。犊子部云。上来破于即离不破我宗。今所辨我乃是第五不可说藏。故不堕上破。是以论主今呵责之。第五藏内实无有我。而横谓有。非佛弟子也。就偈为二。上半牒外所计。下半呵责。若人说有我者。即作者本住假实等一切诸我也。诸法各异相者。作业及诸根并五阴等。下半呵责无人法而计人法。则不得佛法生法二空味也。又不识佛性真我而颠倒横计假实等我。故不得佛性真我之味。故涅槃经以一味药譬于佛性。又不得一相法味而计种种法。如法华云。悉是一相一味之法。究竟涅槃常寂灭相。终归于空。不得斯味故计一异法。此是对外人计生法。故以二无生为佛性味耳。然佛法既非有人法。亦非无人法。如是四句皆非佛法味。故云不得寂灭味。寂灭即绝四句法也。长行云诸法从本来无生毕竟寂灭相者。此句前示外人佛法真味。即序其所失也。又叙论主破人法意。论主所以破人法者。良由诸法本无生寂灭。而外人横计有人法。所以失佛法味。宜须破之。又释一切大乘经论破人法意。明诸法本来无生寂灭。但为止横谓之心故云破耳。实非是破也。又约情立有约情悟无。故言破实不破也。是故品未说是偈。此第二正明失味之人。此中举萨婆多及犊子者。举犊子摄取一切计有我之部。明萨婆多摄取一切计有法之部。又萨婆多明计法之始。法有四句。一有一切法。二无一切法。三亦有亦无。四非有非无。此之四句悉是戏论。萨婆多计一切法有故名一切有部。一切有者明三世是有及三无为亦有。故名一切有部也。今举计有既非。当知余之三句亦失。故云举始摄终也。破犊子者执我有四句。一即。二离。三亦即亦离。四非即非离。而犊子计非即非离。此既不成。当知前之三句亦坏。故举终以摄始。又上来破我可说。今破不可说我。则一切我空。所言五法藏者。三世为三无为为四。第五名不可说。不可说者不可说有为无为也。问此品何故破犊子耶。答俱舍论破我品明犊子立我。正引燃可燃为喻。别有我体故不即阴。由阴合而生故不离阴。如别有火体故不即薪。托薪而生故不离薪。问犊子既计有我。云何作十六谛无我观耶。答俱舍论云。后即出观见有我。入观则无有我。故得作十六谛观也。问萨婆多犊子何时出耶。答佛灭后三百年中从上座部生萨婆多。从萨婆多出犊子部。玄义论以明之。论文举二人释上半。如是等人下释下半也

    本际品第十一

此品六义故生。因上呵责偈故起。外人云。无本际经佛亲说有众生往来生死。汝何得呵云说有众生及以诸法不得佛法味耶。二者外人因此生疑。若呵云无人法经何故说有人法。若经说有人法汝何故呵责耶。故请会通也。此是以论疑经以经疑论。又有以经疑经。经中既明无本际。云何有众生及生死。若有众生及生死。云何无本际耶。三者自论初已来直捡即事人法无从。此之一章穷推万化。根本不得则本末俱息。故一切无遗。四者释诸大乘明生死毕竟空义。故说此品。如小乘人。自欲除生老病死。大乘人则兼除之。义今明。若见有生死则不能除生死。知生死本毕竟空方能离生死。如智度论云。生死人有生死。不生死人则无生死。问云何是生死耶。答小乘人但有一分段。大乘说者不同。依胜鬘经明二种生死。有漏业因四住为缘感分段生死。无漏业因无明为缘感界外变易生死。问无漏业云何感生死耶。答异释云云。今明望凡夫界内为无漏耳。望法身实相犹是有漏。取其生心动念即名为业。不了了与实相相应故云无明。此二因缘生死未息也。成实者言有四种生死。一分段。二变易。三中间。即七地所受生死。四流来生死。依摄大乘论七种生死。三即三界。四方便生死。五因缘生死。六有有生死。七无有生死。今此品破大乘小乘人谓有决定生死。不得脱生死。故下文云。若使初后共是皆不成者。何故而戏论谓有生老病死。五者欲释经三际空。如大品十无尽品发旨即云。菩萨先际不可得。中际后际皆不可得。故无菩萨。经直唱三际不可得未广释不可得。今广欲释之故说此品。六者欲释十八空中无始空义故说此品。又大品四摄品云。菩萨住二空摄取众生。一毕竟空。二无始空。上明毕竟空今辨无始空。故说此品。问生死定有始为无始耶。答内外计者不同。外道人谓冥初自在为万物之本为诸法始。称为本际。复有外道穷推诸法边不可得。故云世间无边。名无本际。老子云。无名为万物始。有名为万物母。亦是有始。佛法内小乘之人但明生死有终尽。在无余涅槃不说生死根本之初际。名无本际。问何故尔耶。答佛说生死长远本际不可知。令小乘人深生厌离。故不明始。令速灭烦恼早入无余。故明生死之终。又上座僧祇同不说生死有始。大乘人云。若总论六道则不可说其始终。不知何者最初生。亦不测其最后灭故。故无有始终。若就一人则有始终。始自无明初念托空而起。终断五住得成法身也。问云何破之。答生死有始即世间有边。无始即是无边。有边无边是十四难耶。大小乘经明佛不答。以是义故不应定执有始无始也。又智度论云。若破有始还说无始。譬如济人以火还着深水。以是义故二俱有过。问佛是一切智人何故不答十四难耶。答如来出世本为拔众生老病死苦。若答十四难则增诸结。故不答之。问有始无始二俱有过。何故十八空内有无始空。不明有始空耶。答龙树云。有始无始俱为邪见。而佛多破有始明于无始。今说无始尚空何况有始。故但说无始空。即知有始亦空。智度论明有始无始虽皆邪见。而佛多说无始。不应云小乘明无始大乘明有始。问涅槃云。十地菩萨见终不见始诸佛如来见始见终。云何言大乘不说生死始终耶。答涅槃经虽有此言亦不分明辨生死之始。河西道朗对昙无谶翻涅槃经释此语。但据十二因缘明其始终。无明细故未观其始。老死粗故以鉴其终佛则粗细俱明。则始终并见。问本住与本际何异。答本住是人名。本际为法秤。又本际都是人法始起处也。品开为二。前问次答。问有二意。初引经。次问论主。问品称破本际。云何乃引无本际经。答有二义。一云外人初立有本际。佛说无本际经破之。以不受此言故问论主。二者外人疑于佛经言无本际。云何既说有生及以死应有本际。今申经无本际破外人谓有本际。故云破本际品也。是中说有众生有生死第二外人引佛经难论主经说有众生者有人也有生死者。有法也。以何因缘而作是说者。疑经有众生有生死何故无本际。二难论主上品末呵责之言。经既说有人法。何得呵云计有人法不得佛法味耶。若见有人法不得佛法味者。何因缘故经说有八法耶。答曰。为二。初破无生死本际。第二末后两偈例破无一切法本际。初为二。一破无生死始终中间。是故于此中下。第二破无生死。就初又二。前偈明无始终。次半偈辨无中间。上半明无始。下半辨无终。此则是申佛经明无始。以破外人计生死有始。即是破本际。问小乘人亦言生死无始。破于有始与论主何异。答论主解说无始有四意。一者小乘人言有生死长远始不可知。论主申佛意。佛经说无始者非是有生死长远故无始。明生死始不可得。即是生死无有根本。二者佛意明无始者。即是两舍明其无始者。辨其无有始非谓有无始。故始与无始五句不行。即令悟入实相。三者佛经明无始即无有终。亦无中间。如树无根亦无枝叶。以无始及中间故无生死。亦无终故无涅槃。即显六道本不生。今不灭不生死不涅槃。而大小乘人不解此意。四者复得说生死长远。令大小乘起厌离勤习观行断诸烦恼也。问云。何是始终。答大乘人云。无明初品为生死之始。金刚心为生死之终。然复有生死之始。是涅槃之终。涅槃之始为生死之终。生死之终为大涅槃之始。涅槃之始为生死之终。生死之始为涅槃之终者。据迷情辨之。载起一念有所得心则是生死之始。而正观不现故是涅槃终。若得一念正观则是涅槃之始为生死之终。今总问之。为待终故言始为不待耶。若待终为始者。无明初念未有金刚心。何所待耶。若初念有金刚心则始终便并。云何成始终耶。又金刚心无复无明初品。何所待耶。若有初品则无金刚心。令谁待耶。是故当知无有始终也。第二半偈破中间易知。即是破中义。本对偏病。是故有中。若无二边何中可得。如是生死涅槃真之与妄义皆例然。然佛直唱无始一言。约今论文乃破四执。既言无始即破始也。二既言无始。始无故言无始。非谓有无始。即破无始见。三者既始无而无始亦无。即无终破于终见。四者二分既无。亦无中间往来。破中间见。既破四见即令人悟入实相。得解脱生死也。龙树申佛说无始意。如此而今大小乘学人并不识佛说无始意。岂可与论主诤耶。像法决疑经云。末世法师如文取义。违背实相即其事也。是故于此中下第二段破生死。所以破生死凡有二意。一总释无始终中间义。若有生死可有始终中间。竟无生死何有始终。二正为释无中间义。涅槃经云。生死本际凡有二种。一者无明。二者有爱。是二中间则有生老病死。故今三门求生死不得。释无中间也。就文为三。初半偈总标三种无。次释三无。后结三无呵外说有也。次三偈释三无为二。初二偈释生死非前后义。次一偈释生死非一时义。初偈破前生后死。上半牒。下半破。问云何为生死。答就四有明义。一本有。二死有。三中有。四生有。本有者百年之阴也。死有一刹那死阴也。中有者中阴也。生有者一刹那受正生也。二就十二因缘明生死者。识支一刹那为生。第二刹那便属老死也。识支是实生。坐草初出胎是世俗生。所以初破前生后死者。盖是物之常理。如成实者云。无明初念托空而起。此但是生。尔前未有死。涅槃经云。功德天喻生。生秤为姊故生在前。黑闇女譬死。死喻于妹死在后故也。不老死有生者。法应先老死而后生。今不老死云何有生耶。不生有老死者。若老死不因生有亦此生之后应无老死。又得是并。若不老死而有于生。亦应不生而有老死也。次偈上半牒。下半破。初句明无因者。生是死因故也。第二句直呵之。既本来不生何有老死。第三偈破一时。上半牒而总非。下半作无因果义。无因有二。一无两法可以为因。如生时有死。死时于生则无生可为死因。死亦尔。此是理夺明无因。二纵生死。一时并如牛二角不相因。长行具二无因。初文是两无为无因。从若一时下纵有明有不须相因也。若使初后共下。第三一偈结三无。而呵外谓有。上半结无。下半呵有。问大小乘经俱明有生老死。论主何故呵之耶。答论主申佛意。佛意说生老死者。如三相品。诸贤圣欲止其颠倒。故说。语言虽同其心则异。佛是不言有生死故生死。令其因生死悟不生死。而惑者封执定有生死。故不识佛意所以呵之。复次下第二两偈例破诸法。为二。初偈引法。次偈破法。破法二意。一明无始终中间。二例不得前后一时也。人谓因前果后。既未有果前是谁因。人前法后等亦作此破也

中观论疏卷第六(末毕)中观论疏卷第七(本)

        释吉藏撰

    苦品第十二

上云无生死及无本际。外云。经言生死是苦涅槃为乐。今既有苦即有生死。若有生死必有始终中间也。二者明如来初生即唱三界皆苦。故知此说是佛教之原。今既有斯教。即知有苦。有苦故则有生死。若无生死者佛说何物苦耶。三者原论主所以破者。必欲拔众生苦与众生乐故耳。若不欲拔苦与乐何事破耶。既欲拔众生苦。苦即是生死。不应言无众生及以生死。四者欲释诸大乘甚深要观如大品云。色非常非无常非苦非乐。又如净名云。五受阴洞达空无所起是名苦义。菩萨解苦无苦。是故无苦而有真谛。故说此品。五者欲拔众生苦与众生乐故说此品。若实见有苦则不可离苦。良由解苦无苦方能离苦。问云何名苦耶。答释迦一化略有三门。初明一苦。次明三苦。后明八苦。言一苦者佛初生堕地即行七步。一手指天一手指地而说偈言。天上天下唯我为尊。三界皆苦何可乐者。此即一苦教也。问云何名一苦耶。答一云三界皆有苦受故皆是苦苦。成论云。三界皆有苦受但重轻为异耳。二云三界皆一行苦成。以行苦故一切皆苦。三云总说众苦名为一苦。故法华云。三界无安犹如火宅。常有生老病死忧患。以三界同有此患名为一苦。众事分阿毗昙欲界名苦苦。色界名坏苦。无色界有行苦。以三界具于三苦故云三界皆苦也。问何故尔耶。答依毗昙义。欲界有苦受故云苦苦。色界无苦受但有乐受。而乐受坏时生苦名为坏苦。无色界无复形质坏义不显。但为无常迁役。故云行苦。此一苦教也。次说三苦者。有二种三苦。一僧佉人明苦如百论疏出。二涅槃经云。苦受者名为苦苦。余二受者坏苦行苦。诸师穿凿异论纷纭。竟未有知其门者。今仅依俱舍论三藏所说。言苦受生时苦住时苦灭时乐。以苦受生住二时皆苦。故与苦苦之名。乐受生时乐住时乐唯果报坏时苦。是故乐受名为坏苦。舍受生住坏三时苦义并皆不彰。但为无常所迁。是故舍受称为行苦。成论师云。随地判者三涂是苦受为苦苦。人天至三禅是乐受为坏苦。四禅至悲想非非想为舍受。是行苦。随义判者一一地具三苦。但上二界三苦轻。下界苦重耳。智度论云。上界死苦甚于人间。故知上界亦有苦受。不同数人上界并无苦受。若见亲缘发乐受。若睹怨憎起苦受。非怨非亲生舍受。此三缘发三受也。如寒遇火为乐。转近烧则苦受。二中间为舍受。但一火缘具生三受。次八苦教者。十月处于胎狱备受煮烧。初生之时冷风触身与地狱无异。名为生苦。法华经云。发白而面皱齿疏形枯竭。念其死不久名为老苦。一大不调百一病。总四大乖反四百四病称为病苦。夫死者天下之极悲也。刀风解形身离神逝名为死苦。父东子西兄南弟北名爱别离苦。所不爱者而共聚会名怨憎会苦。所觅之事而不遂心名求不得苦。有斯五阴众苦炽盛名五盛阴苦。又此五阴盛贮众苦名五盛阴苦。问八苦云何摄三苦。答涅槃云。生具五种则生中具含三苦。老病死细论具三苦。粗判有行坏二苦。死与爱别离是坏苦。怨憎会是苦苦。求不得有二。一求善法不得此坏苦。二恶法未离是苦苦。此招提释也。若以俱舍论三苦释之则可知。此八苦中以有苦受必具二苦。则知八苦皆具三苦。但解苦数论不同。数人言。色心等三聚皆苦。所以然者。一切有为之法皆欲乐住。今为无常切之。是故皆苦也。若成论云。唯心是苦。余二聚无苦。而经说色皆苦者。此是苦具故名苦耳。数人虽云色心皆苦然有漏之法为无常切故苦。以无漏为无常切则顺于涅槃故不苦也。成论明有漏无漏皆悉苦也。依后文外道明苦最狭。唯苦受是苦。问生死为有乐为无乐。答开善云。生死实是苦都无乐。但于苦法中横生乐想言有乐耳。庄严云。生死中虽无实乐而有虚乐。虚乐者杂行苦故。取相感无常。善则感乐。今以取相善感乐故乐是虚也。然二师明乐虽异同言生死有实苦也。俱舍论云。生死有乐但乐少苦多。故云皆苦耳。迦旃延用此义。婆沙四十二卷问云。阴中有乐不。若有者何故不说乐耶。若无者云何佛说三受。答应作是说。阴中有乐。但乐少故。如毒瓶一渧蜜堕中。不以一渧蜜故说为蜜瓶。以毒多故说为毒瓶。又解。实无有乐故但说苦谛。而说有三受者。受重苦时望轻苦为乐耳。如受地狱苦望畜生苦为乐。此二师与开善庄严异。开善庄严诤虚乐有无耳。今诤实有乐实无乐也。今言破者。物之大患莫过于苦。九十六术皆竞求离不达其因生四种谬。五百异部虽识苦因未穷其本封执定性。则苦果不息更造苦因。今欲示其因缘之苦无有定性。令苦果得息不起苦因。故云观苦品。此品十偈开为三章。初一偈总非四计。第二八偈释破四计。第三一偈例破诸法。初偈上半牒。下半总非。但释四计凡有二种。一计人四。二计法四。人四者外道四计。一云苦自作还是身内之我作此苦。二云大自在天造作六道之苦名为他作。三云劫初之时先有一男一女生一切众生。即是共作。四云自然有此苦果名无因作。二者世俗人云。我自作罪我自受苦。又云。我不起过他人以苦加我名为他作。三云由我起过故他加我苦。名为共作。四云不觉自他所作而苦无端生。名无因作法。四者有言。五阴苦自体从自体生自体。如从火性生火事为自作。有言。五阴苦从前五阴生名他作苦。有言。共作从前五阴后有自体。故是名共作。无明初念托空而起。是无因作。下半云。于果皆不然者。四作为因果即是苦。法华经云。诸苦所因贪欲为本。今观苦从缘生则无自性。便入实相断于贪欲。故诸苦不生。问为无苦果故于果不然。为乖苦果故不然耶。答具二义。一者上四句不识苦果故云不然。二者论主正因缘生苦。因缘生苦即寂灭性。故明无苦。具此二也。次八偈释破为二。初七偈释不自不他。次一偈释不共不无因。七偈为三。初两偈明法不自他。次三偈明人不自他。第三两偈结人法不自他。两偈为二。初偈明法不自作。次偈明法不他作。初偈云。苦若自作则失因缘义。下半释云。此五阴从前五阴生。云何名自作。若自作应自生。第二偈云。若言从前五阴生后五阴。名他作者。不然前五阴是因。后五阴是果。因果岂得言他。故非他作。若言是他则非因果义也。问曰自作者是人下。此三偈明人不自他。三偈为二。初偈明人不自。次两偈明人不他。前二偈破法通破数论。今不破数。以数不计人故。但破外道成论异部明人作。此中三偈大意甚易。直明阴外无人谁自作谁他作耶。若阴外有人可许此人自作他人作耳。问阴外无人可言不自他作。若许即阴为人得有自他作不。答若许即阴为人者。此犹是阴耳。上已破阴不自他竟。故不须破即阴自他。若苦他人作。此二偈破他人作。两偈为二。初偈明阴外无人谁受苦耶。第二偈明阴外无人谁授苦耶。复次自作若不成此下。二偈结破自他。初偈结人不自他。次偈结法不自他。初偈上半就相待门。下半就相即门。相待门者待自故有他。自既不成他亦不成也。相即者他于他即是自。复次苦不名自作。此明法不自他。上半破自。下半破他。法不自作法者。举例。如刀不自割眼不自见。苦岂自作耶。下半明彼无自体者。彼于彼即是自。若有彼之自体可言彼。既无彼自体岂有彼作耶。问曰下此生第二段一偈。破共作及无因作易见也。复次非但说于苦者。此是品第三一偈例破余法也。此偈不破数人苦义。数人明有漏五阴是苦。若破苦竟即有漏法尽也。今外山木等皆有漏。故今为成论人明唯心是苦色及无作非苦。成实师有二释。一云识想二心未有苦。至受方有苦。次云识想二心已有苦。但判受阴在第三耳。而二师同明色无作非是苦但是苦具耳。外道人唯苦受是苦。乐受等非苦。此二人明苦既狭。是故破苦竟。更须例破余非苦法也

    行品第十三

三义故生。一者上观苦即破于果。今破行谓空其因。以众生起于三行感三界果。如起罪行报生三途。若起福行生彼人天。作不动行生色无色界。以是义故知行是因也。二者释上苦义。有为之法所以苦者。良由流动起作生灭所迁。是故为苦。今既有生灭之行当知有苦。三者自因缘品已来破实有人法。今此品洗其虚妄人法。外执云。实人实法乃不可得。虚妄人法斯事不无。以对生死虚妄人法故有出世真实人法也。问行但是因亦通果耶。答具有二义。若以流动起作念念不停以释行义。则一切有为莫问因果并秤为行。是故经云。诸行无常是生灭法也。二者善恶等因将人常行生死故名为行。问此品云诸行名五阴。为是因行为是果行。答五阴名行具有二义。一者五阴从业行所生故名为行。二者即此五阴生灭起作故名为行。问十二因缘行支五阴内行阴此有何异。答十二因缘行支但是因行。五阴中行阴具有二义。一者行阴起作善恶之因名为行。二者除四阴以外一切有为法。皆摄在行阴中。故名为行。如杂心云。有为法多故一行阴非余。问观行与业品何异。答业品但破其因。此章通观流动之行。是故异也。复有三种行。出入息为身行。觉观为口行。受为意行。通言行者凡有四种。一修习名行。则万行善法是也。二造作名行。通善恶三性。三无常起作秤行。通因果三聚三性等。四行缘名行。但是心用。问有阶级次第不耶。答影师云。行有三阶。思是真行身口为次。以思正能造故名行。身口由思能起作业。名之为次。余有为法二因缘名行。一从行生。二当体生灭所迁。是其末事故名为行。今品通观一切行不可得。故云观行品。开品三段。初破外人有虚妄人法。第二破外人执有空义。第三段空有非空非有一切皆破。就初有四。一立二破三救四破救。就初立义中又二。上半引经下半立义。问虚诳与妄取何异。答虚诳约境妄取据情。所见者不实名为虚诳。十八部内有二部。初名一说部。谓生死涅槃同是假名不实故名一说。从大众部出也。二出世部明世间法从虚妄因生是故不实。出世间法不从虚妄因生名为真实。若据即时人义约四谛论之。苦集是虚妄因果故名虚妄。道为实因灭为实果非是虚妄。若为无为分者。三谛未勉有为故是虚妄。灭谛无为非虚妄也。又旧地论师以七识为虚妄八识为真实。摄大乘师以八识为妄九识为真实。又云八识有二义。一妄二真。有解性义是真。有果报识是妄用。起信论生灭无生灭合作梨耶体。楞伽经亦有二文。一云梨耶是如来藏。二云如来藏非阿梨耶。此一品正是破地论人义。不破数论等。数论等不明有为人法皆是妄谓所有也。下半立义如文。答曰下第二论主破。两偈为二。初偈释经对其上半。第二破立对其下半。初偈申经者。明佛为破实有人法之见故明无有实。但是虚妄相谓有耳。此意在无实不在有虚。汝云何不领无实反存有虚耶。若言有一豪可取者则道理是有。云何为虚妄。以其名为虚妄故无一豪可取。既无一豪可取是则为空。然本对妄有真。在妄既无。宁有真实。即时摄大乘师等亦闻妄即作妄解。如释地持八妄义等。今详论主申佛说虚妄有四意。一者破计有实人法病故说妄。生死中无有实人法但是妄耳。二者如十地师等。闻妄作妄解。乃无有实人法而有虚妄人法。论主申佛意云。既言虚诳何所有耶。佛说此者欲示空。三者佛说虚诳既不存空。四者非但不存空有亦不存非空有。一切无所依得令悟实相。今闻妄作妄解。但得妄言耳。不解妄意。佛说苦亦有四意。一破乐。二不存苦。三不存空有。四一切无依。长行为三。一略释偈二广释三总结。初如文。诸行名五阴下。第二广释偈本。就文为二。第一明诸行空即作二谛观。次明得益。初又二。前总明所观之行空。次别观行空。总中四义故空。一虚诳故空。此明境无实。二妄取故空。此心不实。此二依名释是空。次一不住故空。若有住则有物无住则无物故空。四无自体。无自体故空。后两约义故空。初如文。何以故第二别观五阴行空即为五别。就观色阴空为二。一正破二总结破。正破为二。初就无常门破。次就一异门破。无常破有二。前就粗无常门破。以十时改变故无定性。故知色空。如色念念不住下。第二细无常门破。所以就无常义破者。无常是入空之初门破病之要术也。明论主解无常与他异。他明无常无有于常而有无常。故是有物不空。论主明无常者无有于常。即是无物。所以空也。又有物暂住可言暂有。以不住故则无。是故空也。婴儿色为即是下第二就一异门破。又开五别。一破。二救。三破救。四重救。五重破。就初为四。初定开。二俱有过下第二总标有过。何以故下第三作难。是故二俱有过下第四总结。作难之中前破一。次破异。大意为言。若老少是一则堕常过。老少若异则堕断过。常则应恒是少遂无有老。无老亦无少。断则失于父子乖世俗法。问何故次无常后有一异破耶。答有二义。一者外人云。虽具粗细二种无常终有色阴。是故今明。一异求色不得则无色阴。二者无常门破通大小乘。小乘亦言。色是无常而有。无常之色不空。是故今明。一异求色不得。前举无常门破色。明色非是常。今就一异门破色。明色非无常。破色是常破外道义。破色无常破小乘义。故般若云。色非常非无常。如是习者与波若相应。问色一异破谁义耶。答一破僧佉义异破卫世义。又一门破色破转变部即大众部义。异门破色破上座部义也。问曰色虽不定下第二外人救义。救意云。色具二义。一念念生灭。二者相续。以念念灭无有一色及以常过。老少始终相续名为一色。故无有异及以断过。岂失父子乖世俗法耶。成实师释相续有二家。一接续。二补续。接续有三释。一开善云。前念应灭不灭。后念起。续于前念作假一义。故名为续。庄严云。转前念为后念。詺作后念起续前耳。如想转作受。故言受与想续。实无别受以续想也。次琰师云。想起悬与受作一义故云续耳。次补续假。是光宅用。旧云。庄严是卷荷假。开善灯担假。光宅是水渧补续假。此中通是三家义。别正同开善前灭后生故不一。相续转作故不异。答曰下第三破救。大意但问前念。前念若灭则有能续无所续。若无所亦无能。前念不灭后念不生。有所续无能续。无能亦无所。又前念不灭何须后续。又若前念灭还堕异断。如其不灭终是一常。此破意于理已足。但成实者不受斯破云。当前念时有其两力有应灭力有应转力。应灭力自灭。应转力自转。故举体灭举体转。今作三节破之。初问汝识乃有两力。今想为续汝灭为续汝不灭。若灭何得论续耶。若续不灭者识既不灭。想何由得起来续识耶。次问前一念识为是一体为是两体。彼答只是一体。今问若只是一体者。有想既其转者则将汝转去。何得有灭。不尔灭力将灭去。那得有转耶。其云转者自转灭者自灭。若尔者则有两体便不相开。何得是一法耶。三者汝识想是两法共续为一假。故假是有。今言识想是两不灭法。相续成一不灭法不耶。若尔既假常在不灭也。问曰下第四重救。救意云。不说灭不灭则离上灭不灭二过。但前色不住故非常非一。复相似相续而生故非断非异。无上过也。又不暂住故非不灭。能生相似故非灭。答曰下第五重破救。则有定色而更生者。观此破意非是破补续义。若立补续义前色去后色补。则有二过。一者堕上无父子失。前子色去后子色来则非复前子。岂非失父子耶。二者复有堕千万种色。一色去一色来岂不千万。而今乃云则有定色而更生。向但云前色不住后相似生不住之色。此言犹滥。或可转来现在。或可谢于过去。若转来现在。岂非定色而更生耶。复言后相似生则有千万种色。以前色不住则是定色更生。后相似生则有千万种色。破前二句有此二文也。又既有千万种色。即千万身千万种人。不名相续始终为一色一身一人也。如是一切处下第二总结。又开五别。一法说门结。如芭蕉下第二譬说门结。如是智者下第三重就法说门结。如灯炎下第四重就譬喻门结。是故色无定性故空下第五总结也。世俗言说者此为释疑故来。疑云。若无色者经何故说耶。是故释云。随俗说耳。非实有也。问云。何为世俗言说有耶。答佛说虚诳妄取实无此物。但随世俗人强作色名耳。问若尔世谛唯有名耶。答于俗人有名物。圣人亦无有名。随俗作名耳。受亦如是下第二次明观受阴。还应如上无常门一异门破相续门说也。但以觉故说三受在身者此约凡夫。有所觉知假违顺等缘生于三受故说有受耳。想因名相生下第三次观想阴。又开为三。一法说。如影下第二喻说。想亦如是下第三合喻。破想阴正就无自性门。前破色阴就无常门也。因名相生者。因善恶名取好丑相。又因耳闻名因眼取相。假缘而有。无性即空。识因色下第四次破识阴。就文为三。初作无自性门破。次就一异门破。是故当知下第三总结。初如文。但生以识尘下第二一异门破。识此人识为即识彼人识为异者。更开二关责之。若识此人识犹是识彼人识者。则始终一识堕于常过。若识此人识非识彼人识。则今日识此人明日便不识。以其无复昨日识故复堕断灭。或言一或言异者。莎提比丘言。六道往还常是一识。僧佉言。觉谛是常亦是一识。萨婆多等明。前识灭后识生则是异识。成实具一异义。实法灭则是异识。相续转变名为一识。以实法念念灭故勉常一过。相续一故勉不识前人过。今明若假实义成可勉二过。今假实不成则俱二过也。实法若灭则假无所续。如其假续则实不得灭。故假成实坏实成假坏。假坏亦无实实坏亦无假。一切不立也。诸行亦如是下第五观行。然五阴次第行在第四。但此品既称观行。欲广破之故回在第五。就文为三。第一明身口意三行。有二种下第二明净不净二行。或增或减下第三明行增减义。就文为三。谓法譬合。初是法说。行阴乃含多法。今正取造善恶业名之为行。业能感果故名为增。受报极则减故名为减。如人有病下第二喻说。还喻上增减之义。诸行亦如是下第三合喻。以明增减不定是故行空也。因世谛故得见第一义谛下。自上已来总明观五阴诸行空义作二谛观竟。今第二明得利益。佛说五阴是行意令悟五阴空。即是因俗悟真生于波若得解脱五阴。而今闻五作五解。则不得第一义不生波若。云何断烦恼得脱五阴身耶。又闻五作五解于五上更起爱见。或言一时或言前后。互相立破则于五上重起烦恼。烦恼有业。业故受苦。此人故惑不除于佛教上更造苦因。如此人不及不学问田舍人也。就文为三。初双标真俗二章门。次释二门。三结二门。因世谛故者标世谛门也。得见第一义者标真谛章门也。所谓无明缘诸行者释二章门也。前明十二相生即是世谛也。所以就十二因缘明世谛者。欲显十二相生根本由行故也。经云。十二因缘即是十二汲井。以老死为井唇。无明为井底。无明下有实相水。所谓甚深甚深。惑心始起名为无明。无明渐次造行乃至老死。从彼极深出至浅处。去水逾远逾增枯竭。故有忧悲苦恼。从无住本立一切法亦尔。圣人知因绳量水因言量理。故立十二之绳以汲波若水。故云因世谛故得见第一义。问十二既喻井。云何复喻绳。答取十二言教为绳。十二法为井也。问十二云何为世谛见第一义。答大小乘有所得人闻十二作十二解。此不识佛意。佛意说十二令悟不十二。故以不十二十二为世谛。十二不十二为第一义也。若得第一义谛下第二释第一义章门。既用十二因缘相生名为世谛。知十二因缘空即是第一义谛。悟第一义空即十二因缘便灭。不见第一义空则是无明。以无明故便起行乃至生老病死忧悲苦恼。此中明见谛思惟可通大小乘。释小乘见思三师不同。一者依杂心明。十五心为见道。第十六心则属修道。成实师云。第十六心犹属见谛。复有人云。第十六心望前属前望后属后。大乘见道即是初地。二地已去名为修道。就十使烦恼。依毗昙宗可为三类。五见及疑但是缘理烦恼。贪嗔慢但是缘事烦恼。无明二分。与五见疑相应及独头无明则是缘理烦恼。与上三使相应迷事无明。是缘事烦恼。断十使大开三位。一者五见及疑但见谛断。余四惑开为二分。若从五见疑后生则属见道断。缘六尘起者属思惟断。大乘见思断者经论不同。依地持论明二障三处断。初地至十地断惑障尽。初地至佛地断知障尽。若约见思者。初地所断二障属见谛。二地去断二障属思惟断。问今作此释与他何异。答大小乘有所得人并言前有烦恼断之令无。若尔皆是罪过人也。大品云。若法先有后无。诸佛菩萨皆有罪过。今二门推之实无所断。烦恼若有自体。即是本来是常。常不可断。烦恼若无自体。即无烦恼可起。何所断耶。而今言断者。只悟烦恼本不起是名断耳。是故欲示空义故下第三总结。复次下前释第一偈申经意竟。此下生起第二。次明破立。就偈为两。上半借异相破性。下半借性破无性。诸法后时变异故知无性。上偈以妄取故知无相。无相故空。今以无常故知无性。无性故空。若有性者有性是本有。体即是常不应变异。下半借性破无性者。本有于性可有无性。尚无有性。何有无性。此偈意多含。上半破外道。如僧佉二十五谛从细至粗从粗至细而体常有体即是性。下半斥内学。又上半破毗昙之性。下半斥成实之假。又上半破有所得摄大乘师三性义。下半破三无性理也。无性法亦无者。以此横类万义。如破相故说无相相既无。何有无相理耶。乃至破生死故说涅槃破妄说真。妄既不立何有真耶。若复言有一中道非真非妄非生死非涅槃。此亦是未悟耳。如其了悟则药病俱去。则知无去所去。钝根之流触处皆着。如前破外道着邪常故说无常。三修比丘更执无常复以常乐破之。若悟者即悟。不悟者依常乐教更复保着故二处皆禁。前禁于常后禁无常。前有断首之令后有舌落之言。故不应有所取着。问摄论亲明有三无性。今云何破之。答天亲一往对破性故言无性耳。而学人不体其意故执三无性。二者彼云无性者。明其无有性。非谓有无性。学人虽知无有性而谓有无性。故不解无性语也。又如明世谛虚假无性亦不解此语。一者佛明无性即无有体无有物。而人谓无有性实有于假体。二者佛对破性故言无性。此是对治说非究竟语。而人执为究竟。三者明无有性。非谓有无性。五句不依。而人但住一句。问曰下第三外人一偈救。上论主借变异破其性义。外人今捉破作立反难论主。若其无性不应有异。今既有异则应有性。外人所以作此计者。其明性有二种。一者不异之性。二者体性是异。今虽无不异之性而有体性之异也。答曰下第四三偈破救。破救大意但破其异。上以虚妄显空而变着虚妄。今以后异显无复着于异。以彼执异救性故今明无异则无性也。三偈为二。第一偈就有性无性门以破于异。次两偈就老壮一异门明无异性。有性无性门破异者。前偈借异破性。今还借性无性而破于异。诸法有性则定住无移。不可令异。又本有性即本有体。不从缘合而有。亦不假缘离而无。故是常。常不可变异。无性则无法体。以何为异复次下第二就老壮一异门破无有异。前是夺门明无异。今是纵门。故开二关责之。两偈为二。初偈就二门破无异。第二偈偏破其即异。初偈上半开二门总非。下半释二门。问何故云是法即无异。答上言后异。老时即是异故名是法即无异也。壮不作老释异法无异。老不作老释是法无异。所以壮不与老异者。壮时无老。与谁为异。老时无壮。复与谁异。是故壮老不得有异。此偈犹是三相品中是法于是时不于是时灭。是法于异时不于异时灭。亦应云是法于是时不于是时异。是法于异时不于异时异。又如因缘品不自生等四句。今亦不自异不从他异。问曰若法即异下此生起第二偈释上二门无异。前问次答。救意云。眼见少年经日月即便变异。岂非是法即异。此云即异非上即异。上即异云老不即与老异。今明少经时即变异。答曰上半明即少无异。下半明离少无异。汝若言是法即异者。乳应即是酪。米应即是饭也。下半云离乳有何法者。汝若乳不即是酪者。离乳外唯有于酪可言酪作酪耶。又离乳外语通亦得是酪。亦得言余物。但使非乳即以对是也。少既不作老者。离少之外唯只有老可言老作老耶。他问年少经时故便成老。何故言无老。答少经时者。为犹是少为非复少。若犹是少少应即是老。若非复少者便应老还作老也。不尔用余物作老。不尔用虚空作老。又问少灭故作老。不灭作老。灭则无少。谁作老。不灭则少在。云何作老。问曰破是破异下品第二章次破空义。所以须破空者凡有二义。一者论主上申佛经说虚妄此欲示空。外人即云。若尔应有空也。第二外人自起此迷。我本立有实法。汝既破云。无有定实人法。但是颠倒虚妄耳。次又破我虚妄人法明无人法。若尔有虚有实可言是有。无虚无实则应是空。故生此问也。所言破是破异者。是名是法异名异法。此是上是法则无异异法亦无异之言耳。又解云。是名为性实人法。异即是虚妄人法。既具破实之与虚。故知应有空也。答曰若有不空法下一偈直作相待破之。若有不空可待之说空。不空既无何有空耶。如空内名内空。内本不有。何有空耶。又前破性故说异。而性无即异无。今亦破异故言空。异无空即无。又汝上既知实无故虚即无。今何得犹言有无故空不无耶。他问论主既自云佛说欲示空。今何得言无空。答佛一往对有故今言空耳。一往有去空亦去。故不相违也。亦应云。若有于二我可有二无我。竟无有二我。何有二无我。若有于三性可有三无性亦尔。问曰下第三章一切破也。文为二。初问次答。问有二。一牒论主前偈。若尔者下第二外人难。又开二。初标无待无执二章门。次释二门。无有无空名为空空。故对有之空名为小空。无有无空空有俱破乃是大空。如拨无二谛是大邪见也。但无相待者无待有之空耳不应有执者次标无执章门。实有无待之空但不许我执着耳。若有对下第二释上章门也。前释无待次释无执。有对者对有说空也。无对者无待有之空也。相待无故下第二释无执章门。以无空相无有相故无相可取着也。答曰下第二论主破。若就单空及以重空分破意者。外人前云破是破异应有空在。此立单空。论主前偈破单空也。次问曰明空与不空二种俱空。则是立于重空。今破其重空也。若就十八空及独空义者。外人前立十八空。论主前偈破十八空。有十八不空可有十八空。竟无十八不空。云何有十八空。次外人立于独空。何以知然。智度论云。十八空是相待空。独空是不待空外人前立无相待义。故知立于独空。今偈即是破于独空。上半序佛说空意。明佛说单空及与重空为离诸见。说单空为离有见。说于重空为破空见也。佛说十八空为破有见。说于独空破于相待亦是破于空见。下半明佛不化者。以着单空不可以单空化之。又着重空不可以重空化之。着十八空不可以十八空化之。又着独空不可以独空化之。故云佛不化之。问说空云何离爱见。答众生计有人法故起爱见。诸佛说人法皆空则无起爱见处也。问云何不化。答向于有起爱见。今于空起爱见。乃至于绝四句复起爱见。是佛不化也。又序此偈意来者。从因缘品至于此偈凡有四节破意。一者外人本立有实人法。自上已来求之无从。二者观行品初立有虚妄人法。论主求之亦不可得。第三转意外人云。若无实无虚此即是空。便应有空。论主答云。既无有法。云何有空。第四转意外人复云。无有无空乃是大空。是故今云。大圣说空本离诸见。若如此而着则佛不能化。又有四门。借异破性是无常门。以空门破异是名空门。以相待破空是空空门。复着空空是不可化门。以说此不可化即以化外人也。问论主何故不云非待非绝非伴非独以破之耶。答彼既着非空非有。闻说非待非绝非伴非独。弥复是空则转更生着。故不作此破之。问智度论释菩萨住二谛中为众生说法。为著有者说空。为着空者说有。今既着空。何故不说有化之。答外人初本著有故言有实人实法及以虚妄人法。故不可以有化之。今复着空故不可以空化之。长行前释上半。为破二事是故说空。一破诸见二破诸爱。此爱见通内外大小。若人于空下释下半。又开四别。初法说譬如下第二譬说。如空下第三合譬。若离是空下明佛教用空之意也

中观论疏卷第七(本)中观论疏卷第七(末)

        释吉藏撰

    合品第十四

所以有此品来者具于六义。一者论主上明诸法无待无绝。外人信之云。若言有待有绝。不得应于波若心会实相。今若能无待无绝。空有俱净始得与实相合。故今更破之明既无待绝岂有合散。故大品云。菩萨习波若时。不见合与不合亦不见应与不应。乃名与波若相应也。摄论师立应身佛与法身相应亦作此责之。二者上来有四种著者皆由有心作解。所以故破着。是故此品更复就事求捡身心及以人我竟不可得。谁作解耶。复以何物生于着耶。三者诸行名五阴。五阴品虽观五阴空义犹未尽。更就行门而观捡之。合义唯是六情。上六情品虽观六情不可得义亦未尽。更就根尘和合求捡无从。故有此品。四者行品破无性五阴。今破缘合根尘。故上来已破其实有。今破其假有。问何故观六根不与六尘合耶。答颠倒众生谓根尘为二。故根与尘合。则生三毒烦恼。烦恼故业业则有苦果。今观根尘本自无合。则烦恼不生。故无业苦。五者上行品虽破异义。但是略破义犹未尽。此品中广破一切诸法异义。所以破异者。合起于异。无异故则无合。故破异也。六者含识之流皆谓万像为异。起于惑障不得解脱。今此品求一切法异义无从。则烦恼不起。故有此品问谁计合耶。答略有四师。一世间人常云六根与六尘合。二外道情神意尘四合生知。三毗昙人云别有触数能和会根尘。四成论义直明根与尘合无别触数。今求合义无从。故以目品。品开为二。初长行发起。二偈本正破无合。初又二。前发起品来意。次问无合所由。此品称说曰者。交言曰论。直语名说。此品既重料简六情品。非正是外人乘前问后。故称说曰。又上品从虚实穷至破重空。外人口眼不能救但心下未悟。论主悬取外心提起而破之。故云说曰八偈为三。初两偈纵异夺合。第二五偈正破无异。第三一偈明无异故无合。初又二。前偈明见等三法异故无合。第二偈明一切法异故无合。三法异故无合者。眼色是法。见者为人。人法既异云何合耶。就法中色为其外眼为其内。内外既异亦无合也。问世间外道大乘小乘但明眼色异而合。合者根尘相会故言合耳。今言异不合。乃似正是外义。何名破耶。答此有二义。一者根尘体异无相到义故无合。若言悬合者。既不到近色与近合。亦不到远应与远合也。此中破异不得合。成实师假人与实异不得合。心与真谛顽境异亦不得合。摄论师应身体是无常与法身异不得合。长行为五。初释偈本。我或在内或在外者。佛法学人计我在身内。如树神依树无的别处。复次下第二开二关责之。所以开二关责者。上明三事异故无合。外人不受此难。若三事无异是则无合。正以三事异故是则有合。故重开二关责之。又关为五。一牒二定三总非四正难五总结。文易知。问汝眼到方见火。见火应烧眼。又应见渊中鱼石。又应水渍眼也。又数论云眼是离中知。于他何必尔。如鱼等夜不因明得见。又大士眼根入正受。耳中三昧起。有何定离合耶。又持法华经人鼻遥闻香。三根何必定到方知。又汝言遥合则应遥到。不可遥到亦不可遥闻也。又数论六识了六尘者。汝若六根一识则一根具六用。六根六识则有并用。问曰下第三外人救义明四合生知。已有知生则验我情尘意合。故举果证因。答曰下第四破救。就文为二。初指前破。六情品中明三法无见。一眼不能见。二色不能见。三人不能见。以无见故是则无合。既其无合知则不生。故云识等四法无。此则具破因果。云何更以果证因。又根品中无见无见者及以可见法。今不应言有四合以生知也。今当更说下第二纵破。又开五别。一唱重说。次牒外义。次开二关定之。第四作难。知无故下第五总结也。如是诸法中幻下长行第五举喻晓之。染与于可染下第二偈明万法异是故无合。上半明染等三法无合。所以偏破染等无合者。由眼见色故起贪心。前明眼见色尚无有合。贪从何生。故次破染。又上明眼色无合则五根无合义。今染等无合则意根无合义。下半更类破两法。余入者谓耳等五入。余烦恼者嗔痴之流。复次异法当有合者第二破无有异。前借异破合。是故今次辨无异。又合由异生异为合本。今既无异。何所合耶。又例如上品。上品明以后异破性。外还捉异救性。今以异明不合。外还执异救合。是以二品俱有破异。五偈为二。初二偈总标无异。第二三偈别释无异。初又二。前偈明三法无异。还对上三法无合。第二偈明一切法无异。对上一切法无合。文易知也。问何故唱万法无异。答世间外道小乘大乘皆言眼与色异。故眼见色生三毒及业苦。今求异不得则三毒不生。此是大益也。问曰何故无异下生起第二三偈释无异。此中三偈其文甚易知。而讲者多有异释遂翳其文。今直读之使焕然易领。次三偈为二。初两偈明无卷异。次一偈辨无指异。明无卷异谓无总异。辨无指异即无别异。夫论有异不出总别。总别无异则一切异空。又无卷异明无果。次无指异明无因。异因果摄一切法也。又无卷异明无内学所计异。次无指异明无外道所计异。内外总摄一切。又前亦是无因缘异。次明无非因缘异。亦摄一切。约成实义者。前明无假异。谓假人假柱。次明无实异。谓五阴四微。以假实总摄一切。初二偈又二。第一偈明卷不与指异。即是果不与因异。亦是假不与实异也。第二偈明卷不与瓶柱等异。亦是果不与非因异。夫论卷异不出斯二。斯二既无则异义尽矣。异因异有异者。异即是卷异也。因异者因五指异也。有异者有卷异也。所以然者。见指五知卷一。见指散知卷合。见指是因知卷是果。故云异因异有异也。异辞异无异者。异即卷异也。离异者离五指异。无异者无卷异也。若法所因出是法不异因者。上半为外作因果义。今下半破之。若果从因出则果不异因。所以然者。若因坏果存果可异因。今因有则果有因无则果无。宁得卷果于因。就卷指作既尔。人望五阴柱与四微万义皆类。问上明眼等三法无异。今亦得举眼等三法作之以不。答可具二义。若望成实。眼是果四大为因。同卷指破。若望毗昙。眼亦是果四大造之。此亦是因。虽非假实既是因果。亦同卷指。二者以眼望色异。因色异故有眼异。离色异无眼异。若眼异从色异生。从色生则眼不异色。以眼是能见色是所见。既无所见亦无能见。能所之法有则俱有无则俱无。不得言所见虽无能见犹有。故所坏能即坏。当知能不异所。又问眼色本来未曾同。云何得说异耶。又问眼异因色异色异因眼异。若皆异即皆眼皆色。彼答良由眼异色色异眼故有眼色耳。云何作此难耶。问汝眼异为因色异生。为因色异不生。若异因异生。则异还待异长还待长。若因不异生。既称眼色。云何不异耶。又问异为有别体。为无有别体。若异无别体还指色为体。亦眼无别体还指色为体。若眼自以眼为体。不以色为体。则异自以异为体。不以色为体。又色有体可名异。色竟无体。云何有异。又异指色为体。色复以谁为体。体复有体即无穷。无穷则无体。又异以色为体。只色是异。见色应见异。异是法尘。眼云何见。若不见则色非是异。应离色别有异。异应自有体。又眼异在眼为在色。若在眼眼何所从。异若在色此是色异。何关眼异。又眼异不自异则一不一。于瓶然一。还一于瓶不一于柱。则眼异还异于眼。何得在色。又破若法所因出。如因木生火。火不得还木。若火还木从木出者。火亦还水何不从水出。如因柱成舍不因空成舍。故知空异舍柱不异舍。若俱异应俱成。又生死涅槃凡圣等异皆作此破之。如因涅槃异故有生死异。离涅槃异无生死异。真妄等亦尔。问曰若有定异法有何咎第二偈破果不与非因异。前问次答。外云。卷由指有。卷可不异指。卷不由柱有。卷应与柱异。故名定异法也。答中上半纵之下半夺破。所言纵者。若离五指异有于卷异。可将卷与瓶柱等异也。下半夺者。今离五指异既无卷异。将何物与瓶柱为异。如是五阴成人四微成柱悉作是破。长行二周释。前总就一切法释。后别寄卷指事释。问曰我经说下第二次破五指异。具如前数条目之。初问次答。问意为两。初总出其所是。次别明其所是。异相不从众缘生者总出所是也。前二偈并是从因缘生义。初偈卷由指有卷不异指。次偈卷从指有即无卷可异瓶。此并从因缘生故无有异。今外人云。我经说异相都不从因缘生。此应当有定异法。无上破也。分别总相下第二别出其所是。总相者卷也。别相者五指长短相也。异法者五指体也。由分别总卷故有五指长短别异。由指长短异相故有五指之法。则是由指长短知长短指。故用指长短为异相。长短指名异法。问外既云从总相有别相从异相有异法。云何名不从因缘生。答曰下自作此破之。但外人义云。从五指生卷由别成总。故总从因缘生。以指别既坏总卷亦坏故也。不由总卷生于别指。以卷虽坏而指犹存故知不从总相成于别相。故知别相成于总相。故知别相不从因缘生。此义与成实等假实义大同。人柱从微阴成。微阴坏人柱即坏。微阴不从人柱成。人柱虽坏犹有四微五阴也。偈上半破无异相。下半明无异法上半开二关责之。汝以指长短为异相。长短指为异法。故以指长短为长短指作相者。为长短指本异须异相相之。为长短指本不异以异相相之。若长短指本异。竟何须异相相之。又若本异竟更须异相相者。则有重异之过。又有无穷之失。若长短指本不异将异相相者。是亦不然。若本无两指异则无二指相。何所相。又汝以异相相不异法令异。亦应以不异法不异汝异相异相成不异也。又问汝异为异异。为异不异。若异异者。异已是异何须异耶。若异不异者。则无复不异。云何得有异。如火为热。于热为热热不热。若热于热。已是热竟何须热。若热不热。则无不热。云何有热。下半云。因有长短异相故有此指彼指异法。既无异相。云何有此彼异法耶。长行为二。第一前迥破外人立义。次释偈文。初文二。一者牒外义。若尔者下第二破也。既言分别总相故有异相。当知异相从总缘而生。云何言异相不从缘而生。成论人云。本有色心然后论其总别。如本有两柱在中然后论其东西。今问汝别为别别。为别总。若别别。别已是别。何须别耶。若别总。则别从总生。又别既别总则失总。总亦尔也。是异相离异法不可得故者。前明别从总生故别是因缘义。今明异相从异法生异相是因缘义。如指长短要从长短指生。是故异相即是因缘。故一切皆是因缘。若是因缘已入前二偈破之。今异法中无异相下第二释偈本。文易见也。若异相在不异法中不名不异法者。破意不许其异在不异中。若异相在不异中则无不异法。尚无不异法。云何言不异中有异相耶。此意须翻取之。复次下品第三段明无异故无合。即释上破异之意。品称破合。而今破异者。意欲明无合故也。上半更开一异两门明无合。下半结无合义。自有三义故无合。若是能合无所合。是所合即无能合。不尔则非能所。无有合。异法不合者。异则已成。不须复合。假使合者是亦不然。如指一方合三方不合。不合多故应合为不合

    有无品第十五

此品来有近远两义者。上来诸品处处已破有无。六种云。若使无有有。云何当有无。乃至行品云。若有不空法应当有空法。如是并已破竟。但上来是略破散破。今广破是束破。所以具须作广略破者。有无是诸见根障中道本。诸见根者如因有无成断常。因断常生六十二见。故有无是诸见之根。若有无病生则众病并生。有无若灭诸患皆灭。障中道本者。近而为论。一切因果皆是中道。又佛性是中道。如佛呵迦叶。我先不说中道为佛性。汝何故失意更问。又中道为佛法身。如是一乘实相皆是中道。今起有无成断常故障中道。又如来常依二谛说法。但二谛是因缘空有。而外人闻有作有解成自性之有。闻无作无解成自性之无。则障于二谛。既障二谛则二智不生。便无三世诸佛菩萨。斯病既深故须重破。又有此品来者。有人言。此论从始自末破洗诸法者。盖是拆有入无遣俗归真耳。今谓不然。既求有无从。何所拆耶。捡无不得。何所入耶。盖是迷者执有惑人谓无。今责之不得。故云破有无。故作者品云。是业从众缘生。假名为有无有决定。非如汝所说。故知外人无所见有亦无彼所见无乃至五句。故知此有无非二谛摄。不得言此论遣有入无。以无彼所见有无。方得起因缘假名有无始是佛真俗二谛。又大小乘学人闻有无是障道本诸见根。便欲灭有无二见。今为破此人病明有无本不生今何所灭耶。汝言有有无者。求之应得。求既不得云何有无耶。又一切行道坐禅学问人如言有道可求有禅可坐有义可学皆是有见。无有非道乃至无有非义即是无见。设言道未曾有无。终有非有无之道。还是有见。若无此非有无道即是无见。故有无病难舍。是以论主处处品殷勤破之也。次破合品明破有无者。惑者云。众缘和合诸法便有。众缘若散万化便无。既有有无何由无合。又上品破无有异。外人云。无无异相有法有异。既有有无云何无异。又有与无异无与有异。既有有无则有异也。又外难论主。若言无异应无二谛。既有二谛则有有无异也。问云何是有无耶。答有无多门。若就因果明者。僧佉计因中有果为有。世师执因中无果为无。勒沙婆因中亦有果亦无果。是亦有亦无。佛法内萨婆多明三世有。名之为有。昙无德二世无名之为无。俱舍论出天亲小乘义云。现在作因未来则有。现在若不作因未来则无。故未来亦有亦无。迦叶鞞义作因便谢过去。名之为有。待果起竟方乃灭无。是为过去亦有亦无。若就人法明有无者。三外道并计有人法。名之为有。邪见外道拨无人法。名之为无。迦罗鸠驮应物起见。人问有耶答言是有。人问无耶即答云无。名亦有亦无。佛法内亦有三部。犊子有人有法。名之为有。方广计无人无法。名之为无萨婆多无人有法。称亦有亦无。若就尘识论有无者。旧大乘义并明有尘有识。若方广义明无尘无识。若心无义有尘无识。若唯识论则无尘有识。问众生何因缘故起有无见。答智度论云。爱多者著有。见多者着无。一切众生唯有爱见。如法华明毒虫与恶鬼。又四见多者著有。邪见多者着无。今明如此等并是粗论有无。学大乘人精识菩萨微细碍相。若起有心则名为有。才起无心目之为无。今息如此等有无故云破有无品。品为二。一离破有无。二合破有无。离合各有四。离中四者。第一破自有。次破他有。第三破自他外有。第四破无。初破有者。一切众生初本见有。后值邪师方起无见耳。又四句之中有是初句。初长行立明有性假缘得生。如其无性虽复假缘终不得生。答中上半牒总非。明众缘与性两义相乖。若有自性则不假缘。如其假缘则便失性。汝言有性复假众缘。则义成鉾楯。下半破云。泥中瓶性非众缘作。今若假缘则是作法。此是体性之性。若有自体则不假缘。假缘则无自体。问曰下生第二偈受论主责。若性从众缘作。有何咎耶。以外人有为之法皆藉四缘。性既是有为。亦假众缘所作答中上半牒而总非。下半释出外人义。明性非因缘所作。由如事火。可假人功众缘所生。木中火性谁造作耶。当知此性本来已有非众缘生。若假众缘生则是本无今有。堕二世无义也。问曰下生第二段次破他性。有自性即是二世有义。他性即是二世无义。以无有自性假于众缘然后得生故。自性望众缘。众缘于自即是他也。答中上半以自况他。下半释破。释破意自性于他性亦名他性。既无自即无他性。望长行他于他即是自性。既无自性亦无他性。长行初以二义破自性。一就因成门破。次就相待门破。后亦引二义破于他性。如一柱具二假因四微成。故无自性。无自性故空。即因成空。纵有柱必是长短短。若有自体不因于长。因长有短。短无自体。是故短空。然自有他有。须精论之。若守初章作解者云。他有有可有。不由无故有。此有既是自有。今无有可有。由无故有。应是他有。若今由无故有非他有者。他不由无故有应不自有。又他不由无故有。既是性义。今由无故有。称为假义。既是性假相对。亦应自他相对也。问曰下生自他外有。前问意云。诸法乃不可自他。终应有世谛万法。又汝乃不许自他定性有。应有不自不他因缘之有。答中上半明离自他外无更有法。下半举自他摄一切法。有自有他是则有法。无自无他是则无法。所言自他者约二义论。一者如五阴中人体性为自五阴为他。二者以阴中人为自。自阴已外一切诸法并皆是他。是故自他摄法义尽。又自他门各摄法亦尽。如人当人是人自。法当法是法自。天下无非自。既言无自则无一切法。又他门相望无非是他。破他则一切亦尽。自他合亦尽。瓶为自。瓶外一切皆是他也。问曰下第四破无。亦无有三意。一者本宗立无。如谓世谛为有真谛定无。二者论主上求有无从。便计于无。三者论主上借无破有。外捉破为立。是故计无。答中上半正破。下半释破。有无一体异体二俱不成。若一体者。有无无即无。有无异体者。无有可待故亦无无。又汝计有既是虚妄。执无亦出横情。故二义俱非也。又汝本来无有。何所论无。若人见有无下第二合破有无。离破有四。合破亦四。就初偈序其四失而呵责之。第二偈引佛说劝舍有无。第三两偈重破无有释成舍义。第四两偈出有无过释破有无所以。长行云必求有见者。此非是有无中有见。此乃是深着诸法必求有所见也。佛能灭有无下第二引经劝舍有无。恐外人云论主自破有无。何必可信。是故今明佛亲劝舍宜应受之。问此是小乘经耶大乘经耶。答此是小乘经。所以引小乘经者。明小乘经中尚破有无。何况大乘。又若就著有无。非但大乘不摄。亦非学小乘人。故引小乘经也。大品经引先尼得信亦引小乘以况大。明小乘尚辨法空况大乘耶。若法实有性下第三两偈重破有无释成劝舍。若实有有无佛不劝舍。以求之无从。妄谓为有故佛劝舍。两偈为二。初就有性门破异。第二偈俱就性无性门破异。问何故破异耶。答惑人谓内外诸法并皆变异故有有法。有有法故即有无法。今求变异无从即无有法。有法既无无法亦无。又破异者。或人谓本无今有为生。则无变为有。已有还无为灭。有变异为无。今既破于异则具破有无。第二偈上半重牒前有性门无异。此破外道毗昙等义。下半破成实及中假之流言有因缘无性之异。定有则着常下第四两偈显有无过释次破有无意。所以诸佛菩萨经之与论破有无者。良由有无是诸见之根障正观本。是故破耳。又显有无过劝外人舍于有无。有无无过诸佛菩萨不劝舍之。以是大过故须舍也。初偈标有无是断常。次偈释有无是断常。上半标有无是断常。下半劝舍断常。是十四难本。为六十二见根。有见则有爱。爱见既具足则缠垢又生。既有烦恼则便有业。以有惑业回流六趣。有此大过故下半劝舍。长行云如说三世者此是萨婆多义。又说因中先有果此是僧佉执。前内今外皆堕于常。断灭名无相续因者。前念为因后念为果。前念既灭则无后因。后念果起何所詶耶。前破常破卫世与僧佉。今破断破二世无及优楼迦义。又前别破二家。今总破先因后果义也。第二偈释有无是断常所以。粗论断常凡有二种。一法断常二人断常。阴灭神灭此是人断。阴灭神存名为人常。法断常者。如三世有部名为法常。二世无义即是法断。盖并是粗论断常。问云何有无是断常。答且约人作。人因阴有则无自体。若有人自体不假阴成。阴虽断灭则人存。故是常。瓶柱亦尔。故有是常。然因果相续名为不断。今因遂灭无则果无所续。故无即是断。若望大乘无所得观。裁起有心即堕于常。征起无念便入于断。问起何等有无断常耶。答触事皆得论之。举其宗要正是道也。若言有道可求则堕有中名为常见。若无道可求则堕无中名为断见。成坏品云。若有所受法则堕于断常

    缚解品第十六

此一品生有远近通别。所言远者。小乘大乘外道内道并言有缚有解。外道有二。一者云。众生缚解自然而有。无有因缘。一切众生经八万劫生死则尽便得解脱。如缚缕丸于高山缕尽则止。故不须修道断缚得解。又有外道云。要修道断惑方得解脱。如僧佉云知二十五谛即得解脱。不知是者不离生死。毗昙人云有子果二缚。果谓果报身。子缚名烦恼。烦恼有二。一者缘缚二相应缚。今括其大格凡有四句。一缘而不缚。谓无漏缘使及九上缘使。二缚而不缘。谓相应缚也。烦恼与心法俱起。是故缚之。既是同时不得相缘。故杂心云。不自缘不缘相应不缘共有也。三亦缘亦缚。即有漏缘使。四非缘非缚。除上诸句。成实义云。无有二缚。以无同时心数故无相应缚。烦恼缘境亦不缚境。故无缘缚。破数人云。贪心缘壁遂缚壁者。以识识壁壁应有识。但立烦恼迷境障智缚于众生称之为缚。大乘人云。二种生死名为果缚。五住烦恼名为子缚。北土诸大乘师亦立斯义。复有二障之说。四住烦恼名烦恼障。即二乘所断。若无明住地名为智障。菩萨除之。所言解者。毗昙之人见有得道以有解断惑。成实之人见空成圣空解断惑。大乘断惑亦同成论用空解断。问毗昙何故明凡夫断惑。成实辨凡夫不断但明伏耶。答以毗昙见有得道。外道亦见有。是故断惑。成实见空得道。外不见空。故但伏不断。今求如此内外缚解悉不可得。故名破缚解品。问何故无此缚解耶。答外人作缚解义并不成。故求之不得故也。又见有缚解则名为缚。捡缚解无从乃名为解。又内外大小乘乃除于缚不为缚所缚犹未除解而为解所缚。喻如虽脱铁锁犹着金锁。论主今欲令其具脱缚解二缚故破缚解也。又内外大小乘人言缚解二并欲断缚而修解。今欲令其了缚即是解知缚解不二故破缚解。又诸大乘经甚深要观皆明无缚无解。如大品云。无缚无脱为大庄严。涅槃云。毗婆舍那不破烦恼。今欲释如此等经故明观缚解。问无缚无脱云何为大庄严。答有缚有脱是有见故不端严。今离此诸见故是妙严。又有缚可除为无见。有脱可得是有见。有无是断常名为丑陋。离此即妙观庄严。此品近生者。上明无有无无。外云。凡夫有缚无解。圣人有解无缚。云何言无有无耶。又若起有无见名之为缚。离有无是中道正观。称之为解。有无之见乃息缚解之执仍生。故次观缚解品。品为二。第一破缚解根本。二正破缚解。破根本中为二。前破缚本次破解根。以众生及五阴为生死系缚本。灭此众生及以五阴称为解本。本者体也。大品云。生死边如虚空。众生性边亦如虚空。是中无生死往来亦无解脱者。即是明二本空。此是菩萨正忆念之大宗也。破缚本中为三。初作常无常破。二五求破。三者有身无身破。问曰生死非都无根本此立正缚根。缚根者。经说众生及五阴是也。问此立与上来立何异。答上直立有人法。今举往来证有人法。上直破人法。今破无往来故无人法。问何故立人法破人法。答楞伽云。众生妄想所见不出人法。今破人法则明二无我。故得入初地乃至成佛也。又大小乘人常厌生死往来欲求解脱。今明若见有往来不得息往来。悟往来无往来方得息往来耳。答曰下第二正作常无常破。自上已来破五阴及众生竟。今纵有之故开二关责也。问品破缚解。何故破往来。答外人以往来即是缚故破往来即破缚也。然往来之本不出人法。此二若实要堕断常。常则天人无交谢。静然不变。何有往来。无常则体尽于一世。谁复往来耶。莎提比丘计有一识往来生死。自余数论及大乘人并云无常往来。又外道计众生是常故往来。内学执无常是故往来。今破此内外义也。第二偈五求破者。良以计众生是诸行根本故今偏破众生。尚无众生。谁往来耶。又惑者谓。五阴或舍或受。如受人阴则舍天阴。众生是常无有取舍。是故别破众生也。长行云生死阴界入即是一义者。亦名生死亦名阴界入故云一义。又同是众生之一义。约能破门同是五求不可得义。如就阴中五求不得。就界入亦然。第三有身无身破。所以有此破者。上明五种求无众生故无往来。外人云。经说众生舍一身受一身轮转六道。云何言无众生往来耶。今纵有众生故以有身无身责之。上半云。若舍人身受天身。则往来之者便无身。如人舍东房入西房则往来者无房。下半云。若无有身则无生死。何物往来。又既其无身则无往来者。以有五阴身可有众生。既无五阴身则无众生。若无众生则无往来。若舍五阴身令众生往来。亦应除五指将卷往来。又上半破有身往来。此破人与阴异义。下半破无身往来。此破人与阴一义。以谓无五阴亦有众生故是二义。谓有五阴身即有众生名为一义。次问佛法内义。汝言从人身作天身者。为人灭故作天。为不灭而作天。若灭则无有人。谁作天身。此则无身可往来。若不灭者人身犹在。云何作天形耶。彼不受此责云。人身有两力。实法举体灭不得作天身。假名相续力转人作天。何得作此难耶。今问实法灭义乃不作相续不灭边而有作者。人形为犹在为不在耶。若不在者以何物转作天身。若在者人身犹在云何作天。彼答我人身转作天。今问为前受天身后方转人。为前转人竟后受天身。若受天身竟。何须更转人身。若前转则非复人形。何得言从人身作天身耶。问曰经说有涅槃下生第二章次破解本。问意云。经说涅槃既灭人法。当知必有人法之生。何得上云无人及法往来生死。答意云。众生及诸行本自不生故今无所灭。本自不生故无有缚本。今无灭则无解本。无缚本故不生死。无解本故不涅槃。华严云。生死非杂乱涅槃非寂静。又如上求众生及诸行不可得。故无可论其生灭。问若尔者下第二段次破缚解。又开三别。前总破缚解。次别破缚解。三总结无缚解。初问云应无缚解根本不可得者。外人云。生死是缚本涅槃是解根。若如上破无生死涅槃则便无根本。根本无故应无缚解。若无缚解则无凡无圣无因无果。而实有缚解故知根本不无。答中上半破法无缚解。下半破人无缚解。上半云。若五阴得一念暂住。可得缚之可得解之。今始欲缚便已谢灭。解亦如是。若一念得住。则非有为亦无缚解。下半明众生毕竟空故无可论缚解。复次下第二别破缚解即为二。初破缚次破解。破缚二偈。前偈明不自缚。次偈明不他缚。凡有缚者不出自他。又初偈明法无有缚。次偈明人无有缚。凡论有缚不出人法。初偈明无果缚。次偈辨无因缚。凡有缚不离因果。初偈为三。若身名为缚者。若言此五阴身是系缚者此牒外义也。有身则不缚下第二正破有身缚。凡有四义故不得缚。一者身不自缚。如指不自触。二若是能缚则无所缚。三者若是所缚则无能缚。四者若有能缚所缚便有二五阴身也。次无身则无能缚所缚。下句结呵外人。若可缚前缚下第二偈次破他缚。所以有此破者。上明有身无身俱无有缚。外今救云。有身故论缚。但缚义有二。一者五阴是能缚众生是所缚。二者行阴中烦恼是能缚五阴是所缚。故有能缚所缚。不堕二身过。上半纵之。若可缚之前别有能缚。应将能缚来缚可缚。如离众生前别有五阴。应将五阴来缚众生。今离众生之前无别五阴。云何将五阴以缚众生。所以作此破者。正言五阴和合为众生。未有众生不得前有五阴。云何五阴以缚众生。又众生是总五阴之名。若取众生也则无别五阴能缚众生。涅槃经云。名色缚众生众生缚名色。名色成众生即是名色缚众生。众生御名色即是众生缚名色。智度论亦云。名色缚众生众生缚名色。只此众生缚即此众生解。如绳结绳解更无异物。不得云别有名色以缚众生。亦不得云别有众生受名色缚。问若可能前能。正破人缚法。正破法缚人。答通破。前是破人缚法。上既云五阴身不得有能缚所缚一人有二身。是故今取意明人是能缚身是所缚。则有能所。是故今云。离五阴可缚之前无人。谁缚五阴。文正尔。亦离五阴之前无别烦恼。云何言烦恼缚五阴。长行云若离五阴别有众生破外道犊子假有体义。破烦恼缚五阴破毗昙人义。前破有我部后破无我部。计缚解者不出斯二。问毗昙人云行阴心起烦恼缚余五阴。云何言离五阴无烦恼。答云。彼明四阴同时而起。有能缚时即无别清净五阴是可缚。有善无记五阴时则无有烦恼阴是能缚。又阴垢时不须复缚。阴净之时无垢来缚。又烦恼即是垢阴。阴垢时体不自缚。阴净时无垢来缚。云何言有能缚及所缚耶。复次亦无有解第二次破解。又分为二。第一偈破有为解。第二偈破无为解。初破有为解即是破其道谛义。第二破无为解是破其灭谛义。亦是破有为解脱无为解脱义。凡有解脱不出斯二。问涅槃与解脱何异。答涅槃必解脱。解脱不必涅槃。如有为解脱无为解脱。故解脱通二处。涅槃但是无为。大小乘义并尔也。破有为解脱中即是对缚破解开三时门。一者已缚无解者。此论断惑义。已缚者在惑已谢。何所断耶。又缚已谢则无缚。无缚云何有解。又当在我见时无无我解。二者未缚无缚可待亦无解。此明惑在未来解云何断耶。三解惑一时则不得并。如计我见是惑无我心是解。正起我见时无有无我解。有无我解时无我见惑。云何一时耶。又有三句。一者有缚时无解。二者无缚时又无解。三缚解并时亦无有解。他义备有此三。初起惑时正缚无解。次无碍道解惑一时。次解脱道有解无缚。此三句入今三门破。问曰下第二破无为解脱。前问次答。此是数论及大乘人并作此问。如言本有涅槃始有涅槃性净方便净皆是今外人问意。问何以知此文是破无为解脱。答立中云有人修道现入涅槃。既称为入。当知是无余涅槃也。答曰下正破无为涅槃。若作二波若义。上破有为波若。今破无为波若。释有为波若二师。南方云。十地解皆是有为。故名有为波若。摄论师云。波若是正体智是无为。此与经违。涅槃云。此常法称要是如来。云何因中已是常。智度论云。波若变萨波若。常云何变耶。又正体智常者。十地解云何明昧耶。释无为波若二家。一用实相境是也。二用三德中波若是也。上半牒外人义。下半正破之。无受有二。一以五阴名受。二以取着之心名之为受。入无余时无此二受故言不受诸法。此人乃不受于受受于无受。故无受还成受名为受所缚。又此人云心无所受而终有所得。有所得则终有受。故为受所缚。如是离凡得圣圣还成凡也。生死涅槃真妄皆尔。复次不离生死下第三一偈总结无缚解耳。生死即涅槃故不缚。涅槃即生死故不解。故双结无缚解也。三句正申佛经。次一句呵责外人。惑者多谓断缚得解除生死得涅槃。故起缚解二见。如愚者谓二。是故今明体悟生死即是涅槃。对前偈不了涅槃翻成生死。故经云。未得菩提菩提成生死。若得菩提生死成菩提也。问云何生死即是涅槃。答体悟生死本来四绝即是涅槃。以涅槃与生死同是四绝故。若迷悟论者。圣人悟生死本来四绝故生死即涅槃。凡夫谓四绝成不绝故涅槃成生死也

中观论疏卷第七(末)中观论疏卷第八(本)

        释吉藏撰

    业品第十七

此品为五人故来。一有我部。谓有人能造业。业得果。有人作有人受。破此见故有此品。二者无我部。但谓有业体能感果。三小乘无人无法部亦知业空。但是拆法明空耳。四方广邪见谓无业果。五学大乘无所得人令其进行。所以然者。法执难除。如云初地犹有法我执。乃至十地菩萨见法有性故见佛性不了。亦言住十住故见不了了也。又此品来意有通别。所言通者有四。一者此论历法明中道。因中发观灭诸烦恼。今就业门显于中道。故下偈云。虽空而不断虽有而不常。长行释云。此论所说义离于断常。故知就业明于中观。故说此品。二者诸大乘经皆明忏悔转业障义。如涅槃师子吼云。一切诸业无有定性。唯有愚智。愚人则以轻为重无而成有。智者转重为轻转有令无。今明若执业决定则是愚人。如今品观之名为智者。普贤观云。一切业障海皆从妄想生。若欲忏悔者端坐念实相。众生无始已来起六道业深而且大。故喻之如海。非实相观无由灭之。今此品观业即是实相故能灭业障。故说此品。三者内外大小虽立诸业义并不成。如须跋陀罗谓众生果报皆由往业。无有现缘。尼干子云。一切诸业必定受报。今虽修道不能断之。二者如萨卫之流执三世是有。众生未造善恶未来已有善恶之业。又善恶二业虽谢过去体终不无。如此名为于业门中起决定有见。不知此业本性自空。故不识第一义谛。亦不知业如幻梦而有。故亦迷世谛。今破此二谛所不摄业故云观业品。成实之流虽知业假而拆业得空亦坏世谛。既坏世谛亦坏真谛。下偈云。诸业本不生。以无定性故诸业亦不灭。以其不生故。岂可拆业业方空耶。今破此等人业明业本性空。故云观业品。四者又为一切有所得畏罪忏悔之人故说此品。所以然者。彼谓造作恶业心生怖畏。故依大小而行忏悔欲灭此罪。如此之人非唯犯罪不灭乃更增过。所以然者。其本起罪谓罪业为有名为有见。复欲行于忏悔灭除此罪。于罪起于无见。既起有无则是烦恼。烦恼因缘是故有业。以有惑业便受业报。故净名呵优婆离。无重增此二比丘罪。当直除灭。勿扰其心。直除灭者观此罪性即毕竟空。如此品所明。是以为无方便有所得行忏悔人故说此品。问如此人有何过耶。答业本不生灭。今谓业生灭。岂非破第一义谛。既破真亦破俗。破二谛则无二慧。故无三世十方佛菩萨。亦破世间故其罪极大矣。问若尔但应有实相忏悔无有依篇聚法门行忏悔耶。答因缘品云。佛有二种说。一真实说二随宜说。若作实相忏悔。为大利根众生依真实说。若依篇聚令舍罪修福。此为凡夫薄福钝根人说。故实法可信。随宜说法不可为实。又说此品者为邪见外道。如六师等言。无有黑业无黑业报。白业亦尔。次方广之流亦言一切皆空无有罪福。是故今明虽毕竟空而善恶之业宛然不失。故下偈云。如世尊神通所作变化人如是变化人复变化作人。岂无业耶。故九道业宛然而常四绝。如是悟则生波若与方便亦生四智。便入佛知见。故得成佛。今是大乘论。正令一切众生因业门得成佛矣。次近生者。缚解品明无缚解。外人云。缚是烦恼。若无烦恼云何有业。以有业故必有烦恼。又业有二种。一有漏业二无漏业。有漏业者名之为缚。无漏业者称之为解。既其有业即有缚解。问业有几种。答业有多门。约身则有身口意。就界有罪福不动。就报则有现生后。约垢净则有黑白杂及无漏业。如是一业二业三业七业十业如文广明也。问云何为业体。答毗昙取善恶色声为身口二业体。以思为意业体。成实云。三业并以心为体。身口但是业具而非业也。问意地三烦恼与业云何异耶。答毗昙三烦恼起必与思俱。思自是业三烦恼则非业。此易见也。成实师破此义立正义。意即是业。离意之外无有别思。成实者云。善法习报二因。报因正是业。习因边非业通名业耳。不善边则有多释。开善云。不善心亦是烦恼亦是业。若为治道断之。则是烦恼而非业。若招生之义。但取前轻者为烦恼。取后重者为业。庄严光宅云。取决定者为业。不决定者为烦恼。如是十种决边通名为业。十不决边名为烦恼。次建初师云。不善还同于善。不善习因边为烦恼。报因边为业。又释十使云。疑是烦恼而非业。五见是业而非烦恼。余四使决者为烦恼。不决者为业。今不论同异。诸有计业。此品求之皆毕竟空。故以目品。品开七番。第一正破业体。问曰如牙等相续下第二破业相续。问曰今当复更说下第三破不失法。问曰若尔无业果报下第四破断灭邪见。问曰若诸烦恼下第五破果报。问曰汝虽种种因缘破业下第六破起业人。问曰汝虽种种破业下第七破现所见事。一一章中皆有前立次破。故有七立七破。初立中有长行与偈。长行有四。问曰汝虽破诸法者第一牒论主破也。而业决定有者第二外人立业因也。如法句中云。非空非海中。避之不得脱。故称决定有。故佛十力中业力最深。能令一切众生受果报者。上辨业因今明得果。释迦受于九罪。释迦过去以九珠罗莿刺调达足。是故今受木锵报。目连以神通拔不出。世尊避之莿亦遂去。以业报决定故莿刺如来化为金锵。仲尼厄于陈蔡。贤圣不免。况复凡夫。故知决定得果。如经说下第三引经。略明三业。一下品业。谓恶者入地狱也。二中品业。修福者生天。三上品业。谓行道者得涅槃。前二有漏业后一无漏业。是故诸法不应空下第四结呵论主。就偈有五分为四章。初明一业。次明二业。第三一偈明三业。第四两偈明七业。初一业者即一善业。于善业中但明慈业。慈为众善之本。又知论主是菩萨。必有慈心不应破慈。故偏引也。人能降伏心利益于众生者。此明慈业之用。能降伏恶利益于众生。然慈业益物。益物即是行善。伏恶即是止善。又降伏是自行。利益是化他。是名为慈善者。以有慈故能伏恶益物。自行化他。二世果报种者。上辨行因今明得果。种谓因也。大圣说二业下第二明二业。前明一业谓别业。但明慈善业故。今明通业通于善恶。又前别明业用今明业体也。上半明二业而举大圣者。恐论主破之故引佛说为证也。次半偈总为下三业七业作章门。次一偈开二业为三业。即是释上二业义。上半明意业下半明身口业。二偈次明七业者。有人言。身口为二。作业无作业。故是四。善不善中随取一故为五业。从用中有善恶。亦随取一故为六。思即七也。二释云。身中有作无作。口中有作无作。为四。善从用恶从用为六。思为七。影师又云。此青目释也。又释云。前二并有失。今明身中有作无作口中有作无作。此四句同第二释。于善从用中自有事在善复有从用善。及思为七业。此释就善中自七恶中自七。所以然者。身自有善作善无作。善口亦尔。从用中有事在善从用善。罪亦自有事在罪及从用罪。犹如造经。是事在善。若转诵之即是从用善。望下长行具有此意。今所释者开偈为二。一者正明七业之体。最后一句称叹七业之用。就初又二。一行半偈明身口六业。次有一句明于意业。即是七也。就初又二。前一偈明身口内业。次半偈明身口外业。所言内者。自起身口业故名为内。从他而生目之为外。身口二业不出此内外也。就身口二业中又开为二。上半明业相下半辨业性。身业及口业者。此句总明身口二业。作与无作业者。别明身口二业。身有作无作口有作无作。故以作无作释身口二业。如是四事中下第二明业性。四事者身作无作口作无作名为四事也。亦善亦不善者。作无作但有善恶二性。是业无记虽有作不名为业。又善恶二业能发无作。无记力弱不发无作。故云善不善也。从用下上来明内四业竟。今次明外两业。上内业有二。一业相门二业性门。今外业亦二。从用生三字是业相门。但从用有二。一身从用二口从用。身从用者如身运衣与他。他若受用着之便生无作之善属于施主名身无作也。口无作者如法师讲说学士覆述之。即生口无作属于法师。问内业具有作无作外业亦有作无作。何故偏云身口二种无作为外业耶。答欲明一人具七业。然内业有身口作无作四业属于行者。次复有外二无作业还属行者。若从用二种作业则属前人故不数之。所以但取二无作也。福德两字已下第二明外业性门。内业性既有善不善。外业性亦有善不善。有人数罪福为二此事不然。若以罪福为二者。前内业中亦应数之。不应云如是四事中有善有不善也。以前既不取善不善。今亦尔也。此内外六种是身口业。第七名思即是意业。能了诸业相者第二称叹。精识此七业者能了身口内外作无作等一切诸业。问彼何故立此七耶。答此七是一科之数。摄义事周。其犹善恶等三黑白等四之流类也。长行还依偈次第释之。第一前释七业。是七种下释第二叹业偈也。从初文释身口六业。第七名思下释第二意业。就释六义又二。第一正释六业。如是名为六种第二总结六义。初又二。初释内业。复有从用生下第二释外业。释内业中前释上半业体相门。是二种有善不善下释业性门。初又二。前释第一句总明身口二业。是七种下释第二别明作无作。答曰业住至受报下第二论主破。上虽一业乃至七业并明得果。今总问之。业为待果起方灭。为果未起时业已灭耶。若待果起方灭者则业是常。今业是有为法。一念尚不住。岂得待果起方灭。若果未起业已灭者则无复业。谁牵果耶。萨婆多云。现在起善恶业。过现相而去入于过去。为得得之属于行人。后若果起此得则断然。此义具断常。起而即谢为断。在过去不灭为常。僧祇昙无德譬喻明。现在业谢过去体是无。而有曾有义。是故得果。此亦具断常。谢过去为断。有曾有义则常。次迦叶鞞双用两家义。彼云。现在业谢过去未得果时常在。此同萨婆多常义。后果起此业复谢灭无。同僧祇断义。次成实师。庄严云。业谢过去体是无。而有曾有义故得果。引论文云。如过去诸禅曾于心有。若与果报则无所害。次开善云。业谢过去成就来现在故。现在心中有成就业有现起业。论文云。昔起贪心相续至今。今心不异昔。故言我有。如此等亦不离断常。入今偈破。摄论师云。梨耶持善恶世出世种子。是故得果。今依偈责之。种子为待果而灭。为未起而灭。若待果起而灭即常。未起而灭则无果报。问曰下第二番破业相续义。前立次破。立中为二。初通明业相续离断常。第二别出十善业能得果报。初又二。前两偈明外法相续离断常。即是喻说。次两偈即是内法相续离断常。即是合喻。二偈为三。初偈正明相续。次半偈明相续故有果。三半偈结离断常。文易知也。是善业因缘果报者下第二别出十善业能得果报。所以偏举十善者同上慈业义也。慈是众善业中之胜。十善亦尔。智度论云。有佛无佛常有十善故十善是旧善。若是余善有佛则有无佛则无。称为客善。问文云十白业道。云何为业。云何为业道耶。答经论不同。优婆塞经云。如是十事三是业而非道七亦业亦道。智度论云。三道而非业七亦业亦道。今须会释之。经正取意为业。但意不自通故是业而非道。论明三烦恼起业而非业。故云道而非业。各据一途也。论师明四句。一业而非道。如优婆塞经。二道而非业。如论明三烦恼也。三亦业亦业道。如七业是也。四非业非道。如身口色声。毗昙师亦四句。与此大异。一道而非业。谓贪嗔邪见。能畅思为道。体非思故非业。二业而非道。即思是也。思造作故名业。无更有思故非思之道。三亦业亦道。即身口七。当体是业。又畅思为道。四非业非道。即思前三不善根。但能生思不能畅思故非道。而复非思故非业也。问依智度论三烦恼是道非业。今云何言十业道。论主答云。以少从多故皆名业道也。答曰下第二破。所以但总非者。一者外人虽有此救终不离于断常。是故不受。二者欲至后总一时破之。是故此中但略非也。又知其义势未尽。所以直非引其后救一时总破。长行为二。初夺破。复次下纵破也。问曰下第三番立不失法。前立次破。就立中为三。一序说二正说三解释。问曰今当复更说顺业果报义者。此品七番破立。初番立业体即破。次番辨业不断不常救上立论主即破。今立持业果报总救上义。故云今当复更说也。顺业果报者。谓己所立义符顺因果不违法相。论主若破则逆因果理违法相也。以符顺因果三乘贤圣所叹。论主若破则佛菩萨所毁也。此一偈明序说竟。所谓不失法如券业如负财物下第二六偈正立义宗也。就文为二。初标二章门。次释二门。不失法如券标不失法章门。业如负财物标业章门也。今总释之。世人出债要具四种一有财主。二有负债人。三立券书持负债主令不失财。四债主必还财物。财主者六道众生也。负债主六道善恶业也。作业之时必有一法随业起。持业令不失果。如取财时必立券也。负债人必还财主物。善恶业必辨六道果。还行人受之也。论文唯明券与负债人。但举其要事为存略故也。问财主出物与前人。前人然后还债。可得言果从众生出与业。业然后辨果还行人耶。答大略举喻。不必全合。若必全合。义亦有之。六道果报并从众生心内所出故。地经云。三界皆一心作也。问外人举此云何救上断常耶。答现见事中具此四种。因果业行亦具此四。斯既合事符理贤愚并信。则知决定有于业果。但业是有为念念生灭。是故不常。此不失法持之令果不失。所以不断。不断不常免上过也。问业是有为念念生灭。不失法亦是有为念念生灭。云何得不断不常耶。答真谛三藏出正量部明不失法。是功用常。待果起方灭。中间无念念灭。譬如券还债竟然后乃裂破耳。此二章门俱有法譬。不失法谓法说也。如券譬说也。业法说也。如负财譬说也。善业如他负财。恶业如负他财。亦得通喻善恶业。必还报如负财也。此性则无记者第二释二章门。前二偈半释不失法有五门。一三性门。二系不系门。三断不断门。四释名门。五破异门。问何故独破无记不失法。不破通三性得绳耶。答二义。一者通三性得亦能感果属上业门破。无记不感果上未破今破也。二者得通三性此但小乘义耳。不足破。无记通大小。正量是小乘。阿梨耶不失法是大乘。阿梨耶翻为无没识。无是不之异名。没是失之别目故。梨耶犹是不失法。又梨耶体是果报无记。能持一切善恶种子。正是今外人义。又所以前明三性门者为对二部。一有券部二无券部。有券部如萨婆多人。亦有四种。谓假名众生如财主。作善恶业如负财人。别有得绳得善恶业令果不失如券。业感果如还债人。无券部者佛陀提婆人譬喻成实等。但明三种无别得绳为券。但言众生为能成就。善恶业为所成就也。若即以此为不失法则无别财主。故但有三也。昙无德明。心为能成就。亦无有别法为券也。正量部前对有券义故就三性分别。所以然者。萨婆多明得绳通三性。若尔得绳既是善恶。还复感报则与业同。并是负财之人。何名为券。是故今明。善恶业自感报。而不失法是无记不感报。如世间负财人自还债耳。而券不还债。是故立不失法为无记。问数人得绳感何报。答婆沙云。但逐业感受报耳。不能感生。又但是报因感果故不作业感果。四相亦尔。问何故不同无券部。答经中说有券义。如智度论引集法经诸罗汉说偈病老死券已裂破。此明罗汉还过去报债竟不复更取未来债。则不失法券便灭名为裂破。而佛陀诃梨既无别不失法则无别有券。但有负财人故不与经相应。所以不同无券部也。问与有券部几种异耶。答一常无常异。萨婆多得绳是无常念念生灭。正量是功用常无念念灭。但有大期灭。二萨婆多券通善恶故感报。正量明但无记故券不感报。三萨婆多明感报故券义不成。正量明不感报券义得成。四萨婆多正明断得绳而惑自去。正量得是无记。不断无记。正断不善惑也。但同明非色非心。与萨婆多不异也。释此性无记不同。有人言。此犹是数义。数义得绳乃通三性。今但释上券譬。数人明卷但是无记。如金石价殊而券无贵贱。故但是无记。若解法说则通三性。有人言。此非数义。乃是佛陀譬喻成实以众生为能成就。故婆沙云。佛陀提婆说曰。众生不离是法名为成就。众生不当善恶故是无记。有人言。昙无德部辨心为能成就。心不当善恶名为无记。为能成就善恶。又依正量部义。正量本是律学。佛灭后三百年中从犊子部出。辨不失法。体是无记。明了论是觉护法师造。而依正量部义。论云。正量部有二种。一至得二不失法。不失法但善恶有之。外法则无。又但是自性无记。又待果起方灭。若是至得逐法通三性。通内外法皆有。果未起时若忏悔则至得便灭。而不失法虽忏悔罪不灭。要须更待果起方灭也。始终有五部。一萨婆多通三性。余四部皆无记。一佛陀人二昙无德三正量四摄论并是无记。此四所以同是无记者。彼深有所以。善恶业自感报耳。此持业法不感报故是无记。如世间负债人自还债耳。券不还债。分别有四种者第二系不系门。正是梨耶。梨耶通持三界内外种子。持三界内种子即三界系。持三界外种子即不系。将摄论意释之太易也。依数义。得绳通漏无漏。漏则三界系无漏则不系。依论义。假人亦通漏无漏。亦得有四。六道众生是有漏人。三乘贤圣是无漏人。依昙无德。心通漏无漏。亦得有四。有人言。四种谓报生威仪工巧变化四无记。今不失法是报无记也。正量部自有四无记。一根本无记。二自性无记。三有覆无记。四无覆无记。根本无记谓心王及心数也。自性无记者除善恶色余无记身口色及外一切色也。有覆无记者身边二见及上二界烦恼也。无覆无记者白净无记也。此四摄数人四无记者。威仪工巧报生变化此四中心属根本。色则属自性。故为二无记摄。今依青目明是不失法。三界系及不系故云四种。所以通四种者。正量部云。随起一念善恶则有不失法与之共起令不失果。若起三界系业则有三。界系不失法故。不失法为三界系。起无漏业亦有不失法与之共起。不失法名为不系。问不失法为三界系可是无记。既称不系即是无漏。云何名无记耶。答有人言。此部立无记无漏故不妨也。例如萨婆多明一无为是无记而是无漏。成论明罗汉识想受三心是无记是无漏。今虽得于无漏名为无漏。而是无记。故不失法亦是无记。今谓正量部唯善恶业起有不失法。若无漏及余法起但有至得无不失法。而云分别有四者。上总唱无记耳。今广泛分别。则三界业之不失法是无记。所持之业既三界系。能持之法亦三界系。若不系者此是至得通三性也。所以然者。若不失法通系不系者便应通断不断。下不应偏言见谛不断思惟所断。而下偏言其断不言不断。则知无记偏释不失法不释至得也。摄论梨耶长观是生死果报心。是有漏。而梨耶通三界内外故通漏无漏。故有四种也。见谛所不断但思惟所断者第三断不断门分别。摄论依大乘义判见思。初地为见道。二地至金刚为修道。梨耶至金刚心治际时本识都灭。梨耶既是果报心是苦谛摄。解渐明生死果报心渐灭。至治际时断梨耶中集谛尽。梨耶苦谛边亦灭。实不断也。就见思解断本识中见思惑种子但是断集了。而梨耶苦谛边都不被断。而集灭故苦亦灭也。今文言见谛不断思惟断者。梨耶是生死苦谛报无记。被见思惑缘缚。见谛解断缘缚不尽。思惟解断缘缚尽。故言见谛不断思惟断。佛陀人众生是果报无记。昙无德心是无记。正量不失法是无记。例同此义并不被断。俱为二惑缘缚。见道断不尽。思惟断缚尽。故言断耳。问亦得见谛解起损本识。本识未尽至治际本识都尽。詺此为见谛不断思惟断耶。答亦有此义。但今文论断。而梨耶是报无记无有被断义也。昙无德人都不断业。但断烦恼业种自枯。数人得绳通二断及不断。不得释此文。成论假人无有被断法。但无学道舍假人入涅槃亦非是断。正量明见谛但断八十八不善烦恼耳。不断无记法故不断不失法。明了论云。起一念恶有二。一者至得二不失法。至得既通三性。若起心忏悔则至得便灭。而不失法非是不善。治道起时不断要必须得果。故罗汉之人受果者此是不失法持之故也。问见谛惑云何缚无记。答无记是苦集摄。见谛惑缘苦集理而缚苦集理。故缚无记也。问但应断心上惑。云何断所缘境上惑耶。答断心上惑故所缘境上惑则断。故言断耳。以是不失法诸业有果报者第四释名门。以见谛不断但思惟断则无记义成。能持业令不失果。故名不失法。此结成正义也。若见谛所断而业至相似者第五破异门。影师云。见谛所断都无无记一向得报。此不失法若为见谛所断便得报。其已是无记复得无记报。故云至相似。无记得报名破业也。又释。业至相似者。至是至得。至得通三性。就善恶边亦感报。不失法但是无记则不感报。今见谛遂断不失法。则不失法亦是不善便应感报。与至得相似故云而业至相似。又一释。四家并明不失法是无记不被断。今遂言不失法被断。则不失法便是惑性非复无记。若是惑性便能感报。即是业故言而业也。既是业便得果报名至相似。如善业得乐果名相似。恶得苦果亦名相似。此即相似因相似果。此释最胜。问云何名破业耶。答不失法若被断则感报。以无记感报故是破业。如令券书还债故名破业。一切诸行业下第二释上业如负财物章门。就文八门分别。一似不似门。二三界门。三业果不俱门四轻重门。五三报门。六破异门。七二灭门。八漏无漏门。一切诸行业者总牒所持之业也。相似不相似者正分别业。前章牒不失法。次即就三性门分别。故云此性则无记。今前牒所持业。故亦次以三性门分别。善业还望善业为类。恶业亦尔。名之为似。善恶互望名为不似。又善得乐果名似。善望苦果名不似。具此二也。有人言。欲界同有男女。色界同无男女。无色界同无形色。名为相似。若互望为不相似。一界初受身第二三界门分别。前释不失法三性门。后即辨界门。故云分别有四种。今亦尔。上似不似门释业体性竟。今释二业得报之义。三界业不可并受。随感一界报。故言一界。尔时报独生下第三业果不俱门。业是报因因果必先后隔世。故因灭于前果生于后。名报独生。不失法待报起即灭。亦是报独生义。如是二种业第四轻重门。一者即上似不似二业二者似不似二业中复有轻重二业。三者依后长行从业更生业亦名二业。后当释也。现世受果报下第五三报业门。三报不可并受。随重者前受。故且据一世。同上一界之义。故言现世受果报。或言受报已而业犹故在下第六破异门。此可具二义。一者对上业果不俱今明业果俱义。因必养果。如百年之果未灭。前三十年果虽受此业犹在。要至百年业方谢灭。十八部中有因果俱即分别部也。二依下长行释者。上明果起业灭。则是二世无义。故业谢过去尽无所有。今明二世有义。虽复果起而业谢过去。冥伏性有不得是无。故下云。以不念念灭也。此犹是业果不俱。但据二世有无为异。若度果已灭第七二灭门。上来但偏释业如负财物明凡夫有漏业义。今遍料简凡圣漏无漏业果义。度果已灭得上果舍下果。亦是得果舍向义。死已而灭者。上明三果学人。今辨凡夫与罗汉。罗汉无上果可度。故业与报死已便灭。凡夫亦无果可度。一形之业与一形之报死已而灭也。于是中分别有漏及无漏者第八漏无漏门分别。可有三句。一得果舍果。此之二灭但是无漏。二者凡夫业果灭但是有漏。三者罗汉舍故业及报身是有漏。若舍智入涅槃是无漏。第三长行解。前释四种后释无记。与偈倒者。偈中正为对萨婆多亦有券通三性故。初明券是无记。而后广分别。故方释四种。长行中欲取无记义释成见谛不断。故回无记在后也。复次不失法于一界诸业下释上业如负财物章门。但应解业。更牒不失法来者。正量部明一切众生随起一念业必有不失法随之起。如世间出债随财多少必须立券。故释业而举不失法也。于现在身从业更生业者释上如是二种义也。从作业生无作业。亦是从业更生业。又从业自分因相生。亦是从业生业。如前念善恶业生后念善恶业等。三从意业更生身口业。又从轻业生重业。如初习业轻习不已则重。是业有二种者释现世受报也。谓从业更生业不出轻重二种。随重前受报。然又有临终猛利业受报而一生业不受报。又自有过去业熟则受报不用一生业亦不用临终业。又自有一生业无轻重从现行滑利业受报也。或有言是业受报已业犹在以不念念灭故者。依萨婆多。业谢过去乃曾为四相所切。今不复更为四相所迁。故云不念念灭。又释。复有业果俱。业则功用常无有念念灭。但有大期灭耳。答曰是义俱不离断常过下第二破。问外有偈立。龙树何故无偈破。答有二义。一者显外人虽复重救终不离断常。故论主不答之。如此不答即是答也。二者此论破义有多门。自有随有一立即有一破。上来破立是也。自有待外诸部立义都竟至后一时破之。即今文是也。问若尔青目何故答耶。答青目显龙树不答所以。非是破彼义也。龙树所以不答者。虽有别救无有别通。已漏前关故不须答也。问云何不离断常。答此法持业至果则堕于常。持业不至果堕于断。又不失法若念念灭。与业同无则堕于断。若不念念灭即是无为。何能持业。又不失法无念念灭则堕于常。有大期灭便入于断。问曰若尔无业果报下第四门。次破断灭之见。前问次答。问意云。前二番求无所持之业。次又破能持业法。若无能持所持则无因。无因则无果。故论主是方广断无。亦是六师邪见。答曰下第二七偈二章。前二偈申二谛中道明业离断常。第二五偈破外人定性之业堕于常见。初又二。前偈明二谛不断常。次偈明第一义谛无有生灭。虽空亦不断者。外人谓论主执空故堕断灭。是故今明业虽毕竟空非是断灭。若外道邪见之空及方广所谓空二乘人所明空皆是断灭。涅槃经云。若以声闻言无布施。是则名为破戒邪见。智度论云。声闻之空名为但空。故是断灭。今明空是有空。有宛然而空。又空不住空名为不断。虽有不常者。外谓若非是断便应是常。故名虽有非常。破其常见。以有是空有故有非是常。若外道小乘及有所得大乘所计之有此即是常。问此文得具论三中不。答得也。虽空则知空非定空。既非定空岂复定有。又空故不有。有故不空。即真谛中道。俗亦尔。有故不着空。空故不住有。即俗中也。合辨易知也。又一势作之。九道业宛然而四绝。岂是断耶。虽四绝九道业宛然。宁是常耶。影师论序云。真谛虽空而有。俗谛虽有而空。虽空而有故不断。虽有而空故不常。此释甚好也。业果报不失者下半二意。一者明业具二谛故不断常。令果报不失。无有别不失法持业令不失。盖是如来依二谛说法。故云此是佛所说。二者若依下长行释。上半正明业是二谛故不断常。此是申中道正义。即是对偏之中。下半破邪义。汝不知二谛中道。言有不失法谓是佛所说耳。长行前释上半。总标离于断常。何以故下别释离于断常。别中为二。初释上半。复次下释下半。业本性毕竟空。非是前有业灭之然后方空。故不是断。若前有业灭无方空。则是断灭也。此释初句也。颠倒因缘下次明业虽毕竟空于颠倒者宛然而有往来六道亦非是常。此释第二句也。问为是于颠倒人是不常以不。答于颠倒是实有。多是常见。今不颠倒人识颠倒如幻梦。故是不常也。复次下释下半。明外人横谓有不失法谬引佛经也。诸业本不生下第二偈明第一义不生灭。然二谛俱得不生灭。但今明无生灭生灭故随业往来六道名为世谛。若生灭无生灭不复往来六道名第一义谛也。亦得云世谛本不生今不灭。以世谛本无性实生灭故也。然此文虽是一行之偈实是方等大忏悔法。六时之间常欲忏悔灭罪业者此为错误。故今明。诸业本自不生。何所灭耶。作此悟者罪自清净也。今习无所得人忏悔忏悔。所以尔者。有所得人见罪生而忏悔。如是忏悔是破实相罪。今知业本不生今亦不灭忏有所得忏悔罪也。若业有性下第二破外人义。此从一业至七业乃至不失法。总破外人上三番义也。问此论常先破外邪后申正因缘义。今何故先申正后破邪。答论有多体。不应一途而取之也。又前申正明业不堕断常。欲显外人计业堕于常见。故此申即是破也。五偈为二。初四偈就业门破业。后一偈举烦恼破业。初又二。前三偈破其未受果业。次一偈破其过去已受果业义。即是破其二世有义也。初三偈次第相生。前偈明无性故不生不灭。则显有性者是于生灭。生则为常。灭则为断。故今第一偈云。若业有性者是则名为常。以未来本有业性岂非常耶。又现在执业有性亦堕于常。此为正意。若执业有一毫自体。则一毫不假缘。则名之为常。若一毫之法假缘则无自体。无自体则无物。无物则本无生。云何有业。此言切要。一切法皆作此问之。不作亦名业者。未来本有善恶两业。现在虽不造作亦名为业。又现在有一毫业自体则不假缘。便是本有故为常。常则不可作者。未来本自有业则名为常。常则不可作。此第一偈显性有义有于常过。第二偈传显前下半不作业有过。上半总明不作有罪。下半别明罪过。第三偈上半破世俗法过。下半罪福无差别过。余二偈易知。问曰下第五番次破业果报。前问次答。问意有二。一领因无。仍上最后以烦恼破业生也。二立果有也。答曰下第二破。汝以果有故证因有者。今以因空验果是空。长行先释上半。今诸烦恼下释下半也。问烦恼与业望果云何异耶。答俱舍论云。烦恼直令果有。业能令六道果差别。与此文长行相应也。问曰下第六番破起业人义。前来五段并是破法。今次破人。法为人本。又内学多计有法。故前破法后破于人。前立次破。立为三。一者长行发起。二偈本正立。三解释。长行有二。初领前因果无。而经说下立有人法。偈本正立人之因。毗婆沙云。无明覆其眼爱结缚其身。则是从痴有爱。痴爱因缘是故起业。业因缘受六道身。下半立作受二者不一不异。实法义人灭于前牛生于后是故不一。假名相续转人作牛所以不异。亦得约人牛两形是故不一。神明无别所以不异。答中二偈为两。初偈明因人法无。次偈果人法无。前偈上半明所起法无。下半辨能起人无。第二偈上半明因人法无故果法无。下半明果法无故果人无。涅槃经云闻无作无受五逆罪灭。今此两偈明无人作法作无所受果能受人。五逆即灭。亦是生法二忍。人法两无我。此是本性无。非折故无。长行为三。初释偈本。即是破义。业有三种下别释立义。身口意为三。亦是罪福无动等三。此别释业义也。五阴中假名人。此释起业人也。是业下释果报也。受果人即是起业人。故不别释之。若起业者下第三还结成破意。问曰下第七番破眼现见事。前问次答。外人譬理虽屈而惑心不除。故举现所见事以问论主。问有二。一领上所破之事。而今现见下正举现事以问论主。若人法都空眼不应见。如其眼见则人法不无。又闻前无今以现所见有请论主会通。故有云何之言。又上一舌已穷今举两眼来救。答下三偈为二。初两偈别明法喻。次一偈总明法喻。前又二。初偈举喻。次偈合喻。所以举重化晓之者。汝言现见必有若不有应不见者。此事不然。眼亦见化可言有耶。眼虽见化既其不有。眼见六道事亦同然。又上来六番明业毕竟空无所有义。今举十喻明不有有义。前明有无所有破著有之心。今明无所有有除断无之见。即是就业义明中道。又上来破定性有。此一番始得申经。明世谛因缘如幻化有。此有无所有方是真谛。又上来就法说门破业。今此一番就喻说破业。具如三相品末委曲释之。上来破外人断常业竟。乃明如此等毕竟空破病始竟也。今始申经二谛。肇公用此文作不真空论。譬如幻化人非无幻化人。幻化人非真人也。非无幻化人即俗谛。幻化人非真人谓真谛也。又非无幻化人显非无义。非真人显非有义。都是明俗谛幻六道宛然而常四绝。四绝宛然而六道不失也。问何故举世尊重化。答佛化与余人化凡有三异。一佛能重化。余不能。二佛灭后能留化。余人不能。三余人化主语化人便默。化人若语化主便默。佛则能俱语俱默。第三偈上半广法下半广喻。长行初释前偈。如是生死身下释第二偈合譬。诸烦恼者释第三偈。前释上半。释上半中四法。一释烦恼。二释业。三释作者。四释果报。分别有九十八使者。毗婆沙云。佛但说于七使。迦旃延聪明利根分别七使为九十八。与此文相应。又成论破九十八云。烦恼随地不随界。何止九十八。则知九十八非佛说。三毒九十八但是根本正使。九结者七使并悭嫉。根支合说也。十缠六垢但说支条也。无量诸烦恼者。略说百八。广有八万四千。业名为身口意业下释偈中业也。初明三业。今世后世下就三性明业也。苦报下就三受门明业。现报下就三报门明业。如是等无量。上来但是四种三门明业。复有四业十业无量诸门也。作者释偈中作者。异报下释偈中果报字。如是等下释第三偈下半也

中观论疏卷第八(本)中观论疏卷第八(末)

        释吉藏撰

    法品第十八

此品所以来者凡有三义。一明通方观行。前观业空今观法空。二者破病故来。从初品至于观业谓破法中之别。则是别观。今总若人若法皆称为法。名为总观。故论有总别破于四缘。经明广略二相说法。问为破颠倒法名为观法。为观诸法实相名为法也。答俱有二义。一者求颠倒之法不可得故云观法。二者观若人若法万化不同皆是实相之法。使求理之徒因而悟入。故文云。若诸法毕竟空是实相者云何入耶。此正意也。问此论破一切虚妄偏邪显正道实相。何故不命初即辨。不尔最后方明而中间说耶。答略有二义。一约破申次第。邪教覆正经其义不明照。要须破邪玄宗乃显。故至此章方得说也。又此论二十五品大开三意。初十七品破洗人法明诸法实相。今此一品次明得益。从破时品已后更复破执重明实相。问何故作此分耶。答依智度论解习应品。初说菩萨习应波若。次中间明得益。谓重罪消灭诸天守护。辨得益竟明习应。如来说经既有此三。菩萨造论义亦如是。自上已来破邪显正。而闻者不知破显得何等利。是故此品明其得益。得益虽竟疑执未尽。更复破邪重明实相。又既闻得益便乐欲闻。前虽得益后更进深悟。又虽后得益而得无所得。故更复破邪显实相也。三者自上已来明实相体。此之一品明实相用。问云何为实相体。何者为实相用。答九十六术皆云。天下唯我一人。天下唯我一道。各谓已法实余并虚妄。阿毗昙人以四真谛理名之为实。成论云。唯一灭谛空平等理称之为实。南土大乘以破谛之理称为真实。北方实相波若名之为实。乃至摄大乘学者二无我理三无性理阿摩罗识称真实余为虚妄。今总而究之。若有一理名为常见即是虚妄。不名为实。若无一理又是邪见亦为虚妄。非是真实。亦有亦无则具足断常。非有非无是愚痴论。若具足四句则备起众见。都无四句便为大断。今明若能离此等计心无所依。不知何以目之。强称为实相。此之实相是迷悟之本。悟之则有三乘贤圣。故涅槃云。见中道者凡有三种。下智观故得声闻菩提。中智观故得缘觉菩提。上智观故得无上菩提。迷此实相便有六道生死纷然。故净名经云。从无住本立一切法。然实相体含众德。无有出法性外。用穷善巧。备一切门。今略举其二。一者约人明体用。二者约法明体用。人明体用者。下偈云。诸法实相中非我非无我。此就人明实相体。诸佛或说我或说于无我。我无我体用既尔。常无常真俗三乘一乘五部十八部涅槃经三十余诤论乃至五百部八万四千法门皆是实相用。以四门通之无相违背。一者随世界故说。二对治故说。三各各为人说。四依第一义门说。故学此论者遍悟一切佛教。二就法明体用者。下偈一切实不实亦实亦不实非实非非实。此之四门皆是实相方便。游心四门便入实相。故以四门为用不四为体。后当具足。近从业品生。前品举重化明人法因果皆毕竟空即是诸法实相。外人云。若尔者云何得入。今答此问。明入实相之先须洗汝能入所入见乃可得入。故有此品来也。问法是何义。答以理言之。只是一正法。如云正法性远离等。又云。一切无碍人一道出生死等。若随义用有三种法。一者轨则名法。即是佛理教法。二者自体名法。亦得通理教。谓色心等。三者意识所缘名之为法。此约境为言。眼所缘为色。乃至身所缘名触。今是意之所缘故名为法。意识所缘通得上来十七界法故名法界也。大论十八明识所缘法智所缘法。诸外道亦有此三法。但外道更别有神所缘法。数论同明此之三法。但无别神所缘法耳。十地经云。尔时过意界住在智业中。故知颠倒所缘皆是幻化不可得也。问净名经云。但除其病而不除其法。今品何故称破法耶。答不除其法凡有二种。一者以病故见法。犹如眼病故见空华。无法可除故云不除其法。今云破法者破其病法耳。二者涅槃经云。但断取着不断我见。我见者即佛性也。今亦尔。但破外人取着之心。亦不破诸法实相。故但云观法也。品为三。一长行发起。二偈本正明观法。三长行解释。初有二问答。前问意云。从因缘品至观业品明一切法皆毕竟空。是名诸法实相者。此牒论主上来所说也。详此牒意则詺诸法实相以之为法。今观此法故云观法品。云何入者。入是悟也证也。是故问入。然虚妄不可得入实相。实相复不得入实相。又求虚妄不可得。将何物入实相耶。若以实相入实相者。则应建立实际。于实际而实不尔。二门之中云何得入。答曰灭我我所名为入者。外意云。有实相是所入。行人为能入。如今学大小乘人皆言。有人能证得菩提。菩提是所证。论主云。若能除能入之人所入之法毕竟无能入所入乃名为入。华严云。如来深境界其量齐虚空。一切众生入真实无所入。大集云。无入之入乃名法入。亦如开波若宗身子问。云何菩萨行于波若。佛以五眼不见。而却责之。若能不见能行菩萨体。不见菩萨字。不见波若。不见行。不见不行乃名菩萨行于波若。今尔。智度论第一卷摩犍提偈云。非见闻觉知。非持戒所得。亦非不见闻。非不持戒得。彼难云。若尔者行哑法得道。佛答云。若不见诸法。汝尔时自哑。并是今文意也。问上来以破我。何故更破。答我病难除。又是众惑之本。是故重破。又上来多破实有我义。今此中正明入实相观除微细假名之我。若言有大乘之人名为菩萨。欲行实相观。即是我我所见。故异上也。次问答如文。偈本关内旧分之为三。初五偈明声闻禀教得益。次六偈明菩萨禀教得益。后一偈明缘觉得益。所以偏明声闻次菩萨者。此二同禀佛教故一类明之。缘觉既出无佛世不禀佛教故在后别说也。犹如声闻藏菩萨藏。不名缘觉藏。以缘觉不禀教故也。前之二章即是明二藏。亦是大小乘亦是半满。故申一切教尽。禀此二教得益。明一切益周。不明人天教者。若明出世则具得世间。问既是大乘论。但应明菩萨得益。云何明二乘教及益耶。答示此论无迷不破无教不申无益不备。始是大乘。以大包小故也。所以先小后大者。示教益次第。复欲以示小是方便大为真实。前开方便门后示真实相也。近代人云。此是北土瑶师分之。盖不远寻古疏故有此谬耳。又依长行末。青目自作此文。讲者宜用也。一师相承开之为五。初一行半明所离。次一行半明得无我慧。第三二行明两种涅槃。第四五行广序佛教。第五二行明三乘得益。今明作此分之于文则乱。宜用前意也。就五偈明声闻观以为二别。初一偈半序声闻教。第二三偈半明禀教得益。就初又二。前一偈明人无我教。次半偈明法无我教。亦是生法二空也。初偈又二。上半破即阴我。下半破离阴我。上半云。我既即阴。阴有生灭我亦应然。若尔但见五阴不见有我。又我是五阴。阴五我亦五则失一我。一无则多亦无。亦应例之。我既即阴。我一阴亦一则失五阴。多无故一亦无。但今正破我不破于阴。故但以我从阴不将阴等我也。下半云。既离阴有我体。亦应离阴有我相。若还以阴相为我相。亦应还以阴体为我体。计我是示相烦恼。又云。我有赤白等四色。又云我如净珠灯炎。皆以阴相为相。是故今责。别不见我相令异阴相。不应还以阴相为我相也。问计我者何故阴相为我相。答阴摄有为。计我者闻以有为相证我。无为无有相貌。不得举以证我也。若无有我者第二明法无我。亦是法空。前借阴以除我。此借我以除阴。问智度论明大小乘具二无我智。十八卷云。论主引小乘经云。何等是老病。谓法空。谁为老病死。谓人空。而楞伽摄论等明小乘但得人空。云何通会。答小乘有二。一钝二利。利者具得二空。钝者但得人空。即毗昙成实是也。二小乘多明人空少说法空。大乘多说法空少明人空。以少从多为论。故楞伽但明人空。三者小乘得人空尽。以皆知毕竟无我故说得人空。得法空不尽。不知法本性空。不知三界内外法空。故是以不说声闻法空也。灭我我所故下第二明禀教得益又二。前明得二无我智益。次得两涅槃益。前是因益次是果益。前智益后是断益。前是得道后是证灭。又前是有为功德后无为功德。亦是为无为二解脱也。声闻宗要不出斯二也。初又二。第一正明得无我智。次叹法美人。初如文。得无我智者下第二章叹法美人。上半叹法下半美人也。内外我我所下第二明得二涅槃果。以修二无我智因故得两涅槃果。盖是声闻义之大宗。就文为二。初偈明无余。次偈明有余。约修行次第。前得有余次得无余。今前明无余后明有余者凡有二义。一者今是说门。前说共深令慕仰求之。二者文势钩锁既明灭我我所故即得无余。上半牒前。内外我我所者。我为其内。所为其外。又即阴我为内。离阴我为外。所亦二种。五阴为内所。瓶衣为外所也。诸受则为灭者。我我所是见烦恼。受是取着爱使。亦初是见谛。次是思惟。诸见灭故诸受即灭。爱见灭故报身便灭。前是见灭故爱灭。受灭则身灭。此是因灭故果灭。业烦恼灭故第二明有余涅槃。上半正明结业灭。下半释灭所以。由业烦恼虚妄非实悟毕竟空则戏论斯灭。问余无余有几种耶。答略有三种。一小乘余无余。二大乘余无余。三大小合说余无余。小乘余无余者。一云。子缚尽名有余。以其犹有余累故名有余。肇师云。余迹未泯余缘未尽故名有余。若除报身无复余累名无余。次云。断子缚尽得无为未足故。无为犹有余名曰有余。若灭报身无为便足故名无余。大乘余无余者。灭五住烦恼名为有余。二死报亡称为无余。但小乘得二涅槃有前后。大乘一时而得。五住惑尽二死便倾。又小乘前得有余后得无余。大乘前得无余则是法身。后起应化二身名为有余。又大乘就三身辨三涅槃。法身为无余涅槃。应化两身名有余涅槃。合就三身是无住处涅槃。以法身故不住生死。应化两身不住涅槃。以其俱灭二著名无住处涅槃。此并出七卷金光明经三身品。摄大乘明四涅槃。三如上。次明本性清净名为涅槃也。大小合论余无余者。小乘余无余并是有余。大乘余无余并称无余。胜鬘经意也。诸佛或说我下第二明菩萨观。问何故前明声闻观后辨菩萨观耶。答欲明从浅至深故初小后大。又欲回小入大故前小后大也。问大小观云何有异。答声闻观浅。以我为方便无我为真实。此中明我与无我皆是方便。非我无我方是真实。则菩萨观深。既以我无我为方便。声闻望菩萨则声闻为方便。菩萨观为真实。即是法华唯此一事实余二则非真其文相会也。即时大乘人若以二我为方便无我是真实者。犹是声闻观耳。又本得大故小成。既不得大亦不成小。故有所得人执二无我乃成虚妄见耳。又菩萨以我无我皆是方便非我无我乃是实。有所得人执无我皆是得方便耳。既不得实亦不得权。总而言之。有所得人执二无我。大小不收权实不取也。我无我既方便。三性三无性方便。非三性非三无性方是真实。一切皆例。问何以知前是声闻观后是菩萨观。答即简浅深之言证之。故知尔也。又声闻之人修无我观因欲求二涅槃果。但是自度之义。上来正明此法。故知是声闻观。今此章广辨菩萨无方化物具一切教门。故知是菩萨观。又下长行青目释菩萨观引大品故。菩萨有我亦非行无我亦非行。盖是长行自作此引。非讲者穿凿。就文为二。第一三偈明菩萨所观之法。第二三偈明菩萨得益人相。上声闻法中亦作此二章也。一人无我教次法无我教。即是双教。后明智断两益。今大乘中亦前明两教后辨双益也。三偈为二。初偈标方便实相二种章门。第二两偈释二章门。初上半标方便章门。下半标实相章门。问何故前明我无我方便耶。答正对声闻以我为方便无我为真实。如毗昙十六谛空无我理。又如成实者云。世谛有我第一义谛无我。是故今明声闻若我无我望菩萨皆是方便。所以命初辨我无我方便也。然我无我既是方便。常无常等例然。故昔说无常既是方便。今说常乐亦是方便。如是三乘一乘万义皆类。下半明真实章门。即是非我无我亦非常无常非三非一等万义皆类。上半是世谛下半是第一义谛。上半为三悉檀。下半是第一义悉檀。亦得上半是真俗二谛。智度论云。人等世界故有。第一义故无。故知以我为世谛无我为真谛。下半非我无我则是中道一实谛也。又上半名为半字法门。下半究竟乃为满字。若论具足满者。上下二半皆是半字。非我无我我无我具足方圆满称为满字。又上半即是教门。下半称之为理。偈意多含不可一途取尽也。诸法实相者下第二两偈释章门。初偈逐近释实相章门。第二偈释方便章门。又前明从方便入实相。故前明方便后辨实相。今从实相起方便。故前实相后方便。诸法实相者牒前偈下半实相章门也。心行言语断下释实相义也。初就法说门释实相。竖超四句故四句心亡。横绝百非故百非心断。在心既尔。言语亦然。四句之言不能言。百非之说不能说也。又非但实相不可言。即言亦是实相故虽言无言。故天女诘身子云。汝但知实相无言未悟言即实相。故言满十方常是四绝。问云何尔耶。答若有言体即是本有。名之为常。常不可言。今因缘言言无自体。故无言。以虽言即本来不言故。业品云。诸业本不生。以无定性故。亦应言诸言本无言。以无定性故也。在言既尔。心行亦然。一者实相绝四句四句心不能缘。二者即缘是实相。虽遍缘万法亦常是四绝也。无生亦无灭者。下半就譬喻门说。四生不能生故称无生。力负不能灭故称无灭。又上言断心灭者。明四句言本不生今亦无灭。非是有四句言生然后灭之。言既尔。心亦然。寂灭如涅槃者。惑者皆谓生死有生灭涅槃无生灭。故借涅槃喻其生死。汝所谓生死如汝涅槃。故云寂灭如涅槃。今明实相不同南方真谛之理北土实相波若。亦异旧地论梨耶晚摄论大乘阿摩罗识。如此等并同犊子计我有理存焉。今只论色是实相。如假名色不可有不可无。四句求色不可得。故色即是实相也。智度论四十二卷解。云何为色相。云何为识相。无所有为色相。无所有是受想行识相。又天主叹须菩提所说。不坏假名而说实相。故知假名宛然而即是实相也。一切实非实下第二释前方便章门。问前以我无我为方便。今云何以实不实释之。又前以我无我二重为方便。非我非无我为实。今何以实不实四句解前方便。答余听之累载。讲之积年。未见符文释此意者。今少分识之用简来哲。前明我无我为方便者。此是对二乘以无我无实我为方便。故明二乘若权若实望菩萨皆成方便。非我非无我乃为真实。今此中论真实者。上明诸法实相者心行言语断。此明菩萨所悟实相则绝于四句。实相虽绝四句之言。要因四句之言方得悟入实相。故以绝四句为实。以四句为方便。此释实是契文旨也。问何故以四句为方便。绝四句为真理耶。答欲摄一切理教尽。夫论教者不出四句。则四句摄一切言教尽。夫论至理极乎绝四。故以绝四明极理。虽是一章之论总摄一切佛法理教事圆也。问何故上以我无我为方便。今以实不实为方便。答欲示实相是体体更无二。故前明实相还牒实相。以释实相。示方便是用用有多门。故前示我无我方便今示实不实方便。问上何故以我无我为方便。今明实不实方便耶。答上声闻人我为方便无我为实。以法为方便无法为真实。上对声闻明我无我皆方便非我无我为真实。今亦对声闻有法无法皆方便非法无非法为真实。是故今明实不实也。就文为二。初三句正明方便。第四句总结教意。此中四句为三根菩萨说。一切实一切不实化中根人。喻如开善义。生死涅槃皆是世谛虚假。名为不实。入第一义非生死涅槃。名之为实。第二句亦实亦不实化下根人。如庄严义。生死是虚假故不实。涅槃非虚假故实。第三非实非不实为上根菩萨明生死涅槃未曾是实亦未曾不实。此部得是今龙树所学意。若三句遣病次第。下根人云。生死不实涅槃是实。中根人云。此生死涅槃一切不实。非生死非涅槃一切实也。上根人云。非个非生死非涅槃之实。亦非生死涅槃之不实也。又第一句是一说部义。谓生死涅槃皆是虚假故言一说。第二句是出世说部义。生死世间法从不真实因生。故名为实。又将此文望今摄大乘等学者备此二门。分别依他二性是名不实。分别无相依他无生名真实性。则同下根人义。若以三性为不实。三无性理称为真实。是中根人义。彼不说非三性非三无性故无上根人义也。天亲之意乃当有之。而学人不禀龙树之风致阙此玄宗一句也。是名诸佛法者第二结四句教意。若因此四门悟入绝四之理。此则四种名为佛法。亦四种为门。若守其四句不能因四悟无四各执作解者。则此四句非是佛法。亦不名门。以其不能通入理故。若尔龙树之风四论学者此之四句并是今时方便巧用。旧义但得方便用中之一枝。又不识此一是方便而执权为实。甚可伤哉。他云。毗昙见有得道。成实见空得道。今明作空有解并不得道。因空有悟实相方能得道。故下云。得实相者有三乘人耳。问三乘人同解实相何异。答二乘随分见。菩萨尽其原。智度论云。二乘见人法空。如毛孔空。菩萨如十方空。问经何处有此三方便文。答大品如化品云。为新发意菩萨说生灭如化不生不灭不如化。此下根人义也。为久发意菩萨说生灭不生灭皆悉如化。此中根人义也。又云。菩萨不行真实不行无真实法。上根人义也。问智度论亦引此偈解第一义悉檀。第一义悉檀既绝四句。云何将四句释第一义悉檀。答智度论师亦无好通。今所明者如前释之义。此四句是门。因此四门入第一义无言之理。故将四句以释于无四。问何故将四句释无四。答四句之道此不可言。凡论发言必有四句。要因四句之言得显无言。如因指得月。又非但因四句言得显无言。即须知此四句本来不四。名四句绝故。所诠之理绝言诠理之言常绝。故天女呵身子云。汝乃知解脱无言而未悟言即解脱。今亦尔。非但理绝于四。即言亦绝四。又言既绝四即绝四常言。勿谓绝四之理有理存焉而不可言。是故文殊之言常绝。净名之默常言。在言既尔。心行亦然。所绝之理绝心即绝理之心常绝。须深得此意可用通方等经。问今文何故前明中根次辨下根后辨上根。答三根实应次第。但此中论四句次第不明三根次第也。问为三人有二根。一人三耶。答具此二义。一人三者。从下入中中转为上也。自知不随他第二示得解人相。前明方便实则是理教。今明禀教悟理故发生二慧。问何故明得解人相。答造论影傍大乘经。波若说菩萨所行之法亦明得解人相。故大品云。欲嗔痴断是性相貌。论解云。三毒断是悟波若人相。趣智品明行波若人有五种相。一于诸法不着。二不为六弊所使。三具行六度。四不以他语为坚要。五闻波若信乐无厌。不以他语为坚要者。广为种种说法其心不动。又大品就二种门说波若。一就法门说波若。二就人门说波若。今亦尔。上就法门说实相方便。今就人门说实相方便。就三偈开为二别。前二偈明得实方便二智益。次一偈明得中道大涅槃益。所以明此二者。为对前声闻。声闻初明生法二空教。次禀教得空无我智及二涅槃益。今菩萨亦尔。前明绝四之理四句之教。禀教悟理故亦得二益。谓权实二智及大涅槃。权实二智为因。大涅槃为果。又权实二智则是德无不圆。大涅槃果谓累无不寂。累无不寂不可为有。德无不圆不可为无。既禀中道发生正观也。又前明二智则菩提果。后明大涅槃谓果果也。不开声闻菩萨两教及大小二人益者并失此文意也。自知不随他者。天魔外道虽有形声两乱不能干之。华严云。有所闻法即自开解不由他悟。寂灭无戏论者。无生死可舍无涅槃可取。故名寂灭。离爱见二种戏论名无戏论。无异无分别者。既无二种戏论。则知法无有无之异心无有无分别。以心无有无分别故无心于内。法无有无异相故无数于外。彼此已寂灭。浩然大均名为实相。若法从缘生下第二明得方便慧益。上了生灭无生灭。今悟无生灭生灭。即是世谛。世谛虽有万化不同。因果是立信之根诸法之本。故偏说之。上半明因缘因果不一不异。如卷指不同不可言一。更无两体不可言异。故云若法从缘生不即不异因。即破僧佉卫世一异两部。亦除上座大众一异二宗。下半明因缘因果离于断常。因果一即是常。异即是断。此中言实相者盖是世谛之实。以俗既称谛故名为实。异上实也。又能如此解因果不常不断不一不异名之为实。若异此者即名虚妄。不一亦不异下第二明得涅槃果益。上半法说。此明不一不异异上不一不异。上不一不异就世谛因果明不一不异。今明中道涅槃不一不异不常不断。不见六道生死之异。亦不见涅槃灭六道为一。不一故不常。不异故不断。下半举譬说。明涅槃如天甘露。世间得甘露故无老病死。实相涅槃是真甘露味。服此味者累无不寂德无不圆。若佛不出世下。自上已来明声闻菩萨二教两益。今此一章辨缘觉得益。所以但明得益不辨教者。以缘觉自然悟道不禀于教故也。声闻菩萨既同禀教则一类说之。今不禀教故在后别说。问何故明缘觉得益耶。答今为显此论破邪申明实相之意。此论所以破邪显实相者。三乘人皆得益故。又是劝信义。不信此论破邪显正者。非但不得大乘之益。亦失小乘之利也。上半明出世时节。前佛已去后佛未兴。辟支之人于中出世。华严云。菩萨将欲下生前。以道眼观大千界。有辟支佛放光照之。若觉知者即取灭度。不觉知者徒着他方。与此文同也。问其人何故不值佛耶。答其耻声闻从师惮佛道长远。二盈之间故出无佛世。问辟支既不值师。于何时中回小入大。答法华玄义已具辨之。今略论四句。一者缘觉果人既不值佛。于三界外闻法华经回三入一。二者缘觉因人及声闻三果于三界内闻法华经回小入大。三者罗汉之人若值佛闻法华经界内入道。若不值佛生三界外闻法华经方受一乘。四者增上慢二乘保小拒大。于界内外并不入一乘。问劫初劫后缘觉何时出世。答杂心云。劫初转轮王。劫末佛兴世。二时间辟支佛也。问辟支有几种。答略有五种。一本乘辟支。谓百劫修行乃至极疾四世成道。二者退菩提心辟支。智度论云。菩萨若证四谛成辟支佛。三声闻辟支。如初果人。第七生中若不值佛法成小辟支。不及身子。问此人为在家为出家。答俱舍论云。往外道法中出家着木皮袈裟也。又云。往山林中净居天等施其法服。四者有犀角喻辟支。独自出世则大辟支也。五者有部行辟支。亦有部党眷属。问辟支亦有多人共出世不。答经云。五百辟支一时出世。别有因缘不具述。诸义委曲如法华玄章以论之也。长行释声闻菩萨缘觉即为三别。释声闻教中又二。前释二无我教。修习八圣道下次释得益。释二无我即二。释人无我为三。初双牒二我。次双破二我。后结无二我。若五阴是神者第二双破二我。即为二别。破即阴我为四。初正释。如偈中下第二引偈证。何以故下第三解释。解释中又二。前以生灭二相验五阴法体是无常。如五阴无常下第二明生灭二相亦是无常。所以明二相无常者凡有二义。一者欲显五阴能相所相皆是无常。神与五阴一故神亦无常。二者欲破异部。如毗婆阇提明生灭相是常。昙摩崛明灭相是常。故今明生灭二相亦是无常。神若是五阴下第四总结。若离五阴下第二破离阴我。亦开为四。初正破。如偈中说下第二引偈证。而离五阴下第三解释。就此文凡有五破。第一责相破。若谓神如虚空下第二取意破。前求神相不可得。外云。神如虚空无有相貌。故无相有神。是故今破虚空。若谓以信故下第三破外人以信故证神。前责相破有法中无神。次取意破虚空法无神。即是颠倒品云。我法有以无。是事终不成。外云。虽复空有求神不得。而终信有神。故今破其信。就文为四。初牒外义。是事不然下第二总非。何以故下第三释非。就文又二。初列四信。是神于一切信中下第二释四信无神。现事中亦无下释第一现事可信。既是现事中无。不须解释。比知中亦无下释第二比知中无神。又开二别。初略明比知中无神。若有三种比知下第二广明比知中无神。即开三别。初列三种比知。如本下第二释三种比知。第二释中初借人日譬示比之相貌。如是苦乐下外人正举共相比知证有神。如见人民依王下引类也。是事皆不然下第三释比知中无神。但释第三共相比知中无神不释余二比也。问此中破共相比知与百论何异。答百论许其将人比日。不许将人民依王苦乐觉知亦依神。今文直破。先明人与去法合。后见人即知去。此事许之。无有先见神与知合后见知即有神。此破之也。圣人所说中亦无下释第四信无神。略不释第三譬喻中无神也。是故于四信等下第四总结四信无神。复次破根品中下五破中第四指前破。又眼见粗法下第五举况破。是故知无我下是破离阴我中第四结无我。此文两属。一者结前离阴中无我。二者总结即离二种俱无有我。欲发起法无我故前结人无我。因有我故下释第二法无我。修习八圣道分下释第二禀二无我教后得益。得益中本开二别。一明得二无我智益。二明得两涅槃益。今此二则为二别。二无我益中为二。前正明得无我智。次叹法美人。今前释初也。小乘无我在于见谛。八圣道亦在见谛。故今云修习八圣道灭我我所得无我智。大乘人无我在十住。出摄论也。又无我我所者于第一义中亦不可得者。前明世谛中无有我我所。今明第一义中亦无有我我所。故三法印云一切法无我得无我无我所者释第二称叹门。前释上半叹法。凡夫人下释下半美人。初举凡夫不能见。次叹圣人能见。内外我我所下释第二得二涅槃益。前释无余。问曰下释有余。释有余中前释上半。是诸烦恼下释前偈下半。实相法如是下此文结前生后。结前声闻法生后菩萨法。诸佛以一切智下释第二菩萨法。就释菩萨法为二。前明菩萨理教。次明得益。今释此二也。释理教为二。前释标二章门。次解释章门。释标章门前释上半为二。初明佛内智察缘。种种为说下第二明赴缘说教。初又开三。谓标释结。总明说我无我。若心未熟者下第二别释我无我。初明为圣凡二人说有我。又有布施下次为凡圣两人说无我。生时空生者。此明不从我生。故云空生。非是明法空也。问为凡说我无我于凡有益。为圣说我无我于圣何利。答为令圣传法利人。如为阿难令说如是我闻。如为圣人令传无我教也。是故偈中说下第三总结。若于真实中下释第二真实章门。又开四别。一正释。问曰下第二小乘人问。毗昙人云。无我是实。世俗假名故说有我。成论亦然。故云世谛中有我第一义无我。是名正见。世谛无我第一义有我。是名邪见。有所得大乘人执二无我谓是实。亦同此问。故有所得大终是小乘。今既云若于实相中不说我非我相。故知无我未为极。答曰下第三破小乘人执。如波若中说下第三引大乘为证。问曰下此解第二释章门偈。前释实相章门。次释方便章门。释实相章门中前释上半法说。次释下半譬说。初有二问答为二。前一问答生起上半偈来意。次一问答料简心行灭义。问中易解。答曰下有三义明圣心亦灭。一者涅槃名灭。灭圣心向涅槃故亦名为灭。第二引例通。初举空定。次举灭定。空定为心空。灭定辨心灭。又亦终归涅槃下第三义。即是法华经终归于空。故圣心亦灭。问此是何等圣心。答有为无漏小乘圣心亦灭也。诸法实相者下释下半譬说。初正释。次问答料简。易见也。问曰若佛不说我非我下释第二方便章门。就中为二。初一问答释前三句。次一问答释第四句。初问生起来意。问意云。实相既绝言。云何令人知于实相。答中为三。初总生起四句之意。次列四句章门。三解释四句。总生起来意有二种。一者明佛有无量方便。二者诸法无决定相。为此因缘可得说于四句。为众生故下第二列四章门。一切实者下第三释四章门。前释一切实一切不实章门即为二别也。一切实不实者下释第三句。众生有三品者。问何故不命初即为三根开于四句。至第三句方辨三根耶。答今欲依偈四句次第故次第而释。但第三句与前二句相违故以三根而解释之明不相违。即是各各为人悉檀。若据教门应是相违。以为人不同故不相违也。即此一半偈具四悉檀。为三根不同即各各。治三根病为对治。此四句是世谛即世界悉檀。因四悟不四谓第一义。四悉檀通十二部经八万法藏。今一半偈亦尔。非实非不实者释第四句。问曰下释偈中第四句是名诸佛法也。问曰知佛下此释第二章菩萨得益。就文为二。前释得二智益。后释得断益。初又二。前问次答。问中又二。一者领前四句之法。又得实相者云何第二问。后问中为二。初问得解人相。又实相云何问人内证之法。即发起偈二文。故生此二问。答曰下答其二问即为二别。答第一问释偈自知不随他一句。此中无法可取下释偈下三句。答第二问。凡释三义。初释寂灭。寂灭相故下释不戏论句。二戏论无故下释无异无分别下两句也。问曰下释得方便智益。前问次答。问中作断常二问。欲发起后不断不常也。答中文二。一指前用第一义门答。第一义中无有断常。得实相者下第二就世谛门答。一切答中不出二谛。又显二谛并离断常俱是中道。答文正释偈本。问曰若如是解下第二释得涅槃益。前问次答。答中前释上半法说。得常乐涅槃者。问前以明涅槃。今何故复说。答前是小乘余无余涅槃。今是菩萨大般涅槃常乐我净。若不作声闻菩萨两教分此文者则成烦重。故后代讲者宜须依之。是故说下释下半喻说涅槃。佛说实相有三种下释第三段明缘觉得益。就文为二。一总标三种。若得诸法实相下第二别释三种次第来意。即是偈中三章。初释第一声闻法。若生大悲释上第二菩萨法。若佛不出世释第三缘觉法益。是青目自开偈为三也。问三根俱入实相云何异。答二乘随分。菩萨尽原也

    时品第十九

所以有此品来者。二十一品开为三章。第一十七品破洗迷情显中道实相。第二法品迷执既破实相既显。故有三乘得益。从此已后第三重破迷情重明实相。使未悟之徒因而得晓。已解之者观行增明。故有此一章也。二者诸佛菩萨说经造论凡有三门。一者正说门。二者称叹门。三者称叹竟更复说之。上二门已竟。听者既闻称叹则悦耳。会心乐欲闻说。是故论主重复说也。问何故次法品后而破时耶。答上既观法。今次观时。时法相对。二者论初已来虽处处观法。而别立一章名观法品。虽品品破时。今亦别立一品以捡时也。三者法品末最后偈云。前佛已去后佛未兴。辟支之人因而出世。既有三时惑者便执。是以破也。问两品观门何异。答法品多就因成门明三乘观行。故初求五阴与假人一异不可得为声闻观。若不见我非我为大乘观也。今此品正就相待门以明实相。求三世之时一异等法相待不可得即显实相。故三乘人见实相即便得道也。问若无三世及三乘人。上品何故说有耶。答说不三三欲令众生悟不三三。而执着便作三故三解。是以破之。又上明不三三。今明三不三。互相成也。所言时者外道有二师。一云。时体常。但为万物作于了因。不生诸法故非生因。次云。别有时体。是无常法。能为万化作生杀因。故偈云。时来众生就。时去则摧促。是故时为因。佛法中亦有二师。一者譬喻部云。别有时体。非色非心。体是常而法是无常。但法于是时中行。如人从房至房。如物从器至器。婆沙云。为止此说明法即是时法无常时即无常。辨因法假名时离法无别时。三世之时虽无别体。而时中之法则决定不无。萨婆多部中有四大师。立三世不同。一者相异。即是瞿沙人明九世义。一世兼有二也。如一人着青白黑三色衣。一色为正二色为傍。如未来有三世。一为正未来。傍有过去现在义。现在等亦尔。二者事异。即达摩多罗。只一法为三世。一法是有。而事为异。如金未作器名未来。正作器为现在。而金体是有也。第三时异。即和须蜜。如法有三世。迎送正望不同为三世。如今日为现在。昨日望今日为未来。明日望为过去。正现在曾未来当过去。正过去曾未来曾现在。正未来当现在当过去。第四异异。即是佛陀人义。亦三义为三世为十刹那无定。如一刹那为现在。余九为未来。未有过去。第二刹那为现在。第一为过去。八为未来。如是第十为现在。九为过去。无未来时。今谓为大乱三世。今总求此时不可得。故云破时品。品开为二。一立二破。立中为二。初立有时。上中下一异等次立有法。问上品未明三世外人执有三世。何因缘故立上中下法及一异耶。答上明三乘人得益即执上中下义。对三乘之异辨一乘之法。故复执一异。大品云。诸法如中非但无有三乘异。亦无独一菩萨乘。今欲释经无一无三破外人定执有三一之理故今明上中下及一异也。答中六偈分为二章。初四偈就待不待门破。次两偈就体相门破。初又二。前三偈半就待不待门破时。次半偈破法。三偈半为二。初三偈就待过去不待过去无有二时。次半偈例破余二时。三偈为二。初二偈就相待门破。次一偈就不待门破。初二偈即二。前偈明相待则在。次偈明不相在。则不相待。初偈上半牒。下半破。破意云。法有自体不假因他。因他而有则无自体。若无自体则在他中。长行为四。一牒外义则牒偈上半。即过去时中下第二难牒偈下半。何以故下第三释难。就初难中有五。一明相待即相在。二明若相在即同名过去。第三若同名过去无有二时。第四若无二时亦无过去。第五明过去无因则无过去。以无未来可因故无过去。如是生死涅槃相待亦作此中五难。问灯明一时可得灯处有明。三世前后何得为类。答虽复前后一时不同。而相因无异故得作此责也。是故前说下第四结非。余文易知。若谓过去时中下生第二偈。明不相在则不得待。偈上半牒下半破。破意云。若不相在而各自有体。何假相因。如他义长短已成何须更待。问曰若不相因下生第三偈。不相待破。问待不待破何义。答待是因缘义。不待是自性义。一切义不出斯二。破相待明第一义中道。破不待明世谛中道。又待是相待。不待是绝待义。如十八空是相待空独空为不待空。若尔破相待明第一义中道。破绝待明非真非俗中道也。答中上句牒。下三句破。破意云。汝上自言相待故有不待则无。若尔今既不待则无二时。然立三世义不得不待。以过现而去名为过去。现若不待过云何有现耶。如是义故第二半偈例破二时。前三偈就待过去不待过去门破无二时。今还捉未来现在为端。亦应各有三偈。合有九偈也。下半第二章。次例破其法。他云。一丈木有长短二理。形二丈则短。形五尺则长。今问以有此理则不须相形。若无此理虽形不出。又若须长方知有短。亦应须形方有长短理。理若自有者长短事亦自有也。问曰如有岁月日下生第二就体相互相破。前问次答。上待不待二门责无有时。外无以答但举眼现见事以问论主。若无时者云何有岁月等耶。今既有岁月等。当知有时。摄论约五种明时。一日时。二月时。三年时。四行时。五双时。以明暗为异故以日夜为数名为日时。有黑白之异故分为两半。两半合论则亏盈事成。故有月时。十二月分为三分。一分有两时。一时有二月。故说年时。日则六月从南行至北。故以六月为一行时。五年五月五日有两润以为一双。故说双时。次有一小劫时。十九小劫为中劫时。八十小劫为一大劫时。小乘六十数。大乘八十数。为一僧祇也。问几许为一须臾时。答智度论一弹指六十生灭。康僧会云。一弹指有一百九十转。僧祇律云。二十念名一眴。二十眴名一弹指。二十弹指名一罗颇。二十罗颇名一须臾。答中两偈为二。初偈时体无故相无。第二偈时相无故时无也。上半明时无体。下半明体无故相无。若过去犹住则是现在。不名过去。过去若不住失自相。失自相则无时体。便无过去。同百论过去过去者不名为过去。未来亦尔。若未来未有则是无。无则无时。若未来已有则是现在。亦无未来。前二门责无过去。过去无故余二时亦无。二门责无未来。未来无故余二时亦无。又时体若住则常是一念无有岁月。既无岁月亦无一念。时若不住则念念各灭并无相续。何有岁数。汝本积时成日。积日成月。积月为岁。若一日灭则有后无前。云何积日成月。日若不灭则唯有一日则有前无后。复何得积日成月。故住不住并不可也。他义云。十劫为一念。此是佛智力尔。今问实有长短云何得尔。若以佛力令短长自在。亦应以佛力故色得为心。又问时若是常。常无三世。时无常。念念生灭亦无三世。又常言。无明初念未有四住地以名为初。既未有后何得有初。若未有后名初。亦可名为后。又若无后名初则是自然初。又若无后有初亦应无初有后。第二偈上半明因物有时。则物为时体。下半明物无故时无。如因华果等物知春秋时。华果等物上来种种破故无物。无物故时无也。尔问。时法互相待何不互为体。又问时无别体。意识缘应不得。亦应非是法尘。而意识缘之遂得。又是法尘。则应是别体也。若无体则无时。又现在若待未来则应相在。若不可在亦不可待也

中观论疏卷第八(末终)中观论疏卷第九(本)

        释吉藏撰

    因果品第二十

问自上已来品品破因果竟。今何故重说。答因果是众义之大宗立信之根本。惑者多谬。上虽略破宜须重论在次下也。如外道计邪因邪果四宗不同大小乘人十家所说。故知。因果难明须重辨也。二者上来虽破因果为成余法。如因缘品破四缘因果为成无生义。乃至五阴品破因果为成无五阴义。并未正论因果。今欲正论因果。故有此品来也。若逐近来者从时品生。外云。无三世之时宁有因果之法。而因果道理不可令无。故应有时也。问因果有几种。答略有三种。一相生因果。如泥瓶之类。二相缘因果。如卷指之流。三者了因因果。如灯了物万行了出法身。问此品为破因果。为申因果耶。答品品之中皆有申破二义。求内外大小性实因果皆悉无从。故名破因果。以计性实之人即破因果义。故论主须破之。二者性实因果既除始得辨因缘因果。既称因缘。则因果宛然而常寂灭。故因中发观则戏论斯忘也。品开为二。第一别破十家因果。第二总破一切因果。破十家因果则为十段。亦得束为五双。第一有无一双。第二与不与一双。亦云灭不灭。第三一时前后一双。第四灭变不灭变一双。第五遍不遍一双。初有无一双凡有四偈。即为四别。初偈明因中有果何假缘生。第二偈因中无果缘何能生。第三偈重破有果。因中若有果果备四尘。则诸根取得。第四重破无。若因中无果则因同非因。所以四偈交络破者。以破有竟外则执无是故破无。次破无竟外回宗执有。故重破有。破其有竟从彻捉无。以其所执不定故交络破之。又此论破有多门。上来以有无各类。今是有无交络。适缘不同故有破门非一。问何故十家之中前破有无。答有无是断常之本。断常为众见之根。今欲穷其根故前破之也。又佛法因果正是中道。有无正障中道也。又僧佉卫世是外道之宗。上座僧祇为诸部之本。如此内外正执有无。故前破之也。问何故不破亦有亦无非有非无。答亦有之与非无犹是有义。亦无之与非有犹是无义。故但破二关则四宗便摄。初长行立。次偈破。即是僧佉之与上座明因中有果。执有果三义。一者现见果从因故因中有果。二者假缘则生。故知缘中有。缘中若无虽合不生。三者信佛语。如经云。以有生性故生能生。偈上半牒下半破。外救云。因中无果事。假缘合故生事果。云何难言不须缘合生耶。答因中无事果终是因中无果义。以因中无事而生于事。当知此事本无今有。故是因中无果。又若缘合发事亦应和合方有理。理若自有事亦应然。又若事因于理理应更有所因。又若事因理事可是有。理既无因则应无理。又问。为本有竟须缘合。为缘合竟然后有。若本有竟何须缘合。若缘合竟方有则未合便是无。虽假缘合果终不生。问曰下立因中无果义。盖是卫世僧祇二世无义。答中上半牒下半破。破意云。因中无果此无与太虚菟角无无有异。太虚菟角缘合不生。果亦如是。果逐可生。太虚不生太虚可无。果应非无。若二俱无太虚不生而果生者。亦可太虚应生而果不生。第三偈上半重牒有。下半正破。外道泥中之瓶具有五尘。则五根取之应得。内法瓶为四尘成。四根应知。又内法泥中之瓶若是假应为想心得。而并不尔。故知无也。第四偈上半重牒无。下半正破。破有三意。一相与俱无则因同非因。相与不生。又若皆是非因则无有因。以因无故非因亦无。二者相与俱无则非因同因。相与皆因无有非因。既无非因亦无有因。三者二俱是无而有因非因者。亦应二俱是因而有有无。又同皆是无亦应求火于冰求乳于水。则因果大乱。问曰因为果下第二破与果不与果一双。前破因与果作因义。次破因不与果作因义。初立次破。立中外人避前有无二关。以因与果作因故非是因中都无。而因与竟便灭不得言因中有果。成论师云。因是有为凡有二义。一者性灭。二是转变。以性灭故因灭果生。以转变义故转因作果。又云。一念之因辨果力足。故能生果。因是有为。故亦生便灭。亦是此义。以感果力足名为与果。性灭之义秤之为灭。故成论文云。是因与果作因。已灭报在后生。又云。作因已灭而成就力在。故能感果。亦是此义也。偈上半牒下半破。且问前性灭转变义。汝只是一乳因若言其灭则无可转之为酪。若言乳转作酪果则不得言乳灭。今遂言作而复灭者则乳有二体。一体灭于前。二乳体转作酪。本立一乳。何有二耶。又问。因与果者若有果何须与耶。如其无者与谁作因。救云。有果道理故与果作因也。若理异空则不须与。若不异空则无可与。又汝果若有有理复有无理。如百论若当有有若当无无。又难开善义云。有成就现在。复有现起现在。成就现在为当能缘为不缘。若能缘则是现起不名成就。若不能缘同毗婆阇婆提不相应使。又开善亦是过去过去义。初念谢灭是一过去。成就来现在得果竟便灭。复是一过去。同迦叶鞞失已复失。又汝因是一有灭不灭者则有二体。一是现起因。二是成就来现在因。故是二体。若言唯是一体经二时者因法假名时。既有二时则有二法。便有二因二果。又问。若得果竟无复成就者。亦应得果竟不名过去。若过去竟犹名过去。亦应得报竟犹名成就。问曰若谓因不与果下。第二破因不与果作因。外人避前二体。但立因灭果生。答中上半牒下半破。破意云。因灭无果之前是无因。果云何得起。假令果起则是无因之果。又前偈明果生已而灭。则有二因之过。今明因灭已而果生。则有无因之咎。前是破成实义。后是破毗昙义。亦前破大众部。后破上座部义。至长安见摄论师立二义。一立闻熏习不灭作报佛。二立闻熏习灭不作报佛。言作佛者堕二体过。一者闻熏转作报佛。是无常作常义。二闻熏习是有为。复是灭义。故一闻熏习堕二体。次立灭者一切诸功德并从真如体上生。闻熏习但为增上缘生。实不作报佛。是故灭。如人工等但为金朴作出金缘。而金自从金朴出。此是因灭失义也。又成实师本执。金刚心有二义。一实法性灭。二相续转作佛义。今闻熏习不灭家专是成实义。问曰众缘合时下第三双破一时前后。初偈破一时。问意云。众缘合时即有果生。故无有无因之过。亦是成实五阴一时成人。萨婆多八相一时共起义。又数人未来已有因果。即是一时。但来现在生。而因前果后耳。答曰下上半牒下半破。破意云。夫相生之道以能生为有。故能生他。所生为无。故从他生。若立一时有则俱有。无则俱无。俱无则唯是所生失于能生。俱有则唯是能生失于所生。故若一时则失能所。得能所则失一时。破由来义者而汝人阴既一时。何不说人为阴因际为人果。又涅槃云。众生名色更互相缚。应更互作因更互为体。又二法一时。离法无别时。时一则法一。法二则时二。若时一法二亦应时二法一。又他云。因灭时是果生时者。生则是有灭则是无。云何一时。又一时言因果者。亦可一时有前后。破数义云。因法假名时。若九法共起则有九时。若言共一时亦应共一法。因果不得一法亦因果不得一时。问曰若先有果主下至此已来凡有三义。初二双破前因后果。次一番破因果一时。今破前果后因。此之三义摄一切也。前立次破。经中及义并有斯执。如须达未修精舍之因。以有天堂之果。难陀实未持犯。而有苦乐之报。岂非前果后因。又影公云。前有舍法而后备柱梁。亦是此义。又经中云。本有涅槃之果。而后修行取之。答曰上半牒下半破。破意云。本由因有果。未有因何得有果。若未有因已有果者。则名无因之果。问经中亲作此说。何以破之。其论破经不应说耶。答经说别有深意。为劝人修福故说须达之事。为诫恶劝善故说难陀事。为对生死始有是无常。故说涅槃本有是常耳。涅槃未曾常无常。何曾是本始二有耶。又前果后因如数人命根独生。而后用十使中随一使润生令一期坚固。命根是果报正主。通六道三界。今问。命根因何而来。答由业故生。问若尔则是前因后果。又前因灭命根果后生。则是无因有果。又若前有果后起烦恼润即是倒润。又已有命根等。竟何须十使随一润耶。又若前果后因则果生于因。因果倒乱。问曰因灭变为果下。第四番因灭变因灭不变一双。立义云。因灭变为果者。观外人义只詺灭即为变。故因灭即变作果。答中上半作因至果破。下半重生破。初句牒次句破。破云。既因变作果。则因体不灭。因体不灭故因至于果也。下半重生破者。为因之时是一生。至果时复是一生。故是重生。此直令其一物重生。所以成过。又破他义云。若因变作果者则果不异因。还是前因作于后果。如东方张人至于西方张人犹是张人。若因异果者则因自灭前。非因作果。又问。若因变作果因则异果。如其不异则应不变。又如变昔鹿王至佛。佛应是鹿。若非复鹿则果异于因。则因灭无果之前则是无因。无因云何有果。又问。为灭变不灭变耶。若灭则无可为变。若不灭则不变。又生已复生者如开善云。作因时是一生。后成就来现在复是一生。堕重生义。长行为二。初释偈本次破异义。前生因共生因者前生因是相生因果。因在前生果在后生。故名前生因。共生因者相缘因果。如梁柱与舍一时而有。名共生因。此二种因总摄一切。又详文相生因果自有二种。一者同时如大小生。二前后如报因因果。今欲破前生因故简除共生。明前生之因堕重生过。问何故不释上半耶。答因至于果犹是外义。故不须释之。若谓是因即变下第二重破异义。凡破两家。初破即变。外救云。因即变为果。唯有一生无有重生。故今破云。既言其即不得称变。若言其变不得称即。如眼即目不得名变也。问曰因不尽灭下第二救云。名灭而体常存。体存故虽变而即。名灭故虽即而变。他云。昔日鹿王我身是也。鹿神明与佛神明不异。但鹿名灭佛名生。人天神明亦不异。但名失名生耳。又僧祇义心性本净是非因非果。在因名因始终是一心。故言体一。名字有异则名失名生。又如外道从细至粗。从粗至细义亦如是。又摄论师云。梨耶体无生灭名用生灭。亦是此义。又此义违楞伽。楞伽明八证灭义也。答曰泥团前灭而后瓶生不名为变者。然以名名体以体应名。在名既灭体亦复灭。是则前灭后生岂是变耶。又泥团不独生者。此句明不但名生在体亦生。对前句不但名灭体亦灭也。又外人有二义。一者因体不灭。二者因中有果。前破体不灭。今破其有义也。又是破其泥团体定不灭。既合两物则体不定也。若但有名者此一句云。汝若但云名灭名生者。则应但有名。则无有体何物变耶。变名如乳变为酪者。此句证名灭体亦灭名生体亦生。如百论形时力知名等五事异故俱灭俱生也。破他义云。汝一泥未作瓶具有诸物理。汝言泥作瓶时余理非数缘灭者。亦应有瓶差理瓶成理。答亦有瓶差理。如一泥随作一物余物悉差。问既不得一时并成。亦不得一时并差。答成物在一事。难故不得一时并成。问诸理既并事亦并有。答事相妨碍故不得一时并有。理不相妨碍故得一时并有。问理有事有。则应理碍事碍。理若不碍理亦不有。问曰因虽灭失下第二破灭不变。前灭而后变既堕二生。是故今云。但因灭前而果生后无重生过。答中上半破因失。则无因谁生果耶。下半明因不失。即因在果云何生果。如米失则无可为饭。不失则米在亦无饭。所以重破其不失者。外人立因果唯有失不失二。若破不失则便立失。若破失便立不失。故进退破之。问此与前偈破何异。答上与其重生破。今集令不生。又如成论等一义之中具失不失。实法则失。相续不失。故具破之。实法失则无因生果。相续不失则因应在果。又此文开感应义。今问。当生善感者此善为是有耶。为是无耶。若是有者何须感耶。若谓理善感而事应者。则理因感事果。汝义不有众生而已。有众生则有一切善理。一切众生常能感圣。则不须修事善以感事果。又问。未有事善已应者。亦应未有应已有事善。又问感义。若未有事不得感果。亦应未有事善不得感圣。又问。汝感应义何不相对。理应机理事应机事。而理机感事。亦应事机感理。次问。过去现在二世善能感者。在善已有。何须感耶。若言为增长生善是故感者。若尔未有善则不应感。云何得初生一念善耶。若一念善自生不须圣应者。后亦应自生不须应也。又问庄严。二世既是无义。那得成就过去。既成就过去云何言无。若过去因感未来果。亦应过去解应断未来惑。若惑无不可断。亦应果无不可感。又问光宅成就义。经云。有为无常。而汝言起一念善恶是功用常。岂不违经。又是无常中有常。常中有无常过也。问曰是因遍有果下第五遍不遍一双。凡计因果各自不同。见莲中有子便谓前有。见待缘始生便谓前无。见因灭果生即谓因在果前。仍为果作因便谓因在果后。见会指成卷便谓因果一时。见转乳成酪便谓因变作果。见镜中有像便谓因见于果。见种灭生牙便言因不见果。见麻中出油便言遍有。见母生子便言不遍。子但在腹中不在四支。故今欲备穷众计。故具破之。此偈明遍则举体全。是更生何物耶。如五指遍是卷更生何物卷。若不遍者汝能得卷在一边指在一边不。又卷不遍在指者为在指外。为在指内。为在中间。并不成也。见不见犹是遍不遍。遍亦是因中先有。不遍是先无也。以举体即是故云遍。亦举体则是故云见也。长行见是因中已有故不须生。不见是因中无不能生。可细寻文云见也。成论师云。众生有遍生六道诸趣之理。数人云。未来是有。遍有五道三乘之性。至苦忍时三乘中二性及三恶道皆非数缘灭。今问。涅槃破先尼云。若我遍诸趣者。何故为身更复造业。数人未来既遍有五趣身者。亦同此难也。彼救云。未来但有。性有异外道我。今问。此异空即是已有。若未异空以何为性。又问。何因有此未来性耶。故知本自有之。则是常见。复次若言过去因下第二总破因果。前别破十家五双。今总破复有五双。一合不合破。二空不空破。三一异破。四性无性破。五结合不合破。就初四偈为二。前三偈破合。后一偈俱破合不合。就三偈即三。皆明一世因不与三世果合。所以破合者。因能生果名因与果合。果能酬因名果与因合。问破他义云。过去因可得现在果者。过去是灭无。云何能生现在果。此破庄严成就义。若过去转来现在则不名过去。若转来则为是常。常云何得报。此破开善义也。又若过去有习因能生现在果者既其称有则是现在不名过去。此通破众家。问云。何是未来因得未来果。答他云。当得佛理。理在于当未来净身当得菩提。又当修因得菩提。又当修因得当果。又言。一切众生恒有未来当生善理为机。圣人应之为果。并是其事。问云何为未来因得理在果。答如未来机感而现在圣应。问云何未来因为过去果。答未来有得佛理为因故。未来现在二世断烦恼求佛。今问。未来已能为断烦恼作因。亦应未来已有解断现在惑。又未来当果已能为现在生心亦同此难。问云何现在果为过去作因。答此是续假因。因接前因令前不断以作于后。则是现在因过去果。过去宁不因现在而得转来现在耶。又问。云何为未来因过去果。答物情言无此义。今明。因未来为过去。即未来是因过去是果。云何现因现果。经言。即生此念时佛于空中现。现因当果可解。现因过去果者如现修因求本有法身也。长行明三世果不与三世因合。对偈中三世因不与三世果合。反覆相成也。复次若不和合者第二一偈合不合双破。上半牒前不合义明无相生。下半破和合义。无有相生合是因已与果合。则是已有果不须相生。不合是因不与果合。是无果义。无不可生。若因空无果下第二空不空破。三偈为二。初偈就因空不空破。次两偈就果空不空破。此犹是去来品决定不决定。及作者品实有实无破耳。皆领其大纲。故作此破文。易见也。因果是一者下第三一异门破。初偈双牒双非。第二偈双牒双难。一有四过。一者但是因则无果。无果亦无因。二但是果无因。无因亦无果。三既是一物不可说因果。四因果既一则作者作业亦一。陶师与瓶一也。异亦四难。一者因与果异亦与非因异。则俱成非因。二者因非因俱成因。三因成非因非因成因。四有因有非因则有异有不异。若果定有性下第四有性无性破。初偈明果有性。无性因不能生。有性是有体。如本有人体不须阴成。本无人体阴合不成。第二偈结无因果。若从众因缘第五结缘合不合不能生果。初偈正明和合不生云何能生果。因无故果无。第二偈结合不合并无生义。果无故因无。故云何处有合法。此二偈犹是因缘品末二偈意同也。长行但释第五门两偈。前二易解略不解之

    成坏品第二十一

此品来有六义。一者始自论初终。竟因果凡二十门求人法不得。外人便谓。众义本成被破便坏。既有成坏则万化不空。二者外人二十品立世间法。而上来别立世间法有二十科。今总立世间法并是无常败坏相。则知有世间。则上来别立别破。今总立总破。故有此品。三者大小内外诸部悉坏则龙树义成。若尔不无万法。四者因果是众义之宗。既其破之则因果理坏。有坏则应有成。是以有此品也。五者上来诸品多破内法。今品则破外法。如天地成坏。今明。世界本无成今亦不坏。吾净土不坏而众见烧尽。此是成者见成而坏者见坏。如二缘见一质净秽。而诸法未曾成坏。六者世间外道大小乘人。闻经中五轮世界成三灾世界坏。五阴和合众生成散便众生坏。乃至现见瓶衣成坏人死生成坏。已见有成坏故起爱见烦恼业苦不得解脱。诸佛菩萨怜愍此众生。明实无如此成坏。故下文云。若谓以现见而有成坏者则为是痴妄。然所见境既无。能谓之心亦如所谓。所谓无故无数于外。能谓无故无心于内。内外并冥缘观俱寂。是名涅槃。故便得解脱。以此因缘故说此品。问云何名成坏。答成名众缘合。坏名众缘散。略举四义。一者指目前之事。物合为成物散为坏。二者生住二相为成。异灭两相为坏。三者五轮合为器世间成。三灾劫起器世间坏。六种合众生世间成。三小劫起众生世间坏也。四者约义如外道坏佛法成。毗昙坏呵梨成。诸部坏龙树成。又如地论人用六相义以释众经。谓总相别相同相异相成相坏相。今总求如此成坏不可得。明一切法本自不成今亦无坏。即是中道。因中发观戏论斯灭。故以目品。品开为八门。一共离门。明无成坏。二尽不尽门。三体相门。四空不空门。五一异门。六生灭门。七断常门。八三世门。就初为三。一双标共离二门。次双释二门。三双结二门。初外人问但举世间者。二十一品破世间法。终此一章故偏问世间。又世间无常之法有于成坏。故偏问世间。现是败坏相者。前二十章论主之难疑无不摧。外人之通言无不屈。故言现是败坏相。又自上已来举成门立义。今此一章就坏门立义。现见我众义并坏必应有成。答中上半开共离二门明无有坏。所以前明无坏者。由外人谓己义坏故前检之。下半共离无成。可解。次三偈释无成坏。开为三别。初偈释离成无坏门。第三偈释离坏无成门。中间一偈释成坏共无成坏门。既是两离所以离释。以是其共所以共释。并易见也。问文何故举生死破外人耶。答外谓自立屈是死论主通是生。故破之亦不许外死。汝上来得生今可死耳。竟未曾生今云何死。可谓。求生不得。求死亦不得也。无常未曾有不在诸法时者。外人四相常俱既有生住。即有异灭随之。上来就大期粗死生显无成坏。今明念念细生灭亦无成坏。又即破此粗细二种生灭也。长行还依前章门偈次第释之。不依后三偈释之。初释共离二门无有坏。若离即坏共坏下次释共离二门无成。初为二别。前释离成无坏有三。谓标释结。释中凡有二破。初作无因破。又成法下次作无果破。以坏是成果成为坏因。既无成因。故无坏果。是故下第三结。破共成有坏亦三。谓标释结。释中云。法前别成而后有合者。明成与坏共则成坏。坏与成共则坏成。坏成故无成。无成则无坏。汝今若欲合者。要前两体各成然后方得合耳。故云法前成而后有合也。汝既不得两体各成。云何合耶。合法不离异者此纵其别成。而两物共合则虽合而犹异。如二木共合终自是异。若终自是异终不合也。若坏离异坏则无因者。离异者是无异也。纵令成与坏两合体无异坏便坏成。则是无成。谁为坏因。故云无因。故异则有因而不合。不异则合而无因。是故下第三结也。若离坏下第二释共离二门无成义。前双牒次双释。分别法者是阿毗昙人。谓八相与法体并起。是则生住相中常有异灭相。故今破之。若常有异灭则无生住。成坏共无成者第三一偈总结。上半双结下半偈呵。上半云。成坏共无成者此成是义成就之成。以共离二门检外成坏义并不成就。故云无成也。问曰下生第二尽不尽门破。前立义云。现有尽灭相者共离二门破之无辞可对。但举现事以问论主。从阿毗地狱至大乘金刚心。并是无常尽灭之法。故云无常无奢促行苦无重轻。又上来立申义屈。今品初立屈义复屈。岂非现见尽灭相耶。是尽灭相亦说尽不尽者。前明通是无常。今就无常中有于假实。实法则灭尽。假名相续名为不尽。破意云。实法则一念不住。岂可欲成物耶。故云尽则无有成。若欲坏之久已谢灭。何所论坏耶。又不尽是常。常复何所论成。故云不尽亦无成。又大小乘尽灭义不同。小乘念念有法灭尽。大乘念念灭者无有法也。犹野马走耳。地持论称不成实无常。假名则尽续不断此则是常。既其是常。常则无成。成无故坏亦无。救云。举体续举体灭。云何作此破。答须细心。汝举体续边必不灭。是故名常。故假实二门俱无成坏。此尽不尽犹是常无常门。亦是决定不决定门破耳。长行释甚分明。尽亦无有坏此相待破。向有成可有坏。竟无成何有坏耶。不尽亦无坏就常门破。问曰且置成坏下此生第三体相门破。自上二门并破成坏。外无以通之。故请停成坏立有法体。世间现见有于物不应无有成坏。若无成坏宁有物耶。又外谓成坏是生灭两相。物是色心法体。故举法体证有于相。答中上半就离相无法门。下半就离法无相门。此破萨婆多毗婆阇婆提。昙无崛等计法体外别有四相也。若破成实义者若色义非生义。亦色体非生体。若生义非色义以色为生体。亦生义非色义用生为色体。偈为二。上半离相无法。相无法则无。下半离法无相。法无相即无。外人谓离相有法。相虽无法不无。是以论主明离相无法。相无法即无。若尔上来求成坏相无。即是无即是无法体。竟不应复问也。长行云。是法应或无或常者。若离成坏有法则二过。一者都无此法。二设有者则常也。若法性空下第四空不空门破。成坏性空有四种。八不中已说。一定性之空即是邪见空名为性空。二破性说空名为性空。三性有本空名为性空。四诸法因缘本性是空。此之四种悉皆是空。空中则无物成坏。不空是常亦无成坏。又此性是体性之性。若有自体则不假缘。则名为常常无成坏。若无自体则无物。何所成坏。复次下第五一异门破。偈上半牒一非一。下半牒异非异。所以不破者因果品已有标释竟。故此中但非也。问一异与前合离门何异。答上明离异若合通一异。长行释一中有二过。初异相故就境。次种种分别约智。破异中亦有二过。初无有两体别是夺破。若异得成在东边坏居西面不。亦无因故纵其是异。则坏不坏成故成非坏因。故云无因也。若谓以现见下第六生灭门破成坏。三偈为二。初偈取意破。第二两偈释破。上半取意。论初至此有四种立。一者申义立成坏之前也。二受屈立品初是也。三屈申俱屈立现见尽灭相是也。今不复口根等救。但内心立故论主悬。取外谓眼实见有生灭。汝云何以言说破耶。此之一问通贯一切经论。明凡夫所见之失圣人破迷之意。外人云。眼见有世出世一切法。云何言说破耶。汝口道无我眼见有。宁信我眼见为实。岂用口虚言耶。下半呵责。明理无生灭生灭出自妄情。上来以穷其理。今复破穷理之言。汝以痴妄故上来破汝痴。今云何复以妄见为证耶。摄论无尘并皆是识。更复立于识。以破尘故云似根识似尘识似我识似识识。此论明。实无一切物。但是想谓有耳。此语胜彼立有识破尘。直破便足。何须更立别有识耶。又今论与楞伽同。实无外四句境。并是妄心所见耳。故有心见有实无有。谓情见无亦无无。乃至谓情见非有非无。实无非有非无。然既无所见之境。亦无能见之四心。无有无四境无数于外。无有无四心无心于内。如斯悟者即是涅槃也。摄论师云。世谛无尘而有于识。今明。世谛俱无性实尘识。而有因缘假名尘识。真谛即假实俱无也。问何以知世谛俱有真谛俱无耶。答今问。识有自体。为无自体。若有自体则是常。无自体则无识。并现业品。识既尔尘亦然。故有则俱有。无则俱无。问若尔摄论何故言尘无而识有耶。答此是一往以识破尘耳。实无前境皆是想心谓有耳。然所谓既无。能谓亦尔。又就外义者生灭是法尘。十八界中意识得非五识得。云何眼见。数人云。眼见高下色。论云。此是相待假。想心所得。数云。眼见烟云色。论云。此是因成假。亦是想得。今所明者眼见既是见倒。想心得亦是想倒。长行云。眼见有生灭云何以言说破。此是牒外义耳。外云。我眼实见生灭。云何论主用言说破耶。故眼见是实。口说非可信。是事不然者释下半。初总非。何以故下解释。又开五别。一先序失。明外人是痴所见故不足可信。若眼见可信者与牛羊同。诸法性空下第二明得。但凡夫下第三重辨失。第一义中下第四重辨得。是事已于破相品中说下第五指上品。以圣人于观心中如理而说故说可信。若无言说破汝何由悟耶。汝痴妄故不可信也。正指三相品末一偈叙凡圣得失事也。从法不生法下第二两偈释无生义。显外人无生见生故见是痴妄。显论主悟生无生故说是真实。两偈为二。初明四句无生。第二偈三门无生。偈如文。长行释四句。即四别。释从法不生法为三。谓标释结。初文标也。若至若失下第二解释。即开二别。一总标至失二门有断常。若以至下第二释二章门。释至章门凡有三破。若前法不灭而至于后则为常。又生已更生者为因时已生。至果时复生。故一物有其重生。又亦无因生者此法不灭。遂经重生则为是常。常故无因。又灭为生因。遂不经灭而有重生。故是无因。次释失中凡有二过。一者前法灭失而后自生故后法无因。又前法灭失则名为断。后无因生则为是常。故标章中若至若失俱堕断常。至是闻熏习不灭。失是灭义耳。又至是僧佉失是卫世。又至是大众部失是上座。又至是成实失是毗昙。是故从法不生于法第三总结。然此中云。有法不生无。云何他义云修无常因而得常果。无不生有。云何言真谛境能生心耶。又切论只一法论四句。泥不生瓶法不生法。泥不生非瓶法不生非法。非泥不生瓶。非法不生法。非泥不生非瓶非法不生非法。此穷一法生之原底也。问曰下生第二三门破生。前开四句检无生。但惑者多言从法生法。故更开三门检责初句。又前开四门求无生。今以三门释上四门。明一一门中皆得以三句责之。今但据初为言耳。长行云。法未生时无所有故者。凡物生时要前未生而生。若未生则是无。无云何得自生。又即自不生者如指不自触也。未生无他。他亦是法。必未生是无。以何为他。下明自他相待。未生无自安得有他。问外人前眼见生灭。论主以二偈破生。何以不破灭耶。答既无有生灭不足破。又以前四后三例生求灭。故不别说也。若有所受法者第七断常门破。所以有此破来者凡有二义。一近从破生灭起。上明道理实无生灭。若决定执有生灭则堕断常。二者破世间法既将究竟。故领其大要。明内外大小一切有得之徒。凡计有一豪法则堕断常。若堕断常则是众见根本。若有于见则便有爱。爱见因缘故有业苦不得解脱。是故不应于法起断常见。又起断常障中道不发正观。爱见戏论何由灭耶。四偈为三。初破次救。后两偈破救。初偈上半明有所得人受着诸法。下半明所受之法堕于断常。上半序其能见之心。下半明其所计之法。如有见外道则是常见。无见外道则是断见。三世有部则是常见。二世无部则是断见。学大乘者断除二死。灭于五住名为断见。有常住果起名为常见。乃至地论断除妄想名为断见。有真如法身则是常见。又云。不有心而已。有则相续至佛。则是常见。烦恼会真有断期。则是断见。又谓心不可朽灭是常见。草木一化便尽则是断见。又云。烦恼成就未得治道。已来决定是有。则是常见。得治道断之名为断见。闻熏习不灭则常。灭则断见。问曰下第二救义。上半总唱不堕断常。下半举因果相续释非断常。然中道难识。犊子亦说不即不离。方广亦说不生不灭。魔亦说无有菩提及以涅槃。今外人一往明不断常。不见龙树论者言是至妙中道。以龙树论观之乃是用断常作中道。实非中道也。长行释上半。云信受分别者。论主前云受着之受。外云信受之受。如经说者外引经证不惧龙树破之。然不断不常可就三义解释。一者就法明不断常。如实法灭故不常相续故不断。二就人明不断常。如业品云。而于本作者不一亦不异。三人法合论不断常。如此中引经云。五阴空无我故不断。罪福不失故不常。故净名云。无我无造无受者善恶之业不败亡也。何以故下释下半也。答曰下第三破救。二偈即二。初偈偏就断灭破。第二偈具作断常破。前偈二。上半牒下半破。破意云。因若不灭果则不生。若言果生是则因灭。如实有此物灭之。则此法永灭不复更生。岂非断耶。摄论明。梨耶是果报无记。能持无始来一切种子。今问。前念梨耶灭更生为不复生耶。若更生则常。是一念法经无量生则唯有一念耳。若不生者则是断灭。又问。梨耶持种子。梨耶既灭则种子亦灭。谁生果耶。此不可通。第二偈上半就常门破。外人谓法有生灭。是故不常。今求法生灭不得。岂非常耶。以住自性故常。有无即是生灭。既无有无故无生灭也。下半云。涅槃永灭相续岂非大断灭耶。汝亦实有生死可灭。宁非断耶。问何故就涅槃破其成断见耶。答有二义。一者是显外人解是惑。故计涅槃成于断见。二者欲显一切法皆是断常。为释前偈以断常摄法故也。此通破内外大小诸涅槃义。生死若断名为断见。涅槃是常即名常见。长行云。随有瓶时无失坏相无瓶时亦无失坏相者。如当谷种有时正是有故无坏。谷种无时无所有故无坏。既无坏云何有成。故云生灭相待也。复次若初有灭者下第八三世门破。问何以知此是三世门破。答下结云。三世中求有相续不可得也所以最后破三有相续者凡有四义。一者接上。外救云。因果相续不断不常故今破之。二者二十一品破世间人法终此章。世间即是三有。是故破于三有。三者大小乘人见有三有之生。并欲灭于三有。论主云。若见三有生灭则不能灭于三有。悟三有本自不生今亦不灭。方能灭三有耳。又毗昙明四有。本有死有中有生有。又二生死为二有。谓分段与变易。又七生死为七有。今并求如此有不可得耳。如此生死本不生今无所灭得离七生死。见有七生死生灭者不离七生死也。故破三有也。四者欲显论主二十一品破世间法意。所以破世间法。为令众生知世间毕竟空。悟三有无所有得离三有也。四偈即四。初灭不灭破。第二一时二有破。三生死一有破。四总结破。初偈上半云。初有若灭后有无因。下半初有不灭则一时有二。初有若灭灭则是无。谁生后。初有不灭则碍后有。后有云何得起。问曰下生第二偈。问中初非上二破。但灭时生下正立已宗。答中上半。牒下半破。破意云。若初有灭时是后有生时者则二有一时。汝言灭时生则生灭同时。生有非死有是则一时有二。若一时无二有则一灭一生非灭时生也。问曰下生第三救。问中前非二破。但现见下外人无以理答。以答不出前后一时故但云眼见。眼见者此人若死彼处即生。答中上半牒下半破。破意云。汝欲令灭时无二有者则生死是一有。是为一阴亦生亦死。若死非即生还有二有。一时中有生死二阴。此死阴有生阴。第四偈结破。上半牒前破门。从欲生色则欲前色后。无色亦尔。下半呵外计有。以外人无有计有故三有不断。若悟有非有故能灭三有。即显论主破三有意也

中观论疏卷第九(本终)中观论疏卷第九(末)

        释吉藏撰

    如来品第二十二

大乘观行凡有二门。二十一品求世间人法不可得明大乘观行。此下四品求出世人法不可得辨大乘观行。世间人法粗易观。故先明之。出世人法妙难破。是以后说。又自上已来外人举世间以救世间。义既不立。今此一章举出世间以救世间。既有出世便有世间。故论主次破出世。既无出世何有世间。又大小学人皆言世出世二。涅槃经云。明与无明愚者谓二。智者了达知其无二。今欲显世出世无有二相。既无有二。亦无不二亦二不二非二不二。便入实相发生正观则戏论斯灭。故次观出世也。又惑者见世出世二故世与出世并成世间不能离世间。今了达世出世无二方名出世间。欲令外人因世间悟出世故破出世间。就此一章凡有四品。一破如来。二破颠倒。三破四谛。四破涅槃。破世间则广。有二十一品。破出世则略。但明四品者欲明广略互现。又显执出世间犹是世间。上既破世间。即是破出世竟。故不须广破。又世为出世本。在本既倾末则易破。故但有四品。又如来为出世之至人。涅槃是无上之极法。谓人法一双。颠倒谓所破邪惑。四谛是能破之正教。谓邪正一双。略明四门则理无不统。又破如来则破人。自下三品则破法。出世虽多不出人法。总收一切。前世间亦尔。不出人法。总收一切也。即分为二。观如来一品明出世人空。次三品明出世法空。前世间中直以广略为二。今约人法分之。人但一品法有多者人则无二。法有多门。又人空易得法空难明故也。又四品次第者前有诸佛出世。故初观如来。如来所以出世为破众生烦恼。故次观颠倒。颠倒所以得破由四谛教门。故次观四谛。虽说四谛宗归一灭。故后辨涅槃。具此四门包含万义。又如来是出世之人。颠倒是如来所离。四谛是如来所观。涅槃是如来所证。复是一途次第。又前破如来者世出世互现也。世间法中前破法后破人。出世法中前观人后破法。二者外云。如来能说世出世法。既有能说之人。必有所说之法。三近从成坏品生者。世间是生灭之法。可得云无。如来是不生灭法。应当有也。又内坏结贼外破魔军。既有如来则有成坏。四者上品末偈云。求三有不得。外云。若离三有则是如来。故应有佛也。所言如来者此品一切义中最为精要。今大小乘人发旨信佛念佛礼佛归依佛作佛弟子求佛道。若识佛则一切事义成。若不识佛不求佛一切事坏。故须精识佛也。据法而言体如而来。故云如来。约人为论如诸佛来名曰如来。就化物辨者如感而来。故云如来。释如来不同。一外道。二小乘。三方等。外道计实有我名曰如来。故论云。我有种种名人天如来等。小乘略有三说。一犊子部云。清净五阴和合别有人法名为如来。二成实师明。以假名行人为如来体。或言假别有体有用有名。或言无体无用。或言无体有用。三者阿毗昙明二种如来。一者有漏五阴为生身如来。二者无漏五阴为法身佛。故三僧祇行行百劫修相好业。后三十四心成佛。在无漏心不为缘缚。出有漏则为缘缚。成论大乘师立五时教佛。初教以五阴身成佛。第二时以种智为佛。与初教佛同寿八十。招提云。第二时是特尊。第三时无量劫修行。第四时亦久劫修行。过去过尘沙。未来倍上数。第五时明。佛常住佛无有色。但有一圆智有总御用。故名为佛。若欲度物则应作色。但释第五时总有四师。一云。如来体是世谛所摄。二释。既云如来即是真如为佛。故大品云。如无去来如即是佛。次北土智度论师佛有三身。法身之佛即是真如。真如体非是佛以能生佛故。故名为佛。如实相非波若能生波若故名波若。报化二身则世谛所摄。故虽有三身摄唯二谛。四云。佛果灵智非二谛摄。体非虚假故非世谛。不可即空复异真无。是故法身超乎二谛。地论不真宗与数论无异。真宗明于三佛。以不住道为因。故有丈六化佛。以助道为因十地行满得于报佛。证道为因得于法佛。今求此如来并不可得。故云观如来品。问若具破一切佛应无佛也。答外人计佛是于四句故是破佛。今破如是四句佛。息众生戏论乃是识佛耳。又大小乘人虽复异计不同终言有佛。故净名呵善吉云。若须菩提不见佛不闻法乃可取食。此明善吉有佛可见有法可闻。名有所得不堪受食。若能无佛可见则是见佛。无法可闻始是闻法。乃可堪受食。又有所得人佛是正见外道为邪见。故起邪正二见。故净名呵云。六师是汝之师。乃可取食。此明若见邪正为二。则七佛成六师不能受食。若乃邪正不二体悟六师即是七佛。今此品中正明众生与佛无有二相。故下偈云。如来所有性即是世间性。能如是解乃是识佛。又论破十四种佛。谓空有四句。一计佛是世谛有。二计佛是真谛空。三计佛具为二谛摄。四计佛非空有出二谛外。次四句小乘计佛无常。大乘计佛是常。三三身合论具常无常。四计中道是佛非常无常。次四句计佛寿。一小乘人计佛寿尽一期为有边。二大乘计佛寿常为无边。三约三身亦边亦无边。四就中道非边无边。此为十二种也。论主具破十二种佛竟。外人谓都无佛。为十三。复破都无而终谓有佛不可说。为十四。此论破十四邪佛申正佛。故云观如来品。问十四种佛何故被破。答三义故被破。一者彼互相是非故自破。二佛非四句四句非佛。计非佛为佛故被破。三者佛有体有用。用则适化无方。四句随物体则非四不四。彼不识用于用中各执一边。是故被破也。又异三论师云。此中破如来者有二释。一云。但遣着心实不破佛。二云。假令破佛者破外道小乘之佛耳。今明不尔。若但破着心名破佛者。彼终谓有佛但不许着耳。寻此品四句邪执如来义此皆要急。今学人不作意思量玄故不信。细心寻读向心故着深有利益。所以观如来者。大小学人为有佛值佛者言见佛。佛灭后谓不见佛。谓佛正见人。外道是邪见人作如此分别。并不识佛。今此品劝好观察。何者是佛。何者非佛。今时人皆云。我是佛弟子。事佛后教化他。若不精识佛不佛定佛谁弟子定事谁。为此义故须此品。令学大小乘人实解法相。善通问难。且问。六时礼佛若为礼。多不安心此处也。大分为二。一问二答。初长行立云。佛于九道中尊。故名世尊。于法自在。名为法王。知一切法名一切智。初句明人。次句辨境。次句明有也。若有于佛则有世间。若言无佛则堕邪见。答曰下初长行总生起破意。若有应取者论主不答其有无。若答有无即受外屈。又佛非有无。若答有无即破佛也。但问觅外人之言有。汝既言有佛者许汝取佛。求汝有不可得。汝何所取耶。就偈本开为五章。初破有是佛。问曰汝谓受空受者空下次破空是佛。若如是破如来下第三料简空有俱非佛所以。如来过戏论下第四呵责外人。后长行云此如来品中下第五略示佛相。所以有此五章者。大小乘人并言有佛。故初破有。若计有是佛乃是有见。何名佛耶。又求有不可得。以何为佛。外人既闻有非是佛。便谓空应是佛。故次破空。若见空是佛乃是空见。何名为佛。又求空不得。以何为佛。外云。若空有俱非佛者应都无佛。不尔终应有佛。是故第三料简明。若言无佛是粗邪见。若言终有是细邪见。自上已来破病既周。故次呵责之。佛实非空有。若执空有是佛者则是戏论。破于慧眼不能见佛。三门破病一门呵责。破邪已圆故第五略示佛相。欲识佛者世间是也。初又三。一破人是佛。又所受五阴下二破法是佛。以如是义故下三总结人法。人法皆空。呵外人谬谓人法。所以初破人次破法者凡有二义。一者佛是人名故先破。人破人既竟执法为佛。故次破法。二者生法二空难易次第。生空易得故前破人。法空难得故后破法。破人中开为四门。初明佛与阴不一不异门。问曰如是义下第二佛与阴不自不他门。若不因五阴下第三佛与阴非先非后门。若于一异中下第四总结佛不可得。此之四门可得通破内外大小乘执。就别而言初破外道佛。次破小乘佛。三破大乘佛。从外至内前小后大。即浅深次第也。既破此三则通除众执。故后总结也。初偈五求破。通破内外大小。遂文次第且破外道也。问今破佛。云何乃作五求破耶。答外人长行立义。佛是一切智人。计佛是我此犹是我见耳。上品既五求我不可得。今还五求佛也。又外人初立佛是我。复是有遂作有无以难论主。若言有佛则同我义。若言无佛则堕邪见。论主避其有无。而捉得外人二义。一捉得其明佛是有。二捉得其明佛是人。汝即明佛是人。必与阴一异。故就五求门破也。又欲申经。楞伽经有法身品。发旨即明如来法身与五阴不可论一异。今偈可具二义。一者五求破邪佛。二明如来法身非此五句。即申正佛也。若破佛法义者。若佛与阴一本迹应一。见迹应见本。亦本迹应俱常俱无常。若有常无常是则不一。若离阴有佛人法则并便不相成。本迹亦尔。如来中有阴者言如来大阴身小。如法身大应身小。余并易知。长行为五。一牒初文是也。为五阴下第二定。是事不然下第三非。五阴非是如来下第四破。即为五别。就初文有三。谓标释结。初标。何以故下第二释也。释即阴中有二过。一者阴既生灭佛亦生灭。既是无常生灭。谁持功德智慧耶。又念念生灭。五眼不能见。三达不能知。如五阴品说。若是无常则眼耳等相不能分别。又受者下次人法乱过。既人法一唤人应得法。唤法应得人。故是乱也。是故下第三结也。释第二句亦三。谓标释结。释中有二。一明佛有常过者。小乘人谓佛是假名行人。故是无常。今明是常。所以为过。又假令言佛是常住以今望之亦是过也。以常是一边无常是一边乃是边见众生。何名为佛。又眼等根不能见知者佛若是常则同太虚。涅槃经云。常法无知如来有知。是故非常。前明佛常堕边见。今明佛无知堕无明过也。若谓佛常则不能知见。以常非色非心。非心故不能知。非色故眼不能见。佛既是常。常则凝然。不能用眼等诸根见知也。下三句一一中皆有标释结也。释中皆以异故有常等过。如是五种下第五总结。即释偈第四句。问曰下第二不自不他门。破五阴和合有如来。则破小乘计人是如来。前问次答。问有二意。一者领前。而五阴和合下第二立有。即是犊子计五阴和合别有我法。四大和合别有眼法。但如来在第五不可说藏中。五藏者三世及无为并不可说也。故不受上五求破。又是成实假有体用等二师义也。答有三偈为三。初半偈破自。次二偈破他。后半偈双结破自他。初句牒犊子及假有体用家。次句正破。既言假阴而有则无自体。若有自体何须假阴。又问。五阴中本有如来。故假阴耶。为本无佛假阴和合有耶。若本有佛何须假阴。若本无者虽复假阴终无有佛。若本无佛假阴有者。亦无非佛何不阴合生非佛耶。又阴中无佛非阴亦无。若尔阴与非阴俱应成佛。俱应不成。若阴成佛非阴不成佛者。亦应非阴成佛而阴不成。下半偈第二章。合两偈破他。所以须二偈者既言五阴和合有如来。必是犊子及有假体家。俱舍论出犊子义。有人体而因五阴。如有火体而因于薪。此即是因他义。故须广破他。两偈为三。初半偈夺破。次一偈纵破。三半偈相待破。初夺破者谓夺他人也。人既无自性。则阴他亦无自性。无自性则无他。而佛何所因耶。二者待佛之自故有阴他。既无佛自阴是谁他。故亦无他犹无有他。岂得因他生耶。第二偈纵破。为二。上半正破下半结破。初句纵因他。如犊子等因阴有人因薪有火也。第二句正破。既因他则无人自体。既无人自体故名无我也。下半结破。无佛者为释疑故来。今品破如来。云何乃破我耶。是故今明。我是如来异名。既无有我即无如来。故常云。以御用释人则凡圣皆有。以仁义释人唯在人道。又欲显外人计我为如来。犹是我执见耳。第三偈上半承前无自故无他。下半是第三章。总结无有自他故无如来。若不因五阴下第三前后破。即破大乘计人是佛。三偈为二。初两偈破不得先人后阴故有人。第二一偈破不得前阴后人故有人。初又二。前偈纵开次偈夺破。上半纵未受五阴前有如来。此可有三义。一者五阴成人人御五阴。人与五阴不得先后。初偈上半明纵法身佛昔未受五阴先有本身如来也。下半明纵今受五阴故名为迹身如来也。问此是谁义。答本住品未受诸根先有本住。后方受诸根。此是外道义也。自上二门直就阴中求假实如来不可得。今欲穷其根本故就前后责也。二者小乘人谓前有人修行满后受相好之身。及受五阴法身故名为佛。三者大乘人云。未受王宫五阴之时前有本地法身。法身即是我身。然后以本垂迹故受王宫五阴之身。故今上半牒本下半牒迹。今实不受阴下第二偈夺破。具破三家义。破初义者上半还夺前上半。今者今本身也。明本身未受阴时无有如来。所以然者以会五阴故名如来。如未有指则前无有卷。下半夺下半。昔不受既无如来者。今将何物受五阴。故云。若以不受无今当云何有也。破第二小乘义者。在凡之时未受五阴既无如来。今将何物受妙五阴及五分身耶。破第三大乘义者以待迹故名之为本。未垂迹时则无迹可待。云何有本。既无有本。以何受王宫五阴名为迹耶。此正呵大乘人明以本垂迹。故肇师云。本迹虽殊不思议一也。既本迹皆不思议。故知。非定先有也。若其未有受下。第二章破法前人后而有人义。问此是谁义。答佛法大小乘人云。要由五阴和合方有于人。故法在前而人在后。破云。人为能受法为所受。若未有人能受则不得有所受也。前两偈即是借法破人。今借人破法也。无有无受法者承上所受不名受文生。所受既不名受则无所受五阴。既无所受五阴。又无能受之人。无能受所受以何为如来耶。故无有无受法而名为如来。又一意前既无受阴法。故后即无有如来也。若于一异中者此第四总结破。上来破人既竟。故须总结也。一异中求不得先结上第二自他门。自有佛体是异。因他有是一。五求不得却结第一五求门也。云何受中有结第三先后门也。以上有三门破今还结三也。又此文逐近生者释成先后也。凡论先后不出一异及以五种。一异五种求之既无。何得言五阴中有如来耶。又所受五阴下自上已来破人是如来竟。今第二次破法是如来。但此文来有近远。远者上四门借法破人竟。今次借人破法。即破假无体用家及数人谓有漏五阴是生身如来。无漏五阴是法身如来。次近来者此中五偈相逐。今重叙之。初二偈明无能受人。次一偈明所受非受。次一偈更举一异及五求。重责受中无人。后一偈以自他门重检无所受法。以五偈相逐故青目一处释之。诸讲论师不熟详之。故种种异说。就偈为二。上半明无自性。下半明无他性。此中自性他性可有二义。一者以所受法为自性。能受人为他性。明五阴不得自有。亦不由人而有。二者就五阴法自论自他也。以如是义故下第三结破人法。上半结空下半呵有。以如是义故者结上三门。谓不一不异。不自不他。不前不后三义求人法不得。又上求三种人法。一外道。二小乘三大乘。皆不可得。下半呵有。汝云何以空为受。以空为如来。问曰下生第二章偈。破空等四句是如来。前问次答。问有三意。一者上执如来是有。闻论主求有不得。便执无是如来。则是因有起空见。二者诸大小乘人执佛是有。今偏是大乘人执空是佛。如江南尚禅师北土讲智度论者用真如是佛。三者外人执有是佛。闻龙树上破人法皆空。谓龙树用空为佛也。答中二偈。初破空等四句是佛。第二偈破常边等八句是佛。初三句破四家佛义。已如品初述之。应此中说。并云不可说者凡有二义。一者无此四句。何所说耶。二者此四句是诸见戏论。不可说诸见戏论以之为佛。开善义佛具空有二句。彼云。金刚后心且冥且会。同真如等法性。今问。既同真如云何应照。答至亡弥存。至亡义则冥真。故名为生。弥存义则有。应照称之为有。今问。至亡与真理一不。答理然是一。问弥存时是真理弥存不。答真理不可弥存。智能弥存耳。今问。真不能弥存。智能弥存则智与真异。云何同真如耶。又弥存之时非复是真则出真外。若弥存与真一者真亦弥存也。但以假名说者上明四句不可说。今为释疑。经中所以说有佛者。盖是无名相中假名相说。如涅槃无名强名相说。涅槃是佛异名耳。又此中四句不可说。一句可说。如涅槃经生生等六句不可说。第七句有因缘故亦互得说。以十法为生作因是故可说也。长行云。但破相违故以假名说者为释疑故来。若言此中四句并不可说。前何故云以如是义故受空受者空说是空耶。是以释云。空违于有故得假空破有。岂有此空。若有此空即堕诸难。此释为正意也。又释。此四句自相违。如有与空义相违。乃至执第三亦有亦无。与第四非空非有相违。既是相违则是诸见。今破此四种相违。故假名说佛耳。又释。执佛是四句则与佛相违。今破此四句故假名说佛。如是正观思惟下生第二偈。第二偈来凡有三意。一为释前不可说义。以佛是寂灭相故。不可说佛是空有四句。若说佛是空有四句者。此犹是世间常边等见十四难耳。二者此是举况。然计此常边等四句。既是邪见。则知。计空有等四亦是邪见。三者上破空等四句是佛。今破常等八句是佛。小乘人言。佛定无常。大乘言。是常住。本迹合论亦常无常。若用中道为佛则非常无常。上四句论佛身。次四句明佛寿。小乘言。佛是无常。尽在一期名为有边。大乘人言。佛常住名为无边。本迹合论亦边无边。计中道是佛寿非边无边。摄论云。真如遍满一切法中是无边。余法是有边。今并破也。问长行明常边。既是两世。何故不说现在四见。答上空有等四即现在也。问曰若如是破下第三章料简如来。前问次答。问曰。若空有四句并非佛者应当无佛。外人云。佛若非世谛有则是真谛无。若非二谛便出二谛外非有非无。既具破此四句。应当无佛。则龙树是邪见阐提。又夫论有佛不出小乘无常大乘常住。若无此大小之佛亦是邪见。答中二偈。初明如来现在非是有无。第二偈明如来灭后亦非有无。初偈上半破无。若大邪见人乃言无佛。我非邪见故不说无。又汝前执四句有佛名为有见。求汝四句有佛不得汝谓无佛。汝便堕邪见。下半明如来非有。外人既闻邪见者执无佛。则正见者应有佛。是故今明。执佛是无名重邪见。执佛是有谓轻邪见。长行前释上半为二。前明二种邪见。是故若言无如来下次释偈文。又初列二种邪见章门。从破世间乐者下释二章门。前释粗邪见。破涅槃道者下释细邪见。此中明。粗邪见起恶灭善。故世出世俱失。细邪见起善灭恶。得世间乐而破于涅槃。行道坐禅讲说之人宜常应以此文在意。勿一形苦节而破于涅槃。是故若言无如来者下。第二正释偈上半文。若言有如来下释下半也。如是性空中第二明如来灭度非是有无。上半正明如来是性空。性空者体性毕竟清净。横绝万非竖超四句也。是故不可作有无思惟。波若实际品云。前际亦性空。中际亦性空。后际亦性空。常性空。无不性空时。故如来在世及灭后常毕竟清净。汝云何于性空中思惟佛是有无耶。故言思惟则不可。又诸法性常内外并冥。缘观俱寂。犹不容思惟。何况起有无诸见。故云思惟则不可。又此偈是举本况末。佛本来绝四句。况灭后是四句。故不可作四句思惟。问今此品正明如来法身。云何乃言性空耶。答大品云。性空名诸佛道。故知。是法身异名。亦名寂灭实相及以法身也。问今何故作性空耶。答惑者闻上来破谓遣着耳。而终有如来。是故今云。如来从本来毕竟清净。故名性空也。问成论二世有无品云。如来在世不摄有无。与今何异。答生法二空有二种。一小乘二空。二大乘二空。有无不摄亦有二种。一小乘四句不摄。二大乘有无不摄。即以此破开善义。佛不摄有无何得言二谛摄耶。彼答云。非是自性之有。非是数灭之无。此有无不摄佛耳。今明。盖是以义判文。非就文释义。问若尔庄严明佛不摄有无。与今文何异。答上已破非有无竟。不应更复问也。又智度论云。非有无名愚痴论。岂以愚痴为佛。大品云。佛及弟子知法性外更无有法。若佛出真谛外如此之人非是于佛亦非弟子。妄想之心作此释也。又楞伽及此论明法界法性如实际涅槃是异名。云何言佛出涅槃外佛出真谛外耶。下半正呵外人。于如来灭后分别有无。问惑者何故于如来灭后分别有无。答众生见佛灭度无复有佛。故种种推斥。小乘人言。佛灰身灭智同于太虚。是故无佛。大乘人言。法身常住。是故有佛。初亦是上座部义。后是僧祇所立。如来过戏论下品第四章呵责外人。若言佛是二谛摄或出二谛外。如此等皆是戏论。接上生者前明如来在世及以灭后并非有无。惑者戏论计于有无。下半出有无之过。兴皇大师云。执如来决定是有无常无常。破法身而过五逆也。长行云。此如来品中下生起第五章。示其如来相。而言初中后者品初破有是如来。中破空等四句是如来。后料简如来非是都无亦非定有。即结上三章。第四段但是呵责。非是别破故不结也。偈为二。上半示如来性下半解释上半。解如来性同世间性。所以作此说者凡有三义。一者外人品初举出世证有世间。论主今举世间以例出世。求世间有无四句既不可得。出世如来亦复例然。二者外人闻上破有无四句并皆非佛。便谓佛出四句之表居百非之外。是故今明。如来之性即是世间之性。非但佛出四句超于百非。世间亦尔。故净名云。观身实相。观佛亦然。三者从第四章呵责生。前偈既云如来过戏论。外人便谓戏论自是世间。如来便为出世。则起世出世异见。是故今明。如来之性即世间性。非但如来超于四句。即此四句本来不四即是如来。是故经云。贪欲即是道。恚痴亦复然。下半释上半。明如来与世间同绝四句。故二性无别性。无别性者体也

    观颠倒品第二十三

问四品破出世法。何故乃破颠倒耶。答前破世间非无出世。但前多破世间。后多破出世耳。二者欲显世出世不二。故就出世中破世也。三者又显计有出世。即是颠倒故破出世法名破颠倒。四者二乘之人于如来身计苦无常名为颠倒。既于出世法中起倒。故于出世中破倒也。五者如来之身实非有无而计有无。即是颠倒。故今破此倒也。大小乘人唯有二法。一者世间。二出世间。前破世间竟举出世救。今破出世间竟还举世间来救。以外是有所得人心不能无所依着。故前后互举立义。问染者品已破烦恼即是破颠倒。今何故复破。答烦恼难破。故须多破。又前破染是破爱。今破颠倒是破见。以一切众生不出爱与见也。问何故破如来后次破颠倒。答就惑者为言凡有二义。一约自行。如来是能离之人。颠倒是所离之惑。就化他而言前者有如来出世。后为断众生烦恼。是故前破如来。次破颠倒。二若接前文生者上品末云。如来所有性即是世间性。外云。世间以烦恼为性。如来以离染为体。云何言如来是世间性耶。是故今明。颠倒不生即是如来。问云何为颠倒。答颠倒有通有别。通者一切有所得皆是颠倒。故大品云。众生以颠倒因缘故往来六道。别而为言有三倒四倒十二倒八倒。三倒者谓想心见。毗昙云。想心非倒体。但为倒所乱故名为倒。毗婆阇婆提人言。三种皆是倒体。成实师有二释。一云。识迷实曰心倒。想迷假曰想倒。行阴心迷前二倒成即见倒也。二云。约一体判即心为三倒体。体僻为心倒。便生异想为想倒。僻决为见倒。此三倒重品属见惑。轻属修惑。下品属习气。今龙树意凡厥有心则是心倒。有所想念皆是想倒。凡有所见皆是见倒。问三倒生断二时云何同异。答智度论释随喜品。明三倒生时异断时异。生时前起想心后起见倒。此从轻至重。断时前断见后断想心。故见倒属见谛断。想心属思惟断。四倒者谓。于生死中起常乐我净。问四倒以何为体。答婆沙云。以慧数为体。问五见几倒几非倒。答婆沙云。二见半是倒。我见中有我我所。我见是我倒。我所见非我倒。复有说言。我与我所合名为我倒。边见之中有断有常。以常见为常倒。见取之中有独头足上。无乐净计乐净。是独头见取。名乐净倒。余二见半谓。邪见边见中断见惑取。此非是倒。问何故尔邪。答凡具五义方乃名倒。一是见性简钝使也。二缘真生。谓是迷理惑。简迷事惑也。三果上起于苦谛上生也。四正相翻。苦谛下有苦无常理。今正翻苦谛。故计常乐我。五者是独头非足上。婆沙又云。具三义故名倒。一猛利性。二妄取。三同性倒。邪见断见是猛利性非是颠倒。坏境界故戒取是猛利性及妄取非同性倒。余二见半事具三义也。俱舍三义立倒。一增有如无我计我故也。二决定。三背境易解也。二见半具三义。余二见半无增有也。次明十二倒。上座部及毗婆阇婆提明。四倒一一倒中具想心见。故名十二。八是见谛断四修道断。八见道断者谓无常常。想倒无常见常倒。余三亦尔。故此八属见断也。四属修断者四种心倒也。至苦忍时断八倒尽。至金刚心断四尽也。俱舍论更出一师云。十二种中四种见倒属见谛断。八属修道断。数人云。但见是倒。唯有四无十二倒。又但见断非修断。但苦谛下惑非三谛下惑也。问初二果人既无四倒。云何起染爱犹行夫妇之礼耶。答婆沙二释。一云。起乐净有二。一于谛理起。初二果人则无也。二于事中起则有也。次释云。初二果人起染爱时。实起不净苦想但不获已而起。如婆罗门锻指譬。孰知指不净。但以苦痛故肉指安口中。彼亦尔也。十二倒者毗婆阇婆提云。想心见倒三为本。各起常乐我净四成十二倒。若依杂心唯见心所起。名之为倒。如前说也。所言八倒者杂心师想心见。但起生死中常乐我净四倒。不起后佛地苦无常四。成论师云。前后八倒皆是见惑。非思惟惑。见等中属三使。我倒属我见。常倒属边见。乐净属见取。常谓无常皆是有而言无。属邪见摄。复有说云。后四倒属无明摄。所以然者二乘之人断见思惑。竟犹起后四倒。故知。属无明所摄。此解应诣也。问昔外道凡夫于生死中计常等四倒。二乘之人于法身复起无常等四。凡圣合论故有八倒者。可得言二乘之人就今具八倒不。答亦具有也。以计佛地是无常故有无常等四。复执己涅槃是于常乐。此即是无常计常。所以然者。二乘涅槃实无常乐计为常乐。故有常等四倒。问二乘之人不计涅槃为我。云何有我倒耶。答我有二种。一人我二法我。虽无人我执有涅槃。即是法我。故有我倒。凡夫之人具足八倒此易知也。此品具破通别两倒。故云破颠倒品。问云何是破通别颠倒。答此品中非但破八倒。亦破外人八行。故知。计生死常无常皆是倒。乃至四句悉是倒。即是破通倒。正破四倒等此是破别倒。问云何破颠倒耶。答内外大小皆言有是颠倒。不知颠倒本性空寂。今求其颠倒不可得。即是实相。故云破颠倒品。又内外大小皆言有颠倒生。而欲灭之则颠倒不灭。今求颠倒本自不生。今亦不灭。故颠倒便灭。故名破颠倒。又外人见颠倒不颠倒二相。则是明与无明愚者谓二。若计倒不倒二。则倒与不倒皆成颠倒。今了倒不倒本无二相。则倒与不倒皆名不倒。故破颠倒。开此品者异释云云多不中诣。今分为二。第一破烦恼颠倒生义。若烦恼性实下第二破灭颠倒烦恼义。所以开此二者大小内外皆言。前有颠倒烦恼生后修治道。断之令灭。是故今明。烦恼本自不生。今亦不灭。又净名经云。若须菩提不断烦恼。亦不与俱乃可取食。与烦恼俱谓凡夫人也。断烦恼谓二乘也。今初章求烦恼生不得释不俱义。次章辨烦恼不灭明不断义。普贤观云。十方诸佛说忏悔法。不断结使海。不住结使海。亦与此同耳。此二章即是方等大忏悔。于念念中能见普贤及十方佛灭重罪也。又此二章观颠倒不生不灭即是中道发正观也。又观不生不灭即是法身涅槃。故无行经云。三毒是无量诸佛道也。初章又二。第一前破烦恼颠倒。如是颠倒灭下第二结破意。结破意者能如此品正观。则烦恼颠倒毕竟永灭。异斯观者则是邪观。非但故惑不除。新倒更起。就初又二。初破烦恼次破颠倒。所以破此二者。破烦恼则破在家起爱众生。破颠倒则破出家起见外道。又天魔起烦恼。外道起颠倒。又钝根众故起于烦恼。利根众生起于颠倒。又凡夫起于烦恼。二乘起于颠倒。问何故前破烦恼。后破颠倒。答前有在家起爱。后有出家起见。故火宅中前明毒虫。后辨恶鬼。欲出火宅者。当依此品而观察之。又依法华意凡有四人。一钝根起爱众生。不知厌不知出。二颠倒外道。知厌而不知出。三二乘人。知厌知出。但是曲出。四菩萨之人。依此品如实正观知厌知出。名为直出。就初破烦恼开为四别。一立二破三救四破救。忆想分别者立三毒因也。生于贪恚痴所生三毒果也。净不净颠倒者释上从因生果。以计净不净颠倒生于三毒。皆从因缘生者此明二种相生。一从忆想分别生颠倒。二从净不净倒生于三毒。故云皆从众缘生。故净名云。贪欲以颠倒为本。颠倒以想分别为本。想分别以无住为本。答中五偈。即为五别。初无自性门破。二以人例法破。三无属破。四五求破。五以因况果破。初二。上半牒下半破。烦恼若有自体不应从因而生。若从因而生则无自性。为自性烦恼则空。经中明烦恼从因缘生。外人便谓有烦恼。论主申经意。若从因缘即是空也。第二偈以人例法破者。上偈将因显果。此以果破果。以我见与三毒皆是烦恼故皆是果也。所以将我例烦恼者大品多举我例法。龙树云。佛弟子多知无我故佛举我为类。上半举我有以无。下半类法亦无。我法有以无者我是有是无。前以破竟。问何处品中破我是无。答处处有文。即如来品四句求如来不可得。如来即是我也。又法品中破我如虚空。亦是破无。下半类法者我是利惑。此既是无。烦恼为钝使云何得有。又我是根本既无。烦恼为末。以本无故末无也。又烦恼为我所。在我既无。何有我所。又我能起惑。既无我谁起惑耶。问云何是烦恼有无。答执三毒是有是无皆名烦恼。又现起烦恼名之为有。过未烦恼名之为无。亦作此计。即是烦恼也。何以故下生第三偈无属破。上半求起烦恼人不得。下半正作无属破。上半破起烦恼人。谓世间外道犊子及假有体用之流也。下半正作无属破者。上半举所依破能依。下半明有所依故有能依。所依既无能依亦无。又人是能起。惑是所起。能起既无所起亦无。犊子佛陀成实譬喻并云。人为能成就故烦恼属人。既其无人何所属耶。若谓虽无我下生第四偈五求破。前破烦恼不属人破一切有我部。今五求破明烦恼不属心破一切无我部。如昙无德僧祇毗昙等义。令此二人并成佛。又前偈破我。令外道知无我无烦恼。即悟人法二无生。令外道人闻论主语得成佛。后破属心。令一切小乘人及有所得大乘人悟法无生得成佛。以此论是大乘论。令一切人并乘大乘以至佛也。问何等大乘人言烦恼属心耶。答如摄论师一切烦恼皆依本识是也。问摄论是大乘。今云何破之。答摄论明本识是依他性。即是从因缘生。因缘生无自性。即是寂灭。而摄论师云。依他性有假体。岂是解摄论耶。上半举身见五求不得。下半类心及与烦恼。五阴名身。于中起见名为身见。若身见与五阴一阴五。身见则五阴。与身见一身见唯在行阴。则五阴皆在行阴。若身见与阴异则非阴所摄应是无为。余三并皆是异。同异门破也。下半有二种五求。一者就垢心中五种求烦恼。即是就本求末。二就烦恼求垢心。即是就末求本。此欲明无有烦恼亦无垢心。即释净名经。明心空罪亦空。又即大乘人皆执。经中云三界一心作。或云一贪心作。或云一梨耶心作。就垢心五种求烦恼者。若即垢心有烦恼者便无能属所属。既是一物。若是能属便无所属。若是所属便无能属。不尔非能属亦非所属。起义亦尔。又垢心与烦恼一断烦恼即断心。圣人便应无心。若不断心亦不断烦恼。圣人有心应有烦恼。若垢心与烦恼异离心应别有烦恼。则烦恼不恼心。亦不与心共生。又心自是心烦恼应非心法。余三并是异。同异中破也。次就烦恼五种求垢心者。垢心与烦恼一烦恼既是行阴摄。则四心皆是行阴。无复四心。若垢心与烦恼异烦恼自垢。心应不垢。便烦恼不染心。余三同异破。净不净颠倒下。第五段以因况果破。偈上半明无因自性。下半辨无有果。外谓因净起贪因不净起嗔。故净不净是三毒因。净不净既称颠倒。则非实有。若是实有不名颠倒。今犹无倒因。宁有烦恼之果。问曰下第三救。此救来意有二。一者六尘是净不净本。净不净是三毒本。既有六尘宁无三毒及净不净。二近生者论主上以本况末。倒本无故贪嗔之末亦无。外人乘此破亦将本望末。以本有故末即有也。答曰下第四破。又开三别。第一破其六尘。第二破净不净倒。第三破其三毒。还破外救。救中从本至末三事也。两偈为二。初偈明六尘体空。第二偈明六尘之中无净不净。两偈并上半法说下半举譬。取其大意者。若言对眼便是有者如炎中水。炎中实无水痴狩谓炎中有水。复谓水有净不净。因净不净生贪嗔。贪嗔生业。业故有苦。今犹无水。云何有净不净乃至烦恼业苦耶。释境空有三家。一庄周明。境无定。如美色于人为美鸟见之高飞。二譬喻部明。人不成境不成。三摄论明。境亦空。而彼论文云。若经文中明空无所有者此辨分别性空。即是无境。若明幻化此明依他性。以世谛中不无此法也。今明。此是一往破境耳。今论正将幻化喻境。故明。心境俱是幻化有。俱是第一义空也。长行云。未与心和合时空无所有者。法之有无不假于心。而今未合既无。合岂有耶。此大意观此论及楞伽经有二种意。一者从此想心谓有前境。实非有也。二者以从妄心生前境。故前境复诳惑于心。此二即是心生境境生心。但原本从妄心生。实无前境也。想心谓有前境。实非有也。不因于净相下第二两偈破净不净。并就无自性门破之。初偈破不净。次偈破净也。若无有净者下第三一偈次破三毒。问曰经说下第二次破颠倒。前立次破。立中有三。初立倒不倒法。有颠倒故下第二立起颠倒之人。立起前四倒是凡夫人。起后四倒是二乘人。既有能起之人。必有所起之倒。何以言都无下第三呵论主。问何故但立前四倒不立后四耶。答一以前例后。二者此中所立正是小乘人义。小乘人但计前四是倒。后四为不倒。故但立前四。问若尔此品称破颠倒。但应破前四倒不破后倒。答就文实尔。但破前倒以前例后故亦破后倒。又此品名破颠倒者。明外人倒与不倒皆成颠倒。所以然者。外谓无常见常名为颠倒。无常见无常名不颠倒。今明无此倒与不倒。故知。倒与不倒皆是颠倒也。昔倒与不倒既并是倒。今倒不倒亦并是倒。故成十六倒也。又计生死常无常亦常无常非常非无常。四句皆倒。我乐净亦四。则生死有十六倒。佛地亦十六合。三十二倒。一句中皆有想心见。计之可知。问小乘人亦破四倒。与今何异。答小乘明。所计倒法是无。能计之心为有。今明。能计同所计。所计既无。能计亦尔。是故异也。答曰下九偈三门。初四偈性空门破倒不倒。次三偈就三时门破倒不倒。后两偈实不实门破倒不倒。初是空门。次是有门。后是依名门。就初四偈即四。第一偈破倒。次破不倒。第三破着。第四总结破。初偈上半牒下半破。性空门者即是实相异名。实相法中绝于四句。宁有常法名为倒耶。此即是就道理明无也。又有二种小乘人。一不信法空。小乘人言有颠倒体。二析法空小乘人不知颠倒本性空。今破二小乘人申大乘义。故明颠倒本性空。又令前二小乘人回小入大。故明本性空也。第二偈亦上半牒下半破。第三偈所以破著者前两偈上半并云。于无常着常无常着无常。此则是由着故有倒不倒耳。空中无有此倒不倒也。外人便云。既由著有倒不倒。便应有着。故复破之。又外谓论主实有无常。但遣人着心故破无常耳。是故今明。都无有着何所遣耶。又前破倒不倒此是破末烦恼。着是取相。取相是根本烦恼。故次破本也。偈为三。上半牒外义。第三句破。第四句呵责。可着是常无常境。着是取相烦恼。著者是起着之人。所用着法是诸根也。长行指如来品中寂灭相中无常无常等四偈也。若无有着法下第四偈结破。就偈为二。初三句结上三章。第四句呵责。若无有着法逐近结第三章。言邪是颠倒结第一章。言正不颠倒结第二章也。有倒不生倒下第二三时门破。上来就性空门无倒不倒。今就有法中亦无倒不倒。故空之与有二处求倒毕竟无从。又前是夺破今是纵开。三偈二章。初二偈就三时门破倒生义。次一偈破倒不生义。破倒生即是破倒。破倒不生破于不倒。故上性空门破倒不倒。今三时门亦破倒不倒。又生无生并皆破。则知。生无生皆倒。倒是无而谓有。正道未曾生无生。而计生无生故并皆是倒也。初二偈为两。一行半正破。次半行呵责。初又二。一偈就已未二门明法与人无有倒义。次半偈明倒时亦无人法两倒。若将此文望去来品则有五句。谓法三人二。法三者已去未去去时。人二者去者不去者。将此五破倒人倒法。亦有五也。然此得作已未。复得是有无。有无者本有颠倒不须复生。本无不可生。已未者已倒倒事已息。未倒则未起于倒也。上半有无门破法倒不生。下半已未门破人倒不生也。以此问迷悟义。为迷者迷为悟者迷。若迷者迷则是迷迷。又若尔应悟者悟。非是迷者悟耳。今迷者既悟亦应悟者而迷。若悟者迷佛悟者应起迷。不可答也。文并易见。诸颠倒不生下第二破倒无生。若远而为言通从上空有二门求倒不得。外人便谓倒是无生。若就别但从上三世门中求倒生不得。便谓无生故复破之。上半破倒法不生。下半破倒人不生。一师明。生灭无生灭二种烦恼。以生灭是虚妄为客烦恼。无生灭是根本旧烦恼。故上来破生灭烦恼。今破无生烦恼。又前借无生破生。生是病无生是药。但外人执无生药复成病故须破之。又前破倒生灭破凡夫二乘人。以凡夫谓倒生二乘言倒灭。今破倒不生破大乘人。大乘人言倒不生故。今此三人并皆改迷。悉入大乘得成佛也。上破无生法。即破无生境及无生智。下破无生行人。如大品云。不见菩萨不见波若乃是行波若。今亦尔也。若常乐我净第三依名破倒不倒。所以称依名破者既名颠倒。云何有实。若是实有何名颠倒。故云依名破。初偈就倒破倒。第二偈就倒破不倒。初偈如文。长行从若谓下生。第二偈外人意云。四倒既无则四行应有。以有无是相待法故。偈本正破。汝以倒无故不倒是有。是有无相待者亦倒不倒相待。本有倒故可有不倒。无倒可待何有不倒。如是颠倒灭下自上以来第一段破烦恼颠倒。今第二章总释破意。以能如上正观烦恼颠倒则毕竟永灭。异斯观者则不灭也。就文为二。初句逐近结颠倒灭。下三句结第一章明烦恼灭。烦恼颠倒既灭则十二缘河倾。佛性河满。异斯观者则佛性河倾。因缘河满。若烦恼性实下自上以来第一破外人烦恼颠倒生义。今第二章破外人修治道断烦恼义。大小内外有所得人于烦恼中有二种过。一者不知烦恼本自不生。而横谓有生。二者复兴治道欲灭此烦恼。则是于颠倒中更复起倒。是故前章明烦恼本自不生。今此一章辨今无所灭。不生不灭即是正观。烦恼方灭耳。若逐近生此一章者上云。如是颠倒灭。外便谓有烦恼可灭。是故次破其灭。两偈为二。初破性实烦恼不可灭。第二破假名烦恼则无所灭。一切烦恼不出性假。又初破烦恼属人明不可灭。次破烦恼无人可属。亦不得灭。又初破小乘人烦恼明不可灭。次破大乘烦恼明无所灭。皆上半牒下半破。文易知也。问若尔经云。一念相应慧断烦恼及习。今云何言无断。答若言有所断则烦恼不断。今此中求断不可得。则烦恼便断也。又见有烦恼修治道断之。非唯烦恼不断。于烦恼上更起能所病。谓有治道为能断。烦恼是所断。今悟烦恼性空则二病俱息也

中观论疏卷第九(末终)中观论疏卷第十(本)

        释吉藏撰

    四谛品第二十四

所以有此品来者有所得心必有依着。前二十一品立世间人法。论主求之无从。仍举出世如来证有世间。次求出世如来不得。便举世间颠倒证有出世。上品求世间颠倒不得。外云。若尔应都无世出世。今实有四谛。则应有世与出世。故苦集二谛则是世间。灭道二谛名出世间。是故不应无世出世。今观四谛不可得。则成前非世出世义。既非世出世即是中道。故因中发观戏论此灭。二者外云。颠倒是如来所离。四谛是如来所证。亦是如来所说。如来一期出世初后不同同明四谛。故初教转四谛法轮。乃至涅槃明心喜之说。所以初后皆明四谛者。四谛是迷悟之本。迷之则六道纷然。悟之则有三乘贤圣。是故始终皆明四谛。若尔不应无世出世。三近从颠倒品生者。颠倒是能迷之惑。四谛是所迷之境。以见四谛则破四倒。故前求能障无从。今责所迷不得。故有此品。但四谛有二种。一有量。二无量。三界苦果名苦谛。感三界苦业烦恼名集谛。无为涅槃名灭谛。治此烦恼名道谛。此有量也。释有量四谛诸小乘论师不同。毗婆沙云。毗昙者说五盛阴苦名苦谛。有漏因是集谛。数灭是灭谛。学无学是道谛。譬喻部云。名色是苦谛。结业是集谛。结业灭是灭谛。止及观是道谛。鞞婆阇婆提云。八苦是苦是苦谛。余苦虽苦非苦谛。感当来爱是集谛。余爱及余有漏法虽是集非集谛。当来有爱尽是灭是灭谛。余爱及余有漏法尽非尽谛。八正是道是道谛。余学法及一切无学法非道谛。问四谛摄法尽不。答虚空及非数灭此非四谛摄。欣厌立四谛。彼非厌故非苦集。非可欣故非灭道。又此二无漏故非苦集。是无记故非灭道。又因果立四谛。彼非因果故非谛。问云何名谛。答二义。一者实是苦。二生不颠倒解故名谛。问云何名圣谛。答圣人所解。故名圣谛。又昔有凡夫与圣人诤谛。凡夫云。有常乐我净。圣人云。无共至佛所决之。佛云。如圣人所知。以圣人诤得此谛故云圣谛。数论但解有量。而义不同。数明苦通三聚。成论但是心。论苦通漏无漏。数但有漏也。数集通三聚。成论但取业烦恼。数因集有缘酬前是果。生后为因。但能生义属集。所生是苦。成论即此能生亦是苦报。毒蛇之嗔即是报法名苦谛也。数但取烦恼灭为灭谛。无漏法灭非灭谛。成论明无漏灭亦是灭谛也。数明方便道中永伏诸结是非数灭。成论明五方便中灭亦是灭谛也。数明一切无漏行是道谛。不取相似。成论明真似皆道谛也。数明无被导法义。成论明有被导之心。次无量四谛者二生死为苦。五住为集。灭二死五住为灭。治此五住惑真解为道谛也。而量无量复名作无作者。有量之后犹有所作。如分段苦后更有变易苦可观。名为有作。变易苦后无复余苦可观。故名无作。余三亦尔。今言破四谛者。一破学大乘人谓四谛是无。二者破小乘人谓四谛是性有。此大小摄一切迷尽。今破此二人所解。故云破四谛。所以然者。大乘人拨无四谛。是坏佛四谛义。小乘人计性有亦坏四谛。又有二人坏四谛义。一者谓。论主执空故坏四谛。二者自执性有故坏四谛。此二并是小乘人。而谓有他破之与自立。故成二种。今破此二事。故云破四谛也又显此二人并不解佛大小义。小乘人不解佛因缘有成性有。大乘人不解佛大乘空成邪空。既迷大小俱惑二谛。论主明慧内充慈风外扇。救济此大小乘人。故破彼两迷明无如此空有。故云非空非有即是中实。中实者实无如此有无也。即申佛因缘有无。方是假名。假名故有中道。如下云。亦是假名。亦是中道。又破此大小。明无如此大小。是中实方是因缘假名大小。即是假名因此大小令识道未曾大小也。又观论始末意从因缘品至四谛之前。外人执有难论主。此品初外人执空难论主。初执有难显外人不识空。今执空难明外人不识有。即迷二谛也。亦是初执小乘难论主。今执大乘难论主。显外人不识大小。又初已来执性有难论主。显外人不识因缘有今执邪空难论主。显外人不识正空。论主怜愍如此迷倒。是故破此空有明毕竟无如此空有。后申因缘二谛空有也。又显外人上来执有难论主。不依空难难不成难。今执空难论主取空相。难难亦不成难。执定性空有难不成难。执定性空有答不成答。问何故就此品显外人空有俱破四谛。答自论初以来。单破世间或单破出世。但四谛既总摄世间出世间。为佛法大宗。故就此品显外人空有俱破四谛。问论主有四谛不耶。答论主不曾有四。亦不曾无四亦四不四非四非不四。故法品云。诸法实相者心行言语断也。问论主既不曾有四不四。何故佛经说有四谛。答虽非四不四为众生方便说四不四。故下偈云。诸佛依二谛为众生说法。大品云。二谛中众生虽不可得。菩萨住二谛中为众生说法。论释云。为著有者说空。为着空者说有。今亦尔。为著有四者说无有四。为着无四者明有四谛。至论诸法未曾四不四也。品开为二。第一外人过论主执空为共。第二论主破外人执有为共。盖是寄外人以破空见。息执教者之断心。就论主破有除谓情之常见。四谛既是佛法之大宗。具摄世出世法。故就此品破断常见。显示中道令因中发观也。就外人过论主中又开为二。一长行二偈。长行可有二义。一者生起从颠倒品。次有四谛品所由。二者将欲过论主空。故前立有四谛义。就偈为二。第一过论主无四谛三宝无出世法。第二过论主无因果罪福无世间法。初又二。前半行牒论主执空。如是则无有下。第二为论主生过。又开二别。初明无四谛。次明无三宝。以无生故则无苦集。以苦是所生集为能生故也。以无灭故则无灭道。道谛能灭。灭至灭谛。既其无灭。何有灭道。以无四谛故下第二明无三宝。又开二别。初别明无三宝。次半行总结无三。别明无三即为三别。就无僧宝中又开为二。初两偈别明无僧。次半偈总结无僧。两偈为二。初偈明无四行。次偈辨无向果。文并易见。又初一偈无四谛境。次一偈无四谛智。第三偈去明无僧宝。此解好宜依之。后论主还外人过。亦作此别之。空法坏因果下。第二过论主执空失因果罪福。问前已明无四谛。三宝总破世出世因果。今何故复说。答凡有三义。一者上来明执空之人。无佛趣鹿园所说四谛三宝。讫至双林之教。今明无佛初成道。为提谓等说人天因果罪福。故执空之人备破五乘教也。二者上明无内法因果罪福。今明无外法因果罪福。谓世间仁义礼智等。三者上来明无罪福境。今明无有罪福三宝。四谛是罪福之境。信之则生福。谤之则招罪也。答中三十四偈。大开为三。第一十三行明外人迷空。汝上所说空法有过者下第二破外人著有。若无有空下第三二行诫劝。诫令舍定性空劝学于因缘。就初又二。第一明外人迷空横生邪难。汝谓我着空下第二明论主悟空是故无失。二章各四。初章四者第一明外人不解三法横生疑难。第二明外人不识二法故横生邪难。第三叙外人不解一法故横生邪难。第四以不解上三门。封执定性一法。障佛不得早说大乘。问何故叙外人不知三法。答凡欲答外问必须识是问非问。今叙外人不解三法。横生疑问则不成问。即是答问也。初明不知三法者。一不知空。小乘人虽得人空。执诸法是有不知本性空也。二空因缘者。谓说空之意佛为治有病。是故说空。若复着空佛所不化。三空义者外人不解安处此空。佛说第一义为空。不言世谛亦空。汝不应闻空谓失因果罪福。故因缘品云。若都毕竟空云何有罪福报应等。如是则无二谛。又空义者说空为明不空。故下云。空亦复空。汝封执取空相故不知空义。诸佛依二谛下。第二明外人不解二法。故兴邪难也。以不知有宛然而无所有。故不知第一义。不知虽无所有宛然而有。故不识世谛。是以兴上邪难也。问外人何时失二谛耶。答从论初至四谛之前。执诸法有实性不信毕竟空。故不知第一义。从四谛品执毕竟空。谓无三宝四谛。不识世谛又叙说二谛。来还释成上三法。上云不知空者。不知第一义本性空也。空因缘者。诸佛住二谛中。为众生说法。为著有者说空。为着空者说有。空义者正是第一义谛空。非世谛空也。又叙二谛来者外人着空失于世谛。既失世谛亦失第一义。如因缘品中叙之。今对外人无二谛。故明有二谛。所以今文述二谛也。又叙说二谛即是论主自免过。我有二谛义。第一义则空无三宝。世谛则有三宝。汝若就第一义难则成我义。若就世谛难我世谛有三宝。复何得作无三宝难耶。又叙说二谛意。上来明空者无汝所见因果等法。故言无耳。非无佛法因缘二谛也。又此品明四谛。二谛是谛之流类。故明二谛也。三偈即开为三别。初偈明论主识佛依二谛说法。故无上过。第二偈明外人不识二谛。故于空有中并皆有失。第三偈明释疑难。初上半正明依二谛说法。下半列出二谛名。问何故云佛依二谛说法。答依世谛说法。则三宝四谛宛然不失。故无上过。即显外人不知世谛故横生过。以依第一义说法故。我上来明一切空。即显外人执法有性失第一义。问云何称依二谛义耶。答于凡圣所解空有皆实故称二谛。依此二实而说故所说皆实。故云依二谛说也。问云何是二于谛。云何是教谛。答所依即是二于谛。以于凡圣皆是实故秤二于谛。亦是于二谛谓色未曾空有。于二解是实。故云二于谛。百论引枣奈望苽皆不虚。智度论引无名指形有名指皆实也。能依即是教谛。佛依此二谛为物说法。皆是诚谛之言。故称为实也。问能依有异不。答依第一义说此是真实说。依俗说者此是方便随宜说也。问说人天及二乘是方便说。今说大乘人法等。云何依俗说法皆是方便。答实相不可说方是真实。凡一切言说皆是方便也。问二于谛为是失为是得。答一往二于俱是得。于凡是实故于凡为得。于圣是实故于圣称得。若以凡圣相望则凡失圣得也。问叵有凡圣皆失不。答若言一色未曾空有空有自出二情。则凡圣俱失。今文是总判凡圣。故以凡为失。以圣为得。又三句。一但失非得。谓凡于也。二但得非失。谓佛于也。如涅槃云。一切世谛若于如来即是第一义谛。三亦得亦失。即二乘之圣形凡为得。望大士为失也。讲此文多有异说。慎勿信也。宜以长行为正也。下半明二谛名。而世俗称谛者。此于世俗人是实故称世俗谛。亦勿信人语也。第一义则有二实。一者体是诸法实相。故名为实。二于圣人了达有于实解。复是真实。世俗体非真实。但有于凡是实。故二谛实义异也。问俗但有于情为实。亦有法体实耶。答就俗之中亦有因果。不可差异。故名为实。但望第一义皆是妄谓皆是不实。亦第二偈显得失者。外人不识空有二谛故失三利。谓自利他利共利。论主识二谛故具三利。以解第一义故生波若。了世俗故生方便。有波若方便则生三世诸佛。故净名云。智度菩萨母。方便以为父。一切众导师无不由是生也。自悟二谛名为自利。令他解谓他利。俱解即共利。又解第一义生实慧为自利。解世俗生方便为他利。具了为共利。问长行释世谛何故举本性空。答欲释成于义。明理实性空但于凡谓有故名为谛也。又欲辨由空故有。所以释有而举空也。下释第一义亦举有释空。贤圣了六道颠倒本性空。故于圣为实是谛。若谓一切法不生下。第三明二谛相资。若望百论释疑故来。外人云。第一义有二实。一道理是实相故名实。二于圣人得如实解故名实。具此二实可得是谛。又佛可依之说法。以三世十方佛皆欲令人得实利故也。俗有二义故非实。一非实境。二非实解。云何名谛。佛复何故依之说法耶。问第一义二实文出何处耶。答前文云。于圣是实。此是解实。今文云。一切法本不生是第一义。此是境实。第一义既二实。世俗二不实可知也。偈上半正答问。世俗虽是二不实。但要因世俗为方便得显第一义耳。如理虽无三要因三为方便得悟一。问云何世俗为方便耶。答一切言皆是世俗。因世俗言得无言。故以无言言为世俗。言无言为第一义也。问有几种言耶。答有二种言。一者说世俗中言如瓶衣等。亦表第一义无言之道。故涅槃云。欲令众生深识第一义故宣说世谛耳。二者以言言于无言。即为第一义立名名为第一义。因此言欲显无言。若不言于无言。众生何由识理无言耶。问二言之中今用何言。答后意为正。若依百论答者俗虽具二不实。但于凡是实故称谛也。若依今文生起此偈来者。我已知俗是凡谛。但应立圣谛。何须立凡俗谛耶。问此与旧何异。答旧是龙树义。云何乃问与旧何异。问他亦作此释。云何异耶。答须知。世谛虽说而未尝言。真虽无言而教弥法界。下半云。不得第一义则不得涅槃者。亦异释云云。今明。以见第一义生波若。灭诸烦恼故得有余涅槃。灭报身得无余涅槃。问涅槃与第一义何异。答不敢信人慢语。涅槃品云。亦名如法性实际涅槃。则知。涅槃是第一义异名耳。但对世故名第一义。对生死故名涅槃也。不能正观空下。第三明有所得人不解一法。横为生过。一法者谓一实相空也。由不善达空故自堕无三宝四谛。故为空见所害非是空义。破三宝四谛也。故失在于外人。过非是龙树。故经云。宁起身见不恶取空。不以身见堕恶道中。世尊知是法下。第四偈明有所得人不善达前三门故。障如来初成道。不得早说大乘无所得法。上来叙外人障菩萨。不得说无所得法。今叙外人障佛。不得说无所得法。又接上文生者。上明咒术难作不如不为。今法相难说不如不说。上半正明空义甚深。如法华云。我所得智慧微妙最第一。大品亦云。我初成佛常乐默然不乐说法。下半明众生钝根障佛。不得早说大乘。亦如法华云。众生诸根钝着乐痴所盲。如斯之等类云何而可度。有人云。此论但释波若不释法华。盖是不看论耳。汝谓我着空下。第二论主悟空自免过。七偈亦分为四。第一明空义无失。第二明空义为得。第三略出有过。第四引经证空为得。初又二。第一明空无失。第二明空为得。初偈上半牒下半正免过。若是邪见之空此则有过。若是二乘但空此亦有过。今是无所得空空不住空。故空有俱离。所以无失。又是不坏法说空。是故无过。第二偈上半明由空故一切法成。显论主无过。下半明无空义一切不成。显外人有失。问云何由空一切成耶。答前偈空亦复空。则是非空非有。今明非空非有空有得成。故云一切成。又由第一义空故有世谛。故二谛成则一切成。若无空则第一义不成。则世谛亦不成。故一切坏也。又以有空一切成者。由第一义空故生波若。由波若断烦恼有三世佛。由佛故说世出世一切教。故长行云。世出世皆成。汝今自有过下。第三略释执有为过三偈为二。初偈明外人有过不自觉知回与论主。第二两偈略出外过令外觉知。初偈上半法说。下半譬说。譬说云。乘马人自忘己所乘之马。而谓他人乘马。外人自有无三宝四谛等过。而不觉知谓他人有无罪福之失。若汝见诸法下。第二两偈释执有为过。即二。第一偈略明无因缘过。汝见法有自体则不须假缘藉因。故破因缘破因缘则破空。破空则破二谛及中道。第二释前偈。广明有三种过。一破因果。二破人法。此二破体。下半破相也。众因缘生法下第四引经证。显前有所得定性有过。显论主无所得空无失。两偈为二。初偈明因缘生法离断常过。第二偈摄法。则显外定性有为失。释此一偈多种形势。今略述数条。一者就破病渐舍释之。因缘所生法者破自性故且言因缘。此一转意也。我说即是空惑人复谓。乃无性有而有因缘。故今明。因缘生是无耳。何时因缘生是有。此二转也。亦为是假名惑者复云。既是空。即作无解。故今明。只空是假。何故尔。成论师明真谛空非假。故今更反掷。只空即是假。即弹空心。彼即谓。若尔是二谛相即前有即空。今空即有。只是空有二谛义。故今明。此即是中道。何时是二谛。借中以弹二。二去不二亦舍。即了悟也。次直依因缘正义释者。所言因缘所生法者。经说因缘或离或合。皆作因名犹如佛性。皆作缘名犹如四缘。亦因亦缘如十二因缘。如无明望行体未有。而为无明所辨。亲义为因。行起望无明我非都无。但假借汝起故无明是缘。所以无明亦因亦缘。今明。随缘离合义无定也。所生法者数人六因四缘所生是实法。成论三因四缘所生也。此即是空者。以所生是能所能所不自所。不自则不所是故所空也。亦为是假名者。空所不自所故不所。所空不自空故不空。不知何以目之。故云假名说空所假名说所空。此空所所空。皆是无名相中为引导众生故假名说耳。问何故假名说空所所空耶。答欲为令因空所悟不所。由所空悟不空。故言亦是中道义。以空所不所所空不空故即中道。次就中假义释者。因缘所生法此牒世谛也。我说即是空明第一义谛也。亦为是假名释上二谛并皆是假。既云众缘所生法我说即是空。此是有宛然而空。故空不自空。名为假空。空宛然而有有不自有。名为假有。亦是中道义者。说空有假名为表中道。明假有不住有故有非有。假空不住空故空非空。非空非有即是中道。次依长行就三是义释者。因缘所生法。大小乘人同知诸法从因缘生。我说即是空下。第二明因缘是三是义。小乘有所得人闻因缘所生法。唯知是有。不识因缘是于三是。今示因缘生法是于三是。一因缘生法是毕竟空。所以然者。若有自性则不从因缘。既从因缘生。即是无自性。所以是空。亦为是假名者示第二是。明因缘生法亦是假名。所以秤假者。前明因缘生法我说是空。然因缘既本不有。今亦不空非空非有。不知何以目之。故假名说有亦假名说空。亦是中道义者示第三是。明因缘生法亦是中道。因缘生法无有自性故空。所以非有。既其非有亦复非空。非有非空故名中道。然小乘之人不知三是。即有三失。谓失空失假失中。若执诸法自性者亦不识因缘。故有四失。第二偈上半摄法。恐外人不信因缘谓众缘中有性。是故明摄法也。下半结三是。既未曾有一法不从因缘生。亦未曾有一法不是空不是假不是中。今略举一耳。问论主引何处经偈。答是华首经佛自说之。故称我说即是空也。长行云。汝上所说下。此生第二段还有所得定性人过也。又开二别。第一牒外人义。第二推过还外人。即对前两章也。如是则无有下推过还外人。就文为二。第一对上还其无四谛三宝过。第二对上还无因果罪福过。然勿将此性有但安萨婆多上。今有所得大小乘人执有一豪人法体。则破世出世一切法也。初又二。第一对上还无四谛过。第二还无三宝过。就初又三。一总明无四谛。二别明无四谛。三总结无四谛也。以无生故则无苦集。以无灭故即无灭道。执自性有便无四谛。问论主说空。空可无有生灭。故无四谛。外人执有有生灭。便有四谛。云何无生灭四谛。答无所得无定性故。未生可得生。不灭可得灭。有所得既是定性。则未生定未生。不可令生。故无生也。既其不可令生。岂得有灭耶。譬如定无无不可令有。既定有亦不可令无。故无生灭也。苦不从缘生下第二四偈。别明无四谛。则释前章门。数人正以无常刀切有漏五阴。故是苦。无常刀亦切无漏五阴。但无漏被切顺向涅槃。是故不苦。故能切则通漏无漏。所切则有苦不苦。今破云。有漏五阴既有定性。无常不能切之是故不苦。成论师明三苦各有通别。觉恼为别苦苦。领缘不觉为通苦苦。乐受坏为别坏苦。无常迁灭为通坏苦。后心追患前心为别行苦。无常所役为通行苦。今以二义破之。一者作通别六苦义不成。如前苦品引俱舍论释之。以苦受具二时苦故名苦苦。乐受坏但一时苦名为坏苦。舍受为无常所役名为行苦。行苦则通。余二则别。云何言三苦皆有通别。问行苦若通何故但约舍受。答舍受无前二时苦。但有行苦。故就别说通耳。二者纵汝有通别六苦。无常是行坏二苦具。前有无常未有苦。无常何所役耶。若即无常是苦。云何复云无常是苦具耶。苦若有定性下破无灭谛。成论师云。有余灭二心。无余灭空心。故灭三心名灭谛。问为坏有得灭。为本有灭。若本有灭则与数同。若坏有得灭灭则始生。又问灭既本有者为有因为无因。无因则自然同外道。有因则无常。问毗昙灭是本有。苦集既有定性。则不可灭。云何灭苦集得本有灭耶。若无有苦谛下第三总结无四谛。观此文是重破道谛。若苦定有性下第二还其无三宝过。就文为二。第一总明无三宝。第二别明无大乘因果。无三宝即为三别。无三宝中一一对上。初别明无僧宝。次总结无僧宝。初一行十二字明无四行。若如上分此无四谛智。从及四果始是无僧宝。问汝本来有境。亦应本来有智。若本不见今见者。亦本不境今境。若本境今亦境。亦本不见今不见。若心有可修理。若有理则是有。今不须修。今既须修则知无理。二若乘前破者本由境生智。前求境既不得。智由何生。及四果下第二还外人无四果。若无有四果下还外人无八贤圣。以无八圣故下还外人结无僧宝。次一行偈明无三宝。如文。问曰下第二别明无大乘因果。今观此文犹是小乘中佛乘名大乘义耳。前问次答。问有二。初领前无也。究竟道下第二立后有。立中为二。一立极法。因是道故下立于至人。答中两偈为二。初破其人法。第二破无因果。答意云。汝立人法自不成。则汝是破人法人也。大论第四卷迦旃延云。先有菩提果遣智慧信语身云。可修三十二相庄严身。我然后来。此先有果后修因。既先有果未有因。是何果耶。复何用修因耶。又先有菩提未有佛。故汝说不因菩提有佛。问但破小乘因果。亦破有所得大乘耶。答正破有所得大乘。傍破小耳。问云何破大乘因果。答汝言金刚心是无常生死位。后心是涅槃佛果常位。生死尽于前佛果起于后。因灭无果前。果起无因后。岂是因果。因果不成故即自破三宝。何关我破也。又问因果定二不。答因无常岂是果。果常岂是因。若尔经云。诸有二者无道无果。问经云。行因得菩提果。得果竟后入生死教化众生。云何无也。答菩萨不为行因取果。但为引道众生故。夜半踰城舍欲令悟无所有耳。若于菩萨何曾言有生死。亦不言有涅槃。亦不言有因。亦不说有果。并是教化众生故开二耳。又问汝行因得菩提。为至果为不至。至则常不至则断灭。并无因果。又菩提何时是因果。非因假名名之为因。非果假名名之为果。亦非四五。无四五果名四五。故云五菩提耳。为浅深假名浅深。故发心为浅佛为深。四为因佛为果耳。虽复勤精进下第二破因果。明汝谓凡夫修因得佛果。凡夫时未有佛。佛时无复凡夫。若凡夫时定无佛者。虽复勤修终不得佛。以不得定不得无佛定无佛。终不得为佛也。又此是用大乘破小乘义。大乘明一切众生皆有佛性并皆成佛。小乘人不明一切众生皆有佛性。若尔既无佛性。虽复修行终不成佛。问小乘人亦云。一切众生有三乘性。至忍法时余二性非数缘灭。故三乘中随成一乘。云何言不明佛性。答大乘中明唯有佛性无有余性。故得成佛。小乘不明唯有佛性。则破大乘佛性义。既无大乘佛性。云何成佛。又小乘人有佛性。佛性是无常破大乘佛性常义。故不得成佛。此偈即释涅槃经文。故不应言但申波若。又依文释此偈。小乘人谓六道性恒非佛性。性者体也。故凡圣体异。若尔非定非异定异。云何非得成是。凡得为圣耶。又问大乘人明有佛性。得成佛不。答有所得大乘人释佛性皆不成。如虽有十家释于佛性。皆云佛性定常。但当现为异。而众生及心皆是无常。故心与众生恒非佛性。云何成佛。若诸法不空下第二还其无罪福过。又开为两别。初明无罪福因果。二明无世俗法。还对前二也。就初文二。前明无造罪福之人。次两偈明无罪福之法。夫论罪福不出人法。既无何有罪福。汝云。我说空则无人能杀。亦无所杀亦无刀杖故无罪。亦无能施所施人。亦无物故无福。若汝今有定性能杀所杀及刀杖。各住自性不得动。故无罪也。各住性不得施亦无福也。汝于罪福中下第二明无罪福之法。两偈为二。初明因果相离无罪福。次明因果不相离亦无罪福。凡有罪福不出此二此二。既无故知无也。初偈上半牒。言不生者此是未生为不生耳。下半破罪福因中未有于果。则是因果相离。云何因能生果。又以外人执有定性。故果报不应从罪福。若不从罪福生。则离罪福而有果报。偈文正尔也。第二偈直明因果不相离。则是由因有果果无自性。是故果空。由果有因因亦空也。又释二偈二开破之。汝言有罪福果者。为从因生果为不从因而生。初偈破不从。第二偈破从。汝破一切法下第二还于世俗过。三偈为二。初偈为总后二为别。偈易知也。今问他义。汝世谛有因果。真无因果。则一边有。一边无。一边破。一边不破。若说真则破世谛因果。说世则破真谛无因果。若因果无因果二理并则如二角。又如画石。若真俗混成一物则俱失二谛。若破于空义下第二别明无世俗。初偈明无人法之体。次偈失万物之相。世俗法中不出体相也。又初偈无造作过。后偈有常住过。偈易知。今问他义。汝因若无果明因生果。则应将无作有。以兔角为牛角。若不将无作有便将有作有。既已有竟。何须作有。如已有因竟不应更作因。已有果竟者何须更生。又若因无果而无作有者。色应作心心应作色。常作无常无常作常。若有作有既已有。何须作。如是无不作有有不作有。亦有亦无亦不作有。又汝言从生死无常作佛果常。佛果常复应作生死无常。若不尔岂非定性。他问我。人法是世谛假有。何时是性。问汝。名字为假实为有此假不。若实有此假岂非定性。若言非性可得假作无假义以不耶。次偈明无相。如文。若无有空者下论主答中第三总结诫劝。此品具破世出世。故须明诫劝。又得失是于大事。如波若云。波若为大事故起。所谓示是道非道。今亦尔。示有所得定性此非是道。示无所得因缘名之为道。故次明诫劝。前偈明诫。次偈明劝。前偈诫令舍一切有所得定性。汝若执有定性世出世一切得者不得。一切失者不失。故宜应舍性。偈中以定性故。所以未得不得无断烦恼及尽苦也。次偈劝学因缘。一切得者。得一切失者。皆失偈中略明见因缘。有二种利益。一者见人则是见佛。次明见法则见四谛。长行云。见因缘则见法身者。因缘即寂灭性。寂灭性则施四句超百非。故如来品以寂灭为法身。又只丈六即是法身。故高丈六而不见其顶。下岂定下耶。若言其高那复丈六。故知。不高不下非边无边。故肇师云。岂舍丈六而远求法身。涅槃云。吾今此身即是法身也。问见因缘但见法身。亦见应身。答见因缘寂灭即见法身。见寂灭因缘即见应身也。若三身明义见七尺身具见三身。七尺本寂灭即法身见于法身。与法身相应即应身。而七尺宛然故是化身。见四谛者见寂灭因缘即见苦集。见因缘寂灭即见灭道。涅槃经见缘起为见法。见法为见佛。见佛见佛性。即是今论所引。问论主何故明见因缘。答须识此论大意及佛法大宗。正破性申因缘。上破性有性空竟。今申因缘有。因缘有即毕竟空。故是因缘空。宜须以此为正意也

    涅槃品第二十五

问何故次四谛品破涅槃耶。答大小二乘并有四谛一谛。小乘明有量之四。宗归一灭谛也。大乘说无量之四。亦宗归一灭谛也。所以大小宗归一灭者。三谛皆是有为。唯此一灭是无为常住。又此灭是究竟无余极果故。三谛归斯一极。故前破四谛今观涅槃。又由禀四谛教生解。断烦恼故得涅槃。故前观四谛后观涅槃。又成论者云。四谛平等即是涅槃。大品盛有此说。故上明四谛空即谓空是涅槃。是故今品具明四句并非涅槃。何得以空为涅槃耶。问何故二十五品最后破涅槃耶。答外谓涅槃是安神之本宅凡圣所同归。故肇师云。九流于是乎交归。群圣于是乎冥会。诸方等经亦盛谈此说。故法华云。究竟涅槃常寂灭相终归于空。是故最后论于涅槃。二者论佛出世大意。为令众生舍于生死得大涅槃。若尔必有生死者可舍。涅槃可得。斯理不差。决定有故最后论之。三者外谓。龙树出世作论。破病申经大宗。亦令众生脱生死苦得涅槃。若不为脱生死苦令得涅槃。何事破病申佛教耶故知。造论终归涅槃。故最后论也。四依经说双林最后既说涅槃。是故论主最后论也。释涅槃不同。外道七师小乘二说方等四计。外道七师者一执涅槃与无烦恼不异。二计涅槃是无烦恼因。三立涅槃是无烦恼果。四明毕竟无处名为涅槃。此如百论破常品说。次檀提婆罗门计于此身即是涅槃不须更灭。此明欲界为涅槃。次阿罗罗计无想为涅槃。此计色界为涅槃也。郁头蓝弗计非想为涅槃。此计无色界为涅槃也。此三外道以三有为涅槃。合前为七种也。小乘二师者。一毗昙计无为涅槃是常是善。本自有之在烦恼外。后断烦恼起得得之属于行者。二成实明涅槃但是无法。非三性摄。从善因得义说为善。大乘四种者。一者明涅槃性体是世谛之法。所以然者陶练小智终成大觉。累无不寂德无不圆。故涅槃名为有法。第二释云。以空为涅槃。即是实相。实相名第一义谛。三释云。涅槃非真非俗。世谛是粗有。真谛为妙无。涅槃异彼粗有。亦不同妙无。故出二谛外。四释云。四句内并非至极起出四句方是涅槃。唯四师不同大明二种。成实者明本始有二种涅槃。十地师明性净方便净。方便净修因所得。性净则古今常有。然方便净犹是始有异名。性净则本有殊称。摄大乘论四种涅槃。一本性寂灭。二有余。三无余。四无住处。释无住处二。初依三身品法身不住生死。应身化身不住涅槃。次用二无我理三无性理。无所住处为无住处。又此四师同释。涅槃备于三德。谓法身般若解脱。所以立三德为涅槃者。略有四义。生死与涅槃相对生死有于三障。谓烦恼业苦。对报障故明于法身。对业障故辨于解脱。对烦恼障说于般若。二者欲显如来三业自在。有法身故身业自在。具般若故口业自在。有解脱故意业自在。具如涅槃四相品明。三者德虽无穷三义足略。无境不照名为般若。无感不应名为法身。无累不尽称为解脱。四者为对二乘三德不圆。有身智时解脱未足。解脱若足即无复身智。故明如来三德圆满。问此品何故破涅槃耶。答略明四义。一者惑人执非涅槃为涅槃。故须破之。所以然者。涅槃不如惑者所谓种种推拆横计涅槃。故须破之。二者惑人执涅槃为非涅槃。所以然者。生死本是涅槃。而谓生死非是涅槃。故须破之。故下文云。生死之实际及以涅槃际。如是二际者无毫厘差别。华严云。生死非杂乱涅槃非寂静。三者虽有内外大小不同同言有涅槃。若尔便成有见。既成有见乃是生死。不名涅槃。故有所得人若生死若涅槃。皆是生死。今求此生死涅槃不可得乃名涅槃。又言有生死则为生死所系。执有涅槃为涅槃所系。涅槃名为解脱。既是系缚。何名涅槃。今此品求生死涅槃不可得。脱于二系名为解脱。方是涅槃。四者欲释诸大乘明涅槃义。如大品云。若得有法过涅槃者亦如幻梦。所以然者。诸法未曾生死。亦非涅槃。但为众生虚妄故成生死。为止生死故强说涅槃。生死若除则涅槃亦息。故华严云。生死与涅槃二俱不可得。是法不可示。言辞相寂灭也。品开三章。第一论涅槃。第二论生死。第三总结。初二。第一论所证涅槃邪之与正。第二论能证之人邪之与正。初又二。第一略破邪涅槃申正涅槃。第二广破邪涅槃申正涅槃。所以开此二章者。诸方等经大明涅槃横绝百非。竖超四句。累无不寂德无不圆。初略破邪涅槃申正涅槃。明横绝百非。次广破邪涅槃辨正涅槃。竖超四句。初门为二。一者略破邪涅槃。二者略申正涅槃。初又二。初寄外破空非涅槃。次就论主显有非涅槃。所以破此二者空有是诸见根。又是障道本。又是大小所执。大乘人多执空。小乘人多执有盛行于世。初偈上半牒空义。下半正破空。若一切法空则无烦恼生。故无所断。则无有余。若一切空则无五阴生。何所灭。故称为无余。此难通大小乘人。小乘断四住惑。灭分段身名二涅槃。大乘断五住惑。灭二生死名大涅槃。今既言无生无灭。则无此大小二种涅槃。是为邪见。问上品已云一切无生灭。今何故复问。答毕竟空义难解难入。作论将竟故数数论之。如大品下帙已去说般若将竟。善吉频问。若诸法毕竟空云何有六道。若诸法毕竟空云何有三乘。今亦然矣。答曰下第二就论主。破有非涅槃。上半牒有。下半破有。若尔大小内外裁有一毫法即是定性。不可断灭。故亦无二涅槃也。长行云。所名涅槃者发下略示正涅槃。然前破邪亦即是申正。以破有无二见得脱二见。即是解脱。名为涅槃。今申正涅槃亦是破邪涅槃。所以然者。正涅槃既成邪涅槃即破。如诸方等经直明因缘无所得义。而有所得即破。又上是就缘假破。就其觅有无涅槃皆不成。今是对缘假破。申正涅槃对破邪说。在邪既去正亦不留也。又前破其有涅槃故言无。即无汝所见。今破其无。是故言有。皆是对缘假破也。无得亦无至者就小乘义。有为果名得。无为果名至。尽相续为断。不迁名常。诸行始起为生。诸行终为灭。今皆不尔。故云无得无至乃至不生不灭也。若破大乘者如来是能得之人。三德涅槃为所得之法。金刚心道谛因为能至。佛果为所至。五住惑断为断。常乐果为常。二死尽前心为灭。佛果起为生。涅槃皆悉不尔。是故云无得无至等也。涅槃既横绝百非。亦应云非余非无余。非性净非不性净。非本非始。今但非此六破病略周。类如八不也。复次经说涅槃下。第二广破邪涅槃申正涅槃。前长行发起。即引经为章门。下偈释经即释章门。所以引经者。以一切外人不信论主之言故也。具二意。一明涅槃绝四句。即是破四句邪涅槃。申绝四句正涅槃也。二者内灭者依楞伽。云实无外有无四境可灭。但自由内起四句心。见外境有四耳。今息内心四见。即是涅槃。故名内灭也。偈文二意。一对前略破邪涅槃。今明广破邪涅槃。二者对前略申正涅槃。今广申正涅槃。今此二门常具二义。破邪中即申正。申正中即破邪。无别有申正文也。所以然者。此论破有二门。一迥破门。二破邪即申正门。申正门中亦有二门。一迥申门。二申正即破邪门。上来多就迥破申门。此品带破申门。若不信此门意寻文自见也。所以破四句者。上辨横绝百非。今明竖超四句。则于破申略尽。破四句应为四别。今以类例分为三章。初七偈破有无是涅槃。第二四偈破亦有亦无是涅槃。第三二偈破非有非无是涅槃。初七偈为二。前五偈别破有无是涅槃。第二两偈合破有无是涅槃。五偈为二。初三偈破有是涅槃。次两偈破无是涅槃。三偈即为三别。第一偈作老死相破。第二偈作有为破。第三作有受破。老死相破者。若破外道者此破三有涅槃。如上三师檀提欲有为涅槃。乃至计非想以无色有为涅槃。涅槃既是三有。便是老死。若破内法有所得义者。必言有于涅槃则是有得义。有所得义便是二十五有。故有老死也。若破地论师亦粗可是有。妙可非有。又若有而非老死应老死而非有。若老死必有亦有必老死。又佛果有生有生必有灭。则是有老死。彼若云佛果生是常生非三相中生。亦应常老非三相中老。若言老是衰谢之法故无老者。亦应生是起动之法便无有生。若言常生非起动。亦应常老非衰谢。次地论师云。我性净涅槃古今常定不起不灭。故无上过。问既不起灭有隐显不。答有隐显。问既其不生。亦应不显。若取无惑妄为显。亦取无惑妄为生。若生论体生亦显论体显。既是有所得义。设有言通而理致终屈。问此中但迥破有是涅槃。何处明申正涅槃非是有耶。答宜细详偈文。偈云。涅槃不名有。此则带申正而破邪也。长行意亦然。第二偈有为破者。若破外道义既是三有。便是有为。破内义者。若执涅槃是有则是有所得。有所得故不离有为。智度论三十一卷云。有人舍有为着无为。以着无为即成有为。五十五卷云。汝无为从何而得。若因有为而得无为。亦因无为而得有为。若尔此两相因。即更相为故皆是有为。若破常义者既称妙有。应是妙为。若妙故非为亦妙故非有。彼云。有是法体。为即是相。佛果是法体之有。已离生灭之相。故非是为。并云。若涅槃离相故非为者。亦应涅槃离始故非生。若始起故名生。亦始起故名为。又并。若有而非为亦为而非有。长行云。以理推以无常法尚不有者。现无常求尚无踪。何咒常不可见。而是有耶。当知。即是破有所得常义。旧人不应怪今难也。第三偈有受破者。若涅槃是有则是有受。受是烦恼根。何名涅槃。问涅槃是有云何名受。答汝若作有解即受著有。若不作有解不应言有是涅槃。唯有此二义。下半明无第三。无第三者无有不作受着而是有者。下诸受着门并作此三意也。大品云。菩萨得无受三昧。行亦不受乃至不受亦不受。汝今乃受于有。此是受中之受。何谓无受。问我妙有涅槃绝百非故是不受。答虽绝百非心有此有。故终是受也。问曰下生第二无是涅槃。前问次答。问中前领有非。次立无是。若作二外道义者。前三外道同立有是涅槃。今一外道立无是涅槃。故百论云。外曰。有涅槃是无。若就内外义者。前明外道立三有为涅槃。今是内法数论小乘立灭三有为涅槃。若作大小乘论者。前是小乘立事断无为。即是世谛名之为有。今立真空第一义谛名为涅槃。若今昔明之前执今妙有。此执昔断无。又外云。粗有妙有既非涅槃。无粗无妙应是涅槃也。答中两偈为二。初相咒破次有受破。相况破者有之与无并是诸见。有见既非无见宁是。又有是初无是后。则有是无本。本尚非况末是耶。又有是妙有尚非。无是小乘断无宁是。又有中有涅槃法尚非。无中无有法云何是涅槃。又有是无本。本尚无。而无是有末。末宁有耶。又直云。有涅槃尚不可。况用无为涅槃耶。上半借有况无。即是以邪破邪。下半明涅槃俱离有无。则申正破邪。第二偈受着破者还同前也。上受著有今受着无。问曰下生第二合破有无是涅槃。问有无二句何故具离合二种破耶。答有无是众见之根。障正观之本。斯病难破。故须二门。又小乘人谓无三有为涅槃。外道执三有是涅槃。此内外巨患宜具离合二门。次答。问意云。外道计三有非是涅槃。佛法明灭三有复非涅槃者。离此二何等是涅槃耶。又今日妙有昔日断无俱非者。离此以外更何处有涅槃耶。又有所得大乘人闻有无非是涅槃。便谓真谛洞遣。故有无俱非。若然世谛必应有也。又此是外难于内。若有无俱非便是方广。又有无俱非行道。安心置何处耶。出家何所求耶。又外人云。粗有妙有二有俱非。无粗无妙二无又非何等是涅槃耶。答曰下两偈为二。初偈直释。次偈引经证释。直释者释有无俱非之意。受于今昔大小内外等有无即名生死。不受有无等便是涅槃又然受生死既是生死。受于涅槃涅槃亦成生死。受亦生死亦涅槃乃至五句。皆是生死不受此五。方是涅槃又受之五句。皆是生死不受之五。并是涅槃。非但涅槃是涅槃。生死亦是涅槃。汝上言安心置何处者。正为汝欲心安置有无便非涅槃。故须洗有无耳。对汝有无故言非有无耳。不言非有非无是涅槃也。故今明。裁动心则生死。不动则涅槃。如华严云。流转则生死。不转即涅槃。但对转非言不转是。然了转既非不转亦非。故非转非不转。可谓损之又损之。问曰何故作此百千转耶。答斗薮众生诸见耳。非是遣荡也。然讲法华云。小乘是化城。不知大亦是化城。望大故言小是化。望非大非小俱是化。乃至十地及以摩罗皆是化城。故空卷度一切也。第二偈引经证破。问此品何故多引经耶。答今欲论道此言不易。又涅槃是众圣所归之本。此义若正则众义自明。故须依经。又论将竟明无自作之咎。始自八不终竟涅槃皆佛说也。不别标般若涅槃等经。而通依经者。以一切大乘经显道无二。故不须别而引。若别引恐众经意不同。假令是小乘经意亦终同此说。如种种乘宗归一乘也。明若有若无并皆被断。则知。有所得涅槃是无所得之生死。有所得佛是无所得罪过众生。然既断有断非有者。亦断妄不妄断常无常。万义皆例。问曰下第二破亦有亦无是涅槃。前问次答。问为两。一领前无。二立后有。庄严云。今昔涅槃异。昔是断无。今是妙有。今详此义今昔涅槃。但是有无二见。昔小涅槃为无名为无见。今涅槃是有。即是有见。有见即常。无见便断。有无断常乃是生死。岂是涅槃。又云。三德圆满名为涅槃。亦是有无共合名为涅槃。开善云。今昔涅槃只是一句。就体用明异。昔日但示解脱无为未得辨体。今日始明妙有常乐。此还是显昔涅槃体耳。此即是有无共合为涅槃。又开善云。至亡弥存义。弥存义为有至亡为无。亦是有无共合也。答曰下第二四偈即四。初即解脱破。次有受破。三有为破。四相违破。初上半牒下半破。破意云。缚时无解脱。时无缚亦有时无无。无时无有。不应有无共合而为涅槃。又经云。涅槃名为解脱。即脱于有无。云何以有无名为解脱。此乃取缚为解脱耳。又若以有无为脱。亦应脱有无为缚也。又涅槃是解脱异名。而解脱正是无累。非是有无义。不应以解脱为无也。第二偈上半牒下半破。破意同前也。第三偈上半牒而总非。下半正作有为破。汝受此有所得有无。则皆是有为法不勉生老死也。又此有无皆是众累。岂非有为。又因有为有无为。既其有因则是有为。如百论云。汝有因故说常耶。无因故说常耶。若有因则无常。若无因说常亦可言无常也。第四偈上半牒非下半破。有无相害。都无二法。自破涅槃。以何共合为涅槃耶。下句明闇相违者成实云。明闇共处是安陀会人义耳。问曰下第三破非有非无是涅槃。前问次答。问有二。一领前二立后。是此中假师等用非有非无为涅槃。亦是立涅槃出二谛外名非有非无。又是地论师法界体非有无。又摄论师明无住涅槃有两解。皆是非有无。答曰下两偈为二。初偈责分别破。第二偈取意破。初偈上半牒下半责之。明第四非有非无是愚痴论。如世愚人不知分别好丑善恶。故云以何而分别。影师云。此双非之言于亡有余。存之不足。何者凡可造心不出斯二。斯二之表无可宅心。无可宅心则应遣之。而复言有。竟是何物。故云以何而分别。今依长行释意者。此责非有无所因破非有无。二偈为四。初半偈牒次半偈责。第三半偈通。第四半偈破。初牒易知也。次责者悬标二关也。若因有无而分别者已破有无竟。不得因之。若因绝四句者。绝四句不可因也。既不得因此二。云何得分别非有无耶。第二偈上半牒外人之通。下半正破通。意云因前有无故有非有非无。此即是分别非有无。何故言不可分别是愚痴论耶。下半用前三句破者。若有有无可因可得分别非有无。竟无有无可因。云何得分别非有非无耶。智度论六十五卷释无作品。以二义破非有非无。一用前三句破。同第二偈。二者用实相门破。实相绝四句故无非有非无。今论云。涅槃绝四句。即是实相也。今总问汝。为以非有无作药用。为道理有此非有无耶。若作药用病尽则药消。若道理有非有无。我亦道理有有无。若言求有无不可得者。我亦求非有无不可得也。又所以有四句者涅槃绝四句。四句是表涅槃之门耳。云何用门为涅槃耶。肇公涅槃论破非有非无云。若有此非有无则入有摄。若无此非有无则入无摄。故唯见有无无两非也。如来灭度下第二就人门破涅槃。以能证之人显所证之法。能证之人既非四句。所证之法义亦同然。又成论云。如来在世尚非有无。况灭度。小乘尚知如来非是有无。况学大乘。言佛在四句。问何故将如来以证涅槃。答如来品已显如来非四句竟。故将已显之人证未显之法也。问何故但明二世如来不在四句。答过现已起。是故说之。未来末起。是故不说。问若尔未来末起者无诸见。答现在说未来故于未来见。问若尔现在说未来应言未来如来。答今论释迦正辨二世。未来是弥勒。是故不说未来佛也。佛现在说离四句。佛灭后禀教之流执于四句。未来未有人法故不说。亦可存略故耳。涅槃与世问下自上已来第一正破邪涅槃。今第二次论生死。大少内外有所得人。闻涅槃高出百非之表。谓生死在四句之中。是故今明。只生死即是涅槃。如此方识生死耳。又有此章来者。上来破邪涅槃。今示正涅槃。外云。所证之法能证之人并非四句。今用何等为涅槃耶。是故今略示涅槃相。欲识涅槃者即生死是也。是故此章示正涅槃也。问此文乃明生死涅槃不二。云何名示正涅槃耶。答例如来品则知。如来品前破邪如来。后示正如来。故云如来所有性即是世间性。今亦尔。前破邪涅槃今示正涅槃。正涅槃所有性。即是世间性名为正涅槃。肇师妙存章亦同此意。又见生死涅槃为二。则是生死耳。达无二名为涅槃。故涅槃经云。智者了达即是无二。无二之性即是实性。又有此文来者。或闻上出世间人法绝于四句。言世间人法在于四句。若尔还是世出世二见。若是二见即成生死。是故今明。非但出世人法绝于四句。世间人法亦绝四句。能如此悟即是涅槃耶。就文为二。第一明世间涅槃平等。二明涅槃与诸见平等。初又二。前偈世间涅槃平等。第二明二际平等。所以世间与涅槃不二者。从因缘品至成坏品。求世间四句不可得。从如来品至涅槃品。求出世间法四句不得。世与出世既同绝四句。所以世与出世无有二也。既识无二即须知二。悟二无二名为方便般若。了无二二称般若方便。法华明诸佛知见有四智。了生死涅槃二而无二谓如来智。悟不二而二名佛智。此二智任运现前谓自然无功用智。此三不从师得名无师智。此之四智则是诸佛知见。为欲开示悟入此四知见故出现于世也。问就谁论二不二。答于道未曾二。于缘未曾一。于道未曾二生死常涅槃。于缘未曾一涅槃常生死也。次偈明两际无二者前偈在言犹赊。此章切论不二。故辨二际无别。他云。从无间地狱上至大乘金刚心。是无常行苦位。金刚后心是常乐位。故二际常别。今泯此二见。故云不二。复为对真俗异体家。经云色即是空空即是色。而二体恒异。即是两际常别。但不相离故称为即。是故今明。两无二则二体无别也

中观论疏卷第十(本毕)中观论疏卷第十(末)

        释吉藏撰

    涅槃品之余

灭后有无等下。第二明诸见与涅槃平等。所以有此一章者凡有五义。一者种种显不二门。如净名三十余菩萨明于不二。今亦尔。上辨世间涅槃不二。今明诸见与涅槃无二。二者上通明不二。以世间是通。诸见是世间中之别。故前通明不二。今别明不二。三者上明世间涅槃不二。今明邪正不二。问世间与邪何异。答世间未必是邪。世谛名为世间。今别明邪见。异上世谛。是故重说。问何故诸见即是涅槃。答净名经云。诸佛解脱当于六十二见中求。此欲明邪正不二泯寂异心故也。四者此是举诸见为喻。以释上世间涅槃不二义。佛法内大小乘人知六十二见毕竟空。不知世间即是大涅槃。是故今举诸见为喻。汝既知诸见毕竟空者。涅槃亦毕竟空。例如大品恒举我。以喻于色乃至种智。问今文何处作此释耶。答显在长行。寻文自见。五者上明涅槃世间平等无二。惑者便云。以了悟故平等。不了悟者便不平等。而起迷悟两见。是故今明不但二际无别。亦迷悟不二。以诸法未曾迷悟故也。就文亦二。初偈列诸见。次两偈明诸见空。初又二。上半明诸见体。下半辨起诸见处。上半明诸见体为二。初句明于出世人中起于四见。次句辨世间法中八见。所以俱明此二者。众生起见不过世出世也。下半明起见处者。明出世四见依涅槃起。问计如来有无依如来起。云何依涅槃起。答惑者见如众涅槃。是故推拆。或谓毕竟涅槃无复如来。或言法身常住犹有于佛。又云。应身无法身有。又云。佛是中道故非有非无。故计如来有无从涅槃起也。下明八见依二世起也。问此偈何故世出世二见合一处列耶。答此中举涅槃四见等诸邪见。皆是一类。故并破之。如来品中亦尔。前明如来空不空四见。次及常边等于八见合列之。如经中云。佛见法见及断常见。皆一类也。长行为四。前释偈文次释偈意。前释上半。言三种十二见者。出世四见世间八见。此之三种为十二。如来灭后有无等下第二释下半偈意。明起见处同。故知平等。四见既毕竟空。涅槃亦尔。第三从如来灭后有无等不可得。下明正观捡察俱不可得故。是故下等四总结无异故平等也。一切法空故下。第二两偈明诸见空。即举一异者一异为本诸见为末。本来皆空也。诸法不可得下。此偈来有远近三意。一者总结二十五品明大乘观意。故长行云。从因缘品来至涅槃品。横破二十五条。竖穷四句皆不可得。即是诸法实相。名为中道。故云诸法不可得。以因中发观故横灭二十五条。竖除四句戏论。无人者下半略结无五事。一无九道所化众生。无处者二无有净秽五种国土。五种谓。一纯净。二纯不净。三前净后不净。四前不净后净。五净秽杂土。报应各五名为十土。佛者三明无三世十方诸化主也。亦无所说者四无所化教门。略即五乘。广即八万法藏。皆不可得。五明无有三世时。此句出在长行。二者是此品第三。前之二门略广破邪涅槃。申正涅槃。在义以竟。今是第三次明总结破申大意。上半还牒总破。如前释。下半别结五事。一无禀涅槃教人。二无说涅槃教处。三无说涅槃教时。四无说涅槃教主。五无涅槃可说也。三者近结前之二偈。破六十二见也。长行释三偈为二。前释初两偈。次释第三偈。释初偈一切法者谓。生死涅槃也。一切时者三世时也。此二列所观之法。一切种者明观门也。以观门无量故云一切种。如智度论释。一切种知一切法。论云。智慧门名为种。从众缘生毕竟空者。初两句空即是缘尽于观。一切种空谓观尽于缘。故非缘非观。缘观俱寂。如是法中下释偈后三句也。何者是有边谓法空也。谁为有边者明人空也。何者是常释第二偈。前总列诸见。从如是六十二见。下辨诸见空。六十二见阿含梵动品中明本劫本见末劫末见。数纸文。不可具述。今依智度论七十卷解佛母品。离十四难为六十二见。常无常四边。无边四。如去不如去四。合为十二。及身神一身异神异为十四难也。问此十四难约何世论之。答异解云云。今明。常边等八句直辨神体。不约世故明神体是常无常等也。如去不如去此别明后世。所以别明后世者智度论云。后世事要惑者多迷。是故别说。开六十二者一阴四句。五阴二十。常无常二十。边无边如去不如去亦二十。故成六十。一异为本成六十二。诸有所得皆息下释第三偈。从因缘品至涅槃品。横绝百非竖起四句。名为诸法实相。即是中道。亦名涅槃者以超四句绝百非。即是累无不寂。德无不圆。累无不寂不可为有。德无不圆不可为无。非有非无则是中道。中道之法名为涅槃。又德无不圆名为不空。累无不寂称之为空。即是智见空及以不空。亦名佛性。以众生横起百非竖生四见。隐覆实相故名为佛性。若知百非本空四句常寂。即佛性显称为法身。楞伽经出法身五名。谓真如法性实际法界法身。今论出五名。初名实相。次如法性实际涅槃。问四句有几种。答净名玄义明十种四句。今略出三。一者单明四句。如此文说。生死涅槃一切有。生死涅槃一切无。亦有亦无。非有非无。二复明四句。有有有无名之为有。无有无无名之为无。亦有有有无。亦无有无无名亦有亦无。非有有有无。非无有无无名非有非无。三重复四句。有四句名之为有。无四句名之为无。亦有四句亦无四句名亦有亦无。非有四句非无四句名非有非无。今求此三种四句不可得。乃名实相涅槃也

    十二因缘品第二十六

论有二分。前二十五品破大乘人法。明大乘观行。今第二两品破小乘人法。明小乘观行。佛在世时众生根利。禀于两教同悟一道。末世钝根闻于两教并皆起迷。是以四依出世双破二迷俱申两教。佛则双说论主双申。则知四依犹如佛也。问他亦云大小乘观行。与今何异。答他道理实有大乘。但小是方便耳。今明正道未曾大小。为众生故说于大小。一往大小相望则小为方便。大是真实。若望道非大非小则大小俱是方便。故与旧不同。问一往开大小者。有异大之小异小之大不。答昔虚指大因以为小异。故名于一佛乘。方便说三。实无异大之小。今还空点小果。为大因名会三归一。亦无异小之大。前论于大后论于小。具如初品所明。今略明一意。虽无道二彻但悟各有由。故明两教。而着相者未能要期会归。遂取信所见闻大乘法空不肯信受。故复就彼所见以明其空也。两品即为二意。第一申正。第二破邪。申正则显生死过患。破邪明断惑入道。小乘之要唯此二门。问何故大乘观行二十五章。小乘但有二品。答示大乘探奥。是以文多。小乘浅狭唯有二品。又示正论大乘故有多品。傍申小乘故有两章。三者上大乘中以破一切邪。以明一切观。小乘之观小乘之邪广在其中。今但略明则于义便足。是故唯有二品。四者佛说小乘。唯有二意。一示生死过患。二令断惑得道。禀教之徒不寻其根。遂枝流蔓莚成五百部。今欲令舍末归宗。故但明二品。所言观十二因缘品者。问诸小乘论已明十二因缘观。论主何故复说。答佛为破无因邪因。故说十二缘生。此是借妄止妄。当时即用此了悟。末世还又执着。求其定相非但用之通于小乘。亦用此解通方等教。是以论主须重论之。问诸部云何执此十二。答毗婆阇婆提定执十二是无为法。余部皆言是有为法。于有为内复有三部。一犊子部虽明十二因缘。而计有我法。二萨婆多虽知十二无我。而未知十二因缘亦空。三者成实论等明十二相生无我无法。此之三部是小乘中利钝三品。初未得二空名为下品。次我空法有。名为中根。次无我无法。名为上根。问论主今明小乘观行因何部。答前之三部各执一边。互兴诤论。论主知佛方便适化不同。悉可随时而用。如大集云。虽有五部不妨法界。文殊问经十八及本二皆从大乘出。涅槃经三十诤论。论主申佛方便。并须用之。皆是执着应须破。但末世众生多滞有病。今宜说空。故下破邪见品具破人法也。问以何文证具明人法二空。答智度论释小乘生法二空。引大因缘经云。是中何等是老死。谁为老死。谁为老死即生空。何等是老死谓法空也。问论主为末世多执有故说二空。佛经说小乘云何。答亦说二空。如法华信解品。声闻法空无生无灭无大无小。大品云。须菩提不见檀。不见行檀者。问何故经论并明二空。答一切凡夫无始来常执有故也。问若具明人法二空与大何异。答小乘虽明二空而多说生空。少识法空不明诸法本性空寂。上已具论。是故为异。今重述之。大乘知无明本自不生。尔时见二种空。一者有所无空。谓无明不可得。二者即见佛性毕竟清净无有烦恼。亦名为空。此亦即是见空不空二义。见二种空名见空。即见佛性妙有名见不空。小乘并不见此三事。但折无明有。是故言空耳。问小乘云何不见无明空。答断四住中无明。未断无明住地。故无明不空。问智者见不空。与小乘何异。小乘亦见四住空。与大乘何异。答如上释。但折四住言空。智者知四住本空也。今正观因缘入于二空。十二缘灭得于涅槃。故以目品。品开为二。前问次答。问中为二。一领前大。二问后小。而言欲闻说声闻法入第一义者。既乐欲闻小。当知。即是钝根。不堪受大法。仍以此义破无小乘也。问上诸三部并入第一义不。答犊子部云。未入观时此即有我。若入真观便不见我。故以无我为第一义。萨婆多人本不执我。入观之时故知无我。成论入于真空知无法无我。此之三人入第一义。即是深浅。若望大乘第一义者。上之三人得其少分。故智度论云。二乘之人得于二空如毛孔空。菩萨得二空如十方空也。答曰下第二正明十二因缘观。问何故声闻入道观十二因缘耶。答欲明三乘同度十二缘河。故同观此也。问观十二因缘有几种耶。答约三乘人亦得即成三品。又智度论释无尽品亦明三品。一者下品。即是凡夫顺十二因缘河。二者中品。所谓二乘逆十二缘河。三菩萨上品。悟十二缘不生不灭非逆非顺。故异彼圣凡名独菩萨法。问菩萨为从果观十二。为从因观。答智度论云。爱多者从果观。见老病死破着乐心。见多者从因观。知因果相生不起邪见。菩萨是利根为众生故亦从果观。婆沙问云。菩萨于一切根中最上。何故前观果耶。一解云。随顺法故菩萨见老病死作是思惟。此老病死何由而有。知从生有故前观果。此解与智度论同。又解。为初学者前观于果。菩萨于最后生名为初学。虽曾无数劫观于因缘。复若观时还从本起。如人虽数上树。后若上时还从根上。问曰。此是何等菩萨。答此犹明三藏中小乘菩萨耳。若本大乘菩萨观因果无定。亦不作因果而观。如涅槃十二因缘具足十不。问若小乘菩萨既从果观十二。今此文云何从因观耶。答声闻法中自有利钝。钝者从果观。故四十四智。谓老死果老死集。老死灭老死灭道。一支有四故成四十四智。利根人观十二有七十七智。无明缘行此是生法智也。非不无明缘行。此审法智也。一世有二三世为六。此六是法住智。并泥洹智。故称为七。一枝有七故合七十七也。四十四除无明。七十七除老死。就文为二。第一明顺观。第二明逆观。顺观为二。第一别明十二缘观。第二总结。明十二支即十二别。众生痴所覆者。此第一辨无明支。言无明者从所无受称。谓无慧之明称为无明。问今分别十二相生释名辨体。与数论何异。答经云。无明体性本不有。妄想因缘和合而生。无所有故假名无明。是故我说名无明。今分别空。谓众生虚妄颠倒故作三世因果。此是无分别中善分别故。欲令虚妄众生因此分别。悟无分别息虚妄心也。然颠倒众生已有十二流转。今复更执有定性而推折之。非但十二不除。而更增十二也。以此因缘不同他释。问既不同数论所释。应不用数论名教释此品耶。答小乘法中亦有四句。一者若三藏所无众师横造则弃而不取。二若视经圣口得适化之言取而不破。三学教起迷得言失意。则破其能迷之情收其所惑之教。四若望道门无所破取四句之中。今用其二。一者若用佛经名教释此品者是取而不破。二若用数论解其文者则亦破亦取。问十使中无明三毒中无明与无明支有何异也。答十使中无明唯取无明使为无明。三毒中无明除贪嗔二使。已外余皆是无明。今此中通取一切烦恼悉为无明。为发业故又虽通此一切烦恼。示无明是生死本故但说无明。为后起三行者第二次辨行支。行者以起作为义。谓起作生死果也。即身口意三行。亦是罪福不动等三行。问无明既具因缘二义。经中何故但说无明缘行不说因行。答婆沙云。亦得说因。如摩诃尼陀经明。如生为老死因。乃至无明为行作因。又解。若言无明因行但言是因缘。今说无明缘行具得四缘。成实者云。因义生于无法。缘义即二有相由。今说有有牵连即生死不绝。故说缘行不说因行。又因亲缘疏。疏既牵连不绝。即因义不待说也。问大集经云。无明为因行为缘。此义云何。答然无明具因缘两义。行亦义尔。但各举一边是故互说。问何故言无明缘行。不言行缘无明。答婆沙云。十二前后相生前为后缘。非后为前缘。故但无明生行。行不生无明。问无明皆为十二作缘。何故但言缘行。答近为行作缘。远为十二作缘。今说近不说远。问五阴中行。四识住中行。此因缘中行。三处何异。答五阴四识中行除四阴。余一切有为法悉是行也。此中若别取行体。唯取善恶二业。若通相说之。亦摄一切善恶有为等法。以起是行故随行堕六趣者。随罪行堕三恶道。随福无动二亦入三善道。以诸行因缘识受六道身者。第三明识支。识是当体受名。问五阴中识。十二因缘识。四食中识。六大中识。四空中识。有何等异。答五阴中识通摄一切有漏无漏。皆是识阴。为明摄法故也。六大四食中识唯取有漏。为成凡夫身牵有故论云。无漏识不立六界中。是四食说一切有漏。为长养当来有故说于四食。四空中识处体是四阴。缘识故名为识处。所缘之识通漏无漏。此中明识唯此受生一念染污识。为明受生故。若就时分论之。与识同时一切诸法皆名为识。成实论云。五阴中识名了别识。识支名染着识。问何故此识必是染污。答此识托生必与烦恼相应。故染污识也。问若尔何故复云识支是报耶。答识托生时分中有命根。众生种类及精血此是报法。而识非报。今云报者詺命根等为报耳。精血等犹如轻毛。必须惑润。然后得立。问中阴属何支。答识支属生阴摄。中阴属行支摄。又释。中阴虽未受生报。而属识支摄也。以有识着故下第四辨名色支。一云。四阴名名色阴名色。以当名色支时。四阴微弱才有其名故云名也。阿含经云。痛想受乐思惟为名。四大所造为色。故知尔也。次云。即以色阴为名色。言此色受众生之名。别异非众生之色也。故成论牵经云。心依名色。问化生云何识缘名色。答婆沙云。识缘名色此说胎生不说化生。评云。化生亦识缘名色。如化生者初得诸根。未猛利时说是识。若诸根猛利名名色。问名色支于十时中具几时耶。答婆沙云。未生四种色根。六入未具但有身根。此有五时。一者哥罗罗。二阿浮陀。三卑尸。四伽那。五婆罗奢。此时名名色支也。名色增长故下第五六入支。六入支即是六根。谓六根生六识为识所入之处也。数云。六根能发于识。名之为入。发者是根之功能。六者是数名也。故六入一支就数及功能两义。得名色增长生于四根故有五入。名增长故有意入也。情尘识和合下第六明触支。触以触对为义。毗昙云。何别有触数。能和合根尘及识使根识对尘。故名为触。成论人无别触数。但明心法触对前缘也。婆沙云。诸根已能为触作所依。但未能别苦乐。未能避火蛇毒药及诸不净。是名为触。因于六触故下第七明受支。受以领纳为义。谓领纳违顺等缘。婆沙云。云何为受。谓能别苦乐能避火蛇。尔时但起食爱。即涅槃经云。染习一爱也。不起淫欲。于一切物不生染着。尔时名受。婆沙问。受与触是相应共起法。云何触缘受不说受缘触也。答虽是相应共起法但触为受因。如灯与照虽一时。灯为照因非照为灯因。又解。此中说前后法。触是前生。受为后生。故非是触时之受。但明触后之受。故触为受因也。以因三受故下第八次明爱支。爱以染着为义。然三受通为爱作缘。为苦受所逼故贪求于乐。以乐受故为爱所使。不苦不乐受亦能生爱。乃至如四禅以上不苦不乐受。能生于爱也。问三受生几种爱耶。答有五种。于乐受中生二种爱。一未曾生乐受欲令生故生爱。二已生乐受心不欲离故生爱。于苦受生二种爱。一未生欲令不生故生爱。二已生苦受欲令灭故生爱。于舍受亦生二爱。一未生欲令生故生爱。二已生故欲令不失故生爱。此二名为能生于愚痴。故有五也。问何故过去以无明为本。现在以爱为本。答婆沙云。无明有四事。一通缘漏无漏。二通缘为无为。三通缘三世遍不遍使。四通缘自界他界。故在前。爱但缘有漏。但缘有为。但不遍使。但自界缘。故在后。虽不通四事生未来苦为胜。故说为未来本。问爱与受何异。答受支唯有食爱。爱支复有欲爱。是故异也。因爱有四取下第九取支。以助业取果故名为取。问爱取何异。答婆沙云。初生名爱。爱增长名取支。又云。受为因爱为果。爱为因还以取为果。此但是一支。故分为二。成实者云。贪使为爱。余九使名取。此文云。四取者五阴品已释。婆沙云。云何名取。以贪境故四方追求。故名为取。此即以四方追求名四取。因取故有有者第十有支。谓能有来果名之为有。又能令后世三有相续故名为有。即从果立名也。婆沙云。追求之时起于三业。是名为有。若取者不取即解脱无有者此意明。若取者不取。便即解脱无复有有支也。从有而有生者第十一生支。数人生以起为义。故云世中起故生。成论是本无今有义。数人又云。生是生相。从相得名。从生有老死下第十二支。衰耄为老。终尽为死。数人云。老死是异灭两相。从相立名。从老死故有忧悲诸苦恼者。此四于老死支中离出。故不别立支也。经云。将死之时恋生畏死名之为忧。发声啼哭目之为悲。五根相对为苦。意根相对为恼也。如是等诸事下自上已来别明十二支。今第二总结过患也。然此总文广分别十二。问十二支云何为三道。答过去无明现在爱取名烦恼道。过去世行现在世有名为业道。现在五果未来两果名为苦道。问何故二世同是烦恼。而名字不同。苦业亦作此问。答过去烦恼以谢用相既阴故。但从无他受称名为无明。现在用相显目之为爱。过去业以谢迁流义显。故名为行。现在交起相着。故就果立名名之为有。现果交起。但用有增微次第。故初彰识乃至说受。复后果未起其相既隐。故寄相彰名说为生死。又解。生与老死是八苦之名。物情所惮。现在以受不可复断。从别标名谓识名色受等。不说为老死也。故经云。因时可防果时无可防。如何未来说生老死者。以此怖物令不起现在三因也。问何故三世之中。过未各立二支现在八耶。答过去已灭。未来未起。用相既微。故但立二。现在显现故立于八。又过去但因未来唯果。故各立二。现通因果故立于八。问何故尔耶。答因义在前果义在后。过去前故但因。未来后故唯果。现在双酬两处。酬前故立果。感后故立因。是故因果双说。问无明有因老死有果不。答婆沙二释。一云。无明有因。谓不正忆念。老死有果。谓忧悲苦恼。但不在十二因缘中别说耳。二云。无明有因老死有果。亦在十二因缘中说。无明有因所谓老死。老死有果所谓无明。现在爱取是过去无明。现在名色六入触受。此四若在未来名为老死。如说受缘爱。当知。说老死缘无明也。故十二缘犹车轮转。问三世各具八支。三因五果即成二十四。今何故但说十二。答约一身故说十二。实具二十四也。问三界具十二不。答婆沙一释云。此中说欲界胎生具十二耳。又解。欲界具十二。色界有十一。除名色支。无色界有十。除名色六入。评云。三界皆具十二。如初生色界众生。诸根未猛利名为名色也。无色界虽无色而有于名。虽无五入而有意入。应作是说。识缘名名缘意入意入缘触。问十二因缘几是一念。几是相续。答婆沙云。现在世识未来世生但是一念。余并是相续。增一阿含三十卷云。识支具六识则时节长久非一刹那。若犹托生唯一意及身识无四识也。大福德人托胎则具六识。化生识支具六识六根顿足。大集经七七日前属识支。智度论云。三七日属识支。问五果几在胎内。答触受二果在胎外。余三在内。问无间地狱具几支。答极少有八。极多十一。问十二支具五阴不。答婆沙云。十二支以五阴为体。智度论云。十二时皆具五阴。但识支时名色未熟。未有所能故不说耳。余支亦尔。问十地经云十二因缘具三苦。云何是耶。答无明至六入为行苦。触受为苦苦。爱取至老死为坏苦。问十二并苦。亦得皆是集不。答亦得。前生为集后生为苦。问三道为论皆是苦者。亦得皆是业皆烦恼耶。答今言皆是苦者非三道中苦。乃明一切有为皆苦耳。故非例也。问四果具几支耶。答罗汉不起三因。故无二果。唯有前七支也。三果具十二也。问化生人云何有老。答虽无头白老亦有念念老。问八苦解义开老死为二苦。今云何合为一支。答八苦为欲明苦义是故开之。今总明过患。所以合也。问何故三相中开老死为二相。生为一相。今用生为一支。老死为一支耶。答三相欲明相差别各功用义。故开之为三。今此总明过患。合之为一。问病何故不立支。答今此一切众生一切时一切处有立支。病非一切皆有。如薄拘罗云。我年过八十未曾头病。欲界中尚有无病。况上二界耶。故病非一切有不立支也。问十二相生六因四缘为具几耶。答今且就六因释之。则四缘可解。十二既是前后复相生。相应共有是同世因果。非是十二之因缘也。有所作自分遍报四因。无明若生不善身口意三业者。是所作自分遍三因为因缘也。若生善身口意三业者。唯所作因为因缘也。行生识者所作及报二因为因缘也。识生名色所作自分二因为因缘也。名色生六入乃至触缘受者。所作自分二因为因缘也。受生爱者唯所作因为因缘也。爱生取者所作自分二因为因缘也。取生有者同无明生行也。有生生者同行缘识也。生生老死者同识缘名色也。问十二相生通三性不。答若正取次第相生支体者。无明支中通二性。欲界无明支中身边二见是无记。余悉不善。上界无明唯是无记。若就时以说无明支起时。同时诸法皆是无明支。故亦有善恶无记等同时相续。皆是无明支摄也。行支亦通三性。别唯善恶也。识支若取一念托胎识是不善无记。若就时通于三性。名色六入触受通别俱摄三性。爱取同无明说。有同行说。生同识说。老死同余四果。问十二几漏无漏。几为无为。几学无学。几染不染。答同是有漏。同是有为。同是非学无学。婆沙云。此十二中若是心心数法染污。余通染不染。问十二因缘云何如树。答树有根体华果。二因为根。五果为体。三因为华。两果为果。凡夫学人有华有果。罗汉无华无果。问十二因缘云何破除十使。答说此十二正除身边二见。明过去二因现在五果破其常见。若是常者岂从因生耶。现在三因未来两果破其断见。既现在有因生未来果。云何断耶。现在八支但是众缘。故无有我。俱破十使者十二既是因果。故破除邪见。戒取谓苦为道。十二皆苦。故非是道。疑有苦无苦。既有十二则因果皎然。故破疑心。倚此身慢他。既是生死法。何足自高。既是生死法。不足可贪。是故破贪。唯应速灭十二。何故生嗔。问缘生与缘起何异。答婆沙云。因是缘起果是缘生。又云。应作四句。一缘起非缘生。未来世法是也。二缘生非缘起。过去现在罗汉最后死五阴是也。亦缘起亦缘生者。除上二世罗汉死五阴。余过去现在法是也。四非缘起非缘生者无为法也。所言缘起者。体性可起待缘而起故名缘起。又一切众生等从此缘起。故名缘起。又有缘生非十二。十二非缘生。亦缘生亦十二非缘生非十二。从缘生非十二谓罗汉五阴。十二非缘生谓未来十二。亦十二亦缘生即凡夫十二。俱非者虚空也。如涅槃迦叶章说。毗昙又有四种十二因缘。一无始十二。谓始不可知。二连琐十二。谓展转三世相缚。三刹那十二。明一使起时与诸数共起。一刹那中具十二也。四分段十二谓。过去二现在八未来二也。长行文既指毗昙。故今多就毗昙释之。不必须颂示智而已。智者所不为下第二明逆观。无明因灭故行果即不生。故云此事灭故是不生。此品大意明。此十二由痴惑生。则智者不为。故知非是真实。非实故所以即空。如是正观便入真谛名为正灭。长行如文也

    观邪见品第二十七

此是第二次破邪见也。问小乘前明因缘。次破邪见。大乘亦尔不。答前明八不。即辨十二因缘不生不灭。此是大乘因缘。从破四缘已后乃至涅槃名破邪见。问大小乘明因缘。有生灭无生灭二观异者。大乘小乘明邪见。云何异耶。答若传望者外道望小乘为邪见。小乘望大乘邪见。故涅槃明。二乘若空若有皆是邪见。如云若以声闻辟支佛心言无布施。是则名为破戒邪见。此是二乘空观为邪见。又云。若见菩萨八相成道。是则名为二乘邪曲之见。此是二乘有解名为邪见。故知。二乘空有望大乘皆是邪见。就文明异者。大乘法中明诸法实相毕竟空义。一切取相有所得无非邪见。故初破四缘终涅槃品。横洗万法竖穷四句称破邪见。小乘法中但取五见及六十二见为邪见也。就今品意有三种邪见。一者断常及我为邪见。二者别有我体。如犊子及假有体亦名邪见。三者若世谛中都无我亦是邪见。下偈云。非是无受。亦复非是都无也。问非都无是何言邪。答但假名有我。非无假名字我耳。非是有假我体我假用。故下结云。此是决定义。决定有二种。一者决定无即离二我。二者决定有于假名之我也。问论主何故唱决定耶。答有二种义。一者令众生决定破我心。二者诸部邪乱。今欲整理小乘义。故须唱决定也。问整理何部。答犊子计我萨婆多计定法。今决定破此二。故明无我无法。问破我有文。破法出何文也。答下偈破生死无始破常法。又破无常亦常亦无常非常非无常。此四句法并破。故知。明决定无法也。问此品何故破我及断常。答我是六十二本中之本。断常是边见。是六十二本。今正伐其本支末自倾。又一切凡夫不离我心。又断常正障中道。如二夜经中常宣中道。故须破断常也。又此品破三种邪见。一破外道。二破学小乘语意俱失。而自推折所立亦是邪见。三破得小乘语不得小乘意。如闻十二因缘法。计有实性等。就小乘法中凡有四句。一是见非邪。二是邪非见。三亦邪亦见。四非邪非见。是见非邪者世间诸正见等也。是邪而非见者五钝使也。亦邪亦见者谓五见也。非邪非见者余残法是也。就亦邪亦见中复有通别。通则五见皆名邪见。别则唯拨无因果称为邪见。以拨无因果其过既重独受邪名。余小轻更立称。所言五见者谓。身见边见邪见见取戒取。五阴名身。于中起见名为身见。执我断常名为边见。见取有二。一取前见为第一。故名见取。此足上见取也。二生死中无乐净计乐净。独头见取也。戒取亦二。一以鸡狗等戒为正道。是独头也。二以邪见为道。此足上也。邪见如前释。六十二见者上已一释。今重述异解。一云。即色是我。离色是我。我中有色。色中有我。我有于色。一阴有五。五阴二十五。各除第二离句唯成二十。欲界二十。色界二十。无色界唯有十六。以除色。除色阴四句故合成五十六。三界各以断常为本。故有六十二。数人多用此解。又释。世出世合论六十二。如前涅槃品说。于如来上起有无等四见。五阴合二十也。于凡夫上过去世起常等四见。五阴合二十。于未来世起边等四见。五阴亦二十。断常为本名六十二。问经何故云我见摄六十二见。或云断常为本。或云一异为本。答我是本中之本。由起我见故推我一异。一则身灭神灭。名为断见。异则身灭我存。名为常见。此之三本即是次第。故经论互说。问前破大乘迷。次申大乘教。此两品破学小教迷申小乘教。云何乃破五见六十二见耶。答小乘障大乘故前多破小乘执。而申于大乘。外道邪见障小乘故今破邪见。即是申于小乘。问若尔前但是破小申大。非是破大迷而申大。后但是破外而申内。非是破内迷而申内。答有所得大犹是小乘。故前破小执则是破于大迷。有所得小即是外道。今破外道即破小乘。问前破小乘复有别破大乘。今破外道亦应即别破小乘。答亦有小乘人定执生死无始。下破生死无始。当知。亦破定性有所得。但小义也。问今破邪见。云何是小乘人入道义耶。答以有邪见是故不得入见谛道。今破此邪见即入见谛。乃至证于无学。故是小乘入道。开此品者多有错误。今分为二。前问次答。问中有二。一者领前。今欲闻下生后。答曰下为二。初两偈立邪见。次论主破邪见。问小乘初立邪见。次破邪见别有破邪见品者。大乘何不尔耶。答小乘邪见局。故初别立后则破。大乘横收万法竖穷四句皆是邪见。故无别品破之也。问若尔小乘可别有因缘品。大乘应无别因缘品。答大乘因缘亦通一切法。而别立因缘品者欲通别互现。立中初立过去四见。次立未来四见。问何故不立现在邪见。答去来冥漠难知。故须别立。现在显了易解。故略不明。又解。此偈首我于之言即是明现在之我。于过去世为有为无。是故此文具三世邪见。问下云。略说则五见。广说则六十二见。今何故但破边见耶。答边见是断常。为六十二见本。在本既破条末自倾。问五见之中何故不破我见。答此中破二世见即破于我也。问何故不破邪见等耶。答盖是存略故耳。我于过去世为有为无者。明现在之我于过去世为已有。于过去世为未有。若现在之我本来已有。则犹是本我。是则为常。若现在之我非是过去本我今我始生。是则为断。不得云过去无我今始有我。若过去无我。则名正见非邪见也。下半明起见处也。第二偈为作不作者。亦据现在之我为更作未来世我。为不作。若更作则始终不异。则是无边。若不更作则与身俱尽。便是有边。下半明起见处也。问此二偈既是立邪见。是决定义。云何乃言为有为无为作为不作。答上半明见本。见本即是邪疑。故云为有为无。下半明世间常等见。始是见也。何因缘故名邪见下生起第二破。开为二别。初一周就理破二世八见。次周指事破二世八见。破此八见不出事理二周。如青目解大乘八不。亦就事理二周。龙树解八不始末。亦约事理二周。今破小乘八见即小乘八不。亦就此二也。就理破二世八见即为二别。前广破初偈四见。次略类后偈四见。以世异见同故略类之耳。就初又三。前六偈破常有句。次四偈破断无句。后一偈合破亦常亦无常亦有亦无二句。此三从广至略者。一者前后互类。二者常为四句之初。在初既破余中后易除。故前广而后略也。初六偈中前偈总非。下五偈别破。即是释非。初偈为二。上半牒有而非有。下半正明过去不作今。过去世有我者。明我遍五道通于三世。故过去世本有现在之我。今总非之。故云不可得。下半明过去不作今者既古今一。宁有古我作今。若古作今则不常不遍。若是常遍便不作也。又若本有此我可得以本为今。本实无我。故本不为今。又外人谓古我犹是今我。故名为作今。非此作也。又古天应是今人。天人一体贵贱同质也。若谓我即是下第二五偈别破释非。开为四别。初一行半破离阴我。次一行半破即阴我。次一偈重破离阴。后复一偈总结非即离。就初又二。上半取意立义。次一偈正破。上半取意者我遍古今。不相作。但身异故说言作耳。次一偈破为二。初半正破次半结破。初半破云。若我遍五道而身不遍。我通三世身不通者。离身何处有我。又若言我是本我。而身非本身。则我离身何身处有耶。此即破小乘人犊子及假有体家。次半偈结者。上大乘观中处处已破离阴我竟。今但略标故云此事为已成也。若谓身即我下第二次破即阴。亦开为二。初半牒外义。第二一偈正破。初有二句。第一句正改离捉即。若都无我者释此句不同。有人言。此是破也。汝既避前离破立即义者等是避破。何不言无耶。故云若都无有我。又释。彼计我是常身为无常。今身既是我便都无有我。但是无常身耳。何处有我。又释。离身既无更不过二若即是若都无。此释为正也。此偈望前合有二双。谓即离一双及有无一双。合此二双还成一双。即离是有都无是无。谓有无一双也。余二章破如文可解。若离身有我下此第三重破离。以计我者多谓我唯是一但六道身异。如莎提比丘识唯是一而六道身异。故重破之。上半牒非。下半正破。前直明离身不见别有我。今明无身应当有我。故两门破离其义异也。无身有我可具二义。一者如本住品未受身前已有我。二者直令无身而有我也。第四章结破为二。上半结非即离。次句结非有无。即前两双之义也。又初句结第一破离门。第二句结破即门。非无受结第三重破离门。非无结前破即中若都无有我门。此是决定义者。非即非离非有非无此。是小乘中决定义也。以小乘中有假名我。故非是都无。长行释总别二章则为二别。释初偈为三。一牒二非三释。初句如文。是事不然下第二总非。此二门释上半。何以故下第三即释下半。又开为二。一者正破。二取意破。正破中又三。初总标常过。何以故下次释常过。有无常过故下第三结常过。就释中又三。一法说。譬如下第二譬说。若先为天下第三合譬。此中大意明。古今我一者则天人一体贵贱同质也。若谓先世我不作今我下第二取意破。就文又三。一牒立。二总非。三释难。就牒中文三。法譬合。初法说。如人浣衣时下第二譬说。如是我受天身下三合譬。是事不然下第二总非。何以故下第三释非。就文又二。初破法说。今浣者下第二破譬。又开二别。初两关定之。次设二难如文。问曰下释第二段五偈。前分五偈开为四门。今释四则四。初离门为二。第一上半偈取外人意。第二偈正破。今释此二即二也。前释第一。外云。古今我一。故今我犹是昔我。今身非昔身。故不得贵贱同躯人天一体。答曰下释第二一行偈。正破。偈本为二。初半行正破。次半行结破。今前释第一。文开四别。一正破。二救。三破救。四总结。破中初总非。何以故下释非。文三。初法说牒彼义作无用破。如治俗人罪下次举喻破。五阴相续下合喻。问曰下破第二救。又三。谓法喻合。正明我有用非是无用。言有用者有二种用。一所依用。二造作用。法譬合中皆有二用。细寻文易解知也。答曰下第三破救。十难开为五别。一破作者。二破见者。三重破作者。四重破见者。五总破有我。初又二。初夺破我。明无有作义。若我是作者第二纵破。若见者是我下破见者是我。亦二。初夺破但是眼见非是我见。若见者是我下第二纵破。纵我能见应不得余尘也。若谓如刈者下第三重破作者。亦二。初夺破。若谓作者下第二纵破。若谓右眼见下第四重破见者。亦二。第一并破。复次有我者言下第二自破。又为二。初释非我用。次明自破。复次若有颠倒下第五总破有我。又开二别。一者正破。二遮通。正破又三。谓法譬合。如文。若谓无我下第二遮通。遮通者外云。汝若言始终一我有颠倒过者。汝义虽复无我而始终一五阴。亦应有颠倒过。若始终一阴无颠倒过者我义。亦然。今遮外此通名为遮通。就文为四。一牒外难而总非。何以故下正释非。明五阴生灭非常。是非一阴。故无有颠倒过也。若始终一我下第三重显外过。五阴相续下第四重显内无过。汝前说离受别有受者下。第四大段总结。若谓离受别有我者下。释偈中离身无有我是事为已成也。即是释第二结破也。若谓离身无我下。释偈中第二破即阴我。偈中为二。初半偈取意。次一偈正破。今还释此二也。半偈取意中有二句。第一句云若谓身即我。次句云若都无有我。今还牒二句。若谓离身无我牒第一句。但身是我牒第二都无句。是亦不然下释第二开两门破即阴。文易知也。若谓离受下第三释重破离。是故我不离受下释第四总结破。是故当知下生起第二四偈。破前第二句过去世我不作今我。所以须此长行生起者。计过去世四句皆言过去世有我。然后方论其作不作亦作不作非作非不作。上来就即离门求我不可得。论何物作不作耶。是故前结过去世无我。然后始破其过去我不作今我。四偈亦开为二。第一偈总非。次三偈别破。初偈为二。上半牒不作总非不作。下半牒异非异。问上言我于过去世为有为无。今云何乃言过去世有我不作今我。答前明过去无者无现在我耳。又前偈云。我于过去世为无者。现在我于过去为无耳。不言过去都无有我现在新有我也。问前长行结云。过去世无我。今何故乃云过去我不作耶。答前长行是结上夺破明无。今纵有之即就其责觅又不可得。亦是无也。次三偈别破。即为三意。第一偈明有相离过。第二偈传显相离复有过。第三偈更广出其二过。问云何失因果耶。答过去我造善恶因。竟不得果故是无果。现在受苦乐我非过去我。则不修因故失因果也。并易见也。复次如过去世中下第三章一偈。次破其第三亦作不作非作非不作二句。所以但有一偈破者。前二门十偈以广破根本二句。后二句既是枝末。是故略破。又亦作亦不作犹是作不作耳。非作非不作亦是作不作耳。故以前摄后。既破前二后二即破也。问今但应破后二句。何故总非四句耶。答一欲以前摄后。二欲以前例后。前二既去则例后亦亡。我于未来世下。第二一偈次破未来世四见。问何故但一偈破。答一欲以前例后。二明世异见同。若破于前即是破后也。若天即是人下。第二周指事破二世八见。即为二别。初破过去世四见。又开二周。第一就即事破于四见。第二就道理破除四见。事理一双。又初周就末破四见。次破无始义就根本破四见。谓本末一双。又初破外道四见。次破小乘迷教堕于四见。即内外一双。又初就人破四见。次就法破四见。谓人法一双。故知。断常等有二。一者人断常。二者法断常。即是小乘中生法二空也。初四偈破四见。即为四别。初偈上半牒。明堕常过者。上四偈言夺破明过去我不作今。此偈纵开。若过去天作人天则为常。下半出常过者。外人明过去天作人即是常义。不以常义为过。故下半显常有过。明天既是常。常则遍于五道。通在三世。云何有过去之天生人中耶。第二偈上半牒。明有无常过者。明过去天与现在人异。过去天不作今人。若尔则堕无常。下半出无常过者。外人既执人天异体。即是立无常义。不以无常为咎。故下半传显无常之过。问无常有几过耶。答有上破过去世四偈中过。复有无相续过。如此文说。则昔天自住于昔不转天为人。今人自生于今非人续天。故无相续也。第三偈上半牒。明堕二边。其人见上有过故今明。天人相异故不即。非余众生故不异。而不知因果相续不即不异。便谓天分犹在人分更增。犹在故即是半天。故常。更增即是半人。故无常。天分由在则此分为天。人分更增则彼分是人。人天两分合成一身。何得尔耶。故下半直非也。长行云。半天是常半人无常者。此据天为言耳。若约人返上可解。外人避上二过。欲令立义明天虽有我不妨作人。论主若尔天有我故是常。作人故无常。故半天半人则堕常无常二过也。数人及光宅义明补续义。天灭于前后人补处。此同第二句义。开善明转变续者则有二力。前举体灭不作人。此是无常。复有不灭转变作后人义。此则是常。同第三句义。第四偈用前第三句破第四句。以外人见前第三句过。便欲会之为一。以更增故非常。犹在故非无常。是故今偈上半还牒前二句不成。下半明第四句亦不成也。复次今生死无始下生第二周。就根本破于四见。佛为声闻人令厌离生死故。说生死长远无始。而禀教不了者闻过去世无始。便谓是常。故今破之。光宅云。众生无头。般若无底。何处有始耶。开善云。始于无明初念而言无始者。无复始于此者名无始耳。地论云。生死无始违真起妄。此妄与真同年。真既无始。妄亦复然。今偈正破无始。就文为二。初破无始辨无有常义。第二偈以无常故例破后之三句。初偈意云。求诸法往来义成可有无始。既无往来则无无始。此文分明辨小乘教中有法空义。又是破执小乘教起迷也。又亦得破外道计无始者也。第二偈举初句例破后三句。前偈明合三句无故后句无也。既破无始堕于常见。亦破有始堕于断见。如是亦始亦无始非始无始堕后二见也。长行云。有边无边下生第二破未来世四见。前破过去世四见始终合有三周。初十一偈一周就理。破过去世四见。次一周四偈就事。破过去世四见。后一周两偈就无始。破过去世四见。所以三周破者凡有三义。一者初十一偈名为广破。次四偈明处中破。后两偈是略破。破见之术不出此三。此三既无。众见都灭。又初为上根。一闻则悟。次为中根。再听方了。后为下根。三闻始达。又虽有三周合之为二。前两周破外见。后一周除内迷。此二既除则众见并息。今九偈破未来世四见。亦开三门。初五偈破边无边二句。次三偈破亦边亦无边一句。后一偈破非边非无边。初是广破。次处中破。后是略破。又广略互显也。又初二句为本中之本。故须广破。次第三句为末中之本。故须处中破。后为末中之末。是故略破。问前周明无未来。与今何异。答上明世异以见同故以当类过。非是正破未来。今此一周是正破未来故。前破过去既有三周。今破未来四见亦作三周破也。问破过去世四见。与破未来四见何异。答前破过去四见束为三类。六偈广破初句。次四偈处中破第二句。后一偈略破后二句。今则分句与上不同。如前释也。复有异义。文自显之。就初五偈为四。初标破邪见章门。第二标正见章门。次两偈释邪见章门。次一偈释正见章门。此是摄山大师作分也。又一意为三。初偈标非边无边。次三偈释非边无边。次引四百观论证非边无边。于三偈为二。初偈标章门。二偈释章门。初偈意明。有边无边俱无后世。有边则与阴同。尽故无后世。无边便即是此身故无复后世。今实有后世。故非边无边。第二偈明阴阴相因故非今非后。所以然者阴阴相因。是故不断。所以非边。念念灭故非是无边。即小乘正见也。次两偈释邪见章门又二。初偈明。若前阴坏不更生后可是有边。前阴虽灭而生后阴故非是有边。次偈明。前阴不灭不因前阴而生后阴。此则为常可名无边。而实不尔故非无边。长行云。世间有二种。今说众生世间者。小乘虽具明二空而多说生空。又国土可三灾洞尽。物多不计之为常。众生转如寻环。物多计之常。故偏破众生。复次如四百观论中说下。此生第四释正见章门。付法藏经云。提婆菩萨造四百论。今注人引之将来破二边也。亦可是龙树自引。例如龙树智度论第十八卷叹般若偈。此是罗[目*隻]法师所作。但龙树罗[目*隻]提婆既是同时人。所以智度论引罗[目*隻]所说。此处引提婆之言。亦可别有此论。今所未详。偈意明。得真法说者及以听者。则生死便尽故非定无边。不得三事则非定有边。问云何得耶。答其说法者无说无示。其听法者无闻无得。如此之悟则无边边。与此相违边而无边。长行云。今当更破下生第二破第三句。三偈为二。初偈牒而总非。即是章门。次两偈正破。释章门也。释中为二初偈就人破。次偈就法破。就人破者明人不应一分破一分不破。不破是常破是无常。一人不得亦常无常。次偈就法易知也。长行云。今当破下生第三章。破第四非有边无边。用第三句破第四句。文易知也。一切法空故下论有三分。初二十五品破大乘人法。辨大乘观行。次两品破小乘人法。明小乘观行。此二竟前。今第三重明大乘观行。生起来意具如初品。两偈为二。初偈重广明大乘观行。次偈推功归佛。又初偈明美法。次偈辨赞人。初偈来意者上说未尽。今略明之。一者初大后小。明小从大出。显出生义。次前小后大。明收入义。出生则从实起权。收入则摄权顺实。盖是三世十方诸佛始终权实之大意也。又依摄大乘论乘有三种。一者小乘。二者大乘。三者一乘。一乘最胜。前两品明小乘观行。二十五章明大乘观行。今此一章辨一乘观行。则具破三种乘迷。具申三种乘教。又自前二章但破大小乘诸见。今此一偈通破大小乘诸见之根。问云何名为见根耶。答一有起见人。谓九道众生。二起见处。净秽诸土。三起见时。谓三世也。由此三种能生大小诸见。今此品中明此三毕竟皆空。故无起见根。以根无故诸见不起。又接此邪见品生者。小乘破我及断常等虽复已竟。论主犹谓不尽。此但破凡夫见耳。未破二乘见及菩萨见。故不畅大士之怀。故复以大乘毕竟空水洗之。令诸见时方见者一切无遗也。又自上已来破大小邪见。惑者便起邪正二心大小两念。故今明邪正平等大小无二。方摄为理极。故说此偈也。又说法有二。前略后广为解义故。前广后略为易持。故今是示易持。故最后说大乘法空。就偈为二。初句标一切法空。谓横周万法竖穷四句毕竟皆空。即显正也。次三句明于破邪。初句辨无所起见。次辨无起见处及起见时并起见人。瞿昙大圣主下第二推功于佛。所以推功者自上已来横破万法竖穷四句。物谓盖是龙树自作非佛诚言。便于此论不生信受。是故今推功归佛。明上来之破皆是佛说非是我也。若不生信不信佛。二者总释大小乘观破邪见意。明上来作此破者但是佛破邪见耳。非有物可破。如百论云。愚人谓炎为水。知者告之言此非水也。为破水想。实无水可破。三者经有序正流通。今影大乘经亦明三义。初标宗称叹致敬。次后造论破邪申教。破邪既讫还称叹致敬也。偈分为二。一者称叹。二者致敬。称叹为二。初叹人两句叹法。瞿昙者此云泥土。即是姓也。有二因缘。一者释迦先祖为王厌世出家事瞿昙仙人。时人呼师为大瞿昙。以资为小瞿昙。即从师姓也。次小瞿昙被害。以后大瞿昙以土和其血分为两分。还遂各生男女。因是已来有瞿昙姓称也。问何故不云释迦而称瞿昙。答瞿昙是本姓故也。略说五见及六十二见者。此偏举外道见耳。然二乘及有所得大乘皆是一切见也

中观论疏卷第十(末毕)


安乐集

    No. 1958

安乐集卷上

        释道绰撰

此安乐集。一部之内。总有十二大门。皆引经论证明。劝信求往

今先就第一大门内。文义虽众略作九门料简。然后造文。第一明教兴所由。约时被机劝归净土。第二据诸部大乘。显说听方轨。第三据大乘圣教。明诸众生发心久近供佛多少。欲使时会听众力励发心。第四辨诸经宗旨不同。第五明诸经得名各异。如涅槃般若经等。就法为名。自有就喻。或有就事。亦有就时就处。此例非一。今此观经就人法为名。佛是人名。说观无量寿是法名也。第六料简说人差别。诸经起说不过五种。一者佛自说。二者圣弟子说。三者诸天说。四者神仙说。五者变化说。此观经者五种说中世尊自说。第七略明真应二身。并辨真应二土。第八显弥陀净国位该上下凡圣通往。第九明弥陀净国三界摄与不摄也

第一大门中。明教兴所由。约时被机劝归净土者。若教赴时机。易修易悟。若机教时乖。难修难入。是故正法念经云。行者一心求道时。常当观察时方便。若不得时无方便。是名为失。不名利。何者。如攒湿木以求火。火不可得。非时故。若折干薪以觅水。水不可得。无智故。是故大集月藏经云。佛灭度后第一五百年。我诸弟子学慧得坚固。第二五百年。学定得坚固。第三五百年。学多闻读诵得坚固。第四五百年。造立塔寺。修福忏悔得坚固。第五五百年。白法隐滞多有诤讼。微有善法得坚固。又彼经云。诸佛出世。有四种法度众生。何等为四。一者口说十二部经。即是法施度众生。二者诸佛如来有无量光明相好。一切众生但能系心观察。无不获益。是即身业度众生。三者有无量德用神通道力。种种变化。即是神通力度众生。四者诸佛如来有无量名号。若总若别。其有众生系心称念。莫不除障获益皆生佛前。即是名号度众生。计今时众生。即当佛去世后第四五百年。正是忏悔修福应称佛名号时者。若一念称阿弥陀佛。即能除却八十亿劫生死之罪。一念既尔。况修常念。即是恒忏悔人也。又若去圣近。即前者修定修慧是其正学。后者是兼。如去圣已远。则后者称名是正。前者是兼。何意然者。寔由众生去圣遥远。机解浮浅暗钝故也。是以韦提大士自为。及哀愍末世五浊众生轮回多劫徒受痛烧故。能假遇苦缘咨开。出路豁然。大圣加慈劝归极乐。若欲于斯进趣。胜果难阶。唯有净土一门。可以情悕趣入。若欲披寻众典。劝处弥多。遂以采集真言助修往益。何者。欲使前生者导后。后去者昉前。连续无穷愿不休止。为尽无边生死海故

第二据诸部大乘明说听方轨者。于中有六。第一大集经云。于说法者作医王想作拔苦想。所说之法作甘露想作醍醐想。其听法者作增长胜解想作愈病想。若能如是。说者听者皆堪绍隆佛法常生佛前。第二大智度论云。听者端视如渴饮。一心入于语议中。闻法踊跃心悲喜。如是之人应为说。第三彼论又云。有二种人。得福无量无边。何等为二。一者乐说法人。二者乐听法人。是故阿难白佛言。舍利弗目连。何以所得智慧神通。于圣弟子中最为殊胜。佛告阿难。此之二人于因中时。为法因缘千里不难。是故今日最为殊胜。第四无量寿大经云。若人无善本。不得闻此经。清净有戒者乃获闻正法。第五云。曾更见世尊。则能信此事。奉事亿如来。乐闻如是教。第六无量清净觉经云。善男子善女人。闻说净土法门。心生悲喜。身毛为竖如拔出者。当知此人过去宿命已作佛道也。若复有人。闻开净土法门。都不生信者。当知此人始从三恶道来。殃咎未尽。为此无信向耳。我说此人未可得解脱也。是故无量寿大经云。憍慢弊懈怠难以信此法

第三据大乘圣教明众生发心久近供佛多少者。如涅槃经云。佛告迦叶菩萨。若有众生。于熙连半恒河沙等诸佛所。发菩提心。然后乃能于恶世中。闻是大乘经典。不生诽谤。若有于一恒河沙等佛所。发菩提心。然后乃能于恶世中。闻经不起诽谤。深生爱乐。若有于二恒河沙等佛所。发菩提心。然后乃能于恶世中。不谤是法。正解信乐受持读诵。若有于三恒河沙等佛所。发菩提心。然后乃能于恶世中。不谤是法。书写经卷。虽为人说。未解深义。何以故须如此教量者。为彰今日座下闻经者。曾已发心供养多佛也。又显大乘经之威力不可思议。是故经云。若有众生。闻是经典。亿百千劫不堕恶道。何以故。是妙经典所流布处。当知其地即是金刚。是中诸人亦如金刚。故知闻经生信者。皆获不可思议利益也

第四次辨诸经宗旨不同者。若依涅槃经。佛性为宗。若依维摩经。不可思议解脱为宗。若依般若经。空慧为宗。若依大集经。陀罗尼为宗。今此观经以观佛三昧为宗。若论所观。不过依正二报。如下依诸观所辨。若依观佛三昧经云。佛告父王。诸佛出世有三种益。一者口说十二部经。法施利益。能除众生无明暗障。开智慧眼。生诸佛前早得无上菩提。二者诸佛如来有身相光明无量妙好。若有众生称念观察。若总相若别相。无问佛身现在过去。皆能除灭众生四重五逆。永背三途。随意所乐。常生净土。乃至成佛。三者令劝父王行念佛三昧。父王白佛。佛地果德真如实相第一义空。何因不遣弟子行之。佛告父王。诸佛果德有无量深妙境界神通解脱。非是凡夫所行境界。故劝父王行念佛三昧。父王白佛。念佛之功其状云何。佛告父王。如伊兰林方四十由旬。有一科牛头栴檀。虽有根牙。犹未出土。其伊兰林唯臭无香。若有啖其花果。发狂而死。后时栴檀根牙渐渐生长。才欲成树。香气昌盛遂能改变此林。普皆香美。众生见者皆生希有心。佛告父王。一切众生在生死中念佛之心亦复如是。但能系念不止。定生佛前。一得往生。即能改变一切诸恶。成大慈悲。如彼香树改伊兰林。所言伊兰林者。喻众生身内三毒三障无边重罪。言栴檀者。喻众生念佛之心。才欲成树者。谓一切众生但能积念不断。业道成办也。问曰。计一切众生念佛之功亦应一切可知。何因一念之力能断一切诸障。如一香树改四十由旬伊兰林。悉使香美也。答曰。依诸部大乘显念佛三昧功能不可思议也。何者。如华严经云。譬如有人用师子筋以为琴弦。音声一奏。一切余弦悉皆断坏。若人菩提心中行念佛三昧者。一切烦恼一切诸障悉皆断灭。亦如有人构取牛羊驴马一切诸乳置一器中。若持师子乳一渧投之。直过无难。一切诸乳悉皆破坏变为清水。若人但能菩提心中行念佛三昧者。一切恶魔诸障直过无难。又彼经云。譬如有人持翳身药处处游行。一切余人不见是人。若能菩提心中行念佛三昧者。一切恶神一切诸障不见是人。随所诣处无能遮障也。何故能尔。此念佛三昧即是一切三昧中王故也

第七略明三身三土义。问曰。今现在阿弥陀佛是何身。极乐之国是何土。答曰。现在弥陀是报佛。极乐宝庄严国是报土。然古旧相传皆云。阿弥陀佛是化身。土亦是化土。此为大失也。若尔者。秽土亦化身所居。净土亦化身所居者。未审如来报身更依何土也。今依大乘同性经辨定报化净秽者。经云。净土中成佛者悉是报身。秽土中成佛者悉是化身。彼经云。阿弥陀如来。莲华开敷星王如来。龙主王如来。宝德如来等诸如来。清净佛刹。现得道者。当得道者。如是一切皆是报身佛也。何者如来化身。由如今日踊步健如来。魔恐怖如来。如是等一切如来。秽浊世中。如现成佛者。当成佛者。从兜率下。乃至住持一切正法一切像法一切末法。如是化事皆是化身佛也。何者如来法身。如来真法身者。无色无形无现无著。不可见。无言说。无住处。无生无灭。是名真法身义也。问曰。如来报身常住。云何观音授记经云。阿弥陀佛入涅槃后。观世音菩萨次补佛处也。答曰。此是报身。示现隐没相。非灭度也。彼经云。阿弥陀佛入涅槃后。复有深厚善根众生。还见如故。即其证也。又宝性论云。报身有五种相。说法及可见。诸业不休息及休息隐没。示现不实体。即其证也。问曰。释迦如来报身报土在何方也。答曰。涅槃经云。西方去此四十二恒河沙佛土有世界。名曰无胜。彼土所有庄严亦如西方极乐世界。等无有异。我于彼土出现于世。为化众生故来在此娑婆国土。但非我出此土。一切如来亦复如是。即其证也。问曰。鼓音经云。阿弥陀佛有父母。明知非是报佛报土也。答曰。子但闻名。不究寻经旨。致此疑可谓错之毫毛。失之千里。然阿弥陀佛亦具三身。极乐出现者。即是报身。今言有父母者。是秽土中示现化身父母也。亦如释迦如来。净土中成其报佛。应来此方示有父母。成其化佛。阿弥陀佛亦复如是又如鼓音声经云。尔时阿弥陀佛与声闻众俱。国号清泰。圣王所住。其城纵广十千由旬。阿弥陀佛父是转轮圣王。王名月上。母名殊胜妙颜。魔王名无胜。佛子名月明。提婆达多名寂意。给侍弟子名无垢称。又上来所引并是化身之相。若是净土。岂有轮王及城女人等也。此即文义昉然。何待分别。皆不善寻究。致使迷名生执也。问曰。若报身有隐没休息相者。亦可净土有成坏事。答曰。如斯难者。自古将今义亦难通。虽然今敢引经为证。义亦可知。譬如佛身常住。众生见有涅槃。净土亦尔。体非成坏。随众生所见有成有坏。如华严经云。由如见导师种种无量色。随众生心行。见佛刹亦然。是故净土论云。一质不成故。净秽有亏盈。异质不成故。搜原则冥一。无质不成故。缘起则万形。故知若据法性净土。则不论清浊。若据报化大悲。则非无净秽也。又泛明佛土。对机感不同。有其三种差别。一者从真垂报。名为报土。犹如日光照四天下。法身如日。报化如光。二者无而忽有。名之为化。即如四分律云。锭光如来化提婆城与拔提城。相近共为亲婚往来。后时忽然化火烧却。令诸众生睹此无常。莫不生厌归向佛道也。是故经云。或现劫火烧。天地皆洞然。众生有常想。照令知无常。或为济贫乏。现立无尽藏。随缘广开导。令发菩提心。三者隐秽显净。如维摩经。佛以足指按地。三千刹土莫不严净。今此无量寿国即是从真垂报国也。何以得知。依观音授记经云。未来观音成佛。替阿弥陀佛处。故知是报也

第八明弥陀净国位该上下凡圣通往者。今此无量寿国是其报净土。由佛愿故。乃该通上下。致令凡夫之善并得往生。由该上故。天亲龙树及上地菩萨亦皆生也。是故大经云。弥勒菩萨问佛。未知此界有几许不退菩萨得生彼国。佛言。此娑婆世界有六十七亿不退菩萨。皆当往生。若欲广引。余方皆尔。问曰。弥陀净国既云位该上下无问凡圣皆通往者。未知唯修无相得生。为当凡夫有相亦得生也。答曰。凡夫智浅。多依相求。决得往生。然以相善力微。但生相土。唯睹报化佛也。是故观佛三昧经菩萨本行品云。文殊师利白佛言。当知我念过去无量劫数为凡夫时。彼世有佛。名宝威德上王如来。彼佛出时。与今无异。彼佛亦长丈六。身紫金色。说三乘法。如释迦文。尔时彼国有大长者。名一切施。长者有子。名曰戒护。子在母胎时。母以敬信故。预为其子受三归依。子既生已。年至八岁。父母请佛于家供养。童子见佛。为佛作礼。敬佛心重。目不暂舍。一见佛故。即得除却百万亿那由他劫生死之罪。从是以后常生净土。即得值遇百亿那由他恒河沙佛。是诸世尊亦以相好度脱众生。尔时童子一一亲侍。间无空缺礼拜供养合掌观佛。以因缘力故。复得值遇百万阿僧祇佛。彼诸佛等亦以色身相好化度众生。从是以后即得百千亿念佛三昧门。复得阿僧祇陀罗尼门。既得此已。诸佛现前乃为说无相法。须臾之间得首楞严三昧。时彼童子但受三归。一礼佛故。谛观佛身。心无疲厌。由此因缘。值无数佛。何况系念具足思惟观佛色身。时彼童子岂异人乎。是我身也。尔时世尊赞文殊言。善哉善哉。汝以一礼佛故。得值无数诸佛。何况未来我诸弟子勤观佛者。勤念佛者。佛敕阿难。汝持文殊师利语。遍告大众及未来世众生。若能礼佛者。若能念佛者。若能观佛者。当知此人与文殊师利等无有异。舍身他世。文殊师利等诸菩萨为其和上。以此文证。故知净土该通相土。往生不谬。若知无相离念为体。而缘中求往者。多应上辈生也。是故天亲菩萨论云。若能观二十九种庄严清净。即略入一法句。一法句者。谓清净句。清净句者。即是智慧无为法身故。何故须广略相入者。但诸佛菩萨有二种法身。一者法性法身。二者方便法身。由法性法身故。生方便法身。由方便法身故。显出法性法身。此二种法身异而不可分。一而不可同。是故广略相入。菩萨若不知广略相入。则不能自利利他。无为法身者。即法性身也。法性寂灭故。即法身无相也。法身无相故。则能无不相。是故相好庄严即是法身也。法身无知故。则能无不知。是故一切种智即是真实智慧也。虽知就缘观总别二句。莫非实相也。以知实相故。即知三界众生虚妄相也。以知三界众生虚妄故。即起真实慈悲也。以知真实慈悲故。即起真实归依也。今之行者无问缁素。但能知生无生不违二谛者。多应落在上辈生也

第九明弥陀净国三界摄与不摄。问曰。安乐国土于三界中何界所摄。答曰。净土胜妙体出世间。此三界者乃是生死凡夫之闇宅。虽复苦乐少殊修短有异。统如观之。莫非有漏之长津。倚伏相乘循环无际。杂生触受四倒长沟。且因且果。虚伪相习。深可厌也。是故净土非三界摄。又依智度论云。净土果报无欲故非欲界。地居故非色界。有形色故非无色界。虽言地居。精胜妙绝。是故天亲论云。观彼世界相。胜过三界道。究竟如虚空。广大无边际。是故大经赞云。妙土广大超数限。自然七宝所合成。佛本愿力庄严起。稽首清净大摄受。世界光耀妙殊绝。适悦晏安无四时。自利利他力圆满。归命方便巧庄严

第二大门中。有三番料简。第一明发菩提心。第二破异见邪执。第三广施问答释去疑情。就初发菩提心。内有四番。一出菩提心功用。二出菩提名体。三显发心有异。四问答解释。第一出菩提心功用者。大经云。凡欲往生净土。要须发菩提心为源。云何菩提者。乃是无上佛道之名也。若欲发心作佛者。此心广大遍周法界。此心究竟等若虚空。此心长远尽未来际。此心普备离二乘障。若能一发此心。倾无始生死有沦。所有功德回向菩提。皆能远诣佛果。无有失灭。譬如寄花五净。风日不萎。附水灵河。世旱无竭。第二出菩提名体者。然菩提有三种。一者法身菩提。二者报身菩提。三者化身菩提也。言法身菩提者。所谓真如实相第一义空。自性清净体无秽染。理出天真不假修成。名为法身。佛道体本名曰菩提。言报身菩提者。备修万行能感报佛之果。以果酬因名曰报身。圆通无碍名曰菩提。言化身菩提者。谓从报起用能趣万机。名为化身。益物圆通名曰菩提。第三显发心有异者。今谓行者修因发心具其三种。一者要须识达有无从本已来自性清净。二者缘修万行。八万四千诸波罗蜜门等。三者大慈悲为本。恒拟运度为怀。此之三因能与大菩提相应。故名发菩提心。又据净土论云。今言发菩提心者。即是愿作佛心。愿作佛心者。即是度众生心。度众生心者。即摄取众生生有佛国土心。今既愿生净土。故先须发菩提心也。第四问答解释者。问曰。若备修万行能感菩提得成佛者。何故诸法无行经云。若人求菩提即无有菩提。是人远菩提。犹如天与地。答曰。菩提正体理求无相。今作相求不当理实。故名人远也。是故经言。菩提者不可以心得。不可以身得也。今谓行者虽知修行往求。了了识知理体无求。仍不坏假名。是故备修万行。故能感也。是故大智度论云。若人见般若。是则为被缚。若不见般若。是亦为被缚。若人见般若。是则为解脱。若不见般若。是亦为解脱。龙树菩萨释曰。是中不离四句者为缚。离四句者为解。今祈菩提但能如此修行。即是不行而行。不行而行者。不违二谛大道理也。又依天亲净土论云。凡欲发心会无上菩提者有其二义。一者先须离三种与菩提门相违法。二者须知二种顺菩提门法。何等为三。一者依智慧门不求自乐。远离我心贪着自身故。二者依慈悲门拔一切众生苦。远离无安众生心故。三者依方便门怜愍一切众生心。远离恭敬供养自身心故。是名远离三种菩提门相违法。顺菩提门者。菩萨远离如是三种菩提门相违法。即得三种随顺菩提门法。何等为三。一者无染清净心。不为自身求诸乐故。菩提是无染清净处。若为自身求乐。即违菩提门。是故无染清净心是顺菩提门。二者安清净心。为拔一切众生苦故。菩提安稳一切众生清净处。若不作心拔一切众生离生死苦。即便违菩提。是故拔一切众生苦是顺菩提门。三者乐清净心。欲令一切众生得大菩提故。摄取众生生彼国土故。菩提是毕竟常乐处。若不令一切众生得毕竟常乐者。则违菩提门。此毕竟常乐依何而得。要依大义门。大义门者。谓彼安乐佛国是也。故令一心专至愿生彼国。欲使早会无上菩提也

第二明破异见邪执者。就中有其九番。第一破妄计大乘无相异见偏执。第二会通菩萨爱见大悲。第三破系心外无法。第四破愿生秽国不愿往生净土。第五破若生净土多喜着乐。第六破求生净土非是小乘第七破求生兜率劝不归净土。第八会通若求生十方净土不如归西。第九料简别时之意。第一破大乘无相妄执者。就中有二。一总生起。欲令后代学者明识是非去邪向正。第二广就系情。显正破之。一总生起者。然大乘深藏名义尘沙。是故涅槃经云。一名无量义。一义无量名。要须遍审众典方晓部旨。非如小乘俗书案文毕义。何意须然。但净土幽廓经论隐显。致令凡情种种图度。恐涉谄语刀刀百盲偏执。杂乱无知妨碍往生。今且举少状一一破之。第一破妄计大乘无相者。问曰。或有人言。大乘无相勿念彼此。若愿生净土。便是取相。转增漏缚。何用求之。答曰。如此计者将谓不然。何者。一切诸佛说法要具二缘。一依法性实理。二须顺其二谛。彼计大乘无念但依法性。然谤无缘求。即是不顺二谛。如此见者堕灭空所收。是故无上依经云。佛告阿难。一切众生若起我见如须弥山。我所不惧。何以故。此人虽未即得出离。常不坏因果不失果报故。若起空见如芥子。我即不许。何以故。此见者破丧因果多堕恶道。未来生处必背我化。今劝行者。理虽无生。然二谛道理非无缘求一切得往生也。是故维摩经云。虽观诸佛国及与众生空。而常修净土教化诸群生。又彼经云。虽行无作而现受身。是菩萨行。虽行无起而起一切善行。是菩萨行。是其真证也。问曰。今世间有人。行大乘无相亦不存彼此。全不护戒相。是事云何。答曰。如此计者。为害滋甚。何者。加大方等经云。佛为优婆塞制戒。不得至寡妇处女家。沽酒家蓝染家押油家熟皮家。悉不得往来。阿难白佛言。世尊为何等人制如斯戒。佛告阿难。行者有二种。一者在世人行。二者出世人行。出世人者。吾不制上事。在世人者。吾今制之。何以故。一切众生悉是吾子。佛是一切众生父母。遮制约勒。早出世间得涅槃故。第二会通菩萨爱见大悲者。问曰。依大乘圣教。菩萨于诸众生。若起爱见大悲。即应舍离。今劝众生共生净土。岂非爱染取相。若为免其尘累也。答曰。菩萨行法功用有二。何者。一证空慧般若。二具大悲。一以修空慧般若力故。虽入六道生死。不为尘染所系。二以大悲念众生故。不住涅槃。菩萨虽处二谛。常能妙舍有无。取舍得中不违大道理也。是故维摩经云。譬如有人欲于空地造立宫舍。随意无碍。若于虚空终不能成。菩萨亦如是。为欲成就众生故。愿取佛国。愿取佛国者。非于空也。第三破系心外无法者。就中有二。一破计情。二问答解释。问曰。或有人言。所观净境约就内心。净土融通。心净即是。心外无法。何须西入。答曰。但法性净土。理处虚融。体无偏局。此乃无生之生。上士堪入。是故无字宝箧经云。善男子复有一法。是佛所觉。所谓诸法不去不来。无因无缘。无生无灭。无思无不思。无增无减。佛告罗睺罗言。汝今受持我此所说正法义不。尔时十方有九亿菩萨。即白佛言。我等皆能持此法门。当为众生流通不绝。世尊答言。是善男子等则为两肩荷担菩提。彼人即得不断辩才。得善清净诸佛世界。命终之时即得现见阿弥陀佛与诸圣众住其人前。得往生也。自有中下之辇。未能破相。要依信佛因缘求生净土。虽至彼国。还居相土。又云。若摄缘从本。即是心外无法。若分二谛明义。净土无妨是心外法也。二问答解释。问曰。向言无生之生唯上士能入。中下不堪者。为当直将人约法作如此判。为当亦有圣教来证。答曰。依智度论云。新发意菩萨机解软弱。虽言发心。多愿生净土。何意然者。譬如婴儿若不近父母恩养。或堕坑落井。火蛇等难。或乏乳而死。要假父母摩洗养育。方可长大能绍继家业。菩萨亦尔。若能发菩提心。多愿生净土。亲近诸佛。增长法身。方能匡绍菩萨家业。十方济运。为斯益故。多愿生也。又彼论云。譬如鸟子翅翮未成。不可逼令高翔。先须依林传树。羽成有力方可舍林游空。新发意菩萨亦尔。先须乘愿求生佛前。法身成长随感赴益。又阿难白佛言。此无相波罗蜜在何处说。佛言。如此法门在阿毗跋致地中说。何以故。有新发意菩萨。闻此无相波罗蜜门。所有清净善根悉当灭没也。又来但至彼国。即一切事毕何用诤此深浅理也。第四破愿生秽土不愿生净土者。问曰。或有人言。愿生秽国教化众生。不愿往生净土。是事云何。答曰。此人亦有一徒。何者。若身居不退已去。为化杂恶众生故。能处染不染。逢恶不变。如鹅鸭入水。水不能湿。如此人等堪能处秽拔苦。若是实凡夫者。唯恐自行未立。逢苦即变。欲济彼者。相与俱没。如似逼鸡入水。岂能不湿。是故智度论云。若凡夫发心即愿在秽土拔济众生者。圣意不许。何意然者。龙树菩萨释云。譬如四十里冰。如有一人。以一升热汤投之。当时似如少减。若经夜至明。乃高于余者。凡夫在此发心救苦亦复如是。以贪嗔境界违顺多故。自起烦恼返堕恶道故也。第五破若生净土多喜着乐者。问曰。或有人言。净土之中唯有乐事。多喜着乐妨废修道。何须愿往生也。答曰。既云净土。无有众秽。若言着乐。便是贪爱烦恼。何名为净。是故大经云。彼国人天往来进止情无所系。又四十八愿云。十方人天来至我国。若起想念贪计身者。不取正觉。大经又云。彼国人天无所适莫。何有着乐之理也。第六破求生净土非是小乘。问曰。或有人言。求生净土便是小乘。何须修之。答曰。此亦不然。何以故。但小乘之教一向不明生净土故也。第七会通愿生兜率劝归净土者。问曰。或有人言。愿生兜率不愿归西。是事云何。答曰。此义不类。少分似同。据体大别。有其四种。何者。一弥勒世尊为其天众转不退法轮。闻法生信者获益。名为信同。着乐无信者。其数非一。又来虽生兜率。位是退处。是故经云。三界无安。犹如火宅。二往生兜率。正得寿命四千岁。命终之后不免退落。三兜率天上虽有水鸟树林和鸣哀雅。但与诸天生乐为缘。顺于五欲不资圣道。若向弥陀净国一得生者。悉是阿毗跋致。更无退人与其杂居。又复位是无漏。出过三界。不复轮回。论其寿命。即与佛齐。非算数能知。其有水鸟树林。皆能说法。令人悟解证会无生。四据大经。且以一种音乐比挍者。经赞言。从世帝王至六天。音乐转妙有八重。展转胜前亿万倍。宝树音丽倍亦然。复有自然妙伎乐。法音清和悦心神。哀婉雅亮超十方。是故稽首清净勋。第八挍量愿生十方净土不如归西方者。问曰。或有人言。愿生十方净国。不愿归西方。是义云何。答曰。此义不类。于中有三。何者。一十方佛国非为不净。然境宽则心昧。境狭则意专。是故十方随愿往生经云。普广菩萨白佛言。世尊十方佛土皆为严净。何故诸经中偏叹西方阿弥陀国劝往生也。佛告普广菩萨。一切众生浊乱者多。正念者少。欲令众生专志有在。是故赞叹彼国为别异耳。若能依愿修行。莫不获益。二十方净土虽皆是净而深浅难知。弥陀净国乃是净土之初门。何以得知。依华严经云。娑婆世界一劫当极乐世界一日一夜。极乐世界一劫当袈裟幢世界一日一夜。如是优劣相望乃有十阿僧祇。故知为净土初门。是故诸佛偏劝也。余方佛国都不如此丁宁。是故有信之徒多愿往生也。三弥陀净国既是净土初门。娑婆世界即是秽土末处。何以得知。如正法念经云。从此东北有一世界。名曰斯诃。土田唯有三角沙石。一年三雨。一雨湿润不过五寸。其土众生唯食果子。树皮为衣。求生不得。求死不得。复有一世界。一切虎狼禽兽乃至蛇蝎。悉皆有翅飞行。逢者相啖。不简善恶。此岂不名秽土始处。然娑婆依报乃与贤圣同流。唯此乃是秽土终处。安乐世界既是净土初门。即与此方境次相接。往生甚便。何不去也。第九据摄论与此经相违料简别时意语者。今观经中佛说。下品生人现造重罪。临命终时遇善知识。十念成就即得往生。依摄论云。道佛别时意语。又古来通论之家多判此文云。临终十念但得作往生因。未即得生。何以得知。论云。如以一金钱贸得千金钱。非一日即得。故知十念成就者但得作因。未即得生。故名别时意语。如此解者将为未然。何者。凡菩萨作论释经。皆欲远扶佛意契会圣情。若有论文违经者。无有是处。今解别时意语者。谓佛常途说法皆明先因后果。理数炳然。今此经中但说一生造罪。临命终时十念成就即得往生。不论过去有因无因者。直是世尊引接当来造恶之徒。令其临终舍恶归善乘念往生。是以隐其宿因。此是世尊隐始显终。没因谈果。名作别时意语。何以得知。但使十念成就。皆有过去因。如涅槃经云。若人过去已曾供养半恒河沙诸佛。复经发心。而能于恶世中闻说大乘经教。但能不谤。未有余功。若经供养一恒河沙诸佛。及经发心。然后闻大乘经教。非直不谤。复加爱乐。以此诸经来验。明知十念成就者皆有过因不虚。若彼过去无因者。善知识尚不可逢遇。何况十念而可成就也。论云以一金钱贸得千金钱非一日即得者。若据佛意。欲令众生多积善因。便乘念往生。若望论主。乘闭过去因。理亦无爽。若作此解。即上顺佛经。下合论意。即是经论相扶。往生路通。无复疑惑也

第三明广施问答释去疑情者。自下就大智度论广施问答。问曰。但一切众生从旷大劫来。备造有漏之业系属三界。云何不断三界系业。直尔少时念阿弥陀佛。即得往生便出三界者。此系业之义复欲云何。答曰。有二种解释。一就法来破。二借喻以显。言就法者。诸佛如来有不思议智。大乘广智。无等无伦最上胜智。不思议智力者。能以少作多。以多作少。以近为远。以远为近。以轻为重。以重为轻。有如是等智。无量无边不可思议。自下第二有七番。并借喻以显。第一譬如百夫百年聚薪积高千仞。豆许火焚半日便尽。岂可得言百年之薪半日不尽也。第二譬如癖者寄载他船。因风帆势一日至于千里。岂可得言癖者云何一日至千里也。第三亦如下贱贫人获一瑞物而以贡王。王庆所得加诸重赏。斯须之顷富贵盈望。岂可得言以数十年仕备尽辛勤。上下尚不达而归者。言彼富贵无此事也。第四犹如劣夫以己身力掷驴不上。若从轮王行便乘虚空飞腾自在。岂可得言以劣夫之力必不能升虚空也。第五又如十围之索千夫不制。童子挥剑儵尔两分。岂可得言童子之力不能断索也。第六又如鸩鸟入水。鱼蚌斯毙皆死。犀角触泥。死者还活。岂可得言性命一断不可生也。第七亦如黄鹄唤子安子安还活。岂可得言坟下千龄决无可苏也。一切万法皆有自力他力自摄他摄。千开万闭无量无边。汝岂得以有碍之识疑彼无碍之法乎。又五不思议中。佛法最不可思议。汝以三界系业为重。疑彼少时念佛为轻。不得往生安乐国入正定聚者。是事不然。问曰。大乘经云。业道如秤。重处先牵。云何众生一形已来。或百年或十年。乃至今日无恶不造。云何临终遇善知识。十念相续即得往生。若尔者。先牵之义何以取信。答曰。汝谓一形恶业为重。以下品人十念之善以为轻者。今当以义挍量轻重之义者。正明在心在缘在决定。不在时节久近多少也。云何在心。谓彼人造罪时。自依止虚妄颠倒心生。此十念者。依善知识方便安慰闻实相法生。一实一虚。岂得相比也。何者。譬如千岁闇室光若暂至即便明朗。岂可得言闇在室千岁而不去也。是故遗日摩尼宝经云。佛告迦叶菩萨。众生虽复数千巨亿万劫在爱欲中为罪所覆。若闻佛经一反念善。罪即消尽也。是名在心。二云何在缘者。谓彼人造罪时。自依止妄想。依烦恼果报众生生。今此十念者。依止无上信心。依阿弥陀如来真实清净无量功德名号生。譬如有人被毒箭所中彻筋破骨。若闻灭除药鼓声。即箭出毒除。岂可得言彼箭深毒厉。闻鼓音声不能拔箭去毒也。是名在缘。三云何在决定者。彼人造罪时。自依止有后心有间心生。今此十念者。依止无后心无间心起。是为决定。又智度论云。一切众生临终之时。刀风解形。死苦来逼。生大怖畏。是故遇善知识发大勇猛。心心相续十念。即是增上善根便得往生。又如有人对敌破阵。一形之力一时尽用。其十念之善亦如是也。又若人临终时生一念邪见。增上恶心。即能倾三界之福。即入恶道也。问曰。既云垂终十念之善能倾一生恶业得生净土者。未知几时为十念也。答曰。如经说云。百一生灭成一刹那。六十刹那以为一念。此依经论泛解念也。今时解念。不取此时节。但忆念阿弥陀佛。若总相若别相。随所缘观。迳于十念。无他念想间杂。是名十念。又云。十念相续者。是圣者一数之名耳。但能积念凝思不缘他事。使业道成办。便罢不用。亦未劳记之头数也。又云。若久行人念多应依此。若始行人念者记数亦好。此亦依圣教。又问曰。今欲依劝行念佛三昧。未知计念相状何似。答曰。譬如有人于空旷迥处。值遇怨贼拔刀奋勇直来欲杀。此人径走视渡一河。未及到河。即作此念。我至河岸。为脱衣渡。为着衣浮。若脱衣渡。唯恐无暇。若着衣浮。复畏首领难全。尔时但有一心作渡河方便。无余心想间杂。行者亦尔。念阿弥陀佛时。亦如彼人念渡念念相次。无余心想间杂。或念佛法身。或念佛神力。或念佛智慧。或念佛毫相。或念佛相好。或念佛本愿。称名亦尔。但能专至相续不断。定生佛前。今劝后代学者。若欲会其二谛。但知念念不可得。即是智慧门。而能系念相续不断。即是功德门。是故经云。菩萨摩诃萨恒以功德智慧以修其心。若始学者未能破相。但能依相专至。无不往生。不须疑也。又问曰。无量寿大经云。十方众生至心信乐欲生我国。乃至十念。若不生者。不取正觉。今有世人。闻此圣教。现在一形全不作意。拟临终时方欲修念。是事云何。答曰。此事不类。何者。经云十念相续。似若不难。然诸凡夫心如野马。识剧猿猴。驰骋六尘。何曾停息。各须宜发信心。预自克念。使积习成性善根坚固也。如佛告大王。人积善行。死无恶念。如树先倾。倒必随曲也。若刀风一至。百苦凑身。若习先不在。怀念何可辨。各宜同志三五预结言要。临命终时迭相开晓。为称弥陀名号。愿生安乐国。声声相次使成十念也。譬如蜡印印泥。印坏文成。此命断时即是生安乐国时。一入正定聚。更何所忧各宜量此大利。何不预克念也。又问曰。诸大乘经论皆言。一切众生毕竟无生。犹若虚空。云何天亲龙树菩萨皆愿往生也。答曰。言众生毕竟无生如虚空者。有二种义。一者如凡夫人所见。实众生实生死等。若据菩萨往生。毕竟如虚空如兔角。二者今言生者。是因缘生。因缘生故。即是假名生。假名生故。即是无生。不违大道理也。非如凡夫谓有实众生实生死也。又问曰。夫生为有本。乃是众累之元。若知此过舍生求无生者。可有脱期。今既劝生净土。即是弃生求生。生何可尽。答曰。然彼净土乃是阿弥陀如来清净本愿无生之生。非如三有众生爱染虚妄执着生也。何以故。夫法性清净毕竟无生。而言生者。得生者之情耳。又问曰。如上所言。知生无生。当上品生者。若尔下品生人乘十念往生者。岂非取实生也。若实生者。即堕二疑。一恐不得往生。二谓此相善不能与无生为因也。答曰。释有三番。一譬如净摩尼珠置之浊水。以珠威力水即澄清。若人虽有无量生死罪浊。若闻阿弥陀如来至极无生清净宝珠名号。投之浊心。念念之中罪灭心净即便往生。二如净摩尼珠。以玄黄帛裹投之于水。水即玄黄。一如物色。彼清净佛土有阿弥陀如来无上宝珠名号。以无量功德成就帛裹。投之所往生者心水之中。岂不能转生为无生智乎。三亦如冰上然火。火猛则冰液。冰液则火灭。彼下品往生人虽不知法性无生。但以称佛名力作往生意。愿生彼土。既至无生界时。见生之火自然而灭也。又问曰。依何身故说往生也。答曰。于此间假名人中修诸行门。前念与后念作因。秽土假名人。净土假名人。不得决定一。不得决定异。前心后心亦如是。何以故。若决定一。则无因果。若决定异。则非相续。以是义故。横竖虽别。始终是一行者也。又问曰。若人但能称佛名号能除诸障者。若尔。譬如有人以指指月。此指应能破闇也。答曰。诸法万差。不可一概。何者。自有名即法。自有名异法。有名即法者。如诸佛菩萨名号。禁咒音辞。修多罗章句等是也。如禁咒辞曰。日出东方乍赤乍黄。假令酉亥行禁。患者亦愈。又如有人被狗所啮。灸虎骨[(尉-小+火)-寸+又]之。患者即愈。或时无骨。好[打-丁+賴]掌摩之。口中唤言虎来虎来。患者亦愈。或复有人患脚转筋。炙木瓜枝[(尉-小+火)-寸+又]之。患者即愈。或无木瓜。炙手磨之。口唤木瓜木瓜。患者亦愈。吾身得其效也。何以故。以名即法故。有名异法者。如以指指月是也。又问曰。若人但称念弥陀名号。能除十方众生无明黑闇得往生者。然有众生。称名忆念。而无明犹在。不满所愿者何意。答曰。由不如实修行。与名义不相应故也。所以者何。谓不知如来是实相身是为物身。复有三种不相应。一者信心不淳。若存若亡故。二者信心不一。谓无决定故。三者信心不相续。谓余念间故。迭相收摄。若能相续则是一心。但能一心即是淳心。具此三心若不生者。无有是处

第三大门中有四番料简。第一辨难行道易行道。第二明时劫大小不同。第三明从无始世劫已来。处此三界五道。乘善恶二业。受苦乐两报。轮回无穷受生无数。第四将圣教证成劝后代。生信求往

第一辨难行道易行道者。于中有二。一出二种道。二问答解释。余既自居火界。实想怀怖。仰惟大圣三车招慰。且羊鹿之运。权息未达。佛诃邪执障上求菩提。纵后回向。仍名迂回。若径攀大车。亦是一途。只恐现居退位。崄径遥长。自德未立。难可升进。是故龙树菩萨云。求阿毗跋致有二种道。一者难行道。二者易行道。言难行道者。谓在五浊之世于无佛时求阿毗跋致为难。此难乃有多途。略述有五。何者。一者外道相善乱菩萨法。二者声闻自利障大慈悲。三者无顾恶人破他胜德。四者所有人天颠倒善果坏人梵行。五者唯有自力无他力持。如斯等事触目皆是。譬如陆路步行则苦。故曰难行道。言易行道者。谓以信佛因缘愿生净土。起心立德修诸行业。佛愿力故即便往生。以佛力住持即入大乘正定聚。正定聚者即是阿毗跋致不退位也。譬如水路乘船则乐。故名易行道也。问曰。菩提是一。修因亦应不二。何故在此修因向佛果。名为难行。往生净土期大菩提。乃名易行道也。答曰。诸大乘经所辨一切行法。皆有自力他力自摄他摄。何者自力。譬如有人怖畏生死。发心出家修定发通。游四天下。名为自力。何者他力。如有劣夫以己身力掷驴不上。若从轮王即便乘空游四天下。即轮王威力。故名他力。众生亦尔。在此起心立行愿生净土。此是自力。临命终时。阿弥陀如来光台迎接遂得往生。即为他力。故大经云。十方人天欲生我国者。莫不皆以阿弥陀如来大愿业力为增上缘也。若不如是。四十八愿便是徒设。语后学者。既有他力可乘。不得自局己分徒在火宅也

第二明劫之大小者。如智度论云。劫有三种。谓一小二中三大。如方四十里城。高下亦然。满中芥子。有长寿诸天。三年去一。乃至芥子尽。名一小劫。或八十里城高下亦然。芥子满中。如前取尽。名一中劫。或百二十里城高下亦然。芥子满中。取尽一同前说。方名大劫。或八十里石高下亦然。有一长寿诸天。三年以天衣一拂。天衣重三铢。为拂不已。此石乃尽。名为中劫。其小石大石类前中劫可知。不劳具述

第三门中有五番。第一明从无始劫来。在此轮回无穷。受身无数者。如智度论云。在于人中。或张家死王家生。王家死李家生。如是尽阎浮提界。或重生或异家生。或南阎浮提死。西拘耶尼生。如阎浮提。余三天下亦如是。如四天下死生四天王天亦如是。或四天王天死忉利天生。忉利天死生余上四天亦如是。色界有十八重天。无色界有四重天。此死生彼。一一皆遍亦如是。或色界死生阿鼻地狱。阿鼻地狱中死生余轻系地狱。轻系地狱中死生畜生中。畜生中死生饿鬼道中。饿鬼道中死或生人天中。如是轮回六道。受苦乐二报。生死无穷。胎生既尔。余三生亦如是。是故正法念经云。菩萨化生告诸天众云。凡人经此百千生。着乐放逸不修道。不觉往福侵已尽。还堕三涂受众苦。是故涅槃经云。此身苦所集。一切皆不净。扼缚痈疮等根本无义利。上至诸天身。皆亦复如是。是故又彼经云。劝修不放逸。何以故。夫放逸者。是众恶之本。不放逸者。乃是众善之源。如日月光诸明中最。不放逸法亦复如是。于诸善法为最为上。亦如须弥山王于诸山中为最为上。不放逸法亦复如是。于诸善法中为最为上。何以故。一切恶法犹放逸而生。一切善法不放逸为本。第二问曰。虽云无始劫来六道轮回无际。而未知一劫之中受几身数而言流转。答曰。如涅槃经说。取三千大千世界草木截为四寸筹。以数一劫之中所受身父母头数。犹自不澌。或云。一劫之中所饮母乳。多于四大海水。或云。一劫之中所积身骨。如毗富罗山。如是远劫已来徒受生死。至于今日犹作凡夫之身。何曾思量伤叹不已。第三又问曰。既云旷大劫来受身无数者。为当直尔总说令人生厌。为当亦有经文来证。答曰。皆是圣教明文。何者。如法华经云。过去不可说久远大劫有佛出世。号大通智胜如来。有十六王子。各升法座教化众生。一一王子各各教化六百万亿那由他恒河沙众生。其佛灭度已来。至极久远犹不可数知。何者。经云。总取三千大千世界大地。磨以为墨。佛言。是人过千国土乃下一点。大如微尘。如是展转尽地种墨。佛言。是人所经国土。若点不点。尽抹为尘。一尘一劫。彼佛灭度已来。复过是数。今日众生乃是彼时十六王子座下曾受教法。是故经云。以是本因缘为说法华经。涅槃经复云。一是王子。一是贫人。如是二人互相往反。言王子者。今日释迦如来。乃是彼时第十六王子也。言贫人者。今日众生等是。第四问曰。此等众生既云流转多劫。然三界之中何趣受身为多。答曰。虽言流转。然于三恶道中受身偏多。如经说云。于虚空中量取方圆八肘。从地至于色究竟天。于此量内所有可见众生。即多于三千大千世界人天之身。故知恶道身多。何故如此。但恶法易起。善心难生故也。今时但看现在众生。若得富贵。唯事放逸破戒。天中即复着乐者多。是故经云。众生等是流转。恒三恶道为常家。人天暂来即去。名为客舍故也。依大庄严论。劝一切众生常须系念现前。偈云。盛年无患时。懈怠不精进。贪营众事务。不修施戒禅。临为死所吞。方悔求修善。智者应观察除断五欲想。精勤习心者。终时无悔恨。心意既专至。无有错乱念。智者勤投心。临终意不散。不习心专至。临终必散乱。心若散乱时。如调马用硙。若其斗战时。回旋不直行。第五又问曰。一切众生皆有佛性。远劫以来应值多佛。何因至今仍自轮回生死不出火宅。答曰。依大乘圣教。良由不得二种胜法以排生死。是以不出火宅。何者为二。一谓圣道。二谓往生净土。其圣道一种今时难证。一由去大圣遥远。二由理深解微。是故大集月藏经云。我末法时中。亿亿众生起行修道。未有一人得者。当今末法。现是五浊恶世。唯有净土一门。可通入路。是故大经云。若有众生。纵令一生造恶。临命终时。十念相续称我名字。若不生者。不取正觉。又复一切众生都不自量。若据大乘。真如实相第一义空曾未措心。若论小乘。修入见谛修道。乃至那含罗汉断五下除五上。无问道俗未有其分。纵有人天果报。皆为五戒十善能招此报。然持得者甚希。若论起恶造罪。何异暴风駃雨。是以诸佛大慈劝归净土。纵使一形造恶。但能系意专精常能念佛。一切诸障自然消除。定得往生。何不思量都无去心也

自下第四引圣教证成劝信求生者。依观佛三昧经云。尔时会中有财首菩萨白佛言。世尊我念过去无量劫时。有佛出世。亦名释迦牟尼佛。彼佛灭后有一王子。名曰金幢。憍慢邪见不信正法。有知识比丘。名定自在。告王子言。世有佛像。极为可爱。可暂入塔观佛形像。时彼王子从善友语入塔观像。见像相好白言比丘。佛像端严犹尚如此。况佛真身。比丘告言。王子今见佛像不能礼者。当称南无佛。还宫系念念塔中像。即于后夜梦见佛像。心大欢喜。舍离邪见归依三宝。随寿命终。由前入塔称佛功德。即得值遇九百亿那由他佛。于诸佛所常勤精进。恒得甚深念佛三昧。念佛三昧力故。诸佛现前皆与授记。从是以来百万阿僧祇劫不堕恶道。乃至今日获得首楞严三昧。尔时王子者今我财首是也。尔时会中即有十方诸大菩萨。其数无量。各说本缘。皆依念佛得。佛告阿难。此观佛三昧是一切众生犯罪者药。破戒者护。失道者导。盲冥者眼。愚痴者慧。黑闇者灯。烦恼贼中大勇猛将。诸佛世尊之所游戏。首楞严等诸大三昧始出生处。佛告阿难。汝今善持慎勿忘失。过去未来现在三世诸佛。皆说如是念佛三昧。我与十方诸佛及贤劫千佛。从初发心皆因念佛三昧力故。得一切种智。又如目连所问经。佛告目连。譬如万川长流有浮草木。前不顾后。后不顾前。都会大海。世间亦尔。虽有豪贵富乐自在。悉不得免生老病死。只由不信佛经。后世为人。更甚困剧。不能得生千佛国土。是故我说。无量寿佛国易往易取。而人不能修行往生。反事九十五种邪道。我说是人名无眼人名无耳人。经教既尔。何不舍难依易行道矣

安乐集卷上安乐集卷下

        释道绰撰

第四大门中有三番料简。第一依中国三藏法师并此土大德等。皆共详审圣教叹归净土。今以劝依。第二据此经宗及余大乘诸部。凡圣修入多明念佛三昧以为要门。第三问答解释。显念佛者得种种功能利益不可思议

第一依中国及以此土大德所行者。余五翳面墙。岂宁自辄。但以游历披勘。敬有师承。何者。谓中国大乘法师流支三藏。次有大德呵避名利。则有慧宠法师。次有大德寻常敷演每感圣僧来听。则有道场法师。次有大德和光孤栖二国慕仰。则有昙鸾法师。次有大德禅观独秀。则有大海禅师。次有大德聪慧守戒。则有齐朝上统。然前六大德并是二谛神镜。斯乃佛法纲维。志行殊伦。古今实希。皆共详审大乘叹归净土。乃是无上要门也。问曰。既云叹归净土乃是要门者。未知此等诸德临终时皆有灵验已不。答曰。皆有不虚。如昙鸾法师。康存之日常修净土。亦每有世俗君子来呵法师曰。十方佛国皆为净土。法师何乃独意注西。岂非偏见生也。法师对曰。吾既凡夫智慧浅短。未入地位。念力须均。如似置草引牛恒须系心槽枥。岂得纵放全无所归。虽复难者纷纭而法师独决。是以无问一切道俗。但与法师一面相遇者。若未生正信。劝令生信。若已生正信者。皆劝归净国。是故法师临命终时。寺傍左右道俗皆见旛花映院。尽闻异香。音乐迎接遂往生也。余之大德临命终时皆有征祥。若欲具谈往生之相。并不可思议也

第二明此彼诸经多明念佛三昧为宗者。就中有八番。初二明一相三昧。后六就缘依相明念佛三昧。第一依花首经。佛告坚意菩萨。三昧有二种。一者有一相三昧。二者有众相三昧。一相三昧者。有菩萨闻其世界有其如来现在说法。菩萨取是佛相。以现在前若坐道场。若转法轮大众围绕。取如是相。收摄诸根心不驰散。专念一佛不舍是缘。如是菩萨于如来相及世界相了达无相。常如是观如是行不离是缘。是时佛像即现在前而为说法。菩萨尔时深生恭敬听受是法。若深若浅转加尊重。菩萨住是三昧。闻说诸法皆可坏相。闻已受持。从三昧起。能为四众演说是法。佛告坚意。是名菩萨入一相三昧门。第二依文殊般若明一行三昧者。时文殊师利白佛言。世尊云何名为一行三昧。佛言。一行三昧者。若善男子善女人。应在空间处舍诸乱意。随佛方所端身正向。不取相貌系心一佛。专称名字念无休息。即是念中能见过现未来三世诸佛。何以故。念一佛功德无量无边。即与无量诸佛功德无二。是名菩萨一行三昧。第三依涅槃经。佛言。若人但能至心常修念佛三昧者。十方诸佛恒见此人。如现在前。是故涅槃经云。佛告迦叶菩萨。若有善男子善女人。常能至心专念佛者。若在山林若在聚落。若昼若夜若坐若卧。诸佛世尊常见此人。如现目前。恒与此人而住受施。第四依观经及余诸部。所修万行但能回愿。莫不皆生。然念佛一行将为要路。何者。审量圣教。有始终两益。若欲生善起行。则普该诸度。若灭恶消灾。则总治诸障。故下经云。念佛众生摄取不舍。寿尽必生。此名始益。言终益者。依观音授记经云。阿弥陀佛住世长久。兆载永劫亦有灭度。般涅槃时。唯有观音势至。住持安乐接引十方。其佛灭度亦与住世时节等同。然彼国众生一切无有睹见佛者。唯有一向专念阿弥陀佛往生者。常见弥陀现在不灭。此即是其终时益也。所修余行回向皆生。世尊灭度有睹不睹。劝后代审量使沾远益也。第五依般舟经云。时有跋陀和菩萨。于此国土闻有阿弥陀佛。数数系念。因是念故见阿弥陀佛。既见佛已即从启问。当行何法得生彼国。尔时阿弥陀佛语是菩萨言。欲来生我国者。常念我名莫有休息。如是得来生我国土。当念佛身三十二相悉皆具足。光明彻照端正无比。第六依大智度论。有三番解释。第一佛是无上法王。菩萨为法臣。所尊所重唯佛世尊。是故应当常念佛也。第二有诸菩萨自云。我从旷劫以来。得蒙世尊长养我等法身智身大慈悲身。禅定智慧无量行愿由佛得成。为报恩故常愿近佛。亦如大臣蒙王恩宠常念其主。第三有诸菩萨复作是言。我于因地遇恶知识诽谤般若。堕于恶道经无量劫。虽修余行。未能得出。后于一时依善知识边。教我行念佛三昧。其时即能并遣诸障方得解脱。有斯大益故愿不离佛。第七依华严经云。宁于无量劫具受一切苦。终不远如来不睹自在力。又云。念佛三昧必见佛。命终之后生佛前。见彼临终劝念佛。又示尊像令瞻敬。又善财童子求善知识。诣功德云比丘所白言。大师云何修菩萨道归普贤行也。是时比丘告善财曰。我于世尊智慧海中唯知一法。谓念佛三昧门。何者。于此三昧门中。悉能睹见一切诸佛及其眷属严净佛刹。能令众生远离颠倒。念佛三昧门者。于微细境界中。见一切佛自在境界。得诸劫不颠倒。念佛三昧门者。能起一切佛刹。无能坏者。普见诸佛。得三世不颠倒。时功德云比丘告善财言。佛法深海广大无边。我所知者唯得此一念佛三昧门。余妙境界出过数量。我所未知也。第八依海龙王经。时海龙王白佛言。世尊弟子求生阿弥陀佛国。当修何行得生彼土。佛告龙王。若欲生彼国者。当行八法。何等为八。一者常念诸佛。二者供养如来。三者咨嗟世尊。四者作佛形像修诸功德。五者回愿往生。六者心不怯弱。七者一心精进。八者求佛正慧。佛告龙王。一切众生具斯八法。常不离佛也。问曰。不具八法。得生佛前不离佛不。答曰。得生不疑何以得知。如佛说宝云经时。亦明十行具足得生净土常不离佛。时有除盖障菩萨白佛。不具十行得生已不。佛言。得生。但能十行之中一行具足无阙。余之九行悉名清净。勿致疑也。又大树紧那罗王经云。菩萨行四种法。常不离佛前。何等为四。一者自修善法。兼劝众生皆作往生见如来意。二者自劝劝他乐闻正法。三者自劝劝他发菩提心。四者一向专志行念佛三昧。具此四行。一切生处常在佛前不离诸佛。又经云。佛说菩萨行法有三十二器。何者。布施是大富器。忍辱是端正器。持戒是圣身器。五逆不孝是刀山剑树镬汤器。发菩提心是成佛器。常能念佛往生净土是见佛器。略举六门。余者不述。圣教既尔。行者愿生。何不常念佛也。又依月灯三昧经云。念佛相好及德行。能使诸根不乱动。心无迷惑与法合。得闻得智如大海。智者住于是三昧摄念行。于经行所能见千亿诸如来。亦值无量恒沙佛

第三问答解释显念佛三昧有种种利益。有其五番。第一问曰。今云常修念佛三昧。仍不行余三昧也。答曰。今言常念。亦不言不行余三昧。但行念佛三昧多故。故言常念。非谓全不行余三昧也。第二问曰。若劝常修念佛三昧。与余三昧能有阶降以不。答曰。念佛三昧胜相不可思议。此云何知。如摩诃衍中说云。诸余三昧非不三昧。何以故。或有三昧。但能除贪。不能除嗔痴。或有三昧。但能除嗔。不能除痴贪。或有三昧。但能除痴。不能除贪嗔。或有三昧。但能除现在障。不能除过去未来一切诸障。若能常修念佛三昧。无问现在过去未来。一切诸障悉皆除也。第三问曰。念佛三昧既能除障。得福功利大者。未审亦能资益行者。使延年益寿以不。答曰必得。何者。如惟无三昧经云。有兄弟二人。兄信因果。弟无信心。而能善解相法。因其镜中自见面上。死相已现不过七日。时有智者教往问佛。佛时报言。七日不虚。若能一心念佛修戒。或得度难。寻即依教系念。时至六日即有二鬼来。耳闻其念佛之声竟无能前进。还告阎罗王。阎罗王索符。已注云。由持戒念佛功德生第三炎天。又譬喻经中。有一长者不信罪福。年已五十。忽夜梦见。刹鬼索符来欲取之不过十日。其人眠觉惶怖非常。至明求觅相师占梦。师作卦兆云。有刹鬼必欲相害不过十日。其人惶怖倍常。诣佛求请。佛时报云。若欲攘此。从今已去专意念佛。持戒烧香。然灯悬缯旛盖。信向三宝。可免此死。即依此法专心信向。刹鬼到门。见修功德遂不能害。鬼即走去。其人缘斯功德。寿满百年。死得生天。复有一长者。名曰执持。退戒还佛。现被恶鬼打之。第四问曰。此念佛三昧但能对治诸障唯招世报。亦能远感出世无上菩提以不。答曰得。何者。如华严经十地品云。始从初地乃至十地。于一一地中。皆说入地加行道。地满功德利。已不住道讫。即皆结云。是诸菩萨虽修余行。皆不离念佛念法念僧。上妙乐具供养三宝。以斯文证得知。诸菩萨等乃至上地。常学念佛念法念僧。方能成就无量行愿满功德海。何况二乘凡夫求生净土。不学念佛也。何以故。此念佛三昧即具一切四摄六度。通行通伴故。第五问曰。初地已上菩萨与佛同证真如之理。名生佛家。自能作佛济运众生。何须更学念佛三昧愿见佛也。答曰。论其真如。广大无边。与虚空等。其量难知。譬如一大闇室若然一灯二灯。其明虽遍。犹为闇也。渐至多灯虽名大明。岂及日光。菩萨所证智虽地地相望自有阶降。岂得比佛如日明也

第五大门中有四番料简。第一泛明修道延促。欲令速获不退。第二此彼禅观比挍劝往。第三此彼净秽二境亦名漏无漏比挍。第四引圣教证成。劝后代生信求往

第一泛明修道延促者。就中有二。一明修道延促。二问答解释。一明延促者。但一切众生莫不厌苦求乐畏缚求解。皆欲早证无上菩提者。先须发菩提心为首。此心难识难起。纵令发得此心。依经终须修十种行谓信进念戒定慧舍护法发愿回向进诣菩提。然修道之身相续不绝。迳一万劫始证不退位。当今凡夫现名信想轻毛。亦曰假名。亦名不定聚。亦名外凡夫。未出火宅。何以得知。据菩萨璎珞经。具辨入道行位法尔。故名难行道。又但以。一劫之中受身生死尚不可数知。况一万劫中徒受痛烧。若能明信佛经愿生净土。随寿长短一形即至位阶不退。与此修道一万劫齐功。诸佛子等何不思量不舍难求易也。如俱舍论中。亦明难行易行二种之道。难行者。如论说云。于三大阿僧祇劫。一一劫中皆具福智资粮六波罗蜜一切诸行。一一行业皆有百万难行之道。始充一位。是难行道也。易行道者。即彼论云若由别有方便有解脱者。名易行道也。今既劝归极乐。一切行业悉回向彼但能专至。寿尽必生。得生彼国。即究竟清凉。岂可不名易行之道。须知此意也。二问曰。既言愿往生净土。随此寿尽即得往生者。有圣教证不。答曰。有七番。皆引经论证成。一依大经云。佛告阿难。其有众生。欲于今世见无量寿佛者。应发无上菩提之心。修行功德愿生彼国。即得往生。故大经赞云。若闻阿弥陀德号。欢喜赞仰心归依。下至一念得大利。则为具足功德宝。设满大千世界火。亦应直过闻佛名。闻阿弥陀不复退。是故至心稽首礼。二依观经。九品之内皆言。临终正念即得往生。三依起信论云。教诸众生劝观真如平等一实。亦有始发意菩萨。其心软弱。自谓不能常值诸佛亲承供养。意欲退者。当知如来有胜方便摄护信心。谓以专意念佛因缘。随愿往生。以常见佛故。永离恶道。四依鼓音陀罗尼经云。尔时世尊告诸比丘。我当为汝演说。西方安乐世界今现有佛。号阿弥陀。若有四众。能正受持彼佛名号。坚固其心忆念不忘。十日十夜除舍散乱。精勤修习念佛三昧。若能令念念不绝。十日之中必得见彼阿弥陀佛。皆得往生。五依法鼓经云。若人临终之时不能作念。但知彼方有佛作往生意。亦得往生。六如十方随愿往生经云。若有临终及死堕地狱。家内眷属为其亡者念佛及转诵斋福。亡者即出地狱往生净土。况其现在自能修念。何以不得往生者也。是故彼经云。现在眷属为亡者追福。如饷远人定得食也。第七广引诸经证成。如大法鼓经说。若善男子善女人。常能系意称念诸佛名号者。十方诸佛一切贤圣常见此人。如现目前。是故此经名大法鼓。当知此人十方净土随愿往生。又大悲经云何名为大悲。若专念佛相续不断者。随其命终定生安乐。若能展转相劝行念佛者。当知此等悉名行大悲人也。是故涅槃经云。佛告大王。假令开大库藏。一月之中布施一切众生。所得功德不如有人称佛一口功德。过前不可挍量。又增一阿含经云。佛告阿难。其有众生。供养一阎浮提人衣服饮食卧具汤药。所得功德宁为多不。阿难白佛言。世尊甚多甚多。不可数量。佛告阿难。若有众生。善心相续称佛名号。如一构牛乳顷。所得功德过上不可量。无有能量者。大品经云。若人散心念佛。乃至毕苦。其福不尽。若人散花念佛。乃至毕苦。其福不尽故。知念佛利大不可思议也。十往生经诸大乘经等并有文证。不可具引也

第二次明此彼禅观比挍劝往生者。但此方秽境乱想难入。就令修得。唯获事定。多喜味染。又复但能伏业报生。上界寿尽多退。是故智度论云。多闻持戒禅未得无漏法。虽有此功德。是事未可信。若欲向西修习。事境光净定观易成。除罪多劫永定速进究竟清凉。如大经广说。问曰。若西方境界胜可为禅定感。此界色天劣。不应为禅定招。答曰。若论修定因。该通于彼此。然彼界位是不退。并有他力持。是故说为胜。此处虽复修定克。但有自分因。阙无他力摄。业尽不免退。就此说不如

第三据此彼净秽二境亦名漏无漏者。若论此处境界。唯有三涂丘坑。山涧沙卤。棘刺水旱。暴风恶触。雷电霹雳。虎狼毒兽。恶贼恶子。荒乱破散。三灾败坏。语论正报。三毒八倒。忧悲嫉妒。多病短命。饥渴寒热。常为司命害鬼之所追逐。深可秽恶。不可具说。故名有漏。深可厌也。往生彼国胜者。据大经云。十方人天但生彼国者。莫不皆获种种利益也。何者。一生彼国者。行则金莲捧足。坐则宝座承躯。出则帝释在前。入则梵王从后。一切圣众与我亲朋。阿弥陀佛为我大师。宝树宝林之下任意翱翔。八德池中游神濯足。形则身同金色。寿则命与佛齐。学则众门并进。止则二谛虚融。十方济运则乘大神通。晏安暂时则坐三空门。游则入八正之路。至则到大涅槃。一切众生但至彼国者皆证此益。何不思量不速去也

第四引圣教证成。劝后代生信求愿往者。依观佛三昧经云。尔时会中有十方诸佛。各于华台中结跏趺坐。于空中现。东方善德如来为首告大众言。汝等当知。我念过去无量世时。有佛名宝威德上王。彼佛出时。亦如今日说三乘法。彼佛灭后末世之中有一比丘。将弟子九人往诣佛塔礼拜佛像。见一宝像严显可观。观已敬礼。目谛观之。各说一偈用为赞叹。随寿修短各自命终。即命终已即生佛前。从此已后恒得值遇无量诸佛。于诸佛所广修梵行得念佛三昧海。既得此已。诸佛现前即与授记。于十方面随意作佛。东方善德佛者。即我身是。自余九方诸佛者。即是本昔弟子九人是。十方佛世尊因由礼塔一偈赞故得成为佛。岂异人乎。我等十方佛是。是时十方诸佛从空而下。放千光明显现色身白毫相光。各各皆坐释迦佛床。告阿难言。汝知。释迦文佛无数精进百千苦行。求佛智慧报得是身。今为汝说。汝持佛语。为未来世天龙大众四部弟子。说观佛相好及念佛三昧。说是语已。然后问讯释迦文佛。问讯讫已各还本国

第六大门中有三番料简。第一十方净土共来比挍。第二义推。第三辨经住灭

第一十方净土共来比挍者有其三番。一如随愿往生经云。十方佛国皆悉严净。随愿并得往生。虽然悉不如西方无量寿国。何意如此。但阿弥陀佛与观音大势至。先发心时。从此界去。于此众生偏是有缘。是故释迦处处叹归。二据大经。法藏菩萨因中。于世饶王佛所具发弘愿取诸净土。时佛为说二百一十亿诸佛刹土天人善恶国土精粗。悉现与之。于时法藏菩萨愿取西方成佛。今现在彼。是二证也。三依此观经中。韦提夫人复请净土。如来光台为现十方一切净土。韦提夫人白佛言。此诸佛土虽复清净皆有光明。我今乐生极乐世界阿弥陀佛所。是其三证。故知诸净土中安乐世界最胜也

第二义推者。问曰。何故要须面向西坐礼念观者。答曰。以阎浮提云日出处名生没处名死。藉于死地神明趣入其相助便。是故法藏菩萨愿成佛在西悲接众生。由坐观礼念等面向佛者。是随世礼仪。若是圣人得飞报自在。不辨方所。但凡夫之人身心相随。若向余方。西往必难。是故智度论云。有一比丘。康存之日诵阿弥陀经。及念般若波罗蜜。临命终时告弟子言。阿弥陀佛与诸圣众今在我前。合掌归依须臾舍命。于是弟子依火葬法。以火焚尸。一切烧尽。唯有舌根一种与本不异。遂即收取起塔供养。龙树菩萨释云。诵阿弥陀经故。是以垂终佛自来迎。念般若波罗蜜故。所以舌根不尽。以斯文证。故知一切行业但能回向。无不往也。故须弥四域经云。天地初开之时。未有日月星辰。纵有天人来下。但用项光照用。尔时人民多生苦恼。于是阿弥陀佛遣二菩萨。一名宝应声。二名宝吉祥。即伏牺女娲是。此二菩萨共相筹议。向第七梵天上取其七宝。来至此界造日月星辰二十八宿。以照天下。定其四时春秋冬夏。时二菩萨共相谓言。所以日月星辰二十八宿西行者。一切诸天人民尽共稽首阿弥陀佛。是以日月星辰皆悉倾心向彼。故西流也

第三辨经住灭者。谓释迦牟尼佛一代正法五百年。像法一千年。末法一万年。众生灭尽诸经悉灭。如来悲哀痛烧众生。特留此经止住百年。以斯文证。故知彼国虽是净土。然体通上下。知相无相。当生上位。凡夫火宅一向乘相往生也

第七大门中有两番料简。第一门中此彼取相料简缚脱。第二次明此彼修道用功轻重而获报真伪。故劝向彼

第一此彼取相料简缚脱者。若取西方净相。疾得解脱。纯受极乐。智眼开朗。若取此方秽相。唯有妄乐。痴盲厄缚忧怖。问曰。依大乘诸经。皆云无相乃是出离要道。执相拘碍不免尘累。今劝众生舍秽忻净。是义云何。答曰。此义不类。何者。凡相有二种。一者于五尘欲境妄爱贪染。随境执着。此等是相名之为缚。二者爱佛功德愿生净土虽言是相。名为解脱。何以得知。如十地经云。初地菩萨尚自别观二谛。励心作意。先依相求。终则无相。以渐增进体大菩提。尽七地终心相心始息。入其八地。绝于相求。方名无功用也。是故论云。七地已还恶贪为障。善贪为治。八地已上善贪为障。无贪为治。况今愿生净土。现是外凡。所修善根皆从爱佛功德生。岂是缚也。故涅槃经云。一切众生有二种爱。一者善爱。二者不善爱。不善爱者。唯愚求之。善法爱者。诸菩萨求。是故净土论云。观佛国土清净味。摄受众生大乘味。类事起行愿取佛土味。毕竟住持不虚作味。有如是等无量佛道味。故虽是取相。非当执缚也。又彼净土所言相者。即是无漏相实相相也

第二段中明此彼修道用功轻重而获报真伪者。若欲发心归西者。单用少时礼观念等。随寿长短。临命终时。光台迎接。迅至彼方。位阶不退。是故大经云。十方人天来生我国。若不毕至灭度更有退转者。不取正觉。此方多时具修施戒忍进定慧。未满一万劫已来。恒未免火宅。颠倒坠堕。故名用功至重获报伪也。大经复云。生我国者横截五恶趣。今此约对弥陀净刹。娑婆五道齐名恶趣。地狱饿鬼畜生纯恶所归。名为恶趣。娑婆人天杂业所向。亦名恶趣。若依此方修治断除。先断见惑。离三涂因。灭三涂果。后断修惑。离人天因。绝人天果。此皆渐次断除。不名横截。若得往生弥陀净国。娑婆五道一时顿舍。故名横截。五恶趣者。截其果也。恶趣自然闭者。闭其因也。此明所离。升道无穷极者彰其所得。若能作意回愿向西。上尽一形下至十念。无不皆往。一到彼国。即入正定聚。与此修道一万劫齐功也

第八大门中有三番料简。第一略举诸经。来证。劝舍此忻彼。第二弥陀释迦二佛比挍。第三释往生意

第一略举诸大乘经来证皆劝舍此悕彼者。一谓耆阇崛山说。大经二卷。二观经一部。王宫耆阇两会正说。三小卷无量寿经。舍卫一说。四复有十方随愿往生经明证。五复有无量清净觉经二卷一会正说。六更有十往生经一卷。诸余大乘经论指赞处多。如请观音大品经等。又如龙树天亲等论。叹劝非一。余方净土皆不如此丁宁

第二弥陀释迦二佛比挍者。谓此佛释迦如来八十年住世。暂现即去。去而不返。比于忉利诸天。不至一日。又释迦在时。救缘亦弱。如毗舍离国救人现患等。何者。时毗舍离国人民遭五种恶病。一者眼赤如血。二者两耳出脓。三者鼻中流血。四者舌噤无声。五者所食之物化为粗涩。六识闭塞犹如醉人。有五夜叉。或名讫拏迦罗。面黑如墨而有五眼。狗牙上出吸人精气。良医耆婆尽其道术。所不能救。时有月盖长者。为首部领病人。皆来归佛叩头求哀。尔时世尊起无量悲愍。告病人曰。西方有阿弥陀佛观世音大势至菩萨。汝等一心合掌求见。于是大众皆从佛劝合掌求哀。尔时彼佛放大光明。观音大势一时俱到说大神咒。一切病苦皆悉消除。平复如故。然二佛神力应亦齐等。但释迦如来不申己能。故显彼长。欲使一切众生莫不齐归。是故释迦处处叹归。须知此意也。是故昙鸾法师正意归西故。傍大经奉赞云。安乐声闻菩萨众。人天智慧咸洞达。身相。庄严无殊异。但顺他方故列名。颜容端正无可比。精微妙躯非人天。虚无之身无极体。是故顶礼平等力

第三释往生意者。就中有二。一释往生意。二问答解释。第一问曰。今愿生净土。未知作何意也。答曰。只欲疾成自利利他利物深广。十信三贤摄受正法。契会不二。见证佛性。明晓实相。观照晖心。有无二谛。因果先后。十地优劣。三忍三道。金刚无碍。证大涅槃。大乘宽运。欲无限时住。为尽无边生死海故。问有三番。问曰。愿生净土拟欲利物者。若尔。所拔众生今现在此。已能发得此心。只应在此拔苦众生。何因得此心竟。先愿生净土。似如舍众生自求菩提乐也。答曰。此义不类。何者。如智度论云。譬如二人俱见父母眷属没在深渊。一人直往。尽力救之。力所不及。相与俱没。一人遥走。趣一舟船。乘来济接。并得出难。菩萨亦尔。若未发心时。生死流转与众生无别。但已发菩提心时。先愿往生净土。取大悲船乘无碍辩才。入生死海济运众生。二大论复云。菩萨生净土。具大神通。辩才无碍。教化众生时。尚不能令众生生善灭恶。增道进位。称菩萨意。若即在秽土拔济者。阙无此益。如似逼鸡入水。岂能不湿也。三大经赞云。安乐佛国诸菩萨。夫可宣说随智慧。于己万物亡我所。净若莲华不受尘。往来进止若泛舟。利安为务舍适莫。彼己犹空断二想然智慧炬照长夜。三明六通皆已足。菩萨万行观心眼。如是功德无边量。是故至心愿生彼

第九大门中有两番料简。第一苦乐善恶相对。第二明彼此寿命长短比挍

就初段中有二。一苦乐善恶相对。二引大经为证。初言苦乐善恶相对者。在此娑婆世界。虽有苦乐二报。恒以乐少苦多。重则三涂痛烧。轻则人天刀兵疾病相续连注。远劫已来无有断时。纵有人天少乐。犹如泡沫电光速起速灭。是故名为唯苦唯恶。弥陀净国水鸟树林常吐法音明宣道教。具足清白能令悟入。二引圣教为证者。净土论云。十方人天生彼国者。即与净心菩萨无二。净心菩萨即与上地菩萨毕竟同得寂灭忍。故更不退转。又引大经四十八愿中有五番大益。第一大经云。有十方人天来生我国。不悉真金色者。不取正觉。二云。十方人天来生我国。若形色不同有好丑者。不取正觉。三云。十方人天来生我国。不得宿命智。下至不知百千亿那由他诸劫事者。不取正觉。四云。十方人天来生我国。不得天耳通。下至不闻百千亿那由他诸佛所说。不悉受持者。不取正觉。五云。十方人天来生我国。不得他心智。下至不知百千亿那由他诸佛国中众生心念者。不取正觉。欲论彼国利益之事。难可具陈。但当愿生。必不可思议。是故彼方唯善唯乐。无苦无恶也

第二明寿命长短者。此方寿命大期不过百年。百年之内少出多减。或生年夭丧。乃至童子身亡。或腹胞胎伤堕。何意然者。良由众生作因时杂。是以受报亦不得齐同也。是故涅槃经云。作业时黑。果报亦黑。作业业时白。果报亦白。净杂亦尔。又据净度菩萨经云。人寿百岁。夜消其半。即是减却五十年也。就五十年内。十五已来未知善恶。八十已去昏耄虚劣。故受老苦。自此之外唯有十五年在。于中外则王官逼迫长征远防。或系在牢狱。内则门户吉凶众事牵缠。[勞-力+凡][勞-力+凡]忪忪常求不足。如斯推计。可有几时得修道业。如此思量。岂不哀哉。何得不厌。又彼经云。人生世间。凡经一日一夜。有八亿四千万念。一念起恶。受一恶身。十念念恶。得十生恶身。百念念恶。受一百恶身。计一众生一形之中。百年念恶。恶即遍满三千国土。受其恶身。恶法既尔。善法亦然。一念起善。受一善身。百念念善。受一百善身。计一众生一形之中。百年念善。三千国土善身亦满。若得十年五年念阿弥陀佛。或至多年。后生无量寿国。即受净土法身。恒沙无尽不可思议也。今既秽土短促命报不远。若生阿弥陀净国。寿命长远不可思议。是故无量寿经云。佛告舍利弗。彼佛何故号阿弥陀。舍利弗。十方人天往生彼国者。寿命长远亿百千劫。与佛同等。故号阿弥陀。各宜量此利大皆愿往生也。又善王皇帝尊经云。其有人。学道念欲往生西方阿弥陀佛国者。忆念昼夜一日若二日或三日若四日若五日。至六日七日。若复于中欲还悔者。闻我说是善王功德。命欲尽时。有八菩萨。皆悉飞来迎取此人。到西方阿弥陀佛国中。终不得止。自此已下又引大经偈为证。赞云。其有众生生安乐。悉具三十有二相。智慧满足入深法。究畅道要无障碍。随根利钝成就忍。三忍乃至不可说。宿命五通常自在。至佛不更杂恶趣。除生他方五浊世。示现同如大牟尼。生安乐国成大利。是故至心愿生彼

第十大门中有两番料简。第一依大经引类证诚。第二释回向义

第一依大经引类证诚者。十方诸佛无不劝归西方。十方菩萨无不同生。十方人天有意齐归。故知不可思议事也。是故大经赞云。神力无极阿弥陀。十方无量佛所赞。东方恒沙诸佛国。菩萨无数悉往觐。亦复供养安乐国。菩萨声闻诸大众。听受经法宣道化。自余九方亦如是

第二释回向义者。但以一切众生既有佛性。人人皆有愿成佛心。然依所修行业未满一万劫已来。犹未出火界。不免轮回。是故圣者愍斯长苦。劝回向西。为成大益。然回向之功不越于六。何等为六。一者将所修诸业回向弥陀。既至彼国还得六通济运众生。此即不住道也。二回因向果。三回下向上。四回迟向速。此即不住世间也。五回施众生悲念向善。六回入去却分别之心。回向之功只成斯六。是故大经云。其有众生生我国者。自然胜进超出常伦诸地之行。至成佛道更无回复之难。故大经赞云。安乐菩萨声闻辈。于此世界无比方。释迦无碍大辩才。设诸假令示少分。最贱乞人并帝王。帝王复比金轮王。如是展转至六天。次第相类皆如始。以天色像喻于彼。千万亿倍非其类。皆是法藏愿力为。稽首顶礼大心力

第十一大门中略作两番料简。第一劝一切众生。托善知识作向西意。第二死后辨生缘胜劣

第一劝托善知识者。依法句经。与众生作善知识。有宝明菩萨白佛言。世尊云何名为善知识也。佛言。善知识者能说深法。谓空无相无愿。诸法平等。无业无报。无因无果。究竟如如。住于实际。然于毕竟空中。炽然建立一切诸法。是为善知识。善知识者是汝父母。养育汝等菩提身故。善知识者是汝眼目。能见一切善恶道故。善知识者是汝大船。运度汝等出生死海故。善知识者是汝[糸*亙]绳。能挽拔汝等出生死故也。又劝。虽与众生作善知识。必须归西。何以故。由住斯火界违顺境多。多有退没难出故也。是故舍利弗于此发心修菩萨行。已经六十劫。逢恶知识乞眼因缘。遂即退转。故知火界修道甚难。故劝归西方。一得往生。三学自然胜进万行普备。故大经云。弥陀净国无造恶之地如毛发许也

第二次辨众生死后受生胜劣者。此界众生寿尽命终。莫不皆乘善恶二业。恒为司命狱率妄爱烦恼相与受生。乃从无数劫来。未能免离。若能生信归向净土。策意专精。命欲终时。阿弥陀佛与观音圣众光台迎接行者。欢喜随从合掌乘台。须臾即到。无不快乐。乃至成佛。又复一切众生造业不同有其三种。谓上中下。莫不皆诣阎罗取判。若能信佛因缘愿生净土。所修行业并皆回向。命欲终时。佛自来迎不于死王也

第十二大门中有一番。就十往生经为证劝往生也。如佛说生阿弥陀佛国。为诸大众说观身正念解脱。十往生经云。阿难白佛言。世尊。一切众生观身之法。其事云何。唯愿说之。佛告阿难。夫观身之法者。不观东西。不观南北。不观四维上下。不观虚空。不观外缘。不观内缘。不观身色。不观色声。不观色像。唯观无缘。是为正真观身之法。除是观身十方谛求。在在处处更无别法而得解脱。佛复告阿难。但自观身。善力自然。正念自然。解脱自然。何以故。譬如有人精进直心得正解脱。如是之人。不求解脱。解脱自至。阿难复白佛言。世尊。世间众生若有如是正念解脱。应无一切地狱饿鬼畜生三恶道也。佛告阿难。世间众生不得解脱。何以故。一切众生皆由多虚少实无一正念。以是因缘。地狱者多。解脱者少。譬如有人。于自父母及以师僧。外现孝顺。内怀不孝。外现精进。内怀不实。如是恶人报虽未至。三涂不远。无有正念。不得解脱。阿难复白佛言。若如是者。更修何善根得正解脱。佛告阿难。汝今善听。吾今为汝说。有十往生法可得解脱。云何为十。一者观身正念常怀欢喜。以饮食衣服施佛及僧。往生阿弥陀佛国。二者正念以甘妙良药施一病比丘及一切众生。往生阿弥陀佛国。三者正念不害一生命。慈悲于一切。往生阿弥陀佛国。四者正念从师所受戒。净慧修梵行。心常怀欢喜往生阿弥陀佛国。五者正念孝顺于父母。敬奉于师长。不起憍慢心。往生阿弥陀佛国。六者正念往诣于僧房。恭敬于塔寺。闻法解一义。往生阿弥陀佛国。七者正念一日一夜中受持八戒斋。不破一。往生阿弥陀佛国。八者正念若能斋月斋日中远离于房舍。常诣于善师。往生阿弥陀佛国。九者正念常能持净戒。勤修于禅定。护法不恶口。若能如是行。往生阿弥陀佛国。十者正念若于无上道不起诽谤心。精进持净戒。复教无智者流布是经法。教化无量众生。如是诸人等悉皆得往生。尔时会中有一菩萨。名山海慧。白佛言。世尊。彼阿弥陀国有何妙乐胜事。一切众生皆愿往生彼佛告山海慧菩萨。汝今应当起立合掌正身向西。正念观阿弥陀佛国。愿见阿弥陀佛。尔时一切大众亦皆起立合掌。共观阿弥陀佛。尔时阿弥陀佛现大神通。放大光明照山海慧菩萨身。尔时山海慧菩萨等即见阿弥陀佛国土。所有庄严妙好之事皆悉七宝。七宝山七宝国土。水鸟树林常吐法音。彼国日日常转法轮。彼国人民不习外事。正习内事。口说方等语。耳听方等声。心解方等义。尔时山海慧菩萨白佛言。世尊。我等今者睹见彼国。胜妙利益不可思议。我今愿一切众生悉皆往生。然后我等亦愿生彼国。佛记之曰。正观正念得正解脱。皆悉生彼。若有善男子善女人。正信是经。爱乐是经。劝导众生。说者听者悉皆往生阿弥陀佛国。若有如是等人。我从今日常使二十五菩萨护持是人。常令是人无病无恼。若人若非人不得其便。行住坐卧无问昼夜常得安稳。山海慧菩萨白佛言。世尊。我今顶受尊教。不敢有疑。然世有众生。多有诽谤不信是经。如是之人于后云何。佛告山海慧菩萨。于后阎浮提或有比丘比丘尼。见有读诵是经者。或相嗔恚。心怀诽谤。由是谤正法故。是人现身之中来致诸恶重病。身根不具。聋盲喑哑。水肿鬼魅。坐卧不安。求生不得。求死不得。或乃致死堕于地狱。八万劫中受大苦恼。百千万世未曾闻水食之名。久后得出。在牛马猪羊为人所杀。受大极苦。后得为人。常生下处。百千万世不得自在。永不闻三宝名字。是故无智无信人中莫说是经也

撰集流通德。普施于一切。先发菩提心。同归向净国。皆共成佛道

安乐集卷下

此集版有古今。古版殊误。世所现行凡有六本。曰宽元(往成刻)曰弘安(悟阿重刻。今共称为古本)曰正保。曰明历。曰宽文(三本俱以古本为范)。曰元禄(义山刻。称校观中寻弘等诸本。务修文字今称为山本)。又别有崎阳所刻一本(今称为崎阳本。有人误为明本者非辨如随闻载)。其他则慧琳音义以降。诸注家亦不鲜也。往往各辨鱼鲁。不无少差。特至本立老师。承袭离尘演畅两讲主之说。乃有正错作。专辨定错简。同室耆老芳山僧朴二师各补其缺漏。庶乎逢[鹵-※+夕]河之源与。本立老师有尝言曰。精刻本集以绍继师意者。业期他日。不果而寂。老师(吾)先师之义兄。先师亦有校镌之志。尝向干耋。既蒙公许。桑榆暮景亡几亦寂。属纩之际。托于(不肖)尚以斯事。於戏。(朴)之无状。不敢所当。而遗命不可辞也。强以应承。尔来幻缘鞅掌。身亦善病。荏苒裘葛三更。既及禫礼。不觉恻然叹曰。二老归寂。而一编未上木。呜呼。事之间关。何至于斯也。遗志不啻。虽(朴)不肖。岂当废阁。于是乎躬不自揣。黾勉从事。一赖演慈院订本。更校诸刊标揭异同。折衷改窜则(予)岂敢乎。且撮正错要。聊便省览。未得全其二老志者。辜抂(朴)之无似耳。冀者四方同志删之补之

维时

宽政第七龙集乙卯秋

      南湖　[鹵-※+夕][卄/榮]幻住释龙磎朴素钦识

安乐集二卷。宽元以降绣梓而行世者。文字间有差误。今会聚横川观中。三井尊弘。梅尾明慧。根来深渊。黑谷慧镇等若干本。而偶以校焉。其当不之辨而判然。趋舍之彼此之间。以为一本。至于其犹预而未可决。则阙而一任于后学也。且句逗四声副之字傍。以使读者易挂于牙齿耳

元禄十一(戊寅)年正月二十五日。禅莲社释义山募刻


八识规矩补注

    No. 1865

    八识规矩补注序

八识颂凡八章。文略而义深。乃集施颂体制兼以韵。故知义彼而文从此。扩充之则唯识理事无遗矣。昔天亲虑末学心力减而不永。遂撮瑜伽之文。述三十颂。精择而从略。欲人之易入。目曰唯识三十论。后护法诸师。各出所见以造释论。而累帙积轴不胜其广。是乃欲易而反难。由是诸师又各摭辞理精粹者。束为十卷。曰成唯识。暨奘三藏至自西域。辄翻此论。其八识颂实出于斯。然而理一而言有广略者。皆因人而已。盖人之所得者。或自略。或自广。或由略以至广。由广反乎略。虽所入不一。而所得未尝不一也。既得之则广亦可略。亦可广略。兼以之兼不以之。是皆无适而不可。岂学者之事乎。兹为学者言之。且欲从略而入。此八识颂不得不作。颂既出则语略而义深。此又不得不加之以注。为注之人不书其名。往往皆抄录之本。故不无三豕之讹。今但义缺字讹者。补而正之。以自备观览。不虞龙华金碧峰圆通常无尘。闻予辍笔。过舍索稿。板行之。吁大法垂秋。孰不泥于声利。能存是心。庶不负诸大士之心也

正德辛未纯阳月普泰书于大兴隆官舍

八识规矩补注卷上

        明鲁庵法师普泰补注

性境现量通三性　此言前五识于三境中唯缘性境。三量唯是现量。唯三性俱通也。盖境则有三性境者性实也。即实根尘能所八法而成。乃有体实相分境。谓此境自有实种生。有实体用。现在实法即所缘唯识也。若前五识二种变中因缘变。故唯缘离言自相境。故独影境假乃分别变缘之三量。唯现量尔。既唯现量缘境之时。明证众境。故唯缘性境也。此识于善恶无记三性俱通。以五识性非恒一故。解见下文(量有三。谓现比非也。比非注见下。此但释现量。现谓显现。取境亲明故。量谓量度。刊定义故。若心心所缘境之时。离映障等显了分明。得境自性名现量也。若现属境量属心。或俱属心。或现属根。量属心。依士持业依主三释。言体者。即以无分别智正解心心所谓体也。谓现量缘境时离名言种类及邪妄分别。名无分别智。此智为现量体理门论有四种。一前五识。二同时意识。三诸心心所自证分。四一切定。心此四皆实证境而无分别也)

眼耳身三二地居　此言五识界地也。谓欲界(饮食睡眠淫欲三也)五趣杂居地。色界初禅离生喜乐地。以上三禅既无寻伺。识不起也。以地法无寻伺染故。此句颂影略鼻舌二识。一界一地。唯欲界五趣杂居地。以上禅天无段食故。段食以香味触三法为体。段食既无。则此二识不生矣。无此食者。段食乃禅天所厌故

遍行别境善十一中二大八贪嗔痴　此言五识之心所也。以其恒依心起。与心相应。系属于心。具此三义如属我物。故曰我所。乃相应唯识也。此前五识于六位心所唯阙不定。言一遍行有五者。谓作意者能警心为性。于所缘境引心为业。此一法有二功力。一心未起时警令心起。二若心起已引令趣境。触谓令心心所触境为性。受想思等所依为业。受者谓领纳违顺俱非境相为性。起欲为业。又云令心等起欢戚舍相。想者能安立自境分齐。谓于境取像为性。施设种种名言为业。谓要安立境分齐相。方能随起种种名言。思者令心造作为性。于善品等役心为业。谓能取境正因等相。驱役自心令造善等。谓之遍行者。遍四一切心得行故。谓遍三性八识九地一切时也。故立此名。别境亦五。谓欲胜解念定慧。欲者于所乐境希望为性。勤依为业。所乐境有三。可忻境。所求境。所欲观境。第三解正。胜解则于决定境印持为性。不可引转为业。念于曾习境令心明记为性。定依为业。定于所观境令心专注不散为性。智依为业。慧于所观境拣择为性。断疑为业。以别别缘境而得生故名为别境。善十一者颂曰。善谓信惭愧。无贪等三根。勤安不放逸行舍及不害。唯善心俱名善心。所言信者。于实德能深忍乐欲心净为性。对治不信乐善为业。然有三种。一信实有。谓于诸法实事理中深信忍故。二信有德。谓于三宝真净德中深信乐故。三信有能。谓于一切世出世善深信有力。能得能成起希望故。对治不信之心。爱乐证修世出世善。忍谓胜解。乃信因。乐欲谓欲。即是信果。此性澄清能净心等。如水清珠能清浊水。惭者依自法力崇重贤善为性。对治无惭止息恶行为业。自即自身。法谓教法。言我如是身解如是法。敢作诸恶也。愧者依世间力轻拒暴恶为性。对治无愧止息恶行为业。谓世人讥呵名世间力。轻拒暴恶者。轻有恶者而不亲。拒恶法业而不作。无贪者于有。有具无著为性。对治贪著作善为业。无嗔者于苦。苦具无无恚为性。对治嗔恚作善为业。无痴者于诸事理明解为性。对治愚痴作善为业。勤谓精进于善恶品修断事中勇捍为性。对治懈怠满善为业。轻安者远离粗重调畅身心堪任为性。对治惛沈转依为业。又曰。离重名轻。调畅名安。有所堪可有所任受。令所依身心去粗重得安隐故。不放逸者。精进三根于所修断防修为性。对治放逸成满一切世出世间善事为业。盖此不放逸即上精进三根上防修功能。离上四法非别有体。行舍者。精进三根令心平等正直无功用住为性。对治掉举静住为业。此行蕴中舍。简非受蕴中舍故此名焉。令心等义由舍。令心离沉掉时。初心平等。次心正直。后无功用。此之一法亦即四法。盖能令静。即是四法。所令静。即心平等等义。不害者。于诸有情不为损恼无嗔为性。能对治害悲愍为业(前八法是实后三是假)言中二大八贪嗔痴者。此染心所通二十六种。前五识止具十三根本惑。六中之三随惑。二十中之十随惑。总二十分。小中大三等。忿等前十为小随。不与五识相应。唯中随二。并大随八。乃属前五。名随烦恼者。乃随其根本烦恼分位差别等流性故。由自类俱起遍染二性遍诸染心。此之三义皆具名大。具一名中。俱无名小。言二性者。乃不善有覆(瑜伽三卷言四性曰。善不善有覆无记无覆无记。欲界具四。无色色界唯三。除不善性故)忿等十法。名别起故。阙自类俱起。唯是不善阙遍染二性。既阙有覆。不遍一切染心故为小随。此十与第六意识相应。故此不释无惭无愧。是自类俱起具一名中也。无惭者。不顾自法轻拒贤善为性。能障碍惭生长恶行为业。无愧者。不顾世间崇重暴恶为性。能障于愧生长恶行为业。掉举则令心于境不寂静为性。能障行舍奢么他为业。惛沈则令心于境无堪任为性。能障轻安毗钵舍那为业。不信则于实德能不忍乐欲心秽为性。能障净心堕依为业。懈怠者于善恶品修断事中懒堕为性。能障精进增染为业。放逸则于染净品不能防修纵荡为性。障不放逸增恶损善所依为业。失念则于诸所缘不能明记为性。能障正念散乱所依为业。盖失念者。心散乱故。此失念者。有云。念一分摄。是烦恼相应念故。有义。痴一分摄。瑜伽说。此是痴分故痴令失念也。有义。俱一分摄。由前二文影略说故。散乱则于诸所缘令心流荡为性。能障正定恶慧所依为业。谓散乱者。发恶慧故。不正知者。于所观境谬解为性。能障正知毁犯为业。贪嗔痴者。即根本烦恼六中之三也。贪则于有。有具染着为性。能障无贪生苦为业嗔则于苦。苦具增恚为性。能障无嗔不安恶行所依为业。痴则于诸事理迷暗为性。能障无痴一切杂染所依为业。余三注见。第六识所以为根本惑者。以其能生随眠故也。何非余俱。互相违故

五识同依净色根　此言五识得名净色者。指胜义而言。体非染法。唯白净无记性故。五识随根立名。总具五义。曰依发属助。如颂言。依者五义之一也。若作释者。谓依根之识助根。如根等皆依主释也。根发之识依士释也。或云根所发识。又为一例

九缘七八好相邻　此即九缘生识之义。九缘者。谓空明根境作意分别依染净依根本依种子也。空谓根境相去空隙之空。明乃日月灯光之明。根乃八识所依之根。境谓八识所缘之境。作意即遍行五中之作意。分别依乃第六识也(前五识以第六为分别依。六识以前五为明了门也)。染净依乃七识也(楞伽言。诸识有二种生住灭谓流注生住灭并相生住灭。梵云儞伽。此云流注。不断唯目第八三相微隐种现不断。故名流注。由无明缘初起业识。故说为生。相续长劫。故名为住。到金刚。定等觉一念断本无明。名为流注。灭相生住灭者。谓余七识心境粗显。故名为相。虽七缘八望六为细。具有四惑。故亦名粗。依彼现识自种诸境缘合生七识为相。生。长劫熏习名为相。住从未向本渐伏乃断至七地满。名为相灭。依前生灭立迷悟依。依后生灭立染净依。前长后短事分二别立染净者此也)。根本依者。即第八识。种子缘者。谓亲生种子也。九缘中种子缘。即四缘中亲因缘。九境缘即四所缘缘。九余七即增上缘等无间缘。乃八识王所。前后灭生自类无间。能引所引力用齐等。此颂虽隐略唯识兼之。故颂云。眼识九缘生。耳识唯从八(除明缘也)鼻舌身三七(除空明二缘也)后三(指六七八三识)五三四(指缘而言)。若加等无间。从头各增一。言五三四者。第六识五缘。生谓根缘。即意境缘。即十八界作意缘。乃相应遍行五中之一也。根本缘。即赖耶种子缘。乃第六识亲生种子也。七识三缘者。种子缘。即第七识亲生种子作意缘。见上注。根缘境缘俱第八识。故曰依彼转缘彼也。第八四缘生者。谓根缘。即末那境缘。即种子根身器界作意缘。即五所中之一也。种子缘。乃第八识亲生种子也。等无间缘者。乃各识前念已灭即开辟处所引后念令生中间无隔者也。八识若加此缘眼有十。乃至第八具五。何故诸识藉缘方生。以有为法仗因托缘。阙则不生。故缘多而断少而恒也。此颂影略后三。故三不言具缘也

合三离二观尘世　此言眼耳二识离中取境。鼻舌身三合中取境。观目能缘见分即眼等。五识及诸心所尘世即所缘相分乃色等五尘也。或谓眼。耳二识既离中取境。则境在心外。何谓唯识。况小乘等。皆言心外实有诸法。若是则不独乖唯识之宗。又岂不符合彼小乘外宗耶。然颂言离者。指根境而言。盖第八自证分变而为见相二分。见乃诸心心所法相。乃根身器界之法。此言眼耳二识取离根之境。何尝离于能变自证之体耶。若以知处不知处异。坏根不坏根别。则境之离根合根可见矣。故云。以根照境说离合。以心缘境谈唯识。离取用胜。故立通也

愚者难分识与根　此言小乘愚法声闻。不知根之与识各有种子现行。以为根识互生也。根之种现但能导识之种现。谓根为生识之缘。则可谓生识则不可以识自有能生之种子。故以其未除所知障。于法不了。乃智浅心粗。由是不信大乘唯识教也。此注言根识之种现各别。恐初学尚疑试更言之。盖根乃色法。即第八之相分。识乃心法。即第八之见分。此色心不同也。根虽属色。以其为第八亲相分故。独具八之执受二义。执又有摄持二义。以第八摄为自体(同是无记)持令不散。受亦有领觉二义。领以为境。令生觉受。非外六尘无情之物可比。故第八与五根同是无记性。五识心法三性皆具。此根识之性不同也。又根能照境识能缘境。此根识之用不同也。大抵根无分别前五识虽有随念分别。而无计度分别。故常混淆而难辨。故佛为愚心者开心说蕴。愚色者开色说处。俱愚者俱开说界。始华严至楞严。演此三科不知几百千过。而阿难尚以心知眼见为言。故佛以门能见否诘之。意谓心以根而见。犹人以灯见物也。以此言之。则根识之难分可知矣

变相观空唯后得　此前五了俗见空。变谓变带。相谓相分。观目能缘见分。空目所缘真如。唯后得者拣非根本智。以唯依色根故。后得智不亲缘真如者。以有分别智故。不能亲缘无分别理筹度起。故此空即实性唯识

果中犹自不诠真　谓无漏五识在佛果位中。尚不能亲缘真如。以其根本智依心根故。亲缘真如。后得依色根有分别故。所以不能亲缘真如谓之后得者。根本而后生前五。既无根本何有后得。是彼类故。同达事故。此句颂破异师计也。以安慧宗中前五因中既成无漏变相缘如。以见相二分是遍计性。自证分是依他起性。至佛果位自证分亲缘真如。以无相见遍计性故。所以护法师以此句破也

圆明初发成无漏三类分身息苦轮　此言前五识因穷得果则相应心品。即成成所作智。现三类身止息众生苦轮也。谓佛位中第八识转为无漏白净识已。而相应心所即成大圆镜智。欻然现前。故云初发。则前五识即成无漏。故云成无漏也。三类分身者。以五识之心所即成成所作智现三类身也。三类身者。乃法报化三身之中化身尔。此化身所被之机。优劣不一。故能被之化身复有三也。千丈大化身被大乘四加行菩萨。小化丈六身被大乘三资粮位菩萨。与二乘凡夫随类化。三乘普被六趣皆沾。或曰。前五识成无漏相应心品。现身益物。何以先言第八成无漏耶。以圆明初发乃第八相应心品圆镜智尔。盖前五根即第八识所变相分。能变本识既成无漏。所变五根即成无漏。能发五根。既成无漏则所发五识遂成无漏也。或曰。既言转八识以成四智。何以却言相应心品耶。曰唯识第十云。此四品总摄佛地一切有为功德皆尽。此转有漏八七六五识相应品。如次而得智。虽非识而依识转。识为主故说识转得。又有漏位智劣识强。无漏位中智强识劣。为劝有情依智舍识故。说转八识而得此四智。下凡言转识者准此

三性三量通三境　此言第六识于三性三量三境俱通。以通字贯于上下。言三性者。善则顺益义。顺于正理。益于自他。不善则违损义。违于正理损于自他。无记者。无不也。记记别。于善恶品不可记别。故此以顺违损益之义解三性也。又云。顺益二世名善性。违损二世名不善性。于爱非爱果不可记别名无记性。谓自体及果俱可爱乐名善性。不善反上。无爱非爱不可记别名无记也。此又约三世漏无漏以解三性。言三量者。现量解现上文。今但解比非二量。比量者。度境无谬。非量者情有理无。盖比度不着也。以第六识有五种一定中独头。意识缘定境。定境有理事。事又有极略极迥。色及定自在所生法处诸色。二散位独头。缘受所引色。及遍计所起诸法处色。如缘空花镜像彩画。所生者并法处所摄也。三梦中独头缘梦中境。四明了意识。与前五识同缘五尘。五乱意识。即散意识。于五根中狂乱而起。如患热病青为黄见。非是眼识。是此意也。定中意识唯现量。独头散意识比非二量。梦中并乱二识。皆非量也。明了意识通三量。现多比非少也(现量见上文。兹正解比非二量。先释名。若独散意识度境无谬故名比量比度不着谓之非量。谓量者即能缘之心体。若心心所缘境为因比度生者。总名比量。若比属境量属心。所比之量。依士释。若俱属心。能比即量。持业释也。非量者非不也。邪谬之异名。若心心所缘境之时。不称境知而邪谬生解者。名为非量。非即量。持业释也。次释体者。比量即有分别智正解心心所为体。非量者即以邪妄谬解心心所为体也)。言三境者。性境已解见上文。今因释影质二境故重解其义。性境者。即实根尘八法所成及实定果色。皆自有实种生。乃前五及第八现量第六所缘诸实色境。不带名言无筹度心名为性境。及根本智缘如亦是此境。以无分别任运转故。此有其二。第一类性境者。即前所言者。第二类都无前义。只约相分从质义边说为性境。由假说故名第二类带质境亦二。真带质者。以心缘心中间相分。从两头生连带生起。名真带质。似带质者。以心缘色中间相分。唯从见分一头生起变带生起。名似带质也。独影亦二。言无质独影者。即第六缘空花兔角及过未等所变相分。其相分与第六同种生。无空花等质。有质独影者。即第六缘五根种现。是皆托质起。其相分亦与见分同种生。亦名独影。境为所缘。识为能缘。各有其体。性境之体见上注文。能缘者。除末那识余七。皆用自心心所为体。独影境以第六见分所变假相分为体。能缘即自心心所为体。带质境即变起中间假相分为体。能缘者唯六七二识心心所为体。此言六通三境者。五俱意识不作解时得境自相。是为性境。缘心心所乃带质境。缘无体法是独影境。此约有漏位中言之。若无漏位。八识皆缘三境以通缘假实。故颂曰。性境不随心。独影唯从见。带质通情本。性种等随应(有云。第六有五种。除乱意识梦中意识。唯缘独影。余三皆缘三境。谓明了意识与前五缘实五。尘率尔心中是性境。若以后念缘五尘上方圆长短等假色即有质。独影亦名似带质。散位独头意识亦通三境。多是独影。通缘三世有质无质法故。若缘自身现行心心所时。是带质境。若缘自身五根及缘他人心心所。是独影境。亦名似带质。又独头意识初刹那缘五尘少分缘实色亦名性境定中意识亦通缘三境。谓通缘三世有质无质法故。是独影境。又能缘自身现行心心所故。是带境。又七地已前有漏定位亦能引起五识缘五尘等。即是性境也)

三界轮时易可知　三界见上文。轮谓轮转。言第六识于三界往来易知以行相显胜故。动身发语独为最也

相应心所五十一　此八识中。唯此第六。心所俱全互不违故。其遍行别境善所并根惑三随惑中大共十解见上文。唯根惑慢疑恶见三并小随十不定四共十七法。此方释义。言慢者。恃己于他高举为性。能障不慢生苦为业。盖有慢于德有德心不谦下。由此生死轮转无穷受诸苦故。疑者。于诸谛理犹豫为性。能障不疑善品为业。盖犹豫者善不生故。恶见者于诸谛理颠倒推度染慧为性。能障善见招苦为业。盖恶见者。多受苦故。此见总有五。谓身边邪见戒也。言小随忿者。谓依对现前不饶益境愤发为性。能障不忿执仗为业。仗谓器仗。怀忿者多发暴恶身表业故。言恨者。由忿为先怀恶不舍结冤为性。能障不恨热恼为业。盖结恨者。不能含忍恒热恼故。忿恨俱嗔一分也。覆者。于自作罪恐失利誉隐藏为性。能障不覆悔恼为业。谓覆罪者。后必悔恼不安隐故。贪痴二分也。恼者。由忿恨为先追触暴恶恨戾为性。能障不恼蛆螫为业。亦嗔分也。嫉者。殉自名利不耐他荣妒忌为性。能障不嫉忧戚为业。谓嫉者。闻见他荣深怀忧戚不安隐故。亦是嗔分。言悭者。耽着法财不能惠舍秘吝为性。能障不悭鄙畜为业。谓悭吝者。心多鄙涩畜积财法不能舍故。此属贪分。诳者。为获利誉矫现有德诡诈为性。能障不诳邪命为业。谓矫诳者。心怀异谋多现不实邪命事。故此贪痴分。谄者。为罔他故。矫设异仪谄曲为性。能障不谄教诲为业。谓谄曲者。为罔冒他曲顺时宜。矫设方便以取他意。或藏己失不任师友正教诲故。亦贪痴分。害者。于诸有情心无悲愍损恼为性。能障不害逼恼为业。谓有害者。逼恼他故。嗔一分摄。言憍者。于自盛事深生染着醉傲为性。能障不憍染依为业。盖憍醉者。生长一切杂染法故。此贪分也。谓不憍者。即无贪也。随惑二十则忿等十法并失念不正知放逸三法。乃根本家差别分位。余七即等流性也。言不定四者。颂云。不定谓悔眠。寻伺二各二。此不同前五位心所。定遍八识三性时地。此之四法皆不定故。瑜伽复以四一切辨五差别云。遍行具四。别境唯有初二。一切善唯有一。谓一切地染。四皆无不定。唯一谓一切。性言悔者。长行属云。悔谓恶作盖。恶作是因。悔是其体。以体即因。故论云。悔谓恶作。乃因果之义也。谓恶所作业追悔为性。障止为业。奢么他能止住心故名为止。眠者。令身不自在心极暗昧轻略为性。障观为业。谓毗钵舍那摄境从心名之为观。取体即慧也。此眠能令身心等者其无心眠。如何能令谓从有心眠。其实无心不名睡眠。盖眠是心所有能令用。彼既无体。岂有令用。故不名眠。寻者。寻求令心匆遽于意言境粗转为性。伺谓伺察令心匆遽于意言境细转为性。二法业用俱以安不安身心分位所依为业言意言境者。意所取境多依名言。故云意言境。此二并用思慧一分为体。若令心安即是思分。令心不安即是慧分。盖思者。徐而细故。慧者。急而粗故。若然则令安则用思无慧。不安则用慧无思。何云并用。通照大师释有兼正。若正用思急慧随思能令心安。若正用慧徐思随慧。亦令不安。是说不违并用。此相应之义有五。谓时依行缘事也。王所同时起同所依根见分行相各同。同一所缘。同一体事。故得相应也

善恶临时别配之　此言第六识遇善境时。与善心所相应。遇不善无记境时。与不善无记心所相应。故曰别配之。据理谈情。思之可悉

性界受三恒转易　言此第六识于三性三界并五受。恒常转变改易也。以行相易脱故。唯受有五种。论说不一。谓七八二识唯是舍受。前五转识苦乐二受。第六意识二师说异。若意地有苦师言。第六通具五受。若意地无苦师言。第六唯忧喜舍三受。若约极苦极乐其苦乐之触。岂有不侵心者哉。若无间之苦三禅之乐。孰能忘其逆顺之境。盖逼悦于身名苦乐受。逼悦心者名忧喜受。不逼不悦者名舍受。以理言之。意地有苦师。尽其义也

根随信等总相连　等者。等余遍行别境及不定也。谓此识与染净诸法亦相连。性界受等随识转易也

动身发语独为最　此言第六识有情动身发语时。于八识中行相最胜。故成业论云。由外发身语表内心所思。譬如潜渊鱼鼓波而自表。此识俱思而有三种。谓审虑思决定思。动发胜思。余识所无。故最胜也

引满能招业力牵　此言第六识独能造引满二业。此业能招总别二果。以业胜力能牵引故名为引业。圆总果故。名为满业。如画者师资作模填彩。义可知矣。故论云。一业引一果。多业能圆满。业招于果而有四种。谓一业引一果。一业引多果。多业引一果。多业引多果。此第六能造业招果。前五一分善恶亦能造。七八二识皆不能造业。无记性故。若论八识招业成果。唯是第八前六一分。若非业招唯是第七。前六亦一分。善不善性故。所言总报者。乃善恶趣一报之主。名别报者。寿夭贵贱好丑等是

发起初心欢喜地　此第六识于初地初心转成无漏。以分别二障无故。问三世断何。若断现惑智不俱。过去已灭。未来不生。为断于何。曰但约智起惑除。令未来惑体不续生。名之为断

俱生犹自现缠眠　缠自现行。眠目种子。谓此识于初地初心犹有俱生烦恼所知种现。以未纯无漏故。又非恒在双空观故

远行地后纯无漏　远行乃第七地也。此识于七地已前漏无漏间杂而生。以未常在观门故。至此地后而纯无漏。以俱生二障永不现行恒在观门故。生空乃恒。法空犹间。又云。十地中前五地。有相观多无相观少。第六地有相观少无相观多。至七地中。纯无相观也

观察圆明照大千　谓此第六识。于初欢喜初心虽无分别二障转成无漏。俱生障在。历离垢发光焰慧难胜现前至此远行。则俱生障永伏不起。无漏净识而恒生起。相应心所亦转为妙观察智。而恒圆明普照大千之界。非谈一界而智功普故

八识规矩补注卷上八识规矩补注卷下

        明鲁庵法师普泰补注

带质有覆通情本　此言第七于三性中唯无记性。于四性中乃有覆无记(此四欲界全具。上二界唯三。除不善故。覆者。谓染法。障圣道故。又能蔽心令不净故。此非善恶。故名无记)。以性非顺益违损故。恒与四惑俱故。故云。有覆四惑者。谓我痴(谓无明愚于我相迷无我理。故名我痴也)我见(谓我执于非我法。妄计为我。故名我见也)我慢(谓倨傲恃所执我令心高举。故名我慢也)我爱(谓我贪于所执我深生耽着。故名我爱也)此识于三境中唯缘带质。以心缘心故。解见上文。上心字目见分。下心字目本质。谓此相分带本质生。故名带质。或曰。此相分亦带见生。何不云带情境耶。为滥独影是故不尔

随缘执我量为非　此第七识。随所缘第八见分。执之为我。执者封着义。以此识唯具俱生我法二执任运起故。非是分别我法二执。何则以非强思计度起故。于三量中唯是非量。不称境知。恒谬度故。故为非量也

八大遍行别境慧贪痴我见慢相随　此言第七之心所法也。谓此识缘境之时。与大随八遍行五别境五中之慧。根本烦恼之贪痴见慢四法。总十八所也。何非余俱。互相违故。何则谓欲者希望未遂合事。此识任运缘遂合境无所希望。故无有欲。胜解则印持曾未定境。此识无始恒缘定事经所印持。故无胜解。念唯记忆曾所习事。此识恒缘现所受境无所记忆。故无有念。定唯系心专注一境。此识任运刹那别缘既不专一。故无有定。慧即我见五十一心所别开故。此识我见并慧兼具。善是净故。非此识俱。根随虽总二十六法。既与我见俱故。由见审决疑无容起。爱着我故嗔不得生故。唯四惑俱忿等十随行相粗动。此识审细故非彼俱。中随二者唯是不善。此无记故非彼相应。有云。此识不与大随相应。若无惛沈应不定有无堪任性。掉举若无应无嚣动。便如善等非染污位。若染心中无散乱者。应非流荡非染污心。若无失念不正知者。如何能起烦恼现前。故染污意决定皆与八随相应而生。四不定者。恶作追悔先所作业。此识任运恒缘现境非先业。故无恶作。睡眠必依身心重昧。外众缘力有时暂起。此识无始一类内执不假外缘。故彼非有。寻伺俱依外门而转。浅深推度粗细发言。此识唯依内门而转一类执我。故非彼俱。故曰互相违故也

恒审思量我相随　谓此识恒常审推思察量度第八见分为我。故云尔也。恒之与审。于八识中四句分别。一恒而非审。谓第八识不执我无间断故。二审而非恒。谓第六识以执我间断故。三亦恒亦审。谓第七识执我无断故。四非恒非审。谓前五识不执我故故护法菩萨云。五八无法亦无人。六七二识甚均平。是也

有情日夜镇昏迷　此识恒执我故。则有情恒处生死长夜而不自觉。以与四惑八大常俱起故

四惑八大相应起　此句颂解释上句义也。四惑即根本烦恼并随惑。俱见上注。大抵根本非依他起。随惑依他起也

六转呼为染净依　谓第六识呼此第七为染净依也。盖由此识有漏内常执我故。令第六识念念而成于染。由此识无漏恒思无我故。令第六识念念而成于净。是以第六成染成净。皆由第七也

极喜初心平等性　谓此识于初地初心既转成无漏。则相应心品转智亦成无漏。由第六识入双空观故。谓第六入生空观故。碍此第七我执不生。法执犹恒。故论云。单执末那居种位。平等性智不现前。谓由第六入生法二空观故。碍此第七我法二执不起。故论云。双执末那归种位。平等性智方现前。谓第七识无力断惑。与执全仗第六识也。故颂云。分别二障极喜无。六七俱生地地除。第七修道除种现。金刚道后总皆无。故第七成于无漏。皆由第六以断惑证理胜故

无功用行我恒摧　谓此识于第八地已前。法执犹恒。我执间断。由第六不恒在双空观故。至此不动地。则我执永伏。法执间起。由第六恒在生空观故。何非断种。不障因故。最下品故。任运起故。体微细故。唯有覆故

如来现起他受用十地菩萨所被机　谓此无漏第七识相应平等性智。佛果位中现十种他受用身。即能被之佛。十地菩萨。乃所被之机也。此据增胜而言。称实四智皆能现也

性唯无覆五遍行　此言第八识因中。于三性则唯无覆无记性。以不与烦恼俱故。平等无违拒故。是所熏故。此识缘境之时。相应心所唯遍行五。余互违故。何则无记性非善非恶。非善则善所不与相应。非恶则恶所亦不与之相应。所以互相违也

界地随他业力生　此识随善恶业。于三界九地五趣之中。所感真异熟果故。为总报主故。趣生体也。何偏为体。具四义故。谓实有恒遍无杂业所感果也。故八识之中。唯第八识全业招。前六一分业招。第七全非业招。前六亦一分非业招。善不善性也。谓无记之法。如彼干土不能相握自成一聚。故须直用善恶业力。如用水胶等和彼干土。无记之法令成器聚。若善恶法如木石等自成器聚。不假他力故非业招。颂云业力生者。此也

二乘不了因迷执　谓此第八极微细故。所以二乘愚法声闻。不信有此第八识。唯以前六识等受熏持种。为彼智浅心粗而迷执者也

由此能兴论主诤　因小乘不了有此识故。所以大乘论主引其三经四颂五教十理。证有此识。若阿毗达摩经。解深密经。并楞伽经。此大乘三经。是不共许。若大众部阿笈摩经。上座部分别论。化地部说一切有部。增壹经。此小乘四。是共许故。十证颂曰。持种异熟心。趣生有受识。生死缘依食。灭定心染净。此颂具含十义。若大乘。阿毗达摩经云。无始时来界。一切法等依。由此有诸趣。及涅槃证得。此颂第八识自性微细故以作用而显示之。初半显第八识为因。缘用后半与流转还灭作依持用。盖界是因义。即种子识无始时来。展转相续亲生诸法。故依是缘义。即执持识无始时来。与一切法为依止故。谓能执持诸种子故。与现行法为所依止。此证持种心也。由此有诸趣者。由有此第八识故。执持一切顺流转法。令诸有情流转生死。虽惑业法皆是流转。而趣是果胜故偏说。或诸趣言通其能所。此与流转作依持用也。及涅槃证得者。谓由有此识故。执持一切顺还灭法。令修行者证得涅槃。此则但说能证。得道涅槃不依此识有故。或说所证。是修行者正所求故。或此双说。俱是还灭品类摄故。后半颂言。虽无漏法。亦依此第八而显。彼经复说颂云。由摄藏诸法。一切种子识。故名阿赖耶。胜者我开示。谓此本识具诸种子。故能摄藏诸杂染法。依斯建立阿赖耶名。此识从无始来至不动地。无我执时名阿赖耶。翻为藏识。故从功能立名也。解深密经云。阿陀那识甚深细。一切种子如暴流。我于凡愚不开演。恐彼分别执为我。阿陀那唐言执持。即第八识。以能持种子根身并器界。始生之义。此识以能执持诸法种子令不散失。及能执受色根依处。亦能执取结生相续。具此三义故立斯名。无性不能穷底。故言甚深。趣寂不能通达。故言甚细。乃一切法真实种子缘击便生。转识波浪恒无间断。故云如暴流。恐彼凡愚于此分别执着。堕诸恶趣障生圣道。故我世尊不为开演。唯大乘菩萨乃为开示。此颂亦证持种之义。非前六转识有此义焉。又入楞伽经云。如海遇顺风。起种种波浪。现前作用转。无有间断时(此喻)。藏识海亦然。境界风所击。恒起诸识浪现前作用转(法也)。此颂第八非转识有此义也。既言藏识海。又云。恒起诸识浪。岂前六生灭之识得与于是哉。此上所引。乃大乘四颂。总释十证颂持种心义。又大众部阿笈么中。密意说此名根本识。是转识所依止故。又上座部经分别论。俱密意说此名有分识。有乃三有。分乃因义。唯此第八恒遍三界为三有因。又化地部说穷生死蕴。盖离此第八无别蕴法。穷生死际无间断时。又说一切有部增壹经。亦密说名阿赖耶。谓爱阿赖耶等。由彼说阿赖耶名定此第八识。上引小乘四教宛然有此第八。何以坚执唯前六识耶。又契经说。杂染清净诸法种子之所集起故名为心。若无此识。彼持种心不应有故。谓诸转识在灭定等有间断故。根境作意善等类别易脱起故。不坚住故非可熏习不能持种。唯此第八一类恒无间断。如茞胜等坚住可熏。当彼契经所说心义。此亦证第八名心。符合十证颂初句之持种心也。又云。有异熟心善恶业感。若无此识。彼异熟心不应有故。唯真异熟心酬牵引业遍而无断。彼异熟心即第八识。此心字通于持种异熟四字之义也。此上已释十证颂初句之义。又云。有情流转五趣四生。若无此第八。彼趣生体不应有故。谓要实有恒遍无杂。具此四义方可立正实趣生。若前五识业所感者。不遍趣生。以无色界中全无此故。意识业感虽遍趣生。而不恒有唯异熟心及彼心所。具四义故。是正趣生此心及所。离第八识理不得成。此释趣生二字。以证第八为趣生体也。又契经说。有色根身是有执受。若无此识。彼能执受不应有故。此能执受心唯异熟心。眼等转识无如是义。又契经说。寿暖识三更互依持得相续住。若无此识。能持寿暖令久住识不应有故。谓转识有间有转。如声风等无恒持用。不可立为持寿暖识故。唯异熟有恒持用故。可立为持寿暖识。此释识字之义。通上众义以释次句。趣生有受识也。此下释生死缘依食之句。契经云。诸有情类受生命终。必住散心非无心定。若无此识。生死时心不应有故。谓生死时身心惛昧。如睡无梦极闷绝时。明了意识必不现前。六种转识行相所缘必不可知。是散有心名生死心。亦有余部执生死位别有一类微细意识。行相所缘俱不可了。应知即是此第八识。又将死时。由善恶业下上身分冷触渐起。若无此识彼事不成。转识不能执受身故。此证生死时心即第八也。又说。识缘名色。名色缘识。如是二法展转相依。譬如束芦俱时而转。若无此识。彼识自体不应有故。又诸转识有间转故。无力恒时执持名色恒与名色为缘。故彼识言显是第八。此释缘字也。又契经说。一切有情皆依食住。若无此识。彼识食体不应有故。由此定知异诸转识有异熟识一类恒遍执持身命令不坏断。世尊依此故作是言。一切有情皆依食住。故知唯异熟识是胜食性。彼识即是第八识也。此释依食二字。已上释第三句生死缘依食竟。又契经说。住灭定者。身语心行无不皆灭。而寿暖犹在。根不变坏。识不离身。若无此识住灭定者。不离身识。不应有故。谓眼等识行相粗动。于所缘境起必劳虑。厌患彼故暂求止息。渐次伏除至都尽位。依此位立住灭定者。故此定中彼识皆灭。若不许有微细一类恒遍执持寿暖等识在依何而说识不离身。若全无识。应同瓦砾。乃非情尔。由斯理趣。住灭定者决定有识。无想等位类此应知。此释灭定心三字之义。又契经说。心杂染故有情杂染。心清净故有情清净。若无此识。彼染净心不应有故。谓染净法以心为本。因心而生。依心而住。此释心染净三字。盖心字兼上下而言。此略引成唯识论文。欲义理详明。请阅第三第四卷论文。又云若证有此识理趣无边。观此言岂特十义而矣。瑜伽论亦有八义证有此识。恐繁不引。已上引释十证颂讫。此护法论主。因小乘不信此第八识故。谆谆晓喻反覆辨论。故颂云。由此能兴论主争。是也

浩浩三藏不可穷　浩浩者。深广之义。三藏者谓能所执也。盖持种义边名为能藏受。熏义边名所藏。七执为我名为执藏。故颂云。诸法于识藏。识于法亦尔。更互为果性。亦常为因性。此颂意言。阿赖耶识与诸转识。于一切时展转相生。互为因果。摄大乘论说。阿赖耶识与杂染法互为因缘。引此以谓。此第八识具三藏义。体用深广。凡小所以不达也。又解深密经云。阿陀耶识甚深细。已见上文注。引此颂证执持之名义。以见凡愚不达所以也

渊深七浪境为风　此言第八现识如水。八识现种如波。境等四缘如风。若四缘之风恒击第八现水。则常起八识种现之波。喻中多风至多波生。少风至少浪起。法中多缘多识生。少缘少识起。故楞伽云。如海遇顺风等。已见上文

受熏持种根身器　此第八识能受前七识熏。能持诸法漏无漏种。以此识为总报主。所以持种。具四义故。所以受熏。谓一坚住性。二无记性。三可熏性。四与能熏和合。言坚住者。从无始之始究竟之终一类相续故。然则第七亦尔。何非所熏。以第二义拣之。要是无记。犹如茞胜性非香臭熏。以香即香。以臭即臭。若香臭之物虽熏以香臭。纵经日久卒莫能变其气味也。此第七既有覆性故非所熏。八俱五所具前二义应为所熏。以第三可熏义拣之。谓可熏者自抂之义。所非自在。岂当所熏。然而他人第八具此三义。应受熏否。以第四义拣之。曰要与能熏和合。故谓能与所时处皆同方为和合。他八与己殊不相干。若己之能熏熏他第八。何异己食而责饱于人耶。所以第八具此四义。独得受熏也。此颂第八受熏影显前七识即为能熏故。以前七颂中隐略能熏语故能熏四义者。一有生灭。二有胜用。三有增减。四与所熏和合。谓生灭者。有能生长之作用。故是能熏。然无记色心皆有生灭。亦皆能熏。以第二义拣之。要有胜用。以善恶有覆强胜之力。名为胜用。然则佛位法既是强胜。何非能熏。以第三义故。盖增减。乃损益之义。佛无损益。故非能熏。盖应刚则刚。合柔即柔。能成办事。是为损益。然自身前七具上三义。能熏他否。谓有第四义。要与所熏和合故。是前七王所皆能熏。除无记性。善恶皆具故。所熏唯王。心所不预焉。所若受熏。大过失生。不应齐责。种子根身器界即第八所缘之境。又持种故。所以受熏也

去后来先作主公　此识是总报主故。有情投胎时最先。命终时居后也。依凭经(即杂宝藏经)论(即瑜伽与摄论)略辨此识舍出之处。总括经论。颂曰。善业从下冷。恶业从上冷。二皆至于心。一处同时舍(二论之义)顶圣眼生天。人心饿鬼腹。旁生膝盖离。地狱脚板出(经义)谓经论异者。经验六趣差别。论明善恶两途。盖六趣亦不出善恶也。即前生死心也

不动地前才舍藏　谓此识从有漏因至无漏果。略有三位。谓我爱执藏位。二善恶业果位。三相续执持位。初从无始至不动地名阿赖耶。此云藏次。亦从无始至解脱道名毗播迦。此云异熟。盖具变异而熟。异时而熟。异类而熟。故名异熟。后佛果位尽未来际名无垢识。初阿赖者。有情执为自内我故。异熟者是善恶所引果故。持无漏种现无间断故。谓此本识初至此地。舍藏识名过失重故。有情不执为自内我故

金刚道后异熟空　谓二障种习有漏种。现皆永断舍故。舍此名因并劣无漏亦皆舍尽

大圆无垢同时发普照十方尘刹中　此识至佛果位。转成上品无漏净体。号无垢识。与相应大圆镜智同发起时。普照十方圆明法界也契经云。如来无垢识。是净无漏界。解脱一切障。圆镜智相应通拣四智。谓平等性智。妙观察智。各有三品。见道下品。修道中品。究竟上品。故因中转也。大圆镜智。成所作智。各唯上品。故于果中转也。故颂云。六七二识因中转前五第八果中圆

八识规矩补注(终)

    六离合释法式

西方释名有其六种。一依主。二持业。三有财。四相违。五带数。六邻近。以此六种有离合故。一一具二。若单一字名即非六识。以不得成离合相故。初依主者。谓所依为主。如说眼识。识依眼起。即眼之识。故名眼识。举眼之主以表于识。亦名依士释。此即分取他名。如名色识。如子取父名。名为依主。父取子名。即名依士。所依劣故。言离合相者。离谓眼者是根。识者了别。合谓此二合名眼识。余五离合准此应知。言持业者。如说藏识。识者是体藏是业用。用能显体。体能持业。藏即识故名为藏识。故言持业。亦名同依释。藏取含藏用。识取了别用。此二同一所依故云同依也。言有财者。谓从所有以得其名。一如佛陀。此云觉者。即有觉之者名为觉者。此即分取他名。二如俱舍非对法藏。对法藏者。是本论名。为依根本对法藏造故。此亦名为对法藏论。此全取他名。亦名有财释。言相违者。如说眼及耳等。各别所诠。皆自为主。不相随顺。故曰相违。为有及与二言。非前二释义。通带数有财。言带数者。以数显义通于三释。如五蕴二谛等。五即是蕴。二即是谛。此用自为名。即持业带数。如眼等六识。取自他为名。即依主带数。如说五逆为五无间。无间是果即因谈果。此全取他名。即有财带数。言邻近者。从近为名。如四念住以慧为体。以慧近念故名念住。既是邻近。不同自为。名无持业。义通余二释。一依主邻近。如有人近长安住。有人问言。为何处住。答云。长安住。此人非长安。以近长安故云长安住。以分取他名。复是依主邻近。二有财邻近。如问何处人。答云。长安。以全取他处以标人名。即是有财。以近长安复名邻近。颂曰。用自及用他。自他用俱用。通二通三种。如是六种释


宝藏论

    No. 1857

宝藏论

        长安沙门释僧肇着

    广照空有品第一

空可空非真空。色可色非真色。真色无形。真空无名。无名名之父。无色色之母。为万物之根源。作天地之太祖。上施玄象。下列冥庭。元气含于大象。大象隐于无形。为识物之灵。灵中有神。神中有身。无为变化。各禀乎自然。微有事用。渐有形名。形兴未质。名起未名。形各既兆。游气乱清。寂兮寥兮。宽兮廓兮。分兮别兮。上则有君。下则有臣。父子亲其居。尊卑异其位。起教叙其因。然后国分其界。人部其家。各守其位。礼义兴行。有善可称。有恶可名。善人所重。恶人所轻。于是即是非而竞生。其智有解。其愚有缚。上施烦形。下无寂乐。失自然之志。拘物外之约。迷无为之为。动有作之作。其名教既行。使上下之应诺尔乃声立五音。色立五色。行立五行。德立五德。差之毫厘。过犯山岳。律禁未然。令防未欲。无放荡之宽。有多方之局。所以然者。为人而不知足。斯为浊乱之时。有弟有师。师有所训。弟有所依。天地寥落。宇宙宽廓。中有烟尘。清虚翳膜。巍巍之形。内神外灵。妄有想虑。真一闇冥。其妄有识。其真有惑。非取而取。非得而得。是故理则无穷。物则无极。动兮乱兮。内发三毒。视兮听兮。外受五欲。其心慌慌。其身忙忙。触物动作。如火煌煌。故圣人立正教。置真谟。使无知之侣。上下相依。修无为。息有余。渐至乎如如。如如之理。同本真轨。不可以修证。不可以希冀。惟寂灭性耳。夫真也者。无洲无渚。无伴无侣。无涯无际。无处无所。能为万物之祖宗。非目视。非耳闻。非形色。非幻魂。能为三界之根门。其正者先离形。次泯情。不依物。不拘生。可以合大道通神明。有用曰神。有形曰身。无为曰道。无相曰真。应物而号。随物而造。常住常存。不生不老。理合万德。事出千巧。事虽无穷。理终一道。无有证者。无有得者。然不证不得。恒处心惑。其心不真。惑乱余人。恍然惚然。如有魍魉。似有思想。究兮推兮。了无指掌。如空忽云。如镜忽尘。彼此缘起。而以妄存。有妄曰愚。无妄曰真。真冰释水。妄水结冰。冰水之二。其体不异。迷妄曰愚。惺真曰智。其水也冬不可释。其水也春不可结。故愚不可即改。智不可即待。渐释渐消。以通乎大海。斯可谓自然之道。运用玄玄。非念虑所测。当可以绵绵。不可以勤勤。夫进道之由。中有万途。困鱼止沥。病鸟栖芦。其二者不识于大海。不识于丛林。人趋乎小道其义亦然。此可谓久功中止。不达如理。舍大求小。半路依止。以小安而自安。不及大安而安矣。其大也愰荡无涯。含识一体。万物同怀。应则千变。化则众现。不出不没。用无有间。有心无形。有用无人。示生无生。示身无身。常测不测。常识不识。为而无为。得而无得。镜象千端。水质万色。影分尘界。应用无极。无形而形。无名而名。物类相感。和合而生。生而不生。其无有情。众谓之圣。众谓之明。种种称号。各任其名。然其实也。以无为为宗。无相为容。等清虚。同太空。究无处所。用在其中。其得者一。其证者密。得则不一。证则不密。然非不一。然非不密。其体阴离。其用阳微。言不尽理。行不尽仪。斯可谓太微。夫山草无穷。泉水无竭。谷风无休。钟声无歇。物尚如斯。何况道乎。有必速亡。无必久长。天地虽变。虚空独常。夫学道者习无余。不学道者习有余。无余道近。有余道疏。知有有坏。知无无败。真知之知。有无不计。于有不有。于无不无。有无不见。性相如如。閴然无物。而乃用出。若不如是。多妄多失。中有梦虑。主习众疾。非凶为凶。非吉为吉。吉凶之事。翳障真一。故为道者。不可以同迷。夫学道者有三。其一谓之真。其二谓之邻。其三谓之闻。习学谓之闻。绝学谓之邻。过此二者谓之真。不学道者亦有三。其上谓之祥。其次谓之良。其下谓之殃。极乐谓之良。极苦谓之殃。不苦不乐谓之祥。然此三者皆不入真。常斯为不道。腾神浩浩。风海波涛。心尘动扰。悲哉哀哉。三界轮回。出没生死。六道去来。不可以道济。不可以真携。乘圣共愍。如母念孩。所以偃化非时。忍待有机。大道如此。古今同仪。不可以率尔。不可以驱驰。神中有智。智中有悲。悲救不得。徒自困疲。然谓可度。复事如故。察察精勤。恒兴梦虑。惶惶外觅。转失玄路。浊辱清虚。情存有处。哀哉苦哉。不离烦务。夫日隐云中。虽明而不照。智藏惑中。虽真而不道。何以然者。自未出缠也。是故疏不可会。亲不可离。其未道者。不可妄为。夫决归者。而不顾于后。决战者而不顾于首。决学者而不贵于身。决道者而不贵于事。其入无迹。其出无觅。了无所得。攀缘自寂。寂而不生。自体无名。无名之朴。理无外欲。恒沙功德。宛然自足。夫壳居者。不知宇宙之宽大。形处者。不知虚空之广大。故晦中无明。明中无晦。诸法念念。各不相待。物隔情离。违情难会。夫赤枣含虫。内坏外隆。沙水同流。上清下稠。国藏于佞。天下不政。形藏于心。万物皆淫。所以然者。以其有病也。故物有灵。灵必有妖。妖必有欲。欲必有心。心必有情。情动为欲。妖发为精。精惑于神。欲惑于真。故为道者。不可以邻。夫古镜照精。其精自形。古教照心。其心自明。夫约天地为上下。约日月为东西。约身为彼此。约心为是非。若无彼此。是非何为。但以物随情变。情逐物移。内外摇动。识物乘驰。其生也人。其死也魂。相似相续。梦有形身。实彼非此。实此非彼。鸟迹空文。奇特以现。难思难议。阴报阳施。冥道罔象。因果自縻。其事如幻。种种模面。焰水干城。都无实现。斯谓不真。惑乱余人。清虚之理。毕竟无身。夫神通变化者。其犹于龙升天。覆宇宙者其犹于云凝。斯未可贵。斯未可真。若取其为实者。而未为道也。或有形而丽。或有语而辨。或有智而聪。或有用而巧。若取以为道者。亦未为善也。有必不真。作必不常。乾坤尚坏。器物何刚。唯道无根。虚湛常存。唯道无体。微妙常真。唯道无事。古今常贵。唯道无心。万物圆备。故道无相无形。无事无意无心。善利群品。率益人伦。可谓一切物无不宾。夫万物有侣。唯道独存。其外无他。其内无复。无内无外。包含太一。该罗八冥。周备万物。其状也非内非外。非小非大。非一非异。非明非昧非生非灭。非粗非细。非空非有。非开非闭。非上非下。非成非坏。非动非静。非归非逝。非深非浅。非愚非慧。非违非顺。非通非塞。非贫非富。非新非故。非好非弊。非刚非柔。非独非对。所以然者。若言其内。通含法界。若言其外。备应形载。若言其小。包裹弥远。若言其大。复入尘界。若言其一。各任其质。若言其异。妙体无物。若言其明。杳杳冥冥。若言其昧。朗照彻明。若言其生。无状无形。若言其灭。今古常灵。若言其粗。束入尘卢。若言其细。山岳之躯。若言其空。万用在中。若言其有。閴然无容。若言其开。不入尘埃。若言其闭。义出无际。若言其上。平等无相。若言其下。物莫能况。若言其成。扑散众星。若言其坏。镇古常在。若言其动。湛然凝重。若言其静。忙忙物耸。若言其归。往而不辞。若言其逝。应物还来。若言其深。万物同任。若言其浅。根不可寻。若言其愚。计用万途。若言其慧。寂寞无余。若言其违。有信有依。若言其顺。物莫能羁。若言其通。不达微踪。若言其塞。出入虚容。若言其贫。万德千珍。若言其富。旷绝无人。若言其新。自古宿因。若言其故。物莫能污。若言其好。无物可保。若言其弊。物始依然。若言其刚。摧挫不伤。若言其柔。力屈不尪。若言其独。恒沙物族。若言其对。真一孤毂。故道不可以一名言。理不可以一义宣。盖略陈其说。何能以尽其边。是以斩首灰形。其无以损生。金丹玉液。其无以养生。故真生不灭。真灭不生。可谓常灭。可谓常生。其有爱生恶灭者。斯不悟常灭。爱灭恶生者。斯不悟常生。其迷悟二名。不见真成。取舍之意。随虚妄情。故常空不有。常有不空。两不相待。句句皆宗。是以圣人。随有道有。随空道空。空不乖有。有不乖空。两语无病。二义双通。乃至说我。亦不乖无我。乃至说事。亦不乖无事。以故不为言语之所转也。夫铸金为人。但观其人。不睹其金。其名也迷。其相也惑。所以然者。皆失乎真。然则一切皆幻。虚妄不实。知幻是幻。守真抱一。不染外物。清虚太一。其何有失。亡心丧意。体离众疾。一相不生。寂静凶吉。吉犹不随。凶何所为。吉凶之事。二俱无依。夫入道之径。内虚外净。如水凝澄。万象光映。其意不沈。其心不浮。不出不入。湛寂自如。内外不干。识物不关。各任其一。复何用言。夫火不待日而热。风不待月而凉。坚石处水。天瞽犹光。明暗自尔。干湿同方。物尚不相借。何况道乎。王以万有为人。人归于王。王依于人。合者同一。其名曰佛。三界独尊。觉了无物。非作而作。所作已毕。天人之师正遍知悉。权应形事。引导众疾。理静虚无。光超慧日。普照十方。上同下吉。不欲异人。不欲异尘。不欲异义。不欲异因。平等不二。圆通一身。可谓大象之真。其理难见。假设方便。数诘言论。任物而现。夫欲外者尘。欲内者身。欲闻者心。取尘者为欲界。依形身者为色界。依计心者为无色界。灭此三者。名为道谛。谛灭者为道也。然此道者。权未正也。虚兮妄兮。三界不实。幻兮梦兮。六道无物。不遣一法。不得一法。不修一法。不证一法。性净天真。而谓大道乎。是以遍观天下。莫非真人。孰得此理。同其一伦。其学者希。其得者微。可谓渺漠而难知。其知者师。其化者夷。无心动作。作而无为。无为而为。无所不为。和光任物。物无所羁。夫天地之内。宇宙之间。中有一宝。秘在形山。识物灵照。内外空然。寂寞难见。其号玄玄。巧出紫微之表。用在虚无之间。端化不动。独而无双。声出妙响。色吐华容。穷睹无所。寄号空空。唯留其声。不见其形。唯留其功。不见其容。幽显朗照。物理虚通。森罗宝印。万象真宗。其为也形。其寂也冥。本净非莹。法尔圆成。光超日月。德越太清。万物无作。一切无名。转变天地。自在纵横。恒沙妙用。混沌而成。谁闻不喜。谁闻不惊。如何以无价之宝。隐在阴入之坑。哀哉哀哉。其为自轻。悲哉悲哉。晦何由明。其宝也焕焕煌煌。朗照十方。閴寂无动。应用堂堂。应声应色。应阴应阳。奇特无根。虚湛常存。瞬目不见。侧耳不闻。其本也冥。其化也形。其为也圣。其用也灵。可谓大道之精。其精甚真。万物之因。凝然常住。与道同伦。故经云。随其心净。则佛土净。任用森罗。其名曰圣

    离微体净品第二

其入离。其出微。知入离外。尘无所依。知出微内。心无所为。内心无所为。诸见不能移。外尘无所依。万有不能羁。万有不能羁。想虑不乘驰。诸见不能移。寂灭不思议。可谓本净体自离微也。据入故名离。约用故名微。混而为一。无离无微。体离不可染。无染故无净。体微不可有。无有故无依。是以用而非有。寂而非无。非无故非断。非有故非常。夫性离微者。非取非舍。非修非学。非本无今有。非本有今无。乃至一法不生。一法不灭。非三界所摄。非六趣所变。非愚智所改。非真妄所转。平等普遍。一切圆满。总为一大法界应化之灵宅。迷之者则历劫而浪修。悟之者则当体而凝寂。夫妄有所欲者。不观其离。妄有所作者。不观其微。不观其微者。即内兴恶见。不观其离者。即外起风尘。外起风尘故。外为魔境所乱。内兴恶见故。内为邪见所惑。既内外缘生。真一宗隐。是以迷离妄染者。所谓凡夫。迷染妄离者。所谓二乘。达本性离者。所谓菩萨。了了见知三乘无异者。所谓平等真佛。然至理幽邃。非言说可显。非相示可知。夫欲示其相。则迷其无相。欲显其说。则迷其无说。然欲不说不示。复难以通其义。故玄道离微。至理难显。夫所以言离者。体不与物合。亦不与物离。譬如明镜光映万象。然彼明镜不与影合。亦不与体离。又如虚空合入一切无所染着。五色不能污。五音不能乱。万物不能拘。森罗不能杂。故谓之离也。所以言微者。体妙无形。无色无相。应用万端。而不见其容。含藏百巧。而不显其功。视之不可见。听之不可闻。然有恒沙万德。不常不断。不离不散。故谓之微也。是以离微二字。盖道之要也。六入无迹谓之离。万用无我谓之微。微即离也。离即微也。但约彼根事。而作两名。其体一也。夫修道者。莫不断烦恼求菩提。弃小乘窥大用。然妙理之中。都无此事。体离者本无烦恼可断。无小乘可弃。体微者无菩提可求。无大用可窥。何以故。无一法可相应故。是以圣人。不断妄。不证真。可谓万用而自然矣。夫求法者。为无所求。故无名之朴。亦将不欲。斯可谓之妙觉。夫离微者。非妄识之所识。非邪智之所知。何谓妄识。为六识也。何谓邪智。为二智也。是以体真一故。非二智所知。体无物故。非六识所识。无有一法从外而来。无有一法从内而出。又无少法和合而生。可谓之太清。可谓之真精。体离一切诸见。故不可以意度。体离一切限量。故不可以言约。是以维摩默然。如来寂寞。虽说种种诸乘并是方便。开示悟入佛之知见。夫知者知离。见者见微。故经云。见微名为佛。知离名为法。以知离故。即不与一切烦恼合。以见微故。即不与一切虚妄俱。无虚妄故。即真一理显。无烦恼故。即明莹自然。夫离微之义。非一非二。非以言说可显。要以深心体解。朗照现前。对境无心。逢缘不动。勿忘离微之道。逐识星驰。口说心违。理将不寔。可谓无昼无夜。无静无喧。专一不移。方乃契会。若妄有所取。妄有所舍。妄有所修。妄有所得者。皆不入真实。背离微之义。坏大道之法也。夫真者所以不合求。为外无所得。夫实者所以不合修。为内无所证。但无妄想者。即离微之道显也。夫离者虚也。微者冲也。冲虚寂寞。故谓之离微。夫圣人所以无妄想者。为达离也。所以有奇特之用者。为了微也。微故无心。离故无身。身心俱丧。灵智独存。绝于有无之域。泯于我所之居。法界自然。煌煌盛用。而无生也。故圣人处无为而化行。不言之教。冥理应合。寂寞无人。是以含通大象。包入万物。譬如虚空。普偏周备。夫迷者无我立我。则内生我倒。内生我倒故。即圣理不通。圣理不通故。外有所立。外有所立。即内外生碍。内外生碍。即物理不通。遂妄起诸流。混于疑照。万象沉没。真一宗乱。诸见竞兴。乃为流浪。故制离微之论。显体幽玄。学者深思。可知虚实矣。夫色法如影。声法如响。但以影响指陈。未足封为真实。故指非月也。言非道也。会道亡言。见月亡指。是以迷离者。即为诸魔。爱取诸尘。乐着生死。夫迷微者。即为外道。非分推求。横生诸见。夫诸见根本者。莫越有无。何谓为有。谓妄有所作。何谓为无为。观察无所得也。是以因有无二见。即起种种诸见。诸见既起。即邪见不真。故名为外道。夫生死根本者。所谓存亡。身存为生。身亡为灭。计着妄想。取外境界。具足身见。爱彼未来殊胜生处。受妙果报。故谓之魔。若体解离者。一切不着。无所染爱。即超魔境界。若体解微者。一切寂静。无有妄想。即超外道种种邪见。故经云微妙甚深离自性也。是以微无有见。离无有着。无见无著。寂灭为乐。何谓为苦。以不了微故。即内有所思。不了离故。即外有所依。外有所依故即贪。内有所思故即缘。缘贪既起。遂为魔境所使。昼夜煌煌。无有暂止。具受尘劳。故名为苦。何谓为乐。为了微故。即内无所思。为了离故。即外无所依。外无所依故即无贪。内无所思故即无缘。无缘故即不为万有所拘。及诸尘劳所使。清虚寂寞。无所系缚。自性解脱。故名为乐。夫离者理也。微者密也。何谓为理。不离一切物。何谓为密。显用藏术。又离者空也。微者有也。空故无相有故形量。是以非有非空。万法之宗。非空非有。万物之母。出之无方。入之无所。包舍万有。而不为事。应化万端。而不为主。是以小室宽容。一念多通。非心所测。非意所识。可谓住不思议解脱之力。何谓不思议为体离微。何谓解脱为无所羁。离者法也。微者佛也。和合不二名为僧也。故三名一体。一体三名。混无分别。归本无名。又离者容也。微者用也。容故含垢。用故无侣。无侣故即妙化常行。含垢故即万有能处。又无眼无耳谓之离。有见有闻谓之微。无我无造谓之离。有智有用谓之微。无心无意谓之离。有通有达谓之微。又离者涅槃。微者般若。般若故繁兴大用。涅槃故寂灭无余。无余故烦恼永尽。大用故圣化无穷。若人不达离微者。虽复苦行头陀远离尘境。断贪恚痴伏忍成就。经无量劫。终不入真寔。何以故。皆为依正所行住有所得故。不离颠倒梦想恶觉诸见。若复有人体解离微者。虽近有妄想习气及现行烦恼。然数数觉知离微之义。此人不久。即入真寔无上道也。何以故。为了正见根本故也。又所言离者对六入也。所言微者对六识也。若混六为一寂静无物。非五四三。非九八七。但圣人应机设教对执不同。究竟理中都无名字。譬如虚空离数非数离性非性。非一非异非境非离境。不可言说。过于文字出于心量。无有去来无有出入。夫经论者莫不就彼凡情破彼根量。种种方便皆不住于形事者。若不住形事即不须一切言说。及以离微之义。故经云随宜说法意趣难解。虽说种种诸乘。皆是权接方便助道之法也。然非究竟解脱涅槃。譬如有人于虚空中画作种种色象。及作种种音声。然彼虚空实无异相。亦无受入变动。故知诸佛化身。及以说法亦复如是。于实际中都无一异。是以天地含离虚空含微。万物动作变化无为。夫神中有智智中有通。通有五种。智有三种。何为五通。一曰道通。二曰神通。三曰依通。四曰报通。五曰妖通。何谓妖通。狐狸老变木石之精。附傍人身聪慧奇特。此为妖通。何谓报通。鬼神逆知诸天变化。中阴了生神龙变化。此为报通。何谓依通。约法而知缘身而用。乘符往来药饵灵变。此为依通。何谓神通。静心照物宿命既持。种种分别皆随定力。此为神通。何谓道通。无心应物缘化万有。水月空华影象无主。此为道通。何谓三智。一曰真智。二曰内智。三曰外智。何谓外智。分别根门识了尘境。博览古今该通俗事。此为外智。何谓内智。自觉无明断割烦恼。心意寂静灭有无余。此为内智。何谓真智。体解无物本来寂静。通达无涯净秽无二。故名真智。故真智道通不可名目。余所有者皆是邪伪。伪即不真邪即不正。惑乱心生迷于体性。是以深解离微达彼诸有。自性本真出于群品。夫知有邪正通有真伪。若非法眼精明难可辨也。是以俗间多信邪伪少信正真。大教偃行小乘现用。故知妙理难显也。夫离者无身微者无心。无身故大身无心故大心。大心故即周万物。大身故应备无穷。是以执身为身者即失其大应。执心为心者即失其大智。故千经万论莫不说离身心。破彼执着乃入真实。譬如金师销矿取金方为器用。若执有身者即有身碍。身碍故即法身隐于形[穀-禾+卵]之中。若执有心者即有心碍。心碍故即真智隐于念虑之中。故大道不通妙理沉隐。六神内乱六境外缘。昼夜惶惶未有休息。夫不观其心者不见其微。不观其身者不见其离。若不见离微。则失其道要也。故经云佛说非身是名大身。亦复如是。此谓破权归实坏假归真。譬如金师销金为器。灭相混融以通大冶。言大冶者为大道也。此大道冶中。造化无穷流出万宗。若成若坏体无增减。故经云有佛无佛。性相常住。所以言融相者。但为愚夫著有相畏无相也。所以言相者。为破彼外道着于无相畏有相也。所以言中道者。欲令有相无相无二也。此皆破执除疑言非尽理。若复有人了相无法平等不二。无取无舍无此无彼。亦无中间。即不假圣人言说理自通也。夫以相为无相者。即相而无相也。故经云色即是空非色灭空。譬如水流风击成泡。即泡是水非泡灭水。夫以无相为相者。即无相而相也。经云空即是色色无尽也。譬如坏泡为水水即泡也。非水离泡。夫爱有相畏无相者。不知有相即无相也。爱无相畏有相者。不知无相即是相也。是故有相及无相。一切悉在其中矣。觉者名佛。妄即不生。妄若不生即本真实。夫无相之相谓之离。离体无相也。相即无相谓之微。微体非无相也。是以为道者。生而不喜死而不忧。何以故。以生为浮以死为休。以生为化以死为真。故经云起唯法起灭唯法灭。又此法者各不相知。起时不言我起。灭时不言我灭。夫大智无知。大觉无觉。真际理空不可名目。是以涅槃大寂般若无知。圆满法身一切限量相寂灭也

    本际虚玄品第三

夫本际者。即一切众生无碍涅槃之性也。何谓忽有如是妄心及以种种颠倒者。但为一念迷也。又此念者从一而起。又此一者从不思议起。不思议者即无所起。故经云道始生一。一为无为。一生二。二为妄心。以知一故即分为二。二生阴阳阴阳为动静也。以阳为清以阴为浊。故清气内虚为心。浊气外凝为色。即有心色二法。心应于阳阳应于动。色应于阴阴应于静。静乃与玄牝相通。天地交合故。所谓一切众生皆禀阴阳虚气而生。是以由一生二。二生三三即生万法也。既缘无为而有心。复缘有心而有色。故经云种种心色。是以心生万虑色起万端。和合业因遂成三界种子。夫所以有三界者。为以执心为本迷真一故。即有浊辱生其妄气。妄气澄清为无色界。所谓心也。澄浊现为色界。所谓身也。散滓秽为欲界。所谓尘境也。故经云三界虚妄不实。唯一妄心变化。夫内有一生即外有无为。内有二生即外有有为。内有三生即外有三界。既内外相应遂生种种诸法。及恒沙烦恼也。若一不生即无无为。若有人言我证无为。即是虚妄。若二不生即无有为。若有人言我证有为。即是虚妄。若三不生即无三界。若有人言定有三界。即是虚妄。是故经云有有即苦果。无有即涅槃。诸声闻人取证无为。犹有有余也。乃至十地菩萨。皆有住地无明微细障也。故以一为无为以二为有为。以三为三界。言无为者有二种。一者证灭无为。二者性本无为。言证灭无为者。所谓一切圣人修道断障体如如也。故经云一切贤圣皆以无为法。而有差别性。本无为者所谓本来法尔非修非证。非人所合非法所契。人法本空体净真谛。故经云实相之理非有为非无为。不此岸不彼岸。不中流。是以非有为故。即不可修学。非无为故即不可灭证。若有修有证者。非性本无为也。故经云一切法以不生为宗。宗若不生即无无生。无生不生不可为证。何以故。若有证即有生若无证即无生。依本太冥。夫不生者即本际也。不出不没犹如虚空无物可比。但一切有为之法虚妄不实。缘假相依而有存亡。穷其根趣还本实际。但一切众生失本。外求伶俜辛苦修习。累劫而不悟真。是以将本求末末妄非真。将末求本本虚非实。夫本者即不合求。何以故。本即不求本也。譬如金不求金也。末即不合修。何以故。妄不求妄也。譬如泥团不可成金也。夫身心之法虚假不实。俗人多以修身心而觅道者。同彼泥团而觅金也。若约身心即是道者。圣人何故说离身心。故知非道也。若本真者亦不合修。何以故。无二法也。夫圣人生而不有死而不无。无有妄想取舍之心。所谓万生万死公正无私。法尔自然中无我造。但彼愚夫妄想内起惑心种种见生。故非真实不能明了。然其本际自性清净。微妙甚深体无尘垢。是以千圣万贤种种言论。皆是化说于真非真说化非化。是以本际无名名于无名。本际无相名于无相。名相既立妄惑遂生。真一理沈道宗事隐。是以无名之朴通遍一切不可名目。过限量界一体无二。故经云森罗及万象一法之所印。印即本际也。然本际之理。无自无他非一非异。包含一气该入万有。若复有人自性清净。含一而生中无妄想。即为圣人。然实际中亦无圣人法。如微尘许而有异也。若复有人自性清净。含一而生中有妄想。自体浊乱即为凡夫。然实际中亦无凡夫法。如微尘许而有异也。故经云佛性平等广大难量。凡圣不二一切圆满。咸备草木周遍蝼蚁。乃至微尘毛发莫不含一而有。故经云了能知一万事毕也。是以一切众生皆一乘而生。故谓之一乘。若迷故即异觉故即一。经云前念是凡后念是圣。又云一念知一切法也。是以一即一切一切即一。故言一切以一法之功而成万象。故经云一切若有有心即迷。一切若无无心即遍十方。故真一万差万差真一。譬如海涌千波千波即海。故一切皆一无有异也。夫言一者对彼异情。异既非异一亦非一。非一不一假号真一。夫真一者非名字所说也。是以非一见一。若有所见即有二也。不名为真一。又不名为知一。若一知一即名为二亦不名为一。若有所知即有无知有知不知即有二也。是以大智无知而无不知。炽然常知。常知无知假号为知。非我非所非心非意。夫有为数法即有所知。若无为法。犹如虚空无有涯际。即无知不知。夫圣人所以言知者。为有心有数有为有法。故可知也。所以言无知者。为无心无数无为无法。故不可知也。若以有知知于无知者。无有是处。譬如有人终日说空。但人说空非空说也。若以彼知知无知者。亦复如是。夫圣人所以或言我知者。皆是对迷约事。破病除疑实无二者。知无知也。所以说无知者。为彼愚夫不了真一。着我我所妄计能知所知。故说无知无分别。彼愚夫闻已即学无知。犹如痴人不能分别。是以圣人因彼虚妄。即言如来了了知见。非不知也。愚夫闻已即学有知。由有有知即有知碍。亦名虚知亦名妄知。如是之知转非道也。故经云众生亲近恶知识长恶知见。何以故彼诸外道前知未来。后知过去。中知身心。身心不净故不免生死。夫一切学无知者。皆弃有知而学无知。无知者即是知也。然自不觉知。复有弃无知而学有知者。知即有觉。有觉故心生万虑意起百思。还不离苦。彼知二见皆不能当体虚融如理冥契。遂不能入真实也。夫真实者离知无知。过一切限量也。夫见即有方。闻即有所。觉即有心。知即有量。不了本际无方无所无心无量。即无有见闻觉知也。所以真一无二。而现不同。或复有人念佛佛现。念僧僧现。但彼非佛非非佛。而现于佛。乃至非僧非非僧。而现于僧。何以故为彼念心希望现。故不觉自心所现。圣事缘起一向为外境界而有差别。实非佛僧而有异也。故经云彼见诸佛国土及以色身而有若干。其无碍慧无若干也。譬如幻师于虚空中。以幻术力化作种种色象。彼幻人痴故谓彼空中先有此事。彼念佛僧。亦复如是。于空法中。以念术力化作种种色相起妄想见。故经云心如工伎儿意如和伎者。五识为伴侣妄想观伎众。譬如有人于大治边。自作模样方圆大小自称愿。彼金汁流入我模以成形像。然则镕金任成形像。其真实融金。非像非非像而现于像。彼念佛僧亦复如是。大智融金者。即喻如来。法身模样者即喻众生。希望得佛故以念佛。和合因缘起种种身相。然彼法身非相非非相。何谓非相。本无定相。何谓非非相。缘起诸相。然则法身非现非非现。离性无性。非有非无无心无意。不可以一切度量也。但彼凡夫随心而有即生见佛之想。一向谓彼心外有佛不知自心和合而有。或有一向言心外无佛即为谤正法也。故经云圣境界离于非有非无非所称量。若执著有无者。即是二边亦是虚妄。何以故妄生二见乖真理故。譬如有人于金器藏中。常观于金体不睹众相。虽睹众相亦是一金。既不为相所惑。即离分别。常观金体无有虚谬。喻彼真人亦复如是。常观真一不睹众相。虽睹众相亦是真一。远离妄想无有颠倒。住真实际名曰圣人。若复有人于金器藏中。常睹众相不睹金体。分别善恶。起种种见。而失于金性。便有诤论。喻彼愚夫亦复如是。常观色相男女好丑起种种差别。迷于本性执着心相。取舍爱憎起种种颠倒。流浪生死受种种身。妄想森罗隐覆真一。是以怀道君子通明达人。观察甚深远离群品。契合真一与理相应。夫真一难说。约喻以陈究竟道宗非言可示。夫眼作眼解即生眼倒。眼作无眼解即生无眼倒。俱是妄想。若执有眼者即迷其无眼。由有眼故即妙见不通。故经云无眼无色复有迷眼。作无眼者即失其真眼。如生盲人不能辨色。故经云譬如根败之士其于五欲不能复利。诸声闻人亦复如是。唯其如来得真天眼。常在三昧悉见诸佛国土。不以二相故即不同凡夫有所见也。悉能见故即不同声闻无所见也。彼二见者妄见有无。然真一之中体非有无。但妄想虚立得有无也。夫圣人说言我了了见。或言不见者。但为破病故说见不见也。然真一理中离见不见。过限量界度凡圣位。故能了了见非虚妄也。是以非色法故即非肉眼所见。非证法故即非法眼所见。唯有佛眼清净非见非不见。了了而见。不可思议不可测量。凡夫绝分。二乘芥子。菩萨罗縠。故知佛性难可见也。虽然如是故。经云佛性普遍无问凡圣。但自身中体会真一何用外觅。昼夜深思内心自证。故经云观身寔相观佛亦然。夫观身实相者即一相也。一相者即空相也。但空无相故即非垢非净。非凡非圣非有非无非邪非正。体性常住不生不灭即本际也。何以如来法身眼耳鼻舌。乃至身意诸根互用者。为体真一也。以无限量无分剂故。即法身虚通一切无碍。何以凡夫眼耳诸根不通遂无互用者。为妄想分别界隔诸根。精神有量。分剂不通。真一理迷遂无互用。故经云凡夫想识惑妄不通。执着根尘而有种种差别。是以圣人通达真一。无有妄心界隔根尘。故能同用无有心量。夫何谓真一以真无异。无异故万物含一而生。即彼万物亦为一也。何以故以本一故。即无二也。譬如檀生檀枝终非椿木也。然彼真一而有种种名字。虽有种种名字终同一义。或名法性。法身。真如。实际。虚空。佛性。涅槃。法界。乃至本际。如来藏。而有无量名字皆是真一异名。同生一义。盖前三品者亦复如是。夫何以名广照品者。所谓智鉴宽通慧日圆照。包含物理虚洞万灵。故言广照。何谓离微品者。所谓性该真理究竟玄源。实际冲虚本净非染。故曰离微。何谓本际品者。所谓天真妙理体莹非修。性本虚通含收万物。故言本际品也。是故合前三品。一义该收出用无穷。总名宝藏。是以阐森罗之义府。论识物之根由。虚洞太清。阴符妙理。圆之者体合真一。了之者密悟玄通。故明法界之如如。显大道之要者也

宝藏论(终)


碧岩录

    No. 2003

    碧岩录序

至圣命脉。列祖大机。换骨灵方。颐神妙术。其惟雪窦禅师。具超宗越格正眼。提掇正令。不露风规。秉烹佛煅祖钳锤。颂出衲僧向上巴鼻。银山铁壁。孰敢钻研。蚊咬铁牛。难为下口。不逢大匠。焉悉玄微。粤有佛果老人。住碧岩日。学者迷而请益。老人愍以垂慈。剔抉渊源。剖析底理。当阳直指。岂立见知。百则公案。从头一串穿来。一队老汉。次第总将按过。须知赵璧本无瑕颣。相如谩诳秦王。至道实乎无言。宗师垂慈救弊。傥如是见。方知彻底老婆。其或泥句沈言。未免灭佛种族。(普照)幸亲师席。得闻未闻。道友集成简编。鄙拙叙其本末。时建炎戊申。暮春晦日。参学嗣祖比丘(普照)谨序

自四十二章经入中国。始知有佛。自达磨至六祖传衣。始有言句。曰本来无一物为南宗。曰时时勤拂拭为北宗。于是有禅宗颂古行世。其徒有翻案法。呵佛骂祖。无所不为。间有深得吾诗家活法者。然所谓第一义。焉用言句。雪窦圜悟。老婆心切。大慧已一炬丙之矣。嵎中张炜明远。燃死灰复板行。亦所谓老婆心切者欤。大德四年庚子。四月初八日癸丑。紫阳山方回万里序

碧岩集者。圜悟大师之所述也。其大弟子大慧禅师。乃焚弃其书。世间种种法皆忌执着。释子所归敬莫如佛。犹有时而骂之。盖有我而无彼。由我而不由彼也。舍己徇物。必至于失己。夫心与道一。道与万物一。充满太虚。何适而非道。第常人观之。能见其所见。而不见其所不见。求之于人。而人语之。如东坡日喻之说。往复推测。愈远愈失。自吾夫子体道。犹欲无言。而况佛氏为出世间法。而可文字言语而求之哉。虽然亦有不可废者。智者少而愚者多。已学者少未学者多。大藏经五千余卷。尽为未来世设。苟可以忘言。释迦老子便当闭口。何至如是叨叨。天下之理。固有不离寻常之中。而超出于寻常之表。虽若易知。而实未易知者。不求之于人。则终身不可得。古者名世之人。非千人之英。则万人之杰也。太阿之剑。天下之利剑也。登山则戮虎豹。入水则剸蛟龙。人之知之。尽于是已。然古人有善用之者。乘城而战。顺风而挥之。三军为之大败。流血赭乎千里。是岂可以一己之所能。而尽疑之哉。自吾闻有是书。求之甚至。嵎中张氏。始更刻木。来谋于予。遂赞而成之。且为题其首。大德九年岁乙巳。三月吉日。玉岑休休居士。聊城周驰。书于钱唐观桥寓舍

或问。碧岩集之成毁孰是乎。曰皆是也。齴龋来东单传心印。不立文字固也。而血脉归空诸论。果谁为之哉。古谓不在文字不离文字者。真知言。已使人人于卷帘闻板竖指触脚之际。了却大事。文字何有哉。拈花微笑以来。门竿倒却之后。才涉言句。非文字无以传。是又不可废者也。尝谓祖教之书。谓之公案者。倡于唐而盛于宋。其来尚矣。二字乃世间法中吏牍语。其用有三。面壁功成。行脚事了。定槃之星难明。野狐之趣易堕。具眼为之勘辨。一呵一喝。要见实诣。如老吏据狱谳罪。底里悉见。情款不遗一也。其次则岭南初来。西江未吸。亡羊之岐易泣。指海之针必南。悲心为之接引。一棒一痕要令证悟。如廷尉执法平反。出人于死二也。又其次则犯稼忧深。系驴事重。学弈之志须专。染丝之色易悲。大善知识为之付嘱。俾之心死蒲团。一动一参。如官府颁示条令。令人读律知法。恶念才生。旋即寝灭三也。具方册。作案底。陈机境。为格令。与世间所谓金科玉条清明对越诸书。初何以异。祖师所以立为公案。留示丛林者。意或取此。柰何末法以来。求妙心于疮纸。付正法于口谈。点尽鬼神。犹不离簿。傍人门户。任唤作郎。剑去矣而舟犹刻。兔逸矣而株不移。满肚葛藤。能问千转。其于生死大事。初无干涉。钟鸣漏尽。将焉用之。乌乎。羚羊挂角。未可以形迹求。而善学下慧者。岂步亦步。趋亦趋哉。知此则二老之心皆是矣。圜悟顾子念孙之心多。故重拈雪窦颂。大慧救焚拯溺之心多。故立毁碧岩集。释氏说一大藏经。末后乃谓。不曾说一字。岂欺我哉圜悟之心。释氏说经之心也。大慧之心。释氏讳说之心也。禹稷颜子易地皆然。推之挽之。主于车行而已。尔来二百余年。嵎中张明远。复镂梓。以寿其传。岂祖教回春乎。抑世故有数乎。然是书之行。所关甚重。若见水即海。认指作月。不特大慧忧之。而圜悟又将为之去粘解缚矣。昔人写照之诗曰。分明纸上张公子。尽力高声唤不譍。欲观此书。先参此语。大德甲辰四月望。三教老人书

佛果圜悟禅师碧岩录卷第一

师住澧州夹山灵泉禅院评唱雪窦显和尚颂古语要

垂示云。隔山见烟。早知是火。隔墙见角。便知是牛。举一明三。目机铢两。是衲僧家寻常茶饭。至于截断众流。东涌西没。逆顺纵横。与夺自在。正当恁么时。且道。是什么人行履处。看取雪窦葛藤

【一】举梁武帝问达磨大师(说这不唧[口*留]汉)如何是圣谛第一义(是甚系驴橛)磨云。廓然无圣(将谓多少奇特。箭过新罗。可杀明白)帝曰。对朕者谁(满面惭惶。强惺惺果然。摸索不着)磨云。不识(咄。再来不直半文钱)帝不契(可惜许。却较些子)达磨遂渡江至魏(这野狐精。不免一场懡[怡-台+羅]。从西过东。从东过西)帝后举问志公(贫儿思旧债。傍人有眼)志公云。陛下还识此人否(和志公赶出国始得。好与三十棒。达磨来也)帝云。不识(却是武帝承当得达磨公案)志公云。此是观音大士。传佛心印(胡乱指注。臂膊不向外曲)帝悔。遂遣使去请(果然把不住。向道不唧[口*留])志公云。莫道陛下发使去取(东家人死。西家人助哀。也好一时赶出国)阖国人去。他亦不回(志公也好与三十棒。不知脚跟下放大光明)

达磨遥观此土有大乘根器。遂泛海得得而来。单传心印。开示迷涂。不立文字。直指人心。见性成佛。若恁么见得。便有自由分。不随一切语言转。脱体现成。便能于后头。与武帝对谭。并二祖安心处。自然见得。无计较情尘。一刀截断。洒洒落落。何必更分是分非。辨得辨失。虽然恁么。能有几人。武帝尝披袈裟。自讲放光般若经。感得天花乱坠地变黄金。辨道奉佛。诰诏天下。起寺度僧。依教修行。人谓之佛心天子。达磨初见武帝。帝问。朕起寺度僧。有何功德。磨云。无功德。早是恶水蓦头浇。若透得这个无功德话。许尔亲见达磨。且道。起寺度僧。为什么都无功德。此意在什么处。帝与娄约法师傅大士昭明太子。持论真俗二谛。据教中说。真谛以明非有。俗谛以明非无。真俗不二。即是圣谛第一义。此是教家极妙穷玄处。帝便拈此极则处。问达磨。如何是圣谛第一义。磨云。廓然无圣。天下衲僧跳不出。达磨与他一刀截断。如今人多少错会。却去弄精魂。瞠眼睛云。廓然无圣。且喜没交涉。五祖先师尝说。只这廓然无圣。若人透得。归家稳坐。一等是打葛藤。不妨与他打破漆桶。达磨就中奇特。所以道。参得一句透。千句万句一时透。自然坐得断把得定。古人道。粉骨碎身未足酬。一句了然超百亿。达磨劈头与他一拶。多少漏逗了也。帝不省。却以人我见故。再问对朕者谁。达磨慈悲忒杀。又向道不识。直得武帝眼目定动不知落处。是何言说。到这里有事无事。拈来即不堪。端和尚有颂云。一箭寻常落一雕。更加一箭已相饶。直归少室峰前坐。梁主休言更去招。复云。谁欲招。帝不契。遂潜出国。这老汉只得懡[怡-台+羅]。渡江至魏。时魏孝明帝当位。乃此北人种族姓拓跋氏。后来方名中国。达磨至彼。亦不出见。直过少林。面壁九年。接得二祖。彼方号为壁观婆罗门。梁武帝后问志公。公云。陛下还识此人否。帝曰。不识。且道与达磨道底。是同是别。似则也似。是则不是。人多错会道。前来达磨是答他禅。后来武帝是对他志公。乃相识之识。且得没交涉。当时志公恁么问。且道作么生只对。何不一棒打杀。免见搽胡。武帝却供他款道不识。志公见机而作。便云。此是观音大士。传佛心印。帝悔遂遣使去取。好不唧[口*留]。当时等他道此是观音大士传佛心印。亦好摈他出国。犹较些子。人传。志公天鉴十三年化去。达磨普通元年方来。自隔七年。何故却道同时相见。此必是谬传。据传中所载。如今不论这事。只要知他大纲。且道达磨是观音。志公是观音。阿那个是端的底观音。既是观音。为什么却有两个。何止两个。成群作队。时后魏光统律师。菩提流支三藏。与师论议。师斥相指心。而褊局之量。自不堪任。竞起害心。数加毒药。至第六度。化缘已毕。传法得人。遂不复救。端居而逝。葬于熊耳山定林寺。后魏宋云奉使。于葱岭遇师手携只履而往。武帝追忆。自撰碑文云。嗟夫。见之不见。逢之不逢。遇之不遇。今之古之。怨之恨之。复赞云。心有也。旷劫而滞凡夫。心无也。刹那而登妙觉。且道。达磨即今在什么处。蹉过也不知

圣谛廓然(箭过新罗。咦)何当辨的(过也。有什么难辨)对朕者谁(再来不直半文钱。又恁么去也)还云不识(三个四个中也。咄)因兹暗渡江(穿人鼻孔不得。却被别人穿。苍天苍天。好不大丈夫)岂免生荆棘(脚跟下已深数丈)阖国人追不再来(两重公案。用追作么。在什么处。大丈夫志气何在)千古万古空相忆(换手槌胸。望空启告)休相忆(道什么。向鬼窟里作活计)清风匝地有何极(果然。大小雪窦向草里辊)师顾视左右云。这里还有祖师么(尔待番款那。犹作这去就)。自云有(塌萨阿劳)唤来与老僧洗脚(更与三十棒赶出。也未为分外。作这去就。犹较些子)

且据雪窦颂此公案。一似善舞太阿剑相似。向虚空中盘礴。自然不犯锋铓。若是无这般手段。才拈着便见伤锋犯手。若是具眼者。看他一拈一掇。一褒一贬。只用四句。揩定一则公案。大凡颂古只是绕路说禅。拈古大纲据款结案而已。雪窦与他一拶。劈头便道。圣谛廓然。何当辨的。雪窦于他初句下。着这一句。不妨奇特。且道。毕竟作么生辨的。直饶铁眼铜睛。也摸索不着。到这里。以情识卜度得么。所以云门道。如击石火。似闪电光。这个些子。不落心机意识情想。等尔开口。堪作什么。计较生时。鹞子过新罗。雪窦道。尔天下衲僧。何当辨的。对朕者谁。着个还云不识。此是雪窦忒杀老婆。重重为人处。且道。廓然与不识。是一般两般。若是了底人分上。不言而谕。若是未了底人。决定打作两橛。诸方寻常皆道。雪窦重拈一遍。殊不知。四句颂尽公案了。后为慈悲之故。颂出事迹。因兹暗渡江。岂免生荆棘。达磨本来兹土。与人解粘去缚。抽钉拔楔。刬除荆棘。因何却道生荆棘。非止当时。诸人即今脚跟下。已深数丈。阖国人追不再来。千古万古空相忆。可杀不丈夫。且道。达磨在什么处。若见达磨。便见雪窦末后为人处。雪窦恐怕人逐情见。所以拨转关捩子。出自己见解云。休相忆。清风匝地有何极。既休相忆。尔脚跟下事。又作么生。雪窦道。即今个里匝地清风。天上天下有何所极。雪窦拈千古万古之事。抛向面前。非止雪窦当时有何极。尔诸人分上亦有何极。他又怕人执在这里。再着方便高声云。这里还有祖师么。自云有。雪窦到这里。不妨为人。赤心片片。又自云。唤来与老僧洗脚。太杀减人威光。当时也好。与本分手脚。且道。雪窦意在什么处。到这里。唤作驴则是。唤作马则是。唤作祖师则是。如何名邈。往往唤作雪窦使祖师去也。且喜没交涉。且道。毕竟作么生。只许老胡知。不许老胡会

垂示云。乾坤窄。日月星辰一时黑。直饶棒如雨点。喝似雷奔。也未当得向上宗乘中事。设使三世诸佛。只可自知。历代祖师全提不起。一大藏教诠注不及。明眼衲僧自救不了。到这里。作么生请益。道个佛字。拖泥带水。道个禅字。满面惭惶。久参上士不待言之。后学初机直须究取

【二】举赵州示众云(这老汉作什么。莫打这葛藤)至道无难(非难非易)唯嫌拣择(眼前是什么。三祖犹在)才有语言。是拣择是明白(两头三面。少卖弄。鱼行水浊。鸟飞落毛)老僧不在明白里(贼身已露。这老汉向什么处去)是汝还护惜也无(败也。也有一个半个)时有僧问。既不在明白里。护惜个什么(也好与一拶。舌拄上齶)州云。我亦不知(拶杀这老汉。倒退三千)僧云。和尚既不知。为什么却道不在明白里(看走向什么处去。逐教上树去)州云。问事即得。礼拜了退(赖有这一着。这老贼)

赵州和尚。寻常举此话头。只是唯嫌拣择。此是三祖信心铭云。至道无难。唯嫌拣择。但莫憎爱。洞然明白。才有是非。是拣择。是明白。才恁么会。蹉过了也。铰钉胶粘。堪作何用。州云。是拣择。是明白。如今参禅问道。不在拣择中。便坐在明白里。老僧不在明白里。汝等还护惜也无。汝诸人既不在明白里。且道。赵州在什么处。为什么却教人护惜。五祖先师当说道。垂手来似过尔。尔作么生会。且道。作么生是垂手处。识取钩头意。莫认定盘星。这僧出来。也不妨奇特。捉赵州空处。便去拶他。既不在明白里。护惜个什么。赵州更不行棒行喝。只道。我亦不知。若不是这老汉。被他拶着。往往忘前失后。赖是这老汉。有转身自在处。所以如此答他。如今禅和子。问着也道。我亦不知不会。争奈同途不同辙。这僧有奇特处。方始会问。和尚既不知。为什么却道不在明白里。更好一拶。若是别人。往往分疏不下。赵州是作家。只向他道。问事即得。礼拜了退。这僧依旧无奈这老汉何。只得饮气吞声。此是大手宗师。不与尔论玄论妙。论机论境。一向以本分事接人。所以道。相骂饶尔接嘴。相唾饶尔泼水。殊不知。这老汉。平生不以棒喝接人。只以平常言语。只是天下人不奈何。盖为他平生无许多计较。所以横拈倒用。逆行顺行。得大自在。如今人不理会得。只管道。赵州不答话。不为人说。殊不知。当面蹉过

至道无难(三重公案。满口含霜。道什么)言端语端(鱼行水浊。七花八裂。搽胡也)一有多种(分开好。只一般。有什么了期)二无两般(何堪。四五六七。打葛藤作什么)天际日上月下(觌面相呈。头上漫漫。脚下漫漫。切忌昂头低头)槛前山深水寒(一死更不再活。还觉寒毛卓竖么)髑髅识尽喜何立(棺木里瞠眼。卢行者是它同参)枯木龙吟销未干(咄。枯木再生花。达磨游东土)难难(邪法难扶。倒一说。这里是什么所在。说难说易)拣择明白君自看(瞎。将谓由别人。赖值自看。不干山僧事)

雪窦知他落处。所以如此颂。至道无难。便随后道。言端语端。举一隅不以三隅反。雪窦道。一有多种。二无两般。似三隅反一。尔且道。什么处是言端语端处。为什么一却有多种。二却无两般。若不具眼。向什么处摸索。若透得这两句。所以古人道。打成一片。依旧见。山是山。水是水。长是长。短是短。天是天。地是地。有时唤天作地。有时唤地作天。有时唤山不是山。唤水不是水。毕竟怎生得平稳去。风来树动。浪起船高。春生夏长。秋收冬藏。一种平怀。泯然自尽。则此四句颂顿绝了也。雪窦有余才。所以分开结裹算来也。只是头上安头道。至道无难。言端语端。一有多种。二无两般。虽无许多事。天际日上时月便下。槛前山深时水便寒。到这里。言也端。语也端。头头是道。物物全真。岂不是心境俱忘。打成一片处。雪窦头上太孤峻生。末后也漏逗不少。若参得透见得彻。自然如醍醐上味相似。若是情解未忘。便见七花八裂。决定不能会如此说话。髑髅识尽喜何立。枯木龙吟销未干。只这便是交加处。这僧恁么问。赵州恁么答。州云。至道无难。唯嫌拣择。才有语言。是拣择是明白。老僧不在明白里。是汝还护惜也无。时有僧便问。既不在明白里。又护惜个什么。州云。我亦不知。僧云。和尚既不知。为什么却道不在明白里。州云。问事即得。礼拜了退。此是古人问道底公案。雪窦拽来一串穿却。用颂至道无难。唯嫌拣择。如今人不会古人意。只管咬言嚼句。有甚了期。若是通方作者。始能辨得这般说话。不见僧问香严。如何是道。严云。枯木里龙吟。僧云。如何是道中人。严云。髑髅里眼睛。僧后问石霜。如何是枯木里龙吟。霜云。犹带喜在。如何是髑髅里眼睛。霜云。犹带识在。僧又问曹山。如何是枯木里龙吟。山云。血脉不断。如何是髑髅里眼睛。山云干不尽。什么人得闻。山云。尽大地未有一个不闻。僧云未审龙吟是何章句。山云。不知是何章句。闻者皆丧。复有颂云。枯木龙吟真见道。髑髅无识眼初明。喜识尽时消息尽。当人那辨浊中清。雪窦可谓大有手脚。一时与尔交加颂出。然虽如是。都无两般。雪窦末后有为人处。更道难难。只这难难。也须透过始得。何故。百丈道一切语言。山河大地。一一转归自己。雪窦凡是一拈一掇。到末后须归自己。且道。什么处是雪窦为人处。拣择明白君自看。既是打葛藤颂了。因何却道。君自看。好彩教尔自看。且道。意落在什么处。莫道诸人理会不得。设使山僧到这里。也只是理会不得

垂示云。一机一境。一言一句。且图有个入处。好肉上剜疮。成窠成窟。大用现前不存轨则。且图知有向上事。盖天盖地又摸索不着。恁么也得。不恁么也得。太廉纤生。恁么也不得。不恁么也不得。太孤危生。不涉二涂。如何即是。请试举看

【三】举马大师不安(这汉漏逗不少。带累别人去也)院主问。和尚近日。尊候如何(四百四病一时发。三日后不送亡僧。是好手。仁义道中)大师云。日面佛月面佛(可杀新鲜。养子之缘)

马大师不安。院主问。和尚近日尊候如何。大师云日面佛月面佛。祖师若不以本分事相见。如何得此道光辉。此个公案。若知落处便独步丹霄。若不知落处。往往枯木岩前差路去在。若是本分人到这里。须是有驱耕夫之牛。夺饥人之食底手脚。方见马大师为人处。如今多有人道。马大师接院主。且喜没交涉。如今众中多错会瞠眼云。在这里。左眼是日面。右眼是月面。有什么交涉。驴年未梦见在。只管蹉过古人事。只如马大师如此道。意在什么处。有底云。点平胃散一盏来。有什么巴鼻。到这里。作么生得平稳去。所以道。向上一路千圣不传。学者劳形如猿捉影。只这日面佛月面佛。极是难见。雪窦到此。亦是难颂。却为他见得透。用尽平生工夫。指注他。诸人要见雪窦么。看取下文

日面佛月面佛(开口见胆。如两面镜相照于中无影像)五帝三皇是何物(太高生。莫谩他好。可贵可贱)二十年来曾苦辛(自是尔落草。不干山僧事。哑子吃苦瓜)为君几下苍龙窟(何消恁么。莫错用心好。也莫道无奇特)屈(愁杀人。愁人莫向愁人说)堪述(向阿谁说。说与愁人愁杀人)明眼衲僧莫轻忽(更须子细。咄。倒退三千)

神宗在位时。自谓此颂讽国。所以不肯入藏。雪窦先拈云。日面佛月面佛。一拈了。却云。五帝三皇是何物。且道。他意作么生。适来已说了也。直下注他。所以道。垂钩四海。只钓狞龙。只此一句已了。后面雪窦自颂他平生所以用心参寻。二十年来曾苦辛。为君几下苍龙窟。似个什么。一似人入苍龙窟里取珠相似。后来打破漆桶。将谓多少奇特。元来只消得个五帝三皇是何物。且道雪窦语。落在什么处。须是自家退步看。方始见得他落处。岂不见。兴阳剖侍者。答远录公问。娑竭出海乾坤震。觌面相呈事若何。剖云。金翅鸟王当宇宙。个中谁是出头人。远云。忽遇出头。又作么生。剖云。似鹘捉鸠。君不信。髑髅前验始知真。远云。恁么则屈节当胸退身三步。剖云。须弥座下乌龟子。莫待重遭点额回。所以三皇五帝亦是何物。人多不见雪窦意。只管道讽国。若恁么会。只是情见。此乃禅月题公子行云。锦衣鲜华手擎鹘。闲行气貌多轻忽。稼穑艰难总不知。五帝三皇是何物。雪窦道。屈堪述。明眼衲僧莫轻忽。多少人向苍龙窟里。作活计。直饶是顶门具眼。肘后有符。明眼衲僧。照破四天下。到这里。也莫轻忽。须是子细始得

垂示云。青天白日。不可更指东划西。时节因缘。亦须应病与药。且道。放行好。把定好。试举看

【四】举德山到沩山(担板汉。野狐精)挟复子于法堂上(不妨令人疑着。纳败缺)从东过西。从西过东(可杀有禅作什么)顾视云无无。便出(好与三十棒。可杀气冲天。真师子儿。善师子吼)雪窦着语云。勘破了也(错。果然。点)德山至门首却云。也不得草草(放去收来。头上太高生。末后太低生。知过必改。能有几人)便具威仪。再入相见(依前作这去就。已是第二重败缺。崄)沩山坐次(冷眼看这老汉。捋虎须。也须是这般人始得)德山提起坐具云。和尚(改头换面。无风起浪)沩山拟取拂子(须是那汉始得。运筹帷幄之中。不妨坐断天下人舌头)德山便喝。拂袖而出(野狐精见解。这一喝。也有权。也有实。也有照。也有用。一等是拏云攫雾者。就中奇特)雪窦着语云。勘破了也(错。果然。点)德山背却法堂。着草鞋便行(风光可爱。公案未圆。赢得项上笠。失却脚下鞋。已是丧身失命了也)沩山至晚问首座。适来新到在什么处(东边落节。西边拔本。眼观东南。意在西北)首座云。当时背却法堂。着草鞋出去也(灵龟曳尾。好与三十棒。这般汉脑后合吃多少)沩山云。此子已后。向孤峰顶上。盘结草庵。呵佛骂祖去在(贼过后张弓。天下衲僧跳不出)雪窦着语云。雪上加霜(错。果然。点)

夹山下三个点字。诸人还会么。有时将一茎草。作丈六金身用。有时将丈六金身。作一茎草用。德山本是讲僧。在西蜀讲金刚经。因教中道。金刚喻定。后得智中。千劫学佛威仪。万劫学佛细行。然后成佛。他南方魔子。便说即心是佛。遂发愤。担疏钞行脚。直往南方。破这魔子辈。看他恁么发愤。也是个猛利底汉。初到澧州。路上见一婆子卖油糍。遂放下疏钞。且买点心吃。婆云。所载者是什么。德山云。金刚经疏钞。婆云。我有一问。尔若答得。布施油糍作点心。若答不得。别处买去。德山云。但问。婆云。金刚经云。过去心不可得。现在心不可得。未来心不可得。上座欲点那个心。山无语。婆遂指令去参龙潭。才跨门便问。久向龙潭。及乎到来。潭又不见。龙又不现。龙潭和尚。于屏风后。引身云。子亲到龙潭。师乃设礼而退。至夜间入室。侍立更深潭云。何不下去。山遂珍重。揭帘而出。见外面黑却回云。门外黑。潭遂点纸烛度与山。山方接潭便吹灭。山豁然大悟。便礼拜。潭云。子见个什么便礼拜。山云。某甲自今后。更不疑着天下老和尚舌头。至来日。潭上堂云。可中有个汉。牙如剑树。口似血盆。一棒打不回头。他时异日。向孤峰顶上。立吾道去在。山遂取疏钞。于法堂前。将火炬举起云。穷诸玄辩。若一毫置于太虚。竭世枢机。似一滴投于巨壑。遂烧之。后闻沩山盛化。直造沩山。便作家相见。包亦不解。直上法堂。从东过西。从西过东。顾视云无无。便出。且道。意作么生。莫是颠么。人多错会。用作建立。直是无交涉。看他恁么。不妨奇特。所以道。出群须是英灵汉。敌胜还他师子儿。选佛若无如是眼。假饶千载又奚为。到这里须是通方作者。方始见得。何故。佛法无许多事。那里着得情见来。是他心机那里有如许多阿劳。所以玄沙道。直似秋潭月影。静夜钟声。随扣击以无亏。触波澜而不散。犹是生死岸头事。到这里亦无得失是非。亦无奇特玄妙。既无奇特玄妙。作么生会他从东过西。从西过东。且道。意作么生。沩山老汉。也不管他。若不是沩山。也被他折挫一上。看他沩山老作家相见。只管坐观成败。若不深辩来风。争能如此。雪窦着语云。勘破了也。一似铁橛相似。众中谓之着语。虽然在两边却不住在两边。作么生会他道勘破了也。什么处是勘破处。且道勘破德山。勘破沩山。德山遂出到门首。却要拔本。自云。也不得草草。要与沩山掀出五脏心肝法战一场。再具威仪却回相见。沩山坐次。德山提起坐具云。和尚沩山拟取拂子。德山便喝。拂袖而出。可杀奇特。众中多道。沩山怕他有甚交涉。沩山亦不忙。所以道。智过于禽获得禽。智过于兽获得兽。智过于人获得人。参得这般禅。尽大地森罗万象。天堂地狱。草芥人畜。一时作一喝来。他亦不管掀倒禅床。喝散大众。他亦不顾。如天之高。似地之厚。沩山若无坐断天下人舌头。底手脚。时验他也大难。若不是他一千五百人善知识。到这里也分疏不下。沩山是运筹帷幄。决胜千里。德山背却法堂。着草鞋便出去。且道他意作么生。尔道德山是胜是负。沩山恁么是胜是负。雪窦着语云。勘破了也。是他下工夫。见透古人聱讹极则处。方能恁么。不妨奇特。讷堂云。雪窦着两个勘破。作三段判。方显此公案。似傍人断二人相似。后来这老汉。缓缓地至晚方问首座。适来新到在什么处。首座云。当时背却法堂。着草鞋出去也。沩山云。此子已后向孤峰顶上。盘结草庵呵佛骂祖去在。且道他意旨如何。沩山老汉不是好心。德山后来呵佛骂祖。打风打雨。依旧不出他窠窟。被这老汉见透平生伎俩。到这里唤作沩山与他受记得么。唤作泽广藏山。理能伏豹得么。若恁么且喜没交涉。雪窦知此公案落处。敢与他断更道。雪上加霜又重拈起来教人见。若见得去。许尔与沩山德山雪窦同参。若也不见。切忌妄生情解

一勘破(言犹在耳。过)二勘破(两重公案)雪上加霜曾崄堕(三段不同。在什么处)飞骑将军入虏庭(崄。败军之将。无劳再斩。丧身失命)再得完全能几个(死中得活)急走过(傍若无人。三十六策。尽尔神通。堪作何用)不放过(理能伏豹。穿却鼻孔)孤峰顶上草里坐(果然。穿过鼻孔。也未为奇特。为什么却在草里坐)咄(会么。两刃相伤。两两三三旧路行。唱拍相随。便打)

雪窦颂一百则公案。一则则焚香拈出。所以大行于世。他更会文章透得公案。盘礴得熟。方可下笔。何故。如此。龙蛇易辨。衲子难瞒。雪窦参透这公案。于节角聱讹处。着三句语。撮来颂出。雪上加霜。几乎崄堕。只如德山似什么。一似李广天性善射。天子封为飞骑将军。深入虏庭。被单于生获。广时伤病。置广两马间。络而盛卧。广遂诈死。睨其傍有一胡儿骑善马。广腾身上马推堕胡儿。夺其弓矢。鞭马南驰。弯弓射退追骑。以故得脱。这汉有这般手段。死中得活。雪窦引在颂中。用比德山再入相见。依旧被他跳得出去。看他古人。见到。说到。行到。用到。不妨英灵。有杀人不眨眼底手脚。方可立地成佛。有立地成佛底人。自然杀人不眨眼。方有自由自在分。如今人有底。问着头上一似衲僧气概。轻轻拶着。便腰做段。股做截。七支八离。浑无些子相续处。所以古人道。相续也大难。看他德山沩山如此。岂是灭灭挈挈底见解。再得完全能几个。急走过。德山喝便出去。一似李广被捉后设计。一箭射杀一个番将。得出虏庭相似。雪窦颂到此。大有工夫。德山背却法堂。着草鞋出去。道得便宜。殊不知。这老汉。依旧不放他出头在。雪窦道。不放过。沩山至晚间问首座。适来新到在什么处。首座云。当时背却法堂。着草鞋出去也。沩山云。此子他日。向孤峰顶上。盘结草庵。呵佛骂祖去在。几曾是放过来。不妨奇特。到这里。雪窦为什么道。孤峰顶上草里坐。又下一喝。且道落在什么处。更参三十年

垂示云。大凡扶竖宗教。须是英灵底汉。有杀人不眨眼底手脚。方可立地成佛。所以照用同时卷舒齐唱。理事不二。权实并行。放过一着。建立第二义门。直下截断葛藤。后学初机难为凑泊。昨日恁么。事不获已。今日又恁么。罪过弥天。若是明眼汉。一点谩他不得。其或未然。虎口里横身。不免丧身失命。试举看

【五】举雪峰示众云(一盲引众盲。不为分外)尽大地撮来如粟米粒大(是什么手段。山僧从来不弄鬼眼睛)抛向面前(只恐抛不下有什么伎俩)漆桶不会(倚势欺人。自领出去。莫谩大众好)打鼓普请看(瞎。打鼓为三军)

长庆问云门。雪峰与么道。还有出头不得处么。门云。有。庆云。作么生。门云。不可总作野狐精见解。雪峰云。匹上不足。匹下有余。我更与尔打葛藤。拈拄杖云。还见雪峰么。咄。王令稍严。不许搀夺行市。大沩喆云。我更与喆诸人。土上加泥。拈拄杖云。看看。雪峰向诸人面前放屙。咄。为什么屎臭也不知。雪峰示众云。尽大地撮来如粟米粒大。古人接物利生。有奇特处。只是不妨辛勤。三上投子。九到洞山。置漆桶木杓。到处作饭头。也只为透脱此事。及至洞山作饭头。一日洞山问雪峰。作什么。峰云。淘米。山云。淘沙去米。淘米去沙。峰云。沙米一齐去。山云。大众吃个什么。峰便覆盆。山云。子缘在德山。指令见之。才到便问。从上宗乘中事。学人还有分也无。德山打一棒云。道什么。因此有省。后在鳌山阻雪。谓岩头云。我当时在德山棒下。如桶底脱相似。岩头喝云。尔不见道。从门入者。不是家珍。须是自己胸中流出。盖天盖地。方有少分相应。雪峰忽然大悟。礼拜云。师兄今日始是鳌山成道。如今人只管道。古人特地做作。教后人依规矩。若恁么。正是谤他古人。谓之出佛身血。古人不似如今人苟且。岂以一言半句。以当平生。若扶竖宗教。续佛寿命。所以吐一言半句。自然坐断天下人舌头。无尔着意路作情解。涉道理处。看他此个示众。盖为他曾见作家来。所以有作家钳锤。凡出一言半句。不是心机意识思量鬼窟里作活计。直是超群拔萃。坐断古今。不容拟议。他家用处。尽是如此。一日示众云。南山有一条鳖鼻蛇。汝等诸人切须好看取。时棱道者出众云。恁么则今日堂中大有人丧身失命去在。又云。尽大地是沙门一只眼。汝等诸人。向什么处屙。又云。望州亭与汝相见了也。乌石岭与汝相见了也。僧堂前与汝相见了也。时保福问鹅湖。僧堂前即且置。如何是望州亭。乌石岭相见处。鹅湖骤步归方丈。他常举这般语。示众。只如道尽大地撮来如粟米粒大。这个时节。且道以情识卜度得么。须是打破罗笼。得失是非一时放下。洒洒落落。自然透得他圈缋。方见他用处。且道。雪峰意在什么处。人多作情解道。心是万法之主。尽大地一时在我手里。且喜没交涉。到这里。须是个真实汉。聊闻举着。彻骨彻髓见得透。且不落情思意想。若是个本色行脚衲子。见他恁么。已是郎当为人了也。看他雪窦颂云

牛头没(闪电相似。蹉过了也)马头回(如击石火)曹溪镜里绝尘埃(打破镜来。与尔相见。须是打破始得)打鼓看来君不见(刺破尔眼睛。莫轻易好。漆桶有什么难见处)百花春至为谁开(法不相饶。一场狼籍。葛藤窟里出头来)

雪窦自然见他古人。只消去他命脉上一劄。与他颂出。牛头没马头回。且道说个什么。见得透底。如早朝吃粥。斋时吃饭相似。只是寻常。雪窦慈悲。当头一锤击碎。一句截断。只是不妨孤峻。如击石火似闪电光。不露锋铓无尔凑泊处。且道向意根下摸索得么。此两句一时道尽了也。雪窦第三句。却通一线道。略露些风规。早是落草。第四句。直下更是落草。若向言上生言。句上生句。意上生意。作解作会。不唯带累老僧。亦乃辜负雪窦。古人句虽如此。意不如此。终不作道理系缚人。曹溪镜里绝尘埃。多少人道。静心便是镜。且喜没交涉。只管作计较道理。有什么了期。这个是本分说话。山僧不敢不依本分。牛头没马头回。雪窦分明说了也。自是人不见。所以雪窦如此郎当颂道。打鼓看来君不见。痴人还见么。更向尔道。百花春至为谁开。可谓豁开户牖。与尔一时八字打开了也。及乎春来。幽谷野涧。乃至无人处。百花竞发。尔且道更为谁开

【六】举云门垂语云。十五日已前不问汝(半河南。半河北。这里不收旧历日)十五日已后道将一句来(不免从朝至暮。切忌道着。来日是十六。日月如流)自代云。日日是好日(收。鰕跳不出斗。谁家无明月清风。还知么。海神知贵不知价)

云门初参睦州。州旋机电转。直是难凑泊。寻常接人。才跨门便搊住云。道道。拟议不来。便推出云。秦时[車*度]轹钻。云门凡去见。至第三回。才敲门。州云。谁。门云。文偃。才开门便跳入。州搊住云。道道。门拟议。便被推出门一足在门阃内。被州急合门。拶折云门脚。门忍痛作声。忽然大悟。后来语脉接人。一摸脱出睦州。后于陈操尚书宅。住三年。睦州指往雪峰处去。至彼出众便问。如何是佛。峰云。莫寐语。云门便礼拜。一住三年。雪峰一日问。子见处如何。门云。某甲见处。与从上诸圣。不移易一丝毫许。灵树二十年。不请首座。常云。我首座生也。又云。我首座牧牛也。复云。我首座行脚也。忽一日令撞钟。三门前接首座。众皆讶之云门果至。便请入首座寮。解包。灵树人号曰知圣禅师。过去未来事皆预知。一日广主刘王。将兴兵。躬入院。请师决臧否。灵树已先知。怡然坐化。广主怒曰。和尚何时得疾。侍者对曰。师不曾有疾。适封一合子。令俟王来呈之。广主开合得一帖子云。人天眼目。堂中首座。广主悟旨。遂寝兵。请云门出世。住灵树。后来方住云门。师开堂说法。有鞠常侍致问。灵树果子熟也未。门云。什么年中。得信道生。复引刘王昔为卖香客等因缘。刘王后谥灵树。为知圣禅师。灵树生生不失通。云门凡三生为王。所以失通。一日刘王诏师入内过夏。共数人尊宿。皆受内人问讯说法。唯师一人不言。亦无人亲近。有一直殿使。书一偈。贴在碧玉殿上云。大智修行。始是禅。禅门宜默不宜喧。万般巧说争如实。输却云门总不言。云门寻常爱说三字禅。顾鉴咦。又说一字禅。僧问杀父杀母。佛前忏悔。杀佛杀祖。向什么处忏悔。门云。露。又问。如何是正法眼藏。门云。普。直是不容拟议。到平铺处。又却骂人若下一句语。如铁橛子相似。后出四哲。乃洞山初。智门宽。德山密。香林远皆为大宗师。香林十八年为侍者。凡接他。只叫远侍者。远云。喏。门云。是什么。如此十八年。一日方悟。门云。我今后更不叫汝。云门寻常接人。多用睦州手段。只是难为凑泊。有抽钉拔楔底钳锤。雪窦道。我爱韶阳新定机。一生与人抽钉拔楔。垂个问头示众云。十五日已前不问汝。十五日已后道将一句来。坐断千差不通凡圣。自代云。日日是好日。十五日已前。这语已坐断千差。十五日已后。这语也坐断千差。是他不道明日是十六。后人只管随语生解。有什么交涉他云门立个宗风。须是有个为人处。垂语了。却自代云。日日是好日。此语通贯古今。从前至后。一时坐断。山僧如此说话。也是随语生解。他杀不如自杀。才作道理。堕坑落堑。云门一句中。三句俱备。盖是他家宗旨如此。垂一句语。须要归宗。若不如此。只是杜撰。此事无许多论说。而未透者。却要如此。若透得。便见古人意旨。看取雪窦打葛藤

去却一(七穿八穴。向什么处去。放过一着)拈得七(拈不出。却不放过)上下四维无等匹(何似生。上是天下是地。东南西北与四维。有什么等匹。争奈拄杖在我手里)徐行踏断流水声(莫问脚跟下。难为体究。打入葛藤窟里。去了也)纵观写出飞禽迹(眼里亦无此消息野狐精见解。依前只在旧窠窟里)草茸茸(脑后拔箭。是什么消息。堕在平实处)烟幂幂(未出这窠窟。足下云生)空生岩畔花狼籍(在什么处。不唧[口*留]汉。勘破了也)弹指堪悲舜若多(四方八面尽法界。向舜若多鼻孔里道将一句来。在什么处)莫动着(前言何在。动着时如何)动着三十棒(自领出去。便打)

雪窦颂古。偏能如此。当头以金刚王宝剑。挥一下了。然后略露些风规。虽然如此。毕竟无有二解。去却一拈得七。人多作算数会道。去却一是十五日已前事。雪窦蓦头下两句言语印破了。却露出教人见。去却一拈得七。切忌向言句中作活计。何故胡饼有什么汁。人多落在意识中。须是向语句未生已前。会取始得。大用现前。自然见得也。所以释迦老子成道后。于摩竭提国。三七日中。思惟如是事。诸法寂灭相。不可以言宣。我宁不说法。疾入于涅槃。到这里觅个开口处不得。以方便力故。为五比丘说已。至三百六十会。说一代时教。只是方便。所以脱珍御服。着獘垢衣。不得已。而向第二义门中浅近之处。诱引诸子。若教他向上全提。尽大地无一个半个。且道。作么生是第一句。到这里。雪窦露些意教人见。尔但上不见有诸佛。下不见有众生。外不见有山河大地。内不见有见闻觉知。如大死底人却活相似。长短好恶。打成一片。一一拈来更无异见。然后应用不失其宜。方见他道去却一拈得七。上下四维无等匹。若于此句透得。直得上下四维无有等匹。森罗万象。草芥人畜。着着全彰自己家风。所以道。万象之中独露身。惟人自肯乃方亲。昔年谬向途中觅。今日看来火里冰。天上天下惟我独尊。人多逐末不求其本。先得本正。自然风行草偃。水到渠成。徐行踏断流水声。徐徐行动时。浩浩流水声。也应踏断。纵观写出飞禽迹。纵目一观。直饶是飞禽迹亦如写出相似。到这里。镬汤炉炭吹教灭。剑树刀山喝便摧。不为难事。雪窦到此。慈悲之故。恐人坐在无事界中。复道。草茸茸烟幂幂。所以盖覆却直得草茸茸。烟幂幂。且道是什么人境界。唤作日日是好日得么。且喜没交涉。直得徐行踏断流水声也不是。纵观写出飞禽迹也不是。草茸茸也不是。烟幂幂也不是。直饶总不恁么。正是空生岩畔花狼籍。也须是转过那边始得。岂不见。须菩提岩中宴坐。诸天雨花赞叹。尊者曰。空中雨花赞叹。复是何人天曰。我是天帝释。尊者曰。汝何赞叹。天曰。我重尊者善说般若波罗蜜多。尊者曰。我于般若。未尝说一字。汝云何赞叹。天曰。尊者无说。我乃无闻。无说无闻。是真般若。又复动地雨花。雪窦亦曾有颂云。雨过云凝晓半开。数峰如画碧崔嵬。空生不解岩中坐。惹得天花动地来。天帝既动地雨花。到这里。更藏去那里。雪窦又道我恐逃之逃不得。大方之外皆充塞。忙忙扰扰知何穷。八面清风惹衣裓。直得净裸裸赤洒洒。都无纤毫过患。也未为极则。且毕竟如何即是。看取下文云。弹指堪悲舜若多。梵语舜若多。此云虚空神。以虚空为体。无身觉触。得佛光照方现得身。尔若得似舜若多神时。雪窦正好弹指悲叹。又云。莫动着。动着时如何。白日青天。开眼瞌睡

垂示云。声前一句。千圣不传。未曾亲觐。如隔大千。设使向声前辨得。截断天下人舌头。亦未是性懆汉。所以道。天不能盖。地不能载。虚空不能容。日月不能照。无佛处独称尊。始较些子。其或未然。于一毫头上透得。放大光明七纵八横。于法自在自由。信手拈来无有不是。且道得个什么。如此奇特。复云。大众会么。从前汗马无人识。只要重论盖代功。即今事且致雪窦公案又作么生。看取下文

【七】举僧问法眼(道什么。檐枷过状)慧超咨和尚。如何是佛(道什么。眼睛突出)法眼云。汝是慧超(依模脱出。铁馂饀。就身打劫)

法眼禅师。有啐啄同时底机。具啐啄同时底用。方能如此答话。所谓超声越色。得大自在。纵夺临时。杀活在我。不妨奇特。然而此个公案。诸方商量者多。作情解会者不少。不知古人。凡垂示一言半句。如击石火似闪电光。直下拨开一条正路。后人只管去言句上。作解会道。慧超便是佛。所以法眼恁么答。有者道。大似骑牛觅牛。有者道。问处便是。有什么交涉。若恁么会去。不惟辜负自己。亦乃深屈古人。若要见他全机。除非是一棒打不回头底汉。牙如剑树。口似血盆。向言外知归。方有少分相应。若一一作情解。尽大地是灭胡种族底汉。只如超禅客于此悟去。也是他寻常管带参究。所以一言之下。如桶底脱相似。只如则监院在法眼会中。也不曾参请入室。一日法眼问云。则监院何不来入室。则云。和尚岂不知。某甲于青林处。有个入头。法眼云。汝试为我举看。则云。某甲问如何是佛。林云。丙丁童子来求火。法眼云。好语。恐尔错会。可更说看则云。丙丁属火。以火求火。如某甲是佛。更去觅佛。法眼云。监院果然错会了也。则不愤便起单渡江去。法眼云。此人若回可救。若不回救不得也。则到中路自忖云。他是五百人善知识。岂可赚我耶。遂回再参法眼云。尔但问我。我为尔答。则便问。如何是佛。法眼云。丙丁童子来求火。则于言下大悟。如今有者。只管瞠眼作解会。所谓彼既无疮。勿伤之也。这般公案。久参者。一举便知落处。法眼下谓之箭锋相拄。更不用五位君臣。四料简。直论箭锋相拄。是他家风如此。一句下便见。当阳便透。若向句下寻思。卒摸索不着。法眼出世。有五百众。是时佛法大兴。时韶国师久依疏山。自谓得旨。乃集疏山平生文字顶相。领众行脚。至法眼会下。他亦不去入室。只令参徒随众入室。一日法眼升座。有僧问。如何是曹源一滴水。法眼云。是曹源一滴水。其僧惘然而退。韶在众闻之忽然大悟。后出世。承嗣法眼。有颂呈云。通玄峰顶。不是人间。心外无法。满目青山。法眼印云。只这一颂。可继吾宗。子后有王侯敬重。吾不如汝。看他古人。恁么悟去。是什么道理。不可只教山僧说。须是自己二六时中。打办精神。似恁么与他承当。他日向十字街头。垂手为人。也不为难事。所以僧问法眼。如何是佛法。眼云。汝是慧超。有甚相辜负处。不见云门道。举不顾。即差互。拟思量何劫悟。雪窦后面颂得。不妨显赫。试举看

江国春风吹不起(尽大地那里得这消息。文彩已彰)鹧鸪啼在深花里(喃喃何用。又被风吹别调中。岂有恁么事)三级浪高鱼化龙(通这一路。莫谩大众好。踏着龙头)痴人犹戽夜塘水(扶篱摸壁。挨门傍户。衲僧有什么用处。守株待兔)

雪窦是作家。于古人难咬难嚼难透难见节角誵讹处。颂出教人见。不妨奇特。雪窦识得法眼关棙子。又知慧超落处。更恐后人向法眼言句下。错作解会。所以颂出这僧如此问。法眼如是答。便是江国春风吹不起。鹧鸪啼在深花里。此两句只是一句。且道雪窦意在什么处。江西江南多作两般解会道。江国春风吹不起。用颂汝是慧超。只这个消息。直饶江国春风也吹不起。鹧鸪啼在深花里。用颂诸方商量这话。浩浩地。似鹧鸪啼在深花里相似。有什么交涉。殊不知。雪窦这两句。只是一句。要得无缝无罅。明明向汝道。言也端语也端。盖天盖地。他问如何是佛。法眼云。汝是慧超。雪窦道。江国春风吹不起。鹧鸪啼在深花里。向这里荐得去。可以丹霄独步。尔若作情解。三生六十劫。雪窦第三第四句。忒杀伤慈。为人一时说破。超禅师当下大悟处。如三级浪高鱼化龙。痴人犹戽夜塘水。禹门三级浪。孟津即是龙门。禹帝凿为三级。今三月三。桃花开时。天地所感。有鱼透得龙门。头上生角昂鬃鬣尾。拏云而去。跳不得者点额而回。痴人向言下咬嚼。似戽夜塘之水求鱼相似。殊不知。鱼已化为龙也。端师翁有颂云。一文大光钱。买得个油糍。吃向肚里了。当下不闻饥。此颂极好。只是太拙。雪窦颂得极巧。不伤锋犯手。旧时庆藏主爱问人。如何是三级浪高鱼化龙。我也不必在。我且问尔。化作龙去。即今在什么处

垂示云。会则途中受用。如龙得水。似虎靠山。不会则世谛流布。羝羊触藩守株待兔。有时一句。如踞地狮子。有时一句。如金刚王宝剑。有时一句。坐断天下人舌头。有时一句。随波逐浪。若也途中受用。遇知音别机宜。识休咎相共证明。若也世谛流布。具一只眼。可以坐断十方。壁立千仞。所以道。大用现前。不存轨则。有时将一茎草。作丈六金身用。有时将丈六金身。作一茎草用。且道。凭个什么道理。还委悉么。试举看

【八】举翠岩夏末示众云。一夏以来。为兄弟说话(开口焉知恁么)看翠岩眉毛在么(只赢得眼睛也落地。和鼻孔也失了。入地狱如箭射)保福云。作贼人心虚(灼然是贼识贼)长庆云。生也(舌头落地。将错就错。果然)云门云。关(走在什么处去。天下衲僧跳不出。败也)

古人有晨参暮请。翠岩至夏末。却恁么示众。然而不妨孤峻。不妨惊天动地。且道。一大藏教。五千四十八卷。不免说心说性。说顿说渐。还有这个消息么。一等是恁么时节。翠岩就中奇特。看他恁么道。且道他意落在什么处。古人垂一钩。终不虚设。须是有个道理为人。人多错会道。白日青天说无向当话。无事生事。夏末先自说过。先自点检。免得别人点检他。且喜没交涉。这般见解。谓之灭胡种族。历代宗师出世。若不垂示于人。都无利益。图个什么。到这里见得透。方知古人有驱耕夫之牛。夺饥人之食手段。如今人问着。便向言句下咬嚼。眉毛上作活计。看他屋里人。自然知他行履处。千变万化。节角聱讹。着著有出身之路。便能如此与他酬唱。此语若无奇特。云门保福长庆三人。咂咂地与他酬唱作什么。保福云。作贼人心虚。只因此语。惹得适来说许多情解。且道保福意作么生。切忌向句下觅他古人。尔若生情起念。则换尔眼睛。殊不知。保福下一转语。截断翠岩脚跟。长庆云。生也。人多道。长庆随翠岩脚跟转。所以道生也。且得没交涉。不知长庆自出他见解道生也。各有出身处。我且问尔。是什么处是生处。一似作家面前。金刚王宝剑。直下便用。若能打破常流见解。截断得失是非。方见长庆与他酬唱处。云门云。关。不妨奇特。只是难参。云门大师。多以一字禅示人。虽一字中。须具三句。看他古人。临机酬唱。自然与今时人迥别。此乃下句底样子。他虽如此道。意决不在那里。既不在那里。且道在什么处。也须子细自参始得。若是明眼人。有照天照地底手脚。直下八面玲珑。雪窦为他一个关字。和他三个。穿作一串颂出

翠岩示徒(这老贼。教坏人家男女)千古无对(千个万个。也有一个半个。分一节)关字相酬(不信道。不妨奇特。若是恁么人。方解恁么道)失钱遭罪(饮气吞声。雪窦也不少。和声便打)潦倒保福(同行道伴。犹作这去就。两个三个)抑扬难得(放行把住。谁是同生同死。莫谤他好。且喜没交涉)唠唠翠岩(这野狐精。合取口好)分明是贼(道着也不妨。捉败了也)白圭无玷(还辨得么。天下人不知价)谁辨真假(多只是假。山僧从来无眼。碧眼胡僧)长庆相谙(是精识精。须是他始得。未得一半在)眉毛生也(在什么处。从顶门上。至脚跟下。一茎草也无)

雪窦若不恁么慈悲颂出令人见。争得名善知识。古人如此。一一皆是事不获已。盖为后学着他言句。转生情解。所以不见古人意旨。如今忽有个出来。掀倒禅床。喝散大众。怪他不得。虽然如此。也须实到这田地始得。雪窦道。千古无对。他只道。看翠岩眉毛在么。有什么奇特处。便乃千古无对。须知古人吐一言半句出来。不是造次。须是有定乾坤底眼始得。雪窦着一言半句。如金刚王宝剑。如踞地狮子。如击石火。似闪电光。若不是顶门具眼。争能见他古人落处。这个示众。直得千古无对。过于德山棒临济喝。且道雪窦为人意在什么处。尔且作么生会他道千古无对。关字相酬。失钱遭罪。这个意如何。直饶是具透关底眼。到这里也须子细始得。且道是翠岩失钱遭罪。是雪窦失钱遭罪。是云门失钱遭罪。尔若透得。许尔具眼。潦倒保福。抑扬难得。抑自己扬古人。且道保福在什么处是抑。什么处是扬。唠唠翠岩。分明是贼。且道他偷什么来。雪窦却道是贼。切忌随他语脉转却。到这里须是自有操持始得。白圭无玷。颂翠岩大似白圭相似。更无些瑕翳。谁辨真假。可谓罕有人辨得。雪窦有大才。所以从头至尾。一串穿却。末后却方道。长庆相谙。眉毛生也。且道。生也在什么处。急着眼看

垂示云。明镜当台。妍丑自辨。镆鎁在手。杀活临时。汉去胡来。胡来汉去。死中得活。活中得死。且道到这里。又作么生。若无透关底眼转身处。到这里灼然不柰何。且道如何是透关底眼。转身处。试举看

【九】举僧问赵州。如何是赵州(河北河南。总说不着。烂泥里有刺。不在河南。正在河北)州云。东门西门南门北门(开也。相骂饶尔接嘴。相唾饶尔泼水。见成公案。还见么。便打)

大凡参禅问道。明究自己。切忌拣择言句。何故不见赵州举道。至道无难。唯嫌拣择。又不见云门道。如今禅和子。三个五个聚头口喃喃地。便道。这个是上才语句。那个是就身处打出语。不知古人方便门中。为初机后学。未明心地。未见本性。不得已而立个方便语句。如祖师西来。单传心印。直指人心。见性成佛。那里如此葛藤。须是斩断语言。格外见谛。透脱得去。可谓如龙得水。似虎靠山。久参先德。有见而未透。透而未明。谓之请益。若是见得透请益。却要语句上周旋。无有凝滞。久参请益。与贼过梯。其实此事不在言句上。所以云门道。此事若在言句上。三乘十二分教。岂是无言句。何须达磨西来。汾阳十八问中。此问谓之验主问。亦谓之探拔问。这僧致个问头。也不妨奇特。若不是赵州。也难抵对他。这僧问如何是赵州。赵州是本分作家。便向道。东门西门南门北门。僧云。某甲不问这个赵州。州云。尔问那个赵州。后人唤作无事禅。赚人不少。何故他问赵州。州答云。东门西门南门北门。所以只答他赵州。尔若恁么会。三家村里汉。更是会佛法去。只这便是破灭佛法。如将鱼目比况明珠。似则似是则不是。山僧道。不在河南。正在河北。且道是有事是无事。也须是子细始得。远录公云。末后一句。始到牢关。指南之旨不在言诠。十日一风。五日一雨。安邦乐业。鼓腹讴歌。谓之太平时节。谓之无事。不是拍盲便道无事。须是透过关捩子。出得荆棘林。净裸裸赤洒洒。依前似平常人。由尔有事也得。无事也得。七纵八横。终不执无定有。有般底人道。本来无一星事。但只遇茶吃茶。遇饭吃饭。此是大妄语。谓之未得谓得。未证谓证。元来不曾参得透。见人说心说性说玄说妙。便道只是狂言。本来无事。可谓一盲引众盲。殊不知。祖师未来时。那里唤天作地。唤山作水。来为什么祖师更西来。诸方升堂入室。说个什么。尽是情识计较。若是情识计较。情尽方见得透。若见得透。依旧天是天。地是地。山是山。水是水。古人道。心是根。法是尘。两种犹如镜上痕。到这个田地。自然净裸裸赤洒洒。若极则理论。也未是安稳处在。到这里。人多错会。打在无事界里。佛也不礼。香也不烧。似则也似。争奈脱体不是。才问着。却是极则相似才拶着。七花八裂。坐在空腹高心处。及到腊月三十日。换手捶胸。已是迟了也。这僧恁么问。赵州恁么答。且道作么生摸索。恁么也不得。不恁么也不得。毕竟如何。这些子是难处。所以雪窦拈出来。当面示人。赵州一日坐次。侍者报云。大王来也。赵州矍然云。大王万福。侍者云。未到和尚。州云。又道来也。参到这里。见到这里。不妨奇特。南禅师拈云。侍者只知报客。不知身在帝乡。赵州入草求人。不觉浑身泥水。这些子实处。诸人还知么。看取雪窦颂

句里呈机劈面来(响。鱼行水浊。莫谤赵州好)烁迦罗眼绝纤埃(撒沙撒土。莫带累赵州。捞天摸地。作什么)东西南北门相对(开也。那里有许多门。背却赵州城。向什么处去)无限轮锤击不开(自是尔轮锤不到。开也)

赵州临机。一似金刚王宝剑。拟议即截却尔头。往往更当面换却尔眼睛。这僧也敢捋虎须致个问头。大似无事生事。争奈句中有机。他既呈机来。赵州也不辜负他问头。所以亦呈机答。不是他特地如此。盖为透底人自然合辙。一似安排来相似。不见有一外道。手握雀儿。来问世尊云。且道某甲手中雀儿。是死耶是活耶。世尊遂骑门阃云。尔道我出耶入耶(一本云。世尊竖起拳头云。开也合也)外道无语。遂礼拜。此话便似这公案。古人自是血脉不断。所以道。问在答处。答在问处。雪窦如此见得透。便道句里呈机劈面来。句里有机。如带两意。又似问人。又似问境相似。赵州不移易一丝毫。便向他道。东门西门南门北门。烁迦罗眼绝纤埃。此颂赵州人境俱夺。向句里呈机与他答。此谓之有机有境。才转便照破他心胆。若不如此难塞他问头烁迦罗眼者。是梵语。此云坚固眼。亦云金刚眼。照见无碍。不唯千里明察秋毫。亦乃定邪决正。辨得失。别机宜识休咎。雪窦云。东西南北门相对。无限轮锤击不开。既是无限轮锤。何故击不开。自是雪窦见处如此。尔诸人又作么生。得此门开去。请参详看

垂示云。恁么恁么。不恁么不恁么。若论战也。个个立在转处。所以道。若向上转去。直得释迦弥勒。文殊普贤。千圣万圣。天下宗师。普皆饮气吞声。若向下转去。醯鸡蠛蠓。蠢动含灵。一一放大光明。一一壁立万仞。傥或不上不下。又作么生商量。有条攀条。无条攀例。试举看

【一○】举睦州问僧近离甚处(探竿影草)僧便喝(作家禅客。且莫诈明头也解恁么去)州云。老僧被汝一喝(陷虎之机。猱人作么)僧又喝(看取头角。似则似。是则未是。只恐龙头蛇尾)州云。三喝四喝后作么生(逆水之波。未曾有一人出得头。入那里去)僧无语(果然摸索不着)州便打云(若使睦州尽令而行。尽大地草木。悉斩为三段)这掠虚头汉(放过一着。落在第二)

大凡扶竖宗教。须是有本分宗师眼目。有本分宗师作用。睦州机锋。如闪电相似。爱勘座主。寻常出一言半句。似个荆棘丛相似。着脚手不得。他才见僧来。便道见成公案。放尔三十棒。又见僧云。上座。僧回首。州云。檐板汉。又示众云。未有个入头处。须得个入头处。既得个入头处。不得辜负老僧。睦州为人多如此。这僧也善雕琢。争奈龙头蛇尾。当时若不是睦州。也被他惑乱一场。只如他问近离什么处。僧便喝。且道他意作么生。这老汉也不忙。缓缓地向他道。老僧被汝一喝。似领他话在一边。又似验他相似。斜身看他如何。这僧又喝。似则似是则未是。被这老汉穿却鼻孔来也。遂问云。三喝四喝后作么生。这僧果然无语。州便打云。这掠虚头汉。验人端的处。下口便知音。可惜许。这僧无语。惹得睦州道掠虚头汉。若是诸人。被睦州道三喝四喝后作么生。合作么生只对。免得他道掠虚头汉。这里若是识存亡。别休咎。脚踏实地汉。谁管三喝四喝后作么生。只为这僧无语。被这老汉便据款结案。听取雪窦颂出

两喝与三喝(雷声浩大。雨点全无。自古至今。罕有人恁么)作者知机变(若不是作家争验得只恐不恁么)若谓骑虎头([囗@力]瞎汉。虎头如何骑。多少人恁么会。也有人作这见解)二俱成瞎汉(亲言出亲口。何止两个。自领出去)谁瞎汉(教谁辨。赖有末后句。洎乎赚杀人)拈来天下与人看(看即不无。覰着即瞎。阇梨若着眼看。则两手掊空。恁么举。且道是第几机)

雪窦不妨有为人处。若不是作者。只是胡喝乱喝。所以古人道。有时一喝不作一喝用。有时一喝却作一喝用。有时一喝如踞地狮子。有时一喝如金刚王宝剑。兴化道。我见尔诸人。东廊下也喝。西廊下也喝。且莫胡喝乱喝。直饶喝得兴化。上三十三天。却扑下来。气息一点也无。待我苏醒起来。向汝道未在。何故。兴化未曾向紫罗帐里撤真珠。与尔诸人在。只管胡喝乱喝作什么。临济道。我闻汝等。总学我喝。我且问尔。东堂有僧出。西堂有僧出。两个齐下喝。那个是宾。那个是主。尔若分宾主不得。已后不得学老僧。所以雪窦颂道。作者知机变。这僧虽被睦州收。他却有识机变处。且道什么处。是这僧识机变处。鹿门智禅师。点这僧云。识法者惧。岩头道。若论战也。个个立在转处。黄龙心和尚道。穷则变。变则通。这个些子。是祖师坐断天下人舌头处。尔若识机变。举着便知落处。有般汉云。管他道三喝四喝作什么。只管喝将去。说什么三十二十喝。喝到弥勒佛下生。谓之骑虎头。若恁么知见。不识睦州则故是。要见这僧太远在。如人骑虎头。须是手中有刀。兼有转变始得。雪窦道。若恁么。二俱成瞎汉。雪窦似倚天长剑。凛凛全威。若会得雪窦意。自然千处万处一时会。便见他雪窦后面颂。只是下注脚。又道谁瞎汉。且道是宾家瞎。是主家瞎。莫是宾主一时瞎么。拈来天下与人看。此是活处。雪窦一时颂了也。为什么却道。拈来天下与人看。且道作么生看。开眼也着。合眼也着。还有人免得么

佛果圜悟禅师碧岩录卷第一(终)

    夹山无碍禅师降魔表

        慧芳附刊

臣闻。三乘路广。法界无涯。智海晏清。十方安泰。时有魔军兢起。侵挠心田。六贼既强。心王惊动。朝生百怪。暮起千邪。撼惑真如。困劳法体。菩提道路。隔绝不通。破坏涅槃。伤残三宝。无为珠玉。悉被偷将。大藏法财。皆遭劫夺。尘劳翳日。欲火亘天。飘荡法城。焚烧圣境。臣乃见如斯暴乱。恐佛法以难存。遂与六波罗蜜商量。同为剪灭。遣性空为密使。听探魔军。见今屯在五蕴山中。有八万四千余众。既知体势。计在刹那。遂点十八界雄兵。并立体空为号。人人有无碍之力。个个怀勇健之能。直心为见性之功。一正去百邪之乱。擐坚固甲。执三昧锵。智箭禅弓光明慧剑。向大乘门中训练。寂灭山内安营。三明岭上开旗。八正路边排布。遣大觉性。为捉生之将。游历四方。搜求妄想之踪。抄截无明之迹。复使慈悲王。破三毒之寨。忍辱帅伐嗔怒之城。精进军除傲慢之妖。喜舍士捉悭贪之贼。逡巡而魔军大起。杀气冲天。臣乃部领摩诃。一时齐入。当尔之时。眼不观色。耳不听声。鼻不嗅香。舌不了味。身不受触。意不攀缘。一志向前。念念不退。倏忽而魔军大败。六贼全输。杀戮无边。扫除荡尽。生擒妄想。活捉无明。领向涅槃场中。以慧剑斩为三段。烦恼林当时摧折。人我山化作微尘。痴爱网遭智火焚烧。邪见林被慧风吹竭。因兹三明再朗。四智重圆。内外无瑕。廓然清净。心王坐欢喜之殿。真如登解脱之楼。自性游无碍之堂。三身踞法空之座。从兹法界宁静。永绝嚣尘。共渡生死之河。齐到菩提之岸。魔军既退。合具奏闻佛果圜悟禅师碧岩录卷第二

垂示云。佛祖大机。全归掌握。人天命脉。悉受指呼。等闲一句一言。惊群动众。一机一境。打锁敲枷。接向上机。提向上事。且道什么人曾恁么来。还有知落处么。试举看

【一一】举黄檗示众云(打水碍盆。一口吞尽。天下衲僧跳不出)汝等诸人。尽是噇酒糟汉。恁么行脚(道着。踏破草鞋。掀天摇地)何处有今日(用今日作什么。不妨惊群动众)还知大唐国里无禅师么(老僧不会。一口吞尽。也是云居罗汉)时有僧出云。只如诸方匡徒领众。又作么生(也好与一拶。临机不得不恁么)檗云。不道无禅。只是无师(直得分疏不下。瓦解冰消。龙头蛇尾汉)

黄檗身长七尺。额有圆珠。天性会禅。师昔游天台。路逢一僧。与之谈笑。如故相识。熟视之目光射人。颇有异相。乃偕行。属溪水暴涨。乃植杖捐笠而止。其僧率师同渡。师曰。请渡。彼即褰衣。蹑波如履平地。回顾云渡来渡来。师咄云。这自了汉。吾早知掜怪。当斫汝胫。其僧叹曰。真大乘法器。言讫不见。初到百丈。丈问云。巍巍堂堂。从什么处来。檗云。巍巍堂堂从岭中来。丈云。来为何事。檗云。不为别事。百丈深器之。次日辞百丈。丈云。什么处去。檗云。江西礼拜马大师去。丈云。马大师已迁化去也。儞道黄檗恁么问。是知来问。是不知来问。却云。某甲特地去礼拜。福缘浅薄。不及一见。未审平日有何言句。愿闻举示。丈遂举再参马祖因缘。祖见我来。便竖起拂子。我问云。即此用。离此用。祖遂挂拂子于禅床角良久。祖却问我。汝已后鼓两片皮。如何为人。我取拂子竖起。祖云。即此用。离此用。我将拂子。挂禅床角。祖振威一喝。我当时直得三日耳聋。黄檗不觉悚然吐舌。丈云。子已后莫承嗣马大师么。檗云。不然。今日因师举。得见马大师大机大用。若承嗣马师。他日已后丧我儿孙。丈云。如是如是。见与师齐。减师半德。智过于师。方堪传授。子今见处宛有超师之作。诸人且道。黄檗恁么问。是知而故问耶。是不知而问耶。须是亲见他家父子行履处始得。黄檗一日又问百丈。从上宗乘。如何指示。百丈良久。檗云。不可教后人断绝去。百丈云。将谓汝是个人。遂乃起入方丈。檗与裴相国为方外友。裴镇宛陵请师至郡。以所解一编。示师。师接置于座。略不披阅。良久乃云。会么。裴云。不会。檗云。若便恁么会得。犹较些子。若也形于纸墨。何处更有吾宗。裴乃以颂赞云。自从大士传心印。额有圆珠七尺身。挂锡十年栖蜀水。浮杯今日渡漳滨。八千龙象随高步。万里香花结胜因。拟欲事师为弟子。不知将法付何人。师亦无喜色云。心如大海无边际。口吐红莲养病身。自有一双无事手。不曾只揖等闲人。檗住后。机锋峭峻。临济在会下。睦州为首座。问云。上座在此多时。何不去问话。济云。教某甲问什么话即得。座云。何不去问如何是佛法的的大意。济便去问。三度被打出。济辞座曰。蒙首座令三番去问。被打出。恐因缘不在这里。暂且下山。座云。子若去须辞和尚去方可。首座预去白檗云。问话上座。甚不可得。和尚何不穿凿教成一株树去。与后人为阴凉。檗云。吾已知。济来辞。檗云。汝不得向别处去。直向高安滩头。见大愚去。济到大愚。遂举前话。不知某甲过在什么处。愚云。檗与么老婆心切。为儞彻困。更说什么有过无过。济忽然大悟云。黄檗佛法无多子。大愚搊住云。儞适来又道有过。而今却道佛法无多子。济于大愚胁下。[祝/土]三拳。愚拓开云。汝师黄檗非干我事。一日檗示众云。牛头融大师。横说竖说。犹未知向上关捩子在。是时石头马祖下。禅和子浩浩地。说禅说道。他何故却与么道。所以示众云。汝等诸人尽是噇酒糟汉。恁么行脚。取笑于人。但见八百一千人处便去。不可只图热闹也。可中总似汝如此容易。何处更有今日事也。唐时爱骂人。作噇酒糟汉。人多唤作黄檗骂人。具眼者自见他落处。大意垂一钩。钓人问。众中有不惜身命底禅和。便解恁么出众问他道。只如诸方匡徒领众。又作么生。也好一拶。这老汉果然分疏不下。便却漏逗云。不道无禅。只是无师。且道意在什么处。他从上宗旨。有时擒。有时纵。有时杀。有时活。有时放。有时收。敢问诸人。作么生是禅中师。山僧恁么道。已是和头没却了也。诸人鼻孔在什么处。良久云。穿却了也

凛凛孤风不自夸(犹自不知有。也是云居罗汉)端居寰海定龙蛇(也要别缁素。也要皂白分明)大中天子曾轻触(说什么大中天子任大也须从地起。更高争奈有天何)三度亲遭弄爪牙(死虾蟆多口作什么。未为奇特。犹是小机巧。若是大机大用现前。尽十方世界。乃至山河大地。尽在黄檗处乞命)

雪窦此一颂。一似黄檗真赞相似。人却不得作真赞会。他底句下。便有出身处。分明道。凛凛孤风不自夸。黄檗恁么示众。且不是争人负我。自逞自夸。若会这个消息。一任七纵八横。有时孤峰顶独立。有时闹市里横身。岂可僻守一隅。愈舍愈不歇。愈寻愈不见。愈担荷愈没溺。古人道。无翼飞天下。有名传世间。尽情舍却佛法道理。玄妙奇特。一时放下。却较些子。自然触处现成。雪窦道。端居寰海定龙蛇。是龙是蛇。入门来便验取。谓之定龙蛇眼擒虎兕机。雪窦又道。定龙蛇兮眼何正。擒虎兕兮机不全。又道。大中天子曾轻触。三度亲遭弄爪牙。黄檗岂是如今恶脚手。从来如此。大中天子者。续咸通传中载。唐宪宗有二子。一曰穆宗。一曰宣宗。宣宗乃大中也。年十三。少而敏黠。常爱跏趺坐。穆宗在位时。因早朝罢。大中乃戏登龙床。作揖群臣势。大臣见而谓之心风。乃奏穆宗。穆宗见而抚叹曰。我弟乃吾宗英胄也。穆宗于长庆四年。晏驾。有三子。曰敬宗文宗武宗。敬宗继父位。二年内臣谋易之。文宗继位。一十四年。武宗即位。常唤大中作痴奴。一日武宗。恨大中昔日戏登父位。遂打杀致后苑中。以不洁灌。而复苏。遂潜遁在香严闲和尚会下。后剃度为沙弥。未受具戒。后与志闲游方到庐山。因志闲题瀑布诗云。穿云透石不辞劳。地远方知出处高。闲吟此两句伫思久之。欲钓他语脉看如何。大中续云。溪涧岂能留得住。终归大海作波涛。闲方知不是寻常人。乃默而识之。后到盐官会中。请大中作书记。黄檗在彼作首座。檗一日礼佛次。大中见而问曰。不着佛求。不着法求。不着众求。礼拜当何所求。檗云。不着佛求。不着法求。不着众求。常礼如是。大中云。用礼何为。檗便掌。大中云。太粗生。檗云。这里什么所在。说粗说细。檗又掌。大中后继国位。赐黄檗为粗行沙门。裴相国在朝。后奏赐断际禅师。雪窦知他血脉出处。便用得巧。如今还有弄爪牙底么。便打

垂示云。杀人刀活人剑。乃上古之风规。亦今时之枢要。若论杀也。不伤一毫。若论活也。丧身失命。所以道。向上一路。千圣不传。学者劳形。如猿捉影。且道。既是不传。为什么。却有许多葛藤公案。具眼者。试说看

【一二】举僧问洞山。如何是佛(铁蒺藜。天下衲僧跳不出)山云。麻三斤(灼然。破草鞋。指槐树骂柳树。为秤锤)

这个公案。多少人错会。直是难咬嚼。无尔下口处。何故淡而无味。古人有多少答佛话。或云。殿里底。或云。三十二相。或云。杖林山下竹筋鞭。及至洞山。却道麻三斤。不妨截断古人舌头。人多作话会道。洞山是时在库下。秤麻。有僧问。所以如此答。有底道。洞山问东答西。有底道。尔是佛。更去问佛。所以洞山绕路答之。死汉更有一般道。只这麻三斤便是佛。且得没交涉。尔若恁么去洞山句下寻讨。参到弥勒佛下生。也未梦见在。何故言语只是载道之器。殊不知古人意。只管去句中求。有什么巴鼻。不见古人道。道本无言。因言显道。见道即忘言。若到这里。还我第一机来始得。只这麻三斤。一似长安大路一条相似。举足下足。无有不是。这个话。与云门糊饼话。是一般。不妨难会。五祖先师颂云。贱卖担板汉。贴秤麻三斤。千百年滞货。无处着浑身。尔但打叠得情尘意想。计较得失是非。一时净尽自然会去

金乌急(左眼半斤。快鹞赶不及。火焰里横身)玉兔速(右眼八两。姮娥宫里作窠窟)善应何曾有轻触(如钟在扣。如谷受响)展事投机见洞山(错认定盘星。自是阇黎恁么见)跛鳖盲龟入空谷(自领出去。同坑无异土。阿谁打尔鹞子死)花簇簇锦簇簇(两重公案。一状领过。依旧一般)南地竹兮北地木(三重也有。四重公案。头上安头)因思长庆陆大夫(懒儿牵伴。山僧也恁么。雪窦也恁么)解道合笑不合哭(呵呵。苍天。夜半更添冤苦)咦(咄是什么。便打)

雪窦见得透。所以劈头便道。金乌急玉兔速。与洞山答麻三斤。更无两般。日出月没。日日如是。人多情解。只管道。金乌是左眼。玉兔是右眼。才问着便瞠眼云。在这里有什么交涉。若恁么会。达磨一宗扫地而尽。所以道。垂钩四海只钓狞龙。格外玄机。为寻知已。雪窦是出阴界底人。岂作这般见解。雪窦轻轻去敲关击节处。略露些子教尔见。便下个注脚道。善应何曾有轻触。洞山不轻酬这僧。如钟在扣。如谷受响。大小随应。不敢轻触。雪窦一时。突出心肝五脏。呈似尔诸人了也。雪窦有静而善应颂云。觌面相呈。不在多端。龙蛇易辨。衲子难瞒。金锤影动。宝剑光寒。直下来也。急着眼看。洞山初参云门。门问。近离甚处。山云。渣渡。门云。夏在甚么处。山云。湖南报慈。门云。几时离彼中。山云。八月二十五。门云。放尔三顿棒。参堂去。师晚间入室。亲近问云。某甲过在什么处。门云。饭袋子。江西湖南便恁么去。洞山于言下。豁然大悟。遂云。某甲他日向无人烟处。卓个庵子。不蓄一粒米。不种一茎菜。常接待往来十方大善知识。尽与伊抽却钉。技却楔。拈却膱脂帽子。脱却鹘臭布衫。各令洒洒落落地。作个无事人去。门云。身如椰子大。开得许大口。洞山便辞去。他当时悟处。直下颖脱。岂同小见后来出世应机麻三斤语。诸方只作答佛话会如何是佛。杖林山下竹筋鞭。丙丁童子来求火。只管于佛上作道理。雪窦云。若恁么作展事与投机会。正似跛鳖盲龟入空谷。何年日月寻得出路去。花簇簇锦簇簇。此是僧问智门和尚。洞山道麻三斤意旨如何。智门云。花簇簇锦簇簇。会么。僧云。不会。智门云。南地竹兮北地木。僧回举似洞山。山云。我不为汝说。我为大众说。遂上堂云。言无展事。语不投机。承言者丧。滞句者迷。雪窦破人情见。故意引作一串颂出。后人却转生情见道。麻是孝服。竹是孝杖。所以道。南地竹兮北地木。花簇簇锦簇簇。是棺材头边。画底花草。还识羞么。殊不知。南地竹兮北地木。与麻三斤。只是阿爷与阿爹相似。古人答一转语。决是意不恁么。正似雪窦道金乌急玉兔速。自是一般宽旷。只是金鋀难辨。鱼鲁参差。雪窦老婆心切。要破尔疑情。更引个死汉。因思长庆陆大夫。解道合笑不合哭。若论他颂。只头上三句。一时颂了。我且问尔。都卢只是个麻三斤。雪窦却有许多葛藤。只是慈悲忒杀。所以如此。陆亘大夫。作宣州观察使。参南泉。泉迁化。亘闻丧入寺下祭。却呵呵大笑。院主云。先师与大夫。有师资之义。何不哭。大夫云。道得即哭。院主无语。亘大哭云。苍天苍天。先师去世远矣。后来长庆闻云。大夫合笑不合哭。雪窦借此意大纲道。尔若作这般情解。正好笑莫哭。是即是。末后有一个字。不妨聱讹。更道咦。雪窦还洗得脱么

垂示云。云凝大野。遍界不藏。雪覆芦花。难分朕迹。冷处冷如冰雪。细处细如米末。深深处佛眼难窥。密密处魔外莫测。举一明三即且止。坐断天下人舌头。作么生道。且道是什么人分上事。试举看

【一三】举僧问巴陵。如何是提婆宗(白马入芦花。道什么点)巴陵云。银碗里盛雪(塞断尔咽喉。七花八裂)

这个公案。人多错会道。此是外道宗。有什么交涉。第十五祖。提婆尊者。亦是外道中一数。因见第十四祖。龙树尊者。以针投钵。龙树深器之。传佛心宗。继为第十五祖。楞伽经云。佛语心为宗。无门为法门。马祖云。凡有言句。是提婆宗。只以此个为主。诸人尽是衲僧门下客。还曾体究得提婆宗么。若体究得。西天九十六种外道。被汝一时降伏。若体究不得。未免着返披袈裟去在。且道是作么生。若道言句是。也没交涉。若道言句不是。也没交涉。且道马大师意在什么处。后来云门道。马大师好言语。只是无人问。有僧便问。如何是提婆宗。门云。九十六种。汝是最下一种。昔有僧辞大隋。隋云。什么处去。僧云。礼拜普贤去。大隋竖起拂子云。文殊普贤尽在这里。僧画一圆相以手托呈师。又抛向背后。隋云。侍者将一贴茶来。与这僧去。云门别云。西天斩头截臂。这里自领出去。又云。赤旛在我手里。西天论议胜者手执赤旛。负堕者返披袈裟。从偏门出入。西天欲论议。须得奉王敕。于大寺中。声钟击鼓。然后论议。于是外道于僧寺中。封禁钟鼓。为之沙汰。时迦那提婆尊者。知佛法有难。遂运神通。登楼撞钟。欲摈外道。外道遂问。楼上声钟者谁。提婆云。天。外道云。天是谁。婆云。我。外道云。我是谁。婆云。我是尔。外道云。尔是谁。婆云。尔是狗。外道云。狗是谁。婆云。狗是尔。如是七返。外道自知负堕。伏义遂自开门。提婆于是从楼上持赤旛下来。外道云。汝何不后。婆云。汝何不前。外道云。汝是贱人。婆云。汝是良人。如是展转酬问。提婆折以无碍之辩。由是归伏。时提婆尊者。手持赤旛。义堕者旛下立。外道皆斩首谢过。时提婆止之。但化令削发入道。于是提婆宗大兴。雪窦后用此事而颂之。巴陵众中谓之鉴多口。常缝坐具行脚。深得他云门脚跟下大事。所以奇特。后出世法嗣云门。先住岳州巴陵。更不作法嗣书。只将三转语上云门。如何是道。明眼人落井。如何是吹毛剑。珊瑚枝枝撑着月。如何是提婆宗。银碗里盛雪。云门云。他日老僧忌辰只举此三转语。报恩足矣。自后果不作忌辰斋。依云门之嘱。只举此三转语。然诸方答此话。多就事上答。唯有巴陵恁么道。极是孤峻。不妨难会。亦不露些子锋铓。八面受敌。着著有出身之路。有陷虎之机。脱人情见。若论一色边事。到这里须是自家透脱了。却须是遇人始得。所以道。道吾舞笏同人会。石巩弯弓作者谙。此理若无师印授。拟将何法语玄谈。雪窦随后拈提为人。所以颂出

老新开(千兵易得。一将难求。多口阿师)端的别(是什么端的。顶门上一着。梦见也未)解道银碗里盛雪(鰕跳不出斗。两重公案。多少人丧身失命)九十六个应自知(兼身在内。阇黎还知么。一坑埋却)不知却问天边月(远之远矣。自领出去。望空启告)提婆宗。提婆宗(道什么。山僧在这里。满口含霜)赤旛之下起清风(百杂碎。打云。已着了也。尔且去斩头截臂来。与尔道一句)

老新开。新开乃院名也。端的别。雪窦赞叹有分。且道什么处是别处。一切语言。皆是佛法。山僧如此说话。成什么道理去。雪窦微露些子意道。只是端的别。后面打开云。解道银碗里盛雪。更与尔下个注脚。九十六个应自知。负堕始得。尔若不知。问取天边月。古人曾答此话云。问取天边月雪窦颂了。末后须有活路。有狮子返掷之句。更提起与尔道。提婆宗提婆宗。赤旛之下起清风。巴陵道。银碗里盛雪。为什么雪窦却道赤旛之下起清风。还知雪窦杀人不用刀么

【一四】举僧问云门。如何是一代时教(直至如今不了。座主不会。葛藤窠里)云门云。对一说(无孔铁锤。七花八裂。老鼠咬生姜)

禅家流。欲知佛性义。当观时节因缘。谓之教外别传。单传心印。直指人心。见性成佛。释迦老子。四十九年住世。三百六十会。开谈顿渐权实。谓之一代时教。这僧拈来问云。如何是一代时教。云门何不与他纷纷解说。却向他道个对一说。云门寻常一句中。须具三句。谓之函盖乾坤句。随波逐浪句。截断众流句。放去收来。自然奇特。如斩钉截铁。教人义解卜度他底不得。一大藏教。只消三个字。四方八面。无尔穿凿处。人多错会。却道对一时机宜之事。故说。又道森罗及万象。皆是一法之所印。谓之对一说。更有道。只是说那个一法。有什么交涉。非唯不会。更入地狱如箭。殊不知。古人意不如此。所以道。粉骨碎身未足酬。一句了然超百亿。不妨奇特。如何是一代时教。只消道个对一说。若当头荐得。便可归家稳坐。若荐不得。且伏听处分

对一说(活鱍鱍。言犹在耳。不妨孤峻)太孤绝(傍观有分。何止壁立千仞。岂有恁么事)无孔铁锤重下楔(错会名言也。云门老汉。也是泥里洗土块。雪窦也是妆饰)阎浮树下笑呵呵(四州八县。不会见个汉。同道者方知。能有几人知)昨夜骊龙拗角折(非止骊龙拗折。有谁见来。还有证明么。哑)别别(赞叹有分。须是雪窦始得。有什么别处)韵阳老人得一橛(在什么处。更有一橛。分付阿谁。德山临济也须退倒三千。那一橛又作么生。便打)

对一说。太孤绝。雪窦赞之不及。此语独脱孤危。光前绝后。如万丈悬崖相似。亦如百万军阵。无尔人处。只是忒杀孤危。古人道。欲得亲切。莫将问来问。问在答处。答在问端。直是孤峻。且道什么处是孤峻处。天下人奈何不得。这僧也是个作家。所以如此问。云门又恁么答。大似无孔铁锤重下楔相似。雪窦使文言。用得甚巧。阎浮树下笑呵呵。起世经中说。须弥南畔吠琉璃树。映阎浮洲中皆青色。此洲乃大树为名。名阎浮提。其树纵广七千由旬。下有阎浮坛金聚。高二十由旬。以金从树下出生故。号阎浮树。所以雪窦自说。他在阎浮树下笑呵呵。且道他笑个什么。笑昨夜骊龙拗角折。只得瞻之仰之。赞叹云门有分。云门道。对一说似个什么。如拗折骊龙一角相似。到这里若无恁么事。焉能恁么说话。雪窦一时颂了。末后却道。别别。韶阳老人得一橛。何不道全得。如何只得一橛。且道那一橛。在什么处。直得穿过第二人

垂示云。杀人刀活人剑。乃上古之风规。是今时之枢要。且道。如今那个是。杀人刀活人剑。试举看

【一五】举僧问云门。不是目前机。亦非目前事时如何([跳-兆+孛]跳作什么。倒退三千里)门云。倒一说(平出。款出囚人口。也不得放过。荒草里横身)

这僧不妨是个作家。解恁么问。头边谓之请益。此是呈解问。亦谓之藏锋问。若不是云门。也不奈他何。云门有这般手脚。他既将问来。不得已而应之。何故作家宗师。如明镜临台。胡来胡现汉来汉现。古人道。欲得亲切。莫将问来问。何故。问在答处。答在问处。从上诸圣。何曾有一法与人。那里有禅道与尔来。尔若不造地狱业。自然不招地狱果。尔若不造天堂因。自然不受天堂果。一切业缘。皆是自作自受。古人分明向尔道。若论此事。不在言句上。若在言句上。三乘十二分教。岂是无言句。更何用祖师西来。前头道对一说。这里却道倒一说。只争一字。为什么却有千差万别。且道。聱讹在什么处。所以道。法随法行。法幢随处建立。不是目前机。亦非目前事时如何。只消当头一点。若是具眼汉。一点也谩他不得问处既聱讹。答处须得恁么。其实云门骑贼马赶贼。有者错会道。本是主家话。却是宾家道。所以云门云倒一说。有什么死急。这僧问得好。不是目前机。亦非目前事时如何。云门何不答他别语言。却只向他道倒一说。云门一时打破他底。到这里道倒一说。也是好肉上剜疮。何故。言迹之兴白云万里。异途之所由生也。设使一时无言无句露柱灯笼。何曾有言句。还会么。若不会到这里也须是转动始知落处

倒一说(放不下。七花八裂。须弥南畔。卷尽五千四十八)分一节(在尔边在我边。半河南半河北。把手共行)同死同生为君诀(泥里洗土块。着甚来由。放尔不得)八万四千非凤毛(羽毛相似。太杀减人威光。漆桶如麻如粟)三十三人入虎穴(唯我能知。一将难求。野狐精一队)别别(有什么别处。少卖弄。一任[跳-兆+孛]跳)扰扰匆匆水里月(青天白日。迷头认影。着忙作什么)

雪窦亦不妨作家。于一句下。便道分一节。分明放过一着。与他把手共行。他从来有放行手段。敢与尔入泥入水。同死同生。所以雪窦恁么颂。其实无他。只要与尔解粘去缚。抽钉拔楔。如今却因言句。转生情解。只如岩头道雪峰虽与我同条生。不与我同条死。若非全机透脱得大自在底人。焉能与尔同死同生。何故。为他无许多得失是非渗漏处。故洞山云。若要辨认向上之人真伪者。有三种渗漏。情渗漏。见渗漏。语渗漏。见渗漏。机不离位。堕在毒海。情渗漏。智常向背。见处偏枯。语渗漏。体妙失宗。机昧终始。此三渗漏。宜已知之。又有三玄。体中玄。句中玄。玄中玄。古人到这境界。全机大用。遇生与尔同生。遇死与尔同死。向虎口里横身。放得手脚。千里万里。随尔衔去。何故还他得这一着子。始得。八万四千非凤毛者。灵山八万四千圣众。非凤毛也。南史云。宋时谢超宗。陈郡阳夏人。谢凤之子。博学文才杰俊。朝中无比。当世为之独步。善为文为王府常侍。王母殷淑仪薨。超宗作诔奏之。武帝见其文。大加叹赏曰。超宗殊有凤毛。古诗云。朝罢香烟携满袖。诗成珠玉在挥毫。欲知世掌丝纶美。池上如今有凤毛。昔日灵山会上四众云集。世尊拈花。唯迦叶独破颜微笑。余者不知是何宗旨。雪窦所以道。八万四千非凤毛。三十三人入虎穴。阿难问迦叶云。世尊传金襕袈裟外。别传何法。迦叶召阿难。阿难应喏。迦叶云。倒却门前刹竿着。阿难遂悟。已后祖祖相传。西天此土。三十三人。有入虎穴底手脚。古人道。不入虎穴。争得虎子。云门是这般人。善能同死同生。宗师为人须至如此。据曲彔木床上坐。舍得教尔打破。容尔捋虎须。也须是到这般田地始得。具七事随身。可以同生同死。高者抑之。下者举之。不足者与之。在孤峰者。救令入荒草。落荒草者。救令处孤峰。尔若入镬汤炉炭。我也入镬汤炉炭。其实无他。只要与尔解粘去缚。抽钉拔楔。脱却笼头。卸却角驮。平田和尚。有一颂最好。灵光不昧。万古徽猷。入此门来。莫存知解。别别。扰扰匆匆水里月。不妨有出身之路。亦有活人之机。雪窦拈了。教人自去明悟生机。莫随他语句。尔若随他。正是扰扰匆匆水里月。如今作么生得平稳去。放过一着

垂示云。道无横径。立者孤危。法非见闻。言思迥绝。若能透过荆棘林。解开佛祖缚。得个稳密田地。诸天捧花无路。外道潜窥无门。终日行而未尝行。终日说而未尝说。便可以自由自在。展啐啄之机。用杀活之剑。直饶恁么更须知有建化门中一手抬一手搦。犹较些子。若是本分事上。且得没交涉。作么生是本分事。试举看

【一六】举僧问镜清。学人啐。请师啄(无风起浪。作什么。尔用许多见解。作什么)。清云。还得活也无(劄。买帽相头。将错就错。不可总恁么)僧云。若不活遭人怪笑(相带累。撑天拄地。檐板汉)。清云。也是草里汉(果然。自领出去。放过即不可)

镜清承嗣雪峰。与本仁玄沙疏山太原孚辈同时。初见雪峰。得旨后。常以啐啄之机。开示后学。善能应机说法。示众云。大凡行脚人。须具啐啄同时眼。有啐啄同时用。方称衲僧。如母欲啄。而子不得不啐。子欲啐。而母不得不啄。有僧便出问。母啄子啐。于和尚分上。成得个什么边事。清云。好个消息。僧云。子啐母啄。于学人分上。成得个什么边事。清云。露个面目。所以镜清门下。有啐啄之机。这僧亦是他门下客。会他家里事。所以如此问。学人啐请师啄。此问洞下谓之借事明机。那里如此。子啐而母啄。自然恰好同时。镜清也好。可谓拳踢相应。心眼相照。便答道。还得活也无。其僧也好。亦知机变。一句下有宾有主。有照有用。有杀有活。僧云。若不活遭人怪笑。清云。也是草里汉。一等是入泥入水。镜清不妨恶脚手。这僧既会恁么问。为什么却道。也是草里汉。所以作家眼目。须是恁么。如击石火似闪电光。构得构不得。未免丧身失命。若恁么。便见镜清道草里汉。所以南院示众云。诸方只具啐啄同时眼。不具啐啄同时用。有僧出问。如何是啐啄同时用。南院云。作家不啐啄。啐啄同时失。僧云。犹是学人疑处。南院云。作么生是尔疑处。僧云。失。南院便打。其僧不肯。院便赶出。僧后到云门会里举前话。有一僧云。南院棒折那。其僧豁然有省。且道意在什么处。其僧却回见南院。院适已迁化。却见风穴。才礼拜。穴云。莫是当时问先师啐啄同时底僧么。僧云。是。穴云。尔当时作么生会。僧云。某甲当初时。如灯影里行相似。穴云。尔会也。且道是个什么道理。这僧都来只道某甲当初时。如灯影里行相似。因甚么风穴便向他道尔会也。后来翠岩拈云。南院虽然运筹帷幄。争柰土旷人稀。知音者少。风穴拈云。南院当时。待他开口。劈脊便打。看他作么生。若见此公案。便见这僧与镜清相见处。诸人作么生。免得他道草里汉。所以雪窦爱他道草里汉。便颂出

古佛有家风(言犹在耳。千古榜样。莫谤释迦老子好)对扬遭贬剥(鼻孔为什么。却在山僧手里。八棒对十三。尔作么生。放过一着。便打)子母不相知(既不相知。为什么却有啐啄。天然)是谁同啐啄(百杂碎。老婆心切。且莫错认)啄觉(道什么。落在第二头)犹在壳(何不出头来)重遭扑(错。便打。两重公案。三重四重了也)天下衲僧徒名邈(放过了也。不须举起。还有名邈得底么。若名邈得。也是草里汉。千古万古黑漫漫。填沟塞壑无人会)

古佛有家风。雪窦一句颂了也。凡是出头来。直是近傍不得。若近傍着。则万里崖州。才出头来。便是落草。直饶七纵八横。不消一掜。雪窦道。古佛有家风。不是如今恁么也。释迦老子。初生下来。一手指天。一手指地。目顾四方云。天上天下。唯我独尊。云门道。我当时若见。一棒打杀。与狗子吃却。贵要天下太平。如此方酬得恰好。所以啐啄之机。皆是古佛家风。若达此道者。便可一拳拳倒黄鹤楼。一踢踢翻鹦鹉洲。如大火聚。近之则燎却面门。如太阿剑。拟之则丧身失命。此个唯是透脱得大解脱者。方能如此。苟或迷源滞句。决定构这般说话不得。对扬遭贬剥。则是一宾一主。一问一答。于问答处。便有贬剥。谓之对扬遭贬剥。雪窦深知此事。所以只向两句下。颂了。末后只是落草。为尔注破。子母不相知。是谁同啐啄。母虽啄。不能致子之啐。子虽啐。不能致母之啄。各不相知。当啐啄之时。是谁同啐啄。若恁么会。也出雪窦末后句。不得在。何故。不见香严道。子啐母啄。子觉无壳。子母俱忘。应缘不错。同道唱和。妙玄独脚。雪窦不妨落草。打葛藤道啄。此一字。颂镜清答道还得活也无。觉。颂这僧道若不活遭人怪笑。为什么雪窦却便道。犹在壳。雪窦向石火光中别缁素。闪电机里辨端倪。镜清道。也是草里汉。雪窦道。重遭扑。者难处些子。是镜清道也是草里汉。唤作镜清换人眼睛得么。这句莫是犹在壳么。且得没交涉。那里如此。若会得。绕天下行脚。报恩有分。山僧恁么说话。也是草里汉。天下衲僧徒名邈。谁不是名邈者。到这里。雪窦自名邈不出。却更累他天下衲僧。且道镜清作么生是为这僧处。天下衲僧跳不出

垂示云。斩钉截铁。始可为本分宗师。避箭隈刀。焉能为通方作者。针劄不入处。则且置。白浪滔天时如何。试举看

【一七】举。僧问香林。如何是祖师西来意(大有人疑着。犹有这个消息在)林云。坐久成劳(鱼行水浊。鸟飞落毛。合取狗口好。作家眼目。锯解称锤)

香林道。坐久成劳。还会么。若会得。百草头上。罢却干戈。若也不会。伏听处分。古人行脚。结交择友。为同行道伴。拨草瞻风。是时云门旺化广南。香林得得出蜀。与鹅湖镜清同时。先参湖南报慈。后方至云门会下。作侍者十八年。在云门处。亲得亲闻。他悟时虽晚。不妨是大根器。居云门左右十八年。云门常只唤远侍者。才应喏。门云是什么。香林当时。也下语呈见解弄精魂。终不相契。一日忽云。我会也。门云。何不向上道将来。又住三年。云门室中。垂大机辩。多半为他远侍者。随处入作。云门凡有一言一句。都收在远侍者处。香林后归蜀。初住导江水晶宫。后住青城香林。智门祚和尚。本浙人。盛闻香林道化。特来入蜀参礼。祚乃雪窦师也。云门虽接人无数。当代道行者。只香林一派最盛。归川住院四十年。八十岁方迁化。尝云。我四十年。方打成一片。凡示众云。大凡行脚。参寻知识。要带眼行。须分缁素。看浅深始得。先须立志。而释迦老子。在因地时。发一言一念。皆是立志。后来僧问。如何是室内一盏灯。林云。三人证龟成鳖。又问。如何是衲衣下事。林云。腊月火烧山。古来答祖师意甚多。唯香林此一则坐断天下人舌头。无尔计较作道理处。僧问。如何是祖师西来意。林云。坐久成劳。可谓言无味句无味。无味之谈。塞断人口。无尔出气处。要见便见。若不见切忌作解会。香林曾遇作家来。所以有云门手段。有三句体调。人多错会道。祖师西来。九年面壁。岂不是坐久成劳。有什么巴鼻。不见他古人得大自在处。他是脚踏实地。无许多佛法知见道理。临时应用。所谓法随法行。法幢随处建立。雪窦因风吹火。傍指出一个半个

一个两个千万个(何不依而行之。如麻似粟。成群作队作什么)脱却笼头卸角驮(从今日去应须洒洒落落。还休得也未)左转右转随后来(犹自放不下。影影响响。便打)紫胡要打刘铁磨(山僧拗折拄杖子。更不行此令。贼过后张弓。便打。崄)

雪窦直下如击石火。似闪电光。拶出放教尔见。聊闻举着便会始得。也不妨是他屋里儿孙。方能恁么道。若能直下便恁么会去。不妨奇特。一个两个千万个。脱却笼头卸角驮。洒洒落落。不被生死所染。不被圣凡情解所缚。上无攀仰。下绝已躬。一如他香林雪窜相似。何止只是千万个。直得尽大地人。悉皆如此。前佛后佛。也悉皆如此。苟或于言句中作解会。便似紫胡要打刘铁磨相似。其实才举。和声便打。紫胡参南泉。与赵州岑大虫同参。时刘铁磨在沩山下卓庵。诸方皆不柰何他。一日紫胡得得去访云。莫便是刘铁磨否。磨云。不敢。胡云。左转右转。磨云。和尚莫颠倒。胡和声便打。香林答这僧问如何是祖师西来意。却云。坐久成劳。若恁么会得。左转右转随后来也。且道雪窦如此颂出。意作么生。无事好。试请举看

【一八】举。肃宗皇帝(本是代宗此误)问忠国师。百年后所须何物(预搔待痒。果然起模画样。老老大大作这去就。不可指东作西)国师云。与老僧作个无缝塔(把不住)帝曰。请师塔样(好与一劄)国师良久云。会么(停囚长智。直得指东划西。将南作北。直得口似匾檐)帝云。不会(赖值不会。当时更与一拶。教伊满口含霜。却较些子)国师云。吾有付法弟子耽源。却谙此事。请诏问之(赖值不掀倒禅床。何不与他本分草料。莫搽胡人好。放过一着)国师迁化后(可。惜果然错认定盘星)帝诏耽源。问此意如何(子承父业去也。落在第二头第三头)源云。湘之南潭之北(也是把不住。两两三三作什么。半开半合)雪窦着语云。独掌不浪鸣(一盲引众盲。果然随语生解。随邪逐恶作什么)中有黄金。充一国(上是天下是地。无这个消息。是谁分上事)雪窦着语云。山形拄杖子(拗折了也。也是起模画样)无影树下合同船(祖师丧了也。阇黎道什么)雪窦着语云。海晏河清(洪波浩渺白浪滔天。犹较些子)琉璃殿上无知识(咄)雪窦着语云。拈了也(贼过后张弓。言犹在耳)

肃宗代宗。皆玄宗之子孙。为太子时。常爱参禅。为国有巨盗。玄宗遂幸蜀。唐本都长安。为安禄山僣据。后都洛阳。肃宗摄政。是时忠国师。在邓州白崖山住庵。今香严道场是也。四十余年不下山。道行闻于帝里。上元二年敕中使。诏入内。待以师礼。甚敬重之。尝与帝演无上道。师退朝。帝自攀车而送之。朝臣皆有愠色。欲奏其不便。国师具他心通。而先见圣奏曰。我在天帝释前。见粟散天子。如闪电光相似。帝愈加敬重。及代宗临御。复延止光宅寺。十有六载。随机说法。至大历十年。迁化。山南府青锉山和尚。昔与国师同行。国师尝奏帝令诏他。三诏不起。常骂国师耽名爱利。恋着人间。国师于他父于三朝中。为国师。他家父子。一时参禅。据传灯录所考。此乃是代宗设问。若是问国师如何是十身调御。此却是肃宗问也。国师缘终。将入涅槃。乃辞代宗。代宗问曰。国师百年后。所须何物。也只是平常一个问端。这老汉无风起浪。却道与老僧造个无缝塔。且道白日青天如此作什么。做个塔便了。为什么却道。做个无缝塔。代宗也不妨作家。与尔一拶道。请师塔样。国师良久云。会么。奇怪这些子。最是难参。大小大国师。被他一拶。直得口似匾檐。然虽如此。若不是这老汉。几乎弄倒了。多少人道。国师不言处。便是塔样。若恁么会。绕磨一宗扫地而尽。若谓良久便是。哑子也合会禅。岂不见外道问佛。不问有言不问无言世尊良久。外道礼拜。赞叹曰。世尊大慈大悲。开我迷云。令我得入。及外道去后。阿难问佛。外道有何所证。而言得入。世尊云。如世良马。见鞭影而行。人多向良久处会。有什么巴鼻。五祖先师拈云。前面是珍珠玛瑙。后面是玛瑙珍珠。左边是观音势至。右边是文殊普贤。中间有个旛子。被风吹着。道胡卢胡卢。国师云。会么。帝曰。不会。却较些子。且道这个不会。与武帝不识。是同是别。虽然似则似。是则未是。国师云。吾有付法弟子耽源。却谙此事。请诏问之。雪窦拈云。独掌不浪鸣。代宗不会则且置。耽源还会么。只消道个请师塔样。尽大地人不柰何。五祖先师拈云。尔是一国之师。为个什么不道却推与弟子。国师迁化后。帝诏耽源问此意如何。源便来为国师。胡言汉语说道理。自然会他国师说话。只消一颂(祖庭事苑出齐时)湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。耽源名应真。在国师处作侍者。后住吉州耽源寺。时仰山来参耽源。源言重性恶不可犯。住不得。仰山先去参性空禅师。有僧问性空。如何是祖师西来意。空云。如人在千尺井中。不假寸绳出得此人。即答汝西来意。僧云。近日湖南畅和尚。亦为人东语西话。空乃唤沙弥拽出这死尸着(沙弥仰山)山后举问耽源。如何出得井中人。耽源曰。咄。痴汉。谁在井中。仰山不契。后问沩山。山乃呼慧寂。山应诺。沩云。出了也。仰山因此大悟。云。我在耽源处得体。沩山处得用。也只是这一个颂子。引人邪解不少。人多错会道。相是相见。谭是谭论。中间有个无缝塔。所以道。中有黄金充一国。帝与国师对答。便是无影树下合同船。帝不会。遂道琉璃殿上无知识。又有底道。相是相州之南。潭是潭州之北。中有黄金充一国。颂官家眨眼顾视云。这个是无缝塔。若恁么会。不出情见。只如雪窦下四转语。又作么生会。今人殊不知古人意。且道。湘之南。潭之北。尔作么生会。中有黄金充一国。尔作么生会。无影树下合同船。尔作么生会。琉璃殿上无知识。尔作么生会。若恁么见得。不妨庆快平生。湘之南潭之北。雪窦道。独掌不浪鸣。不得已与尔说。中有黄金充一国。雪窦道。山形拄杖子。古人道。识得拄杖子。一生参学事毕。无影树下合同船。雪窦道。海晏河清。一时豁开户牖。八面玲珑。琉璃殿上无知识。雪窦道。拈了也。一时与尔说了也。不妨难见。见得也好。只是有些子错认处。随语生解。至末后道拈了也。却较些子。雪窦分明一时下语了。后面单颂个无缝塔子

无缝塔(这一缝。大小大。道什么)见还难(非眼可见。瞎)澄潭不许苍龙蟠(见么。洪波浩渺。苍龙向什处蟠。这里直得摸索不着)层落落(莫眼花。眼花作什么)影团团(通身是眼。落七落八。两两三三旧路行。左转右转随后来)千古万古与人看(见么。瞎汉作么生看。阇黎觑得见么)

雪窦当头道。无缝塔见还难。虽然独露无私。则是要见时还难。雪窦忒杀慈悲。更向尔道。澄潭不许苍龙蟠。五祖先师道。雪窦颂古一册。我只爱他澄潭不许苍龙蟠一句。犹较些子。多少人去他国师良久处作活计。若恁么会。一时错了也。不见道。卧龙不鉴止水。无处有月波澄。有处无风浪起。又道。卧龙长怖碧潭清。若是这个汉。直饶洪波浩渺。白浪滔天。亦不在里许蟠。雪窦到此颂了。后头着些子眼目。琢出一个无缝塔。随后说道。层落落影团团。千古万古与人看。尔作么生看。即今在什么处。直饶尔见得分明。也莫错认定盘星

垂示云。一尘举大地收。一花开世界起。只如尘未举花未开时。如何着眼。所以道。如斩一綟丝。一斩一切斩。如染一綟丝。一染一切染。只如今便将葛藤截断。运出自己家珍。高低普应。前后无差。各各现成。傥或未然。看取下文

【一九】举。俱胝和尚。凡有所问(有什么消息。钝根阿师)只竖一指(这老汉也要坐断天下人舌头。热则普天普地热。寒则普天普地寒。换却天下人舌头)

若向指头上会。则辜负俱胝。若不向指头上会。则生铁铸就相似。会也恁么去。不会也恁么去。高也恁么去。低也恁么去。是也恁么去。非也恁么去。所以道。一尘才起大地全收。一花欲开世界便起。一毛头狮子。百亿毛头现。圆明道。寒则普天普地寒。热则普天普地热。山河大地。下彻黄泉。万象森罗。上通霄汉。且道。是什么物得恁么奇怪。若也识得。不消一掜。若识不得。碍塞杀人。俱胝和尚。乃婺州金华人。初住庵时。有一尼名实际。到庵直入。更不下笠。持锡绕禅床三匝云。道得即下笠。如是三问。俱胝无对。尼便去。俱胝曰。天势稍晚。且留一宿。尼曰道得即宿。胝又无对。尼便行。胝叹曰。我虽处丈夫之形。而无丈夫之气。遂发愤要明此事。拟弃庵往诸方参请。打叠行脚。其夜山神告曰。不须离此。来日有肉身菩萨。来为和尚说法。不须去。果是次日。天龙和尚到庵。胝乃迎礼。具陈前事。天龙只竖一指而示之。俱胝忽然大悟。是他当时郑重专注。所以桶底易脱。后来凡有所问。只竖一指。长庆道。美食不中饱人吃。玄沙道。我当时若见。拗折指头。玄觉云。玄沙恁么道。意作么生。云居锡云。只如玄沙恁么道。是肯伊。是不肯伊。若肯伊。何言拗折指头。若不肯伊。俱胝过在什么处。先曹山云。俱胝承当处莽卤。只认得一机一境。一等是拍手抚掌。见他西园奇怪。玄觉又云。且道俱胝还悟也未。为什么承当处莽卤。若是不悟。又道平生。只用一指头禅不尽。且道曹山意在什么处。当时俱胝实然不会。及乎到他悟后凡有所问。只竖一指。因什么。千人万人。罗笼不住。扑他不破。尔若用作指头会。决定不见古人意。这般禅易参。只是难会。如今人才问着。也竖指竖拳。只是弄精魂。也须是彻骨彻髓。见透始得。俱胝庵中有一童子。于外被人诘曰。和尚寻常以何法示人。童子竖起指头。归而举似师。俱胝以刀断其指。童子叫唤走出。俱胝召一声。童子回首。俱胝却竖起指头。童子豁然领解。且道见个什么道理。及至迁化。谓众曰。吾得天龙一指头禅。平生用不尽。要会么。竖起指头便脱去后来明招独眼龙问国泰深师叔云。古人道。俱胝只念三行咒。便得名超一切人。作么生与他拈却三行咒。深亦竖起一指头。招云。不因今日。争识得这瓜州客。且道。意作么生。秘魔平生。只用一杈。打地和尚凡有所问。只打地一下。后被人藏却他棒。却问如何是佛。他只张口。亦是一生用不尽。无业云。祖师观此土有大乘根器。唯单传心印。指示迷涂。得之者不拣愚之与智。凡之与圣且多虚不如少实。大丈夫汉。即今直下休歇去。顿息万缘去。超生死流。迥出常格。纵有眷属庄严。不求自得。无业一生凡有所问。只道莫妄想。所以道。一处透。千处万处一时透。一机明。千机万机一时明。如今人总不恁么。只管恣意情解。不会他古人省要处。他岂不是无机关转换处。为什么只用一指头。须知俱胝到这里。有深密为人处。要会得省力么。还他圆明道寒则普天普地寒。热则普天普地热。山河大地。通上孤危。万象森罗。彻下崄峻什么处得一指头禅来

对扬深爱老俱胝(癞儿牵伴。同道方知。不免是一机一境)宇宙空来更有谁(两个三个。更有一个。也须打杀)曾向沧溟下浮木(全是这个。是则是。太孤峻生。破草鞋有什么用处)夜涛相共接盲龟(捞天摸地。有什么了期。接得堪作何用。据令而行。赶向无佛世界。接得阇黎。一个瞎汉)

雪窦会四六文章。七通八达。凡是誵讹奇特公案。偏爱去颂。对扬深爱老俱胝。宇宙空来更有谁。今时学者。抑扬古人。或宾或主。一问一答。当面提持。有如此为人处。所以道。对扬深爱老俱胝。且道雪窦爱他作什么。自天地开辟以来。更有谁人。只是老俱胝一个。若是别人须参杂。唯是俱胝老。只用一指头。直至老死。时人多邪解道。山河大地也空。人也空。法也空。直饶宇宙一时空来。只是俱胝老一个。且得没交涉。曾向沧溟下浮木。如今谓之生死海。众生在业海之中。头出头没。不明自己。无有出期。俱胝老垂慈接物。于生死海中。用一指头接人。似下浮木接盲龟相似。令诸众生得到彼岸。夜涛相共接盲龟。法华经云。如一眼之龟。值浮木孔。无没溺之患。大善知识接得一个如龙似虎底汉。教他向有佛世界。互为宾主。无佛世界坐断要津。接得个盲龟。堪作何用

垂示云。堆山积岳。撞墙磕壁。伫思停机。一场苦屈。或有个汉出来掀翻大海。踢倒须弥。喝散白云。打破虚空。直下向一机一境。坐断天下人舌头。无尔近傍处。且道从上来。是什么人曾恁么。试举看

【二○】举。龙牙问翠微。如何是祖师西来意(诸方旧话。也要勘过)微云。与我过禅板来(用禅板作什么。洎合放过。噞)牙过禅板与翠微(也是把不住。驾与青龙不解骑。可惜许。当面不承当)。微接得便打(着。打得个死汉济甚事。也落在第二头了也)牙云。打即任打。要且无祖师西来意(这汉话在第二头。贼过后张弓)牙又问临济。如何是祖师西来意(诸方旧公案。再问将来。不直半文钱)济云。与我过蒲团来(曹溪波浪如相似。无限平人被陆沈。一状领过。一坑埋却)牙取蒲团过与临济(依前把不住。依前不伶俐。依俙越国。仿佛扬州)济接得便打(着。可惜打这般死汉。一模脱出)牙云。打即任打。要且无祖师西来意(灼然在鬼窟里作活计。将谓得便宜。贼过后张弓)

翠岩芝和尚云。当时如是。今时衲子。皮下还有血么。沩山喆云。翠微临济。可谓本分宗师。龙牙一等是拨草瞻风。不妨与后人作龟鉴。住院后有僧问。和尚当时还肯二尊宿么。牙云。肯即肯。只是无祖师西来意。龙牙瞻前顾后。应病与药。大沩则不然。待伊问和尚当时还肯二尊宿么。明不明。劈脊便打。非惟扶竖翠微临济。亦不辜负来问。石门聪云。龙牙无人拶着。犹可。被个衲子挨着。失却一只眼。雪窦云。临济翠微。只解把住不解放开。我当时如作龙牙。待伊索蒲团禅板。拈起劈面便掷。五祖戒云。和尚得恁么面长。或云。祖师土宿临头。黄龙新云。龙牙驱耕夫之牛。夺饥人之食。既明则明矣。因什么却无祖师西来意。会么。棒头有眼明如日。要识真金火里看。大凡激扬要妙。提唱宗乘。向第一机下明得。可以坐断天下人舌头。傥或踌躇落在第二。这二老汉。虽然打风打雨。惊天动地。要且不曾打着个明眼汉。古人参禅多少辛苦。立大丈夫志气。经历山川。参见尊宿。龙牙先参翠微临济。后参德山。遂问学人仗镆鎁剑。拟取师头时如何。德山引颈云。[囗@力]。牙云。师头落也。山微笑便休去。次到洞山。洞山问。近离甚处。牙云。德山来。洞山云。德山有何言句。牙遂举前话。洞山云。他道什么。牙云。他无语。洞山云。莫道无语。且试将德山落底头呈似老僧看。牙于此有省。遂焚香遥望德山礼拜忏悔。德山闻云。洞山老汉不识好恶。这汉死来多少时。救得有什么用处。从他担老僧头绕天下走。龙牙根性聪敏。担一肚皮禅。行脚。直向长安翠微。便问。如何是祖师西来意。微云。与我过禅板来。牙取禅板与微。微接得便打。牙云。打即任打。要且无祖师西来意。又问临济。如何是祖师西来意。济云。与我过蒲团来。牙取蒲团与临济。济接得便打。牙云。打即任打。要且无祖师西来意。他致个问端。不妨要见他曲彔木床上老汉。亦要明自己一段大事。可谓言不虚设。机不乱发。出在做工夫处。不见五泄参石头。先自约曰。若一言相契。即住。不然即去。石头据座。泄拂袖而出。石头知是法器。即垂开示。泄不领其旨。告辞而出至门。石头呼之云。阇黎。泄回顾。石头云。从生至死。只是这个。回头转脑。更莫别求。泄于言下大悟。又麻谷持锡到章敬。绕禅床三匝。振锡一下。卓然而立。敬云。是是。又到南泉。依前绕床振锡而立。南泉云。不是不是。此是风力所转。终成败坏。谷云。章敬道是。和尚为什么道不是。南泉云。章敬即是。是汝不是。古人也不妨要提持透脱此一件事。如今人才问着。全无些子用工夫处。今日也只是恁么。明日也只是恁么。尔若只恁么尽未来际。也未有了日。须是抖擞精神。始得有少分相应。尔看龙牙发一问道。如何是祖师西来意。翠微云。与我过禅板来。牙过与微。微接得便打。牙当时取禅板时。岂不知翠微要打他。也不得便道他不会。为什么却过禅板与他。且道当机承当得时。合作么生。他不向活水处用。自去死水里作活计。一向作主宰。便道打即任打。要且无祖师西来意。又走去河北参临济。依前恁么问。济云。与我过蒲团来。牙过与济。济接得便打。牙云。打即任打。要且无祖师西来意。且道二尊宿。又不同法嗣。为什么答处相似。用处一般。须知古人。一言一句。不乱施为。他后来住院。有僧问云。和尚当时见二尊宿。是肯他不肯他。牙云。肯则肯。要且无祖师西来意。烂泥里有刺。放过与人。已落第二。这老汉把得定。只做得洞下尊宿。若是德山临济门下。须知别有生涯。若是山僧则不然。只向他道。肯即未肯。要且无祖师西来意。不见僧问大梅。如何是祖师西来意。梅云。西来无意。盐官闻云。一个棺材。两个死汉。玄沙闻云。盐官是作家。雪窦道。三个也有。只如这僧问祖师西来意。却向他道西来无意。尔若恁么会。堕在无事界里。所以道。须参活句。莫参死句。活句下荐得。永劫不忘。死句下荐得。自救不了。龙牙恁么道。不妨尽善。古人道相续也大难。他古人一言一句。不乱施为。前后相照。有权有实。有照有用。宾主历然。互换纵横。若要辨其亲切。龙牙虽不昧宗乘。争柰落在第二头。当时二尊宿。索禅板蒲团。牙不可不知他意。是他要用他胸襟里事。虽然如是。不妨用得太峻。龙牙恁么问。二老恁么答。为什么却无祖师西来意。到这里须知别有个奇特处。雪窦拈出令人看

龙牙山里龙无眼(瞎。谩别人即得。泥里洗土块。天下人总知)死水何曾振古风(忽然活时无奈何。累及天下人出头不得)禅板蒲团不能用(教阿谁说。尔要禅板蒲团作什么。莫是分付阇黎么)只应分付与卢公(也则分付不着。漆桶莫作这般见解)

雪窦据款结案。他虽恁么颂。且道意在什么处。甚处是无眼。甚处是死水里。到这里须是有变通始得。所以道。澄潭不许苍龙蟠。死水何曾有狞龙。不见道。死水不藏龙。若是活底龙。须向洪波浩渺白浪滔天处去。此言龙牙走入死水中去。被人打。他却道打即任打。要且无祖师西来意。招得雪窦道死水何曾振古风。虽然如此。且道。雪窦是扶持伊是减他威光。人多错会道。为什么。只应分付与卢公。殊不知。却是龙牙分付与人。大凡参请。须是向机上辨别。方见他古人相见处。禅板蒲团不能用。翠微云。与我过禅板来。牙过与他。岂不是死水里作活计。分明是驾与青龙。只是他不解骑。是不能用也。只应分付与卢公。往往唤作六祖非也。不曾分付与人。若道分付与人要用打人。却成个什么去。昔雪窦自呼为卢公。他题晦迹自贻云。图画当年爱洞庭。波心七十二峰青。而今高卧思前事。添得卢公倚石屏。雪窦要去龙牙头上行。又恐人错会。所以别颂要剪人疑解。雪窦复拈云

这老汉。也未得剿绝。复成一颂(灼然。能有几人知。自知较一半。赖有末后句)卢公付了亦何凭(尽大地讨恁么人也难得。教谁领话)坐倚休将继祖灯(草里汉。打入黑山下坐。落在鬼窟里去也)堪对暮云归未合(一个半个。举着即错。果然出不得)远山无限碧层层(塞却尔眼塞却尔耳。没溺深坑。更参三十年)

卢公付了亦何凭。有何凭据。直须向这里恁么会去。更莫守株待兔。髑髅前一时打破。无一点事在胸中。放教洒洒落落地。又何必要凭。或坐或倚。不消作佛法道理。所以道。坐倚休将继祖灯。雪窦一时拈了也。他有个转身处。末后自露个消息。有些子好处道。堪对暮云归未合。且道雪窦意在什么处。暮云归欲合未合之时。尔道作么生。远山无限碧层层。依旧打入鬼窟里去。到这里得失是非。一时坐断洒洒落落。始较些子。远山无限碧层层。且道是文殊境界耶。是普贤境界耶。是观音境界耶。到此且道是什么人分上事

佛果圜悟禅师碧岩录卷第二(终)佛果圜悟禅师碧岩录卷第三

垂示云。建法幢立宗旨。锦上铺花。脱笼头卸角驮。太平时节或若辨得格外句。举一明三。其或未然。依旧伏听处分

【二一】举。僧问智门。莲花未出水时如何(钩在不疑之地。泥里洗土块。那里得这消息来)智门云。莲花(一二三四五六七。疑杀天下人)僧云。出水后如何(莫向鬼窟里作活计。又恁么去也)门云。荷叶(幽州犹自可。最苦是江南。两头三面。笑杀天下人)

智门若是应机接物。犹较些子。若是截断众流。千里万里。且道这莲花。出水与未出水。是一是二。若恁么见得。许尔有个入处。虽然如是。若道是一。颟顸佛性儱侗真如。若道是二。心境未忘落在解路上走有什么歇期。且道古人意作么生。其实无许多事。所以投子道尔但莫著名言数句。若了诸事自然不着即无许多位次不同。尔摄一切法。一切法摄尔不得。本无得失梦幻如许多名目不可强与他安立名字。诳諕尔诸人得么。尔诸人问故所以有言。尔若不问。教我向尔道什么即得。一切事。皆是尔将得来。都不干我事。古人道。欲识佛性义当观时节因缘。不见云门举僧问灵云云。佛未出世时如何。云竖起拂子。僧云。出世后如何。云亦竖起拂子。云门云。前头打着。后头打不着。又云不说出与不出。何处有伊问时节也。古人一问一答。应时应节无许多事。尔若寻言逐句。了无交涉。尔若能言中透得言。意中透得意。机中透得机。放令闲闲地。方见智门答话处。问佛未出世时如何。牛头未见四祖时如何。斑石内混沌未分时如何。父母未生时如何。云门道。从古至今。只是一段事。无是无非。无得无失。无生与未生。古人到这里。放一线道有出有入。若是未了底人。扶篱摸壁。依草附木。或教他放下。又打入莽莽荡荡荒然处去。若是得底人。二六时中。不依倚一物。虽不依倚一物。若露一机一境。作么生摸索他。这僧问道。莲花未出水时如何。智门云。莲花。便只拦问一答。不妨奇特。诸方皆谓之颠倒语。那里如此。不见岩头道。常贵未开口已前。犹较些子。古人露机处。已是漏逗了也。如今学者。不省古人意。只管去。理论出水与未出水。有什么交涉。不见僧问智门。如何是般若体。门云。蚌含明月。僧云如何是般若用。门云。兔子怀胎。看他如此对答。天下人讨他语脉不得。或有人问夹山道。莲花未出水时如何。只对他道。露柱灯笼。且道与莲花是同是别。出水后如何。对他道。杖头挑日月。脚下太泥深。尔且道是不是。且莫错认定盘星。雪窦忒杀慈悲。打破人情解。所以颂出

莲花荷叶报君知(老婆心切。见成公案。文彩已彰)出水何如未出时(泥里洗土块。分开也好。不可儱侗去也)江北江南问王老(主人公在什么处。问王老师作什么。尔自踏破草鞋)一狐疑了一狐疑(一坑埋却。自是尔疑。不免疑情未息。打云。会么)

智门本是淅人。得得入川参香林。既彻。却回住隋州智门。雪窦是他的子。见得好穷玄极妙。直道莲花荷叶报君知。出水何如未出时。这里要人直下便会。山僧道。未出水时如何。露柱灯笼。出水后如何。杖头挑日月。脚下太泥深。尔且莫错认定盘星。如今人咬人言句者。有甚么限。尔且道出水时是什么时节。未出水时是什么时节。若向这里见得。许尔亲见智门。雪窦道。尔若不见。江北江南问王老。雪窦意道。尔只管去江北江南。问尊宿出水与未出水。江南添得两句。江北添得两句。一重。添一重。展转生疑。且道何时得不疑去。如野狐多疑。冰凌上行。以听水声。若不鸣方可过河。参学人若一狐疑了一狐疑。几时得平稳去

垂示云。大方无外细若邻虚。擒纵非他。卷舒在我。必欲解粘去缚。直须削迹吞声。人人坐断要津。个个壁立千仞。且道是什么人境界。试举看

【二二】举雪峰示众云。南山有一条鳖鼻蛇(见怪不怪。其怪自坏。大小大怪事。不妨令人疑着)汝等诸人。切须好看([囗@力]。一场漏逗)长庆云。今日堂中。大有人丧身失命(普州人送贼。以己方人)僧举似玄沙(同坑无异土。奴见婢殷勤。同病相怜)玄沙云。须是棱兄始得。虽然如此。我即不恁么(不免作野狐精见解。是什么消息。毒气伤人)僧云。和尚作么生(也好拶着这老汉)玄沙云。用南山作什么(钓鱼船上谢三郎。只这野狐精。犹较些子。丧身失命也不知)云门以拄杖。撺向雪峰面前。作怕势(怕他作什么。一子亲得。一等是弄精魂。诸人试辨看)

尔若平展一任平展。尔若打破一任打破。雪峰与岩头钦山同行。凡三到投子九上洞山。后参德山。方打破漆桶。一日率岩头访钦山。至鳌山店上阻雪。岩头每日只是打睡。雪峰一向坐禅。岩头喝云。噇眠去。每日床上。恰似七村里土地相似。他时后日。魔魅人家男女去在。峰自点胸云。某甲这里未稳在。不敢自瞒。头云。我将谓尔已后。向孤峰顶上。盘结草庵。播扬大教。犹作这个语话。峰云。某甲实未稳在。头云。尔若实如此。据尔见处。一一通来。是处我与尔证明。不是处与尔刬却。峰遂举见盐官上堂举色空义。得个入处。头云。此去三十年。切忌举着。峰又举。见洞山过水颂。得个入处。头云。若与么自救不了。后到德山。问从上宗乘中事。学人还有分也无。山打一棒。道什么。我当时如桶底脱相似。头遂喝云。尔不闻道。从门入者。不是家珍。峰云。他后如何即是。头云。他日若欲播扬大教。一一从自己胸襟流出将来。与我盖天盖地去。峰于言下大悟。便礼拜。起来连声叫云。今日始是鳌山成道。今日始是鳌山成道。后回闽中住象骨山。自贻作颂云。人生倏忽暂须臾。浮世那能得久居。出岭才登三十二。入闽早是四旬余。他非不用频频举。已过应须旋旋除。奉报满朝朱紫贵。阎王不怕佩金鱼。凡上堂示众云。一一盖天盖地。更不说玄说妙。亦不说心说性。突然独露。如大火聚。近之则燎却面门。似太阿剑。拟之则丧身失命。若也伫思停机。则没干涉。只如百丈问黄檗。甚处去来。檗云。大雄山下采菌去来。丈云。还见大虫么。檗便作虎声。丈便拈斧作斫势。檗遂打百丈一掴。丈吟吟而。笑便归升座谓众云。大雄山有一大虫。汝等诸人。切须好看。老僧今日。亲遭一口赵州凡见僧便问曾到此间么。云曾到。或云不曾到。州总云吃茶去。院主云。和尚寻常问僧。曾到与不曾到。总道吃茶去。意旨如何。州云。院主。主应诺州云。吃茶去。紫胡门下立一牌。牌上书云。紫胡有一狗。上取人头。中取人腰。下取人脚。拟议则丧身失命。或新到才相看。师便喝云。看狗。僧才回首。师便归方丈。正如雪峰道。南山有一条鳖鼻蛇。汝等诸人切须好看。正当恁么时。尔作么生只对。不蹑前踪。试请道看。到这里也须是会格外句始得。一切公案语言。举得将来。便知落处。看他恁么示众。且不与尔说行说解。还将情识测度得么。是他家儿孙。自然道得恰好。所以古人道。承言须会宗。勿自立规矩。言须有格外。句须要透关。若是语不离。窠窟。堕在毒海中也。雪峰恁么示众。可谓无味之谈。塞断人口。长庆玄沙。皆是他家屋里人。方会他恁么说话。只如雪峰道南山有一条鳖鼻蛇。诸人还知落处么。到这里须是具通方眼始得。不见真净有颂云。打鼓弄琵琶。相逢两会家。云门能唱和。长庆解随邪。古曲无音韵。南山鳖鼻蛇。何人知此意。端的是玄沙。只如长庆恁么只对。且道意作么生。到这里如击石火。似闪电光。方可构得。若有纤毫去不尽。便构他底不得。可惜许。人多向长庆言下生情解。道堂中才有闻处。便是丧身失命。有者道。元无一星事。平白地上说这般话疑人。人闻他道南山有一条鳖鼻蛇尔便疑着。若恁么会。且得没交涉。只去他言语上作活计。既不恁么会。又作么生会。后来有僧举似玄沙。玄沙云。须是棱兄始得。虽然如是。我即不恁么。僧云。和尚又作么生。沙云。用南山作什么。但看玄沙语中便有出身处。便云。用南山作什么。若不是玄沙。也大难酬对。只如他恁么道南山有一条鳖鼻蛇。且道在什么处。到这里须是向上人方会恁么说话。古人道。钓鱼船上谢三郎。不爱南山鳖鼻蛇。却到云门。以拄杖撺向雪峰面前作怕势。云门有弄蛇手脚。不犯锋铓。明头也打着。暗头也打着。他寻常为人。如舞太阿剑相似。有时飞向人眉毛眼睫上。有时飞向三千里外取人头。云门撺拄杖作怕势。且不是弄精魂。他莫也是丧身失命么。作家宗师。终不去一言一句上作活计。雪窦只为爱云门契证得雪峰意。所以颂出

象骨岩高人不到(千个万个摸索不着。非公境界)到者须是弄蛇手(是精识精是贼识贼。成群作队作什么。也须是同火始得)棱师备师不柰何(一状领过。放过一着)丧身失命有多少(罪不重科。带累平人)韶阳知(犹较些子。这老汉只具一只眼。老汉不免作伎俩)重拨草(落草汉有什么用处。果然在什么处。便打)南北东西无处讨(有么有么。阇黎眼瞎)忽然突出拄杖头(看高着眼。便打)抛对雪峰大张口(自作自受。吞却千个万个济什么事。天下人摸索不着)大张口兮同闪电(两重公案。果然。赖有末后句)剔起眉毛还不见(蹉过了也。五湖四海。觅恁么人也难得。如今在什么处)如今藏在乳峰前(向什么处去也。大小雪窦也作这去就。山僧今日。也遭一口)来者一一看方便(瞎。莫向脚跟下看。看取上座脚跟下。着一箭了也)师高声喝云。看脚下(贼过后张弓。第二头第三头。重言不当吃)

象骨岩高人不到。到者须是弄蛇手。雪峰山下有象骨岩。雪峰机锋高峻。罕有人到他处。雪窦是他屋里人。毛羽相似。同声相应。同气相求。也须是通方作者共相证明。只这鳖鼻蛇。也不妨难弄。须是解弄始得。若不解弄反被蛇伤。五祖先师道。此鳖鼻蛇。须是有不伤犯手脚底机。于他七寸上。一掜掜住。便与老僧把手共行。长庆玄沙。有这般手脚。雪窦道。棱师备师不柰何。人多道长庆玄沙不柰何。所以雪窦独美云门。且得没交涉。殊不知三人中。机无得失。只是有亲疏。且问诸人。什么处。是棱师备师不柰何处。丧身失命有多少。此颂长庆道今日堂中。大有人丧身失命。到这里。须是有弄蛇手。子细始得。雪窦出他云门。所以一时拨却。独存云门一个。道韶阳知。重拨草。盖为云门知他雪峰道南山有一条鳖鼻蛇落处。所以重拨草。雪窦颂到这里。更有妙处云。南北东西无处讨。尔道在什么处。忽然突出拄杖头。元来只在这里。尔不可便向拄杖头上作活计去也。云门以拄杖撺向雪峰面前作怕势。云门便以拄杖作鳖鼻蛇用。有时却云。拄杖子化为龙。吞却乾坤了也。山河大地甚处得来。只是一条拄杖子。有时作龙。有时作蛇。为什么如此。到这里方知。古人道心随万境转。转处实能幽。颂道。抛对雪峰大张口。大张口兮同闪电。雪窦有余才。拈出云门毒蛇云。只这大张口兮同于闪电相似。尔若拟议。则丧身失命。剔起眉毛还不见。向什么处去也。雪窦颂了。须去活处为人。将雪峰蛇自拈自弄。不妨杀活临时。要见么。云如今藏在乳峰前。乳峰乃雪窦山名也。雪窦有颂云。石总四顾沧溟窄。寥寥不许白云白。长庆玄沙云门。虽弄得了不见。却云。如今藏在乳峰前。来者一一看方便。雪窦犹涉廉纤在。不言便用。却高声喝云。看脚下。从上来有多少人拈弄。且道还曾伤着人。不曾伤着人师便打

垂示云。玉将火试。金将石试。剑将毛试。水将杖试。至于衲僧门下。一言一句。一机一境。一出一入。一挨一拶。要见深浅。要见向背。且道将什么。试请举看

【二三】举。保福长庆游山次(这两个落草汉)福以手指云。只这里便是妙峰顶(平地上起骨堆。切忌道着。掘地深埋)庆云。是则是。可惜许(若不是铁眼铜睛几被惑了。同病相怜。两个一坑埋却)雪窦着语云。今日共这汉游山。图个什么(不妨减人斤两。犹较些子。傍人按剑)复云。百千年后不道无。只是少(少卖弄。也是云居罗汉)后举似镜清(有好有恶)清云。若不是孙公。便见髑髅遍野(同道者方知。大地茫茫愁杀人。奴见婢殷勤。设使临济德山出来。也须吃棒)

保福长庆镜清。总承嗣雪峰。他三人同得同证。同见同闻。同拈同用。一出一入。递相挨拶。盖为他是同条生底人。举着便知落处。在雪峰会里。居常问答。只是他三人。古人行住坐卧。以此道为念。所以举着便知落处。一日游山次。保福以手指云。只这里便是妙峰顶。如今禅和子。恁么问着。便只口似匾檐。赖值问着长庆。尔道保福恁么道。图个什么。古人如此。要验他有眼无眼。是他家里人。自然知他落处。便对他道。是即是可惜许。且道长庆恁么道。意旨如何。不可一向恁么去也。似则似。罕有等闲无一星事。赖是长庆识破他。雪窦着语云。今日共这汉游山。图个什么。且道落在什么处。复云。百千年后不道无。只是少。雪窦解点胸正似黄檗道不道无禅。只是无师。雪窦恁么道。也不妨险峻。若不是同声相应。争得如此孤危奇怪。此谓之着语。落在两边。虽落在两边。却不住两边。后举似镜清。清云。若不是孙公便见髑髅遍野孙公乃长庆俗姓也。不见僧问赵州。如何是妙峰孤顶。州云。老僧不答尔这话。僧云。为什么不答这话。州云。我若答尔。恐落在平地上教中说妙峰孤顶。德云比丘。从来不下山。善财去参。七日不逢。一日却在别峰相见。及乎见了。却与他说一念三世。一切诸佛。智慧光明。普见法门。德云既不下山。因什么却在别峰相见。若道他下山。教中道。德云比丘从来不曾下山。常在妙峰孤顶到这里。德云与善财。的的在那里。自后李长者打葛藤。打得好。道妙峰孤顶。是一味平等法门。一一皆真。一一皆全。向无得无失。无是无非处独露。所以善财不见。到称性处。如眼不自见。耳不自闻。指不自触。如刀不自割。火不自烧。水不自洗。到这里。教中大有老婆相为处。所以放一线道。于第二义门。立宾立主。立机境立问答。所以道。诸佛不出世。亦无有涅槃。方便度众生。故现如斯事。且道毕竟作么生免得镜清雪窦恁么道去。当时不能拍拍相应。所以尽大地人髑髅遍野。镜清恁么证将来。那两个恁么用将来。雪窦后面颂出更显焕。颂云

妙峰孤顶草离离(和身没却。脚下已深数丈也)拈得分明付与谁(用作什么。大地没人知。干屎橛堪作何用。拈得鼻孔失却口)不是孙公辨端的(错看箭。着贼了也不知)髑髅着地几人知(更不再活。如麻似粟。阇黎拈得鼻孔失却口)

妙峰孤顶草离离。草里辊有什么了期。拈得分明付与谁。什么处是分明处。颂保福道只这里便是妙峰顶。不是孙公辨端的。孙公见什么道理。便云。是则是可惜许。只如髑髅着地几人知。汝等诸人还知么瞎

垂示云。高高峰顶立。魔外莫能知。深深海底行。佛眼觑不见。直饶眼似流星。机如掣电。未免灵龟曳尾。到这里合作么生。试举看

【二四】举。刘铁磨到沩山(不妨难凑泊。这老婆不守本分)山云老牸牛。汝来也(点。探竿影草。向什么处见聱讹)磨云。来日台山大会斋。和尚还去么(箭不虚发。大唐打鼓新罗舞。放去太速收来太迟)沩山放身卧(中也。尔向什么处见沩山。谁知远烟浪别有好思量)磨便出去(过也。见机而作)

刘铁磨(尼也)如击石火。似闪电光。拟议则丧身失命。禅道若到紧要处。那里有许多事。他作家相见。如隔墙见角便知是牛。隔山见烟便知是火。拶着便动。捺着便转。沩山道。老僧百年后。向山下檀越家。作一头水牯牛。左胁下书五字云。沩山僧某甲。且正当恁么时。唤作沩山僧。即是唤作水牯牛。即是。如今人问着。管取分疏不下。刘铁磨久参机锋峭峻。人号为刘铁磨。去沩山十里卓庵。一日去访沩山。山见来便云。老牸牛。汝来也。磨云。来日台山大会斋。和尚还去么。沩山放身便卧。磨便出去。尔看他一如说话相似。且不是禅又不是道。唤作无事会得么。沩山去台山。自隔数千里。刘铁磨因什么却令沩山去斋。旦道意旨如何。这老婆会他沩山说话。丝来线去。一放一收。互相酬唱。如两镜相照。无影像可观。机机相副。句句相投。如今人三搭不回头。这老婆一点也瞒他不得。这个却不是世谛情见。如明镜当台。明珠在掌。胡来胡现。汉来汉现。是他知有向上事。所以如此。如今只管做无事会。四祖演和尚道。莫将有事为无事。往往事从无事生。尔若参得透去。见他恁么如寻常人说话一般。多被言语隔碍。所以不会。唯是知音方会他底只如干峰示众云。举一不得举二。放过一着落在第二。云门出众云。昨日有一僧。从天台来却往南岳去。干峰云。典座今日不得普请。看他两人。放则双放。收则双收。沩仰下谓之境致。风尘草动。悉究端倪。亦谓之隔身句。意通而语隔。到这里。须是左拨右转方是作家

曾骑铁马入重城(惯战作家。塞外将军。七事随身)敕下传闻六国清(狗衔赦书。寰中天子。争奈海晏河清)犹握金鞭问归客(是什么消息一条拄杖两人扶。相招同往又同来)夜深谁共御街行(君向潇湘我向秦。且道行作什么)

雪窦颂。诸方以为极则。一百颂中。这一颂最具理路。就中极妙。贴体分明颂出。曾骑铁马入重城。颂刘铁磨恁么来。敕下传闻六国清。颂沩山恁么问。犹握金鞭问归客。颂磨云。来日台山大会斋。和尚还去么。夜深谁共御街行。颂沩山放身便卧。磨便出去。雪窦有这般才调。急切处向急切处颂。缓缓处向缓缓处颂。风穴亦曾拈。同雪窦意。此颂诸方皆美之。高高峰顶立。魔外莫能知。深深海底行。佛眼觑不见。看他一个放身卧。一个便出去。若更周遮。一时求路不见。雪窦颂意最好。是曾骑铁马入重城。若不是同得同证。焉能恁么。且道得个什么意。不见僧问风穴。沩山道。老牸牛汝来也。意旨如何。穴云。白云深处金龙跃。僧云。只如刘铁磨道。来日台山大会斋。和尚还去么。意旨如何。穴云碧波心里玉兔惊。僧云。沩山便作卧势。意旨如何。穴云。老倒疏慵无事日。闲眠高卧对青山。此意亦与雪窦同也

垂示云。机不离位。堕在毒海。语不惊群。陷于流俗。忽若击石火里别缁素。闪电光中辨杀活。可以坐断十方。壁立千仞。还知有恁么时节么。试举看

【二五】举。莲花峰庵主。拈拄杖示众云(看。顶门上具一只眼。也是时人窠窟)古人到这里。为什么不肯住(不可向虚空里钉橛。权立化城)众无语(千个万个如麻似粟。却较些子。可惜许。一棚俊鹘)自代云。为他途路不得力(若向途中辨。犹争半月程。设使得力堪作什么。岂可全无一个)复云。毕竟如何(千人万人只向个里坐却。千人万人中一个两个会)又自代云。楖[木*栗]横担不顾人。直入千峰万峰去(也好与三十棒。只为他担板。脑后见腮。莫与往来)

诸人还裁辨得莲花峰庵主么。脚跟也未点地在。国初时在天台莲花峰卓庵。古人既得道之后。茅茨石室中。折脚铛儿内。煮野菜根吃过日。且不求名利。放旷随缘。垂一转语。且要报佛祖恩。传佛心印。才见僧来。便拈拄杖云。古人到这里为什么不肯住。前后二十余年。终无一人答得。只这一问。也有权有实。有照有用。若也知他圈缋。不消一掜。尔且道因什么二十年如此问。既是宗师所为。何故只守一橛。若向个里见得。自然不向情尘上走。凡二十年中。有多少人。与他平展下语呈见解。做尽伎俩。设有个道得。也不到他极则处。况此事虽不在言句中。非言句即不能辨。不见道。道本无言因言显道。所以验人端的处。下口便知音。古人垂一言半句。亦无他。只要见尔知有不知有他见人不会。所以自代云。为他途路不得力。看他道得。自然契理契机。几曾失却宗旨。古人云。承言须会宗。勿自立规矩。如今人只管撞将去便了。得则得。争柰颟顸儱侗。若到作家面前。将三要语印空。印泥印水验他。便见方木逗圆孔。无下落处。到这里讨一个同得同证。临时向什么处求。若是知有底人。开怀通个消息。有何不可。若不遇人。且卷而怀之。且问尔诸人。拄杖子是衲僧寻常用底。因什么却道途路不得力。古人到此不肯住。其实金屑虽贵落眼成翳。石室善道和尚。当时遭沙汰。常以拄杖示众云。过去诸佛也恁么。未来诸佛也恁么。现前诸佛也恁么。雪峰一日僧堂前拈拄杖示众云。这个只为中下根人。时有僧出问云。忽遇上上人来时如何。峰拈拄杖便去。云门云。我即不似雪峰打破狼籍。僧问未审和尚如何。云门便打。大凡参问也无许多事。为尔外见有山河大地。内见有见闻觉知。上见有诸佛可求。下见有众生可度。直须一时吐却。然后十二时中。行住坐卧。打成一片。虽在一毛头上。宽若大千沙界。虽居镬汤炉炭中。如在安乐国土。虽居七珍八宝中。如在茅茨蓬蒿下。这般事。若是通方作者。到古人实处。自然不费力。他见无人构得他底。复自征云。毕竟如何。又柰何不得。自云。楖[木*栗]横担不顾人。直入千峰万峰去。这个意又作么生。且道指什么处为地头不妨句中有眼。言外有意。自起自倒。自放自收。岂不见严阳尊者。路逢一僧。拈起拄杖云。是什么。僧云。不识严云一条拄杖也不识严复以拄杖。地上劄一下云。还识么。僧云。不识严云。土窟子也不识。严复以拄杖担云会么。僧云不会。严云楖[木*栗]横担不顾人。直入千峰万峰去。古人到这里。为什么不肯住。雪窦有颂云。谁当机举不赚。亦还希。摧残峭峻销铄玄微。重关曾巨辟。作者未同归。玉兔乍圆乍缺。金乌似飞不飞。卢老不知何处去。白云流水共依依。因什么山僧道。脑后见腮莫与往来。才作计较。便是黑山鬼窟里作活计。若见得彻信得及。千人万人。自然罗笼不住。柰何不得。动着拶着。自然有杀有活。雪窦会他意道直入千峰万峰去。方始成颂。要知落处。看取雪窦颂云

眼里尘沙耳里土(懞憧三百檐。鹘鹘突突有什么限。更有恁么汉)千峰万峰不肯住(尔向什么处去。且道是什么消息)落花流水太茫茫(好个消息。闪电之机。徒劳伫思。左顾千生右顾万劫)剔起眉毛何处去(脚跟下更赠一对眼。元来只在这里。还截得庵主脚跟么。虽然如是。也须是到这田地始得。打云。为什么只在这里)

雪窦颂得甚好。有转身处。不守一隅。便道眼里尘沙耳里土。此一句颂莲花峰庵主。衲僧家到这里。上无攀仰下绝已躬。于一切时中如痴似兀。不见南泉道。学道之人。如痴钝者也难得。禅月诗云。常忆南泉好言语。如斯痴钝者还希。法灯云。谁人知此意。令我忆南泉。南泉又道。七百高僧。尽是会佛法底人。唯有卢行者不会佛法。只会道。所以得他衣钵。且道佛法与道相去多少。雪窦拈云。眼里着沙不得。耳里着水不得。或若有个汉。信得及把得住。不受人瞒。祖佛言教是什么热碗鸣声。便请高挂钵囊。拗折拄杖。管取一员无事道人。又云。眼里着得须弥山。耳里着得大海水。有一般汉。受人商量。祖佛言教。如龙得水。似虎靠山。却须挑起钵囊。横担拄杖。亦是一员无事道人。复云。恁么也不得。不恁么也不得。然后没交涉。三员无事道人中。要选一人为师。正是这般生铁铸就底汉。何故或遇恶境界。或遇奇特境界。到他面前。悉皆如梦相似。不知有六根。亦不知有旦暮。直饶到这般田地。切忌守寒灰死火。打入黑漫漫处去。也须是有转身一路始得。不见古人道。莫守寒岩异草青。坐却白云宗不妙。所以莲花峰庵主道。为他途路不得力。直须是千峰万峰去始得。且道唤什么作千峰万峰。雪窦只爱他道楖[木*栗]横担不顾人。直入千峰万峰去。所以颂出。且道向什么处去。还有知得去处者么。落花流水太茫茫。落花纷纷。流水茫茫。闪电之机。眼前是什么。剔起眉毛何处去。雪窦为什么也不知他去处。只如山僧道适来举拂子。且道即今在什么处。尔诸人若见得。与莲花峰庵主同参。其或未然。三条椽下。七尺单前。试去参详看

【二六】举。僧问百丈。如何是奇特事(言中有响。句里呈机。惊杀人。有眼不曾见)丈云。独坐大雄峰(凛凛威风四百州。坐者立者二俱败缺)僧礼拜(伶俐衲僧。也有恁么人。要见恁么事)丈便打(作家宗师。何故来言不礼。令不虚行)

临机具眼。不顾危亡。所以道。不入虎穴。争得虎子。百丈寻常如虎插翅相似。这僧也不避死生。敢捋虎须便问。如何是奇特事。这僧也具眼。百丈便与他担荷云。独坐大雄峰。其僧便礼拜。衲僧家须是别未问已前意始得。这僧礼拜。与寻常不同。也须是具眼始得。莫教平生心胆向人倾。相识还如不相识。只这僧问。如何是奇特事。百丈云。独坐大雄峰。僧礼拜。丈便打。看他放去则一时俱是。收来则扫踪灭迹。且道他便礼拜意旨如何。若道是好。因甚百丈便打他作什么。若道是不好。他礼拜有什么不得处。到这里须是识休咎别缁素。立向千峰顶上始得。这僧便礼拜。似捋虎须相似。只争转身处。赖值百丈顶门有眼。肘后有符。照破四天下。深辨来风。所以便打。若是别人无柰他何。这僧以机投机。以意遣意。他所以礼拜。如南泉云。文殊普贤。昨夜三更。起佛见法见。各与二十棒。贬向二铁围山去也。时赵州出众云。和尚棒教谁吃。泉云。王老师有什么过。州礼拜。宗师家等闲不见他受用处。才到当机拈弄处。自然活鱍鱍地。五祖先师常说。如马前相扑相似。尔但常教见闻声色一时坐断。把得定作得主。始见他百丈。且道放过时作么生。看取雪窦颂出云

祖域交驰天马驹(五百年一间生。千人万人中有一个半个。子承父业)化门舒卷不同途(已在言前。渠侬得自由。还他作家手段)电光石火存机变(劈面来也。左转右转。还见百丈为人处也无)堪笑人来捋虎须(好与三十棒。重赏之下必有勇夫。不免丧身失命。放过阇黎一着)

雪窦见得透。方乃颂出。天马驹日行千里。横行竖走。奔骤如飞。方名天马驹。雪窦颂百丈于祖域之中。东走向西。西走向东。一来一往。七纵八横。殊无少碍。如天马驹相似。善能交驰。方见自由处。这个自是得他马祖大机大用。不见僧问马祖。如何是佛法大意。祖便打云。我若不打尔。天下人笑我去在。又问。如何是祖师西来意。祖云。近前来向尔道。僧近前。祖劈耳便掌云。六耳不同谋。看他恁么得大自在。于建化门中。或卷或舒。有时舒不在卷处。有时卷不在舒处。有时卷舒俱不在。所以道同涂不同辙。此颂百丈有这般手脚。雪窦道。电光石火存机变。颂这僧如击石火似闪电光。只在些子机变处。岩头道。却物为上。逐物为下。若论战也。个个立在转处。雪窦道。机轮曾未转。转必两头走。若转不得。有什么用处。大丈夫汉。也须是识些子机变始得。如今人只管供他款。彼他穿却鼻孔。有什么了期。这僧于电光石火中。能存机变。便礼拜。雪窦道堪笑人来捋虎须。百丈似一个大虫相似。堪笑这僧去捋虎须

垂示云。问一答十。举一明三见兔放鹰。因风吹火。不惜眉毛则且置。只如入虎穴时如何。试举看

【二七】举。僧问云门。树凋叶落时如何(是什么时节。家破人亡。人亡家破)云门云。体露金风(撑天拄地。斩钉截铁。净裸裸赤洒洒。平步青霄)

若向个里荐得。始见云门为人处。其或未然。依旧只是指鹿为马。眼瞎耳聋。谁人到这境界。且道云门为复是答他话。为复是与他酬唱。若道答他话。错认定盘星。若道与他唱和。且得没交涉。既不恁么。毕竟作么生。尔若见得透。衲僧鼻孔。不消一掜。其或未然。依旧打入鬼窟里去。大凡扶竖宗乘。也须是全身担荷。不惜眉毛。向虎口横身。任他横拖倒拽。若不如此。争能为得人。这僧致个问端。也不妨崄峻。若以寻常事看他。只似个管闲事底僧。若据衲僧门下。去命脉里觑时。不妨有妙处。且道树凋叶落是什么人境界。十八问中。此谓之辨主问。亦谓之借事问。云门不移易一丝毫。只向他道。体露金风。答得甚妙。亦不敢辜负他问头。盖为他问处有眼。答处亦端的。古人道。欲得亲切。莫将问来问。若是知音底。举着便知落处。尔若向云门语脉里讨。便错了也。只是云门句中。多爱惹人情解。若作情解会。未免丧我儿孙。云门爱恁么骑贼马趁贼。不见僧问。如何是非思量处。门云。识情难测。这僧问。树凋叶落时如何。门云。体露金风。句中不妨把断要津不通凡圣。须会他举一明三。举三明一。尔若去他三句中求。则脑后拔箭。他一句中须具三句。函盖乾坤句。随波逐浪句。截断众流句。自然恰好。云门三句中。且道用那句接人。试辨看。颂曰

问既有宗(深辨来风。箭不虚发)答亦攸同(岂有两般。如钟待扣。功不浪施)三句可辨(上中下。如今是第几句。须是向三句外荐取始得)一镞辽空(中。过也。[祝/土]着磕着。箭过新罗)大野兮凉飙飒飒(普天匝地。还觉骨毛卓竖。么。放行去也)长天兮疏雨蒙蒙(风浩浩。水漫漫。头上漫漫。脚下漫漫)君不见少林久坐未归客(更有不唧[口*留]汉。带累杀人。黄河头上。泻将过来)静依熊耳一丛丛(开眠也着。合眼也着。鬼窟里作活计。眼瞎耳聋。谁到这境界。不免打折尔版齿)

古人道。承言须会宗。勿自立规矩。古人言不虚设。所以道。大凡问个事。也须识些子好恶。若不识尊卑去就。不识净触。信口乱道。有什么利济。凡出言吐气。须是如钳如铗。有钩有锁。须是相续不断始得。这僧问处有宗旨。云门答处亦然。云门寻常以三句接人。此是极则也。雪窦颂这公案。与颂大龙公案相类。三句可辨。一句中具三句。若辨得则透出三句外。一镞辽空。镞乃箭镞也。射得太远。须是急着眼看始得。若也见得分明。可以一句之下。开展大千沙界。到此颂了雪窦有余才。所以展开颂出道。大野兮凉飙飒飒。长天兮疏雨蒙蒙。且道是心是境。是玄是妙。古人道。法法不隐藏。古今常显露。他问树凋叶落时如何。云门道体露金风。雪窦意只作一境。如今眼前。风拂拂地。不是东南风。便是西北风。直须便恁么会始得。尔若更作禅道会。便没交涉。君不见。少林久坐未归客。达磨未归西天时。九年面壁。静悄悄地。且道是树凋叶落。且道是体露金风。若向这里。尽古今凡圣。乾坤大地。打成一片。方见云门雪窦的的为人处。静依熊耳一丛丛。熊耳即西京嵩山少林也。前山也千丛万丛。后山也千丛万丛。诸人向什么处见。还见雪窦为人处么。也是灵龟曳尾

【二八】举。南泉参百丈涅槃和尚。丈问。从上诸圣。还有不为人说底法么(和尚合知。壁立万仞。还觉齿落么)泉云。有(落草了也。孟八郎作什么。便有恁么事)丈云。作么生是不为人说底法(看他作么生。看他手忙脚乱。将错就错。但试问看)泉云。不是心。不是佛。不是物(果然纳败阙。果然漏逗不少)丈云。说了也(莫与他说破。从他错一平生。不合与他恁么道)泉云。某甲只恁么。和尚作么生(赖有转身处。与长即长。与短即短。现长则就)丈云。我又不是大善知识。争知有说不说(看他手忙脚乱。藏身露影。去死十分。烂泥里有刺。恁么那。赚我)泉云。某甲不会(乍可恁么。赖值不会。会即打尔头破。赖值这汉只恁么)丈云。我太杀为尔说了也(雪上加霜。龙头蛇尾作什么)

到这里。也不消即心不即心。不消非心不非心。直下从顶至足。眉毛一茎也无。犹较些子。即心非心。寿禅师谓之表诠遮诠。此是涅槃和尚法正禅师也。昔时在百丈作西堂。开田说大义者。是时南泉已见马祖了。只是往诸方决择。百丈致此一问。也大难酬。云从上诸圣。还有不为人说底法么。若是山僧。掩耳而出。看这老汉一场懡[怡-台+羅]。若是作家。见他恁么问便识破得他。南泉只据他所见。便道有。也是孟八郎。百丈便将错就错。随后道作么生是不为人说底法。泉云。不是心。不是佛。不是物。这汉贪观天上月。失却掌中珠。丈云。说了也。可惜许。与他注破。当时但劈脊便棒。教他知痛痒。虽然如是。尔且道什么处是说处。据南泉见处。不是心不是佛不是物。不曾说着。且问尔诸人。因什么却道。说了也。他语下又无踪迹。若道他不说。百丈为什么却恁么道。南泉是变通底人。便随后一拶云。某甲只恁么。和尚又作么生。若是别人。未免分疏不下。争柰百丈是作家。答处不妨奇特。便道。我又不是大善知识。争知有说不说。南泉便道个不会。是渠果会来道不会。莫是真个不会。百丈云。我太杀为尔说了也。且道什么处是说处。若是弄泥团汉时。两个淈淈[泳-永+盾][泳-永+盾]。若是二俱作家时。如明镜当台。其实前头二俱作家。后头二俱放过。若是具眼汉。分明验取。且道作么生验他。看雪窦颂出云

祖佛从来不为人(各自守疆界。有条攀条。记得个元字脚在心。入地狱如箭)衲僧今古竞头走(踏破草鞋。拗折拄杖。高挂钵囊)明镜当台列像殊(堕也。破也。打破镜来与尔相见)一一面南看北斗(还见老僧骑佛殿出山门么。新罗国里曾上堂。大唐国里未打鼓)斗柄垂(落处也不知。在什么处)无处讨(瞎。可惜许。碗子落地。楪子成七八片)拈得鼻孔失却口(那里得这消息来。果然恁么。便打)

释迦老子出世。四十九年。未曾说一字。始从光耀土。终至跋提河。于是二中间。未尝说一字。恁么道。且道是说是不说。如今满龙宫盈海藏。且作么生是不说。岂不见修山主道。诸佛不出世。四十九年说。达磨不西来。少林有妙诀。又道诸佛不曾出世。亦无一法与人。但能观众生心。随机应病。与药施方。遂有三乘十二分教。其实祖佛。自古至今。不曾为人说。只这不为人。正好参详。山僧常说。若是添一句。甜蜜蜜地。好好观来。正是毒药。若是劈脊便棒。蓦口便掴。推将出去。方始亲切为人。衲僧今古竞头走。到处是也问。不是也问。问佛问祖。问向上问向下。虽然如此。若未到这田地。也少不得。如明镜当台列像殊。只消一句。可辨明白。古人道。万象及森罗。一法之所印。又道。森罗及万象。总在个中圆。神秀大师云。身是菩提树。心如明镜台。时时勤拂拭。勿使惹尘埃。大满云。他只在门外。雪窦恁么道。且道在门内在门外。尔等诸人。各有一面古镜。森罗万象。长短方圆。一一于中显现。尔若去长短处会。卒摸索不着。所以雪窦道。明镜当台列像殊。却须是一一面南看北斗。既是面南。为什么却看北斗。若恁么会得。方见百丈南泉相见处。此两句颂百丈挨拶处。丈云我。又不是大善知识。争知有说不说。雪窦到此颂得。落在死水里。恐人错会。却自提起云。即今目前斗柄垂。尔更去什么处讨。尔才拈得鼻孔失却口。拈得口失却鼻孔了也

垂示云。鱼行水浊。鸟飞毛落。明辨主宾。洞分缁素。直似当台明镜。掌内明珠。汉现胡来。声彰色显。且道为什么如此。试举看

【二九】举。僧问大隋。劫火洞然大千俱坏。未审这个坏不坏(这个是什么物。这一句天下衲僧摸索不着。预搔待痒)隋云。坏(无孔铁锤当面掷。没却鼻孔。未开口已前勘破了也)僧云。恁么则随他去也(没量大人语脉里转却。果然错认)隋云。随他去(前箭犹轻。后箭深。只这个多少人。摸索不着。水长船高。泥多佛大。若道随他去。在什么处。若道不随他去。又作么生。便打)

大隋真如和尚承嗣大安禅师。乃东川盐亭县人。参见六十余员善知识。昔时在沩山会里作火头。一日沩山问云。子在此数年。亦不解致个问来看如何。隋云。令某甲问个什么即得。沩山云。子便不会问如何是佛。隋以手掩沩山口。山云。汝已后觅个扫地人也无。后归川。先于堋口山路次。煎茶接待往来。凡三年。后方出世。开山住大隋。有僧问。劫火洞然。大千俱坏。未审这个坏不坏。这僧只据教意来问。教中云。成住坏空。三灾劫起。坏至三禅天。这僧元来不知话头落处。且道这个是什么人。多作情解道。这个是众生本性。隋云。坏。僧云。恁么则随他去也。隋云。随他去。只这个。多少人情解。摸索不着。若道随他去。在什么处。若道不随他去。又作么生。不见道欲得亲切。莫将问来问。后有僧问修山主。劫火洞然大千俱坏。未审这个坏不坏。山主云。不坏。僧云。为什么不坏。主云。为同于大千。坏也碍塞杀人。不坏也碍塞杀人。其僧既不会大隋说话。是他也不妨以此事为念。却持此问。直往舒州投子山。投子问近离甚处。僧云。西蜀大隋。投云。大隋有何言句。僧遂举前话。投子焚香礼拜云。西蜀有古佛出世。汝且速回。其僧复回至大隋。隋已迁化。这僧一场懡[怡-台+羅]。后有唐僧景遵题大隋云了然无别法。谁道印南能。一句随他语。千山走衲僧。蛩寒鸣砌叶。鬼夜礼龛灯。吟罢孤窗外。徘徊恨不胜。所以雪窦后面引此两句颂出。如今也不得作坏会。也不得作不坏会。毕竟作么生会。急着眼看

劫火光中立问端(道什么。已是错了也)衲僧犹滞两重关(坐断此人。如何救得。百匝千重。也有脚头脚底)可怜一句随他语(天下衲僧作这般计较。千句万句也不消得。有什么难截断他脚跟处)万里区区独往还(业识茫茫蹉过也不知。自是他踏破草鞋)

雪窦当机颂出。句里有出身处。劫火光中立问端。衲僧犹滞两重关。这僧问处。先怀坏与不坏。是两重关。若是得底人。道坏也有出身处。道不坏也有出身处。可怜一句随他语。万里区区独往还。颂这僧持此问投子。又复回大隋。可谓万里区区也

【三○】举。僧问赵州。承闻和尚亲见南泉。是否(千闻不如一见。拶眉分八字)州云。镇州出大萝卜头(撑天拄地。斩钉截铁。箭过新罗。脑后见腮。莫与往来)

这僧也是个久参底。问中不妨有眼。争奈赵州是作家。便答他道。镇州出大萝卜头。可谓无味之谈。塞断人口。这老汉大似个白拈贼相似。尔才开口。便换却尔眼睛。若是特达英灵底汉。直下向击石火里闪电光中。才闻举着。剔起便行。苟或伫思停机。不免丧身失命。江西澄散圣判。谓之东问西答。唤作不答话。不上他圈缋。若恁么会争得。远录公云。此是傍瞥语。收在九带中。若恁么会。梦也未梦见在。更带累赵州去。有者道镇州从来出大萝卜头。天下人皆知。赵州从来参见南泉。天下人皆知。这僧却更问道。承闻和尚亲见南泉是否。所以州向他道。镇州出大萝卜头。且得没交涉。都不恁么会。毕竟作么生会。他家自有通霄路。不见僧问九峰。承闻和尚亲见延寿来。是否。峰云。山前麦熟也未。正对得赵州答此僧话。浑似两个无孔铁锤。赵州老汉。是个无事底人。尔轻轻问着。便换却尔眼睛。若是知有底人。细嚼来咽。若是不知有底人。一似浑仑吞个枣

镇州出大萝卜(天下人知。切忌道着。一回举着一回新)天下衲僧取则(争奈不恁么。谁用这闲言长语)只知自古自今(半开半合。如麻似粟。自古也不恁么。如今也不恁么)争辨鹄白乌黑(全机颖脱。长者自长。短者自短。识得者贵。也不消得辨)贼贼(咄更不是别。自是担枷过状)衲僧鼻孔曾拈得(穿过了也。裂转)

镇州出大萝卜。尔若取他为极则。早是错了也。古人把手上高山。未免傍观者哂。人皆知道这个是极则语。却毕竟不知极则处。所以雪窦道。天下衲僧取则。只知自古自今。争辨鹄。白乌。黑。虽知今人也恁么答。古人也恁么答。何曾分得缁素来。雪窦道。也须是去他石火电光中。辨其鹄白乌黑始得。公案到此颂了也。雪窦自出意。向活泼泼处。更向尔道。贼贼衲僧鼻孔曾拈得。三世诸佛也是贼。历代祖师也是贼。善能作贼换人眼睛。不犯手脚。独许赵州。且道什么处是赵州善做贼处。镇州出大萝卜头

佛果圜悟禅师碧岩录卷第三(终)佛果圜悟禅师碧岩录卷第四

垂示云。动则影现。觉则冰生。其或不动不觉。不免入野狐窟里。透得彻信得及。无丝毫障翳。如龙得水似虎靠山。放行也瓦砾生光。把定也真金失色。古人公案。未免周遮。且道评论什么边事。试举看

【三一】举。麻谷持锡到章敬。绕禅床三匝。振锡一下。卓然而立(曹溪样子一模脱出。直得惊天动地)敬云。是是(泥里洗土块。赚杀一船人。是什么语话。系驴橛子)雪窦着语云。错(放过则不可。犹较一着在)麻谷又到南泉绕禅床三匝。振锡一下。卓然而立(依前泥里洗土块。再运前来。鰕跳不出斗)泉云。不是不是(何不承当。杀人不眨眼。是什么语话)雪窦着语云。错(放过不可)麻谷富时云。章敬道是。和尚为什么道不是(主人公在什么处。这汉元来取人舌头。漏逗了也)泉云。章敬即是是。汝不是(也好。杀人须见血。为人须为彻。瞒却多少人来)此是风力所转。终成败坏(果然被他笼罩。争奈自己何)

古人行脚。遍历丛林。直以此事为念。要辨他曲录木床上老和尚。具眼不具眼。古人一言相契即住。一言不契即去。看他麻谷到章敬。绕禅床三匝。振锡一下。卓然而立。章敬云。是是杀人刀活人剑。须是本分作家。雪窦云。错。落在两边。尔若去两边会。不见雪窦意。他卓然而立。且道。为什么事。雪窦为什么却道错。什么处是他错处。章敬道是。什么处是是处。雪窦如坐读判语。麻谷檐个是字。便去见南泉。依然绕禅床三匝。振锡一下。卓然而立。泉云。不是不是。杀人刀活人剑。须是本分宗师。雪窦云。错。章敬道是是。南泉云。不是不是。为复是同是别。前头道是。为什么也错。后头道不是。为什么也错。若向章敬句下荐得。自救也不了。若向南泉句下荐得。可与祖佛为师。虽然恁么。衲僧家须是自肯始得。莫一向取人口辩。他问既一般。为什么一个道是。一个道不是。若是通方作者。得大解脱底人。必须别有生涯。若是机境不忘底。决定滞在这两头。若要明辨古今。坐断天下人舌头。须是明取这两错始得。及至后头雪窦颂。也只颂这两错。雪窦要提活鱍鱍处。所以如此。若是皮下有血底汉。自然不向言句中作解会。不向系驴橛上作道理。有者道。雪窦代麻谷下这两错。有什么交涉。殊不知。古人着语。锁断要关。这边也是。那边也是。毕竟不在这两头。庆藏主道。持锡绕禅床是与不是俱错。其实亦不在此。尔不见。永嘉到曹溪见六祖。绕禅床三匝。振锡一下。卓然而立。祖云。夫沙门者。具三千威仪。八万细行。大德从何方而来。生大我慢。为什么六祖却道他生大我慢。此个也不说是。也不说不是。是与不是都是系驴橛。唯有雪窦下两错。犹较些子。麻谷云。章敬道是。和尚为什么道不是。这老汉不惜眉毛。漏逗不少。南泉道章敬则是是汝不是。南泉可谓见兔放鹰。庆藏主云。南泉忒杀郎当。不是便休。更与他出过道。此是风力所转。终成败坏。圆觉经云。我今此身。四大和合。所谓发毛爪齿。皮肉筋骨。髓脑垢色。皆归于地。唾涕脓血。皆归于水。暖气归火。动转归风。四大各离今者妄身。当在何处。他麻谷持锡绕禅床。既是风力所转。终成败坏。且道毕竟。发明心宗底事。在什么处。到这里。也须是生铁铸就底个汉始得。岂不见张拙秀才。参西堂藏禅师。问云。山河大地。是有是无。三世诸佛。是有是无藏云。有张拙秀才云。错。藏云。先辈曾参见什么人来。拙云。参见径山和尚来。某甲凡有所问话。径山皆言无。藏云。先辈有什么眷属。拙云。有一山妻两个痴顽。又却问。径山有甚眷属。拙云。径山古佛。和尚莫谤渠好。藏云。待先辈得似径山时。一切言无。张拙俯首而已。大凡作家宗师。要与人解粘去缚。抽钉拔楔。不可只守一边。左拨右转。右拨左转。但看仰山到中邑处谢戒。邑见来。于禅床上拍手云。和尚。仰山即东边立。又西边立。又于中心立。然后谢戒了。却退后立。邑云。什么处得此三昧来。仰山云。于曹溪印子上。脱将来。邑云。汝道曹溪用此三昧接什么人。仰云。接一宿觉。仰山又复问中邑云。和尚什么处得此三昧来。邑云。我于马祖处得此三昧来。似恁么说话。岂不是举一明三。见本逐末底汉。龙牙示众道。夫参学人。须透过祖佛始得。新丰和尚道。见祖佛言教。如生冤家。始有参学分。若透不得。即被祖佛瞒去。时有僧问。祖佛还有瞒人之心也无。牙云。汝道江湖还有碍人之心也无。又云江湖虽无碍人之心。自是时人过不得。所以江湖却成碍人去。不得道江湖不碍人。祖佛虽无瞒人之心。自是时人透不得。祖佛却成瞒人去也。不得道祖佛不瞒人。若透得祖佛过。此人即过却祖佛。也须是体得祖佛意。方与向上。古人同。如未透得。傥学佛学祖。则万劫无有得期。又问如何得不被祖佛瞒去。牙云。直须自悟去。到这里须是如此始得。何故为人须为彻。杀人须见血。南泉雪窦是这般人。方敢拈弄。颂云

此错彼错(惜取眉毛。据令而行。天上天下。唯我独尊)切忌拈却(两个无孔铁锤。直饶千手大悲也提不起。或若拈去阇黎吃三十棒)四海浪平(天下人不敢动着。东西南北一等家风。近日多雨水)百川潮落(净裸裸赤洒洒。且得自家安稳。直得海晏河清)古策风高十二门(何似这个。杖头无眼。切忌向拄杖头上作活计)门门有路空萧索(一物也无。赚尔平生。觑着即瞎)非萧索(果然。赖有转身处。已瞎了也。便打)作者好求无病药(一死更不再活。十二时中为什么瞌睡。捞天摸地作什么)

这一个颂。似德山见沩山公案相似。先将公案。着两转语。穿作一串。然后颂出。此错彼错。切忌拈却。雪窦意云。此处一错。彼处一错。切忌拈却。拈却即乖。须是如此。着这两错。直得四海浪平百川潮落。可杀清风明月。尔若向这两错下会得。更没一星事。山是山水是水。长者自长短者自短。五日一风十日一雨。所以道。四海浪平百川潮落。后面颂麻谷持锡云。古策风高十二门。古人以鞭为策。衲僧家以拄杖为策(祖庭事苑中。古策举锡杖经)西王母瑶池上。有十二朱门。古策即是拄杖。头上清风。高于十二朱门。天子及帝释所居之处。亦各有十二朱门。若是会得这两错。拄杖头上生光古策也用不着。古人道。识得拄杖子。一生参学事毕。又道不是标形虚事褫。如来宝杖亲踪迹。此之类也。到这里。七颠八倒。于一切时中。得大自在。门门有路空萧索。虽有路。只是空萧索。雪窦到此。自觉漏逗。更与尔打破。然虽如是。也有非萧索处。任是作者。无病时。也须是先讨些药吃始得

垂示云。十方坐断千眼顿开。一句截流万机寝削。还有同死同生底么。见成公案打叠不下。古人葛藤试请举看

【三二】举。定上座。问临济。如何是佛法大意(多少人到此茫然。犹有这个在。讶郎当作什么)济下禅床擒住。与一掌。便托开(今日捉败。老婆心切。天下衲僧跳不出)定伫立(已落鬼窟里。蹉过了也。未免失却鼻孔)傍僧云。定上座何不礼拜(冷地里有人觑破。全得他力。东家人死西家人助哀)定方礼拜(将勤补拙)忽然大悟(如暗得灯。如贫得宝。将错就错。且道定上座见个什么便礼拜)

看他恁么。直出直入。直往直来。乃是临济正宗。有恁么作用。若透得去。便可翻天作地。自得受用。定上座是这般汉。被临济一掌。礼拜起来。便知落处。他是向北人。最朴直。既得之后。更不出世。后来全用临济机。也不妨颖脱。一日路逢岩头雪峰钦山三人。岩头乃问甚处来。定云。临济。头云。和尚万福。定云。已顺世了也。头云。某等三人。特去礼拜。福缘浅薄。又值归寂。未审和尚在日。有何言句。请上座举一两则看。定遂举临济一日示众云。赤肉团上。有一无位真人。常从汝诸人面门出入。未证据者看看。时有僧出问。如何是无位真人。济便擒住云。道道。僧拟议。济便托开云。无位真人。是什么干屎橛。便归方丈。岩头不觉吐舌。钦山云。何不道非无位真人。被定擒住云。无位真人与非无位真人。相去多少。速道速道。山无语。直得面黄面青。岩头雪峰。近前礼拜云。这新戒不识好恶。触忤上座。望慈悲且放过。定云。若不是这两个老汉。[祝/土]杀这尿床鬼子。又在镇州斋回。到桥上歇。逢三人座主。一人问。如何是禅河深处。须穷底。定擒住拟抛向桥下。时二座主。连忙救云。休休。是伊触忤上座。且望慈悲。定云。若不是二座。主从他穷到底去。看他恁么手段。全是临济作用。更看雪窦颂出云

断际全机继后踪(黄河从源头浊了也。子承父业)持来何必在从容(在什么处。争奈有如此人。无脚手人还得他也无)巨灵抬手无多子(吓杀人。少卖弄。打一拂子。更不再勘)分破华山千万重(乾坤大地一时露出。堕也)

雪窦颂。断际全机继后踪。持来何必在从容。黄檗大机大用。唯临济独继其踪。拈得将来不容拟议。或若踌躇便落阴界。楞严经云。如我按指。海印发光。汝暂举心。尘劳先起。巨灵抬手无多子。分破华山千万重。巨灵神有大神力。以手擘开太华。放水流入黄河。定上座疑情。如山堆岳积。被临济一掌。直得瓦解冰消

垂示云。东西不辨南北不分。从朝至暮从暮至朝。还道伊瞌睡么。有时眼似流星。还道伊惺惺么有时呼南作北。且道是有心是无心。是道人是常人。若向个里透得。始知落处。方知古人恁么不恁么。且道是什么时节。试举看

【三三】举。陈操尚书看资福。福见来便画一圆相(是精识精。是贼识贼。若不蕴藉争识这汉。还见金刚圈么)操云。弟子恁么来。早是不着便。何况更画一圆相(今日撞着个瞌睡汉这老贼)福便掩却方丈门(贼不打贫儿家。已入他圈缋了也)雪窦云。陈操只具一只眼(雪窦顶门具眼。且道他意在什么处。也好与一圆相。灼然龙头蛇尾。当时好与一拶。教伊进亦无门退亦无路。且道更与他什么一拶)

陈操尚书。与裴休李翱同时。凡见一僧来。先请斋。衬钱三百。须是勘辨。一日云门到相看便问。儒书中即不问。三乘十二分教。自有座主。作么生是衲僧家行脚事。云门云。尚书曾问几人来。操云。即今问上座。门云。即今且置。作么生是教意。操云。黄卷赤轴。门云。这个是文字语言。作么生是教意。操云。口欲谈而辞丧。心欲缘而虑亡。门云。口欲谈而辞丧。为对有言。心欲缘而虑亡。为对妄想。作么生是教意。操无语。门云。见说尚书看法华经是否。操云是门云。经中道。一切治生产业。皆与实相不相违背。且道非非想天。即今有几人退位。操又无语。门云。尚书且莫草草。师僧家抛却三经五论来入丛林。十年二十年。尚自不奈何。尚书又争得会。操礼拜云。某甲罪过。又一日与众官登楼次。望见数僧来。一官人云。来者总是禅僧。操云。不是。官云。焉知不是。操云。待近来与尔勘过。僧至楼前。操蓦召云。上座。僧举头。书谓众官云。不信道。唯有云门一人。他勘不得。他参见睦州来。一日去参资福。福见来。便画一圆相。资福乃沩山仰山下尊宿。寻常爱以境致接人。见陈操尚书便画一圆相。争奈操却是作家。不受人瞒。解自点检云。弟子恁么来早是不着便。那堪更画一圆相。福掩却门。这般公案谓之言中辨的句里藏机。雪窦道。陈操只具。一只眼。雪窦可谓顶门具眼。且道意在什么处。也好与一圆相。若总恁么地。衲僧家如何为人。我且问尔。当时若是诸人作陈操时。堪下得个什么语。免得雪窦道他只具一只眼。所以雪窦踏翻颂云

团团珠绕玉珊珊(三尺杖子搅黄河。须是碧眼胡僧始得。生铁铸就)马载驴驼上铁船(用许多作什么。有什么限。且与阇[黎-(暴-(日/共))+(恭-共)]看)分付海山无事客(有人不要。若是无事客也不消得。须是无事始得)钓鳌时下一圈挛(恁么来恁么去。一时出不得。若是虾蟆堪作什么。虾蚬螺蚌怎生奈何。须是钓鳌始得)

雪窦复云。天下衲僧跳不出(兼身在内。一坑埋却。阇[黎-(暴-(日/共))+(恭-共)]还跳得出么)

团团珠绕玉珊珊。马载驴驼上铁船。雪窦当头颂出。只颂个圆相。若会得去。如虎戴角相似。这个些子。须是桶底脱机关尽。得失是非。一时放却。更不要作道理会。也不得作玄妙会。毕竟作么生会。这个须是马载驴驼上铁船。这里看始得。别处则不可分付。须是将去分付海山无事底客。尔若肚里有些子事。即承当不得。这里须是有事无事。违情顺境。若佛若祖奈何他不得底人。方可承当。若有禅可参。有凡圣情量。决定承当他底不得。承当得了。作么生会。他道钓鳌时下一圈挛。钓鳌须是圈挛始得。所以风穴云。惯钓鲸鲵澄巨浸。却嗟蛙步碾泥沙。又云。巨鳌莫戴三山去。吾欲逢莱顶上行。雪窦复云。天下衲僧跳不出。若是巨鳌。终不作衲僧见解。若是衲僧。终不作巨鳌见解

【三四】举。仰山问僧。近离甚处(天下人一般。也要问过。因风吹火。不可不作常程)僧云。庐山(实头人难得)山云曾游五老峰么(因行不妨掉臂。何曾蹉过)僧云。不曾到(移一步。面赤不如语直。也似忘前失后)山云。阇黎不曾游山(太多事生。惜取眉毛好。这老汉着甚死急)云门云。此语皆为慈悲之故。有落草之谈(杀人刀活人剑。两个三个。要知山上路。须是去来人)

验人端的处。下口便知音。古人道。没量大人。向语脉里转却。若是顶门具眼。举着便知落处。看他一问一答。历历分明。云门为什么却道。此语皆为慈悲之故。有落草之谈。古人到这里。如明镜当台明珠在掌。胡来胡现汉来汉。现一个蝇子也过他鉴不得。且道作么生是慈悲之故有落草之谈。也不妨险峻。到这田地。也须是个汉始可提掇。云门拈云这僧亲从庐山来。因什么却道。阇黎不曾游山沩山。一日问抑山云。诸方若有僧来。汝将什么验他。仰山云。某甲有验处。沩山云。子试举看。仰云。某甲寻常见僧来。只举拂子向伊道。诸方还有这个么。待伊有语只向伊道。这个即且置。那个如何。沩山云。此是向上人牙爪。岂不见。马祖问百丈。什么处来。丈云。山下来。祖云。路上还逢着一人么。丈云。不曾。祖云。为什么不曾逢着。丈云。若逢着。即举似和尚。祖云。那里得这消息来。丈云。某甲罪过。祖云。却是老僧罪过。仰山问僧正相类此。当时待他道曾到五老峰么。这僧若是个汉。但云祸事。却道不曾到。这僧既不作家。仰山何不据令而行。免见后面许多葛藤。却云。阇黎不曾游山。所以云门道。此语皆为慈悲之故。有落草之谈。若是出草之谈。则不恁么

出草入草(头上漫漫脚下漫漫。半开半合。他也恁么我也恁么)谁解寻讨(顶门具一只眼。阇[黎-(暴-(日/共))+(恭-共)]不解寻讨)白云重重(千重百匝。头上安头)红日杲杲(破也。瞎。举眼即错)左顾无瑕(瞎汉。依前无事。尔作许多伎俩作什么)右盻已老(一念万年过)君不见。寒山子(癞儿牵伴)行太早(也不早)十年归不得(即今在什么处。灼然)忘却来时道(渠侬得自由。放过一着。便打。莫做这忘前失后好)

出草入草谁解寻讨。雪窦却知他落处。到这里。一手抬一手搦。白云重重红日杲杲。大似草茸茸烟幂幂。到这里无一丝毫属凡。无一丝毫属圣。遍界不曾藏。一一盖覆不得。所谓无心境界。寒不闻寒。热不闻热。都卢是个大解脱门。左顾无瑕右盻已老。懒瓒和尚。隐居衡山石室中。唐德宗闻其名。遣使召之。使者至其室宣言。天子有诏。尊者当起谢恩。瓒方拨牛粪火。寻煨芋而食。寒涕垂颐未尝答。使者笑曰。且劝尊者拭涕。瓒曰。我岂有工夫为俗人拭涕耶。竟不起。使回奏。德宗甚钦叹之。似这般清寥寥白的的。不受人处分。直是把得定。如生铁铸就相似。只如善道和尚。遭沙汰后。更不复作僧。人呼为石室行者。每踏碓忘移步。僧问临济。石室行者忘移步意旨如何。济云。没溺深坑。法眼圆成实性颂云。理极忘情谓。如何有喻齐。到头霜夜月。任运落前溪。果熟兼猿重。山长似路迷。举头残照在。元是住居西。雪窦道。君不见。寒山子行太早。十年归不得。忘却来时道。寒山子诗云。欲得安身处。寒山可长保。微风吹幽松。近听声愈好。下有班白人。唠唠读黄老。十年归不得。忘却来时道。永嘉又道。心是根法是尘。两种犹如镜上痕。痕垢尽时光始现。心法双忘性即真。到这里。如痴似兀。方见此公案。若不到这田地。只在语言中走。有甚了曰

垂示云。定龙蛇分玉石。别缁素决犹豫。若不是顶门上有眼。肘臂下有符。往往当头蹉过。只如今见闻不昧。声色纯真。且道是皂是白。是曲是直。到这里作么生辨

【三五】举。文殊问无著。近离什么处(不可不借问。也有这个消息)无著云。南方(草窠里出头。何必担向眉毛上。大方无外。为什么却有南方)殊云。南方佛法。如何住持(若问别人则祸生。犹挂唇齿在)着云。末法比丘。少奉戒律(实头人难得)殊云。多少众(当时便与一喝。一拶拶倒了也)着云。或三百或五百(尽是野狐精。果然漏逗)无著问文殊。此间如何住持(拶着。便回转枪头来也)殊云。凡圣同居龙蛇混杂(败缺不少。直得脚忙手乱)着云。多少众(还我话头来。也不得放过)殊云。前三三后三三(颠言倒语。且道是多少。千手大悲数不足)

无著游五台。至中路荒僻处。文殊化一寺。接他宿。遂问。近离甚处。着云。南方。殊云。南方佛法。如何住持。着云。末法比丘。少奉戒律。殊云。多少众。着云。或三百或五百。无著却问文殊。此间如何住持。殊云。凡圣同居龙蛇混杂。着云。多少众。殊云。前三三后三三。却吃茶。文殊举起玻璃盏子云。南方还有这个么。着云。无。殊云。寻常将什么吃茶。着无语遂辞去。文殊令均提童子。送出门首。无著问童子云。适来道前三三后三三。是多少。童子云。大德着应喏。童子云。是多少。又问此是何寺。童子指金刚后面。着回首。化寺童子。悉隐不见。只是空谷。彼处后来谓之金刚窟。后有僧问风穴。如何是清凉山中主。穴云。一句不遑无著问。迄今犹作野盘僧。若要参透平平实实。脚踏实地。向无著言下荐得。自然居镬汤炉炭中。亦不闻热。居寒冰上亦不闻冷。若要参透使孤危峭峻。如金刚王宝剑。向文殊言下荐取。自然水洒不着风吹不入。不见漳州地藏问僧。近离甚处。僧云。南方。藏云。彼中佛法如何。僧云。商量浩浩地。藏云。争似我这里种田博饭吃。且道与文殊答处。是同是别。有底道。无著答处不是。文殊答处。也有龙有蛇。有凡有圣。有什么交涉。还辨明得前三三后三三么。前箭犹轻后箭深。且道是多少。若向这里透得。千句万句。只是一句。若向此一句下。截得断把得住。相次间到这境界

千峰盘屈色如蓝(还见文殊么)谁谓文殊是对谈(设使普贤也不顾。蹉过了也)堪笑清凉多少众(且道笑什么。已在言前)前三三与后三三(试请脚下辨看。烂泥里有刺。碗子落地楪子成七片)

千峰盘屈色如蓝。谁谓文殊是对谈。有者道。雪窦只是重拈一遍。不曾颂着。只如僧问法眼。如何是曹源一滴水。眼云。是曹源一滴水。又僧问琅琊觉和尚。清净本然云何忽生山河大地。觉云。清净本然云何忽生山河大地。不可也唤作重拈一遍。明招独眼龙。亦颂其意。有盖天盖地之机道。廓周沙界胜伽蓝。满目文殊是对谈。言下不知开佛眼。回头只见翠山岩。廓周沙界胜伽蓝。此指草窟化寺。所谓有权实双行之机。满目文殊是对谈。言下不知开佛眼。回头只见翠山岩。正当恁么时。唤作文殊普贤观音境界得么。要且不是这个道理。雪窦只改明招底用。却有针线。千峰盘屈色如蓝。更不伤锋犯手。句中有权有实。有理有事。谁谓文殊是对谈。一夜对谈。不知是文殊。后来无著。在五台山作典座。文殊每于粥锅上现。被无著拈搅粥篦便打。虽然如是。也是贼过后张弓。当时等他道南方佛法。如何住持。劈脊便棒。犹较些子。堪笑清凉多少众。雪窦笑中有刀。若会得这笑处。便见他道前三三与后三三

【三六】举。长沙。一日游山。归至门首(今日一日。只管落草。前头也是落草。后头也是落草)首座问。和尚什么处去来(也要勘过这老汉。头过新罗)沙云。游山来(不可落草。败缺不少。草里汉)首座云。到什么处来(拶。若有所至未免落草。相牵入火坑)沙云。始随芳草去。又逐落花回(漏逗不少。元来只在荆棘林里坐)座云。大似春意(相随来也。将错就错。一手抬一手搦)沙云。也胜秋露滴芙蕖(土上加泥。前箭犹轻后箭深有什么了期)雪窦着语云。谢答话(一火弄泥团汉。三个一状领过)

长沙鹿苑招贤大师。法嗣南泉。与赵州紫胡辈同时。机锋敏捷。有人问教。便与说教。要颂便与颂。尔若要作家相见。便与尔作家相见。仰山寻常机锋。最为第一。一日同长沙玩月次。仰山指月云。人人尽有这个。只是用不得。沙云恰是。便倩尔用那。仰山云。尔试用看。沙一踏踏倒仰山起云。师叔一似个大虫。后来人号为岑大虫。因一日游山归。首座亦是他会下人。便问和尚什么处去来。沙云。游山来。座云。到什么处去来。沙云。始随芳草去。又逐落花回。须是坐断十方底人始得。古人出入未尝不以此事为念。看他宾主互换。当机直截。各不相饶。既是游山。为什么却问道。到什么处去来。若是如今禅和子。便道到夹山亭来。看他古人。无丝毫道理计较。亦无住着处。所以道。始随芳草去。又逐落花回。首座便随他意向他道。大似春意。沙云。也胜秋露滴芙蕖。雪窦云。谢答语。代末后语也。也落两边。毕竟不在这两边。昔有张拙秀才。看千佛名经。乃问百千诸佛。但闻其名。未审居何国土。还化物也无。沙云。黄鹤楼崔颢题诗后。秀才曾题也未。拙云。未曾题。沙云。得闲题取一篇也好。岑大虫平生为人。直得珠回玉转。要人当面便会。颂云

大地绝纤埃(豁开户牖当轩者谁。尽少这个不得。天下太平)何人眼不开(顶门上放大光明始得。撒土撒沙作什么)始随芳草去(漏逗不少。不是一回落草。赖值前头已道了)又逐落花回(处处全真。且喜归来。脚下泥深三尺)羸鹤翘寒木(左之右之。添一句更有许多闲事在)狂猿啸古台(却因新著力。添一句也不得。减一句也不得)长沙无限意(便打。末后一句道什么。一坑埋却。堕在鬼窟里。咄。草里汉。贼过后张弓。更不可放过)

且道这公案。与仰山问僧。近离甚处。僧云庐山。仰云。曾到五老峰么。僧云。不曾到。仰云。阇黎不曾游山。辨缁素看。是同是别。到这里。须是机关尽意识忘。山河大地。草芥人畜。无些子渗漏。若不如此。古人谓之犹在胜妙境界。不见云门道。直得山河大地。无纤毫过患。犹为转物。不见一切色。始是半提。更须知有全提时节向上一窍。始解稳坐。若透得。依旧山是山水是水。各住自位。各当本体。如大拍盲人相似。赵州道。鸡鸣丑。愁见起来还漏逗。裙子褊衫个也无。袈裟形相些些有。裈无裆裤无口。头上青灰三五斗。本为修行利济人。谁知翻成不唧[口*留]。若得真实到这境界。何人眼不开。一任七颠八倒。一切处都是这境界。都是这时节。十方无壁落。四面亦无门。所以道。始随芳草去。又逐落花回。雪窦不妨巧只去他左边贴一句。右边贴一句。一似一首诗相似。羸鹤翘寒木。狂猿啸古台。雪窦引到这里。自觉漏逗。蓦云。长沙无限意。咄。如作梦却醒相似。雪窦虽下一喝。未得剿绝。若是山僧即不然。长沙无限意。掘地更深埋

垂示云。掣电之机徒劳伫思。当空霹雳。掩耳难谐。脑门上播红旗。耳背后轮双剑。若不是眼辨手亲。争能构得。有般底。低头伫思。意根下卜度。殊不知髑髅前见鬼无数。且道不落意根。不抱得失。忽有个恁么举觉。作么生祗对。试举看

【三七】举。盘山垂语云。三界无法(箭既离弦无返回势。月明照见夜行人。中也。识法耆惧。好和声便打)何处求心(莫瞒人好。不劳重举。自点检看。便打云。是什么)

向北幽州盘山宝积和尚。乃马祖下尊宿。后出普化一人。师临迁化谓众云。还有人邈得吾真么。众皆写真呈师。师皆叱之。普化出云。某甲邈得。师云。何不呈似老僧。普化便打筋斗而出。师云。这汉向后如风狂接人去在一日示众云。三界无法。何处求心。四大本空。佛依何住。璇玑不动。寂止无痕。觌面相呈。更无余事。雪窦拈两句来颂。直是浑金璞玉。不见道。瘥病不假驴驼药。山僧为什么道。和声便打。只为他担枷过状。古人道。闻称声外句。莫向意中求。且道他意作么生。直得奔流度刃。电转星飞。若拟议寻思。千佛出世。也摸索他不着。若是深入阃奥。彻骨彻髓。见得透底。盘山一场败缺。若承言会宗左转右转底。盘山只得一橛。若是拖泥带水。声色堆里转。未梦见盘山在。五祖先师道。透过那边方有自由分。不见三祖道。执之失度必入邪路。放之自然体无去住。若向这里。道无佛无法。又打入鬼窟里去。古人谓之解脱深坑。本是善因而招恶果。所以道。无为无事人。犹遭金锁难。也须是穷到底始得。若向无言处言得。行不得处行得。谓之转身处。三界无法何处求心。尔若作情解。只在他言下死却。雪窦见处。七穿八穴。所以颂出

三界无法(言犹在耳)何处求心(不劳重举。自点检看。打云。是什么)白云为盖(头上安头。千重万重)流泉作琴(闻么。相随来也。一听一堪悲)一曲两曲无人会(不落宫商非干角征。借路经过。五音六律尽分明。自领出去。听则聋)雨过夜塘秋水深(迅雷不及掩耳。直得拖泥带水。在什么处。便打)

三界无法何处求心。雪窦颂得。一似华严境界。有者道。雪窦无中唱出。若是眼皮绽底。终不恁么会。雪窦去他傍边。贴两句道。白云为盖。流泉作琴。苏内翰见照觉。有颂云。溪声便是广长舌。山色岂非清净身。夜来八万四千偈。他日如何举似人。雪窦借流泉。作一片长舌头。所以道。一曲两曲无人会。不见九峰虔和尚道。还识得命么。流泉是命。湛寂是身。千波竞起是文殊家风。一亘晴空。是普贤境界。流泉作琴。一曲两曲无人会。这般曲调。也须是知音始得。若非其人。徒劳侧耳。古人道。聋人也唱胡家曲。好恶高低总不闻。云门道。举不顾即差互。拟思量。何劫悟。举是体。顾是用。未举已前。朕兆未分已前见得。坐断要津。若朕兆才分见得。便有照用。若朕兆分后见得。落在意根。雪窦忒杀慈悲。更向尔道。却似雨过夜塘秋水深。此一颂曾有人论量。美雪窦有翰林之才。雨过夜塘秋水深。也须是急着眼看。更若迟疑。即讨不见

垂示云。若论渐也。返常合道。闹市里七纵八横。若论顿也。不留朕迹。千圣亦摸索不着。傥或不立顿渐。又作么生。快人一言快马一鞭。正恁么时。谁是作者。试举看

【三八】举。风穴在郢州衙内。上堂云(倚公说禅。道什么)。祖师心印。状似铁牛之机(千人万人撼不动。誵讹节角在什么处。三要印开。不犯锋铓)去即印住(正令当行。错)住即印破(再犯不容。看取令行时。拶。便打)只如不去不住(看无顿置处。多少誵讹)印即是不印即是(天下人头出头没有分。文彩已彰。但请掀倒禅床喝散大众)时有卢陂长老出问。某甲有铁牛之机(钓得一个谙晓得。不妨奇特)请师不搭印(好个话头。争奈誵讹)穴云。惯钓鲸鲵澄巨浸。却嗟蛙步辗泥沙(似鹘捉鸠。宝网漫空。神驹千里)陂伫思(可惜许。也有出身处。可惜放过)穴喝云。长老何不进语(搀旗夺鼓。炒闹来也)陂拟议(三回死了。两重公案)穴打一拂子(好打。这个令须是恁么。人行始得)穴云。还记得话头么。试举看(何必。雪上加霜)陂拟开口(一死更不再活。这汉钝置杀人。遭他毒手)穴又打一拂子。牧主云。佛法与王法一般(灼然。却被傍人觑破)穴云。见个什么道理(也好与一拶。却回枪头来也)牧主云。当断不断返招其乱(似则似是则未是。须知傍人有眼。东家人死。西家人助哀)穴便下座(将错就错。见机而变。且得参学事毕)

风穴乃临济下尊宿。临济当初在黄檗会下栽松次。檗云。深山里栽许多松作什么。济云。一与山门作境致。二与后人作标榜。道了便钁地一下。檗云。虽然如是。子已吃二十棒了也。济又打地一下云。嘘嘘。檗云。吾宗到汝大兴于世。沩山喆云。临济恁么。大似平地吃交。虽然如是。临危不变。始称真丈夫。檗云。吾宗到汝大兴于世。大似怜儿不觉丑。后来沩山问仰山。黄檗当时。只嘱付临济一人。别更有在。仰山云有。只是年代深远。不欲举似和尚。沩山。云虽然如是。吾亦要知。但举看。仰山云。一人指南吴越令行。遇大风即止。此乃谶风穴也。穴初参雪峰五年。因请益。临济入堂。两堂首座齐下一喝。僧问临济。还有宾主也无。济云。宾主历然。穴云。未审意旨如何。峰云。吾昔与岩头钦山。去见临济。在途中闻已迁化。若要会他宾主话。须是参他宗派下尊宿。穴后又见瑞岩常自唤主人公。自云喏。复云。惺惺着。他后莫受人瞒却。穴云。自拈自弄。有什么难。后在襄州鹿门与廓侍者过夏。廓指他来参南院。穴云。入门须辨主。端的请师分。一日遂见南院。举前话云。某甲特来亲觐。南院云。雪峰古佛。一日见镜清。清问近离甚处。穴云。自离东来。清云。还过小江否。穴云。大舸独飘空。小江无可济。清云。镜水图山。鸟飞不渡。子莫盗听遗言。穴云。沧溟尚怯蒙轮势。列汉飞帆渡五湖。清竖起拂子云。争奈这个何。穴云。这个是什么。清云。果然不识。穴云。出没卷舒。与师同用。清云。杓卜听虚声。熟睡饶谵语。穴云。泽广藏山理能伏豹。清云。赦罪放愆。速须出去。穴云。出即失。乃便出至法堂上。自谓言。大丈夫。公案未了。岂可便休。却回再入方丈。清坐次。便问。某适来辄呈騃见。冒渎尊颜。伏蒙和尚慈悲。未赐罪责。清云。适来从东来。岂不是翠严来。穴云。雪窦亲栖宝盖东。清云。不逐亡羊狂解息。却来这里念诗篇。穴云。路逢剑客须呈剑。不是诗人莫献诗。清云。诗速秘却。略借剑峰穴云。[具-八+(巢-果)]首甑人携剑去。清云。不独触风化。亦自显颟顸。穴云。若不触风化。焉明古佛心。清云。何名古佛心。穴又云再许允容。师今何有清云。东来衲子菽麦不分。穴云。只闻不以而以。何得抑以而以。清云。巨浪涌千寻。澄波不离水。穴云。一句截流万机寝削。穴便礼拜。清以拂子点三点云。俊哉。且坐吃茶。风穴初到南院。入门不礼拜。院云。入门须辨主。穴云。端的请师分。院左手拍膝一下。穴便喝。院右手拍膝一下。穴亦喝。院举左手云。这个即从阇黎。又举右手云。这个又作么生。穴云。瞎院遂拈拄杖。穴云。作什么。某甲夺却拄杖。打着和尚。莫言不道。院便掷下拄杖云。今日被这黄面浙子。钝置一上。穴云。和尚大似持钵不得。诈道不饥。院云。阇黎莫曾到此间么。穴云。是何言欤。院云。好好借问。穴云。也不得放过。院云。且坐吃茶。尔看俊流自是机锋峭峻。南院亦未辨得他。至次日南院只作平常问云。今夏在什么处。穴云。鹿门与廓侍者同过夏。院云。元来亲见作家来。又云他向尔道什么。穴云。始终只教某甲一向作主。院便打推出方丈云。这般纳败缺底汉。有什么用处。穴自此服膺。在南院会下作园头。一日院到园里问云。南方一棒作么生商量。穴云。作奇特商量。穴云。和尚此间作么生商量。院拈棒起云。棒下无生忍。临机不让师。穴于是豁然大悟。是时五代离乱。郢州牧主请师度夏是。时临济一宗大盛。他凡是问答垂示。不妨语句尖新。攒花簇锦。字字皆有下落。一日牧主。请师上堂。示众云。祖师心印。状似铁牛之机。去即印住。住即印破。只如不去不住。印即是不印即是。何故。不似石人木马之机。直下似铁牛之机。无尔撼动处。尔才去即印住。尔才住即印破。教尔百杂碎。只如不去不住。印即是不印即是。看他恁么垂示可谓钩头有饵。是时座下有卢陂长老。亦是临济下尊宿。敢出头来与他对机。便转他话头。致个问端。不妨奇特。道某甲有铁牛之机。请师不搭印。争奈风穴是作家。便答他道。惯钓鲸鲵澄巨浸。却嗟蛙步辗泥沙。也是言中有响。云门云。垂钩四海只钓狞龙。格外玄机为寻知已。巨浸乃十二头水牯牛。为钩饵。却只钓得一蛙出来。此语且无玄妙。亦无道理计较。古人道。若向事上觑则易。若向意根下卜度则没交涉。卢陂伫思。见之不取千载难逢。可惜许。所以道。直饶讲得千经论。一可临机下口难。其实卢陂要讨好语对他。不欲行令。被风穴一向用搀旗夺鼓底机锋。一向逼将去。只得没奈何。俗谚云。阵败不禁苕帚扫。当初更要讨枪法敌他。等尔讨得来。即头落地。牧主亦久参风穴。解道佛法与王法一般。穴云。尔见个什么。牧主云。当断不断返招其乱。风穴浑是一团精神。如水上葫芦子相似。捺着便转。按着便动。解随机说法。若不随机翻成妄语。穴便下座。只如临济有四宾主话。夫参学之人。大须子细。如宾主相见。有语论宾主往来。或应物见形。全体作用。或把机权喜怒。或现半身。或乘狮子。或乘象王。如有真正学人便喝。先拈出一个胶盆子。善知识不辨是境。便上他境上。作模作样。便学人又喝。前人不肯放下。此是膏肓之病。不堪医治。唤作宾看主。或是善知识。不拈出物。随学人问处便夺。学人被夺。抵死不放。此是主看宾。或有学人。应一个清净境。出善知识前。知识辨得是境。把他抛向坑里。学人言。大好善知识。知识即云。咄哉不识好恶。学人礼拜。此唤作主看主。或有学人。披枷带锁。出善知识前。知识更与他安一重枷锁。学人欢喜。彼此不辨。呼为宾看宾。大德山僧所举。皆是辨魔拣异。知其邪正。不见僧问慈明。一喝分宾主。照用一时行时如何。慈明便喝。又云居弘觉禅师示众云。譬如狮子捉象亦全其力。捉兔亦全其力。时有僧问。未审全什么力。云居云。不欺之力。看他雪窦颂出　[具-八+(巢-果)](坚尧切通作枭断首倒县)

擒得卢陂跨铁牛(千人万人中。也要呈巧艺。败军之将不再斩)三玄戈甲未轻酬(当局者迷。受灾如受福。受降如受敌)楚王城畔朝宗水(说什么朝宗水。浩浩充塞天地。任是四海也须倒流)喝下曾令却倒流(不是这一喝截却尔舌头。咄。惊走陕府铁牛。吓杀嘉州大象)

雪窦知风穴有这般宗风。便颂道。擒得卢陂跨铁牛。三玄戈甲未轻酬。临济下有三玄三要。凡一句中须具三玄。一玄中须具三要。僧问临济。如何是第一句。济云。三要印开朱点窄。未容拟议主宾分。如何是第二句。济云。妙辨岂容无著问。沤和不负截流机。如何是第三句。济云。但看棚头弄傀儡。抽牵全藉里头人。风穴一句中便具三玄戈甲。七事随身。不轻酬他。若不如此。争奈卢陂何。后面雪窦要出临济下机锋。莫道是卢陂假饶楚王城畔。洪波浩渺白浪滔天。尽去朝宗。只消一喝。也须教倒流

垂示云。途中受用底。似虎靠山。世谛流布底。如猿在槛。欲知佛性义。当观时节因缘。欲煅百炼精金。须是作家炉韛。且道大用现前底。将什么试验

【三九】举。僧问云门。如何是清净法身([土*盍]圾堆头见丈六金身。斑斑驳驳是什么)门云。花药栏(问处不真。答来卤莽。[祝/土]着磕着。曲不藏直)僧云。便恁么去时如何(浑仑吞个枣。放憨作么)门云。金毛狮子(也褒也贬。两采一赛。将错就错。是什么心行)

诸人还知这僧问处与云门答处么。若知得。两口同无一舌。若不知。未免颟顸。僧问玄沙。如何是清净法身。沙云。脓滴滴地。具金刚眼。试请辨看。云门不同别人。有时把定壁立万仞。无尔凑泊处。有时与尔开一线道。同死同生。云门三寸甚密。有者道。是信彩答去。若恁么会。且道云门落在什么处。这个是屋里事。莫向外卜度。所以百丈道。森罗万象。一切语言。皆转归自己。令转辘辘地。向活泼泼处便道。若拟议寻思。便落第二句了也。永嘉道。法身觉了无一物。本源自性天真佛。云门验这僧。其僧亦是他屋里人。自是久参。知他屋里事。进云。便恁么去时如何。门云。金毛狮子。且道是肯他。是不肯他。是褒他是贬他。岩头道。若论战也。个个立在转处。又道他参活句。不参死句。活句下荐得。永劫不忘。死句下荐得。自救不了。又僧问云门。佛法如水中月是否。门云。清波无透路。进云。和尚从何而得。门云。再问复何来。僧云。正恁么去时如何。门云。重叠关山路。须知此事。不在言句上。如击石火似闪电光。构得构不得。未免丧身失命。雪窦是其中人。便当头颂出

花药栏(言犹在耳)莫颟顸(如麻似粟。也有些子自领出去)星在秤兮不在盘(太葛藤。各自向衣单下返观。不免说道理)便恁么(浑仑吞个枣)太无端(自领出去。灼然。莫错怪他云门好)金毛狮子大家看(放出一个半个也是个狗子。云门也是普州人送贼)

雪窦相席打令。动弦别曲。一句一句判将去。此一颂。不异拈古之格。花药栏。便道莫颟顸。人皆道云门信彩答将去。总作情解会他底。所以雪窦下本分莫料。便道莫颟顸。盖云门意。不在花药栏处。所以雪窦道。星在秤兮不在盘。这一句忒杀漏逗。水中元无月。月在青天。如星在秤不在于槃。且道那个是秤。若辨明得出。不辜负雪窦。古人到这里。也不妨慈悲。分明向尔道。不在这里。在那边去。且道那边是什么处。此颂头边一句了。后面颂这僧道便恁么去时如何。雪窦道。这僧也太无端。且道是明头合暗头合。会来恁么道。不会来恁么道。金毛狮子大家看。还见金毛狮子么。瞎

垂示云。休去歇去。铁树开花。有么有么黠儿落。节。直饶七纵八横。不免穿他鼻孔。且道誵讹在什么处。试举看

【四○】举。陆亘大夫。与南泉语话次。陆云。肇法师道。天地与我同根。万物与我一体。也甚奇怪(鬼窟里作活计。画饼不可充饥。也是草里商量)南泉指庭前花(道恁么。咄。经有经师论有论师。不干山僧事。咄。大丈夫当时下得一转语。不唯截断南泉。亦乃与天下衲僧出气)召大夫云。时人见此一株花。如梦相似(鸳鸯绣了从君看。莫把金针度与人。莫寐语。引得黄莺下柳条)

陆亘大夫久参南泉。寻常留心于理性中。游泳肇论。一日坐次。遂拈此两句。以为奇特。问云。肇法师道。天地与我同根。万物与我一体。也甚奇怪。肇法师。乃晋时高僧。与生融睿。同在罗什门下。谓之四哲。幼年好读庄老。后因写古维摩经。有悟处。方知庄老犹未尽善。故综诸经。乃造四论。庄老意谓。天地形之大也。我形亦尔也。同生于虚无之中。庄生大意。只论齐物。肇公大意论性皆归自己。不见他论中道。夫至人空洞无象。而万物无非我造。会万物为自己者。其唯圣人乎。虽有神有人有贤有圣。各别而皆同一性一体。古人道。尽乾坤大地。只是一个自己。寒则普天普地寒。热则普天普地热。有则普天普地有。无则普天普地无。是则普天普地是。非则普天普地非。法眼云。渠渠渠。我我我。南北东西皆可可。不可可。但唯我无不可。所以道。天上天下唯我独尊。石头因看肇论。至此会万物为自己处。豁然大悟。后作一本参同契。亦不出此意。看他恁么问。且道。同什么根。同那个体。到这里。也不妨奇特。岂同他常人。不知天之高地之厚。岂有恁么事。陆亘大夫恁么问。奇则甚奇。只是不出教意。若道教意是极则。世尊何故更拈花。祖师更西来作么。南泉答处。用衲僧巴鼻。与他拈出痛处。破他窠窟。遂指庭前花。召大夫云。时人见此一株花。如梦相似。如引人向万丈悬崖上打一推。令他命断。尔若平地上推倒弥勒佛下生。也只不解命断。亦如人在梦。欲觉不觉被人唤醒相似。南泉若是眼目不正。必定被他搽糊将去。看他恁么说话。也不妨难会。若是眼目定动。活底闻得。如醍醐上味。若是死底闻得翻成毒药。古人道。若于事上见。堕在常情。若向意根下卜度。卒摸索不着。岩头道。此是向上人活计。只露目前些子。如同电拂。南泉大意如此。有擒虎兕定龙蛇底手脚。到这里也须是自会始得。不见道。向上一路千圣不传。学者劳形如猿捉影。看他雪窦颂出

闻见觉知非一一(森罗万象无有一法。七花八裂。眼耳鼻舌身意。一时是个无孔铁锤)山河不在镜中观(我这里无这个消息。长者自长短者自短。青是青黄是黄。尔向什么处观)霜天月落夜将半(引尔入草了也。遍界不曾藏。切忌向鬼窟里坐)谁共澄潭照影寒(有么有么。若不同床睡。焉知被底穿。愁人莫向愁人说。说向愁人愁杀人)

南泉小睡语。雪窦大睡语。虽然作梦却作得个好梦。前头说一体。这里说不同。闻见觉知非一一。山河不在镜中观。若道在镜中观。然后方晓了。则不离镜处。山河大地。草木丛林。莫将镜鉴。若将镜鉴。便为两段。但只可山是山水是水。法法住法位。世间相常住。山河不在镜中观。且道向什么处观。还会么。到这里。向霜天月落夜将半。这边与尔打并了也。那边尔自相度。还知雪窦以本分事为人么。谁共澄潭照影寒。为复自照。为复共人照。须是绝机绝解。方到这境界。即今也不要澄潭。也不待霜天月落。即今作么生

佛果圜悟禅师碧岩录卷第四(终)佛果圜悟禅师碧岩录卷第五

垂示云。是非交结处。圣亦不能知。逆顺纵横时。佛亦不能辨。为绝世超伦之士。显逸群大士之能。向冰凌上行。剑刃上走。直下如麒麟头角。似火里莲花。宛见超方。始知同道。谁是好手者。试举看

【四一】举。赵州问投子。大死底人却活时如何(有恁么事贼不打贫儿家。惯曾作客方怜客)投子云。不许夜行。投明须到(看楼打楼。是贼识贼。若不同床卧。焉知被底穿)

赵州问投子。大死底人却活时如何。投子对他道。不许夜行。投明须到。且道是什么时节。无孔笛撞着毡拍版。此谓之验主问。亦谓之心行问。投子赵州诸方皆美之得逸群之辩。二老虽承嗣不同。看他机锋相投一船。投子一日为赵州。置茶筵相待。自过蒸饼与赵州。州不管。投子令行者过胡饼与赵州。州礼行者三拜。且道他意是如何。看他尽是向根本上。提此本分事为人。有僧问。如何是道。答云。道。如何是佛。答云。佛。又问。金锁未开时如何。答云。开。金鸡未鸣时如何。答云。无这个音响。鸣后如何。答云。各自知时。投子平生问答总如此。看赵州问。大死底人却活时如何。他便道。不许夜行。投明须到。直下如击石火。似闪电光。还他向上人始得。大死底人。都无佛法道理玄妙得失是非长短。到这里只恁么休去。古人谓之平地上死人无数。过得荆棘林是好手。也须是透过那边始得。虽然如是。如今人到这般田地。早是难得。或若有依倚有解会。则没交涉。喆和尚谓之见不净洁。五祖先师。谓之命根不断。须是大死一番。却活始得。浙中永光和尚道。言锋若差乡关万里。直须悬崖撒手。自肯承当。绝后再苏。欺君不得。非常之旨。人焉廋哉。赵州问意如此。投子是作家。亦不辜负他所问。只是绝情绝迹。不妨难会。只露面前些子。所以古人道。欲得亲切。莫将问来问。问在答处。答在问处。若非投子。被赵州一问。也大难酬对。只为他是作家汉。举着便知落处。颂云。廋(所留反匿也)

活中有眼还同死(两不相知。翻来覆去。若不蕴藉。争辨得这汉缁素)药忌何须鉴作家(若不验过。争辨端的。遇着试与一鉴。又且何妨。也要问过)古佛尚言会未到(赖是有伴。千圣也不传。山僧亦不知)不知谁解撒尘沙(即今也不少。开眼也着。合眼也着。阇黎恁么举。落在什么处)

活中有眼还同死。雪窦是知有底人。所以敢颂。古人道。他参活句。不参死句。雪窦道。活中有眼还同于死汉相似。何曾死死。中具眼如同活人。古人道。杀尽死人方见活人。活尽死人方见死人。赵州是活底人。故作死问。验取投子。如药性所忌之物。故将去试验相似。所以雪窦道。药忌何须鉴作家。此颂赵州问处。后面颂投子。古佛尚言曾未到。只这大死底人却活处。古佛亦不曾到。天下老和尚亦不曾到。任是释迦老子。碧眼胡僧也须再参始得。所以道。只许老胡知。不许老胡会。雪窦道。不知谁解撒尘沙。不见僧问长庆。如何是善知识眼。庆云。有愿不撒沙。保福云。不可更撒也。天下老和尚据曲彔木床上。行棒行喝竖拂敲床。现神通作主宰。尽是撒沙。且道如何免得

垂示云。单提独弄带水拖泥敲唱俱行。银山铁壁。拟议则髑髅前见鬼。寻思则黑山下打坐。明明杲日丽天。飒飒清风匝地。且道古人还有誵讹处么。试举看

【四二】举。庞居士辞药山(这老汉作怪也)山命十人禅客。相送至门首(也不轻他。是什么境界。也须是识端倪底衲僧始得)居士指空中雪云。好雪片片不落别处(无风起浪指头。有眼。这老汉言中有响)时有全禅客云。落在什么处(中也。相随来也。果然上钩来)士打一掌(着。果然。勾贼破家)全云。居士也不得草草(棺木里瞠眼)士云。汝恁么称禅客。阎老子未放汝在(第二杓恶水泼了。何止阎老子。山僧这里也不放过)全云。居士作么生(粗心不改。又是要吃棒。这僧从头到尾不着便)士又打一掌(果然。雪上加霜。吃棒了呈款)云眼见如盲。口说如哑(更有断和句。又与他读判语)雪窦别云。初问处但握雪团便打(是则是。贼过后张弓。也漏逗不少。虽然如是要见箭锋相拄。争奈落在鬼窟里了也)

庞居士。参马祖石头两处有颂。初见石头。便问。不与万法为侣。是什么人。声未断。被石头掩却口。有个省处作颂道。日用事无别。唯吾自偶谐。头头非取舍。处处没张乖。朱紫谁为号。青山绝点埃。神通并妙用。运水及搬柴后参马祖。又问。不与万法为侣。是什么人。祖云。待尔一口吸尽西江水。即向汝道。士豁然大悟。作颂云。十方同聚会。个个学无为。此是选佛场。心空及第归。为他是作家。后列刹相望。所至竞誉。到药山盘桓既久。遂辞药山。山至重他。命十人禅客相送。是时值雪下。居士指雪云。好雪片片不落别处。全禅客云。落在什么处。士便掌。全禅客既不能行令。居士令行一半。令虽行。全禅客恁么酬对。也不是他不知落处。各有机锋。卷舒不同。然有不到居士处。所以落他架下。难出他彀中。居士打了。更与说道理云。眼见如盲口说如哑。雪窦别前语云。初问处但握雪团便打。雪窦恁么。要不辜他问端。只是机迟。庆藏主道。居士机如掣电。等尔握雪团。到几时。和声便应和声打。方始剿绝。雪窦自颂他打处云。彀(古豆切。张弓弩也。弓满也)

雪团打雪团打(争奈落在第二机。不劳拈出。头上漫漫脚下漫漫)庞老机关没可把(往往有人不知。只恐不恁么)天上人间不自知(是什么消息。雪窦还知么)眼里耳里绝潇洒(箭锋相拄。眼见如盲。口说如哑)潇洒绝(作么生。向什么处。见庞老与雪窦)碧眼胡僧难辨别(达磨出来。向尔道什么。打云。阇[黎-(暴-(日/共))+(恭-共)]道什么。一坑理却)

雪团打雪团打。庞老机关没可把雪窦要在居士头上行。古人以雪明一色边事。雪窦意道。当时若握雪团打时。居士纵有如何机关。亦难构得。雪窦自夸他打处。殊不知有落节处。天上人间不自知。眼里耳里绝潇洒。眼里也是雪。耳里也是雪。正住在一色边。亦谓之普贤境界一色边事。亦谓之打成一片。云门道。直得尽乾坤大地无纤毫过患。犹为转句。不见一色。始是半提。若要全提。须知有向上一路始得。到这里须是大用现前。针劄不入。不听他人处分。所以道。他参活句。不参死句。古人道。一句合头语。万劫系驴橛。有什么用处。雪窦到此颂杀了。复转机道。只此潇洒绝。直饶是碧眼胡僧也难辨别。碧眼胡僧尚难辨别。更教山僧说个什么

垂示云。定乾坤句。万世共遵。擒虎兕机。千圣莫辨。直下更无纤翳。全机随处齐彰。要明向上钳锤。须是作家炉韛。且道从上来还有恁么家风也无。试举看

【四三】举。僧问洞山。寒暑到来如何回避(不是这个时节。劈头劈面在什么处)山云。何不向无寒暑处去(天下人寻不得。藏身露影。萧何卖却假银城)僧云。如何是无寒暑处(赚杀一船人。随他转。也一钓便上)山云。寒时寒杀阇黎。热时热杀阇黎(真不掩伪。曲不藏直。临崖看虎兕。特地一场愁。掀翻大海踢倒须弥。且道洞山在什么处)

黄龙新和尚拈云。洞山袖头打领腋下[剜-夗+死]襟。争柰这僧不甘。如今有个出来问黄龙。且道如何支遣。良久云。安禅不必须山水。灭却心头火自凉。诸人且道。洞山圈缋落在什么处。若明辨得。始知洞山下五位回互正偏接人。不妨奇特。到这向上境界。方能如此。不消安排。自然恰好。所以道。正中偏。三更初夜月明前。莫怪相逢不相识。隐隐犹怀旧日嫌。偏中正失。晓老婆逢古镜。分明觌面更无真。休更迷头还认影。正中来。无中有路出尘埃。但能不触当今讳。也胜前朝断舌才。偏中至。两刃交锋不须避。好手还同火里莲。宛然自有冲天气。兼中到。不落有无谁敢和。人人尽欲出常流。折合还归炭里坐。浮山远录公。以此公案。为五位之格。若会得一则。余者自然易会。岩头道。如水上葫芦子相似。捺着便转。殊不消丝毫气力。曾有僧问洞山。文殊普贤来参时如何。山云。赶向水牯牛群里去。僧云。和尚入地狱如箭。山云。全得他力。洞山道。何不向无寒暑处去。此是偏中正。僧云。如何是无寒暑处。山云。寒时寒杀阇黎。热时热杀阇黎。此是正中偏。虽正却偏虽偏。却圆曹洞录中。备载子细。若是临济下。无许多事。这般公案直下便会。有者道。大好无寒暑。有什么巴鼻。古人道。若向剑刃上走则快。若向情识上见则迟。不见僧问翠微。如何是祖师西来意。微云。待无人来。向尔道。遂入园中行。僧云。此间无人。请和尚道。微指竹云。这一竿竹得恁么长。那一竿竹得恁么短其僧忽然大悟。又曹山问僧。恁么热。向什么处回避。僧云。镬汤炉炭里回避。山云。镬汤炉炭里如何回避。僧云。众苦不能到。看他家里人。自然会他家里人说话。雪窦用他家里事颂出

垂手还同万仞崖(不是作家。谁能辨得。何处不圆融。王敕既行诸侯避道)正偏何必在安排(若是安排。何处有今日。作么生两头不涉。风行草伛。水到渠成)琉璃古殿照明月(圆陀陀地切忌认影。且莫当头)忍俊韩[狂-王+盧]空上阶(不是这回。蹉过了也。逐块作什么。打云。尔与这僧同参)[狂-王+盧](龙都切通作卢)

曹洞下有出世不出世。有垂手不垂手。若不出世目视云霄。若出世便灰头土面。目视云霄即是万仞峰头。灰头土面即是垂手边事。有时灰头土面即在万仞峰头。有时万仞峰头即是灰头土面。其实入廛垂手。与孤峰独立一般。归源了性与差别智无异。切忌作两橛会。所以道。垂手还同万仞崖。直是无尔凑泊处。正偏何必在安排。若到用时。自然如此。不在安排也。此颂洞山答处。后面道。琉璃古殿照明月。忍俊韩[狂-王+盧]空上阶。此正颂这僧逐言语走。洞下有此石女木马无底篮。夜明珠。死蛇等十八般。大纲只明正位。如月照琉璃古殿。似有圆影。洞山答道。何不向无寒暑处去。其僧一似韩[狂-王+盧]逐块。连忙上阶。捉其月影相似。又问。如何是无寒暑处。山云。寒时寒杀阇黎。热时热杀阇黎。如韩[狂-王+盧]逐块走到阶上。又却不见月影。韩[狂-王+盧]乃出战国策。云韩氏之[狂-王+盧]骏狗也。中山之兔狡兔也。是其[狂-王+盧]方能寻其兔。雪窦引以喻这僧也。只如诸人。还识洞山为人处么。良久云。讨甚兔子

【四四】举。禾山垂语云。习学谓之闻。绝学谓之邻(天下衲僧跳不出。无孔铁锤一个铁橛子)过此二者。是为真过(顶门上具一只眼作什么)僧出问。如何是真过(道什么。一笔勾下。有一个铁橛子)山云。解打鼓(铁橛。铁蒺藜。确确)又问。如何是真谛(道什么。两重公案。又有一个铁橛子)山云。解打鼓(铁橛。铁蒺藜。确确)又问。即心即佛即不问。如何是非心非佛(道什么。这个丘圾堆。三段不同。又一个铁蒺藜子)山云。解打鼓(铁橛。铁蒺藜。确确)又问。向上人来时如何接(道什么。遭他第四杓恶水来也。又有一个铁橛子)山云。解打鼓(铁橛。铁蒺藜。确确。且道落在什么处。朝到西天暮归东土)

禾山垂示云。习学谓之闻。绝学谓之邻。过此二者。是为真过。此一则语。出宝藏论。学至无学。谓之绝学。所以道。浅闻深悟。深闻不悟。谓之绝学。一宿觉道。吾早年来积学问。亦曾讨疏寻经论。习学既尽。谓之绝学无为闲道人。及至绝学。方始与道相近。直得过此二学。是谓真过。其僧也不妨明敏。便拈此语问禾山。山云。解打鼓。所谓言无味语无味。欲明这个公案。须是向上人方能见此语不涉理性。亦无议论处。直下便会。如桶底脱相似。方是衲僧安稳处。始契得祖师西来意。所以云门道。雪峰辊毬。禾山打鼓。国师水碗。赵州吃茶。尽是向上拈提。又问。如何是真谛。山云。解打鼓。真谛更不立一法。若是俗谛万物俱备。真俗无二。是圣谛第一义。又问。即心即佛即不问。如何是非心非佛。山云。解打鼓。即心即佛即易求。若到非心非佛即难。少有人到。又问。向上人来时如何接。山云。解打鼓。向上人即是透脱洒落底人。此四句语诸方以为宗旨。谓之禾山四打鼓。只如僧问镜清。新年头还有佛法也无。清云。有。僧云。如何是新年头佛法。清云。元正启祚万物咸新。僧云。谢师答话。清云。老僧今日失利。似此答话。有十八般失利。又僧问净果大师。鹤立孤松时如何。果云。脚底下一场懡[怡-台+羅]。又问雪覆千山时如何。果云。日出后一场懡[怡-台+羅]。又问。会昌沙汰时。护法神向什么处去。果云。三门外两个汉一场懡[怡-台+羅]。诸方谓之三懡[怡-台+羅]。又保福问僧。殿里是什么佛。僧云。和尚定当看。福云。释迦老子。僧云。莫瞒人好。福云。却是尔瞒我。又问僧云。尔名什么。僧云。咸泽。福云。或遇枯涸时如何。僧云。谁是枯涸者。福云。我。僧云。和尚莫瞒人好。福云。却是尔瞒我。又问僧。尔作什么业。吃得恁么大。僧云。和尚也不小。福作蹲身势。僧云。和尚莫瞒人好。福云。却是尔瞒我。又问浴主。浴锅阔多少。主云。请和尚量看。福作量势。主云。和尚莫瞒人好。福云。却是尔瞒我。诸方谓之保福四瞒人。又如雪峰四漆桶。皆是从上宗师。各出深妙之旨接人之机。雪窦后面引一落索。依云门示众。颂出此公案

一拽石(寰中天子敕。癞儿牵伴。向上人恁么来)二般土(塞外将军令。两个一状领过。同病相怜)发机须是千钧弩(若是千钧。也透不得。不可轻酬。岂为死虾蟆)象骨老师曾辊毬(也有人曾恁么来。有个无孔铁锤。阿谁不知)争似禾山解打鼓(铁橛子。须还这老汉始得。一子亲得)报君知(雪窦也未梦见。在雪上加霜。尔还知么)莫莽卤(也有些子。儱儱侗侗)甜者甜兮苦者苦(谢答话。错下注脚。好与三十棒。吃棒得也未。便打。依旧黑漫漫)

归宗一日。普请拽石。宗问维那。什么处去。维那云。拽石去。宗云。石且从汝拽。即不得动着中心树子。木平凡有新到至。先令般三转土。木平有颂。示众云。东山路窄西山低。新到莫辞三转泥。嗟汝在途经日久。明明不晓却成迷。后来有僧问云。三转内即不问。三转外事作么生。平云。铁轮天子寰中敕。僧无语。平便打。所以道。一拽石二般土。发机须是千钧弩。雪窦以千钧之弩喻此话。要见他为人处。三十斤为一钧。一千钧则三万斤。若是狞龙虎狼猛兽。方用此弩。若是鹪鹩小可之物。必不可轻发。所以千钧之弩。不为鼷鼠而发机。象骨老师曾辊毬。即雪峰一日见玄沙来。三个木毬一齐辊。玄沙便作斫牌势。雪峰深肯之。虽然总是全机大用处。俱不如禾山解打鼓。多少径截。只是难会。所以雪窦道。争似禾山解打鼓。又恐人只在话头上。作活计不知来由。莽莽卤卤。所以道。报君知莫莽卤。也须是实到这般田地始得。若要不莽卤。甜者甜兮。苦者苦。雪窦虽然如是拈弄。毕竟也跳不出

垂示云。要道便道。举世无双。当行即行。全机不让。如击石火。似闪电光。疾焰过风。奔流度刃。拈起向上钳锤。未免亡锋结舌。放一线道。试举看

【四五】举。僧问赵州。万法归一。一归何处(拶着这老汉。堆山积岳。切忌向鬼窟里作活计)州云。我在青州。作一领布衫。重七斤(果然七纵八横。拽却漫天网。还见赵州么。衲僧鼻孔曾拈得。还知赵州落处么。若这里见得。便乃天上天下唯我独尊。水到渠成。风行草偃。苟或未然。老僧在尔脚跟下)

若向一击便行处会去。天下老和尚鼻孔一时穿却。不奈尔何。自然水到渠成。苟或踌躇。老僧在尔脚跟下。佛法省要处。言不在多。语不在繁。只如这僧问赵州。万法归一。一归何处。他却答道。我在青州作一领布衫重七斤。若向语句上辨。错认定盘星。不向语句上辨。争奈却恁么道。这个公案。虽难见却易会。虽易会却难见。难则银山铁壁。易则直下惺惺。无尔计较是非处。此话与普化道来日大悲院里有斋话。更无两般。一日僧问赵州。如何是祖师西来意。州云。庭前柏树子。僧云。和尚莫将境示人。州云。老僧不曾将境示人。看他恁么向极则转不得处转得。自然盖天盖地。若转不得。触途成滞。且道他有佛法商量也无。若道他有佛法。他又何曾说心说性。说玄说妙。若道他无佛法旨趣。他又不曾辜负尔问头。岂不见。僧问木平和尚。如何是佛法大意。平云。这个冬瓜如许大。又僧问古德。深山悬崖迥绝无人处。还有佛法也无。古德云。有。僧云。如何是深山里佛法。古德云。石头大底大小底小。看这般公案。誵讹在什么处。雪窦知他落处。故打开义路。与尔颂出

编辟曾挨老古锥(何必拶着这老汉。挨拶向什么处去)七斤衫重几人知(再来不直半分钱。直得口似匾担。又却被他赢得一筹)如今抛掷西湖里(还雪窦手脚始得。山僧也不要)下载清风付与谁(自古自今。且道雪窦与他酬唱。与他下注脚。一子亲得)

十八问中。此谓之编辟问。雪窦道。编辟曾挨老古锥。编辟万法。教归一致。这僧要挨拶他赵州。州也不妨作家。向转不得处有出身之路。敢开大口便道。我在青州作一领布衫。重七斤。雪窦道。这个七斤布衫能有几人知。如今抛掷西湖里。万法归一。一亦不要。七斤布衫亦不要。一时抛在西湖里。雪窦住洞庭翠峰。有西湖也。下载清风付与谁。此是赵州示众。尔若向北来。与尔上载。尔若向南来。与尔下载。尔若从雪峰云居来。也是个担板汉。雪窦道。如此清风堪付阿谁。上载者。与尔说心说性。说玄说妙。种种方便。若是下载。更无许多义理玄妙。有底担一担禅。到赵州处。一点也使不着。一时与他打叠。教洒洒落落无一星事。谓之悟了还同未悟时。如今人尽作无事会。有底道。无迷无悟。不要更求。只如佛未出世时。达磨未来此土时。不可不恁么也。用佛出世作什么。祖师更西来作什么。总如此有什么干涉。也须是大彻大悟了。依旧山是山水是水。乃至一切万法悉皆成现。方始作。个无事底人。不见龙牙道学道。先须有悟由。还如曾斗快龙舟。虽然旧阁闲田地。一度赢来方始休。只如赵州这个七斤布衫话子。看他古人恁么道。如金如玉。山僧恁么说。诸人恁么听。总是上载。且道作么生是下载。三条椽下看取

垂示云。一槌便成超凡越圣。片言可折。去缚解粘。如冰凌上行。剑刃上走。声色堆里坐。声色头上行。纵横妙用则且置。刹那便去时如何。试举看

【四六】举。镜清问僧。门外是什么声(等闲垂一钓。不患聋问什么)僧云。雨滴声(不妨实头。也好个消息)清云。众生颠倒迷己逐物(事生也。惯得其便。铙钩搭索。还他本分手脚)僧云。和尚作么生(果然纳败缺。转枪来也。不妨难当。却把枪头倒刺人)清云。洎不迷己(咄直得分疏不下)僧云。洎不迷己意旨如何(拶着这老汉。逼杀人。前箭犹轻后箭深)清云。出身犹可易。脱体道应难(养子之缘。虽然如是。德山临济向什么处去。不唤作雨滴声。唤作什么声。直得分疏不下)洎(巨至切及也)

只这里也好荐取。古人垂示一机一境。要接人。一日镜清问僧。门外是什么声。僧云。雨滴声。清云。众生颠倒迷己逐物。又问。门外什么声。僧云。鹁鸠声。清云。欲得不招为间业。莫谤如来正法轮。又问。门外什么声。僧云。蛇咬虾蟆声。清云。将谓众生苦。更有苦众生。此语与前头公案。更无两般。衲僧家于这里透得去。于声色堆里不妨自由。若透不得。便被声色所拘。这般公案。诸方谓之煅炼语。若是煅炼只成心行。不见他古人为人处。亦唤作透声色。一明道眼。二明声色。三明心宗。四明忘情。五明展演。然不妨子细。争奈有窠臼在。镜清恁么问。门外什么声。僧云。雨滴声。却道。众生颠倒迷己逐物。人皆错会。唤作故意转人。且得没交涉。殊不知镜清有为人底手脚。胆大不拘一机一境。忒杀不惜眉毛。镜清岂不知是雨滴声。何消更问。须知古人以探竿影草。要验这僧。这僧也善挨拶便道。和尚又作么生直得。镜清入泥入水向他道。洎不迷己。其僧迷己逐物。则故是镜清为什么也迷己。须知验他句中便有出身处。这僧太懞懂。要剿绝此话。更问道。只个洎不迷己意旨如何。若是德山临济门下棒喝已行。镜清通一线道。随他打葛藤。更向他道。出身犹可易。脱体道应难。虽然恁么。古人道。相续也大难。他镜清只一句。便与这僧明脚跟下大事。雪窦颂云

虚堂雨滴声(从来无间断。大家在这里)作者难酬对(果然不知。山僧从来不是作者。有权有实有放有收。杀活擒纵)若谓曾入流(刺头入胶盆。不唤作雨满声。唤作什么声)依前还不会(山僧几曾问尔来。这漆桶。还我无孔铁锤来)。曾不会(两头坐断。两处不分。不在这两边)南山北山转[雨/汸]霈(头上脚下。若唤作雨声则瞎。不唤作雨声。唤作什么声。到这里须是脚踏实地始得)

虚堂雨滴声。作者难酬对。若唤作雨声。则是迷己逐物。不唤作雨声。又如何转物。到这里。任是作者也难酬对。所以古人道。见与师齐减师半德。见过于师方堪传授。又南院道。棒下无生忍。临机不让师。若谓曾入流。依前还不会。教中道。初于闻中。入流忘所。所入既寂。动静二相了然不生。若道是雨滴声。也不是。若道不是雨滴声。也不是。前头颂。两喝与三喝作者知机变。正类此颂。若道是入声色之流。也不是。若唤作声色。依前不会他意。譬如以指指月。月不是指。会与不会。南山北山转[雨/汸]霈也

垂示云。天何言哉。四时行焉。地何言哉。万物生焉。向四时行处。可以见体。于万物生处。可以见用。且道向什么处见得衲僧。离却言语动用行住坐卧。并却咽喉唇吻。还辨得么

【四七】举。僧问云门。如何是法身(多少人疑着。千圣跳不出。漏逗不少)门云。六不收(斩钉截铁。八角磨盘空里走。灵龟曳尾朕兆未分时荐得。已是第二头。朕兆已生后荐得。又落第三首。若更向言语上辨得。且喜没交涉)

云门道。六不收。直是难构。若向朕兆未分时构得。已是第二头。若向朕兆已生后荐得。又落第三首。若向言句上辨明。卒摸索不着。且毕竟以何为法身。若是作家底。聊闻举着。剔起便行。苟或伫思停机。伏听处分。太原孚上座本为讲师。一日登座讲次。说法身云。竖穷三际。横亘十方。有一禅客。在座下闻之失笑。孚下座云。某甲适来有甚短处。愿禅者为说看。禅者云。座主只讲得法身量边事。不见法身。孚云。毕竟如何即是。禅者云。可暂罢讲于静室中坐。必得自见。孚如其言。一夜静坐。忽闻打五更钟。忽然大悟。遂敲禅者门云。我会也。禅者云。尔试道看。孚云。我从今日去。更不将父母所生鼻孔扭掜也。又教中道。佛真法身。犹若虚空。应物现形。如水中月。又僧问夹山。如何是法身。山云。法身无相。如何是法眼。山云。法眼。无瑕。云门道。六不收。此公案有者道。只是六根六尘六识。此六皆从法身生。六根收他不得。若恁么情解。且喜没交涉。更带累云门。要见便见。无尔穿凿处。不见教中道。是法非思量分别之所能解。他答话多惹人情解。所以一句中。须具三句。更不辜负尔问头。应时应节。一言一句。一点一画。不妨有出身处。所以道。一句透。千句万句一时透。且道是法身。是祖师。放尔三十棒。雪窦颂云

一二三四五六(周而复始。滴水滴冻。费许多工夫作什么)碧眼胡僧数不足(三生六十劫。达磨何曾梦见。阇黎为什么知而故犯)少林谩道付神光(一人传虚万人传实。从头来已错了也)卷衣又说归天竺(赚杀一船人。懡[怡-台+羅]不少)天竺茫茫无处寻(在什么处。始是太平。如今在什么处)夜来却对乳峰宿(刺破尔眼睛。也是无风起浪。且道是法身是佛身。放尔三十棒)

雪窦善能于无缝罅处。出眼目颂出教人见。云门道。六不收。雪窦为什么却道。一二三四五六。直是碧眼胡僧也数不足。所以道。只许老胡知。不许老胡会。须是还他屋里儿孙始得。适来道。一言一句。应时应节。若透得去。方知道不在言句中。其或未然。不免作情解。五祖老师道。释迦牟尼佛。下贱客作儿。庭前柏树子。一二三四五。若向云门言句下。谛当见得。相次到这境界。少林谩道付神光。二祖始名神光。及至后来。又道归天竺。达磨葬于熊耳山之下。时宋云奉使西归。在西岭见达磨手携只履归西天去。使回奏圣。开坟惟见遗下一只履。雪窦道。其实此事。作么生分付。既无分付。卷衣又说归天竺。且道为什么。此土却有二三。递相恁么传来。这里不妨誵讹。也须是构得始可入作。天竺茫茫无处寻。夜来却对乳峰宿。且道即今在什么处。师便打云。瞎

【四八】举。王太傅入招庆煎茶(作家相聚。须有奇特。等闲无事。大家着一只眼。惹祸来也)时朗上座与明招把铫(一火弄泥团汉。不会煎茶。带累别人)朗翻却茶铫(事生也。果然)太傅见问上座。茶炉下是什么(果然祸事)朗云。捧炉神(果然中他箭了也。不妨奇特)太傅云。既是捧炉神。为什么翻却茶铫(何不与他本分草料。事生也)朗云。仕官千日失在一朝(错指注是什么语话。杜撰禅和如麻似粟)太傅拂袖便去(灼然作家。许他具一只眼)明招云。朗上座吃却招庆饭了。却去江外。打野榸(更与三十棒。这独眼。龙只具一只眼。也须是明眼人点破始得)朗云。和尚作么生(拶着。也好与一拶。终不作这般死郎当见解)招云。非人得其便(果然只具一只眼。道得一半。一手抬一手搦)雪窦云。当时但踏倒茶炉(争奈贼过后张弓。虽然如是。也未称德山门下客。一等是泼郎泼赖。就中奇特)榸(椿皆切枯木根)

欲知佛性义。当观时节因缘。王太傅知泉州。久参招庆。一日因入寺。时朗上座煎茶次。翻却茶铫。太傅也是个作家。才见他翻却茶铫。便问上座。茶炉下是什么。朗云。捧炉神。不妨言中有响。争柰首尾相违失却宗旨伤锋犯手。不惟辜负自己。亦且触忤他人。这个虽是无得失底事。若拈起来。依旧有亲疏有皂白。若论此事。不在言句上。却要向言句上辨个活处。所以道。他参活句。不参死句。据朗上座恁么道。如狂狗逐块。太傅拂袖便去。似不肯他。明招云。朗上座吃却招庆饭了。却去江外打野榸。野榸即是荒野中。火烧底木橛。谓之野榸。用明朗上座不向正处行。却向外边走。朗拶云。和尚又作么生。招云。非人得其便。明招自然。有出身处。亦不辜负他所问。所以道。俊狗咬人不露牙。沩山哲和尚云。王太傅大似相如夺璧直得须鬓衡冠。盖明招忍俊不禁难逢其便。大沩若作朗上座。见他太傅拂袖便行。放下茶铫。呵呵大笑。何故。见之不取。千载难逢。不见宝寿问胡钉铰云。久闻胡钉铰。莫便是否。胡云。是寿云。还钉得虚空么。胡云。请师打破将来。寿便打。胡不肯。寿云。异日自有多口阿师。为尔点破在。胡后见赵州。举似前话。州云尔因什么被他打。胡云。不知过在什么处。州云。只这一缝。尚不奈何。更教他打破虚空来。胡便休去。州代云。且钉这一缝。胡于是有省。京兆米七师行脚归。有老宿问云。月夜断井索。人皆唤作蛇。未审七师见佛时。唤作什么。七师云。若有所见即同众生。老宿云。也是千年桃核。忠国师问紫璘供奉。闻说供奉解注思益经。是否。奉云。是师云。凡当注经。须解佛意始得。奉云。若不会意。争敢言注经。师遂令侍者将一碗水七粒米一只筯在碗上送与供奉。问云。是什么义。奉云。不会。师云。老师意尚不会。更说甚佛意。王太傅与朗上座。如此话会不一。雪窦末后却道。当时但与踏倒茶炉。明招虽是如此。终不如雪窦。雪峰在洞山会下作饭头。一日淘米次。山问。作什么。峰云。淘米。山云。淘米去沙。淘沙去米。峰云。沙米一时去。山云。大众吃个什么。峰便覆却盆。山云。子因缘不在此。虽然恁么。争似雪窦云当时但踏倒茶炉。一等是什么时节。到他用处。自然腾今焕古有活脱处。颂云

来问若成风(箭不虚发偶尔成文。不妨要妙)应机非善巧(弄泥团汉有什么限。方木逗圆孔。不妨撞著作家)堪悲独眼龙(只具一双眼。只得一橛)曾未呈牙爪(也无牙爪可呈。说什么牙爪。也不得欺他)牙爪开(尔还见么。雪窦却较些子。若有恁么手脚踏倒茶炉)生云雷(尽大地人一时吃棒。天下衲僧无著身处。旱天霹雳)逆水之波经几回(七十二棒翻成一百五十)

来问。若成风。应机非善巧。太傅问处。似运斤成风。此出庄子。郢人泥壁余一少窍。遂圆泥掷补之。时有少泥。落在鼻端。傍有匠者云。公补窍甚巧。我运斤。为尔取鼻端泥。其鼻端泥若蝇子翼。使匠者斲之。匠者运斤。成风而斲之。尽其泥而不伤鼻。郢人立不失容。所谓二俱巧妙。朗上座虽应其机。语无善巧。所以雪窦道。来问。若成风。应机非善巧。堪悲独眼龙曾未呈牙爪。明招道得也太奇特。争奈未有拏云攫雾底爪牙。雪窦傍不肯。忍俊不禁。代他出气。雪窦暗去合他意。自颂他踏倒茶炉语。牙爪开生云雷。逆水之波经几回。云门道。不望尔有逆水之波。但有顺水之意亦得。所以道。活句下荐得。永劫不妄。朗上座与明招语句似死。若要见活处。但看雪窦踏倒茶炉

垂示云。七穿八穴。搀鼓夺旗。百匝千重。瞻前顾后。踞虎头收虎尾。未是作家。牛头没马头回。亦未为奇特。且道过量底人来时如何。试举看

【四九】举。三圣问雪峰。透网金鳞未审以何为食(不妨纵横自在。此问太高生。尔合只自知。何必更问)峰云。待汝出网来。向汝道(减人多少声价。作家宗师天然自在)圣云。一千五百人善知识。话头也不识(迅雷霹雳可杀惊群。一任[跳-兆+孛]跳)峰云。老僧住持事繁(不在胜负。放过一着。此语最毒)

雪峰三圣。虽然一出一入一挨一拶。未分胜负在。且道这二尊宿具什么眼目。三圣自临济受诀。遍历诸方。皆以高宾待之。看他致个问端。多少人摸索不着。且不涉理性佛法。却问道。透网金鳞以何为食。且道他意作么生。透网金鳞寻常既不食他香饵。不知以什么为食。雪峰是作家匹似闲。只以一二分酬他。却向他道。待汝出网来。向汝道。汾阳谓之呈解问。洞下谓之借事问。须是超伦绝类得大受用。顶门有眼方谓之透网金鳞。争奈雪峰是作家。不妨减人声价。却云。待汝出网来。向汝道。看他两家。把定封疆。壁立万仞。若不是三圣。只此一句便去不得。争奈三圣亦是作家。方解向他道。一千五百人善知识。话头也不识。雪峰却道。老僧住持事繁。此语得恁么顽慢。他作家相见。一擒一纵。逢强即弱。遇贱即贵。尔若作胜负会。未梦见雪峰在。看他二人。最初孤危峭峻。末后二俱死郎当。且道还有得失胜负么。他作家酬唱。必不知此。三圣在临济作院主。临济迁化垂示云。吾去后不得灭吾正法眼藏。三圣出云。争敢灭却和尚正法眼藏。济云。已后有人问尔。作么生。三圣便喝。济云。谁知吾正法眼藏。向这瞎驴边灭却三圣便礼拜。他是临济真子。方敢如此酬唱。雪窦末后。只颂透网金鳞。显他作家相见处。颂云

透网金鳞(千兵易得。一将难求。何似生。千圣不奈何)休云滞水(向他云外立。活泼泼地。且莫钝置好)摇干荡坤(作家作家。未是他奇特处。放出又何妨)振鬣摆尾(谁敢辨端倪。做得个伎俩。卖弄出来。不妨惊群)千尺鲸喷洪浪飞(转过那边去。不妨奇特。尽大地人一口吞尽)一声雷震清飙起(有眼有耳。如聋如盲。谁不悚然)清飙起(在什么处咄)天上人间知几几(雪峰牢把阵头。三圣牢把阵脚。撒土撒沙作什么。打云尔在什么处)

透网金鳞。休云滞水。五祖道只此一句颂了也。既是透网金鳞。岂居滞水。必在洪波浩渺白浪滔天处。且道二六时中。以何为食。诸人且向三条椽下七尺单前。试定当看雪窦道。此事随分拈弄。如金鳞之类。振鬣摆尾时。直得乾坤动摇。千尺鲸喷洪浪飞。此颂三圣道一千五百人善知识。话头也不识。如鲸喷洪浪相似。一声雷震清飙起。颂雪峰道老僧住持事繁。如一声雷震清飙起相似。大纲颂他两个俱是作家。清飙起。天上人间知几几。且道这一句落在什么处。飙者风也。当清飙起时。天上人间。能有几人知

垂示云。度越阶级超绝方便。机机相应。句句相投。傥非入大解脱门。得大解脱用。何以权衡佛祖。龟鉴宗乘。且道当机直截。逆顺纵横。如何道得出身句。试请举看

【五○】举。僧问云门。如何是尘尘三昧(天下衲僧尽在这里作窠窟。满口含霜。撒沙撒土作什么)门云。钵里饭桶里水(布袋着盛锥。金沙混杂。将错就错。含元殿里不问长安)

还定当得么。若定当得云门鼻孔。在诸人手里。若定当不得。诸人鼻孔。在云门手里。云门有斩钉截铁句。此一句中具三句。有底问着。便道钵里饭。粒粒皆圆。桶里水。滴滴皆显。若恁么会。且不见云门端的为人处。颂云

钵里饭桶里水(露也。撒沙撒土作什么。漱口三年始得)多口阿师难下嘴(缩却舌头。识法者惧。为什么却恁么举)北斗南星位不殊(唤东作西作什么。坐立俨然。长者长法身。短者短法身)白浪滔天平地起(脚下深数丈。宾主互换。蓦然在尔头上。尔又作么生。打)拟不拟(苍天苍天咄)止不止(说什么。更添怨苦)个个无裈长者子(郎当不少。傍观者哂)

雪窦前面颂云门对一说话道。对一说太孤绝。无孔铁锤重下楔。后面又颂马祖离四句绝百非话道。藏头白海头黑。明眼衲僧会不得。若于此公案透得。便见这个颂。雪窦当头便道。钵里饭桶里水。言中有响句里呈机。多口阿师难下嘴。随后便与尔下注脚也。尔若向这里要求玄妙道理。计较转难下嘴。雪窦只到这里也得。他爱恁么头上先把定。恐众中有具眼者觑破也。到后面须放过一着。俯为初机。打开颂出教人见。北斗依旧在北。南星依旧只在南。所以道。北斗南星位不殊。白浪滔天平地起。忽然平地上起波澜。又作么生若向事上觑则易。若向意根下寻。卒摸索不着。这个如铁橛子相似。摆拨不得。插嘴不得。尔若拟议欲会而不会。止而不止。乱呈懞袋。正是个个无裈长者子。寒山诗道。六极常婴苦。九维徒自论。有才遗草泽。无势闭蓬门。日上岩犹暗。烟消谷尚昏。其中长者子。个个总无裈

佛果圜悟禅师碧岩录卷第五(终)

此集自大慧一炬之后。而又重罹兵燹。世鲜善刻。今得蜀本。校正颇完。犹恐中间亥豕鲁鱼不无一二。四方具眼高人为是正之抄录。见教当复改窜。俾成金美。禅宗幸甚

嵎中书隐白佛果圜悟禅师碧岩录卷第六

垂示云。才有是非。纷然失心。不落阶级。又无摸索。且道放行即是。把住即是。到这里。若有一丝毫解路。犹滞言诠。尚拘机境。尽是依草附木。直饶便到独脱处。未免万里望乡关。还构得么。若未构得。且只理会个理成公案。试举看

【五一】举。雪峰住庵时。有两僧来礼拜(作什么。一状领过)峰见来。以手托庵门。放身出云。是什么(鬼眼睛。无孔笛子。擎头戴角)僧亦云。是什么(泥弹子毡拍板。箭锋相拄)峰低头归庵(烂泥里有刺。如龙无足。似蛇有角。就中难为措置)僧后到岩头(也须是问过始得。同道方知)头问。什么处来(也须是作家始得。这汉往往纳败阙。若不是同参。洎乎放过)僧云。岭南来(传得什么消息来。也须是通个消息。还见雪峰么)头云。曾到雪峰么(勘破了多时。不可道不到)僧云。曾到(实头人难得。打作两橛)头云。有何言句(便恁么去也)僧举前话(便恁么去也。重重纳败阙)头云。他道什么(好劈口便打。失却鼻孔了也)僧云。他无语低头归庵(又纳败阙。尔且道他是什么)头云。噫我当初悔不向他道末后句(洪波浩渺白浪滔天)若向伊道。天下人不奈雪老何(癞儿牵伴。不必。须弥也须粉碎。且道他圈缋在什么处)僧至夏末。再举前话请益(已是不惺惺。正贼去了多时。贼过后张弓)头云。何不早问(好与掀倒禅床。过也)僧云。未敢容易(这棒本是这僧吃。穿却鼻孔。停囚长智。已是两重公案)头云。雪峰虽与我同条生。不与我同条死(漫天网地)要识末句后。只这是(赚杀一船人。我也不信。洎乎分疏不下)

大凡扶竖宗教。须是辨个当机。知进退是非。明杀活擒纵。若忽眼目迷黎麻罗。到处逢问便问。逢答便答。殊不知鼻孔在别人手里。只如雪峰岩头。同参德山。此僧参雪峰。见解只到恁么处。及乎见岩头。亦不曾成得一事。虚烦他二老宿。一问一答。一擒一纵。直至如今。天下人成节角誵讹。分疏不下。且道节角誵讹。在什么处。雪峰虽遍历诸方。末后于鳌山店。岩头因而激之。方得剿绝大彻。岩头后值沙汰。于湖边作渡子。两岸各悬一板。有人过敲板一下。头云。尔过那边。遂从芦苇间。舞棹而出。雪峰归岭南住庵。这僧亦是久参底人。雪峰见来。以手托庵门。放身出云。是什么。如今有底。恁么问着。便去他语下咬嚼。这僧亦怪。也只向他道是什么。峰低头归庵。往往唤作无语会去也。这僧便摸索不着。有底道。雪峰被这僧一问直得。无语归庵。殊不知雪峰意有毒害处。雪峰虽得便宜。争奈藏身露影。这僧后辞雪峰。持此公案。令岩头判。既到彼。岩头问。什么处来。僧云。岭南来。头云。曾到雪峰么。若要见雪峰。只此一问。也好急着眼看。僧云。曾到。头云。有何言句。此语亦不空过。这僧不晓。只管逐他语脉转。头云。他道什么。僧云。他低头无语归庵。这僧殊不知。岩头着草鞋。在他肚皮里行。几回了也。岩头云。噫我当初悔不向他道末后句。若向他道。天下人不奈雪老何。岩头也是扶强不扶弱。这僧依旧黑漫漫地。不分缁素。怀一肚皮疑。真个道。雪峰不会。至夏末。再举前话。请益岩头。头云。何不早问。这老汉。计较生也。僧云。未敢容易。头云。雪峰虽与我同条生。不与我同条死。要识末后句。只这是岩头太杀不惜眉毛。诸人毕竟作么生会。雪峰在德山会下作饭头。一日斋晚。德山托钵下至法堂。峰云。钟未鸣鼓未响。这老汉。托钵向什么处去。山无语低头归方丈。雪峰举似岩头。头云。大小德山。不会末后句。山闻令侍者唤至方丈问云。汝不肯老僧那头密启其语。山至来日上堂。与寻常不同。头于僧堂前。抚掌大笑云。且喜老汉会末后句。他后天下人。不奈他何。虽然如是。只得三年。此公案中。如雪峰见德山无语。将谓得便宜。殊不知着贼了也。盖为他曾着贼来。后来亦解做贼。所以古人道。末后一句。始到牢关。有者道。岩头胜雪峰。则错会了也。岩头常用此机示众云。明眼汉没窠臼。却物为上。逐物为下。这末后句。设使亲见祖师来。也理会不得。德山斋晚。老子自捧钵下法堂去。岩头道。大小德山。未会末后句在。雪窦拈云。曾闻说个独眼龙。元来只具一只眼。殊不知。德山是个无齿大虫。若不是岩头识破。争知得昨日与今日不同。诸人要会末后句么。只许老胡知。不许老胡会。自古及今。公案万别千差。如荆棘林相似。尔若透得去。天下人不奈何。三世诸佛。立在下风。尔若透不得。岩头道。雪峰虽与我同条生。不与我同条死。只这一句自然有出身处。雪窦颂云

末后句(已在言前。将谓真个。觑着则瞎)为君说(舌头落也。说不着。有头无尾有尾无头)明暗双双底时节(葛藤老汉。如牛无角似虎有角。彼此是恁么)同条生也共相知(是何种族。彼此没交涉。君向潇湘我向秦)不同条死还殊绝(拄杖子在我手里。争怪得山僧。尔鼻孔为什么在别人手里)还殊绝(还要吃棒么。有什么摸索处)黄头碧眼须甄别(尽大地人亡锋结舌。我也恁么。他人却不恁么。只许老胡知。不许老胡会)南北东西归去来(收。脚跟下。犹带五色线在。乞尔一条拄杖子)夜深同看千岩雪(犹较半月程。从他大地雪漫漫。填沟塞壑无人会。也只是个瞎汉。还识得末后句么。便打)

末后句为君说。雪窦颂此末后句。他意极有落草相为。颂则杀颂。只颂毛彩些子。若要透见也未在。更敢开大口便道。明暗双双底时节。与尔开一线路。亦与尔一句打杀了也。末后更与尔注解。只如招庆一日问罗山云。岩头道。恁么恁么不恁么不恁么。意旨如何。罗山召云。大师。师应诺。山云。双明亦双暗。庆礼谢而去。三日后又问。前日蒙和尚垂慈。只是看不破。山云。尽情向尔道了也。庆云。和尚是把火行。山云。若恁么据大师疑处问将来。庆云。如何是双明亦双暗。山云。同生亦同死。庆当时礼谢而去。后有僧问招庆。同生亦同死时如何。庆云。合取狗口。僧云。大师收取口吃饭。其僧却来问罗山云。同生不同死时如何。山云。如牛无角。僧云。同生亦同死时如何。山云。如虎戴角。末后句。正是这个道理。罗山会下有僧。便用这个意。致问招庆。庆云。彼此皆知。何故我若东胜身洲道一句。西瞿耶尼洲也知。天上道一句。人间也知。心心相知。眼眼相照。同条生也则犹易见。不同条死也还殊绝。释迦达磨也摸索不着。南北东西归去来。有些子好境界。夜深同看千岩雪。且道是双明双暗。是同条生是同条死。具眼衲僧试甄别看

【五二】举。僧问赵州。久响赵州石桥。到来只见略彴(也有人来捋虎须。也是衲僧本分事)州云。汝只见略彴。且不见石桥(惯得其便。这老汉卖身去也)僧云。如何是石桥(上钓来也。果然)州云。渡驴渡马(一网打就。直得尽大地人无出气处。一死更不再活)彴(实若切)

赵州有石桥。盖李膺造也。至今天下有名。略彴者。即是独木桥也。其僧故意减他威光问他道。久响赵州石桥。到来只见略彴。赵州便道。汝只见略彴。且不见石桥。据他问处。也只是平常说话相似。赵州用去钓他。这僧果然上钩。随后便问。如何是石桥。州云。渡驴渡马。不妨言中自有出身处。赵州不似临济德山。行棒行喝。他只以言句杀活。这公案好好看来。只是寻常斗机锋相似。虽然如是。也不妨难凑泊。一日与首座看石桥。州乃问首座。是什么人造。座云。李膺造。州云。造时向什么处下手。座无对。州云。寻常说石桥。问着下手处也不知。又一日州扫地次。僧问。和尚是善知识。为什么有尘。州云。外来底。又问。清净伽蓝。为什么有尘。州云。又有一点也。又僧问。如何是道。州云。墙外底。僧云。不问这个道。问大道。州云。大道透长安。赵州偏用此机。他到平实安稳处。为人更不伤锋犯手。自然孤峻。用得此机甚妙。雪窦颂云

孤危不立道方高(须是到这田地始得。言犹在耳。还他本分草料)入海还须钓巨鳌(坐断要津不通凡圣。虾蚬螺蚌不足问。大丈夫汉。不可两两三三)堪笑同时灌溪老(也有恁么人曾恁么来。也有恁么用机关底手脚)解云劈箭亦徒劳(犹较半月程。似则似是则未是)

孤危不立道方高。雪窦颂赵州寻常为人处。不立玄妙。不立孤危。不似诸方道打破虚空。击碎须弥。海底生尘。须弥鼓浪。方称他祖师之道。所以雪窦道。孤危不立道方高。壁立万仞。显佛法奇特灵验。虽然孤危峭峻。不如不立孤危。但平常自然转辘辘地。不立而自立。不高而自高。机出孤危方见玄妙。所以雪窦云。入海还须钓巨鳌。看他具眼宗师等闲垂一语。用一机不钓鰕蚬螺蚌。直钓巨鳌。也不妨是作家。此一句用显前面公案。堪笑同时灌溪老。不见僧问灌溪。久响灌溪。及乎到来。只见个沤麻池。溪云。汝只见沤麻池。且不见灌溪。僧云。如何是灌溪。溪云。劈箭急。又僧问黄龙。久响黄龙。及乎到来。只见个赤斑蛇。龙云。子只见赤斑蛇。且不见黄龙。僧云。如何是黄龙。龙云。拖拖地。僧云。忽遇金翅鸟来时如何。龙云。性命难存。僧云。恁么则遭他食啖去也。龙云。谢子供养。此总是立孤危。是则也是不免费力。终不如赵州寻常用底。所以雪窦道。解云劈箭亦徒劳。只如灌溪黄龙即且致。赵州云。波驴渡马。又作么生会。试辨看

垂示云。遍界不藏。全机独露。触途无滞。着著有出身之机。句下无私。头头有杀人之意。且道古人。毕竟向什么处休歇。试举看

【五三】举。马大师与百丈行次。见野鸭子飞过(两个落草汉草里辊。蓦顾作什么)大师云。是什么(和尚合知。这老汉鼻孔也不知)丈云。野鸭子(鼻孔已在别人手里。只管供款。第二杓恶水更毒)大师云。什么处去也(前箭犹轻后箭深。第二回啖啄。也合自知)丈云。飞过去也(只管随他后转。当面蹉过)大师遂扭百丈鼻头(父母所生鼻孔却在别人手里。捩转枪头。裂转鼻孔来也)丈作忍痛声(只在这里。还唤作野鸭子得么。还识痛痒么)大师云。何曾飞去(莫瞒人好。这老汉元来只在鬼窟里作活计)

正眼观来却是百丈具正因。马大师无风起浪。诸人要与佛祖为师。参取百丈。要自救不了。参取马祖大师。看他古人二六时中。未尝不在个里。百丈丱岁离尘。三学该练。属大寂阐化南昌。乃倾心依附。二十年为侍者。及至再参。于喝下方始大悟。而今有者道。本无悟处。作个悟门建立此事。若恁么见解。如狮子身中虫。自食狮子肉不见古人道。源不深者流不长。智不大者见不远。若用作建立会。佛法岂到如今。看他马大师与百丈行次。见野鸭子飞过。大师岂不知是野鸭子。为什么却恁么问。且道他意落在什么处。百丈只管随他后走。马祖遂扭他鼻孔。丈作忍痛声马祖云。何曾飞去百丈便省。而今有底错会。才问着便作忍痛声。且喜跳不出。宗师家为人须为教彻。见他不会。不免伤锋犯手。只要教他明此事。所以道。会则途中受用。不会则世谛流布。马祖当时若不扭住。只成世谛流布。也须是逢境遇缘。宛转教归自己。十二时中。无空缺处。谓之性地明白。若只依草附木。认个驴前马后。有何用处。看他马祖百丈恁么用。虽似昭昭灵灵。却不住在昭昭灵灵处。百丈作忍痛声。若恁么见去。遍界不藏头头成现。所以道。一处透千处万处一时透。马祖次日升堂众才集。百丈出卷却拜席。马祖便下座。归方丈次问百丈。我适来上堂。未曾说法。尔为什么。便卷却席丈云。昨日被和尚扭得鼻孔痛。祖云。尔昨日向甚处留心。丈云。今日鼻头又不痛也。祖云。尔深知今日事。丈乃作礼。却归侍者寮哭。同事侍者问云。尔哭作什么。丈云。尔去问取和尚。侍者遂去问马祖。祖云。尔去问取他看。侍者却归寮问百丈。丈却呵呵大笑。侍者云。尔适来哭。而今为什么却笑。丈云。我适来哭。如今却笑。看他悟后。阿辘辘地。罗笼不住。自然玲珑。雪窦颂云

野鸭子(成群作队又有一只)知何许(用作什么。如麻似粟)马祖见来相共语(打葛藤有什么了期。说个什么。独有马祖识个俊底)话尽山云海月情(东家杓柄长。西家杓柄短。知他打葛藤多少)依前不会还飞去([囗@力]。莫道他不会言。飞过什么处去)欲飞去(鼻孔在别人手里。已是与他下注脚了也)却把住(老婆心切。更道什么)道道(什么道。不可也教山僧道。不可作野鸭子叫。苍天苍天。脚跟下好与三十棒。不知向什么处去)

雪窦劈头便颂道。野鸭子知何许。且道有多少。马祖见来相共语。此颂马祖问百丈云。是什么。丈云。野鸭子。语尽山云海月情。颂再问百丈什么处去。马大师为他意旨自然脱体。百丈依前不会。却道飞过去也。两重蹉过欲飞去。却把住。雪窦据款结案。又云。道道。此是雪窦转身处。且道。作么生道。若作忍痛声则错。若不作忍痛声。又作么生会。雪窦虽然颂得甚妙。争奈也跳不出

垂示云。透出生死。拨转机关。等闲截铁斩钉。随处盖天盖地。且道是什么人行履处。试举看

【五四】举。云门问僧近离甚处(不可也道西禅。探竿影草。不可道东西南北)僧云。西禅(果然。可杀实头。当时好与本分草料)门云。西禅近日有何言句(欲举恐惊和尚。深辨来风。也似和尚相似寐语)僧展两手(败阙了也。勾贼破家。不妨令人疑着)门打一掌(据令而行。好打。快便难逢)僧云。某甲话在(尔待要翻款那。却似有搀旗夺鼓底手脚)门却展两手(崄驾与青龙不解骑)僧无语(可惜)门便打(不可放过。此棒合是云门吃。何故。当断不断返招其乱。阇黎合吃多少。放过一着。若不放过合作么生)

云门问这僧。近离甚处。僧云。西禅。这个是当面话。如闪电相似。门云。近日有何言句。也只是平常说话。这僧也不妨是个作家。却倒去验云门。便展两手。若是寻常人遭此一验。便见手忙脚乱。他云门有石火电光之机。便打一掌。僧云。打即故是。争奈某甲话在。这僧有转身处。所以云门放开。却展两手。其僧无语。门便打。看他云门自是作家。行一步知一步落处。会瞻前亦解顾后。不失踪由。这僧只解瞻前不能顾后。颂云

虎头虎尾一时收(杀人刀活人剑。须是这僧始得。千兵易得一将难求)凛凛威风四百州(坐断天下人舌头。盖天盖地)却问不知何太崄(不可盲枷瞎棒。雪窦元来未知在。阇黎相次着也)师云。放过一着(若不放过又作么生。尽天下人一时落节。击禅床一下)

雪窦颂得此话极易会。大意只颂云门机锋。所以道。虎头虎尾一时收。古人云。据虎头收虎尾。第一句下明宗旨。雪窦只据款结案。爱云门会据虎头。又能收虎尾。僧展两手。门便打。是据虎头。云门展两手。僧无语。门又打。是收虎尾。头尾齐收。眼似流星。自然如击石火。似闪电光。直得凛凛威风四百州。直得尽大地世界风飒飒地。却问。不知何太崄。不妨有崄处。雪窦云。放过一着。且道如今不放过时又作么生。尽大地人。总须吃棒。如今禅和子。总道等他展手时。也还他本分草料。似则也似。是则未是。云门不可只恁么教尔休。也须别有事在

垂示云。稳密全真。当头取证。涉流转物。直下承当。向击石火闪电光中。坐断誵讹。于据虎头收虎尾处。壁立千仞。则且置。放一线道。还有为人处也无。试举看

【五五】举。道吾与渐源至一家吊慰。源拍棺云。生邪死邪(道什么。好不惺惺。这汉犹在两头)吾云。生也不道。死也不道(龙吟雾起。虎啸风生。买帽相头。老婆心切)源云。为什么不道(蹉过了也。果然错会)吾云。不道不道(恶水蓦头浇。前箭犹轻后箭深)回至中路(太惺惺)源云。和尚快与某甲道。若不道。打和尚去也(却较些子。罕逢穿耳客。多遇刻舟人。似这般不唧[口*留]汉。入地狱如箭)吾云。打即任打。道即不道(再三须重事。就身打劫。这老汉满身泥水。初心不改)源便打(好打且道。打他作什么。屈棒元来有人吃在)后道吾迁化。源到石霜举似前话(知而故犯。不知是不是。是则也大奇)霜云。生也不道。死也不道(可杀新鲜。这般茶饭却元来有人吃)源云。为什么不道(语虽一般。意无两种。且道与前来问是同是别)霜云。不道不道(天上天下。曹溪波浪如相似。无限平人被陆沈)源于言下有省(瞎汉。且莫瞒山僧好)源一日将锹子。于法堂上。从东过西。从西过东(也是死中得活。好与先师出气。莫问他。且看这汉一场懡[怡-台+羅])霜云。作什么(随后娄薮也)源云。觅先师灵骨(丧车背后悬药袋。悔不慎当初。尔道什么)霜云。洪波浩渺白浪滔天。觅什么先师灵骨(也须还他作家始得。成群作队作什么)雪窦着语云。苍天苍天(太迟生。贼过后张弓。好与一坑埋却)源云。正好着力(且道落在什么处。先师曾向尔道什么。这汉从头到尾。直至如今。出身不得)太原孚云。先师灵骨犹在(大众见么。闪电相似。是什么破草鞋。犹较些子)

道吾与渐源。至一家吊慰。源拍棺木云。生邪死邪。吾曰生也不道。死也不道。若向句下便入得。言下便知归。只这便是透脱生死底关键。其或未然。往往当头蹉过。看他古人行住坐卧。不妨以此事为念。才至人家吊慰。渐源便拍棺问道吾云。生邪死邪。道吾不移易一丝毫。对他道。生也不道。死也不道。渐源当面蹉过。逐他语句走更云。为什么不道。吾云。不道不道。吾可谓赤心片片。将错就错。源犹自不惺惺。回至中路又云。和尚快与某甲道。若不道。打和尚去也。这汉识什么好恶。所谓好心不得好报。道吾依旧老婆心切更向他道。打即任打。道即不道。源便打。虽然如是。却是他赢得一筹。道吾恁么血滴滴地为他。渐源得恁么不瞥地。道吾既被他打。遂向渐源云。汝且去。恐院中知事探得。与尔作祸。密遣渐源出去。道吾忒杀伤慈。源后来至一小院。闻行者诵观音经云。应以比丘身得度者即现比丘身而为说法。忽然大悟云。我当时错怪先师。争知此事。不在言句上。古人道。没量大人。被语脉里转却。有底情解道。道吾云。不道不道。便是道了也。唤作打背翻筋斗。教人摸索不着。若恁么会。作么生得平稳去。若脚踏实地。不隔一丝毫。不见七贤女游尸陀林。遂指尸问云。尸在这里。人在什么处。大姊云。作么作么。一众齐证无生法忍。且道有几个。千个万个。只是一个。渐源后到石霜。举前话。石霜依前云。生也不道。死也不道。源云。为什么不道。霜云。不道不道。他便悟去。一日将锹子。于法堂上。从东过西。从西过东。意欲呈己见解。霜果问云。作什么。源云。觅先师灵骨。霜便截断他脚跟云。我这里洪波浩渺白浪滔天。觅什么先师灵骨。他既是觅先师灵骨。石霜为什么却恁么道。到这里。若于生也不道。死也不道处。言下荐得。方知自始至终全机受用。尔若作道理。拟议寻思。直是难见。渐源云。正好着力。看他悟后道得自然奇特。道吾一片顶骨如金色。击时作铜声。雪窦着语云。苍天苍天。其意落在两边。太原孚云。先师灵骨犹在。自然道得稳当。这一落索。一时拈向一边。且道作么生是省要处。作么生是着力处。不见道。一处透千处万处一时透。若向不道不道处透得去。便乃坐断天下人舌头。若透不得。也须是自参自悟。不可容易过日。可惜许时光。雪窦颂云

兔马有角(斩可杀奇特。可杀新鲜)牛羊无角(斩。成什么模样。瞒别人即得)绝毫绝牦(天上天下唯我独尊。尔向什么处摸索)如山如岳(在什么处。平地起波澜。[祝/土]着尔鼻孔)黄金灵骨今犹在(截却舌头。塞却咽喉。拈向一边。只恐无人识得伊)白浪滔天何处着(放过一着。脚跟下蹉过。眼里耳里着不得)无处着(果然。却较些子果然没溺深坑)只履西归曾失却(祖祢不了。累及儿孙。打云。为什么却在这里)

雪窦偏会下注脚。他是云门下儿孙。凡一句中。具三句底钳锤。向难道处道破。向拨不开处拨开。去他紧要处颂出。直道兔马有角。牛羊无角。且道兔马为什么有角。牛羊为什么却无角。若透得前话。始知雪窦有为人处。有者错会道。不道便是道。无句是有句。兔马无角。却云有角。牛羊有角。却云无角。且得没交涉。殊不知。古人千变万化。现如此神通。只为打破尔这精灵鬼窟。若透得去。不消一个了字。兔马有角牛羊无角。绝毫绝牦。如山如岳。这四句。似摩尼宝珠一颗相似。雪窦浑沦地。吐在尔面前了也。末后皆是据款结案。黄金灵骨。今犹在。白浪滔天何处着。此颂石霜与大原孚语。为什么无处着。只履西归曾失却。灵龟曳尾。此是雪窦转身为人处。古人道。他参活句不参死句。既是失却。他一火为什么。却竞头争

垂示云。诸佛不曾出世。亦无一法与人。祖师不曾西来。未尝以心传授。自是时人不了。向外驰求。殊不知自己脚跟下。一段大事因缘。千圣亦摸索不着。只如今见不见闻不闻。说不说知不知。从什么处得来。若未能洞达。且向葛藤窟里会取。试举看

【五六】举。良禅客问钦山。一镞破三关时如何(崄不妨奇特。不妨是个猛将)山云。放出关中主看(劈面来也。也要大家知。主山高按山低)良云。恁么则知过必改(见机而作。已落第二头)山云。更待何时(有擒有纵。风行草偃)良云。好箭放不着所在便出(果然。拟待翻款那。第二棒打人不痛)山云。且来阇黎(呼则易遣则难。唤得回头。堪作什么)良回首(果然把不住。中也)山把住云。一镞破三关即且止。试与钦山发箭看(虎口里横身。逆水之波。见义不为无勇也)良拟议(果然摸索不着。打云。可惜许)山打七棒云。且听这汉疑三十年(令合恁么。有始有终。头正尾正。这个棒合是钦山吃)

良禅客也不妨是一员战将。向钦山手里。左盘右转。坠鞭闪[革*登]。末后可惜许。弓折箭尽。虽然如是。李将军自有嘉声在。不得封侯也是闲。这个公案。一出一入。一擒一纵。当机觌面提。觌面当机疾。都不落有无得失。谓之玄机。稍亏些子力量。便有颠蹶。这僧亦是个英灵底衲子。致个问端。不妨惊群。钦山是作家宗师。便知他问头落处。镞者箭镞也。一箭射透三关时如何。钦山意道。尔射透得则且置。试放出关中主看。良云。恁么则知过必改。也不妨奇特。钦山云。更待何时。看他恁么只对。钦山所问。更无些子空缺处。后头良禅客却道。好箭放不着所在。拂袖便出。钦山才见他恁么道。便唤云。且来阇黎。良禅客果然把不住。便回首。钦山擒住云。一镞破三关则且止。试与钦山发箭看。良拟议。钦山便打七棒。更随后与他念一道咒云。且听这汉疑三十年。如今禅和子尽道。为什么不打八下。又不打六下。只打七下。不然等他问道试与钦山发箭看。便打。似则也似。是则未是在。这个公案。须是胸襟里不怀些子道理计较。超出语言之外。方能有一句下破三关。及有放箭处。若存是之与非。卒摸索不着。当时这僧。若是个汉。钦山也大崄。他既不能行此令。不免倒行。且道关中主。毕竟是什么人。看雪窦颂云

与君放出关中主(中也。当头蹉过。退后退后)放箭之徒莫莽卤(一死不再活。大誵讹过了)取个眼兮耳必聋(左眼半斤。放过一着。左边不前右边不后)舍个耳兮目双瞽(右眼八两。只得一路。进前则堕坑落堑。退后则猛虎[銜-金+缶]脚)可邻一镞破三关(全机恁么来时如何。道什么。破也。堕也)的的分明箭后路(死汉。咄。打云。还见么)君不见(癞儿牵伴。打葛藤去也)玄沙有言兮(那个不是玄沙)大丈夫先天为心祖(一句截流万机寝削。鼻孔在我手里。未有天地世界已前。在什么处安身立命)

此颂数句。取归宗颂中语。归宗昔日。因作此颂。号曰归宗。宗门中谓之宗旨之说。后来同安闻之云。良公善能发箭。要且不解中的。有僧便问。如何得中的。安云。关中主是什么人。后有僧举似钦山。山云。良公若恁么。也未免得钦山口。虽然如是。同安不是好心。雪窦道。与君放出关中主。开眼也着。合眼也着。有形无形。尽斩为三段。放箭之徒莫莽卤。若善能放箭。则不莽卤。若不善放。则莽卤可知。取个眼兮耳必聋。舍个耳兮目双瞽。且道取个眼。为什么却耳聋。舍个耳。为什么却双瞽。此语无取舍。方能透得。若有取舍则难见。可怜一镞破三关的的分明箭后路。良禅客问。一镞破三关时如何。钦山云。放出关中主看。乃至末后同安公案。尽是箭后路。毕竟作么生。君不见。玄沙有言兮。大丈夫先天为心祖。寻常以心为祖宗极则。这里为什么。却于天地未生已前。犹为此心之祖。若识破这个时节。方识得关中主。的的分明箭后路。若要中的。箭后分明有路。且道作么生是箭后路。也须是自着精彩始得。大丈夫先天为心祖。玄沙常以此语示众。此乃是归宗有此颂。雪窦误用为玄沙语。如今参学者。若以此心为祖宗。参到弥勒佛下生。也未会在若。是大丈夫汉心犹是儿孙。天地未分已是第二头。且道正当恁么时。作么生是先天地

垂示云。未透得已前。一似银山铁壁。及乎透得了。自己元来是铁壁银山。或有人问且作么生。但向他道。若尚个里。露得一机。看得一境。坐断要津不通凡圣。未为分外。苟或未然。看取古人样子

【五七】举。僧问赵州。至道无难唯嫌拣择。如何是不拣择(这铁蒺藜。多少人吞不得。大有人疑着在。满口含霜)州云。天上天下唯我独尊(平地上起骨堆。衲僧鼻孔一时穿却。金刚铸铁券)僧云。此犹是拣择(果然随他转了也。拶着这老汉)州云。田厍奴。什么处是拣择(山高石裂)僧无语(放尔三十棒。直得目瞪口呿)厍(式夜切音含)

僧问赵州。至道无难唯嫌拣择。三祖信心铭劈头便道这两句。有多少人错会。何故至道本无难。亦无不难。只是唯嫌拣择。若恁么会。一万年也未梦见在。赵州常以此语问人。这僧将此语。倒去问他。若向语上觅。此僧却惊天动地。若不在语句上。又且如何更参三十年。这个些子关捩子。须是转得始解。捋虎须也须是本分手段始得。这僧也不顾危亡。敢捋虎须便道。此犹是拣择。赵州劈口便塞道。田厍奴。什么处是拣择。若问着别底。便见脚忙手乱。争奈这老汉是作家。向动不得处动。向转不得处转。尔若透得一切恶毒言句。乃至千差万状。世间戏论。皆是醍醐上味。若到着实处。方见赵州赤心片片。田厍奴。乃福唐人。乡语骂人。似无意智相似。这僧道此犹是拣择。赵州道田厍奴。什么处是拣择。宗师眼目。须至恁么。如金翅鸟擘海直取龙吞。雪窦颂云

似海之深(是什么度量。渊源难测。也未得一半在)如山之固(什么人撼得。犹在半途)蚊虻弄空里猛风(也有恁么底。果然不料力。可杀不自量)蝼蚁撼于铁柱(同坑无异土。且得没交涉。阇黎与他同参)拣兮择兮(担水河头卖。道什么赵州来也)当轩布鼓(已在言前一坑埋却。如麻似粟打云。塞却尔咽喉)

雪窦注两句云。似海之深如山之固。僧云。此犹是拣择。雪窦道。这僧一似蚊虻弄空里猛风。蝼蚁撼于铁柱。雪窦赏他胆大。何故此是上头人用底。他敢恁么道。赵州作不放他。便云。田厍奴。什么处是拣择。岂不是猛风铁柱。拣兮择兮。当轩布鼓。雪窦末后提起教活。若识得明白。十分尔自将来了也。何故不见道。欲得亲切。莫将问来问。是故当轩布鼓

【五八】举。僧问赵州。至道无难唯嫌拣择。是时人窠窟否(两重公案。也是疑人处。踏着秤锤硬似铁。犹有这个在。莫以己妨人)州云。曾有人问我。直得五年分疏不下(面赤不如语直。胡孙吃毛虫。蚊子咬铁牛)

赵州平生不行棒喝。用得过于棒喝。这僧问得来。也甚奇怪。若不是赵州。也难答伊。盖赵州是作家。只向伊道。曾有人问我。直得五年分疏不下。问处壁立千仞。答处亦不轻他。只恁么会直是当头。若不会。且莫作道理计较。不见投子宗道者。在雪窦会下作书记。雪窦令参至道无难唯嫌拣择。于此有省。一日雪窦问他。至道无难唯嫌拣择。意作么生。宗云。畜生畜生。后隐居投子。凡去住持。将袈裟裹草鞋与经文。僧问。如何是道者家风。宗云。袈裟裹草鞋。僧云。未审意旨如何。宗云。赤脚下桐城。所以道。献佛不在香多。若透得脱去。纵夺在我。既是一问一答。历历现成。为什么赵州却道。分疏不下。且道是时人窠窟否。赵州在窠窟里答他。在窠窟外答他。须知此事不在言句上。或有个汉彻骨彻髓。信得及去。如龙得水。似虎靠山。颂云

象王嚬呻(富贵中之富贵。谁人不悚然。好个消息)狮子哮吼(作家中作家。百兽脑裂。好个入路)无味之谈(相骂饶尔接嘴。铁橛子相似。有什么咬嚼处。分疏不下五年强。一叶舟中载大唐。渺渺兀然波浪起。谁知别有好思量)塞断人口(相唾饶尔泼水。咦阇黎道甚么)南北东西(有么有么。天上天下。苍天苍天)乌飞兔走(自古自今一时活埋)

赵州道。曾有人问我。直得五年分疏不下。似象王嚬呻狮子哮吼。无味之谈。塞断人口。南北东西。乌飞兔走。雪窦若无末后句。何处更有雪窦来。既是乌飞兔走。且道赵州雪窦山僧毕竟落在什么处

垂示云。该天括地。越圣超凡。百草头上指出涅槃妙心。干戈丛里点定衲僧命脉。且道承个什么人恩力。便得恁么。试举看

【五九】举。僧问赵州。至道无难。唯嫌拣择(再运前来。道什么。三重公案)才有语言是拣择(满口含霜)和尚如何为人(拶着这老汉。[囗@力])州云。何不引尽这语(贼是小人智过君子。白拈贼。骑贼马趁贼)僧云。某甲只念到这里(两个弄泥团汉。逢着个贼。垛根难敌手)州云。只这至道无难唯嫌拣择(毕竟由这老汉。被他换却眼睛。捉败了也)

赵州道。只这至道无难唯嫌拣择。如击石火似闪电光。擒纵杀活。得恁么自在。诸方皆谓。赵州有逸群之辩。赵州寻常示众。有此一篇云。至道无难唯嫌拣择。才有语言。是拣择。是明白。老僧不在明白裹。是汝等还护惜也无。

时有僧问云。既不在明白里。护惜个什么。州云。我亦不知。僧云。和尚既不知。为什么道。不在明白里。州云。问事即得。礼拜了退。后来这僧只拈他衅罅处去问他。问得也不妨奇特。争奈只是心行。若是别人奈何他不得。争奈赵州是作家。便道何不引尽这语。这僧也会转身吐气。便道某甲只念到这里。一似安排相似。赵州随声拈起便答。不须计较。古人谓之相续也大难。他辨龙蛇别休咎。还他本分作家。赵州换却这僧眼睛。不犯锋铓。不着计较。自然恰好。尔唤作有句也不得。唤作无句也不得。唤作不有不无句也不得。离四句绝百非。何故。若论此事。如击石火。似闪电光。急着眼看方见。若或拟议踌躇。不免丧身失命。雪窦颂云　踌躇(上音踌。下音除。犹豫不进也)

水洒不着(说什么太深远生。有什么共语处)风吹不入(如虚空相似。硬剥剥地。望空启告)虎步龙行(他家得自在。不妨奇特)鬼号神泣(大众掩耳。草偃风行。阇黎莫是与他同参)头长三尺知是谁(怪底物。何方圣者。见么见么)相对无言独足立(咄。缩头去。放过一着。山魈。放过即不可。便打)

水洒不着。风吹不入。虎步龙行。鬼号神泣。无尔啖啄处。此四句颂赵州答话大似龙驰虎骤。这僧只得一场懡[怡-台+羅]。非但这僧。直得鬼也号神也泣。风行草偃相似。末后两句。可谓一子亲得。头长三尺知是谁。相对无言独足立。不见僧问古德。如何是佛。古德云。头长三尺颈长二寸。雪窦引用。未审诸人还识么。山僧也不识。雪窦一时脱体画却赵州。真个在里了也。诸人须子细着眼看

垂示云。诸佛众生本来无异。山河自己宁有等差。为什么却浑成两边去也。若能拨转话头。坐断要津。放过即不可。若不放过。尽大地不消一掜。且作么生是拨转话头处。试举看

【六○】举。云门以拄杖示众云(点化在临时。杀人刀活人剑。换却尔眼睛了也)拄杖子化为龙(何用周遮。用化作什么)吞却乾坤了也(天下衲僧性命不存。还碍着咽喉么。阇黎向什么处安身立命)山河大地甚处得来(十方无壁落。四面亦无门。东西南北四维上下。争奈这个何)

只如云门道。挂杖子化为龙。吞却乾坤了也。山河大地甚处得来。若道有则瞎。若道无则死。还见云门为人处么。还我拄杖子来。如今人不会他云门独露处。却道即色明心。附物显理。且如释迦老子四十九年说法。不可不知此议论。何故。更用拈花。迦叶微笑。这老汉便搽胡道。吾有正法眼藏涅槃妙心。分付摩诃大迦叶。更何必单传心印。诸人既是祖师门下客。还明得单传底心么。胸中若有一物。山河大地。摐然现前胸中若无一物。外则了无丝毫。说什么理与智冥境与神会。何故一会一切会。一明一切明。长沙道。学道之人不识真。只为从前认识神。无量劫来生死本。痴人唤作本来人。忽若打破阴界。身心一如身外无余。犹未得一半在。说什么即色明心附物显理。古人道。一尘才起。大地全收。且道是那个一尘。若识得这一尘。便识得拄杖子。才拈起拄杖子。便见纵横妙用。恁么说话。早是葛藤了也。何况更化为龙。庆藏主云。五千四十八卷。还曾有恁么。说话么。云门每向拄杖处。拈掇全机大用。活泼泼地为人。芭蕉示众云。衲僧巴鼻。尽在拄杖头上。永嘉亦云。不是标形虚事褫。如来宝杖亲踪迹。如来昔于然灯佛时。布发掩泥。以待彼佛。然灯曰。此处当建梵刹。时有一天子。遂标一茎草云。建梵刹竟。诸人且道。这个消息。从那里得来。祖师道。棒头取证。喝下承当。且道承当个什么。忽有人问。如何是拄杖子。莫是打筋斗么。莫是抚掌一下么。总是弄精魂。且喜没交涉。雪窦颂云　褫(音驰)

拄杖子吞乾坤(道什么。只用打狗)徒说桃花浪奔(拨开向上一窍。千圣齐立下风。也不在拏云攫雾处。说得千遍万遍。不如手脚罗笼一遍)烧尾者不在拏云攫雾(左之右之。老僧只管看。也只是一个干柴片)曝腮者何必丧胆亡魂(人人气宇如王。自是尔千里。万里。争奈悚然)拈了也(谢慈悲。老婆心切)闻不闻(不免落草。用闻作什么)直须洒洒落落(残羹馊饭干。坤大地甚处得来)休更纷纷纭纭(举令者先犯。相次到尔头上。打云放过则不可)七十二棒且轻恕(山僧不曾行此令。据令而行。赖值得山僧)一百五十难放君(正令当行。岂可只恁么了。直饶朝打三千暮打八百堪作什么)师蓦拈拄杖下座。大众一时走散(雪窦龙头蛇尾作什么)曝(音仆日干也。通作暴。又薄报切)

云门委曲为人。雪窦截径为人。所以拨却化为龙。不消恁么道。只是拄杖子吞乾坤。雪窦大意免人情解。更道徒说桃花浪奔。更不必化为龙也盖禹门有三级浪。每至三月。桃花浪涨。鱼能逆水。而跃过浪者即化为龙。雪窦道纵化为龙。亦是徒说。烧尾者不在拏云攫雾。鱼过禹门。自有天火烧其尾。拏云攫雾而去。雪窦意道。纵化为龙。亦不在拏云攫雾也。曝腮者何必丧胆亡魂。清凉疏序云。积行菩萨。尚乃曝腮于龙门。大意明华严境界非小德小智之所造诣。独如鱼过龙门透不过者。点额而回。困于死水沙碛中。曝其腮也。雪窦意道。既点额而回。必丧胆亡魂拈了也。闻不闻。重下注脚。一时与尔扫荡了也。诸人直须洒洒落落去。休更纷纷纭纭。尔若更纷纷纭纭。失却拄杖子了也。七十二棒且轻恕。雪窦为尔舍重从轻。古人道七十二棒。翻成一百五十。如今人错会。却只算数目。合是七十五棒。为什么。却只七十二棒殊不知。古人意在言外。所以道。此事不在言句中。免后人去穿凿。雪窦所以引用。直饶真个洒洒。落落正好与尔七十二棒。犹是轻恕直饶总。不如此一百五十难放君。一时颂了也。却更拈拄杖。重重相为虽然恁么。也无一个皮下有血

佛果圜悟禅师碧岩录卷第六终

嵎中书隐鼎刊圜悟碧岩录。幸已讫事。四方禅友或收得祖庭事苑万善同归录及禅宗文字。世罕刊本者。幸乞见示当为绣梓。以广禅学。此亦方便接引之一端也。告毋舍玉幸甚　禀白佛果圜悟禅师碧岩录卷第七

垂示云。建法幢立宗旨。还他本分宗师。定龙蛇别缁素。须是作家知识。剑刃上论杀活。棒头上别机宜。则且置。且道独据寰中事一句作么生商量。试举看

【六一】举。风穴垂语云(兴云致雨。也要为主为宾)若立一尘(我为法王于法自在。花簇簇锦簇簇)家国兴盛(不是他屋里事)不立一尘(扫踪灭迹。失却眼睛。和鼻孔失也)家国丧亡(一切处光明。用家国作什么。全是他家屋里事)雪窦拈拄杖云(须是壁立千仞始得。达磨来也)还有同生同死底衲僧么(还我话头来。虽然如是。要平不平之事。须于雪窦商量始得还知么。若知许尔自由自在。若不知朝打三千暮打八百)

只如风穴示众云。若立一尘。家国兴盛。不立一尘。家国丧亡。且道立一尘即是。不立一尘即是。到这里。须是大用现前始得。所以道。设使言前荐得。犹是滞壳迷封。直饶句下精通。未免触途狂见。他是临济下尊宿。直下用本分草料。若立一尘。家国兴盛野老颦蹙。意在立国安邦。须藉谋臣猛将。然后麒麟出凤凰翔。乃太平之祥瑞也。他三家村里人。争知有恁么事。不立一尘。家国丧亡。风飒飒地。野老为什么。出来讴歌。只为家国丧亡。洞下谓之转变处。更无佛无众生。无是无非。无好无恶。绝音响踪迹。所以道。金屑虽贵。落眼成翳。又云。金屑眼中翳。衣珠法上尘。己灵犹不重。佛祖是何人。七穿八穴。神通妙用。不为奇特。到个里。衲被蒙头万事休。此时山僧都不会。若更说心说性。说玄说妙。都用不着。何故。他家自有神仙境。南泉示众云。黄梅七百高僧。尽是会佛法底人。不得他衣钵。唯有卢行者。不会佛法。所以得他衣钵。又云。三世诸佛不知有。狸奴白牯却知有。野老或颦蹙。或讴歌且道作么生会。且道他具什么眼却恁么。须知野老门前。别有条章。雪窦双拈了。却拈拄杖云。还有同生同死底衲僧么。当时若有个汉出来。道得一句。互为宾主。免得雪窦这老汉后面自点胸

野老从教不展眉(三千里外有个人。美食不中饱人吃)且图家国立雄基(太平一曲大家知。要行即行要住。即住尽乾坤大地是个解脱门。尔作么生立)谋臣猛将今何在(有么有么。土旷人稀相逢者少。且莫点[(曷-曰)/月])万里清风只自知(旁若无人。教谁扫地。也是云居罗汉)

适来双提了也。这里却只拈一边。放一边裁长补短。舍重从轻。所以道。野老从教不展眉。我且图家国立雄基。谋臣猛将今何在。雪窦拈拄杖云。还有同生同死底衲僧么。一似道还有谋臣猛将么。一口吞却一切人了也。所以道。土旷人稀相逢者少。还有相知者么。出来一坑埋却。万里清风只自知便。是雪窦点胸处也

垂示云。以无师智。发无作妙用。以无缘慈。作不请胜友。向一句下。有杀有活。于一机中。有纵有擒。且道什么人曾恁么来。试举看

【六二】举。云门示众云。乾坤之内(土旷人稀。六合收不得)宇宙之间(休向鬼窟里作活计蹉过了也)中有一宝(在什么处。光生也。切忌向鬼窟里觅)秘在形山(拶点)拈灯笼向佛殿里(犹可商量)将三门来灯笼上(云门大师是即是不妨誵讹。犹较些子。若子细捡点将来。未免屎臭气)

云门道。乾坤之内。宇宙之间。中有一宝。秘在形山。且道云门意在钓竿头。意在灯笼上。此乃肇法师宝藏论数句。云门拈来示众。肇公时于后秦逍遥园造论。写维摩经。方知庄老未尽其妙。肇乃礼罗什为师。又参瓦棺寺跋陀婆罗菩萨。从西天二十七祖处。传心印来。肇深造其堂奥。肇一日遭难。临刑之时。乞七日假。造宝藏论。云门便拈论中四句。示众。大意云。如何以无价之宝。隐在阴界之中。论中语言。皆与宗门说话相符合。不见镜清问曹山。清虚之理。毕竟无身时如何。山云。理即如是。事作么生。清云。如理如事。山云瞒曹山一人即得。争柰诸圣眼。何清。云若无诸圣眼。争知不恁么。山云。官不容针。私通车马。所以道。乾坤之内。宇宙之间。中有一宝。秘在形山。大意明人人具足个个圆成。云门便拈来示众。已是十分现成。不可更似座主相似。与尔注解去。他慈悲更与尔下注脚道。拈灯笼向佛殿里。将三门来灯笼上。且道云门恁么道。意作么生。不见古人云。无明实性即佛性。幻化空身即法身。又云。即凡心而见佛心。形山即是四大五蕴也。中有一宝。秘在形山。所以道。诸佛在心头。迷人向外求。内怀无价宝不识。一生休。又道。佛性堂堂显现。住相有情难见。若悟众生无我。我面何殊佛面。心是本来心。面是娘生面。劫石可移动。个中无改变。有者。只认个昭昭灵灵为宝。只是不得其用。亦不得其妙。所以动转不得。开拨不行。古人道。穷则变。变则通。拈灯笼向佛殿里。若是常情可测度得。将三门来灯笼上。还测度得么。云门与尔一时。打破情识意想得失是非了也。雪窦道。我爱韶阳新定机。一生与人抽钉拔楔。又云。曲木据位知几何。利刃剪却令人爱。他道。拈灯笼向佛殿里。这一句已截断了也。又将三门来灯笼上。若论此事。如击石火。似闪电光。云门道。汝若相当去。且觅个入路。微尘诸佛在尔脚跟下。三藏圣教。在尔舌头上。不如悟去好。和尚子莫妄想。天是天地是地。山是山水是水。僧是僧俗是俗。良久云。与我拈面前按山来看。便有僧出问云。学人见山是山水是水时如何。门云。三门为什么从这里过。恐尔死却。遂以手划一划云。识得时。是醍醐上味。若识不得。反为毒药也。所以道。了了了时无可了。玄玄玄处直须呵。雪窦又拈云。乾坤之内宇宙之间。中有一宝。秘在形山。挂在壁上。达磨九年。不敢正眼觑着。而今衲僧要见。劈脊便棒。看他本分宗师。终不将实法系缀人。玄沙云。罗笼不肯住。呼唤不回头。虽然恁么。也是灵龟曳尾。雪窦颂云

看看(高着眼。用看作什么。骊龙玩珠)古岸何人把钓竿(孤危甚孤危。壁立甚壁立。贼过后张弓。脑后见腮。莫与往来)云冉冉(打断始得。百匝千重。炙脂帽子鹘臭布衫)水漫漫(左之右之。前遮后拥)明月芦花君自看(看着则瞎。若识得云门语。便见雪窦末后句)

若识得云门语。便见雪窦为人处。他向云门示众后面两句。便与尔下个注脚云。看看。尔便作瞠眉瞠眼会。且得没交涉。古人道。灵光独耀。迥脱根尘。体露真常。不拘文字。心性无染。本自圆成。但离妄缘。即如如佛。若只向瞠眉努眼处坐杀。岂能脱得根尘。雪窦道。看看。云门如在古岸把钓竿相似。云又冉冉。水又漫漫。明月映芦花。芦花映明月。正当恁么时。且道是何境界。若便直下见得。前后只是一句相似　瞠(抽庚切。直视也)

垂示云。意路不到。正好提撕。言诠不及。宜急着眼。若也电转星飞。便可倾湫倒嶽。众中莫有辨得底么。试举看

【六三】举。南泉一日东西两堂争猫儿(不是今日合闹。也一场漏逗)南泉见遂提起云。道得即不斩(正令当行。十方坐断。这老汉有定龙蛇手脚)众无对(可惜放过。一队漆桶堪作什么。杜撰禅和如麻似粟)泉斩猫儿为两段(快哉快哉。若不如此。尽是弄泥团汉。贼过后张弓。已是第二头未举起时好打)

宗师家。看他一动一静。一出一入。且道意旨如何。这斩猫儿话。天下丛林。商量浩浩地。有者道。提起处便是。有底道。在斩处。且得都没交涉。他若不提起时。亦匝匝地作尽道理。殊不知。他古人。有定乾坤底眼。有定乾坤底剑。尔且道。毕竟是谁斩猫儿。只如南泉提起云。道得即不斩。当时忽有人道得。且道南泉斩不斩。所以道。正令当行十方坐断。出头天外看。谁是个中人。其实当时元不斩。此话亦不在斩与不斩处。此事轩知。如此分明。不在情尘意见上讨。若向情尘意见上讨。则辜负南泉去。但向当锋剑刃上看。是有也得无也得。不有不无也得。所以古人道。穷则变变则通。而今人不解变通。只管向语句上走。南泉恁么提起。不可教人合下得甚语。只要教人自荐。各各自用自知。若不恁么会。卒摸索不着。雪窦当头颂云

两堂俱是杜禅和(亲言出亲口。一句道断。据款结案)拨动烟尘不柰何(看尔作什么折合。现成公案。也有些子)赖得南泉能举令(举拂子云。一似这个。王老师犹较些子。好个金刚王宝剑。用切泥去也)一刀两段任偏颇(百杂碎。忽有人按住刀。看他作什么。不可放过也。便打)颇(普禾切偏也音坡)

两堂俱是杜禅和。雪窦不向句下死。亦不认驴前马后。有拨转处。便道拨动烟尘不柰何。雪窦与南泉把手共行。一句说了也。两堂首座。没歇头处。到处只管拨动烟尘。柰何不得。赖得南泉与他断这公案。收得净尽。他争柰前不构村后不迭店。所以道。赖得南泉能举令。一刀两段任偏颇。直下一刀两段。更不管有偏颇。且道南泉据什么令

【六四】举南泉复举前话。问赵州(也须是同心同意始得。同道者方知)州便脱草鞋。于头上戴出(不免拖泥带水)南泉云。子若在。恰救得猫儿(唱拍相随。知音者少。将错就错)

赵州乃南泉的子。道头会尾。举着便知落处。南泉晚间复举前话问赵州。州是老作家。便脱草鞋。于头上戴出。泉云。子若在却救得猫儿。且道真个恁么不恁么。南泉云。道得即不斩。如击石火似闪电光。赵州便脱草鞋。于头上戴出。他参活句。不参死句。日日新时时新。千圣移易一丝毫不得。须是运出自己家珍。方见他全机大用。他道。我为法王于法自在。人多错会道。赵州权将草鞋。作猫儿。有者道。待他云道得即不斩。便戴草鞋出去。自是尔斩猫儿。不干我事。且得没交涉。只是弄精魂。殊不知。古人意。如天普盖。似地普擎。他父子相投。机锋相合。那个举头。他便会尾。如今学者。不识古人转处。空去意路上卜度。若要见。但去他南泉赵州转处便见好。颂云

公案圆来问赵州(言犹在耳。不消更斩。丧车背后悬药袋)长安城里任闲游(得恁么快活。得恁么自在。信手拈来草。不可不教尔恁么去也)草鞋头戴无人会(也有一个半个。别是一家风。明头也合暗头也合)归到家山即便休(脚跟下好与三十棒。且道过在什么处。只为尔无风起浪。彼此放下只恐不恁么。恁么也太奇)[祝/土](侧六切塞也)磕(克盍切石声同音榼)

公案圆来问赵州。庆藏主道。如人结案相似。八棒是八棒。十三是十三。已断了也。却拈来问赵州。州是他屋里人。会南泉意旨。他是透彻底人。[祝/土]着磕着便转。具本分作家眼脑。才闻举着。剔起便行。雪窦道。长安城里任闲游。漏逗不少。古人道。长安虽乐。不是久居。又云。长安甚闹。我国晏然也。须是识机宜别休咎始得。草鞋头戴无人会。戴草鞋处。这些子。虽无许多事。所以道。唯我能知。唯我能证。方见得南泉赵州雪窦同得同用处。且道而今作么生会。归到家山即便休。什么处是家山。他若不会。必不恁么道。他既会。且道家山在什么处。便打

垂示云。无相而形。充十虚而方广。无心而应。遍刹海而不烦。举一明三目机铢两。直得棒如雨点喝似雷奔。也未当得向上人行履在。且道作么生。是向上人事。试举

【六五】举。外道问佛。不问有言。不问无言(虽然如是。屋里人也有些子香气。双剑倚空飞。赖是不问)世尊良久(莫谤世尊。其声如雷。坐者立者皆动他不得)外道赞叹云。世尊大慈大悲。开我迷云。令我得入(伶俐汉一拨便转。盘里明珠)外道去后阿难问佛。外道有何所证。而言得入(不妨令入疑着。也要大家知。锢鐪着生铁)佛云。如世良马见鞭影而行(且道唤什么作鞭影。打一拂子。棒头有眼明如日。要识真金火里看。拾得口吃饭)

此事若在言句上。三乘十二分教。岂是无言句。或道无言便是。又何消祖师西来作什么。只如从上来。许多公案。毕竟如何见其下落。这一则公案。话会者不少。有底唤作良久。有底唤作据坐。有底唤作默然不对。且喜没交涉。几曾摸索得着来。此事其实。不在言句上。亦不离言句中。若稍有拟议。则千里万里去也。看他外道省悟后。方知亦不在此。亦不在彼。亦不在是。亦不在不是。且道是个什么。天衣怀和尚颂云。维摩不默不良久。据坐商量成过咎。吹毛匣里冷光寒。外道天魔皆拱手。百丈常和尚参法眼。眼令看此话。法眼一日问。尔看什么因缘。常云。外道问佛话。眼云。尔试举看。常拟开口。眼云。住住。尔拟向良久处会那。常于言下。忽然大悟。后示众云。百丈有三诀。吃茶珍重。歇。拟议更思量。知君犹未彻。翠岩真点胸拈云。六合九。有青黄赤白。一一交罗外道会四维陀典论。自云。我是一切智人。在处索人论议。他致问端。要坐断释迦老子舌头。世尊不费纤毫气力。他便省去。赞叹云。世尊大慈大悲。开我迷云。令我得入且道作么生。是大慈大悲处。世尊只眼通三世。外道双眸贯五天。沩山真如拈云。外道怀藏至宝。世尊亲为高提。森罗显现。万象历然。且毕竟外道悟个什么。如趁狗逼墙。至极则无路处。他须回来。便乃活鱍鱍地。若计较是非。一时放下情尽见除。自然彻底分明。外道去后。阿难问佛云。外道有何所证而言得入。佛云。如世良马见鞭影而行。后来诸方便道。又被风吹别调。中又云。龙头蛇尾。什么处是世尊鞭影。什么处是见鞭影处。雪窦云。邪正不分。过由鞭影。真如云。阿难金钟再击。四众共闻。虽然如是。大似二龙争珠。长他智者威狞。雪窦颂云

机轮曾未转(在这里。果然不动一丝毫)转必两头走(不落有必落无。不东则西。左眼半斤右眼八两)明镜忽临台(还见释迦老子么。一拨便转破也破也。败也败也)当下分妍丑(尽大地是个解脱门。好与三十棒。还见释迦老子么)妍丑分兮迷云开(放一线道。许尔有个转身处。争奈只是个外道)慈门何处生尘埃(遍界不曾藏。退后退后。达磨来也)因思良马窥鞭影(我有拄杖子。不消尔与我。且道什么处是鞭影处。什么处是良马处)千里追风唤得回(骑佛殿出三门去也。转身即错。放过即不可。便打)唤得回鸣指三下(前不构村。后不迭店。拗折拄杖子。向什么处去。雪窦雷声甚大。雨点全无)

机轮曾未转。转必两头走。机乃千圣灵机。轮是从本已来诸人命脉。不见古人道。千圣灵机不易亲。龙生龙子莫因循。赵州夺得连城璧。秦王相如总丧身。外道却是把得住作得主。未尝动着。何故他道。不问有言。不问无言。岂不是全机处。世尊会看风使帆。应病与药。所以良久。全机提起。外道全体会去。机轮便阿辘辘地转。亦不转向有。亦不转向无。不落得失。不拘凡圣。二边一时坐断。世尊才良久。他便礼拜。如今人多落在无。不然落在有。只管在有无处。两头走。雪窦道。明镜忽临台。当下分妍丑。这个不曾动着。只消个良久。如明镜临台相似。万象不能逃其形质。外道云。世尊大慈大悲。开我迷云。令我得入。且道是什么处。是外道入处。到这里。须是个个自参自究。自悟自会始得。便于一切处。行住坐卧。不问高低。一时现成。更不移易一丝毫。才作计较。有一丝毫道理。即碍塞杀人。更无入作分也。后面。颂世尊大慈大悲。开我迷云。令我得入。当下忽然分妍丑。妍丑分兮迷云开。慈门何处生尘埃。尽大地是世尊大慈大悲门户。尔若透得。不消一掜。此亦是放开底门户。不见世尊。于三七日中。思惟如是事。我宁不说法。疾入于涅槃。因思良马窥鞭影。千里追风唤得回。追风之马。见鞭影而便过千里。教回即回。雪窦意赏他道。若得俊流。方可一拨便转。一唤便回。若唤得回。便鸣指三下。且道是点破。是撒沙

垂示云。当机觌面。提陷虎之机。正按傍提。布擒贼之略。明合暗合。双放双收解弄死蛇。还他作者

【六六】举。岩头问僧什么处来(未开口时纳败缺了也。穿过髑髅。要知来处也不难)僧云。西京来(果然一个小贼)头云。黄巢过后。还收得剑么(平生不曾做草贼。不惧头落。便恁么问。好大胆)僧云。收得(败也。未识转身处。茅广汉如麻似粟)岩头引颈近前云。[囗@力](也须识机宜始得。陷虎之机。是什么心行)僧云。师头落也(只见锥头利。不见凿头方。识甚好恶。着也)岩头呵呵大笑(尽天下衲僧不奈何。欺杀天下人。寻这老汉头落处不得)僧后到雪峰(依前颟顸懞懂。这僧往往十分纳败缺去)峰问。什么处来(不可不说来处。也要勘过)僧云。岩头来(果然纳败缺)峰云。有何言句(举得不免吃棒)僧举前话(便好赶出)雪峰打三十棒赶出(虽然斩钉截铁。因甚只打三十棒。拄杖子也未到折在。且未是本分。何故朝打三千暮打八百。若不是同参。争辨端的。虽然如是。且道雪峰岩头落在什么处)

大凡挑囊负钵。拨草瞻风。也须是具行脚眼始得。这僧眼似流星。也被岩头勘破了一串穿却。当时若是个汉。或杀或活。举着便用。这僧砑郎当。却道收得。似恁么行脚。阎罗老子问尔。索饭钱在。知他踏破多少草鞋。直到雪峰。当时若有些子眼筋。便解瞥地去。岂不快哉。这个因缘。有节角誵讹处。此事虽然无得失。得失甚大。虽然无拣择。到这里。却要具眼拣择。看他龙牙行脚时。致个问端。问德山。学人仗镆鎁剑。拟取师头时如何。德山引颈近前云。[囗@力]。龙牙云。师头落也。山便归方丈。牙后举似洞山。洞山云。德山当时道什么。牙云。他无语。洞山云。他无语则且置。借我德山落底头来看。牙于言下大悟。遂焚香遥望德山礼拜忏悔。有僧传到德山处。德山云。洞山老汉。不识好恶。这汉死来多少时也。救得有什么用处。这个公案。与龙牙底一般。德山归方丈。则暗中最妙。岩头大笑。他笑中有毒。若有人辨得。天下横行。这僧当时若辨得出。千古之下。免得检责。于岩头门下。已是一场蹉过。看他雪峰老人是同参。便知落处。也不与他说破。只打三十棒赶出院。可以光前绝后。这个是拈作家衲僧鼻孔。为人底手段。更不与他如之若何。教他自悟去。本分宗师为人。有时笼罩。不教伊出头。有时放令死郎当地。却须有出身处。大小大岩头雪峰倒被个吃饭禅和勘破。只如岩头道。黄巢过后还收得剑么。诸人且道。这里合下得什么语。免得他笑。又免得雪峰行棒赶出。这里誵讹。若不曾亲证亲悟。纵使口头快利。至究竟透脱生死不得。山僧寻常教人覰这机关转处。若拟议则远之远矣。不见投子问盐平僧云。黄巢过后。收得剑么。僧以手指地。投子云。三十年弄马骑。今日却被驴子扑。看这僧。也不妨是个作家。也不道收得。也不道收不得。与西京僧。如隔海在。真如拈云。他古人。一个做头。一个做尾定也。雪窦颂云

黄巢过后曾收剑(孟八郎汉有什么用处。只是锡刀子一口)大笑还应作者知(一子亲得。能有机个。不是渠侬争得自由)三十山藤且轻恕(同条生同条死。朝三千暮八百。东家人死西家人助哀。却与救得活)得便宜是落便宜(据款结案。悔不慎当初。也有些子)

黄巢过后曾收剑。大笑还应作者知。雪窦便颂这僧与岩头大笑处。这个些子。天下人摸索不着。且道他笑个什么。须是作家方知。这笑中有权有实。有照有用。有杀有活。三十山藤且轻恕。颂这僧后到雪峰面前。这僧依旧莽卤。峰便据令而行。打三十棒赶出。且道为什么却如此。尔要尽情会这话么。得便宜是落便宜

【六七】举。梁武帝请傅大士讲金刚经(达磨兄弟来也。鱼行酒肆即不无。衲僧门下即不可。这老汉老老大大作这般去就)大士便于座上。挥案一下。便下座(直得火星迸散。似则似是则未是。不烦打葛藤)武帝愕然(两回三度被人瞒。也教他摸索不着)志公问。陛下还会么(党理不党情。盵膊不向外。也好与三十棒)帝云。不会(可惜许)志公云。大士讲经竟(也须逐出国始得。当时和志公。一时与赶出国。始是作家。两个汉同坑无异土)

梁高祖武帝。萧氏。讳衍。字叔达。立功业。以至受齐禅。即位后。别注五经讲议。奉黄老甚笃。而性至孝。一日思得出世之法。以报劬劳。于是舍道事佛。乃受菩萨戒。于娄约法师处。披佛袈裟。自讲放光般若经。以报父母。时志公大士。以显异惑众。系于狱中。志公乃分身。游化城邑。帝一日知之。感悟极推重之。志公数行遮护。隐显逮不可测。时婺州有大士者。居云黄山。手栽二树。谓之双林。自称当来善慧大士。一日修书。命弟子。上表闻于帝。时朝廷以其无君臣之礼不受。傅大士将入金陵城中卖鱼。时武帝或请志公讲金刚经。志公曰。贫道不能讲。市中有傅大士者。能讲此经。帝下诏召之入禁中。傅大士既至。于讲座上。挥案一下。便下座。当时便与推转。免见一场狼籍。却被志公云陛下还会么。帝云。不会。志公云。大士讲经竟也。是一人作头。一人作尾。志公恁么道。还梦见傅大士么。一等是弄精魂。这个就中奇特。虽是死蛇。解弄也活。既是讲经为甚。却不大分为二。一如寻常座主道。金刚之体坚固。物物不能坏。利用故能摧万物。如此讲说。方唤作讲经。虽然如是。诸人殊不知。傅大士只拈向上关捩子。略露锋铓。教人知落处。直截与尔。壁立万仞。恰好被志公不识好恶。却云大士讲经竟。正是好心不得好报。如美酒一盏。却被志公以水搀过。如一釜羹。被志公将一颗鼠粪污了。且道既不是讲经。毕竟唤作什么。颂云

不向双林寄此身(只为他把不住。囊里岂可藏锥)却于梁土惹埃尘(若不入草。争见端的。不风流处也风流)当时不得志公老(作贼不须本。有牵伴底癞儿)也是栖栖去国人(正好一状领过。便打)

不向双林寄此身。却于梁土惹埃尘。傅大士与没板齿老汉。一般相逢。达磨初到金陵。见武帝。帝问。如何是圣谛第一义。磨云。廓然无圣。帝云。对朕者谁。磨云。不识。帝不契。遂渡江至魏。武帝举问志公。公云。陛下还识此人否。帝云。不识。志公云。此是观音大士。传佛心印。帝悔。遂遣使去取。志公云。莫道陛下。发使去取。合国人去。他亦不回。所以雪窦道。当时不得志公老。也是栖栖去国人。当时若不是志公。为傅大士出气。也须是赶出国去。志公既饶舌。武帝却被他热瞒一上。雪窦大意道。不须他来梁士。讲经挥案。所以道。何不向双林寄此身。吃粥吃饭。随分过时。却来梁士。恁么指注挥案一下。便下座。便是他惹埃尘处。既是要殊胜。则目视云霄。上不见有佛。下不见有众生。若论出世边事。不免灰头土面。将无作有。将有作无。将是作非。将粗作细。鱼行酒肆。横拈倒用。教一切人明此个事。若不恁么放行。直到弥勒下生。也无一个半个。傅大士既是拖泥带水。赖是有知音。若不得志公老。几乎赶出国了。且道即今在什么处

垂示云。掀天关翻地轴。擒虎兕辨龙蛇。须是个活鱍鱍汉。始得句句相投机机相应。且从上来什么人合恁么。请举看

【六八】举。仰山问三圣。汝名什么(名实相夺。勾贼破家)圣云。惠寂(坐断舌头。搀旗夺鼓)仰山云。惠寂是我(各自守封疆)圣云。我名惠然(闹市里夺。去彼此却守本分)仰山呵呵大笑(可谓是个时节。锦上铺花。天下人不知落处。何故土广人。稀相逢者少。一似岩头笑。又非岩头笑。一等是笑。为什么却作两段。具眼者始定当看)

三圣是临济下尊宿。少具出群作略。有大机有大用。在众中。昂昂藏藏。名闻诸方。后辞临济。遍游淮海。到处丛林。皆以高宾待之。自向北至南方。先造雪峰便问。透网金鳞。未审以何为食。峰云。待汝出网来。即向汝道。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事繁。峰往寺庄。路逢猕猴。乃云。这猕猴各各佩一面古镜。圣云。历劫无名。何以彰为古镜。峰云。瑕生也。圣云。一千五百人善知识。话头也不识。峰云。罪过。老僧住持事繁。后至仰山。山极爱其俊利。待之于明窗下。一日有官人来参仰山。山问。官居何位。云推官。山竖起拂子云。还推得这个么。官人无语。众人下语。俱不契仰山意。时三圣病在延寿堂。仰山令侍者持此语问之。圣云。和尚有事也。再令侍者问未审有什么事。圣云。再犯不容。仰山深肯之。百丈当时。以禅板蒲团付黄檗。拄杖拂子付沩山。沩山后付仰山。仰山既大肯三圣。圣一日辞去。仰山以拄杖拂子付三圣。圣云。某甲已有师。仰山诘其由。乃临济的子也。只如仰山问三圣。汝名什么。他不可不知其名。何故更恁么问。所以作家。要验人得知子细。只似等闲。问云。汝名什么。更道无计较。何故三圣不云惠然。却道惠寂。看他具眼汉。自然不同。三圣恁么。又不是颠。一向搀旗夺鼓。意在仰山语外。此语不堕常情。难为摸索。这般汉手段。却活得人。所以道。他参活句。不参死句。若顺常情。则歇人不得。看他古人念道如此。用尽精神。始能大悟。既悟了用时还同未悟时人相似。随分一言半句。不得落常情。三圣知他仰山落处。便向他道。我名惠寂。仰山要收三圣。三圣倒收仰山。仰山只得就身打劫道。惠寂是我。是放行处。三圣云。我名惠然。亦是放行。所以雪窦后面颂云。双收双放若为宗。只一句内一时颂了。仰山呵呵大笑。也有权有实。也有照有用。为他八面玲珑。所以用处得大自在。这个笑与岩头笑不同。岩头笑有毒药。这个笑。千古万古。清风凛凛地。雪窦颂云

双收双放若为宗(知他有几人。八面玲珑。将谓真个有恁么事)骑虎由来要绝功(若不是顶门上有眼肘臂下有符。争得到这里。骑则不妨。只恐尔下不得。不是恁么人。争明恁么事)笑罢不知何处去(尽四百军州觅恁么人。也难得。言犹在耳。千古万古有清风)只应千古动悲风(如今在什么处。咄。既是大笑。为什么却动悲风。大地黑漫漫)

双收双放若为宗。放行互为宾主。仰山云。汝名什么。圣云。我名惠寂是双放。仰山云。惠寂是我。圣云。我名惠然是双收。其实是互换之机。收则大家收。放则大家放。雪窦一时颂尽了也。他意道。若不放收。若不互换。尔是尔我是我。都来只四个字。因甚却于里头。出没卷舒。古人道。尔若立我便坐。尔若坐我便立。若也同坐同立。二俱瞎汉。此是双收双放。可以为宗要。骑虎由来要绝功。有如此之高风最上之机要。要骑便骑。要下便下。据虎头亦得。收虎尾亦得。三圣仰山。二俱有此之风。笑罢不知何处去。且道他笑个什么。直得清风凛凛为什么。末后却道。只应千古动悲风。也是死而不吊。一时与尔注解了也。争柰天下人啖啄不入。不知落处。纵是山僧。也不知落处。诸人还知么

垂示云。无啖啄处。祖师心印。状似铁牛之机。透荆棘林。衲僧家。如红炉上一点雪。平地上七穿八穴则且止。不落寅缘。又作么生。试举看

【六九】举。南泉归宗麻谷。同去礼拜忠国师。至中路(三人同行必有我师。有什么奇特。也要辨端的)南泉于地上。画一圆相云。道得即去(无风起浪。也要人知。掷却陆沉船。若不验过。争辨端的)归宗于圆相中坐(一人打锣。同道方知)麻谷便作女人拜(一人打鼓。三个也得)泉云。恁么则不去也(半路抽身是好人。好一场曲调作家作家)归宗云。是什么心行(赖得识破。当时好与一掌。孟八郎汉)

当时马祖盛化于江西。石头道行于湖湘。忠国师道化于长安。他亲见六祖来。是时南方擎头带角者。无有不欲升其堂入其室。若不尔。为人所耻。这老汉三个。欲去礼拜忠国师。至中路。做这一场败缺。南泉云。恁么则不去也。既是一一道得。为什么却道不去。且道古人意作么生。当时待他道恁么则不去也。劈耳便掌。看他作什么伎俩。万古振纲宗。只是这些子机要。所以慈明道。要牵只在索头边。拨着点着便转。如水上捺葫芦子相似。人多唤作不相肯语。殊不知。此事到极则处。须离泥离水。拔楔抽钉。尔若作心行会。则没交涉。古人转变得好。到这里。不得不恁么。须是有杀有活。看他一人去圆相中坐。一人作女人拜。也甚好。南泉云。恁么则不去也。归宗云。是什么心行。孟八郎汉。又恁么去也。他恁么道。大意要验南泉。南泉寻常道。唤作如如。早是变了也。南泉归宗麻谷。却是一家里人。一擒一纵。一杀一活。不妨奇特。雪窦颂云

由基箭射猿(当头一路谁敢向前。触处得妙。未发先中)绕树何太直(若不承当争敢恁么。东西南北一家风。已周遮多时也)千个与万个(如麻似粟。野狐精一队。争奈得南泉何)是谁曾中的(一个半个。更洛一个。一个也用不得)相呼相唤归去来(一队弄泥团汉。不如归去好。却较些子)曹溪路上休登陟(大劳生想料。不是曹溪门下客。低低处平之有余。高高处观之不足)

复云。曹溪路坦平。为什么休登陟(不唯南泉半路抽身。雪窦亦乃半路抽身。好事不如无。雪窦也患这般病痛)

由基箭射猿。绕树何太直。由基乃是楚时人。姓养。名叔。字由基。时楚庄王出猎。见一白猿。使人射之。其猿捉箭而戏。敕群臣射之。莫有中者。王遂问群臣。群臣奏曰。由基者善射。遂令射之。由基方弯弓。猿乃抱树悲号。至箭发时。猿绕树避之。其箭亦绕树中杀。此乃神箭也。雪窦何故却言太直。若是太直则不中。既是绕树。何故却云太直。雪窦借其意。不妨用得好。此事出春秋。有者道。绕树是圆相。若真个如此。盖不识语之宗旨。不知太直处。三个老汉。殊途而同归一揆。一齐太直。若是识得他去处。七纵八横。不离方寸。百川异流。同归大海。所以南泉道。恁么则不去也。若是衲僧正眼觑着。只是弄精魂。若唤作弄精魂。却不是弄精魂。五祖先师道。他三人是慧炬三昧。庄严王三昧。虽然如此。作女人拜。他终不作女人拜会。虽画圆相。他终不作圆相会。既不恁么会。又作么生会。雪窦道。千个与万个。是谁曾中的。能有几个。百发百中。相呼相唤归去来。颂南泉道恁么则不去也。南泉从此不去。故云。曹溪路上休登陟。灭却荆棘林。雪窦把不定。复云。曹溪路坦平。为什么休登陟。曹溪路绝尘绝迹。露裸裸赤洒洒。平坦坦翛然地。为什么却休登陟。各自看脚下

垂示云。快人一言快马一鞭。万年一念一念万年。要知直截。未举已前。且道未举已前。作么生摸索。请举看

【七○】举。沩山五峰云岩。同侍立百丈(阿呵呵。终始誵讹。君向西秦我之东鲁)百丈问沩山。并却咽喉唇吻。作么生道(一将难求)沩山云。却请和尚道(借路经过)丈云。我不辞向汝道。恐已后丧我儿孙(不免老婆心切。面皮厚三寸。和泥合水。就身打劫)

沩山五峰云岩。同侍立百丈。百丈问沩山。并却咽喉唇吻。作么生道。山云。却请和尚道。丈云。我不辞向汝道。恐已后丧我儿孙。百丈虽然如此。锅子已被别人夺去了也。丈复问五峰。峰云。和尚也须并却。丈云。无人处斫额望汝。又问云岩。岩云。和尚有也未。丈云。丧我儿孙。三人各是一家。古人道。平地上死人无数。过得荆棘林者。是好手。所以宗师家。以荆棘林验人。何故若于常情句下。验人不得。衲僧家须是句里呈机。言中辨的。若是担板汉。多向句中死却。便道。并却咽喉唇吻。更无下口处。若是变通底人。有逆水之波。只向问头上有一条路。不伤锋犯手。沩山云。却请和尚道。且道他意作么生。向个里如击石火似闪电光相似。拶他问处便答。自有出身之路。不费纤毫气力。所以道。他参活句。不参死句。百丈却不采他。只云。不辞向汝道。恐已后丧我儿孙。大凡宗师为人。抽钉拔楔。若是如今人便道。此答不肯他不领话。殊不知。个里一路生机处。壁立千仞。宾主互换。活鱍鱍地。雪窦爱他此语风措。宛转自在。又能把定封疆。所以颂云

却请和尚道(函盖乾坤。已是伤锋犯手)虎头生角出荒草(可杀惊群。不妨奇特)十洲春尽花凋残(触处清凉赞叹也不及)珊瑚树林日杲杲(千重百匝。争柰百草头上寻他不得。答处盖天盖地)

此三人答处。各各不同。也有壁立千仞。也有照用同时。也有自救不了。却请和尚道。雪窦便向此一句中。呈机了也。更就中轻轻拶。令人易见云。虎头生角出荒草。沩山答处。一似猛虎头上安角。有什么近傍处。不见僧问罗山。同生不同死时如何。山云。如牛无角。僧云。同生亦同死时如何。山云。如虎戴角。雪窦只一句颂了也。他有转变余才。更云。十洲春尽花凋残。海上有三山十洲。以百年为一春。雪窦语带风措。宛转盘礴。春尽之际。百千万株花。一时凋残。独有珊瑚树林。不解凋落。与大阳相夺。其光交映。正当恁么时。不妨奇特。雪窦用此。明他却请和尚道。十洲皆海外诸国之所附。一祖洲。出反魂香。二瀛洲。生芝草玉石泉如酒味。三玄洲。出仙药。服之长生。四长洲。出木瓜玉英。五炎洲。出火浣布。六元洲。出灵泉如蜜。七生洲。有山川无寒暑。八凤麟洲。人取凤喙麟角。煎续弦胶。九聚窟洲。出狮子铜头铁额之兽。十檀洲(一作流洲)出琨吾石。作剑切玉如泥。珊瑚外国杂传云。大秦西南。涨海中。可七八百里。到珊瑚洲。洲底盘石。珊瑚生其石上。人以铁网取之。又十洲记云。珊瑚生南海底。如树高三二尺。有枝无皮。似玉而红润。感月而生。凡枝头皆有月晕(此一则与八卷首公案同看)

佛果圜悟禅师碧岩录卷第七(终)佛果圜悟禅师碧岩录卷第八

【七一】举。百丈复问五峰。并却咽喉唇吻。作么生道(阿呵呵。箭过新罗国)峰云和尚也须并却(搀旗夺鼓。一句截流。万机寝削)丈云。无人处斫额望汝(土旷人稀相逢者少此一则与七卷末公案同看)

沩山把定封疆。五峰截断众流。这些子。要是个汉当面提掇。如马前相扑。不容拟议。直下便用紧迅危峭。不似沩山盘礴滔滔地。如今禅和子。只向架下行。不能出他一头地。所以道。欲得亲切。莫将问来问。五峰答处。当头坐断。不妨快俊。百丈云。无人处斫额望汝。且道是肯他。是不肯他。是杀是活。见他阿辘辘地。只与他一点。雪窦颂云

和尚也并却(已在言前了。截断众流)龙蛇阵上看谋略(须是金牙始解七事随身。惯战作家)令人长忆李将军(妙手无多子。匹马单枪。千里万里。千人万人)万里天边飞一鹗(大众见么。且道落在什么处。中也。打云。飞过去也)

和尚也并却。雪窦于一句中。拶一拶云。龙蛇阵上看谋略。如排两阵突出突入。七纵八横。有斗将底手脚。有大谋略底人。匹马单枪。向龙蛇阵上。出没自在。尔作么生围绕得他。若不是这个人。争知有如此谋略。雪窦此三颂。皆就里头。状出底语如此。大似李广神箭。万里天边飞一鹗。一箭落一雕定也。更不放过。雪窦颂百丈问处如一鹗。五峰答处如一箭相似。山僧只管赞叹五峰。不觉浑身入泥水了也

【七二】举。百丈又问云岩。并却咽喉唇吻。作么生道(虾蟆窟里出来。道什么)岩云。和尚有也未(粘皮着骨。拖泥带水。前不构村后不迭店)丈云。丧我儿孙(灼然有此答得半前落后)

云岩在百丈。二十年作侍者。后同道吾至药山。山问云。子在百丈会下。为个什么事。岩云。透脱生死。山云。还透脱也未。岩云。渠无生死。山云。二十年在百丈。习气也未除。岩辞去见南泉。后复归药山。方契悟。看他古人。二十年参究。犹自半青半黄。粘皮着骨。不能颖脱。是则也是。只是前不构村。后不迭店。不见道。语不离窠臼。焉能出盖缠。白云横谷口。迷却几人源。洞下谓之触破。故云。跃开仙仗凤凰楼。时人嫌触当今号。所以道。荆棘林须是透过始得。若不透过。终始涉廉纤。斩不断。适来道。前不构村。后不迭店。云岩只管去。点检他人底。百丈见他如此。一时把来打杀了也。雪窦颂云

和尚有也未(公案现成。随波逐浪。和泥合水)金毛狮子不踞地(灼然。有什么用处。可惜许)两两三三旧路行(并却咽喉唇吻。作么生道。转身吐气。脚跟下蹉过了也)大雄山下空弹指(一死更不再活。可悲可痛。苍天中更添怨苦)

和尚有也未。雪窦据款结案。是则是。只是金毛狮子。争柰不踞地。狮子捉物。藏牙伏爪。踞地返掷。物无大小。皆以全威。要全其功。云岩云。和尚有也未。只是向旧路上行。所以雪窦云。百丈向大雄山下空弹指

垂示云。夫说法者。无说无示。其听法者。无闻无得。说既无说无示。争如不说。听既无闻无得。争如不听。而无说又无听。却较些子。只如今诸人。听山僧在这里说。作么生免得此过。具透关眼者。试举看

【七三】举。僧问马大师。离四句绝百非。请师直指某甲西来意(什么处得这话头来。那里得这消息)马师云。我今日劳倦。不能为汝说。问取智藏去(退身三步蹉过也不知。藏身露影。不妨是这老汉推过。与别人)僧问智藏(也须与他一拶。蹉过也不知)藏云。何不问和尚(草里焦尾大虫出来也。道什么。直得草绳自缚。去死十分)僧云。和尚教来问(爱人处分。前箭犹轻后箭深)藏云。我今日头痛。不能为汝说。问取海兄去(不妨是八十四员善知识。一样患这般病痛)僧问海兄(转与别人。抱赃叫屈)海云。我到这里却不会(不用忉忉。从教千古万古黑漫漫)僧举似马大师(这僧却有些子眼睛)马师云。藏头白海头黑(寰中天子敕。塞外将军令)

这个公案。山僧旧日。在成都参真觉。觉云。只消看马祖第一句。自然一时理会得。且道这僧。是会来问。不会来问。此问不妨深远。离四句者。有。无。非有。非无。非非有。非非无。离此四句。绝其百非。只管作道理。不识话头。讨头脑不见。若是山僧。待马祖道了。也便与展坐具。礼三拜。看他作么生道。当时马祖。若见这僧来。问离四句绝百非。请师直指某甲西来意。以拄杖劈脊便棒赶出。看他省不省。马大师只管与他打葛藤。以至这汉。当面蹉过。更令去问智藏。殊不知马大师来风深辨。这僧懞懂。走去问智藏。藏云。何不问和尚。僧云。和尚教来问。看他这些子。拶着便转。更无闲暇处。智藏云。我今日头痛。不能为汝说得。问取海兄去。这僧又去问海兄。海兄云。我到这里却不会。且道为什么。一人道头痛。一人云不会。毕竟作么生。这僧却回来。举似马大师。师云。藏头白海头黑。若以解路卜度。却谓之相瞒。有者道。只是相推过。有者道。三个总识他问头。所以不答。总是拍盲地。一时将古人醍醐上味。着毒药在里许。所以马祖道。待汝一口吸尽西江水。即向汝道。与此公案一般。若会得藏头白海头黑。便会西江水话。这僧将一檐懞懂。换得个不安乐。更劳他三人尊宿。入泥入水。毕竟这僧不瞥地。虽然一恁么。这三个宗师。却被个担板汉勘破。如今人只管去语言上。作活计云。白是明头合。黑是暗头合。只管钻研计较。殊不知。古人一句截断意根。须是向正脉里。自看始得稳当。所以道。末后一句。始到牢关。把断要津。不通凡圣。若论此事。如当门按一口剑相似。拟议则丧身失命。又道。譬如掷剑挥空。莫论及之不及。但向八面玲珑处会取。不见古人道。这漆桶。或云。野狐精。或云。瞎汉。且道与一棒一喝。是同是别。若知千差万别。只是一般。自然八面受敌。要会藏头白海头黑么。五祖先师道。封后先生。雪窦颂云

藏头白海头黑(半合半开。一手抬一手搦。金声玉振)明眼衲僧会不得(更行脚三十年。终是被人穿却尔鼻孔。山僧故是口似匾檐)马驹踏杀天下人(丛林中也须是这老汉始得。放出这老汉)临济未是白拈贼(癞儿牵伴。直饶好手。也被人捉了也)离四句绝百非(道什么。也须是自点检看。阿爷似阿爹)天上人间唯我知(用我作什么。夺却拄杖子。或若无人无我无得无失。将什么知)

藏头白海头黑。且道意作么生。这些子。天下衲僧跳不出。看他雪窦。后面合杀得好。道直饶是明眼衲僧。也会不得。这个些子消息。谓之神仙秘诀父子不传。释迦老子。说一代时教。末后单传心印。唤作金刚王宝剑。唤作正位。恁么葛藤。早是事不获己。古人略露些子锋铓。若是透得底人。便乃七穿八穴。得大自在。若透不得。从前无悟入处。转说转远也。马驹踏杀天下人。西天般若多罗。谶达磨云。震旦虽阔无别路。要假儿孙脚下行。金鸡解衔一粒粟。供养十方罗汉僧。又六祖谓让和尚曰。向后佛法。从汝边去。已后出一马驹。踏杀天下人。厥后江西法嗣。布于天下。时号马祖焉。达磨六祖。皆先谶马祖。看他作略。果然别。只道藏头白海头黑。便见踏杀天下人处。只这一句黑白语千人万人咬不破。临济未是白拈贼。临济一日示众云。赤肉团上有一无位真人。常向汝等诸人面门出入。未证据者看看。时有僧出问。如何是无位真人。临济下禅床搊住云。道道。僧无语。济托开云。无位真人。是什么干屎橛。雪峰后闻云。临济大似白拈贼。雪窦要与他临济相见。观马祖机锋。尤过于临济。此正是白拈贼。临济未是白拈。贼也。雪窦一时穿却了也。却颂这僧道。离四句绝百非。天上人间唯我知。且莫向鬼窟里作活计。古人云。问在答处。答在问处。早是奇特。尔作么生。离得四句。绝得百非。雪窦道。此事唯我能知。直饶三世诸佛。也覰不见。既是独自个知。诸人更上来求个什么。大沩真如拈云。这僧恁么问。马祖恁么答。离四句绝百非。智藏海兄都不知。要会么。不见道。马驹踏杀天下人搊(初尤切拘也)

垂示云。镆鎁横按。锋前剪断葛藤窠。明镜高悬。句中引出毗卢印。田地稳密处。着衣吃饭。神通游戏处。如何凑泊。还委悉么。看取下文

【七四】举。金牛和尚每至斋时。自将饭桶。于僧堂前作舞。呵呵大笑云。菩萨子吃饭来(竿头丝线从君弄。不犯清波意自殊。醍醐毒药一时行。是则是七珍八宝一时罗列。争奈相逢者少)雪窦云。虽然如此。金牛不是好心(是贼识贼。是精识精。来说是非者。便是是非人)僧问长庆。古人道。菩萨子吃饭来。意旨如何(不妨疑着。元来不知落处。长庆道什么)庆云。大似因斋庆赞(相席打令。据款结案)

金牛乃马祖下尊宿。每至斋时。自将饭桶。于僧堂前作舞。呵呵大笑云。菩萨子吃饭来。如此者二十年。且道他意在什么处。若只唤作吃饭。寻常敲鱼击鼓。亦自告报矣。又何须更自将饭桶来。作许多伎俩。莫是他颠么。莫是提唱建立么。若是提唱此事。何不去宝华王座上。敲床竖拂。须要如此作什么。今人殊不知。古人意在言外。何不且看祖师当时初来底题目道什么。分明说道。教外别传。单传心印。古人方便。也只教尔直截承当去。后来人妄自卜度。便道那里有许多事。寒则向火。热则乘凉。饥则吃饭。困则打眠。若恁么以常情。义解诠注。达磨一宗。扫土而尽。不知古人。向二六时中。念念不舍。要明此事。雪窦云。虽然如此。金牛不是好心。只这一句。多少人错会。所谓醍醐上味。为世所珍。遇斯等人。翻成毒药。金牛既是落草为人。雪窦为什么道。不是好心。因什么却恁么道。衲僧家须是有生机始得。今人不到古人田地。只管道见什么心。有什么佛。若作这见解。坏却金牛老作家了也。须是子细看始得。若只今日明日。口快些子。无有了期。后来长庆上堂。僧问。古人道。菩萨子吃饭来。意旨如何。庆云。大似因斋庆赞。尊宿家忒杀慈悲。漏逗不少。是则是。因斋庆赞。尔且道。庆赞个什么。看他雪窦颂云

白云影里笑呵呵(笑中有刀。热发作什么。天下衲僧不知落处)两手持来付与他(岂有恁么事。莫谤金牛好。唤作饭桶得么。若是本分衲僧。不吃这般茶饭)若是金毛狮子子(须是他格外始得。许他具眼。只恐眼不正)三千里外见誵讹(不直半文钱。一场漏逗。誵讹在什么处。瞎汉)

白云影里笑呵呵。长庆道。因斋庆赞。雪窦道。两手持来付与他。且道只是与他吃饭。为当别有奇特。若向个里知得端的。便是个金毛狮子子。若是金毛狮子子。更不必金牛将饭桶来作舞大笑。直向三千里外。便知他败缺处。古人道。鉴在机先。不消一掜。所以衲僧家。寻常须是向格外用始得称本分宗师。若只据语言。未免漏逗

垂示云。灵锋宝剑。常露现前。亦能杀人亦能活人。在彼在此。同得同失。若要提持。一任提持。若要平展。一任平展。且道不落宾主。不拘回互时如何。试举看

【七五】举。僧从定州和尚会里。来到乌臼。乌臼问。定州法道何似这里(言中有响。要辨浅深。探竿影草。太杀瞒人)僧云。不别(死汉中有活底。一个半个。铁橛子一般。踏着实地)臼云。若不别更转彼中去。便打(灼然。正令当行)僧云。棒头有眼。不得草草打人(也是这作家始得。却是狮子儿)臼云。今日打着一个也。又打三下(说什么一个。千个万个)僧便出去(元来是屋里人。只得受屈。只是见机而作)臼云。届棒元来有人吃在(哑子吃苦瓜。放去又收来点。得回来堪作何用)僧转身云。争奈杓柄。在和尚手里(依前三百六十日。却是个伶俐衲僧)臼云。汝若要山僧回与汝(知他阿谁是君。阿谁是臣。敢向虎口横身。忒杀不识好恶)僧近前夺臼手中棒。打臼三下(也是一个作家禅客始得。宾主互换纵夺临时)臼云。屈棒屈棒(点。这老汉。着什么死急)僧云。有人吃在(呵呵。是几个杓柄却在这僧手里)臼云。草草打着个汉(不落丙边。知他是阿谁)僧便礼拜(临危不变。方是丈夫儿)臼云。和尚却恁么去也(点)僧大笑而出(作家禅客天然有在。猛虎须得清风随。方知尽始尽终。天下人摸素不着)臼云。消得恁么。消得恁么(可惜放过。何不劈脊便棒。将谓走到什么处去)

僧从定州和尚会里来到乌臼。臼亦是作家。诸人若向这里。识得此二人一出一入。千个万个只是一个。作主也恁么。作宾也恁么。二人毕竟合成一家。一期勘辨。宾主问答。始终作家。看乌臼问这僧云。定州法道何似这里。僧便云。不别。当时若不是乌臼。难奈这僧何。臼云。若不别。更转彼中去。便打。争奈这僧是作家汉。便云。棒头有眼不得草草打人。臼一向行令云。今日打着一个也。又打三下。其僧便出去。看他两个转辘辘地。俱是作家。了这一事。须要分缁素别休咎。这僧虽出去。这公案。却未了在。乌臼始终。要验他实处看他如何。这僧却似撑门拄户。所以未见得他。乌臼却云。屈棒元来有人吃在。这僧要转身吐气。却不与他争。轻轻转云。争奈杓柄在和尚手里。乌臼是顶门具眼底宗师。敢向猛虎口里横身云。汝若要山僧回与汝。这汉是个肘下有符底汉。所谓见义不为无勇也。更不拟议。近前夺乌臼手中棒。打臼三下。臼云。屈棒屈棒。尔且道意作么生。头上道。屈棒元来有人吃在。及乎到这僧打他。却道屈棒屈棒。僧云。有人吃在。臼云。草草打着个汉。头上道草草打着一个也。到末后自吃棒。为什么亦道草草打着个汉。当时若不是这僧卓朔地。也不奈他何。这僧便礼拜。这个礼拜最毒。也不是好心。若不是乌臼。也识他不破。乌臼云。却恁么去也。其僧大笑而出。乌臼云。消得恁么消得恁么。看他作家相见。始终宾主分明。断而能续。其实也只是互换之机。他到这里。亦不道有个互换处。自是他古人。绝情尘意想。彼此作家。亦不道有得有失。虽是一期间语言。两个活鱍鱍地。都有血脉针线。若能于此见得。亦乃向十二时中。历历分明。其僧便出是双放。已下是双收。谓之互换也。雪窦正恁么地。颂出

呼即易(天下人总疑着。臭肉引来蝇。天下衲僧总不知落处)遣即难(不妨剿绝。海上明公秀)互换机锋子细看(一出一入。二俱作家。一条拄杖两人扶。且道在阿谁边)劫石固来犹可坏(袖里金锤如何辨取。千圣不传)沧溟深处立须干(向什么处安排。棒头有眼。独许他亲得)乌臼老乌臼老(可惜许。这老汉不识好恶)几何般(也是个无端汉。百千万重)与他杓柄太无端(已在言前。洎合打破蔡州。好与三十棒。且道过在什么处)

呼即易遣即难。一等是落草。雪窦忒杀慈悲。寻常道。呼蛇易遣蛇难。如今将个瓢子吹来。唤蛇即易。要遣时即难。一似将棒与他却易。复夺他棒。遣去却难。须是有本分手脚。方能遣得他去。乌臼是作家。有呼蛇底手脚。亦有遣蛇底手段。这僧也不是瞌睡底。乌臼问。定州法道何似这里。便是呼他。乌臼便打。是遣他。僧云。棒头有眼。不得草草打人。却转在这僧处。便是呼来。乌臼云。汝若要山僧回与汝。僧便近前夺棒。也打三下。却是这僧遣去。乃至这僧大笑而出。乌臼云。消得恁么消得恁么。此分明是遣得他恰好。看他两个机锋互换。丝来线去。打成一片。始终宾主分明。有时主却作宾。有时宾却作主。雪窦也赞叹不及。所以道。互换之机。教人且子细看。劫石固来犹可坏。谓此劫石。长四十里。广八万四千由旬。厚八万四千由旬。凡五百年乃有天人下来。以六铢衣袖拂一下。又去至五百年。又来如此拂。拂尽此石。乃为一劫。谓之轻衣拂石劫。雪窦道。劫石固来犹可坏。石虽坚固。尚尔可消磨尽。此二人机锋。千古万古。更无有穷尽。沧溟深处立须干。任是沧溟。洪波浩渺白浪滔天。若教此二人。向内立地。此沧溟也须干竭。雪窦到此。一时颂了。末后更道。乌臼老乌臼老。几何般。或擒或纵。或杀或活。毕竟是几何般。与他杓柄太无端。这个拄杖子。三世诸佛也用。历代祖师也用。宗师家也用。与人抽钉拔楔。解粘去缚。争得轻易分付与人。雪窦意要独用。赖值这僧当时只与他平展。忽若旱地起雷。看他如何当抵。乌臼过杓柄与人去。岂不是太无端

垂示云。细如米末。冷似冰霜。幅塞乾坤。离明绝暗。低低处观之有余。高高处平之不足。把住放行。总在这里许还有出身处也无。试举看　幅(拍逼切满也)

【七六】举。丹霞问僧。甚处来(正是不可总没来处也。要知来处也不难)僧云。山下来(着草鞋入尔肚里过也。只是不会。言中有响谙含来。知他是黄是绿)霞云。吃饭了也未(第一杓恶水浇。何必定盘星。要知端的)僧云。吃饭了(果然撞着个露柱。却被旁人穿却鼻孔。元来是个无孔铁锤)霞云。将饭来与汝吃底人。还具眼么(虽然是倚势欺人。也是据款结案。当时好掀倒禅床。无端作什么)僧无语(果然走不得。这僧若是作家。向他道。与和尚眼一般)长庆问保福。将饭与人吃。报恩有分。为什么不具眼(也只道得一半。通身是遍身是。一刀两段。一手抬一手搦)福云。施者受者二俱瞎汉(据令而行。一句道尽。罕遇其人)长庆云。尽其机来。还成瞎否(识甚好恶。犹自未肯。讨什么碗)福云。道我瞎得么(两个俱是草里汉。龙头蛇尾。当时待他道尽其机来。还成瞎否。只向他道瞎。也只道得一半。一等是作家。为什么前不构村。后不迭店)

邓州丹霞天然禅师。不知何许人。初习儒学。将入长安应举。方宿于逆旅。忽梦白光满室。占者曰。解空之祥。偶一禅客问曰。仁者何往。曰。选官去。禅客曰。选官何如选佛。霞云。选佛当往何所。禅客曰。今江西马大师出世。是选佛之场。仁者可往。遂直造江西。才见马大师。以两手托襆头脚。马师顾视云。吾非汝师。南岳石头处去。遽抵南岳。还以前意投之。石头云。着槽厂去。师礼谢。入行者堂。随众作务。凡三年。石头一日告众云。来日刬佛殿前草。至来日。大众各备锹锄刬草。丹霞独以盆盛水净头。于师前跪膝。石头见而笑之。便与剃发。又为说戒。丹霞掩耳而出。便往江西。再谒马祖。未参礼。便去僧堂内。骑圣僧颈而坐。时大众惊愕。急报马祖。祖躬入堂。视之曰。我子天然。霞便下礼拜曰。谢师赐法号。因名天然他古人天然。如此颖脱。所谓选官不如选佛也。传灯录中载其语句。直是壁立千仞。句句有与人抽钉拔楔底手脚。似问这僧道。什么处来。僧云。山下来。这僧却不通来处。一如具眼倒去勘主家相似。当时若不是丹霞。也难为收拾。丹霞却云。吃饭了也未。头边总未见得。此是第二回勘他。僧云。吃饭了也。懵懂汉元来不会。霞云。将饭与汝吃底人。还具眼么。僧无语。丹霞意道。与尔这般汉饭吃。堪作什么。这僧若是个汉。试与他一劄。看他如何。虽然如是。丹霞也未放尔在。这僧便眼眨眨地无语。保福长庆。同在雪峰会下。常举古人公案商量。长庆问保福。将饭与人吃。报恩有分。为什么不具眼。不必尽问公案中事。大纲借此语作话头。要验他谛当处。保福云。施者受者二俱瞎汉。快哉到这里。只论当机事。家里有出身之路。长庆云。尽其机来。还成瞎否。保福云。道我瞎得么。保福意谓。我恁么具眼。与尔道了也。还道我瞎得么。虽然如是。半合半开。当时若是山僧。等他道尽其机来。还成瞎否。只向他道瞎。可惜许。保福当时。若下得这个瞎字。免得雪窦许多葛藤。雪窦亦只用此意颂

尽机不成瞎(只道得一半。也要验他过。言犹在耳)按牛头吃草(失钱遭罪。半河南半河北。殊不知伤锋犯手)四七二三诸祖师(有条攀条。带累先圣。不唯只带累一人)宝器持来成过咎(尽大地人换手捶胸。还我拄杖来。带累山僧也出头不得)过咎深(可杀深。天下衲僧跳不出。且道深多少)无处寻(在尔脚跟下。摸索不着)天上人间同陆沈(天下衲僧一坑埋却。还有活底人么。放过一着。苍天苍天)厂(齿两切马屋无壁也)眨(侧洽切目动也)

尽机不成瞎。长庆云。尽其机来。还成瞎否。保福云。道我瞎得么。一似按牛头吃草。须是等他自吃始得。那里按他头教吃。雪窦恁么颂。自然见得丹霞意。四七二三诸祖师。宝器持来成过咎。不唯只带累长庆。乃至西天二十八祖。此土六祖。一时埋没。释迦老子。四十九年。说一大藏教。末后唯传这个宝器。永嘉道。不是标形虚事褫。如来宝杖亲踪迹。若作保福见解。宝器持来。都成过咎。过咎深无处寻。这个与尔说不得。但去静坐。向他句中点检看。既是过咎深。因什么却无处寻。此非小过也。将祖师大事。一齐于陆地上平沈却。所以雪窦道。天上人间同陆沈

垂示云。向上转去。可以穿天下人鼻孔。似鹘捉鸠。向下转去。自己鼻孔在别人手里。如龟藏壳。个中忽有个出来道。本来无向上向下。用转作什么。只向伊道。我也知尔向鬼窟里作活计。且道作么生。辨个缁素。良久云。有条攀条无条攀例。试举看

【七七】举。僧问云门。如何是超佛越祖之谈(开。旱地忽雷。拶)门云。糊饼(舌拄上齶。过也)

这僧问云门。如何是超佛越祖之谈。门云。糊饼。还觉寒毛卓竖么。衲僧家问佛问祖。问禅问道。问向上向下了。更无可得问。却致个问端。问超佛越祖之谈。云门是作家。便水长船高。泥多佛大。便答道。糊饼。可谓道不虚行。功不浪施。云门复示众云。尔勿可作了。见人道着祖师意。便问超佛越祖之谈道理。尔且唤什么作佛。唤什么作祖。即说超佛越祖之谈。便问个出三界。尔把三界来看。有什么见闻觉知隔碍着尔。有什么声色佛法与汝可了。了个什么碗。以那个为差殊之见。他古圣勿奈尔何。横身为物。道个举体全真物物觌体。不可得。我向汝道。直下有什么事。早是埋没了也。会得此语。便识得糊饼。五祖云。驴屎比麝香。所谓直截根源佛所印。摘叶寻枝我不能。到这里欲得亲切。莫将问来问。看这僧问。如何是超佛越祖之谈。门云。糊饼。还识羞惭么。还觉漏逗么。有一般人。杜撰道。云门见兔放鹰。便道糊饼。若恁么将糊饼。便是超佛越祖之谈见去。岂有活路。莫作糊饼会。又不作超佛越祖会。便是活路也。与麻三斤解打鼓一般。虽然只道糊饼。其实难见。后人多作道理云。粗言及细语皆归第一义。若恁么会。且去作座主。一生赢得多知多解。如今禅和子道。超佛越祖之时。诸佛也踏在脚跟下。祖师也踏在脚跟下。所以云门只向他道糊饼。既是糊饼。岂解超佛越祖。试去参详看。诸方颂极多。尽向问头边作言语。唯雪窦颂得最好试举看。颂云

超谈禅客问偏多(个个出来便作这般见解。如麻似粟)缝罅披离见也么(已在言前。开也。自屎不觉臭)糊饼[祝/土]来犹不住(将木患子换却尔眼睛了也)至今天下有誵讹(画个圆相云。莫是恁么会么。咬人言语。有甚了期。大地茫茫愁杀人。便打)[祝/土](仄六切塞也)

超谈禅客问偏多。此语禅和家偏爱问。不见云门道。尔诸人横担拄杖。道我参禅学道。便觅个超佛越祖道理。我且问尔。十二时中。行住坐卧。屙屎放尿。至于茅坑里虫子市肆买卖羊肉案头。还有超佛越祖底道理么。道得底出来。若无莫妨我东行西行。便下座。有者更不识好恶。作圆相。土上加泥。添枷带锁。缝罅披离见也么。他致问处。有大小大缝罅。云门见他问处披离。所以将糊饼拦缝塞定。这僧犹自不肯住。却更问。是故雪窦道。糊饼[祝/土]来犹不住。至今天下有誵讹。如今禅和子。只管去糊饼上解会。不然去超佛越祖处作道理。既不在这两头。毕竟在什么处。三十年后。待山僧换骨出来。却向尔道

【七八】举。古有十六开士(成群作队。有什么用处。这一队不唧[口*留]汉)于浴僧时随例入浴(撞着露柱。漆桶作什么)忽悟水因(恶水蓦头浇)诸禅德作么生会。他道妙触宣明(更不干别人事。作么生会他。扑落非他物)成佛子住(天下衲僧到这里摸索不着。两头三而作什么)也须七穿八穴始得(一棒一条痕。莫辜负山僧好。撞着磕着。还曾见德山临济么)

楞严会上。跋陀婆罗菩萨。与十六开士。各修梵行。乃各说所证圆通法门之因。此亦二十五圆通之一数也。他因浴僧时。随例入浴。忽悟水因。云。既不洗尘。亦不洗体。且道洗个什么。若会得去。中间安然。得无所有。千个万个。更近傍不得。所谓以无所得是真般若。若有所得。是相似般若。不见达磨谓二祖云。将心来与汝安。二祖云。觅心了不可得。这里些子。是衲僧性命根本。更总不消得如许多葛藤。只消道个忽悟水因。自然了当。既不洗尘。亦不洗体。且道悟个什么。到这般田地。一点也着不得。道个佛字。也须讳却。他道。妙触宣明。成佛子住。宣则是显也。妙触是明也。既悟妙触。成佛子住。即住佛地也。如今人亦入浴亦洗水。也恁么触。因甚却不悟。皆被尘境惑障。粘皮着骨。所以不能便惺惺去。若向这里。洗亦无所得。触亦无所得。水因亦无所得。且道。是妙触宣明。不是妙触宣明。若向个里。直下见得。便是妙触宣明。成佛子住。如今人亦触。还见妙处么。妙触非常触与触者合则为触。离则非也。玄沙过岭。磕着脚指头。以至德山棒。岂不是妙触。虽然恁么。也须是七穿八穴始得。若只向身上摸索。有什么交涉。尔若七穿八穴去。何须入浴。便于一毫端上现宝王刹。向微尘里。转大法轮。一处透得。千处万处一时透。莫只守一窠一窟。一切处都是观音入理之门。古人亦有闻声悟道见色明心。若一人悟去。则故是。因甚十六开士。同时悟去。是故古人同修同证。同悟同解。雪窦拈他教意。令人去妙触处会取。出他教眼颂。免得人去教网里笼罩半醉半醒。要令人直下洒洒落落。颂云

了事衲僧消一个(现有一个。朝打三千暮打八百。跳出金刚圈。一个也不消得)长连床上展脚卧(果然是个瞌睡汉。论劫不论禅)梦中曾说悟圆通(早是瞌睡更说梦。却许尔梦见。寐语作什么)香水洗来蓦面唾(咄。土上加泥又一重。莫来净地上屙)

了事衲僧消一个。且道了得个什么事。作家禅客。聊闻举着。剔起便行。似恁么衲僧。只消得一个。何用成群作队。长连床上展脚卧。古人道。明明无悟法。悟了却迷人。长舒两脚睡。无伪亦无真。所以胸中无一事。饥来吃饭困来眠。雪窦意道。尔若说入浴悟得妙触宣明。在这般无事衲僧分上。只似梦中说梦。所以道。梦中曾说悟圆通。香水洗来蓦面唾。似恁么只是恶水蓦头浇。更说个什么圆通。雪窦道似这般汉。正好蓦头蓦面唾。山僧道土上加泥又一重

垂示云。大用现前。不存轨则。活捉生擒。不劳余力。且道是什么人。曾恁么来。试举看

【七九】举。僧问投子。一切声是佛声是否(也解捋虎须。青天轰霹雳。自屎不觉臭)投子云。是(赚杀一船人。卖身与尔了也。拈放一边。是什么心行)僧云。和尚莫[尸@豖]沸碗鸣声(只见锥头利。不见凿头方。道什么。果然纳败缺)投子便打(着。好打。放过则不可)又问。粗言及细语皆归第一义。是否(第二回捋虎须。抱赃叫屈作什么。东西南北。犹有影响在)投子云。是(又是卖身与尔了也。陷虎之机。也是什么心行)僧云。唤和尚作一头驴得么(只见锥头利。不见凿头方。虽有逆水之波。只是头上无角。含血噀人)投子便打(着。不可放过。好打。拄杖未到折。因什么便休去)[尸@豖](都木切臀也)

投子朴实头。得逸群之辩。凡有致问。开口便见胆。不费余力。便坐断他舌头。可谓运筹帷幄之中。决胜千里之外。这僧将声色佛法见解。贴在他额头上。逢人便问。投子作家。来风深辨。这僧知投子实头。合下做个圈缋子。教投子入来。所以有后语。投子却使陷虎之机。钓他后语出来。这僧接他答处道。和尚莫[尸@豖]沸碗鸣声。果然一钓便上。若是别人。则不奈这僧何。投子具眼。随后便打。咬猪狗底手脚。须还作家始得。左转也随他阿辘辘地。右转也随他阿辘辘地。这僧既是做个圈缋子。要来捋虎须。殊不知投子。更在他圈缋头上。投子便打。这僧可惜许。有头无尾。当时等他拈棒。便与掀倒禅床。直饶投子全机。也须倒退三千里。又问。粗言及细语皆归第一义是否。投子亦云是。一似前头语无异。僧云。唤和尚作一头驴得么。投子又打。这僧虽然作窠窟。也不妨奇特。若是曲彔木床上老汉。顶门无眼。也难折挫他。投子有转身处。这僧既做个道理。要搀他行市。到了依旧不奈投子老汉何。不见岩头道。若论战也。个个立在转处。投子放去太迟。收来太急。这僧当时。若解转身吐气。岂不作得个口似血盆底汉。衲僧家一不做二不休。这僧既不能返掷。却被投子穿了鼻孔。颂云

投子投子(灼然。天下无这实头老汉。教坏人家男女)机轮无阻(有什么奈何他处。也有些子)放一得二(换却尔眼睛。什么处见投子)同彼同此(恁么来也吃棒。不恁么来也吃棒。阇黎替他。便打)可怜无限弄潮人(丛林中放出一个半个。放出这两个汉。天下衲僧要恁么去)毕竟还落潮中死(可惜许。争奈出这圈缋不得。愁人莫向愁人说)忽然活(禅床震动。惊杀山僧。也倒退三千里)百川倒流闹[洱*舌][洱*舌](崄。徒劳伫思。山僧不敢开口。投子老汉。也须是拗折拄杖始得)[洱*舌](古活切水流声)

投子投子。机轮无阻。投子寻常道。尔总道投子实头。忽然下山三步。有人问尔。道如何是投子实头处。尔作么生抵对。古人道。机轮转处。作者犹迷。他机轮转辘辘地全无阻隔。所以雪窦道。放一得二。不见僧问。如何是佛。投子云。佛。又问。如何是道。投子云。道。又问。如何是禅。投子云。禅。又问。月未圆时如何。投子云。吞却三个四个。圆后如何。吐却七个八个。投子接人。常用此机。答这僧。只是一个是字。这僧两回被打。所以雪窦道。同彼同此。四句一时。颂投子了也。末后颂这僧道。可怜无限弄潮人。这僧敢搀旗夺鼓道。和尚莫[尸@豖]沸碗鸣声。又道唤和尚作一头驴得么。此便是弄潮处。这僧做尽伎俩。依前死在投子句中。投子便打。此僧便是毕竟还落潮中死。雪窦出这僧云。忽然活便与掀倒禅床。投子也须倒退三千里。直得百川倒流闹[洱*舌][洱*舌]。非唯禅床震动。亦乃山川岌崿。天地陡暗。苟或个个如此。山僧且打退鼓。诸人向什么处。安身立命　岌(逆及切)　崿(逆各切)

【八○】举。僧问赵州。初生孩子。还具六识也无(闪电之机。说什么初生孩儿子)赵州云。急水上打毬子(过也。俊鹞趁不及。也要验过)僧复问投子。急水上打毬子。意旨如何(也是作家同验过。还会么。过也)子云。念念不停流(打葛藤汉)

此六识。教家立为正本。山河大地。日月星辰。因其所以生。来为先锋。去为殿后。古人道。三界唯心。万法唯识。若证佛地。以八识。转为四智。教家谓之改名不改体。根尘识是三。前尘元不会分别。胜义根能发生识。识能显色分别。即是第六意识。第七识末那识。能去执持世间一切影事。令人烦恼。不得自由自在。皆是第七识。到第八识。亦谓之阿赖耶识。亦谓之含藏识。含藏一切善恶种子。这僧知教意。故将来问赵州道。初生孩子。还具六识也无。初生孩儿。虽具六识眼能见耳能闻。然未曾分别六尘。好恶长短。是非得失。他恁么时总不知。学道之人要复如婴孩。荣辱功名。逆情顺境。都动他不得。眼见色与盲等。耳闻声与聋等。如痴似兀。其心不动。如须弥山。这个是衲僧家。真实得力处。古人道。衲被蒙头万事休。此时山僧都不会。若能如此。方有少分相应。虽然如此。争奈一点也瞒他不得。山依旧是山。水依旧是水。无造作。无缘虑。如日月运于太虚未尝暂止。亦不道我有许多名相。如天普盖。似地普擎。为无心故。所以长养万物。亦不道我有许多功行。天地为无心故。所以长久。若有心则有限齐。得道之人亦复如是。于无功用中施功用。一切违情顺境。皆以慈心摄受。到这里。古人尚自呵责道。了了了时无可了。玄玄玄处直须呵。又道。事事通兮物物明。达者闻之暗里惊。又云。入圣超凡不作声。卧龙长怖碧潭清。人生若得长如此。大地那能留一名。然虽恁么。更须跳出窠窟始得。岂不见。教中道。第八不动地菩萨。以无功用智。于一微尘中。转大法轮。于一切时中。行住坐卧。不拘得失。任运流入萨婆若海。衲僧家。到这里。亦不可执着。但随时自在。遇茶吃茶遇饭吃饭。这个向上事着个定字也不得。着个不定字也不得。石室善道和尚示众云。汝不见小儿出胎时。何曾道我会看教。当恁么时。亦不知有佛性义。无佛性义。及至长大。便学种种知解出来。便道我能我解。不知是客尘烦恼。十六观行中。婴儿行为最。哆哆啝啝时。喻学道之人离分别取舍心。故赞叹婴儿。可况喻取之。若谓婴儿是道。今时人错会。南泉云。我十八上。解作活计。赵州道。我十八上解破家散宅。又道。我在南方二十年。除粥饭二时。是杂用心处。曹山问僧。菩萨定中。闻香象渡河。历历地。出什么经。僧云。涅槃经。山云。定前闻定后闻。僧云。和尚流也。山云。滩下接取。又楞严经云。湛入合湛入识边际。又楞伽经云。相生执碍。想生妄想。流注生则逐妄流转。若到无功用地。犹在流注相中。须是出得第三流注生相。方始快活自在。所以沩山问仰山云。寂子如何。仰山云。和尚问他见解。问他行解。若问他行解。某甲不知。若是见解。如一瓶水注一鉼水。若得如此。皆可以为一方之师。赵州云。急水上打毬子。早是转辘辘地。更向急水上打时。眨眼便过。譬如楞严经云。如急流水。望为恬静。古人云。譬如驶流水。水流无定止。各各不相知。诸法亦如是。赵州答处。意浑类此。其僧又问投子。急水上打毬子。意旨如何。子云。念念不停流。自然与他问处恰好。古人行履绵密。答得只似一个。更不消计较。尔才问他。早知尔落处了也。孩子六识。虽然无功用。争奈念念不停。如密水流。投子恁么答。可谓深辨来风。雪窦颂云　驶(音史疾也)

六识无功伸一问(有眼如盲。有耳如聋。明镜当台。明珠在掌。一句道尽)作家曾共辨来端(何必。也要辨个缁素。唯证乃知)茫茫急水打毬子(始终一贯。过也。道什么)落处不停谁解看(看即瞎过也。滩下接取)

六识无功伸一问。古人学道。养到这里。谓之无功之功。与婴儿一般。虽有眼耳鼻舌身意。而不能分别六尘。盖无功用也。既到这般田地。便乃降龙伏虎。坐脱立亡。如今人但将目前万境。一时歇却。何必八地以上。方乃如是。虽然无功用处。依旧山是山水是水。雪窦前面颂云。活中有眼还同死。药忌何须鉴作家。盖为赵州投子是作家。故云。作家曾共辨来端。茫茫急水打毬子。投子道。念念不停流。诸人还知落处么。雪窦末后教人自着眼看。是故云。落处不停谁解看。此是雪窦活句。且道落在什么处

佛果圜悟禅师碧岩录卷第八(终)佛果圜悟禅师碧岩录卷第九

垂示云。搀旗夺鼓。千圣莫穷。坐断誵讹。万机不到。不是神通妙用。亦非本体如然。且道。凭个什么。得恁么奇特

【八一】举。僧问药山。平田浅草麈鹿成群。如何射得麈中麈(把髻投衙。擎头带角出来。脑后拔箭)山云。看箭(就身打劫。下坡不走。快便难逢。着)僧放身便倒(灼然不同。一死更不再活。弄精魂汉)山云。侍者拖出这死汉(据令而行。不劳再勘。前箭犹轻。后箭深)僧便走(棺木里瞠眼。死中得活。犹有气息在)山云。弄泥团汉有什么限(可惜许放过。据令而行。雪上加霜)雪窦拈云。三步虽活五步须死(一手抬一手搦。直饶走百步。也须丧身失命。复云。看箭。且道。雪窦意落在什么处。若是同死同生。药山直得目瞪口呿。一向似无孔锤。堪作何用)　麈(音主)　瞪(直耕切。怒目直视也)　呿(袪遮立伽二切。张口貌)

这公案。洞下谓之借事问。亦谓之辨主问。用明当机。鹿与麈寻常易射。唯有麈中麈。是鹿中之王。最是难射。此麈鹿常于崖石上利其角。如锋铓颖利。以身护惜群鹿。虎亦不能近傍。这僧亦似惺惺。引来问药山。用明第一机。山云。看箭。作家宗师。不妨奇特。如击石火。似闪电光。岂不见。三平初参石巩。巩才见来。便作弯弓势云。看箭。三平拨开胸云。此是杀人箭活人箭。巩弹弓弦三下。三平便礼拜。巩云。三十年。一张弓两只箭。今日只射得半个圣人。便拗折弓箭。三平后举似大颠。颠云。既是活人箭。为什么向弓弦上辨。三平无语。颠云。三十年后。要人举此话。也难得。法灯有颂云。古有石巩师。架弓矢而坐。如是三十年。知音无一个。三平中的来。父子相投和。子细返思量。元伊是射垛。石巩作略。与药山一般。三平顶门具眼。向一句下便中的。一似药山道看箭。其僧便作麈放身倒。这僧也似作家。只是有头无尾。既做圈缋要陷药山。争奈药山是作家。一向逼将去。山云。侍者拖出这死汉。如展阵向前相似。其僧便走也好。是则是。争奈不脱洒。粘脚粘手。所以药山云。弄泥团汉有什么限。药山当时。若无后语。千古之下遭人检点。山云。看箭。这僧便倒。且道。是会是不会。若道是会。药山因什么。却恁么道。弄泥团汉。这个最恶。正似僧问德山。学人仗镆鎁剑。拟取师头时如何。山引颈近前云。[囗@力]。僧云。师头落也。德山低头归方丈。又岩头问僧。什么处来。僧云。西京来。岩头云。黄巢过后。曾收得剑么。僧云。收得。岩头引颈。近前云。[囗@力]。僧云。师头落也。岩头呵呵大笑。这般公案。都是陷虎之机。正类此。恰是药山不管他。只为识得破。只管逼将去。雪窦云。这僧三步虽活。五步须死。这僧虽甚解看箭。便放身倒。山云。侍者拖出这死汉。僧便走。雪窦道。只恐三步外不活。当时若跳出五步外。天下人便不奈他何。作家相见。须是宾主始终互换。无有间断。方有自由自在分。这僧当时既不能始终。所以遭雪窦检点。后面亦自用他语。颂云

麈中麈(高着眼看。擎头戴角去也)君看取(何似生第二头走。要射便射。看作什么)下一箭(中也。须知药山好手)走三步(活鱍鱍地。只得三步。死了多时)五步若活(作什么。跳百步。忽有个死中得活时如何)成群趁虎(二俱并照。须与他倒退始得。天下衲僧放他出头。也只在草窠里)正眼从来付猎人(争奈药山未肯承当这话。药山则故是雪窦又作么生。也不干药山事。也不干雪窦事。也不干山僧事。也不干上座事)雪窦高声云。看箭(一状领过。也须与他倒退始得。打云。已塞却尔咽喉了也)

麈中麈。君看取。衲僧家须是具麈中麈底眼。有麈中麈底头角。有机关有作略。任是插翼猛虎戴角大虫。也只得全身远害。这僧当时放身便倒自道。我是麈。下一箭。走三步。山云。看箭。僧便倒。山云。侍者拖出这死汉。这僧便走也甚好。争奈只走得三步。五步若活。成群趁虎。雪窦道。只恐五步须死。当时若跳得出五步外活时。便能成群去趁虎。其麈中麈。角利如枪。虎见亦畏之而走。麈为鹿中王。常引群鹿。趁虎入别山。雪窦后面颂药山亦有当机出身处。正眼从来付猎人。药山如能射猎人。其僧如麈。雪窦是时因上堂。举此语束为一团话。高声道一句云。看箭。坐者立者。一时起不得

垂示云。竿头丝线具眼方知。格外之机作家方辨。且道作么生是竿头丝线格外之机。试举看

【八二】举。僧问大龙。色身败坏。如何是坚固法身(话作两橛。分开也好)龙云。山花开似锦。涧水湛如蓝(无孔笛子撞着毡拍板。浑仑擘不破。人从陈州来。却往许州去)

此事若向言语上觅。一如掉棒打月。且得没交涉。古人分明道。欲得亲切。莫将问来问。何故问在答处。答在问处。这僧担一檐莽卤。换一檐鹘突。致个问端。败缺不少。若不是大龙。争得盖天盖地。他恁么问。大龙恁么答。一合相。更不移易一丝毫头。一似见兔放鹰。看孔着楔。三乘十二分教。还有这个时节么。也不妨奇特。只是言语无味。杜塞人口。是故道。一片白云横谷口。几多归鸟夜迷巢。有者道。只是信口答将去。若恁么会。尽是灭胡种族汉。殊不知。古人一机一境。敲枷打锁。一句一言。浑金璞玉。若是衲僧眼脑。有时把住。有时放行。照用同时。人境俱夺。双放双收。临时通变。若无大用大机。争解恁么笼天罩地。大似明镜当台。胡来胡现汉来汉现。此公案与花药栏话一般。然意却不同。这僧问处不明。大龙答处恰好。不见僧问云门。树凋叶落时如何。门云。体露金风。此谓之箭锋相拄。这僧问大龙。色身败坏。如何是坚固法身。大龙云。山花开似锦。涧水湛如蓝。一如君向西秦我之东鲁。他既恁么行。我却不恁么行。与他云门一倍相返。那个恁么行却易见。这个却不恁么行却难见。大龙不妨三寸甚密。雪窦颂云

问曾不知(东西不辨。弄物不知名。买帽相头)答还不会(南北不分。换却髑髅。江南江北)月冷风高(何似生。今日正当这时节。天下人有眼不曾见。有耳不曾闻)古岩寒桧(不雨时更好。无孔笛子撞着毡拍板)堪笑路逢达道人(也须是亲到这里始得。还我拄杖子来。成群作队恁么来)不将语默对(向什么处见大龙。将个什么对他好)手把白玉鞭(一至七拗折了也)骊珠尽击碎(留与后人看。可惜许)不击碎(放过一着。又恁么去)增瑕颣(弄泥团作什么。转见郎当。过犯弥天)国有宪章(识法者惧。朝打三千暮打八百)三千条罪(只道得一半在。八万四千无量劫来堕无间业。也未还得一半在)

雪窦颂得。最有工夫。前来颂云门话。却云。问既有宗。答亦攸同。这个却不恁么。却云。问曾不知。答还不会。大龙答处傍瞥。直是奇特。分明是谁恁么问。未问已前。早纳败缺了也。他答处俯能恰好。应机宜道。山花开似锦。涧水湛如蓝。尔诸人如今作么生会大龙意。答处傍瞥。直是奇特。所以雪窦颂出。教人知道月冷风高。更撞着古岩寒桧。且道他意作么生会。所以适来道。无孔笛子撞着毡拍板。只这四句颂了也。雪窦又怕人作道理。却云。堪笑路逢达道人。不将语默对。此事且不是见闻觉知。亦非思量分别。所以云。的的无兼带。独运何依赖。路逢达道人。不将语默对。此是香岩颂雪窦引用也。不见僧问赵州。不将语默对。未审将什么对。州云。呈漆器。这个便同适来话。不落尔情尘意想。一似什么。手把白玉鞭骊珠尽击碎。是故祖令当行十方坐断。此是剑刃上事。须是有恁么作略。若不恁么。总辜负从上诸圣。到这里要无些子事。自有好处。便是向上人行履处也。既不击碎。必增瑕颣。便见漏逗。毕竟是作么生得是。国有宪章三千条罪。五刑之属三千。莫大于不孝。宪是法章是条。三千条罪。一时犯了也。何故如此。只为不以本分事接人。若是大龙必不恁么也

【八三】举。云门示众云。古佛与露柱相交。是第几机(三千里外没交涉。七花八裂)自代云(东家人死。西家人助哀。一合相不可得)南山起云(乾坤莫睹。刀斫不入)北山下雨(点滴不施。半河南半河北)

云门大师。出八十余员善知识。迁化后七十余年。开塔观之。俨然如故。他见地明白。机境迅速。大凡垂语别语代语。直下孤峻。只这公案。如击石火。似闪电光。直是神出鬼没。庆藏主云。一大藏教还有这般说话么。如今人多向情解上作活计。道佛是三界导师四生慈父。既是古佛。为什么却与露柱相交。若恁么会。卒摸索不着。有者唤作无中唱出。殊不知宗师家说话。绝意识绝情量。绝生死绝法尘。入正位更不存一法。尔才作道理计较。便缠脚缠手。且道他古人意作么生。但只使心境一如。好恶是非。撼动他不得。便说有也得无也得。有机也得无机也得。到这里拍拍是令。五祖先师道。大小云门元来胆小。若是山僧。只向他道第八机。他道。古佛与露柱相交。是第几机。一时间且向目前包裹。僧问。未审意旨如何。门云。一条绦三十文买。他有定乾坤底眼。既无人会。后来自代云。南山起云北山下雨。且与后学通个入路。所以雪窦只拈他定乾坤处教人见。若才犯计较露个锋铓。则当面蹉过。只要原他云门宗旨。明他峻机。所以颂出云

南山云(乾坤莫睹。刀斫不入)北山雨(点滴不施。半河南半河北)四七二三面相睹(几处觅不见。带累傍人。露柱挂灯笼)新罗国里曾上堂(东涌西没。东行不见西行利。那里得这消息来)大唐国里未打鼓(迟一刻。还我话头来。先行不到。末后太过)苦中乐(教阿谁知)乐中苦(两重公案。使谁举。苦便苦乐便乐。那里有两头三面来)谁道黄金如粪土(具眼者辨。试拂试看。阿剌剌。可惜许。且道是古佛是露柱)

南山云北山雨。雪窦买帽相头。看风使帆。向剑刃上与尔下个注脚。直得四七二三面相睹。也莫错会。此只颂古佛与露柱相交。是第几机了也。后面劈开路。打葛藤要见他意。新罗国里曾上堂。大唐国里未打鼓。雪窦向电转星飞处便道。苦中乐乐中苦。雪窦似堆一堆七珍八宝。在这里了。所以末后有这一句子。云。谁道黄金如粪土。此一句是禅月行路难诗。雪窦引来用。禅月云。山高海深人不测。古往今来转青碧。浅近轻浮莫与交。地卑只解生荆棘。谁道黄金如粪土。张耳陈余断消息。行路难行路难。君自看。且莫土旷人稀。云居罗汉

垂示云。道是是无可是。言非非无可非。是非已去。得失两忘。净裸裸赤洒洒。且道。面前背后是个什么。或有个衲僧出来道。面前是佛殿三门。背后是寝堂方丈。且道。此人还具眼也无。若辨得此人。许尔亲见古人来

【八四】举。维摩诘问文殊师利(这汉太杀合闹一场。合取口)何等是菩萨入不二法门(知而故犯)文殊曰。如我意者(道什么。直得分疏不下。担枷过状。把髻投衙)于一切法(唤什么作一切法)无言无说(道什么)无示无识(瞒别人即得)离诸问答(道什么)是为入不二法门(用入作什么。用许多葛藤作什么)于是文殊师利问维摩诘。我等各自说已。仁者当说。何等是菩萨入不二法门(这一靠莫道金粟如来。设使三世诸佛。也开口不得。倒转枪头来也。刺杀一人。中箭还似射人时)雪窦云。维摩道什么(咄。万箭攒心。替他说道理)复云。勘破了也(非但当时。即今也恁么。雪窦也是贼过后张弓。虽然为众竭力。争奈祸出私门。且道雪窦还见得落处么。梦也未梦见。说什么勘破。崄。金毛狮子也摸索不着)

维摩诘令诸大菩萨各说不二法门。时三十二菩萨。皆以二见有为无为真俗二谛。合为一见。为不二法门。后问文殊。文殊云。如我意者。于一切法。无言无说。无示无识。离诸问答。是为入不二法门。盖为三十二人以言遣言。文殊以无言遣言。一时扫荡总不要。是为入不二法门。殊不知灵龟曳尾。拂迹成痕。又如扫帚扫尘相似。尘虽去。帚迹犹存。末后依前除踪迹。于是文殊却问维摩诘云。我等各自说已。仁者当自说。何等是菩萨入不二法门。维摩诘默然。若是活汉。终不去死水里浸却。若作恁么见解。似狂狗逐块。雪窦亦不说良久。亦不说默然据坐。只去急急处云。维摩道什么。只如雪窦恁么道。还见维摩么。梦也未梦见在。维摩乃过去古佛。亦有眷属。助佛宣化。具不可思议辩才。有不可思议境界。有不可思议神通妙用。于方丈室中。容三万二千狮子宝座。与八万大众。亦不宽狭。且道是什么道理。唤作神通妙用得么。且莫错会。若是不二法门。虽同得同证方乃相共证知。独有文殊。可与酬对。虽然恁么。还免得雪窦检责也无。雪窦恁么道。也要与这二人相见云。维摩道什么。又云。勘破了也。尔且道是什么处。是勘破处。只这些子。不拘得失。不落是非。如万仞悬崖。向上舍得性命。跳得过去。许尔亲见维摩。如舍不得。大似群羊触藩。雪窦故然是舍得性命底人。所以颂出云

咄这维摩老(咄他作什么。朝打三千暮打八百。咄得不济事。好与三十棒)悲生空懊恼(悲他作什么。自有金刚王宝剑。为他闲事长无明。劳而无功)卧疾毗耶离(因谁致得。带累一切人)全身太枯槁(病则且置。为什么口似匾担。饭也吃不得。喘也喘不得)七佛祖师来(客来须看。贼来须打。成群作队。也须是作家始得)一室且频扫(犹有这个在。元来在鬼窟里作活计)请问不二门(若有可说。被他说了也。打云。和阇黎。也寻不见)当时便靠倒(苍天苍天。道什么)不靠倒(死中得活。犹有气息在)金毛狮子无处讨(咄。还见么。苍天苍天)

雪窦道。咄这维摩老。头上先下一咄作什么。以金刚王宝剑。当头直截。须朝打三千暮打八百始得。梵语云维摩诘。此云无垢称。亦云净名。乃过去金粟如来也。不见僧问云居简和尚。既是金粟如来。为什么却于释迦如来会中听法。简云。他不争人我。大解脱人不拘成佛不成佛。若道他修行务成佛道。转没交涉。譬如圆觉经云。以轮回心。生轮回见。入于如来大寂灭海。终不能至。永嘉云。或是或非人不识。逆行顺行天莫测。若顺行则趣佛果位中。若逆行则入众生境界。寿禅师道。直饶尔磨炼得到这田地。亦未可顺汝意在。直待证无漏圣身。始可逆行顺行。所以雪窦道。悲生空懊恼。维摩经云。为众生有病故。我亦有病。懊恼则悲绝也。卧疾毗耶离。维摩示疾于毗耶离城也。唐时王玄策使西域过其居。遂以手板纵横量其室得十笏。因名方丈。全身太枯槁。因以身疾。广为说法云。是身无常无强无力无坚。速朽之法。不可信也。为苦为恼。众病所集。乃至阴界入所共合成。七佛祖师来。文殊是七佛祖师。承世尊旨往彼问疾。一室且频扫。方丈内皆除去所有。唯留一榻等文殊至。请问不二法门也。所以雪窦道。请问不二门。当时便靠倒。维摩口似匾檐。如今禅和子便道。无语是靠倒。且莫错认定盘星。雪窦拶到万仞悬崖上。却云不靠倒。一手抬一手搦。他有这般手脚。直是用得玲珑。此颂前面拈云维摩道什么。金毛狮子无处讨。非但当时。即今也恁么。还见维摩老么。尽山河大地草木丛林。皆变作金毛狮子。也摸索不着

垂示云。把定世界不漏纤毫。尽大地人亡锋结舌。是衲僧正令。顶门放光。照破四天下。是衲僧金刚眼睛。点铁成金。点金成铁。忽擒忽纵。是衲僧拄杖子。坐断天下人舌头。直得无出气处。倒退三千里。是衲僧气宇。且道总不恁么时。毕竟是个什么人。试举看

【八五】举。僧到桐峰庵主处便问。这里忽逢大虫时。又作么生(作家弄影汉。草窠里一个半个)庵主便作虎声(将错就错。却有牙爪。同生同死。承言须会宗)僧便作怕势(两个弄泥团汉。见机而作。似则也似。是则未是)庵主呵呵大笑(犹较些子。笑中有刀。亦能放亦能收)僧云。这老贼(也须识破。败也。两个都放行)庵主云。争奈老僧何(劈耳便掌。可惜放过。雪上加霜又一重)僧休去(恁么休去。二俱不了。苍天苍天)雪窦云。是则是两个恶贼。只解掩耳偷铃(言犹在耳。遭他雪窦点检。且道当时合作么生免得点检。天下衲僧不到)

大雄宗派下。出四庵主。大梅白云。虎溪桐峰。看他两人恁么眼亲手辨。且道誵讹在什么处。古人一机一境。一言一句。虽然出在临时。若是眼目周正。自然活鱍鱍地。雪窦拈教人识邪正辨得失。虽然如此。在他达人分上。虽处得失。却无得失。若以得失见他古人。则没交涉。如今人须是各各穷到无得失处。然后以得失辨人。若一向去拣择言句处用心。又到几时得了去。不见云门大师道。行脚汉莫只空游州猎县。只欲得提搦闲言语。待老和尚口动。便问禅问道。向上向下。如何若何。大卷抄将去。[祝/土]向肚皮里卜度。到处火炉边。三个五个聚头举口。喃喃地便道。这个是公才语。这个是就身打出语。这个是事上道底语。这个是体里语。体尔屋里老爷老娘。噇却饭了。只管说梦。便道我会佛法了也。将知恁么行脚。驴年得休歇去。古人暂时间拈弄。岂有胜负得失是非等见。桐峰见临济。其时在深山卓庵。这僧到彼中遂问。这里忽逢大虫时又作么生。峰便作虎声。也好就事便行。这僧也会将错就错。便作怕势。庵主呵呵大笑。僧云。这老贼。峰云。争奈老僧何。是则是二俱不了。千古之下遭人点检。所以雪窦道。是则是两个恶贼。只解掩耳偷铃。他二人虽皆是贼。当机却不用。所以掩耳偷铃。此二老如排百万军阵。却只斗扫帚。若论此事。须是杀人不眨眼底手脚。若一向纵而不擒。一向杀而不活。不免遭人怪笑。虽然如是。他古人亦无许多事。看他两个恁么。总是见机而作。五祖道。神通游戏三昧。慧炬三昧。庄严王三昧。自是后人脚跟不点地。只去点检古人便道。有得有失。有底道。分明是庵主落节。且得没交涉。雪窦道。他二人相见皆有放过处。其僧道。这里忽逢大虫时又作么生。峰便作虎声。此便是放过处。乃至道。争奈老僧何。此亦是放过处。着着落在第二机。雪窦道。要用便用。如今人闻恁么道。便道当时好与行令。且莫盲枷瞎棒。只如德山入门便棒。临济入门便喝。且道古人意如何。雪窦后面。便只如此颂出。且道毕竟作么生免得掩耳偷铃去。颂云

见之不取(蹉过了也。已是千里万里)思之千里(悔不慎当初。苍天苍天)好个斑斑(阇黎自领出去。争奈未解用在)爪牙未备(只恐用处不明。待爪牙备向尔道)君不见。大雄山下忽相逢(有条攀条。无条攀例)落落声光皆振地(这大虫却恁么去。犹较些子。几个男儿是丈夫)大丈夫见也无(老婆心切。若解开眼同生同死。雪窦打葛藤)收虎尾兮捋虎须(忽然突出如何收。收天下衲僧在这里。忽有个出来便与一拶。若无收放尔三十棒。教尔转身吐气。喝打云。何不道这老贼)

见之不取。思之千里。正当崄处都不能使。等他道争奈老僧何。好与本分草料。当时若下得这手脚。他必须有后语。二人只解放不解收。见之不取。早是白云万里。更说什么思之千里。好个斑斑爪牙未备。是则是个大虫。也解藏牙伏爪。争奈不解咬人。君不见。大雄山下忽相逢。落落声光皆振地。百丈一日问黄檗云。什么处来。檗云。山下采菌子来。丈云。还见大虫么。檗便作虎声。丈于腰下取斧作斫势。檗约住便掌。丈至晚上堂云。大雄山下有一虎。汝等诸人出入切须好看。老僧今日亲遭一口。后来沩山问仰山。黄檗虎话作么生。仰云。和尚尊意如何。沩山云。百丈当时合一斧斫杀。因什么到如此。仰山云。不然。沩山云。子又作么生。仰山云。不唯骑虎头。亦解收虎尾。沩山云。寂子甚有崄崖之句。雪窦引用明前面公案。声光落落振于大地也。这个些子转变自在。要句中有出身之路。大丈夫见也无。还见么。收虎尾兮捋虎须。也须是本分。任尔收虎尾捋虎须。未免一时穿却鼻孔

垂示云。把定世界不漏丝毫。截断众流不存涓滴。开口便错拟议即差。且道作么生是透关底眼。试道看

【八六】举。云门垂语云。人人尽有光明在(黑漆桶)看时不见暗昏昏(看时瞎)作么生是诸人光明(山是山水是水。漆桶里洗黑汁)自代云。厨库三门(老婆心切。打葛藤作什么)又云。好事不如无(自知较一半。犹较些子)

云门室中垂语接人。尔等诸人脚跟下。各各有一段光明。辉腾今古迥绝见知。虽然光明。恰到问着又不会。岂不是暗昏昏地。二十年垂示。都无人会他意。香林后来请代语。门云。厨库三门。又云。好事不如无。寻常代语只一句。为什么这里却两句。前头一句为尔略开一线路教尔见。若是个汉。聊闻举着剔起便行。他怕人滞在此。又云。好事不如无。依前与尔扫却。如今人才闻举着光明。便去瞠眼云。那里是厨库。那里是三门。且得没交涉。所以道。识取钩头意。莫认定盘星。此事不在眼上。亦不在境上。须是绝知见忘得失。净裸裸赤洒洒。各各当人分上究取始得。云门云。日里来往日里辨人。忽然半夜无日月灯光。曾到处则故是。未曾到处取一件物。还取得么。参同契云。当明中有暗。勿以暗相睹。当暗中有明。勿以明相遇。若坐断明暗。且道是个什么。所以道。心花发明。照十方刹。盘山云。光非照境。境亦非存。光境俱忘。复是何物。又云。即此见闻非见闻。无余声色可呈君。个中若了全无事。体用何妨分不分。但会取末后一句了。却去前头游戏。毕竟不在里头作活计。古人道。以无住本。立一切法。不得去这里弄光影弄精魂。又不得作无事会。古人道。宁可起有见如须弥山。不可起无见如芥子许。二乘人多偏坠此见。雪窦颂云

自照列孤明(森罗万象。宾主交参。列转鼻孔。瞎汉作什么)为君通一线(何止一线。十日并照。放一线道即得)花谢树无影(打葛藤有什么了期。向什么处摸索。黑漆桶里盛黑汁)看时谁不见(瞎。不可总扶篱摸壁。两瞎三瞎)见不见(两头俱坐断。瞎)倒骑牛兮入佛殿(中。三门合掌。还我话头来。打云。向什么处去也。雪窦也只向鬼窟里作活计。还会么。半夜日头出。日午打三更)

自照列孤明。自家脚跟下。本有此一段光明。只是寻常用得暗。所以云门大师。与尔罗列此光明。在尔面前。且作么生是诸人光明。厨库三门。此是云门列孤明处也。盘山道。心月孤圆光吞万像。这个便是真常独露。然后与君通一线。亦怕人着在厨库三门处。厨库三门则且从却。朝花亦谢树亦无影。日又落月又暗。尽乾坤大地。黑漫漫地。诸人还见么。看时谁不见。且道是谁不见。到这里。当明中有暗。暗中有明。皆如前后步自可见。雪窦道。见不见。颂好事不如无。合见又不见。合明又不明。倒骑牛兮入佛殿。入黑漆桶里去也。须是尔自骑牛入佛殿。看道是个什么道理

垂示云。明眼汉没窠臼。有时孤峰顶上草漫漫。有时闹市里头赤洒洒。忽若忿怒那吒。现三头六臂。忽若日面月面。放普摄慈光。于一尘现一切身。为随类人。和泥合水。忽若拨着向上窍。佛眼也觑不着。设使千圣出头来。也须倒退三千里。还有同得同证者么。试举看

【八七】举。云门示众云。药病相治(一合相不可得)尽大地是药(苦瓠连根苦。摆向一边)那个是自己(甜瓜彻蔕甜。那里得这消息来)治(澄之切。攻理也。音持)

云门道。药病相治。尽大地是药那个是自己。诸人还有出身处么。二六时中。管取壁立千仞。德山棒如雨点。临济喝似雷奔。则且致。释迦自释迦。弥勒自弥勒。未知落处者。往往唤作药病相投会去。世尊四十九年。三百余会。应机设教。皆是应病与药。如将蜜果换苦葫芦相似。既淘汝诸人业根。令洒洒落落。尽大地是药。尔向什么处插嘴。若插得嘴。许尔有转身吐气处。便亲见云门。尔若回顾踌躇。管取插嘴不得。云门在尔脚跟底。药病相治。也只是寻常语论。尔若著有。与尔说无。尔若着无。与尔说有。尔若着不有不无。与尔去粪扫堆上。现丈六金身。头出头没。只如今尽大地森罗万象乃至自己。一时是药。当恁么时。却唤那个是自己。尔一向唤作药。弥勒佛下生。也未梦见云门在。毕竟如何。识取钩头意。莫认定盘星。文殊一日。令善财去采药云。不是药者采将来。善财遍采。无不是药。却来白云。无不是药者。文殊云。是药者采将来。善财乃拈一枝草。度与文殊。文殊提起示众云。此药亦能杀人。亦能活人。此药病相治话。最难看。云门室中寻常用接人。金鹅长老。一日访雪窦。他是个作家。乃临济下尊宿。与雪窦论此药病相治话。一夜至天光。方能尽善。到这里。学解思量计较。总使不着。雪窦后有颂送他道。药病相治见最难。万重关锁太无端。金鹅道者来相访。学海波澜一夜干。雪窦后面颂得最有工夫。他意亦在宾亦在主。自可见也。颂云

尽大地是药(教谁辨的。撒沙撒土。架高处着)古今何太错(言中有响。一笔句下。咄)闭门不造车(大小雪窦为众竭力。祸出私门。坦荡不挂一丝毫。阿谁有闲工夫。向鬼窟里作活计)通途自寥廓(脚下便入草。上马见路。信手拈来。不妨奇特)错错(双剑倚空飞。一箭落双雕)鼻孔辽天亦穿却(头落也。打云。穿却了也)

尽大地是药。古今何太错。尔若唤作药会。自古自今。一时错了也。雪窦云。有般汉不解截断太梅脚跟。只管道贪程太速。他解截云门脚跟。为云门这一句惑乱天下人。云门云。拄杖子是浪。许尔七纵八横。尽大地是浪。看尔头出头没。闭门不造车。通途自寥廓。雪窦道。为尔通一线路。尔若闭门造车。出门合辙。济个甚事。我这里闭门也不造车。出门自然寥廓。他这里略露些子缝罅。教人见。又连忙却道。错错。前头也错。后头也错。谁知雪窦开一线路。也是错。既然鼻孔辽天。为什么也穿却。要会么。且参三十年。尔有拄杖子。我与尔拄杖子。尔若无拄杖子。不免被人穿却鼻孔

垂示云。门庭施设。且恁么。破二作三。入理深谈。也须是七穿八穴。当机敲点。击碎金锁玄关。据令而行。直得扫踪灭迹。且道誵讹在什么处。具顶门眼者。请试举看

【八八】举。玄沙示众云。诸方老宿。尽道接物利生(随分开个铺席。随家丰俭)忽遇三种病人来。作么生接(打草只要蛇惊。山僧直得目瞪口呿。管取倒退三千里)患盲者。拈锤竖拂。他又不见(端的瞎。是则接物利生。未必不见在)患聋者。语言三昧。他又不闻(端的聋。是则接物利生。未必聋在。是那个未闻在)患哑者教伊说。又说不得(端的哑。是则接物利生。未必哑在。是那个未说在)且作么生接。若接此人不得。佛法无灵验(诚哉是言。山僧拱手归降。已接了也。便打)僧请益云门(也要诸方共知。着)云门云。汝礼拜着(风行草偃。咄)僧礼拜起(这僧拗折拄杖子也)云门以拄杖挃。僧退后。门云。汝不是患盲(端的瞎。莫道这僧患盲好)复唤近前来。僧近前(第二杓恶水浇。观音来也。当时好与一喝)门云。汝不是患聋(端的聋。莫道这僧患聋好)门乃云。还会么(何不与本分草料。当时好莫作声)僧云。不会(两重公案。苍天苍天)门云。汝不是患哑(端的哑。口吧吧地。莫道这僧哑好)僧于此有省(贼过后张弓。讨什么碗)　瞪(持陵切。怒目直视也)　呿(去伽切。张口貌)　挃(陟栗切。音窒撞空也)

玄沙参到绝情尘意想。净裸裸赤洒洒地处。方解恁么道。是时诸方。列刹相望。寻常示众道。诸方老宿。尽道接物利生。忽遇三种病人来时。作么生接。患盲者。拈锤竖拂他又不见。患聋者。语言三昧他又不闻。患哑者。教他说又说不得。且作么生接。若接此人不得。佛法无灵验。如今人若作盲聋喑哑会。卒摸索不着。所以道。莫向句中死却。须是会他玄沙意始得。玄沙常以此语接人。有僧久在玄沙处。一日上堂。僧问和尚云。三种病人话。还许学人说道理也无。玄沙云许。僧便珍重下去。沙云。不是不是。这僧会得他玄沙意。后来法眼云。我闻地藏和尚举这僧语。方会三种病人话。若道这僧不会。法眼为什么却恁么道。若道他会。玄沙为什么。却道不是不是。一日地藏道。某甲闻。和尚有三种病人话是否。沙云是。藏云。圭琛现有眼耳鼻舌。和尚作么生接。玄沙便休去。若会得玄沙意。岂在言句上。他会底自然殊别。后有僧举似云门。门便会他意云。汝礼拜着。僧礼拜起。门以拄杖挃。这僧退后。门云。汝不是患盲。复唤近前来。僧近前。门云。汝不是患聋。乃云会么僧云。不会。门云。汝不是患哑。其僧于此有省。当时若是个汉。等他道礼拜着。便与掀倒禅床。岂见有许多葛藤。且道云门与玄沙会处。是同是别。他两人会处都只一般。看他古人出来。作千万种方便。意在钩头上。多少苦口。只令诸人各各明此一段事。五祖老师云。一人说得却不会。一人却会说不得。二人若来参。如何辨得他。若辨这两人不得。管取为人解粘去缚不得在。若辨得。才见入门。我便着草鞋向尔肚里走几遭了也。犹自不省。讨什么碗出去。且莫作盲聋喑哑会好。若恁么计较。所以道。眼见色如盲等。耳闻声如聋等。又道。满眼不视色。满耳不闻声。文殊常触目。观音塞耳根。到这里眼见如盲相似。耳闻如聋相似。方能与玄沙意不争多。诸人还识盲聋喑哑底汉子落处么。看取雪窦颂云

盲聋喑哑(已在言前。三窍俱明。已做一段了也)杳绝机宜(向什么处摸索。还做计较得么。有什么交涉)天上天下(正理自由。我也恁么)堪笑堪悲(笑个什么。悲个什么。半明半暗)离娄不辨正色(瞎汉。巧匠不留踪。端的瞎)师旷岂识玄丝(聋汉。大功不立赏。端的聋)争如独坐虚窗下(须是恁么始得。莫向鬼窟里作活计。一时打破漆桶)叶落花开自有时(即今什么时节。切不得作无事会。今日也从朝至暮。明日也从朝至暮)。

复云。还会也无(重说偈言)无孔铁锤(自领出去。可惜放过。便打)

盲聋喑哑杳绝机宜。尽尔见与不见闻与不闻说与不说。雪窦一时与尔扫却了也。直得盲聋喑哑见解。机宜计较。一时杳绝。总用不着。这个向上事。可谓真盲真聋真哑。无机无宜。天上天下堪笑堪悲。雪窦一手抬一手搦。且道笑个什么悲个什么。堪笑是哑却不哑。是聋却不聋。堪悲明明不盲却盲。明明不聋却聋。离娄不辨正色。不能辨青黄赤白。正是瞎。离娄黄帝时人。百步外能见秋毫之末。其目甚明。黄帝游于赤水沈珠。令离朱寻之不见。令吃诟寻之亦不得。后令象罔寻之方获之。故云。象罔到时光灿烂。离娄行处浪滔天。这个高处一着。直是离娄之目亦辨他正色不得。师旷岂识玄丝。周时绛州晋景公之子。师旷字子野(一云。晋平公之乐太师也)善别五音六律。隔山闻蚁斗。时晋与楚争霸。师旷唯鼓琴。拨动风弦。知战楚必无功。虽然如是。雪窦道。他尚未识玄丝在。不聋却是聋底人。这个高处玄音。直是师旷亦识不得。雪窦道。我亦不作离娄。亦不作师旷。争如独坐虚窗下。叶落花开自有时。若到此境界。虽然见似不见。闻似不闻。说似不说。饥即吃饭。困即打眠。任他叶落花开。叶落时是秋。花开时是春。各各自有时节。雪窦与尔一时扫荡了也。又放一线道云。还会也无。雪窦力尽神疲。只道得个无孔铁锤。这一句急着眼看方见。若拟议又蹉过。师举拂子云。还见么。遂敲禅床一下云。还闻么。下禅床云。还说得么

垂示云。通身是眼见不到。通身是耳闻不及。通身是口说不着。通身是心鉴不出。通身即且止。忽若无眼作么生见。无耳作么生闻。无口作么生说。无心作么生鉴。若向个里拨转得一线道。便与古佛同参。参则且止。且道参个什么人

【八九】举。云岩问道吾。大悲菩萨。用许多手眼作什么(当时好与本分草料。尔寻常走上走下作什么。阇黎问作什么)。吾云。如人夜半背手摸枕子(何不用本分草料。一盲引众盲)岩云。我会也(将错就错。赚杀一船人。同坑无异土。未免伤锋犯手)吾云。汝作么生会(何劳更问。也要问过。好与一拶)岩云。遍身是手眼(有什么交涉。鬼窟里作活计。泥里洗土块)吾云。道即太杀道。只道得八成(同坑无异土。奴见婢殷勤。癞儿牵伴)岩云。师兄作么生(取人处分争得。也好与一拶)吾云。通身是手眼(鰕跳不出斗。换却尔眼睛。移却舌头。还得十成也未。唤爹作爷)

云岩与道吾同参药山。四十年胁不着席。药山出曹洞一宗。有三人法道盛行。云岩下洞山。道吾下石霜船子下夹山。大悲菩萨有八万四千母陀罗臂。大悲有许多手眼。诸人还有也无。百丈云。一切语言文字。俱皆宛转归于自己。云岩常随道吾咨参决择。一日问他道。大悲菩萨用许多手眼作什么。当初好与他劈脊便棒。免见后有许多葛藤。道吾慈悲不能如此。却与他说道理。意要教他便会。却道如人夜半背手摸枕子。当深夜无灯光时。将手摸枕子。且道眼在什么处。他便道我会也。吾云汝作么生会。岩云遍身是手眼。吾云。道即太杀道。只道得八成。岩云。师兄又作么生。吾云。通身是手眼。且道遍身是底是。通身是底是。虽似烂泥却脱洒。如今人多去作情解道。遍身底不是。通身底是。只管咬他古人言句。于古人言下死了。殊不知。古人意不在言句上。此皆是事不获已而用之。如今下注脚。立格则道。若透得此公案。便作罢参会。以手摸浑身。摸灯笼露柱。尽作通身话会。若恁么会。坏他古人不少。所以道。他参活句不参死句。须是绝情尘意想。净裸裸赤洒洒地。方可见得大悲话。不见曹山问僧。应物现形如水中月时如何。僧云。如驴覰井。山云。道即杀道只道得八成。僧云。和尚又作么生。山云。如井觑驴。便同此意也。尔若去语上见。总出道吾云岩圈缋不得。雪窦作家。更不向句下死。直向头上行。颂云

遍身是(四肢八节。未是衲僧极则处)通身是(顶门上有半边。犹在窠窟里。瞎)拈来犹较十万里(放过则不可。何止十万里)展翅鹏腾六合云(些子境界。将谓奇特。点)搏风鼓荡四溟水(些子尘埃。将谓天下人不奈尔何。过)是何埃壒兮忽生(重为禅人下注脚。斩拈却着那里)那个毫厘兮未止(别别。吹散了也。截)君不见(又恁么去)网珠垂范影重重(大小大雪窦作这个去就。可惜许。依旧打葛藤)棒头手眼从何起(咄。贼过后张弓。放尔不得。尽大地人无出气处。放得又须吃棒。又打咄云。且道山僧底是雪窦底是)咄(三喝四喝后作么生)[土*盍](于盖切。尘也通作堨)

遍身是通身是。若道背手摸枕子底便是。以手摸身底便是。若作恁么见解。尽向鬼窟里作活计。毕竟遍身通身都不是。若要以情识去见他大悲话。直是犹较十万里。雪窦弄得一句活道。拈来犹较十万里。后句颂云岩道吾奇特处云。展翅鹏腾六合云。搏风鼓荡四溟水。大鹏吞龙以翼搏风鼓浪。其水开三千里。遂取龙吞之。雪窦道。尔若大鹏能搏风鼓浪。也太杀雄壮。若以大悲千手眼观之。只是些子尘埃忽生相似。又似一毫厘风吹未止相似。雪窦道。尔若以手摸身用作手眼堪作何用。于是大悲话上。直是未在。所以道。是何埃壒兮忽生。那个毫厘兮未止。雪窦自谓作家。一时拂迹了也。争奈后面依旧漏逗说个谕子。依前只在圈缋里。君不见。网珠垂范影重重。雪窦引帝网明珠。以用垂范。手眼且道落在什么处。华严宗中。立四法界。一理法界。明一味平等故。二事法界。明全理成事故。三理事无碍法界。明理事相融大小无碍故。四事事无碍法界。明一事遍入一切事。一切事遍摄一切事。同时交参无碍故。所以道。一尘才举大地全收。一一尘含无边法界。一尘既尔诸尘亦然。网珠者。乃天帝释善法堂前。以摩尼珠为网。凡一珠中映现百千珠。而百千珠俱现一珠中。交映重重。主伴无尽。此用明事事无碍法界也。昔贤首国师。立为镜灯谕。圆列十镜。中设一灯。若看东镜。则九镜镜灯历然齐现。若看南镜则镜镜如然。所以世尊初成正觉。不离菩提道场。而遍升忉利诸天。乃至于一切处。七处九会。说华严经。雪窦以帝网珠。垂示事事无碍法界。然六相义甚明白。即总即别。即同即异。即成即坏。举一相则六相俱该。但为众生日用而不知。雪窦拈帝网明珠。垂范况此大悲话。直是如此。尔若善能向此珠网中。明得拄杖子。神通妙用。出入无碍。方可见得手眼。所以雪窦云。棒头手眼从何起。教尔棒头取证喝下承当。只如德山入门便棒。且道手眼在什么处。临济入门便喝。且道手眼在什么处。且道雪窦末后。为什么更着个咄字参

垂示云。声前一句千圣不传。面前一丝长时无间。净裸裸赤洒洒。头髼松耳卓朔。且道作么生。试举看

【九○】举。僧问智门。如何是般若体(通身无影象。坐断天下人舌头。用体作什么)门云。蚌含明月(光吞万象。即且止。棒头正眼事如何。曲不藏直。雪上加霜又一重)僧云。如何是般若用(倒退三千里。要用作什么)门云。兔子怀胎(崄。苦瓠连根苦。甜瓜彻带甜。向光影中作活计。不出智门窠窟。若有个出来。且道是般若体是般若用。且要土上加泥)

智门道。蚌含明月兔子。怀胎。都用中秋意。虽然如此。古人意却不在蚌兔上。他是云门会下尊宿。一句语须具三句。所谓函盖乾坤句。截断众流句。随波逐浪句。亦不消安排。自然恰好。便去崄处。答这僧话。略露些子锋铓。不妨奇特。虽然恁么。他古人终不去弄光影。只与尔指些路头教人见。这僧问。如何是般若体。智门云。蚌含明月。汉江出蚌。蚌中有明珠。到中秋月出。蚌于水面浮。开口含月光。感而产珠。合浦珠是也。若中秋有月则珠多。无月则珠少。如何是般若用。门云。兔子怀胎。此意亦无异。兔属阴。中秋月生。开口吞其光。便乃怀胎。口中产儿。亦是有月则多。无月则少。他古人答处。无许多事。他只借其意。而答般若光也。虽然恁么。他意不在言句上。自是后人。去言句上作活计。不见盘山道。心月孤圆光吞万象。光非照境境亦非存。光境俱亡复是何物。如今人但瞠眼唤作光。只去情上生解。空里钉橛。古人道。汝等诸人。六根门头昼夜放大光明。照破山河大地。不只止眼根放光。鼻舌身意亦皆放光也。到这里直须打叠六根下无一星事。净裸裸赤洒洒地。方见此话落处。雪窦正恁么颂出

一片虚凝绝谓情(拟心即差动念即隔。佛眼也覰不见)人天从此见空生(须菩提好与三十棒。用这老汉作什么。设使须菩提也倒退三千里)蚌含玄兔深深意(也须是当人始得。有什么意。何须更用深深意)曾与禅家作战争(干戈已息天下太平。还会么。打云。阇黎吃得多少)

一片虚凝绝谓情。雪窦一句便颂得好。自然见得古人意。六根湛然。是个什么。只这一片虚明凝寂。不消去天上讨。也不必向别人求。自然常光现前。是处壁立千仞。谓情即是绝言谓情尘也。法眼圆成实性颂云。理极忘情谓。如何得谕齐。到头霜夜月。任运落前溪。果熟兼猿重。山遥似路迷。举头残照在。元是住居西。所以道。心是根法是尘。两种犹如镜上痕。尘垢尽时光始现。心法双忘性即真。又道三间茅屋从来住。一道神光万境闲。莫把是非来辨我。浮生穿凿不相关。只此颂亦见一片虚凝绝谓情也。人天从此见空生。不见须菩提岩中宴坐。诸天雨花赞叹。尊者云。空中雨花赞叹。复是何人。天云。我是梵天。尊者云。汝云何赞叹。天云。我重尊者善说般若波罗蜜多。尊者云。我于般若未尝说一字。汝云何赞叹。天云。尊者无说。我乃无闻。无说无闻是真般若。又复动地雨花。看他须菩提善说般若。且不说体用。若于此见得。便可见智门道蚌含明月兔子怀胎。古人意虽不在言句上。争奈答处有深深之旨。惹得雪窦道蚌含玄兔深深意。到这里曾与禅家作战争。天下禅和子。闹浩浩地商量。未尝有一人梦见在。若要与智门雪窦同参。也须是自着眼始得

佛果圜悟禅师碧岩录卷第九(终)佛果圜悟禅师碧岩录卷第十

垂示云。超情离见。去缚解粘。提起向上宗乘。扶竖正法眼藏。也须十方齐应八面玲珑。直到恁么田地。且道还有同得同证同死同生底么。试举看

【九一】举。盐官一日唤侍者。与我将犀牛扇子来(打葛藤不少。何似这个好个消息)侍者云。扇子破也(可惜许。好个消息。道什么)官云。扇子既破。还我犀牛儿来(漏逗不少。幽州犹自可。最苦是新罗。和尚用犀牛儿作什么)侍者无对(果然是个无孔铁锤。可惜许)投子云。不辞将出。恐头角不全(似则似。争奈两头三面。也是说道理)雪窦拈云。我要不全底头角(堪作何用。将错就错)石霜云。若还和尚即无也(道什么。撞着鼻孔)雪窦拈云。犀牛儿犹在(崄。洎乎错认。收头去)资福画一圆相。于中书一牛字(草[葶-丁+呆]不劳拈出。弄影汉)雪窦拈云。适来为什么不将出(金鋀不辨。也是草里汉)保福云。和尚年尊。别请人好(僻地里骂官人。辞辛道苦作什么)雪窦拈云。可惜劳而无功(兼身在内。也好与三十棒。灼然)

盐官一日唤侍者。与我将犀牛扇子来。此事虽不在言句上。且要验人平生意气作略。又须得如此藉言而显。于腊月三十日着得力。作得主。万境摐然。睹之不动。可谓无功之功。无力之力。盐官乃齐安禅师。古时以犀牛角为扇。时盐官岂不知犀牛扇子破。故问侍者。侍者云。扇子破也。看他古人。十二时中常在里许撞着磕着。盐官云。扇子既破。还我犀牛儿来。且道他要犀牛儿作什么。也只要验人知得落处也无。投子云。不辞将出。恐头角不全。雪窦云。我要不全底头角。亦向句下便投机。石霜云。若还和尚即无也。雪窦云。犀牛儿犹在。资福画一圆相。于中书一牛字。为他承嗣仰山。平生爱以境致接人明此事。雪窦云。适来为什么不将出。又穿他鼻孔了也。保福云。和尚年尊。别请人好。此语道得稳当。前三则语却易见。此一句语有远意。雪窦亦打。破了也。山僧旧日在庆藏主处理会。道。和尚年尊老耄。得头忘尾。适来索扇子。如今索犀牛儿。难为执侍。故云。别请人好。雪窦云。可惜劳而无功。此皆是下语格式。古人见彻此事。各各虽不同。道得出来。百发百中。须有出身之路。句句不失血脉。如今人问着。只管作道理计较。所以十二时中。要人咬嚼教滴水滴冻。求个证悟处。看他雪窦颂一串云。摐(七恭切撞也)

犀牛扇子用多时(遇夏则凉遇冬则暖。人人具足。为甚不知。阿谁不曾用)问着元来总不知(知则知。会则不会。莫瞒人好。也怪别人不得)无限清风与头角(在什么处。不向自己上会。向什么处会。天上天下。头角重生。是什么。无风起浪)尽同云雨去难追(苍天苍天。也是失钱遭罪)。

雪窦复云。若要清风再复。头角重生(人人有个犀牛扇子。十二时中全得他力。因什么问着总不知。还道得么)请禅客各下一转语(盐官犹在。三转了也)问云。扇子既破。还我犀牛儿来(也有一个半个。咄。也好推倒禅床)时有僧出云。大众参堂去(贼过后张弓。被夺却枪。前不构村。后不迭店)雪窦喝云。抛钩钓鲲鲸。钓得个虾蟆。便下座(招得他恁么地。贼过后张弓。佛果自征此语云。又直问尔诸人。这僧道。大众参堂去。是会不会。若是不会。争解恁么道。若道会时。雪窦又道。抛钩钓鲲鲸。只钓得个虾蟆。便下座。且道。誵讹在什么处。试请参详看)

犀牛扇子用多时。问着元来总不知。人人有个犀牛扇子。十二时中。全得他力。为什么问着总不知去着。侍者投子。乃至保福。亦总不知。且道雪窦还知么。不见无著访文殊。吃茶次。文殊举起玻璃盏子云。南方还有这个么。着云。无殊云。寻常用什么吃茶。着无语。若知得这个公案落处。便知得犀牛扇子有无限清风。亦见犀牛头角峥嵘。四个老汉恁么道。如朝云暮雨一去难追。雪窦复云。若要清风再复头角重生。请禅客各下一转语。问云。扇子既破。还我犀牛儿来。时有一禅客出云。大众参堂去。这僧夺得主家权柄。道得也杀道。只道得八成。若要十成。便与掀倒禅床。尔且道。这僧会犀牛儿不会。若不会却解恁么道。若会雪窦因何不肯伊。为什么道。抛钩钓鲲鲸。只钓得个虾蟆。且道毕竟作么生。诸人无事。试拈掇看

垂示云。动弦别曲。千载难逢。见兔放鹰。一时取俊。总一切语言为一句。摄大千沙界为一尘。同死同生。七穿八穴。还有证据者么。试举看

【九二】举。世尊一日升座(宾主俱失。不是一回漏逗)文殊白槌云。谛观法王法。法王法如是(一子亲得)世尊便下座(愁人莫向愁人说。说向愁人愁杀人。打鼓弄琵琶。相逢两会家)

世尊未拈花已前。早有这个消息。始从鹿野苑。终至拔提河。几曾用着金刚王宝剑。当时众中。若有衲僧气息底汉。绰得去。免得他末后拈花。一场狼藉。世尊良久间。被文殊一拶。便下座。那时也有这个消息。释迦掩室。净名杜口。皆似此这个。则已说了也。如肃宗问忠国师。造无缝塔话。又如外道问佛。不问有言。不问无言之语。看他向上人行履。几曾入鬼窟里作活计。有者道。意在默然处。有者道。在良久处。有言明无言底事。无言明有言底事。永嘉道。默时说说时默。总恁么会。三生六十劫。也未梦见在。尔若便直下承当得去。更不见有凡有圣。是法平等无有高下。日日与三世诸佛。把手共行。后面看雪窦自然见得颂出

列圣丛中作者知(莫谤释迦老子好。还他临济德山。千个万个中难得一个半个)法王法令不如斯(随他走底。如麻似粟。三头两面。灼然能有几人到这里)会中若有仙陀客(就中难得伶俐人。文殊不是作家。阇黎定不是)何必文殊下一槌(更下一槌。又何妨。第二第三槌总不要。当机一句作么生道。崄)

列圣丛中作者知。灵山八万大众。皆是列圣。文殊普贤。乃至弥勒。主伴同会。须是巧中之巧。奇中之奇。方知他落处。雪窦意谓。列圣丛中。无一个人知有。若有个作家者。方知不恁么。何故文殊白槌云。谛观法王法。法王法如是。雪窦道。法王法令不如斯。何故如此。当时会中。若有个汉。顶门具眼。肘后有符。向世尊未升座已前。觑得破。更何必文殊白槌。涅槃经云。仙陀婆一名四实。一者盐。二者水。三者器。四者马。有一智臣。善会四义。王若欲洒洗。要仙陀婆。臣即奉水。食索奉盐。食讫奉器饮浆。欲出奉马。随意应用无差。灼然须是个伶俐汉始得。只如僧问香严。如何是王索仙陀婆。严云。过这边来。憎过严云。钝置杀人。又问赵州。如何是王索仙陀婆。州下禅床。曲躬叉手。当时若有个仙陀婆。向世尊未升座已前透去。犹较些子。世尊更升座。便下去。已是不着便了也。那堪文殊更白槌。不妨钝置他世尊一上提唱。且作么生是钝置处

【九三】举。僧问大光。长庆道。因斋庆赞。意旨如何(重光这漆桶。不妨疑着。不问不知)大光作舞(莫赚杀人。依旧从前恁么来)僧礼拜(又恁么去也。是则是恐错会)光云。见个什么。便礼拜(也好一拶。须辨过始得)僧作舞(依样画猫儿。果然错会。弄光影汉)光云。这野狐精(此恩难报。三十二祖只传这个)

西天四七。唐土二三。只传这个些子。诸人还知落处么。若知免得此过。若不知。依旧只是野狐精。有者道。是裂转他鼻孔来瞒人。若真个恁么。成何道理。大光善能为人。他句中有出身之路。大凡宗师。须与人抽钉拔楔。去粘解缚。方谓之善知识。大光作舞。这僧礼拜。末后僧却作舞。大光云。这野狐精。不是转这僧。毕竟不知的当。尔只管作舞。递相恁么。到几时得休歇去。大光道野狐精。此语截断金牛。不妨奇特。所以道。他参活句。不参死句。雪窦只爱他道这野狐精。所以颂出。旦道这野狐精。与藏头白海头黑。是同是别。这漆桶。又道。好师僧。且道。是同是别。还知么触处逢渠。雪窦颂云

前箭犹轻后箭深(百发百中。向什么处回避)谁云黄叶是黄金(且作止啼。瞒得小儿。也无用处)曹溪波浪如相似(弄泥团汉有什么限。依样画猫儿。放行一路)无限平人被陆沈(遇着活底人。带累天下衲僧。摸索不着。带累阇黎。出头不得)

前箭犹轻后箭深。大光作舞。是前箭。复云。这野狐精。是后箭。此是从上来爪牙。谁云黄叶是黄金。仰山示众云。汝等诸人。各自回光返照。莫记吾言。汝等无始劫来。背明投暗。妄想根深卒难顿拔。所以假设方便。夺汝粗识。如将黄叶止小儿啼。如将蜜果换苦葫芦相似。古人权设方便为人。及其啼止。黄叶非金。世尊说一代时教。也只是止啼之说。这野狐精。只要换他业识。于中也有权实。也有照用。方见有衲僧巴鼻。若会得如虎插翼。曹溪波浪如相似。傥忽四方八面学者。只管大家如此作舞。一向恁么。无限平人被陆沈。有什么救处

垂示云。声前一句。千圣不传。面前一丝。长时无间。净裸裸赤洒洒。露地白牛。眼卓朔耳卓朔。金毛狮子。则且置。且道。作么生是露地白牛

【九四】举。楞严经云。吾不见时。何不见吾不见之处(好个消息。用见作什么。释迦老子漏逗不少)若见不见。自然非彼不见之相(咄。有甚闲工夫。不可教山僧作两头三面去也)若不见吾不见之地(向什么处去也。钉铁橛相似。咄)自然非物(按牛头吃草。更说什么口头声色)云何非汝(说尔说我总没交涉。打云。还见释迦老子么。争奈古人不肯承当。打云。脚跟下自家看取。还会么)

楞严经云。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。雪窦到此。引经文不尽。全引则可见。经云。若见是物。则汝亦可见吾之见。若同见者。名为见吾。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。辞多不录。阿难意道。世界灯笼露柱。皆可有名。亦要世尊指出此妙精元明。唤作什么物。教我见佛意。世尊云。我见香台。阿难云。我亦见香台。即是佛见。世尊云。我见香台则可知。我若不见香台时。尔作么生见。阿难云。我不见香台时。即是见佛。佛云。我云不见。自是我知。汝云不见。自是汝知。他人不见处。尔如何得知。古人云。到这里。只可自知。与人说不得。只如世尊道。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。若道认见为有物。未能拂迹。吾不见时。如羚羊挂角。声响踪迹。气息都绝。尔向什么处摸索。经意初纵破。后夺破。雪窦出教眼颂。亦不颂物。亦不颂见与不见。直只颂见佛也

全象全牛翳不殊(半边瞎汉。半开半合。扶篱摸壁作什么。一刀两段)从来作者共名模(西天四七唐土二三。天下老和尚。如麻似粟。犹自少在)如今要见黄头老(咄。这老胡。瞎汉。在尔脚跟下)刹刹尘尘在半途(脚跟下蹉过了也。更教山僧说什么。驴年还曾梦见么)

全象全牛翳不殊。众盲模象。各说异端。出涅槃经。僧问仰山。和尚见人问禅问道。便作一圆相。于中书牛字。意在于何。仰山云。这个也是闲事。忽若会得。不从外来。忽若不会。决定不识。我且问尔。诸方老宿。于尔身上。指出那个是尔佛性。为复语底是。默底是。莫是不语不默底是。为复总是。为复总不是。尔若认语底是。如盲人摸着象尾。若认默底是。如盲人摸着象耳。若认不语不默底是。如盲人摸着象鼻。若道物物都是。如盲人摸着象四足。若道总不是。抛本象落在空见。如是众盲所见。只于象上名邈差别。尔要好。切莫摸象。莫道见觉是。亦莫道不是。祖师云。菩提本无树。明镜亦无台。本来无一物。争得染尘埃。又云。道本无形相。智慧即是道。作此见解者。是名真般若。明眼人见象得其全体。如佛见性亦然。全牛者出庄子。庖丁解牛。未尝见其全牛。顺理而解。游刃自在。更不须下手。才举目时。头角蹄肉。一时自解了。如是十九年。其刀利如新发于硎。谓之全牛。虽然如此奇特。雪窦道。纵使得如此。全象全牛与眼中翳更不殊。从来作者共名摸。直是作家。也去里头摸索不着。自从迦叶。乃至西天此土祖师。天下老和尚。皆只是名摸。雪窦直截道。如今要见黄头老。所以道。要见即便见。更要寻觅方见。则千里万里也。黄头老。乃黄面老子也。尔如今要见。刹刹尘尘在半途。寻常道。一尘一尘刹。一叶一释迦。尽三千大千世界。所有微尘。只向一尘中见。当恁么时。犹在半途。那边更有半途在。且道在什么处。释迦老子。尚自不知。教山僧作么生说得　翳(壹计切目疾)

垂示云。有佛处不得住。住着头角生。无佛处急走过。不走过。草深一丈。直饶净裸裸赤洒洒。事外无机机外无事。未免守株待兔。且道总不恁么。作么生行履。试举看

【九五】举。长庆有时云。宁说阿罗汉有三毒(焦谷不生芽)不说如来有二种语(已是谤释迦老子了)不道如来无语(犹自颟顸。早是七穿八穴)只是无二种语(周由者也。说什么第三第四种)保福云。作么生是如来语(好一拶。道什么)庆云。聋人争得闻(望空启告。七花八裂)保福云。情知尔向第二头道(争瞒得明眼人。裂转鼻孔。何止第二头)庆云。作么生是如来语(错。却较些子)保福云。吃茶去(领。复云。还会么。蹉过了也)

长庆保福在雪峰会下。常互相举觉商量。一日平常如此说话云。宁说阿罗汉有三毒。不说如来有二种语。梵语阿罗汉。此云杀贼。以功能彰名。能断九九八十一品烦恼。诸漏已尽。梵行已立。此是无学阿罗汉位。三毒即是贪嗔痴。根本烦恼。八十一品。尚自断尽。何况三毒。长庆道。宁说阿罗汉有三毒。不说如来有二种语。大意要显如来无不实语。法华经云。唯此一事实。余二则非真。又云。唯有一乘法。无二亦无三。世尊三百余会。观机逗教。应病与药。万种千般说法。毕竟无二种语。他意到这里。诸人作么生见得。佛以一音演说法。则不无长庆要且未梦见如来语在。何故大似人说食终不能饱。保福见他平地上说教遂问。作么生是如来语。庆云。聋人争得闻。这汉知他几时。在鬼窟里作活计来也。保福云。情知尔向第二头道。果中其言。却问师兄作么生是如来语。福云。吃茶去。枪头倒被别人夺却了也。大小长庆。失钱遭罪。且问诸人。如来语还有几个。须知恁么见得。方见这两个汉败缺。子细检点将来。尽合吃棒。放一线道与他理会。有底云。保福道得是。长庆道得不是。只管随语生解。便道有得有失。殊不知。古人如击石火。似闪电光。如今人不去他古人转处看。只管去句下走。便道长庆当时不便用。所以落第二头。保福云。吃茶去。便是第一头。若只恁么看。到弥勒下生。也不见古人意。若是作家。终不作这般见解。跳出这窠窟。向上自有一条路。尔若道聋人争得闻有什么不是处。保福云吃茶去。有什么是处。转没交涉。是故道。他参活句。不参死句。这因缘与遍身是通身是因缘一般。无尔计较是非处。须是尔脚跟下。净裸裸地。方见古人相见处。五祖老师云。如马前相扑相似。须是眼辨手亲。这个公案。若以正眼观之。俱无得失处。辨个得失。无亲疏处。分个亲疏。长庆也须礼拜保福始得。何故这个些子。巧处用得好。如电转星飞相似。保福不妨牙上生牙。爪上生爪。颂云

头兮第一第二(我王库中无如是事。古今榜样。随邪逐恶作什么)卧龙不鉴止水(同道方知)无处有月波澄(四海孤舟独自行。徒劳卜度讨什么碗)有处无风浪起(吓杀人。还觉寒毛卓竖么。打云来也)棱禅客棱禅客(勾贼破家。闹市里莫出头。失钱遭罪)三月禹门遭点额(退己让人。万中无一。只得饮气吞声)

头兮第一第二。人只管理会第一第二。正是死水里作活计。这个机巧。尔只作第一第二会。且摸索不着在。雪窦云。卧龙不鉴止水。死水里岂有龙藏。若是第一第二。正是止水里作活计。须是洪波浩渺白浪滔天处。方有龙藏。正似前头云澄潭不许苍龙蟠。不见道。死水不藏龙。又道。卧龙长怖碧潭清。所以道。无龙处有月波澄。风恬浪静。有龙处无风起浪。大似保福道吃茶去。正是无风起浪。雪窦到这里。一时与尔打叠情解颂了也。他有余韵。教成文理。依前就里头。着一只眼。也不妨奇特。却道棱禅客棱禅客。三月禹门遭点额。长庆虽是透龙门底龙。却被保福蓦头一点

【九六】举。赵州示众三转语(道什么。三段不同)

赵州示此三转语了。末后却云。真佛屋里坐。这一句忒杀郎当。他古人出一只眼。垂手接人。略借此语。通个消息。要为人。尔若一向正令全提。法堂前草深一丈。雪窦嫌他末后一句漏逗。所以削去。只颂三句。泥佛若渡水。则烂却了也。金佛若渡炉中。则镕却了也。木佛若渡火。便烧却了也。有什么难会。雪窦一百则颂古。计较葛藤。唯此三颂直下有衲僧气息。只是这颂也不妨难会。尔若透得此三颂。便许尔罢参

泥佛不渡水(浸烂鼻孔。无风起浪)神光照天地(干他什么事。见兔放鹰)立雪如未休(一人传虚万人传实。将错就错。阿谁曾见尔来)何人不雕伪(入寺看额。二六时中走上走下是什么。阇黎便是)

泥佛不渡水。神光照天地。这一句颂分明了。且道为什么却引神光。二祖初生时。神光烛室亘于霄汉。又一夕神人现。谓二祖曰。何久于此。汝当得道时至。宜即南之。二祖以神遇遂名神光。久居伊洛。博极群书。每叹曰。孔老之教祖述风规。近闻达磨大师住少林。乃往彼晨夕参扣。达磨端坐面壁。莫闻诲励。光自忖曰。昔人求道。敲骨出髓。刺血济饥。布发掩泥。投崖饲虎。古尚若此。我又何如。其年十二月九日夜大雪。二祖立于砌下。迟明积雪过膝。达磨悯之曰。汝立雪于此。当求何事。二祖悲泪曰。惟愿慈悲开甘露门。广度群品。达磨曰。诸佛妙道旷劫精勤。难行能行。非忍而忍。岂以小德小智轻心慢心。欲冀真乘。无有是处。二祖闻诲励。向道益切。潜取利刀。自断左臂。致于达磨前。磨知是法器。遂问曰。汝立雪断臂。当为何事。二祖曰。某甲心未安。乞师安心。磨曰。将心来。与汝安。祖曰。觅心了不可得。达磨云。与汝安心竟。后达磨为易其名曰慧可。后接得三祖灿大师。既传法隐于舒州皖公山。属后周武帝破灭佛法沙汰僧。师往来太湖县司空山。居无常处。积十余载无人知者。宣律师高僧传。载二祖事不详。三祖传云。二祖妙法不传于世。赖值末后依前悟他当时立雪。所以雪窦道。立雪如未休。何人不雕伪。立雪若未休。足恭謟诈之人皆效之。一时只成雕伪。则是謟诈之徒也。雪窦颂泥佛不渡水。为什么。却引这因缘来用。他参得意根下无一星事。净裸裸地方颂得如此。五祖寻常教人看此三颂。岂不见洞山初和尚有颂示众云。五台山上云蒸饭。古佛堂前狗尿天。刹竿头上煎[飢-几+追]子。三个胡孙夜簸钱。又杜顺和尚道。怀州牛吃禾。益州马腹胀。天下觅医人。灸猪左膊上。又傅大士颂云。空手把锄头。步行骑水牛。人从桥上过。桥流水不流。又云。石人机似汝。也解唱巴歌。汝若似石人。雪曲应须和。若会得此语。便会他雪窦颂　足(将树反过也)

金佛不渡罏(燎却眉毛。天上天下唯我独尊)人来访紫胡(又恁么去也。只恐丧身失命)牌中数个字(不识字底猫儿也无话会处。天下衲僧插嘴不得。只恐丧身失命)清风何处无(又恁么去也。头上漫漫脚下漫漫。又云来也)皖(户版切明貌)

金佛不渡罏。人来访紫胡。此一句亦颂了也。为什么却引人来访紫胡。须是作家罏鞴始得。紫胡和向。山门立一牌。牌中有字云。紫胡有一狗。上取人头。中取人腰。下取人脚。拟议则丧身失命。凡见新到便喝云。看狗。僧才回首。紫胡便归方丈。且道为什么却咬赵州不得。紫胡又一夕夜深于后架叫云。捉贼捉贼。黑地逢着一僧。拦胸捉住云。捉得也捉得也。僧云。和尚不是某甲。胡云。是则是。只是不肯承当。尔若会得这话。便许尔。咬杀一切人。处处清风凛凛。若也未然。牌中数个字。决定不奈何。若要见他。但透得尽方见。颂云

木佛不渡火(烧却了也。唯我能知)常思破窖堕(东行西行有何不可。癞儿牵伴)杖子忽击着(在山僧手里。山僧不用人。阿谁手里无)方知辜负我(似尔相似。摸索不着。有什么用处。苍天苍天。三十年后始得。宁可永劫沉沦。不求诸圣解脱。若向个里荐得。未免辜负。作么生得不辜负去。拄杖子未免在别人手里)

木佛不渡火。常思破窖堕。此一句亦颂了。雪窦因此木佛不渡火。常思破窖堕。嵩山破窖堕和尚不称姓字。言行叵测隐居嵩山。一日领徒。入山坞间有庙甚灵。殿中唯安一窖。远近祭祀不辍。烹杀物命甚多。师入庙中。以拄杖敲窖三下云。咄汝本塼土合成。灵从何来。圣从何起。恁么烹杀物命。又乃击三下。窖乃自倾破堕落。须臾有一人。青衣峨冠。忽然立师前设拜曰。我乃窖神。久受业报。今日蒙师说无生法。已脱此处。生在天中。特来致谢。师曰。汝本有之性非吾强言。神再拜而没。侍者曰。某甲等久参侍和尚。未蒙指示。窖神得何径旨。便乃生天。师曰。我只向伊道。汝本塼土合成。灵从何来。圣从何起。侍僧俱无对。师云。会么。僧云。不会。师云。礼拜着。僧礼拜。师云。破也破也堕也堕也。侍者忽然大悟。后有僧举似安国师。师叹云。此子会尽物我一如。窖神悟此则故是。其僧乃五蕴成身。亦云破也堕也。二俱开悟。且四大五蕴。与塼瓦泥土。是同是别。既是如此。雪窦为什么道。杖子忽击着。方知辜负我。因甚却成个辜负去。只是未得拄杖子在。且道雪窦颂木佛不渡火。为什么却引破窖堕公案。老僧直截与尔说。他意只是绝得失情尘意想。净裸裸地。自然见他亲切处也

垂示云。拈一放一。未是作家。举一明三。犹乖宗旨。直得天地[陡-土+止]变四方绝唱。雷奔电驰云行雨骤。倾湫倒嶽瓮泻盆倾。也未提得一半在。还有解转天关能移地轴底么。试举看

【九七】举。金刚经云。若为人轻贱(放一线道。又且何妨)是人先世罪业(驴驼马载)应堕恶道(陷堕了也)以今世人轻贱故(酬本及末。只得忍受)先世罪业(向什么处摸索。种谷不生豆苗)则为消灭(雪上加霜又一重。如汤消冰)

金刚经云。若为人轻贱。是人先世罪业应堕恶道。以今世人轻贱故。先世罪业则为消灭。只据平常讲究。乃经中常论。雪窦拈来颂这意。欲打破教家鬼窟里活计。昭明太子科此一分。为能净业障。教中大意说此经灵验。如此之人先世造地狱业。为善力强未受。以今世人轻贱故。先世罪业则为消灭。此经故能消无量劫来罪业。转重成轻转轻不受。复得佛果菩提。据教家。转此二十余张经。便唤作持经。有什么交涉。有底道。经自有灵验。若恁么。尔试将一卷放在闲处看。他有感应也无。法眼云。证佛地者。名持此经。经中云。一切诸佛。及诸佛阿耨多罗三藐三菩提法。皆从此经出。且道唤什么作此经。莫是黄卷赤轴底是么。且莫错认定盘星。金刚谕于法体坚固。故物不能坏。利用故。能摧一切物。拟山则山摧。拟海则海竭。就谕彰名。其法亦然。此般若有三种。一实相般若。二观照般若。三文字般若。实相般若者即是真智。乃诸人脚跟下。一段大事。辉腾今古。迥绝知见。净裸裸赤洒洒者是。观照般若者即是真境。二六时中。放光动地。闻声见色者是。文字般若者即能诠文字。即如今说者听者。且道是般若不是般若。古人道。人人有一卷经。又道。手不执经卷。常转如是经。若据此经灵验。何止转重令轻转轻不受。设使敌圣功能未为奇特。不见庞居士听讲金刚经。问座主曰。俗人敢有小问。不知如何。主云。有疑请问。士云。无我相无人相。既无我人相。教阿谁讲阿谁听。座主无对。却云。某甲依文解义。不知此意。居士乃有颂云。无我亦无人。作么有疏亲。劝君休历座。争似直求真。金刚般若性外绝一纤尘。我闻并信受总是假称名。此颂最好。分明一时说了也。圭峰科四句偈云。凡所有相皆是虚妄若见诸相非相即见如来。此四句偈义。全同证佛地者名持此经。又道。若以色见我。以音声求我。是人行邪道。不能见如来。此亦是四句偈。但中间取其义全者。僧问晦堂。如何是四句偈。晦堂云。话堕也不知。雪窦于此经上指出。若有人持此经者。即是诸人本地风光本来面目。若据祖令当行。本地风光本来面目。亦斩为三段。三世诸佛十二分教不消一掜。到这里设使有万种功能。亦不能管得。如今人只管转经。都不知是个什么道理。只管道。我一日转得多少。只认黄卷赤轴巡行数墨。殊不知全从自己本心上起。这个唯是转处些子。大珠和尚云。向空屋里堆数函经看。他放光么。只以自家一念发底心是功德。何故。万法皆出于自心。一念是灵。既灵即通。既通即变。古人道。青青翠竹尽是真如。郁郁黄花无非般若。若见得彻去。即是真如。忽未见得。且道作么生唤作真如。华严经云。若人欲了知三世一切佛。应观法界性一切唯心造。尔若识得去。逢境遇缘。为主为宗。若未能明得。且伏听处分。雪窦出眼颂大概。要明经灵验也。颂云

明珠在掌(上通霄汉。下彻黄泉。道什么。四边誵讹八面玲珑)有功者赏(多少分明。随他去也。忽若无功时作么生赏)胡汉不来(内外绝消息。犹较些子)全无技俩(展转没交涉。向什么处摸索。打破漆桶来相见)伎俩既无(休去歇去。阿谁恁么道)波旬失途(勘破了也。这外道魔王。寻踪迹不见)瞿昙瞿昙(佛眼覰不见。咄)识我也无(咄。勘破了也)。

复云。勘破了也(一棒一条痕。已在言前)

明珠在掌有功者赏。若有人持得此经。有功验者。则以珠赏之。他得此珠。自然会用。胡来胡现。汉来汉现。万象森罗。纵横显现。此是有功勋。法眼云。证佛地者。名持此经。此两句颂公案毕。胡汉不来。全无伎俩。雪窦裂转鼻孔。也有胡汉来。则教尔现。若忽胡汉俱不来时。又且如何。到这里。佛眼也觑不见。且道是功勋是罪业。是胡是汉。直似羚羊挂角。莫道声响踪迹气息也无。向什么处摸索。至使诸天捧花无路。魔外潜觑无门。是故洞山和尚。一生住院。土地神觅他踪迹不见。一日厨前抛撒米面。洞山起心曰。常住物色。何得作践如此。土地神遂得一见便礼拜。雪窦道。伎俩既无。若到此无伎俩处。波旬也教失途。世尊以一切众生为赤子。若有一人。发心修行。波旬宫殿。为之振裂。他便来恼乱修行者。雪窦道。直饶波旬恁么来。也须教失却途路无近傍处。雪窦更自点胸云。瞿昙瞿昙识我也无。莫道是波旬。任是佛来。还识我也无。释迦老子尚自不见。诸人向什么处摸索。复云。勘破了也。且道是雪窦勘破瞿昙。瞿昙勘破雪窦。具眼者试定当看

垂示云。一夏唠唠打葛藤。几乎绊倒五湖僧。金刚宝剑当头截。始觉从来百不能。且道作么生是金刚宝剑。眨上眉毛。试请露锋铓看

【九八】举。天平和尚行脚时参西院。常云。莫道会佛法。觅个举话人也无(漏逗不少。这汉是则是。争奈灵龟曳尾)一日西院遥见召云。从漪(铙钩搭索了也)平举头(着。两重公案)西院云。错(也须是炉里煅过始得。劈腹剜心。三要印开朱点窄。未容拟议。主宾分)平行三两步(已是半前落后。这汉泥里洗土块)西院又云。错(劈腹剜心。人皆唤作两重公案。殊不知似水入水。如金博金)平近前(依前不知落处。展转摸索不着)西院云。适来这两错。是西院错。是西院错。是上座错(前箭犹轻后箭深)平云。从漪错(错认马鞍桥。唤作爷下颔。以恁么衲僧。打杀千个万个。有什么罪)西院云。错(雪上加霜)平休去(错认定盘星。果然不知落处。轩知尔鼻孔在别人手里)西院云。且在这里过夏。待共上座商量这两错(西院寻常脊梁硬似铁。当时何不赶将出去)平当时便行(也似衲僧。似则似。是则未是)后住院谓众云(贫儿思旧债。也须是点过)我当初行脚时。被业风吹。到思明长老处。连下两错。更留我过夏。待共我商量。我不道恁么时错。我发足向南方去时。早知道错了也(争奈这两错何。千错万错。争奈没交涉。转见郎当愁杀人)漪(于宜切水文也)

思明先参大觉。后承嗣前宝寿。一日问。踏破化城来时如何。寿云。利剑不斩死汉。明云。斩寿便打。思明十回道斩。寿十回打云。这汉着甚死急。将个死尸。抵他痛棒。遂喝出。其时有一僧。问宝寿云。适来问话底僧。甚有道理。和尚方便接他。宝寿亦打赶出这僧。且道宝寿亦赶这僧。唯当道他说是说非。且别有道理。意作么生。后来俱承嗣宝寿。思明一日出见南院。院问云。甚处来。明云。许州来。院云。将得什么来。明云。将得个江西剃刀。献与和尚。院云。既从许州来。因甚却有江西剃刀(明把院手掏一掏。院云。侍者收取。思明以衣袖拂一拂便行。院云。阿刺刺)阿刺刺。天平曾参进山主来。为他到诸方。参得些萝卜头禅。在肚皮里。到处便轻开大口道。我会禅会道。常云。莫道会佛法。觅个举话人也无。屎臭气薰人。只管放轻薄。且如诸佛未出世。祖师未西来。未有问答。未有公案已前。还有禅道么。古人事不获已。对机垂示。后人唤作公案。因世尊拈花。迦叶微笑。后来阿难问迦叶。世尊传金襕外别传何法。迦叶云。阿难。阿难应诺。迦叶云。倒却门前刹竿着。只如未拈花阿难未问已前。甚处得公案来。只管被诸方冬瓜印子印定了便道。我会佛法奇特。莫教人知。天平正如此。被西院叫来连下两错。直得周慞惶怖分疏不下。前不构村后不迭店。有者道。说个西来意。早错了也。殊不知西院这两错落处。诸人且道。落在什么处。所以道。他参活句不参死句。天平举头。已是落二落三了也。西院云。错。他却不荐得当阳用处。只道我肚皮里有禅。莫管他。又行三两步。西院又云。错。却依旧黑漫漫地。天平近前。西院云。适来两错。是西院错。是上座错。天平云。从漪错。且喜没交涉。已是第七第八头了也。西院云。且在这里度夏。待共上座商量这两错。天平当时便行。似则也似。是则未是。也不道他不是。只是赶不上。虽然如是。却有些子衲僧气息。天平后住院谓众云。我当初行脚时。被业风吹到思明和尚处。连下两错。更留我度夏。待共我商量。我不道恁么时错。我发足向南方去时。早知道错了也。这汉也杀道。只是落第七第八头。料掉没交涉。如今人闻他道。发足向南方去时。早知道错了也。便去卜度道。未行脚时。自无许多佛法禅道。及至行脚。被诸方热瞒。不可未行脚时。唤地作天。唤山作水。幸无一星事。若总恁么作流俗见解。何不买一片帽戴大家过时。有什么用处。佛法不是这个道理。若论此事。岂有许多般葛藤。尔若道我会他不会。担一檐禅。绕天下走。被明眼人勘破。一点也使不着。雪窦正如此颂出

禅家流(漆桶。一状领过)爱轻薄(也有些子。呵佛骂祖。如麻似粟)满肚参来用不着(只宜有用处。方木不逗圆孔。阇[黎-(暴-(日/共))+(恭-共)]与他同参)堪悲堪笑天平老(天下衲僧跳不出。不怕旁人攒眉。也得人钝闷)却谓当初悔行脚(未行脚已前错了也。踏破草鞋堪作何用。一笔句下)错错(是什么。雪窦已错下名言了也)西院清风顿销铄(西院在什么处。何似生。莫道西院。三世诸佛天下老和尚。亦须倒退三千始得。于斯会得。许尔天下横行)

复云。忽有个衲僧出云错(一状领过。犹较些子)雪窦错。何似天平错(西院又出世。据款结案。总没交涉。且道毕竟如何。打云。错)

禅家流爱轻薄。满肚参来用不着。这汉会则会。只是用不得。寻常目视云霄道。他会得多少禅。及至向烘罏里才烹。元来一点使不着。五祖先师道。有一般人参禅。如琉璃瓶里捣糍糕相似更动转不得。抖擞不出。触着便破。若要活泼泼地。但参皮壳漏子禅。直向高山上。扑将下来。亦不破亦不坏。古人道。设使言前荐得。犹是滞壳迷封。直饶句下精通。未免触途狂见。堪悲堪笑天平老。却谓当初悔行脚。雪窦道。堪悲他对人说不出。堪笑他会一肚皮禅。更使些子不着。错错这两错。有者道。天平不会是错。又有底道。无语底是错。有什么交涉。殊不知这两错。如击石火。似闪电光。是他向上人行履处。如仗剑斩人直取人咽喉命根方断。若向此剑刃上行得。便七纵八横。若会得两错。便可以见西院清风顿销铄。雪窦上堂。举此话了。意道错。我且问尔。雪窦这。两错。何似天平错。且参三十年

垂示云。龙吟雾起虎啸风生。出世宗猷金玉相振。通方作略箭锋相拄。遍界不藏远近齐彰。古今明辨。且道是什么人境界。试举看

【九九】举。肃宗帝问忠问师。如何是十身调御(作家君王。大唐天子。也合知恁么。头上卷轮冠脚下无忧履)国师云。檀越踏毗卢顶上行(须弥那畔把手共行。犹有这个在)帝云。寡人不会(何不领话。可惜许。好彩不分付帝当时便喝。更用会作什么)国师云。莫认自己清净法身(虽然葛藤。却有出身处。醉后郎当愁杀人)

肃宗皇帝。在东宫时。已参忠国师。后来即位。敬之愈笃。出入迎送躬自捧车辇。一日致个问端来。问国师云。如何是十身调御。师云。檀越踏毗卢顶上行。国师平生。一条脊梁骨硬如生铁。及至帝王面前。如烂泥相似。虽然答得廉纤。却有个好处。他道。尔要会得。檀越须是向毗卢顶[寧*頁]上行始得。他却不荐。更道。寡人不会。国师后面。忒杀郎当落草。更注头上底一句云。莫错认自己清净法身。所谓人人具足。个个圆成。看他一放一收。八面受敌。不见道。善为师者。应机设教。看风使帆。若只僻守一隅。岂能回互。看他黄檗老善能接人。遇着临济。三回便痛施六十棒。临济当下便会去。及至为裴相国。葛藤忒杀。此岂不是善为人师。忠国师善巧方便。接肃宗帝。盖为他有八面受敌底手段。十身调御者。即是十种他受用身。法报化三身。即法身也。何故报化非真佛。亦非说法者。据法身。则一片虚凝。灵明寂照。太原孚上座。在扬州光孝寺。讲涅槃经。有游方僧。即夹山典座。在寺阻雪。因往听讲。讲至三因佛性三德法身。广谈法身妙理。典座忽然失笑。孚乃目顾。讲罢令请禅者问云。某素智狭劣。依文解义。适来讲次。见上人失笑。某必有所短乏处。请上人说。典座云。座主不问。即不敢说。座主既问。则不可不言。某实是笑座主不识法身。孚云。如此解说。何处不是。典座云。请座主更说一遍。孚曰。法身之理。犹若太虚。竖穷三际。横亘十方。弥纶八极。包括二仪。随缘赴感。靡不周遍。典座曰。不道座主说不是。只识得法身量边事。实未识法身在。孚曰。既然如是。禅者当为我说。典座曰。若如是。座主暂辍讲旬日。于静室中端然静虑。收心摄念。善恶诸缘一时放却。自穷究看。孚一依所言。从初夜至五更。闻鼓角鸣。忽然契悟。便去叩禅者门。典座曰。阿谁。孚曰某甲。典座咄曰。教汝传持大教。代佛说法。夜半为什么。醉酒卧街。孚曰。自来讲经。将生身父母鼻孔扭掜。从今日已后。更不敢如是。看他奇特汉。岂只去认个昭昭灵灵。落在驴前马后。须是打破业识。无一丝毫头可得。犹只得一半在。古人道。不起纤毫修学心。无相光中常自在。但识常寂灭底。莫认声色。但识灵知。莫认妄想。所以道。假使铁轮顶上旋。定慧圆明终不失。达磨问二祖。汝立雪断臂。当为何事。祖曰。某甲心未安。乞师安心。磨云。将心来。与汝安。祖曰。觅心了不可得。磨曰。与汝安心竟。二祖忽然领悟。且道。正当恁么时。法身在什么处。长沙云。学道之人不识真。只为从前认识神。无量劫来生死本。痴人唤作本来人。如今人只认得个昭昭灵灵。便瞠眼努目弄精魂。有什么交涉。只如他道莫认自己清净法身。且如自己法身。尔也未梦见在。更说什么莫认。教家以清净法身为极则。为什么却不教人认。不见道。认着依前还不是咄。好便与棒。会得此意者。始会他道莫认自己清净法身。雪窦嫌他老婆心切。争奈烂泥里有刺。岂不见洞山和尚接人有三路。所谓玄路鸟道展手。初机学道。且向此三路行履。僧问师。寻常教学人行鸟道。未审如何是鸟道。洞山云。不逢一人。僧云。如何行。山云。直须足下无私去。僧云。只如行鸟道。莫便是本来面目否。山云。阇黎因什么颠倒。僧云。什么处是学人颠倒处。山云。若不颠倒。为什么认奴作郎。僧云。如何是本来面目。山云。不行鸟道。须是见倒这般田地。方有少分相应。直下打叠教削迹吞声。犹是衲僧门下。沙弥童行见解在。更须回首尘劳。繁兴大用始得。雪窦颂云

一国之师亦强名(何必空花水月。风过树头摇)南阳独许振嘉声(果然坐断要津。千个万个中难得一个半个)大唐扶得真天子(可怜生。接得堪作何用。接得瞎衲僧济什么事)曾踏毗卢顶上行(一切人何不恁么去。直得天上天下。上座作么生踏)铁锤击碎黄金骨(畅快平生。已在言前)天地之间更何物(茫茫四海少知音。全身担荷撒沙撒土)三千刹海夜沉沉(高着眼。把定封疆。尔待入鬼窟里去那)不知谁入苍龙窟(三十棒。一棒也少不得。拈了也。还会么咄。诸人鼻孔被雪窦穿了也。莫错认自己清净法身)

一国之师亦强名。南阳独许振嘉声。此颂一似个真赞相似。不见道。至人无名。唤作国师。亦是强安名了。国师之道。不可比伦。善能恁么接人。独许南阳是个作家。大唐扶得真天子。曾踏毗卢顶上行。若是具眼衲僧眼脑。须是向毗卢顶上行。方见此十身调御。佛谓之调御。便是十号之一数也。一身化十身。十身化百身。乃至千百亿身。大纲只是一身。这一颂却易说。后颂他道莫认自己清净法身。颂得水洒不着。直是难下口说。铁锤击碎黄金骨。此颂莫认自己清净法身。雪窦忒杀赞叹他。黄金骨一锤击碎了也。天地之间更何物。直须净裸裸赤洒洒。更无一物可得。乃是本地风光。一似三千刹海夜沉沉。三千大千世界香水海中有无边刹。一刹有一海。正当夜静更深时。天地一时澄澄地。且道是什么。切忌作闭目合眼会。若恁么会。正堕在毒海。不知谁入苍龙窟。展脚缩脚。且道是谁。诸人鼻孔一时被雪窦穿却了也

垂示云。收因结果。尽始尽终。对面无私。元不曾说。忽有个出来道一夏请益为什么不曾说。待尔悟来向尔道。且道为复是当面讳却。为复别有长处。试举看

【一○○】举。僧问巴陵。如何是吹毛剑(斩崄)。陵云。珊瑚枝枝撑着月(光吞万象。四海九州)

巴陵不动干戈。四海五湖多少人舌头落地。云门接人正如此。他是云门的子。亦各具个作略。是故道。我爱韶阳新定机。一生与人抽钉拔楔。这个话正恁么地也。于一句中。自然具三句。函盖乾坤句。截断众流句。随波逐浪句。答得也不妨奇特。浮山远录公云。未透底人参句不如参意。透得底人。参意不如参句。云门下有三尊宿。答吹毛剑俱云了。唯是巴陵答得过于了字。此乃得句也。且道。了字与珊瑚枝枝撑着月。是同是别。前来道。三句可辨。一镞辽空。要会这话。须是绝情尘意想。净尽方见他道珊瑚枝枝撑著有。若更作道理。转见摸索不着。此语是禅月怀友人诗曰。厚似铁围山上铁。薄似双成仙体缬。蜀机凤雏动蹶蹩。珊瑚枝枝撑着月。王凯家中藏难掘。颜回饥汉愁天雪。古桧笔直雷不折。雪衣石女蟠桃缺。佩入龙宫步迟迟。绣帘银簟何参差。即不知骊龙失珠。知不知。巴陵于句中。取一句答吹毛剑。则是快。剑刃上吹毛试之。其毛自断。乃利剑谓之吹毛也。巴陵只就他问处。便答这僧话。头落也不知。颂云

要平不平(细若蚍蜉。大丈夫汉须是恁么)大巧若拙(不动声色。藏身露影)或指或掌(看。果然这个不是)倚天照雪(斩。觑着则瞎)大冶兮磨砻不下(更用煆炼作什么。干将莫能来)良工兮拂拭未歇(人莫能行。直饶干将出来也倒退三千)。

别别(咄。有什么别处。赞叹有分)珊瑚枝枝撑着月(三更月落影照寒潭。且道向什么处去。直得天下太平。醉后郎当愁杀人)蚍蜉(音毗浮)

要平不平。大巧若拙。古有侠客。路见不平。以强凌弱。即飞剑取强者头。所以宗师家。眉藏宝剑袖挂金锤。以断不平之事。大巧若拙。巴陵答处。要平不平之事。为他语忒杀伤巧。返成拙相似。何故为他不当面挥来。却去僻地里。一截暗取人头。而人不觉。或指或掌。倚天照雪。会得则如倚天长剑凛凛神威。古人道。心月孤圆。光吞万象。光非照境。境亦非存。光境俱忘。复是何物。此宝剑或现在指上。忽现掌中。昔日庆藏主说到这里。竖手云。还见么。也不必在手指上也。雪窦借路经过。教尔见古人意。且道一切处不可不是吹毛剑也。所以道。三级浪高鱼化龙。痴人犹戽夜塘水。祖庭事苑载孝子传云。楚王夫人。尝夏乘凉抱铁柱感孕。后产一铁块。楚王令干将铸为剑。三年乃成双剑。一雌一雄。干将密留雄。以雌进于楚王。王秘于匣中。常闻悲鸣。王问群臣。臣曰。剑有雌雄。鸣者忆雄耳。王大怒即收干将杀之。干将知其应。乃以剑藏屋柱中。因嘱妻莫耶曰。日出北户。南山其松。松生于石。剑在其中。妻后生男。名眉间赤。年十五问母曰。父何在。母乃述前事。久思惟剖柱得剑。日夜欲为父报仇。楚王亦募觅其人。宣言。有得眉间赤者厚赏之。眉间赤遂逃。俄有客曰。子得非眉间赤邪。曰然。客曰。吾甑山人也。能为子报父仇。赤曰。父昔无辜。枉被荼毒。君今惠念。何所须邪。客曰。当得子头并剑。赤乃与剑并头。客得之进于楚王。王大喜。客曰。愿煎油烹之。王遂投于鼎中。客诒于王曰。其首不烂。王方临视。客于后以剑拟王头堕鼎中。于是二首相啮。客恐眉间赤不胜。乃自刎以助之。三头相啮。寻亦俱烂(川本无此楚王一段)雪窦道。此剑能倚天照雪。寻常道。倚天长剑光能照雪。这些子用处直得大冶兮磨砻不下。任是良工拂拭也未歇。良工即干将是也。故事自显。雪窦颂了末后显出道。别别也不妨奇特。别有好处。与寻常剑不同。且道如何是别处。珊瑚枝枝撑着月。可谓光前绝后独据寰中。更无等匹。毕竟如何诸人头落也。老僧更有一小偈

  诒(音待欺也)　啮(倪结切噬也)

  万斛盈舟信手拏　　却因一粒瓮吞蛇
  拈提百转旧公案　　撒却时人几眼沙

佛果圜悟禅师碧岩录卷第十(终)

    后序

雪窦颂古百则。丛林学道诠要也。其间取譬经论或儒家文史。以发明此事。非具眼宗匠时为后学击扬剖析。则无以知之

圜悟老师。在成都时。予与诸人请益其说。师后住夹山道林。复为学徒扣之。凡三提宗纲。语虽不同。其旨一也。门人掇而录之。既二十年矣。师未尝过而问焉。流传四方。或致踳驳。诸方且因其言以其道不能寻绎之。而妄有改作。则此书遂废矣。学者幸谛其传焉

宣和乙巳春暮上休。[刀/牛]人关友无党记

    重刊圜悟禅师碧岩集疏

雪窦颂古百则圜悟重下注脚。单示丛林。永垂宗旨经也。学人机锋捷出。大慧密室勘辨。知无实诣。毁梓不传权也。此书诸佛正眼列祖大机。两经钳锤。一无瑕颣。兹欲与大慧长书并驾。同圜悟心要兼行。揭杲日于迷途。指南针于慧海。快然一睹。开彼群愚。相与圆成。不无利益。幸甚

右伏以。十七岁便悟云门睦州。可道是口头三昧。二百年不见碧岩雪窦。忽遭渠手下一交。怎忘得弓冶裘箕。莫断却儿孙种草。随人去脚跟后转。谁下得钓龙钩。有个具眼目底来。不看作系驴橛。此事当如筏喻。他时自会筌忘。家家门户透长安。前者呼后者应。种种因缘归大数。昔之废今之兴。莫怪山僧口多。终是老婆心切。不读东土书。安知西来意。重兴一代宗风。虽无南去雁。看取北来鱼。便有十分消息。持同文印。读无尽灯。谨疏

今月　日疏

圆悟老祖居夹山时。集成此书。欲天下后世知有佛祖玄奥。岂小补哉。老妙喜深患学者不根于道溺于知解。由是毁之。谓其父子之间矛盾。可乎。今嵎中张居士重为板行。果何谓哉。览者宜自择焉。大德壬寅中秋。住天童第七世法孙比丘。净日拜手谨书

圜悟禅师。评唱雪窦和尚颂古一百则。剖决玄微。抉剔幽邃。显列祖之机用。开后学之心源。况妙智虚凝。神机默运。晶旭辉而玄扃洞照。圆蟾升而幽室朗明。岂浅识而能致极哉。后大慧禅师。因学人入室。下语颇异。疑之才勘而邪锋自挫。再鞠而纳款。自降曰。我碧岩集中记来。实非有悟。因虑其后不明根本。专尚语言以图口捷。由是火之以救斯弊也。然成此书。火此书。其用心则一。岂有二哉。嵎中张明远偶获写本后册。又获雪堂刊本及蜀本。校订讹舛。刊成此书。流通万古。使上根大智之士。一览而顿开本心。直造无疑之地。岂小补云乎哉。延祐丁巳迎佛会日。径山住持比丘。[文/巾]陵拜书以为后序

儒门子贡极有功于东家圣人。藉令良马见鞭影而奔。皆如瞠若乎后之颜子。吾圣师游乎何言之天久矣。灵山会上。四众海集。世尊拈花宗旨。诸人罔措。独迦叶尊者。微为之破颜。与吾教中一唯之外口耳俱丧。同一顿彻悬悟。当时曾参。不直下剖击忠恕之秘钥。岂惟门人之惑滋甚。千载之下。何以祛一贯之迷云乎。异时成都佛果圜悟老禅。笏夹山丈室。拈提雪窦颂古百则。其大弟子杲上座。惧学人泥于言句。辜负从上诸祖。取老和尚舌头。一截并付烈焰。烟而扬之拉[木*(天/韭)]堆。自以巨壑太虚投置毫滴。如古德德山卖弄油糍婆前。此疏钞已埃冷而无余矣。野火烧不尽。春风吹又生。花落碧岩。阳坡如绣。历过去劫。死灰复然。不知何许。许多葛藤。一一从嵎中张居士手栽无影树子上。全体败露。直得般若无说诸天雨花。百七八十年。衲僧蓦地。横穿鼻孔。从前不曾嗅底宝熏。一旦水涌云蒸。于八万四千毛孔。悉普悉遍。可谓甚深希有。难值难遇之事。已而居士二子得心疾。或谓。勤宝经杲上座毁板。居士不当拾遗烬。而日月光景之故。受如是报。居士者疑其说。以质于予。予谓。圜悟门人人人而杲上座。碧岩自碧。何得有说杲上座。见月亡指。遂乃追尤古佛。毒燎亘天。倒却刹竿。不放一线。彼未尝识月者。谁将乘一指而示之。或者又谓。杲上座火此书。盟之社鬼者深重。居士二子之患正坐此。予谓。当杲上座灼然秉炬时。炼得故纸通红。何缘密室通风。老勤巴命门舌根。别自有不坏处。一星迸散。明月空山。张居士那里得这消息来。把天然一段西蜀锦机。依旧织作旧日花样。意者主林神阴为之地。诃护至今。料亦是此书合出世因缘时节。清凉池上。针芥相逢。则书写读诵。为人演说之功。应获殊胜福德。何况金石刻镂。展转流布。居士二子之心疾根本。本不在此。客作汉。妄以情识卜度。居士缘其目前不足计拔之祸福。亦以情识卜度之。是相随赴火坑也。岂不冤哉。冥验记。沛国周氏。三子并喑。一日有客造门曰。君可内省宿愆。忽猛忆儿时见燕窠三子。伺其母出。各以一蒺藜吞之。斯须共毙。母还悲鸣而去。常自悔责。客曰。君既知悔责。罪今免矣。三子即皆能言。然则居士二子之病风丧心。得无亦有可悔恨之事乎。谈般若者。若为人轻贱。是人先世罪业应堕恶道。以今世人轻贱故。先世罪业即为消灭。居士能于此有省。纵无始劫来所造诸业。当应时消灭。即君二子之心疾。当如周氏三子之应时能言。可以不疑。世尊住世。四十九年。六百函文字。覆藏遍界。若从杲上座之说。万年一念。更留踪迹作么。向上禅林无限尊宿有两句。最端的曰。任尔即心即佛。我但非心非佛。今而后有谤如来正法轮者。君但应之曰。任汝说杲上座底是。我只说勤老师底是。若不如是。即恐燎却面门。四百四病一时发矣。将如居士二子心疾何。不见古人道。养子方知父母恩。居士学佛知恩。临老忏悔。他日作家炉鞴。跳出丈六金身。不知还见勤老师真个扬眉竖拂否。若还一句荐得。向道佛祖有誓。罪不重科。莫殃及他家儿孙好。虽然如是。且得没交涉。是年延祐丁巳中元日。海粟老人冯子振题

碧岩集行于世者数版。卷套多多。到上学徒盛笈非便也。故(予)欲成小字缩行省纸册。有年所矣。安政丁巳秋。笃信檀士戮力舍财。喜资上木。即命剞劂氏。事既竣焉。喜舍刊梓制本贱价。固予初志也。若夫碧岩曲节。先哲序跋善美尽尽。(予)何言乎。简省刻成。故书詹言于筴端。尔安政六年岁在己未秋七月初吉敕住华园玉桃庵主万宁玄汇敬识


补刻二谛章

    No. 1854

    补刻二谛章叙

嘉祥藏大师所撰二谛义章三卷。传流吾国已来。仅一千年奇矣。宠藏之古名蓝之间。而不以广其传者也久矣。向者龙宝与公。偶得上下两通。辄刻木以布海内。譬诸宝鼎之阙一足。不亦恨乎。近有书林某者。幸得古本之全者而来。请余重施国字而传于千岁之下矣。于是两本对捡。则与公之本。非但阙中卷。亦于上卷中。脱二十余纸。况且豕亥凤风比比有之。余慨然喟言。曾闻其名未得其书。如渴者闻梅。然而虽偶得传之。阙而未完全者几许年所。今也幸得见其全书。前之所谓渴云者顿息矣。余既然则人谁不尔乎。今将广行于天下。此举岂辞劳乎。是余之所以忘固陋而不敢辞其请也。而今上下两卷。直用与公之所刻者。不复改雕。其中或文字写误者。或两本相异者。或疑而未决者。或恐此处必脱某字者。则皆标之卷眉。而一处未尝以私意改易之。务在存古耳。于是乎可谓。宝鼎再得为完器也。何其快哉。其既然则安知。章主大师之不熙怡微笑于那伽定中也。又安知。与公之不忻跃于地下也。是为序

宝永七年岁次庚寅孟春日

  洛西五智山沙门慧旭寂谨书于忘虑亭

    镌二谛章叙

夫不了二谛。则契实之境。照俗之智。不可融彻。境智不融彻。而入萨波若海者。未有之也。宜哉。诸佛说法。常依二谛矣。支桑道学之士。亦恢张真俗。垂统于后昆者不少。且夫二谛二十家往复之族。虽各述其所见。关键紧要之处。未尝着工夫。岂非肤立持门户皮相矜影响之谓乎。吉藏上人。间出隋世。而禀朗公之学。灵知难思。无不克擢其髓。遂乃制诸经玄疏。翼赞教乘者。不知其几千万言。就中至如今章辨非有非无而二不二鼠娄栗案苽等。启沃旧师之未了。发特见之明也。如此其可忽。诸噫嘻中世以隆。其学不传。其书将泯。余属日名寺藏中得此之锦本。欣戴捧读不堪雀跃。率加点挍授书林。于时岁次丁丑元禄十年腊月谷日杀青斯竟

  东奥仙台龙宝实养题于洛之陀峰下

二谛义卷上

        胡吉藏撰

睿师中论序云。百论治外以闲邪。斯文祛内以流滞。大智释论之渊博。十二门观之精诣。寻斯四论者。真若日月在怀无不朗然鉴彻矣。若通此四论。则佛法可明也。师云。此四论虽复名部不同。统其大归。并为申乎二谛显不二之道。若了于二谛。四论则焕然可领。若于二谛不了。四论则便不明。为是因缘。须识二谛也。若解二谛。非但四论可明。亦众经皆了。何以知然。故论云。诸佛常依二谛说法。既十方诸佛。常依二谛说法。故众经莫出二谛。众经既不出二谛。二谛若明故众经皆了也。然四论皆有二谛之言。今且依中论文以辨之。论文云。诸佛依二谛为众生说法。一以世俗谛。二第一义谛也。然师临去世之时。登高座付属门人。我出山以来。以二谛为正道。说二谛凡二十余种势。或散或束。或分章段或不分分时。或开为三段。乍作十重。所以为十重者。正为对开善法师二谛义。彼明二谛义有十重。对彼十重故明十重。一一重以辨正之。师唯道此义有重数。所余诸义。普皆不开。若有重数者。非兴皇者说也。十重者。初则二谛大意。最后二谛同异。今第一明二谛大意也。然师道二谛义。多依二处。一依大品经。二依中论。今且依中论明二谛义。所以依中论道二谛者。中论以二谛为宗。若了二谛。中论即便可明。为是义故。依中论说二谛也。中论四谛品云。诸佛依二谛。为众生说法。此语即难解。若为依二谛说法耶。解云。二谛是本。说法是末。二谛是所依。说法是能依。然此语惊耳。非从来所知也。问何以得知诸佛依二谛说法二谛是所依耶。解云出论。不假人解。故云。经有论故义即易解。今依论释之。论四谛品。前释二谛。次释依二谛说法。前释二谛云。世俗谛者。一切诸法性空。而世间颠倒谓有。于世间是实。名为世谛。诸贤圣真知颠倒性空。于圣人是实。名第一义谛。次云。诸佛依是二谛。为众生说法。此则前释二谛竟。然后明诸佛依是二谛为众生说法。故知。二谛是本。说法是末。二谛是所依。说法是能依。依此二谛。为众生说法也。问从来云诸佛依二谛说法者。为凡说俗。为圣说真。为凡缘说有。为圣缘说空。名为依二谛说法。既云依二谛为众生说法。何得言为凡说有为圣说空为依二谛说法耶。今明。如上有于凡为实名俗谛。空于圣是实名第一义谛。依此二谛。为众生说法也。又且问。诸佛何意依二谛说法耶。解云。欲明十方诸佛所说皆实故。依二谛说法。何者。谛是实义。有于凡实。空于圣实。是二皆实。诸佛依此二实说法。是故诸佛所说皆实也。外道九十六种所说。何意虚假不实。以其不依二谛故。所以虚假不实诸佛依二谛说法故。凡所说法皆实。以诸佛所说皆实故。所以诸佛。依二谛说法也。又问。若为依二谛说法。说法皆实耶。解云。诸贤圣。如实悟诸法性空。如来依彼如实悟而说故。诸佛所说亦实。此则依第一义谛说法是实。世人于瓶衣等是实。诸佛随俗说瓶衣故。所说亦实。如百论云。佛入舍卫城。随俗语故无过。此则依世谛说法是实。依彼二实而说故。诸佛说法皆实也。前云依凡谛说名依世谛说法。依圣谛说名依第一义谛说法。依二谛为众生说法。此语不可失也。今问。依二谛说法。所依于谛。为是得为是失。为亦得亦失。教谛亦作此问。然大师云。于谛是失。教谛是得。何者言于谛失者。有于凡是实有。空于圣是实空。此空有于凡圣各实。是故为失也。言教谛得者。如来诚谛之言。依凡有说有。有不住有。有表不有。依圣无说无。无不住无。无表不无。此则有无二。表非有非无不二。二不二不二二。不二二则是理教。二不二则教理。教理应教。理教表理。理教二不二因缘。是为得也。然教谛如此。虽如此而复未可解。何者。汝依二谛说法。依二谛与说法。皆是教谛不。若皆是教谛。则违论文。论云。诸法性空。世间颠倒谓有为世谛。诸贤圣真知颠倒性空为第一义谛。诸佛依此二谛说法。那忽并是教谛耶。今正此一句。明依二谛说法。所依是于谛说法是教谛也。问所依二谛为得为失者。论自判。论云。诸法性空。世间颠倒谓有。于凡是谛。诸贤圣真知颠倒性空无生。于圣是谛。此则开凡圣二谛异。凡圣虽复不二。不二而二。有凡谛圣谛。凡谛即是失。圣谛即是得。何者。既云诸法性空颠倒谓有。诸贤圣真知颠倒性空。故知。凡谛失圣谛得。何以故。凡谛是颠倒故是失。圣谛是不颠倒故是得。此即开凡谛圣谛倒谛不倒谛也。问若所依二谛有倒不倒者不可解。何者。佛可依不倒说。云何依颠倒为众生说耶。若言二于谛皆不颠倒。则乖论文。论文云。世间颠倒谓有为世谛。诸贤圣真知颠倒性空为第一义谛。依是二谛。为众生说法。故知。依倒不倒说。若顺论文。诸佛菩萨。岂得依颠倒说法耶。进退难解未释云云。问前云所依于二谛有得有失。将不乖师所说耶。师云二于谛是失。今何得判二于谛有得有失耶。解云。汝言于谛并是失。是何处语耶。今明。于谛皆失者。非是所依于谛皆失。乃是禀教成于。此于谛皆失。何者。如来说有为表不有。说无为表不无。说二为表不二。彼闻有作有解。闻无作无解。闻有作有解有。于凡实名俗谛。闻无作无解无。于圣实名第一义谛。此之二谛皆失。问若为失耶。解云。如来说有为表不有。说无为表不无。说二令识不二。举指令得月。而众生闻有住有。闻无住无。守指忘月。住教遗理。岂非是失耶。若尔此则有二种于谛。一者所依于谛。二者迷教于谛。所依于谛。有得有失。迷教于谛。二皆是失。所依于谛是本。迷教于谛是末。所依于谛是本者。且约释迦一化为论。释迦未出之前已有此二于谛。释迦依此二谛为众生说法。何者。诸佛说法无不依二谛。故发趾即依二谛而说。当知。所依于谛是本也。迷教于谛是末者。众生禀如来有无二谛教。作有无解成于故。此于谛在后也。又有三异。谓前后能所通别。从后释之。言通别者。所依于谛则通。迷教于谛则别。所依于谛通者。世间颠倒谓有。于世间是实为世谛。诸贤圣真知颠倒性空为第一义谛。此之二谛通一切凡圣。如涅槃经。涅槃经云文殊问云。世谛之中有第一义不。第一义中有世谛不。如其有者。即是一谛。如其无者。将非如来虚妄说耶。佛答云。世谛即第一义谛。随众生故分别说二。世人知者名世谛。出世圣人知者名第一义谛。此即世出世两人判于二谛。中论文正尔。世间颠倒谓有为世谛。此诸贤圣。真知颠倒性空为第一义谛。故此二于谛通也。言迷教于谛别者。如来说有无二谛。为表不二之道。有方便者。闻二悟不二。识理悟教名教谛。无方便者。闻二住二。不识理迷教名于谛。于谛但是无方便者。所以是别也。言能所者。所依于谛则是能化。迷教于谛则是所化。此一往偏约第一义谛边说耳。何者。论云诸贤圣真知颠倒性空故是能化。此如涅槃经。经云。一切世谛。若于如来是第一义谛。只世谛于如来是第一义故。此第一义谛是能化。论正尔。凡夫颠倒谓有。诸贤圣唯知此颠倒性空不生不灭。于圣人是第一义谛。若尔当知。此第一义谛是能化谛也。迷教于谛是所化者。禀教成于。虽复是圣。终是禀教。以禀教故是所化也。言前后者。与本末不异。所依于谛是本是前。迷教于谛是末是后。发趾依于谛说。然后众生禀教。有方便悟理成教谛。无方便不识理成于谛。故前后为异也。次更简一句。前云诸贤圣真知颠倒性空。于圣人名第一义谛。如涅槃经。一切世谛。若于如来是第一义谛。问既云一切世谛于如来是第一义谛者。亦得言一切第一义谛若于凡夫是世谛不。解云。如此只出论文。论云。世谛者一切法性空。而世间颠倒谓有。于世人为实。名之为谛。解世谛。前举一切法性空以释之。明一切法性空。世间颠倒谓有。于世人是实名为谛。当知。一切第一义谛。于凡是世谛也。如大品云。诸法无所有如是有。如是有无所有。如是有于圣人无所有。即世谛为第一义谛。无所有于凡如是有。第一义谛为世谛也。问何意开凡圣二谛耶。解云。今开凡圣得失二谛者。示圣得凡失令转悟。明此是凡谛此是圣谛此是倒谛此是不倒谛。示是凡圣。令舍凡学圣弃倒从不倒。为是义故开凡圣得失二谛也。何以知然。具出经论。大经云。欲令众生深识第一义谛。是故如来宣说世谛。众生若不因世谛悟第一义谛。如来终不说于世谛。说世谛令识第一义谛也。又中论若不依俗谛不得第一义。不得第一义则不得涅槃。说世谛令得说第一义。说第一义令得涅槃。故开二谛也。又大品云。般若波罗蜜。为大事故起。所谓示是道是非道。非道即是倒。是道即非倒。示是道是非道。令举非道从道。亦示倒示不倒。令举倒从不倒。为是义故。开二谛示得失。令改悟也。然二谛大判有三节。一者凡圣就倒不倒判二谛。二者就圣中自判二谛。三者就凡中自判二谛。就凡圣判二谛者。凡所解为世谛。圣所解为第一义谛。此判凡圣者。就知性空不知性空判凡圣。未知性空为凡。若知性空为圣人。就此判二谛也。就圣中自判二谛者。圣人了有是空有空是有空。此之二谛。皆是圣二谛也。何者。如四谛者。苦集灭道皆名圣谛。二谛亦尔。真俗两种。皆是圣谛也。问何处作此说耶。解云。如般若四摄品末所明。自有时情转千开。有时须文义明据。今宜须文义分明也。彼文云。凡夫若知世谛。应是须陀洹乃至于佛。若尔凡夫不知世谛第一义谛。唯是圣人知此二谛。故此二谛皆是圣谛也。大判如此。就圣中复有无量种。如大经云。我一时与弥勒在耆阇崛山。共论世谛。五百声闻不觉不知。何况甚深第一义谛。约此而论。二乘不知二谛。唯菩萨知于二谛也。此则从来义坏。何者从来云。三乘皆会真谛。并解二谛。圣则真解二谛。贤则似解二谛。小乘七方便。大乘三十心相似解。小乘苦忍以上。大乘初地已上。真解二谛。解世谛通缘似理。解真谛四绝百非。三乘并解二谛。若是涅槃经。明五百声闻不知二谛。尚不知世谛。况甚深第一义谛。故从来义不成也。今时得有此义。何者。二乘生灭断常心。不行中道。不见佛性。中道是本。既不识本。岂能知末。既不见理。岂能识教。何者。彼有不得无。无不得有。有不能无用。无不能有用。二不能不二用。不二不能二用。横竖皆碍。若是菩萨。有为空用。空为有用。二为不二用。不二为二用。横竖无碍故也。就凡中自判二谛者。一切皆是。只从来所释二谛是也。彼云。三假七实为世谛。四绝百非为第一义谛。三假不得四绝。四绝不得三假。亡不得有。有不得亡。绝不得不绝。不绝不得绝。如此二谛。皆是凡夫二谛也。何以知尔。大经云众生起见凡有二种。一者常见二者断见。具有有无断常二见也。又有于凡实为谛。亦空于凡实为谛。实有此空故空为谛。所以凡亦有二谛也。此则皆开三种二谛。从来人二谛。任运堕凡夫二谛中。何者。我有三种二谛。一凡圣判二谛。二就圣中自判二谛。三就凡中判二谛。凡二谛者。三假为凡俗谛。四绝为凡真谛。汝义若为耶。汝义三假是俗谛。四绝是真谛。自堕我凡二谛中。非故安处也。如一家理内外义。汝作义自落我理外中也。论文云诸佛依二谛为众生说法。前来略释依二谛竟。次释依二谛为众生说法。问既云依二谛说法。为何人说何物法耶。诸人领大师语云。为凡说有法。为圣说空法。为凡圣两人说空有二法。名依二谛说法。问师有此语不。答然师实有此语。但用此语有处。人唯得此语不解此意。何者。为凡说有。为圣说空。名依二谛为众生说法。此成何物语。诸佛依二谛为众生说法。何得言为凡说有为圣说空。名诸佛依二谛为众生说法耶。又且岂依凡说有还为凡说有。依圣说空还为圣说空耶。论文云。诸贤圣真知颠倒性空。既知诸法本性空。云何更为说空耶。今所明者如论释。论云诸佛依二谛为众生说法。亲道依二谛为众生说法。何时道为圣说法耶。为凡夫众生说法。不为圣人说法也。问此就何义判为众生说二谛耶。解云。此就迷悟能所。判为说不为说。明众生迷有无未悟有无故。为众生说有说无。明此是有此是无此是凡此是圣此是倒此是非倒。令众生从有入无舍凡取圣。为此义故说二谛。若是圣人已悟。何须为说。以凡未悟故。须为说二谛。凡未悟故禀教。圣已悟故不禀教也。言能所者。一切世谛。若于如来皆是第一义谛。既于如来是第一义谛故是能化。岂能化为能化说法耶。一切第一义谛。若于众生则是世谛。以众生是所化所以。须为众生说法也。次将中论观法品及大论释往生品二处文。释成此义。中论观法品云。诸佛或说我。或说于无我。诸法实相中。无我无非我。长行中释。为凡夫说我说无我。又为得道圣人说我说无我。我无我即是二谛。故大论初品云。人等世谛故有。第一义谛即无。当知。我是世谛。无我是第一义谛。既为凡说我无我。为圣说我无我。则为凡说二谛。为圣说二谛也。大论释往生品云。问云。前习应品。明无菩萨则无去来。今何故说有菩萨有去来耶。释云。不相违。为凡说无去来。为圣说有去来。为圣说无去来。为凡说有去来。然去来无去来还是二谛。则为凡说二谛。为圣说二谛。大意与中论同也。然师复明为凡说有为圣说空为凡圣说空有。此都三节说二谛义。前为凡夫说二谛。不为圣人说二谛。亦就迷悟能所判如前也。次释法品。问法品何意为凡说二谛。为圣说二谛耶。解云。为凡说我无我。如前为凡说有无令转悟不有无。我无我亦尔。众生迷我无我。为其说我说无我。令离我无我。离我即离常。离无我即离断。令其离断常悟中道故。为凡说我无我也。为圣人说我无我者。圣人解我无我。是故为圣人说我无我。前为凡说我无我。凡迷我无我。为圣人说我无我。非是圣迷我无我故为说我无我。但圣人闻我无我。即解我无我故。为说我无我。大论引天问经中说。罗汉最后边身能说我无我不。解云。能说故圣人解我无我也。又云。如军防密号唯防人解余不解。说我无我。唯圣人解。余人不解。以圣人能解我无我故。为圣人说我无我也。中论既然。往生品类尔可知也。问凡夫迷我无我。为凡说我无我。令悟我无我。可有益。圣人解我无我。为圣人说何益耶。解云。此不就利益为说。直明凡不解我无我圣解我无我。以圣解我无我故。为圣说我无我。此为益凡。利他不自利。如阿难称我闻。为益众生也。次大师云。为凡说有为圣说空者。此之凡圣是所化缘。禀教凡圣。有于凡实。为凡说有令悟不有。空于圣实。为圣说空令悟不空。令凡圣说有无悟不有无。亦令凡悟不凡。令圣悟不圣。不凡不圣中道正法。故云。非凡夫行。非贤圣行。是菩萨行也。又为凡说有为圣说空者。明随凡说有随圣说无如一色。于凡有于圣无。随凡说色有。随圣说色无。色未曾有无也。此正为对由来人义。彼云。三假为世谛理。四亡为真谛理。有二谛道理。今明。随凡说有。随圣说无。乃是随凡随圣说有无。何处有二谛道理耶。为是义故。云为凡圣说有无也。此则释为众生竟。次释说法。然说法凡有三种。或具说二谛。或但说第一义谛不说世谛。或但说世谛不说第一义谛。此三种并出经论。大智论释往生品云。问曰。前习应品。明菩萨习应波若。不见菩萨。不见波若。无菩萨无波若。今何意复说有菩萨往生来生耶。答曰。前明无菩萨无波若者。就第一义谛门说波若。今说菩萨往生者。就世谛门说波若。此就二谛说波若也。又涅槃经云。善男子莫入甚深空定。何以故。大众钝故。当以世谛而解说之。此亦就二谛说涅槃不闻闻义。前云莫入甚深空定大众钝故。即是就第一义谛门说。当以世谛而解说之。此即是就世谛门说也。大智论云欲说第一义悉檀故。说波若波罗蜜经。此即但说第一义谛。又大经云与弥勒共论世谛五百声闻不觉不知。此。即但说世谛。虽复三种不同。如来所说。不出二谛也。问何意如来说法不出二谛耶。解云。二谛即是四悉檀。三悉檀即是世谛。第一义悉檀即是第一义谛。四悉檀摄十二部经。摄八万四千法藏。摄法既尽。二谛摄法亦尽。此就不尽尽明义也。以二谛摄法尽故。如来就二谛说法也。问曰。二谛与四悉檀摄法皆尽。何意诸佛依二谛说法。不依四悉檀说耶。解云。通皆得。既依二谛说。亦依四悉檀说。别即不例何者此有义。欲明诸佛所说皆实。金刚波若云。如来是真语者实语者。是故依二谛说。四悉檀名。不的主实。是故不依四悉檀说也。问不依四悉檀说法。用四悉檀何为。解云。二谛是所依。依二谛说四悉檀法。此亦两种。各取一义明。实而说义名四悉檀。说而实义称二谛。此即依于二谛。方便属缘不同。是故有四种悉檀也。问若为依二谛说四悉檀耶。解云。依第一义谛说第一义悉檀。依世谛说三悉檀。依第一义谛说。合而不开。依世谛说。开而不合。以依第一义谛还说第一义悉檀故。合而不开。依世谛说三悉檀故。开而不合也。问何意依第一义谛合而不开。依世谛开而不合耶。解云。既有二谛。那匆并合开。真俗因缘。开合因缘也。问等是二谛因缘。何故第一义谛合而不开。世谛开而不合耶。解云。世谛是空有。第一义谛是有空。第一义谛。差别无差别。世谛无差别差别。第一义谛二不二。世谛不二二。为是故。世谛开而不合。第一义谛合而不开也

问依第一义谛说第一义悉檀者。诸贤圣真知诸法性空。还依彼所悟性空。而说诸法本来无生寂灭。此可解。若为依一世谛说三悉檀耶。解云。三悉檀并依世谛故说。瓶衣车乘等法。于世间为实。名之为世谛。依世谛说世界悉檀。如说轮轴辐辋和合为车。五阴和合为人。如此说者。即世界悉檀。故大论云。人等世界故有。第一义即无。此即依世谛说世界悉檀也。依世谛说对治悉檀者。众生略有三毒之病。广即八万四千尘劳之病。有三法药八万四千波罗蜜。对治此病。名对治悉檀。何故名对治。以药拨病。以药治病。名对治悉檀。如此药病相治。即依世谛说对治悉檀。故论云。对治故有。实性即无。当知。是依世谛说对治悉檀也。依世谛说各各为人者。前明三法药八万四千波罗密。治三毒八万四千尘劳。即明一切法尽。更何所论耶。解云。于各各为人中。更榄之。何故诸佛经中。或说我或说无我。适说常。斯须说无常。何故或说是舍那或说是释迦。或说净或说不净。何故前后更相违反耶。是故次明各各为人悉檀。昔为邪常故说无常。明诸佛缘觉尚舍无常身。今为三修封执故说常。昔为钝根故说三。今为着三故说一。为大根缘故说是舍那。为小乘人故说是释迦。如此等并是为缘不同。无相违也。此即依世谛说三悉檀也。依第一义谛说第一义悉檀者。卷前三种。明不生不灭不动不倚。何处有人有车有药有病有人有法有常有无常有三有一。如是毕竟清净名第一义悉檀。为是义故。云依二谛说四悉檀法也。此即依二谛说四悉檀法竟。今次明依二谛就二谛门说法。然四悉檀唯是二谛。但合离为异。离二谛为四悉檀。合四悉檀为二谛。四悉檀实义名二谛。二谛究竟义名四悉檀。就二谛门说法者。大有三意。一者说世谛说第一义谛。令众生悟第一义谛。二者说二谛令离有无二见。三者说有无令悟非有非无。说二悟不二也。说二谛令悟第一义谛者。如最初所辨。世间颠倒谓诸法有。于世间是实。名之为谛。诸贤圣真知颠倒性空。于圣人是实。名之为谛。此则开凡圣得失二谛。令众生悟第一义谛。明凡夫世人颠倒谓有。圣人真知颠倒性空。令舍有入空改凡悟圣举失从得。众生改凡成圣者。悟第一义故也。若不悟第一义谛。则不能改凡成圣舍失从得。良由悟第一义谛。乃能改凡成圣舍失从得。为是义故。开真俗凡圣得失二谛。令悟第一义谛也。说二谛令离有无二见者。故大品经云。菩萨住二谛。为众生说法。论释云。为著有见众生。说第一义谛。为着无见众生故说世谛。为著有无二见众生故。菩萨住二谛说法也。肇师论亦尔。借有以出无。借无以出有。借有以出无。住世谛破无见。借无以出有。住第一义破有见。故说二谛破二见也。说二谛令悟不二者。如华严明一切有无法了达非有非无。此即说有无悟非有非无。说二悟不二。此即理教义也。一切经论。凡有所说者。不出此三种也。然前说二谛令悟第一义谛。此二谛即有得有失。诸法性空。颠倒谓有名谛。即是失谛。诸贤圣真知性空。即是得谛。故此二谛有得有失也。次说二谛令离二见者。此二谛并是失。何者。为著有众生说第一义。为着空众生说世谛。此有无并是众生所著。是故皆失也。次说二悟不二。此二谛并得。何者。因二悟不二。二即是理教。不二即是教理。二即中假。不二即假中。二即体用。不二即用体。故此二谛是得也。次詺前二谛凡谛圣谛。世谛是凡谛。性空即圣谛。第二二谛。并是凡谛。为著有众生说空。为着空说有。借有破无。借无破有。此之有无并是凡夫谛也。然复有圣谛义。何者。所借有无是病皆凡。能借有无并药皆圣也。第三二谛。二悟不二假中义。此二谛并圣。何者如中论云。因缘所生法。我说即是空。亦为是假名。亦是中道义。从来明。此是三是义。一因缘即是空。二是假。三是中。此之二谛。岂凡夫所知。唯圣能了。又非二乘所及。但菩萨境界也。问何故就二谛说法。说二谛有何利益耶。解云。略出两论文。一者中论四谛品云。若人不能知分别于二谛。即于深佛法不知真实义明。若不解二谛。于深佛法不知真实。若了二谛。于深佛法即知真实义。故知。说二谛有大利益。二者十二门论观性门云。若人不知二谛。则不得自利他利共利。若知二谛则得三利。此之二论互出耳。然此二益摄一切益尽。中论明知深佛法益。十二门明利众生益。上求下化。不出二益也。问若为人不知二谛无利益耶。解云。佛法中即萨卫方广不知二谛。大损佛法。何者。萨卫等计一切法皆有。则不识如来第一义谛。由识第一义谛所以成圣。既不识第一义谛。则破诸贤圣。论文云诸贤圣真知性空名第一义谛。汝既不识第一义谛故破圣人。斯有大损也。次方广道人。计一切法空如龟毛菟角无因果君臣父子忠孝之道。此人不识如来世谛。若不识世谛。此有何过。失世谛则失第一义谛。失第一义谛则不得涅槃。中论云。若不因世谛不得第一义。不得第一义则不得涅槃。故此人过失极大也。此二人摄一切尽。若内外大小一切计有者。同萨卫有失。一切大小内外计无者。同方广无失也。又如中论初云。佛灭度后五百岁。人根转钝。求十二因缘五阴等决定相。此即不识第一义谛。闻大乘法说毕竟空。不知何因缘故空。若都毕竟空。则无罪福报应等。此即不知世谛。此有无二见众生。龙树菩萨。为此等故造此中论。即是住二谛破众生二见。大品云。菩萨住二谛。为众生说法。是何物菩萨。今龙树即其人也。以众生求十二因缘五阴决定相。次闻大乘毕竟空便言无罪福。如此等失于二谛故。龙树菩萨。为破此二人造中论也。从初至后。求一切法毕竟不可得。即住第一义谛破有见。次复云。虽空不断。虽有不常。有二谛教门。何时无三宝四谛因果罪福耶。此即住世谛破无见也。又前来借空以破有。后四谛品借有以破空。如百论借一以破异。借异以破一。中论亦尔也。此之二种。各示一势。前申破后迥破。前申破。住如来因缘世谛破空见。住如来因缘第一义破有见。带申破。后迥破者。借有破无。借无破有。此有无并是众生有无。皆须破洗。一无所留。借无破有。有去无亦除。故是迥破。此即说于二谛破众生二见。故有大利益也。次更明前两人失二谛义。前明。萨卫谓诸法有。不识第一义谛。方广计。有分无故诸分无。柱无故四微无。人无故五阴无。计一切诸法无。不识世谛。一往如此耳。再往二人俱失二谛。萨卫既不知诸法性空者。亦不识诸法于颠倒因缘有。既失第一义即失世谛。故中论云。汝破一切诸法因缘空义。则破于世俗诸余所有法。此即破空义。即破一切有法也。又云。以有空义故。一切法得成。若无空义者。一切即不成故。萨卫不识空义。二谛皆失也。次方广明诸法空失于世谛。既失世谛。即失第一义谛。故中论初云。闻大乘说毕竟空。不知何因缘故空。若都空则无罪福报应等。如是则失世谛第一义谛。故方广不知有具失二谛也。何故尔。空是有空。既其失有。是即失空。又且有即是空。中论云因缘所生法我说即是空。既即是空。失有即失空。空既然。有亦尔。为是义故。此二人皆失二谛。以皆失二谛故。破失令识如来二谛也。问何人失二谛耶。解云。大而为言。有两种人失二谛。一者不学二谛失二谛。二者学二谛失二谛。凡失二谛不出此二种也。若是百论。即对不学二谛失二谛缘。何者。百论正对破外道。外道不知诸法性空。不识第一义谛。既不知诸法性空。亦不知诸法于颠倒因缘有。不识世谛。所以提婆菩萨。从初破诸法性有。毕竟无所有。次破空品破性空。破外道性有性空竟。然后示如来因缘二谛。明诸法性空为真谛。随俗说故无过。即世谛。破彼空有示其二谛。百论作此用也。次明中论者。具破两种失。百论但破不学二谛失二谛缘。中论具破不学二谛失二谛及学二谛失二谛缘。何者。中论正破内傍破外。正破内。则正破学二谛失二谛缘。傍破外。即破不学二谛失二谛缘。破不学二谛失二谛。如百论也。破学二谛失二谛者。复有两种。一者正破大乘。二者傍破小乘。大乘学二谛失二谛。小乘不识二谛失二谛。小乘不识二谛失二谛者。即是前方广萨卫两人。并不识二谛。萨卫明诸法性有。不知诸法性空。既不知性空。即不识诸法颠倒有。不知性空。不识第一义谛。不知颠倒有。即不识世谛也。次方广不识二谛者。未知此人何学。彼若小乘学。则推画起邪见。明有分既无诸分亦无。于有起邪见。彼若大乘学。则闻大乘说起邪见。闻大乘说毕竟空。不知何因缘故空。若都毕竟空。云何分别有罪福报应等。若有罪福则不应空。推画空便起邪见也。既起空见即不识世谛。既不识世谛。即不识第一义谛。又此空是邪见空故。二谛皆失也。问三藏明诸法有。云何于三藏起邪见耶。解云。于外道中。尚得起邪见。如六师中云。无黑业无黑业报等。于外道中。尚得起邪见。况于三藏中不得起邪见耶。此即小乘不识二谛失二谛也。次大乘失二谛者。大乘学二谛失二谛。龙树正为此人出世。造此中论及十二门大智论。并为学二谛失二谛也。然大乘失二谛。复有二种。一者学二谛成性二谛。二者学二谛成一谛。前小乘有两失。一性有失二谛。二邪空失二谛。今大乘亦两失。如前佛法中都有四种失二谛。学二谛失二谛。成性二谛者。闻有住有。闻空住无。如从来初章。他有有可有。有无可无。有有可有。不由无故有。有无可无。不由有故无。不由无故有。此有是自有。不由有故无。此无是自无。自有即有故有。自无即无故无。斯即失因缘二成性二。失不二二成二故二也。言学二谛失二谛成一谛者有二种。一者学二谛成空谛。二者学二谛成有谛。学二谛成一空谛者。诸法于颠倒有名世谛。诸贤圣真知性空名第一义谛。明颠倒有为非诸法性空为是。何以故。诸贤圣真知诸法性空。故知。诸法性空定是也。此人闻空故空。闻有亦是空。学二谛唯成一空谛也。学二谛成一有谛者。有二义。一者即鼠喽栗二谛。二者心无义。鼠喽栗二谛者。经中明色色性空。彼云。色性空者。明色无定性。非色都无。如鼠喽栗中肉尽栗犹有皮[穀-禾+卵]形容宛然。栗中无肉故言栗空。非都无栗故言栗空也。即空有并成有也。言心无义者。然此义从来太久。什师之前。道安竺法护之时。已有此义。言心无义者。亦引经云。色色性空者。明色不可空。但空于心。以得空观故言色空。色终不可空也。肇师破此义明。得在于神静。失在于物虚。得在神静者明心空。此言为得。色不可空。此义为失也。然此之两释。并是学二谛失二谛。失世谛不识第一义。不识第一义即不识世谛。何者。此是空有。失有即失空。又设得一有。此有是有见有。故二谛皆失。空边亦尔。故皆失二谛。失二谛即失假。失假即失中。中假理教皆失也。学二谛成性二谛。亦一切失。闻二住二不识不二。不识不二即失中。失中即失假。此非相待失。失中即失假。何以故。假即中故也。学二谛失二谛。既并失不识二谛。失二谛理然。皆失大有三节。一者学二谛成一谛。失二谛一切失。二者学二谛成性二谛。失二谛一切失。三者不识二谛失二谛一切失。如此等人既一切失。詺作何物人耶。此乃是狂愚人耳。为是人故。四依出世破之。有两菩萨出世。提婆菩萨出世。破不识二谛失二谛。龙树菩萨出世。破学二谛失二谛。此二菩萨。破病具足也。非但释迦佛须此二菩萨。十方三世诸佛。并须此二菩萨。何以故。此二菩萨摄一切菩萨。两失摄一切失。破此两失。则申一切教。何者。此二失障二谛。破此二失。则二谛通。二谛通则一切经申。若尔故知。三论不可思议。所以关中叹云。中百两论文未及此。人又无通鉴。谁与正之。及至之后叹云。后谈道之人。始可与论实矣。实理如此。何者。失不出此二。中百两论既破此二失。二谛即通。二谛通一切教申故。三论有大利益也。通意如此。次对当路数论者。数人则不识二谛。彼不知诸法性空。但明诸法性有。一切皆有。不识第一义。既不识诸法性空。则不知诸法因缘有。二谛皆不识故。失二谛也。成论者。依彼论宗则同三藏。何者彼序云。故我欲正论三藏中实义。则同萨卫不识二谛。若就彼义中有二谛义。彼明人法二空。但是声闻空。终不识性空。何者。大智论云。佛于声闻法中。不说自性空自相空。以不说自性空故。不识第一义。不识第一义。即不识世谛。若尔数论皆失二谛。以如此等人并失二谛。所以诸佛说二谛。菩萨申二谛教。令众生识二谛。识二谛即识一切中假等。所以说二谛有大利益。前明失二谛有二种。一者不识二谛失二谛者。当世即数论二人。数人不知诸法性空。但明诸法性有。此人不识性空。无第一义谛也。论人虽明诸法空。是声闻法空。非今第一义空。今以诸法本性空为第一义谛故。论云。诸贤圣真知性空名第一义。成论无此空。何以知尔。成论正明三藏法。龙树判云。佛于声闻法中。不说诸法自相空自性空。既无自性空故。彼无第一义谛。于彼不无人法二空故。彼引罗陀只喻经。明人法二空。但此空折法明空。不明本性空也。此则据毗昙一节。毗昙不明空。成论则明空。若尔望毗昙则有二谛。望摩诃衍则无二谛。但是世谛。何者。今摩诃衍。正以诸法本性空为第一义谛。彼但折法明空。所以无第一义谛也。问用此语为何耶。解云。欲释十二门论中一句语。彼论云。汝今闻世谛谓是第一义谛。今将数论等释此语。问若为闻世谛谓是第一义谛也。解云。毗昙亦明二谛义。谓十六谛理苦无常等为第一义谛。刀杖逼迫等事苦为世谛。彼就事理判二谛也。今明。此判二谛倒。何者。理之与事并是世谛。诸法性空。乃是第一义谛。无常等是世谛。谓是第一义谛。故云。闻世谛谓是第一义谛。是故堕在失处也。二谛既倒。则一切皆倒。何者。诸佛依二谛说法。二谛既倒。故一切皆倒。所以堕在失处也。次成论闻世谛谓是第一义谛者。明诸法有为世谛拆法空为第一义谛。今明。诸法有拆法空。并是世谛。何者。今就性空非性空以判二谛。性空为第一义谛。非性空为世谛。汝拆法空非性空故。是世谛。汝谓是第一义故堕在失处。何者。汝论宗云正明三藏。龙树云。佛以三藏中不说性空故。无第一义。若有第一义。则乖汝论宗。且应云故我欲正论摩诃衍实义。而传格道正论三藏义。故无性空。无性空故。无第一义谛。进退皆屈。此非横破。道理如此也

次明学二谛失二谛者。大师云。此如失琉璃珠。譬在大池浴失琉璃珠。诸人求珠不得珠。各提瓦石欢喜持出。乃知非真。实是唤鱼目谓为夜光。此即学二谛不识二谛也。问此人得是闻世谛谓是第一义谛不。解云。亦得。此有二义。一者就破明。二者就立辨。就破明者。论中横破万法。竖洗五句。一切毕竟无所有。彼便谓是第一义。此是真谛遣故一切空也。拙讲三论者。亦作此谓。言此等破洗是第一义谛。今明。此是世谛谓是第一义谛。何以知之。且举譬如十六知见我空。无十六知见我。为是世谛为是第一义谛耶。彼云。十六知见我空。此是世谛空。何者。实无十六知见我。外道颠倒谓有。破十六知见我。十六知见我空者。此是世谛空。今亦尔。实无此等诸法。特是颠倒谓有。今破横谓明诸法空故。是世谛空。亦非是世谛。此乃是世谛所离。离如此等诸法。始是世谛。为是故。破一切诸法。无所有。是世谛。以彼不了。谓是第一义。是故堕在失处。故是闻世谛谓是第一义谛也。言立义者。因缘无碍二谛。如中论所说。因缘所生法。我说即是空。即是假名。即是中道。横竖皆无碍。假即中即竖无碍。二不碍不二。不二不碍二。二为不二用。不二为二用。因缘生法我说即是空。即横无碍。有不碍空。空不碍有。有为空用。空为有用。何但空有无碍。唯就有中一切法无碍。如华严所辨。三世无碍净秽长短佛刹无碍。如此无碍名曰圣谛。菩萨得无碍者。非是诸法是有碍。菩萨得无碍观。令诸法无碍。得无碍通使诸法无碍。良由诸法无碍故。菩萨体法无碍故。菩萨得无碍观。得无碍观故。得无碍辨。得无碍通。若诸法有碍。菩萨得无碍通。使令无碍者。菩萨则有过罪。以诸法自无碍故。菩萨得无碍观。得无碍通。得无碍辨也。如此无碍故。名第一义也。若是由来人二谛即有碍。三假为世谛。四忘为第一义谛。三假不得为第一义。四忘不得为世谛。第一义不得有名相。世谛不得无名相。所以大师云。彼作两橙解义。闻说诸法空。即内置真谛橙中。闻说诸法有。即内置世谛橙中。世谛不得空。真谛不得有。如此有无皆碍。碍故悉是世谛。彼即云。我有真俗二谛。云何并是世谛耶。解云。有无碍皆是世谛。汝自为是第一义故。是闻世谛为是第一义谛也。如此等。并失如来二谛。不能知佛法深义。若能知二谛。则知佛法深义。何者。识知毗昙二谛是毗昙二谛。知此二谛并是世谛。终不学如此二谛。识成论二谛是成实论折法二谛。非是诸法性空二谛。识从来有得大乘是有碍二谛。识诸佛菩萨无碍二谛。识如此等二谛故。知深佛法义。偈云。若人不能知分别于二谛。则于深佛法不知真实义。若反此。应云若人能了知分别于二谛。则于深佛法得知真实义。为是故。说二谛有大利益也。前就中论明得失二谛如此。次就十二门论以辨得失二谛。论文云。若人知二谛。则得自利他利共利。若不知二谛。则不得三利。此之二论互明得失也。言自利他利共利者。了世谛第一义谛。发生方便实智名自利。了第一义谛世谛。发生实方便智名他利。具了真俗二谛。具生二智名共利也。二者菩萨自了真俗二谛。发生权实二智名自利。菩萨如实而悟。今还如实而说。令众生亦了真俗二谛发生权实二智名为他利。自他皆了二谛。皆生二智名为共利也。问此两种二智何异耶。解云。初则就真俗判二智。后就自他内外判二智。前真俗判二智者。了世谛第一义谛。名方便实智。了第一义谛世谛。名实方便智。了二谛判二智也。后就自他内外判者。内自悟二谛名实智。外为他说二谛名方便智。此即就实智中开二谛。就方便智中开二谛。此即就内外自悟化他以判二智也。得此二智利益者。明此二智是十方三世诸佛父母故。净名经云。智度菩萨母方便以为父。一切众导师。无不由此生故。此二智是诸佛父母。若了二谛。则有二智。有二智故。有十方三世诸佛。若不了二谛。则无二智。无二智则无十方三世诸佛。故知。说二谛有大利益也。又利益者。了世谛第一义谛。离凡夫地。了第一义谛世谛。离二乘地。离凡夫地。离二乘地。是菩萨地。若不了第一义谛世谛。不离二乘地。不了世谛第一义谛。不离凡夫地。不离此二地。即在五百由旬崄道之内。若了二谛。即出五百由旬外。入菩萨位。生在佛家。种姓尊贵。为是故了知二谛有大利益也。又利益者。离断常二见。了世谛第一义谛。离常见。了第一义谛世谛离断见。离断常二见。行于圣中道。见于佛性。若不了二谛。即不行中道。不见佛性。不见佛性。即无性佛等。若了二谛。即离断常。行于中道。见佛性。即有性佛等。为是故当知。识二谛有大利益也。略明得失利益如此。次明悟教生智义。此义难解。若为生智耶。大师旧语云。禀教得悟。发生二智。教转名境。若不悟即不生智。言不悟者。闻有作有解。有即住有。有不表不有。闻无作无解。无即住无。无不表不无。名为不悟。言悟者。闻有不住有。有表不有。闻无不住无。无表不无。名之为悟。作若为悟耶。为当悟非有非无不二。为悟有无二耶。若因有无二。悟非有非无不二。应生不二智。云何生二智耶。若言悟有无二者。此乃是悟教不应悟理。既不悟理。那得名悟耶。进退难明。未释云云。次明二谛是教义。摄岭兴皇已来。并明二谛是教。所以山中师手本二谛疏云。二谛者乃是表中道之妙教。穷文言之极说。道非有无。寄有无以显道。理非一二。因一二以明理。故知。二谛是教也。所以明二谛是教者有二义。一者为对他。二者为释经论。为对他明二谛是境。彼有四种法宝。言教法宝。境界法宝。无为果法宝。善业法宝。二谛即境界法宝。有佛无佛常有此境。迷之即有六道纷然。悟之即有三乘十地故。二谛是迷悟之境。今对彼明二谛是教也。言释经论者。中论云。诸佛依二谛为众生说法。百论亦尔。诸佛常依二谛。是二皆实不妄语也。大品经云。菩萨住二谛中。为众生说法。又涅槃经云。世谛即第一义谛。随顺众生故说有二谛。以经明二谛是教故。今一家明二谛是教也。诵得师语。复知其意竟。何者。知为对他。知为释经论。但此义未可解。何者。汝言二谛是教。说二谛有二谛。未说二谛应无二谛。若已有二谛。即同他家。若不同他家。说二谛始有二谛。未说二谛即应无二谛也。又难。说二谛始有二谛。未说二谛未有二谛者。说色空始有色空。未说色空应无色空。未说之前。自有色有空。若尔未说二谛。已有二谛。已有即同他云云。然二谛是教义。若可了二谛义即可解。三论文亦可解。若不了此义。二谛义即不可解。三论文则不可解。何者。他明二谛是境。汝今明二谛是教。说法是教。二谛亦是教不。若二谛是教。即违论文。论文云。诸佛依二谛说法。那忽言二谛是教耶。解云。有两种二谛。一于谛二教谛。于谛者如论文。诸法性空。世间颠倒谓有。于世人为实。名之为谛。诸贤圣真知颠倒。性空于圣人是实。名之为谛。此即二于谛。诸佛依此而说。名为教谛也。问教若为名谛耶。解有数意。一者依实而说故。所说亦实。是故名谛。二者如来诚谛之言。是故名谛。三者说有无教。实能表道。是故名谛。外道所说。何故不名谛。外道所说。不能表道。所以不得名谛。诸佛所说。实能表道。是故名谛也。四者说法实能利缘。是故名谛。外道说法。不能实利于缘。不得名谛。诸佛菩萨。实能利缘。所以名谛。五者说不颠倒。是故名谛。如涅槃经释一实谛义。如来所说。无有颠倒。名一实谛。今亦尔。所说不颠倒故。所以名谛。外道所说。皆悉颠倒。不得名谛。诸佛菩萨说。无有颠倒。是故名谛。六者得如实悟。如实而说。是故名谛。故经云如语者实语者不异语者不诳语者。此即如来诚谛不虚故。教名谛也。次明于谛。何因缘名谛耶。为从谓情为名。为从境为称。为从解为目耶。解云。于谛从两情解为名。但此义有两种。一者得失判二于谛。有于凡实。名为世谛。空于圣实。名第一义谛。此有谓情有。此空真解空。谓情有为失。真解空为得。此就谓情真解判二谛也。何以知尔。故论云。诸法性空。世间颠倒谓有名世谛。诸贤圣。真知性空名第一义谛。既云真知性空故是真解。前云颠倒谓有故是谓情。若尔故知。此即谓情真解得失。以判二于谛也。二者就两谓判二于谛者。如色未曾空有。凡谓色有。于凡是实名谛。圣谓色空。于圣是实名谛。此之有无。皆是谓情故。并皆是失。既凡谓有。圣谓空。此之空有。悉须洗破。无如此有。无如此空。毕竟洗净。始得明因缘空有。因缘空有。即非空有空有。既识非空有空有。即悟空有非空有也。前之空有。并是所治之病。故皆失也。以如此义名教谛。以如此义名于谛。此是师语不。然此实是师语也。次作一疑难安中。何者。依于谛说法。于谛是境不。若非境即乖论文。论文云。诸贤圣真知诸法性空。真知即是智。智必有境。性空即是境。真知即是智。若尔二谛是境。依二谛境。为众生说法。生得附论文即成他义。他亦云。二谛是境。说二谛名教。故有言教法宝境界法宝。四谛二谛。是境界法宝。说四谛二谛。即是言教法宝。今亦尔。与他何异。若言我不如此。即乖论文。论文云。诸佛依二谛。为众生说法。那得言二谛是教耶。进退不可。扶论文即同他。不同他即乖论文也。又作一掩答难。有于谛有教谛。于谛有真俗。教谛有真俗不。若言教谛亦有真俗者。成论死三论未知若为成论死者。今且问汝。说俗说是俗。说真说是真不。汝若言说是真。即乖汝义。何者。汝义教谛是言语唯是俗故。不得言教谛具真俗。若畏改语言。若说非真者。那得言教谛有真俗耶。若是成论家解义者。即云。真俗二谛是境。境有真俗。说真说俗。此两说并俗谛。真不可说。寄俗谛说也。今问三论师。他家真俗是境。境中有真有俗。汝今明二谛是教门。教谛亦有真俗不。不解义者。必云教谛亦有真俗。何者有两谛。有于谛有教谛。于谛有真俗。教谛亦有真俗也。问若为教谛有真俗耶。解云。说俗名俗教谛。说真名真教谛。问说俗名俗教。教是俗。说真教教是真不。说真之说。此是言教。那忽是真。若说俗之说说是俗谛。说真之说说亦是俗谛者。即成他义。他亦明。真不可说。寄俗说真。说真之说。还属俗谛。今亦尔。故同旧义。三论之义。还是我义也。所以成论暄正读中论。中论云。言说是俗谛。第一义谛不可言说。若尔言说皆是俗谛。何得言二谛并是教耶。若又二谛是教。教唯是俗谛者。即学二谛成一俗谛。前来诸人。学二谛成一谛既失。汝今学二谛成一谛。失之甚也。又难。他家明二谛是境境中有真俗。汝明二谛是教。教为但俗。为具真俗。若但俗即失真谛。便同他家。若具二谛乖论文。义复不可。论云。言说是俗谛。真不可言说。又难。言说若为是真谛。今为取言说空名真谛。为取空言说为真谛耶。若取言说为真者。言说是有。那是真谛。若云言说空为真谛者。空言说为是何物。汝只应云空说为世谛说空为真谛。若云只说空为真谛者。说空之说是真不。若说空之说是真即并难。若说空与空说皆为真谛者。色空与空色皆真谛。反诘云云。前来至此。都有四难未解。后当释之。今更简得失义。前得失凡有四种。今简最后学二谛失二谛者。若是小乘。不足可简。但正为学二谛失二谛人也。明他家辨二谛义。今时亦辨二谛义。何异。解此凡有十句异。一者明理教义。他二谛即无理教。今明。二谛有理教他无理教者。彼明二谛是理。三假是世谛理。四绝是真谛理。今明二谛是教不二是理故。经云。文殊法常尔。法王唯一法。一切无畏人。一道出生死。又云。一切有无法。了达非有无。故知。有无二是教。非有无不二是理。具有理教也。唯他有二无不二。则唯有教无理。可谓世闲法者有字无义。一往如此。再往夺并无。何者字本诠义。既无有义。字何所诠。故理教皆失。今明。有无是教。表不有无理。此则有理有教。理教具足也。作如此说者。为对他为释经云云。次明禀二谛教发生二智教转名境。何故作此语耶。亦为对由来。由来云。真俗是天然之境。三假是俗境。四忘是真谛境。迷之即六道纷然。悟之即有三乘贤圣。常有此境。若是智从修习生。境即常有。智即始生。未有智时前已有境。境智非因缘义。今对此明真俗是教。悟教生智。教转名境。由智故境。由境故智。境能为智所。智能为境所。境所为智能。智所为境能。境智因缘不二而二也。问诸有二者无道无果。何故明二耶。解云。为对他无智有境。今明。由智故境。由境故智。境智因缘不二二也。然今明。二谛是教门者。正为拔二理之见。彼埋二理见深。有此二理终不可改。为是故今明。唯有一理无有二理。何者。如来说有说无。为表一道。此之有无乃是道门。非是理。为是故明。二谛是教非是理也。二者有相无相义。从来云。山门得无相义。他家明有相。何故他是有相。山门明无相耶。解云。他有有有相。无有无相。有若无相。即无有有。无若无相。即无有无。便无二谛。既道理有二谛。即有有有相。无有无相。名为有相义。今明。有无有相有表不有。无无无相无表不无。有无表不有不无故。名无相义。以无相故。故名教门也。三者得无得义。他有得义。今明无得义。他有有可得。有无可得。若无有可得无无可得。即无二谛。既有二谛。故有有无可得名为有得。今明。有不住有。有表不有。无有可得。无不住无。无表不无。无无可得故。名无得义。以无得有无。有无名为教也。四者明理内外义亦尔。他真俗理外。今真俗理内。以理内故。名之为教也。五者明开覆。他二谛是理即覆。今明二谛是教即开。何者。他有住有无住无。此有无覆如来因缘有无也。今明二谛是教。有表不有无表不无。有无表不有无。如来教即开。无有壅滞。故经云。譬如秋月处空显露。今亦尔。故有无名教也。六者明满半义。他家二谛是半。今明。二谛是满。何者。他唯有二无不二故。唯教无理。名为半字。今明。具足理教。名为满字。一往如此。他既无满。是即无半。何者半是满半。既无满。何得有半。安师云。减满为半。足半为满。既无满何所减为半。故无满即无半也。七者明他二谛愚者今是智者。何者。涅槃经云。明无明愚者谓二。智者了达其性无二。明无明既然。真俗亦尔。真俗二即愚者。不二即智者。不二之性即是实性。故知。不二是理二是教也。八者今明体用。彼但有用无体。无体即无用。今则具有体有用也。九者明本末。不二是本。二是末。他既无本。何有末。今具有二不二。具有本末。故云二谛是教不二是理也。十者明了义不了义。由来释了义不了义者。明小乘教为不了义。摩诃衍教为了义。就大乘教中复有二。般若法华等为不了义。第五涅槃常住教为了义。此就五时教中。有了义不了义。如此二谛义。为有了义不了义别耶。解云。彼明。若以三假为世谛理。四忘为真谛理。此之二谛唯是了义。无不了义也。今明。如此二谛皆是不了。何者。我二谛说有。欲显不有。说无欲显不无。说有无显不有不无名为了义。汝有住有不表不有。无住无不表不无。有无不表非有非无。二不表不二。即不能显道故非了义。今明。因缘有无。有表不有。无表不无。有无二为显清净不二之道。故名了义。所以大经云。如是二语。为了一语也。今亦尔。因缘二为显不二。此因缘二。悟不二故。二为教门也。不取两语为教门也。然今家非但有了义。亦有不了义。具有了不了义。何者。只是一二谛教门。有方便。即闻二不住二。因二悟不二名了义。无方便。即闻二住二。不悟不二名不了义。故今时具有了不了义也。略明十种。判学二谛有得有失义如此。更撮十种者。一者理教义。二者相无相。三者得无得。四者理内外。五者开覆。六者半满。七者愚智。八者体用。九者本末。十者了不了云云。次都总料简。前云他但有教无理。今具足理教。此事不然。何者开善云。二谛者。法性之旨归一真不二之极理。又云。不二而二中道即二谛。二而不二二谛即中道。若尔彼有理教有二不二。何以言无耶。责云。汝二谛。为是道理。为是方便。彼明。二谛是道理也。难若二是理。即无不二理。若有不二理。即成三理。汝唯有二理无有三理。故无中道不二理也。今明。二谛非理。乃是方便教门。如三车门外。门外实无三车。方便说三。令悟不三。今亦尔。实无二谛。方便说二令悟不二。故二谛是教门也。又责。汝明不二是中道。中道为在二谛外。为二谛摄耶。汝明。二谛摄一切法尽。真谛上超涅槃下绝生死。四句斯忘。百非洞遣。一切无即是真谛。诸法有是世谛。外无处有法。若尔唯有二谛理。何处有中耶。又且汝非有非无是何物耶。非有还是无。非无还是有。还是有无断常。何说中道耶。为是故今明。二谛是教门。不二是中道也。又他无不有无有有无。今有不有无无有无。反之也。他唯有有无二理。无不二之道。今即唯有不二之道无有无也。问既无有无应无二谛。解云。实无有无。但方便故假言有无。假言有无。为悟不有无。以是义故。明二谛是教门也。然二谛更无有二。只同学一二谛。有得有失。成性成假云云。大师从来举譬如甘露。有方便者服即长存。无方便者服即夭寿。甘露未曾修夭。修夭出自两缘。今亦尔。只是一二谛。有方便学即成假。无方便学即成性。有方便故为得。无方便故为失。二谛未曾性假得失。性假得失。出自两缘也。然只自性因缘。亦复无有二。有方便者。学自性成因缘。无方便者。学因缘成自性。如无方便者服甘露成毒药。有方便者服向毒药成甘露。学二谛人亦尔。无方便学因缘成自性。有方便学自性成因缘。为是故。学二谛有得有失。有自性有因缘也。问彼学因缘成自性天然之理。为当取此理不取此理耶。解云。具有取不取。言取者。今时亦有此二理。何者。于凡有凡理。于圣有圣理。有于凡有理。空于圣有理。然理实未曾有二。于二缘故有二理。故论云。浅智见诸法若有若无相。是即不能见灭见安稳法。非有非无名安稳法。见有无相。即不见安稳之法。好言为浅智。恶詺则是愚人。见有无相。理实非有无。理实非有无。于彼有有无二理也。若翻此谓即云。深智见诸法非有非无相。是则皆得见灭见安稳法也。言不取者。都无此有无之理。何者。谓有有理谓有无理。有无是谓情。既有是谓情有。岂有此有理。无是谓情无。岂有此无理。都无此有无也。既毕竟知无如此有无。有何物法。唯有四倒八倒。实无有常。倒谓有常。实无无常。倒谓无常。实无有倒谓有。实无无倒谓无也。彼即云。我有有无二谛道理。云何言无耶。今现见有有无法非是妄。那忽言不见。又有三世法。过未无现在有。诸法从未来为生。谢过去为灭。有生有灭。有有有无。何得言无耶。为是故。龙树出世求捡此执。汝言有有理。若个是有理。汝言有无理。若个是无理。求有不可得。云何言有有理。求无不可得。云何言有无理。如此有无生灭。特是汝颠倒。横谓为是耳。故中论云。若谓以现见而有生灭者。是即为痴。妄而见有生灭。若尔痴妄故见有无生灭。实无汝所见有无生灭也。前取即于二缘有二理。今破谓有实无有也。问前明二谛是教门时。为当如来说因缘有无为教。为当即眼见耳闻有无为教耶。然师答此语开合不同。今还作开合两意释之。言开者。即是理内外义。明理外亦有二谛。理内亦有二谛。理外二谛。即闻有住有不表不有。闻无住无不表不无。有无不能表理。不名为教。此即理外无理无教。理内二谛因缘有无。因缘有不有。因缘无不无。有无表非有无故。有无名教门。此即理内有教有理也。此如初章两节语也。初章前节。即理外义。后节即理内义。前节者。他有有可有。有无可无。有有可有。不由无故有。有无可无。不由有故无。不由无故有。有是自有。不由有故无。无是自无。自有即有故有。自无即无故无。此之有无。不能表不有无。此有无非是教门。故理外无理教也。今对他明二谛是教门。无有可有。无无可无。无有可有。由无故有。无无可无。由有故无。由无故有。有不自有。由有故无无不自无。不自有有。是无有。不自无无。是有无。无有不有。有无不无。此有无表不有无。故名为教门。所以理内有理教也。一家初章言方如此。学三论者。必须前得此语。何意名初章。初章者。学者章门之初故云初章。此语出十地经第一卷。明一切文字皆初章所摄。今亦尔。初章通一切法。何者。有无作既然。一切法亦例此作。故知。初章通一切法也。此即开理内外二谛是教非教也。次合释者。明有无何曾有二。只是此有无。有方便者学即成教门。无方便者学即成自性。有方便学自性成因缘。无方便学因缘成自性。有方便学初章前节成后节。无方便学后节成前节。如前甘露譬。甘露未曾有两。拙服甘露成毒药。巧服毒药成甘露。今亦尔。无方便学因缘成自性。有方便学自性成因缘。犹如一色。不了者。言定有不知不有。了者知色有不有故。只是此有无。两人学教非教异也。问何故前开理内外异。后复合明之耶。解云。开合并为对缘。前开理内外。正为对由来人。由来人。唯知有一种有无二谛。不知有两有无二谛。唯知有一三假四忘。不知有两三假四忘。今明。有两有无。有两三假。有两四忘。他有有故有。有无故无。有三假故三假。有四忘故四忘。此并是理外二谛。今明。因缘有无。因缘三假四忘。是理内二谛。开理内外得失。令彼识理内外得失舍失学得从外入内也。所以合明者。此为三论学者。三论学者。闻说理内外。便谓。有理内外异。更成理内外二见。为此人故明。二谛何曾有二。特是无方便不了者。詺为理外。有方便了者。即名理内。然二谛实无异。为是故。明开合两种也。问何故明此开合两种耶。解云。此之两种。并为开道令众生悟入也。前开理内外令悟者。明有所得理外有无。不能表道。明无所得有无。有是无有。无是有无。有无表不有不无。因教悟理。从假入中。故师云。圣人开真俗以表道。说有无以化物也。次合明令悟者。明有无未曾二。不了者成自性。了者成因缘。只了自性有无成因缘。因缘有无有无即不有无。悟于正道故。此二种并令悟于一道。经文皆尔。故法华云。唯有一大事因缘故。出现于世。又云。说种种乘皆为一乘也。次问。既皆为显道者。何不发初即为说非有非无令悟正道。而忽诸法。非有非无说有无表不有无。然后令悟非有非无。何乃迂回者耶。解云。此可有两意。今且作一种释之。明若直说瓶衣等有是世谛。此贤圣真知诸法毕竟空名真谛。此已恦潜不受。明诸法实录是有。那得言究竟无耶。此尚不受。何况说诸法非是有非是无。岂当信之。为此人故。以方便。于无名相中。假名相说。说有是凡谛。说空是圣谛。令其改凡学圣。如法华所明。众生诸根钝。着乐痴所盲。如斯之等类。云何而可度诸法寂灭相。不可以言宣。我宁不说法。疾入于涅槃。若直说世谛有真谛无。何事言不可说耶。只为诸法非有非无。所以不可作有无说。为此故。方便说三。脱珍御服。得近其子。不得正门见。于窗牖中窥之耳。若不脱珍御服。不得化子。今亦尔。若即说非有非无即不受。所以方便前说有无。令悟不有无也。若尔斯乃物自迂回。非关佛故曲巧也。广洲大高释二谛义。亦辨二谛是教门也。彼举指为喻。为人不识月。举指令得月。彼云。不识月故。寻指得月。虽寻指知所指。所指竟非指。所指竟非指。指月未尝同。寻指知所指。所指因指通。所指所指通。通之由神会。指月未尝同。所指恒指外。又云。真谛以本无受秤。俗谛以假有得名。假有表有不有。为息断见。非谓有也。本无表无不无。为除常见。非谓无也。言有不毕有。言无不毕无。名相未始一。所表未始殊。此意明。因二谛教悟不二。不二是所表。如因指得月月是所表也。古人释与今意同也。今明。二谛如指。为小儿不识月。此为小儿。不为大老子。大老子知月。何须为。为小儿不识月故。举指令识月。凡夫众生亦尔。不识理故。须二谛教。故经云。众生痴如小儿。亦名著者。故不得前说不二之法也。前已作一种释明。如须依二谛说法。不得发始即说诸法非有非无。何者。说有是世谛。说空是真谛。已惊潜不受。况为说非有非无耶。如脱珍御服也。今更作一种释。明依二谛说不得说非有非无也。然前须作一问然后乃得释之。问云。经中具有说有说无。及说非有非无非真非俗非色非空。如涅槃经云。即于波罗奈转正法轮。宣说中道。一切众生。不破诸结。非不能破。非破非不破。是名中道。说法非师非弟子。非得利非不得利。名为中道。若尔此即。具有说二说不二。何得言唯依二谛说不得说不二耶。又且长者初脱珍御服。后还着珍御服。有脱有着不常脱。那言常依二谛说不说非有无不二耶。解云。说有说无。说非有非无。并是教非是理。一往开理教者。教有言说。理不可说。理既不可说。云何得悟。所以得悟理者。必假言说。为是故。说有无说非有无。并是教皆令悟理也。问说有无可是二谛教。说非有无不二。云何亦是二谛教耶。答为是义故。所以山门相承兴皇。祖述明三种二谛。第一明。说有为世谛。于无为真谛。第二明。说有说无。二并世谛。说非有非无不二为真谛。汝所问者。只着我家第二节二是世谛不二是真谛。我今更。为汝说第三节二谛义。此二谛者。有无二。非有无不二。说二说不二为世谛。说非二非不二为真谛。以二谛有此三种。是故说法必依二谛。凡所发言。不出此三种也。又此二节二谛。并出经论。有为世谛。空为真谛。如论所明。故论云。有为世谛。此贤圣真知空为真谛也。二为世谛。不二为真谛。亦出论。论云。有无并世谛。故说第一义谛即无也。又净名云。我无我不二。是无我义。反即我无我二为我义。真俗亦尔也。二不二为世谛。非二非不二为真谛者。华严云。不着不二法。以无一二故。又大论云。破二不着一。若尔故知。非二非不二。名为第一义谛也。次明。所以大师明此三种二谛者。有数意。两意已如前说。一者为释诸佛所说常依二谛。亦是明诸佛所发言不出三种二谛也。二者为释经论。经论复有此三种二谛。文如前所引云云。然经中所以有此三种说者。并是赴缘不同。即是各各为人悉檀。或有闻说有无二谛悟。即为说之。乃至闻说二不二为世谛。非二非不二为第一义谛故说之也。又所以明三重二谛者。此三种二谛。并是渐舍义。如从地架而起。何者。凡夫之人。谓诸法实录是有。不知无所有。是故诸佛。为说诸法毕竟空无所有。言诸法有者。凡夫谓有。此是俗谛。此是凡谛。贤圣真知诸法性空。此是真谛。此是圣谛。令其从俗入真舍凡取圣。为是义故。明初节二谛义也。次第二重。明有无为世谛不二为真谛者。明有无是二边。有是一边无是一边。乃至常无常生死涅槃。并是二边。以真俗生死涅槃是二边故。所以为世谛。非真非俗非生死非涅槃不二中道。为第一义谛也。次第三重。二与不二为世谛。非二非不二为第一义谛者。前明真俗生死涅槃二边。是偏故为世谛。非真非俗非生死非涅槃不二中道。为第一义。此亦是二边。何者。二是偏不二是中。偏是一边中是一边。偏之与中。还是二边。二边故名世谛。非偏非中乃是中道第一义谛也。然诸佛说法。治众生病。不出此意。为是故明此三种二谛也。此之三种。只得为一缘。亦得为三缘者。初节为凡夫。凡夫谓诸法是有。所以说诸法有为俗谛。空为真谛。正为破凡夫有见故。说有为俗空为真谛也。第二重。为破二乘人。二乘谓诸法空。沈空见坑故。法华云。我尔时但念空无相无愿之法。于菩萨游戏神通净佛国土。永无愿乐。若尔。凡夫著有二乘滞空。此之空有。并是世谛。若非空非有非凡非圣。乃是第一义。故经云。非凡夫行。非圣人行。是菩萨行。亦非有行非空行。是菩萨行。为是故明第二重二谛也。第三重为破有得菩萨。有得菩萨云。凡夫见有。二乘着空。凡夫沉生死。二乘着涅槃。我解诸法非有非无非生死非涅槃。为是故。明有无二非有无不二。生死涅槃二非生死非涅槃不二。并是世谛。若非真俗非生死涅槃。非非真俗非非生死涅槃。乃是第一义谛也。此即摄五乘为三缘。开三种二谛。赴此三缘。皆令悟一乘一道。若悟此三即究竟。悟此三即非凡非圣非大非小。若尔始是悟也。是故经云。我今得道得果。于无漏法得清净眼。以得如此悟故。所以如来便入涅槃也。又所以明三种二谛者。为对由来人。由来人明三假是世谛四忘是真谛。今明。此之二谛。是我家初节二谛。我家有三重二谛义。汝二谛是初重二谛。今过汝有两重二谛也。第二节二谛。若真若俗为世谛。若非真若非俗为第一义谛。若尔。汝二谛是我家世谛也。又第三节。摄彼若二谛若中道。并是今世谛。何者。前第二节。明二为世谛不二为真谛。汝二谛但是我家世谛也。彼即云。我亦有非真非俗中道义。为是故。第三节明二不二为世谛。汝若二谛若中道。悉是我家世谛。为是故明此三种二谛义也。问从来明有三谛义。一世谛二真谛三非真非俗谛。故经云有谛无谛中道第一义谛。若尔。云何言诸佛常依二谛说法耶。诸佛常依二谛说法。此即时长佛广。常依故时长。诸佛故佛广。此即十方三世诸佛。常依二谛说法。那得有三谛。既有三谛。何得复言常依二谛耶。解云。常依二谛说法。不妨三谛。虽有三谛。不乖常依二谛说法。何者。今真俗是二谛。摄真俗二为世谛。不真俗为第一义。若尔。唯是二谛故。云诸佛常依二谛说法也。次时明二谛废立义。问有无表不有无。悟不有无时。为废有无为不废耶。次结二难。若悟不有无废有无。如得月忘指者。不然。何者。本了有无得不有无。若废有无即无有无。无有无宁有不有无。涅槃经云。菩萨具二庄严。即能解知一种二种。若言无一二者。是义不然。何以故。若无一二。云何得说无一无二。要由一二得有无一二。若尔。要由有无得悟不有无。何得废耶。若便不废有无者亦不然。若不废有无者。何得从来云得月忘指会理忘筌耶。师解云。具有废不废义。所言废者。约谓情边。即须废之。何者。明汝所见有者。并颠倒所感。如瓶衣等。皆是众生颠倒所感。妄想见有。故中论云。若谓以现见而有生灭者。即为是痴妄而见有生灭。颠倒感得此眼。求此眼不可得。诸法亦不可得。特痴妄见有。是故须废也。此则用空废有。若更着空。亦复须废。何者。本由有故有空。既无有。何得有空。故中论云。若使无有有云何当有无。又云。若有不空法。可有于空法。不空法尚无。何得有空法。此之空有。皆是情谓。故皆须废。乃至第三节。谓情言有。亦皆须废。何者并是谓情。皆须废之也。问若此三种二谛皆废。用何物为二谛教耶。解云。约缘边即是谓情。佛为说边即是教门。今明。此等皆谓情。皆须废之也。何以故。谓情所见皆是虚妄。故废之也。又非但废妄。亦无有实。本有虚故有实。既无虚即无实。显清净正道。此亦名法身。亦名正道。亦名实相也。然此已拔从来也。何者从来云。取相烦恼感六道果报。此须废。废六道生死。得如来涅槃。今明。有生死可有涅槃。既无生死即无涅槃。无生死无涅槃。生死涅槃皆是虚妄。非生死非涅槃乃名实相。一往对虚辨实。若无彼虚即无有实也。若就三重二谛义辨者。即由来人废立在初节二谛义中。何者彼废世谛立真谛。何者取相烦恼感得六道果报名为世谛。断取相烦恼。六道果报谢。此即废世谛而有真谛之境。由真谛境生佛妙智。此即废世谛立真谛。今明。此之二谛。并是谓情。皆悉须废。何但初节二谛须废。乃至第三重皆须废。何以故。此皆谓情故须废之也。此即一往废三。不废不三也。次就三种二谛中论废不废。明无方便三即废。有方便三即不废。无方便三废者。明此三倒谓有三。实无此三。是故须废。如阳炎谓是水实无水也。然亦无有废。何者有水可废。既无水。何所废。而言废者。约彼谓有故言废也。有方便三不废者。即不坏假名。说诸法实相。不动等觉建立诸法。既云不坏假名说诸法实相。岂当得不二废二。若得不二废二。即坏假名说诸法实相。动等觉建立诸法。唯假名即实相。岂须废之。如中论云。是假即中。废假名即废中。既不废中。岂当废假。斯即空有有空。二不二不二二。横竖无碍。故肇师云。欲言其有。有非真生。欲言其无。事像既形。又云。譬如幻化人非无幻化人。幻化人非真人也。此唯幻化人非人。非人不无幻化人。幻化人非人。非人人。诸法亦尔。故不废也。此就有方便无方便因缘不因缘。论废不废如此。次更就谓情生灭无生灭二观。明废不废。何者由来云。小乘即断二轮烦恼。得见思两解。大乘断五住地惑。得十地解。此即见思伐二惑。十地解断五住地惑。此废惑立解。废凡立圣。若不断二惑。见思无由成。不伐五住。佛果即不立。故大小乘皆断惑成圣也。今依法华经望。并除粪人。何故谓为除粪人。欲鄙之耳。故经云。念子愚劣乐为鄙事。二乘断惑既是除粪。菩萨断惑亦是除粪。齐而过甚。何者同断故是齐。断少多故过甚。二乘除粪。盖是不足言。菩萨时长除粪广故。过之甚也。今明。菩萨知惑本不生今不灭。何所断。斯即生在佛家。种姓尊贵。如转轮圣王皇太子也。唯见客作贱人除粪。何曾闻长者之儿担屎。故今明。菩萨不断惑。何者菩萨知惑本不生今不灭故。无所断也。所以净名经云。法本不生。今则无灭。法华云。诸法从本来常自寂灭相。从来云。菩萨无生灭观。何故明无生灭耶。如向所辨。知本不生今无所灭故。言菩萨不生不灭观也。问他断二惑得小圣。断五住惑得大果。汝今不断。云何得言小圣大果耶。解云。汝断惑得有圣。我本无惑。岂无圣耶。又反之。汝见惑生今断不得圣。若知惑本不生不灭乃得圣。何者不生不灭是本。知本可得成圣。汝不知本。岂得成圣。故法华云。世尊我今得道得果。于无漏法。得清净眼。今日得道当知。前来未得道。又涅槃经云。汝诸比丘。未为大乘除诸结使。为是故。从来断不断。今始是断也。从前来。略明二谛大意如此也

二谛义卷上二谛义中卷

        胡吉藏撰

释二谛名者。此义极难。解二谛名者。俗是浮虚义。真是真实义。从来久解。今未知那得二谛名而欲释耶。解此问者。我家明二谛有两种。一教二谛。二于二谛。如来诚谛之言。名教二谛。两种谓情。名于二谛。此则就情智判于教二谛也。问教谛是佛教。教谛名从佛起。于谛是缘于。于谛名从缘起不。解云。教谛是佛教。教谛名从佛起。于谛是缘于。于谛名亦从佛起。难云。教谛是佛教。教谛从佛起。于谛是缘于。于谛那得从佛起耶。解云。领僻。我云。教谛是佛教。教谛名从佛起。于谛是缘于。于谛名从佛起。于谛与于谛名。此语大挍。今明。教谛名从佛起。于谛名亦从佛起也。问教谛从佛起。于谛亦从佛起。教谛既是教。于谛亦是教。反诘云云。解云。两种二谛皆是佛教。问教谛可是教。于谛若为亦是教。既有于教之殊。云何并是教耶。解云。二于谛名。亦是为众生故说。为众生说有。于凡是世谛。为众生说空。于圣人是真谛。为众生说空有。是二于谛故。二于谛亦是教也。问二于谛名是佛说。名从佛起。空有二谛从何起耶。解云。只空有二谛。诸佛出世故有。佛未出世则无。缩长为短释。佛未出世时。虽言空有。不知空有是二谛。如佛未出之时。亦有苦集灭道等名。而不知苦集灭道是谛。由佛出世故。说苦集灭道四谛。故经云。甘露门初开也。空有亦尔。由佛出世。詺空有为二谛。故云空有佛出世始名二谛也。次更长释者。佛出世佛未出世。空有并由佛得知。所以成论云。劫初物未有名。圣人为受用故。为物立名。如瓶衣等。空有亦尔。佛未出世时。圣人为空有立名。若尔。佛出世佛未出世。空有名并由佛有也。次问。于谛名如此。于谛从何而起耶。解云。于谛有两种。一两情二于谛。二情智二于谛。两情二于谛可解。何者。两情二于谛。从佛教起。明佛为众生说二谛教。众生不了。作空有两解。成两于谛。此于从教起也。问情智二于谛何因得有耶。解云。一于但一。一于有二。一于但一者。凡夫颠倒。谓瓶衣等诸法为有。此瓶衣等物。有佛无佛。常于凡夫是有。如涅槃经云。十二因缘。有佛无佛性相常住。但小乘释有二人。毗婆阇婆提云。是无为常住法。萨婆多弹云。恒有为常。如火有佛无佛常热。不可言火有佛热无佛不热。有佛无佛恒热为常。十二因缘亦尔。今明。世谛亦如此。诸法于凡常有。常有世谛也。一于二义者。即是诸贤圣。真知诸法空为第一义。言二义者。就本迹两意以释之。本迹义。则诸佛出世故有。诸佛出世。知向颠倒诸法性空也。迹本义。则诸佛法身。本知颠倒性空。故法华云。我以佛眼观见六道众生。此即在法身地。本知颠倒性空也。略寻二谛名根本大意如此。然义必须得其根本识其大意。若不得意。义不中用。如中论序大小乘人不识佛说空有意所以成失。前序小乘云。像法钝根。求十二因缘阴入界等决定相。不知佛意。但著文字。次序大乘云。闻说毕竟空。不知何因缘故空。为此义故。龙树出世造论。申佛教意也。既有明则。今昉而学之也。次问。既有于谛教谛。佛何意说于谛与教谛耶。解云。如来所以说二于谛者。欲令众生一节转两节转。说于令悟非于非不于。何者。于无名相中。强名相说。无名而说名。令悟名无名。亦非于非不于。为众生说于。令悟于非于非不于。故经云。知有非有本性清净。又云。欲令众生深识第一义谛故说世谛。又云。一切有无法。了达非有无。为是故。说于令悟非于非不于也。所言一节转二节转。何者是耶。一节转者。说有于凡是谛。说空于圣是谛。作如此说者。令众生转有入空。何者。有于凡是有。此有实无所有。宣说有。于凡是有。则知此有不有。此正为凡夫。凡夫谓诸法实有。今说此有于凡是有。若知有于凡是有。即知此有非有。斯则因有悟不有。经云。知有不有。又经云。欲令众生深识第一义谛故说世谛。又论云。若不因世俗。不得第一义也。两节转者。说有于凡是实。对有于凡是实。说空于圣是实名二于谛。既说空有于缘二。即知于二不二。说于二显不二。故经云。一切有无法。了达非有无也。若好释者。于二者明非二。非谓是非二。若言于二为显不二。此言平钝。若骏悟解者。于二者。明非是二非谓是非二。亦应须上扬。不得下抑。上扬则两离。何者。于二非是二则离二。非谓是非二。不着不二。此则悟非二非不二非偏非不偏清净正道也。然作如此说。于谛者即是教谛。何处别有教谛。只作如此目詺于谛。即是教谛。即是依二谛说法。从来人。闻师说于谛教谛。作二谛解。诵语鹦鹉喙鸱脚耳。今明。如向所明。无别教谛。说于即教也。问若尔从来解那得云有于谛教谛耶。解云。于两情名二于谛。佛为众生说此二于。即是教谛。更无有二。但约义判。何者。于谛即是所。教谛即是能。能所判于教二谛也

又问。何意说于谛教谛耶。解云。二意。一者为释经读论。经论中并有此言也。二者为对他。他明二谛是天然之境。有此二理。而二谛名境。复名理者。会二谛生二智。名之为境。而道理有二谛故。名之为理。道理有此二理。道理有此二境。今对彼。明此是于二理。此是于二境。非道理有此理有此境也。若尔。今时有两境两理。两境者。一于境二教境。两理者。一于理二教理。为是义故。明于谛教谛也。然如来直说二于谛。凡有三句。谓得失亦得亦失。直作此说。若为得解耶。今佛直说二于谛。云何得解。答今明。佛说于谛有三句。一皆得二皆失三亦得亦失。言亦得亦失者。即是前二于谛。诸法于凡是有。此有为失。诸贤圣真知诸法空。此空为得。示其空有。令识得失。令其舍有学空改凡成圣也。二皆失者。二皆是于。故二皆失。于凡有。有既失。于圣空。空亦失。何者。诸法未曾空有。于凡谓有。于圣谓空。如一色未曾空有。有见之人谓色有。空观之人谓色空。一色于空有两缘成空有故。此空有并是失也。两皆得者。只知于二。即知不二。此下五句皆净。于缘二。岂是二。问于二非是二可是非二不二耶。解云。于二非是二。明非是二。非谓是非二。既非二非不二。五句皆净。斯则上拂霄汉。下漏渊泉也。从来只云二于谛皆失。不知有此三句。然此三句。有两种谛。前二句即于谛。后一句即教谛。前二句即于境。后一句即教境。于境即不转境。教境即转境。言前两句是于谛不转境者。诸法于凡是实有。有佛无佛常有此境。有境既常有。空境亦常有。诸贤圣常知诸法空。亦常有此空境。今时亦有天然之境。亦有天然之智。常有此境。常有此智。此之境智。并是于缘境智。非是转悟境智也。言转悟境者。只说于缘有。即知于有不有。说于缘空。即知于空不空。识于有无不有无。识教悟理。悟理即生权实二智。生二智时。空有之教即转名境。故是转悟境也。问犹有一疑妨。何者前明二于谛一得一失。失是所化得是能化。今那得云说于空令悟不空。若说于空令悟不空者。此乃所化。何谓能化耶。解云。前明二于谛。空是能化者。引凡令学圣。凡夫颠倒谓有。诸贤圣真知诸法空。明能化空。令其舍有。若玄变之徒。既知有不有。即知空不空。不须为说空令悟不空。但钝根之人。舍其所见有。学能化空。既学得能化空。作于空解。为此人故。说道于汝是空诸法实非空也。此约渐悟为论。前令悟有不有。次令悟空不空也。问他亦明有境谛有教谛。彼有境界法宝。有言教法宝。境界法宝即境谛。言教法宝即教谛。汝既有教谛。他亦有教谛。汝有如来诚谛之言。他可无如来诚谛之言耶。若尔皆有境教。斯有何异。解云异。今明。汝二谛天然之境。是我家于境失。于境失中。有无量失。此是我家粗失。细失非汝所及。故经云。菩萨微细碍相。非二乘境界。今亦尔。汝天然之境。是今家粗失。故与彼大异也。所以大论云。外道与佛法相去玄殊。犹若天地。又云。天食须陀比人中臭粪。又如驴牛二乳。驴乳抨成粪。牛乳抨则成苏。今亦尔。他得为今失也。此即是依二谛说法。二谛是境义也。又问。教谛为若异耶。解云。一往拔者。我有三种二谛。汝所明二谛。是我初节二谛。三假有为世谛。四绝为真谛。此之二谛。是我家初节二谛也。又问。汝二谛教表何物。彼云。二谛还表二理。若尔二还表二。指还指指也。又彼唯有二无不二。则唯有教无理。无理则无教。今有理即有教。具足理教也。前来明立名意。今次释名。然虽无名而名。是故今释名也。故肇师云。无名之道。于何不名。师云。于无名相中。强名相说。既无名强说名者。为令因名悟无名。说名不令众生住名中。若说名令众生住名中。此还是众生。非谓是佛。今明。无名强说名。令众生因名悟无名。然须知此名即无名。只名无名。无名而名。既知无名名。即知名无名。此即除故不造新也。若是从来人。则造新不毕故。何者。本有身心之病。今闻佛说真俗。后作真俗解。有真可真。有俗可俗。有名异无名无名异名。即有所得义。有所得者。名曰声闻。是魔眷属。像法决疑经云。是十方三世佛怨。佛藏经云。刀轮杀一切。有得之人罪过于此。华严云。譬如饿鬼等云云。所以大论云。有生死来。无能治此病也。今摄山兴皇出世。拆破此病。说名令众生悟名无名。不住名亦不住无名。举譬如双六打隐。打不隐即为他打。说二谛名。本为除病。若住名中。名复成病。今明二谛如双六打隐也。问何故恒作此释。解云。只为恒有此病故。恒作此说。如诸声闻恒障菩萨道故也。师何因得如此解。学龙树提婆两论主。两论主。何因得此解。学诸佛也。问曰。经中有立有破。何得言皆破耶。解云。经中若立若破。皆为破病。何者。经中若说一色一香皆为显道。若不显道。可不破病。既若立若破。皆为显道故。破立皆为破病也。经既然。故论主学经。师学论主。大小乘人。有新故两病故。有两论主出世破之。提婆破故病。龙树破新病。论主既然。大师亦尔。破此新旧等病故。作如此说也。然道义大意如此。必须得如此意。非为立名道义。乃道义为息名也。将欲息名故。前须释名。释名凡有四句。一者一名一义。二者一名无量义。三者一义一名。四者一义无量名。名不出此二种。义莫过斯之二条。言一名一义者。一名即一俗名一真名。一义者。俗以浮虚义。真真实义。从来得此一句。今明。是四句中一句也。次一名无量义者。若为一名无量义耶。解言。一是无量一。一岂不是无量。此则无量一。一无量。故经云。一中解无量。无量中解一。展转生非实智者。无所畏也。问曰。若为一名有无量义耶。解云。就四义解之。一随名释。二就因缘释。三显道释。四无方释。随名释者。如俗以浮虚为义。又俗以风俗为义。然此具出内外故。律有国土毗尼。随国土处所。风俗不同也。礼记云。君子行礼不求变俗。故风俗为义也。从来唯得前释。无有后解也。问此两释何异。解云。俗以浮虚为义。此即望真释。明圣人所知真实。凡夫所知浮虚。对真释俗也。若是风俗释俗。则当俗释俗。只处所风俗不同故名为俗。此无所望也。前则望他。后则当自。自他异也。又前约经释。后就律释。河西云。佛法不出经律二藏。阿毗昙只分别经律耳。故经律摄佛法尽也。前释约经者。经明。诸法浮虚无所有故。浮虚释俗约经也。风俗释就律者。明律中不得道诸法浮虚无所有。不得道人是浮虚草木浮虚。何以故。为制戒令佛法久住故。所以不得明物浮虚无所有。但明国土风俗不同也。此则就经律释异。由来亦不知也。次第二就因缘释义者。明俗真义。真俗义。何者。俗非真则不俗。真非俗则不真。非真则不俗。俗不碍真。非俗则不真。真不碍俗。俗不碍真。俗以真为义。真不碍俗。真以俗为义也。问前随名释有二义。一望他当自释。二约经就律释。今就何物义释耶。解云。对有碍有得。就无得无碍释。若言俗浮虚义真真实义。此是凡夫二乘有得解义。今明。菩萨无得无碍义故。明俗是真义真是俗义也。他家无此义。他俗定俗。真定真。三假定俗不得真。四忘定真不得俗。真俗有碍声闻解义。今明。真是俗义俗是真义。真俗无碍。菩萨解义也。问何故作如此说耶。解云。对彼自性。明今因缘。因缘动彼自性之执故。经云。前以定动。后以智拔。今前明因缘。动彼性执。后当拔之也。但今一往且明因缘。动彼自性。彼明浮虚定俗义真实定真义。为是故。今动摇已。明俗是真义真是俗义也。问若为俗是真义真是俗义。空是色义色是空义耶。解云。大品经中自释。彼经云。色即空空即色。真即俗俗即真。既云真即俗。真岂非俗义。又中论云。因缘所生法。我说即是空。因缘生法即是有。既即是空。真岂非俗义。释此偈具释经。论引经释。论即释经也。又义是名之所以。真是俗之所以。故真为俗义。经云。欲令众生深识第一义谛。是故如来宣说世谛。既说世谛令识第一义谛者。则俗为真。名真为俗义也。俗谛既然。真亦尔也。次第三就显道释义者。明俗是不俗义。真是不真义。真俗不真俗义。真俗不真俗即名义。不真俗真俗即义名。真俗不真俗教理。不真俗真俗理教。斯则名义理教中假横竖也。何处作如此说也。解云。即如华严所明。一切有无法。了达非有无。以达有不有故。不有为有义。达无不无故。不无为无义。亦如了达明无明二不二。既达二即不二故。不二为二义。了达真俗不真俗故。不真俗为真俗义也。问何故明不真俗为真俗义耶。解云。前明因缘横义动。今真俗不真俗竖义拔。横义动竖义拔。故一家从来明假伏中断义。言假伏者。真是俗义。俗是真义。伏彼自性也。既知因缘真。即知真不真。知因缘俗。即知俗不俗。悟真俗不真俗自性永断。为是义故。前横伏今竖断也。次第四节无方释义者。明俗以一切法为义。人是俗义。柱是俗义。生死是俗义。涅槃是俗义。无方无碍故。一切法皆是俗义也。问何故明一切诸法皆是俗义耶。解云。从前第三义生。前第三义云。俗不俗义。真不真义。真俗悟不真俗。此则悟无碍道。既悟无碍道故。有无碍用。以得无碍用故。所以一切法为俗义也。前则是从用入道。今则从道出用也。问若为得一切法并是俗义耶。且引例通。汝家有别待通待义。长短真俗因果待即别待。长待不长。俗待不俗。此即通待义。所以俗待不俗为通待者。明除俗之外一切皆不俗故。云通待也。一切法是不俗。不俗待俗。不俗既是俗义。故一切即俗义也。又泛简待义。从来云长短待因果待瓶衣二果不得待。今明瓶衣二果相待也。问高下相倾有无相生可得待。瓶衣二果云何待耶。反问汝。是非得待。不是瓶待非瓶不。彼云。是非得待。瓶待非瓶也。若尔衣是非瓶。非瓶既待瓶。衣即待瓶也。衣既待瓶。则瓶衣因缘。衣是瓶义。瓶是衣义。衣既是瓶义。一切物皆是瓶义也。又明。一切法是俗义者。就如义显之。色如一切法如。色如即一切法如。一切法即色。举譬如破僧佉大有与瓶一义。为有瓶不异有即瓶。有与万法不异万法亦即瓶。今亦尔。如与俗不异。俗即如。如与一切法不异。一切法即俗。何以故。体如故也。华严何意云一念无量劫无量劫一念耶。体道故如此。何者。一念即是道。无量劫亦是道。故无量劫即一念。何以故。无碍道故。体无碍道故。得无碍用。一念无量劫。无量劫一念。无量劫一念非一念。一念无量劫。非无量劫。非一念非无量劫。而一念无量劫。此中横竖无碍具足故。经云。一中解无量。无量中解一也。然此四义次第不得前后。何者。第一就世俗以释义。俗浮虚义风俗义。且随情释也。第二渐深。明俗真义真俗义也。第三从真俗入不真俗。从用入道。第四悟道竟从道起用。次第相生也。就真俗释此四义。例一切因果人法等皆尔也。前释一名一义一名无量义竟。今次释一义一名一义无量名。言一义一名者。以正道为一义。真俗为一名。然正道未曾名。为一道故立乎一名。亦立一名为显乎一道。何者。既为一道立一名。一名岂不显一道。故言一义一名也。一义无量名者。还以一道为一义。无量名者。为显一道立无量名。立无量名为显一道。既为一道立无量名。无量名岂不显乎一道。故言一义无量名也。问若为无量名耶。解云。名无量略出四种。谓世谛俗谛真谛第一义谛问唯有此四名不。解云。名无量。世谛俗谛有谛凡谛真谛第一义谛空谛圣谛。故华严四谛品云。此娑婆世界。有四十亿百千那由他四谛名。况十方世界名号。斯则有众数名。不可具举。若具举。竹帛所不能载。今且略释世与俗真与第一义四名也。然此四名有离有合。合者合世俗为一谛。合真第一为一谛。故经云。世俗谛故说。第一实义故即无也。离者则有世谛俗谛真谛第一义谛。问何故或离或合耶。解云。为存略故。离释。为义同故合明。世俗名虽异。其义是同。故合名世俗谛。真第一义亦尔也。问此之四谛名何异。他解云。真俗当体得名。世与第一。褒贬为称。言真俗当体得名者。明俗是浮虚为义。当体浮虚。真是真实为义。当体真实。故真俗当体得名也。世与第一为褒贬者。明世是代谢隔别为义。第一则莫过为义。既隔别为世。莫过为第一。故世与第一。是褒贬之名也。然此释不可解。且难之。俗当体浮虚。世亦当体隔别。俗体是浮虚。既是当体得名。世体是隔别。亦当体得名。若便贬世是隔别非第一。我亦贬俗是浮虚非真实。俗实是浮虚既非贬。世实是隔别。那忽是贬耶。然俗之与世。世乍可是当体。俗应是贬毁。何者。知世隔别。今言世隔别。岂非当体。俗不知浮虚。今名其是浮虚。岂非是贬。若尔那得言俗浮虚是当体得名。世隔别是贬毁为称耶。次难。真与第一。真当体真实。第一亦当体第一。若对凡非第一。褒圣为第一。亦对凡非真实。褒圣是真实。若言褒真为第一亦褒第一为真。何得言真是当体第一为褒耶。问难他如此。今作若为解释耶。今明。世与俗是横竖之名。何者。俗名则横。世名则竖。俗横者。俗是风俗义。处处皆有风俗之法。故云。君子行礼不求变俗。一切国土各有风俗故。俗名即横也。世名竖者。世是代谢隔别三世迁异。岂非是竖。内外具明。经云生生世世。书云。三十年为一世。虽然终以代谢隔别为世故。世是竖名也。然此二名。并是当体。俗当体是浮虚。世当体代谢。不有世而已有世。即是代别。不有俗而已有俗。即是浮虚。当体是浮虚代谢。岂有褒贬于其间哉。故不可也。次望真释之。论云世俗谛者。一切法性空。世间颠倒虚妄谓有。诸贤圣真知性空。俗谛既颠倒虚妄谓有。当知俗谛虚妄颠倒。俗既然世亦尔。此则望圣。世与俗皆虚妄颠倒。就颠倒中。自有俗有世有横有竖也。此有差别无差别义。以圣望之。同是颠倒故。无差别。而不无世俗横竖故有差别也。问望圣唯无差别亦有差别耶。解云。就圣亦知彼差别故。大品云。若诸法无所有者。何故有六道差别耶。佛答云。于彼颠倒故。有六道差别不同。若尔。佛具知颠倒差别无差别。若是众生。唯知差别不知无差别也。次释真与第一。所以说真对凡。凡谓所解真实。佛詺云。汝所解者。颠倒非实。圣人所解真实。此则对颠倒明不颠倒。对虚明实。对俗明真也。第一义对凡非第一。明圣所解是第一。何时褒为第一。对非第一。明第一若是褒者。对非真实明真实。亦应是褒反诘云云。问若尔从来何意言真俗当体世第一是褒贬耶。解云。师作此释别有意。若守语不得意。还成鹦鹉喙鸱足类耳。且自思之。问前明俗横世竖。俗有二释。浮虚义望真释俗。风俗义当体释俗。世有代谢义隔别义。此望何义释耶。解云。代谢隔别并当体释。世中自有代谢隔别也。问唯得是当体释亦是诸佛说耶。解云。亦得是佛说。但此说随世说世。与前说俗异。前说俗是浮虚义。反俗说俗。今说世是代谢隔别。随世说世也。问何故说此二耶。解云。众生自谓所解为实。圣人詺云非实。乃是虚妄。复有众生谓其所解是第一无过者。圣人詺云汝所解非第一。乃是世人所解耳。为是故。佛说世说俗也。俗有浮虚风俗。世有代谢隔别。此之四名。有广有狭有通有别。何者。风俗与代谢则别。浮虚与隔别则通。别则狭通则广也。问何故但解此名耶。解云。此四名具通别广狭。通别广狭摄一切尽。故但解此四名也。众生国土等世间风俗。但是风俗之法。唯是无常。所以为狭。若是浮虚则广。浮虚只是虚假。明一切诸法皆是虚假。一切世间。乃至诸佛菩萨所说所现皆是虚假。是故广也。代谢隔别亦尔。代谢但是无常流动法故狭。隔别则通常无常空有。常无常空有隔别也。故佛母品云。示五阴世间十八界世间十力世间一切种智世间。世间即隔别故。隔别广也。次释谛义。例前亦应有四。一依名二因缘三显道四无方。今就依名释。谛以审实为义。于谛于两情审实故。名为谛也。问于谛为当属境为当在智耶。解云。于谛于两情智为名。何者。于凡所解为俗谛。于圣所解为真谛。于两情智为谛。不取空有两境为谛也。问于谛是智教谛属何耶。一切法不出境智。境智往收。为属境为属智耶。解云。教谛属境。问教谛若为是境耶。从来多不解此义。闻此亦不知是何言。今明。是境者。如来如行而说。如说而行。如说而行。即二智照空有境。如行而说。即说二谛故。一家云。潜谋密照名智。外彰神口名谛。今亦尔。以二智照空有。空有则名境。说空有义表一道即名教。境即能所。教即所能。教能表道故。教是所能。境是所照故。境是能所。所照名境。能表为教。故教谛属境摄也。问若尔从来那。得云缘禀二谛教生智之时教转名境耶。解云。此不相关。前是能化。后是所化。此凡经两过转。前境转为教。后教转为境。何者。如来二智照名为境。次说表一道。则转名教。所化缘禀此教。识教悟理生智。教转名境。此则教谛。或名境或名教也。问教谛既得是教是境。于谛亦得是教境已不。解云。于彼何容不得。但无表道教。无生智境。于谛不转故也。于二谛不能表十方三世诸佛正道故。不得名教。复不能生法身父母故。不得名境。若于彼是谛。于彼是境。于彼是教。于彼是理。何者。彼亦有言说故有教。彼亦言有理故于彼有理。此之理教。并是谓情故也。次更正于谛教谛义。问于谛是两谓情。教谛得是诸佛二智不。解云。然教谛亦名二谛。亦名二境。亦名二智。亦名二身。诸佛二智为教谛。众生谓情为于谛。此则迷悟判于教。何者。于谛即是迷情。教谛则是悟智也。问若为教谛是二智耶。解云。诸佛如行而说。如说而行。如行而说。说我所行。如说而行。行我所说。说我所行。说名行说。行我所说。行名说行。斯行说相应。皆是波若。大论释圣说法圣默然云。从波若心还说波若。名圣说法。说般若法已还入般若心。名圣默然。圣默然圣说法。皆是波若。今亦尔。如说而行名二智。如行而说名二谛。二谛亦得名二智。何者。说何所说。说只说二智故云。欲知智在说。故二谛即是二智。但随义不同。表理义为教。宣智义名智。所照义名境。若尔教谛之名。亦得名境。亦得名智也。问于谛得如此不。解云。于谛于智于教于境定性义也。问他亦明二谛是二境二境是二见。今亦明二谛是二教二教亦是二见。与彼更何异耶。解云。他二谛定是二境。今明二谛是教。不定是教。表理则名教。所照则为境。宣智为智。无有定相。既知教不定教。即知境不定境。若如此解。即是悟理。悟时悟教非教。即知理非理教理非教理。如幻如化空谷之向明镜之像。虽如幻化而理教宛然也。次更正前二于谛。问前二于谛一往判有得失。有凡圣故。论云。诸法性空。世间颠倒谓有。于凡为实。名之为谛。诸贤圣真知颠倒性空。于圣是实。名之为谛。有于凡实。凡但有有谛。空于圣实。圣但有空谛。如此已不。解云。然一往于凡圣两实名谛。有于凡实为谛。空于圣实为谛。若两互望。二并非谛。何者。有于凡是谛。空于凡非谛。凡夫谓瓶衣等法现见定有故。有为实空非实。圣人瓶衣等空是实。瓶衣等有非实。故一家云。凡实为圣虚。圣实为凡虚。凡虚为圣实。圣虚为凡实。若尔凡圣各有一谛。凡但有有谛。圣但有空谛也。难。凡但有有谛。圣但有空谛。亦应凡但有权智圣但有实智。解云。有例不例。言例者。于两情有二谛。于两情有二智。凡作有解。凡有有智。圣作空解。圣有空智也。言不例者。不可言圣人但有一智。圣人具权实二智也。若言但有一智则谤圣人。信一半不信一半故。经云。信六部。不信六部信不具足。今若言圣有空智无有智。则信不具足也。问今明。圣有一谛而具有二智。然此解偏揭圣人。既具有二智。即应有二谛。何得但有一谛有于二智耶。解云。圣有二智者。圣人知诸法性空故有实智。复知凡夫颠倒有故有权智。照不颠倒性空名实智。照颠倒浮虚名权智。谛则不尔。二谛皆不倒智则知倒知不倒也。二者知实为实智。知虚为权智。知虚实故有二智。谛则不尔。二皆是实。为是义故。圣人一谛而有二智也。次更释二谛名。前出他释。他云。俗谛审实浮虚。真谛审实真实。以审实浮虚故。名真俗二谛。今难。汝真谛审实。俗谛审虚。若尔则审虚为谛。何谓审实为谛耶。彼云。俗审实是浮虚。是故审实为俗谛。何者。俗三假真四忘。俗实是虚假也。今家者。谛以审实为义。俗于凡实。真于圣实故。谛以实为义也。然此释具出经论。凡有两论释。一者百论。二者中论。百论云。俗于世人为实也。中论云。俗谛者。一切法性空。世间颠倒谓有。于世人为实。名之为谛。诸贤圣真知诸法空。于圣人为实。名之为谛。此则两论。皆以审实释谛也。我明谛是审实。出于论文。汝明俗谛审虚。出何处耶。责之无通也。问汝难他如此。汝明二谛皆审实。若为相待耶。解云。俗谛于凡是谛。于圣非谛。空于圣是谛。于凡非谛。如中论明。诸法性空。世间颠倒谓有为谛。诸贤圣真知诸法空为谛。此则有于凡是谛。空于凡非谛。何者。凡闻空不信。谓是虚妄非是真实。若瓶衣等法。道理是有。何以故。今现见瓶衣等法是有故。谓诸法道理实有也。问既道理实有。云何是于谛耶。解云。于凡道理是有故。名于谛也。次空于圣是谛。有于圣非谛。何者。圣人知诸法虚妄非实。若诸法性空此为真实。故论云。诸贤圣真知诸法性空故。诸法道理是空也。问既道理是空。云何是于耶。解云。于圣道理是空。故云于谛也。问若尔云何得相待耶。解云。百论明相待义。论文云。相待故如大小。言相待如大小者。如一奈望苽为小。望枣则为大。奈亦大亦小。俗亦尔。望凡为谛。望圣则非谛。俗亦谛亦非谛也。问何意举大小释耶。解云。此引例通。前明俗亦谛亦非谛。彼即云。若是则应言是。非则应言非。云何犹豫云亦是亦非耶。即为是故举奈释。如一奈亦大亦小。望苽小望枣大。何妨俗亦谛亦非谛。望凡是谛望圣非谛耶。将奈释俗既然。将奈释真亦尔。望圣为谛。望凡非谛。故真亦谛亦非谛也。他问。此明俗亦谛亦非谛。此是是非相待。二谛若为言待耶。他二谛是空有虚实。可得言待。汝二谛并实。云何待耶。今且反难彼二谛待义。师云。径有人竖三假义。问相待假义。汝世谛待何物耶。彼云。俗待不俗。责不俗是何物耶。彼云。不俗是俗。难。俗待不俗。不俗还是俗。乃俗待俗。长待不长。不长还是长。则长待长也。彼又云。俗待真。难。汝真谛四念都绝。何得俗待真耶。汝义俗有三假。真非三假。汝今既俗待真。真则是相待假。何者。长待短。长是能待。短是所待。能待所待皆是待。俗待真。俗是能待。真是所待。能待所待皆是待。若尔二谛皆是相待假也。彼脱又解。云俗谛待真谛名。真谛体绝不可待。但真谛名待也。责。汝真谛名是何物耶。若言名是俗谛。则俗还待俗。若名是真谛。那得言真绝名。进退无通也。前明谛非谛义未讫。若为未讫耶。前云俗亦谛亦非谛。俗于凡是谛于圣非谛。真亦尔。亦谛亦非谛。真于圣是谛。于凡非谛。问汝解如此耳。论何时作如此说耶。解云。论所以但明俗是谛非谛。此有义。何者。欲明二谛根本义。发初开真俗二谛者。但俗得是亦谛亦非谛。真唯得是谛。不得是非谛。问何意尔。解云。既名真。真即是真实为义。故真唯得是谛。不得是非谛。若言俗谛即可疑。何者。俗是浮虚非实。既言俗。那得为谛耶。是故释云。俗亦谛亦非谛。俗于凡是谛。于圣即非谛。故亦谛亦非谛也。又真唯是谛。不得是非谛。俗亦谛亦非谛者。圣得望圣。圣得望凡。凡但望凡。凡不得望圣。故真但谛不得非谛。俗亦谛亦非谛。言圣得望圣圣得望凡者。圣人了达圣境故得望圣。问何物是圣境。解云。诸法性空。圣人还了达。圣空为实故。空于圣名谛。圣人复了达凡夫颠倒虚妄有非实故。有于圣非谛也。凡但得望凡。不得望圣者。凡但知凡颠倒境。此境于凡是实故。俗于凡是谛。凡不能知圣诸法性空故。真不得是非谛。凡若能了性空。则成圣。真复不得非谛。真有两义。不得非谛。一者凡都不知圣空故。真不得是非谛。二者若知圣空。则便成圣。空成真谛。复不得是非谛。大而为言。俗为凡知。复为圣知。故俗亦谛亦非谛。真唯是圣知。凡不能知。故真唯谛。不得为非谛也。问若尔乖前言。前言俗亦谛亦非谛。于凡是谛。于圣非谛。真亦谛亦非谛。于圣是谛。于凡非谛。有四句义。有于凡实。空于圣实。空于凡虚。有于圣虚。凡实为圣虚。圣实为凡虚。凡虚为圣实。圣虚为凡实。今那得言俗有谛非谛真但谛无非谛。前后之言自相违返耶。解云不相违。今明俗亦谛非谛真但谛无非谛者。此约初发心开真俗二谛义。圣人有权实二智。了性空即实智。知颠倒即权智。凡但知俗不知真。是故俗亦谛亦非谛。真但谛非是非谛也。而前明四句互虚实者。还是圣人詺之耳。明凡谓诸法道理实有。若于诸法本性空。便不生信故。性空于凡非谛。非是凡知性空谓性空是虚。非谛乃是圣詺。道凡于性空不生信故。言非谛耳。若尔前后无相违也。次更释于名。问因缘假有为教谛。谓情性有为于谛不。解云。从来解如此。因缘假有是不有有。不有有悟有不有名为教谛。若是性有则有故。有名于谛。好乎唯得此解。今明不如此。今明于有为于谛。然诸法本无所有。于众生有。何以知然。论云。一切法性空。世间颠倒谓有。故诸法本无。于众生有为于也。若言诸法无所有因缘有。因缘有不有有名教谛。众生有故有名于谛。此是后时语耳。次更释于谛义。明众生本无所有。于众生有。故大品云。众生颠倒因缘故。有六道差别。又涅槃云。随其流处有六味不同。然此语并是释于义。何者。六道本性清净无所有。于众生故无所有如是有也。论释亦尔。诸法本性空。世间颠倒谓有。名之为谛。亦六道本无所有。于众生有六道也。既云于众生有六道。即知不六道。佛说此于名不无所以。说此令众生悟道。何者。既云于六。即知不六也。如人可怜。实不可怜而言可怜者。于此可怜。既知于可怜。即悟不可怜。诸法亦尔。于有即悟不有也。次释真于谛也。问俗于谛既然。可得真于谛亦尔不。实无有于凡有。实无空于圣空不耶。解云。一往发趾开真俗二于谛。不得如此。何者。说于凡有。亦为化凡。说于圣空亦为凡。说此二谛。并为化凡。何者。说俗于为显迷。说真于为显悟。如中论所明。诸法性空。凡夫颠倒谓有。诸贤圣真知诸法性空。正开凡圣真俗。明此是凡于圣于。此是真于俗于。正示其是迷是悟是真是俗。示俗于是迷。示真于是悟。大品云。波若为大事故起。所谓示是道是非道。今亦尔。说俗于示非道。说真于示是道。为是故。于凡有不有。圣空是真空。此即第一节也。第二节并转。于凡有既不有。于圣空亦不空。诸法非是有于凡有。诸法非是空于圣空。既知于空有。即知不空有。于二即知不二。关中昙鸾法师。举渔人与饿鬼譬。渔人入则鼓棹扬波。饿鬼入则炎火燋体。然水未曾水未曾火。于人见水。于鬼见火。火有两微。触具能烧。色具能照。水有三微。成论云。天雨无香。人中水具四微。饿鬼见则成两微。渔人见则成四微。于鬼两微。于人四微。水未曾二之与四也。诸法亦尔。于凡有于圣空。于凡圣空有。实非空有。于凡圣二。实非二。此则于二为世谛。不二为真谛故经云。明与无明。愚者谓二。智者了达其性无二。无二之性。即是实性。故知不二。始是真实谛也。次第三节。二不二并是俗。何者。于二于不二。正道非二非不二。正道既非二。岂是不二。但于凡夫声闻二。于菩萨不二耳。道何曾二不二耶。如净名云。身子见秽。梵王见净。华严五百声闻。不见法界。诸菩萨见法界。于身子见秽。于梵王见净。正士非净非不净。亦于五百声闻不见。于诸菩萨见。正道非见不见。两人并非见。一往声闻。修别异善根。菩萨修无得善。故声闻不见。菩萨见。望道并不见也。问诸菩萨在法界中。既于诸菩萨见者。如来亦在中。亦于如来见不。释云不例。如来随汝见。如来何曾有见不见。故经云。随顺众生故。普入诸世间。智慧常寂然。不同世所见。故不得引如来为例。如来非见不见。于汝见。于汝不见。见不见既是于。即知道非见非不见。今亦尔。于二乘二。于菩萨不二。二不二既是于。即知道非二非不二也。如此三节。并是于非是正道也。问若为是正道耶。解云。诸佛不能行。诸佛不能到。诸佛不能说。今作若为说耶。故经云。诸法寂灭相。不可以言宣。又云。甚深微妙法。唯我知是相。十方佛亦然。诸大声闻不退菩萨。皆不能了也。然此始是好。情智二谛。前来三节。并是情谓二谛离前三节。乃是智谛。所以法华明。如来从三昧。安详而起。叹甚深二智也。次更从前释。问前云六道无所有于众生有六道。诸佛随众生现五道身。为是俗谛。为是真谛。真谛则无六道。众生无所有。有既是于谛。佛随众生有六道。亦是无所有。有亦是于谛不。解云不例。六道无所有。于众生实有。故是于谛。佛现六道身。非是实谓有。故非于谛。难。既非于应非是俗。解云。是俗非是于。何者。以虚假故是俗。非实有故非于谛。自有是俗非于谛。自有是俗是于谛。颠倒六道。则是俗是于谛。诸佛随众生。是俗非于谛也。次时更简此语。六道无所有。于众生有六道。是俗谛。诸佛随众生有六道故。经云。随顺众生故。普入诸世间。既随众生有六道身。为是真谛。为是俗谛耶。若是真谛。真谛无有六道。若是俗谛。复非实有。那是俗谛。为是义故。就俗谛中有三句。一是俗非谛。二是谛非俗。三亦谛亦俗。若圆成四句者。望真则有非俗非谛也。一是俗非谛者。诸佛随众生有六道。非情谓实有。以有六道故是俗。非情谓实有故非谛。是为是俗非谛也。然从来无此义。一往闻亦不信受。今明者。诸佛随众生有。非情谓有。所以是俗非谛也。二是谛非俗者。望圣是俗。于其非俗。此两名相妨。俗即非谛。谛则非俗。望圣为俗。于其非俗。但是实有故。是谛非俗也。三亦谛亦俗者。凡圣合论。望圣是俗。于凡是谛。故云亦俗亦谛。又就世俗谛中。复有亦俗亦谛义。何者。其自有风俗世俗之俗。此之风俗及与世俗。于其并实故。亦俗亦谛也。风俗之俗则横。世俗隔别则竖。此之横竖皆实故。名俗谛也。问若尔从来。何意云俗非谛缘谛俗故名俗谛耶。解云。此语有两望。何者。俗非谛则望圣。缘谛俗。名谛则就缘。望圣俗是浮虚。故非谛。于缘为实。故秤谛。所以云俗非谛缘谛俗名俗谛耳。非俗非谛者。望真谛并非故。论云。诸贤圣真知颠倒性空。颠倒既空。何处有俗。既非俗。何所论谛。故望圣非俗非谛也。次更简前诸佛随众生有六道是俗非谛。为当唯得是俗非谛。亦得是谛耶。解云。此言非谛者。明随顺众生示有六道。非是情谓实有之于谛耳。问既非于谛得是何物耶。解云。得是教谛。然诸佛菩萨。从实方便起迹现身说教。所现不出形声。故形声等并是教谛。何者。此两种并谛。当根缘不差。是故名谛。此之两种。实能表道。是故名谛也。问俗谛中有四句。真谛中亦有四句不。解云。真谛但有两句。一者是真是谛。二者是真非谛。是真是谛。此可知。真必是谛也。言是真非谛者。随真说故是真。非情谓之实故非谛。如前随俗谛说非俗谛。今亦尔也。次更明于谛教谛合论谛义有三句。一者能谛所非谛。二者所谛能非谛。三者亦能亦所谛。能谛所非谛。即是于谛。所谛能非谛。即教谛。亦能亦所谛。于教合论。言于谛是能非所者。有于凡实为谛。空于圣实为谛。取两情智为谛。不取空有二境为谛。二境那忽是谛。但有于凡是谛。空于圣是谛。取二于为谛也。此于亦不孤。然于不于。不于本于。空有能所并是于谛。但能边强。境智并于谛。智边强。此则带所明能。取能不取所。带智论境。取智不取境也。言教谛是所非能者。二智是能说。二境是所说。能说非谛。所说是谛。此就境智判能所。前于谛。亦境所智能。取能为谛。不取所为谛。今教谛。取所为谛。不取能为谛。故一家云。潜谋密照为二智。外彰神口名二谛。二智能说。二谛所说。正取所说真俗化缘。名教谛也。亦能亦所谛者。合取于教二谛。为亦能亦所谛也。更就教谛中复有三句。一能名谛。二所名谛。三亦能亦所名谛言能名谛者。则是真俗二教。以真俗二教实能表道故名谛。二谛当根缘不差故名谛也。言所名谛者。从所表理为名。以所表理实故。能表之教亦实也。此则从表实为名。如法华云。开方便门示真实道。此门即是实门。以通至实故。名方便门。又如佛门通至佛故云佛门。今亦尔。教能通实故云实也。亦能亦所者。即理教合说。非理则不教。不教则不理。非理不教教名理教。非教不理理名教理。理教因缘斯二皆实。故能所皆谛也。问教谛有三句。于谛亦有三句不耶。解云。于谛但有一句。唯是能谛。能谓之情为谛也。次更举事显此三名。自有从能不从所。从所不从能。具从能所。从所不从能者。如饮食名为食。何者。口能食饮食是所食。而饮食名食者。此即从所名食也。从能不从所者。如云行路。路是所行。人是能行。但从人能行为名也。具从能所者。如云洗水。是能洗物是所洗。直云洗通能所也。世间得名。既有此三句不同故。谛得名亦有三句不同。次简经中一句义。涅槃经。文殊问二谛义云。世谛中有第一义不。第一义中有世谛不。如其有者。即是一义谛。如其无者。将非如来虚妄说耶。佛答云。世谛即是第一义谛。有善方便随顺众生。说有二谛。此明道理唯有一谛无有二谛。但随顺众生故说二谛也。问若为唯有一谛耶。大师旧云有四谛二谛一谛。言四谛者。真谛俗谛空谛有谛也。二谛者。空有二谛。还是真俗二谛。有还是俗。空还是真。故言二谛也。问一谛者若为是一谛。为当非真非俗。为一谛耶。解云。不相关。今言一谛者。团圝始终只是一谛。何者。望凡夫唯有俗谛。凡夫但知诸法是有。不知诸法性空。故凡夫唯有俗谛。无真谛也。若望圣亦唯一谛。何者。圣知诸法性空为实名谛。知诸法虚妄不实非谛。然圣人。知诸法颠倒虚妄非谛。非都无虚妄之法。若无虚妄之法。则成断见也。何者。有大乘人。闻毕竟空成空见。便谓无罪福报应等。今明。不无罪福报应。只罪福报应毕竟空。毕竟空而罪福报应不失也。又中论云。诸贤圣真知颠倒性空。非是离颠倒别有性空。只了颠倒性为空故。性空于圣人是实为谛。又知颠倒虚妄不实故非谛。望圣唯一真谛无俗谛也。次转者。俗于凡是谛。真于圣是谛。二皆是于。二皆非谛。非真非俗。始是真实。始名为谛。故经云。世人知者。名为世谛。出世之人。如其性相。而能知之。名第一义谛。于世出世人是谛实。非是谛。唯非真非俗。是实是谛。若尔亦唯有一谛也。然从来人无有此义。亦不得释涅槃经文。何者彼明。二谛是二境。亦是二理。道理有此二理。何得言世谛即第一义谛。随顺众生故说有二谛耶。佛亲明无二谛。随众生故说二耳。不应云道理定有二谛也。彼脱云此是二谛相即义故云即是者。亦不然。彼虽相即恒二。二而恒即。终是二理。二理不可无故。彼不得言实无二随顺众生故说有二也。问经云世谛即第一义。随顺众生说有二谛。可得前两节并得作此说不。解云。并得。一往正对凡夫。明唯真是谛俗非谛。问若尔应无二谛。解云。实唯一谛。但随顺众生故。说二谛也百论亦尔。俗非谛。随俗故说有俗谛。故论文云。随俗说故无过也。第二节。明俗于凡是谛。真于圣是谛。真俗并非谛。非真非俗乃是谛者。仁王经。何故云三谛有谛无谛中道第一义谛耶。解云。实唯一谛。无有三谛。但随顺众生说有三谛。随真俗缘故。说真俗谛。所以涅槃经明世谛即第一义。次即云世人知者名世谛。出世人知者名第一义谛也。脱真谛三藏。明有三谛义。今明。此三谛并随众生故说耳。二谛既是随众生说。中道第一义谛。亦是随众生说。何者。既非二。岂是不二。故中论云。若有无成者。非有非无成有无既不成。非有非无何成。一切皆净。师云。四谛二谛一谛无异。只是一谛耳。然复有一种四谛二谛一谛义。若尔有两义四谛二谛义。前四谛二谛一谛。此无深浅。后四谛二谛一谛。则浅深大异。言四谛者。即无量四圣谛。次卷四谛为二谛。次卷二谛为一谛。真俗不俗。俗真不真。不真不俗。名一实谛。次卷一谛成无谛。真俗二不真俗。不二二不二。非不二不二。二非二。非二非不二。名无谛。次舒即无谛一谛二谛四谛无句一句二句四句无量句。卷舒明义故。此两种异也。前鹿卢唯有一谛。凡夫以有为实。不知性空。于凡唯俗是谛。真非谛。圣人以性空为实。知俗虚妄不实。于圣唯真是谛。俗非谛。菩萨即唯非真非俗。是实是谛。余则非谛。于三缘有三谛。三缘中趣举一缘。唯一是谛。余悉非谛。然经论正意。明唯真是谛俗非谛。何故尔。真是实义。俗非实义。故唯真是谛俗非谛也。次释相待义。问若尔云何相待。解云。约此义是虚实待。是非待。谛非谛待。不得二谛相待。何者。庶卢唯有一谛故。唯得谛非谛待也。问经复有二谛故。云随顺众生说有二谛。又世人知者名世谛。出世人知者名第一义谛。既有二义。云何相待耶。然唯有一谛。随众生故说有二谛。此一句语所净事大。何者。此语若成他义则坏。非但义坏。亦不得读涅槃经。今时得作此释。非但经如此。论亦复然。由有论故解经。所以云经有论故义则易解也。前问云既有二谛云何相待者。从来解云。真俗待。二谛不待。若谛相待。则长长相待。故真俗待。二谛不待也。且难。真俗不自。谛是不自不。若真俗与谛皆不自。真俗与谛皆相待。若真俗待谛不待。真俗不自。谛应是自也。今明。无非因缘。无非相待。故师云。我佛法中。无非因缘。若非因缘。乃是外道义也。问若皆相待。师何意云真俗待谛谛不待耶。解云。此语有意。人不解师语耳。原相待义。必须相显相成。如长短相待。非短不长。非长不短。由长显是短。由短显是长。名曰相待。故中论云。非如长短彼此待他而有无自性也。若直云谛谛。若为得相显。若为相成。故谛谛不得相待也。今言。相待者。谛带真俗。名真谛俗谛。论相待。由性空是真俗。则显有是俗谛。亦由瓶衣等法是俗谛。显性空是真谛。此则由真谛显俗谛。由空谛显有谛。由圣谛显凡谛。就此义故。明二谛相待也。举事如善人恶人。直言人不得相待。由此是善人。显彼是恶人。善恶二人待。二谛亦尔也。次断郑二谛相待义。弹他释非。显山门正意。弹他者。凡弹两人。一者弹成论。二斥学三论不得意者。弹成论者。彼释俗谛审是浮虚。此解定非。今不将三论难彼不学三论闻三论不信。今将涅槃经文以弹之。经云。世人知者名为世谛。出世人知者名第一义谛。汝若谓审浮虚是俗谛者。世人应知诸法审是虚假。既有此理。世人岂能知诸法虚假耶。世人既不知诸法虚假。故不得以审虚为俗谛也。今释是谛实义。正会经文。世人所知。于世人是实名为世谛。出世人所知。于出世人是实。名第一义谛。今得作此解。论释如此。故云。世若无论。即为邪智所障也。次斥学三论不得意者。明二谛真俗。待非真俗。二谛待。此义不然。如前所弹。今反此释明真俗。故宜相待。只二谛正论相待。何者。由二谛相待故有二谛。若不相待。则无二谛。唯有一谛。何以故。若不相待。则无可简别。混成一谛。要由相待显别。所以得有二谛。虽二谛相待。要须真俗标别。由真谛显是俗谛。由俗谛显是真谛。故真俗二谛待。虽真俗二谛待。正是二谛待。正是二谛待故。经论皆云诸佛常依二谛说法。二谛若不待。则无二谛。无二谛佛无所依。故是二谛相待也。问若尔用真俗何为耶。解云。真俗标别。二谛明此是真谛此是俗谛。由真谛显彼是俗谛。犹如一赤色虽同是赤色。而色有胜劣。此是劣赤此是胜赤。由劣赤显此是胜赤。胜劣两赤待。二谛亦尔。俗是劣谛真是胜谛。胜劣两谛待。凡圣空有真俗皆例尔。问此为教谛待。为于谛待耶。解云。教谛待义易。于谛相待难解。为此义故。今开三句释之。一者俗于谛。唯有不待无有待义。二者真于谛。亦待亦不待。三者教谛。唯待无不待。言俗于谛唯不待者。凡夫知实有。不知性空。但有俗谛无有真谛。既无真谛。故无相待。若知真谛。即知俗虚俗即非谛。此亦无待。以其不知真故。无真谛可待。若知真则无俗谛可待。故俗于无有二谛待义也。真于谛亦待亦不待者。言无待者。例如俗真于圣实故真是谛。圣知俗虚妄不实。俗于圣非谛。若尔唯真是谛。俗非谛。俗非谛故。不得有二谛待也。言亦有待者。圣有权实二智。就权智中有两知。一知俗虚于圣非谛。二知俗虚于凡是谛。就此而论。亦有二谛待义也。言教谛唯待无不待者。此义易知。如来因缘有无教谛。有名无有。无名有无。有无皆是因缘假名义。所以华严云。谛了分别诸法时。无有自性。假名说故。有无教谛。皆是因缘假名义也。次更正前二于谛待义。明凡于谛无待义。但圣于谛有待义。有两种待。一者知俗于圣虚。即虚实待。二者知俗于凡实。即两实待。两谛待也。凡于谛无两种待。一者凡不知真故。无虚实待。二者凡不知真。于圣实故。无两实待。此则圣于有待。凡于无待。以圣于有待。是得是悟是因缘。以凡于无待故。是失是迷是自性。此正开能所得失凡圣故也。然二谛虽有十重。余重不可要急。今遂要急者以辨之。涅槃圣行品。明十种二谛义。今次第依经释之。经中。前文殊问。次如来释。文殊问中有三。一牒二定开三诘难。文殊白佛言。世尊所说世谛第一义谛。其义云何。即牒二谛。世尊第一义中。有世谛不。世谛之中。有第一义不。即定开。如其有者。即是一谛。第三诘难。亦前是领佛语。次问佛语。第三难佛语。难中有二。初难第一义中有世谛义。然此中言有者。非如穴中有蛇屋中有人。人屋二谛。论有今言有者。乃明。世谛即第一义谛。二谛一义。名之为有也。举譬如僧佉因中有果。因果一体。名之为有也。为是故难云。如其有者。即是一谛也。如其无者。将非如来虚妄说耶。第二难第一义中无世谛。前难若有即是一。今难无则是二。如外道僧佉因中有果是一。卫世因中无果即是二。今亦尔。如其有即是一谛。如其无当知是二谛也。问既有二谛。若为言虚妄耶。解云。有两义故虚妄。一者即事虚妄。二者远望虚妄。言即事虚妄者。那得有二谛。谛是实义。唯有一实。唯有一谛。若有二谛。则应有二道。诸有二者。无道无果。道既无二。谛那应有二。故云将非如来虚妄说耶。言远望者。明若第一义中无有世谛。乖大乘经。佛从来于诸摩诃衍经中。说真即俗俗即真。如大品。须菩提问云。世谛第一义谛异耶。佛答云。世谛如即第一义谛。如是二。无二无别。今若有二谛者。将非如来虚妄说耶。进退两关难也。善男子。世谛即第一义谛。此佛答彼二难。答二难者。即前一关通。后一难印。前者明世谛即第一义谛。如汝所言也。答后者明此难虚设。何者我明。唯有一谛无有二谛。但明有义不明无义。故无虚妄之过也。斯则一即之言。二难双拆也。世尊若尔即无二谛。此更别难。若世谛即第一义谛。即无二谛。佛何意从来说有二谛。又云诸佛常依二谛说法耶。佛答云。有善方便。随顺众生。说有二谛。即答前一难。明道理唯有一真谛无有二谛。而言二谛者。善巧方便。随顺众生。说有二谛。随凡有说有。随圣空说空。随两缘故说二谛也。然此两随但为一缘。两随不同也。两随但为一缘者。随凡说有为凡。随圣说空亦为凡也。随圣说空亦为凡者。圣如实悟空。今还说圣所悟。引化凡夫也。两随异者。随凡说有为凡。随圣说空不为圣。一往开得失二谛。此是能化之圣。何须为说耶。问若为凡说空不为圣者。何故有佛话经却除诸菩萨两佛共话。此则佛佛相为也。今明。佛话不为佛。佛话为众生。若不为众生。佛则非话。故随凡说有。亦为凡。随圣说空。亦为凡。不为佛也。善男子。如出世人所知者。名第一义谛。世人之所知者名为世谛者。前明依二谛说。今明所依二谛。即前是教二谛。今是于二谛。然此文与中论一种。故三论义可信也。中论云。世间颠倒谓有。于世人名俗谛。诸贤圣真知诸法空。于圣人名第一义谛。如此文。世人知名世谛。出世人知名第一义谛也。论次云依是二谛为众生说法。即是此云随顺众生说有二谛。随世人说世谛。随出世人说第一义谛也。成实论义坏。今明。随众生故说二谛。何时道理有二谛耶。二谛义若坏。一切义坏也。次更简前一句。前既云世谛即第一义。可得第一义谛即世谛不。解云。通皆得。于圣唯有真谛。世谛即第一义谛。亦于凡唯有世谛。第一义谛即世谛。通论皆得。但今正是世谛即第一义谛。唯有真谛无有俗谛。何者。唯真是实俗非实。唯有一如无二如。唯有一真无二真。故无世谛也。而今有二谛者。有二义。一者随顺众生故说有二谛。即教谛。二者于众生有二谛。即于谛也。然于教二谛。他家所无。唯山门相承有此义也。问此经何意明于教二谛耶。解云。为答文殊与大众疑。谓唯有一谛。正作无二谛难。为是义故。佛开于教二谛答之。明善方便随顺众生说有二谛。何意无二谛耶。次云。世人知者名世谛。出世人知者名第一义谛。何意无二谛。前随众生说。即二教谛。世出世人知。即二于谛。为释无二谛疑故。明于教二种二谛也。问经明于教二谛可如此。论何意明于教二谛耶。解云。百论正为诸外道不识不闻如来二谛。所谓迦毗罗论等。昔所不闻。昔所不识。为其不识二谛。所以论主。示其二谛也。中论明。二谛者通为一切。但正为内学不识大乘二谛。如萨卫等五百论师。不识诸法性空二谛。此则与百论挍一节。有小乘二谛大乘二谛。百论缘皆不识二谛。为彼不识故。提婆示大乘二谛。此即简异数论。数论亦破外道。百论亦破外道。何异。解云。大异。数论破外道示小乘法。故是小乘论。百论破外道示大乘二谛法。故是大乘论也。若是中论。缘已学佛小乘二谛。不识大乘本性空二谛。为是故。龙树菩萨。明大乘本性空二谛也。今此经并异两论。何者。文殊与大众。已解二谛。但疑无二谛故。佛明有二谛也。善男子。五阴和合有众生名世谛。即阴离阴。无众生名第一义谛。此下更就异义。约法广明二谛义。不同前明教二谛次明于二谛。世人知者名世谛。世出人知者名第一义谛。今第三就我无我明二谛。与前异。前明二谛。通直明世人知名世谛。世出人知名第一义谛。不判有人无人有法无法。今的就有人无人明二谛也。善男子。或有法有名有实。第四二谛。前就人明二谛。今就法明二谛。前就真俗明二谛。今就世谛中更开二谛。前就真俗明二谛者。我是世谛。无我第一义谛。大论云。人等世界故有。第一义谛则无也。今就世谛中自明二谛者。世谛者。世谛法中。自有有名有实。自有有名无实。有名有实为第一义谛。有名无实为世谛。如火水等物。有名有实。有实者有实义。为实有义。应名有名。表义故为第一义谛。有名无实者。如蛇床虎杖。大论云。草名朱利。此云贼。何其曾作贼。但有假名。无有实义应。名以无实义故为世谛。此则就于虚实判二谛也。善男子。如我众生第五二谛义。此就事理明二谛义。束前有名有实有名无实。并为世谛。苦集灭道为第一义谛。何者。阴界入等有名有实。龟毛等即有名无实。此之二种。并为事法故为世谛。苦集灭道是理法故。为第一义谛。善男子。世法有五种者。第六就如实知不如实知判二谛。不如实知五种世法。则名世谛。如实知五种世法。无有颠倒为第一义谛。五种世法者。一名世二句世三缚世四法世五执着。如经文释云云。善男子。若烧坏者。第七就续不续明二谛。若谓烧坏等法相续不断名世谛。若知烧坏等法念念生灭实无相续。为第一义谛。此异成论假实义。假名不灭。实法则灭。今明。若言诸法相续不断为世谛。若诸法实不续为第一义谛。如肇师物不迁论云。旋岚偃岳而常静。江河竞注而不流。野马飘鼓而不动。日月历天而不周。即其义也。善男子。有八苦者。即第八就生死涅槃明二谛。有八苦生死为世谛。无八苦生死为第一义谛。然大判。生死为世谛。涅槃为第一义谛。今言。无八苦不全是涅槃。何者。涅槃有有所无无所有义。无八苦生死等。是涅槃有所无义。故经云。空者二十五有。不空者大般涅槃。今无八苦生死。即涅槃有所无义也。涅槃有所无。既无生死。涅槃无所有。亦无生死。今无生死。具含涅槃。故言生死为世谛。涅槃为第一义谛也。次文云。依因父母而生名世谛。十二因缘生名第一义谛。此则第九就因缘判二谛。亦是亲疏判二谛。亦是粗妙判二谛。因缘者。父母和合则缘。十二因缘即是因。因亲缘疏也。又父母生粗。十二因缘生妙。众生但知粗不知妙。故父母生为世谛。十二因缘生为第一义谛。此即九种二谛义。足前菩萨对声闻判二谛义。为十种二谛也。中间简二谛义。举譬如一人多有所能。或名走者。或名刈者。或名锻者。只是一人。随义立多名。二谛亦尔。只是一二谛。随义有多名也。问此经何故明此十种二谛耶。解云。为答难。故明此十种二谛。文殊与大众。疑无二谛。正作无二谛难。所以如来开十种二谛答也。此则为释无二谛难。故明二谛说。二为破不二。二既去不二亦不留。故大论云。破一不着二。又说二表不二。今因二悟不二。二无不二无也。然此十种。置前一种。就答难中。有九种二谛。前明二教谛。次明二于谛。此正明二谛义。从我无我去。就世谛中自有深浅不同。历法广论二谛义。然此七种二谛。应须一一判其广狭辨其深浅。如我无我二谛。但就人明不就法辨。此义则狭。有名有实有名无实。虚实判二谛。此义则广义。可知也。须一一释之

二谛义中卷二谛义卷下

        胡吉藏撰

次明二谛相即义第三。然此义横无不多条绪。竖入极自深玄。今且略出三处经文。明二谛相即义。一者即向所引涅槃经。世谛即第一义。二者大品经。空即色色即空离空无色离色无空。三者净名经。色性自空非色灭空。然此三经文。虽异意同也。问此三经来意若为异耶。解云。此三经来意是同。言不无奢切。何者涅槃经言奢。大品净名经言切。涅槃经奢者。涅槃云世谛即第一义谛。不云第一义谛即世谛。故涅槃言奢。大品净名切者。大品色即是空空即是色。净名亦尔。所以为切也又涅槃经。但明世谛即第一义谛。不明第一义谛即世谛。通皆得。世谛既即第一义谛。第一义谛岂不即世谛。但涅槃只用故。世谛即第一义谛也。若大品经则平道双用。空即是色色即空也。问何意涅槃只说大品双明耶。解云。通皆例也问经既不例。汝何得辄例耶。今明所以不例者。涅槃正释谛义。明唯真是实故。唯真是谛。俗即虚妄非实。故俗即非谛。为此义故。但明世谛即第一义。不得言第一义即世谛也。若是大品不为释谛义。直明空即色色即空平道用也。净名亦是只用。唯得言色性自空非色灭空。不得言空性自色非空灭色。通即皆得。而今但言色性自空非色灭空者。正对二乘有所得人义。小乘人折色求空。对此故。明色性自空非灭除此色然后方空。此即开两观分二空。明小乘人折色空观。大乘人即色空观。小乘人折色空。大乘色本性空。为是故。但明色性自空非色灭空也。虽有三经文。诸师多就大品经。明色即空空即色也。然此义难解。大忍法师云。我三十年。思此义不解。值山中法师得悟。此师既悟始信三论云云。由来释相即义者。有三大法师。光宅无别释。此师法华盛行成论永绝也。今出庄严开善龙光三人释二谛相即义。庄严云。缘假无可以异空故俗即真。四忘无可以异有故真即俗。虽俗即真。终不可以名相为无名相。虽真即俗。终不可以无名相为名相故。二谛不异为相即也。次开善解云。假无自体。生而非有。故俗即真。真无体可假故真即俗。俗即真。离无无有。真即俗。离有无无故不二而二中道即二谛。二而不二。二谛即中道。问开善明中道庄严不明中道。何意尔耶。解云。庄严不以中道为二谛体故。不明中道。开善明中道为二谛体故。彼云。二谛是不二一真之极理。是故明中道也。次龙光解二谛相即义。此师是开善大学士。彼云。空色不相离。为空即色色即空。如净名经云我此土常净。此明净土即在秽土处故。言此土净。非是净秽混成一土。何者。净土是净报。秽土是秽报。净土净业感。秽土秽业感。既有净报秽报净业秽业故不得一。但不相离为即也。然此三师释。摄一切人。何者。开善与庄严明一体。龙光明异体。释虽众多。不出一异。故此三人摄一切人也。龙光明异体。此义自反经。不须更难。今且难庄严开善二家。庄严云。缘假不异真。四忘不异俗。名相终不为无名相。无名相不为名相。此言自相反。汝既真即俗俗即真。名相为无名相。无名相为名相。那得俗即真。名相不得为无名相耶。彼师云。我名相复有即无名相义也。又责。汝若名相即无名相。可得世谛无名相真谛有名相不。彼云。真谛终无名相。俗谛终有名相。若尔。终是二见。不得相即也。彼云。我体常即。但名义异耳。又责。汝俗体即真。俗名即真不。若名义即真者。真谛既常。名义即常。名义无常。真亦即无常。若名义不即真。名义出真外。出法性外。故不可也。此难如百论难。有一瓶体一名义异。论主难云。汝瓶是有。瓶家之形对及五尘等。亦是有不。若使瓶家之形对五尘等是有者。有既常五尘等即常。五尘既无常有亦无常。总别亦尔也。若言五尘等非大有者。五尘即是空出大有外。大有摄法则不尽。今难彼俗即真义亦尔。此是提婆菩萨难。岂是人之能通。若能通者。提婆难即坏。经义亦坏。提婆难既不可坏。故此难不可通也。次难开善有两关。非但难开善。遍难众师。经有二谛相即。总而难之。第一难云。色即空时。为色起之时空与色同起故。云色即空。为当色未起前已有此空故云色即空耶。若使色未起时。已有即色之空者。此则空本有。色即始生。本始为异。云何相即。本有空即常。始有色则无常。常无常异故。不得即也。若言空与色俱起者。则空与色俱是始有。皆是本无今始有。皆无常也。第二难云。汝色即空时。为空色分际。为不分际。若不分际。则混成一。若空色一。皆常皆无常。真俗一言俗无常真常者。即例难真俗一真无常俗常也。若分际。则空色异。虽即终分际终异。如沉檀虽合为案沉檀终分际终异。若异方等之经便坏。覆面之舌不成也。此即弹他竟。次明今释。要须弹他尽净乃得出今时解也。大师旧云。假名说有。假名说空。假名说有为世谛。假名说空为真谛。既名假有。即非有为有。既名假空。即非空为空。非有为有。非异空之有。非空为空。非异有之空。非异空之有。有名空有。非异有之空。空名有空。有名空有故。空有即有空。空名有空故。有空即空有也。师释相即义。方言如此。今作若为解耶。亦得用前难难之。汝因缘空色即不因缘色即空。色坏空坏不。又如长短因缘。有长即有短。无长即无短。若尔。空色因缘。有色即有空。色坏空即坏云云。然此义。应须得其根本识其大意。只为不得意故。所以成失。故中论云。像法中人根转钝。虽寻经文。但著文字。此即失因缘有。又云。闻大乘法说毕竟空。不知何因缘故空。此即失空意也。又涅槃经明诸诤论。一一诤论云。是诸弟子不解我意。为不解教意故。所以成失。是故须知其大意识其根本。故法华云。知佛所说经因缘及次第。随义而解说。然原由来人不解二谛相即者。凡有两失故不解。一者不识四悉坛故。不解二谛相即。言二谛相即。是何物悉坛耶。四悉坛是通经之要术。解四悉坛。则一切经可通。若不解四悉坛。一切经即不可通。大师约四悉坛明四假义。四假者。因缘假．对缘假．就缘假．随缘假。彼尚不识四悉坛。岂解四假。以彼不识四悉坛故。不解二谛相即义也。二者谓有真俗色空道理。道理有色。道理有空。若无空色。则无六道众生三乘贤圣。由有色空二谛。迷之则有六道。悟之则有三乘。为是故。道理有空。道理有空。道理有色。既道理有空色。则是有所得。有所得。岂能通他难。岂能难他通。故中论五阴品末云。不依空问答。问不成问。答不成答。空者只是无得异名。以不依无得故。不能难。不能通也。又只为有空色道理故。得作前诸难。汝既有色即空。为当有色之时空色俱时起言色即空。为当色未起之时已有空言色即空耶。若色起时。空与色俱起为色即空者。此则皆无常失真谛。若色未起时。已有空为色即空者。即空本有色始生。空色两异不得相即。俱起真堕无常。不俱起则成异体。次难。汝色即空。为分际为不分际。不分际。则混成一体。即皆常皆无常。例难云云。若分际。则异体不得相即。不分际得即失二谛。分际得二谛失相即。进退不可。作若为解耶。此难若可通。提婆龙树则成漫语。此二人若是漫语。佛则漫语。佛亲记二论主。二论主岂当漫语。既非漫语。作若为解耶。龙光难开善。开善云。待我面黄只得解耳。实理如此。若非三论意。终不得解。故睿师云。中百二论文。未及此土。又无通鉴。谁与正之。前匠所以辍章遐慨思。请决于弥勒者。良在此也。中百二论。既至赤县叹云。此区之赤县匆得移灵鹫以作镇。险陂之边情。乃蒙流光之余惠。而今后谈道之贤。始可与论实矣。故除三论之外有所得心。终不解此义也。问他解既非。今若为释耶。师云。只洗净如此二谛一体异体。毕竟无遗。即是二谛相即义。所以山中师云。今时若更有解。乃是足载耳云云。有开善解庄严解龙光解已竟。今摄山复解。即成足载浓。今何处有别解。但须尽净从来一异等见即是二谛相即也。师云。二谛一体异体。只是百论中两品。二谛一体。即是僧佉义。二谛异体。即是卫世义也。彼云。汝安处如此耳。我义何时如此耶。今明。此义与外道一种。汝真谛。是常是遍是总。瓶衣世谛法等。是无常是不遍是别。彼亦尔。大有是常是遍是总。瓶衣等无常不遍是别。一类如此。又类。彼常无常总别一体。而义常异。义常异。而总别常无常一体。汝义亦尔。真俗一体。而义常异。俗浮虚义。真贞实义。义常异而体常一。此义一种。但大有与真谛为异耳。虽大有与真谛名异。而常无常义无异。论直破常无常一体。然有预常无常一体者。皆堕此破。言虽属在外道。意实遍洗众师。为是故。百论有傍正。言属外道故为正。意遍破众师故为傍也。次龙光如卫世。卫世本是僧佉学士。晚椎僧佉一义。明大有常瓶等无常。大有遍瓶等不遍。大有总瓶等别。大有了因瓶等生因。大有不可坏瓶等可坏。若言一者。瓶破大有即破。而有常无常异乃至坏不坏异。那得一体。是故明有与瓶异体。龙光亦尔。本开善学士。广难开善二谛一体义。二谛若一体。烧俗即烧真。俗生灭真即生灭。既有可烧不可烧异。生灭无生灭常无常异故。二谛不可一体。故彼明异义也。二谛虽异而不相离。卫世亦尔。大有虽与瓶异。而不相离故。彼云。瓶有合故。瓶不离有。而瓶与有常异。龙光亦尔。虽异终不离。不离而异。与卫世义一种也。义既是同。破僧佉卫世。即是破开善龙光。又论主直破一异。即一切一异皆破。一异既破。则横洗万法。竖穷五句。以洗净如此等见。所以最后。始得示如来因缘假名二谛。此二谛无得无碍也。百论既然。中论亦尔。前发趾即洗生灭一异故。云不生不灭不常不断不一不异。既不一不异。则不一切一异。发初弹于八谬。然中论有两种八谬。如韦纽天生微尘世性等。此是一种八谬。生灭等复是一种八谬。微尘世性等八谬。佛未出世时起。生灭等八谬。佛灭后起。以龙树知有如此八谬故。所以出世破之。发初即破一异。破一异者。不但破一种一异。乃遍破一切一异。一异既无。乃至五句毕竟无遗也。故云从因缘品来。有亦无无亦无亦有亦无亦无。如此洗净。然后明如来无得无碍二谛。故三相品末云。如梦亦如幻。如乾闼婆城。所说生住灭。其相亦如是。三相既然。二谛亦尔。如梦亦如幻。如乾闼婆城。所说真俗谛。其相亦如是也。此略明二谛相即之大意如此。玄悟之宾已足解了。次时更简二谛相即义。然他家明二谛是两理两境。今明约何物义明二谛耶。解云。今明。二谛有二种。一于二谛。二教二谛。道理未曾二不二。于二缘故有二谛。又随顺众生故说有二谛。既于众生有二谛。随顺众生有二谛。道理实无二谛。既无二谛。论何物即与不即。教化众生故有二谛。亦为教化众生故。有即不即也。总判如此。别明即。于谛亦有即义。教谛亦有即义。于谛即者。论云。世俗谛者。一切法性空。世间颠倒谓有。于世人为实。诸贤圣。真知诸法性空。于圣人为实。发初开二谛。明唯真是实是谛。俗虚妄颠倒不实非谛。正欲令众生改凡成圣。舍有入空得一重悟也。次舍有入空。知有是颠倒空是真实。便谓舍有入空拆色入空。是故为说色本性即空。非是破拆方空。此即于谛中第二重明色即空。前发趾开色空二。令舍色入空。便言。色与空异拆色入空。是故为说色即空。色性自空非拆色空。故论云。诸贤圣真知颠倒性空。只颠倒性本空也。问色即空如此。空即色云何耶。解云。圣人知颠倒性空。则于凡夫宛然常有。圣人知颠倒性空色即空。于凡夫宛然有空即色。此即约迷悟凡圣。判色即空空即色。圣悟故色即空。凡迷故空即色。问经中何意多前明色即空。后明空即色耶。解云。如向圣人了色即空。但于凡空即色耳。何以知然。如中论。一切法性空。世间颠倒谓有。此即于凡空即色也。次举譬显之。如空华为眼病故见空华。说华空。无华可即空。但眼病故空。空即华。空即华。华不动空。差故华即空。空不动华。色空亦尔。悟故色即空。迷故空即色。悟故如是有无所有。迷故无所有如是有。迷故如是有。不动无所有。悟故无所有。不动如是有。迷故空即色。色不动空。悟故色即空。空不动色。迷故谓空为色。何曾有色可动空。悟故色即空。何曾有色可异空。色空既如此。论何物即与不即。四句皆净也。如此排。前难迥去。难不能着。他所以着难者。彼有色有空。以色即空故着前难。今明色毕竟空。将何物即空耶。为众生见色故。言色即空也。问前云。迷见有色悟即色空。如空华病故见华。差故华空。此乃是梦虚空华义。何得用耶。解云。为彼有故。以空华破彼有。若无彼有。岂复有空。故论云。若使无有有云何当有无。故无有即无空。五句皆净。故什师云。十喻以悟空。空必待此喻。借言以会意。意尽无会处。既得出长罗。住此无所住也。又有于凡有。空于圣空。非有于凡有。有为有华。非空于圣空。空为空华。有为华无有有。空为华无有空。如是三节二谛。皆是空华。皆无所有也。次依经释。大品云。色即是空。空不名色。从来不解此言。今明者。此则双搏一异两见。何者。色即空。此破凡夫二乘等见。彼谓。色异空拆色方得空。是故破云色即是空也。空不名色者。破即见。向明色即空。便作即解。是故破云空不名色。若有色可言色即空。既无有色。何得言色即空耶。此即借一以出异。借异以出一。借有以破无。借无以破有。此言即不即。并为众生。四悉坛中。对治悉坛用也。如此等意。并是随顺众生。作如此说耳。若是般若。色即无碍。色即空空即色。常即无常无常即常。空为有用有为空用。常为无常用无常为常用。一念无量劫无量劫一念。三世为一世一世为三世等用。无来无积聚。而现诸劫事。为是故即色即空也

次明二谛体第四。然二谛体亦为难解。爰古至今凡有十四家解释。若一一详其得失。约经论简其邪正者。则大经时序。今略出当路三家解。试而论之。大师常出三家明二谛体义。第一家明二谛一体。第二家明二谛异体。第三家明二谛以中道为体。就明二谛一体家复有三说。一云真谛为体。二云俗谛为体。三云二谛互指为体。第一真谛为体者。有二义。一者明空为理本。明一切法皆以空为本。有非是本。为是故。以真谛为体也。二者有为俗谛。折俗本为悟真故。真为体也。言俗为体者。要由折俗故得真。若不拆俗则不得真。良由前拆俗故得真。所以俗为体也。第三家说互指为体云。前两家并僻今明具二义。明空为有本故。真为俗体。俗为真用。拆俗得真故。俗为真体。真为俗用。二谛互为体。真俗互为用也。此即是开善门宗有此三释。开善本以真为体。余两释支流也。第二家明二谛异体。三假为俗谛体。四忘为真谛体。名相为俗谛体。无名相为真谛体故。二谛体异也。第三明中道为二谛体者。还是开善法师。用中道为二谛体。彼明二即于不二故。彼序云。二而不二。二谛即中道。不二而二。中道即二谛。故以中道为二谛体。此即总论有三家。别开则有五释也。然虽有三家解释。二谛一体二谛异体。此不足可简。今略论中道为二谛体义。何者。摄岭兴皇。皆以中道为二谛体。彼亦明中道为二谛体。故须简之。然彼有三种中道。今用何物中道为体耶。三种中道者。一世谛中。二真谛中。三二谛合明中。世谛中道者有三种。一因中有果理故非无。即无果事故非有。非有非无因果中道也。二者实法灭故不常。相续故不断。不常不断相续中道也。三者相待中道。后当辨之云云。真谛中道者。非有非无为真谛中道也。二谛合明中道者。非真非俗为二谛合明中道。此异真谛中道。真谛中非有非无。不非真非俗。二谛合明中道。即非真非俗也。次彼明三种中。用何中道为二谛体耶。解云。彼不用俗谛中道为二谛体。亦不用非真非俗中道为二谛体。何者。彼无别非真非俗法。庄严明佛果涅槃出二谛外。开善明二谛摄法尽。今言非真非俗者。互望为非。核论唯是真俗。俗非真真非俗。为非真非俗。非俗只是真。非真只是俗。无别非真非俗。故不用为二谛体也。言中道为体者。真谛中道为体。真谛中道还是真谛。故彼序云。二谛者一真不二之极理从来言彼相违。彼定不相违。中道还是真谛。真谛还是中道故也。问开善何因缘以中道为二谛体耶。解云。此有原由。何者。山中法师之师。本辽东人。从北地学三论。远习什师之义。来入南吴。住钟山草堂寺。值隐士周颙。周颙因就受学。周颙晚作三宗论。明二谛以中道为体。晚有智琳法师。请周颙出三宗论。周颙云。弟子若出此论。恐于众人。琳曰。贫道昔年少时。曾闻此义。玄音中绝四十余载。檀越若出此论。胜国城妻子头目布施。于是始出此论也。次梁武大敬信佛法。本学成论。闻法师在山。仍遗僧正智寂等十人往山学。虽得语言。不精究其意。所以梁武晚义。异诸法师。称为制旨义也。开善尔时虽不入山。亦闻此义故。用中道为二谛体。既不亲承音旨故。作义乖僻还以真谛为体也。今明。即以非真非俗为二谛体。真俗为用。亦名理教。亦名中假。中假重名中假。理教重为理教。亦体用重为体用故。不二为体二为用。略标章门如此。若了前二谛大意。则二谛体义。已应可见也。问今明中道为二谛体。有何所以。释何物经。解何物论。对何物病耶。解云。所以明中道为二谛体者。二谛为表不二之理。如指指月。意不在指。意令得月。二谛教亦尔。二谛为表不二。意不在二。为令得于不二。是故以不二为二谛体。又今明二谛是教门。为通于不二。故山中师云。开真俗门说二谛教故。二谛是教门。教门为通不二之理。故以中道不二为体也。此则明教谛不二为体如此。次辨于谛不二为体者。道无有二。于二缘故二。既知于二。即显乎不二。故不二为体也。此即于教二谛。皆有所为故。以不二中道为体也。又所以中道为二谛体者。正为对由来埋二见根深。何者。如上所辨。别开即有五家。总论但有三释。一云真为体。二云俗为体。三云真俗各体。虽有三释。终不出二谛。真谛为体。则道理有此无为体。俗谛为体。则道理有此有为体。二谛异体者。有为俗体。空为真体。道理有二。则是二见众生。今对此故。明不二中道为体。对此病即是释经论。故中论云。浅智见诸法若有若无相。是即不能见灭见安稳法。汝今各见有见无。即是浅智。不能见安稳之法。安稳法者。即是不二之道。安稳法非是有无。汝见有无故不见也。又诸佛唯有一道。故华严云。文殊法常尔。法王唯一法。一切无畏人。一道出生死。既唯有一道。无有二道。唯有一理。无有二理也。又若二谛。有二理即成有所得。大品云。有所得见名曰二见。云何二见。谓眼色二。乃至一切皆尔。又云。诸有二者。无道无果。众生既本有二见之病。诸佛若更说道理有二。便是故病不除。更增新惑。为是故。诸佛随顺众生。说有二谛。道理无二也。故涅槃经云。无有二谛。善巧方便。随顺众生。说有二谛也。又说有三谛。作若为解耶。仁王经明三谛义。彼便曲解。如此等经。皆是他妨碍之处。今明无碍。或时为三谛。有谛无谛中道第一义谛。或时非真非俗为理。真俗为教。理教合论故有三谛也。问何处有经文。的明中道为二谛体耶。解云。中论偈即是。彼云。因缘所生法我说即是空。亦是为假名。亦是中道义。此偈是经是论。何者。此是华首经中偈。龙树引来即是论。既云假名即中道。故中道二谛体也。又华严云。一切有无法。了达非有无。达有不有。达无不无。达有无不有无。故不有无为有无体也。又仁王经云。三谛。亦是不二为体。有谛无谛即是教。非有非无中道第一义谛。即是理也。彼云。我亦明非真非俗中道者不然。且问。汝非真非俗是何物耶。非真还是俗。非俗还是真。非有还是无。非无还是有。还是有无二见故。无中道第一义谛也。又中论云。是故知。虚空非有亦非无。非相非可相。余五同虚空。只六种非有非无非真非俗。何者六种是俗。无六种是真。既非有非无。即非真非俗也。又涅槃云。明与无明。愚者谓二。智者了达其性无二。无二之性。即是实性。黑法白法漏无漏真俗二。皆例尔。又云。前于摩诃般若中。说我无我不二。我即俗。无我即真。我无我不二。即真俗不二也。又法华云。若有若无等。依止此诸见。具足六十二。若见有见无。即具六十二见。若能舍有无二见。即悟中道也。如此处经文无量。故知。无有二理。唯有一理也。问汝既有三谛。应有三体。我有二谛有二体。解云。若得一家意致。不应作此难。前云。假有为世谛。假无为真谛。假有不有有。假无不无无。不有有。有无所有。不无无。无无所无。那忽有三体耶。又问。有无终是二谛。非有非无是中道谛。终是三谛终有三体。既有假三谛有假三体。解云不得。假有假无是教。非有非无是理。中道第一义谛是理谛。真俗是教谛。开理教为三谛则得也。次泯之。一往开理教二不二。再往皆泯。何者。二不二不二二。二不二非不二。不二二非二。斯即非二非不二。乃至五句皆流。一无依倚毕竟清净。理教亦然。故华严云。一切有无法。了达非有无。不着不二法。以无一二故。达有无二不二。既无二即无不二。故云不着不二法以无一二故也。然此语是两处说。师合为一偈说之耳。前说二为表不二。悟二不二。无二更住不二。则还为缚。故大经云。如擒捕猕猴随触随着。为是故今明。既识二不二。无二即无不二。如是清玄转悟。一切皆离也。然二谛体义。大格如此。犹有并观义。两句难解。今且论一句义。一句付后释也。言一句者。他明二谛是有二理。三假为世谛理。四忘为真谛理。以有二理故。有出入观。有二谛并观。汝今明。唯有中道不二一理。云何得有出入观。有两物可有出有入。既无有二。若为明出入耶。又无有二理。若为明并观耶。有二可论并。既无二。何得有并耶。今且论出入观并观位处。何位出入观。何位并观耶。古有三释。一者灵味法师明。初地菩萨。二谛并观。初地得真无生故。得并观也。二者什肇等诸师明。七地菩萨得并观故。肇师云。施极于施。而未尝施。戒极于戒。而未尝戒。此即施无施并故也。三者即是三大法师于世盛行者。八地并观。初地至七地出入观。八地始得并观。八地菩萨道观双行。真俗并照也。然此之三释。皆出经论。若偏执是则为非。第一家。以初地为是。余二为非第三家。八地为是。余二为非。所以成失。今山门释者。即四节明并观义。然此之四节。非但是菩萨之要行。亦是二谛之大纲也。四节者。一者山中师云。从初发心已来即并观。问若为初发心即并观耶。解云。初发心即学二谛。无有菩萨不学二谛者。凡是菩萨。即学二谛观。为是故。初发心即学二谛并观。乃至后心亦学二谛并观。而不无明晦为异。晦故为初心。明故为后心。此明晦判前后。非是并不并而判前后也。问何处作此说耶。解云。大经云。发心毕竟二不别。问若为不别耶。解云。今明。初心亦二谛并观。后心亦是并观。以皆并故。所以云二心不别也。问若为初心即学并观耶。解云。有所得无所得。声闻行菩萨行异。若是声闻行。即拆有入空。从空出有。是生灭观。若菩萨即异声闻。发初即作不生不灭不二之观。对声闻故。明是菩萨者从初发心即作不生不灭无所得观。故大品须菩提问云。菩萨何时学无所得。佛答云。从初发心即学无所得。故初发心即学并观也。此即有二意。一者释经初后心不二。二者为对声闻。明发心即作不二之观。为此二义故。明初发心即作并观也。第二节明并观者。明地前三十心。未得并观。初地菩萨。始得并观。地前非不并。将初地格之。明地前浅故云未并。初地深故并。地前是凡夫位。初地是圣位。地前伏道。初地断道。就此等义判并不并也。然前节。对声闻明菩萨并观。今就菩萨中。自论并不并也。然此义。具出经论。大论云。初地得真无生。七地得无生。七地定慧等。初地得无生。初地定慧等也。仁王经璎珞经。皆明初地二谛并观。故仁王经云。善觉菩萨四天王。双照二谛平等道也。第三节明。七地菩萨并观。大论云。七地菩萨。得无生忍。大品云等定慧地也。所以七地并观者。摄前六地。并为顺忍故未并。七地得无生忍故并也。十地皆无生。前无生浅故为顺忍。七地无生深故。为无生忍也。又约行论。初地檀波罗蜜。六地般若波罗蜜。未得方便。七地得方便。慧无方便缚。方便无慧缚。七地得方便。慧有方便解。方便有慧解。具二慧故并观。前六地非不并观。但二慧一慧[苟*苟]。如两轮一轮[苟*苟]故。未得好并。若七地二慧皆胜。二轮并强故并也。第四节者。从初心讫至七地。未得并观。至八地始并观。此就功用无功用判之。初心至七地。未得无功用道。八地得无功用道故。七地已前。未得无功用道。未并观。八地得无功用道故。得并观。此约功用无功用道。判并观不并观也。今明并观。有此四节。并出经论。若偏执者。则成失也。前问未释。何者。汝虽明并观有此四节。若为得并观耶。汝无有二理。唯有一理。云何得出入观。复若为得并观耶。今反难。汝二谛二体二谛一体。亦无并观。何遑问我耶。汝明有二谛理。理何时有二。一切经论。何处道有二理。诸大乘经。明无有二理。皆云空即色色即空世谛即第一义谛。若言有二理。即乖经。故龙树呵迦旃延子不读不诵摩诃衍经。迦旃延子自说耳。今亦尔也。设使得明并观者。师詺为箫管并伏鳖出鼻并有两境。在中而双照为并观。是事不然。经明。照有即是空。照空即是有。何时有两境。凝然在中双照为并观耶。又二谛一体。亦不得并观。汝难我云。一体不得并观。汝家一体。云何得并观及出入观耶。出入观从此入。彼既无二。云何得并耶。彼云。我有即不即义。常即常不即。不即故有并及出入观也。难。俗不即真者。为当在真外在真内耶。若在真内。则与真一。还着前难。若不在真内则出真。出真则出法性外。佛说法性外无复有法。故不得出真外也。彼又解云。体即义异。还责。义为即真不即真。即真即一。不即真则出真外。难二谛一体异体。既不成则无二谛。既无二谛。论何物即不即。故彼二谛一体无并观。汝今明不二中道一体。云何得并及出入耶。今明。有三种并。如涅槃经文殊问无二谛。佛答有十种二谛。今亦尔。汝言无并。我有三种并。且明出入观。出入观者。大师云。心常在正观中行名为入。才生心动念即名为出。起断常心为出。在正观为入也。次明三种并。然此三并。即三出入。言三并者。一者即横论二谛教并。如前所说。假说有非有为有。假说无非无为无。非有为有。指无为有。非无为无。指有为无。指无为有。照有即照无。指有为无。照无即照有。詺此为并观也。问他二谛一体不得并。汝今照有即照无。亦是一体。云何得并耶。解云。他义有碍。有即空即失有。空即有即失空。故不得并。今只有即是空。空即是有。有即空。空不坏有。空即有。有不动空。故得并也。二者二不二横竖并。二不二不二二。只二即不二。只不二即二。无二异不二。无不二异二。故不坏假名。说诸法实相。不动等觉。建立诸法。若二异不二。则坏假名说实相。不坏假名说实相故。二即不二。所以二不二横竖并也。问此出何处。解云。中论偈即是。因缘所生法。我说即是空。此是空有横并也。亦为是假名亦是中道义。即二不二竖并也。此之二种并。是诸佛菩萨假名方便并也。第三明得失并。何者。有所得断常众生。行有所得法。无所得诸佛菩萨。常行无所得法。此即得无得各路。凡圣两隔。感应不交。理外云何得成理内。理内云何得化理外耶。今明不然。菩萨常照无得照有得。道未曾得无得。于众生有得。于诸佛菩萨无得。今还照众生有所得。照菩萨无得。此二观常照。无有一念不照时。若使一念不照有得众生。诸佛即有漏机之失。众生机发。即便不觉。为是故。所以常照有得众生。故法华云。我以佛眼观见六道众生也。此即常照得无得名并观也。此义最要。应须知之。略明三种并观也。次一句难解。何者。前云。有于凡实为谛。空于圣实为谛。发始开凡圣得失二谛。明有于凡实为失。空于圣实为得。从来云。两于谛皆失。今明。若皆失无有能化。所化众生。无由得悟改凡成圣舍失从得。今明。发初二于谛。有得有失。有迷有悟。明此是凡谛此是圣谛。此是俗谛此是真谛。俗谛所化。真谛能化。故云一切世谛。若于如来是第一义谛。此是能化于。今随此于而说。亦是能化。此即能化。随所化有而说有。能化随能化所悟空而说空。故此二于谛。是得失迷悟也。问用此语何为。解云。欲判凡圣得失迷悟。何者。众生迷故见有。圣人悟故不见有。若尔同梦虎空华义。迷故见有。悟故不见有也。又今悟不见众生。则唯真无俗。感应不交。凡圣两隔。斯即孤真独存。迥圣单立也。解云。圣人知于圣空。知于凡有。以知于凡有故得化也。难。今不问汝知。但问汝为见为不见耶。若不见化道即隔。若见即还是迷。汝亲判迷故见有悟不见有。今既见有。即还是迷也。何者。中论偈云。若谓以现见而有生灭者。是则为痴妄而见有生灭。长行释云。从颠倒无明故有眼。眼故见。今若见还是痴妄也。次解云。迷故见有故有。见柱故柱。今悟则知有是不有有。柱是不柱柱。然此虽能解。而大有失。一者同成论。二同地论。三复着难。言同成论者。成论明有假实两惑有假实二境。迷假实境故。名假实二惑。如柱是假。四微是实。迷即见有故有柱故柱。悟假实二境即知是假柱。不柱柱不有有。他亦明。迷见有悟知不有有。今亦尔。则与他无异也。同地论者。彼云。只一树。若作相心取。则有漏树。若作无相心取。则无漏法林树。是还是迷悟。迷故有相。悟故无相。迷故树故树。悟则不树树也。若悟时见不有有。则同成论及地论。若悟不见者。同梦虎空华义。梦故有虎。觉则不见有虎。诸法亦尔。迷故见有。悟故不见也。梁武何故作梦虎空华义。为此故作此义。若悟犹见犹迷。迷故见悟故不见也。又同大顿悟义。此是竺道生所辨。彼云。果报是变谢之场。生死是大梦之境。从生死至至金刚心。皆是梦。金刚后心豁然大悟。无复所见也。又有小顿悟义。明七地悟生死无所有。此出大论。大论云。譬如人梦中度河。作诸[(篠-〡)-木+用]筏。运手动足。而去此觉都无所有。七地菩萨亦尔。生死已来。至六地已还。如梦所见。七地菩萨。豁然而悟也。师为此义故。云迷故有悟则不有有。作此语。正为对梦虎空华义。彼悟时都无所见。今对彼故。云见不有有也。第三难且并。汝前云迷故有悟故空。则迷故见。悟故不见。今遂不有有。则不见见。不迷迷也。然见有不见有。此未悟耳。且问。那得此有。只瓶柱三界果报。那得此果耶。为倒业所起。不倒业所起耶。倒业起。唯迷见悟不见。若言不倒业起则不然。诸佛菩萨。三界之业已尽。岂更得三界之果。故不可也。若言三界众生倒业所起。诸佛菩萨入三界化众生者。是亦不然。诸佛入三界化众生。为见三界故化。为不见故化耶。见则同迷。不见何所化。此义进退不可云云。难今家如此。亦得难他人。汝言三界。何业所起。十二因缘。过去无明与行。感得五果。无明即烦恼。行即业。业烦恼所感。诸佛断五住惑尽。无复烦恼业。则不应见三界。见则同迷。不迷则不见。彼云。诸佛断假实上惑。不无假实二境。故虽无烦恼故见也。责只问。所见境何业所起。悟业起迷业起。若迷业起者。悟则不见。悟业起则无此理也。次难。地论相心见树有漏。无相心取则无漏法林树。只问。此树何业所起。为妄业起为真业起。若妄业起者。悟真则不见。若真业起者。何有真业起于妄树耶。故此义难解也

次明二谛绝名第五。然此义三大法师无别释。并云。世谛有名真谛绝名。世谛有名者。世谛诸法。有名有物名。有召物之功。物有应名之实。如唤火名。即得火来。不得水来。故名召得物。物应名也。真谛绝名者。真谛无名。真谛四忘之绝。绝名故彼云。以名詺真。去真逾远。所以真谛绝名也。问若真谛绝名者。经中何故说有二谛耶。彼解云。经中说有二谛名者。借世谛名詺真。故有二谛也。次难彼义。汝真谛无名。借世谛名詺真谛者。世谛中何处有此名。真只是真如法性。世谛中何处有此名耶。世谛中若有真如法性之名。则可借此名来詺真谛。如詺苟为乌龙白虎。世谛中有乌龙白虎。可借此名詺苟为乌龙白虎。世谛中何处有真如法性名。而云借此名詺真谛耶。此难意。出大论第一卷。人等世界故有。第一义则无。如法性第一义故有。世界故则无。世界既无。何所借耶。而彼通云。圣人为作真谛名故名真谛。脱尔者。借名义坏。圣人为作真谛名。则非借世谛名詺真谛也。又难云。真谛无名。借世谛名詺真。此名为得真为不得真名。若得真则真有名。若名不得真借名何益。然此难可通。何者。彼云。真谛无名。为人不知真无名。借名詺真。令人知真谛无名。故借名詺真也。此难他不着。今更难之。汝云俗谛有名真谛无名。名无名待。不若名待无名。则名无名待。若名无名待。则真俗待。那得从来云三假是世谛。故不可也。若名不待无名。名则无所因。名无所因。自然名也。彼云。名体待。何意无因耶。难。汝世谛名体待。世谛待何物。此已如前难云云。更难云。三有为三无为待不。开善云。三有为三无为。皆世谛故。有为无为相待也。问有为待无为。无为有体。无为有名。无为之名。为是有为为是无为耶。解云。无为之名。是无常是有为。无为常法无名也。难。无为之名。是无常是有为。无为常法无名也。难。无为无名。无为既待。真谛无名。真谛亦待。真谛无名。真谛不待。无为无名。无为不待。此正就俱无名为难也。次明今释二谛绝名。师从来有四句。俱绝俱不绝。真绝世不绝。世绝真不绝。绝不绝既有四句。说不说亦有四句。世谛不绝真谛绝。此义可知。言二谛俱绝者。真谛绝四句。离百非。世谛亦绝四句离百非。然此义从来所无。唯今家有也。言二谛皆绝四句离百非者。俗不定俗。俗名真俗。真不定真。真名俗真。真俗假俗。俗真假真。假俗则百是不能是。百非不能非。假真亦尔。何者。假俗则是是不能是。百是亦不是。非非不能非。百非亦不非。假真即非是不能是。百是亦不是。是非不能非。百非亦不非。是故皆离四句。绝百非也。虽二谛皆离四句绝百非。然二谛俱绝而大异。何者。俗谛绝则绝实。真谛绝则绝假。俗谛绝实者。是是则是实是。非非则是性非。以俗谛绝实故。是是不能是。百是所不是。非非不能非。百非所不非也。真谛绝假者。非是是假是。是。非是假非。真谛绝假故。非但是是不能是。非是亦不是。非但非非不能非。是非亦不非。是是与非是。一切不能是。非非与是非。一切不能非。真谛双绝世谛假实。此即渐舍。明二谛皆绝义。俗谛绝实。真谛绝假实。此开八不义。至八不中。当广解释也。第二次就平道明二谛俱绝义。俗不定俗。由真故俗。真不定真。由俗故真。由真故俗。俗是假俗。由俗故真。真是假真。既云假俗。即四句皆绝。假俗非俗。假俗非不俗。假俗非亦俗亦不俗。假俗非非俗非不俗。假真亦尔。兴皇长干。皆叹此语。直唱假俗。则四弹。假俗那是俗。若是俗则非假俗。既云假俗。故非俗也。假俗既非俗。可是非俗不。亲言假俗。那是非俗。若道假非俗。可是非俗。既云假俗。那是非俗耶。问若尔应是亦俗亦非俗。既云假俗。那是亦俗亦非俗。既非亦俗亦非俗。应是非俗非非俗。既云假俗。那是非俗非非俗。假俗既然。假真亦尔。故二谛皆离四句。既竖离四句。则横绝百非也。此则平道用。二谛无异。俗谛绝俗谛四句。真谛绝真谛四句。俗谛绝俗。谛性实四句。真谛绝真谛性实四句故。二谛是齐。平道用也。第三明二谛绝者。二谛绝即绝二谛。明二谛是教门。为表不二之道。诸法非是有非是无。非是有为众生故强说有。为表不有。非是无为众生故强说无。为表不无。此即有无表不有不无。故有无绝也。正意者不绝为表绝故。不绝即绝也。第四明二谛绝者。只二谛即绝与前异。前二谛望表道故二谛绝。今明。只二谛即绝。只言说即绝。如净名经天女与身子论解脱相。关中云。身子虽知解脱无言。不知言即解脱。只言说文字即解脱。解脱不内不外不两中间。文字亦尔。不内不外不两中间。故文字即解脱。只文字即绝。略明四种绝义如此。此四种绝。摄一切绝也。涅槃经明绝待乐。对苦明乐。非是好乐。无苦无乐。乃是大乐。大亦有二种。相待大绝待大。此是何物绝耶。解云。此是渐舍绝。前明。相待乐非好乐。非苦非乐乐。乃是好乐。故是渐舍绝也。二谛俱不绝者。然绝有此四种。不绝亦有四种。翻此四种。即是四不绝。第一不绝者。俗谛绝实是非。不绝俗谛。真谛绝假不绝真谛。真谛绝假生灭。不绝真不生灭。故二谛皆不绝也。第二不绝者。既云假俗。何时绝俗假真。何时绝真。假俗名真俗。假真名俗真。真俗俗真。故二谛不绝也。第三不绝。二谛为表绝。何时绝二谛。二谛有二义。为表绝故言绝。而有二谛故不绝也。第四不绝。二谛言说即绝。只绝即不绝。师从来举。佛影譬。遥望相好宛然。至边都无所有。二谛亦尔。言说宛然而绝。绝而言说宛然。此亦是世谛绝。世谛不绝。从来所无。从来云。绝即真谛。不绝即世谛。难。若尔遥望。佛相好是世谛。近之无相好。应是真谛。今明。只相好宛然。而无所有。无所有而相好宛然。诸法亦尔。只不绝而绝。绝而不绝也

次明二谛摄法义第六。然此义。开善庄严两家释不同。开善云。二谛摄法尽。下至生死上极涅槃。预名相所及者。故皆世谛。只此名相即体不可得为真谛。为是义故。二谛摄法尽也。又彼明。生死涅槃。皆是虚假故是世谛。既是虚假故。可即空为真谛。所以一切法无出二谛也。彼引大品云。佛与弟子。知法性外无更有法。法性还是真谛。法性既摄法尽故。真谛摄法尽也。又引大品幻听品。须菩提问。生死如幻如梦。涅槃亦如幻如梦耶。佛答云。生死如幻如梦。涅槃亦如幻如梦。设有一法出涅槃者。亦说如幻如梦。涅槃既是幻梦。故涅槃虚假。以虚假故。是世谛。虚假即空故为真谛也。问彼何故明涅槃是世谛耶。解云。彼明。涅槃三假中。是相待相续二假所摄。若是生死则具三假。何者。为异具所成故。是因成假。异具所成者。四微成柱。五阴成人也。前念灭后念续前念。名相续假。长短方圆。名相待假。具三假故为世谛。三假举体不可得为真谛。生死为二谛摄也。涅槃为续待二假摄者。佛果续金刚心。金刚心灭佛果起。续故是相续假。涅槃复待生死。故涅槃是相待假。佛果不为异具所成故。非因成假也。问万德成涅槃。何故非因成假耶。解云。万德无别体。非别法成此人。人即是法。但义论人法。可轨义为法。统御义为人。无别异法成人故。云佛果不为异具所成非因成假也。以涅槃具二假故是世谛。即以此二假空为真谛。故涅槃具二谛摄。彼云。大品权教。双林实说。二谛往收悉无不尽。故明二谛摄法尽也。庄严明二谛摄法不尽。二谛故自不摄涅槃。摄生死中法。亦复不尽。何者。生死中有有法有空法。虚空不为二谛所摄。虚空不为异具所成故。非因成假。无前灭后生。非相续假。亦非相待假。开善明虚空非因成假非相续假是相待假。何者。虚空有名相故。是相待假。庄严明。虚空故非因成相续。亦非相待假。何者。虚空是常。无有名相。名相是无常。以虚空常故无名相。无名相故非相待假。故虚空非三假。非三假非世谛。非三假故不可即空。故非真谛。问虚空既然。数灭非数灭云何。解云。小乘数灭非数灭。还是无常。还是世谛。但昔方便说为常。望今大涅槃。皆无常也。若今日数灭。还是大涅槃。复不得为二谛摄。非数灭同虚空。然三无为法。虚空无为常通今昔。余二无为。昔无常今常。以今常故。皆不为二谛摄。成论明三无为一体。开善庄严。皆明三无为一体。此则开善。明三无为皆为二谛摄。庄严明三无为不为二谛摄也。然彼明涅槃非续待二假。难解。佛果续金刚心。何故非相续假。涅槃待生死。何故非相待假耶。彼解云。涅槃是续而非假。涅槃是待而非假。三假中因成假。涅槃非因成亦非假。若是相续。则是续非假。若是相待。是待非假。假是虚妄涅槃是实。故涅槃非假。而有相待。虚实待假非假待。佛果实续金刚心。佛果是实。故续而非假。非假故非世谛。既非假不可即空。故非真谛。引涅槃经云。若言解脱譬如幻化。凡夫祸得解脱者即是磨灭。有智之人。应当分别。人中师子。虽有去来。常住无变。故知。涅槃非虚假也。开善将前文难。大品云。涅槃如幻如梦。设有一法出涅槃者。亦如幻梦。云何言非假耶。庄严解此悬去。彼云。大品明空荡相。第二时教。犹带昔教意故。云如幻化。涅槃极说。明涅槃是妙有。亦名善有。不可空故。经云。空者二十五有。不空者大般涅槃。若尔。庄严涅槃亦为二谛摄。亦不为二谛摄。大品至法华。明涅槃为二谛摄。常住教。明涅槃不为二谛摄也。开善更将一经文难悬屈。经云迦毗罗城空大涅槃空。既云大涅槃空。云何非二谛摄耶。彼即曲解言。涅槃空者。涅槃空无诸相故。云涅槃空。难役置不令得去。经亲云大涅槃空。何时道。空无诸相。空无诸相。别复是一种语。涅槃空无十相。十相者。三界男女相及五尘相。涅槃无此十相故。云涅槃空无诸相。何时明涅槃空耶。庄严终明涅槃不可空。明涅槃非磨灭法常住妙有故非假也。然仁王经。的有此文。仁王云。常住萨云若觉。超出世谛第一义谛外。此的是一文。而诸法师。不引为证。不引亦有意。言此经预疑故。不足为证也。两家互相破如此。今时若为耶。解云。此两家明涅槃未足。今更将大论及中论足之。中论偈云。一切实非实。亦实亦非实非实非非实。是名诸佛法。是四句束为三句。一切实非实为第一句。亦实亦非实为第二句。非实非非实为第三句。一切者。即是有为无为生死涅槃。故云一切。非实者。明有为无为生死涅槃皆是虚假。故云不实。一切实者。亦为无为一切法。皆入真如法性故。云一切实。如众川入于大海同一碱味。此即开善义也。亦实亦非实者。即是庄严义。庄严明生死非实涅槃是实。故云亦实亦非实也。非实非非实者。非一切实。非一切不实。双弹两家故。明非实非非实也。是名诸佛法者。论释云。若于此三种。并皆得悟。则名佛法。若于此三种各执。则成戏论。不名佛法也。所以明此三种者。欲弹从来定执。论明此三种皆是如来方便。为众生作如此说。若是实相非三非不三。此三句并是方便。开善庄严。不知是方便。于方便中复不尽。何者。两家所计。方便中一枝义耳。得方便一枝亦好。而复于一枝中各相破射。各执是非。谓是道理实说。开善云二谛道理摄法尽。庄严云道理不尽。为是义所以成失也。问今时所明二谛。摄法尽不尽耶。解云。大乘经具有二文。此并是如来方便为缘之说。有时为缘说二谛摄法尽。有时为缘说摄法不尽。具有尽不尽二种法门也。又欲令摄尽则尽。欲令摄不尽则不尽。无所妨碍。何者。一家有单复六种二谛。前后明三种二谛。有时开则有三谛。有谛无谛非有非无中道第一义谛。有时摄三谛为二谛。有无并世谛。非有非无为第一义谛。乃至二不二为世谛。非二非不二为第一义谛。就此而论。则无出二谛。就前节复出义。有如此经文。则作前释。有如此经文。则作后释。无相违也

次明二谛同异义第七。然此义。前诸章中已明。今更略辨。何者。第一约涅槃大品二经。明二谛同异。第二明众家释二谛同异。言二经明二谛同异者。大师旧云。大品以空有为世谛。有空为真谛。涅槃明有空为世谛。空有为真谛。何故尔。大品是摩诃衍之初。涅槃是摩诃衍之后。说此二经。各治病不同。大品摩诃衍之初。正对三藏。明诸法是有。多明有所得义故。经云有所得者。声闻缘觉。以小乘是有所得故。欲净此有病。明说诸法有者。乃是世谛。诸法毕竟空。为第一义谛。所以尔者。睿师大论序云。见邪思之自起故。阿含为之作。知滞有之为惑故。般若为之照。若涅槃空为世谛有为真谛者。正对破三修断无涅槃。小乘明灰身灭智得无余涅槃。以为妙极。故肇师云。智为杂毒。形为桎梏。智以形惓。形以智劳。故灭身以归无。绝智以沦虚。涅槃对此断无之病。故明断无乃是世谛耳。若常住涅槃三点具足。四德圆满妙有涅槃。是为第一义谛。师云。若约此义而论。得作斯判。若约余义。则不得也。此是二谛一枝之别义耳。今次通明之。大品涅槃一切摩诃衍经。皆以空有为世谛。有空为第一义谛。此义大品。故自有文。涅槃亦有此释。故涅槃答文殊问中。开十种二谛。皆以有为世谛。空为第一义谛。又经论中。并明诸佛常依二谛说法。明所依二谛有为世谛。空为第一义谛。今依大品。有为世谛。空为第一义谛。涅槃反此者。唯大品依二谛。涅槃应不依二谛。既云诸佛常依二谛说法。岂释迦一佛说两经。便尔相背耶。以此而椎故。知有为世谛。空为第一义谛。此义则通也。又大品云。诸法如幻如化。涅槃如幻如化。涅槃经亦如此。故文云迦毗罗城空大般涅槃亦空。是故空有二谛。通二经也。又大论明四悉坛通十二部经八万法藏。四悉坛中。前三是有。后一是无。故四悉坛即是二谛。四悉坛既通。二谛即通也。又二谛空有二境。生权实二智。照有是权智照空是实智。然从来人空有二智。是般若二智。动静二智。是维摩二智。今明不尔。空有权实二智。十方三世诸佛法身父母。故维摩云。智度菩萨母。方便以为父。一切众导师。无不由是生。既是一切导师。皆由二智而生。岂止在大品。而不通涅槃耶。以二智通故。二谛亦通也。又大论云。若如法观佛般若及涅槃。是三无异相也。又动静二智。亦不的在维摩第三时教。何者。内静照为实。外变动为权。此则自行为实。化他为权。始自发心终于穷觉。皆有此之二智。岂止局在维摩耶。为是义故。空有二谛。通一切经。空有二谛既然。三节二谛亦尔。又约睿师喻疑论意释之。何故大品明空。涅槃辨有。彼云。大品为除虚妄。涅槃为显妙有故也。然此两语相成。要除虚妄妙有得显。亦妙有得显虚妄即除。虽复两经相成。要前洗于虚妄。妙有方显也。然此即是。今家涅槃有所无无所有义。洗妄即涅槃有所无义。显有即是涅槃无所有义。故经云。空者二十五有。不空者大般涅槃也。一往如此。再往皆无。故经云。智者见空及与不空。智者既了生死空不空。即知涅槃有不有。斯则显诸法非空非有非生死非涅槃也。此即有三节义。如前可知。次明二谛同异者。古来有鼠娄栗二谛案苽二谛。娄栗二谛。即空性不空。假假为世谛。性空为真谛也。案苽二谛。假为世谛。假体即空为真谛。广如常解云云。次周颙明三宗二谛。三宗者。一不空假。二空假。三假空。野城寺光大法师。用假空义。开善亦用。用中最不得意者。如丑人学西施嚬转益丑拙。彼知美嚬。不知嚬之所以美。开善用三宗不得意。犹是学嚬之类也。然三宗义。不空假还是鼠娄栗。空假是案苽。今家所辨初节二谛。是假空义。假故空。虽空而假宛然空故假。虽假而空宛然。空有无碍。略明二谛义竟。有常别当广述云云

二谛义下卷


曹洞语录

    No. 1987B
    曹洞语录序
荆山之璞。非逢明世与和氏。则空藏荆石之中。灿然连城之美。岂得显乎哉。玉实不乏。明世与和氏。实难相逢而已。新丰荷玉之语录。初先是往。盛行于世。鱼目淆珠。纯金在沙。宜默上座伤其弊深矣。就郭氏五宗录暨群籍之中。取其精。舍其粗。录终成矣。余与上座。方外之交甚厚。俾寄余读之。余曰。上座也其丰玉之和氏乎。虽有和氏。复非逢
明世。则何以能至于斯哉。於戏懿哉。吾大东文明之征。至于有今日之美。孔门之徒。岂何敢不美其美喜其喜乎哉。新丰之录。雕梓已成。荷玉之录。今亦成。不佞书其所以美而喜。俾大方之人知上座之正法眼也
元文庚申八月望
郡山柳泽里恭公美书于绿竹书室南窗
    曹山语录序
古人有言曰。意不在言。又曰。得意忘言。意者旨也。言者标也。旨乎不易得之。标乎不难得之。所以假易得之标。得难得之旨。苟得其旨。忘标可也。若失其旨。标其安用。故古人为唯执其标者。谓之葛藤也。又谓之敲门瓦子也。云州禅者契宜默。得荷玉大师语于郭正中之五宗录。又得慧霞广晖晦然等所著陈编。校雠同异。辨验真讹。题曰曹山语录。附向者所刊洞山语录。以广其传。大哉志于。其自隗始。然予未尝知之。果其得意者乎。抑又执言者乎。将以为敲门瓦子者乎。请质之禅者是岁宽保辛酉之春。鹰峰源光主人请询和南拜稽首撰焉
虚玄无著。妙转灵机。金鸦夜翥。木马风嘶。四禁三堕。掌上然犀。重离五相。鼻尖斲泥。青原白家酒。醉人失束西。眉目不相识。阿师犹自迷。虫毒乡曾经历。滴水也难沾兮。者个描来那个聻。流布云仍辨端倪
林泉沙门元趾和南拜题
    重集曹山元证大师语录自序
语录者何。荷玉大师元证之所说也。其所说也。存乎古。存乎今。自其存乎今者。而校其存乎古者。则古者可也。今者未可也。若其取之。抑取古而可乎。将取今而可乎。宁并取今古而可乎。呜呼何取何舍。不如校雠今古而取其可也。大凡称大师语录而行于世者。率属讹撰。如夫作上堂示徒者。或如四禁颂加助辞。以作上堂曰者。其所讹撰。可以知矣。洞曹语录之于支那。郭黎眉所辑录也。是亦今而古则未也。虽然非全璧。光润亦非燕石之属也。于是不佞。拔出荷玉之教于五宗录中。取其所取。舍其所舍。或陈编以补其阙。语录成矣。於戏古人垂教后世。负其志者。为之前焉。征垂其教。居后之世。负其志者。安得前焉。不佞所以欲捃摭古人之机语。校正古今之真讹。广传其教而亹亹也。敢请。居后之世。负其志者。为之前焉。为之入焉。为之体焉。若其如此。可谓吾与祖师。同乘一龟泛泛乎游泳于深池之中矣。岂不愉快乎
元文五年庚申之冬大日本国沙门宜默玄契和南拜撰
抚州曹山本寂禅师语录卷上
        无地地主人郭凝之编集

师讳本寂。泉州莆田黄氏子。少业儒。年十九。往福州灵石出家。二十五登戒。寻谒洞山。洞山问。阇黎名甚么。师曰。本寂。山曰。向上更道。师曰。不道。山曰。为什么不道。师曰。不名本寂。洞山深器之(僧宝传。师名耽章。此灯录所载。遂仍之)自此入室。盘桓数载。乃辞去。洞山遂密授洞上宗旨。复问云。子向甚么处去。师云。不变异处去。洞山云。不变异处。岂有去耶。师曰。去亦不变异。遂往曹溪。礼祖塔。回吉水。众向师名。乃请开法。师志慕六祖。遂名山为曹。寻值贼乱。乃之宜黄。有信士王若一。舍何王观。请师住持。师更何王。为荷玉。由是法席大兴。学者云萃。洞山之宗。至师为盛
师示众曰。凡情圣见。是金锁玄路。直须回互。夫取正命食者。须具三种堕。一者披毛戴角。二者不断声色。三者不受食。时稠布衲问曰。披毛戴角。是甚么堕。师曰。是类堕。云不断声色。是甚么堕。师曰。是随堕。云不受食。是甚么堕。师曰。是尊贵堕
师因僧问五位君臣旨诀。师曰。正位即空界。本来无物。偏位即色界。有万象形。正中偏者。背理就事。偏中正者。舍事入理。兼带者。冥应众缘。不堕诸有。非染非净。非正非偏。故曰虚玄大道。无著真宗。从上先德。推此一位。最妙最玄。当详审辩明。君为正位。臣为偏位。臣向君。是偏中正。君视臣。是正中偏。君臣道合。是兼带语。僧问。如何是君。师曰。妙德尊寰宇。高明朗太虚。云如何是臣。师曰。灵机弘圣道。真智利群生。云如何是臣向君。师曰。不堕诸异趣。凝情望圣容。云如何是君视臣。师曰。妙容虽不动。光烛本无偏。云如何是君臣道合。师曰。混然无内外。和融上下平。师又曰。以君臣偏正言者。不欲犯中。故臣称君。不敢斥言。是也。此吾法宗要。乃作偈曰。学者先须识自宗。莫将真际杂顽空。妙明体尽知伤触。力在逢缘不借中。出语直教烧不着。潜行须与古人同。无身有事超岐路。无事无身落始终。复作五相。【图】偈曰。白衣须拜相。此事不为奇。积代簪缨者。休言落鼻时。【图】偈曰。子时当正位。明正在君臣。未离兜率界。乌鸡雪上行。○偈曰。焰里寒冰结。杨花九月飞。泥牛吼水面。木马逐风嘶。○偈曰。王宫初降日。玉兔不能离。未得无功旨。人天何太迟。●偈曰。浑然藏理事。朕兆卒离明。威音王未晓。弥勒岂惺惺
师行脚时。问乌石观禅师。如何是毗卢师。法身主。乌石曰。我若向尔道。即别有也。师举似洞山。洞山曰。好个话头。秖欠进语。何不问为甚么不道。师却去。进前语。乌石曰。若言我不道。即哑却我口。若言我道。即謇却我舌。师归举似洞山。洞山深肯之
云门问。如何是沙门行。师曰。吃常住苗稼者是。云门云。便恁么去时如何。师曰。尔还畜得么。云门云。畜得。师曰。尔作么生畜。云门云。着衣吃饭。有甚么难。师曰。何不道披毛戴角。云门便礼拜
师示众曰。诸方尽把格则。何不与他道一转语。令他不疑去。云门在众。出问。密密处。为甚么不知有。师曰。只为密密。所以不知有(云窦别云达磨来也)云门云。此人如何亲近。师曰。莫向密密处亲近。云门云。不向密密处时如何。师曰。始解亲近。云门云。诺诺(妙喜云。浊油更着黑灯心)
云门问。不改易底人来。师还接否。师曰。曹山无恁么闲工夫
师因米和尚至。未相见。米遂坐却禅床。师更不出。米便去。主事遂问。和尚禅床。为什么被别人坐却。师曰。去后却还来。米果回。与师相见
智炬到参。问师云。古人提持那边人。学人如何体悉。师曰。退步就已。万不失一。炬于言下。顿忘玄解
师问金峰志曰。作甚么来。金峰云。盖屋来。师曰。了也未。金峰云。这边则了。师曰。那边事作么生。金峰云。候下工日白和尚。师曰。如是如是
僧清税问。某甲孤贫。请师赈济。师曰。税阇黎近前来。锐近前师曰。泉州白家三盏酒吃后犹道未沾唇(玄觉云。甚么处。是与他酒吃)
镜清问。清虚之理。毕竟无身时如何。师曰。理即如此。事作么生。镜清云。如理如事。师曰。谩曹山一人即得。争奈诸圣眼何。镜清云。若无诸圣眼。争鉴得个不恁么。师曰。官不容针。私通车马(大沩哲云。曹山虽然善能切磋琢磨。其奈镜清玉本无瑕。要会么。不经敏手。终成废器)
师问德上座。菩萨在定。闻香象渡河。出甚么经。僧云。出涅槃经。师曰。定前闻。定后闻。僧云。和尚流也。师曰。道也太杀道。始道得一半。僧云。和尚如何。师曰。滩下接取
纸衣道者来参。师问。莫是纸衣道者否。云不敢。师曰。如何是纸衣下事。道者云。一裘才挂体。万法悉皆如。师曰。如何是纸衣下用。道者近前应诺。便立脱。师曰。汝秖解恁么去。何不解恁么来。道者忽开眼问云。一灵真性。不假胞胎时如何。师曰。未是妙。道者云。如何是妙。师曰。不借借。道者珍重便化。师示颂曰。觉性圆明无相身。莫将知见妄疏亲。念异便于玄体昧。心差不与道为邻。情分万法沈前境。识鉴多端丧本真。如是句中全晓会。了然无事昔时人
僧举陆亘大夫问南泉。姓甚么。南泉曰。姓王。亘云。王还有眷属也无。南泉曰。四臣不昧。亘云。王居何位。南泉曰。玉殿苔生。问师。玉殿苔生意旨如何。师曰。不居正位。僧云。八方来朝时如何。师曰。他不受礼。僧云。何用来朝。师曰。违则斩。僧云。违是臣分上。未审君意如何。师曰。枢密不得旨。僧云。恁么则爕理之功。全归臣相也。师曰。尔还知君意么。僧云。外方不敢论量。师曰。如是如是
僧问。学人通身是病。请师医。师曰不医。僧云。为甚么不医。师曰。教汝求生不得。求死不得
僧问师。古人曰。吾有大病。非世所医。未审是甚么病。师曰。攒簇不得底病。僧云。一切众生。还有此病也无。师曰。人人尽有。僧云。和尚还有此病也无。师曰。正觅起处不得。僧云。一切众生。为甚么不病。师曰。一切众生若病。即非众生。僧云。未审诸佛还有此病也无。师曰。有。僧云。既有。为甚么不病。师曰。为伊惺惺
僧问。沙门岂不是具大慈悲底人。师曰。是。僧云。忽遇六贼来时如何。师曰。亦须具大慈悲。僧云。如何具大慈悲。师曰。一剑挥尽。僧云。尽后如何。师曰。始得和同
僧问师。眉与目。还相识也无。师曰。不相识。僧云。为甚么不相识。师曰。为同在一处。僧云。恁么则不分去也。师曰。眉且不是目。目且不是眉僧云。如何是目。师曰。端的去。僧云。如何是眉。师曰。曹山却疑。僧云。和尚为甚么却疑。师云。若不疑。即端的去也
僧问。五位对宾时如何。师曰。汝即今问那个位。僧云。某甲从偏位中来。请师向正位中接。师曰不接。僧云。为甚么不接。师曰。恐落偏位中去。师却问僧。秖如不接。是对宾。是不对宾。僧云。早是对宾了也。师曰。如是如是
僧问。万法从何而生。师曰。从颠倒生。僧云。不颠倒时。万法何在。师曰在。僧云。在甚么处。师曰。颠倒作么
僧问。不萌之草。为甚么能藏香象。师云。阇黎幸是作家。又问曹山作么
僧问。三界扰扰。六趣昏昏。如何辨色。师曰。不辨色。僧云。为甚么不辨色。师曰。若辨色即昏也
师闻钟声。乃曰。阿[口*耶]阿[口*耶]。僧问。和尚作甚么。师曰。打着我心。僧无对(五祖戒戒云。作贼人心虚)
师问维那。甚处来。云牵醋槽去来。师曰。或到险处。又作么生牵。维那无对(云居代云。正好着力。疏山代云。切须放却始得)
师。一日入僧堂向火。有僧云。今日好寒。师曰。须知有不寒者。僧云。谁是不寒者。师筴火示之。僧云。莫道无人好。师抛下火。僧云。某甲到这里却不会。师曰。日照寒潭明更明
僧问。不与万法为侣者。是甚么人。师曰。汝道。洪州城里如许多人。甚么处去
僧问。如何是无刃剑。师曰。非淬炼所成。僧云。用者如何。师曰。逢者皆丧。僧云。不逢者如何。师曰。亦须头落。僧云。逢者皆丧则固是。不逢者为甚么头落。师曰。不见道能尽一切。僧云。尽后如何。师曰。方知有此剑
僧问。于相何真。师曰。即相即真。僧云。当何显示。师提起托子
僧问。幻本何真。师曰。幻本元真(法眼别云。幻本不真)僧云。当幻何显。师曰。即幻即显(法眼别云。幻即无当)僧云。恁么则始终不离于幻也。师曰。觅幻相不可得
僧问。即心即佛即不问。如何是非心非佛。师曰。兔角不用无。牛角不用有
问。如何是常在底人。师曰。恰遇曹山暂出。云如何是常不在底人。师曰。难得
僧问。拟岂不是类。师曰。直是不拟亦是类。僧云。如何是异。师曰。莫不识痛痒
人问。古人曰。人人尽有。弟子在尘蒙。还有也无。师曰。过手来。乃点指曰。一二三四五六足
僧问。鲁祖面壁。用表何事。师以手掩耳
僧问。承古有言。未有一人倒地。不因地而起。如何是倒。师曰。肯即是。僧云。如何是起。师曰。起也
僧问。子归就父。为甚么父全不顾。师云。理合如是。僧云。父子之恩何在。师曰。始成父子之恩。僧云。如何是父子之恩。师曰。刀斧斫不开
问。灵衣不挂时如何。师曰。曹山孝满。云孝满后如何。师曰。曹山好颠酒
问。承教有言。大海不宿死尸。如何是大海。师曰。包含万有僧云。为甚么不宿死尸。师曰。绝气者不着。师曰。万有非其功。绝气有其德。僧云。向上还有事也无。师曰。道有道无即得。争奈龙王按剑何
问。具何知解。善能对众问难。师曰。不呈句。僧云。问难个甚么。师曰。刀斧斫不入。僧云。恁么问难。还有不肯者也无。师曰有。僧云。是什么人。师曰。曹山
僧问。世间甚么物最贵。师曰。死猫儿头最贵。僧云。为甚么死猫儿头最贵。师曰。无人着价
僧问。无言如何显。师曰。莫向这里显。僧云。向甚么处显。师曰。昨夜床头。失却三文钱
僧问。日未出时如何。师曰。曹山也曾恁么来。僧云。出后如何。师曰。犹较曹山半月程
师问僧。作甚么。僧云扫地。师曰。佛前扫。佛后扫。僧云。前后一时扫。师曰。与曹山过靸鞋来(五祖戒。代僧语云。和尚是何心行)
僧问。抱璞投师。请师雕琢。师曰。不雕琢。僧云。为甚么不雕琢。师曰。须知曹山好手
僧问。如何是曹山眷属。师曰。白发连头戴。顶上一枝花
僧问。古德道。尽大地惟有此人。未审是甚么人。师曰。不可有第二月也。僧云。如何是第二月。师曰。也要老兄定当。僧云。作么生是第一月。师曰。险
僧问。学人十二时中。如何保任。师曰。如经蛊毒之乡。水不得沾着一滴
僧问。如何是法身主。师曰。谓秦无人。僧云。这个莫便是否。师曰。斩
僧问。亲何道伴。即得常闻于未闻。师曰。同共一被盖。僧云。此犹是和尚得闻。如何是常闻于未闻。师曰。不同于木石。僧云。何者在先。何者在后。师曰。不见道。常闻于未闻
僧问。国内按剑者是谁。师曰。曹山(法灯别云。汝不是恁么人)僧云。拟杀何人。师曰。但有。一切总杀。僧云。忽逢本父母。又作么生。师曰。拣甚么。僧云。争奈自己何。师曰。谁奈我何。僧云。何不自杀。师曰。无下手处
僧问。家贫遭劫时如何。师曰。不能尽底去。僧云。为甚么不能尽底去。师曰。贼是家亲
问。一牛饮水。五马不嘶时如何。师曰。曹山解忌口。又别曰。曹山孝满
僧问。常在生死海中沉没者。是甚么人。师曰。第二月。僧云。还求出也无。师曰。也求出离。只是无路。僧云出离什么人接得伊。师曰。担铁枷者
僧问。雪覆千山。为甚么孤峰不白。师曰。须知有异中异。僧云。如何是异中异。师曰。不堕诸山色
僧举。药山问僧。年多少。云七十二山云。是七十二么。云是。山便打。此意如何。师曰。前箭犹似可。后箭射人深。僧云。如何免得此棒。师曰。王敕既行。诸侯避道
僧问香严。如何是道。香严曰。枯木里龙吟。僧云。如何是道中人。香严曰。髑髅里眼睛。僧不领。乃问石霜。如何是枯木里龙吟。石霜曰。犹带喜在。僧云。如何是髑髅里眼睛。石霜曰。犹带识在。又不领。乃举似师。师曰。石霜老声闻作这个见解。因示颂曰。枯木龙吟真见道。髑髅无识眼初明。喜识尽时消息尽。当人那辨浊中清。僧遂又问师。如何是枯木里龙吟。师曰。血脉不断。云。如何是髑髅里眼睛。师曰。干不尽。云。未审还有得闻者么。师曰。尽大地人未有一人不闻。云。未审枯木里龙吟。是何章句。师曰。不知是何章句。闻者皆丧
问。如何是佛法大意。师曰。填沟塞壑
僧问。如何是师子。师曰。众兽近不得。僧云。如何是师子儿。师曰。能吞父母者。僧云。既是众兽近不得。为甚么却被儿吞。师曰。岂不见道。子若哮吼。祖父俱尽。僧云。尽后如何。师曰。全身归父。僧云。未审祖尽时。父归何所。师曰。所亦尽。僧云。前来为甚道全身归父。师曰。譬如王子能成一国之事。又曰。阇黎此事不得孤滞。直须枯木上更撒些子花
问。才有是非。纷然失心时如何。师曰斩斩
师。读杜顺傅大士所作法身偈乃曰。我意不欲与么道。门弟子请别作之。既作偈又注释之。其词曰。渠本不是我(非我)我本不是渠(非渠)渠无我即死(仰汝取活)我无渠即余(不别有)渠如我是佛(要且不是佛)我如渠即驴(二俱不立)不食空王俸(若遇御饭直须吐却)何假雁传书(不通信)我说横身唱(为信唱)君看背上毛(不与尔相似)乍如谣白雪(将谓是白雪)犹恐是巴歌(传此句无注)
僧问。朗月当空时如何。师曰。犹是阶下汉。僧云。请师接上阶。师曰。月落后来相见(赵州语录同此今并存之)
师垂语曰。有一人。向万丈崖头。腾身直下。此是甚么人。众无对。道延出云。不存。师曰。不存个甚么。延云。始得扑不碎。师深肯之
僧举。西园一日自烧浴次。僧问。何不使沙弥。西园抚掌三下。问师。师曰。一等是拍手抚掌。就中西园奇怪。俱胝一指头禅。盖为承当处不谛当。僧却问师。西园抚掌。岂不是奴儿婢子边事。师曰是。云向上更有事也无。师曰有。云如何是向上事。师叱曰。这奴儿婢子
南州帅南平钟王。雅闻师有道。尽礼致之。不赴。但书偈付使者曰。摧残枯木倚寒林。几度逢春不变心。樵客见之犹不采。郢人何事苦搜寻(钟氏请不起。但写大梅山居颂。答之)
师作四禁偈曰。莫行心处路。不挂本来衣。何须正恁么。切忌未生时
示学人偈曰。从缘荐得相应疾。就体消停得力迟。瞥起本来无处所。吾师暂说不思议
示众曰。僧家在此等衣线下。理须会通向上事。莫作等闲。若也承当处分明。即转他诸圣。向自己背后。方得自由。若也转不得。直饶学得十成。却须向他背后叉手。说甚么大话。若转得自己。则一切粗重境来。皆作得主宰。假如泥里倒地。亦作得主宰。如有僧问药山曰。三乘教中。还有祖意也无。答曰有。僧云。既有。达磨又来作么。药山曰。只为有所以来。岂非作得主宰转得归自己乎。如经云。大通智胜佛。十劫坐道场。佛法不现前。不得成佛道。言劫者滞也。谓之十成。亦云断渗漏也。只是十道头绝矣。不忘大果。故云守住耽著名为取次承当。不分贵贱。我常见丛林。好论一般两般。还能成立得事么。此等但是说向去事路布。汝不见。南泉曰。饶汝十成。犹较王老师一线道。也大难事到此直须仔细始得明白自在。不论天堂地狱饿鬼畜生。但是一切处不移易。元是旧时人。只是不行旧时路。若有忻心。还成滞着。若脱得。拣甚么。古德云。只恐不得轮回。汝道作么生。只如今人。说个净洁处。爱说向去事。此病最难治。若是世间粗重事却是轻。净洁病为重。只如佛味祖味。尽为滞着。先师曰。拟心是犯戒。若也得味是破斋。且唤什么作味。只是佛味祖味。才有忻心。便是犯戒。若也如今说破斋破戒。即今三羯磨时。早破了也。若是粗重贪嗔痴。虽难断却是轻。若也无为无事净洁。此乃重无以加也。祖师出世。亦只为这个。亦不独为汝。今时莫作等闲。黧奴白牯修行却快。不是有禅有道。如汝种种驰求。觅佛觅祖乃至菩提涅槃。几时休歇成办乎。皆是生灭心。所以不如黧奴白牯。兀兀无知。不知佛不知祖乃至菩提涅槃及以善恶因果。但饥来吃草。渴来饮水。若能恁么。不愁不成办。不见道。计较不成。是以知有。乃能披毛戴角。牵犁拽来。得此便宜。始较些子。不见弥勒阿閦。及诸妙喜等世界。被他向上人。唤作无惭愧懈怠菩萨。亦曰变易生死。尚恐是小懈怠。在本分事。合作么生。大须仔细始得。人人有一坐具地。佛出世侵他不得。恁么体会修行。莫趁快利。欲知此事。饶令成佛成祖去。也只这是。便堕三涂地狱六道去。也只这是。虽然没用处。要且离他不得。须与他作主宰始得。若作得主宰。即是不变易。若作主宰不得。便是变易也。不见永嘉云。莽莽荡荡招殃祸。问。如何是莽莽荡荡招殃祸。曰只这个总是。问云。如何免得。曰知有即得。用免作么。但是菩提涅槃烦恼无明等。总是不要免。乃至世间粗重之事。但知有便得。不要免。免即同变易去也。乃至成佛成祖。菩提涅槃。此等殃祸为不小。因甚么如此。只为变易。若不变易。直须触处自由始得
师。于天复辛酉夏夜。问知事曰。今日是几何日月。对云。六月十五。师曰。曹山平生行脚到处。秖管九十日为一夏。明日辰时。吾行脚去。及时焚香。宴坐而化。阅世六十二。腊三十七。葬全身于山之西阿。谥元证禅师。塔曰福圆(终)抚州曹山本寂禅师语录卷下
        日本沙门玄契编次

上堂僧问。如何是大阐提人。师曰。不惧业。僧云。如何是无明人。师曰。始终不觉悟。僧云。此二人谁在前。师曰。无明者。僧云。阐提人为什么在后。师曰。向去者。僧云。恁么则无明者不从今日去也。师曰是。僧云。既不从今日去。无明从何处来。师曰。光处不敢入。僧云。岂不是不明不暗。师曰是。僧云。正恁么时如何。师曰。不受触。师复曰。阐提有多种。一类者。是杀父。杀母。出佛身血。破和合僧。毁坏伽蓝。此克定实报受种种苦。一类者。亦所作如前。此则为杀无明父贪爱母。不信有佛法僧可破有伽蓝可坏。计为业心所得。故堕亦受种种虚妄果报。如前升降不同。一类者。知有自己本来事。呼为父母。不因外得。无修无证。非因非果。不因师受。不从证行所得。不起父见曰杀。不起母见曰害。即是一切本分事不取不存故曰杀害。才有纤毫奉重。得味不成。知有自己事也。故曰大阐提。以此动拨妙力。即是从上宗乘体会家事承当。要截玄道破诸迂曲。即如新丰老人所玄示也
忠国师蓦唤侍者。侍者来立。国师低头。侍者立多时出去。国师唤侍者。如是三度了曰。将谓我罪负汝。汝却罪负我。百丈举问赵州。国师三唤侍者意作么生。州曰。如人暗里书字。字虽不成。文彩已彩。又后有人。举问师。国师三唤侍者意作么生。师曰。侍者第二遍回来。云某甲不信和尚唤
南泉曰。未具胞胎时。还有语也无。有人举问雪峰。峰曰。道有道无。则吃三十棒。又问招庆。庆曰。从他自道。又举问师。师曰。有。云请和尚傍瞥。师曰。将什么物闻。云聋者还闻也无。师曰。聋者若得闻。则具耳目。云什么人得闻。师曰。未具胞胎者
僧问师。教云。一句能吞百千万义。如何是一句。师曰。针劄不入
有一座主。辞南泉。泉问。什么处去。对云。山下去。泉曰。第一不得谤王老师。对云。争敢谤和尚。泉喷水曰。多少。座主便出去。师曰。赖也
沩山一日唤院主。院主来。山曰。我唤院主。汝来作什么。院主无对。师代曰。也知和尚不唤某甲。又令侍者唤第一座。第一座来。山曰。我唤第一座。汝来作什么。师代曰。若令侍者唤。恐不来
有僧。辞药山归乡去。药山问。有一人。遍身红烂。卧在荆棘之中。僧云。恁么则学人不归去。药山曰。但知归去。与尔休粮方。问如何是休粮方。山曰。每日上堂不咬破一粒米也。师曰。只如古德有云遍身红烂底人。秖是丑陋底人。一切人近不得。无拈掇处。更道卧在荆棘之中。只道在如今日用。也亦无作拈掇处护持保任边事。时有僧问师。遍身红烂时如何。师曰。荷负。云荷负什么人。师曰。勿红烂到阇黎。又问。丑陋人与满身红烂底人。阿那个是重。师曰。大丑陋底人重。师又举问僧。大保任底人保任个什么。自代曰。终日在背后。不曾[覤-儿+且]着
俱胝和尚凡有诘问。唯举一指。后有童子。因外人问。和尚说何法要。童子亦竖起一指。胝闻遂以刃断其指。童子负痛号哭而去。胝复召之。童子回首。胝却竖起指。童子忽然领悟。胝将顺世。谓众曰。吾得天龙一指头禅。一生用不尽。言讫而寂。师曰。俱胝承当处莽卤。只认得一机一境
洞山上堂。道无心合人。人无心合道。欲识个中意。一老一不老。后僧举问师。如何是一老。
师曰。不扶持。云如何是一不老。师曰。枯木
僧问师。维摩默然文殊赞善。未审还称得维摩意么。师曰。尔还缚得虚空么。僧云。恁么则不称维摩意也。师曰。他又争肯。僧云。毕竟有何所归。师曰。若有所归。即同彼二公也。僧云。和尚又作么生。师曰。待尔患维摩病始得
洞山到椑树。椑问曰。来作什么。山云。亲近和尚。椑曰。若是亲近。用动两片皮作么。山无对。师曰。一子亲得。僧问洞山。三身之中。阿那身不堕众数。山曰。吾常于此切。僧问师。先师道。吾常于此切。意作么生。师曰。要头便斫去
洞山将圆寂。谓众曰。吾有间名在世。谁人为吾除得。众皆无对。时沙弥出曰。请和尚法号。山曰。吾间名已谢。师曰。从古至今。无人辨得
无著吃茶次。文殊拈起玻璃盏问。南方还有这个么。着曰无。文殊曰。寻常将什么吃茶。着无对。师代曰。久承大士按剑。为什么处在一尘
师曰。谓然灯前有二种。一未知有。同于类血之乳。一知有。犹如意未萌时得本物。此名然灯前。一种知有。往来言语声色是非亦不属正照用。亦不得记。同类血之乳。是漏失边事。此名然灯后。直是三际事尽。表里情忘。得无间断。此始得名正然灯。乃云得记
    解释洞山五位显诀
(夫先师所明偏正与兼带。等用先师本意。不为明功进修之位兼涉教句。直是格外玄谈要绝妙旨。秖明从上物体现前。冥协古圣之道。今见诸学士诠拣先师意度。似有误彰。不免聊为叙其差。当愧在不混其功。于中或有借位明功借功明位。缘绪多端。功在临时。看语来势。不负来机。妙在佳致尔)
正位却偏。就偏辨得。是圆两意(正位却偏者。为不对物。虽不对物。却具　正中无用为偏。全用为圆。是两意。问如何是全。云不顾者得底人也。此正位不明来也。若佛出世也恁么。若佛不出世也恁么。所以千圣万圣皆归正位承当　正中偏却具此一位。第一不得动着　如学士拣独脱物外。起众圣之前。云是正位却圆。其实屈正位也。此例语是古人道过迹尚存。犹未得语中无语。此复呼为非正位也。为语中有语故。此可呼为有病兼带。不得呼为相兼带来耳)
偏位虽偏。亦圆两意。缘中辨得。是有语中无语(为用处不立的。不立的则真不常用也　偏位虽偏亦圆者。用中无物不触。是两意虽就用中明。为语中不伤。此乃竟日道如不道一般。又曰。偏位却圆。亦具缘中不触)
或有正位中来者。是无语中有语(正中来者。不兼缘。如药山曰。我有一句子。未曾向人说。道吾曰。相随来也。此是他妙会得。如湖南观察使语。此例甚多。事须合出不得混尊卑。呼为无语中有语。又我有一句子。未曾向人说。此问答家。须就出不得乖角。乖角则不知有故　句句无语不立尊贵。不落左右。故云正中来也　正位来。明正位不涉缘。又引语例者。如黑豆未生芽时作么生。又如曰有一人无出入息。又曰未具胞胎时还有言句也无。十方诸佛出身处也。此例唤作无语中有语　又有借事。正位中来者。此一位答家。须向偏位中。明其体物。不得入正位明也。此一句要知。如先师问新罗僧。未过海时在什么处。无对。自代曰。秖今过海。也在什么处。又如先师代慎微长老出拄杖语曰。如今出也有人辨得么。此例虽缘中认得。不同向去。辨不得。恐后人收落功勋。将为向上事　如诸学士拣问祖师意。答待特牛生儿则向汝道。曰此是正位中来。此一例语切不得呼为正位中来。可曰玄学路中问答。俱然也别是一路。又不得呼为相兼带。为显明故。纵宾主回互秖得呼为有病兼带)
或有偏位中来者。是有语中无语(偏位中来者。则兼缘。如曰即今底呼作什么即得。无对。先师自代曰。不得不得。此例亦多。唤为有语中无语也　语从四大声色中来。不立处所是非。故曰缘中辨得是偏位中来也。引语例者。如曰什么物恁么来。亦曰光境俱忘复是何物。亦曰定慧等学明见佛性。此例亦多。唤作有语中无语　偏位中来者。就物明体。如曰什么物恁么来。又光境俱忘。复是何物。此一例语寄功明位。亦是余旧举例。什么物恁么来。此一例语虽缘中认得。不同向去。又定慧等学明见佛性。此理如何。此一例语亦余初举例语。又如光境俱忘。为是教中之则。不同玄学。只要于他教则出宗门中。玄学外事也　秖如出息不依众缘。入息不居蕴界而住。此语全是功不同缘中认得。亦是予旧举例。主家抽入正位。云有一人无出入息。令渠知有正位　更有挟功极则净洁位。亦得呼为偏位中来。此难辨。须拣得出　如学士拣僧问先师。如何是玄旨。师曰。如死人舌。又问。十二时中将何奉献。曰无物。曰是偏位中来。此二例语不得呼为偏位中来。须各拣。若是玄旨一例语。可同于功勋也。此二例语并不得呼为偏位及兼带也。前已明破了。是借功明位。借位明功。同于此也)
或有相兼带来者。这里不说有语无语。这里直须正面而去。这里不得不圆转。事须圆转(相兼带来者。为语势不偏不正。不存不无。如全不全。似亏不亏。唯得正面而去也。去则不立的。不立的则至妙之言。境不圆常情之事。如先师代文殊吃茶语。曰借取这个看得么。亦如翠微日每日噇什么)
然在途之语。总是病。夫当人先须辨得语句。正面而去。有语是恁么来。无语是恁么去。作家中不无言语。不涉有语无语。这个唤作兼带语。兼带语全无的的也(相兼带来者。不落有语无语。如药山带刀语。此是兼带语临时看语来势。或当头正面而去。或异中虚。此若不妙会。则千里万里也　引相兼带来语例者。如文殊吃茶语。及这个人如今什么处去也。云岩曰。作么作么。又曰。即今作么生。此例甚多　亦有功勋中兼带。似向上事。临时辨取。如落净妙之处。则须知有事在。要去则去。要止则止。千万宛转不得莽卤。夫问答两家语势相报。皆不出五位也。但语有粗细。答有浅深。所以先师于非言句中。强以言。皆为对缘。而设斯要耳。如大无明底人。为全体。不同阐提。阐提则知有事却鞔虽鞔却成孝养。鞔者不存祖佛及自己本分父母也。红烂底人为不归全担荷不立至尊。大保任底人为刺脚入泥里。非小小护持　夫相兼带来者。直须似文殊吃茶语。及先师答云岩锄姜语。并安和尚法堂语。及药山淳布衲洗佛语。于中最妙兼带。无过药山答道吾带刀语。及百丈下堂大众欲散未散时问云。是什么。药山遥闻此语。云在此。便道暗头兼带。借功明物。借物明功。借过明功。借功明过。等来若是。药山与新礼并前诸德所出超过入正位。是玄谈奇特句已。次到小小得力者。则抽入正位。此例语。常用也。吾缘住持多绪。不及子细。略明少分许。汝等诸人。不须容易轻慢。若更有凝滞。旋当决了。直须励力修行。令未来际不断此事。不得慢泄。或值纯朴者。是奇器。亦不可隐耳)
他智上座临迁化时。向人道。云岩不知有。我悔当时不向伊说。虽然如此。且不违于药山蔡子。看他智上座合作么生老婆也。南泉曰。异类中行。且密阇黎不知有
    注释洞山五位颂
正中偏(暗里点头)三更初夜月明前(黑白未交时辨取　萌芽未生之时　只今是什么时　此中无日月。不说前后去也)莫怪相逢不相识(忘却也　就也。又作么劫中违背来。恁么则俱拱手去也)隐隐犹怀旧日嫌(此两句一意。终不相似　又曰。圆也　又今日重什么　又恁么则不自欺得)
偏中正(缘中会也)失晓老婆逢古镜(露也　适来又记得。又是什么模样　恁么则别不呈色)分明觌面更无真(即今会也　只者个便是也　失。又恁么则未有真时较些子)争奈迷头还认影(不是本来头。又莫认影即是又终不记得。又恁么则改不得也)
正中来(过也)无中有路出尘埃(无句中有句　相随来也。又从来事作么生。恁么则不相借也)但能不髑当今讳(傍这个　早是傍也　自是一般人　恁么则尽大地无第二人也)也胜前朝断舌才(非默　更切于这个又终不切齿　恁么则叮咛不得者)
兼中至(有句中来)两刃交锋不须避(主客不相触　彼彼不伤也。箭箭相抂脉脉不断　不相敌者又恁么则却不相管)好手犹如火里莲(坏不得　谁是得便者　弱于阿谁。又恁么则终不作第二人也)宛然自有冲天气(不从人得。又恁么则不借也　非本有。又恁么则己亦不存　非己有)
兼中到(妙挟)不落有无谁敢和(不当头　他是作家　正好商量。唤什么作商量。道将来云问)人人尽欲出时流(皆欲出类　有什么出头处。又动则死。又恁么则随处快活也)折合还归炭里坐(一也。即可知也。将知合作么生　谩他不得。又恁么则赖得是某甲　此位中事总就正位为主。若是正位中。兼无言说。亦无对宾底道理。若是对宾。偏位极则处。呼为对宾也。若是兼带等。总是临时索唤不同。或时对。或时不对。亦呼为有语中无语。无语中有语。广如偏正位中所明。更有不入偏正位子语。方难为人。须是明眼底人始得。不受指东划西)
    三等之堕
夫沙门取食。有三等堕。作水牯牛是沙门堕。不受食是尊贵堕。不断声色是随类堕。只堕去是甚么人分上事(欲知则是入异类中。不认沙门边事。所以古人权借水牯牛为异类。只是事上异类。非言语中异类)
若是言语中异类。则是往来言语尽是类。所以南泉道。智不到处切忌道着。道着则头角生。唤作如如。早是变也。直须向异类中行。如今须向异中道取异中事。夫语中无语始得。若是南泉病时有人问。和尚百年后向甚么处去。泉曰。我向山下檀。越家。作一头水牯牛去。云某甲拟随和尚去。还得么。泉曰。若随我。含一茎草来(这个是沙门转身语。所以道。汝拟近。含一茎草来。亲近渠。是呼为无漏始堪供养渠)
又曰。随类堕者。只今于一切声色物物上。转身去不随阶级。唤作随类堕。又曰。尊贵堕者。法身法性是尊贵边事。亦须转却。是尊贵堕。只如露地白牛。是法身极则。亦须转却免他坐一色无辨处。并是称断供养边事。欲须供养。须得此食。所以无味之味。亦曰无漏是堪供养。并余触污之食。非无漏解脱之食也。有人问百丈。以何为食。曰无漏为食。云岩曰。莫将以味为供养。道吾曰。知有保任处。尽是供养
夫取正命食者。须具三种堕。时有僧问。被毛戴角是甚么堕。不断声色是甚么堕。不受食是甚么堕。余曰。被毛戴角是沙门堕。不断声色是随类堕。不受食是尊贵堕。不受食尊贵堕者。是本分事。知有不取。故曰尊贵堕。被毛戴角沙门堕者。不执沙门边事及诸圣报位也。不断声色随类堕者。为初心知有自己本分事。回光时。摈出诸色声香味触法。得宁谧则成功后不执六尘。堕而不昧。任之无碍。故曰。外道六师是汝师。彼师所堕。汝亦随堕。可以食。食者则是正命食也。亦本事也。只是就六根门头见闻觉知。不被染污。呼为堕。不同向前怕也。本分事犹不取。况其余(沙门取食有三种堕。作水牯牛。是甚么堕。代曰。不处正位。不拣其身。始唤作沙门堕。不断声色。是甚么堕。代曰。凡情得尽。圣量亦忘。声色尘中不应更断。乃可取食。是为随类堕。又曰。彼师所堕。汝亦随堕。乃可取食。沙门堕者。亦不无其行。亦不无其间。虽有其间。常无其间。虽有其行。常无其行。其中此事切须知时节莫东西)
问如何是彼师所堕。曰田舍翁入聚落。眼耳鼻舌身意俱失却。云如何是随类堕。曰不断声色。又曰。不失香味。云如何是彼师。曰六处云如何是汝亦随堕。曰存。云存个甚么。曰不得动着。又不离声色
问不受食甚么堕。曰了达正因。不存胜解。故曰尊贵堕也
又沩山曰。我百年后。作一头水牯牛。左胁上书沩山僧某甲一行字。汝道。当见之时。唤作甚么。无对。后师代曰。唤作水牯牛
问未审此水牯牛还解耕稼否。曰灼然。云是甚么类。曰被毛戴角者。云四时食何水草。曰不入口者。云如何是水牯牛。曰不证圣。云如何是含一茎草。曰毛羽相似去
问是超圣。是超类。曰是超圣
问如何是水牯牛。曰冥冥朦朦。云如何是含一茎草来。曰古人道了。也毛羽相似去。又曰。一草者。秖是明得不变异也
余曰。祖佛不知有。狸奴白牯却知有。云为什么狸奴白牯却知有。曰秖是百无所解。云秖如祖佛。为甚么不知有。曰祖为执印。佛为相似。云秖如狸奴白牯。知有个甚么。曰秖知有狸奴白牯。云如何是狸奴白牯知有底事。曰不从东西来。不从三十二相
问如何是祖。曰上有。云如何是佛。曰相似去
    四种异类
一者往来异类者。如今一切声色言语阶级地位舍父逃逝。尽皆却向上祖。又得为异类。又天堂地狱饿鬼畜生修罗等。皆是异类。二者菩萨同异类者。先明自己然后却入生死异类中摄他。已证涅槃之果。不舍生死类。自利利他。愿一切众生皆成佛。从末后成佛。所以大权菩萨若不先化众生。己事无由得成办。故南泉曰。先过那边知有。却来遮边行李。菩萨具六度万行。教云。若有一众生未度者。吾终不成正觉。誓愿无边。众生无边。如是行持。故名菩萨同异类。三者沙门异类者。先知有本分事了。丧尽今时一切凡圣因果功行。始得就体一般。名为独立底人。亦名沙门称断事。始得表里情忘三世事尽。得无遗漏。得名佛边事。亦云一手指天地。亦云具大沙门。转却沙门称断边事。不入诸圣报位。始得名为沙门行。亦云沙门转身。亦云披毛戴角。亦唤作水牯牛。恁么时节始得入异类。亦云色类边事。所以古人道。头长三尺颈长二寸。秖是这个道理。不得别会。四者宗门中异类者。如南泉曰。智不到处。切忌道着。道着则头角生。唤作如如。早是变也。直须向异类中行。道取异类中事。洞山曰。此事直须妙会。事在其妙。体在妙处。余自道。此事直须虚一位全无的的也。觌面兼带始得若是。作家语不偏不正。不有不无。呼为异类中虚此事。直须作家横身。逢木着木。逢竹着竹。须护触犯。嘱嘱嘱嘱(有人问余。如何是异。曰我若向汝道。驴年得异否。所以有人问南泉。百年后向甚么处去。泉曰。山下檀越家作一头水牯牛去。云某甲随和尚去得否。泉曰。尔若随我。含一茎草来。余曰。此水牯牛不同沙门水牯牛。直须子细始得。不迷时候)
问如何是往来异类。余曰。未知有自己。又曰。一切言语声色是非总是往来异类。云如何是同中异类。余曰。不择其身。云如何是被毛戴角。余曰。不立触净。又非时答触。即触遇净即净。云如何是宗门中异类。余曰。要头则斫将去(洞山先师因僧问沙门行。先师答曰。头长三尺颈长二寸。又问余。此意如何。余曰。胜句妙句。僧云。唤什么作胜句妙句。余曰。胜句妙句有三种。一者诸佛出世四十九年施设方便。十二分教。百千三昧。妙门个个穿究。尽是胜句妙句。此是出世边说。二者从凡入圣。洞达自己与佛无异。得无遗漏始得通身。始唤作一尘一念十方婆伽梵一路涅槃门。到恁么时节。不处正位。不择其身。却入异类中。被毛戴角。无异念。故云一切物类比况不得。诸佛诸祖计挍不成。所以古人道。沙门语不得将尺寸语与人。故唤作胜句妙句。此是色类边语。三者一切所有底物比不得。始呼为胜句妙句。所以古人道。千般比不得。万物况不成。智者不能知。上根亦不识。亦曰。本来无相似。故胜句妙句。胜句妙句者。天上人间测度不得底事。故古人曰。唤作超始终句。借此为语类边说行)
稠布衲问。如何是色类。余曰。被毛戴角。云如何是云语类。余曰。曹山只有一双眉。又问。如何是水牯牛。余曰。蒙蒙瞳瞳。云此意如何。余曰。不知有天地。稠又举。上座问云居。先师有言。自少养一个儿子。头长三尺颈长二寸。如何是自少养得底儿子。居曰。日给难忘。云如何是头长三尺。居曰。不奈何。云如何是颈长二寸。居曰。至今还奈何得否。云如何是日给难忘。居曰。常在则是。云如何是常在。居曰。不违背则是。云如何是不奈何。居曰。到恁么时甚么人奈何得。云至今还奈何。此意如何。居曰。三世诸佛不奈何。问余。如何是头长三尺颈长二寸。余曰。不是从来底事。云如何是从来底事。余曰。唤作甚么。问沙门行个甚么行。余曰。畜生行。云如何是畜生行。余曰。被毛戴角。云如何是沙门。余曰。物物不间断。云不间断底事如何。余曰。始得行。云如何是被毛戴角底人。余曰。不惧业。云为甚么到恁么地。余曰。若不惧业。甚么处不到。问从凡入圣则不问。从圣人凡时如何。余曰。水牯牛。云如何是水牯牛。余曰。蒙蒙瞳瞳。云此意如何。余曰。但念水草。余无所知。云成得个甚么边事。余曰。秖是个逢草吃草。逢水饮水(又曰。这个语有力。欲知有力。此人不执沙门边事。亦不入诸圣报位便是入异类。是异类是被毛戴角。唤作沙门行。亦唤作沙门行李处。亦唤作头长三尺颈长二寸。欲知此意。到沙门行时。不欲将尺寸分亲疏。不得说张三李四　又头长三尺者。只得从小至大今日功成。得到恁么时。唤作胜句妙句。颈长二寸者。是不坐沙门位。亦不处诸圣报位。故为颈长二寸。恁么时不得说著称与不称。所以道。不将尺寸来向这里思量也。虽然如此。犹是类边事。须知有异类中事。不见道。智不到处。不得说着。说着即头角生。唤作如如。早是变也。须向异类中行。唤作虚一位。唤作觌面兼带。全无的的也)
云如何是类。余曰。被毛戴角。云如何是异。余曰。作么作么。云如何是行。余曰。要头则斫将去(云只如异类。成得个甚么边事。余曰。此事有二种异类。一者沙门异类。二者事上异类。事上异类者。狸奴白牯是也。沙门异类者。触处得自由。始得不变易。不同那个。先师问余。甚么处去。余曰。不变易处去。此不变易事有二种。一者人人尽有本分事。二者知有底人。不舍一切声色是非。于一切物物上不滞。呼为一切处不易。亦唤作被毛戴角。亦唤作入泥入水。亦唤作行李底汉)
云如何是入泥入水。师曰。不变易。云转身也否。余曰。不转身。云此人屋里事如何。余曰。诸圣测不得。云为甚么测不得。余曰。是伊不同诸圣。云此犹是类边事。还有向上事否。余曰有。云如何是向上事。余曰。向汝道。则恐落类边去
    八要玄机
回互。不回互。宛转。傍参。枢机。密用。正按。傍提
    五位旨诀
正中来者太过也。全身独露。万法根源。无咎无誉。偏中至者中孚也。随物不碍。木舟中虚虚通自在。正中偏者巽也。虚空破片处处圆通。根尘寂尔。偏中正者兑也。水月镜像本无生灭。岂有踪迹。兼中到者重离也。正不必虚。偏不必实。无背无向。又曰。心机泯。色空忘。更无覆藏。全体露现。是曰正中偏。山是山。水是水。无人安名。无物比伦。是曰偏中正。净裸裸。赤洒洒。面目堂堂。尽天尽地。独尊无二。是曰正中来。宛如寰中天子。不借禹汤尧舜令。眼见耳闻。终不借他力。耳之不入声中。声之不塞耳根。里头才转身。尘中未带名。是曰兼中至。不是心不是境。不是事。不是理。从来离名状。天真忘性相。是曰兼中到
曹山本寂禅师语录(终)
慈湛居士字禅海。丹州野野村人也。姓菅原氏。假字清左卫门。原名广次。少卜居京师。向往鹰峰觉城和尚。执弟子礼。曩者请予刊洞山语录。既卒其业。今也刊曹山语录。附乎曩者所刊。以为壹帙。广布法宝。所鸠功利。以荐妇与女。又预修自冥福者乎。妇也者慈照禅尼者。女也者智贞善女者。将其芳名标出乎右。又记其事。而传居士勇为于不朽矣
宽保元年辛酉春
云州沙门宣默玄契谨识


禅波罗蜜

    No. 1916

    禅波罗蜜序

禅波罗蜜者。辅行云。次第禅门目录云。大师于瓦官寺说也。大庄严寺。法慎私记。章安顶禅师。治定为十卷。开十大章。一大意。二释名。三明门。四诠次。五法心。六方便。七修证。八果报。九起教。十归趣。但至修证。余三略无。于修证中。又开四别。一世间禅。二亦世间亦出世间。三出世间。四非世间非出世间。四中唯至第三出世。复为二。一对治无漏。二缘理无漏。但至对治。又为九。谓九想。八念十想。背舍胜处。一切处。九次第定。奋迅。超越。然修证之相。岂可尽具。传曰。大师尝在高座云。若说次第禅门。年可一遍。若着章疏。可五十卷。今刊预示大科。庶学者不昧始末云

    十大章　第一卷上下
初修禅波罗蜜大意
二释禅波罗蜜名
三明禅波罗蜜门
四辨禅波罗蜜诠次
五简禅波罗蜜法心　第二卷
六分别禅波罗蜜前方便二
初外方便　第三卷上下
二内方便二
初正明因止发内外善根　第四卷
二明验恶根性　第五卷
七释禅波罗蜜修证四
初修证世间禅相三
初四禅　第六卷
二四无量心
三四无色定　第七卷
二修证亦世间亦出世间禅相三
初六妙门
二十六特胜　第八卷
三通明　第九卷
三修证出世间禅相二
初对治无漏九

    观坏法
初九想
二八念
三十想

    观不坏法　第十卷
四八背舍
五八胜处
六十一切处

    炼
七九次第定

    薰
八师子奋迅三昧

    修
九超越三昧　不说
二缘理无漏
四修证非世间非出世间禅相
八显示禅波罗蜜果报
九从禅波罗蜜起教
十结会禅婆罗蜜归趣

释禅波罗蜜次第法门卷第一之上

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

(天台山修禅寺顗禅师。于都讲说禅法。大庄严寺沙门法慎记。预听学辄依说采记。法门深广难可委悉。若取具足。有三十卷。今略出前卷要用。流通此本。于天台更得治改前诸同学所写之者。尔时既未好成就。犹应阙略。或繁而不次。若见此本更改定之。庶于学者得免谬失矣)

释禅波罗蜜次第法门。大开为十意不同。所言十意者。修禅波罗蜜大意第一。释禅波罗蜜名第二。明禅波罗蜜门第三。辨禅波罗蜜诠次第四。简禅波罗蜜法心第五。分别禅波罗蜜前方便第六。释禅波罗蜜修证第七。显示禅波罗蜜果报第八。从禅波罗蜜起教第九。结会禅波罗蜜归趣第十。今约此十义。以辨禅波罗蜜者文。则略收诸佛教法之始终。理则远通如来之秘藏。一切圆妙法界。若教若行。若事若理。始从凡夫。终至极圣。所有因果行位。悉在其中。若行人深达禅门意趣。则自然解了一切佛法。不俟余寻。故摩诃衍云。譬如牵衣一角。则众处皆动。所以第一先明修禅波罗蜜大意者。菩萨发心所为。正求菩提净妙之法。必须简择真伪。善识秘要。若欲具足一切诸佛法藏。唯禅为最。如得珠玉众宝皆获。是故发意修禅。既欲修习。应知名字。寻名取理。其义不虚。以释禅名。寻名求理。理则非门不通。次明禅门。禅定幽远。无由顿入。必须从浅至深故。应辩诠次。夫欲涉浅游深。复当善识禅中境智。是以次简法心。既明识法心。若欲习行。事须善巧。次分别方便。依法而行。必有所证。次释修证。若得内心相应。因成则感果。次显示果报。从因至果。自行既圆。便树立益物之功。次释教门。理教既已圆备法相。同归平等一实之道。次结会指归。以此十义相生。辩释禅波罗蜜。总摄一切众行法门至下寻文。冷然可见。故大品经云。菩萨从初已来。住禅波罗蜜中。具足修一切佛法。乃至坐道场。成一切种智。起转法轮。是名菩萨次第行次第学。次第道

    修禅波罗蜜大意第一(从此尽今一卷。大段有五。并是商略禅波罗蜜。摄一切佛法。靡所不该。欲开发行者。起深信乐。归宗有在。是中悉未论修行入证之相)

今明菩萨修禅波罗蜜。所为有二。一者简非。二者正明所为。第一简非者。有十种行人。发心修禅不同。多堕在邪僻。不入禅波罗蜜法门。何等为十。一为利养故。发心修禅。多属发地狱心。二邪伪心生。为名闻称叹故。发心修禅。多属发鬼神心。三为眷属故。发心修禅。多属发畜生心。四为嫉妒胜他故。发心修禅。多属发修罗心。五为畏恶道苦报。息诸不善业故。发心修禅。多属发人心。六为善心安乐故。发心修禅。多属发六欲天心。七为得势力自在故。发心修禅。多属发魔罗心。八为得利智捷疾故。发心修禅。多属发外道心。九为生梵天处故修禅。此属发色无色界心。十为度老病死苦疾得涅槃故。发心修禅。此属发二乘心。就此十种行人。善恶虽殊。缚脱有异。既并无大悲正观。发心邪僻。皆堕二边。不趣中道。若住此心。修行禅定。终不得与禅波罗蜜法门相应。第二正明菩萨行人修禅波罗蜜大意。即为二意。一先明菩萨发心之相。二正明菩萨修禅所为。第一云何名菩萨发心之相。所谓发菩提心。菩提心者。即是菩萨以中道正观以诸法实相。怜愍一切。起大悲心。发四弘誓愿。四弘誓愿者。一未度者令度。亦云众生无边誓愿度。二未解者令解。亦云烦恼无数誓愿断。三未安者令安。亦云法门无尽誓愿知。四未得涅槃令得涅槃。亦云无上佛道誓愿成。此之四法。即对四谛。故缨络经云。未度苦谛令度苦谛。未解集谛令解集谛。未安道谛令安道谛。未证灭谛令证灭谛。而此四法。若在二乘心中。但受谛名。以其缘理审实不谬故。若在菩萨心中。即别受弘誓之称。所以者何。菩萨虽知四法毕竟空寂。而为利益众生。善巧方便。缘此四法。其心广大。故名为弘。慈悲怜愍。志求此法。心如金刚。制心不退不没。必取成满。故名誓愿。行者若能具足发此四愿。善知四心。摄一切心。一切心即是一心。亦不得一心而具一切心。是名清净菩提之心。因此心生。得名菩萨。故摩诃衍论偈说

  若初发心时　　誓愿当作佛
  已过于世间　　应受世供养

第二正明菩萨行人修禅所为者。菩萨摩诃萨。既已发菩提心。思惟为欲满足四弘誓愿。必须行菩萨道。所以者何。有愿而无行。如欲度人彼岸。不肯备于船筏。当知常在此岸。终不得度。如病者须药得而不服。当知病者必定不差。如贫须珍宝见而不取。当知常弊穷乏。如欲远行而不涉路。当知此人不至所在。菩萨发四弘誓。不修四行。亦复如是。复作是念。我今住何法门。修菩萨道。能得疾满如此四愿。即知住深禅定。能满四愿。何以故。如无六通四辩。以何等法而度众生。若修六通。非禅不发。故经言。深修禅定。得五神通。欲断烦恼。非禅不智。从禅发慧。能断结使。无定之慧。如风中灯。欲知法门。当知一切功德智慧。并在禅中。如摩诃衍论云。若诸佛成道。起转法轮。入般涅槃。所有种种功德。悉在禅中。复次菩萨。入无量义处三昧。一心具足万行。能知一切无量法门。若欲具足无上佛道。不修禅定。尚不能得色无色界。及三乘道。何况能得无上菩提。当知欲证无上妙觉。必须先入金刚三昧。而诸佛法乃现在前。菩萨如是深心思惟。审知禅定。能满四愿。如摩诃衍偈说

  禅为利智藏　　功德之福田
  禅如清净水　　能洗诸欲尘
  禅为金刚铠　　能遮烦恼箭
  虽未得无为　　涅槃分已得
  得金刚三昧　　摧碎结使山
  得六神通力　　能度无量人
  嚣尘蔽天日　　大雨能淹之
  觉观风动之　　禅定能灭之

此偈所说。即证因修禅定。满足四愿。问曰。菩萨若欲满足四弘誓愿。应当遍行十波罗蜜。何得独赞禅定。答曰。前四义劣。后五因禅。今则处中而说。所以者何。菩萨修禅。即能具足增上四度。下五亦然。如菩萨发心为修禅故。一切家业。内外皆舍。不惜身命。寂然闲居。无所悭吝。是名大舍。复次菩萨。为修禅故。身心不动。关闭六情。恶无从入。名大持戒。复次菩萨。为修禅故。能忍难忍。谓一切荣辱皆能安忍。设为众恶来加。恐障三昧。不生嗔恼。名为忍辱。复次菩萨。为修禅故。一心专精进。设身疲苦。终不退息。如钻火之喻。常坐不卧。摄诸乱意。未尝放逸。设复经年无证。亦不退没。是为难行之事。即是大精进也。故知修禅因缘。虽不作意别行四度。四度自成。复次菩萨。因修禅定。具足般若波罗蜜者。菩萨修禅。一心正住。心在定故。能知世间生灭法相。智慧勇发。如石中泉。故摩诃衍偈说

  般若波罗蜜　　实法不颠倒
  念想观已除　　言语法皆灭
  无量众罪除　　清净心常一
  如是尊妙人　　则能见般若

复次因禅具足方便波罗蜜者。一切方便善巧。要须见机。若不入深禅定。云何能得明见根性。起诸方便引接众生。复次因禅具足力波罗蜜者。一切自在变现。诸神通力。皆藉禅发。具如前辨。复次因禅具足愿波罗蜜者。如摩诃衍中说。菩萨禅定。如阿修罗琴。当知即是大愿成就之相。复次因禅具足智波罗蜜者。若一切智道种智。一切种智。非定不发。其义可见。行者善修禅故。即便成就十波罗蜜。满足万行一切法门。是故菩萨。欲具一切愿行诸波罗蜜。要修禅定。是事如摩诃衍论中说。问曰。菩萨之法。正以度众生为事。何故独处空山。弃舍众生。闲居自善。答曰。菩萨身虽舍离。而心不舍如人有病。将身服药。暂息事业。病差则修业如故。菩萨亦尔。身虽暂舍众生。而心常怜愍。于闲静处。服禅定药。得实智慧。除烦恼病。起六神足。还生六道。广度众生。以如是等种种因缘。菩萨摩诃萨。发意修禅波罗蜜。心如金刚。天魔外道。及诸二乘。无能沮坏

    释禅波罗蜜名第二

今释禅波罗蜜名。略为三意。一先简别共不共名。二翻译。三料简。第一简别共不共名。即为二意。一共名。二不共名。共名者。如禅一字。凡夫外道。二乘菩萨。诸佛所得禅定。通得名禅。故名为共。不共名者。波罗蜜三字。名到彼岸。此但据菩萨诸佛故。摩诃衍论云禅在菩萨心中。名波罗蜜。是名不共。所以者何。凡夫着爱。外道着见。二乘无大悲方便。不能尽修一切禅定。是以不得受到彼岸名。故言波罗蜜即是不共。复次禅名四禅。凡夫外道。二乘菩萨诸佛。同得此定。故名为共。波罗蜜名度无极。此独菩萨诸佛。因禅能通达中道佛性。出生九种大禅。得大涅槃。不与凡夫二乘共故。波罗蜜者。名为不共。通而为论即无劳分别。所以者何。禅自有共禅不共禅。波罗蜜亦尔。有共不共故。摩诃衍论云。天竺语法。凡所作事竟。皆名波罗蜜。第二翻释。即为二意。一翻释共名。二翻释不共名。第一先翻释共名。共名者即是禅也。亦为二意。一正翻名。二者解释。第一先翻共名者。禅是外国之言。此间翻则不定。今略出三翻。一摩诃衍论中翻禅。秦言思惟修。二举例往翻。如檀波罗蜜。此言布施度。禅波罗蜜。此言定度。故知用定以翻禅。三阿毗昙中。用功德丛林以翻禅。第二释此三翻。即作二意。一别二通。若释别翻思惟修者。此可对因。何以故。思惟是筹量之念。修是专心研习之名。故以对修因。翻禅为定者。此可对果。何以故。定名静默。行人离散求静。既得静住。詶本所习故以对果。翻禅为功德丛林者。此可通对因果。如功是功夫。所以对因。积功成德可以对果。如万行对因。万德对果。因果合翻。故名功德丛林者。譬显功德非一。所以然者。如多草共聚名为丛。众树相依名为林。草丛小故。可以譬于因中之功小。林木大故。可以对果上之德大。此而推之。功德丛林通对因果。于义则便。第二通释禅。三翻并对因果。所以者何。如思惟修。虽言据因亦得对果。何以故。定中静虑即是思惟。乘上益下。故名为修。此可以数人九修中乘上修义为类故。于果中亦得说思惟。因中亦得说定者。如十大地心数。散心尚得言定。何况行者专心敛念。守一不散而不名定。故知因中亦得说定。因中亦得名功德丛林者。因中功义前已说之。由运功故即成行因之德。果中德义说亦如前。所言功者即是功用。果上有寂静离过。神通变化益物之用。故名为功。因之与果悉是众善功德之所成故。通言功德丛林。复次诸经论中。翻名立义不同。或言禅名弃恶或言疾大疾住大住。如是处不同。不可偏执。第二翻释不共名。不共名者。即是波罗蜜。亦为二意。一者翻名二者解释。就第一翻名中。略出三翻不同。一者诸经论中。多翻为到彼岸。二摩诃衍论中。别翻云事究竟。三瑞应经中。翻云度无极。第二释此三翻。亦为二意。一别二通。此皆对事理名义。第一别释。言到彼岸者。生死为此岸。涅槃为彼岸。烦恼为中流菩萨以无相妙慧。乘禅定舟航。从生死此岸。度涅槃彼岸。故知约理定以明波罗蜜。言事究竟者。即是菩萨大悲为众生。遍修一切事行满足故摩诃衍云。菩萨因禅能究竟众事。禅在菩萨心中。名波罗蜜。此据事行说波罗蜜。言度无极者。通论事理。悉有幽远之义。合而言之。故云度无极。此约事理行满说波罗蜜。第二通释三翻。并得同对事理俱随缘化物。故立异名。所以者何。若言无相之慧。能度生死故为理行者。今言理中。有佛无佛性相常然。岂论无相之慧能度生死。终是就事作此说也。事究竟。亦是从理立名者。若缘理而起事行。当知说事究竟。亦是约理名波罗蜜。度无极亦未必一向就事理无极名波罗蜜。所以者何。诸佛随缘利物出没不定无极。或时对事。或时对理。岂有定准。当知三名理事互通。未必偏有所属。余例可知。释波罗蜜义。至下第十结会归趣中。自当广明第三料简。如摩诃衍论中云。问曰。背舍胜处一切处等。何故不名波罗蜜。独称禅为波罗蜜。答曰。禅最大如王。言禅波罗蜜者。一切皆摄。是四禅中。有八背舍。八胜处。十一切处。四无量心。五神通。练禅自在定。十四变化心。无诤三昧愿智顶禅首楞严等诸三昧。百则有八。诸佛不动等百则二十。皆在禅中。若诸佛成道转法轮入涅槃。所有胜妙功德。悉在禅中。说禅则摄一切。若说余定则有所不摄。故禅名波罗蜜。复次四禅中智定等。故说波罗蜜。未到地中间禅。智多而定少。四无色定多而智少。如车轮一强一弱则不任载。四禅智定等。故说波罗蜜。复次约禅说波罗蜜。则摄一切诸定。所以者何。禅秦言思惟修。此诸定悉是思惟修功德故。当知诸定悉得受波罗蜜名如大品中。说百波罗蜜。亦说背舍胜处等。皆名波罗蜜。但四禅在根本先受其名。非不通于余定。问曰。上明禅定三昧波罗蜜等。为同为异。答曰。通而为论名义互通。别而往解四法名义各有主对。所以者何。根本四禅但名禅。非定三昧亦不名波罗蜜。无色但名定。非禅三昧亦不名波罗蜜。未到地禅中间。虽非正禅定。是方便故。或名禅或名定。非三昧亦不名波罗蜜。空无相等但名三昧。非禅定亦不名波罗蜜。背舍胜处。六通四辩等。具有禅定三昧等三法。而不名禅定三昧。亦非波罗蜜。九次第定具有三法但名为定不名禅三昧。亦非波罗蜜。有觉有观。及师子超越无诤等。亦具三法。但名三昧不名禅定。亦非波罗蜜。愿智顶等具有三法。但名禅不名定三昧。亦非波罗蜜。九种大禅。及首楞严等。并具四法。亦名禅亦名定亦名三昧。即是波罗蜜。若用首楞严心。入前三法中。一切皆名波罗蜜。故百波罗蜜中。一切法门。皆名波罗蜜。今略对四法分别如前。若诸大圣善巧随缘利物。则言无定准解释(云云)。故诸经论中出没立名。其意难见不可谬执。而经论中。多约禅明波罗蜜者。以根本四禅是众行之本。一切内行功德。皆因四禅发。依四禅而住。是以独禅得受波罗蜜名问曰。禅波罗蜜但有一名。更有余称答曰。如涅槃中说。言佛性者。有五种名。亦名首楞严。亦名般若。亦名中道。亦名金刚三昧大涅槃。亦云禅波罗蜜。即是佛性。故知诸余经中所说。种种胜妙法门。名字无量。皆是禅波罗蜜之异名。故摩诃衍偈说

  般若是一法　　佛说种种名
  随诸众生类　　为之立异字
  若人得般若　　戏论心皆灭
  譬如日出时　　朝露一时失

以此类之。禅名岂不遍通。若其禅定不具足摄一切诸法。则非究竟。何得名波罗蜜义。问曰。诸法实相首楞严及到彼岸等。唯佛一人方称究竟。菩萨所行禅定。云何名波罗蜜。答曰。因中说果故。随分说故。顿教所明发心毕竟二不别故。以如是等众多义故。菩萨所行禅定。亦得名波罗蜜

    明禅波罗蜜门第三

行者善寻名故。自知其体。若欲进修。必因门而入。今略明禅门。即为三意。第一标禅门。第二解释。三料简。第一标禅门者。若寻经论所说禅门。乃有无量。原其根本。不过有二。所谓一色二心。如摩诃衍中偈说

  一切诸法中　　但有名与色
  若欲如实观　　亦当观名色
  虽痴心多想　　分别于诸法
  更无有一法　　出于名色者

今就色门中。即开为二。如经中说。二为甘露门。一者不净观门。二者阿那波那门。心门唯有一门如经中说。能观心性名为上定。开色别立于心。此则禅门有三所谓一世间禅门。二出世间禅门。三出世间上上禅门。故大集经云。有三种摄心。一者出法摄心。二者灭法摄心。三者非出非灭法摄心。第二解释。此三门中。即各为二意。一别二通。第一别明门者。门名能通如世门通人有所至处。一以息为禅门者。若因息摄心。则能通行心。至四禅四空四无量心。十六特胜通明等禅。即是世间禅门。亦名出法摄心。此一往据凡夫禅门。二以色为禅门者。如因不净观等摄心。则能通行心。至九想。八念。十想。背舍。胜处。一切处。次第定。师子奋迅。超越三昧等处。即是出世间禅门。亦名灭法摄心。一往据二乘禅门。三以心为禅门者。若用智慧反观心性。则能通行心。至法华。念佛般舟。觉意。首楞严诸大三昧。及自性禅。乃至清净净禅等。是出世间上上禅门。亦名非出非灭法摄心。此一往据菩萨禅门。以此义故。约三法为门。问曰。诸法无量何故但取此三为禅门。答曰。今略明有三意。故立三法为门。一如法相。二随便易。三摄法尽。一如法相者。如大集经说。歌罗逻时。即有三事。一命二暖三识。出入息者。名为寿命。不臭不烂。名之为暖。即是业持火大故。地水等色大臭烂也。此中心意名之为识。即是刹那觉知心也。三法和合从生至长无增无减。愚夫不了于中妄计我人众生。作诸业行心生染着。颠倒因缘往来三界。若寻其源本。不出此之三法。故以三法为门。不多不少二随便易。故立三法为门者。如因息修禅。则有二便。一疾得禅定。二易悟无常。以色为门。亦有二便。一能断贪欲。二易了虚假。心为门者。此亦有二便。一能降一切烦恼。二易悟空理。三摄法尽者。此三法是禅门根本故。所以者何。举要说三开即无量。如息门中或数或随或时观息。如此非一至处亦异。如色门中或缘外色或缘内色。或作慈悲或缘佛相。乃至得解实观。如此非一至处亦异。如心门中或止或观或觉或了。或觉了诸心入于非心。觉了非心。出无量心。或觉了非心非不心。能知一切心非心。如是缘心不同。至处亦复非一。故说三门摄一切禅门。此事至第七八释修证中方乃可见。第二通名三门者。此三法通得作世间出世间。出世间上上等禅门。所以者何。一如息法不定。但属世间禅门。何以得知。如毗尼中。佛为声闻弟子。说观息等十六行法。弟子随教而修皆得圣道。故知亦是出世间禅门。即大乘门者。如大品说。阿那波那。即是菩萨摩诃衍。故请观音经约数息辨六字章句。明三乘得道。此岂可但是世间禅门。二色法为门。亦不得但是二乘所行。不通大乘及凡夫外道。何以故。如涅槃中说。外道但能治色。不能治心。我弟子善治于心。故知凡夫亦得观色。大乘观色。如大品中说。胀想烂想等是菩萨摩诃衍。此岂可但是出世间禅门。三约心为门。亦不得但据菩萨。何以故。如外道亦观心。起四十八见。凡夫缘心入四空通。声闻者如涅槃说。我弟子善治心故。能离三界。此岂唯是出世间上上禅门。当知三门互通。但三种人用心异故。发禅得道亦各不同。此义至第九明从禅波罗蜜起教中。当广分别。第三料简通别二门。问曰。若尔者。何故如前分别。答曰。一切义理有通有别。教门对缘益物不同。异说无咎。复次前非了义之说。未可定执。问曰。三门互得通者。今就事中数息而学。得证九想八背舍自性等禅不。答曰。或得或不得。初学者不得二乘。学自在定者得菩萨。具足方便波罗蜜者。随意无碍。问曰。何故云初学不得。有人数息发九想背舍念佛慈心。此复云何。答曰。此发宿缘不正。因修得证。缘尽则灭谢。不进终不成就次第法门。至下内方便中明善根发相。当广分别。余二门类然可知

释禅波罗蜜次第法门卷第一之上释禅波罗蜜次第法门卷第一之下

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    辨禅波罗蜜诠次第四

行者既知禅门之相。菩萨从初发心乃至佛果。修习禅定。从浅至深。次第阶级。是义应知。今略取经论教意。撰于次第。故大品经云。菩萨摩诃萨。次第行次第学次第道。辨禅定次第。即为二意。一者正明诸禅次第。二者简非次第。一正释诸禅次第义者。行人从初持戒清净。厌患欲界。系念修习阿那波那入欲界定。依欲界定得未到地。如是依未到地。次第获得初禅乃至四禅。是名内色界定。次为大功德缘外众生受乐欢喜。次第获得四无量心。是名外色界定。此八种禅定。虽缘内外境入定有殊。而皆属色界摄。行者于第四禅中厌患色如牢狱。灭前内外二种色。一心缘空得度色难。获得四空处定。是名无色界定。此十二门禅皆是有漏法。次此应明亦有漏亦无漏禅。行者既得根本禅已。为欲除此禅中见着。次还从欲界修六妙门。所以者何。此六门中。数随止是入定方便。观还净是慧方便。定爱慧策。爱故说有漏。策故说无漏。此六法多是欲界未到地四禅中具足。亦有至上无色地者。次此应明十六特胜。横则对四念处。竖则从欲界乃至非想。但地地中立观破析故能生无漏。次应说通明观前十六特胜总观故粗。今通明别观故细。此禅亦从欲界至非想。乃至入灭定。此三种禅亦名净禅。五种禅中犹是根本摄。今明无漏禅次第之相。即有二意不同。一者行行次第。二者慧行次第。行行次第。所谓观炼熏修。初明观禅次第。有六种禅。初修九想。无漏之前。用此对治。破欲界烦恼。故次八念。为除修九想时怖畏心生故。次十想。坏法人。于欲界修此十想断三界烦恼。故次八背舍。不坏法人。修此观禅。对治三界根本定中见着。故次明八胜处。为于诸禅定观缘中得自在故。次明十一切处。为欲广禅定中色心令普遍故。乃至修六神通。由是观禅摄。次明炼禅者。即九次第定。为总前定观二种禅令心调柔。入诸禅时。心心次第无间故。及有觉有观等三三昧皆是炼禅摄。次明熏禅。熏禅者即是师子奋迅三昧。顺逆次第入出熏诸禅。令定观分明纯熟增益功德故。次明修禅。修禅者。即是超越三昧。于诸禅中超越入出。为得无碍自在解脱故。是以大品经云。菩萨摩诃萨。住般若波罗蜜。取禅波罗蜜。除诸佛三昧。入余一切三昧。若声闻三昧。若辟支佛三昧。若菩萨三昧。皆行皆入。余一切三昧者。根本定是。若声闻三昧者。三十七品空无相等三三昧。四谛十六行是。若辟支佛三昧者。十二因缘三昧是。菩萨三昧者。自性禅等皆名三昧。是菩萨住诸三昧。逆顺出入八背舍。依八背舍逆顺出入九次第定依九次第定。逆顺出入师子奋迅三昧。依师子奋迅三昧。逆顺出入超越三昧。是菩萨依诸三昧。得诸法相等齐此。始是二乘行。行共禅满。何以故。大阿罗汉。亦得超越三昧故。二明无漏慧行次第之相。因闻四谛即修三十七品。次入三解脱门。次用十六行观分别四谛。次具十智三无漏根。成就九修获九断。如此略辨声闻所行无漏慧行。次应说十二因缘观门。即是辟支迦罗之所行无漏慧行。若菩萨次第成就。二乘学无学所得智断。是名从假入空通观具足也。故大品经云。菩萨摩诃萨行般若波罗蜜。以方便力故。从干慧地入性地。八人地见地离欲地阿罗汉辟支佛地。皆行皆入而不取证。次明菩萨不共禅次第者。一自性禅。二一切义禅。三难禅。四一切门禅。五善人禅。六一切行禅。七除恼禅。八此世他世乐禅。九清净净禅。菩萨依是禅故。得大菩提果。具足十力。四无所畏。十八不共等一切佛法。此则略明菩萨从初发心修禅。次第行次第学次第道乃至佛地。名住大涅槃深禅定窟。此义至释第七修证。第八显示果报中。方乃具辨。问曰。菩萨大士为通达诸禅浅深。具足一切佛法次第行次第学。可如上说。今行人初学禅时。为当一向如上依次第修。为当不尔。答曰。今且欲明诸禅浅深相。一往作此次第分别。若论初心学人。随所欲乐。便宜对治。易入泥洹者。从诸禅方便初门而修不必定。如前一一依次第。此义至内方便安心禅门中当广分别。第二简非次第义。问曰。菩萨修禅为一向次第。修禅亦有非次第。答曰。此得为四。一明次第。二明非次第。三明次第非次第。四明非次第次第。今明次第。如上说。大品经云。菩萨次第行次第学次第道。非次第者。菩萨修法华一行等诸三昧。观平等法界非深非浅。故名非次第。如无量义经说。行大直道无留难故。次第非次第者。如大品中。须菩提白佛。次第心应行般若。应生般若。应修般若不。佛告须菩提。常不离萨婆若故。为行般若。为生般若。为修般若。非次第次第者。如须菩提白佛。一切诸法皆无自性。云何菩萨得从一地至一地。佛告须菩提。以诸法空故。菩萨得从一地至一地。问曰。今此四句但据菩萨。亦得通二乘否。答曰。二乘亦得作此说。何以故。知自有声闻。初发心行于行行。从根本初禅。而修乃至超越禅。方得阿罗汉果。是为次第。或有声闻人。闻说善来。一时具足三明八解脱等。是为非次第。或有声闻人。修次第行行时即用慧行。善观次第性空。从初心乃至得阿罗汉。是名次第非次第。四或有声闻。从初发心即修慧行。发电光三昧得四果。未具诸禅。为欲满足有为功德故。次第修五种禅定满足。即是非次第而次第也。此义至第七释修证。及第八显示果报等十意竟。即自分明

    简禅波罗蜜法心第五

已略说诸禅诠次竟。诸禅中法心之相复应知之。今就明法心中。即为三意。一先辨法。二明心。三分别简定法心之别。就第一先辨法中。法有四种。一有漏法。二无漏法。三亦有漏亦无漏法。四非有漏非无漏法。一有漏法者。谓十善根本四禅。众生缘四无量心。四空定是。所以者何。此十二门禅。体非观慧之法。不能照了断诸烦恼故。二无漏法者。九想。八念。十想。背舍。胜处。一切处。次第定。师子奋迅。超越三昧。四谛。十六行。十二因缘法。缘四无量心。三十七品。三三昧。乃至愿智顶禅。十一智。三无漏根等诸无漏定是。所以者何。此诸禅中悉有对治。观慧具足能断三漏故。三亦有漏亦无漏法者。六妙门。十六特胜。通明等是。所以者何。此三种禅中。虽有观慧对治力用劣弱。故名亦有漏亦无漏。四非有漏非无漏法者。法华三昧。般舟念佛。首楞严等。百八三昧。自性禅等九种禅。乃至无缘大慈大悲。十波罗蜜。四无碍智。十八空。十力。四无所畏。十八不共法。一切种智等是。所以者何。修是等法不堕二边。故名非有漏非无漏法。问曰。何故言法华三昧等法。皆名非有漏非无漏。如法华中说。是德藏菩萨于无漏实相心已得通达。其次当作佛号曰为净身。又如四无畏中第二无畏。名无漏无畏。如是等法。诸经论中多悉说为无漏。今何以言皆是非有漏非无漏法。答曰。此欲简诸佛菩萨有中道不共之法故。须作此分别。如凡夫专依有漏。二乘偏行无漏。今诸佛菩萨所得不共之法。不滞二边则无二边之漏失。是以悉云无漏。何故得免二边漏失。正以中道之法非二边所摄故。云非有漏非无漏也。此之二说。语异而意同故无乖失。若任理性而论。则一切皆名非有漏非无漏法。故大品经云。色无缚无脱乃至一切种智无缚无脱。理既无缚无脱。称理之行。岂不同名无缚无脱。无缚无脱者。即是非有漏非无漏之异名也。问曰。分别定慧为四句可尔。戒复云何。答曰。从十善三归五戒八斋戒沙弥十戒。大比丘二百五十戒菩萨十重四十八轻戒。亦得作四句分别其义(云云)。今不具释。问曰。上第四明禅诠次。及下第七辨修证中。皆先明有漏。次亦有漏亦无漏。次无漏。次非有漏非无漏。今分别四句法。何故异于前后乃以三为二也。答曰。前后皆约修行入证以为诠次。今欲简别法心之相事。须约言句为便。亦以诸经论中说四句皆尔故。云行时非说时说时非行时。此义易明。第二明心有四种心。一有漏心。二无漏心。三亦有漏亦无漏心。四非有漏非无漏心。一有漏心者。即是凡夫外道心。具三漏故名有漏心所以者何。凡夫外道修禅定时。约四时中分别不得离结漏故。何等为四时中分别。一者初发心。欲修禅时。不能厌患世间。为求禅定中乐及果报故。二者当修禅时。不能返照观察。生见着心。三者证诸禅时。即计为实不知虚诳。于地地中见着心生。四者从禅定起。若对众境还生结业。以是因缘。名为漏心。第二明无漏心。亦约四时中分别。一约发心者。二乘之人初发心欲修禅时。厌患世间不乐禅乐及求果报。但为调心则漏心自然微薄不起。因此能发无漏。二修行者。随所修禅悉知虚假能伏见着不生结业。三得证者。入诸禅定之时。若于定中发真空慧断诸烦恼。则三漏永尽。四从禅定起随所对境。不生见着造诸结业。以是因缘。名无漏心。前二心虽是有漏而为无漏作因。因中说果亦名无漏。第三明亦有漏亦无漏心。亦约四时中分别。一约发心者。此行人初发心欲修禅时。恛惶不定。或时厌离生死不乐禅乐。或生见着。悕望定乐。爱乐果报。以生厌故结业微羸。悕望定乐故增长烦恼。二约修行者。如不断善根人欲修禅时。是人虽成就信等五法不得名根。以其不能定伏结使故名亦有漏。生于信等善法故名亦无漏。三约得证者。七种学人入诸禅时。虽发真智结漏未尽故。名亦有漏亦无漏乃至退法罗汉亦有此义。所以者何。未得无生智故名亦有漏。得尽智故名亦无漏。四诸学人等从禅定起。随对众境随所断惑。未尽之处或犹生着故。名亦有漏。断惑尽处虽对众境结业不起。名亦无漏。第四释非有漏非无漏心。亦约四时中明。一约发心者。菩萨大士初发意欲修禅时。不为生死不为涅槃。则心不堕二边。二约修行者。菩萨修禅波罗蜜时。为福德故不住无为。为智慧故不住有为。三约得证者。菩萨入诸禅时。若于禅中发无生忍慧。尔时心与法性相应。不着生死不染涅槃。四菩萨从禅定起。随对众境心常不依有无二边。以是因缘。菩萨之心名非有漏非无漏心。第三料简法心。问曰。诸佛说一切法皆空绝诸言句。如摩诃衍论偈说

  般若波罗蜜　　譬如大火焰
  四边不可取　　邪见火烧故

今云何作四句分别。将非堕戏论乎。答曰。佛法中不可得空。于诸法无所碍。因是不可得空故。说一切佛法十二部经。今说有四句无咎。譬如虚空虽无所有。而一切物依以长成。如摩诃衍论偈说

  若信诸法空　　是则顺于理
  若不信法空　　一切皆违失
  若以无是空　　无所应造作
  未作已有业　　不作有作者
  如是诸法相　　谁能思量者
  唯有得直心　　所说无依止
  离于有无见　　心自然内灭

今为开发行人方便知见。分别种种法门。故无句义中辨于句义。于理无失。故大品经云。无句义是菩萨句义。若汝欲离四句求解脱者。即还被无句缚。所以然者。如说有四句。无四句。亦有四句。亦无四句。非有四句。非无四句。汝尚不免无四句缚。岂得免亦有亦无等四句缚。当知了句非句。于句义无碍。而得解脱。非是离句求。于无句而得解脱。如天女呵身子云。无离文字说解脱也。文字性离即解脱相。复次今明法之与心合为八句。回转分别。则有三十六句。若细历法而明即出无量句。若能于一句法通达一切句。则此辨若虚空无有边际。问曰。若尔何以不约法心各作五句。答曰。诸佛出世对缘化物。教门多约四句。如摩诃衍论中说。有四种悉檀。一世界悉檀。二为人悉檀。三对治悉檀。四第一义悉檀。初有漏法心即是世界悉檀摄。二无漏法心即是对治悉檀摄。三亦有漏亦无漏法心即是为人悉檀摄。四非有漏非无漏法心即是第一义悉檀摄。是中相摄之意细寻可见。复次摩诃衍论。又于第一义悉檀中分别四门。如论偈说

  一切实一切不实　　一切亦实亦不实
  一切非实非非实　　如是皆名诸法实

如是等但有四句。更无第五句。今约四句明法心可以类此。余经论中设有五句明义别有因缘。今取一途义便故。不约五句分别。问曰。此四种法心。法之与心有何等异。如有漏法有漏心。此法心为当各是有漏为当各非。故说漏若二各有者。法心合时应有二漏法起。若各无和合亦应无。答曰。今不得言二各是漏。亦不得言二法中各都无漏。何以故。若心即是漏。如阿罗汉。漏尽时。心应尽法亦如是。所以者何。若法定是漏者。圣人入根本四禅。亦应生漏。此四禅法未与心合。亦应自是漏。而圣人入四禅法不生于漏。四禅法未与心相应时。亦自无有漏法生。云何言法即是有漏。今言此漏不独在法亦不独在心。法心合时便有漏生。以有有漏故二处受名譬如仙药。人若服之即令得仙。而药之与人本各非仙。药人和合则便有仙。故药受仙药之名。人受仙人之称。若药不因人不名仙药。人不因药不名仙人。漏法漏心亦复如是。余三种法心义类尔可知。故阿难说示比丘。为舍利弗说偈

  诸法从缘生　　是法说因缘
  是法缘及尽　　我师如是说

复次若谓有漏之法自有有漏法。若有漏之法由有漏心故有有漏法。若有漏法由法由心故有有漏法。若有漏之法不由法不由心故有有漏法。如此之计皆堕邪见。所以者何。若谓由有漏法故有有漏法者。即是自性有漏法。若是自性有漏法则应有无穷之漏法。以自性复有自性故。今实不尔。若谓有漏法不能自有。由有漏心故有者。即是他性有漏法。所以者何。若有漏法待有漏心为自性者。今有漏心待有漏法。岂非他性。若由他性而有有漏法者。他性若是有有漏法。则有漏法还是有漏法。更无心法之别。他性若非有漏法。非有漏法何能有有漏法。故知有漏法不由有漏心故有。若谓有漏法。由有漏法有漏心故有者。即是共有。若是共有则从自他性中。而有有漏法。若尔则一时应有二有漏法。今实不然。故知非自他共故有有漏法。若谓离有漏法离有漏心。有有漏法者。即是无因缘而有有漏法。从因缘有有漏法尚不可。何况无因缘而有有漏法。破因成假广说如止观有漏心亦如是。余三种法心亦如是。复次若有漏法。定是有漏法者。是有漏法即是生灭相续法。为生故生。为灭故生。为生灭故生。为离生离灭得生。若是生生即是自生。若由灭故生。即是他生。若由生灭故生。即共生。若离生灭而说生者。即是无因缘生。从因缘生尚不可。何况无因缘生。当知有漏生。毕竟不可得。若无生则无灭。若无生灭即无相续若无生灭相续则无有漏法。破相续假广说如止观。有漏心亦如是。余三种法心亦如是。复次若有漏法是生者。为生生故生。为不生生故生。为生不生故生。为非生非不生故生。若生生则是自性生。若不生生即是他性生。若生不生故生。即是共生。若非生非不生故生。即是无因缘生。从因缘生尚不可。何况无因缘生。是则于相待假中求有漏法生。毕竟不可得。若无生则无有漏。破相待假广说如止观。有漏心亦如是。余三种法心亦如是。当知有漏之法于因成相续。相待中各各四句。求毕竟不可得。若不可得。云何分别。有有漏法若无有有漏之法。而说有漏法者。当知但有名字。是中不应定有所依生。诸戏论破智慧眼。次明有漏心亦如是。若有漏法心如是。余三句法心亦如是。但以世间名字故。说名字之法。不在内外两中间。亦不常自有无名之名故。曰假名问曰。若尔。云何分别法心之异。答曰。但以世间名字故。分别法心之别。是中无有定实。问曰。云何于名字中分别法心之别答曰。若知法心无所有但有名字。则还如上分别法心之相无咎　故大品经云须菩提。不坏假名而说诸法实相。复次如心数为法心王。为心受想行三阴及色阴。为法识阴。为心心相应法心不相应法及色法无为法。为法心法。为心所缘。为法能缘。为心能生。为法所生。为心所观之境。为法能观之智。为心法成于心心依于法。如是等于名字中。种种分别法心之别。虽作此分别。皆如幻化。无所取着同归一相。此义至下第十结会归趣中当广释

释禅波罗蜜次第法门卷第一之下释禅波罗蜜次第法门卷第二

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    分别禅波罗蜜前方便第六之一(释此一段有三卷。今之一卷正释外方便。是中明调伏欲界粗心中。浅近方便寻者。想不便疑一向涉事浅近说易行难。岂得即论理诸深方便也。至下释第七大段修证中有十二卷。乃当随禅事理深浅约证位之前。节节明行行慧行二种善巧用心之相。此文并未流传故记以知之)

行人若能通达。如前所辩五种。明诸禅相。则内信开发。若欲安心习学。必须善知方便。今明修禅方便。大开为二。一者外方便即是定外用心之法。二者内方便即是定内用心之法。此二通言方便者。善巧修学之异名。行者于初缘中。善巧修习。故名方便。若细论。外方便亦有通定内用。内方便亦有得定外用。今一往从多为论。应如上分别。就明外方便自有五种。第一具五缘。第二诃五欲。第三弃五盖。第四调五法。第五行五法。此五五凡有二十五法。并是未得禅时。初修心方便之相。第一具五缘者。一持戒清净。二衣食具足。三闲居静处。四息诸缘务。五得善知识。此是修禅五缘也。第一持戒清净者。开为三意。一明有戒无戒。二明持犯。三明忏悔。第一明有戒无戒者。出家受得禁戒故。名有戒即为三意。一明发戒机缘不同凡有十种。何等为十。一自然得戒即佛是其人。无师自发。二自誓得戒即迦叶。是本辟支根性。值佛出世堕声闻数中。其答佛言。佛是我师。我是佛弟子。作是言已即便发戒。三见谛得戒即拘邻五人。佛为转四谛法轮。即悟初果因而发戒。四者三归得戒。于时未有羯磨。闻佛三说即发戒品。以其根利故。五八敬得戒。即佛姨母。佛意不欲度女人出家。姨母苦求佛。令遥授八敬。即发具戒。六者论议得戒。即须陀耶沙弥与佛论义。佛问其无常等义。事事能答。后佛问汝家在何处。答佛言。三界皆空世尊。云何乃问我家处。佛语阿难。将还僧中。为受具戒。于时年始七岁。七者善来得戒。道机时熟佛呼善来。即便得戒。八者遣使得戒。即半迦尸女。有好善容评。堪半迦尸国为人欲抄断。故令遣使僧中代受戒。后还尼寺为其受戒。九边地如法人少。听五人受得戒。十者中国人多。十人受具戒。此为十种得戒相。今时多用十人羯磨得戒。此辩有戒相。第二正明戒之体相者。有二种教门不同。若小乘教。辩戒是无作善法。受戒因缘具足。若发得无作戒。尔后睡眠入定。此善任运自生。不须身口意造作。以无作正为戒体。若萨婆多人。解无作戒。是无表色不可见无对。若昙无德人。明无作戒。是第三聚非色非心法。诸部既异。虽不可偏执。约小乘教门。终是无作为戒体。其义不差。若大乘教门中。说戒从心起。即以善心为戒体。此义如缨络经说。有师言。摩诃僧祇部人云。无作戒是心法。第三明有戒相不同。即有二意。一者若约小乘。七众发心。受戒作法不同故。得戒亦有优劣。如优婆塞优婆夷。在家有五戒相。若本未入佛法男子女人。不杀父害母。不作逆罪遇好良师教。归依三宝。为受五戒。作法成就。即五戒无作起。名得五戒。从此名清信士女。复次明沙弥。有十戒相。若和尚。阿阇梨二师。如法受人。清净归依三宝。随佛出家。若二师作法成就。即发无作。名得沙弥戒。次明大僧有戒相。若作沙弥时。不犯重过。清净十师和尚阿阇梨作羯磨。如法成就。是名得大比丘具足戒。若沙弥尼。式叉摩尼。大戒尼有戒相亦尔。七人本虽犯重。若遇良缘。谓作大乘方等忏悔。得相成就后受戒亦得无作善发。异于上说名。不得戒亦名无戒。二者若菩萨行人。有戒无戒。则不可知。所以者何。菩萨世世已来。或初发心时。值遇良缘。受得戒故。第二明持犯自有三意。一略明持犯。二历别广明持犯。三明覆发。就初总明持犯有二。一者持相。二者犯相。一持相者。持者护持。如上所说。七种之人。受佛禁戒。为十利故。护持无犯十利者。如毗尼中说。一摄僧故。二极好摄故。三僧安乐住故。四折伏高心人故。五惭愧得安乐住故。六不信令信故。七已信增长信故。八遮今世漏故。九断后世恶故。十令梵行人久住故。行者一心敬慎。不敢侵毁。如护浮囊。微尘不弃故名护持。亦名秉持。如持油钵之喻。是名持相。二明犯相者。犯名违犯。本受佛戒。欲出生死。愿求解脱。今遇恶缘。不能自制其心。中途违返。若重若轻。故名违犯。复次犯名犯触。犹如服药诫忌断食不随医教。而食恶食犯触药势。非唯不能愈病。翻致更增。或时至死。犯戒之相亦复如之。故名为犯。第二广明持犯者。从初心至佛果。以明持犯有十种。一时不缺戒。谓持初四重不犯。二持不破戒。谓对僧残不犯。三持不穿戒。谓对下三篇不犯。四持无瑕戒。亦名不杂戒。谓不起谄心及诸恼觉观杂念。亦名定共戒。五持随道戒。即是心行十六行观。发苦忍智慧。亦名道共戒。六持无著戒。即阿那含人。若断欲界九品思惟尽。名断律仪戒。乃至色爱无色爱等。诸结使尽。皆名无著戒。七持智所赞戒。发菩提心。为令一切众生。得涅槃故持戒。如是持戒。则为智所赞叹。亦可言持菩萨十重四十八轻戒。此戒能至佛果故。为智所赞叹。八持自在戒。菩萨持戒。于种种破戒缘中。而得自在。亦可言菩萨知罪不罪不可得故。但随利益众生。而持戒心。无所执故。名自在戒。九持具足戒。菩萨能具一切众生戒法。及上地戒。十持随定戒。不起灭定现种种威仪戒法。以度众生。前四即是世间戒净。亦得出世间戒。义具如前说。善应分别中。二是出世间戒净。后四是出世间上上戒净。若能如上所说受持。是持戒相。异上所说。即是犯相。是名从初心至佛果浅深论持戒。及犯戒相故。经言唯佛一人具净戒。余人皆名破戒者。复次今明持戒者。但随分随力而修习。令增进渐渐清净。若不尔者。不能生诸禅定。复次顿行菩萨。能以慧方便。从初发心一念之中。即具持十种戒。是故经言。发心毕竟二不别。第三明覆发。就中自有二意。一者正明覆发。二者简定。云何名覆发相。行者持戒。能发禅定破戒。即覆禅定。行者持世间戒净故。即发世间禅。若持世间戒不净。即覆世间禅。出世间戒及出世间上上戒。持则发禅。毁则覆禅。类如是分别。二者简定覆发者。为众生现在修禅不定故。应作四句分别。一自有虽犯戒而发定。持而不发。二自有破戒而不发定。持戒而发。三自有持戒犯戒二俱发。四自有持犯俱不发。初一犯戒之人。修禅定而发者。是过去习因。善根深厚。今虽有罪。过去善根力强故。亦以现前修禅定。重惭愧为缘故。譬如负债强者。先牵所以得有发定之义。二次持戒而不发定者。是人过去不种深禅定之因。今生虽复持戒修定。而不即发。三俱发。四俱不发。悉可类释。故有四种不同。寻其根源。要因持戒而发。犯戒终为遮障。何以故。若过去经得禅定。即知过去以曾持戒发定故。成今世之习因。今生复以惭愧忏悔清净为缘。是故得发宿世善根也。第三明忏悔中自有二意。一者先明运忏悔心。二者正明忏悔方法。第一云何名运忏悔之心。若人性自不作恶。则无罪可悔。行人既不能决定持戒。或于中间值遇恶缘。即便破毁。若轻若重。以戒破故。则尸罗不净。三昧不生。譬如衣有垢腻。不受染色。是故宜须忏悔。以忏悔故。则戒品清净。三昧可生。如衣垢污若浣。清洁染之可着。行者如是思惟。若戒不清净。决须忏悔。是故经云。佛法之中有二种健儿。一性不作恶。二作已能悔。今造过知悔。名健人也。夫忏悔者。忏名忏谢三宝及一切众生。悔名惭愧改过求哀。我今此罪。若得灭者。于将来时。宁失身命。终不更造如斯苦业。如比丘白佛。我宁抱是炽然大火。终不敢毁犯如来净戒。生如是心。唯愿三宝证明摄受。是名忏悔。复次忏名外不覆藏。悔则内心克责。忏名知罪为恶。悔则恐受其报。如是众多今不广说。举要言之。若能知法虚妄。永息恶业。修行善道。是名忏悔。第二明忏悔方法即为三意。一正明忏悔法不同。二明罪灭阶降。三明复不复相。第一正明忏悔法不同者。灭罪之由。各有其法。如衣垢腻。若直以水浣。终不可脱早荚灰汁。则能去之。灭罪之法。亦复如是。今明忏悔方法。教门乃复众多。取要论之。不过三种。一作法忏悔。此扶戒律。以明忏悔。二观相忏悔。此扶定法。以明忏悔。三观无生忏悔。此扶慧法。以明忏悔。此三种忏悔法。义通三藏摩诃衍但从多为说。前一法多是小乘忏悔法。后二法多是大乘忏悔法。初明作法忏悔者。以作善事反恶事故。故名忏悔。如毗尼中。一向用此法灭罪。何以故如忏第二篇二十众作别住下意。出罪等羯磨作法成就。即名为灭。此不论见种种相貌。亦不论智慧观空。故知但是作法忏悔。羯磨此翻作法。如是乃至下三篇。并是作法。此事易知。义如律中广明。但未明忏悔四重法。别有最妙初教经。出忏悔四重法。彼经云。当请三十清净比丘僧。于大众中。犯罪比丘。当自发露。僧为作羯磨成就。又于三宝前。作诸行法。及诵戒千遍。即得清净。亦云令取得相为证。而说罪灭清净。当知律中虽不出。经中有此羯磨明文。作法相貌。如彼经中广说。二明观相忏悔者。行人依诸经中忏悔方法。专心用意。于静心中。见种种诸相。如菩萨戒中所说若忏十重。要须见好相。乃灭相者。佛来摩顶。见光华种种瑞相已。罪即得灭。若不见相。虽忏无益。诸大乘方等陀罗尼行法中。多有此观相忏法。三藏及杂阿含中。亦说观相忏悔方法。谓作地狱毒蛇白毫等观相。成就即说罪灭。此悉就定心中作故。观相忏悔多依修定法说问曰。见种种相。云何知罪灭。答曰。经说不同。罪法轻重有异。不可定判。今但举要而明。相不出四种。一梦中见相。二于行道时闻空中声。或见异相及诸灵瑞。三坐中睹见善恶破戒持戒等相。四以内证种种法门道心开发等为相。此随轻重判之。不可定说。在下至验善恶根性。更当略出。问曰。魔罗亦能作此等相。云何可别。答曰实尔。邪正难别。不可定取。若相现时。良师乃识。事须面决。非可文载。是故行者初忏悔时。必须近善知识别邪正之人。复次夫见相者。忽然而睹。尚邪正难知。若逐文作心求之。多着魔也。问曰。若尔者不应名观相忏悔答曰。言观相者。但用心行道。功成相现。取此判之。便知罪灭不灭。非谓行道之时心存相事而生取着。若如此用心。必定多来魔事。问曰。观相忏悔行法云何。答曰。方法出在诸大乘方等修多罗中。行者当自寻经依文而行。三明观无生忏悔者。如普贤观经中偈说

  一切业障海　　皆由妄想生
  若欲忏悔者　　端坐念实相
  众罪如霜露　　慧日能消除
  是故至诚心　　忏悔六情根

夫行人欲行大忏悔者。应当起大悲心怜愍一切。深达罪源。所以者何。一切诸法本来空寂。尚无有福。况复罪耶。但众生不善思惟。妄执有为而起无明及与爱恚。从此三毒。广作无量无边一切重罪。皆从一念不了心生。若欲除灭。但当反观如此心者从何处。起若在过去。过去已灭。已灭之法则无所有。无所有法。不名为心。若在未来。未来未至。未至之法即是不有不有之法。亦无此心。若在现在。现在之中。刹那不住。无住相中。心不可得。复次若言现在。现在者为在内外两中间耶。若言在内。则不待外。内自有故。若言在外。于我无过。复次外尘无知。岂得有心。既无内外。岂有中间。若无中间。则无停处。如是观之。不见相貌。不在方所。当知此心毕竟空寂。既不见心。不见非心。尚无所观。况有能观。无能无所。颠倒想断。既颠倒断。则无无明及以爱恚。无此三毒。罪从何生。复次一切万法。悉属于心。心性尚空。何况万法。若无万法。谁是罪业若不得罪。不得不罪。观罪无生。破一切罪。以一切诸罪根本性空常清净故。故维摩罗诘。谓优波离。彼自无罪。勿增其过。当直尔除灭。勿扰其心。又如普贤观经中说。观心无心。法不住法。我心自空。罪福无主。一切诸法。皆悉如是。无住无坏。作是忏悔。名大忏悔。名庄严忏悔。名破坏心识忏悔。名无罪相忏悔。行此悔者。心如流水。念念之中。见普贤菩萨及十方佛。故知深观无生。名大忏悔。于忏悔中。最尊最妙。一切大乘经中明忏悔法。悉以此观为主。若离此观。则不得名大方等忏也。问曰。观无生忏悔。云何知罪灭相。答曰。如是用心。于念念中。即诸罪业念念自灭。若欲知障道法转者。精勤不已。诸相亦当自现。观此可知。如前观相中所说。善梦灵瑞定慧开发等相。此中应具明。复次若行者观心与理相应。即是罪灭之相。不劳余求。故普贤观经中言。令此空慧与心相应。当知于一念中能灭百万亿阿僧祇劫生死重罪。以此为证。若得无生忍慧。则便究尽罪源。此则尸罗清净。可修禅定。第二明罪灭阶降不同者。忏法既有别异。当知灭罪亦复不同。所以者何。罪有三品。一者违无作起障道罪。二者体性罪。三者无明烦恼根本罪。通称罪者。摧也现则摧损行人功德智慧。未来之世三涂受报。则能摧折行者色心。故名为罪。一明作法忏悔者。破违无作障道罪。二明观相忏者。破除体性恶业罪。故摩诃衍论云。若比丘犯杀生戒。虽复忏悔。得戒清净。障道罪灭。而杀报不灭。此可以证前释后。当知观相忏悔。用功既大。能除体性之罪。三观无生忏悔罪灭者。破除无明一切烦恼习因之罪。此则究竟除罪源本。第三明复本不复本相者。问曰。忏悔清净得复本不。答曰。解者不同。有言不复。如衣破更补。虽完终不如不破。有言得复如衣不净。更浣净。与本无异。有言。有复有不复。如律中所明。初二篇不复。后三篇可复。初教经所明。作羯磨忏悔四重悉复。今言不必定尔。应当对前三种忏法。还为三义。一者复义。二者过本义。三增上过本义。今当借譬显之。一者作法忏悔。罪灭或复不复。如冷病人。服于姜桂所患除差。身有复不复。二者观相忏悔。非唯罪灭。能发禅定。此则过本。何以故。本无禅定故。如冷病人服石散等。非但冷除。亦复肥壮过本。三者观无生忏悔。非唯罪灭发诸禅定。乃得成道。此为增上过本如病服于仙药。非直病除。乃得仙通神变自在。此而推之。岂得一类。问曰。有戒者可然。其无戒者云何。答曰。无戒者当更受戒。或有因忏发戒。此如普贤观经中所说。复次若菩萨戒者。众生世世以来。或已遇善知识。发菩提心。受菩萨戒。但于生死中。颠倒造罪。妄失违犯。因今归依三宝。重更练之。兼复忏悔清净。用此本戒亦发禅定。是故虽无事戒。菩提本戒。或已有之。复次如摩诃衍论说。尸罗。秦言好善。好行善道。不自放逸。是名尸罗。或受戒行善。或不受戒行善。皆名尸罗。若不受戒行善。名尸罗者。既有尸罗。岂不得发诸禅三昧耶。问曰。若尔者何用受戒为。答曰不然。一为助道。二定佛法外相。岂可不依。问曰。上来所说。初坐禅者。必须忏悔。亦有不然。答曰。不必一向。如妙胜定经所明。但能直心坐禅。即是第一忏悔。若于坐中有难转。多不得用心者。必须忏悔。第二明衣食具足者。今明衣法有三种。一者如雪山大士等学道但畜一衣。即足以不游人间。堪忍力成故此上人也。二者如迦叶等。常受头陀法。但畜粪扫三衣不须余长。此是中人衣法。三者若多寒国土及下士不堪。如来更开畜百一物等。而要应说净作法。知量知足。若过贪求则于道有妨。具足食法者。食有四种。若上人大士。深山绝人。果菜随得。趣以支命。二者常行头陀受乞食法。是乞食法。能破四种邪命。依正命自活能生圣道。故名圣种。四邪命自活者。一下口食。二仰口食。三四维口食。四方口食。此是邪命之相。如舍利弗为青木女说。是中应广分别。三者阿兰若受檀越送食。四者于僧中结净食。有此等食。名缘具足。是名衣食具足。若无此资身因缘则心不宁。于道有妨。第三得闲居静处。闲者。不作众事。名之为闲。无愦闹故。名之为静。此有三处可修禅定。一者深山绝人之处。二者头陀兰若之处。离于聚落极近二里。此放牧声绝。无诸愦闹。三者远白衣舍处。清净伽蓝之中皆是闲居静处也。第四息诸缘务者。缘务众多。略说有四。一息生活缘务。所谓不作一切有为事业。二息人事缘务。所谓不追寻俗人朋友亲识。断绝往还。三息工巧技术缘务。所谓不作世间工匠医方药咒卜相书数算计等事。四息学问缘务。所谓读诵听学义论等。悉皆弃舍。此为息诸缘务。所以者何。若多缘务。则于修定有废。心乱难摄。不得定也。第五近善知识。有三种。一外护善知识。经营供养。善能将护行人不相恼乱。二者同行善知识。共修一道。互相劝发。不相扰乱。三者教授善知识。以内外方便禅定法门。示教利喜。是则略明五缘具足。第二诃五欲及弃五盖者。经中说离欲及恶法。有觉并有观。离欲者。即是诃责五欲。恶法者。即是弃五盖。言五欲者。即是世间上妙色声香味触等。常能诳惑一切凡夫。坏于善事。若不明识过罪诃责厌离。则诸禅三昧。无由可获一。诃色欲者。所谓男子女人。形貌端严。修目高眉。朱唇素齿。及世间宝物。青黄赤白。红紫缥绿。种种妙色。能令愚人见即生爱。作诸恶业。如频婆娑罗王。以色欲故。身入敌国。独在淫女阿梵婆罗房中。优填王以色染故。截五百仙人手足。如是等种种因缘。知色过罪。如摩诃衍中广说。二诃声欲者。所谓箜篌筝笛。丝竹金石。音乐之声。及男女歌咏赞颂等声。能令凡夫。闻即染着起诸恶业。如五百仙人雪山中住。闻甄迦罗女歌声。即失禅定。心醉狂乱如是等种种因缘。知声过罪。如摩诃衍中广说。三诃香欲者。所谓男女身香。世间饮食馨香。及一切熏香等。愚人不了香相。闻即爱着。开结使门。如一比丘在莲华池边。闻华香气。心生爱乐。池神即大诃责。何故偷我香气。以着香故。令诸结使卧者。皆起如是种种因缘。知香过恶。如摩诃衍中广说。四诃味欲者。所谓苦酸甘辛咸淡等。种种饮食肴膳美味。能令凡夫心生染着。起不善业。如一沙弥染着酪味。命终后即生酪中。受于虫身。如是等种种知味过罪。如摩诃衍中广说。五诃触欲者。男女身分。柔软细滑。寒时体温。热时体凉。及诸好触。愚人无智。为之沉没。起障道业。如独角仙人。因触欲故。退失神通。为淫女骑颈。如是等种种触欲过罪。如摩诃衍中广说。问曰。云何诃五欲。答曰。诃欲之法。如摩诃衍中。哀哉众生。常为五欲所恼。而犹求之不已。此五欲者。得之转剧。如火益薪。其焰转炽。五欲无益。如狗啮枯骨。五欲增诤。如鸟竞肉。五欲烧人。如逆风执炬。五欲害人。如践恶蛇。五欲无实。如梦所得。五欲不久。亦如假借须臾。世人愚惑。贪着五欲。至死不舍。为之后世受无量苦。此五欲法与众生同有。一切众生。常为五欲所使。名欲奴仆。坐此弊欲坠堕三涂。我今修禅。复为障蔽。此为大贼。当急远之。如禅经中说偈

  生死不断绝　　贪欲嗜味故
  养怨入丘冢　　广受诸辛苦
  身臭如死尸　　九孔流不净
  如厕虫乐粪　　愚贪身无异
  智者应观身　　不贪染世间
  无累无所欲　　是名真涅槃
  如诸佛所说　　一心一意行
  数息在禅定　　是名行头陀

如是等种种因缘。知五欲过罪。心不亲近。如离怨贼以远离故。心无热恼。欲想不生。此为修禅之要。诃五欲相。如摩诃衍广说。第三弃五盖者。一者贪欲盖。二嗔恚盖。三睡眠盖。四掉悔盖。五疑盖。第一弃贪欲者。前说外五尘中生欲。今约内意根生欲。所谓行者端坐修禅。心生欲觉。念念相续。覆盖善心。令不生长。觉已应弃。所以者何。如术婆伽。欲心内发。尚能烧身。况复心生欲火而不烧诸善法。复次贪欲之人去道甚远。所以者何。欲为种种。恼乱住处。若心着欲。无由近道。如除盖偈说

  入道惭愧人　　持钵福众生
  云何纵尘欲　　沉没于五情
  已舍于五欲　　弃之而不顾
  如何还欲得　　如愚自食吐
  诸欲求时苦　　得时多怖畏
  失时怀悲恼　　一切无乐处
  诸欲患如是　　已诃能舍之
  得福禅定乐　　则不为所欺

如是等种种因缘。诃贪欲盖。如摩诃衍中诃欲偈说。第二弃嗔恚盖者。嗔是生诸不善法之根本。坠诸恶道之因缘。法乐之怨家。善心之大贼。种种恶口之府藏。复次行者于坐时思惟。此人恼我及恼我亲。赞叹我怨。思惟过去未来。亦如是。是为九恼。恼故生嗔。嗔故生恨。恨故生怨。怨故欲加报恼。彼嗔恨怨恼觉观覆心。故名为盖。当急弃之。无令增长。如释提婆那以偈问佛

  何物杀安隐　　何物杀无忧
  何物毒之根　　吞灭一切善

佛以答言

  杀嗔则安隐　　杀嗔则无忧
  嗔为毒之根　　嗔灭一切善

如是知已。当修慈忍。以除灭之。令心清净。如摩诃衍中佛教弟子诃嗔偈。是中应广说。第三诃睡眠盖者。内心惛暗。名为睡。放恣支节。委卧垂熟。名为眠。复次意识惛冥。名为唾五情闇蔽惛熟名为眠。以是因缘。名为睡眠盖。阿毗昙中说为增心数法。能破今世三事。谓乐利乐福德。又能破今世后世实乐。如此恶法。最为不善。何以故。余盖情觉可除。眠如死人。无所觉识。以不觉故。难可除灭。如有菩萨教睡眠弟子言

  汝起勿抱死尸卧　　种种不净假名人
  如得重病箭入体　　诸苦痛集安可眠
  如人被缚将去杀　　灾害垂至安可眠
  结贼未灭害未除　　如共毒蛇同室居
  亦如临阵白刃间　　尔时云何而可眠
  眠为大暗无所见　　日日欺诳夺人明
  以眠覆心无所见　　如是大失安可眠

如是等种种诃眠盖。警觉无常。灭损睡眠。令无惛覆。若睡眠心。重当用禅镇禅杖等却之也。第四弃掉悔者。掉有三种。一身二口三心。身掉者。身好游走。诸杂戏谑。坐不暂安。口掉者好喜吟咏。诤竞是非。无益谈论。及世俗言话等。心掉者。心情放荡纵意攀缘。思惟文艺世间才技。诸恶觉观等。名为心掉。掉之为法。破出家心。如人摄心。犹不得定。何况掉散。掉散之人。如无钩醉象穴鼻骆驼不可禁制如偈说

  汝已剃头着染衣　　执持瓦钵行乞食
  云何乐着戏掉法　　放逸纵情失法利

既无法利。又失世乐。觉其过已。当急弃之。悔者若掉。无悔则不成盖。何以故。掉时未在缘中故。后欲入定时。大悔前所作。忧恼覆心故名为盖。复次悔有二种。一者因掉后生悔。如前说。二者如大重罪人。常怀怖畏。悔箭入心。坚不可拔。如偈说

  不应作而作　　应作而不作
  烦恼火所烧　　后世堕恶道
  若人罪能悔　　悔已莫复忧
  如是心安乐　　不应常念着
  若有二种悔　　若应作不作
  不应作而作　　是则愚人相
  不以心悔故　　不作而能作
  诸恶事已作　　不能令不作

如是种种因缘。诃掉悔盖。心神清净。无有覆盖。常在善心。则寂然安乐。以是因缘。心得法喜。第五弃疑盖者。以疑覆故。于诸法中不得定心。定心无故。于佛法中空无所获。譬如人入宝山。若无有手无所能取。复次通疑甚多。未必障定。今正障定疑者。谓三种疑。一者疑自。二者疑师。三者疑法。疑自者。若人作是念。我诸根暗钝。罪垢深重。非其器乎。作此自疑定法终不发也。欲去之者。无得自轻以宿世善根难测故。二疑师者。彼人威仪相貌。如是自尚无道。何能教我。作是疑慢。即为障定。欲除之法。如摩诃衍中说。如臭皮囊中金。以贪金故不可弃臭皮囊。行者亦尔。师虽不清净。亦应生佛想。此事如摩诃衍中。释萨陀波沦。求善知识具明。是中应广说。三疑法者。世人多执本心。于所受之法。不能即信。故不敬心受行若心生犹豫。即法不染神。何以故。如诃疑偈中说

  如人在岐道　　疑惑无所取
  诸法实相中　　疑亦复如是
  疑故不勤求　　诸法之实相
  是疑从痴生　　恶中之恶者
  善不善法中　　生死及涅槃
  定实真有法　　于中莫生疑
  汝若怀疑惑　　死生狱吏缚
  如师子搏鹿　　不能得解脱
  在世虽有疑　　当随妙善法
  譬如观岐道　　利好者应逐

复次佛法之中。信为能入。若无信者。虽在佛法。终无所获。如是等种种因缘。觉知疑过。当急弃之。问曰。不善法尘无量。何故。但弃五法。答曰。此五盖中即有三毒。等分为根本。亦得摄八万四千尘劳门。所以者何。贪欲盖即贪毒。嗔恚盖即嗔毒。睡及疑。此二盖共为痴毒。当知即具三毒掉悔盖通从三毒起。即等分摄。合为四分烦恼。一中即有二万一千。四中合有八万四千。是故除此五盖。即是除一切不善之法。行者如是等种种因缘。弃于五盖。譬如负债得脱。重病得差。如饥饿之人得至丰国。如于怨贼中得自免济安隐无患。行者亦如是。除此五盖。其心安隐。清净快乐。譬如日月以五事覆翳。烟云尘雾罗睺阿修罗手障。则不能照。人亦如是第四调五法者。一者调节饮食。二者调节眠睡。三者调身。四者调气息。五者调心。所以者何。今借近譬以况斯法。如世陶师。欲造众器。先须善巧调泥。令使不强不软。然后可就轮绳亦如弹琴。先应调弦。令宽急得所。方可入哢。出诸妙曲。行者修心亦复如是。善调五事。必使和适。则三昧易生。若有所不调。多诸妨难。善根难发。第一调食者。夫食之为法本欲资身进道。食若过饱。则气急身满。百脉不通。令心闭塞坐念不安。若食过少。则身羸心悬。意虑不固。此皆非得定之道。复次若食秽浊之物。令人心识惛迷。若食不宜身物。则动宿疾使四大违反。此为修定之初。深须慎之。故云身安则道隆。经云。饭食知节量。常乐在闲处。心静乐精进。是名诸佛教。第二调睡眠者。夫眠是无明惑覆之法。虽不可纵之。若都不眠则心神虚恍。若其眠寐过多。非唯废修圣法亦复空丧功夫。令心暗晦善根沉没。当觉悟无常调伏睡眠。令神道清白。念心明净。如是乃可栖心圣境。三昧现前。故经云。初夜后夜。亦勿有废。无以睡眠因缘令一生空过无所得也。当念无常之火。烧诸世间。早求自度。勿睡眠也。第三调身。第四调息。第五调心。此应合用。不得别说。但有初中后方法不同。是则入住出相有异。第一入禅调三事者。行人欲入三昧。调身之宜。若在定外。行住进止。动静运为。悉须详审。若所作粗犷。则气息随粗。以气粗故。则心散难录。兼复坐时烦愦。心不恬怡。是以虽在定外。亦须用心逆作方便。后入禅时。须善安身得所。初至绳床。即前安坐处。每令安隐久久无妨。次当正脚。若半跏坐以左脚置右髀上。牵来近身。令左脚指与右髀齐。右脚指与左髀齐。若欲全跏。即上下右脚[跳-兆+必]置左脚上。次解宽衣带。周正不令坐时脱落。次当安手。以左掌置右手上。重累手相对。顿置左脚上。牵近身当心。而安正身。先当挺动其身并诸支节。作七八反。如自按摩法。勿令手足差异。竟即正身端直。令脊相对。勿曲勿耸。次正头颈。令鼻与脐相对。不偏不邪。不低不昂。平面正住。次开口吐胸中秽气。吐法开口放气自恣而出。想身分中百脉不通处。教悉随气而出尽。闭口鼻中内清气。如是至三。若身息调和。但一亦足。次当闭口。唇齿才相拄着。舌向上齶。次当闭眼。才令断外光而已。当端身正坐。犹如奠石。无得身首四支窃尔搔动。是为初入禅定调身之法。举要言之。不宽不急。是身调相。第二初入禅调息法者。息调凡有四相。一风二喘三气四息。前三为不调相。后一为调相。云何风相。坐时鼻中息。出入觉有声。云何喘相。坐时虽无声而出入结滞不通。是喘相。云何气相。坐时虽无声。亦不结滞。而出入不细。是名气相。息相者。不声不结不粗。出入绵绵若存若亡。资神安隐。情抱悦豫。此是息相。守风则散。守喘则结。守气则劳。守息则定。复次坐时有风气等三相。是名不调。而用心者。则为患也。心亦难定。若欲调之。当依三法。一者下着安心。二者宽身体。三者想气遍毛孔。出入通同无障。若细其心。令息微微。然息调则众患不生。其心易定。是名行者初入定时调息方法。举要言之。不涩不滑。是息调相。第三初入定调心者。调心有二义。一者调伏乱念不令越逸。二者当令沉浮宽急得所。何等为沈相。若坐时心中昏暗。无所记录。头好低垂。是为沈相。尔时当系念鼻端。令心住在缘中。无令散意。此可治沈。何等为浮相。若坐时心神飘动。身亦不安。念在异缘。此是浮相。尔时宜安心。向下系缘。制诸乱念。心则定住。此则心易安静。举要言之。不沈不浮。是心调相。问曰。心得有宽急相不。答曰。亦有此事。心急相者。由坐中撮心用念望得。因此入定。是故气上向。胸臆急痛。当宽放其心。想气流下。患自差矣。若心宽相者。觉心志游漫。身好萎蛇。或口涎流。或时暗晦。尔时应当敛身急念。令心住在缘中。身体相持。以此为治。心有涩滑之相。推之可知。是为初入定时调心方法。欲入定时。本是从粗入细。是以身既为粗。息居其中。心最为细。以善方便。调粗就细。令心安静。此则入定初方便也。第二住坐中调三事者。当一坐之中。随时长短。摄念用心。是中应善识身息心三事调不调相。若坐时上虽调身意。而令身或宽或急或偏或曲。低昂不俱。觉已随正。每令安隐中无宽急。平直正住。复次当坐之中。身虽调和。而气或不调。不调相者。如上所说。或风喘或气急。身中胀满。当用前法随治之。每令息道绵绵。如有如无。复次一坐时中。身息虽调。而心或沈或浮。宽急不俱。尔时若觉。当用前法调令中适。此三事的。无前后随不调者。而调适之。令一坐之中。身息心三事调适。无相乖越。和融不二。此则能除宿患。障妨不生。定道可克。第三若坐禅将竟。欲出定时。应前放心异缘开口放气。想息从百脉随意而散。然后微微动身。次动肩胛及头颈。次动两足悉令柔软。然后以手遍摩诸毛孔。次摩手令暖。以掩两眼。却手然后开目。待身热汗稍歇。方可随意出入。若不尔者。或得住心。出既斗促。则细法未散。住在身中。令人头痛。百骨节强。犹如风劳。于后坐中。烦躁不安。是故心不欲坐。每须在意。此为出定调身息心方法。以从细出粗故。是名善入出住。如偈说

  进止有次第　　粗细不相违
  譬如善调马　　欲去而欲住

第五行五法者一欲二精进三念四巧慧五一心。欲者。行人初修禅时。欲从欲界中出。欲得初禅故。亦名为志。亦名为愿。亦名为乐是人内心志愿好乐诸禅定故。问曰。悕望心生于修禅中。则为妨碍。云何以此为方便耶答曰。夫欲者。秖是大志成就愿乐之心。故名为欲。不应于用心时。起悕望忆想之念。若悕望心起。则不澄静。若心不澄静。则诸三昧无由得发矣。二精进者。有二种。一身精进。二心精进。行者若能修十二头陀。即是具足身心精进。如佛告迦叶。阿兰若比丘远离二着。形心清净行头陀。头陀者有十二事。一阿兰若处。二常行乞食。三次第乞食。四受一食法。五节量食。六中后不饮浆。七着弊衣。八但三衣。九冢间住。十树下止。十一露地坐。十二常坐不卧。是名十二头陀。如头陀经中所明。是中应广说头陀者。名抖擞。抖擞身心诸不善法故。若修禅时。行此等法。是名不放逸行。具足身心精进。当知此人能得三乘圣果。何况世间禅定。复次行者为修禅故。持戒清净。弃舍五盖。初夜后夜专精不废。譬如钻火未然终不休息。是名精进。如佛告阿难。诸佛一心勤精进故。得三菩提。何况余善道法。三念者。如摩诃衍中说。念欲界不净。欺诳可贱。念初禅为尊重可贵。此与六行意同。但立名异。六行观者。一厌下苦粗障为三。即是观欲不净欺诳可贱。攀上胜妙出为三。即是观初禅为尊重可贵。今释六法。自可为二意。一约果明。二约因明。先约欲界果明。言厌下苦粗障者。厌患欲界底下色心粗重故。行者思惟。今感欲界报身。饥渴寒热。病痛刀杖等。种种所逼故名苦。粗者。此身为三十六物屎尿臭秽之所成故名为粗。粗者丑陋故。障者此身质碍不得自在。为山河石壁所隔碍故名为障。次约色界果明。攀上胜者。行者思惟。知色界乐为上胜故。如欲界乐为苦。色界乐为胜。得乐胜苦故名上胜。妙者受得色界之身。如镜中像。虽有形色。无有质碍故名为妙。出者。获得五通。彻见障外等事。山壁无碍故名为出。二明因中六行者。先约欲界因。明厌下苦粗障者。行者思惟。若于报身中所起心数。缘于贪欲。不能出离。如经说。一切众生为爱奴仆故名为苦。粗者。缘欲界五尘。散动起恶故名为粗。障者。为烦恼盖覆故名为障。次约色界因。明攀上胜妙出者。行者思惟。初禅上胜之乐从乐内发故名为上胜。贪欲乐从外五尘生。恼热怨结。以为下劣。不如妙者。禅定之乐。心定不动而乐法成就故名为妙。贪欲之乐。心乱驰动故名为粗。出者。心得出离盖障。至初禅故名为出。亦如石泉不从外来。内自涌出。今因此六行释于念义。意在可见。问曰。今说佛弟子修禅。何用说凡夫六行观法。答曰。既说三界共禅。亦应知其所行之因。若佛弟子。用八圣种。起十六行观离欲。为念入初禅。则无过失。在下明无漏禅中。当广分别。四巧慧者筹量欲界乐。初禅乐。得失轻重之相。今翻覆作二释。言筹量者。即是用智慧思度之名。得失者。欲界乐为失。初禅乐为得。初禅乐无过失故为得。欲界乐过失故名为失。亦可言初禅为失。欲界乐为得者。欲界乐粗故。计以为实。生重得心。初禅为失者。觉身空寂。受于细乐。似若无故。不可定取。失乐相貌故名为失。言轻重者。欲界为轻。初禅为重。欲界轻者。五识相应所得乐迅速浅故为轻。初禅所得乐重。意识相应久住缘深故名重。重者。可贵宝重。亦得言欲界为重。初禅为轻者。欲界乐与烦恼俱心累重故。故名重。初禅乐心累少故名为轻。次有师言巧慧者。行人初修禅时。善识内外方便。巧而用之。不失其宜。疾得禅定故。名巧慧也。五一心者。行人已善能巧慧。筹量用心无谬。今但应专心守一而行故名一心。如人欲行。善须识道路通塞之相。决定知已。即一心而去故。说非智不禅非禅不智。义在此也

释禅波罗蜜次第法门卷第二释禅波罗蜜次第法门卷第三之上

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    分别禅波罗蜜前方便第六之二(从此有两卷。并明内方便。今之一卷正释因。止发内外善根。是中明事理诸禅。三昧善根发通约初禅。初境界罔像而辨止。表行人习因根性不同。故于初证之时。发禅有异。若论初禅已后。发事理诸禅三明深妙境界。并在第七。大段修证中广明此文。悉未流通也)

第二明修禅波罗蜜内方便。开为五重。一先明止门。二明验善恶根性。三明安心法。四明治病患。五明觉魔事。此五通称内方便者。并据初发定时。静细心中。善巧运用。取舍不失其宜。因此必证深禅定。故名方便。今于内方便中。以止为初门者。一切禅定功德。皆因制心息乱而发。故经云。制之一处。无事不办。止为初门。则意在此也。问曰。上来明外方便行五法中。已辨一心。何故重说。答曰。不然。上但通论一心。未是具足分别微细止门之法。此中为令行者善知安心之本。广明修止浅深粗细入定之相。重说无咎。问曰。经中说二为甘露门。一者不净观门。二者阿那波那门。不说止为初门。今云何言止为初门。答曰。不然。于诸禅中。止为通门通摄于别。别不摄通故先教止。若止后入余禅。则有通益。若依余门。则有乖违之过。治烦恼亦尔。复次今明师有二种。第一师者。已得道眼。观机授法。必扶本习。善识对治。不如舍利弗为二弟子说法不知机故。金师之子。教不净观。浣衣之子。教令数息。违本所习法则不起。遂生邪见。佛为转观。即悟道迹。第二师者。无他心智。不得道眼。不识机根。其有来学坐者。唯当先教止门。心在定故。即发善恶根性。若因静心发诸禅定。师即应教扶本而修。若都不发法门。或贪嗔痴等诸结使发。随其多者。即教对治破之遮道法灭。禅定则发。今止门为先者。即是第二师授法之正意。若异此说。则善恶根缘。难可分别。妄授他法。必有差机之过。就止门中。自有四意。一者分别止门不同。二者立止大意。三明修止方法。四辩证止之相也。第一分别止门不同。即为二意。一约行论止。二约义论止。初约行明止。乃有多途。今略出三意。一系缘止。二制心止。三体真止。所以通言止者。止名制止。亦名止息。心起制之不令流动故名制。专心定志息诸乱想故名止。今言系缘止者。系心鼻柱脐间等处。不令驰荡故。名系缘止。制心止者。心若觉观。即制令不起故。名制心止。体真止者。体诸法空。息诸妄虑故。名体真止。二约义论止。亦有多途。今略出三意。一随缘止。二入定止。三真性止。随缘止者。随心起时。悉有三摩提数。故涅槃经云。十大地中定。名为下定。入定止者。证定之时。定法持心。心息止住。是入定止。真性止者。心性之理常自不动故名为止。故思益经云。一切众生。即是灭尽定。今用此三义。成上三止。约随缘任性有定故。说系缘止。约果有定法。说制心止。由具性不动。说体真止。第二明立止大意者。自为四。一明浅深。二对治相破。三随乐欲四随机宜。一简别三种止浅深之相不同者。因粗入细。则有浅深之义。系缘及制心。既是事故粗浅。体真入细故为深细。二明三止对治相破。有二种。一者以深破浅。二者回互相破。以深破浅者。为破缘外之散心故。立系缘止。制心止者。即破系缘止。心非色法。岂可系在鼻膈等处。若欲静之。但当息诸攀缘。故令制心守一。体真止者。即破前制心止。心无形相。性不可得。云何可制。了心非心。不起妄念。无止之止。止无所止。乃名为止。有止之止。由依妄想。不名为止。此则以深破浅。反本还源。故立三止。二回互相破者。随修止时。若有见生。即互取一止。对治破之。细寻可解。三随乐欲者。自有人乐。安心境界。自有但乐。制心体真亦尔。若随所乐以法教之则欢喜奉行。若乖其情则心不愿乐。四对机宜者。未必随乐。如有人乐欲体真而不入定。若暂系心守境。即发诸禅。此应随便宜而授法。第三明修止方法。亦为三意。一修系缘止。二修制心止。三修体真止。第一先明修系缘止法者。略明有五处。一系心顶上。二系心发际。三系心鼻柱。四系心脐间。五系心在地轮。外国金齿三藏说。此为五门禅。问曰。身分皆可系心。云何的说五处。答曰。此五处于用心为便。余处非安定所。若胁肋等处。皆偏故不说。如头圆法天。足方法地。脐是气海。鼻是风门。发际是修骨。观之所故以为门。令系心顶上者。为心沈惛多睡故。在上安心。若久久。即令人浮风。乍如风病。或似得通欲飞。有此等过。不可恒用。若系心发际。此处发黑肉白。心则易住。或可发本骨观。久则过生。眼好上瞻。或可见于黄赤等色。如华如云。种种相貌令情虑颠倒。若系心鼻柱者。鼻是风门。觉出息入息。念念不住。易悟无常。亦以扶本安般之习心静能发禅定。若系心脐下。脐是气海。亦曰中宫。系心在脐。能除众病。或时内见三十六物。发特胜等禅。若系心地轮。此最在下。气随心下。则四大调和。亦以扶本。修习不净观者。多从下起。因此系心。或能发本。不净观门。约此五处为缘。令心不散。以辨修系缘止。意在于此。譬如猿猴得树腾跃跳踯。若锁之于柱。久久自调。心亦如是。若心停住。未入定前。复有一止。名凝心止。若得入定。身心泯然。任运自寂。即是入定止。二明修制心止者。心非形色。亦无处所。岂可系之在境。但是妄想缘虑故须制之。心若静住则不须制之。但凝其心。息诸乱想。即是修止。问曰。心非上下。有时若宽若急若沉浮。调适之法。其事云何。答曰。心虽非上下。为治沉浮患故。上下安之。于行无失。若心浮动。可作意下着止之。若心沉没。可上着止之。复次若下着安心。利益众多。略说有二。一心易得定。二者众病不生。第三明修体真止者。以正智慧。体一切阴入界。三毒九十八使。及十二因缘等。三界因果。诸法悉皆空寂。如大品经中说。即色是空。非色灭空。色性自空。空即是色。色即是空。离色无空。离空无色。受想行识等一切诸法。亦皆如是。所以者何。今现见阴入界等诸法自性不有。何能生我人众生寿命等一切诸颠倒事。云何知空。如过去所起一切烦恼业行为因。现在揽父母身分为缘。因缘和合。则有果报。有果报故。则有阴入界等一切诸法者。此业为是何法。而能为果报。阴入等作因。若言过去善心。即是业者过去作善之心。及心数法皆已灭谢。岂得为现在果报。及阴入等法作因。若言心非是业因。心作业。业随心来者。心转灭故。业亦应随心转灭。若业转灭。岂能感今世果报。及阴入等法。若业转灭。当知业即不至现在。何以故。业不来故。若业不来而受报者。此报不名报。何以故。无业则报无所酬。若言过去心虽灭谢。而次心续生故。业得随心来者。亦应过去业虽灭谢。次业续生故。得至现在。若尔即有大失。何以故。或时过去善心灭。而恶心续生。今亦应过去善业灭。而次恶业续生。此唯见恶业至现在。若尔应感恶报。何得感善果耶。若言业来而不随心者。此业应自有报。离心而受。今实不尔。复次业若有相。即是有为。若是有为。必堕三相。若堕三相。即是生灭。若是生灭。即不至现在。过去既灭。当知本业亦灭。谁感此果不可以新业始生。能感今果。当知业有相貌。此义不可。若言业无相貌而能感果者。此亦不然。所以者何。无相之法。即是无为。无为无业。何得感果。复次无相之法。即是空义空无生灭。岂得名业。若说空无相能感果者。三无为法。亦应感果。既不得尔。云何而言业是无相而能感果。如是种种因缘。业不可得。当知无有此业。若业不可得。云何言阴入界等一切皆从内业因生。亦不从外缘生者。若定从缘而有报者。则一切阴阳会时。皆应有果报阴入界等一切诸法。若尔则不待业持识来。方乃有生。故知非外缘生。若谓因缘合故有果报阴入等法生者。若因缘中各有生。合时应有二生。若各无生。合时何得而有生。若谓离因缘而有生者。此事不然。从因缘故有生尚不可。何况无因缘而有生。若无因缘而有生者。则因果义坏。世间行善之人。应得恶报。行恶之人。应得善报。亦不应有修道。此即破于世间善恶因果。名大邪见。当知阴入等一切诸法。不从内因有。亦不从外缘有。亦不因缘合故有。亦不无因缘有。若非有即是空。若于无所有空中计有者。当知但是无明颠倒。妄计为有。若了知颠倒所计之法。一切悉皆虚诳。犹如梦幻。但有名字。名字之法。亦不可得。则言语道断。心行处灭。毕竟空寂。犹如虚空。若行者体知一切诸法。如虚空者。无取无舍。无依无倚。无住无著。若心无取舍依倚住着。则一切妄想颠倒。生死业行。悉皆止息。无为无欲。无念无行。无造无作。无示无说。无诤无竞。泯然清净。如大涅槃。是名真止。此则止无所止。无止之止。名体真止。故经偈云

  一切诸法中　　因缘空无主
  息心达本源　　故号为沙门

第四明证止者。有二解不同。有师云。止无别证。但能为诸禅作前方便。若有所证。即属余禅。此义至下明。善根发中。即是其事。二者有师言。止非但通发诸禅。亦自有别证之法。即是五轮禅。所以者何。诸余法门。悉别有安心修习之法。然后次第发禅不同。今明此止。但制心一处。则五轮自发。譬如净水无波。则万像悉现。止亦如是。今明因止证五轮。五轮者。一地轮。二水轮。三风轮。四金沙轮。五金刚轮。此五法门。悉是借譬立名。通名为轮者转也。如世轮若转离此至彼。禅中明轮亦尔。如地轮因离下地乱心转至上地。故名为轮。乃至金刚轮义。亦复如是。转至无学极果故。一地轮者。如地有二义。一者住持不动。二者出生万物。行者因止若证未到地定。忽然湛心。自觉身心相空。泯然入定。定法持心不动故名住持。因未到地出生初禅种种功德事。同出生万物。二水轮者。水有二义。一润渍生长。二体性柔软。行者于地轮中。若证水轮三昧。即是发诸禅种种功德。定水润心。自觉心中善根增长。即是润渍义。因得定故。身心濡软。折伏高心。心随善法。即是柔软义。故名水轮。三风轮者。如世间风有三义。一者游空无碍。二者鼓动万物。三者能破坏。行者发风轮三昧亦如是。若因禅定发相。似智慧无碍方便。如风游空一切无碍鼓动者。得方便道。即能击发种种出世善根。功德生长。破坏者。智慧方便。能摧破一切诸见烦恼。若二乘人得此风轮三昧。即是五方便相。似无漏解发。若是菩萨。即入铁轮十信。是名风轮。四金沙轮者。金则譬真。沙谕无著。行者若发见思真慧。无染无著。得三道果。若是菩萨。即入三贤十地位中。能破一切尘沙烦恼。是名金沙轮。五金刚轮者。第九无碍道。名金刚轮三昧。譬如金刚体坚用利。能摧碎诸物。金刚三昧亦复如是。不为妄惑所侵。能断一切结使。成阿罗汉。若在菩萨心。即是金刚般若破无明细惑。证一切种智。亦名清净禅。菩萨依是禅故。得大菩提果。复次如轮若无牛御。终不自转。五轮禅定。亦复如是。虽当地各有诸妙功德。若不体真为导。无著熏修则于地地有碍。便乖轮用。今行者善修体真无著故。能从初心转至极果。轮用乃成。是以法华经云。众生处处着。引之令得出当知行者善修止门。则能具足五轮禅定。证三乘圣果。第二明验善恶根性者。行人既能善修止门。息诸乱想。则其心澄静。以心静故。宿世善根。自然开发。若无善者。则发诸恶法。故经云。先以定动。后以智拔。止为初门。善恶二事之中。必有其一。行者应当明识其相。取舍之间不乖正道。故须分别。今就善恶根性中。即为二意。一明验善根性。二明验恶根性。然论善恶发之前后。各逐其人。未必定前善而后恶也第一明验善根性。即为四意。一列善法章门。二正明善根发相。三验知虚实。四料拣发禅不定。第一列善法章门者。善有二种。一者外善。二者内善。今就明外善中。善乃众多。略出五种。一布施。二持戒。三孝顺父母师长。四信敬三宝精勤供养。五读诵听学略以此等五种善根。示表外善发相不同。所以悉属外善者。原其本行。悉是散心中。修习未能出离欲界。发诸禅定无漏故。说为外善。二明内善者。即是五门禅。一阿那波那门。二不净观门。三慈心门。四因缘门。五念佛三昧门。此五法门通摄一切诸禅。发诸无漏故。名为内善问曰。内善无量何得但说五门。答曰。五名虽少。而行通诸禅。所以者何。一阿那波那门者。此通至根本。及特胜通明等。诸禅三昧。二不净观门者。此通九想背舍超越等。诸禅三昧。三慈心门者。此通四无量等。诸禅三昧。四因缘门者。此通至十二因缘四谛等。慧行诸禅三昧。五念佛门者。此通至九种禅。及百八三昧。复次初数息门。即是世间凡夫禅。次不净门。即是出世间禅。诸声闻人所行。次慈心门。即是凡圣二人。为大福德修慈。入四无量心。次因缘门者。即是辟支佛人之所行。次念佛门。功德广大。即是诸菩萨之所行。此则略明五门次第浅深之相。复次五门禅定。对治四分烦恼。四分烦恼出生八万四千尘劳。当知五门。亦能出八万四千法门。此而言之。但说五门。则摄一切内善具足数人所明初贤五停心观发。与此有相开处。第二次明善根发相。亦还为二。一明外善根发相。二明内善根发相。云何外善根发相。外善非一。今依前章门。略出五种。初明行者若坐中静定。忽见种种衣服卧具饮食珍宝田园池沼车乘如是等事。或复因心静故。自能舍离悭贪心。行惠施。无所吝惜。当知此是过去今生布施习报。二种善根发相。二行者若于止静定之中。忽见自身相好端严。身所著衣。清净如法。洗浴清洁。得好净物。见如是等事。或复因心静故。发戒忍心。自然知轻识重。乃至小罪。心生怖畏。忍辱谦卑。当知此是过去今生戒忍习报。二种善根发相也。三行者若于坐中。忽见师僧父母宗亲眷属。着净衣服。欢喜悦豫端严。见如是等事。或复以心静故。自然慈仁恭敬孝悌心生。当知此是过去今生孝顺尊长习报。二种善根发相也。四行者若于坐中。忽见诸塔寺尊仪形像经书供养庄严清净僧众云集法会。见如是等事或复于静心中发信敬。尊重三宝。心乐供养精勤勇猛。常无懈倦。当知此是过去今生信敬三宝精勤供养习报。二种善根发相也。五行者若于坐中。因心澄静。或见解释三藏。听受读诵大乘。有德四众。或时因心静故。读诵自然而入。随所听闻。即时开悟。或复自然能了解三藏大乘经典。分别无滞。当知悉是过去今生读诵听说习报。二种善根发相。行者见如是种种好相。及发诸善心者。此非禅定。多是过去今生。于散心中。修诸功德。今以心静力故。得发其事。见诸相貌。悉属报因相。现善心开发。皆是习因善发也。如是众多说不可尽。此则略示大意。复次发习报两因。行人根性不同。自有行人。但发报因相。不发习因善心。自有行人。但发习因善心。而不发报因之相。自有行人。具发习报两因。自有行人。二俱不发。如是等事。因缘难解。岂可谬释。问曰。散心善根。何得于静心中现。答曰。于禅定中。尚得见过去今生所起烦恼恶业。何况善根扶理而不得见。问曰。见此等诸相。亦有是魔所作不。答曰。亦有是魔所作。若欲分别。但魔名杀者若此等相发时。能令行人心识动乱。或复增诸烦恼。逼迫障蔽。众多妨难。不利定心。悉是魔之所作。其善根发者。行人自觉。见此相已。虽复未证禅定。而身心明白。诸根清净。身有色力。所为吉利善念开发。因此已后。自觉心神易可摄录。身心安隐。无诸过患。当知此为善根发相。复次若此等事。善根发者。报因之相。则暂现便谢。习因心善。则相续不断。若是魔作相。则久久不灭。虽谢更来。逼乱行者善心则暂发还灭。或时变成恶念。当知邪也。复次邪正之相。甚为难测。自非亲近明师。非可妄取。问曰。此诸善根为当一向前发。亦得证诸禅时于深定中发也。答曰。此事无定。未必一向定前见也。外善既粗故。先明耳。第二云何名内善根发相。今约五门禅中。辨内善根发。此五门中。一门开为三。合有十五种善根发。一明阿那波那门。有三种。善根发相不同。一数息善根。二随息善根。三观息善根。一数息善根者。行人如上。善修三止。身心调和。发于欲界。及未到地等诸禅。身心湛然空寂。定心安隐。于后或一坐二坐。乃至经旬。或经月经年。将息得所。定心不退。即于定中心。忽觉身心运动八触次第而起。此即发根本初禅善根之相。于此定中。喜乐善心安隐不可为谕。如是发初禅已。乃至发四禅定空等。二随息善根发。亦于欲界未到静定心中。忽然觉息出入长短。及遍身毛孔虚疏。即以心明见于身内三十六物。犹如开仓见谷粟麻豆等。心大惊喜。寂静安快。除诸身行。乃至心受喜乐等。是为特胜善根发相。三明观息善根发者。亦于欲界未到细静心中。忽见自身气息。从毛孔出入遍身无碍。渐渐明利。如罗縠中见皮重数。乃至骨肉等。亦如是。亦见身内八万户虫粗细长短。言语音声。定心喜乐。倍于上说。或见自身犹如芭蕉聚沫云影相等。此是通明观善根发相。二明不净观中。有三种善根发相不同。一九想。二背舍。三大不净观。一九想善根者。亦于欲界未到静定心中。忽然见他男女死尸胮胀。尔时其心惊悟。自伤往昔。惛迷厌患。所爱五欲。永不亲近。或见青瘀血涂脓烂。啖残狼藉。白骨散坏等相。此为九想善根发相。二明背舍善根发者。亦于欲界未到静定心中。忽见内身不净胮胀狼藉。或见自身白骨。从头至足。节节相拄。乃至骨人光明昱耀。定心安隐。厌患五欲不着我人。此是背舍善根发相。三明大不净观善根发者。亦于欲界未到定心中。见于内身及外身。一切飞禽走兽。衣服饮食。山林树木。皆悉不净。或见一家一聚落一国土。乃至十方皆悉不净。或见白骨乃至见自身白骨。光明昱耀等。此为大不净观胜处善根发相。此观发时。能破一切着心。三明慈心观中三种善根发不同者。一众生缘慈。二法缘慈。三无缘慈。一众生缘慈发者。亦于欲界未到静定心中。忽然发心。慈念众生。先缘亲人得乐之相。因发定。安隐快乐。乃至中人怨人。悉见得乐。无嗔无恨。无怨无恼。广大无量。遍满十方。是为众生缘慈善根发相。或发众生缘悲。乃至喜舍。亦如是。二明法缘慈发者。亦于欲界未到静定心中。忽然自觉一切内外。但有阴入法起唯法起。灭唯法灭。不见众生及我我所。但有五阴。于受阴中。有乐受。如是知已。即缘此乐受。发于慈定。无嗔无恨。无怨无恼。广大无量。遍满十方。是为法缘慈。或发法缘悲。乃至喜舍。亦如慈善根发相。三明无缘慈发者。亦于欲界未到定心中。忽然觉悟一切诸法非有非无。不见二边。所谓若众生非众生。若法非法。皆不可得。则无所缘以无缘故。颠倒想息。寂然安乐。心与慈定相应。等观一切。同此安乐无嗔无恨。无怨无恼。广大无量。遍满十方。是为无缘慈善根发相或发无缘悲定。乃至喜舍。亦如是。四明因缘观中有三种善根发不同者。一三世十二缘。二果报十二缘。三一念十二缘。一明三世十二因缘善根发者。亦于欲界未到定心中。忽然觉悟心生推寻。三世过去。无明以来。不见我人无明等法。不断不常。能破六十二种诸邪见网。心得正定。安隐寂然。观慧分明。通达无碍。身口清净。正行成就。此是三世十二因缘观慧善根发相。二明果报十二因缘善根发者。亦于欲界未到定心中。忽觉心识明利。即自思寻。我初生时。揽父母身分。以为己有。名歌罗逻。歌罗逻时。名曰无明。因缘则有行识乃至老死。名为十二因缘。若歌罗逻时。但有三事。合和无人无我。三事不实。今无明等十二因缘诸法。竟何所依。若不见无明等诸法定是有者。岂是无邪。如是念时破有无二见。归心正道。正定相应。慧解开发。离诸邪行。此为果报十二因缘观智善相发相。如此明十二因缘。出大集经中。具辨作。此明因缘相。与苦集正同。亦得约此明四谛善根发也。三明一念十二因缘善根发者。亦于欲界未到静定心中。忽然自觉刹那之心。无人无我。性本无实。所以者何。一念起时。必藉因缘。言因缘者。即具十二因缘。缘无自性。一念岂有定实。若不得一念之实。即破世性邪执。心与正定相应。智慧开发犹如涌泉。身口清净。离诸邪行。是为一念十二缘善根发相。此之十二因缘。亦出大集经中具辨。亦得约此十二缘明一心具四谛善根发也。五明念佛中。自有三种善根发相不同。一念应佛。二念报佛。三念法佛。明三佛义。出楞伽经。广分别其相也。一明念应佛善根发者。亦于欲界未到静定心中。忽然忆念佛之功德。即作是念。如来往昔阿僧祇劫中。为一切众生故。备行六波罗蜜。一切功德智慧故。身有相好光明。心有智慧圆照。降伏魔怨。无师自悟。自觉觉他转正法轮普度一切乃至入涅槃后。舍利经教。广益众生。如是等功德无量无边。作是念时。即敬爱心生。三昧开发。入定安乐。或于定中见佛身相。善心开发或闻佛说法。心净信解。如是等胜善境界非一。是为念应佛善根发相。二明念报佛善根发者。亦于欲界未到静细心中。忽然忆念十方诸佛真实圆满果报之身。湛然常住。色心清净。微妙寂灭。功德智慧。充满法界。不生不灭。无作无为。岂有王宫之生。亦非双树之灭。为化众生。十方佛土普应生灭。如是等功德无量无边不可思议。作是念时。心定安隐。三昧开发慧解分明。或作定中。见不可思议佛法境界。即便出生无量愿行。无量功德。无量智慧。三昧法门。是为念报佛善根发相。三明念法佛善根发者。亦于欲界未到静定心中。忽然忆念十方诸佛法身实相。犹如虚空。即便觉悟一切诸法。本自不生。今则无灭。非有非无。非来非去。非增非减。非境非智。非因非果。非常非断。非缚非脱。非生死非涅槃。湛然清净。有佛无佛。相性常然。众生诸佛。同一实相者。即是法身佛也。故大品经云。诸法如实相。诸法如实。即是佛。离是之外。更无别佛。如是念时。三昧现前。实慧开发。即时通达无量法门。寂然不动。一切不思议境界皆现定中。成就之相。如法华经六根清净中广说。是为念法佛善根发相。是中所明。因止发十五门禅相。并悉约初禅。初境界罔像而辨。夫一切禅定证相。不可具以文传此止是示表。行人过去习因不同故。发禅不等。若欲具论十五门禅。事理广博。深远之相。下第七大段明修证中。一一从始讫终。当少分分别。复次若于欲界未到地中。身心澄静。或发无常苦无我不净世间可厌患食不净死断离尽等想。或发念佛法僧戒舍天等念。或发念处正勤如意根力觉道等。或发空无相无作四谛十六行等观。或发六波罗蜜四摄四辩等。种种诸行愿功德。或发天耳他心宿命等诸神通。或发内空外空内外空乃至无法有法空等十八空。或发自性禅十力种性三摩跋提首楞严师子吼等诸三昧门。或发旋陀罗尼百千万亿。旋陀罗尼法音方便陀罗尼等一切陀罗尼门。如是等种种诸禅三昧。境界不同。其相众多。在下第七大段明修证中。辨种种诸禅三昧深广境界之相。当具分别也

释禅波罗蜜次第法门卷第三之上释禅波罗蜜次第法门卷第三之下

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    分别禅波罗蜜前方便第六之三

第三验知虚实。略为二意。一正明验知虚实。二简是魔非魔。一明验知虚实者。若于定中。发诸禅善根。是中有真有伪。不可谬生取舍。所以者何。若发诸禅三昧时。心不别识。或见魔定。谓是善根发。心生取着。因此邪僻。得病发狂。若是善根。谓是魔定。心疑舍离。即退失善利。是事难识。若欲别知。当依二法验之。即知真伪。一则相验知。二以法验知。一则相验知者。即有二意。一邪。二正。邪者。如根本禅中诸触发时。随发一触。若有邪法。即是邪相。邪法众多。今约一触中。略出十双邪法。以明邪相。一者触体增减。二定乱。三空有。四明闇。五忧喜。六苦乐。七善恶。八愚智。九缚脱。十心强软。此十双明邪相。皆约若过若不及中分别。一触体增减者。如动触发时。或身动手起脚亦随。然外人见其兀兀如睡。或如着鬼身手纷动。或坐时见诸异境。此为增相。减者动初发时。若上若下。未及遍身。即便渐渐灭坏。因此都失境界。坐时萧索。无法持身。此为减相。二定乱。定者。动触发时。识心及身。为定所缚。不得自在。或复因此便入邪定。乃至七日不出。乱者。动触发时。心意撩乱。攀缘不住。三者空有空者。触发之时。都不见身。谓证空定。有者。触发之时。觉身坚[革*卬]。犹如木石。四明闇。明者。触发之时。见外种种光色。乃至日月星辰青黄赤白种种光明。闇者。触发之时。身心闇瞑。如入暗室。五忧喜。忧者。触发之时。其心热恼。憔悴不悦。喜者。触发之时。心大庆悦。勇动不能自安。六苦乐。苦者。触发之时。身心处处痛恼。乐者。触发之时。甚大快乐。贪着缠绵。七善恶。善者。触发之时。念外散善觉观。破坏三昧。恶者。触发之时。即无惭无愧等诸恶心生。八愚智。愚者。触发之时。心识愚惑。迷惛颠倒。智者。触发之时。利使知见心生邪觉。破坏三昧。九缚脱。缚者。触发之时。五盖及诸烦恼覆蔽心识。脱者触发之时谓证空无相定得道得果。断结解脱。生憎上慢。十心强软。强者。触发之时。其心刚强。出入不得自在。犹如瓦石难可回变。不顺善道。软者。触发之时。心志软弱。易可败坏。犹若软泥不堪为器。如是等二十种恶触。扰乱坐心。破坏禅定。令心邪僻。是为邪定发相。复次二十邪法。随有所发。若不别邪伪心生爱著者。因或失心狂逸。或歌或哭。或笑或啼。或时惊狂漫走。或时得病。或时致死。或时自欲投岩赴火。自绞自害。如是障恼非一。复次二十种邪中。随有发一邪法。若与九十六种道鬼神法一鬼神法相应。而不觉识者。即念彼道行彼法。于所得法中。鬼神随念便入。因是证鬼神法门。鬼加其势力。或发诸深邪定。及智慧辩才。知世吉凶。神通奇异。现希有事。感动众生。广行邪化。或大作恶破人善根。或虽作善。而所行伪杂。世人无智。但见异人。谓是贤圣深心信伏。然其内心颠倒。专行鬼法。常以鬼法教人。故信行之者。则破正戒破正见。破威仪破净命。或时瞰食粪秽。裸形无耻。不敬三尊父母师长。或毁坏经书形像塔寺。作诸逆罪。断灭善根。现平等相。或自赞说所行平等。故于非道。无障无碍。毁他修善。云非正道。或说无因无果。或说邪因邪果。如是邪说纷然。坏乱正法。其有闻受之者。邪法染心。既内证邪禅。三昧智断功德种种法门外。则辩才无尽。威风化物。故得名闻眷属。供养礼敬称叹等利。是以九十六种道经云。人为说法。鬼神加力。则一切闻者。无不信受。一切见者。咸生爱敬。以有如斯等事故。深心执着不可回转。邪行颠倒种种非一。若如是者。当知是人远离圣法。身坏命终。堕三恶道中。是事如大品经及摩诃衍论中广说。若欲知鬼神之相。当寻九十六种道经。细心比类分别。事则可知。问曰。邪法相应行恶之者。现在之过。如是命终。当生三恶道中。其有伪心行善之者。现在之失。云何命终复生何处。答曰。此人身口行善。虽似佛法而解心邪僻。若不觉知障发三乘无漏。虽不会真。于颠倒心中。或时亦能。兴显三宝劝物修善。是人命终。未必堕于地狱畜生饿鬼之中。而随所与鬼神相应之法。共彼鬼神同生一处。还为彼眷属。或时得生人天之中。故九十六种道经中说。上有六十余道。邪倒罪障重故。悉须说咒治之。下有二十余道。邪惑罪障小轻。直觉知而已。复次是人虽生天人之中。而冥密常系属魔邪之道。乐近邪师。乐闻邪法。乐行邪道。供养亲近。称扬赞叹修邪行者。见有正学三乘之人。不乐亲近。或生恼乱。故法华经云。若魔若魔子。若魔女若魔民。若为魔所著者。大品经亦云。若魔天若魔人。故知是人虽生人天之中。犹系属于魔。常起魔业。乃至虽得出家。犹造魔业。故涅槃经云。佛去世后五百岁中。魔道渐兴。魔作比丘。坏乱佛法。亦如大集经中广辩魔业之相。是中应广分别。如一动触中邪相如是。余七触中。亦具有此邪相。应当别知。如根本禅邪相如是。余十四门。禅及。诸禅中若事若理。皆有邪伪之法。其事云云。非可具说。问曰。发邪触时。为当具发如上所说二十邪事。为当不具。答曰。或具或不具无在。若触发时。但有一邪法。不即除之。便堕邪定。何况具足二十邪法。所以者何。譬如二十人共行。若一是贼则误十九人。禅中亦尔。有一恶法破坏诸善。不名正定。况复多耶。略辩一触相如是。则余七触邪相亦然。复次更有异禅门邪法。入定中亦应识知。所谓余禅门境界邪法。如一不净观禅。入此定中。亦有二十邪法。来入此定余十四门禅。亦当如是。一一分别。是中应广说。行者若脱证此法。须善识知。方便照了。不着邪定之法。即自便谢。第二明正相者。若动触发时。无向二十恶法。具足十种善法。十种。善法者。一触相如法。二定相如法。三空相如法。四明相如法。五喜相如法。六乐相如法。七善相如法。八智相如法。九解脱相如法。十心调相如法。云何名如法。若与二十不善相法相违。安隐清净。调和中适。即是如法。名为正相。是事至后第七大段明证根本初禅觉支。中当分别其相。如一动触正相如是。余七触正相皆类之可知。问曰。是中一向但逐事说。若随此相分别。是邪是正。是伪是真。是应舍是应取。岂非颠倒忆想堕邪僻耶。答曰正有二种。一世间正。二出世间正。若如世间善法相而说。即是世间正相。出世间解脱善法相而说。即是出世间正相。今明根本触中十种正相。即是辩世间正也。如摩诃衍论云。因世间正见。得出世正见。若破世间正见。即破出世正见。是故今欲明出世正法。必须先明世间正法。欲因事显理。借近明远故。须先分别根本事中初触正相。复次若触内发时。或见三十六物。或发慈心因缘正智念佛等诸余禅定。若有功德安隐如法。资益触乐。亦是宿世善根发。各有十种正相。并是正定。但欲修根本禅定成就者。悉不得取是相。若谢不谢。于根本禅无所妨也。然末世行者。善根微薄。证触之时。多不发诸余事理。禅中境界。今恐有发者不识故。略出此意。余十四门禅发正相。亦当如是。一一自类广分别之。第二明以法验知邪正者。自有邪禅。其相微细难别。与正禅相似。非则相之所能别。应以三法验知。一定心研磨。二用本法修治。三智慧破析。如涅槃经说。欲知真金。应三种试之。谓烧打磨。行人亦是难可别识。若欲别之。亦须三种试之。所谓当与共事。共事不知。当与久处。久处不知。以智慧观察。今借此意。以明禅定邪正之相。如发一动触。若邪正未了。应当深入定心。于所发境中。不取不舍。但平心定住。若是善根。定力踰深。善根踰发。若魔所为不久自坏。二以本法修治。如发不净观禅。还修不净观。随所修时。境界增明。此则非伪。若以本修治。渐渐坏灭。当知即是邪相。三以智慧观察者。观所发法。推检根源。不见生处。深知空寂。心不住着。邪当自灭。正当自显。如烧真金益其光色。若是伪金。即自黑坏。如此简别以三法验之。邪正可知。定譬于磨。修治喻打。智慧观察。类以火烧。又复久处喻磨。共事如打。火烧即譬智慧观察。余禅定例尔验之。邪正可知。二简是魔非魔。即为二意。一明是魔相。二明非魔相。今明魔禅有二种不同。一明禅非是魔。魔入禅中。如行者于正心中。发诸禅定。恶魔恐其道高。为作恼乱。入其禅中。若心贪着。或生忧惧。即魔得其便。若能如上用心却之。魔邪既灭。如云除日显。定心明净。二明一向魔作禅定。诳惑行者。若觉知非真。用法治之。魔退之后。则无复毫厘禅法。次明非魔相者。罪障于禅。似如魔作理实非魔。难可别识。若用前所说却之。终不得去。若能勤修忏悔。罪既除灭。则禅定自然分明。复次或入定时。方便不巧。致令境界不如法。若更善作方便。则所证明净故。知非魔之所作也。第四。次料拣发禅不定。略为五意。一正料拣事理两修发禅不定。二明发禅所由。三辨发禅多少。四明发宿善根尽相。五约有漏无。漏分别。第一先料拣事理两修发禅不定者。问曰。上所明三止。若系缘制心。此二止并是事止。应但发事中禅定。唯体真一止。既是理止。应发理中禅定。今何故。三止通皆发事理诸禅。此则因果浑而无别。答曰不然今一家所明事理两修。悉随行人根缘。是以发法不同。宁可定有分别。如上所明三止。若略说则应如所问。合为事理两修。若具足分别。应开为四修。就四修中。则有二种。一约止门明四修。二约观门明四修。第一约止门明四修者。一事止。所谓系缘制心等止。即是事修。二理止。所谓体真止。即是理修。三事理止。所谓缘俗体真止。即是事理修。四非事非理止。所谓息二边分别止。即是非事非理修。第二约观门明四修者。一事观。所谓安般不净观等。即是事修。二理观。所谓空无相等观。即是理修。三事理观。所谓双观二谛。即是事理修。四非事非理观所谓中道正观。即是非事非理修。今为欲成前止门发禅不定义故。但约四止以明修。一一修中。各有四种发禅不定。是故四种修中。合有十六种发禅不定。行者善识此相。即自了知事理两修。通发一切诸禅三昧。心无疑惑。云何名为四种止中。一一各有四种发禅不定。今先料拣第一事修发禅不定。即有四种不同。一自有行人。安心系缘制心等事止。还发事中禅定。谓根本四禅四无量心四无色定及九想背舍胜处一切处等中诸禅三昧。二自有行人。安心事止。而但发理中禅定。谓空无相无作三十七品。四谛十二因缘等慧行理中诸禅三昧。三自有行人。安心事止。具发事理禅定。谓根本四禅四无量心四无色定九想背舍胜处一切处等事中诸禅三昧。空无相无作三十七品四谛十二因缘等慧行理中诸禅三昧。乃至特胜通明皆属事理禅定。四自有行人。安心事止。乃发非事非理禅定。谓自性禅一切禅等及法华三昧一行三昧首楞严师子吼等中道所摄诸禅三昧。乃至十力无畏不共之法。问曰。若修事止。但应发事中禅定。今何得发理及非事理等诸禅三昧。不共法耶。答曰。发禅有二种。一者现前方便修得。二者发宿世善根。若事修还发事禅者。多是修得。若事修而发理发非事非理等诸禅三昧者。悉是发宿世禅定善根也。如数人辨有二种修义。一得修。二行修。得修名本所未得。行修名本已曾得。今此类然。故约事修则发禅有四种不定。复次今此内方便所明。但辨因止发宿世善根。是故虽说事理诸禅三昧发相。皆略而浅近。若论修习成就。因果相称。从始至终。诸禅三昧。事理广深之相。并属第七大段。彼中方复具足分别。问曰。若事修乃发非事非理等诸禅三昧不共之法。并由先世习因而得者。则一切随事而修。皆应得首楞严等诸禅三昧不共之法。若尔何故。一切十方诸佛殷勤称叹般若波罗蜜。若能如闻。行者即具足一切佛法。答曰。此难更成今义。所以者何。若行者过去已经值无量诸佛。从诸佛所。闻说般若波罗蜜。如闻而行。则今世随有所修。一切非事非理诸禅三昧不共之法。自然开发。若过去不闻般若。不修般若。今世虽闻虽修而不能发。何况不闻不修而得发耶。复次今世虽闻般若虽修般若而不得发。后世若值诸佛菩萨。闻说般若波罗蜜。如闻而行。即一切大乘诸禅三昧不共之法。悉当开发。故知皆是闻般若。如闻而行。能发非无因缘。是以一切十方诸佛。殷勤称叹般若波罗蜜。若有如闻而行。则能具足一切佛法。正成今义。复次行者以般若波罗蜜方便力故。能于事修之中。即具非事非理修。勇猛精进。常修习者。则能发一切非事非理诸禅三昧不共之法。问曰。此与前何别。答曰。是中应作四句料拣。一者因强而缘弱。二者因弱而缘强。三者因缘俱强。四者因缘俱弱。一因强而缘弱。能发非事非理诸禅三昧不共之法。如前分别。二因弱而缘强。能发非事非理诸禅三昧不共之法。即是今之所明。三因缘俱强。能发非事非理诸禅三昧不共之法者。以前合今。即是其事。此人得法最胜。四因缘俱弱者。则今世或发或不发。设得发禅。微羸浅薄。亦不牢固。多好退失。像末世中。极上行人。只得如此。如上三句所明者。万中或有一无一。第二次料拣理修发禅不定。亦有四种不同。一自有行人。安心体真理止。还发理中禅定。谓空无相等一切理中诸禅三昧。二自有行人。安心理止。而但发事中禅定。谓根本禅背舍一切事中诸禅三昧。三自有行人。安心理止。而具发事理禅定。谓根本禅背舍空无相等一切事理诸禅三昧。四自有行人。安心理止。乃发非事非理禅定。谓自性禅等中道所摄一切诸禅三昧不共之法。广分别诸禅相。及料拣修发之义类。如初句中说。第三次料拣事理修发禅不定。亦有四种不同。一自有行人。安心缘俗体真事理止。便还发事理禅定。谓根本禅背舍空无相等一切事理诸禅三昧。二自有行人。安心事理止。而但发事中禅定。谓根本禅背舍等一切事中诸禅三昧。三自有行人。安心事理止。而但发理中禅定。谓空无相等一切理中诸禅三昧。四自有行人。安心事理止。乃发非事非理禅定。谓自性禅及中道所摄一切诸禅三昧不共之法。广分别诸禅相。及料拣修发之义类。如初诸句中说。第四次料拣非事非理修发禅不定。亦有四种不同。一自有行人。安心息二边。分别非事非理止。还发非事非理禅。谓自性禅等及中道所摄一切诸禅三昧不共之法。二自有行人。安心非事非理止。而但发事中禅定。谓根本禅八背舍等一切事中诸禅三昧。三自有行人。安心非事非理止。而但发理中禅定。谓空无相等一切理中诸禅三昧。四自有行人。安心非事非理止。而具发事理禅定。谓根本禅背舍及空无相等一切事理诸禅三昧。广分别诸禅相。及料拣修发之义类。如初句中说。今但约止门中四修分别。则有十六种发禅不定。若更就观门中四修分别。亦有十六种发禅不定。止观合辨。则有三十二种发。禅不定。此三十二。但就法行人分别。若约信行人。闻说止观教门发禅悟道不定。亦有三十二种。其事云云。今不具说。此一往通论。略出六十四种。若具约三乘人根性分别。则有一百九十二种发禅之异。若细历诸禅。及约邪正。辨发相分别。则有无量。今此皆是就行人心地分别。非是虚设之言。当知禅定发法不可思议。乃是诸佛菩萨境界。尚非二乘所量。岂是凡夫之所能测。若行者欲自行化他。必须少分识之。宁可谬。自师心则有自损损他之失。已所修治。为无慧利。第二明发诸禅三昧所由。自有二解不同。一有师言。但修上入定。诸禅自发。不劳余习。此师一向并用止法。教人事等。旧医纯用乳药。今不同此。所以然者。止者一法。发法亦应但一。既行者因止发禅不同。何得一向由止。此则非唯于理有失。亦是乖佛教门。二有师言。宿世经习诸禅。善根为因。今世修止。得定为缘。是故异发不同。其义可见。譬如陆地虽有药草树木丛林种类若干。名色各异。若不同沾一味之雨。岂得有异类生长之殊。此亦如是。若依大乘闇室瓶盆井中七宝之义。此则别论。第三明发法多少者。上虽辨因止通发一切诸禅三昧。然行人根性不同。发法不无多少之别。有人但发一种禅门。有发二门三门四门五门。或有一人并发十五门。及一切诸禅三昧。不可定判。所以而然。此皆由行者过去习因偏圆不等厚薄之殊。亦以今世精进懈怠。有慧方便。无慧方便之别。故发法优劣不同。殊途万品之异。是则略明发法多少之相也。第四明因止发禅。有尽不尽。今就易显者明。故先约一不净观中分别。自有行人。宿世已经修。得不净白骨流光。今于止中但发得不净。未得白骨流光。此名不尽。若具足发者。名之为尽。若过去所习。势分已尽。虽复修止。则不增进。若更专心谛观白骨。练于骨人。研修不已即觉。随心所观。境界渐渐开发。成八背舍。观练熏修。悉皆具足。此即是今世善巧精勤修习之所成就。非关过去习因善发。问曰。修止境界不进何必由习因已尽。或由罪障障于宿善故。不得增长开发。答曰。实如来问此别。是一途不妨。自有发尽之者。非关罪障。必须方便依如观法修习。乃得成就。是中应历五种根性人料拣。一退分人。二护分人。三住分人。四进分人。五达分人。分别云云。今不具记。余十四禅发尽不尽相类尔可知。第五约有漏无漏分别者。问曰。上明十五门诸禅三昧发相。是中自有有漏无漏。有漏之善。过去经得。可有习因善发。无漏本未经得。岂有过去习因善发耶。答曰。无漏有二种。一者行行无漏。二者慧行无漏。行行无漏。既是对治事法。不的据缘真。得有过去习因善。发慧行无。漏既的约缘。真不可定论有过去习因善。发慧行无。漏复有二。种一者缘理修。习以明慧。行二者发慧见理缘真。以明慧行。缘理修习。则有习因善发。发慧见理。虽复缘真。则无习因善发。发慧见真。复有二种。一者发相似慧。二者发真实慧。发相似慧。或有习因善发发真实慧。则无习因善发。发真实慧。复有二种。一者发苦忍等见谛无漏。二发无碍解脱等三界思惟无漏。若发苦忍等见谛无漏。一向不论有习因善发。若发思惟无漏。则教门不定。若类萨婆多解意退法。斯陀含阿那含阿罗汉。退还初果中。后更证果。则有习因善发。若不退法三果人。既无重发之义。皆不辨有习因善发。若类昙无德解意所明。四果发真无漏。皆无习因善发。问曰。如阿毗昙分别。但初生无漏。无有自种因。今何得一向四果所发真无漏皆。无习因善发答。曰今。明诸禅三昧发习因义。意不同。是中的据。过去经得之善。中间退失。今因止更发。以明习因善发。四果发真无漏。悉无先世经得中间失退因。今修止。重发。岂得为类。若通论初品心无漏真解。即为二。品心无漏作种类如是。乃至九品。约此明习因善者。则四果所发无漏。皆名习因善发也。今既不约此明习因善发。故云四果所发。皆非习因善根发也。复次行者过去修习事理诸禅三昧。虽未得证成就。而已经修习今世善根时熟。藉修止为缘。悉皆开发。此亦是习因善根发也。类等佛命善来无漏。即发三明八解。一时具足。料拣亦有漏亦无漏。乃至非有漏非无漏。类例可知

释禅波罗蜜次第法门卷第三之下释禅波罗蜜次第法门卷第四

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    分别禅波罗蜜前方便第六之四(内方便下分明验恶根性)

第二明验恶根性中。即有四意。一先明烦恼数量。二次明恶根性发。三立对治法。四结成悉檀广摄佛法。今释第一烦恼数量。烦恼者。涅槃经云。烦恼即是恶法。若具论恶法。名数众多。今略约五种不善恶法。开合以辨数量。五种不善法者。一觉观不善法。二贪欲不善法。三嗔恚不善法。四愚痴不善法。五恶业不善法。若开乃有八万四千。论其根本不过但有三毒等分。若合五不善法。为四分烦恼者。三毒即守本。还为三分。并属习因觉观。恶业障道。此二不善。合为一分。所以者何。觉观即是带三分烦恼而生。亦得说为习因等分。恶业障道。属报因等分。习报合论但说一等分故。五种不善法。若一往合说。即但有四分。开论即为八万四千者。如摩诃衍论中所明。贪欲烦恼。具足二万一千。嗔恚烦恼。具足二万一千愚痴烦恼。具足二万一千。等分烦恼。具足二万一千。四分烦恼。合出八万四千尘劳。佛为对此说八万四千法门。为治今处中而明。是故但约五种不善恶法。以辨恶根性发相。所以者何。上明善根性发。既约五种分别。今明恶根性发。岂不但据五不善法而辨。此则药病相对。法相孱齐。行者欲修禅定。必须善分别之。第二次明恶根性发者。自有行人修禅定时。烦恼罪垢深重。虽复止心静住。如上所说。内外善法。都不发一事。唯觉烦恼起发。是故次明恶根性发。今就恶法发中。还约五种不善而辨。一不善法中。各自为三。三五则为十五不善法。若论行人发不善时。乃无的次第。今约教门。依次而辨。具如前列。一明觉观发相。即为三种。一者明利心中觉观。二者半明半昏心中觉观。三者一向昏迷心中觉观。一明利心中觉观发者。若行人过去既不深种善根。于修定时。都不发种种善法。但觉观攀缘。念念不住三毒之中。亦无的缘。或时缘贪。或时缘嗔。或时缘痴。而所缘之事。分明了了。如是虽经年累月。而不发诸禅定。此为明利心中觉观发相。二半明半昏心中觉观者。若人于摄念之时。虽觉觉观烦恼。念念不住。但随所缘时。或明或昏。明则觉观攀缘。思想不住。昏则无记瞪瞢。无所觉了。名半明半昏觉观发相。三一向沉昏心中觉观者。若行人于修定之时。虽心昏闇似如睡眠。而于昏昏之中。切切攀缘。觉观不住。是名沉昏心中觉观烦恼发相。二明贪欲中。即有三种发相。一外贪欲。二内外贪欲。三遍一切处贪欲。一外贪欲烦恼发者。若行人当修定时。贪欲心生。若是男子。即缘于女。若是女人。即缘于男子。取其色貌姿容。威仪言语。即结使心生。念念不住。即此是外贪淫结使发相。二内外贪欲烦恼发者。若行人于修定之时。欲心发动。或缘外男女身相色貌姿态仪容。起于贪着。或复自缘己身形貌。摩头拭颈念念染着。起诸贪爱。是以障诸禅定。此即内外贪欲烦恼发相。三遍一切处贪欲烦恼起者。此人爱着内外如前。而复于一切五尘境界资生物等。皆起贪爱。或贪田园屋宅。衣服饮贪。于一切处。贪欲发相。三明嗔恚发相。即有三种。一非理嗔。二顺理嗔。三诤论嗔。一违理嗔发者。若行人于修定时。嗔觉欻然而起。无问是理非理。他犯不犯。无事而嗔。是为违理邪嗔发相。二顺理正嗔发者。若于修定之时。外人实来恼触。以此为缘而生嗔觉。相续不息。亦如持戒之人见非法者。而生嗔恚。故摩诃衍中说。清净佛土中。虽无邪三毒。而有正三毒。今言顺理正嗔者。即其人也。三诤论嗔者。行人于修禅时。着己所解之法为是。谓他所行所说。悉以为非。既外人所说。不顺己情。即恼觉心生。世自有人。虽财帛相侵。犹能安忍少。诤义理。即大嗔恨。风马不交。是名诤论嗔发相。四明愚痴发相。自有三种。一计断常。二计有无。三计世性。此三并是着众邪见。不出生死。是故通名愚痴。一计断常痴者。行者于修定中。忽尔发邪思惟。利心分别。过去我及诸法为灭而有现在我及诸法邪。为不灭而有邪。因是思惟。见心即发推寻三世。若谓灭即堕断中。若谓不灭即堕常中。如是痴觉。念念不住。因此利智捷疾。辩才无滞诤竞戏论。作诸恶行。能障正定出世之法。是为计断常痴发之相。二计有无痴发者。亦于修定之时。忽尔分别。思惟觉观。谓今我及阴等诸法为定有耶。为定无耶。乃至非有非无耶。如是推寻见心即发。随见生执。以为定实邪觉。念念不住。因此利智捷疾。戏论诤竞。起诸邪行。障碍于正定。不得开发。是为计有无痴发之相。三计世性痴发者。亦于修定之时。忽作是念。由有微尘所以即有实法。有实法故。便有四大。有四大故。而有假名众生及诸世界。如是思惟。见心即发。念念不住。因此利智辩才。能问能说。高心自举。是非诤竞。专行邪行。离真实道。乃至思惟分别刹那之心。亦复如是。以是因缘。不得发诸禅定。设发禅定。堕邪定聚。是为计世性痴发之相。五明恶业障道发相。亦有三种。一沉昏闇蔽障。二恶念思惟障。三境界逼迫障。一沉昏闇蔽障者。行者于修定。欲用心之时。即便沉昏闇睡。无记瞪瞢。无所别知。障诸禅定。不得开发。是为沉昏闇蔽障发之相。二恶念思惟障者。若行者欲修定时。虽不沉昏闇睡。而恶念心生。或念欲作十恶四重五逆毁禁还俗等事。无时暂停。因是障诸禅定。不得开发。是为恶念思惟障发之相三境界逼迫障者。若行人于修定之时。虽无上事。而身或时卒痛。觉有逼迫之事。见诸外境。或见无头手足无眼目等。或见衣裳破坏。或复陷入于地。或复火来烧身。或见高崖而复堕落。二山隔障。罗刹虎狼。或复梦见有诸恶相。如是事皆是障道罪起逼迫行人。或令惊怖。或时苦恼。如此种种。非可备说。是名境界逼迫障发之相。今约此五不善法。即合为三障。前三毒。即为习因烦恼障等分之中觉观乱法。即是粗四阴故。名为报障。三种障道。即为业障。何以知之。由过去造恶。未来应受恶报。即以业持此恶。若行者于未受报中间。而修善者。善与恶乖。业即扶恶而起。来障于善。故知即是业障。如是三障。障一切行人禅定智慧。不得开发。故名为障。第三次明对治法者。对名主对。治名为治。如不净观主治淫欲故名对治。如是乃至念。佛三昧等。主治恶业障道。今明对治中。自有六意不同。一者对治治。二者转治。三者不转治。四者兼治。五者兼转。兼不转治。六者非对。非转非兼治一明对治者。前善恶根性发中。名为十五。今此对治中。亦为十五。问曰。此岂非烦长邪。答曰不然。前为验知故说。今为对治故说。前为约善根自发故说。今为修习故说。此非烦重。一明治觉观多病者。如经中说。觉观多者。教令数息。今觉观之病。既有三种。息为对治。亦为三意。一明利心觉观者。行者坐中。明利之心攀缘。念念不住。此应教令数息。何以故。数息之法。系之心在息。息是治乱之良药也。若能从一至十。中间不忘。必得入定。能破乱想。数息之法。于沉审心中。记数沉审之心。能治明利。是以数息能除明利心中觉观病也。二明治半明半昏觉观者。病相如前说。今对治之法。应教令随息。随息出入。则心常依息。以依息故。息粗心即粗息。细心亦细。细息出入。继心缘之。能破觉观。心静明鉴。知息出入。长短去就。照用分明。能破昏沉。是故说随。为治若但数息者。即有扶昏之过。若但观息。亦有浮乱之失。不名善对治也。三明治昏沉心中觉观者。觉观起相。如前说。对治之法。应教令观息。息入时。谛观此息从何处来。中间何所经游入至何处住。口出息亦如是。此法后当广说。如是求其根源。出无分散。入无积聚。不见定想。明心观照心眼即开。破于沉昏。静心依息。能破散乱。故以观息对治沉昏觉观之病。二明治贪欲多病。如经中说。贪欲多者。教不净观欲病既有三种。今对治亦为三意。一明治外贪欲多者。病发从着外境男女容色姿态语言威仪细滑等相。是故淫火炽然不息。对治之法。应教作九想观。若至冢间取死尸相。亦当谛观可爱之境。躃着地上。观见死尸胮胀烂坏。脓血流出。大小便利。诸虫唼食。今我著者。亦复如是。何处可爱。作是观已。淫心自息。是故九想能治爱着外境贪淫重病。二明治内外贪欲烦恼。烦恼病发如前说。若欲治之。当教作初背舍等观。谛观内身不净破坏可恶。即破缘内贪爱。复当如前。观外不净可恶即离外境贪爱。即是初背舍。以是不净心观内外色。能破内外爱着贪淫之病。三明治一切处皆起贪爱者。贪病发相如前说。治法应教缘一切处大不净观。观一切境男女自身他身田园屋宅衣服饮食。一切世间所有皆见不净无有一处可生贪心。尔时一切处中。生厌离心。则一切贪欲。无复起处。是名对治一切处贪欲病。三明治嗔恚多病。如经中说。嗔恚多者。教慈心观治嗔病。既有三种。今对治亦复有三。一明治邪嗔者。日夜心中思惟非理欲以恶事恼他嗔发之相。具如上说治之应令修众生缘慈取一亲人得乐之相。缘之入定。如是见亲人得乐中。怨人等皆令得乐。取他乐相。能生爱念。即破于众生中嗔恼怨害之心。二明治正嗔者。若于余事之中。都无嗔心。但见人作恶。或复犯戒而起嗔心病发之相。具如前说。治之应教修。法缘慈观五阴虚假。不见众生。岂有持犯是非之事。但缘诸受中法乐。以与于他。慈心爱念。不应加恼。是非既泯。嗔心自息。是为行法缘慈能治顺理嗔病。三明治一切法中诤论故嗔者。病发如前说。对治方法。应教修无缘慈。何以故。此人随所得法。既自以为是。谓他即非。同我者喜。违我者即嗔。或于四句及绝四句中生执。或复执于中道。如是皆有所依。故有诤讼执计因缘。便生嗔觉。对治方法。令修无缘之慈。行此慈时。言语道断。心行处灭。于一切法。不忆不念。若无忆念。因何诤讼而生嗔心。大慈平等。同与本净之乐。离恼他相故。名慈能与乐。亦得言菩萨为诸众生说如是法。名为大慈。当知修无缘慈。对治一切法中诤论嗔恚。四明治愚痴多病。如经中说。愚痴多者。教观因缘。问曰。因缘之法。其义甚深。云何愚痴之人。教观因缘。答曰。言愚痴者。非谓如牛羊等。但是人聪明利根。分别筹量不得正慧。邪心取理。名为愚痴愚痴之病。既有三种。对治亦应立三。一明治断常痴病者。邪思执着。或起常见。或起断见。便破因果。病相如前说。对治方法。应教观三世十二因缘。过去有二。现在有八。未来有二。是为十二因缘。三世相因。不常不断。如经偈说

  我真佛法中　　虽空亦不断
  相续亦不常　　善恶亦不失

若行者能善观十二因缘。不执断常。则邪见心息。亦得以此对治。破相续假惑。二明治计有无痴病发者。邪念思惟。有我无我。有阴无阴等。如前说。立对治者。应教观果报十二因缘。果报十二因缘者。观现在歌罗逻时。名曰无明。乃至生老死等。现在即有五阴十二入十八界成就。皆从因缘生。此歌罗逻时。即有三事。一命二暖三识。故名无明。此既从缘而生。无有自性。不可言有。不可言无。乃至老死亦复如是。若知非空非有。即破空有二见。当知果报十二因缘观。即治有无见病。今亦得以此对治。破执因成假惑。三明治世性愚痴发者。若见细微之性。能生万法。如是邪念。名计世性。广说如前。对治之法。还作一念十二缘观。何以故。行者深观一念之中具足十二。一非十二。十二非一。而今约一说十二。约十二说一。当知一无定性。无定一故。则世性不可得。故以一念十二缘观。破执世性邪痴。此一念十二缘观。多破执一异见。今亦即得以此破相待假惑。五明治恶业障道多病。如经中说。障道者。教令念佛。今障道既有三种。对治则亦立三。一明治沉昏闇塞障发者。恶业病相如前说。对治应教观应佛三十二相中随取一相。或先取佛眉间毫相。闭目而观。若心闇钝。悬作不成。当对一好端严形像。一心取相。缘之入定。若不明了。即开眼更观。复更闭目。如是取一相明了。次第遍观众相。使心眼开明。即破昏睡沈闇之心。念佛功德则除罪障。问曰。若取其相分明。能破沉昏者。何不作九想白骨等观。答曰。九想白骨。但是生死不净之身。除罪义劣故非对治。二明治恶念思惟障者。障发如前说。对治应教念佛功德。云何为念。正念之心缘佛十力四无所畏十八不共一切种智圆照法界常寂不动普现色身利益一切功德无量不可思议。如是念时。即是对治。何以故。此念佛功德。从缘胜善法中生心数。恶念思惟。从缘恶法中生心数。善能破恶故。应念报佛。譬如丑陋少智之人。在端正大智人中。即自鄙耻。恶亦如是。在善心中。则耻愧自息。缘佛功德。念念之中。灭一切障。三明治境界逼迫障者。罪业发相如上所说。对治方法。应教念法佛。法佛者。即是法性平等。不生不灭。无有形色。空寂无为。无为之中。既无境界。何者是逼迫之相。知境界空故。即是对治。若念三十二相。即非对治。何以故是人未缘相时。已为境界恼乱。而更取相者。多因此着魔。狂乱其心。今观空破除诸境界。存心念佛。功德无量。即灭重罪。此为对治。于义可见。略说对治治竟。第二明转治者。出摩诃衍论解十力明定力垢净智力中说。彼论云。贪欲之人。教修慈心。多嗔之人。作不净观。愚痴多者。教思惟边无边。掉散心中。教令用智慧分别。没心人中。教令摄心。若如是者。名为转治。若不尔者。名不转治。此为反上所说。今明转治有二种。一者病转法亦转。二者病不转而法转。今约前一观中。明转治义。前对治治中。贪心多者。教观不净。观心既成。见于不净。厌患前境。便生嗔心。如佛在世。有诸比丘。学不净观。成即顾人自害。如是之类。应教转观修慈。以治于嗔。名为转治。此即药病俱转。如此说者。细熟寻检。犹未称教意。二者病不转而药转者。贪病不转前不净观。修慈观治。问曰。贪心之法。取人好相。慈亦取人好相。云何为对治。答曰。菩萨戒有明文。一切男子。皆是我父。一切女人。皆是我母。而菩萨不起慈悲。行淫无度。不避六亲。犯波罗夷罪。若观前境男女皆如父如母如子。则自敬爱心生。慈念能破贪欲。譬如父母终不于子所生非法心。复次慈名与他之乐。贪欲不善。增他烦恼。此非与乐之道。如是思惟。系心修慈。慈定若发。即治贪欲。何以故。无量心是色界法。不应得有贪欲心生。此则病虽不转。转观治之。今以不净一门类之。余十四门禅。悉有二种转治之义可知。复次转观有二种。一者转心不转境。二者心境俱转。善自推寻其义可见。第三明不转治者。亦为二意。一者病不转观亦不转。二者病转观不转。一病不转观亦不转者。如贪心人作不净观。贪心不息。更增想作观。不须转观。当更作脓血烂坏相等。作一人不息。复作多人。如是乃至一城一聚落。皆作不净。如禅经中广说。或进入白骨流光等治。贪心方息故名不转治。虽有此义理。而推之犹恐未是教之正意。二病转观不转治者。行者为有贪欲病。作不净观治。贪欲转而生嗔恚。尔时不转不净观。即于不净中增想。作不净观及白骨流光入定。嗔心自除。亦得即为二意。一境不转而心转。二境不转心亦不不转。余十四对治不转治义类亦如是。第四明兼治者。亦出摩诃衍论解八念念舍文中。彼论云。菩萨法施者。法施因缘。或复说法。或现神通。或复放光。如是等利益度脱众生。名为法施。复次行法施者。应当善识众生烦恼多少。或但有一烦恼病。或两两杂。或三三杂。若一烦恼说一法治。两两杂者说二法治。三三杂者说三法治。此即是兼治相。一病说一法治。如前说。两病二法治者。如有贪欲病。复有嗔恚。当用不净慈心观共治。何以故。若但用一法。虽偏治一边。复增一边。则为过失。今二法相兼。病则皆差。或不净兼慈。或慈兼不净。今应随病起。以义斟酌。兼三兼四。乃至五等。悉有其义。今不具说。第五明兼不转治者。此义亦如转治不转治意。但于兼中对病发多少。还约。上转不转意。细推可见。第六非对非转非兼治者。即是第一义悉檀波若正观。此观通能治十五种病。亦通能发十五种门禅。所以言非对非转非兼治正观。法性即法。不可以法对法。故云非对正观。无偏不增。余病不须转也。力能遍破众病故不须兼。虽不得能破所破。而治诸不善。悉皆除灭。故名为治。是以摩诃衍云。有三昧。但能除贪。不能除嗔。不能除痴。有三昧。能除三毒。即是今所明正观第一义悉檀也。所以波若一观能治五病者。一正观能治贪欲。如思益经云。贪欲之人。以净观得脱。不以不净。世尊自知。二正观能治嗔者。如般若说。我昔为歌利王。割截身体。尔时无我相人相众生相。则嗔恚不生。故知实相能治于嗔。三正观能破治痴者。智慧破于无明。其义可见。故涅槃经云。明时无闇。闇时无明。有智慧时。则无烦恼。有烦恼时。则无智慧。四正观能治觉观者。正观心中。语言道断。心行处灭。则觉观从何而生。故维摩诘经言。云何息攀缘。谓心无所得。五正观能治罪障者。如前引普贤观云。端坐念实相。是名第一忏。众罪如霜露。慧日能消除。复次如世余药。各随对治。能治一病。不能遍治一切病也。阿竭陀药即能遍治一切众病。是名非对非转非兼治。亦能具足一切禅门。如大品经说。欲学一切善法。当学般若。所以者何。譬如王来必有营从。若般若慧发。则一心具足万行。此则可以如意宝珠为喻。第四次明结成悉檀广摄佛法者。今约此验恶根性中辨对治。即以对摩诃衍论所明四种悉檀义。所以者何。如十五种不善境界发相。此正是世界悉檀。乃至前明善根发相。亦属世界悉檀。以其皆是因缘生阴入界摄故。次明十五种对治禅门。即是对治悉檀。是中正辨药病相对故。次明转治兼转不转治。即是为人悉檀。此正逐人根缘不定。方便利益故名为人。次明非对非转。即是第一义悉檀。其义可见。故摩诃衍论云。此四悉檀。即摄十二部经八万四千法藏一切佛法。理而推之。当知禅门之义。则为广博靡所不收。第三次明安心禅门者。略为五意。一明随便宜。二明随对治成就。三明随乐欲。四明随次第。五明随第一义。今释第一随便宜者。如验善根性中。发十五种禅门。随其发法。当知过去已经修习。可还修令成就。随所发法。安心修之。如发觉触后。欲修安心。当教数息。所以者何。根本初禅。多从数息中发。当知是人过去已曾数息修禅。今若从息道而入。与本相扶。禅则易发。加功不止。则能具足四禅空定。因此即发三乘圣道事等。金师之子。教令数息。是为随本。善根发后。说安心法余十四善根发。随便宜立安心亦如是。二明随对治成就立安心法者。如行人本有贪欲不善障法。为治此病。作不净观。观成病灭。尔时虽无欲病。而未证深法。当更加心修习不净。作种种不净成已。次当却除皮肉。修白骨流光。入八背舍。断三界结。成三乘道。此则不失其功。若更安心余法。方复造功。则于事难成。余十四随对治成就。辨安心法。类之可知。三随乐欲者。若能对治。断欲界烦恼不善之患。则十五种禅。通无遮障。尔时当随行者心所欲。乐诸禅三昧。各安心其门。而修习之。即皆开发。始终成就。此可以数人同治修为类。四约次第立安心法者。遮障既除。自有行人。欲从浅至深。具足修一切禅定。应从阿那般那中而教数息。证根本四禅空定已。次教随息。证十六特胜已。次应观息具足通明之禅。次教不净观。入九想背舍等禅。乃至次应观心性入九种大禅。禅定次第并如上。第五明禅次第中分别修证方法。在下自当具说。今明约验善恶根性后。用安心法。既有如此之便利。故次后而说。五明随第一义者。泥洹真法宝众生种种门。入此十五种善根发后。及五对治除障已后。随于一法门易悟之处。即以此为安心者。行人多因是门入圣道也。第四次明治病方法。行者既安心修道。或本四大有病。因今用心。心息鼓击。发动成病。或时不能善调适身息心三事。内外有所违犯。故有病发。夫坐禅之法。若能善用心者。则四百四病。自然差矣。若用心失所。则动四百四病。是故若自行化他。应当善识病源。善知坐中内心治病方法。若不知治病方法。一旦动病。非唯行道有障。则大命有虑。今明治病法中。即为二意。一明病发相。二明治病方法。病发虽复多途。略出不过三种。一者四大增动病相。二者从五脏生病。三者五根中病。略明四大病者。地大增故。肿结沉重身体枯瘠。如是等百一患生。水大增故。痰癊胀满。饮食不消。腹痛下利等。百一患生。火大增故。煎寒壮热支节皆痛口爽大小行不通利等。百一患生。风大增故。虚悬战掉疼痛转筋呕吐嗽气急。如是等百一患生。故经云。一大不调。百一病恼。四大不调。四百四病一时俱动四大病发。各有相貌。当于坐时及梦中察之。其相众多。不可具记。二次明五脏生患之相。从心生患者。多身体寒热口燥等。心主口故。从肺生患者。多身体胀满四支烦疼闷鼻塞等。肺主鼻故。从肝生患者多喜愁忧不乐悲思嗔恚头痛眼痛疼闇等。肝主眼故。从脾生患者。身体面上游风通身[病-丙+習][病-丙+習]痒闷疼痛饮食失味。脾主舌故。从肾生患者。或咽喉噎塞腹胀耳满。肾主耳故。五脏生患众多。各有其相。于坐时及梦中察之可知。其相众多(云云)。不可具记。三次略明五根中患相。身患者。身体卒痛百节酸疼疮痒等。舌患者。疮强急饮食失味等。鼻患者。鼻塞瓮及流浓涕等。耳患者。耳满疼聋及或时嘈嘈然作声等。眼患者。眼悬视[梳-木+目][梳-木+目]及[醫-酉+月]闇疼痛等。如是四大五脏五根病患。因起非一。病患众多。不可具说。问曰。五根之患。无异五脏内外相因。今何以别说。答曰。为坐中别有治法故。须别说其相。行者若欲修禅脱有患生。应当善自知因起。三种病通因内外发动。若外伤寒冷热风。饮食不慎。而病从三处发者。当知因外发。若用心不调。观行违僻。或内心法起。不知将息。而致此三处病发。此因内发。复次行者应知得病有三种不同。一者四大增损故病。如前说。二者鬼神所作。及因魔事触恼故得病。三者业报所得病。如此等病。初得即治。甚易得差。若经久则病成身嬴。治之则为难愈。二正明治病方法者。既深知病源起发。当作方法治之。治病之法。乃有多途。举要言之。不过五种。一者气息治病。所谓六种息。及十二种息。何等为六种气。一吹二呼三嘻四呵五嘘六呬。此六种息。皆于唇口之中。方便转侧而作。若于坐时。寒时应吹。热时应呼。若以治病。吹以去寒。呼以去热。嘻以去痛。及以治风。呵以去烦。又以下气。嘘以散痰。又以消满。呬以补劳。若治五脏。呼吹二气。可以治心。嘘以治肝。呵以治肺。嘻以治脾。呬以治肾。复次有十二种息。能治众患。一谓上息。二下息。三满息。四燋息。五增长息。六灭坏息。七暖息。八冷息。九冲息。十持息。十一和息。十二补息。此十二息。皆心中作想而用。今略明十二息对治患之相。上息治沉重。下息治虚悬。满息治枯瘠。燋息治肿满。增长息治损。灭坏息治增。暖息治冷。冷息治热。冲息治壅结不通。持息治战动。和息通治四大不和。补息资补四大。善用此息。可以遍治众患。用之失所。各生众患。推之可知。诸师用息治病。方法众多(云云)。不备说。今略示一两条。令知大意。二明假想治病者。具如杂阿含治禅病秘法七十二法中广说。但今人神根既钝。作此观想。多不成就。或不得其意。非唯治病不差。更增众患。故诸师善得意者。若有秘要。假想用之。无往不愈。但不可具以文载。三咒术治病者。万法悉有对治。以相厌禳。善知其法术用之。无不即愈。咒法出诸修多罗及禅经中。术法诸师秘之。多不妄传。四用心主境治病者。有师言。心是一期果报之主。譬如王有所至处。群贼迸散。心王亦尔。随有病生之处。住心其中。经久不散。病即除灭。又师云。用心住忧陀那。此云丹田。去脐下二寸半。多治众患。又师云。安心足下。多有所治。其要众多。今不具说。五观析治病者。用正智慧检受病。既不可得。四大之患。即自消灭。若是鬼神及因魔罗得病。当用强心加咒。及以观照等法助治之。若是业病。必须助以修福忏悔转读。患即自灭。此五种治病之法。若行人善得一意。则可自行兼他。况复具足通达。若都不知其一。则患生无治。非唯废修正业。亦恐性命有虑。岂可自行教人。是故欲修禅之者。必须善解内心治病之法。内心治病方法众多。岂可具传于文。若欲习知。当更寻访上来所出是旨。是示其大意。若但依此文。文既阙略。恐未可定怙。智者善得。其意。方便回转。无善知识之处。亦足权以救急。问曰。用心坐中治病必有效不。答曰。若具十法。无有不益。十法者。一信。二用。三勤。四恒住缘中。五别病因起。六者方便。七久行。八知取舍。九善将护。十识遮障。何谓为信。谓信此法。必能治病。何谓为用。谓随时常用。何谓为勤。用之专精不息取。得汗为度。何谓为恒住缘中。谓细心念念。依法而不散乱。何谓别病因起。别病因起如上说。何谓为方便。谓吐纳运心缘想。善巧成就。不失其宜。何谓为久行。谓若用之未即有益。不计日月。常习不废。何谓知取舍。谓知益则勤。用损则舍之。渐转心取治。何谓知将护。谓善识异缘犯触。何谓遮障。谓得益不向外说。未损不疑谤。若依此十法所治。必定有效。次第五明魔事者。魔罗秦言杀者。夺行人功德之财。杀智慧命故名魔罗。云何名魔事。如佛以功德智慧。度脱众生。入涅槃为事。魔亦如是。常以破坏众生善根。令流转生死为事。若能安心道门。道高则魔盛。故须善识魔事。今释即为三。一分别魔法不同。二明魔事发相。三明坏魔之法。第一分别魔法不同。魔有四种。一者烦恼魔。二者阴入界魔。三者死魔。四者欲界天子魔。一烦恼魔者。即是三毒九十八使取有流扼缚盖缠恼结等。皆能破坏修道之事。如摩诃衍论偈说

  欲是汝初军　　忧愁为第二
  饥渴为第三　　触爱为第四
  睡眠第五军　　怖畏为第六
  疑悔为第七　　嗔恚为第八
  利养虚称九　　自高蔑人十
  如是等军众　　厌没出家人
  我以禅智力　　破汝此诸军
  得成佛道已　　度脱一切人

二阴界入魔。为五阴十二入十八界。一切名色系缚众生。阴覆行者清净善根功德智慧。不得增长故名为魔。所谓欲界阴入。乃至色无色界阴入亦如是。行者若心不了受着。悉名为魔。若能不受不着。观如虚空。不为覆障。即破魔业。三死魔者。一切生死业报。轮转不息。皆名为魔。复次若行人欲发心修道。便得病命终。或为他害不得修道。即为废。今修习圣道。比至后世。因缘转异。忘失本心。皆名魔事复次行者。当修道时。虑死不活。便爱着其身。而不修道。亦是死魔所摄。四天子魔者。即是波旬。此魔是佛法怨仇。常恐行人出离其界故。令诸鬼神眷属。作种种恼乱。破坏行者善根。是为他化自在天子魔。第二明四魔发相者。若烦恼魔。如前不善根性中三毒等分烦恼中广说。若阴入界魔发相。如前不善及善根性中发种种色心境界说。若死魔发相。如前病患法中广说。所以者何。病为死因。若鬼神魔者。今当分别说。鬼神魔有三种。一者精媚。二者埠惕鬼。三者魔罗。精媚者。十二时兽变化。作种种形色。或作少男少女老宿之形。及可畏身相等非一。以恼行人。各当其时而来。善须别识。若多卯时来者。必是狐兔貉等。说其名字精媚即散。余十一时形相。类此可知。二埠惕鬼者。亦作种种。恼乱行人。或如虫。缘人头面。钻刺慑慑。或击擽人两掖下。或乍抱持于人。或复言说音声喧闹。及作诸兽之形。异相非一。来恼行人者。应即觉知。一心闭眼。阴而骂之作是言。我今识汝。汝是此阎浮提中食火嗅香偷腊吉支。邪见喜破戒种。我今持戒终不畏汝。若出家人。应诵戒序。若在家人。应诵三归五戒菩萨十重四十八轻戒等。鬼便却行匍匐而去。如是作种种留难相貌。及除却之法。并如禅经中广说。三魔罗恼乱者。是魔多作三种相。来破行人。一作违情事。即是作可畏五尘。二作顺情事。即是作可爱五尘令人心着。三作非违非顺事。即是作平品五尘动乱行者。是故魔名杀者。复名华箭。亦并名五箭。射五情故。一情中有三种境。对情而恼行者。五情合有十五种境。色中三者。一顺情色。或作父母兄弟诸佛形像端正男女可爱之境令人心着。二色中违者。或作虎狼师子罗刹之形种种可畏像。来怖行者。三色中非违非顺者。但作平品之形色。亦不令人生爱。亦不令人生怖。皆能动乱人心。令失禅定。故名为魔。余诸情中。亦当如是分别。但约尘相有异。行者若不别诸邪伪。则为所坏。狂乱。作罪。裸形无耻。起种种过。破他善事。毁损三宝。非可具说。或时得病致死。必须慎之善加觉识。问曰。何故不约法尘。对意根中论三种魔事。答曰。从多为论。一切魔事。多从五情中入故。但说五情。细而论检。意根中亦不无三种恼乱之事。类而可知。复次诸大乘经中。辨种种六尘中幻伪。对意根魔事起相。是中广说。故大品经云。如是等魔事魔罪。不说不教。当知即是菩萨恶知识。三明破魔法者。当用三法除却魔罪。一者了知所见闻觉知皆无所有。不受不着。亦不忧戚。亦不分别。彼即不现。二者但反观能见闻觉知之心。不见生处。何所恼乱。如是观时。不受不分别。便自谢灭。三者若作此观。不即去者。但当正念。勿生惧想。不着躯命。正心不动知魔界如即是佛界如。魔界如佛界如一如无二如。于魔界无所舍。于佛界无所取。即佛法现前。魔自退散。既不见去来。亦不忧喜。尔时岂为魔所恼。复次亦未曾见有人坐中。见魔作虎来剩食此人。骨肉狼藉。正是怖人。令心惊畏耳。都无实事。当知虚诳。如是知已。心不惊怖。复作是念。设令是实。我今身命为道故死。何足可惧。今我此身随汝分别。心如金刚。不可回转。如是或一月二月。乃至经年不去。亦当端心正念坚固莫怀忧惧。当诵大乘方等诸治魔咒。默念诵之。存心三宝。若出禅定。亦当诵咒自防忏悔惭悚。及诵波罗提木叉戒。邪不干正。久久自灭。事理除魔。其法众多。非可备说。行者善须识之。方便除灭故。初心行人。欲学坐时。必须亲近善知识者。为有如此等难。是魔入人心时。能令行人证诸禅定三昧智慧神通陀罗尼。何况不能作此小小境界。若欲知之。诸大乘经。及九十六种道经中。亦少分分别。今略说此。为令行者深知此意。则不妄受诸境。取要言之。若欲遣邪归正。当观诸法实相。是故摩诃衍论云。除诸法实相。其余一切皆是魔事。故偈言

  若分别忆想　　是即魔罗网
  不动不分别　　是即为法印
  常念常空理　　是人非行道
  不生不灭中　　而作分别想

复次略明破魔义不同。如摩诃衍中说。得菩萨道故。破烦恼魔。得法性身故。破阴界入魔。得菩萨道得法性身故破死魔。得不动三昧一切法中自在无住故。破欲界他化自在天子魔。若大集经。明得四念处即破四魔。此二说名异意同。若缨络经。明等觉如来三魔已过。唯有一品死魔。在若法华说。二乘之人。但破三魔。余有欲界天子魔。所未能破。此则经论互说不同。悉有深意。若通明四魔。并至菩提方尽。所以者何。如烦恼魔。无明细惑。佛菩提智之所能断。阴界入魔。如告憍陈如。色是无常。因灭是色获得常色。受想行识亦复如是。死魔如前。取缨络经所说。欲界天子魔坐道场时方来。与菩萨兴大斗战。故知四魔皆至菩提究竟永尽。菩萨摩诃萨心广大故。安住不动。修深禅定。从初发心。乃至佛果。降伏四魔。而作佛事。广化众生。心不退没。涅槃经中说有八魔。华严经中说有十魔。善得其意。四魔摄尽。更无别法。诸经辨魔事众多。略说不具足

释禅波罗蜜次第法门卷第四释禅波罗蜜次第法门卷第五

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    释禅波罗蜜修证第七之一

上已广明内外方便。行者若能专心修习。系念禅门。必有证验。是故第七广明修证。故经言。修我法者。证乃自知。今明修证中。自开为四。第一修证世间禅相。第二修证亦世间亦出世间禅相。第三修证出世间禅相。第四修证非世间非出世间禅相。今第一释修证世间禅者。则为三。一四禅。二四无量心。三四无色定。今前释修证四禅。四禅者。一初禅。二二禅。三三禅。四四禅。今论色界根本正定。但说有四。若通方便中间。是则不定。若萨婆多人。说有未到地。及中间禅。足四禅为六地定。若昙无德人。例不说有未来禅。而说有欲界定中间禅。以为六地定。若摩诃衍。及瞿沙所明。则具有欲界未到地中间禅。足四禅为七地定。此中融会。以义推之。今据正禅而论。但说有四。第一释初禅修证。如经偈说

  离欲及恶法　　有觉并有观
  离生及喜乐　　是人入初禅
  已得离淫火　　则获清凉定
  如人大热闷　　入冷池则乐
  如贫得宝藏　　大喜觉动心
  分别则为观　　入初禅亦然

佛此偈中具明修证初禅之相。但意难见。今当分别。就明初禅中。开为三别。第一释名。第二明修习。第三明证相。第一释名者。所言初禅者。禅名支林。行者初得支林之法。故名初禅。复次觉观等法名之为支。行者修初禅觉观之法。必于前发。故说觉观名为初禅。问曰。若言在前发得故为初禅者。欲界未到地最在前发。何故不得受初禅之名。答禅名功德丛林。欲界未到等。未有支林功德之法。虽复前发。不名初禅。复次摩诃衍。说欲界未到中间。智多而定少。是处非乐。既非正地。是故不得受初禅之名。复次言初禅者。亦名有觉有观三昧。为有人疑言觉观心中无定。是故佛说觉观三昧。地持论说。名觉观俱禅。此禅发时。必与觉观俱发。亦名圣说法定。此定内有觉观语言道未断故。与说法之名。如是等种种名字不同。第二明修习。复开为二。前明所修之法。后辨能修之心。第一明所修法者。即是阿那波那。为修习根本初禅之法。就中即有三意。一释息名。二辨息相。三明用息不同。第一所言阿那波那者。此是外国语。秦言阿那为入息。波那为出息。安般守意三昧经言。安之言生。般之言灭。若约息生灭明义如上说。若约心生灭为语。是则不定。今用入出息为正番。二辨息相中有四。一风二喘三气四息。分别四种之相。具如调息中说。但数风则散。数喘则结。数气则劳。数息则定。行者应当舍三存息。善取不声不结绵绵若存若亡之相而用之。三明用息不同者。一师教系心数出息。所以者何。数出息则气不急。身不胀满。身心轻利。易入三昧。有师教数入息。何故尔数入息。一者易入定随息内敛故。二断外境故。三易见内三十六物故。四身力轻盛故。五内实息贪恚故。有如是等胜利非一。应数入息。有师教数入出无在。但取所便。而数无的偏用。随人心安。入定无过即用三师所论。皆不许出入一时俱数。何以故。以有息遮。病生在喉中。犹如草叶。吐则不出。咽则不入。此患生故。又师依四时用数。今所未详。第二明能数之心。亦为三意。一明能数之心。二明转缘。三料拣。一明能数之心者。以细念之心。摄心对息。从一至十。令心不散。故名数息。若数不满十名数减。若至十一名数增。然增减之数。并非得定之道。若从一至十。恒具十无有间一之失。故名数法成就。若于中间。心窃异缘。数法则乱。是故心觉散乱义强。若以一为数者。一则无间。若有异缘。便不时觉。是以但缘一息。不能除乱。若过十者。更一法起。一心缘二。即有乱生。故名为增。夫数息者。但细心约息记数而已。不得多取数相。若息多则气满。腹胀体急。坐欲不安。二转缘者。初数于息。觉息微微。当置数息。便随于息。任运出入。若心欲静。便舍随凝心止住。心若闇忽即便静照色息。心若浮动即便舍观归数及随止也。是故名还。心不驰荡。凝神寂虑故名为净。行者若能如是善巧摄录。心则易定。第三料拣息为初门者。问曰。一切法门。悉可为初。何故但说阿那波那。以为初门。答曰。不然。今依佛教。如经说。阿那波那是三世诸佛入道初门。是故释迦初诣道树。欲习佛法。内思安般。一数二随。乃至还净。具如瑞应经所说。复次提婆初出世时。伏外道已。诸人信敬。度人出家。不可称数。于是大集在家出家七众弟子。及刹利婆罗门等。大众之中。升师子座。泪下如雨。尔时大众。皆悉默念。将非佛法欲灭。外道复兴邪。将非国大扰乱。疫病流行邪。菩萨尔时知大众心念。以白[疊*毛]巾拭泪。更整容服。举右手而言。亦非佛法欲灭。外道将兴。非国不安。疫病流行。但伤佛日潜辉。贤圣月没。袈裟之中。空无所有耳。于时大众闻此语已。各自感伤。发声大哭。尔时飞鸟杂类。在虚空中。缤纷乱坠。皆悉悲鸣。尔时菩萨以慈软音。安慰大众。而说偈言

  佛日常在世　　无目不见耳
  贤圣月不没　　障碍故不见
  若能净肤翳　　当自得睹见
  何为没忧海　　痴醉如婴儿

尔时大众闻菩萨慈音。心各醒悟。摄心安坐。寂然无声。谛观菩萨。咸欲闻法。尔时菩萨普告大众。而说偈言

  佛说甘露门　　名阿那波那
  于诸法门中　　第一安隐道
  因缘次第起　　不杂诸妄想
  譬如种石榴　　芽茎次第生
  华实及色味　　自然非可作
  时至时自证　　非如脂粉色
  汝等调熟地　　惠汝石榴种
  令心入甘露　　道法次第生

从此以来。西国法师。相传不绝。多以此法为学道之初。若四依大士六通菩萨。说法度人。此为首唱。岂非入道初门。末代相承。说法教授自不修禅。既无内道。出言即便破人修定。若观提婆之说。乃以禅定为要。世人颠倒。实可哀哉。复有人言。禅法一向不得处。众说之。敬寻提婆。在大众中广说禅定。今时岂顿。杜口但不得言我证是法。某证是法。及禅秘密微妙境界。向人说此。获罪不轻。第三明证禅相。通方便论证。自有三阶。一证欲界定相。二证未到定相。三正明证初禅相。一明证欲界定。自有二意。一正明证相二明得失。今说欲界中自有三。一粗住心。二细住心。三证欲界定。一粗住相者。因前息道诸方便修习。心渐虚凝。不复缘虑。名为粗住。细住相者。于后其心泯泯转细。即是细住心。当得此粗细住时。或将得时。必有持身法起。此法发时。身心自然正直。坐不疲倦。如物持身。若好持身。但微微扶助身力而已。若是粗持身者。坚急劲强。来则苦急坚强。去则宽缓困人。此非好法。心既细已。于觉心自然明净。与定相应。定法持心。任运不动从浅入深。或经一坐无分散意。所以说此名欲界定。入此定时。欲界报身相未尽故。二明得失者。入欲界定。法心既浅。未有支持。难得易失。易失因缘。是事须识。失定有二种。一从外缘失。谓得定时。不善用心。内外方便。中途违犯。则退失禅定。复次若行者当得定时。或向人说。或现定相令他知觉。或卒有事缘相坏。如是等种种外事。于中不觉不识。障法既生则便失定。若能将护本得不失。障不得生。故名为得。二者约内论得失者。有六种法。能失禅定。一希望心。二疑心。三惊怖。四大喜。五重爱。六忧悔。未得禅有一。谓希望心。入禅有四。谓疑怖喜爱。出禅多有忧悔。此则能破定心令退失。若通论此六皆得在未入住出中。俱有此六法。能退失定。若能离此六法。即易得定。以不失故名得也。此虽近事。若不说者。则人不知。若善取其意。则知遮障。二明证未到地定相。因此欲界定。后身心泯然虚豁。失于欲界之身。坐中不见头手床敷。犹若虚空。此是未到地定。所言未到地者。此地能生初禅故。即是初禅方便定。亦名未来禅。亦名忽然湛心。证此定时。不无浅深之相。今不具明。复次此等定中。或有邪伪。行者应证。其相非一。略出二事。一定心过明。二者过暗。并是邪定。明者入定时。见外境界青黄赤白。或见日月星辰宫殿等事。或一时日乃至七日不出禅定。见一切事。如得神通。此为邪。当急去之。二者若入此定。暗忽无所觉知。如眠熟不异。即是无心想法。能令行人生颠倒心。当急却之。此则略说邪定之相。是中妨难。非可具以文传。复次若依成论毗昙。分别二定。为不便也。今依尊者瞿沙所明。分别二定有异。亦应无失。具如前引摩诃衍中释。而多见坐人证定之时。实有两种定相不同。是故今说欲界未到二定各异。第三明证初禅相。自有六种。一名初禅发相。二明支。三明因果体用。四明浅深。五明进退。六明功德。第一正明初禅发相中。复为四意。一正明初禅发相。二简非禅之法。三释发因缘。四分别邪正。第一初禅发相者。行者于未到地中。证十六触成就。即是初禅发相。云何是证。若行者于未到地中。入定渐深。身心虚寂。不见内外。或经一日乃至七日。或一月乃至一年。若定心不坏。守护增长。于此定中。忽觉身心凝然。运运而动。当动之时。还觉渐渐有身如云如影动发。或从上发。或从下发。或从腰发。渐渐遍身。上发多退。下发多进。动触发时。功德无量。略说十种。善法眷属与动俱起。其十者何。一定。二空。三明净。四喜悦。五乐六善心生。七知见明了。八无累解脱。九境界现前。十心调柔软。如是十法。与动俱生。名动眷属胜妙功德庄严动法。若具分别则难可尽。此则略说初动触相。如是或经一日。或经十日。或一月四月。如是一年。此事既过复有余触。次第而发。故名初禅余触发者。谓八触也。一动。二痒。三凉。四暖。五轻。六重。七涩。八滑。复有八触。谓一掉。二猗。三冷。四热。五浮。六沈。七坚。八软。此八触与前相虽同。而细分别不无小异。更别出名目。足前合为十六触。此十六种触发时。悉有善法功德眷属。如前动触中说。行者因未到地。发如是等种种诸触功德善法。故名初禅初发。并是色界清净四大。依欲界身中而发。故摩诃衍云。色界四。大造色。着欲界身中。问曰。二十七触何故有去取。复出异触名料简(云云)。第二料简非禅之相者。问曰。行者于初坐中。未得定心。亦发如是冷暖动等触。既无如上所说功德之事。有人言。此是病法起。所以者何。如重涩等。是地大病生。如轻动触是风大病生。如热痒等触是火大病生。如冷滑等触是水大病生。复次因暖热痒等生贪欲盖。因重滑沈等触生睡眠盖。因动浮冷等生掉悔盖。因强涩等生疑盖。又因重坚涩等生嗔盖。当知触等发时。能令四大发病。及生五盖障法。或言是魔所作。若发动时。如上过。上所说皆魔触发。云何以此为初禅耶答曰。不然。若如汝向所说触发之相。此是生病生盖之触。若如上说及增者。亦是魔触发相。今说不尔。若未得未到地定。而先发触者。多是病触。是生盖及魔所作。若触发时。无如上所说十种功德眷属者。亦是病触。生盖及魔触也。今所说触发者。要因未到地定发。亦具足有诸功德眷属俱发故。以此为初禅发相。何可疑哉。问曰。未到地前发触。但是生病生盖及魔触。亦有治病除盖非魔触不。答曰。亦有此义。问曰。若尔与初禅触。复云何异。答曰。有异。欲界虽有治病除盖及非魔触。而非初禅触者。此犹是欲界中四大色法。不能发定。无诸功德支林善法故。不名初禅。此则略出欲界善不善触相。但行人初坐。或有证此一两。或都不证。然既有此法。故略出之耳。问曰。未到地中。亦发欲界善不善触不。答曰。非无此义。三明禅发因缘有二。一者从初修禅以来不计勤苦。既有善心功力成就。自然感报。如法华中说。随功赏赐。乃至禅定根力等事。复次有师言。是十善相应。此意难见。二者色界五阴住在欲界身中。粗细相违故。有掉动八触等事。譬如世人忧愁烦恼内起。结滞壅塞不通。令四大受诸热恼。从心而生。乃至得病至死。不从外来。而有苦也。今此禅中有触乐之事。亦从心有。由数息故。使心软细修诸定法。色界定法住在欲界身中。色定之法。与欲界报身相触故。有十六触。次第而生。亦不从外来。而能觉知。故名为触。此八虽有十六。并约四大而发。因四大生。地中四者。重沈坚涩。水中四者。凉冷软滑。火中四者。暖热猗痒。风中四者。动掉轻浮。故金光明云。地水二蛇。其性沉下。风火二蛇。性轻上升。问若因四大但应有四。何得十六。答曰。相兼故得尔。如热是火体。兼水故有暖。兼风故有痒。兼地故有猗。兼三之时。失本热相。故说有四。余三大各兼三义。类此可知。复次此十六触。各有十种功德善法。合则有一百六十法。而初坐发法之人。未必发尽。或发三五。故略出之。问曰。此八触为当发有次第。为无次第。诸触之中先发何等。答曰。若论其次第。亦无定前后。虽四大因缘合时。强者先发。而多见有人从动而发。事如前释。四者辨邪正之相。具如前内方便中验善恶根性相明虚实中说。是中应广分别。第二明支义。亦开为三。一释支名。二释支义。三辨支相。第一释支名者。初禅有五支。一觉支。二观支。三喜支。四乐支。五一心支。觉者初心觉悟名为觉。观者后细心分别名为观。庆悦之心名为喜。恬澹之心名为乐。寂然不散名一心。所以制五支者。若对不善。即为破五欲五盖。若对善法。即对行五法。故释论云。离五盖。行五法。具五支。入初禅。第二释支义者。如缨络经说。禅名支林。此即据总别之明义也。言支者。支离为义。如因树根茎则有枝条。根茎是一。枝条有异。禅中支义亦尔。从一定心出生五支。此是总中别义。所言林者。如林因众多树得有林名。禅义亦尔。五支和合。总受禅称。此即据别中之总。故知若说禅即知有五支。如闻林名。必知有树及以枝条。复次有人言。枝持为义。如欲界未到地中。虽有单静定心。未有觉观等五支共相杖持。则定心浅薄易失。若得初禅。即有觉观等法。则定心安隐。牢固难坏。三辨支相。若数人辨相。正约二十二心数去取辨五支相。具出彼义(云云)。今家所明。略为二。一者别。二者通。一别释五支相者。云何名觉。觉名触觉。有二种。一成禅觉。二坏禅觉。如有风能成雨。有风能坏雨。如上所说。十六触中。一触有十种善法眷属安隐庄严者。是成禅觉。如上说。一触有二十恶法。是坏禅觉。复次觉者。觉属身根。为身有情。异乎木石。所以对触故生觉。如经说。见闻觉知义。见属于眼。闻属于耳。鼻触觉属于身。知属于意。亦对舌也。有增用故。问曰。如经中说。六触因缘生受。何得觉触但属于身耶。答曰。此对通说。若通时见中亦说闻。余义类尔。今就别义论觉支者。正对身也。于未到定中。发十六触。触于身根生。识觉前触相。故名觉支。复次觉名惊悟。行者得初禅。未曾所得善法诸功德故。心大惊悟。昔常为欲火所烧。得初禅时。如人入清凉池。但此觉生时。与欲界身根生觉有异。何以故。与定等善法一时俱发。是以偈言。如贫得宝藏大喜觉动心。故言初心。粗念名为觉。此与数人明义。应有小异料简(云云)。二释观支者。后细心分别名为观。既分别触发已。正念之心。思量分别。向触生时。与欲界中善法。及未到等法大有异。所以者何。于此触中。有种种善法珍宝。与触俱发。欲界所无。复次分别者。分别十六触中法宝之相亦不同。知粗则离。知善则修。此细心分别。故名观支。故经说分别则为观。问曰。若尔觉有何等异。答曰。如论说。粗心在缘名为觉。细心分别名为观。又问。如毗昙中说。觉观在一心中。今云何为二。答曰。二法虽在一心。二相不俱。谓觉时观不明了。观时觉不明了。譬如撞钟钟声虽一而粗细有异。一心中觉观亦如是。复次身根身识相应名为觉。意根意识相应名为观。身识是外钝故名粗。意识是内利故能分别名细。此虽同缘一触。而二相不俱。故为观支。三明喜支者。见细心分别思量。觉知十六触等微妙珍宝。昔所未逢。是以心喜庆悦。又知所失。欲乐甚少。今得初禅功德。其乐甚多。如是觉观。利我不少。深心庆悦。踊跃无量。故名喜支。四乐支者。行者于欢喜已后。其心恬然。受于触中之乐。乐法娱心。安隐恬愉。故名乐支。问曰。喜乐有何异。答曰。如上觉观分别。今喜乐亦尔。粗乐名喜。细乐名乐。亦可言粗喜为喜。细喜为乐。复次喜乐。虽俱是欢悦之相。而二相有异。喜根相应故名喜。乐根相应故名乐。踊跃心中故名喜。恬静心中故名乐。复次行者初。缘得乐。心生欢喜。未及受乐名喜后缘喜情既息。以乐自娱。故名乐。譬如饥。人得食。初得欢喜。未及受其味。故名喜。后得食之。方受味中之乐。故名乐。又如三禅有乐而无喜。故知二根有异。五一心支者。经久受乐心息。虽有觉触等事。而心不缘。既无分散。定住寂静故。名一心支。此则略说初禅五支次第而发。并据成就。立于支义。问曰。若尔约十六触。一触皆有五义不。答曰。实尔。故知初禅对缘。即有众多支也。虽复对触有多。终不出五支。譬如五阴。若对五根。根根说五。虽复众多。而不可说言有第六阴。五支亦尔。二者约通义明五支即一觉发时。具有五支义。云何当觉发时。本对于触。觉触中冷暖即是觉支。当觉时岂不即分别。知冷异暖。即是观支。当触发时。即有喜心。如人见好美色。即生喜悦。不待思量。故论偈说。大喜觉动心。触发之时。必举体怡解。即是乐支。解发必与定俱。故名觉观俱三昧。当知即有一心支。此则五支。一时而发。不待成就。但于事未显故。据成而说。别义如前。问曰。若尔心便并虑。答曰。心虽不俱法并何过此类。如十大地心王心数之义。问曰。若通支有五者。五支应有二十五。答曰。如佛经中说五阴。一阴有五。五五二十有五。而不乖五阴之义通五支义。亦如是。第三明体用。即为二意。一者明因果。二明体用。一因果者。远而论之行内外方便及入未到地等为因。感得初禅为果。今就近释。但据初禅。自有因果。有人言。四支为因。后一心支为果。此即无文。今依缨络解禅支。五支为因。第六默然心为定体。即以体为果。若通论因果。支支相因。悉得辨因果也。二明体用。还以默然心为定体。从默然触更动发起五支。此则为用。何以故。从体起用。用则在后。因则据前问曰。因用体果。即无分别。答曰。不然。虽同据五支明因用。就默然为体果。然义意有异。所以者何。因中五支。为感默然之果。因默然之果。起五支之法。此就默然为体。五支为用。例如三十七品道前为因道后为用。问曰。有时从默然体。发胜品五支。后得增胜默然。此义云何。答曰。若尔即还应说因果。若无胜品但是体用。第四明浅深者。初禅发时。五支及默然心。前后不无粗细之异。故有浅深。应须分别。何以者何。如论云。佛弟子修诸禅时。有下中上。名为三品。离此三品。一品为三。故有九品浅深之相。若细而论。则应有无量品。外道得定。亦有浅深。而不作品说者。以其心粗于定中不觉故。亦以不修无漏观慧照了。则心不觉知。就立品明浅深中。自为二意。一约同类。二约异类。一同类者。如一动触发时渐渐觉深。乃至九品。二约异类者。如动触谢后。即发余触。虽触相不同。而觉定渐深胜于上。复次若约五支中明浅深者。亦有二。一同类者。如触发五支时。即有浅深之相。二异类者。若五支次第增长。一一支中。亦各自有浅深之相。问曰。为当要发十六触等具足方名初禅。为当亦发一一触亦名初禅。答曰。初禅有二种。一具足。二不具足。若具发十六触。此即是具足初禅为胜。若发一两触等。亦得名初禅。何以故。以一触具有十种定法眷属五支。成就故。但此初禅不名具足。第五明进退者。证初禅时。有四种人根性不同。一者退分。二者住分。三者进分。四者达分。一退分者。若人得初禅时。或有因缘。或无因缘。而便退失。失有二种。一者更修还得。二者更修不得。所谓过去今世障法起故。末世之中。此退分多。二住分者。有人得初禅已。即不退失。定心安隐。住分亦有二种。一者任运自住。二者守护乃住。三进分者。有人得初禅时。即便进得胜品。乃至进得上地。进有二种。一者不加功力。任运自进。二者勤修乃进。四达分者。有人得初禅时。于此定中。即发见思无漏。达到涅槃。达亦有二种。一者任运自达。二者修观乃达。复次此四分定中。复有四种人根性不同。如退分中四者。一自有退退得。九品渐退。乃至并失。二自有退住得。九品退至八品七品。便住不失。三自有退进得。九品退至八品七品。乃至一品。从一品还进。四者自有退达得。九品已退。还八七等品。乃至一品。于其中间。忽然发真无漏。余住分进分达分。各有四义亦如是。是中或有因放逸障故退。或因忏悔清净故住进达。此义众多不可具辨。第六明初禅功德者。如前偈说。已得离淫火。则获清凉定。此偈自可为二功德。一者离过德。二者善心德。此对止行二善。亦可类于智断二德故大集经云。初禅者。亦名为离。亦名为具。所言离者。谓离五盖。所言具者。谓具五支。今释所以得初禅时。离贪欲盖者。欲界之乐粗浅。今得初禅之乐细妙。以胜夺轻。故能离五欲。离嗔者。欲界苦缘逼迫故生嗔。得初禅时。无有诸逼迫。乐境在心故无嗔。能离睡眠者。得初禅时。身心明净。定法所持。心不昏乱。触乐自娱。故不睡也。所以能离掉悔者。禅定持心。任运不动。故能离掉。由掉故有悔。无掉即无悔。离疑者。未得初禅时。疑有定无定。今亲证定。疑心即除。故得离疑。是故得初禅时。具有离过之德。得初禅时。具足善心。功德者。约五支明功德善法。义如前说。复次若得初禅。即具信戒舍定闻慧等善心也。次明第二禅者。如偈说。知二法乱心。虽善而应离。如大水澄静。波荡亦无见。譬如人大极安隐睡眠时。若有唤呼声。其心大恼乱。摄心入禅时。以觉观为恼。是故除觉观。得入一识处。内心清净故。定生得喜乐。得入此二禅。喜勇心大悦。佛以此偈中。广明中间禅二禅相。今明二禅有三义。一者释名。二明修行。三明证相。第一释名者。次初禅后故说二禅。既离觉观。于第二心。得胜支功德故。名二禅。亦名无觉无观三昧。所以者何。得中间禅断觉。二禅内净发故断观。亦名圣默然定。以觉观语言灭故。故名默然。若得无漏正慧入此定故。即名圣默然。地持论中。说名喜俱禅。此定生时。与喜俱发故。第二修习。即为二。一者明修习方法。二明证中间禅。今明修二禅者。若凡夫人。亦当先修六行。佛弟子多修八圣种。圣种义如前说六行者。谓于初禅第六默然心中。厌离觉观。观初禅为下苦。知二法动乱逼恼定心故为苦。从觉观生喜乐定等故为粗。此觉观法。障二禅内净故名障。攀上胜者。二禅内净安隐。胜初禅觉观动乱之定。妙者。喜定因内净而发。是为微妙出者若得二禅即。心得出离。觉观等障复次行者。既知初禅之过障于二禅。今欲远离。当依三种方便。一不受不着故得离。二诃责故得离。三观析故得离。譬如世人共事后见。其过失。心欲令去。亦用三法。一者上人利智不与颜色。前人自去。二者若不去应须数责。彼即自去。三者若不去。当与杖加之自便去也。若得此三意。可以离初禅觉观之过。二者明中间禅发相。行者既能深心诃责初禅觉观。觉观既灭。五支及默然悉谢。以离初禅二禅未生。于其中间。亦有定法。亦得名禅。但不牢固无支等扶助之法。所以其心蔑蔑屑屑。然诸师多说为转寂。心转初禅默然也。释论说名观相应。此定以六行观为体。住此定中。若离六行观者。则多生忧悔。忧悔心生。则永不发二禅。乃至转寂亦失。或时还更发初禅。或时合初禅亦失。因是无法自居。到此定时。为山之功。而少一篑。当善自慎。经中说为无觉有观三昧。初禅及默然已谢。但住观相应心中。修二禅故。第三明二禅发相。亦开为六意。一者明禅发。二明支义。三明因果体用。四明浅深。五明进退。六明功德。第一明二禅发相者。行者于中间禅心不忧悔。一心加功。专精不止。于后其心澹然澄静。无有分散。名未到地。故论偈云。得入一识处。即是二禅方便定发。问曰。如论中唯说初禅前。有未到地。今二禅前。何故复说有未到地。答曰。论总明故说一。若舍利弗毗昙说。有四未到地。四中间禅。今用此义故。更说有未到地及中间也。经久不失不退。专心不止。于后其心豁然明净。皎洁定心与喜俱发。亦如人从暗室中出。见外日月光明。其心豁然明亮。内净十种功德眷属俱发之义。具如初禅发相。但以从内净定俱发为异耳。复次二禅喜乐等发。不从外来。一心澄净大喜。美妙清净。胜初禅故。论云。内心清净故。定生得喜乐。得入此二禅。喜勇心大悦。云何名为内净。远而言之。对外尘故。说内净。近而言之。对内垢故。说内净。所以者何。如初禅中得触乐时。身即明净。兼令心净。触是身识相应故。名外净。今待初禅外净故。说二禅。心识相应为内净。亦令身净。净身故。名外净。内净是心净。净从心出。令身亦净故。言内净。今言待内垢故说内净者。初禅之中。心为觉观所动故。名为内垢。今得二禅。内心无有觉观之垢故。名为内净。言定生得喜乐者。上于初禅说离生。今此说定生。义意云何。正言初禅离欲界生色界定法故。二禅既无此义。但说定生。问曰。若尔虚空定。亦应说离生邪。答曰。不然。前已受名故。不应重说。又且虚空离色界。但发定之时。而无支林等法生故。不说离生。问曰。初禅亦有喜乐。与此何异。答曰。彼从觉观生喜乐。与身识相应。此中喜乐从内心生。还与意识相应。以此为异。二明支义者。二禅有四支。一内净。二喜。三乐。四一心。今明支义。例有通别。支持支离之义。类如前说。一所言内净支者。既离觉观。依内净心发定。皎洁分明。无有垢秽故。名内净支。二喜支者。定与喜俱发。行者深心自庆。于内心生喜定等十种功德善法故。悦豫无量故。名喜支。三乐支者。行者受于喜中之乐恬澹悦怡绵绵美快故名乐支。四一心支者。受乐心息既不缘定内喜乐。复不缘外念思想。一心不动故。名一心支。问曰。缨络经。何得于一心前立猗支邪。答曰。犹是内净。于喜乐后。立异名说。所以者何。猗名为纵。纵名为任。既内无垢累。猗任自在。不虑声刺。及觉观所牵故言猗。问曰。大集经中。何故但立三支无内净邪。答曰。彼经以存略不说。二禅名为喜俱定。既离觉观说喜。必知有内净定。通别立支之意。类前可知。三明体用因果者。如缨络经说二禅。四支为因。第五默然心为定体翻覆明因果体用之义。不异初禅。四明浅深者。例如初禅。从初品乃至次第发胜品。此为浅深之相可见。今不别明。第五明进退之义。例如初禅。六明功德中。即还为二意。一者离过德。二者善心德。故大集经云。二禅者。亦名为离。亦名为具。所言离者。离五盖。所言具者。谓具四支。若言离过者。离觉观过。具者从内净喜心。具足生信敬惭愧等及六善法也。次明第三禅相。禅义如偈说

  摄心第一定　　寂然无所见
  患苦欲弃之　　亦如舍觉观
  由爱故有苦　　失喜则生忧
  离苦乐身安　　舍念及方便

此偈中具明三禅修证之相。今释三禅义。亦开为三。一者释名。二明修习。三明得证。第一释三禅名者。行者于第三心中。得五种支林功德定中之善法故。名三禅也。若依地持论。名为乐俱禅。此定功德眷属。与遍身乐俱发故。犹是无觉无观三味圣默然定之所摄。但名通。于前二禅中已受名。今不重释。第二释修习三禅方法。如前一行半偈说摄心第一定。寂然无所见。患苦欲弃之。亦如舍觉观。由爱故有苦。失喜则生忧。此偈广说诃二禅喜相。今行者观二禅为过失。欲得三禅时。是中应具足明六行方法。今但略出二禅过罪相六行之义。此二禅定。虽从内净而发。但大喜勇动。定不牢固。类如前说。但诳心念着安隐处。如人知妇是罗刹女。则弃之。不生恋着。一心专念三禅功德。尔时即舍大喜及与默然。当如上用三法遣之。一不受。二诃责。三观心穷检。既不受喜。喜及默然则自谢。三禅未生中间有定。亦如是说。但浅深有异。行者是时慎勿忧悔。过同前说。第三明三禅发相。亦类前为六意。一正明三禅发相。二明支义。三明因果。四明浅深。五明进退。六明功德。第一明三禅发相者。加功不止。一心修习。其心湛然安静。尔时乐定未发。而不加功力。心自澄静。即是三禅未到地。于后其心泯然。入定不依内外。与乐俱发。当乐发时。亦有功德眷属。具如前辨。但无动勇之喜为异。而绵绵之乐。从内心而发。心乐美妙。不可为喻。乐定初生。既未即遍身。中间多有三过。一者乐定既浅。其心沉没。少有智慧用。二者乐定微少。心智勇发故不安隐。三者乐定之心。与慧力等。绵绵美妙。多生贪着。其心迷醉。故经言。是乐圣人得舍。余人舍为难。三禅欲发。有此三过。则乐定不得增长遍身。行者当善调适。云何调适。当用三法。一者心若沉没。当用念精进慧等法策起。二者若心勇发。当念三昧定法摄之。三者心若迷醉。当念后乐及诸胜妙法门。以自醒悟。令心不着。行者若能善修三法调适乐定。当知乐法必定增长。遍满身分。是故经言。三禅受遍身乐问曰。若乐充满遍身身具五根。五根之中。悉有乐不。答乐遍身时。身诸毛孔。悉皆欣悦。尔时五情虽无外尘发识。而乐法内出。充满诸根。五根之中。皆悉悦乐。但无外尘对。则不发五识。情依于身。身乐既满。情得通悦乐。与意识相应。以识内满故。则遍身而受。所以佛说三禅之乐遍身而受。复次初禅乐。从外而发。外识相应。意识不相应。内乐不满。二禅之乐。虽从内发然从喜而生。喜根相应。乐根不相应。乐依于喜喜尚不遍。况于乐邪。今三禅之乐。从内发。以乐为主内无喜动。念慧因缘令乐增长遍身。内外充满。恬愉快乐。世间第一乐中之上故。佛说行慈果报遍净地中问曰。佛说三禅。有二时乐。一受乐。二快乐。约何义说邪。答曰。实尔。快乐乐者。乐定初发未遍身也。受乐乐者。乐既增长遍身受。譬如石中之泉。从内涌出。盈流于外。遍满沟渠。三禅之乐。亦复如是第二明支义。开为二意。一明支义。二明前后不同。今明支者。三禅有五支其五云何。一舍二念三智四乐五一心。一舍支者。得三禅乐定生时。舍喜心不悔。亦得言舍离三过。二念支者。既得三禅之乐。念用三法守护。令乐增长。三智支者。善巧三法离三过。四乐支者。快乐乐遍身受。五一心支者。受乐心息一心寂定相貌。并如二禅发相中说。就此支中。约义自有四意。一者三为方便支。二为证支。用念慧智三支。调适乐定。令速得增长遍身故。说为方便支受身。乐一心二支为证。此二一时发。是三禅之正主也。二者四是自地立支。一望下地立慧念乐。一心约自地立。舍支约舍下地喜不悔立也。三者五支。通得说作方便支。三如上说。下二何故亦得名方便邪。正言修乐增长能感后乐故。一心亦尔。复望第六默然定体五支例得名。因例得名方便。四者五支。通得说为证支。所证乐定时。自然生舍爱念。乐定如母护子。不由人劝。等智自发。筹量调适。五支俱皆属证。问曰若尔前说并是方便。后说是证得。此意岂不硕相违反邪。答曰。并有其义。细寻自见。第二明支前后不同者。诸经及论各异。立次第如成实论。明五支次第者。舍念智受乐一心。阿毗昙明次第。慧念乐舍一心。大集所出次第者。念舍慧安定。缨络经中明次第。乐护念智一心。释论明次第。文则不定。或与成论同。或与缨络同。问曰。何独此明支次第不定。余禅不然邪。答曰。初禅等唯有一乐故。今三禅有二种乐故。由此二乐前后异故。中间回互不定。是故诸经次第各立不同。而悉有意。必须得所以。第三明体用。如缨络经云。五支为因。第六默然心为体。第四明浅深。五明进退。并如前释。第六门功德者。具有离过善心二德。如大集经说。所言离者。谓离五盖。具者谓具五支。据别则但三禅。独有离喜过之德。余义类上可知。次释第四禅相。如经偈说

  圣人得能舍　　余人舍为难
  若能知乐患　　见不动大安
  忧喜先已除　　苦乐今亦断
  舍念清净心　　入第四禅中
  第三禅中乐　　无常动故弃
  欲界中断忧　　初二禅除苦
  是故佛世尊　　第四禅中说
  先已断忧苦　　今则除苦乐

今此四行偈。具明修证四禅之相。今释第四禅开为三意。一释名。二明修习方法。三明发相。第一释四禅名者。禅名支林。四禅揽四支成定。于第四心中证得故。名四禅。犹是无觉无观三昧圣默然摄。亦名不动定。地持经说名舍俱禅。此定发时。体无苦乐。与微妙舍受俱发。此定与舍根相应故。名舍俱禅。第二明修习方法者。如上一行偈说。是乐圣人得能舍。余人舍为难。若能知乐患。见不动大安。佛此偈具明修四禅方便。所以者何。行者欲得四禅。当应深见三禅过患。云何见过。初欲得乐。一心勤求。大为辛苦。既得守护爱着。是亦为苦。一旦失坏。则复受苦。是故经说。第三禅中乐无常动故苦。又此乐法。覆念令不清净。行者既深见三禅乐有大苦之患。应一心厌离求四禅种不动定。尔时于三禅边地。当修六行方法。例如前说。亦应用于三法除遣。一不着。二诃责。三观析。行此三法。即三禅谢灭。而四禅未到中间。必有定前发。与观相应等相貌。并如上说不同。忧喜过如前说。第三释四禅发相。此如上三行偈说证。例前开为六意。一正明证四禅。二明支义。三明体用。四明浅深。五明进退。六明功德。第一明四禅发相。行者因中间禅。修行不止。得入未到地。心无动散。即四禅方便定。于后其心豁然开发。定心安隐出入息断。定发之时。与舍俱生。无苦无乐。空明寂静。善法眷属。类如前说。但无事用喜乐动转之异。尔时心如明镜不动。亦如净水无波。绝诸乱想。正念坚固。犹如虚空。是名世间真实禅定。无诸垢染。行者住是定中。心不依善。亦不附恶。无所依倚。无形无质。亦无若干种种色相。而内成就净色之法。何以得知。若无净色根本。则不应于定中。对因缘时。发种种色。如通四无量心胜处一切处变化等色。并依四禅。若以不见诸色。谓言无色者。应如虚空处定。三种色灭。一切色法。悉不得现。今一切色法自在得现。而于定法无所损减者。当知是真色定。譬如明镜体是净色故。随对诸色一切得现。若无净色为本者。终不于虚空中现诸色像。复次此四禅种智定一心故。念常清净。亦名不动定。亦名不动智慧。于此禅中。若欲转缘学一切事。随意成就。一切神通变化霔雨说法。莫不从此定出。如经说。佛于四禅为根本。第二明支义。四禅有四支。一不苦不乐支。二舍支。三念清净支。四一心支。不苦不乐支者。此禅初发与舍受俱发。舍受心数不与苦乐相应故。言不苦不乐支。二舍支者。既得不苦不乐定。舍下胜乐。不生厌悔。复次真定。以发未得成就。若心进胜定。则便随念动转。不名无动定。是故定发心不念着。自能舍离故。名舍支。禅定分明等智照了故。名念清净支。定心寂静。虽对众缘心无动念。名一心支。若次第明支义。如今说。通而为论。于初一支。即具四支。问曰。何故大集明不苦不乐支为第三。此中云何为初。答曰。前后皆有所以。今约发说。彼据成就而立。例如三禅立乐支前后不定。第三体用者如缨络经说。四禅四支为用。第五默然为体。第四浅深。第五进退。例上可解。第六功德者。四禅亦具离过善心二种功德。如大集经说者。离五盖具四支。而独四禅有离忧喜苦乐之过善心。敬信惭愧等及六善法。悉从不动定四禅而发功德善根。深厚倍胜于上。类前可解。问曰。今明行菩萨道。应说诸法实相甚深空定等。何故说于凡夫四禅世间有漏生死虚诳之法。答曰。不然。如释论中设问答。曰是般若波罗蜜论义中。但说诸法相空。菩萨云何于空法中能起禅定。答曰。菩萨知诸五欲及五盖。从因缘生。无自性。空无所有。舍之甚易。众生颠倒因缘。着此欲事。贪少弊乐。而离禅中深妙定乐菩萨为是众生故。起慈悲心。修行禅定。系心缘中。离五欲除五盖。入喜初禅。灭觉观。摄心深入内清净得微妙喜。入第二禅。以深喜散之故。离一切喜。得遍满乐。入第三禅。离一切苦乐。一切忧喜。及出入息自断。以清净微妙舍。而自庄严。入第四禅。是菩萨虽知诸法空无相。以众生不知故。以禅相教化众生。若有诸法空。是不名为空。亦不应舍五欲而得禅。无舍无得故。今诸法空相。亦不可得作是难言。若诸法空。何能得禅。复次若菩萨不以取相爱着故。行禅如人服药。欲以除病。不以为美。为戒清净。智慧成就故。行禅菩萨。一一禅中行大慈观空。于禅无所依止。以五欲粗诳颠倒故。以细微妙虚空法治之。譬如毒能治诸毒。复次释论又说。譬如国王见子从高崖坠落。恐必定死。即以软物接之。不令身命损毁。菩萨亦尔。见众生远离波若。颠倒坠落故。说四禅空法。以接众生。不令损失法身慧命。是故今辨行菩萨道。略明四禅。于义无过也

释禅波罗蜜次第法门卷第五释禅波罗蜜次第法门卷第六

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    释禅波罗蜜修证第七之二

释四无量心开为五。第一明次第。第二释名。第三明处所。第四明修证。第五明功德。第一释四无量心。所以次四禅后者。明行人。有二种。一者世间行人。二者出世间行人。就凡夫行人。中则有三。一者乐高胜自在求作梵天王。是故虽得四禅而更进修无量心。何以故然。四禅但是色界自行具足。而无益他之德。浅薄。若生彼天不得王领。若修四无量心缘于十方众生而入三昧。慈悲普摄利他心大。是故功德转多。若生彼天必作梵天王王领自在。是故能得四禅。犹更修习四无量心。二者外道行人。虽得四禅而见有心识之患。欲求涅槃无想寂灭不知破色。直用邪智灭心入无想定。三者或有凡夫外道行人。悉厌患色犹如牢狱。一心破色修四空定。是为凡夫行人。同得此定志乐不同。各随所习爱乐不同。若佛弟子有二种人。所谓小大两乘。是二种人得四禅时。进修无量心者。小乘之人。为自调心增长福德。易得涅槃故。大乘之人。欲度众生。必以大悲为本故。次四禅明修四无量心。问曰。如摩诃衍中假设问云。是四禅中有四无量及十一切入等诸定。今何故别说。答曰。虽四禅中皆有是法。若不别说人则不知其功德。譬如囊中有宝。若不示人即无人知者。若欲示大福德。为说四无量心。患厌色如牢狱。为说四无色定。于缘中不得自在观所缘。为说八胜处。若有遮道不得通达。为说八背舍。心不调柔不能从禅起次第入禅。为说九次第定。不能得一切缘遍照随意。为说十一切处。问曰。若以论说今得四禅者。亦应悉得四无量等诸禅定否。答曰。此依义而说。若无漏四禅中说。有四无量心则于义无过。何以故。无漏禅中具诸观行法门故。若有漏根本禅。说者当知乳中说酪耳。第二释四无量名者。一慈无量心者。慈名爱念众生。常求乐事以饶益之。二悲无量心者。悲名愍念众生。受五道中种种身苦。三喜无量心者。喜名欲令众生从乐得欢喜。四舍无量心者。舍三种心。但念众生不憎不爱。缘此四法故说于四心。遍十方平等无隔名无量心。修慈心为除众生中嗔觉故。修悲心为除众生中恼觉故。修喜心为除众生中不悦乐故。修舍心为除众生中憎爱故。此四定次第阶级之相在下当释。第三明修处所。自有二种。一为通明处。二者别明处。第一通明处者。四禅中间定。悉得修四无量心。如释论中说。是慈在色界根本禅。亦在禅中间无色界。无色于缘众生为不便。欲界未到地定浅。不任修诸功德问曰。欲界未到地利根之人能用此定。发见思真解。何故不得修四无量心。答曰。缘理之慧利故。得发若神通无量等。是事法必假深定。而欲界未到。非全不得修无量心。但发得即属初禅。是故不说。如初禅五支觉观二支分别。欲界则生悲易。喜支生喜易。乐支生慈易。一心支生舍易。故说为修证之处。问曰。第四禅及中间无喜乐。云何以喜乐与众生。答曰。内虽无有喜乐缘。取外喜乐人相。而平等与乐。譬如离欲行人。自不须五尘。亦不与尘欲交染而为大福德故。亦以五欲胜妙乐具给。施前人。而于自心无所染污。于四禅中与他喜乐。亦复如是。未到中间类即可解。第二别明修处者。如初禅以觉观为主。深识欲界众生苦恼之相。此处修悲则易。二禅内有大喜。此处修喜无量则易。三禅内有遍身之乐。此处修慈则易。四禅妙舍庄严。此处修舍为易。此则随地各有其便。问曰。若尔佛何故。说住四禅修四无量易得耶。答曰。第四禅名念清净。得不动定。于此中修一切佛法功德易成故。作是说耳。问曰。上说初禅行悲。此则坏于次第。如慈在前。应初禅而修慈二禅修悲三禅修喜四禅修舍。何故不尔。答曰。此逐义便不随次第。譬如佛十弟子各有第一。若问何人智慧第一。应答身子是。若以夏腊大而答第一者则于义大僻。第四正明修证。约四无量心即自有四。一修慈证慈。二修悲证悲。三修喜证喜。四修舍证舍。第一明修慈证慈者。即开为二。第一正明修习方法。此如佛处处经中说。有比丘以慈相应心。无恚无恨无怨无恼。广大无量善修习。云何名以慈相应心。如释论说。若念十方众生令得乐时。心数法中生法名为慈。善是相应欲入禅定当先作誓愿。一切众生悉受快乐。我于定中悉得见。受想行识。是名心数法。诸身业口业及心不相应诸行是法和合。皆名为慈。是法皆以慈为主故。慈得名。譬如一切心数法皆是后世因缘。而但思得名。于作业中思最有力故。是名慈相应相。复次行者初修时用念清净心。取外所爱亲人受乐之相。若父母兄弟随取一最爱者。一心缘之。若有异念摄之令还。令于心想的的分明见于亲人受乐之相。其心爱念乃至中人怨人余五道亦如是。复次行者如是修时。若见种种善恶境界。及发诸禅中事。悉不得取。但一心观于亲人得乐之相心心相续。是则略说修慈方法。第二明慈定发相。行者禅定智慧福德善根力清净故。如是一心慈念众生时三昧即发。三昧力故即于定心中见所爱亲人受于快乐之相。身心悦豫颜色和适了了分明。如是见亲人得乐已。次见中人乃至怨人亦复如是。于定心中见一人。次见于十人千人万亿一聚落一国土一阎浮提一四天下乃至十方世界一切众生悉皆受乐。行者于定中见外人受乐。而内定转深。与外相应湛然无动。是名慈相应心。即是相应受想行识阴入界等法。如前说。问曰慈相应定见众生时。为当如上说。从一至十渐渐而见。为当一时并见。答曰。行者根有渐顿不定。一种慈相应心者。慈名心数法能除心中愦浊。所谓嗔恨悭贪烦恼。譬如净水明珠置浊水中。水即澄清。无恚无恨无怨无恼者。于众生中若有因缘若无因缘。初生名为嗔。嗔增长筹量持着心中而未决了。是名为恨。亦名为怨。若心已定无所畏忌。欲损于他。是名为恼。以慈心力除舍离此三事。是名无嗔无恨无怨无恼。此无嗔无恨无怨无恼。以是赞叹慈心功德广大无量者。一心分别有二种名。如慈相缘见一方为广。四方为大。缘四维及上下为无量。复次破嗔恨心名为广。破怨心名为大。破恼心名为无量。慈缘亲人为广。慈缘中人为大。慈缘怨人得福多。故名无量。复次为狭缘故名为广。为小缘故名为大。为有量缘故名无量。善修者是慈心牢固。初得慈不名为善修。非但爱念众生中。非但好众生中。非但益一众生中。非但一方众生中。名为善修行者。于上亲中亲下亲。上中人中中人下中人。下怨。中怨上怨。是九种人中爱憎正等无异。乃至爱念五道众生中。以一慈心视之如父如母如兄弟子侄知识。常求好事。欲令利益安乐。如是之心遍满十方。是名善修。复次若但与众生欲界乐。不名善修。但与初禅乐不名善修。但与二禅乐不名善修。若能具足与欲界乐乃至三四禅乐。是名善修。如是慈心名众生缘。或在凡夫人行处。或有学人未漏尽者。亦行此悲为调心。得大福德入无漏故。法缘者。诸漏尽阿罗汉辟支佛诸佛。是诸圣人破吾我相灭一异相故但观从因缘相续生。以慈念众生时。从和合因缘相续但空。五阴即是众生念是五阴此慈念。众生不知是法空定。众生常一心欲得乐。圣人愍之令随意得乐。为世俗法故。名为法缘。无缘者。是慈但诸佛有。何以故。诸佛不住有为无为性中。不依上下过去未来现在。知诸因缘为不实。颠倒虚诳故。心无所缘。佛以众生不知是诸法实相。往来五道心着诸法而分别取舍。以是诸法实相智慧令众生得之。是为无缘。譬如给济贫人。或与财物金银宝物。或与如意神珠。众生缘法缘无缘亦复如是。此义如摩诃衍中广说。复次众生缘慈但见受果报乐相。法缘慈则见受诸法门及涅槃乐相。无缘慈则见一切同是佛性常乐平等相。复次众生缘慈则在根本禅中。法缘慈多在特胜通明背舍诸无漏禅中。无缘慈多是首楞严。法华三昧及九种禅中。第二释修证。悲即为二。一者正明修悲方法。如佛说。若有比丘以悲相应心。无嗔无恨无怨无恼。广大无量善修悲相应心者。行者于慈定中常念欲与众生乐。从慈定起。犹见众生受种种身苦心苦。心生怜愍即作是念。众生可念莫令受是种种身苦心苦。复更念言。我今无目五道之中亲中怨入并受种种身心诸苦。而我不知不见。长夜懈怠不生救拔之心。作是念已即发愿言。若有众生受种种苦我。于定中悉愿得见勤加救护。作是愿已即入禅定。用定念净心先取一所爱亲人受苦之相。系心缘之。若有异念摄之令还。令于心想的的分明。其心怜愍悲念无极。如是乃至中怨憎一方乃至十方一道乃至五道亦如是。是则略说修悲方法。二明悲定发相行者。福德智慧善根清净。作是观时三昧便发。即于定中见于亲人受苦之相了了分明。其心悲愍欲加救护。既见亲人受苦。生怜愍心已。次见中人怨人如是。乃至十方五道众生受苦之相。行者于定心中见外人受苦。而内心怜愍。从悲定起心转深固。定心与外相应湛然无动。是名悲相应心。无嗔无恨无怨无恼。广大无量皆如上说。善修者。于悲定中。非但见亲人受苦深怜愍。乃至中怨九种十方五道诸受苦者怜愍救护。其心平等。故名善修。复次若见是受苦之人生愍念。受乐者受不苦不乐者而不怜愍。不名善修。若见三种之人悉皆是苦怜愍不二。是名善修。复次见五道众生受苦差别。名不善修。若见受苦不异怜愍平等。名曰善修。亦可得言若见五道众生受苦一种。名不善修。若能分别五道众生受苦差别不同。名曰善修。如是略说善修之相。问曰。五道众生果报不同苦乐有异。如三涂众生多苦报。人道众生半受苦乐。天道众生多受乐果。云何行慈因缘皆见一切受乐。行悲因缘皆见一切受苦。岂非颠倒耶。答曰。不然。是为得解之道。行者欲学是慈无量心时。先当作愿。愿诸众生受种种乐。取受乐人相摄心入定。即见众生皆悉受乐。譬如钻火先以软草干牛粪等。火势转大能烧大湿。大慈心初发亦如是。初生之火唯及亲人。慈心转广怨亲同等。皆见受乐无复苦相。复次一切众生五道轮转苦乐不定。即虽暂乐后必大苦。今虽大苦后当得乐。虽即未然必有其事。是故行者用得解之心。缘于一切皆乐。不堕颠倒。悲喜舍心亦复如是。第三释修喜证喜。即为二。一者正明修喜方法。如佛说。若比丘以喜相应心。无嗔无恨无怨无恼。广大无量善修喜相应心者。行者入悲定已。其心愍伤一切众生长夜为诸苦恼之所逼迫。我当云何而拔济之。令是等众生从苦得乐从乐生欢喜。尔时深观众生虽受苦恼此苦虚妄本无今有。易可除灭。所以者何。如人有病苦若遇良药即便差愈。更以衣食供给快乐无量。复次如人火热身受苦恼。若得清冷之水火苦即灭欢乐便生。如人现受贫困。以是因缘悭贪造恶。若给施珍宝教修布施行善。则现在离于贫弊。身心庆快。未来之世长受安乐。复次又如世人愚痴颠倒萦缠烦恼受种种苦。若闻无漏清净妙法如说修行。烦恼病除即便获得禅定智慧及涅槃乐。如是种种因缘苦无定性。易可除灭令得欢乐。行者作是观已即发愿言。愿诸众生一切诸苦悉皆除灭受乐欢喜。我于定中悉皆得见。作是愿已即入禅定。用念清净心。取于亲人。从苦得脱受乐欢喜相。一心观之令于念心的的分明。见于亲人受欢乐相其心悦豫欣庆无量。次缘中人怨人乃至十方五道众生受喜之相心生庆悦。是则略明修喜方法。二者明喜定发相。行者如是修已。念慧福德善根力故作是缘时。即发三昧力故。即于定中任运见于所爱亲人离苦得乐欢喜之相了了分明。于三昧中其心悦豫不可说。乃至十方五道众生受于欢喜亦复如是。行者于三昧中见于外人受喜之相。而于内心无有动转。定渐增深。是名喜相应心。无嗔无恨无怨无恼广大无量善修之义如慈心中说。问曰。慈心令众生乐。喜心令众生喜。乐之与喜有何等异。答曰。如摩诃衍中说。身乐名乐。心乐名喜。五识相应名乐。意识相应名喜。五尘中生乐名乐。法尘中生乐名喜。复次欲界中五识相应名乐。初禅中三识相应名乐。三禅中一切乐是名乐。欲界及初禅意识相应名乐。二禅中一切乐是名喜。粗乐名乐细乐名喜。因时名乐。果时名喜。初得乐时名乐。欢心内发乐相外现欢喜踊跃是名喜。乐根相应名为乐。喜根相应故名喜。如是等种种分别喜乐之相异。问曰。若尔者何以不慈喜次第。答曰。行慈心时。爱念众生犹如赤子。心愿与乐出慈三昧。犹见众生受种种苦。深心爱念欲拔其苦令得安乐。当如初乐后喜中隔于悲故。不次慈记喜也。譬如人母。虽常念子令得安乐。而未名喜。后见染病其心愁毒病既得差家业付之大欢喜。故次悲说喜也。问曰。何故约禅明喜乐。喜即为粗。约无量心明喜则为细。答曰。禅则以定为贵。乐心恬静与定相扶故为胜。无量则心缘众生。因缘众生欢喜为胜故细。复次行者初定既浅但以乐缘众生。何以故。若取喜相心散难摄。后缘三昧渐深。虽欢喜踊跃心不散乱故为细。第四释修舍证舍亦为二。一者正明修舍方法。如佛说。若比丘以舍相应心。无嗔无恨无怨无恼。广大无量善修舍相应心者。行者从喜定出心自思念。若慈与众生乐。悲欲拔苦。喜令欢喜。而计我能利益不忘二事即非胜行。譬如慈父益子不求恩德乃曰真亲。复次众生得乐有多因缘。不独由我。若言我能与乐则为过分。复次慈心与乐但是得解。然诸众生实不得乐。若以为实即是颠倒。复次是诸众生受苦乐忧喜心生。忧喜心生即是结使难得解脱。我今欲与清净善法不应住此三心。复次我虽慈悲爱念。于彼无益。今当舍此三心行诸善法实利众生。如是念已即舍三心。一心发愿。愿一切众生皆得妙舍庄严令我悉见。作是念已。即入禅定用念清净心。取于亲人受不苦不乐之相一心缘之。若有异念摄之令还。令于心想的的分明。见于前人受不苦不乐。如是次第缘中人怨人十方五道一切众生。皆是不苦不乐其心平等。是则略明修舍方法。二者明舍定发相。行者如是修已。正念福德善根力故。作是缘时。三昧便发。即于定中不加功力。任运见于所爱亲人受于不苦不乐之相了了分明。于禅定中虽见众生心无憎爱。乃至十方五道众生亦复如是。行者尔时于此定中见诸众生皆是舍相。三昧开发无有动转深妙坚固。其心安隐平等不二。是名舍相应心。无嗔无恨无怨无恼广大无量善修之义。并如上说。问曰。前三种心中应。有福德。是舍心于众生不苦不乐有何等益。答曰。行者作是念。一切众生离苦得乐。失时即是苦皆是恼累。得不苦不乐则心安隐始终无患。以舍饶益故得福亦大。复次行者慈喜心时或时爱着心生。行悲心时或时忧悲心生。贪忧故则功德鲜薄。入是舍心除此贪过无诸烦恼。当知行舍福德甚大。复次行者于舍心中能作种种益众生事。是故福德增多。略说舍无量心竟。问曰。悲喜舍中。何故不说法缘无缘。答曰。义类前慈心可见。不烦重说。问曰。是四无量心乐为二分。悲喜舍何故不作二分。答曰。乐是一切众生所爱重故作二分。苦不爱不欲故不作二分。问曰。四无量发愿入定见众生。为实见为心想见。答曰。见有二种。一得天眼无量心。此实见。二者但用得解忆想。缘众生而入三昧。既证三昧。三昧力故。入则得见。出则不见。此为三昧得解之力。非实见。问曰。证四无量心。何故不分别支及体用浅深进退等相。答曰。证无量心时亦非全无其义。但既无的文故不须分别。第五释四无量功德。即为二。一者现世。二者未来世。一现世功德者。如佛阿含中说。若入慈心三昧者。现世得五种功德。一入火不烧。二中毒不死。三兵刃不伤。四终不横死。五善神拥护。以利益无量众生故。得无量福德。二未来功德者。善修四无量心。若生色界多作梵王。以无量心广摄众生故。若于初禅得即作初禅王。乃至四禅亦尔。问曰。三藏中但说初禅号娑婆世界主梵天王。今何故说。乃至四禅悉有梵王。答曰。缨络经中明四禅。禅禅并有梵王。问曰。若尔佛何以故。说慈报生梵天上。答曰。以梵天众生所尊皆闻皆识故。佛在天竺国常多婆罗门。婆罗门法所有福德尽愿生梵天。若闻行慈生梵天。闻多信教修行慈法。以是故说行慈生梵天上。复次断淫欲天皆名为梵。说梵则摄四禅四无色定。如五戒中律仪但说一种。不妄语则摄三事。复次若于四禅中修四无量心。随是禅中悉得受生。既随禅生无量心福德大故。果报亦应有异。岂得生于彼天而无君民之别。复次如佛于人王经说十八梵。亦应有王民之异。又云。四禅中有大静王。而佛于三藏中。但说初禅有大梵王者。以初禅内有觉观心。虽则有语言法主领下地众生为便。上地无此故不别出。问曰。若尔佛何故。说四无量功德。慈心好修。善修福德极遍净天。悲心好修。善修福德极虚空处。喜心好修善修福德极识处。舍心好修善修福德极无所有处。云何言慈果报应生梵天上。答曰。佛法不可思议。随众生应度者如是说。复次从慈定起入三禅易。从悲定起向虚空处易。从喜定起入识处易。舍定起入无所有处易。复次慈心愿令众生得乐。此果报自应受乐。三界中遍净天最为乐故。言福德极遍净。悲心观众生老病残害。行者怜愍心生。云何令得离苦。若除内苦外苦复来。若为除外苦心苦复来。行者思惟。有身则有苦。唯有无身乃得无苦。虚空能破色。是故福德极虚空处。喜心欲与众生乐。心识乐者心得离身如鸟出笼。虚空处心虽得出身犹系心虚空处无得碍。于一切法中皆有心识。识得自在无边故以喜福极在识处。舍心者舍众生中苦乐故得真法。所谓无所有处。以是故舍心福极无所有处。若作如是明四无量心功德。但诸圣人智慧方便自在故如是。非诸凡夫。何以故。凡夫之人住初禅乃至四禅修。四无量随。禅受报不。能方便巧入无色修四无量。复次佛知未来世诸弟子钝根故。分别着诸法错说四无量相。是四无量心圣人所知。众生缘故但是有漏。但缘欲界故。无色界中无。所以者何。无色界不缘欲界故。为断如是人妄见故。说四无量心。无色界中亦以四无量心。普缘十方众生故。不重言不缘无色界。如是说者多存法缘无缘。复次行者若于众生缘中。具足入法缘无缘。是时众生缘四无量心是摩诃衍。复次菩萨发菩提心行菩萨道。此众生缘四无量心。虽是凡夫所行亦应知应证。证已以不可得空无所著。善巧方便即能于此定中。具足一切善法度诸众生。即是行菩萨道。复次四无量心中观行功德众多。更欲论余事不具明也。次四无量心后应释无想定。何以故。有诸外道深厌有为心识生灭。欲求涅槃寂静常乐。既无智慧不知真实。得四禅时不见细色之过。但觉心识生灭虚诳。则厌患其心。既不知破色断色系缚。直以邪智灭却其心。邪法相应心无忆想。谓证涅槃。既未断色系缚。若舍命时即生无想天中。犹是色界生死不得解脱。亦名客天。犹如阿那含人修五品熏禅。为色界思惟惑未尽。寄生色界亦名客天。此无想定既是邪法。非佛弟子所修。今欲具足明三界定。所以略明示知邪正相耳。第三释四无色定。四无色定者。一空处。二识处。三无所有处。四非有想非无想处。今释此四定为二意。一总释。二别释。一总释者。前四禅四无量定悉依色法故有。今此四定。悉依无色法从境得名。故云无色定。是故经云。四空灭色道。心心互相依。亦名四空定。无形无质即是义同虚空故。名四空定。亦名四空定处。此四种定心亦名定处。此四种定心以所观之境为处。如念处胜处一切处悉从所观处得名。四空定次第之相在下当明。而不名禅者。前已受名不应重立。今应更立胜名。复次此四无色自体支林有阙。不得名禅。问曰。缨络经说。五支为因默然为定体。此复云何。答曰。此但约义方便立支。非如四禅具足成就支林之法。故诸经论中并不说有支也。第二别释空处即开为三。一释名。二修行。三证相第一释名。所以名空处定者。此定最初离三种色心缘虚空。既与无色相应故。名虚空定。今此空处及上三无色定。并是无觉无观圣默然及舍俱所摄故。摩诃衍云。得虚空处定。不苦不乐其心转增。问曰。若虚空无色名空定者。上来诸禅亦见空想。何故不名虚空定耶。答曰。不尔。彼六地中但是入定心细不见粗色之相。意谓为空。而实未能观色破散色法断色系缚。所以定中或时见色或不见色。非如空定一向永绝色相。是故六地定中。虽有空相。不名虚空无色定也。第二明修空方法。就中有二。一明所修之境。二明能修之心。一明所修之境中有二种。一者障境。二者相成境。一障者行者欲入空处。要须灭三种色。一可见有对色。二不可见有对色。三不可见无对色。故经中。说过一切色相灭有对相。不念种种相入无边虚空处。摩诃衍云过一切色相即破可见有对色。灭有对相即是破不可见有对色。不念种种相是灭不可见无对色。一切色法不过十一。谓五尘五根及一入少分。即是色法尘。如阿毗昙说。一则见十则说有对。一入少分是不可见无对。行者欲入虚空处定。必须破此三色。此三种色即是障境。二成定境者。虚空为智所缘因此入定。即是成定之境。第二明能修之心即为二。一诃赞。二观析修习。言诃赞者。如行者欲求虚空处定。应深思色法过罪。所谓若有身色则内有饥渴疾病大小便利滓秽粗重弊恶欺诳虚假等一切诸苦。外受寒热刀杖枷锁刑罚等一切诸苦。从先世因缘和合报得此身。即是种种众苦之本不可保着。复次一切色法系缚于心不得自在。即是心之牢狱。令心受恼无可贪乐。是则略说诃色过罪之相。赞者赞叹虚空。无色则无此过虚豁安乐。此处寂静无众恼患。今明诃责赞叹者。即是修习六行之相。类前可知也。二明观析修习。行者于四禅中应作是念。我今此定依欲界身具足色法。何故不见。作此念已。即当一心谛观己身。一切毛道及与九孔。身内空种皆悉虚疏。犹如罗縠内外相通。亦如芭蕉重重无实。作是观时即便得见。既得见已复更谛心观察见身。如簁如甑如蜘蛛网。渐渐微末。身分皆尽不见于身及五根等。如内身既尽外色亦然。所以者何。内身四微四大一切色法。不异外身。四微四大一切色法故。复次行者。如是观时眼见色坏故名过色。耳声鼻香舌味身触觉坏故。名灭有对相。于二种余色及无教色。种种不分别故。名不念种种别异相。一切色法既灭。但一心缘空念空不舍。即色定便谢而空定未发。亦有中间禅。尔时慎勿忧悔。勤加精进一心念空当度色难。是则略说修习禅定方法。第二明证虚空定亦为六意。一证相。二明有支无支。三体用。四浅深。五进退。六功德。第一明证相者。行者既一心念空不舍则。其心泯然任运自住空缘。此亦似如前说未到地之相。于后豁然与空相应。其心明净不苦不乐益更增长。于深定中唯见虚空无诸色相。虽缘无边虚空。心无分散既无色缚。心识澄静无碍自在。如鸟在笼中笼破得出飞腾自在。证虚空定亦复如是。复次得空处定出过色界故。名过一切色相。空法持心种种诸色而不得起故。名灭有对相既得胜妙空处。决定能舍色法心不忆恋故。名不念种种相。是故经中多以此义。明证虚空处定。第二明有支无支者。余经论中明四无色定。例不立支。唯缨络经云。四空定五支为因。第六默然心为定体。方便道同体用相似故。若依缨络所说。虚空定即有五支。五支者。如经说一想二护三正四观五一心。但上来四禅悉有支相貌可见。今此空定既无别证支离之法。此恐是据修空方便义立为支。故经言方便道同体用相似。故余经论悉不立支者。当是为自体无有别证支林成就之相。而于缨络中说有支者。多是据方便及约义故说支。约方便立支其义云何。一想者修空定时。想身如簁如甑想二护者即是舍支。舍于三种色相。又护者名护持。遮三种色不令破于空心。三正者。不邪为义。今修空定为正。若念色相是则为邪。四观者。观达正念。破三种色。达于空理。若观心住虚空无有分散名一心支。通明支者谓。支离为义。因此五法支离非一故名为支。约修方便论支正应如此。佛意难知既无的文不可定判。或是证空定时于空定中义立五支。何以故。经亦说言五支为因。第六默然心为定体。今约修空立支。隐显明因果体用如似不便。若约证空定时。义立五支亦复宛然似如可见。深推自解不烦多释第三体用者前五支为因。第六默然心为果。果后更起五支则为用。默然为体。例如前四禅不异。问曰。向言无证支那得例上。答曰。还用方便支义支对。隐显例作亦当于义无失。第四浅深者。初得虚空定即离三种色。心与十方虚空相应。于后定既重发。复觉心识明净见空亦广定又增深。自觉初浅狭今则渐广深。如是乃至九品类前可知。第五进退者。得虚空定亦有四。种人不同。所谓退分住分进分达分。类如上四禅中说。今不广明。第六明功德者。亦有共不共共如上说。不共离过者。始于此空定中方得离三种色过。善心不共者得离色证空。更得增胜信敬惭愧等诸功德。第二明识处定者亦为三。第一释名。二修行方法。三证相。第一释名者。所以名识处者。舍空缘识以识为处。正从所缘处受名故名识处。第二修行方法者有二种。一者诃毁空处赞叹识处。二者观破空处系缘念识处。云何名诃责空定。行者知空处定与空相应。虚空无边心缘虚空。缘多则散能破于定。复次虚空是外法。缘外法入定定从外生则不安隐过罪多。是名诃虚空定识处。既是内法缘内法入定则多寂静安隐。是故赞叹识处。第二观破空处者。观缘空受想行识如病如痈如疮如刺无常苦空无我和合而有欺诳不实。此即是八圣种观。前四是对治方法便是事观。后无常等四即是缘谛理观。就此八种观中即有总别。总者用此八法。总观空处定。四阴和合故有此定可患无实。别观者用此八法。前四对治观四阴事。如病者对治受阴。如痈者对治想阴。如疮者对治行阴。如刺者对治识阴。复次四无常等即对观四阴理相。无常观识阴苦观受阴空观想阴无我观行阴。此事理二观总别观虚空处。事理无可贪乐。即心易生厌疾能舍离。善用念处中意寻此别对之义可见。问曰。离四禅时。何故但说三方便。今离四空定说八圣种耶。答曰。空定既细。若不说圣种往观则过难见。问曰。若尔凡夫无八圣种。云何得离。答曰。善修六行亦得离之。但不如八圣种疾。问曰若修有漏禅得用八圣种者。与无漏复有何异。答曰今此中用八圣种。但是欲疾离下修上地定。不能即深观自地发无漏慧故。与无漏有异。次明系心缘识行者既善知空定过罪。心不喜乐便舍空处。一心系缘现在心识念念不离。未来过去亦复如是。常念于识欲得与识相应。加功专至不计旬月。一心缘识无异念。问曰过去识已灭未来未至现在不住。云何可缘而入定耶。答曰心识之法实如所问。虽三世心识不可得而亦可忆持如过去嗔心已灭不可复得。犹可忆知。亦如得他心智即能知他三世之心。诸法虽空而不断故。何况自缘已三世识心而不得作入定因。缘此而推之亦得有缘识入定之义。是故行者一心缘识空定即谢。识定未生。中间亦例如前。问曰若尔亦说中间禅相耶。答曰上已解之其义可见。第三证相亦有六义。一证相。二明支。三体用。四浅深。五进退。六功德。一证定发相者。行者一心缘识即便泯然任运自住。识缘因此后豁然与识相应心定不动。而于定中不见余事。唯见现在心识念念不住。定心分明识虑广阔无量无边。亦于定中忆过去已灭之识无量无边。及未来应起之识亦无量无边。悉现定中与识法相应。识法持心无分散意。此定安隐清净寂静。心识明利不可说也。问曰行者未得三通。云何知三世心。答曰此是三昧之力类上四无量心其义可知。二明支者。如缨络经说。四空五支方便道同用相似故。例如空处不烦更说。三体用及浅深进退功德等并类可知。今不别释。第三明不用处亦为三。一释名。二明修行方法。三明证相一释名者。不用处者。修此。定时不用一切内外境界。外境名空内境名心。舍此二境因初修得名。故言不用。处亦名少。处亦名无所有处。亦名无想处。此三名从定体得名也。二明修无所有处定方法为二。一者诃赞。二观行修习。云何诃责识处。行者深知识处过故。所以者何识定心与识法相应。若于定中心缘于识过去现在未来心识悉无量无边。若心缘无边缘多则散坏于定。复次上缘空入定名为外定。今缘识入定名为内定。而依内依外皆非寂静。若依内心以心缘心入定者。此定已依三世心生非真实。唯有无心识处心无依倚乃名安隐如是知已赞无所有处。二观行修习者。观于缘识受想行识如病如痈如疮如刺。无常苦空无我和合而有虚诳不实。义如前释。如是知已即舍识处系心无所有处。无所有处既无所依。缘心识则内静息。求不用一切心识之法。知无所有法非空非识无为法尘无有分别。如是知已静息其心念无所有法。是时识定即谢少定未起。于其中间证相如前说。问曰有人言。修无所有取少识缘之入定。此事云何。答曰不然。应舍一切但念无所有法。故名无所有处。而说言少处者。但意根对无所有法尘生于少处。非是缘少识入定。名为少处也第三明证相亦为六。一者正明证相。二者明支。三明体用。四浅深。五进退。六功德。第一明无所有定发相者。行者于中间心不忧悔专精不懈。一心内净空无所依不见诸法。寂然安隐心无动摇。此为证无所有定相。入此定时怡然寂绝诸想不起。尚不见心相。何况余法无所分别。是名无所有处定。亦名无想定。二明支。三明体用。四明浅深。五进退。六功德。例如前说。第四释非想非非想定亦为三。一释名。二修行方法。三证相。一释名者。言非想非非想者解释不同。有言此定名一存一亡观。所言非想者。非粗想此则亡于粗想。非非想者。非非细想此则存于细想。又解云前观识处是有想。不用处是无想。今双除上二想。非想遣识处有想。非非想遣不用处无想故。又解言。若非有想者。此定中不见一切相貌故。言非有想。非无想者。行人或作是念。若一向无想者。如木石无知云何能知无想故。言非无想也。问曰非有想非无想中实有想。云何言无想耶。答曰非想有四阴共成岂得言无。但凡夫人入此定中阴界入细故。不觉谓言无想。佛法中说有四阴共成。但因其本名故。言非有想非无想。亦有解言。约凡夫说言非有想。约佛法中说言非无想。合而论之。故言非有想非无想也。第二修行方法亦有。二一者诃赞二者观行。修习诃责者深知无想中过罪。是无所有定如痴如醉如眠如暗。无明覆蔽无所觉了无可爱乐故。摩诃衍云。观于识处如疮如箭。观无想处如痴。皆是心病非真寂静处。更有妙定名曰非想。是处安隐无诸过罪。我当求之。二明观行修习行者尔时谛观无所缘受想行识。如病如痈如疮如刺。无常苦空无我欺诳不实和合而有非实有。如是观已即便舍离心。观于非有非无。何法非有谓心非有。何以故。过去现在未来求之都不可得。无有形相亦无处所。当知非有云何非无若言。是无何名无为心是无为离心是无。若心是无不名为心。以无觉无缘。故若心非无更无别无。何以故。无不自无。破有故说无。无有则无无。故言非有非无。如是观时不见有无。一心缘中不念余事。是名修习非有想非无想定。如是即依非有非无常念不舍。则不用处定便自谢灭。而非有想非无想定未发。于其中间亦如上说。第三明证相亦为六意。一者正明证相。二明支。三明体用。四明浅深。五进退。六功德。第一明证相者。行者既一心专精加功不已。其心任运住在缘中于后。忽然真实定发。不见有无相貌。泯然寂绝心无动摇。恬然清净如涅槃相。是定微妙三界无过。外道证之谓是中道实相涅槃常乐我净。爱着是法更不修习。彼若正观如步屈虫行至树表。更不复进到退回还。如经中说。凡夫证此定法如绳系鸟绳尽则还。已其不知四阴和合而有自性。然其虽无粗烦恼。而亦成就十种细烦恼。以不知故谓是真实。外道入此定中不见有无。而觉有能知非有非无之心。即计此心谓是真神不灭。故言神至细不破神能知。若佛弟子知是四阴和合而有虚诳不实是中心想故。知无别神知。复次前虚空处破色故说空。识处破空故说识。说识为有想不用处破识故无识。说无识为无想。今此定破无所有说非无想故。言非有想非无想。此定于世间中沉浮等故。智定空有均平。是定安隐于世间中最为尊胜。等智所不能破。故数人言一常有漏。复次无想有三义。一无想天定。二非有想非无想定。三灭受想定无方便外道。灭心入无想天定。有方便凡夫外道。灭心入非有想非无想定。佛弟子灭心入灭受想定。问曰无所有处亦名无想定。何故不入三种灭心耶。答曰不善灭无所有中心数法故非妙。复次若在色界无想为极。若在无色界非有想非无想为极。若佛法中自有灭受想。不用处于三处中。皆非胜定故不取也。第二明支。三体用。四浅深。五进退六功德。义类前可知。般若灭一切法而能生一切法。如从初禅来灭忧。乃至非想非非想灭不用处之想。皆是般若中前方便。灭诸法为入空。以其灭诸法故能生后胜法故般若能生万法故。此十二门禅皆般若气分所摄。问曰菩萨行菩提道。入实相空尚不得空。今云何随此不实颠倒之空分。别有四耶。答曰如释论解四空义中说。与诸法实相共智慧行。是四无色中。无有颠倒。是摩诃衍中四无色。问曰何等是诸法实相智。答曰诸法自性空是。问曰色法和合分别因缘故空。此无色中云何空。答曰色是眼见耳闻粗事能令空。何况不可见无有对。不觉苦乐而不空耶。复次色分别乃至微尘皆散灭归空。是心心数法在日月时节。乃至一念中不可得。是名真实四无色空义。菩萨如是知已。亦能分别种种诸相。以大悲方便为一切众生故。行而不着。以此功德回向菩提具一切佛法普施众生。即是行菩萨道也

释禅波罗蜜次第法门卷第六释禅波罗蜜次第法门卷第七

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    释禅波罗蜜修证第七之三(修证亦有漏亦无漏禅)

今约三种法门。以辩亦有漏亦无漏禅。一者六妙门。二者十六特胜。三者通明观。此三法门亦得说为净禅。此中明净禅与阿毗昙有小异浅深位次。并如前第五卷中说。但教门分一息道立三种禅为化众生。今须略推此教意。多是对三种人根性不同。一者自有众生慧性多而定性少。为说六妙门。六妙门中慧性多故。于欲界初禅中即能发无漏。此未必至上地诸禅也。二者自有众生定根多而慧性少。为说十六特胜。慧根性少故下地不即发无漏。定性多故以具上地诸禅方得修道。三者自有众生定慧根性等为说通明。通明者。亦具根本禅而观慧巧细。从于下地乃至上地皆能发无漏也。此是随机之说。若随对治则与此相违。如前五门中意可解。初释六妙门为三。一者释名。二辨位次。三明修证。第一释名者。所言六妙门者。一数二随三止四观五还六净。通称六妙门者。妙名涅槃。此之妙法能通至涅槃故名妙门。亦名六妙门。此六妙门。三是定法。三是慧法。定爱慧策亦有漏亦无漏义在于此。二辨次位者。此六妙门位即无定。所以者何。若于欲界未到地中巧行六法。第六净心成就即发三乘无漏。况复进得上地诸禅而不疾证道。虽此与前有异。是以瑞应经云。因此六法游止三四。出生十二。此而推之故知此六妙门位则不必定耳。三明修证者。若广明此六法修证则诸禅皆属六妙门摄。今但取次第相生入道之正要。以明六妙修证之相。今明修证六妙门开为十二门也。所以者何。如数有二种。一者修数。二者数相应。乃至修净与相应亦如是。今约修证分别有十二门。一修数。二与数相应。一者修数。行者调和气息不涩不滑安详徐数。从一至十摄心在数不令驰散。是名修数。二与数相应者。觉心任运从一至十不加功力。心息自住息既虚凝心相渐细患数为粗意不欲数。尔时行者应当放数修随。随亦有二种。一者修随。二者与随相应修随者。舍数法一心依随息之出入。心住息缘无分散意是名修随。二者与随相应。心既渐细觉息长短遍身入出息任运相依意虑怡然凝静是名与随相应。觉随为粗心厌欲舍。如人疲极欲眠不乐众务尔时行者应当舍随修止。止有二种。一者修止。二与止相应。修止者三止之中但用制心止也。制心息诸缘虑不念数随凝静其心。是名修止。二与止相应者。自觉身心泯然入定。不见内外相貌。如欲界未到地等定法持心任运不动。行者尔时即作是念。今此三昧虽复寂静而无慧方便不能破坏生死。复作是念。今此定者皆属因缘。阴入界法和合而有虚诳不实。我今不觉应须照了。作是念已即不着止。起观分别亦有二种。一者修观。二者与观相应。一修观者。观有三种。一者慧行观。观真之慧。二者得解观。即假想观。三者实观。如事而观也。今此六妙门十六特胜通明等并正用实观成就。然后用慧行观观理入道。所以者何。名实者如众生一期。果报实有四大不净三十六物所成。但以无明覆蔽心眼不开明。则不依实而见。若能审谛观察心眼开明依实而见。故名实慧行观。及得解观在下四谛十二因缘九想背舍等中当广分别。云何修习实观。行者于定心中以心眼谛观此身中细微入出息想如空中风。皮筋骨肉三十六物如芭蕉不实。内外不净甚可厌恶。复观定中喜乐等受悉有破坏之相是苦非乐。又观定中心识无常生灭刹那不住无可着处。复观定中善恶等法。悉属因缘皆无自性。如是观时能破四倒不得人我。定何所依是名修观。二与观相应者。如是观时觉息入出遍诸毛孔。心眼开明彻见内三十六物及诸虫户内外不净。众苦逼迫刹那变易一切诸法悉无自性心生悲喜无所依倚。得四念处破四颠倒。是名与观相应。观解既发心缘观境。分别破析觉念流动非真实道尔时应当舍观修还还亦有二。一者修习还。二者与还相应。一修习还者。既知观从心发。若随析境此则不会本源。应当返观此心者从何而生。为从观心生为从非观心生。若从观心生则先已有观今实不尔所以者何。数随止等三法之中未有观故。若非观心生不观心为灭生为不灭生。若不灭生即二心并。若是灭法已谢不能生现在。若言亦灭亦不灭生。乃至非灭非不灭生。皆不可得。当知观心本自不生不生故不有不有故即空。空无观心若无观心岂有观境。境智双忘还源之要是名修还。二与还相应者。心慧开发不加功力。任运自能破析返本还源。是名与还相应。既相应已行者当知。若离境智欲归无境智。不离境智缚心随二边故。尔时当舍还安心净道亦有二。一者修净。二者与净相应。一修净者。知色净故不起妄想分别。受想行识亦复如是。息妄想垢息分别垢息取我垢是名修净。举要言之若能心如本净。名为修净。亦不得能所修及净不净。是名修净。二与净相应者。作是修时豁然心慧相应。无碍方便任运开发三昧正受心无依倚。证净亦有二。一者相似证。五方便相似无漏慧发。二者真实证。苦法忍乃至第九无碍道等三乘真无漏慧发也。三界垢尽故名证净。复次观众生空故名为观观实法空故名为还。观平等空故名为净。复次空三昧相应故名为观无相三昧相应故名为还。无作三昧相应故名为净。复次一切外观名为观。一切内观名为还。一切非内非外观名为净。故先尼梵志言。非内观故得是智慧。非外观故得是智慧。亦不无观故得是智慧。复次菩萨从假入空观故名为观。从空入假观故名为还。空假一心观故名为净。若能如是修者。当知六妙门即是摩诃衍。复次三世诸佛入道之初。先以六妙门为本。如释迦初诣道树即内思安般。一数二随三止四观五还六净。游止三四出生十二。因此证一切法门降魔成道。当知菩萨善入六妙门即能具一切佛法故。六妙门即是菩萨摩诃衍。今欲更论余事故略说不具足也。次释十六特胜即开为三意。一释名。二明观门制立不同。三明修证。第一释名者。所言十六特胜者。一知息入。二知息出。三知息长短。四知息遍身。五除诸身行。六受喜。七受乐。八受诸心行九心作喜。十心作摄。十一心作解脱。十二观无常。十三观出散。十四观欲。十五观灭。十六观弃舍。所以通名十六特胜者。十六即是数法。特胜者从因缘得名。如佛未出世时。外道等并已修得四禅四空。而无对治观行故不出生死。如来成道初为拘邻。及舍利弗等利根弟子。说四真谛即得道迹。复为摩诃迦叶絺那等。直闻四谛真理不悟。更说不净观法对治破诸烦恼。因此初明九想背舍等诸不净观禅。尔时修此观者得道无量。复有一机众生贪欲既薄。若厌恶心重作不净观即大生厌患。便增恶此身。无漏未发即顾人自害。此事如律文所明。佛因此告诸比丘舍不净观更修胜法法。名十六特胜修之可以得道。此十六特胜有定有观。是中具足诸禅。以喜乐等法爱养故则无自害之过。而有实观观察不着诸禅所以能发无漏。既进退从容不随二边亦能得道故名特胜。问若尔应在观禅后说净禅。何以故若取教门即在观禅之后。若论行法既胜二边亦应在后。答今明禅定力用浅深之相。非是对缘利物之时。所以者何。背舍胜处悉是得解之观。观力既能转想转心于断结义强。今此特胜唯是实观能是身内三十六物。力用劣弱不能疾断结使。功德浅薄故应前说。复次若不净观散灭骨人。则不能得更观身毛孔息出入相。若于实观后转作九想背舍等。则具足成就于义无失。复次大品经广乘品观于十六特胜。复次说九想背舍等诸观禅此为明证不应生疑也。第二明观门制立不同者解有二。一者有人云。此阿那波那等十六法对四念处。若约四念处而明。当知但在欲界未到地乃至初禅则具足也。欲至上地非为不得。但观法式少不具足。如四禅既无出入息及喜乐等。若约息及喜欲明念处则不便也。上下类而可知。亦明对四念处复有二解不同。一师解云。前五对身。中三对受。次二对心。后五对法。此师明十六特胜自云依禅经中说。一观入息至于气灭。二观出息止至于鼻端。三观息长短若身不安。心多散乱则出入息俱短。若身安心静则出入息俱长。四息遍身者。形心既安则气道无壅。如似饮气既统遍身中。五除诸身行者。根受为心行觉观为口行出。入息为身行。既息遍身中患彼觉动粗念除诸粗故。名除诸身行。此五属身念处。受念处有三。谓粗息除故。身心安隐故。六受喜。七受乐者。虽有微喜乐能遍满身识。既满内心喜悦故名乐。八受诸心行者。既受乐在怀必有数法相随倚心乐境故。名受诸心行。心念处有三。九心作喜者既止心一境未有慧解。必为沉心所覆没。以喜举之令不沉没故名作喜。十心作摄者。喜心动散则发越过。常摄之令还不使驰散诸缘。故作摄十一心作解脱者。心不掉散均等无累故。名解脱。法念处有五。十二观无常者。已得自在不为沉浮所败。故能观诸法无常念念生灭不可乐也。十三观散坏者。此身不久当散坏。磨灭之法非真实有。十四观离欲者。此身唯是苦本心欲离之故名离欲。十五观灭者。是心住灭多诸过患不欲住故。十六观弃舍者。观此诸法皆是过患故名弃舍。此阿那波那等十六行是慧性。无一息入出而不觉故。彼师自云依经明十六特胜。今既未见经文。但述而不作亦未敢治定。次师别解云。若对四念处起十六行无往不尔。但分之不调如无漏十六行约四谛中。一谛下有四。四四十六。有漏亦复应尔。然约四念处中。说一念中有四。四四十六义亦然。向言身念处有四。以除身行属身者此义不然。何以故。若心息为身行。者如大集经说。息乃通于三行。非止属身行。今正明身行者。如摩诃衍说。行名身业。今明善恶诸业皆从心生。身息是无知之法不能造善恶。但为行作缘。今身以心来受身令身有所造作。名为身。今明行破于受心即是破行也。故知此属受念处。当知受中亦具四法也向言法中有五。观无常属法念处者。此亦不然。何以故。经中皆说观心无常观法无我。今明观无常正是心念处也。此则一中各说有四。四四十六于义为便也。次第二师云。此十六法应须竖对诸禅八观法相关故。所以者何。一知息入。二知息出者。此则对于数息。三知息长短者。对欲界定。四知息遍身者。对未到地定。五除诸身行者。对初觉支。六受喜。对初禅喜支。七心受乐。对初禅乐支。八受诸心行者。对初禅一心支。九心作喜。对二禅内净喜支。十心作摄。对二禅一心支。十一心住解脱。对三禅乐支。十二观无常。对四禅不动定。十三观出散。对空处。十四观离欲。对识处。十五观灭。对不用处。十六观弃舍。对非想非非想。处此则从初调心乃至发诸禅定明观行具足此解为胜也。第三明修证者。所以心名修证者。即是作心修习心未相应证者。即是任运开发心得相应。既有三师制立观法不同。今亦修有证之异。但前师云。于欲界未到地及初禅中。约四念处明十六特胜。观法大意亦不异。如前说六妙门中观法而非无小小不同。而名目有异善寻配当其义可解。此则不烦别说修证也。今正明后师。竖对三界。明真特胜既上来未说此观慧方法。今当出修证之相竖明修十六特胜者。一知息入。二知息出。此对代数息也。调息方法事事如前数息中说。行者既调息绵绵一心依随于息。息若入时知从鼻端入至脐。若出时知从脐出至鼻。如是一心照息依随不乱。尔时知息粗细之相。粗者知风喘气为粗。细者知息相为细。若入息粗时即调之令细。是名知粗细相。譬如守门之人知门人出入亦知好人恶人。知好则进知恶则遮。复次知粗细者。入息则粗出息则细。何故尔。入气利急故相粗出息涩迟故细。复次知轻重。知入息时轻出息时重。何以故入息既。在身内即令体轻。出息时身无风气则觉身重。复次知涩滑。入息时滑出息时涩。何以故。息从外来风气利故则滑。从内出吹内滓秽塞诸毛孔则涩。复次知冷暖。知入息时冷。知出息时暖。何以故。息从外来冷。气而入故冷。息从内出吹内热气而出故暖。复次知久近。入息时近出息时久。何以故。息入既利则易尽故近。息出涩则难尽故久。复须觉知因出入息故。则有一切众苦烦恼。生死往来轮转不息。心知惊畏。行者随息之时。知息有如是等法相非一。故云知息入出也。问何故以此代数息。答若是数息直闇心数无有观行。修证时多生爱见慢等诸烦恼病也。爱者爱着此数息。见者谓见我能数。慢者谓我能敌。以此慢他。今以随代数者随息之时。即觉知此息无常命依于息。以息为命。一息不还即便无命。既觉息无常知身命危脆。知息无常即不生爱。知息非我即不生见。悟无常即不生慢。此则从初方便已能破诸结使不同数息。复次行者一心依息令心不散得入禅定故名亦爱。觉悟无常故名亦策。与定相应名亦有漏。观行不著名亦无漏。复次若数息时冥闇心而数既无照了。后证定时则心无所见。今随息者既明心照息。后证定时则心眼开明见身三十六物破爱见慢。此即是特胜胜于数息也。三知息长短者。此对欲界定。若证欲界定时。宜是定明净都不觉知息中相貌。今此中初得定时。即觉息中长短之相。云何为觉。若心定时觉入息长出息短。何以故。心既静住于内息随心入故入则知长。既心不缘外故出则知短。复次觉息长则心细。觉息短则心粗。何以故。心细则息细。息细则入从鼻至脐微缓而长。出息从脐至鼻亦尔。心粗则息粗息粗则入从鼻至脐急疾短。出从脐至鼻亦尔。复次息短故觉心细。息长故觉心粗。何以故如心既转静出息从脐至胸即尽。入息从鼻至咽间即知尽此则心静故觉息短。觉长故心粗者。如行者心粗故觉息从脐至鼻从鼻至脐道里长远。此则心粗故觉息长。复次短中觉长则定细。长中知短则是粗。何故尔如息从鼻至胸则尽。此行处虽短而时若大久。久方至脐此则行处短而时节长也。若就此而论短中觉长则定细。觉长中而短是粗者。如心粗故息从鼻至脐道里极长。而时节短欻然之间即出至鼻。何以故心粗气息行疾故。此虽长而短然此息短则是心粗也。故云短中长而细长中短而粗也。如此觉长短时节知无常由心生灭不定故。今息长短相貌非一。得此定时觉悟无常转更分明。证欲界定故名亦爱。观行觉无常故名亦策。此略说第三知息长短破欲界定也。第四知息遍身者。对未到地定。若根本未到地直觉身相泯然。如虚空。尔时实有身息。但以眼不开故不觉不见。今特胜中发未到地时。亦泯然入定即觉渐渐有身如云影。觉出入息遍身毛孔。尔时亦知息长短相等。见息入无积聚出无分散无常生灭。觉身空假不实。亦知生灭刹那不住。三事和合故有定生。三事既空则定无所依。知空亦空于定中不着。即破根本未到地爱策之义已在其中。问摩诃衍中及诸经多说观息入出。何以故。言知息入出。答此说知为观。而观法实未具足故今说为知。大品广乘品中明十六特胜相。皆言知息入出长短。以是文为证说知则不乖文义。观慧在下当说。第五除诸身行者。对初禅觉观支就中二。一明身行二明除身。身行者欲界身中发得初禅。色界四大造色触欲界身。欲界身根生身识觉此色触。二界色。相依共住故。名身。身行者即观支。此观支从身分生。知身中之法有所造作故名身行。次明除身行者。因觉息遍身发得初禅。心眼开明见身三十六物臭秽可恶。尔时即知三十六物由四大有头等六分。一一非身四大之中各各非身。此即是除欲界身也。除初禅身者。于欲界身中。求色界四大不可得。名除初禅身。所以者何。若言有色界造色者。是为从外来为从内出为在中间住。如是观时毕竟不可得。但以颠倒忆想故言受色界触。谛观不得即是除初禅身。身除故身行即灭。复次未得初禅时。于欲界身中起种种善恶行。今见身不净则不造善恶诸结业。故名除身行。今明此定亦有二种。一者根本五支如前说。二者净禅五支者。觉身三十六物虚假不实名觉。分别此禅与欲界及根本功德大有优劣名为观。既得法喜心大庆悦名为喜。于无垢受恬憺之乐名为乐。正定持心令不动摇名为一心。此中支除成就胜妙喜乐。而心无染着故名为净禅也。复次如阿毗昙中说隐没无记有垢不隐没有记无垢等义。约此二种禅中应广分别。六受喜者即是对破初禅喜支。根本禅中喜支从隐没有垢觉观后生。既无观慧照了多生烦恼故不应受。今明受喜者于净禅觉观支中生。以有观行破析达觉观性空。当知从觉观生喜亦空。即于喜中不着无诸过罪故说受喜。如罗汉人不着一切供养故名应供。复次如真实知见得真法喜故说受喜。七受乐者对根本禅乐支。彼禅既无观慧乐中多染故不应受。今言。受乐者受无乐知乐性空于乐中不着。既无乐过罪上无别证无为之乐故说受乐。八受诸心行者此对破根本一心支。今明能通诸法故名诸心行。心行有二种。一者动行。二者不动行。有人解云。从初禅乃至三禅犹是动行。四禅已去名不动行。今略说不动行者。觉等四支是动行。后一心支是不动行。亦名诸心行者。即是一心支不动之行。若根本禅入一心时心生染着。此一心不应受。今明受诸心行者。知此一心虚诳不实一心非心。即不取着既无过罪。即是三昧正受故说受诸心行。九心作喜者此对二禅内净喜。所以者何。二禅喜从内净发以无智慧照了多受也。今观此喜。即知虚诳不生受着。如真实知生法喜亦名喜觉分。既从正观心生真法喜故名心作喜。十心作摄者此对二禅一心支。何以故。为二禅喜动经摄故说心作摄。今明摄者正以破前伪喜生喜觉喜。此喜虽正而不无涌动之过。即应返观喜性。既知空寂毕竟定心不乱不随喜动故云作摄。是以大集经云动至心。十一心住解脱者此对破三禅乐。所以者何。三禅有遍身之乐。凡夫得之多生染爱为之所缚不得解脱。今言。解脱者以观慧破析证遍身乐时。即知此乐从因缘生空无自性虚诳不实。观乐不着心得自在故名心作解脱。十二观无常此对破四禅不动。所以者何。如世间中有动有不动法。三种为乐所动犹名动法。今此四禅名不动定。凡夫得此定时多生常想心生爱取。今若观此定生灭代谢三相所迁。知是破坏不安之相故经云。一切世间动不动法皆败坏不安之相。故名观无常。十三观出散者此对破空处。所以者何。出者即是出离色界。散者。即是散三种色。复次出散者。谓出离色心依虚空消散自在不为色法所缚。故名出散。凡夫得此定时。谓是真空安隐心生取着。今言。观出散者行人初入虚空处时。即知四阴和合故有。无自性不可取着。所以者何。若言。有出散者为虚空是出散为心是出散。若心出散心为三相所迁过去已谢。未来未至。现在无住。何能出耶。若空是出散者。空是无知无知之法有何出散。既不得空定则心无受着是名观出散十四观离欲者。此对识处。所以者何。一切爱着外境皆名为欲。从欲界乃至空处皆是心外之境。若虚空为外境识来领受此空。即以空为所欲。今识处定缘于内识能离外空欲故离欲。若凡夫得此定无慧眼照了。谓言心与识法相应真实安隐。即生染着。今言。观离欲者。得此定时即观破析。若言以心。缘识心与识相应得入定者此实不然。何以故。过去未来现在三世识皆不与现在心相应故。云何言心与三世识相应。定法持心名为识定。故知此识定但有名字虚诳不实故名离欲也。十五观灭者此对无所有处。所以者何。此定缘无为法尘心与无为相应。对无为法尘发少识故。凡夫得之谓之心灭深生爱着不能舍。为之所缚。今言观灭者。得此定时即觉有少识。此识虽少亦有四阴和合无常无我虚诳。譬如粪秽多少俱臭不可染着。是名观灭。十六观弃舍者此对非想。所以者何。非想是两舍之对治。从初禅以来但有遍舍无有两舍故。未与弃舍之名。今此非想既有双舍有无故名弃舍。亦以此定是舍中之极故最后受名。若凡夫得此定时谓为涅槃。无有观慧觉了不能舍离。今明弃舍者得此定时。即知四阴十二入三界及十种细心数等和合所成。当知此定无常若空无我虚诳不实。不应计为涅槃生安乐想。既知空寂即不受着是名观弃舍。虽求定相而亦成就此定。尔时即具二种弃舍。一者根本弃舍。二者涅槃弃舍。永弃生死故云观弃舍。行者尔时深观弃舍即便得悟三乘涅槃。此事如须跋陀罗佛令观非想中细想即便获得阿罗汉果。今明悟道未必应须具十六。或得三二特胜即便得悟。亦利根者初随息时。觉悟无常即便悟道。此随人不定也。从初以来俱发根本定故名亦有漏于中观行破析不著名亦无漏。故云特胜是亦有漏亦无漏禅。此竖对三界诸禅者。则一一观法相至义可见也

释禅波罗蜜次第法门卷第七释禅波罗蜜次第法门卷第八

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    释禅波罗蜜修证第七之四(修证通明观)

今辨此禅大意为三。一者释名。二者辨次位。三者明修证。一释名者所以此禅名为通明观者。此观方法出大集经文无别名目北国诸禅师修。得此禅欲以授人既不知名字正欲安根本禅。里而法相迥殊若对十六特胜。则名目全不相关。若安之背舍胜处观行方法条然别异。既进退并不相应。所以诸师别作名目名为通明观禅。或有说言。华严经有此名目。所言通者谓从初修习即通观三事。若观息时即通照色心。若观色乃至心亦如是。此法明净能开心眼无诸暗蔽。既观一达三彻见无阂故名通明。复次善修此禅必定能发六通三明故。大集经明法行比丘修此禅时欲得神通即能得之。今言通者。即是能得六通。明者。即是能生三明。此因中说果故言通明观。问曰。余禅亦能发六通三明。何故独此禅说为通明。答曰。余禅乃有发通明之义。不如此禅利疾故名通明。问曰如大集经亦有别释此禅名义。故经言。所言禅者疾故名禅。疾大疾住大住寂静观灭达离是名为禅。今何故别立名耶。答曰。彼经虽有此释于义乃显。而名犹漫既不的有名目故。复更立通明之名第二明次位者。此禅无别次位。犹是约根本四禅四空立次位。但于一一禅内更有增胜出世间观定之法能发无漏及三明六通疾利。亦于非想后心灭诸心数入灭受想定故。不同根本暗证取着无有神智功能。是故虽复次位同于根本而观慧殊别。恐人谬解故立别名。虽名有异而次位无差。问曰。若此禅得入灭定。与九次第定有何异耶。答曰。修此定时心心无间。亦得说为九次第定。然终非是具足九次第定法。是事在下自当可见。若比准成实论解九定八解亦是具足。第三明修证。此禅既无别次位。还约根本次位辨修证也。第一先明修证初禅之相如大集经说。言初禅者亦名为具。亦名为离。离者谓离五盖。具者谓具五支。五支者谓觉观喜安定。云何为觉如心觉大觉思惟大思惟观于心性是名为觉。云何为观观心行大行。遍行随意是名为观。云何为喜如真实知大知心动至心是名为喜。云何为安。谓心安身安受安受于乐触是名为安。云何为定。谓心住大住不乱于缘不谬无有颠倒是名为定。即是彼经略释修证通明初禅之相。推此经文所明五支则与余经论所明大异。故须别释今先释如心。如心者即是初禅前方便定发也亦即是未到地。但证不孤发要由修习。云何修习行者。从初安心即观于息色心三事俱无分别。观三事者必须先观息道。云何观息。谓摄心静坐调和气息。一心谛观息想遍身出入。若慧心明利。即觉息入无积聚出无分散。来无所经由去无所履涉。虽复明觉息入出遍身。如空中风性无所有。是则略说观息如心相。次观色如行者。既知息依于身离身无息。即应谛观身色如此色本自不有。皆是先世妄想因缘招感。今世四大造色围虚空故。假名为身。一心谛观头等六分三十六物及四大四微一一非身。四微四大亦各非实尚不自有。何能生六分之身三十六物无身色可得。尔时心无分别即达色如。次观心如行者。当知由有心故。则有身色去来动转。若无此心谁分别色。色因谁生。谛观此心藉缘而有。生灭迅速不见住处亦无相貌。但有名字。名字亦空即达心如行者。若不得三性别异名为如心。复次行者若观息时。既不得息即达色心空寂。何以故。三法不相离故。色心亦尔。若不得色心三事。即不得一切法。所以者何。由此三事和合。能生一切阴入界众苦烦恼。善恶行业往来五道流转不息。若了三事无生则一切诸法本来空寂。是则略说修习如心之相。第二明证相。此亦具有证欲界未到地相。行者如上观察三性悉不可得。其心任运自住真如。其心泯然明净名欲界定。于此定后心依真如法。心泯然入定与如相应。如法持心心定不动。泯然不见身息心三法异相。一往犹如虚空故名如心。即是通明未到地也。次释初禅发相如前引经说此应具释五支证相。今先据觉支为本觉义既成。释余四支则从可见。所以经言觉大觉。觉者觉根本禅觉触发相故名为觉此事如前说但轻重有异。大觉者豁然心目开明。明见三事发相名为大觉。此傍释未是正意。复次今当分别觉大觉义。所言觉者。觉世间相也大觉出世间也此即对真俗二谛释之。亦有漏无漏义意在此。今明世间则有三种。一根本世间一期正报五阴是也。二义世间者知根本之法与外一切法义理相关也。三事世间者发五通时悉见一切众生种类及世间事也。世间既有三种。出世间对世间亦为三。所以者何。众生根有下中上利钝不等。是故虽同证此初禅境界浅深其实有异。故须约三义分别证初禅不同。第一先释约根本世间出世间。明觉大觉五支成初禅之相。即为二意。第一先明初禅发相。第二即释成觉大觉五支差别之相。一先明初禅发之相。即为三意品次不同。一者。初发。二次。三后。一初发相行者。发初禅时。即豁然见自身九万九千毛孔空疏气息遍身毛孔出入。虽心眼明见遍身出入。而入无积聚出无分散来无所经由去无所履涉。即见身内三十六物一一分明。三十六物者。诸发毛爪齿薄皮厚皮筋肉骨髓脾肾心肝肺小肠大肠胃胞胆屎尿垢汗泪涕唾脓血脉黄痰白痰癊肪[月*冊]脑膜。此三十六物十是外物。二十六是内物。二十二是地物。十四是水物。已见风水地相分明。复觉诸物各有热气煎煮火相分明。观此四大犹如四蛇同处一箧。四大蚖蛇其性各异。亦如屠牛之人分肉为四分。谛观四分各不相关行者亦尔。心大惊悟。复次行者非但见身三十六物四大假合不净可恶。亦觉知五种不净之相。何等为五。一者见外十物相不净心生厌患。是名自相不净。二者见身内。二十六物内性不净。是名自性不净。三者自觉此身从歌罗逻时父母精血和合以为身种。是名种子不净。四者此身处胎之时在生熟二脏之间。是名生处不净。五者及其此身死后捐弃冢间坏烂臭秽。是名究竟不净。当知此身从始至终不净所成无一可乐甚可厌恶。我为无目忽于昔来着此不净臭烂之身造生死业。于无量劫今始觉悟。悲喜交怀。五种不净如摩诃衍论广说。复觉定内心识缘诸境界念念不停。诸心数法相续而起。所念相异亦复非一。是名初禅初证之相。次明中证相。行者住此定内三昧渐深觉息后五脏内生息相各异。所谓青黄赤白黑等随脏色别。出至毛孔若从根入色相亦不同。如是分别气相非一。复见此身薄皮厚皮膜肉。各有九十九重。大骨小骨三百六十及髓。各有九十八重。于此骨肉之间有诸虫。四头四口九十九尾。如是形相非一。乃至出入来去音声言语亦悉觉知。唯脑有四分。分有十四重。身内五脏叶叶相覆犹如莲华孔窍空疏内外相通。亦各有九十九重诸物之间亦各有八十户虫。于内住止互相使役。若行者心静细时亦于定内闻诸虫语言音声。或时因此发解众生言语三昧。身内诸脉心脉为主。复从心脉内生四大之脉。一大各十脉。十脉之内一一复各九脉合成四百脉。从头至足四百四脉。内悉有风气血流相注。此脉血之内亦有诸细微之虫依脉而住。行者如是知是知身内外不实犹如芭蕉。复观心数随所缘时悉有受想行识四心差别不同。三明后证之相。行者三昧智慧转深净明利。复见气息调和同为一相如琉璃器非青黄赤白。亦见息之出入无常生灭悉皆空寂。复见身相新新无常代谢。所以者何。饮食是外四大入腹资身时新四大既生。当知故身随灭。譬如草木新叶既生故叶便落。身亦如是。愚夫不了谓是惜身。智者于三昧内。觉此身相无常所迁新新生灭空无自性色不可得。复各一念心生之时即有六十刹那生灭。或有人言。六百刹那生灭迅速。空无自性心不可得。第二明释成觉观五支之相即为五。第一释觉支经说觉支云。觉大觉思惟大思惟大思惟观于心性。约此五句以明觉相。今先释觉大觉二句。此约世间出世间境界分别故。有此二觉之异。世间境即是异相。出世间境即是如相。此之如异即是真俗二谛之别名也。今约观门浅深易见。今当具依摩诃衍分别。论云。有三种上中下。如异既有三种觉大觉亦应为三也。论意分别假名为异。分别四大实法同体名为下如。分别地大异余三大名为异。同一无常生灭不异名次如。无常生灭名为异。生灭即空无异名上如。今即约禅为下中上品明观门浅深之相。第一先明下品觉相。觉气息入出青黄赤白诸色隔别名为觉。觉此诸息同一风大无异名大觉。次觉三十六物隔别名为觉。觉余三大无有别异名大觉。觉于心数非一名为觉。同是四心无异名大觉。第二明中品觉者。息是风大名为觉。觉息生灭无常名大觉。觉余三大各别名为觉。觉同一无常生灭不异名大觉。觉四心。差别不同名为觉觉无常生灭不异名大觉。第三明上品觉者。觉息无常为异者。此息为八相所迁故无常。何等为八相。一生。二住。三异。四灭。五生生。六住住。七异异。八灭灭。此八种相迁法体别异非一名为觉。觉息本空寂无八相之异名大觉。觉余三大各有八相别异名为觉。觉余三大本来空寂无八相之异名大觉。觉心八相所迁别异非一名为觉。觉心本来空寂无八相之异名大觉。所以者何。若心即是八相。八相即是心者则坏有余相。所以者何。今息色亦即是八相。八相亦即是息色八相无异故息。色心三事亦应无异。若尔说心时即应是说息色。今实不尔坏乱世谛相故。如人唤火应得水来。说心一向即是息色过同于此。复次若离心有八相离八相有心者。此则心非八相八相非心。若心非八相则心但有名无相。无相之法是不名心。若八相离心八相则无所迁。即不名八相。八相无所相故。如是审谛求之则心与八相本自不有。亦不依他有性性如虚空无一异相故名大觉。觉前息色一一亦当如是分别。此则略说上品觉大觉之相。次释思惟大思惟二句。此还约前觉大觉说。所以者何。初心觉悟真俗之相名觉大觉。后心重虑观察名思惟大思惟。对小觉后说思惟大觉后说大思惟。此义易见不烦多释。次释观于心性者即是返观能思惟大思惟之心也。所以者何。行者虽能了于前境而不能返达观心则不会实道。今即返照能观之心。为从观心生。为从非观心生若从观心生若从非观心生二俱有过。当知观心毕竟空寂五句释觉支竟。第二次释观支。经云。若观心行大行遍行随意。观心者即是前观于心性也。行大行者声闻之人以四谛为大行。当观心时即具四谛正观。所以者何。若人不了心故。无明不了造诸结业。名为集谛。集谛因缘必招未来名色苦果。是名苦谛。若观心性即是具足戒定智慧。行三十七品故名道谛。若有正道则现在烦恼不生。未来苦果亦灭。名为灭谛。是名声闻大行。若缘觉人以十二因缘为大行。若是菩萨即入无生。正道正观证于寂定琉璃三昧。毛孔见佛入菩萨位也。则略明三乘大行之道相也。遍行者观行未利。亦并约心而观四谛。名为大行。今观道稍利能遍历诸缘。观于四谛出十六行观故名遍行。随意者。若是遍行虽在定内得见诸缘。出禅定时则观不相应。今随意者随出入定观一切法。任运自成不由作意是名随意。此则略释观支相也。第三明喜支。喜支者。经言。如真实知大知心动至心是名为喜。如真实知者。即是上来观于心性四谛真理也。大知者如上观行。若心审谛停住缘内称观而知。故言如真实知。若豁然开悟称理而知心生法喜故名大知。心动至心者。既得法喜心动。若随此喜则为颠倒。今了此喜无即得喜性即得喜性故名至心。是名为喜。第四次明安支。安支者。经言。若身安心安受安受于乐触。是名为安。身安者。了达身性故。不为身业所动即得身安。故名身安。心安者。了达心性故。不为心业所动即得心乐。故名心安。受安者。能观之心名之为受。知受非受断诸受故。名之为乐。故名受安受于乐触者。世间出世间二种乐法成就。乐法对心故受于乐。第五次明定支者。经言。若心住大住不乱于缘不谬无有颠倒。是名为定。心住者。住世间定法持心不散故名住。大住者。住真如定法持心不散故。不乱于缘者。虽住一心。而分别世间之相不乱也。不谬者。谬名妄谬。谛了真如妄取不起。故言不谬。不颠倒者。若心偏取世间相。即随有见沉没生死。不得解脱若心偏取如相即随空见破世间因果不修善法。是大可畏处。行者善达真俗离此二种邪命。名不颠倒。复次若二乘之人得此心破四倒。名不颠倒。若是菩萨得此一心能破八倒。名不颠倒。行者初得觉支成就。即觉身息不实犹如芭蕉　今得住此一心定支成就。心既寂静于后泯然微细。即觉身息之相不实犹如聚沫。是则略明下根行者证通明初禅之相第二次释约义世间明中。次根行者进证初根五支之相即为二。一者正明义世间相。二者即释成觉义。就第一释义世间为二意。一明外义世间。二明内义世间。今释外义世间复为三意。一正明根本世间因缘。二明根本与外世界相关。三明王道治正。第一释觉知根本世间因缘生义。行者初得初禅既已证见根本世间。尔时或见道或未见道。今欲深知此根本世间一期果报因何而生。尔时于三昧内心慧明利谛观身内三十六物四大五阴。以愿知心愿知此身何因缘。有三昧智慧福德善根力故。即便觉知。如是身命皆由先世五戒业力。持于中阴不断不灭。于父母交会之时业力变识即计父母身分精血二渧大如豆子以为己有识托其间。尔时即有身根命根识心具足。识在其间。具有五识之性。七日一变如薄酪凝酥。于后渐大如鸡子黄。业力因缘变此一身内先为者五脏安置五识。尔时即知不杀戒力变此身内。次为肝脏。则魂依之。不盗戒力变此身内以为肾脏则志依之。不淫戒力变此身内为肺脏则魄依之。不妄语戒力变此身内以为牌脏则意依之。不饮酒戒力即变身内以为心脏则神依之。此魂志魄意神五神即是五识之异名也。五脏宫室既成则神识则有所栖。既有栖托便须资养五戒业力复变身内以为六府神气。府养五脏及与一身。府者胆为肝府。盛水为气合润于肝。小肠为心府。心赤小肠亦赤。心为血气。小肠亦通血气。主润于心入一身。故大肠为肺府。肺白大肠亦白。主杀物益肺成化一身。胃为脾府。胃黄脾亦黄。胃亦动作黄间通理脾脏气入四支。膀胱为肾府。肾府黑膀胱亦黑。通湿气润肾。利小行肠故三焦合为一府分。各有所主。上焦主通津液清温之气。中焦主通血脉精神之气。下焦主通大便之物。三焦主利上下。五脏之神分治六府。六府之气以成五官之神。主治一身义。府脏相资出生七体。肾生二体。一骨二髓。肾属于水以水内有砂石。故即骨之义也。肝生二体一筋二肠。肝为木。木为地筋。故生筋肠也。心生血脉心色赤。属血以通神气其道自然。脾生肌肤脾为土肌肤亦土。肺生于皮肺在众脏之上故。皮亦是一身之上。是为五脏能生七体亦名七支。肺为大夫在上下舍不义肝。为尉仁心在中央禀种种脾。在其间平五味。肾在下冲四气增长。七体成身骨以柱之髓以膏之筋以缝之。脉以通之血以润之肉以裹之皮以覆之。以是因缘则有头身手足大分之躯。余骨为齿。余肉为舌。余筋为爪。余血为发。余皮为耳。识神在内。戒力因缘则五胞开张。四大造色清净变为五情。是以对尘则依情。以识知五色因缘则生意识。尘谢则识归五脏。一期果报四大五阴十二入十八界具足成就。此则略说一期果报根本世间义所因由。问曰。若言识从内出在五根间识别五尘。与外道义有何异耶。答曰。如净名经说。不舍八邪而入八正。亦云。六十二见是如来种。此言何谓如是等义。皆出提谓经明非人所作。若于此义不了在下自当可见。第二释内世间与外国土义相关相。行者三昧智慧愿智之力谛观身时。即知此身具彷天地一切法俗之事。所以者何。如此身相头圆象天。足方法地。内有空种。即是虚空腹温暖法春夏背刚强法秋冬。四季体法四时大节十二法十二月。小节三百六十法三百六十日。鼻口出气息法山泽溪谷中之风气。眼目法日月眼开闭法昼夜发法星辰。眉为北斗。脉为江河。骨为玉石。皮肉为地土。毛法丛林五脏在内在天法五星。在地法五岳在阴阳法五行在世间法五谛内为五神。修为五德。使者为八卦治罪为五刑。主领为五官升为五云化为五龙。心为朱雀。肾为玄武。肝为青龙。肺为白虎。脾为句陈。此五种众生则摄一切世间禽兽悉在其内。亦为五姓。谓宫商角徵羽。一切万姓并在其内。对书典则为五经。一切书史并从此出。若对工巧。即是五明六艺。一切技术悉出其间。当知此身虽小义与天地相关。如是说身非但直是五阴世间。亦是国土世间。第三释身内王法治正义。行者于三昧内愿智之力。即复觉知身内。心为大王上义下仁故。居在百重之内。出则有前后左右官属侍卫。肺为司马。肝为司徒。脾为司空。肾为大海中有神龟。呼吸元气行风致雨通气四支。四支为民子。左为司命。右为司录。主录人命。齐中太一君亦人之主柱。天大将军特进君王。主身内万二千大神。太一有八使者八卦是也。合为九卿。三焦关元为左社右稷主奸贼。上焦通气入头中为宗庙。王者于间治化。若心行正法群下皆随则治正清夷。故五脏调和六府通适。四大安乐无诸疾恼终保年寿。若心行非法则群僚作乱。互相残害故。四大不调诸根暗塞。因此抱患致终。皆由行心恶法故。经言。失魂即乱。失魄则狂。失意则惑。失志则忘。失神则死。当知外立王道治化皆身内之法。如是等义具如提谓经说。第二明内世间义相关者。上来所说并与外义相关。所以者何。佛未出时诸神仙世智等亦达此法名义相对故说前为外世间义也。是诸神仙虽复世智辩聪能通达世间。若住此分别终是心行理外未见真实。于佛法不名圣人。犹是凡夫轮回三界二十五有未出生死。若化众生名为旧医。亦名世医。故涅槃经云。世医所疗治差已还复发。若是如来疗治者差已不复发。此如下说。今言内义世间者。即是如来出世广说一切教门名义之相以化众生。行者于定心内意欲得知佛法教门主对之相。三昧智慧善根力故。即便觉知。云何知如佛说五戒义为对五脏已如前说。若四大五阴十二入十八界四谛十二因缘悉人身内也。即知四大此义为对。五脏风对肝。火对心。水对肾地对肺脾。若闻五阴之名寻即觉知对身五脏。色对肝。识对脾。想对心。受对肾。行对肺。名虽不次而义相关。若闻十二入十八界。亦复即知对内五脏。十入十五界义自可见。二入三界今当分别。五识悉为意入界。外五尘内法尘以为法入界。此即二十三界相关。意识界者初生五识为根。对外法尘即生意识名意识界。若闻五根亦知对内五脏。忧根对肝。苦根对心。喜根对肺。乐根对肾舍根对脾。五根因缘则具有三界。所以者何。忧根对欲界。苦根对初禅。喜根对二禅。乐根对三禅。舍根对四禅乃至四空定皆名舍俱禅。当知三界亦为五脏其义相关。闻说四生亦觉知此义关五脏。所以者何。欲界具五根。五根关五脏。五脏关四大。四大对四生。一切卵生多是风大性身能轻举故。一切湿生多是水大性因湿而生故。一切胎生多属地大性其身重钝故。一切化生多属火大性火体无而欻有故。亦有光明故。如来为化三界四生故。说四谛十二因缘六波罗蜜。当知此三法药神丹悉是对治众生五脏五根阴故说。所以者何。如佛说一心四谛义。当知集谛对肝因属初生故。苦谛对心果是成就故。道谛对肺金能断截故。灭谛对肾冬藏之法已有还无故。一心已对脾开通四谛故。乃至十二因缘六波罗蜜类此可知也。此三种法藏则广摄如来一切教门。是故行者。若心明利谛观身相。即便觉了一切佛法名义故。华严经言。明了此身者。即是达一切。是则说内义世间义相关之相。意在幽微非悟勿述。第二次释成觉五支义者。亦为三义。一下。二次。三上。今先释觉支三义。一下觉大觉者。行者于静心内悉觉上来所说内外二种世间之相。分别名义不同。即是隔别之相故名觉义世。觉义世间故名觉。大觉者觉一切外名义虽别而无实体但依五脏。如因肝说不杀戒岁星太山青帝木魂眼识仁毛诗角性震等诸法。此诸法不异肝。肝义不异不杀戒等。即是如故名大觉。觉余一切法如四脏亦如是。第二次明觉大觉者。行者觉知肝虽如不杀戒等一切法。而肝非肺脾心肾等一切法。了知别异名为觉。觉肝等诸法无常生灭不异。四脏等诸法无常名大觉。第三次明上觉大觉者。行者觉知肝等诸法八相别异名为觉。觉此肝等诸本来空寂无有异相名大觉。如此分别觉大觉及世间出世间相。虽与前同而亦有异。深思自当可见。次释思惟大思惟者。观于心性之义类如前说。是则略明约义世谛中。辩初禅觉支之相余观喜安定等亦当如是一一分别。第三释事世间者。此据得初禅时获六神通。见世谛事了了分明。如观掌内庵摩勒果此则现睹众事不同上说以义比类惟忖分别世事也。今就明事世间内亦为二意。第一正见事世间相。第二释成觉观五支义。今释第一事世谛相者。上根行人福德智慧利故。证初禅时有二因缘得五神通。一者自发。二者修得一自发者是人入初禅时深观根本世间三事。即能通达义世间相。觉义世谛时三昧智慧。转更深利神通即发。更得色界四大清净造色眼成就。以此净色之心眼彻见十方一切之色事相分明。分别不乱名天眼通。所余天耳他心宿命身通亦复如是。得五通故明见十方三世色心境界差别不同众生种类国土相貌一一有异。是为异见事世间也。故经言。深修禅定得五神通。第二修得五通见事世间者。如大集经言。法行比丘获得初禅。入禅已欲得身通系心鼻端观息入出。深见九万九千毛孔息之出入。见身悉空乃至四大亦复如是。如是观已远离色相获得身通。乃至四禅亦复如是云何法行比丘获得眼通。若有比丘得初禅。观息出入真实见色。既见色已作是思惟。如我所见三世诸色。意欲得见随意即见。乃至四禅亦复如是。云何法行比丘得天耳通。憍陈如。若有比丘得初禅。观息出入次第观声乃至四禅亦复如是。云何法行比丘得他心智通。若有比丘观息出入。得初禅时修奢摩他毗婆舍那。是名他心智乃至四禅亦复如是。云何法行比丘得宿命智。憍陈如。若有比丘观出入息。得初禅时即获眼通。获眼通已观于初有歌罗逻时乃至五阴生灭。乃至四禅亦复如是。既得五通。即能见十方三世九道圣凡众生种类国土所有一一相貌差别不同。是名修得神通见事世间通达无阂。第二次释成觉观五支义。今先释觉。亦为三义一下。二中。三上。下觉大觉者。用天眼通彻见诸色分别众生种类非一。国土所有差别不同名字亦异故名为觉也。大觉者。即觉世间所有但假施设。谛观四大即不见有世间差别之异。了了分明故名大觉。余四通亦尔。第二明次品觉大觉者。用天眼通见四大色即知其性各异故名为觉。知四大无常生灭。性无差别故名大觉。余四通亦尔。第三明上品觉大觉者。用天眼通明见无常之法八相有异。是名为觉。觉知八相之法本来空寂一相无相故名大觉。余四通亦尔。此则略说用五神通见事世间觉大觉相。思惟大思惟观于心性。成就觉支之相类如前说。余观支喜安定等亦当如是一一分别。行者当知。若声闻缘觉得此禅故依定。获得不坏解脱无碍解脱三明六通故。名通明观。若菩萨大士住此禅时。即得无碍大陀罗尼。乃至四禅亦复如是。次明二禅。自此已下乃至非想灭定禅门转复深妙。事相非一宁可具辩今但别出经文。略释正意而已。所言二禅者。经云。二禅者亦为名离。亦名为具。离者同离五盖。具者具足三支。谓喜安定。释曰。行者于初禅后心患初禅觉观动散。摄心在定不受觉观。亦知上地不实谛观息色心三性。一心缘内觉观即灭。则发内净大喜三昧。于定内见身如泡具二禅行。次明三禅。经云。三禅者亦名为离。名亦为具。离者同离五盖。具者具足五支。谓念舍慧安定。释曰。行者于二禅后心患厌大喜动散摄心不受。亦知上地不实摄心谛观。喜法即谢发身乐。即于定内见身如云成三禅行。次明四禅相。经云。四禅者亦名为离。亦名为具。离者。谓同离五盖。具者。具足四支。谓念舍不苦不乐定。释曰。行者于三禅后心厌患乐法一心不受。亦知四禅非实谛观三性即豁然明净三昧智慧与舍俱发。心不依善亦不附恶正住其中即于定内见身如影具四禅行。次明空处。经言。观身厌患。远离身相一切身触喜触乐触。分别色相远离色阴。一心观无量空处。是名比丘得空处定。释曰。此可为二义。一者通观上下。二者但约自地及以上。通上下者。经观身厌患远离身相者。深知欲界之身过罪非一。身分皆不可得也。身等三触对初禅二禅三禅。对可见。分别色相者。分别欲界色身乃至四禅色一一别异。不实亦知空处未离色法也。远离色阴及观无量空处者并如前。根本禅内灭三种色法与虚空相应也。二并约自地释者。观身厌患远离身相者。厌患如影之色覆蔽于心。观此影色亦不可得也。身等三触者别喜根前已坏。此是四禅色起触心生三触也。分别色相者。分别四禅喜乐及如影之色皆虚诳也。远离色阴及观无量空处。不异前说。次明识处定相者。经言。若有比丘。修奢摩他毗婆舍那。观心意识自知此身不受三受。以得远离是三种受。是名比丘得识处定。释曰。心意随者。心者即是舍空定缘三性入识处定。行者用三昧摄智慧。虽知三性不实为免空难一心缘识即入识处定也。自知此身不受三受者。缘色四句空处虽离初句。而犹受后三句今识处缘识入定则迥离色界四句。所有四受悉属于识。故云自知此身不受三受。亦得言不受苦乐等三受也。已得远离是三种受名识处定相。次明少识处定相者。经言。若有比丘观三世空。知一切行亦生亦灭空处识处亦生亦灭。作是观已次第观识。我今此识亦非识非非识。若非识者是名寂静。我今云何求断此识。是名得少识处定。释曰。观三世空一切诸行亦生亦灭者。深观自地及上下心数悉是有为之相虚诳不实。次第观识者。是观识处亦识。非识非非识者。即通知所有法不可得也。若非识者是名寂静。我今云何求断此识者。即是念灭识之方便缘非识之法。入少识处定也。次明非想定者。经言。若有比丘有非心想。作是思惟。我今此想是苦是漏是疮是痈是不寂静。若我能断如是非想及非非想。是名寂静。若有比丘能断如是非想非非想者是名获得无想解脱门。何以故。法行比丘作是思惟。若有受想。若有识想。若有触想若有空想。若非想非非想。是等皆名粗想。我今若修无想三昧则能永断如是等想。是故见于非想非非想为寂静处。如是见已入非非想定。已不受不着即破无明。破无明已名获阿罗汉果。释曰。有非心想者即无想定也。是苦是漏等。即是观无想定过罪也。若我能断如是非想及非非想。是名寂静。非想者即是无想定也。及非非想者已逆见上地之过应断除。是寂静者破非想定故。获涅槃之寂静也。若有比丘能断如是非想。获得无想解脱门者。一切三界之定皆名为想。今断此想获得无想三昧。即能于非想定破无明发无漏。得阿罗汉果证涅槃也。法行比丘若有受想已下即是重释出上意。义可见也。又经言前三种定二道所断。后第四定终不可以世俗道断。凡夫于非想处虽离粗烦恼。而亦具有十种细法。以其无粗烦恼故。一切凡夫谓是涅槃。广说如经。释曰。此明凡夫等智于非想不能发无漏也。次经云。憍陈如。若比丘修习圣道。厌离四禅四空处观于灭庄严之道者。释曰。此明通观于想后得入灭尽也。此义下背舍中当具说。行者入此法门不取实际作证。具足大悲方便一切佛法。起六神通度脱众生。即是约一种法门明摩诃衍也

释禅波罗蜜次第法门卷第八释禅波罗蜜次第法门卷第九

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    释禅波罗蜜修证第七之五

明修证无漏禅。今明无漏有二种。一者对治无漏。二者缘理无漏。故大集经云。有二种行。一者慧行。二者行行。行行者。即是九想背舍等对治无漏也。缘事起行对治破诸烦恼故。名行行无漏行也。二慧行者。即是四谛。十二因缘真空正观缘理断惑故。名慧行无漏行也。第一前释对治无漏。此约九种法门明也。一九想。二八念。三十想。四八背舍。五八胜处六十一切处。七九次第定。八师子奋迅三昧。九超越三昧。今此九种禅通说为对治无漏。及次第浅深之义皆如前。第一卷中说。今就此九种法门中。即有二种对治无漏道。一者坏法道。二者不坏法道。坏法道者即是九想八念十想是也。善修此三。若发真无漏。即成坏法阿罗汉也。二不坏法道。即是背舍胜处一切处九次第定师子奋迅超越等三昧。具足此禅。发真无漏成不坏法大阿罗汉也。今通释第一坏法观中三种法门。所以此三法门。名坏法观者。行人心厌六欲犹如怨贼。故修九想以为对治。作此观时虽破坏六欲而多生恐怖。若修八种正念恐怖即除。既贪欲心薄又无怖畏。尔时欲断三界结使即应进修十想。十想成就。即便杀诸结贼成阿罗汉。是人既坏灭欲界身相。不能具足三界观练熏修三明八解。故名。坏法也问曰。九想与十想有何异耶。答曰。有异不异。异者九想如缚贼。十想如杀贼。九想为初学。十想为成就。九想为因。十想为果。故经云。二为甘露门。一者不净观门。二者阿那波那门。不异者善修九想。即具足十想。此义在下当明之。初释九想观门者。一胀想。二坏想。三血涂想。四脓烂想。五青瘀想。六啖想。七散想。八骨想。九烧想。此九种法门通称想者。能转心转想所谓能转不净中净颠倒想。故名为想。今释九想。即开为四意。一明修证。二明对治。三明摄法。四明趣道。一明修证者。行人先持戒清净令心不悔易受观法。能破淫欲诸烦恼贼。故尔时当先。观人初死之时辞谈言语息出不反忽已死亡气灭身冷无所觉知。室家惊恸号天叫地。言说方尔奄便何去。此为大畏。无可免者。譬如劫尽火烧无有遗脱。如偈说

  死至无贫富　　无勤修善法
  无贵亦无贱　　老少无免者
  无祈请可救　　亦无欺诳处
  无捍格得脱　　一切无免者

死法名永离恩爱之处一切有生之所恶。虽知可恶甚无得免者。我身不久必当如是。同于木石无所别知。我今不应贪着五欲不觉死至同于牛羊。牛羊禽兽虽见死者跳腾哮吼不自觉悟。我既已得人身识别好丑。当求甘露不死之法。如偈说

  六情根完具　　智鉴亦明利
  而不求道法　　唐受身智慧
  禽兽皆亦智　　欲乐以自恣
  而不知方便　　为道修善事
  既已得人身　　而但自放恣
  不知修善行　　与彼复何异
  三恶道众生　　不得修道业
  已得此人身　　当勉自益利

行者思惟是已。即取我所爱人若男若女。脱衣露体卧置地上于前如死尸想一心三昧观此死尸心甚惊畏破爱着心。此则略说死想以为九想前方便也。复次九想有二种。一者利根。二者钝根。若利根之人悬心存想死胀等事悉得成就。若钝根之人悬作不成必须见人初死至尸所取是相已系心修习。既见相分明心想成就即发三昧。于后虽离死尸随想即见。一胀想者。行者对死尸边见胮胀如韦囊盛风异于本相。此身中无主妄识役御视听言语。以此自诳今何所趣。但见空舍胮胀项直。此身姿容妖媚细肤朱唇素齿长眼直鼻平额高眉如是好身令人心惑。今但见胮胀好在何处。男女之相亦不可识。即取此相以观我所爱人。作此诃责欲心臭屎囊胮胀可恶。何足贪着为此沉没。自念我身未脱此法。一心三昧除世贪爱。二坏想。行者复观死尸风吹日曝转大烈坏在地。六分破碎五脏屎尿臭秽盈流恶露已现。我所著者以此观之无可爱乐。我为痴惑为此屎囊薄皮所诳。如灯蛾投火。但贪明色不顾烧身之祸。自念我身亦尔。未脱此法。一心三昧除世贪爱。三血涂漫想。行者复观死尸既见破坏处处脓血流溢从头至足点污。不净臭秽腥臊胮胀不可亲近。我所爱者以此观之无可爱乐。我为痴惑坐是沉沦污秽不净好在何处。自念我身未脱此法。一心三昧除世贪爱四脓烂想。行者观死尸风热水渍日渐经久身上九孔虫脓流出皮肉处处脓烂。滂沱在地臭气转增我所爱者以此观之好容美貌为此昏迷。今见臭烂甚于粪秽何可贪着。自念我身未脱此法一心三昧除世贪爱。五青瘀想。行者复观死尸脓血稍尽风日所变皮肉黄赤瘀黑青[黑*敢]臭气。转增我所爱者以此观之桃华之色诳惑于我今何所在。自念我身未脱此法一心三昧除世贪爱六啖想。行者复观死尸虫蛆唼食乌挑其眼狐狗咀嚼虎狼[國*瓜]裂身残缺驳脱落可恶我所爱人以此观之本时形体清洁服饰庄严娇态自惑。今见破坏本相皆失甚可厌恶。自念我身未脱此法一心三昧除世贪爱。七散想。行者复观死尸禽兽分裂身形破散风吹日曝筋断骨离头首交横。我所爱人以此观之人相何在。自念我身未脱是法一心三昧除世贪爱。八骨想。行者复观死尸皮肉等已尽但见白骨。见骨有二种。一者见筋相连。二者筋尽骨离。复有二种。一则余血膏腻染污。二则骨白如珂如贝。我所爱人以此观之髑髅可畏坚强之相甚于瓦石。柔软细触一旦皆失。自念我身未免此法一心三昧除世贪爱。九烧想。行者复到死尸林中。或见[卄/積]多草木焚烧死尸腹破肥出爆裂烟臭甚可惊畏。或见但烧白骨烟焰洞然薪尽火灭形同灰土。假令不烧不埋亦归磨灭。我所爱人以此观之身相皆尽甚于兵刃。沐浴香熏华粉严饰软肥细体清温谄佞。以此惑人今皆磨灭竟何所在。自念我身未脱此法一心三昧除世贪爱二明九想对治者。行者修九想既通。必须增想重修令观行熟利。随所观时心即与定相应。想法持心无分散意。此则能破六欲除世贪爱。六欲者。一者色欲。二形貌欲。三威仪恣态欲。四言语音声欲。五细滑欲。六人相欲。此六欲中能生六种着。色欲者有人染着赤色。若赤白色若黄白色黑色若赤黑色若青色若青白色若桃华色。无智愚人见此等色没溺迷醉。若形貌欲有人。但着形貌面如满月。修目高眉细腰纤指相好端严。心即惑着。威仪欲者有人着威仪恣态行步汪洋扬眉顿脸含笑娇盈便生爱染。言语欲者有人但爱语声若闻巧言华说应意承旨音词清雅歌咏赞叹悦动人心。愚夫浅识为之迷惑细滑欲者有人但爱身形柔软肥肤光悦犹若兜罗之绵。寒时体温热时体凉。按摩接待身服熏香。凡情没溺为此危丧。杂欲者。有人皆着五事。人相欲者。有人皆不着五事。但着人相若男若女虽见上五事。若不得所爱之人犹不染着。若遇适意之人则能舍世所重顿亡躯命。如是六欲世世诳惑众生。沉沦生死没溺三涂。不得解脱。若能善修九想对治除灭。则六欲贼破散疾证涅槃。所以者何。初死想破威仪语言二欲。次胀想坏想啖想破形貌欲。次血涂漫想青瘀想脓烂想多破色欲。次骨想烧想多除细滑欲。九想除杂欲及所著人相欲啖。想散想骨想偏除人相欲残啖离散白骨中不见有人可着故。以是九想观能破欲结嗔痴亦薄。三毒薄故九十八使山皆动。渐渐增进其道以金刚三昧摧破结使山得三乘道。九想虽是不净观因是能成大事。譬如大海中死尸溺人依之即得度也。三明摄法者。是九想法缘欲界身色想阴摄。亦身念处少分。或欲界摄或初禅二禅摄。未离欲散心人得欲界系。离欲人得色界。系胮胀等八想欲界初禅二禅中摄。净骨想欲界初禅二禅四禅中摄。三禅中乐多故无是想。四明九想趣道者。修九想有二种。若按事而修此则但能伏欲界结后别修十想以断见思成无学道。二者若善修九想即具十想从事入理此。则不烦别约余门修十想。所以者何如。行者观人死时动转言语须臾间忽然已灭。身体胮胀烂坏分散各各变异。是则无常。若着此身无常坏时是即为苦。若无常苦不得自在者是则无我。不净无常苦无我故。则世间不可乐着。观身如是。食虽在口脑涎流下与唾和合成味。而咽与吐无异。下人腹中即为粪秽。即是食不净想。以此九想观观身无常变易念念皆灭。即是死想。以是九想厌世间乐。知烦恼断即安隐寂灭。即是断想。以是九想遮诸烦恼即离想。以九想厌世间故。知五阴灭。更不须生是处安隐。即是尽想。若能如是善修九想即具十想断见思惑。当知是人必定趣三乘道。复次摩诃衍中说若善修九想开身念处门。身念处开三念处门。四念处开三十七品门。三十七品开涅槃门。入涅槃故则灭一切忧苦。菩萨怜愍众生故。虽于九想能入涅槃。而亦不取实际作证。所以者何。若色中无味相众生即不应着于色若。色中无离相今亦不应从色得解脱。以色中有味故众生则着于色。色中有离相故众生从色得解脱。而味不即离离不即味。离味处无脱处离脱处无味处。当知色即非缚非脱。尔时不随生死不证。涅槃但以大悲怜悯一切众生。于此不净观中成就一切佛法。大品经云。九想即是菩萨摩诃衍。次释八念法门。所言八念者。一念佛二念法。三念僧。四念戒。五念舍。六念天。七念入出息。八念死。此八通称念者。一心缘中忆持不忘失故。名之为念。今释八念即为三意。一明教门所为。二明修证三明趣道之相。一明教门所为者。佛弟子于阿兰若处空舍冢间山林旷野。善修九想外不净厌患其身而作是念。我云何将是底下不净臭屎尿囊以自随逐。尔时啬然惊怖举身毛竖。及为恶魔作种种形色来恐怖之。欲令其道退没。以是故念佛。次九想后说八念以除怖畏。如经中说。佛告诸比丘。若于阿兰若处有惊怖心。尔时应当念佛恐怖即灭。若不念佛应当念法恐怖即除。若不念法应当念僧恐怖即除。故知三念为除怖畏说也。问曰。经说三念因缘为除怖畏后五念复云何。答曰。是比丘自布施持戒怖畏即除。所以者何。若彼破戒畏堕地狱。若悭贪畏堕饿鬼。及贫穷中自念。我有是净戒布施。则欢喜上诸天皆是布施持戒果报。我亦有是福德。是故念天。亦能令怖畏。不生十六行中。念阿那波那时细心觉尚灭。何况怖畏粗觉。念死者念五阴身念念生灭。从生已来恒与死俱。今何以畏死。是五念佛虽不别说。当知是为深除怖畏。所以者何。念他功德以除恐怖则难。念自功德以除怖畏则易。以是义故不别说。二明修证八念。念佛者若行者于阿兰若中。心有怖畏应当念佛。佛是多陀阿伽度阿罗诃三藐三佛陀。乃至婆伽婆。十号具足。三十二相八十种好。大慈大悲十力四无所畏十八不共法。智慧光明神通无量能度无量十方众生。是我大师救护一切我当何畏。一心忆念恐怖即除。二念法者。行者应念是法。巧出得今世果无诸热恼。不待时能到善处通达无碍。巧出者善说二谛不相违故。是法能出二边故名巧出。得今世果者诸外道法皆无今世果。唯佛法中因缘展转生。所谓持戒清净故得心不。悔得心不悔故生法欢喜。生法欢喜故得心乐。得心乐故则能摄心。摄心故得如实智。得如实智故得厌离。得厌离故得离欲。离欲故得解脱。解脱果报故得涅槃。是名得今世果报。无热恼者无三毒生死热恼也。不待时者。诸外道受法要须待时节。佛法不尔譬如薪遇火即然不待时。到善处者若行佛法必至人天乐果三乘涅槃之处。通达无碍者得三法印故通达无碍也。我修如是等法当何所畏。一心忆念恐怖即除。三念僧者。行者应念僧。僧是佛弟子众。具五分法身。是中有四双八辈二十七人。应受供养礼事。世间无上福田。所谓若声闻僧。若辟支佛僧。若菩萨僧神。智无量能救苦难度脱众生。如是圣众是我真伴当何所畏。一心忆念恐怖即除。四念戒者。行者应念是戒。能遮诸恶安隐住处是中戒有二种。所谓有漏戒无漏戒。复有二种。一律仪戒。二定共戒。律仪戒能遮诸恶身得安隐。定共戒能遮诸烦恼心得内乐。无漏戒能破无明诸恶根本得解脱乐。我修如是之法当何所畏。一心忆念恐怖即除。五念舍者。行者应念。舍有二种。一者舍施舍。二者诸烦恼舍。舍施有二种。一者舍财。二者舍法。是二种舍皆名为舍。即是一切善法根本。行者自念我有身已来亦有如是舍施功德。我当何畏。一心忆念怖畏即除。六念天者。行者应念四天王天乃至他化自在天彼诸天等悉因往昔戒施善根。得生彼处长夜快乐。善法护念我等复当忆念。天有四种。一者名天。二者生天。三者净天。四者义生天。如是等天果报清净。若我有戒施之善。舍命之时必生彼处。当何所畏。一心忆念恐怖即除。七念阿那波那者。如前六十特胜初门中说。行者若心惊怖即当调息缘息出入觉知满十。即当发言念阿那波那。如是至十六神即归。一心念息恐怖即除。次念死者。死有二种。一者自死。二他因缘死。是二种死常随此身。若他不杀自亦当死。何足生怖。譬如勇士入阵以死往遮则心安无惧。如是一心念死怖畏即除。是则略说八念对治恐怖。是中法相并如摩诃衍广分别。三明八念趣道之相者。若如前说止是权除怖畏及诸障难。今明善修八念即是一途入道法门。释八念入道有二意。一者次第修行入道之相。二者一一念各得入道。次第修行入道者。行者欲求解脱烦恼之病。先当念佛如医王念法如良药。念僧如瞻病。念戒如禁忌饮食。念舍如将养。念天如身病少差。念阿那波那使发禅定。念死即悟无常四谛。若三界病尽即得圣道。二者明一一念各是入道方法者。念佛即是念佛三昧入道之相。如文殊般若及诸经中说。念法者如经说。诸佛所师所谓法也。若四谛十二因缘六波罗蜜中道实相。如是等法皆是入道之法。念僧者如观世音三昧药上等经中说。念戒如前十种戒中说。念施如摩诃衍中檀波罗蜜入道相中说。余三念者若念天及第一义天即入道。若念阿那波那入道之相。具如通明中说。念死如下死想义中说。当知八念随修一念即得入道不须余习。菩萨为求佛道故行是八念心无依倚。大悲方便广习法门以化众生。当知八念即是菩萨摩诃衍也。次释十想法门。十想者。一无常想。二苦想三。无我想。四食不净想。五一切世间不可乐想。六死想。七不净想。八断想。九离想。十尽想。今释十想即为三意。一明次位。二明修证。三明趣道想第一所言次位者。于佛教所说诸法中有三种道。一见道。二修道。三无学道。今此十。想即约三道以明位次。所以者何。坏法人于干慧地已具九想伏诸结。使今修无常等三想即是总相观。为破六十二见诸颠倒法。入见道中得初果故。次有食不净想等四想。此为须陀洹斯陀含人入修道中。欲断五下分结证阿那含果故。说是四种别相事观助成正观。断思惟惑。后断离尽等三想。为阿那含人行阿罗汉向修无学道。为欲断离色无色爱证阿罗汉故说。当知十想约三道以辩次位。一往义则可见。第二明修证。一无常想者。观一切有为法无常智慧相应故。名无常想。所以者何。一切有为法新新生灭故。属因缘故。不增积故。生时无所从来。灭时无所去处。故名无常。是中无常有二种。一者众生无常。二者世界无常。众生无常者。行者观我及一切众生。从歌罗逻来色心生灭变异。乃至老死无暂停时。所以者何。一切有为悉属生住灭三相迁变。故知无常所谓欲生异生欲住异住欲灭异灭。如是变易无常刹那迅速无暂停息。故知一切众生悉皆无常。世界无常者。如偈说

  大地草木皆磨灭　　须弥巨海亦崩竭
  诸天住处皆烧尽　　尔时世界何处常

复次如佛说无常观有二种。一者有余。二者无余。一切人物皆尽唯有名在。是名有余。若人物灭尽是名无余。所以者何。若言以三相故。一切有为法为无常者。三相自不可得。云何有无常。如生时无住灭离生时亦无住灭。若生时即有住灭即坏生相。以生灭相违故。若言离生有灭住亦坏三相义。若离生则灭无所灭故。当知三相不可得。若无有三相。云何言无常。若不得无常相即见圣道。是名无常想。问曰。若尔佛何故说无常为圣谛。答曰。为对治破着常颠倒故。是中不应求实。若心计无常为实者即堕断见。复次有余无常想如上特胜通明中说。无余者在下慧行中当广说。问曰。何以圣行初门先说无常想。答曰。一切凡夫未见道时各贵所行。或言持戒为重。或言多闻为重。或言十二头陀为重。或言禅定为重。如是各各所行为贵。更不复勤求涅槃。佛言。是诸功德皆是趣涅槃道分。若观诸法无常是为真涅槃道。如是种种因缘故。诸法虽空而说是无常想。二苦想者。行者应作是思惟。若一切有余法无常迁变即是苦想。所以者何。从内六情外六尘和合故。生六种识。六种识中生三种受。谓苦受乐受舍受。是三种受中生老病死恩爱别离求不得怨憎会五阴盛等。八苦之所逼切故名为苦。复次是苦受以事即是苦故。一切众生所不欲。是乐受以为顺情故。一切众生所爱。若生贪着无常败坏即现受众苦。后受地狱畜生饿鬼等苦。如是等种种诸苦皆从求乐生故。知乐即是苦。舍受虽复情中不觉苦乐不取不弃。理实无常迁逼亦为大苦。如是观时于三界中不见乐相可生贪着。心生厌畏是名苦想。问曰。若无常即是苦者。道圣谛有为无常亦应是苦。答曰。道圣谛虽无常而能灭苦不生诸着。又与空无我等诸智慧和合故。但是无常而非苦也。三无我想者。行者当深思惟若有为法悉是苦者。苦即是无我。所以者何。五受阴中悉皆是苦。若是苦者即不自在。若不自在是则无我。何以故。若有我自在者则不应为苦所逼。知苦即是无我。复次五阴十二入十八界中。诸法从缘生则无自性故。若即阴离阴。更求我等十六知见皆不可得。既不得我则舍一切诸见执着心无所取。便得解脱。是名无我想。是无常苦无我三想观行深细。在下释苦谛中更当广说。问曰。无常苦无我。为是一事为是三事。若是一事一事不应说三。若是三事佛何故说无常即苦。苦即无我。答。三是一事。所谓受有漏法观门分别故。有三种异。无常行想应是无常想。苦行想应是苦想。无我行想应是无我想。无常不令入三界。苦令知三界过罪。无我则舍世间。复次无常生厌。苦生怖畏。无我拔出令得解脱。复次无常者遮常见。苦遮令世涅槃见。无我者遮着处见。无常者世间所可着常法是。苦者世间计乐处是。无我者世间所可计我牢固者是。如是等种种分别并如摩诃衍中广说也。四食不净想者。行者虽知无常苦空无我。若于饮食犹生贪着。当修食不净想以为对治。谛观此食皆是不净因缘故有。如肉是精血水道中生。是为脓虫住处。如酥乳酪血变所成。与烂脓无异。饭似白虫羹如粪汁。一切饭食厨人执作汁垢不净。若着口中脑有烂涎二道流下与唾和合。然后成味。其状如吐。从腹门入地持水烂风动火煮。如釜熟糜滓浊下沉清者在上。譬如酿酒滓。浊者为屎清者为尿。腰有三孔风吹脓汁散入百脉。先与血和合凝变为肉。从新肉生脂骨髓。以是因缘故生身根。从新旧肉令生五情根。从此五根则生五识。次第生意识分别取相筹量好丑。然后生我我所心等诸烦恼及诸罪业。观食如是本末因缘种种不净。知内四大与外四大则无有异。但以我见力故强计为我。有行者如是思惟知食罪过。若我贪着当堕地狱饿鬼吞热铁丸。或堕畜生猪狗之中啖食粪秽。如是观食则生厌想。因厌食故五欲亦薄。即是食不净想。五一切世间不可乐想者。行者若念世间色欲滋味眷属亲里服饰园观国土人事等。则生乐想。恶觉不息障离欲道故。行者应当深心谛观世间过罪之相。过罪有二种。一者众生。二者国土。众生过罪者。一切众生皆有八苦之患无可贪着。复观众生贪欲多故。不择好丑犹如禽兽。嗔恚重故乃至不受佛语不敬闻法不畏恶道。愚痴多故所求不以道理不识尊卑。或悭贪憍慢嫉妒很戾谄诳谗贼邪见无信不识恩义。或罪业多故造作五逆不敬三宝轻蔑善人。世间众生善者甚少弊恶者多。深观如是烦恼过罪应生厌离。如是不可亲厚国土。过罪者。如偈说

  或有国多寒　　或有国多热
  有国无救护　　或有国多恶
  有国多饥饿　　或有国多病
  有国不修福　　如是无乐处

行者深观欲界恶事如是无有乐处。乃至上三界果报破坏时忧苦甚于下界。譬如极高处堕落摧碎烂坏。经言。三界无安。犹如火宅。众苦充满。甚可怖畏。若常观是相则深生厌离爱觉不生。是名世间不可乐想。六死想者。行者若修上来诸想多少懈怠心生不能疾断漏。是时应须深修死无想。如佛说死想义。有一比丘偏袒白佛。我能修死想。佛言。汝云何修。比丘言。我不望一岁活。佛言。汝为放逸修死想者。复有比丘言。我不望七月活。有比丘言。七日六日五日四日三日二日活。佛言。汝等皆是放逸修死想者。有比丘言。从旦至食。有一比丘言。一食顷。佛言。汝等皆是放逸修死想者。有一比丘偏袒白佛言。我于出息不保入息。入息不保出息佛言。善哉善哉。是真修死想者。是真不放逸行。若能如是修死想者。当知是人破懈怠贼。一切善法恒得现前。是名修死想也。七不净想者。如前通明观。见身三十六物五种不净。是中应广说。八断想。九离想。十尽想者。缘涅槃断烦恼结使故名断想。离结使故。故名为离想。尽诸结使故名为尽想。问曰。若尔者一想便足。何故说三。答曰。如前一法三说。无常即苦苦即无我。此想亦如是。断想有余涅槃。尽想无余涅槃。离想二涅槃方便门。当知坏法人成就十想。即成阿罗汉具足二种涅槃故说。九想十想为坏法道也。十想义种种分别。具如摩诃衍中广说。第三明趣道相者即有三种一者渐次入坏法道。具如前说。二者非次第坏法道。从初发心即具修十想断诸结使得阿罗汉果具足二种涅槃故。摩诃衍云。若于暖顶忍世间第一法。正智慧观离诸烦恼是离想。得无漏道断结使是断想。入涅槃时灭五受阴不复相续。是名尽想当知从初干慧地来即说离想等。此则异前所说三想并在后无学道中也。三者随分入道。若于十想之中随修一想善得成就。即能断三界结使得阿罗汉。证二种涅槃。故经云。善修无常能断一切欲爱色爱无色爱掉慢无明三界结使永尽无余。当知无常即是具足入道不烦恼想。下九想亦当如是。一一分别趣道之相。复次菩萨摩诃萨行菩萨道时心广大故。欲为一切众生习甘露法药。虽知诸法毕竟空寂。而亦具足成就十想。是菩萨于一一想中。次第入一切法门旋转无阂为众生说。当知十想即是菩萨摩诃衍也

释禅波罗蜜次第法门卷第九释禅波罗蜜次第法门卷第十

        隋天台智者大师说

        弟子法慎记

        弟子灌顶再治

    释禅波罗蜜修证第七之六

从背舍已去有六种法门。并属不坏法道所摄。利根声闻具此六法发真无漏。即成不坏法大力阿罗汉。故摩诃衍云。不坏法阿罗汉能具无诤三昧愿智顶禅。今分此六种法门即为四意。谓观练熏修。一者背舍及胜处一切处。此三门并属观禅。故摩诃衍云。背舍是初行。胜处是中行。一切处是后行。悉为对治破根本味禅中无明贪着及净法爱也。二九次第定即是炼禅。三师子奋迅三昧即是熏禅。四超越三昧即是修禅。今释第一观禅即为二意。一先释三番修观禅方法。二明观禅功能。第一释三番观行方法者。一先释背舍。二次释胜处。三释一切处也。先释八背舍。八背舍者。一内有色相外观色是初背舍。二内无色相外观色是二背舍。三净背舍身作证是三背舍。四虚空处背舍。五识处背舍。六不用处背舍。七非有想非无想背舍。八灭受想背舍。今释背舍即为五意。一释名。二明次位。三辩观法不同。四明修证。五分别趣道之相。第一释名此八法门所以通名背舍者。背是净洁五欲离是着心。故名背舍。言净洁五欲者。欲界粗弊色声香味触。贪着是法沉没三涂名为不净五欲。欲界定未到地根本四禅四空。是中虽生味着皆名净洁五欲。今以背舍无漏对治破除。厌离不着欲界根本禅定喜乐。故言能背是净洁五欲舍是着心名为背舍。复次多有人言。背舍即是解脱之异名。今用摩诃衍意往捡此义不然。所以者何。如大品经云。菩萨依八背舍入九次第定。身证阿那含人。虽得九次第定。而不得受具足八解之名。故知因中厌离烦恼名背舍。后具足观炼熏修发真无漏三界结尽。尔时背舍转名解脱。如此说者义则可依。第二明次位者解释不同。若依昙无德人所明。初二背舍位在欲界。三净背舍位在色界四禅。第四五六七此四背舍位在四空。第八灭受想背舍位过三界。若依萨婆多人所说。初二背舍位通欲界初禅二禅。第三净背舍唯在四禅。彼云三禅乐多。又离不净近故不立背舍。下五背舍明位不异于前。复有师言。三禅无胜处。四禅无背舍。此则与前有异。今依摩诃衍中说。论言。初背舍初禅摄。第二背舍二禅摄。当知此二背舍位在初二禅中。为对治破欲界故。皆言以是不净心观外色。第三净背舍位在三禅中。故论云。净背舍者缘净故净遍身受乐故。名身作证。三界之法若除三禅更无遍身之乐。论文又言。是四禅中有一背一背四胜处。如比上进退从容当知。位在三禅四禅。苟而遍属即互乖论。今若具以此义破射于前及融通教意。甚自纭纭。下五背舍配位不异于前。今依后家之释以辩位次也。第三释观法不同者。若昙无德人明此八解脱观。并以空观而为体。若萨婆多人明此背舍不净观。并是有观厌背为体。今此八背舍具有事理两观。在因则名背舍。果满则名解脱。亦名俱解脱也。若偏依前二家所说。此则事理互有不具。岂得受于俱解脱之名。此中观行方法与前二家不同。浅深之异在下自当可见。第四明修证。行者欲修八背舍无漏观行。必须精持五篇诸戒极令清净。复当精勤勇猛大誓庄严心无退没。及能成办大事。所言初背舍者。不坏内外色不内外灭色相。已是不净心观色是名初背舍。所以者何。众生有二分行。爱行见行。爱多者着乐多缚在外结使。见多者多着身见等诸见为内结使缚。以是故爱多者观外身不净。见多者观内身不净败坏。今明背舍观行多先从内起。内观既成。然后以不净心观外。云何观内。行者端身正心谛观足大拇指想如大豆胀黑。亦如脚茧之相。于静心中观此相成即复想胀起如梨豆大。如是乃至见一拇指脚如鸡卵大。次观二指三四五指亦然。次观脚法复见肿胀乃至脚心脚踵脚踝[跳-兆+專]膝髀臗悉见肿胀。次观右脚亦如是。复当静心谛想。大小便道腰脊腹背胸胁悉见肿胀。复当静心谛观左胛臂肘腕掌五指悉见肿胀。乃至右胛亦复如是。复当静心谛观颈项头颔悉见肿胀。举身项直。如是从头至足从足至头。循身观察但见肿胀。心生厌恶。复当观坏脓烂血污不净。大小便道虫脓流出。复既坼破见诸内脏及三十六物臭烂不净。心生厌恶。自观己身甚于死狗。观外所爱男女之身。亦复如是。不可爱乐。广说如九想。但除散烧二想为异耳。行者修此观时若欲界烦恼未息。当久住此观中令厌心纯熟。若离食爱是时应当进观白骨。一心静定谛观眉间想皮肉裂开见白骨如爪大。的的分明。次当以心向上裂开皮肉。即见额骨及发际。骨嶷然而开即见骨相。复观顶骨亦见皮肉脱落髑髅骨出。复当定心从头向下。想皮肉皆随心渐渐剥落至足。皮肉既脱但见骨人节节相拄端坐不动。行者尔时即定心谛观此骨从因缘生。依因指骨以拄足骨。依因足骨以拄踝骨。依因踝骨以拄[跳-兆+專]骨。依因[跳-兆+專]骨以拄膝骨。依因膝骨以拄髀骨。依因髀骨以拄臗骨依因臗骨以拄腰骨。依因腰骨以拄脊骨。依因脊骨以拄肋骨。复因脊骨上拄项骨。依因项骨以拄颔骨。依因颔骨以拄牙齿。上有髑髅。复因项骨。以拄肩骨。依因肩骨以拄臂骨。依因臂骨以拄腕骨。依因腕骨以拄掌骨。依因掌骨以拄指骨。如是展转相依有三百六十骨。一一谛观知大知小知强知软共相依假是中无主无我何者是身见。出入息但是风气。亦复非身非我。观受观心乃至观法悉知虚诳无主无我。作此观已即破我见。憍慢五欲亦皆除灭。尔时复当定心从头至足从足至头。循身谛观深炼白骨乃经百千许。遍骨人筋骨既尽骨色如珂如贝。深观不已即见骨上白光煜爚。见是相已即当谛观眉间。当观时亦见白光煜煜悉来趣心行者。不取光相但定心眉间。若心恬然任运自住善根开发。即于眉间见八色光明旋转而出遍照十方皆悉明净。八色者。谓地水火风青黄赤白。普照大地见地色如黄白净地。见水色如渊中澄清之水。见火色如无烟薪清净之火。见风色如无尘清风。见青色知金精山。见黄色如薝卜华。见赤色如春朝霞。见白色如珂雪。随是色相悉有光耀。虽复见色分明而无形质可得。此色超胜非世所有。是相发时。行者心定安隐喜乐无量。不可文载也。行者复当从头至足深炼骨人。还复摄心谛观于额住心缘中。复见八色光明旋转而出。如是次第定心观发际顶两耳孔眉骨眼骨鼻口齿颔骨颈项骨。从上至下三百六十诸骨诸节。悉见八色光明旋转而出。行者摄心转细从头至足从足至头。观此骨人悉见遍身放光普照一切悉皆明净。若是菩萨大士咸于光中见诸佛像。若行人善根劣弱。乃至四禅方得见诸佛像。行者既光明照耀定心喜乐倍上所得。是名证初背舍相。所以者何。内骨人未灭故。故名内有色相。见外八种光明及欲界不净境故。故言以是不净心观外色。外色有二种。如欲界不净此是不净外色。八种清净之色是出世间色界之色。故名外色。行者见内外不净色故。背舍欲界心不喜乐。见八种净色故。即知根本初禅无明暗蔽虚诳不实境界粗劣。即能弃舍心不染着故。论言背是净洁五欲。离是着心故名背舍。复次如摩诃衍中说。初禅一背舍。当知背舍即是无漏初禅。若是初禅即便具有五支之义。今当分别。如行者从初不净观来乃至炼骨人光耀。即是观禅欲界定相。次摄心眉间泯然定住。即是观禅未到地相。八种光明旋转而出觉此八色。昔所未见心大惊悟。即是观禅觉支之相。分别八色其相各异非世所有。即是观支。庆心踊跃即是喜支。恬憺之法怡悦娱心。即是乐支。虽睹此色无颠倒想三昧不动。即是一心支。今略事分别此无漏观禅五支之相。当知与上根本特胜通明中五支条然有异。二背舍者。坏内色灭内色相。不坏外色不灭外色相。以是不净心观外色是第二背舍。所以者何。行者于初背舍中骨人放光既遍。今欲入二禅内净故。坏灭内骨人取尽欲界见思未断故。犹观外白骨不净之相。故云以是不净心观外色。今明修证。行者于初背舍后心中。不受觉观动乱。谛观内身骨人虚假不实内外空疏。专取坏散磨灭之相。如是观时渐渐见于骨人腐烂碎坏犹如尘粉。散灭归空不见内色。是时但摄心入定。缘外光明及与不净。一心缘中不受观。觉于后内心豁然明净三昧正受与大喜俱发。即见八种光明照从内净出明十方倍胜于上。既证内法大喜光明。即知根本二禅虚诳粗劣厌背不着。故名背舍。亦名无漏第二禅。是中具有四支推寻可见。三净背舍身作证者。如摩诃衍中说。缘净故净。遍身受乐故名身作证。所以者何。行者欲入是三背舍。于二背舍后心即不受观外不净。悉皆坏尽散灭无有遗余。亦不受大喜勇动。但摄心谛观八色光耀之相。取是相已入深三昧。炼此八色极令明净住心缘中即泯然入定。定发之时与乐俱生。见外八色光明清净皎洁。犹如妙宝光色。各随其想昱晃明照遍满诸方。外彻清净外色照心。心即明净乐渐增长。遍满身中举体怡悦。既证此法背舍根本心不乐着。是则略说证净背舍相。亦名无漏三禅。是中具足五支深思可见。乃至四禅净色亦复如是。皆净背舍所摄。但以无遍身乐为异耳。问曰。若尔从初背舍来悉有净色。何故今方说为净背舍耶。答曰。是中应用四义分别。一者不净不净。二者不净净。三者净不净。四者净净不净。不净者如欲界三十六物之身性相。已是不净。不净观力。更见此身胮胀脓烂青瘀臭处。此则不净中更见不净。不净净者如白骨本是不净之体。谛心观之膏腻既尽如珂如贝白光煜烁。此则不净中净也。净中不净者。从初背舍来虽有净光。但此光明有三种不净因缘。一者出处不净。谓从骨人出也。二者所照不净。谓照外境也。三者光体未被炼故不净。譬如金不被炼滓秽未尽光色不净。以是因缘初禅虽有光明不名缘净故净。二禅虽无白骨光从内净而出。犹照外不净而未被炼。及大喜故亦得名为缘净。今言净净者八色光明本是净色。今于此地又离三种不净故。净言净净。亦名缘净故净。既净义具足。所以说为净背舍也。四虚空背舍者。行者于欲界后已除自身皮肉不净之色。初背舍后已灭内身白骨之色。二背舍后已却外一切不净之色。唯有八种净色。至第四禅此八种色皆依心住。譬如幻色依幻心住若心舍色色即谢灭。一心缘空与空相应。即入无边虚空处。此明灭色方便异于前也。证虚空处定义如前说。行者欲入虚空背舍当先入空定。空定即是背舍之初门。背舍色缘无色故。凡夫人入此定名为无色。佛弟子入此定深心一向不回。是名背舍。云何名深心。善修奢摩他故。云何名一向不回。于此定中善修毗婆舍那空无相无作无愿故。能舍根本着心。即不退没轮转生死故名一向不回。复次佛弟子当入无色定时即有八圣种观。如痈疮等四种对治观故。即能厌背无色之法。无常等四种正观故。即破无色假实二倒能发无漏。八圣种观行方法并如前离虚空定修识定时说。但彼欲离虚空故方修八圣种。今行人即入虚空定时即修八圣种。虽住定中而不着虚空定故名背舍也。五识处。六无所有处。七非有想非无想处背舍。亦当如是一一分别。八灭受想背舍者。背灭受想诸心心数法。是名灭受想背舍。所以者何。诸佛弟子厌患散乱心故。入定休息似涅槃法安着身中。故名身证行者修是灭受想背舍。必须灭非想阴界入及诸心数法。云何灭是。非想中虽无粗烦恼。而具足四阴二入三界十种细心数法。所谓一受。二想。三行。四触。五思。六欲。七解。八念。九定。十慧。云何为受。所谓识受。云何为想。所谓识想。云何为行。所谓法行。云何为触。所谓意触。云何为思。所谓法思。云何为欲。谓入出定云何为解。所谓法解。云何为念谓念于三昧。云何为定。谓心如法住。云何为慧。谓慧根。慧身及无色爱无明掉慢心不相应诸行等。苦集法和合因缘则有非想。前于非想背舍中。虽知是事不着非想故名背舍。而未灭诸心数法。今行者欲入灭受想背舍故。必须不受非想。一心缘真绝阴界入则非想阴入界灭。一切诸行因缘悉灭。受灭乃至慧灭。爱无明等诸烦恼灭。一切心数法灭。一切非心数亦灭。是名不与凡夫共非是世法。若能如是观者是名灭受想。以能观真之受想。灭非想苦集之受想。今行者欲入灭受想之背舍。复须深知能观真之受想亦非究竟寂静。即舍能观之定受慧想。舍此缘真定慧二心故。云背灭受想诸心数法。譬如以后声止前声。前声既息即后声亦如是能除。受想既息因此心与灭法相应。灭法持心寂然无所知觉。故云身证想受灭。此定中既无心识。若欲出入但听本要期长短也。第五分别趣道之相。行者修八背舍入道有三种不同。一者先用背舍破遮道法。后则具足修习胜处乃至超越三昧事理二观。具足方发真无漏证三乘道。二者若修八背舍时是人厌离生死欲速得解脱。是时遍修缘谛真观等。即于八背舍中发真无漏证三乘道。亦名具足八解脱也。当知此人未必具下五种法门。问曰。若尔此人未得九次第定。云何已得受八解脱之名。答曰。是义应作四句分别。一者自有九次第定非解脱。自有是解脱非次第定。自有次第定亦是解脱。自有非次第定非解脱。而是八背舍。三者若人厌离生死心重。但证初背舍时即深观四谛真定之理无漏。若发便于此地入金刚三昧证三乘道。当知是人亦复未必具上七种背舍。菩萨摩诃萨心如虚空无所取舍。以方便力善修背舍。具足成就一切佛法度脱众生。当知背舍即是菩萨摩诃衍。次释八胜处法门。八胜处者。一内有色相外观色少若好若丑。是名胜知胜见。一胜处也。二内有色相外观色多若好若丑。是名胜知见。二胜处也。三内无色相外观色少若好若丑。是名胜知见。三胜处也。四内无色相外观色多若好若丑。是名胜知见。四胜处也。五青胜处。六黄胜处。七赤胜处。八白胜处若依缨络经用四大为四胜处。今明胜处即为四意。一者释名。二明阶位。三辩修证之相。四明趣道。第一释名。此八法通明胜处者则有二义。一者若净若不净。五欲得此观时随意能破。故名胜处。二者善调观心。譬如乘马击贼非但破前阵。亦能善制其马故名胜处。此则有异背舍。经亦说为八除入。若因胜处断烦恼尽。则知虚妄阴入皆灭。尔时胜处变名八除入也。第二明次位者今但依摩诃衍中说。初二胜处位在初禅。次第三第四胜处位在二禅后。四胜处位在四禅。所以三禅不立胜处者。以乐多心钝故。前二禅离欲界近。欲界烦恼难破。虽位居二禅犹观不净破下地结。四禅既是色中之极。故色胜位极于此。四空既无色故。亦以破地烦恼薄故。故不立胜处。第三明修证所以言内有色相外观色少者。缘少故名少。观道未增故观少因缘。观多畏难摄故。譬如鹿游未调则不中远放。云何名观少。行者自观见己身不净。亦观所爱之人不净胀烂白骨。心甚厌恶。如初背舍中说若好若丑者。观外诸色善业果报故名好。恶业报故名丑。复次行者从师所受观法观外缘种种不净。是名丑色。行者或时忆念妄生净想。观净色是好色。复次行者自身中系心一处。观欲界中色有二种。一者能生淫欲。二者能生嗔恚。能生淫欲是净色名为好能生嗔恚者是不净色故名丑。胜知胜见者。观心淳熟于好色中心不贪爱。于丑色中心不嗔恚。但观色四大因缘和合而生。如水沫不坚固。智慧深达假实之相。行者住是不净门中。淫欲嗔恚诸结使来能不随故名胜处。胜是不净中净颠倒诸烦恼故。复次好丑者。不净观有二种。一者见自身他身三十六物臭秽不净。是名丑。二者除内外皮肉五脏。但观白骨如珂如雪乃至流光照耀。是名为好。行者见不净时即知虚假心不畏没。见净色时知从缘生心不爱染。是名胜知胜见。复次行者于少缘中随意观色转变自在。亦能善制观心故名胜处。二内有色相外观色多若好若丑。是名胜知胜见者。行者观心既调。尔时不灭内骨人。更于定中广观外色。所谓谛观一死尸乃至十百千万一国土。乃至十百千万国一阎浮提。乃至一四天下等。皆见悉是死尸。若观一胮胀时悉见一切胮胀。乃至坏血污脓烂青瘀剥落亦如是。行者既广见死尸不净心甚厌恶。次当谛观一死尸。脱除皮骨但见白骨。如是乃至一切死尸悉除皮肉皆见白骨遍满世界。此观如禅经广明。是中应具说。行者外骨观既成。复当定心谛观内身白骨。炼使明净如珂如贝。当自观骨时见外一切骨人。悉皆起立行行相对罗列举手而来。行者于三昧中即知此诸骨人皆是随想而来。无有定实。心不惊怖。复当心默念诃此骨人。咄汝诸骨人从何而来。如是诃时悉见骨人悉还躄地。如是或至多反。行者深观内骨即见光明普照十方。一切骨人为光所照悉亦明净。此观成时于一切怨亲中人及诸好丑。其心平等无有爱恚。是名若好若丑胜知胜见。好丑胜知见义如前说。复次行者住此观中。能见一骨人遍四天下皆是骨人。是名为多还。复摄念观一骨人故名胜知胜见。随意五欲男女净洁相中能胜故。故名胜处。又能善调观心。虽知能观之心性无所有。而于缘中自在回转观诸境界无有障阂。故名胜处有义。如摩诃衍中广说。复次有师言。若但观一切人见不净白骨是名少。若作大不净观是名多。大不净观者。为破一切处贪爱故。何谓一切观。观象马牛羊六畜飞禽走兽之属。悉见为死尸胮胀。复次观饮食皆如虫如粪。衣服绢布犹如烂皮烂肉之段臭处可恶。钱财金宝如毒蛇蚖。斯须死变臭烂不净。谷米如臭死虫。宅舍田园国土城邑大地山川林薮。皆悉烂坏臭处不净流溢滂沱。乃至见白骨狼藉一切世间不净如此甚可厌患。行者于三昧中随观即见回转自在。能破一切世间好丑爱憎贪忧烦恼。故名内有色相外观色多若好若丑胜知胜见。问世间资生既不净。悉是皮肉筋骨之法。云何悉见不净烂坏。答曰。此为得解之道心力转变非实观也。所以者何。一切非实是净。净倒力故遂悉见净而生贪爱。一切虽非悉不净。今不净观智慧力皆见不净。破诸烦恼复有何过。譬如劫烧火起一切大地有情无情若干种类皆成火焰以火力故。今以不净心。观一切世间悉见不净亦如神通之人转瓦石为金玉。当知者法有何定性。彼师如是明。第二胜处深思此意义理观行悉可依用也。次明第三第四胜处。观行方法不异于前但以内无色相为异。灭内色方法前二背舍初门说。今行者为欲界烦恼叹破故。于第二禅中重修此二胜处。对治除灭下地结使令无遗余。亦以重转变观道令利熟增明。牢固不失工力转胜也。次释青黄赤白四胜处者行者不受三禅身证之乐。入第四禅时念慧清净四色转更光显如妙宝光明。胜于前色故名胜处复次行者于四禅中用不动智慧炼此四色少能多多能少转变自在。欲见即见欲灭即灭。故名胜处。复次行者于三昧中见是胜色结漏未断。或时法爱心生。为断法爱谛观此色知从心起。譬如幻师观所幻色知从心生则不生着。是时背舍变名胜处。第四明趣道之相亦为三意。一者先用胜处调心。然后具足修习超越等法。发真无漏证三乘道。二者此八胜处具足成就深入四谛真观。第四禅中发真无漏。具足三十四心断三界结证三乘道。三者自有行人得初胜处入初禅时厌畏心重。即作念言。我今何用事中诸禅但须疾取涅槃。作此念已即于此地深观四谛十二因缘中道实相。若发无漏即证三乘圣果也。下七胜处亦当一一如是分别。菩萨摩诃萨虽知诸法毕竟空寂。怜愍一切众生故。深修胜处。于胜处中发大神通。摧伏天魔破诸外道度脱众生。当知胜处即是菩萨摩诃衍。次释十一切遍处法门。十一切处者。一青二黄三赤四白五地六水七火八风九空十识。此十通名一切处者。一一色各照十方遍满故。名一切处。乃至空亦如是。前背舍胜处虽有八色所照既狭。未能普遍。是以不得受一切之名。复次经中有时说为十一切入。有人解言。此犹是一切处之异名。今则不尔。初名以一色遍照十方名一切处。后心转善巧能于一切遍照。色中一一互得相入无相妨阂。故处立一切入名。今明十一切处即为二意。一明阶位。二辩修证。第一明阶位者。十一切处初八色一切处位在第四禅中。次第九空一切处位在空处。第十识一切处位在识处。所以前三禅中不立一切处者。行者初学彼三地中有觉观喜乐动故。不能令色遍满停住上无所有处定无物可广。亦不得快乐。佛亦不说无所有处。无量无边故不立一切处。非有想非无想处心钝难取想。广大故不立一切处。第二次明修证。行者住第四禅中以成就自在胜色。尔时应用念清净心舍七种色直念青色。取少青光焰相如草叶大。一心缘中即与少青相应。观心运此少青遍照十方。即见光明随心普照。一切世间皆见青相遍满停住不动如青世界。是名青一切处。余七一切处修观之相亦当如是一一分别。自有师言。修一切处缘取草叶等相因外色起相遍满普照。如此说者非唯乖失观门之法。亦与摩诃衍所说都不相关。行者既已成就以一切处欲入虚空一切处。当入虚空背舍。但背舍缘狭。未名一切处。今更广缘十方虚空故。名虚空一切处。欲入识一切处者。当亦先入识处背舍。于识定中广观此识。遍满十方皆见是识。故名识一切处。行者若欲修一切入既得一切处成。当以一切处为本。然后用善巧观心于青一切中。令黄赤白等皆入其中不坏青之本相。而能于青色之中具见余色。是则略说一切处一切入竟。问曰。何故不于一切处中分别趣道之相。答曰。一切声闻经中。多说一切处是有漏缘。但是修通法。既于发无漏义劣故不分别。若依摩诃衍义欲分别者。类如前背舍胜处中说。今菩萨为欲令神通普偏成就普现色。具足一切法界中事故。修是一切处。故大品经亦说名一切处波罗蜜第二明观禅功用之法者。佛弟子既得此三番观行。若欲为化众生现希有事令心清净。应当广修一切神通道力。所谓六通十四变化四辩无诤三昧愿智顶禅自在定炼禅十八变化等诸大功德。皆应住此背舍胜处一切处中学。既学得已令多众生睹见欢喜信伏得度故修神变。次释六神通。六通者。一天眼通。二天耳通。三他心通。四宿命通五如意通。六漏尽通。皆言神通者神名天心通是智慧性。以天然之智慧彻照一切色心等法无阂。故名神通。今约此诸禅后释六通即为三意。一明得通因缘不同。二正明修通方法。三明变化功用。第一明得通因缘不同者自有三种。一者报得。如诸天大福德净土中人受生即得报得五通也。二者发得。若人但因忏悔。或深修上所说禅定。虽不作取通方便而神通自发。故经云。深修禅定得五神通。三修得者。行人虽证上所说诸深禅定。而未断障通无知则神通终不发。若于禅定中更作取通方便。断障通无知神通即发。今正约此明义。第二次明修通法者。经论所说乃各不同。今但取摩诃衍中意以略明修通方法。一修天眼通者。行人深心怜愍一切。发愿欲见六道众生死此生彼之相。尔时当住色界背舍胜处一切处及四如意足中。正念修习具足四缘即生天眼通。何等为四。一光明常照昼夜无异。二谛观世间隔障悉如虚空无有覆蔽之相。三专心先取一易可见境以心缘之。常勤精进善巧修习欲见前境。四于禅定中发四大造清净眼根成就。是名具足四缘和合。因此生清净识。即见十方六道众生死此生彼苦乐之相。若明暗近远障内障外粗细之色。彻见无阂了了分明。是名天眼通。二次明修天耳通。行者既见色已。若欲闻其声。当于禅定中谛取障外可闻细声。一心听之愿欲得闻。若心明利发得四大造清净色耳根。即闻障外障内一切六道音声苦乐忧喜言辞不同。是名天耳通。三明修他心通。行者既闻声已。若欲知众生心所念事。当即于禅定中观前人喜相嗔相怖畏等相。悉知依心而住。借此等相谛观其心所缘念法。一心愿欲知之。若心明利因此发通。随所见众生即知心所念事。是名他心通。四次明修宿命通。行者既知他心已。若欲自知己宿命及他宿命百千万世所作事业。即当于禅定中自忆己所。于日月岁数中经作之事。乃至歌罗逻时所作之事。如是忆念一心愿欲知之。若心明利便发神通。即自知过去一世乃至百千万世劫数中宿命所作事业之相了了分明。乃至知他宿命亦如是。是名宿命通。五次明修身如意通。行者既知宿命。若欲得身通变化。当于三昧中系心身内虚空灭粗重色相。常取轻空之相发大欲精进心。智慧筹量心力能举身未筹。已自知心力已大能举其身。譬如学跳之人常自轻举其身。若观心成就即发。身如意通有三种。一者能到。二者转变。三者自在。所言能到者即有四种。一者身能飞行如鸟无阂。二移远令近不往而到。三此没彼出。四一念能到。二次明转变者。大能作小小能作大。一能作多多能作一。种种诸物皆能转。三圣如意者。外六尘中不受用不净物能观令净。可受净物能令不净。是自在法。如意神通从修胜处一切处四如意足中生。是名证身如意通。行者得是身如意通故。即能随意变现。若欲自得解脱及度众生。必须断除心病。是时应修无漏通。修无漏通下明谛观中当广分别。问曰。修下六次第一向如前所说耶。答曰。此约一途论次第。若行人随所乐通前学即得。未必皆如前辩。第三明变化者。十四变化能生神通。亦因神通能有变化。云何名十四变化。一者欲界初禅。成就二变化。一初禅初禅化。二初禅欲界化。二者二禅成就三变化。一二禅二禅化。二二禅初禅化。三二禅欲界化。三者三禅成就四变化。一三禅三禅化。二三禅二禅化。三三禅初禅化。四三禅欲界化。四者四禅成就五变化。一四禅四禅化。二四禅三禅化三四禅二禅化。四四禅初禅化。五四禅欲界化。是为十四变化。若人成就此变化即具十八变化。一切神通力观行功德无量无边。是事微细岂可以文字具载。今但略出名目。欲令学者知一切神通变化皆从观禅中出。此诸神通若在菩萨心中名神通波罗蜜。次释九次第定。九次第定者。离诸欲离诸恶不善法。有觉有观离生喜乐入初禅。如是次第入二禅三禅四禅空处定识处定不用处定非有想非无想处定灭受想定。是名九次第定。释九次第定即为三意。一者释名。二明次位。三明修证。第一释名。今此九法皆转名次第定者。上来诸法门既观行未熟。入禅时心有间故。不名次第定也。行者定观之法先已成就。今于此中修炼既熟能从一禅心起。次入一禅心心无间。不令异念得入。若善若垢。如是乃至灭受想定是名九次第定。亦名炼禅。所以者何。诸佛弟子心乐无漏先得诸味禅。今欲除其滓秽以无漏禅炼之。皆令清净如炼金之法问曰。说九次第定中炼法。与阿毗昙人明熏禅之法。有何等异。答曰。有同有异。彼以无漏炼有漏。今亦以无漏炼有漏故同。彼则但明炼四禅为防退转转钝为利。现法乐及生五净居故。唯炼四禅。无色界则无炼法。今明从初禅乃至非想悉皆炼之。令一切诸禅清净调柔增益功德。故为异也。寻下修证自当可见。第二明阶位者。此位虽一往约四禅四空及灭尽定。然实位通诸禅。所以者何。如上所说特胜通明背舍胜处悉有四禅四空。未必但是根本。今修炼之法悉应普入诸禅令心无间。不可的约根本世间禅以为次位也。故大品云菩萨依八背舍逆顺出入九次第定。若依成论毗昙义但用无漏心入八禅。缘真入灭以为九次第定。今用大品摩诃衍论所明九次第定。意往望彼则大有斗阙。习者寻上来所说言意叵类。同异之相冷然可见。第三明修证者行者既具足诸禅。今欲入九次第定者。先当从浅至深修炼诸禅。定观之法极令调柔利熟。然后总合定观二种法门。一心齐入善断法爱自识其心。从初调心入一禅不令异念间杂。如是乃至灭受想定。所以者何。行者于根本禅中定多而智少则心不调柔。故入禅有间。背舍禅等观多而定少故。心不调柔。入禅有间。譬如车有二轮若一强一弱则载不安稳。亦如刀刃强软不调则无利用。此亦如是。今修此定既定观均等。定深智利。定深故在缘则不散。智慧利故则进入捷疾无阂。是故从一禅起入一禅时利疾。心心相次无诸杂间。随念即入亦名无间三昧。行者若用此心遍入诸禅非但次第调柔心无杂间。亦复增益诸禅功德转深微妙。如炼金光色更增价直亦倍。故说此定名曰炼禅。问曰是中亦有欲界未到中间。何故但说九定。答曰虽有此法既不牢固。又圣人所得大功德不在边地。是故不说。复次上来入禅心钝故。于方便中间经停则久。是故分别有未到中间之相。今此九定定慧心利欲入正地随念即入。既不久住方便中间。是故不说若分别趣道之相。具如前背舍胜处中说。故不别明。次释三三昧。三三昧者。一有觉有观三昧。二无觉有观三昧。三无觉无观三昧。所以次九定后明三三昧者。此二种禅名虽有异而法相孱同。所以者何。九定既通炼诸禅而自无别体。三三昧亦如是。此义在下自当可见。释三三昧即为三意。一释名二辩相三名出生三昧。第一释名觉观等三法名同次位。已如前根本禅中说。三昧今当分别。一切禅定摄心皆名为三摩提。秦言正心行处。是心从无始已来常曲不端。得是正心行处心则端直。故名三昧。譬如蛇行常曲入筒则直。此亦如是。问曰。若言禅定摄心名三昧者。根本禅定与此有何异。答曰有异彼则但明根本摄心。今遍约一切诸禅中明摄心。当如此则定深而广。岂得不异。复次根本禅但是缘事摄心。未断邪倒不名端直。今明三昧并据缘理摄心能断邪倒之曲。故以心端直处为三昧也。第二次辩相者。此三三昧义同九定既无别体。但约诸禅以辩相也。一明有觉三昧。如上所说。根本初禅乃至特胜通明背舍胜处等初禅。各有觉有观相应心数及诸功德。行者入此等诸初禅时住正心行处。皆名有觉有观三昧。二如上所说。诸禅中间乃至特胜通明背舍胜处。各有中间与观相应心数法及诸功德。行者以正心行处。入此等诸禅中间。皆名无觉有观三昧。三如上所说。根本二禅乃至有顶。及特胜通明背舍胜处等。各有二禅。从二禅已去乃至有顶。及灭受想定有无觉无观相应法并诸功德。行者正心行处。入此等诸禅功德。皆名无觉无观三昧。当知。此三三昧更无别体。但是总诸禅以为三分。大圣欲令众生虽闻广说诸禅。而不失根本故。总以三法收摄诸禅。罄无不尽。譬如数法若至百万总为一亿。此亦如是第三明出生三昧之相者。则有二种。一者出生二乘三昧。所以者何。如上所说。诸有觉有观初禅等。悉发念处三昧。乃至八圣道。空无相无作。十六行。十二因缘。暖顶忍。世第一。等三昧。电光三昧。金刚三昧。乃至佛智无诤等三昧。此诸法门涅槃经中。悉说名三昧也。若于诸初禅中发此等三昧。即证二乘若道若果。故名有觉有观三昧。乃至无觉有观无觉无观。亦当如是一一分别。二者如上所说。诸有觉有观禅各发大乘诸三昧者。如观佛三昧。二十五三昧。般舟三昧。首楞严等诸菩萨三昧。百则有八。诸佛三昧不动等。百则有二十及八万四千诸三昧等。皆因有觉有观三昧发。乃至无觉有观无觉无观。亦当如是一一分别。菩萨摩诃萨得此诸三昧故。即入菩萨位。亦能现身。如佛度一切众生。三三昧义。如摩诃衍中广分别。次释师子奋迅三昧。今明师子奋迅三昧者。如般若经中说。行者依九次第。定入师子奋迅三昧。云何名师子三昧。离欲离不善法。有觉有观离生喜乐入初禅。如是次第入二禅三禅四禅。空处识处不用处。非有想非无想处。入灭受想定。从灭受想定起。还入非有想非无想定。从非有想非无想处起。还入不用处。如是次第还入识处入空处。入四禅入三禅。入二禅入初禅。是名师子奋迅三昧也。譬如师子奋迅之时。非但能前进奋迅而去。亦能却行奋迅而归。一切诸兽所不能尔。行者入此法门亦复如是。非但能心心次第。从于初禅直至灭受。亦能从灭受想定却入非想。入至初禅。此则义同师子奋迅。上来诸禅所不能尔。故说此定为师子奋迅三昧。行者住此法门。即能覆却遍入一切诸禅。熏诸观定悉令通利。转变自在。出生诸深三昧种种功德。神智转胜亦名熏禅。譬如牛皮熏熟。随意作诸世物。此亦如是。分别次位此同九定。但有却出无间之异。是中用心巧细。修习之相略知大意。不广分别也。次释超越三昧。今明超越三昧者。如般若经中说。行者因师子奋迅三昧。逆顺出入超越三昧。云何超越三昧。离诸欲恶不善法。有觉有观。离生喜乐入初禅。从初禅起。超入非有想。非有想起入非无想处。非无想处起入灭受想定。灭受想定起还入初禅。从初禅起入灭受想定。灭受想定起入二禅。二禅起入灭受想定灭受想定起入三禅。三禅起入灭受想定。灭受想定起入四禅。四禅起入灭受想定。灭受想定起入虚空处。虚空处起入灭受想定。灭受想定起入识处。识处起入灭受想定。灭受想定起入无所有处。无所有处起入灭受想定。灭受想定起入非有想。非有想起入非无想处。非无想处起入灭受想定。从灭受想定起入散心中。散心中起入灭受想定。灭受想定起还入散心中。散心中起入非有想。非有想起入非无想处。非无想处起住散心中。散心中起入第四禅中。第四禅中起住散心中。散心中起入第三禅中。第三禅中起住散心中。散心中起入第二禅。第二禅起住散心中。散心中起入初禅。初禅起住散心中。是超越三昧。今明超越之相。自有超入超出相。如前二番经文说。超入出中各有四种。一者顺入超。二者逆入超。三者顺逆入超。四者逆顺入超。超出亦如是。复次此超越三昧中。复有傍超。傍超亦有四种。类如前说。譬如师子有四种趠。一者前掷四十里。即譬顺超之相。二者却掷四十里。即譬逆超之相。三者右傍掷四十里。即譬傍超入根本禅定之相。四者左傍掷四十里。即譬傍超入观禅之相。复有二种超越。一者具足超。二者不具足超。具足超即是菩萨超越。如上所说。不具足超即是声闻超越三昧。不能自在。远超入故。故摩诃衍云。譬如黄师子白师子二俱能趠。若黄师子趠则不远。若白师子则能远掷。声闻之人入超越三昧。但能从初禅超入三禅。尚不能超二何能超三。此则如黄师子之超。菩萨不尔。从于初禅迥能超入灭受想定。随意自在。此则如白师子之超。若三乘行人入此三昧。具足修一切法门。是时观定等法转深明利。更复出生百千三昧。功德深厚神通猛利。故名观禅。亦有炼禅自在定。炼禅如上说。自在定者。于诸法门自在出入住。转变见八自在也。亦名顶禅。于诸禅中最为高极。则能转寿为福转福为寿。故复名佛智三昧。欲知随愿即知三世事。二处摄。谓欲界四禅。复有无谛三昧。令他心不起谛。五处摄。欲界及四禅。复有四辩。诸词辩二处摄。谓欲界初禅。义辩乐说辩九地摄。谓欲界四禅无色定。复有五神通十四变化心十八变化。皆如前说。若禅中欲闻见触时。皆用梵世识。识灭则止。复次是诸禅中。皆有三十七品。三解脱门。四谛十六行观。十一智。三无漏根。如是等智行。在下当分别。若二乘人具此诸禅者即是俱解脱。事理具足成就无累。故亦名不坏解脱。具足成就出世间诸禅定法。故具足三明六通。及八解脱等一切诸大功德故名大力阿罗汉也。若是菩萨于正观心中入此三昧。得诸法等相即得二十五三昧。能破二十五有住王三昧。一切三昧悉入其中。是时亦名禅波罗蜜满。此则略说三乘共禅行行法门竟。是中法门无量。令欲更诠入道要行。岂得具说耶

释禅波罗蜜次第法门卷第十


禅关策进

    No. 2024

    禅关策进序

禅曷为有关乎。道无内外。无出入。而人之为道。也有迷悟。于是大知识关吏。不得不时其启闭。慎其锁钥。严其勘核。俾异言服私越度者。无所售其奸。而关之不易透。亦已久矣。予初出家。得一帙于坊间。曰禅门佛祖纲目。中所载多古尊宿。自叙其参学时始之难入。中之做工夫。经历劳苦次第。与终之廓尔神悟。心爱之慕之愿学焉。既而此书于他处更不再见。乃续阅五灯诸语录杂传。无论缁素。但实参实悟者并入前帙。删繁取要汇之成编。易名曰禅关策进。居则置案。行则携囊。一览之则心志激励。神采焕发。势自鞭逼前进。或曰。是编也为未过关者设也。已过关者长往矣。将安用之。虽然关之外有重关焉。托伪于鸡声。暂离于虎口。得少为足。是为增上慢人。水未穷。山未尽。警策在手。疾驱而长驰。破最后之幽关。徐而作罢参斋。未晚也万历二十八年岁次庚子孟春日云栖袾宏识

禅关策进

        后学云栖寺沙门袾宏辑

    前集二门

    △诸祖法语节要第一

诸祖法语。今不取向上玄谈。唯取做工夫吃紧处。又节其要略。以便时时省览。激励身心。次二诸祖苦功。后集诸经引证。俱仿此

    筠州黄檗运禅师示众

预前若打不彻。腊月三十日到来。管取尔热乱。有般外道。才见人做工夫。便冷笑。犹有这个在。我且问尔。忽然临命终时。尔将何抵敌生死。须是闲时办得下。忙时得用。多少省力。休待临渴掘井。做手脚不迭。前路茫茫。胡钻乱撞。苦哉苦哉。平日只学口头三昧。说禅说道。呵佛骂祖。到这里都用不着。只管瞒人。争知今日自瞒了也。劝尔兄弟家。趁色力康健时。讨取个分晓。这些关棙子。甚是容易。自是尔不肯去下死志做工夫。只管道难了又难。若是丈夫汉。看个公案。僧问赵州。狗子还有佛性也无。州云无。但二六时中看个无字。昼参夜参。行住坐卧。着衣吃饭处。屙屎放尿处。心心相顾。猛着精彩。守个无字。日久岁深。打成一片。忽然心华顿发。悟佛祖之机。便不被天下老和尚舌头瞒。便会开大口。达磨西来。无风起浪。世尊拈花。一场败阙到这里。说甚阎罗老子。千圣尚不奈尔何。不信道直有这般奇特。为甚如此。事怕有心人

评曰。此后代提公案。看话头之始也。然不必执定无字。或无字。或万法。或须弥山。或死了烧了等。或参究念佛。随守一则。以悟为期。所疑不同。悟则无二

    赵州谂禅师示众

汝但究理坐看三二十年。若不会截取老僧头去○老僧四十年不杂用心。除二时粥饭。是杂用心处

    玄沙备禅师示众

夫学般若菩萨。具大根器。有大智慧始得。若根机迟钝。直须勤苦忍耐。日夜忘疲。如丧考妣相似。恁么急切更得人荷挟克骨究实。不妨亦得觏去

    鹅湖大义禅师垂诫

莫只忘形与死心。此个难医病最深。直须提起吹毛利。要剖西来第一义。瞠却眼兮剔起眉。反覆看渠。渠是谁。若人静坐不用功。何年及第悟心空

    永明寿禅师垂诫

学道之门。别无奇特。只要洗涤根尘下。无量劫来业识种子。汝等但能消除情念。断绝妄缘。对世间一切爱欲境界。心如木石相似。直饶未明道眼。自然成就净身。若逢真正导师。切须勤心亲近。假使参而未彻。学而未成。历在耳根。永为道种。世世不落恶趣。生生不失人身。才出头来。一闻千悟

    黄龙死心新禅师小参

诸上座。人身难得。佛法难闻。此身不向今生度。更向何生度此身。尔诸人要参禅么。须是放下着。放下个甚么。放下个四大五蕴。放下无量劫来许多业识。向自己脚跟下。推穷看。是甚么道理。推来推去。忽然心华发明。照十方刹。可谓得之于心。应之于手。便能变大地作黄金。搅长河为酥酪。岂不畅快平生。莫只管册子上念言念语。讨禅讨道。禅道不在册子上。纵饶念得一大藏教诸子百家。也只是闲言语。临死之时。总用不着

评曰。不可见恁么说。便谤经毁法。盖此语为著文字。而不修行者戒也。非为不识一丁者。立赤帜也

    东山演禅师送徒行脚

须将生死二字。贴在额头上讨取个分晓。如只随群作队。打哄过日。他时阎老子打算饭钱。莫道我不曾说与尔来。若是做工夫。须要时时检点刻刻提撕。那里是得力处。那里是不得力处。那里是打失处。那里是不打失处。有一等。才上蒲团。便打瞌睡。及至醒来。胡思乱想。才下蒲团。便说杂话。如此办道。直至弥勒下生。也未得入手。须是猛着精彩提个话头。昼参夜参。与他厮捱。不可坐在无事甲里。又不可蒲团上死坐。若杂念转斗转多。轻轻放下。下地走一遭。再上蒲团。开两眼。掜两拳。竖起脊梁。依前提起话头。便觉清凉。如一锅沸汤搀一杓冷水相似。如此做工夫。定有到家时节

    佛迹颐庵真禅师普说

信有十分。疑有十分。疑有十分。悟有十分。可将平生所见所闻。恶知恶解。奇言妙句。禅道佛法。贡高我慢等心。彻底倾泻。只就未明未了的公案上。距定脚头。竖起脊梁。无分昼夜。直得东西不辨南北不分。如有气的死人相似。心随境化。触着还知。自然念虑内忘。心识路绝。忽然打破髑髅。元来不从他得。那时岂不庆快平生者哉

    径山大慧杲禅师答问

今时有自眼不明。只管教人死獦狙地休去歇去。又教人随缘管。带忘情默照。又教人是事莫管。如是诸病。枉用工夫。无有了期。但只存心一处。无有不得者。时节因缘到来。自然触着磕着。喷地醒去○把自家心识。缘世间尘劳的。回来底在般若上。纵今生打未彻。临命终时。定不为恶业所牵。来生出头。定在般若中。见成受用。此是决定的事。无可疑者○但自时时提撕。妄念起时。亦不必将心止遏。只看个话头。行也提撕。坐也提撕。提撕来。提撕去。没滋味。那时便是好处。不得放舍。忽然心华发明。照十方刹。便能于一毛端。现宝王刹。坐微尘里。转大法轮

评曰。师自云。他人先定而后慧。某甲先慧而后定。盖话头疑破。所谓休去歇去者。不期然而然矣

    蒙山异禅师示众

某年二十。知有此事。至三十二。请益十七八员长老。问他做工夫。都无端的。后参皖山长老。教看无字。十二时中。要惺惺如猫捕鼠。如鸡抱卵。无令间断。未透彻时。如鼠咬棺材。不可移易。如此做去。定有发明时节。于是昼夜孜孜体究经十八日。吃茶次。忽会得世尊拈花迦叶微笑。不胜欢喜。求决三四员长老。俱无一语。或教只以海印三昧一印印定。余俱莫管。便信此说。过了二载。景定五年六月。在四川重庆府。患痢昼夜百次。危剧濒死。全不得力。海印三昧。也用不得。从前解会的。也用不得。有口说不得。有身动不得。有死而已。业缘境界。俱时现前。怕怖慞惶。众苦交逼。遂强作主宰。分付后事。高着蒲团。装一炉香。徐起坐定默祷三宝龙天。悔过从前诸不善业。若大限当尽。愿承般若力。正念托生。早早出家。若得病愈。便弃俗为僧。早得悟明。广度后学。作此愿已。提个无字。回光自看。未久之间。脏腑三四回动。只不管他。良久眼皮不动。又良久。不见有身。只话头不绝。至晚方起。病退一半。复坐至三更四点。诸病尽退。身心轻安。八月至江陵落发。一年起单行脚。途中炊饭。悟得工夫须是一气做成。不可断续。到黄龙归堂。第一次睡魔来时。就座抖擞精神。轻轻敌退。第二次亦如是退。第三次睡魔重时。下地礼拜消遣。再上蒲团。规式已定。便趁此时。打并睡魔。初用枕短睡。后用臂。后不放倒身。过二三夜。日夜皆倦。脚下浮逼逼地。忽然眼前如黑云开。自身如新浴出。一般清快。心下疑团愈盛。不着用力。绵绵现前。一切声色五欲八风。皆入不得。清净如银盆盛雪相似。如秋空气肃相似。却思工夫虽好。无可决择。起单入浙。在路辛苦。工夫退失。至承天孤蟾和尚处归堂。自誓未得悟明。断不起单。月余工夫复旧。其时遍身生疮亦不顾。舍命趁逐工夫。自然得力。又做得病中工夫。因赴斋出门。提话头而行不觉。行过斋家。又做得动中工。夫到此却似透水月华。急滩之上乱波之中。触不散。荡不失。活鱍鱍地。三月初六日坐中。正举无字。首座入堂烧香。打香盒作声。忽然[囗@力]地一声。识得自己。捉败赵州。遂颂云。没兴路头穷。踏翻波是水。超群老赵州。面目只如此。秋间临安见雪岩．退耕．石坑．虚舟．诸大老。舟劝往皖山。山问。光明寂照遍河沙。岂不是张拙秀才语。某开口。山便喝出。自此行坐饮食皆无意思。经六个月。次年春。因出城回。上石梯子。忽然胸次疑碍冰释。不知有身在路上行。乃见山。山又问前语。某便掀倒禅床。却将从前数则。极誵讹公案。一一晓了。诸仁者。参禅大须仔细。山僧若不得重庆一病。几乎虚度。要紧在遇正知见人。所以古人朝参暮请。决择身心。孜孜切切。究明此事

评曰。他人因病而退惰。此老带病精修。终成大器。岂徒然哉。禅人病中。当以是痛自勉励

    杨州素庵田大士示众

近来笃志参禅者少。才参个话头。便被昏散二魔缠缚。不知昏散与疑情正相对治。信心重则疑情必重。疑情重则昏散自无

    处州白云无量沧禅师普说

二六时中。随话头而行。随话头而住。随话头而坐。随话头而卧。心如棘栗蓬相似。不被一切人我无明五欲三毒等之所吞啖。行住坐卧。通身是个疑团。疑来疑去。终日呆桩桩地。闻声睹色。管取[囗@力]地一声去在

    四明用刚软禅师答禅人书

做工夫须要起大疑情。汝工夫未有一月半月成片。若真疑现前撼摇不动。自然不怕惑乱。秖管勇猛忿去。终日如呆的汉子相似。到恁么时。不怕瓮中走鳖

    袁州雪岩钦禅师普说

时不待人。转眼便是来生。何不趁身强力健。打教彻去。讨教明白去。何幸又得在此名山大泽神龙世界祖师法窟僧堂明净。粥饭清洁。汤火稳便。若不向这里打教彻讨教明白去。是尔自暴自弃。自甘陆沈。为下劣愚痴之汉。若果是茫无所知。何不博问先知。凡遇五参。见曲彔床上老汉横说竖说。何不历在耳根。反覆寻思。毕竟是个甚么道理○山僧五岁出家。在上人侍下。见与宾客交谈。便知有此事。便信得及。便学坐禅。十六为僧。十八行脚。在双林远和尚会下。打十方。从朝至暮不出户庭。纵入众寮。至后架。袖手当胸。不左右顾。目前所视不过三尺。初看无字。忽于念头起处。打一个返观。这一念当下冰冷。直是澄澄湛湛不动不摇。过一日如弹指顷。都不闻钟鼓之声。十九在灵隐挂搭。见处州来书。说钦禅尔这工夫是死水。不济事。动静二相。打作两橛。参禅须是起疑情。小疑小悟。大疑大悟。被州说得着。便改了话头。看个干屎橛。一味东疑西疑。横看竖看。却被昏散交攻。顷刻洁净也不能得。移单过净慈。结甲七个兄弟坐禅。封被胁不沾席。外有修上座。每日在蒲团上。如个铁镢子相似。地上行时开两眼。垂两臂。亦如个铁镢子相似。要与亲近说话。更不可得。因两年不倒身。捱得昏困。遂一放都放了。两月后。从前整顿得这一放。十分精神。元来要究明此事。不睡也不得。须是到中夜熟睡一觉。方有精神。一日廊下见修。方得亲近。却问去年要与尔说话。只管避我。如何。修云。真正办道人。无剪爪之工。更与尔说话在。因问。即今昏散打屏不去。修道尔自不猛烈。须是高着蒲团。竖起脊梁。尽浑身并作一个话头。更讨甚昏散。依修做工夫。不觉身心俱忘。清清三昼夜。两眼不交睫。第三日午后。在三门下。如坐而行。又撞见修。问尔在此做甚么。答云办道。修云。尔唤甚么作道。遂不能对。转加迷闷。即欲归堂坐禅。又撞见首座道。尔但大开了眼。看是甚么道理。又被提这一句。只欲归堂。才上蒲团。面前豁然一开。如地陷一般。是时呈似人不得。非世间一切相可喻。便下单寻修。修见便道且喜且喜。握手门前柳堤上行一转。俯仰天地间。森罗万象眼见耳闻。向来所厌。所弃之物。与无明烦恼。元来都是自己妙明。真性中流出。半月余动相不生。可惜不遇大手眼尊宿。不合向这里坐住。谓之见地不脱。碍正知见。每于睡着时。打作两橛。公案有义路者。则理会得。如银山铁壁者。却又不会。虽在无准先师会下。多年入室升座。无一语打着心下事。经教语录上。亦无一语可解此病。如是碍在胸中者十年。一日在天目佛殿上行。抬眼见一株古柏。触目省发。向来所得境界。碍膺之物。扑然而散。如闇室中出在白日。从此不疑生。不疑死。不疑佛。不疑祖。始得见径山老人立地处。好与三十拄杖

    天目高峰妙禅师示众

此事只要当人的有切心。才有切心。真疑便起。疑来疑去。不疑自疑。从朝至暮。粘头缀尾。打成一片。撼亦不动。趁亦不去。昭昭灵灵。常现在前。此便是得力时也。更须确其正念慎无二心。至于行不知行。坐不知坐。寒热饥渴。悉皆不知。此境界现前。即是到家消息。也巴得构。也撮得着只待时刻而已。却不得见恁么说。起一念精进心求之。又不得将心待之。又不得纵之弃之。但自坚凝正念。以悟为则。当此之时。有八万四千魔军。在汝六根门头伺候。一切奇异善恶等事。随汝心现。汝若瞥起毫厘着心。便堕他圈缋。被他作主。受他指挥。口说魔话。身行魔事。般若正因。从兹永绝。菩提种子。不复生芽。但莫起心。如个守尸鬼子。守来守去。疑团子欻然爆地一声。管取惊天动地○某甲十五出家。二十更衣。入净慈。立三年死限学禅。初参断桥和尚。令参生从何来死从何去。意分两路。心不归一。后见雪岩和尚。教看无字。又令每日上来一转。如人行路。日日要见工程。因见说得有序。后竟不问做处。一入门。便问。谁与尔拖这死尸来。声未绝。便打出。次后径山归堂。梦中忽忆。万法归一。一归何处。自此疑情顿发。直得东西不辨。南北不分。第六日随众阁上讽经。抬头忽睹五祖演和尚真赞。末两句云。百年三万六千朝。返覆元来是这汉。日前拖死尸句子。蓦然打破。直得魂飞胆丧。绝后再苏。何啻放下百二十斤担子。其时正二十四岁。满三年限。次后被问日间浩浩作得主么。答曰作得。又问。睡梦中作得主么。答云作得。又问。正睡着无梦时。主在何处。于此无言可对。无理可伸。和尚嘱云。从今不要尔学佛学法穷古穷今。只饥来吃饭。困来打眠。才眠觉来。抖擞精神。我这一觉。主人公毕竟在甚么处。安身立命。自誓[拚-ㄙ+ㄊ]一生。做个痴呆汉。定要见这一着子明白。经及五年。一日睡觉正疑此事。忽同宿道友。推枕子落地作声。蓦然打破疑团。如在网罗中跳出。所有佛祖誵讹公案。古今差别因缘。无不了了。自此安邦定国。天下太平一念无为。十方坐断

评曰。前示众。做工夫一段。至为切要。学者宜书诸绅。其自叙中所云。饥来吃饭困来打眠。是发明以后事。莫错会好

    铁山瑷禅师普说

山僧十三岁。知有佛法。十八出家。二十二为僧。先到石霜。记得祥庵主教时时观见鼻头白。遂得清净。后有僧。自雪岩来。写得岩坐禅箴看。我做工夫却不曾从这里过。因到雪岩。依彼所说做工夫。单提无字。至第四夜通身汗流。十分清爽继得归堂。不与人说话。专一坐禅。后见妙高峰。教十二时中莫令有间。四更起来。便摸索话头。顿在面前。略觉困睡。便起身下地。也是话头。行时步步不离话头。开单展钵。拈匙放箸。随众等事。总不离话头。日间夜间。亦复如是。打成片段。未有不发明者。依峰开示。做工夫。果得成片。三月二十日。岩上堂云。兄弟家久在蒲团上瞌睡。须下地走一遭。冷水盥嗽。洗开两眼。再上蒲团。竖起春梁。壁立万仞。单提话头。如是用功。七日决定悟去。此是山僧四十年前已用之工。某即依彼所说。便觉工夫异常。第二日。两眼欲闭而不能闭。第三日。此身如在虚空中行。第四日。曾不知有世间事。其夜倚栏杆少立。泯然无知。检点话头。又不打失。转身上蒲团。忽觉。从头至足。如劈破髑髅相似。如万丈井底被提在空中相似。此时无著欢喜处。举似岩。岩云未在。更去做工夫。求得法语。末后云。绍隆佛祖向上事。脑后依前欠一槌。心下道。如何又欠一槌。不信此语。又似有疑。终不能决。每日堆堆坐禅。将及半载。一日因头痛煎药。遇觉赤鼻。问那吒太子拆骨还父拆肉还母话。记得被悟知客问。不能对。忽然打破这疑团。后到蒙山。山问参禅。到甚么处是毕工处。遂不知头。山教再做定力工夫。洗荡尘习。每遇入室下语。只道欠在。一日晡时坐至更尽。以定力挨拶。直造幽微。出定见山说此境已。山问。那个是尔本来面目。正欲下语。山便闭门。自此工夫日有妙处。盖以离岩太早。不曾做得细密工夫。幸遇本色宗匠。乃得到此。元来工夫做。得紧峭则时时有悟入。步步有剥落。一日见壁上三祖信心铭云。归根得旨。随照失宗。又剥了一层。山云。个事如剥珠相似。愈剥愈光。愈明愈净。剥一剥。胜他几生工夫也。但下语犹只道欠在。一日定中。忽触着欠字。身心豁然。彻骨彻髓。如积雪卒然开霁。忍俊不禁。跳下地来。擒住山云。我欠少个甚么。山打三掌。某礼三拜。山云。紩山这一着子几年。今日方了○暂时话头不在。如同死人。一切境界逼迫临身。但将话头。与之抵当。时时检点话头。动中静中。得力不得力。又定中不可忘却话头。忘话头则成邪定。不得将心待悟。不得文字上取解会。不得些少觉触以为了事。但教如痴如呆去。佛法世法打成一片。施为举措只是寻常。惟改旧时行履处。古云。大道从来不属言。拟谈玄妙。隔天渊。直须能所俱忘却。始可饥餐困则眠

    天目断崖义禅师示众

若要超凡入圣。永脱尘劳。直须去皮换骨。绝后再苏。如寒灰发焰枯木重荣。岂可作容易想。我在先师会下多年。每被大棒无一念远离心。直至今日。触着痛处。不觉泪流。岂似尔等咬着些子苦味。便掉头不顾

    天目中峰本禅师示众

先师高峰和尚。教人惟以所参话头。蕴之于怀。行也如是参。坐也如是参。参到用力不及处留意不得时。蓦忽打脱。方知成佛。其来旧矣。这一着子。是从上佛祖了生脱死之已验三昧。惟贵信得及久远不退转。更无有不获其相应者○看话头做工夫。最是立脚稳当。悟处亲切。纵此生不悟。但信心不退。不隔一生两生。更无不获开悟者○或三十年二十年。未即开悟。不须别求方便。但心不异缘。意绝诸妄。孜孜不舍。只向所参话上。立定脚头。[拚-ㄙ+ㄊ]取生与同生死与同死。谁管三生五生。十生百生。若不彻悟。决定不休。有此正因。不患大事之不了明也○病中做工夫。也不要尔精进勇猛。也不要尔撑眉努目。但要尔心如木石。意若死灰。将四大幻身。撇向他方世界之外。由他病也得。活也得。死也得。有人看也得。无人看也得。香鲜也得。臭烂也得。医得健来。活到一百二十岁也得。如或便死。被宿业牵。入镬汤炉炭里也得。如是境界中。都不动摇。但切切将个没滋味话头。向药炉边枕头上。默默咨参。不得放舍

评曰。此老千言万语。只教人看话头。做真实工夫。以期正悟。谆切透快。千载而下。如耳提面命。具存全书。自应遍览

    师子峰天如则禅师普说

生不知来处。谓之生大。死不知去处。谓之死大。腊月三十日到来。只落得手忙脚乱。何况前路茫茫。随业受报。正是要紧事在。这个是生死报境。若论生死业根。即今一念随声逐色。使得七颠八倒者便是。由是佛祖。运大慈悲。或教尔参禅。或教尔念佛。令汝扫除妄念。认取本来面目。做个洒洒落落大解脱汉。而今不获灵验者。有三种病。第一不遇真善知识指示。第二不能痛将生死大事为念。悠悠漾漾。不觉打在无事甲里。第三于世间虚名浮利。照不破。放不下。妄缘恶习上坐不断。摆不脱。境风扇动处。不觉和身辊入业海中。东飘西泊去。真正道流。岂肯恁么。当信祖师道。杂念纷飞。如何下手。一个话头。如铁扫帚。转扫转多。转多转扫。扫不得。拚命扫。忽然扫破太虚空。万别千差一路通。诸禅德。努力今生须了却。莫教永劫受余殃○又有自疑念佛与参禅不同。不知参禅只图识心见性。念佛者悟自性弥陀唯心净土。岂有二理。经云。忆佛念佛现前当来。必定见佛。既曰现前见佛。则与参禅悟道有何异哉○答或问云。但将阿弥陀佛四字。做个话头。二六时中。直下提撕。至于一念不生。不涉阶梯。径超佛地

    智彻禅师净土玄门

念佛一声。或三五七声。默默返问。这一声佛。从何处起。又问这念佛的是谁。有疑只管疑去。若问处不亲。疑情不切。再举个毕竟这念佛的是谁。于前一问。少问少疑。只向念佛是谁。谛审谛问

  评曰。径无前问只看这念佛的是谁亦得

    汝州香山无闻聪禅师普说

山僧初见独翁和尚。令参不是心不是佛不是物。后同云峰月山等六人。立愿互相究竟。次见淮西教无能。令提无字。次到长芦。结伴炼磨。后遇淮上敬兄。问云。尔六七年有甚见地。某答。每日只是心下无一物。敬云。尔这一络索甚处出来。某心里似知不知。不敢开口。敬见我做处无省发。乃云。尔定中工夫不失动处便失。某被说着。心惊便问。毕竟明此大事。应作么生。敬云。尔不闻川老子道。要知端的意。北斗面南看。说了便去。某被一问直得。行不知行。坐不知坐。五七日间。不提无字。倒只看要知端的意。北斗面南看。忽到净头寮。在一木上。与众同坐。只是疑情不解。有饭食顷。顿觉心中空亮轻清。见情想破裂。如剥皮相似。目前人物。一切不见。犹如虚空。半昧省来。通身汗流。便悟得北斗面南看。遂见敬下语作颂。都无滞碍。尚有向上一路。不得洒落。后入香岩山中过夏。被蚊子咬两手不。定。因念古人为法忘躯。何怖蚊子。尽情放下咬定牙关。掜定拳头。单提无字。忍之又忍。不觉身心归寂。如一座屋倒却四壁。体若虚空。无一物可当情。辰时一坐。未时出定。自知佛法不误人。自是工夫不到。然虽见解明白。尚有微细隐密妄想未尽。又入光州山中。习定六年。陆安山中又住六年。光州山中又住三年。方得颖脱

评曰。古人如是勤辛。如是久远方得相应。今人以聪明情量。刹那领会。而犹欲自附于顿悟。岂不谬哉

    独峰和尚示众

学道之士。那里是入手处。提个话头。是入手处

    般若和尚示众

兄弟家。三年五年做工夫。无个入处。将从前话头抛却。不知行到中途而废。可惜前来许多心机。有志之士。看众中柴干水便僧堂温暖。发愿三年不出门。决定有个受用。有等才做工夫。心地清净。但见境物现前。便成四句。将谓是大了当人。口快舌便。误了一生。三寸气消。将何保任。佛子。若欲出离。参须直参。悟须实悟○或话头绵密无有间断。不知有身。谓之人忘法未忘。有到此忘其本身。忽然记得。如在梦中跌下万仞洪崖。只顾救命遂成风癫。到此须是紧提话头。忽然连话头。都忘谓之人法双忘。蓦地冷灰豆爆。始知张公吃酒。李公醉。正好来般若门下吃棒。何以故。更须打破诸祖重关。遍参知识。得知一切浅深。却向水边林下。保养圣胎。直待龙天推出。方可出来扶扬宗教。普度群生

    雪庭和尚示众

十二时中。一贫如洗。看个父母未生前。那个是我本来面目。不管得力不得力昏散不昏散。只管提撕去

    仰山古梅友禅师示众

须要发勇猛心。立决定志。将平生悟得的学得的。一切佛法四六文章语言三昧。一扫扫向大洋海里去。更莫举着。把八万四千微细念头。一坐坐断。却将本参话头。一提提起疑来疑去。拶来拶去。凝定身心。讨个分晓。以悟为则。不可向公案上卜度经书上寻觅。直须卒地断爆地拆方始到家。若是话头提不起连举三遍。便觉有力。若身力疲倦。心识怉懆。却轻轻下地。打一转再上蒲团。将本参话。如前挨拶。若才上蒲团。便打磕睡。开得眼来。胡思乱想。转身下地。三三两两。交头接耳。大语细话。记取一肚皮语录经书。逞能舌辨。如此用心。腊月三十日到来。总用不着

    衢州杰峰愚禅师示五台善讲主

假饶文殊放金色光。与汝摩顶。师子被尔骑来。观音现千手眼。鹦哥被尔捉得。皆是逐色随声。于尔自己有何利益。要明己躬大事。透脱生死牢关。先须截断一切圣凡虚妄见解。十二时中。回光返照。但看个不是心不是物不是佛。是个甚么。切莫向外边寻讨。设有一毫佛法神通圣解。如粟米粒大。皆为自欺。总是谤佛谤法。直须参到脱体无依。纤毫不立处。着得只眼。便见青州布衫。镇州萝卜。皆是自家所用之物。更不须别求神通圣解也

    灵隐瞎堂禅师对制

宋孝宗皇帝问。如何免得生死。对曰。不悟大乘道。终不能免。又问。如何得悟。对曰。本有之性。以岁月磨之。无不悟者

    大乘山普岩断岸和尚示众

万法归一。一归何处。不得不看话头。守空静而坐。不得念话头。无疑而坐。如有昏散。不用起念排遣。快便举起话头。抖擞身心。猛着精采。更不然下地经行。觉昏散去。再上蒲团。忽尔不举自举。不疑自疑。行不知行。坐不知坐。惟有参情。孤孤迥迥。历历明明。是名断烦恼处。亦名我丧处。虽然如是。未为究竟。再加鞭策。看个一归何处。到这里提撕话头。无节次了也。惟有疑情。忘即举之。直至返照心尽。是名法亡。始到无心处也。莫是究竟么。古云。莫谓无心云是道。无心犹隔一重关。忽地遇声遇色。磕着撞着。大笑一声。转身过来。便好。道怀州牛吃禾。益州马腹胀

    古拙禅师示众

诸大德何不起大精进。对三宝前深发重愿。若生死不明。祖关不透。誓不下山。向长连床上七尺单前。高挂钵囊。壁立千仞。尽此一生。做教彻去。若办此心。决不相赚。如其发心不真。志不猛励。这边经冬。那边过夏。今日进前。明日退后。久久摸索不着。便道般若无灵验。却向外边。记一肚。抄一部。如臭糟瓶相似。闻者未免恶心呕吐。直做到弥勒下生。有何干涉。苦哉

    太虚禅师示众

如未了悟。须向蒲团上冷坐。十年二十年三十年。看个父母未生前面目

    楚石琦禅师示众

兄弟。开口便道。我是禅和。及问他如何是禅。便东覰西覰。口如扁担相似。苦哉屈哉。吃着佛祖饭。不去理会本分事。争持文言俗句。高声大语。略无忌惮。全不识羞。有般底不去蒲团上。究明父母未生以前本来面目。冷地里学客舂。指望求福。忏除业障。与道太远在○凝心敛念。摄事归空。念想才生。即便遏捺。如此见解。即是落空亡的。外道魂不返的死人。又有妄认能嗔能喜能见能闻。认得明白了。便是一生参学事毕。我且问尔。无常到时。烧作一堆灰。这能嗔能喜能见能闻的。什么处去也。恁么参的是药汞银禅。此银非真。一煆便流。因问尔。寻常参个什么。答道。有教参万法归一一归何处。又教我只如此会。今日方知。不是。就和尚请个话头。我道古人公案。有什么不是。汝眼本正。因师故邪。累请不已。向道去。参狗子无佛性话。忽然打破漆桶。却来山僧手里。吃棒

评曰。天如而下。皆元末及　国初尊宿。若杰峰古拙楚石。则身经二代者也。楚石为妙喜五世孙。而其见地如日光月明。机辨如雷烈风迅。直截根原。脱落枝叶。真无愧妙喜老人矣。天如以至今日。无四休者。独其语皆提持向上极则事。教初学人做工夫处绝少。仅得一二录。如左

    高丽普济禅师答李相国书

既曾于无字话提撕。不必改参也。况举起别话头时。曾参无字。必于无字。有小熟因地。切莫移动。切莫改参。但于二六时中四威仪内。举起话头。莫待几时悟不悟。亦莫管有滋味无滋味。亦莫管得力不得力。拶到心思不及意虑不行。即是诸佛诸祖放身命处

评曰。此语录万历丁酉。福建许元真东征。得之朝鲜者。中国未有也。因录其要。而识之

    楚山琦禅师解制

诸大德九十日中。还曾证悟也无。如其未悟。则此一冬。又是虚丧了也。若是本色道流。以十方法界为个圆觉期。莫论长期短期。百日千日。结制解制。但以举起话头为始。若一年不悟。参一年。十年不悟。参十年。二十年不悟。参二十年。尽平生不悟。决定不移此志。直须要见个真实究竟处。方是放参之日也○如未能言前契旨。但将一句阿弥陀佛。置之怀抱。默默体究。常时鞭起疑情。这念佛的是谁。念念相续。心心无间。如人行路到水穷山尽处。自然有个转身的道理。[囗@力]地一声。契入心体

评曰。举起话头为进期。真实究竟为出期。当牢记取

    天真毒峰善禅师示众

果欲了脱生死。先须发大信心。立弘誓愿。若不打破所参公案。洞见父母未生前面目。坐断微细现行生死。誓不放舍本参话头。远离真善知识。贪逐名利。若故违此愿。当堕恶道。发此大愿。防护其心。方堪领受公案。或看无字。要紧在因甚狗子无佛性上着力。或看万法归一。要紧在一归何处。或参究念佛。要紧在念佛的是谁。回光返照深入疑情。若话头不得力。还提前文。以至末句。使首尾一贯方有头绪。可致疑也。疑情不断。切切用心。不觉举步翻身。打个悬空筋斗。却再来吃棒

    空谷隆禅师示众

不可呆蠢蠢地念个话头。亦不可推详计较。但时中愤然要明此事。忽尔悬崖撒手。打个翻身。方见孤明历历。到此不可耽着。还有脑后一槌。极是难透。尔且恁么参去○不参自悟。上古或有之。自余未有不从力参而得悟者○优昙和尚。令提念佛的是谁。汝今不必用此等法。只平常念去。但念不忘。忽然触境。遇缘。打着转身一句。始知寂光净土不离此处。阿弥陀佛不越自心

评曰。但时中愤然要明此事。此句甚妙。该摄看话头之法。曲尽

    天奇和尚示众

汝等从今发决定心。昼三夜三。举定本参。看他是个甚么道理。务要讨个分晓。日久岁深。不炼昏沉。昏沉自退。不除散乱。散乱自绝。纯一无杂。心念不生。忽然会得。如梦而醒。覆看从前。俱是虚幻当体本来现成万象森罗全机独露。于这大明国里。也不枉为人。向此法门。也不枉为僧。却来随缘度日。岂不畅哉。岂不快哉○终日念佛。不知全是佛念。如不知。须看个念佛的是谁。眼就看定。心就举定。务要讨个下落

评曰。毒峰天奇。皆教参究念佛。空谷何故谓。不必用此等法。盖是随机不同。任便无碍

    古音琴禅师示众

坐中所见善恶。皆由坐时。不起观察。不正思惟。但只瞑目静坐。心不精采。意顺境流。半梦半醒。或贪着静境。为乐致见种种境界。夫正因做工夫者。当睡便睡一觉。一醒便起。抖擞精神。挪莏眼目。咬住牙根。掜紧拳头。直看话头落在何处。切莫随昏随沈。丝毫外境不可采着○行住坐卧之中。一句弥陀莫断。须信因深果深。直教不念自念。若能念念不空。管取念成一片。当念认得。念人弥陀与我同现

    异岩登禅师释疑集

问。学人参求知识。或令提个话头。或令疑个话头。同耶别耶。答。才举话头。当下便疑。岂有二理。一念提起。疑情即现。覆去翻来精研推究。功深力极。自得了悟

评曰。释疑集中。此一段文。最为精当。今人颇有滞此二端而不决者。盖未曾实做工夫故也

    月心和尚示众

愤起新鲜志气。举个话头。要于结末字上。疑情永长。沉沉痛切。或杜口默参。或出声追审。如失重物。务要亲逢亲得。日用中一切时一切处。更无二念

    △诸祖苦功节略第二

    独坐静室

道安大师。独坐静室十有二年。[歹*覃]精构思。乃得神悟

评曰。此老竭精思。乃得神悟。不是一味静坐便了

    悬崖坐树

静琳禅师。弃讲习禅。昏睡惑心。有悬崖。下望千仞。旁出一树。以草藉之。趺坐其上。一心系念。动经宵日。怖死既重。专精不二。后遂超悟

    草食木栖

通达禅师。入太白山。不赍粮粒。饥则食草。息则依树。端坐思玄。五年不息。因以本打块。块破廓然大悟

评曰。饶汝草食树栖。若不思玄。漫尔多载。异于深山之野人者。几希

    衣不解带

金光照禅师。十三出家。十九入洪阳山。依迦叶和尚。服勤三载。衣不解带。寝不沾席。又在姑射山。亦如是。豁然启悟

    引锥自刺

慈明谷泉琅琊三人。结伴参汾阳。时河东苦寒。众人惮之。慈明志在于道。晓夕不忘。夜坐欲睡。引锥自刺。后嗣汾阳。道风大振。号西河师子

    暗室不忽

宏智禅师。初侍丹霞淳。因与僧征诘公案。不觉大笑。淳责曰。汝笑这一声。失了多少好事。不见道暂时不在。如同死人。智再拜伏膺。后虽在闇室。未尝敢忽

评曰。论道而笑。古人尚呵。今世谛诙谐。捧腹无厌。丹霞见之。又当何如

    晚必涕泣

伊庵权禅师。用功甚锐。至晚必流涕曰。今日又只恁么空过。未知来日工夫如何。师在众。不与人交一言

    三年力行

晦堂心禅师。自言初入道。自恃甚易。逮见黄龙先师。退思日用与理矛盾极多。遂力行之。三年祈寒溽暑。确志不移。方得事事如理。而今欬唾掉臂。也是祖师西来意

    圆枕警睡

喆侍者。睡以圆木为枕。小睡则枕转。觉而复起。率以为常。或谓用心太过。答云。我于般若缘分素薄。若不如此。恐为妄习所牵

    被雨不觉

全庵主。为道猛烈。无食息暇。一日倚栏看狗子话。雨来不觉。衣湿方知

    誓不展被

佛灯珣禅师。依佛鉴。随众咨请。邈无所入。叹曰。此生若不彻证。誓不展被。于是四十九日。只靠露柱立地。如丧考妣。乃得大悟

    掷书不顾

铁面昺禅师。行脚时。离乡未久。闻受业一夕遗火悉为煨烬。得书掷之地曰。徒乱人意耳

    坚誓省发

灵源清禅师。初参黄龙心。随众问答。茫然不知端倪。夜誓佛前曰。当尽形寿以法为檀。愿早开解。后阅玄沙语。倦而倚壁。起经行。步促遗履。俯就之。忽大悟

    无时异缘

圆悟勤禅师。再参东山演。为侍者。穷参力究。自云。山僧在众无一时异缘。十年方得打彻

评曰。十年之间。无一时异缘。试问今一日间。异缘多少。何时得打彻去也

    造次不忘

牧庵忠禅师。初习台教。后志禅宗。谒龙门眼。造次之顷不忘提撕。适纵步水磨。见额云。法轮常转。忽大悟

    忘抵河津

庆寿享禅师。参郑州普照宝公。朝夕精勤。一日以事往睢阳。过赵渡。疑情不散。忘其抵津。同行觉之曰。此河津也。豁然悲喜交集。以白宝公。公曰。此僵卧汉。未在。因教看日面佛语。一日云堂静坐。闻板声大悟

    寝食两忘

松源岳禅师。初以居士参应庵华。不契。愈自奋励见密庵杰。随问随答。密叹曰。黄杨木禅耳。奋励弥切至忘寝食。会密入室问僧。不是心不是佛不是物。师从傍大悟

    口体俱忘

高峰妙禅师。在众胁不沾席。口体俱忘。或时如厕中单而出。或时发函不扃而去。后径山归堂。大悟

    诸缘尽废

杰峰愚禅师。初参古厓石门。佩受法语。昼夜兀坐。不契。后参止严。举不是心不是佛不是物。愈疑乃诸缘尽废。寝食俱不觉知。如气绝者。一夕坐至夜分。闻邻僧咏证道歌云。不除妄想。不求真。豁然如释重负。有夜半忽然忘月指。虚空迸出日轮红之句

    杜门力参

移刺楚材丞相。参万松老人。屏斥家务。杜绝人迹。虽祈寒溽暑。无日不参。焚膏继晷废寝。忘餐者几三年。乃获印证

评曰。如是用心。如是证道。是之谓在家菩萨也。吃得肉。已饱来寻僧说禅。独何为哉

    以头触柱

中峰本禅师。侍高峰死关。昼夜精勤。困则以头触柱。一日诵金刚经。至荷担如来处。恍然开解。自谓所证未极。弥益勤苦。咨决无怠。及观流水。乃大悟

评曰。自谓所证未极。故终至极处。今之以途路为到家者众矣。嗟夫

    关中刻苦

毒峰善禅师。在淯溪进关。不设卧榻。惟置一橙。以悟为则。一夕昏睡。不觉夜半。乃去橙。昼夜行立。又倚壁睡去誓不傍壁。辽空而行。身力疲劳。睡魔愈重。号泣佛前。百计逼拶。遂得工夫日进。闻钟声。忽不自由。偈示。沉沉寂寂绝施为。触着无端。吼似雷。动地一声消息尽。髑髅粉碎梦初回

    胁不至席

璧峰金禅师。参晋云海。示以万法公案。疑之三年。偶摘蔬次。忽凝然久之。海问子定耶。对曰定动不关。海问定动不关。是甚么人。金以筐示之。海不肯。金扑筐于地。亦不肯。尔后工夫益切。胁不至席。一坐七日。一日闻伐木声。大悟

    独守钝工

西蜀无际禅师。初做工夫。四指大书帖亦不看。只是拍。盲做钝工夫。乃得大彻大悟

  评曰。此意极是。但不明教理者。未宜效嚬

    禅关策进

    后集一门

    △诸经引证节略

    大般若经

空中声告常啼菩萨言。汝东行求般若。莫辞疲倦。莫念睡眠。莫思饮食。莫想昼夜。莫怖寒热。于内外法。心莫散乱。行时不得左右顾视。勿观前后上下四维等

    华严经

勤首菩萨偈云。

如钻燧取火。未出而数息。火势随至灭。懈怠者亦然。

释曰。当以智慧钻注一境。以方便绳善巧回转。心智无住。四仪无间。则圣道可生。瞥尔起心。暂时忘照。皆名息也

    大集月藏经

若能精勤。系念不散。则休息烦恼。不久得成无上菩提

    十六观经

佛告韦提希。应当专心系念一处

    出曜经

智者以慧炼心。寻究诸垢。犹如矿铁。数入百炼。则成精金。犹如大海。日夜沸动。则成大宝。人亦如是。昼夜役心不止。便获果证

评曰。今人但知息心而入禅那。宁知役心而获果证

    大灌顶经

禅思比丘。无他想念。惟守一法。然后见心

    遗教经

夫心者制之一处。无事不办

  评曰。守一法。制一处。幸有此等语言在

    楞严经

又以此心。内外精研○又以此心。研究精极

    弥陀经

执持名号。一心不乱

评曰。只此一心不乱四字。参禅之事毕矣。人多于此忽之

    楞伽经

若欲了知。能取所取。分别境界。皆是心之所现者。当离愦闹昏滞睡眠。初中后夜。勤加修习

    金刚般若经

萨陀波仑菩萨。七岁经行住立。不坐不卧

    宝积经

佛告舍利弗。彼二菩萨行精进时。于千岁中。未曾一弹指顷被睡眠之所逼恼。于千岁中。未曾起念称量饮食咸淡美恶。于千岁中。每乞食时。未曾观授食人为男为女。于千岁中。居止树下。未曾仰面观于树相。于千岁中。未曾缘念亲里眷属。于千岁中。未曾起念我欲剃头。于千岁中。未曾起念从热取凉从寒取温。于千岁中。未曾论说世间无益之语

评曰。此是大菩萨境界。虽非凡夫所及。然不可不知

    大集经

法悟比丘。二万年中。常修念佛。无有睡眠。不生贪嗔等。不念亲属衣食资身之具

    念佛三昧经

舍利弗。二十年中。常勤修习毗婆舍那。行住坐卧。正念观察。曾无动乱

    自在王菩萨经

金刚齐比丘。修习正法。诸魔隐身伺之。千岁伺之。不见一念心散可得恼乱

    如来智印经

轮王慧起舍国出家。三千岁系念。亦不倚卧

    中阿含经

尊者阿那律陀。尊者难提。尊者金毗罗。共住林中。后先乞食。各归坐禅。至于晡时。先从坐起者。或汲瓶水。能胜独举。如不能胜。则便以手招一比丘。两人共举。各不相语。五日一集。或两说法。或圣默然

  评曰。此万世结伴修行之良法也

    杂譬喻经

波罗柰国。一人出家。自誓不得应真。终不卧息。昼夜经行。三年得道。又罗阅只国。一沙门。布草为褥。坐其上。自誓云。不得道终不起。但欲睡眠。以锥刺髀。一年之中。得应真道

    杂阿含经

如是比丘。精勤方便。肌肤瘦损。筋连骨立。不舍善法。乃至未得所应得者。不舍精进。常摄其心。不放逸住

评曰。所应得须知。应得者何事。据此经。则应得尽诸漏。证三明六通成声闻果。若今所期。则应得圆悟心宗。证一切种智成无上佛果

    阿含经

乃至成就三明。灭除暗冥。得大智明。皆由精勤修习乐静独居。专念不休之所致也

  评曰。专念不休。久之则一心不乱

    法集要领经

若人百岁中。懈怠劣精进。不如一日中勇猛行精进

评曰。知此义则张善和辈。临终十念往生。可了然无疑矣

    无量寿经

至心精进。求道不止。会当克果。何愿不遂

    一向出生菩萨经

阿弥陀佛。昔为太子。闻此微妙法门。奉持精进。七千岁中。胁不至席。意不倾动

    宝积正法经

乐求大乘。其心勇猛。虽舍身命。无所顾惜。修菩萨行。勤加精进。无少懈怠

    六度集经

精进度无极者。精存道奥。进之无怠。卧坐住步。喘息不替○心心相续。不自放逸

    修行道地经

佛言。自见宿命。从无量劫。往返生死。其骨过须弥山。其髓涂地。可遍大千世界。其血多于古今天下普雨。但欲免斯生死之患。昼夜精进。求于无为

评曰。曰求道。曰闻此微妙法门。曰乐求大乘。曰精存道奥。曰求于无为。如是精进。名正精进。不然纵劳形苦志。累岁经劫或沦外道。或堕偏乘。终无益也

    菩萨本行经

直至成佛。皆由精进

    弥勒所问经

佛语阿难。弥勒发意。先我之前四十二劫。我于其后。乃发道意。以大精进。超越九劫。得于无上正真之道

评曰。释迦以后进。而顿踰四十二劫之先辈。勤惰为之也。经言。贪着于名利。多游族姓家。弥勒之所以先学而后成者坐此。则释迦之弃名利。入山林。不亲近国王大臣可知矣。识之哉

    文殊般若经

一行三昧者。应处空闲。舍诸乱意。系心实理。想念一佛。念念相续而不懈怠。于一念中。即能见十方诸佛。获大辩才也

    般舟三昧经

九十日中。不坐不卧。假使筋断骨枯。三昧不成。终不休息

评曰。以上二条。俱指念佛。而兼诸法门。修净业者。不可不知

    四十二章经

夫为道者。譬如一人与万人战。挂铠出门。意或怯弱。或半路而退。或格斗而死。或得胜而还。沙门学道。应当坚持其心精进勇锐。不畏前境。破灭众魔。而得道果

评曰。半路退者。自画而不进者也。格斗死者。稍进而无功者也。得胜还者。破惑而成道者也。得胜之由。全在坚持其心精进勇锐。学人但当一志直前。毋虑退。毋畏死。前不云乎。吾保此人。必得道矣。法华云。吾今为汝保任此事。终不虚也。佛既尔保。何虑何畏

    观药王药上二菩萨经

常念大乘。心不忘失。勤修精进。如救头然

评曰。当勤精进如救头然。今丛林早暮持诵。然诵其文不思其义。明其义不履其事。亦何益也

    宝云经

以心系心。以心住心。心专一故。次第无间。得定心故。心常寂静

    正法念处经

精勤修行则得见谛。是故应当旷野寂静。一心正念。离于一切多语言说。一切亲旧知识来去相见

    阿毗昙集异门足

假使我身。血肉枯竭。唯皮筋骨。连柱而存。若本所求胜法未获。终不止息。为精进故。应深受寒热饥渴蛇蝎蚊虻风雨等触。又应忍受他人所发。能生身中猛利辛楚。夺命苦受毁辱语言

评曰。本所求胜法未获。终不止息。即宗门所谓本参话头。不破誓不休歇之意也

    瑜伽师地论

六度初三是戒学摄。静虑是心学摄。般若是慧学摄。唯精进遍于一切

    大乘庄严经论

至心学道。发大勇猛。决趁菩提

    阿毗达磨论

菩萨于底沙佛时。合十指掌。翘于一足。以一伽陀。七日七夜叹佛功德。便超九劫

评曰。观此则法集所称。一日精进。胜百年懈怠。信哉言乎

    西域记

胁尊者。八十出家。少年诮曰。夫出家之业。一则习禅。二则诵经。而今衰老何所进取。尊者闻而誓曰。我若不通三藏经。不断三界欲得六神通具八解脱。终不以胁至席。乃昼则研习教理。夜则静虑凝神。三年悉证所誓。时人敬仰。号胁尊者

评曰。矍铄是翁。足为懈怠比丘激劝。当知今人。岂但八十。纵饶直抵期颐。尚须努力修进

    南海寄归

善遇法师。念佛四仪无间。寸阴非空。计小豆粒。可盈两载

    法苑珠林

陈栖霞寺沙门惠布。居寺舍利塔西。经行坐禅。誓不坐卧。徒众八十。咸不出院

    观心疏

夫欲建小事。心不决志。尚不能成。况欲排五住之重关。度生死之大海。而不勤劳。妙道何由可具

    永嘉集

勤求至道。不顾形命○昼夜行般若。生生勤精进。常如救头然

    沩山警策

研穷法理。以悟为则

评曰。则准也。以悟为准的也。即宗门谓参禅到甚么处。是歇工处。今言大悟乃已。不悟不已也

    净土忏愿仪

若坐若行。皆勿散乱。不得弹指顷念世五欲。及接对外人语论戏笑。亦不得托言延缓放逸睡眠。当于瞬息俯仰。系念不断

    法界次第

倍策精进。勤求不息。是名精进根

    心赋

坚求至道。晓夕亡疲。不向外求。虚襟澄虑。密室静坐。端拱宁神

评曰。静业弟子。莫见不向外求。密室静坐之说。便谓不必念佛。须知念字从心。佛即自己。以自心念自己。乌得为外求也。况念之不已。则成三昧。静密孰加焉

禅关策进(终)

    重刻禅关策进后序

古人曰。明窗下古教照心。僧堂前坐禅办道。犹如车两轮。始可与祖意相应也。大凡无照心之办道。必止小见。彼二乘外道并恶知识类是也。无办道之照心。悉落学解。今教律神儒及祖师禅。盖不出之也。是故如真正道人。以正坐禅研究根尘。以真古教精炼定慧。况至鞭策怠慢激发中止者。佛祖先鉴。可仰以依行矣。吾阐提老翁。自从幼闻泥犁苦境频求解脱已来。祈神誓佛。水火不怖。责身苦心。寝食稍废。一朝见法华经因缘譬喻之说。错为不足取。失力三四年也。十九岁复在禅丛众寮。因见岩头和尚末后为贼害。大叫一声闻数里外。又大失志。以为现在之害尚不能转。况于泥犁耶。古人秀逸者已如是。则我辈何得免脱。嗟呼佛法虚诞。参禅无实。僧也俗也。我进无所期。退有所羞焉。于是改志放意。恶见日加。次年至浓之瑞云。从事马翁。与温马山辈结伴。互论诗文。一日闲坐之次。翻然思曰。身僧而嗜俗事。志俗而预僧伦。大丈夫恁么打过亦有不保处。时当晒书之节。内外经籍堆在堂上。翁窃往礼拜。恳祷曰。儒佛老庄诸家之道。我以何为师。愿护法天龙。示我于正路。闭目良久。任手把着。得一小册。名禅关策进。顶受披之。即撞着引锥自刺章。且其考记曰。昔慈明在汾阳时。与大愚琅琊等六七人结伴参究。河东苦寒。众人惮之。明独通宵坐不睡。自责曰。古人刻苦。光明必盛大也。我又何人。生无益于时。死不知于人。于理有何益。即引锥自刺其股。翁至此志气愤激。如吞醍醐。遂乞求其书于马翁。常为照心办道之友。行住相随。自是踏开岩头丑面目。根尘剥落。触着道镜恶毒手。见知丧尽。年过不惑。见彻鹫岭之藏秘。龄近耳顺。阐扬龙峰之家私。其道走杀天下衲僧。其德惊动王侯士庶者。皆出于他囊中所贮一个之策进者欤。是故翁常赞慈明语。诫学者曰。老僧少时。日三复此语。而不及也。今老焉止哉。又曰。云栖一生之文字。但此书有补吾宗。汝等他日功有余力。再刊行之。以报祝融之恨。虽然此书间以念佛参究自己。是则是甚夺衲僧颖气。落往生门者不少。若依老僧意。一齐削去可也。何故。狮子不食雕残。猛虎不餐伏肉。往生一机还他净家。衲僧门下实智尚不要。何况假名耶。驱耕夫之牛。夺饥人之食。始可以为真参详而已。客岁辛巳冬。参学虎上座与同友二三子。戮力欲补翁志。便有林氏渡氏等之檀信。遂舍净财。王成其议。于是请予于加数语以办来由。仍记先所亲闻事实许多。远传之不朽云

宝历十二年龙集壬午孟正月

住豆之龙泽东岭头陀圆慈恭书


禅林宝训

    No. 2022

    禅林宝训序

宝训者。昔妙喜竹庵诛茅江西云门时共集。予淳熙间。游云居得之老僧祖安。惜其年深蠹损首尾不完。后来或见于语录传记中。积之十年仅五十篇余。仍取黄龙下至佛照简堂诸老遗语。节葺类三百篇。其所得有先后。而不以古今为诠次。大概使学者削势利人我趋道德仁义而已。其文理优游平易。无高诞荒邈诡异之迹。实可以助入道之远猷也。且将刊木以广流传。必有同志之士。一见而心许者予。虽老死丘壑而志愿足矣。东吴沙门净善书

禅林宝训卷第一

        东吴沙门净善重集

明教嵩和尚曰。尊莫尊乎道。美莫美乎德。道德之所存。虽匹夫非穷也。道德之所不存。虽王天下非通也。伯夷叔齐昔之饿夫也。今以其人而比之。而人皆喜。桀纣幽厉昔之人主也。今以其人而比之。而人皆怒。是故学者患道德之不充乎身。不患势位之不在乎己(镡津集)

明教曰。圣贤之学。固非一日之具。日不足继之以夜。积之岁月。自然可成。故曰。学以聚之。问以辨之。斯言学非辨问无由发明。今学者所至罕有发一言问辨于人者。不知将何以裨助性地。成日新之益乎(九峰集)

明教曰。太史公读孟子。至梁惠王问何以利吾国。不觉置卷长叹。嗟乎。利诚乱之始也。故夫子罕言利。常防其原也。原者始也。尊崇贫贱。好利之弊。何以别焉。夫在公者。取利不公则法乱。在私者以欺取利则事乱。事乱则人争不平。法乱则民怨不伏。其悖戾斗诤。不顾死亡者。自此发矣。是不亦利诚乱之始也。且圣贤深戒去利尊先仁义。而后世尚有恃利相欺。伤风败教者何限。况复公然张其征利之道而行之。欲天下风俗正而不浇不薄。其可得乎(镡津集)

明教曰。凡人所为之恶。有有形者有无形者。无形之恶害人者也。有形之恶杀人者也。杀人之恶小。害人之恶大。所以游宴中有鸩毒。谈笑中有戈矛。堂奥中有虎豹。邻巷中有戎狄。自非圣贤绝之于未萌。防之于礼法。则其为害也。不亦甚乎(西湖广记)

明教曰。大觉琏和尚住育王。因二僧争施利不已。主事莫能断。大觉呼至。责之曰。昔包公判开封。民有自陈以白金百两寄我者亡矣。今还其家。其子不受。望公召其子还之。公叹异即召其子语之。其子辞曰。先父存日。无白金私寄他室。二人固让久之。公不得已。责付在城寺观修冥福。以荐亡者。予目睹其事。且尘劳中人。尚能疏财慕义如此。尔为佛弟子。不识廉耻若是。遂依丛林法摈之(西湖广记)

大觉琏和尚。初游庐山。圆通讷禅师一见。直以大器期之。或问何自而知之。讷曰。斯人中正不倚。动静尊严。加以道学行谊。言简尽理。凡人资禀如此。鲜不有成器者(九峰集)

仁祖皇祐初。遣银珰小使。持绿绨尺一书。召圆通讷住孝慈大伽蓝。讷称疾不起。表疏大觉应诏。或曰。圣天子旌崇道德。恩被泉石。师何固辞。讷曰。予滥厕僧伦。视听不聪。幸安林下。饭蔬饮水。虽佛祖有所不为。况其他耶。先哲有言。大名之下难以久居。予平生行知足之计。不以声利自累。若厌于心何日而足。故东坡尝曰。知安则荣。知足则富。避名全节。善始善终。在圆通得之矣(行实)

圆通讷和尚曰。躄者命在杖。失杖则颠。渡者命在舟。失舟则溺。凡林下人。自无所守。挟外势以为重者。一旦失其所挟。皆不能免颠溺之患(庐山野录)

圆通讷曰。昔百丈大智禅师。建丛林立规矩。欲救像季不正之弊。曾不知。像季学者盗规矩以破百丈之丛林。上古之世。虽巢居穴处。人人自律。大智之后。虽高堂广厦。人人自废。故曰。安危德也。兴亡数也。苟德可将。何必丛林。苟数可凭。曷用规矩(野录)

圆通谓大觉曰。古圣治心于未萌。防情于未乱。盖预备则无患。所以重门击柝以待暴客。而取诸豫也。事豫为之则易。卒为之固难。古之贤哲。有终身之忧。而无一朝之患者。诚在于斯(九峰集)

大觉琏和尚曰。玉不琢不成器。人不学不知道。今之所以知古。后之所以知先。善者可以为法。恶者可以为戒。历观前辈立身扬名于当世者。鲜不学问而成之矣(九峰集)

大觉曰。妙道之理。圣人尝寓之于易。至周衰先王之法坏礼义亡。然后奇言异术。间出而乱俗。逮我释迦入中土。醇以第一义示人。而始末设为慈悲。以化群生。亦所以趋于时也。自生民以来。淳朴未散。则三皇之教简而素。春也。及情窦日凿。五帝之教详而文。夏也。时与世异。情随日迁。故三王之教密而严。秋也。昔商周之诰誓。后世学者。故有不能晓。比当时之民。听之而不违。则俗与今如何也。及其弊而为秦汉也。则无所不至矣。故天下有不忍愿闻者。于是我佛如来。一推之以性命之理。冬也。天有四时循环。以生成万物。圣人设教迭相扶持。以化成天下。亦由是而已矣。然至其极也。皆不能无弊。弊者迹也。要当有圣贤者世起而救之。自秦汉以来千有余载。风俗靡靡愈薄。圣人之教。列而鼎立。互相诋訾。大道寥寥莫之返。良可叹也(答侍郎孙莘老书)

大觉曰。夫为一方主者。欲行所得之道而利于人。先须克己惠物下心于一切。然后视金帛如粪土。则四众尊而归之矣(与九仙诩和尚书)

大觉曰。前辈有聪明之资。无安危之虑。如石门聪栖贤舜二人者。可为戒矣。然则人生定业。固难明辨。细详其原。安得不知其为忽慢不思之过欤。故曰。祸患藏于隐微。发于人之所忽。用是观之。尤宜谨畏(九峰集)

云居舜和尚。字老夫。住庐山栖贤日。以郡守槐都官私忿。罗横逆民其衣。往京都访大觉。至山阳(楚州也)阻雪旅邸。一夕有客携二仆破雪而至。见老夫如旧识。已而易衣拜于前。老夫问之。客曰。昔在洞山随师。荷担之汉阳干仆宋荣也。老夫共语畴昔。客嗟叹之久。凌晨备饭。赠白金五两。仍唤一仆。客曰。此儿来往京城数矣。道途间关备悉。师行固无虑乎。老夫由是得达辇下。推此益知其二人平昔所存矣(九峰集)

大觉曰。舜老夫赋性简直。不识权衡货殖等事。日有定课曾不少易。虽炙灯扫地皆躬为之。尝曰。古人有一日不作一日不食之戒。予何人也。虽垂老其志益坚。或曰。何不使左右人。老夫曰。经涉寒暑。起坐不常。不欲劳之

舜老夫曰。传持此道。所贵一切真实。别邪正去妄情。乃治心之实。识因果明罪福。乃操履之实。弘道德。接方来。乃住持之实。量才能请执事。乃用人之实。察言行定可否。乃求贤之实。不存其实。徒炫虚名。无益于理。是故人之操履惟要诚实。苟执之不渝。虽夷险可以一致(二事坦然庵集)

舜老夫谓浮山远录公曰。欲究无上妙道。穷则益坚老当益壮。不可循俗苟窃声利自丧至德。夫玉贵洁润。故丹紫莫能渝其质。松表岁寒。霜雪莫能凋其操。是知节义为天下之大。惟公标致可尚。得不自强。古人云。逸翮独翔孤风绝侣。宜其然矣(广录)

浮山远和尚曰。古人亲师择友。晓夕不敢自怠。至于执爨负舂陆沈贱役未尝惮劳。予在叶县备曾试之。然一有顾利害较得失之心。则依违姑息靡所不至。且身既不正。又安能学道乎(岳侍者法语)

远公曰。夫天地之间。诚有易生之物。使一日暴之。十日寒之。亦未见有能生者。无上妙道昭昭然在于心目之间。故不难见。要在志之坚行之力。坐立可待。其或一日信而十日疑之。朝则勤而夕则惮之。岂独目前难见。予恐终其身而背之矣(云首座书)

远公曰。住持之要莫先审取舍。取舍之极定于内。安危之萌定于外矣。然安非一日之安。危非一日之危。皆从积渐不可不察。以道德住持积道德。以礼义住持积礼义。以刻剥住持积怨恨。怨恨积则中外离背。礼义积则中外和悦。道德积则中外感服。是故道德礼义洽则中外乐。刻剥怨恨极则中外哀。夫哀乐之感祸福斯应矣

远公曰。住持有三要。曰仁。曰明。曰勇。仁者行道德。兴教化。安上下悦往来。明者遵礼义。识安危。察贤愚。辨是非。勇者事果决。断不疑。奸必除。佞必去。仁而不明。如有田不耕。明而不勇。如有苗不耘。勇而不仁。犹如刈而不知种。三者备则丛林兴。缺一则衰。缺二则危。三者无一。则住持之道废矣(二事与净因臻和尚书)

远公曰。智愚贤不肖。如水火不同器。寒暑不同时。盖素分也。贤智之士。醇懿端厚。以道德仁义是谋。发言行事。惟恐不合人情不通物理。不肖之者。奸险诈佞矜己逞能。嗜欲苟利。一切不顾。故禅林得贤者。道德修。纲纪立。遂成法席。厕一不肖者在其间。搅群乱众中外不安。虽大智礼法纵有何用。智愚贤不肖优劣如此尔。乌得不择焉(惠力芳和尚书)

远公曰。住持居上。当谦恭以接下。执事在下。要尽情以奉上。上下既和。则住持之道通矣。居上者骄倨自尊。在下者怠慢自疏。上下之情不通。则住持之道塞矣。古德住持闲暇无事。与学者从容议论靡所不至。由是一言半句载于传记逮今称之。其故何哉。一则欲使上情下通。道无壅蔽。二则预知学者才性能否。其于进退之间皆合其宜。自然上下雍肃遐迩归敬。丛林之兴由此致耳(与青华严书)

远公谓道吾真曰。学未至于道。炫耀见闻驰骋机解。以口舌辩利相胜者。犹如厕屋涂污丹雘。秖增其臭耳(西湖记闻)

远公谓演首座曰。心为一身之主。万行之本。心不妙悟妄情自生。妄情既生见理不明。见理不明是非谬乱。所以治心须求妙悟。悟则神和气静。容敬色庄。妄想情虑皆融为真心矣。以此治心心自灵妙。然后导物指迷孰不从化(浮山实录)

五祖演和尚曰。今时丛林学道之士。声名不扬。匪为人之所信者。盖为梵行不清白。为人不谛当。辄或苟求名闻利养。乃广炫其华饰。遂被识者所讥。故蔽其要妙。虽有道德如佛祖。闻见疑而不信矣。尔辈他日若有把茅盖头。当以此而自勉(佛鉴与佛果书)

演祖曰。师翁初住杨岐。老屋败椽仅蔽风雨。适临冬莫。雪霰满床。居不遑处。衲子投诚愿充修造。师翁却之曰。我佛有言。时当减。劫高岸深谷迁变不。常安得圆满如意自求称足。汝等出家学道。做手脚未稳。已是四五十岁。讵有闲工夫。事丰屋耶。竟不从。翌日上堂曰。杨岐乍住屋壁疏。满床尽撒雪珍珠。缩却项。暗嗟吁。翻忆古人树下居(广录)

演祖曰。衲子守心城。奉戒律。日夜思之。朝夕行之。行无越思。思无越行。有其始而成其终。犹耕者之有畔。其过鲜矣

演祖曰。所谓丛林者。陶铸圣凡养育才器之地。教化之所从出。虽群居类聚。率而齐之。各有师承。今诸方不务守先圣法度。好恶偏情。多以己是革物。使后辈当何取法(二事坦然集)

演祖曰。利生传道务在得人。而知人之难圣哲所病。听其言而未保其行。求其行而恐遗其才。自非素与交游备详本末。探其志行观其器能。然后守道藏用者。可得而知。沽名饰貌者。不容其伪。纵其潜密亦见渊源。夫观探详听之理。固非一朝一夕之所能。所以南岳让见大鉴之后。犹执事十五秋。马祖见让之时。亦相从十余载。是知先圣授受之际。固非浅薄所敢传持。如一器水传于一器。始堪克绍洪规。如当家种草。此其观探详听之理明验也。岂容巧言令色。便僻谄媚而充选者哉(圆悟书)

演祖曰。住持大柄在惠与德。二者兼行废一不可。惠而罔德则人不敬。德而罔惠则人不怀。苟知惠之可怀。加其德以相济。则所敷之惠。适足以安上下诱四来。苟知德之可敬。加其惠以相资。则所持之德。适足以绍先觉导愚迷。故善住持者。养德以行惠。宣惠以持德。德而能养则不屈。惠而能行则有恩。由是德与惠相蓄。惠与德互行。如此则德不用修而敬同佛祖。惠不劳费而怀如父母。斯则湖海有志于道者。孰不来归。住持将传道德兴教化。不明斯要而莫之得也(与佛眼书)

演祖自海会迁东山。太平佛鉴。龙门佛眼。二人诣山头省觐。祖集耆旧主事。备汤果夜话。祖问佛鉴。舒州熟否。对曰熟。祖曰。太平熟否。对曰熟。祖曰。诸庄共收稻多少。佛鉴筹虑间。祖正色厉声曰。汝滥为一寺之主。事无巨细悉要究心。常住岁计。一众所系。汝犹罔知。其他细务不言可见。山门执事知因识果。若师翁辅慈明师祖乎。汝不思常住物重如山乎。盖演祖寻常机辩峻捷。佛鉴既执弟子礼。应对含缓乃至如是。古人云。师严然后所学之道尊。故东山门下子孙多贤德而超迈者。诚源远而流长也(耿龙学与高庵书)

演祖见衲子有节义而可立者。室中峻拒不假辞色。察其偏邪谄佞。所为猥屑不可教者。愈加爱重。人皆莫测。乌乎。盖祖之取舍必有道矣(耿龙学跋法语)

演祖曰。古人乐闻己过喜于为善。长于包荒厚于隐恶。谦以交友勤以济众。不以得丧二其心。所以光明硕大照映今昔矣(答灵源书)

演祖谓佛鉴曰。住持之要。临众贵在丰盈。处己务从简约。其余细碎。悉勿关心。用人深以推诚。择言故须取重。言见重则主者自尊。人推诚则众心自感。尊则不严而众服。感则不令而自成。自然贤愚各通其怀。小大皆奋其力。与夫持以势力迫以驱喝不得已而从之者。何啻万倍哉(与佛鉴书见蟾侍者日录)

演祖谓郭功辅曰。人之性情固无常守随化日迁。自古佛法虽隆替有数。而兴衰之理。未有不由教化而成。昔江西南岳诸祖之利物也。扇以淳风节以清净。被以道德教以礼义。使学者收视听塞邪僻。绝嗜欲忘利养。所以日迁善远过。道成德备而不自知。今之人不如古之人远矣。必欲参究此道。要须确志勿易以悟为期。然后祸患得丧付之造物。不可苟免。岂可预忧其不成而不为之耶。才有丝毫顾虑萌于胸中。不独今生不了。以至千生万劫。无有成就之时(坦然庵集)

功辅自当涂(太平州也)绝江访白云端和尚于海会。白云问公。牛淳乎。公曰淳矣。白云叱之。公拱而立。白云曰。淳乎淳乎。南泉大沩无异此也。仍赠以偈曰。牛来山中。水足草足。牛出山去。东触西触。又曰。上大人化三千可知礼也(行状)

白云谓功辅曰。昔翠岩真点胸。耽味禅观。以口舌辩利呵骂诸方。未有可其意者。而大法实不明了。一日金銮善侍者。见而笑曰。师兄参禅虽多而不妙悟。可谓痴禅矣(白云夜话)

白云曰。道之隆替岂常耶。在人弘之耳。故曰。操则存。舍则亡。然非道去人。而人去道也。古之人处山林隐朝市。不牵于名利。不惑于声色。遂能清振一时美流万世。岂古之可为。今之不可为也。由教之未至行之不力耳。或谓古人淳朴故可教。今人浮薄故不可教。斯实鼓惑之言诚不足稽也(答功辅书)

白云谓无为子曰。可言不可行。不若勿言。可行不可言。不若勿行。发言必虑其所终。立行必稽其所蔽。于是先哲谨于言择于行。发言非苟显其理。将启学者之未悟。立行非独善其身。将训学者之未成。所以发言有类立行有礼。遂能言不集祸行不招辱。言则为经。行则为法。故曰。言行乃君子之枢机治身之大本。动天地感鬼神。得不敬乎(白云广录)

白云谓演祖曰。禅者智能。多见于已然。不能见于未然。止观定慧。防于未然之前。作止任灭。觉于已然之后。故作止任灭所用易见。止观定慧所为难知。惟古人志在于道。绝念于未萌。虽有止观定慧作止任灭。皆为本末之论也。所以云。若有毫端许言于本末者皆为自欺。此古人见彻处。而不自欺也(实录)

白云曰。多见衲子未尝经及远大之计。予恐丛林自此衰薄矣。杨岐先师每言。上下偷安最为法门大患。予昔隐居归宗书堂。披阅经史不啻数百过。目其简编弊故极矣。然每开卷。必有新获之意。予以是思之。学不负人如此(白云实录)

白云初住九江承天。次迁圆通。年齿甚少。时晦堂在宝峰。谓月公晦曰。新圆通洞彻见元。不忝杨岐之嗣。惜乎。发用太早非丛林福。公晦因问其故。晦堂曰。功名美器造物惜之。不与人全。人固欲之天必夺之。逮白云终于舒之海会。方五十六岁。识者谓。晦堂知机知微真哲人矣(湛堂记闻)

晦堂心和尚参月公晦于宝峰。公晦洞明楞严深旨。海上独步。晦堂每闻一句一字。如获至宝喜不自胜。衲子中间有窃议者。晦堂闻之曰。扣彼所长砺我所短。吾何慊焉。英邵武曰。晦堂师兄。道学为禅衲所宗。犹以尊德自胜为强。以未见未闻为愧。使丛林自广而狭于人者有所矜式岂小补哉(灵源拾遗)

晦堂曰。住持之要。当取其远大者。略其近小者。事固未决。宜咨询于老成之人。尚疑矣。更扣问于识者。纵有未尽亦不致甚矣。其或主者。好逞私心专自取与。一旦遭小人所谋。罪将谁归。故曰。谋在多断在独。谋之在多。可以观利害之极致。断之在我。可以定丛林之是非也(与草堂书)

晦堂不赴沩山请。延平陈莹中。移书勉之曰。古人住持无职事。选有德者居之。当是任者。必将以斯道觉斯民。终不以势位声利为之变。今学者大道未明各趋异学。流入名相遂为声色所动。贤不肖杂糅不可别白。正宜老成者。恻隐存心之时。以道自任。障回百川固无难矣。若夫退求静谧。务在安逸。此独善其身者所好。非丛林所以望公者(出灵源拾遗)

晦堂一日见黄龙有不豫之色。因逆问之。黄龙曰。监收未得人。晦堂遂荐感副寺。黄龙曰。感尚暴。恐为小人所谋。晦堂曰。化侍者稍廉谨。黄龙谓化虽廉谨。不若秀庄主有量而忠。灵源尝问晦堂。黄龙用一监收。何过虑如此。晦堂曰。有国有家者。未尝不本此。岂特黄龙为然。先圣亦曾戒之(大沩秀双岭化感铁面三人也通庵壁记)

晦堂谓朱给事世英曰。予初入道自恃甚易。逮见黄龙先师后。退思日用。与理矛盾者极多。遂力行之三年。虽祁寒溽暑确志不移。然后方得事事如理。而今咳唾掉臂。也是祖师西来意(章江集)

朱世英问晦堂曰。君子不幸小有过差。而闻见指目之不暇。小人终日造恶。而不以为然。其故何哉。晦堂曰。君子之德比美玉焉。有瑕生内必见于外。故见者称异不得不指目也。若夫小人者。日用所作无非过恶。又安用言之(章江集)

晦堂曰。圣人之道如天地育万物。无有不备于道者。众人之道如江河淮济山川陵谷草木昆虫。各尽其量而已。不知其外无有不备者。夫道岂二耶。由得之浅深成有小大耶(答张无尽书)

晦堂曰。久废不可速成。积弊不可顿除。优游不可久恋。人情不能恰好。祸患不可苟免。夫为善知识达此五事。涉世可无闷矣(与祥和尚书)

晦堂曰。先师进止严重。见者敬畏。衲子因事请假。多峻拒弗从。惟闻省侍亲老。气色穆然见于颜面。尽礼津遣。其爱人恭孝如此(与谢景温书)

晦堂曰。黄龙先师昔同云峰悦和尚。夏居荆南凤林。悦好辩论。一日与衲子作喧。先师阅经自若如不闻见。已而悦诣先师案头。嗔目责之曰。尔在此习善知识量度耶。先师稽首谢之。阅经如故(已上并见灵源拾遗)

黄龙南和尚曰。予昔同文悦游湖南。见衲子担笼行脚者。悦惊异蹙頞。已而呵曰。自家闺阁中物不肯放下。返累及他人担夯。无乃太劳乎(林间录)

黄龙曰。住持要在得众。得众要在见情。先佛言。人情者为世之福田。盖理道所由生也。故时之否泰事之损益。必因人情。情有通塞则否泰生。事有厚薄则损益至。惟圣人能通天下之情。故易之。别卦。干下坤上则曰泰。干上坤下则曰否。其取象。损上益下则曰益。损下益上则曰损。夫干为天坤为地。天在下而地在上。位固乖矣。而返谓之泰者。上下交故也。主在上而宾处下。义固顺矣。而返谓之否者。上下不交故也。是以天地不交庶物不育。人情不交万事不和。损益之义亦由是矣。夫在人上者。能约己以裕下。下必悦而奉上矣。岂不谓之益乎。在上者蔑下而肆诸己。下必怨而叛上矣。岂不谓之损乎。故上下交则泰。不交则否。自损者人益。自益者人损。情之得失岂容易乎。先圣尝喻人为舟情为水。水能载舟亦能覆舟。水顺舟浮违则没矣。故住持得人情则兴。失人情则废。全得而全兴。全失而全废。故同善则福多。同恶则祸甚。善恶同类端如贯珠。兴废象行明若观日。斯历代之元龟也(与黄檗胜书)

黄龙谓荆公曰。凡操心所为之事。常要面前路径开阔使一切人行得。始是大人用心。若也险隘不通。不独使他人不能行。兼自家亦无措足之地矣(章江集)

黄龙曰。夫人语默举措。自谓上不欺天。外不欺人。内不欺心。诚可谓之得矣。然犹戒谨乎独居隐微之间。果无纤毫所欺。斯可谓之得矣(答荆公书)

黄龙曰。夫长老之职乃道德之器。先圣建丛林陈纪纲。立名位选择有道德衲子。命之曰长老者。将行其道德。非苟窃是名也。慈明先师尝曰。与其守道老死丘壑。不若行道领众于丛林。岂非善守长老之职者。则佛祖之道德存欤(与翠岩真书)

黄龙谓隐士潘延之曰。圣贤之学非造次可成。须在积累。积累之要惟专与勤。屏绝嗜好行之勿倦。然后扩而充之。可尽天下之妙(龙山广录)

潘延之闻黄龙法道严密。因问其要。黄龙曰。父严则子敬。今日之规训。后日之模范也。譬治诸地。隆者下之。洼者平之。彼将登于千仞之山。吾亦与之俱。困而极于九渊之下。吾亦与之俱。伎之穷妄之尽。彼则自休也。又曰。姰之妪之。春夏所以生育也。霜之雪之。秋冬所以成熟也。吾欲无言可乎(林间录)

黄龙室中有三关语。衲子少契其机者。脱有詶对。惟敛目危坐。殊无可否。延之益扣之。黄龙曰。已过关者掉臂而去。从关吏问可否。此未透关者也(林间录)

黄龙曰。道如山愈升而愈高。如地愈行而愈远。学者卑浅尽其力而止耳。惟有志于道者。乃能穷其高远。其他孰与焉(记闻)

黄龙曰。古之天地日月。犹今之天地日月。古之万物性情。犹今之万物性情。天地日月固无易也。万物性情固无变也。道胡为而独变乎。嗟其未至者。厌故悦新舍此取彼。犹适越者不之南而之北。诚可谓异于人矣。然徒劳其心苦其身。其志愈勤其道愈远矣(遁庵壁记)

黄龙谓英邵武曰。志当归一久而勿退。他日必知妙道所归。其或心存好恶情纵邪僻。虽有志气如古人。予终恐不得见其道矣(壁记)

宝峰英和尚曰。诸方老宿批判先觉语言拈提公案。犹如捧土培泰山掬水沃东海。然彼岂赖此以为高深耶。观其志在益之。而不自知非其当也(广录)

英邵武每见学者恣肆不惧因果。叹息久之曰。劳生如旅泊。住则随缘去则亡矣。彼所得能几何。尔辈不识廉耻干犯名分。污渎宗教乃至如是。大丈夫志在恢弘祖道诱掖后来。不应私擅己欲无所避忌。媒一身之祸造万劫之殃。三途地狱受苦者。未是苦也。向袈裟下失却人身。实为苦也(壁记)

英邵武谓晦堂曰。凡称善知识。助佛祖扬化。使衲子回心向道。移风易俗。固非浅薄者之所能为。末法比丘不修道德。少有节义。往往苞苴肮脏摇尾乞怜。追求声利于权势之门。一旦业盈福谢天人厌之。玷污正宗为师友累。得不太息。晦堂颔之

英邵武谓潘延之曰。古之学者治心。今之学者治迹。然心与迹相去霄壤矣

英邵武谓真净文和尚曰。物暴长者必夭折。功速成者必易坏。不推久长之计。而造卒成之功。皆非远大之资。夫天地最灵。犹三载再闰。乃成其功备其化。况大道之妙。岂仓卒而能办哉。要在积功累德。故曰欲速则不达细行则不失。美成在久遂有终身之谋。圣人云。信以守之。敏以行之。忠以成之。事虽大而必济。昔喆侍者夜坐不睡。以圆木为枕。小睡则枕转。觉而复起安坐如故率以为常。或谓用心太过。喆曰。我于般若缘分素薄。若不刻苦励志。恐为妄习所牵。况梦幻不真。安得为久长计。予昔在湘西。目击其操履如此。故丛林服其名。敬其德而称之(灵源拾遗)

真净文和尚久参黄龙。初有不出人前之言。后受洞山请道过西山。访香城顺和尚。顺戏之曰。诸葛昔年称隐者。茅庐坚请出山来。松华若也沾春力。根在深岩也着开。真净谢而退(顺语录)

真净举广道者住五峰。舆议广疏拙无应世才。逮广住持。精以治己宽以临众。未几百废具举。衲子往来竞争喧传。真净闻之曰。学者何易毁誉邪。予每见丛林窃议曰。那个长老行道安众。那个长老不侵用常住。与众同甘苦。夫称善知识为一寺之主。行道安众不侵常住与众甘苦。固当为之。又何足道。如士大夫做官为国安民。乃曰。我不受赃不扰民。且不受赃不扰民。岂分外事耶(山堂小参)

真净住归宗。每岁化主纳疏。布帛云委。真净视之颦蹙。已而叹曰。信心膏血。予惭无德何以克当(李商老日涉记)

真净曰。末法比丘鲜有节义。每见其高谈阔论。自谓人莫能及逮乎。一饭之惠。则始异而终辅之。先毁而后誉之。求其是曰是非曰非。中正而不隐者少矣(壁记)

真净曰。比丘之法受用不宜丰满。丰满则溢。称意之事不可多谋。多谋终败。将有成之必有坏之。予见黄龙先师。应世四十年。语默动静未尝以颜色礼貌文才牢笼当世衲子。唯确有见地履实践真者。委曲成褫之。其慎重真得古人体裁。诸方罕有伦比。故今日临众无不取法(日涉记)

真净住建康保宁。舒王斋衬素缣。因问侍僧。此何物。对曰。纺丝罗。真净曰。何用。侍僧曰。堪做袈裟。真净指所衣布伽黎曰。我寻常披此。见者亦不甚嫌恶。即令送库司估卖供众。其不事服饰如此(日涉记)

真净谓舒王曰。日用是处力行之。非则固止之。不应以难易移其志。苟以今日之难掉头弗顾。安知他日不难于今日乎(日涉记)

真净闻一方有道之士化去。恻然叹息至于泣涕。时湛堂为侍者。乃曰。物生天地间。一兆形质枯死残蠹似不可逃。何苦自伤。真净曰。法门之兴赖有德者振之。今皆亡矣。丛林衰替用此可卜(日涉记)

禅林宝训卷第一禅林宝训卷第二

        东吴沙门净善重集

湛堂准和尚初参真净。常炙灯帐中看读。真净呵曰。所谓学者求治心也。学虽多而心不治。纵学而奚益。而况百家异学。如山之高海之深。子若为尽之。今弃本逐末如贱使贵。恐妨道业。直须杜绝诸缘当求妙悟。他日观之如推门入臼。故不难矣。湛堂即时屏去所习专注禅观。一日闻衲子读诸葛孔明出师表。豁然开悟。凝滞顿释辩才无碍。在流辈中鲜有过者

湛堂曰。有道德者乐于众。无道德者乐于身。乐于众者长。乐于身者亡。今称住持者。多以好恶临众。故众人拂之。求其好而知其恶。恶而知其好者鲜矣。故曰。与众同忧乐。同好恶者义也。义之所在天下孰不归焉(二事癞可赘疣集)

湛堂曰。道者古今正权。善弘道者要在变通。不知变者。拘文执教滞相殢情。此皆不达权变故。僧问赵州。万法归一一归何处。州云。我在青州做领布衫。重七斤。谓古人不达权变能若是之酬酢。圣人云。幽谷无私遂至斯响。洪钟簴受扣无不应。是知通方上士。将返常合道。不守一而不应变也(与李商老书)

湛堂曰。学者求友须是可为师者。时中长怀尊敬。作事取法期有所益。或智识差胜于我。亦可相从。警所未逮。万一与我相似则不如无也(宝峰实录)

湛堂曰。祖庭秋晚。林下人不为嚣浮者。固自难得。昔真如住智海。尝言。在湘西道吾时。众虽不多犹有老衲数辈履践此道。自大沩来此不下九百僧。无七五人会我说话。予以是知。得人。不在众多也(实录)

湛堂曰。惟人履行。不可以一詶一诘固能尽知。盖口舌辩利者。事或未可信。辞语拙讷者。理或不可穷。虽穷其辞恐未穷其理。能服其口恐未服其心。惟人难知。圣人所病。况近世衲子。聪明不务通物情。视听多只伺过隙。与众违欲与道乖方。相尚以欺相冒以诈。使佛祖之道靡靡而愈薄。殆不可救矣(答鲁直书)

湛堂谓妙喜曰。像季比丘外多徇物内不明心。纵有弘为皆非究竟。盖所附卑猥而使然。如搏牛之虻飞止数步。若附骥尾便有追风逐日之能。乃依托之胜也。是故学者居必择处游必就士。遂能绝邪僻近中正闻正言也。昔福严雅和尚。每爱真如喆标致可尚。但未知所附者何人。一日见与大宁宽蒋山元翠岩真偕行。雅喜不自胜。从容谓喆曰。诸大士法门龙象。子得从之游。异日支吾道之倾颓。彰祖教之利济。固不在予多嘱也(日涉记)

湛堂谓妙喜曰。参禅须要识虑高远志气超迈。出言行事持信于人。勿随势利苟枉自然。不为朋辈描摸时所上下也(宝峰记闻)

湛堂曰。予昔同灵源侍晦堂于章江寺。灵源一日与二僧入城。至晚方归。晦堂因问。今日何往。灵源曰。适往大宁来。时死心在旁。厉声呵曰。参禅欲脱生死。发言先要诚实。清兄何得妄语。灵源面热不敢对。自尔不入城郭。不妄发言。予固知灵源死心皆良器也(日涉记)

湛堂曰。灵源好阅经史。食息未尝少憩。仅能背讽乃止。晦堂因呵之。灵源曰。尝闻用力多者收功远。故黄太史鲁直曰。清兄好学如饥渴之嗜饮食。视利养纷华若恶臭。盖其诚心自然非特尔也(赘疣集)

灵源清和尚住舒州太平。每见佛眼临众周密不甚失事。因问其要。佛眼曰。用事宁失于宽勿失于急。宁失于略勿失于详。急则不可捄详则无所容。当持之于中道。待之以含缓。庶几为临众行事之法也(拾遗)

灵源谓长灵卓和尚曰。道之行固自有时。昔慈明放意于荆楚间。含耻忍垢见者忽之。慈明笑而已。有问其故。对曰。连城与瓦砾相触。予固知不胜矣。逮见神鼎后誉播丛林。终起临济之道。嗟乎道与时也苟可强乎(笔帖)

灵源谓黄太史曰。古人云。抱火措于积薪之下而寝其上。火未及然固以为安。此诚喻安危之机。死生之理明如杲日间不容[髟/火]。夫人平居燕处罕以生死祸患为虑。一旦事出不测。方顿足扼腕。而捄之终莫能济矣(笔帖)

灵源谓佛鉴曰。凡接东山师兄书。未尝言世谛事。唯丁宁忘躯弘道。诱掖后来而已。近得书云。诸庄旱损我总不忧。只忧禅家无眼。今夏百余人。室中举个狗子无佛性话。无一人会得。此可为忧。至哉斯言。与忧院门不办。怕官人嫌责。虑声位不扬。恐徒属不盛者。实霄壤矣。每念此称实之言。岂复得闻。吾侄为嫡嗣。能力振家风。当慰宗属之望。是所切祷(蟾侍者日录)

灵源曰。磨砻砥砺不见其损。有时而尽。种树蓄养不见其益。有时而大。积德累行不知其善。有时而用。弃义背理不知其恶。有时而亡。学者果熟计而履践之。成大器播美名。斯今古不易之道也(笔帖)

灵源谓古和尚曰。祸福相倚吉凶同域。惟人自召安可不思。或专己之喜怒。而隘于含容。或私心靡费而从人之所欲。皆非住持之急。兹实恣肆之悠渐。祸害之基源也(笔帖)

灵源谓伊川先生曰。祸能生福福能生祸。祸生于福者。缘处灾危之际切于思安深于求理。遂能只畏敬谨。故福之生也。宜矣。福生于祸者。缘居安泰之时。纵其奢欲肆其骄怠。尤多轻忽侮慢。故祸之生也。宜矣。圣人云。多难成其志。无难丧其身。得乃丧之端。丧乃得之理。是知福不可屡侥幸。得不可常觊觎。居福以虑祸。则其福可保。见得而虑丧。则其得必臻。故君子安不忘危理不忘乱者也(笔帖)

灵源谓伊川先生曰。夫人有恶其迹可畏其影却背而走者。然走愈急迹愈多而影愈疾。不如就阴而止影自灭而迹自绝矣。日用明此可坐进斯道(笔帖)

灵源曰。凡住持位过其任者鲜克有终。盖福德浅薄量度狭隘。闻见鄙陋又不能从善务义。以自广而致然也(日录)

灵源闻觉范贬窜岭海叹曰。兰植中涂。必无经时之翠。桂生幽壑。终抱弥年之丹。古今才智丧身谗谤罹祸者多。求其与世浮沉能保其身者少。故圣人言。当世聪明深察而近于死者。好议人者也。博辩宏大而危其身者。好发人之恶也。在觉范有之矣(章江集)

灵源谓觉范曰。闻在南中时究楞严特加笺释。非不肖所望。盖文字之学不能洞当人之性源。徒与后学障先佛之智眼。病在依他作解塞自悟门。资口舌则可胜浅闻。廓神机终难极妙证。故于行解多致参差。而日用见闻尤增隐昧也(章江集)

灵源曰。学者举措不可不审。言行不可不稽。寡言者未必愚。利口者未必智。鄙朴者未必悖。承顺者未必忠。故善知识不以辞尽人情。不以意选学者。夫湖海衲子谁不欲求道。于中悟明见理者。千百无一。其间修身励行聚学树德。非三十年而不能致。偶一事过差而丛林弃之。则终身不可立。夫耀乘之珠。不能无颣。连城之璧。宁免无瑕。凡在有情安得无咎。夫子圣人也。犹以五十学易无大过为言。契经则曰。不怕念起惟恐觉迟。况自圣贤以降孰无过失哉。在善知识曲成。则品物不遗矣。故曰巧梓顺轮桷之用。枉直无废材。良御适险易之宜。驽骥无失性。物既如此人亦宜然。若进退随爱憎之情。离合系异同之趣。是由舍绳墨而裁曲直。弃权衡而较重轻。虽曰精微不能无谬矣

灵源曰。善住持者以众人心为心。未尝私其心。以众人耳目为耳目。未尝弘其耳目。遂能通众人之志。尽众人之情。夫用众人之心为心。则我之好恶乃众人好恶。故好者不邪恶者不谬。又安用私托腹心而甘服其谄媚哉。既用众人耳目为耳目。则众人聪明皆我聪明。故明无不鉴聪无不闻。又安用私托耳目而固招其蔽惑耶。夫布腹心托耳目。惟贤达之士务求己过。与众同欲无所偏私。故众人莫不归心。所以道德仁义流布遐远者。宜其然也。而愚不肖之意。务求人之过。与众违欲溺于偏私。故众人莫不离心。所以恶名险行传播遐远者。亦宜其然也。是知住持人与众同欲。谓之贤哲。与众违欲。谓之庸流。大率布腹心托耳目之意有殊。而善恶成败相返如此。得非求过之情有异。任人之道不同者哉

灵源曰。近世作长老涉二种缘。多见智识不明。为二风所触丧于法体。一应逆缘多触衰风。二应顺缘多触利风。既为二风所触。则喜怒之气交于心。郁勃之色浮于面。是致取辱法门讥诮贤达。唯智者善能转为摄化之方。美导后来。如琅琊和尚。往苏州看范希文。因受信施及千余缗。遂遣人。阴计在城诸寺僧数皆密送钱。同日为众檀设斋。其即预辞范公。是日侵早发船。逮天明众知已去。有追至常州而得见者。受法利而回。观此老一举。使姑苏道俗悉起信心增深道种。此所谓转为摄化之方。与夫窃法位苟利养为一身之谋者。实霄壤也(与德和尚书)

文正公谓琅琊曰。去年到此。思得林下人可语者。尝问一吏。诸山有好僧否。吏称北寺瑞光希茂二僧为佳。予曰。此外诸禅律中别无耶。吏对予曰。儒尊士行僧论德业。如希茂二人者。三十年蹈不越阃衣惟布素。声名利养了无所滞。故邦人高其操履而师敬之。若其登座说法代佛扬化机辩自在称善知识者。非顽吏能晓。逮暇日访希茂二上人。视其素行一如吏言。予退思。旧称苏秀好风俗。今观老吏尚能分君子小人优劣。况其识者耶。琅琊曰。若吏所言诚为高议。请记之以晓未闻(琅琊别录)

灵源曰。钟山元和尚平生不交公卿不苟名利。以卑自牧以道自乐。士大夫初勉其应世。元曰。苟有良田何忧晚成。第恐乏才具耳。荆公闻之曰。色斯举矣翔而后集。在元公得之矣(赘疣集)

灵源曰。先哲言学道悟之为难。既悟守之为难。既守行之为难。今当行时。其难又过于悟守。盖悟守者精进坚卓。勉在己躬而已。惟行者必等心死誓以损己益他为任。若心不等誓不坚。则损益倒置。便堕为流俗阿师。是宜只畏

灵源曰。东山师兄天资特异语默中度。寻常出示语句。其理自胜。诸方欲效之不诡俗。则淫陋终莫能及。求于古人中亦不可得。然犹谦光导物不啻饥渴。尝曰。我无法宁克勤诸子。真法门中罪人矣

灵源道学行义纯诚厚德。有古人之风。安重寡言。尤为士大夫尊敬。尝曰。众人之所忽。圣人之所谨。况为丛林主助宣佛化。非行解相应讵可为之。要在时时检责。勿使声名利养有萌于心。傥法令有所未孚。衲子有所未服。当退思修德以待方来。未见有身正而丛林不治者。所谓观德人之容。使人之意消。诚实在兹(记闻)

灵源谓圆悟曰。衲子虽有见道之资。若不深蓄厚养。发用必峻暴。非特无补教门。将恐有招祸辱。圆悟禅师曰。学道存乎信。立信在乎诚。存诚于中。然后俾众无惑。存信于己。可以教人无欺。惟信与诚有补无失。是知诚不一则心莫能保。信不一则言莫能行。古人云。衣食可去诚信不可失。惟善知识当教人以诚信。且心既不诚事既不信。称善知识可乎。易曰。惟天下至诚遂能尽其性。能尽其性则能尽人之性。而自既不能尽于己。欲望尽于人。众必绐而不从。自既不诚于前。而曰诚于后。众必疑而不信。所谓割发宜及肤。剪爪宜侵体。良以诚不至则物不感。损不至则益不臻。盖诚与信不可斯须去已也明矣(与虞察院书)

圆悟曰。人谁无过。过而能改。善莫大焉。从上皆称改过为贤。不以无过为美。故人之行事多有过差。上智下愚俱所不免。唯智者能改过迁善。而愚者多蔽过饰非。迁善则其德日新。是称君子。饰过则其恶弥着。斯谓小人。是以闻义能徙常情所难。见善乐从贤德所尚。望公相忘于言外可也(与文主簿)

圆悟曰。先师言。做长老有道德感人者。有势力服人者。犹如鸾凤之飞百禽爱之。虎狼之行百兽畏之。其感服则一。其品类固霄壤矣。(赘疣集)

圆悟谓隆藏主曰。欲理丛林。而不务得人之情。则丛林不可理。务得人之情而不勤于接下。则人情不可得。务勤接下而不辨贤不肖。则下不可接。务辨贤不肖。而恶言其过悦顺其己。则贤不肖不可辨。惟贤达之士不恶言过不悦顺己。惟道是从。所以得人情而丛林理矣(广录)

圆悟曰。住持以众智为智众心为心。恒恐一物不尽其情。一事不得其理。孜孜访纳惟善是求。当问理之是非。讵论事之大小。若理之是。虽靡费大而作之何伤。若事之非。虽用度小而除之何害。盖小者大之渐。微者着之萌。故贤者慎初圣人存戒。涓涓不遏终变桑田。炎炎靡除卒燎原野。流煽既盛祸灾已成。虽欲救之固无及矣。古云。不矜细行终累大德。此之谓也(与佛智书)

圆悟谓元布袋曰。凡称长老之职助宣佛化。常思以利济为心。行之而无矜。则所及者广所济者众。然一有矜己逞能之心。则侥幸之念起。而不肖之心生矣(双林石刻)

圆悟谓妙喜曰。大凡举措当谨始终。故善作者必善成。善始者必善终。谨终如始则无败事。古云。惜乎。衣未成而转为裳。行百里之半于九十。斯皆叹有始而无终也。故曰。靡不有初鲜克有终。昔晦堂老叔曰。黄檗胜和尚亦奇衲子。但晚年谬耳。观其始得不谓之贤(云门庵集)

圆悟谓佛鉴曰。白云师翁动用举措必稽往古。尝曰。事不稽古谓之不法。予多识前言往行遂成其志。然非特好古。盖今人不足法。先师每言。师翁执古不知时变。师翁曰。变故易常。乃今人之大患。予终不为也(蟾和尚日录)

佛鉴勤和尚自太平迁智海。郡守曾公元礼问。孰可继住持。佛鉴举昺首座。公欲得一见。佛鉴曰。昺为人刚正。于世邈然无所嗜好。请之犹恐弗从。讵肯自来耶。公固邀之。昺曰。此所谓呈身长老也。竟逃于司空山。公顾谓佛鉴曰。知子莫若父。即命诸山坚请。抑不得已而应命(蟾侍者日录)

佛鉴谓询佛灯曰。高上之士不以名位为荣。达理之人不为抑挫所困。其有承恩而效力见利而输诚。皆中人以下之所为(日录)

佛鉴谓昺首座曰。凡称长老要须一物无所好。一有所好则被外物贼矣。好嗜欲则贪爱之心生。好利养则奔竞之念起。好顺从则阿谀小人合。好胜负则人我之山高。好掊克则嗟怨之声作。总而穷之不离一心。心若不生万法自泯。平生所得莫越于斯。汝宜勉旃规正来学(南华石刻)

佛鉴曰。先师节俭一钵囊鞋袋。百缀千补犹不忍弃置。尝曰。此二物相从出关。仅五十年矣。讵肯中道弃之。有泉南悟上座送褐布裰。自言。得之海外。冬服则温。夏服则凉。先师曰。老僧寒有柴炭纸衾。热有松风水石。蓄此奚为终却之(日录)

佛鉴曰。先师闻真净迁化。设位办供哀哭过礼。叹曰。斯人难得。见道根柢不带枝叶。惜其早亡。殊未闻有继其道者。江西丛林自此寂寥耳(日录)

佛鉴曰。先师言。白云师翁平生疏通无城府。顾义有可为者。踊跃以身先之。好引拔贤能不喜附离苟合。一榻翛然危坐终日。尝谓凝侍者曰。守道安贫衲子素分。以穷达得丧移其所守者。未可语道也(日录)

佛鉴曰。为道不忧则操心不远。处身常逸则用志不大。古人历艰难尝险阻。然后享终身之安。盖事难则志锐。刻苦则虑深。遂能转祸为福转物为道。多见学者。逐物而忘道背明而投暗。于是饰己之不能。而欺人以为智。强人之不逮。而侮人以为高。以此欺人。而不知有不可欺之先觉。以此掩人。而不知有不可掩之公论。故自智者人愚之。自高者人下之。惟贤者不然。谓事散而无穷。能涯而有尽。欲以有尽之智而周无穷之事。则识有所偏神有所困。故于大道必有所阙焉(与秀紫芝书)

佛鉴谓龙牙才和尚曰。欲革前人之弊不可亟去。须因事而革之。使小人不疑则庶无怨恨。予尝言。住持有三诀。见事能行果断。三者缺一则见事不明。终为小人忽慢。住持不振矣

佛鉴曰。凡为一寺之主。所贵操履清净。持大信以待四方衲子。差有毫[髟/火]猥媟之事于己不去。遂被小人窥觑。虽有道德如古人。则学者疑而不信矣(山堂小参)

佛鉴曰。佛眼弟子唯高庵劲挺不近人情。为人无嗜好。作事无傥援。清严恭谨始终以名节自立。有古人之风。近世衲子罕有伦比(与耿龙学书)

佛眼远和尚曰。莅众之容必肃于闲暇之日。对宾之语当严于私昵之时。林下人发言用事举措施为。先须筹虑然后行之。勿仓卒暴用。或自不能予决。应须咨询耆旧。博问先贤以广见闻。补其未能烛其未晓。岂可虚作气势专逞贡高自彰其丑。苟一行失之于前。虽百善不可得而掩于后矣(与真牧书)

佛眼曰。人生天地间。禀阴阳之气而成形。自非应真乘悲愿力出现世间。其利欲之心似不可卒去。惟圣人知不可去人之利欲。故先以道德正其心。然后以仁义礼智教化堤防之。日就月将。使其利欲不胜其仁义礼智。而全其道德矣(与耿龙学书)

佛眼曰。学者不可泥于文字语言。盖文字语言。依他作解障自悟门。不能出言象之表。昔达观颖初见石门聪和尚。室中驰骋口舌之辩。聪曰。子之所说乃纸上语。若其心之精微。则未睹其奥。当求妙悟。悟则超卓杰立。不乘言不滞句。如师子王吼哮百兽震骇。回观文字之学。何啻以什较百以千较万也(龙间记闻)

佛眼谓高庵曰。百丈清规大概标正检邪轨物齐众。乃因时以制后人之情。夫人之情犹水也。规矩礼法为堤防。堤防不固必致奔突。人之情不制则肆乱。故去情息妄禁恶止邪。不可一时亡规矩。然则规矩礼法。岂能尽防人之情。兹亦助入道之阶墀也。规矩之立昭然如日月。望之者不迷。扩乎如大道。行之者不惑。先圣建立虽殊归源无异。近代丛林。有力役规矩者。有死守规矩者。有蔑视规矩者。斯皆背道失理纵情逐恶而致然。曾不念先圣救末法之弊。禁放逸之情。塞嗜欲之端。绝邪僻之路。故所以建立也(东湖集)

佛眼谓高庵曰。见秋毫之末者。不自见其睫。举千钧之重者。不自举其身。犹学者明于责人昧于恕己者。不少异也(真牧集)

高庵悟和尚曰。予初游祖山见佛鉴小参。谓贪欲嗔恚过如冤贼。当以智敌之。智犹水也不用则滞滞则不流。不流则智不行矣。其如贪欲嗔恚何。予是时虽年少。心知其为善知识也。遂求挂搭(云居实录)

高庵曰。学者所存中正。虽百折挫而浩然无忧。其或所向偏邪。朝夕区区为利是计。予恐堂堂之躯。将无措于天地之间矣(真牧集)

高庵曰。道德仁义不独古人有之。今人亦有之。以其智识不明学问不广根器不净。志气狭劣行之不力。遂被声色所移。使不自觉。盖因妄想情念积习浓厚不能顿除。所以不到古人地位耳(与耿龙学书)

高庵闻成枯木住金山受用侈靡。叹息久之曰。比丘之法所贵清俭。岂宜如此。徒与后生辈习轻肥者。增无厌之求。得不愧古人乎(真牧集)

高庵曰。住持大体以丛林为家。区别得宜付授当器。举措系安危之理。得失关教化之源。为人范模安可容易。未见住持弛纵而能使衲子服从。法度凌迟而欲禁丛林暴慢。昔育王谌遣首座。仰山伟贬侍僧。载于典文。足为令范。今则各徇私欲。大堕百丈规绳。懈于夙兴。多缺参会礼法。或纵贪饕而无忌惮。或缘利养而致喧争。至于便僻丑恶靡所不有。乌乎。望法门之兴宗教之盛。讵可得耶(龙昌集)

高庵住云居。每见衲子室中不契其机者。即把其袂正色责之曰。父母养汝身师友成汝志。无饥寒之迫无征役之劳。于此不坚确精进成办道业。他日何面目见父母师友乎。衲子闻其语有泣涕而不已者。其号令整严如此(旦庵逸事)

高庵住云居闻衲子病移延寿堂。咨嗟叹息如出诸己。朝夕问候。以至躬自煎煮不尝不与食。或遇天气稍寒拊其背曰。衣不单乎。或值时暑察其色曰。莫太热乎。不幸不救。不问彼之有无常住。尽礼津送。知事或他辞。高庵叱之曰。昔百丈为老病者立常住。尔不病不死也。四方识者高其为人。及退云居过天台。衲子相从者仅五十辈。间有不能往者泣涕而别。盖其德感人如此(山堂小参)

高庵退云居。圆悟欲治佛印卧龙庵为燕休之所。高庵曰。林下人苟有道义之乐形骸可外。予以从心之年正如长庚晓月。光影能几时。且西山庐阜林泉相属。皆予逸老之地。何必有诸己然后可乐耶。未几即曳杖过天台。后终于华顶峰(真牧集)

高庵曰。衲子无贤愚。惟在善知识委曲以崇其德业。历试以发其器能。旌奖以重其言。优爱以全其操。岁月积久声实并丰。盖人皆含灵惟勤诱致。如玉之在璞。抵掷则瓦石。琢磨则圭璋。如水之发源。壅阏则淤泥。疏[泳-永+(虍-七+(一/八/八/目))]则川泽。乃知像季非独遗贤而不用。其于养育劝奖之道。亦有所未至矣。当丛林殷盛之时。皆是季代弃材。在季则愚。当兴则智。故曰。人皆含灵惟勤诱致。是知学者才能与时升降。好之则至。奖之则崇。抑之则衰。斥之则绝。此学者道德才能消长之所由也(与李都运书)

高庵曰。教化之大莫先道德礼义。住持人尊道德则学者尚恭敬。行礼义则学者耻贪竞。住持有失容之慢。则学者有凌暴之弊。住持有动色之诤。则学者有攻斗之祸。先圣知于未然。遂选明哲之士主于丛林。使人具瞻不喻而化。故石头马祖道化盛行之时。英杰之士出威仪柔嘉雍雍肃肃发言举令。瞬目扬眉。皆可以为后世之范模者宜其然矣(与死心书)

高庵曰。先师尝言。行脚出关。所至小院多有不如意事。因思法眼参地藏明教见神鼎时。便不见有烦恼也(记闻)

高庵表里端劲风格凛然。动静不忘礼法。在众日屡见侵害殊不介意。终身以简约自奉。室中不妄许可。稍不相契。必正色直辞以裁之。衲子皆信服。尝曰。我道学无过人者。但平生为事无愧于心耳

高庵住云居。见衲子有攻人隐恶者。即从容谕之曰。事不如此。林下人道为急务。和乃修身。岂可苟纵爱憎坏人行止。其委曲如此。师初不赴云居命。佛眼遣书勉云。云居甲于江左。可以安众行道。似不须固让。师曰。自有丛林已来。学者被遮般名目。坏了节义者。不为不少。佛鉴闻之曰。高庵去就衲子所不及(记闻)

高庵劝安老病僧文曰。贫道尝阅藏教谛审佛意。不许比丘坐受无功之食。生懒堕心起吾我见。每至晨朝佛及弟子持钵乞食不择贵贱心无高下。俾得福者一切均溥。后所称常住者。本为老病比丘不能行乞者设。非少壮之徒可得而食。逮佛灭后正法世中亦复如是。像季以来中国禅林不废乞食。但推能者为之。所得利养聚为招提以安广众。遂辍逐日行乞之规也。今闻数刹住持不识因果不安老僧。背戾佛旨削弱法门。苟不住院老将安归。更不返思常住财物本为谁置。当推何心以合佛心。当推何行以合佛行。昔佛在日或不赴请留身精舍。遍巡僧房看视老病。一一致问一一办置。仍劝请诸比丘递相恭敬。随顺方便去其嗔嫌。此调御师统理大众之楷模也。今之当代恣用常住。资给口体结托权贵。仍隔绝老者病者。众僧之物掩为己有。佛心佛行浑无一也。悲夫。悲夫。古德云。老僧乃山门之标榜也。今之禅林百僧之中无一老者。老而不纳益之。寿考之无补。反不如夭死。愿今当代各遵佛语。绍隆祖位安抚老病。常住有无随宜供给。无使愚昧专权灭裂致招来世短促之报。切宜加察

觉范和尚题灵源门榜曰。灵源初不愿出世堤岸甚牢。张无尽奉使江西。屡致之不可。久之翻然改曰。禅林下衰弘法者多。假我偷安不急撑拄之其崩颓跬可须也。于是开法于淮上之太平。予时东游登其门。丛林之整齐宗风之大振。疑百丈无恙时不减也。后十五年见此榜于逢原之室。读之凛然如见其道骨。山谷为擘窠大书。其有激云。呜呼使天下为法施者。皆遵灵源之语以住持。则尚何忧乎祖道不振也哉。传曰。人能弘道非道弘人。灵源以之(石门集)

归云本和尚辩佞篇曰。本朝富郑公(弼)问道于投子颙禅师。书尺偈颂凡一十四纸。碑于台之鸿福两廊壁间。灼见前辈主法之严。王公贵人信道之笃也。郑国公社稷重臣。晚年知向之如此。而颙必有大过人者。自谓于颙有所警发。士夫中谛信此道。能忘齿屈势。奋发猛利期于彻证而后已。如杨大年侍郎李和文都尉。见广慧琏石门聪并慈明诸大老激扬酬唱。班班见诸禅书。杨无为之于白云端。张无尽之于兜率悦。皆扣关击节彻证源底。非苟然者也。近世张无垢侍郎李汉老参政吕居仁学士。皆见妙喜老人。登堂入室。谓之方外道友。爱憎逆顺雷挥电扫。脱略世俗拘忌。观者敛衽辟易网窥涯涘。然士君子相求于空闲寂寞之滨。拟栖心禅寂发挥本有而已。后世不见先德楷模。专事谀媚曲求进显。凡以住持荐名为长老者。往往书剌以称门僧。奉前人为恩府。取招提之物苞苴献佞。识者悯笑而恬不知耻。呜呼吾沙门释子。一瓶一钵云行鸟飞。非有冻馁之迫子女玉帛之恋。而欲折腰拥彗酸寒局蹐。自取辱贱之如此邪。称恩府者出一己之私无所依据。一妄庸唱之于其前。百妄庸和之于其后。拟争奉之真卑小之耳。削弱风教莫甚于佞人。实奸邪欺伪之渐。虽端人正士巧为其所入则陷身于不义失德于无救。可不哀欤。破法比丘魔气所钟诳诞自若。诈现知识身相。指禅林大老为之师承。媚当路贵人为之宗属。申不请之敬。启坏法之端。白衣登床膜拜其下。曲违圣制大辱宗风。吾道之衰极至于此。呜呼天诛鬼录万死奚赎。非佞者欤。嵩禅师原教有云。古之高僧者。见天子不臣。预制书则曰公曰师。钟山僧远鸾舆及门而床坐不迎。虎溪慧远天子临浔阳而诏不出山。当世待其人尊其德。是故圣人之道振。后世之慕其高僧者。交卿大夫尚不得预下士之礼。其出其处不若庸人之自得也。况如僧远之见天子乎。况如慧远之自若乎。望吾道兴吾人之修。其可得乎。存其教而不须其人存诸何以益乎。惟此未尝不涕下。淳熙丁酉。余谢事显恩。寓居平田西山小坞。以日近见闻事多矫伪古风凋落。吾言不足为之重轻。聊书以自警云(丛林盛事)

圆极岑和尚跋云。佛世之远正宗淡薄。浇漓风行无所不至。前辈凋谢后生无闻。丛林典刑几至扫地。纵有扶救之者。返以为王蛮子也。今观疏山本禅师。辩佞词远而意广。深切着明极能箴其病。第妄庸辈智识暗短醉心于邪佞之域。必以醍醐为毒药也(丛林盛事)

东山空和尚答余才茂借脚夫书云。向辱枉顾荷爱之厚。别后又承惠书益自感愧。某本岩穴间人与世漠然。才茂似知之。今虽作长老居方丈。只是前日空上座。常住有无一付主事。出入支籍。并不经眼。不畜衣钵。不用常住。不赴外请。不求外援。任缘而住。初不作明日计。才茂既以道旧见称。故当相忘于道。今书中就觅数脚夫。不知此脚出于常住耶。空上座耶。若出于空。空亦何有。若出常住。是私用常住。一涉私则为盗。岂有善知识而盗用常住乎。公既入帝乡求好事。不宜于寺院营此等事。公闽人。所见所知皆闽之长老。一住着院则常住尽盗为己有。或用结好贵人。或用资给俗家。或用接陪己知。殊不念其为十方常住招提僧物也。今之戴角披毛。偿所负者。多此等人。先佛明言可不惧哉。比年以来寺舍残废僧徒寥落。皆此等咎。愿公勿置我于此等辈中。公果见信则他寺所许者。皆谢而莫取。则公之前程未可量也。逆耳之言不知以谓如何。时寒途中保爱(语录)

浙翁琰和尚云。此书真阎老子殿前一本赦书也。今之诸方道眼不知若何。果能受持此书。则他日大有得力处。浙翁每以此举似于人。璨隐山亦云。常住金谷除供众之外。几如鸩毒。住持人与司其出入者才沾着则通身溃烂。律部载之详矣。古人将钱就库下。回生姜煎药盖可见。今之踞方丈者。非特刮众人钵盂中物以恣口腹。且将以追陪自己非泛人情。又其甚则剜去搜买珍奇广作人情冀迁大刹。只恐他日铁面阎老子与计算哉(拈崖漫录)

禅林宝训卷第二禅林宝训卷第三

        东吴沙门净善重集

雪堂行和尚住荐福。一日问暂到僧。甚处来。僧云。福州来。雪堂云。沿路见好长老么。僧云。近过信州。博山住持本和尚。虽不曾拜识好长老也。雪堂曰。安得知其为好。僧云。入寺路径开辟廊庑修整。殿堂香灯不绝。晨昏钟鼓分明。二时粥饭精洁僧行见人有礼。以此知其为好长老。雪堂笑曰。本固贤矣。然尔亦具眼也。直以斯言达于郡守吴公傅朋曰。遮僧持论颇类范延龄荐张希颜事。而阁下之贤不减张忠定公。老僧年迈。乞请本住持。庶几为林下盛事。吴公大喜本即日迁荐福(东湖集范延龄事出皇朝类苑)

雪堂曰。金堤千里溃于蚁壤。白璧之美离于瑕玷。况无上妙道。非特金堤白璧也。而贪欲嗔恚非特蚁壤瑕玷也。要在志之端谨行之精进守之坚确修之完美。然后可以自利而利他也(与王十朋书)

雪堂曰。予在龙门时。昺铁面住太平。有言。昺行脚离乡未久闻受业一夕遗火悉为煨烬。昺得书掷之于地。乃曰。徒乱人意耳(东湖集)

雪堂谓晦庵光和尚曰。予弱冠之年见独居士言。中无主不立外不正不行。此语宜终身践之。圣贤事业备矣。予佩其语。在家修身出家学道。以至率身临众如衡石之定重轻。规矩之成方圆。舍此则事事失准矣(广录见独居士者即雪堂父也)

雪堂曰。高庵临众必曰。众中须知有识者。予因问其故。高庵曰。不见沩山道举措看他上流。莫谩随于庸鄙。平生在众不沈于下愚者。皆出此语。稠人广众中鄙者多识者少。鄙者易习识者难亲。果能自奋志于其间。如一人与万人敌。庸鄙之习力尽。真挺特没量汉也。予终身践其言。始得不负出家之志(广录)

雪堂谓且庵曰。执事须权重轻。发言要先思虑。务合中道勿使偏颇。若仓卒暴用鲜克有济。就使得成而终不能万全。予在众中备见利病。惟有德者以宽服人。常愿后来有志力者审而行之。方为美利。灵源尝曰。凡人平居内照多能晓了。及涉事外驰。便乖混融丧其法体。必欲思绍佛祖之任启迪后昆。不可不常自检责也(广录)

应庵华和尚住明果。雪堂未尝一日不过从。间有窃议者。雪堂曰。华侄为人不悦利近名。不先誉后毁。不阿容苟合。不佞色巧言。加以见道明白去住翛然。衲子中难得。予固重之(且庵逸事)

雪堂曰。学者气胜志则为小人。志胜气则为端人。正士气与志齐为得道贤圣。有人刚狠不受规谏。气使然也。端正之士。虽强使为不善。宁死不二志使然也(广录)

雪堂曰。高庵住云居。普云圆为首座。一材僧为书记。白杨顺为藏主。通乌头为知客。贤真牧为维那。华侄为副寺。用侄为监寺。皆是有德业者。用侄寻常廉约不点常住油。华侄因戏之曰。异时做长老。须是鼻孔端正始得。岂可以此为得耶。用侄不对。用侄处己虽俭。与人甚丰。接纳四来略无倦色。高庵一日见之曰。监寺用心固难得。更须照管常住勿令疏失。用侄曰。在某失为小过。在和尚尊贤待士海纳山容。不问细微诚为大德。高庵笑而已。故丛林有用大碗之称(逸事)

雪堂曰。学者不知道之所向。则寻师友以参扣之。善知识不可以道之独化。故假学者赞祐之。是以主招提有道德之师。而成法社必有贤智之衲子。是为虎啸风冽龙骧云起。昔江西马祖因百丈南泉而显其大机大用。南岳石头得药山天皇而着其大智大能。所以千载一合论说无疑。翼然若鸿毛之遇风。沛乎似巨鱼之纵壑。皆自然之势也。遂致建丛林功勋增佛祖光耀。先师住龙门。一夕谓予曰。我无德业不能浩归湖海衲子。终愧老东山也。言毕潸然。予尝思之。今为人师法者。与古人相去倍万矣(与竹庵书)

雪堂曰。予在龙门时。灵源住太平有司以非意扰之。灵源与先师书曰。直可以行道。殆不可为。枉可以住持。诚非我志。不如放意于千岩万壑之间。日饱刍粟以遂余生。复何惓惓乎。不旬浃间有黄龙之命。乃乘兴归江西(聪首座记闻)

雪堂曰。灵源好比类衲子曰。古人有言。譬为土木偶人相似为木偶人。耳鼻先欲大。口目先欲小。人或非之。耳鼻大可以小。口目小可以大。为土偶人。耳鼻先欲小。口目先欲大。人或非之。耳鼻小可以大。口目大可以小。夫此言虽小可以喻大矣。学者临事取舍。不厌三思。可以为忠厚之人也(记闻)

雪堂曰。万庵送高庵过天台回。谓予言。有德贯首座。隐景星岩三十载。影不出山。龙学耿公为郡。特以瑞岩迎之。贯辞以偈曰。三十年来独掩关。使符那得到青山。休将琐末人间事。换我一生林下闲。使命再至终不就。耿公叹曰。今日隐山之流也。万庵曰。彼有老宿能记其语者。乃曰。不体道本没溺死生。触境生心随情动念。狼心狐意谄行诳人。附势阿容徇名苟利。乖真逐妄背觉合尘。林下道人终不为也。予曰。贯亦僧中间气也(逸事)

雪堂生富贵之室。无骄倨之态。处躬节俭雅不事物。住乌巨山。衲子有献铁镜者。雪堂曰。溪流清泚毛[髟/火]可鉴。蓄此何为。终却之(行实)

雪堂仁慈忠恕尊贤敬能。戏笑俚言罕出于口。无峻阻不暴怒。至于去就之际。极为介洁。尝曰。古人学道于外物淡然无所嗜好。以至忘势位去声色。似不勉而能。今之学者。做尽伎俩终不奈何。其故何哉。志不坚事不一。把作匹似间耳(行实)

雪堂曰。死心住云岩。室中好怒骂。衲子皆望崖而退。方侍者曰。夫为善知识。行佛祖之道号令人天。当视学者如赤子。今不能施惨怛之忧垂抚循之恩用中和之教。奈何如仇仇见则诟骂。岂善知识用心乎。死心拽拄杖趁之曰。尔见解如此他日谄奉势位苟媚权豪。贱卖佛法欺网聋俗定矣。予不忍。故以重言激之。安有他哉。欲其知耻改过怀慕不忘异日做好人耳(聪首座记闻)

死心新和尚曰。秀圆通尝言。自不能正而欲正他人者。谓之失德。自不能恭而欲恭他人者。谓之悖礼。夫为善知识失德悖礼。将何以垂范后乎(与灵源书)

死心谓陈莹中曰。欲求大道先正其心。少有忿懥则不得其正。少有嗜欲亦不得其正。然自非圣贤应世。安得无爱恶喜怒。直须不置之于前以害其正。是为得矣(广录)

死心曰。节俭放下最为入道捷径。多见学者。心愤愤口悱悱。孰不欲继踵古人。及观其放下节俭。万中无一。恰似庶俗之家子弟不肯读书要做官人。虽三尺孺子。知其必不能为也(广录)

死心谓湛堂曰。学者有才识忠信节义者上也。其才虽不高谨而有量者次也。其或怀邪观望随势改易此真小人也。若置之于人前。必坏丛林而污渎法门也(实录)

死心谓草堂曰。凡住持之职。发言行事要在诚信。言诚而信所感必深。言不诚信所感必浅。不诚之言不信之事。虽平居庶俗犹不忍行。恐见欺于乡党。况为丛林主。代佛祖宣化。发言行事苟无诚信。则湖海衲子孰相从焉(黄龙实录)

死心曰。求利者不可与道。求道者不可与利。古人非不能兼之。盖其势不可也。使利与道兼行。则商贾屠沽闾阎负贩之徒。皆能求之矣。何必古人弃富贵忘功名灰心泯智。于空山大泽之中。涧饮木食。而终其身哉。必谓利与道行之不相违碍。譬如捧漏卮而灌焦釜则终莫能济矣(因与韩子苍书)

死心曰。晦堂先师昔游东吴。见圆照赴净慈请。苏杭道俗争之不已。一曰。此我师也汝何夺之。一曰。今我师也汝何有焉(一本见林间录)

死心住翠岩。闻觉范窜逐海外道过南昌。邀归山中。迎待连日厚礼津送。或谓死心喜怒不常。死心曰。觉范有德衲子。乡者极言去其圭角。今罹横逆是其素分。予以平日丛林道义处之。识者谓。死心无私于人故如此(西山记闻)

死心谓草堂曰。晦堂先师言。人之宽厚得于天性。若强之以猛必不悠久。猛而不久则返为小人侮慢。然邪正善恶亦得于天性。皆不可移。惟中人之性易上易下。可从而化之(实录)

草堂清和尚曰。燎原之火生于荧荧。坏山之水漏于涓涓。夫水之微也捧土可塞。及其盛也漂木石没丘陵。火之微也勺水可灭。及其盛也焦都邑燔山林。与夫爱溺之水嗔恚之火。曷常异乎。古之人治其心也。防其念之未生情之未起。所以用力甚微收功甚大。及其情性相乱爱恶交攻。自则伤其生他则伤其人。殆乎危矣。不可救也(与韩子苍书)

草堂曰。住持无他。要在审察人情周知上下。夫人情审则中外和。上下通则百事理。此住持所以安也。人情不能审察。下情不能上通。上下乖戾百事矛盾。此住持所以废也。其或主者。自恃聪明之资。好执偏见不通物情。舍佥议而重己权。废公论而行私惠。致使进善之途渐隘。任众之道益微。毁其未见未闻。安其所习所蔽。欲其住持经大传远。是犹却行而求前。终不可及(与山堂书)

草堂曰。学者立身须要正当。勿使人窃议。一涉异论则终身不可立矣。昔大阳平侍者。道学为丛林推重。以处心不正。识者非之。遂致终身坎坷逮死无归。然岂独学者而已。为一方主人尤宜只畏(与一书记书)

草堂谓如和尚曰。先师晦堂言。稠人广众中贤不肖接踵。以化门广大不容亲疏于其间也。惟在少加精选苟才德合人望者。不可以己之所怒而疏之。苟见识庸常众人所恶者。亦不可以己之所爱而亲之。如此则贤者自进。不肖者自退。丛林安矣。若夫主者好逞私心。专己喜怒而进退于人。则贤者缄默。不肖者竞进。纪纲紊乱丛林废矣。此二者实住持之大体。诚能审而践之。则近者悦而远者传。则何虑道之不行衲子不来慕乎(疏山石刻)

草堂谓空首座曰。自有丛林已来。得人之盛无如石头马祖雪峰云门。近代唯黄龙五祖二老。诚能收拾四方英俊衲子。随其器度浅深才性能否发而用之。譬如乘轻车驾骏驷总其六辔奋其鞭策。抑纵在其顾盻之间。则何往而不达哉(广录)

草堂曰。住持无他要在戒谨。其偏听自专之弊。不主乎先入之言则小人谄佞迎合之谗。不可得而惑矣。盖众人之情不一。至公之论难见。须是察其利病审其可否。然后行之可也(疏山实录)

草堂谓山堂曰。天下之事是非未明不得不慎。是非既明以理决之。惟道所在断之勿疑。如此则奸佞不能惑。强辩不能移矣(清泉记闻)

山堂震和尚。初却曹山之命。郡守移文勉之。山堂辞之曰。若使饭粱啮肥作贪名之衲子。不若草衣木食为隐山之野人(清泉才庵主记闻)

山堂曰。蛇虎非鸱鸢之仇。鸱鸢从而号之何也。以其有异心故。牛豕非鸲鹊之驭。鸲鹊集而乘之何也。以其无异心故。昔赵州访一庵主值出生饭。州云。鸦子见人为甚飞去。主网然。遂蹑前语问州。州对曰。为我有杀心在。是故疑于人者人亦疑之。忘于物者物亦忘之。古人与蛇虎为伍者。善达此理也。老庞曰。铁牛不怕狮子吼。恰似木人见花鸟。斯言尽之矣(与周居士书)

山堂曰。御下之法恩不可过。过则骄矣。威不可严。严则怨矣。欲恩而不骄威而不怨。恩必施于有功。不可妄加于人。威必加于有罪。不可滥及无辜。故恩虽厚而人无所骄。威虽严而人无所怨。功或不足称而赏之已厚。罪或不足责而罚之至重。遂使小人故生骄怨矣(与张尚书书)

山堂曰。佛祖之道不过得中。过中则偏邪。天下之事不可极意。极意则祸乱。古今之人不节不谨。殆至危亡者多矣。然则孰无过欤。惟贤达之士改之勿吝。是称为美也(与赵超然书)

山堂同韩尚书子苍万庵颜首座贤真牧。避难于云门庵。韩公因问万庵。近闻被李成兵吏所执。何计得脱。万庵曰。昨被执缚。饥冻连日。自度必死矣。偶大雪埋屋。其所系屋壁无故崩倒。是夜幸脱者百余人。公曰。正被所执时如何排遣。万庵不对。公再诘之。万庵曰。此何足道。吾辈学道以义为质。有死而已。何所惧乎。公颔之。因知前辈涉世祸害死生皆有处断矣(真牧集)

山堂退百丈。谓韩子苍曰。古之进者有德有命。故三请而行。一辞而退。今之进者惟势与力。知进退而不失其正者。可谓贤达矣(记闻)

山堂谓野庵曰。住持存心要公行事。不必出于己为是以他为非。则爱恶异同不生于心。暴慢邪僻之气无自而入矣(幻庵集)

山堂曰。李商老言。妙喜器度凝远节义过人。好学不倦与老夫相从宝峰。仅四五载。十日不见必遣人致问。老夫举家病肿。妙喜过舍躬自煎煮。如子弟事父兄礼。既归。元首座责之。妙喜唯唯受教。识者知其大器。湛堂尝曰。杲侍者再来人也。山僧惜不及见。湛堂迁化。妙喜茧足千里。访无尽居士于渚宫求塔铭。湛堂末后一段光明。妙喜之力也(日涉记)

妙喜杲和尚曰。湛堂每获前贤书帖。必焚香开读。或刊之石曰。先圣盛德佳名讵忍弃置。其雅尚如此。故其亡也无十金之聚。唯唐宋诸贤墨迹仅两竹笼。衲子竞相詶唱。得钱八十余千助茶毗礼(可庵集)

妙喜曰。佛性住大沩。行者与地客相欧(于口切捶也)佛性欲治行者。祖超然因言。若纵地客摧辱行者。非惟有失上下名分。切恐小人乘时侮慢事不行矣。佛性不听。未几。果有庄客弑知事者(可庵集)

妙喜曰。祖超然住仰山。地客盗常住谷。超然素嫌地客意欲遣之。令库子行者为彼供状。行者欲保全地客。察超然意抑令供起离状。仍返使叫唤。不肯供责。超然怒行者擅权。二人皆决竹篦而已。盖超然不知阴为行者所谋。乌乎小人狡猾如此(可庵集)

妙喜曰。爱恶异同人之常情。惟贤达高明不被其所转。昔圆悟住云居。高庵退东堂。爱圆悟者恶高庵。同高庵者异圆悟。由是丛林纷纷然有圆悟高庵之党。窃观二大士。播大名于海上。非常流可拟。惜乎昧于轻信小人谄言惑乱聪明。遂为识者笑。是故宜其亮座主隐山之流为高上之士也(智林集)

妙喜曰。古人见善则迁。有过则改。率德循行思免无咎。所患莫甚于不知其恶。所美莫善于好闻其过。然岂古人之才智不足识见不明。而若是耶。诚欲使后世自广而狭于人者为戒也。夫丛林之广四海之众。非一人所能独知。必资左右耳目思虑。乃能尽其义理善其人情。苟或尊居自重谨细务忽大体。贤者不知不肖者不察事之非不改。事或是不从。率意狂为无所忌惮。此诚祸害之基。安得不惧。或左右果无可咨询者。犹宜取法于先圣。岂可如严城坚兵无自而入耶。此殆非所谓纳百川而成大海也(与宝和尚书)

妙喜曰。诸方举长老。须举守道而恬退者。举之则志节愈坚。所至不破坏常住成就丛林。亦主法者救今日之弊也。且诈佞狡猾之徒不知羞耻。自能谄奉势位结托于权贵之门。又何须举(与竹庵书)

妙喜谓超然居士曰。天下为公论不可废。纵抑之不行其如公论何。所以丛林举一有道之士。闻见必欣然称贺。或举一不谛当者。众人必戚然嗟叹。其实无他。以公论行与不行也。乌乎用此可以卜丛林之盛衰矣(可庵集)

妙喜曰。节俭放下乃修身之基入道之要。历观古人鲜有不节俭放下者。年来衲子游荆楚买毛褥。过浙右求纺丝。得不愧古人乎

妙喜曰。古德住持不亲常住。一切悉付知事掌管。近代主者自恃才力有余。事无大小皆归方丈。而知事徒有其虚名耳。嗟乎苟以一身之资。固欲把揽一院之事。使小人不蒙蔽。纪纲不紊乱。而合至公之论。不亦难乎(与山堂记)

妙喜曰。阳极则阴生。阴极则阳生。盛衰相乘乃天地自然之数。惟丰亨宜乎日中。故曰。日中则昃月满则亏。天地盈亏与时消息。而况于人乎。所以古之人当其血气壮盛之时。虑光阴之易往。则朝念夕思戒谨弥惧。不恣情不逸欲。惟道是求。遂能全其令闻。若夫堕之以逸欲。败之以恣情。殆于不可救。方顿足扼腕而追之晚矣。时乎难得而易失也(芗林书)

妙喜曰。古人先择道德。次推才学而进。当时苟非良器。置身于人前者。见闻多薄之。由是衲子自思砥砺名节而立。比见丛林凋丧学者不顾道德。少节义无廉耻。讥淳素为鄙朴。奖嚣浮为俊敏。是故晚辈识见不明。涉猎抄写。用资口舌之辩。日滋月浸。遂成浇漓之风。逮语于圣人之道。瞢若面墙。此殆不可救也(与韩子苍书)

妙喜曰。昔晦堂作黄龙题名记曰。古之学者。居则岩穴。食则土木。衣则皮草。不系心于声利。不籍名于官府。自魏晋齐梁隋唐以来。始创招提聚四方学徒。择贤者规不肖。俾智者导愚迷。由是宾主立上下分矣。夫四海之众聚于一寺。当其任者诚亦难能。要在终其大舍其小。先其急后其缓。不为私计专利于人。比汲汲为一身之谋者。实霄壤矣。今黄龙以历代住持题其名于石。使后之来者见而目之曰孰道德孰仁义孰公于众孰利于身。呜呼可不惧乎(石刻)

张侍郎子韶谓妙喜曰。夫禅林首座之职乃选贤之位。今诸方不问贤不肖。例以此为侥幸之津途。亦主法者失也。然则像季固难得其人。若择其履行稍优才德稍备。识廉耻节义者居之。与夫险进之徒亦差胜矣(可庵集)

妙喜谓子韶曰。近代主法者无如真如哲。善辅弼丛林莫若杨岐。议者谓。慈明真率作事忽略殊无避忌。杨岐忘身事之。惟恐不周。惟虑不办。虽冲寒冒暑未尝急己惰容。始自南源终于兴化。仅三十载总柄纲律。尽慈明之世而后已。如真如者。初自束包行脚逮于应世领徒。为法忘躯。不啻如饥渴者。造次颠沛不遽色无疾言。夏不排窗。冬不附火。一室翛然凝尘满案。尝曰。衲子内无高明远见。外乏严师良友。鲜克有成器者。故当时执抝如孚铁脚倔强。如秀圆通诸公。皆望风而偃。嗟乎二老。实千载衲子之龟鉴也(可庵记闻)

子韶同妙喜万庵三人诣前堂本首座寮问疾。妙喜曰。林下人身安然后可以学道。万庵直谓不然。必欲学道不当更顾其身。妙喜曰。尔遮汉又颠邪。子韶虽重妙喜之言。而终爱万庵之语为当(记闻)

子韶问妙喜。方今住持何先。妙喜曰。安着禅和子不过钱谷而已。时万庵在座。以谓不然。计常住所得。善能撙节浮费。用之有道钱谷不胜数矣。何足为虑。然当今住持。惟得抱道衲子为先。假使住持有智谋。能储十年之粮。座下无抱道衲子。先圣所谓坐消信施仰愧龙天。何补住持。子韶曰。首座所言极当。妙喜回顾万庵曰。一个个都似尔。万庵休去(已上并见可庵集)

万庵颜和尚曰。妙喜先师初住径山。因夜参。持论诸方。及曹洞宗旨不已。次日音首座谓先师曰。夫出世利生素非细事。必欲扶振宗教。当随时以救弊。不必取目前之快。和尚前日作禅和子持论诸方。犹不可妄。况今登宝华王座称善知识耶。先师曰。夜来一时之说焉。首座曰。圣贤之学本于天性。岂可率然。先师稽首谢之。首座犹说之不已。万庵曰。先师窜衡阳。贤侍者录贬词。揭示僧堂前。衲子如失父母涕泗愁叹。居不遑处。音首座诣众寮白之。曰人生祸患不可苟免。使妙喜平生如妇人女子。陆沉下板缄默不言。故无今日之事。况先圣所应为者不止于是。尔等何苦自伤。昔慈明琅琊谷泉大愚。结伴参汾阳。适当西北用兵。遂易衣混火队中往。今径山衡阳相去不远。道路绝间关。山川无险阻。要见妙喜复何难乎。由是一众寂然。翌日相继而去(庐山智林集)

万庵曰。先师移梅阳。衲子间有窃议者。音首座曰。大凡评论于人。当于有过中求无过。讵可于无过中求有过。夫不察其心而疑其迹。诚何以慰丛林公论。且妙喜道德才器出于天性。立身行事惟义是从。其量度固过于人。今造物抑之必有道矣。安得不知其为法门异时之福耶。闻者自此不复议论矣(智林集)

音首座谓万庵曰。夫称善知识。当洗濯其心以至公至正接纳四来。其间有抱道德仁义者。虽有仇隙必须进之。其或奸邪险薄者。虽有私恩必须远之。使来者各知所守一心同德。而丛林安矣(与妙喜书)

又曰。凡住持者。孰不欲建立丛林。而鲜能克振者。以其忘道德废仁义舍法度任私情。而致然也。诚念法门凋丧。当正己以下人选贤以佐佑。推奖宿德疏远小人。节俭修于身德惠及于人。然后所用执侍之人稍近老成者存之。便佞者疏之。贵无丑恶之谤偏党之乱也。如此则马祖百丈可侔。临济德山可逮(智林集)

音首座曰。古之圣人以无灾为惧。乃曰。天岂弃不谷乎。范文子曰。惟圣人能内外无患。自非圣人外宁必内忧。古今贤达知其不能免。尝谨其始为之自防。是故人生稍有忧劳。未必不为终身之福。盖祸患谤辱虽尧舜不可逃。况其他乎(与妙喜书)

万庵颜和尚曰。比见丛林绝无老成之士。所至三百五百一人为主。多人为伴据法王位。拈槌竖拂互相欺诳。纵有谈说不涉典章。宜其无老成人也。夫出世利生代佛扬化。非明心达本行解相应。讵敢为之。譬如有人妄号帝王。自取诛灭。况复法王。如何妄窃。乌乎去圣逾远。水潦鹤之属。又复纵横使先圣化门日就沦溺。吾欲无言可乎。属庵居无事。条陈伤风败教为害甚者一二。流布丛林。俾后生晚进知前辈兢兢业业。以荷负大法为心。如冰凌上行剑刃上走。非苟名利也。知我罪我。吾无辞焉(智林集)

万庵曰古人上堂先提大法纲要审问大众。学者出来请益遂形问答。今人杜撰四句落韵诗。唤作钓话。一人突出众前。高吟古诗一联。唤作骂阵。俗恶俗恶可悲可痛。前辈念生死事大对众决疑。既以发明未起生灭心也

万庵曰。夫名行尊宿至院。主人升座。当谦恭叙谢。屈尊就卑增重之语。下座同首座大众。请升于座庶闻法要。多见近时。相尚举古人公案。令对众批判。唤作验他。切莫萌此心。先圣为法忘情。同建法化互相詶唱。令法久住。肯容心生灭兴此恶念耶。礼以谦为主。宜深思之

万庵曰。比见士大夫监司郡守入山有处。次日令侍者取覆长老。今日特为某官升座。此一节犹宜三思。然古来方册中虽载。皆是士大夫访寻知识而来。住持人因参次略提外护教门光辉泉石之意。既是家里人。说家里两三句淡话令彼生敬。如郭公辅杨次公访白云。苏东坡黄太史见佛印。便是样子也。岂是特地妄为取笑识者

万庵曰。古人入室先令挂牌。各人为生死事大。踊跃来求决择。多见近时无问老病。尽令来纳降款。有麝自然香。安用公界驱之。因此妄生节目。宾主不安。主法者当思之

万庵曰。少林初祖衣法双传。六世衣止不传。取行解相应世其家业祖道愈光子孙益繁。大鉴之后石头马祖皆嫡孙。应般若多罗悬谶要假儿孙脚下行是也。二大士玄言妙语流布寰区。潜符密证者比比有之。师法既众学无专门。曹溪源流派别为五。方圆任器水体是同。各擅佳声力行己任。等闲垂一言出一令网罗学者。丛林鼎沸非苟然也。由是互相詶唱显微阐幽。或抑或扬佐佑法化。语言无味如煮木札羹炊铁钉饭。与后辈咬嚼目为拈古。其颂始自汾阳。暨雪窦宏其音显其旨。汪洋乎不可涯。后之作者。驰骋雪窦而为之。不顾道德之奚若。务以文彩焕烂相鲜为美。使后生晚进不克见古人浑淳大全之旨。乌乎予游丛林及见前辈。非古人语录不看。非百丈号令不行。岂特好古。盖今之人不足法也。望通人达士。知我于言外可矣

万庵曰。比见衲子。好执偏见不通物情。轻信难回爱人佞己。顺之则美逆之则疏。纵有一知半解。返被此等恶习所蔽至白首而无成者多矣(已上并见智林集)

万庵曰。丛林所至邪说炽然。乃云。戒律不必持。定慧不必习。道德不必修。嗜欲不必去。又引维摩圆觉为证。赞贪嗔痴杀盗淫为梵行。乌乎斯言。岂特起丛林今日之害。真法门万世之害也。且博地凡夫。贪嗔爱欲人我无明。念念攀缘。如一鼎之沸。何由清冷。先圣必思大有于此者。遂设戒定慧三学以制之。庶可回也。今后生晚进戒律不持定。慧不习道。德不修。专以博学强辩摇动流俗。牵之莫返。予固所谓斯言乃万世之害也。惟正因行脚高士。当以生死一着辨明持诚存信不为此辈牵引。乃曰。此言不可信。犹鸩毒之粪蛇饮之水。闻见犹不可。况食之乎。其杀人无疑矣。识者自然远之矣(与草堂书)

万庵曰。草堂弟子。惟山堂有古人之风。住黄龙日。知事公干必具威仪。诣方丈受曲折。然后备茶汤礼。始终不易。有智恩上座。为母修冥福透下金二钱。两日不寻。圣僧才侍者。因扫地而得之。挂拾遗牌。一众方知。盖主法者清净。所以上行下效也(清泉集)

万庵节俭以小参普说当供。衲子间有窃议者。万庵闻之曰。朝飨膏梁暮厌粗粝。人之常情。汝等既念生死事大。而相求于寂寞之滨。当思道业未办。去圣时遥。讵可朝夕事贪饕耶(真牧集)

万庵天性仁厚处躬廉约。寻常出示语句。辞简而义精。博学强记穷诘道理。不为苟止而妄随。与人评论古今。若身履其间。听者晓然如目睹。衲子尝曰。终岁参学。不若一日听师谈论为得也(记闻)

万庵谓辩首座曰。圆悟师翁有言。今时禅和子。少节义勿廉耻。士大夫多薄之。尔异时傥不免做遮般虫豸。常常在绳墨上行。勿趋势利佞人颜色。生死祸患一切任之。即是不出魔界而入佛界也(法语)

辩首座出世住庐山栖贤。常携一筇穿双屦。过九江东林。混融老见之呵曰。师者人之模范也。举止如此。得不自轻。主礼甚灭裂。辩笑曰。人生以适意为乐。吾何咎焉。援毫书偈而去。偈曰。勿谓栖贤穷。身穷道不穷。草鞋狞似虎。拄杖活如龙。渴饮曹溪水。饥吞栗棘蓬。铜头铁额汉。尽在我山中。混融览之有愧(月窟集)

辩公谓混融曰。像龙不足致雨。画饼安可充饥。衲子内无实德外恃华巧。犹如败漏之船。盛涂丹艧。使偶人驾之。安于陆地。则信然可观矣。一旦涉江湖犯风涛得不危乎(月窟集)

辩公曰。所谓长老者。代佛扬化。要在洁己。临众行事。当尽其诚。岂可择利害自分其心。在我为之固当如是。若其成与不成。虽先圣不能必。吾何苟乎(月窟集)

辩公曰。佛智住西禅。衲子务要整齐。惟水庵赋性冲澹奉身至薄。昂昂然在稠人中。曾不屑虑。佛智因见之呵曰。奈何[若/(若*若)]苴如此。水庵对曰。某非不好受用。直以贫无可为之具。若使有钱亦欲做一两件皮毛同入社火。既贫固无如之何。佛智笑之。意其不可强。遂休去(月窟集)

禅林宝训卷第三禅林宝训卷第四

        东吴沙门净善重集

佛智裕和尚曰。骏马之奔逸而不敢肆足者。衔辔之御也。小人之强横不敢纵情者。刑法之制也。意识之流浪不敢攀缘者。觉照之力也。乌乎学者无觉照。犹骏马无衔辔。小人无刑法。将何以绝贪欲治妄想乎(与郑居士法语)

佛智谓水庵曰。住持之体有四焉。一道德。二言行。三仁义。四礼法。道德言行乃教之本也。仁义礼法乃教之末也。无本不能立。无末不能成。先圣见学者不能自治。故建丛林以安之。立住持以统之。然则丛林之尊非为住持。四事丰美非为学者。皆以佛祖之道故。是以善为住持者。必先尊道德守言行。能为学者必先存仁义遵礼法。故住持非学者不立。学者非住持不成。住持与学者。犹身之与臂。头之与足。大小适称而不悖。乃相须而行也。故曰。学者保于丛林。丛林保于道德。住持人无道德。则丛林将见其废矣(实录)

水庵一和尚曰。易言。君子思患而预防之。是故古之人思生死大患防之以道。遂能经大传远。今之人谓求道迂阔不若求利之切当。由是竞习浮华计较毫末。希目前之事。怀苟且之计。所至莫肯为周岁之规者。况生死之虑乎。所以学者日鄙丛林日废。纲纪日坠。以至陵夷颠沛。殆不可救。嗟乎。可不鉴哉(双林实录)

水庵曰。昔游云居。见高庵夜参谓。至道迳挺不近人情。要须诚心正意勿事矫饰偏邪。矫饰则近诈佞。偏邪则不中正。与至道皆不合矣。窃思其言近理。乃刻意践之。逮见佛智先师。始浩然大彻。方得不负平生行脚之志(与月堂书)

水庵曰。月堂住持所至以行道为己任。不发化主不事登谒。每岁食指随常住所得用之。衲子有志充化。导者多却之。或曰。佛戒比丘持钵以资身命。师何拒之弗容。月堂曰。我佛在日则可。恐今日为之必有好利者。而至于自鬻矣。因思月堂防微杜渐深切着明。称实之言。今犹在耳。以今日观之。又岂止自鬻而已矣(法语)

水庵谓侍郎尤延之曰。昔大愚慈明谷泉琅琊。结伴参汾阳。河东苦寒众人惮之。惟慈明志在于道。晓夕不怠。夜坐欲睡引锥自刺。叹曰。古人为生死事大不食不寝。我何人哉。而纵荒逸。生无益于时。死无闻于后。是自弃也。一旦辞归。汾阳叹曰。楚圆今去。吾道东矣(西湖记闻)

水庵曰。古德住持率己行道。未尝苟简自恣。昔汾阳每叹。像季浇漓学者难化。慈明曰。甚易。所患主法者不能善导耳。汾阳曰。古人淳诚尚且三二十年方得成办。慈明曰。此非圣哲之论。善造道者千日之功。或谓慈明妄诞不听。而汾地多冷因罢夜参。有异比丘谓汾阳曰。会中有大士六人奈何。不说法。不三年果有六人成道者。汾阳尝有颂曰。胡僧金锡光。请法到汾阳。六人成大器。劝请为敷扬(西湖记闻及僧传)

投子清和尚画水庵像求赞曰。嗣清禅人。孤硬无敌。晨昏一斋。胁不至席。深入禅定。离出入息。名达九重。谈禅选德。龙颜大悦。赐以金帛。力辞者三。上乃嘉叹真道人也。草木腾焕传予陋质。炷香请赞。是所谓青出于蓝而青于蓝者也(见画像)

水庵曰。佛智先师言。东山演祖尝谓耿龙学曰。山僧有圆悟。如鱼之有水鸟之有翼。故丞相紫岩居士赞曰。师资相可。希遇一时。始终之分。谁能间之。紫岩居士。可谓知言矣。比见诸方尊宿。怀心术以御衲子。衲子挟势利以事尊宿。主宾交利上下欺侮。安得法门之兴丛林之盛乎(与梅山润书)

水庵曰。动人以言惟要深切言不深切所感必浅。人谁肯怀。昔白云师祖送师翁住四面。叮咛曰。祖道凌迟危如累卵。毋恣荒逸。虚丧光阴。复败至德。当宽容量度。利物存众。提持此事报佛祖恩。当时闻者孰不感恸。尔昨来召对宸庭。诚为法门之幸。切宜下身尊道以利济为心。不可矜己自伐。从上先哲谦柔敬畏保身全德。不以势位为荣。遂能清振一时美流万世。予虑光景不长。无复面会。故此切嘱(见投子书)

水庵少倜傥有大志。尚气节不事浮靡不循细检。胸次岸谷徇身以义。虽祸害交前。不见有殒获之色。住持八院经历四郡。所至兢兢业业以行道建立为心。淳熙五年退西湖净慈。有偈曰六年洒扫皇都寺。瓦砾翻成释梵宫。今日功成归去也。杖头八面起清风。士庶遮留不止。小舟至秀之天宁。未几示疾。别众告终(行实)

月堂昌和尚曰。昔大智禅师虑末世比丘骄惰。特制规矩以防之。随其器能各设攸司。主居丈室众居通堂。列十局头首之严肃如官府。居上者提其大纲。在下者理其众目。使上下相承如身之使臂臂之使指。莫不率从是以前辈遵承翼戴。拳拳奉行者。以先圣之遗风未泯故也。比见丛林衰替。学者贵通才贱守节。尚浮华薄真素。日滋月浸渐入浇漓。始则偷安一时。及玩习既久。谓其理之当然。不谓之非义。不谓之非理。在上者惴惴焉畏其下。在下者睽睽焉伺其上。平居则甘言屈体以相媚悦。得间则狠心诡计以相屠狯。成者为贤。败者为愚。不复问尊卑之序是非之理彼既为之。此则效之。下既言之。上则从之。前既行之。后则袭之。乌乎非彦圣之师乘愿力积百年之功。其弊固则莫能革矣(与舜和尚书)

月堂住净慈最久。或谓。和尚行道经年。门下未闻有弟子。得不辜妙湛乎。月堂不对。他日再言之。月堂曰。子不闻。昔人种瓜而爱甚者。盛夏之日方中而灌之瓜不旋踵而淤败何也。其爱之非不勤。然灌之不以时。适所以败之也。诸方老宿提挈衲子。不观其道业内充才器宏远。止欲速其为人。逮审其道德则淫污。察其言行则乖戾。谓其公正则邪佞。得非爱之过其分乎。是正犹日中之灌瓜也。予深恐识者笑。故不为也(北山记闻)

月堂曰。黄龙居积翠。困病三月不出。真净宵夜恳祷。以至然顶炼臂仰祈阴相。黄龙闻之责曰。生死固吾分也。尔参禅不达理若是。真净从容对曰。丛林可无克文不可无和尚。识者谓。真净敬师重法。其诚至此。他日必成大器(北山记闻)

月堂曰。黄太史鲁直尝言。黄龙南禅师器量深厚。不为事物所迁。平生无矫饰。门弟子有终身不见其喜怒者。虽走使致力之辈。一以诚待之。故能不动声气而起慈明之道。非苟然也(一本见黄龙石刻)

月堂曰。建炎己酉上巳日。钟相叛于澧阳。文殊导禅师厄于难。贼势既盛。其徒逸去。师曰。祸可避乎。即毅然处于丈室。竟为贼所害。无垢居士跋其法语曰。夫爱生畏死人之常情。惟至人悟其本不生。虽生而无所爱。达其未尝灭。虽死而无所畏。故能临死生祸患之际。而不移其所守。师其人乎。以师道德节义。足以教化丛林垂范后世。师名正导。眉州丹棱人。佛鉴之嗣也(一本见庐山岳府惠太师记闻)

心闻贲和尚曰。衲子因禅致病者多。有病在耳目者。以瞠眉努目侧耳点头为禅。有病在口舌者。以颠言倒语胡喝乱喝为禅。有病在手足者。以进前退后指东划西为禅。有病在心腹者。以穷玄究妙超情离见为禅。据实而论无非是病。惟本色宗师明察几微。目击而知其会不会。入门而辨其到不到。然后用一锥一劄。脱其廉纤攻其搭滞。验其真假定其虚实。而不守一方便昧乎变通。俾终蹈于安乐无事之境。而后已矣(语录)

心闻曰。古云。千人之秀曰英。万人之英曰杰。衲子有智行闻于丛林者。岂非近英杰之士耶。但能勤而参究去虚取实。各得其用。则院无大小众无多寡。皆从其化矣。昔风穴之白丁。药山之牛栏。常公之大梅。慈明之荆楚当此之时。悠悠之徒。若以位貌相求。必见而诒之。一旦据师席登华座。万指围绕发辉佛祖叔世之光明。丛林孰不望风而靡。矧前辈皆负环伟之材英杰之气。尚能区区于未遇之际。含耻忍垢。混世同波而若是。况降兹者欤。乌乎古犹今也。此犹彼也。若必待药山风穴而师之。千载一遇也。若必待大梅慈明而友之。百世一出也。盖事有从微而至着。功有积小而成大。未见不学而有成。不修而先达者。若悟此理师可求友可择。道可学德可修。则天下之事何施而不可。古云。知人诚难圣人所病。况其他乎(与竹庵书)

心闻曰。教外别传之道。至简至要。初无他说。前辈行之不疑。守之不易。天禧间雪窦以辩博之才。美意变弄求新琢巧。继汾阳为颂古。笼络当世学者。宗风由此一变矣。逮宣政间。圆悟又出己意离之为碧岩集。彼时迈古淳全之士。如宁道者死心灵源佛鉴诸老。皆莫能回其说。于是新进后生珍重其语。朝诵暮习谓之至学。莫有悟其非者。痛哉。学者之心术坏矣。绍兴初。佛日入闽见学者牵之不返。日驰月骛浸渍成弊。即碎其板辟其说。以至祛迷援溺剔繁拨剧摧邪显正。特然而振之。衲子稍知其非而不复慕。然非佛日高明远见乘悲愿力救末法之弊。则丛林大有可畏者矣(与张子韶书)

拙庵佛照光和尚。初参雪堂于荐福。有相者一见而器之。谓雪堂曰。众中光上座。头颅方正。广颡丰颐。七处平满。他日必为帝王师。孝宗皇帝淳熙初。召对称旨。留内观堂七宿。待遇优异。度越前来。赐佛照之名闻于天下(记闻)

拙庵谓虞尹文丞相曰。大道洞然本无愚智。譬如伊吕起于耕渔为帝王师。讵可以智愚阶级而能拟哉。虽然非大丈夫。其孰能与焉(广录)

拙庵曰。璇野庵常言。黄龙南禅师宽厚忠信恭而慈爱。量度凝远博学洽闻。常同云峰悦游湖湘避雨树下。悦箕踞相对。南独危坐。悦嗔目视之曰。佛祖妙道不是三家村古庙里土地作死模样。南稽首谢之。危坐愈甚。故黄太史鲁直称之曰。南公动静不忘恭敬真丛林王也(幻庵集)

拙庵曰率。身临众要以智遣妄。除情须先觉。背觉合尘则心蒙蔽矣。智愚不分则事紊乱矣(昼监寺书)

拙庵曰。佛鉴住太平。高庵充维那。高庵齿少气豪。下视诸方。少有可其意者。一日斋时鸣楗。见行者别器置食于佛鉴前。高庵出堂厉声曰。五百僧善知识作遮般去就。何以范模后学。佛鉴如不闻见。逮下堂询之。乃水齑菜。盖佛鉴素有脾疾不食油。故高庵有愧。诣方丈告退。佛鉴曰。维那所言甚当。缘惠勤病乃尔尝闻圣人言。以理通诸碍。所食既不优于众。遂不疑也。维那志气明远。他日当柱石宗门。幸勿以此芥蔕。逮佛鉴迁智海。高庵过龙门。后为佛眼之嗣

拙庵曰。大凡与官员论道酬酢。须是刬去知解勿令他坐在窠窟里。直要单明向上一着子。妙喜先师尝言。士大夫相见有问即对。无问即不可。又须是个中人。始得此语有补于时。不伤住持之体。切宜思之(与兴化普庵书)

拙庵曰。地之美者善养物。主之仁者善养士。今称住持者。多不以众人为心。急己所欲恶闻善言。好蔽过恶恣行邪行。徒快一时之意。返被小人就其好恶取之。则住持之道。安得不危乎(与洪老书)

拙庵谓野庵曰。丞相紫岩居士言。妙喜先师。平生以道德节义勇敢为先。可亲不可疏。可近不可迫。可杀不可辱。居处不淫。饮食不溽。临生死祸患视之如无。正所谓干将镆鎁难与争锋。但虞伤阙耳。后如紫岩之言(幻庵记闻)

拙庵曰。野庵住持。通人情之始终。明丛林之大体。尝谓予言。为一方主者。须择有志行衲子相与毗赞。犹[髟/火]之有梳面之有鉴。则利病好丑不可得而隐矣。如慈明得杨岐。马祖得百丈。以水投水莫之逆也(幻庵集)

拙庵曰。末学肤受徒贵耳贱目。终莫能究其奥妙。故曰。山不厌高。中有重岩积翠。海不厌深。内有四溟九渊。欲究大道要在穷其高深。然后可以照烛幽微应变不穷矣(与觐老书)

拙庵谓尤侍郎曰。圣贤之意。含缓而理明。优游而事显。所用之事不期以速成。而许以持久。不许以必进。而许以庶几。用是推圣贤之意。故能亘万世而持之无过失者乃尔(幻庵集)

侍郎尤公曰。祖师以前无住持事。其后应世行道迫不得已。然居则蓬荜取蔽风雨。食则粗粝取充饥馁。辛苦憔悴有不堪其忧。而王公大人至有愿见而不可得者。故其所建立。皆磊磊落落惊天动地。后世不然。高堂广厦。美衣丰食。颐指如意于是波旬之徒。始洋洋然动其心。趑趄权门摇尾乞怜。甚者巧取豪夺。如正昼攫金。不复知世间有因果事。妙喜此书。岂特为博山设。其拈尽诸方自来习气不遗毫[髟/火]。如饮沧公上池之水洞见肝腑。若能信受奉行。安用别求佛法(见灵隐石刻)

侍郎尤公谓拙庵曰。昔妙喜中兴临济之道于凋零之秋。而性尚谦虚未尝驰骋见理。平生不趋权势不苟利养。尝曰。万事不可佚豫为。不可奢态持。盖有利于时而便于物者。有其过而无其功者。若纵之奢佚则不济矣。不肖佩服斯言。遂为终身之戒。老师昨者遭遇主上留宿观堂。实为佛法之幸。切冀不倦悲愿。使进善之途开明。任众之道益大。庶几后生晚辈。不谋近习。各怀远图。岂不为丛林之利济乎(然侍者记闻)

密庵杰和尚曰。丛林兴衰在于礼法。学者美恶在乎俗习。使古之人巢居穴处涧饮木食行之于今时。则不可也。使今之人丰衣文采饭粱啮肥行之于古时。亦不可也。安有他哉。习不习故。夫人朝夕见者为常。必谓天下事正宜如此。一旦驱之就彼去此。非独生疑而不信。将恐亦不从矣。用是观之。人情安于所习骇其未见。是其常情。又何足怪(与施司谏书)

密庵谓悟首座曰。丛林中。惟浙人轻懦少立。子之才器宏大量度渊容。志尚端确加以见地稳密。他日未易言。但自韬晦无露圭角。毁方瓦合持以中道。勿为势利少枉。即是不出尘劳而作佛事也(与笑庵书)

密庵曰。应庵先师尝言。贤不肖相返不得不择。贤者持道德仁义以立身。不肖者专势利诈佞以用事。贤者得志必行其所学。不肖者处位多擅私心。妒贤嫉能嗜欲苟财。靡所不至。是故得贤则丛林兴。用不肖则废。有一于斯必不能安静(见岳和尚书)

密庵曰。住持有三。莫事繁莫惧。无事莫寻。是非莫辨。住持人达此三事。则不被外物所惑矣(慧侍者记闻)

密庵曰。衲子履行。倾邪素有不善之迹者。丛林互知。此不足疾。惟众人谓之贤。而内实不肖者。诫可疾也(与普慈书)

密庵谓水庵曰。人有毁辱当顺受之。讵可轻听声言妄陈管见。大率便佞有类邪巧多方。怀险诐者好逞私心。起猜忌者偏废公议。盖此辈趋尚狭促所见暗短。固以自异为不群。以沮议为出众。然既知我所用终是而毁谤固自在彼。久而自明不须别白。亦不必主我之是而讦触于人。则庶可以为林下人也(与水庵书)

自得辉和尚曰。大凡衲子诚而向正。虽愚亦可用。佞而怀邪。虽智终为害。大率林下人操心不正。虽有才能而终不可立矣(见简堂书)

自得曰。大智禅师特创清规。扶救末法比丘不正之弊。由是前贤遵承拳拳奉行。有教化。有条理。有始终。绍兴之末。丛林尚有老成者。能守典刑。不敢斯须而去左右。近年以求失其宗绪。纲不纲纪不纪。虽有纲纪安得而正诸。故曰。举一纲则众目张。弛一机则万事堕。殆乎纲纪不振丛林不兴。惟古人体本以正末。但忧法度之不严。不忧学者之失所。其所正在于公。今诸方主者。以私混公以末正本。上者苟利不以道。下者贼利不以义。上下谬乱宾主混淆。安得衲子向正而丛林之兴乎(与尤侍郎书)

自得曰。良玉未剖瓦石无异。名骥未驰驽骀相杂。逮其剖而莹之驰而试之。则玉石驽骥分矣。夫衲子之贤德而未用也。混于稠人中竟何辨别。要在高明之士。以公论举之。任以职事。验以才能。责以成务。则与庸流迥然不同矣(与或庵书)

或庵体和尚。初参此庵元布袋于天台护国。因上堂。举庞马选佛颂。至此是选佛场之句。此庵喝之。或庵大悟。有投机颂曰。商量极处见题目。途路穷边入试场。拈起毫端风雨快。遮回不作探花郎。自此匿迹天台。丞相钱公(象先)慕其为人。乃以天封招提勉令应世。或庵闻之曰。我不解悬羊头卖狗肉也。即宵遁去

乾道初。瞎堂住国清。因见或庵赞圆通像曰。不依本分。恼乱众生。瞻之仰之。有眼如盲。长安风月贯今昔。那个男儿摸壁行。瞎堂惊喜曰。不谓此庵有此儿。即遍索之。遂得于江心。固于稠人中。请克第一座(天台野录)

或庵乾道初。翩然访瞎堂于虎丘。姑苏道俗闻其高风。即诣郡举请住城中觉报。或庵闻之曰。此庵先师嘱我。他日逢老寿止。今若合符契矣。遂忻然应命。盖觉报旧名老寿庵也(虎丘记闻)

或庵入院后。施主请小参。曰道常然而不渝。事有弊而必变。昔江西南岳诸祖。若稽古为训考其当否。持以中道务合人心。以悟为则。所以素风凌然逮今未泯。若约衲僧门下。言前荐得屈我宗风。句下分明沉埋佛祖。虽然如是。行到水穷处。坐看云起时。由是缁素喜所未闻。归者如市(语录异此)

或庵既领住持。士庶翕然来归。衲子传至虎丘。瞎堂曰。遮个山蛮杜拗子。放拍盲禅治尔那一队野狐精。或庵闻之以偈答曰。山蛮杜拗得能憎。领众匡徒似不曾。越格倒拈苕帚柄。拍盲禅治野狐僧。瞎堂笑而已(记闻)

或庵谓侍郎曾公逮曰。学道之要如衡石之定物。持其平而已。偏重可乎。推前近后。其偏一也。明此可学道矣(见曾公书)

或庵曰。道德乃丛林之本。衲子乃道德之本。住持人弃厌衲子。是忘道德也。道德既忘。将何以修教化整丛林诱来学。古人体本以正末。忧道德之不行。不忧丛林之失所。故曰。丛林保于衲子。衲子保于道德。住持无道德则丛林废矣(见简堂书)

或庵曰。夫为善知识要在知贤不在自贤。故伤贤者愚。蔽贤者暗。嫉贤者短。得一身之荣。不如得一世之名。得一世之名。不如得一贤衲子。使后学有师丛林有主也(与圆极书)

或庵迁焦山之三载。寔淳熙六年八月四日也。先示微恙。即手书并砚一只。别郡守侍郎曾公逮。至中夜化去。公以偈悼之曰。翩翩只履逐西风。一物浑无布袋中。留下陶泓将底用。老夫无笔判虚空(行状)

瞎堂远和尚谓或庵曰。人之才器自有大小。诚不可教。故楮小者不可怀大。绠短者不可汲深。鸱鸺夜撮蚤察秋毫。昼出嗔目之不见丘山。盖分定也。昔静南堂传东山之道。颖悟幽奥深切着明。逮应世住持。所至不振。圆悟先师归蜀。同范和尚访之大随。见静率略凡百弛废。先师终不问。回至中路。范曰。静与公为同参道友。无一言启迪之何也。先师曰。应世临众要在法令为先。法令之行在其智能。能与不能以其素分。岂可教也。范颔之(虎丘记闻)

瞎堂曰。学道之士要先正其心。然后可以正己正物。其心既正则万物定矣。未闻心治而身乱者。佛祖之教由内及外。自近至远。声色惑于外。四肢之疾也。妄情发于内。心腹之疾也。未见心正而不能治物。身正而不能化人。盖一心为根本。万物为枝叶。根本壮实枝叶荣茂。根本枯悴枝叶夭折。善学道者先治内以敌外。不贪外以害内。故导物要在清心。正人固先正己。心正己立。而万物不从化者。未之有也(与颜侍郎书)

简堂机和尚。住番阳筦山仅二十载。羹藜饭黍若绝意于荣达。尝下山闻路旁哀泣声。简堂恻然逮询之。一家寒疾仅亡两口。贫无敛具。特就市贷棺葬之。乡人感叹不已。侍郎李公(椿年)谓士大夫曰。吾乡机老有道衲子也。加以慈惠及物。筦山安能久处乎。会枢密汪(明远)宣抚诸路达于九江。郡守林公(叔达)虚圆通法席迎之。简堂闻命乃曰。吾道之行矣。即忻然曳杖而来。登座说法。曰圆通不开生药铺。单单只卖死猫头。不知那个无思算。吃着通身冷汗流。缁素惊异。法席因兹大振(懒庵集)

简堂曰。古者修身治心。则与人共其道。兴事立业。则与人共其功。道成功着。则与人共其名。所以道无不明功无不成名无不荣。今人则不然。专己之道。惟恐人之胜于己。又不能从善务义。以自广也。专己之功。不欲他人有之。又不能任贤与能。以自大也。是故道不免于蔽。功不免于损。名不免于辱。此三者乃古今学者之大分也

简堂曰。学道犹如种树。方荣而伐之。可以给樵薪。将盛而伐之。可以作榱桷。稍壮而伐之。可以充楹枋。老大而伐之。可以为梁栋。得非取功远而其利大乎。所以古之人惟其道固大而不狭。其志远奥而不近。其言崇高而不卑。虽适时龃龉穷于饥寒殆亡丘壑。以其遗风余烈。亘百千年后人犹以为法而传之。乡使狭道苟容迩志求合卑言事势。其利止荣于一身。安有余泽溥及于后世哉(与李侍郎二书)

简堂淳熙五年四月。自天台景星岩再赴隐静。给事吴公(芾)佚老于休休堂。和渊明诗十三篇送行。其一曰。我自归林下。已与世相疏。赖有善知识。时能过吾庐。伴我说道话。爱我读佛书。既为岩上去。我亦为膏车。便欲展我钵。随师同饭蔬。脱此尘俗累。长与岩石居。此岩固高矣。卓出山海图。若比吾师高。此岩还不如(二)我生山窟里。四面是孱颜。有岩号景星。欲到知几年。今始信奇绝。一览小众山。更得师为主。二妙未易言(三)我家湖山上。触目是林丘。若比兹山秀。培塿固难俦。云山千里见。石泉四时流。我今才一到。已胜五湖游(四)我年七十五。木末挂残阳。纵使身未逝。亦能岂久长。尚冀林间住。与师共末光。孤云俄暂出。远近骇苍黄(五)爱山端有素。拘俗亦可怜。昨守当涂郡。不识隐静山。羡师来又去。愧我复何言。尚期无久住。归送我残年(六)师心如死灰。形亦如槁木。胡为衲子归。似响答空谷。顾我尘垢身。正待醍醐浴。更愿张佛灯。为我代明烛(七)扶疏岩上树。入夏总成阴。几年荆棘地。一旦成丛林。我方与衲子。共听海潮音。人生多聚散。离别忽惊心(八)我与师来往。岁月虽未长。相看成二老。风流亦异常。师宴坐岩上。我方为聚粮。倘师能早归。此乐犹未央。(九)纷纷学禅者腰包竞奔走。才能说葛藤。痴意便自负。求其道德尊。如师盖稀有。愿传上乘人。永光临济后(十)吾邑多缁徒。浩浩若云海。大机久已亡。赖有小机在。仍更与一岑。纯全两无悔。堂堂二老禅。海内共期待(十一)古无住持事。但只传法旨。有能悟色空。便可超生死。庸僧昧本来。岂识西归履。买帖坐禅床。佛法将何恃(十二)僧中有高僧。士亦有高士。我虽不为高。心粗能知止。师是个中人。特患不为尔。何幸我与师。俱是邻家子(十三)师本穷和尚。我亦穷秀才。忍穷俱已彻。老肯不归来。今师虽暂别。泉石莫相猜。应缘聊复尔。师岂有心哉(景星石刻)

给事吴公谓简堂曰。古人灰心泯智于千岩万壑之间。涧饮木食若绝意于功名。而一旦奉紫泥之诏。韬光匿迹于负桩贱役之下。初无念于荣达。而卒当传灯之列。故得之于无心。则其道大其德宏。计之于有求。则其名卑其志狭。惟师度量凝远继踵古人。乃能栖迟于筦山一十七年。遂成丛林良器。今之衲子。内无所守外逐纷华。少远谋无大体。故不能扶助宗教。所以不逮师远矣(高侍者记闻)

简堂曰。夫人常情罕能无惑。大抵蔽于所信。阻于所疑。忽于所轻溺于所爱。信既偏则听言不考其实。遂有过当之言。疑既甚则虽实而不听其言。遂有失实之听。轻其人则遗其可重之事。爱其事则存其可弃之人。斯皆苟纵私怀不稽道理。遂忘佛祖之道。失丛林之心。故常情之所轻。乃圣贤之所重。古德云。谋远者先验其近。务大者必谨于微。将在博采而审用其中。固不在慕高而好异也(与吴给事书)

简堂清明坦夷慈惠及物。衲子稍有诖误。蔽护保惜以成其德。尝言。人谁无过。在改之为美。住鄱阳筦山日。适值隆冬雨雪连作。饘粥不继师如不闻见。故有颂曰。衲被蒙头烧榾柮。不知身在寂寥中。平生以道自适。不急于荣名。赴庐山圆通请日。拄杖草屦而已。见者色庄意解。九江郡守林公叔达目之曰。此佛法中津梁也。由是名重四方。其去就真得前辈体格。殁之日。虽走使致力为之涕下

侍郎张公孝祥致书谓枫桥演长老曰。从上诸祖无住持事。开门受徒迫不得已。像法衰替乃至有实封投状买院之说。如乡来枫桥纷纷皆是物也。公之出处人具知之。啐啄同时元不着力。有缘即住缘尽便行。若裨贩之辈欲要此地造地狱业。不若两手分付为佳耳(寒山寺石刻)

慈受深和尚谓径山讷和尚曰。二三十年来禅门萧索殆不堪看。诸方长老奔南走北不知其数。分烟散众满目皆是。惟师兄神情不动坐享安逸。岂可与碌碌者同日而语也。钦叹钦叹。此段因缘自非道充德实行解相应。岂多得也。更冀勉力诱引后昆。使曹源涸而复涨。觉树凋而再春。实区区下怀之望也(笔帖)

灵芝照和尚曰。谗与谤同邪异邪。曰谗必假谤而成。盖有谤而不谗者。未见谗而不谤者也。夫谗之生也。其始因于憎嫉。而终成于轻信。为之者谄佞小人也。古之人有输忠以辅君者。尽孝以事亲者。抱义以结友者。虽君臣之相得父子之相爱。朋友之相亲。一日为人所谗。则反目攘臂摈逐离间。至于相视如寇仇。虽在古圣贤所不能免也。然有初不能辩久而后明者。有生不能辩死而后明者。有至死不能辩终古不能明者。不可胜数矣。子游曰。事君数斯辱矣。朋友数斯疏矣。此所以诫人远才也。呜呼才与谤不可不察也。且经史载之。不为不明。学者览之。莫不知其非。往往身自陷于谗口噎郁至死。不能自明者是必怒。受谗者之不察为谗者之谄佞也。至有群小至其前复谗于他人。则又听之以为然。是可谓聪明乎。盖善为谗者。巧便斗构迎合蒙蔽。使其瞢然如为鬼所魅。至有终身不能察者。孔子曰。浸润之谮肤受之愬。言其浸润之来不使人预觉。虽曾参至孝。母必疑其杀人。市非林薮。人必疑其有虎。间有不行焉者。则谓之明远君子矣。予以愚拙疏懒不喜谄附妄悦于人遂多为人所谗谤。予闻之窃自省曰。彼言果是欤。吾当改过。彼则我师也。彼言果非欤。彼亦徒为耳。焉能浼我哉。于是耳虽闻之而口未尝辩。士君子察不察在彼才识明不明耳。吾孰能申其枉直求知于人哉。然且不知久而后明邪。后世而后明邪。终古不明邪。文中子曰。何以息谤曰无辩。吾当事斯语矣(芝图集)

懒庵枢和尚曰。学道人当以悟为期。求真善知识决择之。丝头情见不尽。即是生死根本。情见尽处须究其尽之所以。如人长在家愁什么家中事不办。沩山云。今时人虽从缘得一念顿悟自理。犹有无始习气未能顿尽。须教渠净除现业流识。即是修也。不可别有行门令渠趣向。沩山古佛故能发此语。如或不然眼光落地时。未免手脚忙乱依旧如落汤螃蟹也

懒庵曰。律中云。僧物有四种。一者常住常住。二者十方常住。三者现前常住。四者十方现前常住。且常住之物。不可丝毫有犯。其罪非轻。先圣后圣非不丁宁。往往闻者未必能信信者未必能行。山僧或出或处。未尝不以此切切介意。犹恐有所未至。因述偈以自警云。十方僧物重如山。万劫千生岂易还。金口共谭曾未信。他年争免铁城关。人身难得好思量。头角生时岁月长。堪笑贪他一粒米。等闲失却半年粮

懒庵曰。涅槃经云。若人闻说大涅槃一句一字。不作字相。不作句相。不作闻相。不作佛相。不作说相。如是义者名无相相。达磨大师航海而来不立文字者。盖明无相之旨。非达磨自出新意别立门户。近世学者不悟斯旨。意谓禅宗别是一种法门。以禅为宗者非其教。以教为宗者非其禅。遂成两家之说。互相诋呰譊譊不能自已。噫所闻浅陋一至于此。非愚即狂。甚可叹息也(心地法门)

禅林宝训卷第四


禅源诠

    No. 2015

    重刻禅源诠序

道不能自鸣。假人而鸣。呜虽不同。道则未尝不同也。苟不同不足以为道。如仲尼之一贯。老聃之无为。释氏之空寂。人异道同。此其证也。况夫禅教两宗同出于佛。禅佛心也。教佛口也。岂有心口自相矛盾者乎。奈何去圣时遥。师承各异。教者指禅为暗证。禅者目教为渐修。明暗未得其公。顿渐罔知攸定。迭为诋毁殆若仇仇。非但鼓之空言。抑且笔之简册。世道日下。弊将何如。昔圭峰禅师患之。遂将教禅诸祖著述章句旨意相符者。集为一书。名曰禅源诸诠。以训于世。将使两家学者知一佛无二道。四河无异味。言归于好。永无败盟。源诠之功。岂易量哉。予每见南方此弊尤甚。安得人有是书一洗旧习。咸与惟新兴念至此。未尝不废食而叹也。今雪堂总统大师。若有所契。特捐衣长复新诸梓。以广流传。千里走书俾为序引。裴公相国既述于前。自视何人敢此凌躐以贻识者之诮。然而此书平生所爱慕者。何幸挂名其间。故不让也。大德七年七月住昆山荐严无外惟大序

    重刻禅源诠序

禅源诠者。唐圭峰禅师之所作也。佛之道广周法界。而细入微尘。非有非空。无内无外。后之学禅者。志穷实相。以言语为苛纤。设教者。务核真诠。以空寂为诞肆。离为异门。莫明统一。岂佛之道本然哉。于是以教三种证禅三宗。谓依性说相。即息妄修心。破相显性。即泯绝无寄。显示真心。即直明心性。江汉殊流而同归智海。酸碱异调而共臻禅味。至于空宗性宗之别。顿修渐修之殊。莫不会其指归开示正觉。然又虑末学之易惑而难悟也。则又旁行为图朱墨以志之。自顿觉至成佛。十重为净。自不觉至受报。十重为染。净染之源由于圣凡。心法悉具真妄。是名藏识。不觉则迷真逐妄历劫轮回。顿觉则舍妄归真随顺解脱。虽然学者要知真如阐教如标月指。若复见月。了知所标毕竟非月。则诠图两忘。愚智通为般若。垢净俱证菩提。南岳天台南侁北秀。与达磨东来宗旨无有差别。尚何禅与教之分哉。唐大中时。裴相国休为之叙。复手书是图。付金州延昌寺。后传唯劲师。再传玄契师。而图行闽湘吴越间。国朝至元十二年。世祖御广寒殿。愿问禅教要义。帝师及诸耆德。以禅源诠对。上意悦命板行于世。后二十有九年为大德癸卯。嗣法雪堂仁禅师。奉旨之五台。回途过大同。得金时潜庵觉公禅师所书图。益加考订。锦粹以传诸远。俾圭峰禅师研真显正。化导群迷之意。永久不坠。其为利益何可称量。文原与师为方外交。乃随喜赞叹为之次序其说书诸编首。是岁闰月朔。应奉翰林文字将仕佐郎同知制诰兼国史院编修官巴西邓文原书

    重刻禅源诠序

雪堂禅师。智识雄迈行解圆通。喜修为。乐施与。一日谓余曰。愚尝患世之学佛者。不究如来设教之因妄执空有竞分大小。曰顿曰渐曰禅曰律。訾訾纷纷千数百年。如护父足使具受病。虽遇一二同志有以启之。恨不能家喻而户晓也。幸得圭峰所述禅源诠。其文博雅其旨切当。悉叙前所患者道其所以然。且作图示心一真实谛含三大义。无明缘染诸相妄起。依修断法获证入理。提纲举要如指诸掌。昔至元十二年春正月。世祖皇帝万机之暇。御琼华岛延请帝师。太保文贞刘公亦在焉。乃召在京耆宿问诸禅教乖互之义。先师西庵赟公等八人。因以圭峰禅源诠文为对。允惬宸衷。当时先师嘱其弟双泉泰公为之记。仍命雪堂镂板流行。愚以参问诸方。未暇及此。向于云中普恩兴国二寺各获一本。后在京万寿方丈。复得辽朝崇天皇太后清宁八年印造颁行天下定本。与文士较正拟欲刻梓以传永久。请叙一言庸伸先师遗志。余闻之喜曰。今子之心即圭峰师忧世之心也。然不有斯文无以解其惑。不寿其传无以利其众。学者睹之而情不遣解不生。亦何益矣。古人所谓四难者。今三难不具其一。则在诸方参学者傥能不负二师弘法利人之念。尽心披玩。情遣解生。如王良总六辔驰通衢。阿师驾般若航登彼岸。岂有不达者哉。翰林待制朝列大夫同修

国史贾汝舟序

    禅源诸诠集都序叙

        唐绵州刺史裴休述

圭峰禅师集禅源诸诠为禅藏而都序之。河东裴休曰。未曾有也。自如来现世随机立教。菩萨间生据病指药。故一代时教。开深浅之三门。一真净心。演性相之别法。马龙二士。皆弘调御之说。而空性异宗。能秀二师。俱传达磨之心。而顿渐殊禀。荷泽直指知见。江西一切皆真。天台专依三观。牛头无有一法。其他空有相破。真妄相收。反夺顺取。密指显说。故天竺中夏其宗实繁。良以病有千源药生多品。投机随器不得一同。虽俱为证悟之门。尽是正真之道。而诸宗门下通少局多。故数十年来师法益坏。以承禀为户牖。各自开张。以经论为干戈。互相攻击。情随函矢而迁变。(孟子曰。矢人岂不仁于函人哉。函人唯恐伤人。矢人唯恐不伤人。盖所习之术然也。今学者但随宗徒彼此相非耳。函字。唐韵。从金函者。铠甲也。周礼。函人为甲。即造甲之人。古字多单为之。故孟子亦单作)法逐人我以高低。是非纷拏莫能辨析。则向者世尊菩萨诸方教宗。适足以起诤。后人增烦恼病。何利益之有哉。圭峰大师久而叹曰。吾丁此时不可以默矣(仲尼删诗书正礼乐。皆不得已而为之。故述而不作。乃圣人贵道不贵迹。意道吾久修当宗佛法。今忽和会诸宗。岂欲立迹哉。不得已也。丁当也。正当须和会之时也)于是以如来三种教义。印禅宗三种法门。融瓶盘钗钏为一金。搅酥酪醍醐为一味。振纲领而举者皆顺(荀子云。如振裘领。屈五指而顿之。顺者不可胜数也)据会要而来者同趋(趋字平声呼之。周易略例云。据会要以观方来。则六合辐辏。未足多也。都序据圆教以印诸宗。虽百家亦无所不统也)尚恐学者之难明也。又复直示宗源之本末。真妄之和合。空性之隐显。法义之差殊。顿渐之异同。遮表之回互。权实之深浅。通局之是非(此下叹叙述显。明而丁宁。欲人悟也)莫不提耳而告之(毛诗云。匪面命之言提其耳。当时疾彼人不修德荒乱。言我不对面向汝说。又提耳起耳。就耳边告汝。汝终不改也。意说丁宁之甚)指掌而示之(论语云。知其说者之于天下也。其如视诸斯乎指其掌。言夫子语了指自手掌示弟子。言见此事分明。如掌中之物易了)嚬呻以吼之。爱软以诱之(此不下叹慈悲忧念。如养赤子也)。乳而药之。忧佛种之夭伤也(无少善根而作阐提。是夭伤也)。腹而拥之(毛诗云。腹我顾我。言慈母念幼子。腹中抱我。暂起去又回头顾我念惜之深也)。念水火之漂焚也(欲是水火)挈而导之惧邪小之迷陷也(既有善根。又离五欲。复恐不入于大乘也)挥而散之。悲斗争之牢固也。大明不能破长夜之昏。慈母不能保身后之子(此下叹悲智与佛同也。佛日虽盛。得吾师然后回光曲照。佛慈悲虽普。得吾师然后弘益弥多)若吾师者。捧佛日而委曲回照。疑曀尽除。顺佛心而横亘大悲。穷劫蒙益。则世尊为阐教之主。吾师为会教之人。本末相扶。远近相照。可谓毕一代时教之能事矣(自世尊演教至今日。会而通之。能事方毕)。或曰。自如来未尝大都而通之。今一旦违宗趣而不守。废关防而不据。无乃乖秘藏密契之道乎。答曰。佛于法华涅槃会中。亦已融为一味。但昧者不觉。故涅槃经。迦叶菩萨曰。诸佛有密语无密藏。世尊赞之曰。如来之言。开发显露清净无翳。愚人不解。为之秘藏。智者了达则不名藏。此其证也。故王道兴则外户不闭而守在戎夷。佛道备则诸法总持而防在魔外(涅槃圆教和会诸法。唯简别魔说及外道邪宗耳)不当复执情攘臂于其间也。呜呼后之学者。当取信于佛。无取信于人。当取证于本法。无取证于末习。(都序。以佛语印诸宗以本法照偏说。故丁宁劝其深信)能如是则不孤圭峰劬劳之德矣(哀哀父母生我劬劳。吾师之德。过于是矣。后之人观其法而不生悲感。木石无异。且须保重也)

禅源诸诠集都序卷上之一(亦名禅那理行诸诠集)

        唐圭峰山沙门宗密述

禅源诸诠集者。写录诸家所述。诠表禅门根源道理。文字句偈。集为一藏。以贻后代。故都题此名也。禅是天竺之语。具云禅那。中华翻为思惟修。亦名静虑。皆定慧之通称也。源者是一切众生本觉真性。亦名佛性。亦名心地。悟之名慧。修之名定。定慧通称为禅那。此性是禅之本源。故云禅源。亦名禅那理行者。此之本源是禅理。忘情契之是禅行。故云理行。然今所集诸家述作。多谈禅理少谈禅行。故且以禅源题之。今时有但目真性为禅者。是不达理行之旨。又不辨华竺之音也。然亦非离真性别有禅体。但众生迷真合尘。即名散乱。背尘合真。方名禅定。若直论本性。即非真非妄。无背无合。无定无乱。谁言禅乎。况此真性非唯是禅门之源。亦是万法之源。故名法性。亦是众生迷悟之源。故名如来藏藏识(出楞伽经)亦是诸佛万德之源。故名佛性(涅槃等经)亦是菩萨万行之源。故名心地(梵网经心地法门品云。是诸佛之本源。是菩萨道之根本。是大众诸佛子之根本)万行不出六波罗蜜。禅门但是六中之一。当其第五。岂可都目真性为一禅行哉。然禅定一行最为神妙。能发起性上无漏智慧。一切妙用万德万行。乃至神通光明。皆从定发。故三乘学人欲求圣道必须修禅。离此无门。离此无路。至于念佛求生净土。亦须修十六观禅。及念佛三昧。般舟三昧。又真性则不垢不净。凡圣无差。禅则有浅有深。阶级殊等。谓带异计欣上压下而修者。是外道禅。正信因果亦以欣厌而修者。是凡夫禅。悟我空偏真之理而修者。是小乘禅。悟我法二空所显真理而修者。是大乘禅(上四类。皆有四色四空之异也)若顿悟自心本来清净。元无烦恼。无漏智性本自具足。此心即佛。毕竟无异。依此而修者。是最上乘禅。亦名如来清净禅。亦名一行三昧。亦名真如三昧。此是一切三昧根本。若能念念修习。自然渐得百千三昧。达摩门下展转相传者。是此禅也。达摩未到。古来诸家所解。皆是前四禅八定。诸高僧修之皆得功用。南岳天台。令依三谛之理修三止三观。教义虽最圆妙。然其趣入门户次第。亦只是前之诸禅行相。唯达摩所传者。顿同佛体。迥异诸门。故宗习者难得其旨。得即成圣。疾证菩提。失即成邪。速入涂炭。先祖革昧防失。故且人传一人。后代已有所凭。故任千灯千照。暨乎法久成弊错谬者多。故经论学人疑谤亦众。原夫佛说顿教渐教禅开顿门渐门。二教二门各相符契。今讲者偏彰渐义。禅者偏播顿宗。禅讲相逢胡越之隔。宗密不知宿生何作熏得此心。自未解脱欲解他缚。为法忘于躯命。愍人切于神情(亦如净名云。若自有缚能解他缚。无有是处。然欲罢不能验。是宿世难改)每叹人与法差。法为人病。故别撰经律论疏。大开戒定慧门。显顿悟资于渐修。证师说符于佛意。意既本末而委示。文乃浩博而难寻。泛学虽多秉志者少。况迹涉名相。谁辨金鋀。徒自疲劳。未见机感。虽佛说悲增是行。而自虑爱见难防。遂拾众入山习定均慧。前后息虑相计十年(云前后者。中间被敕追入内住城三年。方却表请归山也)微细习情。起灭彰于静慧。差别法义。罗列见于空心。虚隙日光纤埃扰扰。清潭水底影像昭昭。岂比夫空守默之痴禅。但寻文之狂慧者。然本因了自心而辨诸教。故恳情于心宗。又因辨诸教而解修心。故虔诚于教义。教也者。诸佛菩萨所留经论也。禅也者。诸善知识所述句偈也。但佛经开张罗。大千八部之众。禅偈撮略。就此方一类之机。罗众则渀荡难依。就机即指的易用。今之纂集意在斯焉。问夫言撮略者。文须简约。义须周足。理应撮束多义在少文中。且诸佛说经皆具法(法体)义(义理)因(三贤十地三十七品十波罗蜜)果(佛之妙用)信(信法)解(解义)修(历位修因)证(证果)虽世界各异化仪不同。其所立教无不备此。故华严每会每位。皆结十方世界悉同此说。今览所集诸家禅述。多是随问反质旋立旋破。无斯纶绪。不见始终。岂得名为撮略佛教。答佛出世立教与师随处度人。事体各别。佛教万代依冯。理须委示。师训在即时度脱。意使玄通。玄通必在忘言。故言下不留其迹。迹绝于意地。理现于心源。即信解修证。不为而自然成就。经律疏论。不习而自然冥通。故有问修道。即答以无修。有求解脱。即反质谁缚。有问成佛之路。即云本无凡夫。有问临终安心。即云本来无事。或亦云此是妄此是真。如是用心。如是息业。举要而言。但是随当时事应当时机。何有定法名阿耨菩提。岂有定行名摩诃般若。但得情无所念。意无所为。心无所生。慧无所住。即真信真解真修真证也。若不了自心但执名教欲求佛道者。岂不现见识字看经元不证悟。销文释义唯炽贪嗔耶。况阿难多闻总持。积岁不登圣果。息缘反照。暂时即证无生。即知乘教之益。度人之方。各有其由。不应于文字而责也。问既重得意不贵专文。即何必纂集此诸句偈。答集有二意。一有虽经师授而悟不决究。又不逢诸善知识处处勘契者。今览之遍见诸师言意。以通其心以绝余念。二为悟解了者欲为人师。令广其见闻增其善巧。依解摄众答问教授也。即上云。罗千界即漭荡难依。就一方即指的易用也。然又非直资忘言之门。亦兼垂禅教之益。非但令意符于佛。亦欲使文合于经。既文似乖而令合实。为不易须判一藏经大小乘权实理了义不了义。方可印定诸宗禅门各有旨趣不乖佛意也。谓一藏经论统唯三种。禅门言教亦统唯三宗(各在丁文别释)配对相符方成圆见。问今习禅诠何关经论。答有十所以。须知经论权实方辨诸禅是非。又须识禅心性相方解经论理事。一师有本末冯本印末故。二禅有诸宗互相违阻故。三经如绳墨楷定邪正故。四经有权实须依了义故。五量有三种勘契须同故。六疑有多般须具通决故。七法义不同善须辨识故。八心通性相名同义别故。九悟修顿渐言似违反故。十师授方便须识药病故。初言师有本末者。谓诸宗始祖即是释迦。经是佛语。禅是佛意。诸佛心口必不相违。诸祖相承根本是佛。亲付菩萨造论始末。唯弘佛经。况迦叶乃至鞠多弘传皆兼三藏。提多迦已下。因僧诤律教别行。罽宾国已来。因王难经论分化。中间马鸣龙树悉是祖师。造论释经数千万偈。观风化物无定事仪。未有讲者毁禅禅者毁讲。达摩受法天竺躬至中华。见此方学人多未得法。唯以名数为解事相为行。欲令知月不在指法是我心。故但以心传心不立文字。显宗破执。故有斯言。非离文字说解脱也。故教授得意之者。即频赞金刚楞伽云。此二经是我心要。今时弟子彼此迷源。修心者以经论为别宗。讲说者以禅门为别法。闻谈因果修证。便推属经论之家。不知修证正是禅门之本事。闻说即心即佛。便推属胸襟之禅。不知心佛正是经论之本意(前叙有人难云。禅师何得讲说。余今以此答也)今若不以权实之经论对配深浅禅宗。焉得以教照心以心解教。二禅有诸宗互相违反者。今集所述殆且百家。宗义别者犹将十室。谓江西荷泽北秀南侁牛头石头保唐宣什及稠那天台等。立宗传法互相乖阻。有以空为本。有以知为源。有云寂默方真。有云行坐皆是。有云见今朝暮分别为作一切皆妄。有云分别为作一切皆真。有万行悉存。有兼佛亦泯。有放任其志。有拘束其心。有以经律为所依。有以经律为障道。非唯泛语而乃礭言。礭弘其宗礭毁余类。争得和会也。问是者即收。非者即拣。何须委曲和会。答或空或有。或性或相。悉非邪僻。但缘各皆党己为是。斥彼为非。彼此礭定。故须和会。问既皆非邪。即各任礭定。何必会之。答至道归一精义无二。不应两存。至道非边了义不偏。不应单取。故必须会之为一令皆圆妙。问以冰杂火势不俱全。将矛刺盾功不双胜。诸宗所执既互相违。一是则有一非。如何会令皆妙。答俱存其法俱遣其病。即皆妙也。谓以法就人即难。以人就法即易。人多随情互执。执即相违。诚如冰火相和矛盾相敌故难也。法本称理互通。通即互顺自然。凝流皆水镮钏皆金故易也。举要而言。局之则皆非。会之则皆是。若不以佛语各示其意各收其长。统为三宗对于三教。则何以会为一代善巧俱成要妙法门。各忘其情同归智海(唯佛所说即异而同。故约佛经会三为一)三经如绳墨揩定邪正者。绳墨非巧。工巧者必以绳墨为凭。经论非禅。传禅者必以经论为准。中下根者但可依师。师自观根随分指授。上根之辈悟须圆通。未究佛言何同佛见。问所在皆有佛经。任学者转读勘会。今集禅要何必辨经。答此意即其次之文。便是答此问也。四经有权实须依了义者。谓佛说诸经。有随自意语。有随他意语。有称毕竟之理。有随当时之机。有诠性相。有顿渐大小。有了义不了义。文或敌体相违义必圆通无碍。龙藏浩汗何见旨归。故今但以十余纸都决择之。令一时圆见佛意。见佛意后即备寻一藏。即句句知宗。五量有三种勘契须同者。西域诸贤圣所解法义。皆以三量为定。一比量。二现量。三佛言量。量者。如度量升斗量物知定也。比量者。以因由譬喻比度也。如远见烟必知有火。虽不见火亦非虚妄。现量者亲自现见。不假推度。自然定也。佛言量者。以诸经为定也。勘契须同者。若但凭佛语不自比度证悟自心者。只是泛信。于己未益。若但取现量自见为定。不勘佛语。焉知邪正。外道六师亲见所执之理修之亦得功用自谓为正。岂知是邪。若但用比量者。既无圣教及自所见。约何比度。比度何法。故须三量勘同方为决定。禅宗已多有现比二量。今更以经论印之则三量备矣。六疑有多般须具通决者。数十年中频有经论大德。问余曰。四禅八定皆在上界。此界无禅。凡修禅者。须依经论引取上界禅定而于此界修习。修习成者。皆是彼禅。诸教具明。无出此者。如何离此别说禅门。既不依经即是邪道。又有问曰。经云。渐修祇劫方证菩提。禅称顿悟刹那便成正觉。经是佛语。禅是僧言。违佛遵僧。窃疑未可。又有问曰。禅门要旨无是无非。涂割怨亲不嗔不喜。何以南能北秀水火之嫌。荷泽洪州参商之隙。又有问曰。六代禅宗师资传授禅法。皆云。内授密语外传信衣。衣法相资以为符印。曹溪已后不闻此事。未审今时化人说密语否。不说则所传者非达摩之法。说则闻者尽合得衣。又有禅德。问曰。达摩传心不立文字。汝何违背先祖讲论传经。近复问曰。净名已呵宴坐。荷泽每斥凝心。曹溪见人结跏曾自将杖打起。今问。汝每因教诫即劝坐禅。禅庵罗列遍于岩壑。乖宗违祖。吾窃疑焉。余虽随时各已酬对。然疑者千万。愍其未闻。况所难之者情皆遍执。所执各异。彼此互违。因决申疑复增已病。故须开三门义。评一藏经。总答前疑无不通彻(下随相当文义一一脚注。指之答此诸难。欲见答处。须检注文也)七法义不同善须辨识者。凡欲明解诸法性相。先须辨得法义。依法解义。义即分明。以义诠法。法即显著。今且约世物明之。如真金随工匠等缘作镮钏碗盏种种器物。金性必不变为铜铁。金即是法。不变随缘是义。设有人问。说何物不变。何物随缘。只合答云金也。以喻一藏经论义理。只是说心。心即是法。一切是义。故经云。无量义者从一法生。然无量义统唯二种。一不变。二随缘。诸经只说此心随迷悟缘成垢净凡圣烦恼菩提有漏无漏等。亦只说此心垢净等时元来不变常自寂灭真实如如等。设有人问。说何法不变。何法随缘。只合答云心也。不变是性。随缘是相。当知性相皆是一心上义。今性相二宗互相非者。良由不识真心。每闻心字将谓只是八识。不知八识但是真心上随缘之义。故马鸣菩萨以一心为法。以真如生灭二门为义。论云。依于此心显示摩诃衍义。心真如是体。心生灭是相用。只说此心不虚妄故云真。不变易故云如。是以论中一一云心真如心生灭。今时禅者多不识义。故但呼心为禅。讲者多不识法。故但约名说义。随名生执难可会通。闻心为浅闻性谓深。或却以性为法以心为义。故须约三宗经论相对照之法义既显。但归一心自然无诤。八心通性相名同义别者。诸经或毁心是贼。制令断除。或赞心是佛。劝令修习。或云善心恶心净心垢心贪心嗔心慈心悲心。或云托境心生。或云心生于境。或云寂灭为心。或云缘虑为心。乃至种种相违。若不以诸宗相对显示。则看经者何以辨之。为当有多种心。为复只是一般心耶。今且略示名体。泛言心者。略有四种。梵语各别翻译亦殊。一纥利陀耶。此云肉团心。此是身中五藏心也(具如黄庭经五藏论说也)二缘虑心。此是八识。俱能缘虑自分境故(色是眼识境。乃至根身种子器世界是阿赖耶识之境。各缘一分。故云自分)此八各有心所善恶之殊。诸经之中。目诸心所总名心也。谓善心恶心等。三质多耶。此云集起心。唯第八识。积集种子生起现行故(黄庭经五藏论。目之为神。西国外道。计之为我。皆是此识)四干栗陀耶。此云坚实心。亦云贞实心。此是真心也。然第八识无别自体。但是真心以不觉故。与诸妄想有和合不和合义。和合义者。能含染净目为藏识。不和合者。体常不变目为真如。都是如来藏。故楞伽云。寂灭者名为一心。一心者即如来藏。如来藏亦是在缠法身。如胜鬘经说。故知四种心本同一体。故密严经云。佛说如来藏(法身在缠之名)以为阿赖耶(藏识)恶慧不能知藏即赖耶识(有执真如与赖耶体别者。是恶慧)如来清净藏世间阿赖耶。如金与指镮展转无差别(指镮等喻赖耶。金喻真如。都名如来藏)然虽同体。真妄义别本末亦殊。前三是相后一是性。依性起相盖有因由。会相归性非无所以。性相无碍都是一心。迷之即触面向墙。悟之即万法临镜。若空寻文句。或信胸襟。于此一心性相如何了会。九悟修顿渐似反而符者。谓诸经论及诸禅门。或云先因渐修功成。豁然顿悟。或云先须顿悟方可渐修。或云由顿修故渐悟。或云悟修皆渐。或云皆顿。或云法无顿渐顿渐在机。如上等说。各有意义。言以反者。谓既悟即成佛本无烦恼名为顿者。即不应修断。何得复云渐修。渐修即是烦恼未尽。因行未圆。果德未满。何名为顿。顿即非渐。渐即非顿。故云相反。如下对会。即顿渐非唯不相乖。反而乃互相资也。十师资传授须识药病者。谓承上传授方便皆先开示本性。方令依性修禅。性不易悟多由执相。故欲显性先须破执。破执方便须凡圣俱泯功过齐祛。戒即无犯无持。禅即无定无乱。三十二相都是空花。三十七品皆为梦幻。意使心无所著。方可修禅。后学浅识。便但只执此言为究竟道。又以修习之门人多放逸。故复广说欣厌毁责贪恚赞叹勤俭调身调息粗细次第。后人闻此又迷本觉之用。便一向执相。唯根利志坚者。始终事师方得悟修之旨。其有性浮浅者。才闻一意即谓已足。仍恃小慧便为人师。未穷本末多成偏执。故顿渐门下相见如仇仇。南北宗中相敌如楚汉。洗足之诲。摸象之喻。验于此矣。今之所述。岂欲别为一本集而会之。务在伊圆三点。三点各别既不成伊。三宗若乖焉能作佛。故知欲识传授药病。须见三宗不乖。须解三种佛教(前叙有人难云。禅师何得讲说。余今总以此十意答也。故初已叙西域祖师皆弘经论耳也)

禅源诸诠集都序卷上之一禅源诸诠集都序卷上之二

        唐圭峰山沙门宗密述

上来十意理例昭然。但细对详禅之三宗教之三种。如经斗称足定浅深。先叙禅门。后以教证。禅三宗者。一息妄修心宗。二泯绝无寄宗。三直显心性宗。教三种者。一密意依性说相教。二密意破相显性教。三显示真心即性教。右此三教如次同前三宗相对一一证之。然后总会为一味。今且先叙弹宗。初息妄修心宗者。说众生虽本有佛性。而无始无明覆之不见故轮回生死。诸佛已断妄想故见性了了。出离生死神通自在。当知凡圣功用不同。外境内心各有分限。故须依师言教背境观心息灭妄念。念尽即觉悟无所不知。如镜昏尘。须勤勤拂拭。尘尽明现即无所不照。又须明解趣入禅境方便。远离愦闹住闲静处。调身调息跏趺宴默。舌拄上齶心注一境。南侁北秀保唐宣什等门下。皆此类也。牛头天台惠稠求那等。进趣方便迹即大同。见解即别。二泯绝无寄宗者。说凡圣等法。皆如梦幻都无所有。本来空寂非今始无。即此达无之智亦不可得。平等法界无佛。无众生。法界亦是假名。心既不有。谁言法界无修不修无佛不佛。设有一法胜过涅槃。我说亦如梦幻。无法可拘无佛可作。凡有所作皆是迷妄。如此了达本来无事。心无所寄方免颠倒。始名解脱。石头牛头下至径山。皆示此理。便令心行与此相应。不令滞情于一法上。日久功至尘习自亡。则于怨亲苦乐一切无碍。因此便有。一类道士儒生闲僧泛参禅理者。皆说此言。便为臻极不知此宗。不但以此言为法。荷泽江西天台等门下亦说此理。然非所宗。三直显心性宗者。说一切诸法若有若空皆唯真性。真性无相无为。体非一切。谓非凡非圣非因非果非善非恶等。然即体之用而能造作种种。谓能凡能圣现色现相等。于中指示心性。复有二类。一云。即今能语言动作贪嗔慈忍造善恶受苦乐等。即汝佛性。即此本来是佛。除此无别佛也。了此天真自然。故不可起心修道。道即是心。不可将心还修于心。恶亦是心。不可将心还断于心。不断不修任运自在。方名解脱。性如虚空不增不减。何假添补。但随时随处息业。养神圣胎增长。显发自然神妙。此即是为真悟真修真证也。二云诸法如梦。诸圣同说。故妄念本寂尘境本空。空寂之心灵知不昧。即此空寂之知。是汝真性。任迷任悟心本自知。不藉缘生不因境起。知之一字众妙之门。由无始迷之故。妄执身心为我起贪嗔等念。若得善友开示。顿悟空寂之知。知且无念无形。谁为我相人相。觉诸相空心自无念。念起即觉。觉之即无修行妙门唯在此也。故虽备修万行。唯以无念为宗。但得无念知见。则爱恶自然淡泊。悲智自然增明。罪业自然断除。功行自然增进。既了诸相非相。自然无修之修。烦恼尽时生死即绝。生灭灭已。寂照现前应用无穷。名之为佛。然此两家皆会相归性。故同一宗。然上三宗中。复有遵教慢教。随相毁相。拒外难之门户。接外众之善巧。教弟子之仪轨。种种不同。皆是二利行门各随其便。亦无所失。但所宗之理即不合有二。故须约佛和会也。次下判佛教总为三种者。一密意依性说相教(佛见三界六道悉是真性之相。但是众生迷性而起。无别自体。故云依性。然根钝者卒难开悟。故目随他所见境相说法渐度。故云说相说。未彰显故云密意也)此一教中自有三类。一人天因果教。说善恶业报令知因果不差。惧三途苦求人天乐。修施戒禅定等一切善行。得生人道天道乃至色界无色界。此名人天教。二说断惑灭苦乐教。说三界不安皆如火宅之苦。令断业惑之集。修道证灭以随机故。所说法数一向差别。以拣邪正。以辨凡圣。以分忻厌。以明因果。说众生五蕴都无我主。俱是形骸之色。思虑之心。从无始来因缘力故。念念生灭相续无穷。如水涓涓。如灯焰焰。身心假合似一似常。凡愚不觉执之为我。宝此我故即起贪(贪名利荣我)嗔(嗔违情境恐侵损我)痴(触向错解非理计校)等三毒。三毒击于意识。发动身口造一切业。业成难逃(影随形响应声)故受五道苦乐等身(此是别业所感)三界胜劣等处(所居处此是共业所感)于所受身还执为我。还起贪等造业受报。身则生老病死。死而还生。界则成住坏空。空而复成。劫劫生生轮回不绝。无始无终如级井轮。都由不了此身本不是我(此上皆是前人天教中世界因果也。前但令厌下忻上。未说三界皆可厌患。又未破我。今具说之。即苦集二谛也。下破我执令修灭道二谛。明出世因果。故名四谛教)不是我者。此身本因色心和合为相。今推寻分析。色有地水火风之四类。心有受(领纳好恶之事)想(取像)行(造作一切)识(一一了别)之四类(此四与色都名五蕴)若皆是我。即成八我。况色中复有三百六十段骨。段段各别皮毛筋肉肝心肺肾各不相是(皮不是毛等)诸心数等亦各不同。见不是闻。喜不是怒。既有此众多之物。不知定取何者为我。若皆是我。我即百千一身之中多主纷乱。离此之外复无别法。翻覆推我皆不可得。便悟此身心等俱是众缘似和合相元非一体。似我人相元非我人。为谁贪嗔。为谁杀盗。谁修戒施。谁生人天(知苦集也)遂不滞心于三界有漏善恶(断集谛也)但修无我观智(道谛)以断贪等止息诸业。证得我空真如。得须陀洹果。乃至灭尽患累得阿罗汉果(灭谛)灰身灭智永离诸苦(诸阿含等六百一十八卷经。婆沙俱舍等六百九十八卷论。皆唯说此小乘及前人天因果。部帙虽多理不出此也)三将识破境教(说前所说境相。若起若灭。非唯无我。亦无如上等法。但是情识虚妄变起。故云将识破境也)说上生灭等法不关真如。但各是众生无始已来法尔有八种识。于中第八藏识。是其根本。顿变根身器界种子。转生七识。各能变现自分所缘(眼缘色。乃至七缘八见。八缘根种器界)此八识外都无实法。问如何变耶。答我法分别熏习力故。诸识生时变似我法。六七二识无明覆故。缘此执为实我实法。如患(病重心昏见异色人物)梦(梦相所见可知)者。患梦力故。心似种种外境相现。梦时执为实有外物。寤来方知唯梦所变。我此身相及于外境。亦复如是。唯识所变。迷故执有我及诸境。既悟本无我法唯有心识。遂依此二空之智。修唯识观及六度四摄等行。渐渐伏断烦恼所知二障。证二空所显真如。十地圆满。转八识成四智菩提也。真如障尽。成法性身大涅槃也。解深密等数十本经。瑜伽唯识数百卷论。所说之理。不出此也。此上三类都为第一密意依性说相教。然唯第三将识破境教。与禅门息妄修心宗而相扶会。以知外境皆空故不修外境事相。唯息妄修心也。息妄者。息我法之妄。修心者。修唯识之心。故同唯识之教。既与佛同。如何毁他渐门息妄看净时时拂拭凝心住心专注一境及跏趺调身调息等也。此等种种方便。悉是佛所劝赞。净名云。不必坐不必不坐。坐与不坐任逐机宜。凝心运心各量习性。当高宗大帝乃至玄宗朝时。圆顿本宗未行北地。唯神秀禅师大扬渐教。为二京法主三帝门师。全称达摩之宗。又不显即佛之旨。曹溪荷泽。恐圆宗灭绝。遂呵毁住心伏心等事。但是除病。非除法也。况此之方便本是五祖大师教授。各皆印可为一方师。达摩以壁观教人安心。外止诸缘内心无喘。心如墙壁可以入道。岂不正是坐禅之法。又庐山远公与佛陀耶舍二梵僧所译达摩禅经两卷。具明坐禅门户渐次方便。与天台及佚秀门下意趣无殊。故四祖数十年中胁不至席。即知了与不了之宗。各由见解深浅。不以调与不调之行而定法义。偏圆但自随病对治。不须赞此毁彼(此注通前叙。有人问难余云。何以劝坐禅者。余今以此答也)二密意破相显性教(据真实了义。即妄执本空更无可破。无漏诸法本是真性。随缘妙用永不断绝。又不应破。但为一类众生执虚妄相障真实性难得玄悟。故佛且不拣善恶垢净性相一切呵破。以真性及妙用不无。而且云无。故云密意。又意在显性。语乃破相。意不形于言中。故云密也)说前教中所变之境既皆虚妄。能变之识岂独真实。心境互依空而似有故也。且心不孤起。托境方生。境不自生。由心故现。心空即境谢。境灭即心空。未有无境之心。曾无无心之境。如梦见物似能见所见之殊。其实同一虚妄都无所有。诸识诸境亦复如是。以皆假托众缘无自性故。未曾有一法不从因缘生。是故一切法无不是空者。凡所有相皆是虚妄。是故空中无色。无眼耳鼻舌身意。无十八界。无十二因缘。无四谛。无智。亦无得。无业。无报。无修。无证。生死涅槃平等如幻。但以不住一切无执无著而为道行。诸部般若千余卷经。及中百门等。三论广百论等。皆说此也(智度论百卷。亦说此理。但论主通达不执。故该收大小乘法相[淴-心+目]同后一真性宗)此教与禅门泯绝无寄宗全同。既同世尊所说菩萨所弘。云何渐门禅主及讲习之徒。每闻此说。即谤云。拨无因果。佛自云。无业无报。岂邪见乎。若云佛说此言自有深意者。岂禅门此说无深意耶。若云我曾推征觉无深意者。自是汝遇不解之流。但可嫌人。岂可斥法。此上一教据佛本意虽不相违。然后学所传多执文迷旨。或各执一见彼此相非。或二皆泛信浑沌不晓。故龙树提婆等菩萨。依破相教广说空义。破其执有令洞然解于真空。真空者是不违有之空也。无著天亲等菩萨。依唯识教广说名相。分析性相不同染净各别。破其执空令历然解于妙有。妙有者是不违空之有也。虽各述一义而举体圆具。故无违也。问若尔何故已后有清辨护法等诸论师互相破耶。答此乃是相成。不是相破。何者。以末学人根器渐钝互执空有故。清辨等破定有之相。令尽彻至毕竟真空。方乃成彼缘起妙有。护法等破断灭偏空意存妙有。妙有存故。方乃是彼无性真空。文即相破。意即相成(叙前疑南北禅门相竞今于此决也)由妙有真空有二义故。一极相违义。谓互相害全夺永尽。二极相顺义。谓冥合一相举体全摄。若不相夺全尽无。以举体全收故极相违方极顺也。龙树无著等就极顺门故相成。清辨护法等据极违门故相破。违顺自在成破无碍。即于诸法无不和会耳。哀哉此方两宗后学经论之者。相非相斥不异仇仇。何时得证无生法忍。今顿渐禅者亦复如是。努力通鉴勿偏局也。问西域先贤相破。既是相成。岂可此方相非便成相嫉。答如人饮水冷暖自知。各各观心各各察念。留药防病不为健人。立法防奸不为贤士。三显示真心即性教(直指自心即是真性。不约事相而示。亦不约心相而示。故云即性。不是方便隐密之意。故云显示也)此教说一切众生皆有空寂真心。无始本来性自清净(不因断惑成净。故云性净。宝性论云。清净有二。一自性清净。二离垢清净。胜鬘云。自性清净心难可了知。此心为烦恼所染。亦难可了知。释云。此心超出前空有二宗之理。故难可了知也)明明不昧了了常知(下引佛说)尽未来际常住不灭。名为佛性。亦名如来藏。亦名心地(达摩所传是此心也)从无始际妄想翳之。不自证得耽着生死。大觉愍之出现于世。为说生死等法一切皆空。开示此心全同诸佛。如华严经出现品云。佛子。无一众生而不具有如来智慧。俱以妄想执着而不证得。若离妄想。一切智。自然智。无碍智。即得现前譬如有大经卷(喻佛智慧)量等三千大千世界(智体无边廓周法界)书写三千大千世界中事一切皆尽(喻体上本有恒沙功德恒沙妙用也)。此大经卷。虽复量等大千世界。而全住在一微尘中(喻佛智。全在众生身中圆满具足也)如一微尘(举一众生为例)一切微尘皆亦如是。时有一人。智慧明达(喻世尊也)具足成就清净天眼。见此经卷在微尘内(天眼力隔障见色。喻佛眼力隔烦恼见佛智也)于诸众生无少利益(喻迷时都不得其用。与无不别)即起方便破彼微尘(喻说法除障)出此大经卷。令诸众生普得饶益(云云乃至)如来智慧亦复如是。无量无碍普能利益一切众生(合书写三千世界事)具足在于众生身中(合微尘中)但诸凡愚妄想执着。不知不觉不得利益。尔时如来以无障碍清净智眼。普观法界一切众生。而作是言。奇哉奇哉。此诸众生。云何具有如来智慧。愚痴迷惑不知不见。我当教以圣道。令其永离妄想执着。自于身中得见如来广大智慧与佛无异。即教彼众生修习圣道(六波罗蜜三十七道品等)令离妄想。离妄想已证得如来无量智慧利益安乐一切众生。问上既云性自了了常知。何须诸佛开示。答此言知者。不是证知。意说真性不同虚空木石。故云知也。非如缘境分别之识。非如照体了达之智。直是一真如之性。自然常知。故马鸣菩萨云。真如者自体真实识知。华严回向品亦云。真如照明为性。又据问明品说。知与智异。智局于圣不通于凡。知即凡圣皆有。通于理智。故觉首等九菩萨问文殊师利言。云何佛境界智(证悟之智)云何佛境界知(本有真心)文殊答智云。诸佛智自在三世无所碍(过去未来现在事。无不了达。故自在无碍)答知云。非识所能识(不可识识者。以识属分别。分别即非真知。真知唯无念。方见也)亦非心境界(不可以智知。谓若以智证之。即属所证之境。真知非境界。故不可以智证。瞥起照心。即非真知也。故经云。自心取自心。非幻成幻法。论云。心不见心。荷泽大师云。拟心即差。故北宗看心是失真旨。心若可看。即是境界。故此云非心境界)其性本清净(不待离垢惑方净。不待断疑浊方清。故云本清净也。就宝性论中。即拣非离垢之净。是彼性净。故云。其性本清净)开示诸群生(既云。本净不待断障。即知群生本来皆有。但以惑翳而不自悟。故佛开示皆令悟入。即法华中开示悟入佛之知见。如上所引。佛本出世只为此事也。彼云。使得清净者。即宝性中离垢清净也。此心虽自性清净。终须悟修方得性相圆净。故数十本经论。皆说二种清净二种解脱。今时学浅之人。或只知离垢清净。离垢净解脱。故毁禅门即心即佛。或只知自性清净。性净解脱。故轻于教相。斥于持律。坐禅调伏等行不知必须顿悟自性清净性自解脱。渐修令得离垢清净。离障解脱。成圆满清净究竟解脱。若身若心无所壅滞。同释迦佛也)

宝藏论亦云。知有有坏。知无无败(此皆能知有无之智)真知之知。有无不计(既不计有无即自性无分别之知)如是开示灵知之心。即是真性与佛无异。故显示真心即性教也。华严密严圆觉佛顶胜鬘如来藏法华涅槃等四十余部经。宝性佛性起信十地法界涅槃等十五部论。虽或顿或渐不同。据所显法体皆属此教。全同禅门第三直显心性之宗。既马鸣标心为本源。文殊拣知为真体。如何破相之党。但云寂灭不许真知。说相之家。执凡异圣不许即佛。今约佛教判定正为斯人。故前叙西域传心多兼经论无二途也。但以此方迷心执文以名为体故。达摩善巧拣文传心。标举其名(心是名也)默示其体(知是心也)喻以壁观(如上所叙)令绝诸缘。问诸缘绝时有断灭否。答虽绝诸念亦不断灭。问以何证验云不断灭。答了了自知言不可及。师即印云。只此是自性清净心。更勿疑也。若所答不契。即但遮诸非更令观察。毕竟不与他先言知字。直待自悟方验实。是亲证其体。然后印之令绝余疑。故云。默传心印。所言默者。唯默知字。非总不言。六代相传皆如此也。至荷泽时他宗竞播。欲求默契不遇机缘。又思惟达摩悬丝之记(达摩云。我法第六代后。命如悬丝)恐宗旨灭绝。遂明言知之一字众妙之门。任学者悟之浅深。且务图宗教不断。亦是此国大法运数所至。一类道俗合得普闻故感应如是。其默传者余人不知。故以袈裟为信。其显传者学徒易辨。但以言说除疑。况既形言足可引经论等为证(前叙外难云。今时传法者说密语否。今以此答也。法是达摩之法。故闻者浅深皆益。但昔密而今显。故不名密语。岂可名别法亦别耶)问悟此心已如何修之。还依初说相教中令坐禅否。答此有二意。谓昏沉厚重难可策发。掉举猛利不可抑伏。贪嗔炽盛触境难制者。即用前教中种种方便随病调伏。若烦恼微溥慧解明利。即依本宗本教一行三昧。如起信云。若修止者。住于静处端身正意不依气息形色。乃至唯心无外境界。金刚三昧经云。禅即是动不动不禅是无生禅。法句经云。若学诸三昧。是动非坐禅。心随境界流。云何名为定。净名云。不起灭定现诸威仪(行住坐卧)不于三界现身意。是为宴坐。佛所印身。据此即以答。三界空花四生梦寐。依体起行修而无修。尚不住佛不住心。谁论上界下界(前叙难云。据教须引上界定者。以管窥天但执权宗之说。见此了教理应怀惭而退)然此教中以一真心性对染净诸法。全拣全收。全拣者。如上所说。俱克体直指灵知。即是心性。余皆虚妄。故云。非识所识。非心境等。乃至非性非相。非佛非众生离四句绝百非也。全收者。染净诸法无不是心。心迷故妄起惑业。乃至四生六道杂秽国界。心悟故从体起用。四等六度乃至四辨十力妙身净刹。无所不现。既是此心现起诸法。诸法全即真心。如人梦所现事。事事皆人。如金作器。器器皆金。如镜现影。影影皆镜(梦对妄想业报。器喻修行。影喻应化)故华严云。知一切法即心自性。成就慧身不由他悟。起信论云。三界虚伪唯心所作。离心则无六尘境界。乃至一切分别。即分别自心。心不见心。无相可得。故一切法如镜中相。楞伽云。寂灭者名为一心。一心者名如来藏。能遍兴造一切趣生。造善造恶受苦受乐。与因俱故知一切无非心也。全拣门摄前第二破相教。全收门摄前第一说相教。将前望此。此则迥异于前。将此摄前。前则全同于此。深必该浅。浅不至深。深者直显出真心之体。方于中拣一切收一切也。如是收拣自在性相无碍。方能于一切法悉无所住。唯此名为了义。更有心性同异顿渐违妨。及所排诸家言教部帙次第。述作大意悉在下卷

禅源诸诠集都序卷上之二禅源诸诠集都序卷下之一

        唐圭峰山沙门宗密述

上之三教。摄尽佛一代所说之经。及诸菩萨所造之论。细寻法义。便见三义全殊。一法无别。就三义中。第一第二空有相对。第三第一性相相对。皆条然易见。唯第二第三破相与显性相对。讲者禅者同迷。皆谓同是一宗一教。皆以破相便为真性。故今广辨空宗性宗有其十异。一法义真俗异。二心性二名异。三性字二体异。四真智真知异。五有我无我异。六遮诠表诠异。七认名认体异。八二谛三谛异。九三性空有异。十佛德空有异。初法义真俗异者。空宗缘未显真灵之性故。但以一切差别之相为法。法是俗谛。照此诸法。无为无相。无生无灭。无增无减等为义。义是真谛。故智度论以俗谛为法无碍辩。以真谛为义无碍辩。性宗则以一真之性为法。空有等种种差别为义。故经云。无量义者从一法生。华严十地亦云。法者知自性。义者知生灭。法者知真谛。义者知俗谛。法者知一乘。义者知诸乘。如是十番释法义二无碍义。皆以法为真谛。以义为俗谛。二心性二名异者。空宗一向目诸法本源为性。性宗多目诸法本源为心。目为性者诸论多同。不必叙述目为心者。胜鬘云。自性清净心。起信云。一切法从本以来离言说名字心缘等相。乃至唯是一心。楞伽云。坚实心。良由此宗所说本性不但空寂而乃自然常知。故应目为心也。三性字二体异者。空宗以诸法无性为性。性宗以灵明常住不空之体为性。故性字虽同。而体异也。四真智真知异者。空宗以分别为知。无分别为智。智深知浅。性宗以能证圣理之妙慧为智。以该于理。智通于凡圣之灵。性为知。知通智局。上引问明品已自分别。况十回向品说真如云。照明为性。起信说。真如自体真实识知。五有我无我异者。空宗以有我为妄。无我为真。性宗以无我为妄。有我为真。故涅槃经云。无我者名为生死。有我者名为如来。又云。我计无我是颠倒法。乃至广破二乘无常无我之见。如春池执砾为宝。广赞常乐我净而为究竟。乃至云无我法中有真我(良由众生迷自真我。妄执五蕴为我。故佛于大小乘法相及破相教中破之云无。今于性宗直明实体。故显之云有也)。六遮诠表诠异者。遮谓遣其所非。表谓显其所是。又遮者拣却诸余。表者直示当体。如诸经所说真妙理性。每云。不生不灭。不垢不净。无因无果。无相无为。非凡非圣。非性非相等。皆是遮诠(诸经论中。每以非字非却诸法。动即有三十五十个非字也。不字无字亦尔。故云绝百非)若云知见觉。照灵鉴光明。朗朗昭昭。惺惺寂寂等。皆是表诠。若无知见等体。显何法为性。说何法不生灭等。必须认得见今了然。而知即是心性。方说此知不生不灭等。如说盐云不淡是遮。云碱是表。说水云不干是遮。云湿是表。诸教每云绝百非者。皆是遮词直显一真。方为表语。空宗之言但是遮诠。性宗之言有遮有表。但遮者未了。兼表者乃的。今时学人皆谓。遮言为深。表言为浅。故唯重非心非佛。无为无相。乃至一切不可得之言。良由但以遮非之词为妙。不欲亲自证认法体。故如此也(悟息后即任遮表临时)七认名认体异者。谓佛法世法一一皆有名体。且如世间称大不过四物。如智论云。地水火风是四物名。坚湿暖动是四物体。今且说水。设有人问。每闻澄之即清。混之即浊。堰之即止。决之即流。而能溉灌万物洗涤万秽。此是何物(举功能义用而问也)答云。是水(举名答也)愚者认名便谓已解。智者应更问云。何者是水(征其体也)答云。湿即是水(克体指也。此一言便定更无别字可替也。若云水波清浊凝流是水　何异他所问之词)佛法亦尔。设有人问。每闻诸经云。迷之即垢。悟之即净。纵之即凡。修之即圣。能生世间出世间一切诸法。此是何物(举功能义用而问也)答云。是心(举名答也)愚者认名便谓已识。智者应更问。何者是心(征其体也)答知即是心(指其体也。此言最的。余字不如。若云非性非相能语言运动等是心者。何异他所问词也)以此而推水之名体。各唯一字。余皆义用。心之名体亦然。湿之一字贯于清浊等万用万义之中。知之一字亦贯于贪嗔慈忍善恶苦乐万用万义之处。今时学禅人多疑云。达摩但说心。荷泽何以说知。如此疑者。岂不似疑云比只闻井中有水。云何今日忽觉井中湿耶。思之思之。直须悟得水是名不是。湿湿是水不是名。即清浊水波凝流。无义不通也。以例心是名不是知。知是心不是名。即真妄垢净善恶。无义不通也。空宗相宗为对。初学及浅机。恐随言生执。故但标名而遮其非。唯广以义用而引其意。性宗对久学及上根令忘言认体。故一言直示(达摩云。指一言以直示。后人意不解寻思。何者是一言。若云即心是佛是一言者。此是四言。何为名一也)认得体已。方于体上照察义用。故无不通矣。八二谛三谛异者。空宗所说世出世间一切诸法不出二谛。学者皆知。不必引释。性宗则摄一切性相及自体总为三谛。以缘起色等诸法为俗谛。缘无自性诸法即空为真谛(此与空宗相宗一谛。义无别也)一真心体。非空非色。能空能色。为中道第一义谛。其犹明镜。亦具三义。镜中影像。不得呼青为黄。妍媸各别。如俗谛影无自性一一全空。如真谛其体常明。非空非青黄。能空能青黄。如第一义谛。具如璎珞大品本业等经所说。故天台宗依此三谛修三止三观。成就三德也。九三性空有异者。三性谓遍计所执性(妄情于我及一切法周遍计度。一一执为实有。如痴孩镜中见人面像执为有命质碍骨肉等)依地起性(此所执法。依他众缘相因而起。都无自性。唯是虚相。如镜中影像也)圆成实性(本觉真心始觉显现。圆满成就。真实常住。如镜之明)空宗云。诸经每说有者。即约遍计依他。每说空者。即是圆成实性。三法皆无性也。性宗即三法。皆具空有之义。谓遍计情有理无。依他相有性无。圆成情无理有。相无性有。十佛德空有异者。空宗说佛以空为德。无有少法是名菩提。色见声求皆行邪道。中论云。非阴不离阴。此彼不相在。如来不有阴。何处有如来。离一切相即名诸佛。性宗则一切诸佛自体。皆有常乐我净。十身十智真实功德。相好通光一一无尽。性自本有不待机缘。十异历然二门焕矣。虽分教相亦勿滞情。三教三宗是一味法。故须先约三种佛教证三宗禅心。然后禅教双忘心佛俱寂。俱寂即念念皆佛。无一念而非佛心。双忘即句句皆禅。无一句而非禅教。如此则自然闻泯绝无寄之说。知是破我执情。闻息妄修心之言。知是断我习气。执情破而真性显。即泯绝是显性之宗。习气尽而佛道成。即修心是成佛之行。顿渐空有既无所乖。荷泽江西秀能岂不相契。若能如是通达。则为他人说无非妙方。闻他人说无非妙药。药之与病。只在执之与通。故先德云。执则字字疮疣。通则文文妙药。通者了三宗不相违也。问前云。佛说顿教渐教。禅开顿门渐门。未审三种教中何顿何渐。答法义深浅已备尽于三种。但以世尊说时仪式不同。有称理顿说。有随机渐说。故复名顿教渐教。非三教外别有顿渐。渐者为中下根即时未能信悟圆觉妙理者。且说前人天小乘乃至法相(上皆第一教也)破相(第二教也)待其根器成熟。方为说于了义。即法华涅槃等经是也(此及下逐机顿教合为第三教也。其化仪顿即总摄三般。西域此方古今诸德。所判教为三时五时者。但是渐教一类。不摄华严经等)顿者复二。一逐机顿。二化仪顿。逐机顿者。遇凡夫上根利智。直示真法。闻即顿悟全同佛果。如华严中初发心时即得阿耨菩提。圆觉经中观行成时即成佛道。然始同前二教中行门。惭除凡习渐显圣德。如风激动大海不能现像。风若顿息则波浪渐停影像渐显也(风喻迷情。海喻心性。波喻烦恼。影喻功用。起信论中一一配合)即华严一分及圆觉佛顶密严胜鬘如来藏之类二十余部经是也。遇机即说不定初后与禅门第三直显心性宗全相同也。二化仪顿。谓佛初成道。为宿世缘熟上根之流。一时顿说性相理事。众生万惑。菩萨万行。贤圣地位诸佛万德。因该果海。初心即得菩提。果彻因源。位满犹称菩萨。此唯华严一经及十地论。名为圆顿教。余皆不备。(前叙外难云。顿悟成佛是违经者。余今于此通了)其中所说。诸法是全一心之证法。一心是全诸法之一心。性相圆融一多自在。故诸佛与众生交彻。净土与秽土融通。法法皆彼此互收。尘尘悉包含世界。相入相即无碍镕融。具十玄门重重无尽。名为无障碍法界。此上顿渐皆就佛约教而说。若就机约悟修说者。意又不同。如前所叙诸家。有云。先因渐修功成而豁然顿悟(犹如伐木片片渐斫一时顿倒。亦如远诣都城。步步渐行。一日顿到也)有云。因顿修而渐悟(如人学射。顿者箭箭直注意在中的。渐者日久方始渐亲渐中。此说运心顿修。不言功行顿毕)有云。因渐修而渐悟(如登九层之台。足履渐高。所见渐远。故有人云。欲穷千里目。更上一层楼)等者。皆说证悟也。有云。先须顿悟方可渐修者。此约解悟也(约断障说。如日顿出霜露渐消。约成德说。如孩子生。即顿具四肢六根。长即渐成志气功业)故华严说。初发心时即成正觉。然后三贤十圣次第修证。若未悟而修非真修也(良以非真流之行无以称真。何有修真之行不从真起。故彼经说。若未闻说此法。多劫修六度行。毕竟不能证真也)有云。顿悟顿修者。此说上上智根性乐欲俱胜(根胜故悟欲胜故修)一闻千悟得大总持。一念不生前后际断(断障如斩一綟丝。万条顿断。修德如染一綟丝。万条顿色也。荷泽云。见无念体不逐物生。又云。一念与本性相应。便具河沙功德。八万四千波罗蜜门。一时齐用也)此人三业唯独自明了。余人所不见(金刚三昧经云。空心不动具六波罗蜜。法华亦说。父母所生眼耳彻见三千界等也)且就事迹而言之。如牛头融大师之类也。此门有二意。若因悟而修。即是解悟。若因修而悟。即是证悟。然上皆只约今生而论。若远推宿世则唯渐无顿。今顿见者。已是多生渐熏而发现也。有云。法无顿渐。顿渐在机者。诚哉此理。固不在言。本只论机。谁言法体顿渐义意有此多门。门门有意。非强穿凿。况楞伽四渐四顿(义与渐修顿悟相类)此犹不敢繁云。比见时辈论者。但有顿渐之言。都不分析。就教有化仪之顿渐。应机之顿渐。就人有教授方便之顿渐。根性悟入之顿渐。发意修行之顿渐。于中唯云先顿悟后渐修。似违反也。欲绝疑者。岂不见日光顿出霜露渐消。孩子顿生(四肢六根即具)志气渐立(肌肤人物业艺皆渐成也)猛风顿息波浪渐停。明良顿成礼乐渐学(如高贵子孙。于小时乱没落为奴。生来自不知贵时清父母访得当日全身是贵人。而行迹去就不可顿改。故须渐学)是知顿渐之义。甚为要矣。然此文本意。虽但叙禅诠缘达摩一宗。是佛法通体。诸家所述又各不同。今集为一藏都成理事具足。至于悟解修证门户。亦始终周圆。故所叙之顿渐须备尽其意。令血脉连续本末有绪。欲见本末纶绪。先须推穷。此上三种顿说渐说教中所诠之法。本从何来。见在何处。又须仰观诸佛说此教意。本为何事。即一大藏经始终本末。一时洞然明了也。且推穷教法从何来者。本从世尊一真心体流出。展转至于当时人之耳。今时人之目。其所说义。亦只是凡圣所依。一真心体随缘流出。展转遍一切处遍一切众生身心之中。但各于自心静念如理思惟。即如是如是而显现也(华严云。如是如是思惟。如是如是显现也)次观佛说经本意者。世尊自云。我本意唯为一大事因缘故出现于世。一大事者。欲令众生开佛知见。乃至入佛知见道故。诸有所作常为一事。唯以佛之知见示悟众生。无有余乘若二若三。三世十方诸佛法亦如是。虽以无量无数方便种种因缘譬喻言词而为众生演说诸法。是法皆为一佛乘故。故我于菩提树下初成正觉。普见一切众生皆成正觉。乃至普见一切众生皆般涅槃(华严妙严品云。佛在摩竭提国菩提场中始成正觉。其地坚固金刚所成。其菩提树高广严显。出现品云。如来成正觉时。普见众生等。一一如文)普见一切众生贪恚痴诸烦恼中。有如来身智常无染污德相备足(如来藏经文也)无一众生而不具有如来智慧。但以妄想执着而不证得。我欲教以圣道令其永离妄想。自于身中得见如来广大智慧如我无异(华严出现品文也。唯改当字为欲字。令顺语势也。法华亦云。我本立誓愿。欲令一切众。如我等无异)遂为此等众生于菩提场。称于大方广法界。敷演万德因华以严本性。令成万德佛果。其有往劫与我同种善根。曾得我于劫海中以四摄法而摄受者(亦妙严品文也)始见我身(频呻三昧卢含那身)闻我所说(说上华严)即皆信受入如来慧。乃至逝多林我入师子频呻三昧。大众皆证法界。除先修习学小乘者(佛在法华会说。昔在华严会中。五百声闻如聋如盲。不见佛境界。不闻圆融法。是也。次云。我今亦令得闻此经入于佛慧。即直至四十年后法华会中皆得授记。是也)及溺贪爱之水等者(亦出现品云。如来智慧唯于二处不能为作生长利益。所谓二乘。堕于无为广大深坑。及坏善根非器众生。溺大邪见贪爱之水。然亦于彼曾无厌舍。释曰。即华严所说学小乘者。法华会中还得授记。及不在此会亦展转令与授记是。此云不厌舍也)如是众生。诸根钝着。乐痴所盲。难可度脱。我于三七日。思惟如是事。我若但为赞于佛乘。彼即没在苦。毁谤不信故。疾入于恶道。若以小乘化。乃至于一人。我即堕悭贪。此事为不可。进退难为。遂寻念过云佛所行方便力。方知过去诸佛皆以小乘引诱。然后令人究竟一乘。故我今所得道。亦应说三乘。我如是思惟时。十方佛皆现梵音慰喻我。善哉释迦文。第一之导师。得是无上法。随诸一切佛。而用方便力。我闻慰喻随顺诸佛意故。方往波罗奈国转四谛法轮。度憍陈如等五人。渐渐诸处乃至千万(如羊车也)亦为求缘觉说十二因缘(如鹿车也)亦为求大乘者说六波罗蜜(如牛车也。此上皆当第一密意依性说相教。此上三车皆是宅中。指云在门外者。以喻权教三乘云云)中间又为说甚深般若波罗蜜。陶汰如上声闻。进趣诸小菩萨(此当第二密意破相显性教也)渐渐见其根熟。遂于灵鹫山开示如来知见。普皆与授阿耨多罗三藐三菩提记(究竟一乘。如四衢道中白牛车也。权教牛车大乘与实教白牛车一乘不同者。三十余本经论。具有明文)显示三乘法身。平等入一乘道。乃至我临欲灭度。在拘尸那城娑罗双树间。作大师子吼。显常住法。决定说言。一切众生皆有佛性。凡是有心定当作佛。究竟涅槃常乐我净。皆令安住秘密藏中(法华且收二乘。至涅槃经方普收六道。会权入实。须渐次故也)即与华严海会师子频呻大众顿证。无有别异(法华涅槃。是渐教中之终极。与华严等顿教。深浅无异。都为第三显示真心即性教也)我既所应度者皆以度讫。未得度者已为作得度因缘。故于双树间入大寂灭定。反本还源。与十方三世一切诸佛。常住法界常寂常照也。评曰。上来三纸全是于诸经中录佛自言也。但以抄录之故。不免于连续缀合之处。或加减改换三字两字而已。唯叙华严处一行半。是以经题显佛意。非佛本语也。便请将佛此自述本意判前三种教宗。岂得言权实一般。岂得言始终二法。禅宗例教。谁谓不然。窃欲和会。良由此也。谁闻此说而不除疑。若犹执迷。则吾不复也。然上所引。佛自云。我见众生皆成正觉。又云。根钝痴盲。语似相违。便欲于其中次第通释。恐间杂佛语文相交加。今于此后。方始全依上代祖师马鸣菩萨。具明众生一心迷悟本末始终悉令显现。自然见全佛之众生。扰扰生死。全众生之佛。寂寂涅槃。全顿悟之习气。念念攀缘。全习气之顿悟。心心寂照。即于佛语相违之处。自见无所违也。谓六道凡夫三乘贤圣根本悉是灵明清净一法界心性觉宝光各各圆满。本不名诸佛。亦不名众生。但以此心灵妙。自在不守自性。故随迷悟之缘。造业受报。遂名众生。修道证真。遂名诸佛。又虽随缘而不失自性。故常非虚妄。常无变异不可破坏。唯是一心。遂名真如。故此一心常具真如生灭二门。未曾暂阙。但随缘门中凡圣无定。谓本来未曾觉悟。故说烦恼无始。若悟修证即烦恼断尽。故说有终。然实无别始觉亦无不觉。毕竟平等。故此一心法尔有真妄二义。二义复各二义。故常具真如生灭二门。各二义者。真有不变随缘二义。妄有体空成事二义。谓由真不变故妄体空为真如门。由真随缘故妄成事为生灭门。以生灭即真如。故诸经说。无佛无众生。本来涅槃常寂灭相。又以真如即生灭故。经云。法身流转五道。名曰众生。既知迷悟凡圣在生灭门。今于此门具彰凡圣二相。即真妄和合非一非异。名为阿赖耶识。此识在凡本来常有觉与不觉二义。觉是三乘贤圣之本。不觉是六道凡夫之本。今且示凡夫本末。总有十重(今每重以梦喻侧注一一合之)一谓一切众生虽皆有本觉真心(如一富贵人端正多智自在宅中住)二未遇善友开示。法尔本来不觉(如宅中人睡自不知也。论云。依本觉故而有不觉也)三不觉故法尔念起(如睡法尔有梦。论云。依不觉故生三种相。此是初一)四念起故有能见相(如梦中之想)五以有见故根身世界妄现(梦中别见有身在他乡贫苦。及见种种好恶事境)六不知。此等从自念起。执为定有。名为法执(正梦时。法尔必执所见物。为实有也)七执法定故便见自他之殊。名为我执(梦时必认他乡贫苦身。为己本身)八执此四大为我身故。法尔贪爱顺情诸境欲以润我。嗔嫌违情诸境恐损恼我。愚痴之情种种计校(此是三毒。如梦在他乡所见违顺等事。亦贪嗔也)九由此故造善恶等业(梦中或偷夺打骂。或行恩布德)

十业成难逃。如影响应于形声。故受六道业系苦乐相(如梦因偷夺打骂。彼捉枷禁决罚。或因行恩。得报举荐拜官署职)此上十重生起次第。血脉连接行相甚明。但约理观心而推照。即历然可见。次辨悟后修证。还有十重翻妄即真。无别法故。然迷悟义别顺逆次殊。前是迷真逐妄。从微细顺次生起。展转至粗。后乃悟妄归真。从粗重逆次断除。展转至细。以能翻之智。自浅之深。粗障易遣。浅智即能翻故。细惑难除。深智方能断故。故后十从末逆次。翻破前十。唯后一前二有少参差。下当显示十重者

禅源诸诠集都序卷下之一禅源诸诠集都序卷下之二

        唐圭峰山沙门宗密述

一谓有众生遇善知识。开示上说本觉真心。宿世曾闻今得解悟(若宿生未闻。今闻必不信。或信而不解。虽人人等有佛性。今现有不信不悟者。是此类也)四大非我。五蕴皆空。信自真如及三宝德(信自心本不虚妄本。不变异故曰真如。故论云。自信己性知心妄动无别境界。又云。信心有四种。一信根。本乐念真如。二信佛。有无量功德常念亲近供养。三信法。有大利益常念修行。四信僧。能修正行自利利他常乐亲近。悟前一翻前二成此第一重也)二发悲智愿誓证菩提(发悲心者欲度众生。发智心者欲了达一切法。发愿心者欲修万行以资悲智)三随分修习施戒忍进。及止观等增长信根(论云。修行有五。能成此信。止观合为一行。故六度唯成五也)四大菩提心从此显发(以上三心开发。论云。信成就发心者有三种。一者直心。正念真如法故。二者深心。乐集诸善行故。三发大悲心。欲拔一切众生苦故)五以知法性无悭等心(等者贪欲嗔恚懈怠散乱愚痴)六随顺修行六波罗蜜定慧力用(初修名止观。成就名定慧)我法双亡(初发心时。已约教理观二执空。今即定慧力观自觉空也)无自无他(证我空五)常空常幻(证法空六色不异空空不异色。故常空常幻也)七于色自在一切融通。(迷时不知从自心变。故不自在。今因二空智达之故融通也)八于心自在无所不照(既不见心外别有境界。境界唯心。故自在也)九满足方便一念相应。觉心初起心无初相。离微细念心即常住。直觉于迷源。名究竟觉(从初发心即修无念。至此方得成就。成就故即入佛位也)十心既无念。则无别始觉之殊。本来平等同一觉故。冥于根本真净心源。应用尘沙。尽未来际常住法界。感而即通。名大觉尊。佛无异佛是本佛。无别新成故。普见一切众生皆同成等正觉。故迷与悟各有十重顺逆相翻。行相甚显。此之第一对前一二。此十合前第一。余八皆从后逆次翻破前八。一中悟前第一本觉。翻前第二不觉。前以不觉乖于本觉。真妄相违故开为两重。今以悟即冥符。冥符相顺无别始悟。故合之为一。又若据逆顺之次。此一合翻前十。今以顿悟门中理须直认本体。翻前本迷故对前一二(上云。参差。即是此也)二中。由怖生死之苦发三心自度度他故。对前第十六道生死。三修五行翻前第九造业。四三心开发翻前第八三毒(悲心翻嗔智心翻痴愿心翻贪)五证我空翻前第七我执。六证法空翻前第六法执。七色自在翻前第五境界。八心自在翻前第四能见。九离念翻前第三念起。故十成佛佛无别体。但是始觉。翻前第二不觉。合前第一本觉。始本不二。唯是真如显现。名为法身大觉。故与初悟无二体也。顺逆之次参差正由此矣。一即因该果海。十即果彻因源。涅槃经云。发心毕竟二不别。华严经云。初发心时得阿耨菩提。正是此意。然虽顺逆相对前后相照法义昭彰。犹恐文不顿书意不并显。首尾相隔不得齐睹。今更画之为图。令凡圣本末大藏经宗一时现于心镜。此图头在中心云众生心三字是也。从此三字读之。分向两畔。朱画表净妙之法。墨画表垢染之法。一一寻血脉详之。朱为此○号。记净法十重之次。墨为此●号。记染法十重之次。此号是本论之文。此点是义说论文尔

  迷有十重　此是迷真逐妄从微细顺次生起展转至粗之相

【图】

详究前述谛观此图。对勘自他及想贤圣。为同为异。为真为妄。我在何门。佛在何位。为当别体。为复同源。即自然不执着于凡夫。不僣滥于圣位。不耽滞于爱见。不推让于佛心也。然初十重是一藏经所治法身中(第一重)烦恼之病生起元由(次三重)渐渐加增(我法二执)乃至粗重(三毒造业)慧灭(受报)之状。后十重是法身信方服药(前三重汗出)汗出病差(菩提心开发)将理方法(六波罗蜜)渐渐减退(从六至九)乃至平复(成佛)之状如有一人(在缠法身)诸根具足(恒沙功德)强壮(常住不变妄不能染)多艺(恒沙妙用)忽然得病(无始无明)渐渐加增(其次七重)乃至气绝(第十重)唯心头暖(赖耶识中无漏智种)忽遇良医(大善知识)知其命在(见凡夫人即心是佛)强灌神药(初闻不信频就不舍)忽然苏醒(悟解)初未能言(初悟之人未能说法答他问难皆悉未得)乃至渐语(能说法也)渐能行履(十地十波罗蜜)直至平复(成佛)所解伎艺无所不为(神通光明一切种智)以法一一对合。何有疑而不除也。即知一切众生不能神变作用者。但以业识惑病所拘。非已法身不具妙德。今愚者难云。汝既顿悟即佛。何不放光者。何殊令病未平复之人。便作身上本艺。然世医处方必先候脉。若不对病状轻重。何辨方书是非。若不约痊愈浅深。何论将理法则。法医亦尔。故今具述迷悟各十重之本末。将前经论统三种之浅深。相对照之如指其掌。劝诸学者。善自安心行。即任随寄一门解。即须通达无碍。又不得虑其偏局。便[漭-廾+卉]荡无所指归。须洞鉴源流。令分菽麦。必使同中见异异处而同。镜像千差。莫执好丑。镜明一相。莫忌青黄。千器一金虽无阻【图】隔。一珠千影元不混和。建志运心等虚空界。防非察念在毫厘间。见色闻声。自思如影响否。动身举意。自料为佛法否。美膳粝餐。自想无嫌爱否。炎凉冻暖。自看免避就否。乃至利衰毁誉称讥苦乐。一一审自反照实得情意一种否。必若自料未得如此。即色未似影。声未似响也。设实顿悟终须渐修。莫如贫穷人终日数他宝自无半钱分。六祖大师云。佛说一切法。为度一切心。我无一切心。何须一切法。今时人但将此语轻于听学。都不自观实无心否。若无心者。八风不能动也。设习气未尽。嗔念任运起时。无打骂仇他心。贪念任运起时。无营求令得心。见他荣盛时。无嫉妒求胜心。一切时中于自己无忧饥冻心。无恐人轻贱心。乃至种种此等亦得名为无一切心也。此名修道若得对违顺等境。都无贪嗔爱恶。此名得道。各各反照。有病即治。无病勿药。问贪嗔等即空便名无一切心。何必对治。答若尔汝今忽遭重病痛苦。痛苦即空。便名无病。何必药治。须知贪嗔空而能发业。业亦空而能招苦。苦亦空只么难忍。故前图中云。体空成事(如杌木上鬼全空。只么惊人。得奔走倒地。头破额裂)若以业即空。空只么造业。即须知地狱烧煮痛楚亦空。空只么楚痛。若云亦任楚痛者。即现今设有人以火烧刀斫。汝何得不任。今观学道者。闻一句违情语犹不能任。岂肯任烧斫乎(如此者十中有九也)问上来所叙三种教三宗禅。十所以十别异轮回及修证。又各十重理无不穷事无不备。研寻玩味足可修心。何必更读藏经及集【图】诸禅偈数过百卷。答众生惑病各各不同。数等尘沙。何唯八万。诸圣方便有无量门。一心性相有无量义。上来所述但是提纲。虽统之不出所陈。而用之千变万势。况先哲后俊各有所长。古圣今贤各有所利。故集诸家之善记。其宗徒有不安者亦不改易。但遗阙意义者注而圆之。文字繁重者注而辨之。仍于每一家之首注评大意。提纲意在张网。不可去网存纲(华严云。张大教网。漉人天鱼。置涅槃岸)举领意在着衣。不可弃衣取领。若但集而不叙。如无纲之网。若但叙而不集。如无网之纲。思而悉之不烦设难。然克己独善之辈。不必遍寻。若欲为人之师。直须备通本末。好学之士披阅之时。必须一一详之。是何宗何教之义。用之不错皆成妙药。用之差互皆成反恶。然结集次第不易排伦。据入道方便即合。先开本心。次通理事。次赞法胜妙呵世过患。次劝诫修习。后示以对治方便渐次门户。今欲依此编之。乃觉师资昭穆颠倒交不稳便。且如六代之后。多述一真。达摩大师却教四行。不可孙为部首。祖为末篇。数日之中思惟此事。欲将达摩宗枝之外为首。又以彼诸家所教之禅。所述之理。非代代可师。通方之常道。或因以彼修炼功至证得。即以之示人(求那慧稠卧轮之类)或因听读圣教生解。即以之摄众(慧闻禅师之类)或降其迹而适性。一时间警策群迷(志公傅大士王梵志之类)或高其节而守法。一国中轨范僧侣(庐山远公之类)其所制作。或咏歌至道。或嗟叹迷凡。或但释义。或唯励行。或笼罗诸教。竟不指南。或偏赞一门。事不通众。虽皆禅门影响佛法笙簧。若始终依之为释迦法。即未可也(天台言教广本虽备有始终　又不在此集之内)以心传嗣。唯达摩宗。心是法源。何法不备。所修禅行似局一门。所传心宗实通三学。况覆寻其始(始者迦叶阿难)亲禀释迦。代代相承一一面授。三十七世(有云。西国已有二十八祖者。下祖传序中。即具分析)至于吾师(缅思何幸得为释迦三十八代嫡孙也)故今所集之次者先录达摩一宗。次编诸家杂述。后写印一宗圣教。圣教居后者。如世上官司文案曹判为先。尊官判后也(唯写文克的者十余卷也)就当宗之中。以尊卑昭穆展转纶绪而为次第。其中顿渐相间。理行相参。递相解缚。自然心无所住(净名云。贪着禅昧是菩萨缚。以方便生是菩萨解。又瑜伽说悲增智增。互相解缚)悟修之道既备。解行于是圆通。次傍览诸家以广闻见。然后[言*奉]读圣教。以印始终。岂不因此正法久住在。余之志虽无所求。然护法之心。神理不应屈。我继袭之功。先祖不应舍我。法施之恩。后学不应辜我。如不辜不屈不舍。即愿共诸同缘。速会诸佛会也

禅源诸诠集都序卷下之二

【图】


禅宗决疑集

    No. 2021

禅宗决疑集

        西蜀野衲智彻述

    源湛流清门

原夫法不孤起。有自来由。欲尽群疑须开微惑。昔年行履今日披陈。学者见闻从其简易。余出家时晚。进道心坚不顾危亡专心直向。纵使逢魔逢难此念不忘。假饶遇辱遇荣一心不变。故名担板汉。是为执固人。不下铁心肠焉领如是事早年虽处五欲之中。如游园观相似。尘劳衮衮世事纷纷。触境无为心常憺怕得。来不喜应用无方。失去何忧现前无所。余初居学地。历事多艰微细推穷。无深趣向。壮年[(厂@朔)/心]强作事不让庸人。勇猛功夫究竟难为。道伴实情相告剖析来因。道在人弘无论僧俗

    离尘精进门

缘智彻二十六岁。受戒持斋专心念佛。至三十一岁。离火宅为僧参禅请益。师云峰和尚令参万法归一一归何处。遂与光兄结伴。迤[這-言+里]至于[卄/夒]府何堂主庵。所居幽隐就便作住。自于圣像之前然香设誓。立行三年死限誓云。我若懒堕欲求坐卧取安身粘床橙。陷入无间地狱永无出期。自此昼夜徐行周而复始。除二时粥饭方坐。其余茶汤之类亦不驻足。道友施主相访。亦不陪侍。言语省减单只举个万法归一一归何处。只向这一字上切切用疑。有时得力如青天白日无一点云翳相似。但觉一字疑情于心中活泼泼地。如珠走盘纵横无碍。到此不知有身在地上行。亦不知有世间之事动静寒温。折旋俯仰大小便利。都无计较分别之心。只随此疑信步而行。吃粥吃饭信手拈匙放筋。又不知饭食中辛酸咸淡之味。到此方知是净念相继。制之一处的工夫也。余举此一事。或有未做工夫之人疑而不信者。谩说二小喻。譬如世有勇士。发一奋怒入百万军中夺其帅者。彼欲得胜收功不顾危亡。一忿直前更无退志。其意与学道人亦然也。又如吾辈欲求无上妙道用报四重深恩。借父母之遗体。或然一香一指一臂。发一念精进之心痛苦皆亡。何故盖无第二念。才知痛苦即落第二念也。说此二喻只要学人深信此事不得狐疑。工夫做到方有相应。以此主张做工夫得力底样子也

    却步复升门

此举有时不得力。这一字上疑情旋疑旋失。不落昏沉便归散乱。若用力疑转不得力。退之又退。此退之一字多者不知。故举小喻以明斯事。且如世有贫穷之人。闻万里之外有珍宝所。往而求之。或行一千二千。乃至五千而生退还不复前进。退之不已。蓦然自叹曰。我若退还枉费前工。永受饥寒贫穷困苦。翻思此宝去者人人有分。何故我自弃之。于此奋起坚志又复前进。不惮疲劳不避寒暑。直至宝所得大富饶安乐眷属。世事皆然。设此进退之喻。皆是主张做工夫不得力处。使其复还得力。诚恐后来学者中道而废。故以此事重加勉励

    退堕策励门

此举退与不得力事分两说。学人不得一例而举。此下重明这个退字。使学者知之。退者退菩提心。退长远心。退精进心。佛不欲礼。道不欲修。善知识不欲见。道友不欲亲。话头不欲举。只好散诞自在。若有这般退念起时。或是用心过度或是宿业障深善根微弱。数数向诸佛菩萨像前。五体投地然指然香。发露前愆求哀忏悔。勇猛举起话头。此念如汤消冰倏尔无余。纯一净念学者须知。余遇此退念起时。即便然香发露忏悔。求佛哀祐即举话头。此念应时随灭。此是已验之事。故录此以警后学者也

    懈怠勉勤门

此举不得力者。或是话头上无疑。或是话头举不起。或沈或浮。或随声色。或逐攀缘。或喜眠睡。皆是懒惰懈怠恣纵身心。于生死事上用心不切。随处乐着。故不得力。此二种病。余工夫未纯熟时数数而起。只向话头上决起疑情。亦不用分别排遣是非。疑情一起此念顿消。已上所说皆无他事。只要决择学人做工夫处。干干净净酒酒落落。无一点异念上心。将从前生而知之者。学而知之者。记得佛说者。祖说者。诸子百家所说者。于此一笔勾下。直得水泄不通。圣凡情尽。到此参个话头。或参无字话。或举万法归一一归何处。一肩领荷奋力趋前更莫回顾。直至归家稳坐。方是安乐底时节也

    执碍决疑门

此上两则语皆出赵州和尚。丛林多举。每见同道者。于无字上各出异见。或者执空执有执断执常。执空者为。赵州道无。万法本无。本性无故何疑之有。执有者谓。赵州道无。指有言无无中即有。又何疑哉。执断者谓。赵州道无。万有皆空无一可取何必疑耶。执常者谓。赵州道无。真性常存寂然不动。何用着疑。噫所见偏枯故有此失。若如此主张。不须用疑得无上菩提者。除是天生弥勒自然释迦始得。譬如世间工巧艺术之人。各有所务未有不疑而成事者也。此疑之一字便是思想用谋之心。体同而名异耳。如楞严会上二十五圆通。各有所疑方有所证。此事不必细注。众所共知

    失正究竟门

此举参无字者。学人见前尊宿说。把这无字贴在眼睛上。眼睛便是无字。无字便是眼睛。只恁么看去学人领下无字。向长连床上端身正坐。掜定拳头咬定牙关。瞠起两眼看这无字。细则细如微尘。大则大如天地。或显或隐认此为谛。当得力底工夫也○又闻学人谓师开发。僧问赵州。狗子还有佛性也无。州云无。师即令他提这无字。学人信得及。便即从此行也无坐也无。着衣吃饭也无。一切时中皆无。或缓或急。又自云。缓则一切时中不念自念。念得这无字活辘辘地。又云。若急念时念教一口气尽方住。周而复始。亦如是念。以此为纯熟工夫也。余尝闻学人作如是说。诚恐有误后人故。设二小喻。识者详之。详这缓念者。恰如永凌上掷豆子相似。任其所往无可羁绊。详这急念者。浑似更鼓楼上发攂一般。一通声绝又一通何所益耶。如前看无字者。与念无字者。这两种工夫。四众用心者甚多。如此说来好似一场戏话。深可惜哉○或有参万法归一一归何处者。询其来源谛当起疑处。便即支离乱说。或谓何处上起疑者。或谓一归上起疑者。或两句都念者。或单念下句者。学人各自主张一路而不改者。弗可晓也

    彻底穷渊门

自愧在于学地。未得升堂入室。理趣门头户底窃而窥之。譬如王家掌事珠珍异宝。本非他有。一能辩别真伪贵贱轻重等分。王眷需索随意给之用无差互。佛祖无上妙宝。非余所得。工夫次第邪正浅深略而知之。愿与同道之流决此疑情。必不相赚。僧问赵州。狗子还有佛性也无。州云无。其僧复问。蠢动含灵皆有佛性。因甚狗子无佛性。州又云无。此僧当下若会。得这老汉开口处唾面痛骂一场。赵州只得杜口无言免使此语流布于世。这僧当时不能领受此语。通身堕在疑情。便将三百六十骨节八万四千毛窍。一禁禁定气息不通。一手挽住。赵州云。佛言蠢动含灵皆有佛性。和尚因甚道狗子无佛性。实意云何道无。其僧到此疑情重也。行也疑因甚道无。坐也疑因甚道无。着衣吃饭也疑因甚道无。动静寒温也疑因甚道无。苦乐逆顺也疑因甚道无。昼夜十二时无顷刻暂息。单只不忿赵州道狗子无佛性。直要向这无字上捉败赵州。得人憎处方始休歇○此下正说学人用疑处。须要仔细着意。若用疑时先须发愤怒心。疑赵州因甚道无。此愤怒心(注明若不出声心中忿忿地。若出声闭口鼻音如伏虎声相似。如人受辱有疑不决。皆有此不忿意声)或出声不出声。学人自取方便。此一个疑字单只疑赵州因甚道无。不是看赵州无。不是念赵州无。今时学人多是看这无字。念这无字。真可怜也。学人到此惺惺着。须看其僧当时有疑。再问处云。蠢动含灵皆有佛性。狗子因甚无佛性。此一问疑彻骨髓。这僧求死不欲活。逼得老赵州。和心胆吐出个无字。欲收收不得。其僧求死死不得。从始至今疑而不决。所以前人疑的。即是今人疑的。今人疑的即是疑着赵州说的。蓦然疑团子上爆地一声。彻见那边消息去也。此说且止。言多去道远矣

    指本还真门

此举僧问赵州。万法归一一归何处。州云。我在青州做领布衫重七斤。此僧却不似那僧疑也。空使赵州舌头拖地。道个七斤衫干没一星事。其意云何。盖谓秤尾不鲜故无买者。今昔丛林中。多举万法归一一归何处。○此一法余杜田说破。然后会归一处。使学人易解易晓。故法华经云。惟此一事实余二则非真。此一法乃众生之本源诸佛之妙道。亦是万法之母众圣之尊。迷之者则轮回不息。悟之者则了死超生。再举万法归一一归何处。用疑时只疑这一法(于此注明学人易入)一即是心(此心是灵知之心。非肉团心分别心)心即是一(一者众圣之王。故号为心王也)余何故如此分析切。恐学人初入道时。请益师不曾开说得疑情上明白。学人又不会次第请问。又不遇良朋善友究竟。虽闻有善知识。又不能亲近决择身心。执己之见埋没平生。是可怜也。故余只要学人向这一字上起疑。初举万法归一一归何处。或举三五次随意放收。然后万法归一。少举只在一字上起疑。疑者疑此一归何处。归何处三字。是考究这一向何处安身立命。此三字无疑疑在一上。恐一上疑情不起。再举毕竟一归何处。举话头时或出声不出声皆可。但不得太急。又不得太缓。如击钟磬一般。匀调击之声则和顺。只贵话头上疑情。得力不得力处取用切。不可信人说不要开口举话头。若信此语闭口禁声后必有患也

    顺息免患门

此与学人请益处不明白。后得伤心损体之患。余亲见兄弟家默默无言者。后来多得吐红之疾。询问其由。他谓善知识不说开口举话头。余痛与他说。此患正是气伤于心。心为血之主。心不能主气血妄行。须要谓理气息。血脉舒畅四大安和道则隆矣。谩说小喻。如世有人失去贵重之宝。朝讨暮寻。或默默思惟。或开口询问。或自伤自叹。或逢人指视。或顾盻而得。如是推穷事理。开口闭口语默动静何疑疑哉○再与学人究此病之根源。或饱食重檐。或登山趣步。大略举。此四处。起病之初此四处。喘息上壅。若不开口出声举话头时。此气郁结胸中。伤心损体自作障碍。妄言坐禅之病。岂不屈哉

    上根利器门

此举三种善知识。入门各异见道不同。或从经教中有悟者。或宿有般若力故不参禅而悟者。或有参禅勇猛工夫未久而悟者。此三种善知识。必不能开发初机之人微细做工夫处。若提向上宗乘。接上上根器则可。中下之机难以栖泊。故古德云。学道之人不具法眼。须具参方眼。又仲尼云。视其所以观其所由察其所安。是以吾辈行脚。须具参方正眼耳

    禅林静虑门

此举丛林纲纪坐禅寂静一节。古来佛法兴隆丛林茂盛。天龙协祐施主归崇。受用现成常住丰厚。处处安禅着众。人人慕道精修。或三五百之多僧。或一二千之众士。东西两序执事营为。内外一如铺心若地。个个如因识果。人人见道明心。三德六味总无亏。四事七珍皆具足。所以僧堂中学般若菩萨。十指不点水。百事不干怀。粥饭之余专心在道。上根利器者。不离单位坐究一乘。昼夜惺惺端持正观。后来各人有大发明成大法器收因结果。向丛林中为大宗匠。开大炉鞴煆炼学人。做工夫处。先举上床一种。威仪事在精诚。须要跏趺端坐。眼端鼻鼻端脐。牙关紧咬拳头紧掜。待喘息已定。举个话头。僧问赵州。狗子还有佛性也无。州云无。不用动口动舌。默默参究以悟为期。此是丛林中坐禅仪式样子。众所共知

    幽居正派门

此明来脉正宗。黄梅散席之后。百丈未建丛林已前。或三人五人。山间林下刀耕火种。无剪爪之工。孜孜在道念念不忘。于中人人成大法器。后来各天一方说法利生。参学者众。百丈大智禅师始建丛林。此举前辈祖师居山修行勤劳中做工夫的样子。众所共知

    祇园圣众门

此谓是法平等发源之初。吾佛世尊在祇园。与千二百比丘。故行乞食欲化施主。破悭贪故免堕三途。钵中得食分作三分。一分施饿鬼鸟兽及鱼鳖等。一分施贫穷乞丐。一分支身行道求无上佛果菩提。持钵出园。各披三衣而存正观。前观六肘。目不顾视。举足下足安祥系念直视而行。故世尊随处经冬过夏。大众皆入此慈心三昧。众所共知。此三种法门无出一心。佛祖随时随机方便行道。学人不可执在一隅钉桩摇橹。余于此三种法门上一一批判。使四众后学不泥斯惑矣

    觉悟玄宗门

若论此事。不在端坐无言处。不在刀耕火种处。不在持衣托钵处。且道毕竟在甚么处(良久云)是甚么[乏-之+山]又是个甚么。学人于此理会不下。各将本参话头依前所举所疑。不必重述。只要话头上会活弄。不可滞在一处。至于行住坐卧着衣吃饭搬柴运水大小便利语默动静折旋俯仰迎宾待客苦乐逆顺道在其中。须要自有方便始得。会做工夫底人。譬如惯蹴毬子者一般。着头头起。着肩肩起。着肘肘起。着手手起。着膝膝起。着足足起。蹩转一脚踢过毬门辊上三十三天十八梵天四空天周而复始。无一处可收。无一处可着。何故盖皆因他活辘辘地。所以三界收他不得。无心拘他不得。有如是妙用如是自在如是安乐。又何况三界拘收他不得。尽十方虚空微尘国土亦拘收他不得任。性往来得无挂碍。学人且道。那个是毬子。那个是蹴毬底人。会么会么。且住且住。若逢阿逸多亲蒙得授记。设此一喻学人悟得及否。夫信与不信皆出汝心不信而信如镜照镜。心镜俱亡何劳念静。弃有着空执法成病。百法十玄千经万论。诱引学人皆归十信。诚信实信成佛有分。行解相应潭澄月映。信性自心信心自性。性本自心本心自性。心性如如自信自敬

    归源实际门

已上所说非余本意。推穷圣典类聚群文。举古验今见闻深实。所以多见四众学者。用心差互识见偏枯。邪正不分是非罔辩。噫生逢季运去圣时遥。不了目前万缘差别。所以但凡做工夫底人。虽参话头多众不同。而于起疑处无二用心。一切话头必要起疑。古德云。无疑不悟。前不云乎。未有不疑而成事者也。须具正知正见。莫堕野狐窟里埋没一生。何止一生。百千万生菩提种子不复生芽。余咸居学地不忍见闻。两岐之间决疑辩惑。前所将佛祖经教语录中机缘譬喻警众之言。并余做工夫得力处一一录呈后学四众。至于一言之下心地开通。一句之中性天朗耀。到此方不负平生参学之志愿也。其或心地不开性天不朗。各各紧把绳头依样画猫儿蓦直去也。忽若再逢亲友指示前因。一念相当万金消得。正恁么时三涂苦趣同证菩提。四重深恩一时酬毕。智彻忝居同学幸垂回顾提携。誓在他生处处同为法侣

  来源孝敬理事圆融　　体用双修阴翊王化
  双林遗诫众等遵依　　忏悔法门菩提行愿
  忆昔出尘承兄警诫　　复惩懈惰止境息迷
  来源孝敬理事圆融

已上所举话头工夫动静节次。与初机入道四众安顿手脚处一一具陈。向下正与学人论根本始末来源去就。何为根本。以五戒是为根本。何为始末。以久长不变心是为始末。何为来源。要知空劫以前事是为来源。何为去就。要知此一件大事落处是为去就。学人既要明此一件大事来源去就。必须坚持五戒精修十善。意不外驰心无散乱。动静闲忙纯一正念。方与工夫上稍有相应分。前云四众者。比丘比丘尼优婆塞优婆夷。又云清信男清信女也。先举在家二种。首以孝顺父母敬重内外六亲眷属。坊巷邻里当知尊卑贵贱。谦让仁慈上下和睦。此孝子顺父母之情也。这孝顺二事世人以为常语。不知其理甚优甚广。略言孝者。四事供给。何为四事。饮食衣服卧具医药。敬爱侍养是为孝也。顺者顺父母之颜色。顺父母在理之所欲。凡有所为不违父母之意。若有如是孝顺之心。上下和睦父母得以不动心。此是世间孝敬善道。天伦之理何异常乎。更能持斋奉戒念佛参禅。欲求大乘了脱生死。此又是出世间之大孝大善也。四恩普报三有均资。何虑一生父母而不报乎(此下注明五戒之相。与五常相配而互用也。五戒者。一不杀生。故曰仁。二不偷盗。故曰义。三不邪淫。故曰礼。四不饮酒。故曰智。五不妄语。故曰信。此五戒四众既欲念佛参禅。必须坚持守护○此再重明邪淫之戒。教中所谓在家二众不能全持。单止邪淫一戒。随顺修行故。楞严经云。诸世间人不求常住。未能舍诸妻妾恩爱。于邪淫中心不流逸。澄莹生明。命终之后生四天王天。若能全持不犯。精进念佛。临终之时必往极乐莲华化生决无疑矣。此淫欲之戒非出家二众敢有违犯。出家者脱尘离俗。圆顶方袍入圣超凡。名为僧宝。宝者如清净摩尼之宝。令人眼见眼根清净。耳闻耳根清净。舌谈舌根清净。身触身根清净。又云福田僧。若复有人赞叹布施得无量福。譬如良田一粒种子投之于地获利万倍。故曰众生良福田也。所以出家人举心动念即名破戒焉。有邪淫之事也)五戒者止杀为首。五常者以仁为首。故不杀可谓仁。仁者慈也忍也博爱也。好生恶杀。故曰。见其生不忍见其死。闻其声不忍食其肉。是故君子远庖厨。此是仁之戒也○义者宜也平也大用也。合宜之事当行则行之。合用之物当取则取之。非义而不行。不义而不取。故君子见得思义。夫子之时路不拾遗。子曰。不义而富且贵于我如浮云。此是义之戒也○礼者中也履也大体也。家语云。昔鲁人有独处室者。邻人嫠妇亦独处一室。夜暴风雨嫠妇室坏趋而托焉。鲁人闭户而不纳。嫠妇自诵与之言。子何不仁而不纳我乎。鲁人曰。吾闻男女不六十不同居。今子幼吾亦幼。是以不纳也。妇曰。子何不如柳下惠然。鲁人曰。柳下惠则可。吾固不可。吾将以吾之不可学柳下惠之可。孔子闻之曰。善哉欲学柳下惠者。未有似于此者。所谓焉有邪淫之事欤。此是礼之戒也○智者慧也明也高超也。知与日者。若人有知如天之有日。知下安日故曰为智。智日升空无幽不烛。是以饮酒昏乱真性。则智慧之心不明矣。浮云翳空则智慧之日不照矣。故经云。饮酒者犯三十六种失功德事。故书中酒诰制戒亦严。羲和酖湎于酒辱身败德。故禹恶旨酒好闻善言。梁武帝四十六年不茹五辛荤酒。自云。不饮酒无昏迷障。孔子曰。不为酒困。皆谓酒能昏智乱性。众圣皆止。此是智之戒也○信者诚也实也真重也。昔有二贤士。即范张也。千里之途半年之约。范云。九月十五日至谒。张具鸡黍而待之。时至人来。诚信君子故无妄也。此是信之戒也○五常之戒治世之善。顺天理而行守死善终之道。稍有其过则丧身败德。无善道称之扬名于后世矣。何况吾教中四众念佛参禅。欲求无上妙道。又是出世间大善大因缘。永脱轮回到涅槃岸得大安乐。而不遵守此五戒。欲脱轮回到涅槃岸者。是不可得也

    体用双修阴翊王化

此明十善功德。十善者。与十恶本同。各随染净缘得此异名。如拳展掌。一体互用在人放收。放者是十恶。收者则十善。此十恶名者。身三口四意三也。身三恶者。杀盗淫是。口四恶者。妄言绮语两舌恶口是。意三恶者。贪嗔痴是。止此十恶不行。即名十善道也。五戒是体十善是用。譬如人皆有体必用肢节。体无肢节身自何为。肢节无体手足何寄。手足依体而发用万端安立世界。是事历然无足疑也。学人必以五戒为体十善为用。体用双行方成佛事。若尽世间人专持五戒精修十善。各务本业经营生理。谨身节用孝养父母。是事尤感诸天八部下降阎浮卫护凡世。风调雨顺五谷丰殷。天下和平庶民乐业。以兹善利祝愿今上圣明帝主。以四海为家万民为子皇纲大振众国来朝。德誉名扬十方归顺。不施刑政坐致太平。福寿无疆山河一统。金枝挺秀玉叶联芳。永播尧风长辉舜日

    双林遗戒众等遵依

经云。五戒不持人天路绝。五戒者。乃诸戒之首万善之初。又教中云。如造宫室先固其基。徒架虚空终不成就。昔日世尊于双林间欲般涅槃。告诸天人大众。吾灭度后汝等当依波罗提木叉。是汝等大师。波罗提木叉者即是此戒。世尊当时且不只为涅槃会上天人大众宣说受持此戒。我辈今时无其分耶。此戒佛佛授受祖祖相传至于今日。学人既欲念佛参禅究明大事。必当遵守此戒。切不可听有一等邪师之辈邪见之人。妄言饮酒食肉不碍菩提。行盗行淫。无妨般若。此地狱徒罗刹种类恶魔眷属。非佛弟子。窃食法门妄谈般若。坏人善信绝佛慧命。是人当堕无间永无出期。四众学者既入真正法门。须具真正见解。故经云。人身难得正法难逢。今兹幸得人身值遇正法。若睹如是邪见之人。各须具眼。余何故力举斯事。切恐初入道者未全正信。遇此等人。或以邪法说正正法说邪。抄前着后抄后着前。言无准定。使学者闻此诳言不觉不知摇荡身心。如油入面分别不出。误赚一生。非止一生。百劫千生永为魔子。诚可怜哉。此等之辈予尝见之。彼即缄口结舌无言可措。只得拱手倒走三千。何故盖谓到此无他入门处。无他栖泊处。无他立身处。无他开口处。云何如此。邪不干正。岂不闻古德云。汝之伎俩有尽。我之不采无穷。诚哉是言也。前云五戒者。防邪止恶故名为戒

    忏悔法门菩提行愿

(学人于二六时中。须向诸佛菩萨像前五体投地。然指然香发露忏悔。此下请三宝证明忏悔。至某甲处称双字名。有众添个等字。聊表仪式。胡跪合掌请云)

归依十方尽虚空界微尘刹土中一切诸佛。归依十方尽虚空界微尘刹土中一切尊法。归依十方尽虚空界微尘刹土中一切贤圣僧。惟愿三宝不舍慈悲。乞赐降临证明忏悔。某甲自从无始以来至于今日。多生业障累世愆尤。三毒无明十恶重障。所作恶罪无量无边不可说不可说不可说转。某甲今日洗心涤虑。恭对十方诸佛诸大菩萨大慈悲父灵感观世音菩萨众圣像前。五体投地。发露忏悔。一念归依河沙罪灭(此上二句重念三遍)惟愿诸佛诸大菩萨。天眼遥观天耳遥闻他心速鉴。加被某等修行有序进道无魔。般若智以早明。菩提心而不退。六根清净万虑咸消。一念无为十方坐断。高超三界。早登解脱之场。迥出四生。速到菩提之岸。某等倘若此生缘浅道业未成。寿命不长无常时至。愿乘般若之力。正念现前心不颠倒。随愿往生诸佛国土。得礼诸佛菩萨亲蒙教授。依愿修行仍复娑婆世界。生逢中国大富十善长者之家。得为男子不失夙命。惟愿父母无顾恋心舍某出家。童真入道幼岁超群。早遇明师参禅学道。冥通教典解义释经。单究上乘精研至理。或于一言之下洞明累世之因。一句之中彻见多生之果。明明了了去住自由。佛国天堂随意寄托。四恩普报三有俱资。法界有情同圆种智。请佛证明。十方三世一切诸佛诸尊菩萨摩诃萨。摩诃般若波罗蜜

辄申鄙俚以示初机。仰冀高明重征后学。愧此词繁理蹇。愿祈剔冗疏通。义背言乖。诚望删除订正。见闻随喜。皆登般若慈舟。称赞叱择。共证菩提彼岸

    忆昔出尘承兄警诫

智彻自元统乙亥在俗受戒。至庚辰五月出俗。十二月初八日剃度为僧。请益师礼云峰和尚。出俗日承次之兄黎十居士殷勤叮嘱。出家功德非小因缘。入圣超凡续佛慧命。此大丈夫事当自勉为。今舍父母离兄弟。弃妻子抛家业。是可忍也。汝不闻古德云。一子出家九族生天。此语必实。此语既实。见目前多少出家人者。他行止所为之事。欲望九族生天。必不可得也。汝既出家须当立志。莫似常僧蹉跎趁意东奔西走贪名逐利。莫争人我辩论是非。母恃己能道他长短。遭打则当忍受。唾面则莫拭揩。休恣纵睡眠。莫贪求饮食。世事多种不能枚举。离家出门最初一步。举足下足牢记话头。行住坐卧。若离话头则辜负国王土地所载饮食衣服卧具医药。若离却话头则辜负施主四事供给。守此话头生与同生死与同死。发大志愿。直要了此一件大事因缘。方不负汝出家参学之志。所以经云。四恩普报三有齐资。何虑今生父母及九族而不报乎。既在途中苦多乐少。或有所得或无所得。当以话头自重自保。倘有个入门安乐处。是必转身回教眷属。智彻唯唯受教出门数步。居士复招手云。一归何处。余回首合十遥礼拜谢默识而行。铭刻心骨迨今不敢忘也。叮嘱世事警策工夫。节节次第井井有条。语言琐细具载则繁。略记大概书于卷末

    复惩懈惰止境息迷

向上说这一落索。乃是如来解制之日。山房夜话之间。由堂中遁机首座有伤学者之叹。云近来时序迁移人心更变。佛法凋零丛林荒废。善知识隐而不出。现前四众学般若者。欲求个正知正见人开示念佛参禅捷径路头。是不可得也。就与余曰。何不将和尚往日所做工夫得力底境界节次。及离俗之日令兄叮嘱警策之语一一录出以示初机。见闻者必是重加精进。是为幸也。余曰。古来尊宿善知识警众法语甚多。犹尚信不能及。余出家时晚行解荒芜。徒入空门于教无补。虽在法门中留心日久。至理穷困处未有趣向。自愧言轻德薄。此事焉敢承为首座。复云。此时学人有好多闻者。有根性迟钝者。看前辈尊宿警策法语。皆言往古善知识般若之力深根回蔕。才入法门不用施工一闻千悟。此事非吾辈浅机所为。我等今生且下些般若种子待于来世。文敏见如是说者多矣。可怜自生退屈。若将和尚日前工夫微密处。从头举似一遍。使见闻者决定启发信心。必依如是用工。如是精进。如是究竟。倘若后来四众之中各人有大发明了生脱死。恩莫大焉。然虽首座为学者心切之谓余信未敢领荷。至第二日粥罢上方丈古道和尚处问讯。和尚与余十有七年道旧。因话间提遁机首座所说之事。和尚亦云。佛法正在颠危之际。此事当为使初入道者学者准绳。余应之曰。自救不了焉能为人。教有明文。自不精进欲劝人精进。无有是处。和尚又云。教中亦说。自未得度先度人者菩萨发心。又先儒云。危而不持颠而不扶。坐观胜败安可忍也。余辞不获已。转身回至山房。疏通六户掀露顶门。散诞逍遥无拘无绊。掣断心猿羁锁。敲开意马阑关。任从来去无妨。自是一般快活。于此不耐安闲。遂将昔日行履陈烂葛藤一提提起。且与学人热乱一场。正眼傍观却是平地起风波。把学人手脚。打教七横入竖。无安措处。到此不免与他整新安顿。谛当处更教谛当去也。且道即今谛当事。作么生分付学人。惺惺着谛当事直下来也。各各努力承当记取。记取万法归一一归何处。自此从朝至暮从暮至朝。上床下地出门入户。动静闲忙。须要话头绵密疑而无间。出声不出声随意方便。若至礼佛处放下话头。志诚发愿忏悔。愿终至波罗蜜处。随举话头相接。或于讽经处卷终至波罗蜜处。如前一般。事务细繁自宜检点。又与学人谓。参禅中境界事非一种笔舌难尽。略而言之。若论境缘起处。皆出心之所生。心若不生境从何有。故经云。一切业障海皆从妄想生。又云。凡所有相皆是虚妄。又云。一切境界终不可取多见学人闻说境界是有。心中欢悦。若说境界虚妄不实。便生烦恼。此下重明境界二字皆从昏沉散乱而起。昏沉者因懒惰心有。散乱者因恣纵心生。懒惰心是昏沉之本。恣纵心是散乱之根。所以昏沉则境异。散乱则体殊。皆随妄想之心顷刻百变。心若不起争如之何。学人若有此二种心生。即从坐起抖擞精神。使身心舒畅。随举话头大起疑情。此念应时消散。或有不信此说。反引楞严经中五十种魔以为实有。岂不闻世尊为阿难言。此五十种魔。皆是色受想行识五妄想成客尘所覆。主人若迷客得其便。向下文长且止。到这里坐断凡圣路头。与学人扫踪灭迹去也。且道那个是主。万法归一一归何处。是那个是客。汝暂举心尘劳先起。是至此心无二用究竟非一。或有参无字者。或有参本来面目者。或有参究念佛者。公案虽异疑究是同。故经云。归元性无二方便有多门。于此学人各将本参话头。自重自保勇猛挨拶将去。至拶不入处。蓦地和身透过。直向那边孤峰顶上。盘结草庵呵佛骂祖。若到这般田地里。把佛境界作魔境界说亦得。把魔境界作佛境界说亦得。所以道。逆行顺化。鬼神莫能测其机。其或未然切忌切忌。欲得不招无间业。莫谤如来正法轮。学人千万仔细。若工夫上稍有入处。会得个昭昭灵灵常现在前。触之不散荡之不失。又且不可认着。尔若认着这个识神弄影者以为谛当事。反被他引入情识见中。我慢心高不复前进。便即开大口说大话妄谈般若。便道佛也只恁么。祖也只恁么。又引经中是法平等一印印定。又云。大悟不拘小节。此处无戒可持无戒可破。以此为大乘境界。不觉不知堕入魔家眷属。自误误人岂不伤心者哉。经云。如是之人纵有多智禅定必落魔道。上品魔王中品魔民下品魔女。学人切忌不可以少为足。慎之慎之。后学四众若有发明者。请看高峰老和尚禅要中有雪岩和尚三处问老和尚作得主么。至第三问处更宜仔细推穷。此处若过不得。按下云头将老和尚疑处。众亦如是疑(此处不须重注。净土玄文中亦载)工夫到此须要保守。所以云。随缘消旧业。更莫造新殃。倘若阳和再复。万类俱生恩有咸资。功不浪施矣。已上所说工夫地位中事。窃取经教语录中紧要处证据学人。此事本非我有。余单只参得个水母禅。便敢与同道者把手共行。究取出身活路。稍有不相应处。必不放过。故子贡问友子曰。忠告而善道之。余与真正道友分上不惜口业。逼令向前更无容缓。若信心轻者。实是难为共处。又要评论前辈老和尚有不到处伐树寻根。何故父无诤子家道见衰。故余为俗为僧多抱不平之气。每见人说处做处不合道理处。直要与他分析。到底讨个明白方惬下怀。至于自己分上。工夫落魄未全道力。不觉光阴倏忽老患相催。方自着忙去日又近矣。噫但愿同学者。人人慕道个个穷玄。发明本地风光。誓作他生之友

禅宗决疑集终


禅宗无门关

    No. 2005

    禅宗无门关

说道无门。尽大地人得入。说道有门。无阿师分。第一强添几个注脚。大似笠上顶笠。硬要习翁赞扬。又是干竹绞汁。着得这些哮本。不消习翁一掷。一掷莫教一滴落江湖。千里乌骓追不得。绍定改元七月晦。习庵陈[埃-矢+貝]写

绍定二年正月初五日。恭遇天基圣节。臣僧慧开。预于元年十二月初五日。印行拈提佛祖机缘四十八则。祝延今上皇帝圣躬万岁万岁万万岁。皇帝陛下。恭愿圣明齐日月。睿算等乾坤。八方歌有道之君。四海乐无为之化

慈懿皇后功德报因佑慈禅寺前住持传法臣僧慧开谨言

    禅宗无门关

佛语心为宗。无门为法门。既是无门。且作么生透。岂不见道。从门入者。不是家珍。从缘得者。始终成坏。恁么说话。大似无风起浪好肉剜疮。何况滞言句。觅解会。掉棒打月。隔靴爬痒。有甚交涉。慧开绍定戊子夏。首众于东嘉龙翔。因衲子请益。遂将古人公案。作敲门瓦子。随机引导学者。竟尔抄录。不觉成集。初不以前后叙列。共成四十八则。通曰无门关。若是个汉不顾危亡。单刀直入。八臂那吒拦他不住。纵使西天四七。东土二三。只得望风乞命。设或踌躇。也似隔窗看马骑。贬得眼来。早已蹉过。颂曰

大道无门千差有路透得此关乾坤独步

佛祖机缘四十八则

    目录

赵州狗子　百丈野狐　俱胝竖指

胡子无须　香严上树　世尊拈花

赵州洗钵　奚仲造车　大通智胜

清税孤贫　州勘庵主　岩唤主人

德山托钵　南泉斩猫　洞山三顿

钟声七条　国师三唤　洞山三斤

平常是道　大力量人　云门屎橛

迦叶刹竿　不思善恶　离却语言

三座说法　二僧卷帘　不是心佛

久响龙潭　非风非幡　即心即佛

赵州勘婆　外道问佛　非心非佛

智不是道　倩女离魂　路逢达道

庭前柏树　牛过窗棂　云门话堕

趯倒净瓶　达磨安心　女子出定

首山竹篦　芭蕉拄杖　他是阿谁

竿头进步　兜率三关　干峰一路

目录(终)

无门关

        参学比丘弥衍宗绍编

    赵州狗子

赵州和尚因僧问。狗子还有佛性。也无。州云无

无门曰。参禅须透祖师关。妙悟要穷心路绝。祖关不透。心路不绝。尽是依草附木精灵。且道。如何是祖师关。只者一个无字。乃宗门一关也。遂目之曰禅宗无门关。透得过者。非但亲见赵州。便可与历代祖师。把手共行。眉毛厮结。同一眼见。同一耳闻。岂不庆快。莫有要透关底。么将三百六十骨节八万四千毫窍。通身起个疑团。参个无字。昼夜提撕。莫作虚无会。莫作有无会。如吞了个热铁丸。相似吐又吐不出。荡尽从前恶知恶觉。久久纯熟。自然内外打成。一片如哑子得梦。只许自知。蓦然打发。惊天动地。如夺得关将军大刀入手。逢佛杀佛。逢祖杀祖。于生死岸头得大自在。向六道四生中。游戏三昧。且作么生提撕。尽平生气力。举个无字。若不间断好。似法烛一点便着

颂曰

  狗子佛性　　全提正令　　才涉有无
  丧身失命

    百丈野狐

百丈和尚。凡参次有一老人。常随众听法。众人退老人亦退。忽一日不退。师遂问。面前立者复是何人。老人云。诺某甲非人也。于过去迦叶佛时。曾住此山。因学人问。大修行底人还落因果。也无。某甲对云。不落因果。五百生堕野狐身。今请和尚。代一转语贵。脱野狐遂问。大修行底人还落因果。也无。师云。不昧因果。老人于言下大悟。作礼云。某甲已脱野狐身。住在山后。敢告和尚。乞依亡僧事例。师令无维那白槌告众。食后送亡僧。大众言议。一众皆安涅槃堂。又无人病。何故如是。食后只见师领众。至山后岩下。以杖挑出一死野狐。乃依火葬。师至晚上堂。举前因缘。黄檗便问。古人错只对一转语。堕五百生野狐身。转转不错。合作个甚么。师云。近前来与伊道。黄檗遂近前。与师一掌。师拍手笑云。将谓。胡须赤更有赤须胡

无门曰。不落因果。为甚堕野狐。不昧因果。为甚脱野狐。若向者里着得一只眼。便知得。前百丈赢得。风流五百生

颂曰

  不落不昧　　两采一赛　　不昧不落
  千错万错

    俱胝竖指

俱胝和尚。凡有诘问。唯举一指。后有童子。因外人问。和尚说何法要。童子亦竖指头。胝闻。遂以刃断其指。童子负痛号哭而去。胝复召之。童子回首。胝却竖起指。童子忽然领悟。胝将顺世。谓众曰。吾得天龙一指头禅。一生受用不尽。言讫示灭

无门曰。俱胝并童子悟处。不在指头上。若向者里见得。天龙同俱胝并童子。与自己一串穿却

颂曰

  俱胝钝置老天龙　　利刃单提勘小童
  巨灵抬手无多子　　分破华山千万重

    胡子无须

或庵曰。西天胡子。因甚无须

无门曰。参须实参。悟须实悟。者个胡子。直须亲见一回始得。说亲见。早成两个

颂曰

  痴人面前　　不可说梦　　胡子无须
  惺惺添懵

    香严上树

香严和尚云。如人上树。口[啣-止+山]树枝。手不攀枝。脚不踏树。树下有人。问西来意。不对即违他所问。若对又丧身失命。正恁么时。作么生对

无门曰。纵有悬河之辨。总用不着。说得一大藏教。亦用不着。若向者里对得着。活却从前死路头。死却从前活路头。其或未然。直待当来。问弥勒

颂曰

  香严真杜撰　　恶毒无尽限
  哑却衲僧口　　通身迸鬼眼

    世尊拈花

世尊昔在灵山会上。拈花示众。是时众皆默然。惟迦叶尊者破颜微笑。世尊云。吾有正法眼藏涅槃妙心实相无相微妙法门。不立文字教外别传。付嘱摩诃迦叶

无门曰。黄面瞿昙傍若无人。压良为贱。悬羊头卖狗肉。将谓。多少奇特。只如当时大众都笑。正法眼藏作么生传。设使迦叶不笑。正法眼藏又作么生传。若道正法眼藏有传授。黄面老子诳呼闾阎。若道无传授。为甚么独许迦叶

颂曰

  拈起花来　　尾巴已露　　迦叶破颜
  人天罔措

    赵州洗钵

赵州因僧问。某甲乍入丛林。乞师指示。州云。吃粥了也未。僧云。吃粥了也。州云。洗钵盂去。其僧有省

无门曰。赵州开口见胆。露出心肝者僧听事不真。唤钟作瓮

颂曰

  只为分明极　　翻令所得迟
  早知灯是火　　饭熟已多时

    奚仲造车

月庵和尚。问僧。奚仲造车一百辐。拈却两头。去却轴。明甚么边事

无门曰。若也直下明得。眼似流星。机如掣电

颂曰

  机轮转处　　达者犹迷　　四维上下
  南北东西

    大通智胜

兴阳让和尚。因僧问。大通智胜佛。十劫坐道场。佛法不现前。不得成佛道时如何。让曰。其问甚谛当。僧云。既是坐道场。为甚么不得成佛道。让曰。为伊不成佛

无门曰。只许老胡知。不许老胡会。凡夫若知即是圣人。圣人若会即是凡夫

颂曰

  了身何似了心休　　了得心兮身不愁
  若也身心俱了了　　神仙何必更封侯

    清税孤贫

曹山和尚。因僧问云。清税孤贫。乞师赈济。山云。税阇梨税应诺。山曰。青原白家酒。三盏吃了犹道。未沾唇

无门曰。清税输机。是何心行。曹山具眼深辨来机。然虽如是且道。那里是税阇梨吃酒处

颂曰

  贫似范丹　　气如项羽　　活计虽无
  敢与斗富

    州勘庵主

赵州到一庵主处问。有么有么主竖起拳头。州云。水浅。不是泊舡处。便行。又到一庵主处云。有么有么主亦竖起拳头。州云。能纵能夺能杀能活。便作礼

无门曰。一般竖起拳头。为甚么。肯一个不肯一个。且道。誵讹在甚处。若向者里。下得一转语。便见赵州舌头无骨。扶起放倒得大自在。虽然如是。争奈赵州却被二庵主勘破。若道二庵主有优劣。未具参学眼。若道无优劣。亦未具参学眼

颂曰

  眼流星　　机掣电　　杀人刀　　活人剑

    岩唤主人

瑞岩彦和尚。每日自唤主人公。复自应诺。乃云。惺惺着喏。他时异日。莫受人瞒。喏喏

无门曰。瑞岩老子自买自卖。弄出许多神头鬼面。何故[斬/耳]一个唤底。一个应底。一个惺惺底。一个不受人瞒底。认着依前还不是。若也效他。总是野狐见解

颂曰

  学道之人不识真　　只为从前认识神
  无量劫来生死本　　痴人唤作本来人

    德山托钵

德山一日托钵下堂。见雪峰问者。老汉钟未鸣鼓未响。托钵向甚处去。山便回方丈。峰举似岩头。头云。大小德山未会末后句。山闻。令侍者唤岩头来。问曰。汝不肯老僧那。岩头密启其意。山乃休去。明日升座。果与寻常不同。岩头至僧堂前。拊掌大笑云。且喜得老汉会末后句。他后天下人不奈伊何

无门曰。若是末后句。岩头德山俱未梦见在。捡点将来好。似一棚傀儡

颂曰

  识得最初句　　便会末后句
  末后与最初　　不是者一句

    南泉斩猫

南泉和尚。因东西堂争猫儿。泉乃提起云。大众道得即救。道不得即斩却也。众无对。泉遂斩之。晚赵州外归。泉举似州。州乃脱履。安头上而出。泉云。子若在即救得猫儿

无门曰。且道。赵州顶草鞋意作么生。若向者里下得一转语。便见南泉令不虚行。其或未然险

颂曰

  赵州若在　　倒行此令　　夺却刀子
  南泉乞命

    洞山三顿

云门因洞山参次。门问曰。近离甚处。山云[木/且]渡。门曰夏在甚处。山云湖南报慈。门曰几时离彼。山云八月二十五。门曰放汝三顿棒。山至明日却上问讯。昨日蒙和尚放三顿棒。不知过在甚么处。门曰饭袋子。江西湖南便恁么去山。于此大悟

无门曰。云门当时便与本分草料。使洞山别有生机一路。家门不致寂寥。一夜在是非海里。着到直待天明。再来又与他注破。洞山直下悟去。未是性燥。且问诸人。洞山三顿棒合吃不合吃。若道合吃。草木丛林皆合吃棒。若道不合吃。云门又成诳语。向者里明得。方与洞山出一口气

颂曰

  狮子教儿迷子诀　　拟前跳踯早翻身
  无端再叙当头着　　前箭犹轻后箭深

    钟声七条

云门曰。世界恁么广阔。因甚向钟声里披七条

无门曰。大凡参禅学道。切忌随声逐色。纵使闻声悟道见色明心。也是寻常。殊不知。衲僧家骑声盖色。头头上明。着着上妙。然虽如是且道。声来耳畔。耳往声边。直饶响寂双忘。到此如何话会。若将耳听应难会。眼处闻声方始亲

颂曰

  会则事同一家　　不会万别千差
  不会事同一家　　会则万别千差

    国师三唤

国师三唤侍者。侍者三应。国师云。将谓吾辜负汝。元来却是汝辜负吾

无门曰。国师三唤舌头堕地。侍者三应。和光吐出。国师年老心孤。按牛头吃草。侍者未肯承当。美食不中饱人餐。且道那里是他辜负处。国清才子贵。家富小儿娇

颂曰

  铁枷无孔要人担　　累及儿孙不等闲
  欲得撑门并拄户　　更须赤脚上刀山

    洞山三斤

洞山和尚。因僧问。如何是佛。山云。麻三斤

无门曰。洞山老人参得些蚌蛤禅。才开两片。露出肝肠。然虽如是且道。向甚处见洞山

颂曰

  突出麻三斤　　言亲意更亲
  来说是非者　　便是是非人

    平常是道

南泉因赵州问。如何是道。泉云。平常心是道。州云。还可趣向否。泉云。拟向即乖。州云。不拟争知是道。泉云。道不属知。不属不知。知是妄觉。不知是无记。若真达不拟之道。犹如太虚廓然洞豁。岂可强是非也。州于言下顿悟

无门曰。南泉被赵州发问。直得瓦解冰消分疏不下。赵州纵饶悟去。更参三十年始得

颂曰

  春有百花秋有月　　夏有凉风冬有雪
  若无闲事挂心头　　便是人间好时节

    大力量人

松源和尚云。大力量人因甚抬脚不起。又云。开口不在舌头上

无门曰。松源可谓。倾肠倒腹。只是欠人承当。纵饶直下承当。正好来无门处吃痛棒。何故。[斬/耳]要识真金。火里看

颂曰

  抬脚踏翻香水海　　低头俯视四禅天
  一个浑身无处着　　请续一向

    云门屎橛

云门因僧问。如何是佛。门云干屎橛

无门曰。云门可谓。家贫难辨素食。事忙不及草书。动便将屎橛来。撑门拄户。佛法兴衰可见

颂曰

  闪电光　　击石火　　眨得眼　　已蹉过

    迦叶刹竿

迦叶因阿难问云。世尊传金襕袈裟外。别传何物。叶唤云。阿难。难应诺。叶云。倒却门前刹竿着

无门曰。若向者里下得一转语。亲切便见灵山一会俨然未散。其或未然。毗婆尸佛早留心。直至而今不得妙

颂曰

  问处何如答处亲　　几人于此眼生筋
  兄呼弟应扬家丑　　不属阴阳别是春

    不思善恶

六祖因明上座。趁至大庾岭。祖见明至。即掷衣钵于石上云。此衣表信。可力争耶。任君将去。明遂举之如山不动。踟蹰悚栗。明曰。我来求法。非为衣也。愿行者开示。祖云。不思善不思恶。正与么时那个是明上座。本来面目。明当下大悟。遍体汗流。泣泪作礼问曰。上来密语密意外。还更有意旨否。祖曰。我今为汝说者。即非密也。汝若返照自己面目。密却在汝边。明云。某甲虽在黄梅随众。实未省自己面目。今蒙指授入处。如人饮水冷暖自知。今行者即是某甲师也。祖云。汝若如是。则吾与汝同师黄梅。善自护持

无门曰。六祖可谓。是事出急家。老婆心切。譬如新荔支剥了壳。去了核送在尔口里。只要尔咽一咽

颂曰

  描不成兮画不就　　赞不及兮休生受
  本来面目没处藏　　世界坏时渠不朽

    离却语言

风穴和尚。因僧问。语默涉离微。如何通不犯。穴云。长忆江南三月里。鹧鸪啼处百花香

无门曰。风穴机如掣电。得路便行。争奈坐前人舌头不断。若向者里见得亲切。自有出身之路。且离却语言三昧。道将一句来

颂曰

  不露风骨句　　未语先分付
  进步口喃喃　　知君大罔措

    三座说法

仰山和尚。梦见往弥勒所安第三座。有一尊者。白槌云。今日当第三座说法。山乃起白槌云。摩诃衍法离四句绝百非。谛听谛听

无门曰。且道是说法不说法。开口即失。闭口又丧。不开不闭十万八千

颂曰

  白日青天　　梦中说梦　　掜怪掜怪
  诳呼一众

    二僧卷帘

清凉大法眼。因僧斋前上参。眼以手指帘。时有二僧。同去卷帘。眼曰。一得一失

无门曰。且道是谁得谁失。若向者里着得一只眼。便知清凉国师败阙处。然虽如是。切忌向得失里商量

颂曰

  卷起明明彻太空　　太空犹未合吾宗
  争似从空都放下　　绵绵密密不通风

    不是心佛

南泉和尚。因僧问云。还有不与人说底法么。泉云有僧云。如何是不与人说底法。泉云。不是心不是佛不是物

无门曰。南泉被者一问。直得揣尽家私。郎当不少

颂曰

  叮咛损君德　　无言真有功
  任从沧海变　　终不为君通

    久响龙潭

龙潭因德山请益抵夜。潭云。夜深子何不下去。山遂珍重揭帘而出。见外面黑却回云。外面黑。潭乃点纸烛度与。山拟接。潭便吹灭。山于此忽然有省。便作礼。潭云。子见个甚么道理。山云。某甲从今日去。不疑天下老和尚舌头。也至明日龙潭升堂云。可中有个汉。牙如剑树。口似血盆。一棒打不回头。他时异日向孤峰顶上立吾道在。山遂取疏抄。于法堂前将一炬火。提起云穷诸玄辨。若一毫致于太虚。竭世枢机。似一滴投于巨壑。将疏抄便烧。于是礼辞

无门曰。德山未出关时。心愤愤口悱悱。得得来南方。要灭却教外别传之旨。及到澧州路上。问婆子买点心。婆云。大德车子内是甚么文字。山云。金刚经抄疏。婆云。只如经中道。过去心不可得。见在心不可得。未来心不可得。大德要点那个心。德山被者一问。直得口似匾檐。然虽如是。未肯向婆子句下死却。遂问婆子。近处有甚么宗师。婆云。五里外有龙潭和尚。及到龙潭纳尽败阙。可谓是前言不应后语。龙潭大似怜儿不觉丑。见他有些子火种。郎忙将恶水。蓦头一浇浇杀。冷地看来一场好笑

颂曰

  闻名不如见面　　见面不如闻名
  虽然救得鼻孔　　争奈瞎却眼睛

    非风非幡

六祖因风扬刹幡。有二僧对论。一云幡动。一云风动。往复曾未契理。祖云。不是风动不是幡动。仁者心动。二僧悚然

无门曰。不是风动。不是幡动。不是心动。甚处见祖师。若向者里见得亲切。方知二僧买铁得金。祖师忍俊不禁一场漏逗

颂曰

  风幡心动　　一状领过　　只知开口
  不觉话堕

    即心即佛

马祖因大梅问。如何是佛。祖云。即心是佛

无门曰。若能直下领略得去。着佛衣吃佛饭。说佛话行佛行。即是佛也。然虽如是。大梅引多少人。错认定盘星。争知道说个佛字三日漱口。若是个汉。见说即心是佛。掩耳便走

颂曰

  青天白日　　切忌寻觅　　更问如何
  抱赃叫屈

    赵州勘婆

赵州因僧问婆子。台山路向甚处去。婆云。蓦直去。僧才行三五步。婆云。好个师僧又恁么去。后有僧举似州。州云。待我去与尔勘过这婆子。明日便去亦如是问。婆亦如是答。州归谓众曰。台山婆子我与尔勘破了也

无门曰。婆子只解坐筹帷幄。要且着贼。不知赵州老人善用偷营劫塞之机。又且无大人相。捡点将来二俱有过。且道那里是赵州勘破婆子处

颂曰

  问既一般　　答亦相似　　饭里有砂
  泥中有刺

    外道问佛

世尊因外道问。不问有言。不问无言。世尊据座。外道赞叹云。世尊大慈大悲。开我迷云。令我得入。乃具礼而去。阿难寻问佛。外道有何所证赞叹而去。世尊云。如世良马见鞭影而行

无门曰。阿难乃佛弟子。宛不如外道见解。且道外道与佛弟子相去多少

颂曰

  剑刃上行　　冰棱上走　　不涉阶梯
  悬崖撒手

    非心非佛

马祖因僧问。如何是佛。祖曰。非心非佛

无门曰。若向者里见得。参学事毕

颂曰

  路逢剑客须呈　　不遇诗人莫献
  逢人且说三分　　未可全施一片

    智不是道

南泉云。心不是佛。智不是道

无门曰。南泉可谓。老不识羞。才开臭口。家丑外扬。然虽如是。知恩者少

颂曰

  天晴日头出　　雨下地上湿
  尽情都说了　　只恐信不及

    倩女离魂

五祖问僧云。倩女离魂。那个是真底

无门曰。若向者里悟得真底。便知出壳入壳。如宿旅舍。其或未然。切莫乱走。蓦然地水火风一散。如落汤螃蟹七手八脚。那时莫言。不道

颂曰

  云月是同　　溪山各异　　万福万福
  是一是二

    路逢达道

五祖曰。路逢达道人。不将语默对。且道将甚么对

无门曰。若向者里。对得亲切。不妨庆快。其或未然。也须一切处着眼

颂曰

  路逢达道人　　不将语默对
  拦腮劈面拳　　直下会便会

    庭前柏树

赵州因僧问。如何是祖师西来意。州云。庭前柏树子

无门曰。若向赵州答处。见得亲切。前无释迦。后无弥勒

颂曰

  言无展事　　语不投机　　承言者丧
  滞句者迷

    牛过窗棂

五祖曰。譬如水牯牛过窗棂。头角四蹄都过了。因甚么。尾巴过不得

无门曰。若向者里。颠倒着得一只眼。下得一转语。可以上报四恩下资三有。其或未然。更须照顾尾巴始得

颂曰

  过去堕坑堑　　回来却被坏
  者些尾巴子　　直是甚奇怪

    云门话堕

云门因僧问。光明寂照遍河沙。一句未绝。门遽曰。岂不是张拙秀才语。僧云是。门云话堕也。后来死心。拈云。且道那里是者僧话堕处

无门曰。若向者里。见得云门用处。孤危者僧。因甚话堕。堪与人天为师。若也未明。自救不了

颂曰

  急流垂钓　　贪饵者着　　口缝才开
  性命丧却

    趯倒净瓶

沩山和尚。始在百丈会中。充典座。百丈将选大沩主人。乃请同首座。对众下语。出格者可往。百丈遂拈净瓶。置地上。设问云。不得唤作净瓶。汝唤作甚么。首座乃云。不可唤作木[木*突]。也百丈却问于山。山乃趯倒净瓶而去。百丈笑云。第一座轮却山子。也因命之为开山

无门曰。沩山一期之勇。争奈跳百丈圈圚不出。检点将来。便重不便轻。何故[斬/耳]脱得盘头。担起铁枷

颂曰

  扬下箍篱并木杓　　当阳一突绝周遮
  百丈重关拦不住　　脚尖趯出佛如麻

    达磨安心

达磨面壁。二祖立雪断臂云。弟子心未安。乞师安心。磨云。将心来。与汝安。祖云。觅心了不可得。磨云。为汝安心竟

无门曰。缺齿老胡。十万里航海特特而来。可谓是无风起浪。末后接得一个门人。又却六根不具。咦谢三郎。不识四字

颂曰

  西来直指　　事因嘱起　　挠聒丛林
  元来是尔

    女子出定

世尊昔因文殊至诸佛集处。值诸佛各还本处。惟有一女人。近彼佛坐入于三昧。文殊乃白佛。云何女人得近佛坐。而我不得。佛告文殊。汝但觉此女。令从三昧起。汝自问之。文殊绕女人三匝。鸣指一下。乃托至梵天。尽其神力。而不能出。世尊云。假使百千文殊亦出此女人定不得。下方过一十二亿河沙国土。有罔明菩萨。能出此女人定。须臾罔明大士从地涌出。礼拜世尊。世尊敕罔明。却至女人前。鸣指一下。女人于是从定而出

无门曰。释迦老子做者一场杂剧。不通小小。且道文殊是七佛之师。因甚出女人定不得。罔明初地菩萨。为甚却出得。若向者里。见得亲切。业识忙忙那伽大定

颂曰

  出得出不得　　渠侬得自由
  神头并鬼面　　败阙当风流

    首山竹篦

首山和尚。拈竹篦示众云。汝等诸人若唤作竹篦则触。不唤作竹篦则背。汝诸人且道。唤作甚么

无门曰。唤作竹篦则触。不唤作竹篦则背。不得有语。不得无语。速道速道

颂曰

  拈起竹篦　　行杀活令　　背触交驰
  佛祖乞命

    芭蕉拄杖

芭蕉和尚示众云。尔有拄杖子。我与尔拄杖子。尔无拄杖子。我夺尔拄杖子

无门曰。扶过断桥水。伴归无月村。若唤作拄杖。入地狱如箭

颂曰

  诸方深与浅　　都在掌握中
  撑天并拄地　　随处振宗风

    他是阿谁

东山演师祖曰。释迦弥勒犹是他奴。且道他是阿谁

无门曰。若也见得他分晓。譬如十字街头撞见亲爷相似。更不须问别人。道是与不是

颂曰

  他弓莫挽　　他马莫骑　　他非莫辨
  他事莫知

    竿头进步

石霜和尚云。百尺竿头如何进步。又古德云。百尺竿头坐底人。虽然得入。未为真。百尺竿头须进步十方世界现全身

无门曰。进得步翻得身。更嫌何处不称尊。然虽如是。且道百尺竿头如何进步。嗄

颂曰

  瞎却顶门眼　　错认定盘星
  [拚-ㄙ+ㄊ]身能舍命　　一盲引众盲

    兜率三关

兜率悦和尚。设三关问学者　拨草参玄只图见性。即今上人性在甚处　识得自性。方脱生死。眼光落时。作么生脱　脱得生死。便知去处。四大分离。向甚处去

无门曰。若能下得此三转语。便可以随处作主。遇缘即宗。其或未然。粗餐易饱。细嚼难饥

颂曰

  一念普观无量劫　　无量劫事即如今
  如今觑破个一念　　觑破如今觑底人

    干峰一路

干峰和尚因僧问。十方薄伽梵。一路涅槃门。未审路头在甚么处。峰拈起拄杖。划一划云。在者里。后僧请益云门。门拈起扇子云。扇子[跳-兆+孛]跳。上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾

无门曰。一人向深深海底。行簸土扬尘。一人于高高山顶。立白浪滔天。把定放行各出一只手。扶竖宗乘。大似两个驰子相撞着。世上应无直底人。正眼观来。二大老总未识路头在

颂曰

  未举步时先已到　　未动舌时先说了
  直饶着着在机先　　更须知有向上窍

从上佛祖垂示机缘。据款结案。初无剩语。揭翻脑盖。露出眼睛。肯要诸人直下承当不从他觅。若是通方上士。才闻举着。便知落处。了无门户可入。亦无阶级可升。掉臂度关。不问关吏。岂不见玄沙道。无门解脱之门。无意道人之意。又白云道明明知道。只是者个为甚么。透不过。恁么说话。也是赤土搽牛奶。若透得无门关。早是钝置无门。若透不得无门关。亦乃辜负自己。所谓涅槃心易晓。差别智难明。明得差别智。家国自安宁。时绍定改元解制前五日。杨岐八世孙无门比丘慧开谨识

无门关卷终

    禅箴

循规守矩。无绳自缚。纵横无碍。外道魔军。存心澄寂。默照邪禅。恣意忘缘。堕落深坑。惺惺不昧。带锁担枷。思善思恶。地狱天堂。佛见法见二铁围山。念起即觉。弄精魂汉。兀然习定。鬼家活计。进则迷理。退则乖宗。不进不退。有气死人。且道如何履践。努力今生须了却。莫教永劫受余殃

    黄龙三关

我手何似佛手。摸得枕头背后。不觉大笑呵呵。元来通身是手

我脚何似驴脚。未举步时踏着。一任四海横行。倒跨杨岐三脚

人人有个生缘。各各透彻机先。那吒折骨还父。五祖岂藉爷缘

佛手驴脚生缘。非佛非道非禅。莫怪无门关险。结尽衲子深冤

  瑞岩近日有无门　　掇向绳床判古今
  凡圣路头俱截断　　几多蟠蛰起雷音

请

无门首座。立僧山偈奉谢。绍定庚寅季春无量(宗寿)书

达磨西来。不执文字。直指人心。见性成佛。说个直指。已是迂曲。更言成佛。郎当不少。既是无门。因甚有关。老婆心切恶声流布。无庵欲赘。一语又成四十九则。其间些子誵讹。剔起眉毛荐取。淳祐乙巳夏重刊

检校少保宁武军节度使京湖安抚制置大使兼屯田大使兼[卄/夒]路策应大使兼知江陵府汉东郡开国公食邑二千一百户食实封陆佰户

孟珙　跋

无门老禅。作四十八则语。判断古德公案。大似卖油饼。人令买家开口接了更吞吐不得。然虽如是。安晚欲就渠热炉熬上。再打一枚足成大衍之数。却仍前送似。未知

老师从何处下牙。如一口吃得。放光动地。若犹未。也连见在四十八个。都成热沙去。速道速道

    第四十九则语

经云。止止不须说我法妙难思。安晚曰。法从何来。妙从何有。说时又作么生。岂但丰干饶舌。元是释迦多口。这老子造作妖怪。令千百代儿孙被葛藤缠倒。未得头出。似这般奇特话靶。匙挑不上。甑蒸不熟。有多少错认底。傍人问云。毕竟作如何结断。安晚合十指爪曰。止止不须说我法妙难思。却急去难思两字上。打个小圆相子。指示众人。大藏五千卷。维摩不二门。总在里许

颂曰

  语火是灯　　掉头弗譍　　惟贼识贼
  一问即承

淳祐丙午季夏初吉安晚居士书于西湖渔庄

旧板磨灭故。重命工锓梓毕。这板置于武藏州兜率山广园禅寺也

应永乙酉十月十三日　干缘比丘　常收


禅宗永嘉集

    No. 2013

    禅宗永嘉集序

        唐庆州刺史魏静述

闻夫。慧门广辟。理绝色相之端。觉路遥登。迹晦名言之表。悲夫。能仁示现。应化无方。开妙典于三乘。畅真诠于八部。所以发挥至赜。悬梵景于昏衢。光阐大猷。泛禅波于欲浪。是以金棺揜耀。玉毫收彩。孤标灵鹫之英。独负成麟之业者。其唯大师欤。大师俗姓戴氏。永嘉人也。少挺生知。学不加思。幼则游心三藏。长则通志大乘。三业精勤。偏弘禅观。境智俱寂。定慧双融。遂使尘静昏衢。波澄玄海。心珠道种。莹七净以交辉。戒月悲花。耿三空而列耀。加复霜松洁操。水月虚襟。布衣蔬食。忘身为法。愍伤含识。物物斯安。观念相续。心心靡间。始终抗节。金石方坚。浅深心要。贯花惭洁。神彻言表。理契寰中。曲己推人。顺凡同圣。则不起灭定而秉护四仪。名重当时道扇方外。三吴硕学辐辏禅阶。八表高人风趋理窟。静往因薄宦。亲承接足。恨未尽于方寸。俄赴京畿。自尔已来。幽冥遽隔。永慨玄眸。积翳忽丧金錍。欲海洪涛。遄沈智楫。遗文尚在。龛室寂寥。呜呼哀哉。痛缠心腑。所嗟一方眼灭。七众何依。德音无闻。远增凄感。大师在生。凡所宣纪。总有十篇。集为一卷。庶同归郢悟者。得意忘言耳。今略纪斯文。多有谬误。用俟明哲。非者正之

禅宗永嘉集

        唐慎水沙门玄觉撰

大章分为十门。慕道志仪第一。夫欲修道。先须立志。及事师仪则。彰乎轨训。故标第一。慕道仪式。戒憍奢意第二。初虽立志修道。善识轨仪。若三业憍奢。妄心扰动。何能得定。故次第二明戒憍奢意也。净修三业第三。前戒憍奢。略标纲要。今子细检责。令粗过不生。故次第三明净修三业。戒乎身口意也。奢摩他颂第四。前已检责身口。令粗过不生。次须入门。修道渐次。不出定慧。五种起心。六种料简。故次第四。明奢摩他颂也。毗婆舍那颂第五。非戒不禅。非禅不慧。上既修定。定久慧明。故次第五明毗婆舍那颂也。优毕叉颂第六。偏修于定。定久则沈。偏学于慧。慧多心动。故次第六明优毕叉颂。等于定慧。令不沈动。使定慧均等。舍于二边。三乘渐次第七。定慧既均。则寂而常照。三观一心。何疑不遣。何照不圆。自解虽明。悲他未悟。悟有浅深。故次第七明三乘渐次也。理事不二第八。三乘悟理。理无不穷。穷理在事。了事即理。故次第八明事理不二。即事而真。用祛倒见也。劝友人书第九。事理既融。内心自莹。复悲远学。虚掷寸阴。故次第九明劝友人书也。发愿文第十。劝友虽是悲他。专心在一。情犹未普。故次第十明发愿文。誓度一切也

    慕道志仪第一

先观三界。生厌离故。次亲善友。求出路故。次朝晡问讯。存礼数故。次审乖适如何。明侍养故。次问何所作。为明亲承事故。次瞻仰无怠。生殷重故。次数决心要。为正修故。次随解呈简。为识邪正故。次验气力。知生熟故。次见病生疑。堪进妙药故。委的审思。求谛当故。日夜精勤。恐缘差故。专心一行。为成业故。亡身为法。为知恩故。如其信力轻微。意无专志。粗行浅解。泛漾随机。触事则因事生心。缘无则依无息念。既非动静之等观。则顺有无之得失。然道不浪阶。随功涉位耳

    戒憍奢意第二

衣食由来。长养栽种。垦土掘地。盐煮蚕蛾。成熟施为。损伤物命。令他受死。资给自身。但畏饥寒。不观死苦。杀他活己。痛哉可伤。兼用农功。积力深厚。何独含灵致命。亦乃信施难消。虽复出家。何德之有。噫。夫欲出超三界。未有绝尘之行。徒为男子之身。而无丈夫之志。但以终朝扰扰。竟夜昏昏。道德未修。衣食斯费。上乖弘道。下阙利生。中负四恩。诚以为耻。故智人思之。宁有法死。不无法生。徒自迷痴。贵身贱法耳

    净修三业第三

贪嗔邪见意业。妄言绮语两舌恶口口业。杀盗淫身业。夫欲志求大道者。必先净修三业。然后于四威仪中。渐次入道。乃至六根所对。随缘了达。境智双寂。冥乎妙旨。云何净修身业。深自思惟。行住坐卧。四威仪中。检摄三愆。无令漏失。慈悲抚育。不伤物命。水陆空行。一切含识。命无大小。等心爱护。蠢动蜎飞。无令毁损。危难之流。殷勤拔济。方便救度。皆令解脱。于他财物。不与不取。乃至鬼神。随有主物。一针一草。终无故犯。贫穷乞丐。随己所有。敬心施与。令彼安隐。不求恩报。作是思惟。过去诸佛。经无量劫行檀。布施象马七珍。头目髓脑。乃至身命。舍而无吝。我今亦尔。随有施与。欢喜供养。心无吝惜。于诸女色。心无染着。凡夫颠倒。为欲所醉。耽荒迷乱。不知其过。如捉花茎。不悟毒蛇。智人观之。毒蛇之口。熊豹之手。猛火热铁。不以为喻。铜柱铁床。焦背烂肠。血肉糜溃。痛彻心髓。作如是观。唯苦无乐。革囊盛粪。脓血之聚。外假香涂。内唯臭秽。不净流溢。虫蛆住处。鲍肆厕孔。亦所不及。智者观之。但见发毛爪齿。薄皮厚皮。肉血汗泪。涕唾脓脂。筋脉脑膜。黄痰白痰。肝胆骨髓肺脾肾胃。心膏膀胱。大肠小肠。生藏熟藏。屎尿臭处。如是等物。一一非人。识风鼓击。妄生言语。诈为亲友。其实怨妒。败德障道。为过至重。应当远离。如避怨贼。是故智者观之。如毒蛇想。宁近毒蛇。不亲女色。何以故。毒蛇杀人。一死一生。女色系缚。百千万劫。种种楚毒。苦痛无穷。谛察深思。难可附近。是以智者。切检三衍。改往修来。背恶从善。不杀不盗。放生布施。不行淫秽。常修梵行。日夜精勤。行道礼拜。归凭三宝。志求解脱。于身命财。修三坚法。知身虚幻。无有自性。色即是空。谁是我者。一切诸法。但有假名。无一定实。是我身者。四大五阴。一一非我。和合亦无。内外推求。如水聚沫。浮泡阳焰。芭蕉幻化。镜像水月。毕竟无人。无明不了。妄执为我。于非实中。横生贪着。杀生偷盗。淫秽荒迷。竟夜终朝。矻矻造业。虽非真实。善恶报应。如影随形。作是观时。不以恶求。而养身命。应自观身。如毒蛇想。为治病故。受于四事。身着衣服。如裹痈疮。口餐滋味。如病服药。节身俭口。不生奢泰。闻说少欲。深乐修行。故经云。少欲头陀。善知止足。是人能入贤圣之道。何以故。恶道众生。经无量劫。阙衣乏食。叫唤号毒。饥寒切楚。皮骨相连。我今暂阙。未足为苦。是故智者。贵法贱身。勤求至道。不顾形命。是名净修身业。云何净修口业。深自思惟口之四过。生死根本。增长众恶。倾覆万行。递相是非。是故智者。欲拔其源。断除虚妄。修四实语。正直柔软和合如实。此之四语。智者所行。何以故。正直语者。能除绮语。柔软语者。能除恶口。和合语者。能除两舌。如实语者。能除妄语。正直语者有二。一称法说。令诸闻者。信解明了。二称理说。令诸闻者。除疑遣惑。柔软语者亦二。一者安慰语。令诸闻者。欢喜亲近。二者宫商清雅。令诸闻者。爱乐受习。和合语者亦二。一事和合者。见斗诤人。谏劝令舍。不自称誉。卑逊敬物。二理和合者。见退菩提心人。殷勤劝进。善能分别。菩提烦恼。平等一相。如实语者亦二。一事实者。有则言有。无则言无。是则言是。非则言非。二理实者。一切众生。皆有佛性。如来涅槃。常住不变。是以智者。行四实语。观彼众主。旷劫已来。为彼四过之所颠倒。沉沦生死。难可出离。我今欲拔其源。观彼口业。唇舌牙齿。咽喉脐响。识风鼓击。音出其中。由心因缘。虚实两别。实则利益。虚则损减。实是起善之根。虚是生恶之本。善恶根本。由口言诠。诠善之言。名为四正。诠恶之语。名为四邪。邪则就苦。正则归乐。善是助道之缘。恶是败道之本。是故智者要心扶正。实语自立。诵经念佛。观语实相。言无所存。语默平等。是名净修口业。云何净修意业。深自思惟。善恶之源。皆从心起。邪念因缘。能生万恶。正观因缘。能生万善。故经云。三界无别法。惟是一心作。当知心是万法之根本也。云何邪念。无明不了。妄执为我。我见坚固。贪嗔邪见。横计所有。生诸染着。故经云。因有我故。便有我所。因我所故。起于断常。六十二见。见思相续。九十八使。三界生死。轮回不息。当知邪念。众恶之本。是故智者制而不随。云何正观。彼我无差。色心不二。菩提烦恼。本性非殊。生死涅槃。平等一照。故经云。离我我所。观于平等。我及涅槃。此二皆空。当知诸法。但有名字。故经云。乃至涅槃。亦但有名字。又云。文字性离。名字亦空。何以故。法不自名。假名诠法。法既非法。名亦非名。名不当法。法不当名。名法无当。一切空寂。故经云。法无名字。言语断故。是以妙相绝名。真名非字。何以故。无为寂灭。至极微妙。绝相离名。心言路绝。当知正观还源之要也。是故智者正观因缘。万感斯遣。境智双忘。心源净矣。是名净修意业。此应四仪。六根所对。随缘了达。入道次第云尔

    奢摩他颂第四

恰恰用心时。恰恰无心用。无心恰恰用。常用恰恰无。夫念非忘尘。而不息尘。非息念而不忘尘。忘则息念而忘。念息则忘尘而息。忘尘而息。息无能息。息念而忘。忘无所忘。忘无所忘。尘遗非对。息无能息。念灭非知。知灭对遗。一向冥寂。閴尔无寄。妙性天然。如火得空。火则自灭。空喻妙性之非相。火比妄念之不生。其辞曰。忘缘之后寂寂。灵知之性历历。无记昏昧昭昭。契真本空的的。惺惺寂寂是。无记寂寂非。寂寂惺惺是。乱想惺惺非。若以知知寂。此非无缘知。如手执如意。非无如意手。若以自知知。亦非无缘知。如手自作拳。非是不拳手。亦不知知寂。亦不自知知。不可为无知。自性了然故。不同于木石。手不执如意。亦不自作拳。不可为无手。以手安然故。不同于兔角。复次修心渐次者。夫以知知物。物在知亦在。若以知知知。知知则离物。物离犹知在。起知知于知。后知若生时。前知早已灭。二知既不并。但得前知灭。灭处为知境。能所俱非真。前则灭灭引知。后则知知续灭。生灭相续。自是轮回之道。今言知者。不须知知。但知而已。则前不接灭。后不引起。前后断续。中间自孤。当体不顾。应时消灭。知体既已灭。豁然如托空。寂尔少时间。唯觉无所得。即觉无觉。无觉之觉。异乎木石。此是初心处。冥然绝虑。乍同死人。能所顿忘。纤缘尽净。閴尔虚寂。似觉无知。无知之性。异乎木石。此是初心处。领会难为。入初心时。三不应有。一恶。谓思惟世间五欲等因缘。二善。谓思惟世间杂善等事。三无记。谓善恶不思閴尔昏住。戒中三应须具。一摄律仪戒。谓断一切恶。二摄善法戒。谓修一切善。三饶益有情戒。谓誓度一切众生。定中三应须别。一安住定。谓妙性天然本自非动。二引起定。谓澄心寂怕发莹增明。三办事定。谓定水凝清万像斯鉴。慧中三应须别。一人空慧。谓了阴非我。即阴中无我。如龟毛兔角。二法空慧。谓了阴等诸法。缘假非实。如镜像水月。三空空慧。谓了境智俱空。是空亦空。见中三应须识。一空见。谓见空而见非空。二不空见。谓见不空而见非不空。三性空见。谓见自性而见非性。偏中三应须简。一有法身无般若解脱。二有般若无解脱法身。三有解脱无法身般若。有一无二故不圆。不圆故非性。又偏中三应须简。一有法身般若无解脱。二有般若解脱无法身。三有解脱法身无般若。有二无一故不圆。不圆故非性。圆中三应须具。一法身不痴即般若。般若无著即解脱。解脱寂灭即法身。二般若无著即解脱。解脱寂灭即法身。法身不痴即般若。三解脱寂灭即法身。法身不痴即般若。般若无著即解脱。举一即具三。言三体即一。此因中三德。非果上三德。欲知果上三德。法身有断德迩。因断惑而显德。故名断德。自受用身有智德。具四智真实功德故。他化二身。有大恩德。他受用身。于十地菩萨有恩德故。三种化身。于菩萨二乘异生有恩故。三谛四智。除成所作智。为缘俗谛故。然法无浅深。而照之有明昧。心非垢净。而解之有迷悟。创入初心。迷复何非浅。终契圆理。达始何非深。迷之失理而自差。悟之失差而即理。迷悟则同其致。故有渐次名焉。复次初修心人。入门之后。须识五念。一故起。二串习。三接续。四别生。五即静。故起念者。谓起心思惟世间五欲。及杂善等事。串习念者。谓无心故忆。忽尔思惟善恶等事。接续念者。谓串习忽起。知心驰散。又不制止。更复续前。思惟不住。别生念者。谓觉知前念是散乱。即生惭愧改悔之心。即静念者。谓初坐时。更不思惟世间善恶。及无记等事。即此作功。故言即静。串习一念初生者。多接续故起二念。懈怠者有别生一念。惭愧者多即静一念。精进者有串习。接续故起别生四念为病。即静一念为药。虽复药病有殊。总束俱名为念。得此五念停息之时。名为一念相应。一念者灵知之自性也。然五念是一念枝条。一念是五念根本。复次若一念相应之时。须识六种料简。一识病。二识药。三识对治。四识过生。五识是非。六识正助。第一病者有二种。一缘虑。二无记。缘虑者善恶二念也。虽复差殊。俱非解脱。是故总束名为缘虑。无记者虽不缘善恶等事。然俱非真心。但是昏住。此二种名为病。第二药者。亦有二种。一寂寂。二惺惺。寂寂谓不念外境善恶等事。惺惺谓不生昏住无记等相。此二种名为药。第三对治者。以寂寂治缘虑。以惺惺治昏住。用此二药。对彼二病。故名对治。第四过生者。谓寂寂久生昏住。惺惺久生缘虑。因药发病。故云过生。第五识是非者。寂寂不惺惺。此乃昏住。惺惺不寂寂。此乃缘虑。不惺惺不寂寂。此乃非但缘虑。亦乃入昏而住。亦寂寂亦惺惺。非唯历历。兼复寂寂。此乃还源之妙性也。此四句者。前三句非。后一句是。故云识是非也。第六正助者。以惺惺为正。以寂寂为助。此之二事。体不相离。犹如病者。因杖而行。以行为正。以杖为助。夫病者欲行。必先取杖。然后方行。修心之人。亦复如是。必先息缘虑。令心寂寂。次当惺惺。不致昏沉。令心历历。历历寂寂。二名一体。更不异时。譬夫病者欲行。阙杖不可。正行之时。假杖故能行。作功之者。亦复如是。历历寂寂。不得异时。虽有二名。其体不别。又曰。乱想是病。无记亦病。寂寂是药。惺惺亦药。寂寂破乱想。惺惺治无记。寂寂生无记。惺惺生乱想。寂寂虽能治乱想。而复还生无记。惺惺虽能治无记。而复还生乱想。故曰惺惺寂寂是无记。寂寂非寂寂。惺惺是。乱想惺惺非。寂寂为助。惺惺为正。思之。复次料简之后。须明识一念之中五阴。谓历历分别。明识相应。即是识阴。领纳在心。即是受阴。心缘此理。即是想阴。行用此理。即是行阴。污秽真性。即是色阴。此五阴者。举体即是一念。此一念者。举体全是五阴。历历见此一念之中。无有主宰。即人空慧。见如幻化。即法空慧。是故须识此五念及六种料简。愿勿嫌之。如取真金。明识瓦砾。及以伪宝。但尽除之。纵不识金。金体自现。何忧不得

    毗婆舍那颂第五

夫境非智而不了。智非境而不生。智生则了境而生。境了则智生而了。智生而了。了无所了。了境而生。生无能生。生无能生。虽智而非有。了无所了。虽境而非无。无即不无。有即非有。有无双照。妙悟萧然。如火得薪。弥加炽盛。薪喻发智之多境。火比了境之妙智。其辞曰。达性空而非缚。虽缘假而无著。有无之境双照。中观之心历落。若智了于境。即是境空。智如眼了花。空是了花空眼。若智了于智。即是智空。智如眼了眼。空是了眼空眼。智虽了境空。及以了智空。非无了境智。境空智犹有。了境智空智。无境智不了。如眼了花空。及以了眼空。非无了花眼。花空眼犹有。了花眼空眼。无花眼不了。复次一切诸法。悉假因缘。因缘所生。皆无自性。一法既尔。万法皆然。境智相从。于何不寂。何以故。因缘之法。性无差别。故今之三界。轮回六道。升降净秽苦乐。凡圣差殊。皆由三业四仪。六根所对。随情造业。果报不同。善则受乐。恶则受苦。故经云。善恶为因。苦乐为果。当知法无定相。随缘构集。缘非我有。故曰性空。空故非异。万法皆如。故经云。色即是空。四阴亦尔。如是则何独凡类缘生。亦乃三乘圣果。皆从缘有。是故经云。佛种从缘起。是以万机丛凑。达之者。则无非道场。色像无边。悟之者则无非般若。故经云。色无边故。当知般若亦无边。何以故。境非智而不了。智非境而不生。智生则了境而生。境了则智生而了。智生而了。了无所了。了境而生。生无能生。生无能生。则内智寂寂。了无所了。则外境如如。如寂无差。境智冥一。万累都泯。妙旨存焉。故经云。般若无知。无所不知。如是则妙旨非知。不知而知矣

    优毕叉颂第六

夫定乱分政。动静之源莫二。愚慧乖路。明闇之本非殊。群迷从暗而背明。舍静以求动。众悟背动而从静。舍暗以求明。明生则转愚成慧。静立则息乱成定。定立由乎背动。慧生因乎舍暗。暗动连系于烦笼。静明相趋于物表。物不能愚。功由于慧。烦不能乱。功由于定。定慧更资于静明。愚乱相缠于暗动。动而能静者。即乱而定也。暗而能明者。即愚而慧也。如是则暗动之本无差。静明由兹合道。愚乱之源非异。定慧于是同宗。宗同则无缘之慈。定慧则寂而常照。寂而常照则双与。无缘之慈则双夺。双夺故优毕叉。双与故毗婆奢摩。以奢摩他故。虽寂而常照。以毗娑舍那故。虽照而常寂。以优毕叉故。非照而非寂。照而常寂故说俗而即真。寂而常照故说真而即俗。非寂非照。故杜口于毗耶。复次观心十门。初则言其法尔。次则出其观体。三则语其相应。四则警其上慢。五则诫其疏怠。六则重出观体。七则明其是非。八则简其诠旨。九则触途成观。十则妙契玄源。第一言其法尔者。夫心性虚通。动静之源莫二。真如绝虑。缘计之念非殊。惑见纷驰。穷之则唯一寂。灵源不状。鉴之则以千差。千差不同。法眼之名自立。一寂非异。慧眼之号斯存。理量双消。佛眼之功圆着。是以三谛一境。法身之理恒清。三智一心。般若之明常照。境智冥合。解脱之应随机。非纵非横。圆伊之道玄会。故知三德妙性。宛尔无乖。一心深广难思。何出要而非路。是以即心为道者。可谓寻流而得源矣。第二出其观体者。只知一念即空不空。非空非不空。第三语其相应者。心与空相应。则讥毁赞誉。何忧何喜。身与空相应。则刀割香涂。何苦何乐。依报与空相应。则施与劫夺。何得何失。心与空不空相应。则爱见都忘。慈悲普救。身与空不空相应。则内同枯木。外现威仪。依报与空不空相应。则永绝贪求。资财给济。心与空不空非空非不空相应。则实相初明。开佛知见。身与空不空非空非不空相应。则一尘入正受。诸尘三昧起。依报与空不空非空非不空相应。则香台宝阁。严土化生。第四警其上慢者。若不尔者。则未相应也。第五诫其疏怠者。然渡海应须上船。非船何以能渡。修心必须入观。非观无以明心。心尚未明。相应何日。思之勿自恃也。第六重出观体者。秖知一念即空不空。非有非无。不知即念即空不空。非非有非非无。第七明其是非者。心不是有。心不是无。心不非有。心不非无。是有是无即堕是。非有非无即堕非。如是秖是。是非之非。未是非是。非非之是。今以双非破两是。是破非是。犹是非又以双非破两非。非破非非即是是。如是秖是非是。非非之是未是。不非不不非。不是不不是。是非之惑。绵微难见。神清虑静。细而研之。第八简其诠旨者。然而至理无言。假文言以明其旨。旨宗非观。藉修观以会其宗。若旨之未明。则言之未的。若宗之未会。则观之未深。深观乃会其宗。的言必明其旨。旨宗既其明会。言观何得存存耶。第九触途成观者。夫再演言辞。重标观体。欲明宗旨无异。言观有逐方移。移言则言理无差。改观则观旨不异。不异之旨即理。无差之理即宗。宗旨一而二名。言观明其弄引耳。第十妙契玄源者。夫悟心之士。宁执观而迷旨。达教之人。岂滞言而惑理。理明则言语道断。何言之能议。旨会则心行处灭。何观之能思心。言不能思议者。可谓妙契寰中矣

    三乘渐次第七

夫妙道冲微。理绝名相之表。至真虚寂。量超群数之外。而能无缘之慈。随有机而感应。不二之旨。逐根性以区分。顺物忘怀。施而不作。终日说示。不异无言。设教多途。无乖一揆。是以大圣慈悲。随机利物。统其幽致。群籍非殊。中下之流。观谛缘而自小。高上之士。御六度而成大。由是品类愚迷。无能自晓。或因说而悟解。故号声闻。原其所修。四谛而为本行。观无常而生恐。念空寂以求安。患六道之轮回。恶三界之生死。见苦常怀厌离断集。恒畏其生证灭。独契无为修道。惟论自度。大誓之心未普。摄化之道无施。六和之敬空然。三界之慈靡运。因乖万行。果阙圆常。六度未修。非小何类。如是则声闻之道也。或有不因他话。自悟非常。偶缘散而体真。故名缘觉。原其所习。十二因缘。而为本行。观无明而即空。达诸行而无作。二因既非其业。五果之报何酬。爱取有以无疵。老死亦何所累。故能翛然独脱。静处幽居。观物变而悟非常。睹秋零而入真道。四仪庠序。摄心虑以恬愉。性好单栖。憩间林而自适。不忻说法。现神力以化他。无佛之世。出兴作佛。灯之后焰。身惟善寂。意玩清虚。独宿孤峰。观缘散灭。利他不普。自益未圆。于下有胜。于上不足。两非其类。位处中乘。如此辟支佛道也。如其根性本明。玄功宿着。学非博涉。解自生知。心无所缘。而能利物。慈悲至大。爱见之所不拘。终日度生。不见生之可度。一异齐旨。解惑同源。人法俱空。故名菩萨。原其所修。六度而为正因。行施则尽命倾财。持戒则吉罗无犯。忍辱则深明非我。割截何伤。安耐毁誉。八风不动。精进则勤求至道。如救头然。自行化他。刹那之顷无间。禅那则身心寂怕。安般希微。住寂定以自资。运四仪而利物。智慧则了知缘起。自性无生。万法皆如。真源至寂。虽知烦恼无可舍。菩提无可取。而能不证无为。度生长劫。广修万行。等观群方。下及谛缘。上该不共。大誓之心普被。四摄之道通收。总三界以为家。括四生而为子。悲智双运。福慧两严。超越二乘。独居其上。如是则大乘之道也。是以一真之理。逐根性以阶差。取益随机。三乘之唱备矣。然而至理虚玄。穷微绝妙。尚非其一。何是于三。不三之三而言三。不一之一而言一。一三非三尚不三。三一之一亦何一。一不一自非三。三不三自非一。非一一非三不留。非三三非一不立。不立之一本无三。不留之三本无一。一三本无无亦无。无无无本故妙绝。如是则一何所分。三何所合。合分自于人耳。何理异于言哉。譬夫三兽渡河。河一宁从兽合。复何独河非兽合。亦乃兽不河。分河尚不成。三河岂得以河而合兽。兽尚不成一。兽岂得以兽而成河。河非兽而何三。兽非河而何一。一河独包三兽。而河未曾三。三兽共履一河。而兽未尝一。兽之非一。明其足有短长。河之不三。知其水无深浅。水无深浅。譬法之无差。足有短长。类智之有明昧。如是则法本无三。而人自三耳。今之三乘之初。四谛最标其首。法之既以无差。四谛亦何非大。而言声闻观之。位居其小者哉。是知谛以于河。人之若兽。声闻最劣。与兔为俦。虽复奔波。宁穷浪底。未能知其深极。位自居卑。何必观谛之流。一概同其成小。如其智照高明。量齐香象者。则可以穷源尽际。焕然成大矣。故知下智观者。得声闻果。中智观者。得缘觉果。上智观者。得菩萨果。明宗皎然。岂容图度者矣。是以声闻见苦而断集。缘觉悟集散而观离。菩萨了达真源。知集本无和合。三人同观四谛。证果之所差殊。良由观有浅深。对照明其高下耳。是以下乘行下。中上之所未修。上乘行上。而修中下。中行中下。不修于上。上中下之在人。非谛令其大小耳。然三乘虽殊。同归出苦之要。声闻虽小。见爱之惑已祛。故于三界无忧。分段之形灭矣。三明照耀。开朗八万之劫。现前六通。纵任无为。山壁游之直度。时复空中行住。或坐卧之安然。泛沼则轻若鸿毛。涉地则犹如履水。九定之功满足。十八之变随心。然三藏之佛。望六根清净位。有齐有劣。同除四住。此处为齐。若伏无明。三藏则劣。佛尚为劣。二乘可知。望上断伏虽殊。于下悟迷有隔。如是则二乘何咎。而欲不修者哉。如来为对大根。引归宝所。令修种智。同契圆伊。或毁或誉。抑扬当时耳。凡夫不了预畏被呵。宁知见爱尚存。去二乘而甚远。虽复言其修道。惑使诸所不祛。非惟身口未端。亦乃心由谄曲。见生自意。解背真诠。圣教之所不依明师未曾承受。根缘非唯宿习。见解未预生知。而能世智辩聪谈论。以之终日。时复牵于经语。曲会私情。纵邪说以诳愚人。拨因果而排罪福。顺情则嬉怡生爱。违意则[怡-台+於][怡-台+諸]怀嗔。三受之状固然。称位乃俦菩萨。初篇之非未免。过人之衅又萦。大乘之所不修。而复讥于小学。恣一时之强口。谤说之患铿然。三涂苦轮。报之长劫。哀哉吁哉。言及怆然悲酸矣。然而达性之人。对境弥加其照。忘心之士。相善不涉其怀。况乎三业之邪非。宁有历心于尘滴。是以鉴玄之侣。净三受于心源。涤秽之流。扫七支于身口。无情罔侵尘叶。有识无恼蜎螟。幽涧未足比其清。飞雪无以方其素。眷德若羽群扬翅。望星月以穷高。弃恶若鳞众惊钩。投江瀛而尽底。玄曦惭其照远。上界恧以缘消。境智合以圆虚。定慧均而等妙。桑田改而心无易。海岳迁而志不移。而能处愦非喧。凝神挺照。心源朗净。慧解无方。观法性而达真如。鉴金文而依了义。如是则一念之中。何法门而不具。如其妙慧未彰。心无准的。解非契理。行阙超尘。乖法性而顺常情。背圆诠而执权说。如是则次第随机。对根缘而设教矣。是以叙其纲纪。委悉余所。未明深浅宗途。略言其趣。三乘之学。影响知其分位耳

    事理不二第八

夫妙悟通衢。则山河非壅。迷名滞相。则丝毫成隔。然万法本源。由来实相。尘沙惑趣。原是真宗。故物像无边。般若无际者。以其法性本真。了达成智故也。譬夫行由通径。则万里可期。如其触物冲渠。则终朝域内。以其不知物有无形之畔。渠有穷虚之域故也。是以学游中道。则实相可期。如其执有滞无。则终归边见。以其不知有有非有之相。无有非无之实故也。今之色相纷纭。穷之则非相。音声吼唤。究之则无言。迷之则谓有形声。悟之则知其閴寂。如是则真谛不乖于事理。即事理之体元真。妙智不异于了知。即了知之性元智。然而妙旨绝言。假文言以诠旨。真宗非相。假名相以标宗。譬夫象非雪山。假雪山而类象。此但取其能类耳。岂以雪山而为象耶。今之法非常而执有。有假非有以破常。性非断而执无。假非无而破断。类夫净非水灰。假水灰而洗净者。此但取其能洗耳。岂以水灰而为净耶。故知中道不偏。假二边而辨正。断常非是。寄无有以明非。若有若无言既非。非有非无亦何是。信知妙达玄源者。非常情之所测也。何者。夫妄非愚出。真不智生。达妄名真。迷真曰妄。岂有妄随愚变。真逐智回。真妄不差。愚智自异耳。夫欲妙识玄宗。必先审其愚智。若欲审其愚智。善须明其真妄。若欲明其真妄。复当究其名体。名体若分。真妄自辨。真妄既辨。愚智迢然。是以愚无了智之能。智有达愚之实。故知非智无以明其真妄。非智莫能辨其名体。何者或有名而无体。或因体而施名。名体混绪。实难穷究矣。是以体非名而不辨。名非体而不施。言体必假其名。语名必藉其体。今之体外施名者。此但名其无体耳。岂有体当其名耶。譬夫兔无角而施名。此则名其无角耳。岂有角当其名耶。无体而施名者。则名无实名也。名无实名。则所名无也。所名既无。能名不有也。何者。设名本以名其体。无体何以当其名。言体本以当其名。无名何以当其体。体无当而非体。名无名而非名。此则何独体而元虚。亦乃名而本寂也。然而无体当名。由来若此。名之体当。何所云为。夫体不自名。假他名而名我体。名非自设。假他体而施我名。若体之未形。则名何所名。若名之未设。则体何所明。然而明体虽假其名。不为不名而无体耳。设名要因其体。无体则名之本无。如是则体不名生。名生于体耳。今之体在名前。名从体后辨者。如此则设名以名其体。故知体是名源耳。则名之所由缘起于体。体之元绪何所因依。夫体不我形。假缘会而成体。缘非我会。因会体而成缘。若体之未形。则缘何所会。若缘之未会。则体何所形。体形则缘会而形。缘会则体形而会。体形而会则明。形无别会。形无别会。则会本无也。缘会而形则明。会无别形。会无别形。则形本无也。是以万法从缘。无自体耳。体而无自。故名性空。性之既空。虽缘会而非有。缘之既会。虽性空而不无。是以缘会之有。有而非有。性空之无。无而不无。何者会即性空。故言非有。空即缘会。故曰非无。今言不有不无者。非是离有别有一无也。亦非离无别有一有也。如是则明法非有无。故以非有非无名耳。不是非有非无。既非有无。又非非有非非无也。如是何独言语道断。亦乃心行处灭也

    劝友人书第九

    婺州浦阳县佐溪山朗禅师召大师山居书

自到灵溪。泰然心意。高低峰顶。振锡常游。石室岩龛。拂乎宴坐。青松碧沼。明月自生。风扫白云。纵目千里。名花香果。峰鸟衔将。猿啸长吟。远近皆听。锄头当枕。细草为毡。世上峥嵘。竞争人我。心地未达。方乃如斯。傥有寸阴。愿垂相访

    大师答朗禅师书

自别以来。经今数载。遥心眷想。时复成劳。忽奉来书。适然无虑。不委信后。道体如何。法味资神。故应清乐也。玄觉粗得延时。钦咏德音。非言可述。承怀节操。独处幽栖。泯迹人间。潜形山谷。亲朋绝往。鸟兽时游。竟夜绵绵。终朝寂寂。视听都息。心累閴然。独宿孤峰。端居树下。息繁餐道。诚合如之。然而正道寂寥。虽有修而难会。邪徒諠扰。乃无习而易亲。若非解契玄宗。行符真趣者。则未可幽居抱拙。自谓一生欤。应当博问先知。伏膺诚恳。执掌屈膝。整意端容。晓夜忘疲。始终虔仰。折挫身口。蠲矜怠慢。不顾形骸。专精至道者。可谓澄神方寸欤。夫欲采妙探玄。实非容易。决择之次。如履轻冰。必须侧耳目而奉玄音。肃情尘而赏幽致。忘言宴旨。濯累餐微。夕惕朝询。不滥丝发。如是则乃可潜形山谷。寂累绝群哉。其或心径未通。瞩物成壅。而欲避諠求静者。尽世未有其方。况乎郁郁长林。峨峨耸峭。鸟兽呜咽。松竹森梢。水石峥嵘。风枝萧索。藤萝萦绊。云雾氤氲。节物衰荣。晨昏眩晃。斯之种类。岂非喧杂耶。故知见惑尚纡。触途成滞耳。是以先须识道后乃居山。若未识道而先居山者。但见其山。必忘其道。若未居山而先识道者。但见其道。必忘其山。忘山则道性怡神。忘道则山形眩目。是以见道忘山者。人间亦寂也。见山忘道者。山中乃喧也。必能了阴无我。无我谁住人间。若知阴入如空。空聚何殊山谷。如其三毒未祛。六尘尚扰。身心自相矛盾。何关人山之喧寂耶。且夫道性冲虚。万物本非其累。真慈平等。声色何非道乎。特因见倒惑生。遂成轮转耳。若能了境非有。触目无非道场。知了本无。所以不缘而照。圆融法界。解惑何殊。以含灵而辨悲。即想念而明智。智生则法应圆照。离境何以观悲。悲智理合通收。乖生何以能度。度尽生而悲大。照穷境以智圆。智圆则喧寂同观。悲大则怨亲普救。如是则何假长居山谷。随处任缘哉。况乎法法虚融。心心寂灭。本自非有。谁强言无。何喧扰之可喧。何寂静之可寂。若知物我冥一。彼此无非道场。复何徇喧杂于人间。散寂寞于山谷。是以释动求静者。憎枷爱杻也。离怨求亲者。厌槛忻笼也。若能慕寂于喧。市廛无非宴坐。征违纳顺。怨债由来善友矣。如是则劫夺毁辱。何曾非我本师。叫唤喧烦。无非寂灭。故知妙道无形。万像不乖。其致真如寂灭。众响靡异其源。迷之则见倒惑生。悟之则违顺无地。閴寂非有缘会而能生峨嶷非无缘散而能灭。灭既非灭以何灭灭。生既非生以何生生。生灭既虚。实相常住矣。是以定水滔滔。何念尘而不洗。智灯了了。何惑雾而不祛。乖之则六趣循环。会之则三涂迥出。如是则何不乘慧舟而游法海。而欲驾折轴于山谷者哉。故知物类纭纭。其性自一。灵源寂寂。不照而知实相。天真灵智非造。人迷谓之失。人悟谓之得。得失在于人。何关动静者乎。譬夫未解乘舟。而欲怨其水曲者哉。若能妙识玄宗。虚心冥契。动静常短。语默恒规。寂尔有归。恬然无间。如是则乃可逍遥山谷。放旷郊廛。游逸形仪。寂怕心腑。恬澹息于内。萧散扬于外。其身兮若拘。其心兮若泰。现形容于寰宇。潜幽灵于法界。如是则应机有感。适然无准矣。因信略此。余更何申。若非志朋。安敢轻触。宴寂之暇。时暂思量。予必诳言。无当看竟。回充纸烬耳不宣。同友玄觉和南

    发愿文第十

稽首圆满遍知觉。寂静平等本真源。相好严特非有无。慧明普照微尘刹。稽首湛然真妙觉。甚深十二修多罗。非文非字非言诠。一音随类皆明了。稽首清净诸贤圣。十方和合应真僧。执持禁戒无有违。振锡携瓶利含识。卵生胎生及湿化。有色无色想非想。非有非无想杂类。六道轮回不暂停。我今稽首归三宝。普为众生发道心。群生沉沦苦海中。愿因诸佛法僧力。慈悲方便拔诸苦。不舍弘愿济含灵。化力自在度无穷。恒沙众生成正觉。

说此偈已。我复稽首归依。十方三世。一切诸佛法僧前。承三宝力。志心发愿。修无上菩提。契从今生。至成正觉。中间决定。勤求不退。未得道前。身无横病。寿不中夭。正命尽时。不见恶相。无诸恐怖。不生颠倒。身无苦痛。心不散乱。正慧明了。不经中阴。不入地狱。畜生饿鬼。水陆空行。天魔外道。幽冥鬼神。一切杂形。皆悉不受。长得人身。聪明正直。不生恶国。不值恶王。不生边地。不受贫苦。奴婢女形。黄门二根。黄发黑齿。顽愚暗钝。丑陋残缺。盲聋喑哑。凡是可恶。毕竟不生。出处中国。正信家生。常得男身。六根完具。端正香洁。无诸垢秽。志意和雅。身安心静。不贪嗔痴。三毒永断。不造众恶。恒思诸善。不作王臣。不为使命。不愿荣饰。安贫度世。少欲知足。不长畜积。衣食供身。不行偷盗。不杀众生。不啖鱼肉。敬爱含识。如我无异。性行柔软。不求人过。不称己善。不与物诤。怨亲平等。不起分别。不生憎爱。他物不悕。自财不吝。不乐侵犯。恒怀质直。心不卒暴。常乐谦下。口无恶说。身无恶行。心不谄曲。三业清净。在处安隐。无诸障难。窃盗劫贼。王法牢狱。枷杖钩锁。刀枪箭槊。猛兽毒虫。堕峰溺水。火烧风飘。雷惊霹雳。树折岩颓。堂崩栋朽。挝打怖畏。趁逐围绕。执捉系缚。加诬毁谤。横注钩牵。凡诸难事。一切不受。恶鬼飞灾。天行毒疠。邪魔魍魉。若河若海。崇山穹岳。居止树神。凡是灵只。闻我名者。见我形者。发菩提心。悉相覆护。不相侵恼。昼夜安隐。无诸惊惧。四大康强。六根清净。不染六尘。心无乱想。不有昏滞。不生断见。不着空有。远离诸相。信奉能仁。不执己见。悟解明了。生生修习。正慧坚固。不被魔摄。大命终时。安然快乐。舍身受身。无有怨对。一切众生。同为善友。所生之处。值佛闻法。童真出家。为僧和合。身身之服。不离袈裟。食食之器。不乖盂钵。道心坚固。不生憍慢。敬重三宝。常修梵行。亲近明师。随善知识。深信正法。勤行六度。读诵大乘。行道礼拜。妙味香花。音声赞呗。灯烛台观。山海林泉。空中平地。世间所有。微尘已上。悉持供养。合集功德。回助菩提。思惟了义。志乐间静。清素寂默。不爱喧扰。不乐群居。常好独处。一切无求。专心定慧。六通具足。化度众生。随心所愿。自在无碍。万行成就。精妙无穷。正直圆明。志成佛道。愿以此善根。普及十方界。上穷有顶。下极风轮。天上人间。六道诸身。一切含识。我所有功德。悉与众生共。尽于微尘劫。不惟一众生。随我有善根。普皆充薰饰。地狱中苦恼。南无佛法僧。称佛法僧名。愿皆蒙解脱。饿鬼中苦恼。南无佛法僧。称佛法僧名。愿皆蒙解脱。畜生中苦恼。南无佛法僧。称佛法僧名。愿皆蒙解脱。天人阿修罗。恒沙诸含识。八苦相煎迫。南无佛法僧。因我此善根。普免诸缠缚。南无三世佛。南无修多罗。菩萨声闻僧。微尘诸圣众。不舍本慈悲。摄受群生类。尽空诸含识。归依佛法僧。离苦出三涂。疾得超三界。各发菩提心。昼夜行般若。生生勤精进。常如救头然。先得菩提时。誓愿相度脱。我行道礼拜。我诵经念佛。我修戒定慧。南无佛法僧。普愿诸众生。悉皆成佛道。我等诸含识。坚固求菩提。顶礼佛法僧。愿早成正觉

禅宗永嘉集(终)


炽盛光道场念诵仪拾遗

    No. 1951

    炽盛光道场念诵仪拾遗序

        宋云间沙门灵鉴述

宋天竺法师慈云尊者。以行光教示灭于钱塘天竺道场。门弟子灵鉴。以所禀法师道德化乎当世。三昧行法施于后代发扬四种三昧在乎斯文。行法之盛不可以不纪。于是拾其遗编。独有炽盛光道场念诵仪未广流布。遂更采诸文补助始末。因旧五章增为七科(新添示方法并释疑)示方法乃。取于本经令。造修者有据释。疑则华梵功等道俗兼该。其间坛场仪轨。今皇朝译经三藏大卿。图纪行世此不委明。余皆沿袭旧文不忘乎本云尔

炽盛光道场念诵仪

        宋天竺寺传天台教观沙门遵式撰

夫法仪施设在乎必当为主。若言理有归何须诤论除传者不肖醍醐杀人。炽盛光大威德真言者。大圣垂愍别示神方。虽言小异持盖功深难测。专心暂诵立见有功。岂在载言

第一设坛场供养自有三意。

初示清净处者。经文但云于清净处。不别指方隅。又云于国于家及分野处。若定须闲静离于阓闹。别求净地者。或若一家灾难起时。贫庶之士。屋但逾寻室唯方丈。四迫邻含傍远精蓝。岂亦专令别求净地。若其无者便合坐受灾耶。理而推之决不然矣。今作二意若贫者秖于所住选于胜处。便于净地安立道场(若大悲经中。用刀咒二十一遍。画地为界。或想到处为界。若灾难变缘急准此。便可持诵)

若国王大臣及豪富者。选取上处避喧远秽。迥绝之室及先非秽染。或新立堂宇最为第一。若苾刍精舍亦选可知。当于其处作诵咒场。

二立道场法。若国王臣庶并须预空其屋。净洁扫洒香泥涂地。随看广狭而安道场。于香坛上正面安释迦像。以曼殊普贤观音等像从之。四方安护世四天王像。坛中佛前安忿怒明王像(圣捺迦忿怒金刚童子菩萨成就轨仪经上卷。金刚藏菩萨云。画菩萨法。取白[疊*毛]用牛尿洗。复用香水濯之。于闲静处。对佛前舍利塔。不应用皮胶和彩色。画笔色盏须新者。画匠澡浴着净衣受八斋戒。勿吐气以冲其像。亦不与画人论其价直。其像独身从海涌出。如吠琉璃色。身有六臂。臂膊佣停相貌充满。面有三目。其目赤色。首戴宝冠。狗牙上出口咬下唇。颦眉威怒。又于海中画一宝山。像以左足踏于宝山。山上有妙莲华。以承其足。右足在海水中立没其半膝。右第一手持金刚杵作掷势。第二手持母婆罗棒。谓棒一头如铁杵形。第三手执钺斧。左第一手把棒。第二手如拟势。作金刚拳舒头指。第三手持剑。以大蛇于身角络系。又以一切毒蛇。膊钏臂钏腰绦璎珞及耳珰系发。又以大蛇绕腰三匝。身背圆光火焰围绕。于火焰外有其云电。以相辅翼也)以设睹噜形对之(梵语设睹噜。此翻为冤。即画冤家形于忿怒明王像前也)余绕四壁。列诸星曜净居天等位。供养取意自裁。

三供养者。并悬新缯盖旛华。珍果名香饮食。种种精美竭诚尽力。若实贫乏亦随己所有尽出供养。无令隐惜诳圣欺心

第二示方法　经云我今说过去娑罗王如来所说。炽盛光大威德陀罗尼除灾难法。若有国王及诸大臣。所居之处及诸国界。或被五星陵逼。罗睺彗孛妖星。照临所属本命宫宿。及诸星位或临帝座。于国于家及分野处陵逼之时。或退或入作诸障难者。但于清净处置立道场。念此陀罗尼一百八遍或一千遍。若一日二日三日乃至七日。依法修饰坛场至心受持读诵。一切灾难悉皆消灭不能为害。乃至云。若有苾刍苾刍尼族姓男族姓女。受持读诵此陀罗尼者。能成就八万种吉祥事。能除灭八万种不吉祥事等。据于经文具乎四义。一所消三障。二能消胜法。三明力用。四显陀罗尼。经云一切灾难悉皆消灭。一切之言包乎三障。而业障经分明。然由烦恼故有业。业必招报也。又内身外报灾难等事。是报障也。专明内心。是烦恼障也。若起决定心动发身口。必牵来报者。是业障也。若尔恶星灾星异都不关心。云何是业障。答此乃外相表业将起。是业责报之相。业障感报。故其相现前。业障外彰报对不久。若无方法何以禳之。所以第二有能消方法。若一日二日三日乃至七日。诵此陀罗尼一百八遍。表破一百八烦恼。成就百八三昧。或一千遍成就千种法门。故约三业持咒。作三德方法。以事表理但于清净处。置立道场处。清净身须沐浴。以外明内表作法身。念此陀罗尼。欲知智在说表作般若。至心受持。信力故受念力故持。拟作解脱。作法若成。必恶灭善生。故第三明于力用。夫人身本于不净。莲华本于淤泥。今近因三业规矩。远成三德妙义。身业成能禳报障。口业成能禳烦恼障。至心能禳业障。三业既消即成三德。故第四显陀罗尼。体三障既其以转理数成于三德。报障转成法身德。烦恼障转成般若德。业障转成解脱德。如此三法即陀罗尼三德妙体非空而空慧光炽盛。非寂而寂具大威德。遮九界恶持佛界善。遮持不二举一具三言三即一。苟非三德秘咒。安能成就八万种吉祥事。能除灭八万种不吉祥事耶。略示如此。委陈行相。如摩诃止观具明

第三拣众清净　经云。若有国界不安灾难竞起。请清净众拣众为二。一旧行清净。二入道场行清净。旧即出家已来精玩律范定慧循修。遍检七支曾无一过。大集开其悔净。尚名污道。近世三学难具。四仪易颓。但取随分如法之僧。不犯重戒曾无丑露。檀越信奉亦得清净。恐拣众太精世少良导。若尘埃过甚三业彰露。及为贪供养诳说清净。南山云人前似人屏处如鬼。天龙恶见鬼魅嗤诮。如此又何能持咒却灾乎。又何能使列宿收光妖怪灭影乎。二入道场行清净者。众虽旧行净洁堪为福田。至入道场更加严肃。先须洗染新净衣服料理威仪。令去就安庠生人善敬。每日沐浴饮食洗漱。勿得语笑为施主调谑。瞻望堂室道场未满。预筹信施喜恚多少。非时汤果无度须索。饮食粗细勿起恚爱。勿睡勿倚。謦咳弹指警喧俗舍。当可意知勿使生人讥诮。或为国王大臣。弥加至诚肃清三业。可以意知

第四诵咒法　夫诵咒法者。历览念诵部。诸文设轨不同。今取大意略示。或礼佛前及礼后诵。皆须一上满一百八遍。据此文须厉声令声不得有间。如钻火法。若运手间断则烟燧歇灭取火不成。今亦如是。又如[虫*莆]蠦祝虫为子。声声不绝咒成方罢。今亦如是。若一上发声咒未满百八。则咒功不成。所作空过兼有障难。若水火事急起时须心念言。我咒法未断即来续之。至去须心悬不断。中间不得接人言语。来时复心念言。我已复来续满咒数。除此急外余事不得辄开。若故开者定得障难。宜专慎之。切不得行来做作手运口诵及正诵持应接人语。快须满数然后作事。兼并须界内或跪或坐。诵之辄不得离界又坛内若一日若二日至七日。不得一弹指顷阙人诵咒。唯除礼佛及饮食时。多见时僧不识触犯。任意乱为笑语不拘。出入无度饮食不节。恣餐药石果蓏及食供养三宝并鬼神斋食。坐立行住皆口诵咒不拘界内界外。眼耳不禁声色。身心不奉节度。非唯自生障道。亦令施主返得灾殃。纵未现应亦全无益。虚消信施不念地狱。哀哉苦哉。望善思之恶切之。语不在读过意在行持。近世滋彰卒难改革。有识之者寒心思之

第五三业供养。礼请陈意自为七。一者三业供养。二者奉请三宝。三者赞叹三宝。四者作法持咒。五者礼佛。六者忏悔。七者行道。旋绕将入道场。先令一人持咒。结界护持恐有留难。结界竟然后可以作法

    第一行者修三业供养法(方法如法华中所著)

一切恭敬信礼常住三宝(一礼各想三宝性海。无能无所毕竟平等。一切众生同入此三宝海中。起已各胡跪。手执香炉端身正意。口自唱言)

严持香华如法供养。愿此香华诸佛受用。遍满一切佛法僧前。诸天仙众日月星宫。为光明台广作佛事(运想如常)

供养已一切恭信

    第二行者召请三宝方法(各各胡跪手执香炉。一一专想召入道场。证明持咒放大光明。照彼家国及其分野为除灾难应当目注。心存如见三宝圣众。入于道场念念不移。首者唱云)

一心奉请。总持教主释迦牟尼佛(每位三请运想如常)

一心奉请。南无过去娑罗王佛

一心奉请。南无过去七佛。未来弥勒。贤劫千佛。十方三世一切诸佛

一心奉请。南无陀罗尼藏一切密言清净法宝

一心奉请。南无忿怒明王金刚手菩萨摩诃萨(圣捺迦金刚童子菩萨成就轨仪经中卷。尔时金刚手菩萨告大众言。此忿怒王有无量威德大神通力。善能调伏难调伏故示诸方便。从于三昧生此菩萨。适才忆念一切鬼魅悉皆驰走。一切恶心众生皆当损坏。一切灾祸悉皆除灭。经云。此忿怒王菩萨即金刚手。是坛场主。弥加虔请必希降临)

一心奉请。南无曼殊室利菩萨。普贤菩萨观世音菩萨。大势至菩萨摩诃萨

一心奉请。南无总持王菩萨。金刚藏菩萨。及十方一切菩萨摩诃萨

一心奉请。南无声闻缘觉一切贤圣僧

一心奉请。南无梵释天等净居诸天。护世四镇一切天众(此位已下。惟俗众作礼比丘立)

一心奉请。南无游空天众九执大天。二十八宿十二宫神一切圣众

一心奉请。阎罗王界十八狱主。主善罚恶一切灵只。行病行药行灾鬼王一切圣众

一心奉请。此所住处护伽蓝神守正法者(为施主。此位不须请)

一心奉请。此一境邑灵坛社庙五圣王子。城隍神等一切圣众

一心奉请。施主宅内护宅龙神。方隅禁忌坊务库店守护神众。宅中长幼宫宿元辰。除灾注福一切神众(若国若家。但看住处各有所事。随意加减周旋三请)

上所奉请一切三宝。释迦牟尼娑罗王佛。惟愿不舍大慈大悲。领诸眷属到我所居。受我供养及诸星曜。一切灵只各承三宝威光。皆来集会。我今此处作大吉祥。诵持神咒惟愿守护。使无留难令诸有情。获福无量如是至三。此召请法但只入时用。余则削之。须当恳告希望降临

    第三赞叹三宝法(请三宝已。众名起立合掌。令施主手执香炉。跪对三宝专听陈意。须流泪恳告。必取所成求大吉祥。除灭灾障。心念三宝。微妙功德。口同宣偈。赞叹咒愿)

  如来妙色身　　世间无与等
  无比不思议　　是故今敬礼
  如来色无尽　　智慧亦复然
  一切法常住　　是故我归依

      (赞叹已述建道场意回向菩提所求吉祥随意陈述)

    第四依法持咒(叹述竟。众名一礼胡跪同声称云)

南无佛南无法南无僧。南无释迦牟尼佛。南无过去娑罗王佛(三称竟即作是言)

我今当诵过去娑罗王佛所说。炽盛光大威德陀罗尼曰

曩谟。三满哆(一)母默喃(二)阿钵罗(二合)底(丁以切下同三)贺多舍(四)娑曩喃(引五)但儞也(二合引)他(六)唵(引七)佉佉(八)佉呬佉呬(九)吽吽(十)入嚩(二合下同)啰(十一)入嚩啰(十二)钵啰(二合下同)入嚩啰(十三)钵啰入嚩啰(十四)底瑟姹(二合下同十五)底瑟姹(十六)瑟致哩(三合下同十七)瑟致哩(十八)娑发(二合下同)吒(十九)娑发吒(二十)扇底迦(二十一)室哩(二合)曳(二十二)娑嚩贺(二十三)

此陀罗尼者。一切如来同共宣说。若有苾刍苾刍尼族姓男族姓女。受持读诵此陀罗尼者。能成就八万种吉祥事。能除灭八万种不吉祥事。乃至一切四众。闻佛所说皆大欢喜

    第五礼佛方法

行者既持咒意。应一心正身威仪次第。礼诸佛法身犹如虚空。应物现形如对目前。一一皆然。行者自知身心空寂。影现法界一一佛前。悉有此身头面顶礼。令施主随礼一一起伏。齐整勿令失仪。唱云

一心顶礼。本师释迦牟尼佛遍法界诸佛(运想如常)

一心顶礼。过去娑罗王佛遍法界诸佛

一心顶礼。过去毗婆尸佛遍法界诸佛

一心顶礼。过去尸弃佛遍法界诸佛

一心顶礼。毗首尸佛遍法界诸佛

一心顶礼。迦求村佛遍法界诸佛

一心顶礼。迦那舍牟尼佛遍法界诸佛

一心顶礼。迦叶佛遍法界诸佛

一心顶礼。当来弥勒佛遍法界诸佛

一心顶礼。十方三世诸佛。贤劫千佛遍法界诸佛

一心顶礼。十方诸佛舍利形像支提宝塔

一心顶礼。总持法藏大威德神咒。及一切尊经清净妙法

一心顶礼。忿怒明王。金刚手菩萨摩诃萨

一心顶礼。总持王菩萨。金刚菩萨藏摩诃萨

一心顶礼。观世音菩萨。大势至菩萨摩诃萨

一心顶礼。十方一切诸大菩萨摩诃萨

一心顶礼。声闻缘觉得道贤圣僧

(跪膝手执香炉。心念云。我及众生无始常为三业六根重罪所障。不见诸佛不知出要。但顺生死不知妙理。我今虽知犹与一切众生同为一切重罪所障。今对释迦十方佛前普为众生归命忏悔。惟愿加护今障消灭)

普为梵释四王游空天等。及一切众生。悉愿消除三障。归命忏悔

    第六忏悔方法

行者既礼佛竟。即于法座前。正身威仪烧香散华。存想三宝畟塞虚空。如对目前一心一意。普与众生行忏悔法。生重惭愧。发露无量劫来。及至此生与一切众生。三业所造一切恶业。断相续心。从于今日乃至尽未来际。终不更造一切恶业。所以者何。业性虽空果报不失。了空之人尚不作善况复作罪。若造罪不止悉是颠倒因缘。则受妄果。是故行者以知空故。生大惭愧发露忏悔(逆顺十心如常)

至心忏悔我比丘(某甲)归命顶礼。十方一切常住三宝。释迦牟尼娑罗王佛曼殊室利。忿怒明王。金刚手菩萨摩诃萨等。愿起哀怜现前明证。我与法界一切众生。心性平等威德炽盛。具足总持。同佛所证。清净涅槃最上安乐。我无始来迷惑不了。随无明流于生死中受诸热恼。为身口意造诸恶业。十不善法五逆七遮。破佛律仪侵损常住。谤法谤人谤无因果。如是罪障无量无边。当堕阿鼻及诸地狱。畜生饿鬼恶道受身。百劫千劫永无出期。以恶业故现感灾殃。五星陵逼本命宫宿。及诸星位罗睺彗孛妖怪恶星作诸障难。或现身疾病王法所加。水火盗贼劫夺漂烧。冤家谋害诸恶横事。厌祷咒诅一切不祥。今奉本师释迦文佛教。我诵持威德神咒。如是灾难皆悉灭除。一切吉祥令得成就。惟愿世尊诸大菩萨。受我忏悔满我所求。令我熏修庄严福慧。弘通佛法开化众生。三宝光扬法灯相续。诸天星宿增长威权。风雨以时护持国界。圣君圣化臣宰忠贤。万姓四民各臻福寿。十方信施父母师僧。法界众生一切含识。三障消除同成佛道(忏悔已归命礼三宝)

为施主当诵此文至心忏悔我在家弟子(某甲)稽首归命。十方三世三宝。本师释迦牟尼佛等。娑罗王佛。七佛世尊惟愿大慈大悲受我忏悔。我与法界一切众生。无始迷妄。随贪嗔痴造诸恶业。由恶业故。堕在三涂受诸苦报。罪毕得出偶受人身。恶习难除余业残报。及以今生更造。杀生劫盗嗜酒贪非。欺诳无道背理求财。以是因缘未来恶报。现感灾殃横罗恶事。或五星陵逼罗睺计都彗孛妖怪镇临宫宿。灾难并起种种侵陵。及宿世冤家竞相谋害。诸恶横事口舌厌祷咒诅毒药。官事所牵禁系枷锁。受诸楚痛。水火盗贼劫夺漂焚钱财舍宅一切破坏。所有眷属离间斗诤互相残害。如是等种种恶报。由心所生惭愧克责。今日严净道场。归命三宝诸佛贤圣。惟愿悉来受我忏悔。发露众罪不敢覆藏。烧香散华诵持神咒。作除障难法求大吉祥。一切恶曜灾星傍临正照冤家咒诅诸不吉祥。永得消除无使侵害。又愿十方三宝菩萨天仙威德咒王加持覆护。变灾为福皆得吉祥。富足钱财充盛眷属。所求皆得一切随心。饮食丰盈寿命长远。六亲和穆围苑滋荣。长幼同心常奉三宝。深信因果无敢为非。读诵大乘愿求净报。生生之内常住佛家。受受之身行菩萨道又愿

皇帝圣主。仁慈广大覆育黎甿。雨顺风祥边安中静。州县官属。常受宠恩弥加清显。境邑之内百姓咸安。彗孛诸星不兴灾难。然后虚空法界六道四生。我此道场所有福业。一切回向同成佛道(忏悔发愿已。归命礼三宝)

    第七行道方法(行者当正身威仪。右绕法座安。庠徐步。称三宝名课诵经典了。音声性空亦知身心如云如影。举足下足心无所得。亦知此身影现十方。充满法界无不普现。围绕诸佛三宝称云)

南无佛　南无法　南无僧　南无释迦牟尼佛　南无娑罗王佛　南无过去七佛　南无十方诸佛　南无炽盛光陀罗尼　南无总持王菩萨　南无金刚手菩萨　南无曼殊室利菩萨　南无普贤菩萨　南无观世音菩萨　南无大势至菩萨　南无十方一切菩萨摩诃萨(三称已诵炽盛光经供养三宝然后三归依)

自归依佛当愿众生体解大道发无上心

自归依法当愿众生深入经藏智慧如海

自归依僧当愿众生统理大众一切无碍和南圣众

  (竟方共坐食此是初日法余时但除召请一日乃至七日昼夜准此)

第六释疑　疑者曰。斯经作法。专以持咒为主。近孤山法师。于请观音记中。不许梵诵。故令华音不遵梵诵。有梵诵者排彼华音。疑既在心功何成就。释曰。华梵雨存适时之变。依法持诵功力弗殊。其有偏弘恐妨通论。如无梵学指教可以从华。若其专据华音不许梵诵。则二合三合之例无用空翻。荆溪云。当知西方有三合声。如翻译流类有音字俱。翻如如是我闻等诸显教能诠。若翻字不翻音如陀罗尼。或句绝处引。或有须急呼。斯皆译人。指示此方声势。故僧传十科翻译为首。智者详之无劳致。惑或日。变灾为福。报应之说出乎释典。儒宗则天命所赋。何所祈禳。解曰。尚书金縢历代所宝遇有灾变。开取其法以禳之。又曰。作善降之百祥。作不善降之百殃。周易所谓一言善千里之外应之。一言不善千里之外违之。况其迩者乎。如宋景公。一言善荧惑三徙。布在方册明如日星。有见作法持咒即引。仲尼云吾祷久矣。且仲尼圣人也。圣人无过言岂虚哉。仲尼之徒皆其弟子。同乎圣人无过。岂免滥圣之非且子夏丧明乃云。天乎予之无罪。友人谓曰。子居河上。人疑汝如夫子。而罪一也。亲奉圣师尚或惑之。徇名之徒坚守偏见。虽曰排释实是破儒。或云。此法专为国主大臣。一切庶民及诸眷属。除灾难法得大吉祥。出家之人视身如寄。小乘乃无常苦空念念生灭。大乘则心安实相造境即中。何灾可消何福可禳。今谓不然。经云。若有苾刍苾刍尼。族姓男族性女。受持读诵此陀罗尼者。能成就八万种吉祥事。能除灭八万种不吉祥事。据乎经文何隔道俗。圣人以秘密语诠微妙法。非凡所知。况三乘行人引道修行。或遇梵命及诸灾难障乎。道法不得熏修。讵有守愚弗遵胜法。世有苟名之徒。挟邪拒正。如经所谓。口虽说空行在有中。见有变灾为福之言。又弗细寻经旨便云俗事岂非偏执。且生善灭恶诸经率同。何非此而是彼乎。如金光明中恶星灾异令当听是经请观音经生身。十地未免虎狼师子等难。当须称名持咒。在圣尚然居凡奚舍。纵是内有实德。必须外假熏修。障道因缘以之寂灭。是故经云功德无比良在兹焉

第七诫劝檀越夫修福慧之门。置于菩提之道。实难实易。得之即易失之即难。如善钻摇醍醐可获。其不善者浆犹难得。此亦如是。善用心者。一华一香功等虚空。一偈一句累灭道成。其不善者。人天近果尚失。何况菩萨胜因。夫沙门者。名世间眼。世间盲瞑即须导之。不然则非沙门。如来遗嘱令无悭吝法财施人。既奉圣言故斯诫劝。近见檀越之家。深有信向请僧归舍。设食读经望其福慧。势力损财无善仪则。敬慢不分是非宁别。或倚恃豪富。或放纵矜高。反言衣食庇荫门僧。请唤道场便言恩幸趋瞻失节朗责明诃。铺设法筵稳便驱。使门僧无识恐失依栖。苦事先为免劳施主纵有法则岂敢辄言。檀越不询门僧不说。讹谬之迹自此滋彰。不扫厅堂便张法席。未断荤秽辄请圣贤。至于迎像延尊。殊不避座旋踵致敬。儒典所谓过尊之位必趋况其三宝。荆溪大师云。凡建道场。应先严净然后请像。世人口云求道灭障。置道场时。令愚童慢竖猥服裸形。云将像来取像去。以此观之可悲之甚。又云。虽置道场傲慢尊像。反招罪累灭障良难。又经云。佛灭后供养像者。与在世无别。云何世人视同土木迎之大慢礼时薄敬。而怪无福报者可弗暂思。又石壁大师云。断奠斋筵不如礼席。诚哉此言谁肯暂听。徒丧财力实无福报。故使世间。贫穷者多富足者少。由此而然。今观檀越。常亲有识请问佛法。甚深福慧云何修行。下气低心屈膝接足敬奉为师。凡设法筵先往取则。严洒厅观斋洁身心。名香异华珍果美食预备支储。请迎勤重承按众僧。虔想十方三宝众圣。来入我家惭悚惊惶。如仆奉大家。如婆罗门事火。遵依法式不得师心。勿惮勤劳事事供给。皆可意裁。此事千条不可尽说。今略示五事粗可行持。第一欲陈法会。家中长幼尽须同心。去其酒肉五辛等物。施主每日随僧礼佛陈吐忏悔。第二当斋僧次躬须给侍。不得坐于僧上。称是主人放纵谈笑。第三佛前供养须倍于僧。凡圣等心事事精细。第四尽其所惜施佛及僧。勿得隐细用粗。世世招失意果报第五道场缓急不得使僧。此是福田翻为僮仆岂得然乎。我今此说智者知之。有愚者为檀越之家。嫌难遵奉。门僧无识见有拣众之言。恐为所鄙不能尽行。吾知此文将被烧灭。愿

十方三宝。及有识者用力护持


敕修百丈清规

    No. 2025

    敕修百丈清规

        礼部尚书臣胡濙等谨

题为重刊清规事礼科抄出。江西南昌府奉新县百丈山大智寿圣禅寺住持僧忠智奏。本寺自唐时佛祖大智怀海禅师垂训。名曰百丈清规。至元间僧德煇重新编刊遍行天下丛林。僧徒循规遵守。洪武拾伍年肆月贰拾伍日。节该奉太祖高皇帝圣旨榜例。诸山僧人不入清规者。以法绳之钦此钦遵。永乐拾年伍月初三日。节该奉太宗文皇帝圣旨榜例。僧人务要遵依旧制。名务祖风谨守清规。严洁身心。永乐二十二年十一月二十七日。该僧录司官奏。僧众多中间有等不守规矩合无依清规整治。节该奉仁宗昭皇帝圣旨。照依清规料治他钦此除钦遵外。近因本寺清规书板年远无存。钦蒙皇上洪恩普度天下僧行。仍住原额寺院熏修香火。祝延圣寿。臣切见后学僧徒。多有未见清规体例。罔知轨度。不谙戒律。甚辱祖风。深为未便。臣依原体式重写刊完。虽有历朝序文。年代已远。诚恐僧徒视为常事不行遵守。今将重刊清规印集一本。开坐具本亲赍谨奏。伏望。圣恩怜悯教门乞敕赐清规序文刊圆成书颁行天下丛林寺院。住持首僧督众讲习。各慕祖风严持戒律。庶俾僧徒无伤风化。正统七年二月十二日。该通政使司右通政李锡等官于奉天门奏奉圣旨。礼部知道钦此钦遵抄出到部参照。住持僧忠智奏称重刊百丈清规。乞赐序文一节。合无行移翰林院撰述惟复听令本僧自行请人述作缘奉钦依礼部知道事理未敢擅便谨题请旨。正统七年二月十九日。礼部尚书胡濙等官于奉天门题奏。奉圣旨序着翰林院撰钦此除外遵依施行

正统七年四月十七日

长生天气力里　　大福荫护助里

皇帝圣旨行中书省行御史台行宣政院官人每根底。宣慰司廉访司官人每根底。军官每根底军人每根底。城子里达鲁花赤官人每根底。往来的使臣每根底。百姓每根底。众和尚每根底

宣谕的

圣旨

成吉思皇帝　月阔台皇帝　萨禅皇帝　完者笃皇帝　曲律皇帝　普颜笃皇帝　格坚皇帝　忽都笃皇帝　札牙笃皇帝

亦辇真班皇帝圣旨里和尚也里可温先生每不拣甚么。差发休当。告天祝寿。者么道。说有来如今依着在先圣旨体例里。不拣甚么。差发休当。告天与咱每祝寿。者么道。札牙笃皇帝教起盖大龙翔集庆寺的时分。依着清规体例行。者么道。曾行圣旨有来江西龙兴路百丈大智觉照禅师在先立来的清规体例。近年以来各寺里将那清规体例。增减不一了。有如今教百丈山大智寿圣禅寺住持德煇长老。重新编了。教大龙翻集庆寺笑隐长老为头。拣选有本事的和尚。好生校正归一者。将那各寺里增减来的不一的清规。休教行依着这校正归一的清规体例定体行。者么道。执把的圣旨与了也。这的每寺院房舍里使臣每休安下者。铺马只应休拿者。税粮休纳者。但属寺家水土园林。人口头匹碾磨店铺解典库浴堂。竹园山场河泊船只等。不拣是谁。休夺要者。休倚气力者。这般宣谕了。呵别了的人每。要罪过者。更这的每有圣旨。么道做没体例句当。呵他每更不怕那圣旨

元统三年猪儿年七月十八日。上都有时分写来。皇帝圣旨里。帝师公哥儿监藏班藏卜。法旨行中书省行御史台行宣政院官人每根底。宣慰司廉访司官人每根底。军官每根底。军人每根底。城子里达鲁花赤官人每根底。往来使臣每根底。本地面官人每根底。百姓每根底。众和尚每根底。省谕的法旨。札牙笃皇帝盖大龙翔集庆寺的时分。教依着百丈清规体例行了。圣旨有来这清规。是百丈大智觉照禅师五百年前立来的。如今上位加与弘宗妙行师号。更为各寺里近年将那清规增减不一。教百丈山德煇长老重新编了。教龙翔寺笑隐长老校正归一。定体行的。执把圣旨与了也。皇帝为教门的上头。教依着这校正归一的清规体例定体行。者么道是要天下众和尚每得济的一般。[怤-寸+爾]众和尚每体着皇帝圣心。兴隆三宝。好生遵守清规。修行办道。专与上位。祈福祝寿报答圣恩。弘扬佛法者。不拣是谁。休别了者。见了法旨别了的人每。不怕那甚么法旨

鼠儿年四月十一日大都大寺里有时分写来。皇帝圣旨里行宣政院。准宣政院咨。据僧子仲状。告系江西道龙兴路百丈山大智寿圣禅寺知事僧。元统三年七月十八日。本寺住持德煇长老。钦受御宝。圣旨节该。江西龙兴路百丈大智觉照禅师在先立来的清规体例。近年以来各寺里将那清规体例。增减不一了。有如今教百丈山大智寿圣禅寺住持德煇长老。重新编了。教大龙翔集庆寺笑隐长老为头。拣选有本事的和尚。好生校正归一者。将那各寺里增减来的不一的清规。休教行。依着这校正归一的清规体例定体行。者么道执把的圣旨与了也。钦此除钦遵。外缘系各省开读事理。钦录圣旨全文。连前告乞施行。得此照得。元统三年五月初七日阿察赤怯薛第二日三吉怛纳钵里有时分。对脱别台平章阔儿吉思。平章阿鲁灰。院使举里学士等。不兰奚大司徒根底撒迪中丞。传奉圣旨。江西龙兴路里有的百丈大智觉照禅师在先立来的清规体例。近年各寺里将那清规体例。增减了。有如今教百丈寺里住持德煇长老。重新编了。教大龙翔集庆寺笑隐长老为头。拣选有本事的和尚。好生校正归一。与定体执把行的圣旨。更百丈大智觉照禅师根底。加与弘宗妙行师号。宣政院行文书与词头宣命。者么道圣旨了也。钦此除词头宣命具呈中书省照详外。据圣旨。移付蒙古房就行。翰林院钦依颁降外。今据见告当院。除外钦录圣旨全文在前。合行咨请照验遍行合属。钦依施行准此。除外钦录全文在前。使院合下仰照验。钦依施行。须议劄付者

右劄付百丈山大智寿圣禅寺德煇长老准此

蒙古字一行

至元二年　月　日

    敕修百丈清规目录

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    卷上

    祝厘章第一
圣节
景命四斋日祝赞
旦望藏殿祝赞
每日祝赞
千秋节
善月

    报恩章第二
国忌
祈祷
(祈晴)
(祈雨)
(祈雪)
(道蝗)
(日蚀)
(月蚀)

    报本章第三
佛降诞
佛成道涅槃
帝师涅槃

    尊祖章第四
达磨忌
百丈忌
开山历代祖忌
嗣法师忌

    住持章第五
住持日用
(上堂)
(晚参)
(小参)
(告香)
(普说)
(入室)
(念诵)
(巡寮)
(肃众)
(训童行)
(为行者普说)
(受法衣)
(迎侍尊宿)
(施主请升座斋僧)
(受嗣法人煎点)
(嗣法师遗书至)
请新住持
(发专使)
(当代住持受请)
(受请升座)
(专使特为新命煎点)
(山门管待新命并专使)
(新命辞众上堂茶汤西堂)
(头首受请)
(受请人升座)
(专使特为受请人煎点山)
              (门管待受请人并专使)
(受请人辞众升座茶汤)
入院
(山门请新命斋)
(开堂祝寿)
(山门特为新命茶汤)
(当晚小参)
(为建寺檀越升座)
(管待专使)
(留请两序)
(报谢出入)
(交割砧基什物)
(受两序勤旧煎点)
退院
迁化
(入龛)
(请主丧)
(请丧司执事)
(孝服)
(佛事)
(移龛)
(挂真举哀奠茶汤)
(对灵小参奠茶汤念诵致祭)
(祭次)
(出丧挂真奠茶汤)
(茶毗)
(全身入塔)
(唱衣)
(灵骨入塔)
(下遗书)
(管待主丧及丧司执事人)
议举住持

    卷下

    两序章第六

    西序头首
(前堂首座)
(后堂首座)
(书记)
(知藏)
(知客)
(知浴)
(知殿)
(侍者)
(衣钵侍者)
(汤药侍者)
(圣僧侍者)
东序知事
(都监事)
(维那)
(副寺)
(典座)
(直岁)
列职杂务
(寮元)
(寮主副寮)
(延寿堂主)
(净头)
(化主)
(园主)
(磨主)
(水头)
(炭头)
(庄主)
(诸庄监收)
请立僧首座
请名德首座
两序进退
挂钵时请知事
侍者进退
寮舍交割什物
方丈特为新旧两序汤
堂司特为新旧侍者汤茶
库司特为新旧两序汤[石*藥]
堂司送旧首座都寺钵位
方丈管待新旧两序
方丈特为新首座茶
新首座特为后堂大众茶
住持垂访头首点茶
两序交代茶
入寮出寮茶
头首就僧堂点茶
两序出班上香

    大众章第七
沙弥得度
新戒参堂
登坛受戒
护戒
办道具
(三衣)
(坐具)
(偏衫)
(裙)
(直裰)
(钵)
(锡杖)
(主杖)
(拂子)
(数珠)
(净瓶)
(滤水囊)
(戒刀)
装包
游方参请
大相看
大挂搭归堂
(小挂搭归堂)
(西堂首座挂搭)
(诸方名胜挂搭)
(法眷办事挂搭)
抛香相看
谢挂搭
方丈特为新挂搭茶(库司头首附见)
坐禅
坐禅仪
坐参
大坐参
请益
赴斋粥
赴茶汤
普请
日用轨范
龟镜文
病僧念诵
亡僧
(抄劄衣钵)
(请佛事)
(估衣)
(大夜念诵)
(送亡)
(茶毗)
(唱衣)
(入塔)
版帐式

    节腊章第八
夏前出草单　新挂搭人点入寮茶
出图帐
众寮结解特为众汤(附建散楞严)
楞严会
戒腊牌
方丈小座汤
四节土地堂念诵

    库司四节特为首座大众汤
结制礼仪
四节秉拂
方丈四节特为首座大众茶
库司四节特为首座大众茶
前堂四节特为后堂大众茶
旦望巡堂茶
方丈点行堂茶
库司头首点行堂茶
月分须知

    法器章第九
钟
(大钟)
(僧堂钟)
(殿钟)
版
木鱼　椎
磬　铙钹
鼓
(法鼓)
(茶鼓)
(斋鼓)
(普请鼓)
(浴鼓)
(更鼓)

    附着
百丈祖师塔铭
百丈山天下师表阁记
古清规序
崇宁清规序
咸淳清规序
至大清规序
日用寒暄文
敕修百丈清规目录(毕)

敕修百丈清规卷第一

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    祝厘章第一

人之所贵在明道。故自古圣君崇吾西方圣人之教。不以世礼待吾徒。尊其道也。钦惟

国朝优遇尤至。特蠲赋役使安厥居。而期以悉力于道

圣恩广博天地莫穷。必也悟明佛性以归乎至善。发挥妙用以超乎至神。导民于无为之化。跻世于仁寿之域。以是报君。斯吾徒所当尽心也。其见诸日用。则朝夕必祝。一饭不忘而存夫轨度焉

    圣节

钦遇

圣节。必先启建金刚无量寿道场。一月日僧行不给假示敬也。启建之先一日。堂司备榜。张于三门之右及上殿经单(式见后)俱用黄纸书。之。轮差僧簿依戒次。各书双字名。维那先五日袖纸带堂司行者。诣书记(寮通报书记出接。维那触礼)一拜禀云(启建圣节烦制疏语。如书记缺则书状侍者代之。俱缺则用现成疏语。见后)书记制毕。具草先呈住持。亲送堂司。触礼一拜答先礼也。维那用黄纸书疏。带行仆。捧盘袱炉烛香合。上方丈请住持佥疏。炷香触礼一拜禀云(启建圣节请和尚佥疏)佥讫。行者就覆住持。来早殿上启建讽经。仍报诸寮挂讽经牌。烧香侍者覆住持。来早上堂至五更。住持行香回。再覆粥罢。上堂令客头挂上堂牌。维那于僧堂。早粥遍食椎后。再鸣椎一下云(白大众。粥罢闻钟声。各具威仪。诣大佛宝殿。启建天寿圣节谨白)复鸣椎一下。往住持前问讯。从首座板起巡堂一匝。出外堂下间至上间。归内堂中间。问讯而出。粥后少停。待大殿排香烛茶汤铙钹手炉俱办。堂司行者报方丈客头。先覆住持。次覆侍者。鸣方丈板三下鸣鼓。堂司行者预鸣众寮前板三下。集众坐堂。如寻常坐禅向内坐。鼓鸣则转身向外坐。头首先集堂外候鼓鸣。即入堂。首座后入就坐。西堂勤旧蒙堂诸寮并外堂坐。住持于鼓初鸣。出寝堂坐。侍者问讯东立。行者问讯西立。转鼓侍者往法座左侧立候众集。头首下床。圣僧前问讯领众出堂。至法座前。列一行问讯归西序立。大众雁列于后。若不候头首至。先自立定非法也。其行堂亦于鼓鸣时鸣板三下。参头领众行者。列库堂前相对排立。候转鼓。知事出则问讯随其后。待西序归位毕。亦列一行。座前问讯。上首居后。都寺引归东序立定。众行者列知事后。稍离远立。侍侍者入请住持出。行者问讯。住持至法座前。行者趱近知事后立。冬月则众去帽问讯。住持和南登座。侍者随上法座。以香合盖盛香捧上。住持拈香祝寿毕。侍者接香。以左手插炉中右手拈从香一炷。略问讯下座归班。待住持敛衣趺坐。侍者先末班。引过座下。列一行问讯。烧香侍者引班归位。次首座领班出。列座前问讯。大众同问讯。知事转班列座前问讯。行者随问讯。西堂东堂出座下问讯。侍者登座。左手上香转身提坐具问讯(谓之代众请法)退立座侧问答罢。陈白事意云(某月某日钦遇天寿圣节。某寺预于某月某日。启建金刚无量寿道场。一月日逐日轮僧上殿。披阅金文。今辰开启。住持臣僧某。升于此座举扬圣谛第一义。所集洪因端为祝延圣寿万安者)说法竟。白云(下座。各具威仪诣大佛殿启建天寿圣节。谨白)此日座下虽有官员。亦不得叙谢。盖尊君也。鸣大钟及僧堂前钟。集众列殿上向佛排立。住持上茶汤。上首知事递上。烧香侍者就佛座前。下茶汤毕。住持归位立定。行者鸣钹维那转身炉前。揖住持上香。烧香侍者捧香合。次东堂西堂出班上香(如有大方诸山住持偶至者。令侍者请。于两序前上香)次两序对出向佛问讯。上香毕。两两相朝转身归位。大众同展三拜。两序分班对立。住持就跪。知客跪进手炉。侍者跪进香合。维那白佛宣疏毕。知客跪接炉。住持收坐具。维那举楞严咒。回向云。(讽诵秘章。所萃洪因。端为祝延今上皇帝圣寿万安。金刚无量寿佛云云)众散。每日堂司行者将轮差僧簿。须预先一日请住持头首众僧。各书双字名佥押。量众多少。依戒具写差单。排定日分周而复始。仍列经目。对揭殿内柱上。至日各务严肃。鸣大钟上殿。当次僧员须具威仪。香合礼佛归位看经。库司严设香烛。备点心。维那烧香点汤照拂。至晚鸣大钟下殿。堂司行者直殿行者。常加伺候。毋令怠慢。如官员入山拈香。鸣钟集众。讽无量寿咒。举药师号毕。回向云(某处某官入山拜手拈香。僧众讽诵秘章。所萃洪因。端为祝延今上皇帝圣寿万安。金刚无量寿云云)节内遇三八日。佛殿念诵。至日斋罢。堂司行者覆住持两序诸寮。挂念诵牌报众。参前巡廊鸣板。集众向佛排立。住持至鸣大板三下。次鸣大钟。烧香归位。维那出班。念诵云(皇风永扇帝道遐昌。佛日增辉法轮常转。为如上缘。念清净法身毗卢遮那佛。十号讫回向云。上来念诵所集洪因。端为祝延今上皇帝圣寿万安。金刚无量寿云云)鸣僧堂前钟三下。大众问讯而散。或住持赴郡县都道场所归时。鸣钟集众门迎诣方丈问讯

圣节启散古规所载。堂僧堂司给由。暂到客司给由随身照证。盖往时僧道岁一供帐纳免丁钱。官给由为凭。故游方道具度牒之外。有每岁免丁由。有何处坐夏由。有启散圣节。以备征诘。各亦畏慎。今虽不用。存其事以见古也

黄榜式

某州某府某寺

某月某日钦遇

天寿圣节本寺预于今月某日恭就

大佛宝殿启建

金刚无量寿道场一月日逐日轮僧上殿披阅真诠

宣持密号所萃

洪因端为祝延

今上皇帝圣寿万岁万岁万万岁

右恭　惟

佛日洞明

龙天昭格

某年某月　日都监寺臣僧某谨言

住　持　臣僧某

经单式

今具经文品目于后

大方广佛华严经

大佛顶万行首楞严经

大乘妙法莲华经

大乘金光明经

大方广圆觉修多罗了义经

大乘金刚般若波罗密经

大仁王护国经

右具如前

今月　日纲维臣僧　某　具

差单式

今具逐日轮僧上殿名员于后　用白纸书

某日　住持臣僧　某甲首座　某甲书记

      某甲藏主　某甲知客　某甲西堂

某日　某甲称呼　某甲上座　某甲都寺

右具如前

        今月　日堂司　某　具

疏语(启建)右伏以　覆焘无私。乾坤孰测其高厚　照临有赫。日月莫喻其光华。知　赞仰之徒劳。欲　补报而无极。惟托钧陶之内。义重　四恩。故竭　忠爱之心。虔恭　三祝。斗枢电绕龙象筵开。帝网百亿山河咸归　圣量。华藏三千世界益衍　丕图。少尽涓埃。匪懈朝夕。钦愿　[卄/夒]龙登用　景星耀而泰阶平　麟凤呈祥　圣人作而万物睹。谨疏　(满散)优钵罗花瑞世　同佛降生　阎浮提树连阴。与天齐寿。故　毓夙成之　睿质。克　承丕显之　圣谟　大哉干至哉干　体乾居正　会其极归其极　建极立中。爰以　吾道之大同。有裨　圣时之至治。山林钟鼓乐　化日之舒长。草木昆虫被　膏泽之渗漉　祥开震夙　颂祝华封。钦愿　垂拱无为。天地位而万物育　钧陶有象。阴阳理而四时平　寿考万年　本支百世

    景命四斋日祝赞

景命好日。月旦。月望。初八。廿三。四斋日。隔宿堂司行者报众。挂讽经牌。次早钟绝。后鸣僧堂前钟。集众登殿。维那举楞严咒。唱药师号。叹佛毕。回向云(某日令辰。某州某寺住持传法某僧某。谨集合山僧众。恭趋宝殿。讽诵大佛顶万行首楞严神咒。称扬圣号。所萃洪因。祝延今上皇帝圣寿万安。金刚无量寿佛仁王菩萨云云)

    旦望藏殿祝赞

旦望古来转藏祝寿。今则必先侵晨登殿

御座前祝赞。于礼为恭。或粥罢升座罢鸣钟集众。往藏殿。维那举云(摩诃般若波罗蜜多)众当默念。住持领众合掌绕藏。行道三匝。多众则一匝立定。维那举大悲咒。回向云(大圆照中有华藏海。功超造化。道绝明言三光电卷而实相涵。六合雷奔而湛然寂。不思议海难尽赞扬。某州某寺住持传法臣僧某。月旦望令辰。谨集合山僧众。恭趋藏殿绕旋行道。称念摩诃佛母圣号。运转天宫法宝轮藏。讽诵大悲圆满神咒所萃洪因。端为祝延　今上皇帝圣寿万安。金刚无量寿佛仁王。菩萨摩诃萨。摩诃般若波罗密)

    每日祝赞

斋粥二时下堂。僧众必须登殿。维那举无量寿咒三遍。回向云(讽诵秘章。所萃洪因。端为祝延今上皇帝圣寿万安。金刚无量寿佛云云)

    千秋节

至期堂司行者隔宿报众。挂讽经牌。次早鸣僧堂钟。集众登殿。维那举楞严咒毕白佛(四斋日同)回向云(某道某路某寺某月某日。敬遇皇太子千秋令节。谨集合山僧众。恭趋宝殿。讽诵大佛顶万行首楞严神咒。称扬圣号。所萃良因。敬祝皇太子睿算千秋殿下。伏愿日重轮月重辉。照临海宇。山如砺河如带。巩固邦基。金刚无量寿佛云云)

    善月

正五九为善月。预先一日。维那令堂司行者。覆住持报库司。挂善月牌于殿门前。具经单轮差僧簿。每日鸣大钟登殿。看经祝赞终月而毕

始山隋开皇三年诏天下。正五九并六斋日。各寺建祈祷道场。不得杀生命。取藏经中。有毗沙门天王。每岁巡按四大部洲。正五九月治南赡部洲。故禁屠宰。而唐之藩镇每上任。必犒士卒不下数万人。须大烹宰。故以正五九不上官。为禁杀也。而俗以为忌者非

祝厘章终

    报恩章第二

国有禘袷四时之祭。所以昭功德隆本始重继嗣也。圣朝崇佛

世祖而下。咸各建寺。谓由佛应身以御天下。化仪既终复归佛位。在　京官寺。于是设　圣容具佛坛场。月以五祭。设奠展礼如生。而致夫羹墙之思。洪惟　圣化所被。与佛之教流于无垠。而吾徒沐恩波濡　圣泽。可不知所自而思所报效焉

    国忌

上宾日届期。隔宿库司报堂司。令行者覆住持两序。报众挂讽经牌。就法座上。安　御座。用黄纸写　圣号牌位。严设香花灯烛几筵供养。至期鸣僧堂钟。集众候住持至上香上茶汤。维那举楞严咒。讽诵毕。回向云(某州某寺住持传法臣僧某。某月某日。恭遇某圣圣忌之辰。谨集合山僧众。谨诵大佛顶万行首楞严神咒。称扬圣号。所萃殊利资严圣驾。伏愿神游八极。想云车风马来。临位证中天受玉殿琼楼快乐。十方三世云云)

    祈祷

凡有祈祷。须如法严治坛场。铺陈供养。住持专心加谨。僧众各务整肃。知事内外提督应办。大小寮舍巡警斋洁。或有官员拈香。恭勤迎送。预期库司禀覆住持。先付意旨。维那知会。堂司行者报众挂祈祷牌。斋粥二时鸣钟集众讽经。或看藏经。或四大部经。或三日五日七日。随时而行。如祈晴祈雨。则轮僧十员廿员。或三五十员。分作几引。接续讽诵。每引讽大悲咒消灾咒大云咒。各三七遍。谓之不断轮。终日讽诵。必期感应。方可满散忏谢。其疏意各列于后

    祈晴

切见。淫雨为戾物用不成。百川横流民无宁处。盖众生共业所感。惟上天覆焘无私。由是谨发诚心。启建祈晴道场。每日命僧讽诵经咒。仰扣诸圣。所冀祈求晴霁。速赐感彰。伏愿扫顽云于四野。阴沴潜消。丽杲日于中天。容光必照。俾五行各顺其序。而万汇悉遂其生

    祈雨

切见。亢阳为灾百物就槁。匪上天之降罚。由下民之多愆。惟诸佛开慈悲之门。而神咒有祈禳之应。由是谨发诚心。启建祈雨道场。每日命僧。讽诵经咒。仰扣诸圣。所冀祈求雨泽。速赐感通。伏愿拯生灵于涂炭。厥维艰哉。起云龙于山川。俾滂[雨/沱]矣。庶兹多稼亦乃有秋

    祈雪

切见。时冬恒温。恐生物之疵疠。维天降雪。净下土之祲氛。庸致瓣香之诚。愿集六花之瑞。由是谨发诚心。启建祈雪道场。每日命僧。讽诵经咒。仰扣诸圣。所冀祈求雨雪。速赐感通。伏愿彤云千里润泽。八荒六府三事用修。草木咸若。二气五行顺序。神人以和

    遣蝗

切见。飞蝗蔽天。惟凶荒之可虑。遗孽入地。恐滋蔓之难图。匪假神功之驱除。虽极人力而罔措。由是谨发诚心。启建遣蝗道场。每日命僧。讽诵经咒。仰扣诸圣。所冀驱遣虫蝗速赐消殄。伏愿涤之风雨。扫种类以无遗。投之江河。随业感而自化。民安其业物遂其生

    日蚀

此日而食。占五纪之或乖。畏天之威。虞六沴之将作。故徇民情而救护。盍依佛力以祷禳。由是谨发诚心。命僧讽诵经咒。用伸救护。所冀日精速赐还光。伏愿五色开而黄道明。照临下土。群阴消而阳德盛。昭回于天

    月蚀

月耀阴精而主夜。所赖照临。天示咎征于下民。于焉薄食。既戒既惧。以祷以禳。由是谨发诚心。命僧讽诵经咒。用伸救护。所冀月华速赐还明。伏愿妖蟆灭迹。清光现大地山河。顾兔长生。万象纳广寒宫殿

报恩章终

敕修百丈清规卷第一敕修百丈清规卷第二

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    报本章第三

性者。人之大本也。振天地而莫知其始。穷万世而莫知其终。佛与众生均有是性。悟之而登妙觉。迷之而流浪生死。从劫至劫六道异趣。业报展转无有穷已。所赖圣训洋洋堪作依怙。吾徒忝形服预法系。遵其行之为律。宣其言之为教。传其心之为禅。而循吾所谓大本者。以同夫佛之全体妙用。始可称佛子而续慧命也。其于讳日追悼。岂世礼哉

    佛降诞

先期堂司率众财送库司。营供养。请制疏佥疏(圣节礼同)至日库司严设花亭。中置佛降生像。于香汤盆内。安二小杓佛前。数陈供养毕。住持上堂祝香云(佛诞令辰。某寺住持遗教。远孙比丘某甲。虔爇宝香。供养本师释迦如来大和尚。上酬慈荫。所冀法界众生念念诸佛出现于世)次趺坐云(四月八日。恭遇本师释迦如来大和尚降诞令辰。率比丘众。严备香花灯烛茶果珍羞。以伸供养。住持遗教远孙比丘某甲。升于此座举唱宗乘。所集殊勋上酬慈荫。下与法界众生同伸希有之庆)次说法竟。白云(下座各具威仪诣大佛殿。浴佛讽经谨白)下座。领众同到殿上。向佛排立定。住持上香三拜。不收坐具。进前上汤进食请客侍者递上。烧香侍者捧置于几毕。复位三拜再上香。下嚫点茶。又三拜收坐具。维那揖班上香。大众展拜。住持跪炉。维那白佛云(一月在天影涵众水。一佛出世各坐一华。白毫舒而三界明。甘露洒而四生润)宣疏毕。举唱浴佛偈云(我今灌沐诸如来。净智庄严功德聚。五浊众生令离垢。同证如来净法身)行道浴佛将毕。举楞严咒。回向云(上来讽经功德。回向真如实际庄严无上佛果菩提。四恩等报三有齐资。法界有情同圆种智。十方三世一切佛云云)

疏语　大海湛然独听　潮音之震荡。太虚廓尔。惟瞻　景纬之横陈。由　本大而迹彰。抑　时至而机应　俾群灵咸成正觉　从五浊示现降生　脱珍服着垢衣　委身以徇舍化城登宝所　携手同归　初度重临　大恩莫报　伏愿　扇真风于末世　揭慧日于中天。无佛无魔法法宣扬玉偈。非垢非净尘尘灌沐　金躯

    佛成道涅槃

先期堂司率众财送库司。营供养。请制疏佥疏(降诞礼同)住持上堂祝香云(佛成道日。某寺住持遗教远孙比丘某甲。奉为法界众生。虔爇宝香。供养本师释迦如来大和尚。上酬慈荫。次冀法界众生同成正觉)次趺坐云(腊月八日。恭遇本师释迦如来大和尚成道之辰。率比丘众。严备香花灯烛茶果珍羞。以伸供养。住持遗教远孙比丘某甲。升于此座举唱宗乘。所集殊勋上酬慈荫。普愿法界众生。发明自己智慧。入微尘刹转大法轮)次说法竟。白云(下座各具威仪。诣大佛殿讽经谨白)下座。领众殿上展拜跪炉。维那白佛云(正觉山前睹明星而悟道。大千界内揭慧日以流煇)宣疏毕。讽经回向。涅槃日。住持先于佛殿拈香祝圣讽经毕次第上堂。祝香云(佛涅槃日。某寺住持遗教远孙比丘某甲。虔爇宝香。供养本师释迦如来大和尚。上酬慈荫。下与法界众生同伸攀慕。所冀法身常住法轮再转。一切有情悟无生忍)次趺坐云(二月十五日。恭遇本师释迦如来大和尚入涅槃之辰。率比丘众。严备香花灯烛茶果珍馐。以伸供养。住持遗教远孙比丘某甲。升于此座举扬涅槃妙心。所集殊勋上酬慈荫。普愿法界众生同圆种智者)说法竟。白云(下座各具威仪。诣大佛殿讽经谨白)下座。领众殿上展拜跪炉。维那白佛云(净法界身本无出没。大慈愿力示有去来)宣疏毕。讽经回向并同前

疏语成道　无量劫来成佛。岂假进修。众生日用不知。示以先觉觉自觉他。而成　觉道。世出世间而称　世尊　阐一代之化仪　遵先佛之遗轨　坐菩提树。魔宫隐而无光　现优钵花法轮炽然常转。故始喻初日之先照。而末示拈花之正传　圆明真常则空有俱亡。圣凡梦幻　埏埴万化。则今古一瞬天地豪芒。顾末裔之何知。诵遗言而有惕。伏愿色空明暗咸宣　微妙法音。蠢动含灵共证　智慧德相　涅槃　各赴群机　法华之嘱累授记　力制后学　遗教之扶律谈常。矧　拈花得旨付法正传。而落叶归根。毕吾能事。囿放化者终于尽。顺世无常。寓诸幻而返诸真。是名寂灭。然神珠恒照于浊垢。而　宝月不避于污流　大定无方。常住恒河沙劫　圆机普应。示现千百亿身。顾世相之难忘。临讳日而增慕。伏愿　辟末流之邪见　回季运之浇漓　定慧兼修。长如　正法住世。天魔率化。皆为外护宗纲

佛生中印土。姓刹帝利氏瞿昙。梵语瞿昙。华言甘蔗。其始祖王仙为猎人射死血入地。生甘蔗二本。日炙开。一生男号甘蔗王。一生女。善贤妃生子。作转轮王。以日炙又名日种。传七百世。至净饭王。佛以累劫功行满足。从兜率天降神王宫摩耶夫人腹胎。于周昭王二十六年甲寅岁四月八日生。名萨婆悉达。七日母丧。赖姨母摩诃波阇波提乳养。至二十五岁。踰城往跋伽仙林中。取剑断发脱身宝衣。从猎师贸袈裟为比丘。复北渡恒河至伽阇山静坐。六年苦行。日食一麻一米以续精气。复自念若以羸身而取道者。彼外道则言自饥是涅槃因。乃浴于尼莲河受牧女乳糜。释提桓因以吉祥草敷坐跏趺于上。魔王领兵欲加迫害。百计不能少挠。作礼悔罪而去。二月八日明星出时。豁然大悟。得无上道成最正觉(世相传以腊月八日。或谓周正建子。或别有据)时年三十岁矣。于摩竭提国阿兰若菩提场中。演说华严。小机未入如聋如哑。于三七日观树思惟宁入涅槃。梵天帝释殷勤三请。乃诣鹿苑。以三乘教转大法轮。先为憍陈如等五人。说四谛十二因缘六度等教。历十二年时佛四十二岁。至方等会上淘汰弟子。渐已开泰。于是弹遍击小叹大褒圆。说维摩楞伽楞严般若大乘等经。又三十年。时佛七十二岁说法华经。以诸弟子皆可任重授记作佛。方畅本怀。又八年。为穆王五十三年壬申岁。时佛七十九岁。佛先往忉利天为母说法。优填王恋慕铸金为像。闻佛下降金像来迎佛。姨母摩诃波阇波提五百比丘尼。舍利弗目犍连七万阿罗汉等。不忍见佛涅槃。同时入灭。菩萨四众天人八部鸟兽诸王悉集。独受纯陀最后之供。为诸比丘说无常苦空。复言。无上正法悉已付嘱摩诃迦叶。当为汝等作大依止。犹如如来。又以阿难在娑罗林外。为魔所娆。乃敕文殊云。阿难吾弟。给事我来二十余年。闻法具足。如水注器。欲命受持是涅槃经。文殊奉旨召阿难归。佛言。有梵志须跋陀罗。年百二十。未舍憍慢。汝可告之。如来中夜当般涅槃。即与同至。闻佛说法得阿罗汉乃告大众。自我得道度憍陈如。最后度须跋陀罗。吾事究竟。二月十五日中夜复伸告诫。汝等比丘于我灭后。当尊波罗提木叉。是汝大师。如我住世无异也。于七宝床右胁而卧。寂然无声便般涅槃。阿那律升忉利天告摩耶夫人。自天而下。世尊起为说法开慰。复语阿难。当知为后世不孝众生故。从金棺出问讯于母。时迦叶与五百弟子。自耆阇崛山奔至悲哽作礼。复现双足千辐轮相。天人各持香薪。至茶毗所。化火自焚七日乃尽。众收舍利满八金坛。阿阇世王与八国王。及帝释诸天龙王共争舍利大臣优波吉谏止。宜共分之。即分为三。一诸天。一龙王。一分八王。而阇王得八万四千数。以紫金函盛于五恒河中。作塔藏之

    帝师涅槃

至日法座上敬安牌位。如法铺设。严备香花灯烛茶果珍羞供养。维那请制疏佥疏(佛涅槃同)隔宿命堂司行者。报众挂讽经牌。正日鸣钟集众。向座雁立。候住持至。上香上汤上食下嚫。上茶礼拜毕。拈香有法语。维那揖班上香。大众普同礼拜。住持跪炉宣疏举咒。回向云(上来讽经功德。奉为皇天之下一人之上开教宣文辅治大圣至德普觉真智佑国如意大宝法王西天佛子大元帝师上酬慈荫十方三世一切诸佛云云)

疏语　天启　有元。笃生　辅治之　大圣。　道尊无上。实为　宣文之　法王。密赞　化基阴翊　王度。吐辞为经。举足为法。位居　千佛之中。博厚配地。高明配天。尊极　一人之上。维兹　圣忌。益仰　恩光。伏愿　重驾愿轮。赞四海同文之治化。眷言像季　振千古正法之宗纲

帝师拔合斯八。法号惠幢贤吉祥。土波国人也。己亥岁四月十三日降生。父曰唆南绀藏。初土波有国师禅恒罗吉达。得正知见具大威神。累叶相传道行殊胜。其国王世师尊之。凡十七代而至萨斯加哇。即师之伯父也。师天资素高。复礼伯父为师。秘密伽陀微妙章句一二千言。过目成诵七岁演法辩博纵横。年十有五。岁在癸丑

世祖皇帝龙德渊潜。师灼知真命有归。驰骑径诣王府

上与中闱东宫。皆秉受戒法。特加尊礼。阅六载。庚申。世祖聿登大宝。建元中统遂尊为国师。授以玉印。任中原法主。统领天下释教。始令僧俗分司。四年辞帝西归。未期月趣召来还。至元七年庚午。有旨制大元国字。师独运摹画。不日而成。深惬圣意。即诏颁行。朝省郡县悉皆遵用。迄为一代典章。升号帝师大宝法王。更赐玉印。旋又西归。十一年上复专使召至。寻又力辞还山。上坚留之不可。十七年十一月二十二日入灭。上闻不胜震悼追怀。连建大窣堵波于京师。宝藏真身舍利。轮奂金碧古今无俦(见翰林学士王磐等奉　敕所撰碑)后升号皇天之下一人之上。开教宣文辅治大圣至德普觉真智佑国如意大宝法王西天佛子大元帝师

报本章终

    尊祖章第四

人各祀其祖重其形生之始也。形生始于爱。然形有时而化。爱有时而尽。惟性之灵然不昧者不恃生而存。不偕亡而亡。故佛教人必明性。而后之学者复胶于文言。不得其指归。犹医之善方书而废药石。何益哉。及吾祖达磨至。示以直指之道。而人始廓然。见夫自性之妙不求文字不资语默。而得于謦欬声色之外。则吾徒之传祖道嗣祖位者。如火之薪水之器。无古今之间毫发之异。不犹重于形生之始乎。后百丈大智禅师又作清规。以居吾徒。而禅林于是乎始。海会端公谓宜祀达磨于中百丈陪于右。而各寺之开山祖配焉。见于祖堂纲纪序云

    达磨忌

先期堂司率众财营供养。请制疏佥疏(佛涅槃同)隔宿如法铺设法堂。座上挂真。中间严设祭筵炉瓶香凡。上间设禅椅拂子椸架法衣(设床榻者非也)下间设椅子经案炉瓶香烛经卷。堂司行者报众。挂讽经牌。当晚讽经并覆来日半斋各具威仪。散忌讽经。参前鸣僧堂钟。集众候住持至。鸣鼓献特为汤。住持上香三拜。不收坐具。上汤退身三拜再进。前问讯揖汤。复位二拜收坐具。鸣鼓三下。行者鸣手磬。维那出班。念诵云(切以。宗传直指。忝借润于余波。道大难名。愧联辉于末裔。仰凭大众念清净法身毗卢遮那佛十号云云)回向云(上来念诵功德。奉为初祖菩提达磨圆觉大师大和尚。上酬慈荫。十方三世一切云)毕鸣僧堂钟三下众散或请就坐药石。昏钟鸣。再鸣僧堂钟集众。住持上香。维那举楞严咒毕。回向云(净法界身本无出没。大悲愿力示有去来。仰冀慈悲俯垂昭鉴。今月初五日伏。值初祖菩提达磨圆觉大师大和尚示寂之辰。率比丘众营备香馔。以伸供养。讽诵大佛顶万行首楞严神咒。所集殊勋上酬慈荫。伏愿。群机有赖。播扬少室之家风。妙智无穷。成就大乘之根器。十方三世一切云云)次参头领众行者排列。喝参礼拜讽经。人仆排列参拜。次日早住持上香礼拜。上汤上粥座下侧坐陪食。粥罢住持上香上茶。维那举大悲咒毕。回向(上来讽经功德。奉为初祖菩提达磨圆觉大师大和尚。上酬慈荫。十方三世云云)半斋鸣僧堂钟集众。向祖排立。住持上香三拜。不收坐具。进炉前。上汤上食请客侍者供递。俟烧香侍者就祖位侧捧置几上。退就位三拜。仍进前烧香下嚫毕。三拜收坐具。鸣鼓讲特为茶(如汤礼)毕住持拈香有法语。行者鸣钹。维那出班。揖住持上香。侍者捧香合。次东堂西堂两序出班上香。大众同展三拜。维那白云(净法界身本无出没。大悲愿力示有去来)宣疏住持跪炉。次举楞严咒毕。回向(上来讽经功德。奉为初祖菩提达磨圆觉大师大和尚。上酬慈荫。十方三世云云)次行者讽经

疏语　大哉正传　绍觉皇之宗裔。廓然无圣　破义学之膏肓。百川到海迥绝异流　杲日丽天罄无侧影　指人心而成佛成佛同心　契妙道以忘言。忘言见道。有　大功于世教。宜　广振于宗风　现浊世优昙华。实为鼻祖　取神州大乘器。尽入彀中。适逢　瘗履之辰。爰效采蘩之荐。伏愿　信衣表　佛祖之重　力任千钧　一花开　天地之春。芳联万世

祖师南天竺国香至王第三子也。姓刹帝利。本名菩提多罗。后遇二十七祖般若多罗尊者。知师密迹。因试令与二兄辩所施宝珠。发明心要。既而尊者谓曰。汝于诸法已得通量。夫达磨者通大之义也。宜名达磨。因改名菩提达磨。师乃告尊者曰。我既得法。当往何国而作佛事。愿垂开示。尊者曰。汝虽得法未可远游。且止南天。待吾灭后六十七载。当往震旦设大法药直接上根。慎勿速行衰于日下。梁普通八年丁未岁九月二十一日至南海。广州刺史萧昂表闻武帝。帝遣使诏迎。十月一日至金陵与帝语。不契。是月十九日渡江北。十一月二十三日届于洛阳。当魏孝明太和十年也。万止于嵩山少林寺。面壁而坐。终日默然。人莫之测。谓之壁观婆罗门。至太和十九年丙辰岁十月五日端居而逝。其年十二月二十八日葬熊耳山。起塔于定林寺。唐谥圆觉大师。塔曰空观

    百丈忌

先期堂司率众财营供养。至日隔宿如法铺设法堂。座上挂真。严设中间祭筵上下间几案供具。当晚讽经正日散忌特为茶汤拈香宣疏。出班上香大众展拜(并同达磨忌礼)但无念诵。初夜回向云(净法界身本无出没。大悲愿力示有去来。仰冀慈悲俯垂昭鉴。正月十七日。伏值百丈大智觉照弘宗妙行禅师大和尚示寂之辰。率比丘众营备香羞。以伸供养。讽诵大佛顶万行首楞严神咒。所集殊勋上酬慈荫。伏愿昙花再现。重开觉花之春。惠日长明。永烛昏衢之夜。十方三世一切云云)

疏语　一言为　天下法　中矩中规　万世知　师道尊　有纲有纪。以儗丛林礼乐之盛。见　法筵龙象之多　华梵同文　富拟名渠天禄　经律相济　严如金科玉条　有布武堂上之仪。非绵蕞野外之礼　即此用离此用　语脱重玄　出于机入于机　理穷众妙。宜配　禅祖以陪祀。盍遵　讳日而营斋。伏愿　帝释精进胜幢　制诸魔外　济北阴凉大树　荫满阎浮

师福州长乐人王氏子。丱岁离尘。三学该练。属马祖阐化江西法席之盛。若大珠南泉归宗号法龙象。而师为上首。暨祖示寂泐潭。师继之。以众委凑无所容。欲辞去。道过新吴憩止车轮峰下。有甘贞游畅。愿施地延居。已而众复至。遂建寺为大拓提焉。元和九年正月十七日师归寂。彬林不爇而燎。灵溪方春而涸。四众悲惨葬于大雄峰。先是有异人司马头陀者。为择葬地曰。傍连三峰未穷其妙。法王居之天下师表。而世以为信然云。唐长庆元年敕谥大智禅师。塔曰大宝胜轮

  宋大观元年加谥觉照。塔曰慧聚

  大元元统三年加谥弘宗妙行禅师

    开山历代祖忌

开山忌及道行崇重。功被山门者。隔宿铺设法堂上。礼仪(百文)或无疏。库司备供养。若历代忌不具疏。不献特为茶汤。届期堂司预报库司。备供养。请牌位。就法座西首铺设。粥罢集众。住持两序一行排立。维那出揖班上香毕归位。同展三拜。侍者班尾拜(至大规云有处就祖堂下食一位讽经非礼也)举大悲咒。回向云(宝明空海。湛死生漩[竺-二+波]之波。大寂定门。融今古去来之相。仰冀贞慈俯垂昭鉴。山门今月某日。伏值前生当山第几代某号某禅师示寂之辰。营备珍羞以伸供养。比丘众讽诵大悲神咒。所集殊勋增崇品位。伏愿。慧日重辉。耀祖室光明之种。灵根再檗。回少林花木之春。云云)或乡人。或江湖举咒。回向云(上来讽经功德。奉为某号大和尚增崇品位。十方三世云云)或有俵嚫。则举楞严咒。回向同前

    嗣法师忌

先德唯激扬宗乘发明自己。开示后学知有授受。以报恩也。如巴陵三转语为云门作忌。先辈深有意焉。然尊师重道。礼不可废。先期住持出己财送库司。办祭设供。隔宿就法堂如法排办。堂司行者报众。挂讽经牌。当晚讽楞严咒。乡人法眷举大悲咒。次行者讽经回向并同。次早住持上粥粥罢。大众讽大悲咒。乡人法眷举咒。半斋散忌讽经住持上食。讲特为茶拈香(达磨忌同)两序上香大众同拜(盖上座下皆曰参学故也)斋时住持入堂烧香展拜归位。衣钵侍者行嚫(有就法堂讽经时俵嚫非礼也)斋毕就座点茶烧香侍者行礼。若讲特为伴真汤(斋罢方丈客头请西堂两序。晚间对真相伴吃汤。排照牌位列座右。住持揖就座。烧香上汤。并下相伴人汤。退身烧香展拜。起身问讯谢相伴。鸣鼓三下退座。如有三五人西堂。则分作两座。第一座西堂吃汤。住持行礼。第二座两序吃汤。侍者行礼或无西堂则已之讽经罢备汤果。预请两序勤旧。如有法眷尊长同门兄弟。皆当请之。小师师孙不可同席。坐定住持起上香上汤毕。侍者烧香行汤果)尊祖章终

    住持章第五

佛教入中国四百年而达磨至。又八传而至百丈。唯以道相授受。或岩居穴处。或寄律寺。未有住持之名。百丈以禅宗寖盛。上而君相王公。下而儒老百氏。皆向风问道。有徒实蕃。非崇其位则师法不严。始奉其师为住持。而尊之曰长老。如天竺之称舍利弗须菩提。以齿德俱尊也。作广堂以居其众。设两序以分其职。而制度粲然矣。至于作务。犹与众均其劳。常曰。一日不作一日不食。乌有庾廪之富舆仆之安哉。故始由众所推。既而命之官。而犹辞聘不赴者。后则贵鬻豪夺。视若奇货。然苟非其人。一寺废荡。又遗党于后。至数十年蔓不可图。而往往传其冥报之惨。有不忍闻者。可不戒且惧乎

    住持日用

    上堂

凡旦望侍者隔宿禀住持。云来晨祝　圣上堂次早再禀。分付客头行者。挂上堂牌报众。粥罢不鸣下堂钟三下。俟铺法座毕。堂司行者覆首座。鸣众寮前板。大众坐堂方丈行者覆住持。次覆侍者鸣鼓。两序领僧行。至座前问讯。分班对立侍者请住持出。登座拈香祝寿(详具祝厘章)趺坐开发学者。激扬此道。若有客并叙序谢。多则具目子。恐有遗忘。侍者提起。或有诸山住持名德西堂。座右设位。官客对座设位(知礼尊法则不坐也)五参上堂。两序至座下径归班立。住持登座不拈香(余如前式)若尊宿相访。特为上堂或引座举扬。施主请升座不拘时也

古之学者盖为决疑。故有问答。初不滞于语言。近日号名禅客。多昧因果。增长恶习以为戏剧。哗然喧笑。甚失观瞻。况举扬宗乘。端祝　圣寿。若有官客及名德相过。少致叙陈。而今时衲子例责过褒叙谢。殊乖法式。如说山门事务。则方丈会茶议论。毋谈杂事使众厌听

    晚参

凡集众开示皆谓之参。古人匡徒使之朝夕咨扣。无时而不激扬此道。故每晚必参则在晡时。至今丛林坐参犹旦望五参升座。将听法时大众坐堂也(详具祝厘章)若住持至晚不参。则堂司行者禀命住持覆首座。鸣僧堂钟三下。谓放参钟也。如住持入院。或官员檀越入山。或受人特请。或谓亡者开示。或四节腊则移于昏钟鸣。而谓之小参。可以叙世礼。曰家教者是也。然亦不鸣放参钟。谓犹有参也

    小参

小参初无定所。看众多少。或就寝堂。或就法堂。至日午后。侍者覆住持云(今晚小参)令客头行者报众。挂小参牌。当晚不鸣放参钟。昏钟鸣时行者覆住持。鸣鼓一通。众集两序归位。住持登座(与五参上堂同)提纲叙谢委曲详尽。然后举古。结座如四节。说请头首。秉拂及讲免礼仪。详略使众通知。下座客头行者喝请云。(方丈和尚请西堂两班单寮耆旧蒙堂侍者禅客。即今就寝堂献汤)库司预备汤果送上方丈

昔汾阳昭禅师住汾州太子院。以并汾地苦寒。故罢夜参。有异比丘振锡而至。谓师曰。会中有大士六人。奈何不说法。言讫升空而去。师密记以偈曰。胡僧金锡光。为法到汾阳。六人成大器。劝请为敷扬。时楚圆守芝号上首。楚圆即慈明也。后住石霜。饭罢常山行。时杨岐会公为监寺。阚其出挝鼓集众。慈明遽还怒数曰。暮而升座何从得此规绳。会徐对曰。汾州晚参何为非规绳乎。慈明颔之

    告香

每夏前。告香新归堂者推参头一人。维那和会定同众诣侍司。禀云。新挂搭兄弟欲求和尚告香普说。敢烦侍者。咨禀。答云(容为后覆却当相报)如住持允从。即报堂司出告香图(式见后)量众多少。列作几行。分东西两边面向法座而立。依戒排列。预集众习仪。堂司行者率众钱。买香大小三片及纸。作图之费。付参头收。至日侍者令客头于寝堂或法堂。铺设罘罳椅子。须用香几三只烛台三对。当椅前　字间列。外设小拜席。堂司行者预逐一报众。挂告香牌。侍者预出小榜。贴法堂柱上云(奉堂头和尚慈旨。名德西堂首座并免告香。侍司某谨白)至日粥罢。诸寮各鸣板三下。众集依图位立各备小香合坐具。参头同维那侍者。入请住持出。参头归位。同众问讯进前云(请和尚趺坐)住持就座。副参递大香一片。与参头同众问讯插香。各大展三拜。收坐具复同问讯。参头进椅侧。问讯禀云(某等为生死事大无常迅速。伏望和尚慈悲开示因缘)住持举话三则。随下语。归位问讯。插香一片复同众就位。叉手而立。东西各三人出班。东第一第二人过东炉前。第三人中炉前。西第一第二人过西炉前。第三人过中炉前前。两两炷香问讯。然后东三人过东。西三人过西。以次如前而进徐步行各巡接班尾。三三叉手出班合掌归位。俟各炷香毕次第趱至元位。同众三拜不收坐具。参头进云(某等蒙和尚慈悲开允。下情不胜感激之至)复位同众三拜进云(即日时令谨时共惟。堂头和尚尊候起居万福)复位同众三拜收坐具。行者鸣鼓五下。两序转身序立座前。参头立西序下。其告香人东西转身依位对立。勤旧蒙堂已告香者立于后。普说竟。仍齐向法座立。参头插香同众三拜。免则触礼进云(某等宿生庆幸。获蒙和尚慈悲开示。下情不胜感激之至)普同问讯而退。参头领众法堂下间。谢维那侍者触礼一拜。次大众谢参头。触礼一拜。【图】请客侍者预依戒次。具茶状。备卓袱笔砚。告香罢。列法堂下间请茶各佥名。请首座光伴。斋退鸣鼓众归位立。两侍者行礼(与常特为茶同)当晚方丈请参头维那侍者药石。首座光伴。次早请参头茶。半斋请参头维那侍者点心。若大众均预告香。则首座为参头。其特为茶请西堂光伴。住持入院后人事定。库司备香。首座领众。恳请为众告香。然后开堂(古法未预告香不许入室)

    普说

有大众告香而请者。就据所设位坐。有檀越特请者。有住持为众开示者。则登法座。凡普说时侍者令客头行者。挂普说牌报众。铺设寝堂。或法堂。粥罢行者覆住持。缓击鼓五下。侍者出候众集。请住持出。据坐普说。与小参礼同

    入室

入室者。乃师家勘办学子。策其未至。捣其虚亢攻其偏重。如烹金炉铅汞不存。玉人治玉碔砆尽废。不拘昏晓不择处所。无时而行之。故昔时衲子小香合常随身。但闻三下鼓鸣。即趋入室(今时以三八入室者。备故事也)遇开室时粥前侍者令客头行者。僧堂前诸寮挂入室牌。寝堂设达磨像。前列香烛拜席。敷设室内秉烛装香。拜席设左侧。粥罢下堂客头即缓击鼓三下。住持至达磨前炷香。同侍者三拜入据室坐。侍者问讯班左立。行者问讯班右立。头首领众。达磨前各炷香三拜。联接而至室前。后至者依次炷香展拜接排而立次第相趱不许搀先乱序。侍者烧香问讯。出外揖首座入。入先左足。仍以左手上香。进前问讯至禅椅右侧。立听举话。或下语。或不下语。随意过禅椅左。问讯退步。触礼一拜举左足。出揖次人入。一出一入相向问讯联接不绝。若首座是大方西堂。或名德入烧香。住持当下座揖让送出。遇升堂白众特免(此亦近代循袭之仪。若古德当机。佛祖不让。宁讲世礼。顾师家何如耳)只后堂领众。暂到皆当入室。侍者居众后入室毕炷香。大展三拜。行者插香三拜。住持复出达磨前炷香。大展三拜而退

    念诵

古规初三。十三。二十三。初八。十八。二十八。今止行初八。十八。二十八。堂司依戒次写图(式见后)至日僧堂前洒扫。午后堂司行者报众。挂念诵牌。至参前。检点僧堂及诸殿堂香烛完备。覆住持两序。先鸣方丈板照堂板。次巡廊鸣板住持出。缓鸣大板三下。众集依图立定。暂到于侍者下肩立。侍者随住持。到祖堂土地堂。大殿烧香礼拜。鸣大钟。两序预集堂外。大板鸣方归图位。住持入堂供头鸣堂前钟。七下。圣僧前烧香。侍者捧香合。书状侍者径归位。请客侍者即往西序问讯。请汤巡过。次请东序就归位。住持出堂外中立。烧香侍者随出归位。维那先离位至门首向住持立。合掌念诵。上八中八云(皇风永扇帝道遐昌。佛日增辉法轮常转。伽蓝土地护法护人。十方檀那增福增慧。为如上缘。念清净法身毗卢遮那佛。云云)大众默念。每一号堂前轻应。钟一声。念毕叠一声。下八云(白大众。如来大师入般涅槃。至今大元重纪至元元年。已得二千二百八十四载。是日已过命亦随减。如少水鱼斯有何乐。众等当勤精进如救头然。但念无常慎勿放逸。伽蓝土地护法护人。十方檀那增福增慧。为如上缘。念清净法身十号云云)毕归位。住持入堂。前堂首座入次。名德西堂插入。归圣僧板头立。头首领众。三人一引。圣僧前问讯。转身住持前问讯。合掌巡堂。顺左肩转依图位立。暂到侍者随众入。只巡半堂至圣僧后。侍者向后门立。暂到向侍者立。次知事入堂圣僧前问讯。转身住持前问讯。合掌巡堂出。暂到接侍者后随出。堂司行者往首座前覆云(放参)从圣僧后转出堂。供头鸣堂。前钟三下。众普同和南。各出全单而散(住持出两序。随出至堂前谢汤。住持止之下八赴汤。寝堂鸣板侍者烧香。行礼如常式。汤罢药石。古法三八皆有汤。上八中八则免药石。其日不坐参至晚坐禅如常式)【图】

    巡寮

古规住持巡寮。僧堂前挂巡寮牌报众。各寮设位备香茶汤。伺候住持至。鸣板集众。于门外排立问讯。随住持入寮。寮主烧香同众问讯而坐。住持询问老病。点检寮舍缺之。叙话而起。众当展坐具谢临访。免则问讯相送。或旦望巡行(则不挂牌)今惟以四节报礼为巡寮。余日不讲。能复古者当行之

僧祇云。世尊以五事故。五日一按行僧房。一恐弟子著有为事。二恐着俗论。三恐着睡眠。四为看病僧。五令年少比丘观佛威仪生欢喜故

    肃众

大藏经内载。宋翰林学士杨亿推原百丈立规之意。略曰。有或假号窃邢混于清众。别致喧挠之事。即当维那捡举。抽下本位挂搭。摈令出院者。贵安清众也。或彼有所犯。即以拄杖杖之。集众烧衣钵道具。遣逐偏门而出者。示耻辱也。详此一条制有四益。一不污清众。生恭敬故。二不毁僧形。循佛制故。三不扰公门。省狱讼故。四不泄于外。护宗纲故。然百丈创规。折衷佛律五篇七聚。弘范三界。梵檀摈治自恣举过。以肃其众。国朝累圣戒饬僧徒。严遵佛制。除刑名重罪。例属有司外。若僧人自相干犯。当以清规律之。若斗诤犯分。若污行纵逸。若侵渔常住。若私窃钱物。宜从家训。母扬外丑。盖悉称释氏。准俗同亲。恪守祖规随事惩戒。重则集众棰摈。轻则罚钱罚香罚油。而榜示之。如关系钱物则责状追陪。惟平惟允使自悔艾。古规绳颂云(盗财并斗诤。酒色污僧伦。速遣离清众。容留即败群)又云(犯重焚衣钵。应当集众人。山藤聊示耻。驱摈出偏门)大惠禅师住育王时。榜示堂司。僧争无明决非好僧。有理无理并皆出院。或议有理而亦摈。疑若未当。盖僧当忍辱。若执有理而争者。即是无明故。同摈之息诤于未萌也

    训童行

凡旦望五参上堂罢。参头行者令喝食行者报各局务。行堂前挂牌报众。昏钟鸣。行堂前鸣板三下。集众行者。先佛殿。次祖堂。僧堂。前前堂寮(喝参)方上寝堂排立。参头入方丈请住持出就坐。参头进前。插香退身归位。缓声喝云(参)众低声同云(不审)齐礼三拜。屏息拱听规诲毕。又三拜。参头喝云(珍重)众齐低声和。问讯而退。如住持他缘则喝食行者喝云(奉方丈慈旨晚参)众云(不审)次长声喝云(放参)众云(珍重)齐问讯退

    为行者普说

参头预诣侍司插香礼拜。禀侍者。咨覆住持。如允所请。参头即鸣行堂前板集众。排立寝堂。参头随侍者。入请住持出据坐。参头同众问讯进前。插香退身归位。缓声喝云(不审)众低声和毕。同礼九拜。参头进云。(某等久思和尚示许。伏望慈悲开示因缘)转身问讯而退。次日行堂挂普说牌报众。设座香几烛台。参头报众请两序立班。副参领众门迎两序入堂。参头堂主诣侍司同请住持。下行堂。众迎入据坐。侍者问讯侧立。两序问讯毕。侍者烧香请法。参头领众雁立插香喝参三拜。退分东西序后雁立。拱听开示毕。参头领众如前排立三拜。即出门外右立。揖送住持两序。然后随至寝堂。插大香一片。九拜而退。次诣侍司。插香三拜。参头副参同住两序前。一一拜谢

    受法衣

专使送法衣至。先相看知客通意。同上侍司烦通覆方丈。或即相接或在来早。侍者预令。客头报请两序至。专使插香如常礼相看。谢茶毕。再插香两展三礼。免则触礼。词云(某人和尚法衣表信专此奉上)以柈袱托呈法衣信物。然后入座。两序光伴。茶罢献汤。汤罢两序同送安下。侍者引巡寮。别日上堂法座左边设住持位专使大展三拜。捧衣递上。住持接衣有法语。披衣升座或嗣法师已迁化。法堂右间设灵几。下座致祭讽经。如遗书至之礼。见后

    迎侍尊宿

尊宿相访。须预挂接尊宿牌。鸣钟集众门迎。彼若尚简则潜入寺。住持必于寝堂具香烛相接。仍令鸣僧堂钟。客头报首座。领众插香问讯毕众退。两序勤旧就陪坐。烧香吃茶罢。侍者方插香礼拜。带行侍者行者人仆轿从参拜。方丈执局及参头领众行者人仆轿番。以次参拜。侍者复烧香点汤汤罢。两序勤旧同送客位。客头令备轿。住持同引巡寮报礼。侍者随侍。若以下诸山则侍者引巡寮。请客侍者具状。诣客位。插香拜请特为汤。禀云(方丈拜请和尚。今晚就寝堂。特为献汤。伏望慈悲降重)禀讫呈状(式见后)毕客头覆云(请和尚汤罢就座药石)寝堂钉挂帐幕。排照牌。设特为光伴位。鸣鼓行礼。揖坐揖香。劝汤汤罢。药石并同常特为礼。客头诣客位请云(方丈请和尚今晚汤果)仍请两序光伴。侍者覆。来早上堂致谢。次早请汤。侍者烧香行者问讯。仆从声喏。住持相陪吃粥。粥罢请茶。侍者再禀上堂。座右设位。半斋点心。如大尊宿则首座众头首禀住持。劝请为众开示法要。住持先到客位陈意若允首座具状。两序大众同诣客位。插香拜请。次请住持引座报众挂牌。法座前左右排立。至时鸣鼓。住持同下法堂位前立。住持先引座。与常上堂同。下座两序诣尊宿前问讯。尊宿往住持前问讯。归中普问讯登座。侍者两序出班问讯。住持问讯说法毕下座。住持前问讯。普与大众问讯。住持两序大众随诣客位。插香拜谢。请客侍者具状。请特为管待。山门置食备嚫。方丈备贴嚫。行礼与常特为同。若诸山平交斟酌中礼可也。若法眷尊长至。先讲诸山相见礼。送客位请居中座。住持插香礼拜。讲法眷礼。方丈内坐当让中位。迎送如前礼。献汤躬行礼。客力辞。侍者行礼。若嗣法办事法劮相访。当躬至方丈。住持即今鸣僧堂钟。集众人事。先请住持中坐。行弟子法眷礼。次讲诸山礼。接送同前。但特为汤管待不具状。请客侍者炷香陈请。又看年腊高低。临时通变(请汤请管侍。请升座。各有状式。见后)

当寺住持比丘某　右某辄以今晚就寝堂点汤特为。伏望　尊慈特垂　降重。谨状

  年　月　日具位状

当寺住持比丘某　右某辄以来日就寝堂聊备水饭。伏望　尊慈特垂　降重。谨状

  年　月　日具位状

当寺首座比丘某　右某辄以来日拜请　举扬宗旨开示后学。伏望　尊慈俯垂　开允。谨状

  年　月　日具位状

可漏子　状请　某处堂头和尚禅师　具位　谨封

    施主请升座斋僧

施主到门。知容接见引上方丈。献茶汤。送安下处。若官贵大施主。当鸣钟集众门迎。送安下处定。施主却请知事商议。同上方丈。炷香拜请升座。至日铺设法座。座前设施主位。挂上堂牌。报众鸣鼓集众。知客同施主。上方丈请住持。须备手炉灯幡铙钹如仪。迎至座前登座趺座。施主座前设拜。知客揖引入位听法(但受礼坐则慢法也)下座拜谢。若斋僧须与知事议定斋料用费。维那具僧行数目。嚫资随数均俵。僧堂内设施主位。与住持分手斋毕。知事陪施主。僧堂前少立。待首座领众出堂致谢。次住持知事到客位谢。或有寄钱斋僧。住持责付知事。须当尽数营办供嚫。慎勿互用。当思因果历然

人天宝鉴云。湖南云盖山智禅师夜坐丈室。忽闻焦灼气枷锁声。即而视之。乃有荷火枷者。火犹起灭不停。枷尾倚于门阃。智惊问曰。汝为谁苦至斯极耶。荷枷者对曰。前住当山守颙也。不合互将檀越供僧物造僧堂。故受此苦。智曰。作何方便可免。颙曰。望为估直僧堂填设僧供。可免尔。智以己赀如其言为偿之。一夕梦颙谢曰。赖师力获免地狱苦。生人天中。三生后复得为僧。今门阃烧痕犹存。然颙公以供僧物作僧堂。皆僧受用。尚受互用之报。若此今丛林拨无因果。非唯互用。甚至窃常住为己有者。宜何如哉

    受嗣法人煎点

若法嗣到寺煎点。令带行知事。到库司会计。营办合用钱物送纳。隔宿先到侍司咨禀通覆。诣方丈插香展拜。免则触礼请云(来晨就云堂聊具菲供。伏望慈悲特垂降重)令客头请两序单寮诸寮。挂煎点牌。至日僧堂住持位严设敷陈。及卓袱衬币之具。火板鸣。大众赴堂。煎点人随住持入堂揖坐。转身圣僧前烧香叉手。往住持前问讯。转圣僧后出。住持引手揖煎点人坐。位居知客板头。行者喝云(请大众下钵)行食遍。煎点人起烧香下嚫问讯住持。及行众嚫。厨司方鸣斋板就行饭。饭讫众收钵。退住持卓。煎点人烧香往住持前问讯。从圣僧后出炉前问讯。鸣钟行茶遍。往住持前劝茶。复从圣僧后出。进住持前。展坐具云(此日薄礼屑渎特辱附重。下情不胜感激之至)二展寒温触礼三拜。送住持出。煎点人复归堂烧香上下间问讯。以谢光伴。复中问讯鸣钟收盏。次诣方丈谢降重。住持随到客位致谢。若诸山煎点候斋办。请住持同赴堂。揖住持坐。住持当免行礼。揖煎点人归位。持行食遍。起烧香往住持前。问讯下嚫。俵众人嚫。烧火伴香。归位伴食。茶礼讲否随宜斟酌

    嗣法师遗书至

专使持书到寺(礼仪详见下遗书篇)方丈开书。两序先慰住持。法堂中间设祭。座前拈香有法语。举哀三拜。上汤复三拜。进食下嚫鸣鼓。讲特为礼。三拜上茶鸣鼓三下。退座收坐具。维那举楞严咒回向(与嗣法师忌同)两序四寮江湖乡人法眷小师办事。皆有祭。住持居灵几之左(如有诸山及座下西堂法眷与师为行辈者。上祭则住持同专使答拜。以下则不答拜)祭毕讽大悲咒。回向云(上来讽经功德。奉为某寺某号大和尚增崇品位。十方三世一切佛。云云)首座领众。慰住持云(法门不幸。令师和尚迁化。后学失依不胜悲悼。尚冀堪忍力行此道)

敕修百丈清规卷第二敕修百丈清规卷第三

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    请新住持

    发专使

凡十方寺院住持虚席。必闻于所司。伺公命下。库司会两序勤旧茶。议发专使修书(头首知事勤旧蒙堂前资僧众)制疏(山门诸山江湖)茶汤榜(专使署名)请书记为之。如缺书记。择能文字者。分为之。用绢素写榜。所请专使或上首知事。或勤旧或西堂首座。或以次头首充之。若非知事充专使。亦须以下知事一人同去掌财议事。具须知一册。该写本寺应有田产物业。及迎接仪从。一切毕备。山门管待专使一行人从。至起程日。诣诸寮相别。鸣僧堂钟集众门送。三门下钉挂帐设。向里设位。讲茶汤礼。请两序勤旧光伴。如上首知事去。则下首知事行礼。如头首勤旧去。则上首知事行礼。揖坐烧香揖香归位。相伴吃茶。再起烧香揖香归位。相伴吃汤收盏。专使起谢上轿

    当代住持受请

专使到彼寺。先见知客。同到库司接送安下。次见头首及诸寮。诣侍司详禀来历。侍者通覆住持。候可否。如允请。然后令铺设卓袱安疏帖报两序至。入请住持出。专使问讯(请趺坐)住持中立。专使插香大展三拜进前云(某蒙山门使令。攀屈尊严得奉慈颜。下情不胜感激之至)又三拜。词云(即日时令谨时共惟。新命堂头大和尚。尊候起居万福)复三拜收坐具。住持各答一拜。词云(叨膺请命有玷宗风。且廑远来不胜多感)专使呈疏帖书问。住持接置几上。开书疏看过。侍者揖坐(专使于住持对面坐。西堂权趱下一位。以让远客)吃茶毕。同两序送客位。堂司行者鸣僧堂钟。大众诣方丈作贺。库司备香。首座知事各插香初展。词云(法门多幸。伏审荣迁欢动丛林。下情不胜喜跃之至)再展云(即日时令谨时共惟。新命某处堂上大和尚尊候起居万福)触礼三拜。住持答一拜。词云(自揆疏谬偶膺此选。过廑称贺不胜多愧)众散知客引专使巡寮毕。次第呈纳本寺须知仪从什物。当晚特为汤药石。至夜汤果皆请两序勤旧。光伴库司排办

    受请升座

受请已。次日升座。侍者分付行者。预于法座下右边。排列疏帖设位。专使预禀维那请宣疏帖人。侍者覆住持鸣鼓。如常上堂式。住持出至位立。进香卓。专使烧香呈疏帖。每呈一疏。则专使烧香递上。住持逐一拈各有法语。宣毕专使仍炷香两展三拜。或触礼或免在住持意退卓。住持登座提纲叙谢结座

    专使特为新命煎点

专使先与新命议定斋嚫。轻重合宜。两序勤旧乡人法眷办事贴嚫。斋料等费专使亲送纳库司置办。至日专使诣方丈插香拜请。初展云(今辰午刻。就云堂特为煎点。伏望慈悲降重。下情不胜单污之至)再展云(即日时令谨时共惟。新命堂头大和当。尊候起居万福)触礼三拜。住持答一拜。两序单寮系方丈客头。同专使行者。一一诣寮。禀请挂煎点牌报众。于僧堂内铺设主席。西堂板头排专使位。茶汤榜张于堂外两侧。至斋时。专使僧堂前伺候住持入堂。问讯归位揖坐。归中问讯。揖众坐。圣僧前烧香。次上下间。次堂外烧香。仍归堂内。住持前上下间及外堂问讯。仍归中问讯行食遍。烧香下住持嚫。次行大众嚫毕归位伴斋。俟折水出鸣鼓。专使再起。烧香行礼同前。行茶遍瓶出如前。问讯收住持盏。专使行礼。初展云(某聊备蔬饭。伏蒙慈悲降重。下情不胜感激之至)二展叙寒温。触礼三拜。送住持出。再归堂烧香大展三拜。巡堂一匝。并堂外复归内堂中间问讯收盏。鸣鼓三下退座专使随上方丈致谢。次诣库司谢办斋。再诣方丈。请住持至晚药石。至夜汤果皆请两序勤旧光伴

    山门管待新命并专使

库司会议管待供嚫如仪。上首知事隔日诣新命前。插香拜请。次诣客位禀请专使。令库司客头请两序勤旧光伴。弊嚫当如礼。不可轻蔑。词语行礼并与特为礼同。寝堂中敷住持高座。专使附位于右。两序如常列左右。勤旧对面位侍者知事下位。远接仆从管待外。当支犒劳。所至住持多因还赴他山。僧行怀其宿愤。动致唇吻。传之官员士庶。因一人无知而使一寺蒙其恶名。老成耆宿外护邻峰。当戒戢之。然为住持者。凡事留遗爱可也

    新命辞众上堂茶汤

至起离日。专使诣诸寮别。新命上堂。致谢两序勤旧大众。下座鸣鼓三下。向法座立。普与大众触礼三拜。从西廊出。鸣大钟诸法器。大众门送。行仆门外排立。山门首预钉挂帐设。中敷高座向内。首座向外摄居主位。西堂勤旧分手光伴。东西序两边朝坐。上首知事行礼揖坐。揖香归位点茶收盏。再起烧香揖香归位点汤。汤罢起谢上轿。两序勤旧备轿远送。住持当力免之。鸣大钟住持轿远方止

    西堂头首受请

专使到寺先见知客。同到侍司。引见方丈。插香展拜。相看茶罢送客位。次诣诸寮人事毕。禀侍者同诣方丈。咨禀云(某寺今请某人住持)住持报两序勤旧。同往受请人寮中。敷陈疏帖书问。专使插香行礼与请当代同。如不允。众为劝请。受请后住持请新命及两序勤旧茶。送新命归客位。次第受贺。巡寮人事晚请新命专使。特为汤药石汤果两序光伴

    受请人升座(名德西堂前堂首座方举行此)

专使当隔宿怀香诣方丈。触礼三拜。词云(拜请和尚来日为新命和尚引座)次日粥罢。法座右边排列椅卓。卓上安疏帖。座左亦设住持椅子。鸣鼓集众。住持出升座。与五参礼同。令请客侍者请新命趺坐。褒美新命为法而出。劝请举扬慰众渴仰。举话有无不拘(松源为掩室引座。笑庵为松源引座。皆不举话。石桥为简常引座。息庵为复庵引座。皆举话)下座住持归座。左向外而立。专使同知客侍者。往新命前问讯毕。新命出住持前问讯。次与两序大众问讯。若新命是嗣法弟子。住持付法衣有法语。披衣了进前。请住持趺坐。大展三拜。不收坐具。进词云(早蒙陶铸仰愧先宗。来请既勤难逃公命。下情无任惶惧之至)又三拜。进词云(即日时令谨时共惟。堂上本师大和尚。尊候起居多福)又三拜收坐具进前问讯。住持答云(斯道所寄一彩九鼎。不忝当仁惟冀保任)却归座右立。专使度疏帖各有法语。若非法嗣。即出座前与住持问讯。次与两序大众问讯。径归座右拈衣拈疏帖。有法语。专使先禀维那请宣疏帖人。宣毕指座有法语。登座垂语问答提纲叙谢结座下座。到住持前两展三礼。初展词云(叨膺请命有玷宗风。仰蒙玉成。下情不胜感激之至)住持答云(喜庆人天之请。荣增佛日之光。下情不胜欣抃之至)再展云(即日时令谨时共惟。堂头和尚尊候起居多福)触礼三拜。或讲或免。随住持意次与两序。大众问讯知客侍者引。巡寮致谢。如嗣法者下座先至住持前。大展三拜。退与大众问讯。然后巡谢同前。如以次头首西堂。临时又在住持斟酌讲行

    专使特为受请人煎点

专使诣亲命前。议定方丈引座嚫资众嚫宣疏帖人。及两序勤旧江湖乡人法眷等贴嚫。至日粥罢。专使怀香诣方丈触礼拜请云(今晨午刻就云堂备蔬饭。特为新命和尚。伏望慈悲俯垂降重)复诣新命前拜请。同前礼。方丈客头同专使行者。请诸寮各挂煎点牌。于僧堂内住持对面设新命位。堂外知客板头设专使位。其茶汤榜张于堂外两傍。至斋时覆新命。到僧堂前。俟住持同入堂问讯。专使随入堂先揖住持归位。次揖新命归位。烧香行礼并同前。下食行嚫茶毕。先收新命盏。专使进前两展三礼。送新命出后门。专使入住持前两展三礼。送住持出前门。复归堂炷香大展三拜。巡堂一匝。并外堂归中问讯。收盏鸣鼓三下退座。当晚汤果药石光伴同前

    山门管待受请人并专使

就寝堂敷设住持主位。新命对面中位左设专使位。两序勤旧光伴左右位。下嚫行礼同前

    受请人辞众升座茶汤

受请人令侍者同专使。预诣方丈禀借法座。上堂辞众。座不敷设。左设住持位鸣鼓集众。住持出归位。受请人径往住持前问讯。次与大众和南升座举扬毕下座。先辞住持触礼三拜。次向法座立。辞众普同触礼三拜。门首向里中设特位讲茶汤。两序勤旧光伴。上首知事行礼与当代同。鸣大钟送。以次西堂头首。则无辞众上堂。临行先同专使上方丈。插香触礼三拜禀辞。次巡寮辞别。山门首茶汤礼同前

    入院

古人腰包顶笠到山门首下笠。入门炷香。有法语。就僧堂前解包。屏处濯足取衣披搭。入堂炷香。圣僧前大展三拜。参随人同拜。挂搭已到佛殿。拈香有法语。大展三拜。次土地堂祖堂炷香各有法语。入方丈据室有法语。次第开堂祝

圣今时新命到来。当看安下处近远。近则首座领众往迎。远则两序勤旧而已。专使预当计禀住持。必先发批免众远迎。若安下处近当办汤果。两序勤旧光伴择日入院。库司一一排办。隔宿挂接住持牌报众。至时鸣大钟诸法器。大众门迎由远至近。两行排立。行仆立大众外。新命到门炷香举法语。至佛殿炷香举法语。大展三拜鸣僧堂钟。大众先归钵位立定。新命入堂炷香。参随人同展三拜。维那当面问讯引。巡堂一匝。参随人先出。两序送新命归钵位。触礼三拜。次至土地堂祖堂炷香。各有法语。入方丈据室。侍者进前炷香问讯侧立候举法语毕。行者进卓笔砚知事具状(式见后)备柈袱捧呈寺印。新命看封付知事开封。新命视篆。讫就状上先佥押。次题日子。使印于上。知事收状。衣钵侍者收印退卓。住持起身。知事全班进列上首插香两展三礼。初展词云(慈蒙和尚光据法筵。下情不胜喜跃之至)再展词云(即日时令谨时共惟。新命堂头大和尚尊候起居多福)触礼三拜。诸山及头首勤旧进前插香(香不受)草贺毕。客头行者喝云(请诸山两班勤旧。就座献汤)汤罢。请官客诸山点心。若前代住持别迁未赴。或退居东堂。未据室前讲交代礼。新命受草贺了。鸣僧堂钟领众。躬送前代。归寮对触礼一拜。次首座大众作贺。行仆皆当参拜

呈寺　当寺库司比丘某甲寺印一颗

印状　右谨申纳　新命堂头大和当伏候慈旨　年月日具位状

    山门请新命斋

上首知事候据室后人事稍毕备柈袱炉烛具状(式见后)怀香诣方丈请斋两。展三礼。初展云(午刻就云堂备蔬饭只迎。伏望尊慈特垂降重。下情不胜战汗之至)再展叙寒温。触礼三拜。住持答一拜。知事呈状。方丈客头收。库司客头铺设僧堂内住持位。行礼与特为管待同

    当寺库司比丘　某甲　右某甲取午刻就

斋　云堂备蔬饭只　迎伏望　尊慈特垂降重

              年　月　日具位　某甲状

状　可漏子状请　新命云云尊座前　具位　谨

    封

    开堂祝寿

古之开堂朝命下。或差官敦请。或部使者。或郡县遣币礼请就某寺。或本寺官给钱料设斋开堂。各官自有请疏及茶汤等榜。见诸名公文集。近来开堂多是各寺自备。至时入院侍者分付行者。铺设法座。报众挂上堂牌。具写官员诸山名目。预呈住持于座左设位。铺卓袱炉烛。排列疏帖。预先和会维那宣公文。首座宣山门疏。以次头首。或诸山江湖名胜宣其余疏。及预请诸山一人白椎。座前对面排官员位。侍者覆方丈鸣鼓众集。侍者同专使。入请住持。出铙钹幡花挑灯迎引。至法堂位前立。如受请时未拈衣。当举法语。披衣毕。专使进前插香行礼。初展云(即日伏蒙和尚先据法筵。下情不胜感激之至)再展叙寒温毕。触礼三拜。住持答一拜。先呈公文举法语毕。接付维那宣白。次山门诸山江湖疏。一一递上有法语分送宣读。若见任官请开堂有疏。亲自捧递有法语宣毕。指法座有法语。登座拈香祝圣。次拈帝师省院台宪郡县文武官僚香。侍者逐一度香。惟法嗣香住持怀中拈出。自插炉中。敛衣趺坐。侍者烧香下座问讯。两序出班问讯毕。侍者再登座烧香问讯。礼与旦望上堂同。诸山住持送入院者亦出问讯。住持当令侍者请官员坐。诸山上首出白椎鸣。椎一下云(法筵龙象众。当观第一义)住持垂语问答提纲。叙谢官员诸山云(此日开堂。端为祝圣。不敢多词叙陈)专使两序勤旧略提过。详在小参时叙陈。结座白椎人复鸣椎一下白云(谛观法王法。法王法如是)下座先受官员作贺毕。知事接送客位。客头行者即进炉烛。一字排列座前。专使插香两展三礼毕。堂司行者喝云(诸山人事)次喝云(西堂人事)展礼喝云(知事人事)两展三礼。又喝云(首座大众人事)勤旧蒙堂前资诸寮齐插香。同大众两展三礼毕。庄库庵塔法眷乡人。暂到展贺毕据座。侍者小师插香大展三拜。次执局行者插香礼拜。次参头领众行者。插香礼拜。次直厅轿番庄甲作头老郎人仆参拜毕。住持即往客位。致谢官员诸山。次第巡寮。诸寮当陈香几炉烛坐位。各具威仪。于寮外伺住持至。寮主先于门前下首立。迎入请趺坐插香。住持答香。略叙寒温致谢送出。蒙堂前资众寮皆列门外下首。同迎同送

    山门特为新命茶汤

茶汤榜预张僧堂前上下间。库司仍具请状(式见后)备柈袱炉烛。诣方丈插香拜请。免则触礼禀云(斋退就云堂点茶特为。伏望慈悲降重)禀讫呈状。随令客头请两序勤旧大众。光伴挂点(茶汤)牌报众。僧堂内铺设住持位(近时有斋时。闻长板鸣。知事入堂炷香展拜。巡堂一匝请茶。然特为住持陈贺。古规亦无巡堂请大众之礼。免之为当)斋退鸣鼓集众。知事揖住持入堂。归位揖坐烧香一炷。住持前揖香。从圣僧后转归中问讯立。行茶遍瓶出。往住持前揖茶退身。圣僧后右出炷香展三拜。起引全班。至住持前两展三礼送出。复归堂烧香。上下间问讯收盏退座。汤与茶礼同。但无送住持出堂。汤罢就座药石

    当寺库司比丘　某　右某启。取今晨斋退

状　晚刻就云堂点茶汤用伸陈　贺之仪。伏望

    尊慈特垂　降重

式　　　　　　年　月　日具　位状

    可漏子同斋状式

    当晚小参

斋罢侍者覆住持云(今晚小参)令客头报众挂小参牌。具写专使两序。勤旧蒙堂。前资诸寮。庄库庵塔。暂到入院侍者。禅客参随。或有相送官客诸山留宿者。逐一条列预用呈禀。昏钟鸣侍者覆方丈鸣板后鸣鼓一通。众集两序归位立定。住持出登座。垂语问答提纲毕叙谢。行者秉烛侍者呈目子。庶得详尽。下座客头行者喝云(方丈和当请诸山和尚两班西堂勤旧蒙堂侍者禅客。即今就请堂献汤)知事送官客。归客位汤果

    为建寺檀越升座

知事须隔宿覆住持。次早侍者令客头挂上堂牌报众。库司差人严设祠堂。供养粥罢。特为上堂陈白事意毕。说法下座。集众诣祠堂。炷香点茶汤上供。维那举经回向

    管待专使

知事预禀住持。议专使宣疏帖人嚫资轻重。方丈备贴嚫。须令合节。至日寝堂钉挂铺设位次。请两序勤旧光伴。设特为位。请客侍者躬请。其余人则方丈客头禀请。礼与常特为同

    留请两序

两序伺管待专使毕。约诣方丈咨禀告退住持未可遽从。侍者令客头行者备汤具柈袱炉烛。住持带侍者诣库司诸寮。勉留客额先报迎住持。入分手坐。侍者烧香点汤。尽礼劝留。若职过满亦须宽耐。候住持稍暇。再禀辞退

    报谢出入

凡官员檀越诸山相送入院者。礼应报谢。郡县官府亦合参见。如居山林远出。令行者传语库司首座维那知会。出久则知事探伺归期。令堂司挂接呼尚牌报众。鸣钟门迎。住持先令传语免之。即往佛殿土地堂烧香。首座领众至方丈问讯。众退留两序勤旧。献汤而散。侍者方丈执局行者插香礼拜。次参头领众行者礼拜毕。住持须巡寮报礼。若在城附郭朝莫出入无时。不必讲行。或蜜回方丈。两序勤旧皆当诣方丈问起居。无准和尚住径山日。化缘多出入。每阚斋粥时。径归僧堂。伴众食毕。方丈客头候圣僧侍者鸣下堂椎。大众将下地。喝云(大众少立方丈和尚巡堂)住持烧香巡堂一匝出堂。又喝云(和尚传语大众不烦访及)两序勤旧亦当诣方丈问讯

    交割砧基什物

入院后须会两序勤旧茶。详细询问山门事务砧基契书什物。逐一点对交割。计算财谷。簿书分明关防作币。务在详审

    受两序勤旧煎点

至日首座知事勤旧诣方丈。插香拜请住持。次请侍者小师。铺设住持寝堂中位。两序勤旧位如常坐。侍者带行小师问讯住持毕。两序勤旧末坐。至时首座请住持出。揖坐行礼若免。只烧香进前问讯下嚫。首座知事勤旧为首。三人问讯归位坐。食毕首座起身烧香。如免礼则就坐吃茶。诸山道旧及办事法眷小师等。请寝堂煎点礼同。但煎点人设位高下。临时斟酌

    退院

住持如年老有疾。或心力疲倦。或缘不顺自宜知退常住钱物。须要簿书分明。方丈什物点对交割具单目一样两本。住持两序勤旧佥押。用寺记印。住持库司各收一本为照。公请一人看守方丈。至退日上堂叙谢辞众下座。挝鼓三下而退。若留本寺居东堂。相断住持者。须当尽礼温存。宋理宗以灵隐寺菜园。为阎妃建寺。住山痴绝冲公即日退院。躬荷包笠往游庐山。遣使留之不回。高风千古孰能继之

    迁化

示疾觉沉重。预请两序勤旧点对。封收衣钵行李。就留方丈。差公谨行仆看守。以俟估唱。或有标拨俵散物件。须要平允。母令恩怨不均致后争竞。若衣钵微薄。务从俭简。遗戒小师不得披麻恸哭。请首座主丧。一切佛事并免。但举无常偈云亡僧津送。母费常住。母劳大众。若住持有功山门。寺众念其遗爱。或衣钵稍丰。当如仪讲行丧礼。有官员檀越诸山法眷遗书。即当遣送

    某寺住持某。世缘报谢风烛不停。所有随

遗　身衣钵檀信施利。非常住物。烦两序抄劄。

    端请某人主行丧事。余俵众僧看经每丧。

嘱　母致繁多侵用常住。幸察此

    意。伏希　悉及　年　月　日住山某押

遗书之式

尊宿　　旱忝　游从。柰合离之有数。继承推挽遂黾勉于微缘。电露我空　云山益渺。

        敢祈　保护以　寿斯文拜祷不归

邻封　　住山无补。每依　邻璧之光。梦境元空。幸谢世缘之幻。莫谐　面别惟切心驰。

        冀　佛日以流辉。俾宗风而益振。伏惟

        珍重

法眷　　叨滥住山。有愧　同门之有。因循抱疾。将为毕世之人。敬奉手书聊伸　面别。

        光昭

        先师之令德。道在　吾属之力行。无任

        倾勤。伏惟　珍重

可漏子　书拜

        某人称呼某寺比丘某谨封

    入龛

初示寂。侍者即令客头行者下僧堂报众。鸣椎一下。白云(堂头和尚传语大众。风火相逼不及面达)又鸣椎一下。次报诸寮。堂司行者鸣僧堂钟集众。上方丈吊慰罢。首座同两序勤旧商议。发讣状(式见后)报诸山发书请人主丧。须诸山名德邻封老成。或法眷尊长。或只本寺首座。如有遗命遵行举请。小师侍者亲随人安排洗浴。着衣净发入龛。遗偈贴龛左。维那领小师炷香请首座入龛佛事。安排寝堂。置龛炉烛几筵供养。至时鸣僧堂钟集众。举佛事已。维那出。念诵云(切以。冥权妙密。示化迹于人天。至性圆明。契玄机于佛祖。恭惟。堂头和尚皦然智月。光收万顷之波。允矣悲心。式副十方之感。瞻颜无地披志有归。是集真徒赞扬圣号。为如上缘。念清净法身毗卢遮那佛。云云)举大悲咒。回向云(上来念诵讽经功德。奉为堂头和尚无生报地妙极庄严。十方三世云云)再举楞严咒。回向云(讽经功德。奉为堂头和尚增崇品位。十方三世云云)当夜集众。念诵云(白大众。堂头和尚已归真寂。众失所依。但念无常慎勿放逸。为如上缘。念清净法身毗卢遮那。云云)回向同前。二时上粥饭。三时上茶汤。大众讽经见职维那回向同前。近时风俗薄恶。僧辈求充庄库执事不得。或盗窃常住。住持依公摈罚。恶徒不责己过。惟怀愤恨。一闻迁化。若快其志。恶言骂詈甚至。椎击棺龛枪夺衣物逞其凶横。主丧耆宿诸山檀越官贵士庶参学交游。当为外护。人谁无死。况是座下参徒犯者必摈逐惩治。主丧执事若能预甲戒饰。早令悛格化恶于未萌。尤全外观之美

    某寺丧司比丘　某　右某山门不幸　堂头

状　和尚今月某日遽尔归真谨以计闻谨状

          年　月　日某寺丧司比丘　某状

    可漏子

式　　　讣告

        某处堂头和尚禅师　具位　谨封

    请主丧

主丧人至鸣大钟。集众门迎。至龛前炷香首座大众问讯。众散两序勤旧送客位。插香展礼。主丧人居主位。首座分手座定躬起烧香。复位献茶。小师即列前插香。大展三拜。方丈执局及参头领众行者。相次插香礼拜。后方丈仆从参拜罢献汤。送两序出。库司备点心。两序光伴次第巡寮。凡主丧者须老成名德。如圆悟为开福宁和尚主丧。接月庵果公以嗣其法。可为标格

    请丧司职事

主丧人巡寮罢。两序勤旧小师随到客位。呈衣钵簿遗墨等物。会茶议请丧司职事(书记维那知客侍真侍者)并一切佛事(资次见后)以次议请。除举哀小参二佛事。系主丧人为之。分孝服(轻重见后)如无布绢。随宜折钱俵之。主丧人须与首座计会所遗衣钵多少。默作三分。一分准丧司孝服讽经灯烛之费。一分归常住。陪贴供养。一分俵大众。看经并佛事板帐等用。主丧人须存公正。不可徇私。带行僧行不得干预执役。每日讽经俵嚫奠茶汤。不拘两序勤旧。各请一人掌财。庶绝浮议。圣僧侍者把帐丧司公。差库子客头茶头一行人。管办事。请见职维那同议。见职知客接外客。丧司合千人仆。排单揭示

    孝服

侍者小师(麻布裰)两序(苎布裰)主丧及法眷尊长(生布裰)勤旧办事乡人法眷诸山(生绢腰帛)檀越(生绢巾腰帛)方丈行者(麻布巾裰)众行者(苎布巾)方丈人仆作头(麻布巾衫)甲干庄客诸仆(麻布巾)

    佛事

入龛　移龛　锁龛　法堂挂真　举哀　奠茶汤　对灵小参　奠茶汤　起龛　山门首真亭挂真　奠茶汤　起龛　提衣　起骨入塔　入祖堂　全身入塔　撒土(如衣钵丰厚。每日奠茶汤。添转龛转骨等佛事)

    移龛

入龛三日揜龛。铺设法堂上间。挂帏幕设床座椸架。动用器具陈列。如事生之礼。中间法座上挂真。安位牌。广列祭筵。用生绢帏幕。以备上祭。下间置龛。用麻布帏幕。前列几案炉瓶素花。香烛不绝。二时上茶汤粥饭。供养讽经仍备桃灯铙钹花幡。鸣僧堂钟。集众请移龛佛事。罢移龛。下法堂请锁龛佛事

    挂真举哀奠茶汤

移龛就法堂锁龛已。请挂真佛事毕。如有亲书遗言。侍者捧呈主丧人及首座大众云(堂头和尚临终遗言。呈似首座大众)主丧人躬接递与首座。以所书香炉上熏。授维那读过。丧司行者贴法堂中间上手幕上。主丧白云(堂头和尚归寂理合举哀)举佛事罢。举哀三声。大众同哭。小师列幕下哀泣。举奠茶汤佛事。小师列真前礼拜归幕下。主丧炷香礼真。两序勤旧大众以次炷香礼真。小师真左答拜。主丧人幕下吊慰。小师随礼主丧人三拜。次慰两序大众云(法门不幸堂头和当遽戢化权。敢冀大众力为维持后事)首座答云(尚赖和尚力赐主张)两序大众慰小师云(山门不幸和尚归真。旦望节哀以终大事)小师夜守龛帏。丧司列排祭次(见后)贴法堂下间幕上。凡祭文皆丧司书记为之。每日或两次三次。上祭无拘。盖檀越诸山来有先后随时。若法眷门人上祭到门。知客接已即报丧司。随送孝服。然后上祭所有赙仪用余。当归常住。补犒诸山人从支费。丧司集两序勤旧。将抄劄衣钵议。从遗嘱留送外。估定新旧短长价直高下。庶免唱衣临时纷纭

    对灵小参奠茶汤念诵致祭

丧司维那同小师怀香诣客位请主丧人。大夜对灵。小参预设座。候昏钟　鸣鼓集众。两序座下问讯(如常式)主丧人用带行侍者烧香。无则圣僧侍者代之。小参下座。小师罗拜致谢。首座领众。龛前上香立定。请奠茶汤佛事毕山门维那念诵云(白大众。堂头和尚入般涅槃。是日已过命亦随减。如少水鱼斯有何乐。众等当勤精进如救头然。但念无常慎勿放逸。恭里大众肃诣龛帏。诵持万德洪名。奉为增崇品位。仰凭大众念清净法身毗卢遮那佛。云云)举大悲咒毕。回向云(上来念诵讽经功德。奉为新示寂堂头和尚。伏愿不忘愿力再现昙花。棹慈航于生死逝波。接群迷于菩提彼岸。再劳大众。念十方三世一切诸佛。云云)毕山门知客举楞严咒(上来讽经功德。奉为新示寂堂头和尚大夜之次增崇品位。十方三世一切云云)次第一一上祭末举大悲咒(回向同前)行仆参拜讽经毕。丧司行者喝云(请首坐大众就座汤果)众散。小师方丈行仆终夜守灵

    祭次

知事　头首　主丧　西堂　勤旧　蒙堂　江湖　前资　老宿　众寮　办事　旧侍者　乡人　法眷　诸庵塔　小师　师孙　方丈　行者　六局行者　行堂　方丈人仆　轿番　老郎　庄甲　火客　修造局　诸色作头

    出丧挂真奠茶汤

库司丧司相关。提调丧仪香亭。真亭幢幡呗乐。龛前伞椅。汤炉挑灯。竹篦主丈拂子。香盒法衣等物。小师随龛后。鸣大钟诸法器送丧。起龛念诵云(金棺自举。绕拘尸之大城。幢旆摇空。赴茶毗之盛礼。仰凭大众。称念洪名。用表攀违。上资觉路。念清净法身毗卢遮那佛云云。若全身入塔。则云卦难提之盛礼)丧司维那进烧香。引小师拜请。起龛佛事。龛至山门首。请奠亭挂真奠茶汤。俱有佛事。两序大众门列俟龛出已。山门维那向内合掌中立。举往生咒。或四圣号。大众齐念。主丧领众。两两分出。左右俵散雪柳。齐步并行。毋得挨肩交语。各怀悲感。都寺押丧丧司维那知客圣僧侍者俵行丧嚫

    茶毗

丧至涅槃台。丧司维那俟都寺上香茶了。进前烧香。引小师拜请秉炬佛事。山门维那念诵云(是日则有新示寂。堂头和尚化缘既毕遽返真常。灵棺遍绕于拘尸。性火自焚于此日。仰凭大众。资助觉灵。南无西方极乐世界大慈大悲阿弥陀佛。十念众和毕。上来称扬圣号恭赞化仪。体格先宗。峻机不容于佛祖。用开后学。悲心仍摄于人天。收幻化之百骸。入火光之三昧。茶倾三奠。香爇一炉。顶戴奉行和南圣众)举大悲咒。回向云(上来念诵讽经功德。奉为堂头和尚茶毗之增崇品位。十方三世一切云云)山门知客举楞严咒。回向同前。次乡人举经。大众同讽毕。首座领众。归寺赴斋。小师乡人法眷守化收骨。斋罢鸣僧堂钟集众。仍备仪从。迎骨回寝堂安奉。请安骨佛事。挂真供养讽经。二时上粥饭。三时上茶汤。或十日半月。大众讽经灵骨入塔则止

    全身入塔

龛至塔所。都寺上香茶毕。丧司维那进烧香。引小师拜请入塔佛事毕。山门维那念诵云(切以。双趺示相。绍灵鹫之遗规。只履显宗。表少林之垂范。全机隐显盛法始终。仰凭大众资助觉灵。南无西方极乐世界大慈大悲阿弥陀佛。十念毕。上来称扬十念资助往生。惟愿。慧镜无边慈云广布。四生界内。示不生不灭之因。六趣道中。说无我无人之法。茶倾三奠。香爇一炉。顶戴奉行和南圣众)其举经讽诵次第。并与涅槃台同。但回向则云(入塔之次)候掩圹一切毕备。然后请撒土佛事。迎真回寝堂供养。主丧炷香礼真。次诸山两序大众小师礼真毕。小师插香大展三拜。谢主丧。次两序大众谢主丧词云(山门不幸先堂头和尚示寂。极荷主盟后事)主丧答云(仰荷匡扶得无旷败)主丧同丧司一行人。巡寮致谢。次小师巡寮拜谢。山门维那送见职侍者侍真侍者。归众寮。每日三时上茶汤集众讽经。俟迎牌位入祖堂则止。或待新住持至。方入祖堂有佛事

    唱衣

至期僧堂前。或法堂上下间设大众坐位。中间向里里安长卓。置笔砚大磬其上。鸣僧堂钟集众。首座与主丧分手。两序大众次第而坐。丧司维那知客圣僧侍者向主丧位坐。维那念诵云(留衣表信。乃列祖之垂规。以法破悭。禀先达之遗范。今兹估唱用表无常。仰凭大众念。清净法身毗卢遮那佛。云云)毕开笼出衣钵。依号排席上。请提衣佛事毕。维那鸣磬一下。白云(扶唱衣之法盖禀常规。新旧短长自宜照顾。磬声断后不得翻悔。谨白)若法衣多添留遗嘱。次第呈衣。维那拈唱丧司合干人贵在公心主行。维那定价打磬。行者瞻顾前后。唱定名字。知客写名上单。侍者依名发标。唱衣毕。结定钞数主丧佥单。交钞取衣不得徇私减价。主丧力主其事。今多作阄拈甚息喧争。其法用小片纸。以千字文次第书字号。每一号作三段。写于上仍用印记关防。量众多少。与丧司合干人封定。至期呈过主丧。两序首座开封知客分俵堂司行者捧盘随侍者。侍者剪取其半。置盘内毕。以盘置首座侧。安水盆于下抖勺。维那拈衣唱价讫。首座临时呼一童行。信手拈盘中半阄。递与首座。开看字号分晓。说与堂司行者。喝某字号。众人各开所执半阄。字号同者即应。如不愿唱此号衣物则不应。三唱不应。首座以半阄投水盆中。再令撮起半阄。复唱起。应者堂司行者往收半号。到首座处对同。报与维那称云。某物唱与某人。鸣磬一下。知客上单。侍者发标。供头行者递与唱得人。衣物仍旧入笼次第唱毕。维那鸣磬一下。回向云(上来唱衣念诵功德。奉为示寂堂头和尚增崇品位。十方三世云云)众散各自照价持标取衣。三日后不取者依价出卖。造单帐。唱衣古法(见大众章)

单式　尚头和尚示寂谨具衣物。估唱钞数。收支于后

一收钞若干(系某件唱到)

一收钞若干(系某项收到)

一支钞若干(系某项用度)

一支钞若干(系某项支使　逐一列写)

已上共收钞若干

共支钞若干

除支外见管钞若干(准斋七追修僧行经资用)

右具如前

年　月　日丧司行者　某　　具

呈　把帐执事人两序典丧各书名佥押

    灵骨入塔

至期隔宿准备仪从。正日鸣钟众集。都寺上香毕。请起骨佛事。送至塔所。请入塔佛事。其举经讽诵回向并与全身入塔语同。迎真归寝堂供养及谢主丧人等礼并同

    下遗书

丧事毕。主丧请侍者办事人。充专使。分路驰送诸山法眷檀越官员遗书。唯尊宿相见下语。须择能事人充专使。至彼寺首到客司相见。知客引见侍司。预备袢袱盛书物。侍者诣方丈通覆。住持当即相接令请两序同开书专使进前问讯云(请和尚趺坐)若住持垂语。须下语插香展礼。住持免则触礼如常相看。烧香吃茶罢。待两序至。专使起炉前谢茶。再插大香一片。展礼禀云(某处和尚某月某日归寂。遗书遗物令某驰送)即呈书物住持云(法门衰落不胜哀感)两序进问讯。首座分手就坐。专使住持对面退一位坐。茶罢起身。住持白云(法门不幸某处和尚归寂不胜哀感)侍者备书剪托书物。侍者度书与住持。接就炉上熏付侍者。送与维那。行者度剪开缄宣读已。侍者揖专使上住持对面位坐(西堂权趱向下位坐让客)侍者烧香点汤送专使归安下处。先住持问讯。次侍者两序问讯。知客引巡寮。先库司次头首寮蒙堂四寮侍者禀请特为汤汤。罢药石。至晚汤果大方遗书至。两序光伴以次。两序上首维那侍者光伴。请书记作祭文。方丈祭文或住持自作江湖法眷办事皆当备香致祭。侍者一一提点。次早方丈请茶。法堂下间设灵几排祭。侍者覆上堂。行者报众挂上堂牌。座下备卓袱盛书物。座左排住持位。鸣鼓众集。住持出法座下位前立。鼓绝进香卓。知客引专使。住持前行礼插香。初展云(辄持遗墨仰万尊慈下情不胜惶恐之至)再展云(即日时令谨时恭惟。堂头和尚尊候起居多福)触礼三拜呈遗书。住持接书炉上熏付侍者。递维那宣读。专使问讯住持毕。归知客班后立。住持升座下座诣灵几前。住香点汤上祭点茶展拜。专使座右还拜。维那出班揖住持。烧香侍者捧香盒。两序上香毕。住持两序展拜维那宣祭文。住持复展拜专使答拜。举楞严咒。回向云(上来谨经功德。奉为某处和尚僧崇品位。十方三世云云)两序四寮江湖办事乡人皆致祭。专使答拜。以下法眷小师办事专使不答拜毕。举大悲咒回向。专使出灵前两展三礼谢住持。免则触礼次巡寮致谢。然后山门管待专使。请两序光伴。若前住持本寺。一并入祖堂。讽经了。就便迎牌。到祖堂住持拈香安牌有法语安已。专使即拜谢住持。若当代入祖堂。寝堂安骨讽经三日。待新住持入祖堂。或无遗书遗物与当代住持。其徒自为入祖堂者。初到寺见侍者。引见住持。插香展拜相看烧香吃茶起身禀意毕。送安下处。次到头首库司单寮蒙堂诸处。相看拟日。办供俵嚫。法堂致祭。讽经牌入祖堂住持有法语礼与前同

    管待主丧。及丧司执事人

山门当备供嚫高下一一如仪。仍请两序勤旧。光伴首座摄居主席。就方丈坐。排照牌。都寺行礼与常特为同。茶毕鸣钟集众。门送主丧人

    议举住持

两序勤旧就库司会茶。议请补处住持。仍请江湖名胜。大众公同选举。须择宗眼明白德劭年高。行止廉洁堪服众望者。又当合诸山舆论。然后列名佥状。保申所司请之。若住持得人。法道尊重寺门有光。为勤旧知事者。不可以乡人法眷阿党传会。不择才德。惟从贿赂致有树党徇私。互相搀夺寺院废荡。职此之由。切宜慎之。切宜慎之

明教大师曰。教谓住持者。何谓也。住持也者。谓藉人持其法。使之永住而不泯也。夫戒定慧者。持法之具也。僧园物务者。持法之资也。法也者。大圣之道也。资与具待其人而后举善其具。不善其资不可也。善其资而不善其具不可也。皆善则可以持而住之也。昔灵山住持大迦叶统之。竹林住持以身子尸之。故圣人之教盛。圣人之法长存。圣人既隐其世数相失。茫然久乎。吾人儌幸乃以住持名之。势之利之。天下相习沓焉纷然。几乎成风成俗也。圣人不复出。其孰为之正。外卫者不视不择。欲吾圣人之风不衰。圣人之法益昌。不可得也。悲夫。吾何望也

往持章终

敕修百丈清规卷第三终敕修百丈清规卷第四

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    两序章第六

两序之设为众办事。而因以提纲唱道。黼黻宗猷。至若司帑庾历庶务。世出世法无不闲习。然后据位称师临众驭物。则全体备用所谓成己而成人者也。古犹东西易位而交职之。不以班资崇卑为谦。今岐而二之非也。甚而党斗。强弱异势至不相容者有矣。惟主者申祖训以戒之。欲其无争。必慎择所任。使各当其职人无间言可也

    西序头首

    前堂首座

表率丛林人天眼目。分座说法开凿后昆。坐禅领众谨守条章。斋粥精粗勉谕执事。僧行失仪依规示罚。老病亡殁垂恤送终。凡众之事皆得举行。如衣有领如网有纲也。虽大方尊宿。若住持能以礼致之。亦请充此职。谓之退位为人。如文殊为七佛师。犹助释迦扬化为众上首。吾宗睦州于黄檗。云门于灵树。光昭前烈诒训后来。名位之重可轻任耶

祖庭事苑云。首座即古之上座。梵语悉替那。此云上座。一耆年。二贵族。三先受戒。及证道果　今禅门所谓首座者。必择其己事已办众所服从德业兼修者。充之

    后堂首座

位居后板辅赞宗风。轨则庄端为众模范。盖以众多故分前后。斋粥二时过堂及坐禅。则后门出入。如缺前堂。住持别日上堂白众请转前板。插单唱食。其坐禅坐参。只众寮前第三下板即入堂。不必鸣首座寮前板。余行事悉与前堂同

    书记

即古规之书状也。职掌文翰。凡山门榜疏书问祈祷词语悉属之。盖古之名宿多奉朝廷征召。及名山大刹凡奉

圣旨敕黄。住持者即具谢表。示寂有遗表。或所赐所问俱奉表进。而住持专柄大法无事文字。取元戎幕府署记室参军之名。于禅林特请书纪以职之。犹存书状。列于侍者使司方文私下书问。曰内记云。而名之著者。自黄龙南公始。又东山演祖以是职命佛眼远公。欲以名激之使兼通外典助其法海波澜。而先大慧亦尝充之。凡居斯职者。宜以三大老为则可也

    知藏

职掌经藏兼通义学。凡看经者初入经堂。先白堂主同到藏司相看。送归按位对触礼一拜。此古规也。今各僧看经多就众寮。而藏殿无设几案者。然充其名当尽其职。函帙目录常加点对缺者补完。蒸润者焙拭。残断者粘缀。若大众披阅则藏主置簿。照堂司所排经单列名。逐函交付。看毕照簿交收入藏。庶无散失。推原吾宗既曰教外别传。犹命僧专司其藏者何也。以佛之所言所行为教律。而僧有不遵佛之言行乎。特吾之所证所得不溺于文字。而超乎言行之表。以见夫自性之妙焉。又祖之意。欲吾徒遍探诸部与外之百氏。期以折冲外侮应变无穷。所谓不即不离者是也。后以众多列东西藏

    知客

职典宾客。凡官员檀越尊宿诸方名德之士相过者。香茶迎待随令行者通报方丈。然后引上。相见仍照管安下去处。如以次人客。只就客司相款。或欲诣方丈库司诸寮相访。令行者引往。其旦过寮床帐什物灯油柴炭。常令齐整。新到须加温存。维那在假。则摄其行事。僧堂前检点行益客僧粥饭。遇亡僧同侍者把帐。暂到死主其丧。雪窦在大阳。禅月在石霜。皆典此职毋忽

    知浴

凡遇开浴。斋前挂开浴牌。寒月五日一浴。暑天每日淋汗。铺设浴室。挂手巾。出面盆拖鞋脚布。参头差行者直浴。斋罢浴头覆维那首座住持毕。鸣鼓三下。浴圣桶内皆着少汤。烧香礼拜想请圣浴。次第巡廓鸣板三下。遍鸣鼓第一通僧众入浴。第二通末头首入浴。第三通行者入浴。此时住持方入。以屏风遮隔而浴。第四通人力入浴。监作行者知事居末浴。就弹压之。并点视。令息窖中火及炭煤。水洒干净有余柴搬于远处。其入浴资次当刊揭浴室外(今时谓住持殿头首后浴。知事殿行者后浴。非也。如往持有故欲同头首先浴。则不用设屏障。不入小阁内。只头首板头解衣)室内挂小板旁钉小牌。书云(鸣板一声添汤。二声添水。三声则止。以此为节)如施主设浴。则课经回向能妙触宣明。成佛子住则功不浪施矣

    知殿

掌诸殿堂香灯时时拂拭尘埃。严洁几案。或遇风起。须息炉内香火。及结起幡脚防顾使勿近灯烛。施主香钱不得互用。佛诞日浴佛煎汤供大众。四斋日开殿门。以便往来瞻礼

    侍者(烧香书状请客)

侍者之职最为近密。观道德于前后。听教诲于朝夕。亲炙参扣。期法道底于大成。而礼节常宜恭谨。庆喜之侍瞿昙。香林之侍云门。佛祖重寄其可忽诸

凡住持上堂小参。普说开室。念诵放参。节腊特为。通覆相看。挂塔烧香行礼记录法语。烧香侍者职之　凡住持往复书问制作文字。先具草呈。如阙书记。山门一应文翰。书状侍者职之　凡住持应接宾客管待尊宿。节腊特为具状行礼。请客侍者职之。或维那知客俱不赴众。或在假。其行事三侍者皆当摄之(或云书状不当干涉余事。无据)若住持久出则归众行立。暂出则不离班位

    衣钵侍者(不立班)

先辈多以丛林老成之士为之。盖能纳忠救过罗致人才。内外庶事通变圆融。庶几上下雍肃。如密庵有如侍者。而得松源世其家。东叟得升首座。而家法益严。今诸方往往任后生晚辈。甚致败德误事。可不慎欤

    汤药侍者(立班)

朝暮供奉方丈汤药。左右应接。佐助衣钵侍者。抚恤近事行仆。或暂缺侍者。客至通覆烧香。或缺人回向。皆宜摄行。须择年壮谨愿者充之

    圣僧侍者(不立班在众后行道堂外粥饭)

贵有道心。斋粥二时上供鸣下堂椎。朝夕交点被位。中夜剔灯。同维那交收亡僧唱衣钱。住持迁化把帐。头首秉拂则为烧香。或代鸣椎。念佛职满。在本山当预侍者名。退耕断桥二老在众时常充此职。以能结众缘而励志于道也

    东序知事

    都监寺

古规惟设监院。后因寺广众多。添都寺以总庶务。早暮勤事香火。应接官员施主。会计簿书出纳钱谷。常令岁计有余。尊主爱众。凡事必会议。禀住持方行。训诲行仆不妄鞭捶。设当惩戒摈罚。亦须禀议量情示警。母纵威暴激变起讼。差设庄库职务必须公平。母用私党致怨上下。昔丛林盛时。多请西堂首座书记。以充此职。而都监寺亦充首座书记。否则必腊高历事廉能公谨。素为众服者充之。既无取于公。而道福殊胜上下美留。虽连年不易。或数请再充。又何伤焉。故所在单寮勤旧不满五六人。副寺以下非历三次。不归前资。监寺非三次。不归蒙堂。都寺非三次不得居单寮。再请出充者。公界封钥元房。以避嫌疑。斋粥二时必赴堂。则行仆行益自然整肃。如杨岐之辅慈明。石窗之辅宏智。可为法则

僧史曰。知事三纲者。若网罟之巨绳提之则百目正矣。梵语摩摩帝。此云寺主。即今之监寺也。又大集经云。僧物难掌。我听二种人掌三宝物。一阿罗汉。二须陀洹。更复二种。一能持净戒识知业报者。二畏后世罪有诸惭愧者

    维那

纲维众僧曲尽调摄。堂僧挂搭辨度牒真伪。众有争竞遗失。为辨析和会。戒腊资次床历图帐。凡僧事内外无不掌之。举唱回向以声音为佛事。病僧亡僧尤当究心。每日二时赴堂。堂前钟鸣离位。入堂圣僧前左手上香。退两步半。问讯合掌而入椎边立。先看逐日回看神示名位。钟鼓绝鸣椎一下。众展钵已再鸣椎一下。合掌默回向当日神示。左手按砧。举云(仰凭大众念。清净法身毗卢遮那佛。圆满报身十号云云)右手鸣椎。高不过五寸。声绝方下椎。急缓合度。俟首座唱食至第三句将毕。转身退至立僧板头立。俟行食遍。进前鸣椎一下。合掌至圣僧前问讯。出堂归钵位。若施主斋僧行嚫遍食。椎后从圣僧后转。左边朝首座问讯。复鸣椎一下而出。为请施财也。或有他缘。或暂假出入。将戒腊簿假簿堂司须知簿。亲送过客司令摄之

寄归传云。维那。华梵兼举也。维是纲维。华言也。那是梵语。羯磨陀那删去三字从略。此云悦众也。又十诵律云。以僧房中无人知时。打揵(巨寒切)椎(音地)又无人涂治扫洒讲堂食处。无人相续铺床。众乱时无人弹压等。佛令立维那。又声论翻为次第。谓知僧事之次第也

    副寺

古规曰库头。今诸寺称柜头。北方称财帛。其实皆此一职。盖副贰都监寺分劳也。掌常住金谷钱帛米麦出入。随时上历收管支用。令库子每日具收支若干佥定飞单呈方丈。谓之日单。或十日一次结算。谓之旬单。一月一结一年通结有无见管。谓之日黄总簿。外有米面五味各簿皆当考算。凡常住财物虽毫木。并是十方众僧有分。如非寺门外护官员檀越宾客迎送庆吊合行人事。并不可假名支破侵渔。其上下库子须择有心力能书算。守己廉谨者为之。病僧合用供给之物。即时应付。如仓库疏漏雀鼠侵耗米麦。蒸润一切物色。顿放守护有不如法者。并须及时照管处置

    典座

职掌大众斋粥。一切供养务在精洁。物料调和检束局务。护惜常住不得暴殄。训众行者循守规矩。行益普请不得怠慢。抚恤园夫。栽种及时。均俵同利。二时就厨下。粥饭食不异众。粥饭上桶。先望僧堂焚香。设拜然后发过堂

    直岁

职掌一切作务。凡殿堂寮舍之损漏者。常加整葺。动用什物常阅其数。役作人力稽其工程黜其游堕。母纵浮食蠹财害公。田园庄舍碾磨碓坊。头匹舟车。火烛盗贼。巡护防警。差拨使令赏罚惟当。并宜公勤劳逸必均。如大修造则添人同掌之

    列职杂务

    寮元

掌众寮之经文什物。茶汤柴炭。请给供需。洒扫浣濯。净发椸巾之类每日粥罢。令茶头行者门外候众至。鸣板三下。大众归寮。寮长分手。寮主副寮对面左右位。副寮出烧香归位。茶头喝云(不审)大众和南遇旦望点汤。鸣板集众。烧香行汤如常礼

    寮主副寮

凡安众处寮元照戒次。自下而上。请充之。写定名字。预贴牌上。十日一替。佐寮元办事。旦暮僧众归堂。巡视经案。或有遗忘什物者。眼同收拾付还。及交点本寮什物。提调香灯茶汤。母容外人止宿及寄卖物件。犹预定望寮一名。使以次挨补副寮。若寮主遇满从维那请交代。副寮遇满从寮元请交代

    延寿堂主

看视病僧。汤药油烛炭火粥食五味常备供须。公界倘缺。若自己丰裕结缘应付。或劝化施主措办。床席衣被狼籍秽污。为其洗浣母生憎嫌。八福田中直病为第一也

    净头

扫地装香。换筹洗厕。烧汤添水。须是及时。稍有狼籍随即净治。手巾净桶点检添换。凡供此职皆是自发道心。将交替时。堂司预出小榜云(下次净头缺人如有结缘请留芳名)愿结缘者收榜白堂司。然后覆住持请充之

    化主

凡安众处常住租入有限。必籍化主。劝化檀越随力施与。添助供众。其或恒产足用。不必多往干求取厌也

    园主

不惮勤苦。以身率先。栽种菜蔬及时灌溉。供给堂厨。母使缺乏

    磨主

兼主碓坊米面。供众极有关系。须择有道心人。谙晓舂磨等事者充之

    水头

五更烧汤。供大众颒盥。手巾面盆灯烛牙药。母令缺少。冬月烘焙手巾须早起铺排。勿致临时动众念

    炭头

预备柴炭以御寒事。或化施主。或出公界。须令足用

    庄主

视田界至修理庄舍。提督农务抚安庄佃。些少事故随时消弭。事关大体申寺定夺近时丛林凋弊百出。而庄中尤甚。略举其三。诸方通害初争庄职。安能遍及。构怨住持上下不睦一也。一充其职离寺相远。靡所不为。致争起讼。供众钱粮尽皆耗费。复积逋负以累于后。因而纪纲不振。庄佃生侮租课不还。其弊二也。纵使老成能事充之。而州县应酬。吏胥管干。乡都职役。邻里富豪。皆合追陪。既启其端。稍有不及。便生衅隙。虽不明支。而巧立除破公私无益。故庄中之费或半于寺。其弊三也。只如大家业产巨富不闻分遣子弟。遍居庄所。盖耕种有佃。提督则有甲干。收租之时自有监收僧行。此外纵有输纳修圩依粮等项。只临时分委勤旧知事。限期使办。事毕旋归。非唯省费。有补常住而消祸未萌。公私攸济。今诸方之废如逃亡家。住持勤旧能恤念寺门。欲撙费救弊汰除滥冗。请自此始。其初例有当重难。而应充庄职者别议酬补之

    诸庄监收

古规初无庄主监收。近代方立此名。此名一立其弊百出。为住持私任匪人者有之。因利曲徇者有之。为勤旧执事人连年占充者有之。托势求充者有之。树党分充者有之。角力争充者有之。蠹公害私不可枚举。虽欲匡救末如之何。倘得廉正勤旧辅佐住持。公选区用。或对众阄拈之充。充此职者当克己为念奉众为心。毋苛取佃户。母亏损常住。则自他俱利矣

    请立僧首座

其事严重不可轻举。如大方西堂名德首座。行解素为众所推服者。委曲陈情。如有允意。特为上堂言。此间多众。宜得当人相与建立法幢开大炉韛。山中幸有某人。知见高明慧命所寄。少刻下座。同两序大众拜请。为众开室。伏望慈悲特垂开允。下座方丈行者以柈袱盛入室普说二牌。即于座下同大众拜请。词云(大众倾心久思示诲。伏望慈悲特赐开允)受请人随诣方丈炷香触礼拜谢。词云(某甲幸获依栖贵图藏拙。既蒙见举不敢有违)答云(佛法寄重仰乞垂情)谢已。堂司行者鸣僧堂钟。大众同送归寮。住持对触礼一拜送出。次与大众问讯。维那诣寮。议请侍者一人。挂普说牌。预铺设照堂禅椅拂子主丈炉烛。鸣鼓一通。众集立定。立僧归位。维那出班烧香。同大众再下拜伸请。立僧趺座两序问讯。住持问讯。立僧普说竟。维那同大众再下拜伸谢。立僧即怀香诣方丈致谢。两展三礼。词云(既蒙使令勉颜承当。慈悲包荒不胜愧悚)仍往库司诸寮舍问讯。方丈备草饭。请特为汤药石。至晚汤果两序光伴。立僧侍者预席。次日住持请僧堂特为茶。请客侍者具茶榜(式见后)诣寮插香拜请礼与特为新首座同。立僧当特为首座大众茶。与前堂特为后堂大众礼同。别日方丈管待请两序光伴

    请名德首座

住持须预禀露。如有允意。方丈先请茶。两序光伴即鸣鼓升座。更不报众。住持委曲致恳。下座与大众同伸拜请。鸣钟送归寮。茶汤管待礼与前同。进退不混两序无交代也

榜　堂头和尚今晨斋退。就云堂点茶。特为新命

    首座。聊旌陈　贺之仪。仍请

    诸知事　大众同垂　光伴

式　　　　　　　今月　日侍司　某敬白

    两序进退

头首务择才德相当者为之。而近之庸流责以饮食延接为事。使守贫抱道之士愈甘退藏。丛林何由歆艳。住持当革其弊可也。知事古规只列监院维那典座直岁库头五员而已。职满鸣椎白众告退归堂随众。初无单寮榻位。故丛林鼎盛。近来诸方大小勤旧动至百数。仆役倍之。而僧堂閴无一人。泰定间脱欢丞相领行宣政院。分上中下三等寺院。额定岁请知事员数正为此也。宜遵行之。凡职事将满。预诣方丈禀退。如择进退日定。住持令行者报两序。知当晚昏钟鸣。旧知事一班。诣方丈插香告禀。触礼一拜。纳库记钥匙而退。就中或有再留者。住持随送到库司。侍者烧香点汤勉留。次早五更钟鸣。头首一班怀香诣方丈。触礼一拜告退。或有留者。亦同前礼。点汤留之。住持以择定人名目子。并西堂勤旧。令客头行者请粥罢会茶。其旧知事一班候僧堂行粥遍。从后门入。上首鸣椎一下云(白大众。某等昨蒙堂头和尚慈旨。令归库。今来心力疲倦。告退归堂随众。谨白)再鸣椎一下。从圣僧左出住持前。两展三礼。初展云(某等昨蒙甄录。自愧匪才。下情无任愧怀之至)再展叙寒温毕。触礼三拜退身。从圣僧右出圣僧前。大展三拜。转身从首座板起。巡堂一匝。中间问讯而退。粥罢行者守请新人至寝堂。献茶毕。住持躬起。烧香一炷。归位白云(前两序告退。此务不可缺人。拜请某人充知事。某人充头首。逐一标名白讫)住持出就炉前立。侍者揖请新人至住持前。对触礼一拜。新知事同进前。两展三礼。初展云(某等乍入丛林。诸事生疏过蒙使令。下情不胜恐惧之至)再展云(即日时令谨时恭惟。堂头和尚尊候起居多福)触礼三拜。住持答一拜。新头首进前两展三礼。致诃同前。转位献汤(咸淳规揖坐揖香揖汤。至今诸方行之。或谓当晚有特为此可免。讲不讲在往持意)汤罢谢礼。或展或免。供头鸣僧堂钟。大众归钵位立定。住持入堂。先送前堂首座。以次头首随归钵位。各触礼一拜。次送后堂对。触礼一拜。新知事一班预立于西堂板头。住持归位。维那往住持前问讯侧立(如维那已退。则知容侍者代行礼)住持付目子与之。当面问讯。从圣僧后转鸣椎一下云(白大众。前知事告退。此务不可缺人。适奉堂头和尚慈旨。请某人某职。某人允某职职。谨白)复鸣椎一下。侍者即揖请新知事一班。住持持前触礼一拜。维那白云(请知事讫)又鸣椎一下。知事一班两展三礼(致词并与前同)知事转圣僧后。右出圣僧前排立。大展三拜。维那引巡堂一匝。归中问讯。横退过西堂板头立。堂司行者喝云(大众礼贺新知事)普同触礼一拜毕。又喝云(新知事礼谢大众)普同触礼一拜毕。又喝云(大众送新知事归库司)供头行者鸣僧堂钟。住持送入对触礼一拜。送住持出。与旧人交代。互转身对。触礼一拜。送旧人出。侍者先贺。次头首领众贺毕。行者喝云(大众送新首座归寮)再鸣钟送贺毕。喝云(大众送新维那归堂司)又鸣钟送贺毕。逐一喝云(两班勤旧送新后堂首座书记藏主知客归寮)送贺交代礼并同前。又各喝云(大众送旧首座都寺归寮)亦鸣钟送贺毕。各喝云(两班勤旧送以次旧头首知事归蒙堂前资)礼亦如前。送住持出。寮主先相接。交互转身对。触礼一拜。不送出。然后受贺俱毕新旧人各怀香。即诣方丈拜谢。新人香系库司备谢毕。新旧人同巡寮方丈请半斋点心。斋时草饭仍请西堂勤旧。光伴列职杂务待请两序了。别日诣堂司告退。次第择人交替

    挂钵时请知事

有处住持不先和会。默择人定。预分付堂司行者。于僧堂。早粥罢挂钵时。喝云(大众少立请新知事)维那入圣僧前烧香巡堂一匝。至住持前问讯侧立。住持付所请人名目子。接讫当面问讯。从圣僧后转。鸣椎一下云(白大众。适奉堂头和尚慈旨。请某人充某知事)逐一白讫。侍者揖请新人至住持前受职。与前礼同。曰方丈会茶。请头首礼并同前

    侍者进退

请两序毕。旧侍者随住持上方丈咨禀云(某等久侍和尚。今欲告退随众办道。伏望慈悲)插香大展三拜而退。住持批下堂司。请新侍者。维那令行者照批请。仍请寮元劝请。同就堂司茶揖入。烧香点茶毕。起身再烧香。入云(适奉堂头和尚慈旨令请某甲上座充某侍者)逐一白讫。揖受请人。进前普触礼一拜转位。维那行礼揖坐揖香归位坐。献汤毕。引上方丈。住持出。维那进前禀云(适奉慈旨。令请某人充某侍者。今引炷香礼拜)住持据坐。新侍者插香大展三拜毕。维那送归寮。对触礼一拜。侍者送出。却与旧人交代头首礼同(咸淳规载。亦有住持自送侍者归寮。侍者当触礼一拜送出。至大规载。若名德之士。住持躬送入寮。对触礼一拜。维那攸贺而已。勿视为常)方丈行者直厅轿番拜贺。堂司行者引新旧侍者。同巡寮毕。新侍者再上方丈炷香拜谢。旧侍者早晚伺同新侍者。方丈问讯。三日后住持批下堂司送归众寮。与维那交互对触礼一拜。送维那出。次与寮元问讯毕。仍上方丈。炷香拜谢。圣僧侍者系维那。择人和会充职。后引上方丈礼拜。随例茶汤点心管待

    寮舍交割什物

寮舍什物常住置办不易。往往职事人视为传舍。临进退时。乡人各自搬移荡然一空。使新入寮者茫无所措。未免具数。到库司需索不至。因此上下唇吻不安。设若应副重费常住。库司当置总簿。具写诸寮什物。住持知事佥定。仍分置小簿付诸寮。两相对同。新旧相沿交割。损者公界修补。缺者本寮陪偿将进退。数日前副寺带行者。赉簿到各寮。预先点对分晓。责在本寮人仆。母得走失。违者陪偿。或有增添数目。随即同附簿。庶可稽考也

    方丈特为新旧两序汤

请客侍者令客头行者备柈袱炉烛。诣新旧前堂首座处。炷香触礼一拜。禀云(堂头和尚请参前就寝堂持为献汤)次新旧都寺前炷香无拜。词语同前。以次新旧两序。令客头请。并请勤旧光伴钉挂寝堂。铺设坐位。光伴分手。新头首一出。新知事二出。旧头首三出。旧知事四出。余勤旧预光伴者。列主伴两边。西序居左。东序居右。烧香侍者预排照牌。至时鸣鼓。客集同请客侍者行礼(小座汤礼同)至晚汤果次日粥罢。请新旧人茶。库司亦请茶。然不及赴。赴方丈茶罢。却往致谢。半斋库司点心仍提调。送旧人粥饭三日

    堂司特为新旧侍者茶汤

草饭罢。维那令堂司行者。请新旧侍者。并圣僧侍者。参前就寮献汤。堂司设位排照牌。请寮元。光伴鸣寮前板。接入揖坐(礼与库司同)当在方丈特为汤之先。庶不相妨行礼。候方丈特为新首座茶罢。则堂司亦请新旧侍者特为茶。次日当专致谢

    库司特为新旧两序汤药石

草饭罢。令客头行者备盘袱炉烛。上首知事诣新旧首座旧都寺处。炷香词云(今晚方丈汤罢。就库司特为献汤。伏望降重)客头随后请云(汤罢就坐药石)及请新旧大小职事。仍请西堂勤旧。光伴设位排照牌。位分四出。新头首一出。旧头首二出。旧知事三出。庄库四出。新知事亦依班排位。独维那就座。光伴勤旧如方丈排位。候方丈汤罢。库司呜板。各依照牌立定。都寺巡座揖坐毕。烧香揖香。依坐位出头巡问讯。归中烧光柈香归位坐进汤。汤罢起身出。诣炉前谢汤毕。抽衣就坐药石

    堂司送旧首座都寺钵位

维那于两序进退三日后。未开静时。分付堂司行者。引人力排灯。请旧首座都寺。就堂司献汤。维那接入。炷香吃汤毕。白云(清职既满山门礼合。延送钵位)引至僧堂。从后门入。先送首座。次送都寺归各板头。各触礼一拜。当日挂钵赴堂

    方丈管待新旧两序

住持特为上堂一一标名。叙谢毕。新旧人就座下拜谢。请客侍者令客头行者。备柈袱炉烛香合。诣新旧首座都寺前。炷香陈请云(方丈和尚午刻请就寝堂管待)客头请以次新旧人并勤旧。光伴寝堂设位排照牌。客集报住持。出接各入座依照牌。立定烧香。侍者与请客侍者巡揖坐毕。烧香进卓。侍者一班列住持前问讯入位。行汤下食毕。至行饭时烧香。侍者离位烧香。下嚫饭毕退卓。鸣鼓讲茶礼(与特为汤礼同)鸣鼓三下退座。新旧人两展三礼拜谢

    方丈特为新首座茶

管待了。次早烧香侍者覆住持。令客头行者备柈袱炉烛香合。请客侍者写茶榜(式见前名德首座同)诣首座寮。炷香触礼一拜。禀云(堂头和尚斋退。就云堂特为点茶。伏望降重)客头报众挂点茶牌仍请知事大众。光伴排照牌。侍者行礼(并与四节特为礼同。惟四板头不安香几。无巡堂请茶)礼毕。先收首座住持盏。首座直趋住持前行礼。初展云(此日特蒙煎点礼意过勤。下情不胜愧感之至)再展叙寒温毕。触礼三拜。首座从圣僧后右出堂前。住持相送复位执盏。侍者烧光伴香毕收盏。鸣鼓三下退座。首座仍于法堂下间。候住持谢茶

    新首座特为后堂大众茶(无后堂则以次头首)

方丈特为茶了。次早新首座怀香诣方丈。拜请云(斋退特为后堂首座大众。就云堂点茶。伏望慈悲降重)具状(式见后)备盘袱炉烛。诣后堂首座寮。炷香拜请云(今晨斋退就云堂点茶特为伏望降重)呈纳状讫。特为人令本寮茶头。递付供头贴僧堂前下间。封皮粘状前。次令堂司行者报众挂点茶牌。长板鸣。僧堂内巡请茶(鸣鼓集众行礼并与常特为礼同)

      前堂首座比丘　某　右某今晨斋退就

状　　云堂点茶一钟特为　后堂首座大众仍请

      诸　知事同垂光降

            今月　日具位　　某　　　状

式　　可漏子

    状请　后堂首堂大众　具位　某谨封

    住持垂访头首点茶

茶汤礼毕。住持斋罢。往诸头首寮点茶。从容温存点检缺乏。随令库司措办

    两序交代茶

伺方丈特为新首座茶毕。次第新职事具威仪。怀香躬诣各受代人处。插香对触礼一拜。请云(斋退拜屈尊重就寮献茶)随令茶头请两序各一人。东西序勤旧各一人光伴(西序请茶。则知事分手坐。于同列头首中。请肩下一人光伴。如肩上人赴坐位相妨。东序请茶。则头首分手坐。如维那位居东序。请茶时肩下副寺一人赴)寮中向内设特为位。主席分手位。左右光伴人位。斋退鸣寮前板。接受特为人。次接光伴人。入位揖坐烧香揖香烧光伴香。入座下茶。茶毕。受代人起将元请香插炉中。触礼拜谢而退。次日令堂司行者请交代点心。名胜一人。光伴前堂首座。则请西堂勤旧各一人光伴。若库司一班。请西堂勤旧头首光伴。库司钉挂。向里设特为位。左右排光伴位。头首与主席分手。同序随班位。次日点心坐位同前。西序止于知客。东序止于维那。凡侍者交代茶与点心。当请维那光伴(设位行礼皆同)近时点心因而请客请乡曲非礼也

    入寮出寮茶

入蒙堂者白寮主。挂点茶牌。牌左小纸贴云(某拜请合寮尊众斋退就上寮)斋罢备香烛普同问讯。揖寮主居主位。点茶人居宾位。略坐起身烧香问讯。复坐点茶收盏。寮主起炉前相谢　自蒙堂出充头首者。点交代茶毕。别日令茶头报寮主挂点茶牌。斋退鸣寮中小板。点茶人门外右立揖众入。炉前问讯。寮主主位点茶人分手位。略坐起身烧香问讯。复坐献茶了。寮主与众起身炉前致谢。送点茶人出　自众寮出充头首者。令茶头预报寮主挂点茶牌。斋退鸣板。先到众寮门外右立揖众。入位立定。问讯揖坐。进中间上下问烧香。复中间上下间问讯。仍中央问讯寮元揖点茶人。对面位坐。行茶毕。寮元出炉前致谢送出　入众寮者点茶(礼与出寮茶同)但寮元寮长分宾主位。自不可入位坐

    头首就僧堂点茶

伺点出寮茶毕。具茶榜(式见后)令茶头贴僧堂前下间。具威仪请方丈请茶。诸寮挂点茶牌报请。预令供头烧汤出盏。库司备茶烛。斋毕就坐。点茶头首入堂炷香行茶(与旦望礼同)

    某寮舍湫隘不敢坐　邀。今晨斋退就云堂

榜　点茶一中。伏望　众慈同垂　降重

            今月　日具位　某拜请

式　本山办事禅师　江湖名胜禅师

    乡曲道旧禅师　合堂尊众禅师

    两序出班上香

凡出班上香行香鸣钹。维那出炉前向外偏立。揖住持上香(侍者捧合)次揖两序。相朝而出。转身问讯住持(谓之借香)然后上香(若圣节佛祖嗣法师忌。无借香问讯。有立班西堂。当先上香。或谓首座已出世。当先上香者非。盖必与都寺同出班故也)

西序章终

    大众章七

归虚之水邓林之木。以聚者众也。今夫大方居众千百。倒廪而炊赭山而爨。亦其所聚也。而四方之来如归。若已所固有者果何为哉。盖佛以人之流转三界出没生死。惟明道悟性。以超于妙觉。则群生异类咸资其善而训其徒。以肖己为然。故人人待其徒犹待其师。虽摩肩接踵而至。惟恐奉之不及。不以其众而少怠也。不然则有以尺地斗粟而相讼者多矣。岂其独愚。甘委其赀以广吾居。辍其飱以食吾徒。吾徒之食于斯居于斯。果何为哉。果何为哉

敕修百丈清规卷第四(终)敕修百丈清规卷第五

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    沙弥得度

凡行者初受度牒。以柈袱托呈本师两序各处。插香礼三拜。选日设旛剃头(按律。选处设座。令于露地香水洒之。周匝七尺四角悬旛。今时多大殿须向佛。或相对设座。若法堂中须设像花香烛如仪。今僧堂中为众多便床坐也)先禀维那和会。戒师并作梵阇梨。引请阇梨。选日既定。则隔宿剃头。顶心留发(名曰周罗。梵语周罗。此云小结也)设戒师座几。与住持分手。几上安香烛手炉戒尺。设作梵阇梨座几于圣僧右。与戒师对。几上安磬。圣僧案前置袈裟直裰度牒于上。自行堂鸣钹引剃头人出。土地堂祖堂佛殿各处。炷香礼三拜。序立僧堂前。鸣钟集众。头首住持俱入堂讫。戒师二阇梨始入堂。大展三拜。各归位。大众齐坐定。引请阇梨至戒师前。大展三拜。胡跪合掌。戒师问云(僧集否)答云(已集)问云(和合否)答云(和合)　戒师云(僧今和合何所作为)答云(为行者剃头受戒)戒师云(可尔)引请收坐具。起鸣手磬。引剃头人入堂。圣僧前三拜。次戒师前三拜了就跪。作梵阇梨鸣大磬。作梵云(神仙五通人。作者于咒术。为彼惭愧者。摄诸不惭愧。如来立禁戒。半月半月说。以说戒利益。稽首礼诸佛)云何梵(云何于此经。究竟到彼岸。愿佛开微密。广为众生说)作梵讫。复白云。为剃头受戒者说。戒师起座大众俱立。戒师秉炉白云。戒香定香慧香解脱香解脱知见香。光明云台遍法界。供养十方无量佛。十方无量法。十方无量僧。见闻普熏证寂灭。一切众生亦如是。即将今晨剃头受戒开启功德。先愿

皇帝万岁臣统千秋。天下太平法轮常转。伽蓝土地增益威光。护法护人无诸难事。十方施主福慧庄严。合道场人身心安乐。师长父母道业超隆。剃头沙弥修行无障。三途八难咸脱苦轮。九有四生俱登觉岸。仰凭大众念(清净法身毗卢遮那佛云云。十号毕)大众复坐。引请秉炉。教沙弥云(请师言句汝合自陈。汝若不能随我声道。凡称某甲处。当称自己名)复唱念云。大德一心念　我某甲　今请大德　为剃头受戒阿阇梨　愿大德　为我作剃头受戒阿阇梨　我依大德故　得剃头受戒　慈愍故　剃头人礼一拜。再称慈愍故礼二拜。三称慈愍故礼三拜。就胡跪合掌。戒师云。善男子。沙弥(应喏)　戒师云。心源湛寂法海渊深。迷之者永劫沉沦。悟之者当处解脱。欲传妙道无越出家。放旷喻如虚空。清净同于皎月。修行缘具道果非遥。始从克念之功。毕证无为之地。所以大觉世尊舍金轮之宝位。子夜踰城。脱珍御之龙衣。青山断发。容鹊巢于顶上。挂蛛网于眉间。修寂灭而证真常。断尘劳而成正觉。三世诸佛不说在家成道。历代祖师阿谁行染度人。所以佛佛授手。祖祖相传。不染世缘方成法器。故得天魔拱手外道归心。上酬四重之恩。下济群生之苦。所以云。流转三界中。恩爱不能舍。弃恩入无为。真是报恩者。出家之后礼越常情。不拜君王不拜父母。汝今可离此座。想念国王水上之恩。父母生成之德。专精拜辞后不拜也。沙弥就礼一拜引请。鸣手磬引出堂外。望北三拜谢恩。复三拜谢父母恩。即更僧衣。引入圣僧前三拜。转戒师前一拜。胡跪合掌。戒师用净瓶灌顶。以指滴水于顶上。势刀剃头。仍举偈。众同诵云(善哉大丈夫。能了世无常。弃俗趣泥洹。希有难思议)三诵讫。沙弥退礼一拜。引请领沙弥。至本师前。胡跪合掌。本师执刀云(最后一结谓之周罗。唯师一人乃能断之。我今为汝除去。汝今许否)答云(可尔)有垂示法语。仍举落发偈云(毁形守志节。割爱辞所亲。出家弘圣道。誓度一切人)三举大众同声和。沙弥就礼三拜。仍胡跪合掌。本师持袈裟。亦有垂示法语。付袈裟置沙弥顶上。复举偈云(大哉解脱服。无相福田衣。披奉如来戒。广度诸众生)三举众亦同声和毕。沙弥披袈裟。礼本师三拜。礼圣僧三拜。礼戒师三拜。胡跪合掌。戒师云。善男子。法如大海渐入渐深。汝既出家当先受三归五戒。方得近事大僧。次受沙弥十戒。乃可同僧利养。事在专诚。不得慢易。我今为汝召请三宝。证明佛事。秉炉云　一心奉请　无边佛宝　海藏经文十地三贤　五果四向　同垂感降　共作证明　三请讫。乃云。善男子。欲求归戒。先当忏涤愆瑕。如人浣衣然后加色。汝今至诚随我忏悔。举云(我昔所造诸恶业。皆由无始贪嗔痴。从身口意之所生。一切我今皆忏悔)三举众三和沙弥三拜。胡跪合掌。戒师云。善男子。法既净治身口意业今当归依佛法僧宝。乃举唱云　归依佛　归依法　归依僧　归依佛无上尊　归依法离欲尊　归依僧众中尊　归依佛竟　归依法竟　归依僧竟　如来至真等正觉　是我大师　我今归依　从今以往　称佛为师　更不归依邪魔外道　慈愍故。沙弥随声念。众皆和(自归依佛起至慈愍故。通诵三遍。如慈愍故。次则再叠之。三则三叠之)每诵一遍沙弥随礼一拜。二遍二拜。三遍三拜。就胡跪合掌。戒师云。善男子。汝既舍邪归正。戒已周圆。若欲识相护持应受五戒

不杀生

不偷盗

尽形寿　不淫欲　是五戒相。汝能持不。答云。能持

不妄语

不饮酒

上来五支净戒一一不得犯。汝能持不。答云。能持。是事如是持。沙弥三拜胡跪合掌。戒师云。善男子。五戒为入道之初因。出三途之元首。次受沙弥十戒。形备法仪。此称勤策。依师而住。受利同僧。是为应法沙弥。应当顶受

不杀生

不偷盗

不淫欲

不妄语

不饮酒

尽　寿　　　是沙弥戒相。汝能持不。答云。能持

不坐卧高广大床

不花鬘璎珞香油涂身

不歌舞作倡故往观听

不捉金银钱宝

不非时食

上来十支净戒一一不得犯。汝能持不。答云。能持。是事如是持。沙弥三拜胡跪合掌。善男子。汝今受戒之后当须顶戴奉持。不得违犯所持戒律。供养三宝勤种福田。于和尚阿阇梨。一如法教于上中下座。心常恭敬精进行道。报父母恩。衣取蔽形不以文彩。食取支命不得嗜味。花香脂粉无以近身。好色邪声一无视听。徐言持正。勿宣人短。倘有争者两说和合。男女有别草木无伤。非贤不友非圣不宗。法服应器常与人俱。非时不食非法不言。精勤思义温故知新。坐则禅思起则讽诵。闭三恶道开涅槃门。于比丘法中增长正业菩提心而不退。般若智以长明。广化众生祈成正觉。用心如此。真佛弟子。沙弥礼三拜胡跪合掌。戒师起身秉炉。回向云。上来剃头受戒功德。奉祝护法天龙伽蓝真宰。各展威灵安僧护法。堂头和尚。常为苦海之津梁。执事高人。永作法门之柱石。合堂清众。同乘般若之舟。剃头沙弥。共至菩提之岸。四恩总报三有齐资。法界有情同圆种智。十方三世一切诸佛诸尊菩萨摩诃萨摩诃般若波罗蜜。戒师仍就坐。作梵阇梨鸣磬云。处世界如虚空。如莲花不着水。心清净超于彼。稽首礼无上尊

佛　得菩提　道心常不退

归依法　萨般若　得大总持门

僧　息诤论　同入和合海

上来剃头受戒功德无限殊胜良因。散周沙界和南圣众

引请阇梨候作梵阇梨举处世界如虚空时。即鸣手磬。引沙弥礼戒师三拜。转身礼圣僧三拜毕问讯。出堂外下手立。戒师二阇梨圣僧前。大展三拜而出。堂司行者鸣堂前钟三下。住持出堂。大众下床。首座领众。随诣方丈礼贺。如众多住持当就法堂上受贺。客头行者仍预排列香烛炉瓶罘罳椅子。伺候先戒师二阇梨行礼。初展云(蒙差授戒勉强只承。人事荒疏有淹尊重。下情不胜惶恐之至)住持答云(沙弥剃头有劳神用)再展叙寒温毕。触礼三拜。住持答一拜。次首座大众进前插香。或展或触礼。或免。次侍者小师插香。大展三拜。不收坐具。进云(沙弥得度举众同欢仰对尊严。下情不胜欣跃之至)又三拜进叙寒温退三拜。收坐具次沙弥插香。大展三拜。不收坐具。进云(某等叨圆顶相幸挂田衣。不受尘劳永离爱网。下情不胜欣感之至)又三拜进云(即日时令谨时恭惟。堂头本师大和尚尊候起居多福)退三拜收坐具。住持巡寮报礼。沙弥一一诣寮礼谢。秖就沙弥寮安下。俟他时登坛受戒。谢戒词云(某等获登戒品。滥厕僧伦。仰荷庇庥。特此拜谢)答云(宿承佛记。僧戒圆成。坚忍受持。力扶宗教)

    新戒参堂

得度受沙弥戒已。覆住持。于何日参堂。次禀首座维那。至期早粥遍食椎后。新戒参头领众入堂。圣僧前列问讯插香。大展三拜。不收坐具进云(某等获厕僧伦攀附清众此日参堂。下情不胜战汗之至)又三拜进云(即日时令谨时恭惟。堂头本师大和尚。首座尊众大禅师。尊候起居多福)退三拜收坐具。转身住持前列问讯。从首座板。起巡堂至外堂。复归内堂中间。问讯而出。然后归堂。插单随众禅诵

    登坛受戒

三世诸佛皆曰出家成道。历代祖师传佛心印尽是沙门。盖以严净毗尼。方能弘范三界。然则参禅问道戒律为先。若不离过防非。何以成佛作祖。受戒之法应备三衣钵具并新净衣物。如无新者浣染令净。入坛受戒一心专注。慎勿异缘像佛形仪。具佛戒律。得佛受用。此非小事岂可轻心。若借借衣钵虽登坛受戒。并不得戒若不曾受。一生为无戒之人。滥厕空门虚消信施。既受声闻戒。应受菩萨戒。此入法之渐也

    护戒

受戒之后常应守护。宁有法死不无法生。如小乘四分律云。四波罗夷。十三僧伽婆尸沙。二不定。三十尼萨耆。九十波逸提。四波罗提提舍尼。一百众学。七灭诤。大乘梵网经十重四十八轻。并须读诵通利善知持犯开遮。但依金口圣言。莫擅随于庸辈。如不应食(谓酒荤腥也。葱韭蒜薤园荽曰荤。诸肉味曰腥。并不应食)不非时食(如非粥饭二时皆非时食)并宜服禁。财色之祸甚于毒蛇。尤当远离。慈念众生犹如赤子。语言真实心口相应。读诵大乘资发行愿尸罗清净佛法现前。皮之不存毛将安付。故经云。精进持净戒。犹如护明珠

    办道具

将入丛林。先办道具。中阿含经云。所蓄物可资身者。即是增长善法之具。菩萨戒经云。资生顺道之具

    三衣

盖法衣有三也。一僧伽黎(即大衣也)二郁多罗僧(即七条也)三安陀会(即五条也。此是三衣也。若呼七条偏衫裙为三衣者非也)又三品大衣(上品二十五条。二十三条。二十一条。中品十九条。十七条。十五条。下品十三条。十一条。九条)田衣缘起。僧祇律云。佛住帝释石窟前。见稻田畦畔分明。语阿难云。过去诸佛衣相如是。从今依此作衣相。增辉记云。田畦贮水生长嘉苗。以养形命。法衣之田润以四利之水。增其三善之苗。以养身法慧命也

    坐具

梵云尼师坛。此云随坐衣。根本毗柰耶云。尼师但那唐言坐具。五分律云为护身护衣护僧床褥故。蓄坐具。僧祇云。律应量作长佛二磔手。广一磔手半(佛一磔手长二尺四寸。此合长四尺八寸。广三尺六寸)

    偏衫

古僧衣律制只有僧祇支(此云覆膊衣。亦名掩腋衣)此长覆左膊及右腋。盖[月*親]三衣故。即天竺之仪也。竺道祖魏录云。魏宫人见僧袒一肘不以为善。乃作偏袒。缝于僧祇支上相从。因名偏衫(今开脊接领者是。盖魏遗制也)

    裙

西域记云。泥缚些罗(些桑个切)唐言裙。诸律旧译或云涅槃僧。或云泥洹僧。或译为内衣。或云圌衣(圌音船。即贮米圆器。似圌而无盖。取圆仪故云)

    直裰

相传前辈见僧有偏衫而无裙。有裙而无偏衫。遂合二衣为直裰。然普化索木直裰。大阳传革履布裰。古亦有矣

    钵

梵云钵多罗此云应量器。今略云钵。又呼云钵盂。即华梵兼名。佛本行集经云。北天竺有二商主。一名帝利富婆。二名跋利迦。奉世尊糗酪密揣。世尊思惟。往昔诸佛悉皆受持钵器。我今当以何器受商主食。时四天王疾共持四金钵奉上。世尊不受。以出家人不合蓄此。彼四天王更将四银钵。玻璃钵。琉璃钵。赤珠钵。玛瑙钵。[王*車]璖钵奉上。悉皆不受。时北方毗沙门天王告三天王言。我念往昔。青色诸天将四石器来奉我等。可用受食。时别有一天子名毗卢遮那。白言。仁等慎勿于此石器受食。但供养如来。当有如来号释迦牟尼出世。宜将此四石钵奉彼如来。时四天王共将四石钵奉佛。世尊念。四天王以信净心奉我四钵。若我于一人边受。余各有恨。我今总受四钵。持作一钵。次第相重安置左手右手按下。合成一钵。外有四唇。而说偈言。我昔功德诸果满。以发哀愍清净心。是故今四大天王清净牢固施我钵

    锡杖

梵云隙弃罗。此云锡杖。锡杖经云。佛告比丘。应受持锡杖。过去未来现在诸佛皆执故。又名智杖。又名德杖。彰显智行功德本故。迦叶白佛。何名锡杖。佛言。锡者。轻也。依倚是杖除烦恼出三界故。锡明也。得智明故。锡醒也。醒悟苦空三界结究故。锡疏也。谓持者与五欲疏断故。二股六环是迦叶佛制。四股十二环是释迦佛制

    主杖

十诵律云。佛听蓄杖。其[矛*(替-曰+貝)]用铁为坚牢故。斯盖行李之善助也。又毗奈耶云。佛听蓄主丈。有二因缘。一为老瘦无力。二为病苦婴身故

    拂子

律云。比丘患草虫听作拂子。僧祇云。佛听作线拂列[疊*毛]拂芒拂树皮拂。若描牛尾马尾并金银装柄者。皆不可执

    数珠

牟尼曼陀罗经云。梵语钵塞莫。梁云数珠。系念修业之具也。木患子经云。昔有国王名波流黎。白佛言。我国边小我常不安。法藏深广不得遍行。愿示法要。佛言。若欲灭烦恼。当贯木患子一百八个。常自随身。志心称南无佛陀。南无达摩南无僧伽名。乃过一子。如是渐次乃过至千万。能满二十万遍。身心不乱。舍命得生炎摩天。若满百万遍当除百八结业。获常乐果。王言。我当奉行

    净瓶

梵语捃雉迦。此云瓶。常贮水随身以用净手。寄归传云。军迟有二。若[茲/瓦]瓦者是净用。若铜铁者是触用

    滤水囊

增辉记云。为器虽小其功甚大。为护生命故。中华僧鲜有受持。准律标示。根本百一羯磨云。水罗有五种。一方罗(用绢三尺或二尺。随时大小。作绢须细密不透虫者。若用疏绢薄纱纻布者。无护生之意)二法瓶(阴阳瓶也)三军迟(以绢系口。以绳悬沈于水。待满引出)四酌水罗。五衣角罗(言衣角者。非袈裟角也。但取密绢一方磔手。或系瓶口。或安钵盂中。滤水用也)慈觉大师赜公集经律凡三十一偈。文多不录。末谓世云。滤罗难安多众。宗赜崇宁元年于洪济院厨前井边。安大水槛。上近槛唇。别安小槛穿角傍出。下安滤罗。倾水之时全无迸溢。亦五大众沾足。浴院后架仿此。僧行东司亦皆滤水。出家之本道也。后住长芦。诸井滤水二十余处。常住若不滤水。罪归主执之人。普冀勉而行之

    戒刀

僧史略云。戒刀皆是道具。表断一切恶故

    装包

古者戴笠。笠内安经文茶具之类。衣被束前后包。插祠部筒戒刀。今则顶包装包之法。用青布袱二条。先以一条收拾衣被之属。仍用油单裹于外。复用一条重包于外。四角结定用小锁锁之。仍系包钩于上。度牒有袋悬胸前。袈裟以帕子缚定。入腰包系于前。下裳鞋袜有袋系于后。右手携主杖。途中云水相逢。彼此叉手朝揖而过。如游山到处将及门。下包捧入旦过。安歇处解包取鞋袜。濯足更衣。搭袈裟与知客相看

    游方参请

禀辞师长。慕有道尊宿处。依栖求挂搭(准律云。比丘有法有食处应住。有法无食处亦应住。无法有食处不应住)古规首到客司相看。次往堂司挂搭。送单位经案定。然后到侍司通覆。诣方丈礼拜。今时游方挂搭初到旦过。推熟于丛林能事者一人为参头。领众至客司具威仪。列门首右。白云(暂到相看)知客即接入。词云(即日恭惟。知宾尊长禅师尊候起居多福。久钦此誉复奉瞻际。下情不胜感激之至)答云(山门多幸特荷远临)揖坐烧香吃茶略询来历。即起谢茶归旦过。知客寻往回礼。参头接入。普同问讯。知客词云(移刻恭惟。诸位尊长禅师尊候起居多福适承降重特此拜谢。下情不胜感激之至)答云(礼合拜看何勤降重)参头自送出门。若欲礼拜住持。则放参后诣侍司相看如前礼。起身禀云(某等特来礼拜和尚。敢劳侍者通覆)侍者揖再坐。详询来由。或乡人法眷办事分明。侍者云(且回安下处容某通覆)即上方丈咨覆。如允次早钟鸣。侍者令客头报相看。如未暇。侍者挑灯诣安下处报礼。善言安慰。相看之礼粥罢。参头领众。诣寝堂候住持出。侍者接入。参头进前云(请和尚趺坐)转身左手插香。退身同众。初展云(某等久闻道风。此日获奉尊颜。下情不胜喜跃之至)再展云(即日时令谨时恭惟。堂头大和尚尊候起居多福)触礼三拜。如入室弟子法眷则云(久承慈荫)别插香行礼就座。侍者烧香吃茶。住持问乡里名讳及夏在何处。各须实答。不可多语。起身炉前谢云(重承降接特此拜谢)住持送出。参头云(和尚尊重)随至侍司致谢云(有烦神用特此拜谢)归旦过外下手排立。候住持回。礼同问讯接入。词云(移刻恭惟。堂头大和尚尊候起居多福。某等适来分合礼拜过蒙降重。下情不胜感激之至)住持云(安下不便幸望款留)众送出。参头转上手接侍者入。同众问讯云(移刻恭惟。高侍禅师道体起至多福。礼合诣寮拜看返辱降重。下情不胜感激之至)侍者云(山门多幸特荷远临。报谢稽迟下情多愧)今游方者多不入旦过。到处辄寻乡曲头首寮舍安泊。古礼渐至无闻。住持遇名胜相看。就送客位回礼。上座相看。就法堂下间。迎伺住持回礼。免烦降重。而五山大方则不回礼。半斋请点心。当晚特为汤披衣赴。住持接入。炉前通寒温。就坐侍者烧香揖汤。汤罢起就炉前谢汤。须两展三礼抽衣就坐药石。如住持不暇。请头首代相陪。时当自起烧香。住持自伴汤乃尽礼也。次日粥罢请茶。参头领众。排立寝堂前。候住持至。即趋前问讯云(经宿恭惟。堂头和尚尊候起居多福。某等重承宠呼。下情不胜感激之至)入座侍者烧香吃茶。起至炉前两展三礼谢茶。初展云(某等重承煎点特此拜谢。下情不胜感激之至)再展云(即日时令谨时恭惟。堂头和尚尊候起居多福)退身触礼三拜。住持送出两三步。如求挂搭。参头领众回身。进住持前。禀云(某等生死事大无常迅速。久闻道风特来依附。伏望慈悲收录)禀讫不伺允否。即普触礼一拜云。(谢和尚挂搭)当先挂搭参头。其余不拘早晚。不择处所。各知进退。伺候住持求住。方丈近事人母得呵禁。如允仍触礼一拜。就求帖子。到侍司附名云(适奉方丈慈旨。令就上寮附名)侍者次第发榜头下堂司维那令行者请新到。吃茶毕出。度牒上床历(详具大挂搭归堂)候送归堂。或有故出入。须守堂仪。半月方可请假。古云。请假游山者常将半月期。过期重挂搭。依旧守堂仪。如迫师长父母疾病丧死者。不在此限

凡寝堂中必设参椅示尊师道也。新到相看。住持当居中位。令其插香展礼。侧坐受茶于礼无损。今北方犹行之所。时新学沙弥才方入众。便与大方宿德分坐抗礼视为故常。循习成弊。至于猎等犯分以启外侮。师道荡然。能尊师则尊法。尊法则丛林纪纲振矣。若西域诸师其徒奉之。犹君父之尊。惟恐不及可为法也

    大相看

大方多众。又尊宿严重。无泛常数见之礼。新到须候人多。各预诣侍司。附名作一起相看。侍者禀定。或九月初或冬前年节。众推办事名胜。或熟于丛林者为参头。至日领众至寝堂排立。侍者请住持出。参头进云(请和尚趺坐)住持垂语参头下语已。退步同众问讯。插香展礼。次谢侍者。次早赴方丈茶求挂搭。候发榜(式见后)下堂司。送归堂并与前同。住持并在谢挂搭时回礼

榜式　奉方丈慈旨挂搭一僧某甲上座某甲上座

今月　日侍司　某报

    大挂搭归堂

堂司承侍司报榜。即令行者请新到茶。各怀度牒。参头预备小香合。准归堂时用。领众诣堂司对。触礼一拜叙寒温。入座受茶毕。起禀云(某等适奉方丈慈旨。令依附左右。伏望甄录)维那答云(多幸喜得同守寂寥)参头与众各取度牒递付维那。仍对触礼一拜。逐一上床历讫付还。只留参头度牒。行者喝云(请众首座归堂挂搭)参头领众。前门右手入堂。至圣僧前排立。参头烧香同众。大展三拜。巡堂一匝。自上堂至下堂。仍如前排立问讯。从班尾先移步。退圣僧板头立。维那入堂烧香上间立。堂司行者用盘袱托度牒。维那付还。参头同众对。触礼一拜。参头送维那出(斋前后门斋后前门)参头不出门限。维那发诸寮报榜(式见后)行者引至众寮鸣内板三下。寮主相接入门对。触礼一拜。叙寒温毕。分手坐献空盏。便起身于香炉前。问讯谢毕云(某等适奉维那慈旨。令归上寮依栖左右。敢望慈悲)寮主云(兹来多幸。且喜同守寂寥)即各触礼一拜。新挂搭人转东边。寮主转西边。又触礼一拜。寮主引挂搭人排列。朝观音问讯。引巡案一匝。复朝观音问讯而退。不须送出。行者引见寮元。对触礼一拜云(即日恭惟坐元禅师尊候起居多福。兹蒙方丈慈旨。令某等依附左右敢望垂慈。下情不胜感激之至)次诣诸头首寮库司。各触礼一拜叙寒温毕送出。今多不相接止传语。或谓止首座处有拜皆非法。盖谢挂搭时两序回礼通有答拜也

榜　挂搭　一僧某甲上座某州人氏某戒

某甲上座　　　今月　日堂司　某报

报侍司曰申尊住持也前堂首座侍司众寮

式　必具戒次州名余皆不具

    小挂搭归堂

方丈许挂搭。侍司发榜下堂司。请茶上床历毕。送入众寮。维那居上间对。触礼一拜。转下间。又对触礼一拜。挂搭人词云(兹者多幸重辱温存。下情不胜感激之至)答云(寮舍不便幸乞宽处)参头送维那出众寮外右立。堂司行者鸣寮内小板三下。寮主相接。礼并同前

    西堂首座挂搭

如大方名德欲作住计。语次露意。住持度有单寮可处。及行坐位次上下安顺则留之。次日赴茶毕禀云(某为生死事大特来依栖)即触礼一拜或别日或即时。会两序勤旧茶。住持躬起烧香复位立白云(某处西堂首座不弃来此同守寂寥。烦两序勤旧同送归寮)受送人即进前云(特来依栖重荷收录)住持同两序勤旧送归寮。对触礼一拜。送住持出。受送人居主位。揖侍者入问讯送出。揖两序。勤旧入问讯毕即怀香。诣方丈拜谢。堂司行者引诣两序勤旧处。回礼方丈。别日特为管待讲茶礼。旦望请茶。并与勤旧列

    诸方名胜挂搭

凡欲求挂搭。次日赴茶。罢禀云(某等为生死事大。特来依栖伏望收录)普触礼一拜。住持如允则会首座知事维那茶毕。住持躬起烧香白送意如前。受送人进云(某等重蒙收录。只归僧堂随众)答云(山门礼合延送)随职名高下。送蒙堂前资。对触礼一拜。送住持出。与寮主问讯。词云(宿生多幸得依左右)答云(多生缘熟且喜同居)受送人转主位揖侍者人问讯送出。与两序问讯毕。即怀香诣方丈。拜谢榻位。堂司行者引至库司诸头首寮回礼。或方丈发榜头烦首座。请送则首座令堂司行者。请知事一人维那侍者及受送人。同至寮首座烧香献茶。白住持发批山门相送之意。送入门时。首座居主位。代住持触礼一拜。受送人归主位。首座转居客位与知事维那同。问讯余礼并同前

    法眷办事挂搭

不拘时访侍者说来历。通覆住持。插香展礼。若以下法眷曾执侍者。住持皆当受礼。随职名高下延送同前

    抛香相看

新到或迫缘故来不及时。或止挂搭不得通覆。不拘处所。才迎见住持即抛香于前云(暂到礼拜和尚)触礼一拜。随自收香伺求挂搭。如住持许容则侍司发榜下堂司。礼同前。若图帐已定。则诣堂司禀添名入图。或人多列戒次后

    谢挂搭

古规挂搭归堂者。即时谢挂搭。后以冬节岁节夏前三次谢挂搭。自佛照和尚由育王赴径山。权孤云为入院侍者。时佛照以礼繁并在夏前。近时衲子到处坐席未温。移单东西多致不谢挂搭。既曰经冬过夏。折中当在冬前夏前两期报谢。侍者先期。取堂司戒腊簿。检看新挂搭戒腊在上者一人为参头。一人为副参(旧以诸方侍者为参头。往往以寺门高下争竞不安。原夫侍者皆在众寮挂搭。既曰随众。当依戒腊。依戒佛制也。况诸图帐。及众寮戒腊牌不以名字分高下。一遵佛制。二免争竞。三得众和同居。惟住持力主行之)参头当具小图习仪。三人一引每引一人为小参头。须详记词语进退折旋合度。免致临时参差。堂司行者具名数。率香钱写小榜云(新归堂首座各率钱若干买香。谢挂搭　堂司行者　某取覆)贴众寮前。收香钱足交侍者纳方丈。就禀拟定何日谢挂搭。出榜报众云(新归堂兄弟来日粥罢。诣　方丈谢挂搭　今月　日　侍司　某报)至日就寝堂。或法堂设住持位。排列香几炉瓶烛台。侍者付大香一片与参头。交副参收领众依图位排立。参头随同侍者。请住持出。归位立。参头同众齐问讯毕。参头进住持前禀云(请和尚趺坐)退左足侧转身。于香几右手空处出行过复位。齐问讯毕。副参袖中取香捧递。参头接藏怀中小问讯叉手。进炉前左手插香。仍从空处过。复位齐问讯。本引三人一展坐具。住持展手约免之即收起。参头进前云(某等宿生庆幸获遂依栖。下情不胜喜跃之至)仍如前退身。香几右手转归位问讯。再展坐具住持复如前约免。收坐具再进前云(即日时令谨时恭惟。堂头和尚尊候起居多福)仍如前转归位问讯。触礼三拜。住持答一拜。第一引问讯。过左边接班尾。次第三人趱上。词礼并同。参头立于侍者下肩。伺各各礼毕。副参趱到初立处。参头归元位。领众齐问讯而退。副参领众先行。参头居末。至众寮门外下手立。副参引众从右边入寮内下间。旋转量众多寡。不拘行数。副参趱向前接联参头肩次。伺住持至。与众俱迎问讯转入寮内。众当前后相顾成行进退步趋。参头转身至炉前对。触礼一拜。词云(移刻恭惟。堂头和尚尊候起居多福。某等重荷收录。礼合拜谢兹蒙降尊。下情不胜感激之至)众同送出。参头门外转上手立。副参仍引众旋转居上间。出联参头肩次。揖侍者入。词云(某等多幸获依左右。兹沐降重不胜感激之至)参头一人送侍者出。次揖两序入对。触礼一拜。词云(即刻恭惟。座元都总诸位禅师尊候多福。某等获遂依附乃承降重。下情不胜感激之至)参头送两序出。复归上间立。副参引众自观音后转出炉前。仍顾班尾。俱立定对参头。触礼一拜。词云(某等适间甚劳神用。特此拜谢)其仪亦当预习。当日侵早。方丈客头堂司行者各写回礼。榜帖众寮前。方丈榜贴上问。两序榜贴下间(式见后)

堂头和尚粥罢回礼

榜　新归堂首座　今月　日客头行者某

式　承准头首知事粥罢回礼

新归堂首座　今月　日堂司行者某　拜覆

    方丈特为新挂搭茶(库司头首附见)

请客侍者照戒腊双字名写茶状(式见后)至日侵晨洗面时备卓子笔砚列照堂。请客于名下书云(某甲谨拜尊命)如挂搭诸方名胜亦依戒写。入茶状内。隔日方丈客头先持状请佥名。侍者令客头依戒列名写特为牌或作四出六出。首座光伴。诸方名胜必与住持对面位。若有异议。则于名胜内推戒最高者坐之。参头与光伴对面位。盖受送者先谢榻位。此同赴茶耳。至日斋罢鸣鼓集众。侍者揖入。住持相接问讯。次与光伴人问讯。各依照牌归位立定。烧香侍者请客侍者分左右位头。行礼巡揖坐。揖香揖茶烧光伴香。鸣鼓退座。并与四节小座汤礼同。受特为人引众排立谢茶。初展云(某等此日重蒙煎点。特此拜谢。下情不胜感激之至)再展云(即日时令谨时恭惟堂头和尚尊候起居多福)退身触礼三拜而退。次日库司客头行者依戒单字名。具茶状。列众寮前请佥名。书云(某甲敬依来命)库堂排位。首座光伴鸣库堂板。上首知事与维那行礼。又次日首座众头首具状请佥同前。照堂排位。都寺光伴鸣照堂板。全班行礼。或四人六人分巡问讯。如三人五人。首座烧香只居中立。古法三日讲行。令诸方多并作一日。就方丈借座及鼓。头首知事空住持一位。互为主伴位次。行礼并同(但谢茶必当齐离位转身问讯致谢。近习只位头起谢。非礼也)

新挂搭　某甲上座列名　堂头和尚今晨

茶　斋退就寝堂点茶　特为伏希　云集　今

月　日侍司某拜请库司头首则云　新挂

状　搭　某上座列名　右某等今晨斋退就库

司点茶一中　特为伏望　众慈同垂降重

式　今月　日库司比丘某等拜请

头首当列名止于知客就照堂余同前

    坐禅

每日粥罢。堂司行者先覆首座。僧堂前众寮前。俱挂坐禅牌报众。令供头僧堂内装香点灯。先鸣众寮前板一声。大众归堂向里坐。次第俱集。覆众头首鸣板第二声。候入堂少缓。鸣板第三声。副寮闭众寮门。鸣首座寮前板三声。初声出门。二声约到半途。三声入堂。首座圣僧前烧香巡堂。自下间至上间一匝。就归被位坐。次覆住持。鸣方丈板三声。住持入堂烧香覆堂。自上间至下间一匝归位坐定。久之僧众方可次第起身抽解。又须看上下肩起止急缓。免见成连单位空缺。或有留被在堂不随众者。或有暂来随众留袈裟在被位于外放逸者。皆当检举惩罚。头首大众并从出入板往来。唯前堂首座许从住持前出入。堂司行者候斋次第覆首座放禅转从圣僧后右出。撑帘下牌。轻撼作声。住持头首出堂。堂司行者右边侧立。伺候问讯。或山门有迎接祈祷普请看诵送亡。及众寮净发洗衣。则不坐禅。亦不坐参。参后坐禅如常。住持首座仍巡堂。堂中有直堂牌。刻云(轮次直堂周而复始。住山押两面刻)照依被位资次。每日五更钟绝后。交下次人。终日看守。或有开柜插单下钵抽被者。皆当白直堂人知。至放参钟鸣时。交付圣僧侍者看管。至晚则众僧皆守被位矣。牌则在次早交过。近时直堂成群相陪。分俵果核聚谈戏笑习以为常。恼乱禅寂住持首座力戒违者示罚

    坐禅仪

夫学般若菩萨起大悲心发弘誓愿。精修三昧誓度众生。不为一身独求解脱。放舍诸缘休息万念。身心一如动静无间。量其饮食调其睡眠。于闲静处厚敷坐物。结跏趺坐。或半跏趺。以左掌安右掌上。两大拇指相拄。正身端坐。令耳与肩对。鼻与脐对。舌拄上齶唇齿相着。目须微开。免致昏睡。若得禅定其力最胜。古习定高僧坐常开目。法云圆通禅师呵人闭目坐禅。谓黑山鬼窟。有深旨矣。一切善恶都莫思量。念起即觉。常觉不昧不昏不散。万年一念非断非常。此坐禅之要术也。坐禅乃安乐法门。而人多致疾者。盖不得其要。得其要则自然四大轻安。精神爽利。法味资神寂而常照。寤寐一致生死一如。但办肯心必不相赚。然恐道高魔盛逆顺万端。若能正念现前。一切不能留碍。如楞严经天台止观圭峰修证仪。具明魔事。皆自心生非由外有。定慧力胜魔障自消矣。若欲出定徐徐动身安详而起。不得卒暴。出定之后常作方便。护持定力。诸修行中禅定为最。若不安禅静虑。三界流转触境茫然。所以道探珠宜静。浪动水取应难。定水澄清心珠自现。故圆觉经云。无碍清净慧皆依禅定生。法华经云。在于闲处修摄其心。安住不动如须弥山。是知超凡越圣必假静缘。坐脱立亡须凭定力。一生取办尚恐蹉跎。况乃迁延将何敌业。幸诸禅友三复斯文。自利利他同成正觉

敕修百丈清规卷第五(终)敕修百丈清规卷第六

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    坐参

斋罢。堂司行者覆首座。僧堂众寮前各挂坐参牌。将晡时僧堂内装香点灯。鸣众寮前板。先一声大众入堂。二声以次头首入。三声首座入(不鸣首座寮前板。若大坐参时却鸣三下)却覆住持鸣方丈板。与坐禅同。有处不披袈裟非法也。堂司行者候晚粥熟。覆首座云(放参)转圣僧后右出下牌。鸣堂前钟三下。众就位普同和南。住持头首次第出堂。众下床各出半单前辈住持头首亦同归众寮药石。盖古者每晚必参住持。以求开示。故率众齐集坐。待鼓鸣而往参之。名曰坐参。因汾州地寒昭公罢之。遂有放参之说

    大坐参

今时丛林有多众处。犹特讲晚参以存古意。谓之大坐参。与常坐参同。但首座入堂不烧香。便归位待住持入堂坐定。堂司行者鸣首座寮前板三下。大众转身向外坐。首座下地从后门出。复转从前门入。圣僧前烧香如常。巡堂归被位坐少定。若住持晚参则不鸣堂前钟。方丈客头鸣法鼓三下。住持出堂。首座领众随至法堂。或寝堂住持据座。侍者两序东西堂各出班。问讯开示毕。众散归寮药石。若不晚参则堂司行者进首座前问讯云(堂头和尚今晚放参)转圣僧后。右出令喝食行者中立问讯长声喝云(放参)鸣堂前钟三下。大众下地普同和南。首座先出堂。次住持出。头首出众。各出全单归众寮药石。若讲行时须讲一参一免使后学知之。每日如有缘故不坐参时。供头行者代首座出半单与大众同。至晚众寮前鸣板三下。众出寮归堂。昏钟鸣(如居城市则候鼓鸣)头首入堂。首座待钟鸣。入烧香巡堂。次住持入烧香巡堂。候定钟鸣。住持出堂。次头首出。如坐再请禅住持后门入。归位不巡堂。头首随众。或抽解者即归被位。更深住持出。闻首座开枕响。众方偃息。在道兄弟不以此拘。次早三下板鸣众起。圣僧侍者牵堂内手巾辘轳。惊酣眠者。起洗面众归堂已。首座入烧香巡堂。次住持入烧香巡堂。四鼓鸣住持出。钟鸣首座出。以次头首与大众暂从后门出。换衣换头袖抽解即归守被位。或首座再入堂巡被位。钟绝开静板鸣众方折被。惟首座被系供头折。众各随意出堂。礼念亦兼修也

    请益

凡欲请益者先禀侍者。通覆住持。某甲上座金晚欲诣方丈请益。如允所请定钟后诣侍司。候方丈秉烛装香。侍者引入住持前问讯插香。大展九拜。收坐具进云(某为生死事大无常迅速。伏望和尚慈悲方便开示)肃恭侧立谛听垂诲毕。进前插香大展九拜。谓之谢因缘。免则触礼。次诣侍司致谢

    赴斋粥

早晨闻开静板。后斋时候巡火板鸣。先归钵位。入堂时圣僧前问讯讫。合掌归位。上床时问讯邻位。先以右手敛左边衣袖腋下压定。复以左手敛右边衣袖。然后两手按床。两足拨鞋入床下。先缩左足。次收右足。竦身上床近里一尺许正坐。敷袈裟盖膝上。不得露内衣。不得垂衣床缘(详见日用轨范)都监寺维那直岁侍者等位。在外堂上问。知客知浴知殿化主堂主等位。在外堂下间。古规每日住持赴堂。早粥时先于堂外坐。待堂前鸣钟即入堂。大众斋下床普同问讯就坐。近时诸方住持大钟鸣时。先入堂坐。至堂前钟鸣。方下地普同问讯。只遇五但望讲行一次。新入众者不知所自。先辈尝议。下床问讯者。谓诸寮与大众普同问讯也。以此论之。凡有众处。必当日日早晨下床问讯为允

    赴茶汤

凡住持两序特为茶汤礼数勤重。不宜慢易。既受请已依时候赴。先看照牌明记位次。免致临时仓遑。如有病患内迫不及赴者。托同赴人白知。惟住持茶汤不可免。慢不赴者不可共住

    普请

普请之法盖上下均力也。凡安众处有必合资众力而办者。库司先禀住持。次令行者传语首座维那。分付堂司行者报众挂普请牌。仍用小片纸书贴牌上云(某时某处)或闻木鱼或闻鼓声。各持绊膊搭左臂上。趋普请处宣力。除守寮直堂老病外。并宜齐赴。当思古人一日不作一日不食之诫

    日用轨范

无量寿禅师述序曰。脱尘离俗圆顶方袍。大率经历丛林。切要洞明规矩。举措未谙法度。动止不合律仪。纵有善友良朋。讵肯深锥痛劄。循习成弊改革固难。致令丛席荒凉。转使人心懈怠。屡见寻帝目前过患。遂集百丈成规楷模。原始要终从朝至暮。要免头头败阙。直须一一遵行。然后敢言究己明心了生达死。世间法即是出世间法。行脚人可贻未行脚人。庶几不负出家身心。抑亦同报佛祖恩德。谨列于后

入众之法睡不在人前。起不落人后五更钟未鸣轻轻抬身先起将枕子安脚下未要拗恐惊邻单。抖擞精神将身端坐。不得扇风令人动念。觉困来将被推脚后。取手巾转身下地。巾搭左手念偈云(从朝寅旦直至墓。一切众生自回互。若于脚下丧身形。愿汝即今生净土)轻手揭帘出后架。不得拖鞋咳嗽作声。古云(揭帘须垂后手出堂。切忌拖鞋)轻手取盆洗面。汤不宜多。右手蘸齿药揩左边。左手蘸揩右边。不可再蘸。恐牙宣口气过人。漱口须低头。吐水以手引下直腰吐水。恐溅邻桶。不得洗头。有四件自他不利(一污桶。二腻巾。三枯发。四损眼)不得鼻内作声。不得喷水扑面。不得高声呕吐。不得以唾涕污面桶。古云(五更洗面本为修行。呕吐拖鞋喧堂聒众)拭面不得争扯手巾。不得以巾拭头。用毕须摊挂。或焙火上。在上堂左足先入。在下堂右足先入。上被位。眠单收一半坐定。若换直裰须将新者覆上抽去旧裰。不得露白不得扇风。若欲烧香礼拜。宜于钟鸣时。将袈裟藏袖内。出后门外披。平常亦离被位披袈裟。合掌顶戴。想念偈云(善哉解脱服。无相福田衣。我今顶戴受。世世常得披。唵悉陀耶娑诃)折袈裟先折搭手处后解环。不得以口衔袈裟。不得以颔勾袈裟。折了亦当问讯而去。如殿堂礼拜不得占中央妨住持人来。不得出声念佛。不得行礼拜人头边过。须行后面空处。五更钟鸣。想念偈云(愿此钟声超法界。铁围幽暗悉皆闻。三途离苦罢刀轮。一切众生成正觉)住持并首座坐堂时。不得从前门出入。开小静方折被抝枕子。折被之法先寻两角以手理伸向前。先折一半。次折身前一半。不得横占邻单。亦不得抖擞作声。不得以被扇风。或归众寮吃汤药。或茶堂经行次第归钵位。以上肩顺转(谓左肩也)若前门从南颊入。不得行北颊并中央。盖尊住持也。木鱼响不得入堂。或令行者取钵。堂外坐。或归众寮打给入堂归钵位。须低头问讯上中下座。若已先坐上中下座来须合掌。古云(不敬上中下座。婆罗门聚会无殊)闻木鱼后长板鸣。下钵抬身正起立定。然后转身。亦要顺上肩合掌方取钵。一手解钩左手提钵。转身令正蹲身放钵。免将腰背撞人。堂前钟鸣下床为迎住持入堂大众普同问讯。不得以手左右摇曳。下床时须近前问讯。莫令袈裟搭床缘。仍须低细。上床不得顿身取钵安座前。闻椎声想念偈云(佛生迦毗罗。成道摩竭陀。说法波罗柰。入灭拘絺罗)展钵之法先合掌想念偈云(如来应量器。我今得敷展。愿共一切众。等三轮空寂)然后解袱帕展净巾覆膝。帕折转三角。莫令出单外。先展钵单。仰左手取钵安单上。以两手大拇指。迸取鐼子。从小次第展。不得敲磕作声。仍护第四第五指为触指不得用。钵拭折令小。并匙筯袋近身横放。入则先匙出则先筯。手把处为净头。向上肩。钵刷安第二鐼子缝中。出半寸许盛生饭。不得以匙筯出生饭。不过七粒。太少为悭食。凡受食则用出生。或不受食。却不可就桶杓内撮饭出生。维那念佛合掌。手指不得参差。须当胸高低得所。不得以手托口边。古云(参差合掌不当胸。两手交加插鼻中。拖履揭帘无疑细。呕声泄气逞英雄)两手捧钵受食想念偈云(若受食时。当愿众生。禅悦为食。法喜充满)或多或少则以右手起止之。闻遍食椎看上下肩。以面相朝揖食。不得正面以手摇曳两边。揖罢作五观想念云(一计功多少量彼来处。二忖己德行全缺应供。三防心离过贪等为宗。四正事良药为疗形枯。五为成道业故应受此食)次出生想念偈云(汝等鬼神众。我今施汝供。此食遍十方。一切鬼神供)吃食之法不得将口就食。不得将食就口。取钵放钵并匙筯不得有声。不得咳嗽。不得搐鼻喷嚏。若自喷嚏当以衣袖掩鼻。不得抓头。恐风屑落邻单钵中。不得以手挑牙。不得嚼饭啜羹作声。不得钵中央挑饭。不得大搏食。不得张口待食。不得遗落饭食。不得手把散饭食。如有菜滓安钵后屏处。不得以风扇邻位。如自己怕风。即白维那于堂外坐。不得以手枕膝上。随量受食。不得请折。不得将头钵盛湿食。不得将羹汁于头钵内淘饭吃。不得挑菜头钵内和饭吃。食时须看上下肩不得太缓。未再请不得刷钵盂。不得吮钵刷作声。食未至不得坐烦恼。古云(呆呆四顾起悲嗔。念食吞津咳嗽频。摝粥啜羹包满口。开单展钵响诸邻)洗钵以头钵盛水。次第洗鐼子。不得头钵内洗匙筯并鐼子。仍屈第四第五指。不得盥漱作声。不得吐水钵中。不得先以熟水洗钵未折钵水。不得先收盖膝巾。不得以膝巾拭汗。不得以余水沥地上。折水想念偈云(我此洗钵水。如天甘露味。施与鬼神众。悉令得饱满。唵摩休罗细娑婆诃)收钵以两手大指。迸定次第而入复毕。合掌想念食毕。偈云(饭食已讫色力充。威震十方三世雄。回因转果不在念。一切众生获神通)寮前板鸣归寮。问讯不归位。为轻侮大众。入门归位如僧堂之法。立定候寮主烧香毕。门讯上下。若有茶就座不得垂衣。不得聚头笑语。不得只手揖人。不得包藏茶末。古云(登床宴坐。不得垂衣。只手揖人。是何道理。私藏茶末。取笑傍观。时中邻案道人。切忌交头接耳)茶罢或看经。不得长展经(谓三面也)不得手托经寮中行。不得垂经带。不得出声。不得背靠板头看经。古云(出声持诵[阿-可+少]喿稠人。背靠板头轻欺大众)须预先出寮。莫待打坐禅板。若抽脱古例披五条(即挂络也)以净巾搭左手。解绦系笐竿上。脱五条直裰令齐整。以手巾系定作记认。不得笑语。不得在外催促。右手提水入厕。换鞋不得参差。安静桶在前鸣指三下。惊啖粪鬼。蹲身令正。不得努气作声。不得涕唾。不得隔壁共人语话。古云(户扃只合轻弹指。人拥那堪乱作声。入厕用筹分触净。出时脱履忌纵横)不得以水浇两边。左手洗净护大指第二第三指。不得多用筹子。古云(浴汤少使筹子休拈)有者使了。以水洗之安厕边空处。人多则妨众。不宜长久。净桶安旧处。以干手安内衣入裤。以干手开门。左手提桶出。不得湿手拏门扇并门颊上。右手挑灰后挑土。不得以湿手拏灰土。不得吐唾和泥。洗手然后用皂角。洗至肘前须一一念咒。按大藏缨络经云。夫登溷者不念此咒。假使以十恒河水洗至金刚际。亦不能净。凡登殿堂瞻礼并无利益。奉劝受持每诵七遍。是故鬼神常相拱护。入厕(唵根鲁陀耶娑诃)洗净(唵贺曩密栗底婆诃)净手(唵主伽啰耶娑诃)净身(唵室利曳娑醯娑诃)去秽(唵[口*友]折啰曩伽吒娑诃)末用。水盥漱律中小遗亦洗净。仍嚼杨枝归堂坐禅火板未鸣不得先归寮。斋前不得洗衣。粥前斋前放参后不得开函柜。如有急切白主事人。寮中白寮主。僧堂白圣僧侍者。斋罢不得僧堂内聚头说。话。不得在僧堂中看经看册子。不得上下间行道穿堂直过。不得席上穿钱。不得床上垂脚坐。床前一尺为三净头。一展钵。二安袈裟。三头所向。不得床上行。不得跪膝开函柜。不得脚踏床缘下地。草履五条。游山不得经行佛殿法堂。古云(衩袒登溷草履游山。莫践法堂回互耆旧)不得赤脚着僧鞋。不得把手共行说世谛是非。古云(别了双亲弃本师。访寻知识拟何为。不曾说着宗门事。白首无成过在谁)不得殿堂倚靠阑干。不得猖狂急走。古云(行须缓步习马胜之威仪。语要低声学波离之轨范)不得佛殿闲行。古云(无事不须登佛殿。等闲莫向塔中行。不因扫地添香水。纵有河沙福也倾)斋后浆洗衣服。不得[袖-由+又]袒。不得倾瓶汤泡衣。竹竿熨斗使了安元处。洗脚板鸣不得争夺脚桶。有疮疥则随后洗。或屏处洗之。各行方便免动众念。莫待打板。次第归堂坐参了。各出半单下地。讲大放参。首座寮前板鸣。即时转身向外。须当及时赴堂。板鸣后不得入堂。亦不得堂外立。住持首座出堂。开单下床问讯归寮。药石各就案位。不得先起盛食。不得高声呼索粥饭盐醋之类。食罢出寮。不得出三门。不得入小寮。不得衩袒归僧堂并廊下行。不得候打板出寮。昏钟鸣即合掌默念。偈云(闻钟声烦恼轻。智慧长菩提生。离地狱出火坑。愿成佛度众生)须先归单位坐禅。不得床上抓头。不得床上弄数珠作声。不得与邻单语话。邻单生疏当以善言诱喻。不得生嫌恶心。打定钟后不得于前门出入。候首座开枕后。困重者就寝。睡须右胁。不得仰卧。仰为尸睡。覆为[泳-永+(瑤-王)]睡多恶梦。以被巾裹袈裟安枕前。今人多安脚后于理不便。如开浴浴具携右手。入下间门内问讯归空处揖左右人毕。先以五条手巾。挂笐竿上。展浴袱取出浴具放一边解上衣。未卸直裰。先脱下面裙裳。以脚布围身。方可系浴裙将裈裤卷折安袱内。次第脱直裰与五条作一处。将手巾系之。古云(三通鼓响入堂时。触净须分上下衣)其所脱衣作一袱覆转方换拖鞋不得赤脚入浴。须于下间空处待次而浴。不得占头首老宿坐处(谓上间也)不得以汤水溅人身上不得桶内泡脚。不得室内小遗。不得架脚桶上不得笑语。不得槽上揩脚。不得戽水。不得起身裰桶浇身上。前后有人须当遮护。脚布不得离身。有脚不入桶者。不得多用汤。或有疮。或洗灸疮。或使疥药。宜后入浴。不得搀先。不得以两边公界手巾拭头面。公界手巾系着衣后净手拭之以披五条也。出浴揖左右。上床面壁少坐。先着上衣并直裰。都遮了下地。却着下裳。解浴裙以脚布折浴裙内。恐湿浴袱。手巾携左手揖左右出。看设浴施主名字。随意课诵经咒回向。寒月向火先坐炉圈上。然后转身正坐。揖上下肩。不得弄香匙火筯。不得拨火飞灰。不得聚头说话。不得煨点心等物。不得炙鞋焙屩烘衣裳。不得揽起直裰露裤口。不得吐唾并弹垢腻于火内。如前所集。一日事件众中威仪。非敢闻于老成聊以诱于初学。升堂入室小参讽经念诵巡寮解结人事装包顶笠送亡唱衣应系微细轨则清规既已具载。尊宿各有明文。不再备陈徒为赘语

    龟镜文

慈觉大师赜公述。夫两桂垂阴一华现瑞。自尔丛林之设要之本为众僧。是以开示众僧故有长老。表仪众僧故有首座。荷负众僧故有监院。调和众僧故有维那。供养众僧故有典坐。为众僧作务故有直岁。为众僧出纳故有库头。为众僧典翰墨故有书状。为众僧守护圣教故有藏主。为众僧迎待檀越故有知客。为众僧请召故有侍者。为众僧守护衣钵故有寮主。为众僧供侍汤药故有堂主。为众僧浣濯故有浴主水头。为众僧御寒故有炭头炉头。为众僧乞丐故有街坊化主。为众僧执劳故有园头磨头庄主为众僧涤除故有净头。为众僧给侍故有净人。所以行道之缘十方备足。资身之具百色现成。万事无忧一心为道。世间尊贵物外优闲。清净无为众僧为最。回念多人之力。宁不知恩报恩。晨参莫请不舍寸阴。所以报长老也。尊卑有序举止安详。所以报首座也。外遵法令内守规绳。所以报监院也。六和共聚水乳相参。所以报维那也。为成道业故应受此食。所以报典座也。安处僧房护惜什物。所以报直岁也。常住之物一毫无犯。所以报库头也。手不把笔如救头然。所以报书状也。明窗净案古教照心。所以报藏主也。韬光晦迹不事追陪。所以报知客也。居必有常请必先到。所以报侍者也。一瓶一钵处众如山。所以报寮主也。宁心病苦粥药随宜。所以报堂主也。轻徐静默不昧水因。所以报浴主水头也。缄言拱手退己让人。所以报炭头炉头也。忖己德行全缺应供。所以报街坊化主也。计功多少量彼来处。所以报园头磨头庄主也。酌水运筹知惭识愧。所以报净头也。宽而易从简而易事。所以报净人也。是以丛林之下道业惟新。上上之机一生取办。中流之士长养圣胎。至如未悟心源。时中亦不虚弃。是真僧宝为世福田。近为末世之津梁。毕证二严之极果。若或丛林不治法轮不转。非长老所以为众也。三业不调四仪不肃。非首座所以率众也。容众之量不宽爱众之心不厚。非监院所以护众也。修行者不安败群者不去。非维那所以悦众也。六味不精三德不给。非典座所以奉众也。寮舍不修什物不备。非直岁所以安众也。畜积常住减克众僧。非库头所以赡众也。书状不工文字篾裂。非书状所以饰众也。几案不严喧烦不息。非藏主所以待众也。憎贫爱富重俗轻僧。非知客所以赞众也。礼貌不恭尊卑失序。非侍者所以命众也。打叠不勤守护不谨。非寮主所以居众也。不闲供侍恼乱病人。非堂主所以恤众也。汤水不足寒暖失宜。非浴主水头所以浣众也。预备不前众人动念。非炉头炭头所以向众也。临财不公宣力不尽。非街坊化主所以供众也。地有遗利人无全功。非园头磨头庄主所以代众也。懒堕并除诸缘不具。非净头所以事众也。禁之不止命之不行。非净人所以顺众也。如其众僧轻师慢法取性随缘。非所以报长老也。坐卧参差去就乖角。非所以报首座也。意轻王法不顾丛林。非所以报监院也。上下不和斗诤坚固。非所以报维那也。贪婪美膳毁訾粗餐。非所以报典座也。居处受用不思后人。非所以报直岁也。多贪利养不恤常住。非所以报库头也。事持笔砚驰骋文章。非所以报书状也。慢易金文看寻外典。非所以报藏主也。追陪俗士交结贵人。非所以报知客也。遗忘召请久坐众僧。非所以报侍者也。以已方人慢藏诲盗。非所以报寮主也。多嗔少喜不顺病缘。非所以报堂主也。桶杓作声用水无节。非所以报浴主水头也。身利温暖有妨众人。非所以报炉头炭头也。不念修行安然受供。非所以报街坊化主也。饱食终日无所用心。非所以报园头磨头庄主也。涕唾墙壁狼籍东司。非所以报净头也。专尚威仪宿无善教。非所以报净人也。盖以旋风千匝尚有不周。但知舍短从长。共办出家之事。所冀狮子窟中尽成狮子。旃檀林下纯是旃檀。令斯后五百年再睹灵山一会。然则法门兴废系在僧徒。僧是福田所应奉重。僧重则法重。僧轻则法轻。内护既严外护必谨。设使粥饭主人一期王化。丛林执事偶尔当权。常宜敬待同袍。不得妄自尊大。若也贡高我慢私事公酬万事无常。岂能长保。一朝归众何面相看。因果无差恐难回避。僧为佛子应供无殊。天上人间咸所恭敬。二时粥饭理合精丰。四事供需母令缺少。世尊二千年遗荫盖覆儿孙。白毫光一分功德受用不尽。但知奉众不可忧贫。僧无凡圣通会十方。既曰招提。悉皆有分。岂可妄生分别轻厌客僧。旦过寮三朝权住尽礼供承。僧堂前暂尔求斋。等心供养。俗客尚犹照管。僧家忍不逢迎。若无有限之心。自有无穷之福。僧门和合上下同心。互有短长递相盖覆。家中丑恶莫使外闻。虽然于事无伤。毕竟减人瞻仰。譬如狮子身中虫自食狮子身中肉。非天魔外道所能坏也。若欲道风不坠

佛日长明。壮祖域之光辉。补

皇朝之圣化。愿以斯文为龟镜焉

    病僧念诵

凡有病僧。乡人道旧对病者榻前。排列香烛佛像。念诵赞佛云(水澄秋月现。恳祷福田生。惟有佛菩提。是真归依处。今晨则为在病比丘某甲。释多生之冤对。忏累劫之愆尤。特运至诚仰投清众。称扬圣号荡涤深殃。仰凭尊众念。清净法身毗卢十号云云)回向云(伏愿。一心清净四大轻安。寿命与慧命延长。色身等法身坚固。再劳尊众念。十方三世云云)如病重为十念阿弥陀佛。念时先白赞云(阿弥陀佛真金色。相好端严无等伦。白毫宛转五须弥。绀目澄清曰大海。光中化佛无数亿。化菩萨众亦无边。四十八愿度众生。九品咸令登彼岸。今晨则为在病比丘某甲。释多生之冤对。忏累劫之愆尤。特运至诚仰投清众。称扬圣号荡涤深殃。仰凭尊众念。南无阿弥陀佛一百声。观世音菩萨大势至菩萨。清净大海众菩萨各十声)回向云(伏愿在病比丘某甲。诸缘未尽早遂轻安。大命难逃径生安养。十方三世云云)当念佛时众宜摄心清净。不得杂念攀缘

抱病僧某。右某本贯某州某姓几

口　岁给到某处度牒为僧。某年到某

寺挂搭。今来抱病。恐风火不定。所

有随身行李合烦公界抄劄。死后

词　望依丛林清规津送

年　月　日抱病僧　某甲口词

    亡僧

    抄劄衣钵

凡有僧病革。直病者即白延寿堂主。禀维那请封行李。堂司行者覆首座头首知事侍者。同到病人前抄写口词。直病者同执事人。收拾经柜函柜衣物。抄劄具单。见数一一封锁外。须留装亡衣服(直缀挂络内外衣裳数珠香合脚絣鞋篾净发巾收骨绵子等)合用之物并作一处包留。延寿堂主同直病者收掌。或病者不能分付。维那首座力当主行。无行李者亦须尽礼津送。单帐锁匙封押纳首座处所封行李。首座维那知客侍者四寮人力抬归堂司。若单寮勤旧行李多者封起。只留本房库司差人看守。亡僧非生前预闻住持两序勤旧。及无亲书不可擅自遗嘱衣物(大川和尚住净慈时。首座维那伪作亡僧遗嘱衣物。尝被摈逐)如病僧瞑目。延寿堂主即报维那。令堂司行者报烧汤。覆首座知客侍者库司。差人抬龛浴船。安排浴亡浴毕。净发拭浴衣被。酌量俵浴亡人。手巾与净发人。维那提督着衣入龛。置延寿堂中铺设椅卓位牌。牌上书云(新圆寂某甲上座觉灵。或西堂则书前住某寺某号某禅师之灵。余随职称呼书之)备香灯供养。现前僧众讽大悲咒。回向安位。夜点长明灯。堂司行者预造雪柳幡花。直灵行者每日上粥饭。知事三时上茶汤。烧香斋粥殿堂讽经罢。及放参罢。堂司行者即鸣手磬前引。首座领众至龛前。住持烧香毕。维那举大悲咒。回向云(上来讽经功德奉为新圆寂某甲上座庄严报地十方三世云云)次乡人举咒。乡长出烧香。每日三时礼同。除公界回向称双字名。余只称单字名。回向同前。如遇旦望及景命日免讽经。未可出丧

    请佛事

秉炬必请住持举佛事。其余锁龛起龛起骨入塔佛事。维那禀首座。商量依资次。轮请头首为之。仍用小片白纸。写帖子云(新圆寂某甲上座某州人　秉炬　佛事　堂头和尚堂司比丘云某　拜请　其余佛事并准此写)若亡者是西堂单寮勤旧衣钵稍丰。则添奠茶汤转龛转骨等佛事。轮请单寮西堂首座及本山江湖名胜。维那备盘袱炉烛香一片。带行者诣方丈。插香触礼一拜。禀云(某甲上座圆寂某日茶毗。拜请和尚秉炬)呈纳帖子而退。请头首礼同。堂司置佛事簿。以备稽考轮请

    估衣

维那分付堂司行者。请住持两序侍者就堂司。或就照堂对众呈过包笼。开封出衣物。排地上席内。逐件提起呈过维那。估直首座折中知客侍者上单。排字号就记价直。在下依号写标。贴衣物上入笼。仍随号依价。逐件别写长标。以备唱衣时用。方丈两序诸寮舍。并不许以公用为名分去物件。常住果有必得用者。依价于抽分钱内准。或亡僧衣钵稍丰。当放低估价利众以荐冥福

    大夜念诵

来早出丧。隔日午后堂司行者覆住持两序报众。挂念诵牌。预报库司造祭食差人。铺排祭筵。乡人法眷作祭文纳库司钱回祭。备小香三片。上祭用。若亡僧是大方名德。西堂单寮勤旧。有功山门。住持两序有祭。维那读祭文。放参罢。鸣僧堂钟集众。龛前念诵知事先烧香上茶汤。住持至烧香居东序上首立。维那出烧香请锁龛佛事。受请人出班烧香退身问讯。次住持前问讯。转东序前问讯。巡至班末问讯。次西序前问讯。然后与大众普同问讯。从西序末过。若见职头首。各依本位空处过至龛右侧立。堂司行者以柈托锁候。举佛事毕。行者以锁锁龛毕。住持覆位。维那出几前左边揖住持两序。上香毕。维那向龛念诵云(切以。生死交谢寒暑迭迁。其来也电击长空。其去也波停大海。是日则有新圆寂某甲上座。生缘既尽大梦俄迁。了诸行之无常。乃寂灭而为乐。恭裒大众肃诣龛帏。诵诸圣之洪名。荐清魂于净土。仰凭大众念清净法身毗卢云云)举大悲咒。回向云(上来念诵讽经功德。奉为新圆寂某甲上座。伏愿。神超净域业谢尘劳。莲开上品之花。佛受一生之记。再劳大众念十方三世一切云云)知客平举楞严咒。回向云(上来讽经功德。奉为新圆寂某甲上座庄严报地。十方三世云云)住持仍归东序上首立。江湖道旧乡人法眷次第设祭。末举大悲咒。回向与知客同

    送亡

凡出丧库司预分付监作行者。办柴化亡。差拨行仆。铙钹鼓乐幡花香烛抬龛丧仪一切齐备。堂司行者隔宿覆住持两序。挂送亡牌。次早行粥遍食椎后再鸣椎一下云(白大众。粥罢普请送亡。除守寮直堂外并当齐赴。谨白)又鸣椎一下出圣僧前问讯。次住持前问讯毕。从首座板起巡堂一匝。至外堂归内堂问讯而出。如遇

圣节内。不可白椎。堂司行者径覆住持两序。粥罢报堂云(请首座大众。闻钟声延寿堂讽经)鸣僧堂钟众集维那念诵。宜略紧念云(欲举灵龛赴茶毗之盛礼。仰凭大众诵诸圣之洪名。用表攀违上资觉路。念清净法身毗卢遮那佛)毕住持转东序上首立。维那出烧香请起龛佛事举毕。行者鸣钹抬龛出山门首。若奠茶汤转龛。龛则向里安排香几。首座领众两行排立。维那炷香请佛事。候举佛事而行。如不转龛。径出门外维那向里合掌而立。举往生咒。大众同念。两两次第合掌而出。各执雪柳。行者排立门外。低头合掌。待揖僧众行尽。亦随后送。维那随龛。都寺押丧

    茶毗

丧至涅槃台。知事烧香上茶。次住持上香归位。维那出烧香请住持秉炬佛事。直岁问讯度火把。候举佛事毕。维那向龛念诵云(是日则有新圆寂某甲上座。既随缘而顺寂。乃依法以茶毗。焚百年弘道之身。如一路涅槃之径。仰凭尊众资助觉灵。南无西方极乐世界大慈大悲阿弥陀佛。十声罢。上来称扬十念资助往生。惟愿。慧镜分辉真风散彩。菩提园里开敷。觉意之花。法性海中荡涤尘心之垢。茶倾三奠香爇一炉。奉送云程。和尚圣众)　知事候念茶倾香爇时。躬出倾爇。表山门礼。维那就行之非礼也。举大悲咒。回向云(上来念诵讽经功德。奉为新圆寂某甲上座茶毗之次庄严报地。十方三世一切云云)知客平举楞严咒。回向同前(但无念诵二字)乡人法眷讽经回向(亦同)

    唱衣

茶毗后堂司行者覆住持两序侍者。斋罢僧堂前唱衣。仍报众挂唱衣牌。候斋下堂排办僧堂前。住持首座分手位两序对坐。入门向里横安卓橙。卓上仍安笔砚磬剪挂络合用什物。地上铺席俱毕。堂司行者覆住持两序侍者鸣钟集众。维那知客侍者同入堂归位向里列坐。堂司行者供头喝食众行者一行排列。向住持两序问讯。转身向维那知客侍者问讯毕。扛包笼住持两序前。巡呈封记。于首座处请锁匙呈过。开取衣物照字号。次第排席上。空笼向内侧安。维那起身鸣磬一下。念诵云(浮云散而影不留。残烛尽而光自灭。今兹估唱用表无常。仰凭大众奉为某甲上座资助觉灵往生净土。念清净法身毗卢遮那佛云云)十号毕鸣磬一下云(夫唱衣之法盖禀常规。新旧短长自宜照顾。磬声断后不许翻悔。谨白)再鸣磬一下。拈度牒。于亡僧名字上。横剪破云(亡僧本名度牒一道对众剪破)鸣磬一下。付与行者。捧呈两序。维那解袈裟安磬中。却换挂络。堂司行者依次第拈衣物。呈过递与。维那提起云。某号某物一唱若干。如估一贯。则从一伯唱起。堂司行者接声唱众中应声。次第唱到一贯。维那即鸣磬一下云(打与一贯)余号并同。或同声应同价者行者喝住云(双破)再唱起鸣磬为度。堂司行者问定某人名字。知客写名上单。侍者照名发标。付贴供行者。递与唱得人。供头行者仍收衣物入笼。一一唱毕鸣磬一下。回向云(上来唱衣念诵功德。奉为圆寂某甲上座庄严报地。再劳尊众。念十方三世云云)近来为息喧乱。多作阄拈法(见住持章)衣物过三日不取者照价。出卖造板帐

增辉记云。佛制分衣意。令在者见其亡物分与众僧。作是思惟。彼既如斯。我还若此。因其对治息贪求故。今不省察。翻于唱衣时争价喧呼。愚之甚也

    入塔

茶毗后执事人乡曲法眷同收骨。以绵裹袱包函贮封定迎。归延寿堂(位牌上去新字)三时讽经。第三日午后出板帐于僧堂前。令众通知(如不合成式及有侵欺。许以礼覆上下覆实改。若无实迹不得紊繁。违者合摈罚。为住持及执事者。须公廉平允。以身率先服众。可也)出板帐毕。堂司行者预报众挂送灰牌。至期鸣钟集请起骨佛事送至塔所请入塔佛事。入毕知事封塔。维那举大悲咒。回向云(上来讽经功德。奉为圆寂某上座入塔之次庄严报地。十方云云)知客平举楞严咒。乡人讽经回向并同

敕修百丈清规卷第六终敕修百丈清规卷第七

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    板帐式

今具估唱亡僧某甲称呼衣钵钞收支下项

一收钞一千贯文(系唱衣钞收到。或别有收钞名目。逐一列写)

支钞九十一贯文(系板帐支行)开具内一十五贯文(回龛)

三贯文(回祭)　三贯文(设粥)

一贯文(龛前灯油)　十贯文(笔纸造单幡花雪柳)

一贯文(净发)　二贯伍伯文(移龛抬亡)

伍伯文(烧浴汤)　二贯文(浴亡)

一贯文(直灵上粥饭)　伍伯文(库司客头报造祭)

伍伯文(钉挂祭筵)　伍伯文(管计出碗楪)

伍伯文(库子出给造祭)　伍伯文(监厨造食)

伍伯文(库司茶头上茶汤)　伍伯文(参头差拨行者)

二贯文(堂司行者报众)　伍伯文(监作差拨又力)

伍伯文(方丈听叫捧香合)　十贯文(行堂讽经)

一贯文(贴堂司行者鸣廊板)　二贯文(四寮茶头供应)

一十伍贯文(舁龛)　一贯文(打钹)

三贯文(鼓乐)　三贯文(扛香卓挑幡灯六人)

伍伯文(俵雪柳柴枝)　一贯文(化亡)

三贯文(方丈一行人仆送丧)　一贯文(四寮人力扛橙卓)

伍伯文(贴堂司行者呈衣)　伍伯文(堂司行者唱衣)

伍伯文(贴供头递唱衣标)　伍伯文(供头收衣)

伍伯文(唱食行者撮阄)　伍伯文(收骨)

一贯文(抬灰函)　一贯文(直塔)共支行

支钞二伯七十贯文(系板帐支行外三七抽分归常住。计上件支行)

支钞一伯三十伍贯文(佛事钱)

开具内二十贯(秉炬)

一十贯(贴秉炬佛事)　四十贯(锁龛起龛起骨入塔)

二十贯(贴上四项佛事)　三十贯(维那山头佛事知客侍者把帐)

一十伍贯(贴上三项佛事)　共支行

支钞一十伍贯文(首座主丧。都寺押丧。维那主磬。各伍贯文。计上件支行)

支钞九贯文(知客举经侍者捧香。合各三贯。圣僧侍者收唱衣钱二贯。直岁度火把一贯计上件支行)

支钞一十伍贯文(方丈两序堂司行者。抄劄估衣造单三次次点心方丈双分。计上件支行)

支钞二十贯文(方丈两序佥单。方丈双分。计上件支行)

支钞四伯四十四贯伍伯文(系俵众经钱观音大士圣僧方丈双分。僧众约四百员。各一贯文。堂司行者随僧嚫在假并暂到。约七十九人半分。各伍伯文。共支行)

除支外见管钞伍伯文(收堂司公用)

右具如前

年　月　日堂司行者　某　具

把帐　侍者　某押　知客　某押

直岁　　　知殿

典座　　　知浴

副寺　　　藏主

维那　　　藏主

副寺　　　书记

监寺　　　首座

都寺　　　首座　某押(两序并同)

住持　　　　　　押

板帐之设。盖古者凡立成式必书诸板。示不可移易也。故丛林亡僧有板帐焉。凡僧亡以其所有衣物。对众估唱惩贪积也。估唱得钱必照板帐。支用外其钱作三七。抽分归常住(百贯抽三十贯。不满百贯则不抽分)余则均俵僧众。经资一伯则佛事一贯。方丈倍之。以一千贯为率条列于前。约其成式多则增而上之。少则降而杀之。临时又量众。随宜以斟酌之(或勤旧有田地米谷房舍床榻卓橙当尽归常住。仍量唱衣钱寡多。则排日俵嚫讽经看经添奠茶汤转龛骨等佛事)

大众章终

    节腊章第八

僧不序齿而序腊以别俗也。西域三时以一时为安居。出入有禁止。凡禅诵行坐依受戒先后为次。而制以九旬策勋于道。以三旬营资身之具。使内外均养身心俱安也。克期进修不舍寸阴。护惜生命行兼慈忍。旨哉圣训万世永遵。而五竺地广暑寒霖潦气候之弗齐。故结制有以四月五月十二月。然皆始以十六日。所谓雨安居者。因地随时惟适之安。或曰坐夏或曰坐腊。戒腊之义始此。如言验蜡人冰以坐腊之人。验其行犹冰洁。或谓埋蜡人于地。以验所修之成亏者。类淫巫俚语庸非相传之讹耶。且吾所修证圣不能窥。岂外物可测其进退哉。今禅林结制以四月望。解以七月望者　若先一日讲行礼仪而期内得专志于道故略繁文。亦随方毗尼。或议不如法而不知其得法外意也。中土以冬为一阳之始。岁为四序之端。物时维新人情胥庆。礼贵同俗化在随宜故。以结解冬年为四大节。周旋规矩。耸观龙象之筵。主宾唱酬。兼闻狮子之吼。礼文秩猗欤盛哉

    夏前出草单

丛林以三月初一日。出草单。见后方丈止挂搭。堂司依戒腊牌写僧数。令行者先呈首座。次呈住持。两序挂僧堂前。备卓子列笔砚于下。凡三日皆斋后出。或有差误请自改正。盖防初上床历。一时恐有错乱。又众多或致漏落。将写图帐故先具草单。各当自看本名戒次高下。近来好争作闹者。往往恃强挟私。争较名字。是非互相涂抹。喧哗挠众犯者合摈。果有冒名越戒者。惟当详禀。维那首座。覆住持处置

草单式(戒次朱书名字墨书)

清众戒腊　威音王戒　陈如尊者

堂头和尚　至元几戒　元贞几戒

某甲上座　某甲上座　大德几戒

至大几戒　某甲上座　某甲上座

右具如前。恐有差误请自改正。伏幸众悉

今月　日　堂司　某　具

    新挂搭人点入寮茶

新挂搭人入寮后。照列纳陪寮钱若干。候寮元轮排。当在何日。挂点茶牌报众。书云(今晨斋退某甲上座某甲上座列写或三人六人九人为度)须各备小香合具威仪。预列众寮前右边立候众下堂。茶头即鸣寮前板。众至揖迎归位立定。点茶人列一行问讯。揖坐坐毕。分进中炉上下间炉前。烧香人多不过九人。则三三进前退步。转身须相照顾详缓。列一行问讯仍分进炉前问讯退。仍一行列问讯而立。谓之揖香。鸣寮内小板二下。行茶遍。瓶须从穿堂入。仍如前进前问讯复退作一行。问讯谓之揖茶。鸣小板一下收盏众起立定。寮元出炉前对点茶人代众谢茶。众人就位同时合掌谢毕。寮元复位。点茶人复一行列问讯。再各分进炉前问讯。谓之谢众临。仍退作一行问讯。鸣寮前板三下。大众和南而散。寮元随令茶头请点茶人献茶。候点入寮茶毕寮(元逐日衣戒具名点戒腊茶。行体并同前)

    出图帐

草单已定。堂司依戒腊写楞严图念诵巡堂图被位图钵位图(式前后互见)戒腊牌。惟钵位图当分十六板(余随僧堂大小不拘)除单寮西堂首座勤旧。排板头外。其余并依戒腊。旧以送蒙堂者排副钵。后因争兢不排。悉依戒次具草本。呈首座。次呈住持看定方写诸图。正本再呈。惟钵位图(遍呈单。寮浴佛日并铺大殿前。被钵位图叉当预出。书小榜报众云。粥罢排被钵位)(伏幸　悉众今月日堂司某白)贴僧堂前后门

    众寮结解特为众汤(附建散楞严)

四月初待众诣方丈谢挂搭罢。堂司图帐已定。寮元依戒排经柜图。茶汤问讯图。清众戒腊牌。入寮资次牌净发牌。夏中行茶汤瓶盏图(兄弟结缘随意书名)图成大众和南时俱出于穿堂。十二日午后堂司行者覆住持两序。诸寮挂讽经牌报众寮元洒扫众寮预具状见后。贴寮前下间。请合寮尊众。特为汤铺设照牌。观音前设供养。上下间排香炉烛台。预煎汤寮元亲送方丈。令茶头分送诸寮。俱毕鸣寮内小【图】板。先讲小座汤亦设照牌。特为寮主副寮楞严头行瓶盏人。请寮长光伴揖坐。烧香揖香归位坐行汤毕。方鸣寮前板。寮长大众入座。请维那侍者。光伴与寮元分手位。寮长对面位。大众依戒四案位。寮主副寮分案行礼。皆巡问讯。入座揖坐烧香揖香。鸣寮内板二下。行汤遍揖汤。又鸣板一下收盏毕寮长进炉前谢汤毕。鸣寮前板三下退座。两序入寮首座都寺各烧香归班位立。寮元于门外右立。伺迎住持入烧香立定。寮元于西序班末后立。出烧香礼拜楞严头举咒。回向毕。寮元送住持出。七月十二日礼同

守寮比丘　某　右某启取今晚就寮煎汤

状　一中特为　合寮尊众聊旌　某制之仪伏

望　众慈同垂

光降谨状　今月　日守寮比丘　某　状

式　可漏子状请　合寮尊众禅师　守寮比丘

某谨状

    楞严会

四月十三日启建。堂司预照大众戒腊写图见后。浴佛日诸图帐俱同出铺殿前。请书记制疏语。维那先期择有音声者为楞严头。引诣方丈库司问讯。皆请点心。维那光伴至期写普回向偈(偈见后乃真歇了禅师制)贴殿内左右柱上。有处见成刻碑则挂牌。堂司行者隔宿报众云(来晨粥罢各俱威仪诣大殿启建楞严会讽经)就挂诸寮讽经牌。次日粥罢。候殿上排办毕。覆两序次覆住持。自众寮前鸣板。起巡廊鸣遍。鸣方丈板。住持出。鸣库堂前大板三下。鸣大钟僧堂钟殿钟。住持至佛前烧香上茶汤毕归位行者鸣钹。维那揖住持两序出班烧香(大众无拜此旧规所载近时有。谓大众同展三拜。住持跪炉。并与圣节佛诞礼同。不知何所祖述。原夫大众拜与住持跪炉。宣疏者以祝圣寿报佛恩。当严其礼以示特重。楞严会乃祈保安居。于礼可杀。不若从旧为允)白佛宣疏毕。楞严头唱。楞严众和毕。仍作梵音。唱念经首序引毕。方举咒。咒毕唱摩诃。众和毕。维那回向云(上来讽经功德。回向真如实际庄严无上佛果菩提。四恩总报三有齐资。法界有清同圆种智。十方三世一切云云)每日粥罢少歇。伺众更衣。堂司行者覆两序。次覆住持。然后巡廊鸣板各三下遍。住持出则鸣大板三下。不出则不鸣。鸣僧堂钟殿钟不鸣大钟。集众讽咒毕。楞严头举普回向偈。大众同声念。如遇旦望则祝圣寿。系维那回向至七月(十三日。满散礼同。但楞严头唱念咒尾之末章维那回向而散)

【图】

上来现前比丘众　讽诵楞严秘密咒

回向护法众龙天　土地伽蓝诸圣造

普　三涂八难俱离苦　四恩三有尽沾恩

回　国界安宁兵革销　风调雨顺民康乐

向　一众熏修希胜进　十地顿超无难事

偈　山门镇静绝非虞　檀信归依僧福慧

十方三世一切佛　一切菩萨摩诃萨

摩诃般若波罗密

疏语(启建)金由淬砺之精其锋莫挫。镜假炼磨之莹则照不昏。故　先圣显抑扬之机　为众生破微细之惑。摩登庆喜　妙协冥权　世尊文殊特彰化轨　阐一代教观则有观有教　示密因修证而无证无修　明真见而息诸尘。空花无蒂　居正定以制群动。止水不波。顾末裔之何知。诵　遗言而自警。伏愿促恒河沙劫为一念。无间长期。会十方刹土以同居。咸成　正觉　(满散)眷此林园宛尔　只桓精舍　现前海众俨然　一会灵山　括大千于微尘　融三际于当念。属休夏之自恣。无犯无持。总万象以交参。孰凡孰圣。人人妙觉。刹刹毗卢　示现千百亿身　超越五十七位。以指喻指之非指。指亦俱亡。似空藏空而合空。空宁可饷　为怜幼稚　特奖愚蒙。遵　遗教以受持。赖　安居之无障。伏愿奢摩寂静具足诸尘劳门　大用繁兴等入首楞严定

    戒腊牌

堂司侍司众寮预依戒腊写造。至十四日午后。堂司牌列僧堂前上间。侍司牌列法堂下间。众寮牌列寮内。各备香几炉烛供养。大众各炷香展拜毕。仍各收牌挂起

    方丈小座汤

四节讲行按古有三座汤。第一座分二出。特为东堂西堂请首座。光伴第二座分四出。头首一出。知事二出西序勤旧三出。东序勤旧四出。西堂光伴第三座位。多分六出。本山办事。诸方办事。随职高下分坐。职同者次之。首座光伴侍司预备草图。呈方丈议定。至日依名书照牌。午后备卓袱。作一二三座。陈列寝堂下间。东西堂前堂首座都寺系请客侍者。各诣寮触礼拜请云。堂头和尚请今晚就寝堂。特为献汤。余头首办事名胜方丈客头行者请云。方丈和尚参前请就寝堂。特为献汤。寝堂钉挂排位。秉烛装香毕。客头行者覆侍者。次覆方丈鸣鼓。初座客集侍者揖引。至住持前问讯依照牌入位立定。烧香侍者请客侍者分往特为人前。巡问讯揖坐已。复位并立。烧香侍者进前烧香。仍归位。与请客侍者同时转身分巡问讯揖香。候鸣板二下行汤遍。仍巡揖汤毕。烧香侍者进烧光伴香。鸣板一下收盏鸣鼓五下退座。三座行礼并同。丛林以茶汤为盛礼。近来多因争位次高下。遂寝不讲。住持当力行之。江湖老成当力从臾之。庶将来知所矜式云

【图】

    四节土地堂念诵

凡遇节。先一日午后土地堂严设供养。排香烛台凡炉瓶。堂司行者报众挂念诵牌。巡廊鸣板与三八同。众集相对雁立。住持先祖堂。次大殿炷香三拜。鸣大板三下。鸣大钟。住持至(大众俯首合掌为迎住持。侍者随后。只当叉手而过)烧香归位。行者鸣钹维那出揖班上香毕。念诵回向(见后)

切以。薰风扇野。炎帝司方。当法王禁足之辰

乃释子护生之日。恭裒大众肃诣灵祠。诵持

万德洪名。回向合堂真宰。所祈加护得遂安

四　居。仰凭大众念云云

切以。金风扇野白帝司方。当觉皇解制之辰

节　是法岁周圆之日。九旬无难一众咸安。诵持

万德洪名。仰答合堂真宰。仰凭大众念云云

念　切以。时临亚岁节届书云。当一阳来复之辰

乃万汇发生之始。恭裒大众肃诣灵祠。诵持

诵　万德洪名。回向合堂真宰。仰凭大众念云云

切以。化工密运岁历云周。咸忻四序之安。将

回　启三阳之庆。恭裒大众肃诣灵祠。诵持万

德洪名。回向合堂真宰。仰凭大众念云云

向　上来念诵功德回。向当山土地列位护伽蓝神

合堂真宰。所冀。神功协赞。发挥有利之勋。

梵苑超隆。永锡无私之庆。再劳尊众念十方

三世一切云云四节并同

    库司四节特为首座大众汤

念诵罢。就僧堂讲礼。都寺预于斋退具汤榜见后。即令客头行者备柈袱炉烛。诣前堂首座前。插香触礼一拜。禀云(今晚就云堂。特为首座大众点汤。伏望慈悲特垂光降)以榜呈纳首座。随令本寮茶头递付供头。贴僧堂前下间。库司客头随覆云(拜请汤罢就座药石)都寺怀香诣方丈。触礼一拜请云(今晚就云堂特为首座大众点汤。伏望和尚慈悲特垂降重)仍分付客头。请勤旧蒙堂诸寮。各挂点汤牌。逐一请已。僧堂前列照牌。设首座与住持对面位。上下间安大众位。差行者专直特为人。念诵毕。即鸣斋鼓一通。大众归钵位。头首一班齐归前板。都寺随入揖首座离位。却揖以次头首进板首。随送首座归位。从圣僧后。右出堂外。迎住持入堂。供头缓鸣堂前钟七下。送住持入位。仍往首座前揖坐。仍如前出从首座板。起巡堂一匝。外堂上下间。归堂中立问讯众坐。进前烧香次上下间外堂归香合安元处。即往特为人前问讯。右出住持前问讯。仍巡问讯一匝。及外堂归堂中问讯侧立。鸣堂前钟二下。先进特为人与住持汤。次行大众汤遍瓶出。往特为人前问讯。右出圣僧前。大展三拜。仍巡堂一匝。出外堂巡毕。引全班入住持前行礼。初展云(此日粗汤特沐慈悲降重。下情不胜感激之至)再展云(即日时令谨时恭惟。堂头和尚尊候起居多福)退触礼三拜毕。转身引从圣僧后转。右出堂前排立。首座随出对触礼一拜谢汤。复从上间入特为位。都寺复归中烧香(为药石故)而退。堂司行者喝云(请大众下钵)行者进住持特为人卓。大众展钵(头首不下钵库司备碗楪)行药石食毕鸣鼓三下退座。方丈预出免人事榜云(某节并就来日法堂上人事例免到方丈伏希众悉　住山某　咨白)贴僧堂上间。不鸣放参钟(各乡曲依所出榜诣各处团拜)四节并同。惟冬节汤罢行糍果。方行药石

汤　库司今晚就云堂点汤一中。特为首座大众。

聊旌某节之仪。伏望众慈同垂光降

榜　今月　日库司比丘某等敬白

    结制礼仪

至日五更两序大小勤旧。江湖办事乡曲法眷小师。皆当诣方丈插香展礼。若见僧堂前出免人事榜。则不必往。侍者覆方丈令行者报众挂上堂牌。粥罢。住持说法毕。详白行礼始末云(下座先与西堂人事触礼一拜。次与知事人事两展三礼。次与首座大众人事两展三礼。次与首座大众人事两展三礼。知事先归库司。首座领大众诣库司。人事触礼三拜。首座归僧堂前上间。后堂领大众归僧堂下间。与首座人事触礼三拜毕。依念诵图立。首座领众巡入堂内立定。首座离位圣僧前烧香大展三拜。巡堂一匝归位。行者喝云。首座礼谢大众触礼三拜。次知事入堂烧香大展三拜。巡堂一匝。至圣僧板头排立。行者喝云。知事礼触大众触礼三拜不出堂。住持入堂烧香大展三拜。巡堂一匝归位。行者喝云。堂头和尚与大众人事普触礼三拜。又喝云。大众普同作礼触礼三拜。次第巡寮)下座行者即进香烛台几炉瓶。作一字排列毕。西堂进前人事。次知事进插香。初展云(此际安居获奉巾瓶。惟仗法力资持愿无难事)再展云(即日孟夏谨时恭。惟堂头和尚尊候起居多福)退触礼三拜。住持答一拜。次首座领众插香。勤旧诸寮皆随后。次第插香。展礼致词并与前同。众退住持趺座侍者小师插香展拜。次参头领众行者插香礼。拜。次作头领老郎诸直厅轿番人仆等参拜。首座领众。诣库司。人事触礼三拜。后堂首座领众。归僧堂前下间。立定。前堂首座居上间。堂司行者喝云(大众与首座人事)对触礼三拜毕。依念诵图立。首座领众。巡入堂内归位立。侍者暂到巡半堂。侍者于圣僧龛后立。暂到向侍者立定。首座离位进圣僧前烧香。大展三拜。巡堂一匝。复位喝云。首座礼谢大众。对触礼三拜毕。知事入烧香展拜巡堂毕排立圣僧板头。喝云(知事礼谢大众)对触礼三拜毕不出堂。住持入堂烧香展拜巡堂归位(小师辈必当回避从后门出。侯讲礼毕复位吃茶)喝云(堂头和尚与大众人事)普触礼三拜。喝云(大众普同作礼)触礼三拜(旧规载。知事出堂后往持入堂。则不曾答得知事礼。盖礼无不答者。近希叟和尚一山和尚皆如此讲行。识者是之)知事退身出堂外。侍者暂到随后出。大众就坐。侍者归中问讯揖坐。进中炉上下间至外堂烧香。香合安元处。退身当中问讯。上下间外堂问讯了归中立。鸣钟二下。行茶遍瓶出复如前问讯中立。鸣钟一下收盏。鸣钟三下。出堂众散。住持次第巡寮。各寮严设坐椅香几。于门外候住持。从东廊第一寮巡。起至各寮香几前。寮主同众。插香云(此日礼当拜贺返沐降重)畣香云(适辱礼贺专此致谢)送住持数步。复侧立香几之右。合掌问讯待众行尽。就随其末次第巡过。各寮人随后接巡。至法堂上。住持于香几内中立。大众三人一引问讯而过。巡至本寮香几之侧。各各依次合掌立定。一一巡遍而散。四节并同

    四节秉拂

住持小参时白云(来晨斋退。烦都寺维那侍者。赍牌拂诣首座。各处拜请。来晚为众秉拂)次日斋退烧香。侍者即令客头行者携主杖牌拂人仆捧柈袱炉烛约都寺维那。同诣各头首寮。炷香触礼一拜。禀云(方丈和尚慈旨。令某等谨赍牌拂。专此拜请。今晚为众秉佛)一一请已。首座约同受请头首。带行者将牌拂主丈。随诣方丈禀辞。住持当力劝勉送出。首座转身就禀云(尊命既严不容辞却。敢借法座。伏望慈。悲。古来秉拂多别设座。今习为常。后昆无闻)次就烧香侍者处。借法鼓。秉拂人令茶头行者。请圣僧侍者禅客。烧香献茶毕云(今晚秉拂。辄烦侍者烧香禅客问话)复令行者僧堂前挂秉拂牌。方丈请秉拂人药石。免赴当送往。堂司行者排办法座左手敷罘罳。设住持位。昏钟鸣时。行者覆秉拂人。次覆住持鸣鼓一通众集。小参礼同。住持出径归位立定。都寺维那侍者同往秉拂人前问讯。秉拂人往住持前问讯。次知事前问讯。巡至班末。次至同班前问讯。亦巡至班末即举手与大众普同问讯。登座坐定。秉拂侍者同方丈侍者出座下问讯。两序西堂次第问讯。住持问讯秉拂人当起身仍就座云(侍者请堂头和尚趺坐)秉拂侍者至住持前问讯。转身登座烧香。提坐具问讯。叉手侧立。秉拂人索语问答了。提纲叙谢方丈及两序勤旧诸寮大众毕。举方丈小参公案。或拈或颂毕下座。住持前问讯复元位。以次秉拂人并如前礼。秉拂罢。方丈客头唱请汤果。如小参时。秉拂人即怀香。同诣方丈拜谢。就坐汤果。次日方丈请茶。如都寺办斋并请茶。半斋点心。别日上堂叙谢管待。或请立班西堂在第二夜秉拂。住持小参时小委曲劝请举扬。随意拈颂公案。递相激扬此道。近时叙谢循袭繁赘。使人厌听取诮识者。盖秉拂以法为施。苟徇时仪但总标名。或略提过足矣

    方丈四节特为首座大众茶

至日粥罢请客侍者写茶榜见后。备柈袱炉烛诣寮炷香。触礼请云(堂头和尚今晨斋退。就云堂点茶。特为伏望降重)以榜呈纳贴僧堂前上间。客头行者请以次头首诸寮。及请知事。光伴挂点茶牌。长板鸣。请客侍者入堂圣僧前烧香一炷。大展三拜。巡堂一匝。至中问讯而退。谓之巡堂请茶。堂前排特为照牌。首座与住持对面。上首知事与住持分手位。维那次之。以次知事与受特为人分手位。鸣鼓集众。烧香侍者行礼(并与库司特为汤礼同)首座至住持前谢茶。两展三礼。初展云。(兹者特蒙煎点。下情不胜感激之至)再展云(即日时令谨时恭惟。堂头和尚尊候起居多福)退触礼三拜住持每一展。则约止之。至触礼则答一拜。首座转身从圣僧后右出。住持略送复位。侍者烧光伴香。鸣钟收盏鸣鼓退座。亦同前。首座先往法堂。候住持拜谢。免则问讯

榜　堂头和尚今晨斋退就云堂点茶一中特为

首座大众聊旌某节之仪仍请

诸知事同垂　光降

式　今月　日侍司　某敬白

    库司四节特为首座大众茶

遇节之次日粥罢。库司具茶榜(与汤同)请茶报众挂牌。长板鸣入常请茶。与侍者同。斋退排照牌。设位鸣鼓集众。揖坐揖香揖茶巡堂问讯。住持前行礼致词。并同汤礼

    前堂四节特为后堂大众茶

遇节之第三日。首座具茶状见后诣后堂首座寮及诣方丈。请茶讲行礼仪。次第并与库司。特为茶同。但添设知事位次

前堂首座比丘某　右某启取今晨斋退就

茶　云堂点茶一中特为　后堂首座大众聊旌

某节之仪仍请　诸知事同垂　光伴

今月　日具位某状

状　可漏子　状请　后堂首座大众　具位

谨封

    旦望巡堂茶

住持上堂说法竟。白云(下座巡堂吃茶)大众至僧堂前依念诵图立。次第巡入堂内。暂到与侍者随众巡。至圣僧龛后。暂到向龛与侍者对面而立。大众巡遍立定鸣堂前钟七下。住持入堂烧香巡堂一匝归位。知事堂排列圣僧前问讯。转身住持前问讯。从首座板起巡堂一匝。暂到及侍者随知事后出。烧香侍者就居中问讯揖坐。俟众坐定。进前烧香及上下堂外堂。先下间。次上间香合安元处炉前逐一问讯揖香毕。归元位。鸣钟二下。行茶瓶出复如前问讯。揖茶而退。鸣钟一下收盏。鸣钟三下。住持出堂。首座大众次第而出。或迫他缘。或住持暂不赴众则粥罢。就座吃茶。侍者行礼同前

    方丈点行堂茶

节腊僧堂茶罢。侍者同客头至行堂点茶。客头预报参头挂点茶牌报众。烧汤出盏请典座光伴。方丈预送茶。侍者至库司。典座接入。参头堂主领众行者门迎。侍者居主位代住持也。典座右位侍者出中烧香一炷。复位以手揖众坐。吃茶毕典座送出。参头堂主门送。即诣方丈谢茶

    库司头首典行堂茶

库司候方丈点茶罢。知事诣行堂。点茶知事居主位。典座分手行礼与方丈侍者同。送出门喝云(参头大众诣库司谢茶)库司客头报云(知事传语免谢茶)头首候点僧堂茶(见两序章)罢。令堂司行者报参头挂牌报众。请典座光伴行礼(与库司同出门喝谢喝免亦同)

    月分须知

正月　初一日有处。四孟月大众行道讽经祈保。次具门状。官员檀越诸山贺岁。十七日　百丈忌

二月　初一日僧堂内闭炉。或山寺高寒母拘。十五日　佛涅槃

三月　初一日堂司出草单。清明日祖堂诸祖塔诸檀越祠库司。预报洒扫严备供养。集众讽经。此月出榜禁约山林茶笋

四月　初一日(锁旦过。初四五间告香普说初八日)佛诞浴佛。库司预造黑饭。方丈请大众。夏前点心。十三日建楞严会。十五日结制(候天气僧堂内下暖帘上凉帘)

五月　端午日早晨知事僧堂内烧香点菖蒲茶。住持上堂次第建青苗会。堂司预出诸寮看经诵经单。直岁点检诸处整漏。疏浚沟渠。方丈诣诸寮诸庵塔。各作一日点茶温存。僧堂内挂帐

六月　初一日隆暑首座免鸣坐禅板。入伏堂司提调晒荐。炭头或库司打炭团

七月　初旬堂司预出盂兰盆会诸寮看诵经单。预率众财。办斛食供养。十三日散楞严会。十五日解制。当晚设盂兰盆会。讽经施食

八月　初一日开旦过。知客预晒寮内荐席。此月修补本色衲子未遽起单。僧堂收帐

九月　初一日首座复鸣坐禅板。堂司提调糊僧堂窗。下凉帘上暖帘。重阳日早晨知事烧香点茱萸茶。住持上堂许方来相看

十月　初一日开炉方丈(大相看初五日)达磨忌

十一月　二十二日　帝师忌。冬至库司预办糍果。此月或进退职事。或在岁节。方丈请大众冬前点心

十二月　初八日　佛成道库司预造红糟。岁终结呈诸色簿书

节腊章(终)

敕修百丈清规卷第七敕修百丈清规卷第八

        大智寿圣禅寺住持臣僧德煇奉　敕重编

        大龙翔集庆寺住持臣僧大诉奉　敕校正

    法器章第九

上古之世有化而无教。化不足而礼乐作焉。击壤之歌不如九成之奏。洼樽之饮不若五齐之醇。然文生于质贵乎本也。吾天竺圣人最初示化。谓人人妙觉本无凡圣。物物全真宁有净秽。无假修证不涉功用。而昧者茫然自失。若聋瞽焉。于是随机设教击犍椎。以集众演之为三藏。修之为禅定。迄于四十九年而化仪终矣。梵语犍椎凡瓦木铜铁之有声者。若钟磬铙鼓椎板螺呗。丛林至今仿其制而用之。于以警昏怠。肃教令导幽滞而和神人也。若夫大定常应大用常寂。闻非有闻觉亦非觉。以考以击玄风载扬。无思无为化日自永。雍雍乎仁寿之域。清泰之都矣

    钟

    大钟

丛林号令资始也。晓击则破长夜警睡眠。慕击则觉昏衢疏冥昧。引杵宜缓扬声欲长。凡三通各三十六下。总一百八下。起止三下稍紧。鸣钟行者想念偈云(愿此钟声超法界。铁围幽暗悉皆闻。闻尘清净证圆通。一切众生成正觉)仍称观世音菩萨名号。随号扣击其利甚大。遇

圣节看经上殿下殿。三八念诵佛诞成道涅槃。建散楞严会讽经斋粥过堂人定时。各一十八下。如接送官员住持尊宿。不以数限。库司主之

    僧堂钟

凡集众则击之。遇住持每赴众入堂时鸣七下。斋粥下堂时放参时。旦望巡堂吃茶下床时。各三下(住持或不赴堂。或在假则不鸣)堂前念诵时念佛一声。轻鸣一下。末叠一下。堂司主之

    殿钟

住持朝慕行香时鸣七下。凡集众生殿。必与僧堂钟相应接击之。知殿主之

感通传云。拘留孙佛于乾竺修多罗院。造青石钟。于日出时有诸化佛与日俱出。密说显演十二部经。闻法证圣不可胜数。增一阿含经云。若打钟时一切恶道诸苦并皆停止。又金陵志云。民有暴死入冥司。见有五木缧械者。告之曰。吾南唐先主也。以宋齐丘之误杀和州降者致此。每闻钟声暂息吾苦。仗汝归白嗣君。为吾造钟。民还具闻后主。因造大钟于清凉。寺镌曰荐烈祖孝高皇帝脱幽出厄

    版

大版斋粥二时长击三通。木鱼后三下叠叠击之。谓之长版。念诵楞严会儆戒火烛。各鸣三下。报更则随更次第击之。方丈库司首座寮及诸寮。各有小版。开静时皆长击之。报众时各鸣二下。众寮内外各有版。外版每日大众问讯时三下。坐禅坐参时各三下。候众归堂次第鸣之。点茶汤时长击之。内版挂搭归寮时三下。茶汤行盏二下。收盏一下。退座三下。小座汤长击之

    木鱼

斋粥二时长击二通。普请僧众长击一通。普请请行者二通

相传云。鱼昼夜常醒。刻木象形击之。所以警昏惰也

    椎

斋粥一时。僧堂内开钵。念佛唱食遍食。施财白众皆鸣之。维那主之。下堂时圣僧侍者鸣之。知事告退时。请知事时亦鸣之。住持入院开堂将说法时。诸山上首鸣之。谓之白椎也

世尊一日升座大众集定。文殊白椎。云谛观法王法。法王法如是。世尊便下座

    磬

大殿早慕住持知事行香时。大众看诵经咒时。直殿者鸣之唱衣时。维那鸣之。行者披剃时作梵阇黎鸣之。小手磬堂司行者常随身。遇众讽诵鸣之。为起止之节

    铙钹

凡维那揖住持两序。出班上香时。藏殿祝赞转轮时。行者鸣之。遇迎引送亡时。行者披剃。大众行道。接新住持入院时。皆鸣之

    鼓

    法鼓

凡住持上堂。小参普说入室。并击之。击鼓之法上堂时三通(先轻敲鼓磉二下。然后重千徐徐击之。使其紧慢相参。轻重相应。音声和畅。起复连环隐隐轰轰　若春雷之震螫。第一通延声长击。少歇转第二通。连声稍促更不歇声。就转第三通一向缠声击之侯。住持登座毕方歇声。双椎连打三下)小参一通。普说五下。入室三下皆当缓击

    茶鼓

长击一通。侍司主之

    斋鼓

三通。如上堂时。但节会稍促而已

    普请鼓

长击一通

    更鼓

早晚平击三通。余随更次击。库司主之

    浴鼓

四通次第候众击(其详见知浴章)知浴主之。

已上宜各有常度。毋令失准。若新住持入院。诸法器一齐俱鸣

金光明经云。信相菩萨夜梦金鼓。其状姝大其明普照。喻如日光。光中得见十方诸佛众宝树下坐琉璃座。百千眷属围绕而为说法。一人似婆罗门。以枹击鼓出大音声。其声演说忏悔偈颂。信相菩萨从梦寤已。至于佛所。以其梦中所见金鼓及忏悔偈。向如来说。又楞严经云。阿难。汝更听此只陀园中食办击鼓众集撞钟。钟鼓音声前后相续。于意云何。此等为是声来耳边。耳往声处

法器章(终)

    唐洪州百丈山故怀海禅师塔铭(并序)

        将仕郎守殿中侍御史陈诩撰

        守信州司户参军员外置同正员武翊黄　书

星缠斗次山形鹫立。桑门上首曰怀海禅师。室于斯塔于斯。付大法于斯。其门弟子惧陵谷迁贸日时失纪。托于儒者铭以表之。西方教行于中国。以彼之六度视我之五常。遏恶迁善殊途同辙。唯禅那一宗度越生死。大智慧者方得之。自鸡足达于曹溪。纪牒详矣。曹溪传衡岳观音台怀让和上观音传江西道一和上。诏谥为大寂禅师。大寂传大师。中土相承凡九代矣。大师太原王氏福州长乐县人。远祖以永嘉丧乱徙于闽隅。大师以大事因缘生于像季。托孕而薰膻自去　将诞而神异聿来。成童而灵圣表识。非夫宿植德本。曷以臻此。落发于西山慧照和尚。进具于衡山法朝律师。既而叹曰。将涤妄源必游法海。岂惟必证。亦假言诠。遂诣庐江阅浮槎经藏。不窥庭宇者积年。既师大寂尽得心印言简理精貌和神峻。睹即生敬居常自卑。善不近名。故先师碑文独晦其称号。行同于众。故门人力役必等其艰劳。怨亲两忘故。弃遗旧里贤愚一贯故普授来学。常以三身无住万行皆空。邪正并捐源流齐泯。用此教旨作人表式。前佛所说斯为顿门。大寂之徒多诸龙象。或名闻万乘入依京辇。或化洽一方。各安郡国。唯大师好尚幽隐。栖止云松。遗名而德称益高。独往而学徒弥盛。其有遍探讲肆历抵禅关。滞着未祛空有犹阂。靡不缄藏。万里取决一言。疑网云张智刃冰断。由是齐鲁燕代荆吴闽蜀望影星奔。聆声飙至。当其饥渴快得安隐。超然悬解时有其人。大师初居石门依大寂之塔。次补师位。重宣上法。后以众所归集意在遐深。百丈山碣立一隅。人烟四绝。将欲卜筑必俟檀那。伊蒱塞游畅甘贞请施家山。愿为乡导。庵庐环绕。供施芿积众又踰于石门。然以地灵境远颇有终焉之志。元和九年正月十七日。证灭于禅床报龄六十六。僧腊四十七。以其年四月二十二日。奉全身窆于西峰。据婆沙论文。用净行婆罗门葬法遵遗旨也。先时白光去室金锡鸣空。灵溪方春而涸流。杉燎竟夕以通照。妙德潜感于何不有。门人法正等尝所禀奉皆得调柔。递相发挥不坠付嘱。他年绍续自当流布。门人谈叙永怀师恩光崇塔宇。封土累石力竭心瘁。门人神行梵云结集微言纂成语本。凡今学者不践门阈。奉以为师法焉。初闽越灵蔼律师。一川教宗三学归仰。尝以佛性有无响风发问。大师寓书以释之。今与语本并流于后学。诩从事于江西府。备尝大师之法味。故不让众多之托。其文曰梵雄设教有权有实。未得顿门。皆为暗室。祖师戾止方传秘密。如彼重昏忽悬白日(其一)唯此大士弘绍正宗。虽修妙行不住真空。无假方便。岂俟磨砻。恬然返本万境圆通(其二)百千人众尽祛病热。彼皆有得我实无说。心本不生形同示灭。此土灰烬他方水月(其三)法传人代塔闭山原。杉松日暗寺塔犹存。蔼蔼学徒无非及门。唯能觉照是报师恩(其四)元和十三年十月三日建

碑侧大众同记五事。至今犹存。可为鉴戒。并录于左　大师迁化后未请院主。日众议厘革山门。久远事宜都五件。一塔院常请一大僧。及令一沙弥洒扫　一地界内不得置尼台尼坟塔。及容俗人家居止　一应有依止及童行出家。悉令依院主一人。僧众并不得各受　一台外及诸处不得置庄园田地　一住山徒众不得内外私置钱谷　欲清其流在澄其本后来绍续永愿遵崇　立碑日大众同记

    百丈山大智寿圣禅寺天下师表阁记

菩提达磨大师后八叶有大比丘。居洪之百丈山。人称之曰百丈禅师

今天子始命因其旧谥大智觉照者。加以弘宗妙行之号。寺以寿圣名则故额也。山去郡治三百里。其未置寺时。林壑深阻岩径峭绝。樵苏之迹所不通。有司马头陀者。善为宫宅地形之术。睹其山势斗拔与夫冈峦首尾之起伏。知为吉壤。所留钤记有曰。法王居之天下师表。禅师之来式符其言。东阳德辉以禅师十八代孙。嗣住是山。既新作演法之堂。且增创重屋其上。以妥禅师遗像。榜其楹间曰天下师表之阁。云初文宗皇帝入践天位。即金陵潜邸造寺曰龙翔集庆。诏开山大訢。领其徒而以禅师所制清规。为日用动作威仪之节。顾其书行世已久后人率以臆见互有损益。自为矛盾靡所折衷。煇与诉学同师而柄法于祖庭。大惧夫来者传疑莫知适从。无以壹诸方之观听。爰走京师欲有请而厘正之。今御史大夫撒迪时执法中台。为言于上。得召见。有旨令煇撰次旧闻。以授訢使择习于师说者。共考定而颂行为丛林法。仍如锡禅师以今号。褒显而风厉焉。煇奉玺书将南还。以阁之成未及见所纪述。谂于溍曰。愿叙其构兴之端原。归而刻诸。溍窃观。遂古圣贤乘时继作弛张迭用循环不穷。所以通其变也。佛之为教必先戒律。诸部之义小大毕陈。种种开遮唯以一事。去圣逾远局为专门。名数滋多道日斯隐。是故达磨不阶方便直示心源。律相宛然无能留碍。世降俗末诞胜真离。驰骋外缘成邪慢想。是故百丈弘敖轨范辅律而行。调护摄持在事皆理。盖佛之道以达磨而明。佛之事以百丈而备。通变之妙存乎其人。厥后达磨之传派别为五。而出于禅师者二。他师所倡殊宗异旨。虽各名其家。至于安处徒众。未有不取法于禅师者。然则天下师表之言。良可征不诬也。粤自中土君臣知尊佛法。光昭崇极。莫越于今。煇遭值

圣时。蒙被帝力。用克发扬先训。绍隆宗风。俾与国家相为悠久永永无已。不特今之天下以为师表。尽未来际咸有依承。溍是用谨志之。而于其经度之勤营缔之美。有不暇论也。阁为屋以间计者五。其崇百有二十尺。三其崇之一以为其修。三其修以为其广。以至顺元年夏六月庀工。冬十月讫事。实煇住山之明年。而煇入对以元统三年夏五月。命下则其明年春二月也。承直郎国子博士黄溍记。翰林侍制奉议大夫兼国史院编修官揭傒斯书。翰林侍讲学士通奉大夫知制诰同修国史知经筵事张起岩篆。前荣禄大夫御史中丞赵世安光禄大夫江南诸道行御史大夫易释董阿同立石

    古清规序

        翰林学士朝散大夫行左司谏知制诰同修国史判史馆事上柱国南阳郡开国侯食邑一千一百户赐紫金鱼袋杨亿述

百丈大智禅师。以禅宗肇自少室至曹溪以来。多居律寺。虽列别院。然于说法住持未合规度。故常尔介怀。乃曰。佛祖之道欲诞布化元。冀来际不泯者。岂当与诸部阿笈摩教为随行耶。或曰。瑜珈论璎珞经是大乘戒律。胡不依随哉。师曰。吾所宗非局大小乘。非异大小乘。当博约折中。设于制范务其宜也。于是创意别立禅居。凡具道眼者有可尊之德。号曰长老。如西域道高腊长呼须菩提等之谓也。即为化主。即处于方丈。同净名之室。非私寝之室也。不立佛殿唯树法堂者。表佛祖亲嘱受当代为尊也。所裒学众无多少无高下。尽入僧堂依夏次安排。设长连床。施椸架挂塔道具。卧必斜枕床唇右胁吉祥睡者。以其坐禅既久略偃息而已。具四威仪也。除入室请益任学者勤怠。或上或下不拘常准。其阖院大众朝参夕聚。长老上堂升座主事徒众雁立侧聆。宾主问酬激扬宗要者。示依法而住也。斋粥随宜一时均遍者。务于节俭表法食双运也。行普请法上下均力也。置十务谓之寮舍每用首领一人管多人。营事令各司其局也。或有假号窃形混于清众别致喧挠之事。即当维那检举抽下本位挂搭。摈令出院者。贵安清众也。或彼有所犯即以拄杖杖之。集众烧衣钵道具。遣逐从偏门而出者。示耻辱也。详此一条制有四益。一不污清众生恭信故。二不毁僧形循佛制故。三不扰公门省狱讼故。四不泄于外护宗纲故。四来同居圣凡孰办。且如来应世尚有六群之党。况今像末。岂得全无。但见一僧有过。便雷例讥诮。殊不知轻众坏法其损甚大。今禅门若稍无妨害者。宜依百丈丛林规式。量事区分。且立法防奸。不为贤士。然宁可有格而无犯。不可有犯而无教。惟大智禅师护法之益其大矣哉。禅门独行自此老始。清规大要遍示后学令不忘本也。其诸轨度集详备焉。亿幸叨睿旨删定传灯。成书图进。因为序引。时景德改元岁次甲辰良月吉日书

    崇宁清规序

夫禅门事例虽无两样毗尼。衲子家风别是一般规范。若也途中受用。自然格外清高。如其触向面墙。实谓减人瞻敬。是以佥谋开士。遍摭诸方。凡有补于见闻。悉备陈于纲目。噫少林消息已是剜肉成疮。百丈规绳可谓新修特地。而况丛林蔓衍转见不堪。加之法令滋彰事更多矣。然而庄严保社建立法幢。佛事门中阙一不可。亦犹菩萨三聚声闻七篇。岂立法之贵繁。盖随机而设教。初机后学冀善参详。上德高流幸垂证据。崇宁二年八月十五日。真定府十方洪济禅院住持传法慈觉大师宗颐序

    咸淳清规序

丛林规范百丈大智禅师已详。但时代濅远。后人有从简便遂至循习。虽诸方或有不同。然亦未尝违其大节也。余处众时。往往见朋辈抄录丛林日用清规。互有亏阙。后因暇日悉假诸本。参其异存其同而会焉。亲手缮写颇为详备。目曰丛林校定清规总要。厘为上下卷。庶便观览。吾氏之有清规犹儒家之有礼经。礼者从宜因时损益。此书之所以继大智而作也。是皆前辈宿德先后共相讲究纪录。愚不敢私以所闻所见。而增减之。如前所谓参其异存其同而会焉尔耳。观者幸勿病。诸咸淳十年甲戌岁结制前二日。后湖比丘惟勉书于寄玩轩

    至大清规序

礼于世为大经。而人情之节文也。沿革损益以趋时。故古今之人情得纲常制度以揆道。故天地之大经在。且吾圣人以波罗提木叉为寿命。而百丈清规由是而出。此固丛林礼法之大经也。然自唐抵今殆五百载。风俗屡变人情不同。则沿革损益之说可得已哉。近者大川笑翁二祖唱道南北山。日用轨则盛于当代。至元戊寅依石林和尚于南屏。犹得见其遗风余烈。及友云明西堂出所藏抄本。究心访问编集成帙。始此书之作或以为僧受戒首之。或以住持入院首之。壬午依觉庵先师于承天。朝夕扣问。因得以祝圣如来降诞二仪冠其前。其余门分类聚厘十卷。然犹未敢以传学者。丙戌夏留雪窦。千峰琬西堂论其详。丁亥春溪西泽和尚正其舛。得于见闻稔矣。而尚以未身行之为愧。壬辰夏首众双径。小座汤有位次高下之争。诸方往往废而不举。愚以西堂一出。首座再出。都寺三出。后堂四出。藏主维那知客侍者随职为位。请于云峰伯父力行焉。讫事无敢者。元贞乙未备员永嘉天宁。大德庚子补番阳永福。乙巳主庐山东林。皆行之无易。庶几人情为折中。然视古之清规不几于繁缛乎。盖由[袖-由+孚]土鼓不可作于笙镛间知之秋。污樽杯饮不可施于牺象骈罗之日。目曰禅林备用清规。备而不用之谓也。知我罪我其惟春秋。至大辛亥秋庐山东林一咸书

    敕修百丈清规叙

天历至顺间文宗皇帝建大龙翔集庆寺于金陵。寺成以十方僧居之。有旨行百丈清规。元统三年乙亥秋七月。今上皇帝申前朝之命。若曰。近年丛林清规往往增损不一。于是特敕百丈山大智寿圣禅寺住持德煇重辑。其为书仍敕大龙翔集庆寺住持大訢。选有学业沙门。共校正之。期于归一使遵行为常法。德煇等奉命唯谨。书将成。属玄为叙。玄尝闻诸师曰。天地间无一事无礼乐。安其所居之位为礼。乐其日用之常为乐。程明道先生一日过定寺。偶见斋堂仪。喟然叹曰。三代礼乐尽在是矣。岂非清规纲纪之力乎。曰服行之熟故能然乎。循其当然之则。而自然之妙行乎其中斯则不知者以为事理之障。而知之者则以为安乐法门固在是也。然使是书庞然杂而不伦。则有序而和之意。久而微矣。故校雠之功有益于是书甚大。而两朝嘉惠学人之旨。相为无穷焉。宋清规行。杨文公亿为叙本末。条目具详。兹不重出云。至元二年丙子春三月上浣。翰林直学士中大夫知制诰同修国史国子祭酒庐陵欧阳玄叙

百丈清规行于世尚矣。繇唐迄今历代沿革不同。礼因时而损益有不免焉。往往诸本杂出。罔知适从。学者惑之。异时一山万禅师致书先云翁。约先师共删修刊正。以立一代典章。无何三翁先后皆化去。区区窃欲继其志而未能也。后偶承乏百丈。会行省为祖师请加谥。未报。遂诣阙以闻。御史中丞撒迪公引见圣上。得面奏清规所以然。因被旨重编。令笑隐校正。仍赐玺书颁行。受命以来旁求初本不及见。惟宋崇宁真定赜公咸淳金华勉公。逮国朝至大中。东林咸公所集者为可采。于是会稡参同而诠次之。繁者芟讹者正缺者补。互有得失者两存之。间以小注折衷。一不以己见妄有去取也。稍集笑隐凡定为九章。章冠以小序。明夫一章之大意厘为二卷。使阅而行者条而不紊。庶几吾祖垂法之遗意。得以遵承而煇惧。夫学识荒陋何能上副宸衷。作新轨范不过人成事。幸毕先志期学者无惑而已。若曰立一代典章。非愚所敢知也。或曰。子汲汲于是书若有意于宗教。方今国家通制昭布森列。奉行犹或未至而欲清规之行乎。迂哉。因语之。然亦未尝废其书。顾柄法者力行之何如耳。佛祖制律创规相须为用。使比丘等外格非内弘道。虽千百群居同堂合席齐一寝食。翕然成伦不混世仪。不挠国宪阴翊王度。通制之行尼于彼达于此。又何迂。或者谢而退。故并识于兹以告吾徒。益自勉焉。宋杨文公作古规序。与夫三公所集自序悉附着云。至元后戊寅春三月东阳比丘德辉谨书

敕修百丈清规卷第八(终)

    加祖号跋

百丈大智觉照禅师。加赐弘宗妙行师号。玺书一通。至元二年丙子。今上皇帝之所授也。先是有旨申行百丈清规。寻增赐禅师师号。故有是命。朝论初拟降制词。时玄备列词林。为直学士。实典书命。一日本山住持德煇。偕国子博士黄溍来访。求作清规叙引。从询百丈事迹。煇具道之。因及赞书之议。意欲见属。玄答之曰。万一当笔向闻师所言腹[葶-丁+呆]成矣。后格吏文。不果。越十有二年。玄告老家居。煇自百丈。见访山中。椟所赐玺书。视以汉字录本。请识其事。刻石。洪惟天朝尊右释氏。历代师资。锡号不一。若弘宗妙行四字。唯禅师居之无愧焉释学入门之要。戒定慧三者。其纲领也。禅师探往圣心法。卓然以敬之一字教其学者运博大之智于缜奥之功。知行互进。体用兼备。沛其有余。师表天下。清规既攽。表里声教。周流无方。谓之弘宗妙行诚无间然矣。煇本临济一宗以负荷为志。以显扬为业。始终斯事焉。上彰君赐。下阐宗风。禅门之孝子忠臣。有若是者。岂不韪欤。至正七年丁亥六月初吉。前翰林学士承旨荣禄大夫知制诰兼修国史欧阳玄拜手稽首谨书

    一山禅师书

方九拜。复前智者堂上和尚云翁老师兄(子几)。方自福岩录翁解组之后。多冗。而弗克附便奉讯。惟极悬悬。有来瑰洒佳篇与珍果。宠赐感[怡-台+尉]罙深。所寄廉使损齐相公洼制。与雄作。圆浑而珠明玉润。平淡而山高水深衰钝不所企及。敛衽名世之资。抱瑚琏之器。于此道精研密炼。发而为言。无斧凿痕。载司南适四方而弗迷揭明鉴览万物而弗惑持家修身。治国平天下。皆游刃边事。一日九迁。倚马。可待。松赓或可拈出乞缓颊令重也。方。居此一年有余。凡百以堪忍自处。丁旱歉。岁收。此间比他群惟庶几。但愿从事一二土木。如中流失楫。耿耿不能置怀。陋劣自夏秋以来。日事药裹。至今犹未康复。吾法兄。静退养高。足以眇视当今抗尘之迹。为可羞。二年前。百丈晦机尝缄至彼中旧清规。阅之其间纰缪殊甚。约共[利-禾+曲]修今东西隔越。比话又空。屏岩所撰。广略多未适宜。愚初立论。以祝寿为首。如监寺书状等项。设职。润大智元文。以小字。笺石窗南书记本末于后。庶今丛林负职有所从来。大概。古规中。唐文多对偶当尽翻译。奏上。刊行。为一代典章。晦机曾约当拉吾泣兄。到抗相与料理。今时世如斯。何由遂志。高见以为如何。书书中二偈。不敢作答。永似为好也。未由顶谒床下。愿言寿护式遄诏擢。至祷不备。方九拜复感淳间。南屏一时胜集。一山兄与小弟。宁有两人与云屋兄。参语。不见三影。事往矣。一旦促五十年于一瞬。梦耶非梦耶。时西湖雪后诸峰玉立。旧境宛然。二兄精爽飞动。日光激射处。境耶。非境耶。伫立久之。惟后死者。为凄断不已。欲将古规刊正立一代典章。今谁同心哉。延祐元年十二月初十日。东窗雪霁。南屏。小弟　元熙书

咸淳三尊宿。一山。晦机。皆余所师敬。独不识云屋翁。而读其景睦堂诗卷。然后识云屋之深也。三老皆欲修清规立一代典章。而其徒必能嗣成之。则视其操世之柄。而视所以维世之具。为不相及。岂不有愧耶。延祐丙辰冬。因游智者古刹。睹是有感。因题于后。杜本


创镌华严游心法界记

    No. 1877

    创镌华严游心法界记序

天下之言性也则故而已矣。而性亦非一也。盖世间之性贤与不肖也。贤无事。而不肖凿也。出世之性三衍。定性局。不定通。而进者性如。尽者性藏已。若夫出出世之性谓七大焉。三千焉。帝网焉。即不思议运之称以名于法界也。然以法界为自性者其惟别教一乘乎。兹之教盖娑竭之所降。非海不受。岂不称之别也。麟猊之所游非白牛不俱。其谓之一宜矣。所谓别教一乘者普贤是也。普贤者心色而已矣。夫海由水滴深。山从累土高。智积材而博。心统性而厚。是故心以法界为性矣。於乎法界不可须臾离也。李唐魏国西寺

贤首大师所撰游心法界记乃弥勒观之脊梁。普贤道之辔轸也。苟或秉路反己。昼茅宵绹欲不至其得乎。如夫内城不解而为他所保者则弗与焉。其身不正而媚乎浮图者耻也。岂不思诸。匹夫之修德者是君。和顺畜中而英华发外。虽圣或不修则不肖矣。普贤恶有他哉。亦人之类已。南迈童子从游金猊而觅师于百十。此进普贤行之硕迹也。迹为则象为鉴。法界记之所由起也。记者以先信焉。夫商丘开之。信伪犹能泳水得珠。矧其真矣。悫矣乎。何谓信。不疑是已。心一而止分别。一以贯之。真矣。忠矣。横六合而莫逆也。若夫投于五热岂思作意邪。故有云。信理亡是非。信性亡安危。亡也者唯也。唯而向事者信也。真矣。悫矣。奚不为哉。云何是信。曰信乎心之法界。信乎游心法界。群生心有何界邪。曰目短于自见。故镜照物。智短于自知。故心观界。其苟观之奚不游心于法界欤。夫一拳之辔纲以御八尺龙马。九层之开闭受制于寸关。故曰。五寸之矩以尽天下之方。能譬哉。心奚不游于法界哉。人之游山焉野焉自尔矣。然不行不游。行乎其行。闻焉必进。熏焉必动。游之能证入焉者亦自尔矣。假使目视鼻向无信其亦如聋哑耳。法界乎广矣大矣。聋哑聪辨孰不法界者。乾坤其无罅哉。呜呼亦大矣。其苟或坏则虽法界弗与矣。亦未由见道今也

东方国运隆盛人文丕彰。荡荡大和真风竞起。则十宗奋动。四轮咸发。盖探靳虬藏者信手而得焉。皇矣　圣道之昭也伯令之旷也。人事备富技器不乏。惟我天平延喜之事则古矣。自是以来未有若是盛也。昔者吾先师白天老人游南都东大寺。得游心法界记一部以欲示大方弗果。亡几师逝矣噫逝矣。吾其何为。夫不为乃已。为之何所不为。于是小子飞锡而西也千里翩翩然来东大寺。乃遂得其真本而挍之以垂不朽也。此记寥寥乎未出人间尚矣。今而公于世。此非吾　圣德昭旷之所致欤。伏豫　明德其有为乎。何所不为。且也金刚场因果无二菩萨者乃苦界直入报土开引之证也。如小子山于其浩浩恩波未能涓渧报之也。是以继白老人之志愿梓以布诸海内

享保戊申仲夏日

武阳沙门白苹雅山谨题于京师之寓舍

    华严游心法界记序

猗欤盛哉吾本邦也。自往富乎圣典。反胜于震旦高丽之徼或可倍蓰矣。至今俨然而存。世编犹谓中国失礼求之四夷。况圣教乎。兹有莲宗之宾。叩余遂云。久褚是书。为我师之遗志将寿之于梓。其可可也欤。予闻太欢且奖。因为作序云。夫游心法界记者何也。其文源出华严。而记实贤首祖师之谈也。旧经偈曰游心法界如虚空是人乃知佛境界。盖谓游心者能观之智行也。法界者所观之谛理也。如虚空者直是不俟三转而诵。虚即假也。空即空也。如虚如空即中也。非虚非空义在厥中。夫此文者是大节也。天台止观尝揭斯文作三谛观。而不啻此文独大节义。抑且如真言三藏曰。彼华严中而文而句咸具显略深秘二门之义。诚哉。是判岂可辄得测度耶。斯偈既言。是人乃佛境界。则明匪只果海镕融而已。万惑繁冗。是知佛境界剑林刃山西来之祖意介尔有心。三千宛焉。创心起观之扃也。秘要入理之枢也。微尘刹刹靡不诸圣人出于世之处。良以难与劣慧而语。几止而已矣。顷有腐儒。着断简云。东海不出圣人。西海不出圣人者。于呼胡为愚之壅哉。最小见矣。徒认一介孔丘以为圣人。[穴/浸]僭区区支那而想中国。独获牝兽传称灵祥。以思瑞应兮。夫吾法中乍儗麟角独觉仅小圣者。尚无其德及千万分之一焉耳。噫所谓真之蛙见矣。盖与夫坐井观天曰天小者亦不甚逖。不足复言。予自今念震丹虽阔于我正法未东渐之前适有曰圣人而出者。而后不复出。岂不闻乎。东汉天子自梦金人则西方有圣人出昭昭然而着矣。街童巷妇而不可欺。何况东海我日域者神圣之国也。上下神祇皆尽神孙。蔑有不为神之民者。然则凡诸托生于中者所有蠢动皆戴于神之天共鸠乎神之地。实为神之民者则其猥曰东海不出圣人者。上诬罔乎神讥刺于祖巨讽于国之奸贼者其愆莫逾于斯也哉。而所以其幸国家未诛戮彼或弛而免于充军者。政之宽仁故欤。或由草贼欤。斗筲之辈不足算耳。固是千钧之弩不为鼷而发机之谓与。宜矣。大率自古讽国敌于朝廷之属罕无人之不罪者神能罚之。神之俾免者或天必丧焉。天之为怜者或理自亡矣。更无否者。矧乎彼谤正法之人奚待阎王新辟于底根之邦乎。自己既造阿鼻之业。天授生身坼而陷。莫如之何。予便为渠追荐且惩后者。退而顾之是书其文虽从金口而宣其义亲自祖手发晖。而复文义虽既来自支竺流之见闻独在我邦。永沾其益则验知。夫神圣之所护今尚俨存不可疑猜焉。此皆沐我国家之阜恩者也。猗欤。盛哉。我本邦也

时

享保岁旅戊申蕤宾谷旦

大日本洛京华严寺住持沙门僧[泳-永+(虍-七+(一/八/八/目))]凤潭畔睇敬书于游心观之壁

华严游心法界记

        京兆西崇福寺释法藏撰

夫约理题诠。诠如理而非异。据门陈教。教即门而不殊。故能骤五位以分镳。趣一乘而并鹜。是知随机摄教辟诸经于心端。顺理圆通总万途于智海。海吞众渎味竟无差。心流五乘意终无异。今以粗陈纲要总以五门。随自所宣引之如左。言五门者。一法是我非门。二缘生无性门。三事理混融门。四言尽理显门。五法界无碍门

第一法是我非门者。即愚法小乘三科法也。如四阿含等经及毗昙成实俱舍婆沙等论明也

第二缘生无性门者。即大乘初教。即前诸法缘生无性也。如诸部波若等经及中百等论明也

第三事理混融门者。即大乘终教。空有双陈无障碍也。如胜鬘诸法无行涅槃密严等经及起信法界无差别等论明也

第四言尽理显门者。即大乘顿教。离相离性也。如楞伽维摩思益等经明也

第五法界无碍门者。即别教一乘。奋兴法界主伴绞络逆顺无羁也。如华严等经明也。问。如是次第据何圣教。答。按法华等经有如是次第。故经云。昔于波罗奈转四谛法轮。又云。今复转最妙无上大法轮。又云。未曾闻如是深妙之上法等。楞伽经云。乃至此为佛子说等。华严经云。乃至说无尽佛法等。如是次第不等。皆为机机各不同施门故异。随人定教。教逐人分。以教裁人。人依教转。人教相藉。次位有殊。会意而言唯归一路。此云何知。按华严经云。张大教网亘生死海。济天人龙置涅槃岸等是也。当如经取意。不可执教为定以道心源随语生解用裁其法。此即皆非应理。与教相违背道归冥解益远矣。此云何知。按法华经云。以佛教门出三界苦等。问。如上以义定教教即然耶。答。此但且举大例作如是断。若门门具论经经之中皆具此五。是云何知。按大品等经云。欲得声闻果者当学般若波罗蜜。乃至欲得菩萨道者当学般若波罗蜜。又密迹力士经云。转四谛法轮时无量众生得阿罗汉果。乃至无量菩萨得成佛等。宝积经亦然。可准知之。问。据上教门不一机复有殊。深浅既自两分。故知方便亦异。仰陈其状并述所由。致使习者不诣邪途证者勿乖于理。答。大圣无私。等太阳而鉴物。至人无念若天鼓而雷音。随机所现短长。是故有斯差别。但自宜闻有异致令法教不同。随宜入者为良药。不相应者为毒药等。又维摩经云。应病与药。令得服行等。问。有机教相应者未知。随上诸门等以何方便而得入耶。答。言随门入者方便无穷随宜不定。由机故尔。非为法然。唯以类通一不差失。如次应知。第一入三科法门方便者。即蕴界处法也。蕴者积集也。即五蕴法。界者差别等也。即十八界法。处内者外六处也。即十二处法也。言三者是数。科者是类。法者是自性轨持。门者是通智游入。是故总名为三科法门也。就此门中开为二观。一者总相观。二者别相观。初者三科虽异唯色与心故名总相。即审谛观察唯法而无我人。故名为观也。此云何知。按涅槃经云。若色此父四阴应非。乃至和合是父者无有是处等。又维摩经云。起唯法起。灭唯法灭等。即以总收别。唯总而非别。故名为总相观也。此约利根入法方便也。二别相观者。即于上总相之中分别而观故名别相观。言分别者色中分为十一。谓内五根外六尘。虽复内外有殊克体总名为色。故云色法有十一。心法有七者。初从眼耳终至末那。始终虽差并同心称故云心法即七也。色心合举故有十八。各别不同故云别相。即于此三处观察人我能所俱离故名为观也。十二入等可准知之。此云何知。按涅槃经云。着我众生为界分别观等。又云。六入不尔一向无人等。今即以分别总唯别而非总故名别相观也。同异等准之。问。既云观法即以人无我者云何观察人无耶。答。且如今之色等法。眼等识得时实无分别。不是不得。虽得而无分别。此即是法。眼等识亲证如色等无异。及其意识不了谓实我人。妄缘分别谓实人我。于一事中有真妄齐致。何者意识分别不称法也。言真妄者即眼等识亲证是真。意识妄缘为妄。真妄既玄。差别不等。是故证法人无也。此云何知。按维摩经云。但除其病而不除法。又云。起唯法起灭唯法灭等。色法既真实。心法亦即如色无差。能了识知尘。是即游行无碍也。此即入初门之胜便契真理之妙因。略述大意如斯。广辨如余章说。有相应者当审思之。一一指陈以事征一百八义具在斯焉

第二入诸法皆空相无不尽之方便者。于中复分为二观。一者无生观。二者无相观。言无生观者。即法无自性相由故生。生非实有是即为空。空无毫末故曰无生。以性自不生故。此云何知。按大品等经云。一切法皆空无有毫末相。空无有分别。同若如虚空一等。又三论云因缘所生法我说即是空等是也。二无相观者。相即无相也。何以故。此法离相故。此云何知。按维摩经云。法离于相无所缘故等。又般若经云。无法相亦无非法相等。言观者观智。是法离诸情计故名为观也。问。一切法即既空无相。云何成观耶。答。只以法即空无相是故得成为观。何者能观是慧。所观是无相。今慧照彼无相之境故名为观也。若也不见诸相。即无是即还成倒执。何成观类耶。问。作如是观者治何病耶。答。治上执法等病。何者法实非有妄见为有。由妄见有故乃谓真如涅槃可证。即谓生死有为可舍。为斯见故是即为病。今体诸法即空无相有见不生。故成治也。此云何知。案中边论云。无能取所取有而有能取所取无。是二不二为空相也。是故观法无生相无不尽也。略陈其状准以思之。更有异门。依前可解

第三入事理两门圆融一际方便者。复有二门。一者心真如门。二者心生灭门。言心真如者。是理即真谛也。心生灭者。是事即俗谛也。此即明空有无二自在圆融隐显俱同竟无障碍。言无二者缘起之法似有即空。空即不空复还成有。二而无二。一际不殊。两见斯亡。空有无替。何以故。真妄交映令该彻故。何者空是不灭有之空。即空而常有。有是不异空之有。即有而常空。有而常空故有即不有。离有边有。空而常有故空即不空。离无边空。空有圆融一无二。故双离俱边空有一体互形夺故两双离边。此云何知。按维摩经云。深入缘起断诸邪见有无二边不复余习等。又华严经云。因缘故法生。因缘故法灭。若能如是解斯人疾成佛等。依此义故得有止观双行悲智相导。何者以有即空而不有故是止境也。以空即有而不空故为观境也。空有全收而不碍二。故止观二法融也。空有二而不二故是止观二法离也。即以能观之心契彼境故是止观融也。言悲智相导者。观有即空而不失有。故悲导智而不住空。观空即有而不失空。故智导悲而不滞有。以不住空之大智故恒随有以摄生。即大悲也。以不滞有之大悲故常处空而证灭。即大智也。灭即是不灭之灭。灭而非灭。不碍存也。生即是无生之生。生而不生。不待坏也。以生非生故生相纷然而不有。色即空也。以灭非灭故空相湛然而不空。空即色也。空相湛然而不空。故即生死涅槃而不异。生相纷然而不有。故即涅槃生死而不殊。何以故。空有圆融一不一故。亦可分为四句。以有即空故不住生死。以空即有故不住涅槃。空有一块而不碍两存。故亦住生死亦住涅槃。其犹水波高下动转是波湿性平等是水。波无异水之波。即波以明水。水无异波之水。即水以明波。心犹水波。波水一而不碍殊。水波殊而不碍一。不碍一故处水而即住波。不碍殊故住波而即居水。何以故。水之与波别而不别故。此云何知。按维摩经云。众生即涅槃相不复更灭。亦得说言涅槃即众生相故不复更生也。又云。非凡夫行非贤圣行。是菩萨行等。是此意也。解云。凡夫著有贤圣住无。今既有无无二而二故。是故双离两生顿绝百非。见心无寄故名观也。问。作是观者治何等病耶。答。治上空有两见之病。何者空有无二谓之为二。是故舍有而趣于空遂情等恶取空见。舍空趣有反上同然。由彼倒执而兴此门。准以思之可类通耳

第四入言语道断心行处灭方便者。即于上空有两门离诸言论心行之境。唯有真如及真如智独存。何以故。圆融全夺离诸相故。随一切动念即皆如故。竟无能所为彼此故。独夺显示染不拘故。此云何知。按法华经云。诸法寂灭相不可以言宣等。又云。诸法从本来常自寂灭相等。维摩经云。言语道断心行处灭等。问。若云空有圆融语观咸绝者既离言观。云何证入耶。答。非是无语不言。但以语即如故不异于真是以无言。观行亦尔。准上可知。此云何知。按维摩经中三十二菩萨各说二而不二。各入不二法门。次至维摩。维摩默答。寂无言说名入不二法门。文殊叹曰。善哉善哉当知无有言说名字名入不二法门等。解云。何故显默不二者。心法本自不二更不待言而方不二也。又但默然无言即是说入不二法门。何者以诸菩萨解得无言是真不二以语说观行即是法故。亦即思益经中圣默然是此意也。问。空有无二遂令大士无言性相镕融。致使观心无措者信如其说。今修学者未审。以何等方便而得入耶。答。即于空有之上消息取之。何者以空全夺有有空而无有。有见荡尽也。以有全夺空空有而无空。空执都亡也。空有即入全体交彻。一相无二双见俱离也。即以交彻无碍而不坏两相双存。非见咸泯也。得是方便而入法者是即契圆珠于掌内诸见不拘。证性海于心端逍然物外。超情离念迥越拟议顿塞百非。语观双绝。故既妄心永灭诸见云披唯证相应。岂关言论。有相应者当自思之。故论云。如人饮冷水。唯证者自知等。楞伽经云。真实自悟处觉想所觉离。结意在言外。勿执言思。理不出言。莫捐言解。审谛研窍后渐分明。行坐卧中无令暂替。久作不已当自显然。深可信矣。此云何知。按法华经云。譬如有人渴乏须水于彼高原穿凿求之。由见干土知水尚远。施功不已转见湿土遂渐至泥。其心决定知水毕近等。又十地经云。如人梦渡河水因勇猛中而得觉等。若也用功间断才作还休求悟终自难明。望解虚盈岁月。何者无始习业厚重难穿。虽有觉心随见随灭。若不翘勤恳切无以彰于行心。随日过以为怀徒自疲于筋力。是故行者存意思之也。此云何知。按华严经云。譬如人攒火未热数休息火势随止灭。懈怠者亦然等。问。作是观者治何等病。答。治诸法观行之病。何者凡所动念皆是妄也。此云何知。按维摩经云。法离一切观行等。智论云。动即魔网。不动是法印等。如上诸义并是入法界之妙轨。忘诸见之良规。俱陈入理之方并述蠲痾之法。若据其自位尽究竟无余。论其一切归即权实有异也。此云何知。按法华经云。开方便门示真实相等。解云。开方便门者即前权教也。示真实相者即后所入一也。又释。以上教义但以除非显理为功。长养机缘为德。是故名为方便也。法华经云。于余深法中示教利喜等。问。云前之四说皆是方便。后法界无碍门即为究竟说者此云何知。答。此据圣教非寄愚情也。故华严经贤首品偈云。一切世界群生类鲜有欲求声闻道。求缘觉者转复少。求大乘者甚希有。求大乘者由为易。能信此法甚为难等是也。九地初偈云。若众生下劣其心厌没者示以声闻道令出于众苦。若复有众生诸根少明利乐于因缘法为说辟支佛。若人根明利有大慈悲心饶益于众生为说菩萨道。若有无上心决定乐大事为示于佛身说无尽佛法。今按此文故知前之三教是开方便门后之一说为示真实相。定无疑也。何者以贤首品中明信终菩萨化用自在与十地不殊。为欲简教有权实两教故作是说也。又九地菩萨为说法师。先知教之权实不等机有利钝不同。是故于九地之初先明教有差别也问。若后之一说独为究竟前前诸说皆是方便者。何故法华经中不言止息故说三而但言说二耶。答。大乘自有二种。一者实教。二者权教。若以开权异实许二入灭即三乘名殊。小不向大皆为究竟。不言止息。今就泯权归实实教大乘即真不待回故。所以但言息处说二。不言说三也。此云何知。按法华经云。菩萨乘者即佛乘也等。此就泯权说也。若言大乘无权实者。何故华严经云无量亿那由他劫修习道品善根行六波罗蜜。不闻此经虽闻不信此等由为假名菩萨等。今按此文故知权实分耳。又解。若权教大乘即是实教一乘者。既于无量亿那由他劫行菩萨道。不闻此经是何人也。既云行菩萨道不可名曰小乘。权教即是实教一乘如何现行不信。既不闻不信一大乘经。谓殊分。岂愚智之能裁圣自无施有异。纵无经文可证据义悬别不同。守株之类可恐。陈己非于圣说。权教定非实教弃情随法信焉。更有文义不同。广如余经论说。今欲入法界无碍者要先发得彻到信心。何者以信为初基。众行之本。一切诸行皆藉信生。是故最初举信为始也。此云何知。按华严经云。信为道元。功德母增长一切诸善法。乃至信为宝藏第一法。为清净手。受众行等也。是故欲入法界无碍要须发此彻到信心。若不发得如是之信心无以入于法界无碍也。何以故。器不堪受无碍法故。若得此心现前能堪受无碍法也。此云何知。按涅槃经纯陀请辞云。吾有调牛良田除去株杭。唯希如来甘露法雨雨我身田令生法牙。解云。此是纯陀已发彻到信心希佛为说大般涅槃也。言有调牛者。纯陀自述发信心已得身口等七处调柔也。良田者。即此彻到之信唯在于法。更无名利等念也。唯希如来甘露法雨者。信心坚实堪受法也。雨我身田令生法牙者。一闻不退。菩萨万行皆解行也。又华严经云。皆由直心精进力故等。若能发得如上心者即见烦恼能除无行不成也。何以故。是坚信力能破诸见成大事故。此云何知。按华严经云。信力坚固不可坏等。又言。譬如水精珠能清诸浊水等。即其事也。问。今令发此信心未委。云何是信而言发耶。答。令以事求。是即可见。何者且如于一众僧所发至信心是时得僧。日时既至发于信者求索饭食是时信者一切皆无。又复量有所求之乐时中极促不得久屡。当尔时间具有六种难事。言六者何。一日时催促难。二迥无资产难。三外求不得难。四信心不动难。五能舍身命难。六欢喜庆悦难。第一日时催促难者。日至时到心无异相。唯求供养百味无厌。第二迥无资产难者。是时信者随身资产一切皆无唯求妙馔种种供养。无有少念犹豫之心也。第三外求不得难者。自己迥无又外求不得。于如是际勇猛无疲。第四信心不动难者。虽遇逼恼心定如初。纵有众苦集身念无改易也。第五能舍身命难者。既求不得。又内尽资缘。唯在于身脔割供养。第六欢喜庆悦难者。舍此身命心竟无身由自难言。何期三宝甚为易遇。舍此身命如恒河沙由未称我一念供养之心。云何今日忽遇宝聚发此坚信一向无回。如堕高岩中无有息。如童子舍命亦是此意也。若能如是佛说此人皆堪受法界究竟三昧。何以故。于法苦行不怯怖故。如说能行教相应故。此云何知。按华严经云。此经不入一切众生之手。唯除菩萨即其事也。解云。手者信手也。不入者若无此信不能解置法界无碍之法。是故华严不入手也。何以故。信心虚伪不应教故。于是人所而不要故。唯除菩萨者。以菩萨心口相应毕竟无谬。于菩萨行勇猛能为堪可进修诸余行等。华严妙典玄挈手中。何以故。法界无碍此人要故。若无如是信者虽有众解悉皆颠倒。何以故。无信之解不应行故。颠倒之解即非解故。此云何知。按华严经云。譬如水所漂惧溺而渴死。不能如说行多闻亦如是。又云。譬如贫穷人日夜数他宝自无半钱分。多闻亦如是等。即其事也。若能具上坚信现前方可入于法界三昧。何者以机感所宜性相应也。此云何知。按法华经云。乃至深信坚固。如是之人乃可为说。又云。常修慈心不惜身命乃可为说等。是故行者将欲求入法界无碍者。先自捡知信虚实不可妄说即以为真。岂可在他能为苦事自己取乐而不饶他。此乃为人上不能成。何得妄言生信。然今法灯渐灭邪见繁兴。唯浊害以为怀。乃曰大乘令尔听学。唯高于口而竟不润于心。用陵蔑以为功。将是非为确理。此但苟求名利指斥贤良。乃言。但自识心何假妄修诸行。幸愿有心君子勿执见而怀。当自废坏羚羊缘崖之涉小径翘企自励若履冰而蹈火。请察斯言。仰据圣教业果不失诸佛同云。如影随形。岂为乌有。要心真实万行拟宜也

言华严三昧者。解云。华者菩萨万行也。何者以华有生实之用。行有感果之能。虽复内外两殊生感力有相似。今即以法托事故名华也。严者行成果满契合相应。垢障永消证理圆洁。随用赞德故称曰严也。三昧者理智无二交彻镕融。彼此俱亡能所斯绝。故云三昧也。亦可华即严。以理智无碍故。华严即三昧以行融离见故。亦可华即严。以一行顿修一切行故。华严即三昧。一行即多而不碍一多故。亦可华严即三昧。以定乱双融故。亦可三昧即华严。以理智如如故。如是自在无有障碍。或定或乱。或即或入。或智或理。或因或果。或一或异。性海实德法尔圆明。应如理思绝于见也。此云何知。按华严经云。一切自在难思议华严三昧势力故如是如是。广如经辨。此解行为言名为华严三昧。如其据果亦名海印三昧。此即同时前后为名。顿现互融为目。犹如大海现四兵像像类各差顿现前后。然即像形非一水竟不殊。像即水而湛然水即像而繁杂。历然前后。终始难源。宛尔繁兴寂然无相。齐头顿现。隐显难知。互入无羁。镕融绝虑。此云何知。按华严经云。如是不思议思议不可得。深入不思议。思非思寂灭等。广如经辨。又海者即诸像重重无尽际限难源。穷一竟无有穷。随一宛然齐现。是故云海也。印者众像非前后。同时品类万差。即入无碍一多两现。彼此无违。相状不同。异而非异。故云印也。定者类多差别唯一不殊。万像竞兴廓然无作。故名为定也。亦可海即印。四像宛然故。海印即三昧。作即不作故。亦可为四句。一唯海而非印。不坏像而即水故。二唯印而非海。不隐水而即像故。三亦海亦印。以像海圆融一而异故。四非海非印。以海像镕融互形夺故。亦可海即印。自在无碍故。乃至亦即亦不即非即非不即。无二性故。准思之。如是之义后文当显。准彼知此。按此义边故名法界无碍也。将欲入此三昧方便非一。总而言之不过二门。一者解。二者行。就前门中复有二门。一者缘起相由门。二者理性融通门。所以有此二门者以诸有法无自性故。无自性者空有圆融成幻有也。是故于此开作二门。就初门中复有二说。一者开说。二者合说。初者一切诸法有力无力也。言有力无力者且如缘起之法。若无此彼不成。何者以彼有力能成此也。既彼能成此。以能成他故。是有力此不自有故依他。是无力以彼有力故能摄此。以此无力故能入彼。是故一切皆在彼中隐。复彼有一切。一切不即彼。何以故。此但是力用互无非空有互夺故。是故一成即一切成。一坏即一切坏。故下文云。以一佛土满十方。十方入一亦无余。世界本相亦不坏。无比功德故能尔等。又云。一一微尘中各示那由他无数亿诸佛于中而说法等云云。广如经辨。良以方力无力故然。是故得一即得一切者由此门也。如是自在法尔。如斯亦非神力变化故尔。此云何知。按华严经云。法自尔故。又云。一中解无量。无量中解一。展转生非实。智者无所畏等。即其事也

第二合说者。彼有力能摄此时即是此有力能摄彼时。何者以彼有力由无力故成。无力由有力故立。是故有无别有全以无为有。无无别无全以有为无。以有为无故是故有即无。以无为有故是故无即有。无即有故无无。有即无故无有。有有故全无。无无故全有。今即以全有之无为有。全无之有为无。如是圆融一际而不碍。有力无力两存举一即一切咸收不妨。重重无尽。何以故。互相交彻一多成故。其犹因陀罗网皆以宝成。由宝明彻影递相现。于一珠中现余影尽。随一即尔。更无去来也。今且向西南边取一颗珠验之。即此一珠能顿现一切珠之影。此一珠既尔。余一一亦然。既一一珠皆一时顿现一切珠影。即此西南边珠复现一切珠中一切珠影。此珠既尔。余一一亦然。如是重重无有边际。即此重重无边际之影皆在此一珠中炳然递现。余皆准此。若入一珠中即入十方重重一切珠中也。何以故。此一珠中有十方重重一切珠。故十方重重一切珠中有此一珠故。是故入一珠时即入重重一切珠也。一切亦然。反此思之即于一珠中得入重重一切珠。而竟不出此一珠。于重重一切珠中入一珠。而竟不离此重重一切珠也。问。既言于一珠中得入重重一切珠而竟不出此一珠者。云何得入重重一切珠耶。答。只由不出此一珠。是故得入重重一切珠。若出此一珠即不得入重重一切珠也。何以故。此一珠之外无重重一切珠故。若出此一珠即不得入重重一切珠也。问。若离此一珠内无重重一切珠者。此网即但一珠所成。如何言结多珠成耶。答。只由唯独一珠方始结多为网。何以故。由此一珠是多珠故。若去一珠网全无故。问。若如是者此网即唯一珠所成。不得言结多为网也。答言结多成者。即是结一珠即多珠之一珠也。何以故。以一珠即一切珠之一故。若无此一一切无故。是故此网唯一珠成也。一切准此。问。此但据义相摄。就彼义边说云一珠即是一切珠。可实一珠是一切珠耶。答。今所说者但在一珠中说一切珠。不离此一珠中说一切珠也。若不信一珠即是一切珠者。但以墨点点西南边一颗珠着时即点着十方重重一切珠也。何以故。一切珠上皆有点故。若言十方重重一切珠不即是西南边一颗珠著者。岂可一时遍点十方重重一切珠耶。纵令遍点即应前后有点云何一时一切珠上皆有点耶。是故一切珠即是一珠者定无疑也。西南一珠既尔。十方重重一切珠亦然也。既珠重重无际点一皆周。主伴始终一成咸毕如斯。如喻例法思之。法不即然。非喻为喻也。据一分相似故以为言。喻但影周质不即入也。此云何知。按华严经云。以非喻为喻。即其事也。如上之义可审思之

第二理性融通者。复有二门。一者空不空门。二者是不是门。初空不空者彼有力能成此为不空。以与他为体故。此亦然也。此无力依于彼为空。以此非自有由彼有故。彼亦然也。两法互由二而不二故名空不空也。是故全空而即有有即彻空有。全有而即空空即彻有空。彻有空故一切在有而即空。彻空有故一切在空而即有。何以故。真非分限故。是以事随理而圆通。理随事而差别。此云何知。按涅槃等经云。佛性随流成其别味等。又维摩经云。法同法性入诸法故等

第二是不是门者。以一切有皆是一有也。何以故。由有即空故。既有即空空无别异。是故一有即是一切有。故云是也。一切是一不碍彼此历然。故云不是也。何以故。以有即是空。一切即以一有成故。如是无碍准思取解。此云何知。按华严经云。知一即多多即一等。如是诸一非一。具足同时即入镕融圆成一块。或隐或显。乍有乍无。合即圆融显现。离乃炳然不杂。形夺孤立等山岳之陵太空。力用双融若沧波之生溟渤。生伴交映终始难源。随智为端头不可得。此云何知。按华严经云。任放辨才说不待次。言辞不断等。已说解分竟

自下第二别明行者。即于上解中审谛取之。何者且如一中有一切时。即是一切中有一时。即一与一切即入一时。何以故。以诸有法性自尔故。藏心随染回转成故。如是交参掩映。即异即同一时致令解心绝奇觉念亡措。乞之顿观相无施功用泯。追寻乞计繁兴万像统十世而难终。鼓跃涛波该一念而无卷。潜百千于毫末促十方于微尘。展一即一切而难源。卷一切即一叵测。是故舍那朗圆光于性德若太阳之晔九天。普贤运悲海于缘生等重云之亘千岳。所以地分三处天辟四门。聚则如宿鹤投江。散则似惊鸾堕海。论其解也如彼。语其行也如斯。应准思之。勿拘其教。言不及义诚有斯文。观不逢源信如其说。是故行者存意思之。问。如上所言教义文。即解行俱陈。云何就解为言而得不言其行耶。答。行法离见亡言。言见俱为方便随言见而入证。入证言即无言。不了无见非真。妄执将正行是故妄解不称行心也。此云何知。按楞伽经云。言说别施行真实离文字。乃至愚者广分别等。问。既言行法离见亡言。言见莫之能入。今既知行亡言离见。此见岂非见耶。答。若知此见是解。此解即为解。若即以此见为行非但不是行。亦复不是解也。何以故。妄见之解即非解故。此云何知。按维摩经云。无以生灭心行说实相法等。问。行若尔者岂可除名离相等兔角之空无绝虑亡言若入寂之灰断。此乃还成倒执。既行人有常断之愆。为真反立邪宗令圣智有无因之咎。何得今云语观咸非修行者欤。泯相灰心岂即为真者矣。意在防过过乃弥彰。恐滞情源情随见起。如何上说所作咸非。若云离彼解心未知何者为行。请陈其状令物见闻。答。云行离念亡言者。与法相应绝情见也。何以故。无念之见性融通故。理智交彻见无见故。任放自在念不动故。此云何知。如说不动是法印动则魔罗网。解云。若动见此之见看彼即彼此俱不见。而言见彼此者即是妄缘非是正见也。故名魔罗网也。不动见此之见即见彼者即彼此俱见。故名为法印也。问。既如是者云何可见耶。答。只于上门中方便取之。何者又如说云一中解无量。无量中解一等。解云。以一中解无量时即是无量中解一时。何以故。一法法尔具一切故。是故不动此见即见彼也。若此唯有无有彼者即不见此也。由见不称法故名魔网也。今见一时即见一切。故名为一。以称法见故名为法印也。依上道理此即应知。即入重重准思可尔。是故若动即入魔网也。故华严经云。如有良医自知无常以诸妙药用涂其身。命终之后由药力故尸不干燥亦不散坏。还复如常行于医法。解云。医人者即行心也。自知无常者诸见尽也。以诸妙药用涂其身者。行契妙理悲愿修也。言命终之后尸不干燥者。法流水中离功行也。不散坏者。虽离功行不凝住也。还复如常行医法者。炽然为作诸有法也。虽复为作而竟无心医法不失。华严三昧亦复如是。虽离诸见能于诸法实德化用竟无妨也。何以故。得心自在如心尔故。称法修行作无作故。问。若如是者今据何事而得然耶。答。但约理事即尔。亦不远指真常。何者以诸理法即如来藏实德用也。问。现理非真。是众生之妄境。云何此法即是而不远指真常耶。答。今克要而言此一事中有真妄两异。如一众生眼耳鼻舌诸相。是无明用以顺泳生死不成熟故。无性即空是真如体。以湛然常住不迁变故。如庄严具。形相是博士所成。即博士功用相虚而金体自窍。而性凝然。虽复金体自窍而性凝然不失相状纷杂。相状纷杂而不碍凝然者。谓金与相状一体而差别也。菩萨声闻是真如用。何者以反流出缠所成熟也。余如前说。准可知之。此云何如。摄论云。生死涅槃依无别。又云。无染即无净等。今明斯义方为妄境故。然妄境若不现前无以施教纲。何以故。缘未相应如虚空故。问。缘起未如虚空。不言因缘缘起集成未审何先何后耶。答。缘起集成竟无前后。同时炳现终始难源。圆即一际无倾缺。即诸峰竞攀重重顿现前后无违。念念递彰新旧恒别。不妨同时异。无碍别时同。为一即一切而不多。作多即一而不一。却则纷然满目。取即圆寂无踪。但可证而不可知。只可行而不可见。即所以文殊立指南之则。普贤树摩顶之仪。弥勒置弹指之能。摩耶示见正之德。此即名表随门证异明妄彻于真源。并托事以彰人。故显真该于妄末。今但粗陈其说梗概而论。唯妙觉之游衢岂妄心之履径也。问。既云因缘故有未委力用如何。答。言因缘起者要具力无力也。因既亲生。缘名假发。且就流转为言即无明业种为因。是即力也。净心隐体为缘。即无力也。何以故。以流转即顺无明而违净心故。既以违净心而成染法故知无明为有力也。故不增不减经云。法界身流转五道名曰众生等。若就出缠为语反前知之。维摩经云。众生即涅槃相不复更灭等。言有力无力者事一而名异也。何者以无明有力即以净心无力为有力。既以无力为有力。是故净心即无明也。净心有力亦尔。反以思之。文同前例。问。若有力即无力云何为有力。无力即有力云何为无力耶。答。只由有力即无力故名为有力。无力即有力故得为无力。若有力不以无力无有力者即一切各有自性。即无有力无力也。今既有力即无力。是故一切即一而不碍一切历然。一即一切而不碍一相堪然。如是道理极难申述。当思之耳。问果起要藉因缘。因缘互从无定。现今世间诸法未审亲自何生耶。答。既云果法起必从缘。缘法体无自性。既责果从何立实从缘力即是无生也。何以故。以力无力即无性故。既有力尚自从他。何有能生于果。是故果立亲自无生也。无性亦准以思之。问。若据此说即因果无别云何乃有因果异耶。答。力无力者为缘。无性空理为因。即由此因缘不二约法方成为果果无别果。即因成为果。因无别因。即果立为因。因成即果故。果即不果。果立为因。故因即不因。因即不因而果立。果即不果而因成。其犹世[((?/(匚@失))*殳)/米][米*追][米*追]无别[米*追]。即聚[((?/(匚@失))*殳)/米]为[米*追][((?/(匚@失))*殳)/木]无别[((?/(匚@失))*殳)/木]。即散[米*追]为[((?/(匚@失))*殳)/米]。应准思之。问。若如是者果即是因。因即是果。云何乃言因能生果耶。答。只以因即是果果即是因。是故此因方能生果。何以故。因果一际而别不同。故据论此事。但可审思取入。非语能宣。若也亲证无言即因果历然而不失。若不穷源尽见还归常断之谈也。问。若如是者但是性起。云何得有缘起门耶。答。即上力无力相由名为缘起。何以故。由彼此相夺果方生故。即彼此相由而无自性。无性为果而生。生即不生名为性起。何以故。即果自体而是性故。其犹壁上画树乍看谓言从壁上生。克体全总是壁。应准思之。问。若自体全性是即无生。云何今说果法生耶。答。以力即无力生即是无生。即无力即有力无生即是生。何者以有力无力无二性也。是故由斯道理皆为灭见之方。不可执此不行。解方终不差病。事须用功无怠久习方成。怀勿以解为修而即将为正行也。此但增于见爱。终无归本之期。暂疲倦于波澜竟无获珠之日。何以故。唐捐岁月无功勋故。此云何知。按法华经云。如王髻中明珠不以与人有功勋者而赐之等。解云。王者所谓心王。髻中明珠者。即明此行心最尊胜。即华严三昧也。不与人者。无实功行不证法也。唯有功勋而赐之者。有实功行能破诸见得此三昧也。是故行者要实修行不可虚言妄为真证。如斯妙理宜审思之。更有异门。如余章说。问。既见如上道理为但只见而已。即为是行邪。为亦须布施持戒等修诸行耶。答。若如是见已布施即为大布施。持戒等亦然。何以故。由称布施等法故。既知称法。是故勤修布施持戒等也。故论云。然知法性无有悭贪。是故修行檀波罗蜜等。今就事显。是即可知。何者且如布施一物与一人时。于中即有五种具足。一自身具足。二他身具足。三财物具足。四时善具足。五处所具足。自身具足即身身无尽。他身财物亦然。时善具足即世世难穷。处所亦尔。如是一身布施一物。于一时处中即一切前后时劫中一切方处中。以无尽财物布施满足无尽众生。如是等事非所思量。皆于一念而顿成就。如如非实。实是妄缘。何者以一法既一时即具一切法也。其由一钱具十钱等。此云何知。按华严经云。毗目多罗仙人执善财手。令善财入供养门中供养佛。多劫多身等。即其事也。是故得知。如是等法皆是顺门也。既顺门如是。违门亦然。此云何知。按华严经云。一障一切障。一断一切断等。问。如上所说就法可然。是得今时凡情即见耶。答。今时凡情不得即见。何以故。由具烦恼障智眼故。问。若如是者云何上言得如是见已布施持戒皆名大耶。答。言得如是见者。但信解等见非证入见也。即彼信解等心明彻得见彼法。如眼现见。故名为见也。依因此见得成证见。依此信见受身如见。是故菩萨身得自在等。何以故。以见为身故。其犹众生烦恼具而受于身。是故此身而因见得。既知如是存意思之。如上所明广如经说。今更重明真空妙有之义总有二重。一者粗。二者细。所言粗者。即谓诸法从缘皆无自性。无自性故是即名空。以有即空空不异有。是故此空名真空也。由无自性有方得成。以不异无性而成有故。是故此有名为妙有。虽复空有圆融得成真空妙有而由是破病之说未是其论真空妙有也。何者以空有故名空。以有空故名有也。若有不有空是即不名有。若空不空有是即不名空。何以故。以空不自空。以有不自有故。此即但是遮言非是直说真空妙有也。何以得知。以空由有故名真空。若不由有而说空者是即断灭非真空也。以有由空故名妙有。若不由空而说有者是即常见非妙有也。此即但遮彼异见之失。非是直显空有。纵令迥超四句绝离百非。而由是破病之谈未是显真之谈也。此之空有无二融通即当终教绝方便说也。此云何知。按法鼓经云。一切空经是有余说。唯有此经是无余说。即其事也

第二细者。即前空有俱空为趣入之方便也。既空有俱空方是入之巧方便者。是知彼法即不有也。此云不空不有。非是此法无故言不空不有。以是空有故言不空不有也。夫言有者为遮情过故。令此不为有情过之言。是故不空不有亦得空不空故是空。以有此空法故。何得言空者情计未尽不见空也。故般若云。空不空不可得者是此义也。亦可有不有故是有。以有此有法何得言有。今若欲作彼空有之见解而言是空有者即非空非有也。以是自解故。如人取物更着异物是即非物。此即是普贤文殊等机所见。即冥契不二无有念动。即是究竟行圆更不得遮。但逐法显耳。是故创于二七日唯为大菩萨说者意存于此也。华严经云。所谓如说能行如行能说等。此即空有一体两相不亡。何者即彼空不空之空有不有之有是也。问。若言此真空妙有是直显不待遮故名直显空有者。云何乃言空不空有不有也。答。此是显言不是遮说。何者直明此空不空。有不亦有尔。取意思之。问。若言此空即是显法不是遮情者。如前所说空亦即是显法。云何乃言是遮非显。何者前所说空亦即是不空之空。何以故。若有此空即非空故。前既已说何言非。后复重论如何即是耶。答。后非前说。何者后直显实。不是空故明空。前即以空故明空。不是不空故明空也。有亦尔。准思知之。此即与前全别不同。勿滥为其类也。又约所取亦别不同。如空故空即智慧之所得。如不空故空。即是慧智之所证。慧智即为行契证。智慧即为解决择。解即入行之前缘。慧智即究竟之真证。是故两说不可同互而语哉也。问。若如言尔者未知顿终二教更何所言耶。答。顿终二教法在圆中。何者以彼空有无二圆融交彻是即为终。即融通相夺两相尽边是即为顿。一多处此即为圆。三法融教诠故别。是故华严寄彼二教辨也。又此诸法缘起相由即云彼中有此此中有彼。是即但得其门不关其大缘起义也。何者以大缘起法而定一异不可得相由而成融通无碍故。且如一中有一切时。即是一切中有一时。今欲定其门说。故知但得其门不得其法也。既不得彼法而言一切中有一一中有一切者。此但是妄接非称大缘起法也。如人见水向东駃流于上有泡。言泡中有水。而计泡于手中即言手泡内有水者。此是妄心中有非称水有也。以泡离水即无何得有泡。而言泡中有水此是缘起已坏。不可言有也。夫言一者必具一切方是一也。若不具一切即不是一。一切亦尔。此大缘起法法尔具足。必须心中证。彼知不可说得向人者方见缘起之气分也。若作可说得解是即不见也。终日言由妄为言也。必须绝解寔修是即顺为正见。若也解心为得是即一世虚行。深信之耳。余如别说。既知是已常须系念相续勿令恶见闻之。乃至证见如常见世间物等者。方名入大缘起法界也。若不得如是念者须向静处系念现前。不可口言即为入也。若口有而心无者即如狂人耳。可准思之

华严游心法界记(终)


慈悲道场忏法传

    No. 1909

    慈悲道场忏法传

此忏者梁武帝为皇后郗氏所集也郗氏崩后数月帝常追悼之昼则忽忽不乐宵乃耿耿不寐居寝殿闻外有骚窣之声视之乃见一蟒盘躃上殿睒晴呀口以向于帝帝大惊驳无所逃遁不得已蹶然而起谓蛇曰朕宫殿严警非尔蛇类所生之处必其妭孽欲崇朕耶蛇为人语启帝曰蟒则昔之郗氏也妾以生存嫉妒六宫其性惨毒怒一发则火炽矢射损物害人死以是罪谪为蟒耳无饮食可实口无窟穴可庇身饥窘困迫力不自胜又一鳞甲则有多虫唼啮肌肉痛苦其剧若加锥刀为蟒非常蛇亦复变化而至不以皇居深重为阻耳感帝平昔眷妾之厚故托丑形骸陈露于帝祈一功德以见拯拔也帝闻之呜呼感激既而求蟒遂不复见帝明日大集沙门于殿庭宣其由问善之最以赎其苦

志公对曰非礼佛。忏涤悃款方可帝乃然其言搜索佛经录其名号兼亲杼眷思洒圣翰撰悔文共。成十卷皆采摭佛语削去闲词为其忏礼又一日闻宫室内异香馥郁良久转羔初不知所来帝因仰视乃见一天人容仪端丽谓帝曰此则蟒后身也蒙帝功德已得生忉利天今呈本身以为明验也殷勤致谢言讫不见自梁迄今已数百年得此经本虔敬礼忏所为所祈者皆有阴隲感应犹恐厥事闇然未彰辄以粗记用达诸耳目矣

慈悲道场忏法卷第一

立此慈悲道场四字乃因梦感

弥勒世尊。既慈隆即世。悲臻后劫。依事题名。弗敢移易。承此念力。欲守护三宝。令魔隐蔽。摧伏自大增上慢者。未种善根者。今当令种。已种善根者。今令增长。若计有所得住诸见者。皆悉令发舍离之心。乐小法者。令不疑大法。乐大法者。令生欢喜。又此慈悲诸善中王。一切众生所归依处。如日照昼。如月照夜。为人眼目。为人导师。为人父母。为人兄弟。同归道场。为真知识。慈悲之亲重于血肉。世世相随虽死不离。故目等心。标号如上

今日道场。幽显大众立此忏法。并发大心。有十二大因缘。何等十二。一者愿化六道心无限齐。二者为报慈恩功无限齐。三者愿以此善力。令诸众生受佛禁戒不起犯心。四者以此善力。令诸众生于诸尊长不起慢心。五者以此善力。令诸众生在所生处不起恚心。六者以此善力。令诸众生于他身色不起嫉心。七者以此善力。令诸众生于内外法不起悭心。八者以此善力。令诸众生凡所修福不为自身。悉为一切无覆护者。九者以此善力。令诸众生不为自身行四摄法。十者以此善力。令诸众生见有孤独幽系疾病起救济心。令得安乐。十一者以此善力。若有众生。应折伏者而折伏之。应摄受者而摄受之。十二者以此善力。令诸众生在所生处恒自忆念发菩提心。令菩提心相续不断。仰愿幽显凡圣大众。同加覆护同加摄受。令(某甲)等(某甲字请各自称名后皆例此)所悔清净所愿成就。等诸佛心同诸佛愿。六道四生皆悉随从满菩提愿净三业法(净身当洗浴净口赞佛功德净意运心忏悔三业既净。乃可标心归依三宝大慈悲父)

  归依三宝第一　断疑第二　忏悔第三　发菩提心第四　发愿第五　发回向心第六

    归依三宝第一(一向投往名之为归始终凭托名之为依)

今日道场同业大众。宜各人人起觉悟意念世无常。形不久住。少壮必衰。勿恃容姿自处污行。万物无常皆当归死。天上天下谁能留者。年少颜色肌肤鲜泽。气息香洁是非身保。人生合会必归磨灭。生老病死至来无期。谁当为我却除之者。灾害卒至不可得脱。一切贵贱因而死已。身体胮胀臭不可闻。空爱惜之于事何益。自非勤行胜业。无由出离(某甲)等自惟。形同朝露命速西光。生世贫乏无德可称。智无神圣大人之明。识无圣人洞彻之照。言无忠和仁善之美。行无进退高下之节。谬立斯志劳倦仁者。仰屈大众惭惧交心既法席有期追恋无及。从此一别愿各努力。勤意朝夕亲奉供养。人加精进。唯是为快。仰愿大众各秉其心。被忍辱铠入深法门

今日道场同业大众。宜各殷重起勇猛心。不放逸心安住心。大心。胜心。大慈悲心。乐善心。欢喜心。报恩心。度一切心。守护一切心。救护一切心。同菩萨心。等如来心。一心志意五体投地。奉为国王帝主土地人民父母师长。上中下座善恶知识。诸天诸仙护世四王主善罚恶。守护持咒五方龙王龙神八部。广及十方无穷无尽含灵抱识水陆。空界一切众生

归依十方尽虚空界一切诸佛(一拜)。归依十方尽虚空界一切尊法(一拜)。归依十方尽虚空界一切贤圣(一拜)

今日道场同业大众。何故应须归依三宝。诸佛菩萨。有无限齐大悲。度脱世间。有无限齐大慈。安慰世间。念一切众生犹如一子。大慈大悲常无懈倦。恒求善事利益一切。誓灭众生三毒之火。教化令得阿耨多罗三藐三菩提。众生不得佛。誓不取正觉。以是义故。应须归依。又复诸佛慈念众生过于父母。经言。父母念儿慈止一世。佛念众生慈心无尽。又父母见子。背恩违义心生恚恨。慈心薄少。诸佛菩萨慈心不尔。见此众生悲心益重。乃至入于无间地狱大火轮中。代诸众生受无量苦。是知诸佛诸大菩萨。爱念众生过于父母。而诸众生无明覆慧烦恼覆心。于佛菩萨不知归向。说法教化亦不信受。乃至粗言起于诽谤。未曾发心念诸佛恩。以不信故。堕在地狱饿鬼畜生诸恶道中。遍历三途受无量苦。罪毕得出。暂生人间。诸根不具以自庄严。无禅定水。无智慧刀如是等障由无信心

今日道场同业大众。不信之罪众罪之上。能令行人长不见佛。相与今日各自慷慨。折意挫情。生增上心起惭愧意。稽颡求哀忏悔往罪。业累既尽表里俱净。然后运想入归信门。若不起如是心运如是意。直恐隔绝障滞难通。一失斯向冥然无返。岂得不人人五体投地如大山崩。一心归信无复疑想。(某甲)等今日以诸佛菩萨慈悲心力。始蒙觉悟深生惭愧。已作之罪愿乞除灭。未作之罪不敢复造。从今已去至于菩提。起坚固信不复退转。(某甲)等舍此身命。若生地狱道。若生饿鬼道。若生畜生道。若生人道。若生天道。于三界中若受男身。若受女身。若受非男非女等身。若大若小若升若降。受诸迫恼难堪难忍。誓不以苦故退失今日信心。宁于千劫万劫受种种苦。誓不以苦故退失今日信心。仰愿诸佛大地菩萨。同加救护同加摄受。令(某甲)等信心坚固。等诸佛心。同诸佛愿。众魔外道所不能坏。相与志心等一痛切。五体投地

归依十方尽虚空界一切诸佛(一拜)。归依十方尽虚空界一切尊法(一拜)。归依十方尽虚空界一切贤圣(一拜)

今日道场同业大众。善摄心听。夫人天幻惑世界虚假。由其幻惑非真故无实果。虚假浮脆故迁变无穷。无实果故。所以久滞生死之流。迁变改故。所以长泛爱苦之海。如是众生圣所悲念。故悲华经云。菩萨成佛各有本愿。释迦不现长年。促为短寿。悲此众生变化俄顷长沦苦海不得舍离。故在此土救诸弊恶。教有刚强苦切之言。不舍于苦而度众生。未尝不以善法方便弘济益之心。所以三昧经言。诸佛心者。是大慈悲。慈悲所缘缘苦众生。若见众生受苦恼时。如箭入心。如破眼目。见已悲泣心无暂安。欲拔其苦令得安乐。又诸佛等智其化是均。至于释迦偏称勇猛。以能忍苦度脱众生。当知本师慈恩实重。能于苦恼众生之中。说种种语利益一切。我等今日不蒙解脱。进不闻一音之旨。退不睹双树潜辉。良由业障念与悲隔。相与今日起悲恋心。以悲恋如来故。善心浓厚。既在苦中忆如来恩。呜咽懊恼惭颜哽恸。等一痛切五体投地。志心奉为

国王帝主土地人民父母师长信施檀越善恶知识。诸天诸仙聪明正直。天地虚空护世四王主善罚恶守护持咒。五方龙王龙神八部。广及十方无穷无尽一切众生重复

归依十方尽虚空界一切诸佛(一拜)。归依十方尽虚空界一切尊法(一拜)。归依十方尽虚空界一切贤圣(一拜)。相与志心胡跪合掌心念口言。作如是说

  诸佛大圣尊　　觉法无不尽
  天人无上师　　是故为归依
  一切法常住　　清净修多罗
  能除身心病　　是故为归依
  大地诸菩萨　　无著四沙门
  能救一切苦　　是故为归依
  三宝护世间　　我今头面礼
  六道一众生　　今尽为归依
  慈悲覆一切　　皆令得安乐
  哀愍众生者　　我等共归依

五体投地。各自念言。仰愿十方一切三宝。以慈悲力以本愿力大神通力不思议力无量自在力度脱众生力覆护众生力安慰众生力。令诸众生皆悉觉悟知。(某甲)等今日为其归依三宝。以此功德力。令诸众生各得所愿。若在诸天诸仙中者。令尽诸漏。若在阿修罗中者舍憍慢习。若在人道无复众苦。若在地狱饿鬼畜生道者。即得免离。又复今日若闻三宝名及与不闻。以佛神力。令诸众生尽得解脱究竟成就无上菩提。同诸菩萨俱登正觉(一拜)

    断疑第二(一切众生未离疑惑所以于法多生障碍是故今须永断此疑)

今日道场同业大众。一心谛听。夫因果影响感应相生。必然之道理无差舛。而诸众生业行不纯。善恶迭用。以业不纯。以报有精粗。或贵或贱或善或恶。其事匪一参差万品。既有参差不了本行。以不了故疑惑乱起。或言。精进奉戒应得长生。而见短命。屠杀之人应见促龄。而反延寿。清廉之士应招富足。而见贫苦。贪盗之人应见困踬。而更丰饶。如此疑惑人谁无念。而不知往业植因所致。又如般若所明。若有读诵此经。为人轻贱者。是人先世罪业应堕恶道。以今世人轻贱故。先世罪业则为消灭。而诸众生所以不能深信经语有此疑者。皆由无明惑故。妄起颠倒。又不信三界内是苦不信三界外是乐。每染世间皆言是乐。若言乐者。何意于中复生苦受。饮食过度便成疾疹。气息喘迫鼓胀绞痛。又至衣服弥见忧劳。寒得絺络则恩薄念浅。热见重裘则苦恼已深。若言是乐何意生恼。故知饮食衣服真非是乐。又言眷属以为乐者。则应长相欢娱歌笑无极。何意俄尔无常倏焉而逝。适有今无向在今灭。号天叩地肝心寸断。又不知生所从来死所趣向。衔悲相送直至穷山。执手长离一辞万劫。诸如此者其苦无量。众生迷见谓其是乐。出世乐因皆言是苦。或见进啖蔬涩节身时食。去于轻软习粪扫衣。皆言是等强自困苦。不知此业是解脱道。或见布施持戒忍辱精进经行礼拜诵习之人翘勤不懈皆言是苦。而不知是等修出世心。脱有疾病死亡之日。便起疑心。终日役此心形。无时暂止。人之气力何以堪此。若不勤劳岂当致困。徒丧身命于事无益。或复自秉其说理实如之。不知推果寻因。妄构此惑。若遇善知识则其惑可除。遇恶知识则其愚更甚。因疑惑故堕三恶道。在恶道中悔何所及

今日道场同业大众。凡有此疑因缘无量。且疑惑习气。出三界外尚未能尽。况在今形云何顿去。此生不断后更复增。大众相与方涉长途。自行苦行。当依佛语如教修行。不得疑惑辞于劳倦。诸佛圣人所以得出生死度于彼岸者。良由积善之功故。得无碍自在解脱。我等今日未离生死。己自可悲。何容贪住此恶世中。今者幸得四大未。衰五福康悆。游行动转去来适意。而不努力复欲何待。过去一生已不见谛。今生空掷复无所证。于未来世以何济度。抚臆论心实悲情抱。大众今日唯应劝课努力勤修。不得复言且宜消息。圣道长远一朝难办。如是一朝已复一朝。何时当得所作已办。今或因诵经坐禅勤行苦行。有小疾病。便言诵习勤苦所致。而不自知。不作此行早应终亡。因此行故得至今日。且四大增损疾病是常。乃至老死不可得避。人生世间会归磨灭。若欲得道当依佛语。违而得者。无有是处。一切众生违佛语故。所以轮转三途备婴万苦。若如佛语都无休息勤于诸法如救头然。勿使一生无所得也。相与人人等一痛切。五体投地如大山崩。奉为有识神以来至于今身。经生父母。历劫亲缘。和尚阿阇梨。同坛尊证上中下座。信施檀越善恶知识。诸天诸仙护世四王。主善罚恶。守护持咒。五方龙王龙神八部。广及十方无穷无尽一切众生。归依世间大慈悲父

南无弥勒佛　南无维卫佛　南无式弃佛　南无随叶佛　南无拘留秦佛　南无拘那含佛　南无迦叶佛　南无释迦牟尼佛　南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界一切三宝。愿以慈悲力。同加摄受。以神通力覆护拯接。从今日去至于菩提。四无量心。六波罗蜜。常得现前。四无碍智。六神通力。如意自在。行菩萨道入佛智慧。同化十方俱登正觉(一拜)

今日道场同业大众。重复志诚善摄心念。相与已得入归信门。唯应秉意以趣向为期。于内外法莫复留难。若本业不明。自不能造。见人作福唯应奖劝。弹指合掌明进其德。不宜起心生诸妨碍使彼行人心成阻退。若是不退彼进如故。彼既无减唯当自损。空构是非于身何益。若能于善无有碍者。可谓合道有力大人。若今作碍。者于未来世云何能得通达佛道。就理而寻损害实重。阻他善根罪真不轻。如护口经说。有一饿鬼。形状丑恶。见者毛竖莫不畏惧。身出猛焰犹如火聚。口出蛆虫无有穷尽。脓血诸衰以自严身。臭气远彻不可亲近。或口吐焰支节火起。举声号哭东西驰走。是时满足罗汉问饿鬼曰。汝宿何罪今受此苦。饿鬼答言。吾往昔时曾作沙门。恋着资生。悭食不舍。不护威仪。出言粗恶。若见持戒精进之人。辄复骂辱偏眼恶视。自恃豪强谓长不死。造于无量不善之本。而今追忆悔无所补。宁以利刀自截其舌。从劫至劫甘心受苦。不以一言诽谤他善。尊者还阎浮提。以我形状。诫诸比丘及佛弟子。善护口过勿妄出言。设见持戒不持戒者。念宣其德吾受鬼身经数千劫。终日竟夜备受楚毒。若此命尽复入地狱。是时饿鬼说此语已。举声号哭自投于地。如大山崩。今日道场同业大众。如经所说大可怖畏。止以口过获报累劫。何况其余不善之本。舍身受苦皆由作业。若不作因云何得果。若有造因果终不失。罪福不远身自当之。譬如影响不得舍离。因无明生亦因而死。去来现在行放逸者。未见是人而得解脱。能守护者受福无穷。今日大众。宜各惭愧洗浣身心忏谢前咎毕故不造新。诸佛称叹。相与从今日去。若见人之善。莫论成与不成久与不久。但使一念一顷一时一刻一日一月半年一岁。已自胜于不作者矣。所以法华经言。若人散乱心。入于塔庙中。一称南无佛。皆已成佛道。而况有人能发如是大心勤于福善。不随喜者。圣所悲念。(某甲)等自惟。无始生死以来至于今日。已应有无量恶心阻人。胜善何以故然。若无是事。云何今日于诸善法多有留难。禅定不能习。智慧不能修。少时礼拜已言大苦。暂执经卷复生厌怠。终日劳扰起诸恶业。使此身形不得解脱。如蚕作茧自萦自缚。如蛾赴火长夜燋然。如是等障无量无边。障菩提心。障菩提愿。障菩提行。皆由恶心诽谤他善。今始觉悟生大惭愧。稽颡求哀忏悔此罪。唯愿诸佛请大菩萨。以慈悲心同加神力。令(某甲)等所忏除灭所悔清净。所有障碍无量罪业。因今忏悔净尽无余。相与人人等一痛切。五体投地归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无善德佛　南无无忧德佛　南无栴檀德佛　南无宝施佛　南无无量明佛　南无华德佛　南无相德佛　南无三乘行佛　南无广众德佛　南无明德佛　南无师子游戏菩萨　南无师子奋迅菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝。相与胡跪合掌各自称名心念口言。(某甲)等从无始生死以来至于今日。未能得受道此报身。于四事中未得相离三毒炽然贪嗔嫉妒。起众恶业。见人布施见人持戒。自不能随喜见人忍辱见人精进自不能行。不能随喜。见人坐禅修智慧业。自不能行。不能随喜。如是等罪无量无边。今日忏悔。愿乞除灭。又复无始以来至于今日。或见人作善修诸功德。不能随喜。行住坐卧于四威仪心无惭愧。憍慢懈怠不念无常。不知舍此身形应入地狱。于他身色起种种恶。障人建立三宝兴显供养。障人修习一切功德。如是罪障无量无边。今日忏悔。愿乞除灭。又复无始以来至于今日。不信三宝是归依处。障人出家。障人持戒。障人布施。障人忍辱。障人精进。障人坐禅。障人诵经。障人写经。障人造像。障人斋会。障人供养。障人苦行。障人行道。乃至他人一毫之善皆生障碍。不信出家是远离法。不信忍辱是安乐行。不知平等是菩提道。不知离忘相是出世心。致使生处多诸障碍。如是罪障无量无边。唯有诸佛诸大菩萨。尽知尽见。如诸佛菩萨所知所见罪量多少。今日惭愧发露忏悔。一切罪因苦果。愿乞消灭。从今日去至坐道场。行菩萨道无有疲厌。财法二施无有穷尽。智慧方便所作不空。一切见闻无不解脱。相与志心五体投地。仰愿十方一切诸佛大地菩萨一切贤圣。以慈悲心同加神力。令六道一切众生。以今忏法。一切众苦皆悉断除。离颠倒缘不起恶觉。舍四趣业得智慧生。行菩萨道不休不息。行愿早圆速登十地。入金刚心成等正觉(一拜)

    忏悔第三(将欲发菩提心必须忏悔故次第三显忏悔法门)

今日道场同业大众。经言。在凡谓之缚。在圣谓之解。缚即是三业所起之恶。解即是无碍之善。一切圣人安心斯在。神智方便无量法门。明了众生善恶之业。能以一身作无量身。能以一形种种变现。能促一劫以为一日。能延一日以为一劫。欲停寿命则永不灭。欲现无常则示涅槃。神通智慧出没自在。飞行适性坐卧虚空。履水如地不见险难。毕竟空寂以为栖止。通达万法空有俱明。成就辩才智慧无量。如是等法不从恶业中生。不从贪嗔嫉妒中生。不从愚痴邪见中生。不从懒惰懈怠中生。不从憍慢自养中生。唯从谨慎不作众恶勤行善业中生。何处见人修诸善业。随从佛语。而有贫穷者。有丑陋者。有癃残百疾不自在者。有卑贱为人陵懱者。有所言说不为人信用者。今以身证。若有一人。随从佛语修诸功德。不为自身而得恶报者。宁以我身入阿鼻地狱受种种苦。使此等人得恶报者。无有是处

今日道场同业大众。若欲舍凡入圣者。当依佛语如教修行。莫辞小苦生懒堕心。宜自努力忏悔灭罪。经言。罪从因缘生。亦从因缘灭。既未免凡类。触向多迷。自非资以忏悔。无由出离。相与今日起勇猛心。发忏悔意。忏悔之力不可思议。何以知然。阿阇世王有大逆罪。惭愧悔责重苦轻受。又此忏法令诸行人得安隐乐。若能自课努力披诚至到稽颡忏悔归依毕竟为期者。而不通感诸佛。未之有也。恶业果报影响无差。应当怖惧苦到忏悔。各各志心等一痛切五体投地心念口言。作如是说。遥请诸佛同加哀愍

  愿救我苦厄　　大悲覆一切　　普放净光明
  灭除痴暗瞑　　念我及一切　　方婴地狱苦
  必来至我所　　施令得安乐　　我今稽首礼
  闻名救厄者　　我今共归依　　世间慈悲父

南无弥勒佛　南无释迦牟尼佛　南无金刚不坏佛　南无宝光佛　南无龙尊王佛　南无精进军佛　南无精进喜佛　南无宝火佛　南无宝月光佛　南无现无愚佛　南无宝月佛　南无无垢佛　南无离垢佛　南无师子幡菩萨　南无师子作菩萨　南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界一切三宝。唯愿必定来愍我三毒苦。施令得安乐及与大涅槃。以大悲水洗除垢秽。令至菩提毕竟清净。六道四生有此罪者。同得清净。成就阿耨多罗三藐三菩提。究竟解脱。相与志心等一痛切。五体投地心念口言。(某甲)等自从无始以来至于今日。无明所覆。爱使所缠。嗔恚所缚。堕在愚网。经历三界备涉六道。沉沦苦海不能自拔。不识往业过去因缘。或自破净命破他净命。自破梵行破他梵行。自破净戒破他净戒。如是罪恶无量无边。今日惭愧忏悔。愿乞除灭

(某甲)等重复志诚五体投地又复无始以来至于今日。依身口意行十恶业。身杀盗淫。口妄言绮语两舌恶骂。意贪嗔痴。自行十恶。教他行十恶。赞叹十恶法。赞叹行十恶法者。如是一念之间起四十种恶。如是等罪无量无边。今日忏悔愿乞除灭

(某甲)等重复志诚五体投地。又复无始以来至于今日。依于六根。行于六识。取于六尘。眼着色。耳着声。鼻着香。舌着味。身着细滑。意着法尘。起种种业。乃至开八万四千尘劳门。如是罪恶无量无边。今日忏悔愿乞除灭

(某甲)等重复志诚五体投地。又复无始以来至于今日。依身口意行不平等。但知有我身。不知有他身。但知有我苦。不知有他苦。但知我求安乐。不知他求安乐。但知我求解脱。不知他亦求解脱。但知有我家有我家眷属。不知他亦有眷属。但知自身一痒一痛不可抑忍。楚挞他身恒恐苦毒不深。但自知畏现身小苦。而不知畏起诸恶业舍身应堕地狱于地狱中备受众苦。乃至不知饿鬼道畜生道阿修罗道人道天道有种种苦。以不平等故。起吾我心。生怨亲想。所以怨对遍于六道。如是等罪无量无边。今日忏悔愿乞除灭。(某甲)等重复志诚五体投地。又复无始以来至于今日。心颠倒想颠倒见颠倒。离善知识近恶知识。背八正道行八邪道。非法说法。法说非法。不善说善。善说不善。起憍慢幢。张愚痴帆。随无明流入生死海。如是罪恶无量无边。今日忏悔愿乞除灭

(某甲)等重复苦到五体投地。又复无始以来至于今日。以三不善根。起四颠倒。造作五逆。行于十恶。炽然三毒长养八苦。造八寒八热诸地狱因。造八万四千鬲子地狱因。造一切畜生因。造一切饿鬼因。造人天生老病死种种苦因。受于六道无量苦果。难可堪忍。不可闻见。如是罪恶无量无边。今日忏悔愿乞除灭。(某甲)等重复苦到五体投地。求哀悔过。又复无始以来至于今日。以三毒根。起于三有中历二十五有。处处起诸罪恶。随逐业风不自知觉。或障人持戒修定修慧或障人修诸功德修诸神通。如是罪障障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。(某甲)等重复苦到五体投地。又复无始以来至于今日。以贪爱心构起六识。随逐六尘起众多罪。或于众生边起。或于非众生边起。或于无漏人起。或于无漏法起。如是贪嗔所起罪恶。今日忏悔愿乞除灭。又愚痴心起颠倒行。信于邪师受于邪说。着断着常着我着见。随痴所行起无量罪。如是因缘障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。(某甲)等重复志诚五体投地。又复无始以来至于今日。身三恶业。口四恶业。意三恶业。从无始无明住地烦恼恒沙。上烦恼止上烦恼观上烦恼。四住地烦恼。三毒四取五盖六爱七漏八垢九结十使。如是一切烦恼等障无量无边。障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。(某甲)等重复志诚五体投地。又复无始以来至于今日。不能修慈悲心。不能修喜舍心。不能修檀波罗蜜尸波罗蜜羼提波罗蜜毗梨耶波罗蜜禅波罗蜜般若波罗蜜。又不能修一切助菩提法。如是无有方便。无有智慧。障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭

(某甲)等重复增到五体投地。又复无始以来至于今日。轮转三界。备历六道受四生身。或男或女非男非女。遍一切处起无量罪。或为大身众生。更相啖食。或为细身众生。更相啖食。如是等杀业无量无边障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。(某甲)等重复志诚五体投地。自从有识神以来至于今日。于六道中受四生身。于其中间所起罪恶无穷无尽。如是等罪。唯有十方一切诸佛大地菩萨。尽知尽见。如诸佛菩萨所知所见。罪恶多少今日志心稽颡求哀惭愧忏悔。已作之罪愿尽销灭。未作之罪不敢复作。仰愿十方一切诸佛。以大慈心受。(某甲)等今日忏悔。以大悲水洗。(某甲)能障菩提一切罪垢。令至道场毕竟清净。又愿十方一切诸佛。以不思议力以本誓愿力度脱众生力覆护众生力。令(某甲)等今日起誓发菩提心。从今已去至坐道场。毕竟成立不复退转。所有誓愿悉同菩萨所行誓愿。仰愿十方一切诸佛大地菩萨。以慈悲心同加摄受。令(某甲)等得如所愿满菩提愿。一切众生各各具足满菩提愿

慈悲道场忏法卷第一慈悲道场忏法卷第二

    发菩提心第四

今日道场同业大众。相与已得洗浣心垢。十恶重障净尽无余。业累既遣内外俱洁。次应仰学菩萨修行直道。功德智慧由之而生。所以诸佛每叹发心。是道场能办事故。唯愿大众各坚其志。莫以年命待时漏尽。勿令空去。后悔无益。相与今日值遇好时。不应日夜烦恼覆心。宜当努力发菩提心。菩提心者即是佛心。功德智慧不可格量。盖论一念况复多念。假使历劫修无量福。乃至今生备行余善。不及发心万分之一。算数譬喻亦不能尽。又有一人。但作福德。不发菩提无上道心。譬如耕田不下种子。既无其芽何处求实。以是义故。须发菩提心因缘为证。上报佛恩下拔一切。所以佛赞诸天子言。善哉善哉。如汝所说。为欲利益一切众生。发菩提心。是为第一供养如来。又发菩提心非止一过。唯应数发。令菩提心相续不断。是以经言。于那由他河沙佛所发大善愿。是知发心其数无量。又发菩提心但遇善知识便得心发。未必皆须值佛出世。如文殊师利。始向菩提乃因女人。以发初心慧式。不惟凡品轻标心志。实由渴仰大乘贪求佛法。依倚诸经。取譬世事。怨亲无差六道一相。愿因斯善俱得解脱。若同信解知非戏论

今日道场同业大众。发菩提心。必须起想先缘所亲系念之时。念己父母师长眷属。又念地狱饿鬼畜生。又念诸天诸仙一切善神。又念人道一切人类。有受苦者当云何救。见已起想应作是念。唯有大心能拔彼苦。若一想成应作二想。二想成已应作三想。三想成已满一室想。一室成已满一由旬。一由旬满已满阎浮提。阎浮提满已满三天下。如是渐广满十方界。见东方众生。尽是其父。西方众生尽是其母。南方众生悉是其兄。北方众生悉是其弟。下方众生悉是姊妹。上方众生悉是师长。其余四维悉是沙门婆罗门等见已作念。若受苦。时自作我想。诣诸人所调身按摩誓拔其苦。得解脱已为其说法。赞佛赞法赞菩萨众。作是赞已心生欢喜。见其受乐如己无异今日道场同业大众。发菩提心。应当如是不舍于苦而度众生。相与人人等一痛切。五体投地心念口言。作是誓愿。(某甲)等从今日去乃至道场。于其中间在所生处。值善知识。常发无上菩提之心。若在三途及堕八难。常使忆念发菩提心。令菩提心相续不断(一拜)

今日道场同业大众。当起勇猛之心殷重誓愿发菩提心。等一痛切五体投地归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无勇施佛　南无清净佛　南无清净施佛　南无娑留那佛　南无水天佛　南无坚德佛　南无旃檀功德佛　南无无量菊光佛　南无光德佛　南无无忧德佛　南无那罗延佛　南无功德华佛　南无坚勇精进菩萨　南无金刚慧菩萨　南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界一切三宝。(某甲)等今于十方一切三宝前。发菩提心。从今已去乃至道场。行菩萨道誓不退还。恒作度脱众生心。恒作安立众生心。恒作覆护众生心。众生不得佛者。誓不先取正觉。仰愿十方一切诸佛。大地菩萨一切贤圣。现为我证。令(某甲)等一切行愿皆悉成就

今日道场同业大众。设使历劫行多种善。乃得人天华报。未得出世实果。寿终福尽还堕恶趣。身坏苦逼不能自免。自非立弘誓愿发广大心。无由永离生死衰恼。相与今日唯当缘念诸佛。起坚固志发菩提心。发心功德不可称量。诸佛菩萨说不能尽。如是善力不可思议。岂得不至心学在一意。大集经言。譬如百年闇室一灯能破。勿谓一念心轻而不努力。相与胡跪一心。合掌遍缘十方一切三宝。心念口言。(某甲)等今于十方一切诸佛前。于十方一切尊法前。于十方一切菩萨前。于十方一切贤圣前。胡跪合掌直心正念起殷重心。不放逸心。安住心。乐善心。度一切心。覆护一切心。等诸佛心。发菩提心。(某甲)等从今日去至坐道场。不着人天心。不起声闻心。不起辟支佛心。唯起大乘心。求一切种智心成就阿耨多罗三藐三菩提心。唯愿十方尽虚空界。一切诸佛大地菩萨一切圣人。以本愿力现为我证。以慈悲力加助摄受。令(某甲)等今日发心在所生处坚固不退。若在三途及堕八难。于三界中受种种身。受种种苦。难堪难忍。誓不以苦故退失今日大心。宁入无间大火轮中。受种种苦。誓不以苦。故退失今日大心。此心此愿等诸佛心。同诸佛愿。重复至诚顶礼三宝

(某甲)等从今已去至于成佛。不舍二法。知一切法空。不舍一切众生。相与至心等一痛切。五体投地心念口言。(某甲)等不为自身求无上菩提。为救济一切众生。取无上菩提。从今已去至于成佛。誓当荷负无量无边一切众生。起大慈悲尽未来际。众生若有三途重罪六趣厄难。(某甲)等誓不避众苦以身救护。令此众生得安隐地。唯凭十方尽虚空界一切诸佛

南无弥勒佛　南无释迦牟尼佛　南无莲华光游戏神通佛　南无财功德佛　南无德念佛　南无善名功德佛　南无红焰幢王佛　南无善游步功德佛　南无宝华游步佛　南无宝莲华善住娑罗树王佛　南无斗战胜佛　南无善游步佛　南无周匝庄严功德佛　南无弃阴盖菩萨　南无寂根菩萨　南无无边身菩萨　南无观世音菩萨

愿以大慈悲力现为我证。令(某甲)等今日发菩提心行菩萨道。在所生处具足成就。所到之地一切解脱。重复至诚五体投地。顶礼十方一切三宝(一拜)

(某甲)等不为自身求无上菩提。为度十方一切众生。取无上菩提。从今已去至于成佛。若有众生愚痴黑闇。不识正法起诸异见者。复有众生虽修道行不达法相者。如此众生。乃至未来。(某甲)等誓以佛力法力贤圣力。种种方便令入佛慧。令此众生具足成就一切种智。相与至心等一痛切五体投地。归依十方尽虚空界一切诸佛

南无弥勒佛　南无释迦牟尼佛　南无普光佛　南无普明佛　南无普净佛　南无多摩罗跋旃檀香佛　南无旃檀光佛　南无摩尼幢佛　南无欢喜藏摩尼宝积佛　南无一切世间乐见上大精进佛　南无摩尼幢灯光佛　南无慧炬照佛　南无海德光明佛　南无金刚牢强普散金光佛　南无大强精进勇猛佛　南无大悲光佛　南无慈力王佛　南无慈藏佛　南无慧上菩萨　南无常不离世菩萨　南无无边身菩萨　南无观世音菩萨

仰愿诸佛诸大菩萨。大慈悲力。大智慧力。不思议力。无量自在力。降伏四魔力。断除五盖力。灭诸烦恼力。无量清净业尘力。无量开发观智力。无量开发无漏慧力。无量无边神通力。无量度脱众生力。无量覆护众生力。无量安隐众生力。无量断除苦恼力。无量解脱地狱力。无量济度饿鬼力。无量救拔畜生力。无量摄化阿修罗力。无量摄受人道力。无量尽诸天诸仙漏力。具足庄严十地力。具足庄严净土力。具足庄严道场力。具足庄严佛果功德力。具足庄严佛果智慧力。具足庄严法身力。具足庄严无上菩提力。具足庄严大涅槃力。无量无尽功德力。无量无尽智慧力。以如是无量无边自在不可思议力。不违本誓不违本愿。悉以施与十方一切四生六道及今日同发心者。必使皆得发心圆满具足成就诸功德力。具足成就菩提愿力。具足成就菩提行力。今日十方若幽若显。若怨若亲若非怨亲。四生六道有缘无缘。穷未来际一切众生。以此忏法永得清净。在所生处同得如愿。一向坚固心无退转。等与如来俱成正觉。乃至后流一切众生异于愿界。皆悉令入大愿海中。即得成就功德智慧。同诸菩萨满十地行。具足一切种智庄严无上菩提。究竟解脱(一拜)

    发愿第五

今日道场同业大众。相与已得发大心竟。喜踊无量。宜复应发如是大愿。等一痛切五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无旃檀窟庄严胜佛　南无贤善首佛　南无善意佛　南无广庄严王佛　南无金刚华佛　南无宝盖照空自在王佛　南无虚空宝华光佛　南无琉璃庄严王佛　南无普现色身光佛　南无不动智光佛　南无降[仁-二+大]诸魔王佛　南无才光明佛　南无智慧胜佛　南无弥勒仙光佛　南无药王菩萨　南无药上菩萨　南无无边身菩萨　南无观世音菩萨

愿以不思议力同加覆护。令(某甲)等所有誓愿皆悉成就。在所生处常不忘失。究竟无上菩提。成等正觉(一拜)。各自心念口言。(某甲)等从今日去。愿生生世世在在处处。常得忆念发菩提心。令菩提心相续不断。(某甲)等从今日去。愿生生世世在在处处。常得奉值无量无边一切诸佛。常得供养。供养众具皆悉满足。(某甲)等从今日去。愿生生世世在在处处常。得护持大乘方等一切诸经。供养众具皆悉满足。(某甲)等从今日去。愿生生世世在在处处。常值十方无量无边一切菩萨。供养众具皆悉满足。(某甲)等从今日去。愿生生世世在在处处。常值十方无量无边一切贤圣。供养众具皆悉满足。(某甲)等从今日去。愿生生世世在在处处。常得奉报覆荫慈恩。有所奉给随心满足。(某甲)等从今日去。愿生生世世在在处处。常得奉值和尚阿阇梨。所应供养随念满足。(某甲)等从今日去。愿生生世世在在处处。常得奉值大力国王。共兴三宝使不断绝。(某甲)等从今日去。愿生生世世在在处处。常得庄严诸佛国土。无有三毒八难之名。(某甲)等从今日去。愿生生世世在在处处。得四无碍智具六神通。恒在现前常不忘失。以此教化一切众生。相与至心等一痛切。五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无世净光佛　南无善寂月音妙尊智王佛　南无龙种上尊王佛　南无日月光佛　南无日月珠光佛　南无慧幡胜王佛　南无师子吼自在力王佛　南无妙音胜佛　南无常光幢佛　南无观世灯佛　南无慧威灯王佛　南无法胜王佛　南无须弥光佛　南无须曼那华光佛　南无优昙钵罗华殊胜佛　南无大慧力王佛　南无阿閦毗欢喜光佛　南无无量音声王佛　南无山海慧自在通王佛　南无大通光佛　南无才光佛　南无金海光佛　南无一切法常满王佛　南无大势至菩萨　南无普贤菩萨　南无无边身菩萨　南无观世音菩萨

又复归命如是十方。尽虚空界一切三宝愿承诸佛诸大菩萨一切贤圣大悲心力。令(某甲)等所发誓愿所生之处随心自在。(某甲)等从今日去。又愿生生世世在在处处。若有众生。见我身色即得解脱。若入地狱。一切地狱变为净土。一切苦缘变为乐具。令诸众生六根清净。身心安乐如第三禅。断诸疑网发初无漏。(某甲)等从今日去。愿生生世世在在处处。若有众生。得闻我声心即安隐。灭除罪垢。得陀罗尼解脱三昧。具足大忍辩才不断。俱登法云成等正觉。(某甲)等从今日去。愿生生世世在在处处。一切众生得闻我名。皆悉欢喜得未曾有。若到三途断除众苦。若在人天尽诸有漏。所向自在无不解脱。(某甲)等从今日去。愿生生世世在在处处。于一切众生。无有与夺之心。无有怨亲之想。断三毒根离我我所。信乐大法等行慈悲。一切和合犹如圣众。(某甲)等从今日去。愿生生世世在在处处。于一切众生心常平等犹如虚空。毁誉不动怨亲一相。入深广心学佛智慧。等视众生如罗睺罗。满十住业得一子地。离于有无常行中道。相与至心等一痛切。五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无宝海佛　南无宝英佛　南无宝成佛　南无宝光佛　南无宝幢幡佛　南无宝光明佛　南无阿閦佛　南无大光明佛　南无无量音佛　南无大名称佛　南无得大安隐佛　南无正音声佛　南无无限净佛　南无月音佛　南无无限名称佛　南无月光佛　南无无垢光佛　南无净光佛　南无金刚藏菩萨　南无虚空藏菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿(某甲)等与四生六道。以今忏悔发愿功德因缘。从今日去。至于菩提。行菩萨道无有疲厌。财法二施无有穷尽。智慧方便所作不空。随根应病授以法药。一切见闻同得解脱(某甲)等。又愿从今日去乃至菩提。行菩萨道无诸留难。所到之处常能作大佛事。建立道场。得心自在得法自在。一切三昧无不能入。开总持门显示佛果。居法云地注甘露雨。灭除众生四种魔怨。使得清净法身妙果。(某甲)等今日所有众愿。悉如十方诸大菩萨所发誓愿。所有众愿。悉如十方诸佛本时。所发一切大愿。广大如法性。究竟如虚空。愿(某甲)等得如所愿满菩提愿。一切众生皆悉随从。得如所愿。仰愿十方一切诸佛。一切尊法。一切菩萨一切贤圣。以慈悲力现为我证。又愿一切天主一切仙主。一切善神一切龙神。以拥护三宝慈善根力。现为证知。令诸行愿随心自在(一拜)

    发回向心第六

今日道场同业大众。已发菩提心竟。已发大誓愿竟。次应发回向心。相与至心等一痛切。五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无日光佛　南无无量宝佛　南无莲华最尊佛　南无身尊佛　南无金光佛　南无梵自在王佛　南无金光明佛　南无金海佛　南无龙自在王佛　南无一切华香自在王佛　南无树王佛

南无勇猛执持牢仗弃舍战斗佛　南无内丰珠光佛　南无无量香光明佛　南无文殊师利菩萨　南无妙音菩萨　南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界一切三宝。愿以慈悲力现为我证(某甲)等愿过去所起一切善业。现前所起一切善业。未来当起一切善业。若多若少。若轻若重。悉以回施四生六道一切众生。令诸众生皆得道心。不向二乘。不向三有。同共回向无上菩提。又愿一切众生所起善业。若过去若现在若未来。各各回施不向二乘。不向三有。同共回向无上菩提。今日道场同业大众。相与发菩提心竟。发大誓愿竟。发回向心竟。广大如法性。究竟如虚空。去来现在一切诸佛诸大菩萨一切贤圣。皆为证明。重复至诚顶礼三宝(一拜)。(某甲)等发心发愿其事已毕。喜踊无量。重复至心五体投地。奉为

国王帝主父母师长。历劫亲缘一切眷属。善恶知识。诸天诸仙护世四王。主善罚恶守护持咒。五方龙王。龙神八部。一切灵只。过去现在穷未来际。一切怨亲及非怨亲。四生六道一切众生。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无师子向佛　南无大强精进勇力佛　南无过去坚住佛　南无鼓音王佛　南无日月英佛　南无超出众华佛　南无世灯明佛　南无休多易宁佛　南无宝轮佛　南无常灭度佛　南无净觉佛　南无无量宝华明佛　南无须弥步佛　南无宝莲华佛　南无一切众宝普集佛　南无法轮众宝普集丰盈佛　南无树王丰长佛　南无围绕特尊德净佛　南无无垢光佛　南无日光佛

又复归依过去无数劫诸佛大师海德如来

敬礼无量无边尽虚空界无生法身菩萨

敬礼无量无边尽虚空界无漏色身菩萨

敬礼无量无边尽虚空界发心菩萨

敬礼兴正法马鸣大师菩萨

敬礼兴像法龙树大师菩萨

敬礼十方尽虚空界无边身菩萨

敬礼十方尽虚空界救苦观世音菩萨

    赞佛咒愿

  大圣世尊　　巍巍堂堂　　神智妙达
  众圣中王　　形遍六道　　体散十方
  顶肉髻相　　项出日光　　面如满月
  妙色金庄　　仪容挺特　　行止安详
  威震大千　　群魔惊遑　　三达洞照
  众邪潜藏　　见恶必救　　济苦为粮
  度生死岸　　为行舟航

故号如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。度人无量拔生死苦。以此发心功德因缘。仰愿

当今皇帝(旧云大梁皇帝)皇太子殿下。国家眷属。从今日去至于道场。亡身为法如萨陀波仑。大悲灭罪如虚空藏。能远听法如琉璃光。善解难法如无垢藏。又愿(某甲)等所生父母历劫亲缘。从今日去至于道场。散形空界如无边身。具十功德如高贵德王。闻法欢喜犹如无畏。神力勇猛如大势至。又愿(某甲)等和尚阿阇梨同学眷属。上中下座一切知识。从今日去至于道场。各得无畏如师子王。影响大化犹如宝积。闻声济苦如观世音。善能咨问如大迦叶。又愿(某甲)等出家在俗信施檀越。善恶知识各及眷属。从今日去至于道场。解诸危厄犹如救脱。相貌端严犹如文殊。能舍业障如弃阴盖。设最后供等于纯陀。又愿诸天诸仙护世四王。聪明正直天地虚空。主善罚恶守护持咒。五方龙王龙神八部。幽显灵只各及眷属。从今日去至于道场。大慈普覆如阿逸多。精进护法如不休息。远证读诵犹。如普贤。为法焚身犹如药王。又愿十方一切怨亲及非怨亲。四生六道一切众生各及眷属。从今日去至于道场。心无爱染如离意女。微妙巧说如胜鬘夫人。能行精进如释迦文。所有善愿等无量寿。所有威神如诸天王。不可思议如维摩诘。一切功德各成就。无量佛土悉庄严。仰愿十方尽虚空界。无量无边诸大菩萨一切贤圣。以慈悲心同加摄受。救护拯接所愿圆满。信心坚固德业日远。慈育四生等如一子。令诸众生得四无量心。得六波罗蜜。十受修禅。三愿广被。应念见佛皆如胜鬘。一切行愿毕竟成就等与如来。俱登正觉(拜)

慈悲道场忏法卷第二慈悲道场忏法卷第三

  显果报第一　出地狱第二　解怨释结第三　发愿第四

    显果报第一

今日道场同业大众。前已具述罪恶过患。以过患故乖于胜业。以不善业。所以坠堕三途备历恶趣。及生人间受诸苦报。皆由过去宿对因缘。舍身受身无暂停息。是以诸佛诸大菩萨。神通天眼。见三界内一切众生。福尽随业堕于苦处。见无色界乐着定心。不觉命终堕于欲界。以福尽故受禽兽形。色界诸天亦复如是。从清净处堕在欲界。既在不净还受欲乐。六天福尽退堕地狱。于地狱中受无量苦。又见人道。就人道中以十善力资得人身。恶缘杂染复有多苦。寿尽多堕诸恶趣中。又见畜生道一切众生受诸苦恼。鞭杖驱驰负重致远困苦疲剧。项领穿破热铁烧烙。又见饿鬼常苦饥渴。恒被火烧犹如劫尽。若无微善永不解脱。有片福者劣得人身。多病短命以自庄严。大众当知。善恶二轮未曾暂辍。果报连环初无休息。贫富贵贱随行所生。非有无因而妄招果。所以经言。为人豪贵国王长者。从礼事三宝中来。为人大富。从布施中来。为人长寿。从持戒中来。为人端正。从忍辱中来。为人勤修无有懈怠。从精进中来。为人才明远达。从智慧中来。为人音声清彻。从歌咏三宝中来。为人洁净无有疾病。从慈心中来。为人长大恭敬人故。为人短小。轻蔑人故。为人丑陋。喜嗔恚故。生无所知。不学问故。为人颛愚。不教他故。为人喑哑。谤毁人故。为人下使。负他债故。为人丑黑。遮佛光明故。生在裸国。轻衣唐突。胜己故。生马蹄国着屐。胜己前行故。生穿胸国。布施作福悔惜心故。生獐鹿中。惊怖人故。生堕龙中。喜调戏故。身生恶疮。鞭挞众生故。人见欢喜。见人欢喜故。喜遭县官。笼系众生故。闻说法语。于中两舌乱人听受。后堕耽耳狗中。闻说法语心不餐采。后生长耳驴中。悭贪独食。堕饿鬼中。出生为人贫穷饥饿。恶食饲人。后堕猪豚蜣螂之中。劫夺人物。后堕羊中。人生剥皮食啖其肉。喜偷盗人。后生牛马。为人下使喜作妄语传人恶者。死入地狱烊铜灌口。拔出其舌以牛耕之。罪毕得出生鸲[名*鳥]中。人闻其声无不惊怖。皆言变怪咒令其死。喜饮酒醉。后堕沸屎泥梨之中罪毕得出生猩猩中。猩猩业毕后得为人。顽无所知人不齿录。贪人力者。后生象中。夫处富贵。为人上者鞭杖捶打告诉无地。如是等人死入地狱。数干万岁受诸苦报。从地狱出堕水牛中。贯穿鼻口挽船牵车。还复受彼大杖打扑偿往宿殃。为人不净。从猪中来悭贪不恕己者。从狗中来。佷戾自用。从羊中来。为人轻躁不能忍事。从猕猴中来。身体腥臭。从鱼鳖中来。为人含毒。从蛇中来。人无慈心。从虎狼中来

今日道场同业大众。人生世间多病短命。种种痛苦不可具说。皆由三业构造所得能令行人婴三途报。所以有三途者。人有三毒贪恚愚痴。又复三恶。口常言恶。心常念恶。身常行恶。以此六事。能灭人身常苦常恼无有休息。于此命终孤魂独逝。慈亲孝子不能相救。倏忽之间到阎罗所。地狱狱卒不问尊卑。但案罪录检挍生时善恶多少。神识自首不敢隐匿。以是因缘随业至趣苦乐之地。身自当之。杳杳冥冥别离长久。道路不同会见无期。又诸天神记人善恶。乃至毛发无片遗漏。善人行善获倍亿寿。恶人行恶命短苦长。如是轮转又堕饿鬼。从饿鬼脱生畜生中。罪苦难忍。受之无竟

今日道场同业大众。各自觉悟起惭愧心。经言。作善得善作恶得恶。而五浊恶世不可作恶。善不失善报。为恶自招殃。莫言轻脱。立此忏法。经言。莫轻小善以为无福。水滴虽微渐盈大器。小善不积无以成圣。莫轻小恶以为无罪。小恶所积足以灭身。大众当知。吉凶祸福皆由心作。若不作因亦不得果。殃积罪大肉眼不见。诸佛所说谁敢不信。我等相与生世强健。复不勤学自力行善。临穷方悔亦何所及。今已共见一切过患。如经所说。自知其罪岂得不思舍恶从善。今生若复不能用心。判舍此形必堕地狱。何以知之。今见为罪之时。未尝不以含毒猛烈怀恨深重。若嗔一人必欲令死。若嫉一人恶见其好。若毁一人必陷苦处。若鞭一人穷天楚毒。忿恚暴害不避尊卑。恶骂丑言无复高下。声震若雷。眼中火现。至于为福之时。善心微劣。始欲为多末遂减少。初欲速营续后且住。心既不至日月推迁。如是进退遂就忘失。是为作罪之时心气刚强。为福之时志意劣弱。今以弱善之因。求离强恶之报。岂可妄得。经云。忏悔无罪不灭。每至忏悔之时。必须五体投地如大山崩。此云不惜身命。为灭罪因缘故。殷勤督励。(某甲)等相与各省。今生已来已曾几过。作此忿责。不惜身命捍劳忍苦。作此忏悔。暂时礼拜已。言气力不堪。或暂端坐。复言。应须消息。或言。四体不可过劳宜应将养。不可使困。一伸脚眠差如不死。何处复忆我应礼佛。扫塔涂地办所难办。且经教所明。未见一善从懒堕懈怠中生。亦未曾见有一善法从憍慢自恣中得。(某甲)等今日虽有其形。心多背道。何以知然。今试捡挍从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一刻一念一顷。无有片心念三宝四谛。无有片心报父母恩。无有片心报师长恩。无有片心欲布施持戒忍辱精进。无有片心欲学禅定修智慧业。清白之法。无一可论。烦恼重障。森然满目若不作此捡察。亦自言我功德不少有小。片善。而生恃赖言我能作他不能作。言我能行他不能行。意气高傲傍若无人。追此而言实可羞耻。今于大众前披诚发露忏悔众罪。愿布施欢喜将来无障。大众亦宜自浣身心。果报之征具如向说。岂得自宽不求舍离。大众莫言。我无是罪。我既无罪。何须忏悔。若有此念。愿即除灭。且几微小失已成大咎。瞥然之恨嗔恚便起。性与习成难可改革。心不可纵。意不可逞。若能抑忍则烦恼可除。如其怠惰未见济度。(某甲)等今日仰承诸佛慈悲念力诸大菩萨本誓愿力。说罪业报应教化地狱经。宜各静虑一心谛听。如是我闻。一时佛住王舍城耆阇崛山中。与菩萨摩诃萨及声闻眷属俱。亦与比丘比丘尼优婆塞优婆夷及诸天龙鬼神等。皆悉集会。尔时信相菩萨白佛言。世尊。今有地狱饿鬼畜生奴婢贫富贵贱种类若干。凡有众生闻佛说法。如孩子得母。如病得医。如裸得衣。如闇得灯。世尊说法利益众生。亦复如是。尔时世尊观时已至。知诸菩萨劝请殷勤。即放眉间白毫相光。照于十方无量世界。地狱休息苦病安宁。尔时一切受罪众生。寻佛光明来诣佛所。绕佛七匝至心作礼。劝请世尊。广宣道化。令诸众生得蒙解脱

今日道场同业大众。我今至诚劝请诸佛。亦复如是。愿诸众生同得解脱。相与至心等一痛切。五体投地。劝请十方尽虚空界一切诸佛。愿以慈悲力。救诸苦恼令得安乐。又复劝请世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无梵天佛　南无不退转轮成首佛　南无大兴光王佛　南无法种尊佛　南无日月灯明佛　南无须弥佛　南无大须弥佛　南无超出须弥佛　南无香像佛　南无围绕香勋佛　南无净光佛　南无香自在王佛　南无大集佛　南无香光明佛　南无大光佛　南无无量光明佛　南无师子游戏菩萨　南无师子奋迅菩萨　南无坚勇精进菩萨　南无金刚慧菩萨　南无无边身菩萨　南无观世音菩萨　南无佛陀　南无达摩　南无僧伽

又复归依如是十方尽虚空界一切三宝(一拜)

大慈大悲。唯愿救拔一切苦恼。令诸众生即得解脱。改往修来不复为恶。从今日去。毕竟不复堕于三途。身口意净不念人恶。离诸业障得清净业。一切众邪不复更动。常行四等精进勇猛。植众德本所为无量。舍身受身恒生福地。念三途苦发菩提心。行菩萨道不休不息。六度四等常得现前。三明六通如意自在。出入游戏诸佛境界。等与菩萨俱成正觉

今日道场同业大众。起怖畏心。起慈悲心。一心一意摄耳谛听。尔时世尊放眉间白毫相光。遍照六道一切众生。时信相菩萨为愍念诸众生故。即从座起前至佛所。胡跪合掌白佛言。世尊。今有众生。为诸狱卒剉碓斩身。从足斩之乃至其顶斩之已讫。巧风吹活还复斩之。受此苦报无有休息。何罪所致。佛言。是诸众生以前世时不信三尊。不知供养。不孝父母。兴恶逆心。屠儿魁脍斩害众生。以是因缘故获斯罪

复有众生身体顽痹。眉须堕落举身洪烂。鸟栖鹿宿人迹断绝。亲族弃舍人不喜见。如是恶报名之癞病。以何因缘故得此罪。佛言。以前世时不信三尊。不孝父母。破塔坏寺。剥夺道人。斫射圣贤。伤害师长。尝无反覆。背恩忘义。常行狗犬。玷污所尊。不避亲疏。无有惭愧。以是因缘故获斯罪

复有众生身体长大。聋騃无足宛转腹行。唯食泥土以自活命。为诸小虫之所噆食。昼夜受苦无有休息。何罪所致。佛言。以前世时为人自用。不信好言。不孝父母。达戾反逆。或为地主。及作大臣。四镇方伯。州郡令长。里禁督护。恃其威势侵夺民物。无有道理使民穷苦。以是因缘故获斯罪

复有众生。两目失明都无所见。或抵树木。或堕沟坑。于是死已更复受身。既得生已还复如是。何罪所致。佛言。以前世时不信罪福。障佛光明。缝闇他眼笼闭众生。皮囊盛头不得所见。以是因缘故获斯罪

今日道场同业大众。如经所说。大可怖畏。我等亦可已作是罪。无明所覆不自忆知。如是等罪无量无边。于未来世方受苦报。今日至心等一痛切。五体投地稽颡求哀。惭愧改悔。已作之罪因忏除灭。未作之罪从今清净。仰愿十方一切诸佛

南无弥勒佛　南无释迦牟尼佛　南无开光明佛　南无月灯光佛　南无月光佛　南无日月光明佛　南无火光明佛　南无集音佛　南无最威仪佛　南无光明尊佛　南无莲华军佛　南无莲华响佛　南无多宝佛　南无师子吼佛　南无师子音佛　南无精进军佛　南无金刚踊跃佛　南无度一切禅绝众疑佛　南无宝大侍从佛　南无无忧佛　南无地力持勇佛　南无最踊跃佛　南无师子作菩萨　南无弃阴盖菩萨　南无寂根菩萨　南无常不离世菩萨　南无无边身菩萨　南无观世音菩萨　南无佛陀　南无达摩　南无僧伽

大慈大悲救护拯接。令诸众生即得解脱。为诸众生灭除地狱饿鬼畜生等业。令诸众生毕竟不复受诸恶报。令诸众生舍三途苦。悉到智地令得安隐究竟乐处。以大光明灭诸痴闇。广为分别甚深妙法。使得具足。无上菩提成等正觉

今日道场同业大众。重复至诚一心谛听。信相菩萨白佛言。世尊。复有众生。謇吃喑哑口不能言。若有所说不能明了。何罪所致。佛言。以前世时诽谤三尊。轻毁圣道。论他好恶。求人长短。强诬良善。憎嫉贤人。以是因缘故获斯罪

复有众生。腹大颈细不能下食。若有所食变为脓血。何罪所致。佛言。以前世时偷盗众食。或为大会施设肴膳。私取麻米屏处食之。悭惜己物但贪他有。常行恶心与人毒药气息不通。故获斯罪

复有众生。常为狱卒之所烧炙。热铁灌身。铁钉钉之。钉之既讫自然火起。焚烧其身悉皆焦烂。何罪所致。佛言。以前世时坐为针师。伤人身体不能差病。诳他取物令他痛苦。故获斯罪

复有众生常在镬中。牛头阿旁手捉铁叉。叉着镬中煮之令烂。还即吹活而复煮之。何罪所致。佛言。以前世时屠杀众生。汤灌搣毛不可限量。以是恶业故获斯罪

今日道场同业大众。如经所说。大可怖畏。我等不知在何道中。已作如是无量恶业。于未来世方婴剧报。亦可即身应见此苦。謇吃喑哑口不能言。或复大腹小颈不能下食。人生何定。今日虽安明亦难保。果报一来不可得脱。宜各人人觉悟此意。直心正念莫复余想。等一痛切五体投地。普为今日四生六道一切众生已受苦者未受苦者。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无自在王佛　南无无量音佛　南无定光明佛　南无宝光明佛　南无宝盖照空佛　南无妙宝佛　南无谛幢佛　南无梵幢佛　南无阿弥陀佛　南无殊胜佛　南无集音佛　南无金刚步精进佛　南无自在王神通佛　南无宝火佛　南无净月幢称光明佛　南无妙乐佛　南无无量幢幡佛　南无无量幡佛　南无大光普遍佛　南无宝幢佛　南无慧上菩萨　南无常不离世菩萨　南无无边身菩萨　南无观世音菩萨　南无佛陀　南无达摩　南无僧伽

又复归依如是十方尽虚空界一切三宝

仰愿诸佛诸大菩萨大慈大悲。救护一切受苦众生。以神通力灭除恶业。令诸众生毕竟不复堕于苦处。得清净趣得清净生。功德满足不可穷尽。舍身受身恒值诸佛。同诸菩萨俱登正觉

今日道场同业大众。重加心力摄耳谛听。信相菩萨白佛言。世尊。复有众生。在火城中煻煨齐心。四门虽开到则自闭。东西驰走不能得出。为火烧尽。何罪所致。佛言。以前世时焚烧山泽。决撤陂池。火炮鸡子。使诸众生淤煨而死。以是因缘故获斯罪

复有众生常在雪山。寒风所吹皮肉剥裂。求死不得求生不得。苦毒万端不可堪忍。何罪所致。佛言。以前世时横道作贼。剥夺人衣以自资养。冬月隆寒裸他冻死。皮剥牛羊苦痛难忍。以是因缘故获斯罪

复有众生。常在刀山剑树之上。若有所捉。即便割伤支节断坏。痛毒辛酸不可堪忍。何罪所致。佛言。以前世时屠杀为业。烹害众生屠割剥裂。骨肉分离头脚星散。悬于高格称量而卖。或复生悬痛不可忍。以是恶业故获斯罪

复有众生五根不具。何罪所致。佛言。以前世时飞鹰走狗弹射鸟兽。或破其头。或断其足。生搣其翼使受痛苦。以是恶业故获斯罪

今日道场同业大众。如经所说。大可怖畏。相与至心等一痛切。五体投地。普为十方一切众生已受苦者当受苦者。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无净光佛　南无宝王佛　南无树根华王佛　南无维卫庄严佛　南无开化菩萨佛　南无见无恐惧佛　南无一乘度佛　南无德内丰严王佛　南无金刚坚强消伏坏散佛　南无宝火佛　南无宝月光明佛　南无贤最佛　南无宝莲华步佛　南无坏魔罗网独步佛　南无师子吼力佛　南无悲精进佛　南无金宝光明佛　南无无量尊丰佛　南无无量尊离垢王佛　南无德首佛　南无药王菩萨　南无药上菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以大慈大悲。救拔十方一切众生。令现受苦者即得解脱。当受苦者毕竟断除。毕竟不复堕于恶趣。从今日去至于道场。除三障业。灭五怖畏。功德智慧具足庄严。摄取一切众生。同共回向无上菩提。成等正觉

今日道场同业大众。重复增到一心谛听。信相菩萨白佛言。世尊。复有众生。癵躄背偻腰宽不随。脚跛手折不能行步。何罪所致。佛言。以前世时为人憯克。行道安枪。或施射戈陷坠众生。以是恶业故获斯罪

复有众生。为诸狱卒絷系其身。枷桁苦厄不能得免。何罪所致。佛言。以前世时网捕众生。笼系六畜。或为宰主令长贪取民物。抂系良善。冤诉无所。以是恶业故获斯罪

复有众生。或颠或痴或狂或騃。不别好丑。何罪所致。佛言。以前世时饮酒醉乱。犯三十六失。后得痴身。犹如醉人不别尊卑。以是恶业故获斯罪

复有众生。其形短小阴藏甚大。挽之身疲。皆复进引。行步坐卧以之为妨。何罪所致。佛言。以前世时持生贩卖。自誉己物毁他财宝。巧弄升斗蹑秤前后。以是恶业故获斯罪

今日道场同业大众。如佛所说大可怖畏。相与至心等一痛切。五体投地。为今日现受苦一切众生。当受苦一切众生。乃至六道现受当受一切众生。又奉为父母师长信施檀越善恶知识广及十方一切众生。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无无数精进兴丰佛　南无无言胜佛　南无无愚丰佛　南无月英丰佛　南无无异光丰佛　南无逆空光明佛　南无最清净无量幡佛　南无好谛住唯王佛　南无成就一切诸刹丰佛　南无净慧德丰佛　南无净轮幡佛　南无琉璃光最丰佛　南无宝德步佛　南无最清净德宝佛　南无度宝光明塔佛　南无无量惭愧金最丰佛　南无文殊师利菩萨　南无普贤菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

(某甲)等今日承佛力法力诸菩萨力。为其稽颡求哀忏悔。若已受苦者。以佛菩萨大慈悲力。令即解脱。未受苦者。从今日去至于道场。毕竟不复堕于恶趣。离八难苦。受八福生。得诸善根。成就平等。具足智慧。清净自在。同与如来俱登正觉

今日道场同业大众。宜加用心摄耳谛德。信相菩萨复白佛言。世尊。复有众生。其形极丑身黑如漆。两耳复青。高颊俱阜。疱面平鼻。两眼黄赤。牙齿疏缺。口气腥臭。矬短拥肿。大腹小腰。脚复缭戾。偻脊凸肋。费衣健食。恶疮脓血。水肿干消疥癞痈疽。种种诸恶集在其身。虽亲附人。人不在意。若他作罪横罗其殃。永不见佛。永不闻法。不识菩萨。贤圣。从苦入苦不得休息。何罪所致。佛言。以前世时为子不孝父母。为臣不忠其君。为上不敬其下。为不下恭其上。朋友不赏其信。乡党不以义从。朝廷不以其爵。断事不以其道。心意颠倒无有其度。杀害君臣。轻凌尊长。罚国掠民。攻城破坞。偷劫盗窃。恶业非一。美己恶人。侵凌孤老。诬谤贤善。轻慢师长。欺诳下贱。一切罪业悉具犯之。众罪业故故获斯罪

尔时诸受罪人。闻佛世尊作如是说。号泣动地泪下如雨。而白佛言。唯愿世尊。久住说法。化我等辈令得解脱。佛言。若我久住此世。薄福之人不种善根。谓我常在不念无常。善男子。譬如婴儿母常在侧。于母不生难遭之想。若母去时便生渴仰思恋之心。母方还来悉乃生喜。善男子。我今亦复如是。知诸众生善恶业缘受报好丑。故般涅槃。于时世尊即于受罪众生。而说偈言

水流不常满　火猛不久然　日出须臾没　月满已得亏　尊荣豪贵者　无常复过是　念当勤精进　顶礼无上尊

尔时世尊说此偈已。诸受罪人衔悲白佛言。世尊。一切众生作何善行得离斯苦。佛言善男子当勤孝养父母。敬事师长。归奉三尊。勤行布施持戒忍辱精进禅定智慧慈悲喜舍。怨亲平等无有二相。不欺孤老。不轻下贱护人犹己。不起恶念。汝等若能如是修行。则为已得报佛之恩。永离三途无复众苦。佛说是经已。菩萨摩诃萨。即得阿耨多罗三藐三菩提。声闻缘觉即得六通三明具八解脱。其余大众皆得法眼净。若有众生得闻是经。不堕三途八难之处。地狱休息苦痛安宁。信相菩萨白佛言。世尊。当何名斯经。菩萨摩诃萨云何奉持。佛告信相菩萨。善男子。此经名为罪业报应教化地狱经。当奉持。之广令流布。功德无量。时诸大众闻说此法。一心欢喜。顶戴奉行

今日道场同业大众。如佛所说。大可怖畏。相与今日起怖畏心。起慈悲心。承诸佛力行菩萨道。念地狱苦发菩提心。当为今日现受地狱道苦一切众生。现受饿鬼道苦一切众生。现受畜生道苦一切众生。乃至六道现受苦者。一心一意为其礼忏。令此众生悉得解脱。我等若不勤行方便转祸为福者。则于一一地狱皆有罪分。相与至心。当念父母师长亲戚眷属未来应受苦报。亦念自身未来现在方婴此苦。等一痛切五体投地。至诚恳恻至到用心。愿令一念感十方佛。一拜断除无量众苦。若六道中已受苦者。以佛力法力贤圣力。令此众生即蒙解脱。若六道中未受苦者。以佛力法力诸贤圣力。令此众生永得断除。从今日去。毕竟不复堕于恶趣。除三障业随念往生。灭五怖畏自在解脱。勤修道业不休不息。妙行庄严过法云地。入金刚心成等正觉

今日道场同业大众。重复用心。摄耳谛听。善思念之。杂藏经说时有一鬼。白目连言。我两肩有眼。胸有口鼻。而无有头。何罪所致。目连答言。汝前世时恒作魁脍弟子。若杀人时汝常欢喜。以绳结挽。以是因缘故受此罪。此是华报。果在地狱。复有一鬼。白目连言。我此身形常如块肉。无有手足眼耳鼻等。恒为。虫鸟之所食啖。如是苦痛难堪难忍。何罪所致。目连答言。汝前世时常与他药。令诸众生命不全活。以是因缘故获斯罪。此是华报。果在地狱

复有一鬼。白目连言。我腹极大咽喉如针。穷年卒岁不得饮食。何罪所致。目连答言。汝前世时作聚落主。自恃豪贵饮酒纵横。轻欺他人。夺其饮食。饥困一切。以是因缘故获斯罪。此是华报。果在地狱

复有一鬼。白目连言。我一生来。有二热铁轮。在两腋下。举身焦烂。何罪所致。目连答言。汝前世时与众作饼。盗取二番挟两腋下。以是因缘故获斯罪。此是华报。果在地狱。复有一鬼。白目连言。我常以物自幪笼头。畏人来杀心常怖惧。何罪所致。目连答言。汝前世时淫犯外色。常畏人见。或畏夫主捉缚打杀。常怀恐怖故受此罪。此是华报。果在地狱

今日道场同业大众。如经所说。岂得不人。人生大怖畏。相与无始已来至于今日。已应作如是无量罪恶。如是等罪皆因无明无慈悲心。以强陵弱伤害众生。作如是罪乃至盗窃他物。迷惑失道。谗谤贤善。作种种罪。如是罪报。于恶道中必受其苦。今日至心等一痛切五体投地。普为六道已受苦者当受苦者。求哀礼忏。奉为父母师长一切眷属。求哀礼忏。亦为自身。求哀礼忏。已作之罪愿乞除灭。未作之罪不敢复作。唯愿世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无莲华尊丰佛　南无净宝兴丰佛　南无电灯幡王佛　南无法空灯佛　南无一切众德成佛　南无贤幡幢王佛　南无一切宝致色持佛　南无断疑拔欲除冥佛　南无意无恐惧威毛不竖佛　南无师子佛　南无名称远闻佛　南无法名号佛　南无奉法佛　南无法幢佛

南无大势至菩萨　南无常精进菩萨　南无不休息菩萨　南无虚空藏菩萨　南无无边身菩萨　南无观世音菩萨

以大慈大悲。救护六道现受苦当受苦一切众生。令此众生即得解脱。以神通力。断除恶道及地狱业。令诸众生从今日去至于道场。毕竟不复堕于恶趣。舍苦报身得金刚身。四等六度常得现前。四辩六通如意自在。勇猛精进不休不息。乃至进修满十地行。还复度脱一切众生

慈悲道场忏法卷第三慈悲道场忏法卷第四

    显果报之余

今日道场同业大众。重加至诚一心谛听。佛在王舍城迦阑陀竹园。尔时目连从禅定起游恒水边。见诸饿鬼受罪不同。时诸饿鬼各起敬心。来问目连往昔因缘。一鬼问言。我一生来恒抱饥渴。欲至厕上取粪啖之。厕上大力鬼。以杖打我初不得近。何罪所致。目连答言。汝为人时作佛图主。有客比丘来寺乞食。而汝悭惜不与客食。待客去后乃行旧住。缘汝无道悭惜众物。以是因缘故获斯罪。汝今华报。果在地狱

复有一鬼。问目连言。我一生来肩上有大铜瓶。盛满烊铜。以杓取之还自灌头。痛苦难忍。何罪所致。目连答言。汝为人时作寺维那知大众事。有一瓶酥藏着屏处。不依时行。待客去后乃行旧住。酥是招提之物一切有分。缘汝无道悭惜众物。以是因缘故获斯罪。汝今华报。果在地狱

复有一鬼。问目连言。我一生来常吞热铁丸。何罪所致。目连答言。汝为人时作沙弥子。取清净水作石蜜浆。石蜜坚大。汝起盗心打取少许。大众未饮汝盗一口。以是因缘故获斯罪。此是华报。果在地狱

今日道场同业大众。如目连所见大可怖畏。我等亦可经作此罪。无明所覆不自忆知。既有如是无量罪业。于未来世受苦报者。今日至心等一痛切。五体投地惭愧忏悔。愿乞除灭。又复普为十方尽虚空界一切饿鬼。求哀忏悔。又奉为父母师长。求哀忏悔。又为同坛尊证上中下座求哀忏悔。又为善恶知识广及十方无穷无尽四生六道一切众生。求哀忏悔。若已作之罪因今除灭。未作之罪不敢复造。仰愿十方一切诸佛

南无弥勒佛　南无释迦牟尼佛　南无拘楼孙佛　南无拘那含牟尼佛　南无迦叶佛　南无师子佛　南无明焰佛　南无牟尼佛　南无妙华佛　南无华氏佛　南无善宿佛　南无导师佛　南无大臂佛　南无大力佛　南无宿王佛　南无修药佛　南无名相佛　南无大明佛　南无炎肩佛　南无照曜佛　南无日藏佛　南无月氏佛　南无众炎佛　南无善明佛　南无无忧佛　南无师子游戏菩萨　南无师子奋迅菩萨　南无无边身菩萨　南无观世音菩萨　南无佛陀　南无达摩　南无僧伽

大慈大悲救拔十方现受饿鬼道苦一切众生。又愿救拔十方地狱道畜生道人道一切众生无量众苦。令诸众生即得解脱。断三障业。无五怖畏。八解洗心。四弘被物。面奉慈颜咨承妙教。不起本处诸漏永尽。随念俯应遍诸佛土。愿行早圆造成正觉(一拜)

今日道场同业大众。重复至诚一心谛听。尔时佛在王舍城城东南有一池水。屎尿污秽尽入其中。臭不可近。有一大虫生此水中。身长数丈无有手足。宛转低昂观者数千。阿难往见。具以启佛。佛与大众共诣池所。大众念言。今日如来当为众会说虫本末。佛告大众。维卫佛泥洹后时有塔寺。有五百比丘经过寺中。寺主欢喜请留供养。尽心供馔无有遗惜。后有五百商人。入海采宝还过塔寺。见五百比丘精勤行道。并各发心欣然共议。福田难遇当设薄供。人舍一珠。得五百摩尼珠以寄寺主。寺主后时生不善心。图欲独取不为设供。大众问言。贾客施珠应当设供。寺主答言。是珠施我。若欲夺珠粪可与汝。若不时去割汝手足投之粪坑。众念其痴默然各去。缘是罪恶受此虫身。后入地狱又受众苦

佛在王舍城。又见一众生其舌长大。铁钉钉舌炽然火起。终日竟夜备受楚痛。目连问佛。此何罪报今受此苦。佛答目连。此人昔时经作寺主。呵骂驱遣诸客比丘。不与饮食。不同供养。以是因缘故获斯罪。又有众生身体长大。头上有镬炽然火烧。满中烊铜从四面出灌其身上。乘虚而行无有休息。目连问佛。此何等罪今受此苦。佛答目连。此人昔时作寺知事。檀越送油。不以分与诸客比丘。待客去后乃分旧住。以是因缘故获斯罪

又一众生炽然铁丸。从身上入从身下出。乘虚而行苦痛难忍。目连问佛。此何等罪今受此苦。佛答目连。此人往昔作沙弥子。盗众园中果子七枚。死入地狱受无量苦。余业未尽故获斯罪

又见大鱼一身百头头头各异堕他网中。世尊见已。入慈三昧乃唤此鱼。鱼即时应。世尊问言。汝母何在。答言。母在厕中作虫。佛语诸比丘。此大鱼者。迦叶佛时作三藏比丘。以恶口故受多头报。其母尔时受其利养。以是因缘作厕中虫。佛言。得此报者。皆由众生恶口粗强。宣传彼此斗乱两家。死入地狱。狱卒烧热铁鎞。表里洞赤以烙其舌。复烧铁钩。钩有三刃利如锋铓。以断其舌。复以牛梨耕破其舌。复烧铁杵刺其咽中。数千万劫罪毕。乃出生鸟兽中。佛言。若有众生论说君主父母师长其罪过是

今日道场同业大众。闻佛此言大可怖畏。今善恶二途皎然可见。罪福果报谛了无疑。唯应努力勤行忏悔。相与披经具见此事。若不努力小复懈退。我今所作何由得办。譬如歉乏之人心注百味。于其饥恼终无济益。故知欲求胜妙法。欲度脱众生者。不可止在于心。既在心事。宜自努力勤而行之。相与至心等一痛切五体投地。为地狱道饿鬼道畜生道人道一切众生。求哀礼忏。又为父母师长善恶知识并及自身一切眷属。求哀礼忏。若已作之罪愿乞除灭。未作之罪不敢复作。仰愿世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无提沙佛　南无明曜佛　南无持鬘佛　南无功德明佛　南无示义佛　南无灯曜佛　南无兴盛佛　南无药师佛　南无善濡佛　南无白毫佛　南无坚固佛　南无福威德佛　南无不可坏佛　南无德相佛　南无罗睺佛　南无众主佛　南无梵声佛　南无坚际佛　南无不高佛　南无作明佛　南无大山佛　南无金刚佛　南无将众佛　南无无畏佛　南无珍宝佛　南无师子幡菩萨　南无师子作菩萨　南无无边身菩萨　南无观世音菩萨

以慈悲力大智慧力不思议力无量自在力。度脱六道一切众生。灭除六道一切众苦。令诸众生皆得断除三途罪业。毕竟不复造五逆十恶更堕三途。从今日去。舍苦报生得净土生。舍苦报命得智慧命。舍苦报身得金刚身。舍恶趣苦得涅槃乐。念恶趣苦发菩提心。四等六度常得现前。四辩六通如意自在。勇猛精进不休不息。乃至进修满十地行。复能度脱一切众生(一拜)

    出地狱第二(向已具述因缘果报以业不善坠在恶道故复相续显地狱门)

今日道场同业大众。虽复万法差品功用不一。至于明闇相形。唯善与恶。语善则人天胜果。述恶则三途剧报。二事列世皎然非虚。而愚惑之者多起疑异。或言人天是妄造。地狱非真说。不知推因验果。不知验果寻因。既因果不分。各执世解。非但言空。谈有乃亦题篇造论。心乖胜善未曾云谬。设使示诲执固益坚。如是等人自投恶道。如射箭顷堕在地狱。慈亲孝子不能相救。唯得前行入于火镬。身心摧碎精神痛苦。当此之时悔复何及

今日道场同业大众。善恶相资犹如影响。罪福异处宿预严持。幸各明信无措疑心。何谓地狱。经言三千大千世界铁围两山黑闇之间。谓之地狱。铁城纵广一千六百万里。城中八万四千鬲下以铁为地。上以铁为网。火烧此城表里洞赤。上火彻下下火彻上。其名则有众合黑闇刀轮剑林。铁机刺林。铁网铁窟。铁丸尖石。炭坑烧林。虎狼叫唤。镬汤炉炭。刀山剑树。火磨火城。铜柱铁床。火车火轮。饮铜吐火。大热大寒。拔舌钉身。犁耕斧斫。刀兵屠裂。灰河沸屎。寒冰淤泥。愚痴啼哭。聋盲喑哑。铁钩铁嘴。复有大小泥犁阿鼻地狱。佛告阿难。云何名阿鼻地狱。阿者言无。鼻者言遮。阿者言无。鼻者言救。合言无遮无救。又阿者言无间。鼻者言无动。阿言极热。鼻言极恼。阿言不闲。鼻言不住。不闲不住名阿鼻地狱。又阿言大焰。鼻言猛热。猛火入心名阿鼻地狱。佛告阿难。阿鼻地狱纵广正等三十二万里。七重铁城七层铁网。下十八鬲。周匝七重皆有刀林。七重城内复有剑林。下十八鬲。鬲八万四千重。于其四角有四大铜狗。其身长大万六千里。眼如掣电。牙如剑树。齿如刀山。舌如铁刺。一切身毛皆出猛火。其烟臭恶。世间臭物无以为譬。又有十八狱卒。头如罗刹头。口如夜叉口。六十四眼。眼散迸铁丸。如十里车。钩牙上出高百六十里。牙头火流烧前铁车。令铁车轮一一轮辋化为一亿火。刀锋刃剑戟。皆从火炎中出。如是流火烧阿鼻城。令阿鼻城赤如融铜。狱卒头上有八牛头。一一牛头有十八角。一一角头皆出火聚。火聚复化成十八火辋。火辋复变作大刀轮。如车轮许。轮轮相次在火炎间。满阿鼻狱。铜狗张口吐舌在地。舌如铁刺。舌出之时化无量舌满阿鼻城。七重城内有七铁幢。幢头火涌如沸涌泉。其铁流迸满阿鼻城。阿鼻四门。于门阃上有十八釜。沸铜涌出从门漫流满阿鼻城。一一鬲间有八万四千铁蟒大蛇。吐毒吐火身满城内。其蛇哮吼如天震雷。雨大铁丸满阿鼻城。城中苦事八万亿千。苦中苦者集在此城。又有五百亿虫。虫八万四千嘴。嘴头火流如雨而下满阿鼻城。此虫下时阿鼻猛火其炎大炽。赤光火炎。照三百三十六万里。从阿鼻地狱上。冲大海沃焦山下。大海水渧如车轴许。成大铁尖满阿鼻城

佛告阿难。若有众生杀父害母骂辱六亲。作是罪者命终之时。铜狗张口化十八车。状如金车宝盖在上。一切火炎化为玉女。罪人遥见心生欢喜。我欲往中我欲往中。风刀解身寒急失声。宁得好火。在车上坐。然火自爆。作是念已。即便命终。挥霍之问已坐金车。顾瞻玉女。皆捉铁斧斩截其身。身下火起如旋火轮。譬如壮士屈伸臂顷。直堕阿鼻大地狱中。从于上鬲如旋火轮至下鬲际。身遍鬲内。铜狗大吼啮骨噆髓。狱卒罗刹捉大铁叉。叉头令起。遍体火炎满阿鼻城。铁网雨刀从毛孔入。化阎罗王大声告敕。痴人狱种。汝在世时不孝父母邪慢无道。汝今生处名阿鼻地狱。汝不知恩无有惭愧。受此苦恼为乐不耶。作是语已即灭不现。尔时狱卒复驱罪人。从于下鬲乃至上鬲。经历八万四千鬲中。[打-丁+聿]身而过至铁网际。一日一夜尔乃周遍。阿鼻地狱一日一夜。此阎浮提日月岁数六十小劫。如是寿命尽一大劫。五逆罪人无惭无愧造作五逆。五逆罪故。临命终时。十八风刀如铁火车解截其身。以热逼故。便作是言。得好色华清凉大树。于下游戏不亦乐乎。作此念时。阿鼻地狱。八万四千诸恶剑林化作宝树。华果茂盛行列在前。大热火炎化为莲华在彼树下。罪人见已。我所愿者今已得果。作是语时疾于暴雨坐莲华上。坐已须臾铁嘴诸虫从火华起。穿骨入髓彻心穿脑。攀树而上。一切剑枝削肉彻骨。无量刀林当上而下。火车炉炭十八苦事一时来迎。此相现前陷坠地下。从下鬲上身如华敷遍满下鬲。从下鬲起火炎猛炽至于上鬲。至上鬲已。身满其中。热恼急故张眼吐舌。此人罪故。万亿镕铜百千刀轮从空中下。头入足出。一切苦事过于上说百千万倍。具五逆者其人受罪足满五劫。复有众生。破佛禁戒虚食信施。诽谤邪见不识因果。断学般若。毁十方佛。偷佛法物。起诸秽污不清净行。不知惭愧。毁辱所亲。造众恶事。此人罪报临命终时。风刀解身偃卧不定。如被楚挞。其心荒越发狂痴想。见已室宅男女大小。一切皆是不净之物。屎尿臭处盈流于外。尔时罪人即作是语。云何此处无好城郭及好山林使吾游戏。乃处如此不净物间。作是语已。狱卒罗刹以大铁叉擎阿鼻狱及诸刀林。化作宝树及清凉池。火炎化作金叶莲华。诸铁嘴虫化为凫雁。地狱痛声如咏歌音。罪人闻已。如此好处吾当游中。念已寻时坐火莲华。诸铁嘴虫从身毛孔噆食其躯。百千铁轮从顶上入。恒沙铁叉挑其眼睛。地狱铜狗化作百亿铁狗。竞分其身取心而食。俄尔之间身如铁华满十八鬲。一一华叶八万四千。一一叶头身。手支节在一鬲间。地狱不大。此身不小。遍满如此大地狱中。此等罪人堕此地狱。经历八万四千大劫。此泥犁灭。复入东方十八鬲中如前受苦。此阿鼻狱南亦十八鬲。西亦十八鬲。北亦十八鬲。谤方等经。具五逆罪。破坏贤圣。断诸善根。如此罪人具众罪者。身满阿鼻狱。四支复满十八鬲中。此阿鼻狱但烧如此狱种众生。劫欲尽时东门即开。见东门外清泉流水华果林树一切俱现。是诸罪人从下鬲见。眼火暂歇。从下鬲起宛转腹行。[打-丁+聿]身上走到上鬲中。手攀刀轮。时虚空中雨热铁丸。走趣东门。既至门阃。狱卒罗刹手捉铁叉逆刺其眼。铜狗啮心闷绝而死。死已复生。见南门开如前不异。如是西门北门亦皆如此。如此时间经历半劫。阿鼻狱死复生寒冰狱中。寒冰狱死生黑闇处。八千万岁目无所见。受大虫身宛转腹行。诸情闇塞无所解知。百千狐狼牵掣食之。命终之后生畜生中。五千万身受鸟兽形。如是罪毕还生人中。聋盲喑哑疥癞痈疽。贫穷下贱一切诸衰以自庄严。受此贱形经五百身。后复还生饿鬼道中。饿鬼道中遇善知识诸大菩萨。呵责其言。汝于前身无量世时作无限罪。诽谤不信堕阿鼻狱。受诸苦恼不可具说。汝今应当发慈悲心。时诸饿鬼闻是语已。称南无佛。称佛恩力寻即命终生四天处。生彼天已悔过自责。发菩提心。诸佛心光不舍是等。摄受是辈。慈哀是等。如罗睺罗。教避地狱如爱眼目。佛告大王。欲知佛心光明所照。常照如此无间无救诸苦众生。佛心所缘。常缘此等极恶众生。以佛心力自庄严故。过算数劫。令彼恶人发菩提心

今日道场同业大众。闻佛世尊说上诸苦。宜加摄心莫生放逸。相与若复不勤方便行菩萨道。则于一一地狱皆有罪分。今日同为现受阿鼻地狱等苦一切众生。当受阿鼻地狱等苦一切众生。广及十方一切地狱现受当受无穷无尽一切众生。等一痛切五体投地。归依世间大慈悲父

南无弥勒佛　南无七佛　南无十方十佛　南无三十五佛　南无五十三佛　南无百七十佛　南无庄严劫千佛　南无贤劫千佛　南无星宿劫千佛　南无十方菩萨摩诃萨　南无十二菩萨　南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界无量形像。优填王金像。旃檀像。阿育王铜像。吴中石像。师子国玉像。诸国土中金像。银像。琉璃像。珊瑚像。琥珀像。砗磲像。码瑙像。真珠像。摩尼宝像。紫磨上色阎浮檀金像

又复归命十方如来一切发塔。一切齿塔。一切牙塔。一切爪塔。一切顶上骨塔。一切身中诸舍利塔。袈裟塔。匙钵塔。澡瓶塔锡。杖塔。如是等为佛事者

又复归命诸佛生处塔。得道塔。转法轮塔。般涅槃塔。多宝佛塔。阿育王所造八万四千塔。天上塔。人间塔。龙王宫中一切宝塔又复归依十方尽虚空界一切诸佛

归依十方尽虚空界一切尊法

归依十方尽虚空界一切贤圣

仰愿同以慈悲力安慰众生力无量自在力无量大神通力摄受。今日道场同为阿鼻大地狱受苦一切众生忏悔。乃至十方不可说一切地狱众生忏悔。及父母师长一切眷属今日忏悔。以大悲水洗除今日现受阿鼻地狱等及余地狱等苦一切众生罪垢令得清净。洗除今日道场同忏悔者及其父母师长一切眷属罪垢令得清净。又洗除六道一切众生罪垢。令至道场毕竟清净。从今日去至于道场。皆得断除阿鼻地狱苦及十方尽虚空界不可说不可说诸地狱苦。毕竟不复入于三途。毕竟不复堕于地狱。毕竟不复为十恶业。造五逆罪受诸苦恼。一切众罪愿尽消灭。舍地狱生得净土生。舍地狱命得智慧命。舍地狱身得金刚身。舍地狱苦得涅槃乐。念地狱苦发菩提心。四等六度常得现前。四辩六通如意自在。具足智慧行菩萨道。勇猛精进不休不息。乃至进修满十地行。入金刚心成等正觉。还度十方一切众生

今日道场同业大众。诸余地狱杂受苦报不复可记。如是名号楚毒无量。相与披览具见其事。经云。阎罗王一念之恶便总狱事。自身受苦亦不可论。阎罗大王昔为毗沙国王。与维陀始王共战兵力不如。因立誓愿。愿我后生为地狱主治此罪人。十八大臣及百万众皆悉同愿。毗沙王者今阎罗王是。十八大臣今十八狱主是。百万之众今牛头阿旁等是。而此官属悉隶北方毗沙门天王。长阿含经云。阎罗大王所住之处。在阎浮提南金刚山内。王宫纵广六千由旬。地狱经云。住地狱间。宫城纵广三万里。铜铁所成。昼夜三时有大铜镬。满中烊铜自然在前。有大狱卒卧王热铁床上。铁钩擘口烊铜灌之。从咽彻下无不焦烂。彼诸大臣亦复如是十八狱王。一曰迦延。典泥犁狱。二号屈尊。典刀山狱。三名沸寿。典沸沙狱。四名沸曲。典沸屎狱。五名迦世。典黑耳狱。六名[嶬-我+皿]傞。典火车狱。七名汤谓。典镬汤狱。八名铁迦然。典铁床狱。九名恶生。典[嶬-我+皿]山狱。十名呻吟。典寒冰狱。十一毗迦。典剥皮狱。十二遥头。典畜生狱。十三提薄。典刀兵狱。十四夷大。典铁磨狱。十五悦头。典寒冰狱。十六名穿骨。典铁[竺-二+丹]狱。十七名身。典蛆虫狱。十八观身。典烊铜狱。如是各有无量地狱以为眷属。狱有一主。牛头阿旁其性凶虐无一慈忍。见诸众生受此恶报。唯忧不苦。唯恐不毒。或问狱卒。众生受苦甚可悲念。而汝常怀酷毒无慈愍心。狱卒答言。如此罪恶诸受苦者。不孝父母。谤佛谤法谤诸贤圣。骂辱六亲。轻慢师长。毁陷一切。恶口两舌。谄曲嫉妒。离他骨肉。嗔恚杀害。贪欲欺诈。邪命邪求及以邪见。懈怠放逸造诸怨结。如是等人来此受苦。每至免脱之日恒加劝喻。此中剧苦非可忍耐。汝今得出勿复更造。而此罪人初无改悔。今日得出俄顷复还。展转轮回不知痛苦。令我荕力疲此众生。从劫至劫与其相对。以是事故。我于罪人无片慈心。故加楚毒。望其知苦知惭知耻不复更还。观此众生。乃可至苦终不肯避。决不修善往趣泥洹。既是无知之物。不知避苦求乐。所以痛剧倍于人间。何容于此而生慈忍。今日道场同业大众。今以世间牢狱比挍。便可立知信非虚唱。若使有人三沦狱户。虽是亲族周旋已无恻怆。况牛头阿旁。见此众生得出复入婴苦事长。得免暂有。唯应修心变其所习。若不改悔永沈苦处。堕在其中次第经历。从苦入苦无有休息。故三世怨对因果相生。善恶二环未曾暂辍。报应之征皎然可见。为恶得苦。还以报之。在地狱中穷年极劫具受剧苦。地狱罪毕复堕畜生。畜生罪毕复生饿鬼。如是经历无量生死无量苦痛。岂不人人及时行道。相与今日等一痛切五体投地。普为十方地狱道狱王大臣牛头阿旁各及眷属。饿鬼道饿鬼神等各及眷属。畜生道畜生神等各及眷属。广及十方无穷无尽一切众生。求哀忏悔。改往修来不复为恶。已作之罪愿乞除灭。未作之罪不敢复造。唯愿十方一切诸佛。以不思议自在神力。同加救护哀愍摄受。令诸众生应时解脱。又愿世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无华日佛　南无军力佛　南无华光佛　南无仁爱佛　南无大威德佛　南无梵王佛　南无量明佛　南无龙德佛　南无坚步佛　南无不虚见佛　南无精进德佛　南无善守佛　南无欢喜佛　南无不退佛　南无师子相佛　南无胜知佛　南无法氏佛　南无喜王佛　南无妙御佛　南无爱作佛　南无德臂佛　南无香象佛　南无观视佛　南无云音佛　南无善思佛　南无师子幡菩萨　南无师子作菩萨　南无无边身菩萨　南无观世音菩萨

以自在神力。救拔地狱道狱王大臣。及诸地狱眷属十八鬲子地狱。如是十八鬲子地狱。各有眷属等狱。尽地狱道一切地狱牛头阿旁及受苦一切众生。令此众生今日俱得解脱。罪因苦果同得消灭。从今日去。毕竟永断地狱道。业毕竟不复堕于三途。舍地狱生得净土生。舍地狱命得智慧命。舍地狱身得金刚身。舍地狱苦得涅槃乐。舍地狱苦发菩提心。四等六度常得现前。四辩六道如意自在。勇猛精进不休不息。乃至进修满十地行。还度无边一切众生。入金刚心成等正觉(一拜)

慈悲道场忏法卷第四慈悲道场忏法卷第五

    解怨释结第三

今日道场同业大众一切众生皆有怨对。何以知之。若无怨对则无恶道。今恶道不休三途长沸。是知怨对无有穷已。经言。一切众生悉皆有心。有心者皆得作佛。而诸众生心想颠倒。长寝生死不能觉悟贪着世间不知出要。建立苦本长养怨根。所以轮回三有往来六道。舍身受身无暂停息。何以故尔。一切众生无始已来。闇识相传无明所覆。爱水所溺。起三毒根。起四颠倒。从三毒根起十烦恼。依于身见起于五见。依于五见起六十二见。依身口意起十恶行。身杀盗淫。口妄言绮语两舌恶骂。意贪嗔痴自行十恶。教他行十恶。赞叹十恶法。赞叹行十恶法者。如是依身口意起四十种恶。复依六情贪着六尘。乃至广开八万四千尘劳门。一念之间起六十二见。一念之顷行四十种恶。一念之间开八万四千尘劳门。况复一日所起众罪。一月一年终身历劫所起众罪。如是罪恶无量无边。怨对相寻无有穷已。而诸众生与愚痴俱。无明覆慧。烦恼覆心。不自觉知。心想颠倒不信经说。不依佛语。不知解怨。不望解脱。怨怨相报何时解脱。自投恶道如蛾赴火。历劫长夜受无量苦。假使业极有终得还人道。如是恶人终不改革。是以众圣起大慈悲。正为如是怨对众生。我等相与发菩提心行菩萨道。菩萨摩诃萨救苦为资粮。解怨为要行。不舍众生为本。我等今日亦复如是。起勇猛心起慈悲心。等如来心。承诸佛力。建道场幡。击甘露鼓。秉智慧弓执坚固箭。普为四生六道三世众怨父母师长六亲眷属。解怨释结。已作之罪一切舍施。未结之怨毕竟不造。仰愿诸佛诸大菩萨。以慈悲力以本愿力以神通力。同加覆护折伏摄受。令三世无量众怨。从今日去乃至菩提。解怨释结无复怨对。一切众苦毕竟断除。相与至心等一痛切五体投地。奉为天人六道三世众怨父母师长一切眷属。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无善意佛　南无离垢佛　南无月相佛　南无大名佛　南无珠髻佛　南无威猛佛　南无师子步佛　南无德树佛　南无观释佛　南无慧聚佛　南无安住佛　南无有意佛　南无鸯伽陀佛　南无无量意佛　南无妙色佛　南无多智佛　南无光明佛　南无坚戒佛　南无吉祥佛　南无宝相佛　南无莲华佛　南无那罗延佛　南无安乐佛　南无智积佛　南无德敬佛

南无坚勇精进菩萨　南无金刚慧菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝。如是三世一切众怨。今日在六道中已受怨对者。愿以佛力法力贤圣力。令此众生悉得解脱。若于六道中应受对者。未受对者。毕竟不复入于恶趣。毕竟不复恶心相向。毕竟不复楚毒相加。一切舍施无怨亲想。一切罪咎各得消除。一切怨对皆得解脱。同心和合犹如水乳。一切欢喜犹如初地。寿命无穷身心永乐。天宫净土随意往生。念衣衣来。想食食至。无复怨对哭泣之声。四体不为变动所侵。五情不为尘惑所染。众善竞会万恶争消。发起大乘修菩萨行。四等六度一切具足。舍生死报。同成正觉

今日道场同业大众。何者怨根苦本。眼贪色。耳贪声。鼻贪香。舌贪味。身贪细滑。常为五尘之所系缚。所以历劫长夜不得解脱。又复六亲一切眷属。皆是我等三世怨根。一切怨对皆从亲起。若无有亲亦无有怨。若能离亲即是离怨。何以故尔。若各异处远隔他乡。如是二人终不得起怨恨之心。得起怨恨皆由亲近。以三毒根自相触恼。以触恼故多起恨心。所以亲戚眷属亟生责望。或父母责望于子。或子责望父母。兄弟姊妹一切皆然。更相责望。更相嫌恨。小不适意便生嗔怒。若有财宝亲戚竞求。贫穷之日初无忧念。又得者愈以为少。愈得愈为不足。百求百得不以为恩。一不称心便增忿憾。是则人怀恶念遂起异心。故结仇连祸世世无穷。推此而言。三世怨对实非他人。皆是我等亲缘眷属。当知眷属即是怨聚。岂不人人殷勤悔过。宜各至心五体投地。奉为有识神已来至于今日。经生父母历劫亲缘。于六道中结怨对者。若对非对若轻若重。今日若在地狱道者。若在畜生道者。若在饿鬼道者。若在阿修罗道者。若在人道者。若在天道者。若在仙道者。今日现前在眷属中者。如是三世一切众怨。各及眷属。(某甲)等今日以慈悲心无怨亲想。等诸佛心。同诸佛愿。普皆奉为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无梵德佛　南无宝积佛　南无华天佛　南无善思议佛　南无法自在佛　南无名闻意佛　南无乐说聚佛　南无金刚相佛　南无求利益佛　南无游戏神通佛　南无离闇佛　南无名天佛　南无弥楼相佛　南无众明佛　南无宝藏佛　南无极高行佛　南无提沙佛　南无珠角佛　南无德赞佛　南无日月明佛　南无星宿佛　南无日明佛　南无师子相佛　南无违蓝王佛　南无福藏佛

南无弃阴盖菩萨　南无寂根菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以佛力法力大地菩萨力一切贤圣力。令(某甲)等父母亲缘于六道中有怨对者。各及眷属。皆悉同时集此道场。共忏先罪解诸怨结。若有身形拘碍不得到者。愿承三宝力。摄其精神皆悉同到。受(某甲)等今日忏悔。一切怨对愿蒙解脱。道场大众宜各人人心念口言。(某甲)等从无始有识神已来至于今日。于经生父母历劫亲缘姑姨伯叔内外眷属。以三毒根起十恶业。或以不知。或以不信。以无明故起诸怨结。于父母眷属乃至六道亦有怨对。如是等罪无量无边。今日忏悔。愿乞除灭。又复无始已来至于今日。或以嗔恚。或以贪爱。或以愚痴。从三毒根造种种罪。如是罪恶无量无边。惭愧忏悔愿乞舍施。又复无始已来至于今日。或为田业。或为舍宅。或为钱财。起怨对业。于眷属中备加杀害。如是种种不可具说。所起怨对无有罢期。今日惭愧发露忏悔。愿父母六亲一切眷属。以慈悲心受我忏悔。一切舍施无复恨想。乃至盗窃邪淫妄语。五逆十恶无不备作。妄想颠倒攀缘诸境造一切罪。如是等罪无量无边。或于父母。或于兄弟姊妹。或于姑姨伯叔眷属。乃至有识神已来至于今日。于六亲边。起如是等罪因。苦果受对劫数怨结多少。唯有十方一切诸佛大地菩萨。尽知尽见。如诸佛菩萨所知所见。罪量多少怨对劫数。于未来世方受对者。(某甲)等今日惭颜哽恸衔悲自责。改往修来不敢复作。唯愿父母亲缘眷属。以柔软心调和心乐善心欢喜心守护心。等如来心受(某甲)等今日忏悔。一切舍施无怨亲想。又愿父母亲缘一切眷属。若有怨对在六道中者。亦愿六道一切众生。同共舍施。三世怨结一时俱尽。从今已去至于道场。永离三途绝四趣苦。一切和合犹如水乳。一切无碍等如虚空。永为法亲慈悲眷属。各各修习无量智慧。具足成就一切功德。勇猛精进不休不息。行菩萨道无有疲倦。等诸佛心。同诸佛愿。得佛三密。具五分身。究竟无上菩提成等正觉

今日道场同业大众。相与已解父母怨竟。次复应解师长怨结。自大圣已还体未圆极。至于无生法忍。犹为三相迁灭。在乎如来尚假苦言。令恶众生因兹悟道。而德明化物。犹现此辞。况复凡愚理绝净境。今善恶杂糅明白未分。岂能顿离三业之失。若闻所说正当惭愧师长恩德深自悔责。不得惊疑人怀恶念。经言。虽复出家未尽烦恼未得解脱不得便言无复诸恶。在俗之人不得便言都无其善。且置是事。如经所说。佛告大众。汝当缘念师长之恩。父母虽复生育训诲。而不能使离于三途。师长大慈诱进童蒙。使得出家禀受具戒。是即怀罗汉。胎生罗汉果。离生死苦得涅槃乐。师长既有如是出世恩德。谁能上报。若能终身行道正可自利。非报师恩。佛言。天下善友莫过师长。今日道场同业大众。如佛所说。师长有如此恩德。而未曾发念报师长恩。或复教诲亦不信受。乃至粗言起于诽谤。横生是非使佛法衰落。如是等罪何当免离三途。苦报无人代者。及其舍命乐去苦归。神情惨恼意用惛迷。六识不聪五根丧败。欲行足不能动。欲坐身不自立。假使欲听法言。则耳无所复闻。欲视胜境。则眼无复所见。当如此时共思今日礼忏。岂可复得。但有地狱无量众苦。如是苦报自作自受。故经言。愚痴自恃不信殃祸。谤师毁师憎师嫉师。如是等人法中大魔。地狱种子。自结怨对受报无穷。如华光比丘。善说法要。有一弟子。恒怀骄慢。和上为说都不信受。即作是言。我大和上空无智慧。但能赞叹虚空之事。愿我后生不复乐见。于是弟子法说非法非法说法。虽持禁戒无有毁犯。以谬解故。命终之后如射箭顷堕阿鼻狱。八十亿劫恒受大苦。今日道场同业大众。如经所说。岂得不人人起大怖畏。止于和尚发一恶言。堕阿鼻狱八十亿劫。何况出家已来至于今日。于和尚边所起恶业。其罪无量。判舍身形同彼无疑。何以故尔。和上阇梨恒加训诲。而未曾如法修行。于诸师长多生违逆。或复给与而无厌足。或师嗔弟子。或弟子恨师。于三世中喜怒无量。如是等罪不可称计。经言。起一嗔心怨对无量。如是怨对非但六亲。师徒弟子慊恨亦甚。又复同房共住上中下座。不能深信出家是远离法。不知忍辱是安乐行。不知平等是菩提道。不知离忘相是出世心。师及弟子同房同住。结业未尽互相违悷。忿诤之心纷然乱起。所以世世不得和合。又出家人或同学业。或复共师。见解不等升进之日便含毒怀嗔。而不自言宿习智慧。彼有福德。我无善根。闻见他荣不安隐性。有漏之心亟生高下。多起斗诤。少能和合。不能推厚居薄。更相嫌恨不省己非。唯谈他短。或以三毒更相谗谤。无忠信心。无恭敬意。何处复念我违佛戒。乃至高声大语恶骂丑言。师长教诲都无信受。上中下座人各怀恨。以怀恨故更相是非。于恶道中多有怨对。皆是我等师徒弟子。同学共住上中下座。起一恨心怨对无量。所以经言。今世恨意微相憎嫉。后世转剧至成大怨。何况终身所起恶业。今日道场同业大众。各不自知在何道中。于诸师长上中下座起诸怨结。如是怨对无有穷尽无有年期。亦无劫数。当受苦时不可堪忍。所以菩萨摩诃萨舍怨亲心。离怨亲想。以慈悲心平等摄受。相与今日已得发菩提心。发菩提愿。宜应习行菩萨所行。四无量心六波罗蜜四摄法。四弘誓。如诸佛菩萨所行之行。我等今日亦应习行。怨亲平等一切无碍。从今已去至于菩提。誓当救护一切众生。令诸众生究竟一乘。相与至心五体投地。奉为有识神已来经生出家和上阇梨有怨对者。同坛尊证有怨对者。同学眷属上中下座有怨对者。三世众怨。若对非对若轻若重。各及眷属。(某甲)等若于六道一切众生有怨对者。于未来现在应受对者。今日忏悔愿乞除灭。若六道中一切众生各各有怨对者。(某甲)等今日以慈悲心无怨亲想。普为三世一切众怨求哀忏悔。愿悉舍施。无复恶念相加怀毒相向。同共舍施一切欢喜。从今解结无复嗔恨。各自恭敬念报恩心。等诸佛心。同诸佛愿。各各至心归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无见有边佛　南无电明佛　南无金山佛　南无师子德佛　南无胜相佛　南无明赞佛　南无坚精进佛　南无具足赞佛　南无离畏佛　南无应天佛　南无大灯佛　南无世明佛　南无妙香佛　南无持上功德佛　南无离暗佛　南无宝赞佛　南无师子颊佛　南无灭过佛　南无持甘露佛　南无人月佛　南无喜见佛　南无庄严佛　南无珠明佛　南无山顶佛　南无名相佛　南无法称佛

南无慧上菩萨　南无常不离世菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以佛力法力大地菩萨力一切贤圣力。令彼三世无量众怨若对非对尽空法界一切众生。皆同忏悔解怨释结。一切舍施无怨亲想。一切和合犹如水乳。一切欢喜犹如初地。一切无碍犹如虚空。从今已去至于菩提。永为法亲无别异想。常为菩萨慈悲眷属。又以今礼拜忏悔解怨释结功德因缘。愿和上阇梨同坛尊证同学弟子上中下座。一切眷属有怨对者。乃至四生六道各有三世众怨未解脱者。今日若有在天道者。在仙道者。在阿修罗道者。在地狱道者。在饿鬼道者。在畜生道者。在人道者。今日现在眷属中者。如是十方三世众怨若对非对。各及眷属。从今已去至于菩提。一切罪障皆得除灭。一切怨对毕竟解脱。结习烦恼永得清净。长辞四趣自在受生。念念法流心心自在。六波罗蜜具足庄严。十地行愿无不究竟。得佛十力神通无碍。早具阿耨多罗三藐三菩提。成等正觉

今日道场同业大众。前是总相为他三世众怨解诸怨结。此下自净宜督其心。相与今日何故受生死身不得解脱。进不睹面前授记。退不闻一音演说。良由罪业深厚怨结牢固。非唯不见前佛后佛菩萨贤圣。而亦将恐十二分教闻声传响永隔心路。恶道怨对无从得免。舍此形命方沈沸海。轮转三途备历恶趣。何当复得见此人身。发如是意。实有切情之悲。运如是想。不觉痛心之苦。相与已得仰餐风化。割爱辞亲舍荣弃俗。更无异缘。岂得不与时竞各求所安。若不坚强其志捍劳忍苦衔悲恻怆者。忽使身被笃疾。中阴相现。狱卒罗刹牛头阿旁殊形异状一朝而至。风刀解身心怀怖乱。眷属号泣无所觉知。当此之时欲求今日起一善心。五体投地礼佛忏悔岂可复得。但有三途无量众苦。今日大众各自努力与时驰竞。若任情适意则进趣理迟。捍劳忍苦则趣向心疾。故经言。悲是道场。忍疲苦故。发行是道场。能办事故。故知万善庄严不勤无托。欲度巨海非舟何寄。若有愿乐之心。而不行愿乐之事。其愿必虚未见其果。如绝粮之人心存百味。于其饥恼终无济益。当知欲求胜妙果报。必须心事俱行相与。及时生增上心。怀惭愧意忏悔灭罪解诸怨结。脱更处闇开了未期。人皆解脱。莫追后悔。各各至心等一痛切五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无定义佛　南无施愿佛　南无宝众佛　南无众王佛　南无游步佛　南无安隐佛　南无法差别佛　南无上尊佛　南无极高德佛　南无上师子音佛　南无乐戏佛　南无龙明佛　南无华山佛　南无龙喜佛　南无香自在佛　南无大名佛　南无天力佛　南无德鬘佛　南无龙手佛　南无善行意佛　南无因庄严佛　南无智胜佛　南无量月佛　南无宝语佛　南无日明佛　南无药王菩萨　南无药上菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

(某甲)等积集罪障深于大地。无明覆蔽长夜不晓。常随三毒造怨对因。致使迷沦三有永无出期。今日以诸佛菩萨大慈悲力。始蒙觉悟心生惭愧。至诚求哀发露忏悔。愿诸佛菩萨慈悲摄受。以大智慧力。不可思议力。无量自在力。降伏四魔力。灭诸烦恼力。灭诸怨结力。度脱众生力。安隐众生力。解脱地狱力。济度饿鬼力。救拔畜生力。摄化阿修罗力。摄受人道力。尽诸天诸仙漏力。无量无边功德力。无量无尽智慧力。令四生六道一切众怨同到道场。受(某甲)等今日忏悔。一切舍施无怨亲想。所结怨业同得解脱。永离八难无四趣苦。常值诸佛闻法悟道。发菩提心行出世业。四等六度深心修习。一切行愿等阶十地。入金刚心俱成正觉

今日道场同业大众。夫怨对相寻皆由三业。庄严行人婴诸苦报。相与既知是众苦之本。宜应勇猛挫而灭之。灭苦之要唯有忏悔。故经称叹。世二健儿。一不作罪。二能忏悔。大众今日将欲忏悔。当洁其心整肃其容。内怀惭愧悲畅于外。起二种心则无罪不灭。何者二种心。一惭二愧。惭者惭天。愧者愧人。惭者自能忏悔灭诸怨对。愧者能教他人解诸结缚。惭者能作众善。愧者能见随喜。惭者内自羞耻。愧者发露向人。以是二法能令行人得无碍乐。相与今日起大惭愧。作大忏悔。至心求哀四生六道。何以故尔。经言。一切众生皆是亲缘。或经为父母。或经为师长。乃至兄弟姊妹。一切皆然。良由堕无明网不复相知。既不相知。多起触恼。以触恼故怨对无穷。大众今日觉悟此意。至诚垦恻苦切用心。必令一念感十方佛。一拜断除无量怨对。等一痛切五体投地。重复归依世间大悲慈父

南无弥勒佛　南无释迦牟尼佛　南无定意佛　南无量形佛　南无照明佛　南无宝相佛　南无断疑佛　南无善明佛　南无不虚步佛　南无觉悟佛　南无华相佛　南无山主王佛　南无大威德佛　南无遍见佛　南无量名佛　南无宝天佛　南无住义佛　南无满意佛　南无上赞佛　南无无忧佛　南无无垢佛　南无梵天佛　南无华明佛　南无身差别佛　南无法明佛　南无尽见佛　南无德净佛

南无文殊师利菩萨　南无普贤菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

仰愿三宝同加摄受。令(某甲)等所忏除灭。所悔清净。又愿今日同忏悔者。从今已去乃至菩提。一切怨对皆得消灭。一切众苦毕竟解脱。结习烦恼永得清净。长辞四趣自在受生。亲侍诸佛面奉尊记。六度四等无不备行。具四辩才得佛十力。相好严身神通无碍。入金刚心。成等正觉

慈悲道场忏法卷第五慈悲道场忏法卷第六

    解怨结之余

今日道场同业大众。先向四生六道忏身恶业。经言。有身则苦生。无身则苦灭。而此身者众苦之本。三途剧报皆由身得。未见他作我受我作他受。自作其因。自受其果。若一业成罪无边际。何况终身所起恶业。今唯知有我身。不知有他身。唯知有我苦。不知有他苦。唯知我求安乐。不知他亦求安乐。以愚痴故起吾我心。生怨亲想。所以怨对遍于六道。若不解结。于六道中何时免离。从劫至劫岂不痛哉。相与今日起勇猛心。起大惭愧作大忏悔。必使一念感十方佛。一拜断除无量怨结等。一痛切五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无月面佛　南无宝灯佛　南无宝相佛　南无上名佛　南无作名佛　南无无量音佛　南无违蓝佛　南无师子身佛　南无明意佛　南无无能胜佛　南无功德品佛　南无月相佛　南无得势佛　南无无边行佛　南无开华佛　南无净垢佛　南无见一切义佛　南无勇力佛　南无富足佛　南无福德佛　南无随时佛　南无广意佛　南无功德敬佛　南无善寂灭佛　南无财天佛

南无大势至菩萨　南无常精进菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以佛力法力诸菩萨力一切贤圣力。令四生六道一切众怨同到道场。各各忏谢心念口言作如是说。(某甲)等从无始无明住地已来至于今日。以身恶业因缘。或于天道人道起诸怨结。或于阿修罗道地狱道起诸怨结。或于饿鬼道畜生道起诸怨结。愿以佛力法力诸菩萨力一切贤圣力。令四生六道三世众怨。若对非对。若轻若重。以今忏法所忏除灭所悔清净。三界苦果永不复受。在所生处常值诸佛。又复今日同忏悔者。从无始生死已来至于今日。以身恶业因缘。于恶道中备起怨结。或以嗔恚。或以贪爱。或以愚痴。从三毒根造十恶行。好杀禽兽断牛羊等。或为田业。或为舍宅。或为钱财。更相杀害。又无始已来至于今日。或为利养谬刺众生。或欺妄作医针灸百姓。如是等罪怨对无量。今日忏悔愿乞除灭。又无始已来至于今日。或饥饿众生。或夺人粮食。或逼众生碱苦。或断人水浆。如是种种恶业怨对。今日忏悔愿乞除灭。又无始已来至于今日。或杀害众生啖食其肉。或纵三毒鞭打众生。或以毒食饲杀众生。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。远离明师亲近恶友。从身三业起种种罪。肆情杀害抂夭无辜。或发撤湖池壅塞沟渠。恼害水性诸余细虫。或焚烧山野。或设网张罗。水陆众生备加杀害如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。无慈悲心乖平等行。斗秤欺诳侵凌下劣。或破他城邑抄掠劫夺。或偷盗他财以自供给。无有诚信更相杀害。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。无慈悲行。在六道中于一切众生备加楚毒。或鞭打眷属不以其道。或系或缚锁械幽闭。或考掠侧立刺射伤毁。或斩截残害剥炙烧煮。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。身三恶业口四恶业意三恶业四重五逆。诸余不善无不备作。自恃年命不畏鬼神。唯恐我不胜人。人莫及我。或以华门望族傲物。凌人作如是怨。或以识达凌人傲物。作如是怨。或以篇章技艺凌人傲物。作如是怨。或以夸豪奢侈凌人傲物。作如是怨。或以辩口利辞凌人傲物。作如是怨。如是众怨。或于尊像福田边起。或于和尚阇梨边起。或于同住上中下座边起。或于同学眷属边起。或于父母亲戚边起。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。或经于天道人道起诸怨结。或于阿修罗道地狱道起诸怨结。或于畜生道饿鬼道乃至十方一切众生边起诸怨结。如是罪恶无量无边。今日忏悔愿乞除灭。(某甲)等又复无始已来至于今日。或为嫉妒。或为谄曲自求升进。或为名誉。或为利养。随逐邪见无有惭愧。如是怨结若轻若重。罪因苦果数量多少。唯有诸佛菩萨尽知尽见。诸佛世尊当慈念我。若我前生从无始生死已来。所作众罪若教他作。见作随喜。若三宝物自取教他取。见取随喜。或有覆藏。或不覆藏。如诸佛菩萨所知所见罪量多少。应堕地狱饿鬼畜生。及诸恶趣边地下贱。受怨对者。今皆忏悔愿乞除灭。诸佛神力不可思议。愿以慈悲心救护一切。受(某甲)等今日向四生六道。父母师长一切眷属。忏悔往罪解怨释结。愿令六道怨对各各欢喜。一切舍施无怨亲想。一切无碍犹如虚空。从今日去至于菩提。结习烦恼毕竟断除。三业清净众怨永尽。天宫宝殿随意往生。四无量心六波罗蜜常能修行。百福严身万善具足。住首楞严三昧得金刚身。以一念顷遍应六道。更相济度使无遗余。同坐道场成等正觉

今日道场同业大众。相与已得忏悔身罪。身业虽净所余口过。复是一切怨祸之门。故诸佛诫。不得两舌恶口妄言绮语。当知谄曲华辞构扇。是非故言之为患招报实重。夫人处世心怀毒念。口施毒言身行毒业。以此三事加害众生。众生被毒即结怨恨。誓心欲报。或现世获愿。或终后从心。如是怨结备居六道。更相报复无有穷尽。皆由宿命非空所得。当知身口。实众恶之源。处俗者恣之不孝死入泰山。便有汤火之酷。出家者不乐佛法。所生之处常与恶会。如此恶对皆资三业。三业之中口业实重。乃至获报备诸楚毒。难晓之夜不觉不知

今日道场同业大众。我等所以轮回六道者。皆由口业。或复轻言肆语。脆口利辞浮虚假饰。言行相乖。自招其报历劫无免。岂得不人人悚然。增到忏洗此过。相与从有识神已来。至于今日。口业不善。于四生六道父母师长一切眷属边。靡恶不宣。出言粗犷发语毁暴。朋游聚话无义而说。指空为有。指有言空。见言不见。不见言见。闻言不详。不闻言闻。作言不作。不作言作。如是颠倒反天易地。自利伤物更相谗谤。言已则靡德不归。说他则何恶不往。乃至品详圣贤。裁量君父。讥说师长。背善知识。无道无义。无所顾难。世有幽厄伤形丧命。未来楚痛永劫婴报。直戏笑之顷。便能具足无量重罪。何况苦言以加一切。众等相与。无始已来至于今日。以恶口业。于天道人道有怨对者。于阿修罗道地狱道。有怨对者。于饿鬼道畜生道。有怨对者。若于父母师长一切眷属。有怨对者。(某甲)等以慈悲心。同菩萨行同菩萨愿。普皆奉为归命敬礼大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无净断疑佛　南无无量持佛　南无妙乐佛　南无不负佛　南无无住佛　南无得叉迦佛　南无众首佛　南无世光佛　南无多德佛　南无弗沙佛　南无无边威德佛　南无义意佛　南无药王佛　南无断恶佛　南无无热佛　南无善调佛　南无名德佛　南无华德佛　南无勇德佛　南无金刚军佛　南无大德佛　南无寂灭意佛　南无香象佛　南无那罗延佛　南无善住佛　南无不休息菩萨　南无妙音菩萨　南无无边身菩萨　南无观世音菩萨

又复归命如是十方尽虚空界一切三宝

愿以佛力法力菩萨力贤圣力。令四生六道一切众生。重使觉悟同到道场。若有身形拘碍有心。不得到者。愿以佛力法力贤圣力。摄其精神一切同到。受(某甲)等忏口业罪。从无始无明住地已来至于今日。以口恶业因缘。于六道中备起怨结。愿以三宝神力。令四生六道三世怨对。所忏除断所悔永灭。(某甲)等从无始已来至于今日。或以嗔恚。或以贪爱。或以愚痴。从三毒根造十恶行。以口四恶起无量罪。或以恶口。恼乱父母及切眷属。或于父母起妄语业。或于亲戚眷属起妄语业。或于师长起妄语业。于诸众生起妄语业。或复见言不见。不见言见。或闻言不闻。不闻言闻。或知言不知。不知言知。或为骄慢。或为嫉妒。起妄语业。如是罪恶无量无边。今日忏悔愿乞除灭。又无始已来至于今日。起两舌业。受他恶言不能覆藏。向彼说此。向此说彼。使人离散令他婴苦。或口戏笑斗诤两家。谗乱君臣忿扰一切离人骨肉破他眷属如是等罪无量无边。今日忏悔愿乞除灭。又无始已来至于今日。造绮语罪。说无义语无利益语。或恼父母。或恼师长。或恼同学。乃至六道一切众生。皆起恼害。如是口业所起怨对。无量无边今日忏悔。愿乞除灭。愿以佛力法力诸菩萨力一切贤圣力。受(某甲)等今日忏悔。令四生六道三世众怨一切怨结。毕竟解脱一切罪业。皆悉断除毕竟不复起诸怨结。更入三途。毕竟不复于六道中。楚毒相加。从今日去一切舍施。无怨亲想。一切和合犹如水乳。一切欢喜犹如初地。永为法亲慈悲眷属。从今已去乃至菩提。三界果报永不复受。断三障业无五怖畏。四无量心六波罗蜜各自深修行大乘道入佛智慧。一切愿海皆能满足。六通三达无不明了。得佛三密具五分身。登金刚慧成种智果

今日道场同业大众。相与已得忏身口罪竟。次复应须清净意业。一切众生。轮转生死不得解脱者。皆由意业结集牢固。十恶五逆必由意造。故佛诫言。不得贪欲嗔恚愚痴邪见。后堕地狱受苦无穷。今日相与共见心之驱役诸识。亦犹君之总策其臣。口发恶言身行重逆。于六道中能招剧报。当知灭身事由心造。今欲改悔。先挫其心。次折其意。何以故尔。经言。制之一处无事不办。当知洁心是解脱之本。清净意业则进趣有期三途剧报不来恶道苦受不往。然身口业粗易遣。意地微细难除。如来大圣一切智人。于身口意始得不护。况凡惑愚夫。而不守慎。若不折挫未见其善。经云。防意如城。守口如瓶。相与无始世界已来。及此一形。无明起爱增长生死。亦能具足十二苦事。八邪八难三途六道。轮回流转无不经历。如是诸处受无量苦。皆由意业构起怨对。念念攀缘未曾暂舍。扇动六情。驰役五体。轻重恶业无不备造。或身口不遂心增忿毒。更相杀害无怜愍心。若微有痛痒不可抑忍。比至在他唯恐楚毒。不深见人之过。意愿宣说。自有愆失不喜他闻。有如是心。实可惭愧。又意地起嗔大道怨贼。所以经言。劫功德贼无过嗔恚。又华严经云。佛子。若起一嗔恚心。一切恶中无过此恶。何以故。尔起一嗔恚心。则受百千障碍。所谓不见菩提障。不闻法障。生恶道障。多疾病障。被谤毁障。生闇钝障。失正念障。少智慧障。近恶知识障。不乐贤善障。远正见障。离佛正教。入魔境界。不见善知识。诸根不具。乃至生恶业家。生于边地。如是等障不可具说。我等无始已来至于今日。已有无量无边嗔恚恶心。乃至起嗔不避亲族。何况六道诸众生等。及其烦恼猛毒不复自知。但事不得为心想。何所不念。若使得遂心意。则谁不被困故天子一怒伏尸万里。降斯已还自空粉扰。鞭楚捶缚有诸罪苦。当此之时何处应言。我违善戒唯恐苦酷。不深不重。是意地恶通于有识。智愚不免豪贱共有。未尝一日惭愧改悔今日道场同业大众。嗔恚苦恼意虑情深。虽复欲舍对境。以发动与恶俱念念相触。何时当得免离斯苦。大众相与既知其罪。岂得晏然而不改悔。相与今日恳到披诚。忏灭此罪。宜各人人等一痛切。五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无无所负佛　南无月相佛　南无电相佛　南无恭敬佛　南无威德守佛　南无智日佛　南无上刹佛　南无须弥顶佛　南无治怨贼佛　南无莲华佛　南无应赞佛　南无知次佛　南无离憍佛　南无那罗延佛　南无常乐佛　南无不少国佛　南无天名佛　南无见有边佛　南无甚良佛　南无多功德佛　南无宝月佛　南无师子相佛　南无乐禅佛　南无无所少佛　南无游戏佛

南无师子游戏菩萨　南无师子奋迅菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力无量无边自在力。受(某甲)等今日向四生六道。父母师长一切眷属。忏意所起一切怨对。若对非对若轻若重。已起之怨愿忏除灭。未起之怨不敢复作。仰愿以三宝力。同加摄受哀愍覆护。令得解脱。(某甲)等从无始已来至于今日。以意恶业因缘。于四生六道。父母师长一切眷属。起诸怨对。若轻若重今日惭愧。发露忏悔。一切怨对。愿乞除灭。又无始已来至于今日。依三毒根起于贪心。因于贪使起于贪业。若幽若显尽空法界。他所有物。起于恶念。我当取之。乃至父母师长物。一切眷属物一切众生物诸天诸仙物。如是一切皆念属己。如是罪恶无量无边。今日忏悔愿乞除灭。又无始已来至于今日。起于嗔业昼夜烧然。一时一刻无暂休息。小不适意便大嗔怒。取诸众生种种恼害。或加鞭杖。或复沉溺乃至饥饿悬缚幽系。如是嗔罪无量怨对。今日忏悔愿乞除灭。又无始已来至于今日。随逐无明起于痴业。无恶不造无有正慧。信于邪言受于邪法。如是痴业造诸怨对。无量无边。今日忏悔。愿乞除灭。又无始已来至于今日。行十邪道无怨不结。无业不造。念念攀缘。未曾暂舍。扇动六情起诸结业。或身口不遂其事而心增毒厉。乃至戏笑。构起是非。不以直心与人。从事恒怀谄曲。无有惭愧。如是等罪无量无边。于六道中受大苦恼。今日忏悔愿乞除灭。(某甲)等从无始已来至于今日。以身业不善口业不善意业不善。如是恶业。于佛边起一切罪障。于法边起一切罪障。于一切菩萨贤圣边起一切罪障。如是罪障无量无边。今日至诚求哀忏悔。愿乞除灭。又无始已来至于今日。身三口四意三恶业。五逆四重无罪不作。今日忏悔愿乞除灭。又无始已来至于今日。六根六尘六识妄想颠倒。攀缘诸境造一切罪。今日忏悔愿乞除灭。又无始已来至于今日。于摄大威仪戒摄善法戒摄众生戒多有毁犯。身坏命终堕三恶道。在地狱中。受无量无边恒沙等苦。又堕饿鬼无所识知。恒抱饥渴受寒热恼。又堕畜生受无量苦。饮食不净饥寒困苦。又出生人中堕邪见家。心常谄曲。信于邪言。失于正道。没生死海。永无出期。三世一切众恶怨对。不可称计。唯有诸佛。尽知尽见剂如诸佛。所知所见罪报多少。今日忏悔愿乞除灭。愿以诸佛大慈悲力。大神通力。如法调伏诸众生力。令(某甲)等今日忏悔。一切怨对即得除灭。六道四生今日。已受对者。未受对者。愿以诸佛大地菩萨。一切贤圣大慈悲力。令此众怨毕竟解脱。从今日去至于菩提。一切罪障毕竟清净。舍恶道生得净土生。舍怨对命得智慧命。舍怨对身。得金刚身。舍恶道苦得涅槃乐。念恶道苦发菩提心。四等六度常得现前。四辩六通如意自在。勇猛精进不休不息。乃至进修满十地行。还度无边一切众生

    发愿第四

今日道场同业大众。过去现在四生六道。穷未来际一切众生。愿以今忏法同得清净同得解脱。具足智慧神力自在。愿诸众生。从今日去至于菩提。常见十方尽虚空界。诸佛法身。常见诸佛三十二相。紫磨之身。常见诸佛八十种好。分形散体遍满十方。救众生身常见诸佛。眉间白毫大光。普照济地狱苦。又愿今日道场同业大众。以今忏悔清净功德因缘。从今日去舍身受身。不经地狱道镬汤炉炭割炙之苦。不经饿鬼道烊铜灌口焦烂之苦。不经畜生道。剥裂楚毒之苦。若在人道不经四百四病触身之苦。不经大热大寒难耐之苦。不经刀杖毒药加害之苦。不经饥渴困乏之苦。又愿大众从今日去。奉戒清净无点污心。常修仁义。念报恩心供养父母。如视世尊奉敬师长。如对诸佛敬重国王如真法身。于余一切皆如己想。又愿大众从今日去。乃至菩提达深法义智无所畏。明解大乘了见正法。即自开解不由他悟。一向坚固志求佛道。还度无边一切众生。等与如来俱成正觉

今日道场幽显大众。赐为证明今日微愿(某甲)等正愿。愿生圣人所居之处。常能建立道场。兴显供养为一切众生作大利益。常蒙三宝慈悲摄受。常有势力化导。得行常修精进。不着世乐。知一切法空。于非怨亲同以善化。乃至菩提心无退转。从今日去。一毫之善悉资愿力。(某甲)等又愿若生人中生修善家。更立道场。供养三宝。一毫之善悉施一切。愿与和上阇黎。不相舍离。自然蔬食绝爱染心。不须妻子。忠信清直仁恕和平。损己济物不求名利。(某甲)等又愿若舍此身。不蒙解脱。生鬼神中。愿为大力护法善神济苦善神不须衣食。自然温饱。(某甲)等又愿舍此身命。不蒙解脱。堕畜生中。常处深山。食草饮水。无诸苦事。出则为瑞不被笼絷。(某甲)等又愿舍此身命。不蒙解脱。堕饿鬼中。愿身心安乐无诸热恼。化诸同苦。皆令悔过。发菩提心。(某甲)等又愿舍此身命。不蒙解脱。堕在地狱。自识宿命化诸同苦。皆令悔过发菩提心。(某甲)等亦自忆菩提心。令菩提心相续不断。仰愿十方一切诸佛。大地菩萨一切圣人。以慈悲心现为我证。又愿诸天诸仙。护世四王。主善罚恶。守护持咒。五方龙王。龙神八部。同为证明。重复至诚归依三宝

    赞佛咒愿

  大圣世尊　　巍巍堂堂　　三达洞照
  众圣中王　　分身济物　　现坐道场
  天人归仰　　餐禀未央　　八音远被
  群魔惊遑　　威震大千　　慈化流芳
  以慈悲力　　普摄十方　　长辞八苦
  到菩提乡

故号如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。度人无量。拔生死苦。以今忏悔清净赞佛功德因缘。愿四生六道一切众生。从今日去至于菩提。以佛神力随心自在

慈悲道场忏法卷第六慈悲道场忏法卷第七

今日道场同业大众。夫至德渺漠本无言无说。然言者德之诠道之迳。说者理之阶圣之导。所以藉言而理显。理故非言。理由言彰言不越理。虽言理两乖善恶殊绝。然影响相符未曾差滥。在于初学。要言以会道。至于无学。乃合理而忘言。自惟凡愚。惛惑障重。于诸法门未能舍言。今识粗故不尽其妙。见浅故不臻其极。然言之且易行之实难。唯圣与圣乃得备举。今有难言自不能正云何正他。汝自三业秽浊。云何劝人清净。自不清净。欲使他清净。无有是处。既不坚固何以劝人。今言行空说便成恼他。他既生恼何不且止。反覆寻省宁不自愧。余是善知识故发此言。于是整理衣服敛容无对。今闻善知识此辞。心情惭恧。自知深过。不敢欺誷。圣人隐覆其失。今欲毁除恐脱有人。因此增福。适欲存之。复恐有人生谤。进退回遑不知所措。且立忏法心既是善。善法无碍但应努力。不得计此。今唯凭世间大慈悲父。覆护摄受既已有其言不容毁灭。正当惭愧。大众愿无触恼。若谬与理合相与。因此忏法。改往修来为善知识。如其不会众心。愿布施欢喜。不成恶知识。犹为菩提眷属

  自庆第一　为六道礼佛第二　回向第三　发愿第四　嘱累第五

    自庆第一(此略申自庆大意其中庆事随自庄严)

今日道场同业大众。从归依已来知至德。可凭断疑。忏悔则罪惑俱遣。续以发心劝奖兼行。怨结已解。逍遥无碍。岂得不人人踊跃欢喜。所应自庆今宣其意。经云。八难。一者地狱。二者饿鬼。三者畜生。四者边地。五者长寿天。六者虽得人身癃残百疾。七者生邪见家。八者生佛前。或生佛后有此八难。所以众生轮回生死。不得出离。我等相与生在如来像法之中。虽不值佛而庆事光多。凡难之为语罪在于心。若心生疑非难成难。心若无疑是难。非难。何以知之。第八难云。生在佛前。或在佛后。是名为难。而城东老母。与佛同生一世。共佛俱在一处。而不见佛。故知心疑是难。未必异世。皆云是难。波旬怀恶生陷地狱。龙闻说法便得悟道。当知人天。未必非难。心苟不善禀报不殊。六天之主坠在地狱。畜生之贱超登道场。是则心邪故轻难成重。心正故重难无碍。今日道场同业大众。以心碍故触向成难。心能正者则难非难。举此一条在处可从。故知佛前佛后无非正法。边地畜生莫非道处。今若正心则无复八难。如其疑惑则难成无量。如是自庆事实不少。大众日用不知其功。今略陈管见示自庆之端。大众若能知自庆者则复应须修出世心。何者自庆佛言。地狱难免。相与已得免离此苦。是一自庆。饿鬼难脱相与已得远离痛切。是二自庆。畜生难舍相与已得不受其报。是三自庆。生在边地不知仁义。相与已得共住中国。道法流行亲承妙典。是四自庆。生长寿天不知植福。相与已得更复树因。是五自庆。人身难得一失不返。相与已得各获人身。是六自庆。六根不具不预善根。相与清净。得深法门。是七自庆。世智辩聪反成为难。相与一心归凭正法。是八自庆。佛前佛后复谓为难。或云。面不睹佛。又为大难。相与已能发大善愿。于未来世誓拔众生。不以不睹如来为难。但一见色像一闻正法。自同在昔。鹿苑初唱。事贵灭罪生人福业。不以不见佛故。称之为难。佛言。见佛为难相与已得。瞻对尊像。是九自庆。佛言。闻法复难。相与已得。餐服甘露。是十自庆。佛言。出家为难相与已得。辞亲割爱归向入道。是十一自庆。佛言。自利者易利他为难。相与今日一拜一礼。普为十方。是十二自庆。佛言。捍劳忍苦为难。相与今日各自翘勤有所为作不为自身是十三自庆。佛言。读诵为难。我今大众同得读诵是十四自庆。坐禅为难。而今见有息心定意者。是十五自庆今日道场同业大众。如是自庆。事多无量。非复弱辞所能宣尽。凡人处世苦多乐少。一欣一喜尚不可谐。况今相与有多无碍得此无碍。皆是十方三宝威力。宜各至心怀忆此恩。等一痛切五体投地。奉为

国王帝主土境人民父母师长。上中下座信施檀越。善恶知识诸天诸仙。护世四王。聪明正直天地虚空。主善罚恶守护持咒。五方龙王龙神八部。诸大魔王五帝大魔。一切魔王。阎罗王泰山府君。五道大神。十八狱主并诸官属。广及三界六道。无穷无尽含情抱识。有佛性者。至诚归依十方尽虚空界一切三宝。愿以慈悲心同加摄受。以不可思议神力。覆护拯接。令诸天诸仙一切神王及三界六道一切众生。从今日去。越生死海到涅槃岸。行愿早圆俱登十地。入金刚心成等正觉(一拜)

    警缘三宝第二

今日道场同业大众。宜复人人缘念三宝。何以故尔。若使不知三宝。云何得起慈心愍念众生。若使不知三宝。云何得起悲心救摄一切。若使不知三宝。云何得起平等怨亲同观。若使不知三宝。云何能得妙智证无上道。若使不知三宝。云何明了二空真实无相。佛言。人身难得。今已得。信心难生。今已生。我等今者各各有心归凭三宝。而眼不见贪欲嗔恚愚痴之色。耳不闻地狱饿鬼苦楚热恼之声。鼻不闻地狱饿鬼剥裂脓血之气。舌不尝天下臭恶不净之味。身不触镬汤炉炭寒冰之苦。意常得知佛。为无上慈悲之父。知一切法。为诸众生良药。知诸贤圣。为看病母。意常警缘三宝。护世有识念处我常得知。我等今日虽不值佛。生在像末。具有信心。六根清净无诸衰恼。优游适性往来无碍。此之胜报。莫非宿缘。三宝恩力。又令今世发菩提心。诸如此益非可具说

今日道场同业大众。岂得不人人报恩供养一切功德供养中最故。经说言。惟念过去世供养为轻微。蒙报历遐劫余福值天师经言。设欲报者起塔精舍。灯烛幡盖华香茵褥。种种供养。将来之世自受其福。虽是供养非报佛恩。欲报佛恩。唯发菩提心。立四弘誓。造无量缘。庄严身相修净土行。是为智者知恩报恩

今日道场同业大众。诸佛慈恩恩不可报。菩萨摩诃萨碎身。犹不能报万分之一。况我凡夫而能报者。众等唯当依经所说。利人为上。各各志心五体投地。普为十方无穷无尽。四生众生归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无德宝佛　南无应名称佛　南无华身佛　南无大音声佛　南无辩才赞佛　南无金刚珠佛　南无无量寿佛　南无珠庄严佛　南无大王佛　南无德高佛　南无高名佛　南无百光佛　南无喜悦佛　南无龙步佛　南无意愿佛　南无宝月佛　南无灭己佛　南无喜王佛　南无调御佛　南无喜自在佛　南无宝髻佛　南无离山佛　南无宝藏佛　南无月面佛　南无净名佛

南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界一切三宝

    主谢大众第三

今日道场同业大众。相与已能生坚固信。发菩提心誓不退还。此是不可思议志力。此心此志诸佛称叹。(某甲)等今日唯深随喜。愿未来世复得遭遇。舍身受身。愿不相离。至于菩提。永为法亲慈悲眷属。(某甲)等今建此法。集便成叨靦智无其解。身乖其行轻发此意。实足惊于视听。然人微事重冰炭交心。若不资籍强因而无以获胜妙之果。诚知谬造心不忘善。冀蒙念力。同为慈亲。仰屈大众降德道场。时运不留忽尔垂迈。缘行所牵。胜会难期。当自课励兼以利人。卓然排郡莫追后悔。法音经耳功报弥劫。一念之善永得资身。一向一志无愿不获。相与人人各各至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无威德寂灭佛　南无受相佛　南无多天佛　南无须炎摩佛　南无天威佛　南无宝众佛　南无宝步佛　南无师子分佛　南无极高行佛　南无人王佛　南无善意佛　南无世明佛　南无宝威德佛　南无德乘佛　南无觉想佛　南无喜庄严佛　南无香济佛　南无香象佛　南无众炎佛　南无慈相佛　南无妙香佛　南无坚铠佛　南无威德猛佛　南无珠铠佛　南无仁贤佛

南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

    总发大愿第四

今日道场同业大众。以今忏悔发心功德晋。愿十方尽虚空界。一切天主一切诸天。各及眷属。又愿仙主一切真仙。各及眷属。又愿梵王帝释护世四王。神王神将各及眷属。又愿聪明正直天地虚空。主善罚恶守护持咒。一切神王一切神将。各及眷属。又愿妙化龙王头化提龙王。五方龙王龙神八部。神王神将。各及眷属。又愿阿修罗王一切神王。一切神将各及眷属。又愿人道一切人王臣民将帅各及眷属。又愿十方比丘比丘尼。式叉摩那。沙弥沙弥尼。各及眷属。又愿阎罗王泰山府君。五道大神十八狱王。一切神王一切神将。各及眷属。又愿地狱道一切众生。饿鬼道一切众生。畜生道一切众生。各及眷属。又愿十方尽虚空界穷未来际。若大若小。一切众生各及眷属。又愿若后流众生异愿境者。皆悉令入大愿海中。各各具足功德智慧。如是三界内三界外。无穷无尽一切众生。名色所摄有佛性者。(某甲)等今日仰承。十方尽虚空界。一切诸佛大慈悲力。诸大菩萨一切贤圣。本誓愿力。无量无尽智慧力。无量无尽功德力。自在神通力。覆护众生力。安慰众生力。尽诸天诸仙漏力。摄化一切善神力。救拔地狱众生力。济度一切饿鬼力。免脱一切畜生力。令诸众生得如所愿。(某甲)等今日又承。慈悲道场力。归依三宝力。断疑生信力。忏悔发心力。解诸怨结自庆力。欢喜踊跃至心力。发愿回向善根力。令诸众生得如所愿。(某甲)等今日又承七佛大慈心力。十方诸佛大悲心力。三十五佛灭烦恼力。五十三佛降伏魔力。百七十佛度众生力。千佛摄受诸众生力。十二菩萨覆护众生力。无边观世流通忏力。愿令十方三界六道。穷未来际一切众生。若大若小若升若降。名色所摄有佛性者。从今忏悔之后。在所生处。各得诸佛诸大菩萨。广大智慧不可思议无量自在神力之身

六度身。正向菩提　四摄身。不舍一切　大悲身。拔一切苦　大慈身。与一切乐　功德身。饶益一切　智慧身。说法无穷　金刚身。物不能坏　净法身。远离生死　方便身。现自在力　菩提身。成三菩提

愿四生六道一切众生。皆悉具足如是等身。具足成就诸佛无上大智慧身。又愿十方一切众生。从今日去。在所生处。各得诸佛诸大菩萨不可思议功德之口。柔软口。安乐一切甘露口。清凉一切不虚口。说真实法实转口。乃至梦中无有虚言尊重口。释梵四王恭敬尊重甚深口。显示诸法坚固口。说不退法正直口。具足辩才庄严口。随时随业普皆示现一切口。随其所应度脱一切。愿四生六道一切众生。皆悉具足。诸佛菩萨清净口业。又愿十方一切众生。从今日去。在所生处。各得诸佛诸大菩萨不可思议大智慧心。常有厌离。烦恼心猛利心。坚强心金刚心。不退心清净心。明了心求善心。庄严心广大心。有大智慧力。有所闻法即自开解。慈心向人断诸怨结。住于羞耻常怀惭愧。不计吾我同善知识见有布施持戒忍辱。精进禅定智慧见之。欢喜怨亲一观。心无骄慢。不说他人善恶长短。不传彼此和合分离。所言柔软不出恶词。叹佛功德乐学深经。爱护众生如自己身。见有作福不行诽谤。慈心和合犹如圣众。同诸菩萨成等正觉

    为六道礼佛第二

    奉为天道礼佛第一

今日道场同业大众。诸天诸仙一切善神。于诸众生。有无量不可思议恩德。愿诸众生长保安乐。殷勤守护唯善是从。何以知然佛敕

  提头赖吒四天王　　慈心拥护受持经
  令闻慈悲名号者　　犹如天子法臣护
  又敕海龙伊钵罗　　慈心拥护受持经
  如护眼目爱己子　　昼夜六时不远离
  又敕阎婆罗刹子　　无数毒龙及龙女
  慈心拥护持经者　　如爱顶脑不敢触
  又敕毗留勒迦王　　慈心拥护持经者
  如母爱子心无厌　　昼夜拥护行住俱
  又敕难陀跋难陀　　娑伽罗王优波陀
  慈心拥护持经者　　恭敬供养接足礼
  犹如诸天奉帝释　　亦如孝子敬父母
  慈悲道场施安乐　　教诸众生结法亲
  后生佛前入三昧　　毕竟当得不退转
  若闻诸佛名号者　　又闻无边观世音
  消除三障无诸恶　　五眼具足成菩提
  诸天神王念一切　　恒加劝奖助威神

今日道场同业大众。诸天神王。有如此恩德。覆护众生。而诸众生。未曾发心念报恩德。古人尚能感一餐之惠。遂舍命亡身。而况诸天善神八部神将。于诸众生。有此恩德。此恩此德。功无边际。我等今日忏悔发心。皆是天王密加神力。奖助行人使心成就。若不加助如是等心。早应退没。所以菩萨摩诃萨。每叹善知识者。是大因缘。能令我等登践道场。若无善知识。云何令我得见诸佛。投身不足报洪慈。殒命不足报深泽。菩萨摩诃萨尚致此言。况降斯已下而无报答。大众今日既未能投骸殒命。则应且行勤劳。精进亦是报恩之渐。相与各宜增到运心知恩报恩。不可随流。自反无方。如前自庆重遇为难。难得今果。复欲何待失比一会知更何。趣唯当勇猛忘身为。物事成有败如春有。冬时不待人命焉。得久念此一别。相见未期各自努力。等一痛切五体投地。奉为十方尽虚空界一切天主。一切诸天各及眷属。归命敬礼。世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无善逝月佛　南无梵自在王佛　南无师子月佛　南无福威德佛　南无正生佛　南无无胜佛　南无日观佛　南无宝名佛　南无大精进佛　南无山光佛　南无施明佛　南无电德佛　南无德聚佛　南无供养名佛　南无法赞佛　南无宝语佛　南无救命佛　南无善戒佛　南无善众佛　南无定意佛　南无喜胜王佛　南无师子光佛　南无破有闇佛　南无照明佛　南无上名佛

南无无边身菩萨　南无观世音菩萨

又复归命十方尽虚空界一切三宝。愿十方尽空法界一切天主。一切诸天。各及眷属。平等空慧。恒得现前。智力方便开无漏道。十地行愿各得增明。六度修心四等广被。行菩萨道入佛行处。四弘誓愿不舍众生。辩才不断乐说无穷。善权接化利益四生。俱登法云证常住果

    奉为诸仙礼佛第二

今日道场同业大众。人各至心等一痛切。五体投地。奉为十方尽虚空界。一切仙主一切真仙。各及眷属。归命敬礼世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无利慧佛　南无珠月佛　南无威光佛　南无不破论佛　南无光明佛　南无珠轮佛　南无世师佛　南无吉手佛　南无善月佛　南无宝炎佛　南无罗睺守佛　南无乐菩提佛　南无等光佛　南无至寂灭佛　南无世最妙佛　南无无忧佛　南无十势力佛　南无喜力佛　南无德势力佛　南无德势佛　南无大势力佛　南无功德藏佛　南无真行佛　南无上安佛　南无提沙佛

南无无边身菩萨　南无观世音菩萨

又复归命十方尽虚空界一切三宝。愿以慈悲力同加覆护愿诸仙主一切真仙。各及眷属。解脱客尘。清净缘障妙色湛然等佛身相。四无量心六波罗蜜。常得现前。四无碍智六神通力。如意自在。出入游戏菩萨境界。等法云地入金刚心。以不思议力。还接六道

    奉为梵王等礼佛第三

今日道场同业大众。重复至诚五体投地。奉为梵王帝释。护世四王。各及眷属。归命敬礼。世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无大光佛　南无电明佛　南无广德佛　南无珍宝佛　南无福德明佛　南无造铠佛　南无成手佛　南无善华佛　南无集宝佛　南无大海智佛　南无持地德佛　南无义意猛佛　南无善思惟佛　南无德轮佛　南无宝火佛　南无利益佛　南无世月佛　南无美音佛　南无梵相佛　南无众师首佛　南无师子行佛　南无难施佛　南无应供佛　南无明威德佛　南无大光王佛

南无无边身菩萨　南无观世音菩萨

又复归命如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。愿梵王帝释护世四王。各及眷属。六度四等。日夜增明四无碍辩。乐说无尽得八自在。具六神通三昧总持。应念现前慈悲普覆。十方四生百福庄严。万善圆极三达开了。五眼具足。为法轮王摄化六道(一拜)

慈悲道场忏法卷第七慈悲道场忏法卷第八

    奉为阿修罗道一切善神礼佛第四

今日道场同业大众。重复至诚五体投地。奉为十方尽虚空界一切阿修罗王。一切阿修罗。各及眷属。又奉为十方尽虚空界一切聪明。正直天地虚空主善罚恶守护持咒。八部神王八部神将。乃至若内若外若近若远。东西南北四维上下。遍空法界有大神足力。有大威德力。如是十方八部神王八部神将各及眷属。归命敬礼一切世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无宝名佛　南无众清净佛　南无无边名佛　南无不虚光佛　南无圣天佛　南无智王佛　南无金刚众佛　南无善障佛　南无建慈佛　南无华国佛　南无法意佛　南无风行佛　南无善思名佛　南无多明佛　南无密众佛　南无功德守佛　南无利意佛　南无无惧佛　南无坚观佛　南无住法佛　南无珠足佛　南无解脱德佛　南无妙身佛　南无善高佛　南无普德佛　南无无边身菩萨　南无观世音菩萨

又复归命如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。愿阿修罗王一切阿修罗。各及眷属又愿聪明正直。天地虚空。主善罚恶守护持咒。八部神王八部神将。各及眷属。解脱客尘清净缘障。发起大乘修无碍道。四无量心。六波罗蜜常得现前。四辩六通如意自在。恒以慈悲救护众生。行菩萨道入佛智慧。度金刚心成等正觉

    奉为龙王礼佛第五

今日道场同业大众。重复至诚五体投地。奉为十方尽虚空界一切不可思议龙王。妙化龙王头化提龙王。五方龙王。天龙王地龙王。山龙王海龙王。日宫龙王月宫龙王。星宫龙王岁时龙王。青海龙王。护形命龙王。护众生龙王。乃至十方若内若外。若近若远。东西南北四维上下遍空法界有大神足力有大威德力。如是一切龙王一切龙神。各及眷属。归命敬礼一切世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无妙智佛　南无梵财佛　南无实音佛　南无正智佛　南无力得佛　南无师子意佛　南无华相佛　南无积智佛　南无华齿佛　南无功德藏佛　南无名实佛　南无希有名佛　南无上戒佛　南无无畏佛　南无日明佛　南无梵寿佛　南无一切天佛　南无乐智佛　南无宝天佛　南无珠藏佛　南无德流布佛　南无智王佛　南无无缚佛　南无坚法佛　南无天德佛

南无无边身菩萨　南无观世音菩萨

又复归命如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。愿诸龙王各及眷属增辉光明神力自在。以无相解断除缘障。永离恶趣常生净土。四无量心六波罗蜜。常得现前。四无碍辩六神通力。随心自在。以慈悲心拯接一切。妙行庄严过法云地。入金刚心成等正觉

    奉为魔王礼佛第六

今日道场同业大众。重复至诚。奉为大魔王五帝大魔乃至东西南北四维上下尽虚空界一切魔王各及眷属。归命敬礼一切世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无梵牟尼佛　南无安详行佛　南无勤精进佛　南无炎肩佛　南无大威德佛　南无薝卜华佛　南无欢喜佛　南无善众佛　南无帝幢佛　南无大爱佛　南无须蔓色佛　南无众妙佛　南无可乐佛　南无善定义佛　南无牛王佛　南无妙臂佛　南无大车佛　南无满愿佛　南无德光佛　南无宝音佛　南无金刚军佛　南无富贵佛　南无势力行佛　南无师子力佛　南无净目佛

南无无边身菩萨　南无观世音菩萨

又复归命如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。愿大魔王五帝大魔一切魔王各及眷属。无始已来至于今日。一切缘障皆得清净。一切罪业皆得销灭。一切众苦皆得解脱。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。行菩萨道不休不息。先度众生然后作佛

    为人道礼佛第七

今日道场同业大众。相与已得。奉为诸天诸仙。龙神八部。礼佛竟。次应奉为人道一切人王礼佛报恩。又为父母师长一切人民。何以故尔。若无国王一切众生无所依附。由大王故一切得住。行国王地饮国王水。诸余利益不可具说。大众宜各起报恩心。经言。若能一日一夜六时忍苦为欲利益奉报恩者。应当发起如是等心习行慈悲。以是愿力。报国王恩。报施主恩。又当念行道报父母慈育之恩。又当行道报师长慈训之恩。次复运心念如来恩。若能至心常念不绝者。如是等人得入道疾

    奉为国王礼佛第一

今日道场同业大众。诸佛大圣慈恩开诱殷勤如此令知恩报恩。我等今日既仰赖国王。于末世中兴显佛法。种种供养不惜财宝。率土臣民望风归附。又令出家之人安身行道。行住坐卧初无留难。凡百不预唯奖以善。皆愿我等速出生死。阐无量法门开人天正路。而国王有如此恩德。岂得不人人礼拜奉报其恩相与至心等一痛切。奉为国王。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无迦叶佛　南无净意佛　南无知次第佛　南无猛威德佛　南无大光明佛　南无日光曜佛　南无净藏佛　南无分别威佛　南无无损佛　南无密日佛　南无月光佛　南无持明佛　南无善寂行佛　南无不动佛　南无大请佛　南无德法佛　南无庄严王佛　南无高出佛　南无炎炽佛　南无华德佛　南无宝严佛　南无上善佛　南无宝上佛　南无利慧佛　南无严土佛

南无无边身菩萨　南无观世音菩萨

又复归命如是十方尽虚空界一切三宝。愿以慈悲力同加摄受。愿

当今皇帝(旧云大梁皇帝)圣体康御。天威振远帝基永固。慧命无穷慈沾无际。有识归心菩萨盛化。天人赞仰四等六度。日夜增明四无碍辩。乐说无尽。得八自在具六神通。三昧总持。应念现前慈悲即世恩遍六道。万行早圆速登正觉

    奉为诸王礼佛第二

今日道场同业大众。重复至诚五体投地奉为

皇太子殿下。分土诸王(旧云临川诸王)各及眷属。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无海德佛　南无梵相佛　南无月盖佛　南无多炎佛　南无违蓝王佛　南无智称佛　南无觉想佛　南无功德光佛　南无声流布佛　南无满月佛　南无华光佛　南无善戒佛　南无灯王佛　南无电光佛　南无光王佛　南无光明佛　南无具足赞佛　南无华藏佛　南无弗沙佛　南无日端严佛　南无净善佛　南无威猛军佛　南无福威德佛　南无力行佛　南无罗睺天佛

南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝。愿以慈悲力同加覆护。愿

皇太子殿下。分土诸王各及眷属。身心安乐妙算无穷。行大乘道入佛智慧。被四弘誓不舍一切。四等六度常得现前。六通三达善识根性。具二庄严神力自在。行如来慈摄化四生

    奉为父母礼佛第三

今日道场同业大众。次复应须五体投地奉为父母育养之恩。怀抱乳哺爱重情深。宁自危身安立其子。至年长大训以仁礼。洗掌求师愿通经义。时刻不忘企及人流。所当供给不吝家宝。念思虑结有亦成病卧不安席。常忆其子。天下恩重世实无二。所以佛言。天下之恩莫过父母。夫舍家人未能得道。唯勤学业为善莫废。积德不止。必能报恩相与至心等一痛切五体投地。各自奉为有识神已来至于今日。经生父母历劫亲缘一切眷属。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无智聚佛　南无调御佛　南无如王佛　南无华相佛　南无罗睺罗佛　南无大药佛　南无宿王佛　南无华王佛　南无德手佛　南无得叉迦佛　南无流布王佛　南无日光佛　南无法藏佛　南无妙音佛　南无德主佛　南无金刚众佛　南无慧顶佛　南无善住佛　南无意行佛　南无梵音佛　南无师子佛　南无雷音佛　南无通相佛　南无安隐佛　南无慧阴佛　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。愿父母亲缘各及眷属。从今日去至于菩提。一切罪障皆得除灭。一切众苦毕竟解脱。结习烦恼永得清净。长辞四趣自在往生。亲侍诸佛现前受记。四无量心六波罗蜜。常不离行四无碍智。六神通力如意自在。得佛十力相好严身。同坐道场成等正觉

    各为过去父母礼佛第四

今日道场同业大众。其中若有父母少便孤背难复再遇。万劫悠然既未得天眼。死生智明不知父母舍报神识更生何道。唯当竞设福力功德追而报恩。为善不止功成必致。经言。为亡人作福如饷远人。若生人天增益功德。若处三途。或在八难速令解脱。生若值佛受正法教永离众苦忧畏悉除七世久远历劫亲缘十方众生同得解脱。是为智者至慈至孝最上报恩。相与今日若有过去者应当悲泣追怀懊恼呜呼哽恸奉为过去父母历劫亲缘五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无梵王佛　南无大牛王佛　南无梨陀目佛　南无龙德佛　南无宝相佛　南无庄严佛　南无不没音佛　南无华持佛　南无音得佛　南无师子佛　南无庄严辞佛　南无勇智佛　南无华积佛　南无华开佛　南无力行佛　南无德积佛　南无上形色佛　南无明曜佛　南无月灯佛　南无威德王佛　南无菩提王佛　南无无尽佛　南无菩提眼佛　南无身充满佛　南无慧国佛

南无无边身菩萨　南无观世音菩萨

又复归依如是十方。尽虚空界一切三宝

愿以慈悲力救护拯接。愿大众各有过去父母历劫眷属。从今日去至于道场。一切罪缘皆得消殄。一切苦果永得除灭。烦恼结业毕竟清净。断三障缘无五怖畏。行菩萨道广化一切。八解洗心四弘被物。面奉慈颜咨承妙旨。不起本处尽诸有漏。随念逍遥遍诸佛土。行愿早登速成正觉

    奉为师长礼佛第五

今日道场同业大众。相与已为父母亲缘礼佛竟。次复应念师长恩德。虔诚礼佛何以故尔。父母虽复生育我等。不能令我速离恶趣。师长于我恩德无量。大慈奖谕恒使修善。愿出生死到于彼岸。每事利益令得见佛。除烦恼结永处无为。如此至德谁能上报。若能终身行道正可自利非报师恩。故佛言。善知识者莫过师长。既能自度亦复度人。相与今日禀得出家。受具足戒。此之重恩从师长得。岂不人人追念此恩。相与至心等一痛切五体投地。奉为和上阿阇梨同坛尊证上中下座各及眷属。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无最上佛　南无清凉照佛　南无慧德佛　南无妙音佛　南无导师佛　南无无碍藏佛　南无上施佛　南无大尊佛　南无智力势佛　南无大焰佛　南无帝王佛　南无制力佛　南无威德佛　南无善明佛　南无名闻佛　南无端严佛　南无无尘垢佛　南无威仪佛　南无师子军佛　南无天王佛　南无名声佛　南无殊胜佛　南无大藏佛　南无福德光佛　南无梵闻佛

南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。愿和上阿阇梨同坛尊证上中下座各及眷属。从今日去至坐道场。一切罪障皆得清净。一切众苦悉得解脱。一切烦恼皆得断除。随念往生诸佛净土。菩提行愿皆悉具足。财施无尽法施无尽。福德无尽安乐无尽。寿命无尽智慧无尽。四无量心六波罗蜜。常得现前。四无碍智六神通力。如意自在。住首楞严三昧得金刚身。不舍本誓还救众生

    为十方比丘比丘尼礼佛第六

今日道场同业大众。以此礼拜之次。重复增到五体投地。普为十方尽虚空界。现在未来一切。比丘比丘尼。式叉摩那。沙弥沙弥尼各及眷属。又为十方尽虚空界一切优婆塞优婆夷各及眷属。又为从来信施檀越。善恶知识有缘无缘各及眷属。如是人道一切人类各及眷属。(某甲)等。今日以慈悲心。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无灯王佛　南无智顶佛　南无上天佛　南无地王佛　南无至解脱佛　南无金髻佛　南无罗睺日佛　南无莫能胜佛　南无牟尼净佛　南无善光佛　南无金齐佛　南无众德天王佛　南无法益佛　南无德臂佛　南无鸯伽陀佛　南无美妙惠佛　南无微意佛　南无诸威德佛　南无师子发佛　南无解脱相佛　南无威相佛　南无断流佛　南无慧藏佛　南无智聚佛　南无无碍赞佛

南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。愿十方尽虚空界一切比丘比丘尼式叉摩那沙弥沙弥尼各及眷属。又愿十方一切优婆塞优婆夷。各及眷属。又愿从来信施坛越善恶知识有缘无缘各及眷属。乃至一切人道一切人类。无始已来至于今日。一切烦恼皆得断除。一切缘障皆得清净。一切罪业皆得消灭。一切众苦皆得解脱。离三障业无五怖畏。四无量心六波罗蜜。常得现前。四无碍智六神通力如意自在。行菩萨行入一乘道。度脱无边一切众生

    为十方过去比丘比丘尼礼佛第七

今日道场同业大众。重复至诚五体投地。代为十方尽虚空界一切过去比丘比丘尼。式叉摩那沙弥沙弥尼。过去优婆塞优婆夷。广及十方一切人道一切人类有命过者各及眷属。(某甲)等今日以慈悲心。等诸佛心同诸佛愿。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无宝聚佛　南无善高佛　南无山王相佛　南无法顶佛　南无解脱德佛　南无善端严佛　南无吉身佛　南无爱语佛　南无师子利佛　南无和楼那佛　南无师子法佛　南无法力佛　南无爱乐佛　南无赞不动佛　南无众明王佛　南无觉悟众生佛　南无妙眼佛　南无意住义佛　南无光照佛　南无香德佛　南无令喜佛　南无不虚行佛　南无灭恚佛　南无上色佛　南无善步佛

南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力救护拯接。愿过去一切比丘比丘尼。式叉摩那沙弥沙弥尼。各及眷属。又愿过去一切优婆塞优婆夷。各及眷属。若有地狱道苦今日即得解脱。若有畜生道苦今日即得解脱。若有鬼神道苦今日即得解脱。离八难地受八福生。永舍恶道长生净土。财施无尽法施无尽。福德无尽安乐无尽。寿命无尽智慧无尽。四无量心六波罗蜜。常得现前。四无碍智六神通力。如意自在。常得见佛闻法。行菩萨道勇猛精进。不休不息。乃至进修成阿耨多罗三藐三菩提。广能度脱一切众生

慈悲道场忏法卷第八慈悲道场忏法卷第九

已为人道竟次第三恶道礼佛

    为阿鼻地狱礼佛第一

今日道场同业大众。从归依已来讫此章后。每言万法虽差功用不一。至于明闇相形唯善与恶。善者则谓人天之胜途。恶者则谓三途之异辙。修仁义则归于胜。兴残害则坠于劣。其居胜者良由业胜。非诤竞之所要。受自然之妙乐。期解脱之逍遥。其坠劣者良由业劣。处火城铁网之中。食则铁丸热铁。饮则沸石烊铜。年历踰于造化劫数。等于无穷。又地狱之苦不可亲婴。神离此躯识投彼城。报以刀轮加体偿以火磨毁形命不肯促。抱苦长龄纵复获免。又堕饿鬼口中火出命不全活。从此死已。又堕畜生复受众苦或负重致远驱役险难。分布鼎镬星罗几案。肌肉充馈。命不尽算。实三恶之重苦悲长夜之难。旦而优劣皎然。无能信者。以吾我故。好起疑惑。以疑惑故。多不向善。所以佛言。世有十事死入恶道。意不专善不修功德。贪着饮食如彼饿虎。酖嗜酒味喜怀嗔毒。常习愚痴不受人谏。自任其力办诸恶事。喜杀众生凌[仁-二+易]孤弱。恒党恶人侵暴他界。有所宣说言不真要。不慈一切起诸恶业。若人如是不久存世。死入恶道。今日道场同业大众。如佛所言谁能免者。既不能免于地狱中皆有罪分。大众各各觉悟此意。唯愿大众宜与时竞。行菩萨道勤求诸法。利益众生。一自灭罪。二生他福。此则自利利他。彼我兼利。相与今日。起勇猛心起坚固心起慈悲心。度一切心救众生心。至坐道场勿忘此愿。仰承十方尽虚空界。一切诸佛诸大菩萨。大神通力大慈悲力。解脱地狱力济度饿鬼力。救拔畜生力大神咒力大威猛力。令(某甲)等所作利益所愿成就。等一痛切五体投地。为阿鼻大地狱受苦众生。乃至十八寒冰地狱。黑闇地狱。十八热地狱。十八刀轮地狱剑林地狱。火车地狱。沸屎地狱。镬汤地狱。如是地狱。复有八万四千地狱眷属等狱。其中受苦一切众生。(某甲)等以菩提心以菩提行以菩提愿。悉皆代为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无大音赞佛　南无净愿佛　南无日天佛　南无乐慧佛　南无摄身佛　南无威德势佛　南无刹利佛　南无德乘佛　南无上金佛　南无解脱髻佛　南无乐法佛　南无注行佛　南无舍骄慢佛　南无智藏佛　南无梵行佛　南无旃檀佛　南无无忧名佛　南无端严身佛　南无相国佛　南无莲华佛　南无无边德佛　南无天光佛　南无慧华佛　南无频头摩佛　南无智富佛　南无师子游戏菩萨　南无师子奋迅菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力救拔拯接。阿鼻地狱。乃至黑闇地狱。刀轮地狱火车沸屎。眷属等狱受苦众生。以佛力法力。诸菩萨力一切贤圣力。令诸众生即得解脱。毕竟不复堕于地狱。一切罪障悉得消灭。毕竟不复作地狱业。舍地狱生得净土生。舍地狱业得智慧命。舍地狱身得金刚身。舍地狱苦得涅槃乐。念地狱苦发菩提心。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。具足智慧行菩萨道。勇猛精进不休不息。乃至进修满十地行。入金刚心成等正觉(一拜)

    为灰河铁丸等狱礼佛第二

今日道场同业大众。重复至诚五体投地。为灰河地狱剑林地狱。刺林地狱铜柱地狱。铁机地狱铁网地狱。铁窟地狱铁丸地狱。尖石地狱。如是十方尽虚空界一切地狱。今日现受苦一切众生。(某甲)等以菩提心。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无梵财佛　南无宝手佛　南无净根佛　南无具足论佛　南无上论佛　南无弗沙佛　南无提沙佛　南无有日佛　南无出泥佛　南无得智佛　南无谟罗佛　南无上吉佛　南无法乐佛　南无求胜佛　南无智慧佛　南无善圣佛　南无网光佛　南无琉璃藏佛　南无名闻佛　南无利寂佛　南无教化佛　南无日明佛　南无善明佛　南无众德上明佛　南无宝德佛

南无师子幡菩萨　南无师子作菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加救拔。今日现受灰河等苦一切罪缘皆得解脱。一切苦果永得除灭。地狱道业毕竟清净。舍地狱身得金刚身。舍地狱苦。得涅槃乐。忆地狱苦发菩提心。同出火宅至于道场。与诸菩萨俱成正觉

    为饮铜炭坑等狱礼佛第三

今日道场同业大众。重复至心五体投地。普为十方尽虚空界。一切地狱。饮铜地狱众合地狱。叫唤地狱。大叫唤地狱。热地狱大热地狱。炭坑烧林。如是等无量无边眷属等狱。今日现受苦众生。(某甲)等以菩提心。普代归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无人月佛　南无罗睺佛　南无甘露明佛　南无妙意佛　南无焰明佛　南无一切主佛　南无乐智佛　南无山王佛　南无寂灭佛　南无德聚佛　南无天王佛　南无妙音声佛　南无妙华佛　南无住义佛　南无功德威聚佛　南无智无等佛　南无甘露音佛　南无善守佛　南无利慧佛　南无思解脱义佛　南无音胜佛　南无梨陀行佛　南无善义佛　南无无过佛　南无行善佛

南无坚勇精进菩萨　南无金刚慧菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力救护摄受。饮铜等地狱。现受苦众生。一切罪障皆得消灭。一切众苦皆得解脱。从今日去毕竟不复堕于地狱。舍地狱生得净土生。舍地狱命得智慧命。四无量心六波罗蜜常得现前。四无碍辩六神通力如意自在。出地狱道得涅槃道。等与如来俱成正觉(一拜)

    为刀兵铜釜等狱礼佛第四

今日道场同业大众。重复至诚普为十方尽虚空界一切地狱。想地狱黑砂地狱。钉身地狱火井地狱。石臼地狱沸砂地狱。刀兵地狱饥饿地狱。铜釜地狱。如是等无量地狱。今日现受苦众生。(某甲)等今日以菩提心力。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无华藏佛　南无妙光佛　南无乐说佛　南无善济佛　南无众王佛　南无离畏佛　南无辩才日佛　南无名闻佛　南无宝月明佛　南无上意佛　南无无畏佛　南无大见佛　南无梵音佛　南无善音佛　南无慧济佛　南无无等意佛　南无金刚军佛　南无菩提意佛　南无树王佛　南无槃陀音佛　南无福德力佛　南无势德佛　南无圣爱佛　南无势行佛　南无琥珀佛

南无弃阴盖菩萨　南无寂根菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加救护。刀兵地狱一切地狱眷属等狱。受苦众生。即得解脱。一切众苦。永得除断。离地狱缘得智慧生。忆地狱苦发菩提心。行菩萨道不休不息。入一乘道满十地行。皆有神力还接一切。同坐道场俱登正觉(一拜)

    为火城刀山等狱礼佛第五

今日道场同业大众。重复至诚。普为十方尽虚空界一切地狱。火城地狱石窟地狱。汤浇地狱刀山地狱。虎狼地狱铁床地狱。热风地狱吐火地狱。如是等无量无边眷属等狱。今日现受苦众生。(某甲)等以菩提心力。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无雷音云佛　南无善爱目佛　南无善智佛　南无具足佛　南无德积佛　南无大音佛　南无法相佛　南无智音佛　南无虚空佛　南无祠音佛　南无慧音差别佛　南无功德光佛　南无圣王佛　南无众意佛　南无辩才轮佛　南无善寂佛　南无月面佛　南无日名佛　南无无垢佛　南无功德集佛　南无华德相佛　南无辩才国佛　南无宝施佛　南无爱月佛　南无不高佛

南无慧上菩萨　南无常不离世菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。刀山等狱。受苦众生。即得解脱。乃至十方不可说一切地狱。现受苦当受苦一切众生。愿以佛力法力。菩萨力贤圣力。令诸众生同得解脱。永断十方诸地狱业。从今已去至于道场。毕竟不复堕于三途。舍身受身常值诸佛。具足智慧清净自在。勇猛精进不休不息。乃至进修满十地行。登金刚心入种智。果以佛神力随心自在

    为饿鬼道礼佛第六

今日道场同业大众。重复至诚五体投地。普为十方尽虚空界一切饿鬼道。饿鬼神等一切饿鬼及各眷属。(某甲)等今日以菩提心力。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无师子力佛　南无自在王佛　南无无量净佛　南无等定佛　南无不坏佛　南无灭垢佛　南无不失方便佛　南无无娆佛　南无妙面佛　南无智制住佛　南无法师王佛　南无大天佛　南无深意佛　南无无量佛　南无法力佛　南无世供养佛　南无华光佛　南无三世供佛　南无应日藏佛　南无天供养佛　南无上智人佛　南无真髻佛　南无信甘露佛　南无金刚佛　南无坚固佛

南无药王菩萨　南无药上菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。救拔一切饿鬼道苦。东西南北四维上下。尽十方界一切饿鬼道。一切饿鬼神各及眷属。一切饿鬼各及眷属。一切罪障皆得消灭。一切众苦皆得解脱。身心清凉无复热恼。身心饱满无复饥渴。得甘露味开智慧眼。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。离饿鬼道入涅槃道。等与诸佛俱成正觉(一拜)

    为畜生道礼佛第七

今日道场同业大众。重复运心五体投地。普为东西南北四维上下。如是十方尽虚空界。一切畜生道四生众生。若大若小水陆空界一切众生各及眷属。(某甲)等今日以慈悲心力。普为归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无宝肩明佛　南无梨陀步佛　南无随日佛　南无清净佛　南无明力佛　南无功德聚佛　南无具足眼佛　南无师子行佛　南无高出佛　南无华施佛　南无珠明佛　南无莲华佛　南无爱智佛　南无槃陀严佛　南无不虚行佛　南无生法佛　南无相好佛　南无思惟乐佛　南无乐解脱佛　南无知道理佛

南无常精进菩萨　南无不休息菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力覆护摄受。东西南北四维上下。尽空法界一切畜生道。一切四生各及眷属一切罪障皆得消灭。一切众苦皆得解脱。同舍恶趣俱得道器。身心安乐如第三禅。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。离畜生道入涅槃道。登金刚心成等正觉(一拜)

    为六道发愿第八

(某甲)等以今奉为诸天诸仙龙神八部礼佛功德因缘。愿十方尽虚空界。四生六道穷未来际一切众生。从今日去至于菩提。不复还更抂误形骸。受诸楚毒不复更造十恶五逆。却入三涂承今礼佛功德因缘。各得菩萨摩诃萨。净身口业。各得菩萨摩诃萨所有诸心大地心。生诸善根。大海心。受持诸佛智慧大法。须弥山心。令一切安住无上菩提摩尼宝心。远离烦恼金刚心。决定诸法坚固心。众魔外道不能沮坏。莲华心一切世法所不能染。净日心除灭一切愚痴[目*壹]障。虚空心一切众生无能量者。又愿四生六道一切众生。从今日去思量识性思量决信解性。弃捐调戏常思法语。所有皆施心无爱惜。心心勇猛不坏怯弱。所修功德悉施一切不还邪道。专心一向。见善如化见恶如梦。舍离生死。速出三界。明了观察甚深妙法。各得供养一切诸佛。供养众具皆悉满足。各得供养一切尊法。供养众具皆悉满足。各得供养一切菩萨。供养众具皆悉满足。各得供养一切贤圣。供养众具皆悉满足。若有后流一切众生。异(某甲)等今日愿界者。皆悉令入大愿海中。即得成就功德智慧。以佛神力随心自在。等与如来俱成正觉(一拜)

    警念无常

今日道场同业大众。相与已得为六道礼忏竟。次复应须悟也无常。夫三世罪福因果相生。恻然在心虑不斯隔。常谓影响相符乃可胡越。善恶之致非可得而舛也。唯愿大众觉悟无常。勤修行业以自资身勿生懈怠。而不努力智者常叹。假使千万亿岁。受五欲乐终不得免三恶道苦。况我百年而不得半于此。促期那得自宽。且世间幻惑终归磨灭。常者皆尽高者亦坠。合会有离生必应死。重官厚禄谁得免之父母兄弟六亲眷属爱彻骨髓。当舍寿时不得相代。荣华豪贵。钱财宝物。亦不能延人之寿命。亦不可以言辞饮食求嘱脱者无形之对谁能留者。经云。死者尽也。气绝神逝。形骸萧索。人物一统无生不终。而舍命之时受大苦恼。内外六亲围绕号哭。死者遑怖莫知依投身虚体冷气将欲尽。见先所作善恶报相。其修善者天神扶卫。其行恶者牛头在侧。狱卒罗刹永无宽恕。慈亲孝子不能相救。夫妻恩爱相看就尽。风刀解身苦不可言。死者尔时肝胆寸裂。无量痛恼一时同集。神识周慞如狂如醉决欲起一念善作一毫福。怀恨在心不复能得。如是苦恼无人代受。涅槃经言。死者于险难处无有资粮。去处悬远又无伴侣。昼夜常行无有边际。深邃幽闇无有光明。入无遮止到不得脱。生不修福死归苦处。愁毒辛酸不可疗治。非是恶色令人怖畏今日道场同业大众。生死果报如环无穷。孤魂独逝无人见者。不可寻觅。不可物寄。唯各努力捍劳忍苦。勤修四等六波罗蜜。以为独逝诸趣之。资莫以强健而自安。心宜各至心等一痛。切五体投地归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无多闻海佛　南无持华佛　南无不随世佛　南无喜众佛　南无孔雀音佛　南无不退没佛　南无断有爱垢佛　南无威仪济佛　南无诸天流布佛　南无宝步佛　南无华手佛　南无威德佛　南无破怨贼佛　南无富多闻佛　南无妙国佛　南无华明佛　南无师子智佛　南无月出佛　南无灭闇佛　南无无动佛　南无师子游戏菩萨　南无师子奋迅菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。今日道场同忏悔者。从今日去乃至菩提。一切罪因无量苦果悉得断除。烦恼结业毕竟清净。诸佛法会皆现身相。行菩萨道随意自在。四等六度如说修行。四辩六通无不满足。百千三昧应念现前。诸总持门无不能入。早登道场成等正觉(一拜)

    为执劳运力礼佛

今日道场同业大众。重复至诚五体投地起慈悲心。无怨亲想。为今日转生作熟执劳随喜施工运力助营福者。各及眷属又为即世牢狱忧厄因苦囹圄系闭及诸刑罚。念其处世。虽获人身乐少苦多。枷锁杻械未尝离体。由何所致或今身造恶。或过去所追。或应免脱无由自申。重罪分死无救护者。如是众生各及眷属。(某甲)等今日以慈悲心。普为归依一切世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无次第行佛　南无福德灯佛　南无音声治佛　南无憍昙佛　南无势力佛　南无身心住佛　南无善月佛　南无觉意华佛　南无上吉佛　南无善威德佛　南无智力德佛　南无善灯佛　南无坚行佛　南无天音佛　南无安乐佛　南无日面佛　南无乐解脱佛　南无戒明佛　南无住戒佛　南无无垢佛　南无师子幡菩萨　南无师子作菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。今日执劳随喜者。各及眷属。从今日去至于菩提。一切罪障皆得消灭。一切众苦毕竟解脱。寿命延长身心安乐。永离灾厄无复障恼。发大乘心修菩萨行。六度四等皆悉具足。舍生死苦得涅槃乐。又愿东西二冶诸余牢狱徒囚系闭忧厄困苦诸有疾病不得自在者。各及眷属。以今为其礼佛功德威力。一切众苦皆悉解脱。恶业对因毕竟断除。出牢狱户入善法门。寿命无穷智力无尽。身心永乐如第三禅。忆牢狱苦。念诸佛恩。改恶修善。皆发大乘。行菩萨道至金刚际。还复度脱一切众生。同登正觉神力自在(一拜)

已忏悔发菩提心竟次应回向

    发回向第三

今日道场同业大众。已得发心办所办竟。次复应须以前功德各发回向。何以故尔。一切众生所以不能得解脱者。皆由着于世间果报不能舍离。若有片福一毫之善能回向者则于果报不复生着。便得解脱优游自在。所以经叹修行回向为大利益。是故今日应发回向兼劝一切不着果报。我等相与先应至心五体投地。归命敬礼世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无坚出佛　南无安阇那佛　南无增益佛　南无香明佛　南无违蓝明佛　南无金玉佛　南无蜜钵佛　南无无碍相佛　南无信戒佛　南无至妙道佛　南无乐实佛　南无明法佛　南无具威德佛　南无至寂灭佛　南无上慈佛　南无大慈佛　南无甘露主佛　南无弥楼明佛　南无圣赞佛　南无广照佛　南无文殊师利菩萨　南无普贤菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。一切行愿皆得圆满今日道场同业大众。从今日去至于菩提。行菩萨道誓莫退还。先度众生然后作佛。若未得道中间留住生死者。以此愿力令诸大众在所生处身口意业恒自清净。常发广大胜妙之心柔软心。调和心。勇猛心不放逸心。寂灭心。真心不杂乱心。无贪吝心。大胜心。大慈悲心。安住心。欢喜心。先度一切心。守护一切心。守护菩提心。誓等佛心。发如是等广胜妙心。专求多闻修离欲定。饶益安乐一切众生。不舍菩提同成正觉

    说回向法

今日道场同业大众。相与胡跪合掌心念口言。随我今说

  十方诸天仙　　所有功德业
  我今为回向　　同归正觉道
  十方龙鬼神　　所有胜善业
  我今为回向　　同归一乘道
  十方诸人王　　所修菩提业
  我今为回向　　同归无上道
  六道众生类　　所有微善业
  我今为回向　　同归无上道
  十方佛弟子　　善来比丘众
  无著四沙门　　及求缘觉者
  隐显化众生　　明了因缘法
  如是兼一切　　尽回向佛道
  十方诸菩萨　　读诵受持经
  入禅出禅者　　劝总行众善
  如是等三乘　　一切众德本
  尽回施众生　　同归无上道
  天上及人间　　圣道诸善业
  我今劝回向　　同归无上道
  发心及忏悔　　自行若劝人
  所有微毫福　　尽回施众生
  众生不得佛　　不舍菩提愿
  一切成佛尽　　然后登正觉
  仰愿佛菩萨　　无漏诸圣人
  此世及后生　　惟愿见摄受

相与至心五体投地。奉为

国王帝主回向。奉为父母亲缘回向。奉为师长同学回向。奉为信施檀越善恶知识回向。奉为护世四王回向。又为十方魔王回向。又为聪明正直天地虚空主善罚恶守护持咒五方龙王龙神八部回向。又为幽显一切灵只回向。又为十方尽虚空界一切众生回向。唯愿十方诸天诸仙龙神八部一切众生。从今日去至于菩提。恒会无相不复耽着(一拜)

慈悲道场忏法卷第九慈悲道场忏法卷第十

    菩萨回向法

今日道场同业大众。相与已得捍劳忍苦。修如是等无量善根。宜复人人起如是念。我所修习善根。悉以饶益一切众生。令诸众生究竟清净。以此所修忏悔善根。令一切众生皆悉灭除地狱饿鬼畜生阎罗王等无量苦恼。以此忏法为诸众生。作大舍令灭苦阴。作大护令脱烦恼。作归依令离恐怖。作止趣令至智地。作安隐令得究竟安隐处。作大明令灭痴闇。作大灯令得安住究竟明净。作大导师令入方便法得净智身

今日道场同业大众。如此诸法。是菩萨摩诃萨为怨亲故。以诸善根同共回向。一切众生等无差别。入平等观无怨亲想。常以爱眼视诸众生。若众生怀恨于菩萨起恶逆心者。菩萨为真善知识。善调伏心为说深法。譬如大海一切众毒所不能坏。菩萨亦尔。愚痴无智不知报恩。如是众生起无量恶。不能动乱菩萨道心。譬如皎日普照众生不为无目而隐光明。菩萨道心亦复如是。不为恶者而生退没。不以众生难调伏故退舍善根。菩萨摩诃萨于诸善根信心清净长养大悲。以诸善根普为众生深心回向。非但口言。于诸众生皆发欢喜心。明净心。柔软心。慈悲心。爱念心。摄取心。饶益心。安乐心。最胜心。以诸善根回向。菩萨摩诃萨发如是善根回向。我等今日亦应仰学如是回向心念口言。若我所有回向功德。令诸众生得清净趣。得清净生功德满足。一切世间无能坏者。功德智慧无有穷极。身口意业具足庄严常见诸佛。以不坏信听受正法。离诸疑网忆持不忘。净身口业心常安住。胜妙善根永离贫乏七财充满。修学一切菩萨所学。得诸善根成就平等。得妙解脱一切种智。于诸众生得慈爱眼。身根清净言辞辩慧。发起诸善心无染着。入甚深法摄取一切。同住诸佛住无所住。所有回向悉如十方菩萨摩诃萨所发回向。广大如法性。究竟如虚空。愿(某甲)等得如所愿满菩提愿。四生六道同得如愿。重复增到五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无威德佛　南无见明佛　南无善行报佛　南无善喜佛　南无无忧佛　南无宝明佛　南无威仪佛　南无乐福德佛　南无功德海佛　南无尽相佛　南无断魔佛　南无尽魔佛　南无过衰道佛　南无不坏意佛　南无水王佛　南无净魔佛　南无众生王佛　南无爱明佛　南无菩提相佛　南无智音佛　南无常精进菩萨　南无不休息菩萨　南无无边身菩萨　南无观世音菩萨

又复归依十方尽虚空界一切三宝。愿以慈悲力同加摄受。令回向心具足成就。(某甲)等若具有无量大恶罪业。应受无量无边楚毒。于恶道中不能自拔。违今日发菩提心。违菩提行。违菩提愿者。愿十方大地菩萨一切圣人。以慈悲心不违本愿。助(某甲)等于彼三恶道中。救诸众生令得解脱。愿不以苦故舍离众生为我。荷负重担满平等愿。度脱一切众生生老病死愁忧苦恼无量诸难。令诸众生悉得清净。具足善根究竟解脱。舍离众魔远恶知识。亲近善友真善眷属。成就净业尽灭众苦。具足菩萨无量行愿。见佛欢喜得一切智。还复度脱一切众生

已回向竟次应于六根发愿

    发愿第四

又愿今日道场同业大众。各自发如是愿。寻众恶所起皆缘六根。是为六根众祸之本。虽为祸本。亦能招致无量福业。故胜鬘经言。守护六根净身口意。以此义证生善之本。故于六根发大誓愿

    初发眼根愿

愿今日道场同业大众。广及十方四生六道一切众生。从今日去乃至菩提。眼常不见贪欲无厌诈幻之色。不见謟谀曲媚佞会之色。不见玄黄朱紫惑人之色。不见嗔恚斗诤丑状之色。不见打扑苦恼损他之色。不见屠裂伤毁众生之色。不见愚痴无信疑闇之色。不见无谦无敬骄慢之色。不见九十六种邪见之色眼常不见如是一切众恶不善之色愿眼常见一切十方常住法身湛然之色。常见三十二相紫磨金色。常见八十种好随形之色。常见诸天诸仙奉宝来献散华之色。常见口出五种色光说法度人之色。常见分身散体遍满十方之色。常见诸佛放肉髻光感有缘来会之色。又愿眼常见十方菩萨辟支罗汉众圣之色。常得与诸众生及诸眷属观佛之色。常见众善无教假色。常见七觉净华之色。常见解脱妙果之色。常见今日道场大众欢喜赞法顶受之色。常见四众围绕听法渴仰之色。常见一切布施持戒忍辱精进之色。常见一切静默禅思修智慧之色。常见一切众生得无生忍现前受记欢喜之色。常见一切登金刚慧断无明闇补处之色。常见一切沐浴法流不退之。色已发眼根愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无善寂佛　南无梵命佛　南无智喜佛　南无神相佛　南无如众王佛　南无持地佛　南无爱日佛　南无罗睺月佛　南无华明佛　南无药师佛　南无持势力佛　南无福德明佛　南无喜明佛　南无好音佛　南无法自在佛　南无梵音佛　南无妙音菩萨　南无大势至菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加覆护。令(某甲)等得如所愿满菩提愿(一拜)

    次发耳根愿

又愿今日道场同业大众。广及十方四生六道一切众生。从今日去乃至菩提。耳常不闻啼哭愁苦悲泣之声。不闻无间地狱受苦之声。不闻镬汤雷沸振响之声。不闻刀山剑树锋刃割裂之声。不闻十八地狱间隔无量苦楚之声。又愿从今日去耳常不闻饿鬼饥渴热恼求食不得之声。不闻饿鬼行动节间火然作五百车声。又愿从今日去耳常不闻畜生身大五百由旬为诸小虫噆食苦痛之声。不闻抵债不还生馲驼驴马牛身常负重鞭杖楚挞困苦之声。耳常不闻爱别离怨憎会等八苦之声。不闻四百四病苦报之声。不闻一切诸恶不善之声。不闻钟铃螺鼓琴瑟箜篌琳琅玉佩惑人之声。唯愿一切众生从今日去。耳常得闻诸佛说法八种音声。常闻无常苦空无我之声。常闻八万四千波罗蜜声。常闻假名诸法无性之声。常闻诸佛一音说法各得解声。常闻一切众生皆有佛性法身常住不灭之声。常闻十地菩萨忍音修进之声。常闻得无生解善入佛慧出三界之声。常闻诸法身菩萨入法流水真俗并观念念具足万行之声。常闻十方辟支罗汉四。果之声。常闻帝释为诸天说般若之声。常闻十地补处大士在兜率宫说法不退转地行之声。常闻万善同归得佛之声。常闻诸佛赞叹一切众生能行十善随喜之声。愿诸众生常闻诸佛赞言善哉是人不久成佛之声。已发耳根愿竟。相与至心五体投地。重复归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无善业佛　南无意无谬佛　南无大施佛　南无名赞佛　南无众相佛　南无德流布佛　南无世自在佛　南无德树佛　南无灭痴佛　南无无量佛　南无善月佛　南无无边辩相佛　南无宝月菩萨　南无月光菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。令(某甲)等得如所愿满菩提愿

    次发鼻根愿

又愿今日道场同业大众。广及六道一切众生。从今日去乃至菩提。鼻常不闻杀生嗞味饮食之气。不闻畋猎放火烧害众生之气。不闻蒸煮熬炙众生之气。不闻三十六物革囊臭处之气。不闻锦绮罗縠惑人之气。又愿鼻不闻地狱剥裂燋烂之气。不闻饿鬼饥渴饮食粪秽脓血之气。不闻畜生腥臊不净之气。不闻病卧床席无人看视疮坏难近之气。不闻大小便利臭秽之气。不闻死尸膖胀虫食烂坏之气。唯愿大众六道众生从今日去。鼻常得闻十方世界牛头旃檀无价之香。常闻优昙钵罗五色华香。常闻欢喜园中诸树华香。常闻兜率天宫说法时香。常闻妙法堂上游戏时香。常闻十方众生行五戒十善六念之香。常闻一切七方便人十六行香。常闻十方辟支学无学人众德之香。常闻四果四向得无漏香。常闻无量菩萨欢喜离垢发光焰慧难胜远行现前不动善慧法云之香。常闻众圣戒定慧解脱解脱知见五分法身之香。常闻诸佛菩提之香。常闻三十七品十二缘观六度之香。常闻大悲三念十力四无所畏十八不共法香。常闻八万四千诸波罗蜜香。常闻十方无量妙极法身常住之香。已发鼻根愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无梨陀法佛　南无应供养佛　南无度忧佛　南无乐安佛　南无世意佛　南无爱身佛　南无妙足佛　南无优钵罗佛　南无华缨佛　南无无边辩光佛　南无信圣佛　南无德精进佛　南无妙德菩萨　南无金刚藏菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力同加摄受。令(某甲)等得如所愿满菩提愿

    次发舌根愿

又愿今日道场同业大众。广及十方四生。六道一切众生。从今以去乃至菩提。舌恒不尝伤杀一切众生身体之味。不尝一切自死之味。不尝生类血髓之味。不尝怨家对主毒药之味。不尝一切能生贪爱烦恼嗞味之味。愿舌恒尝甘露百种美味。恒尝诸自然饮食之味。恒尝香积香饭之味。恒尝诸佛所食之味。恒尝法身戒定慧之所熏修所现食味。恒尝法喜禅悦之味。恒尝无量功德滋治慧命甜和之味。恒尝解脱一味等味。恒尝诸佛泥洹至乐最上胜味之味。已发舌根愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无真实佛　南无天主佛　南无高音佛　南无信净佛　南无婆耆罗陀佛　南无福德意佛　南无焰炽佛　南无无边德佛　南无聚成佛　南无师子游佛　南无不动佛　南无信清净佛　南无虚空藏菩萨　南无萨陀波轮菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力哀愍覆护。令(某甲)等得如所愿满菩提愿

    次发身根愿

又愿今日道场同业大众。广及十方一切众生。从今日去乃至菩提。身常不觉五欲邪媚之触。不觉镬汤炉炭寒冰等触。不觉饿鬼。头上火然烊铜灌口焦烂之触。不觉畜生剥裂苦楚之触。不觉四百四病诸苦之触。不觉大热大寒难耐之触。不觉蚊蚋蚤苡诸虫之触。不觉刀杖毒药加害之触。不觉饥渴困苦一切诸触。愿身常觉诸天妙衣之触。常觉自然甘露之触。常觉清凉不寒不热之触。常觉不饥不渴无病无恼休强之触。常觉卧安觉安无忧无怖之触。常觉十方诸佛净土微风吹身之触。常觉十方诸佛净国七宝浴池洗荡身心之触。常觉无老病死诸苦之触。常觉飞行自在与诸菩萨听法之触。常觉诸佛涅槃八自在触。已发身根愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无行明佛　南无龙音佛　南无持轮佛　南无财成佛　南无世爱佛　南无法名佛　南无无量宝名佛　南无云相佛　南无慧道佛　南无妙香佛　南无虚空音佛　南无虚空佛　南无越三界菩萨　南无跋陀婆罗菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力覆护摄受。令(某甲)等得如所愿满菩提愿

    次发意根愿

又愿今日道场同业大众。广及十方一切众生。从今日去乃至菩提。意常得知贪欲嗔恚愚痴为患。常知身杀盗淫妄言绮语两舌恶口为患。常知杀父害母杀阿罗汉出佛身血破和合众是无问罪。常知谤佛法僧不信因果人死更生报应之法。常知远恶知识亲近善友。常知咨受九十六种邪师之法为非。常知三漏五盖十缠之法是障。常知三途可畏生死酷剧苦报之处。愿意常知一切众生皆有佛性。常知诸佛是大慈悲父无上医王。一切尊法为诸众生病之良药。一切贤圣为诸众生看病之母。愿意常知归依三宝应受五戒次行十善。如是等法能招天上人中胜报。常知未免生死应修七方便观腝顶法等。常知应行无漏苦忍十六圣心。先修十六行观观四真谛。常知四谛平等无相故成四果。常知总相别相一切种法。常知十二因缘三世因果轮转无有休息。常知修行六度八万诸行。常知断除八万四千尘劳。常知体会无生必断生死。常知十住阶品次第具足。常知以金刚心断无明闇得无上果。常知体极一照万德圆备累患都尽成大涅槃。常知佛地十力四无所畏十八不共无量功德无量善法。已发意根愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无天王佛　南无珠净佛　南无善财佛　南无灯焰佛　南无宝音佛　南无人主王佛　南无罗睺守佛　南无安隐佛　南无师子意佛　南无宝名闻佛　南无得利佛　南无遍见佛　南无马鸣菩萨　南无龙树菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲心哀愍覆护摄受。令(某甲)等得如所愿满菩提愿

    次发口愿

又愿大众。广及十方一切众生。从今日去乃至菩提。口常不毁呰三宝。不谤弘通经人说其过患。不言作善不得乐报作恶不得苦果。不言人死断灭不复更生。不说无利益损他人事。不说邪见外道所造经书。不教人作十恶业。不教人造五逆业。不称扬人恶。不言俗间无趣好戏笑事。不教人僻信邪鬼神。不评论人物好丑。不嗔骂父母师长善友。不劝人造罪。不断人作福。愿口常赞叹三宝。赞叹弘通法人说其功德。示人善恶果报。常说悟人身死神明不灭。常发善言使人利益。常说如来尊经十二部。常言一切众生皆有佛性当得常乐我净。常教人孝事父母恭敬师长。常劝人归依三宝受持五戒十善六念。常赞诵经典呗说诸善。常教人近善知识远恶知识。愿口常说十住佛地无量功德。使人修净土行庄严极果。常教人勤礼三宝。常教人建立形像修诸供养。常教人作诸善事如救头然。常教人救穷济苦无暂停息。已发口愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无世华佛　南无高顶佛　南无无偏辩才佛　南无差别知见佛　南无师子牙佛　南无梨陀步佛　南无福德佛　南无法灯善佛　南无目犍连佛　南无无忧国佛　南无意思佛　南无乐菩提佛　南无师子游戏菩萨　南无师子奋迅菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力覆护摄受。令(某甲)等得如所愿满菩提愿

    诸行法门

又愿十方尽虚空界四生六道一切众生。从今发愿之后。各能具足诸行法门。笃信三宝爱敬法门。不怀疑惑坚固法门。欲断起恶勤忏法门。欲愿清净念悔法门。自心清净护身法门。永净四事护口法门不毁三业护意法门具足所愿菩提法门。第一不害悲心法门。化使立德慈心法门。不毁他人欢喜法门。不欺他人至诚法门。欲灭三途三宝法门。终不虚妄真实法门。不慢彼我舍害法门。无有犹预弃结法门。断斗讼意无诤法门。奉行平等应正法门

又愿众生具足如是无量法门

心趣法门观心如幻。意断法门舍不善本。神足法门身心轻便。信根法门不愿退根。进根法门不舍善轭。念根法门善造道业。定根法门摄心正道。慧根法门观无常空。信力法门越魔威势。进力法门一去不还。念力法门未曾忘舍。定力法门灭众妄想。慧力法门周旋往来。进觉法门积行佛道。正定法门逮得三昧。净性法门不乐余乘

愿诸众生悉具菩萨摩诃萨诸如是等八万法门。清净佛土劝化悭嫉。悉度众恶八难之处。摄诸诤讼嗔恚之人。勤行众善摄懈怠者。定意神通摄诸乱想。已发愿竟。相与至心五体投地。归依世间大慈悲父

南无弥勒佛　南无释迦牟尼佛　南无法天敬佛　南无断势力佛　南无极势力佛　南无慧华佛　南无坚音佛　南无安乐佛　南无妙义佛　南无爱净佛　南无惭愧颜佛　南无妙髻佛　南无欲乐佛　南无楼志佛　南无药王菩萨　南无药上菩萨　南无无边身菩萨　南无观世音菩萨

又复归依如是十方尽虚空界一切三宝

愿以慈悲力救护摄受。令三界六道四生众生。以今慈悲道场忏法发心发愿功德因缘。各各具足功德智慧。以神通力随心自在已发愿意次应嘱累流通

    嘱累第五

今日道场同业大众。相与已为六道四生众生发誓愿竟。次以众生付嘱诸大菩萨。愿以慈悲心同加摄受。以今忏悔发愿功德因缘。令一切众生悉皆乐求无上福田。深信施佛有无量报。令一切众生一心向佛。具得无量清净果报。愿一切众生于诸佛所无悭吝心。具足大施无所爱惜。又愿一切众生于诸佛所修无上福田。离二乘愿行菩萨道。得诸如来无碍解脱一切种智。又愿一切众生于诸佛所种无尽善根。得佛无量功德智慧。又愿一切众生摄取深慧。具足清净无上智王。又愿一切众生所游自在。得诸如来至一切处无碍神力。又愿一切众生摄取大乘。得无量种智安住不动。又愿一切众生具足成就第一福田。皆能出生一切智地。又愿一切众生于一切佛无嫌恨心。种诸善根乐求佛智。又愿一切众生以妙方便。往诣一切庄严佛刹。于一念中。深入法界而无疲倦。又愿一切众生得无比身。尽能遍游十方世界而无疲厌。又愿一切众生成广大身得随意行。得一切佛神力庄严究竟彼岸。于一念中显现如来自在神力遍虚空界。已发如是大愿竟。广大如法性。究竟如虚空。愿一切众生得如所愿满菩提愿。相与至心五体投地。(某甲)等若受苦报不能救众生者。以众生嘱累

无量无边尽虚空界无生法身菩萨　无量无边尽虚空界无漏色身菩萨　无量无边尽虚空界发心菩萨　兴正法马鸣大师菩萨　兴像法龙树大师菩萨　十方尽虚空界无边身菩萨　十方尽虚空界救苦观世音菩萨　文殊师利菩萨　普贤菩萨　师子游戏菩萨　师子奋迅菩萨　师子幡菩萨　师子作菩萨　坚勇精进菩萨　金刚慧菩萨　弃阴盖菩萨　寂根菩萨　慧上菩萨　常不离世菩萨　药王菩萨　药上菩萨　虚空藏菩萨　金刚藏菩萨　常精进菩萨　不休息菩萨　妙音菩萨　妙德菩萨　宝月菩萨　月光菩萨　萨陀波轮菩萨　越三界菩萨

又复嘱累如是十方尽虚空界一切菩萨。愿诸菩萨摩诃萨。以本愿力誓度众生力。摄受十方无穷无尽一切众生。愿菩萨摩诃萨。不舍一切众生同善知识无分别相愿一切众生知菩萨恩亲近供养。愿诸菩萨慈愍摄受。令诸众生得正直心。随逐菩萨不相远离。愿一切众生随菩萨教不生违反。得坚固心不舍善知识。离一切垢心不可坏。令诸众生为善知识不惜身命。悉舍一切不违其教。令诸众生修习大慈远离诸恶。闻佛正法悉能受持。令诸众生同诸菩萨善根业报。菩萨行愿究竟清净。具足神通随意自在。乘于大乘乃至究宽一切种智。于其中间无有懈息。乘智慧乘至安隐处。得无碍乘究竟自在。从始至未归依三宝断疑生信忏悔发心。显果报出地狱。解怨自庆。发愿回向。乃至嘱累。所有功德悉以布施十方尽虚空界一切众生

弥勒世尊现为我证。十方诸佛哀愍覆护。所悔所愿皆得成就。愿诸众生同慈悲父俱生此国。预在初会闻法悟道。功德智慧一切具足。与诸菩萨等无有异。入金刚心成等正觉

    赞佛咒愿

多陀阿伽度阿罗诃三藐三佛陀三德具足。度人无量拔生死苦。以今忏悔礼佛功德因缘。愿诸众生各各具足。得如所愿满菩提。愿(某甲)等今日所发誓愿。悉同十方尽虚空界一切诸佛诸大菩萨所有誓愿。不可穷尽。我今誓愿亦复如是。广大如法性。究竟如虚空。穷未来际尽一切劫。众生不可尽。我愿不可尽。世界不可尽。我愿不可尽。虚空不可尽。我愿不可尽。法性不可尽。我愿不可尽。涅槃不可尽。我愿不可尽。佛出世不可尽。我愿不可尽。诸佛智慧不可尽。我愿不可尽。心缘不可尽。我愿不可尽。起智不可尽。我愿不可尽。世间道种法道种智慧道种不可尽。我愿不可尽。若十种可尽。我愿乃可尽。一切和南三乘圣众

慈悲道场忏法卷第十


从容录重刻四家语录

    No. 2004

    从容录重刻四家语录序

自佛祖拈花。迦叶微笑。虽云默露宗风。殊觉浑沦透漏。更逢后来好事儿孙。不知重惜家宝。各各拚身失命。平地生尘。澄波动浪。乱散空华。欺摇掜目。讹传众口。公案多端。天童雪窦残唾。既苦不收。圜悟万松梦语。又多不醒。幸得清凉老人。久知祖祢不了之殃。今日门徒。古颜尽将骨董搬出。分化四家。从新翻刻。呜呼賍私现在。真贼难逃。敢请宝剑金刚。便与一齐砍断。然后将他零碎评词。共四海苍生。作个太平歌唱也

南城近溪罗汝芳题

丁未中秋长洲沈咸书

    重刻四家评唱序

自夫佛祖拈花。迦叶微笑。机锋云变。宗旨渊停。盖教外别传。个中真谛。殆非人世语言可形容万一。然开发后学。说法利生。则此尤易于迎机入悟。旧刻四家语录。杀青者不甚工。规局隘陋。评注拘迫。阅者苦之。然已如登大宝山入华藏海。尽力摸索不恤也。帝京禅伯。挥尘谈宗。往往而是。近且磨糊莫辨矣。讲师觉虚。发大弘慈。欲重命枣人。而力不逮。谋于予。予实有夙愿。敢不毕力。于是鸠工梓其三。僧俗同志者梓其一。而当日顶针棒喝扬眉竖指之机。更自透漏洞朗。则觉公之意满。而功德亦无边。予惟无能为役是惧。又何思议之有

万历丁未岁菊月吉旦。云南楚雄府知府华亭徐琳书

    万松老人评唱天童觉和尚颂古从容庵录序

昔予在京师时。禅伯甚多。唯圣安澄公和尚。神气严明。言辞磊落。予独重之。故尝访以祖道。屡以古昔尊宿语缘中所得者叩之。澄公间有许可者。予亦自以为得。及遭忧患以来。功名之心。束之高阁。求祖道愈亟。遂再以前事。访诸圣安。圣安翻案不然所见。予甚惑焉。圣安从容谓予曰。昔公位居要地。又儒者多不谛信佛书。惟搜摘语缘。以资谈柄。故予不敢苦加鉆锤耳。今揣君之心。果为本分事以问予。予岂得犹袭前愆不为苦口乎。予老矣。素不通儒。不能教子。有万松老人者。儒释兼备。宗说精通。辩才无碍。君可见之。予既谒万松。杜绝人迹。屏斥家务。虽祁寒大暑。无日不参。焚膏继晷。废寝忘餐者。几三年。误被法恩。谬膺子印。以湛然居士从源目之。其参学之际。机锋罔测。变化无穷。巍巍然若万仞峰莫可攀仰。滔滔然若万顷波莫能涯际。瞻之在前忽焉在后。回视平昔所学。皆块砾耳。噫登东山而小鲁。登泰山而小天下者。岂虚语哉。其未入阃域者。闻是语必谓。予忘本好异也。唯屏山闲闲。其相照乎。尔后奉命赴行在。扈从西征。与师相隔。不知其几千里也。师平昔法语偈颂。皆法兄隆公所收。今不复得其[葶-丁+呆]。吾宗有天童者颂古百篇。号为绝唱。予坚请万松评唱是颂开发后学。前后九书。间关七年。方蒙见寄。予西域伶仃数载。忽受是书。如醉而醒。如死而苏。踊跃欢呼。东望稽颡。再四披绎。抚卷而叹曰。万松来西域矣。其片言只字。咸有指归。结款出眼。高冠今古。足为万世之模楷。非师范人天权衡造化者。孰能与于此哉。予与行宫数友。旦夕游泳于是书。如登大宝山入华藏海。互珍奇物广大悉备。左逢而右遇。目富而心饫。岂可以世间语言。形容其万一耶。予不敢独擅其美。思与天下共之。京城唯法弟从祥者。与仆为忘年交。谨致书。请刊行于世以贻来者。乃序之曰。佛祖诸师。埋根千丈。机缘百则见世生苗。天童不合抽枝。万松那堪引蔓。湛然向枝蔓上。更添芒索。穿过寻香逐气者鼻孔。绊倒行玄体妙底脚跟向去。若要脚跟点地鼻孔撩天。却须向这葛藤里穿过始得。甲申中元日。漆水移刺楚才晋卿。叙于西域阿里马城

    评唱天童从容庵录。寄湛然居士书

吾宗有雪窦天童。犹孔门之有游夏。二师之颂古。犹诗坛之李杜。世谓雪窦有翰林之才。盖采我华。而不摭我实。又谓不行万里地。不读万卷书。毋阅工部诗。言其博赡也。拟诸天童老师颂古。片言只字。皆自佛祖渊源流出。学者罔测也。柏山大隐集。出其事迹。间有疏阔不类者。至于拈提。苟简但据款而已。万松昔尝评唱。兵革以来废其祖[葶-丁+呆]。迩来退居燕京报恩。旋筑蜗舍。榜曰从容庵。图成旧绪。适值湛然居士劝请成之。老眼昏华。多出口占。门人笔受。其间繁载机缘事迹。一则旌天童学海波澜。附会巧便。二则省学人检讨之功。三则露万松述而不作非臆断也。窃比佛果碧岩集。则篇篇皆有示众为备。窃比圆通觉海录。则句句未尝支离为完。至于着语出眼笔削之际。亦临机不让。壬午岁杪。湛然居士书至。坚要拈出。不免家丑外扬。累吾累汝也。癸未年上已日。万松野老因风附寄。不宣

    从容庵录目录

卷一

(一)世尊升座(说法)　(二)达磨廓然(帝王)

(三)东印请祖(帝王)　(四)世尊指地(伽蓝)

(五)清源米价(问法)　(六)马祖白黑(祖教)

(七)药山升座(说法)　(八)百丈野狐(因果)

(九)南泉斩猫(猫犬)　(十)台山婆子(尼女)

(十一)云门两病(法身)　(十二)地藏种田(田地)

(十三)临际瞎驴(迁化)　(十四)廓侍过茶

(十五)仰山插锹(田地)　(十六)麻谷振锡(瓶锡)

卷二

(十七)法眼毫厘(对机)　(十八)赵州狗子(猫犬)

(十九)云门须弥(游山)　(二十)地藏亲切(悟道)

(二一)云岩扫地(搬扫)　(二二)岩头拜喝(参学)

(二三)鲁祖面壁(禅定)　(二四)雪峰看蛇(兔蛇)

(二五)盐官犀扇(镜扇)　(二六)仰山指雪(狮象)

(二七)法眼指帘(帘帐)　(二八)护国三懡(骨董)

(二九)风穴铁牛(宰臣)　(三十)大隋劫火(水火)

(三一)云门露柱(佛祖)　(三二)仰山心境(勘辨)

卷三

(三三)三圣金鳞(龟鱼)　(三四)风穴一尘(示众)

(三五)洛浦伏膺(庵居)　(三六)马师不安(问疾)

(三七)沩山业识(勘辨)　(三八)临济真人(人境)

(三九)赵州洗钵(斋粥)　(四十)云门白黑(对机)

(四一)洛浦临终(迁化)　(四二)南阳净瓶(瓶锡)

(四三)罗山起灭(悟道)　(四四)兴阳妙翅(飞走)

(四五)觉经四节(经教)　(四六)德山学毕(佛祖)

(四七)赵州柏树(祖教)　(四八)摩经不二(门户)

(四九)洞山供真(真像)　(五十)雪峰甚么(庵居)

(五一)法眼舡陆(舟楫)　(五二)曹山法身(法身)

(五三)黄檗噇糟(示众)

卷四

(五四)云岩大悲(心眼)　(五五)雪峰饭头(衣钵)

(五六)密师白兔(牛鹿)　(五七)严阳一物(悟道)

(五八)刚经轻贱(经教)　(五九)青林死蛇(兔蛇)

(六十)铁磨牸牛(斋粥)　(六一)干峰一画(桥路)

(六二)米胡悟否(悟道)　(六三)赵州问死(人境)

(六四)子昭承嗣(法属)　(六五)首山新妇(佛祖)

(六六)九峰头尾

卷五

(六七)严经智慧(经教)　(六八)夹山挥剑(佛祖)

(六九)南泉白牯　(七十)进山问性(骨董)

(七一)翠岩眉毛(解结)　(七二)中邑猕猴(飞走)

(七三)曹山孝满(服饰)　(七四)法眼质名(经教)

(七五)瑞岩常理(悟道)　(七六)首山三句(示众)

(七七)仰山随分(圆相)　(七八)云门糊饼(糊饼)

(七九)长沙进步(骨董)　(八十)龙牙过板(祖教)

(八一)玄沙到县(骨董)　(八二)云门声色(糊饼)

卷六

(八三)道吾看病(问疾)　(八四)俱胝一指(庵居)

(八五)国师塔样(帝王)　(八六)临济大悟(棒喝)

(八七)疏山有无(草木)　(八八)楞严不见(经教)

(八九)洞山无草(解结)　(九十)仰山谨白(说法)

(九一)南泉牡丹(花果)　(九二)云门一宝(珍宝)

(九三)鲁祖不会(珍宝)　(九四)洞山不安(问疾)

(九五)临济一画(粮食)　(九六)九峰不肯(迁化)

(九七)光帝襆头(帝王)　(九八)洞山常切(说法)

(九九)云门钵桶(斋粥)　(一百)琅琊山河(经教)

从容庵录目录(终)

万松老人评唱天童觉和尚颂古从容庵录一

        侍者离知录

        后学性一校

        生生道人梓

    第一则世尊升座

示众云。闭门打睡接上上机。顾鉴频申。曲为中下。那堪上曲[彔*見]木弄鬼眼睛。有个傍不肯底。出来。也怪伊不得

举。世尊一日升座(今日不着便)。文殊白槌云。谛观法王法。法王法如是(知佗是何心行)。世尊便下座(别日再商量)

师云。圆收十号。出世独尊。抖擞眉毛。昂藏鼻孔。讲肆谓之升座。禅林号曰上堂。诸人未到法堂。万松未出方丈。向那时荐得。已是落三落四了也。不见雪窦道。众中若有仙陀客。何必文殊下一槌。点检将来。雪窦不合索盐。万松那堪奉马。直饶七佛祖师。道谛观法王法法王法如是。也须眼里抽钉脑后拔楔始得。至今开堂末后。白槌云谛观法王法法王法如是。举此例也。世尊便下座去。且救得一半。那一半分付天童。颂云

一段真风见也么(莫教飃入眼特地出还难)绵绵化母理机梭(参差蹉了交绺)织成古锦含春象(大巧若拙)无柰东君漏泄何(阴阳无曲徇节气不相饶)

师云。天童道。一段真风见也么。为复世尊升座处。是一段真风。天童举颂处。是一段真风。万松请益处。是一段真风。恁么则却成三段了也。如何是一段真风。况诸人各各有分。也好参详。又道。绵绵化母理机梭。化母化工造物之别号。儒道二教。宗于一气。佛家者流。本乎一心。圭峰道。元气亦由心之所造。皆阿赖耶识相分所摄。万松道。此曹洞正宗。祖佛命脉。机纽衔于枢口。转处幽微。绵丝吐于梭肠。用时绵密。何得与邪因无因同日而语哉。向下颂世尊蕴藉将来道。织成古锦含春象。虽是如虫御木偶尔成文。其柰闭门造车出门合辙。末后文殊与折倒。却道。无柰东君漏泄何。文殊白槌。世尊便下座。及至迦叶白槌。便现百千万个文殊。一等是恁么时节为甚么。收放不同。尔道。那个是东君漏泄处。殷勤为解丁香结。放出枝头自在春

    第二则达磨廓然

示众云。卞和三献。未免遭刑。夜光投人。鲜不按剑。卒客无卒主。宜假不宜真。差珍异宝用不着。死猫儿头拈出。看

举。梁武帝问达磨大师(清旦起来不曾利市)如何是圣谛第一义(且向第二头问)磨云。廓然无圣(劈腹剜心)帝云。对朕者谁(鼻孔里认牙)磨云。不识(脑后见腮)帝不契(方木不入圆窍)遂渡江至少林面壁九年(家无滞货不富)

师云。般若多罗尝嘱达磨大师曰。吾灭后六十七载。当往震旦设大法药直指上根。慎勿速行衰于日下。又汝到时。南方勿住。彼唯好有为功德。不见佛理。汝纵到彼。不可久留。果有游梁涉魏钝滞九年之事。近代磁州衣法付人山。山曰。某甲不是恁么人。州曰。不是恁么人。自不殃及伊。山以法乳情深。俯仰而受。州复曰。汝既如是。第一不得容易出世。若躁进轻脱。中间必有轗轲。此与多罗三嘱达磨九年。彼此一时也。霅溪颂云。不惜过秋霜。图教滋味长。纵然生摘得。终是不馨香。可以为来者之诫。若是本色道人。出处自知时节。武帝虽不契。置个问端。不妨[利-禾+屈]剞。至今诸方。开堂白槌。尚云法筵龙象众当观第一义。只如第一义谛。还许观么。还许武帝达磨问答么。万松道。第一义且置。尔要圣谛作么。天皇道。但尽凡情。别无圣解。楞严道。若作圣解。即受群邪。只这达磨道廓然无圣。石火电光中。不妨手亲眼办。武帝顽涎不退。更问对朕者谁。于他梁王分上。也是好心。殊不知。达磨分上。劈面被唾相似。不免更奉个不识。早是花娇易谢。那堪雪上加霜。达磨见伊眼目定动。即时转身。别行一路。古人或出或处。或默或语。皆为佛事。后来武帝果然过后思君子。自撰碑文云。见之不见。逢之不逢。今之古之。悔之恨之。朕虽一介凡夫。敢师之于后。自武帝蒙尘之后。达磨西归以来。第一义谛无人举着。赖有天童。为众拈出。颂云

廓然无圣(一回饮水一回着噎)来机迳庭(面赤不如语直)得非犯鼻而挥斤(好手手中夸好手)失不回头而堕甑(已往不咎)寥寥冷坐少林(老不歇心)默默全提正令(犹自说兵机)秋清月转霜轮(高着眼看)河淡斗垂夜柄(谁敢承揽)绳绳衣钵付儿孙(莫妄想)从此人天成药病(天行已过使者须知)

师云。廓然无圣。来机迳庭。此语本出庄子。大有迳庭。不近人情。初祖当时。也少些子方便。殊不知。药不瞑眩。厥疾弗瘳。起初便下霹雳手。而今已早私徇姑息。所以得非犯鼻而挥斤。庄子送葬。过惠子之墓。顾谓从者曰。郢人垩漫其鼻端。若蝇翼。使匠石斲之。匠石运斤成风。听而斲之。瞑目恣手尽垩而鼻不伤。郢人立不失容。自夫子之死也。吾无以为质矣。失不回头而堕甑。后汉孟敏客居太原。曾荷甑堕地。不顾而去。郭林宗见而问其意。对曰。甑已破矣。视之何益。林宗以此异之。因劝令游学。意谓武帝若自肯。达磨未尝屈己从人。梁王若不契。拂袖便行而无恨。黄金殿上放没面目。道得一半。少林九年口挂壁上。始是八成。如秋清月转霜轮。暗用法眼到头霜夜月。任运落前溪。发明理极无喻之道。河淡斗垂夜柄。天童上堂云。一点环中照极微。智无功处却存知。缘思净尽无余事。半夜星河斗柄垂。此两句如哑人作通事。指似向人吐露不出。那堪师资传授。药病相治。转没交涉。如何得全提正令去。空花几费龟毛线。石女空拈莨[卄/碭]针。(咄)

    第三则东印请祖

示众云。劫前未兆之机。乌龟向火。教外别传一句。碓嘴生花。且道。还有受持读诵分也无

举。东印土国王。请二十七祖般若多罗齐(往往偿口债去也)王问曰。何不看经(无功受禄寝食不安)祖云。贫道入息不居阴界。出息不涉众缘。常转如是经。百千万亿卷(上来讲赞无限胜因)

师云。二十七祖初名璎珞童子。因二十六祖不如蜜多。与东印土坚固王同辇。问童子曰。能忆往事否。对曰。我忆往劫与师同居。师演摩诃般若。我持甚深修多罗。以相代正化故。俟师于此。祖告王曰。此非小圣。大势至之应身也。王命登辇至宫供养。以至披削。祖取般若修多罗事。命名般若多罗。梁朝以达磨为观音。西国以祖师为势至。唯阿弥陀佛至今无下落。良久云。丰千饶舌。后因皇家展会。尊者主席。这老汉显异惑众。当时好与掀倒。打断葛藤。直待问尊者何不看经。果然放不过。这老汉也无大人相。把葫芦马杓翻腾一上王便礼拜。识甚痛痒。万松道。国王贪他一粒米。尊者失却万年粮。只知铁脊撑天。不觉脑门着地。若要扶起。除是天童。颂云

云犀玩月璨含辉(暗通一线文彩已彰)木马游春骏不羁(百花丛里过一叶不沾身)眉底一双寒碧眼(不曾趁蛇蜉队)看经那到透牛皮(过也)明白心起旷劫(威音前一箭)英雄力破重围(射透两重关)妙圆枢口转灵机(何曾动着)寒山忘却来时路(暂时不住如同死人)拾得相将携手归(须是当乡人)

师云。破题两句。颂不居阴界。不涉众缘已了。且藏教法数。五阴十二处十八界。唤作三科。尊者略举首尾。摄其中间。梵语安那般那。译云出息入息。其法有六。一数二随三止四观五还六净。具如天台止观。预备不虞者不可不知。沩山警策道教理未尝措怀。玄道无因契悟。宝藏论可怜。无价之宝。隐在阴入之坑。何时得灵光独耀迥脱根尘去。天童云犀玩月灿含辉。古诗有犀因玩月纹生角。好言语可惜。折合向文才情思上。木马游春骏不羁。此颂出息不涉众缘。可谓善行无辙迹也。眉底一双寒碧眼。洛浦道。单明自己法眼未明。此人只具一只眼。若要双眼圆明。除是不居阴界不涉众缘。无影林中。高悬日月。不萌枝上。暗辨春秋始得。看经那到透牛皮。长庆云。眼有何过。楞严经云。汝今谛观此会圣众。用目循历。其目周视。但如镜中无别分析。这里蹉过。药山道。底牛皮也须穿透。万松道。却具金刚眼。明白心超旷劫。三祖道。但不憎爱洞然明白。一念万年受持不尽。鹿门道。遍大地是学人一卷经。尽乾坤是学人一只眼。以这个眼。读如是经。千万亿劫常无间断。万松道。看读不易。英雄力破重围。后汉王莽遣弟王寻王邑。至昆阳。围光武数十重。光武兵弱而欲降寻邑。邑不肯。光武乃益坚诸将。出兵却战。寻邑大败。尊者文武双全。出将入相。阴界众缘。非但重围也。妙圆枢口转灵机。尔雅枢谓之椳。郭璞注云。门扉枢也。流水不腐。中枢不蠹。言其活也。尊者未点先行。不拨自转。这边那边无可不可。天童披沙拣金。分星擘两。花判了也。末后两句更有余才道。寒山忘却来时路。拾得相将携手归。此颂国筵海众钻纸穿窗。尊者老婆略与。钩帘归乳燕。穴纸出痴蝇。用寒山诗。若合符节。诗云。欲得安身处。寒山可长保。微风吹幽松。近听声愈好。下有斑白人。唠唠读黄老。十年归不得。忘却来时道。闾丘胤访后与拾得相携。出松门更不还寺。有本云。喃喃读黄老。此颂弱丧忘归与迷人指路也。后唐庄宗皇帝。请华严休静禅师。入内斋。大师大德总看经。唯师一众默然。帝问何不看经。静曰。道泰不传天子令。时清休唱太平歌。帝曰。师一人不看即得。徒众何亦不看。静曰。狮子窟中无异兽。象王行处绝狐踪。帝曰。大师大德为甚么总看。静曰。水母元无眼。求食须赖鰕。帝大悦。况祖师尊者从远劫来。号大势至。诵甚深修多罗。因此从师名般若多罗。元来习气也不除。输他华严却有衲僧巴鼻。万松到此不觉失笑。且道。笑个什么。云居罗汉披襟处。巩县茶瓶接嘴时

    第四则世尊指地

示众云。一尘才举。大地全收。疋马单枪。开疆展土。便可随处作主。遇缘即宗底。是甚么人

举。世尊与众行次(随他脚跟转)以手指地云。此处宜建梵刹(太岁头上不合动土)帝释将一茎草。插于地上云。建梵刹已竟(修造不易)世尊微笑(赏罚分明)

师云。世尊因布发掩泥。献花于然灯佛。佛指布发处云。此一方地。宜建一刹。时有贤首长者。插标于指处云。建刹已竟。诸天散花。赞叹庶子有大智矣。天童举话。大同小异。万松道。世尊祖业转典与然灯。便有长者承头收后。如今交付与天童。须要出个合同文契。颂云

百草头上无边春(夹山犹在)信手拈来用得亲(入荒田不拣)丈六金身功德聚(不审)等闲携手入红尘(逢场作戏)尘中能作主(一朝权在手)化外自来宾(看取令行时)触处生涯随分足(不从人得)未嫌伎俩不如人(面无惭色)

师云。天童先以四句颂公案了。然后铺舒梗概。展演化风。赵州拈一茎草。作丈六金身用。世尊当风指出。帝释信手拈来。天童人境交加颂出。非但古圣。尔即今尘中作得主。化外亦来宾。且道。风流刘驸马。起此报恩院。与帝释插草同别。师竖起拂子云。千年常住一朝僧

    第五则清源米价

示众云。阇提割肉供亲。不入孝子传。调达推山压佛。岂怕忽雷鸣。过得荆棘林。斫倒栴檀树。直待年穷岁尽。依旧盂春犹寒。佛法身在甚么处也

举。僧问清源。如何是佛法大意(小官多念律)源云。卢陵米作么价(老将不论兵)

师云。吉州清源山行思禅。师初参六祖便问。当何所务即得不落阶级。祖云。汝曾作甚么来。源云。圣谛亦不为。祖云。落何阶级。源云。圣谛尚不为何阶级之有。祖深器之。会下学徒虽众。师居首焉。亦犹二祖不言。少林谓之得髓矣。据这僧问佛法大意。也是本色乍入丛林底人。要随文殊游铁围山。清源是圣谛亦不为底人。却只作寻常相见顾问道。卢陵米作么价。有者道。卢陵米价不许商量。殊不知。已入斛斗行铺了也。要得不入这保社。问取天童。颂云

太平治业无象(旄头星现也未)野老家风至淳(争如我这里种田博饭吃)只管村歌社饮(穷鬼子快活不彻也)那知舜德尧仁(始成忠孝)

师云。唐文宗太和六年时。牛僧孺为相。上曰。天下何时太平。孺对曰。太平无象。今四夷不致交侵。百姓不致离散。虽非至治。亦谓小康。陛下若别求太平。非臣所及。退而累表请罢。出为淮南节度使。万松道。已是起模画样。所以野老家风。击壤讴歌。礼乐文章。翻成特地。卢陵米价。可晒深玄。舜德尧仁。淳风自化。村歌社饮。得其所哉。月白风清。各安其分。还会么。逐便归堂

    第六则马祖白黑

示众云。开口不得时。无舌人解语。抬脚不起处。无足人解行。若也落他彀中。死在句下。岂有自由分。四山相逼时。如何透脱

举。僧问马大师。离四句绝百非。请师直指某甲西来意(若识这僧问头省人多少心力)大师云。我今日劳倦不能为汝说(已有舡中月)问取智藏去(更添帆上风)僧问藏(却受人处分)藏云。何不问和尚(好本多同)僧云和尚教来问(可晒灵利)藏云。我今日头痛不能为汝说。问取海兄去(我不可作马师弟子不得也)僧问海(苦瓠连根苦)海云。我到这里。却不会(甜瓜彻蔕甜)僧举似大师(索取草鞋钱)大师云。藏头白。海头黑(更参三十年)

师云。六祖谓让和尚曰。西天二十七祖谶。汝足下出一马驹。踏杀天下人。病在汝心。不须速说。后磨塼打牛。神驹入厩。号为马祖。牛行虎视。引舌过鼻。足下有轮文。法嗣一百三十九人。各为一方法主。智藏海兄乃西堂百丈也。看来这僧。也是个学佛法人。将四句百非。勘当教外别传宗旨。摄大乘论说。有是增益谤。无是损减谤。亦有亦无相违谤。非有非无戏论谤。四句若离。百非自绝。黄檗道。欲要直捷会。一切总不是。万松道。端的委细会。一切无不是。翻覆看来。不离四句。不绝百非。西来祖意。于何不明。龙树大师道。般若如大火聚四面不可入。却道。般若如清凉池四面皆可入。这僧道。离四句绝百非。请师直指西来意。诸方谓之锁口问。马祖不忙只道。我今日劳倦。不能为汝说。问取智藏去。惜得自己眉毛。穿却那僧鼻孔。那僧不免被他驱使。真个去问。智藏亦不谋而合道。何不问和尚。这僧不开眉眼。道和尚教来问。藏云。我今日头痛。不能为汝说。问取海兄去。可谓非父不生其子也。僧问海。海云。我到这里却不会。将谓侯白更有侯黑。这僧虽无血性。却有首尾。还来举似马祖。祖云。藏头白海头黑。这句疑杀天下人。东林照觉颂云。百非四句绝无言。黑白分明定正偏。万松道。暮四朝三。妄生喜怒。一日三人与南泉玩月。次祖云。正当恁么时如何。丈云。正好修行。藏云。正好供养。南泉拂袖便行。祖云。经入藏禅归海。唯有普愿。独超物外。这里却宜缁素分明。万松道。藏头白海头黑。鸭头绿鹤头赤。十影神驹立海南。五色祥麟步天北。诸方且莫假狐灵。天童自有真消息。颂云

药之作病(胡人饮乳返怪良医)鉴乎前圣(师多脉乱)病之作医(以药下药以毒去毒)必也其谁(莫是天童么)白头黑头兮克家之子(一窑烧就)有句无句兮截流之机(更使沩山笑转新)堂堂坐断舌头路(一死不再活)应笑毗耶老古锥(只得一橛)

师云。四句为四谤。如大火聚四面不可入。四句为四门。如清凉池四面皆可入。万松昔年在大明作书记。时潭柘亨和尚过大明。昏夜扣门告侍者。烧香结缘。潭柘便放相见。万松请益如何是活句。如何是死句。柘云。书记若会死句。也是活句。若不会活句。也是死句。当时自念。老作家手段终别。今日看这僧问。碇碇要离四句百非之外别指出祖意。三个老汉头脑相似。若便作离四句绝百非会好。与这僧一坑埋却。后来天童。颂仰山梦中白槌道。离四句绝百非。马师父子病休医。万松道。是何心行。白头黑头兮克家之子。周易蒙卦。九二子克家。能荷家业也。有句无句兮截流之机。万松道。只有湛水之波。且无滔天之浪。堂堂坐断舌头路。应笑毗耶老古锥。梵语毗耶离。译云广严。维摩所居城名。文殊问不二法门。维摩默然。这僧问马师父子。葛藤遍地。且道。那里是应笑处。但能莫触当今讳。也胜前朝断舌才

    第七则药山升座

示众云。眼耳鼻舌。各有一能。眉毛在上。士农工商各归一务。拙者常闲。本分宗师如何施设

举药山久不升座(动不如静)院主白云。大众久思示诲。请和尚为众说法(便重不便轻)山令打钟。众方集(聚头作相那事悠悠)山升座良久便下座归方丈(一场话霸)主随后问。和尚适来许为众说法。云何不垂一言(大海若知足百川应倒流)山云。经有经师。论有论师。争怪得老僧(可惜龙头蛇尾)

师云。饥者易为食。渴者易为饮。是以三家五请。菩萨上堂。半偈全身。夜叉升座。岂悕法哉。黄龙南禅师云。盖今之人。容易轻法者众。欲如田夫时时干之。令其枯渴。然后溉灌方得秀实也。药山久不升座。又且不然。觉范道。一庵深藏霹雳舌。从教万象自分说。永嘉道。默时说。说时默。大施门开无壅塞。院主头头蹉过。白云。大众久思示诲。请和尚为众说法。仁义道中。主宾分上。也未为分外。山令打钟。只见雷霆施号令。众方集。岂知星斗焕文章。山升座良久下座归方丈。一上神通。不同小小。主随后问云。和尚适来许为众说法。云何不垂一言。翠岩芝云。药山下座。院主当初怪不为众说法。可谓误他三军。万松道。正是将头不猛。山云。经有经师。论有论师。争怪得老僧。琅琊觉云。药山下座不妨疑着。及乎院主拶着。失却一只眼。万松道。再得完全能几个。而不知换得两只眼。雪窦道。可惜药山老汉。平地吃交。尽大地人扶不起。万松道。和尚也须出只手。无余颂云。丈室未离已吃交。悄然归去转无憀。经师论师犹相告。一款分明便自招。万松道。曹司易勘。公案未圆。解与天童。如何判断。颂云

痴儿刻意止啼钱(堪作何用)良驷追风顾影鞭(踢起便行)云扫长空巢月鹤(树下底一场懡[怡-台+羅])寒清入骨不成眠(开眼作梦)

师云。涅盘经说。婴儿啼时。母将黄叶。云与汝金。儿即止啼。此颂久思示诲与云何不垂一言。外道问佛。不问有言。不问无言。世尊良久。外道便作礼云。世尊大慈。开我迷云。令我得入。外道去后。阿难问佛。外道见何道理。而言得入。佛言。如世良马见鞭影而行。药山与世尊。一等举鞭。院主率众僧。礼赞有分。却怪不垂一言。可谓东土衲僧不如西天外道。天童恁么颂。万松恁么说。尽是止啼黄叶。只为诸人热梦未醒。睡轻者一呼便觉。睡重者摇撼方惊。更有一等。椓抄起来犹自[穴/(爿*臬)][目*牚]。比他药山睛巢月鹤。清不成眠。云泥有隔。虽然如是。睡语不少

    第八则百丈野狐

示众云。记个元字脚。在心入地狱如箭射。一点野狐涎。咽下三十年。吐不出。不是西天令严。只为呆郎业重。曾有误犯者么

举。百丈上堂。常有一老人。听法随众散去。(闹中取静)一日不去(从来疑着这汉)丈乃问立者何人(事不解交客来须待)老人云。某甲于过去迦叶佛时。曾住此山(元是当家人)有学人问。大修行底人还落因果也无(但行好事莫问前程)对他道不落因果(一句合头语万劫系驴橛)堕野狐身五百生(尔道不落因果)今请和尚代一转语(着甚来由)丈云。不昧因果(一坑埋却)老人于言下大悟(狐涎犹在)

师云。洪州百丈山大智禅师每至升座。常有一老人。听法迦叶佛时曾住此山。错对学人一转语。至今堕野狐身。良由自己倚墙贴壁。送人堕坑落堑。见大智有抽钉拔楔手段。便舍已从他。请大智代一转语。大智施无畏辩。轻轻拨转道。不昧因果老人言下大悟。据实而论。不落因果是拨无断见。不昧因果。是随流得妙。稍解教乘者。举着便见。要且虽脱毛衣。犹披鳞甲。不见道圆禅师。在南禅师会中。闻二僧举此话。一僧曰。只如不昧因果。也未脱得野狐身。一僧应声曰。便是不落因果。亦何曾堕野狐身耶。师悚然异其语。急上黄檗积翠庵头。过涧忽大悟。见南公叙其事。未终涕交颐。南公令就侍者榻热[穴/(爿*未)]。忽起作偈曰。不落不昧。僧俗本无忌讳。丈夫气宇如王。争受囊藏被盖。一条楖栗任纵横。野狐跳入金毛队。南公大笑。恁么看来。当初见道今请和尚代一转语。只乐道不落因果。免使初心堕在解阱。百丈至晚。上堂举前因缘。黄檗便问。古人错答一转语。堕五百生野狐身。转转不错。合作甚么。丈云。近前。与尔道。檗近前与丈一掌。丈拍手笑云。将谓狐须赤。更有赤须狐仰山道。百丈得大机。黄檗得大用。名不虚得。沩山举问仰山。黄檗常用此机。为复天生得。从人得。仰云。亦是禀受师承。亦是自性宗通。沩云。如是如是。看他百丈父子。游行无畏。如师子王。岂向野狐窠里作活计。万松已是尾骨弥露。更放天童弄爪牙。看。颂云

一尺水。一丈波(幸自河清海晏)五百生前不奈何(早知今日事。悔不慎当初)不落不昧商量也(顽涎不断)依前撞入葛藤窠(缠腰缴脚)阿呵呵(堪笑堪悲)会也么(按牛头吃草)若是尔洒洒落落(如虫御木)不妨我哆哆和和(偶尔成文)神歌社舞自成曲(拍拍是令)拍手其间唱哩啰(细末将来)

师云。立修证分因果。一尺水一丈波。堕在五百生野狐精魅。积翠庵下二僧纵有逸群之辩。点检将来。未免撞入葛藤窠里。天童此句有两字未稳。何不道依前撞入野狐窠。阿呵呵。此颂明百丈悟处。露自己胸襟道会也么。但问天童会也未。若是尔洒洒落落。不妨我哆哆和和。幸有一阴地。何劳不为人。哆哆和和。婴儿言语不真貌。又法华释签云。多跢学行之相。嘙和习语之声。涅盘经有病行婴儿行。有本云婆婆和和。石室善道禅师云。涅盘十六行中。婴儿行为最。哆哆和和时。喻学道人离分别取舍心。与下神歌社舞。皆一意也。且道。是何曲调。万籁有心闻不得。孤岩无耳却知音

    第九则南泉斩猫

示众云。踢翻沧海。大地尘飞。喝散白云。虚空粉碎。严行正令。犹是半提。大用全彰。如何施设

举。南泉一日。东西两堂争猫儿(人平不语水平不流)南泉见遂提起云。道得即不斩(谁敢当锋)众无对(直待雨淋头)泉斩却猫儿为两段(抽刀不入鞘)泉复举前话问赵州(再来不直半文)州便脱草鞋。于头上戴出(好与一刀两段)泉云。子若在。恰救得猫儿(心斜不觉口喝)

师云。法云圆通秀禅师。见二僧并立说话。将拄杖。到连卓数下云。一片业地。何况两堂众首。因猫致诤。南泉也不与解劝。亦不与惩罚。本色道人。以本分事。为人遂提起猫儿云。道得即不斩。正当恁么时。尽十方界有情无情。一齐向南泉手中乞命。当时有个出来展开两手。不然拦胸抱住云却劳和尚神用。纵南泉别行正令。敢保救得猫儿。这一窟死老鼠。既无些子气息。南泉已展不缩。尽令而行。辽朝上人[(厂@?)*ㄆ]作镜心录。诃南泉辈杀生造罪。文首座作无尽灯辨误。救云。古本以手作虚斫势。岂直一刀两段。鲜血淋迸哉。这两个批判古人。文公罪重。[(厂@?)*ㄆ]公罪轻。南泉依旧。水牯牛队里。摇头摆尾。不见。佛日禅师与众茶座次。见猫来。袖中掷鹁鸽与之。猫接得便去。日云俊哉不可也是假作虚用。南泉自念。曲高和寡。举前话问赵州。州便脱草鞋于头上戴出。果然敲唱俱行。节拍成就。泉云。子若在恰救得猫儿。这些子用处。虽难会却易见。尔但向拈匙举筯处覰破。便见斩猫儿戴草鞋更无两样。不然更看。天童别作甚么伎俩。颂云

两堂云水尽纷拏(有理不在高声)王老师能验正邪(明镜当台物来斯鉴)利刀斩断俱亡像(消得龙王多少风)千古令人爱作家(有一人不肯)此道未丧(死猫儿头堪作何用)知音可嘉(不道无只是少)凿山透海兮唯尊大禹(功不浪施)炼石补天兮独贤女娲(阙一不可)赵州老有生涯(信手拈来无不是)草鞋头戴较些些(且信一半)异中来也还明鉴(衲子难谩)只个真金不混沙(是真难灭)

师云。两堂云水尽纷拏。至今不曾定交。若非天童会南泉例验出端倪。往往邪正不分。邪正分明时如何判断。便好。利剑斩断一坑埋却。非但剿绝一期不了公案。亦使千古之下风清寰宇。南泉当时师胜。资强。见众无语。却举似赵州。表显众中有人。赵州脱草鞋头上戴出。果然此道未丧。知音可嘉。孔子云。天将未丧斯文也。看他师资。道合。唱拍相随。无以为喻。谥法。泉源流通曰禹。又受禅成功曰禹。尚书禹贡。导河积石至于龙门。淮南子。共工氏兵强凶暴。而与尧帝争功。力穷触不周山而死。天柱为之折。女娲炼五色石。补天。列子。阴阳失度名缺。炼五常之精名补。云盖本拈洞山掇却泰首座果棹话云。洞山虽有打破虚空底鉆锤。要且无补缀底针线。南泉如大禹凿山透海。显出神用。赵州如女娲炼石补天。圆却话头。万松道。赵州十八上解破家散宅。不知有多少生涯。草鞋头戴较些些。咄咄没去处。作这个去就。保福展云。虽然如是。也只是破草鞋。南泉平高就下道。子若在恰救得猫儿。翠岩芝云。大小赵州只可自救。放过一着。天童道。异中来也还明鉴。只个真金不混沙。只能顺水推舡。不解逆风把柁。而今尔这一队上来。猫又无。争甚狗。以拄杖趁下

    第十则台山婆子

示众云。有收有放。干木随身。能杀能活。权冲在手。尘劳魔外尽付指呼。大地山河皆成戏具。且道。是甚么境界

举。台山路上有一婆子(傍城庄家夹道兔)凡有僧问。台山路向什么处去(一生行脚去处也不知)婆云。蓦直去(未当好心)僧才行(着贼也不知)婆云。好个阿师又恁么去也(尔早侯白)僧举似赵州(人平不语)州云。待。与勘过(水平不流)州亦如前问(陷虎之机)至来日上堂云。我为汝勘破婆子了也(我更侯黑)

师云。台山路上婆子。惯随无著出寺入寺。饱参文殊前三后三。凡见僧问台山路向什么处去。便当阳指出长安大道。云蓦直去。其僧不作疑阻便行。婆云。好个阿师又恁么去也。这婆子也钩锥在手。从来触误多少贤良。这僧既不奈伊何。拈来举似赵州。州云。待与勘过。疑杀天下人。这老汉老不歇心。图个甚么。也要定个宗眼。州依前恁么问。婆依前恁么答。有底便话作两橛。前段点这僧扶婆子。后段点婆子扶赵州。唯玄觉云。前僧也恁么问答。后来赵州也恁么问答。且道。甚处是勘破处。万松道。勘破了也。又云。非唯被赵州勘破。赤被这僧勘破。万松道。非但累及玄觉。亦乃累及万松。琅琊云。大小赵州去这婆子手里。丧身失命。虽然如是。错会者多。万松道。切忌。以已方人。沩山哲云。天下衲僧只知问路老婆。要且不知脚下泥深。若非赵州老人。争显汗马功高。虽然须假天童歌扬始得。颂云

年老成精不谬传(切忌魔魅人家男女)赵州古佛嗣南泉(镇州端的出大萝卜)枯龟丧命因图象(灵鬼灵神返遭罗网)良驷追风累缠牵(骤风骤雨不免羁缰)勘破了老婆禅(几个男儿是丈夫)说向人前不直钱(知根不圣)

师云。鬼魅以妖通成精。咒药以依通成精。天龙以报通成精。贤圣以神通成精。佛祖以道通成精。南泉赵州乃佛祖向上人。那堪年老。所以道。年老成精也。赵州古佛嗣南泉。马祖道。经入藏。禅归海。唯有南泉独超物外。赵州以长沙为友。以南泉为师。故勘辨中。非得失胜负之可品格。天下谓之赵州关。也不妨难过。虽然仲尼有言。神龟能现梦于元君。而不能免余且之网。智能七十二钻。而无遗筴。而不能避刳肠之患。如是则智有所困。神有所不及也。庄子云。宋元君梦人被发曰。予自宰路之渊。予为清江使河伯之所。渔者余且得予。觉占之。神龟也。渔者果有余且。网得白龟。其圆五尺。君欲活之。卜之曰。杀龟以卜吉。乃刳龟。七十二钻而无遗筴。乃其事也。洛浦曰。欲知上流之士。不将佛祖言教贴在额头。如龟负图自取丧身之兆。凤萦金网趋霄汉。以何期。周穆王八骏。有乘云而趋行越飞鸟者。故曰良驷追风也。此颂婆子能勘僧。而不免赵州勘破。赵州虽能勘婆。而不免琅琊点检。参禅谓之金屎法。不会如金。勘破如屎。所以道。说向人前不直钱。汝但离却得失胜负情量。自然平欺婆子。下视赵州。若到万松门下。不得点胸檐板

    第十一则云门两病

示众云。无身人患疾。无手人合药。无口人服食。无受人安乐。且道。膏肓之疾。如何调理

举。云门大师云。光不透脱。有两般病(还觉口干舌缩么)一切处不明。面前有物是一(白日见鬼莫是眼花)透得一切法空。隐隐地似有个物相似。亦是光不透脱(早是结胸那堪喉闭)又法身亦有两般病(祸不单行)得到法身为法执不忘。已见犹存。堕在法身边是一(不唯邪崇更有家亲)直饶透得。放过即不可(养病丧躯)子细点检将来。有甚么气息。亦是病(医博未离门又早痫病发)

师云。越州干峰和尚。法嗣洞山悟本。云门遍参曾见师与曹山疏山。此则公案先有来源。干峰示众云。法身有三种病二种光。须是一一透得。更须知有向上一窍。云门出众云。只如庵内人。为甚不知庵外事。峰呵呵大笑。门云。犹是学人疑处。峰云。子是甚么心行。门云。也要和尚相委悉。峰云。直须恁么始得稳坐地。门云。喏喏。干峰道。法身有三种病。云门道。法身有两种病。万松行脚时。诸方商量道。未到走作已到住着。透脱无依。是三种病。今言二种。少未到走作。后二种病显然大同。佛眼和尚道。骑驴觅驴是一。骑驴了不肯下。亦是病。乃前二病少后一种。师家一期应病施方。各垂方便。其二种光。与光不透脱有两般病。无别。且一切处不明面前有物是一者。洞山道。分明觌面别无真。争奈迷头还认影。若具把定乾坤眼。绵绵不漏丝毫。方得少分相应。又道。透得一切法空。隐隐地似有个物相似。亦是光不透脱。沩山所谓。无一法可当情。见犹在境。楞严经云。纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事。南院颙道。我当时如灯影里行相似。所以道。亦是光不透脱。洞上宗风。静沈死水。动落今时。名二种病。尔但出不随应。入不居空。外不寻枝。内不住定。自然三病。二光一时透脱。然后透脱不透脱。拈放一边。子细点检将来。有甚么气息。亦是病。如何得安乐去。更请天童诊候。颂云

森罗万象许峥嵘(听他何碍汝识得不为冤)透脱无方碍眼睛(闪捧着榾朵)扫彼门庭谁有力(拂迹成痕欲隐弥露)隐人胸次自成情(心疑生暗鬼)船横野渡涵秋碧(死水浸却)棹入芦花照雪明(住岸却迷人)串锦老渔怀就市(着本图利)飘飘一叶浪头行(随流得妙)

师举。法句经云。森罗及万象一法之所印。一即万万即一。即此物。非他物。一任峥嵘磊落。荒田不拣草。净地却迷人。直饶透脱无方正是碍眼睛处。圆觉经道。于诸妄心。亦不息灭。洞山道。灵苗瑞草。野父愁耘。何必扫彼门庭。空一切法。云门道。一切处不明。面前有物是一。不是教尔除幻境灭幻心。别觅透脱处。三祖道。六尘不恶。还同正觉。与圆觉经知幻即离。不作方便。离幻即觉亦无渐次。便见作止任灭。如金刚与泥人揩背也。又道。隐人胸次自成情。此颂隐隐地似有个物相似。正是圆觉存我觉我。潜续如命。细四相病。故普觉云。大悲世尊快说禅病。舡横野渡涵秋碧。此颂得到法身。缆舡于澄源湛水。疏山以法身为枯桩。此真系驴橛也。直待拨转舡子。未免棹入芦花照雪明处。到此清光照眼似迷家。明白转身还堕位。此颂直饶透得。放过即不可。到此云门道尽。天童颂彻也。然后要见云门意旨天童眼目。这里便是计利害处。如何是云门意旨。不见道。子细点检将来。有什么气息。亦是病。云门但指其病不说治法。如何是天童眼目。述云门治方。云。串锦老渔怀就市。飘飘一叶浪头行。云门大意。在入廛垂手不避风波。可谓自病既除。复愍他疾。净名之心也。还知么。病多谙药性。得效敢传方

    第十二则地藏种田

示众云。才士笔耕。辩士舌耕。我衲僧家。慵看露地白牛。不顾无根瑞草。如何度日

举。地藏问修山主。甚处来(道不知来处得么)修云。南方来(好与下载)藏云。南方近日佛法如何(行说好话)修云。商量浩浩地(低声)藏云。争如我这里种田博饭吃(少卖弄)修云。争奈三界何(犹有这个在)藏云。尔唤甚么作三界(南方犹可北方更晒)

师云。漳州罗汉院桂琛禅师。漳州牧王公。于闽城西石山。建地藏院。请师住。逾纪迁漳州罗汉。故师又名地藏。修山主。法眼。悟空。进山主。结友之湖外。至漳州阻雨雪。溪涨。寓城西地藏院。围炉视地藏。若无人。藏欲验之亦附火。乃曰。有事相借问得否。修曰。有事请问。藏曰。山河大地与诸尚座。是同是别。修曰。是别。藏竖两指。修急曰。是同是同。藏亦竖两指起去。法眼曰。院主竖两指其意如何。修曰。乱与。眼曰。不得粗心欺他。修曰。鼠口岂有象牙。次日辞行。前至宿处。眼曰。兄辈前去。吾依地藏。或有长处。无则复来相寻。眼既久参。修等三人亦至地藏。遂问。南方佛法近日如何。当时只好。道与此方常日一般。却云商量浩浩地。自领出头也不知。藏云。争如我这里种田博饭吃。当时便好。道恁么则非但南方也。更道争奈三界何。带累他南方禅客。俗气也不除。藏为慈悲之故。有落草之谈。道尔唤甚么作三界。不如只道个老僧种田事忙。免得天童一状领过。颂云

宗说般般尽强为(今日不着便)流传耳口便支离(众僧莫怪)种田博饭家常事(不可别有)不是饱参人不知(要知作么)参饱明知无所求(更须请益天童一遍)子房终不贵封侯(也是灵龟曳尾)忘机归去同鱼鸟(随流得妙)濯足沧浪烟木秋(受用不尽)

师云。清凉道。宗通自修行。说通示未悟。本出楞伽经。佛告大慧。有二种通。宗通者。为缘自得胜进相。远离言说文字妄想。趣无漏界。缘自觉趣。光明辉发。是名宗通相。云何说通相。谓说九部种种教法。离异不异有无等相。以巧方便。如应说法。是名说通相。讲徒云。说通。宗不通。如日被云笼。宗通。说不通。如蛇入竹个。宗通。说亦通。如日处虚空。宗说俱不通。如犬吠茅丛。既分宗说。已是两岐。那堪禅分五派。教列三乘。个中一亦不立。皆强为也。何况出口入耳。请益拈颂。葛藤引蔓过新罗。巩县茶瓶汤不绝。非但南方商量浩浩地。若是道火不烧口底人。辩似悬河元无一字。种田博饭虽是家常。其奈不是饱参不知其趣。古人深山里。钁头边。折脚铛中。煮脱粟饭。富不过知足。一世不求人。贵不过清闲。何须印如斗。所以道。参饱明知无所求。子房终不贵封侯。史记汉六年封功臣。或谓张良未尝有战斗功。高帝曰。运筹帷幄之中。决胜千里之外。子房功也。使自择齐三万户。良曰。始臣下邳与上会留。此天以臣授陛下。用臣计而幸时中。臣愿封留足矣。不敢当三万户。此颂不必开堂演法敩南方也。离骚经渔父歌曰。沧浪之水清兮。可以濯我缨。沧浪之水浊兮。可以濯我足。此乃猿鹤共处。鱼鸟同游。且道。是甚么人。本色檐板汉

    第十三临际瞎驴

示众云。一向为人不知有己。直须尽法不管无民。须是拗折木枕恶手脚。临行之际合作么生

举。临际将示灭。嘱三圣(老婆临死三回别)吾迁化后。不得灭却吾正法眼藏(着甚死急)圣云。争敢灭却和尚正法眼藏(佯小心故大胆)际云。忽有人问汝。作么生对(虎口里横身)圣便喝(当机不让父)际云。谁知。吾正法眼藏向这瞎驴边灭却(重赏之下必有勇夫)

师云。临际嘱三圣不得灭却吾正法眼藏。此与兴化谓克宾维那汝不久为唱道之师。罚饡饭出院。机用一般。其实此事。千佛出世不增。千圣入灭不减。岂一三圣能兴灭哉。古人临终显发此事。亦表众中有人。果然三圣出云。争敢灭却和尚正法眼藏。如人被骂不甘者承头。当时便与本分草料。正法眼藏。未到灭却。却道。忽有人问汝作么生对。当断不断。返招其乱。圣便喝。上代下世。门里出身。耳聋三日以来。不似而今这喝。际云。谁知吾正法眼藏。向这瞎驴边灭却。当时临际门风。自有正令。可惜放过。不知天童如何判断。颂云

信衣半夜付卢能(贼儿贼智)搅搅黄梅七百僧(上梁不正)临际一枝正法眼(半明半暗全在今朝)瞎驴灭却得人憎。(心甜口苦)心心相印(贩私盐汉)祖祖传灯(凿壁偷光)夷平海岳。(拳倒黄鹤楼踢翻鹦鹉洲)变化鹍鹏(翻手是云覆手是雨)只个名言难比拟(犹嫌少在)大都手段解翻腾(正法眼藏犹在)

师云。黄梅密付。二十年。南北纷争。临际明传。至今有人不荐。这般手段。直得鲲鹏变化。海岳夷平。大沩秀云。古者忍死待来。因何正法眼藏。却向瞎驴边灭却。临际行计速速。三圣又却匆匆。因斯父子情忘。遂使后人失望。若不得流水。还应过别山。本录三圣便礼拜。未当好心。临际乃付偈曰。沿流不止问如何。真照无边说似他。离相离名人不禀。吹毛用了急须磨。偈毕俨然而逝。此公案天童拈到恰好处便休。三圣礼拜。临际说偈。大有放过轻舍处。还有与古人出气底么。险

    第十四则廓侍过茶

示众云。探竿在手。影草随身。有时铁裹绵团。有时锦包特石。以刚决柔则故是。逢强即弱事如何

举。廓侍者问德山。从上诸圣向什么处去也(在儞鼻孔里)山云。作么作么(迅雷不及掩耳)廓云。敕点飞龙马。跛鳖出头来(家富儿娇)山便休去(饶人不是痴)来日山浴出。廓过茶与山。山抚廓背一下(断送上竿头)廓云。这老汉方始瞥地(覆车同辙)山又休去(虎头虎尾一时收)

师云。德山寻常。敲风打雨。呵佛骂祖。这僧过犯弥天。为甚却放过。殊不知。扑牛不用索。杀人不用刀。几曾放过来。老黄龙道。德山持聋作哑。虽然暗得便宜。廓公掩耳偷铃。争奈傍观者丑。万松道。岂止偷铃。如九重渊底。骊龙颔下。抉珠正值龙睡。若觉时必为虀粉。大沩喆云。若不登龙门。焉知沧海宽。直饶浪击千寻。争奈龙王不顾。万松道。纤鳞片甲不足为怪。佛果道。德山直是恶手脚。见这僧不是受鉆锤底人。所以便休去。万松道。古人遇物临机。各有方便。山谓岩头曰。尔已后向老僧头上屙去在。岩头后来。果谓大小德山不会末后句。古人抑扬纵夺。岂得失胜负可拘。黄龙大沩只举大纲。更看。天童颂出深细。颂云

觌面来时作者知(昧者不觉)可中石火电光迟(已过新罗)输机谋主有深意(埋兵掉斗)欺敌兵家无远思(深入虏庭)发必中(惯得其便)更谩谁(并赃捉获)脑后见腮兮。人难触犯(曾经蛇咬)眉底着眼兮。渠得便宜(佯打不知)

师云。从上诸圣。向什么处去也。大似当面蹉过。德山道。作么作么。德山影草藏身。拈出曜眼镜。昔七贤女游尸多林。一女云。尸在这里。人在什么处。一女云。作么作么。诸女相顾悉皆悟道。感得天帝散花供养。德山用此一机。借路经过。决不得恁么会。所以道。可中石火电光迟。德山岂不知侍者放伊不过。下媒求鸽。着本图利。果然出他彀中不得。忽有人问万松甚么处去也。拦腮掌云。在这里。直教飞龙跛鳖缩项攒蹄。侍者德山亡锋结舌。还识德山老汉么。少年曾决龙蛇阵。潦倒还听稚子歌

    第十五则仰山插锹

示众云。未语先知。谓之默论。不明自显。谓之暗机。三门前合掌。两廊下行道。有个意度。中庭上作舞。后门外摇头。又作么生

举。沩山问仰山。甚处来(不是不知来处)仰云。田中来(儞为甚落草)山云。田中多少人(只父子两个)仰插下锹子。叉手而立(放去较危)山云。南山大有人刈茆(打草惊蛇)仰拈锹子便行(收来太速)

师云。师资合道。父子投机。沩仰家风千古龟鉴。沩山问仰山。甚处来。沩山岂不知仰山田中来。垂此一问。要与仰山相见。仰山不负来问。只道个田中来。且道。还有佛法道理也。无沩山深入虎穴。更问田中多少人。仰山插锹子叉手而立。便衲僧相见。玄沙云。我当时若见。便与踏倒锹子。万松道。忍俊不禁。投子青禅师颂云。沩山问处少知音。插地酬他佛祖沈。踏倒玄沙傍不肯。免教苍翠带春深。万松道。草枯鹰眼疾。南岳法轮。平禅师颂云。狭路相逢避不及。插下锹时叉手立。过得桥来岸上行。始觉浑身泥水湿。万松道。不堪回首月明中。二老宿颂处。只有千尺寒松。更看。天童放出抽条石笋。颂云

老觉情多念子孙(婆心太切)而今惭愧起家门(三十年不少盐醋)是须记取南山语(贵人多忘)镂骨铭肌共报恩(恨心不舍)

师云。此颂如韩文毛颖传。理事双彰。真俗并举。一往观来。沩山为老觉。仰山以下为子孙。就里即不然。僧问长沙岑大虫。本来人还成佛否。山云。尔道。大唐天子还割茅刈草否。是知。刈茆乃臣子边事。而今惭愧起家门。千年无影树。今时没底靴。住持千嶂月。衣钵一溪云。皆是得力儿孙绍承家业。是知。君臣父子。非特曹洞创立。沩仰父子已行此令。若不是沩山点破。一向光影门头。弄粥饭气。驴前马后。以当平生。甚为可惜。所以天童教。记取南山刈茆一转语。镂骨铭肌报恩不尽。法灯云。野老负薪归。催妇连宵织。看他家事忙。且道承谁力。问渠渠不知。特地生疑惑。伤嗟今古人。几个知恩德。知有后如何。断臂不觉痛。立雪不敢倦。所以万松老来住报恩院

    第十六麻谷振锡

示众云。指鹿为马。握土成金。舌上起风雷。眉间藏血刃。坐观成败。立验死生。且道。是何三昧

举。麻谷持锡到章敬。绕禅床三匝振锡一下。卓然而立(可晒有禅)敬云。是是(且信一半)谷又到南泉。绕禅床三匝振锡一下。卓然而立(来朝更献楚王看)泉云。不是不是(也且信一半)谷云。章敬道是。和尚为什么道不是(棺木里睁眼)泉云。章敬即是。是汝不是(雪上加霜)此是风力所转终成败坏(杀人须见血)

师云。昔日仰山到中邑谢戒。邑于禅床上拍手云。阿[口*耶]阿[口*耶]仰从西过东。从东过西。复向中心立。然后谢戒。邑云。甚处得此三昧。仰云。于曹溪脱印子学来。邑云。汝道。曹溪三昧接甚么人。仰云。接一宿觉。仰复问。和尚甚处得此三昧。邑云。马大师处得此三昧。蒲州麻谷宝彻禅师。恰如永嘉初见六祖。持锡到章敬。绕禅床三匝振锡一下。卓然而立。也如曹溪脱印子学来。此名三昧王三昧。一切三昧皆从此生。章敬道。是是。万松道。有何不可。胜默光和尚道。是无可是。非无真非。是非无主。万善同归。枭鸡昼夜徒自支离。我无三寸。鳖得唤龟。迦叶不肯。一任攒眉。万松道。多愁早老。麻谷要与诸方勘同。麻谷又曾到忠国师处。绕禅床三匝振锡而立。国师云。既能如是。何用更见贫道。谷又振锡。国师云。这野狐精出去。看他宾主相见。有照有用。有首有尾。良由熟处难忘惯得其便。又到南泉绕床。振锡依前而立。南泉却道。不是不是。便似曾与章敬厮计会来。大沩喆云。章敬道是。落在麻谷彀中。南泉道不是。亦落在麻谷彀中。大沩即不然。忽有人持锡绕禅床三匝。卓然而立。但向伊道。未到这里好。与三十棒。万松道。不可口行人事。便打。谷云。章敬道是。和尚为什么。道不是。不妨疑着。泉云。章敬即是。是汝不是。见机而作。临险推人。圆通善国师道。麻谷即是。南泉不是。此语正如邓峰永庵主问僧审奇。汝久不见。何所为。奇曰。近见伟藏主。有个安乐处。永曰。试举似我。奇因叙其所得。永曰。汝是伟未是。奇莫测。归语于伟。伟大笑曰。汝非永不非也。奇走质于积翠南禅师。南亦大笑。永闻之作偈曰。明暗相参杀活机。大人境界普贤知。同条生不同条死。笑倒庵中老古锥。觉范云。观其语言。想见当时法喜游戏之逸韵。万松道。麻谷章敬南泉。此兴亦不浅。若闻此是风力所转终成败坏。更是好笑。这王老师。不唯把定乾坤。兼有出身之路。保宁勇和尚颂云。颜色规模恰似真。人前拈弄越光新。及乎入火重烹炼。到了终归是假银。麻谷到此。瓦解冰消。若要冰河发焰铁树花开。须得天童别下一转语。颂云

是与不是(细腰鼓子两头打)好看棬[袖-由+貴](刺头在里许了也)似抑似扬(手抬手捺)难兄难弟(头高头低)纵也彼既临时(翻手是云)夺也我何特地(覆手是雨)金锡一振太孤标(脱尘离俗)绳床三绕闲游戏(因行掉臂)丛林扰扰是非生(矮子看戏)想像髑髅前见鬼(家有白泽之图必无如是妖怪)

师云。此个公案。全在是与不是处。时人尽道。麻谷被草敬南泉调弄。唯大沩喆道。章敬道是。也落在麻谷彀中。南泉道不是。亦落在麻谷彀中。如金刚宝处于日中光色无定。天童道。好看棬[袖-由+貴]。且麻谷落棬[袖-由+貴]。南泉落棬[袖-由+貴]。似抑似扬。难兄难弟。天童道。一往观来。似抑似扬。点检将来。难兄难弟。东汉陈元方子长文。即陈群也。与季方子孝光。各论其父功德。争之不决。咨于太丘。太丘即陈寔。元方季方父也。太丘曰。元方难为兄。季方难为弟。此谓章敬左眼半斤。南泉右眼八两。金锡一振太孤标。永嘉证道经亦云。不是标形虚事治。如来宝杖亲踪迹。雪窦道。古策风高十二门。门门有路空萧索。锡杖经云。十二环者。用念十二因缘修行十二门禅。十二缘易知。十二门。四禅四无量四无色定。古策风高。即太孤标也。六祖亦云。夫沙门具三千威仪八万细行。大德何方而来生大我慢。天童意道。不是标形亦。非我慢。绳床三绕闲游戏。章敬道是。南泉道不是。丛林扰扰是非里走作。若无把定乾坤眼。尽是髑髅前见鬼。不见。僧问九峰。如何是把定乾坤眼。峰云。乾坤在里许。僧云。乾坤眼何在。峰云。正是乾坤眼。僧云。适来为什么。道乾坤在里许。峰云。若不恁么。髑髅前见鬼无数。万松这里有个禁师。卓拄杖一下云。急急如律令

万松老人评唱天童觉和尚颂古从容庵录一万松老人评唱天童觉和尚颂古从容庵录二

        侍者离知录

        后学性一校

        生生道人梓

    第十七法眼毫厘

示众云。一双孤雁搏地高飞。一对鸳鸯池边独立。箭锋相拄则且致。锯解秤锤时如何

举。法眼问修山主。毫厘有差天地悬隔。汝作么生会(谁敢动着)修云。毫厘有差天地悬隔(斗百草有甚么难)眼云。恁么又争得(铁山横在路)修云。某甲只如此。和尚又如何(捩转鼻头)眼云。毫厘有差天地悬隔(将谓别有)修便礼拜(将错就错)

师云。修山主与法眼。同参地藏。深得傍参切磋之力。这个公案如折倒则监院悟头一般。金陵报恩玄则禅师。法眼问。曾见什么人来。恩云。见青峰和尚。眼云。有什么言句。恩云。某甲曾问。如何是学人自己。峰云。丙了童子来求火。眼云。上座作么生会。恩云。丙丁属火。将火求火。如将自己求自己。眼云。与么会又争得。恩云。某甲只如此。未知和尚尊意如何。眼云。尔问我。我与尔道。恩云。如何是学人自己。眼云。丙丁童子来求火。恩于言下顿悟。法眼钩锥在手。去则印住。住则印破。打破则监院情关。抽开修山主识锁。三祖信心铭。至道无难。唯嫌拣择。但不憎爱。洞然明白。毫厘有差。天地悬隔。法眼将此。问修山主。作个敲门瓦子。今时问着一千个。一千个作道理会。不然一向打在无事界里。是他不落寻思。只道个毫厘有差天地悬隔。也大晒有蕴藉。法眼方复不许。道恁么又争得。此所以为法眼一派之源也。万松到此常令学人分身两下看。前段修山主恁么道。为甚不许。后段法眼却为甚恁么道。其间修山主道。某甲只如此。和尚又如何。望个斩新日月别作生涯。是他不蹉一丝。依前只道。个毫厘有差天地悬隔。东禅齐云。山主恁么祗对。为甚么不肯。及乎再请益。法眼亦只恁么道便得去。且道。誵讹在什么处。若看得透。道上座有来由。万松道。恁么又争得。所以道。只是旧时行底路。逢人说着便誵讹。修便礼拜。得即得。情理难容。五祖戒代法眼。劈脊便打。万松道。果然有本出法眼语云。山主彻也。万松道。弄泥团汉二俱不了。万松当时见法眼道恁么又争得。向道。久闻和尚有此机要。不然摆手便行。管取一时坐断。待伊不信。试问天童。颂云

秤头蝇坐便欹倾(谩他一星不过)万世权衡照不平(斗满秤锤住)斤两锱铢见端的(莫错认)终归输我定盘星(领取钩头意)

师云。天童破题一句。便颂毫厘有差天地悬隔。庐山远公云。本端竟何从起灭有无际。一微涉动境。状此颓山势。三祖道个嫌字。先自憎爱了也。却道。但不憎爱洞然明白。诸人退步。就己子细点检看。梵语三摩地。此云等持。不沈不掉。平等任持也。此可以为万世权衡照不平者也。尚书治要图说。秤有三义。准者系也。衡者平也。权者锤也。楞严经云。于其自住三摩地中。见与见缘。并所想相。如虚空花本无所有。此见及缘。元是菩提妙净明体。云何于中有是非是。到此正恁么时。不须嫌拣择离憎爱。尚无毫厘之差。岂有云泥之隔。斤两锱铢者。八铢为锱。三锱为两。十六两为斤。是他权衡在手底人。尔将一斤来。我也一移教平。将一两来。也一移教平。稍似锱铢增减便欹倾也。诸方道。领取钩头意。莫认定盘星。盖定盘星上。本无斤两。又如北辰镇居其所。钩头加减。计在临时。万松道。有心而平。未若无心而不平。所以无星秤上饶人卖。双陆盘中信彩赢。还会法眼道山主彻也么。秤锤移到彻梢头。忽然拶落翻斤斗

    第十八则赵州狗子

示众云。水上葫芦。按着便转。日中宝石。色无定形。不可以无心得。不可以有心知。没量大人。语脉里转却。还有免得底么

举。僧问赵州。狗子还有佛性也无(拦街趁块)州云。有(也不曾添)僧云。既有。为甚么却撞入这个皮袋(一款便招自领出头)州云。为他知而故犯(且莫招承不是道尔)又有僧问。狗子还有佛性也无(一母所生)州曰。无(也不曾减)僧云。一切众生皆有佛性。狗子为什么却无(憨狗趁鹞子)州云。为伊有业识在(右具如前据款结案)

师云。若道狗子佛性端的是有。后来却道无。端的是无。前来却道有。若道道有道无且是一期应机。拶着说出。各有道理。所以道。明眼汉没窠臼。这僧问处要广见闻。不依本分。赵州道有。以毒去毒。以病医病。这僧又道既有。为甚撞入这皮袋。不知自己生。入狗腹中了也。州云。为他知而故犯。一槌两当。快便难逢。这僧将谓。依因判果。若恁么会。作座主奴。也未得。后来有僧再问。便却道无。是他得底人。道有也有出身处。道无也有出身处。这僧依文按本道。一切众生皆有佛性。狗子为什么却无。似这一拶。敢道。拨天关底手。转身无路。是他款款道。个为伊有业识在。尔且道。这僧皮下还有血么。天童不免。向赤肉瘢上。更着艾燋。颂云

狗子佛性有。狗子佛性无(打做一团炼做一块)直钓元求负命鱼(这僧今日合死)逐气寻香云水客(穿却鼻孔也不知)嘈嘈杂杂作分疏(竞啮枯骨啀喍噑吠)平展演(没跷欺休厮誺)大铺舒(材高语壮)莫怪侬家不慎初(一言出口驷马难追)指点瑕疵还夺璧(白拈巧偷)秦王不识蔺相如(当面蹉过)

师云。狗子佛性有。狗子佛性无。两段不同。一并拈出。正如雪窦道。一有多种二无两般。天童要与赵州相见。故如是颂。应天真道。直钩钓狞龙。曲钩钓虾蟆。后来逐气寻香。如猎犬相似。嘈杂分疏。枯骨上有甚汁。赵州虽大开铺席。要且只是平展商量。天童与赵州解腕。莫怪侬家不慎初。归宗问秀才。业何经史。才云。会二十四家书体。宗向空中一点云。会么。才云。不会。宗云。又道。会二十四家书体。永字八法也不识。刺史李渤问。三乘十二分教即不问。如何是祖师西来意。宗亦竖拳云。会么。李云。不会。宗云。这个措大。拳头也不识。万松道。翻身师子大家看。不唯狗子佛性道有道无。只这知而故犯。业识性在。也大晒顾前盻后。慎初护末。史记赵惠王。得楚和氏璧。秦昭王以十五城易之。蔺相如奉璧入。秦王喜传示美人及左右。左右皆呼万岁。相如视王无割城之意。乃前曰。璧有瑕。请示之。王授璧。相如因持起立。倚柱发上冲冠曰。赵王斋戒五日。使臣奉璧送书于庭。严大国之威。以修敬也。今见。王礼节甚倨。得璧传示美人。似戏弄臣无割城意。故臣复取璧。必欲急臣。臣头与璧俱碎于柱矣。王辞谢按图割城。亦斋五日。相如使从者衣褐怀璧径道归赵。赵州先纵后夺。有相如手段。天童别曾有颂云。赵州道有。赵州道无。狗子佛性。天下分疏。面赤不如语直。心真必定言粗。七百甲子老禅伯。驴粪逢人换眼珠。赵州心真语直。便是直钓。元求负命鱼。周文王出猎。见姜子牙磻溪之谷。去水三尺。直钩钓鱼。王异之曰。直钩如何得鱼。子牙曰。但求负命之鱼。驴粪逢人换眼珠。此如相如夺璧也。佛鉴拈出患子数珠云。诸人还见么。良久云。此是老僧来京师。换得底。诸人各自归堂摸[打-丁+索]看。佛鉴用患子。赵州用驴粪。万松既无用处。不曾移换。诸人若信得及。依旧眼在眉毛下

    第十九则云门须弥

示众云。我爱韶阳新定机。一生与人拔钉楔。为甚有时也开门。掇出胶盆。当路凿成陷阱。试拣辨看

举。僧问云门。不起一念还有过也。无(言清行浊汉)门云。须弥山(险)

师云。圆通善国师道。此个公案诸方商量。或云。才恁么问。早是起念。过如须弥。或云。如须弥山八风吹不动。千古镇常安。或云。为人难透。如须弥山。如此商量。要且未会云门意在。若是桶子底脱。红丝线断。方知总不恁么。不见道。三句明一句。一句明三句。三一不相涉。分明向上路。佛果道。云门答话多惹人识情。万松道。以识情遣识情。非大手段为人。不能构副。此须弥山天不能盖。地不能载。风吹不入。水洒不着。唯金刚眼睛。一觑觑透。便见七穿八穴。直得碎如微尘。然后却向眉毛眼睫上。孤迥迥峭巍巍。白云端禅师颂云。须弥山兮塞宇宙。千手大悲看不透。除非自解倒骑牛。一生不着随人后。万松道。仰面独扬眉。回头自拍手。其山置和尚颂云。无事投人觅罪名。即时擒下丧全身。未招情款驱驱者。门外知他多少人。唯有天童不在此限。颂云

不起一念须弥山(一句便了)韶阳法施意非悭(天童也不少)肯来两手相分付(只恐尔承当不下)拟去千寻不可攀(徒劳斫额)沧海阔(涵天浴日无涯岸)白云闲(伴鹤随风得自由)莫将毫发着其间(已太多生)假鸡声韵难谩我(真不掩伪)未肯模胡放过关(西天令严)

师云。尔问我不起一念有过无过。我便掇出一坐须弥山。在尔面前相似。其法施之利。固非悭吝。永嘉道。大施门开无壅塞。非但今日也。梵语须弥。此云妙高。四宝所成曰妙。独出众峰曰高。四天下山中。须弥最为第一。尔若自肯。我便两手分付。古诗道。待伊心肯处。是我命通时。其实此事常显露。如须弥山[山*突]屼峥嵘。谁能盖覆。未分付时。尔岂无分。分付与尔。岂是新得。不见。长庆道。万象之中独露身。唯人自肯乃方亲。天童颂。到这里大有含蓄功夫。尔若拟议不来。千里万里仰望不及。璩源道。此事如崖颓石裂。壁立千仞。不可攀揽。其实尔亦不曾离。我亦不曾夺。此与上句迷悟相反。对偶分明。教中说。须弥山入水八万瑜缮那。出水八万瑜缮那。非娑竭海。不能涵容。山既古今不动。云亦出没常闲。洞山道。青山白云父。白云青山儿。白云终日倚。青山总不知。天童余才。颂须弥山如海阔云闲。曲尽奇妙。这里容得一念起灭么。所以道。沧海阔。白云闲。莫将毫发着其间。此又与雪窦道眼里着沙不得。同参。若论韶阳不悭法施。却又眼里着得须弥山也。此须弥山颂中。筑着磕着。血脉贯通。拍拍是令。非妄生穿鉴增长识情也。其实不起一念底人。岂可更问有过无过。直饶常在不起一念处。点检将来。堪作什么。所以道。假鸡声韵难谩我。未肯模胡放过关。孟尝君入秦为相。人或说王。孟尝君贤。又齐族也。今相秦必先齐而后秦。秦其危矣。王囚君欲杀。君因幸姬求解。姬曰。妾愿得君狐白裘。此时裘已献王。下客能为狗盗者。取裘献姬。君得出。夜半至函谷关。关法鸡鸣而出客。下客凭谖善为鸡鸣。群鸡皆鸣。君脱秦难。师拈拄杖云。万松今日把关也。有学鸡鸣者。出来。复靠却拄杖云。放过一着

    第二十则地藏亲切

示众云。入理深谈。嘲三攞四。长安大道。七纵八横。忽然开口说破。举步踏着。便可高挂钵囊拗折拄杖。且道。谁是其人

举。地藏问法眼。上座何往(罗织人作么)眼云。迤逦行脚(索草鞋钱去也)藏云。行脚事作么生(果然放不过)眼云。不知(何不早恁么道)藏云。不知最亲切(就身打劫)眼豁然大悟(险费盘缠)

师云。杨无为问芙蓉楷和尚。相别几年。蓉云。七年。公云。学道来参禅来。蓉云。不打这鼓笛。公云。恁么则空游山水。百无所能也。蓉云。相别未久善能高鉴。公大笑。南泉道。道不属知。不属不知。知是妄觉。不知是无记。今人见道不知最亲切。更是法眼悟头。便一向不知不会。只这是也。殊不知。古人一句子。如天普盖。似地普擎。既不知最亲切。荷泽道知之一字众妙之门。又作么生。尔但是则总是。莫坐在是处。不是总不是。莫坐在不是处。兼通五位正偏。岂可死在句下。只这法眼悟处。也是偶尔成文。柏山大隐和尚道。因祸致福也在。地藏接人手段。钩在不疑之地。蓦下一钓。法眼猛省。元来却在这里。磁州老师道。尔但行里。坐里。心念未起时。猛提起觑见即便见不见。且却拈放一边。恁么做功夫。休歇也不碍参学。参学也不碍休歇。投子青和尚道。既金龙失水。妙翅急提。地藏时节因缘。丝毫无间。天童笔端有舌。更为重宣。颂云

而今参饱似当时(吾犹昔人非昔人也)脱尽帘纤到不知(犹有这个在)任短任长休剪缀(枉费工夫)随高随下自平治(不劳心力)家门丰俭临时用(阙盐醋不得)田地优游信步移(要行即行)三十年前行脚事(没可思量)分明辜负一双眉(依旧在眼上)

师云。宗镜道。从来迷悟似迷。今日悟迷非悟。所以道。悟了还同未悟人。地藏问时。要知发足道理。法眼答处。亦非谦让推辞。地藏就便。一提道。不知最亲切。法眼大悟元来这不知却亲切。临济问洛浦甚处来。浦云。栾城来。济云。有事相借问得否。浦云。某甲不会。济云。打破大唐国。觅个不会底不得。临济常用杀人刀。亦有活人剑。不似地藏杀人见血为人为彻。这个不知不会。脱体迥别。直须脱尽帘纤方到不知不会处。沩山普请开田。仰山问。这头得恁么低。那头得恁么高。沩曰。水能平物。但以水平之。仰曰。水也无凭。和尚但高处高平。低处低平。沩然云。肇公般若无知论曰。诸法不异者。岂曰续凫截鹤夷岳盈壑。然后为无异哉。所以道。任短任长休剪缀。随高随下自平治。张无尽道。万般支准费工夫。一切顺随成善巧。只么信口便道。信手便用。信脚便行。春月花开。秋时叶落。恁么会得。行甚驴脚。所以玄沙不出岭。保寿不渡河。不出门知天下事。觉范颂云。一个面如楪子大。眼耳鼻舌分疆界。髑髅里头都不知。听汝外边争掜怪。口问鼻曰。饮食在我。言语在我。汝有何功。在吾之上。鼻曰。五岳之中。中岳居尊。鼻复问眼。汝何在上。眼曰。吾同日月。寔有照鉴之功。敢问眉。有何功处于吾上。眉曰。我寔无功。惭居上位。傥容在下。眼在眉上看。尔甚么面孔。是以宝月明禅师上堂云。古者道。在眼曰见。在耳曰闻。且道。在眉毛。唤作什么。良久云。忧则共戚。乐则同欢。人皆知有用之用。不知无用之大用。且道。宾头卢尊者两手拨眉意旨如何。师拨眉云。猫

    第二十一则云岩扫地

示众云。脱迷悟绝圣凡。虽无多事。立主宾分贵贱。别是一家。量材授职。即不无同气连枝作么生会

举。云岩扫地次(沙弥行童不得气力)道吾云。太区区生(埋兵挑斗)岩云。须知有不区区者(可惜话作两橛)吾云。恁么则有第二月也(岂止第二百千万个)岩提起扫帚云。这个是第几月(水晶宫里出头来)吾便休去(尽在不言中)玄沙云。正是第二月(一人传虚万人传实)云门云。奴见婢殷勤(随邪扑簸箕)

师云。道吾屈折云岩。如佛果激励佛鉴。所谓不愤不启。不悱不发。是他云岩扫地。道吾闲点检他。云岩道。须知有不区区者。好诸仁者尔吃饭。煎茶。把针。扫地。时识取个不区区底。便得世法佛法打成一片。洞上谓之兼带去。时中自不虚过。道吾便见破绽。道恁么则有第二月也。雪窦别云。洎合放过。二老人恐人离却色身别立法身。忠国师谓南方禅客曰。我此间佛性全不生灭。汝南方佛性半生半灭。半不生灭。客曰。如何区别。师曰。此则身心一如。心外无余。所以全不生灭。汝南方身是无常。神性是常。所以半生半灭半不生灭。到这里须知有个转身就父底时节。岩遂竖起扫帚云。这个是第几月。此语本出首楞严经。经云。如第二月。谁为是月。又谁非月。文殊但一月真。中间自无是月非月。道吾便休去。有本云。道吾拂袖便行。万松道。勘破了也。且道。是云岩勘破道吾。道吾勘破云岩。明眼底试点检看。玄沙云。正是第二月。此老子口里有雌黄。舌上有利剑。长庆云。被他倒转扫帚拦面[打-丁+慼]。又作么生。沙休去。罗山云。噫。两个老汉不识好恶。云岩个汉缚手脚。死来多少时也。万松道。德山门下。不道不得。洞山门下。要且未在。雪峰行脚时。三到投子。九上洞山。一日淘米次。洞山问。淘砂去米。淘米去砂。峰云。砂米一时去。山云。大众吃个什么。峰乃覆却盆。山云。得即得。须见别人始得。后果嗣德山。玄沙长庆嗣雪峰。罗山嗣岩头。皆出德山门下。故一抑一扬。言逆意顺。而今云门洞上两派齐行。岂有优劣者哉。云门云。奴见婢殷勤。保福云。云岩大似泥里推车步步区区。二老宿亦嗣雪峰。自然言气相合。意谓。云岩不能用扫帚[打-丁+慼]打断葛藤。殊不知。烂泥中有刺。万松披玩拈提未遍。不觉失笑云。云岩道吾。发明洞上机缘。这一队老汉。众口销金。无一人为渠雪屈。赖有天童拔剑相助。颂云

借来聊尔了门头(当处发生)得用随宜即便休(随处灭尽)象骨岩前弄蛇手(欲道他人)儿时做处老知羞(先治自己)

师云。若论此事。如石火电光。云岩提起示人。长庆拦面便[打-丁+慼]用处虽殊。同归变灭。洞上所以贵回机转位也。雪峰有象骨岩。雪峰曾示众云。南山有一条鳖鼻蛇。汝等诸人切须好看。云门以拄杖。撺向面前。作怕势。此岂不是奴见婢殷勤也。云岩扫地。提起扫帚云。这个是第几月。尽与从良变为得力儿孙了也。云门至今在篱檐下。所以天童放伊不过。道象骨岩前弄蛇手。儿时做处老知羞。胜默和尚道。这个颂子有搜人短处。有为人长处。此天童胜默。点罚云门。万松今日翻案去也。不见。天童颂弄蛇话。褒奖云门全机大用云中不下。为甚如此。抑扬皆在我。杀活更由谁

    第二十二则岩头拜喝

示众云。人将语探。水将杖探。拨草瞻风。寻常用底。忽然跳出个焦尾大虫。又作么生

举。岩头到德山。跨门便问。是凡是圣(这贼)山便喝(裂破髑髅)头礼拜(未当好心)洞山闻云。若不是豁公。大难承当(厚币甘言)头云。洞山老汉不识好恶(却又着忙)我当时一手抬一手捺(我岂不知)

师云。德山寻常打风打雨。一日岩头展坐具。德山以拄杖挑向阶下。头下阶收坐具便行。次日上德山侍立。山云。那里学得这虚头来。头云。某甲终不敢自谩。山云。汝已后向老僧头上屙去在。父闻子健恨不杀身。见过于师方堪传授。此问诸方谓之跨门之机。未必当初真跨门问来。昔有外道。手中藏活雀儿。问世尊曰。手中雀儿为活为死。世尊以足跨门云。汝道。吾欲出欲入。问是凡是圣。真有此理。昔曰普化曾指圣僧问临济。且道。这个是凡是圣。济便喝化云。河阳新妇子。木塔老婆禅。临济小厮儿。却具一只眼。济云。这老贼。化出僧堂云。贼贼。首山云。这两个贼有个正贼。且道。那个是正贼。代云。刘盆子岩头。问是凡是圣。德山便喝。便是与临济商搉。勘同来相似。头礼拜。亦与临济小厮儿却具一只眼一般。雪窦道。当时才礼拜。劈脊便打。非唯剿绝洞山。亦乃把定豁老。此又与临济道这老贼同参。洞山闻举云。若不是豁公。大难承当。佛果着语云。傍人具眼。又云。只知其一不知其二。万松见处即不然。佛果道。洞山傍人虽具眼。只见锥头利。万松道。佛果和尚虽具眼。不见凿头方。洞山故将承当。赃诬岩头。要发明当初礼拜有权有实。果然岩头火到头上。急忙扑撒道。洞山老汉不识好恶。我当时一手抬一手捺。方始点灯吃饭。两家分明也。不见。保宁勇和尚颂云。平川走兔放苍鹰。此颂跨门之问也。一捺便啖双眼睛。此颂德山喝岩头拜。毒手夺来人买去。此颂洞山着价利。奈何斤两未分明。正是万松道底。欲得斤两分明么。其实佛果万松不争头高头低。更看天童称盘一上。颂云

挫来机(风行草偃)总权柄(符到奉行)事有必行之威(佛手遮不得)国有不犯之令(谁敢当头)宾尚奉而主骄(下以风刺上)君忌谏而臣佞(上以风化下)底意岩头问德山(虽然父子兴师)一抬一捺看心行(未免干戈相待)

师云。此颂三人皆挫来机。各总权柄。唯岩头德山有必行之威。有不犯之令。宾奉主骄。在洞山岩头。君忌臣佞。在岩头德山。末后两句。在洞山岩头。此个榜样。诸方唤作拣诂。水中择乳须是鹅王。便见天童针线功夫。岩头知德山有必行威不犯令。故不夺机。且顺情礼拜。洞山知岩头不受探拔。不受点罚。子承父业。亦有必行威不犯令。故钩头着饵道。若不是豁公。大难承当。岂非尚奉主骄。忌谏臣佞。临济宗风。唤作红线套索。碧玉阱坑。陷虎之机。埋兵掉斗。诸方尽谓。岩头一抬一捺。洞山错下名言。殊不知。洞山一抬一捺。更甚分明。此非久参作者。决难领略。今时一等脱白沙弥。见天童颂道一抬一捺看心行。便道怪得禅家不肯为人说破。元来都是心行。故作机巧诳赚学人。万松道。一分心行。是一分慈悲。不吃一交。不学一便。可谓果从花里得。甘向苦中来。岩头抬捺。洞山赚出。洞山抬捺。万松说破。忽有个出来礼拜。万松却放过不打。何也为伊皮下无血

    第二十三则鲁祖面壁

示众云。达磨九年。呼为壁观。神光三拜。漏泄天机。如何得扫踪灭迹去

举。鲁祖凡见僧来便面壁(相见了也)南泉闻云。我寻常向他道。空劫以前承当(不考自招)佛未出世时会取(和尚会也未)尚不得一个半个(只为漏栓索)他恁么驴年去(忙者不会)

师云。池州鲁祖山宝云禅师。凡见僧来。便面壁。自达磨九年之后。无人再行此令。且教诸方问佛。问祖向上向下底。大家识些痛痒。南泉是他同参。见人针锥不动。便与打傍通注破。我寻常向他道。空劫以前承当。佛未出世时会取。不得一个半个。意似放开一线。其实替他侍者传法旨了也。又道。他恁么驴年去。意似责他太孤峻生。其实赏他觌面分付。不见道。直饶说得十分。争似一回亲到。所以灵山如画月。曹溪如指月。争似鲁祖在水晶宫中。广寒殿里。披襟相见。保福见南泉鲁祖破绽。问长庆道。只如鲁祖。节文在什么处。被南泉恁么道。万松道。保福如何道节文二字来。若非不萌枝上解辨春秋。难置此问。长庆对云。退己让人万中无一。万松道。古人得恁么眼明。玄觉云。南泉为复是唱和语。不肯语。万松道。半遮半掩。谩渠一点不得。翠岩芝云。何劳如此。万松道。已是起模画样了也。又云。若有僧来见个什么。万松道。犹嫌少在。复云知时好。万松道。若是陶渊明。攒眉便归去。又云。我即不然。未具胞胎不得会。会得则打折尔腰。万松道。和尚棒教谁吃。罗山云。王老师当时若见。背上与五火抄。为伊解放不解收。万松道。五更侵早起。已有夜行人。玄沙云。我当时若见。也与五火抄。万松云。恼乱春风卒未休。云居锡云。罗山玄沙。总恁么道。为复一般别有道理。万松道。共计十火抄。又云。若拣得出。许尚座佛法有去处。万松道。好与五火抄。诸仁者尔看。南泉恁么贬屈鲁祖。长庆却道。正是退己让人。鲁祖把断关津。罗山却道。解放不解收。尽是鱼前布网。贼过张弓。更看天童别作甚么向当。颂云

淡中有味(谁教尔添盐着醋)妙超情谓(别日尔商量)绵绵若存兮象先(已落第二)兀兀如愚兮道贵(无人着价)玉雕文以丧淳(和尚手高)珠在渊而自媚(少卖弄)十分爽气兮清磨暑秋(体露金风)一片闲云兮远分天水(好事多魔)

师云。昔徒单二驸马赴南京任。道过磁州大明。入堂随喜。见僧面壁而坐。驸马曰。一个好淡汉。诠大师曰。淡中有味。水性本淡。加之以茶蜜。甘苦生焉。性亦恬憺。派之以迷悟。则凡圣立焉。虽曰淡中有味。斯乃无味之味。其味恒然妙超情谓。情字从心。谓字从言。到此言语道断。心行处灭。法眼道。理极忘情谓。如何有喻齐。道德经。谷神不死章云。玄牝之门。是为天地根。绵绵若存。又曰。吾不知谁子。象帝之先。衲僧为言。绵绵若存。不可一向断绝去也。象帝之先者。空劫以前佛未出世时也。如愚道贵。暗用雪窦道贵如愚。颂云雨过云凝晓半开。数峰如画碧崔嵬。空生不解岩中坐。惹得天花动地来。此颂空生宴坐天帝雨花。今鲁祖不能省事。惹得南泉玄沙一队老汉点检。此正是玉雕文以丧淳。不若他珠在渊而自媚。晋书陆机崇文赋曰。石蕴玉以山辉。水怀珠而川媚。石中蕴玉而为南泉辈琢开。水中怀珠而为玄沙辈漉出。幸自十分爽气清磨暑秋。刚为一片闲云远分天水。万松不曾面壁。尔这一队来觅什么节文。自代云。听说天童颂古

    第二十四则雪峰看蛇

示众云。东海鲤鱼。南山鳖鼻。普化驴鸣。子湖犬吠。不堕常涂。不行异类。且道。是什么人行履处

举。雪峰示众云。南山有一条鳖鼻蛇。汝等诸人切须好看(提起坐具云。这个不是倩来底)长庆云。今日堂中大有人丧身失命(闻风便扬)僧举似玄沙(垒不过三)沙云。须是我棱兄始得(狐朋狗党)然虽如是我即不恁么(别有一条长便请拈出)僧云。和尚作么生(毒虫头上措痒)沙云。用南山作么(只者鳌鼻犹为分外)云门以拄杖撺向峰面前作怕势(何得自伤己命)

师云。南山鳖鼻虽是死蛇。象骨岩前解弄也活。雪峰拈来示众。本要以毒去毒。长庆只解顺水推舡。道今日堂中大有人丧身失命。若解逆风把柂。雪峰须入涅槃堂始得。玄沙闻举云。须是我棱兄始得。这里有些子誵讹。若道玄沙许长庆。为甚么。却道我即不恁么。不唯顺水推舡。更解逆风把柂。这僧不顾危亡。便间和尚作么生。玄沙只道。个用南山作么。这里便见弄活蛇手。云门便撺拄杖作怕势。用得最亲。云岩扫地话颂中。曾举象骨岩前弄蛇手。儿时做处老知羞。为云门道奴见婢殷勤。便骑贼马趁贼。也不妨恶手脚。今日再颂弄蛇话。夸拏龙手。看他大斧斫了手摩挲。颂云

玄沙大刚(当机不让父)长庆少勇(见义不为)南山鳖鼻死无用(担条断贯索)风云际会头角生(时来蚯蚓作蛟龙)果见韶阳下手弄(忍俊不禁)下手弄(弄不出即休两回三度)激电光中看变动(眨眼丧身失命)在我也能遣能呼(少卖弄)于彼也有擒有纵(七寸在手)底事如今付阿谁(万松老汉)冷口伤人不知痛(阿耶阿耶)

师云。玄沙专使驰书上雪峰。峰拆开乃见三张白纸。示其僧云。会么。僧云。不会。峰云。不见道。君子千里同风。僧回举似沙。沙云。山头老和尚蹉过也不知。玄沙承嗣雪峰。寻常证父攘羊。当仁不让。道要南山作么。此又果毅无前。太刚之甚。长庆随邪便道。大有人丧身失命。不解师子返掷。此真见义不为。是无勇也。风云际会头角生。果见韶阳下手弄。此颂云门觌面拈出一条活蛇。不同诸师弓柸现影。能遣能呼者。俚谚有云。呼蛇即易。遣蛇即难。有擒有纵者。此颂既撺向面前复作怕势。已能擒纵必解遣呼。天童末后道。底事如今付阿谁。冷口伤人不知痛。但凡拍颂归于自己。拈向面前。始是作家。雪窦亦云。如今藏在乳峰前。来者一一看方便。师高声喝云。看脚下。万松道。雪窦贪观脚下。不知穿过髑髅。天童冷口伤人。明人不作暗事。我当时若作云门。以拄杖撺向雪峰怀里。拟议不来。随后教伊自作自受亲遭一口。为什么如此。今朝二月二。暂放龙抬头

    第二十五则盐官犀扇

示众云。刹海无涯。不离当处。尘劫前事。尽在而今。试教伊觌面相呈。便不解当风拈出且道。过在什么处

举。盐官一日唤侍者。与我过犀牛扇子来(要且少他不得)者云扇子破也(未举时却完全)官云。扇子既破。还我犀牛儿来(不见道破也何不领话)者无对(扇子犹在虽有如无)资福画一圆相。于中书一牛字(出巧新行能做会卖)

师云。杭州盐官县。镇国海昌院齐安禅师。本唐皇宗枝。宣宗在潜为僧。将谒师。师预知告主事。大禁杂言。止约横事。帝住久。忽辞。师密谓曰。时至矣。无滞泥蟠。兼嘱以佛法后事。武宗灭教六年。宣宗复兴。师有力焉。帝将诏师归宫供养。师化已久。帝恻怆追谥悟空禅师。师一日唤侍者。与我过犀牛扇子来。侍者道。扇子破也。也是平实父子说话。师云。扇子既破。还我犀牛儿来。此乃全身入草养子之缘。侍者无对。却也因邪打正。只是自不知有。投子代云。不辞拈出。恐头角不全。万松道。善能修补。雪窦拈云。我要不全底头角。万松云。乃吾家之旧物。石霜云。若还和尚即无也。万松道。当面讳却。雪窦拈云。犀牛儿犹在。万松道。明眼难谩。保福云。和尚年尊别请人好。万松道。恩多怨深。雪窦拈云。可惜劳而无功。万松道。好心不得好报。据这一队老汉。空说道理。扇子与牛儿。终拈掇不出。唯资福画一圆相。于中书一牛字。扇子犀牛。斩新不动。雪窦拈云。适来为甚不拈出。其实道扇子破也。何曾动着分毫。适来不拈出。又何曾少。而今拈出也不曾添。天童赏资福拈得出用得亲。标名挑请。特为煎点一上。颂云

扇子破索犀牛(一不做二不休)棬挛中字有来由(强如说道理)谁知桂毂千年魄(埋根千丈)妙作通明一点秋(现世生苗)

师云。诸方谓。扇画犀牛玩月。或云。犀角为扇。或云。以犀为柄。皆得名为犀牛扇也。盐官当时开个铺席。各人拈出一柄。独资福亲手新样。脱体偏别。师尝示众云。隔江见资福刹竿便回后。脚跟下好与三十棒。岂况过江来。时有僧才出。师云。不堪共语。大抵讲肆贵说到。宗门贵用到。以棬挛中字最有来由。玄沙示众云。吾有正法眼藏。付嘱摩诃迦叶。犹如画月。曹溪竖拂子。犹如指月。桂毂乃月也。涅盘经世尊放月爱光。阿阇世王热恼清凉。所以道。谁知桂毂千年魄。妙作通明一点秋。可谓大柄若在手。清风常及身。犀牛扇话。拈颂最多。要且端的不曾与盐官相见。万松若作侍者。见道与我过犀牛扇子来。有甚羽蒲纸竹绫绢棕[犛-未+牙]。信手拈来便与一柄。何者纵有千般巧。终无两样风

    第二十六则仰山指雪

示众云。冰霜一色。雪月交光。冻杀法身。清损渔父。还堪赏玩也无

举。仰山指雪师子云。还有过得此色者么。(仰山不觉平地吃交)云门云。当时便与推倒(不奈舡何打破戽斗)雪窦云。只解推倒不解扶起(路见不平拔剑相助)

师云。古人临机遇物。发明空劫以前一段大事。法华经云。纯一无杂具足清白梵行之相。说者以谓。白是众色之本。一乘是诸乘之源。而不说白色向上更有事在。故仰山指雪师子。示众云。还有过得此色者么。且白是众色之本。雪色至白。如何更有过此色者。万松道。既称为色。必与眼对。过白之色。唯无色者。不与眼对。云门所以道。当时便与推倒。若便向至白无白处。认着正是堕在无色界中。雪窦所以别指出一条活路。向推倒处。却教扶起。佛眼云。若向这里扶持起来。甚生次第事。万松道。若是他宗异派。不道不得。更须知有洞上宗风正倒时便起。正起时便倒底时节。然后起倒同时。起倒不立。更买草鞋。行脚三十年不见。佛觉颂云。一色无过指示人。白银世界里频申。超然推倒还扶起。争似东风煦日新。万松道。日出后一场懡[怡-台+羅]。一等学人。见云门推倒雪窦扶起。便作机锋转换。大用无方会。见向一色边不得色边会。以为宗旨血脉。已有佛觉为证。如或不信。更问天童。颂云

一倒一起雪庭师子(恰似个活底)慎于犯而怀仁。(识法者恐)勇于为而见义(路见不平)清光照眼似迷家(东西不辨)明白转身还堕位(更上一层楼)衲僧家了无寄(且过一生)同死同生何此何彼(刀斧斫不开)暖信破梅兮春到寒枝(收得返魂香)凉飙脱叶兮秋澄潦水(来挝涂毒鼓)

师云。云门一倒。雪窦一起。仰山指师子。要过此色。三个鼎足阙一不可。三玄三要尽在于兹。仰山恐人坐在明白里。岂非慎犯怀仁也。指似于人令过此色。岂非勇为见义也。鲁语曰。见义不为无勇也。云门又恐坐在一色边也。岂非慎犯怀仁。便与推倒。亦勇为见义也。雪窦恐人只解推倒。乃慎犯怀仁也。更能扶起。勇为见义也。不见。赵州道。老僧不在明白里。良以清光照眼犹自迷家。明白转身未免堕位。只解推倒不解扶起。而堪作什么。本色衲僧如珠走盘。虽同死同生而不居生死。虽无彼无此而权立彼此。末后两句。有时。太阳门下。有时。明月堂前。万古长空。一朝风月。朝菌蟪蛄。且道。而今是什么时节。且随老木同寒瘠。将逐春风入烧瘢

    第二十七则法眼指帘

示众云。师多脉乱。法出奸生。无病医病。虽以伤慈。有条攀条。何妨举话

举。法眼以手指帘(莫道不知莫道不见)时有二僧。同去卷帘(同行不同步)眼云。一得一失(剑下分身)

师云。法眼斋前上参。以手指帘。二僧同去卷帘。眼曰。一得一失。东禅齐云。上座作么生会。有云。为伊不明旨。便去卷帘。亦有道。指者则会。不指而去者则失。恁么会还可不可。既不许恁么会。且问。上座阿那个得。阿那个失。万松道。泥里洗土块。此非但法眼。南泉一日谓僧曰。夜来好风。僧亦曰。夜来好风。泉曰。吹折门前一株松。僧亦曰。吹折门前一株松。泉次谓一僧曰。夜来好风。僧曰。是什么风。泉曰。吹折门前一株松。僧曰。是什么松。泉曰。一得一失。指帘话极有为人作略。二僧卷帘。在当人分上。自有两条路子。法眼先与一印。印定更无移改。在法眼分上。明暗相参。杀活机。大人境界普贤知。诸方皆以离得失忘是非为上。法眼走入是非海里得失坑中。作活计。盖无得失人。可以定天下之得失。万松恁么。提唱也有得有失。诸人恁么。上来也有得有失。唯深明利害之端者。可以较其损益。孙个唤做现成公案。不劳再勘。为伊不能倒断。不免天童引惹词讼。颂云

松直棘曲鹤长[梟-木+儿]短(不得动着)羲皇世人俱忘治乱(葫芦提錾得肥)其安也潜龙在渊(佛眼觑不见)其逸也翔鸟脱绊(斫头望不及)无何祖祢西来(上梁不正)里许得失相半(下柱参差)蓬随风而转空(业识茫茫无本可据)舡截流而到岸(顺水张帆难逢快便)个中灵利衲僧(骂街醉汉谁敢承头)看取清凉手段(我这里也有只是罕遇其人)

师云。古人不得已。强名本分事。松直。棘曲。鹄白。乌玄。本出楞严经。天童点化鹤长[梟-木+儿]短。庄子云。长者不为有余。短者不为不足。是故[梟-木+儿]胫虽短续之则忧。鹤胫虽长。断之则悲。俗谚云。要不闷依本分。岂直羲皇世人俱忘治乱。孔子谓。西方有大圣人。不治而不乱。治乱者得失也。三祖云。得失是非一时放却。周易乾卦。初九潜龙。勿用。九四或跃在渊。秦台记。王次仲年弱冠。变苍颉古文为隶书。秦始皇征之不起。上怒槛车囚之赴国。路化作鸟脱羁绊。飞至西山落二翮。今妫川县有大翮碢。即其处也。此颂上古之风。出处行藏。各安其分。佛未出世。有多少经论公案。及至祖师西来。便有得有失。何不向未指帘时会取。随风转空。截流到岸。此二句点出二僧得失。天童大有功夫不易。恁么道。若无活人手。争能杀得人。是故又道。个中灵利衲僧。看取清凉手段。且道。据什么令。便得如此。待尔吃棒了。向尔道

    第二十八则护国三懡

示众云。不挂寸丝底人。正是裸形外道。不嚼粒米底汉。断归焦面鬼王。直饶圣处受生。未免竿头险堕。还有掩羞处么

举。僧问护国。鹤立枯松时如何(步步登高易)国云。地下底一场懡[怡-台+羅](心心放下难)僧云。滴水滴冻时如何(法身无被不禁寒)国云。日出后一场懡[怡-台+羅](雪消露出死人来)僧云。会昌沙汰时。护法善神向甚么处去也(点即不到)国云。三门头两个一场懡[怡-台+羅](到即不点)

师云。隋州隋城山护国净果大师。讳守澄。与二世演化大师讳知远。同在湖南报慈。慈升座。师问如何是真如佛性。慈曰。谁无。参退。首座问。汝适来问和尚话还会么。师曰。不会。座曰。和尚恁么慈悲。汝为什么不会。真如佛性谁无。乃至四生六道悉皆具足。师曰。感谢首座为某说破。净果在傍咬齿曰。这老汉自家无眼更瞎他人。乃召师问。首座适来说个什么。师曰。某当时不会得他说破。具如前举。净果曰。上座佛法不是这个道理。汝若不信去问取堂头。师上堂头具说前解。慈亦曰。佛法不是这个道理。师曰。适来问第三座。他亦不肯。故教来问。且望慈悲为某决破。慈曰。汝去问取第三座去。师下来礼问。净果曰。汝但问来。师便问。如何是真如佛性。净果曰。谁有。师于言下契悟。再拜谢了。乃曰。首座或在众。或出世。某誓愿佐助。后遂相继住持。此话诸方谓之护国三懡[怡-台+羅]。与保福四谩人为对。未透关者。极难奔凑。不见。僧问云居简禅师。孤峰独宿时如何。居云。九间僧堂里不卧。谁教尔孤峰独宿。此话虽无玄妙甚有开发。举此一隅。三隅可见。洞山玄中铭。峰峦秀异。鹤不停机。灵木迢然。凤无依倚。这僧却问。鹤立孤松时如何。这僧痴坐功夫既到。将这些子本地风光。贴在额头。逢人呈似。殊不知。孤危不立。道方高。天台教中谓之顶堕。所以护国道。地下底一场懡[怡-台+羅]。这僧不向孤危处作活计。又将冰枯雪老处呈上。又不知干嚗嚗时。还生津润。冷清清处。却要温和。所以道。日出后一场懡[怡-台+羅]。这僧戈中两翻。上来两被护国格下。既没奈何。却问教门兴废。疑难道。会昌沙汰时。护法善神向什么处去也。唐武宗好仙。沙汰僧尼二十六万五百人。会昌五年八月下旬。勒令归俗。帝服方士丹药。性加躁急。喜怒不常。至六年三月初。才及半年以丹毒死。宣宗即位。佛寺复增三倍之多。以神道为论。不假武宗小废。何致宣宗大兴。善神权巧之方断非凡下可及。若以衲僧见处。法门本无兴废。善神岂有去来。所以道。三门头两个一场懡[怡-台+羅]。万松恁么道。错为人下注脚了也。又不见。僧问。心法双忘时如何。国云。不洗面。僧云。月落寒潭时如何。国云。不洗面。僧云。光境俱忘时如何。国云。不洗面。不可总从头注解将去也。不注解时如何。自有天童颂古

壮士棱棱鬓未秋(恨天不到)男儿不愤不封侯(贪程太速)翻思清白传家客(已太多生)洗耳溪头不饮牛(末后太过)

师云。三祖道。大道体宽无易无难。小见狐疑。转急转迟。昔有二僧同行。性急者在前。呼在后者云。光阴迅速疾走上来。后僧云。大道广阔。忙作甚么。万松尝见。圆通善国师手书二颂云。光阴迅速疾走上来。路头踏着。优钵花开。大道广阔。忙作什么。放开肚皮。一时包裹。此圆通善国师二颂。如这僧恁么问护国恁么答。各具一只眼。天童颂中前两句。如锐气贪荣。后两句如退身致仕。后汉班超家贫常佣写书。乃投笔曰。大丈夫当效张蓦傅介子立功异域。以取封侯万里之外。焉能久事于笔砚间乎。后讨西国。封定远侯。此喻这僧三问探头太过也。后汉杨震任荆州太守。性公廉不受私谒。子孙蔬食步行。故旧长者欲开产业。震不肯曰。使后世称为清白吏子孙。以此遗之。不亦厚乎。史记。许由隐于箕山。依山而食。就河而饮。尧让帝位。由闻之临河洗耳。巢父饮牛问曰。凡人洗面。公独洗耳。由曰。闻尧请我为九州长。故洗是非。父曰。豫章之木生于高山。工人莫得。子欲避世。何不深藏。今游人间苟求名誉。行待下饮。恐污牛口。乃牵上流饮之。天童以杨震许由巢父三人。颂三懡[怡-台+羅]。却被同安道浊者自浊。清者清。菩提烦恼等空平。这僧与护国放下了也。不干诸人事。各请逐便

    第二十九则风穴铁牛

示众云。迟棋钝行。烂却斧柯。眼转头迷。夺将杓柄。若也打在鬼窟里。把定死蛇头。还有变豹分也无

举。风穴在郢州衙内。上堂云。祖师心印状似铁牛之机(针劄不入)去即印住(拽回鼻孔)住即印破(截断脚跟)只如不去不住。印即是。不印即是(泥里洗土块)时有庐陂长老出问云。某甲有铁牛之机。请师不搭印(宛有逆水之波)穴云。惯钓鲸鲵澄巨浸。却嗟蛙步[馬*展]泥沙(引魂幡子搐气袋)陂伫思(已过鬼门关)穴喝云。长老何不进语(已临崖岸更与一推)陂拟议(许多时节甚处去来)穴打一拂子云。还记得话头么。试举看(为人为彻杀人见血)陂拟开口(犹自不伏烧埋)穴又打一拂子(仍少三十棒)牧主云。佛法与王法一般(不会做官看傍州例)穴云。见个什么(却好与一拂子)牧云。当断不断返招其乱(自骂自招)穴便下座(得意浓时正好休)

师云。无尽居士。举。临际辞沩山。仰山侍其傍。沩曰。此人他日法道如何。仰曰。他日法道大行吴越。遇风即止。又问其嗣之者何人。仰曰。年代深远未可言耳。沩固问之曰。吾亦欲知。仰云。经不云乎。将此深心奉尘刹。是则名为报佛恩。居士曰。吾以此知。风穴仰山之后身也。穴初参雪峰五年。一日请益临际会下两堂上座举头相顾各下一喝。僧举问际。未审具宾主眼否。际曰。虽然如是。宾主历然。雪峰叙与岩头钦山。进途而值临际已逝不及参。则曰。汝欲会当问取他子孙。穴举似南院颙。院云。雪峰古佛也。师后住汝州风穴山广慧禅院。五代离乱。郢州牧主请师衙内住夏。一日牧主请升座。示众云。祖师心印。状似铁牛之机。不同石人木马玄唱玄提。直下如铁牛。无尔近傍处。尔才去钩回。才住打教百杂碎。只如不去不住。印即是。不印即是。可谓钩头有饵。卢陂长老亦是际下儿孙。便拈转他话头。置问不妨奇特。道某甲有铁牛之机。请师不搭印。其奈风穴据令而。行便道。惯钓鲸鲵澄巨浸。却嗟蛙步[馬*展]泥沙。鲸鲵横海大鱼也。庄子任公子五十犗为饵。曾得此鱼。蛙步[馬*展]泥沙。有说。汉武帝时有暴利长。渥洼水傍见群野马。中有奇者来饮水。因作土人。持勒绊于傍。习以为常。以人代之。收得其马。欲神异其马。谓从水出。遂传为龙种。穴谓马出清水反偃[馬*展]泥沙中。此说迂回风穴众吼集。明作蛙步。不见。雪窦颂犀牛扇话了。复云。若要清风再振。头角重生。请禅客下转语乃云。扇子既破。还我犀牛儿来。时有僧出云。大众参堂去。窦喝云。抛钩钓鲲鲸钓得个虾蟆。以此两句对风穴上下两句。蛙字无疑也。陂伫思。问话呈机。要与风穴相见。而忽遭点。要别寻出长投。至尔施呈枪法。一樬檐打倒也。此不解夺机行令宾主互换之过也。牧主久参风穴。不无见处道。佛法与王法一般。风穴收得安南。又忧塞北。便问牧主道。见个什么。这里便好。与卢陂雪屈。却只道。当断不断反招其乱也。不妨说到。风穴为伊是俗官。饮气吞声便下座。二尊宿一龙一蛇。做刚做柔。篁鼓临际宗风。更着天童断和。颂云

铁牛之机(哮吼也未)印住印破(钩锥在手)透出毗卢顶[寧*頁]行(将上不足)却来化佛舌头坐(匹下有余)风穴当衡(世情看冷暖)卢陂负堕(人面逐高低)棒头喝下(岂容分说)电光石火(不待消停)历历分明珠在盘(不拨自转)眨起眉毛还蹉过(和声便打)

师云。铁牛之机。印住印破。闽王遣使送朱记到。保福上堂曰。去则印住。住则印破。僧曰。不去不住。用印奚为。保福打之。僧曰。恁么则山鬼窟里全因今日也。保福默然。万松道。可惜龙头蛇尾。风穴若不超证无住无依大解脱门。不能透出毗卢顶[寧*頁]行也。唐肃宗问忠国师。如何是无诤三昧。国师云。檀越踏毗卢顶上行。此明法身向上非枯椿边事。风穴先据此令。却来佛事门中。掌莫大威权。断不了公案。扫除凡圣情量。坐断报化佛头。临际广语云。山僧见处。坐断报化佛顶。恁么当衡。直饶卢陂作家亦有时负堕也。西天外道立义。不成者谓之负堕。斩头截臂。以谢不敏。此棒头喝下钴锤。电光石火机变。皆暂时光境。慎勿以定夺得失决断胜负。如珠走盘。眨眼蹉过也。师以拂子击禅床云。了

    第三十则大随劫火

示众云。绝诸对待。坐断两头。打破疑团。那消一句。长安不离寸步。太山只重三斤。且道。据甚么令。敢恁么道

举。僧问大随。劫火洞然大。千俱坏。未审这个坏不坏(愁人莫向愁人说)随云。坏(早是那堪)僧云。恁么则随他去也(目前可验)随云。随他去(下坡不走更与一推)僧问龙济。劫火洞然大千俱坏。未审这个坏不坏(同病相忧)济云。不坏(打破契头捩转鼻孔)僧云。为甚不坏(又恁么来)济云。为同大千(生铁铸成)

师云。益州大随法真禅师。或云福州西院。亦曰长庆。大安之子。百丈大智之孙。参见六十余员尊宿。在沩山会中。作火头。沩问。子在此数年。不解致个问头。随云。教某甲问个甚即得。山云。尔不解问道如何是佛。随以手掩沩山口。山云。尔以后有片瓦盖头。觅个扫地人也无。后于棚口路。煎茶接待往来三年。开山住大随。僧问。劫火洞然大千俱坏。未审这个坏不坏。此问本出仁王护国经。斑足王信外道罗陀语。取千王头。淫祀冢间摩诃迦罗大黑天神。冀延国祚。普明王请一日假。依七佛法斋百法师。第一法师为王说偈。劫火洞然大千俱坏。此偈凡三十二句。王赴死转为诸王说。斑足疑问。亦闻此偈心开悟解。以国付弟出家得忍。据教中说。三千大千世界同一成坏。汉武帝凿昆明池。得灰问东方朔。朔曰。请问西域道人。至后汉明帝。摩腾竺法兰来。问之曰劫灰也。云庵问讲师。火灾起时世间虚空。许多灰烬将置何处。罕有答者。止观。罗汉如炭。辟支如灰。菩萨如余少灰。佛如劫火无炭无灰。此问这个坏不坏。佛果道。这僧元来不知话头落处。且道。这个是甚么。随云。坏。此语反常合道。极难咬嚼。僧云。恁么则随他去也。这僧也好笑。不知执鞭坠镫多少时也。随云。随他去。万松道。僧随大随去。大随随僧去。雪窦与修山主同时。未见修山主答。后段不坏为同大千话。单颂大随话云。劫火光中立问端。衲僧犹滞两重关。这句人多错会道。大随道坏是一重关。修山主道不坏。是两重也。尔不看前话。单颂大随。雪窦未见修山主语录。但以问头这个坏不坏已是两重关也。可怜一句随他语。万里区区独往还。此颂这僧不会大随语直往舒州。问投子。子云。西川有古佛出世。汝速回彼。僧回随已化。唐僧景遵题云。了然无别法。唯道印南能。一句随他语。千山走衲僧。雪窦用此联意。道颂后一联也。寒蛩呜砌叶。静夜礼龛灯。吟罢孤窗月。徘徊恨不胜。天童颂古。更添修山主话道不坏为同大千。有本道。为他不同大千。这话最好看。道同也得。不同也得。将错就错无可不可。修山主又云。坏也碍塞杀人。不坏也碍塞杀人。万松道。大随道坏。也有出身处。修山主道不坏。也有出身处。不是一向无意度。不可一向情识会。不见。江西志彻禅师。问六祖涅盘经中常无常义。祖曰。无常者佛性也。有常者善恶一切诸法分别心也。彻曰。经说佛性是常。和尚却言无常。善恶诸法乃至菩提心皆是无常。和尚却言是常。此即相违。令学人转生疑惑。祖曰。佛性若常。更说甚善恶诸法。吾说无常。正是佛说真常之道也。又一切诸法若无常者。则物物皆有自性。容受生死。而真常性有不遍处。吾说常正是佛说真无常义也。今时初心。见大随道坏随他去。未免[勞-力+目]惑。傍参六祖。可以无疑也。况大随百丈亲孙。修山主地藏嫡子。超情离见。曲为今时。雪窦当时只颂一半。天童今日始得完全。颂云

坏不坏(佛手拣不出)随他去也大千界(没量大人语脉里转却)句里了无钩锁机(粘牙带齿亦不少)脚头多被葛藤碍(谁教尔生枝引蔓)会不会(心忙手急)分明底事丁宁晒(是盲者过非日月咎)知心拈出勿商量(牙人见贩子)输我当行相买卖(堂屋里贩扬州)

师云。雪窦颂这僧问这个坏不坏。道衲僧犹滞两重关。天童颂首言坏不坏。其意不同。双举二僧问端。双收二师答处。一时拈向面前。唯随他去也。大千界就大随语。出二师钩线。点二僧趁块。云居示众云。言语如鉆。如挟。如钩。如锁。须教相续不断始得。今颂二师答处。直捷便与不涉廉纤。争奈诸方已被葛藤绊倒也。真点胸尝客南昌漳江寺政禅师席下。一日抠衣露胫缓步而过。政怪问之。真曰。前廊后架皆是葛藤。真恐绊倒耳。政为大笑。天童道。我恁么分明颂出。尔会那不会。若是久参上士如当行买卖不索商量。万松今日只諕得离家

    第三十一则云门露柱

示众云。向上一机。鹤冲霄汉。当阳一路。鹞过新罗。直饶眼似流星。未免口如匾檐。且道。是何宗旨

举。云门垂语云。古佛与露柱相交。是第几机(落七落八了也)众无语(却与露柱同参)自代云。南山起云。北山下雨(张翁吃酒李翁醉)

师云。本录云门问僧。古佛与露柱相交。是第几机。僧无语。门云。尔问我与尔道。僧遂问。门云。一条绦三十文。僧云。如何是一条绦三十文。门云。打与。代前语云。南山起云。北山下雨。唐宋开府璟。善羯鼓歌。有云。南山起云。北山下雨。借用。如观世音菩萨将钱来买糊饼。放下手元来却是馒头。全似睦州机锋。盏子落地楪子成七片。岂容诠注话会。天童能向诠注不及处诠注。话会不到处话会。颂云

一道神光(上柱天下柱地)初不覆藏(净裸裸赤洒洒)超见缘也是而无是(烈火焰中休眨眼)出情量也当而无当(剑轮锋外莫回头)岩华之粉兮蜂房成蜜(神通广大)野草之滋兮麝脐作香(变化无方)随类三尺一丈六(主山高。案山低。拄杖长。拂子短)明明触处露堂堂(拶破面门无处回避)

师云。云门云。人人尽有光明在。看时不见。暗昏昏。又道。虚空包不尽。大地载不起。楞严此见及缘。皆是菩提妙净明体。云何于中有是非是。肇公般若无知论云。夫无当则物无不当。无是则物无不是。物无不是故。是而无是。物无不当故。当而无当。故经云。尽见诸法而无所见也。此颂明依一经一论。暗指超情离见人境交参。古佛既与露柱相交。自然南山起云。北山下雨。蜂采花而成蜜。麝食草而作香。高低岳渎共转根本法轮。大小鳞毛普现色身三昧。劬尸罗长者睹三尺而无尽。无边身菩萨穷上界而有余。无一时不现。无一处不遍。故云。明明触处露堂堂。师复云。还见么瞎

    第三十二则仰山心境

示众云。海为龙世界。隐显优游。天是鹤家乡。飞鸣自在。为甚么困鱼止泺。钝鸟栖芦。还有计利害处么

举。仰山问僧。甚处人(闭门刷会)僧云。幽州人(公验明白)山云。汝思彼中么(恰待忘了)僧云。常思(熟处难忘)山云。能思是心。所思是境(元来更立能所)彼中山河大地。楼台殿阁。人畜等物。反思思底心。还有许多般么(仁者自生分别)僧云。某甲到这里总不见有(犹有这个)山云。信位即是。人位未是(庭前残雪日轮消。室内红尘遣谁扫)僧云。和尚莫别有指示否(便恁么来)山云。别有别无。即不中(射透两重关)据汝见处。只得一玄(已有舡中月)得坐披衣向后自看(更添帆上风)

师云。仰山昔尝问僧甚处来。僧云。幽州来。仰云。我恰要幽州信。幽州米作么价。僧云。某来时无端穿市中过。踏折他桥梁。仰便休。仰山小释迦。接人非止一路。此个公案正是学人入门之势。下手得力处。山问幽州僧。汝还思彼中么。当时被他道不思。又作么生。仰山必然别有长处。僧却云。常思。实语当忏悔。山云。能思是心。所思是境。境则千差。能思底心有多[番*去]么。云门曾道。仰山为慈悲之故。有落草之谈。果然僧也灵利。道。某甲到这里总不见有。今时人万一不到这境界。若到即点胸担板。不知途路之乐终不到家。仰山曾行山下路来。故别指一条活路。仰山昔年僧堂前三昧次。夜半不见山河大地寺宇人物以至己身。全同空界。明晨举似大沩。沩曰。我在百丈时得此境。乃是融通妄想销明之功。汝向后说法有人过者。无有是处。万松道。非仰山不证。非沩山不识。楞严经云。若动念尽。浮想销除。于觉明心。如去尘垢。一伦生死首尾圆照。名想阴尽。是人则能超烦恼浊。观其所由。融通妄想。以为其本。此又见沩仰父子妙契佛心也。仰山一日呈解云。若教某自看。到这里无圆位。亦无可断。沩曰。据汝见处犹是法在。亦未离心境。仰曰。既无圆位。何处更有心境。沩曰。适来汝作恁么解是否。仰云是。沩云。若恁么具足是心境法。争得道无。仰山见这僧有这个在。依理判断道。信位即是。人位未是。别本云。信位即得。行位即未多。举金刚三昧经。信位。思位。修位。行位。舍位。今言信位人位。未必全同。竹庵圭和尚道。向开口合口处。分这边那边。有言无言处。分信位人位。此又别一家也。沩山问仰山。寂子速道。莫入阴界。仰云。慧寂信亦不立。沩云。子信了不立。不信不立。仰云。只是慧寂更信阿谁。沩云。若恁么则是定性声闻也。仰云。慧寂佛亦不见。清居皓升禅师。牧牛图至第六章云。信位渐熟。邪境觉疏。虽辨净秽。如剑利泥。犹存鼻索。未可凭信。故白黑相半。颂曰。野牧虽云久。牵绳手渐离。行持非暗昧。进习不依随。净地于于乐。长鞭每每持。青山香草细。一味日充饥。至十二章。人位本空。身心无著。得失净尽。玄玄道路。邈无分别。向上一句。拟议即堕。颂曰。妄起劳看牧。牛非人亦非。正中妄想像。向上有玄微。大海纤尘起。洪炉片雪飞。相逢求解会。不堕汝心机。万松道。仰山信亦不立。清居人位本空。若向二师话中。拣得出。信位人位。昭然可见。所谓退步就己万不失一也。僧云。和尚莫别有指示否。烂泥里有刺。仰云。别有别无即不中。有即雪上加霜。无即死在句下。所以指一玄。教伊自看。涌泉空处为座万行为衣。有以。坐谓安禅静虑。衣谓衲帔蒙头。有以。坐谓开堂升座。衣谓法服严身。皆有理在。且道。向后自看。看个什么。问取天童。颂云

无外而容(大无不包)无碍而冲(细无不入)门墙岸岸(莫探头好)关锁重重(不消弹指)酒常酣而卧客(唤醒来打)饭虽饱而颓农(一坑埋却)突出虚空兮风搏妙翅(穿开碧落天)踏翻沧海兮雷送游龙(惊蛰二月节)

师云。天童先颂返思能思底。岂有多般。云门道。会得也目前包裹会。不得也目前包裹。此无外而容也。山河楼阁人畜等物。一多无碍。人境交参。此无碍而冲也。韶国师道。通玄峰顶。不是人间。心外无法。满目青山。通玄峰顶。所思境也。不是人间。能思心也。心外无法。总不见有也。满目青山。只此一句。这僧与韶国师。相隔信位人位一玄三玄。直得。门墙岸岸。关锁重重。卒难相见也。又颂。这僧见处。如醉客颓农。仰山指处。如妙翅游龙。法华经。譬如有人。至亲友家醉酒而卧。是时亲友官事当行。以无价宝珠系其衣里。其人醉卧都不觉知。逍州云。曾闻一饱忘百饥。今日山僧身便是。赵州一饱忘百饥。合受人天妙供。这僧饭饱颓农。滴水难消。明眼人辨取。梵语迦楼罗。此云妙翅鸟。搏风辟海。直取龙吞。孔子问礼于老聃。谓见老子其犹龙也。游龙云烟出没。非同潜蛰者。此颂人位未是。只得一玄。向后自看。教渠移身换步何也。但有路可上。更高人也行

万松老人评唱天童觉和尚颂古从容庵录卷二万松老人评唱天童觉和尚颂古从容庵录三

        侍者离知录

        后学性一校

        生生道人梓

    第三十三则三圣金鳞

示众云。逢强即弱。遇柔即刚。两硬相击。必有一伤。且道。如何回互去

举。三圣问雪峰。透网金鳞未审。以何为食。(不待垂纶自上钩)峰云。待汝出网来。向汝道(逢人且说三分话)圣云。一千五百人善知识。话头也不识(灵山授记也不似今日)峰云。老僧住持事繁(脑后见腮)

近代长芦了和尚。天童同参。住一千七百众。与竹庵圭。开粥过夏。分寮入室。雪峰三圣。异世同风。大沩哲云。三圣可谓龙门万仞惯曾作客。雪峰大似孟尝门启岂惧高宾。三圣置个问头。不妨向荆棘林中。掇出个胶盆子。雪峰先在三十步外。看尔自沾自惹道。待汝出网来即向汝道。奇怪。正如国手下棋先见数着之前。三圣见这一段不分胜败。别行一路云。一千五百人善知识。话头也不识。用法窟爪牙。生擒活捉。雪峰款款。只道个老僧住持事繁。保福云。争不足。让有余。雪窦云。可惜放过。好与三十棒。这棒一棒也较不得。直是罕遇作家。此二老一纵一夺。各有出身之路。高邮定和尚。有问。透网金鳞以何为食。邮云。干屎橛。雪岩先师闻云。谢供养。此法喜禅悦不减古人。天童分上。又作么生。颂云

浪级初升。云雷相送(恨天不到)腾跃棱棱看大用(速礼三拜)烧尾分明度禹门(急着眼看)华鳞未肯淹虀瓮(更有侯黑)老成人不惊众(妥妥帖帖稳稳当当)惯临大敌初无恐(受辱如荣视死如生)泛泛端如五两轻(远观不审)堆堆何啻千钧重(近睹分明)高名四海复谁同(天上拣月)介立八风吹不动(恰似不曾)

师云。绛州龙门山。禹凿也。亦曰禹门。而有三级。水经云。鳣鲔出巩穴。三月则上度龙门。得度为龙。否则点额而回。浪级初升。三级浪也。易文言曰。云从龙。风从虎。云雷相送成龙也。二大士腾跃威棱。三圣如浪级初升。雪峰如云雷相送。三圣既度禹门。雪峰肯淹虀瓮。临际送洛浦云。临济门下有个赤梢鲤鱼。摇头摆尾向南方去也。向谁家虀瓮淹杀也。向下正颂雪峰老僧住持事繁。兼颂三圣二问。老成人不惊众。惯临大敌初无恐。光武纪王寻王邑兵号百万。进围昆阳。光武自将作先锋。杀数十人。诸将皆喜曰。刘将军平日见小敌怯。今日见大敌勇。甚可怪也。乍看五两也不到。子细参详。千斤秤上。打不动。后来雪峰门下。出零门法眼两派。岂非源深流长耶。利衰毁誉称讥苦乐八风也。于他本分宗师。如耳边风过。潭柘性和尚。谓庆寿顗和尚曰。唤尔作个爷。又作么生

    第三十四则风穴一尘

示众云。赤手空拳。千变万化。虽是将无作有。奈何弄假像真。且道。还有基本也无

举。风穴垂语云。若立一尘家国兴盛(得之本有)不立一尘家国丧亡(失之本无)雪窦拈拄杖云(是立不立)还有同死同生底衲僧么(不道无只是少)

师云。雪窦举拄杖。意在立尘处。颂云。野老从教不展眉。且图家国立雄基。谋臣猛将今何在。此颂还有同死同生底衲僧么。万里清风只自知。野老不展眉。此话举不全。录中风穴上堂云。若立一尘。家国兴盛。野老颦蹙。不立一尘。家国丧亡。野老安贴。于此明得。阇梨无分。全是老僧。于此不明。老僧即是阇梨。阇梨与老僧。亦能悟却天下人。亦能迷却天下人。要识阇梨么。左边一拍云。这里即是要识老僧么。右边一拍云。这里即是。云门云。这里即易。那里即难。琅琊觉云。杓卜听虚声。万松道。云门矢上加尖。琅琊脑后拔楔。此亦一尘废立。家国兴亡也。其实中心树子。何曾少动。雪窦于佛事门中不舍一法。天童兼实际理地不受一尘。两法齐行。一并拈出。颂云

皤然渭水起垂纶(老不歇心)何似首阳清饿人(少不努力)只在一尘分变态(拈起拄杖云看)高名。勋业。两难玟(放下拄杖云。雪窦犹在)

师云。西伯将出猎。卜之曰。所获非熊。非罴非彪非虎。霸王之辅。果获吕尚于渭水之阳。与语大悦曰。自吾先君大公尝云。当有圣人适周。吾太公望子久矣。故号太公望。立为师也。伯夷叔齐孤竹君二子。让国俱亡。武王伐纣。叩马谏曰。父死不葬。爰及干戈。可谓孝乎。以臣弑君。可谓仁乎。左右欲兵之。太公曰。此义人也。扶而去之。武王平殷。天下宗周。夷齐耻之。不食周粟。采薇首阳饿死。太公伐殷宗周。家国兴盛者也。夷齐让位饿死。家国丧亡者也。贤首国师。只立一尘变态。说百门义海。高名夷齐也。勋业太公也。洛浦云。野老门前不话朝堂之事。故安贴农桑。未尝颦蹙。何也。无用处成真用处。好因缘是恶因缘

    第三十五则洛浦伏膺

示众云。迅机捷辩。折冲外道天魔。逸格超宗。曲为上根利智。忽遇个一棒打不回头底汉。时如何

举。洛浦参夹山。不礼拜当面而立(相逢不下马各自有前程)。山云。鸡栖凤巢。非其同类出去(一手推一手拽)。浦云。自远趋风。乞师一接(探竿在手)。山云。目前无阇梨。此间无老僧(影草随身)浦便喝(尽筋截力)山云。住住且莫草草匆匆(会者不忙忙者不会)云月是同。溪山各异(斜街暗巷生客头迷)截断天下人舌头。即不无(只见锥头利)争教无舌人解语(不见凿头方)浦无语(长蛇阵前弓梢扑地)山便打(不意夹山却作临际)浦从此伏膺(艺压当行)

师云。祖灯诸录皆云。夹山未见舡子时。已出世。住润州京口竹林。而不着嗣法师名。独佛果击节云。传明初嗣石楼。即汾州石楼也。传明即夹山谥号。澧州洛浦山元安禅师。久参临济。为侍者。济尝曰。临济门下一只箭。谁敢当锋。一日辞济。济问。何往。曰南方去。济拄杖一划云。过得这个便去。浦乃喝。济便打。浦作礼而去。游历罢至夹山顶上。卓庵经一年。夹山知遣侍僧。驰书到。浦接得便坐却。再展手索。僧无语。浦便打云。归去举似和尚。僧回举之。山云。这僧看书三日内必来。不看书不可救也。浦三日后来。不礼拜当面而立。山云。鸡栖凤巢。非其同类出去。各负拨草瞻风眼。浦见夹山遣遣却是留。既来岂可空回。又见门庭峻硬各不相下。便软计就他道。自远趋风乞师一接。山别有一副炉韛。道。目前无阇梨。此间无老僧。山知久参必行临济正令。然后别用超宗越格鉆锤。浦果然便喝。尔且道。只这个更别有。山云。住住且莫草草匆匆。未要着忙。云月是同。溪山各异。一般面草由人做造。截断天下人舌头。即不无。只有千尺寒松。争教无舌人解语。更须要抽条石笋。山曾有语。论门庭施设入理深谈。浦门庭施设也。山入理深谈也。浦贪观白浪失却手桡。卒构不上。山也好。却将临济正令。为他生涩钥匙投旧锁。浦家常酽醋曾吃知酸。于是伏膺。兴化云。但知成佛愁甚么众生。万松道。争奈独树不成林。雪窦云。这僧可悲可痛。钝滞他临济。万松道。养子不及父。家门一世衰。他既云月是同。我亦溪山各异。万松道。南山秋色气势相高。说甚无舌人不解语。万松道。犹是通事舍人。坐具劈口摵。万松道。被他接住烂殴一顿。又作么生。夹山是个知方汉。必然明窗下安排。万松道。不如还他本分草料。五祖戒云。更说道理。看便出去。万松道。蛇蝎性灵生便毒。大阳延云。也要和尚证明。万松道。芝兰气味老终香。师复云。药山一宗实难绍举。云岩扫地尘埃亘天。洛浦伏膺。称冤不已。好在无舌解语。无手行拳。直饶棒喝交驰。只得傍提一半。扶持此道。分付天童。颂云

摇头摆尾赤梢鳞(口贪香饵身挂网罗)彻底无依解转身(今目拽在网底)截断舌头饶有术(君方扫雪寻松子)拽回鼻孔妙通神(我已开棒得茯苓)夜明帘外兮风月如昼(不借三光势)枯木岩前兮花卉常春(潜消一色功)无舌人无舌人(鼻孔里应诺)正令全提一句亲(暗里抽横骨)独步寰中明了了(真光不耀)任从天下乐欣欣(纭纭自彼于我何为)

师云。洛浦辞临济。济云。临济门下。有个赤梢鲤鱼。摇头摆尾。向南方去也。彻底无依解转身。乃济下事。非转位转功全同也。临济广录云。唯有听法无依道人。是诸佛之母。所以佛从无依生。若悟无依佛亦无得。若如是见得者。是真正见解。万松道。若是洛浦转身不得。如何解喝夹山。若道转得身。为甚末后无语。试定当看。天童许他具眼有术。夹山亦不无他截断天下人舌头。善能据令。只争教无舌人解语。撩天鼻孔。轻轻拽回。佛果见夹山念咒语相似。乃着语云。那里得这一落索来。万松道。只这便是。夹山教无舌人解语也。佛果无这一落索也。只能截断天下人舌头。直饶别有转身吐气处。未必是无舌人语。且道。如何是此人境界。颂道。夜明帘外兮风月如昼。枯木岩前兮花卉长春。此是无舌人受用也。汉明帝起光明殿。以珠玑为帘箔。金戺玉阶。昼夜长明。同安察云。枯木岩前差路多。洞山云。直须枯木上掺些花子。此颂棒头喝下不无孤峻。得到百尺竿头。更须进一步了。始得无舌人解语也。是知。无舌人出底语。方是正令全提一句亲切也。到这里眼高四海。独步寰中。后来洛浦云。任从天下人乐欣欣。我独不肯。直饶天下人。甘心被他截断舌头。夹山道。向上更有一窍在。如何是向上窍。无舌人解语。即向尔道

    第三十六则马师不安

示众云。离心意识参。有这个在。出凡圣路学。已太高生。红炉迸出铁蒺[卄/梨]。舌剑唇枪难下口。不犯锋铓。试请举看

举。马大师不安(未必似维摩)院主问。和尚近日尊位如何(常住事忙少得问候)大师云。日面佛月面佛(莫是转筋霍乱么)

师云。古人病中犹为佛事。南岳思大病障忽生。便就病作一则因缘。参云。病从业生。业从妄生。妄从心生。心本无生。病从何有。作是念已。忽然平复。万松道。从如来禅。得安乐处。西京奉圣深禅师。有尼总持作略。病起作颂云。气绝绝情绪。举意无意路。瞬目尚无力常年不出户。虽是祖师禅。大似布袋里老鸦。芙蓉楷和尚道。只此一颂自然绍得吾宗。万松道。虽然已是太多。不妨更有事在。马大师又不然。院主不敢直问病体增损。微取覆和尚近日尊位如何。是他不说如来禅祖师禅。只道个日面佛月面佛。且道。他意作么生。佛果云。如今多有人道。马大师接院主。有般底努眼云。在这里。左右眼是日面佛月面佛。有底道。点平胃散来。有甚么巴鼻。寿禅师道。无一名不播如来之号。无一物不阐遮那之形。万松道。佛名经中有此二佛名。大师意旨毕竟如何。不见道。马驹踏杀天下人。天觉颂云。什邡驹子气生狞。蹴踏毗卢顶上行。正患脾疼指头痛。病来犹有巧心情。万松道。本性难移。山河易改。此颂马祖虽病假中。亦以本分事为人。我辈色身强健。切莫辜负马祖怠慢天童。颂云

日面月面(觑着即瞎)星流电卷(已过新罗)镜对像而无私(一点难谩)珠在盘而自转(拏捉不住)君不见。鉆锤前百炼之金(瓶盆钗钏券盂盘)刀尺下一机之绢(衾被衣冠襟领袖)

师云。此日面月面二佛。如星流电卷不容拟议。昔秦宫以玉为镜。照群僚。肝胆脏腑皆现。又狐狸为人。镜中唯现本形。此无私隐也。物类相感志。阆风浦出珠。置器中自转。谓之走珠。此颂马祖心如古镜。机似走珠。不留影迹也。百炼之金。在作家鉆锤。一机之绢。在工巧刀尺。僧问云岩。大保任底人与那个。是一是二。岩云。一机之绢。是一段。是两段。洞山代云。如人接木。此乃境与神会。智与理冥。天水同秋。君臣道合。绢得刀尺。则裁剪由人。金得鉆锤。则锻炼在己。且道衲僧分上成得个甚么边事。日面佛月面佛

    第三十七则沩山业识

示众云。驱耕夫之牛。拽回鼻孔。夺饥人之食。把定咽喉。还有下得毒手者么

举。沩山问仰山。忽有人。问一切众生但有业识茫茫无本可据。子作么生验(马是官马不须印)仰云。若有僧来即召云。某甲(脑后一椎不知来处)僧回首(顶门上去却三魂)乃云。是甚么(趁炉窖热更与一下)待伊拟议(脚板底钻了七魄)向道。非唯业识茫茫。亦乃无本可据(生擒活捉)沩云。善哉(苦口出亲言)

师举。僧问云庵。华严论。以无明住地烦恼。便为一切诸佛不动智。理极深玄绝难晓达。庵曰。此最分明易可了解。时有童子。方扫除。呼之回首。庵指曰。不是不动智。仰山召僧回首。正是这个时节。云庵却问。如何是汝佛性。童左右视惘然而去。庵曰。不是住地烦恼。若能了之。即今成佛。童子惘然与拟议不别。无明住地烦恼。业识茫茫亦同。云庵仰山勘僧验人。克的如此。万松见处即不然。童子与僧彻底皆不动智。云庵仰峤。从头业识茫茫。若人辨得亲见天童。颂云

一唤回头识我不(真白拈贼有甚难见)依俙萝月又成钩(藏身露影)千金之子才流落([怡-台+屏]风虽破骨骼犹存)漠漠穷途有许愁(小器不大量)

师举。百丈上堂。众方集。以拄杖一时打下。复召大众。众回首。丈云。是甚么。诸方目为百丈下堂句。也好参详。王荆公曰。我得雪峰一句语。作宰相。人固请益。公曰。这老子常向人道是甚么。此一句颂召僧回首。并是甚么。识我不者。不字甫鸠切。弗也。意问识我也无。仰山用无义手。打不防家。这僧若石火光中瞥地。可谓闹市里识取天子也。忽若拟议不来。则依俙萝月又成钩也。黄檗上堂众方集。以拄杖一时打下。复召大众。众回首。檗云。月似弯弓少雨多风。颂意用此。石室善道。与仰山玩月。仰问。月尖时圆相甚么处去。圆时尖相又甚么处去。室云。尖时圆相隐。圆时尖相在。云岩云。尖时圆相在。圆时尖相无。道吾云。尖时亦不尖。圆时亦不圆。成钩尖相也。骆宾王诗。既能圆似镜。何用曲如钩。华严宗名秘密隐显俱成门。又教中说十地菩萨见性。如隔罗縠观月。若作罗月亦可。然李白诗。有萝月挂朝镜。松风鸣夜弦。萝字义长。天童以朦胧新月。隐映烟萝。虽不圆明。已露圭角。颂出这僧半明半暗。若存若亡处。万松大似盐铁判官。良以天童。深细针线。若不丝头不断。难成织锦之文。密师伯与洞山行。次见白兔过。密曰。俊哉。山曰。作么生。密云。如白衣拜相。山云。老老大大作这个语话。密云。尔又作么生。山云。积代簪缨暂时落薄。司马相如上林赋。千金之子坐不垂堂。阮籍常坐以柴车。逢穷途辄恸哭而回。万松道。若能就路还家。便得转身归父。不见道。一念回光便同本得。既然如是。为甚么。诸佛不动智。到一切众生分上。唤作业识茫茫。早知灯是火。饭熟已多时

    第三十八则临济真人

示众云。以贼为子。认奴作郎。破木杓岂是先祖髑髅。驴鞍鞒亦非阿爷下颔。裂土分茅时如何辨主

举。临济示众云。有一无位真人(安基定脚了也)常向汝等面门出入(背后底聻)初心未证据者看看(还具眼么)时有僧问。如何是无位真人(还解语么)济下禅床擒住(尔更讳)这僧拟议(钝滞他真人)济托开云。无位真人。是甚干屎橛(大似持钵不得)

师举。临济广语道。五蕴身田内。有无位真人。堂堂显露。无丝发许间隔。何不识取。心法无形。通贯十方。既言通贯十方。不止在五蕴身田面门出入。初心未证据者看看。万松道。无位真人。看众僧。众僧看真人。时有僧问。如何是无位真人。诸方唤作和声送事。争奈骑驴者。不见坐下。济下禅床擒住。且道。真人在那头。好与一掌。这僧拟议。真人不在。可惜许。济托开云。无位真人。是甚干屎橛。当面讳却。雪峰云。临济大似白拈贼。万松道。败也。雪窦云。夫善窃者鬼神莫知。既被雪峰觑破。临济不是好手。复召大众。雪窦今日换尔诸人眼睛了也。尔若不信。各自归寮舍。摸索看。万松道。雪窦和眉毛失却。要解贼手中作贼。问取天童始得。颂云

迷悟相返(不隔丝毫)妙传而简(已犯风烟)春坼百花兮一吹(放去较危)力回九牛兮一挽(收来太速)无奈泥沙拨不开(我眼本正)分明塞断甘泉眼(因师故邪)忽然突出肆横流(掀倒禅床怪不得)

  师复云。险(掷下拄杖云放过一着)

师云。圆觉云。犹如迷人四方易处。其实方本不移。悟时亦只依旧。宗镜云。从来迷悟似迷。今日悟迷非悟。此真妙传而简。惠而不费。荐得则亦肉团。便是无位真人。不荐则真人依旧面门出入。这僧也有。只是拈不出。用不行。却与真人。作奴传言。送语问消问息。劳他临济降尊就卑觌体全用。这僧既措手不及。临济亦抽身不顾。见得匙抄不上。便道。无位真人是甚干屎橛。此能放能收。呼得聚。喝得散。终不系缀死在句下与人胸次作病。天台云。吹一吹即世界成。喝一喝即世界坏。更道。当吹时便喝。当喝时便吹。列子公仪子以力闻。周宣王备礼聘之。既至。懦夫也。王问。卿力何如。对曰。臣能折春虫之股。堪秋蝉之翼。王作色曰。吾力能裂犀兕之革。曳九牛之尾。犹憾其弱。尔如是而以力闻何也。对曰。臣之名不以负其力者。以能用其力者也。此颂临济收放力用。法眼开井。被沙塞却泉眼。问僧。泉眼不通沙塞。道眼不通。被甚么物碍。僧无对。自代云。被眼碍。且道。是这僧塞断泉眼。临济塞断泉眼。忽然突出时如何。师拈拄杖下座。大众一时走散

    第三十九则赵州洗钵

示众云。饭来张口。睡来合眼。洗面处拾得鼻孔[抗-〦+(兜-儿)]鞋时。摸着脚跟。那时蹉却话头。把火夜深别觅。如何得相应去

举。僧问赵州。学人乍入丛林乞。师指示(丛林于尔亦不恶)州云。吃粥了也未(浑金璞玉)僧云。吃了(久惯衲僧不如上座)州云。洗钵盂去(不得左猜)

师云。直钩钓龙。已是不快。漆桶离钩三寸。已轮舡子夹山占断。不道时人无分。大都贪饵吞钩。看。他赵州亦不拗折钓竿。亦不蹋翻舡子。石桥上闲坐。略彴边度时。自有上岸来入手底。本录中。有其僧因此契悟。可谓竿头丝线从君弄。不犯清波意自殊。赵州任公。得志于前。更看。天童鸣桹于后颂云

粥罢令教洗钵盂(快便难逢)豁然心地自相符(非但今日)而今参饱丛林客(依旧吃粥了洗钵盂去)且道。其间有悟无(一人传虚万人传实)

师举。灵云见桃花悟道。呈颂于沩山。山云。从缘入者永无退失。玄沙闻云。谛当甚谛当。敢保老兄未彻在。云闻云。和尚彻也未。沙云。恁么始得。天童颂这僧契悟心地相符。这僧乍入丛林。称大悟大彻。饱丛林禅客。且道。有悟无悟。此谓之征问。雪窦云。本无迷悟数如麻。独许灵云是作家。玄沙道未彻。雪窦独许作家。徐六担板。各见一边。且道。洗钵盂。僧有悟也无。太平本是将军致。不许将军见太平

    第四十则云门白黑

示众云。机轮转处。智眼犹迷。宝鉴开时。纤尘不度。开拳不落地。应物善知时。两刃相逢时如何回互

举。云门问干峰。请师答话(空头没顶[寧*頁])峰云。到老僧也未(早个答汝了也)门云。恁么别某甲在迟也(让则有余)峰云。恁么那恁么那(切忌恁么会)门云。将谓侯白。更有侯黑(好手手中无好手)

师云。弥阑王问那先尊者。我将申问。师能答否。先云。请王致问。王曰。我已问竟。先云。我已答竟。王曰。师何所答。先云。王何所问。王曰。我无所问。先云。我无所答。此犹可寻究。云门问处。如晴空激电。干峰答处。如旱地奔雷。及乎双放双收。却见有头有尾。此所以非衲僧不知。非作家不见。天童和尚深入此门。颂云

弦筈相[口*(御-ㄗ+亍)](高低普应)网珠相对(左右逢原)发百中而箭箭不虚(对扬有准)摄众景而光光无碍(独耀无私)得言句之总持(出语成章)住游戏之三昧(举动合拍)妙其间也宛转偏圆(如珠走盘)必如是也纵横自在(看取令行时)

师云。失在弦上。不可不发。此颂云门问处机锋不可触。网珠相对。此颂干峰答处宾主交参问在答处。答在问处。百发百中。颂云门某甲在迟。智觉道。如人射地无有不中之理。交光相罗。事事无碍。颂干峰恁么那。华严疏。帝释殿贯珠成网。光影互现。重重无尽。此颂公案大意。不必句句配属胶柱调弦也。云门道。将谓侯白。更有侯黑。隋朝有侯白字君素。滑稽辩给之士也。大将军杨素见知。撰旌异记。人神报应甚详。亦可尚也。唐朝有李白。能诗。后有李赤效之。甚不类也。人传为笑。今言侯黑。亦其类也。有本云。我早侯白。伊更侯黑。言更甚也。总持有三。多字一字无字。总持一切法门。三昧正定也。天童偏圆犹事理。也观国师云。理圆。言偏。言生。理丧。天台止观云。圆伊三点。非如点水之纵。亦非列火之横。又竖穷三际名高。横遍十方名广。故法华云。其车高广。天童傍通教海。洞贯义天。云门干峰。立无字碑。天童歌咏入无言诗。可谓。杨修见幼妇。一览便知妙

    第四十一则洛浦临终

示众云。有时忠诚。扣已苦屈难申。有时殃及。向人承当不下。临行贱折倒。末后最殷勤。泪出痛肠。更难隐讳。还有冷眼者么

举。洛浦临终示众云。今有一事。问尔诸人。(犹自说兵机)这个若是即头上安头(恁么也不得)若不是即斩头觅活(不恁么也不得)时首座云。青山常举足。白日不挑灯(语得分明出转难)浦云。是甚么时节。作这个说话(失钱遭罪)有彦从上座。出云。去此二途。请师不问(易开终始口难保岁寒心)浦云。未在更道(诗到重吟始见功)从云。某甲道不尽(不教人见转风流)浦云。我不管尔道尽道不尽(放没底未不得不休)从云。某甲无侍者只对和尚(影草随身)至晚唤从上座。尔今日只对甚有来由(只管习粘头)合体得先师道。日前无法。意在目前(斫却月中桂清光应更多)他不是目前法。非耳目之所到(月落来相见)那句是宾那句是主(切忌话作两橛)若拣得出。分付钵袋子(把棒唤狗)从云。不会(正合分付)浦云。汝合会(将成九仞之山)从云。实不会(不进一篑之土)浦喝云。苦哉苦哉(赚杀一舡人)僧问。和尚尊意如何(失火处拾肤炭)浦云。慈舟不棹清波上。剑峡徒劳放木鹅(弄巧成拙)

师云。洛浦临终。婆心太切。首座尽情吐露。返责非时。彦从不出唇皮。许伊合会。直得再三捞漉。可怜一向沉埋。克宾甘罚饡饭钱。瞎驴故灭正法眼。玄觉云。且道。从上座实不会。为复怕钵袋子沾着伊。故灯录收从。入法嗣之列。浦尝示众云。直须旨外明宗。莫向言中取则。僧问行不思议处如何。浦云。青山常举足。白日不移轮。以斯验之。首座从公皎然可见。洛浦分上还有人收后也无。百年之后却有天童。颂云

饵云钩月钓清津(不入惊人浪难逢称意鱼)年老心孤未得鳞(气急作么)一曲离骚归去后(在甚么处)汨罗江上独醒人(洛浦犹在)

师云。古人以长虹为竿。新月为钩。断云为饵。清津可以棹慈舟。剑峡先须放木鹅。杭州五云和尚坐禅箴云。沿流剑阁无滞木鹅。盖剑水崄隘迅流。如二舡相触必碎。故先斫木浮下。谓之木鹅。诸方异说难凭。莫若禅箴为良证也。年老心孤未得鳞。不知者。以谓洛浦无嗣。浦凡得一十一人。乌牙青峰等皆白眉老作。莫莫庵讷和尚诗。今古利名酒。沉醉皆豪英。憔悴泽畔者。未足为独醒。屈原字平。仕楚怀王。为三闾大夫。靳尚所谮。贬长沙。独行江畔。谓渔父曰。举世皆醉。唯我独醒。举世皆浊。唯我独清。沉汨罗江而卒。江在潭州罗县。文选离骚经。屈原所作。洛浦临终。彦从钝滞。下钓未分文入手。抗衡终水米无交。还会么。不得封侯。也是闲

    第四十二则南阳净瓶

示众云。洗钵添瓶。尽是法门佛事。般柴运水。无非妙用神通。为甚么不解放光动地

举。僧问南阳忠国师。如何是本身卢舍那(汝岂是替名)国师云。与我过净瓶来(莫忘了话头)僧将净瓶到(莫得错认)国师云。却安旧处着(重宣此义)僧复问。如何是本身卢舍那(甚处去来)国师云。古佛过去久矣(离此不远)

师举。石霜问道吾。如何是触目菩提。吾唤沙弥。弥应喏。吾云。添净瓶水着。良久却问石霜。汝适来问甚么。霜拟举。吾便归方丈。霜乃有省。道吾先用隔身句。后用抛身势。若不伤锋犯手。石霜有省。国师慈悲之故。有落草之谈。只是知恩者少。天童所以采汲华水也。颂云

鸟之行空(筑着磕着)鱼之在水(左使右使)江湖相忘(这边那边)云天得志(无可不可)拟心一丝(只在此山中)对面千里(云深不知处)知恩报恩(念兹在兹)人间几几(一子亲得)

师云。鸟之行空。鱼之在水。所托愈安。其生愈适。庄子泉涸鱼相与处于陆。相呴以湿。相濡以沫。不如相忘于江湖。白兆通慧圭禅师道。譬如空中飞鸟。不知空是家乡。水底游鱼忘却水。为性命。圭峰云。鱼不识水。人不识风。迷不识性。悟不识空。寻常本身卢舍那。满净觉者。现相人中。才起问时。忽然影现。忘恩失行。背亲向疏。果能除却灵床。始解子承父业。且道。如何是父业。拈来无不是。用处莫生疑

    第四十三则罗山起灭

示众云。还丹一粒。点铁成金。至理一言。转凡成圣。若知金铁无二。凡圣本同。果然一点。也用不着。且道。是那一点

举。罗山问岩头。起灭不停时如何(金删与泥人揩背)头咄云(星落云散)是谁起灭(识得不为冤)

神州罗山道闲禅师。先问石霜。起灭不停时如何。霜云。直须寒灰枯木去。一念万年去。函盖相应去。纯清绝点去。师不契。往问岩头。头喝云。是谁起灭。山于此有省。盖岩头只贵见地明白。石霜置枯木堂。要伊亲到一回始得。不见。瑞岩问岩头。如何是本常理。头云。动也。岩云。动时如何。头云。不见本常理。岩伫思。头云。肯即未脱根尘。不肯即永沉生死。岩亦领悟。岩头英灵倜傥。打发学人。克的精敏不减德山。后来出罗山法宝。冰寒于水。沩山所谓。只贵子见处。不问子行履也。罗山问处。天下人榜样。而今初机。往往在这里。作活计。水上捺瓜相似。伏断烦恼。智觉道。莫与心为伴。无心心自安。若将心作伴。动即被心谩。伴即伴妄心。无亦无妄心。祖师西来。直指人心。见性成佛。岂是教尔普州人送贼。认奴作郎来。罗山问处。迷真执妄。岩头咄处。即妄即真。若是万松。咄了便休。真妄向上有事在。楞严经。阿难言。如来见今征心所在。而我以心推穷寻逐。即能推者。我将为心。佛言。咄。阿难此非汝心。阿难矍然避座合掌起立白佛。此非我心。当名何等。佛告阿难。此是前尘。虚妄相想。惑汝真性。由汝无始至于今生。认贼为子。失汝元常。故受轮转。此喝如金刚王宝剑也。岩头一喝。如踞地师子。全威大用不欺之力。庞居士云。一群六个贼。生生欺杀人。我今识汝也。不与汝为邻。汝若不伏我。我即到处。说教人尽识汝。使汝行路绝。尔若肯伏我。我即不分别。共汝一处住。同证无生灭。岩头道。是谁起灭。云岩提扫帚。这个是第几月同参。天童贵伊善能点化。重说偈言。颂云

斫断老葛藤(转生枝蔓)打破狐窠窟(更吐顽涎)豹披雾而变文(脱却皮毛)龙乘雷而换骨(别改躯壳)咄(一喝万机罢三朝两耳聋)起灭纷纷是何物(好客无疏伴)

师云。截断话头。刬却问意。照用同时。人境俱夺。岩头有超师之作。杨子云。圣人虎别。其文炳也。君子豹别。其文蔚也。辩人狸别。其文萃也。狸变即豹。豹变即虎。南山玄豹。隐雾而变文。汉刘向列女传曰。陶答子治陶三年。名誉不兴。家富三倍。其妻抱儿而泣。姑怒以为不祥。妻曰。妾闻。南山有玄豹。隐雾而七日不食。欲以泽其衣毛。成其文章。至于犬豕。不择食。故肥。以肥取祸。期年果被诛。任昉述异记。汉惠帝七年夏。雷震南山。林木火然。地燋黄。暴雨后得龙骨一具。罗山遭破家冤贼。陈词过状。岩头招安。已后变作得力儿郎。且道。那个是招安处。咄。起灭纷纷更是谁

    第四十四则兴阳妙翅

示众云。师子击象。妙翅搏龙。飞走尚别君臣。衲僧合存宾主。且如冒犯天威底人。如何裁断

举。僧问兴阳剖和尚。娑竭出海乾坤静。觌面相呈事若何(披鳞曲鳝带角泥鳅)师云。妙翅鸟王当宇宙。个中谁是出头人(展翅崩腾六合云搏风鼓荡四溟水)僧云。忽遇出头时。又作么生(许尔破胆)阳云。似鹘捉鸠。君不觉。御楼前验始知真(好劝不听)僧云。恁么则叉手当胸退身三步(更待第二锤)阳云。须弥座下乌龟子。莫待重教点额痕(再犯不容)

师云。郢州兴阳山清剖禅师。嗣大阳明安。凡一十五人。皆先下世。后因浮山圆鉴。得投子青和尚。阳乃十五之一。青公之兄也。这僧问处。如牢度差与舍利弗。创给孤独园。时斗胜。差现狞龙。欲伤弗。弗现妙翅鸟擭裂食之。龙亦鳞虫之长。奈何妙翅唯龙为食。娑竭梵语此云海也。平原君。赵胜相赵惠文王及孝成王家起重楼。临民家。民有躄者。美人笑之。躄者请美人之首。君诺而不行。宾客去半。君斩囚人代之。宾固不至。遂臬美人首。悬御楼前验其真也。周岁宾集。此洞上家风不贵棒喝亲行。要假傍来通信。这僧罪不重科。方能回互。还知么。蒲鞭示耻尤难犯。画地为牢不忍欺。官法如炉心似铁。天童从此费鉆锤。颂云

丝纶降(听圣旨)号令分(有违者斩)寰中天子(君临万国)塞外将军(独镇一方)不待雷惊出蛰(五更侵早起)那知风遏行云(已有夜行人)机底联绵兮。自有金针玉线(难谩具眼)印前恢廓兮。元无鸟篆虫文(字义炳然)

师云。敕遍天下。王不流行。礼记缁衣子曰。王言如丝。其出如纶。王言如纶。其出如綍。故大人不倡游言也。娑竭出海。妙翅当权。号令既分。君臣定位。冯唐曰。上古王者遣将也。跪而推毂曰。阃以内者寡人制之。阃以外者将军制之。韦昭曰。此郭门之阃也。雷惊出蛰。颂此僧探头太过。不待惊蛰二月节。早起龙头。不知浮云将随龙而行。而为妙翅威风。遏绝不觉头撞也。有谓不因僧话堕。争显兴阳机锋者。不待那知四字。极不稳顺。机底联绵。此非机锋之机。谓锦机之下。必有巧妇针线。雪岩先师尝举。穴细金针。才露鼻。芒长玉线。妙投关。此乃洞上血脉。非其中人。不易知也。当印不当风。如印印空不彰文彩。苍颉仰观奎宿圆曲之势。俯察龟文鸟迹之象。博采众美合而为文。后自蝌蚪为二篆。周宣主太史籀造大篆。秦相李斯造小篆。今之印篆。号曰方填。旦道。兴阳还刻划也无。皓玉本无瑕。雕丈丧君德

    第四十五则觉经四节

示众云。现成公案。只据现今。本分家风。不图分外。若也强生节目。枉费工夫。尽是与混沌。画眉钵盂安柄。如何得平稳去

举。圆觉经云。居一切时不起妄念。(不)于诸妄心亦不息灭。(不)住妄想境不加了知。(不)于无了知不辨真实(不)

师云。圭峰科此一段。谓之妄心顿证。又名忘心入觉。万松下四个不字。谓不起不灭不知不辨。此四八三十二字。诸方皆为病。此处为药。且诸方病者。不起妄念。岂非焦芽败种。不灭妄心。岂非养病丧躯。不假了知。岂非暂时不在如同死人。不辨真实。岂非颟顸佛性笼桶真如。且道。如何是四药。须是天童修合将来。颂云

巍巍堂堂(更穷须道邹搜字)磊磊落落(撩天鼻孔)闹处刺头。(床窄先卧)稳处下脚(粥稀后坐)脚下线断我自由(信步过沧洲)鼻端泥尽君休斲(彼此着便)莫动着(已是跷手乱下)千年故纸中合药(大有神效)

师云。黄檗初参百丈。丈云。巍巍堂堂。来为何事。檗云。巍巍堂堂不为别事。巍堂磊落。皆大丈夫相。干戈丛里横身直过。荆棘林中摆手便行。脚跟下无五色线。舌头上无十字关。鼻端无泥痕。眼中无金屑。岂不是安乐快活底汉。试将天童莫道着三字。换万松四个不字。便见一字法门海墨书而不尽。德山道。一大藏教。是拭不净故纸。为已了者恐透牛皮也。千年故纸中合药者。为未了者不妨遮眼也。慈觉道。圆觉楞严恒为已伴。况世尊入灭至庚辰岁。已二千一百七十年。岂但千年故纸。仙传葛由能刻木羊。骑羊上绥山。后遇浮丘公。曰。若不脚下线断。尔也不得自由。暗合永嘉放四大莫把捉。寂灭性中随饮啄。诸行无常一切空。即是如来大圆觉。虽然如是。犹欠作云何梵在

    第四十六则德山学毕

示众云。万里无寸草。净地迷人。八方无片云。晴空赚汝。虽是以楔去楔。不妨拈空挂空。脑后一槌。别看方便

举。德山圆明大师。示众云。及尽去也(有这个在)直得三世诸佛口挂壁上(留取吃被)犹有一人呵呵大笑(且道是谁)若识此人(是何面目)参学事毕(与碗茶吃)

师云。鼎州德山第九世圆明大师。讳缘密。云门嗣中唯师传嗣最广。师创三句。函盖乾坤。截断众流。随波逐浪。今传为云门三句者。检讨不审也。一日示众云。及尽去也。直得三世诸佛口挂壁上。此言广长舌相话会不及。犹有一人呵呵大笑。且道。是何人笑个甚么。若识得此人。参学事毕。是真个更有事在。投子青和尚拈云。藏尽楚天月。犹存汉地星。万松道。车也去了。借甚油缸。此可与竿头进步者道。宝峰照和尚道。直须如大死底人死了更死。僧云。莫是死中却活么。师云。尔且死莫活。尔但吃饭里急自去屙屎。尔饭也未吃。早问屙屎作么。此乃贵大休大歇亲到自证。说得一丈。不如行取一尺也。只如行不得处作么生说。问取天童。颂云

收(向甚处着)把断襟喉(正好转身吐气也)风磨云拭(纤尘必去)水冷天秋(打成一片)锦鳞莫谓无嗞味(腥膻不少)钓尽沧浪月一钩(不犯清波意自殊)

师云。圆明示众不消。天童下个收字。和圆明。盛在布袋里也。思大云。三世诸佛被我一口吞尽。何处更有众生可度。此水泄不通。凡圣路绝也。正恁么时。尽空法界。如一面古镜用坏劫毗岚风。磨莹成劫金藏云揩拭。水天一色。云月交光。皆取纯清绝点边事。这里言淡而无味。如月钩云饵。鱼龙无可吞啖。成汤祝网从君意。吕望垂钩信我缘。不见道。山田脱粟饭野菜。淡黄齑。吃则从君吃。不吃任东西

    第四十七则赵州柏树

示众云。庭前柏树。竿上风幡。如一华说无边春。如一滴说大海水。间生古佛。迥出常流。不落言思。若为话会

举。僧问赵州。如何是祖师西来意(多罗闲管)州云。庭前柏树子(焦[土*尃]打着连底冻)

师举。赵州一日。上堂云。此事的的没量大人。出这里不得。老僧到沩山。僧问。如何是祖师西来意。沩云。与我将床子来。若是宗师。须以本分事接人始得。僧便问。如何是祖师西来意。州云。庭前柏树子。僧云。和尚莫将境示人。师云。不将境示人。僧云。然则如何是祖师西来意。师云。庭前柏树子。杨州城东光孝寺。慧觉禅师。到法眼处。眼问。近难何处。觉曰。赵州。眼曰。承闻赵州有柏树子话是否。觉曰。无。眼曰。往来皆谓。僧问如何是祖师西来意。州曰。庭前柏树子。上座何得道无。觉曰。先师实无此语。和尚莫谤先师好。诸方名为觉铁嘴。胜默和尚。必须教人先过此话淘汰知见。尝曰。三玄五位。尽在其中。真如方禅师悟此话。直入方丈。见琅琊广照觉禅师。照问。汝作么生会。如曰。夜来床荐暖。一觉到天明。广照可之。真如悟得此话最好。天童颂得此话亦不恶。颂云

岸眉横雪(吃盐多如吃米)河目含秋(一点难谩)海口鼓浪(有句非宗旨)航舌驾流(无言绝圣凡)拨乱之手(也是柏树)太平之筹(也是柏树)老赵州老赵州(为甚不应)搅搅丛林卒未休(天童第二)徒费工夫也造车合辙(将来使用恰好)本无伎俩也塞壑填沟(买尽风流不着钱)

师云。七百甲子。经事多矣。所以岸眉横雪。古人以眉目为岩电。天童用河眸海口故事。成四句偈。如见活赵州指柏树子相似。眉如芦花岸。眼如秋水碧。古句野水净于僧眼碧。远山浓似佛头青。海口鼓浪。航舌驾流。浪即能覆航。航即能驾浪。一言可以兴邦。一言可以丧邦。故次之。以拨乱之手。太平之筹。州尝云。有时将一茎草。作丈六金身。用有时将丈六金身。作一茎草。用此话本与人决疑。而今多少人疑着。赵州岂欲搅丛林哉。人见赵州答话应声便对。如不假功用。唯天童知八十行脚。三岁孩童胜如我。我从他学。此乃闲时造下。忙时用着。不是苦辛人。不知卧轮有伎俩。能断百思想。对境心不起。菩提日日长。六祖道。慧能无伎俩。不断百思想。对境心数起。菩提作么长。恁么看来塞壑填沟底事。又作么生。如今抛掷西湖里。下载清风付与谁

    第四十八则摩经不二

示众云。妙用无方。有下手不得处。辩才无碍。有开口不得时。龙牙如无手人行拳。夹山教无舌人解语。半路抽身底是甚么人

举。维摩诘问文殊师利。何等是菩萨入不二法门(问处第几)文殊师利曰(好与劈口[祝/土])如我意者(酝造将来)于一切法(更嫌少)无言无说(把火照看)无示无识(有也来)离诸问答(面皮厚多少)是为入不二法门(如何是)于是文殊师利问维摩诘言。我等各自说已(能说快说)仁者当说。何等是菩萨入不二法门(一递一刮不赌恶发)维摩默然(甚么处去也)

师云。梵语维摩诘。此云无垢称。亦曰净名。妻名金姬。子名善思。女名月上。僧问云居简和尚。维摩是金粟如来。为甚么却预释迦会下听法。居云。他不争人我。广本维摩经。三万二千菩萨。各说不二法门。今唯三十二菩萨。末后文殊无卓锥之地。维摩锥也无。保福展云。文殊也似掩耳偷铃。力尽乌江。维摩一默。未出化门。万松道。人出是非难。又云。大小维摩。被文殊一坐。至今起不得。万松道。要起有甚难便掌。琅琊觉云。文殊恁么赞善也是。杓卜听虚声。维摩默然。尔等诸人。不得钻龟打瓦。万松道。杜撰不少。唯雪窦于文殊问罢处。不言默然良久据座。直云维摩道甚么。复云。勘破了也。万松道。不解作鬼。白日现身。天依怀颂。维摩不默不良久。据坐商量成过咎。至今诸方见呈似此事。犹曰良久云。有僧问一师。录中多云良久者。良久乃何人也。答云。良久乃梁八之弟也。传者以为笑。天依后两句。忒晒峭拔。道吹毛匣里冷光生。外道天魔皆斩首。万松道。暗度神锋。不觉痛痒。白云端颂云。一个两个百千万。屈指寻文数不办。暂时留在暗窗前。明日与君重计算。万松道。有甚闲功夫。天童颂马祖藏头白海头黑话。末后道。堂堂坐断舌头路。应笑毗耶老古锥。今日维摩来也。不管面誉。颂云

曼殊问疾老毗耶(仁义道中)不二门开看作家(衲僧分上)玟表粹中谁赏鉴(大辩若讷)忘前失后莫咨嗟(大智若愚)区区投璞兮楚庭膑士(献直得曲)璨璨报珠兮隋城断蛇(夜光投人鲜不按剑)休点破(幸自完全)绝玼瑕(一任指点)俗气浑无却较些(相上观人失之多矣)

师云。文殊师利。曼殊室利。梵音楚夏也。此云妙吉祥。毗耶离广严城名。肇公涅盘无名论。释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说。以显道。释梵绝听而雨华。斯皆理为神御故口。以之默。岂曰无辩。辩所不能言也。燕玟次玉者。今[泳-永+豕]郡靠水石也。亦名夺玉石。维摩外虽似讷。其不言之辩。精粹其中。言其石隐玉也。忘前失后者。永嘉集奢摩他颂。第四云。今言知者。不须知知。但知而已。则前不接灭。后不引起。前后断续中间自孤。无尽灯末。未详法嗣中。有开封府夷门山广智禅师。讳本嵩。别无语缘。全举此段。文公不知出永嘉集。谓嵩创设。因辨之于此。学者知之。此个忘前失后。正是三祖信心铭。言语道断。非去来今也。韩子卞和于荆山昆冈谷得璞。献楚厉王。王曰。石也遣刖一足。及武王即位又献之。又刖一足。至文王立。和抱璞哭于荆山之下。王召问。和曰。不怨刖足。而怨真玉以为凡石。忠事以为慢事。王使剖石乃真玉也。文王叹曰。哀哉二先君。易刖人足。难剖于石。今果是璧乃国宝也。史记随侯祝元畅。因之齐。见一断蛇将死。遂以水洗摩之。傅之神乐而去。忽一夜中庭现光。意谓有贼。遂按剑视之。乃见一蛇[口*御]珠在地而往。知蛇感报也。维摩横身为众。不免祸出私门。那堪文殊点破已灵瑕玼。直饶天童道现居俗尘而无俗气。也是掩鼻偷香

    第四十九则洞山供真

示众云。描不成画不就。普化便翻斤斗。龙牙只露半身。毕竟那人是何体段

举。洞山供养云岩真次(谁道是假)遂举前邈真话(一回拈出一回新)有僧问。云岩道只这是。意旨如何(且喜不错认)山云。我当时几错会先师意(以己方人)僧云。未审云岩还知有也无(折草量天)山云。若不知有。争解恁么道(日出连山)若知有争肯恁么道(月圆当户)

师云。洞山辞云岩。山问。和尚百年后。人问还邈得师真否。如何只对。岩良久云。只这是。山沉吟。岩云。价阇梨。承当这个大事。直须子细。山亦不言便行。后因过水睹影。方始悟彻。乃作颂曰。切忌从他觅。迢迢与我疏。我今独自往。处处得逢渠。渠今正是我。我今不是渠。应须恁么会方得契如如。山在众。供养云岩真。举前邈真话了。僧问云岩。道只这是意旨如何。山曰。我当时几错会先师意。若向良久只这是处领略。正是替名通事。所以见影知形。过水方悟。僧曰。未审云岩知有也无。若道一向知有。是左右人。不见道。知有底人始解奉重。若道一向不知有。这里有利害。有全不知有有知有了却不知有有不知有去成知有山云若不知有。争解恁么道。若知有争肯恁么道。华严宗谓理圆言偏言生理丧。此乃重玄复妙。兼带协通。不偏枯。无渗漏底血脉也。山于唐大中末。初住新丰百吉。后迁豫章高安之洞山。为第一代。因为云岩作忌斋。僧问。师于先师处得何指示。山曰。虽在彼中。不蒙他指示。僧曰。又用设斋作么。山曰。虽然如是。焉敢违背。僧曰。和尚发迹南泉。为甚却与云岩设斋。山曰。我不重先师道德佛法。只重他不为我说破。僧曰。和尚嗣先师。还肯他也无。山曰。半肯半不肯。僧曰。为甚么不全肯。山曰。我若全肯。则辜负先师。万松道。云岩二十年。在百丈。却嗣药山。洞山发迹南泉。却嗣云岩。一等异苗翻茂。密固灵根。得芙蓉而宗派中兴。至天童而文彩方备。那个是具文彩。颂云

争解恁么道(暗里抽横骨)五更鸡唱家林晓(金乌东上)争肯恁么道(明中坐舌头)千年鹤与云松老(玉兔西沈)宝鉴澄明验正偏(事穷的要)玉机转侧看兼到(交互明中暗)门风大振兮规步绵绵(西天令严)父子变通兮声光浩浩(见过于师方堪传授)

师云。洞山嘱曹山云。吾于云岩先师。亲印宝镜三昧。事穷的要。今付授汝。汝善护持。宝鉴澄明验正偏。岂非鸡唱家林。鹤老云松。正偏之验耶。镜虽明而有背面。唯玉机转侧递相绮。互双明双暗兼到之方也。易系辞曰。道穷则变。变则通。通则久。洞山父子规行矩步。至今门风大振者。源深流长之效欤

    第五十则雪峰甚么

示众云。末后一句。始到牢关。岩头自负。上不肯于亲师。下不让于法弟。为复是强生节目。为复别有机关

举。雪峰住庵时。有两僧来礼拜(寻香逐气)峰见来以手托庵门。放身出云。是甚么(此犹是抛身势隐身势作么生)僧亦云。是甚么(果然不识)峰低头归庵(莫道无语好)僧后到岩头(传消寄息)头问。甚么处来(不钻不穴)僧云。岭南(这里是岭北)头云。曾到雪峰么(熟处难忘)。僧云。曾到(更讳不得)头云。有何言句(不醋不休)僧举前话(一字入公门八牛拽不出)头云。他道甚么(却好低头便出)僧云。他无语。低头归庵(恁么则不曾到雪峰)头云。噫当时不向他道末后句(而今道了未)若向伊道。天下人不奈雪老何(何不道我便是雪老)僧至夏末。再举前话请益(好酒醒人迟)头云。何不早问(贪瞌睡)僧云。未敢容易(可晒惯丛林)头云。雪峰虽与我同条生。不与我同条死(索另者先穷)要知末后句只这是(旋蒸热卖)

师云。云岩傍参道吾。雪峰傍参岩头。君子不耻下问。今云岩雪峰之道大行。亦退己让人之余庆也。而岩头天资英迈。抑扬德山之道。天下横行。无敢当锋者。盖见处洞达蕴养成就。故得如是。看他二僧。雪峰门下。箭锋相直。也是个行脚汉。为甚直至夏末。尚疑末后句。只为眼钝头迷当面蹉过。岩头与他说出许多道理。雪峰与我同条生。不与我同条死。一法虽无异。三人乃见差。这僧与雪峰。一时道是甚么。及至论末后句。说与也不知。岂非差之毫厘失之千里也。且道。这僧实不会。要放这话行。沩山哲云。大小雪峰岩头。却被这僧勘破。万松道。冷眼不防。岩头雪峰。犹可恕也。后来又点德山亦不会末后句。直是难甘。是故天童两次颂出。颂云

切瑳琢磨(不因一事)变态肴讹(不长一智)葛陂化龙之杖(已闻过海穿云)陶家居蛰之梭(犹见倚墙贴壁)同条生兮有数(世相近也)同条死兮无多(习相远也)末后句只这是(且信一半)风舟载月浮秋水(切忌垛根)

师云。毛诗淇奥美武公之德也。有文章又能听其规谏。以礼自防。故能入相于周。美而作是诗也。瞻彼淇奥。绿竹猗猗。有匪君子。如切如瑳如琢如磨。注曰。治骨曰切。象曰瑳。玉曰琢。石曰磨。德山雪峰得岩头。发明末后句。至今此话大行。切磨通变之力也。雪峰如化龙之杖。这僧如居蛰之梭。岩头点出至今不知。所以同条死者无多也。或谓岩头如化龙之杖。雪峰如居蛰之梭者。请细看前话。雪窦佛果以双明双暗。颂此话。非饱参者不知。东汉方术传。费长房。汝南人。尝为市掾。遇壶公。断青竹杖。伪为长房缢死于家。遂同入深山。学道不成。辞归。公与竹杖。骑此至家。投葛陂。长房投杖于陂。化龙而去。又晋陶侃少时。渔于雷泽。网得一梭。挂壁。后闻雷电。化为龙而去。雪峰如杖。这僧如梭。岩头如风舟载月。万松似个甚么。巩县茶瓶

    第五十一则法眼舡陆

示众云。世法里悟却多少人。佛法里迷却多少人。忽然打成一片。还着得迷悟也无

举。法眼问觉上座。舡来陆来(大似有两般)觉云。舡来(深谈实相善说法要)眼云。舡在甚么处(恐怕不实)觉云。舡在河里(果然有下落)觉退后。眼却问傍僧云。尔道适来这僧。具眼不具眼(可惜许)

师云。黄龙晦堂问。黄鲁直正窘迫次。一人至。堂问。谁遣汝来。人云。大林叶秀才。问。有书否。人云。有。又问。书何在。人即引手背。抽衣领举书。呈堂。堂云。学道到此人田地方可。黄有愧色。法眼问觉上座。舡来陆来。觉云。舡来。眼云。舡在甚么处。这里一百个。九十九个。呈机显示。是他稳实平贴底人。那里与尔干戈相待。是他道舡在河里。磁州老师道。恰似沙地里放个八脚[金*敖]子。更无些子不稳当处。觉退后眼却问傍僧云。尔道。适来这僧。具眼不具眼。只这一问大晒誵讹。若道具眼。有甚奇特玄妙。若道不具眼。见甚么破绽。试教天童定当看

水不洗水(绝点澄清)金不博金(炼做一块)昧毛色而得马(不得相取)靡丝弦而乐琴(非可声求)结绳画卦有许事(法出奸生)丧尽真淳盘古心(弄巧成拙)

师云。水不洗水。金不博金。佛不求佛。法不说法。此谈其神骏。略其玄黄。得琴趣者。忘其弦徽。淮南子秦穆公。使伯乐举九方堙求马。三月而返曰。得马在沙丘。牡而黄。及马至则牝而骊。公谓伯乐。子所求马者。毛色牡牝。不知败矣。伯乐太息曰。以至于此乎。堙之所观者天机也。得其精。而忘其粗。见其内而忘其外也。果千里马。晋陶潜字渊明。不解琴蓄素琴一张。弦徽不具。曰。但得琴中趣。何劳弦上声。易云。上古结绳而治。后世圣人易之以书契。又云。古者包牺氏之王天下也。仰则观象于天。俯则观法于地。观鸟兽之文。与地之宜。近取诸身。远取诸物。于是始画八卦。万松道。盘古初分天地。已成对待。结绳画卦。转丧真淳。释迦未出世。祖师不西来。还有真谛俗谛世法佛法么。舒州海会齐举禅师。得法之后。尝到琅琊觉处。觉问。上座近离甚么处。举曰。浙江。觉曰。舡来陆来。举曰。舡来。觉曰。舡在甚么处。举曰。河里。觉曰。不涉程途。一句作么生道。举曰。杜撰长老如麻似粟。便下去。万松道。行说好话。洞山初和尚问僧。甚处来。僧曰。汝州。山曰。此去多少。僧曰。七百。山曰。踏破几緉草鞋。僧曰。三緉。山曰。甚处得钱买。僧曰。打笠子。山曰。参堂去。僧应喏。万松道。便是手眼通身看尔不破。且道。这僧眼在甚么处。眉毛下

    第五十二则曹山法身

示众云。诸有智者。以譬喻得解。若到比不得类难齐处。如何说向他

举。曹山问德尚座。佛真法身犹若虚空(官不容针)应物现形如水中月(私通车马)作么生说个应底道理(叉手近前云喏)德云。如驴觑井(落花有意随流水)山云。道即大晒道只道得八成(欲穷千里目)德云。和尚又如何(更上一层楼)山云。如井觑驴(流水无心送落花)

师云。抚州宜黄曹山本寂禅师。或名耽章。必是赐名谥号。初离洞山。入曹溪。礼祖塔。回吉州之吉水。众向山名。遂请开法。师拟曹溪。凡随所居立曹为号。洞山之宗至师最隆。故有曹洞之称焉。山问德上座。佛真法身犹若虚空。应物现形如水中月。作么生说个应底道理。此四句赞佛。本出古本金光明经。既如虚空。如何应物。觉范赞提婆尊者道。应缘而现。不落思惟。是故钵水以针投之。德云。如驴觑井。此岂情识计校可及。非久经淘炼具衲僧巴鼻。不许到这田地。若是小作无向上关棙子。满口许他也。山云。道即大晒道。只道得八成。如秤称斗量来相似。德云。和尚又如何。这一拶词穷理尽。敢道出他驴觑井一句不得。是他款款地。只与倒过。可谓触类而长之。此所以称曹洞宗派之源也。天童爱此两转语。翻覆一时颂出。颂云

驴觑井(五更侵早起)井觑驴(更有夜行人)智容无外(天下衲僧跳不出)净涵有余(万象莫能逃影质)肘后谁分印(天眼龙睛不可窥)家中不蓄书(真文不醋)机丝不挂梭头事(花又不损)文彩纵横意自殊(蜜又得成)

师云。般若无知。靡所不知。故净涵有余也。晋元帝永昌元年。王敦镇武昌。举兵犯阙。刀协劝帝。尽诛王氏。王导帅群从。诣台待罪。周顗将入朝。导呼之曰。伯仁以百口累汝。顗不顾。及入极论导忠诚。申救甚至。及出导尚在门。又呼之不应。乃曰。今年杀贼奴。取金印如斗大。系肘后。寻又上表。明导无罪。导不知甚恨之。敦兵既至。乃问导。周顗可得生否。导不应。敦乃杀顗。导后料中书。见顗救已表。流涕曰。幽冥之中负此良友。丛林又有肘后符。春秋后语。赵简子告诸子曰。吾藏肘后宝符于常山上。先得者赏。诸子驰山上。求无所得。唯襄子母恤还曰。恤已得之符矣。他人皆不可分。简子请奏之。母恤曰。从常山上下临代可取也。简子曰。母恤贤矣。立为太子。云岩示众云。有个人家儿子。问着无有道不得底。洞山出云。他屋里有多少书籍。岩云。一字也无。洞山云。得恁么多知。岩云。日夜不曾眠。洞山又云。问一段事得也无。岩云。道得即不道。肘后谁分印。深密自得之道。他人皆不可分也。家中不蓄书。得恁多知。生而知之上。学而知之次也。这驴觑井。井觑驴。还许分割领览分也无。还许学解传布也无。夹山云。闻中生解。意下丹青。目下即美。久蕴成病。青山与白云。从来不相到。机丝不挂梭头事。文彩纵横意自殊。嘉祥一路智者知疏。瑞草无根贤者不贵。天童末后全用夹山一联。以明此话不落思惟。文彩自备。且道。具何三昧。便得如斯。只个无巴鼻。诸般没奈何

    第五十三则黄檗噇糟

示众云。临机不见佛。大悟不存师。定乾坤剑没人情。擒虎兕机忘圣解。且道。是甚么人作略

举。黄檗示众云。汝等诸人尽是噇酒糟汉(黄檗门下)与么行脚何处有今日(今既不如昔后当不如今)还知大唐国里无禅师么(眼高四海)时有僧出云。只如诸方匡徒领众。又作么生(黄檗兼身在)檗云。不道无禅。只是无师(且救得一半)

师云。此话就简。若全举当曰。一日上堂云。汝等诸人欲何所求。仍以棒趁之。众不散。师乃曰。汝等诸人尽是噇酒糟汉。唐时爱骂人。噇酒糟汉。齐桓公读书于堂上。轮扁斲轮于堂下。释椎凿。上问。敢问公之所读何言耶。公曰。圣人之典。曰圣人在乎。公曰已死矣。曰然则君之所读古人糟粕矣。公曰。寡人读书。轮人安得议乎。有说则可无说则死。扁曰。臣也以臣事观之。臣斲轮徐则甘而不固。疾则苦而不入。不徐不疾。得之于手。而应于心。口不能言。有数存于其间。臣不能喻臣之子。子亦不能受于臣。是以行年七十。而老斲轮。古之人与其不可传者死矣。然则君之所读者。古人之糟粕矣。又云。恁么行脚取笑他人。但见八百一千人处便去。不可只图热闹也。山僧行脚时。或遇草根下有个汉。便顶上一锥看他。若知痛痒。可以布袋盛米供养。可中总似汝等如此容易。何处更有今日事也。汝等既称行脚。亦须着些精神好。还知道大唐国里无禅师么。黄檗以来。岩头罗山爱行此令。近代佛日。北来庆寿顗公。至死无可意者。宁绝嗣无人。香山俊和尚叔祖儿孙。亦行此令。不知者唤作点胸。可中要个不愤底出来承头。果有一僧出云。诸方尊宿尽聚众开化。为甚道无禅师。檗曰。不道无禅。只是无师。沩山问仰山云。作么生。仰云。鹅王择乳。素非鸭类。沩云。此实难辨。五祖戒出僧语。谢和尚说得道理好。万松道。生言孰语冷唇淡舌。石门聪云。黄檗垂示不妨奇特。才被布衲挨拶。失却一只眼。万松道。换了那僧两只眼。承天宗云。五祖戒眼照四天下。万松道。也只是一只眼。要见黄檗。犹未可。万松道。果然。若要扶竖正法眼藏。须是黄檗宗师。万松道。锦上更添花。翠岩真云。诸方商搉便道。黄檗坐却这僧。万松道。不知扶起这僧。又道。黄檗被这僧上来。直得分析不下。万松道。缁素转分明。何谓也。翠岩辄生拟议。雾豹泽毛。未尝下食。庭禽养勇。终待惊人。万松道。后五日看。檗又云。阇梨不见。马大师下有八十余人。坐道场个个阿辘辘地。得大师正眼者。止三两人。唯归宗最较些子。夫出家须知从上来事分。且如四祖下。牛头融大师横说竖说。犹未知向上关棙子。有此眼脑。方辨得邪正宗党。略举至此。要见此话始末。其后尚有百十余言。此是最初。出世示人之语。故诸方盛行。雪窦颂。佛果评唱。最详。尚阙本录上堂正意。天童颂出。极尽善尽美。颂云

岐分丝染太劳劳(知事少时烦恼少)叶缀花联败祖曹(识人多处是非多)妙握司南造化柄(一朝权在手)水云器具在甄陶(看取令行时)屏割繁碎(大象不游兔径)剪除氄毛(大悟不拘小节)星衡藻鉴(纤毫不昧)玉尺金刀(度量深明)黄檗老察秋毫(谩他一星不得)坐断春风不放高(预备不虞)

师云。列子说符篇杨子之邻人亡羊。既率其党。又请杨子之竖子追之。杨子曰。一羊何追者之众。邻人曰。多岐路。既返问获羊乎。曰亡之矣。曰奚亡之。曰岐路之中又有岐焉。墨子梁惠王时。有道之人。出行见素丝染从余色。悲之曰。人湛然同于圣体。为居恶俗。染之成累。岐分丝染太唠唠。敕交切闹唠唠也。或作劳亦可。叶缀花联者。达磨初祖颂云。吾本来此土。说法救迷情。一花开五叶。结果自然成。一花五叶。便是岐分丝染也。若大唐国里无禅师。达摩也无出头分。宗镜录司南之车。本示迷者。照胆之镜。为鉴邪人。古今注。黄帝与蚩尤。战于涿鹿。蚩尤作大雾。迷于四方。帝在车以指指南而示。士卒擒蚩尤而斩之。遂号指南车。甄陶。陈留风俗记。舜陶甄河滨。其后为氏。今姓甄。音真也。此玄炉陶乎群象。智海总乎万流也。屏割繁碎。剪除氄毛。去岐分之差路。剪缀叶之旁枝。斗为衡星。以运平四时也。藻鉴文明之鉴也。秤所以定轻重。鉴可以辨妍媸。玉尺。拾遗记。禹游龙门。八神探玉简。以授之。长尺二寸可以度量天地。金刀。古有金错刀钱金刃书。此颂黄檗品第诸方。秤尺在手。更兼聪闻蚁斗明察秋毫。防微杜渐。坐断春风不放高也。大圣安彝和尚竹笋诗。便好临根下斤斧。免教节外更生枝

万松老人评唱天童觉和尚颂古从容庵录三万松老人评唱天童觉和尚颂古从容庵录四

        侍者离知录

        后学性一校

        生生道人梓

    第五十四则云岩大悲

示众云。八面棂栊。十方通畅。一切处放光动地。一切时妙用神通。且道。如何发现

举。云岩问道吾。大悲菩萨用许多手眼作么(尔恁么问图个甚么)吾云。如人夜间背手摸枕子(一上神通不同小小)岩云。我会也(且莫诈明头)吾云。汝作么生会(果然放不过)岩云。遍身是手眼(无空缺处)吾云。道即大晒道即得八成(某甲舌头短)岩云。师兄作么生(理长即就)吾云。通身是手眼(无隔碍处)

师云。李翱问鹅湖。大悲用千手眼作么。湖云。今上用公作么。昔有无目山人。货卜。雨过泥。途着鲜白鞋入市。人问。山人失明。如何泥不污鞋。山人举拄杖云。拄杖头上有眼。以山人为证。夜间摸枕子。手上有眼。吃饭时舌上有眼。听语识人耳中有眼。苏子瞻与聋人说话。写字而已。复笑云。我与彼皆异人也。我以手为口。彼以眼为耳。佛说六根互用。信乎不疑。无尽居士潞州紫岩大悲殿记。举大悲经楞严经。最为详细。尝见一说。大悲昔为妙善公主。乃天人为宣律师说。然三十二应。百亿化身。亦随见不同。各据其说也。天觉曰。千手者示引迷接物之多也。千眼者示放光照暗之广也。苟无众生无尘劳。则一指不存。而况千万臂乎。一瞬不具。而况千万目乎。遍身通身。何必不必。似有浅深。实无损益。云居示众曰。老僧二十年前住三峰庵时。兴化来曰。权借一问以为影草时如何。老僧当时机思迟钝道不得。为伊致得个问头。奇特不敢辜他。当时伊曰。想庵主答这话不得。不如礼拜了退。而今思量当时不消道个何必。万松道。若教容易得。后有化主到兴化处。化问。山中和尚住三峰庵时。老僧曾问伊话只对不得。而今道得也未。化主举前话了。化曰。云居二十年只道得个何必。兴化即不然。争如道个不必。万松道。斗兔角之短长。三圣云。云居二十年道得。犹较他兴化半月程。万松道。竞空花之浓淡。僧问觉范。如诸老宿所示有同异否。范云。佛令讷钝比丘诵苕帚。一日大悟得大辩才。于此当见先德为物之心。天童分上又作么生。颂云

一窍虚通(竖穷三际)八面棂栊(横遍十方)无象无私春入律(应时纳祐)不留不碍月行空(任运落前溪)清净宝目功德臂(顾前盻后拈东掇西)遍身何似通身是(分疏不下)现前手眼显全机(贼賍已露)大用纵横何忌讳(无可不可)

师云。天童道。由一窍虚通。便得八面棂栊也。且如柳塘花坞暖日和风。春在何处。作何形段。然能应物乘时不留不碍。如月当天任运而转。知。通身遍身。背手摸枕底是甚么人。傀儡棚中。必有抽牵线索者。楞严说八万四千清净宝目。八万四千姥陀罗臂。八万四千烁迦罗首。兴化堕马折臂颂云。大悲菩萨有千手。大丈夫儿谁不有。且道。那个是通身底手眼。师以手擘眼云。猫

    第五十五则雪峰饭头

示众云。冰寒于水。青出于蓝。见过于师。方堪传授。养子不及父。家门一世衰。且道。夺父之机者是甚么人

举。雪峰在德山作饭头(少不努力)一日饭迟。德山托钵至法堂(老不歇心)峰云。这老汉钟未鸣鼓未响。托钵向甚么处去(教得孩儿会骂娘)山便归方丈(尽在不言中)峰举似岩头(家返宅乱)头云。大小德山不会末后句(父为子隐直在其中)山闻令侍者唤岩头问。汝不肯老僧那(泼油救火)岩遂启其意(人间私语天闻若雷)山乃休去(果然不会)至明日升堂果与寻常不同(随风倒柁)岩抚掌笑云。且喜老汉会末后句(家丑外扬)他后天下人不奈伊何(鼻孔为甚在我手里)

师云。雪峰低头归庵。德山便归方丈。最好参详。岩头密启其意。尔且道。道甚么。德山又休去。可谓。相逢不拈出。举意便知有。山至来日上堂。果与寻常不同。也是将错就错。头下至僧堂前。拊掌大笑曰。且喜老汉会末后句。他后天下人不奈伊何。切忌。盖覆将来虽然如是。也只得三年。德山果三年迁逝。天觉颂。钟鼓声沈捧钵回。岩头一拶语如雷。果然只得三年活。莫是遭他授记来。万松道。知尔被底穿。曾共同床卧。明招代德山云。咄咄。没处去。没处去。万松道。鼻孔在他人手里。雪窦云。曾闻说个独眼龙。元来只具一只眼。殊不知。德山是个无齿大虫。若不是岩头识破。争得明日与作日不同。诸人要会末后句么。只许老胡知不许老胡会。半遮半掩漏逗。也不知。大沩喆云。岩头大似高山石裂。直得百里走兽潜踪。若非德山度量深明。争得昨日与今日不同。万松道。无齿大虫。爪距尚在。鲁祖凡见僧来便面壁。南泉闻云。我寻常向他道。空劫已前承当。佛未出世时会取。尚不得个半个。他恁么。驴年去。若识得南泉。便见岩头。更与天童把臂共行。颂云

末后句会也无(这里不得会不会打折腰)德山父子太含胡。(外明不知里暗)座中亦有江南客(勿谓秦无人)莫向人前唱鹧鸪(休得也)

师云。末后句如此。难明峻硬若德山。颖俊如岩头。至今分雪不出。不见道。出身犹可易。脱体道应难。郑谷诗。花月楼台近九衢。清歌一曲倒金壶。座中亦有江南客。莫向春风唱鹧鸪。天童用后两句。不劳再举底意也。举着后如何。师下座便归方丈

    第五十六则密师白兔

示众云。宁可永劫沉沦。不求诸圣解脱。提婆达多。无间狱中受三禅乐。郁头蓝弗。有顶天上堕飞狸身。且道。利害在甚么处

举。密师伯与洞山行次。见白兔子面前走过。密云。俊哉(争奈荒草里走)山云。作么生(怪儞迟也)密云。如白衣拜相(自地升空易)山云。老老大大作这个语话(几乎放过)密云。尔又作么生(人无害虎心虎无伤人意)山云。积代簪缨。暂时落薄(从空放下难)

师举。洞山与潭州神山僧密禅师过水。山问。过水事作么生。密云。不湿脚。山曰。老老大大作这个语话。密曰。汝又作么生。山云。脚不湿。教中有性修二门。洞上名借功明位。大抵因修而悟。从凡入圣。白衣庶民直拜冡宰。若先悟后修。从圣入凡。积代簪缨本来尊贵。虽飘零万状。骨骼犹存。所以道。贫子喻中明此道。献珠偈里显张罗。汝等诸人。要见二尊宿见处么。看取天童一状领过。颂云

抗力霜雪(贫则独善一身)平步云霄(达则兼济天下)下惠出国(苦瓠连根苦)相如过桥(甜瓜彻蒂甜)萧曹谋略能成汉(葵花向日)巢许身心欲避尧(柳絮随风)宠辱若惊深自信(悟须实悟参须实参)真情参迹混渔樵(未免灵龟曳尾)

师云。蓬蒿贪雨露。松柏耐风霜。岁寒然后知松柏之后凋。此随缘不变之旨。簪缨落薄之谈。有力大人堪任此事也。平步云霄。一超直入如来地。已是太迟也。殊不知。积代簪缨本来富贵。论语柳下惠为士师。三黜人曰。子未可以去乎。曰。直道而事人安往而不三黜。枉道而事人。何必去父母之邦也。司马相如字犬子。少丧父母。九岁与人牧猪。闻蔺相如为卿相。改名相如。弃猪就学。猪主杖之。先生问知贤。留门外草庵。十年无书与读。遣去。过升仙桥。题柱曰。若不乘驷马车。不过此桥。后造得子虚赋。将军杨得意。夜宿殿中。诵此赋。帝曰。朕恨不与此人同时。将军奏曰。见在蜀地。帝命往召。同乘驷马车过桥。封侍中。萧何曹参。成汉高祖帝业。巢父许由。避尧洗耳饮牛。老子云。宠辱若惊。得之若惊。失之若惊。以上四双八事。皆一句密老。一句洞山。妙哉圭峰举喻。譬如皇族沦落微贱。习以性成。后遇荐拔。虽复本位。三端六艺。要重更改习学力用方全。虽然天童分上犹落阶级。不见道。宠辱若惊深自信。真情参迹混渔樵

    第五十七则严阳一物

示众云。弄影劳形。不识形为影本。扬声止响。不知声是响根。若非骑牛觅牛。便是以楔去楔。如何免得此过

举。严阳尊者问赵州。一物不将来时如何(犹是分外)州云。放下着(贴体衣衫会须脱却)严云。一物不将来。放下个甚么(人不知己过牛不知力大)州云。恁么则担取去(唤不回头争奈何)

洪州武宁县新兴严阳尊者。初参赵州。问一物不将来时如何。此与僧问报慈。情生智隔。相变体殊。情未生时如何。慈云隔。暮故底。道情也未生隔个甚么。此与一物不将来放下个甚么。孟八郎汉大同。州云放不下则担取去者。言下大悟。佛果法语举。黄龙颂云。一物不将来。两肩担不起(果云。明眼人难谩)言下忽知非(退步堕深坑)心中无限喜(如贫得宝)毒恶既忘怀(无始宿业尽时清净)蛇虎为知己(异类等解)寥寥千百年。清风犹未已(谁不景仰)师所居常一蛇一虎手中与食。故如得果人。尊者称之。赵州古佛与尊者。不测圣凡底人。出一言发一问。千古之下。与人为龟镜。天童见近日师僧粗心转盛。所以打草惊蛇。颂云

不防细行输先手(黑白未分前犹是正中偏)自觉心粗愧撞头(虎口里下子)局破腰间斧柯烂(且道如今甚么时节)洗清凡骨共仙游(头轻眼明)

师云。王介甫老。持棋隐语云。彼亦不敢先。此亦不敢先。唯其不敢先。是以无所争。唯其无所争。是故入于不死不生。棋乃争先法。赢则赢个先手。输则输个头撞。赵州于尔未下子以前。早先见数着。严阳只管横飞直逴。剩占几路。不知斧柯已烂也。王氏神仙传。晋隆安时。信安县王质。采薪至眩室阪。见石室四童子弈棋。与质物。如枣子。含之不饥。棋终斧柯烂于腰间。衣袂随风。抵暮还家。已数十年矣。赵州放下着。担取去两转语。抽筋拔髓。换骨洗肠。便与赵州。把手共行。步虚轻举也。有底道。清闲真道本。无事小神仙。虽然莫将无事为无事。往往事从无事生

    第五十八则刚经轻贱

示众云。依经解义。三世佛冤。离经一字。返同魔说。因不收。果不入。底人。还受业报也无

举。金刚经云。若为人轻贱(我作粪中虫)是人先世罪业应堕恶道(老僧最先入)以今世人轻贱故(丛林驴骡蹴踏龙象)先世罪业则为消灭(甚么处去也)

师云。见闻为种。八难超十地之阶。解行在躬。一生圆旷劫之果。圭峰科此经。为转罪成佛。此菩提烦恼。不二。生死涅盘不二。梁昭明太子。科判此经。为能净业障分。傅大士颂。先身有报障。今日受持经。暂被人轻贱。转重复还轻。此正是依经解义也。后面四句便有衲僧气息。道。若了依他起。能除遍计情。常依般若观。何虑不圆成。前四句功德力。后四句观行力。六祖口诀云。佛言。持经之人。合得一切人恭敬供养。为多生有重业障故。今生虽持此经。常被人轻贱。不得敬养。自以持经故。不起我人等相。不问冤亲。常行恭敬。有犯不校。常修般若波罗蜜。历劫重罪悉皆消灭。又约理而言。先世即是前念妄心。今世即是后念觉心。以后念觉心。轻贱前念妄心。妄不能住。故云先世罪业即为消灭。妄念既灭罪业不成。即得菩提。此理事二解皆约观行也。僧问云居。承教有言。是人先世罪业应堕恶道。以今世人轻贱。故先世罪业即为消灭。此意如何。居云。动则应堕恶道。静则为人轻贱。崇寿稠云。心外有法。应堕恶道。守住自己。为人轻贱。万松道。两个老汉俗气也不除。且道。天童分上又作么生。颂云

缀缀功过(唯除顿觉人)胶胶因果(并法不随顺)镜外狂奔演若多(脚下烟生)杖头击着破窖堕(百杂碎)窖堕破(灵从何生圣从何至)来相贺(伏惟堕[怡-台+羅])却道。从前辜负我(何不早道)

师云。功即持经。过即先业。既立妄因。必招妄果。楞严云。岂不闻。室罗城中。演若达多。忽于晨朝。以镜照面。爱镜中头眉目可见。嗔责己头不见面目。以为魑魅。无状狂走。于意云何。此人何因无故狂走。富楼那言。是人心狂。更无他故。此迷真执妄也。般若观照真也。功过因果妄也。真智现前。妄业消灭。阿耨菩提皎然本具。此正教意。衲僧分上如何。嵩岳破窖堕和尚。山坞有庙。殿安一窖。烹宰祭祀不辍。堕领侍者入庙。以杖敲窖三下咄云。此窖泥瓦合成。圣从何来灵从何起。恁么烹宰物命。又打三下。窖乃倾堕破落。安国师号为破窖堕。须臾有一人。青衣峨冠设拜云。我本庙神久受业报。今日蒙师说无生法。脱此处生在天中。特来致谢。师曰。是汝本有。非吾强言。神再拜而没。土瓦合成。圣从何来。无我人相。般若智也。以真智为妄业。从来辜负。今日相贺。烹宰物命极多全无福利。禅老敲三拄杖便得生天。咄。鬼怕恶人难展掌。贼凭赃物易承头

    第五十九青林死蛇

示众云。去即留住。住即遣去。不去不住。渠无国土。何处逢渠。在在处处。且道。是甚么物。得恁么奇特

举。僧问青林。学人径往时如何(举步即迂回)林云。死蛇当大路。劝子莫当头(惯曾着毒)僧云。当头时如何(许尔大胆)林云。丧子命根(果然)僧云。不当头时如何(怎只由尔)林云。亦无回避处(筑着磕着)僧云。正恁么时如何(且莫着忙)林云。却失也(虽是死蛇解弄也活)僧云。未审向甚么处去也(不信搜怀)林云。草深无觅处(头上漫漫脚下漫漫)僧云。和尚也须堤防始得(回来也)林拊掌云。一等是个毒气(将谓侯白更有侯黑)

筠州洞山第三世。师虔禅师。初从夹山来参悟本。本问。近离何处。林云。武陵。本曰。武陵法道何似此间。林云。胡地冬抽笋。本曰。别甑炊香饭。供养于此人。师乃出去。本曰。此子向后走杀天下人去在。林在洞山栽松。有刘翁者。从师求颂。师示之曰。尖尖三尺余。郁郁覆荒草。不知何代人。得见此老松。翁呈悟本。本曰。贺翁之喜。此人第三世洞山也。林辞悟本。之山南府青锉山。住庵经十载。忽忆悟本遗言。乃曰。当利群蒙。岂拘于小节哉。遂至随州。缘会众请。住土门小青林兰若。故号青林。尝曰。汝等诸人。直须离心意识参。出凡圣路学。方可保任。若不如是。非吾子息。僧问。学人径往时如何。这僧大悲阁下要去中都。更夸知处直捷要路。殊不知。直下便是早太迂回也。林以死蛇当大路拒之。这僧不顾危亡道。当头者如何。已着毒了也。有底道。何不棒喝行令。林又何曾放过。道。丧子命根。这僧稍觉痛痒。待觅出身之路道。不当头者如何。林云。亦无回避处。只这青林也免不得。这僧筋舒力尽道。正恁么时。左右无可奈何。如何即是。林曰。却失也。活人手段。于斯乃见能遣能呼。有擒有纵分。付尔身上取摘不下。与尔拈却便有下落。僧云。未审向甚么处去也。林云。草深无觅处。不道无。只是不可见。这僧也怪。道和尚也堤防始得。青林将一条死蛇。招拨这僧。末后却着腰缠脚。遂拊掌一下云。一等是个毒气。万松道。熏天炙地。无尽灯云。青林枢机急峻。非独一时之光。亦旷世为标式耳。万松道。恼乱春风卒未休。更看。天童吹花摆柳。颂云

三老暗转柁(夜壑藏舟)孤舟夜回头(澄源着棹)芦花两岸雪(自他玄契)烟水一江秋(上下冥通)风力扶帆行不棹(随流得妙)笛声唤月下沧洲(任运落前溪)

师云。丹霞淳禅师颂。长江澄彻印蟾华。满目清光未是家。借问渔舟何处去。夜深依旧宿芦花。二老同颂澄源湛水尚棹孤舟。丹霞用雪窦颂玄沙和尚云。本是钓鱼舡上客。偶除须发着袈裟。祖佛位中留不住。夜来依旧宿芦花。万松道。将谓别有。古今诗话云。川峡呼梢翁篙手。为长年三老。杜诗云。蜀盐吴麻自古通。万斛之舟行若风。长年三老长歌里。白昼摊钱高浪中。此事如人行舡相似。不着两岸。不住中流。丹霞夜宿芦花。天童信风横管。且道。转柁回舟时作么生。夜深不向芦湾宿。迥出中间与两头

    第六十则铁磨牸牛

示众云。鼻孔昂藏。各具丈夫相。脚跟牢实。肯学老婆禅。透得无巴鼻机关。始见正作家手段。且道。谁是其人

举。刘铁磨到沩山(相见已了)山云。老牸牛汝来也(撩蜂剔蝎)磨云。来日台山大会斋。和尚还去么(气毒烟火然)山放身卧(半路抽身)磨便出去(一拨便转)

师云。沩山自称水牯牛。以铁磨为牸牛。安名赏号作家相见也。他虽是尼。久参沩山。去山十里卓庵。一日参子湖。湖问。莫是刘铁磨否。磨云。不敢。湖云。左转右转。磨云。和尚莫颠倒。湖便打。看他与沩山。放则双放。收便双收。佛果谓之隔身句。意通而语隔。要知意句俱到么。更看天童脱体颂出。颂云

百战功成老太平(安家乐业)优柔谁肯苦争衡(饶人不是痴)玉鞭金马闲终日(虽有如无)明月清风富一生(受用不尽)

师云。小僧多说佛。老将不论兵。山前麦未辨青黄。庐陵米不知价利。更论佛法谁曾梦见。东汉陈蕃传曰。蕃能树立风声。抗论昏俗。而驱驰险隘之中。与刑人腐夫争衡。二人相见不树立风声。不驱驰险隘。优游平易。老成圆熟。天童赏赞不尽何也。得处自然忘计较。用时全不费工夫

    第六十一则干峰一画

示众云。曲说易会。一手分付。直说难会。十字打开。劝君不用分明语。语得分明出转难。不信试举。看

举。僧问干峰。十方薄伽梵。一路涅盘门。未审。路头在甚么处(快马不如钝坑)峰以拄杖一画云。在这里(且信一半)僧举。问云门(疑则别参)门云。扇子[跳-兆+孛]跳上三十三天。筑着帝释鼻孔(乞汉语)东海鲤鱼打一棒。雨似盆倾。会么会么(恁么解说更难理会)

师云。越州干峰禅师。僧问。十方薄伽梵。一路涅盘门。未审路头在甚么处。此问本出楞严经第五。此阿毗达磨。十方薄伽梵。一路涅盘门。未审路头门户在甚么处。若依经解此义。如来自说。与圆通张本。第六卷中。文殊方拣圆通也。若衲僧分上。天童曾道。十方无壁落。从本来元没遮栏。四面亦无门。只这里便是入处。所以干峰一画云。在这里。不知者往往唤。作干峰与这僧指路。不然道。与这僧画断更不他游。决不是这个道理。尔不见。云门注解得。八米九糠。黄龙南云。干峰一期指路。曲为初机。云门乃通其变。故使后人不倦。万松道。曹溪波浪如相似。无限平人被陆沈。云门久在干峰曹山疏山。这僧谓必知干峰用处。故求请益。若却用干峰针线。乃系驴橛也。忽然拈出睦州秦时[車*度]辂钻。只得盏子落地。楪子成七片。这僧不会干峰意。云门别与一条活路。大似泼油救火。鼓扇消冰。竹庵早曾点破。颂云。干峰不用指陈。云门休打骨董。自然东海鲤鱼。筑着帝释鼻孔。竹庵更比云门。忒晒慈悲。人越难会。不如。天童于冷眼不防却较些子。颂曰

入手还将死马医(下霹雳手用狼虎药)返魂香欲起君危(揭棺救死别有神方)一期拶出通身汗(药不瞑眩厥疾弗瘳)方信侬家不惜眉(和顶[寧*頁]没却)

师云。干峰死马医。医不可。这僧已是丧身失命底人。云门收得返魂香。能令已死者再苏。拾遗传。汉延和元年。西胡月氏(音之)国。遣使献香四两。大如雀卵。色如桑椹。至始元年。京城大疫。死者太半。帝取香焚之。其死未三日皆活。香气三月不歇。香出聚窟洲人鸟山。树如枫。香闻数里。名返魂树。伐根玉釜煮汁黑粘。一名惊精魂。二名返生。三名振檀。四名却死。天童小参云。十分收得返魂香。一等来挝涂毒鼓。云门一落索。天童道。是返魂香。诸方变为涂毒鼓。直教转身吐气不得。把断咽喉。塞却鼻孔。也百体汗流一场。志公云。忽悟本性元空。恰似热病得汗。虽然万松眉毛有几茎

    第六十二则米胡悟否

示众云。达磨第一义谛。梁武头迷。净名不二法门。文殊口过。还有入作分也无

举。米胡令僧问仰山。今时人还假悟否(还曾迷么)山云。悟即不无。争奈落第二头何(如何免得)僧回举似米胡(是第几)胡深肯之(肯即不无争免第二)

师云。京兆米禅师。一曰米七师。一曰米胡。俗舍第七美髯。因有二名。八方珠玉。嗣雪峰。今据仰山同参。嗣沩山。这僧正问。自古上贤还达真正理么。胡曰。达。僧云。只如真正理作么生达。此与假悟底时节不殊。胡云。当时霍光卖假银城。与单于契书。是甚么人做。佛果称胡。为大善知识。名不虚传。僧曰。某直得杜口无言。胡曰。平地教人作保。只如米胡道达。仰山道。悟即不无争奈落第二头何。若不假悟。又道唯人自肯乃方亲。胜默和尚常谓。投子拈古。内秀俏措无赛。尝拈此话云。然仰山恁么道即得。还免得自己落么。若免得。更有一人。大不肯在。若免不得。亦落第二头。米胡虽然肯他。自己还有出身之路也无。诸人试点检看。若点检得出。两人瓦解冰消。若点检不得。且莫造次。颂云。碧岫峰头借问人。指山穷处未安身。虽然免得重阳令。争似灵苗不犯春。万松道。不得春风花不开。及至花开又吹落。忠国师问紫璘供奉。佛是何义。璘曰。是觉义。国师曰。佛曾迷否。璘曰。不曾迷。国师曰。用觉作么。璘无对。此亦本无迷悟之意也。常爱雪窦道。本无迷悟。数如麻。独许灵云是作家。悟即落第二头不悟又唯人自肯。如何即是。天童自有方便。颂云

第二头分悟破迷(普州人送贼)快须撒手舍筌罤(放下着)功兮未尽成骈拇(终是分外)智也难知觉噬脐(禹力不到处河声流向西)兔老冰盘秋露泣(恋着即不堪)鸟寒玉树晓风凄(坐着即不可)持来大仰辨直假(一点难谩)痕玷全无贵白圭(切忌触破)

师云。第二头分悟破迷。明来暗谢。智起惑亡。皆是途中事。周易略例。罤者所以在兔。得兔而忘罤。筌者所以在鱼。得鱼而忘筌。然则言者象之罤也。象者意之筌也。存言者非得象者也。存象者非得意者也。若向第二头。道少他悟。达一回不得。争奈道。设有妙悟亦须吐却。快须撒手到家更无一物。始忘罤舍筌。功夫智识。尽属第二头。及尽功夫。不可智知。始得少分相应。庄子外篇骈拇第八云。骈于足者。连无用之肉。枝于手者。树无用之指。注骈拇足大指。连第二指也。枝指六指也。功若不尽。如骈拇连无用之肉也。春秋。楚文王伐申过邓。邓祁侯曰吾甥也。止而享之。骓甥聃甥养甥。请杀楚子。邓侯弗许。三甥曰。亡邓国者必此人也。若不早图。后君噬脐。注云不及也。智不到处。智不能知。兔老圆月也。丹霞淳和尚道。水澄月满道人愁。冰盘秋露泣。恋着即不堪也。大荒经。昆仑丘上。有琅玕玉树。结子如珠而小也。玄中铭。灵木迢然凤无依倚。与鹤不停机。皆不许守恋坐着也。鸟寒而凄。不欲落他根株枝叶也。诗抑篇。白圭之玷尚可磨也。玉内病曰瑕。体破也。外病曰玷。色污也。此颂。仰山贵白圭无玷。不落第二头。如何是第一头。大悟后方知不是

    第六十三则赵州问死

示众云。三圣雪峰。春兰秋菊。赵州投子。卞璧燕金。无星秤上两头平。没底舡中。一处渡。二人相见时如何

举。赵州问投子。大死底人却活时如何。(探竿在手)子云。不许夜行投明须到(影草随身)

师云。舒州投子山大同禅师。初谒翠微无学禅师。适遇堂上经行次。而便前进接礼问。西来密意师。如何示人。微驻步顾视之。子曰。乞师指示。微曰。更要第二杓恶水那。子忽省契。拜谢而退。微曰。子无堕却。子曰。时至根苗自生。他日偶问。如何是佛理。微曰。佛则不理。子曰。莫落空否。微曰。真空不空。因示纤颂曰。佛理何曾理。真空又不空。大同居寂住。敷演我师宗。子还本乡桐城投子山。赵州始于桐城相见。州曰。莫是投子庵主么。子曰。茶监钱施我一文。州先上山。子携油瓶后至。州曰。久响投子。到来只见卖油翁。子曰。尔只见卖油翁。且不识投子。州曰。如何是投子。子提起油瓶曰。油油。子置茶筵相待。自过胡饼。与赵州。州不管。子令侍者过胡饼。州礼侍者三拜。且道。他意如何。苏州永光真禅师。上堂云。言锋若差。乡关万里。直须悬崖撒手自肯承当。绝后再苏。欺君不得。赵州将此意问。若非投子。卒难构副。是他便道。不许夜行投明须到。此与寻常不脱皮。要白柳棒底。言意似同。就理正与赵州问头相应。州云。我早侯白。伊更侯黑。子由是道声集众。奏请应谶。名寂住院。白云端颂。死去活来牙尚露。投明须到已先行。谁家别馆池溏里。一对鸳鸯画不成。试看天童一笔丹青。颂云

芥城劫石妙穷初(及尽今时始得成立)活眼环中照廓虚(绝后重苏欺君不得)不许夜行投晓到(已涉程途)家音未肯付鸿鱼(已是妄传消息)

师云。智度论。有城四方百由旬。满中芥子百年取一粒。芥子尽劫未尽。劫石者。梵语劫波。此云时分。楼炭经。有一大石。方四十里。百岁诸天来以罗谷衣拂。石尽劫犹未尽。穷尽此芥城劫石。此乃及尽今时。却到空劫以前时。然后眼活也。环中者。庄子。枢始得其环中。以应无穷。此言循环而无穷得其环中者也。环中虚处体也。循环无穷用也。诗传云。大曰鸿。小曰雁。西汉使谓单于曰。天子于上林射得雁。雁足有苏武系书。由是单于不敢欺。汉蔡伯喈女。名琰字文姬。与董嗣作妻。沿边为理。嗣巡绰被番人虏。琰与王为妃。思乡修书。蜡弹内系雁颈上。雁至汉地。饮水弹落鱼吞。渔人剖鱼得书。知琰所在。此颂。不许夜行。投明须到。不曾家丑外扬妄通消息。虽然上覆天童。适来侍者谢传法诲

    第六十四则子昭承嗣

示众云。韶阳亲见睦州。拈香于雪老。投子面承圆鉴。嗣法于大阳。珊瑚枝上玉花开。薝卜林中金果熟。且道。如何造化来

举。子昭首座问法眼。和尚开堂承嗣何人(早知今日成闲管悔不当时用好心)眼云。地藏(恩归有地)昭云。太辜负长庆先师(肘膊不向外曲)眼云。某甲不会长庆一转语(佯打不知)昭云。何不问(引得狼来屋里屙)眼云。万象之中独露身意作么生(觌面相呈)昭乃竖起拂子(两重公案)眼云。此是长庆处学得底。首座分上作么生(劈筈夺窠)昭无语(只跳得一跳)眼云。只如万象之中独露身。是拨万象不拨万象(却被葫芦倒缴藤)昭云。不拨(话作两橛)眼云。两个(明眼难谩)参随左右皆云。拨万象(转见不堪)眼云。万象之中独露身聻(两彩一赛)

师云。法眼久参长庆棱。既嗣地藏。长庆下昭首座。平昔与师商搉古今。中心愤之。即领众特诣抚州责问。师知举众出迎。特加礼。待宾主位。各挂拂子一枝。茶次。昭忽变色抗声曰。长老开堂的嗣何人。师曰。地藏。昭曰。何太辜负长庆先师。某同在会下数十余载。商量古今。曾无间隔。因何却嗣地藏。此事不在多年。也不在久学。如一宿觉高亭简。岂可外人评量。昭首座党护门风。不通议论。横生讥剥。法眼当时深愍此辈不通方者作十规论诫之。学者不可不览。且人情之与道力。优劣天悬。故将本分事酬他道。我不会一转因缘。是他大方之家。不辩不争。却将长庆会下当年曾熟论底事校证。昭以旧日相待才与拶着。七华八裂。参随急救。转见不堪。可谓阵败不禁苕帚扫也。昭与众懡[怡-台+羅]而退。眼方略与止住曰。首座杀父杀母。犹通忏悔。谤大般若。诚难忏悔。昭竟无对。自此却参眼。发明已见。更不开堂。古人恶来善应。嗔来慈应。然后以平等佛慧而开发之。此子昭首座还嗣法眼。犹不足以酬厚德洗初心也。天童只将昭公问处法眼末后一句。颂之自然头正尾正。颂云

离念见佛(草枯鹰眼疾)破尘出经(雪尽马蹄轻)现成家法(不少不剩)谁立门庭(尽从这里流出)月逐舟行江练净(一多无碍去住自由)春随草上烧痕青(头上荐取夹山)拨不拨(转必两头走)听叮咛(事不厌细)三径就荒归便得(下坡不走)旧时松菊尚芳馨(快便难逢)

师云。圆觉序道。心本是佛。由念起而漂沈。岸实不移。因舟行而骛骤。华严经道。有一大经卷。量等三千界。在一微尘中。一切尘亦然。有一明眼人。破尘出经卷。利济一切人。天童引两本大经。集成一联颂。拨万象者。且万象谁万象。独露谁独露。此现成公案。家法常存。谁更立门庭。开户牖。华严宗。三舟玩月各逐舟。行一道澄江千里孤应。惠崇诗。河分冈势断。春入烧痕青。谢玄晖诗。余霞散成绮。澄江净如练。月逐三舟。春随百草。三舟百草万象也。月之与春独露也。天童颂。见拨与不拨。大晒心粗。这里只宜叮咛子细。不见。子方上座。亦自长庆至。眼亦举前话问。方亦举拂子。眼曰。恁么又争得。方曰。和尚尊意如何。眼曰。唤甚么作万象。方曰。古人不拨万象。眼曰。万象之中独露身。说甚么拨不拨。方忽悟。法眼前话末后。道万象之中独露身聻。此话末后。又道万象之中独露身说甚么拨不拨。可谓欲去便归。归便得。算来田地苦无多。昭公方公。究妙失宗。浊智流转之过也。陶渊明归去来辞。三径就荒松菊犹存。蒋诩字元卿。开三径。唯羊仲求仲从交游。此颂法眼承言会宗。开发二师之妙不失长庆之旨。如何是长庆旨万象之中独露身

    第六十五则首山新妇

示众云。吒吒沙沙。剥剥落落。刀刀蹶蹶。漫漫汗汗。没可咬嚼。难为近傍。且道。是甚么话

举。僧问首山。如何是佛(可晒新鲜)山云。新妇骑驴阿家牵(是何道理)

师云。汝州宝应省念禅师。蔡州人姓狄氏。参风穴。穴示众云。昔日世尊以青莲花目。顾视迦叶。正当恁么时。且道。说个甚么。首山便下去。侍者入室请益曰。念法华为甚么。不祗对和尚。穴云。念法华会也。次日山与真园头(汝州广慧真也)同上立侍次。穴云。作么生是世尊不说说。真曰。鹁鸠树头鸣。意在麻畬里。穴云。尔作许多痴福作甚么。何不体究言句。仍问山。尔作么生。山云。动容扬古路。不堕悄然机。穴语真曰。尔何不看念法华下语。山后出世。上堂云。要得亲切莫将问来。问在答处。答在问处。若将问来。老僧在汝脚底。汝若拟议则没交涉。一日拈竹篦云。汝若唤作竹篦即触。不唤作竹篦即背。汝诸人且唤作甚么。叶县省和尚掣得折作两截。抛向阶下却云。是甚么。山云。瞎县便礼拜。诸方唤作背触关。俗谚有云。颠倒颠。新妇骑驴阿家牵。佛国颂云。首山有语。古今传。此语休云。返倒颠。新妇醉骑驴子去。时人笑杀阿家牵。不似天童颂得可喜。颂云

新妇骑驴阿家牵(草木不劳拈出)体段风流得自然(描不成画不就)堪笑学颦邻舍女(弄巧成拙)向人添丑不成妍(取笑傍观)

师举。圆通秀铁壁颂云。何劳一日三梳头。扎得根牢即便休。大抵输他肌骨好。不涂红粉也风流。首山答话不用缘饰。自然婆妇体段俏措。如西施心痛。捧心而颦。更益其美。丑女学颦。更益其丑。此责口耳之学。不务妙悟者。一心也待做风流。四枝八脉傍不肯

    第六十六则九峰头尾

示众云。神通妙用底。放脚不下。忘缘绝虑底。抬脚不起。可谓。有时走杀。有时坐杀。如何得恰好去

举。僧问九峰。如何是头(高超威音之前)峰云。开眼不觉晓(明不越户)僧云。如何是尾(独步劫空之后)峰云。不坐万年床(穴不栖巢)僧云。有头无尾时如何(先行不到)峰云。终是不贵(奴见婢殷勤)僧云。有尾无头时如何(末后大过)峰云。虽饱无力(有甚么用处)僧云。直得头尾相称时如何(君臣道合上下和同)峰云。儿孙得力室内不知(各安其分)

师云。筠州九峰道虔禅师。福州官怀人。姓刘氏。虽遍经法席。而受印于石霜。初住九峰。玄徒尤盛。后居洪州泐潭而终。敕谥大觉。一日僧问。如何是头。若是道眼不通明。差别智不具。论个头尾先后。心懵然不知下落。峰云。开眼不觉晓。曾有僧问。人人尽言请益。未审。师将何法拯济。峰云。汝道钜岳还曾乏寸土么。僧云。恁么则四海参寻。当为何事。峰云。演若迷头心自狂。僧云。还有不狂者么。峰云。有。僧云。如何是不狂者。峰云。突晓途中眼不开。这个便是开眼。不觉晓底榜样。僧云。如何是尾。峰云。不坐万年床。又有僧问。如何是然灯前。峰云。勤劳不得力。僧云。如何是正然灯。峰云。头大尾小。僧云。如何是然灯后。峰云。退位不知闲。此是不坐万年床底榜样也。僧云。有头无尾时如何。峰云。终是不贵。开眼觉晓也。僧云。有尾无头时如何。峰云。虽饱无力。退位知闲也。僧云。直得头尾相称时如何。峰云。儿孙得力。饱而有力也。室内不知。终是尊贵也。宗镜录曰。入吾宗中先须知有。然后保任。又曰。头尾须得相称。不可理行有阙。心口相违。若入宗镜。理行俱圆。石霜九峰师也。示众云。初机未构大事。先须识取头。其尾自至。疏山出问。如何是头。霜曰。直须知有。疏曰。如何是尾。霜曰。尽却今时。疏曰。有头无尾时如何。霜曰。吐得黄金堪作甚么。疏曰。有尾无头时如何。霜曰。犹有依倚在。疏曰。直得头尾相称时如何。霜曰。渠不作个会解。亦未许渠在。故九峰曰。诸上座古人说个头。也只令汝知有。说个尾只教汝尽却今时。有如许多不相应底事。所以教汝向这里。屏当却销磨却。令汝今日相应去成办去。若是当人体尔。真实恒如。不可更恁么说话也。虽然如是。须是个人始得。且莫异口同音。快须努力珍重。万松以九峰公案。证九峰公案。注也注了。说也说破。其余意味分付天童。颂云

规圆矩方(碗儿团圞盘儿四角)用行舍藏(升儿里回斗儿里转)钝踬栖芦之鸟(岂解高飞远扬)进退触藩之羊(不能独步大方)吃人家饭(快须吐却)卧自家床(切忌生根)云腾致雨(春生夏长)露结为霜(秋收冬藏)玉线相投透针鼻(联绵无间)锦丝不断吐梭肠(翻覆通同)石女机停兮夜色向午(文彩纵横意自殊)木人路转兮月影移央(解行不触今时道)

师云。纵横得妙。左右逢原底人。庄子所谓。圆者中规。方者中矩。子谓颜渊曰。用之则行。舍之则藏。唯我与尔有是夫。如其不然。则胶柱调弦。刻舟记剑也。宝藏论。夫进修之由。中有万途。困鱼止泊。钝鸟栖芦。其二者不识于大海。不识于丛林。人趣乎小道。其义亦然。周易大壮卦。上六羝羊触藩。不能退。不能进。无攸利。艰则吉。吃别人家饭。卧自己床。如云吃官饭放私驼。又云解将冷口吃人热食者。难得出则为云为雨。入则冰结霜凝。此乃乍出乍入。未是作家。直得针线贯通。毫芒绵密。机丝不挂。文彩纵横。正当石女机停时。已早木人路转。正当夜色向午处。已早月影移央。此末后两句。只是一句。今时儒学文章士。谓之隔句对。万松恁么离坚合异。要与天童相见。诸人不得辜负九峰

万松老人评唱天童觉和尚颂古从容庵录卷四万松老人评唱天童觉和尚颂古从容庵录五

        侍者离知录

        后学性一校

        生生道人梓

    第六十七则严经智慧

示众云。一尘含万象。一念具三千。何况顶天立地丈夫儿。道头知尾。灵利汉。莫自辜负已灵埋没家宝么

举。华严经云。我今普见一切众生。具有如来智慧德相(熊翻斤斗驴舞柘枝)但以妄想执着。而不证得(妄想执着亦不恶)

师云。华严大疏首尾。清凉大师。科此段经。名开因性。普贤行愿疏。名开物性源。如何开耶。出现品云。佛子无一众生而不具有如来智慧。但以妄想颠倒执着。而不证得(注云凡夫妄想权小执着颠倒通上二种)若离妄想。一切智自然智无碍智。则得现前。便举一尘包含大千经卷之喻。前颂万象之中独露身。离念见佛破尘出经。正是此科经也。又云。尔时如来以无障碍清净智眼。普观法界一切众生。而作是言。奇哉奇哉。此诸众生。云何具有如来智慧。愚痴迷惑。不知不见。我当教以正道。令其永离妄想执着。自于身中得见如来广大智慧。与佛无异。清凉大疏云。众生包性德而为体。揽智海以为源。但相变体殊。情生智隔。今令知心合体。达本忘情。故谈斯经而为显示。释曰。此则兼明众生迷真之由也。譬如福德智慧具足相貌之人。忽然梦见贫病苦身。即相变也。不见本身。即体殊也。执认云是我身。即情生也。不信自身福德端正。即智隔也。僧问报慈。情生智隔。相变体殊。情未生时如何。慈云。隔。诸方罔知出处。多以相为想。就便辨之。学者应知。仰山勘香严。如来禅许师兄会。祖师禅未梦见在。且道。如来禅相去多少。试将华严经文。参我天童颂意。颂云

天盖地载(通上彻下)成团作块(刀斧斫不开)周法界而无边(十方无壁落)析邻虚而无内(佛眼觑不见)及尽玄微(好事不如无)谁分向背(无回避处)佛祖来偿口业债(言多伤行)问取南泉王老师(忌却杉山)人人只吃一茎菜(更无余事可营为)

师云。岩头道。直须向自己胸襟流出。将来与我盖大盖地。今言天盖地载。何其颠倒也。盖就人情而言之。人情皆谓天地生人。谓之三才。佛教反以人生天地。所以三界唯心万法唯识。这里打做一团。炼做一块。周法界无边表。楞严经。佛告阿难。汝观地性。粗为大地。细为微尘。至邻虚尘。析彼极微色边际相。七分所成。更析邻虚。即实空性。万松常举。信心铭。极小同大。忘绝境界。极大同小。不见边表。或有人问世间何物最大。当曰真空。何以故极大同小。不见边表故。或有人问世间何物最小。当曰真空。何以故极小同大。忘绝境界故。呜呼三祖何人哉。出一则语。天下衲僧跳不出。僧问赵州。如何是玄中玄。州云。汝玄来多少时也。僧云。玄之久矣。州云。若不是老僧几乎玄杀。洞山玄中铭。向道莫去。归来背父。既周法界。打成一块。岂劳尘外别有玄微。岂有前后向背。佛不出世。也不曾减。佛出世指示演说。也不曾添。誉海之宽。夸日之明。不足可言。并为增语。南泉杉山。普请择蕨菜次。南泉拈起一茎曰。这个大好供养杉山云。非但这个。百味珍羞。他亦不顾。南泉云。虽然如是。个个须尝过始得。大阳明安。上堂云。莫行心处路。莫坐无处功。有无二俱离。廓然天地空。所以南泉道。大家吃一茎菜。更觅一茎入地狱如箭射。万松道。今日人七

    第六十八则夹山挥剑

示众云。寰中天子敕。阃外将军令。有时门头得力。有时室内称尊。且道。是甚么人

举。僧问夹山。拨尘见佛时如何(何必)。山云。直须挥剑(果然)。若不挥剑渔父栖巢(坐则非佛)。僧举。问石霜。拨尘见佛时如何(见即不拨拨即不见)霜云渠无国土。何处逢渠(不坐即佛)僧回举似夹山(往来不易)山上堂云。门庭施设不如老僧。入理深谈犹较石霜百步(各得一橛)

师云。潭州石霜庆诸禅师。初在沩山充米头。方筛米次。沩曰。施主物不可抛弃。霜曰。不抛弃。沩于地拾一粒示之曰。尔道不抛弃。这个甚处得来。师无对。沩曰。莫欺这一粒。百千粒从这一粒生。霜曰。然则这一粒。自何处生。沩大笑归方丈。晚上堂曰。大众米里有虫。后参道吾。问触目菩提。吾唤沙弥添净瓶水。悟如前举。霜在道吾。两夏而受印。会昌之厄。混迹潭州浏阳陶家坊。朝游夕处。大中初有僧。自洞山至举。洞山初秋夏末。兄弟或东或西。直须向万里无寸草处去。良久曰。只如万里无寸草处。又作么生去。霜曰。出门便是草。僧复举似洞山。山曰。此是一千五百人善知识语。且大唐国里能有几人。囊锥始露住石霜道场。果符悟本之记。二十年海众千余。往往长坐不卧。屹若株杌。枯木堂名自兹立焉。僧问拨尘见佛。所问是一。夹山道。若不挥剑渔父栖巢。石霜道。渠无国土何处逢渠。万松道。入理深谈不如石霜。门庭施设犹较夹山百步。莫有两彩一赛底么。天童道甚。颂云

拂牛剑气洗兵威(太平本是将军致)定乱归功更是谁(不许将军见太平)一旦氛埃清四海(但尽凡情)垂衣皇化自无为(别无圣解)

师云。临济宗风。金刚王宝剑。杀佛杀祖。夹山截断老葛藤。打破狐窠窟。晋书。雷焕善天文。张华因望斗牛间。常有异气。邀焕。夜登楼仰视。焕曰。仆察之久矣。宝剑之精上于天。在豫章酆城县界。华乃荐雷。为酆城令。修狱掘基。得石匣。有双剑。光甚艳发。送一与华。留一自佩。华被诛失剑。焕卒子为州从事。佩父剑至延平津。剑跃堕水。使人投之。见两龙有文章。投者惧回。说苑。武王伐纣遇雨。散宜生曰。此非妖欤。王曰。非也。天洗兵也。此颂若不挥剑渔父栖巢。易曰。黄帝尧舜垂衣裳。而治天下。无为之化不令而行。此颂无巢可栖。渠无国土。无剑可挥。何处逢渠也。同安察禅师道。妙体本来无处所。通身那更有踪由。万松道。许尔亲见石霜。犹较夹山百步。要见夹山么。剑为不平离宝匣。药因投病出金瓶

    第六十九则南泉白牯

示众云。成佛作祖。嫌带污名。戴角披毛。推居上位。所以真光不耀。大智若愚。更有个便宜聋。佯不采底。知是阿谁

举。南泉示众云。三世诸佛不知有(只为知有)狸奴白牯却知有(只为不知有)

师云。飞山法师戒珠。作别传心法议。毁斥南泉曰。若愿辈。不嗜学不知本。不足以语如来教。无尽灯附集依通。率易辩叙南泉初习律。次听华严楞伽。入中百门观。闻马祖传言外道。屡扣其旨顿获忘筌。一日行粥。马祖问。桶里是甚么。泉曰。这老汉合取口。作恁么语话。泉临机不让马祖。如此后来。却向赵州手里偿债。泉问座主。涅盘经以何为极则。主曰。以如如为极则。泉云。唤作如如早是变也。今时沙门须向异类中行始得。赵州于僧堂前问。异则不问。如何是类。泉乃两手托地。州以脚一踏。泉便倒地。州走入延寿寮。叫云悔悔。泉令侍者问州。悔个甚么。州云。悔不更与两踏。泉上堂云。王老师自小。养一头水牯牛。拟向溪东牧。不免食他国家水草。溪西牧亦不免食他国家水草。如今不免随分纳些子。总不见得。泉一日见浴主烧浴云。斋后请水牯牛浴。浴主去请。泉云。将得绳索来么。州以手拽泉鼻。泉云。是即是太粗生。州问。知有底人向甚么处去。泉云。向山前檀越家。作一头水牯牛去。州云。谢师指示。泉云。昨夜三更月到窗。泉将顺世。首座问。和尚百年后向何处去。泉云。山下作一头水牯牛去。座云。某甲随和尚去得否。泉云。汝若随我。须衔取一茎草来。此异类话。南泉首唱。沩山和之。道吾云岩传授。今为曹山三堕。道吾到南泉。泉问。阇梨名甚么。吾云。宗智。泉云。智不到处作么生宗。吾云。切忌道着。泉云。灼然道着即头角生。三日后与云岩。在后架把针次。泉过乃问。前日道智不到处切忌道着。道着即头角生。合作么生行履。吾便抽身入僧堂。泉便去。岩问吾。师弟适来为甚。不祗对和尚。吾云。尔得恁么灵利。岩不荐。却去问泉云。适来公案。智头陀作。么不祗对和尚。泉云。他却是异类中行。岩云。如何是异类中行。泉云。不见道。智不到处切忌道着。道着即头角生。直须向异类中行。岩亦不会。吾知岩不荐乃云。此人缘不在此。便同回药山。岩遂举前话。山云。子作么生。会他这个时节。便回来。岩无对。山乃大笑。岩便问。如何是异类中行。山云。吾今日困。别时来。岩云。某甲特为此事归来。山云。且去。岩便出。吾在方丈外。闻岩不荐。不觉咬得指头血出。却下来问。师兄问和尚那因缘。作么生。岩云。和尚不为某甲说。吾便低头。二人侍立。山问智不到处切忌道着道着即头角生。吾便珍重出去。岩遂问山。智师弟为甚么。不祗对和尚。山云。我今日背痛。是他却会。尔去问取。岩遂问。师弟适来为甚么。不祗对和尚。吾云。我今日头痛。尔去问取和尚。后云岩迁化。遣人驰辞书至。吾览后曰。云岩不知有。悔当时不向伊道。然虽如是。要且不违药山之子。玄觉云。古人恁么道。还知有也未。云岩当时不会。甚么处是不会处。翠岩芝云。道吾道。云岩不知有。悔当时不向伊道。只如恁么道。道吾还知有也无。万松道。云岩为洞山之师。一派之源。再四再三。不知有此事。万松具录。也要与后人傍。参助一半力。岂唯云岩不知有。翠岩芝道。道吾还知有也无。万松道。非但道吾。翠岩还知有也未。不见。僧问长沙。为甚三世诸佛不知有。沙云。未入鹿苑时。犹较些子。僧云。狸奴白牯。为甚么却知有。沙云。汝争怪得伊。万松到此只可傍观。大小天童赞叹有分。颂云

跛跛挈挈(不近休忙)[監*毛][監*毛]毵毵(人不喜觑)百不可取。一无所堪(开门又软种火又湿)默默自知田地稳(靴里动指头)腾腾谁谓肚皮憨(呆里撒奸)普周法界浑成饭(吐不出咽不下)鼻孔累垂信饱参(抛半撒半)

师云。跛挈痿羸不唧嬼貌。药山看经次。柏岩曰。和尚休猱人得也。山卷却经曰。日色早晚。曰。日正当午。山曰。犹有这个文彩在。曰。某甲无亦无。山曰。汝大晒聪明。曰。某甲只如此。和尚尊意如何。山云。我跛跛挈挈。百丑千拙。且恁么过。灌溪闲和尚颂云。抖擞多年穿破衲。[監*毛]毵一半逐云飞。拈来搭向肩头上。也胜时人着锦衣。百不可取。一无所堪。众中如百拙。一世作闲人。默默自知田地稳。腾腾谁谓肚皮憨。梵志翻着[革*(卄/(ㄇ@人)/戊)]。人皆谓是错。宁可刺尔眼。不可隐我脚。王梵志奇人。此语大播人间。可谓皮灯毬儿内明外暗。末后句颂。饱参到烂骨董地面。眉毛眼睫上都是饭颗。一朝撑破疥肚皮。五脏心肝都吐出

    第七十则进山问性

示众云。闻香象渡河底。已随流去。知生不生性底。为生之所留。更论定前定后作笋作篾。剑去久矣。尔方刻舟。蹋转机轮。作么生别行一路。试请举看

举。进山主问修山主云。明知生不生性。为甚么。为生之所留(照故捩鼻木)修云。笋毕竟成竹去。如今作篾使还得么(鼻孔在他人手里)进云。汝向后自悟去在(大小厌良为贱)修云。某甲只如此。上座意旨如何(刺头向人怀里)进云。这个是监院房。那个是典座房(打得毬子别处去)修便礼拜(且作好心相待)

师云。襄州清溪山主洪进禅师。为地藏琛和尚第一座。时有二僧俱礼地藏。藏曰。俱错。二僧并无语。下请益修山主。主曰。汝自巍巍堂堂却礼拜他人。岂不是错。进闻之不肯曰。汝自迷暗焉可为人。修愤然上堂头请益。藏指廊下曰。典座入库下去也。修乃省过。进一日问修曰。明知生不生性。为甚么。为生之所留。庵提遮女。婆罗门种。舍卫城西二十余里长提村婆私腻长者女也。因家作大会。命佛及僧。提遮故得振其嘉声焉。文殊大士问颇有明知生不生相(前作性)为生所留者否。女曰。有之。虽自明见。其力未充。而为生所留者是也。修山主答笋毕竟成竹去。而今作篾使得么。篾竹皮束物竹索也。笋嫰无力。苍竹有力。笋力未充。不堪作蔑。觉范观音赞。悯我心明力不迨。时时种子发现行。如人因酒而发狂。戒饮辄复逢嘉酝。此亦言其力未充也。惭愧古人熟烂教乘。出辞吐气。与修多罗合。进山主要拈转话头。方复不许道。汝向后自悟去在。修曰。某甲见处只如此。上座意旨如何。修公先向四平八满处坐定。进公遣起必然别有一条活路。遂指道。这个是监院房。那个是典座房。且道。明得生不生性。明不得生不生性。且道。为生所留。不为生所留。修便礼拜。他参活句不参死句。此与典座入库下去也。更无两样。诸方皆言法眼下一味平实。体中玄。请看前话。天童见此话出格奇特。所以尽情彻底颂出。颂云

豁落亡依(板翻系驴橛)高闲不羁(掣断黄金锁)家邦平怗到人稀(稳处下脚)些些力量分阶级(强生节目)荡荡身心绝是非(见怪不怪)是非绝(其怪自坏)介立大方无轨辙(太平无忌讳何处不风流)

师云。此颂进山主这个是监院房。那个是典座房。亡依倚时自然廓落。不羁縻处法尔高闲。平怗家邦几人能到。须是无烦恼可断。无禅道可参。十二时中除着衣吃饭是闲用心处。据进公问意。亦微有征古验今分阶级。定力量底钩线。然其荡荡身心。本绝是非也。修公也不妨会如来禅平实商量本分说话。争奈百丈道。依经解义三世佛冤。所以微分力量。权立阶梯。道笋则嫰无力用。竹则篾引千钧。言迹之兴也。是非所以成。进公为渠刬却。别指生机一路。殊非开户牖立轨辙欺诬道伴。修公设拜以谢不敏。还识二公当家炉鞴么。入火更须精锻炼。上砧方耐重鉆锤

    第七十一则翠岩眉毛

示众云。含血喷人。自污其口。贪柸一世偿人债。卖纸三年欠鬼钱。万松为诸人请益。还有担干计处也无

举。翠岩夏末示众云(犹嫌少在)一夏以来为兄弟说话(自扬家丑)看。翠岩眉毛在么(不害口碜)保福云。作贼人心虚(也是火里人)长庆云生也(雪上加霜)云门云关(拦街截巷)

师云。明州翠岩永明大师。讳令参。湖州人。蒙雪峰记别。大张法席。一日上堂曰。自一夏以来。为兄弟东语西话。看。翠岩眉毛在么。诸方多道。本欲首身不觉两重公案。更见保福道作贼人心虚。一向道背底插柴自隐口过。佛果云。人多错会道。青天白日说无向当话。无事生事。先自说过。免得别人点检。且喜没交涉。长庆云生也。万松道。依旧在眼上。云门关字。普字号一字禅。三个皆嗣雪峰。见当家人说无外话。见翠岩示众奇特。故大家唱和。古人下语。不犯手势。有座主就华严讲下。请岩斋。岩云。山僧有个问头。若答得即斋。乃拈起胡饼云。还具法身么。主云。具。岩云。恁么则吃法身也。主无对。当讲法师代云。有甚么过。岩不肯。云门代云。特谢和尚降重空筵。觉范谓云门大师僧中王也。果然天童一串穿来从头颂出。颂云

作贼心(赃物已露)过人胆(傍若无人)历历纵横对机感(白拈巧偷)保福云门。也垂鼻欺唇(探头太过)翠岩长庆。也修眉映眼(佯打不知)杜禅和有何限(天童杜撰何似万松)刚道。意句一齐刬(欲隐弥露)埋没自己。也饮气吞声(养子不及父)带累先宗。也面墙担板(家门一世衰)

师云。雪窦道。善窃者鬼神不知。既为保福天童觑破。翠岩不是好手。殊不知。许大云门长庆。都被翠岩用一茎眉毛。一时穿却鼻孔。若藏头露影。算甚太手强人。故能历历纵横对机应感。保福云。作贼人心虚。云门云关。皆衲僧鼻孔长也。千里已闻干屎殠。三冬犹嗅烂瓜香。翠岩道眉毛在么。长庆便道生也。乃壁上高僧一呼便噟。瓶中养鹅随声。已出底时节。岂识情可卜度也。此所以道修眉映眼。冷地看人。一点谩他不得。有底道。一夏葛藤上生枝引蔓。而今剪草除根。一齐刬却。殊不知。三十年后。此话大行去在。何必囊藏被盖。饮气吞声。恁么则面墙担板。累及先宗也。诸方道。徐六担板只见一边。尚书不学墙面。疏面墙无所睹见。君不见。灵山放出白毫相。照见东方万八千

    第七十二则中邑猕猴

示众云。隔江斗智。遁甲埋兵。觌面相持真枪实剑。衲僧所以贵全机大用也。从慢入紧。试吐露看

举。仰山问中邑。如何是佛性义(这个座主却堪持论)邑云。我与尔说个譬喻(宜假不宜真)如室有六窗中。安一猕猴(还肯宁息么)外有人唤云狌狌。猕猴即应(再来不直半文)如是六窗俱唤俱应(只要檀郎认得声)仰云。只如猕猴睡时。又作么生(莫寐语)邑乃下禅床把住云(觉来也未)狌狌我与尔相见(何不早恁么道)

师云。朗州(统要鼎州)中邑洪恩禅师。马祖八十余员大善知识之一。仰山之叔祖也。仰山江陵受戒。回往谢戒。邑见山年幼。以猕猴应六窗。说佛性义。如拍大奶諕小孩儿。山埋兵掉斗。忍俊不禁。礼谢毕曰。今蒙和尚譬喻。无不明了。更有一事。只如内猕猴瞌睡。外猕猴欲相见时。如何奇哉。真师子儿便露法窟爪牙。邑不觉自下禅床。执仰山手。作舞云。狌狌与尔相见了也。何不说个比喻。云居锡云。中邑当时。不得仰山这一句。何处有中邑也。先师与胜默师伯。二十余岁。丛林敬畏。郑州宝和尚。名震河洛。先师遍参往见。州云。兄弟年俊。正宜叩参。老僧当年念念。常以佛法为事。先师避席进曰。和尚而今如何也。州云。如生冤家相似。先师曰。若不得此语。几乎枉行千里。州下禅床。握先师手曰。作家那。遂留数日。夹山谓佛日死灰里一粒豆爆。盖谓此也。玄觉云。若不是仰山。争得见中邑。且道。甚么处是仰山得见中邑处。万松道。报恩法堂上。崇寿稠云。还有人定得此道理么。若定不得。只是个弄精魂脚手。佛性义在甚么处。万松道。向弄精魂脚手上辨取。佛鉴云。仰山放憨。中邑卖俏。俏措卖来憨痴。憨痴放来俏措。虽然猕猴睡着。其奈肚里惺惺。直饶杜绝六窗。狌狌何处不相见。诸人要见二老誵讹么。各各面皮厚三寸。万松道。觅个识惭愧汉不可得。唯天童老人较些些。颂云

冻眠雪屋岁摧颓(蛰户不开)窈窕萝门夜不开(龙无龙句)寒槁园林看变态(几乎死杀)春风吹起律筒灰(喜得重苏)

师云。汝南先贤传曰。时大雪积地丈余。洛阳令躬出按行见。人除雪出有乞食者。至袁安门。无有行路。谓安已死。令人除雪。入户见安僵卧。问何以不出。安曰。大雪人皆饿。不宜干人。令以为贤。举为孝廉。此颂中邑说喻。睡语一上。终是不惺惺。窈窕萝门夜不开也。忽被仰山点破。中邑便全体作用。枯木重阳。春风吹起律筒灰也。蔡邕月令。截竹为管。谓之律。置之密室。以葭莩为灰。以实其端。其月气至则飞灰而管空。阳气生。死中活也。如中邑仰山作家相见。见了后如何不劳久立

    第七十三则曹山孝满

示众云。依草附木去。作精灵。负屈[口*(銜-金+缶)]冤。来为鬼崇。呼之则烧钱奏马。遣之则咒水书符。如何得家门平安去

举。僧问曹山。灵衣不挂时如何(蟭蟟脱壳犹抱寒枝)山云。曹山今日孝满(不负平生)僧云。孝满后如何(宽行大步)山云。曹山爱颠酒(有何不可)

师云。僧问同安威禅师。牛头未见四祖时如何。安云。路边神庙子。见者尽擎拳。僧云。见后如何。安云。室内无灵床。浑家不着孝。这僧问灵衣不挂时如何。洞山初道。卸了炙脂帽子。脱却狐臭布衫。作个脱洒衲僧。后来僧问如何是佛。答麻三斤。若到这个时节。便会曹山今日孝满。这僧也好。要见今日曹山行履。问孝满后如何。山云。曹山好颠酒。觉范道。心如明镜口如醉汉。一日僧问。清税孤贫乞。师拯济。山召清税。僧应喏。山云。清源白家酒三盏。犹道未沾唇。又有僧。问金峰。金柸满酌时如何。峰云。金峰不胜酩酊。佛果拈云。承言会宗。明机普应。则不无金峰。子细点检。将来也太漏逗。若有人。问蒋山金柸满酌时如何。只对他道。山僧自来天戒。又有僧问曹山。十二时中如何保任。山云。如过蛊毒之乡。水也不得沾他一滴。曹山有时醉醉里醒醒。有时醒不分昼夜。为他黄粮梦断闺合情忘。洞山问云居。大阐提人。杀父害母。孝养何在。居云。始成孝养。此名孝满颠酒底人。洞山道。触目荒林论年放旷。天童惯曾游戏其间。颂云

清白门庭四绝邻(脑后见腮莫与往来)长年关扫不容尘(设有一点无著处)光明转处倾残月(否极泰生)爻象分时却建寅(阴惨阳舒)新满孝(泪痕犹未罢)便逢春(相唤打秋千)醉步狂歌任堕巾(熟不讲礼)散发夷犹谁管系(千自由百自在)太平无事酒颠人(七村里这汉快活)

师云。眼里着沙。不得底太局狭生。曹山道。若是世间粗重贪嗔痴。虽难断。却是轻。若是无事无为净洁。此个重无以加也。所以洞山道。明月堂前时时九夏也。至道不可形容。古人近取诸身。远取诸物。比兴连类以喻至道。报慈赞龙牙半身颂云。日出连山。月圆当户。不是无身。不欲全露。二老皆洞山儿孙。觉范云。其家风机贵回互。使不犯正位。语忌十成。使不堕今时。而报慈匠心独妙语不失宗。为可贵也。此光明转处。倾残月。喻孝满逢春也。周易乾卦。九二见龙在田。利见大人疏。九二当据建寅建丑之间。于时地之萌芽初有出者。即是阳气发见之义。乾卦之象其应然也。老杜饮中八仙歌。脱巾露顶王公前。与天子呼来不上舡。皆忘形忽礼。非可以涯岸检束也。丹霞天然。一日横卧天津桥上。留守郑公前导喝之。师不顾问之。徐曰。我无事僧也。郑敬异之。雪峰众晚参。峰在中庭卧。太原孚上座云。五州管内只有这个和尚较些子。峰便起去。此皆披襟散发无事酒徒。曹山孝满如何受用。四时春富贵。万物酒风流

    第七十四则法眼质名

示众云。富有万德。荡无纤尘。离一切相。即一切法。百尺竿头进步。十方世界全身。且道。甚么处得来

举。僧问法眼。承教有言。从无住本立一切法。如何是无住本(合取狗口)眼云。形兴未质(莫眼华)名起未名(毕竟唤作甚么)

师云。文殊问维摩。身孰为本。答贪欲为本。问贪欲孰为本答。虚妄分别为本。问虚妄分别孰为本。答颠倒想为本。问颠倒想孰为本。答无住为本。又问无住孰为本。答无住则无本。文殊师利从无住本。立一切法。肇公注云。心犹水也。静则有照。动则无鉴。痴爱所浊。邪风所扇。涌溢波荡。未始暂住。以此观法。何往不倒。譬如临面涌泉责己本状者。未之有也。又云。若以心动为本。则有因相。生理极初动。更无本也。若以无法为本。则有因无生。无不因无。更无本也。又云。无住故倒想。倒想故分别。分别故贪欲。贪欲故有身。既有身也。则善恶并陈。善恶既陈。则万法斯起。自兹以往。言数不能尽也。肇公以最初动念根本不觉。为无住本。传灯清凉国师。答皇太子心要云。至道本乎其心。心法本乎无住。无住心体灵知不昧。安国师举。金刚经云。应无所住。而生其心。无所住者不住色不住声。不住迷不住悟。不住体不住用。而生其心者。则是一切处。而显一心。若住善生心则善现。若住恶生心则恶现。本心则隐没。若无所住。十方世界唯是一心也。六祖问荷泽。知识远来也。大艰辛。将本来否。若有本则合识其主试说看。泽曰。以无住为本。见则为主。荷泽显宗记云。自世尊灭后。西天二十八祖。共传无住之心。此无住本即以本分事。名无住也。若以真妄融即。一有多种。二无两般。法眼答处。出宝藏论。形兴未质。名起未名。形名既兆。游气乱清。雪窦拈起拄杖云。大众拄杖。是形名双举。形即无形。名即无名。一等没见识瞎汉。只认个无形段无名姓底。便为极则。辜负法眼。违背永明。寿禅师唯心诀云。无一名不播如来之号。无一物不阐遮那之形。又有一等孤陋寡闻。不肯究理参问。只道。本来有甚。万松道已。太多生。他云。如何免得。万松道。本来少甚。尔但恁么会去。因参法眼兼见天童。颂云

没踪迹(羚羊挂角)断消息(久负不逢)白云无根(妙体本来无处所)清风何色(通身那更有踪由)散干盖而非心(尚能出岫)持坤舆而有力(不费精神)洞千古之渊源(尽向这里流出)造万象之模则(一法之所印)刹尘道会也。处处普贤(栏街截巷)楼阁门开也头头弥勒(筑着磕着)

师云。视之无形。普天匝地。听之无声圆音无间。云虽无根。太虚为片云所点。风虽无色。大地为风轮所持。刘禹端公问云居。雨从何来。居曰。从端公问处来。公喜而谢之。居却问曰。问从何来。公无语西禅与官员坐次。禅云。风作何色。官无语。禅却问僧。僧拈起衲衣云在府中铺。禅云。用多少帛子。僧云。勿交涉。禅无语。云门代云。咄这话堕阿师。雪窦并作两颂。雨从何来。风作何色。龙门万仞曾留宿客。进退相将谁遭点额。风作何色。雨从何来。不用弹指。楼阁门开。波波棱棱南方未回。天童颂无住本。白云无根。清风何色。颂立一切法。散干盖而非心。持坤舆而有力。善慧大士心王铭。观心空王。玄妙难测。无形无相。有大神力。管子曰水出而不流曰渊水。远而流曰源。上古之前。千古渊源也。万象自兹而形。华严普贤行愿品。佛说菩萨说。刹说众生说。三世一切说。又普眼不见普贤。见与不见俱普贤也。若不见处无。不名普也。入法界品时。弥勒菩萨前诣楼阁弹指出声。其门即开。命善财入。乃至悉见三千大千世界百亿四天下。兜率陀天。一一皆有弥勒。又有颂云。弥勒真弥勒。化身千百亿。时时示时人。时人皆不识。此皆立一切法之标榜也。还见法眼么。常因送客处。记得别家时

    第七十五则瑞岩常理

示众云。唤作如如早是变也。智不到处。切忌道着。这里还有参究分也无

举。瑞岩问岩头。如何是本常理(有理不在高声)头云。动也(可知理也)岩云。动时如何(再犯不容)头云。不见本常理(相物作价)岩伫思(却识惭愧)头云。肯即未脱根尘(个中无肯路)不肯即永沉生死(当堂不正坐那赴两头机)

师云。台州瑞岩师彦禅师。闽人。姓许氏。始问岩头。安个名立个字。创号本常理。岩头有时放过。只与照破道。动也。瑞岩好彩三十棒。何幸免却来。是他尚不顾危亡。道动时如何。撩虎头编虎尾。岩头半醉半醒又放过。只与照破道。不见本常理。大方之家。容物如此。岩方伫思。这里正到枯木岩前差路多处也。头已是不惜身命。与截断走路。剖开当阳长安官道云。肯即未脱根尘。不肯即永沉生死。沩山唤作法窟爪牙。生擒活捉。略无闲暇功夫。夹山会下一僧到石霜。入门便道。不审。霜云。不必阇黎。僧云。恁么则珍重。又到岩头如前。头乃嘘两声。僧云。恁么则珍重。才回步。头云。虽是后生。亦能管带。僧归举似夹山。山明日上堂。唤僧如法举似前话。山云。大众还会么。若无人道。老僧不惜两茎眉毛道去也。乃曰。石霜虽有杀人刀。且无活人剑。岩头且有杀人刀。亦有活人剑。临济下谓之七事随身。岩头见瑞岩志诚请益。非是机锋勘辨之时。故悯物垂慈道眼相见。瑞岩随言领悟。后来自唤主人翁。莫受人谩。盖为曾遭毒手永劫难忘。此话古今无人拈掇。不是天童。凭谁赏鉴。颂云

圆珠不穴(甚处下手)大璞不琢(可惜功夫)道人所贵无棱角(就理藏锋)拈却肯路根尘空(十二处忘闲影响)脱体无依活卓卓(三千界放净光明)

师云。世记潘岳与夏侯湛为友。二人并美姿容。张谓赞和氏之璧莹而无瑕。隋侯之珠圆而不穴。削圆方竹杖绝却紫绒毡。白玉碾做象牙梳。黄金打作鋀石筋。弓弦上结纽子。钵盂上安柄。尔试回光定省看。何人不如是。百丈道。灵光独耀迥脱根尘。既肯则未脱根尘。拈却肯路根尘自空也。六根六尘既空。六识自归觉海。凡物有圭角即不能圆转。欲要活卓卓无粘缀无依倚。但向肯不肯处着眼。自然不住此岸。不住彼岸。不住中流。洞山所以半肯半不肯。疏山所以肯诺不得全也。还识此人归计么。金锁玄关留不住。行于异路且轮回

    第七十六则首山三句

示众云。一句明三句。三句明一句。三一不相涉。分明向上路。且道。是那一句在先

举。首山示众云。第一句荐得。与佛祖为师。(犹是万松儿孙)第二句荐得与人天为师(教坏人家男女)第三句荐得自救不了(说这不唧嬼汉)僧云。和尚是第几句荐得(儞试卜度)山云。月落三更穿市过(三句可辨一镞辽空)

师云。三句之作。始于百丈大智。宗于金刚般若。丈云。夫教语皆三句相连。初中后善。初直须教渠发善心。中破善心。后始名好善。则菩萨即非菩萨。是名菩萨。法非法非非法。总恁么也。若只说一句。令众生入地狱。若三句一时说。渠自入地狱。不干教主事。说道如今鉴觉是自己佛。是初善。不守住如今鉴觉。是中善。亦不作不守住知解。是后善。云门有时云。天中函盖乾坤。目机铢两不涉春缘。作么生承当。自代云。一镞破三关。然虽有此意。未尝立为三句。后得鼎州德山第九世圆明大师讳缘密。上堂云。德山有三句语。一句函盖乾坤。一句随波逐浪。一句截断众流。后得鼎州普安山道禅师。颂上三句。一函盖乾坤颂。乾坤并万象。地狱及天堂。物物皆真见。头头用不伤。二截断众流颂。堆山积岳来。一一尽尘埃。更拟论玄妙。冰消瓦解摧。三随波逐浪颂。辩口利舌问。高低应不亏。还如应病药。诊候在临时。三句外。当人如举唱。三句岂能该。有问如何事。南岳与天台。往往指此颂。为云门所作。此皆看阅之不审也。道嗣德山密。密嗣云门。云门虽有天中函盖一镞三关之语。因密公拈出。道公颂之。祖述三世而三句始明。此与大阳三句。三玄三要。大同小异。首山示众云。第一句荐得与佛祖为师。黄檗为南泉首座。一日占泉座位。泉至问。首座甚年行道。檗云。威音王佛以前。泉云。犹是王老师儿孙下去。檗便退归本位坐。镜清道毗卢有师法身有主。谓之佛祖向上人。此所以谓第一句荐得与佛祖为师也。灵树遗封盒子。云堂中首座人天眼目。首座乃云门也。此所以谓第二句荐得与人天为师也。尔莫见万松恁么道。便谓南泉可与佛祖为师。云门只可与人天为师。可谓痴人面前不得说梦。万松且略举一二以为榜样。其自救不了者。不入祖位。何足道哉。僧便问。和尚是第几句荐得。烂埿里有刺。山云。月落三更穿市过。此乃行人更在青山外也。天童见此话无人敢下口。遂向[木/且]手刺脚处。交加颂出。颂云

佛祖髑髅穿一串(一任伊[跳-兆+孛]跳)宫漏沉沉密传箭(不许外人知)人天机要发千钧(以轻劳重)云阵辉辉急飞电(眨眼蹉过)个中人看转变(计在临时)遇贱则贵贵则贱(心知本自同所以无饮怨)得珠罔象兮至道绵绵(一念不生全体现)游刃亡牛兮赤心片片(泪出痛肠)

师云。佛祖髑髅一串穿却。然后可与佛祖为师。可谓透出毗卢顶[寧*頁]行。却来化佛舌头坐。宫漏沉沉密传箭。殷[卄/夒]漏刻法曰。为器三重。圆皆径尺。差立于方舆踟蹰之上。为金龙口吐水。转注入踟蹰经纬之中。盖上铸金为司晨。具衣冠。两手执箭。又军中密令。夜中传箭。此言向朕兆未分以前。荐得可与佛祖为师。才落今时为第二头。且于人天路上作个小歇场。心地观经。电光三昧。衲僧唤作瞥地处。若是个中人。有时佛祖头上行。有时人天路上走。水牯牛队里。异类中行。王荆公观俳优。诗云。诸优戏场中。一贵复一贱。心知本自同。所以无欣怨。庄子天地篇。黄帝游乎赤水之北。登昆仑之丘。而南望还归。遗其玄珠。使智索之而不得。使离朱索之而不得。使吃诟索之而不得。使象罔。象罔得之。黄帝曰。异哉。象罔乃可以得之。养生篇。庖丁为文惠公解牛曰。彼节者有闲。而刀刃者无厚。以无厚入有闲。恢恢乎其于游刃。必有余地矣。是以十九年。而刀刃若新发于硎。文惠君曰。善哉吾闻庖丁之言。得养生焉。此二事颂月落三更穿市过。至道绵绵密密。宫漏传箭相似。赤心片片为人。如游刃恢恢得珠罔象也。今人见天童用庄子。便将老庄。雷同至道。殊不知古人借路经过。暂时光景耳。忽有个出来道。庄子岂不知首山行履处。但向道。月落三更穿市过。是外篇是内篇

    第七十七则仰山随分

示众云。如人画空下笔即错。那堪起模作样。堪作甚么。○万松已是露栓索。有条攀条。无条攀例

举。僧问仰山。和尚还识字否(是甚么字)山云。随分(当仁不让)僧乃右旋一匝云。是甚么字(已见偏傍)山于地上书个十字(更书画点)僧左旋一匝云。是甚么字(半满俱分形声转注)山改十字作卍字(机轮转处智眼犹迷)僧画一圆相。以两手托。如修罗掌日月势云。是甚么字(细看切脚)山乃画圆相。围却卍字(天下衲僧跳不出)僧乃作楼至势(门外金刚笑汝)山云。如是如是。汝善护持(关空锁梦牢收掌)

师举。慈觉劝孝文首篇颂云。父母未生前。凝然一相圆。释迦犹不会。迦叶岂能传。十四祖龙树。于法座上隐身现○相。提婆曰。此尊者现佛体相。以示吾辈也。以此无相三昧形如满月。佛性之义廓然虚明。譬此而已。圆相之作东土。始于忠国师。付侍者耽源。承谶记传于仰山。今遂目为沩仰家风。明州五峰良和尚。尝制四十则。嵩明教为序称之。良云。圆相总六名。一圆相。二义海。三暗机。四字学。五意语。六默论。沩仰宗派云。耽源谓仰山曰。国师传六代祖师圆相九十七个。吾灭后三十年。南方有一沙弥。到来大兴此道。吾详此谶事。在汝躬。仰山既得以火燔之。源一日又谓曰。向传圆相宜深秘之。山曰。已烧却了也。源曰。于子即得。来者如何。仰曰。和尚若要重录一本。山乃重录呈似。一无差失。耽源一日上堂。仰出众作○相。以手托呈。却叉手立。源以两手。交拳示之。仰进前三步。作女人拜。源点头。仰礼拜。九十七种圆相交拳。名罗刹三昧。女拜名女人三昧。此皆三昧。王三昧中流出普门示现也。又有一梵僧来参。仰于地上画半月相。僧近前添作圆相。以脚抹却。仰展两手。僧拂袖便出曰。我来东土礼文殊。却遇小释迦。又僧礼拜了。仰不顾。僧问和尚。还识字否。仰曰。随分。僧画○相托呈。仰以衣袖拂之。僧又作半月相托呈。仰以两手作背抛势。僧以目视之。仰低头。僧绕师一匝。仰便打。僧遂出。此仰山壁立千仞。与德山临济峻机不别。仰坐次。又有僧来作礼。仰不顾。僧问。师识字否。仰云。随分。僧右旋一匝曰。是甚么字。这般施设待教有识情。成何宗旨。若总无道理。西天东土凡圣同参。观音会下一僧来参岩头。以手左边作一圆相。又右边作一圆相。又中心作一圆相。欲成未成。头以手一拨。僧无对。头乃喝出。僧方跨门。头却唤回问。汝是洪州观音来么。僧云。是。头问。只如适来左边圆相作么生。僧曰。是有句。头曰。右边圆相聻。僧曰。是无句。头曰。中间圆相作么生。僧曰。是不有不无句。头曰。只如吾恁么又如何。僧曰。如刀画水。头打趁出。这僧不得圆相宗旨。妄生穿凿。若不是岩头。几被惑乱一上。据这僧见仰山问识字否。乃右旋一匝。伎俩已尽。仰山十字注也注了。说也说破。更要后面许多粥饭气作么。那里待到如此。当初才问师识字否。只道自来文寡。看他如何。不见。昔有一僧。居常闲过。一僧劝云。上座年隽。可惜虚掷寸阴。僧云。尔待教我作甚即得。劝云。何不看经。僧云。不识字。劝云。何不问人。僧云。是甚么字。其劝者无语。可谓文不加点乐不加声也。僧又左旋一匝曰。是甚么字。此与寻常从东过西却从西过东。拍左边膝此是教意。拍右边膝此是祖意。是同是别。仰山星移斗转。改十字作卍字。梵语修罗此云非天。梵语罗睺此云障蔽。以手障日月故。此僧画圆相。如修罗掌日月势。九十七种圆相。名为修罗三昧。梵语楼至此云啼泣。贤劫千佛。为千王子。末后得筹。最后成佛。遂啼泣云。我何薄祐。穷底得筹。忽复笑云。我当尽取九百九十九佛方便妆严。今护法神执杵者是。僧末后作楼至势。其意可知。仰云。如是如是。此是诸佛护念。汝亦如是。吾亦如是。汝善护持。善哉善哉。好去。其僧礼谢了。腾空而去。时有一道者。曾见经五日来问。仰云。汝还见否。者云。某正见出门腾空而去。仰云。此是西天罗汉故来探吾。者云。某虽睹种种三昧。不辨其理。仰云。吾以义为汝解释。此是八种三昧。是觉海变为义海。其体则同。然此义有因有果。即时异时。总别不离隐身三昧也。所以道。涅槃心易得。差别智难明。试看。天童如何下手。颂云

道环之虚靡盈(担雪填河)空印之字未形(切忌雕刻)妙运天轮地轴(权衡在手)密罗武纬文经(将相全才)放开掜聚(睦州犹在)独立周行(老氏复生)机发玄枢兮青天激电(措手不及)眼含紫光兮白日见星(照破四天下)

道环之虚靡盈。此人牛不见处。正是月明时。慈觉道。谁知末后一着。却是未分以前。道环。庄子枢始得其环中。以应无穷。天童借颂圆相托呈势。空印之字。虽十字改卍字。其实非世间文字可执。道副对达磨。如某甲所见。不执文字。不离文字。而为道用。大宁宽禅头到法昌。遇公作[○@廿]此相。宁便出作务。明日上堂。法座前曰。昨日公案作么生。宁作[○@牛]此相了。复以脚攃却。昌曰。宽禅头名不虚得。遂升座曰。忽地晴天霹雳声。禹门三尺浪泙渹。几多头角为龙去。鰕蟹依前努眼睛。此颂与天童机发玄枢。青天激电同参。天轮地轴。武纬文经。皆左右二匝。十字卍字血脉也。放开掜聚。独立周行。颂修罗掌日。楼至擎拳围卍字赞善哉也。春秋题辞云。天之为体。中包乎地。日月星辰属焉。然天地有高下之形。四时有升降之理。日月有运行之度。星辰有次舍之常。乃至诸星运转。缠度如轮。故为天轮也。河图括地象曰。地下有八柱。柱广十万里。有三千六百轴。互相牵掣。名山大川孔穴相通。家语。地东西为纬。南北为经。又文能经天。武能纬地。无文无以怀远。无武无以御乱。睦州示众云。裂开也在我。掜聚也在我。僧问。如何是裂开。州云。三九二十七。菩提涅槃。真如解脱。即心即佛。我且恁么道。汝又作么生。僧云。某甲不恁么道。州云。盏子落地楪子成七片。僧云。如何是掜聚。州敛手而坐。老子云。寂兮寥兮。独立而不改。周行而不殆。枢机之发。如电光．石火。眼有神光。名为岩电。白日见星。此如暗中树影水底鱼踪。非肉眼能见。觉范寄灵源云。暗中树影平生意。水际鱼踪病后机。想见瘦容无住着。倚藤闲看暮云归。还知仰山行履处么。皂上乌鸡深夜绣。暗中一线实难通

    第七十八则云门糊饼

示众云。絻天索价。搏地相酬。百计经求。一场懡[怡-台+羅]。还有知进退识休咎底么

举。僧问云门。如何是超佛越祖之谈(此问太高生)门云。糊饼(一举四十九)

师云。云门上堂云。一言才举。千差同辙。该括微尘。犹是化门之说。若是衲僧合作么生。若将祖意佛意。这里商量。曹溪一路平沈。还有人道得么。道得出来。僧问。如何是超佛越祖之谈。门云。糊饼。僧云。这个有甚么交涉。师云。灼然有甚么交涉。乃云。尔勿可作了。见人道着祖师意。便问超佛越祖之谈道理。尔且唤甚么作佛。唤甚么作祖。则说超佛越祖之谈。便问个出三界。尔把将三界来。有甚么见闻觉知碍着尔。有甚么声色法。与汝可了。了个甚么碗。又有僧问。如何是超佛越祖之谈。门云。蒲州麻黄。益州附子。又曰。来来。我更问尔诸人。横担拄杖道。我参禅学道。便觅个超佛越祖底道理。我且问尔。十二时中行住坐卧。屙屎送尿。至于茆沆里虫子。市肆里买卖羊肉案头。还有超佛越祖底道理么。佛果云。有者作一圆相。土上加泥。添枷带锁。万松道。若要敲枷打锁鉆锤。问取天童颂古。颂云

糊饼云超佛祖谈(一大藏教诠注不及)句中无味若为参(甚处下口)衲僧一日如知饱(始知糊饼醍醐毒药)方见云门面不惭(云门无眼见人)

师云。洞山初禅师指通机颂云。洞山寥索一无可有。无味之谈塞断人口。直饶巧馔千般。争奈饱人不爱。若是饿鬼相嚵噇底。横咬竖咬狗啮枯骨相似。直待嚼破舌头。掷在一边。却与云门相见。相见后如何。各各面皮厚三寸

    第七十九则长沙进步

示众云。金沙滩头马郎妇。别是精神。琉璃瓶里捣[飢-几+(磁-石)]糕。谁敢转动。不入惊人浪。难逢称意鱼。宽行大步。一句作么生

举。长沙令僧问会和尚。未见南泉时如何(早晨有粥)会良久(问着便屎臭气)僧云。见后如何(更与挑剔)会云。不可别有也(只向屎堆里跶倒)僧回举似沙(走口送舌汉)沙云。百尺竿头坐底人(竿下底一场懡[怡-台+羅])虽然得入未为真(孤危不立道方高)百尺竿头须进步(甚底大如个割舍)十方世界是全身(始信蒲团不是天)僧云。百尺竿头如何进步(果有这个在)沙云。朗州山澧州水(筑着磕着)僧云。不会(可[日*煞]聪明)沙云。四海五湖王化里(一任[跳-兆+孛]跳)

师云。湖南长沙招贤大师。讳景岑。觉范云。禅师大寂之孙。南泉之子。赵州之兄。当时衲子。倔强如仰山者。犹下之。而呼以为岑大虫。上堂云。我若一向举扬宗教。法堂里草深一丈。事不护已。向汝诸人道。尽十方世界。是沙门眼。尽十方世界。是沙门全身。尽十方世界。是自己光明。尽十方世界。在自己光明中。尽十方世界。无一人不是自己。我常向诸人道。三世诸佛。共法界众生。是摩诃般若光。光未发时。汝等众生。向甚么处委。光未发时尚无佛无众生消息。何处得山河国土来。沙令僧问会庵主。主乃南泉下不出世。潜符密证之徒。灯录列在末后无机缘语句中。然此话既在。合作一传。也不为分外。僧作专使。去见庵主。传长沙法旨云。庵主未见南泉时如何。会默然。僧进云。见南泉后如何。会云。更不可别有也。万松道。一死不再活。僧回举似沙。沙述偈云。百尺竿头坐底人。虽然得入未为真。此与岩头道雪峰德山不会末后句。病痛一般。万松常向人道。大似个人把祖父家门。产业并眷属自身。一契卖却。置得个水晶瓶子。终日随形守护。如眼睛相似。莫教万松见。定与掜破。教伊撒手掉臂。作个无忌讳快活汉。胜默道。撒手悬崖下。分身万象中。然后朗州山澧州水。四海五湖王化里。方可配天童水牯牛拖犁拽[金*罷]。颂云

玉人梦破一声鸡(开眼不觉晓)转盻生涯色色齐(无尽藏中受用不了)有信风雷催出蛰(节气不相饶)无言桃李自成蹊(水到渠成)及时节力耕犁(避者不做)谁怕春畴没胫泥(做者不避)

师云。天童得超方三昧。略去庵主紧抱竿头。不敢转动处。拨动若一向恁么去。法堂上草深一丈。优波鞠多。有着身见者。求度于祖。祖曰。求度之法。要信吾言。不违吾教。人曰。既来投师。固当闻命。祖乃化一险崖。山耸乔木。令其上树。又于树下。化作大坑深广千肘。祖令放脚。其人受教即放二脚。令放一手。便放一手。令复放手。其人答言。若复放手便堕坑死。祖曰。先约受教。云何违我。是时其人身爱即灭。放手而堕。不见树坑。即证道果。长沙朗州山澧州水。谓之善用险崖之句。若非玉人梦破别有生涯。争得四海五湖斩新日月。毛诗习习谷风。催之惊蛰。春分后一候。雷乃发声。汉书。李广传赞。桃李无言下自成蹊。宗镜云。既蕴德行。不言而信。若桃李之自成蹊也。又朗州山澧州水。此语乃拖泥带水边事。三圣在会下。令秀上座问沙。南泉迁化向甚么处去。沙云。石头作沙弥时参见六祖。秀云。不问石头作沙弥时参见六祖。南泉迁化向甚么处去也。沙云。教汝寻思去。秀云和尚只有千尺寒松。且无抽条石笋。沙不对。秀云。谢师答话。沙亦不对。秀举似三圣。圣曰。若实恁么犹胜临济七步。圣亲上方丈云。和尚早来答话。可谓光前绝后。沙不答。圣云。我从来疑着这汉。佛印颂云。客见长沙陌路同。令人依约探家风。须弥万仞磨今古。折草量天枉用功。古人把定处放得行竿头进步。放行时把得定壁立千仞。为甚么如此自由自在。湖南城里好养民。米贱柴多足四邻

    第八十则龙牙过板

示众云。大音希声大器晚成。向盛忙百闹里。佯呆待七古千年后。慢[怡-台+反]。且道。是如何底人

举。龙牙问翠微。如何是祖师西来意(一回拈出一回新)微云。与我过禅板来(着本图利)牙取禅板与翠微(兀兀[目*牚][目*牚])微接得便打(情知是)牙云。打即任打。要且无祖师西来意(半肯半不肯)又问临济。如何是祖师西来意(顽皮癞肉)济云。与我将蒲团来(好本多同)牙取蒲团与临济(将错就错)济接得便打(顺手骨挆)牙云。打即任打。要且无祖师意(得恁软顽)牙后住院。僧问。和尚当年问翠微临济祖意。二尊宿明也未(贫儿思旧债)牙云。明即明矣。要且无祖师意(焦塼打着连底冻)

师云。湖南龙牙山居遁禅师。初参翠微临济。后参德山洞山。一日问洞山。如何是祖师西来意。山云。待洞水逆流则向尔道。师于此悟入。佛果道。龙牙当时取禅板时。岂不知是打他。住院后。僧问。和尚见二尊宿。是肯他不肯他。牙云。肯即肯他。要且无祖师意。佛果道。山僧即不然。肯即未肯。要且无祖师西来意。佛日杲禅师颂。子卿不下单于拜。始末恒遵汉帝仪。雪后始知松柏操。事难方见丈夫儿。雪窦一向抑之。真如喆云。翠微临济可谓本分宗师。龙牙一等是拨草瞻风。与他后人为龟为鉴。举住后僧问处。乃云。龙牙瞻前顾后。应病与药。大沩则不然。待问当初二尊宿明不明。劈脊便棒。非唯扶竖翠微临济。亦乃不辜他来问。万松道。真如正是济下鉆锤。不能放过。要见龙牙肘后神符。须是当派天童眼目。颂云

蒲团禅板对龙牙(计稳甘屠眷)何事当机不作家(咬人狗不露齿)未意成褫明目下(人无远见)恐将流落在天涯(必有近忧)虚空那挂剑(不假锋鉾事)星汉却浮槎(别有向上一路)不萌草解藏香象(佛眼觑不见)无底篮能着活蛇(一般拈弄与君殊)今日江湖何障碍(太平无忌讳)通方津渡有舡车(何处不风流)

师云。龙牙蒲团禅板。翠微临济对众教伊拈来。为甚用不出。百丈举野狐话了。黄檗问。古人错答一转语。堕野狐身五百生。转转不错合做甚么。丈云。近前来向汝道。檗近前先与丈一掌。丈云。将谓狐须赤。更有赤须狐。此真当机作家。龙牙非不作家。未意成褫明目下。不欲当机雷奔电扫。一期峭峻。古诗一千里色中秋月。十万军声半夜潮。谓之寒乞。无含蓄。僧问镜清。学人未达其源。请师方便。清云。是甚么源。僧云。其源。清云。若是其源。争受方便。侍者问。适来是成褫伊。清云。无。者又云。是不成褫伊。清云。无。者云。和尚尊意如何。清云。一点水墨两处成龙。成褫犹成就结裹也。恐成流布败辱门风。洞山嘱曹山曰。吾于云岩先师处。亲印宝镜三昧。事穷的要。今付授汝。汝善护持。无令断绝。向去若遇真法器。方可传授。直须秘隐。不得形露。虑属流布难接后人。僧问同安察。如何是无干戈。安云。虚空不挂剑。玉兔不被鳞。闻世传。天河与海通。海滨年年八月。有浮槎往来。不失信。博望侯张骞。乃多赍粮食乘槎而去。匆匆不觉昼夜。奄至一处。见城郭居室。室中多织女。唯一丈夫。牵牛临渚。不饮惊问。何人至此。骞问。此是何处。曰。君可往蜀问严君平。乃如其言。君平曰。某年月有客星。犯牛斗。因话录。汉书载。张骞穷河源。言奉使之远。实无天河之说。唯博物志说。有人赍粮乘槎。到天河。见饮牛丈夫。问君平。客星犯牛斗。即此人也。此颂龙牙当用时却放过。放过后别作主宰。僧问曹山。不萌之草。为甚能藏香象。山云。阇梨幸是作家。又问曹山作么不萌草。无底篮。是龙牙不用之大用。故香象非驴骡蹴蹋。活蛇非死在句下。龙牙示众云。参方人须透佛祖始得。新丰和尚道。佛祖言教。如生冤家。始有参学分。若透不得即被佛祖谩去。僧便问。佛祖还有谩人之心也无。牙云。尔道江湖还有碍人之意么。又云。江湖虽无碍人之意。为时人透不得。江湖成碍人去。不得道江湖不碍人。龙牙透过祖意。如生冤家。所以道。明即明矣。要且无祖师西来意。江湖岂能碍人。俗谚云。自家不会浮。怨他河曲[彔*見]。一老宿云。自家不会浮。怨他坑热

    第八十一则玄沙到县

示众云。动即影现。觉即尘生。举起分明。放下稳密。本色道人相见。如何说话

举。玄沙到蒲田县。百戏迎之。次日问小塘长老。昨日许多喧闹。向甚么处去也(又闹也)小塘提起袈裟角(果然手忙脚乱)沙云。顟挑没交涉(谢证据)

师云。福州玄沙宗一大师。讳师备。芒鞋布衲菲食自怡。雪峰高其苦行。常以备头陀呼之。世传。玄沙不出岭。保寿不渡河。因蹶伤足指。叹曰。是身非有。痛自何来。是身是苦。毕竟无生休休。达磨不来东土。二祖不往西天。遂回复因阅楞严而发明。故应机捷敏与修多罗合。至与雪峰征诘亦当仁不让。峰曰。备头陀再来人也。闽帅王审知。令公王延彬。皆以师礼之。众常八九百。沙到蒲田县。百戏迎之。次日问小塘长老。昨日许多喧闹向甚处去也。小塘提起袈裟角。也不妨紧峭。第一不得向喧静昨日今朝处着眼。蹉过当阳一段大事。小塘不费心力。信手拈起袈裟。沙云。顟挑没交涉。小塘甚处是没交涉处。玄沙是许不许。大沩喆云。大沩即不然。或有问。但鸣指一下。如有个衲子出来。云顟挑没交涉。却肯他。何故大丈夫汉。捋虎须也是本分。且道。利害在甚么处。又云。小塘怀藏至宝。遇别者以增辉。玄沙本分鉆锤一击。乃光流千古。法眼别云。昨日有多少喧闹。法灯云。今日更好笑。看他二尊宿是当派下儿孙。覰破玄沙用底。一向宽遮外罗却就里。暗箭相射。天童具通方眼。见伊家长里短。彻底颂出。颂云

夜壑藏舟(衲子难谩)澄源着棹(肯堕死水)龙鱼未知水为命(当局者迷)折筋不妨聊一搅(打草惊蛇)玄沙师小塘老(一状领过)函盖箭锋(易开终始口)探竿影草(难保岁寒心)潜缩也老龟巢莲(藏身处没踪迹)游戏也华鳞弄藻(没踪迹处莫藏身)

师云。玄沙问昨日喧闹。如庄子大宗师篇云。夫藏舟于壑。藏山于泽。谓之固矣。然夜半有力者负之而趋。昧者不知也。藏小大有宜。犹有所遁。若夫藏天下于天下。而不得所遁。是恒物之大情也。天童以玄沙昨日今日置问。藏舟密负以验小塘。却来澄源湛水里尚棹孤舟。此玄中铭恐滞死水。玄沙句中眼活。要人识动静根源。卧龙球和尚曰。欲得省要却是山河大地。与汝发明。其事既常。亦能究竟。若从文殊门入者。一切有为土木瓦石助汝发机。若从观音门入者。一切音响。虾蟆蚯蚓助汝发机。若从普贤门入者。不动步而到。我以此三门。方便示汝。如将一只折筋搅大海水。令彼鱼龙知水为命。若常知动静语默来去根源。早不空过。此颂玄沙为人处。若是作家。函盖箭锋。探竿影草。把定放行。看取提袈裟与没交涉。看是何道理。史记龟策。传太史公曰。余至江南。观其行事。云龟千岁乃游莲叶之上。此没交涉。潜缩也不妨游戏。游戏也不妨潜缩。今画鱼藻图。藻水草也。随波摇漾自成文章。又藻水草有文者也。见论语。山节藻棁。要识二老么。有意气时添意气。不风流处也风流

    第八十二则云门声色

示众云。不断声色是随处堕。声求色见。不见如来。莫有就路还家底么

举。云门示众云。闻声悟道(双丸塞耳)见色明心(两叶遮睛)观世音菩萨将钱来买糊饼。放下手却是馒头(又被风吹别调中)

师云。天童举话谈其神骏。略其玄黄。本录。云门示众云。闻声悟道。见色明心。作么生。是闻声悟道。见色明心。举手云。观世音菩萨将钱来买糊饼。放下手。元来却是馒头。圆通国师道。韶阳老人。可谓唱弥高而和弥寡。如今却向延圣拂子头上。入方网三昧。东方入定西方起。乃至男身入定女身起。还会么。野色更无山隔断。月光直与水相通。万松道。海中寻不得。岸上却相逢。更看。天童甚处相见。颂云

出门跃马扫搀抢(阃外将军令)万国烟尘自肃清(风行草偃)十二处亡闲影响(并作一家)三千界放净光明(更无两样)

师云。闻声悟道。道岂有声。见色明心。心岂有色。此礼乐征伐自天子出。仁义之兵无敌于天下。搀抢棓彗其殃一也。以声色为影响。表不实也。影谓镜像水月。响谓空谷传声。此皆在道心中。为搀抢也。万国犹万法也。十二处犹六根六尘也。三千界光明。照破影响。由除影响。放出光明。不见。百丈古灵道。灵光独耀回脱根尘。忽若根根尘尘皆遍法界。又作么生。将谓是馒头。却是糊饼

万松老人评唱天童觉和尚颂古从容庵录五万松老人评唱天童觉和尚颂古从容庵录六

        侍者离知录

    第八十三则道吾看病

示众云。通身做病。摩诘难痊。是草堪医。文殊善用。争如参取向上人得个安乐处。如何是安乐处

举。沩山问道吾。甚么处来(来处要分明)吾云。看病来(福田第一即不无)山云。有几人病(更要两等)吾云。有病者不病者(却是尔有第二月)山云。不病者莫是智头陀么(陷虎之机)吾云。病与不病。总不干他事。速道速道(却被葫芦倒缴藤)山云。道得也没交涉(祸不入慎家之门)

潭州沩山灵祐禅师。二十三岁参百丈大智。充典座二十年。因拨火悟道。后与华林。赌净瓶下语。赢得沩山。连帅李景让。奏号同庆寺。相国裴休。尝咨玄奥。师尝见野火问道吾。还见火么。吾曰。见。山云。从何处起。吾曰。除去行住坐卧。请师别致一问来。山休去。佛鉴拈云。炎炎野火。人人皆见。独有道吾。见得迥别。万松道。一等是看病。不似道吾觑透心肝五脏。沩山通方便。相席打令道。道得也与他没交涉。唯有天童道。没交涉处。正好道。颂云

妙药何曾过口(吞不入吐不出)神医莫能捉手(无处摸[打-丁+索])若存也渠本非无(唯言遍天下)至虚也渠本非有(不见一纤毫)不灭而生(虚若谷神常不死)不亡而寿(道先象帝自长生)全超威音之前(舒不到头)独步劫空之后(卷不到尾)成平也天盖地擎(把定乾坤)运转也乌飞兔走(斡旋造化)

师云。红丝脉断。药病俱亡。服药忘了口来。诊脉忘了手来。所谓攒簇不得底病。华陀拱手。扁鹊攒眉。道有通。身无影像。道无。遍界不曾藏。齐朝昙鸾法师。得仙经十卷。后逢流支三藏。问曰。佛法中有长生不死法。胜得此土仙方否。三藏唾地曰。此土那有长生法。纵得延年报尽还坠。即怀中探出无量寿观经。授与鸾曰。此大仙方。常得解脱。永出生死。楞严十仙报尽。还来转入诸趣。老子曰。死而不亡者寿。东坡上佛印诗。长生未暇学。且学长不死。全超威音之前。先天而未成。已成独步劫空之后。后天而既坏不坏。成平也。天盖地擎。运转也。乌飞兔走。此唤作全体作用摄用归体。静为天地本。动合圣贤心。还会这般说话么。拨开妙净圆明眼。识取吉祥安乐人

    第八十四则俱胝一指

示众云。一闻千悟。一解千从。上士一决一切了。中下多闻多不信。克的简当处试拈出看

举。俱胝和尚凡有所问。只竖一指(费许多气力作么)

师云。婺州金华山俱胝禅师。初庵于天台。有尼名实际。到来顶笠执锡。绕师三匝曰。道得即拈下笠子。三问。胝并无对。际便去。胝曰。日势稍晚。且留一宿。际曰。道得即宿。胝又无对。际去后。胝自叹曰。我虽处丈夫形。而无丈夫之气。拟弃庵诸方参学去。其夜山神告曰。师不须离此山。将有大菩萨来为和尚说法也。果旬日天龙和尚至。师罄诚迎礼。具陈前事。天龙竖指示之。胝当下大悟。自此凡有僧到。唯举一指。无别提唱。所畜童子。于外被人诘曰和尚说何法要。童子竖起一指。归举似胝。胝以刀断其指。童子叫呼走出。胝召一声。童子回首。胝却竖起一指。童子忽然领悟。胝将顺世谓众曰。吾得天龙一指头禅。一生用不尽。言讫示灭。万松道。好与截却指头。长庆代云。美食不中饱人吃。万松道。不贪香饵味。可谓碧潭龙。玄沙云。我当时若见。与拗折指头。万松道。不唯与童子雪冤。抑亦与后人出气。玄觉云。且道。玄沙恁么道。意作么生。万松道。果然疑着。云居锡云。只如玄沙恁么道。肯伊不肯伊。若肯何言拗折指头。若不肯俱胝过在甚么处。万松道。过在肯不肯。先曹山云。俱胝承当处莽卤。只认得一机一境。一种是拍手拊掌。是他南园奇怪。万松道。水中择乳须是鹅王。玄觉又云。且道。俱胝还悟也未。若悟为甚么。说承当处莽卤。若不悟又道用一指头禅不尽。且道。曹山意旨在甚么处。万松道。曲高和寡。期遇知音。后来嘉山来禅师。在镇府西天宁。人问。铁牛和尚塔何在。山以手指之。忽然省发。乃成颂云。铁牛铁牛。更莫别求。有人问我。竖起指头。万松道。虽是承当莽卤。要且不借傍来。不见。明招独眼龙问国泰深禅师。古人道。俱胝只念三行咒。便得名超一切人。作么生拈却三行咒。泰竖起一指。招云。不因今日。争识得这瓜州客。万松道。假令患状殊。先须疗其本。参同契。承言须会宗。勿自立规矩。可谓夜深认得来时路。不待天明便出关。佛国颂云。问答机缘岂易酬。无钱难作好风流。心中有事说不得。只向忙中竖指头。若要作好风流说心中事。更参天童和尚。颂云

俱胝老子指头禅(缩却驴蹄)三十年来用不残(至今跷手乱下)信有道人方外术(这里使不着)了无俗物眼前看(犹嫌少在)所得甚简(幅塞乾坤)施设弥宽(不消一掜)大千刹海饮毛端(不留涓滴)鳞龙无限落谁手(天童犹在)珍重任公把钓竿(不妨惊人手段)师复竖起一指云看(惭惶杀人)

师云。万古常空一朝风月。岂止三十年用不残。庄子大宗师篇。孔子曰。彼游方之外者也。而丘游方之内者也。若无方外之术。争得世出世间全在一指头上见彻根源。古诗道。眼前无俗物。多病也身轻。天童近取诸身。唯用一指。简易之道。要而不繁。维摩毛吞大海名小不思议经。华严。尘含法界名大不思议经。楞严于一毛端。遍能含受十方国土。又云于一毛端现宝王刹。坐微尘里转大法轮。庄子任公子为大钩巨缁。五十犗以为饵。蹲乎会稽。投竿东海。旦旦而钓。期年不得鱼。已而大鱼食之。牵巨钩[金*舀]没而下。惊扬而奋鬐。白波若山。海水震荡。声侔鬼神。燀赫千里。任公子得若鱼。离而腊之。自制浙河以东。苍梧以北。莫不厌若鱼者。所谓。钓竿斫尽重栽竹。不计功程得便休。后来接得断指童子。国泰瑫别峰相见。嘉山来误入桃源。今日天童颂后。又竖一指云。看。柏山大隐和尚道。大小天童随人脚跟走。五祖演和尚举。僧问投子。如何是十身调御子。下禅床立。还有僧问老僧。亦下禅床立。为甚却依样画猫儿。待我计较成即说向尔。是知。俱胝指头。一回饮水。一回着噎。教万松别作个甚么向当。掷下拂子云。一任诸方点检

    第八十五则国师塔样

示众云。有打破虚空底鉆锤。擘开华岳底手段。始到元无缝罅处。不见瑕痕处。且谁是恁么人

举。肃宗帝问忠国师。百年后所须何物(即今也不少)国师云。与老僧作个无缝塔(向甚处下手)帝曰。请师塔样(描不成画不就)国师良久云。会么(这里不得会不会莫别求)帝云。不会(却较些子)国师云。吾有付法弟子耽源却谙此事(祖祢不了殃及儿孙)后帝诏耽源问。此意如何(作家君王不忘遗嘱)源云。相之南谭之北(天高地厚日左月右)中有黄金充一国(幅塞虚空)无影树下合同舡(密密金刀剪不开)琉璃殿上无知识(寂寂帘垂不露颜)

师云。西京光宅寺慧忠国师。自受心印。居南阳白崖山党子谷。四十余年不下山门。道行闻于帝里。唐肃宗上元二年。敕中使孙朝进。赍诏征赴京。待以师礼。初居千福寺西禅院。及代宗临御。复迎止光宅精蓝。十有六载随机说法。大历十年十二月九日。右胁长往。谥大证禅师。佛果云。多有人道。国师无语便是塔样。若恁么会。达磨一宗扫地而尽。哑子也会禅。昔有二僧住庵。旬日不相见。上庵主问。多日不见在甚么处。下庵主曰。在庵里造个无缝塔。上庵主曰。某甲也欲造个。就师借取样子可否。下庵主曰。何不早道。恰被人借去也。法眼云。且道。借伊样不借伊样。万松道。国师无语。下庵主为甚却支梧说道理。雪窦云。肃宗不会则且致。耽源还会么。只消一个请塔样。尽西天此土诸位祖师。遭这一拶。不免将南作北。有傍不肯底。出来我要问尔那个是无缝塔。万松道。不是即道。吉州耽源山真应禅师。受业于马祖。久为国师侍者。国师既化。帝诏源入内举问前话。源亦良久曰。圣上会么。帝曰。不会。源述偈曰。相之南谭之北。中有黄金充一国。无影树下合同舡。琉璃殿上无知识。或云湘之南谭之北。浮山远录公。作牛头南马头北。但得旨忘筌。无不可者。雪窦道不免将南作北。正谓此也。僧问新罗大岭。如何是一切处清净。岭云。截琼枝寸寸是宝。析栴檀片片皆香。丹霞淳和尚颂云。乾坤尽是黄金国。万有全彰净妙身。耽源黄金充一国。丹霞国亦是黄金。更较一线道。无影树下合同舡。周易略例云。同舟而济。则胡越何患乎异心。若渐卦三四。异体和好物莫能间。顺而相保似若同在一舟。上下殊体。犹若胡越。利用御寇。何患乎异心。此言同身共命利害同也。法真一禅师问。是处是慈氏无门无善财。为甚么道琉璃殿上无知识。万松道。坼殿了相见。然后看天童拈向尔面前筑着尔鼻孔。颂云

孤回回(不与万法为侣)圆陀陀(无缺无余)眼力尽处高峨峨(斫额望不及)月落潭空夜色重(尽十方界如一[鏈-車+手]墨)云收山瘦秋容多(体露金风)八卦位正(天地合其德)五行气和(日月合其明)身先在里见来么(到即不点)南阳父子兮却似知有(且信一半)西竺佛祖兮无如奈何(千圣从来立下风)

师云。雪窦道层落落影团团。此一句合头语也。天童道孤回回圆陀陀。万劫系驴橛也。眼力尽处高峨峨。三世诸佛护持以为无见顶相。雪窦颂天地同根万物一体。南泉指花如梦相似。亦云。见闻觉知非一一。山河不在镜中观。霜天月落夜将半。谁共澄潭照影寒。试将此颂。比天童月落潭空夜色重。古人大晒有功夫。后来佛鉴一时注破。颂云。无缝塔兮不是影。廓然一入真如境。烁迦罗眼电光流。杳杳冥冥不见顶。此亦眼力尽处高峨峨。天童颂针线贯通云。峨峨青山着秋瘦。毛发凋残风骨旧。此亦云收山瘦秋容多。可谓皮肤脱落尽唯有一真实。到这里八卦既位正。五行亦气和。运作修营无忌讳。何劳入市问孙宾。身先在里见来么。天依怀禅师赴杉山请。入院。上堂云。二十年乐慕此山。今日且喜。到来因缘际会。山僧未到此山。身先到此山。洎乎来到。杉山却在山僧身内。南阳父子兮却似知有。不敢道是。只道却似个知有底。尔道。为甚不全许。恐辜负他国师父子。西竺佛祖为甚也没奈何。当道铸成金堠子。正斋行下铁馒头

    第八十六则临济大悟

示众云。铜头铁额。天眼龙睛。雕觜鱼揌。熊心豹胆。金刚剑下是计不纳。一筹不获。为甚么如此

举。临济问黄檗。如何是佛法的的大意(杀人可恕情理难容)檗便打(棒棒见血)如是三度乃辞檗。见大愚(便重不便轻)愚问。甚么处来(险照顾着)济云。黄檗来(杖疮犹在)愚云。黄檗有何言句(这里好报仇)济云。某甲三问佛法的的大意。三度吃棒。不知有过无过(更少六十棒)愚云。黄檗恁么。老婆为尔得彻困。更来问有过无过(再犯不容)济于言下大悟(始知痛痒)

师云。镇州临济院慧照禅师讳义玄。曹州南华人。姓邢氏。初遍习经论。知非要捷。而造黄檗。随众三年并不参问。但秉节默处而已。首座异其殊众。勉劝参学。无尽灯辨误。窃谓。济居三年。黄檗岂不放人问事。既放之也。如济之器识。不能致一问端。须待首座教之。然后能问乎。尝见杨无为作。济赞。正法眼藏瞎驴边灭。黄檗老婆大愚饶舌。又见。佛果作睦州赞。辛辛辣辣。啀啀喍喍。穿济北为大树。推云门堕险崖。言如枯柴。理不可阶。是之谓阵蒲鞋。本录悟后便云。元来佛法无多子。愚云。这尿床鬼。适来问有过无过。而今又道佛法无多子。是多少来。搊住云。道道。济于大愚胁下。筑三拳。愚托开云。汝师黄檗。非干我事。济返黄檗。檗问。来来去去有甚了期。济云。只为老婆心切。遂举前话。檗云。这大愚老汉。饶舌待见。与打一顿。济云。说甚待见。即今便打。遂与黄檗一掌。檗吟吟笑云。这风颠汉。来这里捋虎须。济便喝。檗云。侍者引这风颠汉。参堂去。沩山问仰山。临济得大愚力黄檗力。仰云。非但捋虎须。亦解坐虎头。济后示众云。我于先师处。三次问佛法大意。三次被打。如蒿枝拂着相似。如今更思一顿。谁为下手。时有僧出云。某甲下手。济拈棒度与。僧拟接。济便打。雪窦云。临济放处较危。收来太速。天童见他父子倜傥不群。黄檗用处临济传来。拣紧切处颂出。颂云

九包之鶵(羽翼既成)千里之驹(神骏亦备)真风度籥(一窍虚通)灵机发枢(一拨便转)劈面来时飞电急(不容拟议)迷云破处太阳孤(旧时光彩)捋虎须(万松门下谁敢)见也无(急着眼)个是雄雄大丈夫(争奈老婆心切)

师云。此赞临济。如谢超宗寔有凤毛。黄檗昔年曾掌百丈。今日遭他临济毒手。真龙生龙子。凤长凤雏。瑞应图云。凤有九包。一曰。归命。二曰。心合度。谓天度也。三曰。耳听达。四曰。舌曲申。五曰。彩光色。六曰。冠短州。当朱色也。七曰。锐钩。八曰。音激扬。九曰。腹户。九方堙为秦穆公相马。果千里驹。此喻临济之神俊一日千里也。才悟便解真机大用。诸方有一联云。黄檗腮边轰一掌。大愚胁下筑三拳。良由真风度籥。故得灵机发枢。上句禀受师承。下句自性宗通也。老子云。天地之间其犹槖籥乎。槖无底囊也。亦皮鞴也。籥三孔笛也。芭蕉彻云。譬如琴瑟箜篌虽有妙音。若无妙指终不能发。本出楞严经。劈面来时飞电急。言其峻机迅辩也。迷云破处大阳孤。言其悟明也。捋虎须。庄子云。孔子见盗跖退而曰。丘所谓无病而自灸也。疾走撩虎头。编虎须。几不免虎口哉。见也无。天童指似于人。令参学人体取全机大用当仁不让。唤作衲僧巴鼻。无尽居士作续清凉传。所请辄应后。见说解脱禅师打文殊。不觉赞云。真大丈夫也。还见临济悟处么。羞杀河阳新妇子。惊苏木塔老婆禅

    第八十七则疏山有无

示众云。门欲阖一拶便开。舡欲沈一篙便转。车箱入谷无归路。箭筈通天有一门。且道。向甚么处去

举。疏山到沩山便问。承师有言。有句无句如藤倚树(挂入唇齿)忽然树倒。藤枯句归何处(承言者丧滞句者迷)沩山呵呵大笑(禹力不到处河声流向西)疏山云。某甲四千里卖布单来。和尚何得相弄(草鞋钱还来未)沩唤侍者取钱。还这上座(不义之财于我如浮云)遂嘱云。向后有独眼龙。为子点破去在(更有四千里)后到明昭举前话(一客烦两主)昭云。沩山可谓头正尾正。只是不遇知音(自是浦绳短非干古井深)疏复问。树倒。藤枯句归何处(又恁么来也)昭云。更使沩山笑转新(别人拳头画地)疏于言下有省(还了布单债)乃云。沩山元来笑里有刀(始觉破皮见血)

师云。抚州疏山光仁禅师。参洞山问。未有之言。请师示诲。山曰。不诺。无人肯。疏云。还可切也无。山曰。阇梨即今还切得么。疏云。切不得即无讳处。后在香严会下。僧问严。不慕诸圣。不重已灵时如何。严云。万机休罢。千圣不携。疏在众作呕声曰。是何言欤。严问。阿谁。众曰。师叔。严曰。汝不诺山僧耶。疏出众曰。是。严曰。汝莫道得么。疏曰。道得。严曰。汝试道看。疏曰。若教某道。须还师资礼始得。严乃下座礼拜了。蹑前语问之。疏曰。何不道。肯诺不得全。严曰。肯又肯个甚么。诺又诺于阿谁。疏曰。肯则肯他千圣。诺则诺于自己。严曰。饶尔恁么。也须三十年倒屙。设住山无柴烧。住水无水吃。分明记取。后住疏山。果如严记。二十七年病愈。自曰香严记我三十年倒屙今欠三年。凡食后以手抉而吐之。以应严记。疏后问镜清道怤禅师。肯诺不得全。汝作么生会。怤曰。全归肯诺。疏曰。不得全又作么生。怤曰。个中无肯路。疏曰。方惬病僧意。沩山懒安。禅门三懒之一也。亦曰长庆大安禅师。示众云。有句无句。如藤倚树。疏不远四千里。卖布单去问。值沩泥壁次便问。有句无句如藤倚树。岂不是和尚语。沩曰。是。疏曰。忽若树倒藤枯时如何。沩放泥槃。大笑归方丈。疏随后曰。某四千里卖布单。特为此来。和尚何得相弄。沩唤侍者。讨钱还伊布单令去。因嘱向后有独眼龙。为汝点破去在。后果遇明昭点破。疏山四千里卖布单。特为此话。今时傍家行脚者。亦可本分事上留心。但随方建立递相赞扬。不可如疏山向众中作呕声。不道伊别无长处。破羯磨。破转法轮。破和合僧。必招现报。香严受记。疏山抉吐应记。皆作后人榜样。疏山亦不可测地位中人也。疏寻常接机。手握木蛇。僧问手中是甚么物。疏提起蛇曰。曹家女。雪峰入山。采得一枝木。其形似蛇。背上题曰。本自天然不假雕琢。寄与沩山大安。沩曰。本色住山人。且无刀斧痕。疏山既因此话。见沩山。亦用木蛇。或亲传。或仿像。不可知也。明昭又问疏。虎生七子。阿那个无尾。疏曰。第七个无尾。云门韶国师。皆参疏山。矮师叔名遂冠古今。天童只将沩山笑处。疏山覰破。明昭举处。径直颂出。颂云

藤枯树倒问沩山(行到水穷处坐看云起时)大笑呵呵岂等闲(险作相弄会)笑里有刀窥得破(将谓别有)言思无路绝机关(四千里地赚我来)

师云。外道立阿忧为吉。经头以字是阿字言无忧。字言有。故外道问佛。不问有言。不问无言。此乃鲸吞海水尽也。世尊良久。此乃露出珊瑚枝也。外道礼。赞世尊大慈开我迷云令我得入。香严瑞道。语是谤。寂是诳。语寂向上有路在。大沩借此。以为示众。疏山见道加藤倚树。便道树倒藤枯句归何处。怎生不教沩山大笑。沩山言无展事。语不投机。疏山承言者丧。滞句者迷。当时若问万松。但云苍天苍天。不见道春行冬令

    第八十八则楞严不见

示众云。有见有不见。日午点灯。无见无不见。夜半泼墨。若信见闻如幻翳。方知声色若空花。且道。教中还有衲僧说话么

举楞严经云。吾不见时。何不见吾不见之处(是何心幸)若见不见。自然非彼不见之相(自知即得)若不见吾不见之地。自然非物。云何非汝(心忙手急推出拥入)

师云。天童见雪窦引经简略。亦概举教眼。举处虽略。颂处甚详。楞严第二。先明非见之物是前尘。次明非物之见是真性。今全举次段。正是此公案。经云。若见是物。则汝亦可见吾之见。若同见者。名为见吾。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。长水璇师注云。此文之意。展转结归。都有五重。经文存三而隐二意。若具论者合云。若不见吾不见之处。亦不见吾见处。既不见吾见处。吾见自然非物。吾见若非是物。汝见亦非是物。汝见既非是物。云何非汝真见。佛果举。阿难意。世界灯笼露柱。皆有名相。见精明元。唤作甚么物。愿令我见。佛意我见香台时。尔作么生。阿难云。我亦见香台。即是见佛见处。佛言。我见香台则可知。我若不见香台时。尔作么生。阿难云。我亦不见香台。即是见佛不见。佛言。汝云不见。自是汝知。他人不见处。尔如何得知。古人到这里。只可自知。与人说不得。雪窦出教眼。单颂见佛。天童深得经意。颂出真见。颂云

沧海沥干(依前白浪滔天)太虚充满(不见毫厘丝忽)衲僧鼻孔长(千里寒梅度暗香)古佛舌头短(一字真言道不满)珠丝度九曲(枉劳心力)玉机才一转(文彩纵横意自殊)直下相逢谁识渠(是甚么面孔)始信。斯人不合伴(贬入孤独地狱)

师云。雪窦道。劫石固来犹可坏。沧溟深处立须干。然后太虚充满。佛眼之嗣。竹庵圭和尚。与伯父持一居士。俱喜楞严经。庵曰。若离前尘。有分别性。正是生死根本。士骇曰。佛妄说耶。庵曰。佛固不妄。且约只今居士对面征诘之心。果安在。士叹曰。佛说解第一空名师子吼。汝行矣。无滞此。庵后上堂云。见见之时。见非是见。见犹离见。见不能及。落花有意随流水。流水无情送落花。诸可还者自然非汝。不汝还者非汝而谁。常恨春归无觅处。不知转入此中来。喝一喝云。三十年后。莫道能仁教坏人家男女。万松只将前三句。注破公案。据雪窦直颂见佛。佛果单提佛不见处只可自知。天童颂沥干沧海幅塞太虚。竹庵直明非物之见亦生死根本。此衲僧鼻孔长。皆出教意外。别出一只眼。古佛舌头短。万松道。古佛就机随他意。语俯为下机。故说半字。衲僧一向全提正令。故有别传之道。温州瑞鹿寺。上方遇安禅师。破句读楞严经曰知见立。知即无明本。知见无。见斯即涅槃。忽然顿省。人曰。和尚道破句也。安曰是吾悟处。竟不改。时号安楞严。万松道。也是因邪打正。珠丝度九曲。世传。孔子厄于陈。穿九曲珠。遇桑间女子。授之以诀。密矣思之。思之密矣。孔子遂晓以丝系蚁。引之以蜜而穿之。泗州普照宗和尚作天童颂古拈古序云。屈曲相通。肖贯珠之丝蚁。裴回相附。犹布雨之云龙。浮山九带集。有屈曲垂带。大意明曲为今时事。玉机才一转。如玉机一梭未成文彩。天童举洞山初秋夏末话了乃云。出门是草。涉芊芊莽莽之间。叶落知秋。堕黯黯青青之处。到这里。须体取机虽转纽。印未成文处始得。良久云。水明老蚌怀胎后。云重苍龙退骨时。直下相逢谁识渠。始信斯人不合伴。夹山云。坐断主人翁。不落第二见。须知有一人不合伴。万松道。独来将谓无相识。闹里忽然逢故人

    第八十九则洞山无草

示众云。动则埋身千丈。不动则当处生苗。直须两头撒开。中间放下。更买草鞋行脚始得

举。洞山示众云。秋初夏末兄弟。或东或西。直须向万里无寸草处去(唆猫入枯井)又云。只如万里无寸草处。作么生去(一言既发驷马难追)石霜云。出门便是草(自看脚下)大阳云。直道。不出门亦是草漫漫地(没尔回避处)

师云。石霜遇会昌之厄。以民服寓长沙浏阳陶家坊。大中初。一僧自洞山。夏满而至。霜问。近离何处。僧云。洞山。霜云。和尚有何言句示徒。僧云。和尚近于解夏日。上堂谓众曰。兄弟秋初夏末。或东或西。直须向万里无寸草处去。良久云。只如万里无寸草处。又作么生去。霜云。出门便是草。僧复举似洞山。山曰。此是一千五百人善知识语。且大唐国里能有几人。既而囊锥始露。果熟香飘。众命再缁。住石霜道场。果符悟本之记。石霜因此公案。道行天下。后来大阳延禅师云。如今直道。不出门亦是草漫漫地。且道。合向甚么处行履。良久云。莫守寒岩异草青。坐着白云宗不妙。圆通善国师云。且道。诸人即今脚跟下一句。作么生道。若道万里无寸草。许尔参见洞山。若道出门便是草。许尔参见石霜。若道不出门亦是草漫漫地。许尔参见大阳。若总道不得。许尔参见延圣。何故唯有好风来席上。更无闲语落人间。万松道。若要三句总道得。更须参见天童。颂云

草漫漫(直下无底傍无边)门里门外君自看(照顾绊倒)荆棘林中下脚易(荒田拣草)夜明帘外转身难(净地却迷人)看看(事不厌细)几何般(枯木岩前差路多)且随老木同寒瘠(但存今日志)将逐春风入烧瘢(必有称心时)

师云。大阳道。直道。不出门亦是草漫漫地。天童便道草漫漫。门里门外君自看。恰似说话不作意游戏其间。出门是草。人皆易知。亦易回互。不出门亦是草。人难知难转身。所以道。平地上死人无数。过得荆棘林。是好手。天童道。荆棘林中下脚却易。平净地上不出门庭。夜明帘外转身甚难。是须各自着眼。无人替代。又云。几何般。延圣四般。万松五般。点检将来不出末后两句。要识天童掌后处么。虎瘦雄心在。人贫志气存

    第九十则仰山谨白

示众云。屈原独醒。正是烂醉。仰山说梦恰似觉时。且道。万松恁么说。诸人恁么听。且道。是觉是梦

举。仰山梦往弥勒所。居第二座(且道第一座是谁)尊者白云。今日当第二座说法(低声来说是非者)山乃起白椎云(谛观法王法法王法如是)摩诃衍法(此义文长)离四句绝百非。谨白(言清行浊)

师云。仰山七岁入定。见身与教主及迦叶二十七祖等。同会精舍。其堂处空无柱石。地色如琉璃。觉已与诸祖。同是梵相披金襕。跣足居第八位。一尊者年貌甚高。呼曰瞿昙。某今当法事。仰便下座就揵椎白曰。大众。净心摩诃衍法。离四句绝百非。言讫就座。及众僧。悉商量此释义耳。仰又自说梦中往弥勒处。安第三座。统要亦云第三座。与本录同。有一尊者白槌曰。今当第三座说法。山僧乃起白槌云。摩诃衍法。离四句绝百非。谛听谛听。梵语摩诃衍那。此云大乘。四句百非。马祖藏头白。海头黑。公案已剖判分明。此不复也。大沩秀曰。依文解义则不无。忽然弥勒会中。有个作者。才见伊道摩诃衍法。便云合取两片皮。非唯止绝仰山[穴/(爿*未)]语。亦免使后人梦中说梦。万松道。大沩若解回光返照。和万松无地容身。莫有梦中了了。醉里醒醒底么。颂云

梦中拥衲参耆旧(熟镜难忘)列圣森森坐其右(犬[銜-金+缶]赦书诸侯避路)当仁不让揵椎鸣(心不负人)说法无畏师子吼(面无惭色)心安如海(吞纳百川)胆量如斗(傍若无人)鲛目泪流(点点是血)蚌肠珠剖(赤心片片)谵语谁知泄我机(手足俱露)庞眉应笑扬家丑(因谁致得)离四句绝百非(言犹在耳)马师父子病休医(走疼走痛神鬼难明)

师云。东北方有国。常觉无梦。中方有国。梦觉常半。以梦中所作为虚。以觉来所作为实。西南方有国。常梦五十日一觉。以觉者为虚以梦中为实。此觉梦虚实未易知也。龙牙颂。在梦那知。梦是虚。觉来方觉梦中无。迷时恰似梦中士。悟后还同睡起夫。教中以梦。为独头意识览独影境。仰山久无颠倒梦想。如何作这去就。法华云。常作是好梦。金光明十地菩萨。十种梦境。有梦益嘉。磁州大明诠大师。好俳谐谈笑。仁山恒和尚。嘱定侍者。常拘检之。大师曰。人生一梦。快乐一世是好梦。拘检一世是恶梦。我宁作好梦。次日侍者抽单。仰山虽梦中。犹与摩诃衍法游戏。亦圣众之习气。揵椎非惟白椎。凡钟鱼警众。总为揵椎。译为声鸣。师子吼。证道经。师子吼无畏说。心安如海。法华经。其心安如海。我闻疑网断。蜀志。尚书大将军姜维。字伯约。世语斗胆。姜维天童。无一字无来历。任昉述异记。南海鲛人。水居如鱼。不废机织。泣泪成珠。异闻续说。汉武帝幸瓠子河。有人长尺余。献洞穴珠一枚。东方朔云。河底有穴。深数百丈。有赤[口*丰]。肠生此珠。径寸明耀绝世。仰山只知泪出痛肠。不觉舌在口外。酒陶真性。梦泄天机。四句百非一时吐出。僧问马师父子离四句绝百非。前僧作西来意问头。仰山下摩诃衍注脚。仰山。亦马祖之重孙。为甚么药。病不同。出身犹可易。脱体道应难

    第九十一则南泉牡丹

示众云。仰山以梦中为实。南泉指觉处为虚。若知觉梦元无。始信虚实绝待。且道。斯人具甚么眼

举。南泉因。陆亘大夫云。肇法师也甚奇特。(也是辽东白豕)解道。天地同根万物一体(竖起两指)泉指庭前牡丹云。大夫时人见此一株花。如梦相似(隔壁过状)

师云。唐陆亘。字景山。吴郡人。官至宣歙观察使。加御史大夫。初问南泉。弟子瓶中养鹅。渐大出瓶不得。如今不得损瓶。不得毁鹅。和尚如何出得。南泉召曰。大夫。亘应诺。泉云。出也。亘从此解悟。留心理性。游泳肇论。至涅槃无名论第七妙存篇。玄道在于妙悟。妙悟在于即真。即真则有无齐观。齐观则彼已莫二。所以天地与我同根。万物与我一体。同我则非复有无。异我则乖于会通。所以不出不在。而道存乎其间矣。亘举此两句以为奇特。殊不知。正是说梦。虽然大小石头和尚因。看肇论。至通古第十七篇。夫至人空洞。无象而万物无非我造。会万物为己者。其唯圣人乎。豁然悟道。乃云。圣人无己。靡所不己。便作参同契。佛果道。陆亘恁么问。奇则甚奇。只是不出教意。若道教意是极则。世尊何故更拈花。祖师何故更西来。南泉答处。用衲僧巴鼻。与他拈病。破他窠窟。遂指庭前花。召大夫云。时人见此一株花。如梦相似。如引向万丈悬崖上。打一推令他命根断。若只在平地上推到。弥勒佛下生。也未会。在圆通善国师。竖起拂子云。一切有为法如梦幻泡影。天童只就梦中。变起华胥国土。颂云

照彻离微造化根(行到水穷处)纷纷出没见其门。(坐看云起时)游神劫外问何有(心外无法)着眼身前知妙存(满目青山)虎啸萧萧岩吹作(乞火和烟得)龙吟冉冉洞云昏(挑泉带月归)南泉点破时人梦(才好睡语)要识堂堂补处尊(是处是慈氏)

师云。肇公宝藏论离微体妙品。其出微其入离。知入离。外尘无所依。知出微。内心无所为。内心无所为。诸见不能移。外尘无所依。万有不能羁。天童颂南泉照彻离微造化根。纷纷出入见其门。见出微入离二门。只一门分其内外。其实十方无壁落。四面亦无门。游神劫外问何有。天地同根也。着眼身前。知妙存。万物一体也。根之与体。能生天地万物。如龙吟雾起。虎啸风生。有感必应。所以庭前一株花。遍见普天春花。万松说个梦。先有不睡底人。次有睡。因睡不觉有梦。因梦见境。因境见别有一身境中分别受用。若识得常不睡底。人许多葛藤一笔句下。要知补处慈尊么。此时若不究根源。直待当来问弥勒

    第九十二则云门一宝

示众云。得游戏神通大三昧。解众生语言陀罗尼。拽转睦州秦时[車*度]辂钻。弄出雪峰南山鳖鼻蛇。还识得此人么

举。云门大师云。乾坤之内(包裹乾坤底聻)宇宙之间(立成宇宙底聻)中有一宝(不信搜怀)秘在形山(形山是宝)拈灯笼向佛殿里(早是驴戏井)将三门来灯笼上(那堪井覰驴)

师云。云门大师。爱作这个去就。盛忙百闹半路抽身。一日示众。举肇公宝藏论。若全举合云。夫天地之内。宇宙之间。中有一宝。秘在形山。识物虚照。内外空然。寂莫离见。其用玄玄。雪窦拈云。乾坤之内。宇宙之间。中有一宝。挂在壁上。达磨九年不敢正眼觑着。如今衲僧要见。劈脊便棒。圆通国师道。不谬为德山儿孙。本录将三门。来灯笼上。作么生。自代云。逐物意移。又云。雷起云兴。佛果道。罗什乃肇公受业师。瓦官寺佛驮跋陀罗。此云觉贤。乃嗣法师。无尽灯。列于觉贤法嗣之列。觉贤嗣西竺佛大先。佛大先与达磨。同参二十七祖般若多罗。肇临刑之日。乞七日假。造宝藏论。云门拈来示众。不可与尔座主相似解释义理。只要尔下个注脚。拈灯笼向佛殿里。常情可以测度。将三门来灯笼上。常情测度得么。本分宗师终不将实法系缀人。所以雪窦道。中有一宝。挂在壁上。若非天童借来用。几成滞货。颂云

收卷余怀厌事华(水深波浪静学广语声低)归来何处是生涯(老老大大住处也不知)烂柯樵子疑无路(日月不到处)挂树壶公妙有家(别是一乾坤)夜水金波浮桂影(通上彻下)秋风雪阵拥芦花(大小明白)寒鱼着底不吞饵(徒劳下钓)兴尽清歌却转槎(又被风吹别调中)

师云。水归大海波涛静。云到苍梧气象闲。所以道。相骂饶尔。接嘴相唾。饶尔泼水。此云门收卷余怀。厌事华。华字二用。一则去华取实。二则厌多事繁华。归来何处是生涯。上句宝藏论。下句云门着语。向甚么处摸[打-丁+索]。若乃停机伫思。一念万年。直饶烂却斧柯。也是迟棋钝行。前颂严阳见赵州语。已有烂柯樵子本传。前颂雪峰末后句。亦有挂树壶公本传费长房。见壶公卖药不二价。悬壶树上。辄跳入壶。长房楼上见之。知非常人。乃曰。扫除进饵不谢。积久知笃信。语曰。日暮无人时来。语房随我跳入。房承其言。亦跳即入壶矣。见有楼五色重门。左右侍者数十人。上句颂宝藏论。下句颂云门语。次两句。上句颂明。下句颂白。言论意虽明白。几人荐得。云门通其变。指出一条活路。寒鱼着底。不吞饵。此用舡子夜静水寒鱼不食。金波桂。影满舡明月也。金波桂影。月之异名。天童道。清光照眼似迷家。赵州道。老僧不在明白里。所以兴尽清歌。却转槎也。且道。向甚么处去。夜深不向芦湾宿。回出中间与两头

    第九十三则鲁祖不会

示众云。荆珍抵鹊。老鼠[口*御]金。不识其宝。不得其用。还有顿省衣珠底么

举。鲁祖问南泉。摩尼珠人不识。如来藏里亲收得(少卖弄)如何是藏(法堂前佛殿后)泉云。王老师与汝往来者是(有甚死急)祖云。不往来者(道头知尾告往知来)泉云。亦是藏(一遍生活两遍作)祖云。如何是珠(得一望二)泉召云。师祖(老僧不是不拈出)祖应诺(阇梨不是不将来)泉云。去。汝不会我语(平生肝胆向人倾)

师云。终南山云际师祖禅师。法嗣南泉。天童误为鲁祖。就此辨之。学者应知。且池州鲁祖山宝云禅师。法嗣马祖。乃南泉兄也。况师祖南泉。以名呼之。因此公案悟去。南泉之子无疑也。初问南泉。摩尼珠人不识。如来藏里亲收得。此语本出永嘉禅师证道经。梵天琪和尚注云。梵语摩尼此云如意。又云无垢光。亦曰增长。楞伽经云。寂灭者名为一心。一心者名如来藏。具三种义。一隐覆义。覆藏如来故。二含摄义。含摄一切众生国土故。三出生义。能生无漏因果人天道行故。初约迷时。后约悟时。中间克体。又胜鬘。有二种如来藏。一空如来藏。脱离一切烦恼。二不空如来藏。具过恒沙不思议佛法。终南山云际师祖禅师。初在南泉时。问摩尼珠人不识。又问珠。泉云。去汝。不会我语。师祖从此信入。圆通国师云。如今还有人信入么。若有罔象到时光灿烂。若无。离娄行处浪滔天。佛果云。尽大地。是如来藏。向甚么处着珠。尽大地。是摩尼珠。唤甚么作藏。雪窦别云。崄。百尺竿头作伎俩。不是好手。这里着得个眼。宾主互换便能深入虎穴。或不恁么。纵饶师祖悟去。也是龙头蛇尾。要见头尾完全。须是天童和尚。颂云

别是非明得丧(眼里有筋)应之心指诸掌(见处通透用时明白)往来不往来(总不干他事)只这俱是藏(恁么不恁么总得)轮王赏之有功(廉者不取贪者不与)黄帝得之罔象(已劳心力)转枢机能伎俩(百不如汝)明眼衲僧无卤莽(事不厌细)

师云。心珠歌。玩珠吟。多说此珠。名如意宝。少言如来藏。唯永嘉一宿觉。向如来藏里亲收得。六般神用空不空。一颗圆光色非色。如何是藏。如何是珠。往来者是。不往来者亦是。这里要尔别是非。明得丧也。应之于心。得之于手。指诸掌。本出论语。南泉指藏。指珠如放在汝掌中。指似与汝。既往来不往来。是藏。唤应。唤不应。俱是珠。何疑。且道。珠中出藏。藏中出珠。打作一团。分为两段。法华经。佛告文殊师利。如转轮王见诸兵众有大功者。心甚欢喜。以此难信之珠。久在髻中。不妄与人。而今与之。黄帝使象罔索珠。前颂首山三句中已明。机轮转处。智眼犹迷。若非无伎俩中能作伎俩。不能道去汝不会我语。云际这里悟去。洞山云。欢喜即不无。如粪扫堆头。拾得一颗明珠相似。万松道。我不似洞山乞儿见小利。欢喜则不欢喜。如来藏中击碎一颗明珠相似

    第九十四则洞山不安

示众云。下不论上。卑不动尊。虽能摄已从他。未可以轻劳重。四大不调时如何侍养

举。洞山不安。僧问。和尚病还有不病者么。(一任分疏)山云有(强主张)僧云。不病者还看和尚否(世谛流布)山云。老僧看他有分(本分相见)僧云。和尚看他时如何(有甚么眼相见)山云。则不见有病(只是不肯参假)

师云。古人临行。老病死境界中游戏。就中洞山奇怪。既云微疾。大众看候。一僧问。和尚病还有不病者么。这僧言中有响。句里呈机。也要看病人具眼。山云。有。抓着痒处。病减十分。僧云。不病者还看和尚否。倒行此令。要人知不恁么。山云。老僧看他有分。若以世情测度。不病者合看病者。洞山却道。老僧看他有分。岂是人情问候道理。这僧要彻底相见。更问。和尚看他后如何。这里要尔十二时中常须奉重。夜眠早起。问候起居。始是知恩孝顺底人也。山云。老僧若看。即不见有病。此是平生行履。临行得力处也。山复问僧。离此壳漏子。向甚么处。与吾相见。僧无对。山有颂云。学者虽多无一悟。过在寻他舌头路。欲得忘形泯踪迹。努力殷勤空里步。颂毕剃头声钟。坐堂辞众告寂。众号恸。山开目辨愚痴斋。更延七日。再辞众坐逝。大定继灯录。皇统间。咸平府大觉寺法庆禅师。嗣佛国白禅师。尝掌书记。初住泗州普照。后迁嵩少。破汴被虏。北方牧牛。讲僧识之。次居东京。因侍者读洞山录作愚痴斋。者云。古人甚奇。觉云。吾化后汝可唤之。若能回来。是有道力也。后预知时至。乃作颂云。今年五月初五。四大将离本主。白骨当风扬却。免占檀那地土。衣物尽付侍者。斋僧始闻初夜钟声坐逝。侍者曰昔约令唤。遂唤三声。觉应曰。作么。者曰。和尚何裸跣而去。觉曰。来时何有。者欲强穿衣。觉曰。休留与后人。者曰。正恁么时如何。觉曰。也只恁么。复书一偈云。七十三年如掣电。临行为君通一线。铁牛[跳-兆+孛]跳过新罗。撞破虚空七八片。俨然而化。寿七十三。皇统三年五月五日也。洞山识不病底。大觉识不死底。所以二老来去自由。天童拈云。得往得来。得来得往。我看他有分。他看我不然。正恁么时如何体悉。良久云。宿雾尚深无见顶。春风常在不萌枝。天童拈彰底事之全机。已如上说。颂见古人之克力。又作么生。颂云

卸却臭皮袋(草枯鹰眼疾)拈转赤肉团(雪尽马蹄轻)当头鼻孔正(也须拨转始得)直下髑髅干(切忌见鬼)老医不见从来癖(手到病除)少子相看向近难(渠无国土何处逢渠)野水瘦时秋潦退(龙行旧道)白云断处旧山。寒(是真难灭)须剿绝。(君子一言)莫颟顸(点灯吃饭)转尽无功伊就位(叶落归根)孤标不与汝同盘(来时无口)

师云。石头和尚道。欲识庵中不死人。岂离而今这皮袋。天童却道卸却这皮袋。洞山天童。皆石头下子孙。如此相违。如何和会。临济亦道赤肉团上有无位真人。天童却教拈却赤肉团。尔且道。无位真人。向甚处安身立命。佛日和尚道。山僧未来时。燕京人鼻不正。山僧特来扳正。万松道。佛日鼻孔落在燕京人手里。僧问香严。如何是道。严曰。枯木里龙吟。僧曰。某不会。严曰。髑髅里眼睛。后有僧问石霜。如何是枯木里龙吟。霜云。犹带喜在。僧曰。如何是髑髅里眼睛。霜云。犹带识在。又有僧问曹山。山以偈示之曰。枯木龙吟真见道。髑髅识尽眼初明。喜识尽时消息尽。当人那辨浊中清。僧再问。如何是枯木里龙吟。曹曰。血脉不断。僧曰。如何是髑髅里眼睛。曹曰。干不尽。祖庭事苑。作干尽。若据天童颂并序。赤肉团独露真常。髑髅眼沥干漏识。干尽亦不恶。世谚有云。老医少卜。言医老始明。卜少则灵。所以洞山老作不见有病。少子相看向近难者。拟亲即疏。拟向即乖。寒松病枝。因病转奇。维摩瘦而不羸者。因病而为道日损。西京奉圣。深禅师病起颂云。气绝绝情绪。举意无意路。眴目尚无力。长年不出户。芙蓉楷和尚道。只此一颂。自然绍继老僧。此水瘦潦退云断。山寒也。须剿绝。莫颟顸。病要除根。医须勿药。转尽无功。伊就位。孤标不与汝同盘。还知么。丽水一星金。流沙混不得

    第九十五则临济一画

示众云。佛来也打。魔来也打。有理三十。无理三十。为复是错。认怨仇。为复是不分良善。试道。看

举。临济问院主。甚处来(掌云这里来)主云。州中粜黄米来(却实头)济云。粜得尽么(入草求人)主云。粜得尽(两搭不回头)济以拄杖一画云。还粜得这个么(有甚死急)主便喝(虾蟆叫)济便打(伏手骨朵)次典座至。举前话(少卖弄)座云。院主不会和尚意(口是祸门)济云。尔又作么生(上身上来也)座便礼拜(转见不堪)济亦打(趁手快)

师云。本录无典座。又问供养主。甚么处去来。主云。州中粜黄米去来。济云。粜得尽么。主云。粜得尽。济亦以拄杖一画云。粜得这个尽么。主便礼拜。济云。犹较些子。万松道。有何不可。院主被棒。赏不避仇仇。供养主蒙恩。诛不择骨肉。天童据尽令而行。要见全机大用。颂云

临济全机格调高(也好与一顿)棒头有眼辨秋毫(一点难谩)扫除狐兔家风峻(师子全威)变化鱼龙电火烧(大小神通)活人剑(犹较些子)杀人刀(这漆桶)倚天照雪利吹毛(谁敢正觑)一等令行滋味别(这醋可晒酽)十分痛处是谁遭(打云是尔是尔)

师云。临济有时。夺人不夺境。有时人境两俱夺。若遇其中人。便全体作用。此临济格调最高处也。手上出来。手上打。眼上出来。眼上打。四方八面来。旋风打。离娄黄帝时人。百里见秋毫之末。棒头有眼。明如日月。半点也不容。不唯扫除狐兔。亦能变化鱼龙。鱼跃禹门三级。雷电烧尾成龙。棒喝迅机神用如是。七事随身。有杀人刀活人剑。浮山圆鉴远录公。出十六题。令投子青禅师颂。亦有杀人刀活人剑。雪窦颂巴陵吹毛剑。要平不平。大巧若拙。或指或掌。倚天照雪。宋玉大言赋。方地为舆。圆天为盖。弯弓射榑桑。长剑倚天外。僧问临济。如何是吹毛剑。济云。祸事祸事。不见道。德山酽醋。曾吃知酸。临际用出黄檗。传来亦不弱。竹庵云。劈面三拳。拦腮七掌。尽大地人。不识痛痒。只有一个认痛。犹受医在。不见临济道。如蒿枝拂。相似

    第九十六则九峰不肯

示众云。云居不凭戒珠舍利。九峰不爱坐脱立亡。牛头不要百鸟[口*(銜-金+缶)]花。黄檗不羡浮柸渡水。且道。别有何长处

举。九峰在石霜作侍者。霜迁化后。众欲请堂中首座接续住持(便好学能无伎俩不应如秀拂尘埃)峰不肯乃云。待某甲问过。若会先师意。如先师侍奉(路见不平)遂问。先师道。休去歇去(费力作么)一念万年去(忘前失后汉)寒灰枯木去(有甚气息)一条白练去(切忌点污)且道。明甚么边事(只要无事)座云。明一色边事。(两般了也)峰云。恁么则未会先师意在(一朝权在手)。座云。尔不肯我。那装香来(果然不会)座乃焚香云。我若不会先师意。香烟起处脱去不得(气急杀人)言讫便坐脱(这里甚么所在恁么去)峰乃抚其背云。坐脱立亡则不无(出身犹可易)先师意未梦见在(脱体道应难)

师云。筠州九峰道虔禅师。亲传石霜之道。得杀活杖子。具衲僧巴鼻。首座担板。只得一橛。当时见道恁么则未会先师意在。只道吾不如汝。便教九峰无地容身倾心归伏。不见道。争之不足。让则有余。今时参学人只道。古人坐脱立亡。今人临行手忙脚乱。又见殴阳文忠公见嵩山老僧。道今人念念在乱。临终安得定。这回一向寻速生速灭。觉范颂云。死时应尽便应尽。坐脱立亡夸小儿。酪出乳中无别法。死时何苦欲先知。二朝士问宝峰照和尚。古人临终去住自在。何道致之。峰云。先僧将来。自缢死去。临终众僧。求峰遗训。峰作恶语数句而终。石霜首座。若到这个地面。免被九峰逼死。佛果示杲上人法语云。嗟。见一流拍盲野狐种族。自不曾梦见祖师。却妄传。达磨以胎息传人。谓之传法救迷情。以至引从上最年高宗师。如安国师赵州之类。皆行此气。及夸初祖只履。普化空棺。皆谓此术有验。遂致浑身脱去。谓之形神俱妙。而人厚爱此身。怕腊月三十日慞惶。竞传归真之法。除夜望影。唤主人公。以卜日月听楼鼓。验玉池。觇眼光以为脱生死法。真诳諕闾阎。掜伪造窠。贻高人嗤鄙。复有一等。假托初祖胎息说。赵州十二时别歌。庞居士转河车颂。递互指授。密传行持。以图长年及全身脱去。或希三五百岁。殊不知。此真是妄想爱见。万松道。今时下视诸方者。多以临行要人看。好瘿上涂烟[火*旨]。有甚可喜。石霜一生置枯木堂。安枯木众。往往常坐不卧。坐脱立亡者极多。独九峰不肯首座。今时好坐脱立亡底。何不参取九峰不肯处。且道。九峰具甚么作用。问取天童。颂云

石霜一宗(蜂攒蚁聚)亲传九峰(冰消瓦解)香烟脱去(生死自在即不无)正脉难通(先师意未梦见在)月巢鹤作千年梦(树倒不飞)雪屋人迷一色功(日出后一场懡[怡-台+羅])坐断十方犹点额(切忌生根)密移一步看飞龙(别般造化)

师云。天童仁义。先于贫处断。世情偏向有钱家。万松道。门庭施设。不如九峰。入理深谈。犹较座元百步。胜默和尚作。祖庭咏史诗。元座徒亡一炷烟。九峰不是抑高贤。若将一色为承绍。辜负先师不借缘。石霜示众有云。未尝忘照。犹为外绍为臣种。亦曰借。若诞生。丝毫不隔。如王子生下。则能绍大位。谓之内绍。名王种。名句不借也。借则一色边事耳。不得已。应机利生为挟带。点额飞龙。亦禹门化鱼之事。亦周易乾卦。九五飞龙在天。得位之象。岂比月巢鹤梦。雪屋人迷者哉。还识石霜传九峰处么。摘破香囊薰大国。拨开天窍吼真风

    第九十七则光帝朴头

示众云。达磨朝梁武。本为传心。盐官识大中。不妨具眼。天下太平国王长寿。不犯天威。日月停景。四时和适有光风化。人王法王相见。合谈何事

举。同光帝谓兴化曰。寡人收得中原一宝。(少卖弄)只是无人酬价(倾国莫换)化云。借陛下宝看(因便接势)帝以两手引襆头脚(幸遇其人)化云。君王之宝谁敢酬价(一并交足别无少缺)

师云。魏府兴化存奖禅师。初依临济。济圆寂为三圣首座。后见大觉。开堂拈香曰。此一炷香。本分为三圣师兄。三圣于我太孤。本分为大觉师兄。大觉于我太赊。不如供养临济先师。僧问。四方八面来时如何。化云。打中间底。僧作礼。化云。大众兴化。昨日赴个村斋。半路逢卒风暴雨。却于神庙里避得过。后唐庄宗幸河北。僧问。王程有限时如何。化云。日驰五百驾。回至魏府行宫。诏化至。赐座茶毕。遂问。朕收下中原。获得一宝。未曾有人酬价。化云。略借陛下宝。看。帝以两手引襆头脚。化云。君王之宝谁敢酬价。帝大悦赐紫衣师号。化皆不受。又赐御马一疋。万松道。第一要识取君王。更要知处中原。然后问尔宝下落。玄觉征云。且道。兴化肯同光。不肯同光。若肯兴化眼在甚么处。若不肯同光过在甚么处。万松道。空生不解金刚旨。问得疑心满世间。雪窦云。至尊所得。只可旁观。若非兴化作家。往往高价酬却。万松道。恰似不斋来。翠岩芝云。兴化当时下着。可谓酩酊。如今作么生断。万松道。吃棒了判案。云峰悦云。真不掩伪。曲不藏直。有眼底辨取。万松道。问着个瞎汉。黄龙心云。兴化一期见机而作。争奈埋没伊一朝天子。当时若但向道蚌蛤之珠收得也无用处。教伊向后别有生涯。免见递相钝踬。而今若有人问。又作么生酬价。万松道。七九六十三收。这一队老汉没个敢着价者。唯有天童相物作价两无亏欠。颂云

君王底意语知音(一发善言)天下倾诚葵藿心(千里福应)掇出中原无价宝(两手分付)不同赵璧与燕金(别是一家珍)中原之宝呈兴化(分付着头)一段光明难定价(自买自卖)帝业堪为万世师(裂破古今)金轮景耀四天下(犹有化在)

师云。同光年号也。如大中天子即宣宗也。后唐庄宗。在位三年。癸未改同光元年。唤作中原一宝。已是强名。毕竟唤作甚么。大小天童只道得个君王底意语知音。看他庄宗行兵。则从真定服中山。取渔阳兼魏博。策马渡河。而梁氏失国。偏师西指。而剑阁不守。所以自称收得中原一宝。只是无人酬价。此以衲僧分上未遇知音。不逢别者。终不开拳。兴化倾诚。不敢辜负天府大宝。葵藿向日而倾。卫其足也。所以刖足鲍庄子不如葵也。掇出中原无价宝。此颂引襆头脚。轮王髻中珠不可轻分付。古今天子对辩。未有如庄宗善用时机。佛事人情一时周足。有官人谒归宗。宗拈起两帽子脚。示之云。还会么。官曰。不会。宗曰。老僧病头风。莫怪不卸帽子。官人无语。万松道。韩信功高谁与同。转身拆却连云栈。赵国有和氏之璧。燕昭王筑台。置千金于上。延天下之士。故名黄金台。又颂云。中原之宝。一段光明。辉天鉴地。南泉道。不作贵不作贱。尔作么生买。所以难定价也。金轮王王四天下。银轮三天下。铜二。铁一。准上可知。金轮虽有七宝。只能景耀四天下。不如中原一宝尽十方法界。皆是一段光明。叵耐兴化。容易便道。略借陛下宝看。同光是一朝天子。作大檀越。布施与他。可谓作家君王天然有在。万松常笑。三角示众云。大凡说法须是应时及节。及至住庵时。值贼执刀问。和尚有珍宝否。角云。僧家之宝非君所宜。贼云。是甚么宝。角便喝。贼不领以刃加之。法雨颂云。结茅绝顶居三角。家宝不能深蕴却。草次开囊欺鉴人。卞和刖足胡为错。错遇桀纣兮施礼乐。不似兴化庄宗不伤和气。僧问法云圆通秀铁壁。知师久蕴囊中宝。今日当筵略借看。壁云。君子爱财。取之有道。勿谓法云拈不出。须知兴化敢商量

    第九十八则洞山常切

示众云。九峰截舌。追和石霜。曹山斫头不辜洞岭。古人三寸得恁么密。且为人手段在甚么处

举。僧问洞山。三身中。那身不堕诸数(前三三后三三)山云。吾常于此切(气急杀人)

师云。本录中问。三身中那一身说法。山云。吾常于此切。疏山仁禅师始问洞山。未有之言。请师示诲。山曰。不诺。无人肯。疏曰。还可切也无。山曰。阇梨即今还切得否。疏曰。切不得则无讳处。山肯之。僧后问曹山。先师道。吾常于此切。意旨如何。山云。要头斫取去。僧又问雪峰。峰以拄杖劈口打曰。我也曾到洞山来。承天宗云。一转语海晏河清。一转语风高月冷。一转语骑贼马趁贼。试请辨看。忽有个衲僧出来。道总不恁么。也许伊具一只眼。元来药山下。子孙旁提护讳。好本多同。不见。僧问石霜。如何是祖师西来意。霜乃咬齿示之。僧不荐。霜迁化后问九峰。先师咬齿意旨如何。峰云。我宁可截舌。不犯国讳。僧又问云盖。盖云。我与先师。有甚冤仇。保宁勇和尚颂云。此切堪伤向外求。至亲何故似冤仇。始终满面无惭色。更被曹山乞尔头。好即甚好。太犯风烟。尔看。天童几般绵密。颂云

不入世(物外横身)未循缘(刮笃成家)劫壶空处有家传(猫儿屋头尿)白苹风细秋江暮(清虚冷淡)古岸舡归一带烟(目断天涯)

师云。不入世未循缘。脑后见腮。莫与往来。劫壶空处有家传。洞山恁么唱。曹山恁么和。雪峰恁么断送。三台须是大家催。盖黄河从源头浊了也。周起风土记。萍苹芹菜之名。大者苹。小者萍。白苹者。柳恽诗。汀湖采白苹。日暮江南春。洞里有归客。潇湘逢故人。后人名其处。为白苹汀。风细秋江暮者。宋玉风赋。夫风生于青苹之末。浸淫溪谷。缘于太山之阿。舞于松柏之下。谓之白苹者。苗菁而花白也。敢问。古岸舡归向甚么处去。谁知。远烟浪别有好思量

    第九十九则云门钵桶

示众云。棋有别智。酒有别肠。狡兔三穴。猾胥万幸。更有个誵头底。且道。是谁

举。僧问云门。如何是尘尘三昧(有愿不撒沙)门云。钵里饭桶里水(撞头磕额拦腮朴面)

师云。华严。一尘入正受。诸尘三昧起。又云。尘尘尔法法尔。这僧问处。直要云门当面拈出。云门道。钵里饭桶里水。且道。拈出不拈出。有底便认。和声送事。就句呈机。有底道。钵里饭粒粒皆圆。桶里水点点皆湿。更有一般。着甚死急。道。钵里有饭。桶里有水。佛果道。漱口三年。正为汝辈。雪窦道。多口阿师难下嘴。元来小胆尔看。天童擘破面皮。颂云

钵里饭桶里水(碗盛杓戽)开口见胆求知已(只为分明极翻令得所迟)拟思便落二三机(天童第四)对面忽成千万里(是必早回程)韶阳师较些子(未敢相保)断金之义兮谁与相同(心不负人)匪石之心兮独能如此(面无惭色)

师云。僧问忠国师。如何是佛法大意。师云。文殊堂里万菩萨。僧云。学人不会。师云。大悲千手眼。佛鉴颂。时年蔬菜贱。满地萝葡头。一文买一个。得者饱齁齁。这里便见天童与云门出一只手。提折脚铛子也。周易系辞。君子之道。或出或处。或默或语。二人同心。其利断金。同心之言。其臭如兰。注云。金坚刚之物。而能断之。言利之甚也。毛诗邶柏舟云。我心匪石。不可转也。我心匪席。不可卷也。注石虽坚尚可转。席虽平尚可卷。言已心志坚平过于石席。且道。忠国师。佛鉴。云门。天童。恁么气急作甚。赤心片片知人少。觌面堆堆睹者稀

    第百则琅琊山河

示众云。一言可以兴邦。一言可以丧邦。此药亦能杀人。此药亦能活人。仁者见之谓之仁。智者见之谓之智。且道。利害在甚么处

举。僧问琅琊觉和尚。清净本然。云何忽生山河大地(迷时三界有)觉云清净本然云何忽生山河大地(悟后十方空)

师云。汾阳无德昭禅师。北地苦寒。因罢夜参。梵僧乘云而至劝。不可失时。此众虽不多。六人大器。道荫人天。阳明日上堂云。胡僧金锡光。为法到汾阳。六人成大器。劝请为敷扬。时大愚芝。慈明圆。琅琊觉。法华举。天胜泰。石霜永等。皆在席下。滁州琅琊山。开化广照禅师。讳慧觉。西洛人。父为衡阳太守。捐馆。扶衬归洛。过澧州。登药山古刹瞻礼。观其游处。宛若旧居。缘此出家。得法于汾阳。应缘滁水。与雪窦明觉。同时唱道。天下指为二甘露门。逮今淮南遗化如昔。湖南祇林和尚。才见僧来便云。魔来魔来。以木剑挥之。潜入方丈。如是十二年。后置剑无言。有僧问。十二年前为甚么降魔。林云。贼不打贫儿家。僧云。十二年后为甚么不降魔。林云。贼不打贫儿家。此名一剑下分身之意。首楞严第四。富楼那问。若复世间一切根尘。阴处界等。皆如来藏。清净本然。云何忽生山河大地诸有为相。次第迁流。终而复始。说者云。若解则已知。觉体本妙。无明本空。山河大地。如空花相。若惑则能所妄分。强觉俄起。三细为世。四轮成界。琅琊云。我则不然。清净本然。云何忽生山河大地。此唤骑贼马赶贼。夺贼枪杀贼。荐福信云。先行不到。末后太过。万松道。徐六檐板。各见一边。要除见渗漏。须见天童始得。颂云

见有不有(一般面草)翻手覆手(由人故造)琅琊山里人(叉手云慧觉)不落瞿昙后(一语伤人千刀搅腹)

师云。见有不有。其有自朽。见怪不怪。其怪自坏。摩诃衍论。十四祖龙树祖师造也。乃云一切诸法。一切因缘故应有。一切诸法。一切因缘故不应有。此翻手覆手也。琅琊上堂云。见闻觉知。俱为生死之因。见闻觉知。俱为解脱之本。譬如师子返掷。南北东西。且无定止。汝等诸人若也不会。且莫辜负释迦老子。吽。此所以不落瞿昙后也。瞿昙梵语。具云乔答摩。此云地胜。谓除天外在地人中。最殊胜故。方今后五百岁。去圣时遥。人多懈怠。如何得不落后去。裂破古今

万松老人评唱天童觉和尚颂古从容庵录卷六(终)


大乘法苑义林章

    No. 1861

大乘法苑义林章卷第一

        基撰

    总料简章

第一总辨诸教．业．宗．体．名。于中略以五门分别。一教益有殊。二时利差别。三诠宗各异。四体性不同。五得名悬隔

第一教益有殊。复分为二。初明轮益。后辨义益。明轮益中。复分为二。先明异计。后明大乘。明异计者。其多闻部．萨婆多部．雪转部．犊子部．法上部．贤胄部．正量部．密林山部．化地部．经量部十部同说。非诸佛语皆为利益。要逗物机。务心入道名利益故。唯八圣道是正法轮。毂．辋．辐圆摧破烦恼名为轮故。故世友说。非如来语皆为转法轮。世尊所言亦有不如义。诠八道教八道境故。亦名法轮。所余功德及所余教。虽名圣教。不名法轮。如问庆喜天雨不耶。问诸比丘汝等乞食易可得不。气力安不。此何利益。转何法轮。故诸经中虽叙佛语。有非利益而非法轮。如说逆害于父母等。此教所言何必如义。故佛亦有不如义言。此等十部总说。诸经有不如义而说虚言。有非法轮而无利益。其大众部．一说部．说出世部．鸡胤部．说假部．制多山部．西山住部．北山住部．法藏部．饮光部十部同说。佛一切语皆为利益。如来所言无不如义。非唯八圣道是正法轮。一切功德能摧诸惑。并名法轮。故一切教法轮因境。皆名法轮。宗轮论说。诸如来语皆为转法轮。摧伏转动说名轮故。佛语转动。在他身已摧伏他身无知惑等。故号为轮。如问庆喜天雨不耶。为令阿难审谛事故。佛无不知尚问天雨。况未圆智而不审耶。亦除余人增上慢故。佛知尚问。况不知者。于余未了而不审谛。由是多义故问天雨。佛显慈悲令他入道。问比丘等乞食易耶。令生喜心踊跃修道。彼贺悲问加勤修学。亦令未来习于此事随顺世俗。然以爱为母。以业为父。有取识为王。戒见二取为二多闻。内六处为国人。外六境为随行畜生。能诛断此名为清净。以世恶言转显胜义。非害生母等。何必不如言。故佛所说一切三藏。皆转法轮咸为利益。悉皆如义无有虚言。此则是初明异计也。明大乘者。虽无正文说佛所语皆如其义。咸转法轮。然正法轮唯八圣道。余虽非正是助法轮。无垢称经三转法轮于大千等。法花又云。即趣波罗奈转四谛法轮。又瑜伽论九十五说。佛转三周十二行相甚深法轮。见．修．无学三位之中。如其次第示相．劝修．作证。观于四圣谛境生圣慧眼。各于去．来．今世。如次生眼智明觉无漏真智。能断所应永断烦恼。故八圣道是正法轮。无垢称经第五卷说。佛告阿难陀。以要言之。诸佛所有威仪．进止．受用．施为。皆令所化有情调伏。是故一切皆名佛事。说毂．辋．辐有差别故。其正法轮唯八圣道诸余功德是助法轮。摧伏动转是轮义故。涅槃经中第十四说。复次善男子诸佛世尊凡有所说。皆悉名为转法轮也。善男子譬如圣王所有轮宝。未降伏者能令降伏。已降伏者能令安隐。诸佛世尊凡所说法亦复如是。无量烦恼。未调伏者能令调伏。已调伏者令生善根。乃至广说。故佛身语。凡所运动皆为利益。故知佛语皆名法轮。以要言之。法轮有五。一法轮体。谓八圣道。二法轮境。谓四谛理等。三法轮眷属。谓余五蕴功德等。四法轮因。谓教及三慧等。五法轮果。谓菩提涅槃。如法轮章自当广说。一切佛语皆为利益。令他有情或近或远能生真智。摧伏怨敌所有二障。故佛所语皆名法轮。摧伏移动是轮义故。以佛所说称可道理不可立难。离四失故。一无非处。二无非时。三无非器。四无非法。处谓处所。应利益处。能化所化在此可益。必于此中作利益故。时谓时分。利益时节。此生此处此时应益。应时而说必不失故。器谓机器。所逗之机。应机而说无错谬故。法谓教法。戒．定．慧等应利益法。此法可益必以逗机无疏乱故。由此道理准知。佛语皆为有情或近或远生无漏智。是故一切三藏教法。或曲．或直皆名法轮。悉皆如义。咸为利益。无有虚言。问天雨等如前所说皆利益故。粗言．细语归胜义故。上来总是初明轮益

辨义益者。于中又二。先辨异计。后辨大乘。辨异计者。萨婆多等十部同说。佛所说经非皆了义。佛自说有不了义经。如契经说。不信．不知恩。断密无容处。恒食人所吐。是最上丈夫。此即名为不了义也。故一切经有不了义。大众部等十部同说。佛所说经皆是了义。契当道理。皆法轮故。其密语经有何了义。自证谛理不信他言。能知圆寂知非恩故名不知恩。永弃后业名为断密。当果不生是无容处。虽受资具犹如食吐。能如是者名上丈夫。既契正理宁非了义。所余经义准此应知。既尔如何四依中。说劝诸弟子当依了义。谓劝彼依世尊所说了义言教。不令弟子依外道说不了义经。非是佛经有不了义。此即是先辨异计也

辨大乘者。涅槃经中第六卷说。声闻乘法犹如初种未得果实。是故不应依声闻乘。如是名为不了义也。大乘之法即应依止。是名了义。若依此理诸大乘经皆名了义。声闻乘等名不了义。然瑜伽论四十五说。云何菩萨修正四依。谓诸菩萨于如来所。深植正信。深植清净。一向澄清。唯依如来了义经典。非不了义。了义经典为所依故。于佛所说法毗奈耶。不可引夺。广如彼说。故大乘中。应言佛说三藏教法有不了义。以劝当依了义经故。既尔如何涅槃经。说大乘经典名为了义。此理不然。岂诸大乘皆为了义。如契经说。淫欲即是道。觉不坚为坚。又说诸法皆无生无灭密义趣经。又瑜伽说。不了义教者谓契经．应颂．记别等经。岂大乘经中无契经等。又说菩萨殟波陀悭具戎尼等。故大乘经非皆了义。由如是理。虽无正文。今以义释。了不了义略有四重。一法印非印门。二诠常非常门。三显了隐密门。四言略语广门。法印非印门者。法印有三。一诸行无常。二涅槃寂静。三诸法无我。或说四邬拖南加有漏皆苦。若一切教为此三种理印。所印等名为了义。违三法印等非了义经。由此道理。三藏．二乘．十二分教无非了义。能舍烦恼业及苦故。诸外道教非了义经。不能永舍惑．业．苦故。故瑜伽论六十四说。归依有几。何缘但有尔所归依。归依有三。谓佛法僧。四缘故有尔所归依。一由如来性调善故。乃至广说。由佛如是。其佛所说法毗奈耶。亦可归依。涅槃又云。一切外道所可言说悉皆妄语。故唯佛教是了义经。顺三法印等可归依故。诸外道教非了义言。违三法印等不可归故。设有圣教唯说佛教为了义言。外道所说名非了义。以此门通非佛教中唯了义故。诠常非常门者。如涅槃经第六卷说。又声闻乘名不了义。无上大乘乃名了义。若言如来无常变易。名不了义。若言如来常住不变。是名了义。此经意言。若经中说佛是法身常住不变。名为了义。与此相违名不了义。解深密经．瑜伽决择七十六说。世尊往昔。唯为发趣声闻乘者。以四谛相转正法轮。虽是希奇。然是有上是未了义。即显大乘是了义经。声闻乘教名非了义。此中一往依乘所明名为了义。非诸大乘无不了义。声闻乘经都无了义。如次当引如是证文。故依涅槃诠真常佛名为了义。诠非常佛名非了义。显了显密门者。瑜伽论中四十五说。又诸菩萨于如来所。深植正信。深植清净。一向澄清。唯依如来了义经典非不了义。了义经典为所依故。于佛所说法毗奈耶不可引夺。以佛所说不了义经。依种种门辨本性义犹未决定。尚生疑惑非了义故。即依此文于大乘中显了言教名为了义。隐密言教非了义经。解深密经．及决择分亦作是说。世尊在昔第二时中。唯为发趣修大乘者。依一切法皆无自性无生无灭。以隐密相转正法轮。虽更希奇而亦有上。犹未了义。即说一切性皆是空。三无性教名非了义。成唯识论第九卷说。故佛密意说一切法皆无自性。非性全无。说密意言显非了义。故大乘经说诸法相。言非显了所诠不究竟名不了义。言若显了所诠究竟理名了义经。此据能诠显了无异名了义故。言略语广门者。瑜伽决择六十四说。不了义经者。谓契经．应颂．记别等教世尊略说。其义未了应更当释。了义教者与此相违。应知其相此中意说。虽是大乘明显之教。初但略说谈理未尽。所明未周名为不了。不是所诠非究竟理名为不了。由此即显诸声闻乘亦有了义。除契经等余自说等。语具广故名了义经。大乘之中明显之教契经等中说法。言略语未广。故亦有不了。此依说义言有广略名了不了。非约所诠理是究竟非是究竟名了不了。此中第一为令有情舍邪归正名了不了。一切佛经皆名了义。外道所说名为不了。第二为令舍小归大名了不了。一切大乘皆名了义。诸小乘教名为不了。第三为令舍隐归显名了不了。一切大乘显了言教皆名为了。虽是大乘说法隐密名为不了。第四为令知法广略名了不了。诸重颂经言略不尽皆名不了。非重颂经言广尽故说名为了。以此四门了不了义。释一切教了不了言。故大乘经虽皆名了。而于其中复应取舍。劝诸弟子依了义者。随其所应当广思择。随所讲教当应配之。上来总是教益有殊

第二时利差别。复分为二。初叙古说。后述今文。叙古说中。复分为二。初叙古说。后叙其非。叙古说者。后魏有菩提流支法师。此名觉爱。唯立一时教。佛得自在。都不起心有说不说。但众生有感。于一切时。谓说一切法。譬如天乐随众生念出种种声。亦如末尼随意所求雨种种宝。花严经云。如来一语中。演出无边契经海。维摩经云。佛以一音演说法。众生随类各得解。或有恐怖或欢喜。或生厌离或断疑。故无一教定顿定渐。又无量义经言。我得道来四十余年。常说诸法不生．不灭．不去．不来．无此．无彼．无得．无失．一相．无相。但由众生悟解不同得诸果异。法花亦言。一雨普润。三草二木生长不同。优婆塞经言。三兽渡河浅深成别。故知诸教但总一时无二三等。又古来大德立有顿渐二教。为诸菩萨大根大茎。说花严．楞伽．大云．法鼓．胜鬘等经。一会之中说二谛理尽名之为顿。大不由小起故名为顿。始从佛树终至双林。从浅至深渐次说法。因果．三归．五戒．十善等法。三乘有教阿含等经。维摩．思益．大品空教。法花一乘．涅槃等说常住佛性。皆是渐教会通三乘。大由小起名为渐也。又菩提流支法师。亦立二时教。楞伽经说。渐顿者莫问声闻菩萨。皆渐次修行从浅至深。名为渐也。顿者如来能一时顿说一切法。名之为顿。又有二教。一者半教。二者满教。涅槃经言云。何解满字及与半字义。又云为声闻乘而说半字。为菩萨乘而说满字。又胜鬘经言。有作四圣谛．无作四圣谛。声闻知有作。佛知无作。瑜伽等说。安立谛．非安立谛。唯说安立名为半教。通说非安立名为满教。又有二教。一生空教。二法空教。二十唯识论云。依此教能入数取趣无我。所执法无我复由余教入。此以二空二障以明半满。又有二教。一胜义谛。二世俗谛。晋时有隐士刘虬立五时教。或有说云。真谛三藏立五时教。然菩提流支法师。别作文疏破之。真谛居梁。流支在魏。故知不是真谛等作。第一时者。佛初成道为提谓波利等五百贾人。但说三归．五戒．十善世间因果教。即提谓等五戒本行经是。未有出世善根器故。第二时者。佛成道竟三七日外十二年中。唯说三乘有行之教未为说空。即阿含等小乘经是。第三时者。佛成道竟三十年中。说彼三乘同行空教。即维摩．思益．大品等经是。第四时者。佛成道竟四十年中。说有一乘。犹未分明演说佛性常住实有。尚说无常佛。显一乘佛果以为真实。即法花经是。以前未明一乘义故。此中犹未分明演说常住佛性故。第五时者。谓双林中。说诸众生悉有佛性常住佛教。即涅槃经．大悲经等是。此虽可尔。既无经论诚文说之。未可依信。前来总是叙古说也。叙其非者。只如第一菩提流支法师唯立一时教者。若废事谈理。及在一会有大小机。可如所说。若唯被大如胜鬘经。或但被小如遗教经。或初有大无小。如花严经至入法界品方有声闻。初有小无大。虽未见文理必应尔。如斯等教义类甚多。或有诸经全分多分大小教异。言唯一时深为猛浪。岂无一会顿发三乘之心。及无渐入大乘者也。第二古德说有顿渐。理虽可然。定判诸经为顿．渐者。义即难解。只如花严经中入法界品。五百声闻在于会坐列名叹德。又舍利弗将六千弟子从自房出。文殊师利为说十法。即发无上正等觉心。楞伽经中亦列声闻在于会坐。法鼓经中说穷子喻与法花经信解品同。胜鬘经说三种意生身一乘之义。摄大乘云。引摄一类不定性故。非为顿教。花严等经未必从首至末皆是为被大根行说。并名为顿。定说五时所说之经为渐教者。后当叙非。第三又菩提流支法师。依楞伽经立顿．渐二教者。此亦不然。彼经以佛能顿说法以说为顿。以三乘人渐次修学名之为渐。以行为渐。非约教时。亦不可取。又第四依涅槃经等立半满教者。彼皆据所明理有尽不尽。以明半满。不定依逗机直往迂会以明半满。第五刘虬立五时者。今者且依菩提流支法师斥破。是义不然。提谓经说。五百价人将受五戒。先忏悔彼五逆十恶谤法等罪。得四大本净．五阴本净．六尘本净．吾我本净。时提谓等得不起法忍。三百价人得柔顺忍。二百价人得须陀洹果。四天王等得柔顺忍三百龙王得信忍。自余天等发无上道意。十亿天人皆行菩萨十善。提谓长者灭三界苦得不起法忍。即是初地。或第八地。又普曜经第二七日。提谓等五百价人施佛糗蜜。佛与授记汝于来世当得作佛名曰齐成。云何但言第一时中世间教也。虽作此破义亦难知。既有贾人得预流等。何不此日名转法轮。至五比丘法轮方转。由未分明说三乘者同所观谛故。未名转法轮。次第二时十二年中唯说有教者。觉爱破云。是亦不尔。成道五年说大般若正明实相。又第七年为八菩萨说般舟三昧经。正明众生五蕴本空。又第九年说抰掘摩罗经。第十年中说如来藏经。皆明涅槃佛性深理。又提谓．普曜等经皆明菩萨行。又与价人授记成佛。明初成道已说大乘。又摩诃般若大品经中说。佛在鹿野转四谛轮。无量众生发声闻心。无量众生发独觉心。无量众生发阿耨多罗三藐三菩提心。行六波罗蜜。无量菩萨得无生法忍。住于初地．二地．三地．乃至十地。无量一生补处菩萨一时成佛。又成道竟第二七日说十地经。云何乃言十二年内唯说有教不说大乘。只如法花经云。于三七日中常思惟是事。即成道竟三七日中不说法也。弥沙塞律云。初成道竟三昧七日。十地经云。七日不说法。显示自受法乐故。为令众生于如来所增爱敬故。然律及萨婆多传云。过六七日梵天来请。方乃说法始度五人。即四十二日方说法也。十二由经云。成道竟一年不说法经十二年方度五人。智度论云。初成道竟五十七日佛不说法。有人解云。即五十个七日。与十二由经一年不说法同也。如此经传说成佛道不说法日已各不同。何得以已胸臆之心说十二年唯说有教。又若前后唯度一机可如所说。机器千品。何得一准。今依古说略破初二。自余三时广如菩提流支法师别传所破。此即别破立教不同。然此所立虽理可然。既无教文未可依据。并违解深密经所说时也。上来总是叙其非也。并前并为叙古说也

述今文中又分为二。初述今文。后略示教。述今文者。如解深密经第一卷瑜伽决择第七十六。世尊广为胜义生菩萨。依遍计所执体相无故。说相无自性性。依依他起上无遍计所执自然生故。说生无自性性。及即依此说无遍计所执一分胜义无自性性。依圆成实上无遍计所执故。又说一分胜义无自性性。说三种无性皆依遍计所执性已。胜义生菩萨深生领解。广说世间毗湿缚药．杂采画地．熟苏．虚空诸譬喻已。世尊赞叹善解所说。胜义生菩萨复白佛言。世尊初于一时。在婆罗泥斯仙人堕处施鹿林中。唯为发趣声闻乘者。以四谛相转正法轮。虽是甚奇甚为希有。一切世间诸天人等。先无有能如法转者。而于彼时所转法轮。有上有容是未了义。是诸诤论安足处所。世尊在昔第二时中。唯为发趣修大乘者。依一切法皆无自性无生无灭本来寂静自性涅槃。以隐密相转正法轮。虽更甚奇甚为希有。而于彼时所转法轮。亦是有上有所容受。犹未了义。是诸诤论安足处所。世尊于今第三时中。普为发趣一切乘者。依一切法皆无自性。无生无灭。本来寂静自性涅槃。无自性性。以显了相转正法轮。第一甚奇最为希有。于今。世尊所转法轮。无上无容是真了义。非诸诤论安足处所。尔时世尊告胜义生菩萨曰。胜义生。若善男子或善女人。于诸不了义经闻已。信解．书写．护持．供养．流布．受诵．温习．如理思惟。以其修相发起加行。比所说了义言教闻已信解。乃至广说。以其修相发起加行所集功德。百分不及一。乃至邬波尼杀昙分亦不及一。此所生福难可喻知。吾今略说。如爪上土比大地土。或如牛迹中水比四大海水。百分不及一。乃至邬波尼杀昙分亦不及一。说此经时。六百千众生发菩提心。三百千声闻远尘离垢得法眼净。一百五十千声闻。永尽诸漏心得解脱。七十五千菩萨。得无生法忍。金光明经亦说三时。谓转．照．持涅槃经说。初令皆服乳。次教总断乳。后教有应服有不应服者。与解深密所说。义同。瑜伽释中此三时少异。义意无别。由此诚证。若以偏．圆机宜渐次。教但三时。非一非五。上来总是述今文也。略示教者。四阿笈摩等是初时教。诸说空经是第二时教。以隐密言总说诸法无自性。故花严．深密．唯识教等第三时也。以显了言说三无性非空非有中道教故。由诸异生起自无始迷执有我不了我无。沉没爱河轮回痴海。故佛初说四谛法轮。令知我空唯有其法。憍陈那等最初得道。彼闻法有证我皆空。便执诸法为真实有。封着小果不求大位。佛为方便复说法空破除有执故。次时中说般若等。言一切法本性皆无。须菩提等回心趣大。彼闻法空隐密言教。便拨诸法性相都无。何所造修。何所断舍。佛为除此复说唯识三性等教。胜义生等信解修学。遍计所执无。知法我俱遣。依他圆成有。照真俗双存。无无所无所以言无。有有所有所以言有。言有而有亦可言无。遍计所执真俗无故。言无而无亦可言有。当情我法二种现故。令除所执我法成无。离执寄诠真俗称有。妄诠我法非无非不无。当情似有。据体无故。妄诠真俗非有非不有。非称妄情。体非无故。我法无故俱是执皆遣。真俗有故诸离执皆存。由此应言。迷情四句四句皆非。悟情四句四句皆是。说境我法空破初执有。说心真俗有破次执空。诸偏见者初闻说有。便即快心于空起谤。后闻说空亦复协意便谤于有。今言非空非有中道教者第三时也。约理及机渐入道者大由小起。乃有三时诸教前后。解深密经说唯识是也。若非渐次而入道者大不由小。即无三时诸教前后。约其多分即初成道花严等中说唯心是。多分顿渐无别教门。随一会中所应益故。花严说有声闻在会。深密亦有声闻发心。胜鬘经中亦说一乘意生身等。摄大乘说。为不定人说一乘故。法花经中分别功德品言。佛说如来寿量品时。有八世界微尘数众生发菩提心。如是等文上下非一。故知法花亦被顿悟。花严亦有渐悟之人。若依觉爱定唯一时无渐次者。即违深密说有三时。若依刘虬定有五时前后次第。复无文说。然违三时。今总不依。若据众生机器及理。可有顿渐之教。然不同于古说。若不约机．理定判一经为顿为渐。时增减者顿渐不成。故唯识云唯我于凡愚不开演。非遮不定及定性故。此依证果。若谓人天即有四时。其二乘者方便学法。是彼初学故略不说。今依师授略叙古今时利差别。其诸有智任情取舍

第三诠宗各异。夫论宗者。崇．尊．主义。圣教所崇．所尊．所主。名为宗故。且如外道内道．小乘．大乘崇．尊．主法。各各有异。说为宗别。然古大德。总立四宗。一立性宗。杂心等是。二破性宗。成实等是。三破相宗。中百等是。四显实宗。涅槃等是。今即不尔。于中分二。初陈异宗。后列自主。陈异宗中。复分为二。初陈外道。后陈小乘。陈外道者。外道虽有九十五种。大意莫过十六异论。广如瑜伽第六．七卷．显扬第九．第十卷说。彼论皆云。执因中有果。显了．有去来。我．常．宿作因。自在等．害法。边无边．憍乱。见无因．断．空。计胜．净．吉祥。名十六异论。一因中有果宗。谓雨众外道执。诸法因中常有果性。如禾以谷为因。欲求禾时唯种于谷。禾定从谷生。不从麦生。故知谷因中先已有禾性。不尔应一切从一切法生。二从缘显了宗。谓即僧佉．及声论者。僧佉师计。一切法体自性本有。从众缘显非缘所生。若非缘显果先是有。复从因生不应道理。声论者言。声体是常而相本有。无生无灭。然由数数宣吐显了。三去来实有宗。谓胜论外道．及计时外道等。亦作此计。有去来世。犹如现在实有非假。虽通小乘今取外道。四计我实有宗。谓兽主等一切外道。皆作此计。有我。有萨埵。有命者．生者等。由起五觉知有我也。谓见色时。萨埵觉等。五诸法皆常宗。谓伊师迦计。我及世间皆是常住。即计全常．一分常等。计极微常。亦是此摄。六诸因宿作宗。谓离系亲子。亦云无惭外道。谓现所受苦。皆宿作为因。若现精进便吐旧业。由不作因之所害故。如是于后不复有漏。七自在等因宗。谓不平等因者计。随其所事。即以为名。如莫醯伊湿伐罗等。或执诸法大自在天变化。或丈夫变化。或大梵变化。或时方．空．我等为因。八害为正法宗。谓诤．竞劫起。诸波罗门。为欲食肉妄起此计。若为祀祠咒术为先害诸生命。能祀所害若助伴者。皆得生天。九边无边等宗。谓得世间静虑边无边外道。住有无边想者。计彼世间有边．无边．俱．不俱等。十不死矫乱宗。谓不死无乱外道。十一诸法无因宗。谓无因外道计。我及世间无因而起。十二七事断灭宗。谓断灭外道计。七事断灭。十三因果皆空宗。诸邪见外道计无爱养等。见行善者返生恶趣。见行恶者返生善趣。便谓为空。或总诽拨一切皆空。十四妄计最胜宗。谓斗诤劫。诸婆罗门计。婆罗门是最胜种。梵王之子。腹口所生。余种是劣非梵王子。十五妄计清净宗。谓现法涅槃外道．及水等清净外道。谓于诸天微妙五欲坚着受用。是即名得现法涅槃。乃至广说。持牛狗戒亦复如是。十六妄计吉祥宗。谓历算外道。若日月薄蚀星宿失度等若随日月所欲皆成。应勤供养日月星等。乃至广如彼论所说。上来第一陈外道也。陈小乘者。小乘虽有二十部计。总束为宗莫过十一。古来相传十八部者。深为错失。依古真谛法师所翻部成十九。大众分出七并本有八。大众并本应成九部。遂脱西山住部。上坐部分十一。并本上坐亦在其中。文殊问经下卷中说成二十部。然少不同。彼经偈言。摩诃僧祇部。分别出有七。体毗履十一。是谓二十部。十八及本二。皆从大乘出。无是亦无非。我说未来起。虽说二十稍同宗轮。而所分出增减有异。宗轮论说。大众部中分出八部。并本有九。一大众．二一说．三说出世．四鸡胤．五多闻．六说假．七制多山．八西山住．九北山住部。上坐部中分出十部。并本十一。一说一切有．二雪转亦名上坐三犊子．四法上．五贤胄．六正量．七密林山．八化地．九法藏．十饮光．十一经量部。是故合成二十部。然文殊问经大众部中并本有八。上坐并本乃有十二。故知皆是翻译家误。今依新翻宗轮论说。总束二十。为十一类。一者大众部．一说部．说出世部．鸡胤部四部宗说。一切如来无有漏法。佛身寿量悉无边际。眼等五识身有染．有离染。色．无色界具六识身。五种色根肉团为体。无为有九。去来世无。一刹那心了一切法。道与烦恼容俱现前。大义如是。二多闻部宗说。佛五音是出世教。余即世间。一无常．二苦．三空．四无我．五涅槃寂静。余义多同说一切有部。三说假部宗说。苦非蕴。十二处非真实。由福故得圣道。道不可修。余义多同大众部计。四制多山部．西山住部．北山住部三部宗说。一切菩萨不脱恶趣。供养塔庙不得大果。余义多同大众部说。五说一切有部宗。谓一切有二。一法有。二时有。谓心．心所．色．不相应．及三无为。是法一切。去来今三。是时一切。诸是有者皆二所摄。一名．二色。六雪山部宗说。谓诸菩萨犹是异生。菩萨入胎不起贪爱。无外道得五通。无天中住梵行。七犊子部．法上部．贤胄部．正量部．密林山部合五部宗说。补特伽罗非即蕴离蕴。五识无染。亦非离染。入正性离生十二心顷说名行向。第十三心名为住果。八化地部宗说。去．来世无。现在．无为有。四圣谛一时观。定无中有。亦有齐首补特伽罗。有世间正见。无世间信根。无出世静虑。无无漏寻。善非有因。预流有退。无为有九。九法藏部宗说。佛在僧摄。佛与二乘解脱虽一而圣道异。无外道得五通。阿罗汉身皆是无漏。余义多同大众部计。十饮光部宗说。若法已断．已遍知即无。未断．未遍知即有。业果已熟即无。未熟即有。诸有学法有异熟果。余义多同法藏部说。十一经量部宗说。有胜义补特伽罗。异生位中亦有圣法。有根边蕴。有一味蕴。一味蕴者。即细意识等。余所执多同说一切有部。此中所陈略标宗要。广陈宗者如宗轮论。上来总是陈异宗也

列自主中复分为二。初列边主后列中主。列边主者。谓清辨等朋辅龙猛。般若经意说诸法空。虽一切法皆不可言。由性空无。故不可说为空为有。乃至有为．无为二法。约胜义谛体虽是空。世俗可有。故说颂言。真性有为空。如幻缘生故。无为无有实。不起。似空花。乃至不立三性唯识。此由所说胜义谛中皆唯空故。名为边主列中主者。谓天亲等辅从慈氏。深密等经。依真俗谛说一切法有空不空。世俗谛理遍计所执情有理无。有为无为理有情无。胜义谛中虽一切法体或有或无。由言不及非空非有。非由体空名不可说。成唯识说。胜义谛中心言绝故。非空非有。寄言诠者故引慈氏所说颂言。虚妄分别有。于此二都无。此中唯有空。于彼亦有此。故说一切法。非空非不空。有无及有故。是即契中道。此即建立三性唯识。我法境空。真俗识有。非空非有中道义立。即以所明说一切法非空非有中道之义。以为宗也。如别章说。此中略叙朋诤所宗。其以诸教自部所明别别法相以为宗者。随其所应如别处解

第四体性不同。复分为二。初彰异计。后显大乘。彰异计中。复分为二。初彰外道。后彰小乘彰外道者。大类外道别有六计。一数论．二胜论．三明论．四声显论．五声生论．六顺世论。数论。教体说有二种。依本教法。体即自性三德为体。依末教法。五唯量中声为教体。本唯是常。末是无常。然是转变非为灭坏灭坏之时即归本故。其胜论师。以诸德中声为教体。无常无碍。其明论者。婆罗门等执吠陀论声唯是常。不取声性。非能诠故。其能诠声诠于明论所诠之义。此教是常所诠定故。余一切教皆无常声以为教体。不说声论别有名等。以说名等即是声故。声显论者。声体本有。待缘显之。体性常住。此计有二。一者随一一物各各有一能诠常声。犹如非择灭。以寻伺等所发音显。音是无常。今用众多常声为体。二者一切法上但共有一能诠常声。犹如真如。以寻伺等所发音显。此音无常。今者唯取一常声为体。其音响等但是显缘。非能诠体。此二之中。各有二种。一计全分。内外诸声皆是常住。二计一分。内声是常。外声无常。非能诠故。犹如音响。故声显论总束为四。计一计多各通内外。其声生论计。声本无待缘生之。生已常住。由音响等所发生故。此计有二。一计体多。犹如非择灭。二计体一。犹若真如。音响生缘体无常法。今取新生常声为体。以能诠故。响非能诠。此各有二。一计全分。二计一分。准前应知。还束为四。计一计多。各通内外。声显．声生各有四种。顺世外道。一切皆四大故。以常四大为体。合胜．数论．并明论声。总有十二外道教体。彰小乘者。大类小乘教体有六。一大众部等。二一说部。三多闻部。四说假部。五说一切有部。六经量部。其大乘部．说出世部．鸡胤部三部同说。佛一切法皆是无漏。皆是出世。佛所出言无不如义。佛一切语皆转法轮。佛一切时不说名等。常在定故。然诸有情谓说名等。即是无思成自事义。以其无漏体是实有声．名．句等为其教体。其一说部。说一切法体非实有唯有假名。今取无漏假声名等以为教体。多闻部说。如来五音是出世教。一无常．二苦．三空．四无我．五涅槃寂静。以此五种决定能引出离道故。如来余音是世间教。与五俱起亦是出世。设引出离道。不与五相应。不决定故。非出世教。论说言音。音即音声。故但取声。不说名等。故佛诸教通以有漏无漏之声而为其体。以佛五音是无漏故。其说假部。声名句等。若在处等体非实有。以说依．缘有积聚故。若在蕴等声等便实。虽有积聚不说依．缘。以名蕴故。声．名．句等既通蕴等。故通有漏无漏假实以为教体。说一切有部说。教体者。有说。唯以名．句．文三而为教体。有诠表故。有说但以善声为体。三无数劫所勤求故。名等无记故不取之。评家评取唯有漏善声以为教体。勤求起故。其经量部说。名等假声体实有。虽彼不立不相应行。仍不取声。无诠表故。取有漏声上假屈曲能诠以为体性。然声处收。前熏于后展转聚集无过未故。如是合说小乘有六。总是第一彰异计也

显大乘中。复分为二。初显边体。后显中道。显边体者。龙猛．清辨咸作是言。胜义谛中一切无相诸法皆空。何教何为体。世俗谛中可亦说有。句．言章．论声为教体。梵云钵陀此翻为迹。当古之句。句有二种。一集法满足句。二显义周圆句。如说不生亦不灭。不来亦不去。不一亦不异。不常亦不断。此一一句义虽未圆。亦名为句。法满足故。此当中道所说名也。梵云缚(去声)迦。此云言也。此当中道所说句也。义周圆故。梵云钵剌迦罗。此云章也。章即章段。一章一段以明诸义。此无所当。梵云奢萨咀罗。此翻为论。总周一部立以论名。此四能诠声为教体。此准般若灯论所说。更应勘彼智度论文

显中道者。瑜伽论摄决择分八十一卷说。经体有二。一文。二义。文是所依。义即能依。由能诠文义得显故。能诠文中复分为二。一者龙军论师．无性菩萨．及佛地论一师所说。且无性云。此中即是随堕八时。闻者识上直非直说。聚集显现以为体性。此意即取随世俗说日夜八时。说花严经八会之时。诠辨诸法八转声时。闻法者识所变声等直非直说。以为教体。佛地论云。谓佛慈悲本愿缘力。其可闻者自意识上。文义相生似如来说。此意即是由佛本愿为增上缘。令闻者识有文义相。此文义相。虽自亲依善根力起。而就本缘名为佛说。佛实无言。故无性云。若尔云何菩萨能说。彼增上生故作是说。譬如天等增上力故令于梦中得论咒等。若离识者佛云何说。此就本缘佛不说法。乃无文义。唯有无漏大定．智．悲。若依闻者自识所变。有漏心现。即似无漏声名句文以为教体。无漏心现。即真无漏文义为体。此即如来实不说法。故大波若第四百二十五卷．文殊问经．涅槃经等。皆作是言。我成道来不说一字。汝亦不闻．十地亦言三界唯识。故知教体唯心所变文义为性。善顺契经。不违唯识。问何故佛宝即有本佛。今说法宝即唯心变。答教法戏论唯说自心。余非戏论故取本质。理．行．果法同佛宝故。无垢称经言。法非见闻觉知。若行见闻觉知。即是见闻觉知。非求法也。故唯心变。问若取佛说义即可然。若闻者心所变为教。子细研究。于理实难。过去．未来既非实有。非有为法生已便住。如何识上聚集解生。答无性解云。随堕八时闻者识上。直非直说聚集显现。以为体性。谓八时中闻者识上。有直非直二种言说。聚集显现故。瑜伽说心略有五种。一率尔．二寻求．三决定．四染净．五等流。如五心章自当广释。如圣教说诸行无常。有起尽法。如言诸字率尔心已。必起寻求续初心起。虽多刹那行解唯一。总名寻求。未决定知诸所目故。如瑜伽论第三卷说。又一刹那五识生已。从此无间必意生故。复言行时由先熏习连带解生有三心现。谓率尔亦寻求及后决定。决定知诸目一切行。故瑜伽说。寻求无间若不散乱决定心生。若散乱时生即不定。虽知自性然未知义。为令了知复说无字。于此时中有先三心。于无字上但有其二。谓率尔．寻求。未决定知无所无故。即从决定后却起寻求。论但定说率尔寻求定无间生。寻求已后许散乱故。复言常时五心并具。其义可解。由前字力展转熏习连后字生。于最后时始能解义。染净等心方乃得转。故虽无过．未。而教体亦成。若新新解并有率尔。四字之上皆定有二心。谓率尔．寻求。即于末后有十二心一时聚集。第一有二。第二有三。第三有二。第四有五。故成十二。既于初字有率尔．寻求。于第二字新生决定。并前为三。第三字中却起寻求。并前为四。第四字时但新决定．染净．等流三心而起。合有七心一时聚集。如是方名五心具足。故唯识教其体理成。勘对法第一疏应具广之。二者护法．胜子．亲光等说。凡论出体总有四重。一摄相归性体。即一切法皆性真如。故大波若经理趣分说。一切有情皆如来藏。胜鬘经说。夫生死者是如来藏。无垢称言。一切众生皆如也。一切法亦如也。众贤圣亦如也。至于弥勒亦如也。诸经论说如是非一。一切有为诸无为等有别体法是如之相。譬如海水随风等缘击成波相。此波之体岂异水乎。一切诸法随四缘会成其体相。然不离如。有漏种子性皆本识亦复如是。故皆无记。二摄境从识体。即一切法皆是唯识。花严等说三界唯心。心所从王名唯识等。如是等文诚证非一。三摄假随实体。即诸假法随何所依实法为体。如说瓶等四尘为体。诸不相应色心分位。即以所依分位为体。对法论说不相应．行色心等中是假立。故是说不害等即无嗔等。此类非一。四性用别论体。色心假实各别处故。瑜伽等说。色蕴摄彼十处界等。此类众多。又有四重。一真如。二无相。三唯识。四因缘。此二四体摄法义周。随其所应释一切法。今随义便略叙明之。庶后学徒详而易入。护法等说。诸教体者。谓宜闻者本愿缘力。如来识上文义相生。实能所诠文义为体。此师意说。众生本愿愿闻佛说。如来识上文义相生。听者识心即闻佛说。亦有如是似文义相。故升摄波叶喻经说。佛取树叶以问阿难。比其林叶所有多少。复告庆喜。我未所说乃有尔所。故诸经首佛皆教置如是我闻。二十唯识天亲说云。展转增上力。二识成决定。谓余相续识差别故。令余相续差别识生。展转互为增上缘故。是故世尊实亦说法。言不说者是密意说。于真如性绝语言故。实无诸事。故波若云。音声寻我不见如来。推功归本。仍言应化非说法者。计所执中无说法故。于依他起譬如幻人为幻人说。唯有假说似能说者。都无实说。听者心识文义之相。理有无疑。故诸教体取本无漏世尊所说文义为体。若取能诠。唯声名等而为体性。十地论说。说者听者俱以二事而得究竟。一者声。二者善字。又解深密经．及瑜伽论七十八说。于第九地断二种愚。一于无量所说法。无量名句字。陀罗尼自在愚。成唯识论第九卷言。无量名句字者。谓法无碍解。所说法者所诠义也。名句字者能诠文也。对法等云。成所引声者。谓诸圣所说声。成唯识论第二复言。由此法．词二无碍解。境有差别。法缘名等。词缘于声。金刚波若天亲论说。又言无记者。此义不然。何以故。汝法是无记。而我法是记。是故一法宝胜无量珍宝。是故当知。诠表教体唯声名等体唯无漏。亦唯是善。此通依他及圆成实。从众缘起名曰依他。体是无漏可通成实。佛地论说。依随转门及二乘者。说十五界唯是有漏名．句．文身唯是无记。今依大乘。若唯如来后得说法声．名．句．文。真善无漏。如前所解诸教中说。故佛地论．成唯识。说十八界皆通有漏及无漏。若十地菩萨二乘说法声．名．句．文。唯是有漏。若听者识所变文义。或通有漏及与无漏。一切异生．二乘菩萨七地已前有漏后得。能听法者皆唯有漏。若一切二乘．七地已前无漏后得．八地已去。识上所变声．名．句．文。皆唯无漏。随其所应说之为教。然同所敬既取本质无漏三宝故。今教体亦取本质佛等所说任运而现。非有漏戏论声等为体。摄大乘云。如末尼天鼓无思成自事。声等为体。于能说者识上现故不违唯识。若闻者识所变为教。教唯有漏三性为体。同识性故。依前所说四出体中。今出教体亦．应有四。依前第一摄相归性。教即真如。般若论说。应化非真佛。亦非说法者。说法不二取。无说离言相。故知教体性即真如。无垢称语大善现言。文字性离无有文字。是即解脱。解脱相者即诸法也。又云一切法亦如也。又云法非见闻觉知。若行见闻觉知。是即见闻觉知。非求法也。故知教体性即真如。依前第二摄境从识。若取根本能说法者识心为体。若取于末。能闻法者识心为体。故天亲云。展转增上力。二识成决定。依前第三摄假随实。一切内教体唯是声。由名句文体是假有随实说故。对法论说。成所引声不说名等名成所引。依前第四相用别论。唯取根本能说法者识上所现声名句文以为教体。假之与实义用殊故。十地论云。一者声。二善字。如前教理成此体讫。此中四体约义用分。不乖真俗法相理故。虽说一体义不违三。即一一法各各有此四种体。故说诸法体。准此应知。虽显教体义有多途。而未解释唯识教性。如何说者识上聚集。令听法者聚集解生。显扬论中第十二说。有字非名谓一字。有名非句。谓一字名。句必有名字。名亦必有字。字不必有名。名不必有句。既大乘中于声屈曲义说名等。故说名等。非小乘义。今准此义。释说法者及听法者识心之上聚集显现。如圣教说诸恶者莫作。诸善者奉行。善调伏自心。是诸佛圣教。说诸字时。余恶等字并在未来。唯有一字及依一字所成之名于心上现。此即一字成名之义。亦有一字不成名者。非此所明。复言恶时。余者等字并在未来。其前诸字虽入过去现无本质。由熏习力唯识变力。仍于此念说恶字时心上显现。即有二个一字。一个字身。两个一字所成名。一个一字所成名．名身。一个二字所成名。又言者时有三个一字。两个字身　一谓诸恶。二谓恶者。以二合说。下应准知。不可隔越合。故无诸者合名字身一个三字多字身。三个一字所成名。二个一字所成名名身　如前字身二二合说　一个一字所成名多名身　论虽二说今取三字名名多名身。不取四字者下准应知　两个二字所成名　亦二二合说　一个二字所成名名身。一个三字所成名　复言莫时有四个一字。三个字身　亦二二合说准前应知　两个三字多字身　三三合说。更互除初后一字　一个四字多字身。四个一字所成名。三个一字所成名．名身谓二二合说　二个一字所成名三名多名身谓三三合。说更互除初后一字　一个一字所成名四名多名身。三个二字所成名　谓二二合说　二个二字所成名名身。一个二字所成名多名身．二个三字所成名　更互除初后一字如前准说　一个三字所成名名身。一个四字所成名。又言作时有五个一字。四个字身　谓二二合说　三个三字多字身。二个四字多字身。一个五字多字身　至此总合字及字身并多字身有一十五　五个一字所成名。四个一字所成名名身　谓二二合说　三个一字所成名三名多名身谓三三合说　二个一字所成名四名多名身更互除初后一字　一个一字所成名五名多名身。四个二字所成名谓二二。合说三个二字所成名名身。二个二字所成名三名多名身　一个二字所成名四名多名身。三个三字所成名　谓三三合说　二个三字所成名名身．一个三字所成名多名身。二个四字所成名　更互除初后一字　一个四字所成名名身。一个五字所成名　至此总合名及名身并多名身有三十五　合有一句。义究竟故。梵云阿耨瑟多掣陀。即八字成句。不长不短。以圆满故。此中皆取无间相合方成名等。不可隔越合成名等。所隔之字即无用故。此中且依倍倍增长而作其法。合有五刹那所依之声。于心上现。不可为难。此依一句事究竟说。字．名．句．声。都合尚有五十聚集。若约一颂．一段．一卷．一部聚集字名句等。理即无边。若萨婆多等说恶等字时。诸等字已灭。无聚集故。次第而生。不俱时故。无熏习故。不可至后。前已所说字。于后心上现。故彼教义决定不成。亦非由前字等势力。末后字等能生显名。过去无体。又无熏习。由何势力。末后之字能生显名等。故我今时。其说法者若在因位。及诸听者亦在因中。由初诸字等熏本识已。连带缘后恶者等字。识上解生。乃至末后作字之时。先皆聚集。由前熏习后识之上聚集显现。诠所诠义差别圆满。名为说法。说为闻教。若是佛说。虽无熏习亦聚集生。故虽无过未唯识教成立。说者．听者义皆圆满。俱以声．字二种。究竟于自心上聚集显现。为教体故。于此四种出体之中。随其所应。以圆成等及相名等三性五法各别出之。唯大乘义。大乘义中。虽有蕴处．界等三科之法。体性易故复滥小教。故不取之。三性体性略而言之。遍计所执体唯我法。性相都无。依他．圆成各有二体。一者有漏无漏门。诸无漏法皆名圆成。故摄论说。若说四清净是即圆成实。诸有漏法皆依他起。二者常无常门。诸常住者名圆成实。即唯真如圆成实摄。瑜伽论说。五法之中唯说真如是圆成。故一切有为皆依他起。依他众缘而得起故。其前教体摄相归性唯圆成实。自余三体可通二说。无漏有为通二性故。五法体性如五法章。义准应悉。余一切章由此门中。已略显示更不别显。准义知之此中所说义理研寻。皆是大师别加训授。传者实虽文拙。而此义或可观。冀诸有智委为详审。其间引证纯用大乘。白日光晖不假众星之助故也。如有谬错。希为箴规。上来合是体性不同。自余义门如余章说

第五得名悬隔。于中有二。初谈古说。后论今释。谈古说者。古师解释诸法名义。但随己情各为一解。既无依据难可准凭。义与体乖遂成疏谬。或云当体以彰名。或云就义以为目。或云从能依以受称。或云从所依以立名。或云从数就义为名。或从相应增强为号。或两体相违。如是种种解释不同。并率己情未为典据。所以诸师纷乱互起异端。令后学徒无可从受。皆由翻译之主不善方言。语设将融玄旨犹隔。师既堕矣。资亦负焉

论今释者。西域相传。解诸名义皆依别论。谓六合释。梵云杀三磨娑。此云六合。杀者六也。三磨娑者合也。诸法但有二义以上而为名者。即当此释。唯一义名即非此释。一义为名理目自体。不从他法而立自名。二义为名理有相滥。故六合释无一义名。初但别释二义差别。后乃合之。如说佛陀名为觉者。者是主义。通于五蕴。觉是察义。唯属于智。此别解已。有觉之者名为觉者。此即合之故名为合。释此合名有其六种。名六合释。虽如菩提有其二字。二字但目一觉之义。义既是一理目一体。既无相滥。何用六合。六合之释。解诸名中相滥。可疑诸难者故。此六合释以义释之。亦可名为六离合释。初各别释名之为离。后总合解名之为合。此六者何。一持业释。二依主释。三有财释。四相违释。五邻近释。六带数释。初持业释。亦名同依。持谓任持。业者业用。作用之义。体能持用名持业释。名同依者。依谓所依。二义同依一所依体。名同依释。如名大乘。无性释云。亦乘亦大。大者具七义。形小教为名。乘者运载义。济行者为目。若乘若大同依一体。名同依释。其体大法。能有运功。故名持业。诸论之中多名持业。少名同依。摄大乘论亦复如是。许能摄教即是论故。故无性云。是故说此名摄大乘。尽其所有大乘纲要。无别说故。此以本经名大乘。末论名为摄。非以本经摄大乘品。名摄大乘也。又如唯识．成唯识论。识体即唯。能成之教亦即是论。故皆持业。于识名中名为藏识。藏体即识。持业亦尔。如是种类名义非一。不能烦述。宜应准知。依主释者。亦名依士。依谓能依。主谓法体。依他主法以立自名。名依主释。或主是君主。一切法体名为主者。从喻为名。如臣依王王之臣故名曰王臣。士谓士夫。二释亦尔。于论名中。摄大乘论。以本经中摄大乘品名摄大乘。此论解彼名摄大乘论。义可应言摄大乘之论。依摄大乘品而为主故。以立论名。故依主释。若许论亦名摄。摄通于理。论者是教。摄大乘之论。类亦应知。唯识之成名成唯识。以理为成。论者是教。成唯识之论。亦是依主。于识名中如名眼识。依眼之识。类此应知。有财释者。亦名多财。不及有财。财谓财物。自从他财而立己称。名为有财。如世有财。亦是从喻而为名也。如论名中大乘阿毗达磨集者大乘阿毗达磨。此乃根本佛经之名。集通能所。能集即论。所集即经。今以彼大乘对法为集。名大乘对法集。故有财释。此论以唯识为所成。名成唯识论。亦有财释。以阿毗达磨为藏。名对法藏。有财亦尔。如是一切义皆类然。相违释者。名既有二义。所目自体各殊。两体互乖而总立称。是相违义。如摄决择分初立地名。云五识身相应地意地者。此非五识身地即是意地。亦非五识身地之意地。亦非以五识身地为意地。两地各殊。共立一称。体各别故。名曰相违。今以义准理有及言。应云五识身地及意地。但论略之。诸教之中与．并．及言。皆是隔法令其差别。并相违释。如因明说能立与能破。此显能立义非能破。故说与言显二差别。余一切法类此应知。邻近释者俱时之法义用增胜。自体从彼而立其名。名邻近释。如说有寻及有伺等。诸相应法皆是此体。但寻伺增名有寻等。亦如念住体唯是慧。但念用增名为念住。意业亦尔。余一切法类此应知。带数释者。数谓一．十．百．千等数。带谓挟带。法体挟带数法为名名带数释。如说二十唯识论。言唯识者所明之法。其二十者是颂数名。挟数为名。名带数释。广百论等准此应知。此中六释且依共传略示体义。其广辨相如余处说。谓此六中初持业释。于八转声何声中释。乃至带数为问亦尔。皆如别处。更有释名。如宗轮疏。恐厌繁多且指纲要。前总聊简义通诸教。所余有学宜应用之。若讲别部用此文义。于一一门中。应结归自义。不尔便是太为疏略。此中所有义理征释。皆于大师亲加决了。但传之疏谬非无承禀也。诸有智者幸留意焉

    五心章

率尔等五心。略以十二门分别。一列名。二辨相。三八识有无。四刹那多少。五乱不乱生。六诸心对辨。七初后广略。八诸位阙具。九三性所收。十缘生总别。十一何量所摄。十二问答聊简

第一列名者。一率尔心．二寻求心．三决定心．四染净心．五等流心。瑜伽第一卷五识身地云。由眼识生三心可得。如其次第。谓率尔心．寻求心．决定心。初是眼识二是意识。决定心后方有染净。此后乃有等流眼识。善不善转。如眼识生乃至身识亦尔。由初三心性类同故。但说三言实兼后二

第二辨相者。且如眼识。初堕于境。名率尔堕心。同时意识先未缘此。今初同起亦名率尔。故瑜伽论第三卷云。意识任运散乱。缘不串习境时。无欲等生。尔时意识名率尔堕心。有欲等生寻求等摄故。又解深密经．又决择七十六说。五识同时必定有一分别意识俱时而转。故眼俱意名率尔心。初率堕境故。此既初缘。未知何境为善为恶。为了知故次起寻求。与欲俱转希望境故。既寻求已识知先境。次起决定。印解境故。决定已识境界差别。取正因等相。于怨住恶。于亲住善。于中住舍。染净心生。由此染净意识为先。引生眼识同性善染。顺前而起。名等流心。如眼识生耳等识亦尔

第三八识有无者。瑜伽第一但说六识有此五心。不说七八。又间断识方具此五。非恒续识。然第七识未转依位。缘境恒定任运微细。唯有后三。一刹那中可说具故。第八不尔。界初生位有率尔心。有色无色境宽狭故。决定．染净．等流三心境有新旧。或前后相望可具足故。唯无寻求。无欲俱故。因第七识界虽初生。境恒一类。故无率尔寻求二心。初转依位可名率尔。即是决定染净之心。第二念后。即是等流。二念义合说有四心。或第二时更起净识。初念即是此之四心。是前所起心等流故。今创堕境有率尔故。此中且依论说六识。七八道理所具诸心。理而言之第六具五。前之五识。因果合说可有五心。因但有四。寻求见闻未了之间。五随意转亦是寻求。有希望故。不尔此心应非五摄。率尔一念。决定未生。若非寻求便为大失。决定意识既许多时。染净未生。五随意转。若非决定复是何心。因中五无第四染净。因无势力可自引生故。果即具有势力胜故。有义。八地以上五识自在。前后相引亦成染净。许七八识前能引后为染净心。五何不尔。故知五识因亦具五。总结之者。前六具五心。七八各四。此中有义五识唯二。但有率尔．及等流心。寻求等中五随生者。即等流心许乱生故。今此且依显胜法说。余皆准知。瑜伽论言初三心中初是五识。二是意识。又言染净是意识。等流方五识者。且依于一中容无杂易识境说。何因不许寻求不了数数寻求。成唯识云。得自在位任运决定不假寻求。时五识身理必相续。故知五识具有五心。不违瑜伽。于理亦胜

第四刹那多少者。五识率尔唯一刹那。瑜伽第三云。又非五识身有二刹那相随俱生。又一刹那五识生已。从此无间必意识生。故五识率尔唯一刹那。寻求未了复起五识。此之五识但是寻求。故五识身无多率尔。说五识身有寻伺者。有广寻求。无寻伺者与欲俱故。亦有寻求。诸处所说五识无有决定寻求。无深广行相说之为无。非无微细者。若独生意。若五俱意。率尔心位亦一刹那。瑜伽第一说前三心。初是五识。二是意识。第三亦说意有率尔。虽复相违以次二心必是意故。初一念中略不说意亦有率尔。既无唯字理亦不遮。有说意识既许相续。说率尔心通多念起亦无过失。前解为善。初堕境故。后非率尔。决定多刹那。寻求未知虽知未起染净心故。又定中闻声为寻求知。便出定故许多刹那。已得自在任运决定。故决定心亦多念起。染净之心亦复如是。多念相续。以难生故。此依五识为等流心。若意等流。染净唯一念。次第二念即等流故。唯等流心略有二说。意识等流相续无妨。一云五识唯一念生。说等流心亦不相续。如前引说。二云五识许相续生。一刹那者说率尔故。决择亦说六识相望成等无间。故等流心许相续起。唯识亦言。如热地狱戏忘天等理必相续。故今正义。率尔多唯一念。余四多相续。或并通多念

第五乱不乱生者。先明不乱。后明乱生。不乱生中复有三门。一自他俱不乱二他乱自不乱。三自乱心不乱。自他俱不乱者。瑜伽第三云。又一刹那五识生已。从此无间必意识生。从此无间若不散乱。必定意识中第二决定心生。由此寻求决定二识分别境界及为因故。染净法生。此所引故从此无间。眼等识中染净法生。然此不由自分别力。无分别故唯由引生。故得染净。他乱自不乱者。谓有他识中间间生自识五心仍前后起。如眼观色起率尔心。必有寻求续初心起。故瑜伽说。又一刹那五识生已。从此无间必意识生故。瑜伽又云。定中闻声。若有希望后时方出。希望即是寻求心故。故五率尔后定起寻求心。有人说言有率尔后不起寻求者。不然。违教理故。瑜伽又云。寻求无间。或时散乱。或余五识随一识生。故寻求后或入余心。或起决定。虽起余心中间隔乱他境非上胜。不能引脱他识久不生故。复却入眼识决定。决定起时。或还起寻求引。或即起决定。决定为因。若无异缘。自染净起。有他识夺。自染净不生。他识既灭。自心方能入染净位。染净位起。或还入决定引或即起染净。下皆准知。更不别说。许多念故。染净心后若无他缘自等流起。他缘识起。自染净后等流不生。他识既灭自等流起。眼意二识乃至未趣所余境界。经尔所时恒相续转。是名他乱自不乱。三自乱心不乱者。如眼先观一大众色。率尔．寻求定相续已未起决定。有一上好像色现前。眼识遂于余色而转。复起率尔．及寻求心．或并决定．或染净心等。见像色已却观众色。先已见故不起率尔。或却起寻求引生决定。以许寻求多刹那故或即起决定。下皆准知。或从初心至决定已复见火色。火色之上起率尔等。随多少心既见火已。却观众色始起染净。染净心后或观云色。随其多少起率尔等已。却观众色而起等流。皆准前说。是名自乱心不乱

上来明不乱。自下后明乱者。于中有二。一他乱自亦乱二自乱心亦乱。他乱自亦乱者。如眼识生缘一像色起率尔．寻求已。别有声至复起率尔寻求等心。像遂放光。像光既新。起前寻求。后复起率尔．寻求．决定。复别有香正现前嗅复起率尔等。像光变色。决定心后。复起率尔至染净心。复值上味正现前尝。遂起舌识多少心已。却观像光。光或大小。从染净心后。复起率尔．寻求．决定。如是乃至复触妙触。起率尔等已。却观像光。光即离质变现异彩。复起率尔等。或二．或三．或至四心。名之为乱。若连次起至等流心。即名不乱。余心例然。自乱心亦乱者。准他乱说。如眼识生缘一像色。至寻求已像色现前。却起率尔。像或放光。却起率尔．寻求等心。如是乃至不至等流。唯以自他境界差别。与前乱异。余作法同

第六诸心对辨者。如眼识率尔心。亦得与余识率尔心并。乃至等流亦复如是。瑜伽等说。八识一时得俱起故。亦有眼识率尔得与耳识寻求等四。俱眼识寻求。得与耳识决定等三。染净等二。乃至等流一心俱起。亦有眼识率尔。耳识寻求。鼻识决定。舌识染净。身识等流一念俱起。理无遮故。如眼识生。乃至身识等类此可知。有说不得。既非正义。故不说之

第七初后广略者。或有率尔寻求心多．等流心少。初多境现有。后少境现故。或有率尔寻求心少等流心多。由前前染净势力引生故。率尔等境别别遇故。中间三心多说意识不辨多少。若在果位随所有心皆得俱起随应无失。既许因位五识有五心。随应五心皆得并有。多少不定

第八诸位阙具者。此说五心。唯依因位新遇一境次第别生。有未知故。若遇旧境。但有决定．染净．等流。或唯染净．等流二心。或唯等流。或唯染净。或唯决定一念不续故。无唯寻求不起率尔。若可寻求必先不了故。定有率尔。五识之中无唯率尔无寻求心。瑜伽说故。非所余识故。成唯识说。八地以去乃至成佛。任运决定不假寻求。故但有四。三乘通论无漏具五。有寻求故。即诸刹那义别说有。非前后起。初转依等如前已说

第九三性所收者。瑜伽论说。初三心是无记。第四五通三性。此依因位中容无乱境。五识中一与第六识连续生说。若在因位。境界强胜。诸识杂生并生五心。皆通三性所摄若无漏位及得自在。一切多善

第十缘生总别者。既许一识得引六识为无间生。亦许多识能引一识为无间生。故多率尔引生一识寻求心起。乃至广说。一染净心引生多识等流心生。其义决定。许一识一心得多识引心一念生故。由斯义准。诸识一念得具五心。境有新旧识引生别。此理微细。智者应思

第十一何量所摄者。因中五识或四．或二．或许五心。皆唯现量缘现世境。果中五识所有四心。亦唯现量。缘三世境。有义亦缘非世之境。第七因位许有三心皆非量摄。本质境及影像唯现在。行相非世境转。果位有四心皆唯现量。通缘三世及非世境。第八因果俱唯现量。在因缘现在。果缘三世及非世境。第六意识定位。五心皆唯现量。通缘三世及非世境。若在散位独头五心通比非量。通缘三世及非世境。行相亦作世非世解。瑜伽论说。意识散乱率尔堕心缘过去者。约五后意多分缘故。与五俱意所有五心。有义唯现量作证解故。陈那菩萨集量论。说五识俱意是现量故。设五俱时缘十八界亦现量摄。随五现尘明了取故。有义不定性尚不同。何况现量。集量不说五俱之意唯是现量。何得定判。坚执．比度既许五俱。定唯现量于理未可。故五俱意义通现比及非量摄通缘三世及非世境。若缘一境与五一俱率尔．等流。定唯现量。中间三心不与五俱通比．非量。刹那论之。缘过去境。瑜伽论言。五识无间所生意识寻求．决定。唯应说缘现在境者。此依分位事绪究竟名为现在。瑜伽自言若此即缘彼境生故。染净亦尔。三心性同。故论偏说

第十二问答聊简者。何故立五心非增非减。答据极多分决定有五。极小有一非圆满故。问此五心通无漏不。答五皆通。闻声定心通无漏故。因无漏心有希望故。或说寻伺通无漏故设不通无漏与欲俱故。此寻求心亦通无漏。问通三界耶。答通。无理遮故。一一心中亦缘三界。三界诸心别识类者。随应可俱。问何故须辨如是五心。答为令了知心之分位。入法无我唯识相故。问此说五心闻缘教时几字即具。答且依此方一字成名亦能诠表。但闻一字即具五心。如闻佛言。二字具者如闻菩萨。三字具者如闻慈氏佛。四字具者如闻能寂如来。五字具者如闻诸恶者莫作。如是等类乃至无量。闻缘解了即具五心。不须别限闻几字时五心方具。若说理事未究竟来五心不具。若闻了讫方具五心。即随所说字之多少若名若句竟。但意解圆满即说具五心。随尔所时意识所引五识随生。随彼意识彼心所摄。亦不违理。故六具五。七八唯四。深为允当

    唯识义林第三

唯识义章。略以十门辨释。一出体。二辨名。三离合会释。四何识为观。五显类差别。六修．证位次。七观法何性。八诸地．依起。九断诸障染。十归摄二空

第一出体者。此有二种。一所观体。二能观体。所观唯识。以一切法而为自体。通观有无为唯识故。略有五重。一遣虚存实识。观遍计所执唯虚妄起都无体用。应正遣空。情有理无故观依他圆成诸法体实。二智境界。应正存有。理有情无故。无著颂云。名事互为客。其性应寻思。于二亦当推唯量及唯假。实智观无义唯有分别三。彼无故此无。是即入三性。成唯识言。识言总显一切有情各有八识．六位心所．所变相见．分位差别．及彼空理所显真如。识自相故。识相应故。二所变故。三分位故。四实性故。如是诸法皆不离识。总立识名。唯言但遮愚夫所执定离诸识实有色等。如是等文诚证非一。由无始来执我法为有。拨事理为空。故此观中。遣者空观。对破有执。存者有观。对遣空执。今观空有而遣有空。有空若无。亦无空有。以彼空有相待观成。纯有纯空谁之空有。故欲证入离言法性。皆须依此方便而入。非谓有空皆即决定。证真观位非有非空。法无分别性离言故。说要观空方证真者。谓要观彼遍计所执空为门故入于真性。真体非空。此唯识言既遮所执。若执实有诸识可唯。既是所执亦应除遣。此最初门所观唯识。于一切位思量修证。二舍滥留纯识。虽观事理皆不离识。然此内识有境有心。心起必托内境生故。但识言唯不言唯境。成唯识言。识唯内有。境亦通外。恐滥外故但言唯识。又诸愚夫迷执于境。起烦恼业生死沉沦。不解观心勤求出离。哀愍彼故说唯识言。令自观心解脱生死。非谓内境如外都无。由境有滥舍不称唯。心体既纯留说唯识。厚严经云。心意识所缘皆非离自性。故我说一切唯有识无余花严等说三界唯心。遗教经言。是故汝等当好制心。制之一处无事不辨等。皆此门摄。三摄末归本识。心内所取境界显然。内能取心作用亦尔。此见相分俱依识有。离识自体本。末法必无故。三十颂言。由假说我法。有种种相转。彼依识所变。此能变唯三。成唯识说。变谓识体转似二分。相见俱依自体起故。解深密说。诸识所缘唯识所现。摄相见末归识本故。所说理事真俗观等。皆此门摄。四隐劣显胜识。心及心所俱能变现。但说唯心非唯心所。心王体殊胜。心所劣依胜生。隐劣不彰唯显胜法。故慈尊说。许心似二现。如是似贪等。或似于信等。无别染善法。虽心自体能变似彼见．相二现。而贪信等体亦各能变似自见．相现。以心胜故说心似二。心所劣故隐而不说。非不能似。无垢称言。心垢故有情垢。心净故有情净等。皆此门摄。五遣相证性识。识言所表具有理事。事为相用遣而不取。理为性体应求作证。胜鬘经说自性清净心。摄论颂言。于绳起蛇觉。见绳了义无。证见彼分时。知如蛇智乱。此中所说起绳觉时遣于蛇觉。喻观依他遣所执觉。见绳众分遣于绳觉。喻见圆成遣依他觉。此意即显。所遣二觉皆依他起。断此染故。所执实蛇实绳我法。不复当情。非于依他以称遣故皆互除遣。蛇由妄起体用俱无。绳藉麻生非无假用。麻譬真理。绳喻依他。知绳．麻之体．用。蛇情自灭。蛇情灭故蛇不当情。名遣所执。非如依他须圣道断。故渐入真达蛇空而悟绳分。证真观位。照真理而俗事彰理事既彰我法便息。此即一重所观体也。能观唯识以别境慧而为自体。摄大乘第六说。为何义故入唯识性。由缘总法出世止观智故。无性解云。由三摩呬多无颠倒智故。或有解言。能观唯识通以止观而为自性。此亦不然。若取相应四蕴为体。若兼眷属即通五蕴。今且依名观体唯慧。无性又云。唯识现观智故。又云由三摩呬多无颠倒智。但举定中所起之智以为观体。作寻思等胜唯识观必居定故。不言即以止为观体。摄论又云。由四寻思．四如实智。如是皆同不可得故。以诸菩萨如是如实。为入唯识勒修加行。即于似文似义意言。推求文名唯是意言。乃至广说。瑜伽．对法等。寻思如实智皆慧为体寻思唯有漏。如实智通无漏。摄大乘云。入所知相者。谓多闻熏习所依非阿赖耶识所摄者。此文唯举无漏种子在彼位增。名为闻熏称非藏识。非诸能观皆唯无漏。不尔四寻思应非加行智。此虽总说。若别显者。略有二位。一因。二果。因通三慧。唯有漏故。以闻思修所成之慧而为观体。此唯明利简择之性。非生得善。故摄论云。似法似义意言。大乘法相等所生起。胜解行地见道．修道等。成唯识云。此中唯识。资粮位中。听闻思惟能深信解。在加行位。起寻思等引发真见。果唯无漏。修所成慧而为观体。通以正智．后所得智为自体故。摄大乘等云。如理通达故。治一切障故。离一切障故见．修．无学道。如其次第。证真理识唯正体智。证俗事识唯后得智。文多义显。不引教成。上来虽复辨能所观。总义说者若总言唯识通能所观。言唯识观唯能非所。通有无漏。通散及定。以闻．思．修。加行．根本．后得三智而为自体。若言唯识三摩地。通有无漏。唯定非散。唯修慧非闻．思。通三智。若言正证唯识。唯无漏非有漏。唯定非散。唯修慧非闻思。唯正智．后得。非加行。此非义说。不尔三摩地等亦通闻思。十地论说故。至下当知。然总遍详诸教所说一切唯识。不过五种。一境唯识。阿毗达磨经云。鬼．傍生．人．天。各随其所应。等事心异故。许义非真实。如是等文但说唯识所观境者。皆境唯识。二教唯识。由自心执着等颂。花严．深密等说唯识教者。皆教唯识。三理唯识。三十颂言是诸识转变。分别．所分别。由此彼皆无。故一切唯识。如是成立唯识道理皆理唯识。四行唯识。菩萨于定位等颂。四种寻思如实智等。皆行唯识。五果唯识。佛地经言。大圆镜智。诸处．境．识皆于中现。又如来功德庄严经言。如来无垢识。是净．无漏界。解脱一切障。圆镜智相应。唯识亦言。此即无漏界。不思议善常。安乐解脱身。大牟尼名法。如是诸说唯识得果。皆果唯识。此中所说五种唯识。总摄一切唯识皆尽。然诸教中就义随机。于境唯识种种异说。或依所执以辨唯识。楞伽经说。由自心执着。心似外境现。以彼境非有。是故说唯心。但依执心虚妄现故。或依有漏以明唯识。花严经说三界唯心。就于世间说唯识故。或依所执及随有为以辨唯识。三十颂言。由假说我法。有种种相转。彼依识所变。依识自体起见相分。二执生故。或依有情以辨唯识。无垢称经云。心清净故有情清净。心杂染故有情杂染。或依一切有无诸法以辨唯识。解深密说诸识所缘唯识所现。或随指事以辨唯识。阿毗达磨契经颂言。鬼．傍生．人．天。各随其所应。随指一事辨唯识故。如是等辈无量教门。举此六门类摄诸教。理义尽者唯第五教。总说一切为唯识故。或束为三。谓境．行．果。如心经赞具广分别

第二辨名者。梵云毗若底。此翻为识。识者了别义。识自相．识相应．识所变．识分位．识实性。五法事理皆不离识故名唯识。不尔真如应非唯识。亦非唯一心更无余物。摄余归识总立识名。非摄归真不名如也。梵云摩咀刺多。此翻为唯。唯有三义。一简持义。简去遍计所执生法二我。持取依他．圆成识相识性。成唯识云。唯言为遮离识我法。非不离识心．心所等。二决定义。故旧中边颂云。此中定有空。于彼亦有此。谓俗事中定有真理。真理中定有俗事。识表之中此二决定。显无二取。三显胜义。瞿波论师二十唯识释云。此说唯识但举主胜理兼心所。如言王来非无臣佐。今此多取简持解唯。识者心也。由心集起。彩画为主之根本故经曰唯心。分别了达之根本故。论称唯识或经义通因果总言唯心。论说唯在因但称唯识。识了别义。在因位中识用强故。说识为唯。其义无二。二十论云。心．意识．了。名之差别。识即是唯。持业释也。或顺世外道．及清辨等。成立境唯。为简于彼言识之唯。依主无失。为令舍识而依于智说唯识言。若能观中智强识劣。若以为境皆不离心。今为所观故名唯识。又不离依主称为唯识。决断从能故可依智。又从欣为目经唯名皆般若。从厌为号论标并唯毗若底。摄法归无为之主故。言一切法皆如也。摄法归有为之主故。言诸法皆唯识。摄法归简择之主故。言一切皆般若。是名第二辨名号也

第三离合会释者。离者别也。合者同也。谓诸经论各各别说诸观等名。今合解之。但是唯识之差别义。非体异也。一名有三十一类。花严等中。遮境离识名为唯心。辨中边论。遮边执路名为中道。般若经中。明简择性名为般若波罗蜜多。法花经中。明究竟运名曰一乘。此之四名通能所观真．俗境观。正智唯真。加行．后得并通真．俗。若言证者后得唯俗。法花有说唯依果智。但说三车在门外故。宅中出者名衣裓．机案．及门。不与乘名。理亦不然。声闻．缘觉．不退菩萨。乘此宝车直至道场故通因位。胜鬘经中。六法既为大乘故说。故通加行。至乘章中当具显示。胜鬘经中。遮余虚妄名一实谛。显法根本亦名一依。由空为证。又是空性亦名为空。彰异出缠。显摄佛德佛从中出。名如来藏。明体不染真实法性。名自性清净心。功德自体亦名法身。无垢称经。遮理有差别。名不二法门。大慧经中。表无起．尽亦名不生不灭。涅槃经中。彰法身因多名佛性。楞伽经中。表离言说名不思议。瑜伽等中显不可施设名非安立。摄大乘等。显此遍常等名圆成实。对法论等。明非妄倒名曰真如。此十三类名。唯所观理唯真智境。恐文繁广略举尔所。非更无也。谓法界。法性。不虚妄性。不变异性平等性。离生性。法定。法住。法位。真际。虚空界。无我。胜义。不思议界等十四名。如大般若广释。合前三十一单名。二名有四。瑜伽论中。施设．非施设。浅深异故。名为安立．非安立谛。即胜鬘经。有作四圣谛。无作四圣谛。涅槃经中。亦名胜义．世俗二谛。显扬论中。能诠所诠名名事二法。此之三名通能所观。亦真．亦俗。初．中．后智。摄大乘等。显所执无名生法二无我。亦通能所观。唯真非俗。通初．中．后智。三名有四。解深密等。显一切法有无事理种类差别。名为三性。显三俱无遍计所执。亦名三无性。此二唯所观。亦通三智真俗二境。若言三性等观者。唯能观非所观。通三智及真俗。瑜伽等中。明离系之方便亦名三解脱门。表印深理名三无生忍。唯能观非所观。唯本．后二智通真及俗。四名有四。菩萨地中明义总集。名四嗢拖南。诸行无常。有漏皆苦。诸法无我。涅槃寂静。大智度论。显宗差别名四悉檀。一世界悉檀。二第一义谛悉檀。三对治悉檀。四各各为人悉檀。此上二门通能所观真俗三智。诸论以初观粗亦名四寻思。唯能观非所观。唯加行智非中．后智。通真俗二。诸论以后观细。亦名四如实智。亦唯能观非所观。通三智真俗所摄。五名有一。仁王经中。位别印可亦名五忍。一伏忍。在地前伏印故。二信忍。在初．二．三地。创得不坏信。相同世间类故。三顺忍。在四．五．六地。顺为出世行故。四无生忍。在七．八．九地。长时任运观无相理故。五寂灭忍。在十地佛地因果位中圆满寂故。唯能观非所观。初唯加行智。后可通余智。皆通真俗。或名六现观．七觉支．八圣道．九奢摩佗．十无学法．四念住．四正断．四如意足．五根．五力等。非菩萨正观故不别说。如是一切虽异名说。皆是此中唯识境智差别名也

第四何识为观者。大众部等说。六识有染。皆能离染。犊子部等说。五识非染。亦非离染。第六俱有。萨婆多等。六识有染。离染唯第六。于大乘中。古德或说七识修道八识修道。皆非正义不可依据。若能观识因唯第六。瑜伽第一云。能离欲是第六意识不共业故。通真俗三智。余不能起行总缘观理趣入真故。瑜伽又云。审虑所缘唯意识故。第七由他引亦为此观。通中．后智。佛果通八识能为唯识观。三智通真俗理事二门。成事非真唯观俗识。此解依论理或有真。但真如识定非能观。若论所观八识皆通因果二位。真识亦尔

第五显类差别者。其圆成真性识。若加行。后得观。是共相非别相。以总缘遍法故。根本智观是别相非共相。诸法别知故。然体非共相。万法不离此。理一无二故。亦可名共相。诸经论云共相作意能断惑者。依此道理及前加行并能诠说。然诸法上各自有理。内各别证不可言共。其幻性依他识。或说。因果体俱一识。作用成多。一类菩萨义。或因果俱说二。决择分中有心地说。谓本识及转识。或唯因说三。辨中边云。识生变似义．有情．我．及了。三十唯识云。谓异熟．思量．及了别境识。多异熟性。故偏说之。阿陀那名理通果有。或因果俱说三。谓心意识。或唯果说四。佛地经等说四智品。或因果俱说六。胜鬘经中说六识。或因果俱说七。诸教说七心界。或因果俱说八。谓八识。或因果合说九。楞伽第九颂云。八九种种识。如水中诸波。依无相论．同性经中。若取真如为第九者。真俗合说故。今取净位第八本识以为第九。染净本识各别说故。如来功德庄严经云。如来无垢识。是净无漏界。解脱一切障。圆镜智相应。此中既言无垢识与圆镜智俱。第九复名阿末罗识。故知第八识染净别说以为九也。或因八果三识。佛地等云。前十五界唯有漏故。或因八果七识。安慧论师云末那唯染故。或因果俱八识。如护法等正义所说。依他识中或说唯一自证分。谓安慧师。或说唯二见．相分。难陀师。或说有三。自证．见．相分。陈那师。或说四分。加证自证分。护法师。如是所说诸识差别一往而论。依成唯识云八识自性不可言定异。因果性故。无定性故。如水波故。亦非定一。行相．所依．缘．相应异故。起灭异故。熏习异故。楞伽经云。心意识八种。俗故相有别。真故相无别。相所相无故。如是一切识类差别名为唯识。此幻性识。若加行观唯共非自。若后得观通自相观。一一依他各各证故

第六修证位次者。摄大乘说。何处能入。谓即于彼有见似法似义意言。大乘法相等所生起。胜解行地．见道．修道．究竟道中。于一切法唯有识性。随闻胜解故。如理通达故。治一切障故。离一切障故。无性解云。在胜解地于一切法唯有识性中。但随听闻生胜解故。在见道中如理通达此意言故。在修道中由此修习对治烦恼所知障故。究竟道中最极清净离诸障故。成唯识说。云何渐次悟入唯识。谓诸菩萨于识性相。资粮位中能深信解。在加行位能渐伏除所取．能取引发真见。在通达位如实通达。修习位中如所见理数数修习伏断余障。至究竟位出障圆明。能尽未来化有情类。复令悟入唯识相性。五十九说。云何能断烦恼。齐何当言已断烦恼。谓善法资粮已积集故。已得证入方便地故。证得见地故。积集修地故。能断烦恼得究竟地。当言已断一切烦恼。正同唯识。摄大乘中。以资粮道闻思位长。大劫修满方起加行。等持位中作唯识观。从多为论但说四位。以观时少略隐不说。唯识等中据实为论。别修行相。见道前位亦有伏除。摄论．唯识等。各言暖等中作寻思等观故伏除。直往．迂回地前皆同。迂回之人虽得无漏。游观心中亦不能伏除。未证真识终不能了如幻识故。上来明位下当辨修。辨修有三。一证修。二相修。三地修。证修者。此见道前虽作真俗二唯识观似而非真。入见道中。真相见道俱了真识。后得俗智方了俗识。四地以前真俗别观。第五地中真俗方合。然极用功始能少起。至第六地无相虽多未能长时。于第七地方得长时。犹有加行亦未任运。八地以上无勉励修。任运空中起有胜行。真俗二识恒俱合缘。至佛位已。三智俱能缘真俗识。第六不定。随意乐故。成事唯俗。行缘浅故。或亦通真。自在满故。相修者。云何名为修唯识观。谓令有漏无漏观心种子现行。展转增胜生长圆满。初修习位。随所闻法托境思惟。令此观心纯熟自在。后伏所取．能取二执。观心转明胜。境相像渐微。忽心境乃冥。观转成无漏。如是展转下转成中。中转成上。究竟圆满名之为修。于初二位。有漏三慧皆现．种修。种修无漏。用渐增故。通达位中唯有修慧纯是无漏。通现．种修。种修有漏在修习位。七地以前有漏无漏皆具三慧。通现．种修。八地以上无漏三慧通现．种修。种修有漏。于究竟位有漏皆舍。无漏满故。而更不修。然具现．种真俗二门无漏之观。地修者。有得修．习修。对法九云。又道生时能安立自习气是名得修。从此种类展转增盛相续生故。又即此道现前修习是名习修。由即此道现前行故。习谓现行。得谓种子。有依下地起下地心。习修唯下。得修通上。得缘上境令势增长。下体用俱增。上唯用增故。成唯识云。前三无色有此根者。有胜见道傍修得故。有依下地起上地心。习修唯上。得修通下地。有依上地起上地心。习修唯上。得修亦通下。有依上地起下地心。习修唯下。得修通上。诸上修下及自地修通一切品。下修上者必是曾得自在者修。非余品类。对法论云下地不能修于上者。以诸初业及渐邻近习修者说。未得自在未得上定不能上修。近未生果故。非胜者可尔

第七观法何性者。此有二种。一能观。二所观。能观定非遍计所执。彼无体故。此据正义。有漏观者定属依他。无漏观者二性所摄。常无常门属依他起。有无漏门摄属圆成。决定无唯属圆成者。非真理故。即显地前唯是有漏依他能观。七地已前有漏无漏二性能观。八地以上唯以无漏二性能观。所观性者。摄大乘云。如是菩萨悟入意言似义相故。悟入遍计所执性。悟入唯识故。悟入依他起性。若已灭除意言闻法熏习种类唯识之相。乃至。尔时菩萨平等平等无分别智已得生起。悟入圆成实性。又云。名事互为客。其性应寻思。于二亦当推唯量及唯假。实智观无义。唯有分别三。彼无故此无。是即入三性。初半颂悟入遍计所执。次半颂悟入依他起性。后一颂悟入圆成实性。成唯识云。非不见真如。而能了诸行皆如幻事等。虽有而非真。如是上下三处不同。摄论初文暖．顶二位悟入所执。忍．第一法悟入依他。初地初心入圆成实。摄论第二文暖顶寻思悟入二性。四如实智悟入圆成。成唯识文要入初地方悟三性。虽有三文义理唯二。一者实证。二者相似成唯识中据实亲证。由无漏二智真俗。前后方可证得后二性。故证二性时不见二取。即名证彼计所执无。无法体无。智何所证。心所变无依他起摄。真如理无圆成实摄。故计所执不说别证。但于二性不见二取。可名悟入遍计所执。然正体智达无证理。多说此智证计所执。虽见道前亦已不见。未亲得二不名证无。故于初地方名证得。摄论初文。悟圆成者据实证得。与唯识同。悟前二性据相似悟。长时多分意解思惟前二性故。短时少分虽亦相似悟入圆成。非长时多分。亦非亲证。故据实说。摄论次文悟入三性总据相似意趣而说。创观名事不相属故名悟入所执。次观唯有识量及假名等诸法。虽未证实名悟依他。如实智位虽实有相。而未证真。二取俱亡。与真智观相似趣入。意解亦谓即是真如。故实智位名入圆成。实未悟入。摄论据相似意解三性。别明悟入。唯识据真实别证二性通证所执。虽文有异而不相违。余所有文皆准此释

第八诸地依起者。此中有二。初辨依身。后明地起。依身者。若顿悟者。初起依于欲界身得。创发胜心唯欲界故。显扬等说。极戚非恶趣。极欣非上二。唯欲界人天佛出世现观。初地以前三界依身一切容得。许毗钵舍那菩萨。生无色界。以无色心了一切故。非此何人得有是事。七地以前得依欲．色二界身起。菩萨不生无色界故。八地以上唯定依于色界身起。托胜所依得菩提故。其渐悟者。初二果人初起。必依欲界身得。不经生者．七地以前。亦通色界依身而起。虽未入地亦不生无色。悲愿自在随受生故。亦不因修许转生故。不同顿悟。见道已前自已得无漏。彼业力多故。或亦许生。三界业缚彼犹有故。非此生上厌下染故。若经生者必不上生。发心及后唯欲界故。第三果人不经生者。欲界发心后通色界依身而起。不生无色无利益故。若经生者．及第四果。欲界发心。初后唯依欲界身起。色界发心。亦唯依于色界身起。初证顿悟必欲界身。由断生执慧厌深故。渐证初依亦通色界。显扬等说唯欲界中入现观者。据各初入非渐悟故。唯断法执非深厌故。上明依身。下明地起。欲界自地观通闻思。唯散非定。亦非无漏。此依正义。不取傍说。色界观中通闻修慧。无色界观唯修无余。色界无思慧。无色又无闻。诸教同故。此唯加行善。故非生得摄。然依瑜伽六十五说。若定若生。毗钵舍那菩萨未得自在。及得广慧声闻若诸有学．若阿罗汉。以无色界心。了三界法及无漏法。故知无色亦有此观。菩萨即是见道以前四十心位。地上不生处处说故。广慧声闻者。随应说之。不愚于法故。除此二外。不说余人亦得无色心通缘于一切。菩萨见道．及金刚定唯第四定。后通诸地。色六．无色四．十地随应依起此观。断惑九。游观十。随应别说。无漏闻思随依无爽。上七未至唯有欣厌。行相犹局故不能作

第九断诸障染者。障有二种。一俱生。二分别。此复有二。一烦恼障。二所知障。成唯识论第十卷云。分别烦恼障现行。资粮道中渐伏。加行道中能顿伏尽。种．习俱初地断。俱生烦恼障现行。地前渐伏。初地以上能顿伏尽。然故意力有时犹起而不为失。八地以上永不现行。习地地除。种金刚断。其身见等及此俱生。四地永伏。法执无故。此所生起五地不行。以害伴故。所知障中分别现行。亦资粮道中渐伏。加行道中能顿伏尽。种习初地断。俱生现行地前渐伏。乃至十地方永伏尽。若别说者。前之六识八地伏尽。种习皆地地断。七识现行金刚喻定加行道伏。金刚喻定起时种．习俱断。菩萨地说。烦恼．所知障皆有三住所断。一极喜住。一切恶趣诸烦恼品。及所知障在皮粗重。皆悉永断。能令一切中上烦恼皆不现行。最初证得二空真智。二无功用无相住。一切能障无生法忍诸烦恼品。及所知障在肤粗重。皆悉永断。一切烦恼皆不现前最初任运得无生忍。三最上成满菩萨住。一切烦恼习气随眠。及所知障在骨粗重。皆悉永断。入如来住。解深密经说。有三随眠。一害伴随眠。谓前五地诸不俱生烦恼。是俱生烦恼现行助伴。彼于尔时永无复有。此意说言。第六识俱身见等摄说名俱生。所余烦恼名非俱生。然体稍粗因彼而起。由彼断故此亦随无。故名害伴。二羸劣随眠。谓第六七地微细现行。若修所伏不现行故。非俱生身见断此亦随灭。稍难断故。不违楞伽俱生身见断故贪即不生。彼约二乘断烦恼说。不依菩萨所知障无故烦恼不生说。或依二随眠究竟断位。彼经．此论亦不相违。三微细随眠。谓于第八地已上。从此已去一切烦恼不复现行。唯有所知障为依止故。然由初地已断皮粗重故。方可显得初二随眠位。复由第八地在肤粗重断故。显微细随眠位。若在骨粗重断者。我说永离一切随眠住在佛地。实性论中或说四障。一阐提不信障。二外道着我障。三声闻畏苦障。四缘觉舍心障。十信第六心。伏初障信不退故。十住第四住。伏第二障分别我见粗不生故。此二种子入初地断。第三所知障五地断。乐于下乘涅槃之障五地断故。缘觉舍心所知障七地方断。六地犹观十二缘故。或初二烦恼种见道断。后二烦恼种金刚断。胜鬘经说五住地烦恼。谓见一处住地．欲爱住地．色爱住地．有爱住地．无明住地．见一处住地初地断。次三金刚断．无明住地见．修二道如其次第顿渐而断。若初四习随同所知障。见．修道中顿渐而断。或说六烦恼。或说七随眠．八缠．九结．十烦恼．十散动．十分别等。如断障章广说。此说唯识观断。不说余所除

第十归摄二空者。诸论说二空。一生空。二法空。其唯识观通二空观。寻思实智通生．法空。为生所依。但说观法。意求种智。观法空故。为于二空生正解故。然且法观必带生空。论诚说故。何故翻悟说迷。生执必兼法执。返迷说悟。生空不带法空。若以解有浅深。悟生未必悟法。亦应迷有深浅。迷用不迷于体。今释未有解体而迷用。所以生执必带法执。悟浅不达深。生空未必带法。二十唯识云。所执法无我。复依余教入。此唯识教入于法空。此说法空必依唯识。非唯识观唯是法空。独作生空亦唯识故。但是法空观必定是唯识。生空不定。二乘生空非唯识观。故唯识观宽通生法观。法观义局唯是唯识。生观义宽通唯识非唯识观。唯识观局有生空非。由此唯识观望生空观。顺前句分别。无唯识观非生空。但法空观必带生故。有生空观非唯识。谓二乘生空观。法空对唯识。亦复如是。有唯识非法空。谓唯生空唯识观。无是法观非唯识。此二作句其义可知。总相而言。唯识通二空观。论但说法观为唯识观者。据决定故。复说诸空互相摄者。如空章说

    诸乘义林第四

乘义略以五门分别。一明增减。二辨体性。三释名字。四彰废立。五问答料简

第一明增减者。或说一乘。法花经云。十方佛土中。唯有一乘法。胜鬘经云。摩诃衍者出生一切声闻．缘觉世间．出世间善法。乃至又云。声闻．缘觉乘皆入大乘。大乘者即是佛乘。是故三乘即是一乘。又言。若如来随彼所欲而方便说即是大乘无有二乘。二乘者入于一乘。一乘者即第一义乘等。辨中边论第三卷无上乘品广说一乘差别有三。一正行无上。二所缘无上。三修证无上。如彼广说。显扬第二十。以六因故佛说一乘。不过摄论所说十因。摄论第十以十因义佛说一乘。如下当解。或说二乘。世亲摄论初云。上乘下乘有差别故。涅槃又云。为声闻乘而说半字。为菩萨乘而说满字。又云。一者大乘。二声闻乘。唯识摄论。成立大乘真佛语中皆有此文。亦名大乘小乘。或说三乘。涅槃经云。譬如病人有其三种。一若遇良医。及与不遇。决定可差。二者若遇即差。不遇不差。三者遇与不遇。决定不差。即以大乘。为初。二乘为次。无性为第三。又有三乘。一菩萨乘。二独觉乘。三声闻乘。故契经言。为求菩萨者。说应六波罗蜜法。乃至为求声闻者。说应四谛法。此三乘文处处非一。或说四乘。胜鬘经言。摄受正法善男子．善女人。荷四重任。谓离善知识无闻非法众生。以人天善根而成熟之。求声闻者授声闻乘。求缘觉者授缘觉乘。求大乘者授以大乘。大般若经第十六会。善勇猛请言。唯愿世尊哀愍我等。为具宣说如来镜智。若有情类于声闻乘性决定者。闻此法已速能证得自无漏地。于独觉乘性决定者。闻此法已速依自乘而得出离。于无上乘性决定者。闻此法已速证无上正等菩提。若有情类虽未证入正性离生。而于三乘性不定者。闻此法已皆发无上正等觉心。唯愿世尊为答所问。或说五乘前三如前。第四人乘。第五天乘。善戒经等云。无种姓人无种姓故。唯以人天善根而成就之。又称赞大乘功德经．十卷楞伽第八卷说五乘。三乘如前。第四即是种种姓乘。第五方是人天之乘

第二辨体性者。总而言之。教．理．行．果总名为乘。教一乘者。谓诠顺大乘三藏教法。故摄论言。阿毗达磨大乘经等。此正本教大乘。又法花云。我此九部法入大乘为本。又胜鬘经言。正法住．正法灭．波罗提木叉．毗尼．出家．受具足。为大乘故说此六处。此方便教大乘。故知诠顺大乘所有言教。若方便。若根本。皆教大乘

理大乘者。谓真如理六度等行乘此真如理。能有所往名为大乘。故无性言。或乘大性故名大乘。此唯举根本。胜鬘经言。圣谛者。非声闻独觉谛。亦非声闻独觉功德。法花论云。念观者。声闻观人无我。菩萨观真如二无我等。涅槃亦言。声闻有苦有谛。而无有实。菩萨具有。故大乘方便四谛理等皆理大乘。行大乘者。谓六度等。故无性云。亦乘亦大故名大乘。又胜鬘云。正法住等。既是行法名曰大乘。法花论言。方便者声闻观蕴．界．处厌苦离苦。菩萨修六度．四摄．二利。即顺大乘。若根本行。若方便行。皆名行大乘。果大乘者。谓佛菩提．涅槃果法。法花经言。说佛智慧故。诸佛出于世。唯此一事实。余二则非真。又云。是法住．法位。世间相常住。于道场知已。导师方便说。又胜鬘云。二乘者即是一乘。法花又言。息处故说二。又寿量品说成道已久报佛也。安乐行品说不如三界见于三界是法身。即菩提．涅槃皆是果大乘。胜鬘又云。二乘涅槃名向涅槃界。四智究竟得苏息处。是佛有余不了义说。故根本果若随顺果。皆名大乘。有为法中通现及种并诸随顺有漏善法。即善法欲已去闻思等行。并无为法皆为乘体。二乘体者。大乘如前。声闻乘体。即合二乘所有三归已去。随顺出世有漏五蕴。及随所应教理行果。以为体性。故瑜伽论六十四说。声闻乘证得者。谓先受归依等以为因故有五证得。一地证得。谓见．及修．究竟三地。二智证得。谓九智即法类四谛。此后所得世俗智．尽智．无生智。三净证得。谓四证净。四果证得。谓四沙门果。五功德证得。谓无量．胜处。乃至神通等。故知教．理．行．果并是乘体。此论证得。略见道前。据实归依已后并是乘体。此唯根本无方便乘。最下乘故。设有不定性。称退故非因。瑜伽复说独觉证得。谓略有三。一先得顺决择分善证得。二先已得证得证得。三先未得证得证得。前二证得名为独胜。最后证得名麟角喻。故此根本及方便法。教．理．行．果并为乘体。以合独觉．声闻总为声闻乘故出二体。法花经中果为三乘。一乘因称门。唯有一门复狭小故。二乘因称衣裓机案。从舍出之随宜而出。非依门故。三乘体性。若别说者。四谛教．理．行．果并声闻乘。十二缘起教．理．行．果并独觉乘。大乘如前。故成差别。然有说为菩萨乘。能自运及运他故。法华但说为佛乘。三乘相望。佛自乘此。唯广运他故。若名大乘即包因果。若四乘者。胜鬘四乘。以人天善根福分有漏闻思修现种．三归．五戒．八戒．十善等。教．理．行．果。以为体性。由果是彼因眷属故。若运载义其果即非。余三如前说。若般若四乘种。具多少有异。教等无差。唯根本为三乘。并方便为第四。楞伽等五乘。合人天为一。开不定三乘外为一。通别异故。种有异故。乘体无别。合人天者。同有漏法根种齐故。又一种五乘。以通从别。合不定性以趣异故。开人天为二。乘体无差

第三释名字中。一乘者带数释。大乘者如下释。无上乘者乘即无上。持业释。二乘中下乘．上乘。依主．持业二释皆得。以机以法并上下故。又名大乘．及声闻乘。声闻之乘依主释也。又法华经云。终不以小乘法济度于众生。此翻译家说为小乘。梵本名声闻。或亦依彼可得说小。即摄余二相形为名。亦通二释。如大乘名兼佛菩萨。亦大亦乘并持业释。或乘大性亦有财释。或依主释。如次当知。三乘名中。有说为佛乘。有说为菩萨乘。自运运他能往所到名菩萨乘。运他非自。已到所到体用弘广。故名佛乘。欲令二乘趣极果故以此为名。二皆依主。若名大乘即兼因果。法花经中多约佛果以名大乘。化二极果趣佛位故。胜鬘经等皆名大乘。初二皆依主。声闻．独觉之乘故。大乘通持业及依士。亦乘亦大。乘于大性是大之乘。无性说故。或不得有财。以大非运故。或以大为所乘。亦有财释。然前解胜。大非能运故。胜鬘经中说四乘者。初名人天乘。人天之乘。亦依士释。大般若中。第四种种姓乘者。种种姓之乘。亦依士释。二经余三乘名同前也。大乘若名无上乘者。乘即无上。持业释也

第四彰废立者。何故立一。有决定性为二乘故。有无种姓为五乘故。此有十义。如摄大乘第十卷云。为引摄一类。及任持所余。由不定种姓。诸佛说一乘。法．无我解脱等故。姓不同。得二意乐。化。究竟说一乘。此中十因。一为引摄一类不定种姓。令依大乘般涅槃故。二为任持所余不定种姓菩萨。恐于大乘精进。且坏退依声闻般涅槃故。法花经云。新发意菩萨闻是法已疑网皆除。此中唯说第六住前。位可退故。三法等故。乘虽有异。所趣真如无差别故。法花论解亦与此同。四无我等故。若有实补特伽罗。可有乘别。我既无异。故说一乘。五解脱等故。三乘并于烦恼障中而得解脱。解脱无差别故。六姓不同故。声闻之中不定种姓有差别故。此声闻身具有声闻及佛种姓。由有此姓故说一乘。第七．第八得二意乐故。一者诸佛于诸有情。得同自体意乐。言我即彼。彼即是我。此既成佛彼亦成佛。二者世尊法华会上。与诸声闻。授佛记别。为令摄得如是意乐。我等与佛平等无二。又此会上有诸菩萨。与彼名同得授记别。故佛一言含二种益。谓诸声闻得同佛自体意乐。及诸菩萨得授记别。九化故。如世尊言。汝等苾刍。我忆往昔无量百返依声闻乘而般涅槃。云何已成佛。复依声闻而般涅槃。即为调伏所化声闻。佛菩萨等自化其身。为彼同类现般涅槃。经百千劫耽寂灭酒。方从彼起现授佛记。令诸不定种姓声闻尽作是心。往昔耆尊入涅槃者。今皆复起现授佛记。况于我等。不希作佛而入涅槃。亦为降伏彼。我亦得汝之涅槃故。十究竟故。由过此外无别胜乘。依理究竟最为胜故。法花论中。四种声闻但为不定及应化者而授记别。不定种姓。即是十中第一第二及第八小分。应化即第九。余之六种．小分。别义说于一乘。非皆不定及应化者。亦非无性作佛名一。显扬二十六义解释在十义中不须别说。然法花经开方便门显真实相。以二乘为方便。一乘为真实。依胜鬘经。若如来随彼意欲。而方便说唯有一乘无有二乘。此意即显摄二乘入大。说一乘者。随他意语。彼宜闻故亦是方便说有一乘。非为真实。决定种姓不授记别。非唯一故。无姓有情不成佛故。法花一会对不定机。以二为方便。一乘为真实。胜鬘经中。以道理周备机有不定。四乘为实。故说一乘是方便说随他意语。亦不相违。又法花一乘唯依摄入。体用狭故为方便说。胜鬘一乘。出生．摄入。二皆周备。故是真实。又法花一乘唯谈有性为依。故是方便。胜鬘一乘亦谈无姓为依。故是真实。又法花唯谈不定性故是方便。胜鬘亦谈决定种姓故是真实。一会之中可宜闻故。法花分明以智慧为一乘。隐说真如。虽说化城亦非真灭。说大涅槃俱为宝所。而未分明说真涅槃。由二乘者所得涅槃俱名为化。菩提全不得故。显以智慧为一乘。令彼欣求。胜鬘乃以真理为一乘。不说智慧故。摄入出生二种俱尽。虽佛果涅槃菩提俱是一乘。胜鬘了义师子吼说。法花隐密说于一乘。总谈声闻虽有四种。法华初时有三声闻唯除趣寂。其增上慢后起已去方为二记。由如是理虽说一乘不违余教。说二乘中不说独觉。但说上下。如十力中。根上下力。不过二故。以机以教皆二类故。又声闻．独觉皆有决定及不定者。此初发心皆依声故究竟成果。亦有小分依于声故。不定姓者以佛道声令一切闻。并可名声闻故。又彼独觉无多别教类名下乘及声闻乘故不别说。又名大小二乘者。合彼二乘种类同故。何因三中定不定姓合为三也。不定姓中具二具三。种姓差别究竟得果不过三故。人天浅近非究竟运故亦不说胜鬘四中不说不定。究竟亦唯三乘摄尽故略不说。合人天者。俱无性类同浅近故。般若经中不说无姓。非究竟运故。开不定者。闻经胜德修方便异。显示究竟得涅槃故。何故楞伽称赞别说五乘。定不定姓有四别故。人天同一浅近类故。余处复说人天为五者。受果有差趣类别故。合不定姓不越三故。不开有姓为四。无姓为二以为六者。诸教但说五种姓别。类唯五故。设立六者理亦无违。然无文证。不说七等。类更无故

第五问答分别者。此中一乘理。应唯一无余二三。法花经言。声闻若菩萨。闻我所说法。乃至于一偈。皆成佛无疑。涅槃亦言。凡有心者。悉皆当得无上菩提。何故乃言为引不定。乃至五乘一切有情皆有佛性。究竟皆至大乘极果。何故究竟有人天乘不归于佛。答摄大乘论以十因故佛说一乘。显扬二十以六因故佛说一乘。如前已辨。今释意者。据实而言五乘各异。如前所引教理成立。为引一类故说一乘。非乘唯一无二三等。法花论言。声闻有四。一趣寂。二退菩提心。亦名回向菩提心。三应化。四增上慢。经但为化退菩提心及应化故。世尊授记非余二种。应化声闻者。即经所说耽三昧酒。经劫不觉。后从彼起方发大心。佛菩萨等作此化形。作声闻类。先圣入灭经劫久时。今尚发心。况于我等。故为应化。而说一乘受记作佛。摄论十因第九化故。即是此也。舍利弗等先发大心。因施眼故退求小果。今为彼说一乘受记。故说亦为退菩提心说一乘等。不尔便违楞伽庄严五种种姓。又涅槃言。我于一时。说一乘一道一行一缘。说须陀洹．乃至阿罗汉等皆得佛道。我诸弟子不解我意。于大众中唱如是言。如来说须陀洹．乃至阿罗汉皆得佛道。若皆作佛即解佛意。何故称为不解佛意。故知但应如此中说。问经自说言十方佛土中。唯有一乘法。无二亦无三。除佛方便说。即是破二破三而明一乘。何故乃言三五乘别。答依梵本说经颂应言无第二第三。数三乘中独觉为第二。声闻为第三。为引不定任持所余故。方便言无第二第三。非真破也。法花自言。唯此一事实。余二即非真。终不以小乘。济度于众生。若破三者。何故乃言余二非真不以小济。亦应言不以大乘济度。经既但言余二非真不以小济。明知大乘非所破也。彼经又言。尚无二乘何况有三。二谓第二。三谓第三。非谓二乘三乘名为二三。胜鬘经云。声闻．辟支佛乘者。即是大乘。又言大乘即是一乘。故但会二不定姓乘。亦非会彼定性二乘。何况大乘。又无三乘显即一故。非破大乘唯有一乘。斯理何爽。若会破三者。三中之大。即火宅内所许牛车。出门等给皆亦牛乘。若破前牛后别与牛。二牛何别。又三中之大即是顿悟。会令入一。岂令顿悟成渐悟耶。又大乘一乘解行何别。而言舍三而趣于一。新发意菩萨疑网除者。即十义中任持所余。未说一乘。恐于精进且坏起疑将退。今闻一乘除其疑意。此乃舍下位而趣上阶。非舍大乘而入于一。不尔十地舍下趣上。皆应亦名破三归一。又亦应言余三非真。何独言二。胜鬘又言。若如来随彼意欲。而方便说即是大乘无有二乘。故会二乘入于一者。是方便说。非真实理。经虽说言开方便门显真实相。故说有不定姓二乘者。是方便门。远令入真故。今说一乘令趣极果名为真实。非谓都无二唯有一名真。故法花言密遣二人眇目矬陋。不言三人。又言。息处故说二不言三故。若言迂会入于大位名为大乘。若直往者所入大位名为一乘经论一乘实为不定。今此所释未为典据。未见诚文。法花一乘岂由直往。今二行位有何差别。故知方便隐无二乘而说一乘。化一会中所宜闻故。有说执佛三劫满已犹是凡夫。三十四念成菩提位。今破此执故说一乘亦是破三者。不然。此乃佛灭已后小乘曲见。岂是佛在有作此佛执以为真。而今说破故但破二。问何故立一乘．五乘。不说一藏五藏。说有六藏不说六乘。阿阇世王经等所说二藏三藏。与二乘三乘同。答乘是运载义。约机行以明乘。藏是含容义。教对理而为藏。一五之与六种所以不同。经中所说二．三藏二．三乘。以机行而彰运。对机理而辨教。所以可同。未可即令皆同皆异。随宜且分乘．藏。有此异同相对。总有可同相于理未爽。然未见文。又准菩萨藏第一卷说。十度．十弊相治数齐。四轮．八难相治数别。不应齐责。问乘是运度义。菩萨可有乘。如来既已度。应不立佛乘。答自他皆可乘。菩萨具二度。度他非自度。何妨立佛乘。问何故有处说佛乘。亦名菩萨乘。但名声闻乘。不名独觉乘。答以果相对但说佛乘。二运可修说菩萨乘。行等广故名为大乘。遮余二故亦名一乘。独觉无别教门。初业亦由声起。故名声闻乘不名独觉乘。二乘通论总名小乘。由机行等同狭劣故。不相违也。问既以果对名为佛乘。亦应果对名为佛藏。何故但名菩萨藏不名佛藏。声闻．独觉俱得藏名。如藏章中自当广释。问教．理．行．果俱为一乘体为同为异。答一雨普润教同机异。三兽渡河理同证异。六处大因行同修异三车诱引果同设异。或异或同。未劳定准胜鬘会因会果。法花乃会教．行．果三。一雨教也。九部行也。三车果也。显唯教．行．果。密实有四。如涅槃经说为同异

大乘法苑义林章卷第一

                          福园院

宽文十二(壬子)年无神月日令修补了

        法印权大僧都清兼六十七岁大乘法苑义林章卷第二

        基撰

    诸藏章

诸藏。略以十门分别。一结集缘起。二名数增减。三辨废立。四出体性。五释名义。六显差别。七彰佛自说总别部类。八师资建立。九次第分别。十释通疑难

第一结集缘起者。一切经中别有一卷。名结集三藏传。并付法藏传．大智度论第二卷．真谛三藏部执疏第二卷．大唐西域记第九卷．并四分律等。今并详审合集而说。欲别具录。恐文繁广学者难知。西域记云。摩揭陀国正中。古先君王所都之处。出胜上吉祥茅草。谓之上茅城。即矩奢揭罗补罗城也。崇山四周以为外墎。西通峡径。北辟山门。东西长南北狭。周一百五十余里

内城余趾周三十余里。山城北门行一里许。至迦兰陀竹园。竹园西南行五六里南山之阴。大竹林中有大石室。大迦叶波结集之处。未生怨王。为结集者建诸堂宇。即山城北门外西南山之阴。真谛云王舍城七叶岩。集藏传云僧伽尸城北。三说同也。大智度论云耆阇崛山结集者非也。此山在王宫城之正北十四五里。接北山之阳。结集在大城北门外。记迹现存。故知非也。三文名别。处所不异。大智度论第十一卷说。佛入灭时。地六种振动。诸河返流。暴风黑云雷电雹雨。星流处处。师子恶兽哮吼呼唤。天人号啕。诸天人等皆发此言。佛取涅槃一何速疾。此时灾变无量无边。诸大圣人皆入寂灭。西域记云。时大迦叶。宴坐山林忽烛光明。又睹地震曰是何祥。若此之异以天眼观见佛世尊于双林间入般涅槃。智度论云。六欲诸天乃至遍净诸天子等。见诸罗汉皆般涅槃。心自念言。佛日既灭。诸弟子等亦随隐没。乃至广说。象王既逝象子亦随。法商既去从谁求法宝。尔时诸天礼迦叶足而说偈言。耆年欲恚慢已除。其形譬如紫金柱。上下端严妙无比。眼目清净如莲华。白迦叶言。仁者知不。法船破。法城颓。法海竭。法幢倒。法灯欲灭。法人欲去。行道人少。恶人转盛。当以大慈建立佛法。时大迦叶。心如大海澄静不动。良久而答。实如汝言默受其请。诸天礼足已忽然不现。真谛三藏部执论疏第二卷云。佛般涅槃已后经七日。迦叶命属徒众。欲往拘尸那城。路逢外道名优婆柯。此云近性。迦叶问言。汝从何至。外道答曰。我从世尊涅槃处来。佛般涅槃已经七日。无量天人烧香散花设诸供养。我于佛所而拾得此曼陀罗花。以示迦叶。迦叶往至未生怨所。语彼王言。我须八槽。愿王令取。王依教敕。又索王医。王亦依命。问医诸药。何药治风。何药疗疮。复从王索。王皆随与。磨药为屑。煮以为膏。内八槽中。即于是日报阿阇世言。佛般涅槃已经七日。王闻此语闷绝而死。迦叶以王遍安槽里。至第八槽王乃得活。以药胜力资王得苏。如是三告王闻即死。次第安槽如前还活。迦叶为说。一切有为皆归磨灭。悉是无常。如来亦同王勿忧恼。宜弘正法以报佛恩。应与眷属俱赴佛所。王与眷属俱。并大迦叶。屈申臂顷至拘尸城。王既见佛闷绝而死。迦叶又以置药槽中。乃至第八王便得活。佛于衣外出其双足。受迦叶礼。四部弟子见佛涅槃。迦叶未至来。皆不入寂灭。迦叶既至更无所待。无量圣人亦般涅槃。涅槃既众无圣住持。住持既无恐正法尽。迦叶便语未入灭者言。诸圣者未须入灭。我等应欲报佛法恩。撰集如来所说三藏以利众生。若不从我言得突吉罗罪。如此历语少有入灭。西域记云。时大迦叶语其徒曰。慧日沦照世界暗暝。善导遐弃众生颠坠。懈怠比丘更相贺曰。如来寂灭我曹安乐。若有所犯谁能诃制。迦叶闻已深更悲伤。思集法藏据法治犯。真谛云。迦叶有二弟子。一名难陀。二名优婆难陀。见佛涅槃生大欢喜。时四部众以告迦叶。迦叶诃啧驱令出众。极思结集。集藏传云。四部人天分佛舍利以为八分。烧佛灰炭及安佛床。起十塔已。大智度论．西域记云。摩诃迦叶在须弥顶击铜揵槌。说此偈言。佛诸弟子。若念于佛当报佛恩。莫入涅槃。是揵槌声传迦叶语。遍三千界皆悉闻知。诸大弟子得神通者。皆来集会至迦叶所。迦叶告言。佛法欲灭。诸大弟子中。知法持法。亦逐灭度。未来众生甚可怜愍。结集既竟随应灭度。诸来大众皆随教住。得九百九十九人。唯除阿难。真谛云。得四百九十九人。唯除庆喜。集藏传云。得八十千皆是无漏。此传。通说有学无学。四分律云。先有五百。后富缕那至更有五百。前后别也。真谛云。夏四月十五日在安居中。阿阇世王为大檀越。如来在世诸弟子等。于朝及暮礼拜如来。今夏安居。朝．暮．及中分为三时礼拜供养舍利。智度论云。以洴沙得道。八万四千眷属亦随得道。洴沙教敕宫中常设饮食供养千人。故阿阇世未断此法。圣者虽众唯留一千以令结集。若多留者于外乞食。恐外道论议妨废法事。时大迦叶与一千人到结集所。语阿阇世可给我食。是时夏安居三月初十五日说戒时。西域记云。夏安居初十五日集。智度论云。迦叶入定观于大众谁未尽漏。唯见阿难犹居学地。从禅定起牵阿难出。汝结未尽不应住此。阿难耻泣而自念言。我二十五年。随侍佛后供给左右。未曾是苦。白迦叶言。我能有力久可得道。但诸佛法。阿罗汉者不得供给。左右使给故留残结。大迦叶言。汝更有罪。一者佛意不欲女人出家。汝遂殷勤请佛开许。以是正法衰五百岁。汝今应作突吉罗忏阿难答言。我愍瞿昙弥。又一切佛法皆有四部众。岂今我佛唯独无有四分律杂揵度末云。大爱道尼。于佛有恩。佛小失母彼收养之。故可听度。二者迦叶复言。佛欲涅槃时近俱夷那竭城。背痛。四叠郁多罗僧敷卧。言我须水。汝不供给。阿难答言。时五百车截流而度。令水浑浊。由是不取。迦叶复言。正使水浊。佛有神力。能令大海浊水还清。汝何不取。是汝之罪。应作突吉罗忏。四分律云。天神亦能令水清也。三者迦叶复言。佛问汝云。若有能修四神足者。住寿一劫若减一劫。我即好修。而汝不答。如是三问而汝默然。由汝令佛早入涅槃。应作突吉罗忏。阿难答言。魔蔽故尔。非我恶心。四者迦叶复言。汝叠佛衣。如何以足蹈僧伽梨。应作突吉罗忏。阿难答言。时大风起无人相助。便吹堕落落于足下。非不恭敬故蹈佛衣。四分律云。与佛缝衣蹈佛衣上。五者迦叶又言佛阴藏相。般涅槃后以示女人。是佛可耻。汝应作突吉罗忏。阿难答言。时我思惟。若诸女人见佛阴藏相。便自羞耻女形丑陋欲得男身修行佛相种诸善根。故我示之。非为不耻而故破戒。四分律中无此一种。更有不问微细戒为一。佛遣为侍者。阿难不肯为一。女人污佛足为一。故合成八。集藏传中但说有四。度女．蹈衣．索水不与．及不问戒。智度论云。大迦叶言汝此六罪宜应忏悔。阿难言诺。长跪忏悔。虽说有六。文但列其五。文既似脱

四分律云。阿难答言。然我不识是罪。信上座语故忏悔。忏悔讫牵出语阿难言。汝得漏尽然后入来。迦叶语竟便自闭门。大众论议结集毗尼。阿那律言。舍利弗弟子憍梵波提。能知毗尼。今在天上尸利沙树园中住。遣使请来。迦叶遣使唤憍梵波提云。阎浮提僧有大法事。今速来唤。汝可疾来。使者即礼僧足。礼僧既讫。如鸟飞空到尸利沙园。依言请问。彼问使言。将无斗诤来唤我耶。无有破僧者不。使答言无。佛日灭耶。使答言尔佛已灭度。彼言佛灭一何疾哉。我和上舍利弗今在何处。使答。和上亦已涅槃。大目干连为问亦尔。答言已灭。彼言佛法欲散。大人过去。众生可怜。阿难．罗睺今在何处。使答言。阿难见佛涅槃忧愁啼哭不能自喻。其罗睺罗得阿罗汉但观无常。彼言我失离欲大师。和上亦灭。住亦何益。即起神变便入涅槃。身化出水。四道流下至迦叶所。水中有声而说偈言。憍梵钵提稽首。礼妙智第一大德僧。闻佛灭度我随去。如大象去象子随。尔时使者持彼衣钵而还于僧。集藏传云。时阿那律白迦叶言。憍梵比丘在忉利天罗汉无漏今不来会。迦叶命召而不肯来。世尊涅槃。世间空。何所求。智度论云。是时阿难希求漏尽。殷勤疲极息卧就枕。廓然得道如日破闇。三明六通无不皆具。夜到僧堂绕门而唤。迦叶令从户钥而入礼拜僧众。集藏传云。阿难尔时坐一树下灭结漏尽。无数诸天围绕阿难。来诣大会如师子无畏。迦叶遥见八万余众叉手立迎。迦叶举手善来阿难。便坐高座修理众僧。迦叶举声大命众生。欲度世者皆来诣此。如佛所说种种诸法除众生苦。阿难当说。十方当闻。天龙鬼神四部弟子。四果圣人。诸王兵众。闻声皆至。大众次坐。方十二由延。阿难在中如月满明。帝释在右。梵天在左。侍于阿难。如佛在时。时释天帝说偈赞叹。一切天子皆悉欣悦。如转法轮围绕佛时。阿难无畏。容像魏魏如日光明。既初结尽仪似山顶。项有圆光照于大会。众睹咸叹。魔闻名声并将妻子及臣兵众亦来到此。波旬心念。一佛灭度更有三出。阿难结出。迦叶顶光。那律彻视观于大千。瞿昙涅槃谓言得脱。此三所德其处甚大。然法已衰无怨仇对。当设方宜灭此残法．四部弟子．及诸国王。魔便出教敕师子将。速令四兵尽灭此法。即起化兵四种将主。围绕大会出可畏声。收捕道人清信男女。诛杀诸王。坏裂道场。众会惊愕。四辈心念。此何从出。诸王闻声皆怀惊疑。各自严仗。阿难思惟谁来相娆。观此兵众乃知魔为。阿难便笑敕王顿驾。此乱兵者我自降之。尔时阿难以智慧力。摩诃迦叶以精进力。申手执魔。三尸系咽。第一人尸。第二狗尸。第三蛇尸。膖胀难近。魔便首伏请迦叶见放。罗汉应当困于人耶。迦叶我前极搅挠佛世尊。未曾见困如今。迦叶答曰。佛哀愍故终不加害。我等集法欲令久兴。汝何为来揽扰我众。魔即叉手启阿难曰。且但放我不复娆人。阿难．迦叶俱誓彼言。若复乱众尸还挂颈。三尸化去。波旬得免别立一面。诸天称胜善。迦叶敕众皆当静听。诸王普起叉手侍之。阿难长叹。师子振欠四顾众生。说闻如是及一时已。地为振动。一亿天人尽得法眼。结集诸经以为一藏。律为二藏。大法为三藏。录诸异法合集众杂复为一藏名为杂藏。闻是法已。天神及人三千比丘皆得漏尽。不还八千。一来十千。无数天人得见道迹。集法已竟天人各还。四辈弟子皆归本所。验此集四藏即大众部义。四藏俱是阿难结集。智度论云。尸系咽。乃至已后邬波鞠多。智度论云。迦叶以手摩阿难顶。令集法藏。阿难合掌向佛涅槃方。而说偈曰。佛初说法时。尔时我不见。如是展转闻。佛在波罗奈。为五比丘众。转四谛法轮。转法轮经亦有此偈。是千阿罗汉闻是语已。上升虚空七多罗树。无常力大。如我眼见佛自说法。今者乃言我闻如是。无灭迦叶圣者皆亦说偈。说无常力大。阿难如是集四阿含。谓增一．中．长．杂相应名修妒路。令优婆离集毗尼藏云。如是我闻。一时佛在毗舍离等。乃至广说。复令阿难集阿毗昙藏云。如是我闻。一时佛在舍卫城。佛告诸比丘。有五怖畏．五罪．五怨。不除不灭。是因缘故。于此生中受无量苦。后堕恶道乃至广说。结集法竟。诸天龙神等种种供养。雨天花香。以一切物而为供养。说此偈言。怜愍世间故。结集三法竟。十九一切智。说智无明灯。又云。弥勒．文殊。将阿难于铁围山间集大乘三藏为菩萨藏。西域记云。夏安居初十五日。大迦叶波。说偈言曰。善哉谛听。阿难闻持。如来称赞集素咀缆藏。我迦叶波集阿毗达磨藏。优波离持律明究。众所知识。集毗奈耶藏。雨三月尽集三藏讫。大乘三藏西域相传亦于此山同处结集。即是阿难．妙吉祥等。诸大菩萨。集大乘三藏。部执疏云。迦叶令阿难颂五阿含集为经藏。令富娄那诵阿毗昙名对法藏。令优波离诵毗奈耶名为律藏。此时乃有无量比丘来欲听法。迦叶不许令住界外。各自如法诵出三藏。有阿罗汉。念佛法恩念众生苦。自恒垂泪故名婆师婆。为大众主教授诸人。一由羯磨讫不听后来入众。恐破羯磨得偷兰遮罪。二由不令众杂。唯五百人共大迦叶能相领解。余则不尔故不听入众。虽有二处各自结集。情见未分犹同理解。夏时既毕法事又同。阿阇世王营办衣钵以儭圣众。界外之众其数既多。故时皆号为多众也。界内之众迦叶上首。世尊自说迦叶为上座。佛灭之后为弟子依故。时皆号为上座也。其年十二月未生怨死。摩诃迦叶入狼迹山。大众便散。依西域记入鸡足山非狼迹也。四分律说。于王舍城结集三藏不别说处。初但有五百大阿罗汉。阿难集二藏。优波离集毗奈耶藏。富楼那后。与五百大阿罗汉来至。请迦叶重结集。还是阿难集于二藏。五百初集虽同真谛师说。后成一千。同西域记及智度论。其集藏传云。大众部义既用界外之众。所以不分二处结集。四分律法藏部义。真谛师说萨婆多部义。西域记中大乘正说。不知智度论何部所说。集处既别。人复不同。异部说殊不可和会。诸有学者如理应知。总是第一结集缘起

第二名数增减者。经量部师唯立二藏。一素呾缆藏。二毗奈耶藏。彼部师说。经律二藏有别部类。佛及弟子俱无别部说对法藏。但诸经中诠于慧处名为对法。弟子等论但释经。疏。非是藏摄。如顺正理第一卷说。然大乘中亦依机行说于教门以分二藏。一菩萨藏。二声闻藏。瑜伽论第二十五．三十八．八十一．八十五卷．对法第十一．显扬第六．及第二十．世亲摄论第一卷中广自建立。由彼独觉教．理．行．果少于声闻教。从多为藏但名声闻藏。即依半．满以分二藏。故独觉者唯证生空唯断人执摄入声闻。又初发心亦依声故。从彼入故亦名声闻。如法花经．涅槃等说。然大乘中．及萨婆多等诸部同说有三藏。一素呾缆。二毗奈耶。三阿毗达摩。萨婆多义如毗婆沙。大乘教者如前所引。普曜经．及阿阇世王经亦说有三藏。一菩萨。二独觉。三声闻。由机不同教亦有异。前以行等多无异故摄入声闻。今据机果行有少殊故别开也。或说四藏如僧祇律．分别功德经。同大众部素呾缆等三藏之外别立杂藏。谓但诠定名素呾缆。若但诠戒名毗奈耶。若但诠慧名为对法。若合二诠或合三诠名为杂藏。分别功德经中广解四别。集藏传说。一经。二律。三者大法。四者杂藏。迦栴延造竟持用呈佛。佛言上法故名大法。于中破痴益于世间。此众经明故名大法。如是更有二复次解。不能烦引。佛说宿缘。罗汉亦说。天魔外道。故名杂藏。中多偈颂问十二缘。此各异入是名杂藏。今观此传。初释之意。唯佛世尊自说宿缘名素呾缆。罗汉亦说名为杂藏第二释意。若唯诠定名素咀缆。兼诠慧等名为杂藏。问十二缘此各异入诠于慧故。今此初解即当彼传第二。复次犊子部中亦说四藏。一经。二律。三对法。四明咒。此藏之中集诸咒故。其三世．无为．不可说等五种法藏。彼说所诠非此能诠。法藏部中说有五藏。即于此四加菩萨藏。明诸菩萨本所行事。成实论中说有五藏。说三藏已复说杂藏及菩萨藏。然大乘中亦说六藏。瑜伽．显扬．对法．摄论天亲释言。菩萨．声闻各有三藏。法花经言。不得亲近小乘三藏。故知大乘亦有三藏。故分成六。独觉教少。又复更无别戒律等。故无三藏可分成九。义可有七。小乘说四。大乘说三。故义成七。然无别文。又胎藏经及大众部又说八藏。菩萨声闻各有四故。或可说九。普耀等经既说有三。此各成三故义立九。或为八万四千法藏。如是增减略为七异。谓二．三．四．五．六．七．八。若别说有八万四千。乘此广说有八俱胝四十洛叉。如宗轮疏具广分别。总是第二名数增减

第三辨废立者。小乘异说非宗所明。于大乘中唯立二藏．二种三藏．及与六藏．八万四千等。天亲菩萨摄论释云。如是三藏下乘上乘有差别故分成二藏。此意说云。但由独觉教．理．行．果少于声闻。摄入下乘中。合名声闻藏。又如力中。根上下力虽有中力。上下相形唯有二品。或上或下。不说中力。今以上下一往相形。独觉之教入声闻藏。根劣业浅。所断．所修．所证．所益。皆不遍尽。不广大故。唯说二藏。普曜等经立菩萨．独觉．声闻三藏者。随机不同乘行有别以立三藏不增不减。又立素呾缆等三藏非增减者。天亲菩萨有其四释。初三复次与对法同。第一义云。一切过失略为三种。一者疑惑。二者二边行。三者自见取。初不肯修。次修颠倒。后解非真。为对治彼如其次第说有三藏经中为彼决定说义故令其趣入。律中开许一百一具故令处中行。论中显照诸法相故令生真智。此中即是未入．已入．作证所由。第二又约初断诸惑业说。此三皆是见道断故。二边行因即戒取故。第三又依障入道诸惑业说故。一切烦恼但有二类。一者犹预。疑即为先。二者决定。见取为首。举此二种摄诸烦恼。虽求入道行诸妙行。着苦乐边不能正证。谓在家类受欲乐边。诸外道辈自苦行边。为除现在此惑业故唯说三藏。第四又诸学品莫过三种。谓戒．定．慧。一一增上宗说三学各各不同。故唯三藏不增不减。第五又为恶律仪者．多散乱者．多烦恼者。次第立三。毗奈耶．素呾缆阿毗达磨。第六又为恶业多．爱多．见多者次第立三。第七又为嗔多．贪多．及痴多者次第立三。第八又为畏恶趣畏欲界畏三界者次第立三。第九为得三事大般涅槃。由论得般若由律得解说。由经得法身故。第十为得二身故立三藏。由律得法身性解脱故。由论得报身。智为自体故。由经得化身。依定发通故。如是差别。由此三藏不增不减故。即以此义分上下乘以成六藏。更无别义。八万四千随所治惑不增不减。乘此复成八百万亿诸法藏也。如对法论第十一说。然佛随宜所说不定。或依舍邪归正门说唯一藏。谓正法教藏。对所诠义藏门唯说一藏。所谓字藏。或说二乃至八万四千。如涅槃经。佛唯说一因缘。谓一切有为。或乃至说十二由宜闻故。此藏亦尔。所立随宜不可为难。此即第三辨废立也

第四出体者。三藏体性义类不殊。总聊简中已显四体。且如护法四种体中相用别论。此即总以能说法者心上所显。假实殊途声．名句文而为体性。随其所应三性五法蕴处界收所引教理广如前说

第五释名义者。于中分二。初释总名。后释别名。释总名者。天亲论云。何缘名藏。由能摄故。谓摄一切所应知义。此义意言。由能诠教能摄一切所应知义令不失故立以藏名。又有释言。摄持义是藏义。所应知法皆此所摄。持所摄法令其不失。名之为藏。此别不同有二三等。二三六等是其数法。于六释中带数释也。古者释言。藏是记义圣者言教能刊记诸法。名之为藏

释别名者。且二藏中。一菩萨藏。二声闻藏。言菩萨者。梵语应云菩提萨埵。此语略故但名菩萨。无性释云。菩提萨埵为所缘境故名菩萨。依弘誓语立菩萨声。此意说言。有诸行者发大誓愿。求大菩提。度有情类。以此二种为所缘境立菩萨名。此有财释。以彼二种为所缘境名菩萨故。或相违释。亦菩亦萨。智．悲别故。又云或即彼心为求菩提。有志．有能故名菩萨。此意说言。菩提所求果也。萨埵勇健义。行者之心为求无上正等觉故。有大志意有所堪能。具此胜德名为菩萨。此依主释。求大菩提之萨埵故。或萨埵者此言有情。求大菩提之有情也。依士如前。瑜伽释中。文虽小别义亦同此。十一面经言。菩提即般若。萨埵谓方便。如是二法利益安乐一切有情。菩提之萨埵。亦依主释。言声闻者。声谓音声。即佛说法所有音声闻谓听闻。若修行者闻佛说法。信受精进而出三界。名曰声闻。故法花经第二卷初说。若有众生内有智性。从佛世尊闻法信受。殷勤精进。欲速出三界自求涅槃。是名声闻乘。此依初入声闻乘位。多分依教而入道故。后证果时未必一切要依声故。瑜伽释言。诸佛圣教声为上首。从师友所闻此教声。展转修证永出世间。故名声闻以声为闻亦有财释。又此但依住自乘解。唯自利行以立其名。若不定性理即不然。故法花经第二卷末说。以佛道声令一切闻故名声闻。即依回心住于佛乘利他行说。以声令他闻故名声闻。即有财释。若声之闻故名曰声闻。即依主释。独觉初入自乘之位亦多分依佛音声故。又教小故从多为藏。又所修证。及与所断得。非广大合名声闻。随其所应逗此二机。此二所知所有法义皆此所摄。即名菩萨声闻之藏。二藏俱是依士释也。三藏别名中。初普曜经中所说三藏二名如前。独觉藏者。法花经说。若有众生从佛世尊。闻法信受殷勤精进。求自然慧乐独善寂。深知诸法因缘。是名辟支佛乘。瑜伽论言。常乐寂静不欲杂居。修加行满。无师友教自然独悟。永出世间故名独觉。独证者觉名为独觉。依主释也。或观待缘而悟圣果。亦名缘觉。待缘而觉。亦依主释。独觉者藏依主释如前素呾缆等三藏者。成实论云。修多罗者直说语言。杂心论云。经有五义。谓出生．涌泉．显示．绳墨．结鬘五义。今大乘解。梵言素呾缆此名契经。故瑜伽二十五。及显扬第六云。云何素呾缆。由二十四事略摄一切契经。契者契当至合之义。所言经者天亲论解云。谓能贯穿依故。相故。法故。义故。名素呾缆。谓于是处由此为此而有所说。名之为依。真俗谛相。名之为相。十善巧法等。名之为法。义者谓随密意等以说诸法。名之为义。以四种义。释素呾缆。瑜伽论第二十五．显扬第二十说。谓佛世尊。于彼方所为彼有情。依彼所化诸行差别。宣说无量蕴相应语。乃至广说。结集法者。摄聚圣语为法久住以美妙言次第结集。贯穿缝缀能引义利。能行梵行。真善妙义是。名契经。前来虽以贯穿之义以释契经。以教贯义。以教摄生。名之为经。犹綖贯花如经持纬。西域呼汲索缝衣綖席经圣教等皆名素呾缆。众生由教摄。不散流恶趣。义理由教贯。不散失隐没。是故圣教名为契经。四分律说。如种种花散置案上。风吹零落无綖贯故。十二年前。堪受略教根性如案。种种出家在家异见。令正法灭速疾如风。一切经义名之为花。若有经教贯于正理。人无异见法即不灭。故佛地论第一卷云。能贯能摄故名为经。以佛圣教贯穿摄持所应说义及所化生目之为经。契理之经名为契经。依主释也。若但名经即非此释。然素呾缆体即是藏。名素咀缆藏。持业释也。以经及藏俱属教故。毗奈耶者。此云调伏。八十五云。四种有情。数习邪解脱见所集成界。佛以种种胜解智力及界智力。寻求彼先所有胜解及彼后界。如其所应为调伏故。多分为转四种法教名毗奈耶。故毗奈耶名为调伏。天亲释云。犯罪故。等起故。还净故。出离故。名毗奈耶。广说如彼摄论第一。调者和御。伏者制灭。调和控御身．语等业。制伏灭除诸恶行故。亦调亦伏。持业释也。此是行名。调伏之藏。名毗奈耶藏。藏是教故。亦依主释。阿毗达摩达摩云法。阿毗四义此云对法。亦云数法．伏法．通法。天亲解云。言对义者。此法对向无住涅槃。能说诸谛菩提分等诸妙行故。若依此解。能对名对。体即是教。能说妙行。向涅槃故。对即是法名为对法。对法即藏名对法藏。皆持业释。亦名数法。于一一法数数宣说训释言词自相等故。此以理为法。以教为数。法之数故名为数法。是依主释。数法即藏名数法藏。是持业释。亦名伏法。由此具足论处所等。能伏胜他邪异论故。伏体是理。诠伏之法名为伏法。即依主释。或教法即伏。由此教法具论处等能胜伏他邪异论故。即持业释。伏法即藏。亦持业释。亦名通法。此能释通契经义故。经义称法。此能通彼。名为通法。法之通故。依主释也。通法即藏。亦持业释。更有别解。如对法疏。分别功德经有二解。一者名无比法。二名大法。结集传中亦名大法。无性释云。择法因故。或共了故。杂心二解。婆沙第一十二大论师二十四复次解。顺正理云。或诸契经名为达磨。论能决了名为对法。以教对教也。俱舍有二解。或教．理．行．果俱名对法。随其所应释其名义。合四十一解如对法释。不能烦述。此藏亦名邬波题铄。即古优婆题舍此云论议。亦名摩怛理迦。即旧所云摩德勒伽藏也。此云本母。八十一等云。即此邬波题铄。亦名摩怛理迦。亦名阿毗达摩。八十五云。为欲决择如来所说所称．赞．美先圣契经。譬如无本母字义不明了。如是本母所不摄经。其义隐昧义不明了。与此相违义即明了。是故说名摩怛理迦。摩怛理迦此属于义。藏者是教。本母之藏。亦依主释。若此论教为彼义母名为本母。本母即藏。即持业释。六藏名义不异二三。故不别释。上来所释且随一义。诸有智人任情取舍。合是第五释名义门

第六辨差别者。辨二藏别．及独觉等三藏别者。如释名中虽略已释。于乘章中亦广显示。素呾缆等三藏别者。从一法性。大定。正智。后得大悲所流出故。皆无差别。然以义理所诠各异故成差别。又以诠三学名为素呾缆。故毗奈耶．阿毗达磨皆即素咀缆。既诠戒定名毗奈耶。故于调伏亦有契经。而无对法。对法之中既诠于慧。故有契经唯无调伏。如是应说契经具三。调伏．对法唯各有二。然对法论第十一说。除疑随惑是素呾缆。除二边行是毗奈耶。除自见取是阿毗达磨。复次开示三学名素呾缆。开示戒．定名毗奈耶。开示慧学是阿毗达磨。此依别部说三藏异义即可殊。若依所诠说为差别。由素呾缆具有余二。调伏．对法各有二种。差别义类如前已说。若依所诠增上为别。义即有殊。复次开正法义文义易了是素呾缆。为显法义作安足处名毗奈耶。为令智者受用法乐是对法义。天亲释云。略有九缘建立三藏。此三复次各有三义。故分成九。显扬论中第二十说。诸佛世尊唯依摄事显了诸法是素咀缆藏。言摄事者谓四事．九事．二十九事。为诸声闻及诸菩萨。说别解脱及别解脱相应之法名毗奈耶藏。有七种相略摄菩萨诸别解脱。谓初受持轨则。广说乃至。第七舍律仪事。以十一相显了分别开示诸法。是磨怛理迦藏。八十五说。解二十四处名为素呾缆等。广如彼说不能烦引。毗婆沙中。有说无别。从一智海随一觉池所流出故。十力．无畏所摄受故。同一大悲所等起故。有说有别。于中有八复次不同。亦广如彼。辨六藏别以二乘六所诠各别。随其所应皆当准知。是名第六辨差别也

第七彰佛自说总别部类者。且二藏中总而言之。或有别部类。或无别部类。所以者何。一会之中唯被声闻。不被菩萨。如阿含等。是名别部声闻藏也。其一会中唯被菩萨。不被声闻。如十地等。是名别部菩萨藏也。若一会中俱被二机。教益二种名无别部。如说深密。三乘众生各有无边入自乘故。佛为胜义生菩萨说三无性法时。六百千众生发菩提心。三百千声闻远尘离垢得法眼净。一百五十千声闻永尽诸漏心得解脱。七十五千菩萨得无生法忍。故知二藏亦有别部。亦无别部。此说二藏总别部类。素呾缆等三总别者。经部师说。契经．调伏有别部类。阿毗达磨无别部说。萨婆多师有二师说。有言世尊亦有别部说对法藏。即发智是。名摄归彼故名迦多衍尼子造。有说世尊无别部类说对法藏。岂佛自造章颂品等。若作此解便与经部所说不殊。既正理师广为斗诤。明佛世尊别说对法。由此义理故毗婆沙存于二解。今大乘中亦有二说。西域相传其义如是。一师说云。世尊亦有别部类说者花严．般若如是等经是素呾缆藏。阿毗达磨深密等经是阿毗达磨藏。毗奈耶．瞿沙经是毗奈耶藏。此藏梵本。即今西国施无厌寺犹有小分。大徒隐没。旧人传云。清净毗尼经是毗尼藏。第二师云。随于所诠以分三藏无别部类。解深密经多诠慧学。文殊问经等多诠戒学。首楞严经多诠定学。随多所诠以分三藏。如涅槃经。始从如是终至奉行俱是修多罗。阿毗达磨经中具足亦有直非直说。故彼定非是别对法。故从多分以立藏也。三学俱多唯素咀缆。戒定多者唯毗奈耶。唯慧多者对法藏摄。此约佛说。若弟子说亦有别部。唯对法藏。其普曜经．未生怨经所说三藏。唯独觉藏无别部类。以教小故合声闻说。唯有余二。以就机行果及所诠少有差别故分三藏。定无别部。其六藏中准前所说。初师既许大乘别有毗奈耶．瞿沙经为毗奈耶藏。别部说有六藏不同。斯亦无失。第二师意不许别部但随所诠。若师资合论。别部类说亦可有六。若唯佛说无别六也。随其所应别有多少。随诠成六。此即第七彰佛自说总别部类也

第八师资建立者。此诸藏教。几唯佛说。几通弟子。如瑜伽论第八十一中解论议经云。论议经者。谓诸经典循环研核磨呾理迦。一切了义经皆名磨呾理迦。谓于是处。世尊自广分别诸法体相。又于是处。诸圣弟子已见谛迹。依自所证无倒分别诸法体相。此亦名为摩呾理迦。亦名阿毗达磨。由此文故传受释云。许佛灭后十二分中论议一分。三藏之内对法一藏通弟子说。不许余之十一分教。并余二藏通弟子说。所以者何。唯此对法及论议教。弟子所造义理与佛意无有异。若应颂等必与佛说殊。改佛本颂故。逗机说经待犯说戒。非佛自说余不信故。由此设令佛灭度后。有诸弟子造偈颂等。皆名论议及名对法。如释缘起仍名对法藏。及名论议经。以极推寻诸妙理故。意欲诠辨诸法相故。若弟子造非教藏摄。教藏便摄圣教不尽。故佛灭度后弟子所造。皆是对法论议所摄。若佛在时对佛前说。佛所许可。说于三藏十二分教。一切无遮。如诸经中此义非一。由如是义。佛灭度后。声闻．菩萨二藏皆通弟子所造。普曜经中所说三藏。皆通弟子之所说也。三藏之内。唯对法藏通弟子说。六藏之中。二对法藏亦弟子说。若佛自说及对佛前诸弟子等说二三六。一切无遮。然此经中且论弟子见谛者说举其胜者。显离诸失有所证故。若实而论。通取未见圣谛者造。亦是彼摄

第九次第分别者。勘捡诸处。说此次第。略有二种。一浅深次第。天亲摄论说声闻藏为初。菩萨藏为后。第二余处亦说胜劣次第。以菩萨为初。声闻藏为后。准说三乘独觉等三藏次第亦尔。复有三种次第前后。一种次第者。初素咀缆．次毗奈耶．后对法藏。此有五义作此次第。一依说次第。普曜经说。佛成道讫第六七日。在波罗奈国仙人鹿苑。为陈如等说四谛法。即素呾缆。次于舍卫国因迦兰陀子。制非梵行次说毗奈耶。后于毗邪离猕猴池侧普集讲堂。佛见跋渠耆旧比丘等本末因缘。说离五怖畏后说对法。二结集次第。初命阿难集素呾缆。次命波离集毗奈耶。后大迦叶自集对法。然普曜经乃说阿难后集彼对法。真谛云。满慈子集对法。三所化次第。为初入法说素咀缆。为已入法说毗奈耶。为有断证说对法藏。四本末次第。契经为本。戒从此生。慧方得起。五宽狭次第。契经诠生三学。调伏诠生二学。对法唯诠慧。故经为初对法为后。第二次第者。依修行说。戒粗易修。次定。后慧最难可成。从浅至深修行法尔。故。初毗奈耶。次素呾缆。后阿毗达磨。第三次第者。依胜劣说。对法诠生慧种智之根本。定能澄净心生慧令证法。持戒离诸恶调伏身．语．意。故初对法。次素呾缆。后毗奈耶。又无次第随宜说故。然诸经典多依第一一种次第以辨三藏。六藏次第准义应知

第十释通疑难者。第一结集缘起。虽有违文。诸部不同未可为难。第二名数增减中。问既大乘中无别杂藏。何故分别功德经说有杂藏。瑜伽论等云如杂事说。答分别功德经是大众部义。非宗所许。设同瑜伽说有杂事者。如法蕴足论萨婆多部说有杂事品。本是经文随彼所诠即属彼藏。唯诠行杂即毗奈耶。唯诠事杂即素呾缆。唯诠理杂即对法藏。若三俱杂即素呾缆。若行．事杂即毗奈耶及素咀缆。若行．理杂即通调伏及对法摄。若事．理杂即通契经及对法摄。然非大乘别立杂藏。此依所诠以分三藏。若部袠别。从多摄属彼藏所收。胎藏经八藏亦大众部。非大乘义。第三辨废立中。问约机运济为乘。即立一乘．五乘。亦许约机摄持为藏。许立一藏．五藏。答虽无文说义即可然。乘．藏俱许就机。理有一藏．五藏。胜鬘经云。毗尼者即大乘学。既摄小教名为大学。故同于乘唯立一藏。亦应说言十方佛土中。唯有一藏法。无第二．第三。除佛方便说以此准知。义应立一．五。约机论藏诸教既小。故略不立一藏．五藏理应有也。又乘依机行。藏约教门。意趣有殊。不可一准如十度十蔽相治数齐。四轮八难其数不等。故乘有一．五而教不立也。第四门中出其体性所有妨难。总聊简中前已具述。第五释总别名中。问何故二藏中。小乘依人立藏名声闻藏。不名独觉藏。大乘依人立藏名菩萨藏。不名如来藏。答独觉之教小于声闻。又初入法亦依声教故。小乘藏依人立名名声闻藏。不名独觉藏。若名如来藏愿行名字不弘。欲显愿行名字深大弘远。但名菩萨藏不名如来藏。又菩萨德行世易可成。如来德行世难可成。欲劝有情令依此教易可成立。但名菩萨藏不名如来藏。又小乘之中声闻为因独觉为果。从小为名非名独觉藏。大乘之中菩萨为因如来为果。从小为称非名如来藏。问何故菩萨藏以誓愿所求为名。不以境缘为号而名无师藏。其声闻藏以境缘为称。不以誓愿所求为名而名涅槃萨埵藏。答夫立名者且约一德。菩萨愿求俱广利益既大。欲显悲深智广。但名菩萨藏。不名无师藏。声闻依缘成德为胜。愿．求俱浅故。从境缘为名。不名涅槃萨埵藏。由此独觉亦依缘立名。不以誓愿为号。问三藏中若以贯穿生理名素咀缆。余之二藏亦应名契经。调伏．对法为问亦尔。答据实而论。三藏俱可名素呾缆。以说素呾缆是贯穿义故。然从根本以得其名。余即不得。如色．法处余不得名。调伏．对法其义亦尔。又贯穿理生胜。一得其名非余。调伏三业胜。一得名非余。对向无住涅槃胜。一得名非余。契经．调伏．对法。如次各一得名。问六藏之中若以行果机理少别。普曜经等立独觉等以为三藏。亦应以彼行等小别立于九藏。何故唯六。答有别部类但可分六。以独觉教无别部类。不分成九。又机性全别。可成三藏。教法小别。不分成九。第六辨差别中。问依净尸罗生无悔等。渐次得定生诠戒．定俱名毗奈耶。依定发慧生诠定．慧应俱名对法。答戒．定俱福类。诠生并调伏。定慧福智殊。生诠异藏摄。问定慧类殊别藏所摄。散定差别定非调伏。答定散虽殊俱是福。不能断惑俱调伏。福智两殊专择异。断惑有差别藏摄。第七彰佛自说总别部类。略为聊简如自门说。第八师资建立者。问设许三藏十二分教。佛灭度后弟子皆得分别演说。有何过失。答若尔便成师资无别．浅法．深法．比法．证法．圣法．凡法．一切智法．一切种智法都无差别。又许造者。藏教便殊。故佛不许佛灭度后弟子等。造十二分教及三藏等。问如是诸藏三界五趣何处具有被何众生。答仁王经中列变化众无色界众。又无色界天。佛边侧立听阿含经。陀罗尼经烈地狱众。故知契经被三界．五趣真化之身。卢舍那佛经。说十八梵天诸神王等。俱能解悟皆悉受持菩萨戒法。故知调伏亦被二界．五趣之身。此依实身。无色界中无有耳识不闻教故。故知但被二界．五趣有情实身。以经威力地狱众生得闻法故。诸大菩萨于地狱中教化受戒种种事故。然得戒者义即差别。有此教者亦唯二界。五地无遮。寻伺上地可起下故。发教化他理亦无失。阿毗达磨可通二界。不见文说许通五趣．四生即无遮。然中阴经说佛于中有教化无色界众生者非大乘宗。大乘宗者。此是化众生定非真身。无业果故。不尔便违瑜伽等说

    十二分章

第六。十二分教。略以七门辨释。一列名。二辨相。三释总别名。四通别。五废立。六诸藏相摄。七问答分别

第一列名者。一契经。二应颂。三记别。四讽诵。五自说。六缘起。七譬喻。八本事。九本生。十方广。十一希法。十二论议

第二辨相中。契经相者。对法第十一说。谓以长行缀缉略说所应说义。即诸经中长行。略说所应说法。名为契经。八十一说与对法同。谓贯穿义长行直说多分摄受意趣．体性。瑜伽第二十五．显扬第六不说长行。但总相云。佛于彼彼方所。为彼彼有情。依彼彼行。宣说无量蕴相应语．乃至．证净相应语。结集法者摄聚圣语为令正法得久住故。以妙名等次第安布乃至广说。真善妙义名为契经。与涅槃经所说同也。涅槃经中第十五说。从如是我闻乃至欢喜奉行。如是一切名修多罗。然修多罗有总有别。总者即摄十二部尽。涅槃等说。是别者唯摄长行略说所应说义。与所余分相不同故。名之为别。各据一义亦不相违。应颂相者。对法等诸论同说。即诸经中或中或后以颂重颂。即后更颂前长行义。又云。不了义经应更颂释。长行虽说义犹未尽。后更颂之。即以二义名为应颂。一者为益利根后来。二者为显前不了义令听法者解明净故。涅槃但有初之一义。成实论中第二卷言。或佛自说。或弟子说。欲令义理坚固不散。如綖贯花次第坚固。又严饰词令喜乐故。又义入偈中即令要略易可解故。记别相者。对法等云。谓于是处圣弟子等。谢往过去记别得失生处差别。此依世尊记诸弟子未来生事。记因果也。又诸论云。又了义经说名记别。记别开示深密意故。记者明也。别谓分别。明记分别深密之义名为记别。余处所言不了义经名记别者。谓以少言略记别故名不了义。不据分明说深义也。涅槃经云。如来为诸大人授记也。汝阿逸多未来有王名曰怀佉。当于是世而得成佛名曰弥勒。是记别经。准诸教言总以三义名为记别。一记弟子死生因果。二分明记深密之义。三记菩萨当成佛事。讽诵相者。显扬等云。谓诸经中非长行重说。然以句结成。或以二句．三句．四句．五句．六句等说并为讽颂。涅槃经云。除修多罗及诸戒律。其余有说四句之偈。诸恶莫作。诸善奉行。自净其意。是诸佛教。是名伽陀经。此意说言。非长行直说。及非因缘。为他以偈四句为首。说诸法者名为伽陀。以此涅槃亦有别相修多罗。不尔此中云何除之。唯有通相修多罗故。小句至二多句无量。一切皆是。涅槃且举一颂指教。诸论举难。不满颂者。故但至六。若唯一句即不成颂。此与长行难可别故。举一颂半说言六句。五七皆得。小故不说。自说相者。瑜伽等云。谓于是中不显请者。为令当来正法久住正教久住。不请而说是名自说。对法论云。如伽陀曰。若于如是法。发勇猛精进。静虑谛思惟。尔时名梵志。此佛为令正法久住。正法久住是行住也。涅槃经说。如佛晡时入于禅定。乃至明旦从禅定起。无有人问。以他心智即自说法。乃至广说。如是诸经无问自说。是名优陀那。指事虽殊义理同也。问曰。何故请者无言不名请说。如来默然即许成答。答曰请有二种。一心念。二口宣。口宣动业为殷重故。所以成请。但心念轻。所以经中不名为请。答亦有二。一默。二语。但令生解即名为答。不约轻重故不同问也。又诸经中佛知其念。即为说法。故虽无言亦名为请。要彰语重与其请名。无言非请。又问。既有无问自说经。何不有有问无答经。答曰十二分中说法方成经。无问有答得成经。无说不成经。有问无答不成经。然理而言。诸置答者亦名为经。又香积佛国二种俱无。香为佛事。无说成经。此土如来声为佛事。是故无答不得成经。十二分经不以有问方名为经。故有无问自说经也。缘起相者。八十一说。谓依有请而说诸法。如经说言。世尊一时依黑鹿子。为诸比丘宣说法要。又依别解脱因起之道。毗奈耶摄所有言说。又于是处说如是言。世尊依如是如是因缘。依如是如是事。说如是如是语。此具三义名为因缘。一因请而说。二因犯制戒。三因事说法。如次应知。对法等论唯有初二。涅槃经中唯有后一。对法等云。因缘者谓因请而说。又有因缘制立学处。涅槃经云。如诸经偈所因根本。如舍卫国有一丈夫罗网捕鸟得已还放。世尊知其本末因缘而说偈言。莫轻小恶以为无殃。水渧虽微渐盈大器。是名尼陀那经。此唯因事说法。故皆非具足。唯八十一义理周圆。譬喻相者。涅槃经云。如戒律中所说譬喻。是名阿波陀那经。对法等云。谓诸经中有比况说。为令本义得明净故。二十五言。谓于是中有譬喻说。对法唯云经中譬喻。涅槃但说律中譬喻。瑜伽总说经．律．论譬喻。并此所摄。本事相者。八十一云。谓除本生。宣说前际诸所有事。除佛本生。说余一切前际之事。名为本事。对法论云。所谓宣说圣弟子等。前世相应事。涅槃经言。如佛所说比丘当知。我出世时所可说者名曰契经。鸠留秦佛说为甘露鼓。呴那含牟尼佛说为法镜。迦叶佛说名分别空。是名伊帝曰多伽。对法但说往弟子事。以对本生是菩萨故。唯说人事。涅槃但说往昔法事。瑜伽通说往昔一切若人若法若凡若圣。皆名本事。本生相者。瑜伽二十五．显扬第六说谓于是中宣说世尊在过去世。彼彼方分若生若死。行菩萨行行难行行。是名本生。谓说世尊往世于某方所有死生身。所行菩萨行。所有难行行。并名本生。对法．及八十一云。所谓宣说诸菩萨行本相应事。涅槃经言。如佛世尊本为菩萨。作鹿．作罴。作獐．作兔．乃至广作金翅鸟等。所可受身是名阇陀伽经。对法但说诸菩萨行。涅槃唯说往菩萨身。瑜伽通说往昔菩萨若身．若行皆名本生。方广相者。八十一云。谓说菩萨道。如说七地四菩萨行及百四十不共佛法。又复此法广故．多故．极高大故．时长远故。此义意言。说菩萨道不共。佛法二空理。正包福慧满。名为方广。唯在大乘不通小乘。涅槃名为毗佛略经。对法说言。亦名广破。亦名无比。一切有情利益安乐所依处故。宣说广大甚深法故名为方广。能破诸障名为广破。无法比类名为无比唯依大乘名为方广。瑜伽第二十一。声闻具十二自列方广。又涅槃经第三卷言大乘有九。不遮小乘有其十二。故小乘中亦有方广。此中正法名之为方。亦可。因果理正名之为方。说四谛理极真正故。广陈包含名之为广。故小乘有。法花．瑜伽等但说大乘。涅槃通说。文最为正。希法相者。显扬第六云。谓诸经中宣说诸佛及诸弟子八众。所有共不共德。及余最胜殊特惊异甚深之法。是为希有。此意说言。但说功德及希奇事名为希法。涅槃经言。菩萨初生即行七步。放大光明遍照十方。猕猴献蜜。白项狗听法。魔变为青牛行瓦钵间。令相棠触无所伤损。如佛初生入天庙时。令彼天像起下礼敬。名未曾有。此说佛等殊特之事。名为希法。不说功德及弟子事。对法论云。若说声闻诸大菩萨．及如来等最极希有甚奇特法。但说圣者奇特之法不说所余。不相违也。论议相者。八十一云。谓诸经典循环研核摩咀理迦。一切了义经皆名摩咀理迦。谓于是处世尊自广分别法相。又圣弟子已见谛迹。依自所证亦无倒分别诸法体性。此亦名为摩咀理迦。摩咀理迦亦名阿毗达磨。涅槃经说。如佛世尊所说诸经。若依论议分别广说辨其相貌。是名优婆提舍经。显扬第六．瑜伽二十五．对法皆言。云何论议。所谓一切摩咀理迦阿毗达磨。研究甚深素咀缆义。宣畅一切契经宗要是名论议。涅槃但说唯佛世尊所说论议。显扬论等中。但说弟子所说论议经。各举一种。然瑜伽论八十一中具包二种。以许弟子作对法藏论议经故。如是总说十二分教相状同异。诸广学者幸无闷焉。别释此相。如瑜伽第二十五．第八十一．显扬第六．对法十一．涅槃第十五。余处皆略。所有违返并随会讫

第三释总别名者。先释总名。后释别名。释总名者。先德翻为十二部经。但以部言义含二种。一谓部袠。二谓部类。世人谓有十二部袠。经名亦滥。总别难明。今者翻为十二分教。分者类义．支义．段义．教义。如前教有十二义类支条分段异故。即带数释。释别名者。应重述颂可讽之颂。自陈之说。待缘而起。希有之法。方理之广。此之六名并依主释。论体即议此之一名。唯持业释。若言契理之经是依主释。能契即经是持业释。记其因果差别。差别之记是依主释。若言记识分别名为记别。记即是别是持业释。若云譬者况也。喻者晓也晓喻之譬。是依主释。若言譬者类也。喻者况也譬体即喻。是持业释。若言本世之事．本世之生名本事本生。是依主释。若本体即事．本体即生。是持业释。此之五名并通二释。然此十二并加教字。谓契经教乃至广说论议教者。并持业释

第四通别者。此中诸教一往为论。据实皆有通别之相。所以者何。且契经中涅槃经说。始从如是终至奉行。即十二分皆名契经。是通相也。瑜伽等说。谓以长行缀缉略说所应说义。名为契经。是别相也。别中具九唯除二颂。此一行门以一对余。其已对说者下更不别说。一切应知。应颂之中亦有记别。虽无文许然有教证。如法花说。舍利弗来世成佛普智尊。号名曰花光。当度无量众。如是等文处处非一。故应颂中亦有记别。为此重颂前长行义。故记别有三。一记弟子死生因果。二记深义。三记成佛。此即应颂。亦有记别成佛经也。余二记别随应有无。应颂之中定无讽诵。讽诵非前长行直说。但以二句等说所应说。故应颂之中亦有自说。如授记等。无请者故。应颂之中理有缘起。缘起有三。一因请而说。二因犯制戒。三因事说法。如法花经第一卷中说一乘处。因舍利弗殷勤三请。世尊长行已为说讫。更重说故。余二缘起随应有无。应颂之中理有譬喻。火宅穷子。化城喻等。皆重说故。应颂之中理有本事。序品中说。妙吉祥言。彼佛灭度后懈怠者汝是。妙光法师者今即我身是。既说弟子弥勒．文殊本世之事。故应颂中亦有本事。又化城喻品中佛自颂言。尔时闻法者各在诸佛所。其有住声闻。渐教以佛道。我在十六数。曾亦为汝说。故应颂中定有本事。说声闻等本生事故

应颂之中理有本生常不轻品重颂偈云。彼时不轻即我身。是时四部众着法之者。闻不轻言汝当作佛。以是因缘值无数佛。既说不轻佛本生事。故应颂中亦有本生。十六王子类此应知。应颂之中理有方广。方便品云。十方佛土中。唯有一乘法。无二亦无三。除佛方便说。一乘既是方广深经故。应颂中亦有方广。又解深密云。尔时世尊欲重宣此义。而说偈言。阿陀那识甚深细。一切种子如暴流等。即是应颂中有方广也。应颂之中理有希法。化城喻品云。大通智胜佛。十劫坐道场。佛法不现前。不得成佛道。又云。东方诸世界。五百万亿国。梵宫殿光耀。昔所未曾有。说佛十劫坐于道场不得成佛。及佛神通令其十方各各五百万亿国土光明晃耀。是佛世尊希奇之事故。应颂中亦有希法。应颂之中理有论议。如解深密经说三无性已。尔时世尊欲重宣此义而说颂言。相．生．胜义无自性。如是我皆已显示。若不知佛此密意。失坏正道不能往。故于其中立一乘。非有情姓无差别。此既研核三无性法说为密意。又重颂前所说诸义。故应颂中亦有论议。由此虽无正文诚证许应颂中有通有别。然以理证。如前所引义可成立。故应颂中其通相者。具十一分。并自说故。此约通相修多罗说。别相者无。若对于后唯有其九。除前契经后讽诵故。其别相者。如诸教说。上来广引一法为例。余但略指不能烦引。学者宜应子细研究。其记别中亦有通别。通相之中有说有五。谓自说．因缘．方广．希法．论议经也。不见记别讽诵说故。亦无说喻而授记故。本事．本生皆说过去。记别记于未来生事。故不说有。此依授记死生成佛名为授记。有说不尔。若分明记别诸了义经名记别者。记别亦有讽诵．譬喻．本事．本生。有后九分。讽诵之中通有后八。自说通相具有后七。因缘通相具有后六。方广等教亦有待请因事说故譬喻通相但有后五。有义但有后之三种无本事．本生。不见喻说此二种故。本事通相有后三分。唯无本生。师资别故。本生亦有后之三种。方广通相具有后二。希法通相具有后一。记别以下其别相者。随其所应有多有小。文不定故。或有释言。余所不摄名为别相。亦随义释。然稍难知。如是总释诸通相者。契经．记别．自说．因缘．譬喻．方广．希法论议。此之八部具摄余十一。可于其中具有十二。故涅槃中从十二部出修多罗。修多罗中流出方广。方广之中具摄十二也。所余一切准此应知。应颂．讽颂．本事．本生此之四部各有余十。应颂．讽诵定各互无。本事．本生互无亦尔。唯可于中有十一。故此中有者或可具有。非决定有。且如记别非记之处即不摄之。乃至论议非是研核追寻之处。即亦不摄。随应或有。义可具足。非定有也

第五废立者。何故但立十二分教。不增不减。涅槃经云。能听法者所宜闻故。三乘通说。以转法轮三周总说有十二行。能诠彼教类分十二。又以破十二支入十二处。所以说法。亦分十二。此总废立。别废立者。如是圣教。长行偈颂相对为门。乃有直说及非直说。重颂单颂相对为门。说有应颂及于讽诵。无问有问相对为门。说有无问及于有问。因缘经有别请者。名因请而说。即是问也。佛事非佛事相对为门。陈其宿世说有本事及有本生。如是亦应记非记相对。法喻相对。广略相对。曾未曾相对。论不论相对为门。又亦应立本末相对。谓即所说本事．本生。亦应对立末事末生。此不应尔。如十力中立处．非处。上根．下根。所有智力。更不对立自业．非业。乃至不立漏尽．不尽所有智力。经中亦尔。且立直说及非直说等。不应立有记非记等。以信乐者应宜闻故。又别解者。胜事可记。令其厌恶而欣善故立记别经。不可记者欣厌义微。故无非记。诸有智者以喻得解。举喻成法。理有大益。故有喻经。非喻之经无别胜用。但总立之为契经等。故无非喻。如是乃至论．不论经。理解亦尔。广胜于略。曾劣未曾。论胜非论。并非齐故略之不立。此依声闻有广教故。既有本经今立末者。授记经中已是末故。又现在等法其事可见。未来果法微细难知。故更不别立名末事末生。现果法彰。但可陈其宿生因事令知现果。欣厌义成。故但立彼本事本生。不别立于末事末生。或记别经亦名末事末生等经无失

第六诸藏相摄宽狭者。初以诸藏对十二分通相相摄。后以诸藏对十二分别相相摄。初以诸藏对十二分通相相摄者。于中有三。初二藏对。次三藏对。后六藏对。二藏对者。二藏之中皆有十二。瑜伽第二十一。佛为声闻说十二分。一一具列。又涅槃经中第三卷说。护大乘者受持九部。彼自说九。谓除因缘．譬喻．论议。不说声闻无此九部。故知声闻具有十二。不可说言除九余三名为声闻。声闻藏中亦有契经应颂等。故瑜伽二十五说。声闻藏中无方广者。无有能得无上果故。说之为无。理实通有。法花经中第一卷说小乘有九。我此九部法随顺众生。说入大乘为本。以故说是经。彼自说九。谓除记别．自说．方广。大遮大乘具有十二。故知二藏取互不遮。由此应作四句分别。一大全非小。如法花经。二小全非大。如涅槃经。三二俱不全。合二小分。四二俱全。合二全分。故二藏中皆具十二。三藏对者。既许契经缘起论议通相。皆有十二分教故并相摄。如前所引教理广成。于三藏中一一具有十二分故。记别之义既具有三。随其所应毗奈耶摄。菩萨戒等既名方广。毗奈耶摄理亦不违。因请因事说诸深理。故因缘经通对法藏。既从如是终至奉行。皆修多罗。故知三藏皆有十二。六藏对者。既言通相十二互通。故六藏中皆有十二。正法广陈名为方广。故通声闻藏记诸弟子死生之事。通声闻中毗奈耶故

已上总说通相相摄。后以诸藏对十二分别相相摄者。于中亦三。初以二对。次以三对。后以六对。以二对者。涅槃第三说。大乘有九。唯无因缘．譬喻．论议。小乘具十二。经文不遮故言具有。瑜伽二十一言具有十二。法花经说小乘有九。谓除记别．自说．方广。大乘有十二。瑜伽论中第三十八说。方广分唯菩萨藏。所余诸分有声闻藏。此说大乘具有十二。小乘有十一。唯除方广。又瑜伽论八十五说。十二分中除方广分。余名声闻乘相应契经。即方广分独名大乘相应契经。此说小乘有十一。大乘唯方广。四文不同各有别意。此中皆依别相门故。且涅槃经中。依因犯制戒说为因缘。诸大菩萨本来无犯。不因制戒说无因缘。非无因请因事说法因缘经也。夫说喻况开中下根。诸大菩萨多分利根不须譬瑜。闻法便解。说无譬喻理非无也。诸大乘经现见。大有说喻者故。又大菩萨性皆利根举宗便解。不假征诘方生慧心说无论议。理实非无。解深密经．瑜伽论等是大乘故。明论议经通大乘。有问既说菩萨由利根故不假论议。应无应颂不假重说故。答为益后来故须重颂。非前菩萨假重颂言。涅槃一往依此别义。说大乘中无此三分。其实具有。又护法者诵三藏中。多分唯诵素咀缆藏不诵余二。故但说九略无余三。余三即是二藏摄故。理实大乘非无十二。诸圣教中皆说大乘有此三故。又法花经中。依授弟子得成佛记名为记别。说声闻无彼不求于大菩提故。犹如以宝示其愚人愚人便笑。声闻闻记亦复如是。故说为无。记诸弟子死生事等理实亦有。又声闻人多闻浅法。若不待请憍慢便生。说无自说其实亦有。又声闻法但证小果。不得无上正等菩提。理非至极行不包弘说无方广。其实亦有。正法广陈云方广也。又法花一会宗说一乘。为引一切不定声闻趣佛果故。彼类已前未闻记彼得成于佛。今回心已方乃得闻。故说声闻略无记别。初方便品显法深妙。欲令声闻起尊重意。无问不说三请方说。故说声闻略无自说。恐声闻等于先所闻四谛等法生无上意。今显彼非无上大法。无上大法唯大乘是故说声闻略无方广。法花一往化不定人。依一义中说声闻人唯有其九。实可具有。瑜伽论第三十八中。同法花经。亦依小乘理教非胜不得菩提。名无方广有十一部。小乘经中亦记弟子死生之事。分明显示诸法密意亦有记别。小乘经中亦显佛慈悲所有法相。不待请问而便自说。如初转法轮故有自说。不同法华略无此二。说大乘中有十二者。大乘经中亦有因请因事说法。故有因缘。又胜鬘经云。毗尼者即大乘学。故有因缘。显法深难亦有况说。故有譬喻。法相幽邃往复方明。故有论议。故说大乘具有十二。又瑜伽论八十五文同三十八。然以十一分既为声闻藏。对此但说方广一分为菩萨藏。其实菩萨具十二分。又八十五所说方广。通相方广摄十二故。更不假说余十一分名菩萨藏。声闻藏中八十五说。若通若别俱无方广。故须除之。此即四文不同意也

上来第一二藏对讫。以三对者。三有二种。一普曜经中三。谓独觉等三。二素咀缆等三。独觉之教无别部类。不可别说有此十二教之差别。但同声闻。声闻．菩萨前二藏中已具释讫。显扬第六．瑜伽论第二十五说。十二分中契经．应颂．记别．讽颂．自说．譬喻．本事．本生．方广．希法。是为素咀缆藏。所说因缘是为毗奈耶藏。所说论议是为阿毗达磨藏。此说十部是素咀缆。唯说一部是毗奈耶。唯说一部是对法藏。素咀缆中虽具十二。因事制戒正毗奈耶。论难甚深亦唯对法。略此二部非素咀缆。素咀缆中非无此二。譬喻．本事．本生三种。理实亦通毗奈耶摄。对法说为毗奈耶藏。律中多说譬喻等故。是眷属摄。自性即非。显扬等论。依自性非毗奈耶摄。故说彼三是素咀缆。对法依眷属说是毗奈耶。各望一边不相违也

上来总是三藏对也。以六对者。对法论中第十一说。契经．应颂．记别．讽诵．自说．声闻藏中素咀缆摄。缘起．譬喻．本事．本生。此二藏中毗奈耶藏并眷属摄。因缘一种正毗奈耶。譬喻等三是彼眷属。方广．希法菩萨藏中素咀缆摄。方广广博正菩萨藏。希法难思亦菩萨藏。论议一种。通二藏中阿毗达磨藏摄。此中意说。十二分教于六藏中。五唯声闻素咀缆摄。四通二藏毗奈耶摄。二唯菩萨素咀缆摄。一通二藏阿毗达磨。依此声闻但有十种。菩萨藏内唯有其七。据实初五亦通菩萨素咀缆摄。以声闻中略无方广。但说彼五以为声闻素咀缆摄。非菩萨中无有彼五。三十八云。十二皆通菩萨藏故。缘起等四亦非二藏中素咀缆不摄。以说自性及助伴为毗奈耶故。略不说为二素咀缆。但说因犯而制于戒名为因缘。因缘自性毗奈耶摄。眷属随之亦彼藏摄。涅槃经说始从如是终至奉行皆修多罗经故。二十五说十部名为素咀缆故。譬喻等三亦素咀缆。因请因事而说于法名曰因缘。故亦说为素咀缆也。此三相从亦毗奈耶摄。又非声闻藏素咀缆中亦无方广．希法。涅槃不遮十二皆通声闻有故。正法广陈义亦通故。又说十一为声闻藏。故知希法亦通声闻素咀缆也。今以理极能得菩提名为方广。唯说诸佛菩萨大威神名为希法故。说声闻素咀缆中无此二分。理实皆有如前已说。又无方广诸文共同。无希法者眷属所摄。唯菩萨藏其实通也。论议多分唯是对法。或约弟子所造论等名为论议。故唯摄在阿毗达磨。理实亦通二素咀缆。以菩萨声闻素咀缆藏对余聊简。初文且举一边之义。又以二藏各毗奈耶．阿毗达磨。互对十二部义皆通有。若随别义相对聊简义准应知。恐文烦广故略不述。涅槃经云。从十二部出修多罗。从修多罗流出方广。此以别中流出于总。始从如是终乃至奉行皆修多罗。故从十二分出修多罗也。又从总中流出于总。方广亦具有十二分故。从修多罗流出方广。又有释云。初从别出总。后从总出别。欲显总别互流出也。今准诸文。别相正说应云。方广唯是菩萨素咀缆摄。论议通是菩萨．声闻阿毗达磨。因缘亦通声闻．菩萨毗奈耶摄。契经．应颂．记别．讽诵．自说．希法。此之六种亦通声闻．菩萨藏中素咀缆摄。譬喻．本事．本生三种。通是声闻及菩萨藏。素咀缆及毗奈耶二藏所摄。对法所说据其别义。非违理文。此据多分。或方广分亦通二种。如是所说不违诸教。若约通门相对摄者。以藏分部成三十六。以部分藏亦三十六。若以别相相摄为门。以藏分部等随应广说。由此三藏对十二分中修多罗等。互有宽狭。四句分别。有三藏中修多罗非十二中修多罗。谓应颂等修多罗藏。十二分中约别相故。有十二分中修多罗非三藏中修多罗藏。谓通相修多罗因缘．论议等。有二俱是。谓别相修多罗入藏中故。有二俱非者。谓十二中别相缘起等。三藏中别毗奈耶等。或外道典籍。其余藏中互为句者名既差别。唯体有宽狭亦可为之。准义应知。上来所辨相摄之义合。是第六十二分教相摄宽狭

第七问答分别者。问十二分教。何故长行略说初名契经不名论义。乃至循环研核后名论议乃至不名契经。答曰彼教得名随义增上。略说贯穿长行增上。但名契经。乃至不名论议教等。问答．循环．研核．增上但名论议。乃至不名契经。问何故契经为初乃至论议为后。如是次第。答曰此依文义先后相对以辨次第。如是贯穿长行略说其义未了。故有应颂一对明讫。其长行中有记别事。故次记别。其偈颂中又非重颂。故次讽诵。此前长行及后偈颂。有无因说故次自说。有有因说故次缘起。其前长行及偈。既有但法说后有喻说。故次譬喻。其法喻中有说弟子及佛自身往世事意。先人后已。故次本事次后本生。此前诸法理有正不正。教行有宽狭。理有不正教行狭者。即如前说。九分教名理有正方者．教行宽广者名为方广。故次后说。理教既有宽广。说事亦有未曾。故次希法。上来十一但随所宜方便引说。于深法相未能研究。为显深理究问推寻。故次论议。故十二分教。有如是次第。亦是废立增减所由

    断障章

断障义。略以十门解释。一释名。二出体。三依识分别。四依道分别。五依观分别。六依行分别。七依品分别。八依障分别。九所依分别。十问答分别

第一释名者。障者覆义．阂义。由所知障覆所知境令智不生。由烦恼障阂大涅槃令不现证。由覆阂义故立障名。断者不续义。由无漏道。断其种子令不相续。名之为断。及由有漏无漏道力。伏其现行令不相续。亦名为断。此释即以所断名断。障即是断名为断障。是持业释。又释。断者是除害义。由无漏道除二障种。及由有漏无漏道力。害二现行令不生起。名之为断。此释即以能断名断。障之断名断障。依主释。又释。断者体性。能令障法不生。不生义是断义。性即真理。理是断性。道是断用。障是所断。故对法第九解三转依云。若所灭．若能灭．若灭性。是三转依真理名断。障之断名断障。亦依主释。三义具足。方得立为断障名也

第二出体者。所断障以二障现行．种子．习气．及此业果而为体性。故对法云。云何见所断。谓一切分别所起染污见．疑。及见处．疑处。乃至。及由见等所发身．语业。并一切恶趣等蕴．界．处。是见所断。即三恶趣见道所断。解深密经第三卷云。恶趣杂染愚。初地所断。成唯识论第九卷云。即是恶趣诸业果等。无余涅槃。既是择灭。故烦恼障所有业果皆是所断。解深密经又说。二地断二种愚。二谓种种业趣愚。唯识解云。即是所起误犯三业。故所知障所发业果亦皆所断。佛地论中。二障所发业果等法。皆二障摄。故知二障执。及烦恼业之与果一切有漏。俱是所断。然此所断体是染者自性应断。非染业果皆离缚断。唯识由此说二障种名所断舍。非染有漏名所弃舍。能断障体以三智为体。成唯识论第十卷云。能转道有二。一能伏道。此通有漏．无漏二道。加行．根本．后得三智。随其所应渐顿伏彼。此显加行智能渐伏。余二智能顿伏。由此势力令其不生名之为伏。非要六行。若趣极果以方便修慧六行能伏诸惑。加行智摄趣极果故。若不趣极果修慧能伏诸惑六行。非加行智。此唯修慧非闻思慧。二能断道。谓能永断二障随眠。此道定非是有漏及加行智。有漏智曾习故。未泯相故。加行智趣求所证未成辨故。无漏智中略有二说。有义根本智。证空理无境相故。能断随眠非后．得智。有义后得智。虽不证空理无力能断迷理随眠。而于安立非安立相。明了现前无倒证故。亦能永断迷事随眠。广引瑜伽如彼成立。由此理趣。一切见惑及修道断迷理随眠。唯根本智断。亲证理故。余修所断迷事随眠。通二智断。此在二乘非菩萨位。菩萨因中不断烦恼迷事惑故。金刚心中与所知障一时断故。又所知障中亦有迷事而非执者。菩萨十地后得亦断。虽有二解后解为胜。故能断障道通三智。唯修非闻思。通有漏．无漏。此说定中四道伏诸烦恼。不尔闻思亦能制伏．三能断性。即以二空所显真如为体。若随其假择灭为体。三乘同得此择灭故。若不尔者应无解脱

第三依识分别。于中有三。一所断在何识。萨婆多等所断通六识。犊子部所断唯在第六。五识无染故。大乘所断。安慧所知障除第七在余七。烦恼障除第八在余识。执即差别。护法论师。二障皆通前之七识。执即差别。障所发业唯前六识。第七识自非业性。不能发业。果在余七识非第七识。非他所生故。此说异熟．增上．士用业势生者。非等流果。二若能断道。萨婆多唯第六识。杂心云。离欲及退时当知在意识。俱舍等同。大众等四部及化地部。六识皆能为断障道。说五识身有离染故。犊子部说。唯第六识。说五识身唯是无记无染无离染故。成实论师说非六识。识是无记。但依第四末后行心智慧正断。大乘唯在第六意识。若伏若断非在余故。退及离欲。瑜伽第一卷说。为第六不共业故。余识不能。平等智起由他引生。故说非也。三若能断性。唯第九识。识真性故。非依他识

第四依道分别。谓加行道．无间道．解脱道．胜进道。加行者加功用行欣求断道。无间者更无隔越正能断惑。解脱者证无为解脱。胜进者更修余胜道。此四皆通有漏无漏。何道能断惑。成唯识论第十卷云。二乘根钝。渐断障时必各别起无间解脱。加行．胜进或别或总。此文意说。加行趣断。胜进进修不断烦恼。无间解脱由根钝故。起此不能即为三道之别行相。故各别起。第九卷云。断惑证灭期心别故。二道成别。解脱道中为舍彼品粗重性故。故无间．解脱皆为能断道。无间断随眠。解脱舍粗重。即二时起二种道也。若有漏六行为四道时。苦．粗．障三随一为无间道。静．妙．离三随一为解脱道。加行．胜进同前总别。二乘无漏道无间．解脱尚别。况有漏六行无间．解脱不别。然对法论第九云。后品所有加行．无间解脱。皆前品胜进。何故唯识云胜进或别。唯识依别修行相语。对法约道理进前语。不相违也。若准此义。别修行相加行道等。如成唯识或总或别。若道理论。能引于后名为加行。前品解脱亦后加行。唯识复云。菩萨利根渐断障位。非要别起无间解脱。刹那刹那能断证故。加行等四。刹那刹那前后相望皆容具有。此依菩萨由利根故。念念行相皆能具有不同三乘。不尔道理二乘何别。依此所说。一切二乘及余异生有漏无漏道。皆唯无间正断伏惑。解脱道中断伏粗重。加行胜进皆不说能。菩萨利根有漏无漏四道。皆能若伏若断。伏唯障体。断亦通业果。或二皆通。断必证真。伏未必尔。菩萨伏障。证真亦伏。二乘异生等未必能尔。然有差别。有漏四道初起之时。有义三慧俱为加行修慧为近。故对法云。加行道亦伏惑。了相胜解犹未断惑。远离方断。有义初以闻．思为加行道。后入修时即无间道能伏惑故。对法等说。了相．胜解二种作意不伏惑者。依断初三品犹未尽故。说远离断。据实初伏。若为谛观入见道时。前六行智不伏。不欣厌故。加行能伏者。无漏无间故。有漏道中无折伏故。未为正位。后时亦通修慧加行。其无漏道初起之时。必有漏修慧为加行道始得。无漏即断惑故。后时亦得无漏加行。然加行智自有四道。四道之中自通三智。故八地上虽无加行智。而有四道。如常分别

第五依观分别者。观有十种。一唯识。二二空。三三慧。四三智。五四念处。六五忍。七六现观。八七作意。九七觉支。十八圣道。唯识断障已如前辨。二二空。人空观。唯断烦恼障及业果。不断习气。以观粗故。然云解脱道断粗重者。略有二解。一依菩萨非说二乘。二者粗重有二。一粗二细。今不断细粗者可除。故入二禅名断苦根粗重。二乘不断细者故言不断。法空观有三时。初．后法观双能断二障。若业．及果。一切习气。恶趣．人．天。随应永断。中法空观。唯断所知障现行种子．及二障中所有粗重。随所知障粗细品类皆能断之。谓十地修道法空观细。必带人空故所以双断。三三慧者。若论伏断三慧皆能。势分力伏通其闻．思。非正观伏。正观伏时即为四道唯在修慧。然于欲界粗摄敛心亦伏烦恼。在闻思位若能断断。唯是修慧。摄论说为出世止观智故。十地经云。第八地菩萨皆能堪．能思．能持。天亲释云。即是三慧。真俗双行义说故能。何妨闻思亦能断伏。余人不能。此在上地。非是欲界。四三智者。伏通三智。断非加行。渐．顿有殊如前已辨。佛性论云。无分别智灭现在惑名为尽智。后得智灭未来惑名无生智。此依断迷理迷事。时初后大位判此二智。论实二智皆尽．无生。又非典据不须和会。五四念处者。大乘虽不作念处行相。然道理是法念处摄。总缘念处非别相也。总缘法观能断诸惑。诸文同故。空无我观既有总缘。故不相违。不尔唯苦。成相违也。六五忍。谓伏忍乃至寂灭忍。伏忍不断唯能伏障。余通断伏。真无漏断势分力伏。然寂灭中虽亦有佛。非是断摄。十地菩萨道位既长。通断伏故。七六现观。思现观唯伏不能断。欲界故。信智谛戒边通伏断。正断助断皆与断名。信通无漏。边断事惑故。若准对法边唯世俗智即不能断。今取瑜伽为正。究竟观非。先已断故。八七作意。一了相。二胜解。三远离。四摄乐。五观察。六加行究竟。七加行究竟果。若准对法与瑜伽不同。九七觉支。十八圣道

第六依行分别者。行有三种。一空．无相．无愿行。二苦粗等六行。三四谛十六行。一空．无相．无愿行者。若伏皆通。显扬第二云。若但言空．无相．无愿。通定．及散。有漏．无漏。闻．思．修慧。若言空．无相．无愿三摩地。唯定非散。唯修非闻．思。通有漏．无漏。若言空．无相．无愿解脱门。唯修无漏．唯定所摄。故知三门皆能伏惑。然正伏惑唯以空行。依二空门入大乘位。观四谛理入二乘位。故通三行。此位乃在四善加行。若正断者。大乘之中诸文说异。或说十六行中二行为空。十行为无愿。有为故。四行为无相。无为故。有说空如前。六行为无愿。有漏故。八行为无相。无漏故。有说空如前。六行为无愿。四行为无相。道四非三门。非苦谛故非空。非有漏故非无愿。非无为故非无相。显扬第二说。空二。无愿六。无相四。同前道四通三。道能作三门。故。随三门摄。有说空行通十六。无愿．无相随应同前。有说空非缘谛。观所执故。余二随应观于四谛。二性之体不决定故。有说三门皆通十六。于正智观义分三门。义分十六。故瑜伽论五法中言。若以解脱门言之。出世正智所摄。又成唯识第八卷云。三门三性理实皆通。即于真理具起三门。三门故知。皆通十六。于真观中义理分故。若以别行。多分唯以空门断惑。二我空故。是总缘空。非别空行。别空行者唯苦谛故。三门之义如别处说。随应摄在正体后得二中。断伏道理无遮。二苦等六行者。此之六行唯有漏方便地。观下苦．粗．障随一为无间道。观上静．妙．离随一为解脱道。唯伏惑非能断。通凡及圣者。在二乘非菩萨。十地菩萨不欣上厌下。以受生故。本地分说。初劫菩萨初资粮位亦用六行。然久修者既不断烦恼而生上界故。不用为胜。然瑜伽论六十九。说圣者不用六行者。依多分说。理实亦用。三十六行者。亦唯伏非断。入真观时非十六行。相见道故。加行道中修方便故非正真观。菩萨兼起。二乘正用。唯无漏者非凡所得。然佛性论云。声闻利根者。苦法忍第一无我行。通断三界四真谛下八十八结。钝根声闻具十六行。别断三界四真谛下八十八结。且分上下利钝令别。此非大乘所可证用。不须和会。其犊子部说有十三心。苦谛有三。一苦法忍观欲界苦。二苦法见重观欲苦审尽未尽。三苦类智。合观上二以无后苦不须重观。四谛各三。故成十二。前十二心说名行向。第十三心说名住果。非此所宗。不须分别

第七依品分别者。古德说。有言无品以真形妄。无妄可断不说有品。有云三劫念念断障。念念得智故。古基法师云。圣道九品断亦九品。今者不然。七识之中有烦恼障有所知障。烦恼障中除第七识。所余六识三界九地。各有九品成八十一。见道十惑九品定然。粗细异故。俱生六惑断即不同。身见．边见．及此相应唯第九品。九地而论但有九品。嗔唯一地九品。余独头贪．慢．痴等八十一品。地各九故。第七识中九地烦恼障亦有二说。有义九地唯同非想第九品类。然于其中自类有九。如增上邪见能断善者。亦有九品。彼亦如是。唯同非想第九品故。唯障无学金刚始断。有九品故体有增减。故成能熏。有义九地各有一品。细分便成八十一品。势力所障皆同非想下下品惑。故金刚心一时顿断。由此说烦恼品数断已。应分别言。前六识中分别九品。三乘皆定唯一品断。谓一心见道。有说二品断。谓三心见道等。唯无漏正断无伏断。有漏诸道不伏见惑故。瑜伽论云。世间道唯能伏除俱生烦恼。而不能伏分别烦恼。及彼俱生萨迦耶见邻近憍．慢。此依六行。非加行智。彼能伏故。菩萨地前分别现行亦伏不起。非是六行。唯识观等势力不行。故六识中分别烦恼。并习气等虽亦九品。仍定一品或二品断。二品断中九品何者先断后断。如论第九下枢要说。其六识中俱生烦恼。除其习气虽有九品。断即不同。其随眠等略有四类。一者八十一品类别断。此依渐次二乘者断及异生断。然身边见等当第九品时断。余各九品断。二者随其凡位已伏多小。后入见谛见道俱断。不伏不断以分品数。入见已后便次第断。三者九地合为九品断。如预流果束三界九地一切烦恼。总为九品断取无学果。顿超越故。四者三界九地合为一品断。谓金刚心大乘断位。十地因中不断惑故。然六识中俱生烦恼所有习气。虽有九品。十地渐渐各断此九。障十地故。与所知障品类同故。第七识中若说九品。若说一品皆一品断。要三乘金刚心一刹那顿。断。障无学故。习气亦然。其所知障断即不尔。六识之中分别所知障并其习气虽有九品。有说定一品断。一心见道故。有说二品断。三心见道故。非六行所伏与烦恼同。其六识中俱生所知障并习气。亦有九地八十一品。若与烦恼俱行者亦可言伏。他势不行。不俱生者。虽有九品皆非六行所伏。障理故。其加行智即能伏之为十品断。十地断故。不分粗细前后说断。不废初地断细二地断粗。初地断有顶二地断欲界。但随障此地智即便断之。故无前后。其第七识中所知障并习气。虽说有九品。或说无品。仍一品断。金刚心中方永断故。此说断随眠故。不说彼现行等断。虽无相论说第二执识通皮肉烦恼见修所断。然彼文错不可依用。仁王经言。前之三地断三界色烦恼。四五六地断三界心烦恼。七八九地断三界色习烦恼。十地及佛地断三界心习烦恼。色粗心细生惑亦然。为别五忍阶降差别说断烦恼。非别有类。亦不相违

第八依障分别者。于中有九。一二障。二乘者断烦恼障现种尽。习气不尽。亦能永断所知障小分。然有差别。渐次初果唯断三界分别烦恼。渐一来果亦兼欲界修道六品。渐不还者必断欲修九品。余至有顶九地不定。其超越者类不定。初果超越欲界惑并修五品。一来超越或并欲修八品。不还超越唯除非想修九。有预流超越并非想修。皆能断取二果故。有顶第九无间道仍名预流故。阿罗汉独觉能断三界一切见．修．即定障等。菩萨之人能断一切。三乘皆能伏二障现行。由伏得定等故。然菩萨伏得定得果。约解脱分位。皆如常释。二三障分别。三种有三。一皮．肤．骨。二害伴随眠．羸劣随眠．微细随眠。此上二门如唯识章解。三惑业苦。一切二障分别所发业。及苦等见道所断如前已解对法文说。俱生业苦一切二障。随永对治至金刚心。烦恼业苦永不行者。随其何地分段不生在于八地。变易不生在于佛地。此依总义。若别业断。有黑黑等四种业断。如瑜伽第九论疏释。所知障中业果等法。断在十地分分渐断。障与业果断在别道。无间．解脱二道别故。伏在八地。三四障分别有二。一谓阐提不信等。如唯识章中解。二又有四。唯无明二障。一不共。二相应。三缠。四随眠。不共有三。一独行不共。随眠唯见道断。十住中第四生贵住已伏缠故。二相应不共。忿等俱无明。通分别俱生缠及随眠。伏断位次如上所说。三恒行不共。谓第七识俱者。唯无漏断非有漏伏。入无漏观时亦名为伏。不起缠故。随眠金刚断。余三准前烦恼障释。四五障分别。谓五住地。一见一处。二欲爱。三色爱。四无色爱。五无明住地。此各有二。一起即五现行。二住地即五随眠。见一处是分别烦恼障。次三是俱生烦恼障。后一是一切所知障。随其所应准前伏断。问若分别诸惑名见一处入见时断。何故大般若第五十四．仁王经云初地断贪。二地断嗔。三地断痴。四地断见。五地断疑。答旧人解云。借举凡圣以喻十地。三地已来相同世间。故断三毒。四．五地中相同四沙门果。初果断见．疑故。说四．五地除见疑。而实初地已断。今解见者身见。四地能断俱生身见故。疑者事疑。非烦恼疑。由身见生身见之伴故五地断。五者复有六散动。一自性散乱。谓五识等。二外散乱。驰散五欲。三内散乱。修定位中沉掉味着。四相散乱。矫示修善。五粗重散乱。我执慢等粗重力故。于乐等中执为我等。由此善品永不清净。六作意散乱。舍先所习余定入余乘定所起散乱。思惟者寻伺故。如对法第一。复有六根本惑。六者七随眠。皆如前说。开合有殊即烦恼障。疑．见戒取．邪见唯分别起。所余烦恼亦通俱生。随应二断。又有七漏。谓见漏．思惟漏．爱漏．念漏．根漏．恶漏．亲近漏。前二漏体。后五漏具。见修所断。准释应知。或初一体。后六为具。如名释义。七者八分别生三事。如显扬及瑜伽菩萨地三十六说。一自性。谓执法体。二差别。执诸法义。三总执。执舍军林我有情等。四我。五我所。六爱。七非爱。八俱相违。初三生分别所依缘事。次二生见我慢事。后三生贪．嗔．痴事。多分此唯修所断。理通见断。又有八缠。谓惛．眠．掉．悔．嫉．悭．无惭．无愧。数缠娆故唯修所断。理亦通见。八者九结。及宝性论九随眠。九结中见结．取结．疑结唯见所断。余六结通修断。九随眠者。一谓随眠贪欲。二随眠嗔。三随眠痴。四三毒极上心五无明住地。六见谛所灭。七修习所断。八不净地惑。九净地惑。第六唯见第七唯修。余通见修。随其所应说断分齐。九者十烦恼。十散动。及辨中边第一诸障。皆应勘之皆随所应断之位次

第九所依分别。于中有二。一依身。二依地。一依身者。若伏烦恼障初唯欲界。后通三界八地。生有顶地更不伏故。断通三界九地皆得。此说二乘非菩萨。菩萨断惑唯依欲．色界身非生无色。此圣菩萨。凡即不然。此总说已。别分别者。其三乘者直趣自乘。断分别二障。唯在欲界六天及人趣三天下非余处。慧厌猛故。显扬等云。极戚非恶趣。极欣非上二。唯欲界人天。佛出世现观。色界圣者回心向大断所知障。亦通色界。不同烦恼须胜厌心。故通彼地。若断俱生烦恼障。二乘通三界九地身。菩萨有二义。一通欲．色。不定性者所留之身通二界故。二是色界第四禅。直往菩萨摩醯首罗智处生故。不定性者论虽二说。通二界者。此说为正。若断俱生所知障。通欲．色二界五地非无色。菩萨不生无色界故。二依地者。若伏烦恼障。色界六地无色四地。方便．根本俱能伏之。六行．及无漏皆能伏故。六行唯方便。七作意通根本．方便故。第七作意入根本故。无漏伏之。色界六地非三方便。无色四地有无漏处皆能伏之。势分伏令不生起故。若正断者。二乘断分别烦恼障。唯依色界五地。必无漏道慧猛利故。中间虽有无漏真道不入见道。无色慧劣非断惑道。六十九说见道唯五地故。又三依五依生。不说中间有见道故。若断修惑通九地。色六无色三。瑜伽第一百云。九地能尽漏。谓初未至．中间静虑．四静虑．三无色。此意说修道非见道。又说三依五依生故。有顶无漏闇故不能断惑。菩萨若断分别二障。唯第四定功德胜故。托胜所依方入见故。若断俱生所知障及二习气。通色六．无色三。若断俱生烦恼障亦唯第四定。以金刚心依第四禅入断惑故。如论广说。恐烦不述

第十问答分别者。问此断烦恼三世之中于何说断。答萨婆多等所说不同。今依大乘。瑜伽第五十八云。非断去来今。然说断三世非过去。有随眠心任运灭故。性已无何所断。未来性未生。体现无何所断。现在有随眠心。此刹那后性必不住。更何所断。又有随眠．离随眠心二不和合。是故现在亦非所断。然从他言音．内正作意二因缘故。正见相应随所治惑能治心生。诸有随眠所治心灭。此心生时彼心灭时平等平等。对治生灭道理应知。正见相应能对治心。于现在世无有随眠。于过去世亦无随眠。此刹那后离随眠心。在未来世亦无随眠。从此已后于已转依。以断随眠身相续中所有。后得世间所摄善无记心。去来今位皆离随眠。是故三世皆得说断。问所断烦恼有退不退。答依萨婆多。见道速疾道断已永不退。其无学道住不动者不退。退种性者。退法．思法．护法．住法。必胜进本性不退。退法进成者退。大众部等。退预流果非阿罗汉。阿罗汉见修二道极坚牢故。见道不然故退。今大乘圣道断随眠必不退。伏者有退义。涅槃经言。若世俗道而断烦恼。以还起故说名无常。瑜伽亦然。退等种姓依定障建立。非退果。然菩萨等。以无漏道所伏。亦不退自在故。如舍利弗至十信第六心犹退。以退起烦恼先有漏伏故。问云何名断。若是现行久已自灭。若种子者道不可俱。云何名断。答五十八云。但断随眠。以烦恼缠先已舍故。断随眠故说名为断。何以故。虽缠已断。未断随眠。诸烦恼缠数复现起。若随眠断。缠与随眠毕竟不起。亦名断缠。此说圣道正断随眠。若伏断者折种子力令不生现。名伏现行。随眠虽复与道不俱。然如。问前义说之为断三心真见道法观既细。必兼生观即断生执。何故生执即三心断。法唯二心。应细三心粗二心故。答法观虽细必带生观。第二刹那不断生执。如十地中断惑法观。习气可断种不可除。不障此道故。加行之心不欣断故。并二品断。不尔违论。问为总缘作意能断烦恼。为别缘作意能断烦恼。答佛地论中释自共相略有三说。有义。二量在散心位。不说定位。定位缘一切皆现量摄。此师虽言定心缘一切。不说断惑定总别相。然准义知。唯共相断。定心通缘自共故。第二师云。定心唯缘自相。然由共相方便所引说缘共相。所显理者就方便说。名知共相。不如是者名知自相。由此道理。或说真如。名空无我诸法共相。或说真如二空所显非是共相。此师意说。就方便说可名共相。说观中证可名自相。即显断惑唯自相观非共相也。第三师云。如实义者。彼因明论立自共相与此少异。彼说一切法上实义皆名自相。以诸法上自相．共相。各附已体不共他故。若分别心。立一种类能诠所诠通在诸法。如缕贯花名为共相。此要散心分别假立是比量境。一切定心离此分别皆名现量。虽缘诸法苦无常等。亦一一法各别有故名为自相。真如虽是共相所显。以是诸法自实性故。自有相故亦非共相。不可以其与一切法不一不异即名共相。自相亦与一切共相不一异故。此义意言。总为无我共相所显。一一别证体是自相。即可通为二观能断。能显是共相。诠为唯识无我等故。据法并自相。一一法真理皆能了知故。缘起经下卷言。真谛圣智于真智境非安立义。总相缘故名顿现观。一刹那中由加行引。能普遍知名总相缘。非一一法真如妙理而不别知名为总相。佛地自会故不相违。问此诸烦恼从何说断。答从彼相应及所缘故烦恼可断。所以者何。对治道生。烦恼不起。得无生法。是故说名断彼相应。由本识中烦恼种子皆悉断尽。心等起时无烦恼俱名相应断。相应断已不复缘境。故从所缘亦说名断。无能系心缚所缘故。此文依断烦恼障说。菩萨断者。由修止观能断烦恼。由修此二观于无相。故诸相缚皆得解脱。相缚脱故诸粗重缚亦得解脱。故世尊言。相缚缚众生。亦由粗重缚。善双修止观。方乃俱解脱。问云何次第断诸烦恼。答谓在家者。最初应断不善事业及诸恶见。次后应断乐出家障。谓欲．恚．害三种寻思。次后应断不定心者三摩地障。谓即眷属．国土．不死三种寻思。次断得作意障。谓乐远离品身诸粗重。次断见道烦恼。次断修道烦恼。次断属苦．属忧．属乐．属喜．属舍诸定障品障碍烦恼。次后别有应断所知障品诸障。由前次第应断二障。问见道修道名正断道。何顿何渐。答见道章中当广显示

    二谛义

二谛深妙非略尽言。聊述纲记。三门分别。一显名辨体。二三乘浅深。三相摄问答

初门有二。一显名。二辨体。名中有二。初列。后释。列中复二。初总后别。列总名者。胜鬘经中唯立一谛。究竟真实不可坏故。仁王经中总说二谛。人法各有胜劣异故。涅槃经中二谛。各有真俗二谛。一一皆有中上智故。显扬．中边二谛各三。假行显等有差别故。瑜伽．唯识二各有四。下当广辨。此总名中。一世俗谛。亦名隐显谛。二胜义谛。旧名第一义谛。亦名真谛。列别名者。今明二谛有．无体异。事．理义殊。浅．深不同。诠．旨各别。故于二谛各有四重。亦名名事二谛．事理二谛．浅深二谛．诠旨二谛。世俗谛四名者。一世间世俗谛。亦名有名无实谛。二道理世俗谛。亦名随事差别谛。三证得世俗谛。亦名方便安立谛。四胜义世俗谛。亦名假名非安立谛。显扬论说。四种俗谛皆是安立。前三可知。云何第四亦名安立。胜义谛性自内所证。为欲随顺引生彼智。依俗安立名胜义俗。初之三种相可拟宜。第四胜义假名施设。胜义谛四名者。一世间胜义谛。亦名体用显现谛。二道理胜义谛。亦名因果差别谛。三证得胜义谛。亦名依门显实谛。四胜义胜义谛。亦名废诠谈旨谛。前之三种名安立胜义。第四一种非安立胜义。后释名者。初释总名。后释别名。释总名者。护法释云。世谓隐覆。可毁坏义。俗谓显现。随世流义。此谛理应名隐显谛。隐覆空理有相显现。如结手巾为兔等物。隐本手巾兔相显现。此亦如是。今随古名名世俗谛。梵云三佛栗底。故以义释名隐显谛。又复性堕起尽名之为世。体相显现目之为俗。世即是俗名为世俗。持业释也。或世之俗义亦无违。谛者实义。有如实有。无如实无。有无不虚名之为谛。世俗即谛。持业释也。世俗之谛。依士释也。胜谓殊胜。义有二种。一境界名义。二道理名义。第四胜义诸论多说胜即是义。持业释名。或四胜义皆胜之义。依士释也。论说依他圆成二性。随其所应根本．后得二智境故。所以诸教多以真如体胜。持业得名。实通依士。其无漏真智随在何谛。亦以胜为义。真如为境故。通有财释。第四胜义多分依于道理名义。废诠谈旨非境界故。前三胜义。境界名义。谛者实义。事如实事。理如实理。理事不谬名之为谛。胜义即谛胜义之谛。二释如前。虽无教说。二种亦得名为圣谛。如四圣谛。圣者能知有无事理皆不虚谬。目之为谛。次释别名。世间世俗者。隐覆真理。当世情有。堕虚伪中。名曰世间。凡流皆谓有。依情．名假说名为世俗。道理世俗者。随彼彼义立蕴等法。名为道理。事相显现差别易知。名为世俗。证得世俗者。施设染净因果差别。令其趣入。名为证得。有相可知。名为世俗。胜义世俗者。妙出众法。圣者所知。名为胜义。假相安立。非体离言。名曰世俗。此中世间即世俗谛。乃至。胜义即世俗谛。皆持业释。世间胜义者。事相粗显。犹可破坏名曰世间。亦圣所知。过第一俗名为胜义。道理胜义者。知．断．证．修。因果差别名为道理。无漏智境。过前二俗名为胜义。证得胜义者。圣智依诠空门显理。名为证得。凡愚不测。过前三俗名为胜义。胜义胜义者。体妙离言。迥超众法。名为胜义。圣智内证。过前四俗复名胜义。此中世间即胜义谛。乃至。胜义即胜义谛。皆持业释。或胜义之谛。依士无失次出谛体。第一世俗体者。显扬论说。谓所安立瓶．军．林等．我．有情等。或无实体。或体实无但有情．名都无体性。然通有用无用二法。瓶等有用。我等用无。涅槃第十三云。有名无实。如我众生．乃至。旋火之轮。及名句等五种世法。是名世谛。众生等无用。火轮等体无。第二世俗体者。瑜伽论说。谓所安立蕴．处．界等。涅槃亦言。诸阴界入名为世谛。即有无为诸法体事。有别体用异于初俗。第三世俗体者。显扬论说。谓所安立预流果等．及所依处。即诸圣果．四谛理等。涅槃亦言。有八苦相名为世谛。第四世俗体者。瑜伽论说。即所安立胜义谛性。涅槃说言。若烧．若割．若死．若坏名为世谛。由可烧割等。无有常一我法等相。即二无我名世俗也。第一俗体假名安立。后三俗体有相安立。第一胜义体者。成唯识说。谓蕴．处等事。涅槃亦言。有名有实名第一义。蕴．处．界．等亦是胜义。第二胜义体者。成唯识说。谓四谛等因果体事。涅槃亦言。苦集灭道名第一义谛。第三胜义体者。成唯识说。依诠门显二空真如。涅槃亦言。无八苦相名第一义。总观诸法为二无我。故无苦等名胜义也。第四胜义体者。瑜伽论说。谓非安立一真法界。涅槃亦言。实体者即是如来虚空佛性。又言无烧割等名第一义。不依无我而显真故。前三胜义有相故安立。第四胜义无相非安立。初之一俗心外境无。依情立名名为世俗。第二俗谛心所变事。后之二俗心所变理。施设差别即前三真。其第四真唯内智证。非心变理。随其所应即是三性。上来第一显名辨体

第二三乘浅深门者。于中有二。初辨三乘。后显浅深。二乘自说虽不作二谛观行入真。今说于彼亦证生空。加行观时许观真俗。涅槃云。世谛第一义谛。皆有中智及上智。故知世谛者名为中智。分别世俗无量无边非诸声闻．缘觉所知。是名上智。此乃俗谛中智上智。一切行无常。诸法无我。涅槃寂灭。是第一义。是名中智。知第一义无量无边不可称计。非诸声闻缘觉所知。是第一义。是名上智。此胜义中以种别智为上。一切总智为中。如下广说。同仁王经难世谛中有第一义谛不。若有谛不应一。若无智不应二。即显人法皆有二谛。以人相望。异生为下。二乘为中。如来为上。由此人法各分二重。是故三乘皆有二谛。声闻乘二谛者。第一世间世俗谛者。谓所安立瓶军林等．我有情等。此中唯取所执实我不取实法。设执实法不障果故。亦不取之。第二道理世俗谛者。谓所安立蕴．处．界等三科体事。声闻多为三义观故。第三证得世俗谛者。谓所安立四圣谛理。依此加行修证得故。第四胜义世俗谛者。谓所安立生空真如。依生空门证真如故。第一世间胜义谛者。谓所安立三科等法。第二道理胜义谛者。谓所安立四圣谛理。第三证得胜义谛者。谓所安立生空真如。第四胜义胜义谛者。谓非安立生空无我。废诠谈旨一真法界。此中安立非安立相。准前应知。故诸论中第二第三世俗谛等。多依声闻境界而说。独觉乘二谛者。此与声闻所执所证体虽无异。根有上下行有浅深故成差别。第一世间世俗谛者。谓所安立瓶军林等．我有情等。既与声闻所执无别。亦唯取彼执实我等。非执法等。不障果故。第二道理世俗谛者。谓所安立十二有支流转等法。独觉多缘此为境故。第三证得世俗谛者。谓所安立十二有支杂染顺逆观察。及于净品顺逆因果等。七十七智．四十四智等法。依此加行修证得故。第四胜义世俗谛者。谓所安立生空真如。第一世间胜义谛者。谓所安立流转有支。第二道理胜义谛者。谓所安立十二有支杂染顺逆．观察净品顺逆等。七十七智．四十四智等。第三证得胜义谛者。谓所安立生空真如。第四胜义胜义谛者。谓非安立生空无我废诠谈旨一真法界。既与声闻所悟证一。后二胜义不异声闻。又复独觉所悟所执虽同声闻。而根不同。行缘亦异。又上兼下。声闻行缘必独觉法。故蕴等法四圣谛理。亦独觉境。下不兼上。十二有支流转还灭七十七智等。除大利根非余声闻境。菩萨乘二谛者。既与二乘根性不同。行缘有别。悟执亦异。第一世间世俗谛者。谓所安立瓶军林等．我有情等。此中通取实执人法。障自果故。第二道理世俗谛者。谓所安立十六善巧。辨中边论第二卷。菩萨藏经第十七说。一蕴。二界。三处。四缘起。五处非处。六根。七世。八谛。九乘。十者有为无为善巧。菩萨缘此十种为境除我法执。瑜伽论说六种善巧。谓即十中前之六种。或说七种。更加于谛。第三证得世俗谛者。谓所安立三性．三无性．唯识妙理。缘此为境而证得故。第四胜义世俗谛者。谓所安立二空真如。菩萨双证二空如故。第一世间胜义谛者。谓所安立十善巧等。第二道理胜义谛者。谓所安立三性等理。第三证得胜义谛者。谓二空如。依二空门而证得故。第四胜义胜义谛者。谓非安立二空无我一真法界。所悟所执既异二乘。所证所断宽狭亦别。上必兼取下。二乘境行必菩萨境行。故十善巧摄蕴等法。诸论多说第二．三俗。三科．四谛以为体性。下不及上。菩萨境行非二乘所知故。法空如．三性．三无性非二乘境。二四谛中。初一俗谛假名安立。后三世俗．前三胜义有相安立。第四胜义废诠谈旨无差别相。唯非安立。自内证故。言浅深者。谓于人法浅深而推。依人依法皆通二四谛。依人浅深者。涅槃经言。出世人知者名第一义谛。世人知者名为世谛。世谛即第一义谛。有善方便随顺众生说有二谛。如五阴和合称言某甲。凡夫众生随其所称是名世俗谛。解阴无有某甲名字。离阴亦无某甲名字。出世之人如其性相。而能知之名第一义谛。依法浅深者。涅槃经中自具解释。下教摄中当广显示。如五蕴法若所执蕴。随其执情即第一俗。此五蕴事即第二俗。五蕴之上因果等道理即第三俗。观此五蕴无二实我。依二无我所显真理即第四俗。以说依诠显真如故。其五蕴事即第一真。因果等理即第二真。此五蕴上二我无时。依门显实即第三真。观五蕴如自内所证废诠谈旨一真法界即第四真。前前为粗。后后细故。成唯识论第七卷云。若依世俗说离于心别有心所。即第二俗。事差别故。若依胜义心所与心非离非即即第二真。因果道理非即离故。第三世俗准。亦如是。今望真说。又第七云。如前所说识差别相依理世俗。即第二俗非真胜义。真胜义中心言绝故。即第四真。又彼卷解。八识自体非定一异即第三俗。对心言绝即第四真。虚妄识性是第一俗。真实识性即第四真。即以初俗对四真。第二俗对三真。第三俗对二真。第四俗对一真。理皆如是。由准是理一一推寻。从粗入细相对为言。通二四谛

第三相摄问答门。于中有二。一诸教相摄。二问答分别。诸教相摄者。如涅槃经第十三卷。迦叶菩萨白佛言。昔佛一时在恒河岸尸首林中。尔时如来取其树叶告诸比丘问其多少。乃至未所说法如林中叶等。迦叶难言。如来所了无量诸法。若入四谛即为已说。若不入者应有五谛。佛赞迦叶。如是诸法悉已摄在四圣谛中。迦叶复言。若在四谛。如来何故唱言不说。佛言。善男子虽复入中。犹不名说。何以故。善男子知圣谛有二种智。一者中。二者上。中者声闻缘觉智。上者诸佛菩萨智。善男子知诸阴苦名为中智。分别诸阴有无量相悉是诸苦。非二乘所知。是名上智。我于彼经曾不说之。处界及色受想行识此为苦谛。并集灭道皆说有中智及上智。善男子知世谛者。是名中智。总相知故。分别世谛有无量无边非一乘所知。是名上智。别相知故。知一切行无常等。是第一义中智。总知三法印故。知第一义无量无边不可称计。非二乘所知。是名上智。古来解云即恒沙万德无量无边。此上经文因迦叶问二谛所由。世尊答中显一一法皆有上中智。以明二谛别故。谛者实也。凡夫不了。唯圣者证。凡夫智缘而不能证名为下智。由对彼智但说依中上二智立于二谛。据实而说。法有胜劣。智有深浅。但立二谛。今形凡位智说中上。证实唯二。若总相说。二乘形上下。即下上摄故。如根上下智力。随其所应。次经当显。文殊白言。第一义中有世谛不。世谛之中有第一义不。如其有者。即是一谛。如其无者。将非佛妄语耶。善男子。世谛者即第一义谛。此明二谛不相离义。世尊。若尔者即无二谛。佛言。善男子。有善方便随顺众生说有二谛。善男子。若随言说即有二种。一者世法。二者出世法。善男子。如出世人之所知者。名第一义谛。世人知者名为世谛。此明依人智有浅深显二谛别。善男子。五阴和合称言某甲。凡夫众生随其所称是名世谛。解阴无有某甲名字。离阴亦无某甲名字。出世之人如其性相而能知之。名第一义谛。复次善男子。或有法有名有实。或复有法有名无实。善男子。有名无实者。即是世谛。有名有实者。是第一义谛。善男子。如我．众生．寿命．知见．养育．丈夫．受者．作者．热时之炎．乾闼婆城．龟毛．兔角．旋火之轮．诸阴界入。是名世谛。苦集灭道名第一义谛。善男子。世法有五种。一者名世。二者句世。三者缚世。四者法世。五者执着世。善男子。云何名世。男女．瓶衣．车乘．屋舍。如是等物是名名世。云何句世。四句一偈。如是等偈名为句世。云何缚世。卷合．系结．束缚．合掌是名缚世。云何法世。如鸣钟集僧。严鼓试兵。吹贝知时。是名法世。云何执着世。如望远人有染衣者。生想执着言是沙门非婆罗门。见有结绳横佩身上。便生念言是婆罗门非沙门也。是名执着世。善男子如是名为五种世法。善男子。若有众生。于如是等五种世法。心无颠倒。如实而知。是名第一义谛。复次善男子。若烧．若割．若死．若坏是名世谛。无烧．无割．无死．无坏是名第一义谛。复次善男子。有八苦相名为世谛。无生．无老．无病．无死．无爱别离。无怨憎会。无求不得。无五盛阴。是名第一义谛。复次善男子。譬如一人多有所能。若其走时即名走者。或收刈时复名刈者。若作饮食名作食者。若治林木即名工匠。锻金银时言金银师。如是一人有多名字。法亦如是。其实是一。而有多名。依因父母和合而生名世谛。十二因缘和合生者名第一义谛。古来释云。五阴和合以来后之七番当法辨相。于中粗分有二。一大。二小。细分有四。一立性宗。即小乘中浅说诸法各有体性。萨婆多等也。二破性宗。即小乘中深说诸法假有无性。成实论等也。三破相宗。即大乘中浅破诸法因缘之相。宣说诸法毕竟空寂。中．百等论也。四显实宗。即大乘中深说妄情所取诸法毕竟非有真实法界常住不坏。涅槃等也。于此四中皆有二谛。上七番中。初三是其立性宗中所辨二谛。次二是其破性宗中所辨二谛。次一破相宗中所辨二谛。后一显实宗中所辨二谛。今此文中。以深摄浅故备论之。就初宗中依婆沙等。具说有七番。不能繁引。一情理分别。妄情所取我众生等。以为世谛。无我之理为第一义。二假实分别。瓶衣．车乘．舍宅．军林。如是一切假名之有名为世谛。阴．界．入等实法之有为第一义。故杂心云。若法分别时。舍名即说等。分别无所舍。是说第一义。三理事分别。阴．界．入等事名为世谛。其十六行法相道理为第一义。四缚解分别。苦集是世。灭道第一。五劣胜分别。苦集及道理中非上。同名世谛。灭谛精胜。说为第一。六空有分别。于彼四谛十六行中。除空无我皆名世谛。空与无我理中精妙。说为第一。七行教分别。教名世谛。行名第一。故杂心云。经律阿毗昙是名俗正法。三十七觉品是名第一义。今此但彰初之三门。余略不辨。第一先就情理分二。五阴和合称言某甲。凡随所称计有我人。是名世谛。圣人解阴无有某甲离阴亦无。名第一义。第二约就假实分二。先分二法。有名有实是其实法。阴．界．入等依名求法有体可得故言有实。有名无实是其假法。瓶衣．车乘．舍宅．军众。如是一切假施设其名。推求无体故曰无实。下就谛辨假为世谛。实为第一。第三约就理事分二。事为世谛。理为第一。事有假实。如我众生乃至兔角旋火轮等。是其假事．诸阴．界．入是其实事。此等一切同名世谛。苦集灭道法相道理为第一义。次下就其破性宗中以辨二谛。于中两门。前门就其假法空有以辨二谛。后门就其实法空有以辨二谛。就前门中先明世谛。世法有五。后于是五法心无颠倒名第一者。知其性空不亦实性名无颠倒。就后门中若烧割等名世谛者。五阴诸法同名世谛。无烧割等名第一者。诸法性空名第一义。次下就其破相宗中以辨二谛。八苦之相以为世谛。无八苦相为第一义。问曰此宗所辨二谛与前何别。古来释云。前说因缘假有以为世谛。此宗宣说妄相之有以为世谛。前宗宣说无性之空为第一义。此宗宣说无相之空为第一义。有斯别耳。次就第四显实宗中以辨二谛。事相缘起以为世谛。法性缘起名第一义。先喻．后合。喻相云何。譬如一人随用分多。若其走时名为走者。收刈之时名收刈者。如是所说父母生边名为世谛。因缘生边名为第一。古来解云。因缘所生凡有六重。一事因缘所生。如毗昙说。二法因缘所生。唯苦无常生灭法数。三假因缘所生。如成实说。四妄相因缘所生。犹如幻化。五是妄想因缘所生。如梦所见。六是真实因缘所生。所谓佛性十二因缘如水起波。前五缘生并是世谛。今据第六故名第一。上解虽精。今解小别。此中二谛。唯明显实宗中二谛。不说小乘及破相二谛。显实自有破于相故。诸小乘计二十部殊。佛岂悬为大唐所有。说二小宗所有二谛。由此应言。后七番中初番举事。释前依人以立二谛。经言凡夫随其所称名为世谛。出世之人如其性相。而能知之名第一义。故知但是重显前义。令知二谛依人相待亦建立之。以下六番依法胜劣相对建立。虽不分明差别分别。义推即是此中四重。前第二番有名无实是世俗者。即此初俗。显扬等说如我有情等。正与此同。有名有实名第一义。即论所说四种胜义。皆有名体故。即显我有情等唯俗非真实最为卑劣。余皆胜此可为胜义。或唯三科对我众生等。有名有实名第一义。亦不违理。相可知故。第三番中如我众生乃至诸阴．界．入是名世谛。四谛是第一义者。此以二类对四谛理俱名世俗。我乃至旋火之轮但有其名无体用。法更重说为世俗谛者。显不唯形于三科法名为世俗。亦形四谛等名世俗故。准余世俗皆可通形。其阴．界．入等有名有体。前第二番。以初有名无体用法。形阴．界．入。阴界入法名为真谛。即四真中初胜义摄。显此非唯是胜义故。复以三科形于四谛。事劣于理即为俗故。即是论中第二世俗。四谛即是第二胜义。第四番中世法有五。名为世俗。知世俗如此名真者。显初世俗不唯我等但有其名无体用法。其无实体有用之法亦初俗故。显扬等说房舍．军林等亦初世俗故。以无实体我等类同最卑劣故。无倒知此唯有蕴等都无真实名句等法。是第一义。四胜义中皆无所说五世法故。或三科中实无此五。此番状似说之非次。以蕴．界．入既说通真。恐此有用无体之法亦通真谛。为显不然因释彼疑。故今方说。五种世中。初二能诠。次二所诠。后一标相。显能所诠若情若事皆有假立非真实故。作差别说。更无异义。第五番中若烧．割等名世谛等者。此之一对显二无我名为世俗。外道异生执我常一。佛说为无。以五蕴等可烧割等。无彼实我一常之相故。烧割等二无我也。后番以此无我形于苦谛理等说为真谛。即第三真。今以之对一实真如。真如不依可烧割等诠门显故。即胜义胜义故。二无我等依诠显实名为世俗。第四胜义世俗所摄。不尔此言有何诠理。世尊不说无义言故。一实真如即是第四胜义胜义。第六番中八苦相等名世等者。前以四谛对蕴等名真。今以之对二无我等无八苦相法。即成世俗。第三证得世俗所摄八苦。即是苦谛理故。偏举一苦类余三谛。此番应在第五番说。前第五番应第六说。以言便故前后不定。第七番中所说法喻。总明二谛体无差别。随其人智及于法中。空有．事理．浅深诠旨四重二谛。胜劣相形成真俗故。世人但知父母所生名为世俗。出世之人知因缘生名第一义。此随人智以分二谛。父母所生假事粗浅名为世俗。因缘生者实法细深名为胜义。此随于法以分二谛。总明二谛差别法喻。更无别门。审观经意。虽有七重。以义而推与论无别。经为根本义依法相以宣扬。论是末宗禀佛言而成理。岂复自为[矛*牟]楯。苟出胸襟而已哉。故知经论所说无别。但由解者分别不同。作此会经亦应允当。何以得知形无烧割等。即一实真如胜义胜义所摄。涅槃又说。文殊师利菩萨摩诃萨白佛言。世尊所言实谛其义云何。佛言。善男子。言实谛者名曰真法。善男子。若法非真不名实谛。善男子。实谛者无颠倒。无颠倒者乃名实谛。善男子。实谛者无有虚妄。有虚妄者不名实谛。善男子。实谛者名曰大乘。非大乘者不名实谛。善男子。实谛者是佛所说非魔所说。非佛说者不名实谛。善男子。实谛者一道清净无有二也。善男子。有常．有乐．有我．有净。是即名为实谛之义。此意即说无烧割等真如为谛。唯是胜义非俗谛摄。最殊胜故。文殊师利白佛言。世尊。若以真实为实谛者。此真实法即是如来虚空佛性。若如是者如来虚空及与佛性无有差别。佛告文殊师利。有苦有谛有实．有集有谛有实有灭有谛有实．有道有谛有实。善男子。如来非苦非谛是实。虚空非苦非谛是实。佛性非苦非谛是实。文殊师利所言苦者为无常相。是可断相是为实谛。如来之性非苦非无常非可断相。是故为实。虚空佛性亦复如是。此经文意。一实真如在缠名佛性。在果名如来。法性空如。亦因空显故名虚空。非安立故非四谛摄。此经即是废诠谈旨一真法界。苦集灭道是四谛事。谛即四理。实为四如。由此真如非苦非谛但是实摄。又如前所引。瑜伽．显扬说有二谛。但说俗有四与此四同。唯说真有一。即非安立。唯第四真。前三不离俗后三故。所以不说。又有差别名为安立。故说四俗。无有差别名非安立。故唯一真。成唯识论第九卷中四真具有。广具显故。示胜于俗亦有差别。胜鬘一谛第四真收。仁王二谛各自名摄。中边论．显扬．唯识第八。说此二谛各有三种。俗谛三者。一假世俗。二行世俗。三显了世俗。如次应知即三自性。真谛三者。一义胜义谓真如。二得胜义谓涅槃。三行胜义谓圣道。此假世俗第一俗摄。唯有假名都无体故。此行世俗第二第三世俗所摄。有为事故。心上变似四谛相理。理不离事故依他摄。第二第三世俗摄也。显了世俗第四俗摄。依二空门所显了故。准义应入四胜义中。易可知也。其义胜义第四真摄。此得胜义第三真摄。因证显故约得辨故。此行胜义第二真摄。无漏真智理稍胜故。若随其事第一真摄。随其所应入四世俗。易可知也。若说四谛苦集灭道为得胜义。即第三俗第二真摄。论自说故。瑜伽第四十六云。何名谛施设建立。谓无量种。或立一谛。谓不虚妄谛。第四真摄。或立二谛。一世俗谛。二胜义谛。仁王般若。波斯匿王白言。世尊。世谛中有第一义谛不。若有者谛不应一。若无者智不应二。与瑜伽同随名次第二谛所摄。或立三谛。一相谛。二语谛。三用谛。所诠能诠体用离合有差别故。相谛通真俗。语用初三俗。唯非真中后二所摄。或立四谛。一苦。二集。三灭。四道。如前已说。杂染清净二类各有因果殊故。或立五谛。一因谛。二果谛。三智谛。四境谛。五胜谛。前四安立。后一非安立。安立之中能有．所有．心境异故。初因果谛。第三俗谛第二真摄。境通真俗。智唯第二第三俗谛。第一第二真摄。第五胜谛第四俗谛。第三第四真谛所摄。或初四种集苦道灭如次配摄。后一真如。或立六谛。一谛谛。二妄谛。三遍知谛。四应永断谛。五应作证谛。六应修习谛。胜义世俗二类有殊。染净因果两各异故。谛谛通四真。义理皆胜故。妄谛通四俗。义理皆劣故。或谛谛是理。非初二俗。是后三真。妄谛如幻是初二俗真第一摄。后四如次即是四谛。第三俗谛第二真摄。或立七谛。一爱味谛。二过患谛。三出离谛。四法性谛。五胜解谛。六圣谛。七非圣谛。集苦道灭次第初四。意解思惟圣凡所知种类异故。初四谛者第三俗谛第二真摄。意解思惟第四俗谛第三真摄。依诠行相二无我故。四真四俗皆是圣谛。圣知有无事理别故。凡于初俗坚着妄说以为实故。非二圣谛。圣知为无可初俗摄。余处或立七谛。爱味．过患．出离．应知．应断．应证．应修。单重二观观于四谛。第二观中除道谛故。亦第三俗第二真摄。或立八谛。一行苦性谛。二坏苦性谛。三苦苦性谛。四流转谛。五还灭谛。六杂染谛。七清净谛。八正加行谛。依于三苦．生死．涅槃．有无漏品．圣因别故。初四及第六第二第三俗谛第一第二真谛所摄。第五及第七第三俗谛第二真谛所摄。净因果故。或第四俗第三第四真谛所摄。第八正加行谛。第三第四俗谛第二第三真谛所收。胜鬘经中亦说八谛。有作无作各有四种。对劣胜机说浅深理。种类别故。有作声闻四谛。定属第三俗谛第二真摄。无作四谛菩萨四谛第三俗谛第二真摄。或第四俗第三真摄。依诠显旨非安立故。或说九谛。一无常谛。二苦谛。三空谛。四无我谛。五有爱谛。六无有爱谛。七彼断方便谛。八有余依涅槃谛。九无余依涅槃谛。依苦四境后有常断二种爱集一道二灭而分成故。此是四谛即第三俗第二真摄。或说十谛。一逼切苦谛。二财位匮乏苦谛。三界不平等苦谛。四所爱变坏苦谛。五粗重苦谛。六业谛。七烦恼谛。八听闻正法如理作意谛。九正见谛。十正见果谛。初五有漏果。次二异熟因。次二出世道。后一无为灭。苦谛五中初一摄四苦。谓生老死怨憎会苦。第二即是求不得苦。第三是病苦。第四是爱别离苦。第五是略摄一切五取蕴苦。八苦二集两道一灭有差别故。第三俗谛第二真摄。此中且略配谛相摄。巨细义门皆应别说。颂曰。不虚．真．相．苦。因谛．及爱．行。无常与逼切。增十谛各初

问答分别者。问曰虽说二谛四种不同。此中何者名为安立。何者名非安立。答显扬论说。四种俗谛皆是安立。瑜伽论说。第四胜义是非安立。故前三真亦是安立。体即是俗后三谛故。问若是安立谛。已立为谛。何故复说非安立谛。答瑜伽论中六十四云。唯说安立离非安立。二种解脱不应理故。一者于相缚。二于粗重缚。若有行于诸安立谛。行皆有相。于诸相缚不得解脱。相不脱故。于粗重缚亦不解脱。若有行于非安立谛。不行于相。不行相故相缚解脱。相缚脱故于粗重缚亦得解脱。问若非安立已立为谛。何须复说安立谛耶。答六十四。说为令资粮及方便道得清净故。有所厌舍。有所修习。有所进趣。有所了知。故立安立。问若行有相。二缚解脱有何过失。答六十四说。有极善定心。依第四静虑。于顺决择分善法中转。缘诸谛时。于二种缚应得解脱究竟清净。以有相心相缚犹在。若能治心许有相者。与所治心竟有何别。又世出世道二种有殊。故行有相不得解脱。要依无相非安立谛。由此证知无分别智定无相分而能断惑。问但立一俗一真即得。何须立四。答此谛但应摄行归真总立一谛。胜鬘经说一实谛。是唯如来藏。是为一实。余有起尽。或是所取非一实故。若以事理安立非安立而论。但应立二。六十四说。一真法界名为胜义。余名世俗。仁王经中说二亦尔。若随人法有胜有劣。应各立二。涅槃经中随人随法亦说二谛。或俗及真皆有二谛。若以空．及事．理。义．得．行殊。显扬论等二谛之中皆有三种。若以诸法有无．事理．浅深．诠旨。义各别故。二谛之中各说四重。又瑜伽释言。世俗胜义皆有世间所成．道理所成．证得所成．真理所成。由是世俗及胜义谛各分四种。于劣法中世间所成等立四世俗。于胜法中世间所成等立四胜义。故非增减。问此二谛为同为异。答亦同亦异。仁王经云。世谛之中无第一义。智不应二。若言有者智不应一。涅槃经言。世谛者即第一义。有别方便随顺众生说有二谛。故不可说定同定异。第一世俗有名无体。俗中极劣无可过胜。假名安立。唯俗非真。是名为异。第四胜义体妙离言不可施设。真中极胜。超过一切。唯真非俗。是名为异。余可为同。由此二谛四句分别。有俗非真。谓第一俗。有真非俗谓第四真。有真亦俗。谓前三真俗后三谛。有非真俗。谓除前相。第四胜义不能自胜。待于四俗故名胜义。故前三真亦名为俗。第一世俗不能自俗。待于四真名为世俗。故后三俗亦名为真。第一胜义待一俗名胜。第二胜义待二俗名胜。第三胜义待三俗名胜。第四胜义待四俗名胜。第一世俗待四真名俗。第二世俗待三真名俗。第三世俗待二真名俗。第四世俗待一真名俗。故若有俗时亦必有真。若有真时亦必有俗。俗是真家俗。真是俗家真。有俗亦有真。无真亦无俗。故非遣依他而证圆成实。非无俗谛可得有真。真俗相依而建立故。如是所说四种二谛。经论虽有。诸德虽传。然诸后学未能疏演。基随翻译之次。略纂所闻。其间委细后更咨审。所以编集以为一章。庶后学徒详而易矣。可谓义高千叶。理光万代。赞咏吟讽何以畅其欢情。所恨徒响伯牙之琴。虚尽卞和之璧耳

大乘法苑义林章第二

治承五年六月三日此卷移点了圣玄大法师　　　　　生年六十八

                  传领求法沙门信定

宽文十二年(壬子)十月　日如形令修补了

                          清兼法印大乘法苑义林章卷第三

        基撰

    大种造色章

大种所造色。合以六门分别。一辨体。二释名。三生等五因以明造相。四依因缘以辨大造。五同异大造相望辨造。六问答分别

辨体者。顺世外道。不别立有能造所造。俱是四大。然性是常。更无别物。吠世史迦。四大乃是实句。有碍。通常无常。眼根即火。耳根即空。鼻根即地。舌根即水。皮根即风。色．味．香．触．声德句所摄。然是无碍。声．香唯无常。余通常无常。色等四种是四大德。四大非能造。色等非所造。地有色．味．香．触。水有色．味．香．触。火有色触。风唯有触。声是空德。非四大德。僧佉师说。色等五种名五唯量。乃是能造地．水．等造。地水等方造眼等五根。能造所造虽皆是无常。然非生灭。是转变无常。并皆有碍。然有别造。亦有通造。声论师说。声唯是常。余四大种．及眼等根色．味．香．触并是无常。声或显常。或是生常。大众部说。四大为能造。四尘为所造。无别五根。即四尘故。俱通有漏及以无漏。许佛有故。成实论说。四尘为能造造于四大。四大成五根。五根唯所造。四尘唯能造。四大通二。声亦唯所造。萨婆多师。四大为能造。唯有漏．有碍．触处所摄。五根．五尘．及法处无表色为所造。五根五尘皆唯有碍。唯是有漏。法处无表说通无漏。是无碍摄。皆是实有。经部师说。能造．所造虽并有碍。皆通假实。极微是实。粗色是假。并皆有漏。无表假立。法处无色。不许色蕴有无表色。说假部说。能造所造若粗若细。在蕴门中体皆是实。义积聚故。体非积聚。在界．处门并皆是假。依．缘并皆体积聚故。通有无漏。一说部说。能造．所造唯有一名都无实体。说出世部说。能造．所造．若有漏者并皆是假。从颠倒起故。诸无漏者并皆是实。非倒生故。今依大乘。触处法处皆是有大种。散．定别故。造色通于十一处有。大种造色随应俱通依他圆成二性所摄。五法之中相及正智二法所收。通有漏．无漏．善无记性。有漏大造定属依他。无漏大造亦通圆成．依他所摄。有漏造色唯无记性。假性通三。故瑜伽六十四说。色声．表色假通善恶。实唯无记。无表既假。许通善恶。无漏大造一切唯善。大种唯实。造色通假

释名者。瑜伽第三说。由此大种其性大故。为种生故。名为大种。大有四义。一为所依故。与诸造色为所依处。二体性广故。体性宽广于造色故。三形相大故。大地．大水．大火．大风。相状大故。四起大用故。成坏世界作用大故。种者因义。或是类义。此四能为生等五因起众色故。种类别故。虚空虽大不能为因。内种子等虽能为因体相非大。所余诸法非大非种。由此地等亦大亦种故名大种。持业释也。若言四大种。四是数名。即带数释。造色名者。显扬第五说。谓依止大种即于大种处所有余造色生。由是因故说四大种造所造色。所造即色。五十四云。是同一处摄持彼义名之为造。所造即色。持业为名。大所造色。依士为目。别名者。坚劲义是地义。流湿义是水义。温热义是火义。轻等动义是风义。其地即大。乃至风即是大。皆持业释。造色别名至章中解

生等五因以辨造者。对法第一说。所造者。谓以四大种为生依立持养因义。即依五因说名为造。生因者即是起因。谓离大种色不起故。诸所造色虽自种生。若离大种必不能起。瑜伽第三问云。诸法皆从自种而起。宁说大种能生诸色。乃至长养耶。彼自答云。由诸内外大种．造色种子。皆悉依附内相续心。诸大种子未生诸大。造色种子终不能生。要大种子先生大种。造色种子方生造色。为前导故。说彼能生。故名生因。第六十六说此同之。今应问曰。若尔别解脱及定道俱戒。既离大种应不得生。此随所游．所防名色。亦随彼二假说大造。不离义有二。一定同处。二必假藉。别解脱戒等必藉大生。非定同处。亦名不离。离质声．光皆亦如是。瑜伽论五十四说。胜定果色唯依胜定不依大种。彼如何通。彼自解云。然从缘彼种类影像三摩地发。说彼大造。非依彼生。说名为造。法处色章当具陈述。或复五因非遍一切。如离轮光等无所依因故。依因者。对法云。即是转因。谓舍大种诸所造色。无有功能据别处。故诸所造色依据大种方乃得生。故舍大种无别处住。瑜伽第三云。由造色生已不离大种处而转故名依因。若尔如何五十四。说离轮光明。大种香等皆不可得。今依即质以辨依因。离质光等无依因义。故不相违。或说。彼光亦有大造。随有光处有大造故。此释不然。声．香离质。何大所造。故前说善。立因者。即随转因。由大变异。能依造色随变异故。能造．所造。安．危必同。故大变时造随变异。瑜伽第三云。由大种损．益彼同安．危故。别解脱戒后相续生。表业变异如何相续。或说后时所依犹有。故不变异。如实义者。此随所游．所防大造。不尔无色定道俱戒。无所依故应无此因。若尔所防久已断灭。既无能造应无立因。不可防他说名为色。将他四大造自无表。此唯是彼远分对治。义名为造。曾有类故。二定已上无表并然。论说防他。他四大造。此义不然。非已过故防不得故。应非对治。此义名色假名为造。远分对治。故无有失。远防自身曾有恶戒。即从过去大造今色。或无表戒等无立因义。依质实色具立因故。若取依身大种名造。无色圣者应无无表。便非大乘。亦违显扬诸律仪色依不现行法建立色性。故以随彼所防大造。持因者。即是住因。谓由大种诸所造色。相似相续生持令不绝故。造色续生由大持力。不尔造色应有间断。瑜伽第三说。由随大种等量不坏故名持因。又声光等大小有异。如何但说等量不坏。对法依全分总说持因。瑜伽依小分故作是说。彼依即质造色说故。或瑜伽言等量不坏。非是大造二量齐等。等者前后相似之义。前说为善。养因者。即是长因。谓由大种养彼造色令增长故。由大亲养造色增长。或长即因。或长之因。故名长因。瑜伽第三云。由因饮食．睡眠修习梵行。三摩地等。依彼造色倍复增广。故说大种为彼养因。能养造色有因有缘。大为养因。彼为养缘。各据一说故不相违。又由彼缘先养大种。令造色增故无有失。或彼通养大．及造色．心心所等一切法因。此唯造色能养别因。由造性钝不如心等。故藉二养。心等不尔。五十四。问诸行皆从自种而起。如何说大造所造耶。由彼变异而变异故。彼所建立及任持故。显扬第五说。谓依大种有余造色摄在一处名大所造。此义即显相依而有。是为造义。非辨体者。现行相望增上缘故

依因缘辨造者。初辨因造。后辨缘造。因造有二。一十因。二六因。十因造者。大望造色总有七因。一牵引因。二生起因。无记因中未润已润。外谷麦等望牙等故。三摄受因。士用依处所摄受故。四引发因。五定异因。引同类起．及自性故。六同事因。七不相违因。摄前诸因为此二故。其相违因互能相损。而为因故无相违因。大非言说无随说因。观待因疏无观待因。有义为八。唯除随说及相违因。亦通观待立此二故。有义或九加相违因。造色望大能为八因。一随说因。音声言说诠辨大故。二观待因。疏相待故。三牵引因。四生起因。染净因中。律不律仪。及定俱戒。未润．已润为此二故。五摄受因。作用依处所摄受故。六定异因。定别能招自异熟故。七同事因。八不相违因。除引发者能引自类同品．胜品为彼因故。除相违者不相顺故。或说有九加引发因。义亦得成。相引发故。或为十因。有相违故。六因造者现行六因。显扬十八说皆增上缘。对法第四云。当知一切因皆能作因所摄。为显差别义。复别建立余五因。若依因缘辨六因者。摄大乘论唯识等说。种子望现为能作．俱有．相应．遍行。种望于种亦为同类。然无异熟。非因缘故。大望造色皆非六因。造望大种为异熟因感彼果故。今依增上缘辨六因造者。大望造色唯有三因。一能作因。能与彼力不障碍故。二同类因。令增长故。对法文中依前熏种引后果生。亦依现行相望而说。非种望种。三俱有因。对法第四说。大种造色。必俱生故为俱有因。非是同得一果义故。非心心所无相应因。非善恶业无异熟因。非烦恼性故无遍行因。造色望大亦为三因。一能作因。此因宽故。二俱有因不相离故。三异熟因。律不律仪及定俱戒能招大故。或为四因。加同类因如引发故。无余可知。此说同世非别世造。依处而有非异世故。唯律仪色。依不现行法。建立色性。亦异世造过去大种造现色故。有漏色声唯无记性。若无漏位。大．造俱善。故但应如此中所说。应如是说。过为现因。非过未因。现为现因及未来因。未非未因。过未无故。此中不说过为未因。因果俱无故。亦非后际为前际因。倒因果故。辨因造已。缘造云何。大．造相望为一增上。现行相望非辨体故。非是因缘。生等五因增上缘故。非心等故。无余二缘。此因缘造依总相说。依有无漏．及十二处．三性．三界。绮互相望。以大望大。或造望造。因缘多小皆如理思

同异大．造相望辨造者。初以类异大造相望。后以即离大．造相望。类异大．造相望辨造者。瑜伽第三．五十四说。类异有三。一异熟类。此有二种。一业生。最初起者。二相续。初是总异熟。后是别异熟。或初是初刹那。后是后时者。二长养类。此亦有二。一处宽遍。饮食睡眠梵行等至之所长养。二相增盛。亦由食故。彼所依故。修胜作意故。长时淳熟故。云所长养。三等流类。此有四种。一异熟等流。二长养等流。即前二类皆等流故。三变异等流。四本性等流。异熟长养二种不摄皆后二故。五根唯有异熟．长养。离此二外无别等流。此依三类体别而说。非根诸色具有三类。或此不说声界。声非异熟故。除法处色。彼唯长养及等流故。离根诸色亦无异熟。于前色中具三类者。具二异熟．二种长养．四种等流。无三类者。五内色根具二异熟及二长养。法处诸色有后长养。无处宽遍。有后三等流。无是异熟者。诸心．心所虽具三类无初长养。色界诸蕴除由段食睡眠梵行之所长养。三界长养皆通等持。内外聚中。随应或有三二一类大种造色。随应说彼一切大种造一切色。相依而有是造义。故非辨体。故五十四说。依大种处有造色生说名为造。又此聚中有彼大种所造可得。当知此中即有彼法。故诸大种同聚所有一切造色相依有者。皆可名造。互得造义非定属义。理异小乘不应别释。此中或可大．造种子本性各异。后生现行各依自类。自类大种不生现行。此类造种终不生造。故自类造。此亦不然。相依而有说名为造。故同聚中所有大．造相依有者。随应皆造。前说为善。即离大种相望辨造者。谓所造色与大种处不相离者。名即质造。若所造色与大种处体相离者。名离质造。五十四说。离轮光明。大种香等皆不可得。离质光．香．及与声等。即以发处四大所造。无居处所依故言不可得。诸律仪戒。显扬论说依不现行法建立色性。皆以所防欲界恶戒大种所造。不律仪戒显扬论说依现行法建立色性。即以所发恶身语色大种所造名离质造。所余皆名不相离造。其极略．极迥随本质大。可名即质及离质造。遍计所起亦尔。无色界无表及佛身无表。以何大造。应以过去自身所有能造恶戒大种所造。义名悬造。如无表章

问答分别者。问于欲界诸色聚中几物可得。瑜伽第三说。或有聚中唯有一大。如石．末尼．江河．池沼．火焰．灯烛．有无尘风。或唯二大。如热．末尼．雪．湿树等。或唯三大。如湿热树．或树摇湿。或四大俱。或唯有色如离轮光。或唯有声离质声等。或唯有香孤行香等。若有味．触。必亦有香色。或唯有四外器除声。或唯有五。外器有声时。或有身根并色等四。或有唯六随有眼根等并身等五。有声为七。如上造色身增地为六。眼等增为七。加水．火．风为八。为九为十。增声十一。离轮光等随其所应。增四大种成其多小。六十四等说。若于此聚有大造可得。当知此聚即有此大种造色。若彼大造自相都无。当知此处无有彼法。不同余宗无彼现事有彼极微。诸广问答皆如彼说。此中说相。或有或无。若约界摄随应皆有。广如彼论第三卷说。六十六说。欲界有地。亦有色香味。色界唯有色。色界系除香．味。及无色界色随所应有。说彼可得。恐厌烦文故略应止。问于欲界身起色界大种。彼诸大种与下界色同异处耶。答如水处沙。非异处住。由本识内有二类种。一纯生。二杂生。引彼大起。纯灭杂生故非异住。有义此为随顺理门。大乘同处如异类大。此二之色本不相碍。何须间住。故随顺门。问大种造色有对同处既无障碍。云何不说无对性耶。答互相顺生不相碍故。又此类业增上所生。诸根遍彼共受用故。如中有等虽有对性而不相碍。此亦应尔。问大种造色云何而住。为有上下为内外处。为杂乱耶。六十五说。俱时而有互不相离。由彼种类因所成故。如一味团更相涉入遍一切处。非如糗稻末尼等聚。又此有三。一同处。二和杂。三相杂不相离。又瑜伽第三说。诸色处有二不相离。一同处不相离。二和杂不相离。同处不相离者。如一眼根阿拏色。四大阿拏与造色阿拏。随应所有并相涉入合成一处。无别处所。即一阿拏色中有八阿拏。加声为九。加身为十。随余根为十一。或眼．身．地．色．香．味．触七阿拏。一因一果同在一处互相涉入。非如萨婆多宗极微各别各成阿拏。亦不同经部合成阿拏。今者大乘本无极微。如色等微。至阿拏时随其所应多少同在一处。诸根于彼能遍受用。以心知境故。尔由境生心故。然为同处不相离也。和杂不相离者。即前同处不相离阿拏色能造．所造相涉入者。虽在一处同处而住。而不相入合为一体。诸根得时各各别故。然不可说如胡麻豆等聚。可为分折得故。名和杂不相离。又解大．造同类相望同一处住。名同处不相离。异类大．造相望。亦同在此一处住。名和杂不相离。非如他宗同类异类极微各别非同一处。问异熟有时增长广大。何故异熟非即长养。答由彼长养能摄能持。异熟相续现增长等。犹如外墎防援内城。故非即彼。问为一四大造一造色为造多耶。为多四大造多造色为造一耶。答相依而有。立以造名。造一造多理皆无妨。摄决择说。要大种生先据处所后造色起。不离彼处名为造故。日轮光等即小生多。因俱声等即多生少。如是等类皆应准知。既无极微故容皆得

    五根章

五根。合以五门分别。一诸宗不同。二出体性。三释名字。四立通差别。五类异有殊

诸宗不同者。顺世外道说。一切法皆以地水火风四大为性。由此五根体即四大。胜论师说。眼根即火。耳根即空。鼻根即地。味根即水。皮根即风。五大俱是实句所摄。坚．湿．暖．动．皆性无碍。德句所摄。眼唯得三。但除风大。身根得四。亦得坚等。数论师说。自性成大。大成我执。我执成五唯。五唯成五大。五大成十一根。有说火成眼根。空成耳根。地造鼻根。水成舌根。风造皮根。心根有二说。一说是肉团。唯地大造。或五大共造。一说非色。其六根中耳唯无碍。说心根非色者亦无碍。余皆有碍。皆性是常。大众部等体即四尘。肉团为性。无别净色。不能取境。稍胜余色故名清净。萨婆多师。别有四大。生等五因为因缘造眼等五根。大唯身触。根虽和集并实有体。成实论师名师子胄。本于数论法中出家。因立彼义云。四尘成四大。四大成五根。经部师说。根虽所造然通假实。极微是实。粗是假故。说假部说。亦通假实。在蕴门实。界处假故。一说部说。根唯有名都无色体。说出世部说。有漏根假。无漏根实。今依大乘中。略有四释。出体门中当具显示

出体性者。唯识第四略有二说。一难陀师等说。唯是种子。无别现行净色五根。此有四义。一唯见分五识种子。二唯相分五尘种子。三通取见．相二分种子。此三皆是难陀师义。四护法菩萨假为救言。取感五识增上业种名为五根。唯识第四说。眼等五识无别眼等为俱有依。眼等五根即种子故。二十唯识伽陀中言。识从自种生。似境相而转。为成内外处。佛说彼为十。乃至广引观所缘论颂说云。彼颂意言。异熟识上能生眼等色识种子。名色功能。说为五根。无别眼等。种与色识常互为因。能熏与种递为因故。又复彼云。有避前来所说过难。朋附彼执复转救言。异熟识中能感五识增上业种名五色根。非作因缘生五识种。二护法等正义。别有现行净色为其五根。故唯识云。五识俱依。定有四种。谓五色根．六．七．八识。随关一种必不转故。对法等云。眼根云何。谓四大种所造。眼识所依清净色为体。乃至身根。身识所依净色为体。唯识论云。此中且说不共所依。对法又云。眼界者谓眼曾现见色及此种子。积集异熟阿赖耶识。即取现种俱名眼界。余四界皆然。问眼界．眼根二义何别。根唯取现不说种耶。答持．因称界。种亦界名。增上名根。种非根摄。问现根增现识。现色得根名。根种增识种。应同现根摄。对法论云。由根种子生现根已。识之种子方生现识故。答大种所造功用增上。现得根名。种非大造。用非增上。故非根摄。问现眼依大起。是眼亦称根。大种亦为根种依。如何眼种非根摄。答此依显相种子非根。据理依文种亦根摄。故决择说。眼等五根通现种故

释名者。诸论同说。根者增上义。出生义。是根义。与眼等识为威势增上。为因出生故名为根。五是数名。即带数释。眼者照了导义。名之为眼。瑜伽第三云。屡观众色观而复舍。故名为眼。梵云斫刍。斫者行义。刍者尽义。谓能于境行。尽见行。尽见诸色故名行尽。翻为眼者体用相当。依唐言译。耳者能闻之义。梵云戍(输聿反)缕多。此云能闻。如是我闻亦云戍缕多。故瑜伽云。数数于此声至能闻。故名为耳。翻为耳者体用相当。依唐言译。鼻者能嗅义。梵云揭逻拏。此云能嗅。故瑜伽云。数由此故能嗅于香。故名为鼻。翻为鼻者体义相当。依唐言译。舌者能尝．能吮．能除饥．渴义。梵云时乞缚。此云能尝。除饥．渴。故瑜伽云。能除饥羸数发言论。表彰呼召故名为舌。然由世俗发言论者。是舌依处。故瑜伽中通以胜义．世俗二义俱名为舌。翻为舌者义相当故。依唐言译。身者积聚义。依止义。虽诸根大造并皆积集。身根为彼多法依止。积集其中。独得身称。梵云迦耶。此云积聚故瑜伽云。诸根所随周遍积集故名为身。虽复迦耶是积聚所依义。翻为身者体义相当。依唐言译。此中眼体即是其根。乃至身根皆持业释。皆有出生言增上义故

立通差别者。此中眼．耳立之为通。余三不立。夫言通者离拥障义。加之神名名六神通。离诸拥障妙用难测名曰神通。眼耳二根离质用远。离拥义增妙用难测。故别立通。余三不立。然此二种修方便生。除障拥得者名之为通。不尔用狭不与通称。通者唯四禅有。非通者五地成。非通者各唯自地起。通者异地起。然下起上。非上起下。非修起故。其通者通有无漏。佛亦有故。然天眼通亦立为明。与生死智通为前导故。观诸业色见因寻果胜天耳故。天耳非明。天耳不能除三际愚故。其欲界天等虽能彻视。作用不广。不立为通。生得眼．耳非修断拥之所得故。然有经中说。五色根在佛位中皆名为通。佛用胜故。余即不尔。今依三乘通得之通。故唯二根

类异有殊者。瑜伽第三五十四说。类异有三。一异熟类。此有二种。一业生最初起者。二相续后时转者。二长养类。此复有二。一处宽遍。由食睡眠．梵行．等至之所长养。二相增盛。亦由食故。彼所依故。修胜作意故。长时纯熟故之所长养。三等流类。此有四种。一异熟等流。二长养等流。此二即前二类所摄。三变异等流。四本性等流。异熟．长养二种不摄。皆后二故。五根唯有异熟．长养。离此二外无别等流。此依三类体别而说。此五色根具二异熟．及二长养。总说如是。其眼耳根。修果名天。余皆名肉。天唯长养具二养义。肉通异熟及长养二。养二皆具。天眼非业之所生故不通异熟。有异论师作杂心疏。时虽不用。亦谓自计当其深理。乃云说一切有部。身在下地起上身根。以杂心云极微在四根十种。应当知身根九。余八。谓在有香地。此理不然。俱舍论云。欲微聚无声无根有八事。有身根九事。十事有余根。以欲标名。显是欲界极微聚说非说上界微聚亦尔。起彼眼耳当成身等。又违发智婆沙所说。彼云颇有成就彼眼根不成就彼身根耶。答曰有。谓身在下起上天眼。不成彼地身根。如是等故。但是学不师授。文不遍寻。妄率胸情浪生穿凿。应依典据以范后学耳。瑜伽第三复有类例。有一种眼。谓能见色。有二种眼。谓长养．异熟。乃至十一种眼。谓去．来．今．内．外．粗．细．劣．妙．远．近。眼耳等亦尔。然有差别。论自显之。有假眼实眼。义准应悉。恐厌繁文故略而止。广如彼说

    表无表色章

表无表色合以十门分别。一辨名。二出体。三假实分别。四具支多少。五得舍分齐。六依地有无。七四大造性。八应成差别。九先后得舍。十释诸妨难

第一辨名。于中有二。一列名。二释名。列名者。一表色。二无表色。旧名作色．无作色。表色有二。一身表业。二语表业。此通三乘。若大乘说。有义表业亦有三种。更加意表。瑜伽论第五十三说。若有不欲表示于他。唯自起心。内意思择不说语言。但发善．染污．无记法现行意表业。故有意表。其此意表发无表者。唯是善性。菩萨亦成。唯有三支依业道故。除染．无记。业增上者便发无表。余则不然。有义不善亦有无表。十恶业道极重方成。后三意表亦发无表理有何失。百行所摄俱名律仪。翻此乃是不律仪性。故知意三亦发无表。何容发身．语思种名无表。独意猛思不名无表。故知三表皆有无表。三罚业中意罚重故。仙人意嫌杀多生故。二十唯识颂云。末蹬伽等空。云何由仙忿。意罚为大罪。此复云何成。意有无表通善．不善。非二无记。然意无表非是色性。不发现行身．语色故。发身．语者即彼摄故。有义意表总教虽然。不见别文说有无表。发身语思外彰最猛。熏种增上可发无表。意思内发唯自表知非最增猛。虽熏种子非用倍增。故唯身语方有无表。仙人意嫌说成意罚。纵成重罪岂有无表。此亦不是不律仪摄。若由律仪有百行故。意业亦立有不律仪无表。何故百法不别说耶。若依此义。虽受十善十善种虽有十类功能名为律仪戒。但七支说有无表。律仪名通无表局故。非由名律仪皆有无表。故律仪之与无表义各别。故瑜伽五十三云。若远离思与不律仪相违。由远离增上力故。与五根俱行说名律仪。此说身．语远前行思名为律仪。何必要是无表方名律仪。又彼卷说。律仪有八。一能起律仪。二摄受律仪。三防护律仪。四还引律仪。五下品律仪。六中品律仪。七上品律仪。八清净律仪。若未正受先作是心。我当定受如是远离。名能起律仪。若正摄受远离戒时名摄受律仪。自后五根增上力故。与彼种子俱行。数生惭羞于罪不作。名防护律仪。失念有犯寻即悔除。说名还引律仪。若小分离．小时离。唯自离不劝他离。不赞叹不庆慰。说名下品。若多分离多时离。自离亦劝他。然不赞叹亦不庆慰。说名中品。若一切离尽寿离。自离亦劝他。亦赞叹庆慰。说名上品。静虑无漏说名清净。此初能起既名律仪。何必律仪必是无表。故虽百行皆名律仪。发无表者唯在前七。俱舍十四引经颂言。身律仪善哉。善哉语律仪。意律仪善哉。善哉遍律仪。意根亦说律仪之言。岂成无表。若依前二解。身语律仪．及不律仪。体是色性。无变碍故与色类异。故别处摄。此意俱思不同于彼。不发于色。亦不遮色。不称色名。既是缘虑现思所熏。但于思种义名无表。仍体是思。即行蕴摄。故于百法更不别说。如意邪见后彰身．语。身．语后彰既名不律仪。初之二思何故不名。如律仪中初二思故。纵意无表。但是处中。亦有何失。此三说内。最后为正。外彰身语令他表知有增猛故。无表色中略有三类。一律仪无表。二不律仪无表。三非律仪非不律仪无表。对法第八说。业有三。一律仪业。二不律仪业。三非律仪非不律仪业。非律仪非不律仪业者。谓彼所有善不善业。若布施等。若欧击等。律仪．不律仪所不摄业。皆此所收。决择五十三。说律仪不律仪已云。谓除如先所说律仪．不律仪业。所有善．不善等身．语．意业。当知一切皆是非律仪非不律仪所摄。五十四云。色用差别者。谓有表．无表。律仪．不律仪．非律仪非不律仪所摄作用。说布施等为此业故。定知此业亦有无表。何因初说有表．无表唯在律仪不律仪中。不在处中。此有何意。故俱舍论第十四说。无表三。律仪。不律仪。非二。有义处中唯有表业。要上品思。熏种势胜方有无表。显扬第一．五十四等。说法处色有三。一律仪。二不律仪。三定自在。不说非二有无表故。虽诸处言有处中业。亦不分明说有无表。故处中表无无表色。若依初义。何妨处中作诚励意而有上思。律仪容容而有中思。何容熏种猛利义同。成于无表简处中业。若以律仪及非律仪必具支故。思种熏胜得有无表。处中不然。即应百行非是律仪。亦有全分一分等故。许近事戒有小受故。诸处虽说法处无表但有二类。其处中业。性亦唯二摄属于彼。即此二收更不别说。体非无也。若依后义。此亦不然。一切处中望律仪等。思皆下品。非处中业可有无表。于二说中既无显文。亦任取舍。次释名者。诸根大种造色和合。积集差别说名为身。五根．四尘。能造．所造。俱得身称。但由身根诸法集处独依身名。又依止义说名为身。唯识论云。体．依．聚义总说名身。亦由身根为众多法所依止故。独标身号。故瑜伽云。诸根所随周遍积集。故名为身。虽标总称即是别名。表谓表示。表自内心示于他故。旧云身作义不相应。无表亦有造作义故。表体即是色处表色。依身之表名为身表。依主释也。业者造作义。若色处表色名身表业。依身之表名身表。身表即业名身表业。持业释名。今取动身表思名身表业。动身表之业。乃依主释。语谓语言。音声为体。表义。业义。皆如前释。此能表了所欲。宣说内心意乐。表示于他故名为语表。或复语者字等所依。由带字等能诠表故。名之为语。语体即表。持业释也。语表即业。业属语声。今取语表能发之思。名语表业。即发语表之业。名语表业。依士为释。与意相应。作动于意。名为意表及名意业。皆邻近释。若云意表即业。乃持业释。身．语．意三之无表。皆依主释。成业等论文义皆显。故不引之。律仪有三。一别解脱律仪。二静虑律仪。先云定共戒。亦名禅律仪。三无漏律仪。亦名圣所爱戒。先名道共戒。别别防非名之为别。能防所防．皆得别称。戒即解脱。解脱恶故。别之解脱。别属所防。依士释也。别即解脱。别属能防。持业释也。律谓法式。仪谓轨范。古有释言。律者类也。仪者式也。种类法式名为律仪。皆通善恶。故说恶戒名不律仪。今解唯彼善戒得名。可为法式。可为轨范。故名律仪。如说调伏亦调亦伏。此亦如是。亦律亦仪。别解脱即律仪。皆持业释。又解。别解脱者。此戒别名。律仪者诸戒通称。为简他故。应言别解脱之律仪。即依士释。俱舍论第十四云。初刹那时名别解脱。亦名律仪。亦名根本业道。从第二念乃至未舍。不名别解脱名别解律仪。不名业道名为后起。今亦可然。静虑等者。性离嚣高．沉没等障名静。专思一虑筹度境门名虑。亦虑亦静名静虑。虑之静名静虑。二释皆得。静虑即是定之别名。瑜伽第十二。说定亦名等引．等持．等至．心一境性。亦名静虑。故律仪是思。静虑相应之律仪。邻近为释。无漏者离过义。如无贪等。不可六释。若无漏属圣道。体即无漏相应律仪。若无漏即律仪。思体是无漏故。通邻近．持业两释。亦是圣者之所爱。圣所爱之戒。皆依士释。不律仪者。不者非义。不义。非可法则。不可仪轨。名不律仪。如无明等。亦非六释。不同于恶尸罗恶他尸罗。以尸罗为所恶。名恶尸罗即有财释。尸罗梵语。此曰清凉。行恶之人恶于尸罗名恶尸罗。非尸罗恶名恶尸罗。古人解云。尸罗戒义。恶尸罗者即是恶戒。由此难言。防非以解戒。有戒不防非。造作以解思。有思非造作。今释不然。不善解名故有此难。尸罗非热恼。何得恶体是尸罗。若尔征返。恶体非尸罗。恶于尸罗名恶尸罗。亦应恶体非是见。恶于见故名恶见。此难不齐。推求以解见。善恶并推求。清凉是尸罗。尸罗非恶体。由此不律仪非可轨则。不是恶轨则也。非律仪非不律仪者。不可仪轨同于律仪名非律仪。非不可则如不律仪名非不律仪。既有双非。亦非六释。又可解言。亦非律仪亦非不律仪。即持业释。律仪等即无表。皆持业释。律仪之无表。皆依主释也。其定．道无表以别简总。亦得依士

第二出体者。假身表业。以色处中表色为性。假语表业以声为体。成业论．瑜伽等说。有三种思。一审虑思。将发身．语先审虑故。二决定思。起决定心将欲作故。三动发胜思。正发身．语动作于事。身．语二表业唯取现行。第三动发善不善思以为自体。意表以前二思为体。故唯识云。能动身思说名身业。能发语思说名语业。审决二思意相应故。作动意故。说名意业。其不律仪唯是有漏。其处中业。有义唯有漏。佛等所有无漏五蕴皆律仪摄。无漏善法皆可法则故。有义处中亦通无漏。因余无漏及佛余善。通是彼故。前解为正。无漏善法皆可则故。不同小乘。若律仪业定通无漏。许佛等亦有无漏二表故。其别解脱律仪．及处中一分无表。以善思种子上。有防身语恶戒功能。及发身语善戒功能为体。其不律仪及处中一分无表。以不善思种子上。有发身．语不善功能。遮身语善戒功能为体。此上无表虽善．恶殊。并依思种别功能立。由愿制思有分限故取别功能。故唯识云。然依思．愿。善．恶分限假立无表。于理何违。又云。谓此或依发胜身．语善．恶思种增长位立。瑜伽成业说并同之。涅槃经云。菩萨有戒。虽非形色而可护持。虽无触对善修方便可得具足。正与此同。又涅槃三十四云。往昔菩提王子作如是言。若有比丘护持禁戒。若发恶心当知是时失比丘戒。我时语言。菩提王子。戒有七种。从于身．口有无作色。以是无作色因缘故。其心虽在恶．无记中不名失戒。犹名持戒。以何因缘名无作色。非实色因。不作实色因果。我诸弟子。闻是说已不解我意。唱言佛说有无作色。萨婆多依此说有实无作色。我于余经说如是言。戒者即是遮制恶法。若不作恶是名持戒。我诸弟子。闻是说已不解我意。唱言如来决定宣说无无作色。故经部等说无无作色。彼经意言。由发身．语业色之思。能防身．语恶戒色故。熏种成于无作戒色。由此思种防恶色用恒相续故。心虽设在恶．无记中不名失戒。此防恶身．语思种假名色。故不作实色因缘种子生于现色。亦非是实能造所造色之俱有．同类因果。非从彼生。不生彼故。故言有实无作色者应不解意。此思种子所生现行。发身．语故假名为色。遮于恶法名之为戒。若言都无无作戒者。亦不解意。故知无实。有假色者。名为解意。正合此文。静虑无表以法尔一切上二界十七地中。有漏定俱现行思上。有防欲界恶戒功能为体。此说道俱无漏戒外静虑律仪。故对法云。以无色界粗色无故。略不建立色戒律仪。虽无色地实有定戒。不说有者略不立故。无漏律仪。以法尔一切上地所有无漏道俱现行思上。能断欲界诸犯戒非功能为体。二界十地随应有之。此二戒体俱现行思随心转故。成唯识云。或依定中止身．语恶现行思立。余之无表皆不随心。有心无心随何性心定成就故。唯依种立。以能造作是思义故。业是造作。故唯取思不依余法。由此一切表无表戒皆依思立

第三假实分别者。若表．无表二业三业皆是假立。然有差别。身．语二业假表业体。实是表色非是业性。显扬等说。身．语二业表善．恶故假名善．恶。实是无记。故不能招当异熟果。从业为假。故唯识云。或身．语表．由思发故。假说为业。五十三说。一切表业皆是假有。其发身．语现行之思。实是业性招异熟故。而非身语。亦非是表。亦非是色。假名身．语表色。所发是表。所防．所发俱是色故。思假名色。其无表色实是无表。无所表示故。而体非色。亦从所发．所防假名为色。故显扬云。诸律仪色依不现行法建立色性。此从所防故名为色。以决定故。不律仪色依现行法建立色性。定发身语故。然唯识云。谓此或依发胜身．语善．恶思种增长位立者。此有二义。一云。别解无表。能熏现思初位亦有发身．语。故显扬据决定故。云依不现行法建立色性。二云显扬依一切律仪故。依不现行建立色性。唯识依别解脱亦有所发。故不相违。唯识又云。然依思愿善恶分限假立无表。故皆假有。显扬十八说七事无实。第六律仪。第七不律仪。故表无表皆是假立。成业论同

第四具支多少者。支有二义。一支分义。二支类义。支分义者。即废立门。支类义者即体类义。支分义者。五十三云。苾刍律仪四支所摄。一受具足支。谓作表白第四羯磨。及略摄受随粗学处。由具此故名初苾刍具苾刍戒。此意即显。初受具戒。作白及为第四羯磨。说四波罗夷等。表受戒者意乐普广。身语所得皆有止作。名为初支。创成苾刍。故十戒．六法。归依说相皆即初支。二受随法学处支。自初受后。于毗奈耶．别解脱中。所有随顺苾刍尸罗。若彼所引众多学处。于彼一切守护奉行。由此得名守护别解脱律仪者。此意即显。受戒已后广律毗奈耶戒本别解脱中。随顺所受戒法。谓止持等诸性遮戒。及彼所引诸作持等性．遮戒相守护奉行。其正学．勤策．勤策女戒。及三千威仪等皆此所摄。三随护他心支。由成前二轨则具足。所行具足。此意即显。行．住．坐．卧等。如法威仪名轨则具足。不跳行入白衣舍。及如牛王行象王步等是。其估酒家．王家．旃荼罗．羯耻那等家。皆不应往。名所行具足。即独与女人。屏处覆处可作淫处。坐说非法语等是。四随护如所学处支。于微细罪中深见怖畏。于所学处诸学处中能不毁犯。设犯速出。谓由深见怖畏及聪睿故。此中意说。由怖畏故。及聪睿故。深怖诸罪而不敢犯。设犯能出。今此分别律中性遮一切戒相。以类而论说之为支。故由此四。诸出家者于性遮戒。皆等护持不减不增。此说大戒。故略为四。瑜伽本地分声闻地第二十二卷及显扬第七。说有七支。如律中说。若诸苾刍尸罗成熟为第一住。守别解脱律仪为第二。轨则所行悉皆具足为第三．第四。于微细罪深见怖畏为第五。受学学处为第六。名具戒者。彼第六即此初二。彼第三四即此第三。彼第一．第二．第五即此第四。增减名数体性无异。此六支相。广如显扬第七等解。近事律仪三支所摄。一受远离最胜损他事支。即离杀生．损坏他财．损他妻妾。此三损他故。二违越所受重修行支。即离妄语。若有妄语于已所。犯不肯重修故。三不越所受支。即离诸酒众放逸处。若开饮酒。于前所受便多违越而犯戒故。近住律仪五支所摄。一受远离损害他支。即离杀生损坏他财。二受远离损害自他支。即离非梵行。由离此者。不染自妻不染他妻。非如近事开自妻故。三违越所受重修行支。即离妄语。四不越所受正念住支。即是三种。一歌舞伎乐涂冠香鬘。二升高大床。三非时饮食。此三种常所串习。若远离彼。数数自忆我今安住决定斋戒。于一切时坚守正念。如孝子等。离诸乐具不受大床远离诸傲。不数饮食。洁己忆持便能住戒。故于所受不越正念。五不坏正念支。即离诸酒众放逸处。彼虽安住正忆念支。谓我今住决定斋戒。若为诸酒所醉。便发狂乱不自在转。故应遮止。此中出家五众诸戒合一处明。五十三中释上支已云。今于此中。若苾刍尼若正学勤策勤策女律仪。皆在出家品所摄故。当知摄属苾刍律仪。复正学等戒体虽狭。皆等护持与苾刍同。故废立中五众合说。若近事女律仪。堕在家品摄故。相似学所显故。当知摄属近事律仪。不说静虑及圣所爱戒。并不律仪。处中戒十善戒等具支多少。此中意说。七众戒中论其别类不同所由。非余戒中有此增减。释此所由故明支分。若说支类并须别说。其苾刍尼中。正学．勤策女分三。苾刍分二。及近住．勤策等戒之开合。下问答中自当广辨。上说支分。支类者何。其苾刍．苾刍尼戒。唯有身三．语四七支律仪。苾刍等心意乐。普遮色性罪故。身．语业相虽复无穷。据重根本皆七所摄。不过七故。所余但为护此而受。非有别类。故涅槃云。戒有七种。从于身．语生于无作。然通防彼加行．根本．后起三种。义亦可言皆防三世。于现在法立于过未。既防现法故义遮三。不同小乘。彼唯防现故此不尔。定道二心生即顺理而能益物。法尔破恶故亦具七。既无支遮。亦可说言通防三时加行．根本．后起之非。若起彼时三皆灭故。亦可说言破三世恶。此上二类实唯防现在。去．来二世无自体故。义可通之。定戒唯根本。性定对敌故。其勤策．勤策女．及正学．近事．近住。皆唯四支。身三．语一。谓不妄语。令其渐学。意乐未普。更不受多。此四性戒。余为防此非别有体。以上一切出家之戒。既为道器必须具受具持方成。近事．近住则不如是。方便诱故。五十三云。百行所摄律仪。谓于十种不善业道。小分远离。多分远离。全分远离。小时远离。多时远离。尽寿远离。自远离。劝他离。称赞离。庆悦离。是名十十。既说律仪。许有小多分时而离。故知近住．近事二戒有缺有全。受及持一分亦成近事等。杂集第八云。问若唯修学邬波索迦一分学处。为说成就邬波索迦律仪。为说不成就耶。答应说成就。而名犯戒。此说具受后便少持。故成犯戒。非初少受而后少持可名有犯。先既不受。后何可犯。故知缺受具受。为后具持及少持亦成彼二。有义近事初虽全受。可一分持成近事性。既言成就而名犯戒。故知可一分持非不全受。近住不然。以时促故。受持俱全。俱舍第十四说。七因缘故受近住律仪。颂曰。近住于晨旦。下座从师受。随教说具支。离严饰昼夜。一要晨旦。一昼夜持故。若先有邀期月八日等受。晨旦有缘碍。斋竟亦得受。二在卑劣座。唯除病等。三必从师。四应随师教受者后说。不同五戒。此不问答。逐师连环而受戒故。五具受八支方成近住。六必离严饰。憍逸处故。常严身具不必须舍。不生憍逸如新受故。七必须昼夜。犹至明旦日初出时。若不依法。但得妙行不得律仪。今则不然。但有六缘。无必从师。义如下说。论说近事有一分等。不须具支。智度论说。受一戒者名一分优婆塞。若受二三四戒者。名多分优婆塞。具受五者名满分优婆塞。又涅槃三十五说。我往一时住迦毗罗卫尼拘律陀林时。释摩男来至我所作如是言。云何名为优婆塞也。我即为说。若善男子善女人。诸根完具受三归依。是则名为优婆塞也。释摩男言。云何名为一分优婆塞也。我言若受三归及受一戒。是名一分优婆塞也。我诸弟子。闻是说已不解我意。唱言。如来说优婆塞戒不具受持。我于一时住恒河边。时迦旃延来至我所作如是言。世尊。我教众生令受斋法。或一日或一夜。或一时或一念。如是之人成斋不耶。我言。比丘。是人得善不名持斋。我诸弟子闻是说已不解我意。唱言。如来说八戒斋具受乃得。准彼经文。世尊先说若受三归及受一戒。是名一分优婆塞者。近事戒也。若近住戒有一分者名不解意。后说若但一日无夜。若但一夜无日。或一时。或一念。皆不成斋。要尽一昼一夜。不非时食。持成斋故。我只但言斋必尽日夜。弟子不解。必具八支方成于斋。故知近住戒不具受不得。近事戒者不具受得。前师即以此文为正。近事．近住皆通具受及不具受。一切皆得。说不具得名不解我意者。引摄初根许一分受。非引久根。亦受一分渐渐化令必具受故。故唯受一分。无全受者名不解意。若必全受无一分者。亦不解意。对法且据具受少持。非遮亦有少受少持。由此准知。不律仪亦有具七支。及缺支者。世间现见。邀期尽寿。唯行杀生而自存活。未必皆具前七业道。岂彼非是不律仪耶。律仪既尔。对之定然。受持愿尽寿名不律仪。但虽尽寿不邀期者处中所摄。有义不律仪要七支具。恶法易成。意乐广故。随顺亦行彼七事故。若不具七。虽期尽寿处中所摄。不同律仪。律仪难成。意乐难广。故有缺支。不律仪不尔。故必具七支。此二解中随情取舍。处中业道多少不定。随其愿乐而作事故。由此亦准。近事得少时。近住得多时。多分．少分．多时．少时。谁障其戒。但至明旦。要至命终。方得方舍。准义得成。十善律仪故。出家戒不尔。非初摄受。简择方取为道器故。有义不尔。别受近事无少时。近住无多时。少分多分等不同百行律仪。此分限局。近事但有尽形舍。近住但有日出舍。不许余时故。若菩萨戒中杂既可尔。今释不然。论据三乘通行。令诸受者不解。多分为论。不说受者意乐短长。舍戒时故。何故许有少分持。不许少时受。其十善律仪通摄初众。即许少多分等。近事等何故不尔。前说为善。十善即善业道。既许意有无表。即具十支。菩萨律仪制十支故。性罪治故。色支唯七。后三非色。其菩萨戒期心广故。必须具受。亦非初位引摄之故

第五得舍分齐。于中有二。一得。二舍。得中又二。一得缘。二时节。得缘复二。一差别缘。二无差别缘。初差别缘唯在具足别解脱戒。无差别缘通在一切。差别缘有二。一得具足别解脱缘。二羯磨得别解脱缘。初缘通在佛及弟子。羯磨非佛及与独觉。然二皆通现在．灭后。且得具足别解脱缘。诸教不同。四律五论诸宗异说。四律者。一十诵律。是萨婆多宗同俱舍第十四。律毗婆沙．并杂心论．及顺正理．显宗．大毗婆沙。十诵律云。佛在竹园。告诸比丘。十种受具足。一自然得。谓佛．独觉。尽智心位自然得之。问何故许有罗汉沙弥得通无戒。不许独觉亦通无戒。皆自然得。以利根故。二见谛得。俱舍等云。谓入正性离生。即五苾刍。问何故苾刍初入见道有初得戒。诸尼初得无见谛者。胜．劣异故。若尔。即应由佛胜故见谛时得。弟子劣故无学时得。何故。佛及独觉唯尽智时得。初转法轮见谛时得。彼初解法信法增故。余则不尔。三善来得。俱舍等云。佛命善来。谓耶舍等。唯佛自作非余所能。满道被故。四自誓得。俱舍等云。信佛为大师。谓大迦叶。何故四分。迦叶自云佛建立善根上受具足。以宗别故。余人何故不自誓得。信不增故。五论议得。俱舍等云。善巧酬答所问。谓苏陀夷。其年七岁。佛问言。汝家何在。彼答佛言。三界无家。佛叹聪明善答所问。虽年未满令僧为受。非由答时即便得戒。何故鹙子不令尔耶。命善来故。西域记中。目连．鹙子皆善来得。六受重法。俱舍等云。敬受八尊重法。谓大生主。十诵律云。优婆离问。波阇受重法。即是出家成比丘尼。余尼云何。佛言。应现前作白四羯磨。若尔于时众既未满。诸尼云何后时得戒。若许初受八尊重法更有余尼。便违十诵令作羯磨。萨婆多师云何释此。萨婆多论。十四年前八敬度女。十四年后羯磨度之。便无是失。五分亦云。五百尼众亦八敬得。七遣信得。俱舍等云。谓法授尼。五分律云。淫女半迦尸。欲往兰若住处受具戒。贼欲逆路伺取彼女。女闻此事时不敢去。佛听遥遣为受具戒。先尼众中作本法竟。置受戒人于一处所。将十尼众往兰若处礼僧众足。尼羯磨师为从僧乞戒。僧羯磨师乃至为作白四羯磨已。和上阇梨将十尼众还至本处所。呼受戒人令礼众足。在羯磨师前胡跪合掌。为说僧众白四羯磨。令其听已具说二八．两四。谓八堕．四喻．八不可越．四依。乃至余所未知者。和上当为说。八边五得。俱舍等云。持律为第五人。此有释云。以无僧故。极少犹五。四人成僧。一人羯磨故。名持律为第五人。和上不入其数。同僧祇律。若减不成。阙法事故。既尔即应四人羯磨一人表白大德僧听余三非僧。或应白自。以要四人方成僧故。故五人中。一持羯磨。一为和上。羯磨牒名。余三僧体正所和白故。边地极少犹五人辨法事。摩得勒伽论。边地多僧。但取五人得名受具。僧得可呵罪九羯磨。俱舍等云。十众谓于中国。彼律通说僧尼得戒。故云羯磨。以尼受中二部极少犹须各十。犯戒缘多。必须二部对受方得。简择所宜令生羞耻不敢犯故。论唯据僧故言十众。又依论说二部各十合名十众。如边地五亦不相违。十三归。俱舍等云。三说归佛．法．僧。谓六十贤部。谓有六十仁贤众类共集。佛遣无学为说三归。便得具足。毗尼母云。诸阿罗汉。教令剃发染衣凭伏三宝。归依心成即发具足。故名三归得。亦名三语得。何故诸尼无三归得。无贤众故。二四分律是法藏部。五种得戒。一善来。二上法。古来相传解。谓成无学证有余灭名为上法。即便得戒。故四分云。若修道成阿罗汉果。即名出家受具足戒。罗汉沙弥非此宗义。三三归。四八敬。五羯磨。彼宗意说。自然即上法。得无学果成受具故。不唯属在佛及独觉。其见谛得即是善来。律中自云。六群比丘互论。迦叶不如憍陈善来受戒。不如毗舍离跋耆子三归受戒。亦不如婆卢波斯那羯磨受戒。云何与诸比丘布萨羯磨。迦叶答言。我在多子塔边。世尊为我建立善根。第一受具足故。初见谛即是善来。由此亦无信佛为大师。迦叶自言上法得故。其问答．遣信边五．中十。俱作羯磨。皆羯磨摄。故唯说五。三僧祇律是大众部。四种得戒。彼律云。成道五年比丘清净。自是已后渐渐为非。随事制立说木叉戒四种受具足法。一自觉具足。谓佛自觉。初证菩提善受具足。二善来。佛自觉已。在竹林园告诸比丘。如来处处度人。汝等当效如来度人。诸比丘由此亦善来度人。时诸比丘善来度人不能如法。为世所讥。身子默然举以请佛。俱名善来。有如．不如。云何令比丘善具具足皆悉如法。佛因于此而制十众。三十众。彼律云。和上十众内不名受具。合十一人。四分等但言十众。和上在中。四五众。彼律初标。虽言四种受具足戒。乃言。爱道尼言。佛为尼制八法。我等得广闻不。佛为具说八相。八相之中。初六与四分别。后二法同。以此理推应有第五受八重法。不尔诸尼初云何得。前唯说僧。是故唯四。此宗意说。见谛．信佛为大师二。亦自觉得。得阿罗汉成受具故。从佛为名名为自觉。其问答．遣信不异中十。俱十众故。无三归得。所以不说。四五分律。是化地部。律有五受具足。一自然。二善来。三三归。四八不可越。五羯磨其八不可越。彼律兼有五百尼众。彼律云。为汝制八不可越。若能行者即是受具足戒。大爱道言。若佛说八不可越。我及五百当共顶受。又佛言。爱道及舍夷诸尼。亦得戒。此宗意说。见谛．信佛为大师二种皆自然得。其问答．遣信．边五．中十。四种皆即羯磨。更不别说。此中自然与上受具足。名字虽殊。义推亦与四分稍同。五论别者。一毗尼母论。二众各五。总即为十。比丘五者。一善来。二建立善根上受具足。谓得阿罗汉果。三敕听谓论议。言下即得。四三语。谓三归。五羯磨。其见谛信佛为大师。自然皆上受所摄。边五．中十即羯磨故。尼亦五者。一善来。二上受具足。三师法。谓八敬。四遣信。五羯磨。合有七种。一善来。二上受。三敕听。四三归。五八敬。六遣信。七羯磨。二磨得勒伽论。十种得戒。一无师即自然。二见谛。三问答谓须陀夷。四三归。五自誓谓迦叶。六五众。七十众。八八重法谓大生主。九遣信。十二部谓诸尼。此宗乍观同萨婆多。然无善来。来舍俗相后更与受故。边五中十唯在僧中。故尼加二部众。即是十众二十众也。三善见论。八种得戒。一善来。二三归。三敬授。即见谛。因佛教已敬受佛语便得戒故。四问答。五受重法。六遣使。七八语。谓尼。于二部中。义推遣信即十二语。八白四羯磨白四即四语。此说弟子无自然。信佛为大师即羯磨。羯磨已方得戒故。或信佛为大师即敬受得。边五中十即羯磨故。四萨婆多论。七种受具。一见谛。二善来。三三语。四三归。五自誓。六八法。七白四。此说弟子故无自然。三语即遣信。此初一至彼一来后一。其问答．边五．中十。皆白四故。此是萨婆多宗。与俱舍等同。增减数异。体性不殊。五明了论。三乘得戒合有九圆德。圆德者四万二千功德无不具满。称曰圆德。声闻有七。比丘有四。一善来。二三归。三略羯磨。四广羯磨。略羯磨者。佛初成时。闻法得戒故名略羯磨。即见谛得。其信佛为大师．及论议边五中十。皆广羯磨摄。尼有其三。一善来。二遣使。即法授尼。瞿娄多达磨敬尊重法。遣阿难传语遥为授故。三广羯磨。即遣信．二部等。上来七种声闻得戒。第八独觉有量功德至得。九佛无量功德至得。此二皆自然。大乘之中无别教文。多分且用萨婆多宗十种得戒。然敬受八法不唯大生主。非但同彼萨婆多论。亦同五分律。佛言。爱道及舍夷诸尼。亦敬受八不可越得戒。上得具足别解脱缘。次羯磨得别解脱缘者。昔来相传四分律具四缘。八比丘中解。一羯磨者。比丘若受大戒者僧数。满足缘。二白四羯磨如法成就。教法成就缘。三得处所者。结界成就。界内不别众缘。四住比丘法中者。年岁满足身无遮难缘。要具此四是大比丘得成大戒。亦即灭诤五法现前中。除其灭诤。别所为者具四现前。一能秉僧。二所秉法。三秉法处所。即界现前。四所为事。谓人现前。今此受戒即别所为。故具此四即能发戒。僧祇律六缘。即是释八比丘文。毗尼母论五缘。一和上如法。二阇梨如法。三七僧清净。四羯磨称文。五界内和合不别。此之五缘。四中初三摄。初三是第一缘。次一教法缘。次一不别众缘。今依四分四缘具足。于前四缘中第四身无遮难之中。瑜伽五十三云。由六因故不应为授苾刍律仪。即是解彼遮难所以。恐文繁广至后当释。于第一僧数满足缘中。瑜伽又云。又除阙减能作羯磨。阿遮利耶．邬波托耶。住清净戒圆满僧众。此中义意。其上坐部．及萨婆多师。犯重不舍戒。故受戒时。阇梨．大众必须清净。和合与戒发戒胜缘。故和上不定。其受戒时除去和上外。彼受戒者名．及诸难名．三衣名等。若不牒标有所亏阙则不得戒。大众捡验有所阙故。非和合故。其和上名牒．与不牒。及在众内不在众内。若清净不清净。并悉得戒。大众但知某为和上。令其摄录所受戒者。非要发戒之胜缘故。然具牒和上名。身在众内戒清净即无罪。若不牒名及不在众。若知和上无戒破戒与他受戒。彼虽得戒。现前大众得突吉罗。羯磨但言今从众僧乞受具足戒。不言从和上乞受戒故。设复和上戒德清净。大众阇梨有所阙少。戒德有犯。即不得戒。无胜缘故。制多山部等并同此说。又有诸部说。但和上清净。大众不净。亦得大戒。和上胜缘发其心故。大众但是访委受者无遮难罪。和合与之令堕僧数。故羯磨云今从众僧乞受具足戒。非是发起彼胜心缘。何要清净。其大众部律。和上大众并须清净。然始得戒。和上亲教最是胜缘。发彼胜心亦由和上。又若持戒便是众僧。犯戒非僧。何得教诲成师资道。又戒从僧乞。僧和合方得。众既戒行不清净。先非堕入僧数。何得辨其法事辄说戒律之言。又僧亦是受者胜缘。僧既犯戒不发彼心。岂是受者之胜缘也。故要和上及大众清净。受者方得大戒。今者大乘略有二说。一者三品心犯重皆失戒。二者中下品心犯重不失戒。上品心犯重即失戒。若依后义。和上不清净。但大众清净即得戒。从彼乞故。法事辨故。和上但是教授之缘。设知不清净不从彼乞戒。何故不得。若依初义。和上众僧必须清净方可得戒。和上是胜教授之缘。未体僧前。已从和上乞大戒故。且如边方。僧众满四人法事辨故。与戒缘故。阙一犯重俱为不可。无僧非僧与戒故。瑜伽云邬波拖耶住清净戒圆满僧众。住净戒言。上属和上。下属僧众。两俱须故。上来所说。佛在及灭一切弟子。除独觉果余受具戒。非谓一切。上来所辨有差别缘。无差别缘。有诸戒通缘。应说颂曰。苾刍非自受。从他简择故。近住等诸戒。自受亦从他。表业名从他。无表唯自受。自受唯意表。无表示他故。是别解脱戒。瑜伽五十三云。此中或有由他由自而受律仪。或复有一。唯自然受。除苾刍律仪。何以故。由苾刍律仪非一切堪受故。若苾刍律仪非要从他受者。若堪出家。若不堪出家。但欲出家者。便应一切随其所欲自然出家。如是圣教便无轨范。亦无善说法毗奈耶而可了知。是故苾刍律仪无有自然受义。以简择故必从他受。此除自然及见谛二。或可。除信佛为大师。余一切得别解脱戒。彼无简择故。然彼亦由无遮难等事。方可自然见谛等得。故俱舍论说十种得戒已云。如是所得别解脱戒。非必定依表业而发。何况从他。即许除苾刍戒。余一切戒自受亦从他。故瑜伽问。若除苾刍律仪所余律仪有自然受。何因缘故复从他受。答由有二种远离恶戒受随护支。所谓惭．愧。若于他处及于自处。现行罪时深生羞耻。如是。于离恶戒受随护支。乃能具受。故从他受。此中意说。由有惭故于自处现行罪时深生羞耻。由有愧故于他处现行罪时深生羞耻。或由惭故于他自处作罪之时。顾身生羞崇重贤．善。或由愧故于他．自处作罪之时。顾世生羞轻拒暴恶。故愧现前非必有惭。必有惭者必定有愧。是故惭法最为强胜。若有如自所受而深护持。当知所生福德等无差别。由惭顾自必愧顾他。有愧顾他未必顾自惭起。虽护世名不顾己故。此说出家五众之戒。近事．近住．及菩萨戒。皆通二受。不同余宗其近住戒必从师受。故菩萨地第四十云。若有欲于三种戒藏勤修学者。若在家．出家先于无上菩提。发弘愿已。当审访求同法菩萨。已发大愿有智有力。于语表义能授．能开。于如是等功德具足胜菩萨所。先礼双足。乃至广说受戒五相。第四十一云。若不会遇具足功德补特伽罗。尔时应对如来像前。自受菩萨净律仪。四十又云。若虽聪慧于戒无信解。不善思惟。有悭贪者。大欲无足。毁戒慢缓。忿恨不忍。不耐他犯。懒堕懈怠多耽倚卧好合徒侣乐谈喜话。心多散乱。下至不能构牛乳顷。善心一缘住修习者。暗昧愚痴。劣心诽谤菩萨藏者。不应从受。是名菩萨戒师之缘。璎珞经云。若千里内无戒师时。方得自受者。令尊重戒千里寻师。非要定尔。如一女人身不自在。或贫病身欲受菩萨戒。岂要千里。故知但是一相之语。瑜伽不论处近远故但许自受。此上诸戒。若从他受必有表无表。表示他故。若自受者唯有意表。无身语表。可成无表。故瑜伽言。若自然受者。唯有意表业。纵有傍人见其自受。非是师长惭愧缘故。定无表业。或亦有表。论说傍边一人亦无自然受者。唯有无表业。如今对众发露受戒自誓邀期。定有表业。定道无表准对法说。法处五色中名受所引。远前方便亦从他受。正起无表。亦有从他义。如佛为说法得入见道。远尘离垢得入三昧即便得戒。若尔亦应说有表业。此亦不然。此思不发外身．语故。是无漏故。无有表业。故唯可说有无表业。然正得道定无表之时。无心外缘。云何受得。从远方便得彼受名。五十三说。若即于此所受律仪。能无缺犯。以为依止。修无悔等。乃至具足入初静虑。由奢摩他能损伏力。损伏一切犯戒种子。是名静虑律仪。此说如苾刍等。受律仪已。能无缺犯。以为依止。由无犯故无悔。无悔故心喜。心喜故心乐。心乐故心安。心安故得定。若有所犯终不得定。大集经中。佛言。我本无数劫中处在凡夫。字遮他陀。在加伦罗国。作贾客贩卖虚妄无实。造诸恶行不可具说。是时愚痴害父淫母。举国知之。与六畜无别。国王欲杀。吾怖往投异方。作沙门三十七年。以五逆罪障心不得定。后因乞食。拾得一钵。钵中有此陀罗尼。名集法咒舍苦难。经一年余诵持不绝。方得禅定。其苾刍等犯重禁已。心悔故心忧。心忧故不乐。不乐故不安。不安故不得禅定。故持戒等得禅律仪缘。若所持戒。于此身中犯重禁已。必不得定。不善思广损障深故。由咒威神。先在俗位犯五逆罪。今身可得。上说因戒而得定者。亦有初定不由戒者。如劫坏时最初一人所得禅定。法尔初故。故定律仪亦有他缘。亦有不由。其道共戒。瑜伽又说。若即于此尸罗律仪无有缺犯。又复依止静虑律仪。入谛现观得不还果。尔时一切恶戒种子皆悉永害。若依未至定证得初果。尔时一切能往恶趣惑皆悉永害。此说得超越第三果。并次第人依根本定及未至。说诸得道戒必先净定以为其缘。其四善根色界系故。其不律仪及处中戒。若生彼家。不生彼家。自发期心。或父子等自相教习。故得外缘。或不由他得。二皆无失。不同小宗。不律仪不从他得。上说得缘。得时节者。初说得表时。后说得无表时。且说苾刍。苾刍尼得表时者。谓从僧众乞戒时得。五十三云。又若起心往趣师所。殷勤劝请。方便发起礼敬等业。以正威仪在师前住。又以语言表宣所欲。造作胜业是名身表及语表业。成业论同。不能繁引。要现行思近因等起。正发身．语为转因者。是表业体。故要此时。若说前位从僧乞时心。上中下以判于业。祈愿满足。要第三羯磨时。方得表者。此小乘义。非今所宗。表业非是形色摄故。唯发身语现思摄故。其时无心。或染．无记。或异缘故。准此自余出家三众．近住．近事。皆从师前礼拜等受得表戒。此等后时虽随师言。不必有心在。而未必善。亦不决定。乃是随转非转心故。若对人前许自然受。有身语表及意表者。即于佛前求礼时得。其菩萨戒即请受时。第三周了慈悲故字时得。以决定故。定道唯无表。不说得表时。其不律仪。要作事时。或处分时。方得表业。五十三云。若有生在不律仪家。有所了别自发期心。谓我当以此活命事而自存活。又于此活命事重复起心欲乐忍可。尔时说名不律仪者。由不律仪所摄故。极重不如理作意损害心所摄故。但成广大诸不善根。然未成就杀生所生及余不善业道所生诸不善业。乃至所期事未现行。此意说言。若生彼家不生彼家。发心忍可即由成彼不善根故。从当所起为名。即名不律仪者。彼论又云。后若现行若少若多。随其所应更复成就诸不善业。此意说言。后若自作。若处分他作少多事。虽未命断等。即成杀生若身若语不善表业。若后彼事自．他作已。前生命断等少多遂心满本愿故。方成无表。不同他宗前事究竟。表与无表俱时发得。初发胜思起身语业。即是表业。其事究竟是随转非转。得无表故。得名不律仪。表业如今说。处中表业或发期愿。或处分时。或作方得。上说身．语二表得时。其意表业举心即得。上说得表。得无表者。别解脱无表得有三类。一出家大戒。第三羯磨竟是事如是持时得。其菩萨戒。亦第三羯磨答言能持时得。先发期心所邀胜颜今满足故。僧众法事此时具故。虽由前位思表熏种。法事今竟。虽或无心．或别缘心。由彼先期今愿满故。从初念后防恶思种用。倍倍增名为得戒。有说思种体。倍倍增名为得戒。此亦不然。法事竟时。彼或无心．或异性缘。既无现思现表熏习。如何种子体忽尔得新生。由此故知。随彼遇缘新．旧种子。若别若总。现行缘因思所熏种。今缘会满。用倍倍增名得无表。以随心戒虽念念中是未曾得。若非用增是体增者。岂念念中皆现熏种。定．道无表既是现思。无一心中有多思故。准此别解脱无表亦非体增。初刹那位一七用增。第二刹那即二七支。乃至未舍运运增长。决择第六十云。不善业道若到究竟。即此亦名由涂染过成于重恶。成大不善能引增上不可爱果。何以故。若有用染污心能引发他不可爱乐欣悦之苦。彼随苦心威势力故能引发苦。补特伽罗思便触得广大之罪。是故名为涂染过失。此意说言。若身自作。若令他作不善业道。令他命断等。事究竟时法尔威势。能自行者及处分者思。便触得广大之罪。先心今满他苦亦满。故自触罪名为涂染。彼论又云。彼虽不发如是想心。诸能引发我之苦者当触大罪。然彼法尔触于大罪。譬如礠石虽不作意诸所有铁来附于我。然彼法尔所有近铁。不由功用来附礠石。此中道理当知亦尔。日珠等喻亦如是知。又于思上无别有法。彼威势生。来相依附说名涂染。当知唯是此思转变。由彼威力之所发起。此意说言。即思种子由前期心今时满足。他苦圆满。功用便增名思转变。更无别物。犹如魔王惑媚无量娑梨药迦诸婆罗门长者等心。令于世尊变异暴恶。非于彼心更增别法。说名惑媚。唯除魔王加行威势生彼诸心令其转变成极暴恶。此亦如是。翻恶业道有此善故。故成涂染。用倍倍增方成无表。十种得戒中。佛自然得者。有诸菩萨初地即得变易生死。或八地得更不经生。其别解脱乃至有种一得不舍。转成圆满无漏之法。不定种姓声闻无学回心向大受变易生。亦复如是。此说别受别解脱戒。非菩萨戒中律仪戒也。何故得名自然得戒。若约成佛之位。现非受得。亦名自然得。自然得者解脱道时即得无表。设有表业非发无表。成佛已后不熏习故。独觉之心解脱道位。犹不发身语。何处得有表。见道得戒亦复如是。五人见谛亦无表业。初入见谛即得无表。此初时有非于后时。后有僧故初未有故。善来耶舍言之下即得无表业。此等众多但唤善来。鬓发自落袈裟变成为沙门者。皆是此类。信佛为师者。犹未见佛。遥闻即信。信时即得。亦无表业。有说见佛信忍为师方得无表。非未见时。问答得者。唯苏陀夷一人言下即得。亦无表业。亦有说言。年未满二十。因其问答佛令为授。敬八尊重法者。时无尼故。闻教敬授时便得无表。未有尼故可言无表与表俱时。亦言别时。初表后无表唯初非后。遣使受者。表在遣时得无表者。在所使尼彼受竟时。五众十众即从师受。如前已说。三归表发。在初归依创求礼时。无表得在三归竟时。此十皆是佛在有之。佛无之后唯有三种。一自然独觉。二十众。三持律为第五人。余非无佛可得有之。上初类说。第二类者。其出家三众．近事得无表。即三归竟得。俱舍论云。起殷净心。发诚谛语。自称我是邬波素迦愿尊。忆持慈悲护念。尔时即发近事律仪。出家三众后说戒相非发无表。无表亦是三归竟得。第三类者。其近住戒有二义。一云三归竟得。与近事无别。二云若尔何故俱舍不说三归竟即得近住戒。何故说相不同近事。近事别说五戒之相。近住连环三周说相。又彼颂云随教说具支。不说近事亦随教说。故知近住非三归得。其心广遮一日夜。故非前即得。由此故知随师后说。第三周竟方发无表。静虑无表。初起上地初未至地一品之心。即名初得。后随所起何地根本未至定心皆名成就。对法第八说。静虑律仪所摄业者。谓能损害发起犯戒烦恼种子。离欲界欲者所有远离。离初．二．三静虑欲者所有远离。彼自释言。离欲界欲者。谓由伏对治力。或小分离欲。或全分离欲。唯初未至于犯戒非。是断对治。已上皆是远分对治。且七作意初六是未至地。其了相胜解二作意。为损伏对治。犹未断惑远离作意方始断惑。此有二释。一言了相犹为闻思间杂。创观欲界为粗。上地为静。未能断障。胜解于此数数思惟。从此已往一向修相。此二作意故名厌坏。至第三远离作意方断上三品。犹损伏对治。已是修慧。故了相胜解俱已得定戒。上三品断惑要至第三作意。故说远离方能断惑。二云了相断上上。胜解断上中。远离断上下品惑。上品都尽得其断名。非了相中不伏烦恼。故定俱戒初心即得。亦无妨难。应说颂曰。定戒唯无表。初近分名断。余持远分性。是名定律仪。若无漏无表。初得见道无间道俱即名为得。色界五地得入见道。皆断对治。余色无色皆成远分。此长徒义。若依色界六地．无色下三种。预流果超证第四果。犹如刈竹。横断烦恼。于欲界中修道烦恼。有断对治。余名远分。虽有经说依未至地得此初果。更不进修上无漏义。非定唯尔。可如前说。不尔无色无断对治。此定．道戒应随心转。但得彼心即名为得。不待表发。法尔定道．性违于恶。故此二俱必有无表。不律仪无表得者。其不律仪依瑜伽第九。有十二种。一屠羊。二贩鸡。三贩猪。四捕鸟五。罝兔。六盗贼。七魁脍。八守狱。九谗刺。十断狱。十一缚象。十二咒龙。对法第八有十五种。一屠羊。二养鸡。三养猪。四捕鸟。五捕鱼。六猎鹿。七罝兔。八劫盗。九魁脍。十害牛。十一缚象。十二立坛咒龙。十三守狱。十四谗构。十五好为损等。涅槃经中说十六种。牛．羊．猪．鸡为利故买肥已转卖为四。为利故买买已屠杀即为八种。捕鸟．捕鱼．猎师．劫盗．魁脍．两舌．狱卒．咒龙复为八故。杂心说十二。非此所宗。此皆意乐损害即广。即与其名。非唯定尔故对法言乐为损等。此等无表得之时者由前表引。至后满遂其宿心已即成无表。故对法云。所期现行彼业决定者。谓身语方便为先。决定要期现行彼业。故表在前后行彼业。杀令命断。盗令离处。变异覆藏养成属己。捕入罝网。皆名现行。定成无表。处中无表要自作时。或初发愿。或处分时。事满本心即得无表。如遣杀生。生后命断方成无表。名涂染过。义如前说

上辨得。下辨舍。舍中分二。一舍相。二舍缘。舍相者。初得功能念念增长。令不新长但顺旧住。不同前位。更不新生。即名为舍。非舍昔者曾得体无名舍。不同小乘无得属己。其身语二表。发无表者。初念名得。第二念中即名为舍。虽有相续不名发无表之表。但是随转非定转故。不由于此发身语故有之。三性皆不定故。佛即不尔。非佛已外皆未曾得。念念新生。佛是曾得。但顺旧住。由但不萎歇故不名舍戒。故唯识云。依于思愿善恶分限假立无表。佛愿无萎故不名舍。不同因位。不尔诸佛功德应非圆满。念念新生有未曾得故。不尔前后诸佛应有胜劣。前佛戒多后佛小故。发无表之表唯在于初。自余表业非无表因。其无表业。且别解脱无表。五十三说苾刍五众律仪五缘故舍。一由舍所学处故。二由犯根本罪故。三由形没二形生故。四由善根断故。五由弃舍众同分故。舍所学处者。谓律中说作法弃舍。谓对比丘互跪作法起弃语言。戒方成舍。若作舍心虽起语言。不对比丘依法言舍。但名戒羸。其戒不舍。后作罪时。乃名污戒沙门所摄。非为白衣。由此苾刍名舍学处。近事．近住各起不同分心。非作对他方成舍故。犯根本罪者。依十轮经第四卷说犯重不舍。彼云。善男子若有苾刍。于诸根本性重罪中。随犯一罪。虽名破戒恶行苾刍。而于亲教和合僧中。所得律仪犹不断绝。乃至弃舍所学尸罗。犹有白法香气随逐。国王大臣诸在家者。无有律仪不应轻慢及加擿罚。如是苾刍虽非法器。退失圣法。秽杂清众。破坏一切沙门法事。不得受用四方僧物。而于亲教和合僧中。所得律仪不弃舍故。犹胜一切在家白衣。犯性罪者尚应如是。况犯其余诸小遮罪。是故不许国王大臣诸在家者轻慢及加摘罚。此有二释。瑜伽第四十释菩萨戒中云。若起上缠犯根本罪即便舍戒。无惭愧故。尚令焚灭一切善根。况所受戒上品缠者。于本四罪数数现行。都无惭愧深生爱乐。见是功德说名上缠。非暂现行即名弃舍。然不共住治罚法故。非失戒义。中下缠犯其戒不舍。瑜伽据彼上品缠犯。十轮但据中下缠犯。故涅槃经第三十四卷。迦叶菩萨问当来世二十一对诤论之义。此当第十八对。至第三十五卷中。佛为释云。善男子我于经中作如是说。若有比丘犯四重。已不名比丘。名破比丘亡失比丘。不复能生善芽种子。譬如焦种不生果实。如多罗树头若断坏即不生果。犯重比丘亦复如是。我诸弟子闻是说已。不解我意唱如是言。如来说诸比丘犯重禁已失比丘戒。善男子。我于经中为纯陀说四种比丘。一者究竟到道。俱舍云胜道沙门。二者示道。三者受道。新云命道。四者污道。犯四重者即是污道。我诸弟子闻是说已。不解我意唱言。如来说诸比丘犯四重已不失禁戒。准观文意。若犯四重一向失戒。则应解意。一向不失亦应解意。云何不解。故知上下二品心犯。有其失不失别。虽诸经中多说若有犯四重禁。诵持此咒罪皆消灭。不说戒体重还生不生。其大方等陀罗尼经第四卷说。文殊师利白佛言。若有比丘于佛灭后毁犯四重。若比丘尼毁八重。若菩萨．及沙弥尼．优婆塞．优婆夷。若毁如是一一诸戒。当云何灭如是等过。佛言若恶比丘毁四重禁。默然受于供养而不改悔。当知是比丘必受地狱苦。而无疑也。我今当出良药救彼比丘

离波离波帝。仇呵仇呵帝。陀罗离帝。尼呵罗帝。毗摩离帝。莎呵

是三世七佛之所宣说。救末世恶律仪比丘。令其坚固住清净地。若犯四重。至心忆念此陀罗尼。诵千四百遍。乃一忏悔。请一比丘以为证人自陈其罪。向形像前如是次第八十七日忏悔已。是诸戒根。若不还生无有是处。彼人于八十七日已若不坚固无上菩提。亦无是处。云何知得住清净戒。若于梦中见有师长手摩其头。若父母．婆罗门。耆旧．有德。如是等人。若与饮食．衣服．卧具．汤药。当知是人住清净戒。若比丘尼犯八种罪。应诵此陀罗尼。咒曰

阿疑离波。其罗帝。罗帝婆。摩罗帝呵。摩罗帝。莎呵

九十七日诵四十九遍乃一忏悔。广说菩萨及沙弥等灭罪之法。彼经第一卷中。说陀罗尼亦言。犯比丘戒比丘尼戒等。当一忏悔。若不还生无有是处。除不至心。故知犯重而不失戒但名污戒。若不尔者。云何还得已后清净。佛名经中说亦大同。就四分律同萨婆多犯重不失。不共住者。是治罚法。非失戒义。二云犯重不问何心决定失戒。五十三云犯重舍故。菩萨地第四十解菩萨戒云。若用耎中品缠。毁犯四种他胜处法。不舍菩萨净戒律仪。上品缠犯即名为舍。若诸菩萨毁犯四种他胜处法。数数现行都无惭愧。深生爱乐见是功德。当知说名上品缠犯。非诸菩萨暂一现行他胜处法。便舍菩萨净戒律仪。如诸苾刍犯他胜法。即便弃舍别解脱戒。此中意说。菩萨净戒上缠犯失。非诸菩萨中下缠犯亦名为失。如诸苾刍犯重便失。此即翻显苾刍犯重中下品心亦即失戒。菩萨不尔。故云非诸菩萨暂一现行即名为犯等。长读论文义道亦远。故知菩萨犯重有失不失。破戒苾刍犯重决定失戒。不可以菩萨戒犯重有失不失证苾刍同。苾刍意乐广大深远为法器故。菩萨种种皆引摄故。故四十云。由此菩萨犯重失戒今生得受。苾刍现生不任更受。恶意乐思损善器故。若二形生及断善根作法弃舍而失戒者。后无前事今生得受。不污戒故。十轮经等护末法僧。息谤化俗故言不失。非实不失。涅槃由此犯重实失息谤不失。故言定失决定不失皆不解意。方等经中但是忏悔犯重罪灭。言更生者是引接语。亦不相违。故经中说。犯重之人。世尊不许食僧祇食下至一搏。践毗诃罗一足跟地。摈出一切苾刍业事。故佛又言。应速拔除稻禾稗秀。应速简择[木*腐]朽栋梁。应速簸扬种中糠秕。应速除摈似称苾刍。故知犯重定成失戒。律中自云不犯者。最初未制戒。痴狂心乱病恼所缠。虽有此解言不失戒。文多理正。又犯戒者实有三心。何因一类是令失戒。故前解善。形没二形生者。形没有二解。一云。一形没。无形时不失戒。如入圣人。虽有失形而戒不失。虽知圣人不作无形。如凡时得戒后被虫食。虫食之时即入见谛。当时先戒悉皆不失。入见谛已不失戒故。可失形故。言形没者。二形生时先唯一形。必转没故方成二形。非是无形而便失戒。若先无形受大戒不得者。意乐劣故。非道器故。受戒已后可无形故。意不劣故。二云应六缘舍。一形没时戒必舍故。二形后生先一形在。云何名没。然俱．非形而失戒故。论一处说。其实六缘。无入见谛而许虫食。不可以小乘而乱大义。若尔诸有渐命终者先从下死。岂过形已即便失戒。后得重苏须更受戒。此亦何爽。先无形时戒已舍故。何要命终。若尔此处初生此处后舍。瑜伽第一说。末后心方死。死位一切先皆无形。何得更有命终舍也。二形先有受戒不得。后二形生亦定舍戒。无形不尔。先有不得。后生不舍。二形器恶。男女烦恼恒俱现前。障法器故。无形初有其理亦同。后有不失。不坏本性。不障圣故。二形便坏。障圣位故。故俱舍说。成就未知当知根定成就十三。谓信等五．身．命．意．四受除忧根。并未知当知根。不言定成男．女随一。故知诸圣亦有无形。断善根者。有二心受戒．谓生得．加行。断生得善非加行善。加行善心受者。断善根前加行道其戒已失。断善为缘。亦名断善。若生得心受。要邪见起现在前其戒方失。然戒通有三品心受。邪见九品方断善尽其戒亦尔。但言断善舍。不言初舍故。弃众同分者。谓命终舍。末后一念正命终心在现在世。戒亦现在。未名已舍。可名正舍。如第一法舍异生性。若命终已戒入过去。现住中有等。已舍戒故名舍。隔异生故。此说别受苾刍等戒非菩萨戒之律仪戒。五十三说。若正法毁坏正法隐没。虽无新受苾刍律仪。先已受得。当知不舍。所以者何。由于尔时坏劫正起。无一有情不损意乐能受具戒。况当有证沙门果者。故受不得。先戒不失。近事律仪由三缘舍。一起不同分心。此摄限势。期限多少年岁。受舍。许有少时．多时．尽形之近事故。二善根断。三弃众同分。正法隐没如苾刍律仪。道理当知。无犯重舍。亦无形没．二形生舍。对法第八云。问若唯修学邬婆素迦一分学处。为说成就邬婆素迦律仪。为说不成就耶。答应说成就而名犯戒。故知犯重不失近事戒。彼卷又问。扇搋迦．半择迦等。为遮彼受近事戒。为不遮耶。答不遮彼受近事律仪。然遮彼性。不堪承事二出家众故。二形亦尔。男女烦恼恒俱现行。不堪亲近承事二众。故不别说。五十三云。何故扇搋．半择。虽受归依。亦能随护诸近事男所有学处。而不得名近事男耶。答近事男者。各能亲近承事苾刍苾刍尼众。彼虽能护所受律仪。而不应数亲近承事出家二众。出家二众。亦复不应亲近摄受若摩若触如是种类。又亦不应如近事男而相亲近。是故不得名近事男。然其受护所有学处。当知福德等无差别。故知形没二形生时。亦不失近事戒。近住律仪亦三缘舍。一由日出已后此但引接一类初根。无别一法遮碍戒故。若心期满。设期多日。何义不得。故知但是佛教施设化初根也。二由发起不同分心。三舍众同分。无犯重舍及形没二形生。义如前说。无断善舍者。此有二说。一云理应四缘。此中起不同分心。摄二种舍。一起弃舍心。弃舍心者。起不持想不同苾刍一向作法。二断善根。以近事戒无日出舍。近住即有故。合二种俱名起不同分心。隐显影彰亦无过失。如先已起邪见方便。而犹未断。今日受戒即便断善。故信应有四。而此说为三。二云但有三缘。以一日夜时极促故。不假别起断善方便。故无此舍。先起方便不能受戒。中下品心设受不得。必上品心方发戒故。上品邪见方断善故。其菩萨戒。第四十说。二缘故舍。一者弃舍无上正等菩提大愿。二者现行上品缠。犯他胜处法。决择分第七十五说。又舍因缘略有四缘。一决定发起不同分心作休舍意。二于有识别丈夫前故。意发起弃舍语言。发言对舍。三总别毁犯四种他胜处法。起根本罪。四若以上品缠。总．别毁犯随顺四种他胜处法。犯随顺罪。又云。此三种戒。由律仪戒之所摄持。令其和合。若能于此精勤守护。亦能护余。若此不能余亦不能。是故若有毁律仪戒。名毁一切菩萨律仪。故犯四重。及犯随顺。即失戒者。皆犯律仪。律仪戒者是根本故。若有不舍。当知余生亦得随转。其菩萨地退菩提心。即摄决择四中初二上品缠犯即摄后二。但上品缠犯四根本及随顺四。皆失戒也。其断善根起不同分心中所摄。所以不论。又退菩提心前已失戒故。断善时更不说舍。决择分云。此菩萨戒若有不舍。当知余生亦得随转。第四十云。若诸菩萨。虽复转身遍十方世界。在在生处不舍菩萨净戒律仪。由是菩萨不舍菩提大愿。亦不。现行上缠犯故。虽转余生忘失本念。值遇善友还得觉悟菩萨戒念。虽数重受而非新受。亦不新得。以受愿心尽未来故心宽漫故。余皆不得心愿狭故。设作宽心势亦不得。准此苾刍．近事．近住今生未舍。重受亦得非为新得。四十一说。若上缠犯他胜处法失戒律仪。发露悔灭应当更受。发露之法如中缠犯。若中缠犯他胜处法。应对于三。或过是数。于语表义能觉能受。小乘大乘补特伽罗。发露悔灭除恶作法。乃至广说。若下品缠犯他胜处。及余违犯。应对于一如前德者发露除悔。若无此德可对发露。应净意乐起自誓心。我当决定防护当来终不重犯。如是于犯还出还净。其不犯者狂乱．苦逼作重罪者。不名为犯。准此近事。近住二类犯戒不舍。应对有德能开受者。或自誓言。发露自誓。还出其罪还净其戒。四他胜处及随顺法。如新所译弥勒所造菩萨戒等中说。无形．二形不遮受戒。摄受广故。亦不说舍。准此等理。菩萨戒中苾刍等戒。命终．二形．日出等时皆不舍也。心宽漫故。别受不得。静虑律仪。四缘故舍。一止息舍。谓出彼定起异分心。随心戒故。二不行舍。谓易地舍。从下上地生上下地时。三失用舍。四永无舍。入无余涅槃。一切皆舍永不成就。退静虑等更不成故。无漏律仪有五缘舍。一止息舍。谓出彼心起异分心。随心转故。二暂无舍。谓退故舍。慧解脱及身证者。退现法乐住．灭尽定等。生下地等时。非退圣果起诸烦恼。上二名暂舍。今身还引现前。三得果舍。对法第十四说。于诸现观位。证得后胜品道时。舍前所得下劣品道。如证得此果所摄道时。即舍此向所摄道。以不复现前故。四练根舍。决择五十七说。几补特伽罗有练根耶。答一切有学及无学五退．思护．住堪达种姓。非诸独觉。亦非菩萨。性利根故。对法第十四云。若诸菩萨性是利根。云何复令修练根耶。谓令依利耎根引利中根。依利中根复引上利根故。彼自会云。前说菩萨性是利根。而后复说于时时中应修练根者。由于自种类复有耎等三品。后后相引说名练根。不尔利根应唯一品。五十七说不动独觉不练根者。不进自乘。菩萨不练者不进他乘。非不动法及独觉不进他乘。亦非菩萨不进自乘。五十七云。预流练根亦得一来。一来练根不得不还。对治难得。所得大故。不还练根但进离欲不得无学。如前应知。有五义故须练。一少善不具。二为引胜定。三为植多闻力。四为植论议决择力。五为植观察甚深法忍力。故须练根。故除得果。亦有练根舍道共戒。五入无余涅槃一切永舍。下之三舍种更不成就。虽知四缘说静虑舍。虽复五缘说无漏舍。总类一缘。谓起异心一切皆舍。由现行思是无表故。故于诸缘前方便中已说舍故。今说种类于现续生。故说四缘五缘故舍。不律仪戒。虽无正文。由四缘舍。一誓愿舍。于佛等处。自邀期愿永不复作。如舍律仪舍彼思故。二受戒舍。若受出家及近事戒。一切永舍。若受近住戒作永舍思。亦复永舍。若心势舍。过于明旦。舍近住戒已还复相续。由彼恶思不永舍故。三得定舍。诸定．道戒。性违恶故。四命终舍。邀期息故。有说形没二形生亦舍。所依变故。有说不然。许此二种不舍律仪受得律仪。况不律仪唯恶意乐。彼器亦尔。故无此舍。五十三云。当知此人乃至不律仪思未舍已来。常得说名不律仪者。于日日分彼不善思广积集故。彼不善业多现行故。当知非福运运增长。故知如前四舍为善。有说无有誓愿舍。如不服药病终难愈。故要受戒．得定．命终。此亦不然。其思舍故。如舍律仪。故前说善。处中无表若立有者。此无正文。依俱舍论第十五说六缘故舍。一受心断坏故舍。谓舍所受。作是念言。我从今时弃先所受。二势力断坏。谓由净信．烦恼势力限势断坏。如所放箭。陶家轮等势尽便断。三作业断坏。谓如所受后更不作。四事物断坏。谓所舍施四事什物罝网等事。五寿命断坏。谓所依止有转易故。六善根断坏。谓起加行断善根时。便舍善根所引无表。十善业道表与无表支类虽殊。多分说与近事戒同。然于舍中加期限满。或一日夜等。时分长短期限满故。即便弃舍

第六依地有无者。善身语律仪表。唯欲色二界。欲界初定有寻伺故。能发身．语表。意表通三界。有义身表通上三定。寻伺不是身之因故。出入二息身之因故。业通四禅。何不许有。其无漏身．语表或通四定。不尔顿悟八地以去菩萨及佛。但居第四定。应无身．语善。如鼻．舌识有漏上地无。无漏即言有。身语业应尔。不善二表唯欲界。处中善表身语通二界。意地表通九地。律仪无表中别脱无表。可依欲．色二界依身得。既许色界回趣大乘。岂彼世尊无别脱戒。此别脱戒若菩萨时。虽复依彼。定是无漏。依色界身。准此无有有漏别脱。卢舍那佛化十八梵天等。俱能解语。皆悉受持菩萨戒法。亦得别脱。不得别受别脱之戒。别受别脱除诸圣者。上界依身心非极厌。由此不得。既许鬼畜得别脱戒。色天许得于理何违。既许欲天有住梵行。亦有欲天得别脱戒。畜生鬼趣得受五八戒。但非彼性。如扇搋．半择迦。故有别脱非菩萨戒。地狱无由得别脱戒。菩萨戒胜可摄于彼。或彼亦得五八等戒。地藏菩萨等与其受戒。瑜伽但遮意乐及俱形损受近事戒。不遮畜生等故。由此亦显欲天色天得五八戒。于理无违。然非有漏出家之戒。于理无违。静虑律仪。通色界九地．无色八地。唯初未至离欲界欲。或小分或全分是断对治。损伏于彼发起犯戒烦恼种子故。第九解脱道入根本初定。可是持对治。已上皆是远分对治。瑜伽第九云。律仪所摄业。或静虑等至果断律仪所摄。等至即是四无色定。不尔静虑色定已周。何须等至。果断即是此二律仪断犯戒非。定生果故。对法第八及五十三唯说四静虑。尚不说四等至。何况无色。对法第八．卷会云。由无色界粗色无故。略不建立色戒律仪。由此故知。无色亦有静虑律仪。此但所防假名为色。何必要藉有所依身。故以根本及以方便中间。皆有能伏欲界犯戒非失。法尔静虑皆能伏非。非唯色界有此律仪。由此不同萨婆多义。无漏律仪。通于十地。色六无色四。有无漏道故。若见道断对治。色界五地中间静虑无见道故。余皆持．远分。若修道断对治。有义唯色六地。望欲界有断对治。非无色地。无色地远不断欲界非故。唯远分性。有义修道对治。亦通下三无色。许超初果取第四果。何废依彼。虽知论文引指端分别。于理依初未至得第四果。且据多分决定能故。不据容有。故亦无爽。非想地者。唯远分非断义。生三界身一切容起。其不律仪无表。唯依欲界身地所系。唯不善故。三天下人非北州有。六天鬼畜一切亦无。无恶意乐养活命故。天及恶趣可有善意乐持禁戒故。恶心非胜。善心胜故。处中即通三界依身。及起身语色者。欲色界二地而有。意表等及无漏者通三界依身。上地皆有。除律仪善外皆处中故

第七何大所造者。准显扬论云。律仪色依不现行法建立色性。不律仪色依现行法建立色性。此意总说。表与无表律仪。皆依所防身．语以假名色。即显三界别脱定戒无漏色等。皆是能造欲界所防造恶身．语四大所造。设佛身无漏无表无色定共。亦以过去欲界四大所造。既假疏远名色。亦假疏远名造。故不以所发名色。亦不以名造。以不定故。未必有所发身语故。其身．语二表义亦通以所发名色。即所发色大种所造。故唯识云。谓此或依发胜身．语。善恶思种增长位立。虽知散无表现行亦发身语。显扬简别定道不以所发名色。故不相违。又彼唯约律仪。此通律．不律。又彼律仪决定所造。此说不定。亦有所发身．语故名色名造。彼唯无表。此通表．无表。彼依一切律仪。此唯别脱及不律仪故。其不律仪定有表故。从所发现行假名为色。假名彼大造。其仙人意嫌杀一国人。小乘必有表。鬼神知仙人身语相故为杀。大乘唯意表业发杀生无表。如何说所发名色名造耶。若不尔者二十唯识云意罚为大罪。此复云何成。此义相违。今解。虽不用身业。亦有能杀具此为色故。亦有所发色。或彼论意。由先意业引大罪成。非行杀时无身语表。动身发语必有相故。前解为善。顺论文故。又仙人意嫌杀非不律仪。故无身语。亦不相违。处中无表随其善恶。准此二说

第八应成差别者。于中有二。一资所成。二师所成。先明资者。瑜伽五十三说。问苾刍律仪由几因缘。虽乐受戒而不应授耶。答略由六因不应为授。出家五众并在其中。一意乐损害。二依止损害。三男形损害。四白法损害。五系属于他六为护他故。若有为王之所逼录。或为强贼之所逼录。或为债主之所逼迫。或由怖畏之所逼迫。或畏不活。彼如是思我处居家难可存活。是诸苾刍活命甚易。我今应往苾刍众中诈现自身与彼同法。易当活命。彼由如是谄诈意乐。既出家已。虽怀恐怖守护奉行随一学处。勿诸苾刍与我同止知我犯戒。便当驱摈。然彼意乐被损害故。不名出家受具足戒。如是名为意乐损害。若复有人作如是思。我处居家难可活命。要当出家方易存济。如诸苾刍所修梵行。我亦如是。乃至命终常修梵行。如是出家者。不名意乐损害。虽非纯净。非不说名出家受具。依止损害者。若有身带痈肿白癞癫狂大小便道合等疾如遮法中所说病状。如是名为依止损害。由彼如是无力能故。所受师长同梵行者供事之业。及受纯信施主衣服饮食等净信施物。此之二种净信所施。彼极难消。不应受用。令彼退减诸善法故。是故依止被损害者。不应出家受具足戒。男形损害者。若扇搋迦及半择迦。名男形损害。又半择迦略有三种。一全分半择迦。二一分半择迦。三损害半择迦。若有生便不成男根。是名全分半择迦。若有半月起男势用。或有被他于已为过。或复见他行非梵行男势方起。是名一分半择迦。若被刀等之所损害。或为病药若火咒等之所损害。先得男根今被断坏。既断坏已男势不转。是名损害半择迦。初半择迦名半择迦。亦名扇搋迦。第二唯半择迦非扇搋迦。第三若不被他于已为过。唯扇搋迦非半择迦。若有被他于已为过。名半择迦亦名扇搋迦。四白法损害者。若造无间业。污苾刍尼。外道贼住。若别异住。若不共住。是名白法损害。不应为受具足戒。所以者何。彼由上品无惭无愧极垢染法。令惭愧等所有白法极成劣薄。五系属于他者。若诸王臣。若王所恶。若有造作王不宜业。若被债主之所拘执。若他仆隶。若他劫引。若他所得。若有诤讼。若为父母所不开许。是名系属于他。不应为受具足戒。六随护他心者。若变化者。为护他心故。不应为受具足戒。所以者何或有龙等为受法故。自化已身。为苾刍像。求受具足戒。若便为彼受具足戒者。彼睡眠时便复本形。既睡悟已作苾刍像。彼假相苾刍。若守园者。若近事男。率尔往趣。见彼身形如是变已。便于一切真苾刍所起憎恶心。谓诸苾刍皆非人类。谁能敬事。施彼衣食。勿令他人得此恶见。是故为随护他心。不应为彼受具足戒。其近事戒由二因故不得为受。一意乐损害故。二男形损害故。若意乐损害者。当知一切不应为受。若男形损害者。或有为受。然不得说名近事男。不说因缘。前已具辨。若近住戒。当知唯由意乐损害不应为受。何以故。或有随他转故。或有为得财利恭敬。诈称欲受近住律仪。然彼实无求受意乐。当知是名意乐损害。若无如上所说。不应受因缘。应受如前所受律仪。第二明师。又除阙减能作羯磨。阿遮利耶．邬波拖耶住清净戒。圆满僧众。定道得缘者。经中说。尸罗不清净。三昧不现前。由此故知。须持净戒。由持戒故无悔。无悔故心安。心安故得定。得定故起圣道。起圣道故依俱时思立定道戒。问不律仪律仪更无别缘耶。答由无惭愧故。广犯诸戒。造诸恶业。故名不律仪更无别缘也

第九先得后舍者。瑜伽第一百卷说。苾刍转为尼。尼转为苾刍。即更在得戒。更不须重受戒也。乃至沙弥。沙弥尼等戒式叉摩那。为男子即是沙弥也。更不须重受也。沙弥转为女子。更须受六法。六法者即于已前上更加一也。若别解脱渐受顿受。始从五戒次第受苾刍戒。若从五戒更受十戒时。但增其缘。令戒增明。更不别重发戒体也。唯依旧身三语一也。但遮其其遮戒乃至十戒。受大苾刍戒唯增于语三。不别得前四支也。若竖为言。定渐受得非顿也。若横而语。即顿非渐也。以四支七支皆顿得故。若舍之时。亦有顿渐也。若邬波素迦亦有渐顿二受。如对法云。有少分多分全分优婆塞也。其舍者且如十戒与六法戒。后舍六法时。为但舍六法四支。为亦舍十戒中四支。又尼五百戒后舍时。为但舍三支四支不舍。为七总舍耶。解云六法舍时。已舍十四支。以体无别故。尼舍七支时有二解。一云舍三。不舍四。以不异前四支故。二云总舍七支。以受时别故

第十问答分别者。问定．道二戒随心法。能感异熟不。若能感者。此是现行。如何能招异熟耶。若取种子者。即非随心戒故。解云。能招异熟果。现行不能招。种子能感。以是定道家类。亦名随心转也。问仙人意嫌无表生不。若生者元无身语。如何言生。若不生者岂有无表不依表生耶。解云有二。一云当时亦有表业。于时动唇口故。鬼神等知仙人之意。天雨石也。二云不尔。且如五逆业中破僧为重。五见之中邪见为重。三罚业中意业为重也。若如前说即是身业为重也。但由仙人福德力故。令诸鬼等折其仇也。若如此者元无身语色。何得发无表耶。解云。亦有所发色。雨石等天色也。问何故苾刍戒前。但立勤策一。尼戒前即正学．及勤策女二耶。答由彼女人多有烦恼。受勤策戒已更受正学。二年陶练身心。于中住持受乐。然后可受五百戒。问何故勤策戒中离说。及不捉金银生像。近住等戒何不亦然耶。答出家之人于二种处极非净妙。一者堕贪欲乐。好戏严身。二者多畜财宝。为断初非净妙故。受远离歌舞伎乐及非时食。为断第二非净妙故。受远离执受金银。由彼金银诸宝中最胜根本故。问何故勤策戒中。歌舞作倡．香．油涂身开为二。近住戒中合为一耶。答于在家者非为过重。于出家者极生讥毁。为息讥嫌故分二也。问通受菩萨戒。摄一切戒尽。其定道戒亦在其中。菩萨若起贪心。如何得名随心转戒耶。答以身中有种子故。又当可成故。亦得言通受名随心转戒也。问且如因中破戒。后时更能感异熟果不耶。若言能感。戒已破讫。如何能感。若不感者。如何得言由持戒故能生天耶。答亦言犯戒者。不损种之体。但损功能。更不倍倍而增有防非力。故名犯也。非无旧时种子功能在故。能感异熟也。问意中既有善恶律仪。为并发无表不耶。答有二解。一云善中有无表。以菩萨发心极弘广故。恶即不能。二云恶亦有无表。且如仙人意嫌杀三国众生。最为重故也。问既言依身之表名身表者。且如化人发身表业时。既无实身。如何得名身表业耶。答表现是假身。于理何妨。问定共戒等既是现行。刹那即灭。为能感不。若不能感。如何得言有漏定共戒能感异熟。答取种子能感也。若尔如何名随心戒。答是彼种类故也。问菩萨地云。七众所受为菩萨律仪。出家之戒。何故菩萨二形生及舍众同分时。犹即不舍同声闻耶。答菩萨受戒其心宽漫。增上猛利。故二形生．及命终时必定不舍。以能随类而化生故。若别受者即舍也。通受之者其义不然。问仙人意嫌但是意业。何故有处说。言仙人动唇口身。此乃名身语表耶。答此是小乘之义。非大乘也。大乘但由心故。令鬼等雨石。此无表色亦可得言不从表生也。问然十业道体即是思。约彼所发所防。即假名色。大乘既无身语。但是一思所发所防。唯全是意。如何得言。约彼空中雨石。而名无表色也。约三界九地六趣四洲。而差别者。表中意表通三界。身语通色界。若约定所生色及广慧声闻身语表色。亦通无色。若据业果及唯凡夫。如前分别。无表如前准知。九地分别者。意表通九地。语表唯初禅。身表通五地。若约佛及菩萨。身语二表俱通五地。定．道俱通三界九地思。言六趣者。别解脱唯人趣。菩萨戒通六趣。五八戒虽得通。而不成戒性。定．道唯人天二趣。有余暇故。表无表准知之。四洲别脱。五八在三天下。菩萨通四洲表无表准知。定．道亦在三天下。问定及无漏性能遮恶。如何不取定及无漏慧。为表无表体耶。答若得定及无漏心。俱有相应思。二俱除恶。以思是业体故。但依思者乎。问如诸如来先因位中已具别脱。如何成佛已言自然得戒。答有二释。一云依随转门化相而说。理实如来别脱过去久远已成。二云得胜舍劣。所成胜戒不从师等。说自然得。亦不违理。问如加行善心受得戒。后断善根。何时舍耶。答一解云。与加行善同时而舍。得舍相翻不违理故。二云虽由邪见断加行善。尔时但令戒渐微羸。由未名舍。与生得善同时而舍。随善根尽方名舍故。前解应胜

大乘法苑义林章卷第三宽文十二年壬子十月日令修补了　　　　　　　　　清兼法印大乘法苑义林章卷第四

        基撰

    归敬章

能敬相。以六门分别。一诸教不同。二释名差别。三出体性。四明敬意。五敬礼归依二种差别。六诸门辨

一诸教不同者。有唯身敬非语．意。俱舍论云。稽首接足故言敬礼。以已头首至于地中而接彼足。故名敬礼。虔仰深故。以身比语身重语轻。举重投诚明轻可发。身由意起不说自成。故唯身敬。或唯语敬非身．意。说无垢称经云。长者宝性。以颂赞曰。久积无边清净业。获得广大胜名闻。故我稽首大沙门。开导希夷寂路者。初虽身礼后但以言。故名语敬。非身意摄。无唯意敬非身语文。但标令他知。必形声．色故。亦有解云。法华经言。以深心念佛修持净戒故。即是意敬。或唯身语非意敬。杂集叙云。敬礼如是大觉尊。无等妙法真圣众。彼论释言。今此颂中。无倒称赞最胜功德敬申顶礼。其意业者即能发思。不说自成。但举身语。或唯身．意非语敬。杂心云。起善心转爱果。举体敬礼也。举重身业本由意转。其语业者影亦为敬。有唯语．意非身敬。胜鬘经云。咸以清净心叹佛实功德。如来妙色身。乃至。敬礼难思议。虽前已身礼。今赞叹时唯语意故。或三业俱敬。天亲摄论序云。故我至诚身．语．思。频修无倒归命礼。显扬亦云。我今至诚先赞礼。至诫意业语赞身礼。故通三业

二释名差别者。依俗释云。稽者至也。首者头也。以首至地故名稽首。此即跪拜头至地故。即俱舍云。稽首接足故言敬礼。屈已所尊之首。接彼所卑之足。故言稽首。俱舍意以身业稽首之别名礼。即是三业敬礼之通称。杂心亦尔。举体敬礼。亦稽首故。言叩头者。以手至首故言叩头。言敬礼者。虔恭曰敬。轨仪称礼。谛发殷诚。屈仪褒赞。申虔恭之道。标敬礼之名。又起殷净心策殊胜业。申诚归仰故名敬礼。即通三业。诸教或云稽首者。藉身业之稽首。申三业之敬礼体唯一物。未可依俗。古云南牟。即是敬礼。应言纳慕或纳莫。故不别释。归依者。归敬依投之义。非此所明。若云伴谈。或云伴题。此云稽首。亦云礼拜。亦非敬礼。讹名和南

三出体者。体即三业。合有三思谓审虑思．决定思．动发胜思。动发胜思正发身．语。身语业体前之二思。意业之体虽通三性。今取善思为能敬体。大乘身．语除佛果中体唯无记故。二业体唯取发思。又有释言。体唯惭愧。崇重贤善名惭。轻拒暴恶是愧。今取前解。色行二蕴而为自性。身语是色蕴。意业行蕴故。发身语色思与色名。作动于意故名意业。二蕴摄也。随其所应亦通种子。身语二业无表色故。分位亦通色处声处

四明敬意者。瞿波论师二十唯识释云。欲显大师有天眼故以身业礼。有天耳故以语业礼。有他心故以意业礼。如律中说。若在明处以身业礼。以可见故在闇去近以语业礼。以可闻故。在闇复远以意业礼。不可见闻故。又显敬礼者三轮因故。身业礼者神变轮因。语业礼者记说轮因。意业礼者教诫轮因。又亦即是神境．他心．漏尽通因。又显发生三业满善。善三业者。总摄一切业道尽故。又须凭力假大威神。若敬不圆凭威不尽

五敬礼．归依二种差别者。略有七释。一归依据重。但唯身语。敬礼通轻。该心及色。通三业故。二归依境广。必具归而成业。敬礼或宽。纵偏依而辩事。具归三宝方是归依。但敬一尊即是敬礼。三归依有其限齐。发言必终未来。敬礼但约投诚措想。由其永．暂。故归依言。愿从今身尽未来际。诸敬礼者。举心虔仰。即是敬礼。四归依情恳。带无表以为归依。敬礼心通。或唯表而为体。归依必有表与无表。但有善表即成敬礼故。五归依义重。必合身语。敬礼通轻。唯一即是。六归依带相。唯在欲．色。敬礼义通。亦遍无色。七归依义胜。观真理而亦成。敬礼通微重贤善而兼是。澄净是信。归敬是业。体性悬别。不劳对辨

六诸门辨者。略有十二门。瑜伽六十四说。一由于五处观察所归乃可归依。一身业净。二语业净。三意业净。四于有情起大悲。五成就无上法。二归依有几。答有三。谓佛法僧。三有四缘故但有尔所不减不增。一由如来性极调善故。二于一切种所调能调善方便故。三具大悲故。四财供养未将为喜正行供养生欢喜故。由如是故彼所立法。彼弟子众皆可归依四齐四缘故说能归依。一知功德故。二知差别故。三自誓愿故。四更不说有余大师故。五当知归依起四正行。一亲近善士。二听闻正法。三如理作意。四法随法行。若有成就此四正行乃名归依。复有四行。一诸根不掉。二受学处。三悲愍有情。四应时时间于三宝前勤修供养。六因果分别。归依在因。非于佛果。佛无所归依。故能归依亦无。胜鬘经云。声闻．辟支佛。有恐怖有归依。依不求依。如来无恐怖无归依。可有敬礼。梵网经中释迦亦礼卢舍那故。法花亦言。我闻圣师子深净微妙音。喜称南牟佛。故有敬礼。七有无漏分别。身．语唯有漏。意业通无漏。七地已前在因位故。或在因位三业俱通无漏。后得智中有敬礼故。或在佛身皆无漏故。八九地差别。语业至初禅。有寻伺故。身业至四禅。有身业故。意业通九地。有善思故。二定已上虽借语起。非善性故。非语敬体。地前菩萨无色圣者。佛边听法故有意表。归依即不然。不发无表故。九三性分别。唯善性摄。崇重贤善必惭愧俱唯善性故。生得加行二种皆得。闻思修三理亦无爽。十三科分别。体唯色．行。眷属五蕴。体唯一界．处。谓法界．法处。若表三界处。谓色．声．法。眷属四处十界摄。四处者色．声．意．法处。十界者色．声．七心．及法界也。十一由五因缘余诸天等非可归依。唯有三宝是真归处。一由形相。谓彼诸天由不现见无交仪故。由形暴恶有怖畏故。由习放逸有贪爱故。由舍离他无悲愍故。由不了知作与不作。于真实义不通达故。如来形相由现可见有交仪故。由形怡泊无怖畏故。由无纵逸离贪爱故。由常不舍利有情事有悲愍故。由善了知作与不作于真实义善通达故。复有五相佛可归依。为利有情。取菩提故。由能善转正法眼故。恩怨有情等心利故。舍家属贪恒寂静故。能善解释一切疑故。二由自性。诸天漏随。性非调善。焉能化他。如来离漏。自性调善。故能化物。三由作业。诸天受欲损害有情恶业可得。佛住静虑能利有情善业可得。四由法尔。谓诸世间及出世间吉祥盛事。无不皆依自功力得。若无功力虽事诸天亦不能得。故虽不事天。但自作功力必能得之。佛则不尔。有大威神能为善友。方便劝他。令自修习便获盛事。五由因果。虽彼天身由天业得。为由供养诸天故得。为无因得。皆有过失。如彼论说。十二受归依者获四功德。一获广大福。二获大欢喜。三获三摩地。四获大清净。复获四德。一大护圆满。由归三宝十方圣众皆拥护之令无障难。二于一切种邪信解障皆得轻微。或永灭尽。三得入聪睿正行正至善大众中。所谓大师同梵行者。四为于圣教净信诸天欢喜爱念。唱如是言。我等成就三归依故。从彼处没来生此间。是诸人等今既成就。多住归依。亦当来我众同分中。显扬第六说亦同此。虽有少别大义无异。此等义门或有诚教。或以义准未见前传。诸广学者详而正之

    四食章

四食。合以五门分别。一辨名。二出体。三显相。四废立。五诸门

第一辨名有二。初列。后释。此等广如瑜伽第五十七．六十六．九十四。显扬第一。对法第五。两本摄论俱第三．第十。成唯识第四说。初列名者。五十七等说。如经言有四种食。皆能长养诸根大种。云何四食。云何长养诸根大种。答段食．触食．意思食．识食。乃至广说。后释名者。释总名云。六十六说。任持有情令不坏故。成唯识云。此四能持有情身命。令不断坏故名为食。四是数名。即带数释。释别名云。段者分段。分分受之能持身命。段即是食。持业释也。旧云团者可抟可握。立为团食。此义全非。团字非抟。非水饮等可抟团圆。云何名团。故应名段。触谓触对。令心心所同触于境。立以触名。触即是食。亦持业释。意思食者。意谓意处。所依心名。思谓造作相应心所。意相应思名曰意思。邻近释也。依意之思。即依主释。意思即食。亦持业释。识谓了别。识即是食。亦持业名

第二出体性者。六十六云。段食当言香．味．触处所摄。成唯识言。谓欲界系香．味．触三。此言意显唯欲界系香．味．触三。于变坏时有资养者说名为食。非下一切及上触等。九十四云。诸有漏触能与喜乐为食。唯识亦言。谓有漏触总取境时。摄受喜乐及顺益舍能为食事。此言意显。三界有漏八识俱触。摄益喜乐及顺益舍。摄益身者是触食体。若引苦忧非顺益舍触体非食。非资益故。故唯识言。此触虽与诸识相应。属六识者食义偏胜。即彰触食通八识俱。密会天亲摄论第三。云此中触食属六识身。触粗显境资养胜故。不取余触。有义唯取六识俱触以为食体。论触虽通八识俱转。为食体者唯六识俱。七八俱触全无引生喜．乐二受．及顺舍故。八俱之舍一切地时行相同故。前解不然。非要触能引自俱生喜．乐受等方名为食。引余识俱喜乐等起摄益身者。一切皆是。由第八等触胜自境。引生六识俱时喜等故亦是食。然准诸文第二解胜。但言摄益喜等为食。非七八故。成唯识言。思食谓有漏思。与欲俱转。又言。此思虽与诸识相应。属意识者食义偏胜。此意正显。三界有漏八识俱思。希可爱境摄益身者皆思食体。密会五十七．及天亲摄论。云缘未来境摄益于识名为思食。意思于境希望胜故。由此九十四云。若在意地能会境思名意会思。能与一切于可爱境专注希望为食。复有义者。六识俱思诸有漏者。希境益身皆思食体。七八不然。无行相故。诸处但说与意俱者。通缘未来。彼最胜故。亦有希望现境思故。许通五识。唯识所言诸识相应。显思体俱。食唯六俱。有义思食唯第六俱。诸处但说缘未来故。五识缘现触力增长非思食。故唯识说。思体通诸识。成食义者唯第六俱。故世亲说。意思食者是能希望。由希望故饶益所依。如远见水虽渴不死。以眼为门意希望故。非五识有希未来故。此虽三解第二解胜。五识于境有微细思。可希望故。不尔五识应无欲俱。准此第三乃同唯识不许别境与五俱义。故知正者第二师胜。成唯识云。识食谓有漏识。此识虽通诸识自体。而第八识食义偏胜。此显识食取通三界有漏八识。正能执受唯第八识。一类相续执持胜故。摄论．唯识皆取第八。实通八识。然瑜伽等但总言识。不别说是第八。唯摄论及唯识取第八故。虽知八识皆可名食。非一切识皆立食名。取有漏位第八识全。恒执持故。五十七说。由三养识。识复长养诸根大种故立为食。故知诸识非资养者。皆非食摄。如触思等。下第三门。辨相之中。四句分别方应了知。然第七识有漏。皆是由与本识为俱有依能执持故。即七八全六识少分。或除第七。非资养故。由此集论第三卷说。三蕴．五处．十一界一分摄。段食是色蕴。思．触是行蕴。八识是识蕴。五处者谓香．味．触三。法．意二处。十一界者。香．味．触．法．及七心界。除无漏四。非资益故。言一分也。即非一切香．味．触三皆是食体。非资养故。五十七言。能长养者名食。与此相违非是食。故如段食余食亦尔

第三显相者。此等四种。云何长养诸根大种以成食相。此所长养者。五十七说。谓五色根．及意根．并根所依所有大种。若诸段食。能摄益识令其强盛。由此长养诸根大种。亦令强盛。触能摄受若喜若乐若舍一分。由此益识。识复长养诸根．大种。意思为证胜境界故。依止方便。起染不染。希望喜根。缘未来境。摄益于识。由此长养诸根．大种。此文即显喜俱之思名为思食。乐俱舍俱之思非也。此义不然。据胜缘境且言喜俱。乐俱舍俱其思并是不尔。上界三四定上应无思食。便违圣教。如是三种摄益其识。由体增盛及缘现在未来生故。亦缘过去。此义且依顺触思故。略而不论。识由三食之所资持。能与后后为增盛因令彼得生。故说识与意根为食。九十四说。有四种法。于现法中最能长养诸根大种。一者气力。二者喜乐。三者于可爱事专注悕望。四者前三之所依止诸根．大种。并寿与暖安住不坏。段食能与气力为食。由气力故便能长养诸根．大种。气即风大。力者即是触处力触。由段食故长彼气力。长根．大等。五十七说。段食长识令其强盛方养根．大。据通所资别资气力。此中下三。九十四说。别资亦尔。五十七中说通资故。亦不相违。成唯识中。段．识二食据通别资。文不违故。触思但据别所资说。用胜显故亦不相违。九十四云。能顺乐受诸有漏触。能与喜．乐为食。略无顺益舍故。由此便能长养根．大。若能会境思。能与一切。于可爱境专注悕望为食。即定俱欲据胜者故。设非定俱悕望。亦是由悕望故便长根．大。由能执受根．大识故。令彼根．大．寿．暖．与识．不离于身为因而住。是故说识为彼住因。由彼住故。气力．喜乐．专注．希望。依彼而转。彼九十四第二复次又云。由段食故而有气力。有气力故．根大增长。由是诸有顾恋身命。一切愚夫为此义故有所追求。追求之时造作种种新善恶业。及诸烦恼亦令增长。触思亦尔。由此三门能集后有业烦恼识。此于现法由业烦恼所随逐故。成其有取复能摄受当来后有诸根．大等复得增长。由此四种。各有通别现在当来所长养法。然此段食。虽长诸识或长气力。六十六说。若正消变便能长养。不正消变乃为损减。若诸段物于吞咽时。令心欢悦诸根悦豫。当于尔时不名段食。但名触食。是触之境。触胜境故。非以三处即触食体。以三所生欢悦之触是触食故。若受用已。安隐消变增长喜乐。于消变时乃名段食。若虽熟变不能长养诸根安乐。不名段食。若吞咽时不生欢喜。亦不能令诸根悦豫。当于尔时。都不名食。要彼后时安隐熟变增长喜乐方名食故。五十七说。或有段物。于受用时暂为损害。于变坏时方能摄益。如苦辛等。或有段物。于受用时暂为摄益。于变坏时乃为损害。如有甘美食所不宜。故变坏时方立为食。论唯二句。故应更加初后俱损如毒药等。初后俱益如食所宜甘美饭食。四句中初第四名食。余二句非。由此应作四句分别。六十六云。或有段物而非是食。谓诸段物不能长养诸根．大种。或有是食而非段物。谓触思识。能令诸根大种长养。或有是食亦是段物。谓有段物能令诸根．大种长养。或非段物亦非是食。谓触．思识．不能长养诸根．大种。如是所余触思识三。随其所应四句亦尔。欲令本义得明净故皆应分别。或有是触而非是食。谓顺苦忧一分舍触。或有是食而非是触。谓段．思．识三能长诸根．大种者是。或有是触而亦是食。谓触摄益喜乐二受及一分舍。益根．大等。或非是触而亦非食。谓段思识三非食者是。或有是思而非是食。谓缘过去及现未世。不能摄益诸根．大者。或是食非是思。谓余三食或有是思亦是食。谓思与欲俱缘未来世益根大者。等四句者。谓余三非食。或有识而非食。谓非三所资识不能长根．大者。或是食而非识。谓余三食。第三句者。前三所资识能益根．大者。是第四句。谓前三非食者是。由此四种各有四句。故对法论第五卷言。谓变坏故有变坏者。有境界故有境界者。有希望故有希望者。有取故有取者。取谓取境。或是有取。有漏异名。以一一中有是非故得成此义。如是总名成食之相

第四废立者。有四种法。于现法中最能长养诸根．大种。一气力。二喜乐。三于可爱境专注希望。四即三所依止诸根．大种．及寿．并暖安住不坏。如其次第当知别用四法为食。一段。二触。三思。四识。由别所资长根．大法唯有四故。食唯立四不减不增。余于此四无胜能故。又由追求三食等故生业烦恼。生后有识。故唯立四。余法不然。又五十七云。何故建立此四为食。以多分故。六十六说。四是诸行住多分因缘。有情多分以四为资。故非增减。又易觉知故。此四相显易可了知。六十六说。婴儿等类亦能知故。又于日日分易资养故。此四日日易可资身。余法不能数数资故。又于念住中易趣入故。六十六说。令易入道能修身等四种念住。谓一切有情食所住故。由段食故能修身念住。由触食故能修受念住。由识食故能修心念住。由思食故能修法念住。思是诸行法之主故。食为彼因故易入道。食唯四种。又六十六说。有七因缘住持诸行令住不坏。何故世尊但说四食。何等为七。一生。无无生而住故。二命根。三食。四心自在通。五因缘和合由缘未尽善等法住。六作意。由发先业能牵诸行令不绝故。七无障碍。即所远离违败坏法。彼自答云。此有五因。一易了知故。二能令羸瘦诸根大种得增益故。三又令疾病得除愈故。四又有长寿。诸有情类若不得食。非时中夭故。五令易入道故。修四念住等。故唯说四不增不减。何缘复说依止命根诸行得住。谓于是处曾无饮食有所阙乏。非求饮食有所艰难。于彼处所唯由命根势力而住。如其所感寿量而住。佛依彼处说由命住。若尔何故不说为食。五十七说。若离于食。彼终不能长养身故。其识亦尔。要三资养方得住故。此亦不然。生无色界入灭定等。识自持身。岂由三力。说由三者通一切论。非一一尔。或识由三持命等胜。寿体不尔。故不为例。五十七又云。何故眠梦．梵行．等至。皆能长养诸根．大种。而不立食。答有二种长养。一摄受别义长养。二令无损害长养。眠梦等三。于后长养虽能长养。于前即非。是故不立。摄受别义者。即九十四说长养现缘。谓气力等。四食于彼别能摄受总能益识。余法不尔。不应为食。若尔何故触．思．识三非长养耶。若唯不损名为长养。如何得有处宽遍耶。此上总是总废立已。何故五根．及色．声二。非食摄也。五根亦能资五识身成明昧故观色听声亦长养故。若资四法者可立为食。彼无此用故。根由其识所资长养。识能养胜。非根于识。故不说之。以段食用变坏时增。于色声不尔。然五十七及唯识云。色于变坏无损益故。由于自根既无损益。他根亦无故不立也。又色粗着。声体虚疏。离根有用。亦不能资气力强胜。故不立食。胜定果色虽具五处。全非是食。然由圣力三处可成食。如香积饭可为食故。有义不然。彼实三处。非法处故。然有圣者定通力变令资益者。三识所得。非法处故。此亦不然。岂要三识得方名为食。但是后变时能资气力。令识明盛。非要识得。故胜定果三处名食。以本识得能资养故。其假法处色非食义亦成。无体用故。如不相应。何故受想不名为食。受由触资方益于识。犹如气力。故不立食。想用微昧于四无能。不如触思。故亦不立。虽亦由爱追求四食。非近资长。业等亦尔。故不说为食。余心所法皆不及触思。触遍诸心。顺生三受。思能希望。造作之主。故余皆非。无漏无为皆破坏有故。有漏四方立食名

第五诸门者。于中有五。一三界。二五趣。三三性摄。四因果别。五问答。第一三界者。显扬第一．瑜伽第五．唯识等皆言。由触．思．识三种食故。一切三界有情安住。段食一种唯令欲界有情安住。欲界有眠及淫欲故。必资段食。余界不尔。此依散境。定境通三界。至下当知。第二五趣者。瑜伽第六十六云。若粗段食。于欲界五趣中皆现可得。此于一分各别那落迦。非大那落迦。余食通三界中皆现可得。瑜伽第五云。于那落迦受生有情。有微细段食。谓腑藏间风。由此因缘彼得久住。鬼．傍生．人．天有粗段食。谓作分段而食啖之说之为粗。地狱风不尔故名为细。复有微细食。谓住羯逻蓝等位有情。及欲界诸天。由彼食已所有段食。流入一切身分支节。寻即消化无有便秽。然五十七云。那落迦中无有段食。定地诸天亦复如是。诸那落迦虽有广大诸根．大种损害因缘。而不能死者。彼卷次文自会之云。然彼亦有诸微细风。随入身分以之为食。难可了知。是故不说。故不相违。即显四食遍五趣也。第三三性摄者。段食唯无记。散位三境其性定故。能造所造本性定故。法处三境若为食者。自识所变第八识境亦无记故。若依意境远资长故。色无色系是有漏者。是善性摄。若无漏者亲非资有。究竟为损。破裂有故近可为食。义稍难知。此应思审。其触思识通三性有。若取胜识食唯无记性。即第八故。然通定散。定位思触识。皆能摄益故。第四因果别者。对法第五云。有四差别。一不净依止住食。谓欲界异生由具缚故。摄论世亲第十但言具缚。对法为胜。依有现种名具缚故。二净不净依止住食。谓有学及色无色异生有余缚故。摄论言有学。虽同对法。异生中云若生色无色界。此义便狭。唯明三食非说段故。在下离欲摄不尽故。三清净依止住食。谓阿罗汉解脱一切缚故。摄论文同。四示现依止住食。谓诸佛及已证大威德菩萨。由唯示现食力住。故摄论云。谓佛世尊示现受用段等四食。如来食时实不受食。亦不假食因食而生。然顺世间示现受食。示现假食其身安住。对法不约第四识食以明示现。故取菩萨。摄论具依四皆示现。故说唯佛。唯识亦因摄论所说。各望不同不相违也。第五问答者。问若三食通三界散位。段食唯欲界者。亦有上界资下段食及余三食耶。答有。二定以上起初禅四识。岂非资下三耶。又段食示现可尔。即大威德菩萨等是实不资下。问下资上耶。答有。由依上定起触触境思妙理故。又解此非下食。但长养故。不尔定心亦应名食。非别摄益。此义不尔。定不损害触等摄别义。所望异故。问如是四种为唯种子。亦通现行。答前三唯现行。识食通种子。九十四说。由段食等力故有气力等。诸根．大种皆得增益。由是因缘诸有顾恋身命。愚夫为此义故有所追求。追求之时造作新业。及增烦恼。由此段．触．思三门故。能集后有业烦恼识。此于现法。由业烦恼所随逐故。成其有取便能摄受当来后有。此意即显。由前三食集种子识后有增长。故知前三皆唯现行。其彼种子即后有因。为种子识。此通二世。未来唯凡非在圣者。依总果业非圣者故。问一切有情一一念顷。随所有处皆定有耶。答曰不定。识食定有。余或有无。问若许五趣皆有段食触食等者。彼必生乐。极苦趣中摄论说有乐。彼定是乐耶。答起顺益舍非喜．乐受。又唯识言。余处所说彼有乐者。随转理门。非大乘义。此义为正。但生顺舍必非喜．乐。问若三食通三性。如何不善能长养耶。答如行恶行触五妙欲。亦资长故。后世虽损。现资养故。问因果别中。随所应有四三食处皆得四种耶。谓不净食等。答欲界具四。色界有三。除不净食。无第四少分。以无佛故。然无色界全无第四及初。问三界中何界食粗耶。答且段食者。九十四云。欲天．及中有．母腹．卵[穀-禾+卵]皆细。余位名粗。然五十七唯天为细。余名粗者。据多分故。或五趣相望为粗细故。九十四中自趣望故。又全消化．不消为粗．细。余不尔故。五十七云。在欲界三食为粗。在色．无色三食为细。九十四云。三食在无色界名细。余处名粗。有色为依。易分别故。无色为依。难分别故。此意即显以有色所依为粗。无色所依为细。五十七以定地法行相难知名细。散地行相易知名粗。各据一义亦不相违。九十四云。更有别义。一切四食能令已生有情安住名粗。能令求生有情安住名细。本有．中有粗．细别故。此等一切皆应准知。非要胜义故不具述。九十四云。无有少法生已安住。亦无有我能食所食。然唯约与未生诸法作生缘理。唯法引法说为食义。但由法假于其识上。假想施设补特伽罗。望此四食说为食者。随顺世间约世俗谛有能食者。非约胜义。若说有识生已安住。体是真实补特伽罗名为食者。不应立识为其食性。未曾见有补特伽罗还自能食补特伽罗。乃至广说。故知食者但假设施。复次三食为因能生三苦。一界不平等苦。二欲希求苦。三求不充苦。由段．触．思三为因故。故观段食如子肉想不应贪着。观顺乐触如无皮牛诸虫唼食多生众苦。观意会思如一大火。作此观已勿为三苦之所苦恼。坦然而住。三食为缘生识内苦。故观识食如三百鉾之所赞刺。乃至广说。不审观此便为喜贪之所染污。若为二染生二过失。一者当来。二者现法。乃至广如九十四说。问若无漏法破裂有故说为非食。何故佛地经云广大法味喜乐所持名为食耶。答佛地第一说。食能长养三有众生。此断有故应不名食。是住持因故亦名食。如有漏法虽障无漏。然持有漏得名为食。无漏亦尔。虽断有漏然持无漏。云何非食。谓佛菩萨后得无漏。能说能受大乘法味生大喜乐。又正体智受真如味生大喜乐。能任持身令不断坏。长养善法故名为食。非与有情而为食也。唯大悲心神通变境资养有情。近亦名食故不相违。问何故有漏触为食体。无漏法中喜．乐为食。答由有漏触引喜．乐胜。无漏喜．乐治忧．苦胜。各立为食。对治别故。又无漏受领法味增。说之为食。亦如有漏触生喜增。立名为食。故不违理。各随增故。问佛地经说一食。广大法味喜乐所持。法花说二食。一者法喜。二者禅悦。处处说四。谓段．触．思．识。摄论说四。不净依止等。阿含说九。四是世间。五是出世。世间食者即段．触等。出世食者。一禅．二愿．三念．四八解脱．五喜食。佛地法花唯说无漏资无漏食。不说有漏。佛地经中。唯说因闻正法之食。不说禅悦。法花通说因定．慧资。故说二食。福．慧品中此二胜故。念．愿．解脱非增胜故。略而不说。处处说四。世间食故。不净等四依人别故。说九食者。有漏．无漏合二说故。无漏法资破有漏食。具五种故。故阿含云。常共专念除舍四种世间之食。求于五种出世间食。有漏法中段等为胜。无漏法中定等为胜。各据胜立亦不相违

    六十二见章

六十二见。略以五门分别。一明所因。二辨名相。三出体性。四迷谛通别。五问答分别

第一辨所因者。略有二因。一者佛说所因。二者见起所因。佛说所因者。依阿含第十四卷梵动品。佛游摩竭题国。游行人间。诣竹林园。止于讲堂。时有梵志。名为善念。其有弟子名梵摩达。师徒常共随佛后行。善念梵志以无数方便毁佛法僧。其梵摩达以无量方便赞佛法僧。师弟二人各怀异意。共相违背。由习异见异亲近故。时诸比丘。食后相共诣讲堂中。作如是论甚奇。世尊有大神力。威德具足。尽知众生志意所趣。善念梵志毁佛法僧。弟子梵摩达以无量方便。称赞如来法及比丘。各怀异心。佛在静室以净天耳。闻诸比丘如是言论。往诣讲堂。知而故问。向何所说。诸比丘言。向共谈论甚奇。世尊。乃至广说。师弟二人各怀异见。具陈彼事。世尊告曰。若有毁谤佛法僧者。汝等不得怀忿结意心害于彼。若怀此意即自陷溺。若有赞叹佛法僧者。汝等于中不足为喜。若生喜心亦自陷溺。此是小弱凡夫。寡闻不达深义。直以所见如实赞叹佛法僧宝。更有余法甚深微妙大法光明。唯有贤圣弟子。能以此法赞叹如来。诸有沙门婆罗门等。于本劫本见。末劫末见种种无数。随意所入尽入六十二见中。无出过者。唯有如来。知此见处如是转如是执。又过于是。虽知不着。以不着故即得寂静无余解脱。故名如来甚深微妙大法光明。贤圣弟子真实平等赞叹如来。瑜伽亦说。谓由依彼能显见趣不正法藏。师弟传闻展转相授为方便故。所以世尊说此诸见。见起所因者。瑜伽论说。谓彼一切萨迦耶见以为因缘。因缘虽有或亲或疏。亲依我见诸见方起。不尔便非边见所摄。由亲依故说为边见。疏相依者说为邪见。缘梵王常等有邪见故。总是第一明所因也

第二辨名相者。大智度论说。身边二见以为根本。有二十句我我所见。三世合数并本二见成六十二。非此所宗。阿含经有许无色界有色身故。大众部经非可全凭。梵网六十二见经。与舍利弗阿毗昙同。是正量部。亦非所宗。大毗婆沙第一百九十九．及第二百虽复广明。是萨婆多。亦非依凭。以上皆非大乘之义。今并不依。今依瑜伽第八十七．第六．第七．第八．及五十八。显扬第九．第十。对法第一。成唯识第六卷。上下诸文自广解释。既是自义。理应依凭。初列总名相。后辨别名相。列总名相者。八十七云。萨迦耶见以为根本。有六十二诸恶见趣。谓四遍常见论。四一分常见论。二无因论。四有边无边想论。四不死矫乱论。如是十八诸恶见趣。是计前际说我论者。又有十六有见想论。八无想论。八非有想非无想论。七断见论。五现法涅槃论。此四十四诸恶见趣。是计后际说我论者。如是前际及于后际各有五故总成十类。前后际者。际谓际畔。时分之义。即阿含云。本劫．本见．末劫末见。八十七云。诸见依世者。谓依过去及现在世。起分别故名计前际。依未来世起分别故名计后际。此约多分二际道理。如四全常第四常见。见死生故。现在名前。如是等类多分义故非据实义。且如五现涅槃论说为后际。然唯现在。故知现在通前后际。名前际者未来前故。未来因故。或名后际过去后故。过去果故。由是现在通前后际。辨总名相已

辨别名相者。瑜伽第六显扬第九云。当知此中计前际者。谓或依下中上静虑。起宿住随念。不善缘起故。于过去诸行。但唯忆念不如实知。计过去世。以为前际发起常见。或依天眼计现在世。以为前际。于诸行刹那生灭流转不如实知。又见诸识流转相续。从此世间至彼世间无断绝故。发起常见。八十七云。宿住随念俱行者。谓计前际。三常论中由下中上清净差别。今观论意。由依静虑宿住随念有下中上。分成初三。一忆过去二十成坏劫。二忆四十成坏劫。三忆八十成坏劫。由宿住念有三品故。见有远近。伊师迦者。僧佉喻名。说一切法皆悉是常。世间隐显非为灭坏。故计为常。以说三品静虑所见故。六十劫宿住不缘。故但有三。瑜伽第六等又云。或依天眼计现在世以为前际。于诸行刹那生灭流转。不如实知。又见诸识流转相续。从此世间至彼世间无断绝故。发起常见。此意即显。天眼见有情诸识流转死此生彼。而不实知诸行刹那生灭流转。故执为常。是第四常见。总详此意。初之三见虽同阿含。第四即非。彼捷疾智计一切常。非由天眼。八十七亦云天眼俱行故。此中前三总是婆沙第一。此之第四即彼第三。彼余二常此中无也。八十七说。此四常见皆依静虑。不说散故。然婆沙说。第一观劫。第二观生。第三观现在死此生彼。第四依寻伺。若有说言。此前三种。即瑜伽言依下中上三种静虑。虽尔即有违天眼过。瑜伽第六云。第四即依天眼所见非寻伺故。四一分常见论者。一从梵天没来生此间。得宿住通观前来处作如是执。我等皆是梵王所化。梵王是常。不见初后故。我等无常见今来此故。常论中言或见梵王随意成立。即此见也。二闻梵王有如是见。大种是常。心等无常。或复翻此。同彼忍者或住梵世。乃至或是展转闻如是道理。我以梵王为量信其所言。是故世间一分常住。常论中言。或见四大种变异。或见诸识变异。变异者无常也。即是此见。三有先从戏忘天没。来生此间得通起执。在彼诸天不极戏等。在彼常住。我等无常。四有先从意愤恚天没。来生此间得通起执。在彼诸天不极愤恚。在彼常住。我等无常。此后二天。准依瑜伽第五自害非他而能死句。即唯欲界上四空天。下之二天他所害故。此之四见。八十七说。皆依静虑知过去故名为前际。婆沙四种虽与此同。后二天别。彼有二说。一云即住妙高层级。一云即是三十三天。此四由执大梵．大种．或心．戏忘愤恚而起。阿含经说。无此第二。余三同此。更加捷疾世智余三所计半常无常。此虽有言。相仍难见。不但宗殊义别。亦乃甚难得意。二无因论者。一从无想天没。来生此间得宿住通。不能忆彼出心已前所有诸位。便执诸法本无而起诸法。如我亦应一切本无而生。便执我及世间无因而起。二由寻思不忆前身。作如是执。无因而起。乃至广说。故瑜伽第七无因论言。谓依静虑及依寻思二种差别。见诸因缘空无果报。大风卒起忽然还静。暴河弥漫欻成空竭。故作是执。阿含等同。四有边无边论者。第七卷瑜伽．显扬第九云。一者若依断边际求世边时。若忆念坏劫于世间起有边想。以世界坏后临空劫有边限故。二若忆念成劫。则于世间起无边想。去坏劫远不见边故。三若依方域周广求世边时。若下过无间更无所得。上过第四静虑亦无所得。傍一切处不得边际。则于上下起有边想。于傍处所起无边想。四若为治此执。但依异文义无差别。则于世间起非有边非无边想。初之二见缘过去起。后之二种缘现在起。待未来故名为前际边无边论。说四皆依静虑而起。八十七又说。宿住随念俱行者。谓于四种边无边论。由彼忆念诸器世间成坏世间出现方便。若时忆念成劫分位。尔时便生四种妄想。一者若有一向忆念上下。下至无间捺落迦下。上至第四静虑之上。忆念如是分量边际。便于世间住有边想。二者若有一向傍忆无际。便于世间住无边想。三者若有忆念二种俱行。便于世间住二俱想。四者若时忆念坏劫分位。尔时便生非有边非无边想。诸器世间无所得故。虽二文说两种此见。由有是行相故。总名边无边论。阿含经说。此第四见依捷疾智。瑜伽四种。皆依静虑宿住智起。然毗婆沙。一以天眼见下至地狱上至初定。执我于中悉皆遍满。便作是念。过此有我。我应可见。故知有边。二傍见无边为执。同前起无边想。三依天眼及神境通。见下见上。如初近远。运身傍去。不得边际。于上下起有边想。于傍起无边想。四者返此。四皆缘现在待未来故。名为前际。唯第四见与八十七别。余三见同。然见于上亦有近远。然阿含经总相而说。得定起执有边无边。不说缘何分齐起执。彼第三见与婆沙同。彼第四见依捷疾智而起此执。亦不说彼缘何境起。故不可依。四不死矫乱者。八十七云。净天有二。一不善清净。二善清净。唯入俗定名不善清净。未了达谛故。心未解脱故。若证内法定。名善清净。已了达谛故。心善解脱故。无乱亦二。一无相无分别。二有相有分别。初是善清净天。后是不善清净天。前清净天。于自不死无乱而转。故名不死无乱。后不清净天。若有依于不死无乱有所诘问。便托余事矫乱避之。于谛．无相心定不善巧故。先兴心虑作是思惟。我等既称不死无乱。复有所余不死无乱。于诸圣谛．无想定已得善巧。彼所成德望我为胜。彼若于中诘问于我。我若记别。或为异记。或拨实有。或许非有。彼于记别见如是等诸过失。已作是思惟。我于一切所诘问中皆不应记。观此文意。即所事天名为不死。亦名无乱。应言不死无乱。言不死矫乱者。即一不字贯通二处。谓不死．不矫乱。或彼自称。作此无乱答者生不死天。今毁责之名为矫乱。又以圣者真是不死净无乱天。此为能问。今答此天诸所诘问。名不死不矫乱天。八十七意。勿他由此鉴我无知。因则轻笑以为是答。又行谄者作是思惟。非我净天一切隐密皆许记别。谓自所证及清净道。故设矫言。又怀恐怖而无记别。勿我劣昧为他所知。由是因缘不能解脱。以此为室而自安处。即将恐怖及不解脱而为室故。以自安处。又有愚戆专修止行不能矫言。但作是思。诸有来问我当返诘。随彼所答。我当一切随其。无减而印顺之。此言四者。一怖无知。二行谄曲。三怀恐怖不得解脱四为愚戆。十六异论中言。彼诸外道。若有人来依最胜生道问善不善。依决定胜道问四圣谛。便自称言。不死无乱者。随于处所。依不死净天不乱诘问。即于彼所问以言矫乱。或托余事方便避之。或但随问者言辞而转。是中第一觉未开悟。彼第二复次云。怖畏妄语。及怖他人知其无智。故不分明答我无知。此意即说。性虽有识觉未开悟。若言我解即为妄语。若言不解。即他知我都无所知。故矫乱答。是中第二于所证法起增上慢。第二复次云。于自所证未得无畏。惧他诘问怖畏妄语。及畏邪见。故不分明说我有证。恐他问其所证。未无畏故不能实答。答成邪见。不答成妄语。是中第三觉已开悟而未决定。第二复次云怖畏邪见及妄语故。惧他诘问故。不分明说我不决定。此意即显。虽有少得心未决定。答是邪见。不答妄语。已有知故便矫乱答。如是三种假托余事以言矫乱。是中第四羸劣愚钝。第二复次云。唯惧他诘。于胜生道及定胜道皆不了达。于世文字亦不善知。而不分明说我愚钝。但随彼问随言而转。此意由愚都无所了。故随返问而答于前。此与阿含全有差别。彼依四问即为四别。一问世间有报无报耶。二问有无他世。三问善非善。四自愚钝他问不知。毗婆沙言。一怖妄语。二怖邪见。三怖无知。四怖愚痴。故矫乱答成四别也。上来五类是前际见

后际五类见者。有想论有十六。瑜伽第六．显扬第九云。初四见依三见立。若计命即是身者。彼计我是色。若计命异于身者。彼计我非色。若计我俱遍无二无缺者。彼计我亦是色亦非色。若为治此于是义中。由异文句而起执者。彼计我非色非非色。此意即说。无想天处名为无想。有顶名非有想非无想。下三无色。色界中除无想余。欲界等。并名有想。八十七云。由依命者即是身见故。计我有色。死后或有色有想。或无有想。或非有想。非无想。由依命者异于身见故。计我无色。死后有想。或无有想。或非有想。非无想。由依此总是我遍满无二无缺见故。说我亦有色亦无色死后有想非有色非无色死后有想。其无想及非有想非无想亦尔。此上意说。执有色等死后初有想四句。与死后无想。及死后非有想非无想初四句。同但生处有异。现在皆同。依于命者即异于身。无二．无缺三见之上。立此三种四句义故。执色为我名命即身。执非色为我。名命异于身。双执色非色以为其我。名无二无缺。我有色等句。无色界下三地。若说有色。亦遍于彼。若说无色。即不及彼。死后有想四句者。一执我有色死后有想。二执我无色死后有想。三执我亦有色亦无色死后有想。四执我非有色非无色死后有想。次有边等四句者。八十七云。计我是色者。或言狭小。或言无量。计我无色。当知亦尔。亦有狭少及与无量。所依所缘作用等法。有小大故。此二我论依第三见此总遍满无二无缺立为二论。一计我狭少。二计我无量。由此四种我论差别。说我有边等四句。如次配之。故瑜伽第六云。若见少色少非色。彼计有边。若见彼二无量。彼计无边。若复遍见而色分少。非色分无量。或色分无量。非色分少者。彼计亦有边亦无边。为治此故。但由文异不由义异。而起执者。彼计非有边非无边。观此文意第六太正。八十七中如次配者。义次非文。谓执色非色狭小者名有边。执色非色无量者名无边。互执多少者为俱句。遮此为第四。与前文同。以此四种死后生有想地。是名第二有边等四句。次四句者第六有名。不辨处所。八十七说。一执我一想。在空无边处识无边处。不说无所有处。略文故也。亦一想故。同婆沙故。以瑜伽说无量想配前一想故。略不论于无所有处。彼非无量想故。然是一想。二执我种种想。谓在下地。三执我有狭少思。谓即下地。四执我无量想。谓空识处。八十七云。即如所说二想随其次第应知。说我有狭少想有无量想。此以义理逆次第配。然毗婆沙云。执少色为我想为我所。我与彼合名为少想。在欲色界。除无想天。无量想者。执无量色为我想。为我所等。如前广说。瑜伽意说。即前所说一想之处有无量想。种种想处有此少想。亦不相违。次四句者。一我纯有乐。死后有想。第六有名而无处所。八十七说。谓下三静虑二我纯有苦。死后有想。谓在捺落迦。三我有乐有苦。死后有想。在鬼傍生人欲界天。四我无乐无苦。死后有想。在第四静虑以上乃至有顶。上明有想十六论讫

其八无想论。八非有想非无想论。即有想中。初二四句。有色有边等。是如前引教已略说讫。唯当生处有异。余义皆同。然瑜伽等。但言有色。不明何处。毗婆沙云前三无色。有说有色即亦该彼。若说无色即不至彼。七断灭论者。瑜伽第七．显扬第十云。一我有粗色四大所造之身。任持未坏。尔时有病有痈有箭。若我死后断坏无有。尔时我是断灭。二欲界诸天。三色界诸天。四空无边处所摄诸天。五识无边处。六无所有处。七非想非非想处所摄诸天。死后断灭。此中七灭不定自他。今身后身一切皆得。五现法涅槃论者。瑜伽第七．显扬第十云。一者若我解脱。心得自在。观得自在。谓于诸天微妙五欲。坚着．摄受．嬉戏．淫乐。随意受用。是则名得现法涅槃第一清净。此说胜妙略无人中。婆沙说有。二者若有离欲恶不善法。于初静虑得具足住。三者离寻伺得第二静虑具足住。四者离寻伺喜故。得第三定具足住。五者离喜乐等故。得第四静虑具足住。现法涅槃第一清净。是名后际分别诸见

第三出体性者。此以五见中二见为体。一边见。二邪见。对法第一说。问六十二见何见所摄。答或二或一切。觉师子释言。二者自性故。一切者眷属故。瑜伽五十八．成唯识第六云。边见差别。谓执前际四遍常论。四一分常论。及计后际有想十六。无想俱非。各有八论。七断论等边执见摄。瑜伽论第五十八说。常见所摄六十二见。谓计前际诸遍常论一分常论。及计后际诸有想论无想论非想非非想论。断见摄者。谓七事断论。常见摄四十。断见摄七。总合边见摄四十七。成唯识及五十八云。邪见差别有执前际。二无因论。四有边等论。四不死矫乱论及计后际五现涅槃论。如是邪见摄十五见。故说自性二见所摄。若并眷属。五见所摄同类等流相引生故。如是即显通不善有覆。别境慧摄

第四迷谛通别者。五十八说。愚夫于苦起二十句萨迦耶见。是名迷苦萨迦耶见。此见为依。于五取蕴见我断常。故边执见亦迷于苦。准此即显边见所摄四十七见皆迷苦谛。于余三谛我见等微。边见行狭不能有此广分别故。其邪见中二无因论。迷集谛起。五十八云。云何迷集有八随眠。谓诸沙门若婆罗门。谤因邪见故。二无因迷集谛起。四有边等论。通迷苦．灭二谛所起。五十八云。又有诸见计边无边等。如是亦名迷苦邪见。亦名迷灭邪见。迷于有漏无漏果故。有计不死矫乱。通迷四谛。以决定道而为问故。迷于四谛而兴答故。五现涅槃论。五十八说。迷灭谛起。正迷灭故。此中所说。皆以行相所迷深远。以为迷谛。但举行别不举行总。行总之见随应思说。是名第四迷谛之相

第五问答分别者。如是诸见。几欲界系。几色界系。几无色界系。应从上至下一一推寻勘当释之。二又问。何故遍常论中。唯有二十乃至八十。无有过此及减此耶。亦无计生耶。亦无捷智耶。三一分常中。何故无计色界二定已上没来耶。欲界中何故无有二天及余趣耶。四何故遍一分是常见。标常见名。有想等亦是不标常见名。标有想等耶。五何故断灭。不计余地及三恶趣后断灭耶。六何故无因。余地身等后。不有无因耶。七何故无色等。及四根本之方便。不计为涅槃耶。何故．人天合为一涅槃。断灭中开也。八此等诸见几于即蕴我后起。几离蕴我后起耶。九问何故不说见戒及以我见并余邪见。为六十二等见数耶。十问何故但立二际。不立现在为中际耶

    八解脱章

八解脱。以十门分别。一列名字。二显行相。三出体。四释名。五所缘境。六凡圣得。七离障别。八依身起。九二得异。十有无漏

列名者。依瑜伽论第十一．十二．十五．七十三．摄事分第九十六。对法十三。显扬第四．第二．及第二十。菩萨藏经第四等说。一有色观诸色解脱。二内无色想观外诸色解脱。三净解脱身作证具足住。四空无边处解脱。五识无边处解脱。六无所有处解脱。七非想非非想处解脱。八想受灭解脱身作证具足住

显行相者。俱舍第二十九说。内有色想观外色。名初解脱。内未伏除见者色想。观外诸色以为不净。名观外色。今则不然。准对法文。初修业者身在欲界。已离欲界欲。未依无色定伏除见者色想。未离色界欲故。若久习业已离色欲。见者色想安立现前。而观欲界一切所有内外诸色。作光明想。由前三解脱引发胜处遍处等故。即观胜处所摄少多等色。作光明想。由除变化障故。作光明想。不除贪欲故。不作不净想。瑜伽唯云未得无色定。未离色界染。观外诸色。是初解脱者。唯依初业说故。第二解脱。俱舍论说。内已伏除见者色想。唯观外境而为不净。名内无色想观外诸色。大乘不然。准对法云。初习业者已依无色定。伏除见者色想。久习业者。或见者无色想安立现前。而观外色。作少多等相。不同于初观内外色皆作光明。未自在故。此唯观彼已离欲色。作少多等名观外色。已离染故立以外名。观心渐胜故稍略观。故瑜伽云。又不思惟彼想明相。但于外色而作胜解。即观少多等不作光明等。若于是处已得离欲。说彼为外。故唯观彼已离染色。名之为外。又由初解脱观色不言外。其内有色亦不言内。通缘内外根尘等色。作光明想。故今此第二内有色。有根等色故。其观外色。唯观外尘。作少多等。不缘根等作少多等故。瑜伽又云无色界定不现在前者。此说观外色不依无色定。无色定不能缘外色故。上二解脱初作光明想。后作少多等想。初宽后狭。两观有殊。显扬二十。说此二解脱除变化障。为于变化得自在故。变化既通四静虑有故。初二解脱通依四静虑。但在根本非近分地。彼欣趣修都无通果。此容预修有通果故。不同俱舍初二静虑。能除欲界初静虑中显色贪故作不净观。第三解脱。俱舍论说。清净相转作净光解行相转故。唯第四静虑离八灾患。心澄净故。余地虽有相似解脱。而不建立。非增上故。今者大乘。谓如有一已得舍念圆满清白。以此为依修习清净圣行圆满。于内净不净诸色。已得展转相待想展转相入想展转一味想。是第三解脱行相。谓待诸净色。于余色中谓为不净。非不相待。若唯见一类。净与不净二觉无故。是名初想。又于净中不净性所随入。于不净中净性所随入。由于薄皮所覆共谓为净之中。现有三十六种不净物故。是第二想。如是展转总一切色。合为一味清净想解。是第三想乃名成就。唯在第四静虑地。有舍念净故。论说超过诸苦乐故。一切动乱已寂静故。善磨蓥故。余地不然。故唯第四此亦内无色想而观外色。由前已说故略不论。而立异称。次四无色解脱。俱舍论说。以四无色定善为性。非无记染。非解脱故。亦非散善。性微劣故。近分解脱道。亦得解脱名。无间不然。所缘下故。彼要背下地方名解脱。故多说根本者。近分非全故。今者大乘。皆已离自地欲。依自根本地。重观自境。思惟胜解。令障更远。引生胜德。谓如有一于彼空处已得离欲。即于虚空思惟胜解。是名空处解脱行相。于彼识处已得离欲。即于是识思惟胜解。是名识处解脱行相。于无所有处已得离欲。于识无边处思惟胜解。是名无所有处解脱行相。空识二名自地所缘行相为称。无所有处以识无有。为自地名。故于识处思惟胜解。于有顶地已得离染。更不于余而作胜解。乃至遍于想可生处。即于是处应作胜解。无所有处名想生处。今缘此无所有心心所。名非想非非想。故遍于此思惟胜解。至下当知。上说离染。依无学说。故瑜伽言。前七解脱于已解脱而生胜解。身证者得。若依唯识。有二师说。一云伏初定已上染得灭定。二云伏第四定已上染得灭定。无所有处已下染可有伏义。令障转远。引生胜德。有顶一地定未能伏。故瑜伽第十二。空识二解脱。有说离自地染言。上之二地无说离自地染字。有学无学影略说故。唯立根本亦非近分。灭尽解脱大小俱说。即灭尽定而无行相。弃想受故。然将入时有二行相。谓依非想非非想处相及无相界相。初修久熟二入别故

出体性者。俱舍论说。前三无贪性眷属五蕴性。次四无色定善为性。第八灭定性。大乘之中七十三卷解五法中云。世间出世间正智为体。有漏者以分别中世间正智为体。无漏者即无分别智。及后得智唯慧为性。缘色非色及真如境。离诸定障。引生胜德。非余能故。若相应体。初七以四蕴为性。眷属五蕴性故。对法云。若定若慧。及彼相应诸心心所。无色界中许有定道无表色故。第八解脱以二十二法厌心种子为体。即不相应行蕴所摄

释名者。初释总名。后释别名。初总名者。瑜伽云。前七解脱于已解脱而生胜解。七所观法多分要伏要断彼地烦恼障染。方始修作名已解脱。今观已解脱境。为除定障起神通功德。而生胜解故名解脱。其身证者。于有顶染定未能离。但除彼地所有定障。起无诤等诸功德故。故成解脱。由此前言多分已离。不尔多言便为无用。第八解脱弃背想受。故名解脱。前无间道。虽灭想受障。至灭尽定位。方得解脱名。由入灭定时暂弃背想受障。所求今满足故。立解脱名。非时方始解脱定障。先已离故。亦解亦脱。八者是数。带数释也

次释别名者。初有色观诸色解脱者。瑜伽云。由二因缘名为有色。谓生欲界得色界定故。又于有光明而生胜解故。此观欲界。于胜处所制少多好恶劣胜等色。作光明想。故但名有色观诸色。不言内有色观外色。其有色非唯内故。诸所观非唯外故。即外色之观。及有色之观外色。皆依主释也。内无色想观外色者。由二因缘。名内无色想。一者谓已证得无色等至。亦自了知得此定故。先依空处定。已离色界染。故显扬云。内无色想者。依无色定。意解思惟故。二者不思惟内光明想故。名内无色。此言意显。已得空处内离色染。又自内心不作光明想。名内无色。此已离染色名之为外。故瑜伽云。若于是色已得离欲。说彼为外。出于染故。即观此色作少多等解。名观外诸色。故瑜伽云。又不思惟彼想明相。但于外色而作胜解。此说不作光明色观。但作少多好恶等解。初四胜处。有色无色。各别观色若少若多。此总观外少多好恶等。故与胜处别外诸色之观。及内无色之观。外色亦皆依主内无色时。必须得空处等定。正观外色作胜解时。唯依色定不依无色。无色不能观于诸色少多等故。故瑜伽云。无色界定不现在前。净解脱身作证具足住者。瑜伽论云。已得舍念圆满清白。以此为依修习清净圣行圆满名净解脱。此说第四静虑中离寻伺喜乐三地障故。舍念圆满清白名净。故瑜伽云。谓已超过诸苦乐故。一切乱动已寂静故。善磨蓥故。离净不净变化障故。名为解脱。此亦内无色而观外色。作净不净相待相入一味净想。由前已说内无色言。所以今略。既略于内故。亦略于观外色等。但言净解脱。显扬论说一向意解思惟净妙者。随转理门。或依彼观成满之时。展转一味唯观净想故作是说。身作证者。于此住中一切贤圣多所住故。身者意身。作证者由于智断得作证故。诸根得境。唯身根亲合。胜余根故独得证名。此亦如是。前二解脱意解思惟尚疏远。故与其观名。今此解脱除障最胜。圣意亲取名身作证。由此圣者多住于此及第八解脱。此二胜故。于二界中各在边故。世尊经中说身作证。于色无色障断无余。证得转依胜余六故。具足住者。第四静虑根本圆满。第八亦尔。九次第定得圆满故。空无边处解脱者。显扬论云。虚空者。谓色对治所缘境界。空其色故。无边者。十方诸相不可分别。名空无边。处者谓彼地中。定等诸所依法。能依行者所缘虚空。所依之处名为处也。欲色二界相状易知。彼界难了独与处名。空无边是境。处是能缘。空无边之处。依主释也。下皆准知。识无边处者。谓缘无边虚空之识。今缘此识而为境界。十方诸相不可知故名识无边。处即能缘义如前说。无所有处者。谓于识处上境界。推求之时无少所得。除无所有无别境界。由唯见此境极寂静故。无所有此细超前。观已上境无少所有。少亦无故。余义如前。非想非非想处者。非想者。谓超过无所有想。无所有处犹有粗想故。非非想者。谓于无所有处上境界推求之时。唯得缘无所有极细心心所。由唯见此极寂静故。前无所有处。唯缘识处已上诸境少分亦无。此有顶地唯缘无所有处能缘心心所。不同彼地有粗想故。名为非想。仍有唯无此极寂静心在故。名非非想。非者无也。非全无想故。余义同前。想受灭解脱身作证具足住者。由想受二强胜于余是心行故。厌患劳虑暂求止息。止息此时要断障得名为解脱。为灭想．受之解脱。依主释也。上七解脱皆持业释。谓有色观诸色即解脱。解脱障故。乃至非想非非想即解脱。亦可以别简通得依主释。谓有色观诸色之解脱等

所缘境者。初二解脱以显色相及真如相为所缘境。初观光明。后观显色少多等故。渐入真观方断定障。第三解脱。以摄受相及真如相为所缘境。摄受相者。于内净不净色。展转相待．展转相入．展转一味。如前已说。次四解脱各以自相及真如为境。初三解脱以色无色为境。次四解脱唯无色为境。为断此二障起此观行。第八解脱无所缘也

凡圣得者。有义初七解脱通凡圣得。第八唯圣得。唯无漏故。七十三说。异生圣者同得初三。然有差别。内外二道通得无爽。除变化障。得自在故。然瑜伽第十五。云初三解脱于一切色得自在故。便能引发诸圣神通。不与一切异生共有者。彼论自说不还阿罗汉所作。不说异生不作初三。次四解脱对法论说。圣弟子所得。能顺无漏。是清净性方名解脱。解脱爱味故。外道依无色多生爱味。执为涅槃故。由此返显不简次四解脱唯圣所得。圣之弟子不得。故通外有。有义唯前三通内外道凡圣皆得。论唯说此异生得故。后五唯圣得。论说圣弟子。不说圣之弟子异生故也

离障差别者。显扬二十说。对除六障。一变化障。初二所除。能变．能化。由观光明殊妙无碍。及为少多等得自在故。二最极现法乐住障。第三所除。对法论说。能断净不净色变化障。及于此中烦恼生起障。此障即于净色变化加行功用。与不净色变化相违。体即梗涩无记之性名为烦恼。三往还障。第四所除。由空诸色无障碍故。为方便已入色四定根本之地。往还自在。四引无诤等胜功德障。由识所除。彼诸功德体即识故。此为方便已起第四静虑发诸功德。五诸漏及有障。漏谓烦恼。有谓有顶。此即无色惑苦二法。由第六第七解脱所除。第六解脱正能除之。第七解脱除之令远。六寂静最极住障。第八所除。灭定寂静极胜住故。第十五说后五解脱。唯言能引想受灭等至者。依成满位。亦不相违

依身起者。后五解脱三界身起。许无色界起灭定故。初三解脱。有义唯欲界起。由教力故。瑜伽第十二云。由二因缘名为有色。谓生欲界等故。有义不然。通二界起。初修解脱遍处为果。必在欲界。如前道理。后成满时遍处为因。解脱为果。何妨色界亦得后起。岂生色界不得名有色耶。不作不净不唯在欲

二得者。在佛及麟角独觉身中。八皆离欲得。在余身中皆加行得。要离彼地染后方修起故

有无漏者在佛身皆无漏。在余身中第八唯无漏。余七通有漏无漏。通是世间出世间二智为体故

    二执章

二执。以十门分别。一出体。二释名。三性摄。四相应。五所缘。六行相。七互起。八二缚差别。九诸惑相摄。十伏断位次

第一出体者。若唯言生法我见。唯以别境中慧．根本烦恼中萨迦耶见。以为体性。故瑜伽云。五见世俗有。即慧分故。离慧体无。唯以有漏染慧为体。若言生法我执。随其所应二执通局。慧俱四蕴以为体性

第二释名者。梵云萨迦耶达利瑟致。经部师言。萨是伪义。迦耶是身。达利瑟致是见。身是聚义。即聚集假。应言缘聚身起见名为身见。佛遮当来萨婆多等执为有身见者故。说萨伪言。虽一萨言亦目于有。然今说是思诞提底萨故。萨言表伪。萨婆多云。萨是有义。迦耶等如前。虽是聚身而是实有。身者自体之异名。缘此见应名自体见。佛遮当来经部师等说。为伪身者故。说萨有言。虽一萨言亦目于伪。今者应言阿悉提底萨故。萨言表有。大乘解云。应言僧吃烂底萨。便成移转义。由此萨迦耶见大小乘别。大乘之意。心上所现似我之相。体非实有是假法故。又体非全无依他起性成所缘缘故。既非实有。亦非虚伪。唯是依他移转之法我之所依。又本我无境。妄情执有。可言虚伪。依所变相境。可言为实有。非如余宗定实定伪。故名移转。法执正义亦唯此见。故佛地云。所知障者。谓执遍计所执实法萨迦耶见而为上首故。法我见亦同生我。此兼我所不唯我见。说萨迦耶言故

第三性摄者。此中我见在二识中在第七识。唯有覆无记。瑜伽六十三说末那烦恼其性唯是有覆无记。如是显扬．唯识处处皆同。不假繁引。其第六识略有二类。一俱生。二分别。俱生者虽有覆摄。决择五十八云。当知俱生萨迦耶见。唯有覆无记性摄。此文非一不能具引。其分别我见在欲界唯不善。在上二界有覆所摄。对法第四云。自性不善者。谓除染污意相应及色无色界烦恼。所余能发恶行烦恼随烦恼。此复云何。谓欲界系不任运起者是不善。若任运起能发恶行者亦是不善。所余是有覆无记。唯识第六云。嗔唯不善损自他故。余九通二。上二界者唯无记摄。定所伏故。若欲界系分别起者。唯不善摄发恶行故。若是俱生发恶业者。亦不善摄损自他故。余无记摄。细不障善。非极损恼自他处故。当知俱生身边二见唯无记摄。不发恶行。虽数现行不障善故。即三界俱生唯有覆无记。上界分别我见亦尔。欲界分别唯不善性。损自他故。楞伽第二卷云。大慧。身见有二种。谓俱生及妄想。俱生身见。断贪则不生。二种身见中。妄想身见。断疑则不生。俱生者即第七识俱。及第六识中任运起者。妄想者即第六识中分别起者。广百论第二卷亦云。然诸我见略有二种。一者俱生。二者分别。与此唯识第一卷同。故知第六七识皆有二执。合性通二

第四心所相应者。第七识中俱生我见。成唯识第四卷。有说心所唯九法俱。谓遍行五．我痴．我见．我慢．我爱。欲希未合。此唯任运无欲也。胜解印持未定。此恒缘定。无胜解也。念记曾习。此缘现境无念也。定专一境。此恒别缘无定也。慧即我见故别不说。一切随惑并依烦恼前后分位差别假立。此恒一类故无随惑。恶作追悔。眠外缘起。寻伺俱发言浅深推度转。此一类缘故彼无也。见见不俱无余四见。二取邪见分别而生。我所边见依我见起故此不俱。贪．嗔相返。见疑相违染净相异。故此唯九。有义十五俱。前九加慧。别门说故。及五随惑。谓惛．掉．不信．懈怠．放逸。对法第六说遍染故。忿等十粗。此识细故。无惭．无愧唯不善故。散乱外缘。此识内故。不正知犯轨则。此不尔故不俱。忘念者要念曾习。此不尔故唯十五。有义说十九俱。前九加六随。谓不信．懈怠．放逸．忘念．散乱．恶慧。决择五十五说遍染故。并念．定．慧．及惛沈。专注一境不舍有定。无明重有惛沈。无掉者相违故。有义此俱有二十四。前九及十随惑。决择五十八说放逸．散乱．掉举．惛沈．不信．懈怠．邪欲．邪胜解．邪念．不正知遍染心故。加别境五。如实义者。此俱十八。前九加八随。虽无圣教理准定有。谓惛沈．掉举．不信．懈怠．放逸．忘念．散乱．不正知。无明为性者。此得俱故加别境慧。义门别故。无欲解者不遍染故。虽有五说第五为正。不违教理。故第六识俱俱生萨迦耶见。与遍行五．别境五。根本三惑谓爱．慢．痴。随烦恼中初十定不俱。彼行粗故。此有五说。第一说不与随惑俱。无别分位故。第二说五随俱。第三说六随俱。第四说十随俱。第五说八随俱。以此为正。不定四中与三种俱。除悔一种。悔行相粗。我见等细故。余皆不违。善．染相违。不与善俱。今据正义总应容与二十四俱。如前思计。分别我见二十七俱。加根本嗔。并无惭．愧。欲界不善得相应故。此说欲义。非定俱故

第五所缘分齐者。第七识俱者。唯识第四总有四说。一云缘第八识体及相应我我所俱故。心所不离识故。论云缘第八。据实缘心所。二云缘第八识见及相分为我我所。相见俱识故。三云缘第八现行及种为我我所。种即识功能无别有物。不违圣说。四者正义唯缘第八见分非余。此识一类不容别起我所见。故义说为所。皆如彼说。瑜伽显扬文皆全正。故不繁引。前三解彼缘藏识言不称正理。故后解善。第六识中俱生身见。唯缘有法不缘无法。缘无法者。要强思想方起计故。释三分义颂

  性境不随心　　独影唯从见
  带质通情本　　性种等随应
  能食及所食　　此依身所住
  能见此如理　　所求二谛空
  为常益有情　　为不舍生死
  为善无穷尽　　故菩萨观空
  为种性清净　　为得诸相好
  为净诸佛法　　故菩萨观空
  补特伽罗法　　实性俱非有
  此无性有性　　故别立二空

述曰。能食在六根也。由六根能受用境。今观六根无实能受用。空其遍计故说为内空。所食者。六境空也。由执六境是实所受用。今观六境无实。空其遍计故说为外空。此依者。扶根空也。由不是内根故非内。不同外器世间故非外。是内非内。故执为实。今观为空遣其遍计故。说为内外空。身所依住者。大空也。器世间有大胜用。火．水所依止多有情。名之为大。大有情之所住故。名为大胜用。火水所依止多有情名之为有。今观为空故名大空。能见。空空也。即是能观智。由昔观其境是空。空其遍计。执能观之智是有。今观能观之智亦空。故名空空。此如理者。胜义空也。真如理是胜智之境。胜之义。故名胜义。亦可。真理出过事俗名胜义。由遍计故障理。今观遍计空显真理。就所显故名胜义空也。所求二谛空者。有为空无为空也。由执一切有为实故。今观为空故名有为空。由执三无为九无为等为实故。今观为空。遣其遍计故名无为空。即真如也。又释。菩萨为求一切智。为求涅槃。为求菩提故。空其有为遍计。为求真空无为色。故说有为无为空。为常益有情者。毕竟空也。由观有情毕竟空。不见有情自他差别故。能常益也。不舍生死者。无际空也。由智观理遣其遍计。由悲故广化有情。有情无际故无际空。为善无穷尽者。散空。亦名不散空。菩萨所积福智资粮。尽未来际无有断尽。故名不散空。为种性清净者。本性空也。法本无缘。为惑所弊。今观空除惑。显本性种性。故名本性空。为求相好者。相空也。相好观故名相好空。为净诸佛法者。一切法空也。由遍计一切三宝。今观遣执。净诸佛法故。名一切法空。又一切法亦得空。不但佛法。补特伽罗法者。无性空也。生．法二执体无自性故名空。实性俱非有者。无性空。由生．法无性之性所得明。执无为有还成其病。今观无所得亦空。故名无所得空。言十八空者。前十七空中。开无性为二。加自性空。法执之自性空。又有三释。一总故名生。别故名法。二亦本故名法。末故名生。三体故名法。用故名生。又体用故名法．名生。十九空者。前十七中除无所得。别加三空。一所缘空。一切识所缘境皆空。二增上空所缘空增上缘一切俱空。三互无空。前说诸空。谓是互无空。牛中无马等。今观一切作空。名之互无空。二十空者。前十九空中除后三空。取十七空中无所得以成十八空。于中开散为二。散空．不散空。二乘着法有。其空故为散空也。又释无漏名不散空。有漏名散。又开相空为二空也。相空。三十二相别故名自相空。八十种好共有故名共相空。今唯识观于十六中。十四全一少分。法全法分名生。离唯所真。问但言生空皆唯识不。答得但是唯识必带生空。自有生空不必唯识观。谓二乘生空

大乘法苑义林章卷第四大乘法苑义林章卷第五

        基撰

    二十七贤圣章

略以五门分别。一释名义。二出体。三依身地。四废立。五问答决择

释名义者。于中有二。一者列名。二者释名。言列名者。总有二类。一者因位。二者果位。就因之中有其十八。果位之中有其九种。因十八者。即四向三果即成七种。八者信解。九者见至。十者身证。十一极七返。十二家家。十三一间。十四中般。十五生般。十六无行般．十七有行般。十八上流般。此即有学之中十八名。言无学中九。一者阿罗汉。二者慧解脱。三者俱解脱。四者退。五者思。六者护。七者住。八者堪达。九者不动。此约大乘列名。若约小乘其名少异。小乘之中即无信解见至。遂立随信行．随法行替前二名。若无学中无罗汉。别开不退。上来即是列名讫。言释名者。言初果者。名为预流。预者入也。流者类也。即入圣之流类故名预流。言第二果者。名一往来。即断六品惑从人生天名之为往。从天还人名之为来。言第三果。名为不还。欲界九品悉皆并尽。唯有一生更不还生欲界。名为不还。言四向者。即进趣之义名为向也。四向法更无别义。言信解者。随他言音而生信解。名为信解。言见至者。曾见之法能至于果。名为见至。言身证者。信解。见至二种圣人。至不还果身中。证得灭尽定故。转名身证。此但转名而不转体。理说应云身证灭定。由得灭定。得灭定者必具前七。故瑜伽说得八解脱。所以者何。前七解脱共异生故。异生唯得前七解脱。不名身证。灭定无心。唯身证得似涅槃法。由身证得得身证名。身谓积聚。或复依止证谓成显。身之与证。依主．相违二释俱得。言七返有者。人．天七返名为七返有。言家家者。从家至家故名家家。于中有四。一者从人至人。二者从天至天。三者从人至天。四者从天至人。皆名家家。其义不定。或言初果之人不重生二家。从张家死流生王家者。故言家家也。言一间者。一生或半生在名为一间。即是间隔之义。亦名一间。间者隔也。即由此生堪能障隔圣果之道。名之为间。若断三品即三生在。若断四品即二生在。若断五品之时必断六品。圣道力合如此。若断七八品即半生在。问如何得知。答初品润二生。中下二品各润一生。中上品润一生。中下二品共润一生。下上品润半生。下中．下二品共润半生。问何因唯有七生。不至八。不减六。答以圣道力故。不增八不减六者业力强故。如蛇毒损人之时。行不过七步。以毒力势故不减至六。七步者四大力故。言中般者。谓处中有而般涅槃。言生般者。谓处生有及本有中而般涅槃。言有行般者。谓加行精勤而般涅槃。言无行般者。谓速疾道不假加行而般涅槃。言上流者。从下向上而往受生故名上流。问云何名般涅槃。答言般涅槃者。谓得果义。谓般命而得罗汉故。名般涅槃。上来有学讫。言罗汉者即是应义。有其三种。如论广释。言慧解脱。能断慧障未断定障。名慧解脱。言俱解脱者。定．慧二障全俱能尽。名俱解脱。言退者。退有二义。小乘之中退失于果。名之为退。大乘之中退失禅定现法乐住。名之为退。若游散．若不游散．若思惟．若不思惟。皆退失故名为退言思者。若不思惟即便退。若思惟已便不退失名之为思。言护者。若作意防护故不退失。故名为护。言住者。在平等位亦不练根。亦不退住平等位。故名为住。言堪达者。即是练根堪能进达故名堪达。不动性。是利根不进不退。名为不动。上来即是大乘释讫。就小乘中。随信行．随法行。随他言音而生信解。名为随信行。言随法行者。是利根自能依教而生于解。名为随法行

二总别出体。言总者。若有学无学。总用有为．无为为自性。言别相。于中有二。一者向。二者果。言向者。初预流向。即取四善根及见道十五心已来总是向。言斯陀含向者。总六无间道．五解脱道．六加行道。而为体性。言那含向者。总用九无间九加行八解脱而为自性。言罗汉向者。总用九地八十一无间道．八十一加行道．八十解脱道。而为自性。此约有为出体性。若取无为于理无违。上来出向体讫。言四果体者。初果总用八十一品无为。第二果总用见道八十一无为。及取修道六品无为。并取六品解脱道中顿修八智．十六行。而为体性。第三果者总用见道八十一无为。及取修道九品无为。并取第九品解脱道中顿修八智．十六行。而为体性。第四果者。总用见道八十一无为。及取修道八十一无为。并取非想第九解脱道中顿修八智十六行。而为体性。上来即是出体性讫

第三依身地门者。于中有二。一者依身。二者依地。言依身者。四果四向于三界中何界初起。九地之中于何初起。答前之三果．三向。唯于欲界身初证初起。第四果通三界身。第四果向初起唯欲．色。若约地论前之三果向唯一地起。谓欲界地。其第四果通九地。第四果向准果应知。释依身讫。言依地者。前之二果唯初未至心。若那含果初未至．及根本。若罗汉果通九地心。八根本及初未至即九地成。即出依身地讫

言第四废立者。问于何果中。而立信解．见至．及身证耶。答信解．见至。即是随信行。随法行。转至前三果中若向若果。立为信解．见至。若第三果中为身证。问信解．见至此二何别。答信解是钝。见至是利。由随信解转名信解。由随法行转成见至。故二差别。问于几品惑尽建立四果。答要断三界见所断惑尽故立初果。谓断欲六品建立第二。若断欲界九品皆尽而立第三。三界见．修总尽而立第四。问何处建立七返。答约业而立。谓七生之业而立七返。此约多而言。非无四．三等生数不遮止。问于何处而立家家。答约生约惑而立家家。言约生者。谓二生．三生。言约惑者。若断三．四品。彼对治余二．三。是说名家家。问何故但于三生．二生而立家家。答夫论于业还皆由惑润。润生之义略有二种。一者总。二者别。言总者。前之三品以润四生。中之三品共润二生。下之三品共润一生。言别者。就初三中。初之一品以润二生。次有二品各润一生。中．上品润一生。中．下二品共润一生。后下三品共润一生。于中有异。初之一品独润半生。次有二品共润半生。约此义边。即有损生之义。若断三品即有三生。即损四生业也。余有三生在。若断四品即有二生。谓第四品独润一生故。若约四生立家家者。即逆流生之失。若断三品即尽四生之业。是故不得约于四生。若断四品即损五生之业。若断五品必断第六。问何故如是。答以近果故更无迟住。问何故但于三．四品而立家家。不依断一．二品而立家家。答惑品力等。圣道齐同。若断二品必断第三。同上品故。一入断尽无出观义。问上之三品齐不出即断。中品三品齐亦应入断。问于何处建立一间。答那含向中断七．八品。唯一来生而立一间。问于何处而立五种般。答于那含中立。问上流有几种。答有其三种。一者全超。二者半超。三者遍没。言全超者有其二类。一者乐慧上流。为初禅死直生五净居。是乐慧全超。二者乐定全超。为初禅死生于非想。皆于初禅死。随其诸地而断受生。言遍没者次第而生不得超隔名遍没。其余那含如释名中述。问何故建立罗汉。答对四果说

问何故建立慧．俱解脱。答由除定．慧二障亦立二种云何慧解脱。谓已能证得诸漏永尽。于八解脱未能身证具足安住。是名慧解脱。此义意说。障有二种。一烦恼障。能障圣慧不得应果。二者事障。就胜而说。唯异熟生喜．乐．舍受有下劣障。于上等至不肯进求。所知障摄。此人唯能断初障故慧缚得脱。慧谓简择。离缚故名解脱。慧所有脱名慧解脱。又诸阿罗汉得灭定者名俱解脱。由慧定力解脱烦恼解脱障故。问何故建立余六种罗汉。答约种姓别立六有别

第五问答决择。问九地之中俱有其惑。何故但于欲界之中而立三果。答欲界具三性三受。烦杂多生立多果。上界唯定地。无多烦杂。不立于多果。问四果中有其二种。一取有为。二取无为。此二何胜。答取有为胜。以彼者是其进取之义。无为之法义何有进取。以无为无进取故。前解为胜。问无间．解脱何道立果。答但于解脱道中而立果。以解脱道得果周圆而立于果。问何故但取解脱耶。答得果舍向得胜舍劣。唯有解脱道。又解脱道能证无为。是以取之。问向中何故不取见道无为。果中即取斯何意。问立果之中。云何名入八智十六行。答取上下八谛智。言十六行者。即取苦．空．无常等问欲经生那含将命终。得果之义不。以彼经生必不生上。以断惑尽。无由生欲界。答有其二解。一解云。约那含身上必定得果。必无命终。第二解云。问何故圣人不生中间禅。及不依彼而得圣道。答无多胜用。不依彼心。又多障难故不生彼。问初未至何界所摄。问身证与俱解脱何别。答因果二殊。身证者是因所摄。俱解脱者。是果所收。问且如初果即是第二果向。此有何别。答虽得初果而未进断修所断惑。但名住果不名向。若得果已进断修所断惑。随其所应是向所摄。问颇有是向亦是果耶。颇有是果亦向耶。答有其四句。有果而非向。谓中间二果不进断位是。有向非果。谓初果向是。亦向亦果。谓中间二果进断位是。非果非向。反上应知。问润生下上一品独润半生。中下二品共润一半生。如何断欲第八品而立一间。问中般那含取何中有。答但取欲界死生于色界。取此中有不取余者。问何故如是。答欲界还生欲界。二性烦杂故。色界生色界。一性无厌。色界生无色。无其中有故。问贤圣有二十七。何故诸处但说四果。答有五义。一者舍已曾得。二者得未曾得。三集断行故。谓集诸无为断诸烦恼。四者顿得八智。五者顿修十六行。具此五义故立四果。亦无妨难

    大乘蕴界处义

蕴界处义。五门分别。一辨名。二出体。三废立。四百法相摄。五十性等分别

释名者。初释新旧名。后释义名。梵云塞建陀。唐言蕴。旧译名阴(于禁反)。此阴是荫覆义。若言荫者梵本应云钵罗婆陀。案阴音应以于今反。阴阳之阴也。近代诸师竞作异释。或云淡聚名淡阴。此释不然。然依医方说淡饮不言阴。更有异释不能具述。若言阴气是万物所藏。即是聚义借喻为名。粗可通途。然非正目。今名蕴。或翻为众。故法华云五众之生灭。此亦不然。若言众者。梵本应云僧伽。或翻为聚。此亦不然。若言聚者。梵本应云曷罗陀。又言处者。梵云阿野怛那。旧翻为入。此亦不然。若言入者梵云钵罗吠舍。旧经亦有译为处者。如空无边处等．阿练若处。并与今同。梵云驮都。唐云界。有译为持。偏据一义非尽理也。释义名者。俱舍云。聚．生．门种族。是蕴．处．界义。蕴是聚义。可聚十一种义。故中边云。非一．及总略．分段义名蕴。彼论释云。一非一义。如契经云。诸所有色。若过去．若未来．若现在．若内．若外．若粗．若细．若劣．若胜．若远．若近。如是一切略为一聚。说名色蕴。由此聚义蕴义得成。俱舍释云。于此经中。无常已灭名过去。若未已生名未来。已生未谢名现在。自身名内。所余名外。或约处辨。有对名粗。无对名细。苦集染污名劣。不染名胜。去来名远。现在名近。乃至识蕴当知亦然。二总略义。如经言。如是一切略为总聚。三分段义。如经言。说名色蕴等。各别安立色蕴等相故。由斯聚义蕴义得成。俱舍云。和合聚义是蕴义。此依内明释。二云荷负重担义。如世间说肩名蕴。物所聚故(此依俗释)。三云可分段义是蕴义故。世间有言。汝三蕴还我当与汝(此依声论释)。案俱舍三解。与中边非一及总略分段义名蕴。其意同也。又释蕴有二义。一是聚义。二是灭义。故毗昙云。阴是聚义。旧云十二入者。是杀义。今云处者是出生义。出生六识之门处故。十八界者。俱舍云。种族义是界义。大乘释名。种子义名界。故中边云。非一．及总略．分段义名蕴。能．所取．彼取种子义名界。能受．所了境用门义名处

二辨体者。其五蕴性唯是有为。以积聚故。俱舍论云。蕴不摄无为。义不相应故。又毗昙云。阴是死法。唯摄有为。三性之中依他性。谈有法故非遍计所执。通无漏故亦圆成实。五法之内。体即前四。唯除如如。十二处．十八界。通以有为无为为体。总摄五法及以二性。除遍计所执性。以无体故

三废立者。有二门。一总废立三科。二别废立五十二等。总者俱舍云。愚．根．乐三故说蕴．处．界三。彼自释云。或愚心所总执为我。或唯愚色。或愚色心。又根亦有三。谓利．中．钝。乐亦三种。谓乐略．中及．广文故。如其次第世尊说为蕴．处．界三。瑜伽第九废立离合三科颂云。随增说我事。为依．此所行。生．持．分广略。无别根．所缘。以上总废立讫。释此颂文下自当悉

二别废立者。随增说我事者。废立五蕴也。对法云。何因蕴唯有五。显五种我事故。谓身具我事．受用我事．言说我事．造作一切法非法我事．彼所依止我自体事。如其次第配释五蕴不减不增。又俱舍云。随粗．染．器．等．界别次第立。此亦是废立。亦是次第先后。论云。色有对故诸蕴中粗。无色中粗唯受行相。故世间说我手痛言。待二想粗。男女等想易了知故。行粗过识。贪．嗔等行相易了知故。识最为细。总取境相难分别故。或从无始生死已来。男女于色更相爱乐。此由耽着乐受味故。耽爱复从倒想生故。此倒想生由烦恼故如是烦恼依识而生。此及前三皆染污识。由此随染立蕴次第。或色如器。受类饮食。想同助味。行似厨人识喻食者。故随器等立蕴次第。或随界别立蕴次第。谓欲界中有诸妙欲。色相显了。色界静虑有胜喜等。受相显了。三无色中取空等相。想相显了。第一有中思为最胜。行相显了。此即识住。识住其中。显似世间田种次第。是故诸蕴次第如是。由此五蕴无增减过。处界次第颂云

前五境唯现。四境唯所造。余用远．速．明。或随处次第(恐繁不能别释)。依对法论第一废立十八界云。由身．具等。能持过．现六行受用性故。释云。身者谓内六根。具者谓外六境。过现六行受用性者。谓六识。能持者。谓六根．境。能持六识所依．缘故。过．现六识。能持受用不舍自相故。当知。十八以能持义故说名界。问何因处唯十二。答唯由身．具。能与未来六行受用为生长门故。所言唯者简六识也

第四以蕴处界。与百法相摄。于色蕴中摄十一种色。受蕴摄遍行中受数。想蕴摄遍行中想数。行蕴摄相应心所四十九法。及摄不相应行二十四法。合七十三法。识蕴唯摄心法八种。总摄九十四法。唯除六无为。故俱舍云。蕴不摄无为义不相应故。十二处摄者。内五处外五处摄十种色。意处摄八识。法处摄四类法。所谓色法法处所摄色有五种。是相应法有五十一。不相应法二十四。无为法有六。合有八十六法。十八界摄者。唯开意处立六识界。余并与处同

第五十种蕴等分别。虽无一处具说。总究诸论亦可具立一无漏善蕴。二加行善蕴。三生得善蕴。四不善蕴。五有覆无记蕴。六异熟无记蕴。七威仪无记蕴。八工巧无记蕴。九变化无记蕴。十自性无记蕴。一无漏色蕴。有说唯有定所生色色蕴少分。无五根等。正义皆具涅槃经言。舍无常色获得常色等。胜鬘经云。如来妙色身。佛地经言有五种法摄大觉地。唯识第十．佛地论云。如来功德蕴．处．界摄。如是等文诚证非一。不能烦引。下皆准知。故五蕴法皆通无漏也。于百法总有七十法通无漏。第一心法八识是识蕴性。第二心所法。有二十三通无漏。谓遍行五．别境五．善十一．不定二谓寻伺。第三色法有十一。谓五根五境．及法处摄圣所爱戒．并定自在所生色。不相应行取二十二。除无想定．无想事。除异生性取非得。若取异生性唯有漏。第五无为有六。并唯无漏。以依真如假立故。对法云

空．非择灭．胜义无记者。亦随转门。二加行善五蕴。有五十二法。心有六除七八识。因中唯无记故。至转依位便无漏故。第二心所有法有二十五。遍行．别境各五．善有十一。不定有四。第三色法有三。以色．声二表加行善心发故。及定共戒并一分散无表。是加行善故。第四不相应行法有十八法。除命根．同分．无想天．并名句文身对法云。五蕴一分是善。又云。加行善者。谓依止善丈夫听闻正法。修习净善法随法行。五十四云。威德定色亦通有漏。此等总说因闻慧等所发身语。定境色等为色蕴性。故通五蕴。三生得善五蕴。总四十九法为性。色蕴中三。谓色．声．表．并法处散无表一分。心所法二十四。遍行．别境．善十。除轻安。及四不定。不相应十六。除命根．同分．三无心．及与名．句．文身。识蕴中取六识。除七．八识。故对法云。生得善者。即前所说发起善身语等。由先串习感得如是报。乃至广说。与信等俱任运起故。此意即说。宿习为因。生得善心所发身语为色蕴性。四不善五蕴者。以六十五法为性。色蕴唯三。谓色声二表．并法处不律仪无表。心所法中四十。遍行．别境．并烦恼六．随烦恼二十．不定四．识蕴中取六识。除七．八二识。不相应中取十六。谓得．非得．四相并后十。五有覆无记五蕴。有五十四法。色蕴唯二。谓身．语表。梵于释子执手行诳故。心法有七除第八识。余七通有覆故。心所有法二十九。谓遍行．别境．及根本烦恼五。除嗔。随惑有十一。除忿等七．及无惭．无愧二。不定中取三唯除悔。不相应法取十六谓得．非得．四相．及后十。对法第四云。若欲界系分别烦恼随烦恼。是不善。若任运生一切烦恼。发恶行者亦是不善。所余皆是有覆无记故。五蕴一分是有覆性。不善五蕴准知。六异熟无记五蕴。色蕴有十。谓五根境。唯除法处色彼非异熟故。对法云八界八处是无记者。约全分说。今取色声据容有说。声通异熟。依菩萨地。常行爱语如语谛语故。感得大士梵音声相。同余相好通异熟故。声属第三．第五转者。随转小乘声非异熟故。色蕴十皆通异熟。心法通七识。唯除末那。心所有法取十一。谓遍行．别境．并不定中取眠除余三。不相应法取二十二。唯除二定。第七威仪路五蕴者。对法云。谓怀非染非净心所发威仪路有三十九法。色蕴中有四。谓色．香．味．触。心法中有五。谓意识缘发威仪。眼．鼻．舌．身．四识缘威仪。以声非威仪故不说耳识。若第八识缘四尘故得名缘威仪。萨婆多更立似威仪心。即总有六识。为威仪路识蕴也。心所有法有十四。遍行五．别境五．及不定四。不相应法有十六。谓得．非得．四相．及后十。第八工巧处五蕴者。对法云。谓怀非染非净心所起工巧处。是无记性法有四十二法。色蕴中有五。身工巧四尘性。语工巧即是声。心法取七识。唯除末那。发工巧第六意识。缘工巧五识及第八。心所有法取十四。遍行。别境．及不定四。不相应取十六。得．非得．四相．并后十。第九变化无记五蕴者。瑜伽第三说。变化有二。一善。二无记。说定境色亦通无漏。五十三说。若依胜定于一切色皆得自在。诸定加行令现在前。九十八说。神通不能变化四事。谓根等。由此。但有法处色．声．香．味．触五。为色蕴性。若为利乐便是善性。初二门摄。瑜伽虽说欲界亦有诸变化此通三性。生得变化非是通果。设无记者异熟生摄。此变化蕴有三十五法。色蕴取五尘。兼取法处色。心法唯取一。谓第六意识。心所有法有十二。谓遍行．别境．并不定中寻伺。不相应行有十六。得．非得．四相．并后十。第十自性无记五蕴。有四十七法。色蕴中有五尘即外器世界。及长养五。既非四无记。是故名自性。心法唯取二。谓第六七两识。心所法有十。谓遍行别境二乘起法执不障彼果。故非染污。是自性无记。不相应行有十六。准前应知。依瑜伽第三。说无记有四。无此自性。唯识亦说。法执不障二乘故异熟生摄。准瑜伽六十六。说无记有五。初四如前。更加第五自性无记。谓诸色根是长养者．外诸色处．非异熟等之所摄者。皆名自性无记。除善．染．色处声处。案此文唯说色蕴是自性无记性。不说四蕴通自性无记。今解四蕴亦通自性。如二乘等所起法执。是异熟生亦名自姓。然异熟生有二种。一是业感。二是从生。所以本地第三说四无记已摄自性尽。六十六中开第五者。以从生者体非异熟立为自性。前后二文不相乖返。故五蕴法并通自性。诸师于此阙而不论。后学之徒遂无凭据

    极微章

略以三门解释。一辨眼缘。二释违难。三说胜利

一辨眼缘者。一肉眼。业等所生故。二天眼。修方便起故。此二皆是色蕴眼根。三慧眼。四法眼。此二皆是无漏慧根。五佛眼。即前四故。下六通中当广分别。五十四说。除肉天眼所余眼用一切极微为所行境。以彼天眼唯取聚色中表上下前后两边。若明若暗。必不能取极微处所。由极微体。以思分析而建立故。天眼尚不能。况乎肉眼

二释违难者。花严经说。菩萨能知无色宫殿若干微尘成。第五十四云。略说极微有十五种。五根．五尘．四大．并法处实色。如是等教处处非一。极微无者彼如何通。虽无真实极微体性。如慧所析彼量亦成。说知彼极微如所析量故。五十四说。非集极微成粗色故。成唯识说。诸识变时。随量大小顿现一相。非别变作众多极微合成一物。瑜伽亦说。由诸聚色。最初生时全分而生。最后灭时不至极微。中间尽灭犹如水滴。此即意显如热釜水煎。微灭时不至边际诸色顿尽。长读上文。又翻解此。诸色顿灭不至极微而即灭尽。非如水滴微至边际。诸色终灭犹不至边。况有真实极微可见。故但知慧之所析。又有体用中最极小者。所谓阿拏。说此名极微。此复何失

三说胜利者。既无极微。说有何义。五十四有五胜利。谓由分析一合聚色安立方便。于所缘境便能清净广大修习。又能渐断萨迦耶见。断诸憍慢。伏烦恼缠。及能速疾除诸相执。此中意说。修法空观。要析诸色。先至极微。断诸烦恼。后入空故。由是大义故说极微。能析彼心何人所作。何谛所摄。皆别思之

    胜定果色章

略以三门分别。一凡圣起。二境多小。三大种生

一凡圣起者。有义此色通凡圣起。五十四言。心自在转微细性者。谓色无色二界诸色。如契经说。有平等心天。曾于人中薰莹心故。随此修力住一毛端空量地处。展转更互不相妨碍。又阿含云。无色诸天泪下如雨。佛边侧立。如是等证处处皆有。彼处既说上二界天现身住此。复言此色亦通有漏。引教如前。故知凡圣皆能现起。显扬唯说诸佛菩萨。据大威德胜人说故。岂二乘等亦不能变。无色界天许雨泪故。瑜伽又说虽非出世定之所行。然由彼定增上力故有能现者。彼说圣者具有世间出世间智。显非出世智之所行。非简异生不能现起。故知此色定通凡圣。有义此色非异生起。显扬十八说法处色十二相中。唯言诸佛菩萨等变。此瑜伽又说离非出世定之所行。然由彼定增上力故。有一能现。尚非一切圣者能起。况诸异生。六十五说。要具威德极静定心。方能为缘生此定色。亦非不具大威德心。及不定心。所缘境界。岂异生类能获威德极静定心现起诸色。又言此事不可思议。若异生起应思议摄。由此唯圣非凡所起。然瑜伽论三十三说。诸圣神通随所变事。随所作事。随所胜解。一切皆能如实成办。无有改异。堪任有用。非圣神通不能如是。犹如幻化唯可观见。不堪受用。故前解是

二境多少者。五十三说。胜定果色于一切色皆得自在。又显扬论第四卷说初胜处云。若胜若劣者。谓净不净色．声．香．味触之所摄色。由如是等诸教诚证。故知此色若假．若实。有漏．无漏。皆具五境。八十九说。变化不能为四事。谓业果．心．心所．及根。故余一切皆能变化。六十四说。胜定果色当知唯有显色等相。于彼香等生因阙故。及无用者。此言意显。异生定前加行因劣故。不能变化香．味等色。设复变之无彼实用。非诸圣者。又有漏定势力微劣。唯能变起色．声．触三。香．味无前加行因故不能变起。设变无用非无漏心。又二乘不能变起香．味二种。非诸菩萨。又以欲界为本质者。具有五境。以上界色为本质者。无香味二。上界地无种子．所托二种因故。又变欲界具有五种。变色界境但唯有三。随有无故。设托变彼亦无实用。本质无故。若定果色不变香．味。花严经说。菩萨鼻根闻无色界宫殿之香。法花经云。持此经故。光音．遍净。乃至有顶。初生退没闻香悉能知。彼界异熟先无香．味。若非定果此是何香。非独变香而不变味。故知定果通香．味等。法花论云。此是智境。鼻根知故。诸根互用。不可说言六十五说威德定色虽不与彼十有色处自相相应。然得似彼自性显现。眼等五根既无相用。香．味二法其用亦无。色声触三有实用故。根为识依。所变之根识不依止。可无实用。香味不尔。其用宁无。香．味．色触其类同故。似根但是色等五摄。如前道理既广成立故。定果色定具五境。香积佛界定具五故

三大种所造者。五十四说。胜定果色。若依此系定。即由此系大种所造。又说此色胜定力故先起大种。然后造色变异而生。又说此色不依大种。然从缘彼种类影像三摩地发故。亦说彼大种所造。非依彼生故名为造。六十六云。问世尊说有无见无对色。当言何等大种所造。答若彼定心思惟欲界有色诸法。影像生起。当言欲界大种所造。思惟色界大造亦尔。显扬论十八说法处色有十二相。第五色相非实大生。虽此五文作诸异说。今详造义莫过三种。由彼所缘亲疏大种唯二类故。一者触处业等所生本四大种。此通身根．身识．俱意．第八识境。二者法处定果大种。此唯定意第八识境。通或五识境。前通异熟长养等流。后非异熟。前唯欲色二界所系。或通不系。后通色界无色界系及与不系。五中初文依后大造。随能缘定处所系故。此言系者。是摄属义。非系缚义。不尔无漏应非大造。随所摄属。何等至中大种造故。前第二文义亦同此。谓由胜定。先变大种。后造色生。即随能缘定地大造。随定前因。及义说彼大种先起。实俱时故。此大通造三识之境。亦许定力先起定果本识等境大。后造生故。或此文说依初大造。定先击起触处大种。后造生故。前第三文依初大造。虽定亦变大种亲生。初变色境要托触处。法处方起故。说本质大种所造。定大种劣不说依起。然非本大亲实能生。亲能生者．定大种故。前第四文义亦同此。随所思惟本大造故。显扬意说。非实触处大种亲生。说非大造。非定中者。若初大种通三识境。大种皆能造后定果色。相依而有成造义故。是疏远造非亲近造故。若后大造通三识境。俱能为依起造色故。是亲近造。非疏远造。若依初造。或以下大种能造上色。或以有漏能造无漏。或以自处能造他处。若依后造唯自类造。非他能造。唯以有漏能造有漏。唯以无漏能造无漏。唯以自处还造自处。皆唯自类。一切非他。设有诸处互造不同。据理寻文未踰此二。有义大造总应立三。亦有不依本质定果得成造。故前初文说随所系定大种造者。此依依处大种所造。如依此处入彼定时。不杖本质。先定期心不变大种。彼所造色岂无大造。即随所依床座等物。或所依身大种所造故。应别立第三依处。虽无加行。然以理摄。即触处大。二大种中初大种摄。神通势力。如瑜伽六十二说。修之方便初起何身．异界相缘。如是等义如唯识疏别章等说

    十因章

十因。略以十门分别。一辨名。二总别出体。三三种十因互辨宽狭。四明废立。五依十五处立。六明得五果。七与四缘相摄。八与二因相摄。九三性。十因互明通局。十问答分别

第一辨名中有二。初列名。二解名。别名者故为颂曰。随．待．牵．生．受。发．定．事．违．不。摄受．六依生。余各一处起。初列名可知

二释名者。就十因中总有三类一有三个通持业依主。二有一个唯依主。三有六个唯持业。言三个者。谓随说．引发．定异。若随是所随是见闻等。说是能说。即是随之说名随说因者。依主释。若随亦是能随者。即是亦随亦说名随说者。持业释也。若言发是果名。引者是因。发之引名引发。依主释也。若发亦是因者。亦引亦发故。名引发者。持业释也。若异是果。定者是因。异之定名定异者。依主释也。若二俱因亦定亦异。名定异者。持业释也。言一依主者。谓同事因。事是果同是因。事之同名同事。依主释。自余六因皆持业释。亦观亦待。乃至不相违者。皆持业也。若言随说因等者。十种皆持业释。随说即因。乃至不相违即因故。问相违即因者。岂灭亦有因生耶。答不然。但与黄叶为因。不与已灭青等为因。即是能相违即因故。名相违因。相违果者谓黄叶是

第二出体中有二。初总。后别。谓由法故有想。想故有名。名故所起语性能诠辨诸法。名随说因。以声为性也。若所观待有四句。能所受性即是遍行中受数。触．想．作意．思。无此五位差别能故非也。触虽有此能。而方此受非是领纳。唯此受有此五位能及能领纳。独名领受性也。若待所受有能受。受性唯受数。所受中通一切法也。若待能受有所受者。即能受唯受性。所受中通有为无为。余有通故。若所受待所受一种。若以能受待能受者亦相似也。其牵引因者。种子远有牵果之能名牵引因。即用有漏．无漏．三性．内外．种子为体。若此种子为润已去。俱为生起因性。若疏缘相摄受令果得起。唯除种子疏缘法体。其引发因者。若种．若现．漏．无漏．三性相依。依引中等为体。若定异因亦以此法等为体。前界宽性狭。后界狭性宽。同事者始从观待终至定异。同辨一果。即以前法为体。若相违因得有违缘为性。不相违者于生．住．成得。俱不为障一切法为性。此中总出体也

第二别出体者。别有三种十因。所谓清净．杂染．无记也。且清净者。以无漏善声为随说因体。观待因即以清净位中受性为体。所有种子为生起牵引二体。无漏见等疏相摄。六依处为体。其无漏种现为引发因体。若无漏种子及现行为定异因体。始从清净观待终至定异因。并以此法为同事因体。诸杂染法清净法家相违。于生．住．成．得事中。不相障碍无漏法者。为不相违因体也。第二杂染十因者。若萨婆多声通三性。以是业性。即大乘宗声唯无记。以是报故。若依表业性。假名善恶也。即以此不善声为性。观待因者。待苦受有乐受者。或待恶知识。于是待所受。有能受也。无明等七支名牵引因。爱．取．有三支名生起因。由于根．境疏相摄受名摄受因。下界引上三品相生。若种若现为引发因体。定异因者。能招得自界等果为体。初从观待终至定异。俱共得果名同事因。若无漏法等。是杂染法家相违。于生．得成．住中不相障碍。即名不相违因也。第三无记十因者。无记声为随说因性。若取外麦等为无记法。唯有依主释。亦持业也。待足有往来等。名无记法观待因。谷种子等未润已前名牵引因。若润已去名生起因。水土人功等相助名摄受因。依种生茎等已去名引发因。若麦定生麦不生豆等名定异。始从观待。终至定异。同招一事果名同事因也。其霜等是禾相违因。于生住等不相障碍名不相违因

第三三性互辨因果宽狭者。于十因中。且清净者。若清净之随说因者。因体通三性有漏无漏有为。其果唯无漏有为。无为善性也。若清净法即随说因。因体唯有为．无漏．善性也。果通一切法也。观待因者。若清净法之观待因。因体通三性．有漏．无漏．有为．无为也。果唯无漏。通有为．无为唯善性也。若善清净即观待因。因体通有为．无为。唯无漏。定是善性也。果法通三性。有漏．无漏．有为．无为。于中四句。若待所受有所受者。如待前理有后理起。因果性等。若待能受有能受者。如待见道有修道者。因果性同也。若待所受有能受者。如缘真如理。果因性等。因唯无为。若待能受有所受者。依现行见方得此理。因是有为。果皆无为。余同也。言牵引．生起二因者。唯得清净法即牵引．生起因。因果性等。唯有为相无无为。唯无漏．唯善性。无有不善．及无记。若据有为。无漏。远望摄无为果。彼既是疏。此因亲不取也。摄受因者。若清净之摄受因。因体通有漏．无漏．有为．无为。有三性。果体唯无漏非有漏。通有无为。唯善性也。若清净即摄受因。因体通有为无为。唯无漏唯善性也。果性唯无漏。通有为．无为．唯善性也。若据平等智摄起染污末那。何妨果法亦通有漏。有三性然。言引发因者。若清净法之引发因。因体通有漏．无漏。唯有为．唯善性。以论言同类胜品引故。既言于胜品亦得为因。何妨三性俱能引耶。果法唯无漏。通有．无为。定唯善性。若清净法即引发因。因唯有为．无漏．善性。果唯无漏．有为．无为．唯善性也。言定异因者。若清净法即定异因。因唯有为．无漏．善性。果通有为．无为等。若清净法之定异因。因唯有为。果是无为同事因者。若清净法之同事因。因体通三性．有为．无为．有漏．无漏也。果法唯无漏。通有为．无为．唯是善性也。若清净法即同事因。因体唯无漏。通有为．无为．唯善性也。果法唯无漏。通有为．无为。唯善性。若能同辨相。得末那识起。果法何妨通三性也。言相违因者。唯得有清净之相违因。不得有持业也。因体通二性。不善．有覆无记故。若总言之。何妨亦通三性耶。唯有为非无为。唯有漏性也。果法通有为．无为。唯无漏．唯善性也。言不相违因者。若清净之不相违因。因宽果狭。若清净法即不相违因。因狭果宽。准前释也。第二杂染十因者。若据实义。唯得有杂染法之随说因。何以故者。以大乘中声非善恶性。若从表故假得通善恶性。由此道理亦有二释也。若杂染法之随说因。因体通三性有漏无漏。唯有为。果法通三性。唯有为．唯有漏。若杂染即随说因者。因体通三性。唯有漏．唯有为。果法通一切皆得。若据展转义。亦得缘真如故。观待因者。若杂染法之观待因。因体通三性．有漏．无漏．有为．无为。果体通三性唯有漏．唯有为也。若杂染即观待因。因体通三性。唯有漏．唯有为。果体通一切皆得。此是总说。若别说者。此有四句。若待所受有能受。因体通一切。果法唯有为．有漏通三性。若待能受有所受。因体通三性唯有漏．有为也。果法通一切皆得也。若以能受待能受者。因果性同也。其中有别如理应思。大乘中既无不善色等。即无所受待所受也。若据表业。始从足骨待踝骨等。因果性通。于理何失。其牵引．生起二因。俱是持业也。因果性同故。若据业能引识等五果起。少有杂染法牵引因。因体通二性。唯有为．有漏．果唯无记．唯有漏．有为也。言摄受因者。若杂染法之摄受因。因体通三性有为．无为．有漏．无漏也。果法性同前。若杂染法即摄受者。因体通三性。唯有漏．有为也。果性通一切也。言引发者。若杂染法之引发因。因体通三性。唯有漏．唯有为。非无为也。果性同前也。亦可无此释也。若杂染法即引发因者。因体通三性。唯有为．有漏．果法通三性。有漏．无漏．唯有为也。若据因有漏善法断证离系果。何妨果法通无为耶。言定异因者。若杂染法之定异因当须分别。若据无记为果。果法唯无记．但有为．有漏。因体通善．恶二性。唯有为．有漏。若三性为果者。杂染法即定异因。因果俱通三性。唯有为．有漏也。言同事因者。若杂染法之同事因。因体通三性。有为．无为．有漏．无漏。果法通三性。唯有为．有漏也。若杂染即同事因。因体狭果性宽也。言相违因者。唯得有杂染之相违因。因体通有为．无为。唯无漏唯善性也。其果即狭。言不相违者。若持业释。因体狭果体通一切。若依主释。果狭因宽也

第三无记法十因者。若取外法名无记法。唯得有无记之随说因。因体可通三性。因中表故。显果上实无记极成。因通有漏．无漏。唯有为也。果体唯无记。唯有漏有为。言无记即因者。若据内声性是无记。名随说因者。即有无记法即随说因。因体唯无记．唯有漏．唯有为。果通一切。风声等是能诠者。何妨外法有即因耶。言观待者。于中有四句。若所受待所受者。即所待为因。能待为果。果因性等。以因显形待水等。形等为因果故。若能受待能受者。即因果等。性亦同故。以俱受数为观待因。若依此义。外法无此句也。若依待所受有能受者。所受是因。是无记法。即因体唯无记．唯有为．有漏。果性通三性。唯有为非无为。通有．无漏唯心心所法触受数也。若待能受有所受者。因体有为．通有漏．无漏有三性。果性唯无记．唯有漏．有为．唯色法也。若无记之观待因。因体宽果性狭。若无记即观待者。因性狭果即宽也。其牵引．生起二因。唯得有无记法即因。以取外麦等种子假故也。言摄受因者。若无记法之摄受因。唯得有二依。谓作用士用。因通三性。唯有为．有漏。果唯无记．唯有为有漏也。若无记法即摄受因者。因果性同也。其引发因者。唯有无记法即引发因。因果性同。言定异因者。亦只得有无记法即定异。果因体等。言同事因者。若无记法之同事因。因宽果狭。准前可解。若无记法即同事因。因狭果宽。言相违因者。唯得有无记之相违因。因果性同也。若据雪等是外无记。何妨亦有无记法即相违因。因果体等也。言不相违因者。若无记之不相违因。因体通一切。果唯极狭。若无记即相违因。因果性等。

第四废立者。问何故十因耶。答略有六别

    五果义

略以十门分别。一出体。二释名。三废立。四十因二因得。五四缘得。六十五依处得。七三乘因果具几。八有为无为有漏无漏等分别。九见所断等分别。十问答分别

三废立者。果是成办义。要有法是。无法非也。因之所克有二种果。一无为果。二有为果。无为果名离系果。有为果名增上果。无为无多差别故。更不分别。有为有差别故。复应建立。有因与威势不障碍而得者。但得增上之名。有因胜取与而得者。于中有因总假者之所得。有因别法之所得。总假者之所得名士用果。余别法所得亦得士用果者。以别从总相似为名。于中依总立。别法之所得。复有二类。一者同性。二者异性。异性者名异熟果。同性者名等流果。无为果要断随眠之所得胜故。余非择果．六行所得等但增上果。若非胜招致者但名增上。胜者名士用等。是故五果不增不减。又显因类众多可分十种。果众难克合立五果。此依圣教。无说增上及士用果通无为处。故作此释。又解。因之所得不过有法。谓有为无为。无为无多差别。唯有一性。故立一果名离系果。诸有为法有多差别三性不同。其同性所得名等流果。异性所得名异熟果同性得中。然据胜力所牵之果名等流果。故同品与同品．胜品二俱为因。非为劣因。异性之中因体殊胜。果相显现名为异熟。故无记性望善恶法。善恶法中。自互相望皆非此果。因体非胜。果非显现。非有异相令可知故不立为果。是总果收。然唯识第二卷。言习气有二。一等流。二异熟。总摄一切有漏尽故。显无为无别有为有别。立一．二果。然上所说即是无为．有为别果。此二各有近力．远力．胜力．劣力．亲力．疏力．资助力．不障力。有无为中。若为近．胜．亲．资助力之所得者。立为士用果。若为远．劣．疏．不障力之所得者。名增上果。此二即是有为无为二法共果。皆依别法得士用名。此果即通四法为体。俱生．无间．隔越．不生。俱生果者。即同时法故。成唯识第二卷云。种子生现．如俱有因得士用果。或第七云。一切法有得士用果。无间果者。次后生法。故成唯识第七卷云。一切种者得士用果。等流果中名士用故。第八卷云。引发等因得士用果。隔越果者。假者春种秋获果故。诸论俱说此为士用。或异熟果亦是隔越。唯识七云。于异熟果立士用故。又第八云。牵引．生起得士用果。不生果者。谓真见依处所得士用。故唯识云。摄受因得士用果。虽士用作用二种依处是此因收。既引发等当得士用。岂遮真见得士用耶。故知别法亦有士用。士用之果亦通四种。由此五果不增不减。六十五卷说五果义少好。与余不同应捡之

    法处色义林

总以五门分别。一开合废立。二辨体性。三释名字。四分别假实。五影质有无

一开合废立者。百法论总有一。谓法处所摄色也。五蕴论说法处色有二。一无表。二定果。瑜伽第三说亦同彼。显扬第一说有三种。一律仪。二不律仪。三定自在。第五十四初说三同此。又彼卷中。广说极微唯觉慧折。若非法处何处所摄。由此法处亦立四种。对法论说五。如文自列。显扬十八说。法处色有十二相。一影像。二所作成熟。三无见。四无对。五非实大生。六系属心相。七世间。八不思议。九世间定果。十出世定果。十一自他地境。十二诸佛菩萨自在转变。百法一者处类说故。五蕴．瑜伽各说二者。极略．极迥体即极微。折粗实色分成此二。以假从实以细从粗故。于诸法处更不别说。遍计所起不明了意识。独缘根境构画所生。熏种为因后生根境。以因从果以影从质。亦于法处不别说之。诸无表色相隐同类。总合建立名一无表。定自在果虽通假实。俱由定生。亦总合立故。五蕴等说二非多。显扬第一。瑜伽决择各说三者。诸无表色相类虽同。善恶性殊。分成二种。善者名律仪。不善者名不律仪。处中无表或无不立。或有彼类更不别开不说所余准前应说。故显扬等但说有三。说有四者遍计所起可有本质。随质从果法处不立。极微无质故别立之。极迥类同故不开也。此说五者。独头意所缘诸色与质用殊。以根对故。法处所摄。诸有本质皆名影像。名遍计所起。善慧分折此有二类。一互为。二破一。唯为所观。极略．极迥无漏心所缘假．实并名定生。故分成五。显扬十八说十二者。唯说定果若假若实诸相各别异于余类。更不说余。十二种相并胜定果之差别义。非尽理门。理实法处唯立三种。一者影像。诸有极微．并独散意构画根．境．镜像．水月。如是等类同皆无实。心之影故。同立一门。二者无表。若定若散若善若不善。此皆不能表示他故。相用既等。同立一门。三者定果。有漏无漏若假若实俱由定起同立一门。故五蕴等说后二种。若极微色以假从实以细从粗。若遍计色以因从果以影从质。更不别立影像色者。亦应无表以假从实。非色从色不别说之唯说定果。彼既不尔此云何然。故应说三非可增减。然今本论说有五者。且有漏心独生散意。总缘根．境．水月．镜像。此等皆粗。折诸根．境至极微位非粗唯细。虽同影像粗细全殊。觉意计心能缘亦别。故离遍计别立极微。有对色中略有二类。一唯所碍不能碍他。即色处中明等迥色。下第三说非能碍故。二能碍他亦为所碍。除迥色等外诸有对色。下第三说能互碍故。由此二类粗色不同。柝至极微细亦差别。折前所碍以至极微名极迥色。柝后俱碍以至极微名极略色。由此类别细分二种。二门影显境心有异。随应粗细开合亦别。粗色易知合名影像。细色难解别开二门。故论说五不可减增。深贯诸文。的当深理

二辨体性者。初极略色。此论自说极微为体。即五色根。除迥色等余五色境．及四大种．法处实色。极微为性。显扬第五．瑜伽五十四说。建立极微有十五种。谓眼等根为五极微。色等境五极微。四大种四极微。法处实色有一极微。故此十五为极略色性。二极迥色。论自说言。即此离余之碍触色。以空界色极微为体。论说迥色即明．闇色。当知光．影色极迥色收。日炎名光。余炎名明。影．暗翻此。岂唯明暗是迥色耶。唯说明暗但举小分。然空界色上下见别。分成迥色及空一显。故空界色摄六种色。折至极微总名极迥。建立所以如前应知。三受所引色者。论自说言。谓无表色。有义唯二。以律仪．不律仪无表为体。处处皆说法处无表唯此二故。要猛利思种便无表故。有义亦以非律仪非不律仪无表为性。此第八等说业有三。一律仪。二不律仪。三非律仪非不律仪。非律仪非不律仪者。谓彼所有善不善业。若布施等。若殴击等。律仪．不律仪所不摄业。皆此所收。五十四说。色用差别者。谓有表无表律仪．不律仪．非律仪非不律仪所摄作用。说布施等为此业故。定知此业亦有无表。说表无表律仪等三为色作用。何缘唯二有表无表。此处中业唯有表耶。不说三者即二所摄善恶类故。故受所引定通三种。律仪无表总有三种。一别解脱无表。即七众戒。二定俱无表。八等至俱诸有漏戒。此亦名为静虑律仪。色界威仪故以为名。三无漏无表。八等至俱诸无漏戒。若别解脱无表．不律仪无表．处中无表。此三皆依动发思种防发身语善恶功能增长位立。故唯识说。谓此或依发胜身语善恶思种增长位立。成业论说。动发胜思能发律仪不律仪表。由此熏成二胜种子未损坏位。假立善恶律仪无表。定俱无漏二种无表。依彼二位止恶现思功能建立。故唯识说。或依定中止身语恶现行思立。此等诸无表为受所引体。四遍计所起色者。论自说言。谓影像色。独生散意识通三性心所变根尘无根等用。水月．镜像。此等非一。因计所变五根．五尘．定境色等。无用影像。为此遍计所起色体。五自在所生色者。论自说言。以解脱静虑境色为体。五十三说。胜定力故于一切色皆得自在。即以定所变色．声．香．味．触境为体

三释名字者。初极略色。极者至也。穷也。边也。略有二义。一者总义。总略众色折至极微名极略色。二者小义。折诸根境至极小处名极略色。故称极略不名极微。略是总者略色之极。略是小者色即极略。或色之极略。依士．持业二释随应。今此色者五种通名。二释虽成。持业为胜。极迥色者。迥色即是色处。迥色离碍方显。立以迥名。极迥即色。迥色之极。迥之极色。二释随应。色既通名。初后解胜。虽明暗等亦是所折。明等是别。迥色是总。处所宽广。复能为依。不名极明等但称极迥色。然此迥色与空一显。上下类殊。俱空界色。不名极空名极迥者。恐滥虚空亦是色性。又迥色通。空色唯上。不名极空但称极迥。受所引色者。受谓领受。因教因师而领受义。引谓发起。受之所引名受所引。受所引即色名受所引色。离合二名即成两释。虽定道戒得不从师教。然方便时亦从师教。不律仪戒或自邀期。或从他受。由此总说名受所引。又别解脱恶戒无表。定由受起。转不随心。定道相从。亦名受所引。又虽得彼不定从他。无表类同皆名受所引。亦有受得定得道。由此总名受所引色。遍计所起色者。三性意识能遍计度。境从此生。名彼所起所起。即色名所起色。遍计之所起色。名遍计所起色。亦通两释。自在所生色者。定．通无拥名为自在。果从彼起名彼所生。所生即色名所生色。自在之所生色。名自在所生色。二释如前

四分别假实者。下第六云。极微无体。由慧分拆。显扬第五云。慧拆粗色至最细边。建立极微。非由有体。故说极微无生无灭。瑜伽论第三云。于色聚中曾无极微。从种生时唯聚集起。亦非极微集成粗色。唯识亦云。至色边际假立极微。五十四等皆说同此。故初二色皆是假有。成唯识云。谓依思．愿善恶分限假立无表。成业亦云。依二种子未损坏位。假立善恶律仪无表。此证甚多。故受所引色亦是假有。显扬第十八说七事无实。三影像．四响音。故遍计色亦是假有。五十四说。堕法处色有实有假。若有威德定所行境。犹如变化。彼果．彼境。及彼相应识等境色。是实物有。成唯识说。阿赖耶识变十色处．及堕法处所现实色。故定果色体是实有。此中有义。五种色中前四假有。唯第五实。显扬论说七事假中。但说律仪不律仪假。不说定果亦是假有。瑜伽但说法处色中。威德定色是实物有。律仪不律仪皆是假有。亦不说此定境色中通假有故。有义第五亦通假有。菩萨二乘等。解脱胜处遍处。诸假相色实用都无。若非此收何色所摄。定境界故。非五境摄。性非极微。又非无表。彼解脱等定非遍计。由此复非前四种色。若非第五便无所属。应此五色摄法不尽。复不可说以影像故遍计色收。岂诸定心皆成构画。无漏心等无假相耶。佛智具能现诸影故。此论亦云。静虑解脱所行境色。名定所生色。然由圣者所变皆能成实极殊胜故。瑜伽唯说彼为定所生。以彼假想非殊胜故。略而不说。异生所变唯令他见不堪受用。岂非假也。显扬第一说。定所引色。由三品心起彼所缘影像色性．及彼所作成熟色性。初是假色。后是实色。又显扬第十八。七色假中说影像假有。又法处色有十二相。第一影像。若假影像非定果者。彼论不说无表定果外。更有法处色。彼影像色何色所收。故知定果有假有实。后义为善。顺理．教故

五影质有无者。唯识第七卷说。有二所缘缘。一亲。二疏。若与能缘体不相离。是见分等内所虑托。应知彼是亲所缘缘。若与能缘体虽相离。为质能起内所虑托。应知彼是疏所缘缘。此五种色虽多是假。彼能缘心亲所缘相决定皆有。故彼复说。亲所缘缘能缘皆有。离内所虑托必不能生。性是依他从因所起。诸非实色即能缘等种子所生。无色用故。或无别种成本质故。同一种起。然无实用。若实有者。有色用故别从种生。非与能缘同一种起。如枢要说。或变似色。或有色用。依此二理亲所缘故。五皆名色。依集量说。疏所缘缘。一切心生决定皆有。佛地等说。无分别智缘真如时亦变影像。故诸心起定有本质。即依此义。五中四色必有本质。初极略色。欲色界十有色处。以色无色定果实色以为本质。论说极微有十五故。次极迥色以欲色界色处为质。无色界无别处所故。此中所说。皆由折彼粗色所生故以为质。非有彼类说为本质。受所引色。既非心变。非影像故。不说本质。遍计所起。以欲色界十有色处．及上二界中定所起色。以为本质。皆可托彼变影像故。定所生色。以欲．色界诸根境色以为本质。五十四说。胜定果色。然从缘彼种类影像三摩地发。说彼大造故。用二界诸色为质。若有质色若无本境。皆用名教以为本质。许识行相通见及影。故知所缘定有影质。由此四色本质皆成。故成唯识说。疏所缘缘能缘或有。离外所托亦得生故。第八第六此诸心品所杖本质。或有或无。疏所缘缘有无不定。若依此义。极略．极迥．遍计起色。折缘诸色因名教者本质如前。依自寻思计诸我法．空花兔角．过去．未来．劫尽常微。不因他教皆无本质。又定果色有变有化。有缘他起。有定力生。若变缘他定有本质。其化定力及自在位。不假他生。故此本质有无不定。虽说行相通见及影。谁许彼遍一切心。正智缘如行缘一故。若缘如智亦有影像。谁能照彼知有真如。即本．后智亦应无别。又诸菩萨虽入灭定。尚起威仪游诸净土。此由定前意乐。击发本识相分现诸威仪。后虽灭心威仪不灭。由第八识持缘彼故。此位威仪依何本质。不尔八地以上菩萨。入灭定位无前意识发起威仪。即应不成念念入定。亦非不起定现诸威仪。如是便违处处经典。又梵王等变本形类。佛前听法谈论语言。前能变心意识已灭。以非定通识。时现在前。此所变形唯第八境。彼以何法为本质耶。第八所缘亦定果故。由斯定果所杖本质有无不定。故唯识说契当深宗。集量未行。且依现教。性境不随心。独影唯从见。带质通情本。性种等随应

大乘法苑义林章卷第五

            奉施入　东新谈义屋

文和二年(癸巳)八月上旬参笼丁众旁以有存旨之间奉安置当室了存生之程自专契约别纸注之矣

                        善庆花押

嘉应二年十月二十日于菩提院卯时点之了

时代及末佛法不重尚如瓦砾虽然为上生内院值遇三会悟解唯识点了生年四十三

宽文十二年(壬子)十月日令修补了

        法印权大僧都清兼六十七才大乘法苑义林章卷第六

        基撰

    三宝义林

三宝。略以六门分别。一明种类。二出体性。三释名字。四辨废立。五显差别。六解妨难

明种类者。有六种类。一同体。二别体。三一乘。四三乘。五真实。六住持。同体者。胜鬘经说。归依第一义者。是究竟归依。无异如来。无异二归依。如来即三归依。涅槃第十说。若能计三宝常住同真谛。此即是诸佛最上之誓愿。又云。若于三宝修异相者。当知是人所有禁戒悉不具足。尚不能得二乘菩提。何况能得大菩提也。又云。佛即是法。法即是僧。乃至佛性即是法身。故言同体

别体者。涅槃经第五。佛言。憍昙弥。莫供养我。当供养僧。若供养僧。即得具足供养三归。摩诃波阇波提言。众僧之中无佛无法。云何说言供养众僧即得具足供养三归。我复告言。汝随我语即供养佛。为解脱故即供养法。众僧受者即供养僧。是故三归不得为一。善男子。如来或时说一为三。说三为一。如是之义诸佛境界。非诸声闻．缘觉所知

一乘者。胜鬘经说。说一乘道法。得究竟法身。于上更无说一乘法事。三乘众者。有恐怖归依。非究竟归依。显扬论说。善逝善说妙三身。无畏无流证教法。上乘真实牟尼子。我今至诚先赞禅。佛地论云。稽首无上良福田。三身二谛一乘众。法花亦说。十方佛土中。唯有一乘法等三乘者。胜鬘经说。于未度世间．无依世间。与后际等作无尽归依。常住归依者。谓如来应正等觉也。法者即说一乘道。僧者是三乘众。彼经意说。为三乘者所现三身名为佛宝。二乘所修教理行果。一乘方便名一乘道法。竟归一乘故。杂集序云。敬礼如是大觉尊．无等妙法诸圣众。又云。此三佛身是差别义。当知此中亦赞法．僧功德。法宝者。自性因果等义所摄。僧宝者随此修学所生。诸言所表一切三宝。安慧意同天亲所说。心无偏党有力皆敬。故言诸表诸圣众等。摄论亦言。稽首大觉诸如来．无等妙法．真圣众。无别简别。故通三乘

真实者。三身佛宝。一切无漏教．理．行．果三乘法宝。一切住向住果住道三乘圣众名为僧宝。大小乘同真实三宝。十轮经第五说。沙门有四。一胜道沙门。三乘无学已离有支。或大菩萨不假他缘。于一切法知见无障。摄受利乐一切有情。皆名胜道沙门所摄。皆唯胜义僧。二示道沙门。其胜义僧。及世俗僧。于中或有亦是示道沙门所摄。若有成就别解脱戒真善异生。乃至具足世间正见。彼由记说．变现力故。能广为他宣说开示诸圣道法。名最下品示道沙门。预流第二。一来第三。不还第四。十地菩萨是名第五示道沙门。三命道沙门。若有成就别解脱戒。轨则所行清净具足。以道活命故名命道。又大菩萨为利有情具足修行六到彼岸。亦名命道。如是胜道．示道．命道三种沙门。名为世间真实福田。依彼经说。真善异生持别解戒。具足正见说圣道法。名为示道。前异生等具戒六支名为命道。此二沙门得名世间真善福田。故真实三宝通异生类。或此不然。圣道现前断灭烦恼。内理无诤。外事和合。可名僧宝。设非沙门。住圣道者理无诤故。皆名僧宝。与诸沙门种类同故。若诸异生住戒住见。亦入真实僧宝摄者。则非沙门住戒．见类亦僧宝摄。于理事二皆非和合。云何名僧。福田与僧宝。二义别故。非异生福田亦真僧宝摄。若许异生二种沙门真僧宝者。事和合故。余类不然。于二说中后说为善

住持者。世尊最后将般涅槃。于忉利天安居说法。优填王等思仰金容。雕檀为像以为供养。佛从忉利方下宝阶。檀像起立礼拜迎逆。世尊摩顶而记像言。未来住持广为佛事。故花严说十佛。前五世俗佛中有住持佛。又余经言。其未度者皆亦已作得度因缘。即是舍利．遗形．及像。皆是住持佛宝所摄。佛灭度后法有三时。谓正．像．末。具教．行．证三名为正法。但有教行．名为像法。有教无余名为末法。此教行二有漏摄者。及叶文字皆住持法宝。无漏三法真法宝故。示道．命道二沙门中。异生具戒．具见等类。正．像．末法能住持者。是住持僧。又十轮说四沙门中。第四名为污道沙门。虽非真实亦得堕在福田数中。无惭愧僧于我正法亦名死尸。于清众海应当摈弃。非圣器故。我于彼人不称大师。彼人于我亦非弟子。有无惭僧于我舍利．及我形像．及我法僧圣所爱戒。深生敬信。自无邪见。亦令他无。能宣正法赞叹不毁。常发正愿随犯数悔。业障皆除。当知是人信三宝戒。力胜诸外道。多百千倍。轮王不及。况余有情。故劝有情作如是说。于我法中剃除须发。我终不听毁辱擿罚。此出家者三世诸佛慈悲护念。是故轻毁即毁诸佛。有无惭僧毁破禁戒。非圣法器。自起邪见。亦令他起。诽毁三乘不赞一乘。如是破戒恶行苾刍。诳惑有情令生恶见。师及弟子俱断善根当堕地狱。如是死尸膖胀烂臭。若与交游共住同事。臭秽熏染失圣法财。师及弟子俱断善根当堕地狱。是故若无初三沙门。于污道中求虽破戒不坏正见者。亲近承事听闻法要。不应亲近戒．见俱坏恶行苾刍。观前文意。初无惭者亦得名为住持僧宝。及上座等僧像亦然。然彼经中第四卷说。若有苾刍于诸根本性重恶中。随犯一罪。虽名破戒恶行苾刍。而于亲教和合僧中。所得律仪犹不断绝。乃至弃舍所学尸罗。犹有白法香气随逐。诸国王等无有律仪。不应轻慢及加擿罚。彼虽非法器杂秽清众。不舍戒故犹胜一切在家白衣。犯性罪者尚应如是。况犯其余诸小遮罪。此文即是初无惭僧。坏戒有见故得有戒。后无惭者。善根既断。戒亦随无。非住持摄。住持令他善根生故。法随有故。彼令善灭。法随灭故非住持摄

第二出体性者。同体三宝。即净法界真如法身。涅槃经云。佛即是法。法即是僧。僧即是常。常即虚空。虚空即佛性。佛性即法身。说无垢称经入不二法门品寂静根言。佛法僧宝分别为二。若了佛性即是法性。法即僧性。如是三宝。皆无为相与虚空等。诸法亦尔。达此名悟不二法门故。别体三宝。佛以三身佛为自性。如三身义林说。法谓三乘无漏所摄教理行果四法为性。教谓音声名句文身。如总义林说。理谓二谛四谛等理。此有二种。一根本智境诸法实性故。即二空理。二后得智境变似彼故。十六谛等。行谓三乘因圣所起二利诸行。果谓三乘无学所得二转依果。杂集序中。唯说根本智境真如名理法宝。略无后得所变境．理。唯说大乘十地因行。不说二乘因所修行。唯说大乘有为果法。不说所余变化身等亦果法摄。法体如是。若别说者。因所证理是理法宝。因圣所修行是行法宝。无学位中二转依果是果法宝。所有言教是教法宝。差别法体名为法宝。通五聚法能依德义．及以假者。随其所应名佛僧宝。五蕴假者．及法身义是佛宝。唯取假者为僧宝。是三差别。三乘圣众具理．事和名为僧宝。以具无漏戒．见等故。能依假者方名僧宝。十地菩萨既皆圣位多同类出。麟角独觉．天趣亦然。独胜部行僧种类故。报恩经中鹿女夫人五百太子出家修道。同一时中得辟支果。不从师受名为独觉。有多同出名为部行。如上二界六欲天等。二果四果。无出家像。于事非和。理无诤故。是僧种类皆名僧宝。不同余宗有漏身器为无漏依。供养及损故生罪福。瑜伽六十四云。先受归依三乘。皆取见道已上。声闻有五。一地。二智。三净。四果。五功德证得。地谓见修及究竟地。独觉有三。乃至大乘八种亦尔。唯取圣非凡。遗教论云。增长修行者。世及出世间。我等皆南牟者。二乘圣者名世间修故。一乘者根本一乘所有三宝。不定种姓方便所修。若法若僧。亦是一乘三宝体摄。法花经说羊．鹿二车为牛车因。化城亦为宝所方便。故胜鬘说。正法住．正法灭．波罗提木叉．毗尼．出家．受具足。此六处为大乘故说。初四是法。后二是僧。故为一乘方便。二宝亦一乘摄。此义广如一乘义林说。虽定种姓法僧二宝后不归大。由法等等亦名一乘。如摄论等十义中说。三乘者。三身佛宝名三乘佛。教虽设异非宗所明。不须异释。其他受用自性身等大乘佛宝。变化唯是二乘佛宝。虽地前众十地菩萨亦得见之。非大乘佛。彼地前众非是大乘僧宝摄故。为彼僧现是彼佛故。若许异生亦僧宝摄便无是义。根本大乘及方便修。教．理．行．果大乘法宝。麟角独觉及余定性所修四法。各随所应二乘法宝。随此所修无漏四法能修假者。各即是彼三乘僧宝。真实者即前所说同体。别体．一乘．三乘所有三宝实义。唯取圣位名僧宝。理和以上烦恼断灭。得道得果可贵可珍。正名僧宝。四沙门中初胜道全。示道命道各取少分。圣者种类是僧宝摄。异生示道．命道沙门。虽具戒．见能生物利。是真福田。非僧宝摄无圣道故。福田义广宝义局故。同体三宝废诠辨实非四谛收。依诠显旨灭谛所摄。别体．一乘．三乘．真实皆通灭．道。准下住持亦苦集摄。住持者佛宝。唯以四处为性。舍利及像色香味触为自性故。法宝通以五蕴为性。教谓声法处。叶字谓四处行谓三业。或五蕴性。故此法宝五蕴七处以为自性。唯有漏故。住持僧中上座等像。四处为性。示．道命道二沙门中。诸异生类及以第四污道沙门。坏戒有见不断善根。悔罪种类五蕴假者。通十二处以为自性

第三释名字者。初释通名。三者是数。谓佛．法．僧。此三种称宝合有六义。宝性论问以何义故佛．法．众僧说名为宝。偈言。真宝世希有。明净及势力。能庄严世间。最上不变等。依彼六种相似相对。佛法众僧说名为宝。一世间难得。无善众生百千万劫不能得故。此真实宝世希有故。二无垢。以离一切有漏诸行极明净故。三威德具六神通。威德自在有势力或。四庄严世间。以能庄严出世间法故。此亦能庄严世间。五胜妙。是出世法极最上故。六不可改异。以得无漏世间八法不能倾动恒。不变故。如世七珍具此六相。三体亦尔。故皆名宝。带数释也相似相对是譬喻义梵云馞陀。讹略云佛涅槃经云。佛者名觉。既自觉悟复能觉他。譬如有人觉知有贼贼无能为。菩萨能觉无量烦恼。既觉了已令诸烦恼无所能为。是故名佛。菩萨地说。于三聚法平等开觉。故名为佛。佛地论云。具二种智能觉自他。有觉之者总有别慧。依主为名。达磨云法。分广经云。轨则名法。成唯识云。法谓轨持。能持自相轨生解故。涅槃经说。法名不觉。僧伽云众。于理于事无乖诤故。此有三种。一理和僧。三人已上虽方名僧。麟角独觉及余圣者。设独一出彼种类故。亦得名僧。二事和僧。三人已上皆是僧体。从多论故。彼国之法一名为一。二名为身。自三已上皆名为多。如辨法事四人方成。一人白言大德僧听。所和三人得名僧故。若四是僧。岂能白者而自白耶。欲显和合从多人故。自三已上皆得名僧。三辨事僧。谓四人．五人．十人．二十。能所白中具足和合辨法事故。非者和体。此法僧名皆非六释。唯一字名无简别故。若置宝言。三皆持业

等四辨废立者。略有四义。一僧祇律云。为翻外道邪三宝故。优婆塞戒经云。若归佛已宁舍身命。终不归依自在天等。若归法已终不归依外道典藉。若归僧已终不归依外道邪众。涅槃．成实说亦同此。二宝性论第二卷三宝品云。依三种义故。一调御师。一彼师法。三彼师资。所证无量种类同故合立一法。能证因果二类别故。分成师资。三彼论又说。为上根人取佛菩提。说于佛宝。为中根人求自然智达因缘法。说于法宝。为下根人依师受法理．事不违。说于僧宝。故彼论说。依六种人故说三宝。一大二中三者小乘。如次信佛信法信僧故名六种。四处处皆说。佛如良医。法如妙药。僧如看者。故此三宝不减不增

第五显差别者。瑜伽六十四说。由六种相三宝差别。一由相故。谓自然觉悟相是佛宝。觉悟果相是法宝。随他所教正修行相是僧宝。二由业故。谓转正教业是佛宝。舍烦恼苦所缘境业是法宝。勇猛增长业是僧宝。三信解故。谓于佛宝应树亲近承事信解。于法宝所应树希求证得信解。于僧宝所应树和合同一法性共住信解。四修行故。谓于佛宝所应修供养承事正行。于法宝所应修瑜伽方便正行。于僧宝所应修共受财．法正行。五随念故。应以余相随念佛宝。应以余相随念法宝。应以余相随念僧宝。谓是世尊。乃至广说。六生福故。谓于佛宝依一有情生最胜福。于法宝所即依此法生最胜福。于僧宝所依多有情生最胜福

六解妨难者。初依总义。有十问答。一问所辨三宝次第云何。答或有次第。或无次第。同体三宝一体义分性无胜劣。故无前后。然随义别亦有前后。能觉．所觉．随觉有异。彰佛．法．僧前后差别。别相三宝次第有五。一因果次第。由僧先修。次佛圆满。后得法果。二境行次第。以法为境。僧修圣行。佛果圆满。三师资次第。涅槃经说。诸佛所师所谓法也。报恩经中。亦说法先。佛宝次说。后说僧宝。四胜劣次第。诸教皆说佛．法．僧宝。能觉彼法。所觉．随受。有胜劣故。五随信次第。由先见僧威仪戒行既生信已。次于所证谛等归心。后于彼师亦生崇仰。故僧．法．佛如是次第。如鹙子等路见马胜威仪闲寂愿闻所知。既闻苦谛便得初果。后往佛所归仰闻法成阿罗汉。二问所归三宝何狭何宽。答三皆体宽通住持故。或体无别。归真实故。三问佛堕僧摄为非僧摄。答经言。众僧之中无佛无法。云何说言供养众僧则得具足供养三宝。佛自告言。汝随我语则供养佛。为解脱故即供养法。众僧受者即供养僧。是故三归不得为一。观彼经意。佛非僧摄。若尔如何瑜伽六十说由五种相田成广大。第五极清净相续究竟。谓阿罗汉．及佛为首大苾刍僧。既云苾刍及佛为首。如何说佛非僧宝摄。答出家外道皆假号僧。为异彼徒。及佛为首显佛弟子。非佛即僧。同大众部等佛非僧摄。化地部说僧中有佛。故施僧者便获大果。非别施佛。僧不得故。佛亦得故。法藏部说。谓佛虽在僧中所摄。然别施佛果大非僧。众德满故。田非胜故。若依彼义佛堕僧摄。故瑜伽说及佛为首大苾刍僧。既尔涅槃所说复云何通。答大胜生主不知佛是剃发染衣亦僧所摄。佛随彼意故作别说。不定说佛非僧所收。故言或时说一为三说三为一。是佛境界非余所知。于二说中应求正理。四问佛．法．僧宝胜劣可知。何故佛．僧．损杀成逆。于法毁损不成逆罪。答佛僧苦生。化二乘以说为逆。法毁诚重。导菩萨而立逆名。萨遮尼干子经说五逆。第二谤三乘法定非理法。障碍．留难．隐蔽．覆藏。第四方说出佛身血杀无学等。般若法花亦言。谤法当堕十方无间地狱。故为菩萨法亦成逆。五问三身损化得成逆罪。僧宝杀因应成逆业。答法报无损。但化称逆。无学福增。逆成唯果。理实说僧过尚得称逆。况杀有学命而非逆罪。出佛身血尚得逆名。毁谤法报理亦成逆。但以佛据易损。僧依胜田。通为二乘偏称逆罪。六问三乘僧宝。菩萨成尊。损杀十地应成逆罪。答随类化生五逆无停。菩萨逆同类罪。十地损亦逆成。七问福罪相翻。供养僧胜别无学。罪福相返。无学非逆于僧。故云别请五百罗汉不如僧次一人。答杀罪心境俱增。杀无学而称逆。供福．情田并胜。于僧福而为多。或依大乘罪福相似。八问有学无学同事和而称僧宝。凡生圣生俱僧而同宝摄。答理和．事和。二圣无诤。事和非理凡生有乖。宝义可珍。凡僧非宝。九问一佛一法亦称佛．法。一僧二僧皆得称僧。答辨事名僧。从众而方僧称。觉察．持轨随一皆称佛．法。十问十轮经说。有四种僧。一胜义。二世俗。三哑羊。四无惭愧。谓佛．十地菩萨．独觉．四果名胜义僧。若诸有情带在家相。不剃须发。不服袈裟。虽不得受一切出家别解脱戒。一切羯磨．布萨．自恣悉皆遮遣。而有圣法得圣果故。前出家圣此在家圣皆胜义僧。有剃须发被服袈裟成出家戒名世俗僧。此据有智凡出家类。若不了知罪与非罪。犯与不犯不知发露。憃愚鲁钝不依善士。不往听闻。不数请问作何罪福。名哑羊僧。若诸有情为活命故。归我出家毁犯戒行。无惭无愧不畏苦果。内怀腐败如秽蜗螺。贝音狗行虚言无实。烦恼增多曾无胜业。耽湎利誉淫佚六境。毁谤正法。名无惭愧僧此中何者僧宝所摄。答初全或次少圣者名僧宝。次余后二全凡僧非宝摄

次依种类有三问答。一问以乘对宝宝有别．同。以宝对乘乘有同．别。答教无别显理亦应通。但说教行方便乘三。谈理．果乘究竟唯一。不遮何性兽渡义以分三。究竟转依证偏．圆而不一。故谈理．果义分三乘。或宝分法之本末。故开同．别二门。乘以运载生机故无一体三义。齐不齐释取舍任情。二问何缘三宝有一三乘。何义三乘无三一宝。答乘随机立。宝逐乘明。宝据可珍。乘不随立。或宝虽可重。逐三根以分三。乘既运生。亦随宝分三一。或以宝随乘而易显。乘逐宝而难明。二互翻成。两皆无爽。三问宝随机立假许住持。乘对生根应开杂染。何故唯说不系为乘。答真实称宝不系义同。利益可珍住持随立。乘随真宝不系名乘。有益运生杂染亦运

次依体性有六问答。一问僧是众义。自三以上名僧。理体不殊。真如宁有僧义。答觉依无虑。尚得称以佛名。僧本非多。理亦得标僧称。二问三乘体别后会归于一乘。三宝相殊。终可成于一宝。答运生有于初后。会二归于一乘。可珍有于胜劣。究竟咸归一宝。或宝可珍。有同别而无会。乘依运载说三．一。而称归。齐与不齐。亦随取舍。三问以乘对宝皆许会归。以宝对身亦应归会。谓会应化归法身故。答执乘极而住果。令进习而明归。无执身而不进。故于身而无会。若说胜劣诸教明文。四问既许三宝体有同．别。应许三身亦有同体。答宝随机立。对乐执而称同别。身利别根无计情而但异。或事殊立别。理等明同。宝既一三。身亦三一。但以身殊难晓。诸教多陈。体等易知圣无明说。五问宝随乘立既许一．三。身对乘明亦应三．一。答乘体即宝故有一．三。佛非二乘故无三．一。六问随机现宝宝有一．三。随乘现身佛有三．一。答佛皆极果非彼二乘。余开劣胜故有三．一。或虽化身为二乘现逗彼机器。亦分三身。五分法身名法身。王宫生身名报身。余随类身名化身。一乘三身已如前辨。故释前难有齐不齐

次依释名。有三问答。一问任持自相真如正可名法。非和无觉云何得名佛僧。答觉性．觉依．觉本名觉。理和事顺众本名僧。二问能学胜劣佛僧开二。所学果因法应非一。答有障无障以显修。能学易知以开二。有胜非胜以明证所学难了故唯一。三问劣胜难了法合为一。事理易知法开为二。答师．资道别。佛．僧为二。轨则义齐。法但为一

次依废立有三问答。一问胜鬘经等说有一乘。涅槃经等说有二乘。譬如国王调御驾驷。欲令驴车而及之者无有是处。法花经等说有三乘。谓羊．鹿．牛车。善戒经等说有四车。前三加象。胜鬘经等亦说有四。谓无闻非法众生以人天善根而成就之。求声闻者授声闻乘。求缘觉者授缘觉乘。求大乘者授以大乘。楞伽经中说有五乘。三乘定性不定性为四。第五阿阐提有二。一有性而断善根。二菩萨具大悲者。庄严论中亦说有五。前四如前。第五有二。一即有性而断善根。谓暂时无。二无性者。谓毕竟无。善戒经等亦说有五。初四如前。第五唯一。谓无种姓。何故说乘有此差别。不说身宝有此异门。答乘随机立。佛据觉殊宝性可珍。故无增减。二问何故证净别立戒门。于立宝中不开戒宝答证净是所信。二因戒别立。宝义化三根。从通名法宝。四种证净由二因立。由信三宝离恶道因。由信戒故离贱贫因。故信法外别立戒净。三问何因随念加六加三。所敬可珍即无增减。答念缘令其亲近。念行令其进修。加六加三。六．十随念。缘为所敬随根可珍。但说三归。故无增减

次依差别。有一问答。问何故唯说三宝别相。不说无别。答无别义易经已广陈。有别义难论须具释。合前问答有二十五

    破魔罗义林

破魔罗义。以七门分别。一列名不同。二释名出体。三明废立。四辨所障。五能破差别。六真破位次。七示相降时

一列名不同者。魔有二种。一分段品魔。二变易品魔。法花经中安乐行品说。如来亦复如是。以禅定智慧力得法国土。王于三界。而诸魔王不肯顺伏。如来贤圣诸将与之共战。其有功者心亦欢喜。于四众中。为说诸经令其心悦。乃至又复赐与涅槃之城。言得灭度引导其心。令其欢喜。而不为说是法华经。此说二乘先所破灭。故知但是分段之魔烦恼障品既障二乘。说之为魔。所知障品障于菩萨。明知亦魔。胜鬘经说。有作四圣谛。无作四圣谛。如来应正等觉。初始觉知。然后为无明[穀-禾+卵]藏众生。方便演说。既分二死二蕴二烦恼。明知天魔亦有二类。或说三魔。法花又云。如来亦复如是。于三界中为大法王。以法教化一切众生。见贤圣军与五阴魔．烦恼魔．死魔。共战有大功勋。灭三毒出三界破魔网。尔时如来亦大欢喜。不说天魔。或说四魔。瑜伽等说。坦然安坐妙菩提座。降伏四魔。具大势力。名薄伽梵。佛地论云。言四魔者。一烦恼魔。二蕴魔。三死魔。四自在天魔。或说八魔。分段．变易各有四故菩萨以分别及所知障为烦恼故。理亦定有变易生死品烦恼魔。又说八魔。涅槃经说。四魔之上更加四倒。或说十魔。杂藏中说。欲忧．愁饥．渴爱．睡眠．怖畏．疑毒．及名利．自高轻慢彼。汝等军如是。一切无能破。我智箭定刀。摧坏瓶投水

二释名出体者。初释名。后出体。释名中。初释通名。后释别名。通名者梵云魔罗。此云扰乱障碍破坏。扰乱身心。障碍善法。破坏胜事。故名魔罗。此略云魔。诸魔通称。三等是数带数释也。又云波卑夜。此云恶者。天魔别名。波旬讹也。成就恶法怀恶意故。恶魔波旬号名双举。释别名者。可分可段名为分段。品是类义。变改转易名为变易。品义如前。分段变易品即是魔。持业释也。烦多扰乱名为烦恼。色等积聚名之为蕴。将尽正尽尽已名死神用光洁自在名天。此四即魔。皆持业释。涅槃八魔。初四如前。无常．无乐．无我．无净。倒体即魔。亦持业释。十魔名者。可欣名欲心戚名忧愁。悕求食饮名饥渴。耽欲名爱。令心昧略名睡眠。有所恐怯名怖畏。犹豫两端名疑。损恼身心名毒。悕誉贪财曰名利。自举陵他名高慢。欲等即魔。亦持业释。此中且解诸名不同。增减数中。同者类释

次出魔体。二魔体者。依于有作粗四谛品。二乘异生粗浅境事。立分段魔体。依于无作细四谛品。大乘异生。微妙境事。立变易魔体。后唯障菩萨。初通障二乘。二乘求解脱。彼等能为解脱障故。菩萨求菩提。变易四魔细能障故。三魔体者。一切见修烦恼障品名烦恼魔。因惑所感五蕴诸法名为蕴魔。依此五蕴无常死没。将死已死名为死魔。不取死触唯是色蕴。触处狭故。亦不取死支。将死正死非已死故。死即灭相。不相应行蕴。依五蕴假舍众同分入过去故。破坏寿命故名为魔。或兼死支。将死正死逼迫身心坏寿命故。或兼死触。触于末摩令生苦恼。损寿命故。四魔体者。烦恼所知。若现若种。并随所应。习气等法名烦恼魔。分段变易二死五蕴名为蕴魔。分段没无将死．正死．死已灭相名为死魔。变易正死将死二位名为死魔。若彼灭已便非魔体。欲界第六他化天子魔及眷属。并不思议解脱菩萨之所化作。名自在天魔。八魔体者。一百二十八根本烦恼。及随烦恼。种．现．习气．名分段烦恼魔。即此所招诸粗五蕴类名分段蕴魔。即此五蕴终尽已死．将死．正死．名分段死魔。第六天子及彼眷属名分段天魔。粗下劣故。实凡类故。实破坏故诸所知障现．种．习气名变易烦恼魔。菩萨以分别并一切所知障为烦恼故。变易生死五蕴果等名变易蕴魔。此于初位无终尽舍。但有念念微细堕灭。逼迫生灭。以为死魔。第十地菩萨示现所为名为天魔。无垢称言。作魔王者多是不思议解脱菩萨。鼓音王经云。阿弥陀佛父名月上。母名殊胜妙颜。魔王名无胜。调达名寂。唯有龙象能与龙象而为战诤。十地菩萨既将成佛。岂凡魔王所能抗敌。故必大菩萨化为魔王。共菩萨战诤。又八魔体初四分段品。后四分别所知障摄。二乘四倒故。十魔体者。欲魔谓五尘境。体是所欲。能生贪欲。从果为名名欲。欲体正是欲境之贪。忧愁谓忧苦受。饥渴则是二触所生二欲。睡眠即不定眠。怖畏即五怖畏。一不活畏。由分别我．资生爱起。二恶名畏。行不饶益有悕望起。三者死畏。由有我见失坏想起。四恶趣畏。不遇诸佛恶业所起。五怯众畏。见已证劣他胜所起。初二怖体多是贪欲。财誉之爱。第三第五多是我爱。第四体是慧俱无贪。或体是愧。拒恶法故。疑体如名。毒谓三毒贪．嗔无明。名谓声誉。利谓资产。自高慢彼。体即是慢。此随所应唯说蕴．惑以为魔军。或说天魔以此为军

三明废立者。立二魔者。所障有二。一涅槃品。二菩提品。依障初品立分段品魔。依障后品立变易品魔。或智有二。一中智。二上智。中智所知立初魔。上智所知立后魔。或有漏法有二。一粗。二细。依粗法立分段魔。依细法立变易品魔。有作无作安立非安立。亦如是说。三魔者。唯说声闻。毕竟恒时所能降故。天魔蔽阿难之心。不闻佛问入涅槃事。邬波掬多。在座禅。观。不觉魔王插花于顶。虽起神通亦能制伏。非毕竟降。故略不说。实亦能降。又说四魔不说业者。为生死因惑为本胜。由惑所起蕴胜非业。蕴总业别。不别立魔。果因二中非殊胜故。生．老．病三皆劣于死。从胜为魔不立三种。唯死增用。独立为魔。法立三魔谓惑．蕴．死。情立一魔。谓自在天。无上依经。三界内有四种难。不得如来四德法身。一烦恼难。二业难。三生报难。四过失难。变易生死有四。一方便生死。二因缘生死。三有有生死。四无有生死。如次配前。前为分段。后为变易。唯业一种不立为魔。扰乱破坏障碍劣故。法既为六。情分假实。故成八魔。涅槃八魔烦恼障品。有因异熟果。约法情分初四。所知障品无异熟果。不说有情。说二乘起障四德涅槃。故说后四。十魔随增。天魔多起烦恼及蕴。此十相增所以偏说。障定智故。略不说余

四辨所障者。二魔中分段魔障三乘。变易魔障菩萨。初障解脱．涅槃。后障菩提．妙．智。三魔中烦恼障有余。蕴障无余。死障生寿。四魔中前三如前。天魔能障一切善品。障出欲界及三界故。初八魔中。分段变易二障虽殊。别障相似。后八魔中初四如前。后四障大涅槃具四德故。十魔别障智．定二门。说二刀箭而能破故。或下所说能治魔体。即是所障。至下当知

五能破差别者。有六门异。一实能破体。破前三魔。正证真智。我生已尽。梵行已立。所作已辨。不受后有。由智证真彼方灭故。由有神通方伏天魔。亦智为本后智为性。二大集经说。知苦．断集．证灭．修道。如次能坏蕴．烦恼．死．自在天魔。三复次观有漏苦．诸行无常．诸法无我．涅槃寂静。如次能坏．蕴．惑．死．天。四复次观空．无相．无愿。具此三已回向菩提。如次坏四。五复次观身受心法。如次坏四。六智度论云。菩萨得道故破烦恼魔。得法性身故破蕴魔。得道及法性身故破死魔。常一心入不动三昧。破天魔。前所说义各随相增。随前所修四别行相。相当义配。非正证真一念有此行相差别。如理应知。应各别解相配所由。恐文繁广。易故不述

六真破位次者。分段四魔。十住菩萨初发心住。分成十信。花严经说。初发心住能八相成道。已伏分段品天魔已得神通。彼何能障。第四生贵住中已伏分别诸烦恼魔。资粮道渐伏。加行道中能顿伏尽。初地初心正断分别体尽。其俱生者。加行道中渐伏。初地已上能顿伏尽。然故意力有时犹起。而不为失。八地已上一切不行。种金刚断。若依天亲法华论说。初地已上受变易生即伏蕴死。若依唯识。有至八地方受变易。七地满心方舍蕴．死二魔。加行所修二类菩萨意乐别故。无垢称经叹八地已上德。云。降伏魔怨制诸外道。明其具德。非今始破。又具破四魔。要八地已上故彼赞之。佛地论云。初地已上离粗四魔。八地已上能离细故。又分段魔名粗。初地离故。变易四魔犹在。细名未离。若变易品魔分别所知障。第四住中离不共无明伴类。所知障资粮道中渐伏。加行道中能顿伏尽。初地永断。其六识中俱生所知障。十地分分断。八地已上一切不行。七识中者。乃至金刚加行道中方断不起。此及六识中种。金刚无间道一时方断。变易蕴．死二魔。唯识有二说。一云金刚道起皆已弃舍。与二障种俱时舍故。正义不然。解脱道起方弃舍之。与无间道不相违故。阿弥陀佛既有魔王。已上诸位准有何爽。要大菩萨能为魔事障大位故。若住菩萨方降天魔。若已成佛十地菩萨无能为障。已出三界。更何须降。四倒四魔即所知障。初之四魔不异于前。故不别说

七示相降时者。释迦化身。化相降位。金刚心起破烦恼魔。舍第五分寿入无余灭。破彼蕴魔。魔王请后更留三月。为显于死得自在故。破其死魔。然破天魔。二文不定。涅槃经说。菩提树下未成菩提。魔王恼乱恐出三界。菩萨入慈定。起雷吼三摩地。即破天魔。同于法华。大通智胜破魔军已。垂得阿耨多罗三藐三菩提。而诸佛法不现在前。大般若经八相成道。得菩提已方破天魔。随机部执各有异故。不须和会

    三慧义林

三慧义略以十门分别。一出体。二释名。三所缘。四废立。五位地。六诸智相摄。七法行差别。八与陀罗尼对明同异。九地证不同。十诸门分别

第一出体者。此三自性别境慧摄。名三慧故。通现及种。显扬论十七说十八现观。谓闻所成智。思所成智。修所成智。说是智故。有说此三唯是意识或七八识相应慧性。非五识俱。五识不能缘教理故。唯识论第六说。善十一中。五识唯十。自性散动无轻安故。说佛身中无五识故。眼等不能听闻法故。五识中善唯是生得不明了故。有义五识亦有闻修。唯识有说。五识有轻安。定所引善者亦有调畅故。成所作智俱必有轻安故。定有修慧。何缘五识虽无分别。由第六识分别引生有分别惑。闻慧意引而无闻慧。虽不别缘若名若义。名俱之声体即是教。耳既缘彼宁非闻慧。思慧深缘名所诠义。五识可无。闻粗缘教。五识应有。闻慧意引五识善生。因闻所成闻慧伴类。亦闻慧摄。闻所成故。若能引意闻加行善。所引五识生得善者。亦应能引第六意识是分别惑。所引五识唯是俱生。若尔不应通见道断。便违圣教。若亲闻声方名闻者。意慧应非。若闻声故彼所成故五亦应有。瑜伽第十三闻慧地说。于五明处名句文身。觉慧为先。听闻．领受．读诵．忆念名闻所成地。彼论意说。觉慧为先者。是生得慧。初闇劣故。后听闻等皆是闻慧。能明了故。故耳识俱明了意识。亦是闻慧。不明了者生得慧摄。由此闻慧唯取意识相应慧性。所引伴类亦通五识相应慧性。七识不外缘。八识佛果起。无闻慧故。思慧唯取意识俱慧。五非助伴。行相浅故。非七识俱。在无漏位行相深故。佛无思慧。非第八俱。修慧定通八识俱有。言彼所成慧体性如前。但言所成不说慧者。便通四蕴或五蕴性

第二释名者。初列。后释。列者。一闻所成慧。二思所成慧。三修所成慧。释名者。初释通名。后释别名。释通名者。慧简择义。三者是数。带数释也。闻谓能听。即是耳识能闻于声。成是生长圆满之义。慧体如前。以闻为因因闻所成之慧。名闻所成慧。依士释也。思谓思数。由思筹度胜慧方生。因相应思所成慧名思所成慧。邻近释也。或因于思所成之慧。依主释也。修者证义。明证境故。体即定数。因定相应所成慧。邻近释也。或因于定所成之慧。亦依士释。若但言闻慧思慧修慧。滥持业释。无邻近等。言彼所成便无是失

第三所缘者。俱舍二十二。毗婆沙师说。闻所成慧唯缘名境。未能舍文而观义故。毗婆沙论四十二说。闻所成慧于一切时依名了义。念三藏教及师友教有何义耶。随其所念皆能解了。然成就位实唯缘义。今据初位说唯缘名。思所成慧缘名义境。有时由文引义。有时由义引文。未全舍文而观义故。修所成慧唯缘义境已能舍文。唯观义故。婆沙又说。于一切时不依于名而了义故。譬如有人浮深驶水。曾未学者不舍所依。曾学未成或舍或执。曾善学者不待所依自力浮渡。当知三慧如次亦尔。有言若尔思慧不成。谓此既通缘名缘义。如次应是闻．修所成。今详三相。无过别者。诸修行所。依闻至教所生胜慧名闻所成。依思正理所生胜慧名思所成。依修等持所生胜慧名修所成。说所成言。显三胜慧是闻思等三因所成。犹如世间于命．牛等。如次说是食草所成。今观彼意。天亲正取闻唯缘教思唯缘义修慧亦尔。然毗婆沙诸门分别中唯有一说。此三种慧皆缘名义。与此相违。今依大乘。闻慧通缘若名若义。瑜伽十三说。云何闻所成地。谓若略说于五明处名句文身无量差别。觉慧为先。听闻领受读诵忆念。又于依止名身句身文身义中无倒解了。如是名为闻所成地。此中初文说缘于名。后文缘义。然彼论第十一。说缘法作意者。谓闻所成慧相应作意。不说缘义者。缘教多故。未能舍文而观义故。以教为先而方取义。唯说缘法。理实通缘。思所成慧。有义唯缘于义。瑜伽第十六说思慧自性。凡所思惟唯依于义不依于文。虽彼亦说思择诸法。思素怛缆及伽他义非彼文故。瑜伽第十一又说。缘义作意者。谓思所成慧故。即彼复说。修所成慧相应作意。亦唯缘义不缘于文。十地等中诸后得智有缘教者。彼是闻慧亦非修慧。十地论说八地已上于一切法能堪．能思．能持。如次即是闻思修慧。八地已去定心相续。外缘教法。既说为闻。故知思修但缘于义。筹虑证解二义有别。在佛身中说无闻思。唯有修慧通缘名义。若闻他教非修慧者。其性是何。故知修慧通缘名义。然皆证解。如实义者。瑜伽七十七．解深密经第三卷中。慈氏菩萨白言。世尊。若闻所成．思所成慧．修所成慧。皆缘义者有何差别。善男子闻所成慧依止于文。但如其说未善意趣。未现在前。随顺解脱未能领受成解脱义。思所成慧亦依于文不唯如说。亦善意趣未现在前。随顺解脱未能领受成解脱义。若诸菩萨。修所成慧。亦依于文。亦不依文。亦如其说。亦不如说。能善意趣。所知事同分三摩地所行影像现前。极顺解脱。已能领受成解脱义。是名三种知义差别。彼说三慧皆缘名．义。初依听闻以文为先。而观义者名为闻慧。次依思虑以义为先。而观文者名为思慧。次依于修俱于文．义。证解明了名为修慧。此在因位八地以上一体义分。七地已前各有别体。在佛位中无未曾得。都无闻思。唯有修慧。然诸圣教随彼所宜相增。别说缘名．义异。理实如是

第四废立者。十地论第一说。如渴思冷水。如饥思美食。如病思良医。如众蜂依蜜。我等亦如是。愿闻甘露法。此喻四义。一受持。二助力。三远离。四安乐行。此义云何。如水不嚼随得而饮。如是闻慧初闻即受。随闻受持。如食咀嚼身力助成。如是思慧嚼所闻法。智力助成。如服良药药行除病。如是具闻．思慧。随顺正义如法修行。远离一切烦恼习患。如蜜。众蜂所依。乐行住处。如是闻．思．修慧果。圣所依处。现法爱味受乐行故。三慧既为圣果因本。说前三喻。由此三慧不减不增。蜂依于蜜喻圣果故。又修圣因有四胜行。亲近善士。听闻正法。如理思惟。如教修行。初一福行。后三慧行。今说慧行不减不增。又所轨范。略有二门。一善人。二胜法。法有二。一教。二理。通说三乘习行胜法。略有二位。一散。二定。依习胜法。初教后理。闻初缘教胜。思后缘理胜。故分二种。修慧虽有世出世间。证解不殊合为一慧。又生死因略有二种。一惑。二业。多起重者唯痴与疑。由痴迷境不了真妄。由疑因果不肯造修。以此二门便兴恶业。为除痴故令初听闻。为断疑故次思妙理。息恶业故后说修慧。生死因灭苦果随无出世道修便成觉寂。又有三随惑数数现行。一不正知。二妄念。三散乱。虽别行相各有能除。正能断者体唯慧性。故说三慧如次伏断。又出世因略有二种。一福。二智。慧为智相胜独得名。余为福相劣故合说。于智之中。略有三品。谓下中上。初修次修后修异故。由此三品分慧成三。又慧起时由三种力一缘力。二因力。三俱力。如次三慧由三力起不减不增。又由三力。一他力。二自力。三俱力。又由三力。一资粮力。二自性力。三俱力。又由三力。一外力。二内力。三俱力。又由三力。一多由教力。二多由义力。三多由定力。如次三慧各由彼起。故说三慧不减不增。此门即简不说余法为其所成。但说因三所起妙慧。名彼所成。亦废立义

第五位地有二。一三乘凡圣位。二三界九地位。三乘凡圣位者。虽有三慧发心未定名住外凡。发决定心方内凡位。若二乘位解脱分中。闻慧在五停心位。思慧在二念处位。修慧在暖已后诸位。此据随增说三慧位。然实凡圣因果位中皆容得起。虽暖等体非是闻慧。位亦通起。唯见道中无闻思慧。理定观故。其大乘者。唯识论说唯识相性。资粮位中听闻思惟能深信解。在加行位能渐伏除所取能取引发真见。彼文意说。四十心位起闻思慧修习唯识。四善根后方起修慧。从多增修。非理实尔。华严经中说。十住位初发心住八相成道能现神通。又瑜伽六十五说。毗钵舍那菩萨。若定若生。以无色界心了三界法及无漏法。此非决择分位。不生彼故彼地无故。故资粮位修慧之行未能理观。加行位中方能观理故。唯识论说。资粮位。于识性相听闻思惟。不说修慧。虽决择分体唯修慧。位起闻思欲界身故。于见道位唯有修慧。内观谛理非散心故。彼闻．思慧种子得修。于修道位七地已前定散心间皆容得起。八地已上无漏相续都无散心。十地经说。八地已上于一切法能堪．能思．能持。彼论解云。如次即是闻思修慧。虽一慧体。一刹那中。能取外教而寻于义名为闻慧。能深筹度先理后文名为思慧。于此二中能证明显即名修慧。圣智迅速于一念慧义分三故。实无别体。有说。但是修慧所摄非是闻思。闻思假说实是修慧。大小二乘不说色界亦有思体。无色界中有闻慧体。若八地后起实闻思。应许色地亦有思慧无色有闻。虽说无色天。佛边侧立听法等事。但依修慧缘教义故。如目犍连。猕猴池侧。入无所有处定闻狂象声。但修慧闻非闻慧故

三界九地者。欲界地有二。谓闻思所成。不定界地非离染地。设欲修时堕思中故。欲界之心行相粗故。色界地有二。谓闻．修所成。若欲思时堕修中故。上界地心行相细故。由此无色亦无思慧。上地虽有慧与思俱。不由思成。相非明了。诸善性者。或是生得。或是闻修。定非思慧。无色界有一。谓即修慧。要由耳根听闻法已引所成慧。彼无耳根故无闻慧。异界相违不相顺故。设由彼引。粗细悬殊。如目犍连。非闻慧摄。闻所成慧通在六地。欲界．四静虑．及静虑中间。未至勤求根本地相。善位无容起散闻慧。或在七地加初未至。或在五地又除中间。何故中间说无闻慧。不许上三未至地无。由此应知初说为善。思慧唯在一欲界地。修慧有漏者十七地。八根本．八近分．静虑中间。无漏者在十地。色界六除上三未至。无色界中四根本地。说非想地有无漏心引灭定故。然在下地得起上地有漏闻慧。对法第五等说。乐欲力者。谓已得第二静虑者。入初静虑已。若欲以第二静虑地心出等。即能现前而出于定。余一切地如理当知。其所入定修慧心。其第二定所出之心非生得善。诸论皆说。若生彼地方起彼地生得善故。故所出心定是闻慧。有义所出定是修慧。有漏无漏异心名出。要生彼地中起彼闻慧故。八地已后心恒一类。云何名出。既尔纯无漏。如何起闻慧。故异行相异分名出。前师亦许闻慧名出。无漏三慧上下通起。上地不起下地有漏思．修二慧。思无下起。一地系故。上亦不起下地闻慧。有漏三慧是业性故。皆厌舍故

第六诸智相摄者。胜鬘经中说一。谓心法智。彼说厌苦求涅槃智。究竟唯修。观如来藏厌众苦故。方便通二。又说二智。谓初圣谛智。二无二圣谛智。彼唯修慧。初是安立谛智。后是非安立谛智。彼说二乘以初谛智断诸烦恼。诸佛世尊以无二圣谛智断诸住地故。非闻思摄。又说有二种如来藏空智。一空如来藏智。谓缘若离若脱若断若异烦恼藏智。二不空如来藏智。谓缘过于恒沙不离不脱不断不异不思议佛法智。初观烦恼能覆藏智。非真实故名之为空。后观法身惑所藏智。理真实故名为不空。究竟成满亦唯修慧。方便通二。又有二种。谓世俗智．胜义智。三皆通二。有说初智唯有漏。后智唯无漏。由诸教中唯说无漏。又杂集说。有三种无分别智。一知足无分别。二无颠倒无分别。三无戏论无分别。初唯思修。说诸异生随于一无常等法。究竟思已生喜足故。后二唯修慧。说诸声闻于诸蕴中。为除四倒如理观察。得出世智能达无我。是中智故。说诸菩萨知法戏论除泯法相得极寂静出世圣智。是后智故。又有三无生忍智。本性无生忍自然无生忍惑苦无生忍。如次即是缘三性境诸无漏智。亦唯修慧。又有四智。谓圆镜等。初之二智定唯修慧。妙观察智。有义唯修慧。有义通三慧。成所作智。有义唯修慧。有义通闻慧。许十地中起此智故。义准如前。又有四智。谓我生已尽．梵行已立．所作已辨．不受后有。如次即是苦．灭．道．集四无学智。真实成满在定中起。唯是修慧。前方便位亦通闻思。然诸教中多说修者以根本故。又四寻思．四如实智。皆唯修慧。成满位故。寻思唯有漏。实智通无漏。胜鬘经说。随顺法智者。五种巧便观察成就。一观察施设根意解境界。二观察业报。三观察阿罗汉眠。四观察心自在乐禅乐。五观察阿罗汉辟支佛大力菩萨圣自在通。此五种观察究竟成满唯是修慧。初方便位亦通闻．思。彼经自说。于我灭后未来世中。我诸弟子随信信增上。依于明信随顺法智。自性清净心。彼为烦恼染污而得究竟。是究竟者入大乘道因故。又有六现观智。一思现观。二信现观。三戒现观。四现观智谛现观。五现观边智谛现观。六究竟现观。初唯思慧。后三修慧。余二非慧。此据自性。若取俱行。随其所应菩提分法而为自性。对法论十三说。现观有十。一法。二义。三真。四后。五宝。六不行。七究竟。八声闻。九独觉。十菩萨。法是闻慧。多缘教故。义是思慧。多缘理故。真．后究竟皆唯修慧。如次即是智谛．智谛边．究竟。三现观故。宝即是信。不行即戒。并如前说。后三依乘得此有异。随应说慧。瑜伽六十九说十智。世俗智．法智．类智．苦智．集智．灭智．道智．尽智．无生智．他心智。其世俗智通有无漏三慧所摄。中间八智唯无漏唯修慧。后他心智通有无漏。亦唯修慧。又有十力智。谓处非处．乃至漏尽智。唯在如来相续中有。唯无漏。唯修慧

对法第三说十三智。信解智．道理智．不散智．内证智．他性智．下智．上智．厌患智．不起智．无生智．生智．究竟智．大义智。彼论自释。初三即三慧。第四胜义智。第五他心智。第六法智。第七类智。次四种四谛究竟智。即尽无生智。次前九种唯是修慧。大义智即大乘智。通三慧摄。究竟唯修。又显扬论十六等说。观察四谛起十六行智。前为后后之所依止。谓为对除四颠倒故。苦谛四行。一为除常倒起无常行。二为除乐净倒起于苦行。三为除我倒起于空行。四即为除此起无我行。空观诸行我性空故。此观行外余我空故。空观诸行无有我故。此观行体非我性故。是二差别。次于常．乐．净．我四爱集谛。起因．集．生．缘四行。次于此断灭谛。起灭．静．妙．离四行。次于此能证道谛。起道如行出四行。皆唯修慧。通有无漏。成满位中唯无漏修。显扬论十七说。现观有十八种。一闻。二思。三修所生智。四顺决择分智。五见道。六修道。七究竟道。八不善清净世俗智。九善清净世俗智。十胜义智。十一不善清净行有分别智。十二善清净行有分别智。十三善清净行无分别智。十四成所作前行智。十五成所作智。十六成所作后智。十七声闻等智。十八菩萨等智。据实现观体唯修慧。闻等助修五现观摄。此中有五类。依五位道智有七。闻等三慧。解脱分中而施设故。依观二谛智有三。观世俗智。有善不善二境异故。依能缘行有三。有分别中有漏无漏二类异故。依二空二真智有三。加行．根本．后得别故。依乘有二。声闻．菩萨大小异故。瑜伽第十说四十四智。谓观老死支为四。一老死苦。二老死集。三老死趣灭。四老死趣灭行。乃至行支皆作此观。无明无因。智种阙故。不说观之。菩萨昔在菩提树下。杂染顺逆观缘起支。于逆观中而为此观。依初方便故诸论说齐识退还。皆唯修慧。至成就时修慧观故。初观加行亦通闻思。示相异生唯有漏摄。实是无漏。彼论又说七十七智。谓缘现在老死有二智。一缘现在生而有老死。二非不缘现在生而有老死。现在自身自已作故。缘过去老死有二智。一缘过去生而有老死。二非不缘过去生而有老死。观于前际无始老死。无不皆以生为缘故。缘未来老死有二智。一缘未来生而有老死。二非不缘未来生而有老死。未来虽未起。容有杂染还灭义故。今观杂染故成二智。此三际中。初智观果有因显其所由。后智观果有因非不决定。破外妄计不平等因无因而生。此前六智名真实智。第七法住智。观支所不摄法。诸有漏慧遍知义故。通知三世缘起教法名支不摄。准知圣者身亦有法住智。异生身中亦有真实智。观教观支起七智故。乃至行支亦有此七。智种阙故。除无明支究竟观成。唯修慧摄。初加行位亦通闻思。瑜伽又说诸神通智．解脱门智．无碍解智．无诤智．愿智．力．无所畏．念住．一切种．不共佛法等智。前五神通通有无漏。说异生身及圣起故。后唯无漏。二智摄故。六皆修慧。解脱门智唯无漏。修慧摄。解脱门故。空八智摄。无愿六智摄。无相五智摄故。无碍解智乃至不共佛法智。唯是修慧。随其所应通有无漏。在阿罗汉等及如来身故

第七法行差别者。法行有十。辨中边第三卷颂云。谓书写．供养。施．他听．披读。受持．正开演。讽诵．及思修。行十法行者获福聚无量。胜故无尽故。由摄他不息。大毗婆沙四十二卷。有作是说。若于三藏．十二分教。受持转读究竟流布名闻所成慧。依此发生思所成慧。依此发生修所成慧。此断烦恼证得涅槃。如依金矿生金。依金生金刚。此能摧坏山石等物。评曰应作是说。若于三藏．十二分教。受持．转读究竟流布。是生得慧。依此发生闻所成慧。依此发生思所成慧。依此发生修所成慧。此断烦恼证得涅槃。如依种生芽。依芽生茎。依茎转生枝叶花果。依瑜伽第十三说。云何闻所成地。谓若略说。于五明处名句文身无量差别。觉慧为先。听闻．领受．读诵忆念。又于彼义无倒解了。如是名为闻所成地。此中意说。于五明处名句文身无量差别。觉慧为先者。是生得慧。听闻领受读诵忆念。又于彼义无倒解了。方名闻慧。即显总相。于五明教。劣闇觉慧所有善心名生得慧。听闻已后差别作意明了善心。名为闻慧。非必要先于三藏教。听闻．领受皆生得慧。但于三藏非用功力。所生闇劣觉慧善心。名生得慧。不顺出世。非功力起。性不明了。读解文义任运而起名生得慧。故虽受持三藏等教。亦有生得。若于三藏要用功力所生明胜觉慧善心。名加行善。能顺出世由功力起。性极明了。读解文义加行而起名为闻慧。故知受持三藏等教亦有闻慧。不尔如何于五明教觉慧为先名生得慧。听闻领受名为闻慧。辨中边说。闻所成慧思惟大乘能令善根界得增长。思所成慧思惟大乘能正悟入所求实义。修所成慧思惟大乘能令所求事业成满。谓能趣入修治地故。此三妙慧以十法行而为助伴。由十法行之所摄受。初八法行名为闻慧。第九法行名为思慧。第十法行修慧所摄。由此三慧于此大乘修诸法行。获最大果。一最胜故。二无尽故。由能摄益他诸有情。是故大乘说为最胜。由虽证得无余涅槃。利益他事而恒不息。是故大乘说为无尽。法花经说。受持此经若读．若诵．若解说．若书写。是人当得八百眼功德乃至千二百意功德。若于三藏受持读诵唯生得慧。云何得有行十法行获福聚多。五种法师成六千德。加行善法用力方生。明了解心所应得故。由此应如大乘所说

第八与陀罗尼对明同异者。陀罗尼有二。一能持。诸经等说闻持陀罗尼。二所持。菩萨地说陀罗尼有四。一法。二义。三能得菩萨忍。四明咒。陀罗尼者。此云总持诸论说以念慧为性。此中闻持即是闻慧。此中所持即闻慧境。闻法义等明记不忘名曰闻持。于此义中应有分别。何故闻慧独称总持。不说思．修亦总持摄。闻从外分内胜慧生。缘事散境最初慧故。简未成就闻而不持。独称总持。思修二慧因内分起。于义决定非初慧故。理可能持。简别义微。不立持称。故于三地说断二愚。一欲贪愚。障修慧者。二圆满闻持陀罗尼愚。能障总持闻思慧者。不说欲贪障总持故。有义闻持即是闻慧。法．义．等持亦思．修慧之所持境。闻慧总闻法．义等已明记不忘。名曰闻持。思．修二慧内因力起。能思能修法．义等四明记不忘。立彼四持。不尔三地已得闻持。能持彼四。断障总持闻思愚已。复言九地断后后慧辨陀罗尼自在愚。成唯识第九说。无量所说法陀罗尼自在者。谓义无碍解。即于所诠总持自在。于一义中现一切义。故无量名句字陀罗尼自在者。谓法无碍解。即于能诠总持自在。于一名句字中。现一切名句字故。彼何所持。随彼能持三地已得故。思．修二慧能持相隐内分力生。简别义微。说所持相闻慧。必从外缘力起。简别义胜。能持相增。不说所持。故唯识言二圆满闻持陀罗尼愚。即是此中能障总持闻思慧者。思慧亦名陀罗尼故。故知九地说断陀罗尼自在愚。得法义无碍解等。即是修慧陀罗尼之所持故

第九地证不同者。法花经法师功德品说。如来灭后受持是经。若读．若诵．若解说．若书写。得千二百意功德。以是清净意根。乃至闻一偈一句。通达无量无边之义。解是义已能演说一句一偈。至一月四月。乃至一岁。诸所说法随其义趣皆与实相不相违背。虽未得无漏智慧。而其意根清净。如此是人有所思惟．筹量．言说。皆是佛法无不真实。此文即显未入十地证得殊胜闻思二慧。又常不轻品说。不轻菩萨行不轻行。临欲终时。于虚空中。具闻威音王佛元所说法花经二十千万亿偈。悉能受持。即得如上六根清净。更增寿命二百万亿那由他岁。命终之后。得值二千亿佛。皆号日月灯明。后值二千亿佛。皆号云自在灯王。于此诸佛法中。受持读诵。为诸四众说此经典。故得是常眼清净．耳．鼻．舌．身．意诸根清净。于四众说法心无所畏。彼经意说。不轻菩萨临欲终时。闻法花经六根清净增寿命者。是见道前四善根位。不说得常六根净故。不言说法心无畏故。由此定非十地圣位说。此命终得遇多佛。获常六根清净。说法心无所畏。证入初地。由此定知。非四十心解脱分位。彼位命终未得常净根心无所畏故。远照前文。虽未得无漏智慧。而其意根清净如是者。是决择分四善根位。此说闻思地前胜得。其修所成。摄论等说。何故三地说名发光。由无退转等持等至所依止故。大法光明所依止故。无性释云。谓此地中证希有定。能发智光照了诸法。故名发光。诸静虑定说名等持。诸无色定说名等至。或等持者心一境性。言等至者正受现前。唯识又说。初二三地行施戒修。相同世间。此前文说第三地中得胜修慧。天亲摄论唯识十地论等皆说十障。第三迟钝性。于所闻思修法忘失。由断彼故。得闻思修三种胜慧。此说三地得三胜慧。又十地等说。十波罗蜜不增减者。谓十地中对治十障。证十真如。无增减故。此显五地得胜等持。正行修习定波罗蜜。随力随分亦修余度。天亲摄论说。业自在等依止义者。谓此法界是身等业自在所依。及陀罗尼三摩地门自在所依。若如是知。得入十地。此说十地方得胜定。总断前文。有漏三慧得殊胜者在四善根。断分别执得无漏修在于初地。断迟钝障得无漏三慧照大乘法。在第三地。正修诸定入出自在自利利他。除散乱障。在第五地。于一切法能堪．思．持。一慧用分成三慧者。在第八地。如十地经前已广辨。得无碍辨及陀罗尼胜依修慧在第九地。起大神通遍十方界广行利乐。在第十地。由此教说地证不同。以理推文不相违背

第十诸门分别者。合有十门。一问如是三慧几缘自相。几缘共相。答此有多种。略说有三。一处自相。色声等法名为自相。色蕴无常等皆为共相。二事自相。青黄等法名为自相。色声处等名为共相。三自相自相。不可言性名为自相。余可言等名为共相。广引理教如义应知。证自相自相唯修慧得。余自共相通闻思慧。又佛地论说自共相差别。准义亦尔。二问几因几果。答此有。二种。一胜劣相生。二胜劣相修。依初义者。闻为三慧因。思为二慧因。修为一慧因。修为三慧果。思为二慧果。闻为一慧果。由劣为胜因胜为劣果故。若据同类义别。则不然。思非修因。修非思果。以异界故。依后义者。若令势分熏发用增。因义如前说。若由此起熏修彼体势力增盛。后现在前极明净者。闻所成慧唯闻慧因。思所成慧为思慧因。修所成慧为三慧因。闻思二慧不依定生。势力下劣现在前时。不能令他势力增胜后生明净。修慧不尔。故为他因。或后胜法为前劣因。修令胜故。前生劣法非后胜因。由势力劣。不能令后转明净故。三问与几根相应。答闻所成慧四根相应。谓除苦根。在五识故。于上胜法愁戚欲证。忧根相应。在色界中乐根相应。或五根俱。许闻慧类在五识有。亦苦根俱。如实义者。除苦．忧．乐．喜．舍俱。愁戚欲证思慧相应。性非闻慧。非逼迫故非忧根俱。思所成慧。喜．忧舍俱。色界地无。非五识故。修所成慧．乐．喜．舍俱。非散地法。散五无故。四问几等持．等至．及等引俱。答皆等持相应。别境定数故。有义闻思非等引．等至俱。修慧可尔。闻思二慧是散善法。非定心故。有义闻．思亦等引．等至。俱许八地后有闻思故。五问几善十一俱。答有义思．修二慧。十一善俱。成唯识论。许欲界中有轻安故。闻慧散远。唯有余十。散位所起无轻安故。实义三慧。十一善俱。许无漏心有闻思故。六问几不定四俱。答三慧皆与寻．伺相应。定散位中皆容起故。悔．眠不与修慧相应。定散异故。有义悔．眠非闻．思俱。行相粗鄙。及昧略故。闻．思细胜。及明广故。实义闻．思亦悔．眠俱。闻．思悔恶。睡眠位中听闻教法思虑义故。如成唯识第七卷说。七问几三界系等。答有义闻欲．色界系。思唯欲界系。修通上二界系．及不系。实义闻慧通欲．色界系．及不系。思慧欲界系．及不系。修慧如前。闻．思二慧通不系者。唯依色地。闻有种类故。思行相广故。三种皆缘系及不系。八问几有学等。答修所成慧通三种。闻思二慧。有义唯非学非无学。实义唯有学．及非学非无学。说佛无故。若无学身有随顺无漏善。亦名无学者。闻．思二慧亦通无学。通缘三种。九问几见所断等。答若离缚断。有义闻．思唯修所断。非染污故非见所断。非无漏故非非所断。成唯识说。善等十一非见所断。瑜伽论说。信等五根唯修所断。非所断故。修所成慧唯修所断．及非所断通无漏故。依不生断亦通见断。说无想定等唯见所断故。如成唯识第八卷中说二断义。十问几加行得。离染得及生得。答此三种慧皆非生得非闇昧故。并加行得。加行善故。皆离染得离三地障得胜三慧。离八地染。得无漏三慧故。亦离九地染得胜修慧故。虽有前世修习。此三于现身中。必无任运得此三者。故非生得。要假少功力。方乃能得故。佛所成者。定离染得。无加行故。声闻．独觉．及菩萨位。通二种得。八地以后无勉励加行。有任运加行故

    三轮义林

三轮义。以七门分别。一出体。二辨名。三废立。四显相。五三乘能起。六三身所作。七有情化别

第一出体者。瑜伽六十九。说前五神通异生有学起者。皆是有漏。无学起者。皆是无漏。异生有学道势劣故。无学所起道势强故。若佛所起唯是无漏。漏尽智通。彼论说以尽及无生二智为性。缘漏尽故。唯是无漏漏尽身起。阿罗汉等漏尽智通。十智为性。此中有义。漏尽身成名为无漏。非断漏义。即显三轮亦通有漏。有义五通无学身成。皆离漏故。并名无漏。即显三轮无学所成非通有漏。三皆世间由漏尽通教诫他故。此三唯依诸静虑地。意识相应有漏无漏后得智性。即别境慧。容豫化他。非加行智。或亦通彼。六十九说。诸神通等一切静虑以为依止。皆能引故。无色虽亦有漏尽智。诸菩萨等随以彼心了一切法。亦能依彼变诸境等。如佛边侧立及宫殿等香。作用狭故。而不名通。色界心广。除未至地。可有诸通。定．慧均故。瑜伽三十七说三轮即通。故同于通非在余地

第二辨名者。瑜伽七十九。问如说三世三轮清净。云何应知。答由遍计所执自性故。于去来现世法平等平等。以如实慧正观察时。于去来现在法。无有顾恋希望染着。是名三世三轮清净。显扬论十七说。一切者。谓三轮。一所知境。二能知智。三能知者。彼说诸行通有此三。为除法执观三体空。摧彼执故。此上皆非此所明义。今说三种摧。未信者令生净信。已信者令修行。已修行者令得果故。名为三轮。十轮经第六说。如是如来及诸菩萨。所有神通．记说．教诫。三种胜轮作用无碍。三者是数。即彼经说。如转轮王所乘车轮。或首行轮。彼初意说。依止运转名之为轮。三乘圣者之所依止。自运运他。转有彼往立以轮称。彼后意说。如转轮王所有轮宝。王将游戏前首而行。能摧不宾。镇已伏故。三轮亦尔。未信等者令生信等。先已信等令决定等。带数释也。瑜伽二十五。亦名三神变教授教诫。三神变者。一神力神变。二记说神变。三教导神变。瑜伽二十七亦名三种神变教授。一神境神变。二记说神变。三教诫神变。修所成果智具威德。作用难测名之为神。转易不定称之为变。变者是境。神者是智。变之神能变也。神之变所变也。皆依主释。神即变。变属能变。持业释也。此中但取初后两释。教授劝其善生。教诫惩其恶灭。亦教亦诫。教与诫异。二释皆得。神境一种作用胜显。能变能化正名神变。故六通中独名神通。他心漏尽用相非增。不及神境。于六通中不与神称。于三轮内亦与神名。能转他心。能善漏尽。用胜余故。余三比劣。亦不名轮。瑜伽二十五说。三种皆名教授教诫。三种皆令善生恶灭。二种异故。二十七说三种皆名神变教授。唯令善生非说恶灭。或令善生即是恶灭。故三神变亦持业释。摧伏镇遏二利之用。名之为轮。妙体无方彰用之德名为神变。三乘通号立神变名。菩萨如来独得轮称。依止摧伏运转胜故。十轮又说。轮者谓于诸法无所挂碍。犹如日光普照一切。三乘根器随其所宜。宣说正法无所执者。此说圆满普照无碍犹如日轮。故二乘者所起非轮。又佛菩萨神变者。为胜二乘。加名威力。故瑜伽三十七说。诸佛菩萨略有三种神变威力。然俱舍论二十七说。名三示导。能示能导得示导名。今者大乘示导之言。唯教诫摄。示现教导赞励庆喜。即旧经说示教利喜。若初二种亦名示导。示教利喜三轮共有。便乖宗义。故彼立名非此所说

三轮别名者。杂集第一说。一神变轮。二记心轮。三教诫轮。神变义如前释。神变即轮是持业释。虽知此神能变能化。化略变广。从广为名。又变为先方能起化。从初名神变。以后从初说。心谓他心。种类差别。记谓别识。识别彼心。名曰记心。虽亦能记他心所等。心是主故。但说记心。心之记。依主释。记心即轮。亦持业释。教谓教示令彼善生。诫谓诫勖令其恶灭。教与诫异。相违释。亦教亦诫。持业释。教诫即轮。释义如前。瑜伽初名神力神变．记说神变．教导神变。神境智作证通名神。有威势名力。亦神亦力。即名神变。记义如前。说谓言说。依他心智记别他心。而记言说。记之说。说之记。今取后释。记是通故。记说即神变。教义如前。导谓导引。导体即示。或体即诫。教导即神变。瑜伽后名神境神变．记说神变．教诫神变。神者谓通。境谓通之所变所化。境之神。神之境。若取初释。神是通故。神境即神变。余二亦尔。皆持业释。若取后释。境之神变。境是所变故。得依主释

第三废立者。合有七义

一瑜伽二十七说。由神境神变。能现种种神通境界。令他于己生极尊重。由彼于己生尊重故。于属耳听。瑜伽作意极生恭敬。由记说神变。能寻求他心行差别。由教诫神变。如根如行如所悟入。为说正法。于所修行能正教诫。二或未发心为作神变不修正行记别其心。未有证获而为教诫。三又十地论第五说。初一神通身业清净。天耳他心智二通口业清净。宿命生死智二通意业清净。一神通能到众生所。天耳他心二通能知说法音声义故。以知他心故。随种种言音皆能尽知。依于此义种种异名说。随众生用故。去来二通尽知众生过去未来所应受化故。彼论意说。神境用增。独净身业。天耳闻彼声或说法音声。他心智知彼意方说妙法。令自语业净。去来二通知境界无碍令意业净。虽天眼通亦见彼心白黑等色。为说妙法自语业净。由说生死智知未来法意业净故。略而不说。虽漏尽通知世非世亦意业净。以说菩萨第三地中得五通故。净自三业故亦不说。故此三轮为净三业不减不增。四又为示现身．意．语三。如其次第三业化故。不减不增。五俱舍论说。唯此三种引所化生。令初发心最为胜故。六或此能引憎背正法及处中者。令发心故。七又唯此三。令于佛法如次归伏．信受．修行得示导名。余三不尔

第四辨相者。初神变相略有二种。一能变。二能化。能转所余有自性物。令成余物名为能变。随欲为作诸未有事故名能化。能变者谓十八变。一振动。二炽然。三流布。四示现。五转变。六往来。七卷。八舒。九众像入身。十同类往趣。十一显。十二隐。十三所作自在。十四制他神通。十五能施辨才。十六能施忆念。十七能施安乐。十八放大光明。能化有三。一化为身。二化为境。三化为语。化为身者。化自．他身为他．自身。或一或多。如是等类。化为境者。化似众宝．饮食．资具诸如是等。化为语者。妙音粗音系属自他如是一切。次记心相差别有六。一记有缠有随眠．离缠．离随眠心。二记有染．邪愿．无染．正愿心。三记劣．中．胜三界．五趣心。四知三受相应心。五以一记一以一记多心。六诸佛菩萨记诸有情诸根胜劣．种种胜解种种界行。随应安处涅槃行中。后教诫相者。谓能实知烦恼尽得。若自若他于诸漏尽已得未得。乃至广说。知彼所化于漏尽得离增上慢。或说有五。所谓遮止．开许．谏诲．诃摈．庆慰。或即令离欲示现．教导．赞励．庆喜。此如显扬第十二说。或教授有四。一无倒。二渐次。三教。四证。如声闻地二十七说。前三轮相如菩萨地第三十七说

第五三乘能起者。三乘皆起三神变。声闻地二十五说。谓阿罗汉具八解脱静虑等。定有大堪能。具大势力。能善为他现三神变．教授．教诫。故知独觉亦能现之。要俱解脱方起三种。故有部行而不能起。又三神变即是三通。菩萨地说。诸佛菩萨与二乘者。神通威力有共不共。略由三相。一微细故。诸佛菩萨于无数量诸有情类。及彼方便诸利益事。皆如实知。无不能作。二者品类。一切神通威力品类悉皆成就。三者世界。以一切世界．一切有情界。为神通境。声闻但以二千世界诸有情界为神通境。独觉但以三千世界为神通境。由彼唯为调伏一身而修正行。非诸有情。是故最极唯以一界为神通境。诸教多说。独觉多以神通化物。声闻多以记心说法。诸佛多以漏尽教诫

第六三身所作者。其自性身真理常寂无有作用。不外利生不起三轮。然般若论推功归本故作是言。应化非真佛。亦非说法者。实无作用。不起此三。要由证彼三轮方胜。自受用身。实神通性具实智故。相续湛然无利生用。亦不起三。体即是彼所有俗智。其变化身起此三种。化邪见等入法等故。他受用身。所化生类虽无恶见等。随其所化令入上位亦现三轮。故阿弥陀亦现神通．记心．教诫。虽楞伽经说佛法身说法差别。推功归本同般若论。实无作用起说法事

第七有情化别者。世尊三轮能化三界诸有情类。菩萨地说诸佛神通以一切界一切有情为境界故。记心．教诫．其义定尔。二乘三种化欲色界。菩萨地说声闻神通以二千界。独觉神通以三千界为境界故。记心教诫随彼亦尔。傍化既尔。上下应思。世尊三轮能化五趣。如放豪光照无间狱。说陀罗尼地狱来听。然彼苦迫无容豫修。其二乘者不能化彼。可通四趣威势劣故。通化四生。小山等类皆受化故。然除北洲。世尊虽往不受化故。世尊三轮能化三乘。二乘三种化等及下。非上乘故。若异生者可能化之。有性有情皆三轮化。无性有情可以三轮。而无得果。是故经说虽复发心勤行精进。终不能证无上菩提

大乘法苑义林章卷第六

七册之内当卷不足之条令书写毕并是令法久住利益众生之一助矣

宽文十二年(壬子)历十月二十五日

        福园院住

          法印权大僧都清兼(六十七才)大乘法苑义林章卷第七

        基撰

    三身义林

三身义。略以五门分别。一辨名。二出体。三开合废立。四因起果相。五诸门分别

第一辨名者。佛地经说。自性法．受用．变化差别转。金光明经第二卷三身品说。一切如来有三种身。一者化身。二者应身。三者法身。如是三身摄受阿耨多罗三藐三菩提。佛地论说。自性即是初自性身。体常不变名自性身。成唯识言。是一切法平等实性。无性摄论第九卷言。非假所立故名自性。非如余身合集成故。是所依止故名为身。自性即身。是持业释。法谓差别诸功德义。性谓本体。义之体故名为法性。无性释言。法性即身故名法身。或法即是诸有为德。此是彼体法之性故。名为法性。无性释言。或是诸法所依止处。成唯识言。大功德法所依止故。佛地论言。力无畏等诸功德法所依止故。名为法性。是依主释。身有三义。成唯识言。体依聚义。总说名身。法性即身。是持业释。佛地论说。受用即是次受用身。能令自他受用种种大法乐故。此义总显自．他受用身并名受用身。自受用身自受法乐。他受用身令他受用。成唯识说。自受用身恒自受用广大法乐。他受用身为十地众现通说法。决众疑网令他受乐。合此二种名受用身。自受用身是持业释。受用即身故。他受用身是依主释。受用之身故。金光明经亦名应身。但说他受用。不说自受用名为应身。应宜现身名应身故。如彼经说。善男子。是诸如来。为诸菩萨得通达故。说于真谛。乃至广说。是身能现三十二相．八十种好．项背圆光。是名应身。自受用身定慧功德。彼经说是法身摄故。佛地论说。变化即是后变化身。为欲利益安乐众生。示现种种变化事故。转换旧形名变。无而忽有名化。变与化异。是相违释。变化即身。是持业释。此举神境胜作用名变化身。多为变化事故。金光明经单名化身。能导引故。受乐劣故。胜独得名。或脱略名化。变化即身。是持业释。总名三身。是带数释

第二出体者。略有六文。一者有义。唯识佛地皆说。如来功德身土。甚深微妙。非有非无。离诸分别。绝诸戏论。非界处等法门所摄。故胜义谛。非身非不身。讵有三种。依世俗谛随机所现。说有三身。法身空理。报身空智。利物所现名变化身。清辨等师皆有此义。二者有义法身但以真如为性。十八界中唯有后三通无漏摄。由此佛身大定．智．悲三法增上。六七八识及相应品为自受用身。平等性智随十地宜。现他受用身净土相。成所作智随三乘宜。能起变化身净土相。此二身土妙定生故。法界色摄。非佛五识虽依此变。然粗细异。非五境摄。成所作智。或是第六第七相应。六相应者观自共相等名妙观察智。起化用者名成事智。前后别起于理无违。同体用分。俱亦无失。第七俱者变他受用名平等智。起变化者名成事智。佛恒在定。五识性散。前十五界在佛非有。虽转五识得成事智。然成事智体非五识。如转生死言得涅槃。然彼涅槃非五蕴摄。三者有义如来功德身土。如应摄在蕴．处．界中。彼三皆通有漏无漏。乃至广说。于此说中略有四义。一者有义唯识．佛地皆作是说。清净法界是自性身。佛地经说清净真如是自性身。摄大乘论智殊胜说。转去阿赖耶识得自性身。庄严论说。转第八识得圆镜智。故合二法为自性身。平等性智妙观察智为受用身。庄严等说平等性智于纯净土为诸菩萨现佛身故。说观察智大集会中。说法断疑现自在故。此显二智为他受用。庄严又说转诸转识得受用身。此显二智为自受用。成所作智为变化身。佛地经说。成所作智于十方土。现无量种难思化故。又智殊胜具摄三身。故知三身皆有实智。此义不然。佛地经说。清净法界为自性身。诸佛共有。是自性常。于十地中分皆证得。若圆镜智是自性身。便无是义。金光明说如如如如智皆名法身。若有为德本说圆镜智是法身者。应同彼经四实智品皆是法身。又说转诸转识得受用身。若成事智非受用者。应非转识。若成事智为变化者。解深密经问变化身为有心为无心。经应定答言化身有心。说佛五识为此身故。如何经说不得言有心无自依心故。不得言无心有依他心故。由此化身体非实智。然观佛身。理事有殊。粗细德别。体一用异。别说为三。宁分四智各别成身。二者有义成唯识说。清净法界为自性身。庄严论等说。自性身本性常故。赞佛论说。佛自性身无生灭故。无著金刚般若论说。受持演说彼经功德。于佛法身为证得因。于余二身为生起因。故彼经云。一切诸佛法。皆从此经出。一切如来从此经生。诸经论说究竟转依以为法身。转依即是清净真如。故知法身法界为性。然说转去藏识得者。谓由转灭第八识中二障粗重。证得真如显法身故。智殊胜中。说法身者是彼依止。彼实性故。实非智摄。受用身有二。一自受用。二他受用。四智品中真实功德。镜智所起常遍色身。为自受用。庄严论中说。大圆镜智是受用佛。摄大乘说。转诸转识得受用故。虽转藏识实得受用。摄大乘中。由说转彼显法身故。于得受用略不说之。既说法身无生无灭。唯证因得非色心等。圆镜智品与此相违。若非受用属何身摄。此受用身摄佛不共有为实德。故四智品实有色心。皆自受用。平等智品所现。佛身是他受用。成事智品所现。随类种种身相为变化身。虽说化身智殊胜摄。而似智现。或智所起。彼说智名体实非智。但说平等智能现受用。成所作智现三业化身。不说二身即是二智。故二实智自受用摄。二所现相说为二身。虽此二身皆四智相。四智所现。为十地圣．地前三乘所现。身相粗细有殊。别为二身。然平等智现身。相似无我平等。显法乐增令他受用。但说平等所现佛身为他受用。成所作智现三业化增。但说成事智所现身相为变化身。故不违理。三者有义金光明经第一卷说。云何菩萨了别化身。善男子。如来昔在修行地中。为诸众生修种种法至修行满。乃至广说。随众生意及随行．界不待过时。乃至能现种种身相。是名化身。善男子是诸如来。为诸菩萨得通达故说于真谛。乃至广说。为无边佛法而作本故。如来相应如如．如如智愿力故是身得现。具足三十二相．八十种好．项背圆光。是名应身。善男子。为欲灭除一切诸烦恼等障。为欲具足一切诸善法故。唯有如如．如如智。是名法身。前二种身是假名有。是第三身名为真有。为前二身作于本故。由离法如如离无分别智。一切诸佛无有别法。何以故。一切诸佛智慧具足。一切烦恼究竟灭尽故。得清净佛地故。是故法如如．如如智。摄一切佛法。彼经意说。清净法界．及四智品．常遍色身真实有为无为功德。名为法身。有为无为功德本故。如来相应如如．如如智愿力故。所现相好．项背圆光。为地前．三乘．及十地菩萨。所现之身名为应身。为化三乘所现佛身。及化十地他受用身并名应身。应他机宜现佛身故。修愿行满不待时处。随众生类现五趣身。是名化身。不现佛形而显化故。佛地经中五趣化身亦化身摄。多现神通变化事故。他受用身亦名应身。自受用身自受法乐。非应机宜而显现故。他受用身能令菩萨受法乐故。自他虽殊受乐无别。合名受用。自受用身虽是有为功德法本。非佛共有。是各别体。非法真性。非自性身。非是无为界功德本。不名法身。与金光明各据一义亦不相违。四者有义佛地论说。清净法界为自性身。四智自性相应共有。常遍色身真实功德。为自受用身。三无数劫所修成故。天亲般若上卷论说。亦名报佛。此为十地菩萨所现。一分细相为他受用。为诸菩萨受法乐故。若为三乘有情所现。一分粗相为变化身。地前三乘所应见粗。非是修成真实功德。但化用故。然此二身皆四智相所化有情宜见粗细分成二类。地前三乘但依化用。发心修行而未能证广大法乐。故此化身不名受用。此六义中。其初三说义理相违。如论自显。其第四义与第六说。文虽小异两理无违。第四说中随二智增说二身摄。非说二身唯二智现。乍观文别义实无异。第五经文义理无爽。由是褒贬虽成六说。三理无谬

第三开合废立者。诸经论中或总名一佛宝。觉性．觉相．觉用三种同觉满故。合名为佛。涅槃经等唯说三宝真体同故。说一法身

或说为二。宝性论第三说。有二种法身。一寂静法界身。二得彼因身。所谓说法。彼习气故。一粗。二细。由依法界。为诸菩萨说深密法。依真谛说。名之为细。若说契经及应颂等种种差别。依世谛说名之为粗。皆依法身。及由此说。当得法身。法身因故亦名法身。即余二身所起作用。同唯识说在大牟尼名法身故。佛地论又说。一生身。二法身。自性实报皆名法身。实功德故。诸功德法所依止故。诸功德法所集成故。他受．化身俱名生身。随有情宜现受生故。彼论又说。一世俗佛。即变化身。二胜义佛。即法报身。前随劣意现粗相故。后随胜心或现细相。或实体故。天亲般若论说。一真佛。二非真佛。初是法身。后余二身。本末异故。解深密经．瑜伽七十八等亦说有二。一法身。二解脱身。曼殊室利白言。世尊。声闻．独觉所得转依名法身不。善男子。不名法身。名解脱身。解脱身故说彼二乘与佛平等。由法身故说有差别。此说二乘二转依果菩提．涅槃。皆名解脱身。离烦恼障缚故。如来所得二转依果菩提．涅槃合名法身。无量功德胜所依故。成唯识云。安乐解脱身。大牟尼名法

或说为三。金光明说。一化身。二应身。三法身。即彼经中有七复次。说三所由。一者依应化身说有余涅槃。所现之身相似苦谛。有余依故。依后法身说无余涅槃。一切余依究竟尽故。二者依三身说无住涅槃。二身不实。念念不住。数数出现。以不定故。不住涅槃。法身真实。离相寂然。曾不出现。以常定故不住生死。前二义中。说有余依．不住涅槃。分应．化身。由住无余依。及不住生死中。有法如如．如如智二故亦分二。然彼但是功德法本。合名法身。此为生类。现佛．非佛二相有殊。分为应．化。三者一切凡夫为三相故。有缚有障。远离三身。为翻彼故但说三身。一思惟分别相。谓遍计所执二法二我相当情现故。远离化身。二依他起相。能取所取杂染相现远离应身。三成就相。于真理智未泯相故远离法身。如其次第如是诸相。不能解故。不能灭故。不能净故。不至三身。若于三相能解．灭．净具足三身。四者凡夫未能拔除三心。远离三身。一起事心。二依根本心。三根本心。依诸伏道起事心尽。起事心灭故得显化身。此说见修一切烦恼诸相应心名起事心。发生诸业及诸果故名起事心。生死本故障随类身。修道伏除烦恼折伏。故说依诸伏道。起事心尽。起事心灭。故得显随类化身。善不善业相应心名依根本心。业是趣生所依本故。若修圣道便断诸业。故说依诸断道。依根本心尽。依根本心灭故。得显现佛应身。三有苦果相应心名根本心。生死根本自体性故。无漏道圆。二空智满。有漏根本苦果方灭。故说依胜拔道。根本心尽。根本心灭故。得至如如如如智法身。彼经意说。烦恼炽盛不悔灭者。不见五趣随类化身。若悔灭者得见化身。虽悔烦恼业炽盛者。不见应身。息恶业者见佛应身。二死苦果未分．未全能灭除者。不见法身。若分．全除。随应得见佛之法身。由分．或全能成二智证二理故。五者一切诸佛。于第一身与诸佛同事。皆随生类同能现彼变化事故。令折伏惑。于第二身与诸佛同意。同现佛身。令三乘者随应入道断诸业故。于第三身与诸佛同体。有为无为诸功德体。一切诸佛同无异故。六者烦恼障净故能现应身。业障净故能现化身。智障净故能现法身。七者譬如依空出电。依电出光。如是依于法身故出应身。依于应身故出化身。是故性极清净摄受法身。智慧清净摄受应身。三昧清净摄受化身。今助释义复有四解。观佛之身但应说二。一者内自真德。即如如．如如智合名法身。二者为所化生应宜而现。合名应身。然所化生。有宜见佛身而入道者。有不宜见潜受化者。故分二种。名为应．化。合成三身。二者又观彼意应说四身。如如名自性。如如智名报身。理事别故。法实性故。因修生故。为他利现二身如前。然以真德义同。理智冥合。自利无别。自性．报佛合名法身。假德相殊。随机现异。利他显隐。分成应．化。故成三佛不减不增。三者又诸障品略有二类。一烦恼障品。二所知障品。为欲伏灭二障品现行。故显化身。为欲断除二障品种子。故显应身。为欲永灭二障品习气。故显法身。有彼三者不至三身。为断三故佛现三身。四者又准金光明说。入如来地者为三种净故得极清净。一烦恼净。能起化身。由无斗诤随类化故。二者苦净。能起应身。由离诸苦现等觉故。三者相净。能显法身。离能所执证理智故。前二惑障。后一智障。佛地经等说。三身者略有四释。一者由昔有情观虚妄境。心常迷闇。起业受苦。翻对彼故说初二身。一翻妄显真。二返愚成智。真境离缠名曰法身。实智离闇名受用身。理智难测非略能知。方为有情现粗理智名变化身。令初知粗后证细故。二者烦恼障品能障涅槃。即此涅槃亦名法身。故胜鬘说。一乘即大乘。大乘即佛性。佛性即法身。法身即涅槃界。烦恼性缚。涅槃性解。性相违故。断得法身。所知障品障受用身。除无明增方为实智。愚智相返断所知障得受用身。此受用身亦名菩提。菩萨地说菩提．菩提断皆名菩提故。为令三乘得此二种方显化身。三者佛有三德谓智．断．恩。为显此三故说法．报．及化三身。四者所修成果略有二种。一所受法乐。二能受法乐。自既得已。及为令他得之方便。故说三身。无著金刚般若论说。有三种身。一言说法身。即般若教。二智相至得法身。即菩提智。三福相至得法身。除智余施等果。余定．余善。彼论意说。由于化身听闻言教。言说法身因故。当成佛果能生智．福二种法身。此三住处。即无相理真如法身。前因果身俱依此身方能证得。虽彼亦说色身住处化身之体。经言不应以相具足得见如来。遮破色身非佛真体。故此不说。不遮法报故说有三。胜鬘经说如来妙色身等即是化佛。如来色无尽等即受用佛。一切法常住即是法佛。与天亲菩萨般若论等三佛义同。故此不说。法花经寿量品彼论释云。出释氏宫是化身。成佛以来实无量劫是报身。如实知见三界之相是法身。亦与彼同。故不别说。或说四身。楞伽经说。一应化佛。二功德佛。三智慧佛。四如如佛。初是化身。次二受用身。福．慧异故分成二种。后是法身。金光明经亦说有四。有化身非应身。如来已般涅槃以愿自在力故。如是之身即是化身。此说如来虽般涅槃。以愿自在为物所现龙．鬼等身。是趣摄故非现佛身。名化非应。有应身非化身。是地前身即前应身。但为地前诸菩萨等。所现佛身依定而起。现佛形故非五趣摄。名应非化。四善根中所见大千应身佛也。三亦应亦化身。住有余涅槃如来之身。谓为二乘．四十心位所现佛身。现相修成依三昧起。现佛形相故名为应。现人同类有诸苦等。亦名为化。四非应非化身。是佛法身。观此经文。前三是化。后是法身及自受用。不说为化十地菩萨他受用身。理亦定是应身非化。由地前位四善根中所见。大千一主应身。非是趣类。是应非化。他受用身亦此句摄。举初显后略而不论。不尔彼身何句所摄。化非应中但说如来已般涅槃愿力所现。不说佛在所现化身。主在起化易而可知。主无化起难而说故。即彼经说。是第一身依应身显。是第二身依法身显。法身真实无有依处。既说化身依应身显。无应起化故说为难。佛地论中亦说四种。一受用非变化。谓自利分实受用身。二变化非受用。谓变化身。为化地前杂类生故。或粗或妙。或令欢喜。或令怖畏。改转不定。但名变化不名受用。不必令受现法乐故。三亦受用亦变化。谓为地上菩萨所现种种化身。令诸菩萨受法乐故。随时改转不决定故。四非受用非变化。谓自性身

又华严经说有十佛。一无著佛。安住世间成正觉故。佛地论中亦说十佛。彼名现等觉佛。二愿佛。愿出生故。彼名弘誓愿佛。三业报佛。信成就故。诸行皆因信最初起。是故偏说。彼名业异熟佛。四持佛。随顺世间不断绝故。彼名住持佛。五涅槃佛。示涅槃故。彼名变化佛。六法界佛。于一切处无不现故。七心佛。善安住故。二名同彼。八三昧佛。成就无量功德无所著故。彼名定佛。九性佛。善决定故。彼名本性佛。十如意佛。以普覆故。彼云随乐佛。前五世俗。后五胜义。随其所应三身所摄。五世俗者变化身摄。五胜义中。法界本性。法身所摄。余三受用。于变化中现成正觉示般涅槃。立初及第五。示修正行。及发助愿而得胜果。立第二第三。般涅槃后形像舍利住持不绝故立第四。化佛随增故立此五。于法身中。功德法本及三身本性。分成法界．及本性佛。自受用身。异世间识。及起功德。分成心佛．及与定佛。他受用身名随乐佛。故虽三身分成十种

大般若经第五百六十八又说十身。一平等身。二清净身。三无尽身。四善修身。五法性身。六离寻伺身。七不思议身。八寂静身。九虚空身。十妙智身。佛告最胜。于初地中。得平等身通达法性。离诸邪曲见平等故。第二地中得清净身。离犯戒失戒清净故。第三地中得无尽身。离欲贪嗔得胜定故。第四地中得善修身。常勤修习菩提分故。第五地中得法性身。观诸谛理证法性故。第六地中得离寻伺身。观缘起理离寻伺故。第七地中得不思议身。善巧方便智行满故。第八地中得寂静身。离诸烦恼戏论事故。第九地中得虚空身。身相无尽遍一切故。第十地中得妙智身。一切种智修圆满故。最胜白言。佛菩萨身岂无差别。佛告最胜。身无差别。功德有异。以一切法同一法性故身无别。功德异者。佛具功德菩萨不尔。譬如宝珠。若具庄饰不具庄饰。其珠无异。广说譬喻。彼说所证法身无别。能证功德智身有异。佛则不尔。能证之身亦无差别。今此十身皆法身摄。随其十地能证德异。说有十种。虽无文说菩萨报身亦有十种。应物化身理亦有十。德用既异名亦应别。准所证理十法身故。十地之称即报身名。法无我智等分位名地。故金光明经说。是初佛身。随众生意有多种故现种种相。是故说多。现猿猴等多形类故。第二佛身。弟子一意故现一相是故说一。弟子乐见现佛形故。第三佛身。过一切种相。非执相境界。是故说名不一不二。一二等数皆执相故。又如如不二如如智不一。是故法身不二不一

第四因起果相者。摄大乘等说一种因。彼论第六卷说。入所知相云何应见。多闻熏习所依非阿赖耶识所摄等。又云。由何能入。由善根力所任持故。乃至广说。多闻熏习是出世心种子性故。此说最初修四胜行。一亲近善士以为胜缘。二听闻正法。三如理思惟。四如说修行。后三内行。内行要先多闻熏习。其小闻者无容得故。此多闻种。成唯识等略有三释。一唯新熏。唯有漏种以为因缘亲生无漏。唯识论中虽已广破。依瑜伽论五十二。问若诸习气摄一切种子。复名遍行粗重者。诸出世间法从何种子生。若言粗重自性种子为种子生。不应道理。故知有漏非无漏法亲生因缘。二唯本有。诸无漏种未发心前名性种姓。发心已后名习种姓。熏习彼用令渐增故。见道以前有漏闻熏能生现行。无漏未起。双取此二名顺解脱．决择分善。故杂集说。决择分善虽修道断。然得建立为无漏性道谛所摄。见道以后无漏种子方生现行。第八地前二种杂起。成佛以后诸有漏善及因无漏。并皆转灭。诸果无漏圆满生起。故涅槃说。舍无常色获得常色。受．想．行．识亦复如是。今观彼义唯旧种子生现。都无现行更新熏种子。唯识论中亦已广破。三者种子皆有二种。本有．新熏。见道以前同第二说。见道以后诸无漏种本有生现行。新诸现行复熏成新种。略有二义。一者转灭。二者转齐。转灭义者。如大乘位无始以来加行胜善．无漏善种。未逢缘故皆唯下品。见道以前有漏闻熏为胜缘故。资下无漏种渐令增胜。至见道位生下现行。现行复熏下品种子。见道修习以为缘故。至修道位。前刹那中见道下种灭。修道中种生生中现行。现行复熏中品种子。修道修习以为缘故。至究竟位。前刹那中。中品无漏种灭。后刹那中。上品无漏种生。无所依故。道已满故。更不熏习。本唯一品。劣灭胜生故名转灭。后修习故。前之同类不能为同类因引后同类果故。如是地地下中上品诸无漏种。及诸位中加行胜善下中上品诸有漏种。皆应准知。至佛位中。唯有无漏上品圆满。无漏中．下。一切有漏。并皆舍灭。故经说舍无常色等。二者转齐。法尔种子皆有三品。初修下故至见道位。下品无漏种生现行。现行复熏下品种子。若无修习任运下生。由修习故至修道位。中品种子生中现行。现行复熏中品种子。前之下品亦转成中。若不熏习任运中生。由修习故至佛位中。上品种子生上现行。道已满故。无所熏故。更不熏习。中品种子并转成上。前中下种不复相续。与后胜齐故名转齐。故经说言舍无常色等。望自同品可名转灭。言转齐名者望他异品。此多闻熏种。见道以前。有漏种子亲为因缘生诸现行。现行为因缘复熏成种。望无漏种余出世法。为增上缘。由无漏种所资持故。诸有漏种感胜异熟。不造无间业不堕恶趣等。由有漏法资无漏故。当生出世无漏现行。见道以后。无漏种子亲为因缘生无漏现行。与有漏法为增上缘。令有漏善感十王果。诸有漏善资助无漏。展转增明证离系法。乃至成佛。有漏皆灭纯无漏在。诸有受生皆依示现。此闻熏习。见道以前。闻似法义理智法已。数起思惟。乃至四善根中等引修习。至见道位。能证智起熏发种子。所生现智所现相好。为受用身因。所证理明为法身因。故胜鬘说。于无量烦恼藏所缠如来藏不疑惑者。于出无量烦恼藏所缠如来法身亦无疑惑。修二因故复得二身。化身但由大悲熏煮。修前二因愿力所起。金光明说是第一身依应身显。是第二身依法身显。法身无依说是如如．如如智故。大菩提心以善根为自体。善根即是大菩提性。智度论说。智及智处皆名般若。菩萨地说。菩提．菩提断俱名为菩提。其诸善根即是多闻熏习种故。涅槃等经说。有二种因。一生因。如芽生茎。二了因。犹灯照物。般若经言。一切诸佛法皆从此经出。一切诸佛从此经生。天亲论释言。于实为了因。亦为余生因。唯独诸佛法福成第一体。菩提名法身。体实无为。持经．及说二为了因。真如法身证因得故。非生因生。余谓受报相好庄严佛．化身相好佛。于此为生因。生因生故。虽十法行皆能为因。受持自利。演说利他。据十行胜略不说余。持经及说。唯说为因。能持．及说二种善根正为因故。生因有二。一正。二助。有漏持．说望受用身为疏助因。性相违故。无漏持说为佛正因。无漏相顺亲生起故。即二生因通现及种。了因亦尔。一正。二助。无漏智中无分别智。望自性身为正了因。诸有漏智．及后得智为助了因非诸种子。不闻缘故。此说一因能得二果。望自同类而为生因。望他异类而为了因。其化身者亦生因生。此中法身。见道以前烦恼缠位名如来藏。二乘虽得生空真如。智障未除。非德依止不名法身。由数听闻思惟修习悲智因故。初地以上二障渐断。为德依止即名法身。如前所引般若经说。于初地中得平等身。乃至十地得妙智身。世尊自说是法身故。由证彼理能证之智十德差别。显彼所证法身亦十。乃至成佛二障皆尽。二智圆成功德满故。所证理身明净显现更无差别。都名法身亦自性身。如空除翳明净豁然非新有空。法身亦尔。是名法身了因成佛。即见道前。由数听闻思惟修习大智因故。令无漏种势力增长。初地以上能生现行诸无漏智。则此诸智分位差别名为十地。故摄论云。法无我智分位名地。此后菩萨略有二类。有怖烦恼便析伏彼令皆不行。从初地后受变易身。楞伽经依此分十地菩萨为三种意生身。有从七地将满心中方受变易。胜鬘经依此说二乘无学．得自在菩萨为三种意生身。七地以前不怖惑故。如二种生死义林中说。所证真理既名十法身。能证功德亦名十受用。受用法乐故。然昔异生造十王业。初地以后受十王果。第八．五识所变身形。有漏异熟。相好．神通。皆渐具足。后得依此更变殊胜为相好身。是无漏摄。生诸净土庄严道场。于一身处为二类变。其相相似见者冥一。合名受用。怖烦恼者。于见道后生广果天。资现身因转受变易。不怖惑者。七地满心方生广果。资现身业转成变易。如成唯识具说此义。十地受用准其所证应有十名。同法身名理亦无爽。依能证德显法身故。或十地名即是十地受用身名。依彼菩萨立彼名故。如是十地展转殊胜。至第十地将成佛时。净居天上乃有大宝莲华相现。如十阿僧祇百千三千大千世界微尘数量。菩萨坐之而成正觉。金刚心位犹有有漏．劣无漏身。解脱道生有漏都尽。劣无漏灭。故经说舍无常色等。四智圆成功德具足。八识无漏所变色身亦皆无漏。智如其境充遍法界。功德色身皆亦如是。相续湛然穷未来际。利生本愿尽法界故。名自受用身生因所生成佛之相。见道以前大悲熏煮以为因故。为其十地下类菩萨。现他受用身。唯是后得无漏所变。展转胜大。乃至成佛能遍十方。随其所宜为十地众。积渐转大现他受用身。初地见佛坐百叶花即是称可百大千界。且阿弥陀佛眼如四大海水。眉间豪相如五须弥山。身高六十万亿那由他恒河沙由旬。应是初地菩萨所见。二地见佛坐千叶花。乃至十地所见转大。此他受用虽有父母亦现受生。不先处天方下成佛。鼓音王经说。阿弥陀佛。父名月上。母名殊胜妙颜。子名月明。奉事弟子名无垢称。魔王名无胜。调达名寂。无量寿论云。女人．及根缺。二乘种．不生。既是报土无实女人。佛及菩萨化为母等。化分段身故现此相。化变易身未见诚说。法花经中说。大迦叶当成佛时无有魔事。魔及魔人皆护佛法。尚有此相。况报土中有实魔事。然大菩萨化为魔王。障他受用时现有之。观音授记经说。阿弥陀佛寿命无量。百千万亿劫当有终极。灭度之后。观世音菩萨。明相出时。于七宝菩提树下成等正觉。名普光功德山王佛。国名众宝普集庄严。胜阿弥陀佛国百千万亿不可为比。此佛灭已大势至成佛。名善住功德宝王佛。十地机宜先已淳熟。故化彼类即身成佛。不说先住何处何天后来补处。即以此身就座成佛。是他受用大悲所熏。生因所生成佛之相。故平等智初地以后能随众生所乐示现。由见道前大悲熏煮。初地以后能随三乘。随所宜见现种种身。花严经说。十住之中初发心住能现正觉。后入涅槃。况十地中不现化相。法花等说。观音妙音皆以神力。应以三乘而得度者。便现彼身而为说法。故于十地位皆能现化身。此变化身及他受用后得所变。本唯无漏。五八识品依之所变皆唯有漏。同处相似见者似一。乃至成佛能随十方三乘所宜现种种化。或现佛身。或现余身。先菩萨位要先住彼睹史多天。后方下生。劫初成位生婆罗门家。如慈氏等。由贱富贵重净行故。劫后减位生刹帝利家。如能寂等。由贱净行重富贵故。佛为化彼现二受生。摄大乘论第九卷说。佛变化身能现八相。天宫现没受生受欲踰城出家修诸苦行。证大菩提。转大法轮。入大涅槃。大般若经五百六十八亦说八相。一从天没。即入胎相。二婴儿。即受生相。三童子。即受欲相。四苦行。五成道。六降魔。七转法轮。八入涅槃。无彼摄论出家之相。加降魔相。摄论降魔成道相摄。成道离三魔。降魔伏一故。亦成道已即降魔故。初现出家后得苦行。离之别立。彼论出家示厌俗相。苦行示修邪行相故。经依出家为修苦行。故合建立。行道证果降魔除怨。故离别立。各据一义亦不相违。广如彼经说。明现相所以。花严经中说有十相。八中加二。三乘有情根犹未熟。令深欣乐方现佛身。故先处天下生成佛。由诸众生所应见故。是变化身大悲熏煮。生因所生成佛之相。教说菩萨种类有三。一一生所系。如弥勒等。先处人中身名一生所系。望当佛位应有四生。人天本有及二中有。如七生等名一大生。若住天中称一生系。半生名一。一本有故。智度论说弥勒三生。说在人中除成佛身。故说三也。二最后身．三坐道场。此二局在成佛身位。化身既示。二受用身虽不见文。准此应悉。自受用身七地以前名一生系。八地以后名最后身。更无生故。处莲花座名坐道场。他受用身如观音前身。名一生所系。观音之身名最后身。处七宝座名坐道场。法身无生便无是义。然此三身非定一异。自受用身为自身相。法身即是此身理性。理智深妙非余所知。三乘见粗立名变化。十地见细名他受用身。由见不同性相殊异。德义聚集分成三身。非如有情各别自体立为三种。无定异故非不异故。非定一异。如能寂佛。十地所见名他受用身。二乘所见名变化身。无分别智观其真理即名法身。真智深微久修因满自受法乐。非余所知。名自受身。知见不同非定一异。是生了因因起果相。然有一果。二因所得。一生因。二引因。成唯识说。生近正果名曰生因。引远残果名曰引因。如受用身。金刚定前诸无漏种远为引因。自位种子近为生因。望佛法身近．远现智俱为引因。非为生因。不说牵引生起因等得离系故。但说引发．定异因等得无为故。于化身等现在前位。种为生因。正生起故。望舍利等名为引因。引残果故。今说受用一果二因。若望法身一果一因。若望化身一因二果。又佛二果二因所得。谓理．智因。胜鬘经说。有二种如来藏空智。若离若脱若断若异一切烦恼藏。不离不脱不断不异不思议如来藏。此说烦恼体能覆藏名之为藏。虚妄不实。究竟破坏故名为空。无垢称说。尘劳之畴是如来种姓。涅槃经说。未得阿耨多罗三藐三菩提时。善不善无记法皆名佛性。名如来藏。故经标言有二种如来藏空智。烦恼亦名如来藏故。其真如理因空所显空之性故。名之为空。法身之因烦恼所覆名如来藏。此离缠位名为法身。故断能覆烦恼障缚。证得法身自性解脱。法花经说。欲示众生佛知见故出现于世。示三乘者法身同故。灭二化城至宝所故。十卷楞伽第八卷初说。阿梨耶识名空如来藏。具足无漏熏习法故。名不空如来藏。彼经意说。阿赖耶识能含净种。名之为藏。为当佛因名如来藏。又未得菩提皆佛性故名如来藏。性虚妄故。亦破坏故。不实名空。所含无漏净法种子。报身因故名如来藏。性非处妄。究竟不尽。名为不空。此生现行圆满果位名报化身。故断能藏有漏藏识。所知障灭大智满故证受用身。大悲满故起变化身。法华经说。欲令众生悟佛知见出现于世。声闻缘觉不知智身真实处故。不赐羊鹿但与牛车至道场故。上来二因。若在果位名法受用。示悟此二佛出世间。欲令众生修此二因入佛知见。皆令修行不退转业。即是示悟入佛知见。佛出于世总显经义。佛出世间欲令众生修二妙因得二胜果。开此无上赞叹令修。即是开．示．悟．入之义。复有二因能得二果。如大乘经庄严论说。福德．智慧二资粮。菩萨善修无边际。乃至勇猛疾归德海岸。摄论亦言。谁能悟入所应知相。善备福．智资粮。菩萨果随增上分为二类。法身是福。受用是智。或受用是智。变化是福。法身通二。理实三身皆通福．智。二实性故。二所成故。二所起故。由此三身皆二因得。复有二因。一能生。二方便。能生因性即是因缘。所余三缘方便因性。受用变化二因所得。法身一种方便因得。又有二因。谓共．不共。法身一种。是共因得。自受用身不共因得。他受用．变化通共．不共。又有二因。大智．大悲。自利．他利。随增义说。自受用身大智．自利因。他受用变化身大悲．利他因。法身通二因。或皆通二。菩萨利他为自利故。菩萨自利为利他故。又有二因。一性种姓。二习种姓。法身非由二因亲得。疏亦可名。虽名佛性无别类故。不名性种性。由此亦无因习成性。余之二身二性亲得。又有三种因。谓闻．思．修。修慧正为亲生了因。闻思疏助。又三智因。正智正为法身了因。余二疏助。正智．后得为受用正生因。加行疏助。后智正为变化正生因。余二疏助。旧说三因。一应得因。谓即真如。所应得故。二加行因。谓菩提心愿。三果圆满因。谓正加行。随增义者。初得法身。次得化身愿利生故。后得报身实修行故。佛性论中说此三因各感三身。通所成故。广如彼说。彼论又说。佛性有三。一自性住佛性。未发心前住自性位。二引出佛性。发心以后诸有学位。三至得果佛性。谓无学位。彼论多说法身理性。有此三位与涅槃同。依受用身有为佛性分此三种。理亦无失。又有三因。般若经说。发菩提心。应云何住．云何修行．云何降伏其心。无著释言。云何住。谓欲愿。行谓无相．相应等持。伏谓折伏散心。还住正愿入定折伏散障。名三种因。天亲释同。或异解者。发心．修行．断障别故。散行．定行。初心散行。次心定行。后心入圣断障。是故三因摄一切尽。彼经宗意。说法身因行无相故。亦说福智二相法身。亦受用因方能起化利益无尽。有四种缘。一因缘。二等无间缘。三所缘缘。四增上缘。因缘一种。遍诸有为亲办自果。等无间缘。因果必是心心所法。其所缘缘。体通一切法果必心心所。增上缘性因果俱通。与力不遮果自性故。法身但由增上缘得。自受用身通四缘得。他受用．变化。初．后缘得。非心心所实自性故。复有四力。一因。二善友。三作意。四资粮。三身皆通四力所得。然亲得者。法身即非。又有四行。菩萨地说。一菩提分。二波罗蜜。三诸神通。四成熟有情。三身皆由此四行得。又有六因。一能作。二俱有。三相应。四同类。五遍行。六异熟。能作体通有为无为。果唯有为不障生故。体通四缘摄。俱有体通诸有为法。俱时与力。因缘．增上．相应果唯心心所法。亦因．增上．同类唯是诸有为法。同品．胜品自类为因。亦因．增上．所缘定无。等无间不定。遍行唯是苦．集二谛。或是见道遍缘四谛一切烦恼。唯除因缘。异熟唯是有漏善业．及不善业。招无记故唯增上缘。此六因中若诸现行望自亲种。为因．增上。现行相望定无因缘。必有增上。余二不定。望不亲种但一增上。一切种子望自类种。皆因．增上。望自类现行亦因．增上。定无等无间。所缘缘不定。若望异种但为增上。望异现行定为增上。无因．等无间。所缘缘不定。初之四因通现及种可有因缘。遍行．异熟虽通现．种。不亲生故皆非因缘。前四因通有漏．无漏。后二种因唯是有漏。故佛三身法身非是六因所得。体非生故。自受用身前四因得。他受．变化初三因得。非相应因。如六因义林教理为证。复有十因。一随说。二观待。三牵引。四生起。五摄受。六引发。七定异。八同事。九相违。十不相违。法身唯为五因所得。论说离系果。摄受．引发．定异．同事．不相违因五因得故。性妙离言。非随说因得。能证道合。观待相疏。非彼因得。牵引生起二果有为。亦非二得。相违因远。得果已无。亦非彼得。若疏远诠。亦随说得。不亲得故论不说之。观待余二功德之身成自性身。道证非疏远故论亦不说。离烦恼缠而成法身。以道证时彼都已远。论亦不说相违因得。然义可为八因所得。唯除牵引及生起因。受用．变化八因所得。除随说．相违。言说不能亲诠彼故。不说得之。疏亦可得。相违因远不说得之。疏亦可得。若依此义通十因得。待因成果。二身相待有观待因。能生种子熟．未熟别。分成牵引．及生起因。摄受六依处辨无漏法故有摄受因。本性种子成引发因。自乘种子为定异因。即前诸因同为生等一事业故为同事因。不相违因其理可悉。故有八因。或复十因。且随显相说。此因等诸严净土所有妙因皆三身因。恐繁且止

已辨因起当辨果相。果有五种。一异熟。二等流。三离系。四士用。五增上。此中士用略有二释。一云五蕴假者名曰士夫。彼所得果名士用果。二云诸别别法亦名士夫。如彼假者有体用故。从喻为名。假士夫得名士用果。若依初义法身唯是离系．增上果。断障得故是离系果。增上可知。非有漏故非异熟果。非有为故非等流果。非五蕴假者之所亲证故非士用果。若依后义亦士用果。圣道士夫之所得故。体成三果。受用．变化各成三果。非有漏故非异熟果。非无为故非离系果。依前诸因得三身中。因缘生者等流．增上。或是士用。或非土用。增上缘得可通四果。唯除异熟。佛果无故。余二缘得定有增上。必无离系。等流．士用或有或无。自类胜品者有等流。余相望非有。彼势力得者有士夫。余相望非有

第五诸门分别者。略有十四门

一常无常门。金光明说。如是三身以有义故而说为常。以有义故说为无常。化身者恒转法轮。是故处处如如方便相续不断。是故说常。非是本故。具足之用不显现故。是故说无常。庄严论说。常有三种。一本性常。二不断常。三相续常。佛地论说。此变化身没已复现。化无尽故。是相续常。所依常故亦说为常。有生灭故亦是无常。正与经同。金光明说。应身者从无始来相续不断故。以一切诸佛不共之法能摄持故。众生未尽用亦不尽。是故说常。非是本故。以具足用不显现故。故说无常。佛地论说。是不断常。恒受法乐无间断故。所依常故亦说为常。依此常义。涅槃经说获常色等。若言如来身无常者。此人舌根何不堕落。从因生故。有生灭故。亦说无常。诸论及涅槃经三十五皆说。记有四种。一一向记。二分别记。三返问记。四舍置记。此记有二。一人四记。二法四记。人四记者。一问生者皆死耶。答言如是。应一向记。二问死者复生耶。答言应分别。有烦恼者死而复生。无烦恼者死而不生。应分别记。三问人为殊胜。应返问彼。汝何所方。若方于天答言为劣。若方于余答言为胜。应返问记。四问我为有无。应舍勿答。是舍置记。法四记者。一问生者皆灭耶。答言如是。是一向记。二问灭者复生耶。答言此分别。有因缘者灭而复生。无因缘者灭而不生。二乘五蕴无大悲缘。无余依灭而更不生。如来之身但堕法数不堕生数。有大悲故本愿未尽。有因缘故灭而复生。是分别记。三问声闻善心为胜．为劣。应返问彼。汝何所方。随方为答。是返问记。四问第六蕴为善．不善。应舍勿答。是舍置记。佛受用身既堕法数。生者能灭是一向记。故不可说是本性常。许从因生说是常者。违比量故。金光明中说。法身者非是行法。无有异相。异无有故。是自本故。是故说常。如如法身非是行法。无有异相。如如智法身是自本故。理智广大冥合无相。犹如虚空。是故说常。佛地论说。如如法身是自性常。离诸分别及离戏论。本性常住无生灭故。是故说常。涅槃依此说。佛即法。法即是僧。僧即是常。常即虚空。虚空即佛性。佛性即法身。如如智身是不断常。众生无尽。本愿不穷。复不入涅槃。中间无间断。与智冥合如空无限。亦离分别及诸戏论。是故说常。唯说如如为法身者。唯自性常。摄大乘问。佛受用身及变化身既是无常。云何经说如来身常。彼自答言。此二所依法身常故。无性释云。此非身常。依常身故。此显等流及变化身是异门常。非自性常。又彼二身以恒受用无休废故。数数现化不永绝故。如常受乐如常施食。如来身常当知亦尔。无性释言。又受用身以恒受用无休废故。犹如世间言常受乐。虽非受乐常无间断。而言常受。佛受用身亦尔。彼彼菩萨受乐无废。虽非常住而亦言常。故胜鬘言。如来色无尽。智慧亦复然。由佛化身数数现化不永断绝。犹如世间言常施食。虽非无间然数数施。其心不绝名常施食。化身亦尔。数数现化不永绝故。二身言常。是密意常

二自他二利门。金光明说。善男子一切诸佛利益自他至于究竟。自利益者是法如如。利益他者是如如智。于自他利益处。一切得自在。成就种种无边用故。是故分别佛法。无量无边种种差别。杂集论说。佛受用身自利最胜。变化身者他利最胜。自性身者俱利并胜。他受用身虽他利摄。从自受用受法圣财。最增胜故但说自利。佛地唯识。皆说法身寂静安乐。无动作故。正自利摄。金光明依此说自利益者是法如如。不说有能为增上缘益众生故亦兼利他。又与二身俱利为依。二利所摄。受用有二。自受用身自愿行满。能自受用微妙法乐正自利摄。他受用身他愿行满。令诸菩萨受大法乐他利所摄。由此二故。或说受用唯自利摄。或说他利。或说俱利。皆不相违。返显经言能利益他是如如智者。但说能为受用变化利益他者是如如智。不遮此智而是自利。变化身者唯为利他。现诸化相他利所摄

三有异无异门。摄大乘说。诸佛法身依止．意乐业无别故。当言无异。无量依身现等觉故。当言有异。无性释言。真如无异。依止无别。利乐意同。意乐无别。正觉涅槃种种业同。业无差别。此说能依及所依同故。言无异。佛地论说。法身实性诸佛共有。故无差别。就能证因有差别故。假说差别。唯就所依说无差别。体无二故。若就能依说有差别。体有异故。摄论复言。如说法身受用亦尔。意乐及业无差别故。当言无异。不由依止无差别故。无量依止差别转故。变化身亦尔。佛地论说。其余二身。各别因感各别自性。实有差别。即摄论言。无量依身现等觉故。当言有异。但无别执。利乐意乐事业平等。说无差别。亦不相违

四三身形量门。佛地论说。法身无边。犹若虚空遍一切处。不可说其形量大小。就相而言如空无际。自受用身有色非色。非色无形。不可说其形量大小。随身及境亦得说言遍一切处。有色诸法。大劫修因得胜根．境。一一相好周遍法界。不同生死业有分限。所感身形有小有大。佛无漏身于无量劫。值无边佛。断无边障。利无边生。修无量善之所起故。果亦无边。由圆镜智所变之身无限量故。诸佛所变同处同时。其相相似不相障碍。终无间断受用法乐。唯佛所知。非余根境。故圣教说。无见顶相．无边法音。一一功德作用无限。他受用身为诸菩萨现种种身。言音相好形量不定。梵网经说。我今卢舍那。方坐莲华座。乃至一国一释迦等。花严等说。初地菩萨见百佛国。一国即是一大千界。一界有一释迦化身。一四天下各一化身。一界即有一大释迦。四善根所见。百亿小释迦余三乘所见。初地自见百大千界一卢舍那。阿弥陀佛量是此所见。如是二地见千。三地万等。积数应知。乃至十地金刚心菩萨将成佛时。色究竟天上大宝莲华相现。周圆如十阿僧祇百千三千大千世界微尘数量。此一微尘一大千界。菩萨坐之而成正觉。彼所见佛身量难知。自受用身彼所不见。法花经等说阿难成佛国土之量。准此佛身他受用摄。何地所见理准应悉。其变化身化地前众。资粮．加行二位见别。随众所宜形量不定。释迦丈六倍大众生。弥勒千尺任生宜见。他受化身皆是化色。四五尘性。非色功德虽无形质。而亦化现。成唯识说。无上觉者神力难思。故能化现无形质法。现贪．嗔等令余知故。瑜伽论说。变化不能为其四事。一心。二心所。三根。四业果。虽无实用。现似有之心心所法。即相分心。化似五根体四尘性。虽似业果性即无漏。六年苦行．马麦．金枪。虽皆似苦。实无漏故

五所化有情共不共门。自性．自受用无此分别。他受用及化有此义门。佛地论中略有三说。一者皆共。以一一佛皆能化生。福慧平等。多时修行同求菩提。如说一佛所化有情即一切佛。故知皆共。二者不共。以佛所化本相属故。是故释迦。底沙佛时。曾与慈氏同事彼佛。佛观所化。释迦先熟。慈氏后熟。观能化者慈氏先成。释迦后成。入火光定令释迦见。七日七夜翘一足赞。令超慈氏在前成佛。又释迦言。我所应度皆已度讫。又契经说。佛涅槃时。观一所化现在有顶。当生此间应受佛化。留一化身潜住此界身现涅槃。彼没来生。留身方化。成无学已化身方灭。又处处说。能化所化相属决定。是故不共。如实义者有共不共。成唯识论亦作是说。所化共者。同处同时。诸佛各变。为身为土。形状相似不相障碍。展转相杂为增上缘。令所化生自识变现谓于一土有一佛身。为现神通说法饶益。于不共者。唯一佛变诸有情类。无始时来。种姓法尔更相系属。或多属一。或一属多。故所化生有共．不共。不尔多佛久住世间各事劬劳。实为无益。一佛能益一切生故。此义广如佛地等说

六三身诸相门　七由几自在得自在门　八三身依止几处门　九由几佛法所摄持门　十受用．变化非法身门　十一功德相应门。此上皆如摄大乘说　十二有漏无漏识所变门。如成唯识说　十三净土差别门。如别义林说　十四三身说法差别门。如楞伽经。此三身义差别无边恐厌繁文且略指述。如十地经．金光明经．楞伽经．金刚般若经．涅槃经．胜鬘经．解深密经．法花经．无垢称经．瑜伽．摄论．二般若论．对法．佛地．唯识．宝性等论。及法花．无垢称疏。广辨其相

    佛土章第六

佛土义。以八门分别。一显差别。二出体性。三明因行。四彰果相。五释分量。六解处所。七共不共。八诸门辨

第一显差别者。佛地论第七云。佛身有二。一生身。二法身。若自性身．若实受用俱名法身。诸功德法所集成故。若变化身．若他受用俱名生身。随众所宜数现生故。一切佛土必有身居。身既有二故土亦然。生身土通净．秽。法身土唯清净。或身有二。一实。二权。实即法身。权即生体。土随亦二。净秽如前。佛地经说。佛身有三。颂云自性法．受用。变化。差别转。彼论云。自性法者即是如来初自性身。体常不变故名自性。力无畏等诸功德法所依止故。亦名法身。受用者即受用身。能令自他受用种种大法乐故。变化者即变化身。为欲利益安乐有情。示现种种变化事故。虽净法界体性无差别。而有三身种种相异。转变不同故名差别。身既有三土随亦尔。一法性土。二受用土。此二唯净。三变化土。通净及秽。成唯识论第十卷说。佛身有四佛土亦尔。一自性身。依法性土。称赞大乘功德经言。是薄伽梵。住法界藏说彼经典。住法性土也。二自受用身。依自受用土。三他受用身。依他受用土。佛地经云。住最胜光耀十八圆满也。四变化身。依变化土。此经所云住广严城也。初三身土唯净非秽。后变化土通净及秽。为十地菩萨现身及土非秽唯净。为地前菩萨二乘众现。通净及秽。若为分别烦恼及所知障未尽。未证二空真如者所现身土。或净或秽。若为二分别障尽及已证二空者所现身土。必是净故。佛地论说。三身有四句。一受用非变化。谓自受用身。二变化非受用。谓变化身。三亦受用亦变化。谓他受用身。四非受用非变化。谓自性身。亦同唯识。大般若经第五百六十八胜天王会第三卷说。佛有十身。一平等身。二清净身。三无尽身。四善修身。五法性身。六离寻伺身。七不思议身。八寂静身。九虚空身。十妙智身。天王白言。何位能得如来十身。佛言。初地得平等身。通达法性。离诸邪曲见平等故。第二地中得清净身。离犯戒失戒清净故。第三地中得无尽身。离欲贪嗔得胜定故。第四地中得善修身。常勤修习菩提分故。第五地中得法性身观诸谛理证法性故。第六地中得离寻伺身。观缘起理离寻伺故。第七地中得不思议身。方便善巧智行满故。第八地中得寂静身。离诸烦恼戏论事故。第九地中得虚空身。身相无尽遍一切故。第十地中得妙智身。一切种智修圆满故。天王复言。佛菩萨身岂无差别。佛言。天王。身无差别功德有异。以一切法同一法性故身无别。诸如来身具诸功德。菩萨不尔故功德异。广说无量譬喻显示。故知十身皆唯法身。法身依义既有十名。是故真如随于胜德。亦成十土一遍行土。二最胜土。三胜流土。四无摄受土。五类无别土。六无染净土。七法无别土。八不增减土。九智自在土。十业自在土。亦随能证别分十土。依义别故。佛地论云。又余经说有十种佛。即花严经。一现等觉佛。二弘誓愿佛。三业异熟佛。四住持佛。五变化佛。六法界佛。七心佛。八定佛。九本性佛。十随乐佛。前五世俗。后五胜义。随其所应三身所摄。且随粗相配三身者。初五化身。次二法身。后三受用。既即三身。土亦三土。更无别义。瑜伽第四云。复有超过净居大自在住处。有十地菩萨。由极熏修第十地故得生其中。即花严云。有妙净土出过三界。第十地菩萨当生其中。亦即十地云。现报利益受佛位故。后报利益摩醯首罗智处生故。梵云摩醯首罗。即瑜伽所云大自在。第十地菩萨也。第十地菩萨将成佛时。往色究竟上坐大宝莲华成正觉故感得此土。既成佛已土便无边更无别处。对法第六云。复有清净世界。非苦谛摄。非业烦恼力所生故。非业烦恼增上所起故。然由大愿清净善根增上所引。此所生处不可思议。唯佛所觉。尚非得静虑者静虑境界。况寻思者。此自受用土唯佛所知。尚非十地．二乘境界。况非圣位有寻思者之所能知。虽有诸教种种不同及如上说。身土差别不过三四。更不释余。如理应悉

第二出体性者。自性身土即真如理。虽此身土体无差别。而属佛法。相．性异故。以义相为身。以体性为土。以觉相为身。以法性为土。体具恒沙真理功德。此佛身．土俱非色摄。非心心所。但依一如差别义说。自受用身还依自土。谓圆镜智相应净识。由昔所修自利无漏纯净佛土因缘成熟。从初成佛尽未来际。相续变为纯净佛土。唯以无漏色蕴。色．香．味．触相续四尘。间断亦声。五尘为性。体具事相色法功德。对法所言唯佛所觉。尚非得静虑者静虑境界。况寻伺者。即是此土他受用身还依自土。谓平等智大慈悲力。由昔所修利他无漏纯净佛土因缘成就。随于十地菩萨所宜变为净土。器土亦以无漏色蕴四尘五尘而为体性。譬如世间人王国土。以有情界及器世界以为体性。离二无别王国土故。由此他受用身所有净土。亦以成十地菩萨五蕴．及金银等所成四尘等器土以为体性。无垢称经第一卷说。诸有情土是为菩萨严净佛土。一切菩萨随诸有情增长饶益。即便摄受严净佛土。乃至广说。十善业道土。是菩萨佛土。菩萨成佛时。大富梵行乃至正见有情来生其国。故知有情及彼器界俱称佛土。持髻所言我见释迦佛土严净。复有无量宝功德庄严。亦他受用土。持髻乃是第八地故。法花经云。众生见劫尽大火所烧时。我此土安稳天人常充满。梵网经言。我今卢舍那。方坐莲华座。一花百亿国。一国一释迦。即他受用土。世亲菩萨净土论云。女人。及根缺。二乘种不生。皆他受用土。此之佛土。佛所变者定唯无漏。菩萨变者通有无漏。第八五识所变。唯有漏第六意识。或第七识及所变通有无漏。其有情土通以五蕴功德为性。其此器土具十八圆满。佛变化身还居自土。谓成事智大悲慈力由昔所修利他无漏净秽佛土因缘成熟。随未登地有情所宜。化为佛土。或净或秽。如弥勒土净。释迦土秽。释迦土中说无垢称经。足未按前现秽非净。足按已后暂令见净。说法花时。十方佛集净而非秽。未集已前秽而非净。涅槃亦言。尔时三千大千世界。以佛神力地皆柔软。无有丘墟土石沙砾。亦化土摄。随所宜生而现土故。此土亦以有情五蕴及器四尘等以为体性。佛变唯无漏。余有情变通有无漏。第六识及所变通有无漏。余识及所变唯有漏。虽有种种众宝庄严。依法出体。外土唯色。内土通五。所化有情五蕴成故。或似有功德。或似无功德

第三辨因行者。此上经言。发起无上菩提心。正是为菩萨严净佛土。菩萨证得大菩提时。一切发趣大乘。有情来生其国。纯意乐．善加行．上意乐．六波罗蜜．四无量．四摄事．巧方便．三十七种菩提分法．修回向。善说．息除八种无暇。自守戒行不讥彼短。十善业道。合十八种净修佛土。皆净土因。经下文言成熟八法生于净土。香台品言。堪忍世界诸菩萨众。成就八法。无毁无伤。从此命终生余净土。一作思惟。我于有情应作善事。不应于彼希望善报。二作思惟。我应代彼一切有情受诸苦恼。我之善根悉回施与。三作思惟。我于有情应心平等心无挂碍。四作思惟。我应于彼一切有情摧伏憍慢敬爱如佛。五信解增上。于未听受甚深经典。暂得听闻无疑无谤。六于他利养无嫉妒心。于己利养不生憍慢。七调伏自心。常省已过。不讥他犯。八恒无放逸。于诸善法常乐寻求。精进修行菩提分法。观无量寿经广说诸观生净土因。乃至孝养父母。奉事师长。十念成就。皆净土因。佛地经论及摄大乘皆言。胜出世间善根所起。唯说无漏善根为因。虽有如是诸文不同。各随所化机宜本同。宜闻说行非定唯尔。故对法云。非业烦恼力所生故。非业烦恼增上起故。然由大愿清净善根之所引发。总而言之。净土因者。一由善根。二由大愿。若不修善根佛土无因。不发大愿佛土无缘。因缘具足方感果故。如世有支资爱．取润方感内外二土果故。要修众行。以愿为资。方得生于佛土之中。不尔便无见佛闻法生佛土义。总相虽尔。然佛四土胜因各别。谓法性土唯以二空无分别智为其因缘。证法性理唯此智故。自受用土。唯以自利后所得智为其因缘。证事五蕴唯此智故。他受用土及变化土。唯以利他后所得智为其因缘。般若经云。庄严佛土庄严佛土者。即非庄严佛土。是名庄严佛土庄严佛土。天亲论云。智习唯识通。如是取净土。非形第一体。非严庄严意。广如彼说。正与此同。此说佛土所化众生其因乃别。其法性土。十地菩萨亦以无分别智为其因缘。圆满法性土十地不生。分有证会菩萨亦得。如前已说。故诸论云。初地已往生如来家。谓净法界名如来家。于中证会名为生故。自受用土十地不生。知而不证。他受用土十地菩萨后所得智为其因缘。无分别智加行智等而其助因。佛地亦言无分别者。相资通论理智不为事因缘故。若变化土地前凡夫以加行智。二乘亦以后所得智为正因缘。此上所说皆正因缘。若兼助因及缘助者。随应理土以事行及愿为缘助得。若事土者以理行及愿为缘助生。有漏净土以无漏为助。无漏土以有漏为助。故对法云。唯以大愿善根为因而得生起。诸教所说种种不同。皆随所宜应时而说。非即决定。无垢所言八法无疮生于净土。佛地所言胜出世间善根所起。此二皆是他受用因。无垢经言。发起无上菩提心土。乃至十善业道是为净修佛土者。通说有漏无漏二因相资生于他受用土。亦可通说生变化净土。观经所说诸观及孝养父母等。乃至十念为净土因者。此有二义。一云准摄大乘等。西方乃是他受用土。观经自言阿鞞拔致不退菩萨方得生故。非以少善根因缘而得生故。无著天亲净土论言女人根缺二乘种等皆不生故。摄大乘云。非唯由愿方乃得生。别时意故。如以一钱货得千钱。别时方得。非今即得。十念往生亦复如是。十念为因后方渐生。非由十念死后即生。为除懈怠不修善者令其念。佛说十念因生净土故。又说阿弥陀佛身量豪相如五须弥。非他受用何容乃尔。又观音授记经言。阿弥陀佛灭度之后。观音菩萨次当补处。十地大形说当补处。非他受用是何佛耶。二云西方通于报化二土。报土文证如前所说。化土证者。鼓音王经云。阿弥陀佛父名月上。母名殊胜妙颜。有子。有魔。亦有调达。亦有王城。若非化身宁有此事。故观经说九品生中。有阿罗汉须陀洹等。故生彼者通有三乘。其土通是报．化二土。若依前解。此是他受用身示现。亦有父母王国。实即无之。实无女人恶道怖等。九品生中阿罗汉等。借彼名说。实是菩萨。二释任情取舍随意

第四果相者。佛地经言。最极自在净识为相。彼论释言。佛无漏心以为体相。唯有识故。非离识外别有其土。谓法性土即法性心。此不离于无分别智相应净识。识实性故。自他受用及变化土。皆不离于佛后得智相应净识。然识有异。自受用土即第八识。他受用土即第七识。其变化土即前五识。随应是彼后所得智相应识故。十地菩萨见法性土．及他受用土。地前三乘见变化土。皆随所应不离见者有漏无漏能观净识。故此经言。若欲勤修严净佛土。先应方便严净自心。随诸菩萨自心严净。即得如是严净佛土。天亲菩萨般若论云。智习唯识通。如是取净土。故修智因果识便净。内识既净。外感众生．及器世间国土皆净。广如经说。亦随见者所应之识。如前准知

第五分量者。佛地．唯识皆说。法性土虽非色摄不可说其形量大小。然依事相其量无边。譬如虚空遍一切处。自受用土十地经说。第十地菩萨。得生大自在宫。有十果相现。有大宝莲华座。周圆如十阿僧祇百千三千大千世界微尘数量。出第十地菩萨。坐登正觉。既成佛竟尽未来际。相续变为纯净佛土。周圆无际众宝庄严。随法性土量无边故。他受用土。随十地菩萨所宜而现。或小或大。或劣或胜。前后改转。梵网经说。我今卢舍那。方坐莲华座。一华百亿国。一国一释迦。摄论等云。初地菩萨悟十百门见百佛土。一佛国土三千世界。三千世界有百亿四天下。四天下各有一化佛。三千界中有百亿化佛。初地菩萨见一百个百亿化佛一受用身。受用身居一大宝莲花台。花有百叶。叶即三千大千世界。一受用佛名卢舍那。百个百亿化佛名为释迦。不离一卢舍那身有众释迦。二地菩萨见一受用佛坐千叶莲华。乃至第十地所见佛极大花叶无边。且二地中见初地所见十受用身卢舍那．千个百亿化身释迦。乃至十地见九地所见无量受用身卢舍那．无量化身释迦。大千世界佛数虽多。不离释迦之化故。名一佛所化。又小乘中唯言一佛无多化身。亦随彼机说一佛也。或资粮道见一四天下有一主佛。加行道中见三千界有一主佛。初地以上渐渐增故。故他受用土其量不定。其变化土或净．或秽．或小．或大。前后改转亦无定限。随生所宜一时现故。无垢称经佛足指按大千界净。无垢将至预变毗耶一城为净。说法花经初变大千。次变十方各二百万亿佛国令净。后更重变。故知大小随时不定。璎珞经云。毗卢舍那佛是法身。卢舍那佛是受用身。释迦牟尼佛是化身。故作是说

第六处所者。其法性土即真如理。无别处所。自受用土亦充法界更无别处。他受用土。佛地经言。超过三界所行之处。彼论释言。非三界爱所执受故。离相应．所缘二缚随增言超过三界。故是道谛善性所摄。彼有三释。有义各别。有处说在净居天上。有处说在西方等故。有义同处。净土周圆无有边际。遍法界故。如实义者自受用土周遍法界无处不有。不可说言离三界处即三界处。若他受用土或在色界净居天上。或西方等处所不定。法花亦言。众生见劫尽大火所烧时。我此土安稳。天人常充满。十地所见乃是报土。地前所见乃是化土。随宜而现。何得定方别指一处。欲令众生起胜欣心。别指处所。随心净处即净土处。化土必随三界处所。任物化生即便现故。古人于此种种分别。三界之外别有处所以为净土。理必不尔。所化必有异熟识在。异熟识在必是三界摄。何得出界。土非界系言超三界。非处有别。随所化故

第七共不共者。成唯识云。其法性土。一切如来同所证故。体无差别。自受用土虽一切佛各变不同。而皆无边不相障碍。余二佛土。随诸如来所化有情。有共不共。所化共者。同处同时随应诸佛各变为土。形状相似不相障碍。展转相杂为增上缘。令所化生自识变现。谓于一土有一佛身。为现神通说法饶益。如此土众生宜闻释迦．弥勒．弥陀。此等诸佛即共变之。于不共者。唯一佛变。诸有情类无始时来。种性法尔更相系属。或多属一。或一属多。如底沙佛令释迦菩萨超九劫等。故所化生有共不共。不尔多佛久住世间。各事劬劳实为无益。一佛能益一切生故。由此变化他受用土有共不共

第八诸门者。于中有十。一土主。二辅翼。三眷属。四任持。五事业。六摄益。七无畏。八游路。九所乘。十入门。第一土主者。佛地经云。如来所都。谓诸佛土诸佛为主。以殊胜故非余所都。唯属世尊。或唯世尊住持摄受。非余所能。即三佛身各于自土为主非余。谓法性土体性唯一法身为主。自受用土虽遍法界。一一自变各自为主不相障碍。他受用土及变化土。虽诸佛变。然一合相。亦一相身。各各随应摄受为主不相障碍

二翼辅者。其法性土及自受用。唯有佛居而无翼辅。十地菩萨虽分能证。非是法身之能辅翼。法身无相不说之故。他受用土。佛地经言。诸大菩萨众所云集。谓此净土常有无量大菩萨僧常来辅翼。故无怨敌能为违害。诸佛慈悲于自识上。随菩萨宜现粗妙土。菩萨随自善根愿力。于自识上似佛所生净土相现。虽是自心各别变现。而同一处形相相似。谓为一土共集其中。佛地论云。如是十地所变净土。为是有漏。为是无漏。略有三义。有义无漏。自无漏种愿力资故变生净土。于中受用大乘法乐。能证真如得真无漏常见诸佛。故道谛收。有义有漏。谓自心中加行有漏净土种子。愿力资故变生净土。于中受用大乘法乐。七地已前烦恼现起。十地修道烦恼及所知障种在。第八识体能持彼故现受熏故。犹是有漏。无记性摄。故非无漏。又非有情有二实身。身既有漏。所依净土云何无漏。故唯有漏。苦谛所摄。如实义者。十地菩萨自心所变净土有二。第八所变唯是有漏。有漏第八相分摄故。为有漏身之所依故。虽无漏善力所资熏其相净妙。而是有漏。随加行等所现亦尔。若随后得无漏心变净土影像。是无漏识相所摄故。从无漏善种子生故体是无漏。道谛所摄。其变化土三乘众集。二乘圣人菩萨凡夫之所集故。佛所变者唯是无漏。余所变者。有义唯有漏。无漏后得不能变为净土相故。有义亦无漏。无漏后得随佛所变增上缘力亦变事相。理不乖故。前释为善

第三眷属者。佛地经云。无量天龙人非人等常所翼从。其法性土．自受用土二无辅翼。无相如前。他受用土唯有天人以为眷属。无有余类。虽超三界天等仍是三界摄故。净识如是。摄受变现为严净土。故不相违。或为成熟所化有情。示现如是变化种类。如为调伏劫比拏王。现化无量转轮王众眷属围绕。或佛自化。或诸菩萨化作此类。任持净土庄严供养。引导他方翼从如来。无量寿经亦言。命命鸟等皆是阿弥陀佛之所化作。化为二乘。庄严净土亦复如是。变化土中亦以真实八部辅翼。他受用土菩萨为真。二乘八部皆为权现。非是真实得生中故。变化土中二乘八部皆是真实。十地菩萨皆为权迹。十地不应生变化土。权示化形生于中故

第四任持者。法性土佛不假任持。自受用土自法乐持。他受用土。佛地经言。广大法味喜乐所持。十地菩萨大乘法味喜乐所持。食能令住是任持义。已超三界性是无漏。能断有漏不应名食。是任持因故亦名食。如有漏法虽障无漏。然持有漏得名为食。无漏亦尔。虽断有漏然持无漏云何非食。诸佛菩萨后得妙智。能说能受大乘法味生大喜乐。或正体智受真如味生大喜乐。能任持身令不断怀。长养善法故名为食。七地已前犹分段生。非不资于段．触等四。八地以上及一切佛不资段食。可说资余。诸论说为示现依止住食摄故。若变化土实资四食。亦得说资法味为食。如闻妙法花六十劫住故。然此经下菩提分品言。既餐不死法。还饮解脱味。以涅槃不死而为食者。所证妙境生于喜乐。可名食故。能持无漏亦与食名不相违也。然此食体诸教不同。广如别章及法花疏

第五事业者。其佛法身或唯自利。为二身依。或通二利。自受用身唯有自利。若他受用．及变化身。唯属利他为他现故。佛地经云。作诸众生一切义利。佛虽寂定。由先所修加行愿力。任运能作一切有情一切义利。他受用土中多说妙法。少作神通作利十地菩萨义利。变化土中多作神通。少说妙法作利三乘一切义利

第六摄益者。自性身土及自受用。已断圆满不说摄益。其他受用摄益义者。佛地经云。灭诸烦恼．灾横．缠．垢。则诸烦恼名为缠垢。如是即名诸灾横因。烦恼．缠．垢此中无故。所作灾横此中亦无。或烦恼者则十烦恼。三界见修合有一百二十八种。缠有八种。谓无惭．无愧．惛沈．睡眠．掉举．恶作嫉．悭。垢有六种。谓害．恨．恼．谄．诳．憍。灾横即是彼所发业及所得果。所知障中种名烦恼。现起名缠垢。离此二种名为摄益。如世封主虽不摄受。但不为灾。封户亦言主摄益我。此亦如是。又现证得解脱烦恼．灾横．缠．垢。殊胜福智故名摄益。化身土中二乘圣者准此亦尔。凡夫菩萨虽未永断。制伏现行亦名摄益。地前名为损力益能。能转道故。然此诸位。分别二障四十心中渐能制伏。于四善根加行道中能顿伏尽。初地顿断名为摄益。俱生二障加行道中能渐伏之。十地随应能渐断之。初地已上能顿伏尽。故名摄益

第七无畏者。内有摄益。外无怖畏。法性身土．自他受用．及变化身。久已无畏。佛地经云。远离众魔。魔即四魔。是怖畏因。由此能生诸怖畏故。佛皆无彼故无怖畏。他受用土。十地菩萨离粗四魔。无五怖畏。烦恼．蕴．死。渐断位次随应说之。其义可解。变化土中。三乘圣者亦分能离。十住菩萨八相成道能伏天魔。加行道中亦能制伏分别烦恼。离烦恼魔。十住第四生贵住中。舍离生死出三界故。分离死魔。入初地时分离分段死。亦名分离五蕴之魔。是故无畏

第八游路者。佛地经言。大念．慧．行以为游路。彼论释言。若诸如来大念即是无分别智。由念安住真如理故。无分别智为法性土所游之路。大慧即是后所得智。分别诸法真俗相故。为二受用及变化路。此二皆有造作净土增上业用故俱名行。通生净土故俱名路。或大念行是自利行。内摄记故。是法性土．及自受用路。大慧行者是利他行。外分别故。是他受用及变化路。上说佛已。十地菩萨。大念者闻慧。大慧者思慧。大行者修慧。以此三慧随其所应亲疏相资。为其有漏无漏土路。三慧皆通有无漏故。若变化土。地前三乘亦以三慧为其游路。二乘修慧亦通无漏。凡夫菩萨唯是有漏为其游路

第九所乘者。御彼所乘行此路故。佛地经云。大止．妙观以为所乘。止谓三摩地等持也。观谓般罗若慧也。止．观等运故名所乘。路是总位。位中止．观各别名所乘。佛之三身恒乘于此入三佛土。十地菩萨乘此入于他受用土。地前二乘随应亦乘此止．观品入于净土。若化秽土。通散定慧以为所乘。不尔无由生佛土故

第十入门者。从彼入门御此入故。佛地经言。大空．无相．无愿解脱为所入门。解脱者涅槃。缘此妙智名之为门。或无漏智亦名解脱。离系缚故。因此三门入净土故。且一义云。因无相门入法性土。观法无相证真如故。因无愿门入自受用土。于三界中无愿求故。因大空门入他受用．及变化土。达二我无入二土故。或云三门皆入三种佛土。论说三门或各别。观三种自性。或皆能观三种性故。此说佛门。若诸菩萨因此三种无漏之门入他受用土。若地前二乘亦因三无漏。或复有漏入于化土。凡夫菩萨。唯因此三有漏等持入于化土。不名解脱门。非无漏摄故。理实。他受用．及变化土。皆有事乘游路门等。为令有情欣乐实德故就行说。其法性土．及自受用皆量无边。不说别有事门等相他受用土既有分限。皆依莲华而方建立。佛地经云。大宝莲华之所建立。观经亦言作悬鼓想。有莲华座。化土不定。或有或无。准此佛土无莲华故

大乘法苑义林章卷第七

加点毕天文十(辛丑)五月六日未克功终

      从兼继僧正御房被下毕

                        觉清五师

此一帖余本之间觉清五师(仁)与夺之处全部感得之由被申被返毕

天文十二(癸卯)六廿六记之前大僧正兼继

宽文十二年(壬子)十月日令修补毕

                            清兼法印

享保七年(壬寅)正月日谨拜读了训兼(戒四岁十六)


大乘六情忏悔

    No. 1908

大乘六情忏悔

        释元晓撰

若依法界始游行者。于四威仪无一唐游。念诸佛不思议德。常思实相杇销业障。普为六道无边众生。归命十方无量诸佛。诸佛不异而亦非一。一即一切一切即一。虽无所住而无不住。虽无所为而无不为。一一相好一一毛孔。遍无边界尽未来际。无障无碍无有差别。教化众生无有休息。所以者何。十方三世一尘一念。生死涅槃无二无别。大悲般若不取不舍。以得不共法相应故。今于此处莲花藏界。卢舍那佛坐莲花台。放无边光。集无量众生。转无所转大乘法轮。菩萨大众遍满虚空。受无所受大乘法乐。而今我等同在于此一实三宝无过之处。不见不闻如聋如盲。无有佛性。何为如是。无明颠倒妄作外尘。执我我所造种种业。自以覆弊不得见闻。犹如饿鬼临河见火。故今佛前深生惭愧。发菩提心诚心忏悔。我及众生无始以来无明所醉。作罪无量。五逆十恶无所不造。自作教他见作随喜。如是众罪不可称数。诸佛贤圣之所证知。已作之罪深生惭愧。所未作者更不敢作。□此诸罪实无所有。众缘和合假名为业。即缘无业离缘亦无。非内非外不在中间。过去已灭。未来未生现在无住。故所作以其无住故亦无生。先有非生先无谁生。若言本无及与今有。二义和合名为生者。当本无时即无今有。当今有时非有本无。先后不及有无不合。二义无合何处有生。合义既坏散亦不成。不合不散非有非无。无时无有对何为无。有时无无待谁为有。先后有无皆不得成。当知业性本来无生。从本以来不得有生。当于何处得有无生。有生无生俱不可得。言不可得亦不可得。业性如是诸佛亦尔。如经说言。譬如众生造作诸业。若善若恶。非内非外。如是业性非有非无。亦复如是。本无今有非无因生。无作无受。时节和合故得果报。行者若能数数思惟如是实相而忏悔者。四重五逆无所能为。犹如虚空不为火烧。如其放逸无惭无愧。不能思惟业实相者。虽无罪性将入泥梨。犹如幻虎还吞幻师。是故当于十方佛前。深生惭愧而作忏悔。作是悔时莫以为作。即应思惟忏悔实相所悔之罪既无所有。云何得有能忏悔者。能悔所悔皆不可得。当于何处得有悔法于诸业障作是悔已。亦应忏悔六情放逸。我及众生无始已来。不解诸法本来无生。妄想颠倒计我我所。内立六情依而生识。外作六尘执为实有。不知皆是自心所作。如幻如梦永无所有。于中横计男女等相。起诸烦恼自以缠缚。长没苦海不求出要。静虑之时甚可怪哉。犹如眠时睡盖[雨/復]心。妄见己身大水所漂。不知但是梦心所作。谓实流溺生大怖懅。未觉之时更作异梦。谓我所见是梦非实。心性聪故梦内知梦。即于其溺不生其懅。而未能知身卧床上。动头摇手勤求永觉。永觉之时追缘前梦。水与流身皆无所有。唯见本来静卧于床。长梦亦尔。无明[雨/復]心妄作六道。流转八苦内因诸佛不思议熏。外依诸佛大悲愿力。仿佛信解。我及众生。唯寝长梦妄计为实。违顺六尘男女二相。并是我梦。永无实事。何所忧喜何所贪嗔。数数思惟。如是梦观。渐渐修得如梦三昧。由此三昧得无生忍。从于长梦豁然而觉。即知本来永无流转。但是一心卧一如床。若离能如是。数数思惟。虽缘六尘不以为实。烦恼羞愧不能自逸。是名大乘六情忏悔

大乘六情忏悔


大乘入道次

    No. 1864

大乘入道次第一卷

        沙门智周撰

  稽首无等善调御　　能拔生死苦沉溺
  如空性相无去来　　若影从形应所化
  实相一味妙甘露　　等流八万甚深法
  三贤永截爱流人　　十地长驱正路者
  故我归诚此三宝　　将显入大乘位行
  愿法恒朗长夜中　　有情永拨重昏暗

夫欲趣求大菩提者。当知二事。一行位修断。二所求菩提。初复分二。一列位。次明修断。位次复三。第一列名。第二释名。第三出体。初中复二。初总后别。总者。今依唯识杂集等论略开五位。一资粮位。二加行位。三通达。四修习位。五究竟位。初四是因。后一是果。次列别名。初资粮位有三十心。所谓十住十行十回向。言十住者。一发心住。二治地住。三修行住。四生贵住。五方便住。六正心住。七不退住。八童真住。九法王子住。十灌顶住。言十行者。一欢喜行。二饶益行。三无恚行。四无尽行。五离痴乱行。六善现行。七无著行。八尊重行。九善法行。十真实行。言十回向者。一救护众生离众生相回向。二不坏回向。三等诸佛回向。四至一切处回向。五无尽功德藏回向。六随顺一切坚固善根回向。七等心随顺一切众生回向。八如相回向。九无缚无著解脱心回向。十法界无量回向。二加行位中复有四位。一暖位。二顶位。三忍位。四世第一法位。三通达位中复有二种。一真见道。二相见道。四修习位中复有十位。一极喜地。二离垢地。三发光地。四焰慧地。五难胜地。六现前地。七远行地。八不动地。九善慧地。十法云地。其究竟位辨如果中。始从资粮终尽法云经三大劫。其初资粮加行二位是初大劫。从通达位至七地终是第二劫。从第八地尽第十地是第三劫。时毕三祇。行备四位。方登究竟菩提果矣

二释名。初辨资粮。先总后别。总言资粮者。资益己身之粮名为资粮。欲趣菩提要资于行。此位创修入佛之因名资粮位。故唯识论云。为趣无上正等菩提。修集种种胜资粮故。又此亦名顺解脱分。言解脱者。所谓涅槃。离烦恼缚名为解脱。即所求果。顺者不违。分者因义。即所修行不违于果。是果之因名解脱分。故唯识云。为有情故勤求解脱。由此亦名顺解脱分。别名者。一者十住菩萨在此创安其心。于六度等行未殊胜。但得住名。此十别者。一此位菩萨创首发于大菩提心。名发心住。二者菩萨净治三业悲及有识。名治地住。三者菩萨修胜理观起上妙行。名修行住。四者菩萨从诸圣法正教中生。名生贵住。五者菩萨所修善根皆为救物。名方便具足住。六者菩萨所闻赞毁心定不动。名正心住。七者菩萨间说三宝三际有无。心坚不转。名不退住。八者菩萨三业清洁悟二世间。真简伪虚。童表无咎。亦犹涅槃婴儿之行。名童真住。九者菩萨解真俗谛。悟法王法。将有所袭。名法王子住。十者此位菩萨如王太子堪受王位。行渐胜故。名灌顶住。二者十行。此位菩萨行六度等诸行胜故。名之为行。言其十者。一此位菩萨为大施主。一切能舍。三时无悔。利誉不悕。愍生慕法。睹者欢敬。名欢喜行。二者菩萨常持净戒。不染五欲。能令伏众魔一切众生立无上戒得不退地。名饶益行。三者菩萨常修忍辱。谦卑恭敬。和颜爱语。不害自他。悟身空寂。怨对能忍。名无恚行。四者菩萨假设多劫受诸剧苦。求法济生念念不息。名无尽行。五者菩萨常住正念恒无散乱。于一切法乃至生死入住出胎。无有痴乱。名无痴乱行。六者菩萨善入人法皆无性相。三业寂灭无缚无著。而复不舍化众生心。巧能随类现生救物。名善现行。七者菩萨历诸尘刹供佛求法。传灯度生心无厌足。然以寂灭观诸法故而于一切心无所著。名无著行。八者菩萨尊重善根智慧等法。皆悉成就。而由得斯诸尊重法。二利之行更增修习名尊重行。九者菩萨得四无碍陀罗尼门诸善慧法。能为众生作清凉池。守护正法佛种不绝。名善法行。十者此位菩萨成就第一诚谛之语。学三世佛真实之语无二之语。如说能行。如行能说。语行相应。色心皆顺。名真实行。三者十回向。在斯位已凡所修行皆为回向。立回向名。其十者何。一此位菩萨而行六度四摄法等。悉为救摄一切有情。令离生死得涅槃乐。名救护众生。入平等观。不见怨亲众生等相。称离生相。初回向名因斯而立。二者菩萨于三宝所得不坏信。因持诸善。回向众生令获善利。名不坏回向。三者菩萨学三世佛。不着生死。不离菩提。修回向事。名等诸佛回向。四者菩萨修习一切诸善根时。以彼善根如是回向。令此善根功德之力。至于一切三宝之所一切世界众生之所。作诸供养利益之事。譬如实际无处不有。名至一切处回向。五者菩萨修悔过善根。离一切业障。于诸如来一切众生。所有善根皆悉随喜。以此善根皆悉回向。庄严一切诸佛净刹。常作佛事。善巧方便具诸功德。离诸虚妄而无所著。由回向已得无尽善根。名无尽藏功德回向。六者菩萨以内外财。随众生意而惠施之。见诸苦者。悲以身代。坚固安住自在功德。以如是等诸善功德而回向已。令一切生得大智慧。除灭大苦。名随顺一切坚固善根回向。七者菩萨而能增长一切善根。修习究竟安住忍力。闭恶趣门。永离颠倒。不着诸行。一切善根由皆悉回向。为一切众生作功德藏。音覆一切。拔出生死。令得众善。等无差异。名等心随顺一切众生回向。八者菩萨成就念智。安住不动心。无所依。寂然不乱。不违一切平等正法。严刹度生。所修诸善皆顺如相而为回向。名如相回向。九者菩萨所摄善根离憍慢等。所有缚着得解脱心。行普贤行。所习诸善不执为己及以他人。以无缚着解脱之心回向。饶益品物一切故。名无著无缚解脱心回向。十者此菩萨离垢缯系顶。受大法师记。法施化生。严净世界。出生智等悉同虚界而无限量。凡有善根修于回向。悉等法界故。名法界无尽回向。如此等义广如华严。恐繁不具。前二十九心全第三十少分而属资粮。三十少分属后加行。问此位初首而有十信。谓信进念定慧施戒护愿回向。计心四十。何故但言三十心耶。答即十住中初住离出。以初发心而甚难故。故离出也。设有圣教言四十心。当知即据总别说也。理实三十

第二加行位者。亦分总别。总言加行者。加功用行而趣见道故。名加行。故唯识云。近见道故立加行名。即此亦名顺决择分。言决择者。体即是智。决简于疑。疑不决故。择者简见。见不择故。智异于彼。故名决择。分者支分。此决择体即是见道。七觉支中是其一支。故名为分。顺者趣向欣求之义。加行位中暖等善根欣求趣向彼决择分。故暖等善名顺决择。故唯识云。此四总名顺决择分。顺趣真实决择分故。其别名者。一暖。此位菩萨初得见道火。相前故。名为暖。然见道体能断烦恼。如火烧薪。故喻于火。暖位菩萨未得火体。而得火相。故名暖也。二顶。此位菩萨依寻思智观所取空。此位功极。故名为顶。顶者极义。如山之顶上之极也。三忍。忍者印可达悟之义也。此位菩萨知忘执识及心外境而体皆空。故名为忍。四世第一法。此位菩萨所得智等。一切世间所有法中无先此者。名世第一

第三通达位者。亦分二种。一释总名。言通达者。证会之义也。此位菩萨无漏之智了证真如。故名通达。即唯识云。加行无间此智生时。体会真如。名通达位。此通达位即是见道。唯识等云。通达位者。谓诸菩萨所住见道。见道名者即无漏智。照理名见。故唯识云。初照理故亦名见道。道游履义。行人游履趣于极果。或通运义。通运行人至于极果。故名为道。次释别名。一真见道。体离虚妄。亲能证理。实能断障。故名为真。又释。真者是理。见者是智。证真之智。名真见道。二相见道。相者类似之义。真见道后而起于此行解。安摸仿像真见所有功能。不能证理及断于障。类似于真。故名相见

第四修习位者。亦开二种。一释总名。此位菩萨而更进修无分别智。断所余障。故名修习。唯识等云。为断余障证得转依。复数修习无分别智。是以此位名修习也。二显别名。又分为二。初释总地名。后解十别号。此修习位能为依持生长之义。故名为地。唯识等云。与所修行为胜依持。令得生长。故名为地。十别号者。一此地菩萨始入于圣证二空理。能利自他。所以大喜。是故此地名极喜地。故瑜伽等云。得未曾得出世间心。具证二空。能益自他生大欢喜。二此地菩萨具清净戒弃破戒惑。破戒惑法染污行人。名之为垢。此地能舍。名离垢地。故瑜伽等云。远离一切微细犯戒。三此地菩萨由得胜定及殊妙教四种总持。以此为因能起三慧。三慧而能照法显现。名之为光。此地定等能起慧光。所以此地名发光地。故瑜伽等云。能为无量智光依止。四此地菩萨妙慧殊胜能断烦恼。如火焚薪。是故此地名焰慧地。故瑜伽等云。烧诸烦恼智如火焰。五此地菩萨能令俗谛有分别智而与真谛无分别智同时俱起。以互违法。令不相违一时并生。故名难也。前之四地而未能得今乃得之。故称为胜。胜前地也。是以此地名难胜地。故瑜伽等云。方便修习最极艰难方得自在。六此地菩萨能起胜智观十二缘。不作染净二差别行。有此胜智现生起故。所以此地名现前地。故瑜伽等云。观察诸行。又于无相多修作意。方现在前。七此地菩萨唯修无相不起功用。功用之行创绝斯地。是以此地无相之行逾于二乘世间等行。故此名远行地也。故瑜伽等云。能远证入无缺无间无相作意。八此地菩萨妙无相智不被一切有相功用及诸烦恼而能鼓击。所以此地名为不动。故瑜伽等云。不为现行烦恼所动。九此地菩萨得胜妙智。能善说法以利含识故。此地名为善慧地也。故瑜伽等云。说法自在。获得无量广大智慧。十此地菩萨而有胜智。能藏众德。能断诸障。能遍法身。义同于云能蔽于空而含于水。是以此地名法云地。故瑜伽等云。粗重之体广如虚空。法身圆满譬如大云皆能遍覆

第五究竟位者。功成事毕。故称究竟。简资粮等。彼之四位功未毕故。亦简二乘。二乘所得菩提涅槃非高胜故。唯佛独能所作皆办功德最胜。得名究竟

三出体者。资粮加行此之二位克性。皆以有漏加行智为其体故。见道克性。而以根本后得无漏二智为体。真相别故。其修习位十地皆以有为无为诸功德法。以为自体。究竟位者。即以如来菩提涅槃。以为其体。上虽列位释名出体三节不同。总当第一辨位次也

第二明修断者。复开为二。一明所修之行。二说所断之障。初修行中复分为二。初境后行。所言境者。谓即三性三无性等多种差别。今且略明三性之境。谓遍计所执。依他起性。圆成实性。是智所观名之为境。故摄大乘名所应知。所应智者即是境也。问此三名体其义云何。答遍者周普。计者量度也。普计一切故名遍计。此能周遍量度之心。妄执一切五蕴等法为我为法。此所妄计我法等类。名为所执。所执之法但有假名。无其实体。故瑜伽云。谓随言说依假名言建立自性。自性即是我法等性也。问所缘蕴等体性不无。能计妄情亦复是有。何故论云名计所执无自体耶。答蕴等缘生不离于识。非有似有。而非我法。妄情不了执为实有。计为我法。而离于识非一异等。此等所执离识我法及实有等。今说为无名计所执。不言识内非横计者所有蕴等亦名无体。故唯识云。一切心及心所由熏习力所变二分。从缘生故。亦依他起。遍计依斯妄执定实有无一异俱不俱等。此二方名遍计所执。问遍计所执其体已明。能遍计心未知。何是。答有漏第七及染第六。此之二识妄执我等名能遍计。故摄论等言意识名为能遍计故。故八识中唯此二也。问第六妄执缘一切起。可名遍计。第七但缘第八起执。何得名遍。答第七执心是第六识执之类。故亦名遍计。依他起者。依者依托。他者非己。由仗于他自方得生。名依他起。起者生也。体即一切有漏无漏心及心所色等五尘从因缘生。皆名依他。故瑜伽云。谓从众缘所起自性。圆成实者。圆者圆满体。周遍义也。成即成就。非生灭义。实乃真实。非虚谬义。唯一真如具斯三义。名圆成实。故瑜伽论云。谓诸真如。圣智所行圣智境界。又释。无漏有为亦名成实。故唯识云。无漏有为离倒究竟。胜用周遍。亦得此名。此意说云。无漏有为亦具三义。同于真如。亦名成实。言离倒者。而是实义。烦恼染法虚妄颠倒。不得实名。无漏不然。故名为实。言究竟者。即是成义。究竟能断烦恼染法。成就此能。故名成也。胜用周遍者。是其圆义。能普断惑。遍缘诸境。故名圆也。由此真如有为无漏并圆成也。辨中边论第二亦云。真如涅槃无变异。故名圆成实。有为总摄一切圣道。于境无倒。亦名成实。摄大乘论亦取无为有为无漏名圆成实。故知成实通二种也。问何故瑜伽论但以五法中如为成实耶。答辨圆成实而有二门。一常无常门。但是常者名圆成实。离生灭故。无常即非。瑜伽据此。故以如如而为成实。正智体是生灭法故。故不取也。二漏无漏门。但是无漏即名成实。离颠倒故。有漏即非。所以中边摄论唯识通据二门亦取正智。诸无漏法亦圆成实。故不相违。即此遍计其体全无。依他圆成体性是有。故契经云。有为无为名之为有。我及我所说之为空。有为无为依他成实。我及我所是遍计也。三性有无谅可知矣。观遍计境我法体无。但可令知不生妄执。观依他性。染者惑业及以苦果。可须断除。净者即是资粮加行见道修道所行之行。可令修习。观圆成实而令求证。三无性等所余之境恐繁不说

次修行中又分为二。初明发心。后明修行。发心又二。初明发心。后明发愿。初发心者。将求大果。必要先发菩提之心。由发此心。欣彼果故。因能修行断诸惑障。证大涅槃心。若不发。便无欣趣。欣趣既无。谁有修行。行若不修。何能断障。障不能断。讵得菩提。故华严经十住初首名发心住。般若经论十八住中。第一亦名发心行住。唯识亦云。从发深固大菩提心。是以第一先须发心。由发心故入僧祇数。发心之义准诸经论。今者略以十门分别。一明菩提心之体性。二彰所因。三显行相。四辨所缘。五明胜利。六谈德量。七挍胜劣。八辨其喻。九明退缘。十彰守护。一体性者。以信精进正念正定正慧为体。故摄论云。清净增上力坚固心升进名菩萨。初修无数三大劫增上力者。即信等五。故以信等而为自体。二彰所因者。按诸经论。因不一徒。略陈梗概。故大集经云。众生成就十六种法。能发菩提心。一常修上心莹磨诸根。二勤修诸善庄严功德。三至心持戒不生悔厌。四修集大悲怜愍众生。五信佛世尊有大慈悲。六为诸众生受行诸苦。七能坏众生所有苦恼。八调伏诸根具足正见。九心无所畏不求诸有。十乐求佛智不乐二乘。十一受乐不慢。受苦无悔。十二恭敬智慧破坏憍慢。十三知恩报恩。十四具足身力。十五护持正法。十六不断三宝。又瑜伽论菩萨地说。菩萨发心由四种缘四因四力而能发心。言四缘者。一见诸佛菩萨有不思议神变威力。或从可信闻如是事。既闻是已。于大菩提深生信解。因斯发大菩提心。二虽不见闻佛及菩萨神通功德。于菩萨藏闻已深信。为得如来微妙智故发菩提心。三或有一类。虽不见佛及以听说如是正法。而见一切菩萨藏法将欲灭没。便作是念。菩萨藏法久住世间。能拔无量众生大苦。我应住持菩萨藏法发菩提心。为灭无量众生大苦。为护菩萨藏增上力故。于如来智深生信解而得发心。四者或有一类。虽不睹见正法欲灭。而于末劫见诸浊恶众生身心十随烦恼之所恼乱。谓多愚痴。多无惭愧。多诸悭嫉。多诸忧苦。多诸粗重。多诸烦恼。多诸恶行。多诸放逸。多诸懈怠。多诸不信。见是事已便作是念。大浊恶世于今正起。诸随烦恼之所恼乱。能发下劣声闻心者。尚难可得。况于无上正等菩提能发心者。我当应发大菩提心。令此恶世无量有情随学于我起菩提愿。由见恶世发心难得增上力故。发菩提心。云何四因。一谓诸菩萨菩萨种姓而得具足。二赖佛菩萨善友摄受。三于诸众生多起悲心。四于极多时生死大苦。难行苦行无有怯畏。云何四力。一谓诸菩萨由自功力。能于无上正等菩提。深生爱乐。二由他功力。深生爱乐。三宿习大乘相应善法。今得暂见诸佛菩萨。或暂得闻称扬赞叹。即能速发大菩提心。况睹神力闻其正法。四于现法中。亲近善士。听闻正法。谛思惟等。长时修习种种善法。由此加行发菩提心。三显行相者。希求为相。希求有二。一求菩提。二求利生。故瑜伽论云。菩萨起心求菩提时。发如是心。说如是言。愿我决定当证无上正等菩提能作有情一切义利。又云。最初发心。于诸众生发起二种善胜意乐。一者利益意乐。谓欲从诸不善处拔济众生安置善处。二者安乐意乐。谓于贫匮无依无怙诸众生所。离染污心。欲与种种饶益乐具。又般若经论发心行住而有四义。一者广大心。四生三界咸是慈悲所度之者。二第一心。咸令有情得无余依涅槃胜果。三常心。虽度众生。不见身外有众生相。皆即我身。故能常度一切众生。四不颠倒心。不起我执执有自他有情我等。此等诸教皆以决定希求二利。为发菩提心之行相。四辨所缘者。恒以所求所度而为所缘。故大般若经云。善现白佛。初发菩提心菩萨何所思惟。佛言。恒正思惟一切相智。又瑜伽论云。以大菩提及诸有情一切义利。为所缘境。缘菩提故。自求当证。缘众生故。悲心希济。五明胜利者。大集经颂云。若乐喜发菩提心。如是乃能断恶有。能为人天开正路。能闭八难邪险径。诸根具足不盲聋。皆由至心发菩提。又颂云。能见十方诸世尊。能闻无上甘露味。若能至心发菩提。是故能破疑憍慢。无量智慧得自在。能为众生说法界。华严经云。若有发菩提心。则为不断一切佛种。则为严净一切佛刹。则为成就一切众生。则为了达一切法性。则令一切诸众生界悉得安稳。瑜伽菩萨地云。发心菩萨所摄善法有二种胜。一因二果。谓所摄善法皆是无上正等菩提能证因故。所摄无上是此果故。尚胜二乘。况余一切世间因果。又云。发心菩萨有二胜利。一者初发心已即是众生尊重福田。一切众生皆应供养。亦作一切众生父母。二者发心即能摄受无恼害福。由此菩萨成就如是无恼害福。得倍轮王护所守护。由得如是护所护故。若寝若悟若迷闷等。一切魍魉人非人等。不能娆害。又此菩萨转受余生。由如是福所摄持故。少病无病。不为长时重病所触。常益众生无劳无损。六谈德量者。华严经颂云。发心功德不可量。充满一切众生界。众智共说无能尽。何况所余诸妙行。又云。若有菩萨。初发心誓求当证佛菩提。彼之功德无边际。不可称量。无与等。又云。菩萨于生死最初发心时。一向求菩提。坚固不可动。彼一念功德深广无边际。如来分别说穷劫犹不尽。发菩提心论云。如来言。如诸菩萨最初发心下劣一念福德果报。百千万劫说不能尽。况复一日一月一岁。乃至百千所习诸心福德果报岂可说尽。何以故。菩萨所行无尽。欲令一切众生皆住无生忍得无上菩提故。辨中边论亦云。胜故无尽故。由利他不息。七挍胜劣者。大集经颂云。若有能发菩提心。是则能胜一切乘。能净一切众生心。亦能演说无上道。又云。如恒河沙等众生悉住声闻辟支佛乘。欲比菩萨初发心业。百分千分不可为喻。何以故。二乘之人自为解脱观于烦恼。菩萨不尔。常为众生得解脱故观诸烦恼。又颂云。如恒河沙等世界。满中妙宝持用施。虽有如是无量福。不如怜愍发菩提。无量亿等恒沙佛。净妙华香以供养。如是福德犹不如。发菩提心七卓步。八辨其喻者。大集经云。譬如小宝亦不可轻。何以故。如是小宝能作大事。多所利益。菩萨亦尔。初发心时亦不可轻。又云。如余小王一切悉属转轮圣王。一切人天亦复如是。悉来归属初发心菩萨。又云。无甘[這-言+蔗]子则无种种石蜜诸味。若无菩提心者亦无种种三宝诸味。又颂云。若有菩萨勤精进。即能破坏诸烦恼。如火能焚干草木。菩提心能烧烦恼。又发菩提心经论云。菩萨初始发心。譬如大海初渐起时。当知为彼下中上价乃至无价如意宝珠而作住处。此宝皆依大海生故。菩萨发心亦复如是。为三乘人禅定智慧一切功德之所生处。又如三千大千世界初渐起时。当知便为二十五有其中所有一切众生。悉皆荷负作依止处。菩萨亦尔。一切初渐起时。普为一切无量众生六道四生乃至四姓。一切荷负作依止处。又大庄严论广有喻事。恐繁不引。九明退缘者。瑜伽论云。有四因缘能令菩萨退菩提心。一种姓不具。二恶友所摄。三于诸众生悲心微薄。四于长时生死大苦。难行苦行怯畏惊怖。十显守护者。大般若经云。菩萨摩诃萨常勤守护是菩提心。犹如世人守护一子。亦如瞎者护余一目。如行旷野守护导者。菩萨守护菩提之心亦复如是。因护如是菩提心故。得阿耨多罗三藐三菩提

次发愿中又分为二。初愿后誓也。愿者所习本矣。誓者能赞缘矣。将备成功。阙一无可。亦犹轮翼待而飞御。故发菩提心论云。菩萨云何发趣菩提。以何业行成就菩提。发心菩萨住干慧地。先当坚固发于正愿。摄受一切无量众生。我求无上菩提。救护度脱令无有余。皆令究竟无余涅槃。是故初始发心大悲为首。以悲心故能发转胜十大正愿。何等为十。一者愿我先世及以今身所种善根施与一切。悉共回向无上菩提。令我此愿念念增长。生生不忘。为陀罗尼之所守护。二者愿我回向大菩提已。以此善根于一切生处。常得供养一切诸佛。恒常不生无佛国土。三者愿我得生诸佛国已。常得亲近。随侍左右如影随形。无刹那顷远离诸佛。四者愿我得近佛已。随我所应说法。即得成就菩萨五通。五者愿我得五通已。即达世谛假名流布。了第一义得正法智。六者愿我得正法智已。以无厌心为生说法。示教利喜皆令开解。七者愿我开解诸众生已。以佛神力遍至十方无余世界。供养诸佛听受正法广摄众生。八者愿我于诸佛所闻正法已。即能随转清净法轮。十方世界一切众生听我法者闻我名者。即得舍离一切烦恼。发菩提心。九者愿我能令一切众生发菩提心已。常随将护除无利益与无量乐。舍身命财摄受众生荷负正法。十者愿我能荷负正法已。虽行正法。心无所行。如诸菩萨行于正法而无所行亦无不行。为化众生。又瑜伽论有十大愿。若诸菩萨愿于当来。以一切种上妙供具。供养无量无边如来。名第一愿。愿于当来。摄受防护诸佛正法。传持法眼令无断坏。名第二愿。愿于当来。从睹史多天宫降下。八相成道。名第三愿。愿于当来。行一切种菩萨正行。名第四愿。愿于当来。普能成就一切有情。名第五愿。愿于当来。一切世界皆能示现。名第六愿。愿于当来。普能净修一切佛土。名第七愿。愿于当来。一切菩萨皆同一种意乐加行趣入大乘。名第八愿。愿于当来。所有一切无倒加行皆不唐捐。名第九愿。愿于当来。速证无上正等菩提。名第十愿。诸圣教中愿行非一。恐繁不具

既发愿已。次立于誓。准庄严论。由五义故立六种誓。五义者。一能坚固其心。二能制伏烦恼。三能遮放逸。四能破五盖。五能勤修六度。云何立誓。若有人来种种求索。我于尔时随有施与。乃至不生一念悭吝。若我持戒。乃至失命建立净心。誓无改悔。若我修忍。为他侵害。乃至割截。常生慈心。誓不恚碍。若修精进。遭逢寒暑王贼水火师子虎狼无水谷处。要必坚固誓不退没。若我修禅。为外事恼不得摄心。要系念境。誓不暂起非法乱想。若修智慧。观一切法如真实性。随顺受持于善不善有为无为生死涅槃。不起二见。若我心吝悔恚碍退没乱想。起于二见如弹指顷。以施戒忍精进禅智求得报者。我即欺诳十方世界无量无边阿僧祇现在诸佛。于未来世亦当必定不证菩提。菩萨以十大愿持正法行。以六大愿制伏放逸。必能精进修习六度成无上菩提

次求善友者。善友之义大矣哉。将越艰险会常乐者。无莫由之。故摄大乘唯识等云。要善友力方成菩提。佛菩萨等是为善友。胜利无极。难以具言。且略举三用表求意。一者能为菩提近因故。涅槃经云。佛告诸大众言。一切众生为阿耨多罗三藐三菩提近因缘者。莫先善友。何以故。阇王若不随耆婆语者。来月七日必定命终堕阿鼻狱。是故近因莫若善友。二者趣向如来智时有十功能。故华严经云。善知识者则是趣向一切智门。令我得入真实道故。善知识者则趣向一切智乘。令我得至如来地故。善知识者则是趣向一切智船。令我得至智宝洲故。善知识者则是趣向一切智炬。令我得生十力光故。善知识者则是趣向一切智道。令我得入涅槃城故。善知识者则是趣向一切智灯。令我得见夷险道故。善知识者则是趣向一切智桥。令我得度险恶处故。善知识者则是趣向一切智盖。令我得生大慈凉故。善知识者则是趣向一切智眼。令我得见法性门故。善知识者则是趣向一切智潮。令我满足大慈水故。三者能令越生死海故。大集经偈云。若得亲近善知识。至心听受无上法。观察内外空三昧。即能越度生死海。问于善知识起于何心而求于彼。答华严经云。于善知识生十种心。谓于善知识生同己心。令我精勤办一切智照道法故。于善知识生清净自业果心。亲近供养生善根故。于善知识生庄严菩萨行心。令我速能庄严一切菩萨行故。于善知识生成就一切佛法心。诱诲于我令修道故。于善知识生能生心。能生于我无上法故。于善知识生出离心。令我修行普贤菩萨所有行愿而出离故。于善知识生具一切福智海心。令我积集诸白法故。于善知识生增长心。令我增长一切智故。于善知识生具一切善根心。令我志愿得圆满故。于善知识生能成办大利益心。令我自在安住一切菩萨法故。成一切智道故。得一切佛法故

后明修行者。夫天池别乎行潦者。百川纳而莫遗。地岳殊于推阜者。众尘积而无弃故。求无上正等菩提。一切诸行莫不备习。于中分二。一总二别。总者。其资粮等五位中。皆具自利利他二行及福智二十波罗蜜。故唯识论云。十波罗蜜五位皆具。然修习位其相最显。即此六度慧为性者。皆名为智。非慧为体。并名为福。六波罗蜜通相皆二。别相前五说为福德。第六智慧。又此六度为济于他而修六者。六皆利他。若为自修。六皆自利。既云十度通五位修。又即六度通于福智二利所摄。故知十度二利福智通五位也

问菩提分法及四摄等。皆是功德所修之法。二利等中是何所摄。答据增相说。菩提分法自利行收。四摄事等利他行摄。若依实言。皆通二利

问菩提分等体义云何。答分之为三。初菩提分。次明四摄。后显六度。菩提分法略为二门。一者释名。二略问。答初中又二。先总后别。三十七菩提分法者。菩提梵音。此译名觉。即如来等尽无生智。照境穷源故称为觉。分者因也。此三十七能为觉因。故名为分。次别名者种类不同。分为七例。一四念住。二四正断。三四神足。四五根。五五力。六七觉支。七八正圣道。一四念住者。谓身受心法。身等四法是所观境。慧是能观。慧与念俱。故慧从念称为念也。住者即境是能观慧所住之境。总称念住。别言身者。五根四大积集名身。领纳于境目之为受。集起名心。轨持称法。二四正断者。体一精进。义用不同。分之为四。已生恶法断之令灭。未生恶法令永不生。已生善法修令增长。未生善法修令得生。此四功能断自所除懈怠障故。故名四断。三四神足者。神谓神通。妙用难测故名神也。即慧之用。足者彼因。体即胜定。由依胜定能发通故。故名神足。足虽一定。定因有四故名四也。其四者何。谓欲勤心观。于境乐观名欲。止恶进善曰勤。定能摄心称心。于境简择名观。此四非足。足之因也。四五根者。增上之义是根义也。由五能生诸善法故。故总名根。其五者何。谓信精进念定慧也。谓于三宝四谛等中。能深忍乐清净之性。名之为信。勇猛进修。目为精进。于境忆持。故称为念。专注所缘。号之为定。简择德失。故得慧名。五五力者。不可屈伏故名为力。即前五根据不可屈转立力名。故瑜伽云。谁不能屈。答此清净信若天若魔乃至诸烦恼缠亦不能屈。故名难伏。体即五根。更无别也。六七觉支者。觉者是智。支者分类。分类不同而有七种。名七觉支。其七数者。一念。二择法。三精进。四喜。五轻安。六定。七舍。于境明记。名之为念。观察德失。故名择法。炽然修善。号为精进。于意适悦。故得喜名。调畅身心。名为轻安。专注所缘。故名为定。远离沉掉平等寂静。目之为舍。问择法是慧。可名觉支。余非慧收。何得名觉。答念支觉法所依止故。择法自体而是觉故。精进是觉出离支故。喜是觉法利益支故。轻安定舍此三是觉无染支故。是以自体及余非慧总名觉支。何故此三名无染支。答粗重为因能生诸染。轻安近能治此粗重。名无染因。由依定故方能离染。定即名为离染所依。舍正除染。即是无染之自性也。故此三种得无染名。七八圣道者。契理通神。目之为圣。运载游履称之为道。其八者何。谓正思惟。正语。正业。正命。正精进。正念。正定。正见。筹量义理。名正思惟。语离四非。称为正语。身远三过。名为正业。无漏身语离五邪命。名为正命。修善断恶有胜堪能。目为精进。明记所缘。称为正念。摄心不乱。号为正定。推察谛理。故名正见。二略问答者。问小乘之人修菩提分教有诚文。何以得知大乘亦学。答智度论云。问三十七品是声闻辟支佛道。六波罗蜜是菩萨道。何故于菩提道说声闻法。答菩萨摩诃萨学一切道品。既云一切。故知亦通菩萨所学。问菩提分法通诸位者。何故瑜伽摄论皆云四地方得菩提分耶。答彼据三地得定戒等。相同世间。四地相同二乘出世。道品无漏而是出世。故言四地方得起也。问三乘同修行相何别。答中边论云。二乘之人以自相续身等为境。以修对治。菩萨通以自他相续身等为境。而修对治。声闻独觉于身等境。以无常等行相思惟而修对治。若诸菩萨于身等境。而以无所得行相思惟。修于对治。声闻独觉修念住等。但为身等速得离系。若诸菩萨修念住等。不为身等离系。但为证得无住涅槃。由此三缘。与二乘别

次明四摄。略分二门。初释名字。后辨行相。初中又二。先总后别。总者。以此四事摄诸有情。故名四摄。或摄者益他。以施等法益有情故。故瑜伽云。所有摄事能成就他一切有情。能成就者即是益也。释别名者。一者布施运心普及。称之为布。辍己惠人故名为施。二者爱语音声屈曲表彰名语。闻者悦乐故目为爱。三者利行。行是所修之行。即是因名。利是所得利益。即是果称。故瑜伽云。由此能令于现法中得身轻安。于后法中。般涅槃等此现轻安后般涅槃。皆并名利。有所益故。四者同事。同者等也。事者事业。谓与有情等修行业故名同事。二行相者。菩萨若欲摄化有情。不过此四。若欲化彼。先行于施。谓随于彼所须。外财金银等物。及以内财手足等类。随求皆与。由随意与故。诸有情亲附菩萨。是名施摄。既亲附已。次以爱语悦豫彼心。令其受道。故瑜伽云。云何菩萨自性爱语。常乐宣说可意语等。略有三种。一慰喻语。对诸有情含笑先言。命进问安。随宜慰喻。二庆慰语。见诸有情有昌盛事而庆悦之。三胜益语。为诸有情宣说一切圆满殊胜微妙法教。既行如上所有爱语。令所化生心起爱慕归依菩萨。既归依已。次教修行。瑜伽云。谓诸菩萨由彼爱语。为诸有情示现正理。随其所应。于诸所学。随义利行。此意即说。随彼诸乘根性差别。而教行彼三乘等行得自乘果。又若菩萨如是行中。必住悲心。无爱染心。劝导调伏。起利行已。次与所化同其事业。问但化彼行。何假身同。答自若不行。人焉肯学。为令彼修故。要自作。故瑜伽云。谓诸菩萨若于是义于是善根劝他受学。即于此义于此善根自现受学。如是菩萨与他同事。故名同事。由此四事摄诸有情。不增不减

后明六度。六度之义乃有多种。今者略示八门差别。一辨列。二释名。三显相。四加行。五净相。六不增不减。七相摄。八胜德果利。一辨列者。施有三种。一舍财等名为财施。二以三藏等教施于有情。名为法施。三令他离怖。名无畏施。戒亦三种。一者能离不善防护受持。名律仪戒。即沙门等七众所学戒等是也。二以一切佛法为体。名摄善法戒。三者以此戒善资物。名饶益有情戒。忍亦三种。一者怨对能受。名耐怨害忍。二者贫病寒热种种苦至。忍而修道而不退屈。名安受苦忍。三者于甚深法能谛思惟审观义理。名谛察法忍。精进亦三。一者若修诸行。发起勇悍于行不退。如入阵者被铠甲。故即无怯退故。名被甲精进。二者修诸善品而勤进趣。名为摄善精进。三者能以精勤利乐含识故。名利乐精进。定亦有三。一者而能安住现法乐故。名为安住静虑。二者以此能发六神通故。名为引发静虑。三者用此能成利有情事故。名办事静虑。慧亦有三。谓生空无分别慧。法空无分别慧。俱空无分别慧。如次即是别缘我法及俱缘彼根本之智。简异后得言无分别

二释名者。先总后别。言总名者。解深密经及瑜伽云。何缘此名波罗蜜多。由五缘故。一无染着。不染着波罗蜜多相违事故。二无顾恋。谓于一切波罗蜜多诸果异熟及报恩中。心无系故。三无罪过。谓于如是波罗蜜多。无间杂染法离非方便行故。四无分别。谓于如是波罗蜜多。不如言词执着自相故。五正回向。谓如是所作所集波罗蜜多。回求无上大菩提果故。又对法论云。到所知彼岸名波罗蜜多。又波罗是所知彼岸义。蜜多是到义。释别名者。摄论云。能裂悭吝贫穷。及能引得广大财位福德。故名为施。能息灭恶戒恶趣。及能引得善趣等持。故名为戒。能灭尽忿怒怨仇。及能善住自安隐故。故名为忍。妙能远离所有懈怠恶不善法。及能出生无量善法。故名精进。能销除彼所有散动。及能引得内心安住。故名静虑。能除遣一切见趣诸邪恶慧。及能贞实品别知法。故名为慧

三辨相者。问但施等即得名为波罗蜜多。为不尔耶。答有得不得。故唯识云。要七最胜之所摄受。方可建立波罗蜜多。一安住最胜。谓要安住菩萨种姓。二依止最胜。谓要依止大菩提心。三意乐最胜。谓要悲愍一切有情。四事业最胜。谓要具行一切事业。五巧便最胜。谓要无相智所摄受。六回向最胜。谓要回向无上菩提。七清净最胜。谓要不为二障间杂。若非此七所摄受者。虽行施等。但名施等。不得名为到彼岸也

四加行者。问将修此六。以何加行方能进习。答二利为心能修此六。故大般若经一百二云。菩萨摩诃萨行六波罗蜜时。当作是念。我若不行布施波罗蜜多。当生贫贱家尚无势力。何由成就有情严净佛土。况当能得一切智智。我若不护净戒波罗蜜多。当生诸恶趣。尚不能得下贱人身。乃至况当能得一切智智。我若不修安忍波罗蜜多。当生诸根残缺容貌丑陋。不具菩萨圆满色身。若得菩萨圆满色身行菩萨行。有情见者必获无上正等菩提。若不得此圆满色身。乃至况当能得一切智智。我若懈怠不起精进波罗蜜多。尚不能获菩萨胜道。乃至况当能得一切智智。我若心乱不入静虑波罗蜜多。尚不能起菩萨胜定。乃至况当能得一切智智。我若无智不学般若波罗蜜多。尚不能得诸巧便慧超二乘地。乃至况当能得一切智智。又三百五十一云。于此六种波罗蜜多勤修学时。恒作是念。世间有情心皆颠倒。没生死苦。不能自脱。我若不修善巧方便。不能解脱彼生死苦。我当为彼诸有情类。精勤修学布施净戒精进安忍静虑般若波罗蜜多善巧方便。以此念观故。能炽然修六度也

五净相者。二种不同。初总后别。总者。解深密经及瑜伽云。总说一切波罗蜜多清净相者。当知七种。何等为七。一菩萨于此诸法不求他知。二于此诸法见已不生执着。三即于如是诸法不生疑惑。谓为能得大菩提不。四终不自赞毁他有所轻蔑。五终不憍傲放逸。六终不小有所得便生喜足。七终不由此诸法于他发起嫉妒悭吝。行六度时离此七种。方得名为六度清净。次别相者。大集经云。一成就八法能净檀波罗蜜。谓离我能施。离为我施。离爱结施。离无明见施。离彼我菩提相施。离种种相见施。离悕望报施。离悭嫉其心平等如虚空等施。离此八法。是谓清净。二成就八法能护净戒。谓不忘菩提心能护于戒。不求声闻辟支佛地能护于戒。境界无碍能护于戒。不特诸戒能护于戒。不舍本愿能护于戒。不依一切生处故能护于戒。成就大愿故能护于戒。善摄诸根为灭烦恼故能护于戒。是谓八法。言护戒者。即灭净相。三成就八法能净羼提波罗蜜。谓善净内淳至修羼提波罗蜜。谓善净外不悕望修忍。于上中下究竟无障碍修忍。随顺法性无所染着修忍。去离诸见修忍。断一切诸觉修忍。舍一切诸愿修忍。除一切诸行修忍。是谓八法。四成就八法能净毗梨耶波罗蜜。谓净身故发勤精进。知身如影。不着于身。为净口故发勤精进。知口声如响。不着于口。为净意故发勤精进。知意如幻。无所分别。不着于意。为具足诸波罗蜜故发勤精进。知诸法无自性因缘所摄。不可戏论。为得照菩提分法故发勤精进。觉了一切法真实性故无所碍着。为净一切佛土故发勤精进。知诸佛国土如虚空故不恃所净。为得一切陀罗尼故发勤精进。知一切法无念无非念故不作二相。为成就一切佛法故发勤精进。知诸法人一相平等故而不坏法性。是为八法。五成就八法能净禅波罗蜜。谓不依诸阴修禅。不依诸界修禅。不依诸入修禅。不依三界修禅。不依现世修禅。不依后世修禅。不依道修禅。不依果修禅。是为八法。六成就八法能净般若波罗蜜多。若菩萨精勤欲断一切不善法。而不着断见。精勤欲生一切善法。而不着常见。知一切有为法皆从缘生。而不动于无生忍法。善分别说一切字句。而常平等无有言说。善能辨了一切有为无常苦法。于无我法界寂静不动。善能分别诸所作业。而知一切法无业无报。善能分别垢法净法。而知一切法性常净。善能筹量三世诸法。而知诸法无去来今。是为八法。能净般若波罗蜜多。若有人能依总别净相所修六度。真实而能到于彼岸

六不增不减。如深密经瑜伽等云。世尊何因缘故。施设如是所应学事但有六数。善男子二因缘故。一者饶益诸有情故。当知前三。谓诸菩萨由布施故。摄受资具饶益有情。由持戒故。不行损害等饶益有情。由忍辱故。彼损害等堪能忍受饶益有情。二者对治诸烦恼故。当知后三。谓诸菩萨由精进故。虽未永伏一切烦恼等。而能勇猛修诸善品。彼诸烦恼不能倾动善品加行。由静虑故。永伏烦恼。由般若故。永害随眠。由斯六种不增不减也

七相摄者。大般若经第三云。以无所得修行布施。了达一切施者受者及所施物皆不可得。如是布施能满布施及余五度。以无所得修行净戒。了达一切犯无犯相皆不可得。如是净戒能满净戒及余五度。以无所得修行安忍。了达一切动不动相皆不可得。如是安忍能满安忍及余五度。以无所得修行精进。了达一切身心勤怠皆不可得。如是精进能满精进及余五度。以无所得而修静虑。了达一切有味无味皆不可得。如是静虑能满静虑及余五度。以无所得修行般若。了达一切诸法若性若相皆不可得。如是般若能满般若及余五度。又摄大乘云。谓于一切波罗蜜多修加行中。皆有一切波罗蜜多互相助成。谓修施时。禁防忍受策励专心能善了知业果相属。如是施中即有余转。若修戒时。远离悭吝忿恚懈怠散动邪见。如是戒中即有余转。修习所余亦如是说。如有颂言。施时无贪无犯戒。无嫉无恚起慈心。诸来求者便施与。无惓无乱无异见

八胜德果利。言胜德者。如深密经瑜伽论云。一切波罗蜜多各有四种最胜威德。一正行时。能舍悭吝犯戒愤恚懈怠散乱见趣所治之法。二正行时。为无上菩提资粮。三正行时。于现法中。能自摄受。饶益有情。四正行时。于未来世。能得广大无尽可爱诸果异熟。言果利者。由行六度。而为胜因。能感当来种种妙果。远则菩提。近人天等。故华严经第五颂云。昔于众生起大悲。修行布施波罗蜜。以是其身最胜妙。能令见者生欢喜。昔在无边大劫海。修治净戒波罗蜜。故获净身遍十方。普灭世间诸重苦。往昔修行忍清净。信解真实无分别。是故色相皆圆满。普放光明照十方。往昔勤修多劫海。能转众生深重障。故能分身遍十方。悉现菩提树王下。佛久修行无量劫。禅定大海普清净。故令见者深欢喜。烦恼障垢悉除灭。如来往昔修诸行。具足般若波罗蜜。是故舒光普照明。克殄一切愚痴暗。此即由行六度之因具佛果德。又深密经瑜伽论云。世尊如是一切波罗蜜多何果异熟。善男子当知此亦略有六种。一者得大财富。二者往生善趣。三者无怨无坏多诸喜乐。四者为众生主。五者身无恼害。六者有大宗业。如其次第配其六度。此通因中所得之果。然六度义乃有无量。粗示八门。余略不说

上来所明菩提分法四摄六度。并通相修。通相修中。按诸经论。而更广明四无量等。恐繁且止

二别修者。且资粮位。三十七种菩提分中。修四念住四正断及四神足。何以为证。中边论云。由四神足。心有堪。能顺解脱分善根满已。复应修习五种增上。既云由四解脱分满。明知神足在资粮位。四念四断在神足前。是故亦在资粮位也。问此之三四何在先修。答先修念住。次四正断。后四神足。问何尔耶。答无始来于身等境。作诸染净差别之相。起于爱憎沉没苦海。是以创观身受心法。此之四种以为无相。故中边云。若诸菩萨于身等境。以无所得行相思惟而修对治。虽观身等四境无相。未能除障。次修四断断所断障。故中边云。今为远离所治障法。及为修集能对治道。于四正断精勤修习。虽能伏障。未能随意所欲皆成利乐事等。是故次修四种神足。故中边云。修四神足。是诸所欲胜事因故。问神通要定方能发起。此位得通。明已有定。何故余论言资粮位而住外门。外门即是非定摄故。答余论但言多住外门。不言唯外。故亦有定。散多定少。故言多住外门转也

又此地中而亦别修十种法行。故瑜伽云。谓诸菩萨先于胜解行地。依十法行极善修习。即此资粮加行二位名胜解行地。未能证解。但信解故名为胜解。十法行者。准显扬论云。一者书写。于菩萨藏。若多若小。尊重恭敬。谓自书写。若使他书。二者供养。若劣若胜。诸供养具。谓自供养。若将己物令他供养。三者施他。若自书已。由矜愍他而施于彼。四者谛听。若他阐读。由宗仰故。五者自读发净信解恭敬重心。六者讽诵。从师受已而讽诵之。七者受持。既讽诵已。为坚持故。以广妙智而温习之。八者开演。悲愍他故。传授与彼。随其广略而为开演。九者思惟。独处闲静。极善研寻。十者修习。如所思惟。修奢摩他毗钵舍那等

问此十法行何德须修。答能为闻思修等三慧。作助伴故。故中边颂云。此助伴应知。即十种法行。又云。由修此十。而得无边诸功德故

问于何乘教。行斯十行得无量福。答于大乘教。非余二乘。故显扬云。于菩萨藏。中边亦云。此于大乘有十法行

何故尔耶。答中边释云。一由最胜。二由无尽故。于大乘修福无边。非二乘也

问法门一轨适绝踌躇。教辙分岐履。焉不惑。且夫阿含至教摈我法留。般若幽筌无非若幻。华严一切心起法性不亡。涅槃四德无为我体照。立有无纷乱。人法交驰使乎弱丧。归方何路。若存乎法我。外道之藉足依。触类皆空。日亲之典徒习。岂可擿空华为璎珞。堰焰水为华池者哉。法类于斯。诸何可效。一切靡作。十行徒施。鉾楯斯存。物疑那遣。答法体无异。应感有差。文虽不同。理实何别。良以有情无始执我不无。初折彼迷说我非有。二乘由是计我为无。妄执离心而有实法。复除其病总说为空。如来说空空心外法。有情不悟执一切空。空病既增。理当除遣。故华严说三界唯心。涅槃乃陈无为我净。言心内有。空病因除。说境外无。有疾便荡。既殊外道。诚堪所依。又不全空。十行须习

问既说皆空。明总非有。若内心有。何曰皆空。故般若说。照见五蕴等皆空故。答密意总说一切为空。至理但言。遍计非有。依他成实识内非无。不说此二亦为非有。问何以为明。答解深密经瑜伽等言。胜义生菩萨白佛言。世尊我常独在静处。心生如是寻思。世尊以无量门曾说。诸蕴所有自相。生相灭相。永断遍知。未生令生。生已坚住。不忘修习增长广大。世尊复说。一切诸法皆无自性。无生无灭。本来寂静。自性涅槃。未审世尊依何密意作如是说。世尊答言。胜义生当知。我依三种无自性性。密意说言一切诸法皆无自性。谓相无自性性。生无自性性。胜义无自性性。一谓诸法遍计执相。此由假名安立为相。非由自相安立为相。是故说名相无自性性。意云。遍计无其体相。名相无性。而言相者。依名假立。非是遍计有体相。故方立为相。即以相无自性为初无性。故重言性。余二准知。二谓诸法依他起相。此由依他缘力故有。非自然有。是故说名生无自性性。意云。依他不以自然之法而生。名生无性。三谓诸法圆成实相。亦名胜义无自性性。法无我性名为胜义。无自性性之所显故。由此因缘。名为胜义无自性性。意云。真如是无我性。体即胜义。而非无性。然因我法二空所显。从彼能显二空为名。亦名无性。又云。我依如是三种无自性性。密意说言一切诸法皆无自性。又云。我依相无自性性。密意说言一切诸法无生灭等。何以故。若法自相都无所有。则无所有生。若无有生。则无灭。若无生灭。乃至于中都无少分所有更可令其般涅槃故

此中既言。依三无性说诸法无。明知不说成实依他亦为非有。成实依他而体非是三无性故。又一切法若皆是无。如来往昔说彼为无。正当其理。佛今何故称为密意耶。凡言密意。不尽理故。此即说彼依他等上无遍计。故言无一切。非依他等实总无矣。明知阿含般若经等。随所化宜覆相谈也。生由渐深。堪闻至言。故深密等而谈诸法非空非有。方名了教

问何以知然。答深密经云。胜义生菩萨白佛言。世尊初于一时。在婆罗痆斯仙人堕处施鹿林中。唯为发趣声闻乘者。以四谛相转正法轮。虽是甚奇甚为希有。一切世间诸天人等先无有能如法转者。而于彼时所转法轮有上有容。是未了义。是诸诤论安足处所。世尊在昔第二时中。唯为发趣修大乘者。依一切法皆无自性无生无灭。以隐密相转正法轮。虽更甚奇甚为希有。而于彼时所转法轮乃至诤论安足处所。世尊于今第三时中。普为发趣一切乘者。依一切法皆无自性无生无灭本来寂静自性涅槃无自性性。以显了相转正法轮。第一甚奇最为希有。于今世尊所转法轮无上无容。是真了义。非诸诤论安足处所。今略释云。婆罗痆斯此乃梵音。是河之称。仙人堕者。昔有一王。将诸婇女在园游戏。有五百仙。腾空欲度。见已堕落。而失神通。从事为名言仙堕处。施鹿之事如常应悉。初为一乘偏谈四谛。法非至极。名有上容。当恐二乘着于空见。但说依他圆成为有。不说遍计而体是无。名为未了。即四谛教。诸部小乘因此互乖。名诤安处。第二时中。为初发趣大乘菩萨。破其有病说大般若。约遍计执明诸法空。恐有病增。不说依他圆成为有。名犹未了。第三时中具辨三性。遍计名无。依他圆成称之为有。名真了义。更无法过。名无上容。言二性有。当为发趣二乘之人。谈遍计空义。当为初发大乘者。具辨三性。即当为彼久学菩萨。由此故云普为发趣一切乘者。大师既自断唯空有。名不了义。故不可执唯有唯空。以为至极。以斯三性通释诸经。说有谈无。何爽通理。若唯言有。明从成实依他。若总说空。显依遍计所执。有空双举。对三性言。空有俱亡。据绝言义。是以迷心不悟一行。尚不能依。达士通性。十法齐修何咎

问有情沈浪本因烦恼。此位未伏。尚住外门。云何而能进修胜行。于无上果勤求不退。答摄论第六唯识第九皆云。此位二障虽未伏除修胜行时有三退屈。而能三事练磨其心。于所证修勇猛不退。一闻无上正等菩提广大深远。心便退屈。引他已证大菩提者。练磨自心勇猛不退。二闻施等波罗蜜多甚难可修。心便退屈。省己意乐能修施等。练磨自心勇猛不退。三闻谓佛圆满转依极难可证。心便退屈。引他粗善况己妙因。练磨自心勇猛不退。由此三事练磨其心。坚固炽然修诸胜行。初二意云。彼是丈夫。而能成佛。能行难行所有施等。我亦丈夫。何乃不能修行成佛。第三意者。如世间者修微小善。小善犹感人天大果。我所修行殊胜无边。何故不能感菩提果。又摄论颂云。无量十方诸有情。念念已证善逝果。彼既丈夫我亦尔。不应自轻而退屈。由此练磨故不退也

其加行位修五根力。故中边云。决择分中。暖顶二种在五根位。忍世第一在五力位。决择即是加行位也。问先修何者。答先根后力。故中边云。顺解脱分善根满已。复应修习五种增上。五种增上即五根也。次修五力。即前五根能伏于障。不为障伏。功能转胜。改立力名。故中边云。即前所说信等五根有胜势用。复说为力。谓能伏灭不信障等。亦不为彼所陵杂故。又大集经云。五根五力非体有别。故知约用分为二也。问此五何乃有是次第。答此依因果相引而立。谓若决定信有因果。为得果故发此精进。精进发已便住正念。住正念已心则得定。得定心已能如实知。既如实知无事不办。故由此义有是次第。暖顶二位而修五根。忍第一法修其五力。引证如前

又此暖等四位之中修唯识观。暖顶二位观所缘境离识皆无。忍世第一印所取境。观能取心亦非实有。谓自无始[穴/俱]伏昏夜。见林欑耸。疑网交密。匪悟一切皆唯己心。妄执六尘识外他造。因乎溺浪浮沉莫停。往返游行。下上焉息。由是菩萨依因善友作意资粮。自益益人。修唯识观。先依暖顶观无所取。所取者何。谓即名义自性差别。此之四种识外无也。四体者何。答摄大乘论云。此中名者。谓色受等。义者。如名身等所诠表得。蕴界处等。自性者。即是名义二种自体。差别者。即是名义等上谓无常等差别之义。寻思此四唯假非实。似外相转。实唯在内证知。四种虚妄显现。依他起摄。了达四种遍计执义皆不可得。此中意云。名义等四摄一切境。境依于识众缘而生。非有似有。依他起摄。不了此四依识缘生。妄执识外有实自体。其心外法而实无也。名计所执。菩萨观此观外名义自性差别悉皆是无。是名观无所取境也。非是观于不离识境亦为无也。设尔何失。答成颠倒过。不离识法缘生似有。拨有为无故成颠倒。故楞伽经云。由自心执着。心似外境转。故我说一切唯有识无余。又厚严经。如愚所分别外境实皆无。习气扰浊心。故似彼而转。又大集经言。有为法一切皆以识为种子。又华严经云。世间所见法但以心为主。随解取众相。颠倒不如实。准此等经。故知识外诸法皆无。若不离识可许似有。问不离识法体既非无。何故称似。答诸法离言言诠不逮。愚夫妄执。假相当情。不了内心。执为外有。今显内法似彼妄情。是故称似。非言似者即称于法。以法本体而离言故。对彼妄情故称似也。问虽授圣旨斥境留心。以事详参。物有乖返。至如天盖所[雨/復]。坤舆所载。川岳万类卉木千殊。事验目存。何断非有。答海楼崇耸。蜃气虚构。色境纷杂心相幻起。楼非越蜃。迷者执蜃异楼。境不离心。惑者计境非识。若信境非实。随心可见不同。执境是真。何乃同观觌异。是以人瞻净水。鱼瞩华堂。天视琉璃。鬼瞰炎火。其处一也。见四有差。谅可由心否臧渝别。又若层峰岩石中。非游步之辙。大工威神出入排于坦路。斯谓凡情自碍山拥莫通。圣智融贯石空何隔。山虽是一。通塞两殊。改转既自于心。离识明非实有。以斯言矣。存没照然。何乃临岐永怀犹豫至理言矣。万法由心。无有一物而非心也。故华严经云。心如工画师能画诸世间。五蕴悉缘生。无法而不造。又云。若人知心行普造诸世间。是人则见佛。了佛真实性。此即菩萨居暖顶位观所取也。暖顶名义如前已辨。问以何等智作斯观耶。答以四寻思加行之智而作此观。智体是一。对境分四。四境即前名义自性差别是也。以智推寻。此之四种假有实无。故能推智名四寻思。故摄论云。于加行时。推求行见假有实无。说名寻思。故知寻思即观四种加行之智

次依于忍印所取无。观能取识亦复不有。世第一法双印能取所取皆无。问何故尔耶。答前四寻思观所取无未重印可。今重印彼决定是无。故名为忍。又能取心对境而立。境既非实。心焉实欤。亦犹因风浪起风息浪沈。籍境心生。境无心灭。此忍虽亦印能取空。而未双能印于识境。故世第一而能双印识境皆空。问外境本空。谈无未乖正理。内识因起。不有乃爽中宗。华严三界唯心。大集识为法种。准斯圣旨。有义皎然。何得今言同境非有。答依他幻识似有非无。执有实心遍计非有。今观无彼遍计执心。不说依他识体非有。故唯识云。若执唯识是实有者。亦遍计摄。由斯圣教并不相违。问依他识有即名唯识。内境非无。应名唯境。答依他识有复能变境。境虽内有。不能变识。故言唯识。不名唯境。又境之体通于内外。外无内有。识唯是内。若境言唯。恐滥外境亦是实有。由境有滥。境不言唯。识无斯过。故言唯识。问何智能观遍计识等为无等耶。答四如实智。此智是前寻思智果。故摄论云。了知假有实无所得决定行智方便果相。名如实智。所言了知假有实无。即寻思也。故知实智是寻思果。问虽观遍计心境皆空。空此境心修乎无相。复何摄益。答不了内心妄执外境。外境既执。因增贪等。贪等既炽。盲无圣眼。圣眼莫起。不达真理。真理未证。讵亡惑业。惑业犹存。沉溺五趣。五趣不息。岂登极果。了达内心。不执外境。外境不执。便息贪等。贪等息矣故生圣眼。圣眼既生能达真理。真理既证便除惑业。惑业因亡五趣果息。五趣息已便登佛果。有斯胜利故修此观。深密瑜伽而有颂云。若不了知无相法。杂染相法不能断。不断杂染相法故。坏证微妙净相法。不观诸行众过失。放逸过失害众生。懈怠住法动法中。无有失坏可怜愍

问此加行位能观遍计心境皆空。何不此时即证真如。答此位虽观遍计心境。而犹未能除空有相。由有此相不能证理。要二相亡方达真理。故唯识云。以彼空有二相未除。带相观心有所得。故非实安住真唯识理彼相灭已方实安住

又此位中双修安立非安立观。即四谛等名为安立。二空观等名非安立。此乃略明加行位中别修行相

其通达位别修相者。修七觉支。故中边论云。由此觉支位在见道。故见道中修其七觉。七觉名义已如前说。又见道中真相不同。真见道中。或说三心二心刹那。二即无间及以解脱。三谓无间解脱胜进。故唯识云。断惑证灭期心别故。无间断或。解脱证灭。相见有三。三心相见。杂集唯识瑜伽等云。初内遣有情假。法缘心生。能除耎品见道所断烦恼粗重。二内遣诸法假。法缘心生。能除中品见道所断烦恼粗重。三遍遣一切有情诸法假。法缘心生。能除一切见道所断烦恼粗重。释云。先计有情。以之为有。今缘有情。但有内心。似有情现。实无其体。名之为假。能除妄执假有情故。是故名为遣有情假。生空所显真如之理。名之为法。缘此智生名缘心起。第二观法。余同于前。第三双观人法二空。余亦同上

次十六心相见道者。对法等云。谓于苦谛有四种心。一苦法智忍。谓观三界苦谛真如。二苦法智。谓忍无间观前真如。证前所断烦恼解脱。三苦类智忍。谓智无间无漏慧生。于法忍智各别内证。言后圣法皆是此类。四苦类智。谓此无间无漏智生。审定印可苦类智忍。释。苦者苦谛。法者。谓是苦谛所起增上教法。智者。谓于方便道中缘苦法智。忍者。谓于苦谛之中所起现证无漏之慧。二苦法智谓忍无间者。次前忍后而起缘如。名无间也。余可悉矣。苦谛既尔。余之三谛谛各有四。准苦谛说。又此十六。八观真如。八观正智。法忍法智而缘于如。类忍类智而缘于智

次修习位别修相者。菩提分中修八圣道。中边论云。于修道中而建立故。又云。一分别支。谓即正见。此虽是世间。而出世间后。得由能分别见道位中自所证故。此意说云。此正见体是后得智。故名世间。非是有漏。名为世间。既言世间。复说分别见道所证。故知修道修八圣道。又修习位十地不同。通而言之。地地皆修十波罗蜜。若依别说十地。如次各修一度。其究竟位众德明备更无修习。说修何过。答若许更修。不名无学。亦不得言诸佛平等。进趣不息。先后异故。既云无学。复称平等。明果无习。义无惑矣。故唯识云。此遮佛果圆满善法无增无减故非能熏。彼若能熏。便非圆满。前后佛果应有胜劣。言能熏者。即修习义。佛果既不许有能熏。故知佛位即无修习。上来虽有总别不同。合当第二大段之中。明修行讫

次明断障。分之为二。初明二障。后辨断位。初中复四。一释二障总名。二随列别释。三约识分别。四显俱生分别。言烦恼障者。烦者扰也。恼者乱也。扰乱有情不令出离生死苦海。故名烦恼。障者覆也蔽也。即此烦恼覆蔽涅槃不得解脱。名烦恼障。二所知障者。有漏无漏有为无为一切诸法。是应知境。由障障彼所知之境。碍能缘心。令心于境而不解了。名所知障。据实。二障俱障二果。约别而言。初障涅槃。后障菩提

二随列别释者。先明烦恼。后列所知。烦恼之中初明根本。后彰随惑。言根本者。总有六种。谓贪嗔痴慢疑恶见。谓此六种是随烦恼之根本。故得根本名。所言贪者。谓耽着为性。嗔者。损害为性。痴者。于诸理事迷闇为性。慢者。恃己于他高举为性。疑者于诸谛理犹豫为性。恶见者。于诸谛理颠倒推度染慧为性。性是不善。或复有[雨/復]无记所摄。故总名恶。此恶见中差别有五。一萨迦耶见。于五取蕴执我我所。萨迦耶见者梵言。唐云移转身见。此见执彼五取蕴法为我我所。故亦名为我我所见。二边执见。谓即于彼随执断常。此意说云。我见后起。执彼我见所执之我。为断为常。故称边也。三者邪见。一切倒见。于所知事颠倒而转。皆名邪见。四见取者。谓于诸见及所依蕴。执为最胜能得清净。意云。言诸见者。六十二等差别不同。故名为诸。随自所学二别见。计而此见及见所依五蕴之体。而为最胜能得清净解脱出离。名为见取。五戒取者。谓于随顺诸见戒禁及所依蕴。执为最胜能得清净。意云。谓诸外道各依自见而受诸戒。戒因见起。名顺见戒。妄执此戒及戒所依五蕴之体。而为最胜能得涅槃清净之果。故名戒取。后随烦恼者。而是根本等流品类。复依彼立。故得随名。故瑜伽云。如是所说诸随烦恼。当知皆是烦恼品类。随惑不同有二十种。一忿。依对现前不饶益境愤发为性。二恨。由忿为先。怀恶不舍结怨为性。三[雨/復]。于自作罪恐失利誉隐藏为性。四恼。忿恨为先。追触暴热佷戾为性。五嫉。殉自名利不耐他荣妒忌为性。六悭。耽着财法不能惠舍秘吝为性。七诳。为获利誉矫现有德诡诈为性。八谄。为网他故矫设异仪险曲为性。九害。于诸有情心无悲愍损恼为性。十憍。于自盛事深生染着醉傲为性。十一无惭。不顾自法轻拒贤善为性。十二无愧。不顾世间崇重暴恶为性。十三掉举。令心于境不寂静为性。十四惛沈。令心于境无堪任为性。十五不信。于实德能不忍乐欲心秽为性。十六懈怠。于善恶品修断事中懒惰为性。十七放逸。于染净品不能防修纵荡为性。十八失念。于诸所缘不能明记为性。十九散乱。于诸所缘令心流荡为性。二十不正知。于所观境谬解为性。次所知障根本亦六。随有二十。与烦恼同。何故如是。答烦恼依于所知障立。能依所依故数等也。故唯识云。所知障者。随其所应或多或小。如烦恼说。如此准知数同烦恼。更不别列

三约识分别者。问此等烦恼八识之内何识相应。答且根本十准唯识云。第八藏识全不相应。第七末那有四俱起。谓贪痴慢及我见。第六意识十皆相应。眼等五识但有三种。谓贪嗔痴。问何所以耶。答第八唯是无记性摄。烦恼染污。性既不同故不俱也。第七相续恒内执我爱所执我。故得有贪。实非其我。迷无我理。故有无明。特所执我令心高举。故得有慢。于非我法妄计为我。故有我见。何故无余。答由爱我故不得起嗔。我见决定不得起疑。有我见故故无余边见。以此五见体皆是慧。不可一心多慧并起。所以第七但四惑俱。第六意识遍通三性。缘内外境有胜功力。故得具十。眼等五识不能称量故无有慢。无分别故不得有疑。不起执故故无五见。随烦恼者。此唯染故非第八俱。第七识中唯有大八。谓掉举。惛沈。不信。懈怠。放逸。失念。散乱。不正知。第六意识容一切俱。五识得与无惭无愧掉举等八十种相应。问何所以耶。答第八第六义同前释。以掉举等八遍诸染心。第七是染故得八俱。五识有染亦得有八。无惭无愧遍不善心。眼等五识得有不善。故得相应。次所知障者。数之多少诸识相应亦同烦恼。故唯识云。七转识内。随其所应。或多或少。如烦恼说。论既例同。故今不说

四显俱生分别者。若是烦恼不因邪教及邪分别邪师等力。自任运起。此等之类名曰俱生。若要恶友及邪分别邪教等力方得生者。名为分别。其根本惑十种之中。贪嗔慢痴身见边见。此之六种而通俱生及以分别。若疑邪见见取戒取。此之四种唯分别起。而由恶友或邪教力自审思察方得生故。其随烦恼既依根本烦恼而生。若依根本俱生起者。即二十种能依随惑皆名俱生。若依根本分别惑起。能依随惑皆名分别。故唯识云。二十皆通俱生分别。随二烦恼势力起故。其所知障亦有根本及是随者。俱生分别亦同烦恼。故不别言。四段不同。总是第一辨其障也

后明断位者。然断烦恼总有二种。一断种子。令永无余。二但折伏。令种力衰不生现惑。若断其种。唯无漏智。若令力衰。有漏无漏二智皆得。且资粮位顿悟菩萨无漏之智未起现行。一向不能断其二障。虽有四力信唯识理。然亦未能伏于二障。故唯识云。此位未证唯识真如。明知未得无漏之智。又云。此位菩萨依因善友作意资粮四胜力故。于唯识义虽深信解。而未能了能所取空。故于二取所引随眠。犹未有能伏灭功力。令彼不起二取现行。言二取者。即是烦恼所知二障。即二障种名为随眠。以此种子随遂有情三界流转。名之为随。恒常处在第八识内故。名为眠。问若言此位不伏二障。略而言之。且违三教。一者唯识自成。何须彼论复云。菩萨住此资粮位中。二粗现行虽有伏者。二违华严。解十住位菩萨颂云。能灭诸烦恼。永尽无有余。十住即是资粮位摄。三违中边。彼论亦云。今为远离所治障法。及为修集能对治道。于四正断精勤修习。别修四断在资粮位。准此三文。皆伏断惑。何故第九乃云未伏。答障有俱生分别不同。其俱生者。此位之中全未能伏。分别起者。有伏不伏。若自思惟而所起者。此位能伏。若因邪师邪教起者。即未能伏。或复翻此初言未伏。约彼俱生及邪教等所起者说。后说伏者。约自力等分别起者。中边论义准亦同之。会华严经而有二义。一依自等分别起者。此位全伏名为永尽。二据佛法功力可能永灭烦恼。非言此位即已尽讫。若一切惑此位实除。何不此时即成正觉。后过十地方得佛耶。故对望别。诸教无违。其加行位已经资粮。备修福智练磨心。已有胜功力。欲入见道而能伏除分别二障。二障俱生犹未全伏。俱生分别二种种子并全未断。以未证得真无漏故。有漏观心有所得故。有分别故。未全伏除。未全能灭。此前二位并以加行有漏之智而能伏惑。问此有漏智以何等力而能伏耶。答如瑜伽云。以修三种对治力故。能伏烦恼。一了知烦恼自性过患。知能发业能招现后二世苦恼。二思惟对治所缘境相。学观二空所显真如。三以胜善品慈心相续。修六度等。以资于心。当知此是永断正见前行之道

次通达位者。真相不同。其真见道而能断彼三界分别烦恼所知二障种尽。得入初地。断行相者。对法论云。问从何而得断耶。答不从过去。已灭故。不从未来。未生故。不从现在。道不俱故。然从诸烦恼粗重而得名断。为断如是如是品粗重。起如是如是品对治。若此品对治生。即此品粗重灭。平等平等犹如世间明生闇灭。由此品离系故。令未来烦恼住不生法中。是名为断。今逐难释。所断粗重及能治道而皆非一。重云如是。能治正生。所治正灭。生同灭时。是一平等。灭同生时。复一平等。是以重言平等平等。总意不说断三世也。又瑜伽论。初约遮门。不断三世。同于对法。后约诠言。容断三世。即彼论云。正见相应能对治心。于现在世无有随眠。于过去世亦无随眠。此刹那后离随眠心。在未来世亦无随眠。后此已后于已转依已断随眠。身相续中所有后得世间所摄。善无记心去来。今位皆离随眠。是故三世皆得说断。此意说云。就于一身前后相续修圣道力。令本识等三时皆得离随眠。故名断三世。问其真见道但唯一心。何故对法于能治道重言如是。答据彼三心见道者说。或可见修治道合言。故瑜伽云。诸修行者断烦恼等。明通一切断烦恼说。不唯见道。二相见道亦分为二。初三心相见所断之惑。谓软品等所有粗重。名如上列。问何品烦恼名软品等。释。上品烦恼名为软品。上品法障名为中品。二障下品总名第三。问初之二障是上品者。何言软中。答以能断道是下中故。障从其智。名软中等。问准此二障。但分上下。何乃不立第二中品。答中品不定。或属上下。故不别开。上下不尔。故不相摄。即如经中而但说有根上下力。不说中力。斯意亦尔

后十六心所断惑者。此亦二种。谓能所取及上下谛二种不同。然所断惑数同无异。今者但依能所取观。对法等云。谓苦谛下有四种心。一苦法智忍。谓观三界苦谛真如。正断三界见苦所断二十八种分别随眠。释。欲界苦谛具十烦恼。谓根本十上之二界苦谛各九。上无嗔故。所以三界但二十八。三界苦谛既尔。集灭道三三界合言。一一皆有二十八也。都计四谛。百一十二分别烦恼。是相见除。问真见道中断分别尽。更何得有分别烦恼言相断耶。答理实相见不断烦恼。拟宜于真假说断也。问何故上界而无嗔耶。答嗔唯不善。上二界中由定力故无有不善

次修习位。初总后别。且总断者。俱生烦恼。七地以前诸识中者犹得现起。八地以上而能折伏毕竟不行。十地满已金刚喻定现在前时。一刹那中三界所有俱生烦恼一时断尽。得成正觉。其所知障。十地之中地地渐断。至金刚定而方断尽。前六识中所知之障。八地已去永不现行。由第六识纯无漏故。前之五识虽非无漏。由能引识是无漏故。无漏势伏。故眼等识亦无其障。其第七识八地已去亦得容起。以第六识入生空时。其第七识即是有漏故。障得起。若入法观。其第七识即平等智。故不俱起。问十地菩萨何不断彼烦恼障种而但伏耶。又七地前总伏不起。有是能不。答以烦恼障不障十地。所以不除。由碍涅槃。金刚永舍。又菩萨力初地即能然欲济生。故留不去。七地犹起。故唯识云。其烦恼障。初地以上能顿伏尽。令永不行。如阿罗汉。由故意力。前七地中。虽暂现起。而不为失。又摄论云。留惑至惑尽。证佛一切智。准此等文。但故意留非不能伏。问七地菩萨既许起惑。应为染失。答虽起烦恼。无染无失。何以为明。答瑜伽七十八深密等云。是诸菩萨于初地中。定于一切诸法法界已善通达。由此因缘。菩萨要知方起烦恼。非为不知。是故说名无染污相。又云。于自身中不能生苦。故无过失。菩萨生起如是烦恼。于有情界能断苦因。是故彼有无量功德。又云。今诸菩萨生起烦恼。尚胜一切有情声闻独觉善根等。准此等教。虽起烦恼。无染失也

次别断者。烦恼障体十地不断更无差异。其所知障准瑜伽论深密经等。有十重障。十地之中地地别断。能证十如。今略言之。一异生性障。由此能碍三乘圣性。故立障名。得入初地方断斯障。问异生性障依于分别烦恼所知二障种立。二障既是见道即除。明异生性亦随彼断。何故今言初地方除。答异生性障虽见道除。然此见道而是初地初心所摄。今明十地断于十障。隐见不论。言初地断。故亦无失。问此障亦依烦恼障立。断异生性。烦恼亦除。如何但说十障皆依所知障立。十地不断烦恼障耶。答此异生性虽依二障初地并除。然大乘意取所知障名异生性。又二乘人亦断烦恼。令显异彼。但说所知。余之九障实唯依彼所知障立。问俱生所知初地断不。答实亦能断。论等且说最初断者。言断异生。理实初地住出心等亦能断彼俱生障也。二邪行障。而行有亏。三业违犯。故名邪行。此能碍彼清净禁戒。名之为障。是所知障俱生一分。入二地时而能永断。下诸地中所断之障一一皆是所知障中俱生一分。三闇钝障。能令三慧所习之法而有妄失。故名闇钝。复能碍彼胜定总持及胜定等所发三慧。名之为障。入三地时而便能舍。四微细烦恼现行障。最下品故。不作意缘。远随现行。故名微细。此能碍彼菩提分法故立障名。是第六识所知障中身见等也。由此身见昔时多共烦恼身见任运而生故。今此见立烦恼名。实非烦恼。入四地时即能除此。五于下乘般涅槃障。二乘名下。菩萨同彼乐涅槃乐厌生死苦。故名下乘般涅槃也。由此能碍生死涅槃无差别道故名为障。入五地时方能除也。六粗相现行障。执灭道二。以之为净。苦集为染。执此二心粗于后地而起未息。名粗现行。由此能碍无染净道。乃名为障。入六地时即能除灭。七细相现行障。观十二缘。而尚见有微细生灭。细生灭相而未能息。名细现行。由此能碍第七地中妙无相道。故名为障。入七地时乃得除矣。八无相中作加行障。生灭等相皆不当情。名为无相。无相之智未能自在任运而行。然以加行方乃得起。名作加行。由此加行碍于八地无功用道。故得障名。入八地已即能永灭。九利他中不欲行障。能济有情离苦得乐。名为利他。今求己利。不乐导人。名利他中不欲行也。由是能碍九地之中四无碍解。故名为障。入九地已方得除灭。十于诸法中未得自在障。诸定总持神通事业诸功德等。并名为法。此法非一故名为诸。于此法中未能专擅。名未自在。由斯能碍十地之中大法智等。故称为障。入十地已方能除尽。以上虽有多门不同。总当第一辨因位讫

第二大门明所得果。初明其障。后显得果。第十地中诸功德法虽得自在。而有余障。未名最极。谓有俱生微所知障。及有任运烦恼种子。障于佛地。故此十地不名为佛。金刚喻定现在前时。彼皆顿断入如来地。后显得果。问三祇时满万行德备嘉因毕矣。胜果如何。答彼大菩提圆寂二法。是所得果。故集论云。顿断烦恼及所知障。成阿罗汉及成如来。证大涅槃及大菩提。是其果也。如来罗汉依菩提等义别说也。非别有体。今涅槃等分之为二。先明涅槃。后辨菩提。涅槃之义义类甚多。今者但依佛所得者。分之为二。一依唯识辨其四种。二据涅槃明其三事。言四种者。一本来自性清净涅槃。谓一切法相真如理。虽有客染。而本性净。具无数量微妙功德。无生无灭。湛若虚空。一切有情平等共有。与一切法不一不异。离一切相一切分别。寻思路绝名言道断。唯真圣者自内所证。其性本寂。故名涅槃。释。自体本来而非杂染。虽与容尘烦恼为依。而不被染。故名本净。此体即是七真如中实相真如。故名相如。诸法无常。涅槃是常。故与诸法不得名一。复是诸法真实性。故不得名异。异应非是诸法之性。如色异声色非声性。其性本寂。显涅槃名。圆满寂静是涅槃义。二有余依涅槃。谓即真如出烦恼障。虽有微苦所依未灭。而障永寂。故名涅槃。释。所依身在名有余依。余依之中烦恼皆尽所显真理名有余依。而言虽有微苦依者。异熟有漏苦果之身名微苦也。此据二乘有余涅槃。不约佛说。如来有漏悉皆总尽。何得有苦。三无余依涅槃。谓即真如出生死苦。烦恼既尽。余依亦灭众苦永寂。故名涅槃。四无住处涅槃。谓即真如出所知障。大悲般若常所辅翼。由斯不住生死涅槃。利乐有情。穷未来际。用而常寂。故名涅槃。释。出所知障得大悲般若。不同二乘乐住涅槃。不同凡夫乐于生死。二皆不住故名无住。然其四种体一真如。约义分也。今者佛果四义皆具。问如来有漏苦依身尽。如何得说具有四耶。答苦惑依尽说无余依。非苦依在说有余依。是故世尊可言具四。无漏五蕴名非苦依。次明三事入涅槃者。准涅槃经。秘密之藏犹如伊字三点。若并即不成伊。纵亦不成。如摩醯首罗面上三目。乃得成伊。三点若别亦不得成。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异亦非涅槃。我今安住如是三法。为众生故名入涅槃。如世伊字。释。能证生法二空之智名为般若。所证生法二空真如名如来身。由智证理。离诸障染。不为染缚。名为解脱。言伊字者。据西方说。彼国伊字两点在上。一点居下。下点喻理。是所依故。上二喻于般若解脱。依理起故。何故别三不成涅槃。答言涅槃者。是圆寂义。若唯般若。真如未证障未解脱。何名圆寂。若唯真理。能证智无烦恼不断。亦何名寂。若唯解脱。解脱体假。理智俱无。谁名圆寂。是故三别不名涅槃。此言总意要非即异。三法俱时方名为入大涅槃也。智是有为。理即无为。理智是实。解脱是假。故非即一。有为无为假实异故。智为能证。理是所证。解脱离缚。故不得异。若别异者。智证于谁名为能证。理等准此。故知三事不得条然而别异也。如是方名入大涅槃。涅槃之义其事寔多。恐文繁广故不具尽

次辨菩提。分之为二。初明菩提。后身相摄。菩提种子有自无始。但为二障之所覆蔽。令不得起。三祇伏断。十地修习。至金刚位二障都尽。智从种生。名得菩提。即此菩提相应心品总有四种。故佛地论等云。一大圆镜智相应心品。谓此心品离诸分别。所缘行相微细难知。不忘不愚。一切境相离诸杂染。纯净圆德。无间无断穷未来际。如大圆镜现众色像。释。与智俱时。心所非一。总名心品。我法等执及能所取。此等皆无名离分别。能缘所缘俱不可侧。故名微细。而于其境不迷不暗。故名不愚。一切现前而不忘失。名为不忘。有漏永尽名为离染。无杂称纯。离过名净。净德备矣。故得圆名。于一切处能现身土。名为无间。长时相续现而不息。故称无断。如大明镜众像托起。今依此智身土影生。法待喻明。故称圆镜。二平等性智相应心品。谓此心品观一切法自他有情悉皆平等。大慈悲等恒共相应。一味相续穷未来际。释。真如理性名为平等。智缘此理名平等智。又昔凡位由执有我。自他不平。今我执亡观自他等。故名平等。以无转易称为一味。起无间断故云相续。三妙观察智相应心品。谓此心品善观诸法自相共相。无碍而转。摄观无量总持定门及所发生功德珍宝。于大乘会能现无边作用差别。皆得自在。雨大宝雨。断一切疑。令诸有情皆获利乐。释。神用莫方。称之为妙。遍缘诸境名为观察。六度等法名为珍宝。因定而起故称发生。四成所作智相应心品。谓此心品为欲利乐诸有情故。普于十方示现种种变化三业。成本愿力所应作事。释。三业化等是所作事。智能成彼名成所作

问此之四智为体即识。为不尔耶。答如次与彼第八七六前五识而相应故。非体即识。王臣异故。识为其王。智是所故。问何故佛地庄严摄论等中并云转彼八识得四智耶。答唯识论中而有两释。一智虽非识。而依识转。识为主故。说转识得。二若有漏位智劣识强。无漏位中智强识劣。为劝有情依智舍识故。说转八识而得四智。理实非以识为智也。问无漏智强。复何须识。又以何明佛果有识。答凡言心所必依心王。若无其识。智依何立。又准如来功德庄严经云。如来无垢识是净无漏界。解脱一切障。圆镜智相应。准此经文。岂佛无识。问此之四智几通因果。及唯果耶。答圆镜成事成佛方得。妙观平等初地等中而即分得。佛果圆满。问品犹品类。四智言品。品类几何。答一一各定有二十二。二十二者。谓遍行五。别境亦五。善有十一。并一心王成二十二。二十二法名义云何。答遍行五者。体遍三界三性诸识。故名遍行。其五者何。一令心心所而触于境。故名为触。二能警觉应起心种。引令趣境。故名作意。三能领纳顺违中容境。故名为受。四能于境安立分齐取其境像。故名为想。五能令心造善恶等。故名为思。言别境者。此所伏境而非是一。缘别别境。故名别境。其五者何。一于所乐境希望名欲。二于决定境印名胜解。三于曾习境明记名念。四于所观境专注名定。五于所观境简择名慧。言善等者。能于此世他世顺益故名为善。十一者何。一者能于三宝四谛真净德中。深忍乐欲心净名信。二崇重贤善故名为惭。三轻拒暴恶。名之为愧。四于三界等不耽着故名为无贪。五于苦事等不起于恚名为无嗔。六理事明解名为无痴。七勤修善事勤断恶法而能勇决故名精进。八远离粗重身心调适故名轻安。九防恶修善名不放逸。十令心平直无功用住名为行舍。十一不损有情故名不害。问遍行等法凡夫等有。理即无疑。佛果云何亦具斯也。答遍与一切心恒相应名为遍行。故佛必有。若佛无者。何名遍行。信等十一善心必有。佛唯是善故有信等。如来常乐证所观境故得有欲。于所观境恒印持。故得有胜解。于曾受境恒明记。故亦得有念。世尊无有不定心。故亦得有定。于一切法常决择。故得有其慧

问如来之身具无边德。何故但说二十二耶。答此二十二摄佛一切有为功德莫不备矣。依此二十二法之上所建立。立种种名。非离此外别有体也

二身相摄者。初辨于身。后明相摄。佛身不同而有三种。一者法身。谓诸如来真净法界。具无边际真净功德。是一切法平等实性。即此实性是大功德法所依止。名为法身。依止之义是身义故。又此法身唯有真实常乐我净。离诸杂染。众善所依。无为功德。无心色等差别相用。又正自利。寂静安乐无动作故。亦兼利他。为增上缘。令诸有情得利乐故。居法性土。虽此身土体无差别。而属佛法相性异故。据性名土。是所依止故。约相名佛。是能依止故。又此身土俱非是色。虽不可言形量大小。然随相事其量无边。譬如虚空遍一切故。以所遍法而无量故。其能遍法亦名无量。二受用身此有二种。一自受用身。谓诸如来三无数劫所集无边真实功德及净色身。相续湛然尽未来际。恒自受用广大法乐。以自受乐。名自受用。又唯自利。不为于他说法等故。居自用土。由昔所修自利功德因缘成故。从初成佛尽未来际。相续变为纯净佛土。周圆无际。众宝庄严。自受用身常依而住。如净土量。身量亦尔。眼等诸根及诸相好一一无边。由无限善根所引生故。又功德智慧既非色法。虽不可说形量大小。依所证理及所依身。亦可说言遍一切处。二他受用。谓诸如来示现妙身。而为十地诸菩萨众。现通说法。决众疑网。令彼受用大乘法乐。名他受用。又具无边似色心等。利益他用化相功德。又唯利他。为他现故。居于自土。由昔所修利他无漏纯净佛土因缘成就。随住十地菩萨所宜。变为净土。或小或大或胜或劣。前后改转。他受用身依之而住。能依身量亦无定限。合此自他二受用身。总名受用。三变化身。谓诸如来变现无量随类化身。为未登地诸菩萨众二乘异生。称彼机宜现通说法。令各获得诸利乐事。方便示现。名变化身。唯具无边似色心等利乐他用化相功德。唯利他摄。为利他现故。居变化土。由昔所修利他无漏净秽佛土因缘成就。随未登地有情所宜化为佛土。或净或秽或小或大。前后改转。佛变化身依之而住。能依身量亦无定限

二明相摄者。此之三身而与五法相摄云何。答真如一种摄于法身。所以者何。准赞佛论解深密经瑜伽论天亲般若论等皆云。法身无生无灭。唯真如体无生灭故。又佛地对法摄大乘等言。佛法身诸佛共有。唯真如理诸佛共有。余即不尔。若尔何故摄论中云转去藏识得法身耶。答第八识中含二障种。谓由能灭此二障种。方显法身。据此故说转藏识得。实非以识为法身也。二以圆镜等四智之中真实功德镜智所起常遍色身。摄自受用。何以知者。庄严论说。大圆镜智是受用身。摄论亦云。转诸转识得受用身。故知总以四智心品实有色心为受用体。三以平等智所现佛身摄他受用。成所作智所现随类种种身相摄变化身。此之二身所有色心皆似非实。何所以然。皆为化他方便示现故。不可说实智为体

夫一乘位行理幽事广。若匪圆德。余何言哉。是以大阶等觉谷月犹迷。小位声闻衣珠尚翳。彼智犹若。况乎聋鼓。但以波因海起。光乘日耀。物既若斯。法何不有。故托圣言编为阶次。贻诸同好。冀修有绪。斯志未极。故重颂云。以依众圣言。辨大乘位行。福冀诸有情。常住成等觉

大乘入道次第一卷(终)

夫此章者殊开出苦之户牖。正示入道之阶级。行人之目足。能诠之肝心也。所以年来虽发刊印板弘遐迩之愿。斋餐常空一钵之中。资贮全绝三衣之外。因兹徒抱流通志。未及雕刻营之处。幸蒙一乘院家之厚助。忽遂多年恻隐之本望。偏是冥感之所致也。请愿采手触眼。同益本性之种。读文解义。速成菩提之果而已

文永八年(辛未)三月日　愿主西大寺沙门睿尊偏为正法久住利益有情而已


大乘玄论

    No. 1853

大乘玄论卷第一

        胡吉藏撰

二谛义有十重

  第一标大意　第二释名　第三立名　第四有无　第五二谛体　第六中道　第七相即　第八摄法　第九辨教　第十同异

二谛者。盖是言教之通诠。相待之假称。虚寂之妙实。穷中道之极号。明如来常依二谛说法。一者世谛。二者第一义谛。故二谛唯是教门不关境理。而学者有其巧拙。遂有得失之异。所以若有巧方便慧。学此二谛。成无所得。无巧方便慧学教。即成有所得。故常途三师置辞各异。开善云。二谛者法性之旨归。一真不二之极理。庄严云。二谛者盖是祛惑之胜境。入道之实津。光宅云。二谛者盖是圣教之遥泉。灵智之渊府。三说虽复不同。或言含智解。或辞兼圣教。同以境理为谛。若依广州大亮法师。定以言教为谛。今不同此等诸师。问摄岭兴皇何以言教为谛耶。答其有深意。为对由来以理为谛故。对缘假说。问中论云诸佛依二谛说法。涅槃经云随顺众生故说二谛。是何谛耶。答能依是教谛所依是于谛。问于谛为失教谛为得不。答凡夫于为失如来于为得。圣人于亦得亦失。而师云。于谛为失教谛为得者。乃是学教成迷。本于是通迷学教于别迷。通迷是本别迷末。本是前迷末是后迷。问何意开凡圣二于谛耶。答云。示凡圣得失。令转凡成圣。问于谛为失者何以言谛耶。答论文自解。诸法性空。世间颠倒谓有。于世人为实。名之为谛。诸贤圣真知颠倒性空。于圣人是实名之为谛。此即二于谛。诸佛依此而说。名为教谛耳。问教若为名谛耶。答有数意。一者依实而说故所说亦实。是故名谛。二者如来诚谛之言。是故名谛。三者说有无教实能表道。是故名谛。四者说法实能利缘。是故名谛。五者说不颠倒。是故名谛。与他家异有十种异。一者理教异。彼明。二谛是理。三假是俗。四绝是真。今明。二是教。不二是理。他家有理无教。今明。有教有理。二者相无相异。他家住有无故是有相。今明。有表不有无表不无。不住有无故名无相。三者得无得异。他家住有无故名有得。今明。不住有无故名无得。四者理内外异。他家住有无故名理外。今明。不住有无故名理内。五者开覆异。他有住有无住无。此有无覆如来因缘有无。今明。二谛是教。是有表不有无表不无。即开如来教无有壅滞。六者半满异。他家唯有二无不二。故唯教无理名为半字。今明。具足理教名为满字。七者愚智异。涅槃云。明无明愚者谓二。智者了达无二。真俗二者即愚。不二者即智。故知。不二是理二是教。八者体用异。彼有用无体。今即具有体用。九者本末异。不二是本二是末。他但有末无本。今具有本末。十者了不了异。他家二谛。住有无故名不了。今明。说有欲显不有。说无欲显不无。有无显不有不无。故名了义。他但以有为世谛。空为真谛。今明。若有若空皆是世谛。非空非有始名真谛。三者空有为二。非空有为不二。二与不二皆是世谛。非二非不二名为真谛。四者此三种二谛皆是教门。说此三门。为令悟不三。无所依得始名为理。问前三皆是世谛不三为真谛。答如此。问若尔理与教何异。答自有二谛为教不二为理。皆是转侧适缘无所防也。问何故作此四重二谛耶。答对毗昙事理二谛。明第一重空有二谛。二者对成论师空有二谛。汝空有二谛是我俗谛。非空非有方是真谛。故有第二重二谛也。三者对大乘师依他分别二为俗谛。依他无生分别无相不二真实性为真谛。今明。若二若不二。皆是我家俗谛。非二非不二。方是真谛。故有第三重二谛。四者大乘师复言。三性是俗。三无性非安立谛为真谛。故今明。汝依他分别二真实不二是安立谛。非二非不二三无性非安立谛皆是我俗谛。言忘虑绝方是真谛。文含多义。后文当释。问若以有无为教表非有非无理者。何不以非有非无之教表非有非无之理。必以有无之教表非有非无理耶。答不可以月指月。应以指指月。若利根菩萨。应如是说。但凡夫著有无故。以有无表非有非无。问若以于谛为众生说者更增其患。何以依二于谛说法耶。答曰。凡夫著有二乘滞空。今明。如来因缘有无假有假无。假有故不有。假无故不无。云何增患耶。问成论师云。十六知见非二谛所摄。十六知见道理无。此出自外道横计。故非世谛。既非世谛。其即空亦非真谛。此义云何。答若言十六知见出外道横计非二谛所摄者。阴界入等亦出凡夫横计。何得云二谛所摄。若凡夫所见即是世谛者。凡夫人应是圣人

释名第二。若如他释。俗以浮虚为义。真以真固为名。世是隔别为义。第一莫过为旨。此是随名释义。非是以义释名。若尔可谓世间诸法者有字无义。今明。俗以不俗为义。真以不真为义。若具足论之。应以非俗非不俗遣四句为俗义。但今对他浮虚是俗义。今明。不俗为义。是名出世法者。有字有义。今引净名经。不生不灭是无常义。五阴空无所有是苦义。常途真实是谛义。还以谛释谛。义例前可见。解谛义有四家不同。一云四谛理实是为谛。遗教经云。日可令冷月可令热。佛说苦谛真实是苦。不可令乐故。以理实为谛。第二家云。境理非谛。能观智为谛。大经云。若苦是圣谛者。地狱众生有苦。应是苦圣谛。而今地狱等苦。非圣谛。岂得前境为谛。第三解。取能诠理之文言为谛。第四家云。合取境智文理为谛。若单境不智亦非谛。单取智文理亦非谛。今明。四解并是并非。如众盲摸象不得象体。然不离象。经中非无此释。诸佛方便随从众生。故作此说。今还一一难之。第一解云境理审实名谛者。地狱畜生应是苦圣谛。毒蛇嗔雀多欲应是集圣谛。第二解云以智为谛者。应名权实谛。第三解云文言诠审实为谛者。文言终不得理。那得为谛。第四解云若以境智合为谛者。境智既其非谛。今合那得为谛。如一沙不能出油合二沙不得油也。今明。此真俗是如来二种教门。能表为名则有二谛。若从所表为名则唯一谛。故非只以审实为义。若二于谛。即以审实为谛。若就因缘教谛即有多义。或以诚谛之言释谛。此二教表不二之道。教必不差违即是谛义。依名释谛如是。若依义释谛。谛以不谛为义。此是竖论。若横论。谛以诸法为义。例如真俗义中说。俗以浮虚为义。俗以真为义。俗以不俗为义。真亦然。更料简谛待不谛有五条意。一者二谛相望是二不谛。俗非真真非俗。故二谛成二不谛。二者非有非无。是二不谛义。能表是有无。所表非有无。故成二不谛。三者二智是二不谛义。真俗既二境。境自待不境。不境即是智。四者义有三种。一者就理外凡圣二缘二境。二者就理内凡圣二缘二境。三者竖理内外相望。有凡圣谛不谛义。理外凡圣者。如有于凡实。所以为谛。空于凡不实。即是不谛。空于圣亦然。凡圣二人各行一实一虚。故有谛不谛义。理内凡圣亦然。次竖论者。若理外凡圣。皆是颠倒有所得行。俱是凡夫理内若凡若圣。皆名为圣。二谛亦然。理外若真若俗。俱是俗谛。理内若真若俗。皆是真谛。理内所行。非外所行。理外所行。非内所行。有谛不谛义。五者直就凡圣各自有谛不谛。如有于凡是实。即此有于圣为不实。只此一有自有实不实。不须他释。次更明于谛教谛合论有三句。一者能谛所非谛。二者所谛能非谛。三者亦能亦所谛。能谛所非谛者。即是于谛。有于凡实。空于圣实。取两情为谛。不取空有二境为谛。言教谛是所非能者。二智是能说。二谛是所说。此就境智判能所。亦能亦所谛者。合取于教二谛。更就教谛中复有三句。一能名谛。二所名谛。三亦能亦所名谛。言能名谛者。即是真俗二教。以能表道故名谛。言所名谛者。真俗所表理实故。能表之教亦实。此从表实为名。亦能亦所者。即理教合说。非理即不教。非教即不理。理教因缘。此二皆实。故能所皆谛。于谛有三句。一皆得二皆失三亦得亦失。言亦得亦失者。凡于是有。此有为失。诸贤圣真知性空。此空为得。二皆失者。二皆是于故二皆失。二皆得者。只知于二即知不二。既非二非不二。五句皆净。然此三句。前二句即于谛。后一句即教谛。前二句即于境。后一句教境。于境即不转。教境即转也

立名第三。三门分别。前辨立名。次辨绝名。后辨借名。立名者不真不俗。亦是中道。亦名无所有。亦名正法。亦名无住。此非真非俗无名。今假为立名。此名以无名之所立名。如提罗波夷真不食油强为食油。二谛亦尔。以其真表不真俗表不俗。假言真俗。以其假言。名无得物之功。物无应名之实。净名经云。从无住本立一切法。无住即无本。故云。若能若所。皆以无住为本。大品云。般若犹如大地。出生万物。波若正法无住。此三眼目之异名。若就用中。辨二谛反覆得立名。俗为真立名。世为第一立名。如言由世故第一。真俗亦如是。真应对世。第一对第二。而今真对俗。世对第一。非正相待义。圣人未必以对立名。故经云。法无有彼此。离相待故。次明相待者。真俗当体受名。世与第一。用中褒贬为称也。第二辨绝名。常途相传。世谛不绝名。引成论文。劫初时物未有名。圣人立名字。如瓶衣等物故。世谛不绝名。真谛与佛果三师不同。光宅云。此二皆不绝名。真谛有真如实际之名。佛果有常乐我净之名。但绝粗名不绝细名。庄严云。此二皆绝名。佛果出于二谛外。是故绝名。真谛本来自虚。忘四句绝百非故绝名。开善云。真谛绝名。佛果不绝名。真谛之理绝四句百非。故是绝名。佛果此世谛。所以不绝名。若佛智冥如绝名。今明。一往为论何为不得。然非理实说。今问。若劫初物作名铭者。以真谛无名。假名铭者与真何异。又问。火名为当即火离火。若使此火名即火。呼火即烧口。若使火名离火。何故不得水耶。故知。非即离体有名。若在口中不在火上。是即火绝名。且复从来蛇床虎杖世谛绝名。复问。人是何物。人头手等何意呼人耶。强为立名。岂非皆绝。次难佛果有三家。今先难初家。若使言真谛与佛果但绝粗名不绝细名者。今难。本以绝故妙。若不绝即不妙。难第二家。真谛与佛果俱绝名者。今难。若以名求真不得真者。此名便有文尔无理。真谛有文无理。如私陀言涅槃。佛果有理无文。如犊子存焉。难第三家。佛果不绝真谛绝名。同前二家所见。不具辨也。今明。以四句辨之。一者俱绝。二者俱不绝。三者真绝俗不绝。四者俗绝真不绝。所言二谛俱绝者。二谛皆如。奈得皆不绝。二谛俱不绝者。得是如相名为如来。得是二如相所以皆不绝。又言。如来常依二谛说法。大论云。如瓶衣等法。世界悉檀即有。第一义悉檀即无。真如实际等。于第一义悉檀即有。世界悉檀即无。此名字互有互无。故知。二种俱绝俱不绝。三者真绝俗不绝。此文即多。经云。以世谛法故说。非第一义。四俗绝真不绝。如言生不可说不生亦不可说生不生亦不可说不生非不生亦不可说。四句皆不可说。即是世谛绝名。今更作一种方言。世谛即绝实不绝假。真谛即绝假复绝实。何者众生计有为有。计无为无。此之有无。是断常二见。即是性实。今破有故言不有。破无故言不无。所以明。佛说假有假无为世谛。此假有不名有。此假无不名无。问此假有何物有。明此假有不名实有。假无亦是不名实无。是即此假有假无名为世谛。所以其不名实有实无。故言绝。而此不有。为成假有。不无为成假无。此即是不绝假义。若言二谛俱绝者。真谛绝四句。离百非。世谛亦绝四句离百非。然此义从来所无。唯今家有也。言二谛皆绝四句离百非者。俗不定俗。俗名真俗。真不定真。真名俗真。真俗假俗。俗真假真。假俗即百是不能是。百非不能非。假真亦尔。何者假俗即是是不能是。百是亦不能是。非非不能非。百非亦不非。假真即非是不能是。百是亦不是。是非不能非。百非亦不非。是故皆离四句。绝百非也。虽二谛皆离四句绝百非。然二谛俱绝尔大异。何者俗谛绝即绝实。真谛绝即绝假。俗谛绝实者。是是即是实是。非非即是性非。以俗谛绝实故。是是不能是。百是亦不是。非非不能非。百非不能非也。真谛绝假者。非是是与假是非非与假非。真谛绝性假故。非但是是不能是。非是亦不是。非但非非不能非。是非亦不非。是是与非是。一切不能是。非非与是非。一切不能非。真谛双绝世谛绝实。此即渐舍明二谛皆绝义。俗谛绝实真谛绝假实。第二次就平道明二谛俱绝义。俗不定俗。由真故俗。真不定真。由俗故真。由真故俗。俗是假俗也。由假俗故真。真是假真。既云假俗。即四句皆绝。假俗非俗。假俗非不俗。假俗非亦俗亦不俗。假俗非非俗非不俗。假真亦尔。第三论借名。就借与不借故。是绝不绝耳。若二谛俱绝。即是两种皆借名。二俱不绝。即相与不借。今亦次还辨前三家所说。彼三家同明。世谛有物有名以名召物。即得来故不借名。真谛佛果。解有三家。今先难世谛不绝。若世谛有物即有名者。劫初时便应有名。不须圣人为立名耶。若物本无名。何异真谛本无名后为真立名。问是假借名者后为物立名。何故非借名耶。汝若以名求真。去真远矣。我亦以名求物。去物远矣。又问。今世谛以名求物物得应名者。今且问。以瓶名为在瓶上为在口中。具如先难。若在瓶上何处有名。若在口中瓶即无名。岂非是绝名。此即与真何异。若言真本无名就世谛借者。今世谛中。若有真名可言其借。而今世谛中。无有法名真如绝离可得言借。且复经言。第一义谛有名有实。何时道无名。经又云。一切诸法。但有假名。但有名无实故言绝。但有名字故谓为借。若有名但假设。何意空就有借名而有不就空借名也。故若言真谛无名就世谛借名。其义不可。今问。若以名求真去真远者。此真名为表真理不耶。若使此名表理。依名得理。何谓真理绝名名即无用。此名既其不得理。此名终此浪说。可谓有理而无文。常途解真谛佛果有三家。光宅二种俱不绝妙名。即不须借。庄严云。二种俱绝。所以须借。若是开善明。佛果是世谛。有名故不须借。真谛无名。所以须借。此三解依前而难之。此不复重出。望前可见。今明。借此假之异名。然此经论所无。大小乘经。不载此说。恐不应借语。而今言借者。只是随他意语耳。今明。借此假之异名。今二谛既有四句。辨绝不绝义。今借与不借。准此可知。若二俱绝。即二谛俱不借。二谛不绝。即二俱借。若一绝一不绝。即一借一不借。若言二谛俱绝而论其借义。明真不可说名。二谛之名。无法可说。二谛俱绝故不明借。今以非真假言真。非俗可言俗。俗待真故说。俗从真借名。真待俗故说。真从俗借名。所以二谛俱不绝。假论借名。然此借名亦是不借。今以真不自真。由俗故说。真不自故。所以须他。故言借。若不借者。明若由真故说真。可得是借。由真故俗。那得是借也。故言此俗亦是不借也。横论借名如此。若竖论。真从不真以借名。俗从不俗以借名。又问言。若从不真借名。只应真名不真。那得名为真。俗亦如是。答今明。真不真一。亦不得借。异亦不得借。因缘假名字故言借。借是待之异名。若不待不真不得说真。由不真故真。由真故不真。真不真因缘假说。故言借

有无第四。今先辨假有。后辨假无。常途所明。凡有三种假名。一者因成假。以四微成柱。五阴成人。故言因成。二者相续假。前念自灭续成后念。两念接连。故言相续假。三者相待假。如君臣父子大小。名字不定。皆相随待故言相待假。若入道所捉三乘不同。声闻用因成。缘觉用相续。菩萨用相待。而成论三藏为宗。多明因成。以入道。所以然者。凡有二义。一者因成是世谛体。续待为用。若体已空。用即自遣。二者因成多重数。观行自浅至深。初捉五根以空众生。次捉四大四微以折法。所以多捉因成。若是续待二假。即无此重故不用。今明。正大品中三假为宗。一者法二者受三名。解三假不同。今所用者。以四微成根大并法假。众生假人。此是受假。一切名皆是名假。名假本通。就名假中。取能成义为法假。所成义为受假。不如他家法假为体余二为用。故大品云。波若及五阴为法假。菩萨为受假。一切名字为名假。内法如此。外法可知。四微四大为法假。世界为受假。一切名字为名假。今明。相待为本者。欲明大士观行。凡有三义。一者相待假通。无非是待。因续二假未必尽假。二者相待假。无有实法。遣病即净。因续二假。即有实法。遣病有余。三者相待假无碍。长既待短。短还待长。因续二假。即成义有碍。唯以四微成大。不以大成四微。唯得续前不得续后。故用相待假。若是声闻因成为体。续待为用。体空用自去。今观相待体本来不生今亦无灭。因续用去。从来有通别相待。通是开避相待。别是相集相待。如人瓶衣柱。是通相待。长短方圆等是别相待。问若相待空因续自去者。观相待时观何物相待。岂非先有因成后有续待。答不然。小乘观行。先有法体折法入空。故但见于空不见不空。今大乘观相待者。不立法体。诸法本来不生。今即无灭。初念为无碍道。后念为解脱道。是故经言。不但见空。亦见佛性不空。问曰。非有非无而有而无为疏假为是密假。答曰。此是疏假。何故尔。以其两来就有无二法辨故是疏假。若辨密假。非有非不有而有而不有。以其就一法明义。是即两法为疏。一法故密。今何故辨此疏密。疏密者。为明经中两种百非两种对治。若言苦乐无我等。此是疏对治。若言实不实众生非众生安非安等密对治。若言如来涅槃非有非无。此是疏百非。若言非因非不因非果非不果。此是密义辨非。此明假有疏密。问前言非有非无。何物非有非无耶。答前非有非无。非性有无。为成世谛如义。问后明非有非不有。何物有不有耶。答今如是假有不有故。言非有非不有。言非有者。非不有有。言非不有者。非有不有。此既坏假成真谛如。问有不有是何物。答诸法本从无生。皆以阿字为本。是即诸法皆归阿字一无生门。故经言。四十二字皆归阿字也

二谛体第五。常解不同。有五家。初家明。有为体空为用。何故尔明世谛是有。行者折有入空。无有因空入有。故有是其本。空为其末。第二家云。以空为体。有是其用。何以故明。空为理本。古今常定。有是世间法。皆从空而生。故空为其本。有是其用。第三云。二谛各自有体。以世谛假有是世谛体假有即空无相是真谛体故。言二谛各有体。第四云。二谛虽是一体。以义约之为异。若以有来约之。即名俗谛。以空约之。名为真谛。而今此二谛唯一。约用有二。第五云。二谛以中道为体。故云。不二而二二谛理明。二而不二中道义立。彼家有时亦作体用相即。今皆不然。问第一解。若言以有为体空为用者。可以有为理空为用不。体是理之异名。既言有为体。是即有为理。然皆见理得道。今若以有为理。即见有得道。今圣人皆见空断结。明知。空是理。问第二解。空为体有为用者。是即成一谛。何谓二谛。汝今指空当体。是即但空是谛有非谛。若空有俱谛。何得偏用一空为体。故不然。问第三解。假有是世谛体假有即空为真谛体。若二谛各有体。即应成两理。有自有为理。空自空为理。硕反。何得辨其相即。问第四解。二谛唯一体以义约之为异者。今何以二谛唯是一体。是何物体。为当一有体为当一空体。何处离此空有别有一体。而言以空有约之故二谛之别。问第五解。二谛同中道为体者。今问。汝言若用中道为体。为是二谛摄为是二谛外物。彼解云。终是一无名无相。还是二谛摄。此是开善所用。摄山高丽朗大师。本是辽东城人。从北土远习罗什师义。来入南土。住钟山草堂寺。值隐士周颙。周颙因就师学。次梁武帝。敬信三宝。闻大师来。遣僧正智寂十师。往山受学。梁武天子。得师意舍本成论。依大乘作章疏。开善亦闻此义。得语不得意。今意有第三谛。彼无第三谛。彼以理为谛。今以教为谛。彼以二谛为天然之理。今明。唯一实谛方便说二。如唯一乘方便说三。故言异。虽复有五解。不出四句之计。初一有句。第二无句。第三第四亦有亦无句。第五解非有非无。既束为四句。是横计。何得扶道。问何处经文中道为二谛体也。答中论云。因缘所生法我说即是空。亦为是假名。亦是中道义。因缘生法是俗谛。即是空是真谛。亦是中道义是体。华严云。一切有无法。了达非有非无。故有无为二谛。非有非无为体。经云。非有非无假说有无。涅槃经云。随顺众生说有二谛。故以教门为谛。仁王经云。有谛无谛中道第一义谛。故知。有第三谛。问教谛为是一体为是异体。答如前言。中道为体故是一体。若约用为论。亦得假为二体。但非正义。问若言一体者。与他家一体何异。答他家定一定异定亦一亦异。今明。约第一重故作此语。至第二第三第四重。不可言一。不可言异。问于谛为是一体为是异体。答约二妄情为二体。尔终无有两物。如眼病空华异空无华故。以一中道为体问假有假无为二谛。非有非无为中道也。答一往开中假义故。假非中中非假也。究竟而言。假亦是中。故涅槃经文。有无即是非有非无。亦得中为假。一切言说皆是假故。问何物是体假用假。何为体中用中耶。答假有假无是用假。非有非无是体假。有无是用中。非有非无是体中。复言。有无非有非无皆是用中用假。非二非不二。方是体假体中。合有四假四中。方是圆假圆中耳

明中道第六。初就八不明中道。后就二谛明中道。初中师有三种方言。第一方言云。所以牒八不在初者。欲洗净一切有所得心。有得之徒。无不堕此八计中。如小乘人言。谓有解之可生惑之可灭。乃至众生。从无明流来反本还源。故去。今八不。横破八迷。竖穷五句。以求彼生灭不得故。言不生不灭。生灭既去。不生不灭亦生灭亦不生灭非生灭非不生灭五句自崩。然非生非不生既是中道。而生而不生即是假名。假生不可言生。不可言不生。即是世谛中道。假不生不可言不生。不可言非不生。名为真谛中道。此是二谛各论中道。然世谛生灭是无生灭生灭。第一义无生灭。是生灭无生灭。然无生灭生灭。岂是生灭。生灭无生灭。岂是无生灭。故非生灭非无生灭名二谛。合明中道。第二方言云。所以明三种中道者。为显如来从得道夜至涅槃夜常说中道。又学佛教人。作三中不成故堕在偏病。今对彼中义不成故辨三中。问云何学佛教人三中不成。答他云。实法灭故不常。假名相续故不断。今谓。不常犹是断。不断犹是常。唯见断常。何中之有。为对此三中不成。明三种中道。今明。中道者。无生灭生灭为俗谛中。生灭无生灭为真谛中。无生灭生灭。岂是生灭。生灭无生灭。岂是无生灭。故非生灭非无生灭。二谛合明中道。问后明三中与前何异。答前明二谛中道。是因缘假。名破性中。第三双泯二假称为体中。亦名因缘表中道。故前语有四重阶级。一者初章四句求性有无不可得故。言非有非无名为中道。外人既闻非有非无。即谓无复真俗二谛。便起断见。是故第二说而有而无以为二谛。接其断心。第三欲显而有而无明其是中道是因缘有无。不同汝性有无义故。第三明二谛用中。双弹两性。第四次欲转假有无二故明体中。初明性空。次后明假。第三明用中。第四明体中故有四阶。此是摄岭兴皇始末对由来义有此四重阶级。得此意者。解一师立中假体用四种意也。又初非性有无以为中者。此是假前中义。次而有而无名为二谛。是中后假义。次假有非有。假无非无。二谛合明中道者。此是假后中义。问破性中因缘表中道者。云何中前假中后假耶。答中前假者。未说体中。前明于假。即上破性中后而有而无是也。中后假者。说用中体中竟。方说而有而无。正是动而常寂。寂而常用。乃是方便智化众生。又中前假。从用入体。中后假从体起用。问第一方言出诸师计。后方言出诸师三中不成。云何异耶。答第一方言。破性外道八迷。破性明中。但出诸师计。诸法师计亦有性义。亦言。正破外傍破内。故出诸师计。第三方言云。世谛即假生假灭。假生不生。假灭不灭。不生不灭。为世谛中道。非不生非不灭为真谛中道。二谛合明中道者。非生灭非不生灭。问此与上何异。答此有二意。一者即世谛生是不生。如色即是空故。不生即是世谛。真谛不生者。此即相因义。因世谛生明真谛不生。二者世谛中不生不灭。即是真谛假。非是破性明中。为明世谛假生虽生不起。世谛假灭虽灭不失。故生灭宛然而未曾生灭。故世谛中即是真谛假。问此与上何异。答虽同生灭为俗不生灭为真。但不生有三种。初方言破定性生明不生。第二方言破假生明不生。此中有异。破定性生但破不收。破假生亦破亦收。第三方言。约平道门本来不生故言不生。不言破病也。第二就二谛明中道。此中有三意。第一单义论单复。第二复义论单复。第三就二谛论单复。就初有两。初正明单复。后明互相出入。今先正论单复中假义。偏说一假有不说无。是单假。偏说一假无不说有。亦是单假。偏说一非有即是单中。非无亦尔。双说假有假无。是复假。双说非有非无。是复中。次释其所以。凡有二义。一者为利根人说单假。约钝根人说复假。正言。利根之者闻一悟十故。若闻说假有即解假无。乃至闻说非有即解非无。所以不劳具明两义。为钝根之人随言得解。若不具说。无有玄悟。所以双明两义也。二者为钝根人说单。为利根人说复。为钝根之人不堪受圆教。所以且说单义破其执。若利根人堪受圆教。所以为说复义。便皆领受。次明互相出入有八句。第一从单假入单中。或言。假有不名有。从有入非有。无亦例尔。第二从单中出单假。或言。非有假说有。非无假说无。第三从复假入复中。假有不名有。假无不名无。有无入非有无。第四从复中出复假。非有非无假说有无。第五从单假入复中。或言。假有不名有。假有不名无。从假有入非有非无。假无亦例尔。第六从复中出单假。或言。非有非无假说有。非无非有假说无之。第七从复假入单中。有无即非有。第八从单中出复假。非有假说有不有。非无假说无不无。次释所以有二义。一者破众生执实之病。随计随遣。所以遂有多句。二者大士观行神通自在。无有隔碍故。或眼根入正受等。不复委释。大品云。或从散心中起入灭受定。灭受定起入散心中也。第二就复义论单复亦有二。初正明单复。二明出入。初正明单复中假。假有是俗谛。假无是真谛。此是单假。非有非无是中道。此是单中。假有假无为二。是俗谛。非有非无不二为真谛。此是复假。非二非不二是中道。此是复中。正言。非二尽有无。非不二尽非有非无。所以是复中。次释其所以有二义。一往为言。单中单假明义即浅。复中复假明义即深。所以然者。单家之二谛。至复义时。还是俗谛。单家之中道。至复义时。还成真谛。单家之中道。正尽有无二。未能尽不二。复家之中道。尽不二也。二者单明义即胜。复明义悉劣。所以然者。复假之有无。犹是前单假之有义。复中之非有非无。犹是前单假之无义。复之非二非不二。犹是前单中之非有非无也。但前直言有。便摄得有无。只直言无。摄得非有非无。只言非有非无。便摄得非二非不二。言略意广。所以为胜。复家中假。言广意劣。所以有胜劣。次明互相出入有八句。第一从单假入单中。假有不名有。假无不名无。入非有非无中道。第二从单中出单假。非有假说有为俗。非无假说无为真。第三从复假入复中。假二不名二。假不二不名不二。入非二非不二中道。第四从复中出复假。非二假说二为俗。非不二假说不二为真。第五从单假入复中。假有不名二。假无不名不二。从假有无入非二非不二中道。第六从复中出单假。非二假说有为俗。非不二假说无为真。第七从复假入单中。假二不名有。假不二不名无。从二不二入非有非无中道。第八从单中出复假。非有假说二为俗。非无假说不二为真。第三阶就二谛论单复有两。一正明单复。二出入。一者俗谛明单复。二者真谛明单复。假有是俗谛。假无是真谛。是单假。复者假有假不有。是俗谛复假。假无假不无。真谛复假。非有为中道。此是俗谛单中。以非无为中道。此是真谛单中。非有非不有。此是俗谛复中。非无非不无。此是真谛复中。第二明出入有三。一就俗二就真三交络。先就世谛明有八句。第一从俗谛单假入俗谛单中。假有不名有。即是假有入非有。第二从俗谛单中出俗谛单假。非有假说有。第三从俗谛复假入俗谛复中。假有假不有入非有非不有。第四从俗谛复中出俗谛复假。非有非不有假说有非有。第五从俗谛单假入复中。假有入非有非不有。第六从俗谛复中出单假。非有非不有。假说为假有。第七从俗谛复假入单中。假有不有入非有。第八从俗谛单中出复假。非有假说有不有。第二就真谛辨有八句。第一从真谛单假入单中。假无不名无也。第二从真谛单中出单假。非无假说无。第三从真谛复假入复中。假无假不无。非无非不无。第四从真谛复中出复假。非无非不无假说无不无。第五从真谛单假入复中。假无非无。假无非不无。第六从真谛复中出单假。非无非不无。假说为无。第七从真谛复假入单中。假无不无入非无。第八从真谛单中出复假。非无假说无不无。交络明出入有十二句。第一从俗谛单假入真谛单中。假有不名无。坏有入非无。第二从真谛单中出俗谛单假。非无假说有。第三从真谛单假入俗谛单中。假无不名有。坏无入非有。第四从俗谛单中出真谛单假。非有假说无。第五从俗谛复假入真谛复中。假有假不有。入非无非不无。第六从真谛复中出俗谛复假。非无非不无。假说有不有。第七从真谛复假入俗谛复中。假无假不无入非有非不有。第八从俗谛复中出真谛复假。非有非不有。假说无不无。第九从真谛单假入俗谛复中。假无不名有。亦不名不有。即是非有非不有。第十从俗谛复中出真谛单假。非有非不有。假说名为无。第十一从俗谛单假入真谛复中。假有不名无。亦不名非无。即是非无非不无。第十二从真谛复中出俗谛单假。非无非不无假说名为有

第七重明相即。次辨二谛相即。经有两文。若使大经云世谛者即第一义谛。第一义谛即是世谛。此直道即作不相离。故言即。此语小宽。若如波若经空即是色色即是空。此意为切也。开善明。二谛一体。用即是即。龙光明。二谛各体。用不相离即。众师虽多不出此二。今难。若二谛各体如牛角。并违诸经论。不足难也。今问。开善色即空时。为色起时空与色同起故言色即空。为当色未起已有此空故言色即空耶。若使色未起时。已有即色之空者。即空本有。色即始生。本与始为异。云何相即。本有是常始有无常。常无常异。不得即也。若言常无常一体者。烧俗时应烧真谛。俗生灭时。真应生灭。若言一体者。俗即真时。俗应是常。二谛但常。若真即俗时。真应无常。二谛俱无常。若是一体而言俗无常真常者。我亦言。一体故俗常真无常。次难。汝色即空。为有分际为无分际。若有分际。异体不得相即。若无分际。即混成一体。皆常皆无常。无分际得一即失二谛。有分际得二谛失相即。若为通耶。龙光二谛异体。开善一体。今明。二谛非一非异。离四句为体。亦明。非一非异非不相离即非即是即。离四句为即。若于谛为论。谓二谛各体。约两情为异若约无所有为论。空有皆无所有。故言一体。若教谛为论。约用有二体。约中道为论。终是一体。问若尔与他一异有何异耶。答曰。他人二谛定境定理定一定异。今明。于谛如空华。眼病故见空华。无有一异。无华故不得言与空一体。教谛者。非有非无假说有无。未曾有无。不得有二体。亦不得言一体故与他人异。既无有无。论何物即不即。四句皆流。彼有色有空。以色即空故着前难。今明。色毕竟空。将何物即空耶。为众生见色故。言色即空耳。有一方言云。假名说有为世谛。假名说空为真谛。既明假有。即非有为有。既明假空。即非空为空。非有为有。非异空之有。非空为空。非异有之空。非异空之有。有名空有。非异有之空。空名有空。有名空有。故空有即有空。空名有空故。有空即空有

摄法第八。论二谛摄法。为当尽不尽耶。常有三解。第一庄严云。二谛摄法不尽。所以然者。若是惑因感虚果。此即是世谛。虚果故可空。即是真谛。而常住佛果体非虚假。故非世谛。不复可空。故非真谛。引仁王般若云。超出二谛外。第二开善解。二谛摄尽。故云。法无不总义无不该者。真俗之理。舒之即无法不是。卷之即二谛尔已。故大品云。设有一法出过涅槃者。我亦说如幻如梦。大涅槃空如来空。第三冶城解云。佛果为真谛所摄而非俗谛。所以然者。佛果是真实之法。无复虚假举体妙绝。故真谛。举譬如水本澄渟以风潮因缘故生波浪。若风息浪静还复本水之清。内合本唯真谛之理显。烦恼之风起致生死之浪。生死既息。还一真之理故。大经云。世谛生死时名生不生死者尽也。不生死即是佛果。生灭言世谛。今并不同。第一解佛果出二谛外者。大品云。不见有法出法性者。是名与般若相应。今还有一法出二谛外。即非相应也。不同第二解者。若言佛果为二谛摄。即佛果定在二谛之内。定是有无。成论云。佛虽在世不摄有无。况灭后耶。中论云。如来在世不言有与无。如来灭后不言有与无。云何有无所摄也。不同第三解者。若言佛果唯是真谛无世谛者。即失机照之能也。问今时所明二谛摄法尽不尽耶。解云。大乘经具有二文。此并是如来方便为缘之说。有时为缘说二谛摄法尽。有时为缘说摄法不尽。具有尽不尽二种法门也。又欲令摄尽即尽。欲令摄不尽即不尽。无所妨碍。何者一家有单复六种二谛。前后明三种二谛。有时有三谛。有谛无谛非有非无中道第一义谛。有时摄三谛为二谛。有无并世谛。非有非无为第一义谛。乃至二不二为世谛。非二非不二为第一义谛。就此义得无有出二谛。问学佛二谛云何得失。请为陈之。答有十句。一者定性二谛为失。因缘假名二谛为得。问今只举成论明三假义不堕失门。彼明。三假为世谛。三假空为真谛。即三假而常四忘。即四忘而常三假。即三假而常四绝故。有不自有。即四绝而常三假故。空不自空故非性义。今问。三假为世谛四绝为真谛者。世谛之有为待真空。彼答云。世谛待真谛者。即世谛为能待。真谛为所待。二谛便是相待假。何得云三假为世谛四绝为真耶。若三假世谛之有不待真空者。既不相待。便成自性故不可答也。真谛之名为是世谛摄为真谛摄。若是世谛摄者。即世谛还待世谛。长还待长。若真谛之名为真谛摄者。真谛无名。何得摄名。问相待假者。成实师云。成已而待。中假师云。待已而成。此云何答。不然。论文自破云。未成云何待。成已云何待。今义待时即是成。成时即是待。故无前后之失。二者有无门。山中兴皇和上述摄岭大朗师言。二谛是教。又言。五眼不见理外众生及一切法。此是二谛外。二谛不摄。理内二谛。宛然而有。不解大师意。执理内理外有异。三者有本无本门明得失。他无本今义有本。不二正道。是有无之本。华严云。正法性远离一切言语道。一切趣不趣。悉皆寂灭性。故非有非无非亦有亦无非非有非非无。故言远离一切趣。问何故以二谛为教门。答以有无为教略有五义。一对理明二谛是教。以理无二故非有非无。今说有说无故有无为教。二者望圣人体。有无未曾有无。今说有无。此为教缘。故有无为教。三者为拔见。旧义执有无是理。由来既久。即二见根深难可倾拔。摄岭大师。对缘斥病。欲拔二见之根令舍有无两执故。说有无能通不二理。有无非是毕竟。不应住有无中。有无为教。四者以有无是诸见根。一切经论盛呵二见。斥于有无。如凡夫著有二乘着无。又爱多者著有。见多者着无。又四见多者著有。邪见多者执无。又佛法中。五百论师。执有闻毕竟空。如刀伤心。方广执无不信因果。又为九十六种外道所执不出有无。诸佛出世复云有无是二理者。便增诸见心。何由可拔。故今明有无是教门。能通不二之理。不应住有无中。以欲息诸见故。经论明有无是教门。五者禀教之徒。闻有无是教。能通正道。超凡成圣。故有无是教。问以何文证二谛是教。答文处甚多。举一经一论。论云。佛依二谛说法。故二谛为教。大品云。菩萨住二谛中。为众生说法。为著有者说空。为着空者说有。经论佛菩萨皆明二谛是教。问若以五义二文证二谛为教者。今亦以五难二文明二谛非教。一者若二谛是教者。佛说时即有。不说即应无二谛。若尔本以二谛生于二智。佛不说二即无二智。既无二谛。佛何所照有二智。二者若世谛是教。六度等行皆是世谛。佛不说世谛即无世谛。便无六度等行。若尔但有诠教法宝。便无涅槃法宝。三者二谛为境发生二智。二谛名境界法宝。若二谛是教。但有诠教法宝。亦无境界法宝。若言教生智故转名境者。佛不说教即无教可转。便无有境。四者若二谛是教。色等万法皆是世谛。世谛既是教者。色等万法亦应是教。若尔佛不说世谛。即无色等万法。五者世谛是教者。世谛唯有教火应无实火用。若火唯是教。口中说火即应烧口。次二文证二谛非教。若言真谛是教者。经云有佛无佛性相常住。而教即有佛方有。无佛即无。何即得常住。经云十二因缘有佛无佛常自有之。故知。世谛非教。答谛有二种。一于谛二教谛。于谛者。色等未曾有无。而于凡是有名俗谛。约圣是空名真谛。于凡是有名俗谛故。万法不失。于圣是空名真谛故。有佛无佛性相常住。教谛者。诸佛菩萨了色未曾有无。为化众生故说有无。为二谛教。欲令因此有无悟不有无故。有无是教。而旧义明二谛是理者。此是于谛耳。于谛望教谛。非但失不二理。亦失能表之教。问于凡是有既失者。于圣是空亦是失不。答一往对凡夫明圣为得。若望教谛皆是失也。以色未曾有无而作有无解故为失。问经云。一切世谛若于如来即是第一义谛。亦是失耶。答一往于谛非但不得表不二理。亦不得能表之教。但是谓情所见耳。若识两种二谛。即五难自祛。问虽有此通。犹未可见今说色有无是教谛者。不说有无即无教谛。答以说为教者。佛不说即无教谛也。问若尔者唯恒有二于谛耳。即无因缘有无。答一切法常是二于谛有无。亦恒是因缘有无。若于二缘即是二于谛有无。诸佛菩萨了此色即因缘有无。然于与教未曾二于二教。若因缘有无未曾有无。如此有无能不有不无。故名为教。问他亦云因缘有无。与今何异。答今言因缘有无。此是方便说耳。圣为教化众生故。说是有无。叙此有无为教也。他明道理既是有无。故今不同。但取此一意为正答也。问有无望佛菩萨即是因缘有无。即是因缘境。云何言是教。答是因缘有无可两望之。发智即境。能开不有不无不二即是教也。问佛照有无有无名境。佛说有无有无是教门。他亦云。照有无有无是境。说有无有无亦是教。与今何异。答他但得二于定性有无。此有无不得开不有不无故不教也。又因缘有无是境耳。定性有无非境也。何者有不自有。由无故有。无不自无。由有故无。是有由无故有。有是无有。悟此因缘有无。能生二慧。既是定性有无。即生断常二见故不得名境也。次说不说门明得失。他但明世谛说真谛不说。世谛是三假。假故可说。真谛是四绝。绝不可说。众师同此一解。今问。世谛唯可说真谛不可说。岂非定性耶也。答今义世谛虽可说。说即真不可说。真不可说即俗可说故。非是定性。问俗即真故不可说。此为是俗不可说为是真不可说。还是真不可说者。若尔即俗无不可说义。岂非定性耶。答今总观经论。具有四句。一世谛说真不说。二真说世不说。三俱说。四俱不说。此四句有多门。今具叙之。一者世谛说生灭。真谛不说生灭。故云世谛说真谛不说也。二真谛说不生灭俗不说不生灭。故真谛说世谛不说也。三世谛说生灭真谛说无生灭。故二谛俱说。四世谛不说无生灭真谛不说生灭。故二谛俱不说也。问此四句出何处。答释论初卷云。人等世谛故有。第一义故无。如法性等。第一义故有。世谛故无。即是斯义。二者明生灭。此是世谛说。不生灭是世谛不说。不生不灭是真谛说。非不生非不灭是真谛不说。是即二谛俱说俱不说也。三者说生灭说不生灭。皆是世谛故说。真谛不说生灭。亦不说不生不灭。故云。世谛说真谛不说也。四真谛说世谛不说者。世谛虽说生灭不生灭。实无所说。真谛虽无所说。而无所不说。问世谛虽说而无所说。无所说即入真谛。真谛无所说。而无所不说。还是世谛。何处有世谛不说真谛说耶。答有所得定性义如此耳。世谛自是说。若无所说即属真谛。真谛自无所说。若有说还属世谛。如此真俗皆是障碍法门。今明。诸佛菩萨无所得空有。因缘无碍故。空是有空。有是空有。空是有空。虽空而有。有是空有。虽有是空。说是不说说。不说是说不说。说是不说说故。虽说而不说。不说是说不说故。虽不说而常说。故得世谛不说而真说也。问中论云。俗谛有言说。第一义谛无言说。诸人言。真谛无名言。一切名言皆是世谛。若言教为真谛者。言教生灭故真谛应生灭。若真无生灭。汝今何以言真谛并是教耶。答不以言教为真谛。乃言。说真说俗故言真俗耳。四者显不显明得失。有所得有无。定住有无。不能显道。无所得有无。方能显道故言显不显门。五者理教得失门。他但有理无教。今有理教。六者浅深门明得失。他但明空有为二谛故浅。今明四重二谛故言深。七者理内外门明得失。一理外义。二理内义。若心行理外故云理外。心行理内故云理内。八者无定性门明得失。如一色未曾自性。亦非是假。于性缘成性。于假缘成假。理内外得无得亦然。如一色未曾真俗。贪人见色为净。不净观人。色为不净也。九者约相待门明得失。问此对治何人耶。答凡有三义。一为学摄论人不执三性存三无性理。三性者依他分别真实。分别性者。即是六尘为识。所分别故言分别性。依他性者。本识为种子所依故名依他。真实性者。二无我真如。三无性者。知尘无相故。言分别无相性。依他无生性者。知本识无生故言无生性。知无我理无性故真实无生性。三论云无性法亦无。他家不遣三无性。今论遣三无性故。言皆得相待也。十者泯得失门。若见上来诸义为失。以无内外泯性假为得。故皆为失。若能无得无失。不知何以目之。强称为得。故以十门分别他今二义也

辨教第九。常途诸师。顿渐无方三种判教。于渐教中有五时二谛。初四谛教时。事理二谛。般若教时。空有二谛。净名经褒贬二谛。法华经三一二谛。涅槃教常无常二谛也。今义菩萨声闻藏判于佛教。今明。小乘明事理二谛。一切大乘经。通明空有二谛。问若尔者涅槃经明。空者二十五有。不空者大涅槃。以空为世谛。以妙有不空为第一义谛耶。答此对三修比丘昔日灰身灭智为无余涅槃。今日妙有不空。非是判于二谛。若汝所问。何故经云迦毗罗城空大涅槃亦空。亦空并空。岂非空为第一义有为世谛耶。问四重二谛有文证耶。答文证甚多。经云。或说世谛为第一义谛。或说第一义为世谛。或说空有为世谛。非有非无为第一义谛。问华严经为是释迦所说耶。答释迦有两名。卢舍那释迦。卢舍那名普遍净。乃是功德之名。释迦性名。又见者不同有二佛。故舍那在净土说法。释迦在秽土说法。故约见者。修者为报佛短者化佛。乃如此方释迦为本。十方分身释迦为迹。故言。舍那为本释迦是迹耳

明同异第十。有两师。一者空假名。二者不空假名。不空假名者。但无性实有。假世谛不可全无。如鼠喽栗。第二空假名。谓此世谛举体不可得。若作假有观。举体世谛。作无观之举体是真谛。如水中案爪手举爪令体出。是世谛。手案爪令体没是真谛。今明义。就此两义为三阶。一往俱非前二解。不同食栗者。假有法恒不空。假壁内空无性。岂非即有是空耶。所以亦不同第二解者。若没举体空。即无复世谛。若出时举体俗有。无复真谛。亦不得并有时便空空时便有。第二阶会时。亦并得会。虽复有而空。即空而有。但言空时。亦不失有。言有时。亦不伤空。还同第一不空世谛义。而未始有一有而不空。无有一空而不有。空时举体空。有时一切有。亦得还同第二空世谛义。第三阶一取一舍。硕乖食栗。取用案爪。从来二谛。不成案爪义。从来有二理各别。岂得称为案爪二谛。今始得用此义。以唯是一爪本非出没。譬如唯是一道非有非无。而爪用中有时而出。有时而没。譬二谛用。或时说俗。或时说真。所以始是案爪义。此譬亦小分之说。爪没时不出。出时不没。今无有有时不空空时不有。此处不齐。不得举出没为譬。今出无别出。还是没者出。没无别没。还是出者没。故空无别空。说有者为空。有无别有。说空为有故也。次周颙明三宗二谛。一不空假二空假三假空。空假者。开善等用。假空者。四重二谛中初重二谛。虽空而宛然假。虽假而宛然空。空有无碍。问若假空者。假生不生时。为当不于实生不假生耶。答不生有三种。若假生不生。此无性实生义。二者自有假生不生不于假生为世谛中道。用真谛之假为世谛中。三者明假生即不生。安不生置真谛。若不生不灭合论有三种不生不灭。一者不性生灭明于俗谛。二者不假生灭明真谛。三者俗谛为有故明不生。真谛无故明不灭。二谛合论故言不生不灭

大乘玄论卷第一(终)大乘玄论卷第二

        胡吉藏撰

八不义有六重

  第一辨大意　第二明三种中道　第三论智慧中道　第四杂问　第五论单复诸句　第六明不有有

第一辨大意者。八不者盖是诸佛之中心。众圣之行处也。故华严经云。文殊法常尔。一切无畏人。一道出生死。更无异趣也。即是论初八不。故竖贯众经横通诸论也。故经云。不一亦不二。不常亦不断。不来亦不出。不生亦不灭也。又经中明百非。非与不及无。三名亦得通目一法。亦不无其异。不得一向一种。后别明之。异者如不有非有及与无有。不得不异义。如食无食。则未曾有食。若言不食。则非是无食。故知有异也。虽异而为洗诸法。即明三字不异。还是一意。以八不洗除。尽净诸法。故经中具有百非。即还是百不百无等。故多有所关义。所以竖入群经之深奥。横通诸论之广大也。明经之深处即是八不。不则不于一切法也。以不而明义。故知。其深奥也。如成论等释。虽言百非百不及与绝等。而有理存焉。谓得还成失。即是小乘观行有所得。不离断常心。非关经之深远也。今明。以不而为义。义即该广也。言竖者谓之纵。纵只是深。即经之深旨。如言非不无等。亦复不于无等。经之深处也。横通诸论者。横只是广阔之称。亦为对治药病。如有无相治等。悉是横论。如言有即为横。不有为竖。亦如绝为横。不绝为竖。若不绝为横。则非绝非不绝为竖。以不义据初。如是深不亦于不。何所而不不。如言为横不言为竖。横竖亦不定。随而望之。若有无断常相治为横。病息药除故为竖。故以随处得论。而言八不竖入经深者。深义经也。横通诸论者。辨论破病用。经未始无横。如三修八倒断常相破。论未始不明竖。如十二门论言。若使无有有。云何当有无。有无既已无。知有无者。谁岂非远竖义。故经明深竖不义。不义不有有故。未始无横。论辨而明药病。药病无而明不。未始无竖。不不一切。以不明义。岂不穷深。深义亦不。即是菩萨观行。若谓有此深远。即是声闻观也。然不义。非止入经深。亦广明众行。行波若之因。会涅槃之果。皆为八不所不。不此深胜法。以不而为深义。深义亦不也。但释八不名者故如。不生者。诸论师言。此法不生。而不妨有种种释生相也。今明。此不不于生。生本来不生。亘十方横。通三世竖。一切佛法皆同无非不生也。如成实论师云。真理名不生理境也。今大乘义。若有理如是生。无有一法是有而不生也。若言有理存焉是不生者。亦应有存焉非是有。如本有常住不生等。如是破求之。今明。诸法不生。不生故名无生。无生法忍既尔。不生何得有灭之对生。生故方灭。既不生亦复不灭也。以有无三时等。捡求灭相不可得。如论破乳。不于乳时灭。亦不异时灭。具出彼论也

第二明三种中道。成论师解八不不同。一云八不并是真谛中道。亦是真谛也。二云不生不灭是中道。即是真谛不有不无中道。余六不是俗谛中道也。今谓不然。彼不解大乘论意。小乘义意判如此耳。今云。八不具三种中道。即是二谛也。但成论师解三种中道。一世谛中道。二真谛中道。三真俗合论中道也。世谛中道者。世谛不出三假故。依三假明中道。一因成假不一不异明中道也。何者一柱揽四微为一。是不一而一。四尘同成一假。不异而假实殊故异。故不一一故。不异异故。不一不异。因成明中道也。二相续不常不断明中道。但相续假不同。一云补处明续假也。二云前玄与后一明续假。如识心之终想心之初当中央为假。三龙光传开善云。明续假。后起接前。前转作后。即是生至共成假也。虽三师说不同。而相与续故不断灭故不常。不断不常明相续中道也。三相待假明中道。即是有开避相待。如色心等法。名为通待。亦名定待也。如长短君臣父子等法。短不自短。形长故短。长不自长。形短故长。如此相夺待。乃至君臣父子等。名为别待。亦名不定待也。通别虽殊。悉是相待假明中道。假而非真。称当于理故非虚。非真非虚。通明世谛中道也。真谛中道。无名无相。寄名相待。真待真无故。无表非无。亦复非有。非有非无名真谛中道也。真俗合中道者。如俗谛言有。有非实有。真谛名无。无非定无。非有非无名为两合中道也。梁武帝。敕开善寺藏法师令作义疏。法师讲务无闲。诸学士共议。出安城寺开公安乐寺远子。令代法师作疏。此二人善能领语。精解外典。听二遍成就十四卷。为一部上。简法师。法师自手执疏读一遍。印可言之。亦得去送之。此疏云。二谛中道云何谈物耶。以诸法起者未契法性也。既未契故有有。则此有是妄有。以其空故是俗也。虚体即无相。无相即真也。真谛非有。非无而无也。以其非妄有故。俗虽非有非无而有。以其假有故也。与物举体即真故非有。举体即俗故非无。则非有非无真俗一中道也。真谛无相故非有非无。真谛中道也。俗谛是因假。即因非即果故非有。非不作果故非无。此非有非无俗谛中道也。龙光作三种中道。与开善作三种中道。言方少异。绰师有二体。藏师一体。而意趣是同。并是有所得。终恐不离断常。须一一破之也。先破俗谛中道。汝因成中道。假名不一一。实法不异异。且问。不异异为是二名詺二法为詺一法。若谓汝四尘是异异目四尘。四尘其实有异。何得言不异异。不异之名。复可得安假上耶。汝言。假名不二一。名詺假不得目实。实名不一。只见两名詺二法。云何是中道。若二名名二法而名为中道。总别二名名二法亦应中道。色心二名名二法亦应是中道。若言色心异故不辨中者。如三聚成假。宁得假实明中道耶。若言相成故名中道者。色心相因故亦得论中也。又汝言不一不异为中者。不一除四尘。不异除假名。除假除实。以何为中。两除则无物。不可名大虚为中。故安中无所。故虚妄说也。破开善义。汝言有。即此有是妄有。既言妄有有。个妄有法。那得是中道。妄有则颠倒之别名。故非中道也。又言。即因非即果故非有。非无作果故非无。此非有非无俗谛中道者。此是何物中道。可非似小儿戏耶。睹百草之中。非关佛法之中。正是外道义也。百论云。迦毗罗弟子。诵僧佉经云。泥团非即瓶故非有。非不作瓶故非无。非有无为中道。若尔岂非正是僧佉义耶。次破相续中道。续假虽有三说。人所盛用。后起接前义也。问无常念念不住。岂得转前作后后起续前令前不灭义。彼答云。有为法有二义。一念念灭不论续。二应灭而不灭论相续假也。今谓不然。若言应灭而不灭者。亦应应有而不有。而诸法无非有新新生灭。如居士经云。即生即老即死。宁有应灭而不灭。举体遂不灭者。复谁灭耶。若举体灭者。复谁在不灭耶。而灭者刹那念念恒灭。不曾不灭。不灭者恒不灭。只见断常两片。何得中道。彼谓。一法有此灭不灭二义。故得明中道也。今谓。不然。一法有灭有不灭义者。灭义边无有一法不灭。举体消亡。何处有不灭义。辨相续假耶。又汝为是一法为中。为是二名为中。若二名为中。二名詺何物。为目二法为目一法。若二名目二法。只见两名两法。何得是中耶。若二名詺一法。只见一法上有两名。如童子上眼目二名。宁得是中道耶。汝言安何处一法有灭不灭义。安一法上。一法是何物。是心是虚空。是心者。心是事有故非中也。应灭不灭。两义复相违。故非中也。若一名名中者。如色一名。名一色亦应是中道。如向无与向有二义上两名目者。只见二名詺二义。不见中道。若两除则无所。无所何为中也。次破相侍假明中。彼云。因成假为体。相续为用。相侍为法立名。若言假故不真不真是虚称当于理不虚者。此假虚是当理。当理故不虚。以何言耶。若言外道说为虚故不此虚者。他假不当称理。汝假当理之假虚。不虚不真安何处耶。又若约长短明中者。亦不然。以五尺为短一丈为长。长自在长不在于短。短自在短不在于长。只见长短两片。中名出何处耶。若长自长长则不须短者。亦应只用长成于中。若不尔者。二物共为一长。二物共长。定是谁长耶。又言不短不长不彼不此名为中者。此则成两除。则无所。无所何名为中。如是应广破。如论品品悉破相待。自现于文中。如燃可燃品中破也。次破真谛中道。彼云。真不生不灭无相无名。所以寄名名真。无而非无。有而非有。寄名名中道也。今云不然。若言真无名寄名名真为中者。有能寄有所寄。以不。若有所寄即有所名物。若无所寄非能非所者。则无真理。则同邪见也。若言真是世谛假名寄名真谛者。世谛虚假。何者为真。真名为实。世谛浮虚。何得名实。又真谛绝名。何劳须寄名。名若可寄。则不应绝。绝则不须寄也。又行人寻真得真。得云何名中道。若寄名名真。所寄之理不可寄者。只不可寄是名。何谓是无名也。若寄名詺真。真理无名无相者。亦不应言智会真。真不被会故。亦无人会真断结。若言实理可会者。亦应实理有名。若言世谛有中真理无中不中。此乃是世谛中道。真理无中。云何言真谛中道。开善义。本言虚体则无相无相是真谛者。虚是俗理。无相是真理。既有二理。即是二物。云何是中道也。又真理非有非无而无也。此而无之无。非无为无。既言非无。那是无。若言对有之无。此无是偏无。故非中也。次破合二谛辨中道。彼言。世谛言非无真谛言非有。非有非无合明中道也。今谓不然。既言两舍。何名中道。又非无则是有世谛。非有只是真谛无。两名两处。两名两处不同。何得名中道耶。开善义。本云。举体即真故非有。举体即俗故非无。则非有非无真俗一中道也。今云不然。既言举体即真。即是无相。无名则失俗。复有何物而言相即。非有非无为中道耶。故虽有三种中道。捡之无所无当。故但有语言。非佛法中道也。次破地论中道。彼云。阿梨耶识本来不生不灭。古今常定。非始非终。但违真故起妄想。故。彼云。六识炽恼。随覆梨耶名为如来藏。后修十地之解。分分断除妄想六识。六识既尽。妄想之解亦除。显真成用名为法身。譬如风起云除风息皎日独朗。法身既显。有诸应能。所以不生现生。不灭现灭不因不果。因果等诸用非一。故经云。佛真法身犹如虚空。应物现形如水中月也。今谓不然。法身本有。为何因可得。若为因得则非本有。无因则同外道义。若言本有。何以名中道耶。又本来有此四句百非清净法。自应遣颠倒。那急为烦恼所覆。后修得十地之解。尚能遣烦恼。本来常定法身。不能遣之。翻成未之修解却惑。本即不能未亦不能也。今大乘无所得义。约八不明三种中道。言方新旧不同。而意无异趣也。山中师对寂正作之。语待不语不语待语。语不语并是相待假名。故假语不名语。假不语不名不语。不名不语不为无。不名语不为有。即是不有不无世谛中道。但相待假故。可有说生可无说灭。故以生灭合为世谛也。真谛亦然。假不语不名不语。假非不语不名非不语。不名非不语。不为非不无。不名不语。不为非不有。则是非不有非不无真谛中道也。相待假故。可有说不灭。可无说不生。即是不生不灭故合为真谛也。二谛合明中道者。假语不名语。假不语不名不语。非语非不语。即是非有非不有非无非不无二谛合明中道也。生灭不生灭合明。类此可寻也。今明。必须对他故起。他有有可有。则有生可生。有灭可灭。有生可生。生是定生。有灭可灭。灭是定灭。生是定生。生在灭外。灭是定灭。灭在生外。生在灭外。生不待灭。灭在生外。灭不待生。生不待灭。生则独存。灭不待生。灭则孤立。如斯生灭。皆是自性。非因缘义宗也。今则不尔。无有可有。以空故有。无生可生。亦无灭可灭。但以世谛故。假名说生灭。假生生非定生。假灭灭非定灭。生非定生灭外无生。灭非定灭生外无灭。灭外无生由灭故生。生外无灭由生故灭。由灭故生。生不独存。由生故灭。灭不孤立。此之生灭。皆是因缘假名。因缘生生而不起。所以不生。因缘灭灭而不失。所以不灭。故不生不灭名为世谛中道也。余句例之可寻。不复具出也。次明。对世谛有生灭故。名真谛不生不灭。所以空有为世谛假生假灭。有空为真谛假不生假不灭。此不生不灭。非自不生不灭。待世谛假生灭。明真谛假不生灭。世谛假生灭既非生灭。真谛假不生灭亦非不生灭。故非不生非不灭为真谛中道也。余句不例之可知也。次明二谛合中道者。有为世谛有生有灭。空为真谛不生不灭。此不生灭。即是生灭不生灭。此生灭。即是不生灭生灭。不生灭生灭。是则非生灭。生灭不生灭。是即非不生灭。故非生灭非不生灭。是二谛合明中道也。生灭既尔。余句应例可解也。又论释不常不断。文言。有人不受不生不灭。而信不常不断也。成实师释文云。以相续故常。念念生灭不自顾为断。以见断常故。所以不信不常不断。须广破。如前说也。论言。有人不受不生不灭。而信不常不断者。一云。不受不生不灭者。即是悟不生不灭。而于不常不断等未悟故。言而信不常不断。以见有断常故也。二云。长安影法师云。非是不信不常不断。但自有人得悟不同。解心未遍。虽知诸法不生不灭。而未悟不常不断。如前说也。今谓。诸法究竟不生。理自不灭。以不生故。何得有常。以无常故。何得有断。若望论文后解为胜。文言。虽闻不生不灭与不常不断。犹谓四门成诸法故也。若例者。虽闻不生不灭。犹谓六门成诸法者未悟也。故大品经相行品云。行亦不受不行亦不受。行不行亦不受。非行非不行亦不受。不受亦不受也。又似如成论贤圣品云。知不作者不信作等。是名上人也。不常不断者。若以有为有则常是实常。断是实断也。今以空故有。常不名常。断不名断。世谛假名说有常有断。假常不可常。假断不可断。即是不断不常世谛中道也。不一不异者。然不一或可对二乃至百千等。而言对不异者。异一之外二三等悉是异。谓有一异也。但成论师明假实。有一异义。若以有故有。即是实一异。如前破也。亦如论说。若言有一。不应为诸法成。以不一故。如手足等诸分成身。何得言异相。异相亦不可得。故论破云。若一者不应芽茎等别。若谓谷有可芽叶等别异者。等是异相。何不名树等芽叶耶。故知不异。亦复不一故。诸法本来不生。何得有一异。但一是不一一。异是不异异。假一不可为一。假异不可为异。既无一无异。即是世谛中道也。不来不出者。既言不来。则应对不去。而言不出者。义有所兼。非止此八。则应有无量。不来则应对有不去。不出应对有不入。是互举耳。凡有二义。一者示有所兼非止有八事。二者虽异而内有所兼者。既有不来则有不去。既有不出则有不入。不生不灭不有不无等。一切诸法相摄门也。如成论与外道师等所计。或言从冥初来。微尘世性等来。亦如初流水反去出离等。今大乘明义。由出故去。出即是去。由入故来。入即是来。若有来去说作来去者。即实来实去。今明。以空来去故不名来去。以世谛假说来去。虽来不可来。虽去不可去。故来无所从。去无所至。故金刚波若经云。若言如来有来有去者。是人不解佛所说义。若言空故说来去。则来无所从。去无所至。故言如来也。有净名经云。对文殊言。不来相而来。不见相而见。文殊答云。如居士言。来不更来。去不更去。若来有所从。则来已更来。若去有所至。则去已更去。故今来无所从。去无所至也。故论云。如蛇从穴出鸟来栖树等。不见有如是等相。故知。无有来出也。问八不中何故云不来不出是摄法有所兼。而不生不灭等非耶。答不生不灭等亦是摄法。如不生则摄一切有生等皆尽。不灭则收一切灭无等。此二自足收摄悉尽。但为得悟者不同。虽闻不生不灭。而信不常不断。故须说不常不断。欲令观行周普故。今不来不出亦然。而言摄法者。为不来应对不去出即对入。来出既不对故。以来摄去。出摄入。生灭既对。对故不言摄。如不生外。如是不不生。岂得不摄。须得此意释之。可寻也。但明对有二义。一者对治。如不净观治贪欲慈悲治嗔恚等。皆是相对治明对义。二者相对名味敌对。如大经言。常乐观察诸对治门。所谓苦乐乃至恒不恒。恒应对不暂不恒。而不无赊切亦是摄法意也。苦乐对义则切。止明二法。异外如是不摄。若言苦不苦异苦外如是不苦。摄义则广远。如净不净。净对秽等。一切例然。皆有赊切意。可寻。不须复历法辨也。作三种中道相多种势。意终是同。但方言异耳。今二种方法作。如前所说也。问何故世谛假生假灭。真谛假不生假不灭耶。答有二种势。一者世谛破性明性空。即是假生假灭。真谛破假明因缘空故。即是假不生假不灭也。问世谛破性明性空。性空为世谛中道。应用性有为世谛。既以假有为世谛。则用假空为中道也。答今明。无别有性空。只詺假为性空。从功用作名。谁能空此性。假能空此性。名假作性空。性空边故即是中道。假故即名世谛也。二者假生假灭。自是不生不灭中。假不生假不灭。自是非不生非不灭中。即是表义。但横两相望。自是因缘义。则遣二执也。又摄岭师云。假前明中是体中。假后明中是用中。中前明假是用假中。后明假是体假。故非有非无而有而无是体中。假有不名有。假无不名无。故非有非无是用中。非有非无而有而无是体假。假有不名有。假无不名无。是用假。故用中假皆属能表之教。无假无中乃是所表之理也

第三明智慧中道。所言二智中道者。二智是方便慧及以实慧。亦具三中道也。实方便。岂可言方便。岂可言非方便。方便实。岂可言实。岂可言不实。则是二慧各明中道。实方便则非方便。方便实则非实。非实非方便名为二慧合明中道也。然非实非方便名为一正观。非真非俗名为一正中。亦得是正境故。金光明经云。游于无量甚深法性也。但是境智。是则非智。既是智境。是则非境。非智非境。眇然无际。前虽开境智。竟无所开。今虽泯智境。未曾是合也。若能如此演说。即能灭诸戏论故。亦有能说是因缘。是故龙树致敬也。问何故不例二谛三种中道。假方便智非方便智。假实智非实智。非方便非实明中道。假非方便智非不方便智。假非实智非不实智。非不方便非不实智合明中道等耶。答亦得。但欲示多种势耳。又明二智中道。然谛智非前非后。亦非一时故。非谛非智。谛智因缘。假名不二而二。故如来内智明审潜谋密照。外彰口吐名谛也。然谛非二。亦复不一谛。此二缘故言二也。如二谛中说。而由智能谛所寻。此智何因而得。亦由悟谛故生。故谛能智所。能所因缘不一不二。乃至应波若此能所则通也。若佛自然人。则佛智是能谛是所。若弟子望此者。佛谛能论主智所。然此能所复何定。智生于境托谛则境也。论主智能照。境是所照。但此谛则是论主所也。佛非因非果。而詺如来为果。波若非因非果。而假名为因。故假名所设差别不同。或名生忍法忍顺忍违忍无生忍等。十地亦名十忍。三十心亦名三十忍。即是一无量。无量一等也。然二谛明中道。谛智因缘不一不二。亦非前非后。而为前缘开因缘前后方便之教。若无内智明审外照根缘。何能吐此谛。故智能谛所。但佛智不空。而已必由谛故。发谛能智所。是论主。只悟谛能为智所智所见谛能。能所不一不异。二谛既论中道。在智亦名中道。触事悉得也。但波若非因非果。非佛非菩萨。故假名佛菩萨。佛菩萨所行名为因。名为波若。菩萨佛所行名为果。名为萨波若。故无差别差别。说因为十地。始则欢喜。终乎法云。五忍三十心非是竖论也。至论波若。非言可名。非能非所。第一义中行为无学所行。诸佛能行。行亦不受。不行亦不受。行不行亦不受。非行非不行亦不受。不受亦不受。能说是因缘。正明二智中道。能说是佛智。能说于因缘八不正教也。又言。是论主禀佛正经生智。智所谛能。论主得悟生智。智能论所。能造论申经故。佛与论主。师弟相成。其道无异。即是入如来室坐如来座也。论主归敬。佛能说因缘正经。禀学得解。解由于佛。今申经造论。归敬三宝。殊于外道。因缘之经。经常无所从出也。诸说中第一者。如来虽复种种说法及常合道。说小乘教未是了义之言。乃是大乘之由渐也。八不显了究竟之说故。八不收束皆尽。诸佛同此一致故言第一。又佛弟子说。仙人说。诸天说。变化人说。未是第一。今佛说因缘教故云第一也。二智中道。由谛故智。二谛中道。由智故谛。所以谛智智谛。非谛非智。假名中道。佛意权实是因缘。如前说。亦有人言。论主能说生下论。今亦不乖此言。但今谓叹佛智明审鉴达根缘。能吐此二谛之八不正教。明诸法因缘一道清净故。戏论门尽。故言为论其意可明。故显佛圆智能说诚谛之言故是智是谛。故龙树学佛所为。智之未足故。没其智谛之名也。若未应波若。以来应有所为莫非戏论。若解教体理。能灭於戏论。凡夫二乘心所行。无非戏论。理外行心。无非戏论。应须消灭损之。凡有三种相对。或时四种。一者善恶相对。恶是堕坠。乖理无出功故。十恶为戏论。善是清升。扶理有出之义故。十善非戏论。成实论亦云。一等四执为戏论。又言。三性中善恶非戏论。无记是戏论。何者善恶二性有果可记。故非戏论。无记泛淡。无得果之功故。名为戏论也。今依华严经云。唯善非戏论。恶无记并是戏论。明恶亦得苦果。但非是趣向归理得佛义故。名为戏论唯善法能得佛果。故大经云。虽复叠华千斤。不如真金一两也。二者有相无相相对明之。亦言有漏无漏相对也。有相是分别故为戏论。无相无分别故非戏论。有相善还属戏论。故大品经云。相善不动不出不为乘也。故佛藏经云。为人说有相法。是众生恶知识。为众生说无相法。是众生善知识。有相乖理。故经云。宁起五逆。一念不起有相心。经所以作此语者。明相心伤理大故所以重。实是两罪尽重。而起五逆者。五逆但损恼身。而不妨心用。得近理义。有相心伤理故。无得近理义故求相善。比丘则远离于佛。所以相心现前。定无波若义也。五逆事虽起。而不妨用心见理义也。有漏即有相。无漏则是无相。有漏之善。唯得三有果报。未能出离生死。正是不动不出。故名戏论。无漏之法。破裂生死。故不名戏论也。又地摄成数等师。恐落求相善比丘宗彼闻之惊怖。而听大乘无所得宗。人见此意耳。彼师徒无有觉此意也。三者一异相对。虽言有相是戏论无相非戏论。若是有相异无相。便是戏论。见相无相不异。乃名非戏论。乃至善恶生死涅槃解惑等。并类然。故大经云。明与无明。凡夫谓二。智者了达其性无二也。故大品经三慧品云。诸有二者名有所得。无有二者名无所得也。又大经云。有所得者。无道无果。无所得者。有道有果也。若以异为非。不二为是。此则不识不二。还成戏论。复须遣之。无一无二故。有时就四法辨行四句。是戏论。不行四句。则非戏论也。故反折论云。若言诸法有。是增益谤。若言诸法无。损减谤。若言诸法亦有亦无。是相违谤。若言诸法非有非无。是戏论谤。若言诸法非非有非非无。是无惭愧谤也。故思益经云。一切法邪。一切法正也。又大品经云。菩萨无方便。行色无常苦等。并是戏论。故凡厥有所得行心。于波若纷然乖则戏论师也。故因缘门中一不可得。二亦不可得。亦一亦二非一非二非不一非不二。皆不可得也。如五句三昧。不与二乘共广大之用也。故四对此三。无出无离。何者诸有所得。别有住处论其出。今谓。本自不住。今亦无出无住。无出故非戏论。若言有戏论可灭是无戏论。亦是戏论。亦是戏论故今明。八不不戏论。非止灭戏论。不戏论亦灭。灭者非是小乘断德之灭。此是大乘摩诃衍净悟。诸法本来不生。今亦不灭。毕竟净名灭故言善也。故戏论无戏论论。因缘具足。方便假名不一不二一道平等。戏论之善。是善巧权行故名善。善者能也。问戏论不戏论等皆灭。即前来所明记无记乃至二不二善恶等。望道悉非者。戏论既非。不戏论亦是戏论也。答须识之。只八不不二善是非戏论。若是不二还成戏论。非谓不二不戏论。自非八不不者。则戏论不灭也。何异绝绝绝不绝。即无绝无不绝。岂可以言言绝不绝耶

第四杂问难问。八不明中假二谛。自心所作有出处耶。答有文有理。文则八不。处处经论散出。但菩萨璎珞本业经下卷云。二谛义者。不一亦不二。不常亦不断。不来亦不去。不生亦不灭也。又大经二十五师子吼品云。十二因缘不生不灭不常亦不断不一不二不来不去非因非果。与中论次第小异。而意同也。理则二谛是教。故假生假灭等是世谛。假不生假不灭是真谛。故具明中假义也。问八不是不生不灭等。教不生不灭。为理不生不灭之不生不灭等耶。答具含两不生不灭等。但理为正教则傍也。问何以知之。答彼经中烈八不竟云。而相即圣智无二。故是诸佛菩萨智母也。大经云。涅槃之体非有无。非亦有亦无也。大品经相行品。身子白佛。诸法实相云何有。佛云。诸法无所有如是有。如是有无所有。是事不知名为无明也。中论序大意云。闻不生不灭毕竟空便失二谛也。又四谛品云。诸法虽无生而有二谛也。故知。具含中假。而中为正宗。二谛为傍。具如二谛中说也。问八不是佛说者。龙树造中论时。即引经中八不安论初为非。答不可定判。或宾伽引经中安处。或可。龙树引经中八不序无畏论初。故注论者。安中论序意初也。而应非是释论中八不牵安处。大论中。至难处即指中论。为正观论。如正观论中说。故知。释论中论后造也。又亦可。青目于千年中出世注中论。或可。引释论中八不。安处中论序意也。问释论中指正观论者。何必是中论耶。答中论观法品云。正观论之称。故知。中论是正观论也。故相传云。中论是释论之骨髓也。问八不八非八无是一是异。答亦可一亦可异。是一眼目异名也。异者八不中为正。故八不无对。非等有对故异也。问八不中不生不灭得云两不为不得耶答既云不生不灭。那非两不也。问不生复不灭两过道所不。所以言两不者。不生复不灭两过道不。故得论两不。不灭不生故应是两中也。答双除生灭始是正中也。问若双除生灭方是正中者。亦应生灭双除。唯是一不不。答不生复不灭。双不于生灭。所以一中也。问若双除故一正中者。亦应双除二谛故一正中则无三种中也。答实是一道正中。为除病故辨三种中。亦除执故。两不二中并得义也。问假生不生假灭不灭。不生不灭名为世谛中。假不生非不生假不灭非不灭。非不生非不灭名为真谛中道者。世谛不生不灭中。与真谛假不生假不灭。若为异耶。答安假简异中不生等故则殊也。问假不假宁异耶。答对假生假灭。明假不生假不灭。此假不生等。皆是不二中道之用。除假生假灭与假不生假不灭等。不生非不生不灭非不灭。方是正中也。故假不生假不灭。如假生假灭。悉是假。亦是用。亦是末也。不生不灭中。如非不生非不灭中。皆是中。亦是体。亦是本也。虽体用与中假等开。而无踪迹。非体非用非中非假。强名体用中假等也。问中论四谛品云。因缘所生法我说即是无。亦是假名亦是中道。则是三义云何耶。答明此偈多种势。今一种意释之。此一偈有三句。即胜八不。八不正是一中道句。言因缘所生者。是因缘所生之生灭法。此所生之生灭。既从因缘而生。故无可为生。无可为灭。只是空生空灭。所生既空。能生此生灭之因缘亦空。能生所生既并无故。言我说即是无也。故中论观法品云。生时空生灭时空灭也。涅槃论云。王宫生生而不起。双林灭灭而不无也。亦是假名者。即是第三句。以假故有能生之因缘。以假故有所生之生灭。假生不名生。假灭不名灭也。以假生灭不名生灭。故即是第三句不生不灭中道。故云亦是中道义也。大乘论明义有二种法门。一云义次二谓根缘次也。义次者。必须前后相生始终次第也。根缘者。有疾即除。有缘即说。不必须前后相生也。明因缘义则总。若识因缘者名为佛法。不识因缘则非佛法。故中论四谛品云。若见因缘则见佛与法也。今破外因缘则总破众病。申佛因缘则总申佛教也。故因缘在论初也。问二谛亦总收众教。此中论既言二谛为宗者。若学教之流正迷二谛。何不题破二谛品耶。答亦得不得。得者。外人闻不生不灭毕竟空。便失二谛。欲申二谛故造论。又迷佛二谛故生诤论。为此造论。亦得二谛在论初也。不得者。二谛语局。因缘则通。以二谛但是二非不二。但是教而非理。若是教之与理二与不二。并是因缘。义则总也。问因缘既总。何故不以因缘为宗。答二谛为宗。岂离因缘。但诸佛说法常依二谛。今正与外人共诤佛二谛。故以二谛为宗也。又青目序品意云。因缘即是八不。八不即是因缘。八不既贯论初。因缘亦标论首也。问何以知八不即是因缘耶。答偈及长行并有文证。偈言能说是因缘。即能说八不因缘。长行云说因缘相。所谓不生不灭等也。问八不是因缘。若破因缘即破八不。若申八不即应申因缘耶。答若体因缘即是八不。无假须破。但外人不识因缘即是八不。八不自是真谛。因缘自是世谛。彼解因缘僻故。所以破因缘品也。问龙树为称佛教申为不称教申。若称教申者。佛前说小后说大。今何故前明大后说小。若不称教申。即是颠倒也。答有四义。一龙树称佛本意申佛教也。所以者何。诸佛出世为一大事因缘故。谓一乘道。但为浅钝之缘。曲为小教。今申佛本意故。前申大也。二欲明中百两论互相开避。百论前浅后深。中论前深后浅也。三佛自前说小后明大。中论自说大乘实不欲说小。但为外人不堪学大乘观行故。论主更为说小乘也。四欲示小乘从大乘出。是故前大后小也。问因缘语通。故生与不生皆是因缘。八不但是不生。云何言因缘即是八不也。答八不不生。此是因缘不生。故不生即得生也。故中论云。如经中说。若见因缘即名见法。见法即见佛也。若不见因缘。即不见法。不见法即不见佛也。此是借因缘破不因缘也。故大经云。是诸外道。无有一法不从因缘生。佛性不尔。不从因生故。是借不因缘破因缘也。问佛性既非因缘。是无因以不。答亦得。故云涅槃无因而体是果。然佛性非因亦非果也。故中论具有二义。如破无因等外道计故。说十二因缘。此是借因破无因。又文中破四缘生。故是借非因缘破因缘。至论正法。未曾是因缘及不因缘也。问能说是因缘善灭诸戏论与因缘所生法二处因缘。是因缘是同是异。答既云两处。宁得是同。复是假名因缘。那得异。而意同也。今大乘明因缘义。因者如依因习因生因等。并是说缘为因。若如四缘等。皆是说因为缘。若缘缘于因。因即是缘。缘义为因。若因因于缘。缘义亦因。故因缘义通。而言八不不生不灭等为因缘。但因缘义。无差别差别开为三义。一者当体得因缘名。只八不是因缘故何者因不生故不灭。不灭故不生。则八不是因缘。只八不不生等。是言说故无非因缘故。云当相是因缘。名八不为因缘佛八不不一切故也。二者八不是因缘本故名因缘。则因缘空坏因缘故。八不非因缘。既八不不一切不生不灭等亦不因缘与不不因缘。岂得当体是因缘。是故因缘本也。三者破因缘已得名。如毗昙辨六因等明诸法等也。今明。八不不一切。辨无因缘法。破外道因缘义。故名因缘。然备有此三义。遂得悟不同。抑没不无浅深之异。而具有三义。名观因缘品也。问能说因缘者。唯障邪说是戏论。邪观亦是戏论。答有通有不通。何者二而不二通。不二而二别。问若通者邪观亦是邪说不。答既未邪言。云何是邪说。问若未邪言未是邪说者。亦未戏言未是戏论也。答戏论是借譬之名。故名邪观。于道无所克获。如小儿戏论为耳。问未邪说已是戏论者。未正说已是正说经也。答亦如前。无差别差别即不得。差别无差别亦有明之。故大经云。迦叶佛时非无此经。但不说耳。问以不戏论止戏论。亦以戏论止戏论不。答亦通得也。问若以戏论止戏论令不戏论。亦应以不戏论止不戏论令成戏论反决也。答两途既皆言止故。相与令息。故戏论止戏论尚令不戏论。岂况不戏论止不戏论。而令成戏论耶。问既以戏论止戏论。即以言止言。答得。自有以不声遮声。自有以声遮声也。问若以言止言。亦应[打-丁+屑]出[打-丁+屑]。以病治病。即应以长待长也。答相待论相成。就相显发为论。止治令有所去离故。此义即通。所以不例也。问上云。常无常等四句并戏论者。四句悉戏论不。答有所得四句并是戏论。无所得方便说四句。悉非戏论。亦是正说。问无所得四句非戏论者。亦应无所得颠倒非戏论也。答无所得假名说四句则便。假安颠倒则不便。何故尔。以众生多颠倒少不颠倒故。若任而论之。正善具成就。演说四颠倒即倒也。问若有所得四句皆是戏论。无所得四句并非戏论耶。答一往相对论。常是戏论。无常非戏论。又无常是戏论。常非戏论。复常无常俱是戏论。非常非无常非戏论。总括始终明之。凡论相心四句。成有所得并是戏论。就后方便皆非戏论也。故反折论云谤也

第五辨单复中假义有三意。第一明单义论单复。第二明复义论单复。第三辨二谛单复义。就初有两。第一正明单复。第二论互得相入也。今先正论单复中假义。若偏说假有不说无。是单假也。偏说假无不说有。亦是单假。偏说一非有。是单中。偏说一非无。亦是单中。双说假有假无。是复假。双说非有非无。是复。中也。问何意明单复句耶。答凡有二义。一者一往为利根人说单假。为钝根人说复假。利根人者。闻一修行十。若闻说假有则悟解假无。乃至闻说非有则解非无。所以不劳具明有二义也为钝根人随言得解。若不具说。不能悬悟故。所以双明二义也。二者为钝根人说单假。为利根人说复假。以钝根人不堪圆教。所以说单义破其病执。若利根人堪闻圆旨。所以说复假义。便能领持也。次明互得相入出有八句。第一从单假入单中。或言假有不名有。从有入非有。无亦然也。第二明从单中出单假。或言非有假说有。非无假说无也。第三明从复假入复中。假有不名有。假无不名无。则是有无入非有非无。无亦然也。第四明从复中出复假。明非有非无说有无非无非有说无有也。第五明从单假入复中。或言。有入非有非无。无入非无非有也。第六明从复中出单假。或言。非有非无假说有。非无非有假说无也。第七明从复假入单中。有无则非有。无有则非无也。第八明从单中出复假。非有假说有不有。非无假说无不无也。次释所以然者有二义。一者破众生执实之病。随计遣所以遂成多句也。二者明大士观行融通自在无有滞碍。故地持云。从有无方便入非有非无也。华严经云。或东方入正受三昧等。不复具出。又大品经云。或散心中起入灭尽定。灭尽定起入散心中。则是回转总持入出无碍方便也。第二就复义论单复。复有二。初正明单复。后明出入义。初正明单复中假。假有是世谛。假无是真谛。此是单假。非有非无是中道也。此是单中。假有假无为二。是俗谛复假。非有非无不二是俗谛。复中二不二是真谛。是复假。非二非不二是中道。此是复中。正言非二非不二。尽有无非有非无。所以正中也。次明其所以有二义。一往为言。单中单假明义则浅。复中复假明义则深也。所以然者。单义之二谛。至复义时。还俗谛。单家之中道至复义时。还成真谛。单家之中道。止有无未能尽不二。复家之中道尽二复尽不二也。二者单明义则胜。复明义翻劣。所以然者。复假之有无。犹是单假之有义。复假之非有非无。犹是前单假之无义也。又复中之非二非不二。犹是前单中之非有非无义也。但前直言有。便摄得有无。止言无便摄得非有非无。止言非有非无。便摄得非二非不二。言略意广。所以为胜复家中假言广意略。所以为劣也。后明互得相出入有八句也。第一从单假入单中。假有不名有。假无不名无。入非有非无中道也。第二从单中出单假。非有假说有为俗。非无假说无为真也。第三从复假入复中。假二不名二。假不二不名不二。入非二非不二中道也。第四从复中出复假。非二假说二为俗。非不二假说不二为真也。第五从单假入复中。假有不名二。假无不名不二。从假有无入非二非不二中道也。第六从复中出单假。非二假说有为俗。非不二假说无为真也。第七从复假入单中假二不名有。假不二不名无。从二不二入非有非无也。第八从单中出复假。非有假说二为俗。非无假说不二为真也。第三就二谛论单复。复有二。一正明单复义。二论出入义。正明复有两。一者俗单复。二者真单复也。假有是俗单。假无是真单也。复假者。假有假不有是俗谛复。假无假不无是真谛复。非有为中道。是俗谛单中。非无为中道。是真谛单中。非有非不有。是俗谛复中。非无非不无。是真谛复中也。第二明互出入有三。一明俗二明真三明交络。先约世谛明有八句。第一从俗谛单假入俗谛单中。假有不名有。即从有入非有也。第二从俗谛单中出俗单假。假非有说为有也。第三从俗复假入俗复中。假有假不有。非有非不有也。第四从俗谛复中出俗谛复假。云非有非不有假说有非有也。第五从俗谛单假入复中。假有非有。假有非不有也。第六从俗谛复中出单假。非有非不有说为一假有也。第七从俗谛复假入单中。假有不有入于非有也。第八从俗谛单中出复假。非有假说有不有也。第二就真谛辨亦有八句。第一从真谛单假入单中。假无不名无也。第二从真谛单中出单假。非无假说无也。第三从真谛复假入复中。云假无假不无。非无非不无也。第四从真谛复中出复假。云非无非不无。假说无不无也。第五从真谛单假入复中。假无非无。假无非不无也。第六从真谛复中出单假。云非无非不无假说为无也。第七从真谛复假入单中。云假无假不无入一非无也。第八从真谛单中出复假。云非无假说无不无也。第三约二谛交络。明出入有十二句。第一从俗谛单假入真谛单中。云假有不名无。坏有入非无也。第二从真谛单中出俗谛单假。云非无不乖有。非无假说有也。第三从真谛单假入俗谛单中。云假无不名有。坏无入非有也。第四从俗谛单中出真谛单假。云非有不乖无。非有假说无也。第五从俗谛复假入真谛复中。云假有不有入非无非不无也。第六从真谛复中出俗谛复假。云非无非不无假说有不有也。第七从真谛复假入俗谛复中。云假无假不无。非有非不有也。第八从俗谛复中出真谛复假。云非有非不有假说无不无。第九从真谛单假入俗谛复中。云假无不名有。亦不名不有。即是非有非不有也。第十从俗谛复中出真谛单假。云非有非不有假说为无也。第十一从俗谛单假入真谛复中。云假有不名无。亦不名不无。则是非无非不无也。第十二从真谛复中出俗谛单假。云非无非不无假说为有也

第六料简不有有也。若了单复诸句。则解不有有义。若不了单复。不有有亦难解。故须广辨也。此意望两大经宗明之。一经无所有为宗。故经云。正法宝城善有。一经有所无为宗。故大品第三卷相行品云。身子白佛云。诸法实相云何。佛言。诸法无所有。如是有如是无所有。是事不知名为无明也。不有有若相对而解释。有十六意也。第一不有有者。明其道非有非无。而结为有故言不有有也。然只结正道为有。不论其用。体无二相故。若结为有。不得结为无。结为无不得结为有。此是结独义。只道非有复非无。非是有而结为有故。言不有有也。约不无无类然也。第二不有有。就假上明之。三假有是不有有也。他假有是有故有。今假有是不有有也。第三不有有者。道非有非无。而侧出有一用故言不有有。然道非有非无。而起用应双起。而但起一用故言侧出也。不无无亦然也。第四不有有者。明用假有非是有。故言不有。结用归体。体是有故。今言不有有也。此异前约体上言不有有。亦异第三体不有是有而起一有用。此但以不特名用。用不是有而体是有故。言不有有也。不无无类之。第五不有有者。为破有执故。执者谓有是有。不知不有为有故。今破者。明有非有故有乃是不有有。此是以有破有。但能破是不有有。所破是有有也。约不无无类也。第六不有有者。为破无执执法是无。今以不有有破之。若以有有破无。此乃是敌义。故执不去。今以不有有破无。无而得去。故言不有有也。不无无亦尔也。第七不有有者。破一切有。若有有若不有有。皆以不特不之。故言不有。而起一切有用。若有有若不有有为用故。合言不有有也。不无无亦类也。以不特不一切无故言不无。而起一切无为用故。合不无无也。第八不有有者。重进明义。明不有则不一切有一切无。合空故言不有。而起一切有一切无为用故。合言不有有。不无无亦尔也。不无以不于一切有无故言不无。而起一切有无故言不无无。然起一切有无用。此用应是有。何得言是无。然今望本为言。此有无起不有无故此有无。故是无也。又从他所起皆无体故是无也。第九不有有者。横门明义。不有自有。以无为有故言不有有。然以无为有故。是以不有为有。故言不有有。不无无亦类也。以有为无故言不无无也。第十不有有者。只以不特不此有有之故言不有有。异前合用不有有破有有。亦异前以不特一切有合无。以起一切有无故言不有有。今但单用一不特。不此有有之执。令尽而不令起故言不有有也。不无无亦尔也。第十一不有有者。合明具八意。何者为八意。一不有有属非有。一不有有属非无。一不有有属非亦有亦无。一不有有属非非有非非无。一不有有属有。一不有有属无。一不有有属亦有亦无。一不有有属非有非无。何者初言不有有。岂可是有。非是有故属非有也。第二不有有不是无故属非无。第三不有有既不是有无故。不属亦有亦无。故言属非亦有亦无。第四不有有不属非有无。故言属非非有非非无。然不有有乃当属有无二句。岂是非有无。故言非非有非非无也。第五不有有属有者。以不有为有。岂不是有耶。第六不有有属无者。只以不有为有。此望本故是无也。第七不有有属亦有亦无者。既双明不有有。岂不是亦有亦无耶。第八不有有属非有非无者。不有有不名有。不有有不名无。故名非有非无。故此一章门中合明八意。正为八意相次第故。不烦离明。而前十章不可合说。故离辨也。不无无亦如是也。第十二明不有有兼用者。不有有故离断过。何者。若不有不复有可是断。而今不有有故离断过。亦离常过者。若以有为有可是常过。而今只不有为有。故离常过。如是一异有无是非即离等过皆勉也。不无无亦尔也。第十三不有有若摄诸法者。不有有摄得因得果一切法等故。言不有有也。不无无亦然也。第十四不有有类诸法者。不有有既具上十意八意及相益相摄等。不因因不果果。如是不常常不生生等。虽一法皆具上意。故可谓。是一中解无量。无量中解一。如是展转生非实智者。即无所畏也。第十五不有有得失意者。如经试问。答言诸法不有有即为得。即具五义。一得不二义。二得不自假名义。三得相待义。四得无所得空义。五得中道义也。若答者言诸法是有为有者。即失五义故。不有有判道非道义也。不无无亦类也。第十六不有有离门明义者。向合言不有有。今有时复须单言不有。有时应须单言有也。今此中单言不有者。此为欲明有义。何者。我以不不此有。不以不此无故。不有得是有也。若以不不于无。可令是无。而今以不不有故。只不有是有。事如小乘明义。色即是好。不可此色非好也。故得不有是有义。得此义故。闻破不畏。得诃不嗔等也。次得言有反成破有义。何者。我本破有故言有。如世人不耐恶而言恶。此恶之言。岂不令除此恶。今有亦然。我不耐此有故言有。岂不破此耶。又直言有。不说有因缘故。是破有义。单言无亦然。次单言有则是中道。不得言有非方是中道也。何者。直言有。此非是非有亦是有有。此有既非是是有复非非有。岂非是中道乎。又有上自有是非。我直言有不言其是。复不言非。故此有即离是非。故是中道。若有虽离是非。而有此有故非中道者。汝中道虽离有无而有此中故得是中道者。何妨我有离是非故得是中道耶。且自我直言有亦不言有此有。知无此有故言是中道。单无亦然。次单明有具足一切诸法。何者。此有是无所有故。若有所无即失一切法。今是无所有名有。故具足一切法也。单言无亦然。但是无所得故言无。此无岂不具足一切法耶。次释性空意者。然有无所以得有诸法。意无碍者正由有性空故尔。今须释性空。亦是多意。但辨八意也。一者明本性是空。但遇缘故有。有止还本性。故言性空也。二者明本性是空。而末是假有。如是意故性空也。三者本性常空。无有不空时故言性空也。四者明只因缘诸法是空故。言性空也。五者破性有得此空故。言性空也。六者破无性法。此法明止空有性故。言性空也。七者明无所有法性是空故。言性空也。八者有所无法性空故。言性空也。今略明八意异相。而大意无异。但是一性空。如是诸法性空随义便用。用一即度之须得意。如空中织罗纹也。性空既尔。毕竟亦然。次明因性空辨得失待不待义也。失此性空故失。失不待得。得性空故为得。得即待失。何者正为得失反故。失既失得。故失不待得。得者得于失。故得待失。此分际义也。第一须得意。最急事也。如中道绝假故不待假。假不绝故假待中也。次辨敛开意。然得失由敛开故须释也。但敛开自有横竖。判自有二望取也。横开为能。竖即敛。菩萨习行诸行。望道即是自行是敛。若望众生。即是化他亦是能。但不化他时。是化他。只自行即是化他。如是不有有。有病药相治去留成坏理内外有得无得反顺等种种用。不可具列也。大意如此也。问既有不有有多种势者。有不有亦多种势不。答亦得。假有还结有不有也。又假有不有表理结体也。余例可寻也

大乘玄论卷第二(终)大乘玄论卷第三

        胡吉藏撰

佛性义十门

  一大意门　二明异释门　三寻经门　四简正因门　五释名门　六本有始有门　七内外有无门　八见性门　九会教门　十料简门

甘药停山由来已久。圆珠沉水实自积时。而随其流处六味不同。竞捉瓦石三乘成异。谬言羊角之刀。复据如绳之像。敢承佛意轻布弱言。庶得影现镜中。面还得所。少失乡土名为弱丧。不知反本称曰无明。荡识还原目为佛性

异释第二。古来相传释佛性不同。大有诸师。今正出十一家。以为异解。就十一师皆有名字。今不复据列。直出其义耳。第一家云。以众生为正因佛性。故经言正因者。谓诸众生。缘因者谓六波罗蜜。既言正因者。谓诸众生。故知。以众生为正因佛性。又言一切众生悉有佛性。故知。众生是正因也。第二师以六法为正因佛性。故经云。不即六法不离六法。言六法者。即是五阴及假人也。故知。六法是正因佛性也。第三师以心为正因佛性。故经云。凡有心者。必定当得无上菩提。以心识异乎木石无情之物。研习必得成佛。故知。心是正因佛性也。第四师以冥传不朽为正因佛性。此释异前以心为正因。何者。今直明神识有冥传不朽之性。说此用为正因耳。第五师以避苦求乐为正因佛性。一切众生。无不有避苦求乐之性。实有此避苦求乐之性。即以此用为正因。然此释复异前以心为正因之说。今只以避苦求乐之用为正因耳。故经云。若无如来藏者。不得厌苦乐求涅槃。故知。避苦求乐之用为正因佛性也。第六师以真神为正因佛性。若无真神。那得成真佛。故知。真神为正因佛性也。第七师以阿梨耶识自性清净心。为正因佛性也。第八师以当果为正因佛性。即是当果之理也。第九师以得佛之理为正因佛性也。第十师以真谛为正因佛性也。第十一师以第一义空为正因佛性。故经云。佛性者名第一义空。故知。第一义空为正因佛性也。但河西道朗法师与昙无谶法师。共翻涅槃经。亲承三藏作涅槃义疏。释佛性义正以中道为佛性。尔后诸师。皆依朗法师义疏。得讲涅槃乃至释佛性义。师心自作各执异解。悉皆以涅槃所破之义以为正解。岂非是经中所喻解象之殊哉。虽不离象。无有一人得象者也。是故应须破洗。今一一问义若得立。可得以为正因。义若不成。岂不取邪因为正因耶。大略言有十一家。其问细论更有诸释。今时无有用者故。不复出之。然十一家。大明不出三意。何者。第一家以众生为正因。第二以六法为正因。此之两释。不出假实二义。明众生即是假人。六法即是五阴及假人也。次以心为正因。及冥传不朽避苦求乐及以真神阿梨耶识。此之五解。虽复体用真伪不同。并以心识为正因也。次有当果与得佛理及以真谛第一义空。此四之家。并以理为正因也。今次第须破之。第一师以众生为正因者。今只问。何者是众生。而言以此为正因耶。经云。若菩萨有我相人相众生相则非菩萨。又言。如来说众生即非众生。正因本为菩萨。经既说言有众生相则非菩萨。宁得以众生为正因耶。故知。有众生者皆是妄想。何可以妄想颠倒得为正因耶。又若以众生为正因者。只问。昔日初教已明有众生不。若初教已明有众生者。便应初教已明正因佛性。彼释言。初教已明众生。但未说为正因耳。若尔后教说众生为正因者。还指初教众生以为正因不。若尔初教众生理中已是正因。若理中已是正因者。则理中已明佛性也。若不可言初教已辨佛性者。云何以众生为正因耶。又汝引经言一切众生悉有佛性。故知。众生是正因佛性者不然。既言众生有佛性。那得言众生是佛性耶。若言众生是佛性者。可得言一切众生悉有众生。一切佛性悉有佛性不。若不得者。故知。众生与佛性有异。不得言众生是佛性也。又难第二家。经云。佛性者不即六法不离六法者。言此是何语而横引之此文乃明佛性。非是即六法。复非是离六法。何时明六法是佛性耶。若言不离六法故六法是佛性者。复言不即六法故六法非是佛性。此语若为得通。明知。以不解读经故。所以致谬耳。次问中有五家。虽复五解言异或体或用。而皆是心家体用。前第三家。以心为正因佛性者不然。经云。有心必得菩提者。此明有心之者必得菩提。何时言心是正因佛性耶。于时畏有如此谬故。即下经云。心是无常佛性常。故心非佛性也。经既分明。言心非佛性而强言是者。岂非与佛共诤耶。心既不成。心家诸用冥传不朽避苦求乐等。悉皆同坏也。大涅槃经。处处皆明佛性。是故时人解佛性者。尽引涅槃为证。何处文辨冥传不朽避苦求乐为正因佛性耶。胜鬘经云。若无如来藏者。不得厌苦乐求涅槃者。此正明由如来藏佛性力故。所以众生得厌苦求乐。何时明厌苦求乐是正因佛性耶。彼师云。指当果为如来藏。以有当果如来藏故。所以众生得厌苦求乐者不然。性品云。我者即是如来藏。如来藏者即是佛性。明佛性本来有之如贫女宝藏。何劳指当果为如来藏。且当果体。犹尚未有而能令众生厌苦求乐。岂非是漫语者哉。若据人证者。旧来谁作如此释。此是光泽法师。一时推画。作如此解。经无证句。非师所传故不可用也。乃至第八阿梨耶识。亦非佛性故。摄大乘论。云是无明母生死根本。故知。六识七识乃至八九。设使百千无量诸识皆非佛性。何以故皆是有所得五眼所不见。故次有第三四家。并以理为正因佛性。而不无小异。前之两家。以当果与得佛之理为正因佛性者。彼言。是世谛之理。次有两家。以真谛与第一义空为正因佛性者。此是真谛之理也。以第一义空为正因佛性者。此是北地摩诃衍师所用。今问。若依涅槃文。以第一义空为佛性者。下文即言空者。不见空与不空名为佛性。故知。以中道为佛性。不以空为佛性也。真谛为佛性者。此是和法师小亮法师所用。问真谛为佛性。何经所出。承习是谁。无有师资亦无证句。故不可用也。当果为正因佛性。此是古旧诸师多用此义。此是始有义。若是始有。即是作法。作法无常。非佛性也。得佛理为佛性者。此是零根僧正所用。此义最长。然阙无师资相传。学问之体。要须依师承习。今问。以得佛理为正因佛性者。何经所明。承习是谁。其师既以心为正因佛性。而弟子以得佛理为正因佛性者。岂非背师自作推画耶。故不可用也。通论十一家。皆计得佛之理。今总破得佛之理。义通十一解。事既广。宜作三重破之。第一作有无破。只问。得佛之理。为当有此理为当是无。若言是有。有已成事。非谓为理。若言是无。无即无理。即堕二边不得言理也。第二作三时破。只问。得佛之理。为是已理为是未理为是理时有理。若言已理。则理已不用。无复有理。若言未理。未理故未有。若言理时有理者。若法已成则是已。若法未有则堕未。故无别第三法称为理也。第三即离破。只问。得佛之理。为当即空为当离空。若言即空者。则早已是空。无复有理。若言离空有此理者。空不可离。岂得离空而言有理。又离空而有理者。则成二见。经云。诸有二者。无道无果。岂可以二见颠倒为正因耶。作此三条推求不可得。非唯四家义坏。通十一计皆碎也。问破他可尔。今时何者为正因耶。答一往对他则须并反。彼悉言有。今则皆无。彼以众生为正因。今以非众生为正因。彼以六法为正因。今以非六法为正因。乃至以真谛为正因。今以非真谛为正因。若以俗谛为正因。今以非俗谛为正因。故云非真非俗中道为正因佛性也。以药治病则须此说。对他虽尔。又须横竖论之。故此非众生义有浅有深横论为药。则如向辨。竖则望道。只非众生等即是正因。若言是是非是。亦何者非众生而说众生乎。但非众生而说众生。此之众生岂可言其是有。岂可言其是无。岂可言其是亦有亦无非有非无耶。若识此众生者。何为问非正因。乃至六法真谛义亦如此。若彻了深悟。此则正因佛性义已具足。前是横论一重。此复是竖论一重。便成两重论正因义也

寻经第三。既识佛性。应须遍读众经。由来旧辨阿含经中亦明佛性。但有小妨耳。故云。一切众生悉有声闻性。悉有辟支佛性。悉有佛性。阿含既尔。其余诸经。亦有说佛性语。但不甚分明。如是众经明佛性。亦复何嫌。故新金光明经云。若了义说是身。即是大乘。即如来藏。即如来性也。华严经云。菩萨随喜心不断如来性又言。欲不断佛种性者。当发菩提心。又华严性起品。即是明佛性义。从宝王如来性。而起离世间因。得入法界果。结前因果。生后因果。故华严明佛性有因有果。而未作正因缘因之名。亦未作果与果果之秤。至如具足明佛性义。即如涅槃中所辨。故具明有因有因因有果有果果。今时一师每以涅槃经为证。然此一教处处皆明佛性。故哀叹品中琉璃珠喻。亦是具足明佛性义。如是如来性品皆明佛性义。乃至师子吼迦叶广明佛性事。义乃显然。故一师所引文句。以师子吼文为正也。故师子吼菩萨问言。云何为佛性。以何义故名为佛性。如是凡有五问佛性。如来次第答。答第一问言。善男子汝问云何为佛性者。善男子佛性者。名第一义空。第一义空名为智慧。斯则一往第一义空以为佛性。又言第一义空名为智慧。岂不异由来义耶。今只说境为智。说智为境。复云。所言空者。不见空与不空。对此为言。亦应云。所言智者。不见智与不智。即不见空除空。不见不空除不空。除智又除不智。远离二边名圣中道。又言。如是二见不名中道。无常无断乃名中道。此岂非以中道为佛性耶。是以除不空则离常边。又除于空即离断边。不见智与不智义亦如是。故以中道为佛性。是以文云佛性者。即是三菩提中道种子也。是故今明。第一义空名为佛性。不见空与不空。不见智与不智。无常无断名为中道。只以此为中道佛性也。若以此足前十一师。则成第十二解。然若识正道知。道无有一。岂复有二释于其间哉。而言第一义空为佛性者。非是由来所辨第一义空。彼明第一义空但境而非智。斯是偏道。今言智慧。亦非由来所明之智慧。彼明智慧但智而非境。斯亦是偏道义。非谓中道也。但中道义难识。具如二谛中辨。非中非边不住中边。中边平等假名为中。若了如是中道。则识佛性。若了今之佛性。亦识彼之中道。若了中道。即了第一义空。若了第一义空。即了智慧。了智慧即了金光明诸佛行处。若了金光明诸佛行处。则了此经云光明者名为智慧。若了智慧即了佛性。若了佛性即了涅槃也

简正因第四。但正因难识。今作两种检之。一作车轮明义。无始终检。二作三世明义。有始终检也。无始终义。即如涅槃云。十二因缘不生不灭不一不二不常不断不来不去不因不果。又言。佛性者。有因有因因。有果有果果也。是以无始终义。作四句明之。所言因者。即是境界因。谓十二因缘也。所言因因者。即是缘因。谓十二因缘所生观智也。境界已是因。此之观智。因因而有故名因因。好体十二因缘。应是因因而有故名因因。彼向望前。此即望后。皆是因因也。所言果者。即三菩提。由因而得故名为果。所言果果者。即是大般涅槃。由菩提故。得说涅槃以为果果。菩提即是智。涅槃即是断。由智故说断也。此是无始终义。何者。如所生观智因因而有故名因因。十二因缘。亦因因而有。又是因因。既互为因与因因故。是无始终也。第二作三世有始终检者。凡有三句。一者是因非果。即是境界因。故经言。是因非果如佛性。二者是果非因。即是果果性。故经言。是果非因名大涅槃。三者是因是果。即如了因及三菩提。斯即亦因亦果。望后为因。望前为果。既言境界是因非果涅槃是果非因。所以名为有始终义。问先明四句后说三句。有正因不。答未有正因。问若前明四句后说三句。既并非正因者未知。何者为正因耶。答前四句所明因果。因是傍因果是傍果义。所以然者。因则异果。果则异因。岂非是傍义。故先言有因有因因有果有果果。皆未是正因。若言非因非果。乃是正因耳。后说三句。是因非果是果非因是因是果。皆未名正若言非因非果。此乃是正。故经云。非因非果名为佛性也。故于四句中。更足第五句。方是正因。于三句中。更足第四句。方是正因。所以佛性非因非果。而说因说果。不因而因。开境智故有二因。谓因与因因也。不果而果。开智断故有二果。谓果与果果。至论正因。岂是因果。故非因非果。即是中道名为正因。故以中道为正因佛性。故经云。佛性是三菩提中道种子也。所以佛性即是中道种子。亦可。得以中道因为正种子也。若单道义者。此中应须眼见师子吼文也。然先言正因佛性。非因而因故有二因。谓境了二因。非果而果故有二果谓菩提与涅槃。今此二因二果。并非正因。由非因非果正因故。有此因果。所以此二因二果。并皆是傍。若非因非果乃是正因。故若缘若了并非正因。非缘非了乃是正因。若菩提涅槃并非正果。非菩提非涅槃乃是正果也。问若尔则成六种佛性。何者因中有缘因了因。复有正因。岂非三因。果有菩提涅槃则成二果。复有非菩提非涅槃名为正果。岂非六种佛性耶。答亦得六种佛性。今则不尔。所以然者。但因中名为佛性。至果便成性佛。故在因但名为非因。在果则名为非果。只是一个非因非果。而今为辨佛性。故经为正因。所以但有五性不为六性也

释名第五。释名有二种。先释通名次释别名。通名不同有三家。第一解云。佛性两字皆是果名。佛名觉者。此故宜非因。性以不改为义。果体既常。所以不改也。因中暗识故非觉者。既其迁改不得名性。但众生必有当得此佛性之理。故言悉有佛性也。第二师释。佛性者此是因中。难第一家云。经既言一切众生悉有佛性。云何言因中无有此名。因中众生。有觉义故是佛。有必当之理不改名性也。第三家分字解释。佛是果名。性是因名。还举第一家为难。众生愚暗痴惑耳。然未有智慧。若有觉法。可许佛觉。而即众生都无有觉。云何言众生是佛。乃研生死小智。终成果地大觉。其果始名为佛。故佛是果名。但众生必当得。此之理不改故名为性。性只是理。所以性是因中也。然此三说。今并不用。皆须洗之。还以三家义自相难破也。问今义云何。为当在因为当在果为当在因果耶。答今时明义。无在无不在。故云无在无不在。佛所说也。只以如此义故名为佛性。虽无在无不在。而说在说不在者。佛性在因性佛在果。故果因名佛性。因果名性佛。此是不二二义。不二二故二则非二。故云二不二是体不二二是用。以体为用。以用为体。体用平等不二中道。方是佛性。一切诸师。释佛性义。或言佛性是因非果。或言是果非因。此是因果二义非佛性也。故经云。凡有二者皆是邪见。故知。一切诸师。不知佛性。各执一边。是非诤论。失佛性也。若知因果平等不二。方乃得称名为佛性。故经云非因非果名为佛性也。佛性既尔。涅槃亦然。若知生死涅槃平等不二。此乃得称名为涅槃。故经云。佛知一切众生毕竟寂灭。是涅槃相。不复更灭也。次释别名。先言正因佛性非因非果。非因而因故有二因。谓境界因与了因。非果而果故有二果。谓菩提与涅槃也。言境界因者。即是十二因缘能生观智。以是观智境界故名境界因。以能生观智之前缘故。亦名缘因。言了因者。观智能了出佛果故名了因。既了出佛果之缘因故。有时呼了因以为缘因也。菩提者此言正遍知道。是从智为名。涅槃者。此言寂灭。是则从断为目也。前四句有因者。谓十二因缘。正言十二因缘。非菩提之正因。而言因者。以其能生观智。与因作因。故名为因。若例此者。大涅槃亦非是正观之正果。以菩提果为果。故亦应单名为果。若言涅槃与果为果故宜名果果者。十二因缘亦尔。与因作因故应名因因。而经云因因者。谓十二因缘所生观智。此因因而有故名因因。若尔十二因缘。亦因因而有。何故不名因因。然虽复例通有如此义。但十二因缘作因。因始故单名为因。所以经云是因非果也。观智从十二因缘而生。因因而有故名因因也。所以有果则是三菩提。从观智因而有故名为果。若言三菩提是观智之正果故单名果者。观智亦是三菩提之正因。亦应单名有因。若言观智从因而有故宜名因因者。三菩提亦从果而有故亦应名果果。而不尔正言三菩提。酬因之始故直名为果。涅槃从三菩提果而有故名果果也。然此四种两因两果。并皆是傍不得名正。非因非果乃名正因。不因故有二因。不果故有二果。所以此因是不因。此果是不果故。非因非果乃名为正。然非因非果自可名正。但其在因故名正因。其果则呼为正果然此正义。终不复可定言故。或时呼为道。或时呼为中。或时呼为正因。若齐言而取。终亦不得。何者言其正也。果自不正。因亦非正。亦非是非因非果。亦不非是非因非果也。问若尔是何。答此中无是故。当有以超然悟言解之旨。点此悟心以为正因。付此观心非言可述。故迦叶每叹不可思议也

本有始有第六。问佛性为是本有为是始有。答经有两文。一云。众生佛性。譬如暗室瓶盆力士额珠贫女宝藏雪山甜药。本自有之非适今也。所以如来藏经。明有九种法身义。二云。佛果从妙因生。责草马直不责驹直也。明当服苏今已道臭。食中已有不净。麻中已有油。则是因中言有之过。故知。佛生是始有。经既有两文。人释亦成两种。一师云。众生佛性本来自有。理性真神阿梨耶识故。涅槃亦有二种。性净涅槃本来清净。方便净涅槃从修始成也。第二解云。经既说佛果从妙因而生。何容食中已有不净。故知。佛性始有。复有人言。本有于当故名本有。问若尔便是本有耶。答复有始有义。又问。若始有应是无常。答我复有本有义。此何异二人作劫张王互答耶。彼若如本有。应如如来藏经诸喻。若言始有。应是无常。而言本有于当。此是何语。定本定当耶。无量世界无边佛智。应不圆耶。若言如无边而照可自破之。何劳更难。照若穷尽。即是有边。照若不尽。智则不圆。此难那得去。本有始有义亦如是。一切有所得义。无不自死。而人不觉耳。故一切诸人莫不网罗于其中矣。若执本有则非始有。若执始有则非本有。各执一文不得会通经意。是非诤竞。作灭佛法轮。不可具陈。但地论师云。佛性有二种。一是理性二是行性。理非物造故言本有。行藉修成故言始有。若有所得心。望之一往消文似如得旨。然寻推经意。未必如此。何者。但大圣善巧方便。逐物所宜破病说法。何曾说言理性本有行性始有耶。例如说如来藏义。楞伽经说无我为如来藏。涅槃说我为如来藏。此两文复若为配当耶。本有始有其义亦尔。若言理性本有非始行性始有非本者。更执成病圣教非药。而世间浅识之人。但见其语定以为是。以成迷执也。今一家相传明佛性义。非有非无非本非始亦非当现。故经云。但以世俗文字数故说有三世。非谓菩提有去来今。以非本非始故。有因缘故。亦可得说故。如涅槃性品明。佛性本有。如贫女宝藏。而诸众生执教成病。故下文即明始有。故知。佛性非本非始。但为众生说言本始也。问若言佛性非本始者。以何义故说本始。答至论佛性理实非本始。但如来方便。为破众生无常病故。说言一切众生佛性本来自有。以是因缘得成佛道。但众生无方便故。执言佛性性现相常乐。是故如来。为破众生现相病故。隐本明始。至论佛性。不但非是本始。亦非是非本非始。为破本始故。假言非本非始。若能得悟本始非本始。是非平等始可得名正因佛性。众生因是深保成佛道。若不如是非佛性也。若广论本有始有义。例如新故。何者第一念是新。第二念是故。譬如新米初出者是新。次者非复是新。亦得第一念为故第二念为新。先者名故。后始起者是新。是则先后皆得名新。故言新新生灭。亦可。初后皆得名故。故言初故后亦故。新故既通初后。本有始有义亦复然。新故义通初后。但说初故名新。久新名故。定知。何者为新。何者为故。故知。都无新无故。故释十号文云。上者名新。士者名故。体大涅槃无新无故。既言体大涅槃无新无故。亦得言体大涅槃无本无始。此一往明无本无始义。然无本无始义。此是清净体。亦何失寄言本始义耶。今约事论之。如无明初念始起为新佛果后起为故。何异先两念相望初念为新后念为故耶。亦得佛果始起此则名新。无明住地已久此则名为故。何异两念相望初念名故后念名新。然本始只是新故。本只是故。始只是新。无明初念与佛果相望。既皆得是新。皆得是故。亦皆得是始。皆得是本。无明与佛果既得如此。生死涅槃亦尔。皆得是始皆得是本。是故生死为始。涅槃为本。涅槃为始。生死为本。生死始有。涅槃本有。何异第一念为新第二念为故。生死本有。涅槃始有。何异第一念为故第二念为新。故生死涅槃。不是本有不是始有。而终是无本无始。而今假名说故更互为本始无异。经言本有今无本无今有。本若是有今则是无。本若是无今则是有。故今之与本。皆得名有。皆得名无。此文意终为明无本无今义。故下文即结言三世有法无有是处。故知。三世皆不得言有。但今假名说故。本有今无本无今有。通生死涅槃。皆是有无。若悟假名。论有论无。至竟终是无有无无。故言三世有法无有是处。何异说新故本始至竟终是无有新故本始义耶。当知。说新故本来指新为故。指故为新。本始亦尔指本为始指始为本。指始为本故。此本是始本。指本为始故。此始是本始。本始非始。始本非本。故云至竟终是无本无始义也

辨内外有无第七。今辨佛性内外有无义。此重最难解。或可。理外有佛性理内无佛性。或可理内有佛性理外无佛性。今先辨理内外次说有无。然由来亦言有理内外凡夫及内道外道。故信等五根未立者。理外行心名外凡夫。五根立者。理内行心名内凡夫。故言理内行心理外行心。既有此语。亦即是理内外义。但旧师等不甚分明。作此名教耳。经言。复次道有二种。一外二内。外道道者。无常无乐。内道道者。有常有乐。菩提解脱亦复如是。声闻菩提。无常无乐。诸佛菩萨所有菩提。常乐我净。解脱亦然也。问菩提只是道。何故两出耶。解云。菩提者是所行之道。先明。道者是能行之道。能所为异也。又若言一切诸法有生灭者。皆是理外。悉属外道。若一切诸法无生灭者。皆是理内则属内道。故今明。发心悟不生不灭。如般若中所辨。名为内道也。分理内外竟。今次明佛性之有无。问为理外众生有佛性。为理内众生有佛性耶。答曰。问理外众生有佛性不。此不成问。何者理外本自无有众生。那得问言理外众生有佛性不。故如问炎中之水。本自不曾有。何得更问炎中之水从何处来。是故理外既无众生。亦无佛性。五眼之所不见。故经云。若菩萨有我相人相众生相。即非菩萨。是故我与人乃至今人无有佛性。不但凡夫无佛性。乃至阿罗汉亦无佛性。以是义故。不但草木无佛性。众生亦无佛性也。若欲明有佛性者。不但众生有佛性。草木亦有佛性。此是对理外无佛性。以辨理内有佛性也。问众生无佛性草木有佛性。昔来未曾闻。为有经文为当自作。若众生无佛性。众生不成佛。若草木有佛性。草木乃成佛。此是大事。不可轻言令人惊怪也。答少闻多怪。昔来有事。是故经言。有诸比丘。闻说大乘。皆悉惊怪。从坐起去。是其事也。今更略举愚见以詶来问。大涅槃哀叹品中。有失珠得珠喻。以喻众生。迷故失无佛性。悟故得有佛性。故云。一阐提无佛性。杀亦无罪也。又呵二乘人如燋种。永绝其根。如根败之士。岂非是明凡圣无佛性耶。众生尚无佛性。何况草木。以此证知。不但草木无佛性。众生亦无佛性也。又华严明。善财童子。见弥勒楼观即得无量法门。岂非是观物见性即得无量三昧。又大集经云。诸佛菩萨。观一切诸法无非是菩提。此明迷佛性故为生死万法悟即是菩提。故肇法师云。道远乎哉。即物而真圣远乎哉。悟即是神也。若一切诸法无非是菩提。何容不得无非是佛性。又涅槃云。一切诸法中悉有安乐性。亦是经文。唯识论云。唯识无境界。明山河草木皆是心想。心外无别法。此明理内一切诸法依正不二。以依正不二故。众生有佛性则草木有佛性。以此义故。不但众生有佛性。草木亦有佛性也。若悟诸法平等。不见依正二相故。理实无有成不成相。无不成故。假言成佛。以此义故。若众生成佛时。一切草木亦得成佛。故经云。一切诸法皆如也。至于弥勒亦如也。若弥勒得菩提。一切众生皆亦应得。此明以众生弥勒一如无二故。若弥勒得菩提一切众生皆亦应得。众生既尔。草木亦然故知。理通故欲作无往不得。是故得名大乘无碍。此是通门明义也。若论别门者。则不得然。何以故明众生有心迷故得有觉悟之理。草木无心故不迷。宁得有觉悟之义。喻如梦觉不梦则不觉。以是义故。云众生有佛性故成佛草木无佛性故不成佛也。成与不成。皆是佛语。有何惊怪也。上来至此。明理外无佛性理内有佛性也。第二明理外有佛性理内无佛性。如般若经云。如是灭度无量众生。实无众生得灭度者。华严亦云。平等真法界一切众生入。真实无所入。既言一切众生入。当知。是理外众生入。而实无所入者。此入理内无复众生。故言实无所入。是知。理外有众生故得入也。如是灭度实无度者。亦作此释。此至理内。实无众生得灭度者。当知。理内既无众生。亦无佛性。理外有众生可度。故言理外众生有佛性也。然本有理内故说理外。理内既无理外。岂复有耶。先则为成交互辨义故。理外若无理内则有。理内若无理外则有。或时言内外俱有。或时说内外俱无。故经云。阐提人有善根人无。善根人有阐提人无。二人俱有二人俱无也。问那得作此不定说耶。答此岂得有定。故涅槃经云。若有人说一阐提人定有佛性定无佛性。皆名谤佛法僧。今既不欲谤佛法僧。岂敢定判。义中自有四句。故内外有无不定。所以作此不定说者。欲明佛性非是有无故。或时说有。或时说无也。问若言定为非者不定为是耶。答若言不定为是者。还复成定。定既非是。不定亦非。具如论破。但破定故言不定有四句如前。若洗净已。复不定而为定亦何得而无定耶。今只就不定为定者。有理外众生理外草木。有理内众生理内草本定何者有佛性。何者无佛性耶。若不定为定说者。经中但明化于众生。不云化于草木。是则内外众生有佛性。草木无佛性。虽然至于观心望之。草木众生岂复有异。有则俱有无则俱无。亦有亦无非有非无。此之四句皆悉并听观心也。至于佛性非有非无。非理内非理外。是故若得悟有无内外平等无二。始可名为正因佛性也。故涅槃论云。众生有佛性非密。众生无佛性亦非密。众生即是佛乃名为密也。所以得言众生无佛性者。不见佛性故。佛性无众生者。不见众生故。亦得言众生有佛性。依如来藏故亦得言佛性有众生。如来藏为生死作依持建立故

明见性第八。迦叶问言。云何诸菩萨能见难见性。师子吼问言。若一切众生有佛性者。何故不见一切众生所有佛性。十住菩萨。以何等眼不了了见佛。以何眼而了了见也。性品答。见有二种。一者十地。或言十住。名为慧眼见。举珠喻释。二者外道凡夫名为信见。或如羊角。或如火聚等。师子吼品明慧眼见故。见不了了。佛眼见故则了了。经文如此。判释多言。十住菩萨。方见佛性犹如罗縠。九住以还未见佛性。但华严经云初发心时便成正觉。若如此者。初发心时则见佛性。故一师云。涅槃所明十地。应是地前。未得真悟菩萨故。见性不明。而华严所明十地。从佛智慧出。此是真悟菩萨。故云初发心时便成正觉。但地论师据行位判。行通位别。涅槃辨位别义。故菩萨位智犹未极。故十地菩萨见性不明。九地犹未见。华严明行通义。故云初发心时便成正觉也。又涅槃经云。十地菩萨。但见其终不见其始。诸佛如来始终俱见。诸师释此文种种不同。或言。十地菩萨未断无明。故言不见其始。而伏惑已周去佛近故言见终也。又云。十地菩萨。去终近故云见终。去无明住地远故言不见其始。又云。十地去初地远故。言不见其始但见其终。佛既众惑已尽。因圆果备。故云始终俱见。一师云。因果本来不二。乃是无二无不二。故名为不二。虽复不二。而开因果二。菩提心为因。佛则是果。此是一重开也。又明果不可顿阶。所以因中开为十地。此是第二重开也。如是于一一地中。或更开为三。乃至为四。如初地先开为十回向。乃至十住等。斯则初地为始。十地为终。十地非初故。云不见其始。则是第十故言见终。亦得对言初地见始不见终也。果既不开。所以始终俱见。此故是无始终始终。不见而见也

会教第九。经中有明佛性法性真如实际等。并是佛性之异名。何以知之。涅槃经自说佛性有种种名。于一佛性亦名法性涅槃。亦名般若一乘。亦名首楞严三昧师子吼三昧。故知。大圣随缘善巧。于诸经中说名不同。故于涅槃经中。名为佛性。则于华严。名为法界。于胜鬘中。名为如来藏自性清净心。楞伽名为八识。首楞严经名首楞严三昧。法华名为一道一乘。大品名为般若法性。维摩名为无住实际。如是等名。皆是佛性之异名。故经云。无名相法假名相说。于一法中说无量名。于一名中说无量门。以是义故。名义虽异理实无二。问若理实无二以何义故说种种名。答若依名释义。非无所以。何者。平等大道为诸众生觉悟之性。名为佛性。义隐生死名如来藏。融诸识性究竟清净。名为自性清净心。为诸法体性名为法性。妙实不二故名为真如。尽原之实故名为实际。理绝动静名为三昧。理无所知。无所不知。名为般若。善恶平等妙运不二。名为一乘。理用圆寂名为涅槃。如此诸义如喻似何譬。如虚空不动无碍有种种名。虽有诸名实无二相。以是故。云名字虽异理实无二也。问若言真如法性并是佛性之异名者。经说真如法性亦是空之异名。今未知。佛性是二谛中第一义空不。若言是者既言是空。那得以此为佛性耶。会通诸经使不相违。善则善矣。然新闻异响未见深旨。一切诸人并皆同疑。愿为开示以遣疑滞也。答涅槃经云佛性者名第一义空。岂非是空为佛性耶。若以空为空者非佛性也。故下文云。所言空者。不见空与不空名为佛性。二乘之人。但见于空不见不空。不见佛性。故知。于有所得人。不但空非佛性。佛性亦非佛性也。若于无所得人。不但空为佛性。一切草木并是佛性也。问若皆是佛性不得言非。若非佛性不可言是。有何所以。言一切并非而复即言一切并是。岂非是过分答耶。答至论平等佛性之理。非空非不空。非有非不有。非法性非不法性。非佛性非不佛性也。以一切并非故。能得一切并是。何者。平等之理。以非空有故。假名法性。非不空有故。假名空有。以非法性故假名佛性。空有非不法性故。假名法性。以非佛性故。假名法性。空有非不佛性故。假名佛性。当知。平等大道无方无住故。一切并非。无方无碍故。一切并得。若以是为是以非为非者。一切是非并皆是非也。若知无是无非是无非无不非假名为是非者。一切是非并皆是也。故知。上来十一家所说正因。以是为是故。并非正因佛性。若悟诸法平等无二无是无非者。十一家所说。并得是正因佛性

料简第十。然料简中应论得失义。若本来清净。何因缘故失。本既不失。今云何失。若后失者。先亦应失。先既清净。后亦应净。答此义者。如第九卷说解纯陀疑差别无差别义。若广辨者。备举涅槃一部来解释。犹亦不可尽。此义不可卒了。且待后问也

一乘义三门　一释名门　二出体门　三同异门

释名第一。一乘者。乃是佛性之大宗。众经之密藏。反三之妙术。归一之良药。迷之即八轴冥若夜游。悟之即八轴如对白日也。释名者。唯有一理。唯教一人。唯行一因。唯感一果。故名为一。法华论云。一谓同义。如来法身声闻法身缘觉法身三乘同一法身。故名为一。乘者运出为义。运出有三种。一者以理运人。从因至果。如大品云。是乘从三界出。到萨波若中住。二者以德运人。如法华云。得如是乘。令诸子等喜戏快乐。三者以自运他。如涅槃云。乘涅槃船。入生死海。济度群生矣

出体第二。一乘体者。正法中道为体。摄论云性乘行乘果乘。中边分别论云。乘具五义。一乘本谓真如佛性。二乘行即福慧等。三乘摄谓慈悲等。四乘障谓智障无明。五乘果即佛乘也。唯识论云。乘三体六义。三体者。一自性二乘随三主得。六义者。一体如空出离四谤。二者因谓福慧。三者摄一切众生。四者境界真俗。五者障即皮肉心。六者果谓无上菩提。十二门论云。乘具四事。一者乘本谓诸法实相。二者乘主由波若导万行得成。三者乘行余一切行。四者果谓萨婆若。法华论云。亦明三种。一者乘体谓如来平等法身。即是佛性。二者乘果谓如来大般涅槃。三乘缘即是六度了因。此犹三种佛性。不说果果性者。果果性属果门。境界性者。属因门故。广说有五。略说唯三也。问乘以何为体。答经论虽种种说。不过三种。谓理行果。今以正法为体。问理是不动云何名运出耶。答以其不动故。能令众生运出。别而论之。顺忽为运。得无生忍为出。通论一一皆运出。因乘自运运他。果乘与理乘。自不运而能运他。问此经明乘。正以何为体。答若就因果用。以果为宗。若就正法体。即以正法为宗。今明若因若果皆正法故。运故以正法为宗。有人言。此经万善为乘体。有人言。以果万德为宗。有人言。境智为宗。今明。就用非无此义。而不得乘深体故。以正法中道为经宗。为一乘正体。问三论学者恒弹有所得义。云何称用异说耶。答若言破相为宗。是有所得义。今申无所得。诸师义皆得皆非。得用不得体。异执永消。同归一极。无执不破。无义不摄。巧用如甘露。拙服成毒药也。问大品明理教行果四乘。与今何异耶。答彼经不明开权。与此为异。问胜鬘法华何异。答法华会三乘。为渐悟菩萨说。正对三乘。胜鬘为顿悟菩萨说。不对声闻缘觉。但对人说。与此为异。问若尔法华究竟说。何故须涅槃教。答失心子须涅槃。不失心子不须涅槃。但为纯根众生故说是以大通智胜佛燃灯佛。不说涅槃。利根众生故。又此经明三事。一车二牛三傧从。车因果万行万德。牛亦通因果。中道正观。离断常垢。为白牛。由正观故。引万行出生死。此即婆若导成万行。问婆若是乘。云何喻牛耶。答一法两义。引导如牛。运义如车。余不尔。运出故有车义。无引导之能故无牛义。界内为傧从果地牛者。真慧为牛。六通无垢为白牛。驾游五道运出众生。傧从者。即界外因为傧从。问此经未明正因佛性。此义何耶。答此人不得经味。法华论云。七处明正因性。今略出四处。诸法从本来常自寂灭相。此明自性住佛性。又云同入法性。此是佛性之异名。又云开示悟入佛之知见。论释知见明佛性。普贤菩萨及授恶人记有正因性故。问有人言。此经未明常住。此义云何。答此是小乘气分。此经诸法从本来常自寂灭相。此是法常住义。常在灵鹫山。明人常义。我净土不毁。此名依报常义依报正报人法皆常。云何是无常耶。依论释寿量品文。三身寿量法报二身是常。问有人言遣三而一存。此义为得。答此是有所得义。大品云。非三非一故名大乘。此经不可示。言辞相寂灭。此以超四句百非洞遣。强说明乘。三一为二。非三非一为不二。二不二为粗。非二不二为妙。二不二非二非不二为粗。言忘虑绝为妙。三一开会凡有十门。一者开三显一。二者会三归一。三者废三立一。四者破三明一。五者覆三明一。六者三前明一。七者三中明一。八者三后辨一。九者绝三明一。十者无三辨一也。开三显一者。开昔三乘是方便。示今一乘是真实。故云开三显一也。会三归一者。会彼三行归一佛乘。故云汝等所行是菩萨道也。废三立一者。废昔三教立今一乘教。故云于诸菩萨中正直舍方便但说无上道也。破三明一者。破其执三异之情。以明一乘之道也。覆三明一者。如来趣三一两缘。当有三一之教。昔则以三覆一。今则以一覆三。三前明一者。未趣鹿苑说三之前。寂灭道场已明一实之教。谓三前明一也。三中明一者。从趣鹿苑说于三乘。佛乘第一缘觉第二声闻第三。谓三中明一也。三后辨一者。三乘之后法华教门。以会彼三乘同归一道。谓三后一也。绝待一者。如无言世界。外则无言无示。内则无虑无识。故不论一三而已。即此为佛事故。则复是一故。云绝待一也。无三辨一者。如香积佛土。彼土无有二乘名字。谓无三辨一也。但有清净大菩萨众。谓有一也。前之五种。就义论一。后之五种。约时处。诸文不同教门差别。故开五也。问云何名会三归一。答若识会三归一。先须知开一为三。开一为三者。昔指大乘之因说。为小乘究竟之果也。今还指小乘究竟之果。即是大乘之因。故名会也。问小乘人谓是究竟。为是迷因为是迷果乎。答实是大因。谓是小果故是迷因也。问以何义故明一乘是三乘中佛乘。复以何义明一乘非是三乘中佛乘耶。答若明三乘。摄出世乘尽。故对二乘之方便。明佛乘是真实。故文云唯此一事实余二即非真。所以明一乘是三乘中之一也。就佛乘中。复开真应。昔为二乘人说佛方便身。故佛乘是方便身。则以今教明佛身是真实故。真实之乘异方便佛。如师子坐长者异着弊垢衣长者。是以约今昔两教。明佛有权实不同。是故一乘非三乘中之一也。问此经中始末。或言佛以方便力示以三乘教。则三乘并是方便。又云唯此一事实余二则非真。则二是方便。两文相违。何以会通耶。答此二文犹是一义。无相违也。于一佛乘方便说三。次云一乘是实二是方便。如人手内实有一果方便言三果。次第论者。一果是实二是方便。故方便说三及二。是方便犹是一义。不相违也。问为会三归一为会二归一。答此亦是一义。智度论云。于一佛乘开为三分。如人分一斗米为三聚亦得合三聚为一聚。亦得言会二聚归一聚。会三会二。犹是一义不相违也。若究竟为言。中道为宗。论云性乘。若就用为谈。万善为乘体。万善之中。以般若为体。报习两善。取习因为乘体。报因住生死不取。问若尔不应会人天五乘为一乘。答曰。人天是报果而此乘体。有习因义故会。乃是增上缘义。别而为论。有漏善非乘体。无漏善为乘体。乘有二种。有漏善为远乘。无漏善为近乘。乘有二种。一者动乘。二者不动乘。万行为动乘。如来藏佛性中道为不动乘。问乘以运出为义。中道佛性不运出。云何名为乘体。答以其不动故。能令万善动出。亦令行者动出生死住彼涅槃。故名为乘。小乘初教。以果为乘。故言三车在门外。此是尽无生智果。大乘因与果为乘。问曰。若大乘因果为乘者。何故经言于佛果上更无说一乘法事。答曰。此约自不运义。不言不运他

次同异第三。有人言。因成假为乘用。一善不满不成乘用。故合为万方有运用。例如梁椽等。非假则无有用。二云相续为用。若实法念念自灭无有运用故言相续为有用。三云相待为一此中果一故因一。善既众多。以此一果一于万善。今明。万善悉有运出之义。亦如百流一一自有向海义不以海一故百流为一。问曰。若非因成有力。复非相续。云何一念实法善有运出耶。答曰。以不运为运。不续为续故。终是相待为本。是以相待有乘用。次引经文。问曰。经云十方佛土中唯有一乘法无二亦无三。云何名无二无三耶。答曰。有人言。无二者无声闻缘觉二。无三者无偏行六度菩萨。又昔三乘皆是方便。今教别有一车异昔三也。问何以然。答经云佛以方便力示以三乘教。通以三为方便。则以三为方便。则以一为真实。则会昔三乘归今一实也。又云愿赐我等三种宝车。昔既索三今便赐一。故索所不与。与所不索。则知。别有大车异昔三。小以文理推之。则有四车也。评曰。三车四车。诤论纷纶由来久矣。了之则一部可通。迷之则八轴皆壅。今以八文征之。方见此释为谬。第一文云。如来但以一佛乘故。为众生说法。无有余乘。若二若三。此文次第列三乘也。但以一佛乘者。谓佛乘为第一也。无有余乘若二若三者。无有缘觉为第二声闻为第三。以此文详之。则唯有三车。则执四为谬矣。问曰。经常列三乘不作次二次第。今何以然耶。答曰。以佛乘为第一。缘觉为第二。声闻为第三。此从上数至下。岂非次第耶。问曰。何故作此次第耶。答曰。此正判三乘有无义也。初句明唯有一佛乘。次句无二无三。明无余乘。以唯有一佛乘故。佛乘为实。无二无三故。二乘为方便也。又普门品中。亦列佛乘为初。次及缘觉后明声闻。与今同矣。第二文云。尚无二乘何况有三。大论举况者。皆举胜以况劣。若言第三是偏行六度菩萨者。昔三乘中。佛乘为胜二乘为劣。若言第三。乃应举三况余二。云何举二况第三耶。三者偈云。唯此一事实余二则非真。唯此一事者。即一佛乘实也。余二则非真。缘觉声闻。此二非真也。则以偈文。释长行无二无三意。佛恐像末钝根寻经不解故。转势颂之。令焕然易悟。第四文云。诸佛语无异。唯一无二乘。全同前矣。第五文云。但以一乘法教化诸菩萨。无声闻弟子。此文最分明。既云但以一乘教化菩萨。则有菩萨也。无声闻弟子。则无余二乘也。六者信解品云。密遣二人。七者化城喻品云。世间无有二乘而得灭度。唯一佛乘而得灭度耳。八者偈云。唯有一佛乘息处故说二。诸文甚多。略举八证。此释既非。则四乘义谬。会三亦失。复有人言。但有三乘。会三归一者。归三中佛乘。非三外别有一也。评曰。若但有三乘。不违八证。寻经首尾。复害六文。佛以方便力示三乘教。则知。三乘皆是方便。云何会二方便归一方便耶。又云。于一佛乘。分别说三。又云。于一佛乘。随宜说三。又诸子索三。父皆不与。明无三可趣索。有一以赐机。若三中之一是实有者。诸子无所索。父无所赐也。又虚指门外明有三车。诸子出门无三可见。若三中之一。是实有者。父非虚指。子出应见。又三中之一是实者。则会二归一。不名会三归一。问立四则违八证。辨三复害六文。请会通之令无豪滞。答世间浅识言不相违。况复一切智人说应鉾楯。又如来说八万法藏乃至尘沙法门。尚无二言。况一经中应有两说。以此推之。是知。失在学人。何复敢嫌大圣。今所明者。八证六文犹一意耳。且会二文余皆可领。一云方便说三。次云唯一是实余二非实者。唯一佛乘欲引导众生故。方便说三。考实而言。唯一佛乘。是实余二非真。是故说三说二。犹一意耳。假设近喻以况远旨。如父手中唯有一果。欲引诸子说一果为三果。考实而论。唯有一果无二果。是故二文无相违也。以三二既明。会义可领。晚见法华论。释十方佛土中尚无二乘何况有三。与今意同。论云。此是遮者。明无二乘涅槃唯佛究竟无上菩提有大涅槃耳。此但明无有二乘唯有佛乘。不言无偏行六度菩萨。故光宅失旨也。次论四句。问会三归一破三归一开三显一废三立一有何异耶。答会三归一者。乃会教会行会缘。言会教者。昔开三乘五乘之教。并为显一道。所表之道既一。能表之教亦复言一。故一切教皆名大乘教也。会行者。汝等所行是菩萨道。如来昔说有三行者。为趣一道。故令修三行。所期之道无二。能趣之行岂三耶。所言会人者。如来出世。本为教菩萨。不教余人。三所行既是菩萨道。能行之人。皆成菩萨也。故文云但为教菩萨无声闻弟子。会教正是一时。会行及人。远令至佛也。问会有几种。答自有融会称会。自有会归称会。如向明也。融会称会者。既会三归一竟。缘即疑云。三若归一。何故说三。是故释言。昔以方便故说三。今以如实故说一。此是融会今昔三一之义。亦名会也。若是会归之义。正就三行。融会之义。宜就教门。所以然者。若会三因同归作佛。如是之义。会行为正。不用教门作佛故。教非会归也。问有人言。此经未明佛性。但明缘因。复言。覆相明常。此义云何。答乃是成论浅悟之徒。有如此失。值大宝而不取。遇深经而不求。岂异弱丧与穷子反走于舍宅。此经云。常在灵鹫山。常在此不灭。劫火烧尽时。我净土不毁。既言依正两报常住。又法华论。云释寿量品文。有法身寿量报佛寿量化身寿量。岂非常耶。又处处明法性。法性是佛性之异名。身子言。我等同入法性。云何如来以小乘法而见济度。又方便品初明佛知见。即是佛性。乘有三种。理乘即是中道佛性。行乘即是缘因佛性。果乘即是果佛性。因因性境界性属正因。果果性属果性。故不开五性也。索车义第二问。为是三人索三为是二人索三耶。答旧经师云。三人索三车也。何以知然。下文云。尔时诸子各白父言。愿赐我等三种宝车。故知。三人索三。又所以索三者。实无三乘。但昔于一佛乘方便说三。以是方便行所以索也。评曰。今以十义推之。不应有三人索也。一者本以三车譬于三果。故云。今此三车皆在门外。二乘人。出门外至许车处。觅果不得。可言索果。菩萨之人。未至许处觅佛果不得。何有索佛果耶。答曰。原索意者。本为昔有今无。是故索耳。若今昔俱有者。必不索也。寻大小乘经始终。皆明佛乘是有。如初教明佛乘是有。至法华亦明佛乘是有。以始终明佛乘是有故不索也。问乘以何物障。答大论既以六度为大乘体。六弊即是障也。若取乘出义。即着生死以为障。若取乘广大义。即以狭劣为障。若以出世无所得六度故能动出。即以有所得六度为通障。六弊为别障。譬中云三车在门外者。此总相说耳。依昔义者。二车在三界正使门外。佛果在习气无知门外。二乘人。以正使限域为门。佛以无知习气限域为门。昔说二乘人尽无生智在三界正使门外。今二乘人断正使尽。而不见车。是故索耳。昔说佛果在习气无知门外。今菩萨断正使尽。习气无知即尽。即便成佛亦无索也。问何时索车耶。答旧云。得罗汉已后。法华之前有索。又难。若未说法华已生疑者。身子得果竟。应言我今自于智疑惑不能了为是究竟法为是所行道。岂待法华方有此释索。故今明。待法华方索也。次论一乘寿量果。有人言。未明常住。又难。若度五百而未常。亦应未度五百。即应是常。若未度非常则已度。是常矣。又经云佛度五百而言未度者。佛昔明度三百亦应未度。若昔言度三百佛实度者。今亦应实度五百也。若顺经故遂度五百。则已免三相。何事非常。今所释者。寿量品亦具明三身。法华论云。王宫现生伽耶成佛。名为化佛。久已成佛乃至复倍上数故名为报佛。如实知见三界之相无有生死。若退若出明法身佛。但三身不同。若法华论明三身者。以佛性为法身。修行显佛性为报佛。化众生义为化身。若摄大乘论所明。隐名如来藏。显名为法身耳。此二皆名法身。就应身中自开为二。化菩萨名报身。化二乘名化身。或云。化地上名报身。化地前名化身。地论法华论。是菩提留支所出。摄大乘。是真谛三藏所翻。此三部皆天亲之所述作。而明义有异者。或当译人不体其意。今欲融者。会众经及论。或二身或三身或四身。今总束为四句。一合本迹。如金光明经。但辨一本迹也。故云佛真法身犹如虚空应物现形如水中月。二开本开迹如此。大凡论明有四佛。开本为二身。一法身二报身。法身即佛性。报身谓修因满迹。为二身化菩萨名舍那。化二乘名释迦也。三开本合迹。如地论法华论所明。开本谓二身。谓佛性是法身。佛性显为报身。四开迹合本。如摄大乘论所明。合佛性及佛性显皆名法身。开迹身为二。化菩萨名舍那。化二乘名释迦。此皆经论随义说之不违。亦皆不体其意故起诤论耳。若常无常者。别而为言。法应二身为常。化身无常。通而为言。三身俱常俱无常。化身以大悲为体故是常。法身有隐显故。义说无常。应身始起义。是无常。金光明经云应化二身无常者。开迹合本。问三身有几名耶。答经论不同。法身舍那身释迦身。亦名法身报身化身。亦名法身应身化身。又名佛所见身菩萨所见身二乘凡夫所见身。法身亦名自性身。又名法性身。问若如是者应有六身八身。应有一佛身本迹二身。何故但明三身耶。答依法华论。二身为自德。化身为化他德。摄论法身为自德。二身为化他德。若尔法身为自德。化身为化他德。应身亦自亦化他。故立三身。亦可。法身为体。报身为相。化身为用。体相用故立三身也

涅槃义三门　一释名门　二辨体门　三八倒门

涅槃者。盖是安心之本宅。凡圣所同归。故肇公云。九流于是乎交归。群圣于是乎冥会。诸方等经。亦盛谈此说。摩诃言大多胜。而大有二种。教大理大。理大者。文言。所言大者。名之曰常。莫先为相。涅槃有二家。一云有翻。二云无翻。无翻有四家。一云佛在西国涅槃。东土无有此语。故无翻。二云涅槃一名含于众名。其犹一音含无量音故。一音说法以异类各解。三曰涅槃一名含于众义。故有常乐我净等。四云涅槃一名不含众名。亦不含众义。但以涅槃一名通名诸法。其若先陀波一名四实。同无翻。有翻六家。一云无为。二云无累。三云解脱。四云寂灭。五但云灭。六云灭度。若言涅槃不翻者。汉地众生应无利益。二者大本云大觉世尊将欲涅槃。六卷当此文处。云大牟尼尊今当灭度。经既有翻。云何不翻。今同有翻第六家。但彼一向有翻。今明。相待涅槃有翻。绝待涅槃不可翻也。光宅云法灭人度。今明。若人度法亦应度。生死涅槃。人法俱有。亦应言人灭法度。开善云。灭度之名皆目无法。度言永灭。今明。若凡夫灭不永灭故不明度。暂灭故名灭。亦应言暂度故名度。灵正云。灭主于无。度目有法。举断德目妙有。圆体不生烦恼为涅槃。今明。若不生烦恼名涅槃者。不由智灭而名涅槃耶。今明。涅槃离四句。中道正观。永勉为正度。将人帖之。目人将法。帖之目法。至论度非人非法。此是正度。而此正法。离有所得而假名义。名为正度。涅槃无名。强为立名也

辨体第二。灵正云。涅槃体者法身是也。寻此法身更非远物。即昔神明成今法身。神明既是生死万累之体。法身亦是涅槃万德之体。今明不然。以用为体。不及涅槃深体。今以中道正法为涅槃体。开善云。总明万德体无累为灭度。而经初明三德者。简异昔日二种涅槃。有余时。身智在解脱不满。无余时。解脱满身智不在。今日涅槃身智在解脱。满三德之中。法身为体。波若解脱为用。今明。万德三德为体者。离此无别涅槃用望。若言法身为体。无有万德。云何是涅槃体。今明。涅槃体者。正法为体。而正法绝能所四句百非。故中论涅槃品云。有亦非涅槃。无亦非涅槃。亦有亦无非有非无亦非涅槃。无得无至。无得者非因果所得。无至者无处可至。开善云。凡夫不会不冥。初地以上亦会亦冥。佛果冥而不会。又云。金刚以还会而不冥。佛果亦会亦冥。今明。若初地以上冥义。应常。亦常亦无常俱有。若佛果冥一者。为智一为境一。一何所目。若智成境者无智耶。彼云。至亡弥存。至亡义成一。弥存义度众生。彼云。初地以上。称境而智是会义。而有无当方所不得冥一。佛果万累永绝。无有方所故冥。若成一者。无有度众生义。弥存不成。今明。波若无知故冥。无所不知故弥存。为缘故冥。为缘故弥存。非定有冥存。地论云。性净方便净涅槃。性净涅槃。是本有理显现名性净涅槃。缘修万德名方便净涅槃。二涅槃体别异。今明。二涅槃体无别。非一非异。非亦一亦异。绝四句为涅槃体。成实师云。本有始有涅槃体一。若一者为始有一为本有一。何处离本有始有。别有涅槃一也。今明。于本有詺始有。始有詺本有。非离本有有始有。非离始有名本有。离四句名本有始有二涅槃体也。地论师性净涅槃有二种解。一云本有万德。二云本无万德。但是万德体故言万德。问修成涅槃假有万德。正法涅槃有万德不。答若有亦非。无亦非。四句皆非。故言无受名涅槃。五种不受名五不受三昧。问地论师性净涅槃。成论师本有涅槃。今日正法涅槃有何异耶。答曰。地论师阿梨耶识。摄论师阿摩罗识。成论师成佛理显现名为法身。定是有法故。以常为经宗。今明。中道为佛性。中道有何隐显。若以常为经宗者。大论云。无常一边常为一边。非是常为究竟。纯陀哀叹。对生死苦无常。明佛果常乐。至后迦叶。涅槃非常非无常。非有非无。非因非果。今明。四句百非洞遣为涅槃体。常无常是用。诸法师。但得其用不识深体。但解涅槃。不同外道三师小乘二说方等四计。檀提婆罗门。计于此身即是涅槃。盖明欲界为涅槃。阿罗罗仙人。计无想为涅槃。此计色界为涅槃。郁头兰弗。计非想为涅槃。三外道。以三有为涅槃。小乘二师者。毗昙计无为为涅槃。是常是善本有。在烦恼外。断烦恼起得得之属于行者。成论明涅槃。但是无法。大乘四种。一明涅槃是妙有为体。是世谛法。二云以空为涅槃。即是实相名第一义谛。三云涅槃非真非俗。出二谛外。四云超出四句方是涅槃。唯四师大明二义。成实明本有始有。地论师性净方便净。摄论师四种涅槃。一本性寂灭涅槃。二有余。三无余。四无住处涅槃。法身故不住于生死。应化二身故不住于涅槃。次用无我真如理又三无性理。名无住处涅槃。诸师同释。涅槃备于三德。谓法身般若解脱。所以三德为涅槃者。略有四种义。生死与涅槃相对。生死有三障。谓烦恼业苦。对报障故名法身。对业障故辨解脱。对烦恼障说于波若。二者欲显如来三业自在。有法身故身业自在。具波若故口业自在。有解脱故意业自在。三者无境不照名为波若。无感不应名法身。无累不尽称解脱故。三德为宗。四者为对二乘三德不圆。有身智解脱不足。解脱亦圆则无身智。故名如来三德圆备。成论云。佛果名妙有。若尔应是妙为。若妙故非为。亦妙故非有。彼云。有是法体。为即是相。佛果是法体之有。已离生灭相故。非是有为。并云。若涅槃离相故非为者。亦应离始故非生。若始起故名生。亦始起故名为。又并。若有而非为。亦应为而非有。成论师云。有四种生死。流来生死。分段生死。八地已上变易生死。七地中间生死。摄论师云。有七种生死。三界分段为三种。变易有四种。初二三地为方便生死。四五六地为因缘生死。七八九地为有有生死。第十地名无有生死。夫人经言。有漏业因四住为缘。感分段生死。无漏业因无明住地为缘。感变易生死。今言方便生死。即是无明住地。因缘生死即是无漏业。有有生死即是生住二相。无有生死即是灭相。若通而为论。一一地皆具四种。地前三阿僧祇地地三阿僧祇三十三阿僧祇。今望经论无定。若言无量阿僧祇是小劫。言三十三阿僧祇是中劫。三阿僧祇劫成佛是大劫。有人言。从初发心断五住烦恼。同粗同细。又言。地前断四住烦恼。又摄论师。地前伏四住上心。初地已上方断种子。成论师明。地前伏见谛。初地断上品。二地断中品。三地断下品尽。四地断修道上品。五地断中品。六地断下品尽。七地断习气。八地已上断无明三品尽。今明。十信伏见一处住地。十解伏欲爱住地。十行伏色爱住地。十回向伏有爱住地。初地初心断四住地尽。初地已上断十重无明。地持论云。二障三处过。地前一向伏。初地至十地。断烦恼障尽。从初地断智障。至金刚心断智障习气。问与他家何异耶。答他家生死在此。涅槃在彼。众生在生死。佛在涅槃。今明。生死即涅槃。故中论云。若求如来性。即是众生性。求涅槃性。即是世间性。故经云。明无明愚者谓二。智者了达其性无二。若舍生死别取涅槃。是为愚人。不离生死。若知生死与涅槃无有差别。方得涅槃。他家前有烦恼。后起智慧断彼烦恼。内外大小乘。皆言有烦恼生而今断灭。即烦恼不灭。今求烦恼。本自不生。今亦无灭。若能如是知。前念为无碍。后念为解脱。故能断惑。外人见烦恼不烦恼二。即同明无明。愚者谓二。今明。烦恼不烦恼本无二相。故能断惑。问何以得知。地前为分段。初地已上为变易耶。答涅槃云初地菩萨破二十五有得金刚三昧。法华论云初地以上有无双照受变易身。若回小入大声闻。从初发心受变易果报。问成论师云一向无实行声闻。此义为理不耶。彼言。夫人经云三乘初业不愚于法故。答此义不然。一切经论。皆有声闻法华经中。内秘菩萨行外现是声闻者。权行声闻。故权实二种声闻。夫人经不愚于法者。是利根人。非是钝根能尔也

八倒第三。问经明三修八倒。何等是三修比丘耶。答三修者。一常无常。二苦乐。三我无我。常者凝然也。无常者迁流。乐者怡愈。苦者逼恼。我者性实。无我者不自在通称。修者习义也。然此三种相对合辨。名为三修。离说即是六修。若具足而应是四修。离即八修。谓净不净。所以除净不净但明三修六修者。不净观是远方便因中除不净观。故果中除净观。若对治八倒。应辨八修。因中苦无常无我不净。果上取常乐我净故八修。有人言。六修皆是俗观。又言。果上三修。一向俗观。因中前三修是俗。无我是真。今明。通皆是俗皆是真。八倒者。前倒常乐我净外道时起四倒。谓常倒乐倒我倒净倒。佛破四倒故。说无常苦无我不净。比丘佛果上更起苦无常无我不净。更起后四倒。谓无常倒苦倒无我倒不净倒。前倒后倒合论故有八倒。外道起生死计有常乐我净。佛初说四谛破四倒。说生死中但有苦无常无我不净无有常乐我净。比丘闻此。非但生死苦无常无我不净。佛果亦苦无常无我不净。起后四倒故。涅槃云。但生死苦无常无我不净。佛果是常乐我净。破其佛果苦无常无我不净故。有八修八倒。若外凡夫起八倒者。是见谛烦恼。若学人起八倒者。是修道烦恼。若罗汉起八倒者。是界外烦恼。八倒体者。谓三倒是也。一心倒二想倒三见倒。谓一切心了别是心倒。一切心想像皆是想倒。一切心决了名见倒。今所用也。生死中四倒。正迷生死无常苦。傍迷佛果常乐。果上四倒。正迷佛果常乐。傍迷生死无常苦。所以然者。计生死常。非但不识无常。亦不识常。计佛无常者。非但不识常。亦则不识无常。问若计常者。正迷无常。傍迷常法。计无常者。正迷常傍迷无常者。得言解无常之解即解常。解常之解即解无常不。答惑性浮慢。得言一惑两迷。解性不漫。解无常解不解常。解常之解不解无常。起倒人者。外凡夫人起前四倒。入内凡位不复起之。后四倒者。入内凡位。乃至罗汉起之。智度论云。三倒生时。前起想心后起见倒。此从轻至重。断时前断见倒后断想心。四倒体者。婆沙云。以慧数为体。前倒是凡夫后倒是圣。合论具八倒也。外谓无常见常为倒。无常见无常不倒。今依中论。倒与不倒皆倒。前后八倒前后八行皆倒。故十六倒。常无常亦常亦无常非常非无常四句皆倒。我乐净皆四句。皆生死十六倒。佛果上苦无常无我各四句。合十六倒。并合三十二倒。问前明断伏。以何文证初地断见谛与思惟。答十住论云。初地断见谛尽。又断三界思惟。问以何文证初地以上断十重无明。答相续解脱经。云断二十二愚。初地断二愚。第十地断二愚。金刚心断二愚。合为二十二无明。摄论云断十重无明。初地断凡夫性无明。问何意初地断凡夫性无明。答地前犹有习故。离二种我。未真证生法二空。初地以上。真证生法二空。凡夫性无明开为二。一者障一切法无明。二者润三恶道无明。问何为人断伏耶。答内凡夫伏惑。圣位断也。有人言。十解六心为外凡夫。七心以上名内凡夫。今明。若就位退为论。十信六信为外凡夫。七信以上名内凡夫。若就发心为论。未入十信名外凡夫。十信初心名内凡夫。问为空智断为有智断。答经云。佛为增上慢人说断烦恼。实不断也。又经云断。何者是也。若言有烦恼不能断。无烦恼何所断也。若言断者。为见惑断。若见惑断者。即明闇并。云何断烦恼。若不见悬断者。天竺燃灯。振旦闇皆破。如此推之。即毕竟不断。如此了悟即是断也。有所得人。空解断有解不断。今明。有所得人。空有俱不断。无所得空有俱断。自有中伏假断。如求性有无不可得故名非有非无。但伏性有无犹未断也。次明假有假无。即性有无始断。既识假有假无。知毕竟无有定性有无。故名假断。次云假伏中断者。对性有无。说假有无。以伏性有无。故云假伏。悟假有不有假无不无为中道。前性有无惑断故名假伏中断。亦得假伏假断中伏中断。如识假有无即性有无永断。名为假断。自有识假有无但伏性也。问金刚心断惑尽耶。答开善云。佛地断惑尽。夫人经云佛智所断。佛菩提智所断。今明。金刚心断惑尽。夫人经云断者。解脱道遮未来不生。正是金刚心无碍道中断。问得言地前为无碍初地为解脱不。答开善云尔。今谓不然。初地自开为无碍解脱。问金刚为转为谢耶。答毗昙则谢。成实则转。金刚若谢别有佛果。云何波若变名萨波若。转金刚成者。云何转无常而后常。今所明者。应有转谢及不转不谢。若了悟金刚本不生灭。即金刚是佛。故不转不谢。经云。一切众生本来寂灭。不复更灭。于妄谓之心。息生灭之见。故名为谢。得了悟之者。为生灭悟无生灭故名为转

大乘玄论卷第三大乘玄论卷第四

        胡吉藏撰

二智义十二门

  一翻名门　二释名门　三释道门　四境智门　五同异门　六长短门　七六智门　八开合门　九断伏门　十摄智门　十一常无常门　十二得失门

然昔在江南着法花玄论。已略明二智。但此义既为众圣观心法身父母。必须精究。故重论之。此义若通。则方等众经。不待言而自显。具存梵本。应云波若波罗蜜沤和波罗蜜。故此经云。智度菩萨母。方便以为父。智则波若。度谓波罗蜜也。但翻波若不同。或言智慧。如睿法师云。秦言智慧。或翻为远离。出放光经。则释道安用。或翻明度。出六度集经。或翻清净。亦出大品。睿法师用之。但波若具含智慧明净远离等义。译经之人随取其一。以用翻之。波若以断众惑远离生死名相之法故云远离。明了无暗。故称为明。体绝秽染名为清净。达照解知名为智慧。虽有诸义。多用智慧。智慧单复。又名不同。或单名为智。如释论及此经称为智度。或但名为慧。如释论云。波若秦言慧。或俱翻智慧。众经多尔。今详会此意。义各有由。通而言之。则智为慧。指慧为智。虽广略不同。体无异也。翻为慧者。凡有四义。一欲分十度不同。二开空有义异。三明因果差别。四就凡圣为异。十度者。第六名波若。此翻为慧。第十云阇那。此名为智。问阇那为智。术阇翻为何物。答此云明。犹是智见之义耳。空有义异者。照空为慧。鉴有为智故。此经云。知一相门起于慧业。知种种相门起于智业。因果差别者。论云。因名波若。果反名萨婆若。萨婆若名一切智。则知。波若名之为慧。慧名既劣。宜在因中。智则决了故居果地。又佛照空有皆尽。加以一切。菩萨未穷但名慧也。不得云因中名智果名一切智。亦不得云因名智慧果名一切智。但应言因名为慧果名为智。则于因果优劣义彰。凡圣异者。如涅槃经云。波若者一切众生。此名为慧。慧义既通。则凡圣并有。如十大地中定慧之数。毗婆舍那目之为见。谓一切圣人明见理也。阇那为智。通达决了也。次翻为智凡有三义。一者慧名既劣。智则为胜。今欲称叹波若名为智。二者欲显其名语便如云智度。若言慧度则言不便也。三者欲明智则是慧名异体同故。随举其一。次合称智慧亦具三义。一明波若具鉴空有故名含智慧。慧则照空。智便鉴有。二显波若通果及因。因中波若为慧。果地波若为智。故三德中有波若德。三者欲明六度义含于十。经中但明六度不明十者。以波若之名既含智慧。第十智度蕴在其中。问既具三名。以何翻为正。答慧为正翻。余皆义立。所以知然从多论也。此经云慧与方便。释论云波若道方便道。涅槃云波若一切众生。阇那为智。则配诸菩萨故。智非波若。又第六名慧。第十为智。皆有彼此二名故知。以慧为正。又论云。波若不属佛。亦不属二乘。但属菩萨。菩萨则道慧道种慧。佛具一切智一切种智。又云。波若名诸法实相慧。如是等诸文非一故。以慧为正翻矣。问若以慧为正翻。何故经中多云智慧。答经中多说六度故多云智慧。少说十度故少明慧也。又六度之名皆有复翻。如布施等不单名施。波若亦尔。虽复是慧。欲对上五。亦存复名故云智慧也。次辨无翻义。有人言。波若名含五义。不可正翻宜以慧当其名。如释论七十一卷云。波若定实相甚深极重。智慧轻薄故。不能称于般若。此招提用之。今谓不然。释论乃明不可称义。非不可翻也。问称与翻何异。答称则天竺已明。翻则来于震旦。反彼为此。前后不同义门各异。又论云。波若定实相故不可称。不言多含故不可称。故此释为谬矣。复有人言。波若不可称者。此明观照智慧不能称实相波若。实相波若性常住。观照智慧会境始生。故实相为深重。观照智为轻薄。北人释也。是亦不然。经以五叹叹于波若。不叹实相。云何言实相深重耶。又言。波若定实相。则实相为所定。波若为能定。若言实相为深重者。可以实相还定实相耶。复有人言。智慧轻薄不能称波若者。此是世间智慧二乘智慧。不能称量菩萨大智慧耳。何者。大智慧照实相理道成众行。余浅智慧岂能称耶。此南方人释也。今谓不然。经云智慧不能称于般若。不言浅慧不能称深慧。又浅深俱名为慧。则俱是轻薄。并不能称波若也。今依论释之。论云。波若定实相故深重。智慧不能称也。所言定者。定是契会之名。夫万化非无宗。而宗之者无相。虚宗非无契。而契之者无心。故圣人以无心之妙慧。契彼无相之虚宗。即内外并冥缘智俱寂。智慧是知照之名。岂能称绝观般若。问波若云何能会实相。答由实相生波若故。波若能契会实相也。问依此释者犹是浅智不能称深智。答深则愚智皆绝。浅则犹有知照。非浅智不称深智耶。问定实相既是契会之名。与旧释冥会义何异耶。答语同而意异也。但释冥会有二师。一云则会是冥。以符合故冥。冥契不乖故会。无优劣也。此庄严龙光之义。二云会是符合之名。冥是混一之义。则冥胜而会劣也。何者。因中凡有四义故未冥。一惑未尽。二体有生灭。三智未周圆。四体依方所。故但称会。佛果离此四义。所以谈冥。冥与无生为一。则境智不分。无应照之异。而无生不乖俗。冥亦不妨会。佛果举体冥。举体会。会故应照满十方。冥故一切皆绝。今总问之。冥既与境混一者。智为成境为不作境耶。若不作境云何言一。若智作境者。境既无知。智亦无知。智既有知。则境亦应尔。以其一故。若言与法性同绝故言冥会犹与法性异者。则于会冥之日。犹见境智为二。何得经云菩萨与波若相应不见应与不应合与不合耶。又具四义故方成冥者。波若教佛智犹有生灭。则不得称冥。亦无等法性义。故无定实相之义也。问云何名甚深极重。答夫论可称则不名极重。良由极重故。故不可称。论主欲释经不可称义故云重也。问但应言重。何故云甚深。答为欲简释重义。非如重物之重。乃是甚深故云重耳。问但言甚重。何故复云极耶。答三乘同契实相。但二乘犹如兔马未尽其原。所以不得般若之名。不名甚深极重。今欲简异二乘明菩萨照尽其原得名波若。故云甚深极重。问智慧何故云轻薄耶。答波若体绝缘观。智慧名主于观。波若体绝智愚。智慧名主知照。波若体绝名字。智慧则犹涉名言。故对波若之重。明智慧之轻。对波若之深。辨智慧之浅。浅犹薄也。问波若体绝智慧。何故立智慧名耶。答不知何以目之。强名智慧。虽立智慧之名。实不称波若之体。问但应言波若体深重波若名轻薄。智慧体深重智慧名轻薄。云何乃言波若深重智慧轻薄。答今依梵本。则云波若体深重波若名轻薄。但用此意。则应云智慧体深重智慧名轻薄。恐此义难显。故译经之人借此方智慧。不能称梵文波若也。问不可称与不可量何异。答经有五叹。谓大事故起。不可称事不可量事无等事不可思议事起。既别有无量等事故起。则称非量也。不可量则取无有边际。不可称明甚深唯至重。例如法称品明舍利不能称波若经卷。今智慧名义不能称绝观波若也。问论云波若多智慧少故不能称。云何为多少耶。答前约重轻释不可称。今就多少明不可称。谓少不能称多。但解多少不同。有人言。实相则无法不在故多。智慧局之于心故少。今谓不然。前就定实相故明不可称。今约所含义明不可称。波若体非愚智能愚能智。智慧唯主于智。故波若多智慧少。又波若定实相。实相既通。波若亦通。智慧不尔故云少也。问已知波若翻不翻义。方便复云何。答常啼品云沤和俱舍罗大师方便力。沤和为方便。俱舍罗名为胜智。波若之巧名为沤和。其用既胜名胜智也。净名以方便为父。取其生成之能。大品以沤和为师。明有训诲之德。善巧化物不证二乘。皆大师之力也

释名第二。复有二门。一释权实。二解大义。通而言之。二智皆如实而照。并名为实。皆有善巧悉称方便。就别言之。即波若名实。沤和称方便。略有八义。一者波若照实相境。从所照为名。故称为实。二者波若从实相生。从能生受名故称为实。三者如实而照故。当体名实。论云波若波罗蜜实法不颠倒。体离虚妄非颠倒慧。故名为实。四者对凡夫颠倒不实之慧故。叹波若为实。五者对二乘未实谓实故。明波若为实。六者对方便之用。以波若为体。故名实。七者对虚明实。未是好实。非虚非实乃名妙实。八者虚实为二。非虚实为不二。二与不二皆名不实。非二不二。乃名为实。是故论云念想观已除言语法亦灭也。方便者是善巧之名。此义多门。今略论十对。一者直照空有名为波若。行空不证。涉有无著。故名方便。此之照巧更无二体。虽巧而照。故名为实。虽照而巧。故名方便。问照空有并名实者。空有二境应俱得称真。答能照之智皆名实智。所照之境同称实境。实智之中。有空智有智。实境之中。有真境俗境。此为别也。问既有真俗。云何皆名实境。答是如实智境故名实境。从智受名。又实是真俗。非妄称之。当体名实。二者照空为实。涉有为方便。如释论云波若将入毕竟空。方便将出毕竟空。以空是实相故名为实。波若照空故名为实。虽复照空。即能涉有。此用既巧名为方便。问若尔虽复照有即能鉴空。此用亦巧应是方便。答此照虽巧。但实智为体故。隐其巧名与其实称也。三者以内静鉴为实。外反动为权。问此义与前何异。答此明若照若巧静鉴之义皆名为实。以外反动故名为权。四者波若为实。五度为方便。所以然者。波若为空解。空解故名实。五度为有行。有行故名权。问此与上照空为实涉有为权何异。答前照空照有。皆是智慧。故以二解分权实。今约解行以开二门。空解为实有行为权。与上异也。问有行何故为权。答虽复照空即能起行。此义既巧。故为权。又空是实相有非实相。故空解为实有行为权。五者照空为实。知空亦空即能不证空。故名为权。所以然者。二乘不知空。亦复以空为妙极。故名空但空。所以证空。菩萨知空亦空名不可得空。故不证空即能涉有。故名为权。此明直知空义为实。实义即劣。知空亦空即能涉有。此用既胜。故名为权。然此二慧更无两体。初观心未妙。故但能照空。既转精巧。即知空亦空。既知空亦空。而不坏假名。即能涉有。始终论之。犹是一慧。约巧未巧故分权实。六者知苦无常故名为实。而不取灭名为方便。以生死身实是苦空无常过患之法。如实照之故为实。二乘知此。即欲灭之故无方便。菩萨虽知。而安身处疾。自行化人。故名方便。七者直知身病非故非新故名为实。而不厌离称为方便。此但就有门分权实。八者净名托迹毗耶。不疾之身为实。现疾之迹为权。此据虚实之义以明权实也。九者以上照空有二为方便。照非空有不二为实。非空非有即是一实谛。照一实谛故名为实。虽非空非有。而空有宛然。不动不二。善巧能二。故名方便。十者空有为二。非空有为不二。照二与不二皆名方便。照非二非不二名实。净名杜言。释迦掩室。乃名为实。权实多门。略开此之十对。即一途次第。并有经论。可随文用之。论大义。问何故波若名摩诃沤和不名摩诃。答通皆得称大。如上云沤和俱舍罗大师方便力也。别而言之。波若称大。略明十义。一者实相旷而无边。深而无底。无有一法出法性外。波若照于实相故名大慧。沤和虽巧。不照实相故不名大。问二乘亦照实相。何不名大。答二乘未尽其边。菩萨照穷原底。故名为大。二者三乘实智皆从波若中生。所以然者。所照实相既一。即能照波若无二。但根性不堪故。于一波若开为三乘智慧。三乘智慧摄入波若观中。故名为大。问云何于波若出生三乘慧。答由实相故生波若。由波若故有菩萨。由菩萨故有佛。由佛故有三乘。即波若为本故出生三乘。所以名大。问三乘同观实相。乃以实相为本。云何以波若为本。答要由诸佛菩萨体悟波若。然后说三乘教。始得同观实相故波若为本。问波若本出生三乘。应是三乘通教。答胜鬘摄受正法出生五乘。犹如大地出四宝藏。涅槃云。即是声闻藏出生声闻。即因缘藏出生缘觉。即大乘藏出生菩萨。可是三乘通教耶。又如法花明。长者宅内非但具七珍。亦有盆器等物。而名长者大宅。不名通宅。波若亦尔。虽具有三乘之慧。而名菩萨法不名三乘通教。问若非三乘通教。何故劝三乘同观。答劝三乘人同观实相波若。不劝三乘人同学摩诃波若。问摩诃波若何故非三乘通学。答论云。波若不属二乘。所以然者。既称摩诃般若。即是大乘。简非二乘。故知。波若独菩萨法。又此波若名波罗蜜。波罗蜜者。到佛道彼岸。二乘不到佛道彼岸非波罗蜜故。摩诃波若波罗蜜。独菩萨法不属二乘。问经但云欲得声闻等当学波若。云何乃言。当学实相波若。答释论作此判。之寻文自当见也。又以理推之。必非二乘人学劝摩诃波若。摩诃波若既是菩萨观智。岂令二乘学耶。如涅槃云。下智观故得声闻菩提。上智观故得菩萨菩提。此乃明三乘同观中道。岂令下智学上智耶。问摩诃波若乃是独菩萨法。而波若教中说三乘人同观实相。即是三乘通教。答若尔涅槃经中。说三乘人同观中道。应是三乘通教耶。问若非三乘通教。何故令二乘人说耶。答长者付财凡有二意。一欲显教菩萨。二密教二乘。此乃欲息于三乘同成菩萨。云何乃言三乘通教耶。三者由实相生波若。实相既无所依。则波若亦无著。以波若无著。能道成众行。亦无所著故不住三界。不中息二乘。直趣佛道。以有引导之能故。名为大。问五度本非度。波若引导故名为度。亦应五度本非眼波若引导故得有眼。答通义亦类。别即不齐。如五盲虽随有眼趣道入城而得度名而盲体性终自无眼。五度虽随波若趣八正路至佛道城。而五度体性终非波若故。开福慧二严意显于斯。问金刚波若云菩萨不住相布施如日光明照见种种色。何得波若导五度不成眼耶。答本以般若为眼。五度非眼。但波若导之令成无所得。不住三界。不堕二乘。趣佛道故名为眼。非是成波若之眼也。问若众行中以无所得为眼。亦应以无所得为慧。云何得开福慧二严。答无所得即通。福慧即别。若以无所得为慧。亦有此义。但非波若之慧。所以然者。波若有无所得。复有鉴照。五度但有无所得。无有鉴照。故不名慧也。四者五十二种大贤圣位在波若观中。故名为大。所以然者。今即唯一波若。但明昧不同故。开成五十二位。五者三大阿僧祇劫。修此大慧故名为大。六者能断大惑。所谓无明。是故经云。无明住地其力最大。二乘虽倾四住。未能断之。菩萨照穷实相。方除此大惑。故名为大。七者拔三界内外一切大苦故名为大。八者诸大菩萨之所行法故名为大。九者于众行中最胜无过故名为大。十者信之而得大福。毁之而招大罪。故名为大。此之十义。自有偏约波若。自有具通二慧。可随义配之。问波若待小名大。不待小名大。答具有二义。一者待二乘小慧故名为大。问二乘为小慧菩萨为大慧。二乘小波若菩萨大般若。何故言波若不属二乘。二乘心中名道品耶。答讲者不体其旨。喜滞此言。论云波若不属二乘。此是摩诃波若。菩萨大慧故。不属二乘。非二乘之人无有空慧也。不得小名大者。波若体性是大故言不待。不如二乘智慧形凡则大望菩萨即小。问菩萨形二乘即大。望佛即波若为小。故在佛心中变名萨波若。宁言体性大耶。答波若是因中之极功在十地。故名为大。不望佛也。又波若通因果。果地波若即最上无过。故体性为大。如什公云。萨波若即为老波若也。又言绝待大者。得小名大。虽复绝小。犹未绝大。为名言所及。故非好大。大小双绝。方是好大。问何文证之。答题云摩诃波若。波若深重而智慧不称。亦摩诃深重。大不能称。即其证也。又照明品云。不作大小名为摩诃。复是良证。问双绝大小。今非大非小。叹美为大。还复待小。何名绝待。答此大绝小绝大。故名绝待。问绝大绝小名之为大。即待大待小皆名为小。还是大小相待。何有绝待大耶。答望前即绝。观后便待。义不相违。问波若之大与涅槃大何异。答通而为言。即无有异。是故论云。若如法观佛波若及涅槃。是三即一相。涅槃之照即是波若。波若灭之则是涅槃。涅槃无累不尽名解脱。无境不照名波若。真极可轨称法身。故具于三德名为涅槃。波若即是涅槃。故亦具三德。波若但是智慧。既名为别。涅槃亦但是果。果亦别也。问波若是涅槃三德中一德。亦应涅槃是波若三德中一德耶。答亦得为例。以波若之别即成涅槃。亦取涅槃之别成波若。波若之别即是智慧。涅槃之别名为灭度。故果德涅槃佛地波若。皆具总别也。问经说三德成涅槃。何故不言三德成波若。答随举一德皆摄。何故无耶。但教起各自有由。涅槃教所兴。正为斥小乘灰断不具三德。叹大涅槃具于三。波若教起。正明因行斥二乘无二慧。辨菩萨具权实也。问涅槃何故据果波若何故约因。答涅槃名灭度。灭度者大患永灭超度四流。此名必是究竟。故就果门。波若名为慧。慧犹未决了。宜约因也

释道门第三。问释论云。菩萨有二道。一波若道。二方便道。云何为二道耶。答有人言。波若道即实相波若。方便道谓方便波若。是事不然。大判二道以为三例。一全依梵本应言波若道沤和道。二具开此言应云慧道方便道。三彼此合目如论所明。波若依彼之称。方便存此之名。今若言实相波若方便波若。皆称波若。即二道不分。又实相波若是境。方便波若是智。岂可以境智为二道耶。若言实相波若是实慧方便波若是方便慧以为二道。是亦不然。论云波若方便以为二道。何得皆称波若。若尔二道俱应名方便。又立三波若。皆就波若道中论之。一实相波若。二观照波若。三文字波若。实相能生波若。故名波若。文字能诠波若。以所诠为称。亦名波若。三观照当体名为波若。问何故但立此三不多不少。答凡有三义。实相为能生之境。观照为所生之智。文字为能诠之文。要具此三不得增减。又合此三以为三双。实相为境。观照为智。谓境智一双。境智为所诠。文字为能显。能所一双。境智则自行。为众生说。故有文字。自行化他一双。二者实相即无为。波若。观照即有为波若。所以然者。论云诸法实相者心行言语断。无生亦无灭寂灭如涅槃。实相既无生灭。故是无为波若。实相能生观智。观智始生故名有为波若。一切唯有此二。诠此有为无为。名文字波若。文字从所诠为名。通为无为。当体明之。有为所摄。三者实相是无为波若。文字是有为波若。观照亦有为亦无为。菩萨累犹未尽。即未勉生灭故名有为。佛即无惑不净。无复生灭。故是无为波若。问何故有烦恼即有生灭耶。答以有烦恼。不得了悟本自无生灭故有生灭。若无烦恼。即悟观心本自无生即是无为。不言转有为波若故成无为也。此三门总摄境智为无为理教因果故。但立三也。问亦得实相为实慧观照为方便以不。答若以佛性为实相。本自有之。名为实慧。观照修习始生名为方便。此非照有为方便照空名为实。若权若实。始有之义皆名方便。本有佛性觉照之义名为实也。地论人。真修波若即本自有之。缘修波若即修习始起。性净涅槃方便涅槃亦尔。此犹是旧本始之义。问与今何异。答本性清净名为本有。约缘始悟本净故名始有耳。然正道未曾本始。亦非垢净。又旧宗为无为决定是二。今明。未得菩提。即无为成有为。若得菩提。即有为成无为。岂离有为别有无为。如前释也。为无为例然。诸法本性清净故名无为。未悟本无生灭名有为。然波若未曾为无为也。问波若道既开三。方便道亦有三不。答通亦有。谓境智文字。但实慧从境立名。故必须辨境。方便从巧受称。故不须辨境。而文字即通二道也。然方便虽不从境立名。实照世谛之境即亦具三也。观照既有为无为。方便亦尔。如来二智。即是无为。菩萨二道。犹是有为。问实相波若唯是境亦得是智。答有人言。实相波若但是境名也。释论四十三卷问曰。前说智慧名波若。今何故说空为波若。答果中说因如云食布。此义应是因中说果。而言果中说因者。逆讨明义。智慧正是波若。实相能生智慧。智慧是实相之果。而于智慧说实相为波若。故言果中说因。南北同此释也。有人言。佛有三种。一者法身二者报身三者化身佛。实相即法身佛。实相可轨。名之为法。此法有体。故名为身。而实相非佛。能生佛故。所以名佛。二者报身。即修行会实相理。实相既常。报佛亦常。以法常故。诸佛亦常。三化佛即应物之用。此北土论师释也。有人言。修空无相。会理圆通。心意识灭烦恼清净。此无为波若。即是实相。若有行境。未勉生灭。即菩萨六度。得十地差别。名有为波若。此南方尚禅师义也。复有人言。实相即真谛理。会此理烦恼尽故。离生灭同真如等法性。无为而无不为。即实相是境也。此亦南方成实师义。今辨释论意。可得有五句文。一者因中说果。如名实相为波若。二果中说因。如说波若为实相。三当因说因。实相非波若。四当果说果。波若非实相。五非因非果。故论释实相。文云。因是一边果是一边。离此二边名为中道。缘是一边观是一边。离此二边名为中道。故知。实相未曾因果。亦非境智。而随缘逐义。有上四句不同。众师不应泛引只文以通圆旨也。问旧云实慧方便慧普皆称慧。何故二道不得俱名波若。答外国名波若。此方翻为慧。梵本名沤和。此土云方便。译经之人。欲定彼此方言故分于二道。若并云波若。即两名相监故。睿公述罗什译经之体云。故音失者。正之以天竺。秦言谬者。定之以字义。不可变者即而书之。故知。二道不得俱称波若。问若尔旧何得云实慧方便慧。答欲明实法方便俱有鉴照之功故。悉称慧耳。此是义释。非立二道之名。立二道之名。但云慧与方便。问何故波若名慧方便不名慧耶。答通而言之。波若既照得名为慧。方便亦照亦得称慧。方便既巧。波若亦巧。但立此二名。欲相开避。隐显互说。波若显其照名隐其巧称。方便显其巧称隐其照名。所以然者。波若从实相境立名。又当其体故。显照隐巧。方便不从照俗境立名。但取巧用故显巧没照。又慧名照空。波若既是空慧。所以名慧。方便涉有不得名慧。问波若照空名慧。方便涉有应称为智。答如前释之。方便非不照有。正以取巧能故不云智也。问何以知波若为体方便为用。答释论第百卷云。问上已付嘱竟。今何故复嘱累。答上说波若体竟。今说方便用。故波若为体。方便为用。论又云。波若与方便本体是一。而随义有异。譬如金为种种物。此明权实一体约义分二。金喻波若。波若为体。金上之巧。譬于方便。方便为用。问波若何故为体。方便何故为用。答实相为本。波若照实相故。波若亦为本。所以为体。诸法为末。方便照诸法故。方便为用。问何以知。实相为本。答论初卷云。三悉檀可破。第一义悉檀不可破。灭一切言语。过一切戏论。第一义悉檀即实相。论又云。除实相以外一切皆名为魔。故实相为本。又迷实相故有六道。悟实相即有三乘。故实相为迷悟之原。所以称本也。此是对虚妄名之为实。若无虚妄即亦无实。如前云。非境非智非果非因。不同旧宗有天然实相境也。问若波若为本。即波若胜方便劣。何故六地名波若七地称方便。答金虽是体。未作巧物。则金为劣也。制金为巧。即巧胜于金。六地虽得波若之体。未得妙用故波若则劣。至七地时。波若妙用。故称为方便胜也。是以论云波若清净反名方便。此言反者。照空之慧。未能涉有。故空慧未巧但名波若。照空之慧。即能涉有。故转名方便。问曰。既反名方便。应失波若之名便无二慧。所以然者。得波若时。未有方便。得方便即无复波若。答二慧更无别。体巧之空慧。即名方便波若。空慧之巧。称波若方便。譬如金巧巧金。巧不失金。金未有巧也。问空慧有二巧。一照空不着。二即能涉有无滞。二巧之中。以何为方便。答波若略有四力。一者照实相。二者无所著。三者断诸惑。四者能导方便。此四用即是次第。由不见一切相。而见实相。实相既无所依。即波若亦无所著。以无所著。众累寂然。以无累故。能导方便。令涉有无染。若然者照空及于空无著。是波若之力。故嘱空慧。即空慧而能涉有。此嘱方便。故两巧不同。问方便涉有具几力耶。答一有照境之功。二有不证空力。三起行之用。问涉有无著。是方便之功。波若力耶。答涉有即属方便之力。无著由波若之力。以波若无著。于波若观中。即有巧方便用。故此方便即能无著。问方便云何能不证空。答波若照诸法实相。方便能照实相诸法。故不沈空观。名为不证。如释论云。波若将入毕竟空无诸戏论。方便将出毕竟空严土化人。此即证上诸力义。将入毕竟空。即是照实相。无诸戏论。谓无所著及断惑之功也。方便将出毕竟空。即是为波若所导。又是方便不证照境起行之力。问波若照诸法实相。云何方便即能照实相诸法。答名为诸法实相实相诸法。诸法宛然而实相。实相宛然而诸法。诸法与实相。不二而二。二常不二。由境既尔故。二慧得然。故波若照诸法实相。而方便即能照实相诸法也。问虽复实相而宛然诸法。沤和照此名巧者。亦虽复诸法。而宛然实相。波若照之。何故不巧。答通即例尔。如上隐显释之。又波若照实相。而能不着。二乘亦有其分。则巧义不彰。故不名方便。即空而能照有。此用既妙。故声闻绝分。菩萨独有故。与方便之名。问若即空而照有。既称妙者。亦即有而照空。亦是妙也。答既能即有而照空。便能即空而照有。此是慧有方便解。方便有慧解。如此二慧。无有优劣。但对二乘照空不能涉有。故明即空而起有用为妙称为方便。又对六地但得波若空观未能即空涉有。故今明即空涉有是方便也。问于有不着于空不证。俱是善巧。何故不着之巧名波若。波若即劣在于六地。不证之巧名方便。方便即胜在七地耶。答如上释之。又有是俗谛离有即易。故波若巧劣。空是真谛勉无即难。故方便即胜。又入实相观不着于有。即勉凡夫地。即实相观而照诸法故不滞空。离二乘地。勉凡即易。故波若劣。超圣即难。故方便胜。所以有六七优劣义也。问若尔六地二慧未等。何得上云初地已并。答初地望地前即并。形七地即未并。所以然者。初地已来。即得无生动寂无碍。但寂义小强动用微弱。故云未并。至于七地。动寂无碍。二慧双游。故称并耳。问何以知然。答若六地已来未并。入空不见有。出有不见空。二乘亦尔。与菩萨何异。故知。初地已来。便能已并。但微有强弱。故说未均耳。问于空无著于空不证有何异耶。答二乘入空不存四句。但是不着而不能不证。菩萨入空既无可存。又即能涉有故名不证。问二乘菩萨入空同无所依。何故声闻住空菩萨不证。答二乘以空为妙极。依此无依。是故住空。菩萨不以空为妙极。知空亦空名不可得空。不依此无依故能不证。如大品云。行亦不受。不行亦不受。行不行非行非不行乃至不受亦不受。是名菩萨无受三昧广大之用。不与声闻辟支佛共。是故能不证空。又二乘无愿行资空。故入空便证。菩萨大愿大行。资空故入空不证。问论云。因名般若至佛即反名萨波若。何得又云六地名波若至七地波若清净反名方便。答如前释之。六地之时。波若体强方便用弱。以体强故妙。于静观故。观空不着。以用弱故。未能即空涉有于有无滞。至于七地。即体用俱等。既能观空不染。即能涉有无著。故名等定慧地。等定慧地。即波若用巧。故云反。即从八地已上二慧俱巧。若至佛地。即两慧同反。实慧即反名萨波若。谓一切智。方便慧反名一切种智也。问若至果反名二智。即因中同名二慧。何故前云波若称慧方便不名慧耶。答因果立名各有其义。果门照一切空境名一切智。照一切有境名一切种智。俱从境立名。故宜并称智。因门实慧从境方便约用。故不得并名慧也。问若尔何故菩萨道慧道种慧皆名慧耶。答因中之慧自有多门。立名各异。道慧道种慧。亦是从境立名。故宜并称慧也。问若尔但应言道慧道种慧至果反名一切智一切种智。云何言波若方便反名二智。答论云。因中名波若。既反名萨波若。因中方便理数反名一切种智。二慧反为二智。故不待言。问论云。波若反为萨波若。何处云方便反名一切种智。答波若名慧。是照境之名。果地一切智。亦从照境为称。二名相主故。云因名波若果名一切智。方便就用为目。一切种智。从境立名。两义不同。故经论不云方便反为一切种智。然方便虽不从境立名。而体实照有。故反为种智。虽复无文。理数应尔。又因中名权实二慧。果名权实两智。亦得即是其文

论境智门第四。夫智不孤生。必由境发。故境为智本。境非独立。因智受名。故智为境本。是以非境无以发智。非智无以照境。非境无以发智故。境为能发。智为所发。非智无以照境故。智为能照境为所照。境为能发为智所照。即境能为智所。智为能照为境所发。则智能为境所。境之所照能发于智故。境所为智能。智之所发能照于境故。智所为境能。不得言境前智后。亦非智前境后。亦非一时。唯得名为因缘境智也。问以何为境而能发智。答如来常依二谛说法故。二谛名教。能生二智故。二谛名境。开中昙影法师。注中论亲承什公音旨。什公云。传吾业者。寄在道融昙影僧睿乎。影公序二谛云。真谛故无有。以俗谛故无无。真故无有。虽无而有。俗故无无。虽有而无。虽无而有。不滞于无。虽有而无。不累于有。不滞于无故。断无见灭。不累于有故。常着冰消。寂此诸边故名为中。详此意者。真故无有。虽无而有。即是不动真际。而建立诸法。俗故无无。虽有而无。即是不坏假名而说实相以不坏假名而说实相。虽曰假名。宛然实相。不动真际。建立诸法。虽曰真际。宛然诸法。以真际宛然诸法故。不滞于无。诸法宛然实相。即不累于有。不累于有故不常。不滞于无故非断。即中道也。由斯二谛发生二智。以了诸法实相故。生沤和波若。以悟实相诸法故。生波若沤和。沤和波若而宛然沤和。波若沤和而宛然波若。以沤和宛然波若故。不着于有。波若宛然沤和故不滞于无。不累于有故常着冰消。不滞于无故断无见灭。寂此诸边故名中观。是以二谛中道。还发生二智中观。二智中观。还照二谛中道。故境称于智。智称于境。境名智境。智名境智也。二境既正明。二智义明。故须约境以辨于智。二乘不得二智者。良由不见此二谛。不得正观者。亦由不见二谛即是中道故也。问波若照诸法实相沤和照实相诸法。即波若不照诸法沤和不照实相。将非限局圣心失无碍妙用。答波若为沤和之体。沤和是波若之用。体鉴实相。用照诸法。故开此二门。即智无不圆。照无不尽。若同照实相。并鉴诸法。即二境不分。两慧相监。问旧说亦然与今何异。答波若体非不能照诸法。但用既照不烦波若照耳。若用既照诸法。而体复照者。即一境二照。亦应二境一智生。是故二慧不并照也。旧义波若不能照诸法。沤和不能照实相。虽复并观。智用恒别。即是格局圣心。封执二见。问前云波若不著有方便不证空。后何故复云沤和涉有不着波若鉴空无滞。答不着空者。凡有二义。一者波若照实相。实相既无所依。即波若亦无所著。此是般若之力。二不证空名为不着。此方便之力。不著有者亦具二义。一者波若入空故不著有。二者方便为波若所导。故能涉有不着。亦是波若之力也。是故经中又言。波若不着空。方便不著有。或言。波若不著有。方便不证空。各举一门义无违背。问若波若照空沤和鉴有即二智皆照。何言波若无知。答波若虽知。而无所知。虽无所知。而无所不知。问波若知实相故言无知。亦即知波若故言无知。答既约二境分于二智。即波若知实相故言无知。不得云知波若故无知。若知波若即是方便。问波若契实相即内外并冥缘观俱寂。方便照俗。何能知此波若。答波若无知而知为方便所知。知而无知。即方便不知。问波若无知而知。知而无知。方便亦得尔不。答指实为权。指权为实。权实不二亦得尔也。不二而二。则无知而知。名为方便。知而无知。称为波若。问波若照空具知与无知。方便鉴有何不然耶。答二而不二皆具二也。不二而二。波若所知之境。是空能知之智为有。故具知与无知。而方便能知所知境智皆有。故波若有知有无知。而方便但有知也。问云何波若具知无知。答波若知实相即缘观俱寂。是故无知。而境智宛然。故不失知。此无知而知。知则无知。问若尔与开善至忘弥存何异。答彼弥存之义。终非至忘。至忘之义。终不弥存。今以弥存为至忘。至忘为弥存故为异也。问旧义亦然。与今何异。答彼至忘时智终不作境。境终不成智。则是境智二见。若智即是境。境既无知。智亦应尔。若境则是智。在智既照。境亦应然。今对此一门。略叙大乘枢要观行渊府。经云。贪欲则是道。恚痴亦复然。如是三法中。无量诸佛道。贪欲则是道者。然贪欲本来寂灭自性清净。即是实相。如斯了悟便名波若。岂有实相之境异波若观耶。故境智不二。照贪欲虽本寂灭而于众生宛然有贪。便名方便。伤其无贪谓贪。而欲拔之故。此方便即名大悲。欲令悟贪无贪。与无贪乐。即此大悲复名慈也。故一句观行。具境智二门慈悲两观。初信此法便名十信。次解此法称为十解。乃至证悟究竟了达名为佛心。岂非一贪观中具诸佛道。次论二经。问大品明实相不生不灭能生波若。涅槃云十二因缘不生不灭发于观智。二经同释境智。有何异耶。答略明四句。一开因果开境智。二合因果合境智。三开因果合境智。四开境智合因果。开因果开境智者。则波若所明。因有道慧道种慧。果则一切智一切种智。谓开因果也。实相能生波若。则实智之境。世谛能生方便。为权智之境。谓开境智也。次合因果合境智者。如涅槃五性之义。一因性。二因因性。三果性。四果果性。五非因非果性。此之五性。更无二体。十二因缘能生之义。则名为境。所发之义。便名观智。观智明了故称菩提。菩提无累即是果果。然十二因缘。本性清净。未曾因果。亦非境智故名非因非果。然此五性既无二体。则转境为智。反因为果。如斯因果。未曾因果。故名合因果合境智也。三合因果开境智者。亦如大品以波若为因萨婆若为果。因果更无二体。转波若之因为萨婆若果故。什公云。萨婆若则是老波若。此名合因果也。开境智者。实相虽能生波若。而不转实相之境为波若。亦不转世谛之境。为方便之智。故名开境智。次开因果合境智者。亦如涅槃转境为智故。名合境智。而有因与因因果与果果故。云开因果也。问既转境为智亦转因为果。即应同境智俱合。答经开因与因因果与果果故。言开因果。而取境智。并作因因之名。没境智之称故。言合境智。问二经何故开合不同。答涅槃就十二因缘辨境智义。欲明众生皆有佛性。众生即是十二因缘。因缘能生即境。所生即智。更无二体故明合境智也。大品辨实相生波若。能生即是无为波若。所生即是有为观智。故不转无为波若。成有为波若故。开境智也。此皆不二而二。故二经不同。若二而不二。更无异也

同异门第五。问凡有五时二智。一照事中之法为权。鉴四谛之理为实。谓三藏教二智也。二照真空为实。鉴俗有为权。此大品教二智也。三知病识药为权。应病授药为实。净名经二智也。四照一乘为实。鉴二乘为权。法花二智也。五照常住为实。鉴无常为权。涅槃二智也。如上所明者。乃是释大品教意。云何以道净名经宗。答五时之说四宗之论。乖文伤义。古已详之。今当略说。寻一经之内。具有五文。不待始终。方备诸智。如大品云。广说三乘之教。菩萨遍学诸道。即识照四谛之理为实。鉴事中之法为权。故大品教中有三藏二智也。波若鉴空。沤和涉有。九十章经盛谈此法。即空有二智。论释毕定品。引法花经。谓三一二智也。法尚品云。诸佛色身有去来。法身无去来。则常无常二智也。知病识药。众经皆具。不待言之。故大品一经。备五二智。净名经中。具诸智者。问疾品明三空自调为实慧。严土化人为方便。即空有二智。弟子品云。佛身无为。不堕诸数。亦出现生死五浊。则常无常二智。不二法门品。明声闻心菩萨心不二。谓一乘实智。照大小差别名三乘权智。问不二法门云何即一乘耶。答不二之理。则是乘本故名为乘。由体不二之理故。生不二之观。由不二之观。能导众行到萨婆若。故十二门论明大分深义。所谓空也。以通达是义。即通达大乘。具六波罗蜜。无所障碍。问不二之理通为三乘之本。岂但一乘本耶。答理既无二。乘岂三哉。但唱此言则知归一。又无二之理。即是一乘异名也。又尚明常住。岂不显一乘。故知。净名亦具五二智。法花经具诸智者。方便品云。我虽说涅槃。是亦非真灭。诸法从本来常自寂灭相。昔涅槃非真灭。今涅槃为真灭。则昔涅槃非真常。今涅槃是真常。又天亲论释寿量品。具辨三身。化身则有始有终。报身则有始无终。法身则无始无终。故知。具常无常义。又若一乘之果犹是无常。即因异声闻。果同灰断。是事不然。声闻果则是一乘因也。安乐行品明。知一切法空如实相。则是实智。知因缘生。谓方便智。亦具空有二智也。序品列众。犹依小乘叹声闻德。故知。亦具三藏二智。涅槃备五不复待言。问若一经之内具诸智者。众经何别。答诸大乘经。通为显道。道既无二。教岂异哉。但入有多门故。诸部差别。虽一经之内具含五种。而明义傍正不同。三藏一教。唯明事理权实。未辨余门二智。大品以空有为正。余义为傍。法花三一为端。余皆泛辨。涅槃以常无常为正。余悉兼明。问众经何故有此傍正。答有二种菩萨。一直往佛道。二回小入大。波若为直往菩萨。说方便实慧不堕三界。不住二乘。有两健人。各扶一腋。直至佛道。故法花云。有佛子。心净柔濡亦利根。我记如是人来世得作佛。此则指波若时事。不须明三乘为方便一乘为真实。又回小入大之人。于波若时通根未成。故不正明三一之义。而毕定品引法花经。明退不退。盖是波若后分傍及之耳。三修比丘无常之执。至大品时。其根未倾故。不广明常住。波若沤和既是因行。复须识果德。是故大品后分略明法身常迹有去来。又常啼本求波若故。以二慧为正。中道疑佛去来故。傍明本迹。问大品明有为波若无为波若。岂不正辨常无常耶。答无为波若有二种。一者以实相境名无为波若。所生观智名有为波若。二者以佛果法身名无为波若。菩萨因慧名有为波若。大品经。正明境智为无为义。傍明因果为无为也。是以论云。欲得有为波若。当学无为波若。此明欲得观智当学实相境。若言欲得于因当学果者。于义不便也。又云。实相能生波若。正是以境生智。若言以果生因。义亦不便也。若以实相则是法身以如为佛者。则此境智便是因果。上五句中。以详此意。问大品何故以境智为无为是正。涅槃以因果为无为是正耶。答大品明说菩萨行。实相能生波若。波若故有沤和。故以境智为正。涅槃盛明果德故。因位以来皆是无常。如来法身始是常住。故以因果为无为是正宗。问大品明境智为无为。云何傍正。答实相境虽是波若本。而释论开波若为二慧。二慧则所生。是有为波若。故以有为是正。无为境傍。故不得以境为宗。问大品不住法住波若具足六度等万行。为是有为为是无为。答不住法者。不住一切有所得法。以不住一切法故。则住波若。此则是实相无为波若。次下具足六波罗蜜中。第六波若则是有为波若。此凡明三法次第。一者能生。谓实相无为波若。二所生观智有为波若。三导成因果之行。问何以知不住法住波若是实相波若耶。答第六度中既是有为则知。初是无为也。又论辨六家解波若。第六则是实相。仍引不住法住波若。故知。第六则是实相。法花经。正为回小入大之人故。明三乘为方便。令其舍小。示一乘为真实。劝其取大故。正明三一二慧也。既舍小求大。则发菩提心。修菩萨行。须学空有权实。不着三界。不堕二乘。直至佛道。但大品既以广明故。法花但略说也。三根声闻。于法花之座。不执无常故。未明常乐。但既说一乘之因。须辨一乘之果。是故后分略明于常。又说常住成前一乘。若是无常。还同灰断。既异昔三。则知常住。是故略辨常无常也。涅槃教起。正为无常之执。故开常住。三一空有前教已明。但略说之。问波若为直往菩萨。法花为回小入大之人即摄缘已周。涅槃教兴复何所为。答设教多意。不可一途。大品为十九因缘。涅槃所为非一。依法花释此意者。诸子有二。一者失心。即钝根之人。二不失心。谓利根人。虽有直往之与回小闻波若法花并顺悟。谓不失心子利根人也。余失心钝根。犹未服药。双林唱灭为说涅槃。方乃取信。若然者。始莲花藏终跋提河。但有利钝二缘。尔前为利根人。涅槃之教为钝根人。又波若法花之座。皆已得道。今闻涅槃。更复进悟。故云。为人中象王迦叶菩萨。说是经也。又有二缘。一历教已得悟道。二但闻涅槃则便取信。故波若法花。虽为两人。更说涅槃二智。别论二经。问大品净名二智何异。答凡有三说。五时者云。大品照空有分二智。净名知病识药。应缘授教。如上释之。四时义云。大品净名同是第二时摄。照空为实。鉴有为权。但大品通说浅深。净名偏明八地之法。北土人云。净名是圆顿之教。非染非净染净双游。今谓。并不然。智度菩萨母。方便以为父。一切众导师。无不由是生。此则空有二慧。斯乃遍贯方等。岂局大品耶。又波若鉴空沤和涉有。此总摄诸智。知病识药应病授药。緼在其中。岂得彼波若二智不摄净名权实。故释为非。龙树烈十大经。谓法花等。而波若最胜。岂言大品通说浅深净名独明妙道。若言净名是八地已上之人故法妙者。如来为究竟果德说于波若。即应最深。又身子善吉小人。说之便非大法。若云净名辨不思议巨细容入故为深者。大品明指障风力毛举大千。岂不明耶。又波若沤和不思议之本也。借座请饭不思议之迹也。如大品盛明二慧。则辨不思议本。净名现通。乃显不思议迹。何得本通浅深迹独为妙。若云三乘通学波若故通浅深者。净名亦辨二乘之人皆以无得为得。岂不通耶。若言此经是圆顿教者。是亦不然。大品等辨菩萨权道方便适化不同。宁独以此经为圆顿耶。今所明者。大品净名所明二智。有同有异。智度菩萨母。方便以为父二经同辨斯法。但大品前明实慧。后辨方便。故九十章经开为二道。六十六品明波若。后二十四品明方便道。所以前明实慧。后辨方便者。实相为本。诸法为末。波若照实相故。波若为本。方便照诸法故。方便为末。此示二本二末。从本至末从体起用。故前明实慧。后辨方便。二者一切诸见凡有二种。一者有见二者无见。波若斥其有见。方便破其无见。即显中道。远离二边故。前明实慧。后辨方便。谓破见次第也。三者菩萨退有二事。一贪三界二取小乘。方便实慧故。不着三界。实慧方便故。不堕二乘。即入菩萨位。得至佛道。要前离三界。后离二乘。故前辨实慧。后明方便。此如法花经五百由旬崄难恶道。三界为三百。二乘为二百。先离三百。后离二百。故先明实慧。后辨权慧。故大品中。以二乘合为一百。但明四百。虽开合为异。与法花大同。如彼广说。又睿公释论序云。正觉知邪思之自起故。阿含为之作。鉴滞有之由惑故。波若为之照。若然者。波若即破小乘之有故。前明实慧。虽破著有。复恐证空故。方便破空。此约教之前后为次第也。五就位明次第者。前明波若道。谓六地已还。次约方便道。则七地已上无生法忍。此皆大判为言。龙树云。波若中非无方便。方便中非无波若。但前多明波若。后多明方便。次净名经辨二慧者。前明方便。后辨于实。所以然者。此教所兴正起于疾。故云。其以方便现身有疾。以有疾故便有方丈二会庵园两集。故前明方便。后辨实也。又成就众生净佛国土。此是菩萨方便用故。佛国一品。明净佛土。方便已去。辨成就众生。是以此经多明方便。又大品多明实相。少现神通。净名多现神通。少明实相。又大品多明实慧方便。净名经多辨权实二慧。问权与方便有何异耶。答通即无别。皆是善巧之义。别而为言。方便则长。权语则短。今总明三句。一照实相为实慧。鉴万法为权。二静鉴万法为实。外反动为权。三就动用。以不疾之身为实。托疾方丈为权。初照实相名为实慧。自余三门。皆属方便故。权义短者。但取外示反动名之为权。故权是方便中之别用。所以言短。问权与方便既有短长。两实亦得尔不。答方便之实则长。权实则短。所以然者。方便既无所不为。实慧照无所不为而实无所为。是故长也。权智但是有中反动。实智是有中之静鉴。故权实则短。问外示反动为权。则照动无所动为实。但立此二成权实不。答外示反动为权。此是应病授药。必须内静鉴根药为实。方成二慧。空慧不知根药故。不成二慧也

长短门第六。总论众经。具有四句。一实智长权智短。二权长实短。三俱长。四俱短。实智长权智短者。此约动静以分二智。静鉴空有为实故。实义即长。外反动为权。权但是有用。所以为短。问内静鉴空有实智既长。外动双说空有。如说二谛。又双现空有。如文殊为世王现虚空身。又示丈六千尺之身。若尔动用亦通空有。则二智俱长。答虽外说空有。但从鉴有智起故。权为短也。所言权长实短者。此约鉴空为实照有为权。分于二智照空为实。实智唯是静鉴故名为短。照有为权。权备动静内照根药为静。外应病授药为动。权通动静故言长也。二智俱长者。就空有以分权实。实智照空。权智鉴有。鉴有之中。明动静二有。实智照空动静皆空。是故二智无有长短。二智俱短者。但就有中以分于二。内静鉴有为实。外动用为权。故俱短也。亦如净名不病之身为实示疾之义为权。问但就有智开于权实。就照空智亦得开之。答实智明二不二义。又当其体。是故不开。权智是不二二义。又为其用。所以开两。若欲为类照生空之浅为权。鉴法空之深为实。又二乘之空名为权空。菩萨之空称为实空。照此权实二空。亦得为权实二智

六智门第七。兴皇和上。昔讲此经。明六种二智。以为三双。谓方便实权实。实方便权方便。方便权实权。故有两实两权两方便也。方便实者。对方便以辨于实。谓知实相慧故名为实也。权实者。凡有二义。一就菩萨辨之。如照有为权。就此权中。更复明实。如内静鉴根药为实。外反动为权故名权实。又如不病之身为权中之实。亦明权实。二约声闻明权实者。二乘照事中之智为权。鉴苦空之理为实。今以大望小明二乘之实者。盖是权明实耳。非究竟实也。次双云。实方便权方便者。实方便。即对照实相之智名为实方便。权方便者。即对上二乘之实明二乘方便。此是权方便耳。三双云。实权方便权者。实权即从实起权。故名实权。如照空有皆名为实但取外用目之为权。又实权者。二乘之权此是虚权。菩萨之权名为实权。方便权者。此以照空为实。照有为方便。就方便中。更复起权。如内照有为实外动用为权。此之六门成长短义也

论开合门第八。二智具有开合四句。一者开于二慧。如前所明。照诸法实相故名波若。照实相诸法称为沤和。如来内照此二故有二慧。佛从此二生故。有父有母。外为众生还说此二。如释论云。初说波若道。次明方便道。初明佛母经。次明佛父经。所以波若为十方三世诸佛父母尊经。信之而得大福。毁之而招大罪。问既以二慧为父母。何者为祖父母耶。答约境智分之。即实相及诸法二境。能发生二智。即祖父母。是故尔炎名为智母。若据众行为论。由大悲故方有波若。即大悲为波若母。亦由大悲故有方便。是方便之母。即是父义。但合说之耳。此即是开二慧也。问若以波若为母方便为父。何故论云波若为母般舟三昧为父。又云波若母五度为父。答般舟翻为现前。现前者。现前见佛。此是有行。故属方便名之为父。五度有行。亦属方便也。次第二合二慧者。明波若与沤和皆是波若。所以然者。波若为体沤和为用。体即波若之体。用是波若之用。故皆名波若。如来虽说大品九十章开。于二道皆称摩诃波若经。不以后为方便。故知。二慧皆名波若又如论云。以金为种种物。而即是金更无别体。又如六度中合方便与实慧皆名波若。问何以知然。答余五度。但明五种有行。不辨照知空有。今照空义属波若。知有义亦属波若。故知。二慧皆名波若。即是合权实皆名实义也。第三合权实皆名权者。照有功用既名为方便。照空之巧。亦是方便故。二照同巧。即两皆方便。又如七地中名方便波罗蜜者。释论云。是时波若清净反名方便。以至于六地波若用犹未妙故。不名方便。至七地即波若用妙故名方便。如七地文从方便慧起十妙行。虽知三界空而庄严三界等。故知。二慧皆名方便。对此义。亦得六地有方便与波若皆名波若。又如胜鬘云一乘大方便。一乘之中。若照空照有。说空说有。皆名方便。以悉是诸佛大善巧故。亦是合二慧为方便也。四者不开不合。即泯上三句明诸法。正观未曾有实。亦未曾是权。亦未曾开。亦未曾合。故云是法不可示言辞相寂灭。佛不能行佛不能到。而今有开合实权者。皆是无名相中。为出处众生故。明开合不同耳

断伏门第九。先依中论疏。先立异家义。然后辨。问二智云何断烦恼耶。答此经云。佛为增上慢人说断烦恼。实不断也。问曰。大小经论皆明断惑。云何不断。答若言断者。今请问之。为有惑可断耶。如其实有即不可断。又经云。若法先有后无。诸佛菩萨即有过罪。云何言断。如其无惑。竟何所断。又有惑即是有见。无惑名为无见。亦有亦无非有非无。并是烦恼。云何烦恼断烦恼耶。又纵有烦恼者为所断慧为能断。为见惑故断不见断耶。如其见者即明闇并。云何断耶。若不相见。复何所断。若言解惑相违而悬断者。即天竺燃灯破震旦闇。一品之解。除一切惑。又慧独能断。假伴共除。若独能断者。菩萨何故修八圣道。独慧不断。虽复假伴。亦不能断。如一盲不见众盲亦然。又一念断为相续耶。若一念者惑亦一念。即与俱谢。何能断耶。若相续断者。为灭故续不灭续耶。灭即复无所续。不灭无复能续。云何续耶。以是推之。即无所断。是以不应言智断惑。问若尔应无有断。何故经云。一念相应慧断烦恼习耶。答如上推之。即毕竟无断。如是了悟即是断也。所以然者。于一切处求解惑无从。即心无所依。心无所依。即众累清净。故名为断也。断与不断不相违。问以无所依名为断者。为波若断为方便断耶。答旧云。波若是空慧故断。方便照有即不断也。今明。有所得空有二慧俱不能断。无所得空有俱能断也。但不二而二。开二慧不同。方便实慧。即不断而断。实慧方便。断而不断。问何故尔耶。答有所依着。是诸烦恼根。诸法实相。是无著之本。由实相无所依故生波若。波若即无所著故众惑清净。故名断也。问若会境生智。然后断惑与他何异。答不言惑外别有实相故会实相断。但了烦恼本自不生今亦不灭。即是实相。故名会实相断。问为但波若断萨波若亦断。答此义旧有二师。或言金刚心断。是波若断。或言佛智所断。即萨波若断。今明。大品云。菩萨无碍道中行。佛在解脱道中行。无一切暗。详此文意。无碍解脱俱有断不断义。若一念正观惑不现前。即无碍正断。解脱出居累外。故解脱不断。故云。佛在解脱道中行。无一切暗也。若言解脱续于无碍镇前无惑之处遮未来惑不得续生。即有遮断。故亦名断。无碍正断故。得言金刚惑尽。未有解脱遮未来惑。得云不尽故。尽与不尽二既不违。问波若为无碍萨婆若为解脱者。得言地前为无碍初地为解脱不。答有人云。亦得如此。小乘即苦忍之前习行未久。但伏非断。大乘地前修行积时。是故能断也。今谓不然。大小乘义。乃优劣悬殊。如来制立大格相似。小乘即七方便伏苦忍断之。大乘三十心伏初地断也。初地中自开无碍解脱。无碍正断解脱遮断。如上释也。问为转无碍为解脱。为无碍谢解脱生耶。答毗昙即谢。成论即转。斥此二说。余处已明。今略陈之。金刚若谢别有佛果。云何波若反名萨云若。转金刚而成佛者。云何转无常之法而作常耶。今明者。具有转谢及不转不谢。若了悟金刚本不生灭。即金刚是佛。故不转不谢。是故经云。一切众生本来寂灭。不复更灭也。于妄谓之心。息生灭之见。故名为谢。约了悟之者。前谓生灭。今悟无生灭。是故名转。二文一会义无所违。问若地前伏初地断者。何得释论云初地时未舍结七地方断耶。答众师不同。生公用大顿悟义。唯佛断惑。尔前未断。故佛名为觉。尔前未觉。瑶师用小顿悟义。七地方断。引向文证之。今明。皆无所妨。大经云。唯佛名眼见佛性。十地已还皆称闻见。即唯佛断惑。尔前不断也。初地已来。但断粗累未除细惑。故云不断。七地除细故言断耳。故各有其义。不应偏执。问为中伏假断为假伏中断。答适缘取悟无有定也。自有中伏假断。如求性有无不可得故名非有非无。目之为中。此但伏性有无犹未断也。次明假有假无。即性有无始断。所以然者。识假有假无。即知毕竟无有定性有无。故名假断也。次明假伏中断者。对性有无。说假有无。以伏性有无故云假伏。次明悟假有不有假无不无非有非无名中道。前性有无始得永断故。名假伏中断也。问亦得假伏假断中伏中断以不。答亦有此义。如识假有无即性有无永断。名为假断也。自有识假有无。但伏性有无。犹未断也。自有悟非有非无。但伏于性。自有悟非有无。性惑永断不须说假也。问云何名假名惑实法惑耶。答成论师云。缘假迷假称假名惑。则迷假人柱等。缘实迷实名实法惑。如迷五尘等。今明。此是三藏一部之义耳。大乘假实惑者。即向所明之。即前之假名为假惑。即前之实名为实惑。所以然者。诸法未曾假实。今有此假实。良非惑耶。问大乘亦有假名实法义不。答二是假名。不二为中道。中道即是实相。故名实法。迷因缘假名二谛称为假惑。迷不二实相目实惑也。问云何迷耶。答不二二名为二谛。二不二为中道。二定二故名迷假。不二定不二称为迷实。又二不二皆名为假。非二不二方为实。迷此假实名假实惑也

摄智门第十。问权实二智摄智尽不。答摄智皆尽。经有一智二智三智四智五智乃至七十七智。皆二智摄。摄一智者。即如实智。如实智即是佛眼。佛眼无法不见。而无所见。无法不见。名权智。而无所见名为实智。问如实智但是照实相智。唯应是实智。云何有权智耶。答此明如实而知名如实智。故具二智也。次摄二智者。则一切智一切种智。但此二智凡有六门。一空有分二。一切智为空智。一切种智为有智。此则权实摄也。次以总别分二。总相知为一切智。别相知为一切种智。但总别三门。一以苦无常为总相。阴入界为别相。二以无生灭为总相。诸法差别为别相。三以略为总相。广为别相。如苦谛为总相。广分别苦有无量相为别相。三别中取初义。第二义犹是空有。第三义属后广略也。三者略说为一切智。广说为一切种智。如上释也。四者因为一切智。果为一切种智也。问二智俱是果门。云何分因果耶。答例如菩提涅槃为果及以果果。涅槃既是果果。即菩提亦得为因。此义论因果。今亦然矣。五者小乘名一切智。大乘名一切种智。此明小乘总相知十二入苦空无常。为一切智。大乘遍知一切法为一切种智。六者一切种智为空智。一切智为有智。以种名性。性即实相理为诸法根本。故名为种。一切智知一切法为有智也。次摄三智门者。三智多门。涅槃云。一者波若一切众生之慧。所谓下智也。二毗婆舍那谓二乘智即是中智也。三阇那佛菩萨智谓上智也。又云。波若别相。智别知诸法。毗婆舍那总相。智总知诸法。阇那为破相。破相者。波若知有。毗婆舍那照空。阇那舍于空有。即中道智也。又如波若三慧品说。二乘为一切智。菩萨道种智。佛一切种智。二乘名为一切智者。十二入摄一切法。二乘知十二苦空无常名一切智。论云。此但有一切智名。而无一切智用。犹如昼灯但有灯名而无灯用。问云何无用。答佛具知一切法别相。然后能知一切总相。故名一切智。二乘但总相。知一切不能一一别相而知。如涅槃云。二乘但知于苦。不能分别是苦有无量相。我于彼经。竟不说之。即二乘不能别知。故但有一切智名。而无一切智用也。道种慧者。菩萨知四种道。人天谓福乐道及三乘道。知佛道自度度他。余三道但度他也。佛名一切种智者。此一切种智。实异前一切种智。前一切种智。但知有法。今合知空有名一切种智。经云。知一相故名一切种智。又云。知一切法行类相貌。名一切种智也。此三智中。一一皆具照空有。皆有权实二智也。次地持论有三智。一清净智。断五住惑尽故云清净。即照第一义空智也。二一切智。即照有智也。三无碍智。无功用智。照一切法。无复功用故。云无碍。初是实智。后二为权。次摄大乘论有三智。一加行智。即进求上地心。二正体智。证如之智。谓实智也。三后得智。即寂而动。谓权智也。此三智即为次第。前有进求之智。次正得实观。后从实起用。地地中皆具此三智也。又四智摄入二智者。摄大乘论云。一切智一切种智无碍智无功用智。前二知空有。次一不从师。后一无有功用。即法花经云。佛智一切智自然智无师智也。前二别照空有。后二通空有也。次四无碍智。此有多门。今略举一义。知世谛为知法。知第一义为知义。此即二智。乐说及辞皆世谛智也。次明四智义。我生已尽梵行已立所作已辨不受后有。释此不同。婆沙云。我生已尽。是断集智。集因能生未来苦果。名之为生。无学断竟名我生已尽。梵行已立。是修道智。梵名为净。无漏圣道。能除垢染。离障清净。名为梵行。无学圣人道行成满。名为已立。所作已辨。是证灭智。断惑证灭名为所作。无学证果功成。名为已辨。不受后有。是知苦智。后世苦报。名为后有。无学圣人。于此有不复更受。名不受后有。问经说四谛。先明苦集后明灭道。今何故前断集修道后证灭知苦。答四谛示欣厌门。先苦集后灭道。于欣厌门。逆观次第故。先果后因。四智是顺观门故。先因后果。故前集道。后明灭苦。又要除障。然后善成。故先断集后修道。后果中。先灭现在过患。后不受未来苦报。故前灭后苦。胜鬘涅槃释四智又异。今不述之。四智皆入大乘权智。是小乘之实智。次五智摄入二智者。一法住智。二泥洹智。三无诤智。四愿智。五边际智。依小乘。法住智者。知苦集相生诸法存立名法住智。知道及灭名泥洹智。又云。知苦集道名法住智。知于灭谛名泥洹智。令物不起诤为无诤智。愿知未来一切事。即便得知名为愿智。边际智者。报身最后名为边际。圣人修得自在智故。于报身延促自在名边际智。小乘前二智通利钝罗汉皆有。后三但利根罗汉有之。又前二通一切定皆能起。后三但第四禅起。前二通漏无漏。后三但有漏。前二三界身得起。后三但欲界三天下身起。前二以三界法为所缘境。无诤智者。但以欲界嗔心为境。大乘五智。一切处一切身五十二位皆得起。通漏无漏也。小乘五智。皆为大乘权智摄。大乘论五智。泥洹即是实相正法属实智。余四属权智。十一智摄入二智者。十智照四谛。是差别智。属权智摄。如实智照一实谛。即是实相。谓无差别智。故属实智也。又论云。十智在四眼。如实智为佛眼。若尔四眼中具二智。佛眼中亦具二智也。问菩提与萨婆若十智何智摄。答论云。菩提是十智。即是有智。即一切种智。萨波若为如实智。谓空智。亦是一切智。四十四智者。约十二因缘作之。如云老死苦老死集老死灭道。一一皆具四谛观也。七十七智者。生缘老生。不离生缘老死。初是正观智。次是审法智。又正观智简无因。审法智简异邪因。三世各二为六。此六是法住智。次一是泥洹智。法住为明生死因果增长故多。泥洹灭之智。三世合一。此皆小乘之义。皆属大乘权智摄之。若大乘泥洹智是实智。如上也。如此皆是无分别中善功分别。虽分别不动无分别。不同数论有所得释。既是名教。不得不知。问四十四及七十七同从老死起。有何异耶。答四十四观果由因。其观易成故。为钝根人也。观果由因者。初观老死是果。次明老死集者。观果由因也。七十七即观因生果。如云生缘老死。生是因。为老死之缘。不离生缘老死亦尔。观因生果。其事既难。故为利根人。四十四成论文云。在七方便中。七十七文不判位。众师云。在四现忍中也。问何故不从无明起耶。答寻末至本。此观易成。又四十四但得从果起。以具四谛故。若从无明起无复因。云何得具四谛耶。七十七不从无明起。但从老死起。其观易成也。问菩萨观十二因缘属何智耶。答菩萨无方。不可定判。释论云。菩萨为众生故。从果观十二因缘

常无常门第十一。略明四句。一境智俱常。唯大乘有之。小乘无也。以小乘凡圣之智皆无常故。但大乘境智俱常。凡有三义。一常智照实相境。如果德观照波若照实相波若。二常智照虚空常境。如大经云。一切常中虚空第一。今常智照此常境也。若以实相即是虚空。如释论中说。虚空非有非无言语道断心行处灭。即是实相。今且据事。以虚空为常。此二句示境智二义也。三者常智还自照智。即是反照智义也。次常照无常凡有二义。一照众生无常。二照应迹无常也。次无常照常凡为三句。一照虚空之常。二照实相境常。三照法身佛性常。但是照境非照智常。以因中未有常智故也。次无常照无常有二句。一照无常境。二者无常自照无常智。问无常智还照无常智。与常智知常智何异。答常智知常唯有一义。无常智知无常有二义。一者后念智。知前念智。二者一念智。即自能知。得并观者。具有二义。未能并者。但有前后相知也。常知于常。但有一念自知无前后知也。问北土论师云。初地已上即有常住法身。亦即有常智。是事云何。答须详此说意。为以证真之智为法身耶。取所证真如佛性为法身耶。若以能证之智为法身常者。是事不然。释论云。在菩萨心名为波若。在佛心反名萨波若。若是常者。则无明昧。不应有改反也。又涅槃经云。此常法称。要是如来。长寿品凡简三法常义。一者外道。二者小乘。三者菩萨。并无常住故。以佛性常为法身者。此犹是江南旧宗。非北方异说也。问有讲摄大乘师云。初地见真与佛地不异。是事云何。答若尔论何得云在菩萨心名波若在佛心反名萨婆若。既其改反。即知。有明昧不同。又论云。波若清净反名方便。则知。六地波若未净。又本以见真故断惑。初地见真与佛不异。则一切惑断。若不以见真断惑者。便应是有智断惑故。此说不然。如此皆是无分别中善巧分别。不尔者。浅学失于眉眼为无巧方便。今既欲释二智。即广解方便方便者。无差别差别智。故须善巧分别法门。然后无方无碍之用。后当广叙得失。未可惊同旧宗也。今据此门可有四句。一者语同意异。语同上来所辨。乃有常无常。问何故语同耶。答语出经论。经论共用。何得不同。而意异者。中论云。言语虽同。其心则异。今明。此是无分别中善巧分别。不二二义。故开常无常境智二义耳。既云不二二。即虽二不二。如大经云。我无我无有二相。常无常亦尔。经云。愚人谓二。智者了达。知其无二。复有愚者但谓不二。智人了知不二而二。何者愚人。不识常无常。不知境智。故是无明。无明故为愚。智人了知常无常。名为智者。是故名为语同意异也。二者语异意异。有所得人。不善分别。无所得大乘能善分别。故名语异。一者是无所得心善分别。二者有所得心不善分别。故名意异。三者语同意同者。语与诸佛菩萨方等经论同。意与诸佛菩萨无依正观亦同。故名语同意同。又语与有所得人语同。有所得人。复有少分得处。今意亦与彼同。故云语同意同。四语异意同。语虽异经论。而意符合道。亦得用之。又语异旧宗。而意同会佛旨。亦得用之。宜以斯四句总贯诸门。不应一向偏有去取。问何故明此四句。答有二种人。一始学大乘。谓必须一向与旧宗为异。则成谤法。所以然者。语出经论。宜共用之。但得与无得其心各别。不应以意异故令语亦异。二者学小乘人。玄与大乘异。强谓义同。是亦谤法。所以然者。小乘语意与大乘语意实不同。而强谓同。如学成实论者。谓无相灭谛与方等理均。故亦名谤法也。为此大小学人。宜开同异四句

得失门第十二。权实是圣人之观心。真俗为众圣之妙境。上已略明二慧。次广论真俗。真俗之本。若成权实之末。自正故开十二门详其得失

大乘玄论卷第四(终)大乘玄论卷第五

        胡吉藏撰

教迹义三

  一释教不同门　二感应门　三净土门

释教第一。至理无言所以言者。言生于群心。然群基百差。致令圣教万殊。万殊言教解释不同。成论师。或言四时。或言五时。引涅槃经云。从牛出乳。从乳出酪。从酪出生酥。从生酥出熟酥。从熟酥出醍醐。又从佛出十二部经。从十二部经出修多罗。从修多罗出方等经。从方等经出波若波罗蜜。从般若波罗蜜出大涅槃。成论师。五味相生配五时教。四谛教。有相差别故出十二部经。修多罗名法本。波若是诸法根本故。波若名修多罗。维摩经广明菩萨不思议法门故。维摩经名方等经。一乘之中般若最胜。故法华经名般若波罗蜜。涅槃经时明常住佛果。故言出大涅槃。今谓不尔。十二部经。是别相修多罗。从十二部经出修多罗者。是通相修多罗。从通别两教起大乘万行故。言从修多罗出方等。万行之中。波若为主。故言从方等出波若波罗密。从此二因得大涅槃果故。言从波若波罗蜜出大涅槃。此乃教行因果相生。非是判五时教也。今此摩诃衍论无作品末云。初转法轮时。非唯八万诸天一人得须陀洹果。又无量人。发无上菩提之心。乃至无量人。得一生补处。又成道五年。说十万偈波若。备明二空。七年为大菩萨说般舟三昧经。明色心皆空。十年说如来藏经。显本有佛性。应知。十二年中。非只说小乘。若大小俱明。而言但说小乘者。亦可十二年后。虽大小俱说。应名小乘。若俱说大小。而名大乘。我亦十二年前。虽大小俱谈。而名大乘教。又论云。善吉曾于法华会。闻说菩萨毕定。后闻大品阿毗跋致品。是故今问。为定为不定。故法华不必第四时耳。又成道已来常说般若。所以不局第二时也。地论师云。有三宗四宗。三宗者。一立相教。二舍相教。三显真实教。为二乘人说有相教。大品等经广明无相。故云舍相。华严等经。名显真实教门。四宗者。毗昙是因缘宗。成实谓假名宗。三论名不真宗。十地论为真宗。今谓不然。此人罪过甚深。勿谤波若堕于无间。今依此论具明三佛。又弥勒天亲。释波若经文亦明三佛。故知。波若等经。具明常住佛果佛性正因十地了因。若尔。何不名显实教。应依四依大圣。莫依凡妄执也。问曰。若言常者。云何此经云三世诸佛皆入无余涅槃耶。答曰。非是小乘无余涅槃。若依摄论。大乘无余涅槃有二种。一者分段因果尽名有余。变易因果尽名无余涅槃。二者报应二佛名有余涅槃。法身名无余涅槃也。又金刚波若经中。我皆令入无余涅槃者。是弥勒释云。大乘第一无余涅槃也。问曰。若尔何故此经明十力四无畏十八不共等皆是有为耶。答曰。对法身真如空边故。报佛十力十八不共等。是有法故言有为。非生灭有为也。又摄论云。无常有二种。一者因中本无今有已有还无无常。二者佛果本无今有已有不无无常。而不同因中生灭无常。但是佛果上报梨耶识五根等始起边名无常耳。问曰。若此经非直明空者。亦说本有不空之法耶。答曰。论主释初品中法性云。法名涅槃性名本分。如白石中有银性。黄石中有金性。一切法中有涅槃性。亦如是。今谓。是本有性净涅槃。是以此经。皆明性净方便二种涅槃也。问曰。更有明证证此经已明常住已显真实耶。答曰明证虽多。不可为烦。今但取法尚品以三譬具明三佛。又云诸佛色身有去来。诸佛法身无去来。有去来是应佛。无去来是法佛报佛。又论云。佛有二种。一者父母生身佛。二法性生身佛。父母生身者。是应佛。法性生身。是报佛。若但言法性身。是法身佛。论又云。华色比丘尼不见法身佛。善吉得见法身。又此经。处处皆云十地行满得无上菩提。云何十地行满还得无常身耶。是故涅槃云。我无我无有二相。我于摩诃般若波罗蜜经中广说。涅槃经明佛果真我。即此经明无上菩提。涅槃经明生死无我。即此经明因中菩萨无我。应知。此经佛果真我生死无我。皆空其相无二。具明八倒。应可信受耳。问曰。或谓。此经未是会三。感诵法华以为盛难。此义云何。答曰。法华会三归一。则三遣而一存。一存未免守相。故以万善为乘体。般若即三而不三。则三遣而一亡。无有法之可得故。以无生中道为乘体。无生绝於戏论。竟何三之可会。所谓百华异色共成一阴。万法殊相同入波若。无可分别。又显一乘真实凡有二门。若是法华。对三乘方便显一乘真实相。若是波若净名。毁小乘为劣。赞大乘为胜。显一乘真实也。是故不可谈其二经胜劣耳。若引涅槃明常而难此经。前已明之。不更烦耳。问曰。若唱成地二家之失。今云何判佛教耶。答曰。菩萨藏声闻藏。大乘小乘。有余无余。作无作。了不了。有边无边。顿渐。半满。常无常。有量无量门往收。不以具足十门方收。但以一一门摄无量法藏。摄门非一。故有十门。问曰。前言应依四依莫依凡妄说者。何等是四依。答曰。四依者有二种。法四依者。依法不依人。依义不依语。依智不依识。依了义经不依不了义经。人四依者。依小乘五方便为第一依。须陀洹斯陀含为第二依。阿那含为第三依。阿罗汉为第四依。若依大乘。地前四十心。具烦恼性为第一依。从初地至六地为第二依。七八九地为第三依。第十地为第四依。今是后四依也。问曰。前言十二部经。云何但言十二不大不小耶。答曰。有四句。一大小俱明十二者。以十二是一数之圆。又治众生十二缘病故也。二者大小同明九部者。亦是一数之圆。又为九道众生说故九部。小乘约法浅故无方广经。佛记非小乘之宗。又小乘人。无补佛处故。除授记经。小乘法浅有人能问故。除无问自说经。又大士能为众生作不请之友故。有无问自说。小乘不能。要待请方说。故无无问自说。大乘人根利故除三。大乘之根利直说即解。不须因缘及以譬喻。亦不假论义。故略以此三部。第三句小广而大略。如地持论说。菩萨藏名方广经。声闻藏谓十一部。此意明。大乘十二为明方广之理。从所诠之理为名。故十二部悉名方广。小乘十二部。不为明方广之理故。存其十一部名。没方广之称。第四句大广小略。显大乘满字故。具足十二部。小乘半字故。唯有九部。又得开三。修多罗祇夜伽陀。此三就教别名。即以教为此三部体。余之九部。从别事受名。亦不离此三也。三从文言立名。九从功能受称。修多罗者。有二种。直说语言为别修多罗。从如是至奉行。通修多罗。三藏中修多罗。竖长横狭。竖长故摄于十二。横狭故但一藏。十二部中修多罗。横阔竖短。不摄十一故竖短。摄三藏故横阔。伽陀者。第二部谓不等颂。第三祇夜谓等颂。又九从功能受名。谓授记经．本事经．本生经．未曾有经．因缘经譬喻经．无问自说经方广经．论义经。合为十二部。今小乘九部合为五双。初长行与偈一双。诸佛为众生。或直说修多罗。或命初即为说偈故名伽陀。即知。修多罗不必在前。伽陀不必在后。本事本生。第二自他一双。本事说他过去世事。如药王本事品等。说自过去世事为本生经。未曾有因缘经。此明善恶事一双。未曾有经为善事。如青牛行钵白狗听经大地振动。因缘谓起罪本末。随本末而说名因缘经。譬喻祇夜法喻一双。论义经者。则是能论。上八部四双名为所论。谓能论所论一双。佛在世时。自说十二部经。佛灭度后。委付迦叶。十弟子之中。最大有四大声闻。所谓迦叶目连须菩提舍利弗。何独付迦叶不付余人者。舍利弗目连早已灭度。须菩提者为性濡。迦叶为性刚决。故付迦叶。迦叶灭后付阿难。阿难付末田地。末田池付舍那婆斯。舍那婆斯付优婆掘多。如是隔世五师。至一百余年。分为二部。一者摩诃僧祇部。此云大众部。二者多羯罗部。此云上坐部。从大众部分为九部。一名大众部。二名一说部。三名出世部。四名窟居部。五名多闻部。六名施设论部。七名枝提部。八名阿婆罗部。九名郁他罗部。三百年中。上座部因诤论事分为十一部。一名萨婆多部。二名雪山部。三名犊子部。四名达磨郁多部。五名跋陀耶尼部。六名三弥底部。七名六城部。八名弥沙塞部。九名昙无德部。十名迦叶唯部。十一名修多罗论部。问经言本二及十八皆从大乘中出。何者为本二及十八耶。答上座大众两部为本二。其后弟子分为十八部。又经言五部者。佛三藏中毗尼藏多有此名。又十八部中五部盛行。五部者。一萨婆多部。二昙无德部。三僧祇部。四弥沙塞部。五迦叶唯部。五部之中。萨婆多部盛行。故佛灭后二百年中。从上座部出萨婆多部。偏弘毗昙。佛灭后三百余年。迦旃延子。作毗昙八犍度。六百年五百阿罗汉。造毗婆沙论百卷。七百年为婆沙太广。法胜造毗昙论。为法胜太略。千年之间。达磨多罗。造杂心论十一卷。故毗昙盛行。成实论主。从昙无德部出。出于七百年。名诃梨跋摩。龙树菩萨。出五百年。破诸异部。造大乘百部论。于阎浮提。转第二法轮。问有人言。般若是三乘通教。凡引多文。欲得声闻地。当学般若。乃至欲得菩萨地。当学般若。又云。是般若中。广说三乘之教。故言三乘通教。此义云何。答曰。论云。佛于三藏中。但为声闻。说四谛法。未说菩萨行。今欲为弥勒等广说菩萨行故说般若。即知。般若非三乘通教。又论云。般若不属二乘但属菩萨。又论云。在菩萨心中名般若。在声闻心中名道品。若是三乘通教。则在三乘心通名般若。不应有别名。又难云。若三乘通学般若。般若是三乘通教者。涅槃经云。三乘人同观中道。下智观故得声闻菩提。乃至上上智观故得佛菩提。亦应是三乘通教。大论云。十种大经中。般若波罗蜜最深最大。小般若经云。此经为发大乘者说。最上乘者说故知。般若非三乘通教。又说。三乘同学般若者。是密会一乘。若因同果亦应同。又说声闻缘觉若智若断皆是菩萨无生法忍。又说一切处求人不可得云何分别有三乘耶。当知。即是密说一乘。又古旧义。般若已会法但未会人。会法者。一切法皆入法性。皆入摩诃衍中。次云。净名是抑扬转法轮叹凡夫有。及覆毁声闻为败根。是亦不然。魔事品云。譬如痴犬不从大家求食从作务者索。犬者声闻人。大家者大乘教。作务者小乘经。大品经应是抑扬教耶。问何故余经不逗缘说此法耶。答大品法华是合明义。涅槃是开明义。所以合明义者。大品直明无所得因无所得果。破众生有所得心。即便了悟。不须别开缘正因果也。法华直破异因异果。明一因一果。众生即得了悟。亦不开缘正因果。大经为钝根众生闻上合说未悟故。广开缘正两因两果。始得领解。以根缘宜。闻合以取悟则为之合。应闻开以受道故为之开也。问就大品法华华严正有缘正文以不。答傍有此义。释论解方便品云。般若为种子是正因。五度等为水是缘因。能生菩提果树。又大品已有明佛性义。亦有缘正因义也。法华中。明众生有佛性。即正因。万行等是缘因。华严中正法性起文云。微尘中有一经卷。一经卷中广记一切事。此即是众生身中有佛性。破微尘出经卷。即是除烦恼见佛性也。佛性既是正因。诸菩萨修行四十心十地等。即是缘因也。问若皆有缘正二因者。云何有四种之异。答但众经皆有傍正二义。般若广破有所得。明无依无得。为正宗。佛性一乘为其傍义。法华广明一因一果为其正宗。无所得及佛性为其傍义。涅槃广明佛性常住。为斥无常之病为其正宗。一乘及无所得为其傍义。又众经逗缘不同。互相开避。般若已广明无所得实相。故法华不明之。未广说一乘因果故广明之。法华已明一乘因果。故涅槃不广明之。未广明佛性常住故广说之。又只是一道三义。说之无境不照义故名般若。真极无二义称为妙法。常恒不变义目为涅槃。又在菩萨心故名般若。在佛心故名萨般若。具在佛菩萨心故名一乘。又须领众经显道无异而作异名说之。如大品。作般若之名。不作一乘及佛性之目。法华作一乘之名。不作般若佛性之称。乃至涅槃亦然也

感应第二。有三义。感应者乃是佛法之大宗。众经之纲要。言感者牵召义。应者赴接义。众生有善致彼佛前。垂形赴接。理无乖越。谓之感应。凡夫感而不应。诸佛应而不感。菩萨亦应亦感。感者不同。略有四种。一者感形不感声。但见佛不闻法。二者感声不感形。直闻教不见佛。三者形声俱感。见佛闻法。四者不见佛不闻法。直感神力密益。感应体第二。问三世善何善感耶。答有人言。未来善感。若尔者未来佛应不现在佛应。又言。现在善感。亦言。过去善感。又言。恶感。有人善感。有人善恶共感。若言恶能感者。一切起恶众生。何故不见佛。若言善能感佛。众生既有善根。尽能得道。何用佛为。如无病何用药师为。善恶俱感者。一切众生皆有善恶。宁不感佛在六道受苦。今明。三世善感。过去现在为正感。未来为傍感。故经云。过去久修善根。及今念佛得见如来。今明。善恶感者。将灭恶可生善。问与他感应何异。答今明。感是应义。应以感为义。感应相由。是因缘。问佛为有应法起息应名灭。为无应法起而云灭耶。答自古爰今凡有三解。开菩藏师。用弼公义。众生于法身上见有生灭。佛实无生灭。故经云。慈善根力令彼见之。指实无师子。庄严旻法师云。别有应法起。故以本垂迹为生。息迹归本称灭。如经云。金翅鸟王。上升虚空。观彼水性。及见己影。即其证也。招提琰云。具有二义。今正明。为异论纷纶。或言实灭。或言不实灭。或言有应法起。或言无起。并是诤论。是故龙树出世破之。诸见若息。然后乃识因缘假名无方大用。非起非不起。亦起亦不起。亦非非起非非不起。适缘而用。得诸善巧。虽具诸义。亦不同旧说。盖是起无所起名为不起。不起而起名之为起。不可闻起定作起解闻不起定作不起解也。问由佛灭度故众生起迷。若不灭则不起迷。则咎于佛。答智度论云。佛有三时利益众生。一为菩萨时。二得佛时。三灭度时。华严经云。欲令众生生欢喜故。现王宫生。欲令众生生恋慕善。示双林灭。既云三时益物。知缘自起迷。佛无过耳。问为习因善感为报因善感。答云。习因正感。报因傍感。见佛生乐受故。问善恶感佛者。为善正感为恶正感。答善正感恶傍感。问有人言。无别应起。但法身上见丈六。此何耶。答违经文。大经云。金翅鸟王。飞升虚空。下观水性。及见己影。虚空是法身佛。金翅鸟是报身佛。及见己影是化身佛。表应部第三。佛灭度后有形像及经书。此名表应。非为正应。所以然者。以丈六及言教观机而现。既其应机。应谓之正应。众生见闻之后故。造像表其所见。书写传其所闻。既有由众生非正由佛。故为表应非正应也。今若相从说者。亦入应中。何以知之。形像既相从入佛宝。何为不得相从入应。经书虽是正法。既由众生书写。亦相从应也。问诸佛菩萨体不二。能应者未详不二。是何等法。答成论师真谛谓为不二法门。智度论师谓实相般若。地论师用阿梨耶识。摄论师真谛三藏即阿摩罗识。四宗之内。初二约境。后二据心。虽识境义殊。而同超四句。故释迦掩室于摩竭。净名杜口于毗耶。斯皆谓为神御故。口以之而默。岂曰无辨辨所不能言也。今明。乃是不可言境心。不可言不境心。中道佛性理也。问何位菩萨能真俗并观。应物显形如水中月济度人耶。答灵味师云。初地得无生即能真俗并观。什肇师云。七地并观。成论师云。八地并观。今谓。从初发心则学无生习于并观。故涅槃云。发心毕竟二不别。有四重阶级。一者对地前。凡位但明顺忍未有无生亦未能真俗并。初地称圣。始得无生。二观方并。仁王摄论并有此文。二者初地已上六地已还无生尚浅。与顺忍之名。至于七地称等定慧地。始是无生名为并观。智度论云。前三地慧多定少。后三地定多慧少。故定慧不等。至于七地定慧均平。云等定慧地。此说般若静鉴为定。方便动照为慧。六地妙于静观拙于涉动。故定慧未均。至于七地则二用俱巧。名等定慧地。三者七地虽得无生已能并观。但犹有功用。八地于功用心。永不复生名无生。四者八地虽无功用。犹未究竟。究竟无生。在于佛位。方便品云。久于佛道心已纯熟。当知。是佛地无生金粟如来则依斯文已显。无生具在四处。众师偏执一。徒以失其旨

净土第三。有二义。一通二别。净土者。盖是诸佛菩萨之所栖域。众生之所归总谈佛土凡有五种。一净二不净三不净净四净不净五者杂土。所言净者。菩萨以善法化众生。众生具受善法。同构善缘。得纯净土言不净者。若众生造恶缘感秽土也。净不净者。初是净土。此众生缘尽。后恶众生来。则土变成不净也。不净净者。不净缘尽。后净众生来。则土变成净。如弥勒与之释迦也。言杂土者。众生具起善恶二业。故感净秽杂土。此五皆是众生自业所起。应名众生土。但佛有王化之功。故名佛土。然报土既五。应土亦然。报据众生业感。应就如来所现。故合有十土。就净土中更开四位。一凡圣同居土。如弥勒出时凡圣共在净土内住。亦如西方九品往生为凡。复有三乘贤圣也。二大小同住土。谓罗汉辟支及大力菩萨。舍三界分段身。生界外净土中也。三独菩萨所住土。谓菩萨道过二乘。居土亦异。如香积世界。无二乘名。亦如七宝世界。纯诸菩萨也。四诸佛独居土。如仁王云。三贤十圣住果报。唯佛一人居净土。诸净土位不出此四。即从劣至胜为次第。问以何为土体。答土体有三。一相论其体有五。谓化处净化主净教门净徒众净时节净。无刀兵等。二若就三世间明土世间。则以七珍为体。三者竖论义。望道而言。土以不土为体。要由不土方得有土。即以有空义故。一切法得成也。摄论师云。识所变异是净土。以心为体。今明。有三种。若是法身净土。以中道为体。亦是报佛净土。七珍为体。亦是化身净土。以应色为体。通而为论。皆是中道为体。以二是用。有人言。佛无净土。但应众生报。以化主为言。故言佛土耳。此是成论师意。非经论所明。经论云佛无净土者。无分段变易净土。有净土者。乃是万行所得真常净土。故经言法身净土是真成净土。报佛净土。经论处处皆明净土。问有人言。净土二处二质。如西方净土与此秽土。二者二质一处。三者一质二处。如净名云。断取妙喜净土。置此秽土中。且是一土在彼复来此。故一质二处。如是四师各成诤论。今明。各有其义。莫执一边伤其义味。身子见秽土。梵王见真成净土。上文十七句所明净土是报土。足指案地等净土是应土。余文可知。问经云。众生见烧尽吾净土不烧。是何净土耶。答罗什云。是异质同处义。净秽粗细不同。故不相碍。如首真天子身不碍于地。又如无间地狱虽百千共处亦不违妨。又如醍醐不碍粗器。况净秽二质而相妨耶。故烧秽不烧净土。佛开三身。以身例土。亦有三土。又仁王云。唯佛一人居净土。摄论云。真如即是佛所住。法华论亦明真如常住为土。问经云一质异见。是何物一质耶。答一质多种。若以一实相为一质。以失实相故有六道异见。大经云。是一味药。随其流处有六种差别。如人见水即有三尘。一鬼见于火。倒心所感故成水火二见。如人见恒河为水。鬼见为火。天见为地。鱼见窟宅。净秽亦尔。业不同故见净秽。实无如此净秽。此是中道土质净秽二缘见其二土。摄论师明。皆唯识为净土体。就迹为论。一质二见者。身子见佛土秽。但见人土。梵王见天土。而佛土非人天土。如经云宝庄严土。而况释迦真土。问一质二见可然。复净质见秽。秽被烧净烧不耶。答恶业故见不净烧。而净实不烧也。问净质坏者秽亦坏不耶。答秽随坏也。于净寄见秽耳。以净坏故即秽缘无所见。如鬼本于水见火水竭不见火也。于秽质见净亦然。第二别论西方净土有五之别。一常无常者。有人言。此经犹是无常覆相说常。与法华相似。今明常住。文云。究竟一乘至于彼岸。故知。是常。依论种种说常。二明三界非三界者。如释论所明。在地不名色界。无欲染故不名欲界。有色形故不名无色。经云无须弥山大海江河。故知无三界。文云。佛问弥勒阿难。汝见彼国于地以上至于净居天。其中所有微妙严净自然之物不。阿难对曰。唯然。已见。既言已见。不得无三界。自在物机不可定判。斯则无粗三界有细三界耳。第三有声闻无声闻者。经云有得阿罗汉果。解释不同。一云。下辈生于花中退菩提心。出生之后受二乘果。实有声闻。二云。法藏比丘设愿。愿国中无有声闻二乘之名。今言声闻者。仍本为名。实无声闻。今谓。如香积佛国。无有声闻之名。今此经言有。故应有声闻。第四有天人无天人者。经云非天非人。若依此文。则是一相。岂可分别是人是天。而文云因顺余方故有人天之名者。此有时胜者为天。劣者为人。欲引秽土人天生于净土。实无人天别也。第五有胎生无胎生者。皆应化生。应无胎生。而经言下辈受胎生者。此非胞胎。于花台中久不出故言胎生。非实胎生。禽兽之类亦如是。实无禽兽而有应禽兽。故经云池中有凫雁等也

论迹五门

  一明破申大意　二明四论宗旨　三明经论能所　四明释中观论名　五明论缘起

大师读此论。遍数不同形势非一。今略出十条。一者有时明四论宗旨。释中观名题。解经论相资谛智傍正破申近远。然后乃入论文。所以然者。欲明义有诠次文参涣然禀学门徒寻求易晓。二者在论初直尔散说大意。仍进论文。此欲提纲振领扬略要旨。裕其玄莫彰至其后发。三者先盛解二谛竟即释论文。明佛说二谛以表正道。今论以二谛为宗推功有在也。四者前明二智后入论文。明佛以二智说教。菩萨今以权实显正破邪。故须断简二智也。五者弹硕古今破斥异部。所以然者。自古迄今。凡诸制作。并不禀龙树之风。皆是断常。扰于至道故。须广破始得读文也。六者前读关河旧序。如影睿所作。所以然者。为即世人云。数论前兴。三论后出。欲示关河相传师宗有在非今始构也。七者或直唱无行佛藏等经。然后入论。欲明经论相成共显一道。经旨可见。论意易明也。八者对诃梨所造旃延之作。欲明大小躯分得无得异也。九者或面折异学。仍即入论。欲使执固者改迷慕位者深悟。十者或直尔披文更无别说。欲明此论出自菩萨中心精破妙解蕴在文内。辄抽拙意何以加此。故直读文也。法师所以讲论有多形势者。略有三义。一者明法师善识根缘调停物性禀悟既甚多种。演畅亦复不穷。二者欲异他人。他人立义定作一说。听者唯作一解了无转悟。今明。诸法无一定相。岂唯一种。三者龙树提婆妙思深远权巧万端。今时传述宁可一概。今就论初大为五章。一明破申大意。二者明四论宗旨义有同异。三者明经论能所谛智傍正。四者释中观论名。五者明论缘起。问答断简。所以须辨破申大意者。无问内外学徒。凡有制作。皆辨破申。故内外并云。自是而非彼。美己而恶人。次内经叙述外道所计云。是事实余皆妄语。次成实破斥数经。以四谛命。重更显斯实。如此之流。尽欲破他申己。既出虚妄横构皆不成破申。今时论意。善巧方便助佛扬化。方是破申。故在初明其大意也。破申只是破邪显正。即是灭邪见幢。燃正法炬。问谁能破邪用何显正。答不出人法。人即是圣人。法名正法。若备法人。则能破邪显正。就此则有三双。一者佛与菩萨。二者经论。三者破申。言佛与菩萨者。佛以中道二智所说名经。菩萨以中道二慧所吐名论。佛以中道二智所说名经。经即是教。教何所示。教则教缘。缘何所禀。缘只禀教。故缘教相应无不悟入。言悟入者。教辨真俗。缘悟不真不俗。教说因果。缘悟不因不果。其余例然。故因教悟理。悟理故了教。教是理门。故因教达理。感应因缘。冥若扶契。响然而有。壑尔而无。此即佛说教为缘之意也。但教流末代。钝根薄福。寻教失旨。不知佛意。故论初云。求五阴十二入十八界等决定相。但著文字不知佛意。闻大乘法中说毕竟空。不知何因缘故空。即生见疑故。于有生见。于空生疑。所以然者。为有所得心有依有得。当闻真俗住真俗。不知本于不真不俗。故还就真俗以求真俗之实。不知就非真非俗以求真俗。还就真俗以解真俗。不知用非真非俗以解真俗。还就末中。求末。不知就本求末。本是末本。既不识非真俗本。故不识真俗之末。因果等诸事义例皆然。故如他人。或谓真俗一体。或言异体。或言因中先有果。或言因中先无果等有所言说。并出彼妄情所构。曾非经论所明。是故断常交兴。生灭竞起。邪言隐覆。正教不申。所以龙树菩萨。府兹弱丧。显八不教门。折彼断常。周还不二。破申之义。大略如此也。问若个是邪而言破邪。何者是正而道申正。答邪既无量。正亦多途。大略为言不出二种。谓有得与无得。有得是邪须破。无得是正须申。故大品经善吉致问。何等是菩萨道。何等非菩萨道。佛答云。有所得非菩萨道。无所得是菩萨道。问既破有得申无得。亦应但破性执申假名以不。答性执是有得。假名是无得。今破有得申无得。即是破性执申假名也。问既破性申假。亦应但破有申无。若有无两洗。亦应性假双破耶。答不例有无皆是性。所以须双破。既分性假异。故有破不破。问性有性无皆是性。唯破性不破假者。亦应性有假有皆是有唯破有不破无也。答虽同是有而有不同。故但破性有不破假有。问若虽同是有而有不同故。但破性有不破假有者。亦应虽同是性而性不同。不破性无但破性有耶。答有例不例。言其例者。既性有性无皆是性。所以两破。亦性有假有皆是有。亦须二除也。而不例者。明性有住有乖道故须破。假有非有扶道故不除也。次时云。前明破邪显正。即是佛与菩萨。今问。爰及正化迄平像法。传持绍继其人不少。今定取何人破邪显正。答大格为论。不出四人。一是调御世尊。是能化主。其余三圣。助佛宣扬。三者所谓马鸣开士与龙树提婆也。问此之四人破邪显正。为当是同为当有异。答一往且折彼疑。则云不同不异。佛与菩萨。所以不同。同显实相。所以不异。此是同异不同不异。既得不同异即得同异。佛菩萨具足不具足胜劣故异。皆破邪显正故同也。言佛菩萨异者。佛即说教树二谛赴缘。菩萨直助佛扬化无别制作也。就菩萨中自复有异。若是龙树。作论前破法。后兼净人我。提婆所造。先正破神我。后兼洗法。所以然者。中论破内弟子。虽知无我。犹计有法。是故前正除法。后兼净人我。故十二门云。有为无为尚空。何况我耶。百论破外道。如僧伽等。计云有神我。不知无我故。须前正破我后兼破法。故破神辨生空。破一异等明法空。此为异也。问既同破邪皆为显正。何故一论申大小。一论不申大小。答若俱申大小。何有两论殊。必齐显小大。焉判两人异作。折彼问已是消疑。但意趣不然。更须指掌。中论破执大小缘。所以申大小。百论不破执大小缘故。不明申大小。即并中论破执真俗缘。可显真俗。百论不破执真俗缘。论末应不明真俗。结论归旨也。释云。真俗二谛是诸佛教门。譬若众流皆归大海。凡欲悟入。莫不因此教门。论既破空破有除断除常。外人失彼所执情无所寄。即问。佛法为何所说。论主应声即答。有二谛。以世谛有故不断。真谛无故不常。令彼断常见息。是故须说二谛也。问或言破邪显正。或言岂离邪有正。即拨邪者令正。因邪故得正。此两言似如乖反。若言破邪显正。即不应言因邪有正。只令邪者正。若言只因邪故正。又不应言破除邪显正也。又问。邪正一故言破邪显正。为邪正异故破邪显正。他人解。邪正两端。破除邪故得显正也。难。若尔瓶衣体异。破瓶显衣耶。彼云。瓶衣乃异不相违害。非相障法故。不破瓶显衣。邪正是相障法。邪障正故。破邪显正也。难。若邪正相违故破邪显正者。水火相害。何不破水显火。而不尔。故知。邪正宁可硕异耶。今若道邪言隐覆正教不开破邪言显正教非为不尔。但此邪正疏远。非一家意。今明。道非邪正。能体道之缘。亦悟非邪正。但以向迷今悟。詺向迷僻为邪。呼今悟为正。此得悟时了无邪正。问若尔定是破邪显正。定是因邪显正。答具此两义。言破邪显正者。向迷成断常。所以须破此邪。今得悟不断不常名为显正义。是以言破邪显正。亦可。言因邪有正者。只令悟断常者不断常。岂得离迷有悟离断常别有不断常耶。问佛出世既有感缘所感。龙树出世亦为感缘所感不。答例尔。问佛与龙树出世俱有感缘所感者。佛能照缘。龙树亦照缘不。答亦例。又问。若尔佛说教。龙树亦应说教不。答应例而不例。言应例者。佛说经教。龙树说论教也。言不例者。虽同感而感不同。佛为感缘所感。感佛说二谛教。龙树虽为感缘所感。但感龙树破邪。破邪令识佛教也。问虽同感感不同。佛与论主。虽同照照亦不同。答云实尔。佛照大明。论主照小晦也。问他论有破有申。今论亦有破有申。今他二论。竟有何异乎。又难。若使苟欲为异者。他论可得有破申。今论应唯破不申。答既有一问一难。今亦一答一解。先答第一问。上问。俱有破申。今他二论何异。今明。他论有破而复更立。今论唯破而不立。言他论有破有立者。如破外道神我而更立假名行人。破外道二十五谛而立四谛十六谛等。外道神我真实不无。汝论世谛假名行人亦不可失。若言外道二十五谛为非。汝四谛十六谛。此亦有过。彼计有人有法既成外道。汝亦计有人法亦是外道。今论不尔。唯破不立。所以然者。论主出世。唯为破颠倒断常。更无所立。故论序云。言而无当破而不执也。次答第二难云。与他论异者。他论可有破申。今论应唯破不申。今一往答。且如汝所问。他论有破有立。则有破别有所申。今论唯破不立。则唯破不申。所以然者。若经若论。唯破颠倒虚妄更无所申。本由病故有教。在病既除。教药亦尽故百论下文云。破如可破。此论下文复云。无人亦无法佛亦无所说。佛既无所说。宁当有教可申耶。今次更答。他论有破有立。此乃是增有所得。非唯不能申。亦不能破。自是有得。何能破他。今论但破曾不自立。非止能破。即复能申。故大师举猛将为譬。前无所立。后无所领。故能剪彼凶丑显我皇威。菩萨亦尔。无生正观。了内外诸法。毕竟清净故。能破洗虚妄断常。显出如来真实正法。如此善巧名为破申。故论序云。傥然靡据。而事不失真。萧焉无累。而理自玄会也。问他论非唯不能申亦不成破。今论具能破申。若尔他论为负今论居胜。此则胜负心生是非见起。乃是断常屈滞。岂能申于正道。答若有胜有负斯则受屈。只为无胜无负所以能申。问若有胜有负可得有破。既云无胜无负。汝何所破邪。答实尔。执有胜有负则见有破。今无胜无负。我实无所破。问若有胜有负可得言申。既无胜负更何所申。答若有胜有负。应申更屈。只为无胜无负。屈者得申。而实无所得。问破何物邪申若为正。答云。佛赴缘说真俗两教。意为显中实之道。但缘迷二教不悟中实。成断常病。今破缘邪执。申佛正教也。师云。非无其义。若只作此解。未近一家之意。何故尔。论初八不。为破生灭断常净一异来出。若别有二谛中道可申异于破邪。何谓净断常除生灭耶。问前云第一章明破邪显正。今道但净断常来出无二谛可申。若依前言。即乖今说。若用今解复反前判。二言鉾楯。若为取中。答有二条。一者反质汝言真俗二谛。是何物。亦闻破病便言不申教。亦闻申教谓非是破邪。作此折疑已略成可见。但复须巧墨解释。何故说二谛只为破生灭断常。世谛假生灭真谛不生灭。欲明假生灭实录不生不灭。令悟生灭不生灭来出无来出。只此破生灭断常即名为教。是破复是教。今论主还说此破断常生灭之教。以化物令缘作如此悟。即申破病教。破病教申。只申此破名为破申。今此破得申称为申破也。破申大意且竟如前

今次第二明四论宗旨义同异。问四论既兴。为当是一为当是异。答一往折疑不一不异。所以然者。八不是众经之妙旨。方等之宏宗。此论启初即明不生不灭不一不异。故知。四论非一不异。问既不一不异。便应不四不论。若言四言论。即是一是异耶。答只道四论不一不异。若不言四论。语何物不一不异耶。如只道色不生不灭受想行识不生不灭。只道五阴不生不灭色心不空不有。若不言五阴。道谁不生不灭。若不语色心。言何物不空不有。今亦尔。何不言四论。道谁不一不异。问以何义故言其不一。以何义故语其不异。释云。以论四故。所以不一。以四论故。所以不异。故言不一不异也。问若尔论有四故弥见其是异。同是论故转见是一。何得言不异不一。答曰。四若是异。四不四论。论若是一。论不论四。只为四非是异耶。所以四论。论非是一。所以论四也。问若非是一异耶。答既非一异。亦复非是非一异。既识非一异。则一异可明也。今亦可言同。亦可辨其异也。言同者有二义。一者能造论人。同是四依。同禀佛教。同有二智也。二者所造之论。同是无依无得。同申正教。若是有得。即不名论。亦不能有所论。若是无得。方可名论。能有所论。是故若不依空。不成问答。故下文云。问不依空问同答者疑。答不依空答同问者所疑也。问此论若不依有。可不当有。既也依空。应是当空。若许当空。则成有当。何谓无依无当耶。答今言依空者。一往对外人多住有。故言依空耳。空依何所依。故是无依无当也。又云。依空者乃了空。此依非谓有空之可依也。次辨异者。一捉释论望三论辨异。二者就三论中自复有异也。捉释论望三论异者亦有多义。一者文义通别有殊。二者破收之异。文义通别殊者。若三论即别通论。通申一切诸教罄无不申。通破一切诸迷无迷不洗。故是别通论也。若是释论即是通别论。意致乃复通漫。而的释一部文言。是故名通别论也。二者收破之异者。若是三论望释论。则唯破不收。若释论望三论亦收亦破。所以然者。三论横破诸法。竖除五句。故下文云。无人亦无法。佛亦无所说。何处于何时谁起是诸见。即是横破诸见也。又云。从因缘品来。本末推求。有亦破无亦破。亦有亦无亦破。非有非无亦破。非非有非非无亦破。即是竖论破除五句。故三论唯破不收也。释论亦破亦收者。破除禀教缘迷。申所迷之教也。问三论破即是舍。释论收即是取。乃是取舍心生。岂能息诸见。答三论破即不破而破。释论收即是不收而收。不破而破。破无所舍。不收而收。收无所取。乃显不破不收无舍无取。故能善息诸见也。傍明四句。一者但破而不收。如迦旃延子所造。自作此说。非佛三藏中义二者收而不破。即显佛方便教门也。三者亦破亦收。破能迷之缘收所迷之教也。四者不收不破。破收非收。收破非破。非收非破乃名实也。此是三论望释论竟。次就三论中自论异者。凡有八条。一者辨三论受名不同。二者宗旨有异。三者智有长短。四者破有内外。五者用假不同。六者申有远近。七者破有傍正。八者论对与不对。今前辨三论受名不同。就论立名自有多种。或从譬或从人。如此不定。如甘露味。毗昙从譬为名。若是舍利弗毗昙。则因人受称。若如成实三论。并从法作名也。若是十二门百论。此是理教为名。中论从教理为称。通论三论。皆得显中。然者三论同离断常。俱显正观。岂不俱得名中耶。亦皆得从偈。三皆有偈数也。亦可俱得名门。门是能通。三论尽能通生观解也。今就别义有其强弱。故立名不同。若是中论。以二谛所显中实当名。百论面折外道由兹百偈。故以偈数为目。十二能通生观解。故从门受称也。第二辨三论宗旨有异。若是中论以智谛为宗。百论以谛智为旨。十二门大望同于中论也。中论以二谛为宗者。发初即唱不生不灭不常不断。即是二谛。璎珞经云。二谛者不生不灭。又下论文云。佛灭度后后五百岁像法中人。根转钝。闻大乘法中说毕竟空。不知何因缘故空。即生见疑。若都毕竟空。云何有罪福报应等。如此则失世谛第一义谛。取是空相。而起贪着。龙树菩萨。愍此等故。所以造论。既云愍失二谛所以作论故。论申二谛。故以二谛为宗也。百论以二智为宗者。提婆面折外道巧用权实。故宜以二智为宗。此是师一时之语。通别圆偏之意耳。若守语作此解者不可也。须具得通别别通之意。乃可明也。通义中论既以二谛为宗。百论亦尔。百论既用二智为旨。则中论亦然。若唯言中论二谛为宗百论不尔。此为不可。言不可者。凡有二意。一者菩萨造论。只为欲申佛教。中论申教以二谛为宗。百论亦为申教。何不得以二谛为宗耶。二者亲违关中论序。肇师论序云。通圣心之津涂。开真谛之要论。岂不用二谛为宗。又云。仰慨圣教之陵迟。宁非申教耶。百论末文云。佛说二谛。我今随佛学亦说二谛。岂不用二谛为宗旨。故两论皆得二谛为宗。次明中百俱得二智为旨者。提婆面折邪峰巧由权实故。用二智为旨者。中论主。除于内执亦巧由实方便慧。宁不以二智为旨耶。故二论俱可以二智为旨也。而今师云。中论二谛当宗。百论以二智为旨者。此取中百两相望强弱作此说也。第三明用智短长。若是百论则用权实二智。中论所用实方便智。然者百论主。与外道斗一时颊舌。折挫僧佉卫世。此是权智之能。若中论主。欲提纲振领匡正佛法辨教之大宗。非诤一时唇舌。故用实方便慧。匡持佛法。不可一时邪。示其用则长。若百论主。善巧一时折挫外道。未是要论佛法正。是权智之能。此用即短也。第四明破有内外。凡有两义。一者若是中论破内迷。百论除外执。故序云。百论治外以闲邪。斯文祛内以流滞也。二者中论破同学。百论破异学。然者龙树与失教缘。同禀佛教。但龙树禀佛教悟解发主中观。中观所吐名为中论。外人亦禀佛教。而颠倒不解。虽欲宣畅。并是断常。虽同学佛教而有悟迷。论主破彼断常。令识佛教故是破同学也。提婆所破不尔。论主自学佛经教。外道自禀僧佉之典。所习不同故言破异学也。问中论破复有收义。百论所破可得尔不。答亦有此义。何以得知。故经云。图书谶记文章咒术。皆是佛说。非外道说。以外道迷不解故破。方便故须收也。问百论对缘既有收义。中论所破亦应不收。答亦有此义。虽学佛教。自作己解故。如迦旃延子所作不得三藏中义。是故中论所破亦有不收义也。然百论所破缘根性有三种。一者上根。闻提婆破即解。二者中根。闻提婆破不解。止生信心读佛经乃悟。三者下根。闻破不解。读佛经亦不悟。看龙树论始得悟解也。若上根人。则与中论所破缘得悟者齐。中下之徒。即挍一阶也。第五明用假不同。假乃众多。略明四种。一因缘二随缘三就缘四对缘。若辨甚深因缘义。即是因缘假。随缘所宜而说。即是随缘假。就缘捡责。即是就缘假。若一一须对破。如对常说无常等。即是对缘假也。就四缘中。则有偏圆圆偏义。若如因缘。随就对及随缘故说因缘。对缘如此。四假未曾相离。即是圆义也。若遂时各用不同。即是偏义。问四假佛与菩萨为当尽具为当不尔。答差别无差别义。二不二义。佛菩萨皆具四假。若无差别差别不二二义。有具不具。佛当化主。所以具足四假。菩萨助申教旨。唯有两假。所谓就缘对缘。菩萨虽具二假。而用复有强弱。百论则就缘为弱。对缘是强。中论对缘为弱。就缘义强。何故尔。中论初云。诸论师种种说生相。就其责觅生相不得。故言不生。种种说灭相。责灭者不得。故言不灭。即是就缘假义。百论借一对破异等。即是对缘假义也。第六明破申远近。若两论相望。中论近申。百论远申。然者中论之缘。亲禀佛经。亲迷佛教。亦破即收。故申义成近。百论之缘。不亲禀佛经。不亲迷佛教。直是自树己解。远妨正教。破彼邪执。方入佛法故。申义成远也。第七明两论破有正傍。中论正破内迷傍除外执。百论正弹外执傍净内迷。何故尔。若外道所执与中论所破缘同者。是即从座被破。故中论正破内迷傍洗外执。若有内学执与百论破缘同。亦从座被破。故百论正弹外执傍洗内迷也。次明。中论破有傍有正。若比百论并是傍破。百论破义有正有傍。比中论并是正破也。何故尔明。佛说教本为众生作明作导。欲令众生因教悟道。众生既不识教。则不能悟道。菩萨愍此失道众生故。欲令佛教如本行世。若不破彼邪执。则正教不申。是故申义为正。破义居傍。百论破自树外道未曾禀学佛教。破彼邪执。然后方入佛法。是故破正申傍也。第八明所破之缘有对不对。提婆面折外道。所以对缘。龙树潜怀着笔。是故不对外人。问何故一对一不对。有释云。龙树妙思深远峰辨难当。外人无敢与敌。故不对外人。提婆所明。一时面折外人。所以相对也。然此释极不可解。若言龙树妙思深远无敢与对者。提婆亦尔。便应不对。又且若言龙树妙思深远外人不能与对者。佛与外道相对。便应智浅耶。如来智深而与外道相对。故知。不以龙树智深故不对也。今不用此释。问若不尔何得二人有对不对。答此亦何定。自有须面折方破外道。自有须潜怀着笔用此破邪。问只当如此。复有余义。答复有深致。何者明。龙树出世之时。是正化之末像法之初。众生虽复寻教失旨。而佛法尚兴邪徒由翳。朋成大道众生甚多。偏学小心其事盖少。龙树既兴望风悬揖。止须着笔。邪徒自丧。无敢对面与共击扬。是故龙树不对也。提婆出世。是八百余年。去圣既远。邪傥盛兴。正化讹替。故序云。邪辨逼真殆乱正道。金石一贯。得失莫分。菩萨虽兴。犹生拒抗。自非对面折挫辞屈言下。邪心转炽。无肯改迷。故提婆面对群邪。所以二人有对不对。其意尔也

次第三章。明经论破立谛智傍正。若如他人所释。毗昙立而不破。三论破而不立。成实亦立亦破。今问。若言成实破毗昙故名亦立亦破者。毗昙亦破成实。何故非亦立亦破耶。成实破数人根见。立用识见云。若用根能见。死人有根。亦应能见。眼识在耳中。眼根何意不见耶。而今有根无识根不见者。故云。根不能见。故破根立识。名为亦破亦立。数人立根见破识见。若用识见识无障碍。应见障外色。但见障内不见障外者。故知。但是根见非关识见。岂非亦破亦立耶。若止言毗昙立而不破成实论亦立亦破不可也。又云。三论但破不立。亦不然。谁向君道三论不立而存破耶。彼即引肇师百论序云。言而无当破而不立。岂非三论不立而有破耶。今明不然。论序云。破而不立者。只不执此破。故言破而不立。何关不立而存有此破耶。何以知然。下文云。破如可破破本破于可破。可破既无在。破亦尽。只不立有此破。故云破而不立也。今明。论显中观。经明正法。既称中观正法。岂更有破立可论。但若不因破立。无以显不破不立。故师子吼经言。若不因一二。云何得辨无一无二。是故今时欲显无破无立故。方便论于破立。就佛菩萨相望。若是佛不具足而具足故。有破有立。菩萨当具足而不具足故。唯破不立。佛破虚妄邪见。后为说真实正法。是故亦破亦立。菩萨助佛扬化。直破邪迷显佛方便。无所树立。是以唯破不立也。人今闻此。便定谓佛有破有立论主唯破不立。即复成见。今须通释。非但论主唯破不立。佛亦唯破而不立。非但佛亦破亦立。论主亦得亦破亦立。今人闻此。以复生疑。佛可得有立。论主那得有立。今须返问汝。言佛立者。何所立。佛只立二谛教门。教门只是教示前缘。谛只是谛当前缘。何容只佛能谛当前缘论主不能谛当前缘。佛既能当前缘。既得有立。论主亦能教示前缘。亦得有立也。次明。非但论主无立。佛亦无立。人以复疑通。论主示可无立。佛何意无立也。今问。汝言佛有立者。相是若为。彼家即道说。佛二谛即是教门。今问汝。言二谛教门。欲何所为。二谛教门。只是众生病药。既无有病则无有药。且又汝信二谛教门。欲表诸法是有。欲表诸法非有。汝既信二谛教门。有表不有。无表不无。显诸法无所有。即是显诸法无所立。那闻二谛教门即合有立也。故知。非但论主无立。佛亦无立。次更明。非但无立。亦复无破。人以复疑。佛与论主破众生病。那得无破。今问。汝言破。何所破。破只是破执耳。有执故名破。执无故无破。论主既无执。故论主无破也。问若尔论主既无破。论主应不申。答破本破于执。申本申于屈。论主无所执。故论主无所破。外人有屈。即外人有申。论主既无屈。则论主无有申。问破名本在外人。申名本属论主。而今申名既属外人。破名应属论主。答破本破于执。申本申于屈。论主不曾执。则论主无有破。论主不曾屈。则论主无所申。论主尚不受于申。宁当受屈耶。是故非但无执。亦复无破。非但无屈。亦复无申。萧然无累名得解脱。故外人问云。如此破得何利。答云。名得解脱义。何以加之。次明谛智傍正。若具足为言。应云谛智能所傍正。今简略为语。故云谛智傍正。若为是其相明。佛以二智为能说。二谛为所说。论主以二谛为能论。以二智为所论。佛既二智为能说。即以二智为正。二谛为所说。则以二谛为傍。论主既以二谛为能论。则以二谛为正。二智为所论。则以二智为傍。今辨意。正欲明此之谛智能所。傍正章门且置。但须泛明四种能所。一者即是就佛明能所。二者即是境智明能所。三者就论主明能所。四者就论明能所也。若佛二智为能说。二谛为所说。个即是就佛明能所也。若菩萨禀二谛教发生二智。教转名境。境是能生。智是所生。个即是就境智明能所也。若论主二智为能说。言教为所说。个即是就论主明能所也。若论是能论经是所论。个即是就论明能所。而今何故在此论初须辨谛智能所。凡有两义。一者欲明造论所由。二者欲明能所不二。若为是欲明造论所由。论主禀二谛教发生二智。用此二智故能造论破邪。个即是造论所由也。若为是欲明能所不二。然虽有四能所。只成一能所。虽有一能所。只成无能所。故不谛不智。不能不所。不傍不正。个即是欲明能所不二也。今次释初章门。好体佛以二智为能说。二谛为所说。论主亦以二智为能说。言教为所说。就论主无别智。悟佛教生智。论主无别说。还说佛所说。论主无别论。还论佛所说。故佛若能若所并是所论。论主若所若能并是能论。佛若能若所并是所申。论主若所若能并是能申。何故尔。论主禀二谛教发生二智。谛智不二。以谛成智。故通受谛名。佛以二智说于二谛。谛智不二。以智成谛。故通受智名。佛之谛智。通受智名。故若能若所并是所论。论主之智谛通名谛。故若所若能并是能论。故论主以二谛为能论。以二智为所论。以二智为能说。二谛为所说。故佛以二智为正。二谛为傍。论主以二谛为正。二智为傍。故经以智为能。以谛为所。故论以谛为能。以智为所。是则经能为论所。论能为经所。经所为论能。论所为经能。亦是经傍为论正。论傍为经正。经正为论傍。经能为论所。此所则非所。经所为论能。此能则非能。论傍为经正。此正则非正。论正为经傍。此傍则非傍。故非能非所。非傍非正。不经不论。不师不弟。非能非所而能所。非傍正而傍正。不经论而经论。不师不弟而师弟。是佛菩萨经论师弟因缘相成。并得名中也

第四章明解中观论名。然中观论三字无定。亦言中观论。亦言观中论。亦言论中观。若中观论约论者为名。若观中论就观解为目。若论中观约论功为称。所以然者。若为是约论者为名。中则通于理教。即是教中理中。禀二谛教发生二智。教转名境。中境发生观智。是故初表中境。次表观智。中观既兴论名得起。中境发生观智。用此观智。能研详往复。是故名论。故言中观论。若为是就观解为目。明用此观智能观中正之境。用此观智。研核是非。故言观中论。若为是约论功为称。明论何所论。论只论于中观。若是他论则论于偏解。若是今论则论于中观。故言论中观也。此释不无有意。但非一家正意。今问。何故启初即题中观耶。答此深有所以。明失道之缘未见佛性。未应般若。心镇游生灭。意恒涉断常。行生灭断常故。所以乖于中道。行邪错故。所以失正法。虚妄颠倒故。所以无实相。今为对此。明离断离常。所以是中道。无邪错故。所以是正法。离虚妄故。所以是中实。故今对此偏虚。故论题中实。问若个是失道之缘。答缘乃无量。大略为言。不出三种。一者即是禀教失旨之缘。二者即是邪见推获之缘。三者流俗泛尔之缘。亦非禀教失旨。亦非邪见推获。直是流俗泛尔之缘。今论所除。正破初一兼洗后二也问起自何时迷教失旨耶。答如论初。佛灭度后后五百岁像法中人。根转钝。禀中道二谛教不了。则是生灭断常一异来出。故成八非不。今论主。禀中道二谛教。则了不生不灭不断不常不一不异不来不出。故是八不。以八非不故成虚妄。以八不故是中实也。问何以詺八非不为虚妄。以八不故名中实耶。答外人谓。有生有灭。今就其责生不可得。故生者不生。今就其责灭不可得。故灭者不灭。彼言有生灭。今责其生灭不可得。故即是无而谓有。故是虚妄。论主言不生不灭。经中辨诸法实录不生不灭。果自不生不灭。故是中实。举例如毗昙义。彼义言。分别诸法时。舍名则说等。分别无所舍。是名第一义等。是名世谛故虚妄第一义故则中实。如世谛中言我。责我不得我名。空施无体应名。即是无而谓有。故道舍名则说等。如道十一种色共成色阴。实录如此。有名召体。有体应名。故无所舍。即是第一义。今时亦尔。外人所说。无而谓有。故是虚妄。论主出言果如经辨。故是中实也。问经中亦辨二谛中道。论中亦辨二谛中道。若为有异。答异。经中即明二谛中道。论中即明中道二谛。所以然者。经中辨因教表理。因二显不二。即是明二谛中道。论中缘禀空有二教。即住空有二。故成迷失。论主今破空有者不空有。毕竟洗假詺为中。即是前明中道。前明不二。外人便过论主。若尔经中那得辨有无二谛。论主即释。经中辨有无。个是方便之有无。经中辨二谛。个是假名之二谛。是故论中明中道二谛。次更反此一句语。经中即辨中道二谛。论中即辨二谛中道。所以然者。佛则以中道正观赴缘。说真俗两教。个即是从体起用。不二出二。是故经中则辨中道二谛。但缘禀真俗二谛教悉错。是故成偏。今论主弹真不真。破俗不俗。折彼偏执。皆归中解。是故明二谛中道也。然此中观论三名。有时合解。有时离释。虽复合解。合而不一。虽复离释。离而不异。合而不一。所以不同。离而不异。所以不别。虽复合释三义不失。虽复离解一意圆通。今前合释。次明离解。今前合释。其相若为。中观论非是用中境表观智欲明境智异。今明以中释观。此是何物观。此是中观。此观是中。名为中观。体中实发生正观。只以此正观能净断常。是故名论。所以名中观论。此论那得异于中观。何故尔。若行生灭断常则非中观。今不行生灭断常故是中观。中观宣之于口。是故名之为论。故是中观。亦是论中观也。次明离解。不分自别。但释中有多师。何故尔。中者言忠。故中只忠理。家家尽言忠理。解解并谓忠文。是故释中其计非一。略而为论。不出四家。一是外道解中。二是毗昙解中。三是成论解中。四是地论解中。此中道义。后自当广出。今须略释外道解中。若迦毗罗解中即言。泥团非瓶。非非瓶。所以然者。不即泥团是瓶故言非瓶。不离泥团有瓶故言非非瓶。亦是不即不离也。若是优楼迦解中声非大非小。所以然者。如大钟大声小钟小声。至论此声。实非大非小也。若勒沙婆解中。光非明非暗。所以然者。初生故。所以不明。破暗故。所以不暗也。今先破初家。汝不即泥团是瓶故为离。不离泥团有瓶故为即。只见是离是即。何处有非离非即耶也。余两家同此破也。至如成论家。解世谛有三中。如不即四尘有柱。故非即。不离四尘有柱故非离。此计既同外道。亦如前破。今问。山门所释中义若为。有人解。道非有非无为中。而有而无为假。今问汝。为当别有非有非无以为中。为当用破有无者非有非无以为中耶。若言别有非有非无。此义不可。何故然。本破有无故得非有非无。而今何处别得此非有非无以为中。是故不可。若言只用破有无者非有非无即用此非有非无以为中义。复不可。何故然。汝本破有者非有。破无者非无。有无既去。非有非无亦除。何得只用此非有非无以为中。假亦如此。为当只用所非之有无为假。为当别起有无为假耶。若言只用所非之有无为假。是亦不然。何故尔。所非之有无既已被破。那得有此而有而无为假。若言别起有无为假不然。本因非有非无故得有无。何处别起而有而无为假耶。今问汝。为当定用非有非无为中而有而无为假。为当不尔。彼言定用。今问。若尔非内非外为中。亦内亦外为假不。答亦然。今难。大经言。非内非外亦内亦外故名中道。若尔非有非无亦有亦无故名中道。那得偏用非有非无为中而有而无为假。若尔应用非内非外为中亦内亦外为假也。且又汝既破有无罢。那得此非有非无为中。故论言。初后既已无。中当云何有。亦是有无既已无。中当云何有。如破缘说非缘。更无非缘法。亦是破有无说非有非无。更无非有非无法。那得此非有非无法为中耶。且又汝言非有非无为中。有无亦是中。汝若言而有而无是假。非有非无亦是假。何故尔。假是不自义。本因非有非无故说有无。有无既是假。非有非无何故非假。中本离断常。汝因有无故说非有非无。非有非无离断常既是中。而有而无亦离断常。何意非中耶。若言非有非无不得是假。有无亦不得是假。若言有无不得是中。非有非无亦不得是中。彼道。若尔有无非有非无并是中好不。今明。有是常见无是断见。非有非无是愚痴论。那忽是中。彼道。若尔并是假好不。今明。汝执无异有。执有异无。非有非无。异有无。那得并是假。今问。汝既破他为非。今中相若为。答师道。只如此破中假即是中。何处别有中。但此意难。更须解释。个须识法身义。法身无在无所不在。法身无在。不在有不在无。不在亦有亦无。不在非有非无。乃至诸法中义亦尔。无所不在。法身亦在有亦在无。亦在亦有亦无。亦在非有非无。乃至色心诸法中义亦尔。故无非是中。故二夜经明。从得道夜至泥洹夜。常说中道。既是说中道。二夜中间。何容只说非有非无不说有无等。故知。一切诸法无非是中。私云。言其不在只不在有得。有得故非中。言其在也在无得。无得故是中。难。若不在有得。何谓无所不在耶。答今言无所不在。只在无得。有得是横谓毕竟无所有故。那得为中一切皆在。论其在也。一切皆在。语其不在。一切皆不在也。问汝既依二夜经明一切诸法无非中者。论初何故但用不生不灭为中。不取生灭为中。答为对病故。缘多着生灭。只见生灭不见不生不灭。是故成偏。今对此生灭之偏故。说不生不灭名为中也。然释中有三种。一者对偏。二者对邪。三者实义释中。只就此中字则复有三义。虽复三义。不妨一意。虽复一意。三义不失。所以然者。只由偏故所以邪。邪故所以不正。不正故所以不中。不中故所以不实。不实故。所以是虚。今不偏故所以不邪。不邪故所以正。正故所以中。中故所以实。实故所以不虚。虽复三义。不妨一意。虽复一意。三义不失也。问偏与邪若为异。无差别论。偏故所以邪。邪故所以偏。有差别论。中论则对偏说中。百论对邪故说中。何故尔。偏是偏错。禀佛教生错解。所以名偏。是故中论。对偏说中。邪是自树外道横生获不禀佛教。是故名邪。所以百论对邪说中。过此二阶。所以名实。何故尔。对偏说中。偏去中亦尽。对邪说中。邪破中亦除。不偏不中不邪不正。过此二阶。所以名实也。即是实义释中了。次时云。前辨释有三种。一者对偏。二者对邪。三者实义。今问。中者言实那得有三。答中尚不可一。中复那可三。为缘故亦可一。为缘故亦可三。然虽有三。只是一义。举例如十方诸如来同共一法身一心一智慧力无畏亦然。虽复十方诸佛。只同共一法身也。今明。中是实义者。然经中释义不同。略有三种。一者横论显发。二者竖论表理。三者依名释义。若为是横论显发。如俗以何为义。俗以真为义。真以何为义。真以俗为义。故经云。欲令深识世谛故说第一。欲令深识第一故说世谛。今问。个自是欲令深识世谛故说第一。何谓真以俗为义。个自是欲令深识第一故说世谛。何谓俗以真为义耶。今明。何故说世谛。只为欲令识第一。岂不是真以俗为义。俗是真家之所以故。真以俗为义。何故说第一。只为欲令识世谛。岂不是俗以真为义。真是俗家之所以故。俗以真为义也。二者竖论表理。如俗表不俗。不俗是俗家之所以故。俗以不俗为义。如真表不真。不真是真家之所以故。真以不真为义。故金鼓经云。知有非有本性清净。故华严经云。若知有非有。则能见如来。故因教识理悟佛法身也。若为是依名释义。如俗是浮虚为义。真是真实为义。故涅槃经云。苦者迫迮相。集者生相。灭者尽相。道者通相也。今明。释中亦具三种。如中以何为义。中以不中为义。中以何为义。中以实为义也。次释观义。然解中既显。则观义可明。何故尔。既称中观。中离断离常。观亦离常。观亦离常离断。是故既解中即是释观。虽然今时复须解释。中既有多种。观亦复多途。如外道攀上厌下。下则苦粗障。上则胜妙出。亦是观义。如毗昙。总别念处五停心观亦是观义。成论人亦解观义。不能具出。今迄陌为论。凡有二种。一者有得小乘观。二者无得大乘观。若是有得小乘观。则境无生灭。智有生灭。断烦恼故即是灭。修智慧故即是生。烦恼则本有今无。智慧则本无今有。是则境智殊生灭异。若是无得大乘观。不尔。境智无二。境无生灭智亦无生灭。烦恼本自不生。今亦不灭。智慧本自不灭。今亦不生。是境智不二有无平等也。故言。我观如来。前际不来。后际不去。中亦不住。如此观者。名为正观。异斯观者。名为邪观也。然观是何为义。观是了达义。亦是履照义。然寻此论要意。即是检校为义。观察为义。检校断常。观察虚妄。今何处文是。品品皆检校断常。章章并观察虚妄。只八不即是其相。彼谓是生灭。彼谓是断常。今就其责生灭不生不灭。求断常不断不常。个即是观察断常者不断常。检校虚妄者不虚妄。故观法品云。若法从缘生。不即不异因。是则名实观。不断亦不常也。然一家释。中发于观观发于中。今明。非是用中境发观智用观智照中境。但此正观。能体悟中实。中实即是正观。无中实异正观用中实发正观。无正观异中实。用正观照中实。故如以中为名者照其实也。非别有此实用照此实。但显中即是实故言照实。今亦尔。只体悟此中实显我正观。我正观即是中实。故中实发我正观。中实即是正观也。然观是了达义。亦称履照义。明照即俱照邪正。观则俱观得失。俱照邪正者。识邪即识正。识正能破邪。俱观得失者。了失即了得。了得能破失。故涅槃云。正善具成就。演说四颠倒。若不成就正善。岂能演说颠倒。今亦尔。若不解正。岂能破邪。故如唤人字为入字。非但不识人。亦复不识入。今若识人也。非但识人。亦复识入。今亦尔。若不识正亦不识邪。今良由识正故破邪。识邪故能解正。今明。得失相若为。如论初求五阴十二入十八界等故。是有是生灭。此即为失。今就其责。有者不有。生灭者是不生灭。此即为得。邪正亦尔。本因失故得。既破失得亦去。无失亦无得。邪正亦尔。此即是缘尽于观。此得失缘。由观得尽故。是缘尽于观。即是观尽于缘。何故尔。观本观缘。缘既尽观亦尽故。缘尽则观净。观尽则缘净。缘尽则观净。此观则非观。观尽则缘净。此缘则非缘。故非缘非观。缘观俱尽始名好中观也。离释中观已竟。今次解论。然论是何为义。论是论辨为义。只论辨法相。若依睿师序。论是尽言为义。则云尽其言穷其虑。若一言不尽。则众异扶疏。若一虑不穷。则颠倒乱起。今尽其言故。即众异息。今穷其虑故。则颠倒净。是故论则尽言穷虑。论功方显故。所以言尽虑穷。故论非但尽言。亦复尽观。观非但尽缘。亦复尽论。中非但尽观。亦复尽论。是故今表中观论名。只欲尽净诸法。不如人解以论欲释中观义。但欲尽净诸法可尔。今表一中。非但中是中。辨诸法皆中。既道诸法中。复有何法可有。故表中则尽净诸法。中既尔。观论亦尔。是故中发于观辨流神口。所以名论。中发于观。即是方便实慧。辨流神口。即是实方便慧。方便实慧。即是如说而行。实方便慧。即是如行而说。如说而行。即是二智。如行而说。即是二谛。故如说而行。行则行我所说。如行而说。则说己所行。故所行如所说。所说如所行。是故行说不二。谛智平等也。今明。尽言为论。此义难。今须问。若是影公则道。问答折征。所以为论若是睿师则道。以论为称者。尽其言也。个则两语石乖。二言铁反。答乃是各据其义。非谓相违。影师就始为言。睿公约终为语。何故尔。良由问答故得尽言。言何因得尽。良由问答。是故二语相成。两言相顺。影公就始为言。睿师约终为语也。今道尽言为论者。若使外人言是。即道龙树为非。若使龙树言是。即道若外人为非。是即诤诤莫穷。云云无已。若何犹可见。若使据其本末得失。终自归龙树为得。外人为失。外人为失故言则尽。良由外人有言故。龙树有语。外人之言既尽。龙树之语亦穷。举譬如张王二人共争一珠。张谓是张宝。王谓是王物。是则两人各诤。纷然未决。今据其本末得失。终自有归。实是张物。而王侣志今果是张物。王即无言。王既无言。张亦不语。今龙树外人亦然。龙树实是外人道非。今龙树果是。外人无言。外人无言。既尽龙树语亦穷。问龙树外人言俱尽。那得独称龙树论。答虽复二人语俱尽。尽有所由。良由龙树捡是非故。外人为失。外人言则尽。外人之言既尽。龙树之言亦尽。二人言尽。功由龙树。所以称为龙树论。举譬如两人相费虽复俱倒而有胜负。下者为负上者为胜。龙树外人亦复如此。虽复俱息言。龙树为胜。外人为负。是故称为龙树论也

第五论缘起。龙树菩萨者。出南天竺梵志种也。天聪奇悟事不再告。在乳餔之中。闻诸梵志诵四韦陀典。而识其义。弱冠驰名。独步诸国。天文地理及诸道术。无不悉综。契友三人。一生之乐。唯有隐身之术。俱至术师。术师念曰。此四梵志。擅名一世。草芥群生。才明绝世。我不与术法。与青药一丸。药尽必来。龙树磨此药时。闻其香气皆识之。分数多少。如其方药。药师怪而叹曰。若此人者。闻之犹难。而况相遇。我之贱术。足惜之耶。具授术方。四人得术。常入王宫。宫中美女怀妊者多。王太不悦。有旧老智臣言。可以细土置诸门中断诸往行者。若是术人。即见其迹自现。可以兵除。若是鬼神。而无其迹。可以咒灭。见四人迹。令诸力士挥刀宫中斩三人死。唯龙树不死。出家受戒。九十日中。诵通三藏。后得大乘经。甚大爱乐。大龙菩萨。见其如是。接入海宫。授方等经藏。龙树深入无生二忍具足。其中有婆罗门。善知咒术。欲与龙树争胜。王言。汝大愚痴。此菩萨者。明与日月争光。智与佛并照。何不宗敬。婆罗门咒作大池千叶莲华。自坐其上。龙树咒作六牙白象。以鼻绞拔。高举掷地。婆罗门化作十头罗刹。龙树化作毗沙门天王。诸罗刹恐怖而退。婆罗门化作毒龙。雨诸瓦石。龙树化作曼陀罗华。外道折伏。出家作弟子。龙树菩萨。作百部论。大行阎浮提。涅槃之后。国国作塔供养也

大乘玄论卷第五

  晨旦名德　　法讳吉藏　　历劫仕佛
  三论显扬　　深奥宗义　　末世如忘
  先师悲此　　专怀感伤　　彼迁化后
  屡送星霜　　弘安圣历　　第三初商
  一十三岁　　忌景云当　　为资追福
  大乘玄章　　谨开印板　　以耀余光
  纳清泷宫　　法乐增庄　　不图斯印
  回禄遭殃　　醍醐学侣　　不耐愁肠
  衣钵各投　　论文再彰　　摄岭云尽
  八不月凉　　金陵风扇　　一实华芳
  所生慧业　　回向无强　　万乘圣化
  德褊三皇　　四海静谧　　庆暨百王
  七世恩所　　佛道增长　　广施群类
  利益堂堂

于时永仁三年三月二十一日菩萨戒比丘寂性


大慧普觉禅师宗门武库

    No. 1998B

大慧普觉禅师宗门武库

        参学比丘道谦编

洞山广道者梓州人。丛林号广无心。初游方问云盖智和尚。兴化打维那意旨如何。智下绳床展两手吐舌示之广打一坐具。智云。此是风力所转。又持此语问石霜琳和尚。琳云。尔意作么生。广亦打一坐具。琳云。好一坐具。只是尔不知落处。又问真净。净云。尔意作么生。广亦打一坐具。净云。他打尔也打。广于此大悟。真净因作颂云。丈夫当断不自断。兴化为人彻底汉。已后从他眼自开。棒了罚钱趁出院

慈明琅琅大愚等数人辞汾阳。相让不肯为参头。汾阳云。此行不可以戒腊推。听吾一颂。天无头吉州城畔展戈矛。将军疋马林下过。圆州城里闹啾啾。慈明出班云。楚圆何人敢当此记莂。遂领众拜辞

湛堂准和尚初参真净。净问近离甚处。准云大仰。夏在甚处。准云大沩。净云。甚处人事。准云。兴元府。净展两手云。我手何似佛手。准罔措。净云。适来只对一一灵明天真。及乎道个佛手便成窒碍。且道病在甚处。准云。某甲不会。净云。一切现成更教唯会

暹道者久参雪窦。窦欲举住金鹅。暹闻之夜潜书偈于方丈壁间即遁去。偈曰。不是无心继祖灯。道惭未厕岭南能。三更月下离岩窦。眷眷无言恋碧层。又曰。三十余年四海间。寻师择友未尝闲。今朝得到无心地。却被无心趁出山。暹后出世开先。承嗣德山远和尚。续通雪窦书。山前婆子见专使欣然问曰。暹首座出世。为唯烧香。专使曰。德山远和尚。婆子诟骂曰。雪窦抖擞屎肠说禅为尔。尔得恁么辜恩负德

云居舜老夫。常讥。天衣怀禅师说葛藤禅。一日闻怀迁化。于法堂上合掌云。且喜葛藤桩子倒了也。秀圆通时在会中作维那。每见诃骂不已。乃谓同列曰。我须与这老汉理会一上。及夜参又如前诃骂。秀出众厉声曰。岂不见圆觉经中道。舜遽曰。久立大众伏惟珍重。便归方丈秀曰。这老汉通身是眼。骂得怀和尚也

湖南小景淳有才学。曾着无缝塔铭。大通本禅师用其语。答无缝塔话云。烟霞生背面。星月绕檐楹。淳居岳麓寺。律身精进。偶一夜经行殿陛失脚被攧。傍僧掖起。昏懵不晓人事。至于平生所著文字。亦不能晓。兜率照禅师。初游方过岳麓。闻老宿言淳事。照惊曰。我此生参禅不明心地亦如淳也。偶一失跌尚如此。况隔阴耶

吕大申公执政时。因休沐日。预化疏请言法华斋。翌日果到府第坐于堂上。申公将出见之。自念曰。拜则是。不拜则是。言大呼曰。吕老子。尔好劳攘快出来。拜也好。不拜也好。申公拜敬之。斋毕问未来藏否。言索笔大书毫州二字与之。不言所以。后罢相知毫州治叠文字次。忽见二字在前。始悟前谶也

真净和尚退洞山。游浙至滁州琅琅起和尚处。因众请小参。真净贬剥诸方异见邪解。无所忌惮。下座见起和尚云。堂头在此赖是别无甚言语。起云。尔也得也。二人相顾大笑而去

叶县省和尚严冷枯淡。衲子敬畏之。浮山远天衣怀在众时。特往参扣。正值雪寒。省诃骂驱逐。以至将水泼旦过。衣服皆湿。其他僧皆怒而去。惟远怀并叠敷具整衣。复坐于旦过中。省到诃曰。尔更不去我打尔。远近前云。某二人数千里。特来参和尚禅。岂以一杓水泼之便去。若打杀也不去。省笑曰。尔两个要参禅。却去挂搭。续请远充典座。众苦其枯淡。省偶出庄。远窃钥匙取油面作五味粥。粥熟省忽归赴堂。粥罢坐堂外令请典座。远至首云。实取油面煮粥。情愿乞和尚责罚。省令算所直估衣钵还讫。打三十拄杖出院。远舍于市中。托道友解免。省不允。又曰。若不容归。秖乞随众入室。亦不允。一日出街次。见远独于旅邸前立。乃云。此是院门房廊。尔在此住许多时。曾还租钱否。令计所欠追取。远无难色。持钵于市化钱还之。省又一日出街见之。持钵归为众曰。远真有意参禅。遂呼其归

汾阳无德禅师。一日谓众曰。夜来梦。亡父母觅酒肉纸钱。不免徇俗置以祀之。事办于库堂。设位如俗间礼。酌酒行肉化纸钱讫。令集知事头首散其余盘。知事辈却之。无德独坐筵中饮啖自若。众僧数曰。酒肉僧。岂堪为师法耶。腰包尽去惟慈明大愚泉大道等。六七人在耳。无德翌日上堂云。许多闲神野鬼。秖消一盘酒肉两陌纸钱断送去了也。法华经云。此众无枝叶。唯有诸贞实。下座

真净和尚游方时。与二僧偕行到谷隐。薜大头问云。三人同行必有一智。如何是一智。二僧无语。净立下肩。应声便喝。薜竖拳作相扑势。净云。不劳再勘。薛拽拄杖趁出。薛见石门慈照禅师

云顶山敷禅师。成都府帅请就衙内升座。时有乐营将。出礼拜。起回顾街前下马台云。一口吸尽西江水即不问。且请和尚吞却街前下马台。师展两手唱云。细抹将来。乐营将于此有省

自庆藏主者。蜀人。丛林知名。遍参真如晦堂普觉诸大老。游庐阜入都城。见法云圆通禅师与秀大师偕行到法云。秀得参堂。以庆藏主之名达圆通。通曰。且令别处挂搭。俟此间单位空即令参堂。庆在智海。偶卧病。秀欲诣问所苦。而山门无假。乃潜出智海见庆。庆以书白圆通。道秀越规矩出入。圆通得书知之。夜参大骂。此真小人。彼以道义故拚出院来讯汝疾。返以此告讦。岂端人正士所为。庆闻之遂掩息。丛林尽谓。庆遭圆通一诟而卒

抚州明水逊禅师。在法云侍者寮时。道林琳禅师挂搭。方丈特为新到茶。逊躬至寮请之。适琳不在。有同行与琳联案曰。汝去俟渠来。我为汝请。逊去。僧偶忘之。斋后鸣鼓会茶。琳不到。圆通问曰。新到在否。趣请之。琳到。圆通令退坐榻立。众前责曰。山门特为茶。以表丛林礼数。因何怠慢不时至。琳曰。适闻鼓声。忽内逼。趋赴不前。圆通呵曰。我鼓又不是巴豆。击着尔便屎出。逊前白云。是某忘记请之。某当出院。时同行出众曰。不干侍者与新到事。是某不合承受。为渠请偶忘记。某当代二人出院。圆通高其风义。并宥之

诸方尊宿示灭。全身火浴得舍利极多。唯真净禅师舍利大如菽。五色晶莹而又坚刚。谷山祖禅师。真净高弟也。多收敛之。盛以琉璃瓶。随身供养。妙喜游谷山。尝试之。置于铁砧举槌击之。砧槌俱陷。而舍利无损。岂非平昔履践明。白见道超诣所致耶

贤蓬头。江州人。沩山真如和尚会中角立者。见地明白机锋颖脱。有超师之作。但行业不谨。一众易之。真如结庵于方丈后。令贤独处。唯通小径从方丈前过。不许兄弟往还。后二年。举首众。立僧秉拂。说法有大过人处。一众由是改观。后往郢州兴阳。数载道大行。示寂。肉身不坏。圜悟和尚在沩山目击其事。妙喜游兴阳。尚及见其肉身

湛堂准和尚。兴元府人。真净之的嗣。分宁云岩虚席。郡牧命黄龙死心禅师。举所知者。以补其处。死心曰。准山主住得。某不识他。秖见有洗钵颂甚好。郡牧曰。可得闻乎。死心举云。之乎者也。衲僧鼻孔。大头向下。若也不会。问取东村王大姐。郡牧奇之。具礼敦请。准亦不辞。平生律身以约。虽领徒弘法。不易在众时。晨兴后架。秖取小杓汤洗面。复用濯足。其他受用。率皆类此。才放参罢。方丈行者人力便如路人。扫地煎茶皆躬为之。有古人风度。真后昆良范也

法云佛照杲禅师。尝退居景德铁罗汉院。殿中有木罗汉数尊。京师苦寒。杲取而烧之。拥炉达旦。次日淘灰中得舍利无数。诸座主辈。皆目之为外道。盖佛照乃丹霞辈流。非俗眼所能验也

延平陈了翁。名瓘。字莹中。自号华严居士。立朝骨鲠刚正。有古人风烈。留神内典。议论夺席。独参禅未大发明。禅宗因缘多以意解。酷爱南禅师语录。诠释殆尽。唯金刚与泥人揩背。注解不行。尝语人曰。此必有出处。但未有知之者。谚云。大智慧人面前有三尺暗。果不诬也

慈照聪禅师。首山之子。咸平中住襄州石门。一日太守以私意笞辱之。暨归众僧迎于道左。首座趋前问讯曰。太守无辜屈辱和尚如此。慈照以手指地云。平地起骨堆。随指涌一堆土。太守闻之。令人削去。复涌如初。后太守全家死于襄州。又僧问。深山岩崖中。还有佛法也无。照云有。进云。如何是深山岩崖中佛法。照云。奇怪石头形似虎。火烧松树势如龙。无尽居士爱其语。而石门录独不载二事。此皆妙喜亲见。无尽居士说

庐山李商老。因修造犯土。举家病肿。求医不效。乃净扫室宇。骨肉各令斋心。焚香诵炽盛光。咒以禳所忤。未满七日。夜梦。白衣老人骑牛在其家。忽地陷旋旋没去。翌日大小皆无恙。志诚所感。速如影响。非佛力能如是乎

颙华严。圆照本禅师之子。因吃攧有省。作偈曰。这一交这一交。万两黄金也合消。头上笠腰下包。清风明月杖头挑。富郑公常参问之。一日见上堂左右顾视忽契悟。以颂寄圆照曰。一见颙师悟入深。因缘传得老师心。江山千里离云隔。目对灵光与妙音。郑公罢相居洛中。思颙示诲。请住招提。闻颙入境躬出迓之。临登车。司马温公适至。问相公何往。郑公曰。接招提颙禅师。温公曰。某亦同去。联镳出郭。候于邮亭久之。忽见数十担过。温公问谁行李。荷担者应曰。新招提和尚行李。温公遂索马归。郑公曰。要见华严。何故先归。温公曰。某已见他了。竟先还妙喜尝见李仪中少卿言之

舜老夫住庐山栖贤。槐都官守南康。因私忿民其衣。净因大觉琏禅师。尝入舜室。闻舜还俗。遣人取归净因。让正寝居之。自处偏室。仁宗数召琏。入内问道。竟不言舜事。偶一日。嘉王取旨出净因饭僧。见大觉侍舜之旁甚恭。归奏仁宗。召对便殿。见之叹曰。道韵奇伟。真山林达士。于扇上书云。赐晓舜依旧为僧。特旨再住栖贤。仍赐紫衣银钵盂。舜罢栖贤日。以二庄力舁轿。至罗汉寺前。二力相谓曰。既不是我院长老。不能远去。弃轿而归。暨舜再来。令人先慰谕二力曰。尔当时做得是。但安心不必疑惧。舜入院上堂颂曰。无端被谮枉遭迍。半年有余作俗人。今日再归三峡寺。几多欢喜几多嗔

舜老夫一日举。盐官和尚唤侍者。将犀牛扇子来。侍者云。扇子已破。官云。扇子既破。还我犀牛儿来。侍者无对。舜云。三伏当时正须扇子。为侍者不了事。虽然如是。盐官太絮。何不大家割舍。侍者当时若见盐官道扇子既破还我犀牛儿来。便向道。已扬在搕[打-丁+(天/韭)]堆上了也

翠岩真点胸。尝骂舜老夫说无事禅。石霜永和尚令人传语真云。舜在洞山悟古镜因缘如此。岂是说无事禅。尔骂他。自失却一只眼舜闻之作颂云。云居不会禅。洗脚上床眠。冬瓜直儱侗。瓠子曲弯弯。永和尚亦作颂曰。石霜不会禅。洗脚上床眠。枕子扑落地。打破常住甎。舜一日上堂云。黄昏后脱[革*(卄/(ㄇ@人)/戊)]打睡。晨朝起来。旋打行缠。夜来风吹篱倒。普请奴子劈筏缚起。下座

五祖会中有僧名法[門@豕]。入室次祖问。不与万法为侣者。是什么人。僧云法[門@豕]。即不然。祖以手指云。住住法[門@豕]即不然作么生。[門@豕]于言下有省。后至东林宣秘度和尚室中尽得平实之旨。[門@豕]一日持一枝花。绕禅床一匝。背手插于香炉上曰。和尚且道。意作么生。宣秘累下语。[門@豕]不诺。经两月日遂问[門@豕]曰。尔试说看[門@豕]曰。某甲秖将花插香炉上。是和尚自疑。别有什么事

佛眼禅师在五祖时圆悟举临济云。第一句下荐得。堪与佛祖为师。第二句下荐得。堪与人天为师。第三句下荐得。自救不了。一日忽谓圆悟曰。我举三句向尔。以手指屈曰。此是第二句。第三句已说了便走。圆悟举似五祖。祖曰。也好聻。眼乃辞五祖。参归宗真净和尚去。后祖谓圆悟曰。归宗波澜阔弄大旗手段远到彼。未必相契。未数日有书抵圆悟曰。北到归宗偶然漏网。闻云居清首座作晦堂真赞曰。闻时富贵见后贫穷。颇疑着他。及相见果契合。踰年复还祖山。众请秉拂。却说心性禅。祖曰。远却如此说禅。也莫管他。圆悟和尚尝参蕲州北乌牙方禅师。佛鉴和尚尝参东林宣秘度禅师。皆得照觉平实之旨。同到五祖室中。平生所得一句用不着。久之无契悟。皆谓。五祖强移换他。出不逊语忿然而去。祖云。汝去游浙中。着一顿热病打时。方思量我在。圆悟到金山。忽染伤寒困极。移入重病闾。遂以平生参得底禅试之。无一句得力。追绎五祖之语乃自誓曰。我病稍间即径归五祖。佛鉴在定慧。亦患伤寒极危。圆悟苏省经由定慧。拉之同归淮西。佛鉴尚固执。且令先行。圆悟亟归祖山。演和尚喜曰。汝复来耶。即日参堂。便入侍者寮。经半月偶陈提刑解印还蜀。过山中问道。因语话次。祖曰。提刑少年曾读小艳诗否。有两句颇相近。频呼小玉元无事。秖要檀郎认得声。提刑应喏喏。祖曰。且子细。圆悟适自外归侍立次。问曰。闻和尚举小艳诗。提刑会么。祖曰。他秖认得声。圆悟曰。秖要檀郎认得声。他既认得声。为什么却不是。祖曰。如何是祖师西来意庭前柏树子聻。圆悟忽有省。遽出去见鸡飞上栏干鼓翅而鸣。复自谓曰。此岂不是声。遂袖香入室通所悟。祖曰。佛祖大事非小根劣器所能造诣。吾助汝喜。祖复遍谓山中耆旧曰。我侍者参得禅也。佛鉴和尚自浙中归祖山。踌躇不肯挂塔。圆悟曰。我与汝相别才踰月。比今相见时如何。鉴曰。我只疑尔这些子。遂参堂。一日同圆悟侍祖。因游山话次举。东寺和尚问仰山。汝是甚处人。仰山曰。广南人。寺曰。我闻广南有镇海明珠。曾收得否。山曰收得。寺曰珠作何色。仰曰。白月即现黑月即隐。寺曰。何不呈似老僧。仰山叉手近前曰。慧寂昨到沩山被索此珠。直得无言可对无理可伸。顾谓佛鉴曰。既曰收得。逮索此珠时。又曰无言可对无理可伸。是如何。佛鉴无语。忽一日谓圆悟曰。仰山见东寺因缘。我有语也。东寺当时只索一颗珠。仰山当下倾出一栲栳。圆悟深肯之

刘宜翁尝参佛印。颇自负甚轻薄真净。一日从云居来游归宗至法堂。见真净便问。长老写戏来得几年。净曰。专候乐官来。翁曰。我不入这保社。净曰。争柰即今在这场子里。翁拟议。净拍手曰。虾蟆禅秖跳得一跳。又坐次指其衲衣曰。唤作什么。净曰禅衣翁曰。如何是禅。净乃抖擞曰。抖擞不下。翁无语。净打一下云。尔伎俩如此。要勘老僧耶

洪州奉新县慧安院门临道左。衲子往还黄龙泐潭洞山黄檗无不经由。偶法席久虚。太守移书宝峰真净禅师。命择人主之。头首知事耆宿辈皆惮其行。时有渊首座。向北人孤硬自立。参晦堂真净。实有契悟处。泯泯与众作息。人无知者。闻头首知事推免不肯应命。白真净曰。惠渊去得否。真净曰。汝去得。遂复书举渊。渊得公文即辞去。时湛堂为座元。问渊曰。公去如何住持。渊曰。某无福。当与一切人结缘。自负栲栳打街供众。湛堂曰。须是老兄始得。遂作颂饯之曰。师入新吴诱携群有。且收驴脚先展佛手。指点是非分张好丑。秉杀活剑作师子吼。应群生机解布袋口。拟向东北西南。直教珠回玉走。咸令昧已之流顿出无明窠臼。阿呵呵。见三下三。三三如九。祖祖相传佛佛授手。渊住慧安逐日打化。遇暂到。即请归院中歇泊。容某归来修供。如此三十年风雨不易。鼎新创佛殿轮藏罗汉堂。凡丛林所宜有者。咸修备焉。黄龙死心禅师访之。渊曰。新长老。汝常爱使没意智一着子。该抹人。今夜且留此。待与公理会些细大法门。新惮之谓侍者曰。这汉是真个会底。不能与他[(犛-未+牙)-牛+力]牙劈齿得。不若去休。不宿而行。渊终于慧安阇维后。六根不坏者三。获舍利无数。异香满室累月不绝。奉新兵火残破无孑遗。独慧安诸殿嶷然独存。岂非愿力成就神物护持耶。今诸方袖手领现成受用者。闻渊之风得不愧于心乎

法云杲和尚。遍历诸家门庭。到圆通玑道者会中。入室次。举赵州问投子大死底人却活时如何。子云。不许夜行投明须到。意作么生。杲曰。恩大难酬。圆通大称赏之。后数日举立僧秉拂。机思迟钝。巷堂大笑。杲有惭色。次日特为大众茶。安茶具在案上。惭无以自处。偶打翻茶具。瓢子落地跳数跳。悟得答话。机锋迅捷无敢当者。复至真净处。因看祖师偈云。心同虚空界。示等虚空法。证得虚空时。无是无非法。豁然大悟。后出世时。上堂小参常谓人曰。和尚绍圣三年十一月二十一日。悟得方寸禅。又言。和尚熙宁三年丈帐。在凤翔府供申。当年陷了华山一十八州。尔辈茄子瓠子那里得知。诏住法云。开堂日。中使捧御香至。要语录进呈。时洪觉范在会下。令侍者请来编语录云。且看老和尚面。觉范编次呈之。读毕谓曰。若要了死生底禅。须还和尚。若是攒花簇锦。四六文章闲言长语。须是我洪兄始得。法云平生气吞诸方孩抚时辈。盖所得有大过人处。乃敢尔也

师因湛堂和尚示寂。请觉范状其行实。又得龙安照禅师书为绍介。特往荆南谒无尽居士求塔铭。初见无尽。无尽立而问曰。公秖恁么。着草鞋远来。对曰。某数千里行乞来见相公。又问年多少。对曰。二十四。又问。水牯牛年多少。对曰两个。又问。什么处学得这虚头来。对曰。今日亲见相公。无尽笑曰。且坐吃茶。才坐又问远来有何事。遂起趋前云。泐潭和尚云寂茶毗。眼睛牙齿数珠不坏。得舍利无数。山中耆宿皆欲得相公大手笔作塔铭激励后学。得得远来冒渎钧听。无尽曰。被罪在此。不曾为人作文字。今有一问问公。若道得即做塔铭。道不得即与钱五贯。裹足却归兜率参禅去。遂曰。请相公问。无尽曰。闻准老眼睛不坏是否。答曰是。无尽曰。我不问这个眼睛。曰相公问什么眼睛。无尽曰。金刚眼睛。曰若是金刚眼睛。在相公笔头上。无尽曰。如此则老夫为他点出光明。令他照天照地去也。师乃趋阶云。先师多幸。谢相公塔铭。无尽唯唯而笑。其略曰。舍利孔老之书无闻也。先佛世尊灭度。弟子收舍利起塔供养。赵州从谂舍利多至万粒。近世隆庆闲百丈肃。烟气所及皆成舍利。大抵出家人。本为生死事大。若生死到来不知下落。即不如三家村里省事汉。临终付嘱一一分明。四大色身诸缘假合。从本以来舍利岂有体性。若梵行精洁白业坚固。灵明廓彻预知报谢不惊不怖。则依正二报毫牦不差。世间粗心于本分事上。十二时中不曾照管微细流注。生大我慢。此是业主鬼来借宅。如此而欲舍利流珠诸根不坏。其可得乎

福严置和尚东川人。初游方见真如和尚发明正见。在沩山知客寮立僧。因语言过失。乞退作园头。以赎其罪。真如云。汝福薄。事园供众乃所宜也。终二年求替辞真如。要参真净五祖去。真如云。遍历诸方先圣遗范。汝行勿迟。首造洞山室中相契。真净举领众立僧。久之又至四祖宣和尚会中。时时到五祖相见。祖勘辨果有过人处。五祖谓四祖曰。置首座丛林达士。何不举他首众。四祖如其言。五祖亦上堂称其知见作略。有李修撰帅长沙四祖以书荐之。未几福严虚席。平普融复荐人。帅曰。当先应副四祖。但寻书未见不识名字。因对客坐次。有鼠从架上拖一轴书送在面前。收视之乃四祖举置首座书。帅异之遂敦请

泐潭深和尚。河东人。真净之子。有悟侍者。偶在知客寮。见掉下火柴头忽然有省。直上方丈通所悟。深和尚喝出。自尔失心。引绳于延寿堂东司自缢。夜后常在藏院知客寮东司三处出没。移鞋度瓶。一众苦之。湛堂游浙回充首座。闻其事。中夜故入延寿堂东司抽脱。壁灯微明忽然扑灭。方脱衣。悟便提水瓶至。湛堂云。未要且待我脱衣。脱衣罢便接瓶子去。当时悟自缢间抽脱。须臾又送筹子来。及出唤云。接瓶去悟才接。捉住摸其手。或似软或似硬。问曰。汝是悟侍者么。汝便是当时在知客寮。见掉下火柴头有省处底么。参禅学道秖要知本命元辰下落处。汝在藏殿移端首座鞋履。岂不是汝当时悟得底。又在知客寮移枕子。岂不是汝当时悟得底。逐夜在此与人提瓶度水。岂不是汝当时悟得底。因甚不知落处。秖管在这里恼乱大众作么。我明日劝大众为汝看藏经。裒钱设粥追悼汝。汝当别求出离。不得滞着于此。言讫乃推一推。如瓦砾塔子倒。索然有声。由是绝迹。湛堂一臂冷如冰。踰半月方平复。盖非人附阴而至。冷气侵人如此

许知可。毗陵人。尝获乡荐。省闱不利而归。舟次吴江平望。夜梦。白衣人谓曰。汝无阴德所以不第。知可曰。某家贫无资可以遗人。白衣曰。何不学医。吾助汝智慧。知可辄寤。归践其言。果得卢扁之妙。凡有病者。无问贵贱。诊候与药不受其直。病夫填门无不愈者。后举又中乡评。赴春官舣舟平望。梦前白衣人相见。以诗赠之曰。施医功大。陈楼间阻。殿上呼胪。唤六作五。思之不悟其意。后登第唱名。本第六。因上名殿试不禄。遂升第五。乃在陈楼之间。方省前谶也

佛光无碍禅师。自苏州永安赴诏。住大相国寺慧林禅院　慧恭皇后。尝于帘下。见登对罢乘空而去。自尔以太官所进　御膳供养复令取禅师所食之余还宫。又以地锦制法衣。自缀禅牌赐之。以表奉法之诚。冬月赐红锦帐子乃至服饰器血之类。光遂以宫中所赐法衣。回施法云佛照禅师。法云复寄与洪州宝峰湛堂和尚。书云。地锦法衣与师弟。行先师之道。湛堂示寂。留镇山门。至今犹存

照觉禅师。自泐潭移虎溪。乃赴王子淳观文所请。开堂后。百废并举。升堂小参入室无虚日。尝言。晦堂真净同门诸老。秖参得先师禅不得先师道。师曰。盖照觉以平常无事不立知见解会为道。更不求妙悟。却将诸佛诸祖德山临济曹洞云门真实顿悟见性法门为建立。楞严经中所说山河大地皆是妙明真心中所现物。为膈上语亦是建立。以古人谈玄说妙为禅。诬誷先圣聋瞽后昆。眼里无筋皮下无血之流。随例颠倒恬然不觉。真可怜悯。圆觉经云。末世众生希望成道无令求悟。唯益多闻增长我见。又云。末世众生虽求善友。遇邪见者未得正悟。是则名为外道种性。邪师过谬非众生咎。岂虚语哉。所以真净和尚小参云。今时有一般汉。执个平常心是道。以为极则。天是天地是地。山是山水是水。僧是僧俗是俗。大尽三十日小尽二十九。并是依草附木。不知不觉一向迷将去。忽若问他我手何似佛手。便道是和尚手。我脚何似驴脚。便道是和尚脚。人人有个生缘。那个是上座生缘。便道某是某州人事。是何言欤。且莫错会。凡百施为。秖要平常一路子以为稳当。定将去合将去。更不敢别移一步。怕堕落坑堑。长时一似生盲底人行路一条杖子。寸步抛不得紧把着凭将去。晦堂和尚谓学者曰。尔去庐山无事甲里坐地去。而今子孙门如死灰。良可叹也

佛照杲和尚。初住归宗。专精行道未尝少懈。深夜修敬罢。坐于僧堂地炉中忽见二僧入堂。一人厖眉雪顶。一人少年。皆丰姿颀然。杲心喜自谓曰。我座下有如此僧。须臾二人出堂。杲袭其后见入佛殿中。杲亦随入。灯影荧煌。炉中尚有火。杲炷香礼佛。二僧复出。亦袭其后至佛殿前。偶失所在。自念。忘却香匣在殿内。回身取时见殿门扃钥。遂唤直殿行者守舜开门。舜取钥匙开门。见炉中香烟未散。香匣在宝阶上。自不谕其故。妙喜亲见佛照说。时守舜在旁。犹指以为证

大丞相吕公蒙正。洛阳人。微时生绪牢落。大雪弥月。遍干豪右少有周急者。作诗其略曰。十谒朱门九不开。满身风雪又归来。入门懒睹妻儿面。拨尽寒炉一夜灰。可想也。途中邂逅一僧。怜其穷窘延归寺。给食与衣。遗镪遣之。才经月又罄竭。再谒僧。僧曰。此非久计。可移家属住院中房廊。食时随众给粥饭。庶几可以长久。吕如其言。既不为衣食所困。遂锐志读书。是年应举获乡荐。僧买马雇仆。备衣装津遣入都下。省闱中选。殿试唱名为大魁。初任西京通判。与僧相见如平时。十年遂执政。凡遇郊祀。有所俸给并寄阁　太宗一日问曰。卿累经郊祀。俸给不请何耶。对曰。臣有私恩未报上诘之。遂以实对上叹曰。僧中有如此人。令具名奏闻。赐紫袍加师号。以旌异之。吕计所积俸数万缗。牒西京令僧请上件钱。修营寺宇并供僧。其寺元是铁马营　太祖　太宗二圣生处　太祖朝已建寺。忘其名。其僧乃寺主也

太宗别赐钱重建三门。赐御书额度僧。吕公逐日晨兴礼佛。祝曰。不信三宝者愿不生我家。愿子孙世世食禄于朝外护佛法。犹子夷简申国公。每遇元日拜家庙罢。即焚香发广慧琏禅师书一封加敬重之。申公之子公着。亦封申国公。元日发天衣怀和尚书。右丞好问。元日发圆照禅师书。右丞之子用中。元日发佛照杲禅师书。其家世忱信痛敬。抑有自来矣。故录之以警后世

保宁勇禅师二上足。处清处凝。同参白云端禅师。凝在侍者寮最久。端有膈气疾。凝常煨芦菔。以备无时之需。端作傅大士讲经因缘颂曰。大士何曾解讲经。志公方便且相成。一挥案上俱无取。直得梁王怒眼睛。举为凝曰。努底是什么。此一句乃为凝说老婆禅也。凝以为亲闻。故缀于颂下。后住舒州天柱山。清住龙舒太平。有大机辩。五祖演和尚畏敬之。清谓凝曰。吾弟禅。乃是为老和尚煨芦菔换得底

政和间有熊秀才。鄱阳人。游洪州西山过翠岩。长老思文嗣佛印元禅师。亦是鄱阳人。遣二力抬篮舆至净相。所经林壑阴翳。偶见一僧。貌古神清。厖眉雪顶。编叶为衣。坐于盘石。如壁间画佛图澄之状。熊自谓曰。今时无这般僧。尝闻亮座主隐于西山。疑其犹在。出舆踧踖而前问曰。莫是亮座主么。僧以手向东指。熊方与二力随手看。回顾失僧所在。时小雨初歇。熊自登石视。坐处犹干。踌躇四顾太息曰。夙缘不厚。虽遇犹不遇也

开先暹和尚。为归宗南禅师作禅床铭曰。明珠产蚌凉兔怀胎。观此禅床证道之媒。南次为归宗作铭曰。放下便稳。开先深肯之

宣州兴教坦禅师。温州牛氏子。世业打银。因磨洗银瓶次忽有省。遂出家受具游方。为琅琊广照之嗣。怀禅师住兴教。坦为第一座。及怀受别请。欲举坦继住持。时刁景纯守宛陵。怀恐刁涉外议。乃于观音前祝曰。若坦首座道眼明白堪任住持。愿示梦于刁学士。刁夜梦牛在兴教法座上。怀凌晨辞州。刁举夜所梦。怀大笑。刁问其故。怀曰。坦首座姓牛又属牛刁就座出帖请之。坦受请升座。有雪窦化主省宗。出问。诸佛未出世。人人鼻孔辽天。出世后为什么杳无消息。坦云。鸡足峰前风悄然。宗云。未在更道。坦云。大雪满长安。宗云。谁人知此意。令我忆南泉。拂袖归众。更不礼拜。坦云。新兴教今日失利。便归方丈。坦令人请宗至云。适来错只对一转语。人天众前何不礼拜盖覆却。宗云。大丈夫膝下有黄金。争肯礼拜无眼长老。坦云。我别有语在。宗乃理前语。至未在更道处。坦云。我有三十棒。寄尔打雪窦。宗乃礼拜

圜悟和尚初在沩山。一日真如和尚问曰。如何。悟云。起灭不停。如曰。可知是博地凡夫。老僧三十年在里许。秖得个相似。次见晦堂。堂曰。我住院十二年不会。如今方会。脚尖头也踢出个佛。悟后住昭觉。有长老问。刘铁磨到沩山问答。并雪窦御街行颂。未审此意如何。悟曰。老僧更参四十年也不到雪窦处。长老叹曰。昭觉和尚犹如此说。况余人耶

钱弋郎中。访真净说话久。欲登溷。净令行者引从西边去。钱遽云。既是东司。为什么却向西去。净云。多少人向东边讨。师云。恶。便是赵州问投子。不许夜行投明须到。亦不如此语好

南康诸山相会。佛印后至。真净问曰。云居来何迟。印曰。为着草鞋从归宗肚里过。所以迟。净云。却被归宗吞了。印云。争奈吐不出。净云。吐不出。即屙出

真净和尚。有时遽唤侍者。将老和尚来。侍者将南禅师真展开。净以手加额云。不是这老和尚。岂能如此。辄颦蹙半饷却戒收之。每每如此。潜庵源和尚每见南禅师真即泪下。师每岁得时新。必先供佛及圜悟。然后敢尝。谓左右曰。非佛与老和尚。我安得如此

李和文都尉。请琅琊觉和尚。注信心铭。琅琊大写一句。下面小写一句。文和一见大称服

舜老夫。一日问秀圆通。闻尔见怀和尚是否。秀云是。舜云。有何言句。秀云。有投机颂曰。一二三四五六七。万仞峰前独足立。夺得骊龙颔下珠。一言勘破维摩诘。舜云。不好。别有什么言句。秀云。一日有长老来参。怀举拂子云。会么。长老云。不会。怀云。耳朵两片皮。牙齿一具骨。舜叹云。真善知识。从此服膺

筠州黄檗泉禅师。初习百法论。讲肆有声。更衣南询。见真净和尚于洞山。有悟道颂。其略曰。一锤打透无尽藏。一切珍宝吾皆有。机锋迅发莫有当者。真净尝叹曰。惜乎先师不及见。后上堂说法。不起于座而示寂灭。真净之言益验

三佛在五祖时。尝于一亭上夜话归方丈。灯已灭。五祖乃于暗中曰。各人下转语。佛鉴对曰。彩凤舞丹霄。佛眼曰。铁蛇横古路。佛果云。看脚下。五祖云。灭吾宗者。乃克勤尔

草堂侍立晦堂。晦堂举风幡话问草堂。堂云。迥无入处。晦堂云。汝见世间猫捕鼠乎。双目瞪视而不瞬。四足踞地而不动。六根顺向首尾一直。然后举无不中。诚能心无异缘。意绝妄想。六窗寂静端坐默究。万不失一也

清素首座。闽人。依慈明十三载。年八十寓湖湘鹿苑。未始与人交。人莫知之。偶从悦首座处州人。与之邻居。悦因食蜜渍荔枝。素过门。悦呼曰。此老人乡果。可同食也。素曰。自先师亡后。不得此食久矣。悦问曰。先师为谁。素曰。慈明也。悦乃疑骇。遂馈以余果。稍稍亲之。素后问曰。子所见何人。悦曰。洞山文和尚。又曰。文见何人。悦云南和尚。素曰。南匾头见先师不久。后法道大振如此。悦益异之。一日持香诣素作礼。素避曰。吾以福薄。先师受记不许为人。于是经月余。怜悦之诚乃曰。子平生知解。试语我看。悦具通所见。素曰。可能入佛。不能入魔。又曰。末后一句始到牢关。如是半载。素方印可。仍戒之曰。文示子者。皆正知见。吾虽为子点破使子受用自在。恐子离师太早。不能尽其道。他日切勿嗣吾。后出世嗣真净。乃兜率悦是也

云居悟和尚在龙门时。有僧被蛇伤。佛眼问曰。既是龙门。为什么被蛇咬。悟即应曰。果然现大人相。后传此语到昭觉圆悟云。龙门有此僧耶。东山法道未寂寥尔

草堂与师邂逅于临川。韩子苍请师过私第。问曰。清公如何。师云。向闻其拈庞居士问马大师不与万法为侣因缘。清云。鱼龙虾蟹向甚处着。若如此亦浪得其名。子苍持此语达草堂。堂曰。公向他道。譬如一人船行。一人陆行。二人俱至。师闻此语。乃曰。草堂得也

须菩提解空第一。生时家室尽空。世尊才升座。须菩提便出众云。希有世尊。且道。见个什么道理。便恁么道。天亲菩萨作无量偈。只赞希有二字。圆悟禅师云。一句是一个铁橛。故六祖闻应无所住而生其心。便悟去

圆悟佛眼佛鉴。同在五祖。一日相谓曰。老和尚秖是干嚗嚗地。往往说心说性不得。因请益佛身无为不堕诸数。祖曰。譬如清净摩尼宝珠映于五色。五色是数。摩尼是佛身。圆悟谓二老曰。他大段会说。我辈说时费多少工夫。他秖一两句。便了分明。是个老大虫。祖闻之乃曰。若说心说性。便是恶口。又曰。猫有歃血之功。虎有起尸之德。所谓驱耕夫之牛。夺饥人之食。若不如是。尽是弄泥团汉

师一日谓赵巨济曰。老和尚忽退去。别有人来教尔禅。这一转因缘。怎生会。那一转又如何会。便将热屎泼记取

师在云居作首座。一日到西积庄。遇一暂到。从圆通来云。因看首座颂女子出定话。有个悟处。特来求首座印证。师云。儞去不是。僧云。某甲未说见处。为什么道不是。师再三摇手云。尔去不是不是。僧懡[怡-台+羅]而退。圆悟一日到首座寮因说。密印长老四年前。见他恁么地。乃至来金山升座。也秖恁么地。打一个回合了。又打一个回合。秖管无收杀。如何为得人。恰如载一车宝剑相似。将一柄出了。又将一柄出。秖要般尽。若是本分手段。拈得一柄便杀人去。那里秖管将出来弄。时有僧闻得谓师曰。某前日因看他小参语录。便知此人。平日做得细腻工夫。所以对众秖管要吐尽。一段了又一段不肯休。师曰。事不如此。如龙得半盏水。便能兴云吐雾降霔大雨。那里秖管去大海里辊。谓我有许多水也。又如会相杀人。持一条锵。才见贼马。便知那个定是我底。近前一锵杀了贼。跳上马背便杀人去。须是恁么始得

大愚芝和尚会中有僧。日诵金刚经一百遍。芝闻得令侍者请至。问曰。闻汝日诵金刚经一百遍。是否。僧云是。芝云。汝曾究经意否。僧云不曾。芝云。汝但日诵一遍。参究佛意。若一句下悟去。如饮海水一滴便知百川之味。僧如教。一日诵至应如是知如是见如是信解不生法相处。蓦然有省遂以白芝。芝遽指床前狗子云。狗子聻。僧无语。芝便打出

师云。大凡参禅。不必有机锋便言我是。昔云盖智和尚。道眼明白。因太守入山憩谈空亭。问如何是谈空亭。智云。只是个谈空亭。太守不喜。遂举问本慕顾本云。只将亭说法。何用口谈空。太守乃喜。迁本住云盖。若以本较智则大远。乃知真实事。不可以机锋取。宝峰元首座。亦有道之士。答话机锋钝。觉范号为元五斗。盖开口取气。炊得五斗米熟。方答得一转语

师云。今时人只解顺颠倒。不解顺正理。如何是佛。云即心是佛。却以为寻常。及至问如何是佛。云灯笼缘壁上天台。便道是奇特。岂不是顺颠倒

师云。张无尽见兜率悦却讥晦堂。有颂曰。久向黄龙山里龙。到来只见住山翁。须知背触拳头外。别有灵犀一点通。当时诸方莫不叹服。山僧后来见得。惜乎无尽已死。彼云。须知背触拳头外。别有灵犀一点通。若将此颂要见晦堂。不亦远乎。灵源和尚尝有赞云。三问逆摧。超玄机于鹫岭。一拳垂示。露赤体于龙峰。闻时富贵见后贫穷。年老浩歌归去乐。从教人唤住山翁。黄鲁直闻而笑曰。无尽所言灵犀一点。此藞苴为虚空安耳穴。灵源作赞分雪之。是写一字不着画五祖云。三乘人出三界狱。小果必藉方便。如穴地穿壁及自天窗中出。唯得道菩萨。从初入地狱。先与狱子不相疑。一切如常。一日寄信去。觅得酒肉与狱子吃。至大醉取狱子衣服行缠头巾。结束自身。却将自己破衣服。与狱子着。移枷在狱子项上。坐在牢里。却自手捉狱子藤条。公然从大门出去。参禅人须是恁么始得

五祖云。世人似发疟一般。寒一上热一上。不觉过了一生矣

范县君号寂寿道人。在城都参佛果。果教渠看不是心不是佛不是物是什么。不得下语。不得开口。看来看去。无入头便觉凄惶。乃问佛果云。此外有何方便令某甲会去。果云。有个方便。不是心不是佛不是物。寿于此有省。乃云。元来得恁么近

兜率悦和尚。首众于庐山栖贤。时洪帅熊伯通。请住龙安兜率。悦设三问。以问学者。一曰。拨草参玄只图见性。即今上人性在什么处。二曰。识得自性方脱生死。眼光落地时作么生脱。三曰。脱得生死便知去处。四大分离向什么处去无尽有三颂酬之。其一曰。阴森夏木杜鹃鸣。日破浮云宇宙清。莫对曾参问曾晢。从来孝子讳爷名。其二曰。人间鬼使符来取。天上花冠色正萎。好个转身时节子。莫教阎老等闲知。其三曰。鼓合东村李大妻。西风旷野泪沾衣。碧芦红蓼江南岸。却作张三坐钓矶。悦住兜率五年。一日说偈曰。四十有八。圣凡尽杀。不是英雄。龙安路滑。奄然而化

梁山观和尚会下。有个园头参得禅。众中多有不信者。一日有僧去撩拨他。要其露个消息。乃问园头。何不出问堂头一两则话结缘。园头云。我除是不出问。若出须教这老汉下禅床立地在。及梁山上堂。果出问曰。家贼难防时如何。山云。识得不为冤曰识得后如何。山云。贬向无生国里。曰莫是他安身立命处也无。山云死水不藏龙。曰如何是活水里龙。山云兴波不作浪。曰忽然倾湫倒嶽时如何。梁山果然从法座上走下把住云。阇梨莫教湿着老僧袈裟角。师云。须知悟底人与悟底人相见。自然纵夺可观

湛堂和尚云。禅和家。乍入众时。初发心菩萨与佛齐肩。一年之外到佛腰边。恰如个琉璃瓶子相似。元初空裸裸地。净洁洁地。却着了半瓶不净洁底水。摇得来在里面。丁丁当当只管响。忽然着本色人。向他道。尔这瓶子本自净洁。却被这些恶水在里面。又不满秖管响。要得不响。须是依前倾出扬却荡洗了。却满着一瓶好水便不响。因甚不响。盖谓满了

严阳尊者见赵州。有僧问。如何是佛。云土块。如何是法。云地动也。如何是僧。吃粥吃饭。又问。如何是新兴水。云前面江里。师云。似这般法门。恰似儿戏相似。入得这般法门。方安乐得人。如真净和尚拈提古今。不在雪窦之下。而末流传习。却成恶口小家。只管问。古人作么生。真如又如何下语。杨岐又如何下语。尔管得许多闲事。瘥病不假驴驼药。若是对病与药。篱根下拾得一茎草。便可疗病。说什么朱砂附子人参白术

真净会下。有昭泰首座到五祖。祖见举真净语录。乃赞云。此是大智慧人。师云。老南下尊宿。五祖只肯晦堂真净二老而已。自余皆不肯他也。五祖为人。如绵里一柄刀相似。才拶着便将咽喉。一刺刺杀尔去也。若是真净。脚上着也即脚上杀尔。手上着也即手上杀尔。咽喉上着也即咽喉上杀尔

驸马都尉李公遵勖。得心要于石门聪禅师尝作二句颂。寄发运朱正辞。时许式为淮南漕。朱以李颂示许。请共和之。颂曰学道须是铁汉。着手心头便判。朱曰。雨催樵子还家。许曰。风送渔舟到岸。又请浮山远禅师和曰。学道须是铁汉。着手心头便判。通身虽是眼睛。也待红炉再煆。锄麑触树迷封。豫让藏身吞炭。鹭飞影落秋江。风送芦花两岸。诸公见大敬之。李乃自和曰参禅须是铁汉。着手心头便判。直趣无上菩提。一切是非莫管。今唯传后一颂而已

佛鉴和尚。初受舒州太平请。礼辞五祖。祖曰。大凡住院。为己戒者有四。第一势不可使尽。第二福不可受尽。第三规矩不可行尽。第四好语不可说尽。何故。好语说尽人必易之。规矩行尽人必繁之。福若受尽缘必孤。势若使尽祸必至。鉴再拜服膺而退。后鉴辞灵源。源云。住持当以拄杖包笠悬挂方丈屋壁间。去住如衲子之轻则善矣

徐师川。同佛果到书记寮。见果顶相。师川指云。这老汉脚跟未点地在。果云。瓮里何曾走说鳖。川云。且喜老汉脚跟点地。果云。莫谤他好

乌龙长老。访凭济川说话次云。昔有官人问泗州大圣。师何姓。圣云。姓何。官云。住何国。圣云。住何国。此意如何。龙云。大圣本不姓何。亦不是何国人。乃随缘化度耳。凭笑曰。大圣决定姓何住何国。如是往返数次。遂致书于师。乞断此公案。师云。有六十棒。将三十棒打大圣。不合道姓何。三十打济川。不合道大圣决定姓何。若是乌龙长老。教自领出去

无尽居私第日。适年荒。有道士辈。诣门教化食米。无尽遂劝各人诵金刚经。若诵得一分。施米一斗。如诵毕施米三石二斗。化渠结般若缘。故云。财法二施。每遇僧又劝念老子。使其互相知。有观其护教之心。直如是尔

  廖等观。知潭州善化县时。有一婆每日诵金刚经。于街市乞食。夜则归宿山阿。忽数日不见行乞。群鸦噪集于其止处。令人往视之。见怀金刚经傍岩而化。群鸦负土以覆之。师升堂举此。时廖知县亦在座下

师一日到明月庵。见壁间画髑髅。凭济川有颂云。尸在逗里。其人何在。乃知一灵。不居皮袋。师不肯。乃作一颂云。即此形骸。便是其人。一灵皮袋。皮袋一灵

张无尽丞相。十九岁应举入京。经由向家。向家夜梦人报曰。明日接相公。凌晨净室以待。至晚见一穷揩大著黄道服。乃无尽也。向礼延之。问秀才何往。无尽以实告。向曰。秀才未娶。当以女奉洒扫。无尽谦辞再三。向曰。此行若不了当。吾亦不爽前约。后果及第。乃娶之。初任主簿。因入僧寺。见藏经梵夹齐整。乃怫然曰。吾孔圣之教。不如胡人之书人所仰重。夜坐书院中。研墨吮笔。凭纸长吟。中夜不眠。向氏呼曰。官人夜深。何不睡去。无尽以前意白之。正此着无佛论。向应声曰。既是无佛。何论之有。当须著有佛论始得。无尽疑其言遂已。及访一同列。见佛龛前经卷。乃问曰。此何书也。同列曰。维摩诘所说经。无尽信手开卷。阎到此病非地大亦不离地大处。叹曰。胡人之语。亦能尔耶。问此经几卷。曰三卷。可借归尽读。向氏问。看何书。无尽曰。维摩诘所说经。向氏曰。可熟读此经然后着无佛论也。无尽悚然异其言。由是深信佛乘。留心祖道。后为江西漕。遍参祖席。首谒东林照觉总公。总诘其所见处。与己符合。乃印可之曰。吾有得法弟子住玉溪。乃慈古镜也。亦可与语。无尽复因按部过分宁。诸禅迓之。无尽到先致敬玉溪慈。次及诸山。最后问兜率悦禅师。悦为人短小。无尽曾见龚德庄说。聪明可人。乃曰。闻公善文章。悦大笑曰。运使失却一只眼了也。某临济九世孙。对运使论文章。政如运使对某论禅也。无尽不然其语。乃强屈指曰。是九世也。又问。玉溪去此多少。曰三十里。曰兜率聻。曰五里。无尽是夜乃至兜率。悦先一夜梦日轮升天。被悦以手抟取。乃说与首座云。日轮运转之义。闻张运使非久过此。吾当深锥痛劄。若肯回头。则吾门幸事。首座云。今之士大夫受人取奉。惯恐恶发别生事也。悦云。正使烦恼。只退得我院。别无事也。无尽与悦语次。称赏东林。悦未肯其说。无尽乃题寺后拟瀑轩诗。其略云。不向庐山寻落处。象王鼻孔谩辽天。意讥其不肯东林也。公徐语及宗门事。悦曰。今日与运使相陪人事已困。珍重睡去。至更深悦起来与无尽论此事。焚香请十方诸佛作证。东林既印可运使。运使于佛祖言教有少疑否。无尽曰有。悦曰。疑何等语。曰疑香严独脚颂德山托钵因缘。悦曰。既于此有疑。其余安得无耶。只如言末后句。是有耶是无耶。无尽曰有。悦大笑。遂归方丈闲却门无尽一夜睡不稳。至五更下床触翻蹋床。忽然省得。有颂曰。鼓寂钟沈托钵回。岩头一拶语如雷。果然秖得三年活。莫是遭他受记来。遂扣方丈门云。某已捉得贼了。悦曰。赃物在甚处。无尽无语。悦云。都运且去。来日相见。翌日无尽遂举前颂呈之。悦乃谓无尽曰。参禅只为命根不断。依语生解。如是之说。公已深悟。然至极微细处。使人不觉不知堕在区宇。悦后作颂证之云。等闲行处步步皆如。虽居声色宁滞有无。一心靡异万法非殊。休分体用莫择精粗。临机不碍应物无拘。是非情尽凡圣皆除。谁得谁失何亲何疏。拈头作尾指实为虚。翻身魔界转脚邪涂。了非逆顺不犯工夫。无尽邀悦至建昌。途中一一伺察。有十颂叙其事。悦亦以十颂酬之。时元祐八年八月也

夹山璘石霜琳。久依佛日才禅师。罢参后同游上江至黄龙。见南和尚上堂小参。琳不谕其旨。遂求入室。璘怒之。遂殴一顿而去。琳后大悟。机锋颖脱。凡说法颇类真净。而于真净不相识。住石霜以颂送僧见真净后句云。憧憧四海参禅者。不到新丰也是痴

生肇融睿。乃罗什法师之高弟。号四依菩萨。尝同罗什释维摩经。至不可思议品皆阁笔。盖此境界非心思口议。遂不能措一词。如李长者论。入华严法界词分句解皎如日星。泮然无疑。若非亲遇了缘。安能如此

宣州明寂珵禅师。遍见前辈尊宿。如琅琊雪窦天衣。皆承事请法。出世嗣兴教坦和尚。坦嗣琅琊。后迁太平州瑞竹。退居西堂。师初游方从之。请益雪窦拈古颂古。珵令看因缘。皆要自见自说不假其言语。师洞达先圣之微旨。程尝称于众曰。杲必再来人也。复游郢州大阳。见元首座洞山微和尚坚首座。微在芙蓉会中首众。坚为侍者十余年。师周旋三公座下甚久。尽得曹洞宗旨。受授之际皆臂香。以表不妄付授。师自惟曰。禅有传授。岂佛祖自证自悟之法。弃之依湛堂。一日湛堂问曰。尔鼻孔因什么今日无半边。对曰。宝峰门下。湛堂曰。杜撰禅和。又一日于妆十王处。问曰。此官人姓什么。对曰。姓梁。湛堂以手自摸头曰。争奈姓梁底少个襆头。对曰。虽无襆头鼻孔仿佛。湛堂曰。杜撰禅和。又看经次。问曰。看什么经。对曰。金刚经。曰是法平等无有高下。为什么云居山高宝峰山低。对曰。是法平等无有高下。堂曰。尔做得个座主使下。一日问曰。杲上座。我这里禅。尔一时理会得。教尔说也说得。教尔做拈古颂古小参普说。尔也做得。秖是有一件事未在。尔还知么。对曰。甚么事。湛堂曰。尔秖欠这一解在。[囗@力]若尔不得这一解。我方丈与尔说时便有禅。才出方丈便无了。惺惺思量时便有禅。才睡着便无了。若如此。如何敌得生死。对曰。正是某疑处。后湛堂疾亟。问曰。和尚若不起此疾。教某依附谁。可以了此大事。曰有个勤巴子。我亦不识他。尔若见之。必能成就此事。若见他了不得。便修行去。后世出来参禅

保宁勇禅师。四明人。初更衣依雪窦显禅师问道。雪窦呵为央庠座主。勇不意。堂仪才满。即抽单望雪窦山礼拜誓曰。我此生行脚参禅。道价若不过雪窦。定不归乡。勇至长沙云盖。参见杨岐会和尚。与白云端和尚为弟昆。后出世住保宁。勇道播丛林。果如其言。信人之志气。安可不立耶

先黄龙所山主。架造院宇。一一合丛林体格。或者笑曰。和尚又不会禅。何用此为。龙云。自有说禅者来。院成。遂陈乞请积翠南禅师住持。后来先黄龙化去。南禅师一夜忽梦。有神人云。乞去守塔。南禅师不经意。一日坐方丈中。又见前所梦中人云。某甲愿乞守塔。南诘之。遂云。有交代人来。未几果塑像人至。南禅师令别塑土地。乃移旧土地。守先黄龙塔

太瘤蜀僧。居众常叹佛法混滥异见锋起。乃曰。我参禅若得真正知见。当不惜口业。遂发愿礼马祖塔。长年不辍。忽一日塔放白光。感而有悟。后所至丛林。勘验老宿。过雪窦山前云。这老汉口里水漉漉地。雪窦闻其语意似不平。及太见雪窦。窦云。尔不肯老僧那。太云。老汉果然口里水漉漉地。遂摵一坐具便出。直岁不甘。中路令人殴打捐太一足。太云。此是雪窦老汉使之。他日须折一足偿我。后果如其言。太后至都下放意市肆中。有官人请归家供养。太屡告辞。官人确留之。愈加敬礼。每使侍妾馈食其前。一日偶官人至。太故意挑其妾。官人以此改礼。遂得辞去。不数日闹市中端坐而化

太阳平侍者。预明安之室有年。虽尽得其旨。惟以生灭为已任。挤陷同列。忌出其右者。琅琊广照公安圆。鉴居众时。汾阳禅师令其探明安宗旨。在大阳因平密授。明安尝云。兴洞上一宗。非远即觉也。二师云。有平侍者在。明安以手指胸云。平此处不佳。又掜拇指叉中示之云。平向去当死于此耳。暨明安迁寂。遗嘱云。瘗全身十年无难。当为大阳山打供。入塔时门人恐平将不利于师。遂作李和文都尉所施黄白器物。书于塔铭。而实无也。平后住大阳。忽云。先师灵塔风水不利。取而焚之。山中耆宿切谏平。平云。于我有妨。遂发塔。颜貌如生。薪尽俨然。众皆惊异。平乃[钁-(目*目)+賏]破其脑益油薪。俄成灰烬。众以其事闻于官。坐平谋塔中物不孝还俗。平自称黄秀才谒琅琊。琅云。昔日平侍者。今朝黄秀才。我在大阳时见尔做处。遂不纳。又谒公安。安亦不顾。平流浪无所依。后于三叉路口遭大虫食之。竟不免大阳了叉之记。悲哉

峨嵋山白长老。尝云。乡人雪窦有颁百余首。其词意不甚出人。何乃浪得大名于世。遂作颂千首。以多十倍为胜。自编成集。妄意他日名压雪窦。到处求人赏音。有大和山主者。遍见当代有道尊宿。得法于法昌遇禅师。出世住大和称山主。气吞诸方不妄许可。白携其颂往谒之。求一言之鉴。取信后学。大和见乃唾云。此颂如人患鸦臭当风立地。其气不可闻。自是白不敢出似人。后黄鲁直闻之。到成都大慈寺。大书于壁云。峨嵋白长老。千颂自成集。大和曾有言。鸦臭当风立

归宗宣禅师。汉州人。琅琊广照之嗣。与郭功甫厚善。忽一日南康守以事临之。宣令人驰书与功甫。且祝送书者云。莫令县君见。功甫时任南昌尉。书云。某更有六年世缘未尽。今日不奈抑逼何。欲托生君家。望君相照。乃化去。功甫得书。惊喜盈怀。中夜其妻梦寐仿佛。见宣入卧内。不觉失声云。此不是和尚来处。功甫问其故。妻答所见。功甫呼灯以宣书示之。果有娠。及生即名宣老。才周岁记问如昔。逮三岁白云端和尚过其家。功甫唤出相见。望见便呼师侄。端云。与和尚相别几年耶。宣屈指云。四年也。端云。在甚处相别。宣云。白莲庄。端云。以何为验。宣云。爹爹妈妈。明日请和尚斋。忽门外推车过。端云。门外什么声。宣作推车势。端云。过后如何。宣云。平地一条沟。甫及六岁。无疾而化

海印信和尚嗣琅琊桂府人也。住苏州定慧寺。年八十余。平日受朱防御家供养。屡到其宅。一日朱问曰。和尚后世能来弟子家中托生否。师微笑诺之。及归寺得疾。数日而化。其迁化日。朱家生一女子。圆照本禅师时住瑞光。闻其事往访之。方出月抱出。一见便笑。圆照唤云。海印尔错了也。女子哭数声化去

长芦福长老。道眼不明。常将所得施利。往上江斋僧。圆通秀禅师闻之。往验其虚实。适至见福上堂云。入荒田不拣。可杀颟顸。信手拈来草犹较些子。便下座。秀大惊曰。说禅如此。谁道不会。乃谓。诸方生灭。遂躬造方丈礼谒。具说前事。仍请益提唱之语。福依文解义。秀曰。若如此。诸方不谩道。尔不会禅。福不肯。秀曰。请打钟集众。有法秀上座在此。与和尚理会。福休去

和州开圣觉老。初参长芦夫铁脚。久无所得。闻东山五祖法道。径造席下。一日室中垂问云。释迦弥勒犹是他奴。且道。他是阿谁。觉云。胡张三黑李四。祖然其语。时圆悟和尚为座元。祖举此语似之。悟云。好则好。恐未实。不可放过。更于语下搜看。次日入室垂问如前。觉云。昨日向和尚道了。祖云。道什么。觉云。胡张三黑李四。祖云。不是不是。觉云。和尚为甚昨日道是。祖云。昨日是今日不是。觉于言下大悟。觉后出世住开圣。见长芦法席大盛。乃嗣夫不原所得。拈香时忽觉胸前如捣。遂于痛处发痈成窍。以乳香作饼塞之。久而不愈竟卒

王荆公。一日访蒋山元禅师。坐间谈论品藻古今。山曰。相公口气逼人。恐著述搜索劳役。心气不正。何不坐禅体此大事。公从之。一日谓山曰。坐禅实不亏人。余数年要作胡笳十八拍不成。夜坐间已就。山呵呵大笑

王荆公。一日问张文定公曰。孔子去世百年生孟子。亚圣后绝无人何也。文定公曰。岂无人。亦有过孔孟者。公曰谁。文定曰。江西马大师坦然禅师。汾阳无业禅师。雪峰岩头丹霞云门。荆公闻举意不甚解。乃问曰。何谓也。文定曰。儒门淡薄。收拾不住。皆归释氏焉。公欣然叹服。后举似张无尽。无尽抚几叹赏曰。达人之论也

任观察。内贵中贤士　徽庙极眷之。任倾心释氏。遍参知识。每自叹息曰。余幸得为人。而形体不全。及不识所生父母。想前世轻贱于人。招此报应。遂发誓。遇休沐还私宅。屏绝人事。炷香礼佛。刺血写华严经一部。每一字三拜。愿来世识所生父母。忽一日有客相访。任出迟。客怒云。人客及门。何故不出。任笑曰。在家中写一卷赦书。客诘其故。任以实对。遂取经示之云。此是阎老子面前。吃铁棒吞铁丸底赦书。客悚然惊骇。回舍亦自写一部

五祖演和尚。依舒州白云海会端和尚。咨决大事深彻骨髓。端令山前作磨头。演逐年磨下收糠麸钱解典出息。雇人工及开供。外剩钱入常住。每被人于端处斗谍是非云。演逐日磨下饮酒食肉。及养庄客妇女。一院纷纭。演闻之故意买肉沽酒。悬于磨院。及买坯粉。与庄客妇女搽画。每有禅和来游磨院。演以手与妇女椰榆语笑。全无忌惮。端一日唤至方丈问其故。演喏喏无他语。端劈面掌之。演颜色不动。遂作礼而去。端咄云。急退却。演云。俟某算计了请人交割。一日白端曰。某在磨下除沽酒买肉之余。剩钱三百千入常住端大惊骇。方知小人嫉妒。时秀圆通为座元。受四面请。即请祖为第一座

湛堂准和尚。因读孔明出师表。悟得做文章。有罗汉供疏云。梵语阿罗汉。此云无生。出三界二十五有尘劳。超分段生死。受如来付嘱。应供天人。福利一切群情。檀越宜兴供养。又作水磨记云。泐潭山。即马祖大寂禅师。昔与禅者辈选佛大道场。虽年代深远。而佛法未尝远也。但其间善知识。所见不同互有高下。故有远矣。如僧问马祖如何是佛。曰即心是佛。故观其所以。即知众生本来成佛无有高下。其高下在人不在法也。而况末代有我说法者。是故选佛求师。不得不审也。大宋元符戊寅岁。有汉中沙门意忠上座。寻师访道。选佛参禅。干木随身逢场作戏。然其场也戏乎一时。以其功也利益千古。于是革其旧制。郢人犹迷。徇器投机。变通在我。岂以绳墨拘其大猷。而为古人规矩之所限哉。是谓有子不可教。其可教者语言糟粕也。非心之至妙。其至妙之心在我。不在文字语言也。纵有明师密授。不如心之自得。故曰得之于心。应之于手。皆灵然心法之妙用也。故有以破麦也即为其硙。欲变米也即为其碾。欲取面也即为其罗。欲去糠也即为其扇。而规模法则。总有关棙。消息既通。皆不拨而自转。以其水也。一波才动。前波后波波波应而无尽。以其硙也。一轮才举。大轮小轮轮轮运而无穷。由是上下相应。高低共作。其妙用也出乎自然。故不假人力之所能为。而奇绝可观。玄之又玄。然后左旋右转。竖去横来。更相击触出大法音。皆演苦空无常无我诸波罗蜜。而闻者闻其心。见者见其性。以至嗅尝知觉。尽获法喜禅悦之乐。又何即以米面诸所须物。供香积厨而为二膳。饱禅者辈往来选佛者欤

师云。今时兄弟。参佛果底。不肯见佛眼。见佛眼底。不肯参佛果。譬如众盲摸象。岂知二老之意耶。殊不知。佛眼便是有规矩底佛果。佛果便是无规矩底佛眼。若是要为人不瞎人眼。却来见佛果。若秖见佛眼。涅槃堂禅。自救即得。为人即不得。老南会下得底兄弟。便指教见真点胸盖手段苦辣为人自别也

师一日云。今时参禅人。如蝇子相似。有些腥膻气味便泊。须是从头与他拈却到无气味处泊在。平地上从上来作家宗师能为人。惟睦州。见尔有坐地处。便刬却。从头秖是刬将去

又一日云。宗师为人。只不得有落地处。若有落地处。便被学家在面前行也

一日又云。尔但灰却心念来看。灰来灰去。蓦然冷灰。一粒豆爆在炉外。便是没事人也

师在宝峰时元首座极见喜。一日请假往谒李商老。云一月日便归。后四十日方归。元见遽云。恶野了也。无常迅速。师不觉汗下

师因读洞山悟道颂。遂疑云。有个渠。又有个我。成什么禅。遂请益湛堂。堂云。尔更举看。师遂举。堂云。尔举也未会。便推出

圆悟云。达磨西来将何传授。师云。不可总作野狐精见解。又问。据虎头收虎尾。第一句下明宗旨。如何是第一句。师云。此是第二句

师一日云。我这里无逐日长进底禅。遂弹指一下云。若会去便罢参。乃云。今时一般宗师为人。入室三五。遍辨白他不出。却教他说悟处。更问。尔见处如何。学人云。某见处说不得。却云。尔说不得。我如何见得尔去。若恁么地。如何为人。不见泉大道。到慈明。明云。片云生谷口。游人何处来。泉云。夜来何处火。烧出古人坟。明云。未在更道。泉便作虎声。明便打一坐具。泉推明向禅床上。明却作虎声。泉云。我见八十四人善知识。惟师继得临济宗风。看他恁么问答数句子。那里便是见他处。须是如此始得

师云。山僧待人志诚。须是资质是始得。此是一超直入如来地。参禅须是直心直行直言直语。心言直故。始终地位中间。永无诸委曲相。祖师西来直指人心见性成佛。僧问云门。如何是佛。门云。干屎橛。拟议思量已曲了也。何况脱空耶

因无碍。请师赞法海真。乃曰。上江老宿。大段笑下江。云门下却不笑觉印。盖他曾见保宁勇真净辈来。兼圆通曾见舜老夫浮山远。所以较别。如大小本夫铁脚辈。皆可笑也。盖法海嗣觉印。印嗣圆通。其辞曰。廓圆通门续云门派。燕坐胡床虎视百怪。佩毗卢印摧伏魔外。一句当阳电光非快。不动道场而入三昧。赞之毁之俱遭白癞。夫是之谓法海老人。能于一毫端。而游戏无边之法界。圆通尝在端和尚处作首座。受四面请。其时演和尚在海会作磨头。遂交代作首座。圆通迁栖贤。而演和尚交代住持四面也。端和尚尝颂古有一句云。日出东方夜落西。圆通改夜字作定字。端笑而从之

五祖和尚一日云。我这里禅似个什么。如人家会作贼。有一儿子一日云。我爷老。后我却如何养家。须学个事业始得。遂白其爷。爷云。好得。一夜引至巨室。穿窬入宅。开柜乃教儿子入其中取衣帛。儿才入柜。爷便闭却复锁了。故于听上扣打令其家惊觉。乃先寻穿窬而去。其家人即时起来。点火烛之知有贼。但已去了其贼儿在柜中私自语曰。我爷何故如此。正闷闷中。却得一计作鼠咬声。其家遣使婢点灯开柜。柜才开。贼儿耸身吹灭灯推倒婢走出。其家人赶至中路。贼儿忽见一井。乃推巨石投井中。其人却于井中觅。贼儿直走归家问爷。爷云。尔休说。尔怎生得出。儿具说上件意。爷云。尔么尽做得

师云。圆通秀禅师因雪下云。雪下有三种僧。上等底僧堂中坐禅。中等磨墨点笔作雪诗。下等围炉说食。予丁未年冬在虎丘。亲见此三等僧。不觉失笑。乃知前辈语不虚耳

五祖和尚。初参圆照禅师。会尽古今因缘。惟不会僧问兴化。四方八面来时如何。化云。打中间底。僧礼拜。化云。我昨日赴个村斋。至中路被一阵狂风暴雨。却向古庙里亸得过。遂请益照。照云。此是临济门风。尔去问他儿孙。祖遂来参浮山远。请益此公案。远云。有个譬喻。恰似个三家村里卖柴汉。夯一条匾担了。却问中书堂今日商量甚事。祖云。恁地时大段未在。浮山远既年尊耳聩。遂指教参一个小长老。乃白云端也。老僧虽不识他。见他颂临济三顿棒因缘。见得净洁。可往咨决。祖从之。真净一日谓老黄龙云。白云端颂临济三顿棒。与某甲见处一般。南云。尔如何会他底。净便举颂。龙喝云。白云会。尔不会

圆悟和尚。请益五祖。临济四宾主怎生。祖云。也秖个程限。是什么闲事。祖云。我这里恰似马前相扑。倒便休

佛鉴平时参平实禅。自负不肯五祖。乃谓。秖是硬移换人。圆悟云。不是这道理。有实处尔看。我从前岂有恁么说话来。徐徐稍信。后来因举。森罗及万象。一法之所印。蓦然便道。祖师西来直指人心见性成佛。于今诸方多是曲指人心说性成佛

圆悟在五祖时。祖云。尔也尽好。只是有些病。悟再三。请问不知某有什么病。祖云。只是禅忒多。悟云本为。参禅因什么却嫌人。说禅祖云。只似寻常说话时。多少好。时有僧便问。因甚嫌人说禅。祖云。恶情悰

五祖一日。问圆悟无缝塔话。悟罔然。直从方丈随至三门方道得。祖云。尔道得也。悟云不然。暂时不在。便不堪也

师因入室退闲坐。忽云。今时兄弟。知见情解多。须要记闲言长语来这里答。大似手中握无价摩尼宝珠。被人问尔手中是什么。却放下拈起一个土块。可杀痴。若恁么。参到驴年也不省

师一日云。我这里无法与人。秖是据款结案。恰如将个琉璃瓶子来。护惜如什么。我一见便为尔打破。尔又将得摩尼珠来。我又夺了。见尔恁地来。我又和尔两手截了。所以临济和尚道。逢佛杀佛。逢祖杀祖。逢罗汉杀罗汉。尔且道。既称善知识。为什么却要杀人。尔且看。他是什么道理。而今兄弟。做工夫不省这个。过在何处。只为要去明他。且如恁么也不得不恁么也不得恁么不恁么总不得。作么生是尔将一转语便去明得么。永明他不得。古人忒杀直截。尔不肯去直截处行。秖为分明极。翻令所得迟

师一日云。我平生好骂人。因看玄沙语录。大喜他勘灵云。道谛当甚谛当。敢保老兄未彻在可谓壁立万仞。后来与灵云说话了。却云。尔恁么方始是彻。后头却恁么撒屎撒尿。却问圆悟如何。悟笑云。他后头却恁么地。我也理会不得。遂下来归到寮。方知玄沙大段作怪。遂举似圆悟。悟笑云。且喜尔知。晦堂云。今时诸方。多是无此药头。师云。切忌外人闻此粗言

师因见老宿上堂云。我在老师会中。得个末后句。不免布施大众。良久云。不与万法为侣者。是什么人。待汝一口吸尽西江水。即向汝道。便下座。师云。山僧即不然。我在老师会中得个末后句。不免举似大众。便下座

洞山宝禅师。嗣五祖戒和尚。庐州人。为人廉谨。尝在五祖主事。戒病令行者往库司取生姜煎药。宝叱之。行者白戒。戒令将钱回买。宝方取姜付之。后筠州洞山阙人。郡守以书托戒。举所知者主之。戒曰。卖生姜汉住得。遂出世住洞山。后移住归宗。一日扶杖出门。见喝道来问。甚官。吏云。县尉。令避路。宝侧立道左避之。忽见马跪不行。宝曰。畜生却识人。尉知是宝。再拜而去。复迁云居。一夜山神肩舆绕寺行。宝云。抬尔爷抬尔娘。抬上方丈去。神复舁归方丈。宝初行脚时。尝宿旅邸。为倡女所窘。遂让榻与之睡。宝坐禅明发。倡女索宿钱。宝与之。出门自烧被褥而去。倡女以宝告其父母。遂请归。致斋以谢。谓其真佛子也。尝作达磨祖师赞。最播丛林。琅琊觉和尚和之。今载正法眼藏。一僧问师云。某参禅不得。未审病在甚么处。师云。病在这里。僧云。某甲因什么却参不得。师云。开眼尿床汉。我打尔去

怀禅师谓秀圆通曰。元青州庆福建并汝三人。克振吾宗。自余皆是随根受道

兜率悦禅师。在道吾首众。时老智和尚居云盖。悦一日领数十衲子谒智。智与语未及数句。知悦所蕴深浅。笑曰。观首座气质不凡。奈何出言吐气如醉人耶。悦面热汗下。曰愿和尚不吝慈悲。复与语未几。又锥劄之。悦茫然。遂领其徒咨闻入室。智笑曰。公首众说法人也。如某闻见不博。何益于公耶。再四恳之。智曰。老僧无福。道不取信于人。脱受首座礼拜。异日定取谤于某。竟不许。乃问悦曰。首座曾见法昌遇禅师否。曰曾看他语录自了。可以不愿见之。又问。曾见洞山文和尚否。曰关西子。没头脑。拖一条布裙作尿臭气。有甚长处。智曰。首座但向尿臭气参取。悦依教乃往洞山依止。未久深领奥旨。复往见老智。智曰。首座见关西子后。大事如何。悦曰。若不得和尚指示。洎乎蹉过一生。乃焚香礼谢。后出世嗣法洞山。居常诫其徒。叙其云盖指见洞山之语。汝等当以师事智和尚也。后智迁寂。是时照禅师住兜率。乃悦之高弟也。智后事尽得照主之。如师资礼。盖其不忘付嘱也

师一日云。菩萨人眼见佛性。须是眼见始得

大慧普觉禅师宗门武库终


大贤法师义记

    No. 1906

    大贤法师义记序

        大荐福寺僧道峰撰

吾观。悠悠群动。营尘业。以增夫漏根。遑遑众人。攀垢缘。以津于惑树。譬乎空花起灭火轮施驰。故真梵哀夫。运之以宝筏。世雄宰化授之。以金章。若赜其精微。冥厥中秘。则超识妄海。遗捐汨纷。宅神灵卿。怿用恬止。自天鼓始奏于光曜。道实正真。世眼初灭于坚林。理唯一悟。至乎千岁之后。二宗肇兴。执有则遣空。着空则遣有。各据边岸。未涉中源。嗟乎德风。罢熏。仙露失味。大义将丧。孰云提纲。则五日传照于五天。还舒丽景。千部飞声于千古。再树洪勋。信夫继烛传灯。春兰秋菊。然应五百。而杰起。其谁欤。即东国大贤法师其人也。玄风清邈。道气孤雄。龙章凤雏之姿。河关缶耸之量。踰弱冠之岁。栽觉树于青丘。将成立之年。泛慈舟于陆海。而迹幽期远。遂潜用。韬光嗟义苑之雕荣。叹法桥之坠构。因述瑜伽纂要三卷。造唯识决择一卷菩萨戒本宗要一卷。并本母颂一百行。用传来叶。并词妍理邃。文约义丰。彪炳之惠日增明。采[火*(?/示)]之觉山踰丽。庶使迷于岐路。直观南指之车。昧其形颜。仰鉴西秦之镜者尔

菩萨戒本宗要一卷

        青丘沙门大贤撰

  勇士交陈死如归　　丈夫向道有何辞
  初入恒难永无易　　由难若退何劫成
  丈夫欲取三界王　　当挥智剑断众魔
  吾于苦海誓无畏　　庄严戒筏摄诸方

今依此经释持犯要。略有三门。一申经意门。二能所成门。三修行差别门

一经意者。经曰。梵网经卢遮那佛说菩萨心地品。梵者。能净之义网者。摄有情义。谓此经者。乃至有顶。生死大海拘持有情。终致无上寂灭之岸。无尽饶益诸饥渴类。如世网故。由斯世尊。因梵网说一部宗心。生长万德名为心地

二能所成门者。略有二门。一能成相门。二所成相门。一能成者。如经曰。一切有心者。皆应摄佛戒。谓无上乘。至深至广。以至深故。极之良难。由至广故。一切成因。一尘微渧山海本故。由此诸佛制戒无碍。但解语者。所发之心。由种姓力皆成因故。此复云何。谓如有一人决定。希求断一切恶。修一切善。尽有情界。至丈夫行。尔时于此解脱分心。由羯磨缘。得菩萨戒。一切恶者。从初发心乃至菩提。所断及舍一切杂染。一切善者。从初发心乃至菩提。所生及得一切清净。有情界者。穷未来际所荷负。一切求道莫大斯。焉名至丈夫。何者凤凰之卵虽未破谷自在超境之势。初发之心虽在缠里。便有近物性蚊虻举翼。而无翳天之用。二乘出染。而无覆生之功。如经迦叶菩萨颂曰。发心毕竟二无别　如是二心先心难　自未得度先度他　是故我礼初发心初发已为天人师　胜出声闻及独觉　如是发心过三界　是故得名最无上

二所成相者。如经曰。一切菩萨已学。一切菩萨当学。一切菩萨今学。已略说波罗提木叉相貌。谓菩萨戒依实取舍。不同余戒佛。知时宜。说轻为重。说重为轻。故于三际。戒相决定。然望声闻。略有三种不同分相。一受不同分相。谓菩萨戒。除具七遮。一切受得。如本业说。六道众生受得戒。但解语得戒不失。佛子三世劫中。一切佛常作是说。由此亦有自受之法。又虽犯重。若非七遮。现身得受。不同余戒。如本业说。十重有犯无悔。得使重受。瑜伽亦尔。然此经中。约犯七遮。密意总说。犯十重者。现身不得戒。二犯不同分相摄大乘说。菩萨性罪不现行故。与声闻共相似。遮罪有现行故。与彼不共于此处所有声闻犯菩萨不犯。有菩萨犯声闻不犯。菩萨具有身语心戒。声闻唯有身语二戒。谓人与行各有四句。人四句者。一内邪外正。二外染内净。三俱净。四俱染。行四句者。一合小福而乖广大。二顺深远而违浅近。三俱顺。四俱违。此中菩萨取中间二故。与声闻自有不同。由此亦有性罪现行。如瑜伽说。善权方便为利他故。于诸性罪。少分现行。而无所犯。反生功德。乃至广说。若以至知。唯佛境界而随分故。一切由心。不尔如何。自判地狱。以诸圣者已断彼故。如契经言。菩萨知以破戒因缘。令人受持爱乐大乘。则得破戒。菩萨尔时应作此念。我宁一劫若减一劫。堕无间狱。受此罪报。要令是人不退菩提。文殊白佛言。为此毁戒。堕阿鼻狱。无有是处。佛赞善哉。瑜伽亦同。问既生功德。何名性罪。答意乐虽善。方便恶故。然处处说不染不犯。但由意乐。不由方便。以方便时亦有染故。如说。在家慈心行淫。出家不尔。护声闻故。问同受三聚。戒支应等。如何一事犯不犯别。答戒支虽等。修有分斋。如不定性所知障性。随其所望染不染故。三舍不同分相。比丘五缘。菩萨四缘。如论广说。又比丘三品犯重。皆舍净戒。菩萨必由上品缠舍。如慈尊说。若诸菩萨。毁犯四种他胜处法。数数现行都无惭愧。深生爱乐。见是功德。当知说。名上品缠犯。非诸菩萨暂一。现行他胜处法。便舍菩萨净戒律仪。如诸苾刍。又比丘戒。必总受持故。犯一重。便失一切。菩萨不尔。如瑜伽言。菩萨戒中。无无余犯。乃至广说。谓上品缠虽破一重。不失余故。犹如近事总受持一。虽名犯戒。而成其性。如契经言。有而犯者。胜无不犯。有犯名菩萨。无犯名外道。又初诱戒。由有一分受。亦有一分持。如世尊言。受一戒。名一分优婆塞。菩萨亦尔。随分戒故。如契经言。有受一分戒。名一分菩萨。乃至十分。名具足受戒。又比丘戒。随命即舍。菩萨不尔。虽转余生。戒随遂故。广说如论。又如经说。一切菩萨凡圣戒。尽心为体。是故心尽戒亦尽。心无尽故戒亦无尽。问亦可菩萨。期愿胜故。别受八戒。过日夜持。答如支无过所制而受。时亦应然。宁过边际。如观经说。大王日日受八戒。问若尔。如时必应具支。或复如支亦可减时。是则违经。如说。我于一时。住恒河边。迦旃延来作如是言。世尊。我教众生。令受齐法。或一日。或一夜。或一时。或一念。如是之人成齐不耶。我言。比丘是人得善。不名持斋。我诸弟子。闻是说。已不解我意。唱言。如来说八戒斋具受乃得。答一恶应遮。一支成戒。欲进定慧。不减其时。菩萨七众。随顺声闻。八戒亦尔。别受如彼。如涅槃经颂曰。若为无上道　一日一夜中　受持八斋法　则生不动国

三修行差别门者。略有四门。一亲近善士门。二听门正法门。三如理作意门。四如说修行门。一近善士者。如世尊言。一切众生。为大菩提近因缘者。无先善友。谓友有四。一顺善违恶。二顺恶违善。三善恶皆顺。四善恶俱违。此中初一。应与事同。虽其恶者。以改为师。不以同心断金之友。开于额上之珠。使成菩提器。谁有不凭胜近而立其功者也。是故亲近善士为先。二闻正法者。如契经言。设满世界火。必过要闻法。谓由一句。能断苦轮故。闻半偈。魂沈雪山。然于四处。安住正念。然后请问。如论应知。朝闻未夕要必流通。以他正行。为自万行。以他成道。为自菩提。设误正念。堕阿鼻狱。利一众生。甘心受苦。如契经言。为一众生。亿劫修行。使无量众。令度苦海。三如理作意者。谓观四事。先治四倒。一者诸行无常。生必灭故。诸盛归衰。非究竟故。二者有漏皆苦。由三苦故。然以爱网缠生死轮。合离毒刃之所割裂。忧苦火箭之所射然。广说如论。三者三界。不净杂染性故。然似净现如怨诳亲。诸不净想。如论广说。四者诸法无我。二我空故。谓诸蕴法生灭为身。起不言起。灭无灭想。诸法一相。所谓无相。如幻缘生。无自性故。无性之性。即诸法性。虽不出相。莫见其躯。虽在言里。未谈其状。四如说修行者。誓起十地。远志菩提。出家辞别所爱之类。扫衣量钵如法受持。树百姓门以为家粮戒定慧中。如说修行。此复云何。谓于四门善巧。菩萨能净戒行。妙具资粮。一护正念门。二波罗密多胜门。三轻重性门。四持犯相门。一护正念者。谓于可爱。应作此念。诸欲无饱。如枯骨等。乃至厄如树端烂果。如罗刹女。少味多灾。遍害于世出世义利。于此不忍。何尽苦际。若对相违。应作此念。虽诸有情一如来藏。而迷自心。计为他故。妄生喜恚。沈于苦流。自业受果。引他为缘。令堕恶趣。深是自过。我曾尚求无义利事。不顾地狱。长受大苦。况为菩提。暂时小苦而不忍受。若在中容。应作此念。命如放箭。俯仰一生。今日欲尽。何义利成。无始供身。身所反害。无边生死。无所不羁。如世尊言。大地无有汝等长夜。不受无量生死苦处。一人一劫所受身骨。不烂坏者。其聚量。齐王舍城侧广博胁山。所饮乳汁如四海水。身所出血。复爱别离所泣之泪。多四大海。大地草木尽斩为筹。以数父母。亦不可尽。无量劫来。或在地狱。或在畜生。或在饿鬼。所受行苦。不可称计。如是思惟。夙夜匪懈。乃至中夜。右胁而卧。住光明想。如野鹿寐。如坐禅经曰。烦恼深无底　生死海无边　度苦船未立　云何得睡眠

二波罗密多摄门者。略有二门。一总性摄门。二别相摄门。初者诸行。由作不作应作四句。七种最胜之所摄受。乃名到彼岸故。广说如论。然到彼岸各有九相。如瑜伽说。应当善巧。后者有三种。一因果。摄前为后依故。顺前句摄。后净持前故。顺后句摄。虽别别修。由引持故。一一自然遍修一切。二者体摄修一一行。一切无贪施性。一切思业戒性。一切无嗔忍性。一切勇悍精进性。一切专注静虑性。一切正见后五性。由此一行修一切行。必相应故。三者用摄无贪等法。一一具有无畏等施。乃至成就有情智仪。互相资助展转眷属。皆以一切俱行功德。为自性故。由此于一切行。行一切行。是则一念修一切行。岂唯阿僧企耶已后。又无数劫实在一念。如旋行者。实向自项。为未来际。项亦背颜。为过去际。无始无终归一念故。如有颂言。处梦谓经年　悟乃须臾项　故时虽无量　摄在一刹那

三轻重性门者。所取及舍。虽摄一切杂染清净。于加行业。制禁戒故。略有十重四十八轻。然菩萨戒。意地为本。若见胜利。纵身语故。无恶不由贪嗔痴者。无不为引好推恶。所以后四为根本重。摄善戒中极违有二。一修福舍智。二弃大向小。贪偏引初。愚痴遍引。余二引后。违大乘故。摄有情中极违有二。一先自后他。二有亲怨想。惟恶引初。贪嗔引后。愚痴邪见通引一切。由此随应。为三聚本。四持犯相门者。略有三门。一总相门。二别相门。三究竟门。一总相者。若作必犯。设犯亦作。四句分别。或有作而非犯。谓见胜利菩萨戒中。乃至下凡。善心所作。皆非犯故。或有不作而犯。谓随喜等。余句应知。若犯必染。设染定犯。谓有四句。第一句者。无覆无记。无知。放逸。此罪助恶招彼果故。第二句者。谓欲断彼。生起意乐。发勤精进。烦恼炽盛。弊抑其心。时时数起。余句应知。若犯必罪。设罪亦犯。谓顺前句。以犯乱等。无所了知。故思业故。若有重罪。亦业道。设有业道。亦重罪。四句分别。或有是重而非业道。谓酤酒等。及余一分或有业道而非重摄。谓绮语等余句应知。若重业道亦必舍戒。设舍戒者亦重业耶。应作四句。一中下品缠。犯他胜处。谓有惭愧。亦不深耽见是功德。二自及向他。舍菩提愿。三上缠。总别犯他胜处。起根本罪。除尔所相。为第四句。问若尔何故本业经言。菩萨戒有受法。而无舍法。有犯不失。尽未来际。答下乘向大。有应舍法。弃菩萨戒。无应尔故。或菩萨戒。无无余犯。无有总尽。如前说故。二别相者。若于自他。赞毁必罪。设毁赞者。亦是福耶。谓有四句。或有赞毁罪毁赞福。如次他边损害故。饶益故。或有赞毁福毁赞罪。摧邪等故。佞引利故。或有赞毁亦福亦罪。毁赞亦尔。谓顺浅小违深广等。或有赞毁毁赞非罪非福。谓如彼心增上犯乱。或重苦逼。或未受戒无记所作。若赞毁罪。必他胜处。设他胜处。亦赞毁耶。谓轻重相难可决定。随位持犯极微细故。然约初业四句分别。谓有赞毁而非重罪。虽有爱憎。不为利等。虽染犯罪。而非重故。余句应知。此中且说赞毁一戒。所余持犯类此应知。谓菩萨戒。与诸行心。广荡无方。无所据碍。行者之机。过尘沙故。万行一一以千门。应尘机。修一一故。罪福之性难别。一行应尘之故。邪正之相易滥。虽无数机。皆入菩萨之道。虽无碍门。莫出菩提之因。无不道故。高出狭情之谤。皆为因故。深入广慧之叹。虽同人面。岂合一相。虽向远路。宁唯特足。如契经言。于乘缓者。乃名为缓。于戒缓者。不名为缓。菩萨摩诃萨。于此大乘。心不懈缦。是名奉戒。为护正法。以大乘水。而自澡浴。是故菩萨。虽现破戒。不名为缓。三究竟者。即以二空亡三轮相。如契经言。应以不护圆满净戒波罗密多。犯无犯相。不可得故。谓戒。罪。人。三轮之相。不即缘故。虽相非无。不离缘故。自性非有。即。离。中间。亦不可得。性非有故。勿增能持。相非无故。不拨无犯。空而不拨。不失戒相。有而不增。无犯戒性。虽明轻重是非之相。而见三轮。非究竟行。诸法如义。即名如来。由修无我。之所得故。此无相行。永断二障。能满二利。名为究竟。何者。一念之内三际圆融。便谓菩提。不离发心。增上意乐。从此而生。如契经说。当果诸佛。摩顶说法。一法之空。一切无生。便谓。自心流成六道。同体大悲。从此而起。如契经言。即此法身无量烦恼之所[漂*寸]动。往来生死。名为众生。护持既尔。出离亦然。如有颂曰。一切业障海　皆从妄想生　若欲忏悔者　端坐念实相　众罪如霜露　慧日能消除　是故应至心　勤忏六根罪

此三聚戒。离苦乐边。证断智恩三身德本。诫如调弦妙取其中。如契经说。菩萨为道受四供养。身不坚牢则不忍苦。不忍苦故。不能修善。于苦生恚。于乐生贪。乃至广说。吾为遍访一切论宗。数宝之项。少年位满。今为半钱之利。鸠此要门。为后修集古迹。如瑜伽记并颂。申自意乐。如唯识判一卷。幸有同趣。详而取决　已开圣典微密要　圆镜悬空照长霄　人身圣教难可再　有心欲出宜及时

菩萨戒本宗要一卷


洞山大师语录

    No. 1986A

    洞山大师语录序

东西道邈。二三亲传。传也已渐。真间为伪。当伪之交出时。醇乎真者。独洞祖乎。自厥初诘问无眼耳乎其师。至发迹南泉之供真。异闻无情说眼处。慎柏岩姓名之问。不间云岩雍容影。蹈断过水浪。呵止云居受天供路。终设愚痴斋。明去来之数事。则实为希世之师表矣。其语言章句。散在诸家之篇集。间有集录也非。元文间。玄契老禅勤集号洞山录。以藏梓于白华林。可谓干祖考之蛊哉。然京师之途路万里。为难为乏道之拜请。而去岁庚辰之秋。江都吉祥禅寺之众徒责予复校。亦不忘祖家也。寻请老衲语。乃告曰。戏乎洞祖乎。真矣邃矣充矣。无偏矣。克中矣。固亦江汉以濯。秋日以晒。唯可以道心见之。不可以人心见之。若至其不可窥之。不可量之。不可移之。而无己独立。则少林之下。实一人而已。赞宁言之

宝历十一年辛巳正月谷旦。印指月焚香拜题

筠州洞山悟本禅师语录

        远孙沙门慧印校订

师幼岁。从师因念般若心经至无眼耳鼻舌身意处。忽以手扪面。问师曰。某甲有眼耳鼻舌等。何故经言无。其师骇然异之曰。吾非汝师。即指往五泄山礼灵默禅师

师游方首谒南泉。值马祖讳辰修斋。泉问众曰。来日设马祖斋。未审马祖还来否。众皆无对。师乃出对曰。待有伴即来。泉曰。此子虽后生。甚堪雕琢。师曰。和尚莫厌良为贱

师参沩山。问曰。顷闻南阳忠国师有无情说法话。某甲未究其微。沩曰。阇黎莫记得么。师曰记得。沩曰。子试举一遍看。师遂举。僧问。如何是古佛心。国师曰。墙壁瓦砾是。僧云。墙壁瓦砾岂不是无情。国师曰是。僧云。还解说法否。国师曰。常说炽然。说无间歇。僧云。某甲为甚么不闻。国师曰。汝自不闻。不可妨他闻者也。僧云。未审。甚么人得闻。国师曰。诸圣得闻。僧云。和尚还闻否。国师曰。我不闻。僧云。和尚既不闻。争知无情解说法。国师曰。赖我不闻。我若闻即齐于诸圣。汝即不闻我说法也。僧云。恁么则众生无分去也。国师曰。我为众生说。不为诸圣说。僧云。众生闻后如何。国师曰。即非众生。僧云。无情说法据何典教。国师曰。灼然。言不该典非君子之所谈。汝岂不见。华严经云。刹说众生说三世一切说。师举了。沩山曰。我这里亦有。秖是罕遇其人。师曰。某甲未明。乞师指示。沩山竖起拂子曰。会么。师曰。不会。请和尚说。沩曰。父母所生口终不为子说。师曰。还有与师同时慕道者否。沩曰。此去。澧陵攸县石室相连。有云岩道人。若能拨草瞻风。必为子之所重。师曰。未审。此人如何。沩曰。他曾问老僧。学人欲奉师去时如何。老僧对他道。直须绝渗漏始得。他道。还得不违师旨也。无老僧道。第一不得道老僧在这里。师遂辞沩山。径造云岩。举前因缘了便问。无情说法甚么人得闻。岩曰。无情得闻。师曰。和尚闻否。岩曰。我若闻。汝即不闻吾说法也。师曰。某甲为甚么不闻。岩竖起拂子曰。还闻么。师曰不闻。岩曰。我说法汝尚不闻。岂况无情说法乎。师曰。无情说法该何典教。岩曰。岂不见。弥陀经云。水鸟树林悉皆念佛念法。师于此有省。乃述偈曰。也大奇也大奇。无情说法不思议。若将耳听终难会。眼处闻时方可知

师问云岩。某甲有余习未尽。岩曰。汝曾作甚么来。师曰。圣谛亦不为。岩曰。还欢喜也未。师曰。欢喜则不无。如粪扫堆头拾得一颗明珠

师问云岩。拟欲相见时如何。曰问取通事舍人。师曰。见问次。曰向汝道甚么

云岩举问师。药山问僧。见说汝解算虚实。云不敢。山曰。汝试算老僧看。僧无对。汝作么生。师曰。请和尚生日

药山夜参不点灯。山垂语曰。我有一句子。待特牛生儿即向汝道。时有僧曰。特牛生儿也。自是和尚不道。山曰。侍者把灯来。其僧抽身入众。云岩举似师。师曰。其僧却会。只是不肯礼拜

云岩到沩山。沩问。大保任底人与那个是一是二。岩曰。一机之绢是一段是两段。师闻曰。如人接树

一日云岩谓众曰。有个人家儿子。问着无有道不得底。师问。他屋里有多少典籍。岩曰。一字也无。师曰。争得恁么多知。岩曰。日夜不曾眠。师曰。问一段事还得否。岩曰。道得却不道

云岩作鞋次。师近前曰。就师乞眼睛。未审还得也无。岩曰。汝底与阿谁去也。师曰。良价无。岩曰。设有汝向什么处着。师无语。岩曰。乞眼睛底是眼否。师曰非眼。岩咄之

云岩问一尼。汝爷在。云在。岩曰。年多少。云年八十。岩曰。汝有个爷。不年八十。还知否。云。莫是恁么来者。岩曰。犹是儿孙在。师曰。直是不恁么来者亦是儿孙

院主游石室回。云岩问曰。汝去到石室里许。为甚么便回。主无语。师代曰。彼中已有人占了也。岩曰。汝更去作么。师曰。不可人情断绝去也

师辞云岩。岩曰。甚么处去。师曰。虽离和尚。未卜所止。曰莫湖南去。师曰无。曰莫归乡去。师曰无。曰早晚却回。师曰。待和尚有住处即来。曰自此一别难得相见。师曰。难得不相见

师临行又问云岩。和尚百年后。忽有人问还邈得师真否。如何秖对。岩曰。但向伊道。只这是。师良久。岩曰。价阇黎承当个事。大须审细。后因过水睹影。大悟前旨。因有偈曰。切忌从他觅。迢迢与我疏。我今独自往。处处得逢渠。渠今正是我。我今不是渠。应须与么会。方始契如如

师侍云岩。岩问。如何是价子神通妙用。师叉手近前而立。又问。如何是神通妙用。师便珍重出

师到参鲁祖宝云禅师。礼拜侍立。少顷而出。却再入来。祖曰。秖恁么秖恁么。所以如此。师曰。大有人不肯。祖曰。作么取汝口辨。师便礼拜。乃侍奉数月。僧问鲁祖。如何是不言言。祖曰。汝口在甚么处。云无口。祖曰。将甚么吃饭。僧无对。师代曰。他不饥。吃甚么饭

师到南源(道明禅师)方上法堂。源曰。已相看了也。师便下去。至明旦却上问曰。作日已蒙和尚慈悲。不知什么处是与某甲已相看处。源曰。心心无间断。流入于性海。师曰。几合放过

师辞南源去。源曰。多学佛法广作利益。师曰。多学佛法即不问。如何是广作利益。源曰。一物莫违即是

师到椑树。椑问曰。来作什么。师曰。亲近和尚。椑曰。若是亲近。用动两片皮作么。师无对曹山后闻乃云。一子亲得

师礼京兆兴平和尚。平曰。莫礼老朽。师曰。礼非老朽者。平曰。它且不受礼。师曰。它亦不曾礼。师却问。如何是古佛心。平曰。即汝心是。师曰。虽然如此。犹是某甲疑处。平曰。若恁么即问取木人去。师曰。某甲有一句子。不借诸圣口。平曰。汝试道看。师曰。不是某甲

师辞平和尚。平曰。甚么处去。师曰。沿流无定止。平曰。法身沿流。报身沿流。师曰。总不作此解。平乃拊掌。保福云。洞山自是一家。乃别云。觅得几人

师到薯山。薯曰。汝已住一方。又来这里作么。师对曰。良价无奈疑何。特来见和尚。山召良价。师应诺。山曰。是什么。师无语。山曰。好个佛只是无光焰

师在泐潭见初首座有语。曰。也大奇也大奇。佛界道界不思议。师遂问曰。佛界道界即不问。秖如说佛界道界底是甚么人。初良久无对。师曰。何不速道。初曰。争即不得。师曰。道也未曾道。说甚么争即不得。初无对。师曰。佛之与道俱是名言。何不引教。初曰。教道甚么。师曰。得意忘言。初曰。犹将教意向心头作病在。师曰。说佛界道界底病大小。初又无对。次日忽迁化。时称师为问杀首座价

师与密师伯经由次。见溪流菜叶。师曰。深山无人。因何有菜。随流莫有道人居否。乃共议拨草。溪行五七里间。忽见羸形异貌人。乃龙山和尚是也(亦云隐山)放下行李问讯。山曰。此山无路。阇黎从何处来。师曰。无路且置。和尚从何而入。山曰。我不从云水来。师曰。和尚住此山多少时耶。山曰。春秋不涉。师曰。和尚先住。此山先住。山曰不知。师曰。为甚么不知。山曰。我不从人天来。师曰。和尚得何道理便住。此山。山曰。我见两个泥牛斗入海。直至于今绝消息。师始具威仪礼拜便问。如何是主中宾。山曰。青山覆白云。师曰。如何是主中主。山曰。长年不出户。师曰。主宾相去几何。山曰。长江水上波。师曰。宾主相见有何言说。山曰。清风拂白月。师辞退

师一日与密师伯渡水。师曰。莫错下脚。伯云。错即过不得也。师曰。不错底事作么生。云共长老过水

师与密师伯锄茶园。师掷下钁头曰。我今日困。一点气力也无。伯曰。若无气力争解恁么道得。师曰。汝将谓有气力底是也

师与密师伯过水次。乃问曰。过水事作么生。伯曰。不湿脚。师曰。老老大大作这个语话。伯曰。尔作么生道。师曰。脚不湿

密师伯因把针次。师问。作什么。伯云把针。师曰。把针事作么生。伯云。针针相似。师曰。二十年同行作这个语话。岂有与么工夫。伯曰。长老又作么生。师曰。如大地火发底道理。他日问师。知识所通莫不游践。径截处乞师一言。师曰。师伯意何得取功。伯因斯顿觉下语非常

师与密师伯行次。忽见白兔走过。伯曰俊哉。师曰。作么生。伯云。大似白衣拜相。师曰。老老大大作这个说话。伯云。汝作么生。师曰。积代簪缨暂时落薄

师与密师伯过木桥。师先过了拈起木桥曰。过来。伯云。价阇黎。师便放下木桥

师会一官人。官人曰。三祖信心铭弟子拟注。师曰。才有是非。纷然失心。作么生注。法眼代云。恁么则弟子不注

师与密师伯到柏岩哲禅师处。岩问。甚处来。师曰。湖南来。岩曰。观察使姓甚么。师曰。不得姓。岩曰。名甚么。师曰。不得名。岩曰。还理事也无。师曰。自有廊幕在。岩曰。还出入否。师曰。不出入岩曰。岂不出入。师便拂袖出去。岩来日侵早入堂召师。师近前。岩曰。昨日秖对上座话不惬老僧意。一夜不安。今请上座别下一转语。若惬老僧意。便开粥相伴过夏。师曰。却请和尚问。岩曰。不出入是如何。师曰。太尊贵生。岩乃开粥同过夏

师与密师伯行次。指路傍一院曰。里面有人。说心说性。伯曰是谁。师曰。被师伯一问。直得去死十分。伯曰。说心说性底谁。师曰。死中得活

师供养云岩真次。僧问。先师道。秖这是。莫便是否。师曰是。云意旨如何。师曰。当时洎错会先师意。云未审。先师还知有也无。师曰。若不知有。争解恁么道。若知有。争肯恁么道。长庆云。既知有。为甚么恁么道。又云。养子方知父慈

云岩讳日师营斋。僧问。和尚于云岩处得何指示。师曰。虽在彼中。不蒙指示。云既不蒙指示。又用设斋作甚么。师曰。争敢违背他。云和尚发迹南泉。为甚么却与云岩设斋。师曰。我不重先师道德佛法。秖重他不为我说破。僧云。和尚为先师设斋。还肯先师也无。师曰。半肯半不肯。云为甚么不全肯。师曰。若全肯即孤负先师也。问欲见和尚本来师。如何得见。师曰。年牙相似即无阻矣。僧拟进语。师曰。不蹑前踪。别请一问。僧无对。云居代云。恁么则不见和尚本来师也。僧问长庆。如何是年牙相似者。庆云。古人恁么道。阇黎又向这里觅个甚么

因有官人设斋施净财。请师看转大藏经。师下禅床向官人揖。官人揖师。师引官人俱绕禅床一匝。向官人揖。良久曰。会么。云不会。师曰。我与汝看转大藏经。如何不会

上堂曰。还有不报四恩三有者么。众无对。又曰。若不体此意。何超始终之患。直须心心不触物。步步无处所。常无间断始得相应。直须努力。莫闲过日。僧问。寒暑到来如何回避。师曰。何不向无寒暑处去。云如何是无寒暑处。师曰。寒时寒杀阇黎。热时热杀阇黎

上堂曰。祖佛言教似生冤家始有参学分。若透祖佛不得。即被祖佛谩去

上堂曰。坐断主人公。不落第二见。北院出众云。须知有一人不合伴。师曰。犹是第二见。院便掀倒禅床。师曰。老兄作么生。院云。待某甲舌头烂即向和尚道

早参。疏山仁出问。未有之言请师示诲。师曰。不诺无人肯。疏云。还可切也无。师曰。尔即今还切得么。疏云。切不得即无讳处

上堂曰。欲知此事。直须如枯木生花方与他合

疏山问。一切处不乖时如何。师曰。阇黎此是功勋边事。幸有无功之功。子何不问。云无功之功岂不是那边人。师曰。大有人笑子恁么问。云恁么则迢然去也。师曰。迢然非迢然非不迢然。云如何是迢然。师曰。唤作那边人即不得。云如何是非迢然。师曰。无辨处

夜参不点灯。有僧出问话。退后师令侍者点灯乃召。适来问话僧出来。其僧近前。师曰。将取三两粉来与这个上座。其僧拂袖而退。自此省发玄旨。遂罄舍衣资设斋。得三年后辞。师曰。善为。时雪峰侍立。问云。秖如这僧辞去。几时却来。师曰。他秖知一去。不解再来。其僧归堂就衣钵下坐化。雪峰上报师。师曰。虽然如此。犹较老僧三生在

上堂曰。有一人。在千人万人中。不背一人。不向一人。尔道。此人具何面目。云居出云。某甲参堂去

师示众曰。体得佛向上事。方有些子语话分。僧便问。如何是语话。师曰。语话时阇黎不闻。云和尚还闻否。师曰。待我不语话时即闻。僧问。如何是正问正答。师曰。不从口里道。云若有人问。师还答否。师曰。也未曾问。问如何是从门入者非宝。师曰。便好休

僧问。和尚出世几人肯。师曰。并无一人肯。云为甚么并无一人肯。师曰。为个个气宇如王

上堂曰。道无心合人。人无心合道。欲识个中意。一老一不老。后僧问曹山。如何是一老。山云。不扶持。云如何是一不老。山云枯木。僧又举似逍遥忠。忠云。三从六义。又曰。此事直须妙会。事在其妙。体在妙处

解夏上堂曰。秋初夏末。兄弟或东或西。直须向万里无寸草处去。良久曰。秖如万里无寸草处。作么生去。顾视左右曰。欲知此事。直须如枯木花开方与他合。有僧到石霜。霜问。和尚有何言句示徒。僧举前话。霜曰。有人下语否。云无。霜曰。何不道出门便是草。僧回举似师。师曰。此是一千五百人善知识语。大唐国内能有几人。后明安曰。直是不出门。亦是草漫漫地

上堂曰。向时作么生。奉时作么生。功时作么生。共功时作么生。功功时作么生。僧问。如何是向。师曰。吃饭时作么生。又曰。得力须忘饱。休粮更不饥。云如何是奉。师曰。背时作么生。又曰。只知朱紫贵。孤负本来人。云如何是功。师曰。放下钁头时作么生。又曰。撒手端然坐。白云幽处闲。云如何是共功。师曰。不得色。又曰。素粉难沉迹。长安不久居。云如何是功功。师曰不共。又曰。混然无讳处。此外更何求(偈颂至下记志)

师谓众曰。拟心是犯戒。得味是破斋。又曰。拟心蚤差。况复有言耶

示众曰。知有佛向上人。方有语话分。时有僧问。如何是佛向上人。师曰非佛。保福别云佛非。云门云。名不得状不得。所以言非。法眼别云。方便呼为佛。师又曰。尘中不染丈夫儿。云门云。拄杖但唤作拄杖。一切但唤作一切

僧问。如何是玄中又玄。师曰。如死人舌

僧问。如何是毗卢师法身主。师曰。禾茎粟干。问三身之中阿那身不堕众数。师曰。吾常于此切。僧问曹山。先师道。吾常于此切。意作么生。山云。要头便斫去。又问雪峰。峰以拄杖劈口打云。我亦曾到洞山来

师洗钵次。见两乌争虾蟆。有僧便问。这个因甚么到恁么地。师曰。秖为阇黎

会下有老宿。去云岩回。师问。汝去云岩作么生。宿云不会。师代曰。堆堆地。又老宿拈袈裟角问云。父母未生时。还有这个么。师曰。只今岂是有耶。宿摇手

师因看稻田次。朗上座牵牛。师曰。这个牛须好看。恐吃稻去。朗云。若是好牛应不吃稻

师问讲维摩经僧曰。不可以智知。不可以识识。唤作甚么语。云赞法身语。师曰。唤作法身。早是赞也

示众曰。一大藏教只是个之字

垂语曰。直道本来无一物。犹未消得他钵袋子。僧便问。时时勤拂拭。为甚么不得他衣钵。未审。甚么人合得。师曰。不入门者。云只如不入门者还得也无。师曰。虽然如此。不得不与他

垂语曰。直道本来无一物。犹未消得他衣钵。这里合下得一转语。且道。下得什么语。有一上座。下语九十六转不惬师意。末后一转始惬师意。师曰。阇黎何不早恁么道。别有一僧密听。秖不闻末后一转。遂请益上座。上座不肯说。如是三年执侍巾瓶。终不为举。上座因有疾。其僧云。某甲三年请举前话。不蒙慈悲。善取不得恶取去。遂持刀向之云。若不为某甲举。即便杀上座也。上座悚然曰。阇黎且待。我为汝举。乃曰。直饶将来亦无处着。其僧礼谢

师因普请次。巡寮去。见一僧不赴普请。师问。尔何不去。僧云。某甲不安。师曰。尔寻常健时。何曾去来

师问僧。甚处来。僧云。游山来。师曰。还到顶么。云到师曰。顶上有人么。云无人。师曰。恁么则不到顶也。云若不到顶。争知无人。师曰。我从来疑着这汉

冬节与泰首座吃果子次。乃问。有一物。上拄天下拄地。黑似漆。常在动用中。动用中收不得。且道过在甚么处。秦云。过在动用中(同安显别云不知)师唤待者掇退果卓

僧问。即今往来底唤作甚么则得。师曰。不得不得

有一僧。在涅槃堂不安。要见师。师遂往。僧曰。和尚何不救取人家男女。师曰。尔是甚么人家男女。云某甲大阐提人家男女。师良久。僧云。四山相逼时如何。师曰。老僧日前也向人家屋檐下过来。云回互不回互。师曰。不回互。云教某甲向甚处去。师曰。粟畬里去。僧嘘一声云珍重。便坐脱。师以拄杖敲头三下曰。汝秖解与么去。不解与么来

师看病僧。僧云。火风离散时如何。师曰。来时无一物。去亦任从伊。云争奈羸瘵何。师曰。须知有不病者。云如何是不病者。师曰。悟则无分寸。不悟则隔山坡。云前程还许卜度也无。师曰。虽然黑似漆。成立在今时。京兆七师令僧问师云。那个究竟作么生。师曰。却须问他始得

师示众曰。我有三路接人。鸟道玄路展手。僧问。师寻常教学人行鸟道。未审如何是鸟道。师曰。不逢一人。云如何行。师曰。直须足下无私去。云秖如行鸟道。莫便是本来面目否。

师曰。阇黎因甚颠倒。云甚么处是学人颠倒。师曰。若不颠倒。因甚么却认奴作郎。云如何是本来面目。师曰。不行鸟道

师问僧。去什么处来。僧云。制鞋来。师曰。自解依他。僧云依他。师曰。他还指教汝也无。僧无对。赵州代僧曰。若允即不违

有庵主不安。凡见僧便云。相救相救。多下语不契。师乃去访之。主亦云相救。师曰。甚么相救。主云。莫是药山孙云岩嫡子么。师曰不敢。主合掌云。大家相送。便迁化。僧问师云。亡僧迁化向甚么处去。师曰。火后一茎茆

意上座问。如如遍居前。不如如遍居前。师曰。如如遍居前。不如如遍亦居前。意云。如如遍分其优劣。不如如遍分其优劣。师曰。如如遍分其优劣。不如如遍亦分其优劣。意云。何分彼此。师曰。亦分不分。意云。如何是分。师曰。如如遍。意云。如何是不分。师曰。不如如遍。意云。莫便是通身不通身边事。师曰。不是者个道理。意云。是甚么道理。师曰。是如如遍不如如遍道理。复曰。意上座欲知么。一似八十老婆嫁与三岁儿子。年虽长大。要且被他三岁儿子索唤不得自由。后僧举问曹山。如何是八十老婆。山曰。纷纷白发连头雪。僧云。如何是三岁儿子。山曰。不为主。僧云。为甚么不为主。山曰。不见道。三岁儿子一切过不得。僧云。既是八十老婆。为甚么嫁他三岁儿子。山曰。直得似八十老婆。始解奉重他

师见幽上座来。遽起向禅床后立。幽云。和尚为甚么回避学人。师曰。将谓阇黎不见老僧

僧问茱萸。如何是沙门行。萸云。行则不无。有觉即乖。别有僧举似师。师曰。他何不道。未审是甚么行。僧遂进此语。萸云。佛行佛行。僧回举似师。师曰。幽州犹似可。最苦是新罗。僧却问。如何是沙门行。师曰。头长三尺颈短二寸。乃师令侍者持此语问三圣然和尚。圣于侍者手上掏一掏。者回举似师师肯之

师问僧。甚处来。云三祖塔头来。师曰。既从祖师处来。又要见老僧作甚么。云祖师即别。学人与和尚不别。师曰。老僧欲见阇黎本来师。还得否。云亦须待和尚自出头来始得。师曰。老僧适来暂时不在

僧问。如何是空劫已前自己。师曰。白马入芦华。官人问。有人修行否。师曰。待公作男子即修行

僧问。承古有言。相逢不擎出。举意便知有。时如何。师乃合掌顶戴

师问僧。世间何物最苦。僧云。地狱最苦。师曰不然。云师意如何。师曰。在此衣线下不明大事。是名最苦

师问僧。名什么。僧云某甲。师曰。阿那个是阇黎主人公。僧云。见秖对次。师曰。苦哉苦哉。今时人例皆如此。只是认得驴前马后底将为自己。佛法平沈此之是也。宾中主尚未分。如何辨得主中主。僧便问。如何是主中主。师曰。阇黎自道取。云某甲道得即是宾中主(云居代曰某甲道得不是宾中主)如何是主中主。师曰。恁么道即易。相续大难。师遂示颂曰。嗟见今时学道流。千千万万认门头。恰似入京朝圣主。只到潼关便休

僧问。如何是青山白云父。师曰。不森森者是。云如何是白云青山儿。师曰。不辨东西者是。云如何是白云终日倚。师曰。去离不得。云如何是青山总不知。师曰。不顾视者是。乃颂曰。青山白云父。白云青山儿。白云终日倚。青山总不知

僧问。清河彼岸是甚么草。师曰。是不萌之草

僧问。如何是西来意。师曰。大似骇鸡犀

僧问。蛇吞虾蟆。救则是。不救则是。师曰。救则双目不睹。不救则形影不彰

有僧辞大慈。慈曰。去什么处。僧云。暂去江西。慈曰。我劳汝一段事得否。僧云。和尚有什么事。慈曰。将取老僧去。僧云。更有过于和尚者。亦不能将得去。慈便休。其僧后举似师。师曰。阇黎争合恁么道。僧云。和尚作么生。师曰得。法眼别云。和尚若去。某甲提笠子。师又问其僧。大慈别有什么言句。僧云。有时示众云。说得一丈不如行取一尺。说得一尺不如行取一寸。师曰。我不恁么道。僧云。作么生。师曰。说取行不得底。行取说不得底。云居云。行时无说路。说时无行路。不说不行时合行什么路。乐普云。行说俱不到即本事在

师举。药山问僧。甚处来。云湖南来。山曰。洞庭湖水满也未。云未。山曰。许多时雨水为甚么未满。僧无语。师代曰。甚么劫中曾增减来。道吾代云满也。云岩云。湛湛地

师举。乐山与云岩先师游山。腰间刀响。岩问。甚么物作声。山抽刀蓦口作斫势。师曰。看他药山横身为这个事。今时人欲明向上事。须体此意始得

举。五泄默禅师到石头处云。一言相契即住。不契即去。头据坐。泄便行。头随后召曰。阇黎阇黎。泄回首。头曰。从生至死秖是这个。回首转脑作么。泄忽然契悟。乃拗折拄杖而栖止焉。师曰。当时不是五泄先师。大难承当。然虽如是。犹涉途在

师示众曰。唯有佛菩提。是真归仗处。复喝一喝曰。犹有者个去就在

举。文殊大士与无著吃茶次。乃拈起玻璃盏问无著。南方还有这个否。着云无。文殊曰。寻常将甚么吃茶着无对。师代展手曰。有无且置。借取这个看得否。举。盘山上堂。夫心月孤圆。光吞万象。光非照境。境亦非存。光境俱亡。复是何物。师曰。光境未亡。复是何物。举。邓隐峰在石头。头刬草次。峰在头左侧。叉手而立。头飞刬子向峰前。刬一株草。峰云。和尚秖刬得这个。不刬得那个。头提起刬子。峰接得便作刬草势。头曰。汝秖刬得那个。不解刬得这个。峰无对。师代曰。还有堆阜么

举。南泉问僧。不思善不思恶。思总不生时。还我本来面目来。僧云。无容止可露。师曰。还曾将示人么

陆互大夫问南泉云。弟子家中有一片石。或时坐或时卧。如今拟镌作佛。还得否。泉曰得。陆曰。莫不得否。泉曰不得。云岩曰。坐则佛。不坐则非佛。师曰。不坐即佛。坐即非佛

南泉问神山。作什么。对云打罗。泉曰。手打脚打。神山云。请和尚道。泉曰。分明记取举似作家。师别曰。无脚手者始解打罗

僧举僧问章敬。心法双亡。指归何所。敬曰。郢人无污。徒劳运斤。云请师不返之言。敬曰。即无返句之语。问师。师曰。道即甚道。罕遇作家

师示众曰。五泄先师一日沐浴焚香端坐告众曰。法身圆寂示有去来。千圣同源万灵归一。吾今沤散。胡假兴衰。无自劳神。须存正念。若遵此命。真报吾恩。傥固违言。非吾之子。时有僧问。和尚向甚么处去。泄曰。无处去。云某甲何不见。泄曰。非眼所睹。师曰作家

师问石泷曰。几前一个童子甚了事。如今向甚处去也。泷云。火焰上泊不得。却归清凉世界去也

有人举问一僧云。盐官会下有一主事僧。忽见一鬼使来追。僧告云。某甲身为主事。未暇修行。乞容七日得否。使曰。待为白王若许即七日后来。不然须臾便至。言讫不见。至七日后复来觅其僧。了不可得。若被觅着时。如何抵拟他。师代曰。被他觅得也

江陵僧参大川(亦曰太湖)。川问。几时发足江陵。僧提起坐具。川曰。谢子远来。下去。僧绕禅床一匝便出。川曰。若不恁么争知眼目端的。僧拊掌曰。苦杀人。几错判诸方老宿。川曰。甚得禅宗道理。僧举似丹霞。霞曰。于大川法道即得。我这里不然。云未审。此间作么生。霞曰。犹较大川三步在。僧礼拜。霞曰。错判诸方者多。师曰。不是丹霞难分玉石

云居到参。师问。甚处来。居云。翠微来。师曰。翠微有何言句示徒。居云。翠微供养罗汉。某甲问。供养罗汉。罗汉还来否。微曰。儞每日瞳个甚么。师曰。实有此语否。云有。师曰。不虚参见作家来

师问云居。汝名甚么。云道膺。师曰。向上更道。云向上即不名道膺。师曰。与老僧在云岩时秖对无异也

云居问。如何是祖师意。师曰阇黎。他后有把茅盖头。忽有人问。如何秖对。居云。道膺罪过

师谓云居曰。吾闻思大和尚生倭国作王是否。居云。若是思大。佛亦不作。师然之

师问云居。甚处去来。居云。蹋山来。师曰。那个山堪住。居云。那个山不堪住。师云。恁么则国内总被阇黎占却。居云不然。师曰。恁么则子得个入路。居云无路。师曰。若无路争得与老僧相见。居云。若有路即与和尚隔山去也。师乃曰。此子已后千人万人把不住去在

云居随师渡水次。师问。水深多少。居云不湿。师曰粗人。居云。请师道。师曰不干

师谓云居曰。昔南泉问讲弥勒下生经僧曰。弥勒什么时下生。云见在天宫当来下生。南泉曰。天上无弥勒地下无弥勒。时居遂问师曰。只如天上无弥勒地下无弥勒。未审谁与安名。师直得禅床震动乃曰。膺阇黎。吾在云岩。曾问老人。直得火炉震动。今日被子一问。直得通身汗流

云居结庵于三峰。经日不赴堂。师问。子近日何不赴斋。居云。每日自有天神送供。师曰。我将谓汝是个人。犹作这个见解在。汝晚间来。居晚至。师召膺庵王。居应诺。师曰。不思善不思恶是甚么。居回庵宗然宴坐。天神自此竟寻不见。如此三日乃绝

云居合酱次。师问。作什么。居曰合酱。师曰。用多少盐。云旋入。师曰。作何滋味。居云得

师问云居。大阐提人杀父害母出佛身血破和合僧。如是种种孝养何在。居云。始得孝养。自尔洞山许为室中领袖

云居作务次。误刬杀蚯蚓。师曰。这个聻。居云。他不死。师曰。二祖往邺都。又作么生。居无对

师于扇上书佛字。云居见却书不字。师又改作非字。雪峰见乃一时除却

曹山来谒。师问曰。阇黎名什么。对曰本寂。师曰。向上更道。曹云不道。师曰。为什么不道。曹云。不名本寂。师深器之

曹山行脚时问乌石灵观禅师。如何是毗卢师法身主。石曰。我若向汝道即别有也。山举似师。师曰。好个话头秖欠进语。何不问为甚么不道。山却来进前语。石曰。若言我不道。即哑却我口。若言我道。即謇却我舌。山归举似师。师曰古佛

曹山亲入师室。密印所解。盘桓数载乃辞师。师问。什么处去。云不变异处去师曰。不变异处岂有去耶。云去亦不变异。师又曰。子归乡莫打飞鸢岭过么。云是。师曰。来时莫打飞鸢岭来么。云是。师曰。有一人不打飞鸢岭过便到此间。子还知么。云渠无彼往。师曰。子见甚道理便道渠无彼往。云若不到这田地。争解恁么道。师遂嘱曰。吾在云岩先师处亲印宝镜三昧。事穷的要。今付于汝。师又曰。末法时代人多干慧。若要辨验真伪。有三种渗漏。一曰见渗漏。机不离位堕在毒海。二曰情渗漏。滞在向背见处偏枯。三曰语渗漏。究妙失宗机昧终始。学者浊智流转不出此三种。子宜知之

道全(第二世住亦云中洞山)问。如何是出离之要。师曰。阇黎足下烟生。全当下契悟。更不他游。云居进语云。终不敢孤负和尚足下烟生。师曰。步步玄者即是功到

僧举龙牙因参翠微乃问。学人自到和尚法席。一个余月不蒙一法示诲。意在于何。微曰嫌甚么。问师。师曰。阇黎争怪得老僧

龙牙谒德山问云。远闻德山一句佛法。及乎到来未曾见和尚说一句佛法。德山曰。嫌什么。牙不肯。乃造师法席。如前问之。师曰。争怪得老僧。龙牙又举某甲日前问德山。学人仗镆鎁剑拟取师头时如何。山引颈近前曰[囗@力]。龙牙云。头落也。山微笑。师曰。德山道什么。云德山无语。师曰。莫道无语。且将德山落底头呈似老僧。牙省过忏谢。遂止于师席。随众参请

龙牙问。如何是祖师意。师曰。待洞水逆流即向汝道。牙始悟厥旨

华严问。学人未见理路。未免情识。师曰。汝还见理路也无。云见无理路。师曰。什么处得情识来。云学人实问。师曰。恁么须向万里无寸草处去。云无寸草处还许去也无。师曰。直须恁么去

华严搬柴次。师把住柴问。狭路相逢时作么生。云反仄何幸。师曰。汝记吾言。汝向南住有一千人。若向北住即三二百而已

九峰见。师曰。掌有神珠。白昼示人。人且按剑。况玄夜乎。子可贵也。峰云。但不识珠者耳。识之亦无昼夜。师称之为俊士

青林到参师问曰。近离什么处。林云武陵。师曰。武陵法道何似此间。云胡地冬抽笋。师曰。别甑炊香饭供养于此人。林拂袖便出。师曰。此子向后走杀天下人在

青林在洞山栽松次。有刘翁者求偈。作偈曰。长长三尺余。郁郁覆青草。不知何代人。得见此松老。刘得偈呈师。师谓曰。此是第三代洞山主人

青林辞师。师曰。子向甚么处去。林云。金轮不隐的。遍界绝红尘。师曰。善自保任。林珍重而出。师门送谓青林曰。恁么去。一句作么生道。林曰。步步踏红尘。通身无影像。师良久。林云。老和尚何不速道。师曰。子得恁么性急。林曰。某甲罪过。便礼辞

北院辞师拟入岭去。师曰。善为飞猿岭峻好看。院沉吟良久。师曰。通阇黎。院应诺。师曰。何不入岭去。因此省悟。更不入岭师事于师。时号钁头通

师问疏山。空劫无人家是甚么人住处。疏云不识。师曰。人还有意旨也无。云和尚何不问他。师曰现问。次云是何意旨。师不对

钦山邃参。师问。甚么处来。对云。大慈来。师曰。还见大慈么。钦云见。师曰。色前见色后见。钦云。非色前后见。师默置。钦乃云。离师太早不尽师意。法眼云。不尽师意不易承嗣得他

岩头雪峰钦山坐次。师行茶来。钦乃闭眼。师曰。甚么处去来。钦云。入定来。师曰。定本无门。从何而入

雪峰到参。师问。从甚处来。云天台来。师曰。见智者否。云义存吃铁棒有分

雪峰在会下作饭头淘米次。师问。淘沙去米。淘米去沙。峰云。沙米一时去。师曰。大众吃个什么。峰遂覆却米盆。师曰。子他后别见人去在

师一日问雪峰。作甚么来。峰云。斫槽来。师曰。几斧斫成。峰云。一斧斫成。师曰。犹是这边事。那边事作么生。峰云。直得无下手处。师曰。犹是这边事。那边事作么生。峰休去

雪峰蒸饭次。师问。今日蒸多少。峰云二石。师曰。莫不足么。峰云。于中有不吃者。师曰。忽然总吃又作么生。峰无对。云居代云。总吃即不见有不足者

师见雪峰来曰。入门来须得有语。不得道蚤个了。峰云。某甲无口。师曰。无口即且从。还我眼来。峰便休。云居云。待某甲有口即道

雪峰辞师。师曰。子甚处去。峰云。归岭中去。师曰。当时从甚么路出。峰云。从飞猿岭出。师曰。今回向甚么路去。峰云。从飞猿岭去。师曰。有一人不从飞猿岭去。子还识么。峰云不识。师曰。为甚么不识。峰云。他无面目。师曰。子既不识。争知无面目。峰无对

岩头参德山。头入方丈门跨门问。是凡是圣。山便喝。头礼拜。有人举似师。师曰。若不是奯上座。大难承当。头曰。洞山老人不识好恶。错下名言。我当时一手抬一手搦。琅琊觉云。岩头无人问着。不妨奇特。才被洞山脑后一锥。直得瓦解冰消

师问德山侍者。从何方来。云德山来。师曰。来作什么。云孝顺和尚来。师曰。世间什么物最孝顺。侍者无对

师不安。令沙弥传语云居。乃嘱曰。他或问。和尚安乐否。但道云岩路相次绝也。汝下此语须远立。恐他打汝。沙弥领旨去传语。声未绝早被云居打一棒。沙弥无语。同安显代曰。恁么则云岩一枝不坠也

师将圆寂谓众曰。吾有间名在世。谁人为吾除得。众皆无对。时沙弥出云。请和尚法号。师曰。吾间名已谢。石霜云。无人得他肯。云居云。若有间名非吾先师。曹山云。从古至今无人辩得。疏山云。龙有出水之机。无人辨得

僧问。和尚违和。还有不病者也无。师曰有。云不病者还看和尚否。师曰。老僧看他有分。云未审和尚如何看他。师曰。老僧看时不见有病。师复问僧。离壳漏子。向甚么处与吾相见。僧无对。遂示颂曰。学者恒沙无一悟。过在寻他舌头路。欲得忘形泯踪迹。努力殷勤空里步

师以咸通十年己丑三月朔旦。命剃发澡身披衣。声钟辞众俨然坐化。时大众号恸移晷不止。师忽开目谓众曰。夫出家之人心不依物。是真修行。劳生息死。于悲何有。乃召主事僧令辨愚痴斋一普。盖责其恋情也。众犹恋慕不止。延至七日食具方备。师亦随斋毕曰。僧家勿事大率临行之际喧动如斯。至八日浴讫端坐长往。寿六十有三。腊四十二。敕谥悟本大师。塔曰慧觉

    歌颂宝镜三昧歌

如是之法。佛祖密付。汝今得之。宜善保护。银碗盛雪。明月藏鹭。类之不齐。混则知处。意不在言。来机亦赴。动成窠臼。差落顾伫。背触俱非。如大火聚。但形文彩。即属染污。夜半正明。天晓不露。为物作则。用拔诸苦。虽非有为。不是无语。如临宝镜形影相睹。汝不是渠。渠正是汝。如世婴儿。五相完具。不去不来。不起不住。婆婆和和。有句无句。终不得物。语未正故。重离六爻。偏正回互。叠而为三。变尽成五。如荎草味。如金刚杵。正中妙挟。敲唱双举。通宗通途。挟带挟路。错然则吉。不可犯忤。天真而妙。不属迷悟。因缘时节。寂然昭著。细入无间。大绝方所。毫忽之差。不应律吕。今有顿渐。缘立宗趣。宗趣分矣。即是规矩。宗通趣极。真常流注。外寂中摇。系驹伏鼠。先圣悲之。为法檀度。随其颠倒。以缁为素。颠倒想灭。肯心自许。要合古辙。请观前古。佛道垂成。十劫观树。如虎之缺。如马之馵。以有下劣。宝几珍御。以有惊异黧奴白牯。羿以巧力。射中百步。箭锋相值。巧力何预。木人方歌。石女起舞。非情识到。宁容思虑。臣奉于君子顺于父。不顺非孝不奉非辅。潜行密用如愚如鲁。但能相续名主中主

    玄中铭(并序)

窃以绝韵之音假玄唱以明宗。入理深谈以无功而会旨。混然体用宛转偏圆。亦犹投刃挥斤轮扁得手。虚玄不犯回互傍参。寄鸟道而寥空。以玄路而该括。然虽空体寂然不乖群动。于有句中无句妙在体前。以无语中有语回途复妙。是以用而不动寂而不凝。清风偃草而不摇。皓月普天而非照。苍梧不栖于丹凤。澄潭岂坠于红轮。独而不孤无根永固。双明齐韵事理俱融。是以高歌雪曲和者还稀。布鼓临轩何人鸣击。不达旨妙难措幽微。傥或用而无功寂而虚照。事理双明体用无滞。玄中之旨其有斯焉

大阳门下。日日三秋。明月堂前。时时九夏。森罗万象。古佛家风。碧落青霄。道人活计。灵苗瑞草。野父愁芸。露地白牛。牧人懒放。龙吟枯骨。异响难闻。木马嘶时。何人道听。夜明帘外。古镜徒耀。空王殿中。千光那照。澄源湛水。尚棹孤舟。古佛道场。犹乘车子。无影树下。永劫清凉。触目荒林。论年放旷。举足下足。鸟道无殊。坐卧经行。莫非玄路。向道莫去。归来背父。夜半正明。天晓不露。先行不到。末后甚过。没底船子。无漏坚固。碧潭水月。隐隐难沈。青山白云。无根却住。峰峦秀异鹤不停机。灵木迢然。凤无依倚。徒敲布鼓。谁是知音。空击成声。何人抚掌。胡笳曲子。不堕五音。韵出青霄。任君吹唱

    新丰吟

古路坦然谁措足。无人解唱还乡曲。清风月下守株人。凉兔渐遥春草绿。天香袭兮绝芬馥。月色凝兮非照烛。行玄犹是涉崎岖。体妙因兹背延促。殊不然兮何展缩。纵得然兮混泥玉。獬豸同栏辨者嗤。薰莸共处须分郁。长天月兮遍豁谷。不断风兮偃松竹。我今到此得从容。吾师叱我相随逐。新丰路兮峻仍皾。新丰洞兮湛然沃。登者登兮不动摇。游者游兮莫忽速。绝荆榛兮罢釿斸。饮馨香兮味清肃。负重登临脱屣回。看他早是空担鞠。来驾肩兮履芳躅。至澄心兮去凝自。亭堂虽有到人稀。林泉不长寻常木。道不镌雕非曲[彖*頁]。郢人进步何瞻瞩。工夫不到不方圆。言语不通非眷属。事不然兮讵冥旭。我不然兮何断续。殷勤为报道中人。若恋玄关即拘束

    纲要颂(三首)敲唱俱行

  金针双锁备　　协路隐全该
  宝印当空妙　　重重锦缝开

    金锁玄路

  交互明中暗　　功齐转觉难
  力穷忘进退　　金锁网鞔鞔

    不堕凡圣

  事理俱不涉　　回照绝幽微
  背风无巧拙　　电火烁难追

    五位显诀并逐位颂(并摄曹山拣注故今不载于此)功勋五位颂(本则既已出上)

  圣主由来法帝尧　　御人以礼曲龙腰
  有时闹市头边过　　到处文明贺圣朝(向)
  净洗浓庄为阿谁　　子规声里劝人归
  百花落尽啼无尽　　更向乱峰深处啼(奉)
  枯木花开劫外春　　倒骑玉象趁麒麟
  而今高隐千峰外　　月皎风清好日辰(功)
  众生诸佛不相侵　　山自高兮水自深
  万别千差明底事　　鹧鸪啼处百花新(共功)
  头角才生已不堪　　拟心求佛好羞惭
  迢迢空劫无人识　　肯向南询五十三(功功)

    真赞

  □□□□□　　□□□□□
  徒观纸与墨　　不是山中人

    自诫

  不求名利不求荣　　只么随缘度此生
  三寸气消谁是主　　百年身后谩虚名
  衣裳破后重重补　　粮食无时旋旋营
  一个幻躯能几日　　为他间事长无明

    规诫

夫沙门释子。高上为宗。既绝攀缘。宜从淡薄。割父母之恩爱。舍君臣之礼仪。剃发染衣。持巾捧钵。履出尘之径路。登入圣之阶梯。洁白如霜。清净若雪。龙神钦敬。鬼魅归降。专心用意。报佛深恩。父母生身方沾利益。岂许结托门徒。追随朋友。事持笔砚。驰骋文章。区区名利。役役趋尘。不思戒律。破却威仪。取一生之容易。为万劫之艰辛。若学如斯。徒称释子

    辞北堂书

伏闻诸佛出世。皆从父母而受身。万汇兴生。尽假天地而覆载。故非父母而不生。无天地而不长。尽沾养育之恩。俱受覆载之德。嗟夫一切含识。万象形仪。皆属无常。未离生灭。虽则乳哺情至养育恩深。若把世赂供资。终难报答。作血食侍养。安得久长。故孝经云。虽日用三牲之养。犹不孝也。相牵沉没。永入轮回。欲报罔极深恩。莫若出家功德。载生死之爱河。越烦恼之苦海。报千生之父母。答万劫之慈亲。三有四恩。无不报矣。故经云。一子出家。九族生天。良价舍今世之身命。誓不还家。将永劫之根尘。顿明般若。伏惟父母心开喜舍。意莫攀缘。学净饭之国王。效摩耶之圣后。他时异日。佛会相逢。此日今时。且相离别。良非遽违甘旨。盖时不待人。故云。此身不向今生度。更向何时度此身。伏冀尊怀莫相寄忆

    颂(二首)

  未了心源度数春　　翻嗟浮世谩逡巡
  几人得道空门里　　独我淹留在世尘
  谨具尺书辞眷爱　　愿明大法报慈亲
  不须洒泪频相忆　　譬似当初无我身
  岩下白云常作伴　　峰前碧障以为邻
  免干世上名与利　　永别人间爱与憎
  祖意直教言下晓　　玄微须透句中真
  合门亲戚要相见　　直待当来证果因

    后寄北堂书

良价自离甘旨。杖锡南游。星霜已换于十秋。岐路俄经于万里。伏惟娘子收心慕道。摄意归空。休怀离别之情。莫作倚门之望。家中家事。但且随时。转有转多。日增烦恼。阿兄勤行孝顺。须求水里之鱼。小弟竭力奉承。亦泣霜中之笋。夫人居世上。修己行孝。以合天心。僧有空门。慕道参禅。而报慈德。今则千山万水。杳隔二途。一纸八行。聊伸寸意

    颂

  不求名利不求儒　　愿乐空门舍俗徒
  烦恼尽时愁火灭　　恩情断处爱河枯
  六根戒定香风引　　一念无生慧力扶
  为报北堂休怅望　　譬如死了譬如无

    附娘回书

吾与汝夙有因缘。始结母子恩爱情分。自从怀孕祷神佛。愿生男儿。胞胎月满。性命丝悬。得遂愿心。如珠宝惜。粪秽不嫌于臭恶。乳哺不倦于辛勤。稍自成人。遂令习学。或暂逾时不归。便作倚门之望。来书坚要出家。父亡母老。兄薄弟寒。吾何依赖。子有抛娘之意娘无舍子之心。一自汝住他方。日夜常洒悲泪。苦哉苦哉。今既誓不还乡。即得从汝志。不敢望汝如王祥卧冰。丁兰刻木。但如目莲尊者度我。下脱沉沦。上登佛果。如其不然。幽谴有在。切宜体悉

师昔在泐潭。寻绎大藏。纂出大乘经要一卷。并激励道俗偈颂诫等。流布诸方

筠州洞山悟本禅师语录(终)

    洞山悟本禅师语录之余

(属者予游于山阴。得书读之。皆祖语也。间有予未尝采者。虽片玉出昆冈。故附后)

        日本沙门宜默玄契校勘

师问云岩。拟写和尚真得也无。岩云。几得成。师曰。寻常写真得七八。岩云。犹是失在。师曰。不失时如何。岩云。直得十成。师曰。古人道直得十成不似时如何。岩云。他无成数

云岩共师锄姜地次。岩就先德事。师问。此人什么处去也。岩良久云。作么作么。师曰。太迟生也。师问云岩。未有阴界时。还道得否。岩云。尔今还有否

雪峰般柴次。乃于师面前抛下一束。师曰。重多少。峰云。尽大地人提不起。师曰。争得到这里。峰无语

寿山解禅师行脚时。造师法席。师问曰。阇黎生缘何处。云和尚若实问。某甲即是闽中人。师曰。尔父名什么。云今日蒙和尚致此一问。直得忘前失后

师勘僧曰。心法双忘性即真。第几座。僧云。第二座。师曰。因什么不与他第一座。无对。有一人代云。非心非法。师曰。心法双忘。即是非法。何更如是道。无对。师自代曰。真不得座

云众曰。知有底人解入地狱。不知有底人门外走过。师问新罗僧。未过海时在什么处。无对。自代曰。秖今过海。也在什么处

师曰。今时学者欲得学。直须体取佛向上人始得。如今学者只知有十方诸佛。且不知有十方诸佛出身处。空知有佛不得成佛

师问僧。三人同行。一人解语。一人不解语。那个一人是什么。对云。此岂不是辨得主客也。师曰是也。云如何是客。师曰。语与不语俱是客。又曰。如人解弄珠。不触手不落地。即今往来底唤作什么即得。无对。师自代曰。不得不得

师看上座来礼拜师曰。来作什么。云不为和尚来。师曰。若礼尊者某甲则偏坐

慎微长老手把拄杖。一僧指云。这个拄杖出何处。微云。雪地出。师不肯。自代曰。如今出也有人辨得么

黄檗从盐官领三百众到南泉。每为三百人说法次。南泉便到说法处云。借此道场还许一问否。檗云便请。泉问。定慧等学明见佛性。此理如何。檗云。十二时中不依倚一物。泉云。莫是长老见处么。檗云不敢。泉云。酱水钱即且置。草鞋钱教什么人还。有僧举似师。师曰。责状了吃棒

师问僧尔名什么。僧云。请和尚安名。师却称良价。僧无对。云居代曰。恁么则无出头处。又曰。恁么则总被和尚占却也

延庆端禅师有人问。蚯蚓斩为两段。两头俱动。佛性在阿那头。庆展两手。师别曰。即今问底在阿那头

师到田畔。有师僧插田。有一僧倒插。师问。阇黎因什么倒插。对云。心中活在。师不言归院。翌日众僧普请出次。日先出。候问昨日倒插田僧出来。其僧末后出门。师问。阇黎昨日东园斫竹谁。其僧罔测云不知。师曰。阇黎什么处人。云邓州人。师曰。老僧行脚时曾往过来

僧问师云。承和尚说刮骨禅。请和尚四方八面刮。师曰。勿刮处。云和尚幸是好手。为什么刮不得。师曰。尔还闻道世医拱手。问如何是善知识眼。师曰。纸捻无油。问十二时中将何奉献。师曰无物。问身命急切处如何。师曰。莫杂种。云将何奉献。师曰。将虚空奉献。云虚空与非空将来不相似。师曰。道相似也得。道不相似也得。云如何是相似。师曰目前。云如何是不相似。师曰目前不是。问返本还源时如何。师曰。如一片雪。从天降下若丝发大。物挂着则不到地。问暂时不在如同死人如何。师曰。好埋却。又曰臭也。又曰命绝也。师法嗣其出史传者二十七人。其有机语者十有九人。传法正宗记曰。大鉴之六世曰筠州洞山良价禅师。其所出法嗣凡二十六人。一曰云居道膺者(敕谥弘觉禅师。塔曰圆寂洞山上足)一曰抚州本寂者(敕谥元证禅师。塔曰福圆)一曰洞山道全者(第二世中洞山)一曰龙牙居遁者一曰京兆休静者(敕谥宝智大师无为之塔。住华严寺)一曰京兆蚬子和尚者。一曰筠州普满者。一曰台州道幽者。一曰洞山师虔者(第三世后洞山号青林和尚)一曰洛京遁儒者。一曰越州干峰和尚者。一曰吉州禾山和尚者。一曰天童咸启者(先住苏州宝华山)一曰潭州宝盖山和尚者。一曰益州通禅师者(住北院敕谥证真大师)一曰高安白水本仁者。一曰抚州疏山光仁者。一曰澧州钦山文邃者。一曰天童义禅师者。一曰太原方禅师者。一曰新罗金藏和尚者。一曰益州白禅师者。一曰潭州文殊和尚者。一曰舒州白和尚者。一曰邵州西湖和尚者。一曰青阳通玄和尚者。日本人瓦屋能光禅师亦其一也(师本朝高僧传曰。航海入唐。参洞山价禅师亲承法印)

筠州洞山悟本大师语录(大尾)

    洞山悟本大师语录序

从上宗乘。为物垂言。一如挝涂毒鼓。闻者皆丧。绝后乃重苏。无舌而解语。湖南正脉。青石滥觞。五传迄乎新丰。一泻千里。百谷朝宗。法性波澜渺无涯涘。矧夫文章富赡。家法缜密。高悬宝镜。善赴来机。自非入室神足。阿谁敢窥影鞭。门外游人逡巡退缩。欧峰奔逸绝尘。前玉步趋继踵。以至二八贤哲。执辔并驰。骎骎乎其壮矣哉。其片言只字。昆璧南金。虽多载陈编。未见有全录。佥曰。祖庭阙典。莫同心不浩叹。宜默禅人为之慷慨发指。纂录惟懋。采摭殆尽。乃厘作壹卷。昔者湛然澄禅师得山林居士等。涉猎丛书。钞录玄沙语。味际天浴日之海碱于一滴。以慰禅者之渴心。今也宜默效其故事者乎。可谓勤矣。若夫一家云仍因标见月。得意忘言。个个臣奉君。人人子就父。则洞水逆流弥漫乎四海。被其沾丐者。孰敢不随喜。因叙绪言。辨诸卷端

元文之戊午百钟吉旦。住林泉沙门元趾稽首拜题

宝镜流光。名重千古。分五位君臣。立偏正回互。空生灭影。见离微端。水晶盘走夜光之珠。琉璃海产珊瑚之树。弘宗一线。断而复续。芙蓉丹霞。东谷南谷。静慧妙悟。白云独步。法流海东。儿孙四布

远孙比丘永玙焚香拜赞

    重集洞山悟本大师语要自序

吾大雄氏之于心印。渊渊浩浩。於戏大哉。在昔此教也发机灵山。达乎少林。灯灯继明。奕叶缨緌。以及乎我。然年世寝远。其势也不能无同异而已矣。最其昭昭莫若灵山。灵山以还莫若少林。少林以还莫若曹溪。曹溪一脉流为两派。泾流之大沛然其波澜狂矣。方此时也。障而东之者。是乃出乎济上洞上之二家。二家各有其所存者。师师几语相与嘤其。垂诲于千载之下。虽然其语缜密。其机高尚。辟之郢中之歌。其曲弥高。其声弥奇。所谓国中属而和者。不过数人而已。所以如洞山语录。其传绝矣。其语虽存。浮沉春池。与砾相混。其故何也。杜撰之辈。妄以凡情改易古语也。最其甚者。如观察使之语。皆改易。如渠今正是我我今不是渠之语。有更正是作不是者。或有改不是作正是者。是以不能其脉不断绝者乎。又如也胜前朝断舌才之句。易前作知。则其义不了者乎。是以虽居士无尽。未尝无不解本据之问也。大凡类此。予以为。居今之世。志古之道。孟浪犹然。况后昆哉。于是焉温寻古本。窃窃乎校雠同异。纂集成矣。人或谓予曰。祖佛言教。似生冤家。始有参学分。此是弗洞山大师语耶。曰唯然有之。曰奚为非耶。予曰。将谓无祖佛。况亦言教哉。或闻予言。芒乎无对。予曰。已乎已乎。苟有不者。此语之于编修。今也区区。其可再乎。是岁戊午仲春十五日。日本国沙门玄契。涉笔于歌浦瑞龙精舍

    书洞山语录尾

龙之为物。其非常耶。人能观者寡矣。丹青以画。告人以龙。人知其为龙。不信者未之有。后观真龙。告之以龙。人且怪焉。方今之世。孰不说法。嚣嚣其教。似则似。真则否。如彼画龙然。非惟画龙不兴云为霖而已。间夺朱。几为病。於戏可惧属者有禅人宜默者。再编集洞山语要。来以告予。予爇香稽首。看读一过。谓之曰。近世支那禅师瑞白雪公有言曰。洞山古刹我等祖基。倾颓已久。瓦砾不存。今幸孤涯上座住持。欲重新祖塔。我辈为洞山儿孙。乌可坐视乎。由是观之。知重修棠荫于彼土。今也于子亦资始祖录乎我国。宜矣知所遵也。吾侪苟辱远裔。安不喜跃。命工锓梓。以广其传。俾参学者。知丹青外寔有神龙。云行雨施千古如此。请莫怪焉

元文己未三月之八日。鹰峰源光主人觉城叟请询和南拜撰

女月十五日复书　宜默禅英

挹风采也尚矣。未得接眉。以为歉耳。不图辱领芳柬并新编洞山祖师语录一本。剪缄敬读书头书尾区区道情。足以见研覃于大法之审实焉。且如祖录。乃具威仪。安之卓上。净手焚薰。拜读一过。其搜罗之无遗漏。蕴崇之有富赡也。何异纳千金于孤囊。托万珠于一盆哉。可谓尽美矣。更闻编次。见随例于林氏素氏公据可嘉焉。向有印月坡者。拔语于诸书。集洞山录以多臆裁。不行于世。如是编者。点检异同。辨拣改易。以归至正的实。则何人不随喜而信受乎。有功于祖门也大矣。今承投惠。铭感曷罄。兹赠分科安乐行品一卷。以表谢悰。余期面晤。时维溽热好加保重不宣

空印瑞方槃谭

信士清左卫门者。丹州野野村人。姓菅原氏。菅丞相之苗裔也。今也以其地氏。少卜居京师。陆沈市廛。平昔归依三宝。执弟子礼法名慈湛。禅海其号也。昔者有女早世妇亦没兮门今兹邂逅谓予曰。属闻之。上人辑洞山大师语录。是耶。非耶。曰是。曰敢请捐财模印此录。以广其传。俾新丰千古高调殷其希声于我国。愿与闻此遗音者。凿聩耳休迷头。所鸠胜事。为荐妇慈照女智贞等之冥福者乎。予曰可。门忻然从之。标出乎右其法号也

元文四年己未三月之八日沙门宜默谨识


法华经安乐行义

    No. 1926

法华经安乐行义

        陈南岳思大禅师说

法华经者大乘顿觉。无师自悟疾成佛道。一切世间难信法门。凡是一切新学菩萨。欲求大乘超过一切诸菩萨疾成佛道。须持戒忍辱精进勤修禅定。专心勤学法华三昧。观一切众生皆如佛想。合掌礼拜如敬世尊。亦观一切众生皆如大菩萨善知识想。勇猛精进求佛道者。如药王菩萨难行苦行。于过去日月净明德佛法中。名为一切众生喜见菩萨。闻法华经精进求佛。于一生中得佛神通。亦如过去妙庄严王。舍国王位以付其弟。王及群臣夫人太子内外眷属。于云雷音王佛法中出家。诵法华经专求佛道。过八万四千岁一生具足诸佛神通受记作佛。尔时人民寿命大长八万九千岁。与今阎浮提八十年四百日等。于三天下八十四年等。今时人寿命短促。恶世劫浊苦逼恼多。是故于此求道易得。观一切众生皆如佛想者。如常不轻菩萨品中说。勤修禅定者。如安乐行品初说。何以故。一切众生具足法身藏与佛一无异。如佛藏经中说。三十二相。八十种好。湛然清净。众生但以乱心惑障。六情暗浊法身不现。如镜尘垢面像不现。是故行人勤修禅定。净惑障垢法身显现。是故经言。法师父母所生清净常眼耳鼻舌身意亦复如是。若坐禅时不见诸法常与无常。如安乐行中说。菩萨观一切法。无有常住亦无起灭。是名智者所亲近处

  欲求无上道　　修学法华经
  身心证甘露　　清净妙法门
  持戒行忍辱　　修习诸禅定
  得诸佛三昧　　六根性清净
  菩萨学法华　　具足二种行
  一者无相行　　二者有相行
  无相四安乐　　甚深妙禅定
  观察六情根　　诸法本来净
  众生性无垢　　无本亦无净
  不修对治行　　自然超众圣
  无师自然觉　　不由次第行
  解与诸佛同　　妙觉湛然性
  上妙六神通　　清净安乐行
  不游二乘路　　行大乘八正
  菩萨大慈悲　　具足一乘行
  湛深如来藏　　毕竟无衰老
  是名摩诃衍　　如来八正道
  众生无五欲　　亦非断烦恼
  妙法莲华经　　是大摩诃衍
  众生如教行　　自然成佛道
  云何名一乘　　谓一切众生
  皆以如来藏　　毕竟恒安乐
  亦如师子吼　　涅槃中间佛
  世尊实性义　　为一为非一
  佛答师子吼　　亦一亦非一
  非一非非一　　云何名为一
  谓一切众生　　皆是一乘故
  云何名非一　　非是数法故
  云何非非一　　数与及非数
  皆不可得故　　是名众生义

问曰。云何名为妙法莲华经。云何复名一乘义。云何复名如来藏。云何名为摩诃衍。云何复名大摩诃衍。如大品经说摩诃言大。衍者名乘。亦名到彼岸。云何更有大摩诃衍。云何复名众生义。答曰。妙者众生妙故。法者即是众生法。莲华者是借喻语。譬如世间水陆之华。各有狂华虚诳不实。实者甚少。若是莲华即不如此。一切莲华皆无狂华。有华即有实。余华结实显露易知。莲华结实隐显难见。狂华者喻诸外道。余华结果显露易知者。即是二乘。亦是钝根菩萨次第道行优劣差别。断烦恼集亦名显露易知。法华菩萨即不如此。不作次第行。亦不断烦恼。若证法华经毕竟成佛道。若修法华行不行二乘路。问曰。余华一华成一果。莲华一华成众果。一华一果者岂非一乘。一华成众果者岂非次第。答曰。诸水陆华。一华成一果者甚少。堕落不成者甚多。狂华无果可说。一华成一果者。发声闻心即有声闻果。发缘觉心有缘觉果。不得名菩萨佛果。复次钝根菩萨修对治行。次第入道登初一地。是时不得名为法云地。地地别修证非一时。是故不名一华成众果。法华菩萨即不如此。一心一学众果普备。一时具足非次第入。亦如莲华一华成众果。一时具足。是名一乘众生之义。是故涅槃经言。或有菩萨善知从一地至一地。思益经言。或有菩萨不从一地至一地。从一地至一地者。是二乘声闻及钝根菩萨。方便道中次第修学。不从一地至一地者。是利根菩萨。正直舍方便不修次第行。若证法华三昧众果悉具足。问曰。云何名众生妙。云何复名众生法耶。答曰。众生妙者。一切人身六种相妙。六自在王性清净故。六种相者。即是六根。有人求道受持法华读诵修行。观法性空知十八界无所有性。得深禅定具足四种妙安乐行。得六神通父母所生清净常眼。得此眼时善知一切诸佛境界。亦知一切众生业缘色心果报。生死出没上下好丑一念悉知。于眼通中具足十力十八不共三明八解一切神通悉在眼通一时具足。此岂非是众生眼妙。众生眼妙即佛眼也。云何名种种。有二。一名凡种。二名圣种。凡种者。不能觉了。因眼见色生贪爱心。爱者即是无明为爱。造业名之为行。随业受报。天人诸趣遍行六道。故称行也。相续不绝名之为种。是名凡种。圣种者。因善知识善能觉了。眼见色时。作是思惟。今见色者谁能见耶。眼根见耶。眼识见耶。空明见耶。为色自见意识对耶。若意识对盲应见色。若色自见亦复如是。若空明见。空明无心。亦无觉触不能见色。若眼识能见。识无自体假托众缘。众缘性空无有合散。一一谛观。求眼不得。亦无眼名字。若眼能见。青盲之人亦应见色。何以故。根不坏故。如是观时。无眼无色亦无见者。复无不见。男女等身本从一念无明不了妄念心。生此妄念之心。犹如虚空身如梦如影如焰如化。亦如空华求不可得。无断无常眼对色时则无贪爱。何以故。虚空不能贪爱。虚空不断无明不生于明。是时烦恼即是菩提。无明缘行即是涅槃。乃至老死亦复如是。法若无生即无老死。不着诸法故称圣种。凡种圣种无一无二。明与无明亦复如是。故名为眼种相妙。耳鼻舌身意亦复如是。六自在王性清净者。一者眼王。因眼见色生贪爱心。爱者。即是无明。一切烦恼皆属贪爱。是爱无明无能制者。自在如王。性清净者。如上观眼义中说。用金刚慧觉了爱心。即是无无明无老死。是金刚慧其力最大。名为首楞严定。譬如健将能伏怨敌。能令四方世界清净。是金刚智慧亦复如是。能观贪爱无明诸行即是菩提涅槃圣行。无明贪爱即是菩提金刚智慧。眼自在王性本常净无能污者。是故佛言。父母所生清净。常眼。耳鼻舌身意亦复如是。是故般若经说六自在王性清净。故龙树菩萨言。当知人身六种相妙。人身者即是众生身。众生身即是如来身。众生之身同一法身不变易故。是故华严经欢喜地中言。其性从本来寂然无生灭。从本已来空永无诸烦恼。觉了诸法尔。超胜成佛道。凡夫之人若能觉此诸阴实法。如涅槃中。迦叶问佛。所言字者其义云何。佛告迦叶有十四音名为字义。所言字者名为菩提。常故不流。若不流者即是无尽。夫无尽者即是如来金刚之身。问曰。云何名常故不流。答曰。眼常故名为不流。云何名常。无生故常。问曰。云何无生。答曰。眼不生故。何以故。眼见色时及观眼原求眼不得。即无情识亦无有色。眼界空故即无断常。亦非中道眼界。即是诸佛法界。觉知此眼无始无来处亦无无始。犹若虚空非三世摄。如般若经中。昙无竭菩萨语萨陀波仑言。善男子空法不来不去。空法即是佛。无生法无来无去。无生法即是佛。无灭法无来无去。无灭法即是佛。是故当知眼界空故。空者即是常。眼空常故。眼即是佛眼无贪爱。爱者即是流。流者即是生眼。无贪爱即无流动。若无流动即无有生眼。不生故无来无去。无生即是佛眼。既无生即无有灭。灭者名为尽。眼既无灭。当知无尽眼既非尽。无来无去亦无住处。眼无尽即是佛。菩萨以是金刚智慧知诸法如。无生无尽眼等诸法如即是佛故名如来。金刚之身觉诸法如故名为如来。非独金色身如来也。得如实智故称如来。得眼色如实智。耳声鼻香舌味身触意法如实智故名如来。金刚之身如法相解。如法相说。如言无生。来言无灭。佛如是来。更不复去。乘如实道故名如来。问曰。佛何经中说眼等诸法如名为如来。答曰。大强精进经中。佛问鸯崛摩罗。云何名一学。鸯崛答佛。一学者名一乘。乘者名为能度之义。亦名运载。鸯崛摩罗十种答佛一答有二种足。二十答。今且略说以鸯崛摩罗第五答中乃至第六答。以此二处四种答中总说眼等如来义。云何名为五。所谓彼五根此则声闻乘。非是如来义。云何如来义。所谓彼眼根。于诸如来常决定。分明见具足无减修。所谓彼耳根。于诸如来常决定。分明闻具足无减修。所谓彼鼻根。于诸如来常决定。分明嗅具足无减修。所谓彼舌根。于诸如来常决定。分明尝具足无减修。所谓彼身根。于诸如来常决定。分明触具足无减修。所谓彼意根。于诸如来常决定。分明识具足无减修。云何名为六。所谓六入处是则声闻乘。非是如来义。所谓眼入处。于诸如来常明见。来入门具足无减修。所谓耳入处。于诸如来常明闻。来入门具足无减修。所谓鼻入处。于诸如来常明嗅。来入门具足无减修。所谓舌入处。于诸如来常明尝。来入门具足无减修。所谓身入处。于诸如来常明触。来入门具足无减修。所谓意入处。于诸如来常决定。分明识净信。来入门具足无减修。是故初发心。新学诸菩萨。应善观眼原。毕竟无生灭。耳鼻舌身意。其性从本来。不断亦非常。寂然无生灭。色性无空假。不没亦不出。性净等真。如毕竟无生灭。声香味触法。从本已来空。非明亦非暗。寂然无生灭。根尘既空寂。六识即无生。三六如如性。十八界无名。众生与如来。同共一法身。清净妙无比。称妙法华经。是故大集中。佛告净声王。汝名曰净声。当净汝自界。自界眼界空。即持戒清净。眼界空寂故。即佛土清净。耳鼻舌身意。性毕竟空寂。是名诸如来。修习净土义。问曰。云何名为安乐行。云何复名四安乐。云何复名二种行。一者无相行。二者有相行。答曰。一切法中心不动故曰安。于一切法中无受阴故曰乐。自利利他故曰行。复次四种安乐行。第一名为正慧离着安乐行。第二名为无轻赞毁安乐行。亦名转诸声闻令得佛智安乐行。第三名为无恼平等安乐行。亦名敬善知识安乐行。第四名为慈悲接引安乐行。亦名梦中具足成就神通智慧佛道涅槃安乐行。复次二种行者。何故名为无相行。无相行者。即是安乐行。一切诸法中。心相寂灭毕竟不生。故名为无相行也。常在一切深妙禅定。行住坐卧饮食语言。一切威仪心常定故。诸余禅定三界次第。从欲界地。未到地。初禅地。二禅地。三禅地。四禅地。空处地。识处。无所有处地。非有想非无想处地。如是次第有十一种地差别不同。有法无法二道为别。是阿毗昙杂心圣行。安乐行中深妙禅定即不如此。何以故。不依止欲界。不住色无色。行如是禅定。是菩萨遍行。毕竟无心想。故名无想行。复次有相行。此是普贤劝发品中。诵法华经散心精进。知是等人不修禅定不入三昧。若坐若立若行。一心专念法华文字。精进不卧如救头然。是名文字有相行。此行者不顾身命。若行成就即见普贤金刚色身乘六牙象王住其人前。以金刚杵拟行者眼。障道罪灭。眼根清净得见释迦。及见七佛。复见十方三世诸佛。至心忏悔。在诸佛前五体投地。起合掌立得三种陀罗尼门。一者总持陀罗尼。肉眼天眼菩萨道慧。二者百千万亿旋陀罗尼。具足菩萨道种慧法眼清净。三者法音方便陀罗尼。具足菩萨一切种慧佛眼清净。是时即得具足一切三世佛法。或一生修行得具足。或二生得。极大迟者三生即得。若顾身命贪四事供养不能勤修。经劫不得。是故名为有相也。问曰。云何名为一切法中心不动故曰安。一切法中无受阴故曰乐。自利利他曰行。答曰。一切法者。所谓三毒四大五阴十二入十八界十二因缘。是名一切法也。菩萨于是一切法中用三忍慧。一者名为众生忍。二者名法性忍。三者名法界海神通忍。众生忍者。名为生忍。法性忍者名为法忍。法界海神通忍者名为大忍。前二种忍名破无明烦恼忍。亦名圣行忍。圣人行处故名圣行。凡夫能行即入圣位。是为圣行。大忍者。具足五通及第六通。具足四如意足。而对十方诸佛及诸天王。面对共语一念能觉一切凡圣故名大忍。于诸神通心不动。圣道具足名为圣忍。三忍者。即是正慧离着安乐行。问曰。云何名为生忍。复名众生忍云。何名不动忍复名之为安。答曰。生忍名为因。众生忍者名之为果。因者众生因。果者众生果。因者是无明。果者是身行。正慧观于因破无明断一切烦恼。一切法毕竟无和合。亦无聚集相亦不见离散。是菩萨知集圣谛微妙慧是名生忍。若无和合不动不流即无有生。众生忍者名为身行诸受。受为苦。受有三。苦受。乐受。不苦不乐受。何以故。破打骂时观苦受。打为身苦。骂为心苦。饮食衣服细滑供养名为身乐。及诸摩触亦名身乐。称扬赞叹名为心乐。卒得好布施。眼见未受。及其受已亦名心乐。观此无明受及与苦乐。受苦时。起忍辱慈悲不生嗔心。受乐时。观离受心不贪着。受不苦不乐时。远离舍心不生无明。一切诸受毕竟空寂无生灭。故此三受皆从一念妄心生。菩萨观此供养打骂赞叹毁呰。与者受者如梦如化。谁打谁骂谁受谁喜谁恚。与者受者皆是妄念。观此妄念。毕竟无心无我无人。男女色像怨亲中人头等六分如虚空影无所得故。是名不动。如随自意三昧中说。菩萨自于十八界中心无生灭。亦教众生无生灭。始从生死终至菩提。一切法性毕竟不动。所谓眼性色性识性。耳鼻舌身意性。乃至声香味触法性。耳识因缘生诸受性。鼻舌身意识因缘生诸受性。无自无他毕竟空故。是名不动。自觉觉他故名曰安。自断三受不生。毕竟空寂无三受故。诸受毕竟不生。是名为乐。一切法中心无行处。亦教众生一切法中。心无所行修禅不息并持法华。故名为行。如鸯崛摩罗眼根入义中说。亦如涅槃中佛性如来藏中说。安乐行义者众多非一。今更略说。一切凡夫阴界入中。无明贪爱起受念着。纯罪苦行不能自安。生死不绝。是故无乐。名为苦行。一切二乘诸声闻人阴界入中能对治观。不净观法能断贪淫。慈心观法能断嗔恚。因缘观法能断愚痴。别名字说名为四念处。是四念有三十七种差别名字名为道品。观身不净及能了知。此不净身是无明根本空无生处。不净观法能破身见男女憎爱。及中间人皆归空寂。是名破烦恼魔。观十八界三受法外苦受阴内苦受阴。知是苦受阴身心所行受念着处一切皆苦。舍之不着内乐受外乐受内外。乐受。观此乐受。心贪着故能作苦因。舍之不受知乐受一切皆空。苦乐二观能破世谛。心住真谛初舍苦乐。便得不苦不乐。以贪着故。复是无明。复更观此不苦不乐受。无所依止无常变坏。何以故。因舍苦乐得不苦乐。苦乐二观既无生处亦无灭处。毕竟空寂不苦不乐从何处生。如是观时。空无所得亦无可舍。既无可舍亦复不得无可舍法。若无世谛则无真谛。真假俱寂。是时即破阴入界魔。观心无常生灭不住。观察是心本从何生。如此观时。都不见心亦无生灭。非断非常不住中道。如此观已即无死魔。法念处中观一切法。若善法。若不善法。若无记法。皆如虚空不可选择。于诸法中毕竟心不动。亦无住相得不动三昧。即无天子魔因舍三受得此解脱。名为苦乐行。因果俱名为声闻非菩萨道。钝根菩萨亦因此观无取舍为异。何以故。色心三受毕竟不生。无十八界故。无有内外受取。既无受即无可舍。观行虽同无三受间故巧慧方便能具足。故是名安乐行。安乐行中观则不如此。正直舍方便但说无上道。文殊师利菩萨白佛言。世尊。是诸菩萨于后恶世。云何能说是经。佛告文殊师利。若菩萨摩诃萨。于后恶世欲说是经。当安住四法。一者安住菩萨行处及亲近处。能为众生演说是经。云何名为菩萨行处。若菩萨摩诃萨住忍辱地。柔和善顺而不卒暴。心亦不惊。又复于法无所行而观诸法如实相。亦不行不分别。是名菩萨摩诃萨行处。云何名为住忍辱地。略说有三种忍。一者众生忍。二者法忍。三者大忍。亦名神通忍。众生忍者有三种意。第一意者。菩萨受他打骂轻辱毁呰。是时应忍而不还报。应作是观。由我有身令来打骂。譬如因的然后箭中。我若无身谁来打者。我今当勤修习空观。空观若成无有人能打杀我者。若被骂时。正念思惟。而此骂声随开随灭。前后不俱。审谛观察亦无生灭如空中响。谁骂谁受。音声不来入耳。耳不往取声。如此观已都无嗔喜。二种意者。菩萨于一切众生都无打骂。恒与软语将护彼意。欲引导之。于打骂事心定不乱。是名众生忍。众生若见菩萨忍即发菩提心。为众生故。故名众生忍。第三意者。于刚强恶众生处为调伏。令改心。故或与粗言毁呰骂辱。令彼惭愧得发善心。名众生忍。云何名辱。不能忍者即名为辱。更无别法。问曰。打骂不嗔慈悲软语可名为忍。刚恶众生处菩萨是时不能忍耐。状似嗔想打拍骂辱。摧伏恶人。令彼受苦。云何复得名为忍辱。答曰。打骂不报。此是世俗戒中外威仪忍。及观内空音声等空身心空寂不起怨憎。此是新学菩萨息世讥嫌。修戒定智方便忍辱。非大菩萨也。何以故。诸菩萨但观众生有利益处。即便调伏为护大乘护正法故。不必一切慈悲软语。涅槃中说。譬如往昔仙豫国王护方等经。杀五百婆罗门。令其命终入阿鼻地狱发菩提心。此岂非是大慈大悲。即是大忍。涅槃复说有德国王护觉德法师。并护正法故。杀一国中破戒恶人。令觉德法师得行正法。王命终后即生东方阿閦佛前。作第一大弟子。臣兵众亦生阿閦佛前。作第二第三弟子。诸破戒黑白恶人。命终皆堕阿鼻地狱。于地狱中自识本罪。作是念言。我为恼害觉德法师。国王杀我。即各生念发菩提心。从地狱出。还生觉德及有德国王所。为作弟子求无上道。此菩萨大方便忍。非小菩萨之所能为。云何而言非是忍辱。觉德法师者迦叶佛是。有德国王释迦佛是。护法菩萨亦应如此。云何不名大忍辱也。若有菩萨行世俗忍。不治恶人。令其长恶败坏正法。此菩萨即是恶魔非菩萨也。亦复不得名声闻也。何以故。求世俗忍不能护法。外虽似忍纯行魔业。菩萨若修大慈大悲。具足忍辱建立大乘及护众生。不得专执世俗忍也。何以故。若有菩萨将护恶人。不能治罚。令其长恶恼乱善人。败坏正法。此人实非外现诈似。常作是言。我行忍辱。其人命终与诸恶人俱堕地狱。是故不得名为忍辱。云何复名住忍辱地。菩萨忍辱能生一切佛道功德。譬如大地生长一切世间万物。忍辱亦复如是。菩萨修行大忍辱法。或时修行慈悲软语。打骂不报。或复行恶口粗言。打拍众生。乃至尽命。此二种忍皆为护正法调众生故。非是初学之所能为。名具足忍法忍者。有三种意。第一意者。自修圣行。观一切法皆悉空寂。无生无灭亦无断常。所谓一切法观眼根空。耳鼻舌身意根空。眼色空。声香味触法皆空。观眼识空耳鼻舌身意识空。无我无人无众生无造无作无受者。善恶之报如空华。诸大阴界入皆空。三六十八无名号。无初无后无中间。其性本来常寂然。于一切法心不动。是名菩萨修法忍。第二意者。菩萨法忍悉具足。亦以此法教众生。观上中下根差别方便。转令住大乘。声闻缘觉至菩萨三种观行合同一。色心圣行无差别。二乘凡圣从本来同一法身即是佛。第三意者。菩萨摩诃萨以自在智观众生。方便同事调伏之。或现持戒行细行。或现破戒无威仪。为本誓愿满足故。现六道身调众生。是名菩萨行法忍方便具足化众生。大忍者名神通忍。云何名为神通忍。菩萨本初发心时。誓度十方一切众生。勤修六度法。施戒忍辱精进禅定。三乘道品。一切智慧。得证涅槃。深入实际。上不见诸佛下不见众生。即作是念。我本誓度一切众生。今都不见一切众生。将不违我往昔誓愿。作是念时。十方一切现在诸佛。即现色身。同声赞叹此菩萨言。善哉善哉。大善男子。念本誓愿莫舍众生。我等诸佛初学道时。发大誓愿广度众生。勤心学道既证涅槃。深入实际不见众生。忆本誓愿即生悔心顾念众生。是时即见十方诸佛同声赞叹。我亦如汝念本誓愿。莫舍众生。十方诸佛说是语时。菩萨是时闻诸佛语。心大欢喜即得大神通。虚空中坐尽见十方一切诸佛。具足一切诸佛智慧。一念尽知十方佛心。亦知一切众生心数。一念悉能遍观察之。一时欲度一切众生。心广大故名为大忍。具足诸佛大人法故。名曰大忍。为度众生。色身智慧对机差别。一念心中现一切身。一时说法一音能作无音音声。无量众生一时成道。是名神通忍。柔和善顺者。一者自柔伏其心。二者柔伏众生。和者。修六和敬持戒修禅智及证解脱法。乃至调众生嗔恚及忍辱持戒及毁禁皆同涅槃相。所谓六和者。意和身和口和戒和利和及见和。善顺者。善知众生根性。随顺调伏是名同事六神通摄。柔和者名为法忍。善顺者名为大忍。而不卒暴者。学佛法时。不匆匆卒暴。取证外行威仪。及化众生亦复如是。心不惊者。惊之曰动。卒暴匆匆即是惊动。善声恶声乃至霹雳。诸恶境界及善色像。耳闻眼见心皆不动。解空法故。毕竟无心。故言不惊。又复于法无所行者。于五阴十八界十二因缘中诸烦恼法。毕竟空故无心无处。复于禅定解脱法中无智无心亦无所行。而观诸法如实相者。五阴十八界十二因缘。皆是真如实性。无本末无生灭。无烦恼无解脱。亦不行不分别者。生死涅槃无一无异。凡夫及佛无二法界。故不可分别。亦不见不二故言不行不分别。不分别相不可得。故菩萨住此无名三昧。虽无所住而能发一切神通不假方便。是名菩萨摩诃萨行处。初入圣位即与等。此是不动真常法身非是方便缘合法身。亦得名为证如来藏乃至意藏

法华经安乐行义


法华三昧忏仪勘定元本

    No. 1941 [cf. Nos. 1942-1944]

    法华三昧忏仪勘定元本序

        宋天竺寺传天台教观沙门遵式述

圣教浸远文句舛错。由传者浮昧。若不校其同异。明示得失日增月甚遐丧真味。法华三昧仪者。天台大师瓦官亲笔。盖止观第三三昧所指别行。即其文也。若夫启迪后学为时所宗。破障坏魔入佛境界。与夫文殊普贤并驱宝辂。游方至极者。实惟斯渐矣。患其稍易旧章或亡精要。且十科行轨理观为主。傥一以误九法徒施。有于坐禅观法加成五句者。今列示之。文云。为因心故心。为不因心故心。为亦因心亦不因心故心。为非因心非不因心故心(元文)为非非因心非非不因心故心(近加)且山家凡约句法用观秖但至四。未知五句出自何文。又当推检之际。第五句下准何为境。如何用观。辅行自云。彼别行文但推四句。故今文中广修象观以广于彼(辅行正文)况彼象观犹是历事。而正观一门全今四句。岂应疑误彼之大体哉。而复辄引经文系乎卷末。滥回粗注错其篇内。细碎之失莫得而举也。故今直勘元本刻板印行。庶存先制。而今而后。求三昧者欲传斯文。请固存此序用以区别

法华三昧忏仪(法华三昧行事运想补助仪礼法华经仪式)

        (隋瓦官寺沙门释智顗辄采法华普贤观经及诸大乘经意撰此法门流行后代)

    明三七日行法华忏法劝修第一

如来灭后。后五百岁浊恶世中。比丘比丘尼优婆塞优婆夷。诵大乘经者。欲修大乘行者。发大乘意者。欲见普贤菩萨色身者。欲见释迦牟尼佛多宝佛塔分身诸佛及十方佛者。欲得六根清净入佛境界通达无阂者。欲得闻十方诸佛所说。一念之中悉能受持通达不忘。解释演说无障阂者。欲得与文殊师利普贤等诸大菩萨共为等侣者。欲得普现色身一念之中不起灭定遍至十方一切佛土供养一切诸佛者。欲得一念之中遍到十方一切佛刹。现种种色身作种种神变。放大光明说法度脱一切众生。入不思议一乘者。欲得破四魔。净一切烦恼。灭一切障道罪。现身入菩萨正位。具一切诸佛自在功德者。先当于空闲处。三七日一心精进入法华三昧。若有现身犯五逆四重失比丘法。欲得清净还具沙门律仪。得如上所说种种胜妙功德者。亦当于三七日中。一心精进修法华三昧。所以者何。此法华经是诸如来秘密之藏。于诸经中最在其上。行大直道无留难故。如转轮王髻中明珠不妄与人。若有得者随意所须种种珍宝悉皆具足。法华三昧亦复如是。能与一切众生佛法珍宝。是故菩萨行者应当不计身命。尽未来际修行此经。况三七日耶。问曰。佛道长远。三七日修行当有何益。答有三种益。在下当说

    明三七日行法前方便第二

  (修行有二种。一者初行。二者久行。教初行者当用此法。教久修者依安乐行品)

夫一切忏悔行法。悉须作前方便。所以者何。若不先严净身心卒入道场。则道心不发行不如法。无所感降。是故当于正忏之前。一七日中先自调伏其心息诸缘事。供养三宝严饰道场。净诸衣服一心系念。自忆此身已来及过去世所有恶业。生重惭愧礼佛忏悔。行道诵经坐禅观行。发愿专精。为令正行三昧身心清净无障阂故。心所愿求悉克果故(亦须诵下诸忏悔文。悉令通利)

    明正入道场三七日修行一心精进方法第三

(正入道场用六斋日。此日太子四天王使者等。诸天善神下来人间。检校善恶。见修善者。即注善簿。安慰守护。为现瑞相。令行者心生欢喜。增益善根故)

行者初欲入道场之时应自安心。我于今时乃至满三七日。于其中间当如佛教一心精进。所以者何。若心异念即杂诸烦恼。名不清净。心不净故。岂得与三昧正道相应。是故自要其心不惜身命。一心精进。满三七日。问曰。众生心相随事异缘。云何能得一心精进。答曰。有二种修一心。一者事中修一心。二者理中修一心。事中修一心者。如行者。初入道场时即作是念。我于三七日中。若礼佛时当一心礼佛。心不异缘。乃至忏悔行道诵经坐禅。悉皆一心。在行法中无分散意。如是经三七日。是名事中修一心精进。二者理中修一心精进。行者。初入道场时应作是念。我从今时乃至三七日满。于其中间诸有所作常自照了。所作之心心性不二。所以者何。如礼佛时心性不生不灭。当知一切所作种种之事。心性悉不生不灭。如是观时见一切心悉是一心。以心性从本已来常一相故。行者能如是反观心源心心相续。满三七日不得心相。是名理中修一心精进法

    明初入道场正修行方法第四

行者初入道场。当具足十法。一者严净道场。二者净身。三者三业供养。四者奉请三宝。五者赞叹三宝。六者礼佛。七者忏悔。八者行道旋绕。九者诵法华经。十者思惟一实境界。行者于三七日中日夜六时。初入道场一时之中当具足修此十法。于后六时一一时中。当略去请佛一法。余九法悉行无异(明此十法之中。有但说施为方法。有教运心作念。有教诵文章句口自宣说。行者当好善取意而用。未必并须诵此文也)

    第一明行者严净道场法

当于闲静之处。严治一室以为道场。别安自坐之处。令与道场有隔。于道场中敷好高座。安置法华经一部。亦未必须安形像舍利并余经典。唯置法华经。安施旛盖种种供养具。于入道场日。清旦之时当净扫地。香汤灌洒香泥涂地。然种种诸香油灯。散种种华及诸末香烧众名香。供养三宝。备于己力所办。倾心尽意极令严净。所以者何。行者内心敬重三宝超过三界。今欲奉请供养。岂可轻心。若不能拔己资财供养大乘。则终不能招贤感圣重罪不灭。三昧何由可发

    第二明行者净身方法

初入道场。当以香汤沐浴着净洁衣。若大衣及诸新染衣。若无当取己衣胜者。以为入道场衣。于后若出道场。至不净处。当脱去净衣着故衣。所为事竟。当更洗浴着本净衣。入道场行事也

    第三明行者修三业供养法(初入道场。至法座前先敷尼师坛正身倚立。应先慈念一切众生欲兴救度。次当起殷重心惭愧恳恻存想如来。三宝畟塞十方虚空。影现道场。是时手执香炉烧众名香。散种种华供养三宝。即寻五体投地。口自唱言)

一切恭敬一心敬礼十方常住佛(心随身口一心顶礼。无分散意了知此身如影不实。于能礼所礼心无所得。一切众生。亦同入此礼佛法界海中。总礼十方佛。一拜已次。当正身威仪。口自唱言)

一心敬礼十方常住法(礼一拜已。次当正身威仪。口自唱言)

一心敬礼十方常住僧(礼一拜已。用心方法。不异上礼佛中说礼三宝竟。即当胡跪。右膝着地。正身威仪。一心烧香散华。端身正意次当口自唱言)

严持香华如法供养。愿此香华云遍满十方界。供养佛经法。并菩萨声闻缘觉众。及一切天仙。受用作佛事(次当运心想。此香华于念念中。遍至十方一切佛土。作种种众宝。庄严诸台楼观。上妙诸色作种种妓乐。上妙音声歌呗赞叹。作种种栴檀沉水上妙诸香。作种种肴膳汤药。上妙众味。作种种衣服璎珞。流泉浴池上妙诸触。作众禅定智慧清净实相无量。上妙法门。悉皆充满法界。以为佛事供养十方三世诸佛一切三宝。愿三宝摄受。亦熏一切众生。发菩提心。于一一佛前悉见己身。如此供养等无有异。又愿六道四生。悉入我供养法界海中。了知如是供养。悉从心生无有自性。心不取着。此念成已。即五体投地。口自唱言)供养已一切恭敬

    第四明行者请三宝方法(行者已修三业供养已。次应更烧香散华。一心正念。回前供养之心奉请三宝。请三宝法当运心正对所请。口称名字。一一如法奉请。不得散乱轻心)

一心奉请南无释迦牟尼佛(即知法身犹如虚空。无去来相。余一切佛亦复如是。随心想念。从耆阇崛山。与大众围绕来到道场。受我奉请殷勤供养)

一心奉请南无过去多宝世尊(即应心想。多宝佛塔。从地涌出。影现道场。受我供养)

一心奉请南无释迦牟尼十方分身诸佛(即应心想。分身诸佛。悉皆云集。在宝树下受我供养)

一心奉请南无妙法莲华经中一切诸佛(即应心想。过去日月灯明佛等。现在净华宿王智佛等。未来华光佛等。悉皆现前受我供养)

一心奉请南无十方一切常住佛(即应运心想。东方诸佛身黄金色。相好具足放大光明。与诸大众前后围绕。来到道场畟塞虚空受我供养。南西北方四维上下。亦复如是)

一心奉请南无大乘妙法莲华经(心想甚深。秘密法藏。悉现在前。受我供养)

一心奉请南无十方一切常住法(即应运心想。十方一切诸佛。所有法藏。悉现道场中受我供养)

一心奉请南无文殊师利菩萨摩诃萨(运心想念。与无量菩萨围绕受我供养)

一心奉请南无弥勒菩萨摩诃萨(亦如前运心想)

一心奉请南无药王菩萨药上菩萨摩诃萨

一心奉请南无观世音菩萨无尽意菩萨摩诃萨

一心奉请南无妙音菩萨华德菩萨摩诃萨

一心奉请南无常精进菩萨得大势菩萨摩诃萨

一心奉请南无大乐说菩萨智积菩萨摩诃萨

一心奉请南无宿王华菩萨勇施菩萨持地菩萨摩诃萨

一心奉请南无下方上行等无边阿僧祇菩萨摩诃萨

一心奉请南无妙法莲华经中普贤菩萨等一切诸大菩萨摩诃萨(心念。普贤菩萨乘六牙白象王。以一切众生所喜见身与无量眷属。来入道场受我供养)

一心奉请南无妙法莲华经中舍利弗等一切诸大声闻众

一心奉请南无十方一切常住僧(运心想。一切十方诸大菩萨声闻缘觉众放大光明。与诸大眷属围绕。来到道场受我供养)

一心奉请妙法莲华经中一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。一切冥空各及眷属(如是次第一遍奉请竟。即五体投地。复更胡跪烧香散华。从初次第称名奉请。如是奉请满三遍已。即当口自宣言)

唯愿本师释迦牟尼世尊多宝如来分身诸佛。大慈大悲。受我奉请来到道场

大乘妙法莲华经真净法门哀悯覆护。受我奉请来到道场

文殊师利菩萨弥勒菩萨下方上行等菩萨

普贤菩萨等妙法莲华经中一切诸大菩萨摩诃萨。大慈大悲受我奉请。来到道场

舍利弗等一切诸大声闻。悉皆慈悲受我奉请。来到道场

一切十方三宝怜悯覆护。受我奉请来到道场

一切天龙八部等悉生哀悯。受我奉请来到道场。是诸圣众愿悉证明。我于今日欲为十方一切六道众生。修行大乘无上菩提。破一切障道重罪。愿得法华三昧普现色身。于一念中供养一切十方三宝。于一念中普度一切十方六道一切众生。令入一乘平等大慧故。于三七日一心精进。如经所说修行。愿一切诸佛菩萨普贤大师本愿力故受我忏悔。令我所行决定破诸罪障。法门现前如经所说(行者当自以智力陈说请佛所为之意)

    第五明赞叹三宝方法(行者既奉请三宝已。即当五体投地。正身威仪一心倚立。而面向法座烧香散华。心念三宝微妙功德。口自宣偈赞叹并及咒愿)

  容颜甚奇妙　　光明照十方
  我适曾供养　　今复还亲觐
  圣主天中王　　迦陵频伽声
  哀悯众生者　　我等今敬礼

以此叹佛功德修行大乘无上善根。奉福上界天龙八部。大梵天王三十三天。阎罗五道六斋八王。行病鬼王各及眷属。此土神祇僧伽蓝内护正法者。又为国王帝主土境万民。师僧父母善恶知识。造寺檀越十方信施。广及法界众生。愿藉此善根。平等熏修功德智慧二种庄严。同会无生成种智道(即当了知。身口意业充满法界。赞叹三宝。无生无灭无有自性)

    第六明礼佛方法(行者既赞叹竟。应当一心正身威仪。次第礼佛。礼佛之法当随所礼佛志心忆念。此佛法身犹如虚空。应物现形如对目前。受我礼拜。余一一佛亦复如是。用心不得散乱。复次行者。礼佛之时。自知身心空寂。无有礼相。亦知此身。虽如幻不实而非不影现。法界一一佛前。悉有此身。头面顶礼。三七日六时礼佛方法。如下所列无异)

一心敬礼本师释迦牟尼佛

一心敬礼过去多宝佛

一心敬礼十方分身释迦牟尼佛

一心敬礼东方善德佛尽东方法界一切诸佛

一心敬礼东南方无忧德佛尽东南方法界一切诸佛

一心敬礼南方栴檀德佛尽南方法界一切诸佛

一心敬礼西南方宝施佛尽西南方法界一切诸佛

一心敬礼西方无量明佛尽西方法界一切诸佛

一心敬礼西北方华德佛。尽西北方法界一切诸佛

一心敬礼北方相德佛。尽北方法界一切诸佛

一心敬礼东北方三乘行佛。尽东北方法界一切诸佛

一心敬礼上方广众德佛。尽上方法界一切诸佛

一心敬礼下方明德佛。尽下方法界一切诸佛

一心敬礼往古来今三世诸佛。七佛世尊。贤劫千佛

一心敬礼法华经中过去二万亿日月灯明佛。大通智胜佛。十六王子佛等一切过去诸佛

一心敬礼法华经中现在净华宿王智佛。宝威德上王佛等一切现在诸佛

一心敬礼法华经中未来华光佛。具足千万光相佛等一切未来诸佛

一心敬礼十方世界舍利尊像支提妙塔。多宝如来全身宝塔

一心敬礼大乘妙法莲华经。十方一切尊经。十二部真净法宝

一心敬礼文殊师利菩萨弥勒菩萨摩诃萨

一心敬礼药王菩萨。药上菩萨摩诃萨

一心敬礼观世音菩萨。无尽意菩萨摩诃萨

一心敬礼妙音菩萨。华德菩萨摩诃萨

一心敬礼常精进菩萨。得大势菩萨摩诃萨

一心敬礼大乐说菩萨。智积菩萨摩诃萨

一心敬礼宿王华菩萨。持地菩萨。勇施菩萨摩诃萨

一心敬礼法华经中下方上行等无边阿僧祇菩萨摩诃萨

一心敬礼法华经中舍利弗等一切诸大声闻众

一心敬礼十方一切诸尊大权菩萨。及声闻缘觉得道贤圣僧

一心敬礼普贤菩萨摩诃萨(三唱此菩萨。是法华忏悔主。行者当自作心。的对此菩萨胡跪说罪忏悔并发愿等。其余诸佛菩萨悉作证明。三七日中皆悉如是)

普为四恩三有及法界众生悉愿断除三障归命忏悔

    第七明忏悔六根及劝请随喜回向发愿方法

(行者既礼佛竟。即于法座前正身威仪。烧香散华存想三宝。畟塞虚空。普贤菩萨乘六牙白象。无量庄严眷属围绕。如对目前。一心一意。为一切众生行忏悔法。生重惭愧发露无量劫来及至此生。与一切众生。六根所造。一切恶业断相续心。从于今时乃至尽未来际。终不更造一切恶业。所以者何。业性虽空果报不失。知空之人尚不作善。况复作罪。若造恶不止。悉是颠倒因缘。则受妄果。是故行者以知空故生大惭愧。烧香散华发露忏悔。下所说忏悔章句。多用普贤观经意若欲广知忏悔方法。读经自见。若不能广寻。今取意略说以成行法)

    最初忏悔眼根法(行者一心胡跪正身威仪。烧香散华。心念改悔。我与众生。眼根从昔已来。性常空寂。颠倒因缘起诸重罪。流泪悲泣。口宣忏悔。下五根忏悔威仪方法。例如今说。口即自言)

至心忏悔。比丘(某甲)与一切法界众生。从无量世来。眼根因缘贪着诸色。以着色故贪爱诸尘。以爱尘故受女人身。世世生处惑着诸色。色坏我眼为恩爱奴。故色使我经历三界。为此弊使盲无所见。眼根不善伤害我多。十方诸佛常在不灭。我浊恶眼障故不见。今诵大乘方等经典。归向普贤菩萨及一切世尊。烧香散华。说眼过罪不敢覆藏。诸佛菩萨慧眼法水愿与洗除。以是因缘令我与一切众生眼根一切重罪毕竟清净(忏悔已礼三宝。说是语已。五体投地。普贤观经中。明忏六根。悉须三说。若时久难行。一说亦得但作是言。第二第三亦如是说。行者当自思忆经。于此身眼根所起重罪。对普贤发露忏悔。下五根皆有此意)

    忏悔耳根法

至心忏悔。比丘(某甲)与一切法界众生从多劫来。耳根因缘随逐外声。闻妙音时心生惑着。闻恶声时起百八种烦恼贼害。如此恶耳报得恶事。恒闻恶声生诸攀缘。颠倒听故当堕恶道边地。邪见不闻正法。处处惑着无暂停时。坐此窍声。劳我神识坠堕三涂。十方诸佛常在说法。我浊恶耳障故不闻。今始觉悟。诵持大乘功德海藏。归向普贤菩萨及一切世尊。烧香散华。说耳过罪不敢覆藏。以是因缘令我与法界众生。耳根所起一切重罪毕竟清净(忏悔已礼三宝)

    忏悔鼻根法

至心忏悔。比丘(某甲)与一切法界众生。从无量劫来坐此鼻根。闻诸香气。若男女身香肴膳之香。及种种香迷惑不了。动诸结使诸烦恼贼卧者。皆起无量罪业。因此增长。以贪香故。分别诸识处处染着。堕落生死受诸苦报。十方诸佛功德妙香充满法界。我浊恶鼻障故不闻。今诵大乘清净妙典。归向普贤菩萨及一切世尊烧香散华　说鼻过罪不敢覆藏。以是因缘令我与一切众生。鼻根一切过罪毕竟清净(忏悔已礼三宝)

    忏悔舌根法

至心忏悔。比丘(某甲)与一切法界众生从无数劫来。舌根所作不善恶业。贪诸美味损害众生。破诸禁戒开放逸门。无量罪业从舌根生。又以舌根起口过罪。妄言绮语恶口两舌。诽谤三宝赞说邪见。说无益语。斗构坏乱法说非法。诸恶业刺从舌根出。断正法轮从舌根起。如此恶舌断功德种。于非义中多端强说赞叹邪见。如火益薪。舌根罪过无量无边。以是因缘当堕恶道。百劫千劫永无出期。诸佛法味弥满法界。舌根罪故不能别了。今诵大乘诸佛秘藏。归向普贤菩萨及一切世尊烧香散华。说舌过罪不敢覆藏。以是因缘令我与法界众生。舌根一切重罪毕竟清净(忏悔已礼三宝)

    忏悔身根法

至心忏悔。比丘(某甲)与一切法界众生从久远来。身根不善贪着诸触。所谓男女身分柔软细滑。如是等种种诸触颠倒不了。烦恼炽然。造作身业起三不善。谓杀盗淫。与诸众生作大冤结。造逆破戒乃至焚烧塔寺。用三宝物无有羞耻。如是等罪无量无边。从身业起说不可尽。罪垢因缘未来世中当堕地狱。猛火焰炽焚烧我身。无量亿劫受大苦恼。十方诸佛常放净光。照触我等。身根重罪障故不觉。但知贪着粗弊恶触。现受众苦。后受地狱饿鬼畜生等苦。如是种种众苦。没在其中不觉不知。今日惭愧。诵持大乘真实法藏。归向普贤菩萨及一切世尊烧香散华。说身过罪不敢覆藏。以是因缘令我与法界众生。身根一切重罪毕竟清净(忏悔已礼三宝)

    忏悔意根法

至心忏悔。比丘(某甲)与一切法界众生从无始已来。意根不善贪着诸法狂愚不了。随所缘境起贪嗔痴。如是邪念能生一切杂业。所谓十恶五逆。犹如猿猴。亦如黐胶。处处贪着。遍至一切六情根中。此六根业枝条华叶。悉满三界二十五有一切生处。亦能增长无明老死十二苦事。八邪八难无不经历。无量无边恶不善报。从意根生。如是意根即是一切生死根本。众苦之源。如经中说。释迦牟尼名毗卢遮那遍一切处。当知一切诸法悉是佛法。妄想分别受诸热恼。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟。生重惭愧生重怖畏。诵持大乘如说修行。归向普贤菩萨及一切世尊烧香散华说意过罪。发露忏悔不敢覆藏。以是因缘令我与法界众生意根一切重罪。乃至六根所起一切恶业。已起今起未来应起。洗浣忏悔毕竟清净(忏悔已礼三宝。六时长用。若谓语多当取其意。自减略之)

    明劝请法(一心胡跪正身威仪。烧香散华一心作念。请佛菩萨。说法度众生。心念口宣。下三法亦如是。当作是言)

我比丘(某甲)至心劝请十方法界无量佛。唯愿久住转法轮。含灵抱识还本净。然后如来归常住(劝请已礼三宝。说是语已。五体投地。行者若欲自出。意说多少。随心自说。下三法亦如是)

    明随喜法

我比丘(某甲)至心随喜。诸佛菩萨诸功德。凡夫静乱有相善。漏与无漏一切业。比丘(某甲)咸随喜(随喜已礼三宝)

    明回向法

我比丘(某甲)至心回向。三业所修一切善。供养十方恒沙佛。虚空法界尽未来愿回此福求佛道(回向已礼三宝)

    明发愿法

我比丘(某甲)至心发愿。愿命终时神不乱。正念直往生安养。面奉弥陀值众圣。修行十地胜常乐(发愿已礼三宝。发愿之法行者当于普贤菩萨一切世尊前。心念口言。心中所有诸愿。所谓于此身行道无障。四魔不起。得深三昧。入诸法门。弘通正法度脱众生。舍命之时正念成就。乃至未来世中。常值三宝正信家生出家修道。供养三宝受持大乘。诸波罗蜜悉皆见前。与一切众生成等正觉。如是种种随心中所有诸愿。悉当随心自说。此逐行者之情。不可一一备叙)

    第八明行道法(行者既礼佛竟。当一心正身威仪。右绕法座烧香散华。安庠徐步。心念三宝。次第三遍称)

南无十方佛。南无十方法。南无十方僧

南无释迦牟尼佛　南无多宝佛　南无释迦牟尼分身佛　南无妙法莲华经　南无文殊师利菩萨　南无普贤菩萨(如是称诸佛菩萨摩诃萨名字。即当诵经诵经之法在下广明。行者非但觉了诵经音声性空。亦当知身心如云如影。举足下足心无所得。不住行相。亦知此身影现十方充满法界。无不普现。围绕诸佛。如是旋绕三匝乃至七匝三七匝七七匝百匝。无有定数。当自斟量。若行道欲竟。当还如前称三宝名字。烧香正念作契呗。呗竟至本礼佛处。归依三宝一心正念。当口自唱言)

自归依佛。当愿众生体解大道发无上心(说竟作礼。复言)

自归依法。当愿众生深入经藏智慧如海(说竟作礼复言)

自归依僧。当愿众生统理大众一切无阂。和南圣众(作礼)

    第九重明诵经方法

行者即于前行道中。称诸佛菩萨名字竟。一心正念诵法华经。但诵有二种人。一具足诵。二不具足诵。具足诵者。行者先已诵妙经一部通利令入道场。可从第一而诵一品二品。或至一卷。行道欲竟即止诵经。如前称诸佛菩萨名。三自归依竟。还本坐处。若意犹未欲坐禅。更端坐诵经。亦得多少随心斟酌。但四时坐禅不得全废。事须久坐。若人本不习坐。但欲诵经忏悔。当于行坐之中久诵经疲极可暂敛念。消息竟便即诵经。亦不乖行法故云不入三昧。但诵持故见上妙色。二不具足诵者。所谓行者本未曾诵法华经。今为行三昧故。当诵安乐行一品。极令通利。若旋绕时。诵此品若一遍二三遍。随意多少。若兼诵法华余品亦得。但不得诵余经典籍。夫诵经之法当使文句分明。音声辩了不宽不急。系缘经中文句。如对文不异。不得谬误。当次静心了音声性。如空谷向。虽不得音声。而心历历照诸句义。言词辩了。运此法音充满法界供养三宝。普施众生令入大乘一实境界

    第十明坐禅实相正观方法

行者行道诵经竟。当就坐处。入绳床中齐整衣服端身正坐。闭眼合口调和气息。宽放身心。一一如坐禅前方便中说。然后敛念正观破坏罪业。云何明正观。如菩萨法不断结使不住使海。观一切法空如实相。是名正观。云何名观一切法空。行者当谛观现在一念妄心随所缘境。如此之心为因心故心。为不因心故心。为亦因心亦不因心故心。为非因心非不因心故心。为在三世。为在内外两中间。有何足迹在何方所。如是等种种因缘中求心毕竟不可得。心如梦幻不实。寂然如虚空无名无相不可分别。尔时行者尚不见心是生死。岂见心是涅槃。既不得所观。亦不存能观。不取不舍不倚不着。一切念想不起心常寂然。亦不住寂然。言语道断不可宣说。虽不得心非心相。而了了通达一切心非心法。一切皆如幻化。是名观心无心法不住法。诸法解脱灭谛寂静。作是忏悔名大忏悔。名庄严忏悔。名无罪相忏悔。名破坏心识忏悔。行此忏悔心如流水不住法中。所以者何。一切妄想颠倒所作罪福诸法皆从心起。离心之外则无罪福及一切法。若观心无心则罪福无主。知罪福性空。则一切诸法皆空。如是观时能破一切生死颠倒。三毒妄想极重恶业。亦无所破。身心清净。念念之中照了诸法。不受不着细微阴界。以是因缘。得与三昧相应。三昧力故。即见普贤及十方佛摩顶说法。一切法门悉现一念心中。非一非异无有障阂。譬如如意宝珠具足一切珍宝。如是宝性非内非外。行者善观心性犹如虚空。于毕竟净心中见一切法门通达无阂。亦复如是。是名行者观心实相忏悔。六根不断五欲。得净诸根见障外事。广说如法华经普贤观经中所明。复次行人初入道场。一时之中当具足修此十法。如是于六时中悉用是法。唯除召请三宝。于三七日中修于九法。行一一法时皆修此观。六时之中一一时中。不得于事理有阙。是名三七日中一心精进。复次行者于三七日中修忏悔时。若行若坐若住若出入。大小便利扫洒洗浣。运为举动视眴俯仰。应当心心存念三宝。观心性空。不得于刹那顷。忆念五欲世事。生邪念心。及与外人言语论议。放逸眠卧戏笑视色听声。着诸尘境起不善无记烦恼杂念。乖四安乐行中说。若能如是心心相续。不离实相不惜身命。为一切众生行忏悔法。是名三七日中真实一心精进修也(行法相貌多出普贤观经中。及四安乐行中。行者若欲精进修三昧。令行无过失。当熟看二处经文)

    略明修证相第五

行者若能如是。于三七日一心精进。修三昧时于三七日。中间或满三七日已有三种。行者证相不同。今当略分别之。一者下根行者证相。二者中根行者证相。三者上根行者证相。下根证相者。所谓三七日中间或三七日满。获得戒根清净。云何当知。就中亦有三品。一者下品行者。若得种种诸灵异好梦。或觉诸根明净。四大轻利颜色鲜洁。身有气力威德巍巍。道心勇发。是名下品知戒根渐净相也。中品戒根净相者。于三七日中若三七日满。于行道时。若坐禅中。忽见种种灵瑞。所谓光华净色异妙香气。及善声称赞。诸如梵网经菩萨戒中说。见如是一一灵瑞相已。身心庆悦得法喜乐。无诸恶相。是名中品知戒根净相也。上品戒根净相者。于三七日中若三七日满。于行道及坐禅中。虽不证种种法门。而身心安乐寂静。于静心中自见其身戒清净相。所谓见身着净法服。威仪齐整身相端严。在清净众中自见善业之相。了了分明。三篇戒相次第而现。信心开发心得法喜。安隐快乐无有怖畏。于定心中见如是等一一诸善业相。是名上品戒根净相。以是三品相貌。验知戒根渐得清净也。其相众多不可广说。若罪重难灭而能用心。苦到忏悔不止。或时见诸罪相。所谓见无头手。及深坑浊水猛火臭秽。种种诸恶境界。见已心生恐畏。当重忏悔。忏悔不止于后亦得戒清净也

云何当知。中根行者得证净相。所谓得定根清净。就中亦有三品。下品行者若于坐禅时。忽觉身心澄静发诸禅定。所谓欲界住及未到地定身心空寂。身中诸触次第而发。觉观分明。喜乐一心默然寂静。或缘众生证慈悲喜舍。或复缘佛相好。善心开发入诸三昧。如是等种种诸定。是名下品定根清净相也。中品知定根清净相者。有诸行者于坐禅时身心安定。觉出入息长短细微。遍身毛孔出入无阂。因是见身三十六物了了分明。发诸喜乐入种种禅定。或见内外身诸不净白骨狼籍。或见白骨皎洁分明厌离世间。因是发诸禅定。身心快乐寂然正受。或缘诸法而生慈悲喜舍。或缘诸佛微妙智慧种种功德而生三昧。如是等种种诸定开发。是名中品定根清净相也。上品定根清净相者。行者于坐禅中身心安静。心缘世间阴入界法。即觉无常苦空身受心法。悉皆不实。十二因缘虚假无主。一切诸法不生不灭。犹如虚空身心寂然。与空无相无愿相应。而生种种诸深禅定。微妙快乐寂静无为。厌离世间悯念一切。无复盖覆及诸恶法。是名上品定根净相。此则略说中根行者得定根清净相也。云何当知。上根行者得证之相。所谓慧根清净故。就中亦有三品。下品慧根净相者。若于三七日中若三七日满。若于行坐之中入诸禅定。忽觉身心如云如影梦幻不实。因是觉心内发。智慧分明了达诸法。方便巧说无有障阂。通达十二部经随义解释难问无滞。说法无尽。是名下品慧根净相也。中品慧根净相者。所谓行者于行坐诵念之中。身心寂然犹如虚空。入诸寂定。于正慧中面见普贤菩萨乘六牙白象。与无量菩萨众而自围绕。以一切众生所喜见身现其人前。是人以见普贤菩萨故。即得三昧及陀罗尼。其名曰旋陀罗尼。百千万亿旋陀罗尼。法音方便陀罗尼。陀罗尼者。即是大智慧也。得是大智慧故。诸佛所说一闻不忘通达无阂。于一句中通达一切义说无穷尽。如虚空中风。得如是种种诸智慧门。是名中品慧根净相也。上品慧根净相者。行者亦于行坐诵念之中。身心豁然清净入深禅定。觉慧分明心不动摇。于禅定中得见普贤菩萨。释迦多宝分身世尊。及十方佛。得无阂大陀罗尼获六根清净。普现色身开佛知见。入菩萨位。广说如普贤观经中。是名上品慧根净相。此则略说三根行者得证之相。差别不同。是三种正相中或有魔事相似。若证此法应善分别。不得即生等心也。是故行者若欲得此大功德利者。应当三七日中。一心精进修前方法。若三七日不得当复加功。勿得懈息。若得障道罪渐灭。而三昧诸深法门未现在前。欲常行三昧。未必悉依上十法。但取安乐行品中所说之意。一心修习即自得六根清净。见十方佛获普现色身。开佛知见入菩萨位也。当知三七日为期。作如上所说。六时而行者为教新学菩萨。未能入深三昧。先以事法调伏其心。破重障道罪。因此身心清净得法喜味。若欲一心常寂入深三昧。即须废前所行。直依安乐行常好坐禅。观一切法空如实相。不起内外诸过。大悲怜悯一切众生心无间念。即是修三昧也。若依前法则事烦为妨。是故行者既得此意。当自以智力斟酌。一期所说不可全用。初学之者未能善巧。且依今文用前方法修三昧也

法华三昧忏仪


法华三昧行事运想补助仪

    No. 1942 [cf. Nos. 1941, 1943, 1944]

法华三昧行事运想补助仪

        唐国清沙门湛然撰

夫礼忏法世虽同效。事仪运想多不周旋。或粗读忏文半不通利。或推力前拒理观。一无效精进之风。阙入门之绪。故言勤修苦行非涅槃因。但礼念轨仪文非不委。以散情昏重想运难成。予因天台再有详补。撮览枢总使随言作念随念成想。一一瞻视如对目前。庶时刻不虚事法成办。依本文总历十法。结要事理

初严净道场(如无别屋亦可同间绝无己物方可外求)。二净身(新衣旧衣新染并得。若无此二浣旧胜者)。三三业供养(若总礼三宝。未须一一随方想念。但想己身及十方诸佛。实相理体本无能所故。无能礼所礼想。此无能所名法界海。愿诸众生同见此理。名为同入)。次运香(唱至受用作佛事竟。次生想念不起此心。能运到十方。故云一念。想曰。愿此香华遍十方。以为微妙光明台。诸天音乐天宝香。诸天肴膳天宝衣。不可思议妙法尘。一一尘出一切尘。一一尘出一切法。旋转无阂互庄严。遍至一切三宝前。十方法界三宝前。皆有我身修供养。一一皆悉遍法界。彼彼无杂无障阂。尽未来际作佛事普熏法界。诸众生蒙熏皆发菩提心。同入无生证佛智)。请佛(我三业性如虚空。释迦牟尼亦如是。不起真际为众生。与众俱来受供养)。次请佛菩萨(但改牟尼及形相来处)。五叹佛(偈前一一别想。己身在三宝前立。次口宣偈随声运想。我之身心本无生灭。故虽称叹如影如响)。六礼佛(当唱一心时。先专至敬礼。为事一心。次想能所为理一心。应想曰。能礼所礼性空寂。感应道交难思议。我此道场如帝珠。释迦牟尼影现中。我身影现如来前。头面接足归命礼)。多宝佛(多宝如来影现中。我身影现多宝前。余同上想)。分身(分身诸佛亦同上想。)东方诸佛(东方诸佛影现中。我皆影现诸佛前。乃至十方一一皆尔)。三世诸佛(乃至过现未来并同上想)。舍利形像等(诸佛法身如虚空。化事住世难思议。我皆影现化事前。一一皆悉归命礼)。妙法(真空法界如虚空。常住法宝难思议。我皆影现法宝前。莫不皆悉归命礼)。诸菩萨(彼一一菩萨影现中。乃至下方亦如是)舍利弗等(先想声闻皆是本来诸佛。今从初说故云声闻)。普贤菩萨(为灭障故接足礼余同上)。普为(我及众生无始常为三业六根重罪所障。不见诸佛。不知出要。但顺生死不知妙理。我今虽知犹与一切众生同为一切重罪所障。今对普贤十方诸佛前。普为众生归命忏悔。惟愿加护令障消灭)。七忏悔应运逆顺十心云(我与众生无始来。今由爱见故。内计我人外加恶友不随喜他一毫之善。唯遍三业广作众罪。事虽不广恶心遍布。昼夜相续无有间断。覆讳过失不欲人知。不畏恶道无惭无愧。拨无因果。故于今日对十方佛普贤大师。深信因果生重惭愧。生大怖畏。发露忏悔断相续心。发菩提心断恶修善。勤策三业翻昔重过。随喜凡圣一毫之善。念十方佛有大福慧。能救拔我及诸众生从二死海置三德岸。从无始来不知诸法本性空寂。广造众恶。今知空寂为求菩提。为众生故。广修诸善遍断众恶。惟愿普贤慈悲摄受)。次忏六根(至文并须略知。文相含于逆顺十种心相纵有阙略。在四悔中于菩提中见不清净等。是横计我人。毗卢遮那是观罪性空。一切世尊是念十方佛。后四悔中有发随喜心。以是因缘令毕竟清净。是断相续心归向普贤及一切世尊。是为众生发菩提心。一一悔文皆具三业。是修功补过等说过等。是发露过失。当堕恶道生大怖畏等。是怖畏恶道及生惭愧。信因果等。凡宣悔词须加事想破于爱心。至观罪性空总想事理悔于见心。若欲更略眼耳鼻三根。亦可或时用。若舌身意三根是业故不得。全略前三根纵略。并使不失。逆顺十心大意即得)。劝请(十方诸佛以道眼力故知我见我。劝请诸佛。唯愿久住转正法轮。所在生处常能劝请)。随喜(十方凡圣一毫之善。我皆随喜。福德能令见者生喜。是故我喜)。回向(无始来时乃至今日尽未来际一毫之善。及以忏悔劝请随喜。皆同法界与诸众生共成佛道)。发愿(大体须存灭罪除障开显法门满四弘誓。余者皆须顺于菩提)。行道(欲行时更须正立想。此道场犹如法界。十方三宝畟塞虚空。以次回身旋绕法座想十方三宝心性寂灭。影现十方经声如响。心想如梦梵声亦然)。三归(一一各想三处三宝与顶礼俱运。初文虽即直云十方。意亦兼于三处。若从忏悔已下凡云礼三宝者。皆须一一别起三想。头三叩地。一十方三宝。二法华经中一切三宝。三普贤大师。对此三处求忏悔等。又凡散华皆于言前散华之时。想三宝及普贤上想已。次宣忏悔等词。至后文中云。散华等者心指前所散之华。若焚香者送法座炉。亦应想身各送炉。遍至十方一一法华经前乃至普熏一切三宝。若焚手炉但先添香。次执炉已随事起想。然后口宣词句)

坐禅文略。应如止观十法成乘等。行法华忏黄昏五更。时促则此略文。我(某甲)及法界众生从无始世来。无明所覆颠倒迷惑。而由六根三业不善广造十恶四重五逆。乃至十重四十八轻。无量无边说不可尽。十方诸佛常在世间法音不绝。妙香充塞法味盈空。放净光明照触一切。常住妙理遍满虚空。我无始来六根内盲三业昏暗。不见不闻不觉不知。以是因缘长流生死。经历恶道百千万劫。永无出期。经云。释迦如来名毗卢遮那遍一切处。是故当知。一切诸法无非佛法。而我不了随无明流。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟今始改悔。生大惭愧生大怖畏。诵持大乘三业供养。归向普贤菩萨及一切世尊。烧香散华发露忏悔。六根三业所作永断。相续不复更造。以是因缘今我与法界众生三业六根无始所作。现作当作自作教他见闻随喜。若忆不忆若识不识。若疑不疑若覆若露。毕竟清净(忏悔已归命礼三宝)

法华三昧行事运想补助仪


法界次第初门

    No. 1925

    法界次第初门总序

天台山修禅寺。沙门释智顗。辄依经附论。撰法界次第初门三百科。裁为七卷。流传新学。略为三意。一为读经寻论随见法门。脱有迷于名数者。二为未解圣教所制法门浅深之次第。三为学三观之者。当以此诸法名相义理。一一历心而转作。则观解无碍。触境不迷。若于一念心中。通达一切佛法者。则三观自然了了分明也。故出此三百科。名教仍当。名下略辨体相。始得三卷

法界次第初门目录

  卷上之上

    名色初门第一

    五阴初门第二

    十二入初门第三

    十八界初门第四

    十六知见初门第五

    见爱二烦恼初门第六

    三毒初门第七

    五盖初门第八

    十烦恼初门第九(亦名十使)

    九十八使初门第十

    十恶初门第十一

    十善初门第十二

  卷上之下

    三归初门第十三

    五戒初门第十四

    四禅初门第十五

    四无量心初门第十六

    四无色定初门第十七(亦名四空定)

    六妙门初门第十八

    十六特胜初门第十九

    通明观初门第二十(亦名通明禅)

  卷中之上

    九想初门第二十一

    八念初门第二十二

    十想初门第二十三

    八背舍初门第二十四

    八胜处初门第二十五

    十一切处初门第二十六

    十四变化初门第二十七

    六神通初门第二十八

    九次第定初门第二十九

    三三昧初门第三十

    师子奋迅三昧初门第三十一

    起越三昧初门第三十二

  卷中之下

    四谛初门第三十三

    十六行初门第三十四

    生法二空初门第三十五

    三十七品初门第三十六

    三解脱初门第三十七

    三无漏根初门第三十八

    十一智初门第三十九

    十二因缘初门第四十

    卷下之上

    四弘誓愿初门第四十一

    六波罗蜜初门第四十二

    四依初门第四十三

    九种大禅初门第四十四

    十八空初门第四十五

    十喻初门第四十六

  卷下之下

    百八三昧初门第四十七

    五百陀罗尼初门第四十八

    四摄初门第四十九

    六和敬初门第五十

    八自在我初门第五十一(亦名八种变化)

    四无碍辩初门第五十二

    十力初门第五十三

    四无所畏初门第五十四

    十八不共法初门第五十五

    大慈大悲初门第五十六

    三十二相初门第五十七

    八十种好初门第五十八

    八种音声初门第五十九

    三念处初门第六十

法界次第初门卷上之上

        陈隋国师智者大师撰

    名色初门第一

  一名　二色

今辨法界初门。先从名色而始者。至论诸法本原清净。绝名离相。尚非是一。何曾有二。不二而辨其二者。以行者初受一期妄报歌罗逻时。但有名色二法。当知名色即是一切世间出世间法之根本。能生一切法。普摄一切法。即是一切法。若诸大圣分别说一切法门。皆约名色而分别之。无有一法出于名色。故智度论偈云

  一切诸法中　　但有名与色
  若欲如实观　　但当观名色
  虽痴心多想　　分别于异事
  更无有一法　　出于名色者

一名　心但有字故曰名也。即是心及相应数法。虽有能缘之用而无质碍可寻。既异于色而有心意识及诸数法种种之别名。故谓之为名也

二色　有形质碍之法谓之为色。是十入及一入少分。皆是质碍之法。并无知觉之用。既异于心意识法。故称为色也

    五阴初门第二

一色阴　二受阴　三想阴　四行阴　五识阴

次名色而辨五阴者。以惑者迷名偏重故。大圣教门开名则为四心。对色合为五也。此五通称为阴者。一往而释。阴以阴覆为义。能覆出世真明之慧。而增长生死。集散不绝。故通名为阴

一色阴　有形质碍之法名为色。色有十四种。所谓四大五根五尘。此之十四。并是色法也

二受阴　领纳所缘名为受。受有六种。谓六触因缘生六受。但境既有违顺。非违非顺之别。故六受亦各有苦受乐受。不苦不乐受之异也

三想阴　能取所领之缘相名为想。想有六种。谓取所领六尘之相。为六想也

四行阴　造作之心能趣于果名为行。行有六种。大品经中。说为六思。思即是行。谓于六想之后。各起不善业善业无动业也

五识阴　了别所缘之境名为识。识有六种。即是六识。若诸论师多云。识在二心之前。诸大乘经中。明识最居后。今依经为次料简

    十二入初门第三

内六根入　一眼入　二耳入　三鼻入　四舌入　五身入　六意入

外六尘入　一色入　二声入　三香入　四味入　五触入　六法入

次五阴而辨十二入者。以惑者迷色偏重故。大圣教门。开色为十。心但为二。合为十二也。通称入者。入以涉入为义。根尘相对则有识生。识依根尘仍为能入。根尘即是所入。今此十二从所入受名。故通受入名。内六入者。此之六法亲故属内。为识所依。故名为入。亦名根者。根以能生为义。此六既并有生识之功。故通名根也

一眼入　身分对色。能见色之处名眼。眼是四大造色。体为十色共成。所谓四大四微。身根微。眼根微也

二耳入　身分对声。能闻声之处名耳。耳是四大造色。亦为十色共成。谓四大四微。身根微。耳根微

三鼻入　身分对香。能闻香之处名鼻。鼻是四大造色。亦为十色共成。谓四大四微。身根微。鼻根微

四舌入　身分对味。能知味之处名为舌。舌是四大造色。亦为十色所成。谓四大四微。身根微。舌根微也

五身入　六分假合之体对触。能觉触处皆名为身。身是四大造色。但有九色所成。谓四大四微。身根微

六意入。心对一切法。即有能知法之用。名之为意。意者即心王也。是中除诸心数法。但取心王。以为意入

外六入者。此六法疏故属外。识所游涉。故名为入。亦名尘者。尘以染污为义。以能染污情识。故通名为尘也

一色入　一切对眼。所见之色名为色。色有二种色。摄一切色。一正报可见色。众生身色。青黄赤白黑色等。二依报可见色。外无知青黄赤白黑色等也

二声入　一切对耳。所闻之色曰声。声有二种声。摄一切声。一从正报色出声。众生语言音声也。二从依报色出声也

三香入　一切对鼻。所闻之色名香。香有二种香。摄一切香。一正报色处香。众生身中香臭也。二依报色出香。外一切无知色中所有香臭

四味入　一切对舌。所知之色曰味。味有二种味。摄一切味。一正报色处味。众生身中之六味也。二依报色处味。外一切无知色中所有六味也

五触入　一切对身。所觉之色名触。触有二种触。摄一切触。一正报色处触。众生身中。冷暖涩滑等十六触也。二依报色处触。外一切无知色中冷暖等一十六触也

六法入　一切对意所知之法名法。法有二种法。摄一切法。一者心法。是中除心王。但取相应诸心数法也。二者非心法。即过去未来色法。及心不相应诸行。及三无为法

    十八界初门第四

内六根界　一眼界　二耳界　三鼻界　四舌界　五身界　六意界

外六尘界　一色界　二声界　三香界　四味界　五触界　六法界

六识界　一眼识界　二耳识界　三鼻识界　四舌识界　五身识界　六意识界

次十二入。而辨十八界者。以惑者迷于名色俱重故。开色为十。离名作八。合为十八界也。通名界者。以界别为义。此十八法各有别体。义无浑滥。故通受界名也

内六根界　此具如前明。内六根入中分别其相。乃更加以界之名义者。欲使修观之徒推析无谬。不滞十六知见之妄计也

外六尘界　此具如前。外六尘入中分别其相。乃更加以界之名义者。意同六根。中立界名

六识界者。若根尘相对即有识生。识以识别为义。识依于根。能识别于尘。故此六通名识也。若了识从缘生。岂计有神使知谬取也

一眼识界　眼根若对色尘。即生眼识。眼识生时。即识色尘。故名眼识界也

二耳识界　耳根若对声尘。即生耳识。耳识生时。即识声尘。故名耳识界也

三鼻识界　鼻根若对香尘。即生鼻识。鼻识生时。即识香尘。故名鼻识界也

四舌识界　舌根若对味尘。即生舌识。舌识生时。即识味尘。故名舌识界也

五身识界　身根若对触尘。即生身识。身识生时。即识触尘。故名身识界也

六意识界　五识生已即灭。意为意识。此意识续生。意识生时。即识法尘。若五识能生意识。即以前五识为根。后意识为意识。此意识灭次识续生。是则前意识生后意识。如是亦脱传受根识之名。皆以能生为根。所生为识。今说所生之识。为意识界也

    十六知见初门第五

一我　二众生　三寿者　四命者　五生者　六养育　七众数　八人　九作者　十使作者　十一起者　十二使起者　十三受者　十四使受者　十五知者　十六见者

次名色阴入界。而辨十六知见者。名色等法中。神我本不可得。而未见道者。悉于名色等法中。妄计有我。我所。计我之心。历缘略辨。即有十六知见之别。广对诸缘。则妄计不可称数。因此颠倒。备起一切烦恼生死行业。今为欲于后明生法二空等一切观门。必须善识假实之法。故略依傍大智度论释之也

一我　若于名色阴入界等法中无明不了。若即若离中。妄计有我我所之实。故名我为也

二众生　于名色阴入界等法和合中。妄计有我生。故名众生

三寿者　于名色阴入界等法中。妄计有我受一期果报寿有长短。故名寿者

四命者　于名色阴入界等法中。妄计我命根成就连持不断。故名命者

五生者　于名色阴入界等法中。妄计我能起众事。如父生子。名为生者。亦计我来人中受生。故名生者

六养育　于名色阴入界等法中。妄计我能养育于他。故名养育。亦计我从生已来。为父母养育。故名养育

七众数　于名色阴入界等法中。妄计我有名色五众。十二入十八界等诸因缘。是众法有数故名众数

八人　于名色阴入界等法中。妄计我是行人。异于非行之人。故名为人。亦计我生人道。异于余道。故名为人

九作者　于名色阴入界等法中。妄计我有身力手足。能有所作。故名作者

十使作者　于名色阴入界等法中。妄计我能役他。故名使作者

十一起者　于名色阴入界等法中。妄计我能造后世罪福业。故名起者

十二使起者　于名色阴入界等法中。妄计我能令他起后世罪福业。故名使起者

十三受者　于名色阴入界等法中。妄计我当后身受罪福果报。故名受者

十四使受者　于名色阴入界等法中。妄计我当令他受苦乐果报。故名使受者

十五知者　于名色阴入界等法中。妄计有五根能知五尘。故名知者

十六见者　于名色阴入界等法中。妄计我有眼根故。能见一切色。亦计我能起邪见。我起正见名见者

    见爱二烦恼初门第六

  一见烦恼　二爱烦恼

次名色阴入界。及我等十六。而辨见爱者。若迷此假实二法。则倒想纷然。故三界流转无际。皆是烦恼使之然也。若论烦恼根本。不出见爱。枝派分别。则科目甚多。所谓三毒五盖十使。九十八烦恼。八万四千乃至尘沙等数。此诸科目虽数有多少。而同是烦恼润生之力。体无殊别。但教门善巧。乃约增减之数而制立之。故缨络经云。见着二法迷法界色心。广起一切三界烦恼。通名烦恼者。烦以喧烦为义。恼以逼乱为义。能喧烦之法逼乱行者心神。致使真明不得开发。故名烦恼也

一见烦恼　邪心观理名之为见。若于假实之理。情迷而倒想邪求。随见偏理妄执为实。通名为见。见烦恼者。谓五利使。见谛所断八十八使。及六十二见等也

二爱烦恼　贪染之心名之为爱。若于假实二事。情迷随心。所对一切事境。染着缠绵。通名为爱。爱烦恼者。谓五钝使。思惟所断十使。及所断结流。爱扼缠盖缠等也

    三毒初门第七

  一贪毒　二嗔毒　三痴毒

次见爱而辨三毒者。此二科既有合离之异。事须分别。若合但取痴一分为见。余一分及贪恚。并合为爱也。若离则见爱之中各有三毒。如此历三界五行。则离出九十八使。一切烦恼通名毒者。毒以沉毒为义。恼坏之甚。故云沉毒。以其能坏出世善心。故名为毒也

一贪毒　引取之心名之为贪。若以迷心对一切顺情之境。引取无厌。即是贪毒。历三界五行。十五贪使并是贪毒。但上二界烦恼既薄故。别受爱名

二嗔毒　违忿之心。名之为嗔。若以迷心对一切违情之境。便起忿怒。即是嗔毒。历欲界五行下。即有五嗔使。并是嗔毒。数人义上二界无嗔也

三痴毒　迷惑之心名之为痴。若迷一切事理之法。无明不了。迷惑妄取。起诸邪行。即是痴毒。亦名无明。无明有二种。一者相应无明。即是与三界五行下八十八使。相应共起。二者不相应无明。即是三界五行下十五痴使也

    五盖初门第八

一贪欲盖　二嗔恚盖　三睡眠盖　四掉悔盖　五疑盖

次三毒而辨五盖者。若论三毒之体。岂异五盖。但科目不同。名字增减有异。故次分别。所以然者。若没痴毒之名而离痴法。为睡眠掉悔疑三盖。足贪嗔为五盖也。若开五盖则烦恼无量。通名盖者。盖以覆盖为义。能覆盖行者清净善心。不得开发。故名为盖。而此五盖既的为在下所明诸禅正障。故须略辨其相

一贪欲盖　引取心无厌足为贪欲。分别体相。具如贪毒中说。三界五行中十五贪使。即是贪欲盖

二嗔恚盖　忿怒之心名为嗔恚。分别体相。具如前说。欲界五行五种嗔使。即是嗔盖也

三睡眠盖　意识惛熟曰睡。五情暗冥名眠。若心依无记则增长无明。故意识惛惛而熟。五情暗冥无所觉知。谓之睡眠也。数人说为增心数法。犹属见思所断十五痴使摄也

四掉悔盖　邪心动念曰掉。退思忧悴为悔。若纵无明谬取。则戏论动掉心生。既所为乖失。退思则有忧悔也。亦是增心数法。正属见谛所断三十二见使。摄思惟断。亦有少分也

五疑盖　痴心求理。犹预不决。名之为疑。若修道定等法。无明暗钝。不别真伪。因生犹预。心无决断。皆谓疑也。世间通疑。非一正论。障道之疑。即是见谛所断。三界四行十二疑使也

    十使初门第九

五钝使　一贪使　二嗔使　三无明使　四慢使　五疑使

五利使　一身见使　二边见使　三邪见使　四戒取使　五见取使

次五盖而辨十使者。岂有十使异于五盖。若教门但为修定者说。略立三毒五盖之数。若为修慧者说。欲使明识所断之惑无谬。故须分别为十使也。所以然者。贪嗔二盖。即是贪嗔二使。睡盖之本。即是痴使。离痴出慢。即为慢使。疑盖即疑使也。是为五钝使。掉悔即是邪思掉动之心。若细分别其相。则有五利五钝使之别。而此推之还是五盖。分别为十使也。若开十使。则出一切烦恼。此十通名使者。使以驱役为义。能驱役行者心神。流转三界。故通受使名。亦名十烦恼。烦恼义如前说

一贪欲使　引取无厌。名曰贪欲。分别其相。具如贪毒中说。见思所断。三界五行中十五贪。皆是贪使

二嗔恚使　忿怒之心。名之曰嗔。分别其相。具如嗔毒中说。见思所断。欲界五行中五恚。即是恚使也

三无明使　迷惑不了之心。名为无明。若以迷心缘境。随有所起。则念念永失。而不知惭愧者。皆是痴也。见思所断。三界五行下十五痴。即是无明使

四慢使　自恃轻他之心曰慢。若自恃种姓富贵有德才能。轻蔑于他。即是慢也。慢有八种。在下别出。乃至见思所断。三界五行下十五慢。皆是慢使也

五疑使　迷心乖理。犹预不决曰疑。分别其相。具如疑盖中说。三界四行十二种疑。并是疑使也

六身见使　若于名色阴入界中。妄计为身。名为身见。若以无明不了。则于五阴中。起二十种身见。则身见有二十种。见谛所断。一行中历三界有二身见也

七边见使　执边之心。名为边见。若于四边。不了随见。一边为实。余边悉为妄语。如其所见。互执一边。悉堕边见。历三世五阴。即有六十二见。并是见谛所断。合六十二见。同是一边见摄也。又约见谛所断。一行中历三界即有三边见

八邪见使　邪心取理故名邪见。若无明不了。四谛因果。邪心推获。谓无此理。因断灭出世间善根。乃至世间善根。作阐提行。是为邪见。见谛所断三界四行中。有十二邪见是也

九见取使　于非真胜法中。谬见涅槃。生心而取。故曰见取。若行道之时。虽入种种观门。而真明未发。无明不了。便谬计所得。以为真为胜。生心取着。皆名见取也。见谛所断。三界四行。有十二见取是也

十戒取使　于非戒中。谬以为戒。取以进行。故曰戒取。若取鸡狗牛戒。乃至九十五种外道所行之戒。以为真戒。皆名戒取。若人虽持佛戒。见有戒相。亦是戒取。见谛所断三界二行。有六种戒取是也

    九十八使初门第十

见谛门八十八使　欲界有三十二使　色界有二十八使　无色界二十八使

思惟门十使　欲界有四使　色界有三使　无色界有三使

次十使而辨九十八使者。正为见思两道惑障不同。欲使修观之者。精识所治之惑。断伏无滥。故教门历三界五行。细分别十使。则有九十八也。亦名九十八烦恼。通名为使。名烦恼者。类如前释。若离九十八使。则出一切烦恼。今依数人明九十八使也。若成实论人。所解则异也

见谛惑欲界三十二使　苦谛下具有十使。集谛下有七使。除身见边见戒取。灭谛下有七使。亦除身见边见戒取。道谛下有八使。但除身见边见。故欲界四行下。合有三十二使

见谛惑色界二十八使　苦谛下有九使除嗔。集谛下有六使除嗔。及除身见边见戒取。灭谛下有六使。亦除嗔及身见边见戒取。道谛下有七使。亦除嗔使及身见边见。故色界四行下。合有二十八使也

见谛惑无色界二十八使　苦谛下有九使。集谛下有六使。灭谛下有六使。道谛下有七使。若取若除。皆如色界中分别。故无色界四行下。合二十八使。合三界四谛下。有八十八使。并是能障见谛之惑。为须陀洹见道之所断也。分别使相略说。并如前十使章门辨也

思惟惑欲界四使　一贪使。二嗔使。三痴使。四慢使

此使从斯陀含向。入修道断。乃至阿那含果。九品方尽

思惟惑色界三使　一贪使。二痴使。三慢使

此三使并是阿罗汉向。用修道智断也

思惟惑无色界三使　一贪使。二痴使。三慢使

故三界思惟惑合有十使。足前见谛。合为九十八使。但此三使亦是阿罗汉向断。至果方尽也

次此应广出诸烦恼科目。所谓三漏。四流。四缚。八邪。八倒。九结。九恼。十缠。乃至五百烦恼。八万四千诸尘劳门。及恒沙等数烦恼。皆从见爱九十八使。离合而辨。若具出科目(云云)。今略出数科。足以显教门明烦恼离合惑障润生之法。诸烦恼科目。至第六卷中。别当更随要而出

    十恶初门第十一

  身有三恶　一杀生　二偷盗　三邪淫

口有四恶　一妄语　二两舌　三恶口　四绮语

  意有三恶　一贪欲　二嗔恚　三邪见

次诸烦恼结使而辨十恶者。以烦恼既是惑乱之法。能驱役行者心神。乃令触境颠倒。若纵此惑情而起身口意者。则动与理乖。故于三业所起。备有十恶也。通名恶者。恶以乖理为义。此十并是乖理而起。故名为恶。亦名十不善道。以其能通苦报。故非善道也

一杀生　断一切众生命。故名为杀生

二偷盗　盗取他财物。故名为偷盗

三邪淫　于非妻妾而行欲事。故名邪淫

四妄语　以言诳他。故名妄语

五两舌　构斗之言间他。令致得失分。乖名为两舌

六恶口　恶言加彼。令他受恼。名为恶口

七绮语　绮侧语辞言乖道理。名为绮语

八贪欲　引取顺情尘境。心无厌足。名为贪欲

九嗔恚　若对违境。心生忿怒。名为嗔恚

十邪见　拨正因果。僻信求福。皆名邪见

次此应出四重。五逆。七逆。谤方等经。用僧鬘物。作阐提行。十六恶律仪等。诸轻重恶业科目。皆从十恶中。离合分别而说者。今欲论诸入道要门具出(云云)。至后第六卷中。别当更出

    十善初门第十二

身三种善　一不杀生　二不偷盗　三不邪淫

口四种善　一不妄语　二不两舌　三不恶口　四不绮语

意三种善　一不贪欲　二不嗔恚　三不邪见

次十恶而辨十善者。若人能知恶是乖理之行故。现在将来由斯招苦。则必须息恶行善。可以来世永致清升之乐果。是以次十恶而明十善也。但十善有二种。一止。二行。止则但止前恶。不恼于他。行则修行胜德。利安一切。此二通称善者。善以顺理为义。息倒归真。故云顺理。止则息于重倒之恶。行则渐归胜道之善。故止行二种。皆名为善。或加以道名。以能通至乐果也

一不杀生　即是止善。止前杀生之恶行。善者当行放生之善也

二不偷盗　即是止善。止前盗他财物之恶行。善者当行布施之善

三不邪淫　即是止善。止前于非妻妾淫欲之恶行。善者当行恭敬之善

四不妄语　即是止善。止前虚言诳他之恶行。善者当行实语之善也

五不两舌　即是止善。止前构斗两边之恶行。善者当行和合之善

六不恶口　即是止善。止前恶言加人之恶行。善者当行软语之善

七不绮语　即是止善。止前绮侧乖理之恶语行。善者当行有义语饶益之善

八不贪欲　即是止善。止前引取无厌之恶行。善者当行不净观。观诸六尘皆欺诳不净之观行善

九不嗔恚　即是止善。止前忿怒之恶行。善者当行慈忍之善

十不邪见　即是止善。止前拨正因果僻信邪心之恶行。善者当行正信归心正道生智慧之善心

法界次第初门卷上之上法界次第初门卷上之下

        陈隋国师智者大师撰

    三归戒初门第十三

  一归佛　二归法　三归僧

次十善而辨三归者。如来未兴于世。尔时已有十善之化。是为世间旧善。岂有三宝之可归。大圣初成正觉。方因提谓长者。开授三归之戒。翻邪归正。以为入圣之根本。三乘行者。归宗进行。此为初首也。三归之用。正破三邪。济三涂。接三乘。出三有。佛法以此三归为本。通发一切戒品及诸出世善法。岂同十善之旧法耶。问曰。十二门禅亦是旧法。今何故不三归前说。答曰。若依说教时节实如所问。但今欲次论修行戒定之次。则不得尔。今次三归之下。备出诸戒科目。并同此意

一归依佛　佛陀秦言觉者。自觉觉他。故名为佛。归者以反还为义。反邪师还事正师。故名归。依者凭也。凭心灵觉。得出三涂及三界生死也。故经云。归依于佛者。终不更归依其余诸外天神也

二归依法　达磨秦言法。法云可轨。大圣所说。若教若理。可为心轨。故言法也。归者反邪法还修正法。故名归。依者凭佛所说。法得出三涂及三界生死。故经云。归依于法者。永离于杀害

三归依僧　僧伽秦言众。众名和合。出家三乘行者。心与佛所说事理法合。故名为僧。归者反九十五种邪行之侣。归心出家三乘正行之伴。故名归。依者凭心出家三乘正行伴。得出三涂及三界生死。故经云。归依于僧者。永不复更归依其余诸外道也

    五戒初门第十四

一不杀生戒　二不偷盗戒　三不邪淫戒　四不妄语戒　五不饮酒戒

次三归而辨五戒者。大智度论云。念佛如医王。念法如服药。念僧如瞻病人。念戒如药禁忌。今所以次三归而明诸戒品。意在此也。故佛为提谓等在家弟子。受三归已。即授五戒。为优婆塞。若在家佛弟子。破此五戒则非清信士女。故经云。五戒者天下大禁忌。若犯五戒。在天则违五星。在地则违五岳。在方则违五帝。在身则违五藏。如是等世间违犯无量。若约出世。犯五戒者。则破五分法身一切佛法。所以者何。五戒是一切大小乘尸罗根本。若犯五戒。则不得更受大小乘戒也。若能坚持。即是五大施也。此五通名戒者。以防止为义。能防恶律仪无作之非。止三业所起之恶。故名防止

一不杀生戒　云何名杀生。若实知是众生。发心欲杀而夺其命。起身业有作已。是名杀罪。若不作是事。名不杀戒。其余系闭鞭打等。是杀方便非正罪

二不偷盗戒　云何名盗。知他物生盗心。取物去离本处物属我。是名盗。若不作是事。名不偷盗戒。其余计校乃至手捉未离地等。是盗方便非正罪

三不邪淫戒　云何名邪淫。若女人为父母兄弟姊妹夫主儿子。世间法王法守护。若出家戒法护。乃至自妇受一日戒法。若有娠乳儿。及非道处。如是犯者。名为邪淫。若不作是事。名不邪淫戒其余言戏。以物相要。乃至捉手触身。未遂淫事。皆为邪淫方便非正罪

四不妄语戒　云何名妄语。不净心欲诳他。隐覆实事。出异语生口业。是名妄语。若不作是事。名不妄语戒。妄语之罪。从言声相解生。若不相解。虽不实语。皆是妄语方便。不谓正罪

五不饮酒戒　云何名酒。酒有三种。一者谷酒。二者果酒。三者药酒。若干若湿。若浊若清。如是等能令人心动放逸。起三十六失。若不饮者。是名不饮酒戒也

次此应明在家优婆塞优婆夷。一日一夜八戒。出家沙弥沙弥尼十戒。式叉摩那尼六法戒。比丘比丘尼十种得戒。五篇七聚相。乃至菩萨十重四十八轻戒。及三千威仪。八万律仪。是中皆应次第略出科目。辨大圣从粗至细制戒之意。事转繁多具列(云云)。今欲且逐要出诸禅定智慧法门科目次第。此诸戒中事数。至下第六卷。别更随要者出之

    四禅初门第十五

  一初禅　二二禅　三三禅　四四禅

今次诸戒品而辨四禅者。上所明戒相。虽复粗细有殊。终是同防欲界身口外恶。既未除细乱。岂能超出欲界之境。若自尸罗皎洁。志在禅门。专修五法(五法在下别出科目)则色界清净四大自现身中缘。是以次第获得根本四禅种种胜妙支林功德尔乃因超欲网果居色界。通名禅者。禅是西土之音。此翻弃恶。能弃欲界五盖等一切诸恶。故云弃恶。或翻功德丛林。或翻思惟修。今不具释。而言根本者。以无量心背舍胜处一切处神通变化及无漏观慧等种种诸禅三昧。悉从四禅中出。故称根本

初禅有五支　一觉支　二观支　三喜支　四乐支　五一心支

一觉支　初心在缘名为觉。行者依未到地。发初禅色界清净色法。触欲界身根。心大惊悟。尔时即生身识觉。此色触未曾有功德利益。故名觉支

二观支　细心分别名为观。行者既证初禅功德。即以细心。分别此禅定中色法诸妙功德境界。分明无诸盖覆。如是等功德。欲界之所未有。故名观支

三喜支　欣庆之心名为喜。行者初发禅时。乃有喜生。但分别未了。故喜心未成。若观心分别。所舍欲界之乐甚少。今获得初禅。利益甚多。如是思惟已。则欢喜无量。故名喜支

四乐支　怡悦之心名为乐。行者发初禅时。乃即有乐。但分别喜动踊心息。则恬然静虑。受于乐触怡悦之安快。故名乐支

五一心支　心与定法一。故名曰一心。行者初证禅时。乃即着定。而心犹依觉观喜乐之法。故有细微之散。若受喜乐心。自然与定法一。故名一心支

二禅有四支　一内净支　二喜支　三乐支　四一心支

一内净支　心无观觉之浑浊。故名内净。行者欲离初禅时。种种诃责觉观。觉观既灭则心内静。心与静色法相应。豁尔明净。故名内净支也

二喜支　欣庆之心名之为喜。行者初得内净时。即与喜俱发。而喜心未成。次心自庆。得免觉观之患。获得胜定内净之喜。欢喜无量。故名为喜支

三乐支　怡悦之心名之为乐。行者喜踊之情既息则恬然静虑。受于内净喜中之悦乐。故名为乐支也

四一心支　心与定法一。谓之一心。行者受乐心息。则心与定一。澄停不动。故名为一心支

三禅有五支　一舍支　二念支　三慧支　四乐支　五一心支

一舍支　离喜不悔。此心名舍。行者欲离二禅时。种种因缘。诃责于喜。喜既灭谢。三禅即发。若证三禅之乐。则舍二禅之喜。不生悔心。故名为舍。亦名三禅。乐初生时。是乐三界第一。能生心着。心着则禅坏。故须行舍

二念支　念名爱念。行者既发三禅之乐。乐从内起。应须爱念。将息则乐得增长。乃至遍身。如慈母念子。爱念将养。故名念支

三慧支　解知之心名慧。行者既发三禅之乐。此乐微妙。难得增长遍身。若非善巧之解慧。则不能方便长养此乐得遍身

四乐支　怡悦之心名之为乐。行者发三禅乐已。若能善用舍念慧将护此乐。乐既无过则增长遍身怡悦受乐安快三禅之乐。三禅为最乐。若离三禅。余地更无遍身之乐也

五一心支　心与定法一。名曰一心。行者受乐心息。则心自与定法一。澄渟不动。名一心支

四禅四支　一不苦不乐支　二舍支　三念支　四一心支

一不苦不乐支　中庸之心。不苦不乐。行者欲离三禅时。种种因缘。诃责于乐。乐既谢灭。则不动之定。与舍俱发。故内心湛然。不苦不乐也

二舍支　离乐不悔此心名舍。行者既得第四禅不动真定。则舍三禅难舍之乐。不生悔心。故名舍支。亦云。证四禅不动定时。不应取定起动念心。若心行舍。则无动念之乖也

三念清净支　念者爱念也。行者既得四禅真定。当念下地之过。念自功德。方便将养令不退失。进入胜品。故名为念。亦云是四禅中有不动照了正念分明。故名念支

四一心支　心与定法一。名一心支。行者既得四禅舍俱之定。舍念将息。则心无所依。泯然凝寂。一心在定。犹如明镜。不动净木无波湛然而照万像皆现。何故此四禅中。独名不动定也。初禅觉观动。二禅喜所动。三禅乐所动。是四禅中先离忧喜。今复除苦乐。故名真定也。三界胜定。无复过此若三乘行人。善巧照了分明。则因此定发真无漏。有漏外道无慧方便。入此定时。不坏身色。直灭其心。入无想定。谓为涅槃。是为邪倒。非涅槃也。从初禅至四禅。有十八法。皆名支者支派也。从四禅中分派。出十八功德。故名支也

    四无量心初门第十六

一慈无量心　二悲无量心　三喜无量心　四舍无量心

次四禅而辨四无量心者。四禅但是自证禅定功德。而未有利他之功。故乐大功德者。当怜愍一切众生。修慈悲喜舍四无量定。此四通名无量心者。从境以得名。以所缘众生无量故。能缘之心。亦随境无量。故悉受无量心名

一慈无量心　能与他乐之心。名之为慈。若行者于禅定中。念众生令得乐时。心数法中生定。名为慈定。是慈相应心。无嗔无恨。无怨无恼。善修得解。广大无量遍满十方。名慈无量心

二悲无量心　能拔他苦之心。名之为悲。若行者于禅定中。念受苦众生令得解脱时。心数法中生定。名为悲定。是悲相应心。无嗔无恨。无怨无恼。善修得解。广大无量遍满十方。是为悲无量心也

三喜无量心　庆他得乐。生欢悦心。名之为喜。若行者于禅定中。念众生令离苦得乐欢喜时。心数法中生定。名为喜定。是喜相应心。无嗔无恨无怨无恼。善修得解。广大无量遍满十方。是为喜无量心

四舍无量心　若缘于他无憎无爱之心。名之为舍。行者于禅定中。念众生悉念同得无憎无爱如证涅槃。寂然清净。如是念时。心数法中生定。名为舍定。是舍相应心。无嗔无恨无怨无恼。善修得解。广大无量遍满十方。是为舍无量心

    四空定初门第十七

一虚空处定　二识处定　三无所有处定　四非有想非无想处定

次无量心而。辨四空处定者。四无量心中。虽有大功德。而未免形质之患累。若行人厌色如牢狱者。则心心乐欲出离色笼。故次无量以明四空处定。通言空者。此四定体无形色。故名为空。各依所证之境。为处境法持心。心无分散。故名定也

一空处定　若灭三种色缘空而入定者。名空处定。行者厌患色如牢狱。心欲出离。即修观智。破于色故过一切色相。灭有对相。不念种种相。入无边虚空处。心与虚空之法相应。是为虚空处定

二识处定　若舍空缘识而入定者。名识处定。行者厌患虚空。虚空无边。缘多则散。能破于定。即舍虚空。转心缘识。心与识法相应。名为识处定

三无所有处定　若舍识处心。依无所有法而入定者。名无所有处定。行者厌患于识三世之识无边。缘多则散能破于定。故舍缘识。转心依无所有法。心与无所有法相应。名为无所有处定。有人解云。舍多识取少识。缘之入定。名无所有处定也

四非有想非无想定。若舍二边之想而入定者。名非有想非无想定。行者厌患无所有处想如痴。有想处如痈如疮。更有定名非有想非无想处。即舍无所有处。缘念非有非无想之法。心与非有非无想法相应。是为非有想非无想处定。亦云。凡夫外道得此定。谓证涅槃。断一切想。故言非有想。佛弟子如实知有细想。依四众而住。故云非无想得失。合而立名。故云非有想非无想处定。略明三界十二门禅。极在于此也

    六妙门初门第十八

  一数　二随　三止　四观　五还　六净

次四空定而辨六妙门者。前来所明禅定。虽复深远。而并是世间旧法。从初至后。厌下攀上。地地之中。都未有观慧照了出世方便。故凡夫外道。修得此十二门禅。不能发真悟道。是以生死无绝。意在此也。今之六法。前三是定。后三是慧。定爱慧察。能发真明。出离生死。岂同上也。此六通言妙门者。涅槃为妙门。谓能通六法。次第相通。能至真妙泥洹。故云妙门。一家所明。有十种六妙门。今但略出次第相生一科。六门以为次者。此六门既是亦有漏亦无漏禅。于余亦有漏亦无漏禅中。浅而且局。故以为次也

一数息门　摄心在息。从一至十。名之为数。行者为修无漏真法。先须调心入定。欲界粗散难摄。非数不治。故须善调身息。从一至十。则粗乱静息。心神停住。是为入定之要。故以数息。为妙门也

二随息门　细心依息。知入知出。故曰为随。行者虽因数息心住而禅定未发。若犹存数则心有起念之失。故须放数修随。心依于息。入时知入。出时知出。长短冷暖。皆悉知之。若心安明净。因是则诸禅自发。故以随为门也

三止门　息心静虑。名之为止。行者虽因随息心安明净。而定犹未发。若心依随。则微有起想之乱。澄渟安隐。莫若于止。故舍随修止。是中多用凝心止也。凝心寂虑。心无波动。则诸禅定自然开发。故以止为门

四观门　分别推析之心名为观。行者虽因止证诸禅定。而解慧未发。若住定心。则有无明味着之乖。故须推寻检析所证禅定。是中多用实观四念处也。若观心分明。则知五众虚诳。破四颠倒及我等十六知见。颠倒既无。无漏方便因此开发。故以观为门

五还门　转心反照。名之为还。行者虽修观照。而真明未发。若计有我能观析破于颠倒。则计我之惑。还附观而生。同于外道。故云是诸外道计着。观空智慧。不得解脱。若觉此患。即当转心反照能观之心。若知能观之心虚诳无实。即附观执我之倒自亡。因是无漏方便自然而朗。故以还为门

六净门　心无所依。妄波不起。名之为净。行者修还之时。虽能破观之倒。若真明未发。而住无能所。即是受念。故令心智秽浊觉知。此已不住不着。泯然清净。因此真明开发。即断三界结使。证三乘道。故云。其清净得一心者。则万邪灭矣。以净为门。意在此也

    十六特胜初门第十九

一知息入　二知息出　三知息长短　四知息遍身　五除诸身行　六受喜　七受乐　八受诸行心　九心作喜　十心作摄　十一心作解脱　十二观无常　十三观出散　十四观离欲　十五观灭　十六观弃舍

次六妙门而辨十六特胜者。此二种禅定。大意虽同。而六妙门。一往竖浅横广。十六特胜。则竖长横局。长则位远难穷。次后而明也。皆称特胜者。解释别有因缘事。具出(云云)。但此禅始从调心。终至非想。地地皆有观照。能发无漏。而无厌恶自害之失。故受特胜之名。诸师多以此十六对四念处观。若作此释。则进退约位。但与六妙门齐。分别二种。对特胜之相。竖横不同。略如下辨。适取意用之

一知息入　修习特胜之初。正依随息。故以知息入为门。即代初数息调心之法。所以然者。数息则闇心而数。故观慧不明。今知息入。则照息分明。故解慧易发。是以用知息入为调心法也。若将十六特胜。横对四念处者。从知息入去。有五特胜。并属身念处观

二知息出　修特胜者。当以此知息出代数息初调心法也。意如前释。若对念处犹属身念处观也

三知息长短　修特胜者。藉观以调心。心既静细。则照了渐明。若得粗住细住。及欲界定。定中暗障薄。即便觉息入出。长短之相也。若对念处。犹属身念处观也

四知息遍身　修特胜者。从欲界定。与观相扶。入未到地。故证未到地定时。即觉身及定法。悉皆虚假。息之入出。遍身微微。如有如无。既于定中。照了分明。染着心薄也。若对念处。犹属身念处也

五除诸身行　修特胜者。从未到地。欲入初禅时。常应观析。因此若发初禅觉观之法。则身心豁然开朗。如明眼人开仓。即自了了。见仓中所有。分别所证境界。皆虚假空无人我。既无人我。谁作诸事。谁受禅定。是则颠倒所起身业。皆悉坏灭。故云除诸身行。若对念处。齐此犹属身念处观

六受喜　修特胜者。既常与观慧相应。若证初禅。喜支即能照了。因是喜生无过。故云受喜。若对念处。从此有三特胜。并属受念处观

七受乐　修特胜者。既常与观慧相应。若证初禅。得乐支时。即能觉了。便于乐支。不起见着。以无所受。而受乐触。故云受乐。若对念处。犹属受念处观

八受诸心行　修特胜者。既常与观慧相扶。若证初禅一心支时。即能照了一心。不起颠倒。于一心中。获得正受。故云受诸心行。若对念处。齐此犹属受念处观也

九心作喜　修特胜者。离初禅入二禅时。常自照了。因是若发二禅内净喜。则真喜从观慧而生。故名心作喜。若对念处。从此有三特胜。并属心念处观也

十心作摄　修特胜者。既因观慧。得二禅一心支。即照了一心。因是倒想不起。故云心作摄也。若对念处。犹属心念处观

十一心作解脱　修特胜者。离二禅入三禅。常有观照。是故若发三禅即能照了。虽得妙乐。心不耽着。无累自在。故云心作解脱。若对念处。齐此犹属心念处观

十二观无常　修特胜者。离三禅入四禅时。常修观照。是故若发四禅不动定时。即自观达。定中心识虚诳。念念生灭。故云观无常也。若对念处。从此有五特胜。皆属法念处观

十三观出散　修特胜者。从四禅入虚空处时。加修观智。内外照了。是故若证空定之时。即知能离色界。缘空之识。自在逍散。而虚诳不实。心不爱着。故云观出散。若对念处犹属法念处观

十四观离欲　修特胜者。离虚空处定。入识处时。常以观慧。内自推捡。欲离虚空处。离欲之心。是故发识处定。即能观达。识定虚诳不实。心不爱着。故云观离欲。若对念处。犹属法念处观

十五观灭　修特胜者。离识处入无所有时。以智照了所修之境。能修之心。是故若发无所有处定。即自观达无所有处虚诳不实。心不住着。故云观灭。若对念处。犹属法念处观

十六观弃舍　修特胜者。离无所有。修非有想非无想定时。即自以智观察所修之法。能修之心。是故若发非想定时。即观照分明。知非想处两舍之定。犹有细想。四众和合而有虚诳不实。非是涅槃安乐真法。则心不爱着。特胜行者。若于地地。修观照了。则地地之中。颠倒不起。心不染着。随其因缘会处。即于是地。发真无漏。证三乘道。略辨特胜竟。言少则意难见。读者必须细心比类令知地地之中。与根本禅四空证定。一往虽同。而观慧有别也

    通明禅初门第二十

初禅　二禅　三禅　四禅　虚空处　识处　少处　非有想非无想处　灭受想定

次十六特胜。而辨通明禅。此禅竖深横细。定观精巧。过于特胜。故次后辨之。而不次九想背舍后辨者。此禅虽是实观深细。而未具无漏得解。广大对治之用。于破烦恼义劣。故不次背舍等安之。亦以非其气类。今次十六之后。正应从容得所也。言通明者。辨此禅相。具出大集经中。但经不别出名目。而北国诸禅师。坐证此法者。欲以教人。必须标名传世若用根本禅说。虽定名一往相似。而行相迥异。还用此名。说者行人便作常解。则大乖其妙。若安十六特胜观法。虽小相似。而名目都不相关。若对背舍胜处等。名之与观。条然并异。既进退并不同余禅。岂可用余禅名说。故别为立自名。名曰通明。所言通明者。修此禅时。必须三事通观。故云通明。亦以能发六通三明。故云通明。但此禅境界繁多。非可传述。今止列大集经中所出科目示知有此一法门异常所传禅也

初禅六支　大集经云。言初禅者。亦名为具。亦名为离。离者谓离五盖。具者谓具足五支。言五支者。觉观喜乐安定。一觉支者。云何名觉。如心觉大觉。思惟大思惟。观于心性。是名觉。云何名观。心行大行。遍行随喜。是名为观。云何名喜。如真实知大知小。心动其心。是名为喜。云何名为乐。行于此法。心悦受于乐触。是名为乐。云何名为安。谓心安身安。受于乐触。是名为安。云何名为定。谓若心住大住不乱。于缘不谬。无有颠倒。是名为住

二禅三支　大集经云。言二禅者。亦名为离。亦名为具。离者同离五盖。具者具足三支。谓喜安定也

三禅五支　大集经云。言三禅者。亦名为离。亦名为具。离者谓离五盖。具者具足五支。谓念舍慧安定

四禅四支　大集经云。言四禅者。亦名为离。亦名为具。离者同离五盖。具者具足四支。谓念舍不苦不乐定

空处定　大集经云。若有比丘。观身厌患。远离身相。一切身触喜触乐触。分别色相。远离色阴。观无量空处。是名比丘得空处定也

识处定　大集经云。若有比丘。修奢摩他毗婆舍那观。心意识自知此身不受三受。以得远离是三种受。是名比丘得识处定

少处定　大集经云。若有比丘。观三世空。知一切行。亦生亦灭。空处识处。亦生亦灭。作是观已。次第观识。我今此识亦识非识。若非识者。名寂静我。云何求断此识。是名得少处定

非想定　大集经云。若有比丘。有非想心。作是思惟。我今此想。是苦是漏。是疮是痈。是不寂静。若我能断如是非想及非非想。是名寂静。若有比丘。能断如是想非非想者。是名获得无想解脱门。何以故。法行比丘。作是思惟。若有受想。若有识想。若有触想。若有空想。若有识想。若非想非非想等。皆名粗想。我今若修无想。无想三昧。则能永断如是等想。是故见于非想非非想为寂静。如是见已。入非非想定。已不爱不着。破无明。彼无明已。名获阿罗汉果。前三种定。二道所断。后第四定。终不可以世俗道断。凡夫于非想处。虽离粗烦恼。而亦有十种细法。以其无粗烦恼故一切凡夫。谓是涅槃。凡夫者。外道郁头蓝弗是也

灭尽定　大集经云。憍陈如。若有比丘。修习圣道。厌离四禅四空处观。灭庄严之道。而入灭尽定也

今此所述。通明禅支。并出大集经文。是中未有一句私解。读者自具寻思

法界次第初门卷上之下法界次第初门卷中之上

        陈隋国师智者大师撰

    九想初门第二十一

一胀想　二青瘀想　三坏想　四血涂漫想　五脓烂想　六啖想　七散想　八骨想　九烧想

次通明禅。而辩九想者。上所明禅。虽有定慧。但是实观。未有得解之观。则对治力弱。从九想已去。所明禅定。悉有得解之观。于对治重烦恼病中。力用为强。如伐坚树。若用软斧。断之不断。应更取强斧。九想既是得解观之初。故次而辩之此九通名想者。能转心转想。故名为想。所谓能转不净颠倒想。故此九法皆言想也

一胀想　若观人死尸。肨胀如韦囊盛风。异于本相。是为胀想

二青瘀想　若观死尸。皮肉黄赤瘀黑青黤。是为青瘀．想

三坏想　若观死尸。风吹日曝。转大裂坏在地。是为坏．想

四血涂漫想　若观死尸。处处脓血流溢。污秽涂漫。是为血涂漫．想

五脓烂想　若观死尸。虫脓流出。皮肉坏烂。滂沱在地。是为脓烂．想

六啖想　若观死尸。虫蛆唼食。鸟挑其眼。狐狗咀嚼。虎狼[國*瓜]裂是为啖想

七散想　若观死尸。禽兽分裂。身形破散。筋断骨离头手交横。是为散想

八骨想　若观死尸。皮肉已尽。但见白骨。筋连或分散狼藉。如贝如珂。是为骨想也

九烧想　若观死尸为火所焚。爆裂烟臭。薪尽形灭。同于灰土。假令不烧。亦归磨灭。是为烧想

    八念初门第二十二

一念佛　二念法　三念僧　四念戒　五念舍　六念天　七念入出息　八念死

次九想而辩八念者。为除恐怖也。若修九想时。思惟死尸可恶。因此惊怖。[嗇*欠]然毛竖。及为恶魔恼乱。忧惧转增。若存心八念。恐怖即除。故以为次也。通言念者。内心存忆之异名也。专心存忆八种功德。故名为八念。非但能除世间惊怖。若能善修。亦除世间三界生死一切障难也

一念佛　若遭恐怖及众障难之时。应当念佛。佛是多陀阿伽度阿罗诃三藐三佛陀。神德无量。如是念已。恐怖障难即除

二念法　若有恐怖障难之时。应当念法。佛法巧出得今世果无热恼。不待时能到善处。通达无碍。是为念法

三念僧　念僧者。僧是佛弟子众。具足五分法身。中有四双八辈。三乘得果。应受供养礼事。世间无上福田。是为念增也

四念戒　念戒者。戒是能遮诸恶。安隐住处。是中戒有三种。所谓律仪戒定共戒道共戒。律仪能除身口诸恶。定共能遮烦恼恶觉。道共能破无明。得慧解脱。是为念戒

五念舍　念舍者。有二种。一者舍施舍。二者舍烦恼舍。舍施舍。能生大功德。舍烦恼舍。因此得智慧入涅槃。是为念舍也

六念天　念天者。谓四天王天。乃至他化自在天。复有四种天。一名天二生天三净天四生净天。如是等果报清净。利安一切。是为念天

七念阿那　念阿那般那者。如十六特胜明。出入息也如是念时。能除心乱。入于正道。何况世间恐怖。是为念阿那般那也

八念死　念死者。有二种死。一者自死。二者他因缘死。是二种死。常随此身。无可避处。是为念死

    十想初门第二十三

一无常想　二苦想　三无我想　四食不净想　五世间不可乐想　六死想　七不净想　八断想　九离想　十尽想

次八念而辩十想者。大智度论云。九想如缚贼十想如杀贼。若尔即应次前九想而明。但为修九想时。有恐怖等障故。须说八念。既得离诸恐怖。则心安无障。故次说十想也。通言想者。能转心转想也。能转计常乐等。诸颠倒等想。故名为想。前三想为断见谛惑说。中四想为断思惟惑说。后三想为修无学道者说。是以。坏法之人。修此十想。能断三界结使。证无漏之圣果也

一无常想　观一切有为法无常。智慧相应想。名无常想。一切有为法有二种。一者众生。二者国土。是二皆新新生灭。故无常也

二苦想　观一切有为法苦。智慧相应想。名苦想。若有为法无常者。即是苦常为三苦八苦之所迁逼。故名苦也

三无我想　观一切法等无我。智慧相应想。名无我想。若有为法悉是苦者即无我。以无自在故。亦以苦从缘生无有自性。无自性中。我不可得也

四食不净想　观诸饮食不净。智慧相应想。名食不净想。世间饮食。皆从不净因缘。故有如肉从精血水道中生酥酪等。皆亦随事观之。悉是不净也

五世间不可乐想　观一切世间不可乐。智慧相应想。名为世间不可乐想。有二种世间。一者众生。二者国土。有过恶无可乐也

六死想　观死智慧相应想。名为死想。若一期果报。常为二种死之所逐者。则出息不报入息也

七不净想　观自他身不净。智慧相应想。名为不净想。若观此身内有三十六物。外则九孔。恶露常流。从生至终。无一净也

八断想　观涅槃离生死。智慧相应想。名为断想。行者思惟。若涅槃清净。无烦恼者。当断结使证涅槃也

九离想　观涅槃离生死。智慧相应想。名为离想。行者思惟。若涅槃清净。离生死者。当离生死证涅槃也

十尽想　观涅槃结使及生死尽。智慧相应想。名为尽想。行者思惟。若涅槃清净。结使及生死。未尽结使。及生死业。证涅槃也

    八背舍初门第二十四

一内有色相外观色　二内无色相外观色　三净背舍身作证　四虚空处背舍　五识处背舍　六无所有处背舍　七非有想非无想背舍　八灭受想背舍

次十想而辩八背舍者。前九想十想。既是坏法对治观门。则横局而竖短。对治定观诸禅。皆未具足。若证圣果。则无三明八解脱等。诸大功德也。今欲具明一切无漏对治。观练熏修禅定。故次而辩之。若修此观。练诸禅定。证圣果时。则成大力罗汉具足六通三明。及八解脱。愿智顶禅。无诤三昧等。诸功德也。此八通名背舍者。大智度论云。背是净洁五欲。舍是着心。故名背舍。若发真无漏慧。断三界结业尽。即名解脱也

一内有色相外观色　内有色相者。不坏内色。不灭内色相也。外观色者。不坏外色。不灭外色相。以是不净心观外色。所以然者。为修流光故。不应初背舍中坏灭内身骨人也。欲界结使难断。故须以不净心观外色也。此初背舍位在初禅。能舍自他及下地。故名背舍

二内无色相外观色　内无色相者。坏内色。灭内色相也。外观色者。不坏外色。不灭外色相。以是不净心观外色。所以然者。行者为入二禅内净故。坏灭内骨人。欲界结使难断故。犹观外不净之相也

三净背舍身作证　净者缘净故名净。行者。除外不净相。但于定中。练八色光明。清净皎洁犹如妙宝之色。故名缘净身作证者。以无受着心。而受三禅中遍身乐故名身作证也

四虚空处背舍　若灭根本四禅色。及三背舍四胜处。八一切处中色。一心缘无边虚空而入定即观此定依阴入界。故有无常苦空无我虚诳不实。心生厌背。而不受着。深入一向不回。是为虚空处背舍

五识处背舍　若舍虚空。一心缘识入定时。即观此定。依阴入界。故有无常苦空无我。虚诳不实。心生厌背。而不受着。深入一向不回。是为五识处背舍

六无所有处背舍　若舍识。一心缘无所有入定时。即观此定。依阴入界。故有无常苦空无我。虚诳不实。心生厌背。而不受着。深入一向不回。是为无所有处背舍也

七非有想非无想背舍　若舍无所有处。一心缘非有想非无想入定时。即观此定。依阴入界。故有无常苦空无我。虚诳不实。心生厌背。而不受着。深入一向不回。是为非有想非无想背舍也

八灭受想背舍　背灭受想诸心心数法。是为灭受想背舍所以者何。诸佛弟子。患厌散乱心。欲入定休息。以涅槃法。安着身中。故云身证而想受灭也

    八胜处初门第二十五

一内有色相外观色少。若好若丑。是名胜知胜见　二内有色相外观色多。若好若丑。是名胜知胜见　三内无色相外观色少亦尔　四内无色相外观色多亦尔　五青胜处　六黄胜处　七赤胜处　八白胜处

次八背舍。而辩八胜处者。背舍虽能有背舍净洁五欲之用。既是初观。于缘中转变。未得自在随心。若欲得观心纯熟。转变自在。必须进修胜处观也。故次而明之。故大智度论作譬云。如人乘马能破前阵。亦能自制其马。故名胜处也。亦名八除入

一内有色相外观色少。若好若丑。是名胜知胜见　内有色相。外观色少。初背舍而言少者。缘少故名少。若观道未增。故须观少因缘观多畏难摄转变不得随心。若观少好丑法中不净。转变自在。通达无碍。心无取。舍不起爱。憎是名胜知胜见也

二内有色相外观色多。若好若丑。是名胜知胜见　内有色相外观色。如初背舍而言多者。观多因缘。故名多观。心既调则。观多无妨。故言多。若于多好丑不净境中。转变自在。通达无碍。心无取舍。不起爱憎。是名胜知胜见也

三内无色相外观色少。若好若丑。是名胜知胜见　内无色相如二背舍。外观色少。若好若丑等。皆如初胜处也

四内无色相外观色多。若好若丑。是名胜知胜见　内无色相如二背舍。外观色多。若好若丑等。皆如二胜处也

五青胜处　若观青色。转变自在。少能多多能少。光色照曜胜于背舍。所见青相亦不起法爱。是名青胜处也

六黄胜处　类如青胜处中分别

七赤胜处　类如青胜处中分别

八白胜处　亦类如青胜处中分别。今用四色为胜处。依大智度论也。若缨络经中。则以四大为四胜处也

    十一切处初门第二十六

一青一切处　二黄一切处　三赤一切处　四白一切处　五地一切处　六水一切处　七火一切处　八风一切处　九空一切处　十识一切处

次八胜处而辩十一切处者。胜处虽能少。观中转变自在而未普遍。今十一切处所观普遍。是以次而明之。故大智度论云。背舍为初门。胜处为中行。一切处为成就也。三种观足。即是观禅体成就。通称一切处者。皆从所观境遍满得名也。亦名十一切入

一青一切处　还取前背舍胜处中少青色。使遍一切处皆青也

二黄一切处　还取前背舍胜处中少黄色。使遍一切处皆黄也

三赤一切处　还取前背舍胜处中少赤色。使遍一切处皆赤也

四白一切处　还取前背舍胜处中少白色。使一切处皆白也

五地一切处　还取前背舍胜处中少地色。使一切处皆地色

六水一切处　还取前背舍胜处中少水色。使一切处皆水色也

七火一切处　还取前背舍胜处中少火色。使一切处皆火色也

八风一切处　还取前背舍胜处中少风色。使一切处皆风色

九空一切处　还入前虚空背舍定。使一切处皆空也

十识一切处　还入前识处背舍。使一切处皆有识也

    十四变化初门第二十七

初禅二变化　二禅三变化　三禅四变化　四禅五变化合十四变化

次十一切处而辩十四变化者。上所明观禅。正体虽备犹未辩其功用。今欲学六通之用。必须先修变化心也。通言变化者。能使无而欻有有而欻无。故名为变化也

一初禅二变化　一初禅初禅化。能变化自地也。二初禅欲界化。能变化下欲界地

二禅三变化　一二禅二禅化。能变化自地也。二二禅初禅化。能变化下初禅地也。三二禅欲界化。能变化下欲界地也

三禅四变化　一三禅三禅化。能变化自地也。二三禅二禅化。能变化下二禅地也。三三禅初禅化。能变化下初禅地也。四三禅欲界化。能变化下欲界地也

四禅五变化　一四禅四禅化。能变化自地也。二四禅三禅化。能变化下三禅地也。三四禅二禅化。能变化下二禅地也。四四禅初禅化。能变化下初禅地也。五四禅欲界化。能变化下欲界地也

    六神通初门第二十八

一天眼通　二天耳通　三知他心通　四宿命通　五身如意通　六漏尽通

次变化而辩六神通者。此有三意不同。若依报得神通。得神通方能变化。若是修得神通。则先修变化。方得神通。今此既约修得次第。故次变化而辩神通。此皆名通者。缨络经云。神名天心。通名慧性。天然之慧。彻照无碍。故名神通

一天眼通　修天眼者。若于深禅定中。发得色界四大清净造色住。眼根中即能见六道众生死此生彼。及见一切世间种种形色。是为天眼通

二天耳通　修天耳者。若于深禅定中。发得色界四大清净造色住。耳根中即能闻六道众生语言。及世间种种音声。是为天耳通

三知他心通　修他心智者。若于深禅定中。发他心智。即能知六道众生心及数法。种种所缘念事。是为他心通

四宿命通　修宿命通者。若于深禅定中。发宿命智。即能知自过去一世二世百千万世乃至八万大劫宿命。及所行之事。亦能知六道众生所有宿命。及所作之事。是为宿命智也

五身如意通　修身通者。若于深禅定中发得身通。通有二种。一者飞行速到山障无碍。二能转变自身他身。及世间所有。随心自在。是为身如意通

六漏尽通　修漏尽通者。若于深禅定中。发见思真智则三漏永尽。是为漏尽神通也

    九次第定初门第二十九

一初禅　二二禅　三三禅　四四禅　五空处　六识处　七无所有处　八非有想非无想处　九灭受想次第定

次六通而辩九次第定者。上所明禅。虽体用具足。而并是观禅。未明练熟调柔之相。今欲修练观禅体用。令纯熟入体。及起时心无间念。故次明也。通言次第定者。若入禅时。深心智慧深利。能从一禅入一禅。心心相续。无异念间。杂故名次第定也

初禅次第定　离诸欲恶不善法。有觉有观。离生喜乐。入初禅定时。是中初禅定观均齐。自识其心。其心次第而入无有刹那杂念。间入初禅定。是为初禅次第定

二禅次第定　若从初禅。入二禅时。是中二禅定观均齐。自识其心。其心次第而入。无有刹那杂念间入二禅定。是为二禅次第定

三禅次第定　意类如初禅二禅中明

四禅次第定　意亦类如初禅二禅中明

五虚空处次第定　意亦类同初禅二禅中明

六识处次第定　意亦类如初禅二禅中明

七无所有处次第定　意亦类同初禅二禅中明

八非有想非无想处次第定　意亦类同初禅二禅中明

九灭受想次第定　若从非有想非无想。入灭受想定时。于是定前。自识其心要期心利。心心次第而入。无有刹那杂念间入灭受想定。是为灭受想次第定也

    三三昧初门第三十

一有觉有观三昧　二无觉有观三昧　三无觉无观三昧

次九次第定而辩三三昧者。九次第定体。乃即是三三昧。但有离合名数。多少不同制立有异。其意(云云)。所以者何。九次第定。通练诸禅。自无别体。三三昧亦尔。故知体无异法。而无定名。九定名数虽多。不取中间。三昧名数虽少。而通中间合取九定。一往从诸禅理事以得名三昧。一往从诸禅事理而受称。是为小异。故次九定以明三三昧也。通言三昧者。三摩提。秦言正心行处。是心从无始已来。常曲不端。得是直故。故名三昧

一有觉有观三昧　若以空无相无作相应心入诸定。观初禅及方便中。则一切觉观俱禅。皆悉正直。故名有觉有观三昧

二无觉有观三昧　若以空无相无作相应心入诸定。观中间禅。则一切无觉有观禅。皆悉正直。故名无觉有观三昧

三无觉无观三昧　若以空无相无作相应心入诸定。观无觉无观禅中。则从二禅乃至灭受想定一切定。观诸无觉无观。皆悉正直。故名无觉无观三昧也

    师子奋迅三昧初门第三十一

有二种师子奋迅三昧　一奋迅入　二奋迅出

次三三昧而辩师子奋迅三昧者。大品经中佛自诚言。菩萨依九次第定。入师子奋迅三昧。三三昧与九定法相既同。故次三三昧而明。于义无乖也。所言师子奋迅者。借譬以显法也。如世师子奋迅。为二事故一为奋却尘土。二能前走却走。捷疾异于诸兽。此三昧亦尔。一则奋除障定细微无知之惑。二能入出捷疾无间。异上所得诸禅定也。故名师子奋迅三昧

一入禅奋迅　师子奋迅入三昧者。离欲恶不善法。有觉有观入初禅。如是次第入二禅三禅四禅。空处识处无所有处。非有想非无想处。灭受想定。是为奋迅入也

二出禅奋迅　师子奋迅出者。从灭受想定起。还入非有想非无想。非有想非无想起。还入无所有处。如是识处空处四三二禅初禅。乃至出散心中。是为奋迅出

    超越三昧初门第三十二

  一超入　二超出

次师子奋迅而辩超越者。大品经佛自诚言。菩萨依师子奋迅三昧。入超越三昧。所以名超越者。能超过诸地。自在入出。故名超越

一超入三昧　云何名超入三昧。离诸欲恶不善法。有觉有观离生喜乐入初禅。从初禅起超入非有想非无想处非有想非无想处起入灭受想定。灭受想定起还入初禅。从初禅起入灭受想定。灭受想定起入二禅。二禅起入灭受想定。灭受想定起入三禅。三禅起入灭受想定。灭受想定起入四禅。四禅起入灭受想定。灭受想定起入空处。空处起入灭受想定。灭受想定起入识处。识处起入灭受想定。灭受想定起入不用处。不用处起入灭受想定。灭受想定起入非有想非无想。非有想非无想处起入灭受想定。是为诸佛菩萨超入三昧相。若声闻人但能超入一。而不能超二。况能如上所明自在超也。是中明超入有三种。一顺入超。二逆入超。三顺逆入超也。细心约义自作可解

二超出三昧　云何名超出三昧。从灭受想起入散心中。散心中起入灭受想定。灭受想定起还住散心中。散心中起入非有想非无想处。非有想非无想处起住散心中。散心中起入无所有处。无所有处起住散心中。散心中起入识处。识处起住散心中。散心中起入空处。空处起住散心中。散心中起入四禅。四禅起住散心中。散心中起入三禅。三禅起住散心中。散心中起入二禅。二禅起住散心中。散心中起入初禅。初禅起住散心中。是为诸佛菩萨超出三昧之相。若声闻人超出。但能超一禅出。而不能超二。何况能自在超出也。是中超出有三种。一顺超出。二逆超出。三顺逆超出。足前三种超入。合为六种超越三昧。如来于此六三昧。而入涅槃也。齐此明三乘行行共禅竟也

法界次第初门卷中之上法界次第初门卷中之下

        陈隋国师智者大师撰

    四谛初门第三十三

  一苦谛　二集谛　三灭谛　四道谛

次超越而辩四谛者。但上来所说。诸无漏禅中。乃禅禅悉有四谛观慧。彼既明禅相。则隐理显事。从事以立名。是以虽有四谛观法。而不从谛得名。如囊中有宝。不探示人。人无见者。是以今更。次诸禅后。明四谛等八科慧行法门。此四通言谛者。谛以审实为义。此四谛法门。正为声闻人从闻生解。故必须藉教诠理。今明教理不虚。故云审实也。若由因感果。则应先因而后果。今悉先果而后因者。教门引物为便。故皆先果而后因也

一苦谛　苦以逼恼为义。一切有为心行。常为无常患累之所逼恼。故名为苦。苦有三种。一苦苦。二坏苦。三行苦。今明三苦。有别有通。别者三苦即别对三受。苦受从苦缘生。情觉是苦。即苦苦也。乐受。乐坏时生苦。即是坏苦。不苦不乐受。常为无常迁动。即是行苦也。若通论三苦。则三受通有三苦也。所以然者。三受之心。即是苦。通从苦缘生故。通是苦。苦三受之心。通为坏相。所坏故通是坏苦也。三受之心。通是起役运动不停之相。故通是行苦也。若三受心。若别若通。无非是苦者。当知苦是审实而有。故名谛也

二集谛　集以招聚为义。若心与结业相应。未来定能招聚生死之苦。故名为集。集有三种业。摄一切业。一不善业。即十不善也。二善业。即十善也。三不动业。即十二门禅也。具如前辩。烦恼者。二种烦恼摄一切烦恼。一属爱烦恼。二属见烦恼。是二烦恼出一切三毒。五盖。十使。九十八烦恼等。皆如前辩。若此烦恼与前业合。则未来定能招聚三界死生苦果。即是集谛也

三灭谛　灭以灭无为义。结业既尽。则无生死之患累。故名为灭。若发见思无漏真明。具三十四心断结者。则三界九十八使皆灭。以烦恼结使灭故。三界业亦灭。若三界业烦恼灭者。即是灭谛有余涅槃也。因灭故果灭。舍此报身时。后世苦果。永不相续。名入无余涅槃。真灭度也。灭理不虚。故名为谛

四道谛　道以能通为义。正道及助道。是二相扶能通至涅槃。故名为道。正道者。实观三十七品。三解脱门。缘理慧行。名为正道。次下当出科目。助道者。得解观中。种种诸对治法。及诸禅定。皆是助道。具如上出。复次正道者。谓见谛八忍八智十六心。思惟九无碍九解脱十八心。真无漏慧。名为正道。其余方便对治。诸禅三昧。及三十七品。三解脱等。皆是助道。此二道相扶。能通涅槃。审实不虚。即名道谛也

    十六行初门第三十四

苦谛下四行　一无常　二苦　三空　四无我

  集谛下四行　一集　二因　三缘　四生

  灭谛下四行　一尽　二灭　三妙　四离

  道谛下四行　一道　二正　三迹　四乘

次四谛而辩十六行者。还离四谛开为十六行也。但教门既有总别之殊。故谛有离合之异。欲使修观之者取理无谬。故次于四谛之下。各以四行分别。则审实之义意。乃愈明通。加以行名者。行以往趣为义。修此十六观法。能趣四实之理。故名行也。或时从理得名。即十六谛也

苦谛下四行　一无常行者。观五受阴。因缘生。新新生灭。故无常也。二苦行者。观五受阴。若无常即是苦。为无常之所逼也。三空行者。观五受阴。一相异相无故。空即是空。四无我者。观五受阴中。我我所法不可得。故无相。是为无我行也

集谛下四行　一集行者。观烦恼有漏累和合。能招苦果。故名集行。二因行者。观六因生苦果。故名因行。三缘行者。观四缘生苦果故名缘行。四生行者。还受后有五阴。故名生行

灭谛下四行　一尽行者。观涅槃种种苦尽故名尽。二灭行者。观涅槃诸烦恼火灭故名灭。三妙行者。涅槃一切中第一故名妙。四出行者。观涅槃离世间生死法故。名为出也

道谛下四行　一道行者。观五不受阴三十七品等道。能通至涅槃。名道。二正行者。观五不受阴三十七品等道。非颠倒法故名正。三迹行者。观三十七品等道。是一切圣人去处故名迹。四乘行者。观三十七品等道。能运行人。必至三解脱。爱见等烦恼不能遮故名乘

    生法二空初门第三十五

  一众生空　二法空

次四谛十六行而辩生法二空者。正明声闻之人。虽云通于三藏教门入道。而三藏教门。既有二空不同。故知修四谛十六行者。亦应有别。是以。毗昙见有得道。成实证空成圣。此皆约二空教门。有斯之异也。今为分别。修四谛十六行者不同故。次而辩生法二空也。通言空者。空以无有为义。无此生法二有。故名为空

一众生空　若观生死苦果。但见名色。阴入界实法。从因缘生。新新生灭。是实法中空。无我人众生寿者等。十六知见。如龟毛兔角毕竟不可得。是为众生空也

二法空　若观生死苦果。非但我人众生等。十六知见空。如龟毛兔角不可得。是中名色阴入界异法。一一分别。推析破坏乃至微尘刹那。分分细检。皆悉空无所有。即名法空。是为声闻人经明法空相。若摩诃衍中辩法空者。诸法如梦幻。本来自空。不以推析破坏故空也

    三十七品初门第三十六

合七法门为三十七品　一四念处　二四正勤　三四如意足　四五根　五五力　六七觉分　七八正道

次生法二空而辩三十七品者。若观二空而入道。并须善识道品之阶级。若依有门学圣。必约众生空观。以修三十七法。若用平等断惑。则应历法空。行于道品之门。故次二空而辩也。通言道品者。道义如前。品者品类也。此七科法门。悉是入道浅深之气类。故云道品也

四念处　一身念处　二受念处　三心念处　四法念处

一身念处者　头等六分。四大五根假合。故名为身。是中观身智慧为念。明见内身五种不净。破净颠倒。即是处也观外身内外身亦如是。是为身念处也

二受念处者　六触因缘生六受。从六受生三受。名之为受。是中观受智慧名为念。明达三受皆苦。破乐颠倒。即是处。观外受内外受亦如是。是为受念处也

三心念处者　六识能识诸尘。分别攀缘。谓之为心。是中观内心智慧。名之为念。了知心从缘生。刹那不住。念念生灭。破常颠倒。即是处也。观外心内外心亦尔。是为心念处也

四法念处者　想行二阴。及三无为法。名之为法。是中观法智慧名为念。通达一切法我我所。毕竟不可得故无我破我颠倒。即是处也。观外法内外法亦如是。是为法念处。若声闻经中明念处。但说破四倒为念处。若摩诃衍中明念处。即说破八倒。为念处也。故大品经云若能深观四念处。是为坐道场

四正勤　一已生恶法为除断。一心勤精进　二未生恶法不令生。一心勤精进　三未生善法为生。一心勤精进　四已生善法为增长。一心勤精进

一已生恶法为除断。一心勤精进　四念处观时。若懈怠心起。五盖等诸烦恼覆心。离信等五种善根时。如是等恶若已生为断故。一心勤精进。方便除断令尽也

二未生恶法不令生。一心勤精进　四念处观时。若懈怠心。及五盖等诸烦恼恶法虽未生恐后应生。遮信等五种善根。今为不令生故。一心勤精进。方便遮止不令得生也

三未生善法为生。一心勤精进　四念处观时。信等五种善根。未生为令生故。一心勤精进。方便修习令信等善根生也

四已生善法为增长。一心勤精进　若四念处观时。信等五种善根已生。为令增长故。一心勤精进。方便修习信等善根令不退失。增长成就。此四通名正勤者。破邪道。于正道中。勤行故。名正勤也

四如意足　一欲如意足　二精进如意足　三心如意足　四思惟如意足

一欲如意足　欲为主得定。断行成就。修如意分。是为欲如意足

二精进如意足　精进为主得定。断行成就。修如意分。是为精进如意足

三心如意足　心为主得定。断行成就。修如意足

四思惟如意足　思惟为主得定。断行成就。修如意分。此通言如意者。四念处中实智慧。四正勤中正精进。精进智慧增多。定力小弱。得四种定摄心故。智定力等。所愿皆得故。名如意足。智定力等。能断结使。故云断行成就也

五根　一信根　二精进根　三念根　四定根　五慧根

一信根　信正道及助道法。是名信根也

二精进根　行是正道。及诸助道善法时。勤求不息。是名精进根

三念根　念正道及诸助道善法。更无他念。是名念根也

四定根　摄心在正道及诸助道善法中相。应不散是。为定根也

五慧根　为正道及诸助道善法。观无常等十六行。是名慧根。此五通名根者。能生也。行者既得四如意足。智定安隐。即信等五种善法。若似若真。任运而生。譬如阴阳调适。一切种子。悉有根生。故名根也

五力　一信力　二精进力　三念力　四定力　五慧力

一信力　信正道及诸助道法时。若信根增长能遮疑惑。破诸邪信及烦恼。故名信力

二精进力　行是正道及诸助道法时。若精进根增长。破种种身心懈怠。成办出世之事。是为精进力

三念力　念正道及诸助道法时。若念根增长。破诸邪念。成就一切出世正念功德是。为念力

四定力　摄心在正道及诸助道法时。若定根增长。则能破诸乱想。发诸事理禅定。是为定力

五慧力　为正道及诸助道法。观无常十六行时。若慧根增长。则能遮三界见思之惑。发真无漏。故名慧力。此五通名力者。能坏诸有漏不善。成办出世善事。故名力也

七觉分　一择法觉分　二精进觉分　三喜觉分　四除觉分　五舍觉分　六定觉分　七念觉分

一择法觉分　智慧观诸法时。善能简别真伪。不谬取诸虚伪法。故名择法觉分

二精进觉分　精进修诸道法时。善能觉了不谬。行于无益之苦行。常勤心在真法中行。故名精进觉分

三喜觉分　若心得法喜。善能觉了此喜不依颠倒之法而生。欢喜住真法喜。故名喜觉分

四除觉分　若断除诸见烦恼之时。善能觉了除诸虚伪。不损真正善根。故名除觉分

五舍觉分　若舍所见念着之境时。善能觉了所舍之境。虚伪不实。永不追忆。是为舍觉分

六定觉分　若发诸禅定之时。善能觉了诸禅虚假。不生见爱妄想。是为定觉分

七念觉分　若修出世道时。善能觉了常使定慧均平。若心沉没。当念用择法精进喜等。三觉分察起。若心浮动。当念用除舍定等三分摄。故念觉常在二盈之间。调和中适。是念觉分。此七通名觉分者。无学实觉七事能到。故通名觉分

八正道分　一正见　二正思惟　三正语　四正业　五正命　六正精进　七正念　八正定

一正见　若修无漏十六行。见四谛分明。故名正见

二正思惟　见四谛时。无漏心相应。思惟动发。觉知筹量。为令增长入涅槃。故名正思惟

三正语　以无漏智慧。除四种邪命。摄口业住一切口正语中。是为正语

四正业　以无漏智慧。除身一切邪业。住清净正身业中。是名正业

五正命　以无漏智慧。通除三业中五种邪命。住清净正命中。是为正命。何等五种。一为利养故。诈现异相奇特。二为利养故。自说功德。三为利养故。占相吉凶为人说法。四为利养故。高声现威令人畏敬。五为利养故。称说所得供养。以动人心。邪因缘活命。故是为邪命

六正精进　以无漏智慧相应。勤精进修涅槃道。是为正精进

七正念　以无漏智慧相应。念正道及助道法。故名正念

八正定　以无漏智慧相应入定故。故名正定。是八通名正道者。正以不邪为义。今此八法不依偏邪而行。皆名为正。能通至涅槃故名为道

    三解脱初门第三十七

一空解脱门　二无相解脱门　三无作解脱门

次三十七品。而辩三解脱门者。大智度论云。三十七品。是趣涅槃道行。是道已到涅槃。涅槃城有三门。谓空无相无作。既已说道故。次应说到处门也。此三通名解脱门者。解脱即是涅槃门。谓能通此三法。能通行者。得入涅槃。故名解脱门也。亦云三三昧。三昧义如前说。但三昧即是当体得名。解脱从能通之用。以受称也。此无别法。有师解云。因时名三昧。证果则变名解脱。此类如八背舍八解脱也

一空解脱门　云何名空解脱门。观诸法无我我所故空。所以者何。诸法从因缘和合生。无有作者。无有受者。能如是通达者。是名空解脱门。是空解脱门。缘二行。谓空无我

二无相解脱门　云何名无相解脱门。观男女相。一异相等。是相中求实皆不可得。故无相。所以者何。若诸法无我我所故空。空故无男无女。一异等法。我我所中。名字是异。以是故。男女一异等相。实不可得。能如是通达者。是为无相解脱门。是解脱缘四行。谓尽灭妙出

三无作解脱门　云何名无作解脱门。若知一切法无相。即都无所作。是名无作。所以者何。若于法有所得者。即于三界。而有愿求。因是造作三有之业。今一切相。皆不可得故。则于三界。无所愿求。不造一切三有生死之业。无业故无报。是为无作解脱门。是无作解脱门。缘十行。谓无常苦集因缘。生道正进乘也

    三无漏根初门第三十八

  一未知欲知根　二知根　三知已根

次三解脱门而辩三无漏根者。解脱既是涅槃之门。若善修三解脱。必定发真无漏。证有余涅槃。得有余涅槃。自有三道不同。谓见道修道。无学道也。证三道时。必发三根故。次三解脱而辩之。通名根者。根以住立能生为义。得此三法。住立不退。生真智照。故名根也

一未知欲知根　无漏九根和合。信行法行人。于见谛道中。名未知欲知根。所谓九根者。信根精进根念根定根慧根喜根乐根舍根意根也

二知根　信解见得人。思惟道中。是九根转名知根。九根如未知欲知根中分别

三知已根　若至无学道中。是九根转。名知已根。九亦如未知欲知根中分别也

    十一智初门第三十九

一法智　二比智　三他心智　四世智　五苦智　六集智　七灭智　八道智　九尽智　十无生智　十一如实智

次三无漏根而辩十一智者。以三根能生十一智故。所以者何。未知欲知根。生法智比智。知根生苦智集智灭智道智。及他心智世智。知已根。生尽智无生智。及如实智。是以次三根。而辩十一智也。通名智者决定了知。故名为智。若发此十一智时。各齐位照了分明。故通名为智也

一法智　欲界系法中无漏智。欲界系因中无漏智。欲界法智灭中无漏智。为断欲界系法道中无漏智。及法智品中无漏智也

二比智　于色界无色界中。约四谛辩四种无漏智。亦如法智中所明。但有法比之殊也

三他心智　知欲界色界系现在心心数法。及无漏心心数法少分。是为他心智也

四世智　诸世间有漏智慧。亦名等智。凡夫圣人。同有此智。故名等智。亦云名字智。是智但有名而无理

五苦智　五阴无常苦空无我观时。得无漏智

六集智　知诸法因。因集生缘观。无漏智也

七灭智　灭止妙出观时。无漏智也

八道智　道正行远观时。无漏智也

九尽智　我见苦已断集已证灭已修道已。如是念时。无漏智慧。见明觉也

十无生智　我见苦已。不复更见断集已。不复更断尽证已。不复更证修道已。不复更修。如是念时。无漏智慧。见明觉也

十一如实智　一切法总相别相。如实正智。无有挂碍。是为如实智。此智独在佛心中有。二乘之所无也

    十二因缘初门第四十

一无明　二行　三识　四名色　五六入　六触　七受　八爱　九取　十有　十一生　十二老死

次十一智而辩十二因缘者。除如实智。其余十智。皆是二乘共得。今一往明。若声闻人。但约一世。总观四谛。成十智则智劣。智劣故。不能侵除习气。功德神用亦减少。若缘觉人。通约三世。细分别观十二因缘。若成十智则智强。智强故。能侵除习气功德。神用亦广。是以大圣教门。别开出中乘之道。意在此也。通称因缘者。是十二法。展转能感果。故名因。互相由藉而有。谓之缘也。因缘相续。则生死往还无际。若知无明不起取有。则三界二十五有生死皆息。是为出世之要术也。教门十二因缘。有三种不同。一者约三世明十二因缘。二者约果报二世辩十二因缘。三者约一念一世辩十二因缘。今无明三世十二因缘者。初二过去世摄。后二未来世摄。中八现在世摄。是中略说三事烦恼业苦。是三事展转。更互为因缘。是烦恼业因缘。业苦因缘。苦苦因缘。苦烦恼因缘。烦恼业因缘。业苦因缘。苦苦因缘。是为展转。更互为因缘故。云三世十二因缘也

一无明　过去世一切烦恼。通是无明。以过去未有智慧光明故。则一切烦恼得起故。是以过去烦恼悉是无明也

二行　从无明生业。业即是行。以善不善业。能作世界果故。故名为行也

三识　从行生垢心。初身因如犊子。识母自相识。故名识。即是父母交会初。欲托胎时之名

四名色　从识生非色四阴及所任色阴。是名名色。即是歌罗逻时之名也

五六入　从名色中。生眼等六情。是名六入。从五疱初开已来。即是六入名也

六触　由入对尘情尘识合。是名为触。以六尘触六根故。即有六识生。故名情尘识合也

七受　从触生受。故名为受。即是因六触。触六根即领受六尘。为六受也

八爱　从受中心着。名之为爱。谓于所领受六尘中。心生渴爱也

九取　从渴爱因缘求。是名为取。谓求取所爱之尘也

十有　从取则后世业因成。是名为有。因能有果。故名为有

十一生　从有还受后世五众之身。是名生。所谓四生六道中受生也

十二老死　从生五众身熟坏。是为老死。老死则生忧悲哭泣。种种愁苦。众恼合集。若正观诸法实相清净。则无明尽。无明尽故行尽。乃至众苦和合皆尽。若能如是。正观三世十二因缘。发真无漏。成辟支佛

次明从果报。约二世观十二因缘相。具出大集经。今略出经文。是十二因缘。从歌罗逻而辩无明。故云果报也。约二世明者。前十因缘属现在。后二因缘属未来。二世合为十二也

一无明　大集经言。云何名为观于无明。先观中阴。于父母所生贪爱心。爱因缘故四大和合。精血二渧。合成一渧。大如豆子。名歌罗逻。是歌罗逻有三事。一命二识三燸。过去世中。业缘果报。无有作者。及以受者。初息出入。是名无明。歌罗逻时。气息入出者。有二种道。所谓随母气息上下。七日一变。息入出者名为寿命。是名风道。不臭不烂。是名为燸。是中心意。名之为识。善男子若有欲得辟支佛。当观如是十二因缘

二行　复观三受因缘。五阴十二入十八界。云何为观。随心于念观息出入。观于内身皮肤肌肉筋骨髓脑。如空中云。是身中风。亦复如是。有风能上。有风能下。有风能满。有风能焦。有风能增长。是故息之出入。名为身行。息从觉观生。故名意行。和合出声。是名口行

三识　以如是三行因缘故。有识生。故名为识

四名色　识因缘故。则有四阴及以色阴。故名名色

五六入　五阴因缘识行六处。故名六入

六触　眼色相对。故名为触。乃至意法。亦如是

七受　触因缘故。念色乃至法是名为受

八爱　贪着于色乃至于法。是名为爱

九取　爱因缘故。四方求觅。故名为取

十有　取因缘故。受于后身。故名为有

十一生　有因缘故。有生是为生也

十二老死　生因缘故。则有老死种种诸苦。是名五阴十二入十八界十二因缘之大树也此并是略出经文辩。从初受报来。约二世明十二因缘相。孱然无一句私语。读者善寻。自知与前来约三世明十二因缘有异也

次明一念十二因缘。但约一世中。随一念心起。即具十二因缘。亦出大集经中。今略出经文明一念十二因缘相

一无明　因眼见色而生爱心。即是无明

二行　为爱造业。即名为行

三识　至心专念。故名为识

四名色　识共色行。是名名色

五六入　六处生贪。是名六入

六触　因入求爱。名之为触

七受　贪着心者。名之为受

八爱　经中脱落。不释爱相。今私作义释云。缠绵不舍。名之为爱

九取　求是等法。名之为取

十有　如是法生。是名为有

十一生　次第不断。是名为生

十二老死　次第断故。名之为死。生死因缘。众苦所逼。名之为恼。乃至意法因缘生贪。亦复如是

是十二因缘。一人一念。皆悉具足。并出大集经文。未有一句私语。读者善寻。此与常所说三世因缘迥异。若有欲学因缘佛道者。上来至此三种辩因缘。相随用一门修学。即证缘觉智也

法界次第初门卷中之下法界次第初门卷下之上

        陈隋国师智者大师撰

    四弘誓愿初门第四十一

一未度者令度　二未解者令解　三未安者令安　四未涅槃者令得涅槃

次十二因缘。而辩四弘誓愿者。上二卷所出法门。或是凡夫共法。或与二乘同有。并未明菩萨诸佛不共之道。故今此一卷。略出二十科法门。皆是别明菩萨所行。诸佛证法。故从弘誓而辩也。所以凡夫二乘法中。虽有慈悲。而并无弘誓之德者。若凡夫人。既不识四谛十二因缘。虽修慈悲。止是为大福德。生梵天中。受梵王果报。此于众生。无出世利益。岂能因慈悲。树立弘誓之功。若是二乘。虽知四谛十二因缘。所修慈悲。但为自调。其心欲于一世尽苦。独入无余。既不能久处生死。荷负一切。岂能因慈悲。而起弘誓之德。今菩萨善达四谛十二因缘。怜愍一切。同于子想。故能为众生。久处生死。发心荷负一切。共入涅槃。是以必须大誓庄严。要心不退也。此四通言弘誓愿者。广普之缘。谓之为弘。自制其心名之曰誓。志求满足。故云愿也。菩萨摩诃萨。以慈悲缘四真谛。运怀旷阔。自要其心志令一切众生。同证四真实究竟之道。故云四弘誓愿也。菩萨若以诸法实相之慧。发此四愿。即是发菩提心。万行之本。灵觉之源。是以一切大士。由斯弘誓。曩劫修因。十方大圣。缘此四愿常处生死。广度众生而不永灭。今明不共之法。先从弘誓为始。意在此也

一未度者令度　此弘誓缘苦谛而起。故缨络经云。未度苦谛。令度苦谛。今明苦者即是生死也。生死有二种。一分段生死。谓六道众生。所禀阴入界身。果报既粗。有形质分段之成坏也。二变易生死。谓罗汉辟支。及大力菩萨。三种意生身。虽无分段粗报。犹有细微因转果移。变易生灭之所迁也。若一切未度二种生死苦者菩萨发心。愿令得度故云未度者令度

二未解者令解　此弘誓缘集谛而起。故缨络经云。未解集谛。令解集谛。今明集者。即是烦恼润业。能招聚生死。烦恼润业有二种。一四住地烦恼。润分段生死业。能招集分段生死苦果也。二无明住地烦恼。润变易生死业。能招聚变易生死苦果也。若一切未解此二种集者。菩萨发心。愿令得解。故云未解者令解

三未安者令安　此弘誓缘道谛而起。故缨络经云。未安道谛。令安道谛。今明即是能通涅槃之正助道也。有二种正助道。一偏缘真谛。修正助道。此道但得至小乘尽苦涅槃。二正缘中道实相。修正助道。此道能到大乘大般涅槃若一切未安此二种道者。菩萨发心。愿令得安。故云未安道者令安也

四未涅槃者令得涅槃　此弘誓缘灭谛而起。故缨络经云。未得灭谛。令得灭谛。今明灭谛者。即是业烦恼灭。生死苦果灭也。有二种业烦恼生死。一分段生死业。四住地烦恼。灭。则分段生死苦果灭。即二乘所得灭谛也。二变易生死业。无明住地烦恼灭。即变易生死苦果灭。诸佛及大菩萨所得。不共究竟灭谛也。若一切未得此二种灭谛者。菩萨发心。愿令得灭。故云未得涅槃者令得涅槃。今四种弘誓所缘四谛。与前声闻中明四谛。有半满异。前但明半字有作四圣谛。今明满字无作四圣谛。所以二种四圣谛合明者菩萨之道。教门不同。若是三藏教通教。所明弘誓。但缘有作四圣谛而起。若是别教圆教。所明弘誓。通缘有作无作二种四圣谛而起。故约弘誓分别四谛。半满异于前也

    六波罗蜜初门第四十二

一檀波罗蜜　二尸罗波罗蜜　三羼提波罗蜜　四毗梨耶波罗蜜　五禅波罗蜜　六般若波罗蜜

次四弘誓愿。而辩六波罗蜜者。菩萨之道。愿行相扶。既发大愿。必须修行。今六波罗蜜。即是菩萨正行之本。是以法华经云。为求菩萨道者。说应六波罗蜜。故次弘誓而辩之也。檀尸乃至般若。并是外国语。至下别释中当各翻名。此六通云波罗蜜者。并是西土之言。秦翻经论多不同。今略出三翻。或翻云事究竟。或翻云到彼岸。或翻云度无极。菩萨修此六法。能究竟通别二种因果。一切自行化他之事。故云事究竟。乘此六法。能从二种生死此岸。到二种涅槃彼岸。谓之到彼岸。因此六法。能度通别二种事理。诸法之旷远。故云度无极也。若依别释。三翻各有所主。若依通解。则三翻虽异意。同无别也

一檀波罗蜜　檀那。秦言布施。若内有信心。外有福田。有财物。三事和合时。心生舍法。能破悭贪。是为檀。布施者。有二种。一者财施。二者法施。财施者。所谓饮食衣服田宅六畜奴婢珍宝。一切己之所有。资身之具。及妻子乃至身命。属他为他财物。故云舍身。犹属财施。随有所须者。悉能施与。皆名财物也。法施者。若从诸佛及善知识。闻说世间出世间善法。若从经论中闻。若自以观行故知。以清净心为人演说。皆名法施。菩萨以质直清净心行此二种施。故名为檀。波罗蜜者。翻名如前。若菩萨于檀中。能具修五种心者。是时布施。名波罗蜜。何等五。一者知施实相。二者起慈悲心。三者发愿。四者回向。五者具足方便。一云何名知施实相。若布施时。施人受人。及财物三事。皆空不可得。入实相正观。以无所舍法。而随他有所须者。能舍不吝。是为知施实相。二云何名起慈悲心。若菩萨虽知布施实相。无所有而起大慈大悲。欲因此施与一切乐拔一切苦。是为起慈悲心。三云何名发愿。施时愿因此施。得无上佛果。不求凡夫三乘果报。是为发愿。四者云何名回向。随所施时。回此施功德向萨婆若。及施一切众生。是为回向。五云何名具足方便。所谓能于布施一法。旋转通达一切佛法。遍修诸行。是为具足方便。菩萨若能具足此五心者。是时随有所施。因中说果。亦名事究竟。亦名到彼岸。亦名度无极也。是以菩萨所行布施者。名为行檀波罗蜜。若至无上菩提佛果。方是檀波罗蜜。具足成就

二尸罗波罗蜜　尸罗。秦言好善。好行善道。不自放逸。是名尸罗。或受戒行善。或不受戒行善。皆名尸罗。尸罗略说。有二种。一者在家尸罗。二者出家尸罗。在家尸罗者。所谓三归五戒八斋戒也。二出家尸罗。所谓出家。沙弥沙弥尼十戒。式叉摩那尼六法戒。大比丘比丘尼具足戒。乃至三千威仪。八万律行。若菩萨十重四十八轻。则通在家出家共戒也。若菩萨以质直清净心。持如是等戒。皆名尸罗。波罗蜜者。翻名如前。若菩萨住二种尸罗中。能具足修行。五种心者。是时尸罗名波罗蜜。何等为五。一知尸罗实相。罪不可得。而好行善道。不自放逸。余四类如檀中分别。菩萨若能具修。此五心者。随所持戒行善。因中说果。皆具三义。是以菩萨持戒。名为行尸罗波罗蜜。若至无上菩提佛果。方是尸罗波罗蜜。具足成就也

三羼提波罗蜜　羼提。秦言忍辱。内心能安忍外所辱境。故名忍辱。忍辱有二种。一者生忍。二者法忍。云何名生忍。生忍有二种。一于恭敬供养中。能忍不着。不生憍逸。二于嗔骂打害中。能忍不生嗔恨怨恼。是为生忍。云何法忍。法忍有二种。一者非心法。谓寒热风雨饥渴老病死等。二心法。谓嗔恚忧愁疑淫欲憍慢诸邪见等。菩萨于此二法。能忍不动。是名法忍。菩萨以质直清净心。修此二忍。为羼提。波罗蜜者。翻名如前。若菩萨住羼提中。能具修五种心。是时羼提。名波罗蜜。何等为五。一知忍实相。虽不得能忍之心所辱之事。而随对生法二种所辱之境。心能安忍不动余四心类如檀中分别。菩萨若能具足。修此五种心随所忍事。因中说果。皆具三义。是以菩萨修忍。名为行羼提波罗蜜。若至无上菩提佛果。方是羼提波罗蜜。具足成就

四毗梨耶波罗蜜　毗梨耶。秦言精进。欲乐勤行善法。不自放逸。谓之精进。精进有二种。一者身精进。二者心精进。若身勤修善法。行道礼诵讲说劝助开化。是为身精进。若心勤行善道。心心相续。是为心精进。复次勤修施戒善法。是为身精进。勤修忍辱禅定智慧。是为心精进。如是等种种分别。身心精进之相不同。今不具辩。若菩萨以质直清净心。修是二种精进。故名为毗梨耶。波罗蜜者。翻名如前。若菩萨能于精进。具足修五种心者。是时毗梨耶。名波罗蜜。何等为五。一者菩萨知精进实相。身心虽不可得而能勤修一切善法。余四心类如檀中分别。菩萨若能于精进中。具此五心者。随所勤修善法。因中说果。皆具三义。是以菩萨精进。名为行毗梨耶波罗蜜。若至无上菩提佛果。方是毗梨耶波罗蜜具足。成就

五禅波罗蜜　禅秦言思惟修。一切摄心系念。学诸三昧。皆名思惟修也。禅有二种。一者世间禅。二者出世间禅。世间禅者。谓根本四禅。四无量心。四无色定。即是凡夫所行禅。出世间禅。复有二种。一出世间禅。二出世间上上禅。出世间禅者。谓六妙门。十六特胜。通明九想八念十想八背舍八胜处。十一切处练禅。十四变化愿智顶禅。无诤三昧。三三昧师子奋迅超越三昧。乃至三明六通如是等禅。皆是出世间禅。亦名二乘共禅。二出世间上上禅者。谓自性等。九种大禅。首楞严等。百八三昧。诸佛不动等。百二十三昧。皆出世间上上禅。亦名不共禅。不与凡夫二乘共也。若菩萨以质直清净心。修如是等禅。名之为禅。波罗蜜者。翻名如前。若菩萨能于诸禅中。具修五种心者。是时禅定名波罗蜜。何等为五。一者知禅实相。不乱不味。而能遍修诸禅。余四心类如檀中分别。菩萨若能如是于所得禅中。具修此五心者随所入禅。因中说果。皆具三义。是以菩萨所修禅定。皆名行禅波罗蜜。若至无上菩提佛果。方是禅波罗蜜。具足成就也

六般若波罗蜜　般若。秦言智慧。照了一切诸法。皆不可得。而能通达一切无碍。名为智慧。智慧有三种。一者声闻智慧。二者辟支佛智慧。三者佛智慧。一求声闻智慧有三种。学无学非学非无学。非学非无学智慧者。如干慧地。不净观。安那般那。欲界系四念处。暖法顶法忍法世第一法等。学智者。苦法忍慧。乃至阿罗汉。第九无间中。金刚三昧慧。无学智者。阿罗汉第九解脱智。从是已后。一切无学。如尽智无生智等。是为声闻智慧。求辟支佛道智慧亦如是。但以是人无漏善根纯熟。虽生无佛之世。不从他闻。自然觉悟得禅定。三界漏尽。所得三明六通等功德。小胜声闻。是为辟支佛智慧。又以观十二因缘。智慧深利。能侵除习气。胜于声闻。从四谛观门断结。此为异也。求佛道智慧者。菩萨从初发心已来。行六波罗蜜。破魔军众及诸烦恼。得一切智成佛道乃至入无余涅槃。随本愿力。从是中间。所有智慧。总相别相。一切尽知。是为佛智。若菩萨以质直清净心。修此三种智慧。故名为般若。波罗蜜者。翻名如前。若菩萨随所修智慧中。能具足五种心者。是时般若。名波罗蜜也。何等为五。一者了知智慧实相。非境非智。心无所得。而能遍学三乘智慧。及一切世间知见。余四心类。如檀中分别。菩萨能如是。于所修智慧中。具此五心者。随所得智慧。因中说果。皆具三义。是以菩萨所修智慧。皆名行般若波罗蜜。若至无上菩提佛果。方是般若波罗蜜。具足成就也

    四依初门第四十三

一依法不依人　二依了义经不依不了义经　三依义不依语　四依智不依识

次六波罗蜜。而辩四依者。菩萨既欲学六波罗蜜之正行。而行不孤立。必有所依。而得成就。依凭若正。则具正行。能至菩提。依凭若邪。则堕邪道。故次六度。而明四依也。此四通名依者。依凭也。依凭此四法。能成诸波罗蜜万行之因。满足菩提佛果。故云依也

一依法。不依人　依法者。实相及一切随顺实相善法。通名为法。亦名法身。若依实相法身。而修诸波罗蜜。万行功德。皆悉具足。一切清净。能至菩提。故云依法。不依人者。人是揽五阴所成。假名相好之身。若依相好之身。而修诸波罗蜜。万行功德。则皆堕颠倒。终不得见真实法身。故云不依人也。所以者何。如涅槃说。魔王波旬。尚能作佛。况不能作四依之人。是故虽是凡夫。若所说行。与实相相应。则可依信。虽现佛身相好。若所说行。乖实相法者。则不应依。况余人也

二依了义经。不依不了义经　依了义经者。谓诸大乘方等十二部经中。皆明中道佛性。实相如如之理。若依此教。而修诸波罗蜜。万行功德。则心与中道相应。能见佛性如来藏理。故云依了义经。不依不了义经者。所谓声闻所应行。九部中不修中道。佛性如来藏理。若依此教。而修诸波罗蜜。万行功德。则随二边。不见佛性如来藏理。故云不依不了义经也

三依义。不依语　依义者。义是中道第一义谛。若依中道第一义谛。而修诸波罗蜜。万行功德。则言语道断。心行处灭。破诸颠倒。心心寂灭。自然流入无量禅定。故云依义。不依语者。语是世间语。文字章句。虚诳无实。乃至二乘所见。真谛涅槃。亦有文字。故法华经。以化城喻。若依如是文字言语。而修诸波罗蜜。万行功德。则增长诤讼。妄想烦恼。或堕二乘之地。不到大乘大般涅槃。故云不依语也

四依智。不依识　依智者。照了之心。名之为智。若于正观智慧心无所著。而修诸波罗蜜。万行功德。则能破散五住烦恼及无边生死之业。必获大乘涅槃常乐我净。故云依智。不依识者。妄想之心。名之为识。若依妄识。而修诸波罗蜜。万行功德。则构集五住烦恼二边生死之业。是以流转无际。众苦不息。故云不依识

    九种大禅初门第四十四

一自性禅　二一切禅　三难禅　四一切门禅　五善人禅　六一切行禅　七除烦恼禅　八此世他世禅　九清净净禅

次四依而辩九种禅者。菩萨既得正依凭处。则能进修深广之大行也。至论深广之内行。莫若禅定。故大智度论云。禅最大如王。言禅则一切皆摄。所谓若诸菩萨成道。起转法轮入涅槃。所有胜妙功德。悉在禅中。今明别观。菩萨成道。起转法轮入涅槃。胜妙功德。思惟修法。并在九种禅中。故次四依而辩也。此九种禅。缨络经中。虽有其意。而不列名。解释弥勒菩萨造地持处。明六波罗蜜。方乃辩出九种相。并是菩萨不共之禅。从自性禅乃至清净。不与二乘人共。今为明菩萨不共次第。深广内行。思惟修法。于六波罗蜜中。的别出此九种大禅。此九通名禅者。翻释名同前。是则名同。而法相有别

一自性禅　云何名自性禅。于菩萨藏闻思前。行世间出世间善。一心安住。或止分或观分。或此二同类。或俱分。是自性禅

二一切禅　云何名菩萨一切禅。略说二种。一者世间。二者出世间。又随其所应。各有三种。一者现法乐住禅。二者出生三昧功德禅。三者利益众生禅。菩萨禅定。离一切妄想。身心止息。第一寂灭。自举心息。舍离味着及一切想。是名现法乐住禅。菩萨禅定。出生种种不可思议。无量无边。十力种性。所摄三昧。彼诸三昧。一切声闻。辟支佛。不知其名。况复能知。起及所出生二乘解脱除。入一切无碍慧无诤愿智。胜妙功德。是名菩萨出生三昧功德禅。利益众生禅者。十一种如前释。菩萨依布施众生。所作以义饶益。皆与同事。为除众苦。知所应说。知恩报恩。护诸恐怖。诸难忧苦。能为开解。资生不具。给施所须。如法畜众。善能随顺。见实功德。欢喜赞叹。等心折伏。神力恐怖。或令欢喜。是名略说一切禅。无余无上

三难禅　云何菩萨难禅。略说三种。菩萨久习胜妙禅定。于诸三昧。心得自在。哀愍众生。欲令成熟。舍第一禅乐而生欲界。是名菩萨第一难禅。菩萨依禅。出生无量无数。不可思议。诸深三昧。出过一切声闻辟支佛上。是名第二难禅。菩萨依禅。得无上菩提。是名第三难禅也

四一切门禅　云何菩萨一切门禅。略说四种。一者有觉有观俱禅。二者喜俱禅。三者乐俱禅。四者舍俱禅

五善人禅　云何菩萨善人禅。略说五种。一者不味着。二者慈心俱。三者悲心俱。四者喜心俱。五者舍心俱

六一切行禅　云何菩萨一切行禅。谓六种七种。略说十三种。善禅。无记化化禅。止分观分自他利正念禅。出生神通力功德禅。名缘义缘止相缘举相缘舍相缘现法乐住第一义禅。是十三种菩萨一切行禅也

七除恼禅　云何菩萨除恼禅。略说八种。一者菩萨入定。除诸苦患毒害霜雹热病鬼。是名咒术所依禅。二者菩萨入定。能除四大所起众病。是名除病禅。三者菩萨入定。兴致甘雨。能消灾旱。救诸饥馑。是名云雨禅。四者菩萨入定。济诸恐难。一切水陆。人非人怖。是名等度禅。五者菩萨入定。能以饮食。饶益旷野饥渴众生。是名饶益禅。六者菩萨入定。能以财物。调伏众生。是名调伏禅。七者菩萨入定。觉诸迷醉迷十方者等开觉之。是名开觉禅。八者菩萨入定。众生所作。悉令成就是名等作禅

八此世他世乐禅　略说九种。一者神足变现调伏众生禅。二者随说调伏众生禅。三者教诫变现调伏众生禅。四者为恶众生示恶趣禅。五者失辩众生以辩饶益禅。六者失念众生以念饶益禅。七者造不颠倒。论微妙赞颂摩得勒伽。为令正法久住世禅。八者世间技术义。饶益摄取众生。所谓书数算计。资生方便法。如是等种种众具禅。九者暂息恶趣放光。明禅

九清净净禅　云何菩萨清净净禅。略说十种。一者世间清净净。不味不染污禅。二者出世间清净净禅。三者方便清净净禅。四者得根本清净净禅。五者得根本上胜进清净净禅。六者住起力清净净禅。七者舍复入力清净净禅。八者神通所作力清净净禅。九者离一切见清净净禅。十者烦恼智障断清净净禅。如是菩萨无量禅。得大菩提果菩萨依是。得阿耨多罗三藐三菩提。已得当得

是中所明九种禅。从始至终。并是出地持处弥勒菩萨之所说。未有一句私言。读者自思取其意也

    十八空初门第四十五

一内空　二外空　三内外空　四空空　五大空　六第一义空　七有为空　八无为空　九毕竟空　十无始空　十一散空　十二性空　十三自相空　十四诸法空　十五不可得空　十六无法空　十七有法空　十八无法有法空

次九种禅。而辩十八空者。前九种正为重显禅波罗蜜深广之阶级。今十八空次成般若波罗蜜。智慧照了。无得无著之妙绝也。故次而明之。此十八通言空者。无也。无此十八种有。故名为空。若菩萨始从初修自性禅。终至清净净禅。虽有大功德神通智慧之用。而禅定是门户。诠次阶级之法。若不善以十八空慧。照了遣荡。或于所证诸禅三昧中。十八有法。随滞一有。则不得无碍解脱。纵任自在。故须修十八空。照了无住无著也。经论明空。开合名数不同。或以略故。合十八空。但为十四空。或为十一空。或为七空。乃至三空。二空一空。或以广故。开十八空。为二十空。二十五空。乃至无量空。今处中用十八空。遣荡诸有。罄无不尽。则诸波罗蜜禅定三昧。万行悉皆清净也

一内空　内空者内法空。内法者。所谓内六入。眼耳鼻舌身意。眼空无我无我所。无眼耳鼻舌身意。亦如是。是为内空也

二外空　外空者。外法空。外法者。谓外六入。色声香味触法。色空无我无我所。无色声香味触法。亦如是。是为外空也

三内外空　内外空者。内外法空。内外法者。所谓内外十二入。十二入中无我无我所。无内外法。是为内外空也

四空空　空空者。以空破内外空。内外空破是三空。故名为空空也。故维摩经云。得此法已。无有余病。唯有空病。空病亦空。故名空空

五大空　大空者。十方相空。故名大空。所以者何。东方无边。故名为大。亦一切处。有故名为大。遍一切色。故名为大如是大方能破。故名为大空。乃至南西北方四维上下亦如是

六第一义空　第一义空者。诸法中第一者。名为涅槃。涅槃中亦无涅槃相。涅槃空即第一义空

七有为空　有为空者。有为法名因缘和合生。所谓五众十二入十八界等。今有为法。二因缘故空。一者无我无我所。及常相不变易。不可得故空。二者有为法。有为法相空。不生不灭无所有故。是为有为空也

八无为空　无为空者。无为法名无因缘。常不生不灭如虚空。今待有为。故说无为。若有为法不可得。则无无为之可着。故即是无为空

九毕竟空　毕竟空者。以前八空。破诸法毕竟尽净。名为毕竟。若无诸法。亦无毕竟之可着。故名毕竟空。又解毕竟名为终竟观。是终竟之法。亦不可得。则不执有究竟之法。名为毕竟空。故法华经云。乃至究竟涅槃。常寂灭相。终归于空

十无始空　无始空者。一切世间。若众生若法。皆无有始。如佛告诸比丘。众生无始无明。覆爱所系。往来生死。无始可得。可破是无始。于无始中无执着。故名无始空也

十一散空　散空者。五众和合故有人。若以智慧。一一分别。破散人与五众及所破散法。皆空无所有。如佛告罗那。此色破散灭令无所有。余众亦如是。是名散空

十二性空　性空者。性名自有。不待因缘。若待因缘。则是作法。不名为性。今诸法中皆无性。何以故。一切有为法。皆从因缘生。因缘生则是作法。若不从因缘和合。则是无法。如是一切诸法性不可得。故名为性空

十三自相空　自相空者。一切法有二种相。一总相。二别相。总相者。如无常等。别相者。诸法虽无常。而各有别相。如地有坚相。火有热相。如是二种相皆空。故名相空。分别性相不同。或言名异体同。或云名体俱异。所以者何。性言其体。相言其识。性以据内。相以据外。相如见黄色为金相。而内是铜火烧石磨。知非金相性。故别明相空

十四诸法空　诸法空者。一切法名。五众十二入十八界等。是诸法空。皆入种种门。所谓一切法。有相知相识相缘增上相因相果相总相别相依相。是等一切皆空。空无实故。名诸法空

十五不可得空　不可得空者。一切法及因缘毕竟不可得。故名为不可得空。又解云。上以诸法空。空一切法。皆不可得。若作可得。则为断灭。若知是不可得。亦不可得。则于不可得中心不没。故名不可得空也

十六无法空　无法空者。无法名。法已灭。是灭无。故名无法空。有人解云。过去未来法。名无法。是无法不可得。故名无法空也

十七有法空　有法空者。有法名。诸因缘和合生。故有。二法无故。名有法空。有人解云。现在一切法。及无为法。名为有法。如是有法。皆空故。名有法空

十八无法有法空　无法有法空者。取无法有法相不可得。故名无法有法空。亦以观无法有法空。故名无法有法空。有人解云。过去未来现在一切皆空。故名无法有法空也

    十喻初门第四十六

一如幻　二如炎　三如水中月　四如虚空　五如响　六如犍闼婆城　七如梦　八如影　九如镜中像　十如化

次十八空而辩十喻者。此十喻既为易解空故说。若修十八空观者。不善用十喻。晓其迷执滞有之情。体法真空。正解发则无由。故次十八空而辩十喻。为成观空之易悟。亦以异于二乘坏法而修空也。此十通名喻者。借事四理。以晓迷情。故名为喻。今以世间幻梦易解之空。以譬迷心冰执难解之空。令同易解。故此十事为喻也

一如幻　如幻者。譬如幻师幻作象马。及种种诸物体。虽无实。然有幻色可见。幻声可闻。与情相对。而不错乱。无智不了。谓之为实。诸法亦如是。皆是无明幻作。虽空而可见闻。不相错乱。迷心不了。妄执为实。修空观者。若知诸法同如幻相。则心无所得。豁然开解。悟一切法皆悉空寂。故说如幻

二如炎　如炎者。炎以日光风动尘。故旷野中如野马。无智之人。初见谓为水。男相女相。及一切法相。亦如是。结使烦恼光诸行尘邪忆念风。生死旷野中转。无智慧者。谓为一相。为男为女。是名为炎。复次若远见炎想为水。近则无水相。无智之者。亦如是。若远圣法。不知无我。不知诸法空。于阴入界性空法中。生人想男想女想。近圣法则知诸法实相。是时虚诳种种妄想尽除。以是故说如炎

三如水中月　如水中月者。月在虚空中。影现于水。实法相在如法性实际虚空中。凡夫心水中有我我所相现。以是故如水中月如小儿见水中月。欢喜欲取。大人见之则笑。无智人亦如是。身见故见有吾我。无实智故。见种种法。见已欢喜。欲取诸相。男相女相等。诸得道圣人。愍之而笑也

四如虚空　如虚空者。虚空但为有名。而无实法。虚空非可见。远视故眼光转见彯色。诸法亦如是。空无所有。人远无漏实智慧故。弃实见彼我男女屋舍种种物。若修空观。入实相理。则一切皆无所有。故说如虚空也

五如响　如响者。若深山溪谷中。及空大舍中。若语声若打声从声有声。无智者谓为有人语声。智者了是声无人作。但以声触。故名为响。响事空而能诳耳根。一切音声言语。亦如是。人欲语时。口中出风。名忧陀那。还入至脐。响出时触七处退还。是名语言如响。无智者不识语之因缘。谓为实心。取生忧喜。智者知语因缘无实如响。闻之心不生着。诸法如是。故说如响

六如揵闼婆城　如揵闼婆城者。日初出时。见城门楼橹宫殿。行人出入。日转高转转灭。但可眼见。而无有实。无智人不识。谓之为实。智者见之。即知无实。诸法亦如是无智不了。妄计有假名。吾我阴入界之实。智者了达。皆无所有故说如揵闼婆城

七如梦　如梦者。梦中无实事。谓之有实。觉已而还自笑。人亦如是。是诸结使。眠中实无而着。得道觉时。乃知无实。亦复自笑。以是故说如梦。又梦以眠力故。无法而见有。人亦如是。无明眠力故。种种无而见有。所谓我我所。男女等也

八如影　如影者。但可见而不可捉。诸法亦如是。虽眼根等见闻觉知。实不可得。又如影映光则现。不映则无。诸结使烦恼。遮正见光。则有我相法相影。若结使烦恼灭。则我相法相皆无。又如影人去则去。人住则住。善恶业影。亦如是。后世去时亦去。今世住时亦住。报不断故也

九如镜中像　如镜中像者。镜中之像。非镜作非面作。非镜面和合作。亦非无因缘作。虽无定有。而亦可见分别。诸法亦如是。非是自有非他有。非共有亦非无因缘有。虽有不可得。但以名字。而有分别。如镜中像。实无所有。而诳惑小儿。令生忧喜。智者虽见。即知非实。故无忧喜。诸法亦如是。诳惑凡夫。生诸烦恼。实智慧者。虽复见闻。既知无实。不生结业。故说如镜中像

十如化　如化者。若诸天仙圣。得神通者。能有变化。诸物如化人。无生老病死。无苦无乐。亦异于人生。以是故空无实。一切诸法亦如是。皆无生灭。又如化主无定物。但以心生便有所作。皆无有实。人生亦如是。本无所因。但从先世心。生今世身。皆无有实。以是故。说诸法如化

法界次第初门卷下之上法界次第初门卷下之下

        陈隋国师智者大师撰

    百八三昧初门第四十七

  百八之数既多非可具列于后

次十喻而辩百八三昧者。菩萨若善以十喻。开晓其心。则所修十八空观。自然明了。以是空慧。照诸禅定。种种法门。无染无著。则能出生诸菩萨百八三昧。诸佛三昧不动等。百则有二十。如是乃至无量三昧。于诸三昧。游戏自在。是诸三昧。不可思议。不与二乘之。所共也。今此百八。乃至无量。通名三昧者。三昧名通。犹同前翻释。但首楞严等。百八境界。体用微妙深广。故次而辩之。今于百八中。略出初三后一。以成次第章门百八等名相既多。岂可具辩。若欲遍知。当寻大智度论

一首楞严三昧　首楞严三昧者。首楞严秦言健相。分别知诸三昧行。相多少深浅。如大将知诸兵力多少也。菩萨得是三昧。诸烦恼魔及魔人。无能坏者。譬如转轮圣王。主兵宝将所住至处无能坏伏故。名健相三昧也

二宝印三昧　宝印三昧者。能印诸三昧。于诸宝中。法宝是实。今世后世。乃至涅槃。能为利益。如佛语比丘。为汝说法所谓法印。法即是实。印即是解脱门。若三藏教门。以三法为法印。若摩诃衍教门。但有诸法实相一法印。与实相般若。相应三昧。名为宝印三昧也

三师子游步三昧。师子游步三昧者。菩萨得是三昧。于一切三昧中。出入迟速。皆得自在。譬如众兽戏时。若见师子。率皆怖摄。师子戏时。于诸群兽。强者则杀。伏者则放。菩萨亦如是。得是三昧。于诸外道。强者破之。信者度之。故名师子游步三昧。下一百四三昧。亦应如是。具出大智度论。若欲知之。自当寻彼论

一百八离着虚空不染三昧　离着虚空不染三昧者。菩萨行般若波罗蜜。观诸法毕竟空。不生不灭如虚空。无物可喻。钝根菩萨。着此虚空。得此三昧。故离着虚空等诸法。亦不染着。是三昧如没在泥中。有人挽出。锁脚为奴。有三昧离着虚空而复着。此三昧亦如是。今是三昧能离着虚空。亦自离着。故名离着虚空不染三昧也。如是诸佛菩萨。无量不可思议诸三昧。是中应具列其名目。略释其相。是事云云。广出余法门也

    五百陀罗尼初门第四十八

  五百之数既多非可具列于第下也

次诸三昧而辩陀罗尼门者。若依论解三昧。但是心相应法陀罗尼。或心相应。或不相应。故异于三昧。若法华所明。普现色身三昧。犹是解一切众生语言陀罗尼。以三昧陀罗尼。既是相成之法。故次而辩之。此五百通名陀罗尼者。陀罗尼是西土之言。此土翻云能持。或言能遮。言能持者。集种种善法。持令不散不失。譬如完器盛水。水不漏散。能遮者。恶不善根生。能遮不令起。故云能遮。又翻为总持。随有若名若义。若行地功德。皆悉能持。故名总持。今此五百。并有持遮总持之义。故通名陀罗尼。陀罗尼者。略说则有五百。广明则有八万四千。乃至无量。悉是菩萨诸佛所得法门。名义皆不与二乘人共也。今依大智度论。略辩三陀罗尼。以成次第章门五百之数。名义既多。岂可具辩

一闻持陀罗尼　得此陀罗尼者。一切语言诸法耳所闻者。皆不忘失。所谓十方诸佛。及弟子众。有所演说。一时能闻。忆持不忘。故名闻持陀罗尼。即是名持

二分别陀罗尼　得是陀罗尼。诸众生诸法。大小好恶。分别悉知。故分别陀罗尼。即是义持

三入音声陀罗尼　得此陀罗尼者。闻一切语言音声。不喜不嗔。一切众生。如恒沙等劫寿。恶言骂詈。心不增恨。一切众生。如恒沙等劫。赞叹供养。其心不动不喜不着。是为入音声陀罗尼。即是行持也。复有寂灭陀罗尼。无边陀罗尼。威德陀罗尼。随地观陀罗尼。华严陀罗尼。虚空藏陀罗尼。海藏陀罗尼。分别诸陀罗尼。明诸法义陀罗尼。如是等略说乃至五百陀罗尼。广明则无量陀罗尼

    四摄初门第四十九

  一布施　二爱语　三利行　四同事

次诸陀罗尼而辩四摄者。菩萨若内具诸三昧陀罗尼。自行既充。必须外引含识。同己所行之道。然大士利物广济。莫若四无量心。与四摄法。但四无量心。名目既已先辩。岂繁重出。四摄善巧接引之要。故次而明之。此四通言摄者。众生情所爱者。即是此之四法。若大士用此四法。同情接引。则物之所归焉。若众生依附。方乃导以大乘正道。而度脱之。故云先以欲钩牵。后令入佛道

一布施摄　菩萨以无所舍心。行于二种布施。能摄众生。一者财施。二者法施。若为乐财众生。即以财施。而摄取之。若以乐法众生。即以法施。而摄取之。以此二施。能利益一切众生。既蒙恩利。因是生亲爱心。而随受道。得住真理。故名檀布施摄也。二者施相。略如前檀波罗蜜中分别

二爱语摄　菩萨若以善软之言。随顺一切根情。安慰开喻。则一切众生之所乐闻。因是生亲爱心。依附菩萨。而随受道。得住真理故名爱语摄

三利行摄　菩萨随起身口意行。能令一切。各沾利益。众生既蒙胜利。以欣所得利故。因是生亲爱心。依附受道得真理。故名利行摄

四同事摄　菩萨用法眼。明见众生根缘。故一切随有同欣之者。即分形散影。普和其光。同彼事业。各使沾益。既巧同其事。因是生亲爱心。依附受道。得住涅槃。故同事益物。名为摄也

    六和敬初门第五十

一同戒　二同见　三同行　四身慈　五口慈　六意慈

次四摄而辩六和敬者。菩萨既能善用四种同情之法。摄得众生为成就。故必须久处。若不和同爱敬。则两不和合。不得尽成般若。是为魔事。若善用六和。则与一切冥同。必得善始令终。则能安立一切于菩提大道。故次四摄而明之也此六通名和敬者。外同他善。谓之为和。内自谦卑。名之为敬。菩萨与物共事。外则同物行善。内则常自谦卑。故名和敬

一同戒和敬　菩萨通达实相。知罪不可得。为欲安立众生。于实相理。以戒方便。巧同一切。持诸戒品。无有乖诤。亦知众生。同此戒善。不断不常。未来必得菩提大果。是以敬之如佛。故说同戒为和敬

二同见和敬　菩萨通达实相。不得诸法。不知不见。为欲安立众生。于实相正见。方便巧同一切。种种知见。无有乖诤。亦知众生。因此知见分别。增进开解。必得种智圆明。是以敬之如佛。故说同见为和敬

三同行和敬　菩萨通达实相。无念无行。为欲安立众生。于实相正行。方便巧同一切。修种种行。无有乖诤。亦知众生同此诸行。渐渐积功德。皆当成佛道。是以敬之如佛。故说同行为和敬

四身慈和敬　菩萨住无缘平等大慈。以修其身。慈善根力。能不起灭定。现诸威仪。与一切乐。故身与九道和同。亦知前得乐众生。悉有佛性未来必定当得金刚之身。是以敬之如佛。故说身慈为和敬

五口慈和敬　菩萨以无缘平等大慈。以修其口。慈善根力。能不起灭定。普出一切音声语言。与一切乐。故口与九道和同。亦知前所得乐众生。悉有佛性。未来必定当得无上口业。是以敬之如佛故说口慈为和敬

六意慈和敬　菩萨　心常在无缘慈三昧。以修于意。慈善根力。能不起慈定。现诸心意。与众生乐。故意与九道和同。亦知前所得乐众生。悉有佛性。如来藏理。未来必定当得心如佛心。是以敬之如佛。故说意慈为和敬

    八种变化初门第五十一

一能作小　二能作大　三能作轻　四能作自在　五能有主　六能远到　七能动地　八随意所作

次六和敬而辩八种变化者。菩萨善住和敬之法。则与一切。犹如水乳。众生心既亲爱。故易可化度。若欲生物希有之信。必须现大神通。大神通者。即六通也。六通名目。并已前列。今不重出。但八种变化。自在之用。利物功深。二乘所不能测。故次和敬而辩之也。此八种通名变化者。变化之名一往既与前十四是同。无劳重释。而八种力用自在巧妙。非二乘所得。是以别出。故大涅槃经中以此八法。释于我义

一能作小　以变化力。能自作己之小身。亦化作他之小身。或化作世界所有小物。乃至皆如微尘。是为能作小

二能作大　以变化力。自化作己之大身。亦化作他之大身。或化作世界所有大物。乃至满虚空。是为能作大

三能作轻　以变化力。能自轻己身。亦轻他身。或轻世界及所有。乃至令如鸿毛。是为能作轻

四能作自在　以变化力。能以大为小。以小为大。以长为短。以短为长。如是等种种中。能作自在也

五能有主　以变化力。能化为大人。心无所下。降伏一切。摄受一切。于一切众生。而得自在。故名为有主

六能远到　以变化力。故能远到有四种。一飞行远到。二此没彼出。三移远令近。不往而到。四一念遍到十方。是为远到

七能动地　以变化力。能令大地六种震动。及十八种震动。故名能动

八随意所欲尽能得　以变化力。能得一身能作多身。多身能作一身。石壁皆过。履水蹈虚。手扪日月。能转四大。地作水。水作地。火作风。风作火。石作金。金作石。是为随意所欲尽能得。若涅槃明八自在。虽小异而大同耳

    四无碍辩初门第五十二

一义无碍智　二法无碍智　三辞无碍智　四乐说无碍智

次八变化而辩四无碍智者。菩萨若能现种种神通变化。则一切见者。无不信伏。众生既起敬信。若欲阐扬大道。必须无碍辩才。故次八种变化。以明四无碍智。此四通名无碍智者。菩萨于此四法。智慧捷疾。分别了了。通达无滞。故通名无碍智也

一义无碍智　知诸法义。了了通达无滞。是名义无碍智。又能知一切义。皆入实相义。亦名义无碍智

二法无碍智　法名一切义。名字为知一切义。故智慧通达。诸法名字。分别无滞。故名法无碍智。又能以是法无碍智。分别三乘。而不坏法性。于所说名字语言中。无著无滞。亦是法无碍智也

三辞无碍智　以语言说名字义。种种庄严。言语随其所应。能令得解。所谓一切众生。殊方异语。若一语二语。多语略语。广语。女语。男语。过去未来现在语。如是等语言。能令各各得解。辩说无碍。一切闻者。悉解其言说。是为辞无碍智

四乐说无碍智　菩萨于一字中。能说一切字。一语中能说一切语。一法中能说一切法。于所说法。皆是真实。皆随可度者。而有所益。所谓十二部经。八万四千法藏。随一切众生根性。所乐闻佉。而为说之。善赴机缘。言方无滞。闻者无厌足。菩萨以乐说辩力能住世。半劫一劫。乃至无量劫。辩说无尽。广利益一切。无有一句差机之过。故名乐说无碍智也

    十力初门第五十三

一是处非处力　二业力　三定力　四根力　五欲力　六性力　七至处道力　八宿命力　九天眼力　十漏尽力

次四无碍智而辩十力者。上之所明。多是菩萨所得。自行化他之法。今欲明诸佛所得。自行化他法门。故次明十力不共等法也。此十通名力者。即诸佛所得。如实智用通达一切。了了分明。无能坏无能胜。故名力也。大菩萨亦分得此智力。但比佛小劣故没不受名

一是处非处力　佛知一切诸法因缘。果报定相。从是因缘。生如是果报。从是因缘。不生如是果报。如恶业得受乐报。无有是处。恶业尚不得世间乐。何况出世间乐。恶行生天。无有是处。恶行尚不能得生天。何况涅槃。五盖覆心散乱。虽修七觉。而得涅槃。无有是处。五盖覆心。虽修七觉。尚不能得声闻道。心无覆盖。佛道可得。况声闻道。如是等种种。是处不是处。佛悉遍知。无能坏无能胜。是初力也

二业智力　佛知一切众生。过去未来现在。诸业诸受。知造业处。知因缘。知果报。皆悉遍知。无能坏无能胜。二力也

三定力　佛知一切诸禅解脱三昧定。垢净分别相。如实遍知。无能坏无能胜。三力也

四根力　佛知他众生诸根上下相。如实遍知。无能坏无能胜。四力也

五欲力　佛知他众生种种欲。如实遍知。无能坏无能胜。五力也

六性力　佛知世间种种无数性。如实遍知。无能坏无能胜。六力也

七至处道力　佛知一切道至处相。如实遍知。无能坏无能胜。七力也

八宿命力　佛知种种宿命共相共因缘。一世二世乃至百千世劫初尽。我在彼众生中。如是姓名。饮食苦乐。寿命长短。彼中死是间生。是间死还生是间。此间生名姓饮食苦乐寿命长短亦如是。如实遍知。无能坏无能胜。八力也

九天眼力　佛天眼净过诸人眼。见众生死时生时。端正丑陋。若大若小。若堕恶道。若生善道。如是业因缘受报。是诸众生恶身口意成就。谤毁圣人邪见业成就。是因缘故。身坏死时。入恶道生地狱中。是诸众生。善身口意业成就不谤圣人正见正业成就。是因缘故。身坏死时。入善道生天上。如实遍知。无能坏无能胜。九力也

十漏尽力　佛诸漏尽故。无漏心解脱。无漏智慧解脱。现在法中。自识知我生已尽。持戒已立。不作后有。尽如实遍知。无能坏无能胜。十力也

    四无所畏初门第五十四

一一切智无所畏　二漏尽无所畏　三说障道无所畏　四说尽苦道无所畏

次十力而辩四无所畏者。诸佛十力之智内充。明了决定。故对外缘而无恐也。故次十力辩之。意在易见。此四通名无所畏者。于八众中。广说自他智断。既决定无失。则无微致恐惧之相。故称无所畏

一一切智无所畏　佛作诚言。我是一切正智人。若有沙门婆罗门。若天若魔若梵。若复余众。如实言是法不知。乃至不见是微畏相。以是故。我得安隐。得无所畏。安住圣主处。如牛王在大众中师子吼。能转梵轮。诸沙门婆罗门。若天若魔若梵。若复余众。实不能转。一无所畏也

二漏尽无所畏　佛作诚言。我一切漏尽。若有沙门婆罗门。若天若魔若梵。若复余众如实言是漏不尽。乃至不见微畏相。以是故。我得安隐。得无所畏。安住圣主处。如牛王在大众中师子吼。能转梵轮。诸沙门婆罗门。若天若魔若梵。若复余众。实不能转。二无所畏

三说障道无所畏　佛作诚言。我说障法。若有沙门婆罗门。若天若魔若梵。若复余众。如实言受是障法不障道。乃至不见是微畏相。以是故。我得安隐。得无所畏。安住圣主处。如牛王在大众中师子吼。能转梵轮。诸沙门婆罗门。若天若魔若梵。若复余众。实不能转。三无所畏

四说尽苦道无所畏　佛作诚言。我所说圣道。能出世间。随是行能尽诸苦。若有沙门婆罗门。若天若魔若梵。若复余众。如实言行是道。不能出世间。不能尽苦。乃至不见是微畏相。以是故。我得安隐得无所畏。安住圣主处。如牛王在大众中师子吼。能转梵轮。诸沙门婆罗门。若天若魔若梵。若复余众。实不能转。四无所畏也

    十八不共法初门第五十五

一身无失　二口无失　三念无失　四无异想　五无不定心　六无不知已舍　七欲无减　八精进无减　九念无减　十慧无减　十一解脱无减　十二解脱知见无减　十三一切身业随智慧行　十四一切口业随智慧行　十五一切意业随智慧行　十六智慧知过去世无碍　十七智慧知未来世无碍　十八智慧知现在世无碍

次四无所畏而辩十八不共法者。诸佛十力之智内充。无畏之德外显。故所有一切功德智慧。超过物表。不与世共。欲简异一切凡圣所得。是以次而明之。此十八通名不共者。极地之法。不与凡夫二乘及诸菩萨共有。故云不共也

一身无失　佛无量劫来。常用戒定智慧慈悲。以修于身。此诸功德满足故。诸罪根本拔故。所谓一切不善。五住烦恼。及习气俱尽也。一切身业。随智慧行。故身无畏

二口无失　无失因缘类。如身无失中说也

三念无失　佛四念处心。长夜善修故。善修诸深禅定心不散乱故。善断欲爱及法爱故。于诸法中。心无著故。得第一安隐处故。一切意业。随智慧行。故念无失

四无异想　佛于一切众生。无分别无远近异想。平等普度。心无简择。如日出普照万物是为无异想

五无不定心　佛心一切细微乱尽离。常在禅定故。无不定心

六无不知已舍　佛于一切法。悉皆照知方舍。无有一法不经心知而舍者。故名无不知已舍

七欲无减　佛知善法恩故。虽具众善。而常欲习诸善法。欲度一切故欲无减心无厌足故欲无减。譬如转轮王马宝。虽复一日周行四天下。遍意游不足

八精进无减　佛身心二种精进满足。常度一切。未曾休息。故名精进无减

九念无减　佛于三世诸佛法。一切智慧相应故满。足无减故名。念无减

十慧无减　佛得一切智慧。十力四无所畏。四无碍智。成就圆极故。名慧无减

十一解脱无减　佛具二种解脱。故名解脱无减。何等为二。一有为解脱。谓无漏智慧相应解脱也。二无为解脱。谓一切烦恼。都尽无余也

十二解脱知见无减。佛于一切解脱中。知见了了分明。故名解脱知见无减。所谓有为解脱。无为解脱。时解脱。不时解脱。慧解脱。俱解脱。不坏解脱。八解脱。不思议解脱。无碍解脱等。分别诸解脱相牢固。是解脱知见无减

十三一切身业随智慧行　佛先知。然后随知起一切身业。故有所现处。无非佛事。利益一切。故名身业随智慧行

十四一切口业。随智慧行　类如身业中分别

十五一切意业。随智慧行　类如身业中分别

十六智慧知过去世无碍　佛智慧照知过去世。尽过去际。所有一切。若众生法。若非众生法。悉遍知无碍也

十七智慧知未来世无碍　佛智慧照未来世。尽未来际。所有一切。若众生法。若非众生法。悉遍知无碍也

十八智慧知现在世无碍　佛智慧照现在世尽现在际。所有一切。若众生法。若非众生法。悉遍知无碍也

    大慈大悲初门第五十六

  一大慈　二大悲

次十八不共法而辩大慈大悲者。诸佛得十八不共法等法。常在大慈悲住故。慈善根力。普熏三业。于十方世界普现而作佛事。利益一切。故次而辩之。释慈悲之名。虽同四无量中。而体殊别。非可为类。故至极果。方得受于大名也

一大慈　佛住大慈心中。以大慈善根力故。能实与一切众生世间乐及出世间乐。故云慈能与乐。若四无量中慈。虽心念与乐。而众生实未得乐。故不名大也。有二种与乐。一住大慈三昧。慈力冥熏。随所应得乐众生。各得安乐。二慈三昧力。普现三业。随有应得乐众生见闻知者。各获安乐。故名大慈。即是如意珠王身也

二大悲　佛住大悲心中。以大悲善根力故。能实拔一切众生世间苦。分段生死苦。及变易生死苦。故云悲能拔苦前四无量中悲。虽心念救苦。而众生实未得脱苦。不名大悲也。有二种拔苦。意同慈中分别。但有拔苦之异。故名大即是药树王身也

    三十二相初门第五十七

  三十二相名目既多非可具列第下

次大慈大悲而辩三十二相。八十种好。八音。三念处等四科者。至论法身虚寂。岂有形声心识之可见闻知乎。但以慈悲之力随有应见清净三业之机。而得乐免苦者。即便为现端严相好。及妙音声平等三念。与乐拔苦之缘。故次慈悲而辩相好八音三念处也。今此三十二通云相者。相名有所表。发揽而可别。名之为相。如来应化之体。现此三十二相以表法身。众德圆极。使见者爱敬知有胜德。可崇人天中尊。众圣之王。故现三十二相也

一足下安平如奁底　二足下千辐轮相　三手足指长胜余人　四手足柔软胜余身分　五手足指合缦网胜余人　六足跟具足满好　七足趺高好根相称　八如伊尼延鹿王腨纤好　九立手摩膝　十阴藏相如马王　十一身纵广等　十二一一毛孔生青色柔软　十三毛上向青色柔软右旋　十四金色光其相微妙　十五身光面各一丈　十六皮肤薄细滑不受尘水不停蚊蚋　十七两足下两手两肩项中七处满　十八两腋下满　十九身上如师子　二十身端直　二十一肩圆好　二十二四十齿具足　二十三齿白净齐密而根深　二十四四牙最白而大　二十五颊车如师子　二十六咽中津液得味中上味　二十七舌大薄覆面至发际　二十八梵音深远如伽陵频伽声　二十九眼色如金精　三十眼睫如牛王　三十一眉间白毫相如兜罗绵　三十二顶肉髻成

    八十种好初门第五十八

  八十种好名目既多非可具列第下

次三十二相而辩八十种好者。相好乃同。是色法皆为庄严。显发佛身。但相总而好别。相若无好则不圆满。轮王释梵亦有相。以无好故。相不微妙。故次相而辩好也。通云好者可爱乐也。以八十种好庄严身。故天人一切之所爱乐。故云好也。即是以慈修身故。有此清净相好之身业也

一无见顶相　二鼻高好孔不现　三眉如初月绀琉璃色　四耳轮辐相埵成　五身坚实如那罗延　六骨际如钩锁　七身一时回如象王　八行时足去地四寸而印文现　九爪如赤铜色薄而细泽　十膝骨坚着圆好　十一身清洁　十二身柔软　十三身不曲　十四指长纤圆　十五指文藏覆　十六脉深不现　十七踝不现　十八身润泽　十九身自持不逶迤　二十身满足　二十一容仪备足　二十二容仪满足　二十三住处安无能动者　二十四威振一切　二十五一切乐观　二十六面不长大　二十七正容貌不挠色　二十八面具满足　二十九唇如频婆果色　三十言音深远　三十一脐深圆好　三十二毛右旋　三十三手足满　三十四手足如意　三十五手文明直　三十六手文长　三十七手文不断　三十八一切恶心众生见者和悦　三十九面广姝好　四十面净满如月　四十一随众生意和悦与语　四十二毛孔出香气　四十三口出无上香　四十四仪容如师子　四十五进止如象王　四十六行法如鹅王　四十七头如摩陀那果　四十八一切声分具足　四十九四牙白利　五十舌色赤　五十一舌薄　五十二毛红色　五十三毛软净　五十四广长眼　五十五孔门相具　五十六手足赤白如莲华色　五十七脐不出　五十八腹不现　五十九细腹　六十身不倾动　六十一身持重　六十二其身大　六十三身长　六十四手足软净滑泽　六十五四边光各一丈长　六十六光照身而行　六十七等视众生　六十八不轻众生　六十九随众生音声不增不减　七十说法不着　七十一随众生语言而说法　七十二发音报众声　七十三次第有因缘说法　七十四一切众生不能尽观相　七十五观无厌足　七十六发长好　七十七发不乱　七十八发旋好　七十九发色青珠　八十手足有德相(坐禅三昧经云胸有德字手足有吉字)

    八音初门第五十九

一极好　二柔软　三和适　四尊慧　五不女　六不误　七深远　八不竭

次相好而辩八音者。若佛以相好端严。发见者之善心。音声理当清妙。起闻者之信敬。故次相好而明八音也。此八通云音者。诠理之声。谓之为音。佛所出声。凡有诠辩。言辞清雅。闻者无厌。听之无足。能为一切。作与乐拔苦因缘。莫若闻声之益。即是以慈修口。故有八音清净之口业

一极好音　一切诸天贤圣。虽各有好音好之未极。佛报圆极。故出音声清雅。能令闻者无厌。皆入好道。好中之最好。故名极好音也

二柔软音　佛德慈善故。所出音声。巧顺物情。能令闻者喜悦。听之无足。皆舍刚强之心。自然入律行。故名柔软音

三和适音　佛居中道之理。巧解从容。故所出音声。调和中适。能令闻者。心皆和融。因声会理。故名和适音

四尊慧音　佛德尊高。慧心明彻。故所出音声。能令闻者尊重解慧开明。故名尊慧音

五不女音　佛住首楞严定。常有世雄之德。久已离于雌软之心。故所出言声。能令一切闻者敬畏。天魔外道。莫不归伏。名不女音

六不误音　佛智圆明。照了无谬。故所出音声。诠论无失。能令闻者。各获正见。离于九十五种之邪非。故名不误音

七深远音　佛智照穷。如如实际之底。行位高极。故所出音声。从脐而起。彻至十方。令近闻非大远闻不小。皆悟甚深之理。梵行高远。故名深远音也

八不竭音　如来极果。愿行无尽。是以住于无尽法藏。故出音声。滔滔无尽。其响不竭。能令闻者寻其语义。无尽无遗。至成无尽常住之果。故名不竭音也

    三念处初门第六十

一不一心听法不以为忧去　二一心听者不以为喜　三常行舍心行

次八音而辩三念处者。既八音为物开演正法。听者善恶不同。必有信毁违顺之别。若无三念之德。岂能心地坦若虚空。泯无忧喜之相。故次八音而辩三念处也。此三通名念处者。慧心能缘。名之为念。平等之理。不增不减。谓之为处。佛以慧心。缘于平等不增不减之理。是以违顺学者。心无忧喜之相。故三通名念处。即是以慈修意。能现平等清净之意业也

一不一心听法不以为忧　佛智了达不一心听法之人。平等法界中。减退相毕竟不可得。故无忧相也

二听者一心不以为喜　佛智了达听者平等法界中。增进相毕竟不可得。故无喜相也

三常行舍心　佛智了达。一切众生。即大涅槃。不可复灭。故于一切言说。利益众生中。常行舍心也。故金刚般若经云。如是灭度无量众生。实无众生得灭度

法界次第初门卷下之下


法界图记丛髓录

    No. 1887B [cf. No. 1887A]

法界图记丛髓录卷上之一

一乘法界图。合诗一印。五十四角。二百一十字

夫大圣善教无方。应机随病非一。迷之者守迹。不知失体。勤而归宗未日。故依理据教。略制盘诗。冀以执名之徒。还归无名真源。读诗之法。宜从中法为始。盘回屈曲。乃至佛为终。随印道读

      死涅槃常共和是故界实宝殿穷坐

      生意如出繁理益行法意如捉巧实

      觉不人境中事利者严归资粮善际

      正思大能昧冥得还庄家得以缘中

      便议贤人三然器本宝随分陀无道

      时雨普海印无随际尽无尼罗得床

      心宝佛十别分生叵息妄想必不旧

      发益生满虚空众法佛为名动不来

      初成别隔乱杂不性余境妙不守自

      十方一切尘中仍圆非真微无名性

      含即念一念亦即融知性极相无随

      中是劫即一如相无所甚深绝寂缘

      尘无远量无是互二智证切一来成

      微量劫九世十世相诸法不动本一

      一一即多切一即一一中多切一中

一乘法界图(至)二百一十字。大记云。以此一乘法界图等分配俨师五重海印。谓一乘法界配忘像海印(记破初幅云此配释)。图之一字配现像海印。谓图者像也。经云。即如其像现神通力。藏师释云。如其所念。如上一百二十四问及下至第六会来所说法门。答此问者皆于如来法界身中无不圆明。顿现其像(云云)。下经云。清净法身中。无像而不现故也(已上)。此文通于内证外化。今约内证配也。合诗一印配佛外饷海印。谓诗表普贤机。印表佛外向心。佛外向心印冥合普贤大机内向心头故也。五十四角配普贤入定观海印。谓普贤内证有二义。一若约佛普贤门。则普贤入定非但穷证。外向心印亦乃通证初二海印。以普贤向内则十佛。十佛向外则普贤故。二若约就机作区门。则于佛外向唯证一分以未满故。今约后义。于此净藏定中五教乃至无量乘根性生熟及法界诸法头角顿现故也。二百一十字配普贤出定在心中及现语言海印。谓于此海印分示五周因果等法施设文字语言故也。神琳之意。则一乘法界图者。法界之法是所证。今日我心是能证。即此能所不可得。处是一能修之人行位名乘。如是不动之轨则分齐成故。云法界也。法界法之本位是吾五尺身。欲示此义画作全法界一身之像故云图也。谓图印中盘者是三乘也。谓背一乘平道教中无住本体。盘蛰一念不生不二之处。乃至着于一相一迹之中报佛果故。回者是小乘也。谓不知有法空真如。但自回着人空理故。屈者是人天也。谓不知有出世行德。屈执五戒八戒人天业故。曲者是三途也。谓不知有人天行业。曲执邪见堕三途故。如是画尽三乘三途之相故。云画作全法界一身之像也

法融大德记云。一乘法界图有二重简取。一简教分唯取证分。谓一乘之法通于证教而言界者简教分也。以证分者一乘法之究竟际故。二唯简三乘通取一乘证教二分。谓以一乘简三乘故。此一乘之一及此下离始终之一朱印。与俨师本末相生门中一字印并一义也。大经之首按一字印者。欲明一部始终所说文文句句唯现一也。又五卷疏对邪现正之处按一字印者。于诸法中若生二解则是邪。知法是一即是正也。谓若菩萨起一嗔心。则六十门普行成百万障也。良以嗔心起于自他别执之中故。云若生二解即是邪也。若菩萨起同体大悲。则百万障门成六十普行也。谓见三世间法是自身心。为起同体大悲故。云知法是一即是正也。又入法界品抄按一字印者。若见诸法为二为三。即犯八根本罪。不得入于一乘法界。若于诸法不生二解。即得入于一乘法界故也。此中亦尔。从始至终非是诠二诠三。只要现一故耳。所言一者。无能所中且强分之。有能观一有所观一。谓若了自身心总摄诸法。无侧无遗绝能所。则为能观一。即此身心住处为所观一也。问于此一中。云何得入。答修止观也。问云何止观。答若依一乘修止观者。以六相印印十普法不动各位融而为一。了了分明者观也。如印印物不举不转。如是观智称契于法。离能绝所一无分别而不动者止也。乘者于上一处能决定信名为乘也。不如是信不名乘也。若三乘则闻真如之法不能顿信。渐次信故。有十信。不能顿解。渐次解故。有十解。乃至不能顿证。渐次证故。有十证。如是渐次至佛果。故名为乘也。乘如实道来成正觉者。是其义也。若一乘则于上一处。若起圆信即是圆证故名乘也。一运即一切运者即此义也。法者是我身心也。界者即此身心统包绝待前后际断。即是法之究竟边际义也。图者像也。如为不知象人画作象像而示之。如是行者不知自之身心是法界佛。故画作法界佛像而指示也

入法界品抄云。今入法界随所相应成法分齐先离其过。初发心菩萨趣向大乘有八根本罪。烧尽一切善根堕于恶趣。离安隐处失人天乐。亦失大乘境界之乐也。一生五浊世有余善根。近善知识。归趣深法。发无上心。闻甚深法。读诵受持。向小智人读诵解说。他人闻已惊疑怖畏。于菩提心而生退没。乐声闻乘。是第一重罪。唯须知根了心次第为说从浅至深。又语人言。汝何能发大乘心。不如早向声闻缘觉入于涅槃。是第二重罪。又语人言。汝何用学戒威仪当速发大乘心。受持读诵大乘经典。身口意业当得清净亦不受恶报。是第三重罪。又语人言。汝不应读诵声闻经典。当覆声闻经典。声闻法中不能断结使惑。当听受清净大乘甚深经典。此能灭恶生菩提。善有信受者二人俱得。第四重罪。又为求利故说大乘法。见说大乘得利憎毁轻嫉。是第五重罪。又为求利故我解深法。不言从他闻得违负诸佛菩萨。是第六重罪。又作旃陀罗行。取他善比丘物及三宝物。赏上官人及与大王。依王官力轻善比丘嗔嫌憎嫉。是第七重罪。又作恶行。自恃王官胜力。及恃财施。轻善比丘。戏辱斗乱。非法说法。舍正经律。违法立制。于善行比丘及坐禅读诵经典无恼生恼。已恼增长。是第八重罪。若已犯者当依虚空藏菩萨忏罪灭之。初发心菩萨若欲弘通大法利益自他者。先离前过。后依第九地法师。法门即应法界

真秀大德记云。一者无他之义。三乘云性一也。一乘云缘一也。缘一者。随约是中道及如也。此是回向品百句如谓日如月如等也。虽即是如。而有日名日相。月名月相。不无名相。然约普贤证者。无此名相。但为引三乘依名相耳。此约普贤教分辨也。问随约是中道已是甚深。更约何义为普贤证耶。答随约是中道及如者。依三乘教用日名日相等故。云与教相应也。此证分者言语道断故绝名也。心行处灭故离相也。问若尔此处与净名默何别。答净名默者以名相倒。离此名相方为默也。九会佛默名相中默故玄别也。谓不舍名相即此名相中默。非如虚空都无物也。此约普贤证分辨耳。问言语道断心行处灭亦极甚深。更约何义为十佛境界耶。答前虽是默名相中默若果分则初初不见名相处也。问若尔此处无法无物耶。答如前位中所论之法初初无也。问然则此中实无法耶。答具有也。问有何物耶。答此是古德所云反情见处也。乘是运载义。问上一字中既有三义。乘亦尔耶。答尔也。从异果之因至异因之果者三乘乘义。今约因即果义名运载也。此是普贤教分也。背因果名相。约言语道断心行处灭之义。则是普贤证分运载义也。性海果分则不可说。故唯云不思议乘。此约不动名为乘也。法有三义。一自体名法。约三乘云。牛自体外有马。马自体有牛也。约一乘云。此法侧无彼法。彼法侧无此法故云自体也。二对意名法。约三乘云。第六意识所对名为法尘。约一乘。则无尽意识所对名为法也。三轨则义可知。界亦三义。一性别义。约三乘云。善恶无记三性各别故也。约一乘则于三性中随举全尽各互无侧故。云性别。二因义。约三乘云。唯生眼识名为眼识。名言种子。约一乘则通生六识为眼识。名言种子也。二持义。约三乘云。异果之因持异因之果。约一乘则全果之因持全因之果故云持也。图则依海印像表一乘三乘教及根欲。谓朱印之前后差别者。三乘教也。朱印之圆者一乘教也。印之前后差别中字则三乘根欲也。印之圆满中字。则一乘根器也

法融德记云。合诗一印者。一道朱画合诸黑字方成圆印故云合诗。问书黑字后画朱画耶。画朱画后书黑字耶。答二俱是也。先书后画者。以理从事之义。先画后书者。以事从理之义也。俨师虽作七十三印。但欲现其一印之义。而相和尚深得师意故。唯作此一根本印也

真秀德记云。诗者图文有七言三十句故云诗耳。非约韵言也。一印者。欲现一大缘起故也

大记云。五十四角者。下文云。何故印文唯有一道。答表如来一音故云云。将性起品十种音历。对五乘机。即成五十。此能应佛具将四摄四无量故。云四角也

真秀记云。五十四角者。表人知识。谓五十五知识也。以合初后二文殊故唯五十四。合举初后通取中间为一圆智。普贤知识是所证理。法界诸法不出理智故也。二百一十字者。法知识也。谓离世间品普惠云兴二百句问。普贤瓶泻二千句答。每一句问。皆以十句答。故云一十也

大记云。二百一十字者。五周因果。除初因果于后四周简果取因。于四周因各有五十位。故成二百。其四周中所有果位合四为一。欲现此果同是十佛果故。言一十也。问何故除初因果耶。答但是所信非所成行故。问何故果位合为一耶。答因位既有差别。平等诠相别故。果应亦尔。然欲现同是十佛果故总为一耳。又云。此海印中所现三世间十门十法也。谓下文十钱喻及十普法为二十。二十各论十玄。合为二百。并本十玄故云二百一十也。又此印为总。七十三印为别。就别印中。将七十印历三际印。一际各七十故合为二百一十也。故合二百一十印成一海印三昧总相印也。七言三十句者。前之法喻各十。并本十玄合为三十。此三十句不出经题七字故。以七言造诗也。是故法界之法虽云无尽。不出二百一十字。总此即成三十句。又总此不出七字。又总此不出理智。又总此不出一最清净法界。是故题云一乘法界图也

清凉疏总释题名中云。第六卷摄相尽者。谓从后渐卷乃至不出九会。九会不离初会。初会不离总题。总题不出理智。非理不智。故理外无智。非智不理。故智外无理。则理智不二。亦摄智从理。离体无用。摄用归体。体性自离。故体即非体。本来清净。强名之清净法界。是以极从无尽乃至一字无字。皆摄花严性海。无有遗余

大圣善教(至)随病非一。法融记云。大圣者。于诸教中今此教主最尊胜故也。问下四教中能化所化皆不及耶。答尔也。问三乘能化三身但是一乘十身之大用。何云不及耶。答既云但是十身之用故不及也。问十佛即自受用佛即树下佛也。何云不及耶。答若约此义可云及焉。然欲辨教品云不及耳

清凉疏教起因缘中云。今说此经佛为真为应为一为多。若言真者。何名释迦居娑婆界人天同见。若云应者。那言遮那处莲花藏大菩萨见见佛法身。若云一者。何以多处别现。若云异者。何以复言而不分身。故说此经佛并非前说。即是法界无尽身云真应相融一多无碍(云云)。先明十身后彰无碍。言十身者。自有二义。一约融三世间为十身者。一众生身。二国土身。三业报身。四声闻身。五缘觉身。六菩萨身。七如来身。八智身。九法身。十虚空身。二就佛上自有十身。一菩提身。二愿身。三化身。四力持身。五相好庄严身。六威势身。七意生身。八福德身。九法身。十智身(云云)。言无碍者。略有十义。一用周无碍云云。十圆通无碍。谓此佛身即理即事。即一即多。即依即正。即人即法。即此即彼。即情即非情。即深即广。即因即果。即三身即十身。同一无碍法界身云

法融记云。善教者。约三乘。则此生他世顺益者善也。此生他世违损者恶也。于此二中无可记别者无记也。约一乘。则只是善也。何者。谓俨师云。圆通之致处无不善触缘斯顺不择物而施(已上)。故知一乘唯一善耳。问若尔无记与恶只一善耶。答尔也。问尔则举恶时亦如是耶。答尔也。然云善者约随举无侧义云耳。无方者。若三乘则随说一二乃至无量非是无方。何者。三乘之教随别机说故非无方。一乘之教随说谛缘度等彻于海印究竟之际自在而说故云无方也。应机随病非一者。犹如小医各别与药。若大医王普集天下种种诸物作一团药。无问病之若于差别。平等普与。病无不治。一乘之佛亦复如是。普应诸教机根之病。唯以一种海印定法称根而说。声闻人中与全海印四谛之法。独觉人中与全海印缘生之法。菩萨人中与全海印六度之法。乃至熟顿人中亦全全与之耳

大记云。不四教人皆病机也。圆机则不尔也。又圆教之机有大病也。起一嗔心即有百千障碍门故

真秀记云。大圣者。对下三乘小圣云大圣也。善教者。文持教也。此文持教从海印定全体而起故。于一唤水言中火木等法皆具来也。于一言中诸法具来。故云教具足。此水言中有水湿义。水湿义中具火热等法界诸义。故云义具足。如是诸义于水言具。是故合云一大缘起教也。问欲用火时用唤水言中所至之火耶。答此但水缘故。若用火时用火言中来至之火也。问若尔水来中火与火来中火别耶。答至故同也。问若尔何须更起火来辞耶。答既须火处须起火辞。问若火来中火方得用者。水来中火非实火耶。答是实火也。然而是成。水之火故。与火中之火为门别也

无方应机者。如上善教称法界。无别取舍之方所故云无方。此谓无尽圆满总相教也。应普贤机也。随病非一者。下四教也

旨归章云。夫以主教圆通尽虚空于尘刹。帝珠方广揽法界于毫端。无碍镕融。卢舍那之妙境有涯斯泯。普贤眼之玄鉴浩汗微言。实叵寻其旨趣。宏深法海尤穿测于宗源。今略举大纲。开兹十义。撮其机要称曰旨归。庶探玄之士粗识其致焉。说经处第一。夫圆满教起必周侧于尘方既为尽。法界之谈讵可分其处别。今从狭至宽。略开十处。初此阎浮。二周百亿。三尽十方。四遍尘道。五通异界。六谈别尘。七归花藏。八重摄刹。九犹帝网。十余佛同云云。演经时第二。夫以常恒之说前后际而无涯。况念劫圆融岂可辨其时分。今略举修短分齐折为十重。初唯一念。二尽七日。三遍三际。四摄同类。五收异劫。六念摄劫。七复重收。八异界时。九彼相入。十本收末(云云)。说经佛第三。问说此经佛卢舍那身既在如前无尽时处。其佛为是一身为是多身(云云)。今现此义略辨十重。一用周无碍。二相遍无碍。三寂用无碍。四依起无碍。五真应无碍。六分圆无碍。七因果无碍。八依正无碍。九潜入无碍。十圆通无碍。说经众第四。夫众海繁广。岂尘算能知。今统略大纲亦现十位。一果德众。二常随众。三严会众。四供养众。五奇特众。六影响。七表法众。八证法众。九所益众。十现法众。说经仪第五。夫以无限大悲周众生界施化。万品仪式难量。今就通别各开十例。通而论之。或以音声。或现妙色。或以奇香。或以上味。或以妙触。或以法境。或内六根。或四威仪。或弟子人物。或一切所作。皆堪摄物。次别现言声亦有十例。一如来语业圆音自说。二如来毛孔出声说法。三如来光明舒音演法。四令菩萨口业说法。五令菩萨毛孔出声说法。六令菩萨光明亦出声说法。七令刹海出声说法。八令一切众生说法。九以三世音声说法。十以一切法皆出声说法。示经教第六。圆教微言必穷法界既尽。如来无尽辩力各遍虚空。毛端刹海复各尽穷未来际。顿说常说时处无边。若斯之教岂可限其部秩。今约准经文析为十类。一异说经。二同说经。三普眼经。四上本经。五中本经。六下本经。七略本经。八主伴经。九眷属经。十圆满经。现经义第七。夫以义海宏深真源眇漫。略开二类各辨十门。先明所摽之法浩汗无涯。撮为十对用以统收。一教义一对。二理事一对。三境智一对。四行位一对。五因果一对。六依正一对。七体用一对。八人法一对。九逆顺一对。十应感一对。次明所现理趣者。巧辩自在势变。多端。亦举十例以现无碍。一性相无碍。二广狭无碍。三一多无碍。四相入无碍。五相是无碍。六隐现无碍。七微细无碍。八帝网无碍。九十世无碍。十主伴无碍。释经意第八。夫以法相圆融寔有所因。因缘无量略辨十种。一为明诸法无定相故。二唯心现故。三如幻事故。四如梦现故。五胜通力故。六深定用故。七解脱力故。八因无限故。九缘起相田故。十法性融通故。明经益第九。夫以信向趣入此普贤法圆通顿益广大无边。略摄经文现其十种。见闻益。二发心益。三起行益。四摄位益。五速证益。六灭障益。七轻利益。八造修益。九顿得益。十称性益。现经圆第十。夫以法界圆通缘无不契。谓上九门所现之法总合为一大缘起法。随有一处即有一切无碍圆融无尽自在。若随义分开亦有十门。一处圆。二时圆。三佛圆。四众圆。五仪圆。六教圆。七义圆。八意圆。九益圆。十普圆。以同一无碍大缘起故。自在难量不思议故。是谓花严无尽法海穷尽法界越虚空界。唯普贤智方穷其底

迷之者(至)归宗未日。法记云。迷之者者。下四教人也。以不知一乘无住本法故也。守迹不知失体者。比如猎人空守兔迹。不知兔身之远也。如是三乘之人三无数劫如说修行所得之果只是迹耳。守为究竟。不知失其一乘实体故也。勤而归宗未日者。无量亿那由他劫行六波罗密。修习种种菩提分法故云勤也。然而还于一乘之家无日故云归宗未日也

依理据教(至)无名真源。法记云。依理据教者。理则忘像海印。谓佛心中证三世间。而佛证心一无分别也。教则现像海印。谓佛所证三世间法不动。各位性在中道了了现现也。是故依忘像理道二朱画。据现像教列多黑字。作圆印也。略制盘诗者。黑字盘于朱画。朱画盘于黑字故云盘也。黑盘于朱则事遍于理。朱盘于黑则理遍于事也。大记云。冀以执名之徒还归无名真源者。有以外化有名相际并为执名。直约内证为无名真源。然执名之徒但下四教无名真源者。若约实则内证外化一无分别之处。故下文云。若约理云。证教两法旧来中道一无分别也。且约所证。佛证则名为证分。菩萨证则名为教分耳。问守迹之人归真源时。舍前所守教迹而后归耶。所守之迹即所归之源耶。答如后问。若尔解缘起实体一乘之人亦解四谛缘生等耶。答见其不动谛缘之名即是无尽圆通之法也。问若尔守迹之人亦解无尽圆通之法耶。答约我则非他约其则不开也

中法为始(至)随印道读。法记云。中法为始盘回屈曲乃至佛为终者。盘回则直见印圆。屈曲则约诸角曲也。问若约印道即离始终。何故约字法始佛终耶。答若直约理则虽无始终。如其不示始终则不得入法方便故也。随印道者。若唯约字则三乘别教。若唯约印则一乘别教。以印随字以字随印则一乘同教。若具此三则一乘圆教也。以印随字者。一乘垂于三乘。以字随印者。三乘参于一乘。上参下垂并同教

教分记云。同教者(云云)。初约法相交参以明一乘。谓如三乘中。亦有说因陀罗微细等而主伴不具。或亦说花藏世界而不说十等。或一乘中亦有三乘法相等。谓如十眼中亦具五眼。十通中亦有六通。而义理全别。此即一乘垂于三乘。三乘参于一乘。是即两宗交接连缀引摄成根欲性令入别教一乘故也

大记云。就图印文有多义释。有云。以俨师五重海印配释者。初四重则不分文句故皆通配也。约第五重亦具五重。以此第五重所具五重分配诸句。则初证分四句初二重海印也。次真性下缘起分十四句则第三重海印也。次能人下利他行四句则第四重海印也。次是故行者下修行方便四句则第五重海印也。后四句是修行所得之益也。初四句中初一句影不现海印。次一句影现海印。次一句释前法性无二相也。后一句释前诸法本来寂也。问题中约法则法界图。约喻则海印图。与此中法性何别耶。答缘起分中分界种海各别配者。以随行者之心故尔。若证分则本不分示界种海故。但是一味法界之处。是故法界海印法性同一量也。是故初会中分界种海。第二会中不言三别。而但总云佛刹不可思议也。依于此印。若是上根直入证分。若是中根真性下教分之中而能得入。若是下根于后行者下修行方便之中方始得入也。表训真定等十余德从和尚所学此印时。问云。不动吾身即是法身自体之义云何得见。于是和尚即以四句偈子而答之云。诸缘根本我。一切法源心。语言大要宗。真实善知识。仍云。汝等当善用心耳。表训德作五观释。一实相观。二无住观。三性起观。四缘起观。五因缘观也。初观者法源心与大要宗也。后四观者根本我也。因说颂曰。我是诸缘所成法诸缘以我得成缘。是因缘观。以缘成我我无体。以我成缘缘无性。是缘起观诸法有无元来一。有无诸法本无二。是性起观。有时非有还同无。无时非无还同有。是无住观。诸法本来不移动。能观之心亦不起。是实相观作此五观以呈和尚。和尚曰。是也。以此五观准三十句。则证分四句实相观。次十四句无住观。次四句性起观缘起观。后诸句缘起观因缘观也。真定德作三门释。一理事具德门。二事融现理门。三修行增长门。于此三门表训德。加不动建立门为四门也。以此准三十句者。证分四句不动建立门。次十四句理事具德及事融现理门。后诸句修行增长门也。谓十四句中初四句理事具德门。此中初一句无住体故理。次一句无住相故事。后二句无住用也。具德者。真性理中具六道因果小乘因果乃至圆教因果等普贤二十二位。二十二位中具真性体故也。后十句则事融现理门也。谓一尘镕融含十方之道理现前故也。修行增长门者。若分配诸句。虽属利他四句。然此中意始从证分或征或释。令知自身即是法性耳。又以四满义科。则证分四句行实满义。真性甚深下证满义。初发心时下法满义。是故行者下人满义此辞。亦是训德之义。上元元年在皇福寺说也。行满者。但行满则是证分故。证满者。为是证分满足之法方得一中一切一即一切等无碍自在故。法满者。初发心时便成正觉者以法满足方得成故。人满者。不动凡身即满足佛故。如此印中以此四义科。文亦于一部大经之中以此四义科也。谓行满者一部始终只是十佛内证也。证满者一部始终一多大小无障碍义也。法满者一部始终唯初发心即满足法成正觉义也。人满者一部始终即此凡身是自体佛义也。印则分配诸句。经则亦通配始终自在科也

十句章云。十隔越科文成义自在者。欲成初会义。若余诸会处法文句等在于此初自在能成。如初会义余亦尔。准之。其相云何。若问初会名何耶。答是忉利天会。若问说何法。答是十住法如是言说不违能成义。何以故。初会论时为诸会本故。能摄诸会。如初会余会亦尔。随约是本能摄前后也

法性圆融(至)非余境。法记云。何者是法。借因分诠。若强指者。汝身心是。何是性。即圆融是也。云何圆融。无二相故。一故无二。二而无二耶。非是一故无二。即其二相直云无二何是诸法。法性是也。何故不动圆融故。何故本来寂。无二相故。本来寂处可得名耶。不可名目。以无名故。何故无名。以无相故。何故无相。绝一切故。若尔此中修证亦绝耶。绝也。实无修证耶。实无也然而圣亦修证。要须修证。如何修证。若可诲者是教分故。唯大文夫善用心处非余境也。此证分中一切诸法具耶阙耶。具也。若尔亦具遍计非法耶。何得具耶。尔则阙耶。何得阙耶。谓无有一物非普法故。何得具耶。不动遍计非法即满足法。何得阙耶。故俨师云。一乘中何法缺。非法缺。何法不缺。非法不缺也

真记云。法性者。微尘法性。须弥山法性。一尺法性。五尺法性。若约今日五尺法性论者。微尘法性须弥山法性等。不动自位称成五尺。不增小位不减大位而能成也。圆融者。微尘法满五尺。须弥山法契五尺故也。无二相者。微尘虽满。须弥虽契。只唯五尺故也。诸法者。指前法也。不动者。指前性也。性者无住法性也。故此和尚云。约今日五尺身之不动为无住也。本来寂者。指前无二相也。只是五尺法性侧无余物故。云本来寂也。无名无相绝一切者。如上初初不见名相处也。证智所知非余境者。唯佛与佛乃可能知故也

古记云。表训德问相和尚言。云何无住。和尚曰。即我凡夫五尺身称于三际而不动者是无住也。问若约三际分之则多种五尺耶。和尚云。以是缘之五尺故。须一即一须多即多也。问若称三际而不动者即有住耶。和尚曰。若不见五尺住处。将来有住无住我当说也。又月瑜寺会神琳德云。昔相元师问真定师云。无住故无住耶。有住而无住耶。答二并不是。问若尔云何无住耶。答唯是令住故云无住耳。问无住令住耶。有住令住耶。答亦并不是已上。此则问虽堪问不堪答。答虽堪答不堪问处也。若假言者非如有为法刹那不住故云无住。非如无为法三际不住故云无住也。又林德说法之时。大云法师君白言。缘起分说法如是。证分说法云何。林德默然有顷云。答之已了也。云法师君未会。林德云。君之起此问时。所坐之床及一切法界诸法同时发问者是耳。但君问而余一切法不起问者非也。法师君白六。法界咽喉无尽舌端同时发问者缘起分之问乎。林德云。三世间法同时发问者证分之问。称于默然不动者证分之说。三世间法各住自位本来不动者证分之闻也

真性其深至随缘成。法记云。上证分中指其身心直示法性由无名相机难得入故。以法性转名真性令其习也。比如盲人欲学织锦。匠者教云。当集具来。而彼盲人执草绳来。如是证分绝一切故。唯证所知。然以八识妄心而欲证入故。于此人不能直指证分之处。乃下一步假作真性之名以示之也。甚深者。入真性之门。谓花藏世界之甚深与弥勒楼阁之甚深也。花藏世界甚深者。以一一尘中见法界故。是故约一微尘求其内外并不可得。弥勒楼阁甚深者。谓弥勒弹指开楼阁门。善财入已顿见三世自身及法与诸善友故也。极微妙者中道也。非谓离二边故以为中道。即约诸边云中道也。不守自性等者。由自无性。以他为性。由他无性。以自为性。故云不守自性随缘成也

真记云。问真性与上法性何别。答有云别也。谓法性则通真妄取圆融。又通情非情也。此则唯是真而又唯是有情门。以下释真性段约众生十二支故也。然而今约实云。真性即是法性也。所谓真性之体甚深微妙者。但以不存自性揽诸缘成故也。若约三乘论者。自性清净心随无明之风缘成差别万法也。若自一乘义。则以缘前无法故。非先有真性而随缘成。且吾今日或为水用或为石用。缘中法界诸法无遗顿起故也。如是法中而有水名水相。石名石相等。故不无名相。而此名相即无名相。是故且约众生一无明支。历十番观。则不动无明名相即甚深法无所取舍。故云微妙。是故不动名相即成无侧名相。若约普贤证。则不动无侧名相即正离名绝相。若约十佛证。则初初不见名相等也。如无明支既尔。乃至老死支皆亦如是。是故经云。一切诸如来无有说佛法。随其所应化而为演说法。无有说者证分说则教分

道身章云。若定自古则缘起有性不得自在。所谓缘起者无性。无性者无住。无住者不偏于一。不偏于一者无所不当。问如是等理岂不自古。答三乘中先置一法此法随缘。一乘不尔。缘即是法。缘外无随缘之法。既云自古。即知是今缘起故尔。若定住古又定住今非缘起。故可云缘起法以无性为真性矣

大记云。训德意则真者无住本法也。性者本分种也。本分种者。若指文处初会果地玉海也。以此五海为本识体。约此本识。后诸会中或云种性。或云行业。或云愿善决定等也。谓若上根人直依证分得自身心正即法性。然此证处绝名相。故中下之人未能信得。故说五海是汝本识之源。由是前机得自身心即是法性。是故依此真性方始建立本识义。故于诸教中或说具分赖耶。或说一分生灭赖耶等。唯普贤机得自本识是五海之源。故云十佛普贤大人境。问真性既如是甚深微妙。于何义中分二十二位耶。答以不守自性故。随我所须地狱乃至佛果等缘成二十二位也。如是二十二位以普字印。印则皆普贤自体故。第三重海印正是普贤大人之境也

崇业师观释中。释明难品心性是一之文云。藏师约寄位释故立遮救重难。俨师直约一乘种种心湿过海义释。故云心以无分别为一性。云何能成种种事耶。此问意者。前光明觉品中佛之智光称周法界现只一佛智也。所以其中列六道因果及小乘因果乃至圆教因果等普贤二十二位者。以一乘中普贤为教分之轨。十佛为证分之轨故也。是故欲示教分之轨故列之耳。欲得佛智。若除一物必不得全法界之智。是故要以六道因果小乘因果等为普贤阿含位。融炼其心得成一佛智。故以佛智为普贤证也。因此问云。佛智是一。云何能生六道乃至佛等种种身心果报等耶。故经答云。诸法不自在求实不可得。是故一切法二俱不相知。眼耳鼻舌身心意诸情根。因此转众苦。而实无所转。法性无所转示现故。于彼无示现示现无所有。释曰诸法者通于一性及种种果也。谓一无自故以种种为一。种种无自故以一为种种也。是故善恶趣中种种身心皆不相知自位不动。故云不自在也。是故俨师云。无分别不住故。能成众事也(已上)。不自在者不住义。不住义者不动义。疏云。作无主故者。若其身心有主宰而造诸业者。受种种果。若身心无主而造业者。如虚空动作故不受种种果也。然而从虚空之因生虚空之果故。因果之义亦不碍也。疏云。文云不相知者。非谓情知。今言知者。力性作也。者力则尘数缘力是中门也。性则无住法性是即门也。作者不思议作是中即门之果也。一切诸法要具中即方有所作也。非是有自性法去来之义。故云中门者虚空建立门。即门者虚空动作门也。故俨师云。缘者无侧义。无侧者力性作也。昔林德云。明难一心海者过于湿。起信一心海者留于湿也。若立在湿留海中答者。义有所碍。若立在湿过海中答者。义无所碍也。质应大德在大白山智悟师薮结夏之次。得大经中法性无所转文。及孔目中性种性本有习种性修生者非佛法所乐。乃至云法性外有修生起者缘起可增失等文。呈于林德云。此是湿过海之证耶。林德曰。是也。解云。缘起可增失者。若谓所证之理从古而有。能证之智今适始起者。则以智证理之际望其未证之时。有增胜义。故云缘起可增之失也。智是缘起也。此中约眼耳等为法性也。问何故上云由眼耳等故众苦转也。而次复云是法性故无所转耶。答不知一切法是普贤身故。此眼耳等对善恶境起诸业果转众苦也。今知一切是普贤身。故眼耳等物正即法性无所转也。若眼耳等非法性者。缘起可增失也。问何知是普贤身耶。答经中普贤云。得此究竟三世平等清净法身。复得清净无上色身。则何有一物非普贤耶。问此普贤身如何见耶。答经云。普贤身相如虚空。依真而住。非国土。如是见也。又何者吾身虚空是也。何者虚空。吾身是也。以无侧故。又六道即是虚空。虚空即是六道也。颂曰。虚空法界为身心。行住坐卧念相续。所见诸物亦身心。念念相续无绝已。空三印文云。心性者三种世间为湿过海心。依海起波。二波波皆三世间。故是湿过海心。依海起波则海因波果。依波起海则波因海果。同时互为因果也。此是大缘起□俗谛大法

一中一切(至)多即一。法记云。问何故不守自性随缘成之次明此句耶。答凡缘起法二无别自性。互相以他而为自性。方能随缘无侧而起。故不守自性之次明一中一切等义也。问若缘起法随起无侧者。唯是缘前无法之义耶。答就缘论之。缘前无法。就性论之。缘前有法。何者。就缘论时。现于今日缘中之五尺是缘起本法无侧而立。故缘以前无一法也。就性论时。本有性起法体也

真记云。一中一切等二句重现缘起体之随缘成义令明了也。初一句因果道理门。谓得一而定得十。得十定得一。得因而即得果。得果即得因也。十缘是因。所成之一是果。此因果者即一时中二位不动。故云因果道理门。次一句德用自在门。谓此即彼彼即此。无碍无侧。故云德用自在门及位动门也。问前是中门故有力无力门。此是即门故有体无体门何云用耶。答此则因缘当体即因即果之义名为用耳。非力用之用。问一中一切者。十缘是因。所成之一是果。然则合能所成为十一耶。答于一缘中约望他之义为能成因。绝待之义为所成果。然此二义无二故非十一也

大记云。一中一切下欲现大缘起中因果道理及德用自在之义。故有此二句也。崇业师云。三乘亦有此义也。谓若初教赖耶识中三性种子与本识体同无记性故也。解云。本识体中薰成之义是体门。又德用自在义也。三性种子随能薰别者是力门。因果道理义也。若熟教中如来藏体是德用自在之义。若生若灭者以是用故因果道理之义也。若一乘中随法辨因故。十普法中随举一法具体具用。体则德用自在。用则因果道理也

道身章云。问西风波非东风波。东风波非西风波。但约二波之水体不二义得言即门。则约二波不得即门。若尔但约此事彼事理体无二得言即门。何得二事不除论相即门耶。答若放二风水无二波。既无二波。以何即何乎。既以此即彼。故可知不除二波论相即耳。非约理体论相即矣。此中此波之水与彼波之水□体是一。故波虽无尽体言即一者三乘义耳。若非此波即无彼波。若非彼波即无此波。是中门。此波非自性故在于彼波。彼波非自性故在于此波。是即门者一乘也

古记云。入即之中诸家立名非一。谓或云中门即门。或云相入相即。或云相在相是。或云相资相摄。或云互相依持力无力义。互相形夺体无体义。又古人云。中门如灯光相入。故但诸灯用相入耳。即门如波水相收。故波体水体无一相即耳

一微尘中(至)亦如是。法记云。微尘者。初教云。极微尘。熟教云。空邻尘。一乘云。总相尘。此总相尘者。须小即小。须大即大。故尘中顿现十方也。问下教有方分之尘者与一乘尘何别。答一乘尘须方分即有方分。须无方分即无方分。随须自在故别也。问无方分之尘非更碎耶。答亦须碎尽。何者。若其情谓所计之无方分则要须用六相分析也

真记云。一微尘中含十方者。摄十方界成一尘故云含十方耶。揽十方界成一尘已新新更含十方耶。答二义俱得。问成一尘时摄十方尽更无有余。何得新新含耶。答是须处须故。成一尘时。须十方尽须新新含时。亦不碍后后起也

大记云。一微尘者。佛刹尘数劫中勤修所炼故。方能含受十方世界无碍自在。此是事法最细之初位。真定德云。事融现理门者。约尘含十方之道理云耳。非谓一尘泯融同理也

道身章云。相和尚曰。一微尘中含十方世界者。同是无住故尔。元师问云。微尘无住小。十方世界无住大耶。答一量也。问若尔何言尘小十方世界大耶。答微尘与十方世界各无自性唯无住耳。所言尘小世界大者。是须处须耳。非是小故云小大故云大。所谓不知尘小世界大机中令知尘小世界大故。且说尘小世界大耳。非是一向尘小自性世界大自性矣。亦得云尘大世界小。道理齐一无住实相也

古记云。有弥碎弥小之尘。有弥碎弥大之尘。有弥碎如本之尘也。俱舍颂曰。极微微金水。兔羊牛隙尘。虮虱麦指节。后后增七倍(已上)。隙尘者。游于窗隙日光之尘人眼所见也。折此至七分之一分者天眼所见也。此上二尘窗隙尘也。析此天眼所见至七分之一分者铁尘。初果所见。析此至七之一铜尘。第二果所见。析此至七之一银尘。第三果所见。析此至七之一金尘。第四果所见。析此至七之一水尘。大独觉所见。析此至七之一微尘。三十四念断结得菩提之佛所见。解云。此上并是遍计分所摄。析此至七之一极微尘。初教菩萨所见。析此至七之一似尘。自受用佛所见。解云。此上依他分所摄。析此至七之一法尘。终教佛所见。析此至七之一空尘。顿教佛所见。解云。终教以后圆成分所摄。此中色心二法皆是真如所成也。此终教法尘者意识所缘也。初教亦说意识所缘。然终教中立一意识。故约第一义一心眼所见为法尘也。析此至七之一总相尘。普贤眼所见。此普眼所见之尘则三乘五眼终不能得见也。故此经中欲示不共别教之义。约微尘虚空为初位也。问此一乘之尘与三乘理何别。答约三乘云则是理也。约普眼所见则是最细事法也。此上所说初虽引俱舍。实非彼论义。此是林德授融秀之义。约观心体圣教而说也

又记云。七微者。窗游尘。羊毛尘。兔毛尘。牛毛尘。金尘。水尘。极微尘也。解云。窗游尘者。游于窗隙日光也。羊毛尘者。析窗游尘为七分故。唯止羊毛末也。兔毛尘者。析羊毛尘为七故。不止羊毛唯止兔毛末也。牛毛尘者。析兔毛尘为七故。唯止牛腹下毛末也。析此为七者透金而出金不碍也。析此为七者透过于水水不能润也。析此为七者是极微也。此一一尘皆生子故名七母尘也。此极微尘于初教中三无数劫分而析之。约此初教之尘。于终教中不可计劫分而析之。至一乘中二佛世界尘数劫中分而析之。至最细际方为一乘极微尘也

无量远劫(至)隔别成法。记云。无量远劫即一念者。竖析一发为十分乃至百分千分。以其一分置玉板上。举利刃断。约其利刃至板之时为一念也

真记云。十世者。一云第十世也。谓总相念故。一云十世也。谓总别合举故。问总相一世取现在一念者。别相之世唯是八耶。答约现在一念。望现在之过未。则前后相对而立别相之中。故别相之世是九非八。不望前后统包绝待。则为总相第十世也

大记云。九世即入成十世耶。为约十世更论即入耶。答二义并得。故康藏云。然此九世迭相即入故成一总句。总别合成十世也。此十世具足别异同时现现成缘起故得相入也。解云。初释九世即入成十世也。后释约十世令相即入也

旨归圆通钞云。三乘中立法孤单故时隔于法。法既流转故时流转也。一乘中立法圆满故时隔于法。法不流转故时不流转也。故缨络经云。佛告梵摩达王说。汝前卧狗是汝过去身。捋我是汝未来佛(云云)。又罗国僧智通乃相和尚十圣弟子之一也。居大白山弥理岩穴修花严观。忽一日见大猪过穴门。及通依常礼木刻尊像尽具诚恳。像语通曰。过穴之猪是汝过去之身。我即是汝当果之佛也。通闻此语即悟三世一际之旨。后诣相和尚叙之。和尚知其成器。遂以法界图印授之也(已上)。则与梵摩达王事。虽时有正像之异处亦中边之殊。然其因缘亦相类也(云云)。三乘中过去唯狗位。现在唯人位。未来唯佛位。故从过去狗至现在人。从现在人至未来佛。故云三乘中立法孤单故以时隔法。法是无常。时亦无常。一乘中过去狗中具人佛。现在人中具狗佛。未来佛中具狗人。故不从过去狗迁到现在人。不从现在人转至未来佛也。故云一乘中立法交彻故以时隔法。法是常住故时亦常住也。问法虽是一。互望而成九世耶。如九世别法亦别耶。答如后义。谓且约吾身。于一年中约月。则一年十二月故吾身亦十二也。一月三十日故身亦三十也。一日十二时故身亦十二也。一时八刻故身亦八也。如是一年三百六十日一日百刻故身亦三万六千也。故如九世别法亦别也。问约五位论九世者。昨昨日是过去过去故唯一也。昨日者约当体则过去现在。望今日则现在过去。故具二也。今日者望昨日则过去未来。约当体则现在现在。望明日则未来过去。故具三也。明日者望今日则现在未来。约当体则未来现在。故具二也。明明日是未来未来故唯一也。是故唯是五位互望论故成九世。则法唯是一。互望论故亦成九世法也。何故云如九世别法亦别耶。答康藏云。以时与法不相离故故知尔也。三乘中色心等是法。约此法上前后迁流之义立为时。故时即假也。是故不论此义。一乘中以时与法不相离故。时亦是实也。是故如时之别法亦别也

道身章云。如一夜中梦。已过父及未生子各三有九。觉时见之。但在一念心中。非此心中片分为父。片分为我。片分为子。总在一心。随举即摄。九人无所相知。而非绝无九人之别。又非一念之外立三为有。立六为无。有无同处一念而非有无之别(已上)。是故但其无我报心。全为父全为我全为子故。如九世别法亦别也。问现在一念简余八世之别义与于九世中无偏当之总义何别。答俨尊者以喻示相和尚云。如人梦见父及祖父登上盖屋。子与孙子在下输瓦。自处中间传次而授也。祖父是过去。过去故唯一位。父是过去现在。现在过去故具二位。中间身则是过去未来现在现在未来过去故具三位。子是现在未来未来现在故具二位。孙子是未来故唯一位也。其在中间传瓦之人约当体则简余八世。故现在现在也。通梦五人则于九世中无偏当也。故此人上具有二义。是故以总别时隔法也

道身章云。俨师迁神十个日前。学徒进所问讯。师问大众曰。经中一微尘中含十方世界与无量劫即一念等言。汝等作何物看。众人白云。缘起法无自性小不住小大不住大短不住短长不住长故尔耶。师曰。然之然矣。而犹生白云何谓师曰。莫须多道。只言一故

初发心时(至)常共和。法记云。问何故九世十世相即之次说初发心时便成正觉之义耶。答证分之法不可得故。或有行人于此无分故。为此人以证分之法性转示之云。一无自性以一切为性。一尘无自性以十方为性。无量劫无自性以一念为性。一念无自性以无量劫为性。如是名为甚深真性也。行人意谓。已知真性如何得证。故复诲云。要当以此真性为心而发。于是行人如是而发。故发心即满果也。是故住涅槃时常游生死。游生死时常住涅槃。故云生死涅槃常共和也

所诠章佛种性文云。第三约一乘有二说。一摄前诸教所明种性。并皆具足主伴成宗。以同教故。摄方便故。二据别教种性。甚深因果无二。通依及正。尽三世间。该收一切。理事解行诸法门本来满足已成熟讫故。大经云。菩萨种性甚深广大与法界虚空等。此之谓也

真记云。初发心时便正觉者。约同教云。三贤十地中十解初发心住成满。佛复治地住等成满。佛此无明昧之殊然寄现也。若自别教。即吾身心名正觉耳。无寄十解位也。生死涅槃常共和者。若寄位云。寂灭涅槃之体从缘成生死。成生死时即性净涅槃之体故也。约一乘。则生死涅槃非本自有在。吾须缘。何者。须生死缘中即具涅槃。须涅槃缘中即具生死故也。问何者生死。何者涅槃。答生死即汝身。涅槃即汝身

探玄释经中初发心菩萨即是佛之文云。或云因中说果。或云解同佛境。或云约理平等。若约三乘教亦得。如上说。今寻上下文。约一乘圆教始终相摄圆融无碍。得始即得终。穷终方原始。一由陀罗尼门缘起相摄故。二由普贤菩提心遍该六位故。即因是果也。三由法性无始终故。发心入始即正是终故。是故上文云。初发心时便成正觉。具足惠身不由他悟也

妙理圆成观云。今辨此义略分四别。一唯因门。从无始时尽未来际。恒是菩萨修万行故。或纯或杂无有休息。何以故。于一一行无究竟故。众生界不可尽故。经云。我常于十方国土中行菩萨行。谓虚空不可尽众生不可尽故无成也。如文殊为诸佛师。摩耶为诸佛母。此并住因门摄化也。二唯果门。尽前后际恒是佛故。何以故。德相全真不堕时数无尽极故。三亦因亦果门。谓有发心及成正觉于一切时念念发心念念成佛故。罪因非果门。谓无心可发。无佛可成故。真法界中无二性故

道身章云。问三世间为佛身心者。佛身大宽故众生等在佛身心耶。众生业果即是佛耶。答二义共得。舍那品云。佛一毛孔中无量众生住。各自受苦乐而不知去来等。又亦得众生业果等即正是佛。问众生业果即是佛者。从古即佛。何言初发心时方成佛耶。答从古是佛。而发心时方知是佛耳。如梦走驰。自梦即寂。而悟朝方知走即卧耳

大记云。初发心时等者。二十二位之中随何一位起善恶心。为初发心即是便正觉也。问以起善心为发心正觉者可也。何以起恶心为初发心亦正觉耶。答约无住别教。则二十二位皆是无住之位故。始起恶心之时乃至摄于后际佛果故也。问若尔无住别教中亦有如是发心正觉之义耶。答随于何位起善恶心便正觉者。非谓先迷后觉。但本来觉故云正觉耳。生死涅槃等者。二十二位中三途五乘等所有分段变易。及圆教中分段变易。合取为生死边。其中所有二四涅槃及十涅槃。合取为涅槃边。此二互不相知一无分别故。云常共和也

问然财生死非所厌。何故至相云六道因果依厌求脱耶。答望二乘等诸有情故作是说耳。若约普贤门云。皆实自德更无异事也。问若尔三途之因十恶等业为所修耶。答约实则尔。是故满足王知识事等是实法门也。问若尔者。何故云如幻法门等耶。答但随三乘相如是云耳。又言罪福者。约我人实执位云耳。若离此执。一切罪福如幻如空。如是法中有何罪福。故云幻也

观师释满足王法门云。此教所说一切皆实。何以言化。答自力摄生一切皆实。逆行苦事须云权化得。此中意化亦是实。实体遍故。实亦化故也

道身云。一乘缘者。随举一法总摄余法无余。为此一法之缘耳。四缘等诸缘之实皆消于一乘。问若以此门亦得云。作十恶生天。修十善堕狱。答至得此意得云。此义末得。此意非粗。所传俨师恒道了。问浅深方须。答义云云。问一乘杀彼生时。能杀亦死亦有罪耶。答解行以上自在位中逆顺并修。见闻以下劣凡夫者不能见机。漫杀物命于物无益亦自堕狱。如彼鼠子效师子跳堕火坑等(云云)。问三世间皆是佛者。草木取用则害佛身得罪耶。答以佛言虽皆是佛。以众生云都非是佛。断有何罪(云云)。众生与草木是须处所须虽同我。内众生者杀而有罪之所须也。草木者断取无罪之所须矣

理事冥然(至)大人境。法记云。此中理事者。生死无性以涅槃为性。涅槃无性以生死为性。则生死涅槃之无性为理。无性之生死涅槃为事。故古人云。缘起无性无性缘起也。缘起无性是理。无性缘起是事也。理亦真性之理。事亦真性之事。故云冥然无分别此是十佛普贤境也

真记云。理事冥然等者。总明上意。上来所现虽有多法。而不出理事故也。十佛普贤境者。问缘起分唯普贤境。何云十佛耶。答佛外向心与普贤心冥合不分故。正取普贤而不分。义中并举十佛耳

大记云。理事冥然等者。通结证教二分大意耶。唯教分耶。答一云通结也。谓下句云十佛普贤大人境故。一云唯结教分。谓证分结云证智所知非余境故。问初意中何理何事耶。答证分理。缘起分事也。则证教无分别也。故下文云。证教两法旧来中道一无分别也。又约证分以佛证心为理。所现三世间注为事。又缘起分中无住本法为理。二十二位为事。是故证分理事无分别者十佛大人境。教分理事无分别者普贤大人境也。此意则证分唯是十佛之境。教分之中不言十佛也。谓内向则十佛。外向则普贤故。今通结内外之时如是言耳。后意则问。既云十佛大人境也。何云唯结教分耶。答缘起分中亦有十佛。以此教分亦是十佛外向门故也。此约佛与普贤相续各别之义

简义章云。八尺柱相为事。柱之无生为理者。三乘之义。若一乘中即此八尺柱相为理。柱之无生为事。又理平等则事亦平等。事差别则理亦差别也。若体解大道则自事以外何处得理。故至相云。冲宗不遗于玄想。圆道莫简于始门。盖在此矣。三乘说平等一心。一乘说种种心。则亦得言三乘理平等一乘理差别。问只其名异。所诠则应无别耶。答须理即理。须事即事。所须缘别理事有殊。然以一柱随须立。故全体无二。问理事平等差别四句云何。答立在同教应作四句。此别教中不作四句。以法深言浅故。但一柱言下须理即理。须事即事。平等差别随须皆得。是故须而即圆。道而即是无侧无阴。据而中道。约而满宗。非前非后。一乘幽致厥尔。请虚襟而取焉

能人海印(至)得利益。法记云。海印中真自利利他。谓摄入三世间法是自利。现现三世间法是利他。然一乘中无利他也。何者。所化众生是自内证五海之中众生故。应机而起能被之。教从自海印定中所起故也。繁出如意者。从海印定所起之教为如意也。此有二义。一称于佛意故。二称于众生之意故。名为如意。比如轮王所有如意。在王藏内不雨众宝。若转轮王以此如意出置幢上。为贫穷人请雨。众宝随其所须雨种种物。无不如意。然此物等本不在于如意珠内及轮王身。而虚空中但以众生之感及王势力。此如意珠雨宝无尽也。如是以佛誓愿及众生感。海印之教应众生也。在藏内时喻佛内证。出置幢上雨宝之时喻佛外化也。不思议者。从不思议内证而起。应不可说。众生数起故也。雨宝益生满虚空者。虚空无边故世界无边世界无边故众生无边。于此无边众生。如是之教无所不被故也。众生随器得利益者。此如意教于三乘五乘无量乘等一切众生中各各称根令得利益故也。问若尔于此花严得三乘别果耶。答无也。谓此大经中具无量乘故。乃于此经所具无量乘中。大品经等得别果耳

真记云。海印三昧者。自证离言。何故利他之初明耶。答表利他缘起无别自体。但依十佛内证海印所起故也。若不尔者。道有私隐故。繁出等者。于念念中起如意教尽未来际无休息故。又但一念全摄法界无侧故也。是故云不思议也。雨宝者。约教云宝也。又是众生受用种种宝物也。满虚空者。众生蒙不思议教。则知其不动凡心与法性虚空只是一物本自圆满故也。随器得利者。山王普机得总相教。差别小机得差别教。各自成益故也。大记云。海印者。通证教二分故明于教分耳。又此四句是第四重海印故也。问第四重海印是定内故利他相隐。何故以配利他耶。答第四重内具同别二教故。若直约一道朱印而论。即无差别故是别教。若约屈曲而言。是差别故即同教中逐机之义也。是故逐机屈曲之朱印故云如意教也。是故前云依理据教者。约第三重则无住理无住教也。约第四重则无住理如意教也。约此第四重四句更以五重海印分配。则初二句如次配初二海印。次十句第三海印。次一句后二海印也。谓下文释此海印云。究竟清净湛然明白三种世间于中现现等故。和尚之意此中海印非唯一向当第四重。是以此中更分配也。初句影离海印。次句影现海印。故云繁出如意等。次句第三重。能化之佛雨十普法之宝。益普贤机也。后句于第四重。如意教之朱印称机屈曲。故云众生随器也。于第五重。起言说法令机信解行证。故云得利益也。然以第四重正义释者。能人者能化佛也。海印者净藏定也。繁出如意者如意教之朱印应机现现也。雨宝益生满虚空者。雨十普法于正为中全全而应。谓一道朱印圆满现现也。众生随器得利益者。于兼转引远为之中分分而应。谓随彼机宜各令得益。如大角则大曲。小角则小曲。随字而屈曲也

观释中释经犹如明净镜随其面像现内外无所有业性亦如是之文云。镜有三种。谓如来藏镜。锭光颇梨镜。海印镜也。如来藏镜与所现像是一体故不可分也。若取去像镜亦随破。是故吾身即如来藏。不可别取故。若知业果是如来藏镜中之像。则六道因果即不生也。然若得镜时所现之像如冰泯也。以熟教之中本末无二。如水与波无别。然而波是能依。水是所依故。得水之时波息水现故也。海印镜中所现像者。吾五尺身具三世间无别住处。故云无住。即此无住亦云不动。既不动无侧之吾身故。从何处转何处耶。此所现像正即镜体故。得镜之时像不泯也

心轮钞云。问始成正觉佛心何故名海印耶。答以一海字印三世间离分别三合为一。佛明白之心名曰海印。于中无普贤文殊等九会助化亦无九会处所。故经偈云。一切诸如来无有说佛法也。欲向机缘说自所证之法(云云)。故经偈云。随其所应化而为演说法。然说法有五。佛说。菩萨说。刹说。众生说。三世一切说

是故行者(至)得资粮。法记云。行者则凡诸信向普法之人也。本际则内证海印也。叵息妄想必不得者。以二我执为妄想也。如上内证海印之际无我之人乃能得至。若存我则必不得至故也。如海边井有海水故不得令渴。如是意识人法二我由彼末那及黎耶海藏而还起。何者。黎耶本识是我之根。其末那识是我之茎。六及前五皆是二我出入之门故也。比如有人欲上须弥。干八海竟依陆而行得上须弥。如是行者若欲返本。渐息八识妄想海已而得至者。三乘义也。一乘之中若履初海即履诸海践须弥顶。故不移一步得还本际也。无缘善巧等者。问何故息妄想次有此句耶。答欲还本际要息妄想。欲息妄想。要须无缘故也。问无缘者何。答五识缘于五尘境时。意识同缘。其末那则向内执我。黎耶本识缘三类境。是以不能捉如意也。以无缘故得圣者意名为善捉如意也。归家者。归法性家也。得资粮者。行者加行方便也

真记云。息妄想者。约寄位云。初智求断不可得断。以中后智求断亦尔。故论云。非初非中后。然以不可得断而为断故。断义得成。故论云。前中后取也。若直约一乘则举其障体量等法界举智亦尔。故至相云。如缘起性如是断也。若以别障之智欲断别智之障者。以不息妄想故必不得也。持戒亦尔。若别取善以为能防。取其不善以为所防。如是持者犹名破戒人也。无缘善巧等者无分别也。如意者教也。归家者还真源也。资粮者二千道品等也

观释云。小乘中戒有受有舍。大乘中戒有受无舍。一乘中戒无受无舍。谓熟教中教其背本逐末之人知自本觉如来藏故。有其所受。得本觉已恒自觉故。无所舍也。一乘之戒本无受舍离能所防。以第二地佛□□为一乘戒。而一乘中无诸凡小及与菩萨。唯有满足之佛故也。于十善中初三是名号品身业所行。次四是四谛品口业所行。次三是光明觉品意业所行。如是三业示现法界一切诸法皆是佛之三业。今此吾身是佛十善之所感得。是故本无迷时更无受法。竟三世际恒自不动亦无舍法。身外无境。境外无身。离能所防

大记云。问前第四重内得益之机如何见耶。答普贤有二义。若约八会助化之义不云机也。于第三重方为机也。若约第四重。则威光善财皆是净藏定中得益之机也。但是定内所得之益于定外说示耳。约是义故云得利益也。于此第五重内以所流所目之机方为所化也。问若威光善财正是定内得益之机。则唯初后二会是定内耶。答若约第四重。则八会之法皆是定内。然且举威光善财云耳。谓法界品抄云。一乘求知识唯是定内。故知以定内事示之耳。问何故第三重内不以威光善财等为机耶。答彼第三重则是不共别教故。但以普贤方为机也。于第四重具同别教故。以威光善财而为机也。故法界品抄云。若依三乘科文者有五相等。是以见闻解行等三生依三乘位现一乘耳。此三生位于第四重内无浅深。于第五重有浅深也。言行者者。约第五重则所流所目机也。若第四重则威光善财也。然约实则□诸体□□严之人皆是此中行者。而威光善财修行□□故偏举□此行者等知自身心舍那体。故云还本际也。问于第四重内以何为本际耶。答威光善财所得花藏世界果及尘数法门等是也。言妄想者通所流所目等也。谓下教之人守自教迹执为究竟故。约此迷执总为妄想。若断此执要须用六相刃也。且熟教中于三祇劫觉四相梦计有真如。谓为究竟。守迹而住故。以六相中异相印印之。则其所断竟前二十梦各位不动而历然差别也。是故若入一乘要息三乘。谓断妄想之心若不息。其谓断妄想之妄想。则以不息妄想故必不得入也。然则断妄想之心断除不起。是名此中息妄想也。又云。所谓妄想者。凡自身心之外希佛求法之心总为妄想也。一云。以别教义释此文者。应云不息妄想。若息妄想必不得故也。然而下句既云随分得资粮故。约同教释者宜也。以此是其因缘观故。问下文释行者云。行者者见闻一乘普法已去。乃至此约别教一乘说也。何故此云同教耶。答此约所目别教云耳。非是不共先住别教。所云见闻一乘普法者。立在第五重海印。约定外见闻云耳。言善巧捉如意等者。比如盲人由其盲故迷自宝所。长年贫困远乞他乡。有具眼人心生哀悯。为持一索系彼宝所。以其一末授盲人手而指诲云。汝若不失寻索而行。则返汝宝所。盲人闻已不失寻行得至宝所。其宝所中亦有灵药。以药气力眼得开明。所有众宝自在取用。行者亦尔。智眼盲故迷自内证法性宝所。无始时来穷乞于他。有大圣者起大悲愿。垂一中一切多中一等陀罗尼索授于行者信心之手。以真性甚深之一末系彼证分宝所。而教诫云。汝若不失勤行精进则必直返汝法性宝宅。行者信受得圣者意捉如意教。初发心时便开十眼。不动一步直入内证法性宝所。受用无尽自家珍宝。是故行人若欲还归法性家者。要须善捉陀罗尼索持而勿失为资粮也

道身云。问修与不修别。何得以佛言皆觉乎。答佛无量劫修意非为古无新得。亦非有所断烦恼故欲断。知烦恼本无所断名为断耳。又法之实者三世间照瞩为一大缘起。旧来如是无量劫修证得法者。岂但我觉简除他人及与不石乎。若尔是增减边大邪见非正道。又道身云。有文云。一断一切断。有文云实无所断。彼是则此非。此是则彼非。云何会通。答以德言之。从始无障。以惑望之。覆无尽德。若实无所断者。何故迷人未得。若有所断者。所断者何。文云。非初非中后。前中后取故。三时之中不得断相。而觉以去三时无障。道理不在断不断中。随机言断。又无所断。欲为机者。寻教证入。断与无断无碍实相如是设耳。相和尚曰。惑者但用无体智具体用。问无体何得有用。答体是无住实相。迷用为惑迷用息耳。无体可断。问一断一切断者。既无体。约何为一及一切耶。答可约所障法门故。云一与一切。以障一即一切法门故

古记云。大海非是毒药所坏。大空非是利剑所伤。缘起三毒亘三际。直得无分别耳。非更息灭方为断也

以陀罗尼至名为佛。法记云。陀罗尼者。法界法之无尽义也。问众多法故云无尽耶。但约一法亦云无尽耶。答二义皆得。实宝殿者。约证分则法性处也。约缘起分则花藏世界离染真性也。问若以陀罗尼庄严法性实宝殿者。证分之处可许。重重中即微细等义耶。答以彼证分不可说故。不说如是义耳。然法无遗鈌满足一切故。因陀罗等究竟之极乃证分也。问花藏世界离染真性是何。答佛外向门是也。花藏净土三乘共学处故。随三乘机分界离海。若约自宗。唯一海耳。无三品也。穷坐者。十世相应应称法界故也。中道者。以三世间为自身心。无有一物非身心者故也。旧来者。上证分中本来寂也。不动者。上证分中诸法不动也。比如有人在床入睡。梦中回行三十余驿。觉后方知不动在床。此中亦尔。从本法性经三十句还至法性只一不动故。云旧来不动也。问此义与熟教中迷于一心流转六道悟复一心之义有何异乎。答彼熟教中泯二十梦方归一心。此宗之中不动梦念即法性故。无所弃舍。无别所归。故迥异也

真记云。陀罗尼者。总持也。实宝殿者。世界海也。穷坐实际中道床者。彻到一乘究竟真源也。旧来不动名为佛者。问何故具缚有情旧来成佛耶。答如其未起修缘之时不得名为旧来成佛。何者。今日发心缘中法界诸法方顿起故。须智缘中烦恼等□为成智之缘而起。须烦恼缘中亦如是也。是故要待今日发心之缘无侧起时方旧来成耳。缘以前无一法故。不云旧来也。若三乘则有所尊定本故。唯取始觉即同本觉之义论也。一乘不尔。无所尊定本本末不定故。随须皆得一

大记云。实宝殿者。或云国土海。或云性起果与三德差别果也。然三德非究竟故。正是性起果也。穷坐实际中道床者。因位学穷至于果位故也。旧来不动名为佛者。初起法字终至佛字。初起终至是一处故也。是以和尚所云行行本处至至发处盖此意也

古记云。一乘之中旧来成佛有二义也。一不修众生已成佛义。二已成诸佛本不修义。若须六相可得此旨。谓佛为总相。众生为别相。一切众生是佛义齐。以为同相。一切众生各不相。是以为异相。一切众生缘起究竟正即是佛。以为成相。一切众生各住自位旧来不动以为坏相也

大记云。此印大意以其白纸表器世间。谓如白纸本不染色。点墨即黑点朱即赤。器界亦尔。不局净秽。众生处则染秽。贤圣处则清净。故以其黑字表众生世间。谓如黑字一等皆黑个个不同。众生亦尔。烦恼无明皆自暗覆种种差别。故以其朱画表智正觉世间。谓如朱画一道不断始终连环贯诸字中光色分明。佛智亦尔。平等广大遍众生心。十世相应圆明照瞩故。是故此印具三世间。若约观释即有四义。一若取白纸则黑字朱画皆去。故字与朱画不离于纸。如是若离器界无佛众生。故于器中具生及佛也。是故经云。于一微尘中现有三恶道人天阿修罗各各受业报。于一微尘中各示那由他无数亿诸佛于中而说法。一尘中有尘数刹。二刹有难思佛。一一佛处众会中我见恒演菩提行。又云。一微尘中普现三世一切佛佛事。二约黑字亦尔。故于生中具器及佛也。是故经云。于一毛孔中普见十方刹。彼刹妙庄严诸佛菩萨会。一一毛孔中亿刹不思议种种相庄严。未曾有迫隘。一切刹土及诸佛在我身内无所碍。我于一切毛孔中现佛境界谛观察。又云。菩萨知自心念念常有佛成正觉。乃至云。如自心一切众生心亦复如是。悉有如来成等正觉。三约朱画亦尔。故于佛中具器及生也。是故经云。三世一切劫佛刹及诸法诸根心心法一切虚妄法。于一佛身中此法皆悉现。普尽十方诸刹海所有一切众生海。佛智平等如虚空悉能现现毛孔中。又云。一切诸佛于一念中悉能示现无量世界无量无数清净众生。四白纸黑字朱画皆全相收不可别取。而三物各异。如是三种世间融通相摄混为一团而为门各别历然不动也。故此一印若以器门观则是器海印。是故经云。花藏世界所有尘。一一尘中见法界。普光现佛如云集。此是如来刹自在。以众生门取则是众生海印。以佛门取则是佛海印。是故疏云。众生心中佛为佛心内众生说法。佛心内众生听众生心中佛说法也。问若尔何但局云能人海印耶。答约实如是非局于佛。且从妄尽心澄之义。假名能人海印耳

法界图记丛髓录卷上之一法界图记丛髓录卷上之二

文云。将欲释文。二门分别。一惣释印意。二别解印相。问何故依印　答欲表释迦如来教网所摄三种世间。从海印三昧繁出现现故。所谓三种世间。一器世间。二众生世间。三智正觉世间。智正觉者。佛菩萨也。三种世间摄法尽故。不论余者。广义者。如花严经说

第二别相门中。三门分别。一说印文相。二明字相。三释文下意。一问何故印文唯有一道。答表如来一音故。所谓一善巧方便。何故多有盘回屈曲。以随众生机欲不同故。即是义当三乘教。何故一道无有始终。现示善巧无方。应称法界。十世相应圆融满足故。即是义当圆教。何故有四面四角。彰四摄四无量故。此义依三乘现一乘故。印相如是

二问何故字中有始终耶。答约修行方便。现因果不同故。何故字中多有屈曲。现三乘根欲差别不同故。何故始终两字安置当中。表因果两位法性家内真实德用性在中道故。字相如是

问上云因果不同而一家实德性在中道。未知所由。其义云何。答此义其实难解。虽然依天亲论主。以六相方便立义分齐。准义道理随分可解

若约十句。以辨六相。如下说。今且约印像。以明六相。示一乘三乘主伴相成现法分齐。所谓六相者。惣相别相同相异相成相坏相。惣相者。根本印。别相者余屈曲。别依止印。满彼印故。同相者。印故。所谓曲别而同印故。异相者。增相故。所谓第一第二等曲别增数故。成相者。略说故。所谓成印故。坏相者。广说故。所谓盘回屈曲。各各自别本来不作故。一切缘生法无不六相成也。所谓惣相者。义当圆教。别相者。义当三乘教。如惣相别相成相坏相等不即不离不一不异常在中道。一乘三乘亦复如是。主伴相资不即不离不一不异。虽利益众生。而唯在中道。主伴相成现法如是。一乘别教三乘别教准义可解。汝所问疑义亦如是。初曲如因。后曲如果。如初后不同。而唯在当中。虽因果义别。而唯住自如。依三乘方便教门故高下不同。依一乘圆教故无有前后。所以得知。如经说。又一切菩萨不可思议诸佛法明说令入智惠地故。论曰。一切菩萨者。谓住信行地。不可思议。诸佛法者。是出世间道品。明者见智得证。说者于中分别。入者信乐得证。智惠地者谓十地智。如本分中说。此是根本入。如经。又一切菩萨不可思议诸佛法。明说令入智惠地故。此修多罗中。说依根本入有九种入。一者摄入。闻惠中摄一切善根故。如经摄一切善根故。二者思议入。思惠于一切道品中。智方便故。如经善分别选择一切佛法。三者法相入。彼彼义中。无量种种知故。如经广知诸法故。四者教化入。随所思议。名字具足善说法故。如经善决定说诸法故。五者证入。于一切法平等智见道时中。善清净故。如经无分别智清净不杂故。菩萨教化众生。即是自成佛法。是故利他亦名自利。六者不放逸入。于修道时中。远离一切烦恼障故。如经一切魔法不能染故。七者地地转入。出世间道品无贪等善根净故。如经出世间法善根清净故。复有善根能为出世间道品因故。八者菩萨尽入。于第十地中。入一切如来秘密智故。如经得不可思议境界故。九者佛尽入。于一切智入智故。如经乃至得一切智人智境界故。是诸入为校量智义差别。次第转胜。非根本入。一切所说十句中。皆有六种差别相门。此言说解释。应知除事。事者。谓阴界入等。六种相者。谓惣相别相同相异相成相坏相。惣相者。是根本入。别相者。余九入。别依止本满彼本故。同相者入故。异相者增相故。成相者略说故。坏相者广说故。如世界成坏。余一切十句中。随义类知。论文如是。准是论主立宗道理。故知虽因果信解行回地佛自位不动。而无前后。何以故。诸法各异住自如故。一如多如如如相不可得故。是故经云。问云何深信佛法。答一切诸法唯佛所知。非我境界。若如是者。名为深信佛法。是其义也。问六相者为现何义。答正现缘起无分别理故。以此六相义故。当知虽一部经七处八会及品类不同。而唯在地品。所以者何。以是根本摄法尽故。地品中虽十地不同。而唯在初地。何以故。不起一地普摄一切诸地功德故。一地中虽多分不同。而唯在一念。何以故。三世九世即一念故。一切即一故。如一念多念亦如是。一即一切。一念即多念等。反前即是。以此理故。陀罗尼法主伴相成。随举一法尽摄一切。若约会说。会会中尽摄一切。若约品说。品品尽摄一切。乃至若约文说。文文句句尽摄一切。何以故。若无此彼不成故。陀罗尼法法如是故如下说

何故依印至佛菩萨也。真记云。何故依印。答欲表释迦如来教网所摄等者。释迦教网则深浅虽殊。有名相际惣取云也。三种世间从海印三昧繁出现现者。三世间法繁出则离海印体耶。答三世间法即是海印全体现现本不离也。问摄三世间为惣相。佛则惣别不一故。为四世间耶。答智正觉中。有待他之义。有绝待义。约此二义不一故。亦可得云四种世间。然约二义不异故。但云三种世间耳。问器及众生宜云世间。智正觉者既已出世。何云世间耶。答始成正觉时中。三世间法圆明现现。故云世间。谓时为世。中为间故也。问至相以菩萨合于众生。何故此中合佛菩萨为智正觉耶。答约觉同云耳。何故印文至现一乘故。大记云。何故印文唯有一道者。立在第四重海印起此问也。谓既随根欲而成屈曲。何故云一道耶。如是问也。如来一音者。法界品云。我知法界一性如来一音一切众生无不了故(已上)。问若一切众生了一音者。非是各得解也。若各得解者。非是一音无不了也(云云)。若对此难。以惣别二相答也。谓不坏屈曲而能等遍故。是一音。不动等遍而差韵故。能成屈曲。此中能成等遍者惣相也。音韵差者别相也。别即惣故。虽众生各得解。而了一音也。惣即别故。虽是一音而各解也

真记云。如来一音者。惣相音也。法界品云。我知法界一性如来一音(云云)。此义者一切众生种种差别音声等即是如来一音耳。问此守护夜神善知识证见一音云我知法界一性也。何故云一切众生耶。若见一切众生者。何云我知法界一性耶。答见法界一性。故知一音中有一切种也。以得惣相知不分之别相故。如家之一言。契柱立梁横诸缘而呼故也。若不契立横诸缘。则家之一言何处起耶

法记云。盘回屈曲者。既知法界一性。则无三乘。故亦无印中角曲耶。答有异相故。有称性不动之角曲也。问若尔有三乘耶。答一乘角曲全尽印圆故。无三乘一边之角曲也

真记云。善巧无方者。无偏顺之方所也。如前无方中释也。应称法界者。横尽法界故。十世相应者。竖贯三际故也

法记云。圆融满足者。犹如虚空摄一切物。约此一柱包摄十种普法无所遗余故也。是故普法章云。诸佛善巧会融法界圆通自在不离见闻(已上)。以一乘中见闻圆通之法故。见闻位中即得满足究竟佛果。故云不离见闻也

真记云。义当圆教者。有三乘别教。三乘同教。有一乘同教一乘别教。有一乘圆教也。若就楼观而论者。内庄一乘外严三乘门则同教也。所谓门者通内外故。内虽一乘而门内则同教一乘也。又此同教约三乘。已上之义即为别教。一乘亦得以约所目为别教故。问所目三乘义当于外是严三乘。何云别教一乘耶。答此经之内所流所目之三乘具含二义。一者令彼下机计谓同于我法之义。二者令彼解其自所得法全是花严大虚之义也。约初义则当于门外故。是三乘为外严也。约后义则当于门内故。是一乘为内庄也。今约后义故。以所目为同教一乘。乃至亦名别教一乘耳。直约楼观之内方自体别教一乘也。初初不见三乘故。云自体别教也。圆教者通履前四教也。问是则与彼同教一三和合之义何异耶。答欲引下机而和合者是同教也。欲为自家实德而通履者是圆教也。故古人云。同教如大地。长养三乘草木故。别教如大海。不宿三乘死尸故。圆教如虚空为二所依故也

古记云。同教别教分有九种。谓一黄牛车同。共羊鹿故。大白牛车别。三乘外故。二大白牛车同。王髻中珠别(云云)。三法花同。花严别(云云)。四第二会至随好品同。普贤行品以去别(云云)。五普贤现语言堕在文字故同。普贤内证离文字绝言说故别。六普贤内证是因分故同。佛外向是果分故别。七佛外向向机缘故同。佛内向则虽花严定中为果德众示国土海法而背离因机故别。八佛内向有背向故同。海印定中法性不可说离背向故别。九上来所明说不说等有胜劣深浅故同。此海印定法性不可说中说不说无二则无分别故别也。相和尚云。若约情说。证教两法常在二边。若约理云。证教两法旧来中道一无分别。盖谓此乎。上来且约理分。若据文义分齐。同别非一。谓通于一部分之。则差别缘同教。本实则别教。若据一化始终。则众多别义一言通目故同。随机各别故别也

大记云。四摄四无量者。以此四摄四无量之二四因果。表下四教因果八位。若以七十三印之中一字印印之则不动。此八因果之位即是一乘无侧因果也。以此一乘因果加于前八即成十也。五因是菩萨。五果是佛也。以其四佛分置四方。以一乘佛安置当中。以五菩萨分置亦尔。如是因果但我心内本具之法也。此中四方及六方八方十方等依三乘分也。谓声闻明四谛故。依此分四方。缘觉观十二支而是二六故。依此分六方。始终教中通有四摄四无量而二四即八故。依此分八方。同教中即其同中含有别教十十无尽义故。依此分十方也。若约无住别教。则本无方也。是故文云。善巧无方。乃至云。义当圆教也。问始终二教亦明十方。何故唯云八方耶。答此约八叶之轨云耳。又始终教中总约四摄因果等故分八方耳。问若并取顿教中因果则。顿教中亦分八方耶。答约实则通。然因果是位。顿教之中位相隐故且除耳。问何是八叶轨耶。答此是毗卢遮那经及佛地经中八叶作佛之轨也。依三乘现一乘者。一乘圆印虽无角面。此印摄尽一切法故。具其四面四角相。以分三乘四方六方八方十方等。渐现一乘无方之圆印故也。若唯见角面则一向三乘。唯见圆印则一向一乘。若依角面见圆印则是同教也。故云依三乘现一乘也。问若尔前之屈曲若唯见屈曲则一向三乘。若依屈曲见圆印则亦是依三乘现一乘耶。此角面则是同教也。前之屈曲但是别执三乘耶。答屈曲亦是一道朱印之能随之德故。是以亦有依三现一之义也

何故字中至性在中道。法记云。何故字中有始终耶。答约修行方便现因果不同者。所言修行方便则一乘修行耶。三乘修行耶。答但是三乘修行方便耳。问何故一乘无修行方便耶。答以一乘中无因果故。问若尔何故下云因果两位法性家内真实德用性在中道耶。答只为三乘执因先果后之人现因果同时义故云耳。若约实云。此宗之中无因果名。问若尔则全果之因全因之果亦无耶。答尔也。故至相云。因无异果之因。果无异因之果。然因果之称寄现于缘亏盈自彼于我无为。故知一乘无侧因果亦不立也问印之五十四角一一全尽印圆如是。全印之角亦应舍耶。答若约自宗。无如是事。何更舍也。以证分中无有因果证分教分一乘三乘同教别教等事。缘起分中方说因果证教一三同别教等种种事耳。是故就缘起分云因果两位性在中道也。问若实不立因果。岂不是拨无因果之大邪见耶。答立在过越因果之处言无因果。岂是拨无耶。故和尚令人难此义云。法性之中有因果耶。无因果耶。若法性中有因果者。应非法性。以法性中无因果故。又令答云。无因果也。问然则根本入中所开九入不满本耶。答满也。问若尔何云无因果耶。答非汝所执摄思议等能满彼也。但是入入能满彼本。是故于彼无因果也。若约入入。随摄思议等而生解。则有胜劣因果之位。故是同教。若约摄等。随于入入而生解。则有性在中道无胜劣之因果。亦是同教。若除入入但约摄思议等。即是三乘别教。若直约根本入。则是一乘别教也。约此三义以现印义。亦现大经具含多义

大记云。何故字中多有屈曲现三乘根欲等者。约实则字中屈曲通于三途人天。然而字者是生解之诠故。且约解教相现但云三乘根欲耳。何故始终两字安置当中等者。法字是因。佛字是果。通一乘三乘也。欲现三乘之前后因果即是法性德用性在中道故。以始终二字安置当中也。问若尔唯约三乘因果而论。何云因果通一乘耶。答若约实。道理诸法各各住自如位本来不动。然三乘之人唯见前后。一乘不尔随须自在。是故约前后因果。现性在中道之义。在于一乘。故云通一乘也。法性家者有二。谓证分之法性。及无住别教之法性也。实相总相法身中道等亦通二义也。施设门中有分示证教之义。有分示一乘三乘之义。故云因果通一乘三乘。法性通证分教分

真记云。法性家者。约今日缘中所起之法。为证分及缘起分之法性也。或云。证教不分之中道方为法性家也

上云因果至无有前后。法记云。上云因果不同乃至其义云何等者。起此问意。前云。约修行方便现因果不同。而次又云。因果两位法性家内真实德用性在中道。故未知此意如是问也。问前印相终更无别。问何故此中释字相已更复设此问答耶。答其印道则随字相而画故。委释字相则可解印相故也

大记云。依天亲论主以六相方便立义等者。佛于四种菩萨行文现六相意者。若诸菩萨欲入法体。要以六相融炼其心。方可得入故也。论主得佛意故。于十入处明六相方便。以治三乘摄入等是三贤乃至佛尽入是佛果。如是次第转胜之执现其摄等九入称根本入无胜劣也。故古辞云。天亲菩萨于十入处明六相日始报佛恩也。和尚得此论主意故。云依天亲论主立义分齐。准其道理。则三乘之前后因果性在中道所由可解也。约此六相方便之言。融质德云。六相者唯是教门施设耳。于法体上无所关也。故言方便也。故和尚云。入法性家之要门。开陀罗尼藏好钥匙。康藏云。以此方便会一乘又云。四句与六相俱为入法方便(已上)。故知但是能诠教门之方便也。思惟德云。六相者但约法体巧相集成名方便耳。此外更无所入法体也。故和尚云。一切缘生法无不六相成。又云。六相者正现缘起无分别理。乃至云。以此理故陀罗尼法主伴相成。康藏云。第四集成方便诸法同体巧相集成故名方便。智论云。此法善巧集成故名方便(已上)。故知但约所诠法体为方便也。解云。此上二说若偏执。则二俱有过。谓各滞一隅不当理故。若据道理。各有所凭。二说俱是。何者。如同教中破定执见故。只是教门入法方便也。若别教中直明法体故。即是圆融之法善巧集成方便也。一乘三乘主伴相成者。无住别教是主。别执三乘是眷属伴。此中立主伴法体故。云成主伴相也。问若尔何故下云主伴相资耶。答立主伴法已。令其别执三乘之伴习因缘缘起等三观修炼其心故。所流三乘之伴至于性起之后际。与无住别教之主相资。得成圆明主伴故也

法记云。主伴相成现法分齐者。余处三乘但是眷属。不得为伴。此中意者。印圆则一乘故是主。五十四角则三乘故是伴也。由诸角故得成印圆。由印圆故得成诸角。是故一乘三乘互相成也。其一一角全尽印圆者。是所现分齐也。大记云。六相者。总别二相表法无尽。同异二相现法无碍。成坏二相示法无侧。一乘法义不出此三也。若别释者。总相直标无住法之自体。别相指无住总之无尽。同相现无尽之无碍。异相释无碍之无违。成相示无违之无侧。坏相表无侧之不动也。问无住法之自体云何。答法界之法混为一身是。问法界之法为是动故成一身耶。答只由不动成一身耳。若约此一堂论。则椽等诸缘各自不动。方得成一总相堂耳。问别相表无尽等者何耶。答别相者椽等诸缘各差别故现一总相堂中非一之德故云别相指总相之无尽也。椽等缘中须同相。则丈二之椽称二十步堂。余缘亦尔。故云同相现无尽之无碍也。又此缘中须异相。则丈二之椽虽称于二十步堂。而不动自丈二位。余缘亦尔。故云异相明无碍之无违也。见其丈二椽之成此堂时侧无余缘。故此一椽即是无侧。余缘亦尔故云成相示无违之无侧也。坏于成处坏故。云坏相表无侧之不动也。问何故唯六不多不小。答总别一对上根得入。同异一对中根得入。成坏一对下根得入。良以下根于同异中不能得总。故不减至四五也。虽是下根历学成坏必得入总。故不增至七八也。康藏云。总相者一含多德故。别相者多德非一故。别依止总满彼总故(已上)。问一含多德者。总总多德。别别多德。答一一义俱得。谓揽别成总故。云别别多德亦得。然其总中所具别德一一皆全尽总。故云总总多德亦得。问若尔应立无尽总耶。答虽云多德。非是一外之多。故无此难也。问既云总相者一含多德。故所含多德与能含一义门各异。何云非是一外之多耶。答但其多德合处目为能含一总耳。是故非是一外之多多外之一也。别依止总满彼总者。问若以类各分六相。则总同成为一际。别异坏为一际也。既与总为一类。故同有同总义。成有成总义。何故别相与异坏为一类而有满总之义耶。答若得总相。不须别相。但于未得机中欲示总相故开也。开别之时总义已现。是故别中有满总义。问及满耶不及耶。答及满也。问此是别相释义故。应不及满。本总何云及耶答既分总之时由开总故。现彼别德。还以别满总之时及满也。问若尔总中有别貌耶答无也。何者。本于无别貌之总中所开故。虽其别相及满本总总中无别貌也。问若尔与三乘泯差别。俗归平等。真何异耶。答一乘中分别全无分别。无分别全分别。非泯分别方归无分别。是故异也。同相者。欲现总德故。开别相。既开别已。恐有惑人谓其别相迥别于总故。欲令其知彼别相全同于总故。于别相之次明同相也。同有多义。谓上同下同。内同外同。若约此舍论者。诸缘同于总舍者上同。总舍同于诸缘者下同。就上同中。诸缘同于舍者内向同。诸缘相望成舍力义齐同者外向同也。又有分同满同二义。谓一尺之瓦出一尺之力同于二十步堂者分同。一尺瓦出二十步力同于二十步堂者满同也。异相者。示其能成诸缘形类差别各位不动之义也。问若实异者。应非同耶。答只由异故得有同义。若不异者。瓦既一尺。椽亦一尺。违本缘位失前齐同作舍之义。问若尔一尺之瓦出二十步力同于二十步堂。椽亦如是者。此亦岂非失本缘位耶。答瓦若动自一尺之位同于椽之丈二之位。然后出二十步力。椽亦如是者。应失本位。瓦自不动本一尺位。椽亦不动丈二之位。而各出二十步力同于堂故。虽并出二十步力瓦非丈二椽非一尺。各住自位故不违也。成相者。明不作之作。谓诸缘等各位不动得成舍也。前同相中。椽等诸缘相望相摄成舍力义齐同。又约椽等诸缘。望于总则舍带于椽总。望于缘则椽带于舍。故有相望相摄相带之义。此成相中。随约一缘。即正是总绝待无侧。能成缘外无别所成。是故不说相望相摄之义。坏相者。明作之不作。谓椽等诸缘各住自法本来不动也。问此中不动与前异相中不动何别。答前异相中位不动故。瓦一尺位与椽丈二位各虽不动。而有相望之义。此中体不动故。法法各各不相知也。约成相堂诘。于诸缘柱成耶。乃至瓦成耶。如是遍诘无有一物成彼堂。由如是故成相堂究竟也。即作而不作故。坏相即成。非灭坏之坏也

古记云。问古德云。因缘堂作则得成。不作则不得成。缘起堂作则不得成。不作则得成。此义云何。答同相舍有作之作。成相舍无作之作故也。同相成相相对说。则同相者缘起现前义。成相者缘起无性义。成相坏相相对说。则成相者不作之作故。无性缘起义。坏相者作之不作故。缘起无性义也。古辞云。始从柱底石终梁上瓦方立全舍者遍计堂。荷斧打木随一一打立全舍者因缘堂。斧不堕木木不犯斧立全舍者缘起堂。木芽青时立全舍者性起堂也。就于性起中。木种下时立全舍者无住堂。种即真者实相堂也。康藏云。何是舍耶。椽即是舍。何以故。为椽全独能作舍故。乃至问。若椽全独能作舍者。未有瓦等亦应作舍。答未有瓦等时不是椽故不住(已上)。问虽无瓦等。现见是椽。何故云无瓦时不是椽耶。答遍计之难耳。大经云。智海广无涯未测返增谤。可不慎哉母以有生灭心。疑实相理。我此普法因缘之椽。自是一椽即摄自类余椽。若一尺栱。若八尺柱。乃至瓦焉石焉。炼木之工燔瓦之父等。一切诸法普皆摄尽作舍究竟。然后方得为是椽故。是以尔也。古人云今日采柱欲作昨日已成之舍。若尔昨日已成之舍无柱而成耶。既云今日采柱欲作昨日已成之舍。故知昨日已成之舍非无柱而成矣(已上)。是故舍成方是柱。又舍成方是椽也

真记云。所谓六相者。此中大意。卢舍那佛最尊胜。我等众生最卑劣。舍那是总相。众生是别相。众生身者无别自体。全以舍那身成。然今示二各别义也。不他故云不起。不一故云起也。故康藏云。末依于本有起不起。同相者。约众生身无余物唯是佛身故。众生身带有彼佛。异相者。虽众生身带彼佛身。而不动能带恒众生也。约带义云有同。约众生义云有异也。故康藏云。彼所起末既带于本。是故相望有同有异。成相者。卑众生身即正尊佛身。无毫末许与佛身别时。故不令同于彼。同相观者令同于彼。成相观者即正一耳。坏相者。法界差别之法各自不动。即是众生身中真实德用性在中道也。即正一耳。故云有存。各自不动故云有坏也。故康藏云。彼带本之末既为本摄。是故当体有存有坏也古记云。昔林德入唐就融顺师作难而问。既已成佛初初不动凡身何。顺云。六相之中有同异也。有何难哉(已上)。问何不通云有六相故。而但特取同异云耶。答若约舍云别。则椽等诸缘别于总舍而已。非谓见其形曲长短。又其坏者但见诸缘各住自法本不作耳。唯同异相随约一缘摄带诸缘成满足舍力义齐同。而柱则八尺。椽则丈二。瓦则尺余。如是长短差别之位各自不动故。但取此义而答也六相章云。一即具多名总相。多即非一是别相。多类自同成于总。各体别异现于同。一多缘起理妙。成坏住自法常不作。唯智境界非事识。以此方便会一乘

大记云。总相者根本印别相者余屈曲别依止印。满彼印故者。根本印者离别之总。满彼印者带别之总也。然虽有二义。而无二总。所谓总者无别可对。故云离别。然此离别之总既揽别成。故云带别耳。依总开别。有分开满开。故约满开之义云满彼印也。问若尔别外更无本总。何云依印与满印耶。答约实而言。即不应云依印满印。然欲令解无侧至不相知处故。具分能所如是云耳同相者印故者。诸屈曲等一一虽别。而同是圆印故也。同有二义。谓等故同。一故同也。等故同者。六相列门之同相故。诸缘相望力义齐同也。一故同者。同相一缘摄尽诸缘即是总也。异相者增相故者。初曲次曲各异增数故也。增有二义。谓内向增。外向增也。谓同于总之诸缘不相是者内向增。互望和通之诸缘不相是者外向增也。成相者略说故者。谓诸屈曲合成一印故也。至于诸缘究竟之际只言一缘即正是总故云略说也。坏相者广说故者。诸曲各住本无为作故也。遍征诸缘令至不增不减自如之处。故云广说也

法记云。总相者根本印别相者余屈曲者。总则一含多德。别则多德非一也。问一者是何。多德是何。答法界法之随举无侧之义是一也。此无侧一之无尽之义是多德也。问无侧一之无尽之义如何见耶。答且约此缘成一堂云。则每一一缘皆满足堂者是也。谓随举一法无侧起而究竟。绝待者是无侧一。此一所含别德亦各统包一一究竟。故每一一缘皆满足法者。是无尽之德也。若引例而言者。文殊知识是智照无二相。若随所依而散说。则善财见文殊时。即见三千世界尘数知识。谓能照智与所照境只是一故。见一文殊时。所依三千即是知识。故云即见三千世界尘数知识也。若舍所依而说。则总揽法界诸法成一文殊故。见一文殊时。非但得见三千世界尘数知识。亦得顿参法界尘数诸善友也。是故约一文殊尽法界际三千世界尘数知识一一亦尽法界际也。问然则一文殊耶。多文殊耶。答随所约约是一文殊。随所约约是一堂也。是故一文殊亦得。多文殊亦得。一堂亦得。多堂亦得也。同相者印故者。五十四角同一印圆故。云曲别而同印也。问分同满同之义云何。答不可分异之大虚分为十方。一方虚空同大虚时。十方虚空同时同者。满同。唯见一方同。不见余方同者。分同也。异相者增相故者。问数增耶。位增耶。答一云。第一角第二角如是而数故。随其数增位亦增也。一云。第一第二如是而数故云数增。然非角增故。非位增也。成相者略说故者。比如有人立在堂前。以人一言呼堂内众。众皆口许。如是以印一言呼印之时。五十四角皆即是印故。康藏云。缘成和合略言标现。问同相中明一一角同于圆印之义。此中明何义耶。答随一角曲每即是印为成相耳。非谓诸角成于印也。坏相者广说故者。如执人身诘其人名。无有一物的受人名。如是广辨五十四角次第诘之。无有一角受圆印名故。康藏云。缘散无作广辨因缘也。故此印中印之圆满者。是总相也。圆满印之诸角曲者。是别相也。诸角曲之二齐同印者。是同相也。齐同印而不动各异者。是异相也。不动异而无所偏当即正印者。是成相也。即正印而各各自住不为作者。是坏相也。此六相门正是一乘不共方便。亦是不共法体也以此六相且配三观。则别相是遍计也。同异则因缘观。成坏则缘起观。本总则性起观也。此则寄位言耳。若约一乘。则因缘缘起性起三观无浅深也。总相者义当圆教别相者义当三乘教者。问圆教者是同教耶。是别教耶。答是同教也。谓印圆是圆教。五十四角是三乘。是故圆教及三乘皆同教也。何者。离印圆无诸角。离诸角无印圆故也

大记云。林德依此处立五重总别。谓一离别之总。是五重海印之初海印也。二带别而离别之总。亦云缘中现而离缘之总。是第二海印也。三总即别别即总。是第三海印。四亦总亦别。是第四海印也。五非总非别。是第五海印也。谓揽别成总故非总。依总成别故非别。并形夺故也。于此五重之内。初总次别。又第二总第三别等。如是相望而作总别。又此二各具总别也。谓除初海印。于第二重。佛证心是总。所现三世间别。此别不劣于总也。此中无同异成坏。此之总别只是一体故。是缘起六相之所入真源也。于第三重。不防用六相也。此亦法体非方便六相也。约第四重以去配。因缘缘起性起等三观含有三义。谓一总相者无住别教。别相者所流三乘。于所目中。同异相者因缘观。成相者缘起观。坏相者性起观。此中约所治之病为别相耳。非能治六相中别相也。二除无住别教及别执三乘。就所目中。总别相者性起观。同异相者因缘观。成坏相者缘起观也。又此三观一一各具六相也。此第四重以去是方便六相也。以此五重释处处文义理方尽。今此文中具五重也

古记云。相和尚总章元年十月十一日。在清禅寺般若院中问于俨师。受持普法轨则云何。师曰。汝能持否。且举领毛齐提纲目正也。问是义云何。师曰。下至世俗之法。皆是中道实相也。遂说十重总别以示之。俨师行录中总别之文即是此也。一顺总违别。谓总相果法以尘数缘成故。顺则总。成总缘别故。违则别也。二违总顺别。谓成总之缘自位不动故。违则总。自位不动而能成故。顺则别也。三如别之总如总之别。谓别全是总故如别之总。总全是别故如总之别也。四别不知之总总不知之别。谓所成总中无别貌故别不知之总。能成缘中无总貌故总不知之别也。五离别之总离总之别。谓总相果中缘而无不总故离别之总。无异总之别故离总之别也。六无住总无住别。谓无住者不自在义。以总相果法不住于自故云无住总。此无住总尘数缘中无所偏当故无住别也。七实相总实相别。谓总相果法离于智之分别了知故实相总。缘无别相故实相别也。所谓无相也。八法性总法性别。谓总相果法性自圆通触缘斯顺故法性总。斯顺之法全全无侧起故云法性别也。九海印总海印别。谓无尽法数圆□顿现无遗故云海印总。顿现之法各不相知故云海印别也。十证总证别。谓总相果法唯佛证处故云证总。于此证中诸法不动故云证别也。林德云。以此十种总别平法。然后方能得见一尘一蚁与舍那佛元是一身。依如是等义。方有同时具足及因陀罗网微细境界等也。问第四总别与第五何别。答第四重虽不相知。非无二位之殊。第五重则于一体上云总云别故别也。问第六无住总别与第七实相总别何别。答实相云离于智之分别。则简于第六无住之智也。至于第八法性具足理智可知也

大记云。如总相别相乃至常在中道者。有二释。谓一意从总相至中道方云如字。一意于总相别相下即云如字。解云。初意则总非别别非总成非坏坏非成等故。云不即不一。然而总全别别全总故。云不离不异等也。后意则不即不离则成坏相也。不一不异则同异相也。谓下教人至究竟果处。执真妄同体故。以坏相印印之。则真妄各住本来不动。故云不即。以成相印印之。则真妄真。故云不离也。又当始觉同本觉之位有凡圣一异之病故。以同相治之。谓即同本觉之日执凡圣一身故。以异相治之。凡圣各异故云不一。以同相治之。凡圣一量故云不异也。如是以因缘缘起等三观。对治别执三乘即离一异之病故。其三乘眷属与一乘主。为不即不离之伴。得成圆明具德之主伴也。问用六相则病应已尽。何须更用四句耶。答若得总相则不须四句。然为许别之人说四句耳。一乘三乘主伴相成者。问一向一乘主三乘伴耶。或反此而云耶。答有云。如后虽然。唯是一向一乘是主三乘是伴也。谓一向根本入名为总。九入名为别耳。非以根本入之名为别。余九入名为总故。但以一乘之名为总为主。三乘之名为别为伴也。问若尔何故云主伴相成耶。答由一乘故有三乘。由三乘故有一乘。是故一乘则总含三乘为主。三乘则要依一乘为伴。故云相成也。一乘别教三乘别教准义可解者。用六相义唯同教门故。除一乘别教及三乘别教。然若委说。则一乘别教为主。三乘别教是眷属伴。约此现示中道之义可准解也。一云。前云圆教及三乘皆是同教。今此一乘别教深于同教。三乘别教浅于同教。准义可解故也

法记云。唯住自如者。非是三乘相融体不融之平等真如也。约体相俱融无分别之处与坏相中本来不作各住自如之义云也。依三乘方便教门故高下不同等者。若约三乘方便修行。则行布因果高下不同。若依一乘实意。则因果圆融法性德用但在中道。故云无有前后也

简义章云。圆融行布说有四门。一三乘行布一乘圆融。如图文云。依三乘方便教门故高下不同。依一乘圆教故无有前后等。二就此经中。外相同教有二。一上同。以空画向空即体同空随分无碍。二下同。下似地画有前后故。上同是圆融义。下同是行布义。如地品中以一鸟迹通于二故。三外相同教为行布。自体别教为圆融。如所诠章云。安立诸教有二善巧等。又科简云。普贤位有二等是也。四就自体别教。不坏本位是行布。无碍圆融是圆融。谓广狭中分无分。又相入门无性不坏。又不动自位而恒去来。又六相中三圆融三行布等也

一切菩萨(至)阴界入等。法记云。论曰一切菩萨者谓住信行地者。信者十信。行者三贤。地者十地也。若约大分门。则信行地者三贤。得证者十地也。不可思议诸佛法者是出世间道品者。不思议佛法则是佛内证也。谓犹如池水具含影像。有二义也。谓摄入诸像义。及现现诸像义。而有一人立在池边。见此诸像为他说也。如是佛证三种世间为自身心。如彼水中摄入诸像。以自内证临机外向分示十地。如彼水中现现诸像。金刚藏之定中称受佛外向法出定已后为机而说。如彼一人立在池边见水中像与他说也。谓如约内证。则唯不思议法。无十地相。然以前机多三乘故。佛意欲令为说十地。故于外向心头分示十地。是义大不可说。刚藏入定称受其法出定已后所说十地。是说大可说也。故至相云。地有二分。一因二果。因谓世间方便行修。即加行地分齐。果谓出世离相真证。即正证智分齐也。出世间道品者。问何故出世间处道有品耶。答若约不思议法。则虽无道品。然为机缘分示十地故有道品。是故至相云。今此十地者摄佛因位。一乘三乘声闻人天并在其中。为五乘所观。普贤证位佛果摄用无碍自在。一切皆尽。何以故。十地之法摄众生中最初门故。地法甚深最难了别故也。明者见智得证者。以证见之智。得证众生身心是不思议佛法也。问何故众生不知不见耶。答若约证见之智不动。今日个个众生之身心即是不思议佛法。即是世间道品。然但凡夫自不知耳。问何故至相云。前二观解。后二行解。见始智终。得始证终耶。答此但寄修云耳。若假言者。二佛世界尘数劫中。修缘起实相陀罗尼者是观解。念念得证者是行解也。说者于中分别者。有二。一若约佛心。则虽无十地。由所引机多三乘故。加金刚藏为说十地。欲令信行地菩萨证入智惠地故。乃于后得笔中分示十地以为说也。二刚藏菩萨定中称受后得言说以为说也。谓佛以无言为其说故。是无言教之本也。刚藏之称受亦是无言。而为待言教之本也。入者信乐得证者。佛言。我已修习证汝身心。汝等应知更无异事。何故我等未得知耶。但以无信故不得耳。信则能知。要须信也。是故能信自己身心是不思议佛法故云信也。不舍此信而能恒守故云乐也。由如是信乐故亲证自己身心故。云得证也。智惠地者谓十地智者。至相与远师同以此句为根本入也。问加所为二十句者。为是正说时言耶。为是经家所列耶。答约文则经家。约义则正说也。问若约义则正说者。为佛口业所摄耶。意业所摄耶。答口业也。问佛在定中无有口业为作之说。何云口耶。答以教之所起从口业故也。此所起之教从何而起耶。本以不说为根故是意业。若约现相放光摩顶执手触目等示法之轨。则是身业所摄也。然佛口业称大虚故。所起之教亦称大虚也。摄入者。信闻不思议法之心中其法顿现故云摄也。心契称法故云入也。闻惠中摄一切善根者。佛陀三藏云。称体闻惠摄圆宗理与理相应为可贵也(已上)。称体者。称海印体也。比如众苗皆依大地。世出世间一切善根无有不依海印而起。不依海印而住也。此海印之法于信心中了了顿现。故云闻惠中摄一切善根也。思议入者。闻惠所闻思而不失也。议者。于思惠中所思之法。以意言观了其相状。入者同上。一切道品者。不思议法也。智方便者。若闻法时心不外缘。专依此法相续思惟。是方也。由如是故。心便于法。是便也。分别选择者。其心行于所闻之法。别其逆顺。由如是故。取其顺法。是选也。舍其逆法者。是择也。法相入者。所思之法于心现现了了分明故也。彼彼义者。以不思议法非一故也。无量种种知者。凡所触向对面无非不思议佛法故。所知之法既无有量。能知之智亦无量也。教化入者前摄入中闻不思议法。思议入中思察其法相。法相入中彼不思议法现其心也。菩萨最初发誓愿者。非先自度。欲先度他故。以其心所现之法教诸众生故。云教化入也。随所思议名字具足善说法者。以其思惠所思之法教化众生故。云随所思议也。称前闻惠所闻之法立名教化故。云名字具足也。善决定说者。若以传闻之法而教他。则非善决定说也。比如明见掌中之珠。心中了法亦复如是。而以如是自所得法为他演说故。云善决定说也。证入者。以自所得之法化众生时。自行即满故也。一切法者。是不思议法也。平等智者。此菩萨心得彼法时。其心与法不可得分。比如以器汲盈池水。还注池中。不可得分此是器水此是池水。故云平等智也。教化众生即是自成佛法者。问何故至证入后方释教化入耶。答辨证入时方现利他即是自利之义也。谓菩萨发誓只欲度他。然先度他时。法尔自证真如法故。至证入后释教化入也。不放逸入者。如缘柱时。心若有转。即是放也。由其放故。趣于他境。即是逸也。如是菩萨依不思议佛法其心不转。又于他境心亦不趣。故云不放逸入也。言一切魔法不能染者。魔有四种。一天二人三阴四烦恼也。烦恼魔者。三毒为根所起烦恼也。谓修行之心对违顺境。或嗔或贪。不能寂静。是烦恼魔也。阴魔者。五阴之中。四是心。一是色。修行之时。贪求衣食等及五尘境界。是色魔贪求之心。是心魔也。人魔者。修行之时。父母檀越恶友好色等类。皆人魔也。天魔者。修行之时第六天魔即自思惟。此人起其胜心修其胜行。必得胜果。非我眷属。是故不离此人常欲恼乱。若不能恼乱。即欲令其死。此等是天魔也。地地转入者。七地已前虽能趣向无相而修。然是有功用位故。犹起加行作意。乘于自心行力而修八地已上。无相观智现前究竟故。乘本誓愿及与法力。任运进修故。云地地转入也。无贪等善根净者。不思议法中本无三毒故。无贪等善无始时有。然约寄位。则七地以前有功用位执心不舍故。三种善根清净之义不得现前。至于八地任运之位三种善根净义竟现故。云无贪等善根净也。复有善根等者。决伏疑也。于十地中。一一地皆有地前加行善根。有地上善根故。约地前加行。云复有善根。约地上善根。则是不思议佛法也。疑云。七地以前加行善根生于八地以上善根耶。为决此疑故。云唯八地之加行善根生其八地善根也。是故云复有善根能为出世间道品因也。菩萨尽入中如来秘密智者。约不思议佛法。则虽无十重。而随寄位且分十种秘密智也。此秘密智是不思议法故。约得此法云入一切如来秘密智也。佛尽入中于一切智入智者。一切智者是佛一切智一切种智也。入智者。菩萨智也。由菩萨智入佛圆智故。菩萨之智亦成圆智也。问菩萨尽入中云入如来秘密智。与佛尽入中云入佛一切智。何别。答菩萨尽入中得不思议佛法。而但是尽果之因位。佛尽入中得不思议法。是尽因之果位。故别也。问远公以佛尽入为在因中。与菩萨尽入何别。答约建立。则菩萨尽入立第十地。佛尽入立佛果位。而以佛尽为因中之果者。以信行地菩萨得不思议佛法故。以为因中果。而云得佛果德。非谓佛尽为在因也。是诸入为挍量等者。从是诸入至差别为所挍量者。是远公之意。从诸入至转胜为所挍量者。是藏师之意也。远公意则三贤十地次第转胜之位。是所寄故是所拂也。九入差别是根本入中德义差别故。非所拂也。藏师意则三贤十地是全不思议佛法之位也。摄等九入亦全不思议佛法也。是故九入差别及三贤十地之转胜皆不舍也。是则智义差别之九入次第转胜三贤十地皆非所拂。是故挍量而不舍也。其三乘中行布次第差别转胜决定者皆所舍也。问既全不思议法之三贤十地应无胜劣。何云有转胜耶。答虽无情计之胜劣。亦有缘起之胜劣也。问缘起胜劣云何。答犹如瓶中含大虚空。瓮中亦尔。然含大空之瓶童稚能提含大空之瓮童不易提。如是十信位中摄尽法界。十住等位亦摄法界。虽摄法界义同。而随位别故。摄法界之十信是劣。摄法界之十住等是胜也。故缘起差别非所拂也。是故约一信位。成佛之义顺梵行。将二德立为圆满佛。余人等立为随分佛。于是林德举此二义。就问相元元曰。俱非和尚之意。则以十信一位形十住等为门别故。云随分佛。然全摄法界究竟无侧故。云圆满佛也。是以一乘随何一位。成佛之时具足分满二义也(已上)。故藏师之意。九入中入者。是根本入之入也。九入中摄等九者。是根本入中智惠地也。故皆不舍也。此言说解释者。有三义。远公云。此九入言说中。以六相解释之义应知也。藏师二释如疏。除事事者。谓阴界等者此义实难可解。故林德问于大乘冏公。冏云。于阴界入须六相则融之无难。而言除者。言三科百法不用六相也。然而若除阴界入。何处用六相耶。故非吾所可知也。余师云。六相者引三乘时之所用方便也。然彼所执体性各别。三科法上用六相。则其法杂乱不得利益。故云除事也。融顺和尚云。要以六相言说说花严经。若以三科百法说。则是三乘。故云除事也

藏疏释加所为中二十句文依二利分。初十共他自利。后十共自利他(云云)。前中论王佛四门解释。一总释现本(云云)。四本末无碍。初中总论地法缘起有六义。一一切菩萨是信行地者。举所被机。谓地前菩萨未证真如。但依信心而起行故(云云)。不可思议诸佛法者是出世间道品者。此是所得之法。然有二释。一约因。谓十地法体是出世间。无流之法。心言路绝。名不思议。通生佛果故。名为道。下云。大圣道者是彼因故。十位品类差别名品(云云)。二约果。谓佛所得之法故名佛法。非下位图杔名不思议。令地上菩萨分证此法名出世间道品。地智所游曰道。分证未圆名品。三明者。创瞩名见。委照名智。智照非比故名为得。冥神契合故复名证(云云)。四说者于中分别者。于此能所证得法中。以言分释十位差别明智行优劣功惠等异故也。五入者信乐得证者。谓地前信乐远有入义。地上证得现成交入。通论入义。必从此至彼故具始终也。亦信始乐终。得始证终。六智惠地者谓十地智如本分中说。谓此证理圣智有生成住持佛果等用名地。始从欢喜终至法云。本分中现可知。此上六义融合无碍通教。及义通证。及比通境。及智通人。及法通因。及果混通无碍。总为一团名十地法。若展于后种种差别。皆悉于此总句中出。是故名此为根本入。二依本开末分成九句。于中四位。谓愿乐位。见位。修位。究竟位。初四寄前地前愿乐位。次一寄初地。次三寄修位。后一明究竟位。问此中正为说十地法。何故乃说地前及佛果。答为现十地前有起下之功后有成上之义。又释由十地证智放阿含光。是故地前是此十地阿含分摄。由此地智依果海成故有佛果。上不思议佛法及下鸟迹所依空等。并是其事。初中初一约闻惠修善根名摄一切。二明思惠之始。简择道理。论中智方便者释善分别也。道品释佛法也。三思惠之终。谓因思广知。彼彼义释诸法。种种知释广知。四明修惠。无疑立教可信故云决定说。谓修通二利。今举利他。菩萨化他即是自成佛法故。入自利摄。论中随所思议是思惠所思。名字具足是闻惠所持。故决定说也。上来现信乐。自下辨得证。五见位(云云)。论中一切法平等智。释无分别智。谓于初地正证真如。无能所二相。故云平等。见道时中善清净者。释善净不杂。谓离二我分别随眠。六明修道位中地地别断一无明。故于烦恼障亦永伏离。故云世法不杂名不放逸入。魔法是母法也。七明修位中智行转进名地地转入。谓无流善根永离一切三不善法。无贪等善根等者。等取无嗔无痴也。复有善根能为出世间道品因者。是诸地中加行善根也。八十地学穷名菩萨尽入。如下大尽分中明。第十地菩萨入如来十种秘密智。以秘隐深密难可测知故名不思议。九究竟位明因道既圆佛果斯克穷满果圆名佛尽入。论中入智者。释得字也。三会末归本。言是诸入者。牒上九入。为挍量等者。现其无别之别。谓寄地前地上乃至佛地。挍量地智差别次第转胜之相。非谓根本入中亦如此等行布次第决定差别。是故融末归本现无二矣。前依本起末明无别之别。今会末归本明别而无别故也。四本末无碍者。谓明六相总别无碍故也释此六相义作六门。一明教兴意。谓破定执见以现缘起圆融之法。此理现前一切惑障一灭一切灭。一切行位一成一切成等。二种类者。不自不他等四句。及不有不无等四句。并不生等八不十不等。皆悉会事入理。是此流类。但彼等入理以顺一寂。今此入理圆融彼事使相即相入成普贤法有斯左右耳。三明所出者。此文出在下经第四大愿中。经家自说。非是论主率意而作。四明建立者。何故唯六不多不小者。谓泛诸缘起法要有三门。一末于本有起不起。二彼所起末既带于本。是故相望有同有异。三彼带本之末既为本摄。是故当体有存有坏。若不具此三不成缘起。三中各二故但唯六。五问答决择者有二。初逆。谓非总非别等各各互相形夺诸相皆尽故也。二顺。谓亦总亦别等各各顺相成就等。思准作之。六释文有五。一约法举数。谓于所说法中有六种相等。二辨定教义。此言说解释者。是定教。谓于此中安此六相之言说。为欲解释经文。应知此义。又释。此中释六相非是此处经文。但是论主解释之意。应知除事谓阴界入等者。此辨定其义。谓约道理说融通。非是阴等事相中辨故除简之。三列名可知。四释相中别内别依本者。明依总开别。满彼本者还能成总。谓要依本之别方能满本故也。增相者。是前九入渐增之相以现异也。缘成和合略言标现。缘散无作广辨因缘。如世界成坏者。举喻以现。谓如百亿四天合成一娑婆。略言标现为成。若分别广说。百亿差别令一娑婆无所依住故为坏。五余一切者。劝于一切处。准类知之

古记云。藏疏云。论主作四门解释(云云)。此四门名虽是疏主自作。然彼论中本具其义。故云论主作四门也。问此四门者皆一乘耶。或三乘耶。答一云。四门皆是一乘。何者。初门则通教及义。乃至通因及果。混通无碍(云云)。如是约十种普法名。第二门则无别之别。第三门则别而无别。第四门则总别无碍故。一云。初后二门同前释也。第二则依根本入开九入末。同于三乘依一心本流成六道。第三则会九入末归根本入。亦同三乘会六道差别归平等一心之义。故此二门并三乘也。一云。初一一乘。次二三乘。亦同前释。第四门则虽明六相。六相教兴意云。破定执见以现缘起。既云破执而后现德故。是修相门之圆融义。故对初门总释现本之一乘故云三乘也。一云。论主于前三门不明六相。至第四门论六相故。约此论文相现着。则前三三乘。后一一乘也。然第四门明六相时。将前三门本末论故。约第四门看。则前之三门皆亦一乘也。问此第四本末无碍其义云何。答一云。第八会疏云。本会舒为末会。末会卷为本会故。今此亦尔。开根本总成九入末会。九入末成根本总也。一云。一乘中无定本末故。举一为主。余则为伴。是以于十入中随举为本。余则为末也。一云。本则自恒本。末亦自恒末而无碍也。谓一向根本入名为总。非以余九入名为总。一向余九入名为别。非以根本入名为别也。问若尔何成本末无碍耶。答依总开别时。若破根本总而成九入末。则别碍于总也。会别成总时亦若尔。则总碍于别也。然而总不动而成别。别不动而成总故。本则恒本。末则恒末。而能成无碍也。问六相章云。椽即是舍。故名总相。舍即是椽故名别相(已上)。依此文。则可许本还为末。末还为本耶。答一乘之中若不成。则已成则离始终故。虽云椽即是舍。既是舍时离始终故。非是先有别椽后成舍也。是故不云本还为末末还为本也。问椽是别缘。既云椽即是舍。故亦有摄入等别为总之义故。亦可云末还为本之义。何不然耶。答若摄入等为总之义即是根本入故。但以总名为总。不以别名为总也。是以摄入等若为总。则但云根本入也

古记云。根本入大虚之中有八难也。若得知此八难。则虽不见其本疏。可谓得知地论之妙旨。若不知此八难。则虽得一十二十家疏。不可谓知地论之旨也。谓一此大虚中虽无总别之相。而有可分总别之义。此难见也。谓于上五重总别。约初三重见也。二此大虚中虽无诸教行位。而有可分诸教行位。亦难见也。于所流三乘九入处见也。三此大虚中虽无常无常。而有常智断障无常智断障。亦难见也。约复有善根等文见也。若约品会者。是差别平等二周因果修生本有之二智也。四此大虚中有常无常智。合成一无流智。亦难见也。谓初会四十类法体及法界会神众则有为也。普贤文殊等同生众则无为也。此有为无为合成法身。毗卢遮那自体智也。五此大虚中有生灭不生灭。合成法体。亦难见也。是无住别教门中无浅深三观之生灭。证分中无生佛法之不生灭也。六此大虚中不动根本无明即是满足法体。亦难见也。于终教根本枝末等无明以普字印。印定而见也。七此大虚中于佛尽入发心。于摄入位成佛。亦难见也。约是诸入为挍量。智义差别等文见也。八此大虚中无地狱位发心之人。然有地狱中发心成佛。亦难见也。依此言说解释应知之文见也

诸法各异至诸地功德。法记云。诸法各异住自如故一如多如如如相不可得者。约五十四角故。云如如而不可分。此是第一角如。此是第二角如等故。云相不可得。约一角时即约五十四角故。云如如。约第二角亦如是也。至此竟答前问。上云。因果不同而一家实德性在中道。未知所由之义

大记云。是故经云。问云何深信佛法。答一切诸法唯佛所知。非我境界等者。引胜鬘经证上自谦也。谓前云。此义其实难解。虽然依天亲论主。乃至随分可解云者。意云。唯佛所知。非我自分所解。然依教理随分现此义也。是故引经中仰推之智而为证也。彼经云。成就甚深法智为第一人。成就随顺法智为第二人。仰推如来非我境界为第三人。解云。初则证智。次则三贤。后则十信也

法记云。七处八会及品类不同而唯在地品。所以者何。以是根本得法尽故者。如悉昙章。一切诸字初章为本。如是世出世间一切诸法十地为本。故云摄法尽也

古记云。一乘十地如何见耶。答浮石山四十日会和尚云。一乘十地横也竖也。相元智通等以谓已得和尚之意。及其会终各呈所领。和尚曰。并不得也。一乘十地者。依寂灭道场始成正觉佛心而见也。后林德释云。初会十地者。如生盲人见色而见也。光明觉品以去十地者。如生聋人闻声而见也。谓依初会本起后光明觉品十地。修生十地。佛果十地本有十地。离世间十地入法界十地也。问一乘无尽十地如何见耶。答三乘中依三千界法明也。一乘随门中亦依界法明也。自别教中依于种法明也。三乘十地者。初地依百叶莲花明也。谓仲密证遍满真他受用身之所依也。亦是应身也。其百叶中全统一叶则净土之化也。又一一叶中各有百亿释迦。则秽土之化也。二地则依千叶莲花明也。准前可知。乃至第十地则依无数叶莲花明也。亦准前知此。三乘中莲花者。十地菩萨之所依住也。一乘莲花则是十地体也。一乘随门中依界法辨者。同于三乘。但以六相成故别耳。言依种辨者。初会中合有五十六重十地。谓教分之一重证分之五十五重也。言教分一重者。世界海中有十不可说佛刹尘数之香水海。最中央海出大莲花。此莲花上有世界种。此一种中有二十重世界。此二十重即是十地。十地各有自分胜进。故有二十重也。如此一种既有十地。余一一种皆有十地。故有十不可说世界尘数十地。故云无尽十地也。此则一重耳。若进见者。即有重重无尽十地。可思。言证分十地者。约五海十智见也。谓以海入智故有五十海。则五重十地。以智入海故有五百智。则五十重十地。是故证分中合有五十五重十地也。是约一行门也。若进见者。即有重重无尽十地。可思。问三乘以欢喜离垢等为十地。一乘中何以名耶。答同教随门中与三乘同。若别教中世界名海名智名等皆十地名也。圆教门中欢喜等名世界等名皆十地名。谓三乘中唯有名耳。无实法体。圆教之中以具法体为十地也。又三乘初教十地者竖位也。谓从十信十住渐至佛果故也。熟教十地者横位也。谓于一如来藏体中之所分立故也。一乘中具横竖也。谓横包虚空法界。竖贯九世十世故也。十信十住等皆从十地而起也。故藏师云。十地者前摄地前上摄佛果也。会会本分皆云有海。是知皆以十地为根本也。和尚之意应知尔耳

法记云。不起一地普摄一切诸地功德等者。此中正明缘起法。故云一摄一切也。问若约缘起。满足无侧法者。即其一言已足。何必重言普摄耶。答实则如是只言一地足矣。但随顺云耳

古记云。至相释经中在于一地普摄一切诸地之文云。就行相次第终至穷实自体以论要略有四。一以于始故能生。于后终竟满足故言摄也。二虽是初始。然能行于诸地。所行诸法无殊故言摄也。而所成之行但在自分中。上下优劣但以明昧为异耳。三但是初始即摄一切诸地功德故名摄也。四非谓以初后故名摄。但是初始即正是终故名摄也已上。解云。一云。初二始终教后二一乘。一乘二中初缘起分后果分。一云。初中门后即门也

法界图记丛髓录卷上之二法界图记丛髓录卷下之一

文云。三释文下意文。有七言三十句。此中大分有三。初十八句约自利行。次四句明利他行。次八句辨行者修行方便及得利益。就初门中有二。初四句现示证分。二次十四句现缘起分。此中初二句指缘起体。二次二句约陀罗尼理用。以辨摄法分齐。三次二句即事法。明摄法分齐。四次四句约世时示摄法分齐。五次二句约位。以彰摄法分齐。六次二句总论上意。虽六门不同。而唯现缘起陀罗尼法。初云缘起体者。即是一乘陀罗尼法一即一切一切即一。无障碍法界法也。今且约一门现缘起义。所谓缘起者。大圣摄生欲令契理舍事。凡夫见事即迷于理。圣人得理既无于事。故今举实理以会迷情。令诸有情知事即无。即事会理故。兴此教。故地论云。自相者有三种。一者报相。名色共阿梨耶识生。如经于三界地复有芽生。所谓名色共生故。名色共生者名色共彼生故。二者彼因相者是名色不离。彼依彼共生故。知经不离故。三者彼果次第相从六入。乃至于有如经此名色增长已成六入聚。乃至有因缘故有生老病死忧悲苦恼。如是众生生长苦聚。是中离我我所。无如无觉如草木也。此中离我我所者此二示空。无知无觉者。自体无我故。如草木者。示非众生数故。当知十二因缘等。即自体性空。依彼阿赖耶识生。梨耶微细。自体无我。生十二因缘。十二因缘亦皆无我故。缘生等无有别法。佛举缘起观门。以会诸法一切无分别即成实性。故地论云。随顺观世谛即入第一义谛。是其事也。此义在三乘。亦通一乘。何以故。一乘所目故。若约别教一乘。略说十门。所谓因缘有分次第故。一心所摄故。自业成故。不相舍离故。三道不断故。观先后际故。三苦集故。因缘生故。因缘生灭缚故。随顺有尽观故。如是十番十二因缘一乘义摄。何故十数说。欲现无量故。问。十番因缘。为当前后。为当一时耶。答。即前后即无前后。所以得知。门不同故。即前后六相成故。即无前后。其义云何。十番虽别。而同成无我。故缨络经十番因缘三乘义摄。何以故。准教差别不同。广义如地论说。如十二因缘说。余缘生诸法。准例可解。二陀罗尼法者如下说。三即事摄法者。现因陀罗尼及微细故。广义如经。四约世时者。所谓九世者。过去过去过去现在过去未来现在过去现在现在现在未来未来过去未来现在未来未来世。三世相即及与相入成。其一念总别合明故。为十世一念者。约事念说也。五约位者。以六相方便随义消息可解也。六相者亦如上说问于缘起一言中诸法无二即现了手。何须多门。答。体解即是不须远。求。是故经云。淫怒痴性即是菩提。如是等迷之极远。是故佛教七种苦谛。以外别有菩提。三无数劫。如说修行乃可得度。为迷之者。须多门说。问。若如是者。法门无数。何故唯六门说耶。答。以六门说诸法。准例应可解。故略如是说。其实如言。六冥然无分别者。缘起法法如是故。准上可思。二就利他行中海印者。约喻得名。何者大海极深明净彻底。天帝共阿修罗斗诤时。一切兵众一切兵具。于中现现了了分明。如印文字故名海印。能人三昧亦复如是。穷证法性无有源底。究竟清净湛然明白。三种世间于中现现。名曰海印。繁者炽盛义故。出者涌出无尽故。如意者从喻得名。如意宝王无心而雨宝。益生随缘无穷。释迦如来善巧方便亦复如是。一音所畅应众生界。灭恶生善利益众生。随何用处无不如意。故名如意。三约修行方便者。此中有三。明修行方便。二辩得利益。初门行者者。谓见闻一乘普法已去未满圆证普法已还。即是此约别教一乘说也。若约方便一乘说。五乘总是入一乘摄。何以故。以一乘所流。一乘所目。一乘方便故。若约此义总摄五乘一乘。修行者亦得。所流所目者。约缘起道理。语方便者约智语。何以故。进趣不住名曰不回心者。不名方便。故亦可约圣者意说。何以故。以善巧方便引接众生故。如五乘说。人法因果解行理事教义等。一切诸法准例如是。问。所谓五乘等法。为是能诠教法耶。为是所诠之义耶。答。能诠所诠一切诸法皆在言中。其义如何。所诠之法言相皆绝。诸佛世尊。以大慈悲本愿力故。诸佛家法法如是故。施设言教为众生说。以是义故教纲所摄一切诸法。皆悉在言。是故经云。一切诸法但有名字。即其义也。问证令之法言相不及。言教之法在于事中者。证教两法常在二边过。答。若约情说。证教两法常在二边。若约理云。证教两法旧来中道一无分别。所以得知。遍计无相。依他无生。真实无性。三种自性常在中道。三法以外更无证教。是故当知。一无分别。是故至人得此理故。名相不及。为众生说故。言在事中。故经偈云。一切诸如来。无有说佛法。随其所应化。而为演说法。即其义也。是故圣者。随遍计故建立三性。且安穷心。渐渐已后现三无性。觉悟梦人。此即圣者大善巧也。问。如摄论云。遍计所执凡夫境界。依他真实圣智境界。何故圣者随遍计耶。答。遍计诸法颠倒故有。是故论云。凡夫境界毕竟空故。无所可对。是故论中非圣境界。非谓知空非圣境界。是故圣者慈悲方便。随眼病故。言说空花。有何防。难意在于此。依他起相从因缘生。无有自性。离二边过。与无我同圆成实性。平等法性圆融。彼此不可分别。旧来一味。以此义故分别不及。是故论云。圣智境界别意如是。若约实说。三种自性皆是凡夫境界。何以故。随情说事安立三故。三种自性即是圣智境界。何以故。随智现理非安立故。是故经中。亦有处三性。以外别立三无性。所以者何。随情安立。约解门故。别立三无性随智现理。约行门故。三性以外不立三无性。尚二性以外无有真实。何况三性以外别有三无性。所以得知。无相等智现前。究竟无法可对。唯在中道故。是故须解立教所由。问。如上所言。证分之法及缘起分法。有何差别。答。别不别。其义云何。证分之法约实相说。唯证所知缘起分法。为众生说与缘相应。是故全别缘起之法。从众缘生。无有自性。与本不异。是故不别。问。若如是者。以自所证为众生。与末不异。寻常差别耶。答。亦得其义。若为所证在言。与末不异。言说在证。与本不异。与本不异故。用而常寂。说而不说。与末不异故。寂而常用。不说而说。不说而说故。不说即非不说。说而不说故。说即非说。说即非说故。说即不可得。不说即非不说故。不说即非不说。二俱不可得故。二俱不相防。以此义故。说与不说等无差别。生与不生等无差别。动与不动等无差别。一切差别相对法门。准例如是。是故经云。有为无为一切诸法有佛无佛性相常住。无有变异。是其义也。亦可。正说法中。言说以外更无别义。以言为义。正义法中。正义以外更无别言。以义为言。以义为言故。言无非义。以言为义故。义无非言。义无非言故。义即非义言。无非义故。言即非言。言即非言。义即非义故。二俱不可得。是故一切法本来在中道。中道者通言非言。何以故。诸法实相不在言中。离名性故。言说之法不在真性。在机益故。在机益故。名无真性离名性故。名而无名。名而无名故。以名。求实实不可得。名无真性故。名而无我同。名而无我同故。名性不可得。以此义故。二俱不可得。唯证所知非余境界。是故经云。一切诸法唯佛所知。非我境界。问。前后两义有何差别。答。前义以本末相即相融。现中道义。后义以名义互为客。现无我义。所现道理不异。能诠方便别。此则本末相资。名义互客开导众生。令致自体无名真源。能化所化宗要在此。问。此义当顿教宗。何故此间说。答。如上说。说与不说等无差别。何以故。总是实德故。无有妨难。且护分别故顺三乘说。盖是智者胜妙能也。如上证分及缘起分义。当论中义大教大也。背反分别得无分别。名曰无缘。顺理不住故。名善巧。如说修行得圣者意故。名为提。如意如前。归家者证本性故。家者何义阴覆义。住处义故。所谓法性真空觉者所住故。名曰为宅。大悲善巧。阴覆众生。名曰为舍。此义在三乘。一乘方究竟。何以故。应法界故。所谓法界陀罗尼家。及因陀罗尼家。微细家等。此是圣者所依住故。名曰为家。随分者。未满义故。资粮者助菩提分故。如下经。离世间品中。二千答等是也

初云。缘起体(至)准例可解。大记云。初云缘起体者即是一乘陀罗尼等者。缘起之体通十普法。然云真性唯约有情门者。以下文云。今且约一门现缘起义。而约十二支解释故也。问。前以行实满义配证分者云何。答。若有行者。唯依证分而修。唯依教分而修。则非实行也。和尚之意。则双践证教而修。为实行故尔也。以证满义配缘起分者云何。如示总相所具法时。开其别相。如是欲现证分之中满足法故。辨真性故尔也

法记云。且约一门现缘起义者。指真性也。问。何故不释法性真辨真性耶。答。以彼证分不可指示故也。大圣摄生等者。比如醉人见庭中杌。谓为实鬼。如是众生迷其十二有支。即是甚深真性之体。计为生死之法。是故大圣起大悲慈。令其得知十二有支。即是甚深真性之体故。云令诸有情知事即无。即事会理也。大圣通见杌与鬼耶。答尔也。以下文云。圣人随病眼故。言说空花。有何防难。故知通见也。论云。自相等者。自相者指自身也。报相者唯是色时。非是报也。唯是心时亦非是报。约此心之抱不净色时。为报相也。名色者。非色四阴无相溟漠。非名莫现故。云名也。色相粗故。当体云色也。又释唯是心时不可立名。唯是色时亦不立名。但约此心把不净色之初刹那。目为人身。目为马身故。云名色也。共阿梨耶识生者。求生中有将种子藏梨耶识生。犹如有人袋中盛物。将去水中将去火中。随意往也。本识如田。无明反行如下种子。所下种子是生五果之种也。爱取二支如土与水。其有支则是能生。生老死之业也。其生老死则是所生果也。问。五果是种耶。答五果非种。但能生五种之种也。问。五果之种是何。答梨耶识中三性种也。此种在于第三识支位中。是故此种合为识也。于三界地复有芽生者。此是诸圣最起甚深大悲忧之处也。复者往而复来。往而复来故云复也。彼因相者。彼因者[利/(尒-小+(恭-共))]耶识也。相者名色也。彼果次第相者。于中有六支也。此二示空等者。约色而推色无病苦。约心而推心无病苦。如是无知无觉故。自体无我也。非众生数者。色与心合方得处处受生。若色心离。而但是色时。不得受生故。云非众生数也。即成实性者。一尘无自性。以一切法为自性故。无有一法非一尘性。是故云成实性也。此尘即是海印之体故云实性也。随顺观世谛等者。犹如水中摄入诸像。是自利故。为真谛。水还现像。是利他故。为俗谛也。是故若顺世俗。即得入真也。以第一义谛向外之义为俗谛。十二因缘故随顺观世谛。即入第一义谛也

探玄云。第二具足诸苦中有三。初现十二缘相。二如是下结成苦聚。三是中下明缘体空彰有是倒。论中。于前初段内。前之三支合为一分。二于三界下辨后九支。于中论主分为三相。一自相。二同相。三颠倒相。释有二门。一约分位。二约随义。前中自相者。谓明现在因缘体状故。二同相者。谓未来因缘同现在故。理实现在亦有生老等。未来亦有识名色等。今约分位分相故立二相。三颠倒者。现缘体实空现执有是倒。二约随义者。一约从因生微细行相。是缘起自相。二约果相。现彰缘起过患。遍通果位故。云同相三缘实无我妄取为倒。问。同相中二支。一向是果一向现行。自相七支为现果为因种。设尔何失。俱有过故。若取因种。则不应言三界地生芽。若取现果。即彼前四不异生等。后三复非所生果摄。答。此等并是现生果位。却谈因。名以现自相。就自相七支内论分为三。一报相。名色共阿[黍-禾+利]耶识生者。谓名色支中。有义通摄一切名言种子。阿赖耶即识支通有三义。一依杂集论第四。以业种为识支故。属能引识种入名支摄。是故此文前三支一处释者。以俱是能引故。二以本识种为识支。是故此中识种及名色等种。为惑业引润力故。起此种子。令生苦果。三现行第八亦是识支。是故此中因相。云名色不离本识故。谓此共识所生名色生已。依于现行第八。为彼执持故名因相。理实此中识等五种。由前熏发同特而生。但依当来现起分位。有次第故。说为前后。是故名为彼果次第相也。爱取有三。虽非所生。然正生时具有此。故唯识论说。生引同时是此义也(云云)。此明本识与能依和合。名为报相。二现能依无体于于所依故。说此识名为因相。三能依相尽唯所依。转转入彼位名果。亦以本识转为此果。是故渐略余相。皆尽唯有识在。此上约始教。若约终教。则此本识是如来藏。初则与染和合。次则染法依真。后乃染不异真。故唯真转也。如是因缘下。结苦聚也。是中无我下。现颠倒相。并如论释

观师十二因缘观云。十二因缘者乃是生死大树。亦名生死大河。何故名树如世间树。有根茎枝叶花果相续而生。十二因缘亦复如是。过去有二因。名之为根。二因者。一无明支。二行支。现在有五果。五果者。一识支。二名色支。三六入支。四触支。五受支。现在有三因。三因者。一爱支。二取支。三有支。未来有二报。二报一生支二老死支。过去二因中一无明支者。谓过去一切烦恼名无明支。又云。于缘不了名无明。二行支者。谓一切身口意善恶等业悉皆名行。以无明故发生于行。无明与行二种是过去二因也。行者生死业也。此二能感现在五果故。名之为根。现在五果中。一识支者。以有过去行业发起现在识神。初受生时。入胎一念心。名之为识。二名色支者。以有受生识故。发起名色。名色者五蕴也。谓第二念已去心也。与父母赤白精血和合。乃至百日诸包未开。但是肉团。未成眼耳鼻舌相。但有色心故名名色。三六入支者。由名色故发生六入。六入者。六根通住识道故为六入。此谓在胎内百日已外也。肉团之内。起业生风吹肉团开敷。变作诸根相名为六入支。四触支者。由六入故发生根尘识等。三事和合触对名触。此谓出胎已去两岁也。未分别余尘。但能觉饥渴热寒犯火触毒。则啼哭之名为触支。五受支者。由触境故发生于受。领纳名为受。此谓两岁已去。心渐分别诸尘。五六岁已来。名为受支。此五支酬过去二因。名为现在五果。如世间树。既有树身。须有枝柯花果。爱取有三因。复感未来生老病死二报。现在三因中。一爱支者。由领纳故发生于爱。于缘起染名为爱也。此谓七岁已去十五已来。爱花贪果。心欲追求。名之为爱。二取支者。由染爱故发生于取。于缘染入有所执故。名之为取。三有支者。由取着故发起于有。身口意造作。能招未来有。以未来果目为现在。三因故名有也。此谓随其所取财色杀盗邪淫。取得入手称遂本心。忆思成业。能有当来果。名为有支。如花结果。此花能生后果。复名为因。既有其因。能感未来两报。两报者。一生支。由现在发起。令有未来受生。于法始起。名为生也。二老死支者。由有生故起于老死。生是老死之缘故。生缘。老死此二支是后生果。果复为因。因果相生犹如大树。一切众生皆为十二因缘。漂没流转。随逐生死往来三界。牢狱之中受苦无穷。如世间河漂没相似。凡夫不觉故。智者了达则不从流。修道断除即得出离。夫十二因缘者。生死系缚之因缘也。必须灭此因缘。乃得兑于生死。是故经云。无明灭则行灭。乃至生灭则老死灭。灭此因缘要须修道。问。云何修道。答。推求十二因缘根本乃是无明。因无明故起烦恼业。因业故起果报。有果报故有苦。皆因无明为根本。流转生死分离三世如树如河。智者了知。欲伐其根及断其源。犹如伐树。先伐其根。亦如断水。先断其源。今欲伐断十二因缘树河。先断无明。问。无明何者是。答不觉心是。以不觉故妄起分别。心外见境。谓有谓无。谓是谓非。谓得谓失。诸果报法身心等苦。皆是无明之力。我今欲断无明。先须自觉心源。随心所起一切妄想。皆从不觉心生。今须知自心之本性。无生无灭无来无往。何得知。一切妄念忽然妄起。觉则不生。云何名觉。如贪嗔痴起时。还以自心观察思量推求。此贪嗔痴有何形状。为青为黄。为过去为未来为现在。为在内外中间。推。求贪嗔痴都无形状。若贪嗔痴本来是有。今日觉时亦应可见。今觉即无。故知。由不觉故忽然妄起。觉则不生故。觉是无明对治。此觉现在无明不得在心。以无无明故。一切妄想烦恼不生。烦恼不生故。业不生。业不生故。无过去二因。无二因故。现在五果不生。五果不生故。爱取有三因不生。三因不生故。未来二报不生。名断十二因缘大树。涸十二因缘大河。此十二因缘无处。名为涅槃。此自觉圣智。名为菩提

真记云。大圣摄生欲令契理舍事等者。此约同教义云也。一报相者。如来藏与染和合成名色报。如大海水因风成波也。二彼因相者。所起名色。即是如来藏真识。如所起波即是水也。三彼果次第相者。彼所起果无有余物。唯一真心之所回转。如差别波。波唯一海水所回转也。此中离我我所者。唯一真心之体无有余物。何者是我。何是我所乎。非众生数者。犹如流水恒流不绝无厌舍时。由无念故也。众生亦尔。流转生死无断绝者。只由自体无我故尔。是故云非众生数也。黎耶微细者。黎耶即如来藏故也。即成实性者。约三乘云如来藏实性也。约一乘云甚深真性也。下云。此义在三乘。亦通一乘故也

古记云。林德入唐。得逢融顺和尚。问云。一乘中言黎耶者何耶。顺曰。一切诸法皆以黎耶为本。广则无量。略则有五。谓一白净无记识。持三性种。二阿摩罗识。持恒沙德。三性起识。持十普法。四法界安立识。持三种世间法。五法界因陀罗识。持无尽因陀罗尼法。全法界之有为。全法界之无为故云黎耶。共善等三性及无为集起

法记云。所谓因缘有分次第者。因缘者。生十二支因缘也。有者三有也。分者十二支别也。次第者。初无明支乃至最后老死支也。一心所摄者。一心是能摄也。所摄是十二因缘也。自业成者。简他邪因。不简自佛法中疏缘义也。前门中云十二因缘是一心所作。恐有疑。云唯一心作不待缘耶。故明要由业故。作十二因缘也。不相舍离者。前支不离后支。后支不离前支故也。前门现自因生中。增上缘之成十二缘义。此观现自因生中因缘之成十二缘义三道不断者。欲现不断三道故。十二支不相离也。观先后际者。明前门中不断三道者。以过去无明生现在五果。以现在三因生未来老死故也。三苦集者。现其以三际。因得此具足三苦之身。此观取因所得果以立也。不取能生因也。因缘生者。因缘是俗谛所依也。生是所生果法也。破因缘亲疏偏力。现全力生果义也。因缘生灭缚者。牒俗谛所依也生者所生果法也。灭者即离因缘生果之力义也。缚者顺缚也。谓生则顺缚于灭。灭则顺缚于生故。和尚云。生是无侧之生。此生即无生也。灭是无侧之灭。此灭即无灭也。此二无二。是满足生灭也。以灭缚生时。生虽非灭亦不离灭。犹如以绳缚置二人。虽不相离。亦非合为一身。此则分喻。非是满喻也。此中生灭则今曰所用之法。现前为生。以本不生为灭也。是故以灭缚生。灭是能缚。生是所缚。以生缚灭亦如是也。此观破前全力生果之义。以现资于无力。无生之缘生果法义也。又云。心惑者。世出世间心烦恼也。迷世间法。名为世间心烦恼也。迷出世法。名出世间心烦恼也。如是增执于所执法。迷其理事。名为人法二我执也。此二我执。前第八观治之能迷之心。于此观中治也。随顺有尽观者。问。何故此性起门中。以前缘起门。无力无生之缘生空果之义。为所治耶。答。性起门中。空有并现故。能治于前门偏空之执也。十番虽别而同成无我者。一乘中以海印体为无我也。如十二因说余缘生诸法准例可解者。上来直现法性。而机难得证故。改云真性指缘起体。将欲令习。且约众生十二支。以十番观而指示之。故余一切法亦尔观也。如是教诲故。云准例可解也

真记云。若约别教一乘略说十门者。前引论云。随顺观世谛即入第一义谛者是同教也。今直辨十番意故。云若约别教一乘等也。若以十番观一无明支。则具三世间成一无明支体故。不动过患即是性在中道之法也。如一无明乃至老死等皆亦尔也。问。所观如是能观云何。答。能观亦尔。初一因缘有分中。具摄余九。余九亦尔也。然虽各摄余九。而初则观有分次第。二则观十种性起心。乃至八因缘九缘起十性起。如是为门别也。问。璎珞经十番与花严经十番何别耶。答。璎珞经十番。画于一法界体。此经十番。则画于无尽法界故。云准教差别不同也

大记云。真定德。于十番中以三生灭释也。谓前七遍计生灭。第八因缘生灭。后二道理生灭也。林德以四生灭释也。谓前因缘生灭。第九缘起生灭。第十性起生灭。越情见处无住生灭也。训德以五生灭释也。谓中间五观。则遍计生灭。第八因缘生灭。第九缘起生灭。第十性起生灭。初二观无住生灭也。今依训德之意释。则无住生灭中。第二观后半。是无住体。初观及第二观初半。是无住位也。以其十二缘相等为无住。别教中二十二位故也

清凉第六地疏云。今经文内。略现十重穷究性相。以现无尽非唯寄位同。于二乘言十重者。一有支相续。二摄归一心。三自业助成四不相舍离。五三道不断。六三际轮回。七三苦集成。八因缘生灭。九生灭系缚。十随顺无所有尽。各有逆顺。即成二十故。下经云。如是逆顺观察。逆则缘灭。顺则缘生(云云)。于缘起论。三观者一相谛差别观。二大悲随顺观。三一切相智观。初但观二谛。有为无有我故。即大悲为首观也。二悲随物增。即大悲增上观。三即委悉穷究因缘性相诸门观故。即大悲满足观。初一下同二乘一切智也。次一自现菩萨道相智。后即上同诸佛一切种智。故涅槃云。十二因缘下智观故得声闻菩提。中智观故。得缘觉菩提。上智观故。得菩萨菩提。上上智观故。得佛菩提。初二菩提。即初观意。余二各一可知。前约为物三皆称悲。今约观心三皆智观。是知。三句各有悲智相导融。此三观唯在一心。甚深般若于是而现。探玄云。何者十观一因缘分次第(云云)。十随顺无所有尽。于中各有顺观逆观故。有二十门也。谓顺观大悲不住涅槃。逆观大智不住生死故。名不住道(云云)。一因缘分次第中。正现有支无我。于中有二。初明倒执有我妄起缘分。二明迷诸谛理起缘次第。初中有三。一辨定无我。二迷成缘起。三(云云)。初中二句。初言世间受身皆由着我者。反举惑情明我非理。若我理有着我。顺理应得出世。既生世间明我非理。二若离着我即无生者。顺举解心明理非我。若理有我离我。违理应生世间。既得出世。明理无我。二明迷此无我起彼有支。于中先顺观缘起。后逆观无我(云云)。二一心所摄中。言三界虚妄唯一心作。此之一文。诸论同引证成唯识。今此所说。是何等心。云何名作。今释此义。依诸圣教说有多门。一相见俱存故说唯识。二摄相归见故说唯识。三摄数归王(云云)。四以末归本。五摄相归性。六转真成事。七理事俱融。八融事相入。九全事相即。十帝网无碍。于中初三。约初教说。次四约终顿说。后三约圆教中别教说。总具十门。约同教说(云云)。三自业助成中。此十二支皆有二义。一明自行相。二助成后用。谓缘中痴惑是无明。自相与行作因。是助成业。四不相舍离中。前能起后。离后无前。后依前起。离前无后。不相离故。各无自性。无性缘起如幻现前。五三道不断中。如净意菩萨十二缘。论云。烦恼初八九业二及与十余七说为苦。三摄十二尽。从三故生二。从二故生七。从七复生三。是故如轮转。一切世间法唯因果无人。但从于空法还生于空法。解云。此辨三道相生现。二无我。六分别先后际中。此十二支初二是能引。次五是所引。次三是能生。后二是所生(云云)。一依此经开能所引分。先际中际合能所生。总为后际。以引远故开之。生近故合也。七三苦分别中有二门。一理实遍通门(云云)。二随相增现门。如此经说。谓初五支迁流相现故称行苦。触受二种触对生苦故云苦苦。余为坏苦者。但坏乐名坏苦。老死支既无乐可坏。何故名坏苦耶。释有二。一乐坏为苦。望所坏说。二以坏是苦故云坏苦。此老死支能坏生故。属坏苦也。八因缘生中。理实无明望行无因缘义。而言因缘生行者有二义。一自种为因。无明为缘。合说故云因缘。然隐彼亲种现此胜缘故。云无明因缘也。二但彼增上缘望自增上果还是亲因故说无明为行因缘。余亦如是。欲明果不自起。要从因缘。因缘形夺。复各无性。是故言因缘生乃现无生。此犹顺观逆观一泯非生不生。可知(云云)。此深观中摄后三门合成四句。一不自生。二不他生。三不共生。四不无因生。释此四句诸论不同。略有五说。一约破外道释。谓诸法不从冥谛。自性生故。云不自生。二不从梵天自在天等生故。云不他生。三亦非微尘大种和合生故。云不共生。四亦非无因自然而起故。云不无因生。二约破二乘。一谓诸法不定。从自同类因生故。云不自生。二不定从异熟因生故。云不他生。三又亦非彼俱有因生故云不共生。四小乘中。许无明支前不正思惟托虚而起。似若无因。今亦不尔故。离无因三。约法现空。一果不自起名不自生。二自既不立。对谁辨他。又他亦各自皆不成。自云何他生。故云不他生。三自他因果既各不成故。云不共生。四离因缘外无别果法故。云不无因生。此上三重。如般若灯论及中论等说。四约因缘形夺。对法论云。自种有故不从他。待众缘故非自作。无作用故不共生。有功能故非无因。凡诸缘起双土二句已为甚深。况总土四句。是故缘起最极甚深。五约缘起无碍门。但因缘生果。因缘相望各有二义。一全有力二全无力。谓因望于果有全不生。缘必全生故。云因不生缘生故。二缘望于果。亦全不生因必生故。云缘不生自因生故。三二力不俱故不共生。四二无力亦不俱故。不无因生。此门有二义。一据力具有不有义故令相入。谓因有力时。缘必无力。是故由因有力故能摄他。由缘无力故能入他。会彼缘力总归因力。名不他生。虽言不他反现自生。因力归缘不自亦尔。反前思之。以二力二无力各不俱故。无彼不相入。一力一无力相归故恒时相入。以不相障碍。增上缘宽故。一切诸法无不相入。十忽品云。菩萨善观缘起法。于一法中解众多法。众多法中解了一法。良由此门故也。二据体有空不空义故有相。即谓非直因力归缘明其相入。亦乃因体由缘现。因性空摄同于缘。何者。谓若无缘即无因故。以生果名因。无缘果不生。是时不名因。明知。此因会归彼缘。为不自生。是故缘是有义无不能摄。因是空义无不受摄。因受摄故废已同缘。缘能摄故摄因同。已余因摄缘受等。并准思知。由此义故。诸法相即无所障碍。上文云。知一即多多即一等。皆此义也。是故无尽大缘起法无碍自在。皆从此门而开现矣。九因缘缚说中。因缘生缚者。谓此缘起互相缚住不得。是生以是缚故。复非是灭。以一缚字。印此法体离诸分别。然是缘起缚相亦离故。寄言以现故云缚说。为明此缚。但在说中。此门现缘起法事相。向尽理性将现极微妙处故论云。随顺观世谛即入第一义谛。是此门也。十无所有尽中。明此有支虚相既尽。随顺无所有。彻到第一义此现不坏俗。而恒真也。故云无明因缘诸行生是随顺无所有。问。无明生行。是顺所有。何故乃言顺无所有。答。乘前诸门次第。至此现彼无明。正生行时。即顺无生入理故也(云云)。何故经中顺无。论名顺有。释经意。以缘归理说。论意以性从相说。各现别意故作是说(云云)。一有支行列。二摄归一心。三力用相生。四前后相属。五三道轮环。六三际因果。七三苦过失。八从因无性。九似有若无。十泯同平等。配结前十文现可见

搜玄云。初因缘分次第观治我见执(云云)。二依止一心观治彼外境自性执(云云)。三自因观治异计因缘执。四不舍离观治因果异时计。五三道观治因缘废事计理执。六三际观治无因执。七三苦观治乐净执。八因缘观治单因有力生果(云云)。因缘生理。因有决定用。缘有发果。能方得法生。若但因力无缘发果能者。其因六义不现在前(云云)。又依小乘六因四缘。若依三乘。即十因二十因等。若依一乘即随法辨因为二。因缘理事各别与法界等。今六因义唯一乘能穷。此约别教说也。九因缘生灭缚观。此下二观但治心惑。通义可知。谓因缘共力能感果执(云云)。前因缘生果。生义是增空义。是微为因缘。法顺生迷增故。今缘缚法空义。是增生力义。微为缘起法。顺生无分别智故。故下经云。缘起之法离有无也。此虽无生力。以空义成故。离自性生。经云。无住为本故。十无所有尽观。所治局心惑。亦可通诸使。俗谛通摄故。为执因缘。但有应俗相。自体空义。不现在前故。是障也(云云)。诸缘生法不起则已。起则双现。如彼渴鹿见阳炎。水干湿并彰。又如镜像染净双现。此是正理。问。其所现空。为是真谛。为是俗谛。又此观法与前缘生。及以生缚云何取别。答。因缘及缚唯成顺有。今第十观空有俱顺。又此空有并是俗谛。泛明真俗此有多义。一体相相对。二空有相对。如此分真俗。其义非一。若空有分真俗。有则为俗。空则为真。即证智所知。若体相相对。空有可以相论故。若约此义。俗谛通空。有。此空是自体空。非事空也。故论云。是心真如相。能示摩诃衍体。故知虽是真如得名俗相。不是体也。此则空有同为一相。以缘顺性理事。为此观体故。上文云。十二缘生是无为也。十观亦有相生次第。为知诸虚妄过故。故有第一。既识妄已未知妄法。依何得生。故有第二识。知所依未知有何理。故有第三。已知生理。未知依何时。故有第四识。知时已未知约何义。故明第五。知其义已有何本末。故有第六。知本末已未知有何过。故有第七。知其过已云何对事成。故有第八。知成已未知有何相。故有第九。知相已疑谓乖理故有第十。依经十番讫

锥穴记第十观云。此即因缘尽于自如也。此即俗谛离分别之际。自此去所即是初最粗愚痴颠倒即此甚深法。随举一尽摄一切。无尽自在缘起法。正十数所现普法缘起道理也

缘起一言(至)无分别者。大记云。缘起一言乃至何须多门等者。起此问意。初标真性。示缘起体。即无分别理已现了手。何烦更说中即等多门耶。如是问也。答。具纵夺文现可知。问。何不释六门而问答耶。答。第六门者总结上意故。释五门其义已尽故也。了手者事毕之言也。法记云。淫怒痴性即是菩提者。古人云。只知用水令净于物。不知令净浊水也。此意云何。谓如欲净于水。若取于石水不得净。不动土石水方自净。净自心者亦复如是。若欲断除三毒烦恼。则心不得净。三毒不动。心自清净。是故凡诣胜热婆罗门善知识所受痴法门。即得安住照明。遇满足王知识受嗔法门。即得安乐。三昧。遇婆须密知识受贪法门。即得离欲实际也

探玄。方便命知识。疏云。如是反道上下文中。总有三类。一此位同邪见。二满足王同嗔恚。三婆须密同贪爱。是故三毒相并有正法。然有四义。一当相即空故诸法无行。经云。贪欲即是道。恚痴亦复然。于此三事中。有无量佛法。解云。此约即空是佛法。非事即是佛法。二约巧摄生说为佛法。非谓即是如净名云。先以欲拘牵后令入佛智等。三留惑润生长。菩萨道说有佛法。非谓即是如净名云。一切烦恼为如来种。四当相即是。不同前三

法记云。七种苦谛者。七种生死也。谓分段有三。变易有四。分段三者是三界也。变易四者。一方便生死。二因缘生死。三有有生死。四无有生死

法常公摄论疏云。一方便生死。即以无明为缘感生死。非是亲因故。称方便。二因缘生死。即以无漏业为因感生死。由是亲因故名因缘。三有有。则由前因缘感生有果。有此果故。名有有。四无有则老死支谢。其报尽后。更无有有果故。曰无有(云云)

清凉演义云。无上依经云。阿罗汉．辟支佛．大地菩萨。为四种障。不得如来法身四德。一者生缘感。二者生因惑。三者有有。四者无有。何者生缘惑。即是无明住地生一切行。如无明生业。何者是生因惑。是无明住地所生诸行。比如无明所生诸业。何者有有。缘无明住地因。无明住地所起无漏行。起三种意生身。比如四取为缘。三有漏业为因。起三种有。何者无有缘。三种意生身不可觉知。微细堕灭。比如缘三有中。生念念老死(云云)。于三界中有四种难。一者烦恼难。二者业难。三者生报难。四者过失难。无明住地所起方便生死。如三界内烦恼难。无明住地所起因缘生死。如三界内业难。无明住地所起有有生死。如三界内生报难。无明住地所起无有生死。如三界内过失难

法记云。无分别者者。问。各各不相即等四句。合取云耶。答尔也。谓前三句即门故。是体门也。不相即句是中门故。位不动门也。位不动故方得相入。能成一致。是故合取。不相即义。云冥然无分别也

约喻得名(至)无不如意。大记云。海印者约喻得名者。以修罗帝释相战之时。诸兵具等。现于明净海中之义。喻其三毒当相不动。即是内证海印究竟法体故也

古记云。云华尊者云。唯花严经所说之法。依海印定起也。时有智积国统难云。大集经云。如阎浮提一切众生身及外色。如是色相海中皆有印相。是故名大海为印。菩萨亦尔。得大海印三昧。见一切众生心行(云云)。则下四教法亦依海印定起。何故云不尔耶。云华答曰。海印有五。一者三大阿僧祇劫历修之帝释。升法空须弥山顶与所知障阿修罗斗战之时。三科百法像。现于大圆镜智海中之海印也。二者不可数劫历修之帝释。升本觉须弥顶。与根本无明阿修罗相战之时。恒沙性德像。现于一心真如海之海印也。三者一念不生之帝释。升一行三昧须弥顶。与妄想阿修罗相战之时。无相无分别像。现于不二实相海之海印也。四者二佛刹微尘数劫历修之帝释。升总相须弥顶。与遍计阿修罗相战之时。十种普法像。现于世界海之海印也。五者十佛之帝释。升法性须弥顶。与无住实相阿修罗相战之时。三种世间像。现于国土海之海印也(已上)。此五之中。前三如次始终顿也。后二如次外化内证也。于此加论约因海印。应有六种。谓普贤之帝释。升解行须弥顶。与百障阿修罗相战之时。无尽普法像。现于锭光玻璃镜之海印也。若约前三重意。则三乘随分亦论海印也。而言三乘皆是海印定外所说者。约一乘海印云耳

清凉释海印云。以十义释之。表无尽之用。一无心能现义。二现无所现义。三能现与所现非一义。四非异义。五无去来义。六广大义。七普现义。八顿现义。九常现义。十非现现义

大记云。如意者。从喻得名。乃至无不如意等者。犹如如意珠王。无福德人得之。则变为毒蛇。反害其人。若有福德之人得。则随其意乐。雨无尽宝广施贫人。一乘普法义理亦尔。若无圆信下劣之机闻之。则执己情见生疑起谤。反堕恶道受无尽苦。若有大心正信之人闻之。则才闻即信。即得一乘称性之益。广利自他。无不如意也

见闻一乘(至)如五乘说。大记云。行者者。谓见一乘乘普法已去。未满圆证普法等者。若约无住别教。则见闻即是圆证。今约寄位故。云见闻一乘乃至云未满圆证普法等也

古记云。三生有多重。一约报则过去见闻。现在解行。未来证入。二约界则界内见闻。出世得法。出出世证成。又界内通见闻解行。出世得法出出世证成。三约自分胜进。则十信已前见闻。十信解行。十信满心胜进证入。四约信解增长门。则十信见闻。三贤解行。十地证入。五约比证。则地前见闻。从初地至七地解行。八地以上证入。六约一乘三乘。则四地见闻。五六七地解行。八地证入。七约五乘配门一乘义。则八地见闻。九地解行。第十地证入。八约知识。则文殊为见闻。德云以去能行。弥勒告云。当来见我为证入。又普贤知识为证果海也

智通记云。问见闻等三位普法正位耶。答。不也。但从三乘作是说耳。若普法正法即无位无不位。一切六道三界法界法门。无不普法正位。又一位一切位。一切位一位。如位法门。一切行教义等法门。亦尔。可思。问若尔普法中以何为始。答。得一法门以为始。此则与终无别也

大宗地玄文论云。无超次第渐转位者。偈云。五十一位中。如次无超转。一中具一切。名为渐转位。论释曰。唯一行者。五十一种别相位中。如其次第。无超过法也。无余究竟总持位者。偈曰。五十一位中。随其先得入。摄一切一切。各无余究竟。论释曰。五十一位别相中。或有行者。以信趣入。或有行者。以真如地趣入。或有行者。以大极地趣入(云云)等。随先得入尽摄一切。一切位地究竟无余。亦无移转亦无出入。一一白白也。周遍圆满广大位者。偈曰。五十一种位。无前后一时。俱转俱行故。名周遍圆满。论释曰。五十一位无有前后。一时俱转俱行。无有所余。亦五十一别相位中。所有无量无边诸位。无有前后。一时俱转一时俱行。横转无向道人也。一切诸法俱非位者。偈曰。诸无量无边。一切种种位。皆悉非建立。名俱非位地论释曰。非因非果等(云云)。以其非义立为位故也。一切诸法俱是位者。偈曰。一切种种法。无非金刚身。以一身义故。名为俱是门。论释曰。是名无病道人也。一身金刚宝轮山王。其相云何。偈曰。渐是尽非满。一时及前后。与俱并俱非。一异时处转

大记云。五乘总是入一乘摄以一乘所流一乘所目一乘方便故者。言所流者。犹如百川。无不从彼大海而流。三乘五乘等一切诸法。无不从本一乘而流成也。所目者。约三乘则为眼目之义也。约一乘则为名目之义也。言三乘中为眼目者。其所熏习一切诸法。全是一乘普法故。以此即为入花严普法之眼目也。一乘中为名目者。若约无生佛法。则不可名目。然为机缘。以诸名字题目而示也。方便者。犹如欲登高堂。勇疾之人一跃便登。如其末者教令退。行三四步许。从却步时。已得升堂之力。如是上根之人。一闻普法直入一乘。中下之根未能直入一乘普法。佛以大悲施设三乘。为入一乘之方便也。所流所目约缘起道理语者。非谓大缘起道理也。一乘之法。于机缘中起故也。方便者约智语者。约下教机。知自三乘是假施设。回入一乘之智云也。亦可约圣者意者。能化大圣。以善方便。于一乘中分说三乘。引中下根入本一乘之意也。是故云约圣者意说。何以故。以善巧方便接引众生故

十句章记云。所目者是此经所流。方便等者是下四教也。问。于机缘中起者。约何机缘耶。答。下教机缘也。问。若尔。所目亦是下教耶。答。花严经中。所目之法向外而流。于下教机缘中起也。为欲现此缘中所起下教之法。本是花严经中所目故。所以并论所目耳

大记云。如五乘说人法因果乃至准例如是等者。五乘则三乘．小乘．人天乘也。准例如是等者。随机缘而五乘虽别。其五乘法与一乘不异也。谓前约随机。所分五乘论行者已。此中约其法。则准例可知也。一云。非约一乘十种普法言准例也。约五乘中。所有人法等云耳。谓如摄五乘入一乘中。其五乘所有人法等。亦得总摄入一乘故也

所谓五乘(至)胜妙能也。大记云。问。所谓五乘等法。为是能诠教法耶。为是所诠之义耶。等者此下有七重问答。此初问答中问意。欲现五乘教外。别有离言绝相之旨故也。又欲现彼五乘教法。即是离名相之所诠故问也。答意则古德云。此是将彼黄叶即正真金。如是指诲之处也。古辞云。晓师遇相和尚决疑有三。谓一始觉同本觉。为凡为圣之义。二湿过海种种心之义。三此能诠所诠皆在言中之处也。晓师之意。则谓下教中实有法体。及见此文乃知。能诠所诠皆在言中。无实法体也。问。此能诠所诠皆在言中者。立在何处云耶。答。普贤为所流所目之机。于无生无名处。以种种名题目。于此时中能诠所诠成差别故。约此处云皆在言中也。又进此而云。佛乃向外为山王机常说遍说故。于此时十玄十法具足自在。然亦望上十佛内证。则犹是与教相应故。约此处亦得。可云皆在言中也。以大慈悲本愿力故。乃至施设言教等者。诸佛世尊。从性海分发大悲愿。以自证法外向机心。起二言说。谓法界门中。说世界海成败清净智等。不思议般若门中。说佛国土不可思议也。此二言说虽普贤文殊出定以去。然依至相果地。五海十智之义。则奋迅定中。起此言说也。是故佛土不思议之言称于内证土海。而起普贤文殊等。称此言说而证故。云亲证证分。故此门中。佛与菩萨一相续也。是故云向内则十佛。向外则普贤也。问。普贤内证之净藏三昧。是佛外向也。何故向内则十佛。向外则普贤故。是一相续也耶。答。佛外向际并普贤圆因。此圆因向内则是十佛故。云一相续也

法记云。本愿力者。佛修因时。即发誓。念我当成佛。为三乘机。施设教已。不令住迹。要必回入一乘实体。如是起愿也。法如是者。三世诸佛成正觉时。法尔如是起此愿也

大记云。第二问答。问中证教两法常在二边过者。前云。所诠之法言相不及。又云。一切诸法皆悉在言故。牒其二言起此问也。答中先举二义正答。所以得知者重问。遍计无相下。重答也

法记云。证教两法旧来中。道一无分别者。犹如水中现。现诸像在水边。人但见其水与像别异。只由不以其水为眼故也。如是若不以海印为眼则不见三世间法即是海印。若以海印为眼目。则得见诸法即海印体。海印所现三世间是教分也。摄三世间之海印。即是证分也。是故云证教二法一无分别也。遍计无相依他无生。真实无性三种自性。常在中道等者。三性是教。三无性是证。是故具证教也。若约情云遍计无相。是实执之无。非似有之无。依他无生是似有之无。非自体空。圆成无性是自体空。非缘之无性。是故遣三性现三无性也。若约理云。只是一真即是无相。即是无性等故即不可分。此是遣遍计之无相。此是遣依他之无生等。故三无性即一际也。但依一真所分三故。三性亦一际也。是故云三种自性常在中道也。若约树林论。则是诠旨三性故初教也。若约析金为三。论三性则有诠旨三性义。又有熟教中义。若约以酥分三。论三性别当熟教宗。若约分虚空为三而论三性。则当同教一乘也。就第二义中。以金分于三处处别者。是三性。随其处别金像亦别者。是三无性。此则有重故。是诠旨三性也。若约金体。则三处之金唯一种者。是三无性也。三处金像是一金所成是三性也。此义当熟教也。就第三义中。分酥为三者是三性。三器之酥体德齐一者。三无性也。若约理实。则三性者。初教之中。随分而论熟教之初。究竟而论熟教之终不用也。同教一乘中。欲引三乘习三性之人。依其所习三性之轨。且分大空以为三画。故举一全收不可分也

真记云。遍计无相依他无生。乃至三法以外更无证教者。直辨一乘证教最难故。寄彼熟教所论三性示此义也。就一遍计无相中。有解门行门也。解门者。离遍计情有。入依他似有等也。行门者。情有即是真位也。故康藏云。缘无别缘以体尽缘。是故差别缘起即是甚深土海也

大记云。第三问答中问意。则因前圣者随遍计之言。引论而难也。答中从初至别义如是者。正答言现之。问若约实说下。兼答意具之问也。言说空花者。如净眼人不见空花。随其病眼说其空花。圣者亦尔。已达遍计之空。随遍计人建立三性也。一云。此空花喻通于五教。谓小乘中说人空之空花。乃至顿教中说一念不生之空花。一乘之中不动空花遍计。即是普贤无住别教究竟法也

法记云。三种自性皆是凡夫境界者。依他圆成非凡夫境。然为说示此是遍计。此是依圆故。凡夫得入无性故也。约解门故别立三无性者。问。解门中三无性云何。答。理无不及似有。无性不及随缘。谓熟教中三界唯是无明所作。又云。真妄和合所作。又云。唯一真心所作。遣此三重所作。以现灭理故。遍计之理无不及真妄之似有。此似有之无性不及真如之随缘故也。约行门故。三性以外不立三无性者。问。行门中若不别立三无性者。约何为三无性耶。答。只由无故得云三无性耳。若是有者云何无性耶。问。若尔何故六地疏云。遣实境灭时。即得一分无相性。无相现故。唯识想境并即不生。名得无性性。此是行门唯识观耶。答。只由遣故。方知无耳

道身章云。一乘中。若非依他无遍计。则遍计是果。依他为因。若非遍计无依他。则依他是果。遍计为因。如是之义。即是缘起耳。问。遍计为缘起者。杌中有实鬼耶。答。杌中由有为似鬼及实鬼之义故。计为鬼也。若杌中无为实鬼之义。应无杌中计为实鬼故(云云)。又云。遣三性辨三无性。两宗不同。始教但遣遍计。又但以所执为遍计。能执之心属依他摄。若尔遣三性现三无性者。何但遣遍计中三性耳。所谓计青色等谓实。为遍计遍计。计能执心为实。为依他中遍计。若计圆成为实。为圆成中遍计。此宗当解门。终教三性皆遣。亦能计心合为遍计。此当行门。又云。合三性一际者。约三性即三无非三之行门。三性示现三性圆融。此是方便所趣。为现一乘无尽性耳

大记云。尚二性以外无有真实等者。以无相智。遣遍计所执分别境时。能取依他并即不生。无相现故。此外无别圆成实也。无相等智现前者。无相智现。依他心境皆无故。云无相等智现也。无法可对者。依他无生真理现时。更无圆成真实故也

法记云。须解立教所由者。前虽已现证教中道。及三性外无三无性之道理。若不解其立教所由。则不得知此。是熟教三性三无性之中道。此是一乘之中。道故也。又熟教中虽云遣三性现三无性。但融其相令归真性耳。一乘方云体融真故。即此在前露柱名相。正是海印究竟法体故。云证教两法常在中道。是故凡于所闻。慎勿如言取义。须解所由也

道身章云。一乘缘起法非情所及。虽非情及。而不远求。反情即是。问。反情方便云何。答。方便无量。而其要者。随所见处不着心。为是随所闻法不取。如文即能解其所由。又解法实相。问此言何耶。答。凡圣言起皆机缘之所由。谓教是良药。能治生病。若以生可治则以生。若以不生可治。则以不生。若法定是生不生者。以生为是不生。即非不生为是生。则非是其法不在于生不生故。能以生不生。治病无障

十句章释第二句云。二随文取义有五种过者(云云)。若闻凡名非圣等者。即有五过。一不正信。二退勇猛。三诈他。四谤佛。五轻法也

大记云。第四问答中。通据约情约理问。故以别不别如次答也。一云。前约三性三无性之诠现证教中道。今约本末相资等义。现中道故问也。答中别不别义。并约理门也。一云。前约证教。明一无分别之义故。若尔证教云何别耶。如是问也。训德之意。则此第四问答以下。有四段义。谓从问如上所言。至是故不别者标也。问若如是。至二俱不相防者释也。说与不说等者结也。是故经云下引证也。标中初标证教相对。以明别义。后标本末相对。以明不别。二释中有五。一问若如是。至与本不异者。释本末相对。二与本不异。至不说而说者。是寂用无碍释义说相对。三不说而说。至说则非说者。释上证分亦是可说。教分亦是不可说义。四说即非说至不说即不可得者。释证教两法性。在中道一味之义也。五二俱不可得者。现种种不碍一味故。具说不说也。此上五段释句。准于五重海印也。三结中说与不说义说二大生与不生愿善决定。六决定处动与不动者。根本入九入等也

大记云。第五问答中。问意则前问答中。但明缘起。无性与本不异不现。其本与末不异。故欲现此义起此问也。答中先总答其义。若为者牒问。所证在言下广答。此广答中。并现前中别不别之义。于中有二。先明教证中道。后亦可正说下。现正义正说无二中道。此正义正说者。一云。正义内证正说外化也。然正义则一乘。正说则三乘也。诸法实相不在言中者。问以言为义。则言是中道。何云实相不在言耶。答。言义究竟之处。言正是义。即是中道故。云不在言也。在机益故。名无真性者。非是牒上不在真性为无真性。约无自性之实故。云无真性也。离名性故。名而无名下。牒现诸法实相。不在言中之义名无真性故下。牒现言说之法不在真性之义也

法记云。中道者通言非言。何以故。诸法实相不在言中等者。问。中道与实相何别。答。中道则既云通言非言。故通于证教实相。则既不在言。故唯是证也。谓以义为教。教外无义。教无侧故。教是中道。义亦如是故。是证中道也

大记云。第六问答中。前后两义者。约亦可正说法中。以上为前义。以下为后义也。本末相即等者。本则佛也一乘也。末则众生也。小乘三乘也。此等总是法性家内真实德用故也。名义互为客者。一切诸法不出名义也。为定执名义自性之人现其互相为客。无有自性之道理也。自体无名真源者。正是证分。兼是缘起无住别教也。问。真源则本末相资之所现故深也。相资之本。虽云是证。而犹浅耶。答。且顺三乘作是说耳。若约实则同是一处也。以此中道化众生者。究竟正是一乘故。云能化所化宗要在此也

法记云。本末相即者。熟教中。泯依本所起之末。还归于本方现一心。寄彼以现一乘证教二法性在中道也。名义互为客者。初教中。以名义互凭客。现名及义无我道理。寄彼以现一乘证教二法无自性义也。所现道理不异能诠方便别者。初教熟教所立义别。而寄彼所现无我及中道之义。以现一乘证教无二之义故也

第七问答中问意。则泯差别归中道。终教之中得论此义。然约最极故。云此义当顿教宗也。答。意则维摩拂文殊之言。默于一寂。八会佛默不动言说之默故别也。谓泯其说与不说名义本末令归中道者。且顺三乘之说。若约一乘实意。则不动名义本末。即是法性家内真实德故。不当顿教宗也

法记云。且护分别故。顺三乘说等者。直令三乘之人。舍其所习入于一乘。恐难信受故。以方便寄顺其执护分别也。一云。虽下四教总是实德。若言小乘及初教等即是一乘。则称其所习增分别故。寄彼三乘差别病。尽顿教义说故。云且护分别。故顺三乘说。盖是智者胜妙能也

如说修行(至)名曰为家。大记云。如说修行得圣者意者。修行趣证方得。诸佛欲令群迷毕竟终至法性家故。施设言教之大意也。法性真空者。约究竟则证分法性家也。然此中意不分证教。总明行者修行方便。故通证教也。法界陀罗尼者证分。因陀罗尼家等者教分。无住别教也

融记云。宅者证分。舍者缘起分也。法界陀罗尼家者理也。因陀罗尼及微细等者事也。谓约一法全摄法界无侧无遗者。法界陀罗尼也。一一法法重重相摄无尽无尽者。因陀罗尼也。于一法中一切诸法。齐头并现者微细也。圣者所依住故。名曰为家者。十玄门也。问。此十玄门为是教分亦证分耶。答。若约自证则证分。为他施设则教分也

法界图记丛髓录卷下之一法界图记丛髓录卷下之二

文云。二得益。谓陀罗尼者。总持故。如下数十钱法中说。实际者穷法性故。中道者融二边故。坐坐者摄一切故。安坐法界十种涅槃广大宝床。摄一切故。名曰坐床。宝者可贵故。床者摄持义故。十种涅槃者。如下经离世间品说。旧来不动者旧来成佛义故。所谓十佛如花严经说。一无著佛。安住世间成正觉故。二愿佛出生故。三业报佛信故。四持佛随顺故。五涅槃佛永度故。六法界佛无处不至故。七心佛安住故。八三昧佛无量无著故。九性佛决定故。十如意佛普覆故。何故十数说欲现多佛故。此义诸法之真源究竟之玄宗。甚深难解且可深思。问具缚有情未断烦恼未成福智。以何义故旧来成佛耶。答烦恼未断不名成佛。烦恼断尽福智成竟。自此已去名为旧来成佛。问断惑云何。答如地论说。非初非中后前中后取故。云何断。如虚空。如是断故未断已还不名为断。既断已去名为旧来断也。犹如觉梦睡悟不同。故建立成不成断不断等。其实道理诸法实相。不增不减本来不动。是故经云。烦恼法中不见一法减。清净法中不见一法增。是其事也。有人说云。如是等经文。约即理说非即事说。若约三乘方便教门合有此义。若依一乘如实教门不尽其理。理事冥然一无分别。体用圆融常在中道。自事以外何处得理。问三乘教中亦有寂而常用。用而常寂。如是等义。何故上云遍即理门。不即事中不自在耶。答理事相即故有如是义。非谓事事相即。何以故。三乘教中欲治分别病。会事入理为宗故。若依别教一乘。理理相即。亦得事事相即。亦得理事相即。亦得各各不相即。亦得何以故。中即不同故。亦有具足理因陀罗及事因陀等法门故。十佛普贤法界宅中。有如是等无障碍法界法门。极自在故。其余逆顺主伴相成等法门。准例相摄随义消息。若欲观缘起实相陀罗尼法者。先应学数十钱法。所谓一钱乃至十钱。所以说十者欲现无量故。此中有二。一者一中十十中一。二者一即十十即一。初门中有二。一者向上来。二者向下去。言向上来中有十门不同。一者一。何以故。缘成故。即是本数。乃至十者一中十。何以故。若无一十即不成。仍十非一余门亦如是。准例可知。言向下去中亦有十门。一者十。何以故。缘成故。乃至十者十中一。何以故。若无十一即不成。仍一非十故余亦如是。如是往反勘当即知。一一钱中具足十门。如本末两钱中具足十门。余八钱中准例可解。问既言一者。何得一中名为十耶。答大缘起陀罗尼法若无一。一切即不成。故定知如是其相。如何所言一者。非自性一缘成故一。乃至十者。非自性十。缘成故十。一切缘生法无有一法定有自性。无自性故即不自在。不自在者即生不生不生生。不生生者即是不住义。不住义者即是中道义。中道义者即通生不生。故龙树云。因缘所生法。我说即是空。亦说是假名。复是中道义。即其义也。中道者是无分别义。无分别法不守自性故。随缘无尽亦是不住。是故当知。一中十十中一。相容无碍。仍不相是。既一门中具足十门。故明知。一门中有无尽义如一门。余亦如是。问一门中摄十尽不尽。答尽不尽所以者何。须尽即尽须不尽即不尽故。其义云何。以一事辨一多故即尽。以异事辨一多故即不尽。又一事中一多义不相是。即是多一事故即。是一四句护过去非。现德准之可解。异事亦准同。问须者何义。答须者缘成义。何以故。因缘法一不差失。别别诸事门中准例如是。缘起妙理应如是知故。第一门讫。第二门此中二门。一者向上去。二者向下来。初门中十门不同。一者一。何以故。缘成故。乃至十者一即十。何以故。若无一十即不成故。缘成故。第二门中亦有十门。一者十。何以故。缘成故。乃至十者十即一。若无十一即不成故。余者准例。以此义故当知。一一钱中具足十门。问如上多门一时俱圆耶。前后不同耶。答即圆即前后不同。何故如是。须圆即圆。须前后即前后。何以故。法性家内德用自在无障碍故。由缘成故。皆得如是。问如上所说来去义。其相云何。答自位不动而恒来去。何以故。来去者随缘义。即是因缘义。不动者向本义。即是缘起义。间因缘焉缘起何别。答亦别亦同。所谓别义者。因缘者随俗差别。即是因缘相望。现无自性义。正俗谛体也。缘起者顺性无分别。即是相即相融。现平等义。正顺第一义体也。俗谛无自性故顺第一义。是故经云。随顺观世谛。即入第一义谛。即其义也。别义如是。同义如前龙树释。就一一钱中。依同时具足等十门。以回转者准之可解。十门如下说。如钱中第一乃至第十不同。而相即相入无碍相。成虽因果理事人法解行教义主伴等众多门别。而随托一门尽摄一切。余义准之。上来数钱法者。且依遍计事钱。现示依他因缘缘起钱也。亦可依指示缘生一切诸法终不可得。执遍计物迷缘起法。现法逗留全别。经云。初发心菩萨一念功德不可尽者。如第一钱。何以故。约一门现无尽故。何况无量无边诸地功德者。如第二钱已去。何以故。约异门说故。初发心时便成正觉者。如一钱即十故。何以故。约行体说故。问初发心菩萨者。信地菩萨。即是弟子位。成正觉者佛地。即是大师位。高下不同位地全别。何故同处并头脚耶。答三乘方便法焉。圆教一乘法。法用逗留各别不得杂用。其义云何。三乘法者头脚各别。阿耶儿子年月不同。何故如是。约相说故。生信心故。圆教一乘法者头脚总一。阿耶儿子年月皆同。何以故。由缘成故。约道理说故。问一者何义。答一者一无分别义。又问。同者何义。答同者不住义。无分别不住故。始终同处师弟并头。问同处并头者何义。答同处并头者不相知义。何以故。无分别故。又问。无分别者何义。答无分别者缘生义。即是始终等是无二无别。何故如是。一切缘生法无有作者。无有成者。无有知者。寂用一相高下一味。犹如虚空。诸法法尔旧来如是。是故经云。观一切法不生不灭。因缘而有。如是等文是其义也。问所以得知信位菩萨。乃至佛同处并头。如下经云。初发心时便成正觉。亦如地论释。信地菩萨乃至佛六相成故。明知有如是义。六相如上。此语欲入法性家要门。开陀罗尼藏。好钥匙故。上来所明者。唯现示一乘陀罗尼大缘起法。亦可论一乘无碍。辩才体非三乘分齐。问初教已去。一切诸法即空即如一无分别。何故上言头脚各别耶。答非无此义未圆故。从下为言。问所以得知自三乘以外。别有圆教一乘分齐。如下经云。一切世界群生类。鲜有欲求声闻道。求缘觉者转复少。求大乘者甚又布有。求大乘者犹为易。能信是法甚为难。若众生下劣其心厌没者。示以声闻道。令出于众苦。若复有众生。诸根小明利乐于因缘法。为说辟支佛。若人根明利有大慈悲心。饶益于众生。为说菩萨道。若有无上心。决定乐大事。为示于佛身。说无尽佛法。圣言如掌明珠。不须惊怪。问一乘三乘分齐别义。因何得知。答且依十门即知也。一同具足相应门。于中有十门。所谓人法理事教义解行因果。此等十门相应无有前后。二因陀罗网境界门。此中具前十门。但义从喻异耳。余可准之。三秘密隐现俱成门。此亦具前十门。但义从缘异耳。四微细相容安立门。此亦具前十门。但义从相异耳。五十世隔法异成门。此亦具前十门。但义从世异耳。六诸藏纯杂具德门。此亦具前十门。但义从门异耳。七一多相容不同门。此亦具前十门。但义从理异耳。八诸法相即自在门。此亦具前十门。但义从用异耳。亦可依性。九唯心回转善成门。此亦具前十门。但义从心异耳。十托事现法生解门。此亦具前十门。但义从智异耳。余可准之。上十门玄并皆别异。若教义分齐焉此相应者。即是一乘圆教及顿教摄。若诸教义分齐与此相应而不具足者。即是三乘渐教摄。如是知也。如是十门具足圆者如花严经说。余广义者。如经论疏抄孔目问答等分别也

一乘法界图合诗一印。依花严经及十地论。表圆教宗要。总章元年七月十五日记。问何故不着集者名字。答表缘生诸法无有主者故。又问。何故存年月名。答示一切法依缘生故。又问。缘从何处来。答从颠倒心中来。颠倒心从何处来。从无始无明来。无始无明从何处来。从如如来。如如在何处。如如在自法性。自法性以何为相。以无分别为相。是故一切法寻常在中道。无非无分别以此义故。文首诗言。法性圆融无二相乃至旧来不动名为佛。意在于此。所以依诗即虚现实。故誓愿。见闻修集一乘普法名字及义。以斯善根回施一切众生。普熏普修尽众生界。一时成佛

所谓十佛至甚深难解。大记云。所谓十佛者。若以佛字印印之则证分。十佛若以普字印印之则是教分十佛也

法记云。一无著佛。安住世间成正觉故者。无著即着着而无著也。安住世间者。三乘中出世成佛故。非安住一乘中以三世间为自身心。故云安住世间也。以证心看只是心耳。无所对境是为着也。非如分别意识取着别境也。无著即著者。虽心不见境。而一切境无非我心也。着而无著者。一切无非我心之日。凡所趣向约约无侧也。成正觉者。犹如眼识。以眼根尘为体。而不为脓血皮肤。不净所染成净眼识。若针耳孔许除脓血。则净眼不成。智正觉者亦复如是。以三世间为自身心。而不为众生。业烦恼所染得成正觉。然大缘起中随去一法。一切诸法举体不立。故于众生业惑烦恼。若云一物不成正觉也。二愿佛出生故者。海印中出生三世间一切诸法。又三世间一一之法。出生法界诸法于念念中。新新无尽。无尽故约此义云出生也。如是法法若修不修。一切众生身心之中常然常然。所以如来现见此法者只由愿。故能出生如是法也。众生不见者只由不能愿。故约此出生义云愿佛也。三业报佛信故者。世间六道之因。出世声闻缘觉菩萨因等为业。第九地业行稠林文可见。报者六道之果。声闻缘觉诸佛等果为报。此乃海印圆明之法。故云业报佛也。一切众生所以不知自真佛之在其身心者。只由不信。唯于信心得成业报佛。故云信也。四持佛随顺故者。若举一尘侧无遗起。故无侧而尽之。所以者何。一切诸法无不随顺一坐故。若不随顺则此一坐那得尽一切法乎。余诸法中如是准思。一即一切一切即一。主伴具足无尽自在之道理皆此义也。约如是随举摄持之义名为持佛也。五涅槃佛永度故者。三乘中要舍生死方证涅槃。由是还没生死之中。故非永度也。谓有二故众生无二。故即佛是。故若于生死涅槃之中见有二者。何得不没生死中哉。一乘中且约吾身别报。一眼瞳子即彻海印究竟之际。于此以上更无转处。故云永度。余一切法约约皆然。约如是义为佛名也。六法界佛无处不至故者。若执此舍上栋之西末。求西分齐尽。西方虚空而不得分齐尽。东方虚空求此西末。无处不至。其西分齐终不可得。所以者何。法界西末故。西方即东方故。余方皆然。如此一栋一切诸法皆亦如是。一一法法举举约约无处不至。是法界佛也。七心佛安住故者。若心言时一切诸法无不是心。此义非。谓遍于识中故忘也。非谓真心之所成故。亦非妄心之所作故。但心见时只是心耳。故云。心佛谓一法界性起心。稠林心等也。三乘中心是缘虑色。是质碍一乘中心。是种种义也。色是无质碍义也。既心是种种义。故以心见时无物不心。既色是无质碍义。故若色云时无物不色。若约湿过海义。明之过中实而名心。一切诸法自位不动。正即是心故云安住。约如是义名为心佛也。八三昧佛无量无著故者。贤首品中。十种大三昧。及诸会会诸大三昧。皆为三昧佛也。随一三昧一切诸法无不满足。故云无量。就无量中。每一一法随举无侧。故云无著。依于三昧见法如是。故名三昧佛也。九性佛决定故者。性谓无住法性也。一切法法皆是决定无住之理。有佛无佛性相常住。约如是义而为佛名也。十如意佛普覆故者。娑竭罗龙王宫殿之中。有如意宝王。名出生无尽。此宝珠王能生海陆一切珍宝及大海水。大海之中一切生类此水为家。此水为食。皆得生长。因于大海得有大地。若河若川及诸池井。润益生长一切草木及诸杀果。养育众生。如其无此无尽宝王。则海水干渴谷果焦枯。水陆众生由何能得长养利也。此如意王唯因诸佛。长养众生本愿所生也。若无诸佛本愿力。则无此宝王。故知。一切众生所以能得长养利益者。皆如意佛之荫焉养焉之德也。如是等义唯吾身心真佛之所有道理。以十种名说示之耳。此义诸法之真源者。问此处尚有十名耶。答无也。谓缘起分有十名耳。证分之中无十名也。问然则此十佛名证分外耶。答证分之中有实名也。问十种净土章云。欲知分量准其十佛即可知之。其义云何。答无著也愿也等者。但说名耳。佛则不可说。如是种种名等但说诠相耳。土海则不可说故云。准可知也

大记云。诸法之真源者。缘起分究竟之玄宗者。证分也。此义证教二分。通有十佛故也。若唯证分之中有十佛。则证分是教分之源。故云真源也。又秀业之意则真源。则智玄宗则境也。真智所见之境方得云玄耳。故云。甚深难解也

古记云。相和尚住大伯山大芦房时。为真定智通等。说行人欲见十佛者。应先作眼目通等。问云何是眼目耶。和尚曰。以花严经为自眼目。所谓文文句句皆是十佛。自此以外求观佛者。生生劫劫终不见也。和尚曰。所谓无著佛安住世间成正觉故者。今日吾五尺之身名为世间。此身遍满虚空法界。无处不至。故曰正觉。安住世间故。离涅槃之着成正觉故。离生死之着。若约实而言。三种世间圆明自在。故曰无著佛也。愿佛出生故者。百四十愿。十回向愿。初地愿。及性起愿等。皆愿佛也。此佛以无住为身故。无有一物非佛身者。所谓随举一法尽摄。一切称周法界名为愿佛也。业报佛信故者。二十二位之法。本来不动圆明照瞩。若诸行人能如是信。即云信也。若举实道理而说。上自妙觉下至地狱。皆是佛事。是以若人敬信此事。可道业报佛也。持佛随顺故者。法界森罗诸法虽云无尽。若以海印印定。则唯一海印定法。彼持我我持彼。故云随顺。是故以世界持佛以佛持世界。是名持佛也。涅槃佛永度故者。证见生死涅槃本来平等。故云永度。所谓生死非喧动。涅槃非寂静。是此义也。法界佛无处不至故者。一尘法界。松木法界。栗木法界。乃至十方三际虚空法界。总是佛身。所谓真如前际不灭。后际不生。现在不动。如来亦尔。过去无灭。未来无生。现今无动。无形无相如虚空界。不可量故。百千万劫已说。今说当说。终不可尽。无有边际故。曰法界佛也。心佛安住故者。息心即佛起心非佛。如人以水净器。不知能净浊水也。水净影明。水浊影昏。心法亦尔。息心法界圆明。起心法界差别。是故心安住则法界。诸法现于吾五尺身也。三昧佛无量无著故者。海印三昧之法举举约约无住着故。曰无量无著三昧佛也。性佛决定故者。法性有二。所谓大性及与小性。何者若一法起竟。三世际无内无外。故曰大性。一法之位遍一切中方得成者。是名小性。所谓一柱尽法界际。但是柱者名为大性。此一柱中椽栿瓦等诸位现者。名为小性也。如意佛普覆故者。如大龙王有大宝王。若无此宝一切众生无所衣食故。五谷九谷千种万种并成熟者。唯此室王之德也。如意佛恩亦如是也

贞元经吉祥云知识疏云。问法门无量。何以初友便教念佛。答略有十义。一念佛三昧众行先故。二依佛方能成胜行故。三功高易就以将寸物故。四观通深浅能遍摄故。五消灭重障为胜缘故。六双兼人法易加护故。七十地菩萨皆念佛故。八三宝吉祥经初说故。初此念佛海云说法。妙住依僧为次第故。九即心即佛易一境故。十为表初住缘佛发心乐供养故(云云)。略为三门。一明所念差别。二会释经文。三以能念收束。今初谓。十身三身为观不同。略为十种(云云)。言十种者。一若作是观佛以法为身。清净如虚空。无念念者即念真如。是念法身。二花藏世界海法界无差别。依真而住不依国土。是念性土。三十莲花藏尘数相。此等皆是念报身相。四有无尽德。一一难思念报内德。故上经云。一切威仪中常念佛功德。昼夜无暂断。如是业应作。五观花藏刹无量宝严量周法界。是念报土。六或观佛相具三十二。若总若别若逆若顺。丈六千尺。此等皆是念化身相。七十力无畏十八不共。此等皆是念化身相。八余方净土水鸟树林。此等皆是念化身依。九前二是性。后六是相。相外无性性外无相。交彻真佛真土。是念第九性相无碍。十以性融相相随性融。令前九门合为一揆。故德德无尽相相无穷。尘尘刹满犹如帝网是第十念。重重融摄得后二门。前皆真实经。虽别说义必该融(云云)。第三能念收束。略有五种。一缘境正观念佛门。若真若应若依若正。皆是境故称名属口。非真念故略而不言。二摄境唯心念佛门。是心是佛是心作佛。诸佛正遍知海。从心想生。况心佛众生三无差别。三心境俱泯念佛门。心即是佛心即非心。佛即是心佛亦非佛。非心非佛远离一切故。无所念方为真念。四心境无碍念佛门。双照事理存亡无碍等。真门之寂寂何佛何心。鉴事理之明。明常心常佛。双亡正入寂照双流。五重重无尽念佛门。理既。无尽以理融事。事亦无尽。故随一门摄一切门融。斯五门以为一致。即是此中能念之心。与前十佛境合。非合非散涉入重重难思境也。念佛一门诸教攸赞。理致深远世多共行。故复略叙无厌繁说(云云)。普贤知识疏云。第一礼敬诸佛文三段者。第一牒名由心恭敬。运于身口而遍礼故。除我慢障起敬信。善勒那三藏说七种礼。今加为十。谓一我慢礼。如碓上下无恭敬心。二唱和礼。高声喧杂辞句浑乱。此二非仪。三恭敬礼。五轮着地捧足殷重。四无相礼。深入法性离能所相。五起用礼。虽无能所普运身心。如影普遍礼不可礼。六内观礼。但礼身内法身真佛。不向外求。七实相礼。若内若外同一实相。八大悲礼。随一一礼普代众生。九总摄礼。摄前六门以为一。观十无尽礼入帝网境。若佛若礼重重无尽

锥穴问答云。问自未来佛还化自现在者。以何文知乎。答缨络经第八地菩萨云。自见己身。当果诸佛摩顶说法故。则圣说炳然可知。又既诸经云。三世诸佛拜敬故。诸罪业灭未来诸佛者何乎。问此他已成佛拜义。何为自未成佛乎。答拜他佛之义非无而远疏。所以者。凡诸佛为众生说佛德。意为欲众生自亦得彼果。故令修行。是故众生望自当来所得之果德。为欲得彼不惜身命修行。不为得他佛果故修行。是故正令吾发心修行。佛但吾当果已成佛。非他佛也。此义不疑怪也。又他已成佛。即是自当果佛。所以者何。他成佛时即得三世佛平等果。又吾当果佛即是他今成佛。所以者何。吾得当果佛时。即得三世佛平等法。故如是转展更互平等。平等无差别果德。又此吾佛。于一切法界有情无情中。全全即作在。无一物非吾体佛故。若能拜自体佛者。无物不所拜。此甚大要常可思之

自体佛观论云。问何自性界。何自体佛耶。答无住自性界。实相自体佛。问此自体佛何观耶。以偈答曰。诸缘根本我。一切法源心。语言大要宗。真实善知识。问此义云何。答一切法源心。是自体佛。大要宗。是自体圆因。真实善知识。是自体满果。具三义故我也。此即自体佛也。问此佛果有修耶。不修耶。答不简修不修。不择情非情。三世间不动故。问此佛化度众生耶。答大虚之内诸法无不大虚。是故如虚空化虚空。是名自体佛化也(一本云自体佛内无不自体佛者。是名自体佛化耳)。问不知云何语言乎。答如汝不知语言。此言甚大也。问此言云何。答如缘起际言也。问何缘起际耶。答我心是动。大虚不动。离动不动为缘起际也。问约缘起际其法常然。初修之人何游其心耶。答约法论离修不修也。试明初趣(一本云初起)我心及我身令相语言也。谓将心而寻身。将身而寻心。心遍于身。身遍于心。然名为语言也。问相遍故更无所语。何曰语言耶。答心言时言以外无所语。身言时言以外无所语。是故无言言无闻闻也。问此但我心我身。何云一切法源耶。答求我心边际尽法界际。我身四大亦复如是。问若如是者唯我身心。何云真实善知识耶。答法界诸法无不我身心。皆顺名为善知识也。问若尔则无迷悟。别何名佛耶。答有二故众生无二。故即自体佛。如是观者为正观也。大法界缘起者。诸缘根本我佛宝。一切法源心僧宝。语言大要宗法宝。真实善知识。此大法界缘起义。心得人虽往六道四生决定不疑畏。此云自体三宝。谓身业佛宝。口业法宝。意业僧宝。佛者谓缘合成故。法者一切法涌出故。僧者一切法中无障碍故。此佛仕人三业袈裟着。身业五条口业七条意业九条。如是三袈裟着一切处。此佛仕人不久穷。实法界法见也。复见见处处三种世间具得也。故三种世间无不是也

具缚有情(至)随义消息。大记云。具缚有情未断烦恼未成福智。以何义故。旧来成佛耶者。起此问意。若约十佛。则法界诸法无非是佛。然此今日我等盲冥凡夫何能。即是十佛耶。如是难也。答意则超情之法。反情即是。若反情见法界圆明。一切众生烦恼断尽。福智成竟。岂非佛耶。如是答也。凡如是问答意者。寄彼三乘断障成佛之义。欲现一乘旧来成佛也。问为是本来断烦恼耶。为知本来烦恼不动耶。答知本来断耳。以觉者不见梦人。所见五尺鬼故。问然则违于所引经中。烦恼法中不见一法减之义耶。答本来无故云何见减。真记云。非初非中后者。分三刹那求所断障。如初刹那举智求障。无非智体不可得断。中后亦尔故也。前中后取故者。不断而断故也。如虚空。如是断者。若寄位云则虚空者。无物义故无能所断。为如虚空断也。约一乘则虚空者。无侧义故智与障体互无侧也。以无侧义为如虚空。如是断耳

法记云。犹如觉梦睡悟不同者。如有二人共在一床。一人初初不睡。故三时求梦。初时不得。中后亦尔。其一人则竟夜睡。故三时恒梦。如是约一乘断障成佛。则全他为自而恒觉。故初初不睡。全自为他而恒梦。故常常不悟。是故三乘断障者。不及断于未断之处。一乘及断未断之处。三乘之佛不及断者。自相续外众生之障。一乘之佛及断之处。是自所证众生海之障也。一切众生今日发心断障修证。即是诸佛不尽门德也。其实道理诸法实相不增不减者生佛既共一法性床。虽云众生无所缺剩。虽云诸佛无所添除故也。理理相即等者。前三句即门。后一句中门也。问理理相即者二空并耶。答不并也。问若尔不相即耶。答相即故不并也

大记云。十佛普贤法界宅者。即上法性家。及法界陀罗尼家等。正约外化而通内证也。其余逆顺主伴相成等者。逆则五热众鞞。顺则十度正行等也。以此为首。通取一切无尽之法故云准例。相摄随义消息欲观缘起(至)逗留全别。大记云。若欲观缘起乃至数十钱者。开宗云。数十钱法治执。着病之第一药成无碍德之最胜门也。解云。若得体达此数钱之法者。于诸境界日用之中。随所闻见不取不着。一一毛孔一一尘中。见一切佛闻一切法。起心动念举足下足。凡所施为无非究竟满足佛事。故云治病之第一药成德之最胜门也

古记云。云华尊者曰。有一楼观。内庄一乘外严三乘。此中有门。名曰觉门。向菩提树。而诸众生妄想缠缚以障此门。由如是故不见一乘珍宝庄严。是故天亲菩萨。以六相钥匙示开此门。而天竺人未解六相。故以其所习悉昙章总持之法而诲示也(已上)。东土之人又不解其悉昙章总持之法。是故云华尊者。以其所习教钱之法而指示也。问此悉昙章及数钱之喻。于圣教中有耶无耶。答有之也。谓悉昙之喻十地品中说之数法之喻。第四会精进林菩萨颂曰。比如算数法增一至无量数。法无体性智惠故差别。问此钱之中。何是遍计。何是因缘耶。答如是十钱第一第二乃至第十皆有自性故。取一则无一取二则无二等者。是遍计钱也。因缘钱者。此一钱位具中即。故若无余九即此一钱亦不得成。是故此一钱即是无尽之一也

问以此十钱之喻初导童蒙方便云何。答和尚告童蒙曰。汝先竖列十钱。其人应命竖列。和尚曰。此十钱为是自性十耶。为是缘起无性十耶。其人白云。此钱实是自性十也。和尚曰。莫作是说。此十乃是缘成十。故一一具十耳。然其迷人未会此意。和尚告曰。若此十钱悉是自性十个钱者。汝当数之。迷人应命数其钱云。一二乃至十也。尔时和尚去却第一一钱。问有几耶。白云只有九耳。和尚曰。汝可更数。其人数云。一二乃至九。和尚曰。汝前既云。此十定是自性之十。何故汝令以前第二为第一。乃至前十为九耶。白云。由和尚去却一钱故尔。于是和尚还置一钱。问有几何。答有十也。和尚曰。汝应复数。彼人承命复数之云。一二乃至十白云。和尚去却一钱时。以第二为第一等。和尚还置一钱。亦得复以第一为第二等。然则非自性十应。是由一有十由十有一。是故一一缘起无性耳

法融云。一者向上来者。一云。此门初钱但有去义无来义。第十钱中但有来义无去义。一云。反此也。谓初钱有力将十钱来故云来。第十钱有力将十钱云故云去也。本数者。问本一与本数何别。答位不授时呼一则十皆应云。吾亦一。吾亦一故授第一乃至第十等位时。以第一之一本是一。故授第一位。故云本数一也。又以数十之初一故云本一也

大记云。一者一乃至即是本数者。问何知初一受本法名耶。答佛自证法离一二诠。而不守自性随缘成时。若呼一则全法界是一也。既授位云。一也二也乃至十也。故云。初一得受称本法名也。问既横列十钱。随我所举为初而数。故十皆本数耶。答既随所举为初而数。方为本数。由随所举次第受二三等名。故是末数也。问若此和尚以一为本。则经中比如数法。十皆悉是本数之文如何通耶。答是一之十故举十耳。是故一之十。故十皆是一。故云皆悉是本数也。问若尔应是十皆本数何不尔耶。答授其位时。既云二三等。故唯初一是本数也。然而其十是一之十。故皆是本数也。法融云。即生不生等者。即生者无明因缘行果生。故即生也。生缚说者不生也。不生生者无明灭故。行灭则不生也。灭缚说者生也。不住义者。且约一尘不住于自位。尽于法界约约皆然故也。中道义者随举无侧故也

大记云。不自在者自已空义也。即生不生不生生者含有二意。一生不生者无生佛法之证分也。不生生者缘起分也。二就缘起分不生者。缘起观无力无生故。生者因缘观有力有生故。龙树云。因缘所生法等者有二释。一云。初三句同教。后一句别教也。一云。即是空者缘起观。是假名者因缘观。中道义者性起观也。法融云。无分别者。此十钱中每一一钱随举。无侧不可标指故也。不守自性者。二不守性三四及十亦不守自成一之体。故云随缘。故云不住也。以一事辨一多者。由一有十。故若取其一则二三乃至十皆不成。故呼一之时十皆口许。吾亦一吾亦一也。以一之多故云辨一多。故即尽也。以异事辨一多等者。呼二之时十皆口许。我是二等。故云。以异事辨一多故不尽也。谓以二尽十以三尽十。乃至以十尽十。皆初一钱之不尽德也。问以二事辨二多者。是第二钱之尽也。此第二之不尽何耶。答以一事辨一多。以三事辨三多等。皆是第二之不尽也。问藏师所云。一中十故尽之一。与十中一故不尽之一何别。答同也。问若尔何故十中一则不尽耶。答一中具十。故云一中十故尽也。具十之一但为第一之一而尽十。不为第二第三乃至第十而尽十。故云十中一故不尽也。谓一中十之一者。具二具三乃至具十之一也。十中一之一者。不能为二摄十。不能为三摄十。乃至不能为十摄十之一也

大记云。问以一事辨一多者通十钱耶。答尔也。谓约钱体故又随位云。以二事辨二之多等。亦得余门例尔。谓约钱位故。此中约钱体云也。此中以异事等者。令遍计人习因缘。故约列位之离垢等异事。若令因缘人习缘起。则以一一具十。故约其欢喜所具。十中离垢等为异事耳。不约列位之离垢等也。故下又释中约一门辨尽不尽。是故约初义则不能尽。故不尽也。约后义则以无尽故不尽也。问何知以异事者。但是欢喜所具离垢等耳。非列位之离垢耶。答藏师云。为但摄自一门无尽耶。为亦摄余异门无尽耶。答或俱摄或但摄自一门无尽。何以故。若无自一门无尽。余一切门中无尽皆悉不成。是故初门同体。即摄同异二门中无尽。无尽穷其圆极法界。无不摄尽(已上)。古德云。余异门者。上云一门中既有十。然此十复自相即入。重重成无尽也。是故约自所摄为余异门。故知。非是列位之离垢也

法记云。又一事中义不相是即是多等者。有云。此是此中尽不尽义也。然重释初尽句中一多之义耳。四句护过等者。问若执为一有何过耶。答断常过也。谓有十方有一无十。谓一是断也。无十而执一故是常也。去非者。问一耶。答不也。一即十故。问十耶。答不也。十即一故。亦一亦十耶。不也。离相违故。非一非十耶。不也。离戏论故。现德者一耶。是也。十即一故。十耶。是也。一即十故。亦一亦十耶。是也。双存无碍故。非一非十耶。是也。绝待离相故异事亦准同者。如第一钱论尽不尽。及以四句护过等。第二钱等亦尔准知也。须者缘成义者。或处云。缘者须义。须者无他义。或处云。须者缘义。缘者无他义也。一者向上去。二者向下来者。唯初一钱举体为二。乃至为十。故云向去耳。非约将去云去也。从十向一举体而来。故云来耳。非约将来云来也。谓此即门。是形夺门。故约其自体去来之义云去来耳。前中门是相顺义故约将来。将去之义云来去也。自位不动而恒来去者。问前中门则是力门。故可云不动。此即门者是体门。故位动门也。何云自位不动耶。答虽云一即二。一即三乃至一即十。而不舍一名至第十钱。故云。自位不动而来去也

大记云。来去者随缘义。即是因缘义。不动者向本义。即是缘起义者。藏师云。去来不动即一物故(已上)。各现一义故亦互许也。平等不起故名缘起。故云向本义即是缘起义也

法融记云。因缘相望等者。因缘钱者。一一相资有力。能生之全力而成十钱。缘起钱者资无力。无生之空力而有十钱。若不资无力。无生之空力则不立。故缘散即无缘。集即有性。起钱者自体空。故缘集缘散不增减也。六记云。且依遍计事钱。现示依他因缘缘起钱也。亦可依指示缘生等者。初节则依遍计钱。现示因缘缘起钱。故不以钱为喻也。谓如三性次第。依遍计事现依他法。约依他法现因缘缘起等也。后节意则以钱为诠也。一云。初复次从浅现深。如文可知。亦可依下。所以明此数法者。欲解迷愚故重释云。直指示缘生之法无有自性。离名相故终不可得。是故且依执遍计物迷。缘起法者之所解十钱。以现数法与上所明。离相之法逗留全别。谓且此世俗所知数钱之法尚能如是。甚深玄妙况彼圣智所证。离言绝相之法乎。如是现也。但依字在前。故文相稍似隐耳。逗留者事由也

南岳观公记云。钱有七重。谓遍计。依他。因缘。缘起。性起。无住。实相也。一遍计钱有二。凡夫二乘所见也。凡夫但见此钱方圆之相。不见四大四尘之所合成。亦但见一非二非三等差别相。终不见钱无自性。二乘渐见假集空相。此亦犹为遍计钱耳。以二乘虽见四相。而未得解法空理。故此上并名遍计钱也。三乘之人方解此钱。依他因缘而起。起时无生故名依他。而未解因缘亲疏无二。就一乘中明此因缘。无亲疏故名因缘钱。然从前病治。其病故名因缘耳。三乘分说无亲疏义。然今直明一乘亲疏无二之义。然犹此门但明缘起现前有力生果义耳。次现缘起无性空平等义。故名缘起钱。是故经云。平等不起故名缘起。次明空有不二混为一体。自体空义故名性起观。此等多约十二缘生十番观立。是故或云顺三乘义。问于上三门有何胜处。复说无住实相等耶。答更亦有胜。谓论无住时语空即足。不加有语。语有亦尔。语其一尺即满足法。不加余语。据据即足。性性并圆不改本位。以令满不转前。名而使圆不布侠。而令宽不崇。卑而令高。故古人云。无住者不动之异名也。实相者初入无名真源之门。终消缘起究竟之际。解终入行行成入证也

菩萨一念(至)无碍辩才。大记云。初发心菩萨一念功德。乃至约一门等者。初门同体也。无量无边诸地功德。乃至约异门者。第二门以去同体也。初发心时乃至约行体者。是异体门也。然虽有是义。今释之义。无问同异体约一门现无尽等者。是第一钱现无尽也。无问同异体约异门说者。是第二钱以去义。如一钱即十约行体说故者。上来虽明一门现无尽。又云。约异门说也。而不明其所具之无尽重重。故今指一门及异门内所具。故云。如一钱即十故也。约行体说者。一云。以初发心即万行体故。又信满成佛是行佛故也。阿耶儿子年月皆同者。一念即九世故儿年非小。九世即一念故父岁非多。故古辞云。一岁女妊五十年产。得五十岁大丈夫也。谓初发心菩萨摄五十位。即成妙觉位也。一者无分别义者。诸法体一故。同者不住义者。此不自在故同于彼。彼不自在故同于此也。同处并头者。不相知义者。举头则头外无足。举足亦尔。无可对故。即不相知也。无有作者无作用义。无有成者无体性义。无有知者体用俱无义。此是缘起观。由无体用方成空果故也。法性家者证分也。陀罗尼藏者缘起分也。谓无住别教门中约法道理明六相者。是入证分家之要门也。同教门中说方便六相者。是开无住别教藏之好钥匙也。问入家之要门开藏之钥匙。则六相以外别有所入所开等耶。答一云。所入乃是证分。六相正是缘起分故别也。一云。六相即是法性家及陀罗尼藏。故更无所入所开也。然云。六相方便者。是约法体巧相集成方便也。无碍辩才体非三乘分齐者。虽是无住别教。而以六相方便为言说故也。谓别教中虽义即是言。言即是义。而言义不杂也

同时具足(至)如华严经。大记云。同时具足相应者有多义释。或依大疏同异圆备中谓。前九门总合为一。大缘起法令多种义门。同时具足之文而云。唯总非别也。或依纲目谓。此一尘摄上十对。同时具足亦摄后之九门。玄义之文而云。初节别同时义。后节总同时义也。今云。二义皆然不可局执。言同时者有云。海印圆明之时也。有云。于世染分十二时中随何云耳。又此二说亦皆有理。言于中有十门。所谓人法理事等者。依普法章唯束五对十法不同。大疏等十对二十法也。但开合耳。义无加减也。言十门者何故十法而云门耶。谓以智之所入义同故耳。言相应无有前后者。一云。时法相应也。一云。十普法中海一一法不相知义也。因陀罗网境界者。如帝释殿五色珠网玄相。泻影重重无极。缘起法法法尔。相摄所摄复为能摄。重重相摄无尽无尽故。向内寻心入入犹外。向外寻边出出犹内也。故古人云。比如王宫有多重门。从外入内之时。谓入此门即为内也。而其门内复有异门。故前所入还是外也。又谓。入此即为内也。而其门内又有异门。故前所入还是外也。如是重重故入入犹外也。从内出外之时。谓出此门即是外也。而其门外又有异门。故前所出还是内也。如是重重故出出犹内也。言境界者简余门。岂非证智境界。何故此门偏得此言耶。答地论云。帝网差别者真实义相。真实义相证者境界。故从此论文立此门名耳。非谓余门。非智境界也。此中具前十门者。为是一种十普法耶。为是随门各别立耶。答二义皆得。谓门门皆云。具前十故一种亦得。然而随门不杂。乃至百门千门各有所具。故各别亦得。从喻异者约法。应云。从重重无尽异耳。问何故初门无此简辞。答既是初门余不滥故。若对后之诸门简者可云。从无前后异耳。余可准知者。前门十法并具足。具足故准此。应云。人法因陀罗乃至因果因陀罗等余门例尔。是故第十门末亦有此言也。秘密隐现俱成者。有文云。于一微尘入正受。一毛端头三昧起。如是自在彼隐此现。正受起定同时秘密成矣。有文云。隐则秘密。现则现着。名为秘密隐现俱成门也。初意云。隐与现一时俱成故秘密也。后意云。秘密隐与现俱成也。从缘异者是机缘也。故十玄章云。随缘所见故有增减也。又云所须缘也。谓十普法中须人则人现余隐。须余亦如是故也。微细相容安立者。微细目能含相容目。所含安立通能所也。或反此云。微细则所含相容。则能含安则能安立。则所立也。下一多相容门。具一容多。多容一等二义。此微细门约一容多之义。故古人云。如琉璃瓶盛多芥子也。又云。微细者难知之义。谓尘不转大而能容刹。刹不转小而能入尘。如是道理甚深难知故也。相容者一能容多故。又一一皆皆亦如是故也。安立者一多不坏故也。又云。若是神通变化所作非。谓安立直是缘起实德法尔。相容故云安立也。从相异者此就相说。谓小相大相一相多相等也。十世隔法异成者。问应云九世隔法。何故并取总一念云隔法耶。答以总别时隔总别法。亦无难也。从世异者。一一世中各具十法。此是世门所具故也。诸藏纯杂具德者。依十无尽藏品立也。从门异者一行长修。则云。纯门万行齐终。则云杂门也。一多相容不同者。古人云。微细相容一多相容。二门何别耶。相容虽同而义别也。谓何者相容。故有一多相容门。相容之貌如何。故有微细相容门也。从理异者非。谓真如之理是因果道理也。谓因能具果。一能具多等故也。诸法相即自在者。因缘当体。即因即果能成因。外无别所成果法也。从用异者德用自在故也。谓举体相即之用也。亦可依性者。无住法性也。问余门何不依无住法性耶。答虽皆依性。非无远近之殊。谓中门者但约力用而论。此中明无住本性所成之法。当体即空。全体相即与性切近故也。唯心回转善成者。十一稠林心及十种性起心等也。从心异者。唯心回转而不动故也。托事现法生解者。所托事相正即所现无尽法体。非是托此别有所表也。从智异者者。约生解云也

花严略策云。十表无尽一一造玄。随举一法即具十。谓一同时具足相应门。如海一滴具百川味。二广侠自在无碍门。如径尺镜见千里影。三一多相容不同门。一室千灯光光涉入。四诸法相即自在门。如金金色二不相离。五秘密隐现俱成门。澄空片月晦明相映。六微细相容安立门。如琉璃瓶盛多芥子。七因陀罗网境界门。两镜玄照传辉相泻遆出无穷。八托事现法生解门。立像竖臂触目皆道。九十世隔法异成门。一夕之梦翱翔百年。十主伴圆明具德门。北辰居所众星拱之

圆通首座记云。且约吾身论十对。十门者。一吾五尺身表令生解为教。即是所诠为义。二吾五尺身即同法性为理。经云。众生即法身法身即众生。故五体四大历然差别为事。三吾五尺身从头至足。空寂无碍为所观境。如是观者是吾心。智为能观智。四吾之所造善恶无记等行为行。由此行故得凡夫位等为位。五吾所造业为因。由此业故所感之报为果。六吾五尺身八万户虫所依处。故又诸佛遍吾毛孔说法。又经云。众生形世界故为依。而是有情故为正。七吾本觉性本来。常住不还不动为体。宛然现现为用。八吾五尺身为人。以缘起法之所摄故为法。九吾所造作不善之法。逆于真故为逆。所造相似善行为顺。十吾当果佛内熏我身。无暂舍顷。我若作善助令增长。我若作恶依厌令脱为应。是我迷心之所得故为感。如是吾五尺身本自满足。若圆若分即具教等十对。为同时具足相应门。不动五尺周遍十方三际。为广狭自在无碍门等。是故行者。若修此观不动凡身。即是自体毗卢无尽法海总相普贤。即是内证国土。亦是花藏世界。亦可谓之大方广佛花严经也。圭峰禅师行愿品抄中释。剥皮为纸。刺血为黑。折骨为笔。书写经典等。文云。二约观智释。谓观察此身若皮若骨都无定实。举体全空无我我所。虽然目观似有身相。其犹聚沫泡焰芭蕉。既无自体元同法界。如是推穷三谛具足。成空假中微妙。三观诠于此义生。得此解契合心机。即是写经以经。是诠表生解义。故若不观察心迷取相。即无经也(已上)。亦当此义花严学人胡不勉旃

南岳观公记云。问十门甚深难可得见。请且施设门相。答有十种缘起道理。谓一同时具足者。法界相应道理。二因陀罗网者。法界无尽道理。三秘密隐现者。法界相成道理。四微细相容者。法界齐现道理。五十世隔法者。法界流转道理。六诸藏纯杂者。法界具德道理。七一多相容者。法界因果道理。八诸法相即者。法界德用道理。九唯心回转者。法界集起道理。十托事现法者。法界现前道理深思之矣。问十玄缘起观法如何可成。若随十门而成十观。进心旷荡不成一观。何以故。随十门别游其心故。若舍十门观行。局促不应无尽即同三乘。答此义实难。然有二义。生解成行。若约生解具说十门不尔。不得生无尽之解故也。若约成行具说十门。谓缘起一言诸法无二即现了。手何须多门。然言一不违多言。多不违一故。经云。若见缘起法即见卢舍那。此之谓也。若成一缘起观。则十门相应也。问其性海果分不论。因陀罗等心智路绝。唯观性海足矣。何须成十门观耶。答但观性海其观有偏。彼三乘菩萨尚双照二谛。俱游空有名为无住。况乎一乘不起则已起。则离始终故。起与不起合为一际方。为无住缘起中道观也。问一乘行者。至于何位有十门无碍用耶。答至解行位方有大用。若见闻生才成金刚种耳。又见闻中即起无碍大用。问广狭门中四句六句云何见耶。答或广无际。或分限历然。或广狭俱存。或广狭俱泯。或具前四。是解境故。或绝前五。是行境故。此中前三句是缘起现前义。次一句是缘起无生义。问何故具前四句。是解境耶。答起解之人以别知诸法普。别性相方起正解。若不别知即滞邪见。是故前二句是普别相对。后二句是性相相对。故流转章云。问一门无念便足。何须如上广分别耶。答若不如前深思。彼义则见不伏生。若不别知解行别者。即妄以解为行情。谓不破设总无知。但强伏心而作诸观。并谓。中作非是真行究竟。增恶见入于魔网不能成益故。经云。百千恶羊僧无惠修静虑。设于百千劫无一得涅槃。聪敏智惠人能听法说法欲念。须臾顷能速至涅槃。问何故或绝前五是行境耶。答唯是总观法是一身。故无五句差别也。是故云华云。莫须多道。只言一故。又经云。于诸法中不生二解。问总观法是一身不作广等四句者。不为广狭摄耶。答虽具一观而是无住。故随须无碍。如云华所云。无分别不住故。能成众事。问解中四句岂非无分别耶。又行境中虽是一观不防四句者。解行差别云何可见。答二并各通。然有偏增。谓欲成解则以一之多义其解不偏。若欲成行便是多之一。观其行不乱。问何故但以俱绝为行耶。应云。普贤行中具足诸句无碍用耶。答云华云。真俗二谛非分别知。但对情见故分二相。唯越情见逆顺相应。以此故知绝其五者。唯是令越情见耳。问绝前五句成其一观者何耶。答若言广不须余语言狭亦尔。然越情见广狭相应也。又故人云。行步是解。不行步是行。此言有在也。林德云。有离别总相。是诸法究竟之体也。以绝广等四句。方为广等究竟。故知都绝别相诸缘。正是究竟总相也。又有云。解者是进修者解也。境者广狭等法也。初修之人以缘起分无碍之法。为所解故。行者是缘起分普贤之行。境是十佛性海谓缘起分行人。以彼性海为行境故。如古人言。一乘行者唯修国土海。正在兹乎

大记云。如花严经者。古人云。大经题名中。大方则器界。广佛则佛界。花则是因。上从等觉下至六趣。即是生界。严则此三缘起互相融。即圆明自在。经则于前境界。以六相观智。是解是行。贯持不失故也。若观智有间。不得相续贯持。则非经矣。总则七字题名。别则无尽。品会同则品会皆同。异则品会各异。成则缘起集成。坏则品会各住

花严锦冠钞云。第一释经题目(云云)。大等七字略以七门分别(云云)。第四展演无穷者。从微至着。略有八重。广则十重。初于最清净法界强分理智二门。即菩提涅槃之异。二于理开体相用为大方广。于智开因果为佛花严。严通因果故连合成诠。乃名为经。即题中七字上二展法。下皆展处。三展七字以成初会。初会总故彼有十海十智。十海之中有体相用。即大方广十智之中有因有果。即佛花严诠释。于此即名为经。余皆例此。四展初会以成后八会。八会之中有四重因果。其所观所证。即大方广。能观能证。皆佛花严。五展遍于法界。同类刹中皆有九会。六遍同类刹尘。七遍法界异类刹中。八遍法界异类刹尘。若同若异各兼主伴。即成十重。或以遍虚空尘道帝网刹土以为十重。斯则法界之内无有一尘一刹不说此经也。故大经云。毗卢遮那佛愿力周法界一切国土中。恒转无上轮。又如于此处见佛坐。一切尘中亦复然。佛身无去亦无来。所有国土皆明见。第五卷摄相尽者。谓异类刹尘所说不殊异类刹中所说。异类刹中所说不殊同类刹尘所说。同类刹尘所说不殊同类刹中所说。同类刹中所说不殊普光八会所说。八会所说不殊初会所说。初会所说不出题中七字。题中七字不出理智。理智不出清净法界。只此清净法界之名。亦是安立体不可得。斯则泯踪绝迹言思所不及也。故大经云。法性本空寂无取亦无见。性空即是佛不可得思量。又云。若实若不实若妄若不妄。世间出世间但有假言说。第六展卷无碍(云云)。展卷一时无有障碍。广即是略略即是广。皆无障碍故。第七摄归观心者。上来约教诠义。有是多门。若不摄归一心则于我何预。今则令知有行。发意修行。所言大者。即是心体。心体无边故名为大。方是心相心具德相之法。故名为方。广是心用心有称体之用故。名为广。佛是心果心解脱处。名之为佛。花是心因心所行行。喻之以花。严是心之功用心能善巧严饰。目之为严。经是心教心起名言诠现于此。故名为经。斯则大等七字并不离心。然心之一字非体非用。非因非果非义非教。虽非一切能为一切。何以故。以一法界心是绝待法故。问所言观行者行相如何。答(云云)对事事无碍法界即成。事事无碍观故。相即相入广狭隐现主伴交参。重重无尽等亦以法本如此。依法而观故名为观。依观起行。行亦如之

四大常转法轮观云。欲得此经意合有三段。一说大方广佛等七字。二释三十九品大意。三现道理依观广释。初说题目者。大方广者所观之境。佛花严者能观之心。经者通于境智。所谓大者四大。方者四大之尘。广者一一尘相法界虚空界。九世十世中无所不周。佛者解此理心。花者此心清净湛然离染。严者离染心中具逆顺德。经者能所无二。二释品大意说有总别。总者三毒。即三智一一智中具十德。故是为三十。又一智中具三世。具见闻解行证。具三世间故。是为九品。别者(云云)三现道理依观广释者。先融心相解此经意。云何融心相。一念无生正念观心。与实相理相应时中离诸心相。尔时具得三种利益。一者超过十种外道所为作事。二者获得十种利。三者自身心中具见诸法。如执明镜自见面像。十种利益者。一者自身心中具戒定惠。一切法如经云。制心一处无事不辨。系心在一处能开智惠门。守一不移精神不散。万灵扶卫。初学不思议三昧系心一缘。若久习者观心成就更无心相。恒与定俱。一切心相即。非心故。是名不思议定(云云)。经有五种。一一切经。二心经。三自体经。四无住经。五实相经。谓于一法界以一心印印诸缘体。一切诸缘无不印文。故一切经也。此一切经唯一心量。故一心经也。心之诸法有体。故自体经也。自体无我于一切中无著。故无住经也。此无住经湛然无相。故实相经也。初文字经。次则义经。次则观经。次则定经。后一法经也

心轮钞云。始成正觉。佛入海印三昧。所证法门。略有六重经。一者离内外经。二者向内经。三者向外经。四者内外相应经。五者内中略说经。六者为机将说经。所谓前三经是果分自利故。果分别教。后三经是因分自利故。因分别教

圆通首座记云。花严经首。如是我闻四字释有三义。对此则下始成正觉亦有三义也。第一离言玄寂之处。谓绝相不可目法性。玄微超出意外之处也。不可目之法性者。法界法之名位不动处也。若今我五尺身者。唯五尺是耳。此五尺上不许更目佛名法名故。云不可目之法性也。此五尺名正即法体。而谓此名是法上所立。如是计者所不及处故。云超出意外。又云。绝相也。问唯五尺是耳者。缘起之际可许此义。何云性海耶。答于此五尺名之缘中立五尺法者。缘起因分也。此名以外更无一法可立者。性海果分也。是故藏师云。缘无别缘以体尽缘。是故差别缘起。即是甚深土海。又相和尚云。言说在证与本不异也。然则教分之中言是能诠诠所诠义。今此之中言即证体故。无能所诠之异也。问吾五尺上不可更许佛之。与法名目之义。以何为证而得知耶。答如是所发我言为证。然觅兼证者。光明觉品云。多中无一性。一亦无有多。至相引此为即门之证也。然而所言多者只是多耳。多中更无成一之性。所言一者只是一耳。一中更无成多之性。是故唯吾五尺是耳。此上不得佛法名目也。以此义释此文者。如者如也。即是法本如者如均也。是故正即是我闻也。此意者唯我闻耳。我闻以上更不加余语也。既约我论故但我耳。上不更加。佛与菩萨名位等也。闻者局于我也。问既绝名离相。何故举五尺名耶。答此证分中五尺之名即实法体。此名以外更无法体故也。缘起分中名之与义二位不同。故令相即。今此证分之中即不如是。第二离修离证圆极至道也。不简处之与人随约。是佛不别主之与器触事如是。是故光明觉品云。国土及众生一异不可得。如是善观察名知佛法义。处人不简。主器不分。器与众生本非异也。以一佛体故。又亦非一。以各各不动自名位故。由是得知。离三世间是一佛体。而非融三方为一也。虽一佛体即三世间。而非分一以作三也。然则三世间之名位不动。是即佛也。以此义释此文者。如者我与闻为一之时即是佛也。约此上二重之义言之。则如是我闻四字。正即究竟法体故。无以此为首。料简下文所目之义也。第三正觉智日出于道树。谓约佛论佛则法界诸法无非是佛也。然而随众生缘示有成佛示有说法。故于道树始成正觉。约此义释者。七处八会之法是佛所说。而结集人言如是我闻也。是故章主依此义云。料简下文所目之义也。就上三中。第一佛所证。第二佛能证也。具此二佛是海印定。与此定俱能证之智名为大空。此大虚空随机所须成种种名也。所成之法尘算难穷。要略而言不出十种也。三乘所明三科百法。从异熟识之所生故。不论主伴相成之义。今此十法本于证智。大虚空中全全所目故。云主伴成宗也。又三佛中。初二佛则始成正觉之证分也。第三佛则始成正觉之教分也。就证分中初义则所证也。第二义则能证圆智也。教分者即此圆智。与缘相应之义也。问若以初释见者。如是即我闻也。始成正觉则如何释耶。答并以此例释也。谓一时者亦即满足法性。更无所加处亦尔也。始成正觉者。亦非古迷今觉。应称法界竟三世际。即是满足究竟法体。乃至六十卷经末。众生心微尘等偈亦如是也。若以第二释见者。如者是我与闻为一之时。即是佛也。我是能闻。闻是所闻。能闻之我与所闻法。二而不二。唯是一体者。即是如佛体也。处者菩提场是佛体也。约圆现而见也。始成正觉者第三佛也。以此义等释一部。始终方为妙也

古记云。大经略有十重解释。谓第一璎珞经三贤十地三乘。此经所辨三贤十地一乘。若约此义释此经文。则如是我闻一时佛始成正觉。于第一寂灭场中。说花藏世界。第二普光堂中说十信。乃至第八舍卫国中说入法界。第二就此经中行布次第者。三乘六相圆融者一乘。约此义释。如是我闻。乃至寂灭场中。说花藏世界。第二寂灭场内普光堂中说十信。乃至第八寂灭场内舍卫国中说入法界。第三前二是表相。故三乘内则一乘。约此义释。则如是我闻。乃至第一舍卫国中说花藏世界第二普光堂中说十信。第三他化天宫说十住。第四兜率天宫说十行。乃至第八寂灭场中说入法界。此义者是普贤二十二位。即位脱位故无胜劣。如明难记所明。第四前之内表并是三乘。普贤无尽法数现者是一乘也。约此义释。如是我闻。乃至寂灭场中。说花藏世界。第二寂灭场说十信。乃至第八寂灭场说入法界。第五前并纸墨所载故是三乘。无文字之虚空是一乘也。第六无文字之虚空是三乘。有文字之虚空是一乘也。第七前并教分。是普贤因门。故是三乘。佛外向是一乘也。第八佛外向是三乘。佛内向是一乘也。第九佛内向是三乘。离向背是一乘也。第十离向背是三乘。法性是一乘也。此是梵体德。所传润玄德所受也。梵体德云。昔质应德在世。达薮讲起信论时。云。若不得知花严经中十重解。释者。终不能得花严文义。又若不知起信论中八重解释。则亦不能得此论文义也

贤首大师花严三昧观门中。问云。众生修行为要受持圣教耶。为须舍教耶。答有十类。一者自有众生。无识悬舍圣言师。自愚心复随邪友。违教修行巧伪诳惑。此为恶人也。三有众生。亦背圣教以质直心。谓为出要勤苦修行。竟无所益。此二人俱舍圣教不依义理。三者唯诵圣言不解义意。依傍圣教求名求利。违自所诵。亦为恶人。四者唯逐文句不知义理。但以直心读诵。虽无巧伪亦无所益。此上二人俱不舍教。不得义理。此上四门皆不可依。五者读诵圣教。分知解行多读文句。少有修行。六者广寻圣教遍知解行。渐略圣言取意专修。七者受持得意。唯在修行不复寻言。八者寻教得旨。知一切法无不称性。是故于教亦不持舍。即此言教称性约教修行。九者常持称性之言不舍不着。恒观绝言之理不弃不滞。此上五门犹未究竟。十寻教得实理。理教无碍。常观理而不碍持教。常持教而不碍观空。此则教理俱融合为一观。方名究竟。此上十门前四全不可依。次五从浅转深随根悟入。然革凡成圣之方便。犹未究竟。唯第十门方为究竟也。又贤首大师明受持大乘经。须知五法。一明其文有五。谓善知分段起尽前后相续次第连合诠义圆满无增无减。二解其事亦五。谓说处说主徒众请仪及知圆音所说。三达其义亦五。谓略标纲要广释除疑譬喻令解引事证成举益劝学。四得其意亦五。令发大心观真理伏烦恼慈悲救物勤修万行。五修其行自有五种。一于所闻法行。在身心未曾暂息。二历前四门次起胜心。于前文教起难遭想。于前事相起尊重心。叹佛难逢伤己薄祐。于前义理起爱乐心。于前意旨悲喜交集。三受持正法。谓于文教缮写流通图尽事相。表佛法会摄略义趣曲示行人。四自行增长为亲。善友系念思惟。五成无碍行。谓得旨忘诠故不可守。志诠由教故不可舍。是故于教生无守无舍行。今此虽开为十法行。但是众缘资成正助相兼。总曰受持修习全依此者。可谓。圆因勤修不退皆证满果。自教至唐古今有依法修学。通感灵瑞其类实繁。具如花严传及纂灵记所说

法界图记丛髓录卷下之二


法演禅师语录

    No. 1995

法演禅师语录卷上

    舒州白云山海会演和尚初住四面山语录

        参学才良编

师开堂日。授疏示众云。兵随印转。将逐符行。请对尊官。分明剖露。宣疏了指法座云。此大宝华王座。从朝至暮。与诸人同起同坐。诸人还见么。若见。更不在升。若不见。莫道今日谩儞。便升座拈香云。此一瓣香。先为今上皇帝。伏愿。常居凤扆永镇龙楼。次拈香云。此一瓣香。奉为州县官僚。伏愿。乃忠乃孝惟清惟白。永作生民父母。长为外护纪纲。又拈香云此一瓣香。得来久矣。十有余年海上云游。讨一个冤仇。未曾遭遇。一到龙舒。果遇其人。方契愤愤之心。今日对大众雪屈。须至爇却。为我见住白云端和尚。从教熏天炙地。一任穿过蔡州。有鼻孔底辨取。龙门和尚白槌云。法筵龙象众。当观第一义。师云。若论第一义。西天二十八祖唐土六祖。立在下风。一大藏教白云万里。摩竭掩室毗耶杜口。正在梦中。千佛出世寐语未了。文殊普贤拗曲作直。所以道。设使言前荐得。犹是滞壳迷封。纵饶句下精通。未免触途狂见。若也把定封疆。说什么法堂前草深一丈。直得凡圣路绝鸟飞不度。天下衲僧无出气处。众中莫有不甘底么。出来相见。时有僧问。优昙花现方便门开。朝宰临筵如何举唱。师云。今日好睛。学云。杲日当空清风匝地。师云。省得我多少。问如何是人中境。师云。宝阁凌空金铎响。怪松隈险野猿啼。学云。如何是境中人。师云。鼻直眼横。乃云。更有问话者么。若无。双泉今日向第二义门。放一线道。与诸人相见。和泥合水一上。且要释迦弥勒动地雨花。文殊普贤观音势至。各踞一方助佛扬化。皆务本事器量堪任。双泉不免也入一分。共说东家杓柄长西家杓柄短。任从春草青青炎光烁烁。秋树叶零冬冰片薄。何故如是。且要诸人顺时保爱(谢辞不录)乃拈起拄杖云。古人道。拈起也天回地转。放下也草偃风行。四面即不然。拈起也七穿八穴。放下也锦上铺花。且道。还有为人处也无。良久云。来年更有新条在。恼乱春风卒未休

师在白云授帖。拈起示众云。大众。只恁么会得。埋没宗风。过犯不小。幸有见成公案。请维那对众宣读。宣帖了授法衣提起云。既是大庾岭头提不起。为什么却在者里。且道。者里底是。那里底是。乃云。携瓶自汲清凉水。却着袈裟作主人。便披指法座前云。象王回师子步。侬家看着双眉聚。然虽如是。事到如斯难为辞让但有路可上更高人也行。便升座。僧问。禅非意想道绝功勋。转身一句作么生道。师云。大众见儞。学云也。知和尚有此机锋。师云。独出阇黎。学云。今日却成造次。师云。捧上不成龙。问沙场久战名遂今朝。不涉功勋作么生道。师云。长蛇犹自可。偃月怎生当。学云。金镞惯调曾百战。铁鞭多力恨无仇。师云。知君不是金牙作。争解弯弓射尉迟。学云。眼亲不如手亲。师云。新长老败阙。学云。口是祸门。师嘘乃云。秋风飒飒玉露垂珠。水碧山青蛩吟蝉噪。圆通门大启。文殊普贤穿过汝诸人鼻孔。自是汝诸人当面讳却。复云。诸佛不出世。四十九年说。未审说个什么。少林有妙诀。殃及子孙。至今分疏不下。更说什么妙诀。若人识祖佛当处便超越。超越与未超越则且置。儞道。祖佛即今在什么处。若无人道得。山僧不惜眉毛。与汝诸人拈出。拍禅床一下

小参。僧问。如何是佛。师云。肥从口入。乃举。德山示众云。今夜不答话。有问话。者三十棒。众中举者甚多。会者不少。且道向什么处见德山。有不顾性命底汉。试出来道看。若无。山僧为大众与德山老人相见去也。待德山道。今夜不答话问话者三十棒。但向伊道。某甲话也不问。棒也不吃。儞道。还契他德山老人么。到者里须是个汉始得。况法演游方十有余年。海上参寻见数员尊宿。自谓了当。及到浮山圆鉴会下。直是开口不得。后到白云门下。咬破一个铁酸饀。直得百味具足。且道饀子一句作么生道。乃云。花发鸡冠媚早秋谁人。能染紫丝头有时。风动频相倚似向阶前斗不休

入院日。上堂。僧问。携筇领众祖令当行。把断封疆师意如何。师云。秋风吹渭水。落叶满长安。学云。四面无门山岳秀。今朝且得主人归。师云。儞道路头在什么处。学云。为什么对面不相识。师云。且喜到来。乃举。祖师道。吾本来兹土。传法救迷情。一花开五叶。结果自然成。达磨大师信脚来信口道。后代儿孙多成计校。要会开花结果处么。郑州梨青州枣。万物无过出处好

上堂。举古人道。若有一人发真归源。十方虚空悉皆消殒。双泉则不然。若有一人发真归源。十方虚空筑着磕着

到兴化上堂僧问。和尚未离四面时如何。师云。在屋里坐学云。离后如何。师云。走杀阇黎。乃举法眼颂云。山水君居好城隍。我亦论静闻钟角响。闲对白云屯。大众。法眼虽不拏云攫雾。争柰遍地清风。四面今日试与法眼把手共行。静闻钟角响。且不是声闲对白云屯。且不是色。既非声色。作么生商量。乃云。洞里无云别有天。桃花似锦柳如烟。仙家不解论冬夏石栏松枯不记年

上堂云。天上无弥勒。地下无弥勒。十字街头立。被人唤作贼。便下座

上堂。僧问。四面无门山岳秀。个中时节若为分。师云。东君须子细。遍地发萌芽。学云。春去秋来事宛然也。师云。才方搓弹子。便要掜金刚。乃举。古人云我若向儞道。即秃却我舌。若不向儞道。即哑却我口。且道还有为人处也无。四面有时拟为儞吞却只被当门齿碍。拟为儞吐却。又为咽喉小。且道还有为人处也无。乃云。四面从来柳下惠

岁旦上堂云。元正启祚万物咸新。扬尽大千沙界。都来只在一尘。乃展手云。是新是旧。有人出来道看。若无四面且世谛流布去也。遂叉手云。孟春犹寒。伏惟。首座大众洎诸知事。尊体起居万福

上堂。僧问。千峰寒色即不问。雨滴岩花事若何。师云。今日也相似。学云。一句迥超千圣外。千山锁断万重关。师云。一滴落在什么处。学云错。师云错。学云错错。师便打。乃云。千峰列翠岸柳垂金。樵父讴歌渔人鼓棹。笙簧[目*舌]地鸟语呢喃。红粉佳人风流公子。一一为汝诸人。发上上机开正法眼。若向者里荐得。金色头陀无容身处。若也不会。吃粥吃饭。许儞七穿八穴

白众出队上堂云。明日匹马单锵。为国出战。得胜回戈之日。满路歌谣。大众。作么生是歌谣一曲。乃云。啰逻哩啰逻哩。还有人和得么。良久云。鸳鸯绣了从君看。莫把金针度与人

寒食夜小参。僧问。群迷久渴冒雨登山。向上之机请师方便。师云。不免入山一回。学云。恁么则步步踏实去也。师云。空手却回去。学云。若是那边。还的当也无。师云。罕遇知音。学云。谢师证明。师云。知音底事作么生。僧划一划。师云。又被风吹别调中。学云。往往随他口头走。师云。更是阿谁。乃云。李白桃红山青水绿。云横洞口月皎长空。若只向者里荐得。法眼道。月明幽室寒。星分拱辰异。便须瓦解冰消。韶国师道。通玄峰顶不是人间。心外无法满目青山。亦须百杂碎。何也尽乾坤大地不消一掜。然虽如是。事无一向。今夜且放过一着

上堂举。梁武帝问达磨。如何是圣谛第一义。磨云。廓然无圣。帝云。对朕者谁。磨云不识。又僧问六祖。黄梅意旨什么人得。祖云。会佛法底人得。僧云。和尚还得么。祖云不得。僧云。和尚为什么不得。祖云。我不会佛法。师云。大小大祖师。问着底便是不识不会。为什么却儿孙遍地。乃云。一人传虚。万人传实

小参。僧问。施主远趋于丈室。请师一句利于人。师云。教天下人成佛去。学云。悠悠尘内客。不谩入山来。师云。中间犹有众生在。僧便喝。师云。且道是佛是众生。学云。四面眼难谩。师云。儞向什么处见四面。僧拂袖归众。师云作家。乃云。满口道得底却不知有。知有底又道不得。且道过在什么处。将成九仞之山。莫惜一篑之土

上堂举。云门垂语云。古佛与露柱相交。是第几机。自代云。南山起云北山下雨。师云。大小大云门大师。元来小胆。四面道。古佛与露柱相交。是第四机。良久却云。者个说话。面皮厚三寸。出语成不逊。好将临济棒一日打三顿。什么人下得手。虽然罪过弥天新赦咸放

结夏上堂。僧问。五天结制分付蜡人。未审双泉如何示众。师云。足不履地。乃云。结夏无可供养大众作一家宴管顾诸人。遂抬手云。啰逻招啰逻摇啰逻送。莫怪空疏。伏惟珍重

上堂云。于三七日中。思惟如是事。释迦老子半夜逾城直往雪山。早是漏逗不少。更思惟个什么。便下座

上堂举。药山久不上堂。主事报云。大众久思和尚示诲。山云。打鼓着。大众方集。山便归方丈。主事云。和尚许为众说法。何故一言不措。山云。经有经师论有论师。争怪得老僧。师云。虽然以己妨人。争柰贼身已露。诸人要识药山么。闲持经卷倚松立。笑问客从何处来

上堂举。僧问洞山。如何是善知识眼。山云。纸捻无油。师云。洞山老汉不是无只。是太俭。忽有人问四面。如何是善知识眼。只向伊道瞎。何故且要相称。乃云。纸捻无油也大奇不堪拈掇有谁知。回身却忆来时路。月下腾腾信脚归

上堂举。教中道。若谓如来有所说法。即为谤佛。只如一大藏教。甚处得来。若言无说。五千四十八卷什么处消遣。到者里须是个人始得。还会么莫谤四面好

上堂举。僧问投子。如何是十身调御。投子下禅床立。或有人问四面。如何是十身调御。老僧亦下禅床立。为什么却依样画猫儿。待我计校成。即说向儞

上堂举。药山问石头。三乘十二分教。某甲粗知。承闻南方直指人心见性成佛。某实未明。乞师指示。石头云。恁么也不得。不恁么也不得。恁么不恁么总不得。山僧在众日。闻兄弟商量道。即心即佛亦不得。不即心即佛亦不得。若恁么说话。敢称禅客。何故殊不知石头老人文武兼备韬略双全。若是四面见处。也要诸人共知。只见波涛涌。不见海龙宫

上堂云。三世诸佛遥望顶礼。六代祖师开口不得。四面今日且权为指使。且道是个什么。一二三四。五雷门夸布鼓谩。说李将军蓝田射石虎

上堂云。真如凡圣。皆是梦言。佛及众生。并为增语。或有人出来道。盘山老[口*爾]。但向伊道。不因紫陌花开早。争得黄莺下柳条。若更问道四面老[口*爾]。自云。喏惺惺着

上堂云。仲冬严寒。伏惟。首座大众。尊体起居万福。两彩一赛。便下座

上堂云。有一则语举似诸人。第一不得错举。便下座

上堂云。昨宵年暮夜。今朝是岁旦。都大寻常日。世人生异见。不解逐根元。只管寻枝蔓。新旧只如今。子细分明看。若也更商量。秦时铎铄钻

诸院长老入山。师上堂云。临济入门便喝。是甚碗鸣声。德山入门便棒。抝曲作直云门三句。曹洞五位。大开眼了作梦。何故如此。国清才子贵。家富小儿娇

到龙门上堂云。有舌胡利。无口非哑。七出八没。风流儒雅。便下座

到海会上堂云。白云山里白云人。把定封疆无缝罅。无缝罅知几价。莫有知价底么。乃云。一二三四五

到兴化上堂云。世事冗如麻。空门路转赊。青松林下客。几个得归家。共唱胡笳曲。分开五叶花。幸逢诸道友。同上白牛车。大众。车在者里。牛在什么处。芳草渡头寻不见。夜来依旧宿芦花下座。甘露资长老。把师住云。舒州管界。元来有个草贼。师云和尚也须堤防。资拟议。师便拓开

上堂云。祖师道。叶落归根来时无口。祖师恁么道。犹欠悟在。便下座

上堂。僧问。祖意教意是同是别。师云。人贫智短马瘦毛长。乃云。祖师说不着。佛眼看不见。四面老婆心。为君通一线。便下座

上堂云。春气乍寒乍暖。春云或卷或舒。引得韶阳老子。放出针眼里鱼。乃云错

谢主事上堂。僧问。王索仙陀婆时如何。师云。七孔八窍。学云。如何是王索仙陀婆。师云。鸾驾未排齐号令。学云。如何是仙陀婆。师云。眼瞤耳热。僧礼拜。师云点。乃云。文殊张帆普贤把柁。势至观音共相唱和。赢得双泉闹中打坐。打坐即不无。且道下水船一曲作么生唱。啰逻哩啰逻哩。俗气不除

上堂云。今宵正月半。乾坤都一片。普贤门大开。相逢不相见。乃云。过在阿谁

上堂云。默默默。无上菩提。从此得赚杀人。便下座

上堂云。适来思量得一则因缘。而今早忘了也。却是拄杖记得。乃拈起拄杖云。拄杖子也忘了。遂卓一下云。同坑无异土。咄

上堂举。镜清问玄沙。学人乍入丛林。乞师指个入路。沙云。还闻偃溪水声么。清云闻。沙云。从者里入。师云。果是得入。一任四方八面。若也未然。辄不得离却者里

谢典座上堂云。小绳钱贯大绳井索。日急要用笊篱木杓。虽然破家具。应用有处着着错。南北东西水洒不着

冬至上堂云。少年天子此日拜郊林泉之士。远望歌谣。万岁万岁。便下座

有一道姑。入山礼拜。请上堂云。道可道非常道。真可笑。姮娥一夜绣鸳鸯。解把金针呈巧妙。将并老黄梅儿孙一何拙。如今个个口吒呀。问着乌龟唤作鳖四面今日与君决。列怎生雪。冤家冤家。莫向背地里吐舌

    次住太平语录

        参学清远集

师入院日。僧问。远别双泉来临禅众。入门一句愿师举扬。师云。也待一一觑过。学云。恁么则清凉山远人休去。只此焚香便见师。师喝云。话也不领。学云。今朝亲见面。端的胜闻名。师云。犹自喃喃。问如何是太平境。师云。数层宝塔侵天起。万本乔松匝地寒。学云。如何是境中人。师云。闲持经卷倚松立。笑问客从何处来。学云。人境已蒙师指示。向上宗乘事若何。师云。须信下方城郭近。果然钟磬接笙歌。问如何是佛。师云。露胸跣足。学云。如何是法。师云。大赦不放。学云。如何是僧。师云。钓鱼船上谢三郎。乃云。我本无心有所希求。今此宝藏自然而至。世间之宝。能变穷为富。此之一宝。能转凡成圣。且道如今是凡是圣。太平道总不是。何故苦瓠连根苦。甜瓜彻蒂甜

上堂云。达磨无端少林面壁。二祖断臂。一生受屈黄檗树头讨甚木蜜。太平今日两眼如漆。李广神箭是谁中的

上堂云。十方诸佛六代祖师天下善知识。皆同者个舌头。若识得者个舌头。始解大脱空。便道山河大地是佛。草木丛林是佛。若也未识得者个舌头。只成小脱空自谩去。明朝后日大有事在。太平恁么说话。还有实头处也无。自云有如何是实头处。归堂吃茶去

上堂。僧问。如何是宾中宾。师云。少喜多嗔。学云。如何是宾中主。师云。传言送语。学云。如何是主中宾。师云。钟馗小妹。学云。如何是主中主。师云。一言才出口。地上绣絪开。乃云。近日太平院。禅和多聚散。参底老婆禅。吃底籼米饭。知事失照顾。主人少方便。虽然没滋味。要且缓缓咽

谢庄主上堂云。一不做二不休。不风流处也风流。若要公私济办。好看露地白牛

上堂云。此个物上拄天下拄地。皖水作口皖山作鼻。太平退身三步。放儞诸人出气

上堂。僧问。牛头未见四祖时如何。师云。头上戴累垂。学云。见后如何。师云。青布遮前。学云。未见四祖时。为什么百鸟衔花献。师云。富与贵是人之所欲。学云。见后为什么百鸟不衔花献。师云。贫与贱是人之所恶。乃云。西天二十八祖也恁么道。唐土六祖也恁么道。天下老和尚也恁么道。独有太平不恁么道何故寡不敌众且道。毕竟如何妙舞更。须知遍拍。三台须是大家催

上堂云。上是天下是地。南北东西依旧位。释迦老子弄精魂。达磨西来多忌讳。忽有个汉出来道。和尚低声。但向伊道。秖要抛塼引玉

上堂云。山僧今日。将山河大地。尽作黄金□该有情无情。总令成佛去。然后太平不入者保社。何故争之不足让之有余

上堂云。太平不会禅。一向外边走。腊月三十日。赢得一张口。且道那个是太平口。自云。两片皮也不识

上堂举。宝寿作街坊时。见两人相诤。一人以手打一拳云。儞得恁无面目。宝寿因而得入。若人于此知落处。可谓公办私办。大众。听取一颂。甚妙也甚妙。于此知性命。擗鼻与一拳。当时便打正

上堂云。太平淈[泳-永+盾]汉事事尽经遍。如是三十年也。有人赞叹且。道赞叹个什么好。个淈[泳-永+盾]汉

上堂举。教中道。假使满世间。皆如舍利弗。尽思共度量。亦复不能知。寻常衲僧家。高揖释迦不拜弥勒。是会佛智不会佛智。众中有则有。只是藏牙伏爪。太平有个见处。不惜眉毛举向诸人。待有人问随口便答

上堂。僧问。如何是夺人不夺境。师云。秋风吹渭水。落叶满长安。学云。如何是夺境不夺人。师云。路上。逢人半是僧。学云。如何是人境俱不夺。师云。少妇棹轻舟。歌声逐流水。学云。如何是人境俱夺。师云。高空有月千门掩。大道无人独自行。乃云。数日已来连绵大水。所到之处皆有损伤。曹源一滴弥满人间。衲僧一吸鼻孔辽天。且道名字既同。为什么损益有异。谁知远烟浪。别有好思量

上堂云。一叶落天下秋一尘起大地收。收即不无。何人亲手。月中仙桂和根拔。海底骊龙把角牵

上堂云。撮土为金犹容易。变金为土却还难。转凡成圣犹容易。转圣成凡却甚难。何故谁肯屈尊就卑。且道不凡不圣一句作么生道。乃云。不得教坏人家男女

上堂举。三祖见二祖礼拜。问曰。请师忏罪。二祖云。将罪来与汝忏。三祖云。求罪不可得。二祖云。与汝忏罪竟。因成一颂。举似大众。无孔笛子[疊*毛]拍板。五音六律皆普遍。时人不识黄幡绰。笑道侬家登宝殿

上堂云。浅闻深悟深闻不悟。争柰何争柰何。献佛不在香多

上堂云。开眼为昼合眼为夜。坐断舌头谁谈般若。金色头陀不入保社

上堂举。风穴云。若立一尘。家国兴盛野老嚬蹙。不立一尘。家国丧亡野老讴歌。太平即不然。若立一尘。法堂前草深一丈。不立一尘。锦上铺花。何也不见道。九九八十一。穷汉受罪毕。才拟展脚眠。蛟虫猎蚤出

上堂因雪。举僧问云门。不起一念。还有过也无。门云。须弥山。师云。有时问着师僧。或竖一指。或进一步。或下一喝。或拂袖便去。上座未在。何故太平未曾向二三月间下一阵雪。向汝诸人在。如今有。个汉出来道。老和尚莫七颠八倒。见今下也不是。乃展手云了

上堂僧。问莲。花未出水时如何师。云在。泥里学。云出。水后如何师。云在。水上问。王子未登九五时如何师。云逢。人多问路。学云。正登九五时如何。师云。天下太平。学云。登九五后如何。师云。谁论好丑。乃云。末后最殷勤。侬家随处新。大千沙界里。不免个中人且。道那个是个中人平。芜尽处是青山行。人更在青山外

上堂举。云门道。平地上死人无数。出得荆棘林者是好手。时有僧云。恁么则堂中第一座有长处。云门云。苏嚧苏嚧。太平即不然。平地上个个丈夫。荆棘林里坐得底是好手。何故乃云格

上堂云。将四大海水为一枚砚。须弥山作一管笔。有人向虚空里。写祖师西来意五字。太平下座大展坐具礼拜为师。若写不得。佛法无灵验。有么有么便下座。大众散。师高声云。侍者。侍者应喏。师云。收取坐具。复问侍者云。还收得坐具么。侍者提起坐具。师云。我早知儞恁么也

上堂。僧问。佛未出世时如何。师云。大憨不如小憨。学云。出世后如何。师云。小憨不如大憨。乃云。入荒田不拣。信手拈来草。不认大哥妻。元来是嫂嫂。郑州出鹅梨。青州出大枣。无事巾单下。个个从头咬

上堂云。山僧昨日入城。见一棚傀儡。不免近前看。或见端严奇特。或见丑陋不堪动转行坐。青黄赤白一一见了。子细看时。元来青布幔里有人。山僧忍俊不禁。乃问长史高姓。他道老和尚看便休。问什么姓大众。山僧被他一句。直得无言可对。无理可伸。还有人为山僧道得么。昨日那里落节。今日者里拔本

上堂云。有盐曰碱。无盐曰澹。太平闻说。口似匾檐。便下座

上堂云。神通妙用不欠丝毫。通人分上何用忉忉。泥多佛大水长船高

上堂云。一月普现一切水。一切水月一月摄。诚哉是言也。可谓塑不成画不就。昨夜三更白如昼

谢典座上堂云。变生作熟虽然易。众口调和转见难。碱澹若知真个味。自然饥饱不相干

上堂。拈起拄杖云。昨夜三更梦见拄杖子。教我一片禅向我道。和尚明日早起上堂举似大众。昨日锦上铺花。今日脚蹋实地。但看今日明朝说甚祖师来意。翻思黄面老人。谩道灵山授记。直饶大地山河。借我鼻孔出气。不如放下身心。自然仁义礼智。为亡僧下火。举起火把云。火风四大互相违背。当此时节随缘自在。次日又为一僧举起火把云。昨日也恁么。今日也恁么。且道昨日是今日是。说甚是不是儞看是甚火色

上堂云。今朝正月半。与诸人相见。嫰麦长新苗。粒粒皆成面。荐不荐全藉春风扇

    次住海会语录

        参学景淳集

师入院。开堂日。宣疏了乃云。疏帖一时读了。若是具金刚眼睛底。何必重说偈言。虽然如是。事无一向。便升座拈香罢。四面白槌云。法筵龙象众。当观第一义。师云。金镞惯将平祖道。铁鞭多在恨无仇。莫有不顾危亡底衲僧么。出来相见。僧问。白云山下祖令当行。如何是祖令。师云。一二三四五。学云。恁么则昨日太平今朝海会。师云。高着师僧。问昔日为霖去。今朗领众来。朝贤临座下。愿震一声雷。师云。儞还闻么。学云。风送好云归碧洞。水潮沧海助波涛。师云。知心有几人。学云。寒山常抚掌。拾得每殷勤。师云。将谓无人。学云。也不得压良为贱。师云。且礼拜着。乃云。问话且止。夫第一义适来。若于四面捶下荐得。千圣不能近。祖师言不到。天下作者拱手归降何也。况第一义本来清净不受诸尘。如何说得。同道方知。今日放过一着。向建化门中。别作个解话会。是以绍先圣之遗踪。称提祖令。为后学之模范。建立宗风。若非当人。曷能传授(谢词不录)乃云。陈谢既毕。不可空然。有一颂举似大众。日暖风和花正开。七重山锁白云来。翻思城市繁华处。又出松门步一回

师在太平受帖。拈起。示众云。恁么会去。早是钝汉。何也若凭说五千四十八卷。岂不是说。若不凭说又如何辨白。请维那分明拈出。读疏了。遂升座乃云。祖令当行十方坐断。其中莫有不惜性命者么。出来与老僧相见。时有僧出云。日月易见好事难逢。师云。令人疑着。问公笺已至师今受。祖意西来愿举扬。师云。云从龙风从虎。学云。人天既获闻真谛。更有尖新事也无。师云有。学云。如何是尖新底事。师云。蹉过也不知。问白云长老太平禅师。于其中间未审如何辨的。师云。儞试定当看。学云。莫是月无来去影现千江。师云。一任钻龟打瓦。遂云。法不孤起仗境方生。明镜当台好丑自现。久参上士言下知归。晚学初机当须子细。是以古人道。法无去来无动转者。辄成山颂举似大众。触目光明处处新。其中那个辨疏亲。祇园枝上千花秀。一度芬芳一度春

上堂。僧问。如何是佛。师云。悉达多太子。学云。逾城时如何。师云。自有四天王在。学云。到雪山时如何。师云。芦芽穿膝鹊巢顶上。学云。争柰未是学人安身处。师喝云。礼拜了退。乃云。天地为洪炉。烹炼强与弱。大道本无元。卷舒由橐钥。凡圣路坦然。各自看谋略

谢首座上堂云。槌破蟠桃核。得见其仁。捋断骊龙须。得遇其宝。虽然如是。也未是好手。黄帝失玄珠于赤水。使智索之而不得。使离未索之而不得。使契诟索之而不得。乃使罔象。直饶罔象得之亦未是好手。争似今日与大众。同使一个通事舍人。虽然如是。也只得一半

上堂云。永嘉道。取不得舍不得。不可得中只么得。祖师道。不是心不是物不是佛。大众且道。是个什么。乃云。到江吴地尽隔岸越山多

结夏上堂。僧问。如何是白云境。师云。七重山锁潺湲水。学云。如何是境中人。师云。来千去万。学云。人境已蒙师指示。向上宗乘又若何。师云。面赤不如语直。乃云。此夏居白云。禅人偶聚会。三月九旬中。尊卑相倚赖。粥饭与茶汤。精粗随忍耐。逐意习经书。任运行三昧。彼此出家儿。放教肚皮大

上堂云。昨日有一则因缘。拟举似大众。却为老僧忘事都大。一时思量不出。乃沉吟多时云。忘却也忘却也。复云。教中有一道真言。号聪明王。有人念者。忘即记得。遂云。唵阿卢勒继娑婆诃。乃拍手大笑云。记得也记得也。觅佛不见佛。讨祖不见祖。甜瓜彻蒂甜。苦瓠连根苦。下座

解夏上堂云。一尘起大地收。一叶落天下秋。金风动处。警砌畔之蛩吟。玉露零时。引林间之蝉噪。远烟别浦。行行之鸥鹭争飞。绝壁危峦。处处之猿猱竞啸。又见渔人举棹樵子讴歌。数声羌笛牧童戏。一片征帆孤客梦。可以发挥祖道建立宗风。九旬无虚弃之功。百劫在今时之用。如斯话会。衲子攒眉。不见道。一尘不立始归家。若有纤毫非眷属

上堂。僧问。见来不采时如何。师云。各自守疆界。进云。见来却采时如何。师云。看筑着儞鼻孔。学云。谢师答话。师云。放。乃云。古人道。如何是不动尊。朝到西天暮归唐土。大众莫是动而不动。不动而动么。只者便是白云见处

郡中回上堂云。船上无散工。时时事不同。昨朝城郭里今日白云中。且道不动尊在什么处。自云。气似韛袋。令人可爱

自出缘化回。上堂云。白云海会院。足水兼柴炭。唯少麻与麦。众人皆尽见。亲去化檀那疏却阿罗汉且望大慈悲。一一看佛面。大众。佛身充满于法界。且作么生看。我道不隔一条线

上堂云。幸然无一事。行脚要参禅。却被禅相恼。不透祖师关。如何是祖师关。把火入牛栏

上堂云。我有一柄帚。扫尽雪山雪。我有一张口。临事无可说我有一双眼。和盲悖诉瞎。任意过平生。乌龟唤作鳖。处世学为人。吃水须防噎。仰山曾道底。两口一无舌。四海五湖人。当阳瞥不瞥

上堂举。灵云悟桃花颂云。三十年来寻剑客。几经叶落又抽枝。自从一见桃花后。直至如今更不疑。玄沙云。谛当甚谛当。敢保老兄未彻在。师云。说什么谛当。更参三十年始得

上堂。僧问。如何是佛。师云。独木桥子。学云。如何趣向。师云。紧峭草鞋。乃云。幸然可怜生。刚地学参。问既然参得了。未免肚里闷。闷即自家闷。困即自家困。祖佛生冤家。好与槌一顿。且道。佛祖过在什么处。若人会得。许儞具一只眼

桐树郭宅请升座云。桐林郭评事家门幸。食禄性静好。吾宗温良如美玉。封疏请诸山。营斋殖洪福。二人长老共谈玄。正值阳和二月天。渴鹿饮溪冰作水。野猿啼树雾成烟。黄梅路上多知己。今日同乘般若船。乘船即不无。且道。说个什么事。幸遇三春明媚。因行不妨掉臂。啰逻哩啰逻哩。乃拍手大笑云。是何曲调万年欢

上堂云。二月春将半。相呼同赏玩。寒食近清明。百花开烂熳。或上白云峰。或游赤水畔。野外标坟人。路傍酒醉汉。半笑半悲啼。真诚堪赞叹。人人谓我泄天机。子细分明与批判。看看。五湖禅客莫轻詶。记取今朝者公案

上堂举。赵州问婆子。什处去。婆云。偷赵州笋去。州云。或遇赵州又作么生。婆连打两掌。州便休去。师云。赵州休去。不知众中作么生商量。白云也要露个消息。贵要众人共知。婆子虽行正令。一生不了。赵州被打两掌。咬断牙关。婆子可谓去路一身轻似叶。赵州高名千古重如山

上堂云。僧问云门。如何是一代时教。门云。对一说。师云。对一说。卷尽五千四十八。风花雪月任流传。金刚脑后添生铁

施主请上堂云。道吾与渐源。往山下吊慰。源拊棺问曰。生耶死耶。吾云。生也不道。死也不道。源云。为什么不道。吾云。不道不道。回至中路。源云。和尚须与某甲道。若不道。即打和尚去也。吾云。打即任打。道即不道。源便打。至院吾令潜去。白云今日忿气不甘。须要断者公案道。吾第一不解与身作主。第二不能随机入俗。当初待伊问道生耶死耶。但向伊道。等归院里向儞道。当时若着得者语。灵利汉一蹋蹋着。大小大道吾和尚也。又免得一顿拳头。有眼底子细看

解夏上堂云。九旬三个月。弹指瞥然间。忙者直然忙。闲者直然闲。事事无穷尽。千古白云山

上堂举。云门一日普请般柴次。乃抛下一片柴云。一大藏教。只说者个。师云。大小云门。错下注脚。老僧当时若见向伊道。普请处不得狼藉。若点检得出。免儞普请

上堂。僧问。如何是先照后用。师云。王言如丝。学云。如何是先用后照。师云。其出如纶。学云。如何是照用同时。师云。举起轩辕鉴。蚩尤顿失威。学云。如何是照用不同时。师云。金将火试。乃举。僧问首山。如何是佛。首山云。新妇骑驴阿家牵。大众。莫问新妇阿家。免烦路上波吒。遇饭即饭遇茶即茶。同门出入宿世冤家

上堂。僧问。如何是临济下事。师云。五逆闻雷。学云。如何是云门下事。师云。红旗闪烁学云。如何是曹洞下事。师云。驰书不到家。学云。如何是沩仰下事。师云。断碑横古路。僧礼拜。师云。何不问法眼下事。学云。留与和尚。师云。巡人犯夜。乃云。会即事同一家。不会万别千差。一半吃泥吃土。一半食麦食麻。或即降龙伏虎。或即摝蚬捞虾。禾山唯解打鼓。秘魔一向擎叉。者个一场戏笑。皆因微笑拈花。白云随队骨董。顺风撒土撒沙。若无者个肠肚。如何衣锦还家。且道还家一句作么生道。今日荣华人不识。十年前是。一书生

上堂云。但知吃果子。莫管树曲彔。不识曲彔树。争解吃果子。不过祖师关。争会敌生死。如何是祖师关。拈却大案山

上堂云。一向恁么去。路绝人稀。一向恁么来。孤负先圣。去此二途。祖佛不能近。设使与白云同。生同死。亦未称平生。何也凤凰不是凡间鸟。不得梧桐誓不栖

上堂举。法眼道。识得橙子周匝有余。云门道。识得橙子天地悬殊。师云。这两人。一人过船。一人渡水。若点检得出。许儞具正法眼

上堂云。望天祈好雪。祥瑞实难加。鹊噪青松上。变成白老鸦。紫骝牵出薄寒马。金镫妆成银镂花。苦苦苦个什么。忽然变成雨

石台师弟至。上堂。僧问。如何是和尚家风。师云。铁旗铁鼓。学云。只有者个。为复别有。师云。采石渡头看。学云。忽遇客来如何只待。师云。龙肝凤髓且待别时。学云。客是主人相师。师云。谢供养。乃云。昔日先师颂临济三顿棒云。一拳拳倒黄鹤楼。一趯趯翻鹦鹉洲。有意气时添意气。不风流处也风流。大众。若到白云门下。须要众人助拳

上堂。举起拳头云。若唤作拳头。一似不曾行脚。若不唤作拳头。对面相谩。除此之外。也少一拳不得

出队归上堂云。出队半个月。眼不见鼻孔。忘却祖师禅。拾得个骨董。且道向什么处着。一分奉释迦牟尼佛。一分奉多宝佛塔

谢首座上堂云。弥勒看不见。释迦说不得。恁么尊贵生。日用无差忒。得不得识不识。三德六味味逾多。千古万古为规则

上堂。僧问。如何是燃灯前。师云。令人疑着。学云。如何是正燃灯。师云。错认定盘星。学云。如何是燃灯后。师云。一场懡[怡-台+羅]。乃云。每月有个十五。无始劫来尽数数。到弥勒下生。未免有甜有苦。且道毕竟如何。南山白额大虫元是西山猛虎

上堂云。日可冷月可热。众魔不能坏真说。大众。作么生是真说。泼狼泼赖。若信不及。白云为儞道。一要众人会。二要龙神知。乃拈起法衣云。者个真红色。刚然道是绯法演禅师语录卷中

    舒州白云山海会演和尚语录

上堂云。风和日暖古佛家风。柳绿桃红祖师巴鼻。眼亲手办未是惺惺。口辩舌端与道转远。从门入者不是家珍。且道毕竟如何相见。

又云。无事不来还忆君

上堂。僧问。如何是白云为人亲切处。师云。爱捩转人鼻孔。学云。便恁么去时如何。师云。不知痛痒汉。乃云。四海五湖奇士。围绕无状村夫。只解拖犁拽耙。水草无底钵盂。高悬羊头卖狗肉。时中那辨精与粗。恁么续佛寿命。诚哉天地悬殊。谁有拔山之力。横身担荷也无。有么有么。有即家门富贵。无那辜负老卢

上堂举。僧问巴陵鉴和尚。祖意教意是同是别。鉴云。鸡寒上树鸭寒下水。师云。大小大巴陵。只道得一半。白云即不然。掬水月在手。弄花香满衣

上堂云。春风别有巧工夫。吹绽百花品类殊。唯有牡丹并芍药。时人一见便欢娱。且道衲僧分上。成得什么边事。拈来嗅罢归何处。透骨馨香付老卢

上堂。僧问。达磨面壁时如何。师云。计较未成。学云。二祖立雪时如何。师云。将错就错。学云。只如断臂安心时又如何。师云。炀帝开汴河。学云。总不恁么时如何。师云。却问取二祖。乃举达磨问二祖作什么。二祖曰。请师安心。白云当时若见。好与二十棒。何故他人觑见将谓。两个说安心法。毕竟如何。菩萨龙王行雨润。遮身向上数重云

上堂云。昨日闹哄哄。今朝静悄悄。子规枝上啼。虾蟆钻入草。好个寒食天。辜负白云老。为亡僧下火。提起火把云。大众。三世诸佛向火焰里转大法轮。闻名不如见面。今日智悟上座。见面不如闻名

上堂举。庞居士问马大师。不与万法为侣是什么人。大师云。待汝一口吸尽西江水。即向汝道。师云。一口吸尽西江水。洛阳牡丹新吐蕊簸土扬尘勿处寻。抬头撞着自家底

结夏上堂云。圣制已临时当初夏。幽邃之岩峦苍翠。毕钵无差。潺湲之溪谷清冷。曹溪仿佛。称衲子安居之地。实吾家禁足之方。大敝禅关巨延俦侣。扶立宗旨高建法幢。上答君亲下资含识。莫不栴檀林中栴檀林。师子王多师子众。师子众共跻攀。万象森罗指掌间。大众。灰头土面从他笑。赢得白云堆里闲

上堂。卓拄杖一下乃举起云。拄杖子敢问儞。还说得如来禅么。自云。说不得。还说得祖师禅么。自云。说不得。既说不得。白云今日出自己意去也。出自己意小儿子戏。人天众前讨甚巴鼻

上堂。僧问。如何是白云一滴水。师云。打碓打磨。学云。饮者如何。师云。教儞无著面处。乃云。恁么恁么。虾跳不出斗。不恁么不恁么。弄巧成拙。软似铁硬如泥。金刚眼睛十二两。衲僧手里秤头低。有价数没商量。无鼻孔庭将什么闻香。邑中升座云。白云相送出山来。满眼红尘拨不开。莫谓城中无好事。一尘一刹一楼台

上堂举。马大师不安。院主问云。和尚近日尊位如何。大师云。日面佛月面佛。师云会么。如不会。白云与儞颂出。[髟/?]鬟女子画娥眉。鸾镜台前语似痴。自说玉颜难比并。却来架上着罗衣

炙茄会上堂云。六月三伏天。火云布郊野。松间临水坐。解带同欢奲。毳侣弄荷花。宾朋倾玉斚。红尘事繁华。碧洞何潇洒。重会在明年。相期莫相舍。白云曾有约。愿结青莲社

上堂云。佛祖生冤家。悟道染泥土。无为无事人。声色如聋瞽。且道如何即是恁么也不得。不恁么也不得。恁么不恁么总不得。忽有个汉出来道。恁么也得。不恁么也得。恁么不恁么总得。则向伊道。我也知。儞向鬼窟里作活计

上堂云。先入白云门。次过白云浪。吞底栗蒲禅。吃底籼米饭。君子如到来。好好看方便

上堂。僧问。如何是道。师云。治平郡。学云。如何是道中人。师云。赤心为主。学云。未审道与道中人相去多少。师云。名传天下。乃举。僧问南泉。如何是道。泉云。平常心是道。又庞居士问马大师。不与万法为侣是什么人。大师云。待尔一口吸尽西江水即向尔道。师云。为复是同是别。同则神出鬼没。别则醉后添杯。毕竟如何。待尔念得熟。向尔道

上堂举。古人云。释迦弥勒犹是他奴。且道他是谁。便下座

上堂云。五千四十八卷。教理行果成见。祖师门下商量。须知一贵一贱。贵则珠玉难偕。贱则分文太远。有人于此辨得。白云与尔三十。忽有个汉出来道。大丈夫赏罚分明。不知是那个三十。良久云。三十年后

上堂云。三处移场定是非。顽心不改在家时。呼兄唤弟长如此。且作隈蓑老古锥

陈助教入山煎茶。上堂云。戒定慧相扶。堂堂大丈夫。吹毛光灿烂。佛祖不同途

谢典座上堂云。白云嵌枯老汉要吃无皮酸饀。典座取巧安排。一任众人[口*(一/巾)]啖。良久云。羊羹虽美众口难调

上堂举。僧问马大师。离四句绝百非请师直指西来意。大师云。我今日劳倦。不能为汝说去。问取智藏。僧问智藏。藏云。我今日头痛。不能为尔说去。问取海兄。僧问海兄。海云我到者里却不会。僧却举似大师。大师云。藏头白海头黑。师云马大师无著惭惶处。只道得个藏头白海头黑。者僧将一担蒙[目*董]。换得个不会。若也眼似流星。多少人失钱遭罪

上堂云。庭开金菊宿根生。来雁新闻一两声。昨夜七峰牵老兴。千思万想到天明

冬日上堂云。达磨西来事久多变。后代儿孙门风无限。搅扰身心一团麻线。白云今日都通截断。大众。一百单五近清明。上元定是正月半

次日上堂云。一阳生后正严寒。皎洁蟾蜍挂碧天。冰锁瀑泉声细碎。风摇危木影挛拳。狂猿抱子藏深洞。羸鹤将鶵逐老仙。莫谓可师徒立雪。方知古德用心坚

上堂举。德山问龙潭。久向龙潭。及乎到来潭又不见龙又不现。潭云。子亲到龙潭。师云。龙潭老人。可谓骑贼马赶贼。便下座

送诸郡化主上堂云。荷众诸禅流。才能足机划。逢人定有钱。见面宁无麦。已是吾家儿。久为物外客。温柔一手抬。刚硬双拳搦。牙爪一时全。胜南山白额

上堂云。一代时教。五千四十八卷。空有顿渐。岂不是有。永嘉道。亦无人亦无佛。大千沙界海中沤。一切圣贤如电拂。岂不是无。大众若道是有。违他永嘉。若道是无。又违释迦老子。作么生商量得恰好。若知落处。朝见释迦暮参弥勒。若也未明。白云为儞点破。道无不是无。道有不是有。东望西耶尼。面南看北斗

上堂云。说佛说法拈槌竖拂。白云万里。德山入门便棒。临济入门便喝。白云万里。然后恁么也不得。不恁么也不得。恁么不恁么总不得也。则白云万里。忽有个出来道。长老尔恁么道也。则白云万里。者个说话。唤作矮子看戏。随人上下。三十年后一场好笑。且道笑个什么笑。白云万里

上堂云。白云门前路。往复行大步。中间有一片方塼。尔诸人为什么却蹋不着

王提刑入山上堂云。祖师门下如箭中的。手办眼亲无得无失。僧问朝盖临筵清风匝座。学人上来请师决破。师云残腊一雨即渐迎春。学云。天垂宝盖地布金莲去也。师云。未为多在。学云。多底事作么生。师云。人天众前不欲造次。学云。觉海波澜增浩渺。释天日月转光辉。师云。也不消得。乃举。阿难问迦叶。世尊传金襕外。别传何物。迦叶召阿难。阿难应喏。迦叶云。倒却门前刹竿着。又永嘉道建法幢立宗旨。明明佛敕曹溪是。师云。迦叶教倒却刹竿。永嘉又教立宗旨。且道倒底是立底是。到者里须是具择法眼始得。毕竟如何。倒也七纵八横。立也二三成六。七峰阁上共谈玄。一句一言清耳目

归新僧堂上堂云。十月今朝初一。新构云堂已毕。圣众已得安居。雅丽全胜旧日。于中受用之时。凡百互相爱惜愿存古佛家风。三有四恩获益庆忏。别有上闻具位题名立石。敢劝远近诸檀越。记取摩诃般若波罗蜜。忽有个出来道。长老不妨好丈章。乃云咄。白云口里道。谁敢道不好

提刑入寺上堂云。兵随印转将逐符行。大权菩萨覆护众生。相顺者善言诱谕。凶顽者枷棒纵横。中间有个没量大汉。金锁玄关留不住。圣凡位里莫能收。若柰何不得。佛法无灵验。白云有个消息试说看。古人云。无边刹境自他不隔于毫端。十世古今始终不离于当念。纳须弥于芥中。掷大千于方外。变大地为黄金。搅长河为酥酪到者里合作么生。国土动摇迎势至。宝花弥满送观音

端午上堂。举昔有秀才造无鬼论。论就才放笔。有鬼现身。斫手谓秀才云尔争柰我何。白云当时若见。便以手作鹑鸠觜向伊道。谷谷孤

上堂举。肃宗帝问忠国师。百年后所须何物。国师云。与老僧造个无缝塔。帝曰。请师塔样。国师良久云。会么。帝曰不会。国师云。吾有弟子耽源。却谙此事。请诏问之。师云。众中尽道。国师良久。殊不知。悬鼓待槌。当时肃宗若是作家君王。待伊道教诏耽源。但向道国师国师。何必肃宗后诏耽源。源呈颂。湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。师代肃宗云。闲言语。雪窦颂道无缝塔见还难。澄潭不许苍龙盘。层落落影团团。千古万古与人看。师云。雪窦可使千古传名。老僧秖爱他道澄潭不许苍龙盘首尾一时贯串。秖如前来一络索拈放一边。且道毕竟如何。乃云。姹女已归霄汉去。呆郎犹自守空房

上堂举。僧问云门。如何是超佛越祖之谈。门云。糊饼。白云即不然。忽有人问。如何是超佛越祖之谈。只向伊道。驴屎似马粪。又云。破草鞋。又云。灵龟曳尾。且道是同是别试。辨看

上堂。僧问。如何是极则事。师云。何须特地。乃举。僧请益琅琊。清净本然云何忽生山河大地。琅琊云。清净本然云何忽生山河大地。其僧有省。师云。金屑虽贵落眼成翳

上堂云。祖师遗下一只履。千古万古播人耳。空自肩担跣足行。何曾踏着自家底

上堂云。行者不报来打。鼓曲彔木头上不免将错就错参

上堂云。子丑寅卯辰巳午未申酉戌亥。终而复始。有厌有爱。毕竟如何但管熟念

上堂云。遍周沙界几曾移步。深山白云是何报土。若是真道人家。日洗钵盂两度

新鞔法鼓上堂云。多载顽皮击不响。新皮才动震天雷。无滞莫言随势去。有声谁谓不平来。何也。双眼听不闻。双耳觑不见。一条平坦路。是谁没方便

上堂云。本末须归宗。尊卑用其语。利剑掷虚空。大棒打老鼠

上堂举。世尊灭后。诸圣弟子于毕钵岩中结集法藏。阿难既升座。形仪与佛无殊。大众遂生三疑。一疑阿难成佛。二疑佛再现身。三疑他方佛化。阿难唱云。如是我闻。众疑皆息。当时若有个汉出众云。大众。依而行之。各自散去。免见满藏琅函搅人肠肚。然虽如是。犹未剿绝在。何也。阿难道如是我闻。白云也道如是我闻。若道当时是重古轻今。若道即今是重今轻古。要会么。优昙花不开。迹绝无香气

上堂云。六祖能大师。是个大痴汉后代儿孙多。展转生惑乱。子细好思量。白云不着便

上堂。僧问。百尺竿头如何进步。师云。快走始得。乃举。云门道。闻声悟道见色明心。观世音菩萨将钱来买糊饼。放下手元来却是个馒头。云门好则甚好。奇则甚奇。要且只说得老婆禅。若是白云即不然。作么生是闻声悟道见色明心。遂举手作打杖鼓势云。[王*朋]八啰札

上堂云。四五百石麦。二三千石稻。好个休粮药。耆婆不得妙

上堂举。龙牙云天下名山到因脚。年深辛苦与[革*(卄/(ㄇ@人)/戊)]着。而今老大不能行。手里把柄破木杓。白云即不然。脚也不能着草鞋。手亦不能把木杓。端坐受供养。施主常安乐

上堂云。达磨西来事。今人谩揣量。天河争起浪。月桂不闻。香何。也见成公案

安乐院主修斋上堂云。昨夜得一梦。梦见臻公在天宫与帝释对坐。臻问帝释曰。天上有五衰相是否。释云。此是佛之所说。岂可妄言。于是帝释却问臻云。我闻阎浮提有不持戒者是否。臻云。此是佛之所说。岂可妄言。良久臻云。天宫虽乐不是久居。遂下十八重地狱乃见阎王居正殿与地藏菩萨耳语。臻便出门首。见一青衣童鞠躬云。东海龙王请伴诸罗汉斋。臻遂往赴斋。回得数颗如意珠。一时分付诸门人。白云被珠光一烁。忽然梦觉。以至今朝诸法乳为臻公设斋。请白云升座。大众且道。昨夜梦底是。适来说底是。众中尽是久参先德禅道之精。若人辨得试出来。露个消息看。有么有么。若无白云又有个古话。释迦老子在跋提河侧般涅槃了。迦叶始至绕金棺而哭。于是世尊为现双趺。大众且道。般涅槃时是。现双趺时是。乃云。止止不须说。我法妙难思。诸增上慢者。闻必不敬信

谢监收上堂云。人之性命事。第一须是○。欲得成此○。先须防于○。若是真○人。○○

上堂。僧问。不昧当机请师直道。师云。掜聚放开乃举。僧辞赵州。州云。有佛处不得住。师云。换却尔心肝五脏。无佛处急走过。师云。雁过留声三千里外逢人不得错举。师云。出门便错。僧云。恁么则不去也。师云。种粟却生豆州云。摘杨花摘杨花。师云。不觉日又夜。争教人少年

小参云。达磨西来不立文字。直指人心见性成佛。忽有个出来道。长老寻常室中爱问人如何是尔心。某甲即不会。却问长老。如何是和尚心。老僧即向他道。却来者里捋虎须。什么心造次说向尔。他若又问。柏树子话长老作么生会。向伊道。我有个方便有甚方便。却须先问取首座。又问德山入门便棒。作么生会。我闻便肉战。临济入门便喝。作么生会。是什么破草鞋。直饶一时透过。也是七九六十八

中秋上堂云。中秋月中秋月。古今尽谓寻常别。别不别。皎皎清光遍大千。任从天下纭纭说

上堂。僧问。一代时教是个切脚。未审切那个字。师云。钵啰穰。学云学人秖问一字。为什么却答许多。师云。七字八字。学云。也是惯得其便。师云。许多时茶饭。元来也有人知滋味。乃云。祖师心印好消息处。无消息无消息。古篆分明。拈起也大千岌[山/咢]。放下也凡圣同源。有时印却诸人面门。自是诸人甘伏。不肯承当。带累白云受屈。且道过在什么处

上堂。拈起拄杖子。者个拄杖子。不从天台南岳得。亦不在此土西天。且道生在什么处。若也知生处。同得受用。若也不知。遂靠却。下座上堂举。妙湛总持不动尊。首楞严王世希有。销我亿劫颠倒想。不历僧祇获法身。大众。若作禅会则谤经。若作经会则谤禅。若作一团则儱侗。有人跳得出。日销万两黄金。若跳不出。有处着儞在

上堂云。但知月圆月缺谁知月缺月圆。忙忙乘船过水。不知过水乘船。百年三万六千日。等闲老却朱颜。各自照镜看。是什么面孔

上堂举。僧问洞山。如何是善知识眼。山云。纸捻无油。若问白云。对道。无油不点灯。虽然如是。也较洞山三千里。秖是其间有个好处。有甚好处。诸人黑地里撞着。露柱悟去也不定

岁朝上堂云。威音王已前也恁么。威音王已后也。恁么。三世诸佛也恁么。西天四七唐土二三也恁么。前年去年也恁么。明年后年更后年外后年也恁么。忽有个出来道。和尚和尚。和尚自云。若不被他唤。住便一百年。也只恁么。复云。元正启祚万物咸新。去年乞火和烟得。今日担泉带月归。晷运推移日南长至。当轩有直道。无人肯驻脚。孟春犹寒。伏惟。首座大众。起居万福苏武牧羊海畔累日。忻然李陵望汉台边。终朝笑发落在甚处。仁义只从贫处断。世情偏向富门多

上堂。僧问。如何是本分事。师云。结舌无言。乃云。每日起来。拄却临济棒吹云门曲应赵州拍。担仰山锹驱沩山牛耕白云田。七八年来渐成家活。更告诸公。每人出一只手。共相扶助。唱归田乐。粗羹淡饭且恁么过。何也。但愿今年蚕麦熟罗睺罗儿与一文

上堂举南泉云。文殊普贤昨夜三更起佛见法见。各与二十棒。贬向二铁围山。白云则具大慈悲。遂拍手云。曼殊。室利普贤大士不审不审。今后更敢也。无自云。一度被蛇伤。怕见断井索

上堂云。狗子还有佛性也无。也胜猫儿十万倍。下座

上堂举。雪峰问德山。从上诸圣以何法示人。山云。我宗无语句。亦无一法与人。雪峰从此有省。后有僧问雪峰。和尚见德山。得个什么便休去。雪峰云。我空手去空手归。白云今日说。向透未过者。有两个人从东京来。问伊。什么处来。他却道。苏州来。便问伊。苏州事如何。伊道。一切寻常。虽然如是。谩白云不过。何故只为语音各别。毕竟如何。苏州菱邵伯藕

上堂云。二十五年坐这曲彔木头上。举古举今则不无。秖是未曾道着第一句。众中莫有具。大慈悲者。试出来道看。也要众人共知。兼乃平生行脚。有么有么。莫道无。忽有个出来却问。如何是第一句。白云不免向他道。放么作么

上堂云。难难几何般。易易没巴鼻。好好催人老。默默从此得。过这四重关了。泗洲人见大。圣参

上堂云。是法不可示。言词相寂灭。这两句犹较些子。忽遇羚羊挂角时如。何直上指。云天天久立

上堂。僧问如何是佛。师云。口是祸门。乃云。今日上元之节。处处灯光皎洁。不知天意如何。瑞雪翻为苦雪。贫穷变作僵蚕。乌龟冻得成鳖。唯有四海禅流。个个眼中添屑。何故不说不说。下座

请化主上堂云。造化之功。祖宗门下。作天地发生之气。春夏秋冬。决含灵颠倒之心。常乐我净。若据衲僧用处。又且不然。变大地为黄金。搅长河为酥酪。犹未称白云在。忽有个汉出来道。似恁说话。只是个贪心不足汉。自云道着。参

上堂举。达磨大师云谁得吾正宗。出来与汝证明。尼总持云。据某见处。如庆喜见阿閦佛国。一见更不再见。达磨云。汝得吾皮。道育云。据某见处。实无一法当情。磨云。汝得吾肉。二祖礼三拜依位而立。磨云。汝得吾髓。师云。当时若见他三人恁么道。各人好与三十棒。只如白云。今日也合吃二十九棒。留一棒与汝诸人。其间若有知痛痒者。不辜负先圣。亦乃得见白云。其或未知。堂里吃粥吃饭。更须烂嚼多见。是浑囵吞却

上堂举。释迦如来往忉利天为母说法。优填王思佛命匠人雕栴檀像。及至世尊下来。像亦出迎。诸人且道。下来底是。出迎底是。又教中道。如来者无所从来亦无所去。莫是法身无来去。化身有来去么。若人于此见得。日销万两黄金。其或未然。草鞋钱教什么人还

上堂云。说禅被禅缠。不说却成现。若真个不说。真个好方便。如马前相扑。似霹雳闪电。会即大富贵。不会空对面

因斋上堂云。不寒不暖喜春游。士女倾心结预修。自觉一生如幻梦。始知百岁类浮沤。子规啼处真消息。芍药开时野兴幽。此个门风谁会得。等闲白却少年头

上堂云。前回底今日使不着。今日底后次使不着。使不着说不着重遭扑。自古至如今。谁错谁不错。忽有个出来道。白云不是今日错也。自云错错。下座

师一日持锡绕方丈行问僧。还有属牛人问命么。无对。遂云。孙膑今日开铺。并无一人垂顾。可惜三尺龙须。唤作寻常破布

上堂云。有一则奇特因缘。举似诸人。欲说又被说碍。不说又被不说碍。欲举山河大地又被山河大地碍。从教头上且安头。真金不博鋀。丈夫意如此。快乐百无忧

上堂举。僧问曹山。佛未出世时如何。山云。曹山不如。出世后如何。山云。不如曹山。师云。若以世谛观之。曹山合吃二十棒。若以祖道观之。白云合吃二十棒。然虽如是。棒头有眼。两人中一人全肯一人全不肯。若人点检得出。许儞具半只眼

上堂云。尔等诸人。见老和尚鼓动唇吻竖起拂子。便作胜解。及乎山禽聚集牛动尾巴。却将作等闲。殊不知。檐声不断前宵雨。电影还连后夜雷

上堂云。释迦已灭弥勒未生。森罗万象推向一边。且作么生是尔诸人常住法身。乃云。有功无功莫使腹空

请供头修造上堂云。白云今日权将大宋世界。作一面棋盘。先将东岳太山南岳衡山西岳华山北岳恒山中岳嵩山。定却五方。次将五台峨嵋支提罗浮。以为相助。左畔则斜飞雁阵。右边则虎口双关。遂举手云。且道这一着落在什么处。若知落处。便为敌手。若也未然。白云试通个消息。十九条平路。争功势未休。莫教一着错。败子卒难收

正旦上堂。元正启祚。西天此土。万物咸新。獬豸麒麟。应时纳祐。诚言不谬。孟春犹寒。种种多般。伏惟首座大众。普天齐用洎诸知事怀才抱。义并诸化主如龙似虎尊体起居万。福直是如金如。玉岁岁三百六。十管取粥足饭足

因斋上堂云。二月中春物象鲜。尽尘沙界一般天。苍莓雨洗去冬雪。野火风飘昨夜烟。危岭乍闻猿啸日。长江时见客乘船。人生几度逢斯景。好是诚心种福田

端午上堂。僧问。今朝五月五。权罢[卄/好]芸鼓。虽是无事人。亦请烧一炷。师云。急急如律令。进云。也待小鬼做个伎俩。师云。钟馗吓儞。乃云。今日端午节。白云有一道神符也。有些小灵验。不敢隐藏。举似诸人。一要今上皇帝太皇太后圣躬万岁。二要合朝卿相文武百官州县采寮常居禄位。三要万民乐业雨顺风调。有个符使却来报白云道。诸处尽去遍。只为神通小。不柰一件事何。遂问他是甚事。使云。禅和子鼻孔辽天。白云向伊说。莫道儞我尚不柰何。然虽如是。泽广藏山理能伏豹。毕竟如何。一抽三二添四。黄牛角向天。八脚垂过鼻。急急。下座

上堂举。尼问赵州。如何是密密意。州于尼腕上掐一掐。尼云。和尚犹有这个在。州云。儞犹有这个在。师云。此尼若是个人。但向他道。也放和尚不得

上堂。僧问。天下人舌头。尽被白云坐断。秖如白云舌头。未审是什么人坐断。师云。东村王大翁。乃云。日用事无别。凭君为甄别。若于言上会。知君打不彻。不于言上会。心头似火热。先过赵州关。剪断白云舌。不负先圣恩。归堂且憩歇

上堂云。若要天下横行。见老和尚打鼓升堂。七十三八十四。将拄杖蓦口便筑然虽如是。拈却门前上马台。剪断五色索。方始得安乐

小参。僧问。德山不答话。千古把断要津。白云今夜小参。未审如何施设。师云。我不可承嗣端和尚不得也。学云作家宗师天然有在。师云。是何言欤。进云。只者个又为甚人施设。师云。儞还信得及么。进云。教某甲作么生信师云。儞是会来问不会来问。进云。某甲却是不会来问。师云。昨日也恁答一僧来。进云。今日为甚却干戈相待。师云。只为买卖不当价。进云。压良为贱则得。争柰有诸方在。师云。大众看取者一员禅客。进云。放过一着。师云嘘。乃举。陆亘大夫问南泉。弟子家中有一片石。也曾坐也曾卧。拟欲镌作佛得么。泉云得。陆云。莫不得么。泉云不得。大众。夫为善知识。须明决择。为什么他人道得也道得。他人道不得也。道不得。还知南泉落处么。白云不惜眉毛。与儞注破。得又是谁道来。不得又是谁道来。儞若更不会。老僧今夜为儞作个样子。乃举手云。将三界二十八天作个佛头。金轮水际作个佛脚。四大洲作个佛身。虽然作此佛儿子了。儞诸人又却在那里安身立命。大众还会。也未老僧作第二个样子去也。将东弗于逮作一个佛。南赡部洲作一个佛。西瞿耶尼作一个佛。北郁单越作一个佛。草木丛林是佛。蠢动含灵是佛既恁么。又唤什么作众生。还会也未。不如东弗于逮还他东弗于逮。南赡部洲还他南赡部洲。西瞿耶尼还他西瞿耶尼。北郁单越还他北郁单越。草木丛林还他草木丛林。蠢动含灵还他蠢动含灵。所以道。是法住法位。世间相常住。既恁么。儞又唤什么作佛。还会么。忽有个汉出来道。白云休寐语。大众记取这一转

上堂云。平生百了千当底正好吃棒。且道。过在什么处。打儞百了千当

上堂云。去圣时遥人多懈怠。逆则生嗔顺则生爱。且道。作么生是不嗔不爱东海剪刀西番皮袋

上堂。僧问。承师有言。山前一片闲田地。秖如威音王已前。未审什么人为主。师云。问取写契书人。学云。和尚为甚倩人来。答师云。秖为儞教别人问。学云。与和尚平出去也。师云。大远在。乃云。五目莫睹其容。二听绝闻其响。有功者罚无功者赏。拈须弥山秤来二两。忽有个道。一方知识为什么大秤秤人物事。自云。官不容针私通车马

谢街坊上堂云。街坊昨日将一把沙到方丈前。一见老僧劈面便撒。赖遇老僧先见衫袖。一遮并不妨事。今朝举似大众。不敢隐藏。何故。赏伊胆大。下得者个手脚。忽有人问白云。为什么只恁休去。不见道。老不以筋力为能。然虽如是。宾主历然

上堂。僧问。如何是佛。师云。许多时向什么处去来。乃云。达磨未来时。冬寒夏热。达磨来后。夜暗昼明。诸人若下得一转平实。语吃盐闻碱吃醋闻酸。若道不得。迦叶门前底

上堂云。若论此事。如人博戏相似。忽然赢得。身心欢喜。家业昌盛。覆阴儿孙。不觉输他。自然迷闷。然虽有输有赢。此事还在。白云今日。有条攀条。无条攀例。不见陆亘大夫与南泉看双陆次。大夫撮起骰子问南泉云。恁么不恁么。便恁么信彩去时如何。南泉云。臭骨头十八。大众。此去县城不远。外人闻得便来捉赌时又且如何。乃云。白云自有道理记得。龙牙道。学道先须有悟由。还如曾斗快龙舟。虽然旧阁闲田地。一度赢来方始休

上堂云。目犍连双足越坑。大迦叶聆筝起舞。毕陵迦诃骂河神。迦留陀夷埋身粪壤。此事教中一一有出处。总道是习气。秖如祖师门下。达磨九年面壁。秘魔擎叉。禾山打鼓。石巩弯弓。雪峰辊毬。国师水碗。归宗拽石。德山入门便棒。临济入门便喝。无业才有人问便道莫妄想。且道。是个什么。众中还有久参先德天下横行具顶门上眼底衲僧么。出来为白云证据。也要畅快平生。有么有么。若无。三十年后此话大行。且道。毕竟如何。朱夏火云归碧洞。清秋危露滴金盘

先师忌晨上堂云。去年正当恁么时。多前年三件事。今年正当恁么时。多去年七件事。这十件事。数不过者甚多。何也。云却七三存一事。是去年说是今日。急如箭黑似漆。无言童子口吧吧。无足仙人擗胸趯。乃云。交下座与能表白起丧云。本是儞送我。今朝我送儞。生死是寻常。推倒又扶起。至坟所复谓众云今朝正当三月八。送殡之人且听说。君看陌上桃花红。尽是离人眼中血

上堂云。仲春渐暖牡丹生卵。紫燕攒身黄莺开眼。共赏芳春三杯两盏。唯有白云一生担板法演禅师语录卷下

    黄梅东山演和尚语录

        门人惟庆编

师在海会受请。拈香示众云。八十翁翁辊绣毬。遂付维那宣疏毕。升座云。三处住持只这滋味。这回冤家难为回避。白莲峰鼻孔。海会山出气

当晚小参云。一则三三则七。牧羊堤畔女贞花。拒马河边望夫石。石击尺赤土画簸箕。从教眼搭痴。复云。淮甸三十载。今作老黄梅。好是明明说。从教鸭听雷。入院祖师塔烧香以手指云。当时与么全身去。今日重来记得无。复云。以何为验。以此为验。遂礼拜

开堂黄梅。宰公度疏。师拈起示众云。见么。差珍异宝尽在其中。若也不见。请表白对众拈出。宣疏毕乃云。便与么散去。早是多事了也。若也不信。遂指法座云。少间向上头撒沙撒土去也。便升座拈香祝圣罢。复拈香云。此一炷香。在舒郡二十七年。三处住院。诸人总知。遂欲烧次复云。不得也须说破。某十五年行脚。初参迁和尚得其毛。次于四海参见尊宿得其皮。又到浮山圜鉴老处得其骨。后在白云端和尚处得其髓。方敢承受与人为师。今日爇向炉中。从教熏天炙地。有耳朵者辨取。四祖和尚白槌云。法筵龙象众。当观第一义。师云。当观第一义。宝剑霜锋利掣电隔三千。最胜无伦譬。眼辨手能亲。出来相比试。僧问。旧店新开列宝珍。一回拈着一回新。师今已据卢能位。端的如何拂镜尘。师云。朝到西天暮归唐土。进云。已得轩辕辨端的。灵光从此照恒沙。师云。最初一句作么生。进云。不辞山路远。踏雪也须过。师云。儞犹醉在。僧问。灵山一会迦叶亲闻。未审今日一会。什么人得闻。师云。与灵山无异。进云。古之今之尽是知音。师云。知音一句又作么生。进云。点头不吐舌。师云。无人孟浪过儞。进云。忽遇拏云[爪*隻]雾来时又作么生。师云。老僧打退鼓。乃云。适来四祖师叔白槌云。当观第一义。只如第一义。且作么生观。要会么。三世诸佛。若无第一义。将什么化度有情。西天四七唐土二三乃至天下老和尚。若无第一义。将什么建立宗风。只如当今圣帝。若无第一义。将什么统御天下。知郡学士知县宣德合座尊官。若无第一义。将什么为民父母。乃至在会施主。若无第一义。将什么崇敬三宝。然虽如是。也须各各自悟始得

上堂举。古人道。夫为善知识。须是驱耕夫之牛。夺饥人之食。驱耕夫之牛。令他苗稼滋盛。夺饥人之食。令他永绝饥虚。众中闻举者。多是如风过耳相似。既驱其牛为什么却得苗稼滋盛。既夺其食因什么永绝饥虚。到者里须是有驱耕夫之牛夺饥人之食底脚手。便与拶一拶逼一逼。赶教走到结角处便好。向伊道。福不重受祸不单行

上堂云。二月春中渐暖。咍歌频打拍板。乌鸡走入鹅群。鸭儿冻得觜匾。水上或浮或沈。何时解成瑚琏。子细好好思量。天地去此不远。复云频婆娑罗王

上堂。今朝二月初五。行者先来打鼓。长老肚里茫然。思量说佛说祖。大地雪深三尺。禽兽吃泥吃土。今年必定丰熟。自然五风十雨。者里有个好处。且道。有什么好处。遂作雷声云。是什么。复云。雷乃发声

上堂云。夫为禅客。如出塞将军。儞将得云门半片糊饼来。我便与半个须弥山。若不如是。焉敢称禅客

上堂云夫为出家之人。须有出家之见。具择法眼。方为出家。如何是择法眼。破灯盏。毕竟如何。担板担板

结夏日上堂云。孟夏渐热。伏惟首座大众。尊候万福。却似夹竹桃花锦上铺花。遍地花莫眼花。每年事例不用张查。下座人事。巡寮吃茶

上堂举。永嘉道亦无人亦无佛。大千沙界海中沤。一切圣贤如电拂。大众。这里若不具金刚眼睛。便见髑髅遍野。如何即是。剑阁路虽险。夜行人更多

上堂云。立雪断臂指喻后人。人能弘道非道弘人。这个是什么语。江城子

上堂云。时人住处我不住。时人行处我不行。毕竟作么生。牛角长三寸。兔角长八尺。四溟东海流。般若波罗蜜

上堂云。门外有大路。不肯大开口。腊月三十日。胡乱外边走。好大哥

上堂云。无法可说是名说法。夜月严凝霜天凛冽。池里乌龟冻得成鳖。更说两句舌头成铁

圣节上堂云。十二月初八日。今上皇帝降诞之辰。不得说别事。乃高声云。皇帝万岁皇帝万岁

上堂云。无边身菩萨将竹杖量世尊顶。丈六了又丈六。量到梵天不见世尊顶相。乃掷下竹杖。合掌说偈云。虚空无有边。佛功德亦然。若有能量者。穷劫不可尽。大众。无边身菩萨说偈且止。诸人还解自量也无若教老僧自量。直是无下手处。不见古人道。斗充佛座功德难量。盏子烧香紫云叆叇何故如是。别是一家春

上堂云。一年只余此月。天道未尝降雪。奉告三界龙神。各自递相报说。普天普地铺银。且要应时应节。更望大众慈悲。为念普贤菩萨。毕竟作么生。摩诃萨

郭朝奉祥正请上堂。朝奉于法座前烧香云。此一瓣香。爇向炉中。为光明云遍满法界。供养我堂头师兄禅师。伏愿。于此云中方广座上。擘开面门。放出先师形相。与诸人描貌何以如此。白云岩畔旧相逢。往日今朝事不同。夜静水寒鱼不食。一炉香散白莲风。师遂云。曩谟萨怛哆钵啰野。恁么恁么。几度白云溪上望。黄梅花向雪中开。不恁么不恁么。嫩柳条金线。且要应时来。不见庞居士问马大师。不与万法为侣者是什么人。马大师云。待汝一口吸尽西江水。即向儞道。大众。一口吸尽西江水。万丈深潭穷到底。掠彴不是赵州桥。明月清风安可比

上堂云。春雨洒无涯。乾坤已具知。东君行正令。梅柳一枝枝。祖师门下客。相见在今时。相见即不无。说什么事。便下座

上堂举。肃宗帝问忠国师云。和尚百年后所须何物。国师云。与老僧造个无缝塔。帝云。请师塔样。国师良久云。会么。帝云不会。国师云。吾有付法弟子耽源。却谙此事。请诏问之师云。前面是真珠玛瑙。后面是玛瑙真珠。东边是观音势至。西边是普贤文殊。中间有一首幡。被风吹着。道胡卢胡卢

上堂。顾视禅床左右。遂拈拄杖在手中云。只长一尺。下座

上堂云。世有一物。亦不属凡亦不属圣。亦不属邪亦不属正。万事临时自然号令。抵死要知换却性命

上堂云。担水河头卖。诸人尽笑怪。滞货没人猜。一似欠他债。昨夜三更半。石人斗礼拜。这个说话。莫道儞理会不得。我也理会不得

上堂云。古人道。无边刹境。自他不隔于毫端。十世古今。始终不离于当念。师云。是即是。只是太旧。雪峰示众道。尽大地撮来。如粟米粒大。抛向面前漆桶不会。打鼓普请看。大众。雪峰对面热瞒诸人不少也。然虽如是。还有与雪峰同步底么。试出来与五祖相见。有么。若无。遂拈拄杖卓一下举起云。五祖今日与雪峰。同乘槎泛四大海。穿八大龙王髑髅。经过百千个须弥山。却回来法座上坐。又送雪峰归雪峰山。只是不曾动着一步。诸人还信得及么。若信不及。遂举拄杖云。岂不见先师翁道。放在卧床头急要打老鼠

上堂云。凡心圣意露堂堂。念念无差即道场。向去莫言今日事。观音自在放毫光。良久云。莫瞒老僧好

上堂云。三月安居今已满。九旬禁足事如何。西天蜡验闻声久。此土鹅珠说者多。季运二千年远意。混流水乳积成河。林泉开士齐弘护。莫使隳颓着众魔

上堂云。时候季秋霜冷。皎洁银河耿耿。松窗一炷炉烟。颇释吾家好景

上堂举。僧问投子。大藏教中还有奇特事也无。投子云。演出大藏教。师云。投子被人一问。直得料掉没交涉。若是五祖即不然。或有人问。大藏教中还有奇特事也无。老僧即向伊道。作礼而去信受奉行。然虽如是。与他投子白云万里。毕竟如何。要儞诸方眼作么

上堂云。悟了同未悟。归家寻旧路。一字是一字。一句是一句。自小不脱空。两岁学移步。湛水生莲花。一年生一度

上堂云。频频。唤汝不归家。贪向门前弄土沙。每到年年三月里。满城开尽牡丹花

上堂云。青萝夤缘。直上寒松之顶。白云淡泞。出没太虚之中。自十九至二十三日。万余人来此赴会哄哄地。如今只见老汉。独自口吧吧地。若道多人是闹一人是静。直是白云万里。毕竟如何。一人闹浩浩。多人静悄悄。不如归堂吃茶好

上堂云。心随万境转。转处实能幽。云门道。观世音菩萨将钱买糊饼。放下手云。却是个馒头。如此则随他脚跟转也。五祖有个随流认得性。快乐永无忧底因缘。举似大众。忽然于此省去也不定。良久唤侍者。侍者应诺。师云。我害痴

上堂云。仲冬严寒普遍世间。富贵即易贫穷即难。唯我林泉之人无易无难。为什么如此。良久云。无人处向儞说

上堂举。普化道。明头来明头打。暗头来暗头打。虚空里来虚空里打。四方八面来连枷打。临济闻得。遣僧问云。总不恁么来时如何。化云。明日大悲院里有斋。若是五祖即不然。有人问总不恁么来时如何。和声便打。是他须道。五祖盲枷瞎棒。我只要儞恁么道。何故。一任举似诸方

上堂云。应接无方唯是此。一毛端上廊心田。生枝延蔓魔家族。点点舒光曜祖天

上堂云。风和日暖乔树莺啼。桃李妍而烂锦成行。芳草浓而铺茵作阵。花落一片两片。浮碎玉以雰雰。柳舞三回五回。曳长丝而冉冉。当是时也古人道。幽鸟语如簧。柳垂金线长。烟收山谷静。风送杏花香。永日潚然坐。澄心万虑忘。欲言言不及。林下好商量。良久云。儞且商量看

上堂举。僧问雪峰云。古涧寒泉时如何。峰云。瞪目不见底。僧云。饮者如何。峰云。不从口入。赵州闻得云。不可从鼻孔里入也。僧却问赵州。古涧寒泉时如何。州云苦。僧云。饮者如何。州云死。师云。若有人问五祖古涧寒泉时如何。即向伊道。水饮者如何。但云当下止渴。或有个人出来问道。与曹溪水是一是二。我即向伊道。分枝列泒纵横自在。低处浇田高处泼菜

上堂云。赵州道。个柏树子。庐陵随后雪。白米中间有个白莲峰。一口吸尽西江水。喜美啰逻哩啰逻哩。我自我儞自儞。深村有个白额虫。吒腮鬣颔九条尾。良久云。咦好怕人

小参举。药山初参石头。问云。三乘十二分教。某甲粗知。访闻南方直指人心见性成佛。实未明了。石头云。恁么也不得。不恁么也不得。恁么不恁么总不得。药山罔措。一日坐次。石头遂问云。汝在此作什么。山云。一物也不为。头云。恁么则闲坐也。山云。闲坐则为也。头云。儞道不为。不为个什么。山云。千圣亦不识。石头遂有颂云。从来共住不知名。任运相将只么行。自古上贤犹不识。造次凡流岂易明。师云。大众须是过得祖师关会鸟道玄路始会此般说话。石头恁么垂示。便类赵州庭前柏树子。洞山麻三斤。云门超佛越祖之谈。五祖亦有一颂。任运不知名。轻轻着眼听。水上青青绿。元来是浮萍

四面专使文详。持法嗣书到。师于法座前授书。拈起问专使云。这个是四面底。阇梨底在什么处。使云。验在目前。师云。几不问过。遂升座云。好事难逢。何不出来大家唱和。时有僧出问云。石头驰书犹是钝汉。玄沙白纸谩说同风。四面赍来有何祥瑞。师云。春气发来无硬地。进云。与么则冲开千顷浪。透过祖师关。师云。真个也无。进云。可谓是黄梅熟后无人识。独许东山一老师。师云。更有人在。进云。和尚也不要疑着。师云。也落在阇梨后。进云。只如四面无门。老和尚向甚处得这消息来。师云。尔向甚么处去来。僧指东畔云。这个直岁得恁么黑。又指西畔云。这个知客得恁么肥。师云。不得指东划西。僧以坐具一划云。者个不可唤作东西也。师云。看尔乱走。进云。和尚低声。恐人闻得。师云。尔适来也郎当不少。僧以手掴口云。是我招得。师乃云。大众。四面长老有书。对大众前。须当说过。四面大漆桶。详师分半桶。白莲峰下开。薰却我鼻孔且道。为什么如此。无尔出气处

太平专使至。上堂云。万里无云点太清。祖天日月自分明。太平不许将军见。却许将军建太平

上堂云。举则公案。事事成办。向外驰求。痴汉痴汉

上堂云。有物先天地。无形本寂寥。能为万象主。不遂四时雕。古人恁么道。可谓锦上铺花。不妨奇特。诸人且作么生会。白莲今日曲顺后机。不惜眉毛。亦为颂出。有中有。无中无。细中细。粗中粗

上堂云。今朝三月初五。老汉亦无所补。无字指路堂堂。枉见衲僧受苦。毕竟如何。如人学射

上堂云。媚景中春暖色暄。尽尘沙界一般天。林峦蓊郁争苍翠。花柳芬芳斗色鲜。蝶弄牡丹飞势紧。蜂游芍药谩迟延。人生几度逢春景。何不于中种福田

上堂举。兴化云。我逢人则不出。出则便为人。三圣道。我逢人则出。出则不为人。师云。此二古德。一人文章浩渺。一人武艺全施。若道兴化是。文亦不得。若道三圣是。武亦不得。还于此辨得出么。若辨得出。许尔通身是命。若辨不出。尔自相度

上堂云。如何是禅。阎浮树在海南边。近则不离方寸。远则十万八千。毕竟如何。禅禅

上堂云。贱卖担板汉。贴称麻三斤。百千年滞货。何处着浑身

上堂云。今朝八月二十。佛法两字难入。深村大小老翁。达磨祖师不及

上堂云。未透祖师关。莫问大雪山。一步一万里。千难与万难

上堂举。僧问赵州。狗子还有佛性也无。州云无。僧云。一切众生皆有佛性。狗子为什么却无。州云。为伊有业识在。师云。大众尔诸人。寻常作么生会。老僧寻常只举无字便休。尔若透得这一个字。天下人不柰尔何。尔诸人作么生透。还有透得彻底么。有则出来道看。我也不要尔道有。也不要尔道无。也不要尔道不有不无。尔作么生道。珍重

品宝文嘉问入山上堂。僧问。世尊拈花迦叶微笑。台旆光临于法席。愿师方便为宣扬。师云。六耳不同谋。进云。不于花上觅。烜赫自圆明。师云好。进云。何谓独露无私对扬有准。师云是。进云。觌面知机又作么生。师云。不得与别人说。进云。和尚只知其一。且不知其二。师云。尔作么生。进云。祖师却道知来也。归作盐梅正是时。师云。被尔道着。进云。已得真人好消息。人间天上更无疑。师乃云。记得昔日僧问六祖。黄梅衣钵什么人得。祖云。会佛法底人得。僧云。和尚还得也无。祖云不得。僧云。为什么和尚却不得。祖云。我不会佛法。又举。僧问雪峰。和尚见德山后。得个什么道理便休去。峰云。我当时空手去空手回。师云。大众。此二尊宿一人是祖师。一人是禅师。及乎问着便道。我不会佛法。又道。我空手去空手回。尔诸人还会伊恁么说话也无。若要会他恁么说话。须是透祖师关始得。若不透祖师关。辄不得正眼觑着

唐提举耜到院上堂。举三圣问雪峰。透网金鳞以何为食。峰云。待汝出网来即向汝道。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事烦。众中或谓。雪峰与三圣宗派不同。故言不相契。或谓。三圣作家。雪峰不能达其意。如斯话会有何交涉。忽有人问五祖。透网金鳞以何为食。老僧向伊道。好个问头。复云大众且道。与雪峰是同是别。不能为尔说得。听取一颂。洞里无云别有天。桃花似锦柳如烟。仙家不会论春夏。石烂松枯是一年

资福专使。持法嗣书至。师于法堂上受书。拈起问专使云。本无名字。什么处得这个来。专使拟议。师云。因谁致得。遂升座。举石头问长髭。什么处来。髭云。岭南来石头云。大庾岭头一铺功德成就也未。髭云。成就久矣。只欠点眼在。石头云。莫要点眼么。髭云便请。石头垂下一足。髭便礼拜。石头云。尔见个什么道理便礼拜。髭云。如红炉上一点雪。师云。红炉一点雪。知音瞥不瞥。龟毛扇子扇。泥牛一点血

    偈颂

    投机

山前一片闲田地。叉手叮咛问祖翁。几度卖来还自买。为怜松竹引清风

    山居

床是柴棚席是茅。枕头葛怛半中凹。霜天索寞人投宿。睡到平明手脚交

    自贻

白云堆里古家风。万里霜天月色同。林下水边人罕到。方知吾道乐无穷

    遣兴

冉冉白云间。[颱-台+弗][颱-台+弗]微风起。至哉造化功。孰为究终始。究之既不能。徒然自忧喜

    闻角

幽幽寒角发孤城。十里山头渐杳冥。一种是声无限意。有堪听有不堪听

    病起

病来又病皮黏骨。抖擞起来无一物。行不成步语声低。鼻孔依前空突兀

    山中四威仪

山中行携篮。采蕨称幽情。牧童唱罢胡家曲。子规枝上一声声

山中住万叠。千重谁伴侣。纵使知音特地来。云深必定无寻处

山中坐月夜。霜天寒雁过。炉灰拨尽未成眠。报晓灵禽清耳朵

山中卧一片。清光高鉴我。但得身心到处闲。多年布衲从教破

    赞白云先师真

一月在天影含众水。师真之真非月非水。青黄碧绿乱荼糊。看来半嗔半喜

    赞四祖演和尚

桂花包里老黄梅。不向阴阳地上开。蜂蝶岂知香远拆。难寻踪迹去还来

    自赞

眼暗耳聋。行步龙钟。人前强笑。叉手当胸

    自述真赞二首

以相取相都成幻妄。以真求真转见不亲。见成公案无事不办。百年三万六千日。翻覆元来是这汉

我真我赞。唯己自知。面面相觑。有甚了期

师室中。常举赵州狗子还有佛性也无州云无。僧请问。师为颂之

赵州露刃剑。寒霜光焰焰。更拟问如何。分身作两段

    示禅者二首

学道先须得指归。闻声见色不思议。长天夜夜家家月。影落澄潭几个知

祖道何殊世路平。时人行处不须惊。拟心未到先移步。直似玄沙问镜清

    示学徒四首

学道之人得者稀。是非长短几时亏。若凭言语论高下。恰似从前未悟时

空门有路人皆到。到者方知滋味长。心地不生闲草木。自然身放白毫光

一片秋光对草堂。篱边金菊预闻香。蝉声未息凉风起。胜似征人归故乡

终日谈玄第一宗。枯河道里觅鱼踪。直饶祖佛无阶级。须向奇人棒下通

    送己德二禅者之长安缘干

二人同心其义断金。古今有此吾道堪任。山之厚重海之渊深。白云留不住。祖佛莫能禁。极目少林峭峙。傍观华岳崟岑。分得维摩按指法。且弹一曲访知音

    悼四祖演和尚

此病彼圜寂。吾门何得失。生死若空花。去来如鸟迹。东涌忽西没。影挂寒堂壁。三十三天扑帝钟。普念般若波罗蜜

    悼投子青禅师

寂住峰头云。洒落曹溪水。高张浮渡帆。直入大洋里。运载既缘终。昨夜狂风起。[髟/?]角女子戴琼花。八十翁翁穿绣履

    悼净渡圆鉴禅师

浮渡岩前青瘦柏。丛林耸出标风格。夜来寒影落西衢。谁唱胡笳十八柏

    吊崇胜大师

苦雾罩庭轩。悲云锁暮天。师归真净界。影挂月孤圆。去不去兮若之梦。来不来兮谁后先。谁后先。阎浮树在海南边

    悼陈吉先

子既卜迁居。禅家第一机。有帆不挂树。无住坦然途。世态那堪恋。恩情尽属愚。祖师门下客。到此辨锱铢

    访信和尚

维摩之后室长开。立雪求心悟善财。木老花雕兮白云乱卷。波澄霜夜兮皎月徘徊。不二门高远相访。又骑羸马入尘埃

    送白首座回乡

归心休问路多端。四海为家未足观。只履清名思达磨。诸侯九合笑齐桓

    次韵詶甘露颙长老

本自居山不厌山。水声山色异人间。知音若会侬家意。任是危层亦共攀

    送仁禅者

白云岩上月。太平松下影。深夜秋风生。都成一片境

    送文禅人宁亲

今生父母当亲觐。从本爷娘子细看。动转施为全得力。一回举着骨毛寒

    送蜀僧

相聚淮南四十年。而今归去路三千。有人若问西来意。水在江湖月在天

    寄信上人

一瓶一钵且随缘。此事时时强为宣。知己不来春渐老。孤峰皎月对寒泉

    次韵詶黄龙图

海会云山叠乱青。龙潭泻碧声冷冷。使君乞与安闲地。时共禅徒终夜听

    次韵詶高台师兄

每览嘉隐篇。清风益可爱。有时说向人。时人都不会。回首望衡岳。岳山千里外。独步立斜阳。飒飒闻秋籁

    拟云送信禅者作丐

春晴触石欲高飞。皖伯台前度翠微。本自无心为雨露。何曾有意泄天机。风雷倚势声光远。草木乘阴色泽肥。莫谓功成空聚散。岩房潜约几时归

    送化主三首

岩缝迸开云片片。半笼幽石半从龙。为霖普润焦枯后。却入烟萝第一重

莫论人情与道情。大都物理自分明。皖公山下长流水。今古滔滔彻底清

庭无立雪人。路有尘埃客。倾尽此时心。松间赠行色

    与瑰禅化麦

水中捞得麦。恐悚瑰禅客。往复偃溪边。闻声隔不隔

    寄太平灯长老

遍游五祖山。语笑令人爱。极目情量宽。礼貌多自在。思乡便欲回。不虑他人怪。再见是明年。往来无挂碍

    寄高台本禅师法兄

春山望极几千里。独凭危栏谁与同。夜静子规知我意。一声声在翠微中

    迁住白云入院后示二三执事

登山须拄杖。渡水要行船。有客开颜笑。无愁展脚眠。万般存此道。一味信前缘。试比红尘里。清虚直几钱

    寄诸郡丐者

坐一须走七。古圣留纵迹。此土与西天。个个明格尺。点铁化为金。喝石变成壁。大力那罗延。是谁亲中的

    寄旧知二首

隔阔多时未是疏。结交岂在频相见。从教山下路崎岖。万里蟾光都一片

朔风扫尽千岩雪。枝上红梅包欲裂。缥缈寒云天外来。吾家此境凭谁说

    送化士四首

何事秋风入夜凉。稻花时复送余香。要知此个真消息。末后殷勤味最长

皖伯台前送别时。桃花似锦柳如眉。明年此日凭栏望。依旧青青一两枝

透出龙门未是难。几人得过赵州关。白云片片青山外。为雨为霖去复还

出自白云山。携筇步烟渚。心中几万端。唯我能相许

    寄旧三首

木落高秋玉露垂。窗前黄菊渐离披。白云片片迎新雁。不是知音说向谁

寄书未到他先望。传语不来我未知。度日林泉无世虑。敛眉偷看白猿儿

梅花欲谢不谢。桃花欲开不开。思君共听猿啼处。一片白云天外来

    偶作

多时欲写天边雁。毛色观来苦未全。号叫不妨知节令。养成飞去有何难。雁雁雁塔当初占。古纵禅禅入理深渊。无形无状千难万难。后生晚长心坚石穿

    赋祖花次李提刑韵三首

此花迥与人间别。结果开花当处生。要会祖师端的旨。未萌天地已先成

此土西天祖佛名。双峰顶上铁花生。世间无限丹青手。只恐吟成画不成

造化之功品物情。正当生处不言生。寻枝摘叶空劳力。一朵开时一佛成

    次韵酬彭运使留题七峰阁

山腰营小阁。聊且寄生平。三四危峰顶。啼猿分外清

    次韵寄彭运使吏部

纵使千回眼见。争如手亲一遍。透得此个重关。乃是平生方便

    次韵詶吴都曹

山家旨趣最幽微。路转峰回到者稀。一钵黄菁消永日。满头白发已玄机。绕岩瀑布窗前落。哭月狂猿岭上飞。自得平生观不足。那知浮世是兼非

    次韵詶蕲倅李朝奉

谛当之言不在多。文殊不二问维摩。赵州眼烁四天下。赖有同参凌行婆

    题东颖西湖简太守李秘监

修竹乔松积翠阴。绿杨红蕊遍园林。到头须让西湖水。淡静还如君子心

    东颖途中

一宿成家步。孤云万里游。吾门随处静。世路几时休。举首问明月。凭心寄斗牛。归期何太晚。犹尚往他州

    聚远亭

眼观不足。耳听不尽。水碧山青。谁远谁近

    答凭希道

老病疏慵不记心。应无狂梦到琼林。水声山色长为伴。利害从教似海深

徘徊两涧齐泻碧。垂双带长沙。波浪深。湍流转滂霈

    詶石秀才

昨夜西风激怒涛。惊翻旧事没丝毫。凭栏笑罢思量着。望断长天月色高

    送朱大卿

但得心闲到处闲。莫拘城市与溪山。是非名利浑如梦。正眼观时一瞬间

    送吕公辅

送客别金沙。行行去路赊。淡烟笼碧汉。薄雾缀红霞。百舌吟新树。千株长嫰芽。翻思分袂处。举首见桃花

    送黄景纯

秋云秋水两依依。塞雁声声度翠微。多向洞庭青草岸。楚天空阔不知归

    重会郭功甫

净空居士久相知。三十年来只片时。今日白莲花下见。维摩元是旧容仪

    寄李元中

寄尽千张纸。徒烦心手劳。人情如太华。争以道情高

    嘉隐堂

一松一竹一溪云。时有清风伴月轮。窗外泉声长似雨。迥然居者不知春

黄梅东山演和尚语终

    附录序文(三首)

盖闻。言语道断。而未始无言。心法双亡。而率相传法。有得兔忘蹄之妙。无执指为月之迷。故宗师起而称扬。若尺棰取之不竭。学者从而领悟。如连环解之无穷。教外别传道斯为美演师和尚。游方寖久。询请无私。周旋黄檗之庭。践履白云之室。常心是道。信手成金。红粉佳人。发最上之机。金色头陀。无容身之处。念聪明咒。唱太平歌。皆诸方之所未闻。后人之所警策。其他妙语不可殚论。广于简编。庶为龟鉴云耳。知台州黄岩县事。张景修序

粤自灵山拈出。葱岭传来。天下丛林。分枝布叶。石霜古月。海会重圆。介在祖山。隐若敌国。谁主兹地。演公其人。演公系本蜀川令行淮甸。三提宗印二纪于兹。仁义道中空华结果。荆棘林内石笋抽条。莫疑优钵现前翻作葛藤会去。克勤上人录其语要。俾之赞扬。兔角龟毛敢言有实。狐裘羔袖终愧非宜

绍圣二年十二月二十四日。河间刘跋谨序

海会演师。昔行脚至白云峰顶。逢一善知识。据师子座。现比丘身。为无所为。说无所说。有时拏云擭浪游戏自如。有时截铁斩钉纪干不可。诸方辐凑。四众景从。罔测其由。举皆自失。师独熟视而笑。莫逆于心。曾未踰时。遂蒙受记。天人协赞。自四面而住太平。父子相承。由太平而来海会。随机答问。因事举扬。不假尖新。自然奇特。其徒纂集。请余为之序。欲传于世云。绍圣二年十一月初十日吴郡朱元[示*寸]序


法智遗编观心二百问

    No. 1935

法智遗编观心二百问

        法孙继忠集

景德四年六月十五日。四明沙门比丘知礼。谨用为法之心。问义于浙阳讲主昭上人(左右)五月二十六日。本州国宁寺传到上人。答十义书一轴云云。答释未善读文。纵事改张终当乖理。始末全书于妄语。披寻备见于谄心毁人。且容坏法宁忍欲敷后难恐混前文。故且于十科立二百问。盖恐上人仍前隐覆不陈已堕之愆。更肆奸谀重改难酬之问。故先标问目后布难词。必冀上人依数标章览文为答。母使一条漏失。欲令正理分明希不延时庶塞颙望

问辨讹云。观有二种。一曰理观。二曰事观。今文不须附事而观。盖十法纯谈理观。故且二种观法各能观境显理。既不附事相而观。乃是直于阴入观理。此则正是约行理观。今那云是事法理观耶

问夫名事法为理观者。须托事附法入阴心用观。显理方名理观。今文既不附事托阴而观于理。何显而名理观耶

问附事显理乃是一种观法。何得标列云观有二种。一曰理观。二曰事观。岂以所附事自为一事。所显理更立为一理观耶

问约教明三法对观心。三法但名为事。今文既非约观三法。那名为所显三谛耶

问辨讹云。今文理观事事全成于法界。心心成显于金光。既不附事相法相。则是直体阴入事事成不思议境。则十乘心心显于金光既尔。得不是约行理观耶

问十法若非约行理观。那得便是普贤端坐念实相耶

问答疑书。既云普贤观法证前圆谈。理观示可修义。何故释难书转云念念相续。及念实相令依止观修证耶

问若非约行理观焉。得念念相续焉。得入理证果耶

问答疑书云。此玄直显心性义同理观。若少带事法且非直显心性。唯约行理观直观阴心显性。此玄既直观心显性。那非行约理观耶

问今文既是约行理观。那无拣阴及十乘耶

问本立十法是约行理观。故废后附法观心。约行观既不成。后文观心如何废那

问此玄十种三法。乃是正谈果法。何得是直显心性耶

问所引五章但称涅槃。只是佛性乃是正谈果法。该于因人佛性。岂是直显众生佛性耶

问如云游心法界如虚空。则知诸佛之境界。乃是直显心性该得佛法。岂名直显佛法耶

问诰难书特问此玄正谈佛法。那名直显心性因。何不答何得二三处。改云予不许直显法性耶

问今既牵率而答。何得言心性处。不言直显。言直显处不言心性。岂非四字全书恐义乖返耶

问答疑书云。此玄文直显心性。今何改云学者备览妙玄。已知心性遍生遍佛。故观此果法知是心性。此岂非妙玄自显心性。此玄不显心性。何得云此直显心性耶

问予云。良师取意讲授义合诸文。仁尚不伏。仁立学者先解妙玄。方寻此部出何文耶

问既此玄直显心性。故十法皆以理融。妙玄不直显心性。故十法不以理融学者解彼心性尚能融于他部何不自融当部。而更观心融之耶

问此玄十法文显标云为未有智眼。约信解分别。那云纯被妙玄深达心性人耶

问秖为此玄附于如来所游十法。广示心观故至经文不论观解。何得据被废此观心耶

问此玄大师被在日。当机故须即示修法。涅槃玄是灭后私制既。非当众策观。故且缺如以托讲者仿诸部授人。那云学者自知耶

问妙经文疏虽叙偏小。本被习圆之人。故附文作观多分在圆。令一一文不违所习。据何文证知是久习止观之人。岂大师讲妙经时。预为玉泉寺修止观人示观心耶

问所据观心销开等。欲成观心销文是要。且开等具于四释最后旁用观心销之。观销若要何不居初。又何文云观心销是要耶

问大师说玄疏时。尚未说圆顿止观。何得纯为久习圆顿止观人。示事法观耶

问妙玄观心。令即闻即修不待观境。那云指示行人。须依止观中修耶

问若废此文观心。何以称久修者。本习耶

问本习既是拣境修观。今文亦拣恰称本习。岂以太称而以为非耶

问若废此文观心将何以指示。令于止观中修耶

问止观既拣境修观。今文预拣示之。有何乖违耶

问发挥本据十法有六即义。故不观心。妙玄十法一一细示六即。何故却云彼文须有观心。观于十法耶

问此玄十法以一法性贯之。故不须观心。妙玄十法岂不以一理贯之。何故须有观心耶

问仁以此三法欲类净名疏。法无众生具观心义。彼约研心修观辨三法。此谈果证三法。那具观心义耶

问仁立十法。只是三谛异名故具观心义。既类法无众生。彼约所观所显。能观能显能破。能破助道正道自行利物。论三法此既一向是所显谛。理安类彼文具观心义耶

问又云此三法具修性义。故具观心义释毗耶离城。具论修性三德。何故更示观心耶

问此十法从三德至三道。而辨妙玄十法。从众生心性三道辨至极果。一一皆具六即。何故却须用观心观之。此文何故不用观之耶

问摄事入阴用观显理。方名摄事成理。故妙玄五义正观心文俱明观阴。仁何但云摄事归理。不云入阴观理耶

问今十法文既不摄入阴心。又无观法显理。那名事法理观耶

问辨显立十法。纯是理观。修证之法同普贤观。何故改云只有理观义耶

问常坐虽观三道事境。既非起心末事。又非借事立观。乃是直显心性。那名事观耶

问观于一念及三道。皆是直附事境观。只是一种理观那名事理二观耶

问常行观相好是立事境。三观依之显理方成一种观法。那名事理二观耶

问随自意推于末事四运叵得。只是一种事观。那名事理二观耶

问今约四三昧。论事理二观辨讹。既云不须附事而观。即是不附三道相好。旛坛白象起心等事。乃是一念法界观空之理观既尔。十法那无一念。等十乘耶

问辨讹既立十法纯谈理观。遂问何无理观拣阴十乘。仁既不立纯是事观。那责不问事观。拣境并十乘耶

问大意与正修。事仪与理观。互有广略。举四行必带正修观法。予将常坐为难。已摄正修何得枉。云常坐唯在大意耶

问予云。若依五略修行证果能利他者。一是闻师取意教授。二是宜略即能修证。那得枉。云五略自具十乘耶

问若诸经与妙经观体全同。何故妙乐云此示观解异于他经。他经岂无圆观耶

问前时圆教欲修观人。既未闻开于声闻。那能自用开显之理为观体耶

问若二经圆理是同。妙玄十法。那无理融耶

问妙玄一心成观。那类方等忏仪未成之观耶

问若执王数相扶观。王必观数何故约识心修观。后更历四阴观耶。观时既然悟时那不然耶

问王城耆山房宿。万二千数皆观阴入。那云事法观。不立阴入为阴境耶

问既云又诸观境不出五阴。今此山等约阴便故山等。约阴既便故立阴名。则显诸境虽无阴名。而体皆是阴故云不出五阴。那据此句判诸观境非阴耶

问所云以诸文中。直云境智者。盖以诸文既对阴不便。故辍阴名而但以一念心。及因缘生心等为境。以三观为智。即是直云境智也。若不尔者有何观解。但立境智两字耶

问诸文观一念心。及因缘生心。若非阴心谓是何物。如仁之意岂不谓是清净真如耶

问大意妙境云观心性。诸文事法多观心性。止观既是阴识之性。诸文那不是耶

问山城观中妙乐。令于此辨方便正修。讲人还须于此辨否。若不辨者则违尊教。若具辨之学者还可修否

问妙乐于山城观中。令于此拣境及心。若非拣阴为拣何境。若不拣思议取不思议。为拣何心耶

问阿难观中妙乐。令具述观相。若不述拣境十乘。何名具述。岂独此中具述验知凡指止观。皆令具述那违教耶

问婆多观中妙乐。令广引般舟三昧。仁于讲时还曾引否

问山城之外只合直云境智。今文既立阴境以验。是讹者山城之外房宿。亦立阴境。不异山城。万二千人立十二入为境。岂亦后人添耶

问诸文观一念心与此弃三观一何异。纵诸数相扶。岂不的以心王为主耶

问今文因云弃三观一。验是讹者。据何教云附法观心。不得拣阴耶

问十二入各具千如。则已结成妙境。诸文但云阴等。未结妙境乃于此。境示乎三观。三观若立境自成妙。故云但寄能观观耳。今文弃三观一方当示阴。未结妙境故于此境示乎三观。显金光明岂非寄能观耶。那将示阴便为妙境。那云不是寄能观观耶

问义例二种观法虽不云阴。而云入一念心。心之与阴虽能造能覆少殊其体。岂异托事则山城观。阴既令拣境。那执二种不立阴耶

问答疑书云。此玄文十境不足既无修发九境。验知只有阴境。既是十境中辨须是拣阴之境。且今十法何文是拣阴境耶

问妙玄心如幻焰等。既在观心科中。须作境观而说。故释签云。今销一一文俱入观门。仍须细释令成妙观。何得谤云是通途法相耶

问指要本立先解诸法皆妙。然欲立行须论起观之处。乃立不变随缘阴识为境。观之显理。仁曾破之今那枉予解。则唯妄观方了真耶

问予据金錍大意立不变随缘。名心为所观境。岂是独头之妄。那斥同外道耶

问予据止观念处忏仪。立阴识妄心一念无明为境。此诸教文既单就妄立未云即真。岂是外道说耶

问所观之心。是无明染缘所成。佛界心是十乘净缘所成。诘难书定所观心。那责不说净缘佛界心耶

问金錍立不变随缘。名心本示妄染色心有果佛性。若是随净缘佛界心者。岂是佛界色心有佛性耶

问辅行引心造如来。本证妄染阴识能造一切因何抝作非染非净心耶

问若云妄心即真故。立非染非净心者。岂大师不知即真。那但云阴识。应不及仁之所说耶

问大意本示止观阴识是随缘心。辅行乃指随缘所成阴识能造如来。那作四句分之云大意。是随缘染净心。止观是非染净心耶

问若转计云妄心即理故。云非染非净者。何独止观。论即大意不即耶。若皆即者何故约句定分之耶

问若约染净两缘所成十界心。论所观境者十境之中。那无佛心耶

问示珠云一念常灵寂体。一念真知等显。是以真性释一念耶

问示珠若知一念是妄。何不仰顺妙玄释签。以迷因法释心。那云心非因果。约理能造事以释心是因耶

问大意虽将阴境在修观文中。拣繁取要与大部不殊。岂见文在一处便不分阴境。理境所破所显耶

问大意云异故分于染净缘。缘体本空空不空此论所显。能破三谛三观。那得引此而难所破心境耶

问仁既自云浊成本有之语此示本迷。今了迷心当体即理。染净不二等。且所观阴心为约本迷说。为约今了说二义。若混则将贼不分。那名观法耶

问虽云三无差别乃是阴心摄他生佛。岂可摄佛便令能摄。之心属果耶。若便属果何故。释签云生佛在心亦定属因耶

问仁立钻火之喻。意执于火唯是所钻所出。而不知出已烧木。复是能烧观阴显理。本欲灭阴理显。阴灭理非能灭耶

问辅行既用器械权谋。及以将身喻止观及以谛理。此三俱运方破三贼。因何身力独非能破耶

问仁执了阴是理所以观之。不知此是妙解。若欲立行须且立阴观阴显理。岂云观理显理钻火出火耶

问辨讹云。三千是妄法今云是所显之理因谁解耶

问初弃于阴明具三千。后依妙境起誓安心等。岂非妙境对。阴为能对九为所耶

问仁执心具三千色无三千。且心与色皆是真如随缘而造。岂一片具德真如造心。一片不具德真如造色。不尔何故心具色无耶

问若色不具三千。何故妙经疏十二入各具千如耶

问若执入义带心。妙乐那云界亦各具耶

问既许不情体遍无情体。既遍已具那不遍。岂有一分不具德体遍于无情。不尔那执色无三千耶

问金錍本立无情有佛性。岂独有不具三千之性。若尔不名有果人之性也莫违宗否

问能造之心既由全理而起。故能具三千。色是全理之心而起。那不具三千能生树根。既具四微所生枝条。岂不具四微耶

问他约能造论于唯识。故无唯色之义。今既约具论于唯识。故有唯色之义。既许唯色那无三千耶

问岂以色不造心等。故便不得云色具三千。便不名法界中道。及不名唯色耶。岂以波结为冰暂不流动。便谓不具波性耶

问心具于色色是妙色。既是妙色那无三千耶

问观阴为妙境。摄彼无情同为佛乘盖显法法皆具三千。若无情不具那为佛乘耶

问四念处内外二观之后结归心者。盖舍旁从正。舍难从易。外观破于内着。岂全不观外耶

问荆溪云。四教中圆。奚尝不云三处具法。邪师执此立顿顿观。却抑四教中圆。唯论心具二处不具。仁立心具三千色无三千。是不及彼师所见。以彼元知随观即具。但不合立为顿顿耳。仁全不知此义。望彼邪师千里万里。更何分疏耶

问予据破于着内着外之文。遂立恐心外向。复遵唯识唯色之教。乃云心具色具。何得以樏隔见。诬独头为谤耶

问内心遍摄观成。更论历外者。犹居因位故也。虽约理融宁无事境。唯遍游历而任运见理。既云任运那以巡检覆察释于历耶

问内外不二门标列牒释。二种境观文义显然。何得但对义例净心外历。及止观例余阴入国土方等。历旛坛等耶

问若色心门明内观毕。何故次门方标列二境。逐一牒释耶

问若先了等文为结前生后者。既云先了外色心一念无念。则结前已泯合毕。因何内体三千即空假中。生后之文又对泯合是何道理

问示珠以外观豁同真净是六根净位。则成结前外观至六根已。方乃生后令修内观。岂名字全无内观耶

问内外门立二境观。乃加功研习之义。那对任运泯合之文耶

问色心门无修观相。那对内心正观。内外门二种观境分明。因何却对傍历外观耶

问仁执色心门明内观对实相观。内外门明外观对唯识观。且义例实相唯识二观。既且约内心修之。则二观俱在色心门。岂非内外门全不明观法耶

问四念处令着外者。修唯识观。着内者。修唯色观。岂得特违教文将唯识为外观耶

问仁今议论特扶先师之义。示珠既判色心门未论观法。内外门方对境明观。今何违彼自立色心门。明内心正观。内外门但示外境旁历之观耶

问示珠判外观豁。同真净名六根观成位。则外已泯合。仁何违彼自立。次文内观方是泯合耶

问示殊自于外境。明观成相于义无亏。仁何乖义苦破师耶

问若示珠释不二门。有乖发挥废观心自败。何故拌入地狱强诤非义耶

问心佛众生既是事用故分高下广狭。初心修观遂有难易去取。若三种三千本来融摄。因何内观但观已之三千未摄。生佛三千外观但观彼彼三千。未与己心三千泯合。至第二再观内境。方得彼此泯合此之邪曲之见还与一家观法合否

问若心佛众生事相。既别三处理性。又殊则人人各住法法不融。约何义说三无差别。独头樏隔推与谁耶

问大意约三无差别染净明其假观。此假空中明三谛观。仁何违彼内观不观生佛三千。违文违义何可言耶

问事境暂隔。故扶宗云。初观内心未涉外境。仁何破云理境本融生佛同趣。内观如何作意去取耶

问今执内观未观生佛三千。何故辨讹更令内观托彼色心依正。岂非其时全不识内外二境耶

问仁于前书。数将止观例余界入国土。及方等旛坛以为外观。岂此外境非己依正。尚违自语宁会圆宗耶

问义例本论色心不二之观。先观内心约心融色明不二观。次历色等任运各融。本既不论三法之观。何以初观己心次历生佛。岂非不解看读耶

问仁于前书。坚执内外二观并修。方名事理不二。今那改云内心理观。自说事理不二。岂非窃予之义为己见耶

问实相唯识。用观虽殊妙解无别。那云观唯识者。未能即了一切唯心。但随自意四运推检。若尔与通教观心何异耶

问辨讹既将拣境中。心造诸法便为妙境中一念三千。又以托外依正色心便为内观之境。还是不分事理二造内外二境耶

问既遭间疑书难。便改转云所造诸法者。理具名造实非事造。又云所言三千者。即是所具三千名造。实非外境事造。此是欺心转计否

问辨讹难于恐心外向之义。云何不恐心外向。但云托彼心即空即中。彼心既是生佛之心。岂托彼心便非外向耶。此时还知二境否

问辨讹云。色心之境俱观。此时还知拣境之意耶

问仁今转云。观理摄事者乃是甘伏。予云。但观理具自然摄于事造。不可遍将事造诸法为观所托境。前那频难未涉二修事造耶

问仁今复云遍揽诸法。专观能造之心。意以遍揽之言。欲成色心之境俱观之义。且遍揽诸法乃是妙解。总摄诸法归心。若论修观须的拣阴境。而观用观遍揽。岂免俱观之失耶

问义例先了万法唯心方可观心。仁前定云先了属解。观心是行今之遍揽那非解耶

问仁今复云。若了一心即见诸法。意成色心内外俱为观境。既云若了一心。显是初唯观心未涉他境。即见诸法者。乃是了悟一心具摄诸法。岂是所托事境耶

问若观内心理具摄一切法。便为色心之境。俱观内外之法皆托者。或修内观不入。更将何法为境观之显理耶

问若言观内心理具。虽摄外境事造。不妨修外观时。的就外境事造。观之显理。若尔者正合予之所立非初作观。便观依正诸法。及未涉二修事相。何频妄破耶

问若不暂分内外二境。但以理摄便云俱观者。或用正观历众缘时。何异未历时耶

问仁立外观只是观色归心。仁立内观亦是揽外归内。二观如何分耶

问义例本为邪解之师。错谓止观释名已下。皆是渐圆乃将十二部经观心之文。立顿顿观修道即得。既谓九章带渐。终不取彼方便正修。十境十乘度入。事法观中修习。此师又云频将二顿问人人无答者。终不肯咨禀良师口诀。只据见文一句为顿顿观修道即得。遂斥之为坏驴车也。若禀师氏取彼止观方便。十境十乘细释成乎妙观。岂是驴车余文。或有此斥皆潜防此计。乃言止观一部为妙行者。皆为防于不取大部。销通便以一句为足者也。那例破事法观心不得修习。傥得知识决通。岂亦成坏驴车耶

问仁执金錍须善一家宗途。方可委究行门始末之语。谓须读止观者。且妙境最邃尚于言下开通。傥再请余乘。岂闻说不解。而执须读止观部帙耶

问忏仪既云。不入三昧但诵持故。南岳云。散心诵法华。不入禅三昧。亦见普贤身。那云于诵持时修十乘耶。请细看广难一一答之

问荆溪自云。面授口诀非后代所堪。今悬叙私记。决事法观道有何失耶

问妙玄观心一释令即闻即修。何得以声闻悟入稍难而便不许委销事法劝人修观耶

问大师说禅门六妙门。小止观既各有人修。说诸文事法观门。何独无人修耶

问大师在日闻事法观既能修行。灭后闻之岂不能即修耶

问若据陈都机缘减少。岂独今日无机。抑亦玉泉虚唱传法本令诱物。而却约时退人还善为师否

问辅行云。若依五略修行证果。能利他者自是一途。此指不须广闻为自是一途。何得类同顽境。踏心之一途耶

问若执方便纯解无行者。或习方便时欲盖数起。还须用圆观呵弃否。或因慈悟理还入位否况云初心即可修习仍结六即耶

问夫论法门须求其意。不可以名相多少。为论释名等四章三观名相虽多。意谓生于止观之解释。法无众生名相虽少。意成中道生空之观。得意之师依章善消。岂不成乎解行耶

问仁用违文背义各十段文难。子不寻止观即修附法。若得良师取意决通何须寻读止观。既蒙劝进可不即修此义。既成更问何耶

问始从发挥至答疑书。皆以谈于妙性真理便为观心。因何改云观六识妄心。成三谛真心。此义因谁解耶

问始从扶宗观。于一念识心及诸义状。皆立因心为境。那枉抑予不许观于妄心。仁于何时说观妄心予不许耶

问示珠既云心非因果。还是偏指清净真如否

问若转计云色由心造。但示心即妙理者。自己报色且由心造。生佛各有能造之心。何不皆即妙理。何故定作因果事释耶

问予立三法各具二造。何文谓生佛约色论造。岂非三各二造。示珠全无此义。仁欲翻为己见说之。遂先加誙色造之失。作偷义之计。便自约心各论二造此之贼心。仁当自省谓无报耶

问示珠何文。曾言生佛约心论能造耶

问三法各论二造。互具互摄方名无差。示珠于六义中心之事造尚不全。以约心论能造故。余之五义本非拟议还甘伏否

问示珠设问本定经中三无差语。为就三人论。为约一人说答中约心迷悟论生佛毕。即明判云示本末因果不二。故云三无差别岂非定判。经中三法在于一人。那得抵讳翻转作了己知他救之耶

问既不约因心。论乎二造则不善了已。若例他亦以真心造事则不善知他。如此了知有何益耶

问妙玄三法皆判属事。示珠何故作一理二事判耶

问止观二境观法。全在名字中。示因何答疑书五番言修二观。皆在观行五品位中。偶一回云五品初心便自归观行。那于今来改转。将五品初心却为名字。既朗自结归观行。如何翻改为名字耶

问止观八种观成显云初品。因何答疑书五番。言观成皆在相似。况五番说五品方修二观。却言初品观成。谁不知之得非彰灼欺诳耶

问不二门结境智行。三法相符设位简滥。岂非六即之位拣三法之滥。况证果起用不离三法。仁何抑之但在凡位耶

问若境智行局在初住前位。因何妙乐通果说耶

问若智局在名字不通后位。岂可行时全无于目。若二凡无智。则名字无境。岂非五即皆无佛性耶

问若位位中以正行为智。将助行为行明智妙。既至极果行妙。因何更明正行。又妙乐智三既在妙觉。岂等觉来唯修助行耶

问仁执正释三法全无修二性一。今那自许八种三法是修二性一耶。

问不二门本论一切三法离合。仁坚执只约三因说离合。今那八种有离合耶

问今观心前。先约离明观识。次约合示历法。岂须就前离论于后合。如正释三智约离。次释三因约合。岂云离则三智。合则缘了。岂智唯空行惟假耶

问若合三智之解为了。三脱之行为缘。显发性三为正。如此约开论合有何等过。那得枉云开则三观合则空假耶

问妙玄云。生佛高广难观观心则易。此玄十种果法正当太高。那云谈此便不用观心耶

问诸文事法之后所明观心。岂非舍难取易。仁废观心自以果法为理观。岂非舍易取难耶

问十义书引净名玄。约教明三身三脱为事解。后更约观心明三身三脱。仁但谓彼之事解。与今三涅槃惑毕竟不生等不齐。何不具说不齐之义耶

问仁今又云。净名玄三身与法无众生义齐否。未知欲与彼事释观释何义论齐不齐何不显说耶

问此玄十法约乎果证。该及迷因其间。具示自行化他。若智若行何得名为于诸佛法边。直谈理性耶

问妙玄起五心中乃先出观心。一解之意观心解中既皆约阴论观。何得以不待阴境销。于起五心中不待观境之文

问释签不待观境方名修观。乃是预出观解之意。实未正明观解。何得辄谓是观心之式样耶

问若转计云自道不待拣云阴境。不道不待通示阴境且释签。今消示阴之文皆入观门。若不拣阴那得入于观门耶

问彼观心文云。三界无别法皆是一心作。止观大意皆以此示拣阴。妙玄观心何独非耶。又既在观心文中。岂以愿境及生解销之耶

问仁转计云。自是久修止观行人。摄法入于三千三谛。心中不待玄文拣示阴境。此说甚违释签自令讲者销入观门。乃是宗师取意拣示故不待止观教文故云即闻即修。那云学者自能

问仁又报云。未习止观。即闻事法乃知。须依止观修之。此则固违妙玄即闻即修之说。既须待止观拣境示妙教文。岂非又违释签。不待观境之语耶

问若不摄事法入乎阴。心修观显发。何名摄事成理耶

问若云不待观境之文。是观心式样者。纵云不待阴境。岂不待精进而修耶

问诸事法观未明。拣境尚须精进修之。此玄观心既拣那不可修耶

问既许不二门。撮乎十妙为止观大体。那不许诸得意。师将十门妙意入事法中为观体耶

问大师说此十法开解之。后即合策众观心故有观法。章安制大经玄义。既非对众时节。又艰但宣教义托后师氏。比望余部示人。学者因兹谙练。岂是自寻诸部耶

问初习玄疏事法之观人师取其止观通释。如引众经说乎止观修入者。岂名众经修入耶

问若先习止观未悟。今历事法观门得悟。如将无生观法度入生门。岂名无生门悟耶

问予引义例唯达法性不云达阴。既是端坐十乘。岂不达阴为法性。用例摄事成理虽不云入阴。后观解中既立阴境。验须摄事入阴观理。方名摄事成理。仁那枉云意谓法性不关三千耶

问仁答疑书中引此文。正圆谈法性义同理观。理观既不达阴验。仁当时不知约行须观阴心。若不尔者。何故。引此证无阴理观耶

问妙玄以三轨通十法。此玄以无量甚深法性贯十法。因何此中独得云以法性融法耶

问若妙玄尚不以法性融圆果十法。何能融余因果。又何能开二乘耶

问答疑书明说彼玄不以法性融故。故用观心观前十法。今那转云观三教三轨。及援引文相耶

问妙玄三教三轨。既云从一开三。又一一皆以如来藏摄。何得却用观心融之。此玄三教十法。未云从实开出未成藏理融摄。何以却不用观心融耶

问义例自云托事导情。何得自撰附法观情耶

问若托事一向导情全无修相。何故耆山观中。令于此明方便正修耶

问纵云附汝遣执教忘行之情者。妙玄十法皆以一念。用六即辨至极果。何故更用观心示行。此玄但约信解说四教法相。何能自遣忘行之情。那无观心示行耶

问妙玄十法附妙法题那非理融。此玄十法附世金喻。却得是理融耶

问止观结题说为结文相。事法观心处处言为行立。令即闻即修安辄类之耶

问发心中观心约自己心数。众生明乎与拔之观。那自撰为结其文相及示行耶

问仁元执云。此玄所谈十法。纯是理观直显心性超过妙玄。故废附法观心。今何全同法界次第。列诸法数却是学三观者。自用观法融之则成。此玄全不谈理观全不显心性。乃自发挥至今义状所说一时倾败。此文观心自成真说

此之义目并是自来废立观心之意。傥于此问不能酬答。及答不尽理则显妄破观心正文。仍以上人心行多奸言词无准。已堕之义隐覆不言纵答之文。复多辄改使鉴览。稍分于得失讨论未息于往来。故今列数于前。冀答无缺略演义于后知。问有因由请上人。只将所列问词实书前项。用所陈答语即写次文。休将己义前书如不善消文之类。莫谓后科兼答如直显心性之流。庶邪正之甄分俾胜负之明白。须臻极理必见所归。唯愿上人正直修心流通勖念。莫顾一期之虚誉。仰扶千载之真宗。使教观之不空见说行之并运。损益即大罪福不轻。须取证于神明岂强行于咒诅。若心无谀谄任咒之无征。或意有诳欺必言之速验请揣。寻昔见比对今。言傥用实解以废教文罪应少薄。或纵欺心而毁方等祸必不迟切。宜审思莫侮圣法。悟与未悟酬与不酬。速望回音即有征索(或作征索)也

法智遗编观心二百问


方等三昧行法

    No. 1940

    方等三昧行法序

        宋沙门遵式述

山门教卷自唐季多流外国。或尚存目录。而莫见其文。学者思之。渺隔沧海。方等三昧行法者。皇宋咸平六祀。日本僧寂照等赍至。虽东国重来。若西干新译。载披载沃。适奉醒醐。窃念方等至尊。禁法严密。苟不克由圣范。事出师心。岂唯招无益之诃。抑亦负余殃之责。南岳师躬行七载。理洞其微。位净六根。言符先佛。大师咨询有在。况发总持。垂此典谟。足可绳准。今时或坛场延袤。形像巍峨。行法则半任臆裁。律范则全由心匠。纵谓七众阶节。宁逾上首之科。虽曰像多无妙。要符表法之便。将恐未除故业。更贻新戚。染衣增垢。良用悲夫。然此行法六篇。后二不载者。修行备百录止观。受戒具出本经。存篇目者。令知法有始终也

方等三昧行法

        隋智者大师说

        门人灌顶记

方等秘法具六缘第一

方等秘法识遮障第二

方等秘法禁法第三

方等秘法内律要诀第四

方等秘法修行第五

方等秘法受戒第六

    第一具六缘者(一法缘。二善知识。三前方便。四办衣。五行法。六供养)

一法缘者。依经有总有别。总法者。如第一卷末。七众通行。七日要心行法。诵三篇咒。经云。尔时上首告恒伽言。若善男子善女人。愿欲闻者。汝当梦中住其人前。当现汝身。是人若见汝身。当教行如是实法。若欲行时。七日长斋。日三时洗浴。着净洁衣。坐佛形像作五色盖。用月八日十五日。行此法时。若众生犯五逆罪。身有白癞。若不除差。无有是处。若菩萨二十四戒。沙弥十戒。式叉摩那沙弥尼戒。比丘比丘尼戒。如是诸戒。若犯一一诸戒。当一心忏悔。若不还生。无有是处。除不至心。是名总相法也。言别相法者。如第四卷初。七众行法阶节各别。诵咒亦别。如经若有比丘。毁四重禁。至心忆念此陀罗尼咒。请一比丘为忏悔主。如经诵咒一千四百遍已。乃一忏悔。经八十七日。忏悔已。是诸戒根。若不还生。无有是处。若见比丘尼毁八重禁者。若欲灭八重禁罪。请一比丘为忏悔主。修行九十七日。诵咒四十九遍。乃一忏悔。随师修行。是诸恶业若不除灭。无有是处。若有菩萨受八重禁然后毁德者。诵咒六百遍。乃一忏悔。当忏悔时应请一比丘。在前立口自陈罪。经六十七日。于其梦想如上所说。若下劣沙弥沙弥尼。优婆塞优婆夷。亦请一比丘。诵咒四百遍。乃一忏悔。如是次第四十七日已。如上所说。梦中得见二事者。当知是沙弥沙弥尼。优婆塞优婆夷。住清净戒。是名别相行法。问第一卷末。上首七日要心通于七众。十恶五逆并得消除。何故第四卷初。乃各别行法。日有延促。诵咒亦别。答文殊大悲重请世尊。佛去世后。若有比丘犯于四重。比丘尼犯八重乃至菩萨戒。又沙弥沙弥尼。优婆塞优婆夷犯重禁者。如是等罪当云何灭。佛言。因汝问故我今当说。汝若不问我终不说。今既明忏法各异。日数不同。故知上首七日要心。不可令犯重过者。修行此实法也。何以故。现生所犯业障尤重。若不加其功行。灭罪无由。是以世尊哀愍。文殊致问。浊恶世时救于七众地狱衰恼。故立别相忏悔

    八十七日忏悔法者(此法唯大比丘应行)

咒曰

离婆离婆帝　仇呵仇呵帝　陀罗离帝　尼呵罗帝　毗摩离帝　莎诃(忏四重禁诵。一千四百遍已乃一忏悔)

    九十七日忏悔法(此唯大比丘尼应行忏八禁)

咒曰

阿隶离婆其罗帝　罗帝婆摩罗帝　阿摩罗帝　莎诃(如上忏八重禁诵咒四十九遍乃一忏悔)

    六十七日忏悔法(此唯受菩萨戒者应修行之)

咒曰

婆罗隶　仇那罗隶　其那罗隶　伽那隶阿隶那隶　阿帝那帝　阿帝那隶　莎诃(忏八重禁诵咒六百遍。已乃一忏悔)

    四十七日忏法(此唯沙弥沙弥尼。优婆塞优婆夷行。式又经虽不说。义亦应行)

咒曰

律伽罗帝　慕伽罗帝　阿帝摩罗帝　郁伽罗帝　婆罗帝婆座罗蝎帝　座罗蝎帝豆罗奢蝎帝　毗奢蝎帝　离婆蝎帝　婆罗隶阿隶　其罗隶阿隶持罗隶阿隶提兰隶阿隶　毗罗阿隶莎诃(如上忏犯重禁诵咒四百遍乃一忏悔)

如上忏悔。并请一比丘解内外律仪者(谓大小乘律。及男女二部为忏悔。主也)应自陈罪。向形像前令彼了闻。所求境界如经文说。道场之法。衣服道具。护净洗浴。一依七日行法不求梦王相。不限人数多少。入道场亦无定曰。力办即作。若有行者。自检经文。此略不载(如上所犯。各别行已。然始得行上首忏)

    七日要心上首悔忏法(亦名总相忏法)

咒曰

南无啒啒[口*姪]写　嚏提易勤　那伽栘弥莎诃　哆[口*姪]咃　蒱耆廪婆　郁婆多毗耶　蒱耆廪婆　劣破罗　阿[少/兔]那多[口*姪]咃　复得究追　蒱廪耆婆莎诃

南无摩呵浮陀婢　南无摩呵离波浮陀呵　南无华聚陀罗尼　毗舍阇窒收　郁伽林　袒吒林　穷伽林　怛伽噤　阿隶　那隶那罗隶莎诃(此咒不得用治病患。及为所求)

二者善知识缘。有其三种。一者外护善知识。所谓能荷负众事供给所须。将护行人加以善事。犹如慈母养护婴儿。勿令行人心有所念。二者同行善知识。谓是旧行道人。同行一道。互相劝发离彼我人。若见同行者有情念过生。即应当起悲愍之心如法教导。如人被火烧头烧衣。救令速灭火。若未灭心不得安。亦如自身为毒所害。更无余念。但为利益安乐行人。资长法身策勤修进。善和诤讼如水乳合。如同一船得失共之。行者亦尔。劝发未闻同得甘露。乘方便船至萨婆若海。三教授善知识者。谓行道日久亲行分明。胜人所印。解内外律相。识遮障知通塞。奉请为道场主。迎来送去日三时礼拜。百味饮食而供养之。当于此人如医王想。于自己身作痈疮想。当于此人作天人想。于自己身如三恶道想。当于此人如桥梁想。于自己身如堕溺想。当于此人如正路想。于自己身如迷路想。当于此人生安乐国想。于自己身如牢狱人想。以生重心故。令一切障道罪灭。若无如上之人。但使戒根清净。浮囊所护。虽不能言词辩了广明法相。亦得为次善知识也

三前方便缘者。七日行道。诵咒令利。至诚礼忏。请十二梦王。求乞见其形相。若感一一相者。方可得行如是忏法。经云。

若有男女。于其梦中修通能飞。悬缯幡盖从此人后。如是见者。即名祖茶罗

若有男女于其梦中若见形像舍利塔庙大众僧聚。如是见者。即是筋持罗

若有男女。于其梦中见国王大臣。着净洁衣单乘白马。如是见者。即是茂持罗

若有男女。于其梦中若见乘象渡于大江。如是见者。即是乾基罗

若有男女。于其梦中乘于骼驼上于高山。如是见者。即是多林罗(此上五相。是家人相)

若有比丘。求于此法。于其梦中上于高座转于般若。如是见者。即是波林罗

若有比丘。于其梦中到一树下。上于戒坛授具足戒。如是见者。即是檀林罗

若有比丘。于其梦中坐佛形像。请召众僧施设供具。如是见者。即是禅多林罗

若有比丘。于其梦中见有一树华果茂盛。于其树下入禅三昧。如是见者。即是穷伽林罗(此上四相。即是出家比丘相)

若有大王。于其梦中带持刀剑游行四方。见如是者。即是迦林罗(此是国王相)

若有大臣。于其梦中见有诸人。持诸水瓶洗浴其身。坌种种香着净洁衣。见如是者。即是穷伽林罗(此是大臣相)

若有夫人。于其梦中乘于白羊入于深水。于其水中有诸毒蛇。见如是者。即是波林罗(此一国王大臣夫人之相也。问曰。经中但言是夫人相。据何得知是王大臣夫人之相。答曰。上初五相。但言男子女人。即摄一切俗人尽。然经中更别说。国王大臣之相。故知非前男子摄。今经既别言夫人。非前女人所摄理是国王大臣夫人也。又夫既别举妻。亦应尔也。又此祖茶罗等十二梦。即魔王发心。护助受持大方等陀罗尼者。是大菩萨也)

如是见者乃可为说七日行法

四办衣缘者。出家在家皆须具备三种衣服。悉须新净。若无新者。浣故令净。以香汤渡之。亦得以布衣为上服。若三衣不具足者。应请一知法比丘。作舍堕忏悔。如法受持三衣六物。乃至突吉罗罪。皆须发露。则行成就。如上三种净衣。一最上净者。拟入道场中着。一衣次净。拟从浴处趣道场时着。一衣拟常坐起时着。问在家人三衣。为是俗衣。为是出家衣耶。答经云。一是出家衣(但单缝者为异)此衣拟入道场时着。作三世诸佛法式。虽着出家衣服。然不应剃发。亦须具杨枝澡豆水瓶食器坐具。如比丘法。将至道场。余二是俗衣。用同前法。又须办革屣两量软细者。又要须新作大小两厕。与旧令别

五行法缘者。月八日十五日可入道场。行人极多数可至十人已还。不应过数。则违教法。行者若多即须别作道场。应作圆坛。纵广一丈六尺。以香泥涂地。高座置上。请二十四像并座。各高一尺。缯旛二十四口。古镜一面以镇道场。作五色圆盖悬于坛上。行人可作五寸下脚床。面向佛坐。毡褥荐席皆须新净。尽世珍妙严饰道场。烧香散华如法供养。日日扫洒。以种种香熏陆栈沈涂末海渚岸香。及以香汤常置一盆。于其板上洗秽入净。脱故衣及革屣远置于外。必以新净之衣入于内净。无令净触混杂

六供养缘者。随力所办。种种饮食一切器物皆以香汤净之。若如山间不可得处故。须初日一供养。后七日满一供养。解道场日。请众僧不限多少。随力堪能并无妨也。若能广设悲敬二田最为胜益。若有施主每日供养。故须别设随有充供

    第二识遮障有四调适(一者洗浴调适。二者饮食调适。三者行道调适。四者坐禅调适)

一洗浴调适者。三时行法调。秋夏内既热。于洗浴非妨。春冬二时既寒。善须调适。若行人身羸多以水浇腹。则发痢疾妨废行道。若能将慎调适得所。则无患难不妨行道。若上厕别着不净衣。宜以灰汁香汤熟洗三洗。浴时以手薄拭令净。其浴室极须如法。若有力能办者。当造四间好舍。悉令相连。间间密隔其内差互。皆安小门悉令相通。庄严一间以为道场。其次一间香泥涂地以为净室。拟安上净衣服。及供养灰火。其次一间亦以香泥涂治。拟安香汤火炉。一间作浴室及安次衣。行者若欲入道场时。先于浴室净澡浴。以净板承足。赤体入次净室。入已却闭门。当以香汤洒身已。香烟熏身之足。然后入上净室。入已还却闭门。当着衣服入于道场。若欲出道场时。先入净室脱去衣服。赤身入于浴室。着次净衣然后而出。每常如此。若行者要须行道。急时力未能办如上室者。当近道场之侧作一室。与道场相通。若犹不办者。当以净席净缦幕等权时遮障作室。亦得通道场。结净皆以香泥涂治。如道场无别。拟安上净衣及以次净衣。此二衣虽同一室。然须别处莫令相触。又浴室中安新净鞋履一緉。澡浴已香汤灌之。并须以杨枝净口。着净鞋履。赤身入次净室。乃至上净如上所说。虽不及前法护净亦得行道。若不如是护净则不如法。徒行无益。乃更招罪。是故行者努力护之。日三时浴者不可阙也

二饮食调适者。行者以食为命。凭之进道。若过饱则身急。百脉不通。好多沉睡。若过饥则心悬不能观行。身弱不能行道。若能调适饥饱得所。则身能行道。经云。有命有食。有身有道。依色报命而得法身慧命。若不宜身食不得食之。若强食则发宿病。若识其性。即知此性热此性冷。此能发病则不可食。此能资补应可食之。若调适得所。七日行法得成。若先来腹内病患。护行法故。忍食白饮白饼即差。胜余治也。是故行者应善知节度。勿令因食为患阂也

三行道调适者。行道必藉脚以进步。善须将护也。可作毡鞋蒲革。务令宽大细软。勿使研脚生疮。行若过急脚即楚痛。行若过缓法复不成。若先太急后则致患。故须初行道时三日徐行。渐调适已疾行非妨。若是寒时行疾风扇下分冷。则腹内胀满发痢。即宜加坐令下分暖。治之即差。行者当须善识对治。为之利益。若对治睡眠可加行。行若散动可加坐为对治也

四坐禅调适者。加趺正坐。以左脚置右脚上。以左手置右手上。牵衣近身对脐。开口三吐胸中秽气。开口吐热气。闭口内冷气。然后闭口齿才相拄。闭眼才断外光。然后平面而住以要言之。令身不宽不急。若宽则头低垂。若急则胸背烦痛。故不宽不急是身调相。当调息令不涩不滑。若出入有声及不细即是滑相。若结滞不通则是涩相。若随息连绵微微然遍诸毛孔出入。则资补四大易得禅定。取要言之。可自耳听不闻声者。是息调相。当调心令不浮不沈。若觉观攀缘则是浮相。若无所记录即是沈相。浮则可以止摄归心性。知性不动。沈则可以观察起。令念虑明白。虽无能观所观。而法性平等非垢非净。即是实性。然此实性。不为二十五有生死所垢。亦不为万行所净。是则垢净双泯。无垢无净犹如虚空。名为毕竟清净。亦名心性真如心性法界。诸佛之本源。一切众生之实际。正观了达无间现前。是名思惟诸佛一实

    第三禁法者(一者七日要心及诵咒。二者请师受戒及发露。三者见善恶业相。及法王子。不得向他人说也)

一者七日要心及诵咒遍奉请三尊在。道场内。则有七日要期。无作戒法生起。更不得余事。中途有废一。则违前要心。作禁法不成。则令善心有间不得相续。二则行法不成。于后若更行道。还有障阂事起。行者必当慎之。行道法者有其三种。谓上中下。良为行人强羸不等行有迟速。上品行者二十一周。中品行者十六周。下品行者十二周。一周有一百二十匝。诵咒一百二十遍为一周。取角为志。若始此角还终此角。行道及诵咒。齐始齐终。不得剩一步少一字。不得欠一步剩一字。常须行与咒俱以为数定。若唯数行道法亦不成。若唯数咒为遍。法亦不成。坏于禁法。若同行道人俱行俱诵。是则齐好。其中若迟驶不等禁法不成。若人人捉珠。各自数遍复不齐好。可预调习令熟迟驶齐等。从容共行一百二十遍。不高不下不缓不急。诵咒令自耳听分明不得错谬。但令用心为正。则作法成就。必不得生杂念间断。迟亦无妨。但取二十一周为上(次十六。下十二)

二奉请忏悔主受戒发露者。请一比丘解内外律者。为忏悔主。若受戒时师将至。大众于佛像前。为受二十四重戒。行者起殷重心。如渴思饮。如饥遇食。如死得脱。若生此心。必能发方等净戒。无作戒法任运增长。自要其心七日行法。受此戒时随心远志。乃至菩提受持此戒。皆须发究竟不退转心。若欲行此法者。须识真伪可同行。不必是道伴。应当三呼共行此法。发大精进。勇猛不怯。能建大志。有大忍力。乃可共行。从今发心至妙菩提。修学此法。如不能发弘誓心。但为随时小善。终不能以此实法相应。若于道场三尊前。不得委卧勒拄着地。不得语言调戏及睡。并作法不成。唯除道场主说法诚劝也。发露者可人各就师尽所忆者。急皆发露可条疏。依此判相。知罪灭尽不尽。故经云。忏悔有二种。一者真实忏悔。所谓发露向人。二者虚妄忏悔。谓不发露覆藏众罪。罪转益深禁法不成。如欲染衣不却垢腻。虽加水色外增其垢。如欲治痈不令决破。终身抱疾如人掘树。更以粪坏壅根。终年茂盛。如是忏悔罪终不灭

三者见善恶业相。及十法王子等。不得向人说。唯得向师一人说决疑。行者过去今生。虽造种种众行。不出总别二业。一总相业现。二别相业现。总相业者。不出善恶两业。若从来不行道。觉观覆蔽心目。善恶业皆不现。经云。一切众生如大富盲人。虽有种种法宝而不得见。行者不可以过去习因难知。若行道功成。行者罪垢除灭。心路清净善恶皆现。喻如水镜澄明众像皆现。若善恶业现者。不出四恩。所谓过去今生。经负贷师僧父母国王。信施财物相现。或五逆相现。所谓杀父母。杀和尚阿阇梨。出佛身血。杀阿罗汉破转法轮僧。现身白癞。若能至心忏悔业转病除相现。或可侵犯三宝及经知事。互用三宝物相现。或可作三宝田不还税直。或用三宝净人及牛车力。或偷盗三宝园果等。如是等相现时。师自当别不可文载。问曰。用三宝物。花聚所不摄。云何现耶。答曰。经虽不说。因行道心净故现。行人若见相知负三宝物。可回心向三宝。忏悔求乞倍偿。若许多少相不复现者。即知罪灭。若虽少犹相现者。将知行者过去今生负贷三宝过多不可备偿。故救疾经云。佛物出手十倍。法物七倍。僧物五倍。若年淹积不可忆知。行者今生复无依报。广更求乞则妨行道。复恼檀越。行人尔时须知。转心从今生尽菩提际。当乞三宝申宽。誓当不负愿勿障道。乃至成就法身。一时报偿也。复次若能为三宝种得一千株果树。灭一切罪。若直为三宝种此心则狭。后人取食即得大罪。若种时普愿。一切众生食者皆发菩提心。后人食者大得功德。复次若能教化。得一千人发菩提心。一切罪皆悉消灭。若不得化一百邪见人。亦得罪灭。若不得但教化。得一一阐提。发菩提心一切罪消灭二善相现者。善有二种。一者散善。二者定善。若散善者。多是行人过去今生习报两业。若行人于行道及坐中。见解释戒律篇聚轻重。即是过去习报业现。若定中念念欲清净。护持禁戒思惟罪过。怖畏心生自识轻重。改往修来发露忏悔。即是习业现。或见今生行檀事报业现。欲心中念念欲行檀行布施。此是习业现。或见供养三宝父母师僧。营斋设会造塔造寺。并是习业相现。或见讲说大小二乘听学读诵。此是习业现。或意欲听习大小二乘。思义难问答无穷尽。此是过去今生听学闻思修慧业现也。若定善相现者。或是行者过去今造坐禅忏悔。或修阿那般那。欲界散心得发欲界未到地。根本初禅定。善业相现。或根本净禅特胜通明。过去定习定善业相现。或意欲修阿那般那。自然息道调适。身心轻微调和柔软。此是今生习定善业相现。或见死尸狼藉。或见骨人自身及外人。皆悉是骨人。节节相拄。唯见不净虫脓。无有我人厌恶世间。此是过去习定善业相现。或心中念念欲系心修九相八背舍等观。能破贪欲念念相续。厌恶世间一切皆舍。安心修道更无余念此是今生习定善业相现。此二甘露门。能破下地众生利使。觉观心。病钝使贪欲心病既除。三昧现前慧解开发。此是三藏中世间出世间定善。习报两业相现。若行者过去今生曾学菩萨藏。今因忏悔故。世间出世间。定慧善业皆现。或对治觉观故。随止分摄归。或意念念自欲止心一缘。因此过去今生习定。功德善业开发相现。或对治沈惛故。随观分察起闇心。或意念念自欲随观。观心明白。过去今生习慧功德善业现。或现在对治爱见两惑。止观俱随。或意念念自欲修止观。故名俱分。问曰。何故前止无观次观无止。俱分故止观变明。答曰。为治见爱偏病。今为治见爱两病故双明。二分同类者。止观调适互为方便。或如欲修观。先以止为方便。息外粗心方便修观。是则止为观方便。如欲修止先以观破惛闇心。了达心性明白。方便安心心性。是则观为止方便。故名二分同类。此是菩萨藏世间定善。习报两业相现。若行者因此调心。定力既强烦恼轻薄。能发一切禅一切禅有三种。一者现法乐住禅。二者出生三昧禅。三者利益众生禅。此三种摄一切菩萨藏究竟无余。何以故。如现法乐住禅。即摄中道第一义谛三昧。如利益众生禅。即摄□谛三昧。出生三昧禅。即摄真谛三昧。得此三谛三昧。名三昧王。一切三昧悉入其中。具二十五三昧。亦名首楞严三昧。具足百八三昧。能见佛性住大涅槃。此是菩萨出世间定善业开发也。三者若于七日道场内。若见七日道场主。及见十法王子。随见一王子等。并不得向他人说。即得障道罪青盲愚痴等病。从是上来法相并不得说。坏于禁法。唯除师一人决疑。问曰。何故有相可识。有不可识耶。答曰。相有二种。一者标相。二者现相。若是过去隔生忘却。多是标相现。才令觉知则不可识。若是现在相。多是现相则事近。行人亦见即识。如若不识师为判之。若著者忏悔即谢也

    第四内律要决二意(一明五篇戒灭不灭相。二明十恶十善业灭不灭相)

第二别明善恶业现者。行人系心思惟诸佛实法。至心精勤加其功德。有种种善恶业现。

一明犯五篇戒灭不灭相者。若业相现者。行者若于梦中及行坐中。若见无头无手无脚。或见无衣深坑。及余破器。当知是犯初篇戒相。行者若于梦中及坐中。若见人无耳鼻。身体缺破诸根不具。及诸秽器。或见多欲男女。生染污心共相抱持。当知是犯第二篇戒相现。行者若于梦中及行坐中。若见形容憔悴着垢腻衣。及乘破车畏身堕落。见已忧愁。或见身体无衣缆缕破坏。当知是犯第三篇戒相现。行者若于梦中及行坐中。若见破钵空器黑色衣裳。或见酒浆非时食啖。更相排荡。当知是犯第三篇中九十事戒相现。行者若于梦中及行坐中。若见所有境界暯暯不能明净。心不悦乐身体沉重于所行行不得滋味。当知是犯第四篇提舍尼戒。及前后方便。六聚及七聚破戒相现。善相现者。若见恶相已至心忏悔。破戒罪灭已善相即现。夫欲修道受法。先须净戒。戒若清净法得增长。随轻重之相悉现在前。行者若于梦中及行坐中。若见头戴宝冠。身被璎珞。身相微妙。当知即是行者忏悔初篇戒净相现。行者若于梦中及行坐中。若见宝鬘在行人顶上。或见端正之人诸根具足。当知忏悔第二篇净戒相现行者若于梦中及行坐中。若见细滑薄衣。或见严整行人。执持衣钵威仪清净。当知行者忏悔第三篇戒净相现。行者若于梦中及行坐中。若见完器鲜白。色衣僧事和合。或见清净饭佛及僧。当知行者忏第三篇九十事戒净相现。行者若于梦中及行坐中。若自觉身柔软举动轻利。于所学法心生欢悦。当知行者忏第四篇戒净相现。及前后方便。第六第七戒净相现。略示出五篇一翻善恶相。其间子细自非行证口决岂可文载

二明十恶十善业灭不灭者。行者业相虽复众多。不出十善十恶。行者藉忏悔力故。皆现在前。十恶业者。行者若于梦中及行坐中。若见境界粗恶。众人执持刀杖更相残害。或见人畜来索命。或见断道嗔骂。或见多病人寿命短促。当知是杀生业相现。行者于梦中。若见滓粕垢秽衣裳服饰。或见杂衣宝物来在脚下。或见仓库破坏。或见自身荒怖处黑山岩穴。或见贫穷人来。或负他债。当知即是偷盗业相现。行者若于梦中及行坐中。若见大山岩青色崩颓堕落。断遏道路。或见大水浩漫。或见染境掫臆。遮断不得通。或见对境即起染心。或见眷属非法。当知是淫欲相现。行者于梦中及行坐中。若见粗恶之事。更相诽谤。或被他诳惑迷失正路。虽自有理枉抑不申。当知是妄语业相现。行者若于梦中及行坐中。若见两山障阂音信不通。或见亲友离隔眷属不和。当知是两舌相现。行者若于梦中及行坐中。若闻恶声振吼。心怀惊怖无处自容。或见有人骂言。汝欺我我今报汝。或见有人更相斗诤。当知是恶骂相现。行者若于梦中及行坐中。若见吐气出口下如糟粕。或见自口发言吃涩不出。设有音辞不自明了。以告前人人不信受。当知绮语业相现。行者若于梦中及行坐中。若见云起犹如黑风。或见多欲之者贪着果报。或见五尘境界纷乱在前。或见自身陷没不能自出。当知是贪欲相现。行者若于梦中及行坐中。若见七宝山云雾覆蔽。变成土石。心生怖畏。或见有人挥手打捶忿恨恚怒。或见人来为作恼乱。或见有人来牵衣将去。悔谢不解。或见毒蛇遍地吐毒向人。当知即是嗔恚相现。行者若于梦中若行坐中。若见杂砂砾石坌污行人。若见前境覆如断云来闇。行人令心路冥塞不知趣向。或见黑象交横。或见边地之人不信三宝。心怀谄曲犹豫。或见退戒还俗。当知即是邪见相现。此略出十种粗事。十恶业相现。行者若见如是恶已。若能至心忏悔。十恶业灭。尔时善相自现。行者若见黑色变为白黄色。众生相视其心悦乐敬爱无厌。当知是忏杀生业灭相现。若见宝树华果具足。或见诸财物。众人互相赏遗。当知是忏盗业灭相现。若见莲华满阎浮提。或见众人皆从华化生。或见前人为说清白之法。当知忏淫业灭相现。若见有人示七宝城。城内人民示其精妙堂舍。其心欢喜转面余方亦见。当知是忏妄语业灭相现。行者若见众集聚说和合法。聚会欢娱庆乐。当知是忏两舌罪业灭相现。若见大路净洁。远行人归慈心慰问。如父如母。或闻称赞三宝音声。当知是恶骂业灭相现。行者若见善知识诫劝精进。说真法要心生信乐。如说修行。当知是绮语业灭相现。行者若见身受大苦恼。忽自警悟。皆是计有身心。为众苦之本。骨节虚假种种诸虫。自见己身。如大地狱一切火然。焚烧净尽。当知是贪欲业灭相现。行者若见一切憔悴众生。变成端正和颜相向。天开日现一切光明。或见枯木茂盛。当知是嗔恚业灭相现。行者若见如意宝珠雨一切宝。众生采用无尽或见比丘执持应器爱乐心生。或见比丘为说胜法。呼之共入三昧。当知是邪见业灭相现。良由行人忏悔功成十善标相现已无量。何况其中现相百千万品不可具述。问曰。相貌无量。行者修行各别。得法亦异。何一类耶。答曰。初云略示。行者令知行道有此境界。直明五篇中一戒七支犯相。或缘贪起。或缘嗔起。或缘痴起。三七二十一犯相。有二十一持相。亦二十一初受戒时。始从阿鼻狱上至佛身。遍三千大千世界有情无情。皆发无作戒。约一戒明持犯众多。乃至大小乘不可说不可计微尘无边故。持犯相亦无边。或标相。或现相。不可文载。行者若自久行。或教人行。如上方法一一成就。自他既明。与经中皆合。佛不虚说。唯除不至心及缘不具。非可如何。若此救急之法。定能灭罪增寿长福。若无如是知识。及新学三昧心强行者。此则如经中明得遮道法。如不善咒捉于毒蛇。十恶十善及障道法。亦不可计。行者尔时自以智力斟酌。或他为决疑。莫见一相应生邪见。何以故。相相不同隐显轻重有异心。若明了如镜净好丑自现。问曰。诸法实相无有善恶之相。云何行诸佛实法而有相现。答曰。诸法实相无相。能示世间之相。行者行道不念相不念无相。但观心实性。心净则一切法净。心尽则一切法尽。但心心增上功成相现。喻如水盆处之密室。虽无心分别而众相自现。问曰。相现之时真伪难知。云何可得别识而取舍耶。答曰。真伪实自难识。若好知识自为决定。虽然行者四仪一切相不得取。不得舍。若念想观除能见般若。若取如人取虚空。若舍如人舍虚空。平等法界亦复如是。修行分中广明条教。此不可载矣

方等三昧行法(终)


佛国禅师文殊指南图赞

    No. 1891

佛国禅师文殊指南图赞

        中书舍人张商英述

华严性海纳香水之百川。法界义天森宝光之万像。极佛陀之真智。尽含识之灵源。故世主妙严文殊结集。龙宫诵出。鸡岭传来。继踵流通普闻华夏。李长者合论四十轴。观国师疏钞一百卷。龙树尊者二十万偈。佛国禅师五十四赞。四家之说学者所宗。若乃撮大经之要枢。举法界之纲目。标知识之仪相。述善财之悟门。人境交参事理俱显。则意详文简。其图赞乎。信受奉行为之序引

善财童子初诣裟罗林中。参　文殊师利菩萨。象王顾盻。师子嚬呻。六千比丘言下成道。五众益友顿启初心。得根本智指南法门。证十信心

      赞　曰

【图】

  出林还又入林中　　便是娑罗佛庙东
  师子吼时芳草绿　　象王回处落花红
  六千乞士十心满　　五众高人一信通
  珍重吾师向南去　　百城烟水渺无穷

善财童子第二诣妙峰山。参　德云比丘。罗寻觅七日方见在别峰上徐步经行。顶礼问法。入佛境界。得忆念诸佛普见法门。证发心住

      赞　曰

  德云长在妙高峰　　行绕峰头不定踪

【图】

  七日既云寻未见　　一朝何故却相逢
  发心住处师缘合　　普见门中佛境容
  回首夕阳坡下望　　白云青嶂万千重

善财童子第三诣海门国。参　海云比丘。十二年中观海现佛。千二百岁摩顶说经。忆念受持。聚笔难写。得普眼法门。证治地住

      赞　曰

  一入多门又到门　　分明普眼照乾坤
  十年观海深深趣　　千载闻经品品存
  白浪涌花成异瑞　　红莲现佛独称尊

【图】

  须弥聚笔休云写　　万顷沧波欲断魂

善财童子第四诣楞伽道傍。参　善住比丘。来往空中广现神变。手摩日月。身出烟焰遍游佛刹普散天花。得普速疾供养诸佛法门。证修行在

      赞　曰

  迢迢一到海楞伽　　遥望空中事可佳
  念念遍游诸佛刹　　纷纷艳曳落天花
  手摩日月三轮外　　身出烟云四面遮
  若也更求生贵乐　　禹门洪浪跳金蜗

【图】

善财童子第五诣达里茶国。参　弥加长者。问已作礼散香花宝。放光照耀。分别字轮。究万类音。悟总持法。得妙音陀罗尼法门。证生贵在

      赞　曰

  檀末金花香宝珍　　缤纷散后现威神
  腾腾光照三千界　　落落言分万字轮
  郁密林蛮处虎豹　　深沉渊泽聚龙麟

【图】

  妙音唱出陀罗语　　辨尽胡人与汉人

善财童子第六诣住林城。参　解脱长者。一身中现十方佛刹土。佛无异国土何殊。不来而来。要见即见。得如来无碍庄严法门。证具足住

      赞　曰

  十二年中到住林　　住林深处访知音

【图】

  有时要见十方佛　　无事闲观一片心
  不去不来如焰影　　缘生缘灭过光阴
  庄严门启谁人到　　幽径落华流水深

善财童子第七诣摩利伽罗国。参　海幢比丘。半年观察三昧。定境现十四类。涌百千相。般若智照何所不彰。得普眼舍得法门。证正心住

【图】

      赞　曰

  光阴已过半身间　　终日冥然静若山
  身上出生十四类　　毫中涌现百千般
  一心观察无休息　　六月思惟不等闲
  摩利伽天好春色　　柳莺梁燕语绵蛮

善财童子第八诣海潮处园林。参　休舍优婆夷。堂阁庄严。陂池间错。智悲同运。生死双

【图】摧。启菩提心。悟究竟愿。得离忧安隐幢法门。证不退住

      赞　曰

  宝树园林间宝墙　　金光明网布金床
  千层堂阁穹崇丽　　万派陂池汗漫香
  究竟愿门周法界　　菩提心广遍尘方
  河沙诸佛曾承事　　安隐幢高是歇场

善财童子第九诣那罗素国。参　毗目瞿沙仙人。无量仙人同音赞。已下林执手佛刹现前悟真净智。卷舒自在得无胜幢法门。证童真住

      赞　曰

  毗目仙人下宝床　　摩头执手看殊祥
  十方佛境同时现　　万象星罗忽顿彰
  无胜妙幢腾瑞色　　遮那文藏显灵光

【图】

  却还本座求端的　　转觉平生见处长

善财童子第十诣伊沙聚落。参　胜热婆罗门。五热炙身。心生疑惑诸天共赞。顿悔自愆。直上刀山投身火聚。得无尽轮法门。证王子住

      赞　曰

  求师择友古今难　　邪正谁分万虑间

【图】

  若使全身投火聚　　先须努力上刀山
  六天赞后方知妙　　五热熏时岂等闲
  无尽轮中王子住　　玉楼金殿锁尘寰

善财童子第十一诣师子奋迅城。参　慈童女。师子宫殿龙胜天衣一一器中佛佛影现。能证诸行所了境智。得般若波罗蜜多法门。证灌顶住

【图】

      赞　曰

  控鹤乘云入帝乡　　渐观真境渐难量
  狻猊城里音容秀　　龙胜床高雅韵长
  一一器中含佛刹　　重重影内现神光
  千门万户今朝启　　成朵波罗花满堂

善财童子第十二诣三眼国。参　善见比丘。顶(本经作颈)文三道圆光一寻。万字胸标金轮掌

【图】现。顺机顺法。无念无照。得随顺灯法门。证欢喜行

      赞　曰

  直入城中借问人　　人人指点在云林
  便知求友到三眼　　忽见吾师光一寻
  三十八河崇佛事　　百千万劫听潮音
  出家何必云年少　　一息蹉跎岁月深

善财童子第十三诣名闻河渚中。参　自在童子。八部龙天空中告语。十千童子乐共戏沙。工巧方术商农算印。得工巧大神通智法门。证饶益行

      赞　曰

  十千童子乐无涯　　河渚沙中共戏沙
  不可数穷为转转　　阿庾多计洛叉叉
  巧书算印将何用　　医相商农未足夸

【图】

  大智光明如会得　　满天星月属皇家

善财童子第十四诣海住城中。参　见足优婆夷。敷十亿座。延无量人。安一小器。涌无量宝。万方来者悉得满足。得无尽福德藏法门。证无违逆行

      赞　曰

  海住城高瑞气浓　　更观奇特事无穷

【图】

  须知隐约千般外　　尽出希微一器中
  四圣授时成圣果　　六凡食后脱凡笼
  少林别有真滋味　　花果馨香满木红

善财童子第十五诣大兴城。参　明智居士。处高台上。仰视空中一切诸宝缤纷而下。若贵若贫财施法施。得随意出生藏法门。证无屈挠行

【图】

      赞　曰

  万象澄明绝点埃　　大兴居士在高台
  求财穷子纷纷到　　听法高流叠叠来
  施物应机心路远　　出生随意藏门开
  万般千样从空落　　无量人天饱暖回

善财童子第十六诣师子宫城。参　宝髻长者。执手观宅。重叠妙阁。见十界生。施十种

【图】宝。过去修因蕴积智藏。得无尽藏法门。证离(华严疏作无)痴乱行

      赞　曰

  执手归家看技能　　善财一见长威棱
  十重楼阁从头觑　　三世如来最上层
  今日人间成妙果　　当年佛所施香灯
  若将此事为奇特　　辜负南山万岁藤

善财童子第十七诣藤根国。参　普眼长者。调香调药。理身理心。运平等悲。利益无量。是生皆度。是佛俱见。得普见诸佛欢喜法门。证善现行

      赞　曰

  远入藤根路渺茫　　普门普眼趣何长
  身心安乐浑无病　　香药调和别有方
  禅悦珍羞平济惠　　名衣上服等分张

【图】

  微尘生佛如求见　　细把波罗蜜味尝

善财童子第十八诣多罗幢国。参　无厌足王。诏入宫殿。细观善恶。示现调伏。令修福业了生如幻化幻如生。得如幻法门。证无著行

      赞　曰

  幢王一诏入深宫　　凤阁龙庭事莫同

【图】

  剑戟刀山成妙用　　镬汤炉炭显神功
  妄言恶舌当须断　　杀盗邪淫禁不通
  便是金轮化天下　　大千沙界鼓尧风

善财童子第十九诣妙光城。参　大光王。明明三昧入一切智。法法显现诸天围绕。种性庄严观仰无尽。得大慈幢法门。证难得行

【图】

      赞　曰

  百宝光城物象鲜　　又观王入定中圆
  山川草木皆回转　　鸟兽鱼龙悉现前
  以法摄持千万众　　归心侍卫几重天
  为君传道诚难得　　十地三贤未比肩

善财童子第二十诣安住城。参　不动优婆夷。光触身者即得清凉。经乎尘劫不生欲心。

【图】诸种胜法一智无碍。得求法无厌法门。证善法行

      赞　曰

  夷夷相好世难伦　　正是当年个女人
  过去劫逢无垢佛　　至今成得有为身
  几生欲海澄清浪　　一片心田绝点尘
  求法既云未休歇　　朱颜应不惜青春

善财童子第二十一诣都萨罗城。参　遍行外道。徐行山顶。色相圆明。十千天人九十六种。观器观机。无依无作。得一切处菩萨行法门。证真实行

      赞　曰

  城里相寻晚景分　　中宵城外去寻君
  煇华气象凝青嶂　　色相圆明步白云
  随类现身非一一　　当机演法未闻闻

【图】

  东西南北微尘内　　外道天魔尽出群

善财童子二十二诣广大国中。参　优钵罗华长者。采诸宝香合成一味。变化祥瑞普熏法界。使闻香者获法身香。得调和香法门。证离众生相回向

      赞　曰

  优钵罗华向日开　　满天风味入灵台

【图】

  雪山牛首皆收到　　象藏龙宫尽采来
  一炷普熏成雨露　　十方腾瑞起风雷
  吾家不用调和法　　也自馨香遍九垓

善财童子第二十三诣楼阁城中。参　船师婆施罗。一切商人共论宝。聚酌海深浅。于其远近望月观星。知来识往。得大悲幢法门。证不坏回向

【图】

      赞　曰

  平生活计聚城楼　　来往商人古岸头
  鸥鹭过时江蓼嫩　　燕鸿归后白苹秋
  碧天有月寻珠浦　　沧海无风到宝洲
  鼓掉呈桡何处客　　入云帆势去悠悠

善财童子第二十四诣可乐城中。参　无上胜长者。无忧林中理断世务。八部龙天一切

【图】人畜无贪无嗔无斗无诤。得一切处无作神通法门。证等一切佛回向

      赞　曰

  十有余年四海游　　因寻上胜到无忧
  几多魔畜贪嗔息　　八部龙天斗诤休
  一切处修菩萨行　　三千世界鬼神愁
  秪因成就如斯力　　唤得劳生尽转头

善财童子第二十五诣轮那国中。参　师子嚬呻比丘尼。妙胜光王日光园中。八德流泉百花宝木。头头映现一一示身。得成就一切智法门。证一切处回向

      赞　曰

  师身已得意生身　　遍往尘方指示人
  泉沼灵源八德美　　园林宝树百花新
  头头显现辉心镜　　名各随宜转法轮

【图】

  多劫既能师子吼　　不知何处又嚬呻

善财童子第二十六诣崄难国中。参　婆须蜜女。现真金色。身出光明。或现或触。无染无著。了性欲空皆获道果。得离贪欲际法门。证功德藏回向

      赞　曰

  相逢相问有何缘　　高行如来一宝钱

【图】

  执手抱身心月静　　吻唇唼舌戒珠圆
  人非人女皆随现　　天与天形应不偏
  三德已明贪欲际　　酒楼花洞醉神仙

善财童子第二十七诣善度城中。参　鞞瑟胝罗居士。如来塔开栴檀香座。百千诸佛悉来此中。无涅槃者但为调伏。得不般涅槃际法门。证善根回向

【图】

      赞　曰

  山川重叠转艰难　　到此平生意气欢
  鞞瑟胝罗如月满　　栴檀佛塔似天宽
  但观种类示调伏　　不见如来般涅槃
  三昧境随成正觉　　十方尘刹掌中看

善财童子第二十八诣补陀(本经作怛)落迦山。参　观自在菩萨。诸菩萨众各坐宝石。犹如满

【图】月。共演慈音。说离怖畏。随宜摄化。得大悲行法门。证随顺众生回向

      赞　曰

  迤逦山西岩下求　　金刚宝石月轮秋
  善财童子叮咛语　　却问观音那路修
  一切含生离怖畏　　百千异类等调柔
  闻思修入三摩地　　犬吠鸡啼卒未休

善财童子第二十九即此空中。参　正趣菩萨。放大光明映夺诸相。足按地六种震动。过微尘国事无量佛。得普门速疾行。证真如相回向

      赞　曰

  堂堂此界太虚中　　身放毫明照不同
  日月星辰光映夺　　天人龙鬼貌朦胧
  从来国土无空过　　所到师门有变通

【图】

  普疾行功聊借问　　竹房云锁日头东

善财童子第三十诣堕罗钵底城。参　大天神。长伸四臂取四海水。以自灌沐。示现珍宝供养如来。令离诸欲。得云网法门。证福德藏回向

      赞　曰

  四手长伸取四溟　　持来掌上蓦头倾

【图】

  回观面目身心净　　又见乾坤日月明
  云网碧幢重叠叠　　花香宝聚积盈盈
  试拈此物为施设　　蠢动含灵道自成

善财童子第三十一诣菩提场。参　安住地神。各放光明。阿僧祇宝悉皆涌现。昔善根力佛记无忘。得智慧藏法门。证法界无量回向

【图】

      赞　曰

  行到阎浮摩竭陀　　地神百万列星罗
  口谈佛记心持尽　　足按僧祇宝涌多
  得此法门常出入　　便观尘劫不誵讹
  等将法界同回向　　普放光明见也摩

善财童子第三十二诣迦毗罗城。参　婆珊婆演底主夜神。诸天星辰炳然在体。云雾黑

【图】暗现日月明。巇崄恶道作桥梁路。得破碍暗光明法门。证欢喜地

      赞　曰

  西落金乌夜放光　　迦毗罗国现荧煌
  密云重雾行平陆　　暴雨瓢风涉渺茫
  便向暗中悬日月　　却来崄处架桥梁
  已知多劫成方便　　今日相逢喜一场

善财童子三十三诣菩提场。参　普德净光主夜神。十种圣智四禅定心。三宝威光五停识观。开出家门示正道路。得普游步法门。证离垢地

      赞　曰

  自喜求师不远寻　　不离场内听潮音
  翻思昔日闻谈妙　　未似今宵得意深
  十种法门圆圣智　　四禅分别合天心

【图】

  又能寂静还游步　　离垢花开向少林

善财童子第三十四不离菩提场。参　喜目观察众生主夜神。一一毛孔涌出身云。现相随机。演他心智入解脱海。诚希有事。得大势力普喜幢法门。证发光地

      赞　曰

  诸方堂奥足参人　　子细寻思未似君

【图】

  念念出生成念海　　身身示相现身云
  他心智妙智非智　　天耳闻通闻不闻
  几劫辛勤求大用　　而今势力顿超群

善财童子第三十五即众会中。参　普救众生妙德主夜神。两眉放光舒身济顶。大人境界。知佛现时普焰出世妙眼发心。得调伏众生法门。证焰慧地

【图】

      赞　曰

  眉里舒毫灌顶时　　净轮三昧合如之
  论心境界重重现　　说佛光明渐渐知
  妙眼我身何有异　　宝王慈氏更无疑
  普贤普焰今何在　　雪满长空花满枝

善财童子第三十六即道场中。参　寂静音海主夜神。念念出生无边大喜之心。发起无

【图】量大悲法藏法义。如云如海。得出生广大喜庄严法门。证现前地

      赞　曰

  百万僧祇众绕身　　摩尼幢座涌莲新
  从来念念出生喜　　发起心心触处真
  我见我观无量境　　成云成海有前因
  略言师友逢多少　　二刹如来是故人

善财童子三十七诣如来会中。参　守护一切城主夜神。普现色身演佛法藏。闻思修慧密赴群机。令诸含识守护心城。得甚深自在妙音法门。证难胜地

      赞　曰

  宝座光中普现身　　又开佛藏济生民
  我观法界无边表　　谁信陀罗有利人
  行法名轮重演说　　闻思修慧再宣陈

【图】

  妙音虽是胡家拍　　韵出阳春雪曲新

善财童子第三十八诣佛会中。参　开敷木(本经作树)花主夜神。随心现身。普使知见莲华覆合崄难恶道。救拔有情令断爱网。得出生广大喜光明法门。证远行地

      赞　曰

  闇里花生尽护归　　不令崄路受驱驰

【图】

  愚迷罗网刀摧后　　贪染稠林杵挫之
  智慧山王腾化日　　宝光明女发心时
  算来已是经多劫　　远地相逢也深奇

善财童子第三十九诣道场中。参　大愿精进力救护众生主夜神。随机随像。一身多身妙色妙智如日如月。普救罪人获心眼净。得教化众生令生善根法门。证不动地

【图】

      赞　曰

  太子当年救罪人　　而今普现一多身
  十千信士心离垢　　百亿那由眼绝尘
  妙色莹如秋色静　　智轮明似日轮新
  宝光佛出林中后　　又见昙华几度春

善财童子第四十诣毗岚园中。参　妙德圆满主夜神。普观十方一切佛降往劫乳母今

【图】朝园主。悟受生藏生如来家。得受生自在法门。证善慧地

      赞　曰

  逢君直语受生因　　便作如来家里人
  一念尽观尘数佛　　十方同看降威神
  欲知今日园林主　　便是当年乳母身
  别有世间曾未见　　一行一步一华新

善财童子第四十一诣法界讲堂。参　释种瞿波女。一万宫神俱来迎赞现前法尔。过去因缘香牙园佛菩提种智。得观察三昧海法门。证法云地

      赞　曰

  因游法界讲堂中　　逢见瞿波女不同
  尽说目前千万事　　又云尘劫许多功
  法云容曳舒群岳　　教网张罗满太空

【图】

  检点人生成好笑　　香牙园里杏花红

善财童子第四十二诣此世界中。参　佛母摩耶圣后。在大楼观坐宝莲华。色相端严威光显著。念念佛出生生为母。得大愿智幻生法门

      赞　曰

  我又如何近问津　　守堂罗刹再三陈

【图】

  遥看楼观重重妙　　忽见莲华叶叶新
  念念愿为诸佛母　　生生示作女皇身
  可怜心腹含容大　　包尽微尘世界人

善财童子第四十三诣三十三天上。参　天主光天女。历微尘劫事微尘佛。受持法语未曾忘失。有益悲智无不现前。得无碍念清净庄严法门

【图】

      赞　曰

  三十三大天主天　　不知何代结因缘
  青莲花界初心启　　妙月光中得意圆
  勤苦已经无量劫　　修持又觉有多年
  阎浮界内人相问　　诸法如今已现前

善财童子第四十四诣迦毗罗城。参　童子师遍友。即时指去不示一言。显无法真法无

【图】得是得。空过此处未易前程。昔者闻名。今朝见面

      赞　曰

  万里相寻自不言　　却云他得艺能全
  求人忽若浑如此　　是我平生岂偶然
  传道友方成妄说　　说名师轨也虚传
  已倾肝胆寻知识　　料得前头必有缘

善财童子第四十五不离当处。参　善知众艺童子。以无碍智穷世间艺。唱诸字母入诸法门。鸟兽音声云霞气候。得善知众艺菩萨字智法门

      赞　曰

  闻得吾师众艺全　　而今相见试敷宣
  阿多波者言言谛　　縒[牛*羅]迦陀字字诠
  四十二门流布后　　三千世界古今传

【图】

  大明一智如何也　　云散长空月正圆

善财童子第四十六诣婆咀那城。参　贤胜优婆夷。心自开解利乐众生。眼耳鼻舌身意智性出生功德。普现光明。得无依处道场法门

      赞　曰

  自开自解自为人　　便向红尘利有情

【图】

  眼耳鼻含功德聚　　舌身意现智光明
  能生能出门庭静　　无尽无依境界清
  会得道场圆满处　　一身锋釰致升平

善财童子第四十七诣沃田城。参　坚固解脱长者。百千万劫十方佛所。勤求正法未曾休息。大师子吼大福智聚。得无著念清净庄严法门

【图】

      赞　曰

  精进人希懈怠多　　师勤法道恰相和
  十方佛所无休息　　百劫身心有切蹉
  万仞峰头云去后　　千寻松顶鹤来过
  自怜处世间清净　　花落闲庭长绿莎

善财童子第四十八即此城中。参　妙月长者。不谈法义。略示名字。显无得中又无所得。

【图】即此无得又无得矣。是谓真得也。得净智光明法门

      赞　曰

  妙月高人又指他　　向时遍友也空过
  翻思两处语言少　　却笑诸方路布多
  悲焰明辉休语会　　智光解脱是如何
  君今不为通消息　　白玉无瑕自琢磨

善财童子第四十九诣出生城。参　无胜军长者。垂示二法。而为开诱。见无量佛。得无尽藏。悟其所以。实亦省迳。得无尽相法门

      赞　曰

  迢遥远入出生城　　闹市门头话道情
  多谢吾师言两句　　却深思我路千程
  得无量藏因谁悟　　见尽高人合自明

【图】

  作夜松床秋梦起　　一天星月照檐楹

善财童子第五十即此城南聚落。参　最寂静婆罗门。发菩提心无有退转。过现未来已退当退。随意作为皆悉成满。得诚愿语法门

      赞　曰

  城南聚落法门低　　闻愿忻然意不迷

【图】

  过去以诚成解脱　　未来因语得菩提
  随心随处作为满　　无退无当旨趣齐
  须信江南二三月　　百花香里鹧鸪啼

善财童子第五十一诣妙意花城。参　德生童子有德童女。幻生智悲。缘相知见。无明烦恼。国土众生。依正同空。悉皆如幻同。得菩萨幻住法门

【图】

      赞　曰

  德生有德两和融　　同幻同生意莫穷
  同住同修成解脱　　同悲同智显灵功
  同缘同想心冥契　　同见同知道转通
  若要一生成佛果　　毗卢楼阁在南中

善财童子第五十二诣毗卢藏楼阁。参　弥勒菩萨。伫立门前远方而至。顶礼入观妙境。

【图】重重映现。佛佛全彰。出已还闭。思议不及。得一生佛果三世境界法门

      赞　曰

  楼阁门前立片时　　龙华师主远方归
  不唯弹指观深妙　　又听慈音语细微
  理智行为身日月　　菩提心是道枢机
  许多境界何来去　　万里天边一雁飞

善财童子第五十三诣佛会中。参　普贤菩萨。乘白象王处红莲座。一心亲近咨闻法要。智悲圆满。行愿功成。即获佛德。显同果海。得一切佛刹微尘数三昧法门

      赞　曰

  百一由旬摩顶归　　片心思见普贤师
  堂堂现在红莲座　　落落分明白象儿
  沙劫智悲方满日　　微尘行愿正圆时

【图】

  佛功德海重宣说　　愁见波涛转渺渺

佛国禅师昔居龟寺。今在凤城。观善财童子参诸知识未有休期。咄直下承当豁然。休歇大用现前

      赞　曰

  时光已是觉蹉跎　　嗟尔平生跋涉多
  五十余人皆问讯　　百重城郭尽经过

【图】

  而今到此休分别　　直下承当得也么
  忽若更云南北去　　分明鸡子过新罗


佛制比丘六物图

    No. 1900

佛制比丘六物图

        大宋元丰三年夏首余杭沙门元照于天宫院出

    初明三衣为三物

              ┌─────┐

(此衣九品且示)│僧伽梨大衣│(上品余准减作)

              └─────┘

【图】

    ┌───────────────┐

    │郁多罗僧七条│

    └───────────────┘

【图】

比见乐学戒者。欲置法服。不知所裁。既昧律仪。多承妄习。然其制度。遍在诸文。故撮其大要。兼所见闻。还宗旧章。且分十位。援引正教。庶令事有准承。指斥非滥。所谓不看他面

初制意。钞云。何名为制。谓三衣六物。佛制令

    ┌─────┐

    │安陀会五条│

    └─────┘

【图】畜。通诸一化。并制服用。有违结罪。萨婆多云。欲现未曾有法。故一切九十六道无此三名。为异外道故。四分云三世如来。并着如是衣。僧祇云。三衣是贤圣沙门标识(音志)杂含云。修四无量。服三法衣。是则慈悲者之服。十诵云。以刀截故。知是惭愧人衣。华严云。着袈裟者。舍离三毒。四分云。怀抱于结使。不应披袈裟。贤愚经云。着袈裟者。当于生死。疾得解脱。章服仪云。括其大归。莫非截苦海之舟航。夷生涯之梯蹬也。所以须三者。分别功德论云。为三时故。冬则着重。夏则着轻。春则服中。智度论云。佛弟子住中道故。着三衣。外道裸形无耻(住断见故)白衣多贪重着(住常见故)多论云。一衣不能障寒。三衣能障等。戒坛经云。三衣断三毒也。五条下衣。断贪身也。七条中衣。断嗔口也。大衣上衣断痴心也(世传。七条。偏衫。裙子。为三衣者谬矣)天台智者制法第一条云。三衣六物道具具足。若衣物有阙。则不同止。清凉国师十誓第一云。但三衣一钵。不畜余长。历观经论。遍览僧史。乃知圣贤踵迹。华竺同风。今则偏竞学宗。强分彼此。且削发既无殊态。染衣何苦分宗。负识高流。一为详鉴。况大小乘教。并广明袈裟功德。愿信教佛子。依而奉行

    二释名

有二。初通名者。总括经律。或名袈裟(从染色为名)。或名道服或名出世服。或名法衣。或名离尘服。或名消瘦服(损烦恼故)。或名莲华服(离染着故)。或名间色服(三色成故)。或名慈悲衣。或名福田衣。或名卧具。亦云敷具(皆谓相同被褥)。次别名者。一梵云僧伽梨。此云杂碎衣(条相多故)。从用则名入王宫聚落衣(乞食说法时时着)。二郁多罗僧。名中价衣(谓财直当二衣之间)。从用名入众衣(礼诵斋讲时着)。三安陀会名下衣(最居下故或下着故)。从用名院内道行杂作衣(入聚随众则不得着)。若从相者。即五条。七条。九条。乃至二十五条等。义翻多别且提一二

    三明求财

分二。初明求乞离过。由是法衣。体须清净。西梵高僧。多舍粪扫衣。今欲如法。但离邪求。事钞云。兴利贩易得者不成。律云不以邪命得(下引疏释)激发得(说彼所得发此令施)现相得(诈现乏少欲他怜愍)犯舍堕衣(三十诸衣戒等)并不得作业疏云。邪命者。言略事含。大而言之。但以邪心。有涉贪染。为利卖法。礼佛。诵经。断食。诸业所获赃贿。皆名邪命。今人囊积盈余。强从他乞。巧言谄附。饷遗污家。凡此等类并号邪利。次明对贸离过。若本净财贸得最善。必有犯长钱宝。将贸衣财准律。犯舍衣贸得新衣。但悔先罪。衣体无染。可以例通。若自贸物。不得与白衣争价高下同市道法。遣净人者。亦无所损。有云。净财手触。即为不净。此非律制。人妄传耳(但犯捉宝非污财体)

    四明财体

分二。初明如法。律中犹通绢布二物。若准业疏诸文。绢亦不许。疏云世多用绢紬者。以体由害命。亦通制约。今五天竺及诸胡僧。俱无用绢作袈裟者。又云。以衣为梵服。行四无量。审知行杀。而故服之。义不应也。感通传中。天人赞云。自佛法东传。六七百年。南北律师。曾无此意。安用杀生之财。而为慈悲之服。广如章服仪明之。义净寄归传。辄责为非。盖大慈深行。非彼所知。固其宜矣。次简非法。然其衣体。须求厚密。离诸华绮。律云。若细薄生疏(蕉葛生纻并不可用)绫罗锦绮。纱縠紬绡等。并非法物。今多不信佛语。贪服此等诸衣。智论云。如来着粗布僧伽梨。此方南岳山众。及自古有道高僧。布衲艾絮。不杂一丝。天台唯被一衲。南山缯纩不兼。荆溪大布而衣。永嘉衣不蚕口。岂非慈恻之深。真可尚也。今时纵怠。加复无知。反以如来正制之衣。用为孝服。且僧无服制。何得妄行。释氏要览。辅教孝论。相循讹说。慎勿凭之。近见白布为头绖者。斯又可怪。法灭之相。代渐多。有识者。宜为革之。则法得少留矣

    五明色相

律云。上色染衣。不得服。当坏作袈裟色(此云不正色染)亦名坏色。即戒本中三种染坏。皆如法也一者青色(僧祇。谓铜青也。今时尼众青褐。颇得相近)。二者黑色(谓缁泥涅者。今时禅众深黪并深苍褐。皆同黑色)。三木兰色(谓西蜀木兰。皮可染作赤黑色古晋高。僧多服此衣。今时海黄染绢微。有相涉。北地浅黄。定是非法)。然此三色名滥体别。须离俗中五方正色(谓青黄赤白黑)。及五间色(谓绯红紫绿碧。或云硫黄)。此等皆非道相。佛并制断。业疏云。法衣顺道。锦色斑绮。耀动心神。青黄五彩。真紫上色。流俗所贪。故齐削也。末世学律。特反圣言。冬服绫罗。夏资纱縠。乱朱之色。不厌鲜华。非法之量。长垂髀膝。况复自乐色衣妄称王制。虽云饰过。深成谤法。祖师所谓何虑无恶道分悲夫(多论违王教得吉者。谓犯国禁令耳)

    六明衣量

有二。初准通文。不定尺寸。律云。度身而衣。取足而已。五分肘量不定。佛令随身分量。不必依肘。今时衣长。一丈二三。言取通文者。无乃太通乎。又言此是度身者。其身甚小。而衣甚长无乃度之。不细乎。然度身之法人多不晓。业疏云。先以衣财。从肩下地。踝上四指。以为衣身。余分叶相。足可相称。次明局量。钞引通文已续云。虽尔亦须楷准。故十诵僧祇。各有三品之量。今准萨婆多中三衣。长五肘。广三肘(每肘一尺八寸。准姬周尺长九尺。广五尺四寸也)若极大者。长六肘广三肘半(长一丈八寸。广六尺三寸。有人局执极量。既分三品。何得局一。借令依此。亦不至丈二思之)若极小者。长四肘。广二肘半(长七尺二广四尺五)若过量外。态说净。不者犯舍堕。四分云。安陀会。长四肘。广二肘(长七尺二。广三尺六)郁多罗僧。长五肘。广三肘。僧伽梨亦然(长九尺。广五尺四寸)上引佛言示量。下引祖教显非。章服仪云。减量而作。同俭约之仪。过限妄增。有成犯之法。文云。四肘二肘。不为非法。与佛等量。便结正篇。即其证也。又云。顷载下流骄奢其度。至论俭狭。未见其人。又云。衣服立量减开过制者。俱抑贪竞之情也(好大者请详此诸文)。钞文佛衣戒云。佛身倍人。佛长丈六。人则八尺。佛衣长。姬周尺丈八广丈二。常人九尺六尺也(有执极量者　谓佛衣倍人六肘则二丈一尺六寸。盖未读此文故也)然佛世之人。身多伟大。准前为量。足覆形躯。今时劫减。人身至大。不过六尺。而衣长丈二。往往过之。及论广量。不至五尺前垂拖膝。步步吉罗。可谓颠之倒。之于斯见矣。故业疏云。前垂一角。为象鼻相。人不思罪。习久谓法。何必如许烦恼我执。无始常习。可是圣法耶。闻义即改。从谏若流斯上人也(疏文)慈训若此那不思之

    七明条数多少

下衣五条一长一短。中衣七条两长一短。大衣三品。下品有三。九条十一条十三条。并两长一短。中品三者。十五十七十九条并三长一短。上品三者。二十一二十三二十五条。并四长一短。钞云。准此为大准随力辨之(九品中。随财体多少。得一受持)羯磨疏云。所以极至二十五者。欲为二十五有作福田故。所以唯只非双者。沙门仁育同世阳化。故非偶数。所以长短者。如世稻畦随水处高下别也。又为利诸有。表圣增而凡减。喻长多而短少也。今时禅门多着九条。或三长四长随意而作。此非法也。疏云。长短差违乖慈梵。故随步越仪。一一结罪。矧又色带长垂。花排细刺山水毳衲。损业废功。真诚学道不舍寸阴。自非无所用心。何暇专功于此。次明条叶之相。僧祇律中。广应四指(四寸)挟如[麩-夫+廣]麦。疏云。今多广作浇风扇也。章服仪云。此见条叶。不附正仪。三寸四寸任情开阔。浸以成俗。弥开华荡之源等。又刺缀条叶。须开下边。章服仪云。裁缝见叶表其割相。今并缝合无相可分。钞云。刺一边开一边。若两边俱缝者。但同缦衣。世中相传。号曰明孔。又言明相(律中天晓谓之明相)又云漏尘等。俱是讹谬

    八明重数

律云。不得细薄。大衣新者二重。余二衣并一重。十诵中大衣故者四重。余二衣并二重萨婆多中。大衣三重。一重新二重故。次明重法。然重复之相。诸出不同。若准多论重缝三衣。有缘摘分持行。据此但是。全衣合缀。祖师所著。亦不殊此。至感通传天人方示别制。人多疑之今为具引。彼云大衣重作。师比行之。然于叶下。乃三重也。岂得然耶。即问其所作。便执余衣。以示之。此叶相者。表稻田之塍疆也。以割截衣段。就里刺之。去叶[麩-夫+廣]麦许。此则条内表田叶上表渠相。岂不然耶。今则通以布缦。一非割截。二又多重。既非本制。非无著着之失(已上传文。然多论异此者。但是闻见不等。然天人示法。并谓亲承佛世。此方教文不决之事。如诸经律。座具着肩。唯此传文。令安左臂。又如后引增座具法。今皆准用。何独疑此。况非割多重二难。理自显然)三明成不业疏云。下二随时。若是大衣。必须重复。今多单作是非法服。得行受持。服用得罪

    九明作衣法

三衣并须割截。财少难辨。则听揲叶。五条一种。复开襵叶。四分中。大衣五日不成。尼提僧吉(准鼻柰耶。七条四日。五条二日)十诵。须却刺。不得直缝。前去缘四指施鞙(音弦钩也)后去缘八指施纽。今时垂臂。前八后四。俱颠倒也。又安钩约处揲以方物。本在助牢。而目云坛子非也。三千威仪云。四角安揲。四分云挽令角正等。世云四天王者亦非也。四分。肩上须揲障垢腻处。次明正从者。大衣九品本须割截。衣财不足。则开揲叶。二九则成十八种。衣犹不足者。听七条为从衣。如是次第。开至缦衣。(言缦者无条相故)三衣正从各有二十四种。大衣正有十八种(割揲名九)。从则有六(二七条。三五条。一缦衣)。七条正衣有二(割揲二也)。从有二十二(大衣十八。五条三缦衣一也)。五条正衣有三(割揲襵也)。从有二十一(大衣十八。七条二。缦衣一)。总计七十二品。缦通三用。然本是沙弥衣。律制沙弥。着二缦衣。一当七条入众。一当五条作务(衣相未正。故但云当当。字去呼)今时剃发。即着五条。僣滥大僧。深乖本制。师长有识请依圣教。及至受戒。多无衣钵。律令师辨。谁复依行。但至临时。从人借受瓦盆油钵陈朽大衣。沙弥不识是非。阇梨何曾检校。律云。若无若借。不名受具。岂得惜少许资财。令一生无戒。虚食信施。沈流万劫。实可悲痛。虽往者不可谏。而来者犹可追

    十加法行护

初加法者。必从次第。先加五条。(准十诵文)大德一心念。我比丘某甲。此安陀会五条衣。受一长一短。割截衣。持(三说。揲叶襵叶随改)中衣则云。此郁多罗七条衣受。两长一短割截衣持。大衣则云。此僧伽梨。二十五条衣受。四长一短。割截衣持。余词同上。次明舍法(准僧祇文)大德一心念我某甲。此安陀会是我三衣数。先受持。今舍(一说。余二准改。并须求明律者。对首作之)。次明行护。十诵。护三衣如自皮。钵如眼目。着大衣不得摙木石土草。扫地等种种作务。不应为之。决正二部律论。着大衣入村。见师僧上座别人。不得礼(得礼佛及众僧)十诵。所行之处。与衣钵俱。无所顾恋。犹如飞鸟。若不持三衣。入聚落犯罪。僧祇云。当如塔想。祖师云。诸部并制随身。今时但护宿者。不应教矣(于此须明摄护。略分四门)。初明衣界律云。若人。衣。异处越宿。得舍堕罪。此衣须舍忏(言堕罪者。堕众合地狱。一昼夜当人间岁数十四亿四十千岁)。律明离护。并约界论。界有多别。大略分二。一者作法摄衣界(谓伽蓝中结界。宽于院相。须加摄衣羯磨。结已除无村聚。通界护衣)。二者自然护衣界。本宗他部。总有十五种。僧伽蓝界一(谓垣墙篱棚。四面周匝。虽结界处。望不结摄衣。亦号自然衣界)。村界二(男女所居名村。即俗舍也。四相同上。准舍界中。更有六种别相)。一者聚落界(谓村邑分齐处也。一者别界。如一聚落。止有一家。齐聚落外鸡飞及处。已外名异界。二同界者。谓多聚相涉。多论。四聚中间车梯四向相及。衣在四聚不失。僧祇卧四聚中。头足两手。各在一界。衣在头底。天明头离犯舍。手脚相及不犯。多论安衣二界中。身卧二界上不失。各有身分故)。二者家界(谓一聚内有多家者。亦有同别。若父母兄弟同处同业名同界。异食异业。名别界即下族界也)。三者族界(谓一家中异食异业。亦有同别。各有住处。则名一界。若在二处及。作食便利等众处皆失)。四外道舍(若同见同论。则同一界。若异见者。身衣二处。及在门屋中。庭众处并失)。五游行营处(诸戏笑等人暂止之处。若属一主名同界异主则彼此众处等皆失)。六重舍(即多重楼阁等。同主则人衣互上下不失。异主则失。若单楼阁　僧祇梯蹬道外二十五肘。了论。衣在下身在上者失。反此不失)。树界三(极小下至与人身等。足荫加趺。此有五别)。一独树(取日正中影覆处。雨时水不及处)。二相连大林(十诵一拘卢舍。即二里六百步)。三四树小林(善见。十四肘。计二丈五尺二寸)。四藤蔓架(浦萄瓜瓠等。僧祇四面各取二十五肘。计四丈五尺。谓从人身已去。非架外也)。五明上下(衣在树下。身在上失衣。若衣在上身在下不失。有落义故)。场界四(村外空静治五谷处。随场广狭为限)。车界五(住车取回转处。行车前后车杖相及不失。不及则失)。船界六(住船取回转处。行船多有住处。不通来往。则有别界。反此通护)。舍界七(谓村外空野别舍。四分无相若准僧祇楼阁。则取二十五肘。若准四分库藏。则取四周内地。两相随用)。堂界八(前多敞露)。库界九(积藏众物)。仓界十(储积谷米处。上三并约内地为界)。兰若界十一(即空迥处。八树中间。计五十八步四尺八寸)道行界十二(善见前后四十九寻内。计三十九丈二尺)。洲界十三(善见十四肘内。计二丈五尺二寸)。水界十四(僧祇水中道行二十五肘。计四丈五尺。若衣在船上入水即失。若衣在岸上。两脚入水即失。一脚不失)。井界十五(僧祇道行露地井边宿。二十五肘。亦四丈五尺内为界。衣在井中。应绳连垂手入井不失。与上界别故。余坑窨亦然)。二明势分者。作法衣界则无。必须入界。方乃会衣(势分是自然。与作法界体异故)。十五种自然。并随界量外。例加一十三步。计七丈八尺(善见不健不羸人　尽力掷石落处。古德评之约一十三步为准)。但入势分。即成会衣。不必入界(若有染隔情三碍在界　即无势分)。三明四碍(如上诸界随有失衣)。一者染碍(女人在界。恐染净行。衣须随身)。二者隔碍(水陆道断。门墙阻障等)。三者情碍(国王大臣。幻师。乐人。入界。夺失等想及人家兄弟分隔。各有分齐之处)。四者界碍(彼此不相通。如身在道中。衣者在树下。即失衣等)。四者明失否之相。律钞。有三断。一者律中。夺失烧漂坏五想(即情碍也)水陆道断。若贼恶兽命梵等难(此是隔碍)必有上缘。但失爱法。不犯舍堕。二者若先慢不护。后虽难缘。失法犯罪。三者若恒怀领受。诸难忽生往会不及。亦不失法。亦无有罪(事须真实。不可倚滥)。又问曰。忘不持衣外行。至夜方觉取会无缘。失衣以否。答。彼人恒自将随身。忽忘例同长衣开之(长衣忘不说净不犯更开十日)。三明着法。律令齐整着三衣。三千威仪。着时不得向佛塔上座三师。亦莫背不得口衔。及两手奋。鼻柰耶。应挑着肩上。不得垂臂肘。此是前制。感通传。天人所告。凡经四制。初度五人已来。并制袈裟左臂。座具在袈裟下。次为年少美貌。入城乞食。多为女爱。遂制衣角在左肩。以坐具镇之。复次因比丘。为外道难云。岂得以所座之布。而居法衣之上。从此还制。令着左臂座具在下。最后因比丘着衣不齐整。外道讥云。如淫女如象鼻。由此始制。上安钩纽。令以衣角达于左臂置于腋下。不得令垂如上过也。今则宜从后制。不然搭于肩上。若垂肘臂。定是非法。以众学中制罪故也。四明补浣。十诵衣服。常须净洁如法。不尔则人非人诃。善见。大衣。七条。广边八指。长边一搩手内穿不失受。五条广边四指。长边一搩手内穿不失。余处穿如小指甲许失受。补竟受持。多论但使缘断则失受。善见袈裟若大减却。若小以物裨之。若浣若增色。若脱色上色。皆不失受等云云。

    钵多罗第四物

【图】

初明制意。僧祇钵是出家人器。非俗人所室。十诵云。钵是恒沙诸佛标志。不得恶用。善见云。三乘圣人。皆执瓦钵。乞食资生四海为家。故名比丘。古德云。钵盂无底。非廊庙之器二释名者。梵云钵多罗。此名应器。有云。体色量三。皆应法故。若准章服仪云。堪受供者。用之名应器。故知钵是梵言。此方语简。省下二字。三明体者。律云。大要有二。泥及铁也。五分律中。用木钵犯偷兰罪。僧祇云。是外道标故。又受垢腻。故祖师云。今世中。有夹纻漆油等钵。并是非法。义须毁之。四明色者。四分应熏作黑色赤色。僧祇熏作孔雀咽色鸽色者如法。善见铁钵五熏土钵二熏。律中听作熏钵炉等(此间多用竹烟。色则易上)五明量者。四分中。大钵受三斗(姬周三斗。即今唐斗一斗)。小者受斗半(即今五升)。中品可知(大小之间。有执律文量腹之语。不依斗量非也。钞云既号非法。不合爱净)。六明加法(准十诵文)大德一心念。我某甲此钵多罗应量受常用故(三说舍法。应云先受持今舍一说)七行护五百问云。一日都不用钵食犯堕(本宗应吉)重病者开。若出界经宿。不失受(但得吉罪)善见。若穿如粟米大失受。若以铁屑补塞已。更须受。若偏斜破不成受

    尼师坛第五物

【图】

【图】

初制意四分中。为护身护衣。护僧卧具故。二释名。梵云尼师坛。此云随座衣。亦云座具。如此方蹬褥之类。愚者迷名云因尼师故制。又不识中间贴故。呼为坛子。因合召为尼师坛者。取笑于时不学故也。三定量四分。长佛二搩手(准五分佛一搩手。周尺二尺则长四尺也。量时尺寸。须定。微出量外。律结正犯)广一搩手半(即三尺也)。上是本制量。律云。时迦留陀夷。身大尼师坛小。对佛说之便听更增广长各半搩手(各增一尺)。此是后听。戒疏云。更增者开缘也。还从本制。限外别增(有执增量。为制非也)又云即世为言。衣服座具。皆乐广大。食饮受用并乐华厚(云云)。然舍制从开。理虽通得。但迦留极大止加半搩。今时卑陋。岂是初量不容耶。苟曰不然。请以诚证。钞云。如法作者。准初量已。截断施缘。若座时膝在地上者。依增量一头一边接裨之。此是定教正文(故知膝不出地。亦不在增。或言初量是废前教非也)然前代但于长头广边。各增一尺。后天人告祖师云。纵使四周具贴。不违半搩之文。但翻译语略云各半搩耳。十字而论即是四周之义。坐具四贴由此始矣。四制造法。色同袈裟。十诵。新者二重。故者四重。不得单作。鼻奈耶云。应安缘。五分须揲四角。四分作新者。须以故物。纵广一搩手揲之(亦准佛一搩。方二尺也。不揲入手犯舍堕罪。若得已成新者。并财体一经身用。则不须揲)又不得不截通取增量。此跋阇妄法。五加法云。大德一心念。我某甲此尼师坛应量作。今受持(三说。舍法改下句。云今舍一说)十诵离宿。吉罗亦不失法。行用大同钵耳。(寄此略辨只支覆肩二衣)初制意者。尼女报弱。故制只支。披于左肩。以衬袈裟。又制覆肩。掩于右膊。用遮形丑。是故尼众必持五衣。大僧亦有畜用。但是听衣耳。二释名者。梵语僧祇支。此云上狭下广衣(此据律文。以翻全乖衣相。若准应法师音义。翻云掩腋衣。颇得其实)覆肩华语。末详梵言。三明衣相。僧祇二衣并长四肘广二肘。故知亦同袈裟畟方。但无条叶耳。四明着用世多纷诤。今为明之。此方往古。并服只支。至后魏时。始加右袖。两边缝合。谓之偏衫。截领开裾。犹存本相。故知偏衫左肩。即本只支。右边即覆肩也。今人迷此。又于偏衫之上。复加覆肩。谓学律者。必须服着。但西土人多袒膊。恐生讥过。故须掩之。此方袄褶重重。仍加偏袖。又覆何为。纵说多途终成无据(若云生善者。是僧应着。何独律宗余宗不着。岂不生善。况轻纱紫染体色俱非。佛判俗服。全乖道相何善之有。或云。分宗途者。佛教但以三学分宗。而谓形服异者。未之闻矣)且三衣大圣严制。曾未沾身。覆肩祖师累斥。坚持不舍。良以弊风一扇。历代共迷。复由于教无知。遂使闻义不徙。更引明证。请试详之。章服仪云。元制所兴。木唯尼众。今僧服者。僣通下位。又住法图赞云。阿难报力休壮。圆满具足。士女咸兴爱着。乃至目悦净色。心醉神昏。系子颈而沈杀者。由此曲制。令着覆肩之衣。今则侥幸。而妄服者滥矣(据此乃斥内无偏衫。单覆者耳。若今重覆。彼时既无。不涉言限。且单覆犹为侥幸况今重覆非法何疑。广如别辨)

    漉水囊第六物(赏看病中。则以针筒为六。今准二衣篇首列之)

【图】

初制意钞云。物虽轻小所为极大。出家慈济厥意在此。今上品高行。尚饮用虫水。况诸不肖焉可言哉。四分不得无漉袋。行半由旬(二十里也)无者僧伽梨角漉二漉法者。萨婆多云。欲作住处。先看水中有虫否。有者作余井。犹有者舍去。凡用水法。应清净者。如法漉置一器中。足一日用。令持戒审悉。漉竟着净器中。向日谛视看。故有者如前说(即作余井舍去)然水陆空界。无非皆是有情依处。律中。且据漉囊所得。肉眼所见以论持犯耳。三作囊法多论。取上细[疊*毛]一肘作囊(此间宜用密练绢作)僧祇。虫太细三重作。四分作漉水袋。如杓形。若三角。若作宏[打-丁+郭]。若作漉瓶。若患细虫出。安沙于囊中。漉讫还着水中(此是私用者。若置于众处。当准寄归传式样。用绢五尺。两头立柱。钉钩着带系上。中以横杖撑开。下以盆盛等)钞云。今有不肖之夫。见执漉囊者言。律学唯在于漉袋。然不知所为处深。损生妨道者。犹不畜漉袋。纵畜而不用。虽用而不泻虫。虽泻而损虫命。且存杀生一戒。尚不遵奉。余之威仪见命。常没其中(不加受者。轻小物故。或常持故。如律无者。不得行半由旬是也)昔孤山尝着漉囊志。乃云。悬于草堂。以备法物之数。如用之则未能也。余谓中庸子。知教孰不知教。来者幸无取焉

智论云。受持禁戒为性。剃发染衣为相。然浊世凡庸。鲜能修奉。且凭仪相。用光遗教。苟内外都亡。则法灭无日。愿诸上德。同志持危。即华严云。具足受持威仪教法。能令僧宝不断。受佛遗寄。得其人矣。

佛制比丘六物图


高丽国普照禅师修心诀

    No. 2020

高丽国普照禅师修心诀

三界热恼犹如火宅。其忍淹留甘受长苦。欲免轮回莫若求佛。若欲求佛佛即是心。心何远觅不离身中。色身是假有生有灭。真心如空不断不变。故云。百骸溃散归火归风。一物长灵盖天盖地。嗟夫今之人迷来久矣。不识自心是真佛。不识自性是真法。欲求法而远推诸圣。欲求佛而不观己心。若言心外有佛性外有法坚执此情欲求佛道者。纵经尘劫烧身炼臂。敲骨出髓刺血写经。长坐不卧一食卯斋。乃至转读一大藏教修种种苦行。如蒸沙作饭只益自劳。尔但识自心恒沙法门无量妙义不求而得。故世尊云。普观一切众生具有如来智慧德相。又云。一切众生种种幻化皆生如来圆觉妙心。是知离此心外无佛可成。过去诸如来只是明心底人。现在诸贤圣亦是修心底人。未来修学人当依如是法。愿诸修道之人切莫外求。心性无染本自圆成。但离妄缘即如如佛。问若言佛性现在此身。既在身中不离凡夫。因何我今不见佛性。更为消释悉令开悟。答在汝身中汝自不见。汝于十二时中知饥知渴知寒知热。或嗔或喜。竟是何物。且色身是地水火风四缘所集。其质顽而无情。岂能见闻觉知。能见闻觉知者。必是汝佛性。故临际云。四大不解说法听法。虚空不解说法听法。只汝目前历历孤明勿形段者。始解说法听法。所谓勿形段者。是诸佛之法印。亦是汝本来心也。则佛性现在汝身何假外求。汝若不信略举古圣入道因缘令汝除疑。汝须谛信。昔异见王问婆罗提尊者曰。何者是佛。尊者曰。见性是佛。王曰。师见性否。尊者曰。我见佛性。王曰。性在何处。尊者曰。性在作用。王曰。是何作用今不见。尊者曰。今见作用王自不见。王曰。于我有否。尊者曰。王若作用无有不是。王若不用体亦难见。王曰。若当用时几处出现。尊者曰。若出现时当有其八。王曰。其八出现当为我说。尊者曰。在胎曰身。处世曰人。在眼曰见。在耳曰闻。在鼻辨香。在舌谈论。在手执捉在足运奔。遍现俱该沙界收摄在一微尘。识者知是佛性。不识者唤作精魂。王闻心即开悟。又僧问归宗和尚。如何是佛。宗云。我今向汝道恐汝不信。僧云。和尚诚言焉敢不信。师云。即汝是。僧云。如何保任。师云。一翳在眼空华乱坠。其僧言下有省。上来所举古圣入道因缘。明白简易不妨省力。因此公案若有信解处。即与古圣把手共行。问汝言见性。若真见性即是圣人。应现神通变化与人有殊。何故今时修心之辈无有一人发现神通变化耶。答。汝不得轻发狂言。不分邪正是为迷倒之人。今时学道之人口谈真理。心生退屈返堕无分之失者皆汝所疑。学道而不知先后。说理而不分本末者。是名邪见不名修学。非唯自误兼亦误他。其可不慎欤。夫入道多门。以要言之不出顿悟渐修两门耳。虽曰顿悟顿。修是最上根机得入。也若推过去。已是多生依悟而修渐熏而来至于今生。闻即发悟一时顿毕。以实而论是亦先悟后修之机也。则而此顿渐两门是千圣轨辙也。则从上诸圣莫不先悟后修因修乃证。所言神通变化依悟而修渐熏所现。非谓悟时即发现也。如经云。理即顿悟乘悟并消事非顿除因次第尽。故圭峰深明先悟后修之义。曰识冰池而全水。借阳气以镕消。悟凡夫而即佛。资法力以熏修。冰消则水流润。方呈溉涤之功。妄尽则心虚通。应现通光之用。是如事上神通变化。非一日之能成。乃渐熏而发现也。况事上神通。于达人分上犹为妖怪之事。亦是圣末边事。虽或现之不可要用。今时迷痴辈。妄谓一念悟时即随现无量妙。用神通变化。若作是解所谓不知先后亦不分本末也。既不知先后本末欲求佛道。如将方木逗圆孔也。岂非大错。既不知方便故作悬崖之想。自生退屈断佛种性者不为不多矣。既自未明。亦未信他既有解悟处。见无神通者。乃生轻慢欺贤诳圣良可悲哉。问汝言顿悟渐修两门千圣轨辙也。悟既顿悟何假渐修。修若渐修何言顿悟。顿渐二义更为宣说令绝余疑。答顿悟者。凡夫迷时四大为身妄想为心。不知自性是真法身。不知自己虚知是真佛也。心外觅佛波波浪走。忽被善知识指尔入路。一念回光见自本性。而此性地元无烦恼。无漏智性本自具足。即与诸佛分毫不殊。故云顿悟也。渐修者。顿悟本性与佛无殊。无始习气难卒顿除。故依悟而修。渐熏功成长养圣胎。久久成圣故云渐修也。比如孩子初生之日诸根具足与他无异。然其力未充。颇经岁月方始成人。问作何方便一念回机便悟自性。答只汝自心更作什么方便。若作方便更求解会。比如有人不见自眼。以谓无眼更欲求见。既是自眼如何更见。若知不失即为见眼。更无求见之心岂有不见之想。自己虚知亦复如是。既是自心何更求会。若欲求会便会不得。但知不会是即见性。问上上之人闻即易会。中下之人不无疑惑。更说方便令迷者趣入。答道不属知不知。汝除却将迷待悟之心听我言说。诸法如梦亦如幻化。故妄念本寂尘境本空。诸法皆空之处虚知不昧。即此空寂虚知之心。是汝本来面目。亦是三世诸佛历代祖师天下善知识密密相传底法印也。若悟此心。真所谓不践阶梯径登佛地。步步超三界。归家顿绝疑。便与人天为师。悲智相资具足二利。堪受人天供养日消万两黄金。汝若如是真大丈夫一生能事已毕矣。问据吾分上何者是空寂虚知之心耶。答汝今问我者。是汝空寂虚知之心。何不返照犹为外觅。我今据汝分上直指本心令汝便悟。汝须净心听我言说。从朝至暮十二时中。或见或闻或笑或语或嗔或喜或是或非。种种施为运转。且道毕竟是谁能伊么运转施为耶。若言色身运转。何故有人一念命终都未坏烂。即眼不自见。耳不能闻。鼻不辨香。舌不谈论。身不动摇。手不执捉。足不运奔耶。是知能见闻动作必是汝本心不是汝色身也。况此色身四大性空。如镜中像亦如水月。岂能了了常知明明不昧感而遂通恒沙妙用也。故云。神通并妙用运水及搬柴。且入理多端。指汝一门令汝还源。汝还闻鸦鸣鹊噪之声么。曰闻。曰汝返闻汝闻性还有许多声么。曰到这里一切声一切分别俱不可得。曰奇哉奇哉。此是观音入理之门。我更问尔。尔道到这里一切声一切分别总不可得。既不可得当伊么时莫是虚空么。曰元来不空明明不昧。曰作么生是不空之体。曰亦无相貌言之不可及。曰此是诸佛诸祖寿命更莫疑也。既无相貌还有大小么。既无大小还有边际么。无边际故无内外。无内外故无远近。无远近故无彼此。无彼此则无往来。无往来则无生死。无生死则无古今。无古今则无迷悟。无迷悟则无凡圣。无凡圣则无染净。无染净则无是非。无是非则一切名言俱不可得。既总无如是一切根境一切妄念。乃至种种相貌种种名言俱不可得。此岂非本来空寂本来无物也。然诸法皆空之处虚知不昧。不同无情性。自神解此是汝空寂虚知清净心体。而此清净空寂之心。是三世诸佛胜净明心。亦是众生本源觉性。悟此而守之者。坐一如而不动解脱。迷此而背之者。往六趣而长劫轮回故云。迷一心而往六趣者去也动也。悟法界而复一心者来也静也。虽迷悟之有殊。乃本源则一也。所以云。所言法者。谓众生心。而此空寂之心在圣而不增在凡而不减。故云。在圣智而不耀。隐凡心而不昧。既不增于圣不少于凡。佛祖奚以异于人。而所以异于人者。能自护心念耳。汝若信得及疑情顿息。出丈夫之志。发真正见解。亲尝其味自到自肯之地。则是为修心人解悟处也。更无阶级次第。故云顿也。如云于信因中契诸佛果德分毫不殊。方成信也。问既悟此理更无阶级。何假后修渐熏渐成耶。答悟后渐修之义前已具说。而复疑情未释。不妨重说。汝须净心谛听谛听。凡夫无始旷大劫来至于今日。流转五道生来死去。坚执我相妄想颠倒。无明种习久与成性。虽到今生顿悟自性本来空寂与佛无殊。而此旧习卒难除断。故逢逆顺境嗔喜。是非炽然起灭客尘烦恼与前无异。若不以般若中功着力。焉能对治无明。得到大休大歇之地。如云顿悟虽同佛多生习气深。风停波尚涌。理现念犹侵。又杲禅师云。往往利根之辈。不费多力打发此事。便生容易之心更不修治。日久月深依前流浪未免轮回。则岂可以一期所悟便拨置后修耶。故悟后长须照察。妄念忽起都不随之。损之又损以至无为方始究竟。天下善知识悟后牧牛行是也。虽有后修已先顿悟。妄念本空心性本净。于恶断断而无断。于善修修而无修。此乃真修真断矣。故云。虽备修万行。唯以无念为宗。圭峰总判先悟后修之义云。顿悟此性元无烦恼无漏智性本自具足与佛无殊。依此而修者。是名最上乘禅。亦名如来清净禅也。若能念念修习。自然渐得百千三昧。达磨门下转展相传者是此禅也。则顿悟渐修之义。如车二轮阙一不可。或者不知善恶性空。坚坐不动捺伏身心。如石压草以为修心。是大惑矣。故云。声闻心心断惑。能断之心是贼。但谛观杀盗淫妄从性而起起即无起。当处便寂何须更断。所以云。不怕念起唯恐觉迟。又云。念起即觉。觉之即无。故悟人分上虽有客尘烦恼俱成醍醐。但照惑无本。空华三界如风卷烟。幻化六尘如汤消冰。若能如是念念修习。不忘照顾定慧等持。则爱恶自然淡薄。悲智自然增明。罪业自然断除。功行自然增进。烦恼尽时生死即绝。若微细流注永断。圆觉大智朗然独存。即现千百亿化身于十方国中。赴感应机似月现九霄影分万水。应用无穷度有缘众生快乐无忧。名之为大觉世尊。问后修门中定慧等持之义实未明了。更为宣说委示开迷引入解脱之门。答若设法义入理。千门莫非定慧。取其纲要则但自性上体用二义。前所谓空寂虚知是也。定是体慧是用也。即体之用故慧不离定。即用之体故定不离慧。定则慧故寂而常知。慧则定故知而常寂。如曹溪云。心地无乱自性定。心地无痴自性慧。若悟如是任运寂知遮昭无二。则是为顿门。个者双修定慧也。若言先以寂寂治于缘虑。后以惺惺治于昏住。先后对治均调昏乱以入于静者。是为渐门。劣机所行也。虽云惺寂等持。未免取静为行。则岂为了事人不离本寂本知任运双修者也。故曹溪云。自悟修行不在于静。若静先后即是迷人。则达人分上定慧等持之义。不落功用元自无为。更无特地时节。见色闻声时但伊么。着衣吃饭时但伊么。屙屎送尿时但伊么。对人接话时但伊么。乃至行住坐卧。或语或默或喜或怒。一切时中一一如是似虚舟驾浪随高随下。如流水转山遇曲遇直而心心无知。今日腾腾任运。明日任运腾腾。随顺众缘无障无碍。于善于恶不断不修。质直无伪视听寻常。则绝一尘而作对。何劳遣荡之功。无一念而生情。不假忘缘之力。然障浓习重观劣心浮。无明之力大。般若之力小。于善恶境界未免被动静互换。心不恬淡者。不无忘缘遣荡功夫矣。如云六根摄境心不随缘谓之定。心境俱空昭鉴无惑谓之慧。此虽随相门定慧渐门劣机所行也。对治门中不可无也。若掉举炽盛。则先以定门称理摄散心。不随缘契乎本寂。若昏沉尤多。则次以慧门择法观空。照鉴无惑契乎本知。以定治乎乱想。以慧治乎无记。动静相亡对治功终。则对境而念念归宗。遇缘而心心契道。任运双修方为无事人。若如是则真可谓定慧等持明见佛性者也。问据汝所判。悟后修门中定慧等持之义有二种。一自性定慧。二随相定慧。自性门则曰。任运寂知元自无为。绝一尘而作对。何劳遣荡之功。无一念而生情。不假忘缘之力判云。此是顿门。个者不离自性定慧等持也。随相门则曰。称理摄散择法观空。均调昏乱以入无为。判云。此是渐门。劣机所行也。为两门定慧不无疑焉。若言一人所行也。为复先依自性门定慧双修然后更用随相门对治之功耶。为复先依随相门均调昏乱然后以入自性门耶。若先依自性定慧则任运寂知。更无对治之功。何须更取随相门定慧耶。如将皓玉雕文丧德。若先以随相门定慧对治功成。然后趣于自性门。则宛是渐门中劣机悟前渐熏也。岂云顿门。个者先悟后修用无功之功也。若一时无前后。则二门定慧顿渐有异。如何一时并行也。则顿门个者依自性门任运亡功。渐门劣机趣随相门对治劳功。二门之机顿渐不同。优劣皎然。云何先悟后修门中并释二种耶。请为通会令绝疑情。答所释皎然。汝自生疑随言生解转生疑惑。得意忘言不劳致诘。若就两门各判所行。则修自性定慧者。此是顿门用无功之功并运双寂自修自性自成佛道者也。修随相门定慧者。此是未悟前渐门劣机用对治之功。心心断惑取静为行者。而此二门所行顿渐各异不可参乱也。然悟后修门中兼论随相门中对治者。非全取渐机所行也。取其方便假道。托宿而已。何故于此顿门亦有机胜者。亦有机劣者。不可一例判其行李也。若烦恼淡薄身心轻安。于善离善于恶离恶。不动八风寂然三受者。依自性定慧任运双修。天真无作动静常禅。成就自然之理。何假随相门对治之义也。无病不求药。虽先顿悟。烦恼浓厚习气坚重。对境而念念生情。遇缘而心心作对。被他昏乱死杀昧却寂知常然者。即借随相门定慧。不忘对治均调昏乱以入无为。即其宜矣。虽借对治功夫暂调习气。以先顿悟心性本净烦恼本空故。即不落渐门劣机污染修也。何者修在悟前则虽用功不忘念念熏修。着着生疑未能无碍。如有一物碍在胸中。不安之相常现在前。日久月深对治功熟。则身心客尘恰似轻安。虽复轻安疑根未断。如石压草。犹于生死界。不得自在。故云。修在悟前非真修也。悟人分上虽有对治方便。念念无疑不落污染。日久月深自然契合。天真妙性任运寂知。念念攀缘一切境。心心永断诸烦恼。不离自性定慧等持。成就无上菩提。与前几胜更无差别。则随相门定慧虽是渐机所行。于悟人分上可谓点铁成金。若知如是。则岂以二门定慧有先后次第二见之疑乎。愿诸修道之人。研味此语更莫狐疑自生退屈。若具丈夫之志求无上菩提者。舍此奚以哉。切莫执文。直须了义一一归就自己契合本宗。则无师之智自然现前。天真之理了然不昧。成就慧身不由他悟。而此妙旨虽是诸人分上。若非夙植般若种智大乘根器者。不能一念而生正信。岂徒不信。亦乃谤讟返招无间者比比有之虽不信受一经于耳暂时结缘。其功厥德不可称量。如唯心诀云。闻而不信尚结佛种之因。学而不成犹益人天之福不失成佛之正因。况闻而信学而成守护不忘者。其功德岂能度量。追念过去轮回之业。不知其几千劫。随黑闇入无间受种种苦。又不知其几何。而欲求佛道。不逢善友长劫沉沦。冥冥无觉造诸恶业。时或一思不觉长吁。其可放缓再受前殃。又不知谁复使我今值人生为万物之虚不昧。修真之路。实谓盲龟遇木纤芥投针。其为庆幸。曷胜道哉。我今若自生退屈。或生懈怠而恒常望后。须臾失命退堕恶趣。受诸苦痛之时。虽欲愿闻一句佛法信解受持欲免辛酸。岂可复得乎。及到临危悔无所益。愿诸修道之人。莫生放逸莫着贪淫。如救头然不忘照顾。无常迅速身如朝露。命若西光。今日虽存明亦难保。切须在意切须在意。且凭世间有为之善。亦可免三途苦轮。于天上人间得殊胜果报受诸快乐。况此最上乘甚深法门。暂时生信所成功德。不可以比喻说其小分。如经云。若人以三千大千世间七宝。布施供养尔所世界众生皆得充满。又教化尔所世界一切众生令得四果。其功德无量无边。不如一食顷正思此法所获功德。是知我此法门最尊最贵。于诸功德比况不及。故经云。一念净心是道场。胜造恒沙七宝塔。宝塔毕竟碎为尘。一念净心成正觉。愿诸修道之人。研味此语切须在意。此身不向今生度。更待何生度此身。今若不修万劫差违今若强修难修之行。渐得不难功行自进。嗟夫今时人饥逢王膳不知下口。病遇医王不知服药。不曰如之何如之何者。吾未如之何也已矣。且世间有为之事。其状可见其功可验。人得一事叹其希有。我此心宗无形可观无状可见。言语道断心行处灭。故天魔外道毁谤无门。释梵诸天称赞不及。况凡夫浅识之流其能仿佛。悲夫井蛙焉知沧海之阔。野干何能师子之吼。故知末法世中闻此法门。生希有想信解受持者。已于无量劫中承事诸圣植诸善根。深结般若正因最上根性也。故金刚经云。于此章句能生信心者。当知已于无量佛所种诸善根。又云。为发大乘者说。为发最上乘者说。愿诸求道之人。莫生怯弱须发勇猛之心。宿劫善因未可知也。若不信殊胜甘为下劣生艰阻之想。今不修之。则纵有宿世善根今断之故。弥在其难展转远矣。今既到宝所不可空手而还。一失人身万劫难复。请须慎之。岂有智者知其宝所。反不求之长怨孤贫。若欲获宝放下皮囊

高丽国普照禅师修心诀


根本说一切有部苾刍习学略法

    No. 1905

根本说一切有部苾刍习学略法

        元帝师苾刍拔合思巴集

敬礼一切智

教示增上戒学律藏有三种

  第一未得令得仪范　第二已得律仪不犯护持方便　第三若有犯者令修补法

第一未得令得仪范者有四种

能为得律仪作障　能为安住律仪作障　能为增长德业作障　能为端严众作障

若俱无此四种违缘。复以归处形相身体思念仪范。若全有此五种顺缘者。方得律仪。此差别义如仪范中应知

第二已得律仪不犯护持方便者。有五种

一依依止师护持　二以对治想护持　三了知应舍相违护持　四净自戒律护持　五依安乐住缘护持

第一依依止师护持者

若受近圆已满足十年。二十一种五德法中具十五法。解律比丘求为依止师。应作不应作。一切事业应问彼师。如师教示随教所行。自受近圆。满十年等。三种德业圆满已来。应依彼师

第二以对治想护持者

于一切时中念知不放。逸具此三种法。除一切相违法。成就一切善法

第三了知应舍相违护持者

总集为五篇二百五十三。应舍法中具清净戒。或具应修补戒。有心有念。复非初缘不舍学处。不犯学处。第一波罗夷篇者。苾刍于三道中。随一一道行不净行者。犯第一波罗夷罪。若盗非属己身他人物者。犯第二波罗夷罪。除己身外人或人胎断其命者。犯第三波罗夷罪。妄说过上人法者。犯第四波罗夷罪。此四波罗夷罪。皆能断绝正戒根本。说第一篇竟

第二十三僧伽婆尸沙篇者。若故泄精者。若染心触女人身者。若共女人说淫欲粗恶名者。若于女人前赞叹自身。可持淫欲法供养者。若为人成夫妇事者。若三不堪处。从他人乞地并材物造房者。若不堪处。建僧伽蓝者。若无根谤苾刍犯波罗夷法者。若无根以小因缘。谤说苾刍犯波罗夷法者。若破和合僧者。若助破和合僧者。若因污他家以为僧摈毁谤僧者。若自戒中他比丘。以怜愍心欲令劝时。言说诸僧伽因我一切戒法。莫论说我。而违拒者。此十三法从僧伽应修补。故名为僧伽婆尸沙。第二篇竟

第三波逸底迦篇有二种

第一三十泥萨只波逸底迦者

初篇十种者。若未曾加持衣畜过十宿者。若已加持三衣。过一宿离者。若三衣物不足望他。足过三十宿畜彼物者。若使非亲尼浣洗衣者。若从比丘尼取衣者。若有三衣从在家人乞衣者。若自无三衣从他人乞时。过分乞者。若他欲与物未与索者。若他人各各欲与物。未与索者。若已送到不堪作衣物。若过三语索。或过三默索者。初遍十种竟

第二遍十种者

若蚕绵作新敷具者。若纯黑羊毛作新敷具者。若合黑白羊毛作敷具者。若减六年作第二敷具者。若作新坐具不以故者。纵广佛一张手贴新者。上用敷者。若无持负羊毛人。自持负羊毛。过三由旬者。有持负人自持负过一里者。若使非亲比丘尼擘羊毛者。若畜自己珠宝目触教人触者。若以资财出纳求利者。若买卖者。第二遍十种竟

第三遍十种者

若应量器不加持畜过十宿者。若自有钵更求余者。若使非亲织师不与工钱。织作成衣者。若他人为己使人织作衣间。为自利益教长织者。若与比丘衣或钵已后还夺取者。若夏安居中所得利养安居内取要。或安居中分散。或安居竟自恣后。彼利养不分者。若住阿兰若苾刍。聚落村舍内留法衣过六夜。后不到留衣处。或自阿兰若处者。若雨浴衣安居一月前求者。或安居后过半月畜者。若欲与众僧物。或欲与一僧物。自回入己者。若应堪取舍四种药。各各过限畜者。此是第三遍十种三十泥萨只波逸底竟

第二九遍十种波底逸迦者

初遍十种者。若苾刍故妄语者。若说他苾刍过失者。若两舌令二苾刍等离间者。若有诤竞苾刍和合已后。再发举诤者。若与在家妇人无男子时说法者。若与未近圆人同声读诵教示法者。若知他苾刍有犯堕落法。或僧残法。随一一与在家人说者。若向未近圆人。未证圣谛人实说所得上人法者。若众僧执事苾刍无过失而毁说。言以僧物人事与知识者。若布萨日诵微碎戒时。轻呵而言。何须说如是杂碎戒。令他苾刍闻者。初遍十种竟

第二遍十种者

若坏种子断青草木者。若嫌毁轻贱僧伽执事苾刍者。若同学法人教利益语而违恼者。若将僧伽敷具。以放逸心安置露地者。若于僧房内敷草。或叶用已不除扫者。若从僧伽蓝遣苾刍出者。若僧住处后来苾刍欺凌先住苾刍者。若僧住处不坚固。重房棚上坐卧脱脚床者。若为他使用有虫水等者。若垒寺僧伽蓝墙时。除许量外。过量垒者。第二遍十种竟

第三遍十种者

若僧伽不曾差。自意往教诫苾刍尼者。若教诫苾刍尼至日暮者。若实无此念而毁说他。为此小饮食教诫苾刍尼者。若苾刍与苾刍尼衣者。若苾刍与苾刍尼缝衣者。若苾刍与苾刍尼作伴道路行者。若苾刍与苾刍尼同乘船者。若苾刍共女人屏处坐者。若苾刍与女人屏处立者。若因苾刍尼赞叹受在家食者。第三遍十种竟

第四遍十种者

若一时食中无利养受再食等者。若于外道住处经一宿住受再食等者。若苾刍足食竟。不作余食法更食者。若乞食苾刍从在家人。受过两三钵食者。若苾刍足食竟劝令更食者。若苾刍离众僧常食处。各无己食。共三苾刍等别食者。若自洲日斜至明相出食。非时食者。若食或自或他。苾刍经畜食者。若食不与不受食者。若从施主索美食食者。第四遍十种竟

第五遍十种者

若有虫水等为己身用者。若在家人行不净行时。同房坐者。若在家人行不净行时。同房立听者。若与裸形外道食者。若观欲战严整军者。若无因缘军阵中过二宿住者。若混乱排定军阵者。若打苾刍者。若以拟手向苾刍者。若知他苾刍有粗恶罪覆藏者。第五遍十种竟

第六遍十种者

若施主欲与苾刍食以冤酬故。遮不令与当日绝食者。若触火者。若因苾刍作羯磨时。与他欲已而后悔者。若苾刍与未近圆人。近一寻地内。宿过一宿者。若说淫欲不为障碍执事恶见。若僧谏时不舍者。若共众僧所遣比丘而作伴者。若知是被摈沙弥。而收摄而作眷属饶益共住者。若受用不染色白衣敷具等者。若属他宝及以宝好物。自触教人触者。若从四月初一日。至六月十五日。除此两个半月。其余时中。若未至半月而洗浴者。第六遍十种竟

第七遍十种者

若故断畜生命者。若言苾刍汝非苾刍。令须臾不乐者。若以指击历苾刍者。若水中戏者。若独自共在家女人。一室同宿至明者。若苾刍但一因由恐怖苾刍者。若藏苾刍衣者。若与苾刍衣不回还复取受者。若苾刍无僧残罪无因。或以小因谤说犯僧残罪者。若共在家女人更无男子同道行者。第七遍十种竟

第八遍十种者

若共盗贼或匿税商旅同道行者。若知年未满二十。与授近圆者。若坚实地中掘一抄土者。若受在家人请。住过四月者。若不依僧伽制而反毁谤。告白苾刍言。汝愚痴无所知者。若共有斗诤苾刍欲令斗诤往彼听其所说者。若从僧伽所作羯磨处。不问一苾刍从坐而起。远去离闻声地者。若应敬信僧伽处僧伽执事等处。不敬信不随顺者。若饮诸酒等者。若不问苾刍等。向暮入聚落者。第八遍十种竟

第九遍十种者

若苾刍受食家请。午时前去行诣入余三家等。或向暮时。除僧伽集处。入余四家等者。若日没之后。红相已灭。至明相未出。入灌顶王宫内。或后妃宫内者。若布萨日诵别解脱戒经时。于杂碎戒中。言我今始知如是杂碎戒。是应可学而轻呵者。若用象牙等作针筒者。若坐卧足过量床者。若将僧伽敷具。以木绵等沾污者。若作坐具。应长三肘广二肘六指。过此量作者。若作覆疮衣。应长六肘广三肘。过此量作者若作雨浴衣。应长九肘广三肘一十八指。过此量作者。若同佛衣量作衣。或教他作者。犯波逸底迦。如来衣量者。长中形。人一十五肘广九肘是也。第九遍十种竟。总九十波逸底迦竟

第四四种波罗底提舍尼者

若聚落或聚落外。或在道中或近道外。从苾刍尼受食者。若于白衣家内有苾刍尼。趣次指授食不止而食者。若众僧所制白衣家内。反取食者。若差看守怖难道。却不看守。受食坐者。四波罗底提舍尼竟

第五一百一十二应当学者

齐整着安陀会。不太高不太下。衣角不象鼻。不多罗叶。不谷团形。不蛇头齐整披法衣。不太高不太下。乞食行时善护身语行。齐整披法衣。行不作声行不乱视。行当观一寻地量行。若入聚落不得用衣覆头行。不得抄衣行。不得收衣附。肩行。不得两手交项上行。不得两手交脑后行。不得跳行。不得探脚行。不得蹲行。不得足指行。不得叉腰行。不得摇身行。不得掉臂行。不得摇头行。不得磨肩行。不得连手行。若不请不得在白衣家敷具上坐。不善观察不应坐。不得放身重坐。不得交足坐。不得交腿坐。不重内外踝坐。若床上坐时。不得曲脚入床下。不得叉脚坐不得宽脚坐。应正意受食。不得满钵受食。不得菜食齐等受。应依坐次受食。应视钵受食。行食未至不得预伸钵为更望重受。不得以食覆菜。不得以菜覆食。若受食时不得安钵在食上正意而食。不得作极小抟而食。不得作极大抟而食。应作中抟而食。若食未至不得张口待食。不得含食语。不得皱眉而食。不得[口*專][口*集]口食。不得呵气食。不得吹气食。不得舒舌食。不得一粒粒取食。若受食时不得叱笑他。若受食时不得换颊嚼食。不得弹舌食。不得啮半食。不得舐手。不得振手。不得刮钵舌舐。不得振钵内食食垒作塔形。不应损坏而食。不得轻笑比坐苾刍钵。不得污手捉净水瓶。不得有饭水洒近坐苾刍。不问房主有饭水。不得弃白衣家内。应弃残食。不得置于钵内。若地上无替不应安钵涧边。不得置钵危崄处。不得置钵峻崖处。不得置钵。不得立洗钵涧边。不得洗钵危崄处。不得洗钵峻崖处。不得洗钵迎暴流。不得以钵酌水。应当学。人坐己立。不应为说法。人卧己坐不应为说法。人在高座己在下坐。不应为说法。人在前行己在后行。不应为说法。人在道行己在非道行。不应为说法。不应为覆头人说法。不应为抄衣人说法。不应为收衣拊肩人说法。不应为两手交项人说法。不应为两手交脑后人说法。不应为以发作顶髻人说法。不应为戴帽人说法。不应为戴冠人说法。不应为戴华鬘人说法。不应为缠头人说法。不应为乘象人说法。不应为乘马人说法。不应为乘舆人说法。不应为乘坐诸物人说法。不应为着靴人说法。不应为持杖人说法。不应为持刀人说法。不应为持盖人说法。不应为持剑人说法。不应为持兵器人说法。不应为披铠人说法。不得立大小便。不得水中大小便及涕唾呕吐等。不得青草上大小便及洟唾呕吐等。从说法为首。此三十九应当学。中除有病苾刍无犯。除难缘。不得上树过人头。应当学。一百一十二种应当学突吉罗竟

已上四波罗夷篇。十三僧伽婆尸沙篇。三十尼萨只波逸底迦。并九十单波逸底迦。共为一百二十波逸底迦篇。四波罗底提舍尼篇。一百一十二应当学篇。总为二百五十三律仪法。受近圆苾刍精进护持者。此是第三了知。应舍相违护持

第四净自戒律护持者

为净自戒故作布萨法。又为除灭自他身命恶灾难等。结夏安居三月安居竟。作自恣。此三种者是第四净自戒律护持。此广差别义应看余律

第五依安乐住缘护持者

衣服饮食住处医药。于此四中远离奢乐极苦二边。应以处中而住。此是第五依安乐住缘护持。此有差别义。余略羯磨仪范文中。或广毗奈耶中应看

第三若有所犯令修补法者

欲除覆藏罪应须发露。欲除所犯罪。应须忏悔。身语未作意中。所有微细罪业。应须防护。为欲羯磨中不作障难。应须守持为令不复更犯。应须治罚。此是第三。若有犯者。再修补法。此广差别义。百一羯磨中应看。若作此受戒护持修补法时。应慎护诸恶。不令损害一切有情。愿获涅槃果。应须护持

根本说一切有部苾刍习学略法

恭惟略本之始。乃大元世主今上明君。睿智日新。鸿慈天赋。万机之暇。释教是遵。爰有帝师。智慧备足。名称旌显于十方。教理洞明。威德普洽于万汇。能引三聚萨埵。径至三种菩提。复设近圆令正满觉。帝师盛德。心口匪穷。既具种种圣能。致使灯灯传授。有三藏苾刍法救。奉圣主出纶。蒙帝师挥麈集成略本。庶广流通。令含伊罗国人解三种声明。通法词二辩。翰林承旨弹压孙译成畏兀儿文字。宣授诸路释教都总统合台萨哩都通。翻作华言。至元八年上元有五日云


根本说一切有部出家授近圆羯磨仪范

    No. 1904

    根本说一切有部出家授近圆羯磨仪范

原夫赡部嘉运。至四佛释迦文如来遗教利见也。大元御世第五主。宪天述道。仁文义武。大光孝皇帝登极也。天资福慧。谛信内乘。普使万邦。咸归一化。虽敷天垂拱。而至治无垠。眷支那弘道。而在躬不息。欲以自佛相承。师资继踵。迄今不替。正戒仪范。为拳拳从善之行人。俾一一恒持于净戒。精练三业。坚守四仪。此实圣皇匡正佛法之睿旨也。昔因善逝与人天众。普说无诤声闻藏教。一切有部别解脱经。依此采拾。未得令得。律仪方便羯磨仪范。此乃圣光德师之总集也。始从天竺。次届西番。爰有洞达五明法王大士萨思迦扮底达。名称普闻。上足苾刍拔合思巴。乃吾门法主。大元帝师。道德恢隆。行位叵测。援兹仪范。衍布中原。令通解三藏比丘。住思观演说正本。翻译人善三国声明。辩才无碍。含伊罗国翰林承旨弹压孙传华文。译主生缘北庭都护府。解二种音。法词通辩。诸路释门总统。合台萨哩都通。暨翰林学士安藏。总以诸国言诠。奉诏译成仪式。序本帝师之亲制。绘为华迹以编陈。始末粗彰。聊记岁月。时庚午岁至元七年冬至后二日序

出家授近圆羯磨仪范(苾刍习学略法附)

        元帝师苾刍拔合思巴集

敬礼一切智

凡有欲求出家者。随意诣一师处。师即应问所有障法。应如是问。汝非外道否。汝非年不满十五否。汝虽年满十五非不能惊乌否。虽能惊乌非年不满七岁否。汝非奴等否。汝非负债否。汝非父母不听许否。汝虽父母不听许非不远乡所否。汝非有疾病否。汝非污苾刍尼否。汝非贼住否。汝非别住否。汝非不共住否。汝非蠲割人否。汝非黄门否。汝非化人否。汝非傍生否。汝非趣外道否(曾作外道先已出家还归外道更复重来)。汝非杀母否。汝非杀父否。汝非杀阿罗汉否。汝非破和合僧否。汝非恶心出佛身血否。汝不于四他胜中随有犯否。汝非因有所犯为不悔过故众所驱摈否。汝非瘸手等否(支节不具)。汝非黄发等否。汝非独指甲等否。汝非王所拣别等否。汝非王不听许否。汝虽王不听许非不远乡所否。汝非强盗名称否。汝非毒害人否。汝非皮匠人否。汝非屠脍人非。汝非鄙贱种族人否。汝非非人趣否。汝非北俱卢洲人否。汝非再三转相人否。汝非似男子妇人否。汝非疏陋人否。汝非别州异貌人否。问障法时若言是者。便可答言。随汝意去。若遍净者即应摄受。可授邬波索迦律仪戒。如是授时先教求出家者。最初令礼敬佛三遍已。次令礼敬轨范师三遍。在前蹲居合掌。教作是说

大德存念。我某甲。始从今时乃至命存。归依佛陀两足中尊。归依达磨离欲中尊。归依僧伽诸众中尊。大德证知。我尽形寿。是邬波索迦。如是三说至第三番。应言阿遮利耶证知。师云好。答云善。此是授邬波索迦律仪竟

次授邬波索迦五学处教云。汝随我说

阿遮利耶存念。如诸圣阿罗汉乃至命存。弃舍杀生。远离杀生。我某甲亦如是。始从今时乃至命存。弃舍杀生远离杀生。此第一支。是诸圣阿罗汉之所学处。我当随学随作随持。又如诸圣阿罗汉乃至命存。弃舍偷盗邪淫妄语。果实酒酝造酒令醉乱性。放逸之处。乃至远离果实酒酝造酒令醉乱性放逸之处。我某甲亦如是。始从今时乃至命存。弃舍偷盗邪淫妄语。果实酒酝造酒令醉乱性放逸之处。此五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。师云好。答云善。此是邬波索迦仪范竟

次差一苾刍作白众。彼应问本师云。所有障难并已问未。答言已问。若问者善。若不问而白者。得越法罪。次为白众。一切僧伽当须尽集。或巡房告知。次将至众中致礼敬已。在上座前蹲居合掌。作如是说

大德僧伽存念。此某甲从邬波驮耶某甲。希求出家。在俗白衣未落须发。愿于善说法律出家。此某甲愿欲出家剃除须发。披染色衣起正信心。舍家趣于非家。从邬波驮耶某甲。求出家。言无遮难遍净。僧伽许某甲出家否。众咸言。若遍净者。应与出家。俱问者善。如不问者。得越法罪。此是为出家白众僧仪范竟

次请为五波驮耶者。礼亲教师已蹲居合掌。作如是说

阿遮利耶存念。我某甲今请阿遮利耶。为邬波驮耶。愿阿遮利耶为我作邬波驮耶由阿遮利耶为邬波驮耶故。我当出家。如是三说。至第三番。应言由邬波驮耶为邬波驮耶故。师云好。答云善。此是请邬波驮耶仪范竟

次为请苾刍看剃发者。彼便尽剃。其人后悔。佛言。应留顶上少发。问曰。除尔顶髻不。若言不者。应言随汝意去。若言除者。应可剃除。次与洗浴。若寒与汤热授冷水

次亲教师应与钵器。并与染衣。彼接师足至自顶已可授钵衣

次亲教师可与着衣与着裙时。当须检察。恐是无根二根及不全等。此是初作仪范竟

次授三归依。并出家者。先令礼敬佛。次令礼亲教师已。蹲居合掌。教作是说。邬波驮耶存念。我某甲始从今时乃至命存归依佛陀两足中尊。归依达磨离欲中尊。归依僧伽诸众中尊。彼薄伽梵如来应供正等觉释迦牟尼释迦师子释迦帝王我等至尊。彼既出家。我当随出。弃舍俗容出家形相。我正授持。我今正趣。如是三说。至第三番。应言我因事至说名。邬波驮耶名某甲。师云好。答云善。此是出家仪范竟

次亲教师应付一苾刍。与授沙弥律仪护者。彼即应问亲教师。此人如何是遍净否。若遍净者。应作沙弥。次礼敬佛礼轨范师。蹲居合掌。应如是说

大德存念。我某甲始从今时乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。愿大德证知。尽形寿我是沙弥。如是三说。至第三番。应言愿阿遮利耶证知。尽形寿我是沙弥。师云好。答云善。此是授沙弥律仪轨范竟

次除阿遮利外随一苾刍。即当量影作商矩指。并昼夜分时等法。皆如苾刍戒中作

次授十学处教云。汝随我说。阿遮利耶存念。如诸圣阿罗汉乃至命存。弃舍杀生远离杀生。我某甲亦如是。始从今时乃至命存。弃舍杀生远离杀生。此第一支。是诸圣阿罗汉之所学处。我当随学随作随持。又如诸圣阿罗汉乃至命存。弃舍偷盗淫欲妄语。果实酒酝造酒令醉乱性放逸之处。歌舞作乐香鬘璎珞涂彩。高床大床非时食。畜金银乃至远离畜金银。我某甲亦如是。始从今时乃至命存。弃舍偷盗淫欲妄语。果实酒酝造酒令醉乱性放逸之处。歌舞作乐香鬘璎珞涂彩。高床大床非时食。畜金银乃至远离畜金银。此十支学处。是诸圣阿罗汉之所学处。我当随学随作随持。师云好。答云善。此是授沙弥戒仪范竟

    授具足戒仪范

若彼年满二十者。邬波驮耶师应与求钵及三衣等。为请羯磨师屏教师。并入坛场。诸苾刍众若共集时。其半月间。于防护忏悔守持内。各各思寻。知已过犯。应以防护忏悔守持熏修。然后方坐。若中国者可集十众等。若边国者共律师。可集五众等。令受戒者。初礼敬佛三遍。次众僧处一一各须礼敬三遍。然敬有二种。一谓五轮至地(谓是额轮二手掌轮二膝轮)。二谓两手执师腨足任行。于一既致敬已。应请邬波驮耶。先以礼敬置一砖或坏以草敷上。受戒者。其上蹲居合掌。若先是邬波驮耶。或是阿遮利耶者。随时称说。若先非二师者。应云大德。或云尊者。若请轨范师者。类此应为。当具威仪。作如是说

大德存念。我某甲今请大德为邬波驮耶。愿大德为我作邬波驮耶。由大德为邬波驮耶故当授近圆。如是三说至第三番。应言由邬波驮耶为邬波驮耶故。当授近圆。师云好。答云善。此是请邬波驮耶仪范竟。次邬波驮耶师。应可加持三法衣。若是割截缝刺衣者。应如是加持。将三法衣。令各各叠共搭彼人左肩上。后亲教师共受戒人同起。其受戒人两手持把僧伽胝角(译为重复衣)应如是说。邬波驮耶存念。我某甲已作成衣。是堪可应受。用此法衣。为僧伽胝。我今守持。如是三说。师云好。答云善。次两手持把嗢怛罗僧伽角(译为内衣)。应如是说

邬波驮耶存念。我某甲已作成衣。是堪可应受用此法衣为嗢怛罗僧伽。我今守持。如是三说。师云好。答云善。次两手持把安怛婆娑角(译为内衣)。应如是说

邬波驮耶存念。我某甲已作成衣。是堪可应受用此法衣为安怛婆娑。我今守持。如是三说。师云好。答云善此是守持截割缝刺三衣仪范

若无割截缝成衣服。应以守持段匹应加持。时二人俱起。将三件物。令各各叠共搭彼人左肩上。持作僧伽胝物角。应如是说

邬波驮耶存念。我某甲此衣为僧伽胝法衣。我今守持。若无障难当作九条衣等。及作两长一短等。我当浣洗展张割截裨砌絣缝染。或就上贴补。随堪使用此衣。是堪可应受用。如是三说。师云好。答云善。次持作嗢怛罗僧伽物角。应如是说

邬波驮耶存念。我某甲此衣为嗢怛罗僧伽。我今守持。若无障难。当作七条两长一短条象法衣。我当染浣洗展张割截裨砌絣缝或就上贴补。随堪使用此衣。是堪可应受用。如是三说。师云好。答云善。次持作安怛婆裟物角应如是说邬波驮耶存念。我某甲此物为安怛婆娑。我今守持。若无障难。当作五条安怛婆娑法衣。两长一短。我当染浣洗展张割截裨砌絣缝。或就上贴补。随堪使用此衣。是堪可应受用。如是三说。师云好。答云善。此是守持。未曾割截。三衣仪范竟

次将钵可示众僧。次一苾刍左手掌钵。张右手掩钵口上。从上座一一僧处。躬身应如是说。或云大德。或云具寿存念彼具寿某甲。有此波怛罗。非小否。非大否。非白色否。应如是问。若无障难。大众可皆言好。若言好者善。若不言者得越法罪。此是示钵仪范竟

次邬波驮耶应自加持波怛罗。应如是作。共受戒人同起。二人左手共持钵。各各右手掩钵口上。教如是说

邬波驮耶存念。我某甲此波怛罗。应可用食。是堪可器。是大仙器。是乞食器。我今守持。如是三说。师云好。答云善。此是守持波怛罗仪范竟

次应授坐具滤水罗。次后与披僧伽胝衣。教礼众僧三遍。应安在见处离闻处。教其一心合掌向众虔诚而立。其羯磨师应问众中。谁先从彼邬波驮耶某甲受请。当于屏处为教示某甲故。彼受请者答云。我某甲。次羯磨师应问。汝苾刍某甲。某甲为邬波驮耶。能于屏处教示某甲否。彼应答言。我能。次羯磨师将屏教师为问障难。作单白羯磨。次羯磨师坐已。应如是说

大德僧伽存念。此苾刍某甲。某甲为邬波驮耶。能于屏处教示某甲。若僧伽时至听者。僧伽应许。此苾刍某甲。某甲为邬波驮耶。与屏处教示某甲。此是白。此是差。屏教师仪范竟

次屏教苾刍将至屏处。教礼敬已蹲居合掌。作如是说。具寿汝听。此是汝真诚时实语时。我今少有问汝。汝应以无畏心。若有言有。若无言无。不得虚诳语。汝是丈夫否。答言是汝具男根否。答言具。汝年满二十未。答言满。汝三衣钵具否。答言具。汝父母在否。答言在在者听汝出家否。答言听。若言死者。更不须问。汝非奴否。汝非偷来人否。汝非为求利养来否。汝非有争竞人否。汝非是他卖人否。汝非王家拣别人否。汝非王家恐惧人否。汝非王家毒害人否。汝非自与王家作害教他作害人否。汝非强盗名称否。汝非蠲割人否。汝非黄门否。汝非污苾刍尼否。汝非贼住否。汝非别住否。汝非不共住否。汝非外道否(现是外道)。汝非趣外道否(曾作外道先已出家还归外道更复重来)。汝非杀父否。汝非杀母否。汝非杀阿罗汉否。汝非破和合僧伽否。汝非恶心出佛身血否。汝非化人否汝非傍生否。应如是问皆答言非。汝非负他人或少或多些少债否。若言有者。应可问言。汝能授近圆已还彼债否。言能者善。若言不能者。汝可问彼许者方来。汝非先出家否。若言我曾出家者。应问。汝不于四他胜中随有犯否。汝归俗时善舍学处否。答言犯重。随汝意去。若无犯者汝现是出家人否。若言是者。汝行梵行否。答言行。问言。汝名字何。答云。我名某甲。问汝邬波驮耶名字何。答云我因事至说邬波驮耶名。邬波驮耶名某甲。具寿应人身中有如是病。谓癞病瘿病蚁漏疱疮。白癜疥癣。串皮脚疮。干瘦病忘魂。饥病寒肿。脚气阴漏。时气病极时气病。或一日二日。三日四日。风黄痰癊。总集病日减日发病。长时病暂时病。痈疽黄肨病噎哕病。欬嗽喘气瘤。手足刺痛诸块血病。疽病痔漏呕逆。淋沥困病。遍体热病。胁痛骨节烦痛。汝无如是等病。及余诸病否。答言无。具寿汝听。如我今于屏处问汝。然诸苾刍于大众中亦当问汝。汝于彼处以无畏心。若有言有。若无言无。还应实答。汝且住此。未唤莫来。此是屏处教授仪范竟

次屏教苾刍前行半路。向众合掌而立。应如是说。大德僧伽听。彼某甲我于屏处已正教示。问其障法。某甲为邬波驮耶。唯言遍净为听来否。合众咸言若遍净者。应可唤来。咸言者善。如是不言者。得越法罪。次应遥唤来。既至众中先礼众僧三遍。为乞授近圆。礼敬佛三遍。又礼众僧三遍。于甎草座上蹲居合掌。教作是说

大德僧伽存念。我某甲今因事至说名。某甲为邬波驮耶。今从僧伽求受近圆。我某甲因事至说名。某甲为邬波驮耶。今从僧伽乞受近圆。大德僧伽。愿与我授近圆。大德僧伽。愿济拔我。大德僧伽。愿随持我。大德僧伽。愿教示我。具哀愍心。大德僧伽。能哀愍故。愿哀愍我。如是三说。此是乞求近圆仪范竟

次羯磨师于僧伽中为问障难作单白羯磨

次羯磨师坐已。作如是说。大德薄伽存念。此某甲。某甲为邬波驮耶。今从僧伽求受近圆。此某甲。某甲为邬波驮耶。今从僧伽乞受近圆。若僧伽时至听者。僧伽应许。我于众中某甲为邬波驮耶。检问某甲所有障难。此是白。此是内中问障难羯磨仪范竟

次羯磨师于僧伽中应问障难。彼受戒人礼羯磨师。蹲居合掌教如是说。具寿汝听。此是汝真诚时实语时。我今少有问汝。汝应以无畏心。若有言有。若无言无。不得虚诳语。汝是丈夫否。答言是。汝具男根否。答言具。汝年满二十未。答言满。汝三衣钵具否。答言具。汝父母在否。答言在。在者听汝出家否。答言听。若言死者更不须问。汝非奴否。汝非偷来人否。汝非为求利养来否。汝非有争竞人否。汝非是他卖人否。汝非王家拣别人否。汝非王家恐惧人否。汝非王家毒害人否。汝非自与王家作害教他作害人否。汝非强盗名称否。汝非蠲割人否汝非黄门否。汝非污苾刍尼否。汝非贼住否。汝非别住否。汝非不共住否。汝非外道否(现是外道)。汝非趣外道否(曾作外道先已出家还归外道更复重来)。汝非杀父否。汝非杀母否。汝非杀阿罗汉否。汝非破和合僧伽否。汝非恶心出佛身血否。汝非化人否。汝非傍生否。应如是问。皆答言非。汝非负他人或少或多些小债否。若言有者。应可问言。汝能受近圆已遍彼债否。言能者善。若言不能者。汝可问彼许者方来。汝非先出家否。若言我曾出家者应问。汝不于四他胜中随有犯否。汝归俗时善舍学处否。答言犯重。随汝意去。若言无犯者。汝现是出家人否。答言是。若言是者。汝行梵行否。答言行。问言。汝名字何。答云。我名某甲。问汝邬驮波耶名字何。答云。我因事至。语邬波驮耶名。邬波驮耶名某甲。具寿应听。人身中有如是病。谓癞病瘿病。蚁漏疱疮。白癜疥癣。串皮脚疮。干瘦病忘魂。饥病寒肿。脚气阴漏。时气病极时气病。或一日二日。三日四日。风黄痰癊总集病。日减日发病。长时病暂时病。痈疽黄肨病噎哕病欬嗽喘气瘤。手足刺痛。诸块血病。疽病痔漏呕逆淋沥。困病遍体热病。胁痛骨节烦痛。汝无如是等病及余诸病否。答云无。此是授近圆戒初作仪范竟

次羯磨师应作白四羯磨。坐已作如是说

大德僧伽存念。此某甲某甲为邬波驮耶。今从僧伽求受近圆。此某甲某甲为邬波驮耶。今从僧伽乞受近圆。是丈夫亦具男根。年满二十。三衣钵具。某甲自言。遍净无诸障难。此某甲。某甲为邬波驮耶。今从僧伽乞受近圆。若僧伽时至听者。僧伽应许。今某甲。某甲为邬波驮耶。今从僧伽与授近圆。此是白次作羯磨

大德僧伽存念。此某甲。某甲为邬波驮耶。今从僧伽求授近圆。此某甲。某甲为邬波驮耶。今从僧伽乞受近圆。是丈夫。亦具男根。年满二十。三衣钵具某甲自言。遍净无诸障难。此某甲。某甲为邬波驮耶。今从僧伽乞受近圆。是故僧伽今为某甲。某甲为邬波驮耶。与授近圆。若诸具寿。与此某申。某甲为邬波驮耶。付授近圆。若许者默然。若不许者说。此是初羯磨。如是三说。至第三番。应言僧伽已听许。僧伽与某甲。某甲为邬波驮耶。已授近圆竟。由其默然故。今如是持。此是授近圆根本仪范竟

次除羯磨师外。随一苾刍。即应量影可取细筹。长许四指。竖置日中度影。长短影与筹齐。名为一人。此中一指是名一足。若有增减。准此应思量影。讫时即应告彼。次或在夜或在昼阴。即可准酌告之。谓是清旦日中日暮。或夜中时者。初夜初半。中夜中半。后夜后半。未明天明。日未出日已出。或八分初一。四分初一。日中时。或四分余一。八分余一。日未没日已没。星未现时。星现时。此二十二时中随其一时。宜应告知。又依时节差别有五。一冬时。二春时。三雨时。四终时。五长时。言冬时者。有四月。谓从九月十六日。至正月十五日。言春时者。亦有四月。谓从正月十六日。至五月十五日。言雨时者。有一月。谓从五月十六日。至六月十五日。言终时者。谓从六月十六日一日一夜是。言长时者。有三月缺一日一夜。谓从六月十七日。至九月十五日。于此五中随一时节。宜应告知

次羯磨师当为说四依法。具寿某甲汝听。此四依法是诸世尊如来应正等觉所知所见。为诸依。如是法出家受近圆。作苾刍者。说是依法。所谓依此善说法律。出家近圆成苾刍性。云何为四

一诸衣中粪扫衣是清净物。易可求得。苾刍依此。于善法律。出家近圆成苾刍性。汝某甲。始从今日乃至命存。用粪扫衣而自支济生欣乐否。答言。欣乐。若得长利絁绢大白[疊*毛]。或毛白[疊*毛]罗。或缦国绢。或大毛白[疊*毛]红毛[疊*毛]。兜罗绵红罗细迦尸[疊*毛]。中平色卑下色。或毛子衣。或舍那衣。或胡麻衣。或劫贝衣。或睹拘罗衣。或娇昙波国衣。或日下国衣。若更得余清净衣者。若从众得。若从别人得。汝于斯等随可受之。知量受用。愿能持否。答言。愿能持

某甲汝听。二诸食中常乞食是清净食。易可求得。苾刍依此。于善法律。出家近圆成苾刍性。汝某甲。始从今日乃至命存。以常乞食而自支济生欣乐否。答言。欣乐。若得长利供大人米沙水饭粥饮等。若五日八日十四日十五日作节会食。若僧次请食。若别请食。若偶逢请食。若故请食。若更得余清净食者。若从众得。若从别人得。汝于斯等随可受之。知量受用。愿能持否。答言。愿能持

某甲汝听。三诸住处中。居于树下。是清净处。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲。始从今日乃至命存。于树下敷具而自支济生欣乐否。答言。欣乐。若得长利房店楼阁凉房。寨篱敌楼诸好宅舍。门上楼屋房上帐幕。露地帐幕板屋坎穴。石窟山岩茅庵稍屋。或有院墙。或无院墙。或有虚厦。或无虚厦。若更得余清净处所。若从众得。若从别人得。汝于斯。等随可受之。知量受用。愿能持否。答言。愿能持

某甲汝听。四陈弃药是清净物。易可求时。苾刍依此。于善法律。出家近圆成苾刍性。汝某甲。始从今日乃至命存。用陈弃药而自支济生欣乐否。答言。欣乐。若得长利酥油蜜乳糖沫。宜时药宜更药。或七日若至愈。根药茎药叶药华药果药。若更得余清净药者。若从众得。若从别人得。汝于斯等随可受之。知受用。愿能持否。答言。愿能持。此是四依法竟

次说四堕落法

某甲汝听。有此四法。是诸世尊如来应正等觉所知所见。为诸依。如是法。出家受近圆。作苾刍者。说堕落法。苾刍于此四中。随一一事。若有犯者随当犯时。便非苾刍。非沙门。非释迦子。失苾刍性。破沙门法。此便损减摧坏堕落。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。苾刍亦尔。云何为四。诸欲恋欲以欲润泽及染着欲。是诸世尊以无量门种种毁责。断欲弃欲。除欲尽欲。离欲灭欲。息欲没欲。称扬赞叹是胜妙事。具寿。汝从今日不应辄以染心视诸女人。何况两相交会行不净行事。具寿。如佛世尊如来应正等觉所知所见说。若复苾刍与诸苾刍同德学处。不舍学处。不犯学处。作不净行。乃至共傍生作不净行事。彼苾刍便堕落不可共住。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。破沙门法。此便损减摧坏堕落。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。汝从今日于此不应作事。不可作事非所作事。应当可断。可作事中可以正念作不放逸。殷勤防护自心。汝于是事。能不作否。答言不作

具寿汝听。他不与取。世尊以无量门种种毁责离不与取。称扬赞叹是胜妙事。汝具寿。始从今日不以贼心乃至麻糠。他不与物而故窃取。何况五磨洒。若过五磨洒。具寿。如佛世尊如来应正等觉所知所见说。若复苾刍若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣若捉呵责言。咄男子。汝是盗贼。痴无所知。作如是盗。若杀若缚。若驱摈者。苾刍。若如是作此不与取。彼苾刍便堕落不可共住。于如是事。苾刍犯者随当作时便非苾刍。非沙门。非释迦子。失苾刍性。破沙门法。此便损减摧坏堕落。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。汝从今日。于此不应作事不可作事。非所作事。应当可断。可作事中可以正念作不放逸。殷勤防护自心。汝于是事能不作否。答言。不作。具寿汝听。杀害生命。世尊以无量门种种毁责。远离杀生。称扬赞叹是胜妙事。汝具寿。始从今日乃至蚊蚁不应故心而断其命。何况于人若人胎。具寿。如佛世尊如来应正等觉所知所见说。若复苾刍。若人若人胎故自手断其命。或持刀授与令人送刀。若教令死赞死语言。咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余种种言说劝赞令死。彼因死者彼苾刍便堕落。不可共住。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。破沙门法。此便损减随坏堕落。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。汝从今日于此不应作事。不可作事。非所作事应当可断。可作事中可以正念作不放逸。殷勤防护自心。汝于是事能不作否。答言。不作。具寿汝听。说虚妄语。世尊以无量门种种毁责。远离妄语。称扬赞叹是胜妙事。汝具寿。始从今日不应故心乃至戏笑而为妄语。何况实无上人法说言己有。具寿。如佛世尊如来应正等觉所知所见说。若苾刍实无现前证。无遍知自知。不得上人法寂静胜者。殊胜证。悟智见得获。而言我如是知我如是见。即为堕落。欲自清静。彼于异时若问若不问。作如是说。具寿。我不知不见。言知言见。虚诳妄语除增上慢。彼苾刍便堕落。不可共住。言知何法者。谓言我知苦知集灭道。言见何法者。谓言我见诸天。我见诸龙。我见夜叉。我见迦楼罗。我见乾闼婆。我见紧那罗。我见摩睺罗伽。我见饿鬼。我见毗舍阇。我见鸠槃荼。我见部哆那。我见羯吒部哆那。我见旋风鬼。或言。诸天见我。诸龙见我。夜叉见我。迦楼罗见我。乾闼婆见我。紧那罗见我。摩睺罗伽见我。饿鬼见我。毗舍阇见我。鸠槃荼见我。部哆那见我。羯吒部哆那见我。旋风鬼见我。或言。我闻天声龙声。夜叉声迦楼罗声。乾闼婆声紧那罗声。摩睺罗伽声饿鬼声。毗舍阇声鸠槃荼声。部哆那声羯吒部哆那声。旋风鬼声。或言。天闻我声。诸龙夜叉。迦楼罗乾闼婆。紧那罗摩睺罗伽。饿鬼毗舍阇。鸠槃荼部哆那。羯吒部哆那旋风鬼闻我声。或言。我往观天诸龙夜叉。迦楼罗乾闼婆。紧那罗摩睺罗伽。饿鬼毗舍阇鸠槃荼。部哆那羯吒部哆那。我往观旋风鬼。或言。天来观我。诸龙夜叉。迦楼罗乾闼婆。紧那罗摩睺罗伽。饿鬼毗舍阇鸠槃荼。部哆那羯吒部哆那旋风鬼来观我。或言。我共诸天语言谈论。共相欢乐。长时共住。或言。我共诸龙夜叉。迦楼罗乾闼婆。紧那罗摩睺罗伽。饿鬼毗舍阇鸠槃荼。部哆那羯吒部哆那。旋风鬼语言谈论。共相欢乐。长时共住。或言。诸天共我语言谈论。共相欢乐。长时共住。诸龙夜叉。迦楼罗乾闼婆。紧那罗摩睺罗伽。饿鬼毗舍阇鸠槃荼。部哆那羯吒部哆那旋风鬼。共我语言谈论。共相欢乐。长时共住。或不得而言。我得无常想。无常中苦想。苦中无我想。厌食想。一切世间不可乐想。过失想。断想。离爱想。灭想。死想。不可意想。青淤想。脓烂想。胮胀想。蛆坏想。啄啖想。异赤想。离散想。骸骨想。别异空观想。或不得而言。我得初静虑二静虑三静虑四静虑。慈悲喜舍。空无边处。识无边处。无所有处。非想非非想处。预流果一来果。不还果阿罗汉果。神境智神通。天耳智神通。他心智神通。宿住智神通。死生智神通。漏尽智神通。或言。我是阿罗汉八解脱中定善解脱。俱善解脱。苾刍。若如是说。彼苾刍便堕落。不可共住。于如是事。苾刍犯者随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。破沙门法。此便损减摧坏堕落。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。汝从今日。于此不应作事。不可作事。非所作事应当可断可。作事中可以正念作不放逸。殷勤防护自心。汝于是事能不作否。答言。不作。此是四堕落法竟

次说沙门四种所应作法

具寿汝听。此四沙门法诸佛世尊如来应正等觉所知所见。为诸依。如是法出家受近圆。作苾刍者。说沙门四种所应作法。云何为四。具寿汝听。始从今日若他骂者。不应返骂。他嗔不应返嗔。他打不应返打。他调不应返调。有如是等恼乱起时。汝能摄心不返报否。答言。不报。此是沙门所应作法竟

次摽满心希望胜愿

具寿汝听。汝先摽心有所希望。作如是念。我当何时得于世尊善说法律。出家近圆成苾刍性。汝今已得汝已出家。今授近圆。得好如法亲教师。及轨范师等。和合僧伽秉白四羯磨。文无差舛极善安住。摽满心希望胜愿竟

次明同得学处法

具寿汝听。如余苾刍虽满百夏。所应学者汝亦修学。汝所学者彼亦同然。有此因缘。同得尸罗同得学处。同说别解脱经。汝从今日当于是处。起敬奉心。不应厌离。明同得学处法已竟

次依世间喻说仪范

汝从今日于亲教师。应生父想。师于汝处亦生子想。乃至命存侍养瞻病。共相看问。起慈悲心。至老至死。依世间喻说竟

次住调伏法

汝从今日于同梵行所上中下座。常生敬重随顺恭勤。而为共住。住调伏法竟

次成办所须法

汝从今日受持教法。读诵思惟修诸善业。于蕴善巧。处善巧。界善巧。缘起善巧。处非处善巧。未得求得。未解求解。未证求证。弗舍善轭。成办所须法竟

次说仪范中未曾说防护法

我今为汝举其大纲。余未知者。于半月说别解脱经时。自当听闻。又当于轨范师并亲教师。及同学亲友。善应咨问准教勤修。说仪范中未曾说防护法竟

次说发至信偈

  汝最胜智教　　具足受尸罗
  无障身难得　　志心当奉持
  端正者出家　　清净者圆具
  正觉之所知　　实语者所说

说发至信偈竟

次略说劝修方便法

具寿。汝已受近圆竟。勿为放逸。当谨奉行。略说劝修方便法竟

次新受戒苾刍礼。亲教师轨范师。并诸僧伽三遍已。谢恩奉持授近圆。作苾刍仪范已竟。若受羯磨时。应作守持除罪。令僧伽于授羯磨处。次第坐已作羯磨。苾刍在众前坐。应作是说。大德僧伽存念。今是僧伽作授近圆仪范之时。一切僧伽有犯律仪戒。为除所犯。于此僧中然无一人能向余住处。对清净苾刍如法除其罪名。若僧伽时至听者。僧伽应许。僧伽今时守持自罪而作授近仪范后。向余处对清净苾刍当如法除罪。此是单白羯磨

次僧伽为住处。应作同意作羯磨。苾刍在僧众前坐。已应如是说。大德僧伽存念。营造已成。界外周绕一寻地畔。于此房中僧伽为授近圆故。可共同意。若僧伽时至听者。僧伽应许。僧伽。营造已成。界外周绕一寻地畔。于此房中僧伽为授近圆。共同一意。此是白二羯磨

次当作羯磨。大德僧伽存念。营造已成。界外周绕一寻地畔。此房僧伽授近圆处。同意愿求。是故僧伽营造已成。界外周绕一寻地畔。此房僧伽为授近圆。听许故。若诸具筹。营造已成。界外周绕一寻地畔。此房僧伽为授近圆。同一听许者默然。若有不听许者。说僧伽听许。僧伽营造已成。界外周绕一寻地畔。此房僧伽为授近圆。默然听许故。是事如是持此是说营造已成。房舍仪范余外营造未成房者。应言营造未成房。或在露地者。应言未曾营造地。同前作羯磨仪范

    教求出家法

凡有求出家者。须当次第受律仪戒。最初欲授邬波索迦戒时。先应问其障难。问障难已。次教作是说。南无佛驮耶。南无达摩耶。南无僧伽耶。世尊如来应供正等觉明行足善逝世间解调御丈夫无上士天人师佛世尊。善说妙法。初善中善后善。义妙文巧无杂圆满。清洁净白。近观智者内证。世尊声闻僧者。善行如理行。质直行同行。随法成就。彼既出家。我当随出。如是说已。应授三归邬波索迦律仪戒

出家授近圆羯磨仪范(根本说一切有部)


关中创立戒坛图经(并序)

    No. 1892

    关中创立戒坛图经(并序)

        大唐京师西明寺沙门释道宣撰

余以闇昧。少参学府。优柔教义。咨质贤明。问道绝于儒文。钦德承于道立。故居无常师。追千里如咫尺。唯法是务。跨关河如一苇。周流晋魏披阅。累于初闻。顾步江淮缘构。彰于道听。遂以立年方寻铅墨。律仪博要。行事谋猷。图传显于时心。钞疏开于有识。或注或解。引用寄于前经。时抑时扬。专门在于成务。备通即目流渐可知。至于戒本坛场。曾未陈广。虽因事叙。终非错言。今年出纵心。旦夕蒲柳。一寻此路。若坠诸隍。力疾书之。遗滞非咎。乃以干封二年。于京郊之南。创弘斯法。原夫戒坛之兴。所以立于戒也。戒为众圣之行本。又是三法之命根。皇觉由此以兴慈。凡惑假斯而致灭。故文云。如何得知佛法久住。若中国十人。边方五人。如法受戒是名正法久住。是知比丘仪体非戒不存。道必人弘。非戒不立。戒由作业而克。业必藉处而生。处曰戒坛。登降则心因发越。地称胜善。唱结则事用殷勤。岂不以非常之仪能动非常之致。然则详其广也。谈论可以处成。寻其要也。行事难为准的。是以诸律文云。方相莫委于分齐。唱令有昧于前缘。众集不晓于别同。通和懵分于成败。并曰。非界咸乖圣则。虽受不获。以无界故。是知。空地架屋徒费成功。无坛结界胜心难发。今博寻群录。统括所闻。开法施之初门。仰住法之遗则。若不分衢术。则推步者不识其由。故略位诸门。使晓锐者知非妄立云尔

戒坛元结教兴第一(明坛场筑基。本唯佛也。十方同会详述坛场。昔者光明王如来初论建立。故兴在大圣。不在人谋。敬重之极也)

戒坛立名显号第二(通检律论。多云戒坛。时俗混之。坛场莫别。故引群录。名实两驰。岂唯常习守株难革)

戒坛形重相状第三(既曰坛也。出地层基。状等山王。相同佛座。阶除四列。周绕三重。灵骨作镇。用隆住法)

戒坛高下广狭第四(高下制量定约佛肘。为言广狭。在缘随机大小无局。出于智者商度论通)

戒坛大界内外第五(统详诸律。内外在缘。今以义求。外为别意)

戒坛结法先后第六(古德行事大界在先。今存明检。坛前界后)

戒坛集僧远近第七(坛界必初草创基址。集僧轨度自有成规。后学师心。多轻本业。必专注教网。依法集人)

戒坛作业成败第八(羯磨西言。唐云作业。义当分别成败晓了时缘。言僧则六和不乖。述事则四界各摄)

戒坛受时仪轨第九(谓受戒法度今古相承。若无坛除。登顿失序。故圣立模范。令师资有仪。旋绕跪立。如机候转也)

戒坛功能远近第十(一僧结已经六万之延年。三法乃亡涉千圣而常在。号曰金刚场地。名义若斯。非圣不晓。凡唯仰止不可轻焉)

戒坛赞述辨德第十一(戒坛胜德诸圣共遵。建无上之善根拔极下之深累。必由此地。方得崇之。岂不颂述神功赞扬圣德)

    戒坛元结教兴第一

检别传云。佛在祇树园中。楼至比丘请佛立坛。为结戒受戒故。尔时如来依言许已。创置三坛。佛院门东名佛为比丘结戒坛。佛院门西名佛为比丘尼结戒坛。外院东门南置僧为比丘受戒坛。初置坛日乃集十方诸佛。于时有八百亿。同名释迦佛。十方诸佛同名亦尔。时大梵天王造佛院内东戒坛。魔王波旬造佛院内西戒坛。坛既成已。诸佛登之。共议结戒轻重持犯等相。又议度尼灭正法相。诸佛通议曰。古有四部。今何独无。初虽正法灭半。能行八敬。还住千年。故此二坛唯佛所登。共量佛事。僧受戒坛佛非僧摄。有时度圣人者亦临僧坛。一时行事非羯磨摄

    戒坛立名显号第二

律论所显场坛两别。西天诸国皆立别仪。此土中原素未行事。不足怪也。今定其名实。或有异议。案僧传云。宋文帝元嘉中。圣僧功德铠者。游化建业。于南林寺。前园中立戒坛。令受戒者登坛于上受也。及其终后。又于坛上。而阇维之余如下引。又翻十诵律主卑摩罗叉。答五百问于慧观法师亦云。坛上师僧为他受戒。余文广有。不复叙之。故知。坛名其来久矣。今人不识。混而雷同。平场高坛莫分二别。误哉。案别传云。佛涅槃后。迦叶结集。来戒坛上。使小目连鸣钟召百亿四天下凡圣僧众。普集坛已白四羯磨。罚宾头卢及阿难罪竟。令阿难披佛僧伽梨上座。先诵遗教经。如佛约敕。诸大菩萨及阿罗汉天龙八部皆大悲泣。大迦叶从座而起。披粗布僧伽梨。捉尼师坛。至阿难前。敷尼师坛。礼阿难已。右绕三匝。大梵天王执大宝盖覆阿难上。忉利天主进七宝案置阿难前。魔王波旬将七宝拂授与阿难。魔王帝释夹侍两边。四天王立侍高座四脚。三十二使者随迦叶后互跪。迦叶礼拜已至阿难前。问讯起居。如世尊在时不异。迦叶尔时作三千八百问。诸有疑事。阿难一一答之。今略取戒坛一问。余者阙之。大迦叶问曰。汝随如来二十年来。戒坛高下阔狭依何肘量。戒坛上中安舍利不。戒坛四面用何物。砌四面开阶方别多少。绕坛四面作何形像。无石国中土沙作不。阿难一如此卷中图相。而用答之。初只桓戒坛北有钟台。高四百尺。上有金钟。重十万斤。庄严希有。下有九龙盘像。龙口吐八功德水。时欲受戒人至场坛所。龙便吐水灌顶。如转轮王升坛受位灌顶之相。故初受戒人。如佛法王受法王位。有摩尼珠光。触受戒人得清凉乐。又表受人戒珠清净。若诸圣人受戒之时。得通菩萨击钟。声震三千世界。有闻证果。恶趣停息。凡夫受时。使摩抵比丘击之。声闻小千世界。此比丘有力当十万人。其钟台如须弥山形。在大池中。九龙出头。构结盘住。诸梁柱等安龙头上。并黄金作之。屋瓦用颇梨宝。若有受者登坛。诸龙即转口。出香雨香云。覆洒坛上。池之四边砌以白玉。底布银沙。水色清净。甘如乳蜜。诸持戒人有疾饮者。无不除差。破戒若饮。如吞铁汁。佛欲涅槃。水先枯竭。屋瓦飞去。迦叶结集。阿难答时。屋瓦还来。池还出水。色白如乳。然无乳味。以表灭后正法随灭展转无味。如涅槃经加水乳譬。可以准也。结集问事都了。僧向王城。大钟宝台飞上兜率。池玉银沙龙王收去。水亦枯竭。今有其地。相状都无。迷其初缘合兴坛位。故广叙之。坛之立名在佛世矣。此土现有群经律论。咸明王城两处结集之相。然出没差互不同。不妨阿难升座为结法之元匠也。但存迦叶所问。阿难相同佛形。比丘咸疑是佛也。听说我闻便息。如今所传达通悟者不见此土结法相者。尚自不知。况今所出有不信者。固其常尔。自佛灭后至于正像。结集之相乃有多涂。初五百人。次千人。次大众。次育王。次七百。且列五条。余非不有。上并小乘。至于大乘。阿难迦叶在王城广结集。文殊师利与大菩萨。在铁围山略结集。并如此土诸经所说

    戒坛形重相状第三

依名显相。理有异仪。场乃除地令净。无诸丘坎。俗中治场令平者是也。戏场战场例斯可解。至于坛相。则出地立基。四郊祠祭诸坛者是也。余案行诸坛。方基者多。唯圆丘一坛分基九派。各施阶蹬。其缘如别。今之戒坛初为天造。天工巧妙。理出人谋。然佛指挥。又非凡度。故其相状不同恒俗。依别传云。戒坛从地而起。三重为相。以表三空。为入佛法初门。散释凡惑。非空不遣。三空是得道者游处。正戒为众善之基。故限于三重也。昔光明王佛制。高佛之五肘。表五分法身。释迦如来减为二肘半。上又加二寸为三层也。其后天帝释又加覆釜形于坛上。以覆舍利。大梵王又以无价宝珠。置覆釜形上。供养舍利。是则五重。还表五分法身(以初层高一肘。二层高二肘半。三层高二寸。则三分也。帝释加覆釜。则四重也。梵王加宝珠。则五重。五分具也)。初佛在世。只桓园中立戒坛讫。大梵王所施宝珠。大如五升瓶。大福德者见之。光照八百由旬。薄福德者见之。如聚墨也。如来一代常在戒坛。及佛涅槃。珠亦随没。尊者大迦叶结集之时。珠复还来。阿难灭度。此珠还去。后大梵王乃以明珠替处。以供养舍利也。珠下以宝莲华用承之。作九龙以承华足。天帝释又奉二珠。以供养舍利。用金莲华承足。下设金柱。柱下安师子。此之二珠结集既竟并各不现。帝释二珠今在忉利天欢喜园中。供养般若波罗蜜。今时诸处立坛。既无珠可供养者。随力作二明灯。若石若木。常在坛前。高于上层。令光明远照上下通晓。其坛上铺石为地。每有受戒之候。西南角别安高座。使比丘登之。登或艰阻。时大梵王于南面西阶道西。化作铁茎银龙银莲华。开合转关华叶相接。对钩栏上。共高座相当。令使登者而无踬碍。只桓既殄。斯踪亦绝。然今后作者则而施之。近以干封二年九月。中印度大菩提寺沙门释迦蜜多罗尊者长年人也。九十九夏来向五台。致敬文殊师利。今上礼遇令使人将送。既还来郊南。见此戒坛。大随喜云。天竺诸寺皆有戒坛。又述乌仗那国东石戒坛之事。此则东西虽远。坛礼相接矣。其坛相状。下之二重以石砌累。如须弥山王形。上下安色道。四面坛身并列龛窟。窟内安诸神王。其两重基上并施石钩栏。栏之柱下师子神王间以列之。两层四角立高石柱出于坛上。柱外置四天王像。既在露地。并镌石为之。使久固也。四角栏上石金翅鸟衔龙于上。表比丘既受戒已常思惑业而制除也。戒坛周围布列神影者。表护持久固之相也。斯并大圣之羽仪。生善之弘道。备舒图传。具列仪容。各有名号。义难隐伏。事须标牓其名显置其状。则使见者发心识幽明之协护矣。今案。梁高祖敕释宝唱。着神鬼录。凡有三卷。故其序略云。自如来出世。至教博远。天龙鬼神莫不回向。故能奉侍三尊。拥护四部。凡诸鬼神各有依住。故依地之神名曰坚牢。乃至寺塔山林河海风雨。如长阿含经。并依止所往而守卫之(今以坛图一面。三方隐映诸神侧背。难可图形。于图经中。依方列相。或露或覆。时立时坐。后有造者。依经置之)。今前列护佛塔神名。多出华严灌顶孔雀王贤愚大集大智论等。以繁文故。于此总而叙之。神名跋阇罗波尼(梁言金刚)。神名婆里旱(河但反。梁言力士)。初坚固光曜神。二日光曜神。三须弥华神。四净云音神。五阿修罗王神(取修罗为名。非修罗也)。六胜光明神。七树音声神。八师子王神(如上。已解)。九淳厚光藏神。十珠髻华光神。右十二金刚力士神王。依杂阿含经。金刚神持金刚杵。猛火炽然。经律中亦说。八金刚神列侍四面。又云。五百金刚常侍卫佛。如华严经。诸金刚神与微尘数力士俱。久发誓愿侍卫如来。住持遗法。今据文求相。不言戒坛。然此戒坛即佛塔也。以安舍利。灵骨瘗中。非塔如何。迷名固执者不足言评。重为提示。原夫塔字此方字书乃是物声。本非西土之号。若依梵本。瘗佛骨所名曰塔婆。此略下婆。单呼上塔。所以经中。或名偷婆窣堵波等。依如唐言方坟。冢也。古者墓而不坟。坟谓加土于其上也。如律中。如来知地下有迦叶佛舍利。以土增之。斯即塔婆之相状矣。今戒坛安佛舍利。层基标别。四列神影守护显号。固其然乎。前十二神常守护佛塔。下层下据地坛有五阶。阶列二神。故有十也。以下层为戒坛基本。其犹金刚。故以十金刚依阶而位列也。下层四角大神。所谓金刚力士金毗罗散脂。并护佛塔。故峙列四隅。以护持本也。东南角神名跋阇罗波尼(又领般支分大军主神)。西南角神名婆里旱(又领般遮罗遮驮大军主神)。西北角神王名金毗罗(又领婆多祁利大军主神)。东北角神将名散脂(又领醯摩跋多大军主神)。下层南面。二阶东畔阶道(东神名坚固光曜。西神名日光曜)。西畔阶道(东神名须弥华。西神名净云音)。东面一阶道(南神名阿修罗王。北神名胜光明)。西面一阶道(南神名树音声。北神名师子王)。北面一阶道(西神名淳厚光藏。东神名珠髻华光)。第二层上四角大神。所谓四天王也。常护佛法及以众生。岂唯坛塔。而在情外。故须造立仪像。依方隅而列之(依灌顶经云。五罗鬼神。鬼子母神五百儿子。及摩醯首罗。摩尼跋陀。修利犍陀五神。于佛灭后常护冢塔。不使邪人所坏。若破坏者。当知正法欲灭。故使然也)。东北角天王名提头赖吒。领乾闼婆及毗舍阇众。住东弗婆提洲。大智论云。四天王并寿九百万岁。各有九十一子。皆护佛法。其王领四神军主。出灌顶经。下同今配。戒坛第二层基东面两阶各二神。南阶道二神(南神名地珂。北神名修涅多罗)。北阶道二神(南神名分那柯。北神名迦毗罗)东南角天王名毗娄勒叉。领鸠槃茶及薜荔多众。住南阎浮提洲。所领四神军主。配南面二阶各二神。东阶道二神(东神名僧伽。西神名优波僧伽)。西阶道二神(东神名偿起罗。西神名栴陀那)。西南角天王名毗娄博叉。领诸龙及富多罗众。住西瞿耶尼洲。其所领四神军主。配西面二阶各二神。南阶道二神(南神名诃利。北神名诃利枳舍)。北阶道二神(南神名波罗赴。北神名冰伽罗)。西北角天王名毗沙门。领夜叉及罗刹众。住北郁单越洲。多来阎浮提。其王手中掌擎佛塔。古佛舍利在中。佛在时令其持行。所在作护。佛法久固。又令天王威德势力领四神军主。配北面一阶边各二神。西边二神(一名陀罗那。二名阿罗难陀)。东边二神(一名郁庾伽波罗。二名别他那)。依贤愚经。此等鬼神皆名夜叉。形色青黑。眼赤如血。钩牙上出。头发悉竖。火从口出。经虽如此。及论显相。义须别态。不可一像。其第二层上四面七阶道头各有二神。则十六也。必须其名。可如灌顶经。四天王所部诸神随名便配。且存前数。何由可尽其数量也。两层色道内龛窟中神。经中大多。今依孔雀王经。明七星神。依方守护。其上层中安窟既少。可列七星神。配坐窟中。然二十八星神出没增减。常行于世。有大光明。深能利益。东方七星神名。基栗底柯一。虏喜尼二。麋梨伽尸罗三。阿陀罗四。不捺那婆修五。弗沙六。阿沙离沙七。南方七星神名。诃可一。雨颇二。求尼三。诃莎多四。质多罗五。莎底六。毗释珂七。西方七星神名。阿[少/兔]罗他一。折沙他二。牟蓝三。弗婆莎他四。郁多罗莎他五。阿毗止六。沙罗波那七。北方七星神名。陀薾他一。舍多毗沙二。弗婆跋陀罗三。郁多罗跋陀罗四。离婆底五。阿虽尼六。婆罗尼七。右二十八神方别七龛依名位列。至于下层亦有龛窟。约方开影。其量则多。临时分像。依优波斯那咒经及灌顶经。神名极多。亦依方住。至时检经。随龛多少就列名号。为存繁文故略不出。最上第三重止高二寸。表二谛也。欲明诸佛说法常依二谛。用表受戒出家者必知二谛为宗归也。何者。以身口二业。动必依相。相为俗有。心行所期。离相为本。本为出道之所依也。故二寸为准的量相。上坛四角各立师子。背上有孔。欲行事时必施尊仪。上安帐竿于孔中也。帐之庄严随力所办。上坛畟方七尺为量。以表七觉意也。三乘入道不越三十七品。于此品中。七觉意在道思择。其功最高。故在上而列也。坛外四周一丈内。种四时华药。已外植华树八行。种种庄严。依善见论云。戒坛极小。容二十一人。此据出罪之相也。然亦不分坛场之异也

    戒坛高下广狭第四(并引图相)

检别传云。比丘受具戒坛初结之时。释迦如来召十方诸佛。时须弥灯光明王最居其长。身长五丈。欲立戒坛三重。重高佛五肘。表五分法身。释迦如来云。娑婆世界众生少见少闻。若依佛五肘为量。恐生疲怠。无由可成。减同迦叶佛二肘半量。则易成就。所以取佛肘量者。以诸佛肘骨并是金刚。阇维之时肘骨不灰全坚。舍利所在流化。故坛身量取佛肘以定之。欲令比丘持戒坚固如金刚而不坏也。戒坛亦尔。虽经劫坏。而常存故。检释迦如来一肘。则中人二肘。如来在世倍人。人肘长唐尺一尺五寸。则佛肘三尺。佛肘既长二肘半。则唐尺七尺五寸也。又云。准迦叶佛肘为量者。则又长于释迦肘矣。依今北天竺东石戒坛。纵广二百步。高一丈许。此则随时不定。今且从释迦丈六为言。其下层从地起基。高佛一肘。则唐尺高三尺也。谓在色道下座身为言。余亦同之。然此色道上三下四。唯多出为佳。以在露地。色道广覆。而风雨不至。诸窟神王久而得固也。如今浮图出檐。可不然耶。不得过于一肘者。恐地裂故。又表比丘于坛受戒制心专一而不散乱也。其第二层高佛一肘半。则唐尺四尺五寸也。同转轮圣王初登坛上受灌顶之时坛度也。其第三层高二寸者。以佛指二寸为量。则当中人四寸也。今北印度乌仗那国东千余里。度铁索桥至乌仗那旧都。其地平坦名果皆备。即古转轮王之果园也。有大石戒坛焉。佛灭度后三百年时。有大阿罗汉优楼质那者。威德巨胜。于园北山石崖造大寺。南北周院五十余里。僧所住处一十五里。请弥勒尊者。为指挥之役。使工匠。经三百年。以大神力住诸人寿。五重精舍纯石为之。最上重者高三百余尺。中安栴檀像。相亦如之。乃至下重安赤铜像。今上四重皆闭。非凡所幸。而石若琉璃。内外映彻。人从边过。照见藏腑。其下重者今人受用。四周华果列植充满。东有石坛。纵广二百余步。四周石栏雕饰难言。基上平镂奇态转势。高可一丈。上坛中心安佛舍利。覆釜在上。如前所述。受戒之日如上集僧。别施高座。先诵遗教经。诸比丘闻皆悉涕泣。及受戒讫。又诵遗教。其事见在。往往有僧。从彼而来。玄奘法师西域传中。略述大栴檀像事。而不辨其缘由。至于戒坛。文事盖阙。岂非行不至彼随闻而述。不足怪也。今约祇树园中。总有六十四院。通衢大巷。南有二十六院

三门之左右

大院西门之右六院(初三果学人四谛院。二学人十二因缘院。三他方三乘八圣道院。四四天下我见俗人院。五外道欲出家院。六凡夫禅师十一切入院)

东门之左七院(初大梵天王院。二维那知事院。三大龙王院。四居士清信长者院。五文殊师利院。六僧库院。七僧戒坛)

中门之右七院(初缘觉四谛院。二缘觉十二因缘院。三菩萨四谛院。四菩萨十二因缘院。五无学人问法院。六学人问法院。七佛香库院)

中门之左六院(初他方俗人菩萨院。二他方比丘菩萨院。三尼请教诫院。四教诚比丘尼院。五他方诸佛院。六诸仙院)

绕佛院外有十九院(在通衢外。巷北自分五门。二巷周通南出)

中院东门之左七院(初律师院。二戒坛院。三诸论师院。四修多罗院。五佛经行院。六佛洗衣院。七佛衣服院)

中院北有六院(初四韦陀院。二天下不同文院。三天下阴阳书院。四天下医方院。五僧净人院。六天下童子院)

中院西有六院(初无常院。二圣人病院。三佛示病院。四四天王献佛食院。五浴室院。六流厕院)

正中佛院之内有十九所(初佛院门东佛为比丘结戒坛。二门西佛为比丘尼结戒坛三。前佛殿。四殿东三重楼。五殿西三重楼。六七重塔。七塔东钟台。八塔西经台。九后佛说法大殿。十殿东五重楼。十一殿西五重楼。十二三重楼。十三九金镬。十四方华池。十五三重阁。十六阁东五重楼。十七阁西五重楼。十八东佛库。十九西佛库)

余以。恒俗所闻唯存声说。附事经论。则纷然莫举。岂非信文诵语不存行事。徒丧生涯。于道何益。所以每事研核文质相师。随有作业名实非爽。虽加砭石。久弊膏肓。空费言时。卒未悛革。故示见图开张视听。更有广相。如别所存。今略显之。且救恒要。庶或值者知其致焉。原夫戒坛之场随依大界僧住。不可恒准方隅。不定东西。多以东方为受戒之场。由创归于佛法之地也。西方为无常之院。由终没于天倾之位也。从多为相。余则随机。其初坛下层纵广二丈九尺八寸。中层纵广二丈三尺。上层畟方七尺

【图】

余所撰只桓图上下两卷。修缉所闻统收经律。讨仇诸传极有踪绪。然五大精舍佛所常游。只桓一代最住经久。故二十五载弘化在兹。四藏五部咸称舍卫。故一佛化相事迹极多。备在本图。故此存略致。诸教中。树立只桓开化元首。总而会之。大有科要。如贤愚经。初构只栖。在八十顷地。中布金买地。舍利弗角神通力伏外道。六师与须达捉绳经度精舍。或喜或忧。如常闻见。又曰。汝于毗婆尸佛乃至迦叶。为佛起寺。而蚁生不绝。生死长远。唯福为要。以栴檀涂佛窟。别房住止千二百处。百二十处别打犍稚。如是云云。广文如彼。又检圣迹记云。绕只桓园有一十八寺。并有僧住。又别图云。只桓一寺十字巷通于外院。又云。寺有二门。一南一东。又云。寺有五门。又云。七日所成。大房三百口六十余院。案北齐灵裕法师寺诰述只桓图经。具明诸院。大有准的。又案别传。只桓一寺顿结三坛。今虽荒毁。不妨初有。自尔至今千七百载。前后重造凡二十返。形相不同。不足可怪。且据元始。如前略存。今明东夏创立戒坛之源。梁僧传云。昔宋文帝元嘉七年。有罽宾国沙门求那跋摩者。梁曰功德铠也。越自南海来达杨都。文帝礼异恒伦。号称三藏。译出经戒。尝游南林寺。见竹树扶疏。便有终焉之志。乃于寺前园中立戒坛。令受戒者登坛上而受也。人有疑其得道者。密以华布诸僧座下。唯跋摩所坐者。华更鲜荣。预知亡日。端拱而卒。手出遗文云获二果。仍于戒坛上焚之。咸见一

【图】物。状若龙蛇。冲烟上天。至元嘉十一年。有僧伽跋摩者。时号三藏法师。与前三藏同至杨都。为诸僧尼等。于南林寺坛重受具戒。于时只桓寺僧慧照等五十人。影福寺尼慧果等三百二十三人。同从重受。有慧义法师。禀性刚烈不耐諠黩。谓三藏曰。大法东流传道非一。先贤胜哲共有常规。岂独改异何穆众望。答曰。五部之异自此常理。相与弃俗。本为弘法。法必可传。何忤众情。又问曰。夫戒非可见之色也。顷见重受戒者。或依旧腊次。或从后受为始。进退之间足致深疑。答曰。人有二种。故不一类。若年岁不满胎月未充。则依今受为初。若先年已满便入得戒之位。但疑先受有中下心。理须更求增胜而重受戒。即依本腊而永定也。又问。自誓不杀。身口已满。有何不尽更重受耶。答曰。戒有九品。下为上因。至于求者心有优劣。所托缘起亦自不同。别受重发有何障碍。五戒十戒生亦各异。乃至道定律仪并防身口。不同心业有一无二也。如是云云。又问。三藏昔存之日。布萨僧事常在寺内。及论受戒。何为独出邑外等。咸是善法。何以异耶。答诸部律制互有通塞。唯受戒法重不同余事。以余法不成。唯得小罪。罪可忏悔。夫绍隆佛种用消信施。以戒为本。若不成就。非出家人。障累之源断灭大法。故异余者。于是慧义欣然无言。遂令弟子慧基等渡蔡州岸于船上受戒(云云)。今通检别传诸记。南国诸方戒坛非一。宋都一坛如上已辨。东晋法汰道安法师之同学也。生知天授。先于杨都瓦官寺立坛。晋支道林于石城[泛-之+友]洲各立一坛。晋支法存于若耶谢敷隐处立坛。竺道壹于洞庭山立坛。竺道生于吴中虎丘立坛。宋智严于上定林寺立坛。宋慧观于石梁寺立坛。齐僧敷于芜湖立坛。梁法超于南涧立坛。梁僧祐于上云居栖霞归善爱敬四寺立坛。今荆州四层长沙二寺刹基下大明寺前湖中并是戒坛。以事核论。自渝州已下江淮之间。通计戒坛三百余所。山东河北关内剑南事绝前闻。经传不录。故使江表佛法经今五六百年。曾不亏殄由戒坛也。以戒为佛法之源。本立而不可倾也。故使中原河之左右既不行之。由此佛法三被诛除。诚所宜也。又江汉之间英灵间出。山川秀丽。见便忘返者。土地之使然也。人依外报。故使外报既胜。内智亦奇。致诸贤达之士通鉴辅臣。详度佛教深有可归。必无败坏之理也。可谓江汉滔滔。南国之纪事虽闻于往代。语迹见于今乎。中原两河晋氏南渡之后。分为一十六国。以武猛相陵。佛法三除。并是獯鬻之胤。本非文国之后。随心即断。故其然乎。所以戒坛之举即住法之弘相也。余则略之(云云)。善见云。戒坛上不得立房。纵使王立。有惭比丘剔坏。余材草送住寺比丘。唯置佛殿及树木也。据斯以言。明是法住之处。非人所宅。(两位别也)

    戒坛大界内外第五

依僧祇律。戒场初立在大界外。后有过起。方徙于内。四分律中。戒场在内文云。众中四僧事起令众疲极。佛令结戒场。若在界外。本无所妨。何劳于众。故知在内为定。然须辨了三相决绝无疑。妄指山石树林垣墙崖坎。曾非目阅其分齐。随语漫唤其东西。自唱尚迷。于他岂识。相从诵语。于事多昏。钞疏极详。临机便用。斯之恶习并是旧迷。幸愿改张绝其常习。若不革者。今生既尔。后代亦然。何由可出。今依法结已。则四处集僧。各御众法。都不相妨。一戒场内集。二场外四周空地集。三大界内如常僧集。四大界外集。于四集中。二是作法界。二是自然界。由界限约相可随方。作业并得成就。以前识四界。限域灼然。故有四集。各不相摄。言虽繁重。事则唯单。深可诫之

    戒坛结法先后第六

今见讲解诸家。并依古疏。先结大界。却结戒场。便云。我依律文。先后如此。此不知教之次第也。原究律文。初大众创集。莫识界之分齐。故初约自然。次约大界。后为众集法多数数劳倦。故听立戒场。是知事起先后。不言结法先后也。何为妄执律文横生五过。佛有诚教。当随义分。今若先结大界未分戒场。约何法制以分两界。虽预开空域。终是无法之地。故佛制戒场。先以法限。后围空地。外以大界绕之。此则法法相隔。无错涉之非也。故五分律云。应先结戒场后结大界。若先结大界者。当舍已更前结之。然后唱相结大界也。毗尼母善见二论亦同五分先后之文。今犹有人。先结大界者。此不见诸部明文。直信意言。都不领解。五百问云。先结大界后结戒场者。如卑摩罗叉律师云。于中受戒。恐无所获。又卑公云。若先不知。同于未制。赖有此路则通侥幸。斯言抑扬。成败难恻。侥幸非分遇福之言。先结戒场不虚功受。无疑于戒之有无也。核论作法备分三相。一戒场外相。二大界内相。三大界外相。此之三相并入羯磨立法之分齐也。皆定其方维刻其分齐。标相体别三位历然。标则不定其内外。相则随标而位立。及论界体。必在相内。先须考定具识楷模。然后加结言。又繁重诚举多迷。五百问中。受戒值天雨。若移戒场屋下者。先解大界却结戒场。后结大界方得

    戒坛集僧远近第七

戒场为诸界之本也。先于自然集僧。僧有不集。结无成就。故作法者初必审悉。于诸自然界中。子细穷考。有僧普集。不得受欲。事虽粗现。临事多迷。遗略不集。僧便别众。结既不成。妄称有界。尽于来际于中受法。徒枉自他虚行一代。岂唯此生。来报果集。还遇无界而受具足。可不然耶。今欲行事。并约标界。戒场大小从界者。多由场小于自然。故约自然而集。三唱外相。白二结之。次结大界时。引五六比丘出场外空地。入大界体中。依界标集僧。三唱大界内外相。白二结已。至明日先解大界。次解戒场。还如前结集僧。远近楷定如前。此更须审悉。一定之后尽于来际未须解。故比人行事不行重解重结之法。西梵现行此事。以初结界已恶鬼被围不得出界极苦恼故。佛令为解。使其得出。重更加结。以如法故善神方集。故使律中界内有鬼神庙屋。五分云。结界通取聚落。护诸俗人。不为非人所恼等。其事符同(云云)

    戒坛作业成败第八(此篇机要成败一时)

成败之相其用在人。人兼明昧故事涉兴毁。是以谨慎之士不自师心。虽于戒相分明。不妨临用迷忘。是以律文统约。有陵犯处并开迷忘。至于结界持护必须。是非通显。若疑若误舍而重加。岂非敬慎之至极也。今行事者率多轻略。不审界之远近。莫显僧之别同。欺罔佛法妄称僧杰。诵文不识纲目。目睹不识是非。饰诈抱迷辄兴构结。今略示数相以显是非。一约相集僧。则识僧之真伪。一一人中以五十余法简定之。不入简者不足称僧。则非作法之匠也。简法如律钞中。二依相三唱。必审标相分齐。尺寸灼然。入则有足数别众之仪。出则非二相之摄也。今时往往有结二界不集相外之僧。直将五六人往场相地而结者。或于场内通唱二界三相已。具加二界羯磨者。或有场内通唱二界相已。随界而结者。或于大界内不入场中。遥唱场相而结者。如五分中。不唱方相不成结界。今隔界虚唱。全非正法。唱不明了。不知分齐。咸名不唱界结不成。如是类知并是约界分齐之是非也。然大界戒场并须成就。事不获已。大界不成。乍可以无界之场得受戒也。戒场不成。大界虽成。终是无法之地。何有得行法事。故勤勤作业戒场为初。必须依法取成。不得依俙作法朦胧。谓是僧曰知法之人。可不思之。取名弃实言又繁矣。临事多惑。老叟重言固其宜也。三明事义。即结界也。界有大小之差。地分内外之别。先须晓了后方就法。四谓作业。即羯磨也。不但一僧独诵。并须通众具解。有不解者。非足非别。以闇昧者。莫知和忍之缘。孰识同别之相。故非二摄。不集非咎。作业成败必约。四缘谓僧界事法。如上备列。持律之士务学在斯。闇此四缘。不足登坛位也。故十诵云。作羯磨者应分别云。是白是第一羯磨第二羯磨第三羯磨。如是分别。其听作者莫余觉余思惟。应心心相忆念此白此羯磨如是分明。故佛世执法犹行五非。岂是不学无知人耶。临机心境迷忘故也

    戒坛受时仪轨第九

夫立非常之相以显非常之法。法即戒也。戒为出道之基。定非入俗之致。律云。所以立戒学者。为除三毒令尽故。所以立非常坛相。以动恒俗之情也。今不行坛事。随缘而受。则心志苍茫。如显如晦。何能发法界之律仪。定获无记之虚福也。故论云。欲受戒者。先于有智人所。令于万境上起慈护心而发戒也。今不存此。临集僧讫正行事时。但云汝发上品心得上品戒。沙弥素无识性。教授曾未讨论。空雷发于上天。绝雨流于下地。故博考众说立斯轨仪。非出师心。并从圣授。今末学者经传罕闻。铿执生常。惊怪斯作。复何可怪。并由耳目之所不该。足趾之所不蹈。若曾该蹈。复是生常之恒法。统而括之可以论广也。登坛授受十师行事相(比来行事无法自居。随人立用无可师范。今采摭幽显及以所传。登降坛场兴发景仰。如俗行礼。每事问之。可不慎与)余见行事。丛杂交谬。和上二师才有相状。自余尊证都无异伦。原夫证师证戒功用则三师。一同三师各有行事。证成由十师。得遂有初戒。列坐昏若海游。高视而望众仪。远听而详羯磨。乃有一乞三乞。唱乞三一不分。一白三说错脱曾无指斥。俯首送默是非俱显。默然端坐表和同别。咸言和合。若斯御众诚在三师。有见非违。即须弹举。无宜妄称。大物是非。不挠其心乎。确须七证卓明。何劳更繁随喜。故中土受戒止须十人登坛。诸余随助浪僧临时下层亦有故。于仪首重而列之(不妨新受戒者。神爽明白作业有功。七证心昏情思鲁塞。故约此二不得顿除故也)初十师登坛相。其教授阿阇梨当执香炉前引。从南面下层东阶道。接足而上至层上。东出北回。绕坛一匝。上座在西头。当佛前礼三拜。十师卓立具修威仪。广运心想。请十方现在诸佛诸大菩萨声闻僧众。普会戒坛。天龙八部遍满虚空。以佛在时多行受戒。咸升坛上。虽非羯磨僧数。而行善来。戒法亦同具戒。佛灭度后行事圣僧罗列。佛像拟佛在时故也。亦使僧法有依。非佛不可。故置灵仪。不徒设也。第二重坛上西行。南头置一高座。次设三虚座。一拟豆田邪菩萨比丘。二拟楼至菩萨比丘。三拟马阑邪菩萨比丘。以三菩萨比丘请佛立受戒结戒。戒坛之首。于戒有功。故列三虚座以处之。十师运想已。教授师执炉。引众面西却行。取上层西阶道。接足上坛顶。东转北回。绕佛一匝已。至三空座前。一一礼已。依次而坐。其高座者先差一僧令升座已。诵遗教经。此时应打犍稚多烧名香赞呗功德。所集之僧无问大小戒。普至以听遗教。于上下二层依位坐已。令维那引欲受戒者至南面东阶道下。面西而立。威仪教授师从南面东阶却下。引向西阶道上。至下层上便东回北转西出。又东面北作行。礼佛三拜已。互跪听经讫。维那又引。至南面东阶。却行而下。出界外行立。若未解威仪折旋俯仰者。令知法维那一一指授。庠序弘缓。引而行之。及问难之时。维那一一引至戒场内。当东阶南设席。拟问遮难。其受具者至于席侧。执衣钵当东阶面北而立。教授师从南面东阶却下。具修威仪令众可观。故律中执持威仪。不失法度。如頞鞞比丘以威仪而伏邪道。故知威仪肃物。来自久矣。彼至问席所敷座。坐已仍取受人衣钵。讫令其脱屣上席。先取尼师坛。为受持已。令在上坐。又取安多会。为受持已。令在身着。次取郁多罗僧。为受持已。令于上披。又取僧伽梨。为受持已。如前襆之。教彼人云。此三衣名唯佛法有。九十六种外道所无。何得不敬。故坐具尼师坛如塔之有基也。汝今受戒即五分法身之基也。良以五分由戒而成。若无坐具而坐汝身。则五分定慧无所从生。故坐具如塔之基也。三衣断三毒也。五条下衣断贪身也。七条中衣断嗔口也。大衣上衣断痴心也。如是广之随时说导。问难遮讫。此受持衣。诸部并在问难前。今时在受戒后。无文可出。不足行用。彼教授师如常威仪。从下层东阶上。至层上西回。至第二层南面西阶上。向东回。当佛前礼三拜已。东转北回。至羯磨师前。相去舒手及处。立作白召已。至南面西阶上召之。依师召而上。便引欲受戒者。向三上座坐处礼已。次又一一礼十师竟。威仪师令于羯磨师前互跪教乞戒。彼复座已。羯磨师依法单白。问难已。和僧羯磨与受戒。竟令于十师下互跪诸受具人。总了一时就佛前面北。互跪更听遗教而立住。其教授师执香炉起。至西面北阶头。立引十师下阶。循下层上。面南出东回面北。当佛像前礼三拜立住。维那又引新受戒人。从东面南阶却下至地。北出绕坛回。至南面下层西阶下。东回面北礼佛竟立住。师僧见新受戒者来。便从下层东阶下南出。雁行相待于华林间。新受戒者从后而行。至场地林间。方令受戒者在前。教授师引十师出场门入大界。如常所止。此之威仪圣所行法。法隐既久。执生常者谓是新仪。幸详之也。余以干封二年二月八日及以夏初。既立戒坛。仍依法载受具戒。于时前后预受者二十七人。并多是诸方。谓雍州洛州虢州蒲州晋州贝州丹州坊州陇州澧州荆州台州并州。如是等州依坛受具。故引大略知非谬缘。诸有同法之俦游方之士。闻余创建兴心向赴者。略列名位取信于后

终南山云居寺大德僧伽禅师

京师西明寺大德真懿律师

京师弘法寺大德恒善律师

终南山云际寺大德悟玄律师

京师西明寺大德薄尘法师

京师大慈恩寺大德弘度律师

昭陵瑶台寺大德道诚律师

终南山龙池寺智善律师

京师光明寺新罗国智仁律师

华州西岳沙门法藏禅师

终南山宝德寺道光律师

荆州长沙寺智藏律师

荆州景元山无行禅师

荆州覆船山玉泉寺弘景律师

并州六通寺智琮禅师

润州明庆寺玄寂律师

衡州南岳云峰寺义本律师

洋州傥城寺道寂律师

荆州天王寺道誉法师

荆州四层寺智璇禅师

京师西明寺大慈律师

京师西明寺四依律师

齐州东岳沙门明藏禅师

荆州安宝寺慧忍禅师

荆州善集寺道恪禅师

台州天台山白岩寺慧庄禅师

襄州岘山报善寺慧璇律师

荆州升觉寺慧琏禅师

荆州开圣寺慧俨禅师

荆州陟屺寺慧奖法师

荆州无量寺玄赜法师

洛州天宫寺守节法师

晋州沙门昙奖法师

东岳沙门名恪律师

京师空观寺行滔禅师

秦州麦积崖沙门法度禅师

虢州大兴国寺义方律师

荆州长沙寺德行律师

京师弘济寺怀素律师

自外不备列名。至如终南山大翠微寺等诸沙门。及岩隐野居追朋问道之宾。翕习容裔整带而赴。高坛观行礼度折旋。而鉴其敬仰者。或在空外界中送心随喜。伫立合掌而欣其威仪者。将有百计。行事既了。维那引至僧住堂中。列坐饭之。诸有清信士女崇扈之乡来者满院。皆合掌随喜立而称善。亦一涂之造化也。追万古之清尘焉

    戒坛功能远近第十

案结界之地也。随其限域。下至金刚之轮。虽经劫坏。终焉莫毁。如诸论说。佛法将灭。结界法失。有论者言。先结不失。后结不成。斯为定义。今案诸传说。天竺印度咸有圣踪。并经多劫于今见在。至如八字舍身之事。子女流血之征。破骨出髓之苦相。布发掩泥之遗绪。端然布设。开迹如初。以此往征。界结非没。印度诸师相从二释。初言。结界圣相并是神功。灾劫焚漂斯为俗有。俗非坏道之法。故道法恒存。致使前相于今不绝。有论师言。斯是佛之化迹所在。弘利终期不灰。所以三灾起时。沦亡从于大地为空为水。踪绪罕寻。世界后成。所有故处还依旧立。故此圣迹俨然如初。不足怪也。如彼色欲二界。咸化为空。后成立时。如前置立。众生业力一不思议。佛之流化二不思议。岂以凡谋夺于圣虑。故结界坚住必无所损。问曰。若如所述。贤劫四佛咸有旧踪。立寺结界僧之常法。今时立相岂不与旧界相重。重结不成。作法败矣。如何释之。答曰。随一佛化一佛之僧。何有能仁之子。与饮光为资乎。各师所师故非别众。即如释尊一代。僧具六和。一见不和。两不足数。各结各部类例见闻。故知前佛之僧界不妨后佛之行事也。故律钞中。五种互结。各不相妨也。然前佛之遗基后佛皆就而兴起也。如舍卫只桓之地。九十一劫常为佛游。身子睹蚁窟而兴悲事可知也。自余更有。辞繁且略

    戒坛赞述辨德第十一

    开壤创筑戒场之坛文

维唐干封二年仲春八日。京师西明寺沙门释道宣。乃与宇内岳渎诸州沙门。商较律仪。讨击机务。敢于京南远郊澧福二水之阴。乡曰清官。里称遵善。持律众所建立戒坛。原夫戒定慧法众圣之良筌。摄律善生三佛之津导。是知戒为入圣之本。为出俗之基。皇觉寄此而开权。正法由兹而久住。所以四依御宇。必祖戒而启蒙泉。五乘方驾。亦因戒而张化首。自法流东渐居七百年。戒场之坛名实乖爽。律论所显场坛两驰。各备机缘随事便举。有晋扬辇南林戒坛。德铠圣士厥初基构。中原正伪蔑尔无闻。有以大界为戒场。有以平场为坛上。斯由法被三废后兴在于羁縻。或由师心独断讨论绝于经教。若夫创置戒坛。专弘戒本。良由律仪所摄用统有空。约情充仞于大千。论法该通于六位。阴入界处莫匪戒缘。上圣下凡咸资戒护。遂使小戒大戒开行业之始终。有愿无愿显因心之渐顿。经叙菩萨戒聚。非白四而不生。律明声闻正禁。因十僧而克果。若欲行斯羯磨。要假坛场。故以戒法为名。全是净行之本。大界初兴僧法两设。至论作业。戒场则多。此则僧住法住各有其致。今立戒坛之场。备依教旨。竖三标而分两界。围空地而绝错疑。先结小界为场坛之本。依自然而集僧。晓同别之殊致。三述戒场之外相。白二约而结之。故使三阶肃而峙列。委登降之接足。四维晏而在隅。识辰晷之斜正。后结大界。僧出戒场。随相各集。别唱别结。因使四处僧事无乖别之踪。六和显德有乘权之务。作业成遂。七万之岁不亡。德僧自在。三灾之变无没。由斯以言。戒场之举不徒设也。成则佛法常住。坏则正教沦亡。此言匪妄。又弥慎也。是知受随二戒寄斯地而克隆。持犯两仪亦因兹而还净。故经云。若无此戒。诸善不生。谅是定慧之本基。诚即业惑之良药也。比人行事轻斯者多。不筑坛基。随宜授受。或妄结小界。曾非难缘。或辄居佛殿。僧皆背像。或在空回。或在村坊。迷昏别众。诵文徒结。斯涂纷糅无足叙之。故僧传云。中国僧来欲受戒者。扬都行事并在江舟别结而受。有问其故。答曰。结界法本同别难知。故于舟中相绝非难。说戒等法不成乍可。夫欲住持正法弘护圣仪断绝烦恼。非戒不得脱。非界地戒业无依。虚承剃染。心无圣法。徒丧一生。终沦万劫。岂不累于自他虚为释尊之种也。故彼梵僧勤勤若此。此生死人平平若此。弥天所诫可不思哉。有人闻结惊而私诮。余告之曰。非敢立异。斯乃一同经教具周。人不行尔。窃以。净教所诠依法为本。文明四说之印。遗诰三藏之功。顺则扬三宝之初秋。违则灭四僧之后辙。文云。戒场极小容二十一人。明坛上之广量也。应至舒手及处。明坛非覆障之内也。应留中间。明二界非相接也。先结场已大界绕之。明初后之轨仪也。但置佛殿。明僧宝之所依也。若有僧住有惭剔除。明有羞僧弘崇戒护易成就也。文有临坛师。坛上僧则非场地之恒度也。此坛唯存戒住。今则多有僧住。固可详诸诚教。若斯义难隐忍。所以状白叙构。业业兢兢。晨夕仇校。仰遵遗寄。辄备通引。永垂无昧云尔

    大唐雍州长安县清官乡净业寺戒坛之铭

原夫戒坛之兴其来久矣。肇于祇树之始。流渐淮海之阴。开佛化之羽仪。扇仁风于寰宇。遂得定慧攸托。非戒无以成基。业行是依。必律仪方能堪济。其德既广。非恒地之所任持。其绩既高。岂常务而能构克。故使于僧院内别置戒场。又于场中增基列陛。阶除四布。坛塔高严。幽明之所监护。凡圣于焉景仰。集僧作业经三灾而莫亏。登降受行历万古而长骛。是则慈化弘远。诚资戒德之功。烦惑廓消。咸假场坛之力。统其绩也。岂不盛哉。若不式树旌铭。将何启其津径。略述所缘。其辞曰

幽关未启。妙兹弘导。匪藉能仁。谁其覆焘。覆焘伊何。谅惟戒力。三圣位隆。四生仰极。昏谷作梗。烦劳莫息。緜兹长往。于何取则。在昔给园。皇觉顾命。创筑场坛。开敷嘉令。金河既竭。玉门高映。道流淮海。南林一盛。周发灵台。汉彻明堂。事遵往帝。缔构余皇。戒坛式绪。时惟法王。用隆化本。永永无疆。爰有英达。厥称僧杰。德懋时雄。智包髦烈。齐梁作[簐-欠+几]。缁素垂节。广树法场。横张像设。是号文国。山夷海截。有惑斯宗。人坑法灭。中原失绪。三犯凶咽。仁祠奄室。法侣兴悲。考定斯咎。明坛靡基。敢遵往则。式表离辞。永镇终古。兹文在兹

    终南山北澧福之阴清官乡净业寺戒坛佛舍利之铭

维大唐干封二年岁在丁卯孟夏朔日。京师西明寺沙门释道宣。与诸岳渎沙门。会于前乡之道场。平章法律。仰惟三圣垂教以戒为先。四生归德遵涂莫绝。遂使住法六万之寿。作化在于律仪。时经三变之秋。启务资于定慧。所以敢承余烈。克构场坛。陈瘗灵躯。镇兹福地冀愿皇觉慈照。景业统宇宙而无疆。垂裕含光。神功谅堪济而逾远。序之不足。略为短铭。其辞曰

皇矣正觉。作化在三。戒为良导。万善攸谈。冰凉于水。青更逾蓝。非斯组织。余则谁甘。岳渎法俦。乘时蔚峙。板筑福坛。犹登岵屺。戒护是升。幽明咸履。悠哉后裔。则为高轨。敢述时缘。遍流芳纪

荆州等界寺沙门无行。观化秦川。遇兹盛集。赞而述之

    大唐干封二年四月朔日荆南渚宫沙门释无行戒坛舍利赞

余等登趾荆岑。搜玄秦岭。承律谟于上德。闻所未闻。禀清范于灵坛。日新日损。是以皇觉慈训弘之在人。祇树高风幽心祥感。幸逢嘉会。瘗灵骨于福坛。玄纲载维。想德铠之非远。不胜手舞。景仰神光。敢述玄猷。乃为赞曰觉智圆明。应物唯灵。非灭示灭。无生现生为人演法。三学开津。场坛肃穆。戒德氤氲。金河晦影。鹤树澄神。能仁散体。多宝全身。奇光昭晢。嘉瑞攸陈。二端尚在。八斛犹均。厥后无忧。爰初启信。近护分光。灵坟是镇。灵坟现奇。震岭标基。扶风散彩。淮海腾辉。粤自荆岫。寻真太一。希世之风。载扬兹日。坛模山像。登顿有秩。镇以遗身。幽诚云毕。愿言遐旷。克念崇尚。识镜澄明。心河静浪。庶劫石之方消。觌神珠于妙相

    大唐中原关辅戒坛仪

余以。干封二年二月八日。创筑戒坛。四方岳渎沙门寻声远集者二十余人。至于夏初。众侣更集载受具戒。多是远人。京寺同学咸来观化。余以法利希行。恐有乖忤。和悦上下。务成为先。有京师西明寺真懿律师。今之律匠也。彭享勇锐。最所忌情。恐东回左绕。伤俗之行事也。余谕之曰。律师勿见东回左绕以为非法耶。此天常之大理也。人惑左右。习俗罕分。深愿体之。勿虑非咎。便答余云。此不敢怪也。吾昔见大庄严寺大德恭禅师若行道时。必东回北转。此为右绕。彼告吾云。子不见俗中城门耶。东入西出。咸言左出右人也。如是云云。行事之家观时制度。余方不为清净。则不行之。余七十暮年。脚疾摧朽。顾求法者。不远关山。今秋气已清。客心飞举。将事终天之别。必爽载面之期。力疾集之。用为送终之赠也。言此饮泪。穷独可悲。干封二年二月十四日。于清官结大界净地。并出净厨诰

关中创立戒坛图经

吾祖之道。犹羲和升于隅夷。则何物不明矣。幸于早年寻师问津。探赜其奥旨。时为节度僧道。而传演之道难矣。遂守愚于开元昭庆。会证悟依止。重筑戒坛。忝预校量制度。坛将成。因思。吾祖戒坛图经真悟记主虽曾镂板。缘兵火煨烬。深虑湮没其道。遂遍募同袍。仍将旧本校刻。流通永彰不朽。使末代知坛制之殊胜耳

时绍兴二十二年十二月朔

卧龙景德院住持比丘(惟定)题


观念阿弥陀佛相海三昧功德法门

    No. 1959

观念阿弥陀佛相海三昧功德法门一卷

        比丘善导集记

  依观经明观佛三昧法一

  依般舟经明念佛三昧法二

  依经明入道场念佛三昧法三

  依经明道场内忏悔发愿法四

    依观经明观佛三昧法(出观经观佛三昧海经)

观阿弥陀佛真金色身圆光彻照端正无比。行者等一切时处昼夜常作此想。行住坐卧亦作此想。每常住意向西。及彼圣众一切杂宝庄严等相。如对目前。应知

又行者若欲坐。先须结跏趺坐。左足安右髀上与外齐。右足安左髀上与外齐。右手安左手掌中。二大指面相合。次端身正坐。合口闭眼似开不开。似合不合。即以心眼先从佛顶上蠃髻观之。头皮作金色。发作绀青色。一发一蠃卷在头上。头骨作雪色内外明彻。脑如玻[王*(黍-禾+利)]色。次想脑有十四脉。一一脉有十四道光。从发根孔出外。绕发蠃七匝。还从毛端孔中入。次想前光从二眉毛根孔中出向外。次想额广平正相。次想眉高而长相由如初月。次想眉间白毫相卷在眉间。其毛白外实内虚。出金色光。从毛端而出。直照自身来。如观佛三昧经说。若有人。一须臾顷观白毫相。若见若不见。即除却九十六亿那由他恒河沙微尘数劫生死重罪。常作此想。太除障灭罪。又得无量功德。诸佛欢喜。次想二眼广长黑白分明光明彻照。次想鼻修高直如铸金铤。次想面部平满无有唱[日*夾]。次想耳轮垂腄孔有七毛。光从毛内出。遍照佛身。次想唇色赤好光明润泽。次想齿白齐密。白如珂月。内外映彻。次想舌薄广长柔软。舌根下有二道。津液注入咽筒。直入心王。佛心如红莲华。开而不开合而不合。有八万四千叶。叶叶相重。一一叶有八万四千脉。一一脉有八万四千光。一一光作百宝莲华。一一华上有一十地菩萨。身皆金色。手持香华供养心王。异口同音歌赞心王。行者等作此想时。除灭罪障得无量功德。诸佛菩萨欢喜。天神鬼神欢喜。又抽心向上。次想咽项圆相二肩圆相。次想两臂佣圆相。次想二手掌平满千辐轮相。十指纤长指间网缦相。甲作赤铜色相。又抽心向上。次想佛胸前平满相万德之字朗然。次想腹平不现相。次想脐圆孔深相光明内外常照。次想阴藏相平满。由如十五日夜月。亦如腹背。平处无别。佛言。若有男子女人。多贪欲色者。即想如来阴藏相者。欲心即止。罪障除灭得无量功德。诸佛欢喜。天神鬼神好心影护。长命安乐永无病痛。次想两髀膝膝骨圆满。次想二胫如鹿王膊。次想二足跟如象王鼻。次想二足趺高如龟王背。次想足十指长指间有网缦。甲作赤铜色。次想佛结跏趺坐相。左足安右髀上与外齐。右足安左髀上与外齐。次想二足下平有千辐轮相。辐辋具足。皆有光明遍照十方刹。从顶上下至足千辐轮相已来。名为具足观佛色身庄严功德。是名顺观。又次想华座法。次想华台相。次想华叶。叶叶相重八万四千重。一一叶上想有百亿宝王庄严。一一宝中有八万四千光明。上照佛身。次想宝华茎八面。一一方面百千众宝庄严。放大光明上下俱照。次想华茎下依宝地。地上众宝皆放八万四千光明。一一光明照佛身。及照十方六道。亦想一切光明照触行者自身来。作此想时。除灭罪障得无量功德。诸佛菩萨欢喜。天神鬼神亦喜。日夜随身影护行者。行住坐卧常得安隐。长命富乐永无病痛。准佛教。得见净土中事。若见但自知。不得向人说。即大有罪横招恶病短命之报。若顺教门者。临命终时。上品往生阿弥陀佛国。如是上下依前十六遍观。然后住心向眉间白毫。极须捉心令正。更不得杂乱。即失定心。三昧难成。应知。是名观佛三昧观法。一切时中常回生净土。但依观经十三观安心。必得不疑。又白行者。欲生净土。唯须持戒念佛诵弥陀经。日别十五遍。二年得一万。日别三十遍。一年一万。日别念一万遍佛。亦须依时礼赞净土庄严事。大须精进或得三万六万十万者。皆是上品上生人。自余功德尽回往生。应知。已前明观佛三昧法

    般舟三昧经请问品明七日七夜入道场念佛三昧法(出般舟三昧经)

佛告跋陀和。有三昧。名十方诸佛悉在前立。能行是法。汝之所问悉可得也。跋陀和白佛。愿为说之。多所过度。安隐十方。为诸众生现大明相。佛告跋陀和。有三昧。名定意。学者常当守习持。不得复随余法。功德中最第一。次行品云。佛告跋陀和。菩萨欲疾得是定者。常立大信。如法行之。则可得也。勿有疑想如毛发许。是定意法名为菩萨超众行

  立一念　　信是法　　随所闻　　念其方
  宜一念　　断诸想　　立定信　　勿狐疑
  精进行　　勿懈怠　　勿起想　　有与无
  勿念进　　勿念退　　勿念前　　勿念后
  勿念左　　勿念右　　勿念无　　勿念有
  勿念远　　勿念近　　勿念痛　　勿念痒
  勿念饥　　勿念渴　　勿念寒　　勿念热
  勿念苦　　勿念乐　　勿念生　　勿念老
  勿念病　　勿念死　　勿念命　　勿念寿
  勿念贫　　勿念富　　勿念贵　　勿念贱
  勿念色　　勿念欲　　勿念小　　勿念大
  勿念长　　勿念短　　勿念好　　勿念丑
  勿念恶　　勿念善　　勿念嗔　　勿念喜
  勿念坐　　勿念起　　勿念行　　勿念止
  勿念经　　勿念法　　勿念是　　勿念非
  勿念舍　　勿念取　　勿念想　　勿念识
  勿念断　　勿念着　　勿念空　　勿念实
  勿念轻　　勿念重　　勿念难　　勿念易
  勿念深　　勿念浅　　勿念广　　勿念狭
  勿念父　　勿念母　　勿念妻　　勿念子
  勿念亲　　勿念疏　　勿念憎　　勿念爱
  勿念得　　勿念失　　勿念成　　勿念败
  勿念清　　勿念浊　　断诸念　　一期念
  意勿乱　　常精进　　勿岁计　　勿日倦
  立一念　　勿中忽　　除睡眠　　精其意
  常独处　　勿聚会　　避恶人　　近善友
  亲明师　　视如佛　　执其志　　常柔弱
  观平等　　于一切　　避乡里　　远亲族
  弃爱欲　　履清净　　行无为　　断诸欲
  舍乱意　　习定行　　学文慧　　必如禅
  除三秽　　去六入　　绝淫色　　离众爱
  勿贪财　　多畜积　　食知足　　勿贪味
  众生命　　慎勿食　　衣如法　　勿绮饰
  勿调戏　　勿憍慢　　勿自大　　勿贡高
  若说经　　当如法　　了身本　　由如幻
  勿受阴　　勿入界　　阴如贼　　四如蛇
  为无常　　为恍忽　　无常主　　了本无
  因缘会　　因缘散　　悉了是　　知本无
  加慈哀　　于一切　　施贫穷　　济不还
  是为定　　菩萨行　　至要慧　　超众行

佛告跋陀和。持是行法。便得三昧。现在诸佛悉在前立。其有比丘比丘尼优婆塞优婆夷。如法修行。持戒完具。独一处止。念西方阿弥陀佛今现在彼。随所闻当念。去此十万亿佛刹。其国名须摩提。一心念之。一日一夜若七日七夜。过七日已后见之。譬如人梦中所见。不知昼夜亦不知内外。不由在冥中有所蔽碍故不见。跋陀和。四众常作是念时。诸佛境界中诸大山须弥山。其有幽冥之处悉为开避无所蔽碍。是四众不持天眼彻视。不持天耳彻听。不持神足到其佛刹。不于此间终生彼间。便于此坐见之。佛言。四众于此间国土念阿弥陀佛。专念故得见之。即问持何法得生此国。阿弥陀佛报言。欲来生者当念我名。莫有休息。即得来生。佛言。专念故得往生。常念佛身三十二相八十种好巨亿光明彻照端正无比在菩萨僧中说法。莫坏色。何以故。不坏色故。由念佛色身故。得是三昧。已上明念佛三昧法

欲入三昧道场时。一依佛教方法。先须料理道场。安置尊像。香汤扫洒。若无佛堂。有净房亦得。扫洒如法。取一佛像西壁安置。行者等从月一日至八日。或从八日至十五日。或从十五日至二十三日。或从二十三日至三十日。月别四时佳。行者等自量家业轻重。于此时中入净行道。若一日乃至七日。尽须净衣。鞋靺亦须新净。七日之中皆须一食长斋。软饼粗饭随时酱菜俭素节量。于道场中昼夜束心相续。专心念阿弥陀佛。心与声相续。唯坐唯立。七日之间不得睡眠。亦不须依时礼佛诵经。数珠亦不须捉。但知合掌念佛念念作见佛想。佛言。想念阿弥陀佛真金色身光明彻照端正无比。在心眼前。正念佛时。若立即立念一万二万。若坐即坐念一万二万。于道场内不得交头窃语。昼夜或三时六时。表白诸佛一切贤圣天曹地府一切业道。发露忏悔一生已来身口意业所造众罪。事依实忏悔。竟还依法念佛。所见境界不得辄说。善者自知。恶者忏悔。酒肉五辛誓发愿。手不捉口不吃。若违此语。即愿身口俱着恶疮。或愿诵阿弥陀经满十万遍。日别念佛一万遍。诵经日别十五遍。或诵二十遍三十遍。任力多少。誓生净土。愿佛摄受

又行者等若病不病欲命终时。一依上念佛三昧法。正当身心。回面向西。心亦专注。观想阿弥陀佛。心口相应声声莫绝。决定作往生想华台圣众来迎接想。病人若见前境。即向看病人说。既闻说已。即依说录记。又病人若不能语者。看病人必须数数问病人见何境界。若说罪相。傍人即为念佛。助同忏悔。必令罪灭。若得罪灭。华台圣众应念现前。准前钞记。又行者等眷属六亲若来看病。勿令有食酒肉五辛人。若有必不得向病人边。即失正念。鬼神交乱。病人狂死堕三恶道。愿行者等好自谨慎奉持佛教。同作见佛因缘。已前是入道场及看病人法用

    依经明五种增上缘义一卷

  依无量寿经一　依十六观经二　依四纸阿弥陀经三　依般舟三昧经四　依十往生经五　依净土三昧经六

谨依释迦佛教六部往生经等。显明称念阿弥陀佛愿生净土者。现生即得延年转寿。不遭九横之难。一一具如下五缘义中说。问曰。佛劝一切众生发菩提心。愿生西方阿弥陀佛国。又劝造阿弥陀像。称扬礼拜香华供养。日夜观想不绝。又劝专念弥陀佛名。一万二万三万五万。乃至十万者。或劝诵弥陀经。十五二十三十五十。乃至一百满十万遍者。现生得何功德。百年舍报已后。有何利益。得生净土以不。答曰。现生及舍报决定有大功德利益。准依佛教显明五种增上利益因缘

一者灭罪增上缘。二者护念得长命增上缘。三者见佛增上缘。四者摄生增上缘。五者证生增上缘

言灭罪增上缘者。即如观经下品上生人。一生具造十恶重罪。其人得病欲死。遇善知识教称弥陀佛一声。即除灭五十亿劫生死重罪。即是现生灭罪增上缘

又如下品中生人。一生具造佛法中罪。破斋破戒。食用佛法僧物。不生惭愧。其人得病欲死。地狱众火一时俱至。遇善知识为说弥陀佛身相功德国土庄严。罪人闻已。即除八十亿劫生死之罪。地狱即灭。亦是现生灭罪增上缘

又如下品下生人。一生具造五逆极重之罪。经历地狱受苦无穷。罪人得病欲死。遇善知识教称弥陀佛名十声。于声声中除灭八十亿劫生死重罪。此亦是现生灭罪增上缘

又若有人。依观经等画造净土庄严变。日夜观想宝地者。现生念念除灭八十亿劫生死之罪

又依经画变。观想宝树宝池宝楼庄严者。现生除灭无量亿阿僧祇劫生死之罪

又依华座庄严观日夜观想者。现生念念除灭五十亿劫生死之罪

又依经观想像观真身观观音势至等观。现生于念念中除灭无量亿劫生死之罪

如上所引。并是现生灭罪增上缘

又言护念增上缘者。即如第十二观中说云。若有人。一切时处日夜至心观想弥陀净土二报庄严。若见不见。无量寿佛化作无数化佛。观音大势至亦作无数化身。常来至此行人之所。亦是现生护念增上缘

又如观经下文。若有人。至心常念阿弥陀佛及二菩萨。观音势至常与行人作胜友知识。随逐影护。此亦是现生护念增上缘

又如第九真身观说云。弥陀佛金色身毫相光明遍照十方众生。身毛孔光亦遍照众生。圆光亦遍照众生。八万四千相好等光亦遍照众生。又如前身相等光一一遍照十方世界。但有专念阿弥陀佛众生。彼佛心光常照是人。摄护不舍。总不论照摄余杂业行者。此亦是现生护念增上缘

又如十往生经说。佛告山海慧菩萨及以阿难。若有人。专念西方阿弥陀佛愿往生者。我从今已去。常使二十五菩萨影护行者。不令恶鬼恶神恼乱行者。日夜常得安稳。此亦是现生护念增上缘

又如弥陀经说。若有男子女人。七日七夜及尽一生。一心专念阿弥陀佛愿往生者。此人常得六方恒河沙等佛共来护念。故名护念经。护念经意者。亦不令诸恶鬼神得便。亦无横病横死横有厄难。一切灾障自然消散。除不至心。此亦是现生护念增上缘

又如般舟三昧经行品中说云。佛告跋陀和。若有人。七日七夜在道场内。舍诸缘事除去睡卧。一心专念阿弥陀佛真金色身。或一日三日七日。或二七日五六七七日。或至百日。或尽一生。至心观佛。及口称心念者。佛即摄受。既蒙摄受。定知罪灭得生净土。佛言。若人专行此念弥陀佛三昧者。常得一切诸天及四天大王龙神八部随逐影护爱乐相见。永无诸恶鬼神灾障厄难横加恼乱。具如护持品中说。此亦是现生护念增上缘

又依灌顶经第三卷说云。若人受持三归五戒者。佛敕天帝。汝差天神六十一人。日夜年月随逐守护受戒之人。勿令获诸恶鬼神横相恼害。此亦是现生护念增上缘

又如净度三昧经说云。佛告瓶沙大王。若有男子女人。于月月六斋日及八王日。向天曹地府一切业道。数数首过受持斋戒者。佛敕六欲天王。各差二十五善神。常来随逐守护持戒之人。亦不令有诸恶鬼神横来恼害。亦无横病死亡灾障。常得安稳。此亦是现生护念增上缘

又白诸行者。但欲今生日夜相续专念弥陀佛。专诵弥陀经。称扬礼赞净土圣众庄严愿生者。日别诵经十五遍二十三十遍已上者。或诵四十五十百遍已上者。愿满十万遍。又称扬礼赞弥陀净土依正二报庄严。又除入三昧道场。日别念弥陀佛一万毕命相续者。即蒙弥陀加念。得除罪障。又蒙佛与圣众常来护念。既蒙护念。即得延年转寿长命安乐。因缘一一具如譬喻经惟无三昧经净度三昧经等说。此亦是现生护念增上缘

又言见佛三昧增上缘者。即如观经说云。摩竭提国王夫人名韦提希。每在宫内愿常见佛。遥向耆阇崛山悲泣敬礼。佛遥知念。即于耆山没王宫出现。夫人已举头即见世尊。身紫金色坐宝莲华。目连阿难立侍左右。释梵临空散华供养。夫人见佛。举身投地号泣。向佛求哀忏悔。唯愿如来教我观于清净业处又如此经证。非直夫人心至见佛。亦与未来凡夫起教。但使有心愿见者。一依夫人至心忆佛。定见无疑。此即是弥陀佛三念愿力外加故得令见佛。言三力者。即如般舟三昧经说云。一者以大誓愿力加念故得见佛。二者以三昧定力加念故得见佛。三者以本功德力加念故得见佛。已下见佛缘中例同此义。故名见佛三昧增上缘

问曰。夫人福力强胜。蒙佛加念故见佛。末法众生罪愆深重。何由得与夫人同例。又此义者甚深广大。一一具引佛经。以为明证。答曰。佛是三达圣人。六通无障。观机备教。不择浅深。但使归诚。何疑不见。即如观经下说云。佛赞韦提。快问此事。阿难受持广为多众宣说佛语。如来今者教韦提希及未来世一切众生。观于西方极乐世界。以佛愿力故。见彼国土。如执明镜自见面像。又以此经证。亦是弥陀佛三力外加故得见佛。故名见佛净土三昧增上缘

又如下经云。佛告韦提。汝是凡夫。心想又劣。不能远见。致使诸佛如来有异方便令汝等见。夫人白佛言。我今因佛力故见彼国土。若佛灭后诸众生等。浊恶不善五苦所逼。云何得见极乐世界。佛即告言。韦提。汝及众生专心计念。想于西方琉璃地下一切宝幢。地上众宝室内庄严等。专心注意。亦同上夫人得见。即云。一一观之极令了了。闭目开目皆令得见。如此想者。名为粗见。此谓觉想中见。故云粗见。若得定心三昧及口称三昧者。心眼即开。见彼净土一切庄严。说无穷尽也。又以此经证。一切凡夫但使倾心。定有见义。应知。设有见闻者。不须惊怪也。何以故。乃由弥陀佛三昧力外加故得见。故名见佛净土三昧增上缘

又如下华座观中说云。佛告阿难韦提。佛当为汝说除苦恼法。汝当广为大众分别解说。说是语时。无量寿佛观音势至应声来现住立空中。韦提见即礼。礼已白释迦佛言。我今因佛力故。得见无量寿佛及二菩萨。若佛灭后诸众生等。云何观见阿弥陀佛及二菩萨。佛即告言。汝及众生欲观彼佛者。当起想念。七宝地上作莲华想。华想成已。次当想佛。想佛时。是心即想作三十二相。从顶上下至跏趺坐已来。一一身分亦皆想之。随心想时。佛身即现。此是弥陀三力外加即得见佛。亦名见佛三昧增上缘

又如下经云。想彼佛者。先当想像。见一金像坐彼华上。既想见已。心眼即开。了了分明。及见彼国一切庄严。此亦是弥陀三力外加故见佛。故名见佛三昧增上缘

又如下经云。次想二菩萨及诸光明了了而见。见此事时。行者即于三昧定中。当闻水流光明庄严等说法之声。出定入定行者常闻妙法。此亦是弥陀佛三力外加故见佛。故名见佛三昧增上缘

又如下真身观中说云。佛告阿难。像观成已。次更观无量寿佛。身真金色。眉间毫相。圆光化佛。及相好等光。但当忆想令心眼见。见已即见十方一切诸佛。故名念佛三昧。以此文证。亦是弥陀佛三力外加故见佛。故名见佛三昧增上缘

又如下经云。佛言。是故智者一心谛观无量寿佛。从一相好入。但观眉间白毫极令明了者。八万四千相好自然见之。见已即见十方一切诸佛。于诸佛前次第授记。又以此经证。亦是弥陀佛三力外加故。得令凡夫专心想者定得见佛。亦名见佛三昧增上缘

又如观音势至普杂等观及下九品人。一生起行。乃至七日一日十声一声等。命欲终时愿见佛者。若现生乃遇善知识。行人自能心口称念弥陀佛。佛即与圣众华台来现。行人见佛亦见圣众华台等。又以此经证。亦是弥陀佛三力外加故得见佛。故名见佛三昧增上缘

又如下经云。佛告阿难。此经名观极乐国土无量寿佛及观世音大势至菩萨经。汝当受持无令忘失。行此三昧者。现身得见无量寿佛及二菩萨。又以此经证。亦是弥陀佛三力外加。致使凡夫念者乘自三心力故得见佛。至诚心信心愿心为内因。又藉弥陀三种愿力以为外缘。外内因缘和合故即得见佛。故名见佛三昧增上缘

又如般舟三昧经云。佛告跋陀和菩萨。有三昧。名十方诸佛悉在前立。若欲疾得是三昧者。常当守习持不得有疑想如毛发许。若比丘比丘尼优婆塞优婆夷欲行学是三昧者。七日七夜除去睡眠。舍诸乱想。独一处止。念西方阿弥陀佛身真金色三十二相光明彻照端正无比。一心观想。心念口称念念不绝者。佛言。七日已后见之。譬如有人夜观星宿。一星即是一佛。若有四众作是观者。见一切星。即见一切佛。又以此经证。亦是弥陀佛三力外加故见佛。言三昧者。即是念佛行人心口称念更无杂想。念念住心声声相续。心眼即开。得见彼佛了然而现。即名为定。亦名三昧。正见佛时。亦见圣众及诸庄严。故名见佛净土三昧增上缘

又如月灯三昧经云。念佛相好及德行。能使诸根不乱动。心无迷惑。与法合。得闻得智。如大海。智者住于是三昧。摄念行。于经行所。能见千亿诸如来。亦遇无量恒沙佛。又以此经证。亦是见佛三昧增上缘

又如文殊波若经云。文殊白佛言。云何名一行三昧。佛言。若男子女人在空闲处。舍诸乱意。随佛方所。端身正向不取相貌。专称佛名。念无休息。即于念中能见过现未来三世诸佛。又以此经证。即是诸佛同体大悲念力加备令见。此亦是凡夫见佛三昧增上缘

又言摄生增上缘者。即如无量寿经四十八愿中说。佛言。若我成佛。十方众生愿生我国。称我名字。下至十声。乘我愿力。若不生者。不取正觉。此即是愿往生行人命欲终时。愿力摄得往生。故名摄生增上缘

又此经上卷云。若有众生。得生西方无量寿佛国者。皆乘弥陀佛大愿等业力。为增上缘。即为证也。亦是摄生增上缘

又此经下卷初云。佛说。一切众生根性不同。有上中下。随其根性。佛皆劝专念无量寿佛名。其人命欲终时。佛与圣众自来迎接。尽得往生。此亦是摄生增上缘

又如观经第十一观及下九品。皆是佛自说。修定散二行人命终时。一一尽是弥陀世尊自与圣众华台授手迎接往生。此亦是摄生增上缘

又如四纸弥陀经中说。佛言。若有男子女人。或一日七日。一心专念弥陀佛名。其人命欲终时。阿弥陀佛与诸圣众自来迎接。即得往生西方极乐世界。释迦佛言。我见是利故说此言。即为证也。此亦是摄生增上缘

又如四十八愿中说云。设我得佛。十方众生发菩提心。修诸功德。至心发愿欲生我国。临命终时。我不与大众现其前者。不取正觉。此亦是摄生增上缘

又如下愿云。设我得佛。十方众生闻我名号。计念我国。至心回向愿生我国。不果遂者。不取正觉。此亦是摄生增上缘

又如下愿云。设我得佛。十方世界其有女人。闻我名字。欢喜信乐。发菩提心。厌恶女身。命终之后。复为女身者。不取正觉。义曰。乃由弥陀本愿力故。女人称佛名号。正命终时。即转女身得成男子。弥陀接手。菩萨扶身。坐宝华上。随佛往生。入佛大会。证悟无生。又一切女人若不因弥陀名愿力者。千劫万劫恒河沙等劫终不可转得女身。应知。今或有道俗。云女人不得生净土者。此是妄说。不可信也。又以此经证。亦是摄生增上缘

又言证生增上缘者。问曰。今既言弥陀四十八愿摄一切众生得生净土者。未知摄何等众生得生。又是何人保证得生也。答曰。即如观经说云。佛告韦提。汝今知不。阿弥陀佛去此不远。汝当计念谛观彼国。净业成者。亦令未来世一切凡夫得生西方极乐国土。今以此经证。但是佛灭后凡夫乘佛愿力定得往生。即是证生增上缘

又问曰。释迦说教示悟众生。何故一种佛法即有信不信共相讥毁者。有何所以。答曰。凡夫机性有其二种。一者善性人。二者恶性人。其善性人。一闻即舍恶行善善人。二者舍邪行正善人。三者舍虚行实善人。四者舍非行是善人。五者舍伪行真善人。此五种人若能归佛。即能自利利他。在家行孝。在外亦利他人。在望行信。在朝名君子。事君能尽忠节。故名自性善人也。言恶性人者。一即谤真行伪恶人。二者谤正行邪恶人。三者谤是行非恶人。四者谤实行虚恶人。五者谤善行恶恶人。又此五种人若欲愿归佛。不能自利。亦不利他人。又在家不孝。在望无信。在朝名小儿。事君则常怀谄佞。谓之不忠。又此人等于他贤德善人身上。唯能败是成非。但见他恶。故名自性恶人也。又上至诸佛贤圣。人天六道一切良善。此等恶人所讥耻辱也。诸有智者应知。今一一具引善恶二性人。道理显然。答上问竟

又下经云。佛告韦提。汝及众生专心计念一处。想于西方地下金幢地上众宝庄严。下至十三观已来。总答上韦提二请。以为明证。欲使善恶凡夫回心起行尽得往生。此亦是证生增上缘

又如下经云。众宝国土有五百亿宝楼。其楼阁中有无量天人作天伎乐。此众音中皆说念佛法僧。此想成已。命欲终时定生彼国。又以此经证。亦是证生增上缘

又如下经云。佛告阿难。如此妙华是本法藏比丘愿力所成。若欲念彼佛者。当先作此华座想。一一观之。皆令分明。此想成者必定当生极乐世界。又以此经证。亦是证生增上缘

又如无量寿经云。佛告阿难。其有众生生彼国者。皆悉住于正定之聚。十方诸佛皆共赞叹彼佛。若有众生。闻其名号。信心欢喜。乃至一念愿生彼国。即得往生住不退转。又以此经证。亦是证生增上缘

又如观经九品云。一一品中所告众生者。皆是若佛在世若佛灭后五浊凡夫。遇善知识劝令生信。持戒念佛诵经礼赞。决定往生。以佛愿力尽得往生。此亦是证生增上缘

又如弥陀经云。六方各有恒河沙等诸佛。皆舒舌遍覆三千世界说诚实言。若佛在世若佛灭后一切造罪凡夫。但回心念阿弥陀佛。愿生净土。上尽百年。下至七日一日十声三声一声等。命欲终时。佛与圣众自来迎接。即得往生。如上六方等佛舒舌。定为凡夫作证。罪灭得生。若不依此证得生者。六方诸佛舒舌一出口已后。终不还入口。自然坏烂。此亦是证生增上缘

又敬白一切往生人等。若闻此语。即应声悲雨泪。连劫累劫粉身碎骨。报谢佛恩由来。称本心。岂敢更有毛发惮之心。又白诸行人等。一切罪恶凡夫尚蒙罪灭证摄得生。何况圣人愿生而不得去也。上来总答前问摄何等众生得生净土。五种增上缘义竟

问曰。释迦出现。为度五浊凡夫。即以慈悲。开示十恶之因报果三涂之苦。又以平等智慧。悟入人天回生弥陀佛国。诸经顿教文义历然。今乃有人。公然不信共相诽毁者。未知此人现生及死后得何罪报。具引佛经与其作证。令生改悔信佛大乘回生净土。即为利益也。答曰。依佛经答者。又此恶人如上五恶性分中已说竟。今直引佛经以为明证。即如十往生经云。佛告山海慧菩萨。汝今为度一切众生。应当受持是经。佛又告山海慧。是经名为观阿弥陀佛色身正念解脱三昧经。亦名度诸有流生死八难有缘众生经。如是受持。众生未有念佛三昧缘者。是经能与作开大三昧门。是经能与众生闭地狱门。是经能与众生除害人恶鬼殄灭。四向悉皆安稳。佛告山海慧。如我所说。其义如是。山海慧白佛言。未来众生多有诽谤。如是之人于后云何。佛言。于后阎浮提或有比丘比丘尼若男若女。见有读诵是经。或相嗔恚心怀诽谤。缘是谤正法故。是人现身得诸恶重病。身根不具。或得聋病盲病失阴病鬼魅邪狂风冷热痔水肿失心。如是等诸恶重病世世在身。如是受苦坐卧不安。大小便利亦皆不通。求生求死不得。谤是经故受苦如是。或时死后堕于地狱。八万劫中受大苦恼。百千万世未曾闻水食之名。谤是经故得罪如是。或时得出。生在人中。作牛马猪羊。为人所杀。受大苦恼。为谤是经故。后得人身。常生下贱。百千万世不得自在。百千万世不见三宝名字。为谤是经故受苦如是。是故无智人中莫说是经。正观正念如是之人然后与说。彼此不敬是经。堕于地狱。彼此敬重。得正解脱。往生阿弥陀佛国。今又以此经证。故知毁敬之者佛记损益不虚。应知。具答前问竟

又问。若佛灭后一切善恶凡夫。发菩提心愿生弥陀佛国者。日夜计心。毕此一生。称观礼赞香华供养阿弥陀佛及观音圣众净土庄严。念念观想。三昧或成未成者。现生得何功德。具引佛经以为明证。欲令修学行人欢喜爱乐信受奉行。答曰。快问斯义。即是闭绝六道生死之因行。永开常乐净土之要门也。非直弥陀称愿。亦乃诸佛普皆同庆。今依经具答者。即如般舟三昧经说。佛告跋陀和菩萨。于是念佛三昧中。有四事供养。饮食衣服卧具汤药。助其欢喜。过去诸佛持是念阿弥陀佛三昧。四事助欢喜。皆得成佛。现在十方诸佛亦持是念佛三昧。四事助欢喜。皆得作佛。未来诸佛亦持是念佛三昧。四事助欢喜。皆得作佛。佛告跋陀和。是念阿弥陀佛三昧。四事助欢喜。我于是三昧中。说其少喻比校念佛功德。譬如人寿百岁。亦生即能行走至老。过于疾风。有人能计其道里以不。跋陀和言。无能计者。佛言。我故语汝及诸菩萨等。若善男子女人取是人行处着满中珍宝。以用布施。所得功德不如有人闻是念阿弥陀佛三昧四事供养助欢喜功德。过上布施者。千万亿倍。亦非比校。佛言。乃往久远不可计阿僧祇劫有佛。号曰私诃提。国名跋陀和。有转轮王。名曰斯笒。往至佛所。佛知王意。即为说是念佛三昧四事助欢喜。王闻欢喜。即持种种珍宝以散佛上。王自愿言。持是功德。令十方人天皆得安稳。佛言。其王终后。还自生其家作太子也。名梵摩达。时有比丘。名曰珍宝。常为四部弟子说是念佛三昧。时王闻之。四事助欢喜。即以宝物散比丘上。又持衣服以供养之。王与千人于比丘所出家。求学是念佛三昧。常与千人共承事其师。经八千岁。日夜无懈。唯得一度闻是念佛三昧。即入高明智。却后更见六万八千诸佛。于一一佛所。皆闻是念佛三昧。得成佛果。佛言。若人百里千里四千里。欲闻是念佛三昧。必往求之。何况近而不求学者。又白诸往生人等。上来所引佛教以为明证者。一一具如四事供养功德品中说

问曰。准依佛教。精勤苦行。日夜六时礼念行道。观想转诵。斋戒一心。厌患生死。畏三涂苦。毕此一形。誓生净土弥陀佛国者。又恐残殃不尽。现与十恶相应。觉有斯障者。云何除灭。具引佛经示其方法。答曰。依佛经答者。即如观佛三昧海经说。佛为父王及诸大众说。过去有佛。名曰空王。像法住世时有四比丘。破戒犯重。时空王佛于夜空中。出声告四比丘言。汝之所犯名不可救。欲灭罪者。可入我塔中观我形像至心忏悔。可灭此罪。时四比丘万事俱舍。一心奉教。入塔于佛像前自扑忏悔。如大山崩。婉转于地。号哭向佛。日夜相续。至死为期。舍命已后得生空王佛国。今以此经证。行者等欲忏悔时。亦依此教法门。佛言。若我灭后佛诸弟子。舍离诸恶。乐少语法。日夜六时。能于一时分为少时。少分之中于须臾间。念佛白毫者。若不见。如是等人除却九十六亿那由他恒河沙微尘劫生死之罪。若复有人。闻是白毫。心不惊疑。欢喜信受。此人亦除八十亿劫生死之罪。若诸比丘比丘尼若男女人。犯四根本十恶等罪五逆罪及谤大乘。如是诸人若能忏悔。日夜六时。身心不息。五体投地。如大山崩。号泣雨泪。合掌向佛。念佛眉间白毫相光。一日至七日。前四种罪可得轻微。观白毫闇不见者。应入塔中观眉间白毫。一日至三日。合掌啼泣。又暂闻亦除三劫之罪。佛告父王。及敕阿难。吾今为汝悉现身相光明。若有不善心者。若毁佛禁戒者。见佛各不同。时五百释子见佛色身犹如灰人。比丘千人见佛由如赤土。十六居士二十四女人见佛纯黑。诸比丘尼见佛如银色。时诸四众白佛。我今者不见佛妙色。自拔头发。举身投地。啼泣雨泪。自扑婉转。佛言。善男子。如来出现正为除灭汝等罪咎。汝今可称过去七佛为佛作礼。说汝先世邪见之罪。汝当向诸大德僧众发露悔过随顺佛语。于佛法众中。五体投地。如大山崩。向佛忏悔。既忏悔已。心眼得开。见佛色身。心大欢喜。佛告诸比丘。汝等先世无量劫时。邪见疑师。无戒虚受信施。以此因缘故。堕饿鬼地狱。八万岁受苦。今虽得出。于无量世不见诸佛。但闻佛名。今见佛身如赤土色。正长五尺。佛说语已。千比丘等向佛忏悔。五体投地。如大山崩。悲号雨泪。犹如风吹重云四散。显发金颜。既见佛已。比丘欢喜发菩提心。佛告父王。此千比丘殷勤求法。心无懈息。佛与授记同号南无光照如来。已前忏悔法出观佛三昧海经第二第三卷

佛说观佛三昧海经密行品第十二卷第十。佛告阿难。未来众生其有得是念佛三昧者。观佛诸相好者。得诸佛现前三昧者。当教是人。密身口意。莫起邪命。莫生贡高。若起邪命及贡高法。当知此人是增上慢。破灭佛法。多使众生起不善心。乱和合僧。显异惑众。是恶魔伴。如是恶人虽复念佛。失甘露味。此人生处以贡高故。身恒卑小。生下贱家。贫穷诸衰。无量恶业以为严饰。如此种种众多恶事当自防护令永不生。若起如是邪命业者。此邪命业犹如狂象坏莲华池。此邪命业亦复如是坏败善根。佛告阿难。有念佛者。当自防护勿令放逸。念佛三昧人若不防护生贡高者。邪命恶风吹憍慢火。烧灭善法。善法者。所谓一切无量禅定诸念佛法从心想生。是名功德藏。佛告阿难。此经名系想不动。如是受持。亦名观佛白毫相。如是受持。亦名逆顺观如来身分。亦名一一毛孔分别如来身分。亦名观三十二相八十随形好诸智慧光明。亦名观佛三昧海。亦名念佛三昧门。亦名诸佛妙华庄严色身经。汝好受持慎勿忘失。又如大集经济龙品说。时娑伽罗龙王请佛。入宫设供。佛受龙请。佛与圣众食讫。时大龙王又请说法。时龙王太子名曰华面。自起佛前。四支布施。悲声忏悔。过去作何罪业受此龙身。又以此经证。亦是忏悔至诚方法。应知。一切经内皆有此文。不可广录。今略钞三部经。以示后学。除不至心。作者皆知。佛不虚言。又如木患经说。时有难陀国王。名波琉璃。遣使来到佛所。顶礼佛足。白佛言。世尊我国边小。频岁寇贼。五谷踊贵。疫疾流行。人民困苦。我恒不得安卧。如来法藏多悉深广。我有忧务不得修行。唯愿世尊。特垂慈愍赐我要法。使我日夜易得修行。未来世中远离众苦。佛告使言。语卿大王。若欲灭烦恼障报障者。当贯木患子一百八以常自随。若行若坐若卧。恒当至心无分散意。口称佛陀达磨僧伽名。乃过一木患子。如是若十若二十。若百若千。乃至百千万。若能满二十万遍。身心不乱。无诸谄曲者。舍命得生第三炎摩天。衣食自然常受安乐。得除断百八结业。背生死流。趣涅槃道。获无上果。使还启王。王大欢喜头面礼佛。遥白世尊。顶受尊教。我当奉行。即敕吏民营辨木患子。以为千具。六亲国戚皆与一具。王常诵念。虽亲军旅。亦不废舍。又作是念。世尊大慈普应一切。若我此善得免长沦苦海。如来当现为我说法。王以愿乐逼心三日不食。佛即现身与诸圣众来入宫内。为王说法。又以此证。直是王心真实。念念障除。佛知罪灭。应念而现。应知

观念阿弥陀佛相海三昧功德法门经一卷


观心论

    No. 1920 [cf. No. 1921]

    观心论(并序)(亦名煎乳论)

        天台修禅寺沙门智者述

问曰。佛经无量。论亦甚多。弘法之人诜诜盖世。听受之众无处不有。是则法雨普津四众。露润利益无边。何所见闻。更何利益而造斯论。答曰。如所问言。佛经无量论亦甚多。是事共知。但弘法之人为利物故多施加水之乳。致令听受之者失真道味。四众转就浇离。致使信心之者渐歇薄谈。将恐深广大法不久停留。众生眼灭失正法利。是以闲生悲伤烦究难忍。不惟凡浅寡闻少见。欲助鹦鹉。奋其翅力。辄承三宝力。欲作斯论也。问者欲知作论者。大意有二。一者自责为诸学徒。二者外诸四众脱能信受亦可传之。略以偈答曰

  大师将涅槃　　慈父有遗属
  四念处修道　　常依木叉住
  我等非佛子　　不念此遗属
  乘缓内无道　　戒缓惧三途
  由不问观心　　令他信渐薄
  乌鸦不施道　　岂报白鸦恩
  非但田不良　　无平等种子
  法雨若不降　　法种必燋枯
  各无来世粮　　失三利致苦
  大法将欲颓　　哀哉见此事
  为是因缘故　　须造观心论
  平等真法界　　无行无能到
  若能问观心　　能行亦能到
  即是四念处　　能依木刃戒
  乘急内有道　　戒急生人天
  此是真佛子　　不乖慈父属
  天龙皆庆喜　　一切岂不欣
  能报白鸦恩　　普施乌鸦食
  既有好良田　　有平等种子
  法雨应时降　　法种皆生长
  各有未来资　　俱获三利益
  为是因缘故　　须造观心论
  诸来求法者　　欲闻无上道
  不知问观心　　闻慧终不发
  诸来求法者　　欲思无上道
  不知问观心　　恩慧终不生
  诸来求法者　　欲修无上道
  不知问观心　　修慧终不成
  诸来求法者　　欲修四三昧
  不知问观心　　困苦无所获
  诸来求法者　　多听得言语
  不知问观心　　未得真实乐
  诸来求法者　　修三昧得定
  不知问观心　　盲禅无所见
  诸来求法者　　欲忏悔众罪
  不知问观心　　罪终难得脱
  诸来求法者　　意欲离烦恼
  不知问观心　　烦恼终不灭
  诸来求法者　　本为利益他
  不知问观心　　退转令他谤
  诸来求法者　　欲兴显佛法
  不知问观心　　退还大行损
  如此众得失　　非偈可具陈
  有此诸得失　　无人觉悟者
  为是因缘故　　须造观心论
  末代修观心　　得邪定发见
  辩才无穷尽　　自谓人间宝
  无知者鼻嗅　　野孤气冲眼
  举尾共脚行　　次第堕坑殒
  为是因缘故　　须造观心论
  守鼻隔安般　　及修不净观
  安般得四禅　　不免泥梨业
  不净谓无学　　覆钵受女饭
  设得随禅生　　堕长寿天难
  为是因缘故　　须造观心论
  依事法用心　　无慧发鬼定
  显异动物心　　事发坏佛法
  命终生鬼道　　九十五眷属
  像法决疑明　　三师破佛法
  为是因缘故　　须造观心论
  内心不为道　　邪谄念名利
  诈现禅坐相　　得名利眷属
  事发坏他心　　毁损佛正法
  此是扇提罗　　死堕无间狱
  为是因缘故　　须造观心论
  说法得解脱　　听法众亦然
  不知问观心　　如贫数他宝
  说者问观心　　无说则无示
  听者问观心　　无问亦无得
  为是因缘故　　须造观心论
  戒为制心马　　虽持五部律
  不知问观心　　心马终不调
  律住持佛法　　解外不解内
  净名呵上首　　乃名真奉律
  为是因缘故　　须造观心论
  诵经得解脱　　非为世财利
  若能问观心　　破一微尘中
  出大千经卷　　受持读诵此
  闻持无遗忘　　心开得解脱
  为是因缘故　　须造观心论
  观他修供养　　兴显安行人
  密心为自利　　猗托以资身
  坏他喜舍善　　驼驴以偿人
  若能问观心　　即如驼骠也
  为是因缘故　　须造观心论
  诸道各有法　　了不自寻研
  忽窥[門@俞]释教　　动经十数年
  非但彼法拙　　亦有谋坏心
  此是迦毗梨　　仙圣岂听然
  为是因缘故　　须造观心论
  富贵而无道　　多增长憍逸
  若能问观心　　得真法富贵
  虽高而不危　　虽满而不溢
  不着世富贵　　心常在道法
  为是因缘故　　须造观心论
  贫贱多奸谄　　窥[門@俞]造众恶
  现被王法治　　死堕三恶道
  若能问观心　　即安贪养道
  有道即真贵　　无为即富乐
  为是因缘故　　须造观心论
  四众皆佛子　　无非是法亲
  因执善法诤　　遂结未来怨
  若能问观心　　和合如水乳
  皆师子之子　　悉是旃檀林
  为是因缘故　　须造观心论
  年衰身带病　　眼闇耳渐聋
  心昏多忘漏　　年不如一年
  死王金翅鸟　　不久吞命根
  一旦业绳断　　气绝岂能言
  为是因缘故　　须造观心论
  稽首十方佛　　深悲观心者
  劝善谛观察　　发正觉妙乐
  稽首十方法　　深悲观心者
  劝善谛观察　　得真法免苦
  稽首十方僧　　若能善观察
  入大和合海　　欢喜心无量
  稽首龙树师　　愿加观心者
  令速得开晓　　亦加舍三心
  今承三宝力　　起三十六问
  其门诸细门　　对事难可数
  若观一念心　　能答此问者
  当知心眼开　　得入清凉池
  不能答此问　　奈何盲冥也
  少义尚不见　　那得行大道
  哀哉末法中　　无复得道者
  设令有三数　　宁别此问也
  故生悲愍心　　归命礼三宝
  作此问心论　　令观者开朗
  愿诸见闻者　　莫生疑谤心
  信受勤修习　　必获大利法

问曰。何故作此问观心论。答曰。末世数宝贪人本不预此言若禅坐观行之者。但安心鼻隔不净安般。此亦面墙。何可论道。诸有观心入道得定生倒解。辩说无穷。自谓人间之宝。岂知邪慢炽然也。今作此问。若句句不知。何得未得谓得未证谓证。法华劝持品。佛说此人难可化度。又常不轻品。威音王如来去世之后。如此人类甚多非一。复次伤念。一家门徒随逐积年看心稍久远。遂不知如此研穷问心。是以不染内法。着外文字。偷记注奔走。负经论而浪行。何不施语言置文破一微尘读大千经卷。念此迷徒随逐累载。空无所获。脱一旦冥目谁复示之。以是因缘悲切转至。故作斯论也。摩诃般若波罗蜜经明四十二字门。初云。若闻阿字门。即解一切义。所谓一切法初不生也。龙树并造中论释摩诃衍论。正意以不生等八不开论端。用一偈释初不生。云诸法不自生。亦不从他生。不共不无因。是故说无生。今但约观初自生一句。起三十六问。若于观心能答此问无滞碍者。当知此行人六种即中入观行。五品弟子中即是入初随喜心位。故经云。乃至闻一偈。通达无量义。次第如法说。月四月至岁也。论曰

  问观自生心　　云何四不说
  离戏论执诤　　心净如虚空
  问观自生心　　云何是魔行
  业烦恼所系　　三界火宅烧
  问观自生心　　云何是外道
  诸见烦恼业　　流转于六道
  问观自生心　　云何是三乘
  拙度断见思　　出三界火宅
  问观自生心　　云何是巧度
  三乘不断结　　得入二涅槃
  问观自生心　　云何是别教
  求大乘常果　　菩萨断别惑
  问观自生心　　云何圆教乘
  不破坏法界　　住三德涅槃
  问观自生心　　云何为涅槃
  修四种三昧　　得真无生忍
  问观自生心　　云何巧成就
  二十五方便　　调心入正道
  问观自生心　　云何知因缘
  起十种境界　　成一心三智
  问观自生心　　云何知十境
  各成十法乘　　游四方快乐
  问观自生心　　云何不住法
  入初发心住　　及四十二位
  问观自生心　　云何成六度
  能得诸三昧　　及诸陀罗尼
  问观自生心　　云何得六通
  用四种行化　　四辩四挂碍
  问观自生心　　云何得相好
  成真应二佛　　对缘如镜像
  问观自生心　　云何具十力
  及四无所畏　　内外照团圆
  问观自生心　　云何观于心
  能得十八种　　不共世间法
  问观自生心　　云何得大慈
  大悲三念处　　愍众无异相
  问观自生心　　云何巧方便
  成就诸众生　　严净一切刹
  问观自生心　　云何于一心
  庄严菩提树　　建清净道场
  问观自生心　　云何坐道场
  现四种成佛　　赴机无差降
  问观自生心　　云何转四教
  清净妙法轮　　一切得甘露
  问观自生心　　云何现四佛
  四种涅槃相　　究竟知无余
  问观自生心　　云何知依正
  四土天器同　　而饭色有异
  问观自生心　　云何于此心
  见一切根缘　　通达无挂碍
  问观自生心　　云何知悉檀
  无形无所缘　　现形广说法
  问观自生心　　云何知渐顿
  秘密不定教　　一音说此四
  问观自生心　　云何知四教
  各开出四门　　及一切法门
  问观自生心　　云何于四教
  四门十六门　　作论通众经
  问观自生心　　云何住智定
  普入十法界　　广利诸众生
  问观自生心　　云何知四土
  用教有增减　　普利一切众
  问观自生心　　云何知此心
  具一切佛法　　无一法出心
  问观自生心　　云何知此心
  即平等法界　　佛不度众生
  问观自生心　　云何知此心
  法界如虚空　　毕竟无所念
  问观自生心　　云何无文字
  一切言语断　　寂然无言说

今约观一念自生心。略起三十六问。问外观心人及久相逐眷属行四种三昧者。彼观心者若能一一通达。当生心佛想亲近受行如四依也。门徒眷属若于此无滞。是真因行。真是法王子孙。绍三宝种使不断绝。若不能于观一念自生心一一念答此问者。即是天魔外道眷属。为彼所驱驰。方处三界牢狱未有出离之故也。若心不燧欲求勉出者。必堕三乘三恶道坑。自断法身慧命。诛灭菩提眷属。是真破佛法国。已亡大乘家。哀哉哀哉。知大等奈良何也。若观自生心得失如此。观他生共生无因生亦然也。顺相门中爱声色。逆相门中数非数。不肯相遂入泥梨。三界中间难可度。度与不度妙难思。迷情顺相者多疑。不服醍醐无价药。狂心遂涅槃若为。复显相门中说四三。三轮四教从情释。不肯相遂入阿鼻。致使五分寻踪迹。非踪非疏非五分。三谛三观在其中。凡情不能巧决了。盲心执见尽言空。隐相门中形色绝。三四调和十二门。不肯随情起贪爱。若为方便破魔怨。贪爱魔怨是佛母。亦是三身本际深。各各随情立名字。有凡名为五隐相。终日忍饥非节食。终日忍寒非苦行终日少欲不乖贪。终日行慈夺他命。终日畏罪转行非。终日求医弥益病。终日布施更增悭。终日断嗔三毒盛。难思议难思议。

  团团明月无增减　　凡情颠倒见盈亏
  纵复回光照西域　　于其更理未曾移
  巧用巧妙巧度物　　不作怨家不作佛
  法身巧用妙难思　　借问定从何处出

观心论一卷


观心论疏

    No. 1921 [cf. No. 1920]

观心论疏卷第一

        隋天台沙门灌顶撰

然论有序正流通。从初问佛经无量下去。至四月一岁有三纸半。论文并是序分。从问观自生心云何四不说下去。至寂然无言说有三十六行偈。是正说。从今约观一念下去。有十行三字。是流通分。就初序分为二。一问二答。就问中为五意。一问佛经无量。二问论亦甚多。三问弘法之人诜诜盖世。四问听法之众无处不有。五则结问云。是则法雨普润利益无量。何所见闻更何利益而欲造论者耶。此之五意在于论初读则可见。今不更释。就第二答中为二。一长行略答。二偈中广答。就长行略答为二。一者然可其二问云。佛经无量论亦甚多。此实如所问。故论云。是事共知也。二者正弹其三问为非。何者一正为弘法者多加水乳故为失。二由弘者有过故。所以听者失真道味。故复为失。三明由说者听者有失故。所以四众转就浇醨佛法颓毁。为此三失悲伤而欲造论。意在于此也。何者。经云。诸法寂灭相不可以言宣。而今宣说者。欲使物藉宣通会理而反本。但佛经义隐文玄。所以菩萨作论申之。令禀教之徒得月忘指。研心谛理。故于不可说之中。备宣诸法而令诸律法禅等之三师乖违圣旨。非但不能光显三宝。乃更污辱佛法。故像法决疑经明三师破佛法也。问三师有过耶。答略各有十过。法师十者。一但外求文解而不内观修心。释论云。有闻文而无慧。所说不应受。二不融经息诤趣道。但执己非他。我慢自高。不识见心苦集。三不遵遗嘱不依念处修道。不依木叉而住非佛弟子。四经云。非禅不慧偏慧不禅一翅一轮岂能远运。五法本无说说破贪求。但名利弘宣宁会圣旨。六贵耳入而口出何利于己。经云。如人数他宝自无一钱分。七无行而宣何利于他。八多加水乳无道之教。教误能生。九四众失真法利。转就浇醨。十非止不能光显亦乃破佛法也。禅师十者。一经云。假名阿练若。纳衣在空闲。自谓人间宝道说我等过。二者恃行凌他不识戒取苦集烦恼。三无慧修定盲禅无目。宁出生死。四不遵遗嘱不依念处。修道不依木叉而住非佛弟子。五无慧之禅多发鬼定。生破佛法死堕鬼道。六名利坐禅如扇提罗死堕地狱。七设证得禅即堕长寿天难。八加水乳禅教授学徒绍三涂种也。九四众不沾真法之门。转就浇醨。十非止不能光显三宝。亦乃破佛法也。律师十者。一但执外律不识内戒。故被净名所呵。二执律名相诤计是非。不识见心苦集。三然戒定慧相资方能进道。但律不慧不禅何能进道。四弘在名誉志不存道果在三途。五不遵遗嘱不依念处。修道不依木叉而住。六执律方便小教以为正理。而障大道。七师师执律不同弘则多加水乳。八不依圣教传授则误累后生。九四众不沾真法。转就浇醨。十非止不能光显三宝。亦乃破佛法也。然晚生莫不轨崇三师。以为良导师。既邪而无道弟子何能自正。故经云。三师破佛法也。偈云。大师将涅槃慈父有遗嘱。四念处修道当依木叉往。此一偈明释迦慈父令四众依四念处修道。依木叉戒而住。故释论明如来临涅槃时。阿难请问佛云。如来灭后诸比丘依何道行依何而住。佛答云。令依四念处修道依木叉戒而住。问诸佛入道法门无量云何唯令依念处木叉二法而住耶。答二法虽略而理含摄一切法门皆尽。故偏劝也。今略辨二行多含之相者何耶。四念处是慧性为目。木叉戒为足。经云。目足具故能到清凉池。又念处慧是解木叉之戒为行。又念处是智慧庄严。木叉之戒是福德庄严。又念处是般若度。行是五度。又念处是观照轨。行是资成轨。由是二轨能显真性之轨。又慧是圆净涅槃。行是方便净涅槃。由是二涅槃能显性净涅槃。又慧是了因。行是缘因。由是二因能显正因。又慧是般若德。行是解脱德。由是二德能显法身成三德也。又念处是观照般若。行是方便般若。由是二般若能显实相般若。又念处是圆净解脱。行是方便解脱。由是二解脱能显性净解脱。是则念处之慧木叉之戒。略具十义故偏劝耳。但凡夫谓身为净言受是乐。执心是常计法为我。由斯四倒而起贪爱。贪爱无明而有诸行乃至老死。苦集浩然。八万四千烦恼火烧于五阴舍宅。故法华云。四面俱时欻然火起。即譬四倒也。若小乘观人即观身不净破于净倒。观受是苦破于乐倒。观心无常破于常倒。观法无我破于我倒是则由前迷心颠倒。谓身是常乐我净故。起贪爱诸烦恼。今既观知身是不净乃至苦无我。则不起贪爱无明行识乃至老死灭。是则生死河倾涅槃河满。即是竞共推排争出火宅到无畏处为是因缘劝为小行之人。令依念处修道耳。次明大乘念处者。经云。烦恼即菩提。生死即涅槃。然菩提涅槃之道寂寥无相。非净非秽非苦非乐。非常非无常非我非无我等也。而今既言生死之身。即是菩提涅槃之身。即是真如法界实相之体。故经云不坏于身而随一相。又云。观身实相观佛亦然。一切众生即涅槃相。不复更灭。斯则非枯非荣。在双树之闻。恬惔寂于二死苦矣。但众生抱慧而常夜游。宁识身中佛之知见。醉无明酒岂觉衣中之宝。故劝令依修大乘念处。观身非净非秽。观受非苦非乐。观心非常非无常。观法非我非无我。是则非枯非荣归于大寂涅槃。住于如来三德涅槃秘密之藏。经云。安置诸子秘密藏中。我亦不久安住是中。为是因缘。令依四念处修道耳。劝依木叉戒者。持小乘戒则有十利功德。何者。一者云摄僧。僧者。此云众。众以和为义。然虽殊方异国。若同在佛法出家具戒。财法悉共摄令不乖。则事和也。无作戒资发定慧。契于无漏同归一极。即理和也二者极好摄同禀净戒。各护三业则无相恼触。即极好摄也。三者僧安乐住。以戒各护身口无相恼乱。故僧得安乐住也。四者折伏高心以戒净故。能得禅定。观解心生能伏烦恼高心也。五者有惭愧得安乐住。由有净戒能发定慧内怀惭愧是得安乐住也。六者未信得净信即是内凡得假名定慧遣外凡不信也。七者已信增长信进修实法空。得暖顶忍等三法。信解转深也。八者遮今世恼漏此则世第一法折伏道满也。九者断后世恶。从苦忍初心讫罗汉金刚心。以还真断惑故也。十者梵行久住。梵之言净亦云涅槃。此是罗汉极果所作已办也。斯是持小乘戒得此十利故。劝依木叉住也。次明持大乘戒者。即是智所赞戒。自在戒。具足戒诸波罗密戒也。持此者亦有十利。名同前而义大别。何者。一摄僧即是一体三宝之僧。三智与三谛理和融。即是僧义。智照于境无境不明。即智摄于境境发于智。无智不发。即境摄于智。境智相摄和融。故名摄僧也。二极好摄者。智照于境摄境无不中。境发于智摄智无不圆。故名极好摄也。三僧安乐住者。三观之智栖三谛之境。境智相称和融。故名安乐住也。四折伏高心人者。得大乘戒。能折伏三谛下惑之高心也。五者有惭愧得安乐住者惭天即是惭第一义天。愧人即是愧方便道中之人。故名惭愧得安乐住也。六者未信得净信者。未信谛理者。令皆得明信也。七者已信增长信者。增进中道信也。八遮今世漏者。即大乘伏道满也。九断后世恶者。即断五住惑讫金刚心。十梵行久住者。即是妙觉大涅槃始名极净。即梵行久住也。是则持净戒者。得大乘十利之益故。劝令依木叉住。偈云。我等非佛子不念此遗嘱。乘缓内无道戒缓堕三途。此偈去有四行半。正明上法律等三师及四众。不顺佛教不依念处。修道不依木叉。戒住之过倒令佛法灭坏三宝颓毁也。涅槃经云。于戒缓者不名为缓。于乘缓者乃名为缓。然大乘戒即是乘戒急即是乘急也。何以故。此戒能动能出故。中道大乘此乘即是戒。何以故。此乘即能防非止恶故。乘急即戒急也。今但取三归五戒十戒等戒。不动不出为戒取。能动能出念处之观为乘。共为四句。然戒急得天人身。戒缓得四趣身。乘急能得道。乘缓不得道。初一句者乘急戒缓。乘急故得道。戒缓故堕三涂。今经中明四趣身受道。即其义也。二戒急乘缓。戒急得人天身。乘缓不得道。今有人天身不得道。即其事也。三乘急戒急。今明有人天身得道即其事也。四乘缓戒缓今明三涂身而不得道。即其事也。今明上三师及四众不依四念处。修道不依木叉而住。即是非佛子不念慈父嘱。即是第四句乘戒俱缓。内则自萦毒苦。外则破毁三宝。令他无信。故论偈云。我等非佛子不念此遗嘱。乘缓内无道。戒缓堕三途由不问观心令他信渐薄等。问此去论何故并云不知。问观心众行皆不成。若能问观心众行皆成耶。答波若经云。波若能导五波罗密。乃至万行能至佛果。若无波若导者。万行皆邪倒今明能问观心者。即是修波若。即是修四念处圆三观也。以此观导众行皆正。不导则邪故。论从始至终皆云问观心也。问四念处身是色法云何亦是心邪。答经云。三界无别法唯是一心作。又云。心为工画师能画种种五阴。故皆是心为其本也。偈云。乌鸦不施食。岂报白鸦恩。非但田不良无平等种子。此一偈明不修念处之观。即是无平等种子。不依木叉而住。即非良田也。何者夫观大乘念处者。观生死五阴之身。非枯非荣。即大寂涅槃。经云。色解脱涅槃。乃至识亦解脱涅槃。若修此念处观。即是观一切六道众生。即是常乐我净大涅槃。具足佛之知见。如常不轻圆信成就经云。施城中最下乞人。与难胜如来等。是则岂分别是田非田可施不可施耶。故念处之观即是平等种子。若不修则见生死涅槃有异。凡圣有殊。圣是敬田则崇仰而施。凡是悲田则贱而不舍。故无平等种子。今取王为譬者。喻无平等种子也。何者。昔有国王游戏顿乏近卧草中。蛇欲螫之。时有白鸦啄王令寤。王既觉已还宫。仍敕诸臣令觅白鸦。欲报其恩。诸臣答之。若专觅白鸦无由可得。王但普施乌鸦。即是报白鸦恩也。借白鸦以喻圣人。乌鸦以譬凡人。王喻众生。不修念处平等种子之人也。故简悲敬两田。然凡夫内无平等种子。圆观之道居怀外。则不能为佛。宣化大乘平等说法。岂报佛恩。又破如来禁戒则无良田故。事如偈说也。偈云。法雨若不降。法种必燋枯。此半行明四众无戒慧之机。圣则不应。何者。涅槃经云。纯陀自云。我今身有良田无诸荒秽。唯希如来甘露法雨。雨我身田令生法芽。而今四众不依念处修道则无慧种。不依木叉而住则无良田。既无种则众生无感圣之机。岂能招圣法雨之应。众生佛性之芽何得不枯也偈云各无来世粮失三利致苦。大法将欲颓。哀哉见此事。此一偈明内无善机外无圣应法种之芽。又枯是则失现未之涅槃三利之乐。非但失三利之乐。乃更招三途之苦。斯则法无人弘日就颓毁苦。哀哉耳。为是因缘故。须造观心论半行结也偈云。平等真法界。无行无能到。若能问观心能行亦能到此下五行半偈明信顺佛之遗嘱。则是佛之真子。翻前之迷为今解行也。言平等真法界无行无能到者。然中道真法界之理。寂绝无相。无为无人无法非境非智。岂有人之能行法之可到者也。然虽无行无到。若能研心圆修三观念处即到究竟涅槃之彼岸也。偈云。即是四念处。能依木叉住。乘急内有道。戒急生人天。此是真佛子。不乖慈父嘱。天龙皆庆喜。一切岂不欣。此两偈明能问观心者。无行而行无到而到者。即是能依四念处。能依木叉住。有念处即是乘急内有道。依木叉故即是戒急生人天也。是即有行有解。依教修习理是真佛子。不乖慈父嘱。斯人必具自行化他之德。一切天龙幽显必藉斯得度。所以欣欢也。偈云。能报白鸦恩普施乌鸦食。既有好良田。有平等种子。法雨应时降。法种皆增长。各有未来资。俱获三利乐。此两偈明有平等种子。复有好良田能施乌鸦食。能报白鸦恩也何者然佛圣人能觉悟众生。不令为三毒诸烦恼蛇毒所伤。即是圣人于众生有恩。如白鸦觉悟于王。不为毒蛇所害也。经云。依教修行名报佛恩。能助佛宣化亦名报于圣恩。而今行者依念处观慧。依木叉而住。即是依教修行名报佛恩。复能以己之行化导一切众生。即是普施乌鸦之食。能报白鸦之恩也。又有戒良田有慧种子。有行有解之机。必招圣应。应则必获利也为是因缘故。须造观心论半行结也。偈云。诸来求法者。欲闻无上道。不知问观心。闻慧终不成。此下有三偈。明欲求三慧。不知问观心闻思修不成。何者。然圆修三观念处实相之慧者。即知文字性离无形无相。即是解脱。经云。无离文字说解脱也。然以文字虽有不实故。文字即是解脱。虽空而不虚。故亦可宣也。有无常中故。文字非宣非解脱。斯即文字之境。能圆生三智之观慧。以此妙慧统其神耳者。所闻音教皆成闻慧也。偈云。诸来求法者。欲思无上道。不知问观心。思慧终不成。此一偈明思慧。思者思惟文字能诠所诠。皆是中道实相。然其实有所以即空故。万法不能有其相也。有其所以而假故。诸法不能断。无有其所以而中故常离二边。是则文字三谛之理。圆发三慧之思。故名思慧。是则思非有相。亦非无相。相无相皆不可得。究竟尽净。此是境智皆不可思议。名为思慧也。偈云。诸来求法者。欲修无上道。不知问观心。修慧终不成。此一偈明修慧。修者研修理实进趣行用。以其理实虽照而寂。所以云。无人我无受者。虽寂而照。所以勤修万善。经云。善恶之业不败亡。以其理实即中。所以福慧不二二相不可得。故经云。为福德故不住无为。为智慧故不住有为。为无为皆不可得也。又闻慧以十二部经为境。于文作理解也。思慧文义合为境。求文取理义也。修慧但以义为境。忘文取理也。偈云。诸来求法者。勤修四三昧。不知问观心。困苦无所获。此一偈释四种三昧事。如后说。然四种三昧虽为行不同。皆以圆观念处之慧为体。经云。植众德本所以六度之中波若。以为良导。皆得称波罗蜜到涅槃彼岸也。今不修念处观慧导四种三昧者。虽复疲劳三业困苦无所获也。所以外道虽种种苦行。无波若导故。不免三途。而今无慧苦行殆不殊此经云。亦不乐世间无益之苦行。即其事也。偈云。诸来求法者。多听得言语。不知问观心。未得真法乐。此一偈明听者。存名执相而不虚怀。不知寻理之失。何者。经云。生生不可说。乃至不生不生皆不可说。诸法寂灭相不可以言宣。而今方便宣者理外之辞也。亦如医方是愈病之外缘。而今学者存名执相恃解陵他增长我慢不修念处。内观照显言外之理除烦恼病。是则何益于学者。如寻方而不服药。何利于病者也。若病必须服药而愈学者必须内观而得道也。偈云。诸来求法者。修三昧得定不知问观心。盲禅无所见。此一偈明无慧之禅无所见也。经云。非智不禅。非禅不智。定慧相资二轮方能远。运无慧之禅。岂能度生死海也。何者凡夫修四禅八定。释论皆云是长寿天难而不得道。况乎徒近无慧之定而非盲也。至。如二乘修观练诸禅无漏三昧入灭尽。犹被净名所呵云。夫宴坐者不于三界现身意。犹是盲无所见也。若能问观心修三昧定者。即是首楞严三昧也。何者而今虽观空而不虚。鉴有而不实。鉴有而不实。故照而常寂即动而常静故。不于三界现身意也观空而不虚。即寂而常照。亦是静而常动。即不起灭定现诸威仪。是则照而常寂则非有。寂而常照则非无。是则非有非无。非寂非照名为中道。即首楞严三昧也。所以净名将圆观。首楞严定弹于身子。宴坐不成即是盲禅无所见也。况今无慧之禅而非盲也。偈云。诸来求法者。欲忏悔众罪。不知问观心。罪终难得脱。此一偈明不观心忏罪终不灭。然夫忏有三种。一作法忏。如律所明。随犯罪轻重。或对首作法。或二十僧出罪作法。法成即云罪灭。此忏违无作罪也。二观相忏。如方等法华半行半坐忏等。观见好相或空中唱罪灭等。即云罪灭。此忏性罪。三观无生忏。经云。端坐念实相。众罪如霜露。慧日能销除。此忏烦恼罪。问此三种罪云何异。答大论云。如杀草夺众生命。虽同犯波夜提罪。若对首忏时两违无作障道罪灭。而杀生之报不灭故知杀生属性罪。不问受戒不受戒。犯即得罪。杀草戒受犯得罪。不受则无罪。例余戒亦然。故知两罪别也。烦恼罪障理之惑属烦恼罪。是则三罪既异三忏亦别。问作法忏不能灭性罪者。观相忏亦不能灭。违无作罪障耶答胜能兼劣故。无生忏例可知。问作法忏出在律文。观相方法出在方等诸经。可解。无生忏相云何。答前引普贤观文。即其事也。又如净名弹优波离云。当直除灭勿扰其心。所以者何。彼罪性不在内。不在外。不在中问。如其心然罪垢亦然。诸法亦然。不出于如。如优波离心相得解脱。宁有垢不。波离言不也。净名云。一切众生心相无垢亦复如是。妄想是垢。无妄想是净。取我是垢不取我是净。一切诸法如幻化相。即其相也。是则不能。尔者虽忏不除事如偈也。偈云。诸来求法者。意欲离烦恼。不知问观心。烦恼终不灭。问此偈与前偈何异。答前偈明通忏悔诸罪。此偈明欲观平常所起烦恼为异也。然木石无心则无烦恼。故知由心有烦恼。心为生死之本罪垢之源。今欲脱烦恼不观心性。岂得离惑。若烦恼体性是实而非虚者虽复观照终不可离。以其烦恼体相不实。妄想因缘和合而有。经云今我此病皆从前世妄想颠倒诸烦恼生。以心惑不实故可观离。若不观心惑之相。烦恼之枝终不灭也。偈云。诸来求法者。本欲利益他。不知问观心。退转令他谤。诸来求法者。欲兴显佛法。不知问观心。退还大污损。此两偈明行化兴显欲利益他。内无观慧翻为大损何者。经云。谓无慧方便缚。谓菩萨住贪欲嗔恚成就众生。净佛国土。是名无慧方便缚也。何以然此明内无慧除自烦恼而欲外化。斯则非但众生不成就。而更增己烦恼故为缚也。何者。若无内观照明外必闇于六尘。则贪财着色而今外化必涉声尘利养。利养经怀不能。不起贪爱利己。利己则坏他喜舍之心。所以若无内观劝化。翻为大损。如偈所说。如此之失其非一也。故一行半偈结云。如此众得失。非偈可具陈。有此诸得失。无人觉悟者。为是因缘故。须造观心论偈云末代修观心。得邪定发见。辩才无穷尽。自谓人间宝。无智者鼻嗅。野狐气冲眼。举尾共却行。次第堕坑殒。为是因缘故。须造观心论。前有十一行半偈明。诸来求法者。不知问观心。众行皆不成此下两行半偈。明修于邪观发于邪定。辩说无穷无人别者。然虽明九十六种道。一道是正余者皆邪。故知众邪非一实难可别。自非明师智者。谁能证此者乎。昔曾有人修观发得魔鬼邪定。辩说则无穷尽。问一切禅师法师皆不能别。美其不可思议。高安其位既得胜人印可弥。复自谓云。世人之宝邪心转炽。唯有南岳师善能精别。令其内观照了穷检。若是好法自当明净。如烧真金。若是魔邪自当灭去。如伪金也因而用观魔鬼即去。去后一无所知。亦如着蛊谩言多语。蛊若去后病者一无言也。若无智之人即谓其得陀罗尼。敬贵修行次第堕三途坑也。故偈云。无智者鼻嗅。次第堕坑殒。为是因缘故。须造观心论。半行结也。偈云。守鼻隔安般。及修不净观。安般得四禅。不免泥犁业。不净谓无学。覆钵受女饭。设得随禅生。堕长寿天难。为是因缘故。须造观心论。此两偈半明事相修禅之倒也。守鼻隔安般一句标修有漏。四禅章门及修不净观一句。标修无漏事禅章门。守鼻隔者安心在鼻也。安般者。数息也。以数息故。能得四禅八定。但昔有比丘数息修得四禅。即自谓是罗汉。无复后生。临终见中阴生处。即谤佛云。大妄语人。云罗汉无生。我今那见生处因谤佛即堕地狱。故偈云。安般得四禅。不免泥犁业。昔有比丘学不净观。少时伏心欲想不起。即自谓已得罗汉。后出聚落乞食见女送饭。欲心即发情迷心醉。仍即覆钵受于女饭。故偈云。不净谓无学覆钵受女饭也。然数息得。禅设不起谤。乃不堕于地狱。而随禅受生堕长寿天难故。偈云。设得随禅生。堕长寿天难。而今劝修禅者。欲寄静心令观照慧。明见生死烦恼虚妄过患。知其源起之由。即以慧断拔生死根。经云。毗婆舍那能破烦恼。何故复须奢摩他耶。佛言。先以定动后以慧拔。非贪禅乐而修习也。经云。贪着禅味是菩萨缚也。偈云。依事法用心。无慧发鬼定。显异动物心。事发坏佛法。命终生鬼道。九十五眷属。像法决疑明三师破佛法。为是因缘故。须造观心论。此两偈半明事法用心之失。还是上安般数息。又无理观照明故云事法。大论称为闇证无记。有垢即四禅八定是也。然夫偷法必藉闇而行盗也。经云。譬如偷狗夜入人舍。今邪魔谄鬼欲偷杀行者法身慧命。盗出世之财必入无慧之禅。五阴闇舍故。偈云。依事法用心。无慧发鬼定。然魔禅鬼定。亦得一七二七。乃至无量时入定。乃复有种种神异。世人见之谁言非圣者也。但邪魔之法势不得久。必当事发坏败。令人起谤不信佛法故。偈云。显异动物心。事发坏佛法。然自有魔鬼之禅。魔去禅亦失也。自有正禅。但魔鬼入中。魔去禅犹在也。然两种邪鬼之禅。虽异生则被其所使。死则为其眷属。邪魔虽多不出九十五种。故偈云。命终生鬼趣九十五眷属也。上来合三十偈所明得失。亦不出三师破佛法。偈云。内心不为道。邪谄念名利。诈现坐禅相。得名利眷属。事发坏他信。毁损佛正道。此是扇提罗。死堕无间狱。为是因缘故。须造观心论。前总明三师之过。此下别出三师之失。先有两行半偈。明禅师过。何者。昔有五人相。契为求利养。发心入山坐禅更五。一人入于城邑。告众人言。四人居山坐禅。并得四禅八定。证斯须含汉等果汝可供养。迭相告示遂得果。心利养因尔得遂。五百世堕地狱。五百世为施主之奴。偈云。扇提罗者。即是五中之一人名也。故偈云。内心不为道。邪谄念名利。诈现坐禅相。死堕无间狱等。然今学道之人。心多在此道门。既久所作行业。多在名利邪谄之中。粗心不觉细意检之。难得出离。实心为道恐之寡也。然君子非不爱财取之由道。苟非其道君子不为。况但恨修道不能通神感圣逮得无生。苟能有道则德建名立。不求梵天。梵天自至矣。至则妨道翻应离之。何得发心市朝之怀。居于情抱而自坠也。偈云。说法得解脱。听法众亦然。不知问观心。如贫数他宝。说者问观心。无说亦无示。听者问观心。无闻亦无得。为是因缘故。须造观心论。此两偈半明法师得失。前论初已总明法师为利弘法失。真道味过如前说。此中更略别明得失也。然圆观之慧潜流而说彰其神口。斯则情虑虚微游心符会。说则朗其神虑。辩则能遣内惑。故偈云。说法得。解脱也。听者内修圆。观理为神御。潜统神耳开符响会。故偈云。听法众亦然。若苟斯理说者。虽复终年听者。尽其身寿。无利于说听。故偈云。不知问观心。如贫数他宝。心能内观者。终日言而无说。终日听而无闻。斯则说如幻。说听如谷响。故偈云。说者问观心。无说亦无示。听者问观心。无闻亦无得也。偈云。戒为制心马。虽持五部律。不知问观心。心马终不调。律住持佛法。解外不解内。净名呵上首。乃名真奉律。为是因缘故。须造观心论。此两偈半明律师之得失也。然佛初于寂灭道场成等觉。为大根大行制戒。则说十重四十八轻。正防意地故心为戒体也。次为小根小行制戒。则说二百五十戒。或止防七支作法发无作戒。因以无作而为戒体。欲引接小根渐悦之者故。说小戒耳。法华云。始见我身闻我所说。即便信受入如来慧。除先修习学小乘者。我今亦令得入佛慧。始见即华严入如来慧也。渐入即三藏中历五味。于法华入佛慧也。故知五部之律是小乘方便之一藏也。然心是生死涅槃之本万物之源。所以大乘之戒正防意地制伏心马。今学律之师不寻佛之本意。而但存执方便之戒。以为正道不研心。念处观行制心。终竟不得还源本净。使心马调也。然七支是外防。意地是内防。波离解外而不解内故。被净名所弹。今之律者内外通达恐之少也。岂能是住持佛法之人者乎。偈云诵经得解脱。非为世财利。若能问观心。破一微尘中。出大千经卷。受持读诵此。闻持无遗忘。心开得解脱。为是因缘故。须造观心论。此两偈半明诵经得失。何者然佛于不可说而假宣者。欲示众生病之源本治病之妙方。而劝赞四众令勤诵者。使数宣于口数闻于耳。数统神心数服良药。除烦恼病解脱生死。非令读诵拟货斋供之利。故偈云。诵经得解脱。非为世财利经云。破微尘出大千经卷。即是心尘出大千经也。旧云经者外国称修多罗。名含五义也。今明心是修多罗。具含十五义不可翻也。何者。旧云。一法本。今云教本义本行本也。然夫法本何得过心。经云。三界无别法。唯是一心作。谈生死涅槃之教。则心是教本也。生死涅槃之义。亦即心是本。宣生死涅槃之行。亦即心是本。故知心含三法之本也。旧云。二含微发。今云教微发义。微发行微发也。微发者从微至大即微发之义。而今心者有教行义三事之微发也。旧云。三含涌泉。今云教涌泉义。涌泉行涌泉。今心能流出三法无尽故。譬涌泉无竭。旧云。四含绳墨者。截爱见之邪也。今云教截邪义截邪。行截邪即绳墨义也。何者。心正故语正。即心教截邪。心正故义正。即心义截邪。心正故行正。即心行截邪也。旧云。五含结鬘结者。如结华鬘令不零落也。今云心教行义三结鬘使不零落。故知其心含十五义不可翻。且置不论也。心经明矣。是则能观心尘即空出声闻法藏。观心即假出菩萨法藏。观心即中出诸佛法藏。斯则三种法藏。何经不收。何论不摄。即心具八万四千法藏。持诵研修观心经者。有何遣忘。是则观经内流明朗统御情虑。使心开解脱烦恼也。偈云。劝化修供养。兴显安行人。密心为自利。倚托以资身。坏他喜舍善。驼驴以偿人。若能问观心。即如驼骠也。由是因缘故。须造观心论。前有二偈半。明欲兴显佛法翻为污损。就通方行化人也。此两偈半正明知事得失。然自非内有明解观行。知因识果畏罪惮业。誓能无利己者耳。观智观心知万法幻化。何物可贪何身可为。虽如幻化因果不差。盗至于五。如断多罗树。佛法死人。不预僧数。显则人天所恶。冥则幽圣所呵。现则色心摧折。末则驼驴偿人。一失人身万劫不复。侵利极微受报极重。何有观智之人而为斯也。至如驼骠终无利己侵众之失也。偈云诸道各有法。了不自寻研忽窥窬释教。动经十数年。非但彼法拙。必有谋坏心。此则迦毗梨。仙圣岂听然。为是因缘故。须造观心论。此两偈半明外道之得失也。然外道窥窬释教。不出二意。一者贱其法拙。二者谋坏佛法。窥窬觅过事。非好心而寻佛教也。昔外道难破一切法师。唯无奈一禅师何。其母劝云。汝若将禅师论者。骂驴马头一切诸兽之头。即可得胜外道。遂随其母计得胜。后受迦毗梨之身。一身而有千头。既运恶心冥圣岂听也。事如偈说。偈云。富贵而无道。多增长憍逸。若能问观心。得真法富贵。虽高而不危。虽满而不溢。不着世富贵。心常在道法。为是因缘故。须造观心论。此两偈半明富贵得失。何者。夫富贵不与憍奢而憍奢自至。故偈云。富贵而无道。多增长憍逸。若能问观心。而观实相境。境发于妙智。即是种性贵也。而实相境智具足七圣之财。乃至具足万德万行。称之为富也。法华云。有大长者其家大富。即其义也。得此富贵之道居怀流乎其体者。即如偈。虽高而不危。虽满而不溢。不着世富贵。心常在道法等也。偈云。贫贱多奸谄。窥窬造众恶。现彼王法治。死堕三恶道。若能问观心。即安贫养道。有道即富贵。无为即富乐。为是因缘故。须造观心论。此两偈半明贫者得大也。何者。若内无观慧之道。照朗心胸情抱则闇。以心闇故。不识生死涅槃世间出世间之因果也。而复为贫穷饥寒所逼。而遂窥窬奸谄造恶故。偈云。现被王法治。死堕于地狱。若有观智之心。即识往因达今世之报。不更造恶招将来之苦。但安神养道。故偈云。有道即富贵。无为即富乐也。偈云。四众皆佛子。无非是法亲。因执善法诤。遂结未来怨。若能问观心。和合如水乳。皆师子之子。悉是栴檀林。为是因缘故。须造观心论。此两偈半明三师各执所弘之法。而相是非。遂结未来重怨。论初已略出其过然外道各执所计。是故云是事实余尽妄语。是则有众多究竟之道故是邪也。而今佛法唯一实相印之一道故。经云。唯一究竟道。无众多究竟。故经云。虽示种种道其实为一乘。而今诸师不取所诠之一道。共出生死昏衢法侣之亲。但执能诠种种之道共相。是非遂结重怨。何愚之甚。故偈云。遂结未来怨也。非但自空失一生妄萦毒苦。复误学徒失于慧目。师弟皆同外道矣。故云。诸论各异端修行理无二执者。有是非达者无违诤故。诸师是执而不达也。若能观心实相修乎一道。四众无非法亲。事如偈说也。偈云年衰身带疾。眼闇耳渐聋。心昏多忘漏。年不如一年。死王金翅鸟。不久吞命根。一旦业绳断。气绝岂能言。为是因缘故。须造观心论。此两偈半明师自唱涅槃时至也。然从论初至于今说。犹属序分。虽未正说深义。而先明三师四众诸有得失。言方虽复浅近。而是即事所行之要行道家之大障。而今行者识此诸失。知过必改者。可谓真行道人。虽未证无生而无生不远也。然二万灯明佛一期将竟。而说法华即入涅槃。释迦亦尔。特更别为一缘而说涅槃。今之大师一期随缘异说不同。今将欲涅槃故。撮要说其一论。何者。是论始终唯令观心者只为心。是如来藏具足一切佛法。而众生不觉内衣有无价宝珠。今论正示众生心中宝藏佛之知见。示悟众生与法华无别。故今唱衰老即是欲入涅槃。所以说此论竟。即归真灭度。更无言也。稽首十方佛下有四行偈。明归请。何者夫欲造论必须归三宝。加威建立。偈云。稽首十方佛。深慈观心者。劝善谛观察发正觉妙乐。此一偈归请于佛。然三宝者皆具足四无量心。但慈能与乐。佛慈最重。故请与乐也。偈云。稽首十方法。深悲观心者。劝善谛观察。得真法免苦。然悲能拔苦。而法宝是真妙药。体能救苦故请法。深悲观心者免苦也。偈云。稽首十方僧。若能善观察。入大和合海。欢喜心无量。然僧名和合。即是随喜不乖之义。故就僧论欢喜也。偈云。稽首龙树师。愿加观心者。令速得解脱。亦加舍三心。然龙树正破执除见而兴故。请龙树加舍慈悲喜之三心。见爱之着也又宗本于龙树。故请加也。偈云。今承三宝力下一行明已归命三宝竟。今当承三宝之力。起三十六问。然三十六问明义略周故。有三十六也。若随缘对事辩问则不可数也。偈云。若观一念心下一行。明若能观一念心能答此问。当知心眼则开得入清凉池也。偈云不能答此问下一行明迷惑者不能答问也。哀哉末法中下一行伤叹。明末法无行道人。设有三数宁别是问故。伤叹也。偈云。故生悲愍心下一行明恐畏后生。或有能解者。故起悲心作此观心论。令观者开朗也。愿诸见闻者下一行明诫劝。令莫疑谤。何者。而法华略说中恐生疑谤故。三止不说止其毁谤。非但不能得解。复增其重罪。后广说中虽严诫劝。五千之流。犹从座起。不信佛言。今将欲开于论端。畏物疑谤故。预先诫劝也。问曰下有十三长行四字重问。造论正为何人。即答意明不为二人而为二人。言不为二人者。一则文字外学。如贫数他宝。但贵耳入口出。未常研心内观。斯亦未足可论圆道也。二则设得四禅八定者。亦全未识佛法。况初心安般数息。何可共论妙道乎。而今言为二人者。一则坐禅得定发解辩说无穷。自谓人间之宝。今作此问不能答者。何者未得谓得。未证谓证。堕增上慢也。二则为相随学徒不知内心求道。外著文字负经论而浪行。空无所获。而不知破一微尘出大千经卷。为斯二人而造论也

观心论疏卷第一观心论疏卷第二

        隋天台沙门灌顶撰

论曰。摩诃般若波罗蜜经明四十二字门。初云。若闻阿字门。即解一切义。所谓一切法初不生。今论初明四不可说。即是不生义。故引彼文也。次引龙树中论八不者。一彼论初明八不。即是不生为首。与今论同。二彼论明诸法不自生。亦不从他生。不共不无因。是故说无生。论主用此四句释八不。辩诸法不生以用申经。今论约彼自生一句。起三十六问。有此二义。故引彼论文也。问云何是龙树用八不破立申。经之相。复云何是自他四句释八不。申经之相。复云何是约自生一句。起三十六问耶答今当次第释此三问也。今先明经中破立。后明论申破立。何者。然涅槃经明昔以四枯破外道邪常之计。今以四荣破三修断无之执。二边病除始得非枯非荣入大涅槃。而复枯荣双用二鸟俱游。利者因斯入秘密藏。经云。安置诸子秘密藏中。我亦不久自住其中。法华亦先破三乘四枯之病。故云无二亦无三。然后会归常乐我净。故云汝是我子我今常住不灭。汝亦具于四荣。既识枯荣即悟非枯非荣。经云。终归于空即是非枯非荣。入大寂涅槃空也。而能枯荣双用。经云。一切财物汝悉知之。无智人前勿妄宣传。有智人中可广宣也。何者。三根并悟。五千之流。犹未信也。而诸大乘破立。得意者已悟。迷者执教未晓。龙树后出作论。初明八不破执二边邪迷。申佛中道正教。然论虽明八不。合而论之只是不生不灭二句。破断常二边。何者不常即是不生。不断即是不灭不一即不生。不异即不灭。不来即不生。不去即不灭也。是则不生即四枯之空。破二十五有计常乐我净之生病。不灭即四荣之假破二乘断无之灭病。是以众生因龙树用不生不灭。破二边病除方晓中道。始悟经中枯荣非枯非荣。三观妙用开佛知见。识衣中之宝也。故论中辩三观之名云。因缘所生法。我说即是空。亦名为假名。亦是中道义也。问若尔。因缘生法四句。若为会通不生不灭三观耶。答因缘所生者。即是二十五有有漏生灭之法。先出所破之境也。次云。我说即是空者。即是不生破因缘有漏生法明其不生。故是空也。次云。亦名为假名者。即是不灭破灰断灭无。故云亦名假名也。次云亦名中道义者。即是不生故不常。不灭故不断。不常不断非有非无故。亦名中道义也。所以论用不生不灭之空假破迷。申佛中道圆妙三观。意在此也。论破外人云。若如汝所计则无三宝四谛。若如我所破则不失三宝四谛。三宝四谛即荣树一鸟之用也。论后两品明小乘观法。即是枯树一鸟之用也。是则二鸟俱游枯荣双运。斯论之妙用。又论明二观。即是论用中即是论体故称中道论也。问今正应明此论四不可说。何乃释中论破申之意耶。答彼论不生不灭等因缘所生法。四句破申即是今四不可说破执。申于佛教是同故。先释彼次解今也。何者。经云。生生不可说。即彼因缘所生有漏之法也。经云。生不生不可说。即彼我说即是空也。经云。不生生不可说。即彼亦名为假名也。经云。不生不生不可说。即彼亦名中道义也。是则名异而义同。申破一也。问既其同一彼已明之。此何繁更说答虽同而大异。何者。彼历一切法广破一切迷执。不专破心辩心。出一切佛法之知见。所以学者多失宗本。今明心是万法之本。故句句约心而破。显其心中圆具一切佛法。令识家中伏藏衣中之宝。息其希求之劳。与彼论大异也。今次答上问云。何用自他四句释八不。以用申经者。今先释不生一句。何者。但众生一切迷惑莫不计。执三界二十五有而起四倒。横计神我生于三毒八万四千诸烦恼惑。无明缘行乃至老死苦集流转生死浩然。死已更生已生归死。虚妄而受三途重苦。莫知休息。而龙树菩萨愍斯群迷故。作论申经。示众生诸法之本源。清净无生无灭。令其反本还源故。说诸法不生等。但众生执计已久。未能即悟无生之理。故外人救云。世间现见有一切万物瓶衣柱地神我等。云何论主破云言无耶。论主言。何得信汝愚痴。牛羊眼所见即谓之为有。如病眼见空华。病眼何足为证耶。论主为是等众生不能得信悟故。约自他四句。一一检破穷责。令其情穷理极。方悟无生之理。故云。以自他四句释成八不也。今略出自他四句。责破之相者。但一切众生一计有心神之我。二计有一切万物。今且破检心神者。今问夫计心生不生四句为自生。为他生。为共生。为无因生耶。若谓一念心起不从外境。但从自心而生者。即自生也。即应常生何得对境。即生不对不生故。经云。有缘思生无缘思不生。故知心不自生也。若谓从境而生者。即他生也。若是他生离于内心。而应得生。若离必不能生何谓他生耶。若言由内有心外藉于境。内外和合共生。今问前责自生不得。即是内无有生。前责他生不得。即是外境无生。是二各无生。合共云何得生耶。如一沙无油合两沙亦无也。若内外各有生合则两生。又若必各自有生。何用共合而生耶。是则共生犹有三过也。若谓离心离境无因缘而生者有因缘责。生尚不可得。何况无因缘而得有生耶。故中论云。诸法不自生。亦不从他生。不共不无因。是故说无生。广破如论也。次破无情一切法求生不可得者。且寄谷子检破。例余一切法亦然也。何者。今问谷子为自生他生共生无因生耶。若言谷子自生者。不应藉水土而生耶。今实不尔。故知谷子不自生。若谓从水土之他生者。离谷子之外而水土之他应能生耶。今实不尔。故知他不能生也。若谓内由有谷子外藉水土为因缘共生者。前已责自他各求生不可得。共云何生共生有三过如前说。若谓离谷子水土无因缘而生者。有因缘求生尚不可得。何况无因缘生耶。故云。诸法不自生等(云云)。今略举大纲。得意者亦足以除疑也。若欲广知可自往寻论也。释论云。一切诸法中但有名与色。若欲如实观但当观名色。然名即是心。摄得一切有情之法。色即外尘。摄得一切无情之法。是则今约色心二法自他。四句检生不可得者。当知一切万法皆无生也。众生因此四句检责求生不可得。始悟解一切法无生。即得反本还源。归真本净。方晓一切万法皆是虚妄。无复执计。钝者未悟。闻破诸法不生。即复谓之有灭。论主即复四句求检于灭。何者。若谓法体自灭即是自灭。若谓法体为三相所灭。即是他灭。若谓法体三相合灭。即共灭。若谓离法体三相灭者。即无因灭。四句俱不可求检不可得。始悟诸法本自不生今则无灭。知即色是空非色灭空。此是破二十五有之生灭。归偏真自性之空。此未显中道。今用不灭破自性空者。若云即色自性是空者。即自灭。若谓灭色取空者。即他灭。若谓灭色自空和合。即共灭。若谓难自他即无因灭。是则四句检自性空亦不可得也。此即诸法不自灭。亦不从他灭。不共不无因。是故知无灭不常。不断不一不异。不来不去。例四句捡皆不可得。故知不灭是则两用也。然既以四句不灭。捡自性空不可得。即是非空而空名第一义。即是四枯四句不生。捡自性之有不可得。即是非有而有名法性之色。经云。舍无常色获得常色。即是四荣。以此自他四句求捡。生灭不常不断。不一不异不来不去。众生因悟。经中枯荣非枯非荣。三观中道是名自他四句。释论初八不用申佛经。其相如是也。次答上第三问。云何约自生一句。起三十六问者。经云。不内观得是智慧。乃至非内外观得是智慧。亦不离内外观得是智慧。今亦尔。四句求生不可得。亦不离自他四句。论主又明不生则不有不灭。即不无不无故。得约自生一句起三十六问也。余他生共生无因生亦然也。论云。问观自生心。云何四不说。离戏论诤讼。心净如虚空。此一偈去是第二正说分。有三十六偈。为三十六问。就正说分为十章。初一偈明教理圆妙不可说。二有两偈。明迷理教起见思二惑。三有四偈明悟理有浅深。致有四教之别。四有一偈。明欲寻教下之理。应依四种三昧方轨而修。五有一偈。明妙理不可顿阶。应先修二十五方便。六有一偈。明心观理实而诸境。杂发不同。七有一偈。明随观一境。用十法成乘。八有七偈。明十法观成证诸地住。具诸法门不同。九有十四偈。明化他起用法不同。十有四偈。总结自行化他法门。并在于一心。尽净言语道断也。偈云。四不可说者。一生生不可说。二生不生不可说。三不生生不可说。四不生不生不可说。论释云。生生故生。生故不生。云何可说。令例此语者。生生故生。不生生故不生不生。云何单可说失其圆旨也。又生生即三藏教。生不生即通教。不生生即别教。不生不生即圆教。是则不但三句即一句。一句即三句。不可说亦即三教即一教。一教即三教。云何可说。故论初云。四不可说次后辩其四教也。又经释云。生生是有漏之法。故云生生。即是中论因缘所生法也。生不生者。释云。世谛死时名生不生。即中论我说即是空。不生生者。释云。初出胎名不生生。即中论亦名为假名。不生不生者。释云。大般涅槃有不生不生。即中论亦名中道义也。是则论中四句即是论中三观。三观即一观。一观即三观。云何可单说。单说则惑者极乎题目而领。岂会玄旨耶。经云。止止不须说我法妙难思。即其义也。故初明四不可说。复明三观理妙也。又经云。一切众生亦一非一非一非非一。亦一者。一切众生则一乘故。即佛法义也。非一者如是数法记三乘故。即声闻辟支佛菩萨三法数也。非非一者。如是数不定故。即六道法界。又言众生者。即六道也。是则经明一念之心具十法界明矣。又经云。众生身有毒草。复有妙药王。毒草即六道界。药王即四圣界。是六道即生生也。二乘即生不生也。菩萨界即不生生。佛界即不生不生。结四句即一句在乎一心。九界即一界在乎一念。文义合会结。六道界即生死。四圣界即涅槃。涅槃即生死。生死即涅槃。九界即一界。一界即九界。即是不可思议境。云何可说。又六道生死即是罪四圣涅槃则是福。是则识心中十界四不可说。不思议境者。即是识生死非涅槃之妙理。深达罪福之相也。法华云。深达罪福相。遍照于十方。微妙净法身。具相三十二。龙女悟斯圆理疾成佛道。常不轻圆信妙理故。得六根清净。是则境智理妙不可说也。故初明不可说。后辩心具十界。明不思议境也。结四句教十法界三观诸教文字。论云。文字即解脱。解脱即妙理。妙理云何可说。故初明不可说。后结云。一切语言道断毕竟无所得也。然四不可说等法。并须约一念。一念心即是因缘所生即空即假即中。即空故是常寂。即假故是常照。即中故即非寂非照。因缘所生法亦得是空假双照。结此四句即四不可说。如前辩者。则寂照四句类之可知。既即寂而照即照而寂。即寂照而非寂非照而双寂照。一句即四句。是则理圆云何单可说。故云四不可说也。得其圆理者息诤讼。心净如虚空事。如偈说也。问何不约余法起三十六问耶。答经云。三界无别法。唯是一心作又云。心如工画师。能画种种五阴。一切世间中。无不从心造。故知心是二河之本。万物之源。而今只为一切禅慧。学者不知观心除烦恼病本。如欲伐树除枝不净其根生终不住。亦如治塘不塞其穴。漏终不断。亦如痴狗逐块。不知逐人块终不息。诸喻可知。故约心而辩。经云。能观心性名为上定。问若尔。佛何不但令观心耶。答为钝根众生种种异说。智者须得意也。如贫女不知家内求宝而外求之。为其钝故。涅槃教起正为示之。心中伏藏声闻醉故。不觉内衣心中之宝。法华教起正为示之。故云。为令众生开佛知见。出现于世。维摩亦然。故云。诸佛解脱当于众生心行中求。今论亦尔。亦示众生心中伏藏故。约心起三十六问。若能答者。即识心中一切法也。问若尔。只应问心出一切法。云何复问心出见思两惑耶。答只为不知观心。而结生八万四千烦恼之冰。若能观智照了即融。出八万四千诸波罗密之水。而冰水未尝有异解。惑何得别体。为不了故示心诸过。令知罪必改疾除忘惑。示心法门令识福不忘勤修习之。为是义故。约心观于外惑也。又且心是一法易可观之。万法万境逐物意移。难可照也。论云。问观自生心。云何是魔行。业烦恼。所系。三界火宅烧。问观自生心。云何是外道。诸见烦恼业。流转于六道。此两偈不了一念自生之心即空。不解四不可说之理故。起见思二惑。思惑即是魔。非第六天魔也。见惑即外道。非六师也。经云。众魔者乐生死。菩萨于生死而不舍。外道者乐诸见。菩萨于诸见而不动。此并就见思惑心。论魔外道耳。今就六尘论思惑魔者。不了一念之心即空。虚妄而见可爱。六尘缠绵爱着起贪。出二万一千之惑。软贼魔也。见可畏六尘生布起嗔。出二万一千惑。即强魔也。平平六尘起痴。出二万一千平品之魔也。等分复出二万一千等分魔也。是则并由不了一念之心即空虚妄故。触缘对境而为三毒等分。八万四千魔贼之所萦缠。业烦恼系而被三界火宅之所烧者。故偈云。问观自生心云何是魔行等。斯之谓也。次释见惑者。正就推求谛理不当。心行理外而生烦恼。称为见惑。名之外道。何者。若定谓一念之心具含万法是如来藏者。即同迦毗罗外道。因中先有果计。若定谓心无万法修之方有者。即同塸楼僧迦外道。因中无果之计。若定谓心亦具亦不具。即同勒沙婆外道。因中亦有果亦无果之计。六师各有定执。乃至单四句复四句。具足之见等。并是外道所计。推准可知。所以闻心具万法是如来藏。即谓如囊之盛沙。闻心无万法即谓之如兔角。斯并永执邪见之人。何可论道者乎。经取譬如箜篌之声。不可定实。责之有无四句。若如痴王断弦求箜篌声者。斯人求理四句有无。皆是邪见。苟执能如智臣善取声者。巧能会真。四句皆是得门也。门名能通则无法不具。一色一香无非中道。举足下足无非道场。必其苟执其门则塞。塞则无法非惑。惑心所见。一色一香无非颠倒。邪见外道也。略出八十八使见惑者。如观一念之心爱着观法。经云。法名无染若染于法。乃至涅槃是则染法。非求法也。此是贪使以贪爱故。赞其观法则喜。呵之则嗔。此是嗔使。既未发真谛即是无明。闇惑此是痴使。既有无明昏闇。疑惑谛理即是疑使。恃我观解陵他是则慢使。存我能观心即是身见。既未见中道即是边见。执己见为是拨他为非。即是邪见。必谓其观解是涅槃因。即是戒取。定存所见之理是涅槃果。即是见取。斯是观一念自生之心不了。起此十使之惑。十使约欲界四谛三十二。色无色四谛各二十八。三界四谛有八十八使也。名为集谛。见必依色即是苦谛。然长爪利根尚不识其见心。苦集我慢自高。今时行者焉能识乎。是以行者未悟理前。何得非见。宜可虚心亡虑悔过自省。不可苟执是非诤计。而生我慢。起八十八使。自萦妄惑。可谓旧病不除更增新疾。然四教各有四门。合为十六门。一门修观见惑若斯。余十五门准而可知。问八十八使止障小乘。何得通于大乘。答别则如问。通则具有。有而义别也。此等见惑外道。皆由不了一念之心。妄萦惑苦流转生死。故偈云。问观自生心云何是外道等。斯之是也。论云。问观自生心云何是三乘拙度。断见思出三界火宅。前三偈明不了一念自生之心。不达四不可说之义理。故起见思二惑事。如前说。此去有四偈。是第三明理有浅深。若解悟一念自生之心。达四不可说之理。但解有大小巧拙。悟有渐顿浅深。致有四教之别。即为四偈也。问教本诠理。所诠唯二。能诠之教何得有四耶。答诠二理各有曲直巧拙。而成四也。后当可见。问宝所化城所诠二理。今在何处。若知处所求之即易也。答一色一香无非中道。无非宝所。即色是空无非化城。此道辩耳。既近即心而论者。经云。一切众生即涅槃相。不复更灭。诸佛解脱当于众生心行中求。为令众生开佛知见。但由众生不觉内衣里有无价宝珠。何知宝所之理在于即心之内。亦如贫女不识家中伏藏。众生岂悟身内中道之源者乎。经云。生死即涅槃烦恼即菩提。是则宝所之理。岂在五百由旬之外。经云。即色是空偏真化城。亦非三百之外也。是则二理在乎一念之心。无劳远涉。经云。能观心性名为上定。然众生寻求二理根有利钝。巧拙四缘教随于缘。致有四教之别。今先释。初偈三藏教者。但众生颠倒谓身心是常乐我净。随颠倒想起见思二惑。造作无边生死罪果。常在火宅之中。为烦恼之所煎迫。常受苦恼。经云。火来逼身苦痛切己。虽遭大苦不以为患。但东西驰走视父而已。无求出意。长者虽复身手有力而不用之。即以方便设羊鹿等车。为诸三乘说谛缘度。斯则名为三藏说三乘之教。经云。即趣波罗奈转四谛法轮。为五比丘说五众之生灭等。五众者。即是说五阴生灭。云三藏生灭教也。若今行者欲禀学三藏生灭观者。观一念自生之心。为生住灭三相所迁。念念无常。无常故苦苦故无我。无我故空。以观知苦空无常无我。即破常乐我净四倒。四倒破故。即不起见思妄惑。见思惑除名为火灭。则竞共推排争出火宅。是则有惑之本生有惑之念灭故。名生灭观也。修此生灭观故得悟心空证化城理。是名三藏拙度曲证真理也。故偈云。问观自生心云何是三乘等。斯之是也。论云。问观自生心。云何是巧度。三乘不断结。得入二涅槃。此一偈明通教也。行者禀此教而修观。观一念自生之心即是空。非心灭空心自性空。经云。自性离故。自性无所有故。自性不可得故。经云。譬如幻师见所幻人。菩萨观众生为若此也。如智者见水中月。如镜中见其面像。如热时炎。如呼声响。如空中云。如水上泡。菩萨观众生为若此。经云。无明体性本自不有。妄想因缘和合而有。但众生不知虚妄。谓身为实。言是常乐我净。而起四倒横计。诸惑流转生死。今时行者观己身心虚幻而无有实。何常乐我净之有。则不起倒想烦恼自灭。如人梦中见人毁赞。赞则喜跃毁则忧恼。眠觉已后方悟。眠中喜怒横生忻惧。菩萨行者观自生心。喜怒而生诸惑。亦如幻化。经云。如梦所见作斯观故。即悟一念自生之心空理。是名通教体法无生巧度。傍诠化城理也。问何故名体法无生巧度之观。答今当譬解者。一如镜外实像。二如镜内影像。而即目世人可不谓镜外像。是实有镜内之像。是虚无耶。若禀三藏教行者。观身心之法。如镜外实像。但为三相所迁故。无常苦空无我。作斯观者。得悟无常苦空之理。而今通教行者。体知身心。只如镜内之像虚无。然今镜像可不即像而空。何得灭像方空。故经云。即色是空非色灭空。色自性空。是则无镜像之本灭故。经云。本自不生今则无灭。此观巧且妙故。名体法无生巧度观也。举镜譬既然。梦幻影响等喻可知也。此观比三藏即是利根三乘人。乃能修此巧度之观。故经云。解集无集而有真谛。既云解集无集。何烦恼可断而有真谛。即是得二涅槃。如偈云。三乘不断结得入二涅槃也。论云。问观自生心。云何是别教。求大乘常果。菩萨断别惑。此一偈明别教。何者。然禀别教者始心即知常住佛果。发心欲求。但佛果玄微。不可即事而顿修故。从微至着从浅至深。初观身心生灭苦空无常无我。修生灭之观不异前三藏观法。但三藏不知常住佛果。以此为异耳。次修体法无生之观。亦不异通教。通教但同三藏偏真化城。不求大乘常果异别教耳。而别教先修生灭伏四住惑。次修无生断四住故。名从假入空观也。故璎珞经云。从假入空名二谛观。中论云。因缘所生法我说即是空也。次出假观者。观一念自生之心。若是究竟空即是断无。经云。虽空而不断。虽有亦不常。善恶亦不失。故知虽空而是如来藏。具足百界千如。生死涅槃皆在心内。万法万行并在其中。故宜修学恒沙佛法。集无量四圣谛。破无知尘沙之惑。显出心中如来藏理。故名从空入假观也。璎珞云。从空入假名平等观。前但破假未破空。今复破空故名平等观也。中论云。亦名为假名。净名云。未具佛法不应灭受而取证也。是则二经一论共证假观也。三修中道观者。前观心虽空而不无后观心。虽假而不有。不有故不常。不无故不断。不常不断即是中道。又不有故非有。不无故非无。名为中道。又不有而有。即是中道真善妙有法性常色。故经云。舍无常色获得常色。受想行识亦复如是。又不无而无即是第一义空。名为中道。即大涅槃空也。斯之有无并是中道异名。故名从假入中。璎珞云。二观为方便。得入中道第一义谛观。中论云。亦名中道义。净名云。今我此病非真非有。非真而非空。非有即非假。名为中道。乃至非凡夫行非贤圣行。是菩萨行等。乃有而纸余。经文并双非两舍。显于中道。是则二经一论。亦共证成中道观也。此是菩萨行者禀别教之观。观一念自生之心。修历别三观之理。志求大乘常住佛果。而断无明别惑。是名别教曲诠中道理也。故偈云。问观自生心云何是别教等。斯之是也

论曰。问观自生心。云何圆教乘不破坏法界。住三德涅槃。此一偈明圆教。何者。经云。生死即涅槃烦恼即菩提者。三观圆观一念生死之心。即是中道涅槃。烦恼之心即是中道菩提。经云。菩萨未成佛。菩提为烦恼。菩萨成佛时。烦恼即菩提。故知迷心为烦恼生死。悟心即菩提涅槃。是则菩提烦恼更无二法。如寒结水为冰暖即融冰为水。名殊而体一也。亦何妨名异而体同。故经云。有身为种。无明有爱为种。贪痴为种。四颠倒为种等。乃至一切皆是佛种。是则烦恼恶法既是佛种。善无记法理应是也。斯则一切无非佛法。一色一香无非中道经云。不坏于身而随一相。即是苦道。法身德也。不灭痴爱起于明脱。即烦恼道。般若德也。以五逆相即是解脱。即是业道解脱德也。是则经明不。坏生死三道。即是三德秘密大般涅槃。故云。一切众生即大涅槃。不复更灭即其义也。然而三德即是三般若三法身三宝等。乃至一切八万四千法门诸波罗密。万德万行一切佛法。皆在一念生死三道之内故。目此心为如来藏。故知道至近而易迷。理即事而难晓。必其苟领斯意。以圆道神统者。瞩目对境何非妙道也。经云。治生产业皆与实相不相违背。四仪之间无非是道。举足下足无非道场。是则金玉出于沙石。道出于无道。故经云。行于非道通达佛道。火生莲华谓之希有。自非大行大根性人。何能游神斯道者也。俱众生理具情迷。故云贫女宝藏。无人知者。不觉内衣里有无价宝珠。凡夫不知以此宝自富。故名贫女。二乘不能以此宝自饶。故名穷子。此之宝藏不妄授人。故云久默斯要不务速说。四十余年未显真实。今乃说之。良由法不可妄说。问昔何不说。今乃说之。答经云。众生五浊障重故不得说也。问五浊何以障大。答众生以五浊因缘。横计生死。谓常乐我净而起妄惑。坠堕三途。而今更说其身。是如来藏常乐我净。增其倒惑何由得出生死者也。只今行空之人即是其事。何者。而其本多贪欲三毒。闻经淫欲即是道恚痴亦复然如是。三法中具无量佛法。其不达斯妙旨。扶其惑心更增起迷倒。岂可妄说。问今说身有如来常乐我净。与众生横计常乐我净。若为有异。答涅槃经云。横计常乐等。是虫食木偶得成字。是虫不识是字非字。经将此释以斥于彼。今可借彼以释此也。然佛初寂灭道场成道。即欲以此大法拟之。众生无机不受大化。故信解品中领解云。长者于师子床见子。便识即遣傍人急追将还。于时穷子称怨大唤。我不相犯何为见捉。我若强说众生则破法堕恶道故。云我宁不说法疾入于涅槃。此即全生如乳。寻念过去佛所行方便力。我今亦如是。方便度众生即趣波罗柰。为五比丘说。说生灭之教断四住惑。故云更遣二人追捉将来。二十年中除见思之粪。即是从凡入圣转乳如酪。次说方等。带三教方便说圆教调伏故。净名用圆别两教。折十大弟子。用圆弹偏行菩萨历别之行。渐令调伏。何者。昔对其说大破法不信。令不得说。今既得二乘圣道。闻其说大即自伤败种。故声振大千。叹菩萨妙法难思。虽未得悟而不起谤。故云过是已后心相体信入出无难。然其所止犹在草庵。下劣之心亦未能舍也。此是转酪为生酥。即是三藏之后。说方等教也。次说般若。带通别两方便说圆调伏。为诸菩萨说般若故。信解品云。长者知子渐已通泰。而命领知家业。故偈颂云。佛敕我等为诸菩萨。说波罗密而我无有希取一餐之意。此是转生酥为熟酥。此方等后说般若教也。次般若后说法华圆教。经云。正直舍方便但说无上道。即是说今圆观。观一念之心即是中道如来宝藏。常乐我净佛之知见。故云。为大事因缘故。出现于世。舍利弗问云。何名大事因缘。佛云。为令众生开佛知见故。示悟入等亦复如是。故信解品中云。长者自知临命终时。聚会亲族。即云。我是其父汝是我子。一切财物皆悉付之。即般若之后说法华圆教也。故知前之三教并是为今圆教妙观之方便。调伏令堪受今之妙观。故知圆观微而复妙。何得比前三教者乎。故经叹云。初发心时即坐道场。又云。初发心时已过于牟尼。譬如王子初生。即在百官之上。初发圆心即在三教之上。经格量第五十人功德。尚不可称量。况最初随喜人。即是今圆观人也。以是义故。借五味之教。显今圆教之观相也。然圆观之道体生死三道。即是三德涅槃。已如前释。是即三道即法界。法界何所破坏。故偈云。问观自生心云何是圆教不破坏法界住三德涅槃。斯之谓也。行法众多而言其四

观心论疏卷第二观心论疏卷第三

        隋天台沙门灌顶撰

论曰。问观自生心。云何为涅槃。修四种三昧。得真无生忍。此是第四一偈。明欲观一念自生之心。取其理证。应须依四种三昧方轨而修也。故经云。又见佛子修种种行以求佛道。种种行即是四种三昧。修行不同故云种种也。言其四者。一常坐三昧。二常行。三半行半坐。四非行非坐。言三昧者。称调直定。释论云。善心一处住不动。是名三昧。大经云。系心一境名为三昧。第一常坐三昧者。出文殊说波若。亦名一行三昧。为三别。一事相。二观法。三劝修。初事相者。行人欲观一念自生之心。必可依。何者。或可处众。或可独行居一静室。安一绳床结跏趺坐。端直不动。誓助不着床。经云。一坐十小劫。身体及手足寂然安不动。常舍一切乱想。不得欺佛。不负心。不诳众生何者。夫论修忏学道必是初心诸佛。经云。佛知众生行道不行道。岂得诈心。冥圣不但旧罪不除。更增重患。所以宜须专一其心也。若念一佛。当令与十方佛功德等。又须称唱佛名。助身心二业。如人忧喜举声大叫。悲喜之情乃畅。三业勤修设使疲劳。经云。设身有苦。当念一切苦恼众生。将他之重苦夺己之轻苦。当忘疲劳。且复我已造因三途之果。不久当受佛慈许悔。我今忏洗。小小疲劳不能安忍。当奈三途之苦何。何者。经云。非空非海中。亦非山市间。无有地方所。脱之不受报。当何逃耶。扣水鱼踊泣竹笋生。世孝志情尚能有感。况虔心三宝何患不应者乎。二明观法者。即是一念法界系缘法界。言法界者。一色一香皆是中道。无非佛法故皆是法界也。而念心缘一切法。皆是佛法。即是真妙实相法界。故云系缘法界一念法界。故经云。言法界者。信一切法皆是佛法。佛法者。无前无后无有际畔。同是一佛界故。此佛法界无知者无说者。非有非无非知非不知。离此二边住无所住。如诸佛安处寂灭法界。闻如是说勿生惊怖。又此法亦名菩提。亦名不思议境。亦名般若住处。亦名不生不灭。若能如是观法界者。是乐观如来。观如来时。不谓如来为如来也。若观众生相如诸佛相。众生界量如诸佛界量。诸佛界量不可思议。众生界量亦不可思议。众生界无住如虚空住。以不住法住般若。以无相相般若。若不见凡法。云何舍凡法。不见圣法云何取圣法。生死涅槃垢净亦如是。不舍不取住实际故如此观众生真法界。若观贪嗔痴烦恼。是寂灭行。是不动行。非生死法非涅槃法。不舍诸见而修佛道。非修道非不修道。是名正住烦恼法界。若观业之重者。无出五逆。五逆即菩提。菩提即五逆无二相故。无觉者无知者无分别者。逆罪相实相相皆不可思议。皆不可坏。本无本性。一切业缘皆住实际。不来不去非因非果。是为观业即是法界。此法界印四魔不能得便。何以故。魔即法界印。法界印云何毁法界印。以此意历一切法。亦应如是。此并彼经诚言。然四三昧观法者。并应须取前圆教观法。在四种三昧中用也。今更重取彼经观法助成耳。三劝修者。此一一法界是佛真法。是菩萨印。若闻此法不惊不畏。不从千佛种诸善根。乃从百千万亿佛所。久植德本。譬如长者失摩尼宝。忧愁苦恼。若还得之心甚欢喜。若四众有信乐心。不闻是法则生苦恼。若闻信解甚大欢喜。当知是人即是见佛。亲近供养。如人穿珠忽遇摩尼。心大欢喜。当知此人必已曾见。若人修学余法。忽闻此经能生欢喜。当知是人已曾从文殊师利。所闻是法也。身子云。若于斯义谛了决定。是名菩萨摩诃萨。弥勒云。得闻如是具足法相。即是近于佛座。何以故。如来现觉此法相故。文殊云。得闻深法不惊即是佛。佛言。若闻是法不惊不怖。即住不退转地。具炽然六波罗密。亦具足佛法。若人欲学一切佛法。相好威仪无量法式。欲解一切法相。欲遍知一切众生心。欲住阿鞞越致地速得三菩提。皆当修此一行三昧。精进不懈则能得入。如治摩尼珠随磨随莹光明映彻表里。证此不可思议功德时。知诸法相光明遍满无有缺少。菩萨能如是忍。速得三菩提。比丘比丘尼闻不惊怖。即是随佛出家。信士信女闻不惊怖。即真归依处。格量功德具在彼文也。第二常行三昧者。亦为三。一事相。二观法。三劝修。初事相者。行者欲观一念自生之心。依常行三昧者。此法出般舟三昧经。名为佛立三昧。佛立有三事。一佛威力。二三昧力。三本功德力。能于定中见十方现在佛在前而立。如明眼人夜仰观星。见十方佛亦如是。多行此法时须避恶知识及痴人。亦避亲属离乡里。常独处止不得希望他方有所求索。常乞食不受别请。严治道场。备须具办众肴膳甘果香华。又盥沐清净。出入左右改换衣服如常法。唯行旋无三威仪。须好明师善能开导。解内外律除诸妨障。于所闻三昧处。敬师如世尊。若见师短。求是三昧终不可得。当割肌肉供养。何况余耶。又须外护人昼夜调养精勤忍辱。如母护儿。又须好同行严相课策。如共涉崄。须发要期。誓愿运牢强精进心。使我筋骨枯朽。学是三昧终不懈退。起大正信无能坏者。精进无能逮者。所入智慧无能及者。常与善师从事。行是四事疾得三昧。又一终竟三月。不得思念世间想欲如弹指倾。二终竟三月。不得困出如弹指倾。三终竟三月。经行不得住息不得坐。除食左右。四为人说经。不得望衣食。行是四法者。疾得三昧也。二明观意者。彼经云。何因致是三昧。持戒浣具独一处止。念西方阿弥陀佛。去此十万亿佛刹。在众菩萨中央说经。三月常念。云何念。念彼佛一一相。从足下千辐轮相。乃至无见顶相。我当逮是相。我当从心得佛。从身得佛。佛不用心得。不用身得佛。不用心得佛色。不用色得佛心。何以故。心者佛无心。色者佛无色故。不用是色心得三菩提。佛色已尽乃至佛识已尽。佛所说尽者。痴人不见不知。智者晓了。不用身口得佛不用智慧得佛。何以故。智慧索不可得故。自索我了不可得。亦无所见。一切法本无有坏本绝本。譬如梦见七宝及亲识欢喜。觉已追念不知在何处。当知是念佛。又如舍卫有淫女。名须门。闻之欢喜夜梦从事。觉已念之。彼不来我不往而乐事宛然。亦如是念佛。如人行大泽饥渴梦得美食。觉已腹空。自念一切所有皆如梦。当如是念。数数莫得休息。用是念当生阿弥陀佛国。是名相空。如以七宝倚琉璃上影现其中。亦如比丘观骨起种种光。此光无持来者。亦无是骨是意作耳。如镜中像不外来不内出。以镜净故自见其形。行人色清净所有者清净。欲见佛即得见见即问。闻经大欢喜。自念佛从何所来。我亦无所至。我所念即见心作佛。心自见心是佛。心是佛心是我心见佛。心不自知心。心不自见心。心起想则痴无想是泥洹。是法无可示。皆念所为。设有念亦了无所有为空耳。心者不知心有心不见心。心起想即痴无想即泥洹。是法不坚固常住在我心。以解见空故。一切无想念。诸法不可获。如实观察示佛道无归趣。黠慧菩萨常了是五道鲜洁不受色。有解此者成大道。三劝修者。行人若欲得智慧如大海。今无能为我作师者。于此坐不运神通。悉见诸佛。悉闻所说。闻悉受持。欲得如是功德者。常行三昧。于诸功德最为第一。如是三昧是诸佛母。诸佛眼。十住毗婆沙云。般舟三昧父。无生大悲母。一切诸如来。从此二法生。又云。是三昧果报于无上道得不退转。碎大千地草木诸物。皆如微尘。一尘为一佛世界。满尔世界中宝用布施福甚多。不如闻此三昧。不惊不怖福德无量。何况信心受持读诵为人解说。此又胜闻而不畏者。又何况定心修习。如[(殼-一)/牛]牛乳顷。此复胜信解者。况能成是三昧者故无量。无量经云。行是三昧须臾闻。功德不可称说。现世安乐即入菩萨位。婆沙云。劫火官贼怨毒兽众疾。侵是人者无有是处。此人常为天龙八部诸佛皆共护念称赞。皆共欲见共来其所。若人闻此三昧如上四种皆随喜。三世诸佛菩萨行是三昧。我亦随喜回向菩提。所未闻经即能得闻此经。随喜福复胜上譬喻。若不修如是真法失无量重宝。人天为之忧悲。如把栴檀不视不嗅。反呼为臭。如田家子。以摩尼珠欲博一牛。行者已得闻此三昧可不努力勤修者也。第三半行半坐三昧者。亦为三。一事相。二观法。三观修。初事相者。行者欲观一念自生心。依此半行半坐三昧。出此二经。方等云。旋百二十遍却坐思惟。法华云。若行若坐读诵是经。若坐思惟是经。我乘六牙白象。现其人前。故知二经半行半坐为方法也。方等至尊不可聊尔。若欲修习神明为证。先求梦王。若得见一是许忏悔。于闲静处庄严道场。香泥涂地。及室内外作圆坛。彩画悬五色旛。烧海岸香燃灯。敷高座请二十四尊像。多亦无妨。设肴膳尽心力。须新净衣鞋屩无新浣故。出入着脱无令参杂。七日长斋日三时洗浴。初日供养僧随意多少。别请一明了内外律者为师。受二十四戒。及陀罗尼咒对师说罪。要誓用月八日十五日。当以七日为一期。决不可减。若能更进随力堪任。十人已还不得出此。俗人亦许。须办单缝三衣备佛法式。预诵陀罗尼咒一篇使利。于初日分。异口同音三遍。召请三宝十佛方等父母十法王子。召请竟烧香运念三业供养。供养讫礼前所请三宝。礼竟以志诚心悲泣雨泪。陈悔罪咎竟起旋百二十匝。一旋一咒不迟不疾不高不下。旋咒竟礼十佛方等十法王子。如是作已却坐思惟。思惟讫更起。旋咒竟更却思惟。周而复始终竟七日。其法如是。从第二日略召请一法。余悉如常行之。二观法者。经合思惟摩诃袒持陀罗尼。翻为大秘要遮恶持善。秘要只是实相中道正空。经云。吾从真实中来。真实者寂灭相。寂灭相者无有所求。求者亦空。乃至涅槃亦复皆空。一切虚空界分亦复皆空。无所求中吾故求之。如是空空真实之法。当于何求。当于六波罗密中求。此与大品十八空同。更无有异。以此空慧历一切事无不成观。方等者。或言广平。今言方者法也。般若有四种方法。谓四门入清凉池即方也。所契之理平等大慧即等也。今求梦王。即二观前方便也。道场即清净境界也。治五住糠显实相米。亦是定慧用庄严法身也。香泥者。即无上尸罗也。五色盖者。观五阴免子缚。起大慈悲覆法界也。圆坛者。即实相不动地也。缯旛即翻法界上。迷生动出之解。旛坛不相离。即动出不动出不相离也。香灯即戒慧也。高座者。诸法空也。一切佛皆栖此空。二十四像者。即是逆顺观十二因缘觉了智也。肴膳者。即是无常苦酢助道观也。新净衣者。即寂灭忍也。嗔或重积称为故。翻嗔起忍名为新。七日即七觉分也。一日即一实谛也。三洗即观一实修三观。荡三障净三智也。一师者。即一实谛法也。二十四戒者。逆顺十二因缘发道共戒也。咒者。瞩对也。璎珞明十二因缘有十种。即有一百二十支。一咒咒一支束而言之。只是三道。谓苦业烦恼也。今咒此因缘即是咒于三道而论忏悔。事忏忏苦道业道。理忏忏烦恼道。文云。犯沙弥戒。乃至大比丘戒。若不还生无有是处。即忏业道文也。眼耳诸根清净即忏苦道文也。第七日见十方佛闻法得不退转。即忏烦恼道文也。三障去即十二因缘树坏。亦是五阴舍空。思惟实相正破于此。故名诸佛实法忏悔也。三劝修者。诸佛道皆由此法。是佛父母世间无上大宝。若能修行得全分宝。但能读诵得中分宝。华香供养得下分宝。佛与文殊说下分宝。所不能尽。况中上耶。若从地积宝至梵天。以奉供佛。不如施持经者一食充驱。如经广说(云云)。次约法华亦为三。事相观法劝修。事相者。行者观自生心依法华经修三昧者。方法有十。一严净道场。二净身三业。三供养。四请佛。五礼佛。六六根忏悔七绕旋。八诵经。九坐禅。十证相。别有一卷名法华三昧。是天台大师所著。流传于世。行者宗之。二观法者。普贤观云。专诵大乘不入三昧。日夜六时忏六根罪。安乐行品云。于诸法无所行。亦不行不分别。二经本为相成。岂可执文斗竞。盖乃为缘前后互出。非硕异也。安乐行护持读诵深心礼拜等。岂非事耶。观经明无相忏悔。我心自空罪福无主。慧日能销除。岂非理耶。南岳云。有相安乐行无相安乐行。岂非就事理得如是名。特是行人涉事修六根忏。为悟入弄引故名有相。若直观一切法空为方便者。故名无相。妙证之时悉皆两舍。若得此意于二经无疑。修理观者今历事修观。言六牙白象者。是菩萨无漏六神通。牙有利用如通之捷疾。象有大力表法身荷负无漏。无染称之为白头。上三人一持金刚杵。一持金刚轮。一时如意珠。表三智居无漏顶。杵拟象能。行表慧导行。轮转表出假。如意表中。牙上有池表八解。是禅体通是定用。体用不相离故。牙端有池池中有华。华表妙因。以神通力。净佛国土利益众生。即是因。因从通生。如华由池发。华中有女女表慈。若无无缘慈。岂能以神通力促身令小。入此娑婆通由慈运。如华擎女女执乐器。表四摄也。慈修身口现种种同事利行。财法二施引物多端。如五百乐器音声无量也。示喜见身者。是普现色身三昧也。随所宜乐而为现之。未必纯作白玉之像。语言陀罗尼者。即是慈熏口说种种法也。皆法华三昧之异名。若得此意。于象身上自在作法门也。三劝修者。普贤观曰。若七众犯戒欲一弹指顷。除灭百千万亿阿僧祇劫生死之罪者。欲发菩提心。不断烦恼而入涅槃。不离五欲而净诸根。见障外事。欲见分身多宝释迦佛者。欲得法华三昧一切诸陀罗尼。入如来室。着如来衣。坐如来座。于天龙八部众中说法者。欲得文殊药王诸大菩萨。持华香住立空中侍奉者。应当修习此法华经。读诵大乘念大乘事。令此空慧与心相应。念诸菩萨母无上胜方便。从思实相生。众罪如霜露慧日能销除。成办如此诸事。无不具足。能解此经者则为见我。亦见于汝。亦供养多宝及分身。令诸佛欢喜。如经广说。谁闻如是法不发菩提心。除彼不肖人痴冥无智者。第四明非行非坐三昧者。上一向用行坐。此既异上。为成四句故名非行非坐。实通行坐及一切事。南岳师呼为随自意。意起即修三昧。大品称觉意三昧。意之趣向皆能觉识明了。虽复三名实是一法。今依经释。名觉者。照了也。意者。心数也。三昧如前释。行者观一念自生心。心数起时反照观察。不见动转根源终末来处去处。故名觉意三昧也。随自意非行非坐。准此可解(云云)。

论曰。问观自生心。云何巧成就。二十五方便。调心入正道。此是第五一偈明。妙理不可顿阶。若欲进趣正道须善方便。今明方便者。方便名善巧也。行者观一念自生心善修行以微少善根。能令无量行成解发入菩萨位也。又方便者。众缘和合也。以能和合成因。亦能和合取果故也。经云。如来身者不从一因一缘。从无量功德生如来身。显此巧能故论方便也。若依渐次即有四种方便。方便各有远近。如阿毗昙明五停心为远。四善根为近。通别二种方便例可意知。圆教以假名五品观行等位。去真犹遥名远方便。六根清净相似邻真名近方便。今就五品之前假名位中。复论远近。二十五法为远方便。十种境界为近方便。横竖该罗十观具足。成观行位能发真似。为方便也。今释远方便略为五。一具五缘。二诃五欲。三弃五盖。四调五事。五行五法。夫道不孤运弘之在人。人弘胜法假缘进道。所以须具五缘。缘力既具当割诸嗜欲。嗜欲外屏当内净其心。其心若寂当调试五事。五事调已行于五法。必至所在。譬如陶师若欲得器先择良处。无砂无卤草水丰便可作之所。次息余际务。际务不净安得就功。虽息外缘身内有疾。云何执作。身虽康壮泥轮不调不成器物。上缘虽整不专于业废不相续。永无办理。修行五缘亦复如是。有待之身必假资籍。如彼好处。诃厌尘欲如断外缘。弃绝五盖如治内疾。调适五事如学轮绳。行于五法如作不废。世间浅事非缘不合。何况出世之道。若无弄引何易可阶。故历二十五法。约事为观。调粗入细舍散令静。故为初心远方便也。此五法三科出大论。一种出禅经。一是诸禅师立(云云)。一具五缘者。一持戒清净。二衣食具足。三闲居静处。四息诸缘务。五得善知识。禅经云。四缘虽具足。开导由良师。故知用五法为入道梯蹬耳。一阙则妨事。一持戒者。经论出处甚多。且依释论有十种戒。谓不缺不破不穿不杂随道无著智所赞自在随定具足。此十通用性戒为根本。大论云。性戒者。是尸罗身口等八种。谓身三口四。更加不饮酒。是净命防意地。又云。十善是尸罗。佛不出世世常有之。故名旧戒。佛不出世。凡夫亦修八门禅。故名旧定。外道邪见六十二等旧医。乳药名为旧慧。今用三归五戒二百五十为客戒。根本净禅观练熏修为客定。四谛慧为客慧。佛出方有也。性戒者。莫问受与不受。犯即是罪。受与不受持即是善。若受戒持生福犯获罪。不受无福不受犯无罪。如伐草害畜罪同对首忏。二罪俱灭。定共戒无作者。与定俱发。有人言。入定时有。出定时无。有人言。无作依定。定在不失。定退即谢也。道共无作者。此无作依道。道无失故。此亦无失戒定。道共通是戒名。通以性戒为本。故经云。依因此戒能生诸禅定及灭苦智慧。即此意也。持此十种戒摄一切戒。不缺戒者。即是持于性戒。乃至四重清净守护。如爱明珠若毁犯者如器已缺。无所堪用。佛法边人非沙门释子。失比丘法。故称为缺。不破者。即是持于十三无有破损。若有毁犯如器破裂也。不穿者。是持波夜提等是也。若有毁犯如器穿漏。不能受道故名为穿也。不杂者。持定共戒也。虽持律仪念破戒事。名之为杂定共。持心欲念不起。故名不杂。随道者。随顺谛理。能破见惑。无著戒者。即是见真成圣。于思惟惑无所染着也。此两戒约真谛持戒也。智所赞自在戒者。此两戒则约菩萨化他。为佛所赞。于世间中而得自在。是约俗谛论持戒也。随定具足两戒。即是随首楞严定不起灭定。现诸威仪。示十法界像。导利众生。虽威仪起动而任运常净故。名随定戒。前来诸戒律仪防止故。名不具足。中道之戒无戒不备。故名具足。此是持中道第一义谛戒也。用中道慧遍入诸法故。经云。式叉式叉名大乘戒也。涅槃明五支戒及十种戒。义势略同。设诸经论。更明戒相终不出此十科(云云)。束前三种戒名律仪戒。秉善防恶。从初根本乃至不穿。纤毫清净束名律仪戒。凡夫散心悉能持得此戒也。次不杂一戒定法持心。心不妄动身口亦寂。三业皎镜。此是定共戒入定时。任运无杂。出定身口柔软。亦不杂凡夫入定。则能持得也。随道戒初果见谛发真成圣。圣人所持非凡夫能持也。无著戒则三果人所持。亦非初果所持也。智赞自在。此乃菩萨利他须持此戒。则非二乘所持也。随定具足此是大根性所持。则非六度通教菩萨所能持也。况复凡夫二乘耶。向判位高下事义不同。若观一念自生心。论持戒者具能持得上十种戒也。先束十戒为四意。前四戒但是因缘所生法。通为观境。次二戒即是观因缘生法。即空空观持戒也。次两戒观因缘即是假。假观持戒也。次两戒观因缘生法。即是中。中观持戒也。所言观心为因缘生法者。若观一念心从恶缘起。即能破根本。乃至不杂戒等。与善相违故名为恶。念念以善顺之心。防止恶心能令根本。乃至不杂等戒善顺成就。得无毁损。故称善心。名为防止恶心。既止。身口亦然。防止即是止善。善顺即是行善。行善即是观。止善即是止。是名观因缘所生心持四种戒也。乘戒缓急忏净等。具如止观广明也(云云)。二衣食具足者。衣以蔽形遮障丑陋。食以支命填彼饥疮。身安道隆道隆则本立。形命及道赖此衣食。故经云。如来食已得三菩提。此虽小缘能办大事。衣者遮丑陋遮寒热。遮蚊虻。饰身体。衣有三种。雪山大士绝形深涧不涉人间。结草为席被鹿皮衣。无受持说净等事。堪忍力成不须温厚。不游人间无烦支助。此上人也。十二头陀但畜三衣。不多不少。出聚入山被服齐整。故立三衣。此中士也。多寒国土听百一助身。要当说净。趣足供事无得多求。多求辛苦守护又苦。妨乱自行复扰檀越。少有所得即便知足。此下士也。观行为衣者。经云。汝等比丘虽服袈裟。心犹未染大乘法服。法华云。柔和忍辱衣是也。此即寂灭忍生死涅槃。二边粗犷与中道理不二不异故名柔和。安心中道故名为忍。离二喧故名寂。过二死故名灭也(云云)。食者。三处论食。可以资身养道。一深山绝迹去远人民。但资甘果美水一菜一果而已。或饵松柏以续精气。如雪山甘香藕等。食已系心思惟坐禅。更无余事。如是食者上士也。二阿兰若处。头陀抖擞绝放牧声。是修道处。分卫自资。七佛皆明乞食法。方等般舟法华皆云乞食也。路径若远分卫劳妨。若近人物相喧。不远不近乞食便易。是中士也。三既不能绝谷饵果。又不能头陀乞食。外护檀那送食供养。亦可得受。又僧中如法结净食。亦可得受下士也。若就观心明食者。大经云。汝等比丘虽行乞食。而未得入大乘法食。大乘法食者。如来法喜禅悦也。此之法喜即是平等大慧。观一切法无有障碍。净名云。于食等者于法亦等。于法等者于食亦等。烦恼为薪智慧为火。以是因缘成涅槃食。令诸弟子皆悉甘嗜。此食资法身增慧命。如食乳糜更无所须。即真解脱。真解脱者。即是如来用此法喜禅悦。历一切法无不一味一色一香。无非中道。中道之法具一切法。即是饱义。无所须义。如彼深山上士。一草一果资身即足。头陀乞食者。行人不能即事而中修实相慧者。当次第三观调心入中道。次第观故名为乞食。亦见中道。又名饱义。即中士也。檀越送食者。若人不能即事通达。又不能历法。次观自无食义。应须随喜知识。能说般若者。善为分别。随闻得解而见中道。是人根钝从闻生解名为得食。如人不能如上两事。听他送食。又僧中结净食者。即是证得禅定支林功德。藉定得悟名僧中食也。是故行者常当存念大乘法食。不念余味也。三闲居静处者。虽具衣食住处。云何若随自意触处可安三种三昧。必须好处。好处有三。一深山远谷。二头陀抖擞。三兰若[彳*加]蓝。若深山远谷途路艰险。永绝人踪。谁相恼乱。恣意禅观念念在道。毁誉不起。是处最胜。二头陀抖擞极近三里。交往亦疏。觉策烦恼。是处为次。三兰若伽蓝闲静之寺。独处一房不干事物。关门静坐正谛思惟。是处为下。若离此三余则不可。观心处者。谛理是也。中道之法幽远深邃。七种方便绝迹不到。名之为深。高广不动名之为山。远离二边称之为静。不生不起称之为闲。大品云。若千由旬外起声闻心者。此身虽远离心不远离。以愦闹为不愦闹。非远离也。虽住城傍不起二乘心。是名远离。即上品处也。头陀处者。即是出假之观。此观与空相邻。如兰若与聚落并出假之观。安心俗谛分别药病。抖擞无知净道种智。此次处也。闲寺一房者。即从假入空观也。寺本众闹居处。而能安静一室。即下处也。四息诸缘务者。缘务妨禅由来甚矣。兰若比丘去喧就静。云何营造缘务坏兰若行。非所应也。缘务有四。一生活。二人事。三技能。四学问。生活缘务者。经纪生方触途纷纠。得一失一丧道乱心。若动营众事则随自意摄。非今所论。二人事者。庆吊俯仰低昂造聘。此往彼来来往不绝。况复众人交络扰攘追寻。夫违亲离师本求要道。更结三州还敦五郡。意欲何之。倒裳索领钻火求冰。非所应也。三技能者。医方卜筮泥木彩画棋书咒术等是也。皮文美角膏煎铎毁伤已害身。况修出世之道。而当树林招鸟腐气来蝇。岂不摧折。污辱乎。四学问者。读诵经论问答胜负等是也。领持记忆心劳志倦。言论往复水浊珠昏。何暇更得修于观心。此事尚舍。况前三务耶。观心生活者。爱是养业之法。如水润种。因爱有忧因忧有畏。若能断爱名息生活缘务也。人事是业。业生三界。往来五道以爱润业处处受生。若无业者爱无所润也。技术习学等者。未得圣道不得修通。妄想之法障于般若。般若如虚空无戏论无文字。若得般若如得如意珠。但一心修何邃匆匆用神通为习学。未得无生忍而修世智辩聪。种种分别皆是瓦砾非真宝珠。若能停住水则澄清。下观琉璃安徐取宝。欲行大道不应从彼小迳。中学也。五得善知识者。是大因缘所谓化导令得见佛。阿难说知识得道半因缘。佛言。不尔。具足全因缘也。知识有三种。一外护。二同行。三教授。若深山绝域无所资待。不假外护。若修三种三昧。应仰胜缘。夫外护者。不简白黑。但能营理所须。莫见过。莫触恼。莫称叹。莫帆举而致损坏。如母养儿。如虎衔子。调和得所。旧行道人乃能为耳。是名外护。二同行者。行随自意及安乐行。未必须伴。方等般舟行法决须好伴。更相策发不眠不散。日有其新切磋琢磨。同心齐志如乘一船。互相敬重如视世尊。是名同行。三教授者。能说般若示道非道。内外方便通塞妨障。皆能决了。经云。随顺善师学得见恒沙佛。是名教授也。观心知识者。大品云。佛菩萨罗汉是善知识。六波罗密三十七品是善知识。法性实际是善知识。若佛菩萨威光覆育。即外护也。六度道品是入道之门。即同行也。法性实际即是谛理。诸佛所师境能发智。即教授也。一中各具三义。如止观广辩(云云)。二诃五欲者。谓色声香味触。十住婆沙云。禁六情如絷狗鹿鱼蛇猿鸟。狗乐聚落。鹿乐山泽。鱼乐池沼。蛇乐居穴。猿乐深林。鸟乐依空。六根乐六尘。非是凡夫浅智弱志所能降伏。唯有大智慧坚心正念。乃能降伏耳。总谕六根。今私对之。眼贪色。色有质像如聚落。眼如狗也。耳贪声。声无质像如空泽。耳如鹿也。鼻贪香如鱼也。舌贪味如蛇也。身着触如猿也。心缘法如鸟也。今除意但明于五尘五尘非欲。而其中有味能生行人贪欲之心。故言五欲。譬如陶师人客近请不得就功。五欲亦尔。常欲牵人入诸魔境。虽具前缘摄心难立。故须诃也。色者。所谓赤白长短明眸善睐素颈翠眉皓齿丹唇。乃至依报红黄朱紫诸珍宝物。惑动人心。如禅门中所说。色害尤深。令人狂醉。生死根本良由于此。经云。众生贪狼于财色。坐之不得道。观经云。为色所使为恩爱奴。不得自在。若能知色过患。则不为所欺。如是诃已色欲即息。攀缘不生。专心入定。声欲者。即是娇媚妖辞淫声染语。丝竹弦管环钏玲佩等声也。香欲者。即是郁茀氛氲兰馨麝气芬芳酷烈郁毓之物。及男女身分等香。味欲者。即是酒肉珍肴肥腴津腻甘甜酸辣酥油鲜血等也触欲者。即是冷暖细滑轻重强软名衣上服。男女身分等也。此五欲过患者。色如热金丸执之则烧。声如涂毒鼓闻之必死。香如毙龙气嗅之则病味如沸蜜汤舌则烂。如蜜涂刀舐之则伤。触如卧师子近之则啮。此五欲者得之无厌。恶心转盛如火益薪。世世为害剧于怨贼。累劫已来常相劫夺。摧折色心今妨禅寂复相恼乱。深知其过贪染休息也。观心诃五欲者。如色欲中滋味无量。谓常无常我无我净不净苦乐空。有世第一义。皆是滋味也。释论云二乘为禅故诃色事。不名波罗蜜。菩萨诃色即见色实相。见色实相即是见禅实相。故名波罗蜜。到色彼岸。到色彼岸即是见中道。分别色者。即是见色俗。即色空者。是见色真。如是诃色尽色源底。成三谛三昧。发三种智慧。深诃于色为观心方便。其意在此。诃色既然。余四亦尔。三弃五盖者。谓贪欲嗔恚睡眠掉悔疑。通称盖者。盖覆缠绵心神昏闇。定慧不发故名为盖也。前诃五欲乃是五根对现在五尘发五识。今弃五盖即是五识转入意地。追缘过去逆虑未来五尘等法。为心内大障。喻如陶师身中有疾不能执作。盖亦如是。为妨既深。加之以弃。如剪毒树如检偷贼不可留也。大品云。离欲及恶法。离欲者。五欲也。如前诃恶法者。五盖也。宜须急弃。此五盖者。其相云何。贪欲盖起追念昔有时所更五欲。念净洁色与眼作对。忆可爱声仿佛在耳。思悦意香开结使门。想于美味甘液流口。亿爱诸触毛竖战动。贪如此等粗弊五欲。思想计校心生醉惑。忘失正念。或密作方便。更望得之。若未曾得亦复推寻。或当求觅心入尘境。无有间念。粗觉盖禅。禅何由获。是名贪欲盖相。嗔恚盖者。追想是人恼我恼我亲。称叹我怨。三世九恼怨对结恨。心热气粗忿怒相续。百计伺获。欲相中害。危彼安身恣其毒忿。畅情为快。如此嗔火烧诸功德。禅定枝林岂得生长。此即嗔盖相也。睡眠盖者。心神昏昏六识闇塞。四支倚放为眠。眠名增心数法。乌闇沈塞密来覆人。难可防卫。五情无识犹如死人。但余片息名为小死。若喜眠者眠则滋多。故经云。若多睡眠懈怠妨。未得不得已得者退失。若欲胜道除睡疑放逸。论云。如人被缚将去杀。尔时云何安可眠。又如临阵白刃间。如共毒蛇同室居。尔时安可睡。故经云。中夜诵经以当消息。竞共推求争出火宅。尺璧非宝寸阴是竞。今修妙道安可贪眠。勿昏于理宜须弃之。掉悔盖者。若觉观偏起属前盖摄。今觉观等起遍缘诸法。乍缘贪欲。又想嗔恚及以邪痴。炎炎不停卓卓无住。乍起乍伏种种纷纭。身无趣游行口无益谈笑。是名为掉。掉而无悔则不成盖。以其掉故。心地思惟谨慎不节。云何乃作无益之事。实可为耻。心中忧悔懊结绕心。则成悔盖。盖覆禅定不得开发。故云悔已莫复忧。不应常念着。不应作而作。应作而不作。即此意也。是名掉悔盖相也。疑盖者。此非见谛障理之疑。乃是障定疑也。疑有三种。一疑自。二疑师。三疑法。一自疑者。谓我身底下必非道器是疑身。二疑师者。此人身口不称我怀。何必能有深禅好慧。师而事之。三疑法者。所受之法何必中理。三疑犹豫常在怀抱。禅定不发设得永失。此是疑盖之相也。弃相云何。行者常自省察。我今心中何病偏多。若知病者应先治之。若贪盖重当用不净观弃。何故向谓五欲为净爱着缠绵。今观不净脓囊涕唾无可欣乐。此盖若去。心即得安。若嗔恚盖多。当念慈心灭除恚火。此火能烧二世功德。人不喜见。今修慈心弃舍此恶。观一切人父母亲想。悉令得乐。作是观时嗔心即息。安心入禅。若睡盖多者。当勤精进策励身心。加意防拟思惟法相。莫以睡眠因缘失二世乐。徒生徒死无一可获。如入宝山空手而归。深可伤叹。当好制心善巧防却也。若掉散盖者。应用数息。何以故。此盖甚利。来时不觉于久始知。今数息若数不成。或时中忘即知已去觉已便数。数相成就则觉观被伏。若不治之终身被盖。若三疑在怀者。作是念。我身即是大富盲儿。具足无上法身财宝。烦恼所翳道眼未开。莫以疑惑而自毁伤。若疑师者。我今无智。上圣大人皆求其法不取其人。雪山从鬼请偈。天帝拜畜为师。若疑法者。我法眼未开未别是非。凭信而已。佛法如海唯信能入。故经云。虽示种种道其实为一乘。莫疑能诠种种之教。但取所诠之实理。离此三疑。其盖亦弃也。然斯之五盖即是生死烦恼恶法。经云。烦恼即菩提生死即涅槃。然生死涅槃随众生迷悟。致有二河之别。而理实无生死。五盖可弃。涅槃之法可求。是则无弃而弃。名弃五盖也。四调五事者。谓调服调食调身调息调心。一调眠者。然眠是眼食。过多则沉昏自弊。故经云。如人喜眠眠则滋多。过少则失明。如阿那律是也。今调令得所使坐念观慧明净。内合者无明烦恼是眠。二乘断尽烦恼。如调眠太过。凡夫未断如不调眠。菩萨不同二边。故经云。不住调伏心不住不调伏心。是菩萨调眠也。二调食者。过饱则妨坐。念过少则虚劣。不饥不饱是食调相。观解者。经云。分别法喜禅悦为食。偏空是太饥。偏假是太饱。中观平等是食调相也。三调身者。坐时仰身是其急相。坐时头低是其宽相。不低不仰是身调相。观解者。经云。六波罗密满足之身卒起精进。是菩萨魔事。是身急相。不卒起亦是魔事。是身宽相。是则不急不宽。是身调相也。四调息者。坐时息之出入太利是滑相。息出壅滞是息涩相。若息亦不涩不滑是息调相也。观解者。经云。以波若之慧为寿命。是则息也。今调波若之慧不利不钝。是息调相也。五调心多攀缘是心浮相。多昏闇是沈相。不沈不浮是心调相。观解者。经云。菩提之心今偏假发。是菩提心浮相。偏空发是菩提心沈相。中道发菩提心不空不假不沈不浮。是心调相也。此是调五事也。五行五法者。谓欲精进念巧慧一心也。欲者。欲乐望求无相波若。圆妙胜果。如萨陀波仑求般若。欲见昙无竭。闻般若波罗蜜。存心志想更无异求也。精进者。如萨陀波仑求般若时。身心精进不念昼夜。不念疲极。不念饮食。晓夜劳勤至求般若无余愿也。念者。唯念何时得见昙无竭菩萨。唯念何时闻般若波罗蜜。唯念何时与波罗蜜相应。更无余念。巧慧者。思惟知舍无常败坏之身。而求如来金刚之体。弃无常命而求般若。常住慧命。非但得离大患之身。而乃获得无上大利之宝。思惟是已。设欲终身疲苦不觉有劳。所以不念疲极不念饮食。但念卖身何时得售。供养昙无竭菩萨得闻般若也。一心者。唯存中道实相般若之心。更无二边之心。是名一心也。齐此略明事理两释。解二十五方便竟。斯之方便义乃虽不过深隐。而是初心学道者之要方。还源者之良导。则二十五种皆须巧慧一心。方便调心得入正道。故偈云问观自生心。云何巧成就。二十五方便。调心入正道。斯之谓也

观心论疏卷第三观心论疏卷第四

        隋天台沙门灌顶撰

论曰。问观自生心。云何是因心。起十种境界。成一心三智。此是第六一偈。明正观理实。而诸境杂发不同。然上四种三昧。及二十五方便。皆是明修正观之前方便。今去正是明圆观方法也。言因心者。观起十境名为因心。起十种境界者。一阴入境。二烦恼境。三病患境。四魔事境。五业相境。六禅定境。七诸见境。八增上慢境。九二乘境。十菩萨境。初观阴界境者。然一切众生常以阴界入俱故。须先观次阴界后而观烦恼者。然概流则水涌由观阴境击发烦恼。则动三毒越逸异常。若不明之。行者不识则必为之沉溺。所以第二明烦恼发动用观治之也。次观病患境者。然一切众生以四大毒蛇。共为一身。常自是病。然病有多种。或业病。或四大违返病。或魔鬼病。或因坐用心不调得病。今观阴入界境不发。而但发诸病。若不明者发时。行者不识。则坏三观之心。破毁浮囊亡失正念故。第三明病患境。次观业相境者。然一切众生过去皆有一切善恶之业。但众生心水波浪不静。业不得现。今因观阴界入澄神静虑。过去之业因静心而发。若不明之。发时不识。则为破坏故。第四明业发相也。次观魔事境者。经云。菩萨道若成。当化导众生空我宫殿。及其道未成我当破之。故云。道高魔盛。今观阴入多发动魔。若不先明之。发时行者不识。则为之所惑故。第五明观魔事境也。次观禅定境者。经云。一切众生有三种定。谓上中下。下者。谓十大地心数中定也。中者。一切众生皆有初地味禅也。上定者。一切众生皆有佛性首楞严定也。所以今观阴入境静心多发诸禅。若不明之。发时行者不识。则为所破故。第六明禅定境也。次观诸见境者。一切众生常在诸见网中。今观阴入境。种种推画多发诸见。若不明之。发时不识。则为诸见所破故。第七明诸见境也。次观增上慢境者。今观阴界入境。或随发少许。即自谓之是圣。未得谓证堕增上慢。若不明之。发时不识为之沉溺故。第八明增上慢境也。次观二乘境者。经云。我见恒河众生发菩提心。少有得成就者多堕二乘地。今行者初观阴入境。发菩提心学菩萨道。但菩萨之道难成。多退。发二乘之心。若不明之。发时不识坏菩萨道故。第九明二乘境也。次观菩萨境者。菩萨有四种。一三藏菩萨。二通教菩萨。三别教菩萨。四圆教菩萨。今观阴入境正是第四明圆菩萨。但圆教微妙修圆菩萨行位难成。多堕前三教菩萨中。若不明之。发时不识必退失圆位故。第十明观菩萨境也。然因观阴界入境。发余诸境种种不同。何者。或次第发如前分别。或不次第发。或具足发十。或不具足发。或诸境杂发。或发一境成就更发一境。或未成就更发余境。或发一境竟重复更发。或不更发。或发一境久久而谢。或不久即灭如是十义料简阴界入境。发既尔。余九境发亦十义料拣也。然十境既多合论。只成一心三智三观。何者。阴入烦恼病患业相魔事禅定见慢等八境。即是假观道种智摄。二乘境即是空观一切智摄。菩萨境即是中道观一切种智摄。此三观三智并在一心中。故偈云。问观自生心起十种境界。成一心三智等是也

论曰。问观自生心。云何知十境。各成十法乘。游四方快乐。此是第七一偈。明十境之中。随观一境用十法成乘。是则十境是有百法成乘。今且先观阴界入一境。辩十法成乘者。问何故。先观阴界入耶。答阴即五阴。入即十二入。界即十八界。还约色心二法开合为阴界入。只是五阴之身耳。今先观者。为一切众生与五阴旃陀罗。相随而复常被其害。行者既已觉知。仍欲度涅槃彼岸故先观也。且复今观心论始终。正明问观自生心。今观五阴即是观一念心也。偈云。各成十法乘者。即是正就观阴入境。更开十法成乘。何者。一明不思议境。二发菩提心。三明止观。四明破法遍。五识知通塞。六明道品调停。七明六度助道。八明次位。九明安忍。十不起顺道法爱。然斯之十法是学道之方轨。还源之要术。出火宅之良津。度生死河之桥梁。所以今行者宜记忆斯之十法。细心寻之。释出十知其妙也。而言十法成乘者。乘是运出之义。斯之十法共成一大乘。运出生死涅槃二乐。直入中道。故法华云。乘此宝乘游于四方。嬉戏快乐直至道场。四方者。十住行向地等四十位也。直至道场。即妙觉也。今第一观心是如来藏故。即是不可思议境也。但众生理具而情迷有而不知故。第二起私誓慈悲也。欲显出心中如来宝藏。必须修定慧方可显故。第三明修止观安心止观。即定慧。定慧照了有壅滞不通。即须破之故。第四明破法遍也。虽复遍破。然塞处须破。通处不须故。第五明善知通塞也。虽知通塞。复须道品调停故。第六明三十七品调停得所也。此六章多明正道而复须助道故。第七明六度为助道也。然正助既具必证胜法。行者不识即谓是极圣。多堕增上慢故。第八明识次位也。虽知次位。不堕上慢而发胜法不能不说。说毕则破菩萨行故。第九明安忍也。虽外忍不说而内心不能不爱着。爱著名菩萨顶堕故。第十明不起顺道法爱也。今略明十法次第之相如是。次广明十法。第一先观心是不思境者。即是观知一念自生之心。而是如来藏。而具十界百如。生死涅槃在一念心中而不相妨故。名不可思议境也。言十法界者。六道为六。二乘为八。菩萨为九。佛为十。此十界同是真如实际之法。故云法界。又十法隔别不同。故云法界也。百如者。一界有十。十界有百也。所言十者。法华云。如是相。如是性。如是体。如是力。如是作。如是因。如是缘。如是果。如是报。如是本末究竟等。此是十如也。可揽名相不改名性。主质名体。堪任为力。运动为作。习因为因。报因为缘。习果为果。报果为报。初相为本。本即空假中后报为末。末亦空假中。如是本末同等有三观。故云本末究竟等也。今且约地狱界有十如者。地狱相者。相是恶相。表堕不如意处。性者。黑业是。体者。粗恶摧折色心是。力者。登刀山上剑树之功力是。作者。运动三业建创诸恶是。因者。恶习因是。缘者。恶缘助也。果者。习果是。如多欲人堕地狱。见刀山是可爱色境。即往趣之是。其习果登山即变受刀山剑树之苦。即是报也。本末究竟等者。如是相是初故是本。如是报是后故是末。初本相空末报亦空。此就空为等也。假中等亦然。今相师初见相。即记其后受果报之事者。良由后末报在于初相中。故逆记也。是本与末等。如佛逆记鸽后为支佛。相师见其后报追记前相之事者。良由初本相在于后末报中。是即末报与初等。如佛追记鸽前生事。此就假论等也。初后皆同真如法界。即中论等也。故云。即本末究竟等也。此就地狱法界论十如之相也。次约佛法界论十如者。缘因是佛相。了因是佛性。正因是佛体。菩提心是佛力。智慧庄严是佛因。福德庄严是佛缘。朗然大觉是佛果。断德涅槃是佛报。初相后报皆三观三谛。故云究竟等也。问何以独约地狱及佛两法界辩十如耶。答地狱最恶。佛界最善。今约善恶辩十如。可见者中间八界十如例知。不能委说。若得意者亦足除疑。不得意者徒繁无益也。若就别说十界百如。历别如前。今就圆论一念之心。即具百界千如故。目此心为不可思议境也。问凡夫罪心何得有佛清净法界十如者耶斯义若明。余界十如则可知也。答实如所问难行之事。所以法华教起。正以此为大事。只为众生有佛法界十如之知见故。而众生理具情迷。为无明醉有而不见。故云不觉。内衣里有无价宝珠。今示所系珠。故云大事。何者。为令众生开示悟入佛之知见道。故出现于世。众生若无佛之知见。何所开悟。若贫女无藏何所示耶。佛将此为大事。何可得易解耶。如前释圆教义同。可将彼以释今也。更略释者。经云。一切众生即菩提相。岂非众生有佛如是相耶。经云。一切众生皆有佛性。岂非众生有佛如是性耶。经云。烦恼即菩提。岂非众生有佛如是力如是作如是因如是缘四如耶。经云。生死即涅槃。岂非众生有佛如是体如是果如是报三如耶。经云。一切众生心是三十二相八十随形好。是心是佛是心作佛。又云。心佛及众生是三无差别。斯则证众生有本末佛法界十如。明文可见。经譬贫女伏藏。力士额珠。内衣之宝。水内琉璃。并是谕此。是则人法界有佛法界十如。其义已明。人法界有二乘菩萨六道八界十如等。可以意知。无劳更说。故经云。众生身有毒草。复有微妙药王者。六道法界十如。即是身毒草。四圣法界十如。即是药王。问佛菩萨二乘四圣。即是涅槃。六道十如。即是生死。生死涅槃升沉永别。云何得同在一心中耶。答譬解者冰喻六道。水喻四圣。而冰水一质何妨生死涅槃体同。只为空有不相碍二河不相妨。而在一心故。名不可思议境也。问既云。众生有佛法界十如佛之知见。而众生何以不见。何不遮众生堕地狱耶。答涅槃中迦叶等诸菩萨处处共佛。论难斯事有之与无见与不见。佛谕如箜篌之声。何者。菩萨有善方便修习。则见佛性。故名为有。即能遮地狱。亦如善弹箜篌者。其声则出。而凡夫无方便修习。则不见佛性。故堕地狱虽不见性。不可言无。亦如痴王断弦求声不得。而不可言箜篌无声。今众生有佛法界十如。有之与无其相如是。是则闻有不可即责其形质。闻无不可即谓如兔角。故经云。佛性非有非无。非有破虚空非无破兔角。众生佛性既尔。余九如亦然。斯则亦得是有亦得是无。亦有亦无非有非无。若取相生着四句皆是邪见。经云。般若波罗蜜四边不可取。邪见火烧故。若无相潜流。闻佛四说时能悟理。四句皆是门也。故云。般若四门入清凉池。萨遮尼干子受记经云。一切众生烦恼身。即是如来藏。当知一切烦恼藏有如来法身。湛然满足。如麻中油。如木中火。如地中水。如乳中酪。如藏中宝。是故众生。即如来藏。此并是经明文也。问生死众生有佛法界十如。经论明证理应可信。但佛是出生死人。何得复有六道法界十如耶。答斯义微隐实难可取信。经云。五眼具足成菩提。又佛问须菩提。佛有肉眼不乃至问有佛眼不。答云有。然既有凡夫之肉眼。岂无凡夫之六根。是即肉眼天眼及六根。即是六道法界。慧眼即二乘法界。法眼即菩萨法界。佛眼即佛界。斯则佛既具五眼。则有十法界百如明矣。问众生六根法界十如。皆悉无常。佛既有者亦应无常耶。答经云。所谓彼眼根。于诸如来常具足无减修。了了分明见。乃至彼意根。于诸如来常具足无减修。了了分明知。经云彼者。彼指众生。是则众生六根于诸如来是常。况佛有肉眼等诸根而不是当耶。经云。凡人所知者。名为世谛。如来所知者。名为真谛。斯则虽同照一境。境随于照有真俗之殊。虽同有六根而有常无常之异也。问何以然。答中论云。因缘所生法我说即是空。亦名为假名亦名中道义。六道十如即是因缘生法。二乘十如即是空。菩萨十如即是假。佛十如即是中。是则十界百如。只是三观。佛有空假而常中。不为二边所染。所以佛有十界皆常。而众生虽有三观。不得空中二观用故。为六尘所染。而复无常虽不得用。不可言无空中二观也。贫女不知伏藏。不可言无财。如痴王不善取声。不可言无响也。二谕况之。可以意知。无劳疑也。如是圆信成就名初随喜品人。所以法华格量。此人功德不可思议。诸佛穷劫叹其功德不能令尽。况凡夫耶。事如经说。以常不轻作此圆信故。敬一切众生皆作佛想。所以六道众生皆有佛法界体力性相等妙法。岂可轻耶。以其圆信故。得六根清净。龙女以圆而修。速成三菩提。故经云。我本立誓愿。欲令一切众皆令入佛道。我愿已满足。一期事办。所以二万灯明佛说法华竟。即入涅槃。良有以也。问一心只是一法。何得有十界百如耶。答若具论者。有百界千如。恐闻者疑谤故。且略说耳。若信十界百如则不疑百界千如也。何者。如人界有地狱畜生饿鬼修罗天声闻支佛菩萨佛十界百如。在于人心而一界既有十界。如地狱复有畜生等十如。是更互相有故。十界有百界千如也。并在乎一心而不相碍故。名不可思议境也。譬如一念之心。而有八万四千烦恼心。有百界千如。何足可疑。又如一镜而现万像。无情尚尔。何况心灵智识耶。又如安乐行品明一念眠心梦。初发心行菩萨道。次成佛转法轮入涅槃。百千万亿阿僧祇事。而在一念梦心耳。以谕况之。可以意得。但勤研修勿致疑而自妨道。若众生心无百界千如者。佛何得记。众生应堕六道。应得四圣者也。然以众生心空而常假故。有百界千如故。为佛三明十力之所照也。假而常空。如来虽照百界千如寂。而无相空假而常中故。如来虽复寂照。无空假二相。虽无二相不失双照俱游。是则境智相称感应相关也。斯则虽言心是百界千如。何可定存有之与非有非无者乎。故云。心是不可思议境一法者也。二明发四弘誓之心者。观一念自生心具十界百如。而六道界即是生死苦集二谛。四圣界即是涅槃道灭二谛。然既十界在乎一念。是则四谛亦在乎一心。而十界名殊而体同是一。是则四谛名异而理同。何以知然。迷则苦集。悟则道灭。迷悟起于行者之心。而道灭苦集未尝有二。故云一体。一体即实谛也。故经云。唯一实谛方便说二。是则一实四谛。如来宝藏在一念心中。我昔不知今始觉悟。而众生迷惑不晓所以。于此四谛而起四弘慈悲之心。经云。弟子众尘劳。即以心数为弟子。心有六道法界。即是八万四千尘劳成假名众生弟子。是名苦谛。即起誓心。众生无边誓愿度。一弘也。八万四千尘劳实法名为集谛。即起誓心。烦恼无数誓愿断。二弘也。心有四圣法界。即有八万四千法藏诸波罗蜜。而起誓心。法门无尽誓愿知。三弘也。揽此法门名诸佛。即起誓心。无上佛道誓愿成。四弘也。然十界百如在乎一心。经云。缘于如来名曰无缘。今观心九界。即佛界是缘于如来。即是同体无缘四弘慈也。问云。何是思议慈耶。答见四趣苦。悲拔慈与人天之乐。名众生缘慈。见六道生死苦。悲拔慈与即空涅槃之法乐。名法缘慈。见二乘无知苦。悲拔慈与出假法喜多闻分别乐。亦是众生缘慈。见二边分别苦。悲拔慈与如来中道法身之乐。名曰无缘是则次第拔苦与乐。虽缘如来非同体无缘故是思议慈耳。今观九界。即是佛界。更何苦集异乐。而言拔苦与乐。故是同体。观心九界。即是如来。名曰无缘慈。而缘如来界不失九界枯荣双照。即大涅槃珍宝。大聚经云。是慈即是大法聚。是慈即是大涅槃故。慈亦不可思议也。三明修止观者。然一心有十界。十界即三观。已如前说。是则心性之理寂而常照。照而常寂。而众生迷寂故而起妄乱。自破寂定迷照故。而起闇惑。自破慧眼之明。破慧眼故。不能照了本源。颠倒造罪妄劳每害。破寂定故。惑乱理珠。心水不清琉璃不现。欲令还源本寂令修止也。使归本照令修观也。又本源不寂不照者。散不可止闇不可破。虽修止观散闇。终无灭理。亦无得圣之佛。以其散闇虚而不实。所以可破可灭者耳。问何能知本寂。答身为本又问。身孰为本。净名云。欲贪为本。又问欲贪孰为本。答虚妄分别为本。又问。虚妄谁为本。答颠倒为本。又云。颠倒谁为本。答无住为本。又问无住谁为本。答无住则无本。从无住本立一切法无住。岂非本寂而妄起一切法耶。又既悟心是如来藏。具足一切佛法。若不修止观显出者。无殊悟伏藏于宅而不施功。常患贫也。渴遇泉而不饮。饥遇食而不餐。饥渴终不息也。苟欲修心研习者。莫过定慧止观二轮也。经云。毗婆舍那能破烦恼。何故复须奢摩他耶。佛言。先以定动。后以慧拔。释论云。觉观风动心禅定能灭之。是则定止散风观照惑闇。心偏沈则用观察起。心偏浮则用止息之。沉浮迭谢。宜用四悉檀。修止观便宜治之(云云)。四明破法遍者。然上止观研修而未入者。必由见着。苟执之心事须破也。文为二。一竖次第破。二非横非竖圆破。就初为三。一从假入空破。二从空出假破。三得中道破。就初又二。一破见假惑。二破思假惑。然夫破惑取理。必须依门而入。然门有种种非一。至如小乘五百罗汉。各说身因。即是五百门也。华严云无量空门汝犹未入。又如五千菩萨。各说入不二法门。即五千门也。经略出三十二菩萨耳。而最初法自在菩萨而说生灭。为不二法。本不生今则无灭。是为入不二法门者。即是初明无生门也。净名最后默然。入不二法门。还是无生门也。欲表四十二字门。初阿后茶皆是不生。今论亦初辨四不可说。即初不生门。最后偈云。云何无文字。一切言语断寂然无言说。即同净名无言入不二。法门也。今约无生门破法遍。同法自在菩萨。体法无生观门也。今且会通四不可说者。法本不生者。即是不生心中六道。生生即有门也。今则无灭者。即是无灭心中二乘。生不生之灭。即空门也。是为入不二法门者。即是入心中佛界不生不生不二法门。即非空非有门也。虽入不二法门。而复能双照。即是心中菩萨界不生生。亦空亦有门也。今观心六道。即四圣界者。岂非一门即三门。生生一句。即三句耶。观心二乘界。即八界者。岂非空门。即三门生不生一句。即三句耶。观心菩萨界。即九界者。岂非亦空亦有一门。即三门不生生一句。即三句耶。观心佛界。即九界者。即是非空非有一门。即三门不生不生一句。即三句耶。是则四句四门十界融通无阂。即是圆人之所用也。今为圆破难见。先明三观次第竖破。今约有门破见惑见者。即是见理时断。故名见惑。从解得名也。就中有二。一明见惑之过。二明体法观门。即约三假四句捡责。今明见惑过者。由止观心有百界千如即生。苟执空谓心有百界千如形相可存。因生八十八使苦集。何者。由此观生死不识见心苦集。火宅所烧为诸虫兽所啖。今示相者。恃此观解陵慢于他。如经鸱枭雕鹫。譬慢使也。赞其见解则喜。诃之则嗔。如经蚖蛇蝮蝎。譬嗔使也。不识见心苦集即痴。如经守宫百足。譬痴使。缠绵贪爱此见如经狐狼野干。譬贪使也。今虽无疑后当大疑。或被人破。即生疑心。如经斗诤[齒*(虎-儿+且)]掣。譬疑使也。因此有见拨无因果即邪见。如经夜叉恶鬼食啖人肉。譬邪见使也。计此为道望通至涅槃即戒取。如经鸠槃茶鬼蹲踞土埵。譬戒取使也。计我能解即身见。如经其身长大裸形黑瘦。譬身见也。谓我所计。即是涅槃。即是见取。如经复有。诸鬼其咽如针。譬见取也。计我断常不当中理。即是边见。如经复有诸鬼首如牛头。譬边见也。此十使约欲界四谛。苦十集七除身边戒。道八除身边。灭七除身边戒。合三十二。是欲界被火烧也。上界通除嗔。色界四谛二十八。加经恶兽毒蛇藏窜孔穴。明色界被烧也无色界四谛二十八。如经蜈蚣蚰蜓毒蛇之类。譬无色界被烧也。合三界有八十八使为集谛。是见依色起即苦谛。又五十校计经云。若眼见好色中有阴中有集。见恶色中有阴中有集。见平等色中有阴中有集。乃至意识好法有阴有集。余根亦然。是则集即集谛。阴即苦谛。斯则由计执此。又十二因缘爱取有无明行五是集谛。识名色六入触受生老死七是苦谛。是见心苦集。即是十二因缘。又无明爱取。即是烦恼道。行有即业道。识名色六入触受生老死七。即是苦道。又五因。即是六弊。又生老病死。即四苦。求悟理不得。即求不得苦。今起倒惑为惑所烧。即怨憎会苦。识名色六入触受。即五盛阴苦。此即八苦也。是即由计定谓者。执心有百界千如。因起八十八使。诸毒虫等四倒八苦之火烧五阴舍宅。常遭猛火所烧。宁知其过。为是苦集烦恼煎迫。自障道门宁得悟理也。二明体法观者。经云无明体相。即约三假四句捡责。何者。一念心起必藉法尘而起。即因成假。见心相续而起。即相续假。此有见之心待于无见。即相待假也。一假之中复作自他四句捡责。何者今问观一念自生之心。谓有百界千如者。为从何生。若云。从内心生观解心者。即自生。若谓自生即应常生。不须待缘前境法尘而生耶。经云。有缘思生无缘思不生。云何得自生耶。经云。非内观故得是智慧。云何自生。中论云。诸法不自生。云何自生耶。若谓由缘前境法尘而生者。即是他生。是即不可。经云。非外观得是智慧。云何从境生耶。论云。亦不从他生。云何他生耶。若必谓他生境应常生观智。何待内心观缘方生耶。若谓由内心对外境法尘而生。观智即是共生是亦不可前责。自他无生合共云何得生。如一沙无油合众多沙亦无油也。若前自他各有生者。合则应有两生。又若各有生者。云何复用合生。论云。诸法不共生。经云。非内外观故。得是智慧。云何计共生耶。若谓离心离境生者。即是无因生是亦不可。论云。有因缘生尚不可。何况无因缘。经云。不离内外观得是智慧。云何无因生耶。行者如是四句检责求心。虽不可得意犹未已。终计见有心相续而生。今即约相续假破问。为前心灭后心生。为前心不灭后心生。为亦灭亦不灭生。为非灭非不灭生。若前心不灭生即自生。若前心灭生即他生。若亦灭亦不灭生即共生。若非灭非不灭生即无因生。四句俱不可得故论云。诸法不自生。亦不从他生。不共不无因。云何四句计有生耶。即复度入相待假。今即约相待假破问。此心为待生心生。为待不生心生。为待亦生亦不生心生。为待非生非不生心生。若待生心生即自生。若待不生心生即他生。若待亦生亦不生心生即共生。若待非生非不生心生即无因生。四句检皆不可得。如是三假四句求检生不可得。即自知所计。定谓心有百界千如形相。是妄起颠倒。悔过自责愧忏先罪。是则八十八使苦集。十二因缘被伏不起六弊名为灭谛。能伏苦集之道。名为道谛。知苦集之过即不更造。名行道人也。复次如上检责求心不得。即发一重空解。定心湛湛空见逾明。尚不见心。岂有百界千如者乎。寻经读论有明空处。与心相扶计心转盛。因而我慢自高陵他不解。即慢使也。赞空则喜。诃空则嗔。贪爱空见。即贪无明。不了即痴。疑惑谛理即疑。我能解即身见。由身见起边见。因空见拨无因果。即邪见。谓空见能通涅槃。即戒取。谓空见是道。即见取。如是十使约三界。有八十八使为集谛。是见依色而起是苦谛。因此苦集流转生死。为四倒八苦之火所烧。为钝使诸虫利使诸鬼之所残害。宁得悟解识第一义空者也。今破此见。还约三假四句破。何者。如一念心起必因空境法尘生。即是因成假。空见相续而生。即相续假。空见待不空见生即相待假。今问空见之解心生。为从内心生。为从外空境法尘生。为内外合共生。为离内外生。若内心生即自生。若外法尘生即他生。若内外合生即共生。若离内心外法尘生即无因生。四句皆有过事如前破。计心未已者更约相续假。何者若谓一念空心从前不灭心生即自生。前心灭生。即他生。前心亦灭亦不灭生。即共生。若前心非灭非不灭生。即无因生。四句皆不可得。事如前破。若复执相待假者。今破。若待生心生。即自生。若待不生心生。即他生若待亦生亦不生心生。即共生。若待非生非不生心生。即无因生。四句皆不可得。如是三假四句寂捡空见不可得。而自知计。定心空无百界。无圣人妙法还是妄倒。经云。若云众生定有佛性。即谤佛法僧。若云众生定无佛生。亦是谤佛法僧。故知我所计心定有定无。即谤毁三宝。悔过自责愧忏先罪。是则八十八使。苦集十二因缘六弊不生。名为灭谛。能伏苦集之道即是道谛也。次复思惟若心定有即是常见。若心定无即是断见。即计心亦有亦无。即发一品定心湛湛。亦有亦无见心明净。即谓为道因。此见心还起八十八使。苦集流转自障其道。是则约三假四句捡责。例前可知。求捡既不可得。即识亦有亦无见心苦集道灭四谛也。次复计心非有非无。心起苦集还约三假四句求捡。不可得。即识非有非无见心四谛。次复计心出四句外不可说。因不可说。见心复起。苦集还约三假四句。捡责不可得。即识不可说见心。苦集道灭。如是单四句外。复四句外有不可说句。具足四句及具足四句外不可说。如是次第起过次第捡破。乃至横竖破皆求捡不可得。即知所计皆是颠倒。悔过自责愧忏先罪。见心苦集被伏名为灭谛。能伏之智名为道谛。能识见心四谛。名行道人也。是中应有五句料拣。何者一旧病不除更起新病。如不得定外道二旧病除新病起。如得禅外道三旧病不除。新病被伏即五方便人。四旧病不除而新病灭。即初果人。五旧新病俱除即罗汉人也。次约位简者。外道既起见惑新病则无道谛之车。不能运出生死也。若三藏伏见惑行人乘似道谛。运至五方便也。若通教伏见行人。运至干慧地姓地。若别教人运至十信。若圆教人运至五品。今行者观心从六道界出运。至二乘界。若断见惑者。三藏即苦忍真明。通则见地。别则初住。圆则初信。问单复具足四句。何得皆云是见耶。答迦叶是得证人。犹言自此之前皆名邪见人也。况今凡情推划而言非见。若言非见。今应得圣果。若未得谓得是增上慢。斯人未可论道。若抚臆论。心未得道前虽复千重万叠绝言百句。何得非见耶。如长爪思惟诸法于久不得一法入心。难佛云。一切法不受此岂不滥于大乘不受三昧也。长爪利根尚不识其见心苦集。况今凡浅宁识者乎。二破思假惑者。就思惑为二。一明思惑过。二明观法。思惑者。欲界贪嗔痴慢。上二界通除嗔。各三合三界有十。欲界地思有九品。色无色八禅一禅有九品。是则三界九地九九八十一品思惑。重虑所断故名为思。然三果为之所惑。况于凡也。经云。贪狼于财色坐之不得道。又云。一念起嗔障千法明门。净名云。从痴有爱则我病生。故经云。今我病者皆从前世妄想诸烦恼生。即贪爱无明为本也。由无明故则有诸行识名色六入触受爱取有生。则十二因缘流转。六道妄萦毒苦。五因为集谛。七果为苦谛。如是从十二因缘出三道。四倒八苦六弊八万四千皆从三毒而生。三毒十使润三业。遍造十恶众多重罪。是则思惑覆障行人。理观何由得发。故须破也。然皆是忘惑。皆以无明为本。一切受生莫不无明为始。是则界外五位之惑。无明为根。经云。无明之体本自不有。妄想因缘和合而有。斯则无明之本虚而不实。况一切诸惑何得不虚。三界果报岂应是实。是则无明之源本自不生。亦无今之可灭。本性清净生死即涅槃也。何缘而起妄惑灭耶。若妄情未息者。今更约三假四句捡责也。何者外人云。世间现见云何言无。论主破云。何得信汝牛羊眼所见。即谓之为有耶。何以须四句破捡。然心生藉于六尘而生。即因成假。贪心念念相续而起即相续假。待不生得有今生即相待假也。今问。思惑生为从内心生。为从外六尘生。为内心外尘合生。为离内心外尘生耶。四句俱不可得。若内生即自生。如谷子不藉水土应能生。若外尘生即他生。如水土无谷子应能生。若内外合生即共生。上捡内外无生。合云何生。如合二沙俱无油也。若各有生合则有两生。若离内外生即无因生。有因生尚不可得。何况无因生。是则四句皆不可得也。然虽破因成假。情犹谓心相续而生。今问。为前心灭生为不灭生。为亦灭亦不灭生。为非灭非不灭生。若前心不灭生后贪心者。即自生过。若前心灭后贪心生者。即他生过。若亦灭亦不灭生后贪心者。即共生过。若前心非灭非不灭后贪心生者。即无因生过。四句之过例前可知。是则四句穷捡思惑生不可得也。然虽破相续。而情犹谓心相待而生。今问。谓待生心生。为待无生心生。为待亦生亦无生心生。为待非生非不生心生。若待生心生。即自生。若待无生心生。即他生。若待亦生亦无生心生。即共生。若待非生非无生心生。即无因生。四句之过例前可知。是则四句捡相待假。亦究竟空无也。如是三假四句求心不可得。即悟心空不生执计。定有六尘境界色声可存。思惑被伏名为灭谛。能伏惑之智。名为道谛。苦集灭故即无明灭。乃至老死灭因缘灭故。即三道六弊四倒八苦皆灭。六弊灭故得牛车。苦集灭故得羊车。十二因缘灭故得鹿车。故经云。为声闻说四谛。为辟支佛说十二因缘。为诸菩萨说六波罗蜜。乘此三乘出五阴之宅。灭四倒八苦之火。名出火宅。即入化城。得一切智。真谛一切法门也。是名从假入空观也。约位者。三藏即罗汉位。通即已办地。别即十住。圆即十信。约观心者从六道界入二乘界也。第二从空出假观者。经云。未具佛法不应灭受而取证也。设身有苦。当念一切苦恼众生。我既调伏亦当调伏一切众生。此是明出假之意。然出假有五意。一慈悲心重先人后己。二忆本誓愿。初发心时誓拔一切众苦与一切乐。从假入空。既自拔四住苦已。今从空出假宜拔众生苦也。三智慧猛利。知住空有弃众生之过。不能净佛国土成就众生。又未具足佛法教。四有善方便。虽即入假不为六尘所染。五有精进勇心。于生死意而有勇也。今取净名经中五义配之意同。经云。以己之疾愍于彼疾。即慈悲同也。当识宿世无数亿苦。岂非忆本誓愿也。当念饶益一切众生。岂非智慧知住空失利众生之过同也。念于净命。即善巧方便同也。常起精进即是精进同也。此是经明五义。与此五意同矣。然二乘无此五事故。不能出假。正出假有三事。一知病。二识药。三授药。一知病者。即知众生见思世间出世间种种苦集之病。经云。苦有无量相。我于彼经竟不说之。非声闻之所能解。集谛亦尔。遍知此无量苦集故。云知病也。二识药者。谕如大医师。善能了知一切众生种种诸病药。亦非一知药。即是知世间出世间种种道灭之药。遍学恒沙佛法。经云。道有无量相。我于彼经竟不说之。非诸声闻缘觉所知。灭亦如是。菩萨遍学此无量道灭法门。故云识药也。三应病授药者。经云。舍利弗教金师之子。作不净观。教浣衣之子作数息观。二俱不悟道。非但不悟而更增其邪见。此是不解应病授药之失也。佛为说法即得悟道。此是应病授药之相。今菩萨亦尔。学是应病授药之法。随应所堪称其所宜而授法药。令无差机之失。为此三事而出假也。前从假入空遍破见思。慧眼照真名破法遍。今从空入假遍学恒沙佛法。而破无知尘沙。而法眼照俗。应病授药而无差机之过。名破法遍也

观心论疏卷第四观心论疏卷第五

        隋天台沙门灌顶撰

第三明中道观破法遍者。亦明五意。何者一为学无缘慈。前从假入空破众生缘慈。次从空出假破法缘慈。今修中道离二边慈故。名无缘慈也。经云。缘如来者。名曰无缘。与实相同体无缘普覆法界。拔苦与乐故。名无缘同体慈悲也。二满本弘誓者。经云。我本立誓愿。令一切众生咸令得佛道也。三为求佛智慧佛眼横竖。觉了究竟穷源尽数也。四为学大方便无谋善权。住首楞严种种示现。五修大精进力。法华云。如有勇健能为难事。求王顶上之珠。有此事修第三观也。此观正破无明。但无明无有相貌。云何可观。今还观前二观之智。何者望前则二观是智。望后复为智障。问何以名智障。答夫中道智和融不二。前二智未能融一故。名智障融。一者空而常假。假而常空。寂则未始不照。照则未始不寂。是则空假寂照双游而不二。即是中道不二而二即是双游。是则三观名虽异而体同。虽同未尝一。虽异未尝三。非三而三名为三德。非一而一名大涅槃。故经云。三德成一涅槃非三非一。非纵非横不可思议。是则三观智圆融玄妙。非相无相皆不可得。名为中道观智。故破前二相不融之智也。今正明次第三观。云何圆融不二。是则与圆观何殊。答次第三观若入中道与圆则不异。故如是说也。今更约三法检破。何者一观无明。二观法性。三观真缘。初观无明者。观前二智是智障。即是无明。今问。此智障为从何生。若谓从无明生。即是自生过。又无明无实云何能生。若谓从法性生。即是他生。又且法性无生。云何能生耶。若谓无明法性合。即是共生。若离即是无因生。四句皆不可例前破也。二约法性破者。前检无明不可得。仍谓无明即法性。今问。为无明灭法性生。为不灭法性生。为亦灭亦不灭法性生。为非灭非不灭法性生。四句皆不可也。三约真缘破者。此无明为从缘修生。为从真修生若共若无因生耶。若缘修生。缘修无常。云何能生若真修生。真云何生。共无因皆不可也。两释不同。一云缘修显真。二云缘修灭真。自显即是自生。若缘修显真修即是他生。四句皆不可。并如前破也。齐此次第三观竖破法遍略竟。余广如止观中辩也。第二明非竖破者。前已明圆门。今更略出者。明圆观心。十界六道即有门。是生生句二乘即空门。是生不生句。菩萨即亦空亦有门。是不生生句佛界即非空非有门。是不生不生句。今既观一念圆具十界。岂非一界即十界。一句即四句。一门即四门。名为圆门耶。今约此圆门修观者。门既圆通观亦圆融。圆观入圆门也何者今圆观心六道界。约生法即具十界者。假即未尝不空不中。即是圆伏五住惑也。观心二乘界即具十界者。即是空观。空未尝不假不中。圆伏五住。观心佛界具十界者。观中未尝不空不假。而常双照也。又观假而未尝不空不中者。斯则假。非有相非无相。即圆伏五住也。观空而未尝不假不中者。斯空非无相非有相。即圆伏五住观中而未尝不空不假。斯则相无相而双游。双游而未尝相无相也。斯则一假一切假。一空一切空。一中一切中。非一非一切也。问空破假假破空中双破空假。云何得用一体耶。答世间质阂四大相破。而相成共成一体。况乎灵智三观相破。而相资成三德一大涅槃。何足致疑乎。何者空破假假无有相。假破空空无有相。中破空假无二边过双用。破中中不失枯荣双照也。空资于假方便有慧解。假资于空慧有方便解。中资空假二慧俱寂。空假资中中常双用。二鸟俱游也。今更喻者。冰譬于假。水喻于空。湿况于中。是则冰水湿三名虽异而不妨体一。三观名殊何妨体同也。斯则一破一切破无惑而不尽。一资一切资无法而不成。又圆观心十界者。佛界即法身德。亦即如来衣。二乘界是第一义空。即般若德。亦即如来座。菩萨界即是解脱德。亦即如来室。是则三德成大涅槃。名为安乐行。如来衣座室三是如来之圆行。此行是涅槃行故。名安乐行也。涅槃经云。复有一行是如来行。斯之谓也。故知圆观心十界者。即是常观涅槃行道。行如来行。是安乐行也。然三德即三般若三涅槃。乃至十种三法圆具十法界观中也。又安乐即理一。行即行一。修观者即人一。圆观之教即教一。四一之义是法华之玄宗也。圆破九法界故。名非横非竖破法遍也。五明通塞者。法华经云。有一导师善知通塞。将导众人。欲过险道至珍宝所。净名云。弟子众尘劳随意之所转。即是。行者善能将导心数众生。过险道也。经云。宁作心师莫师于心。今观心十界三观寂照。导诸心数离二乘难。是为心师。名大导师善知通塞。何者识心中六道界即苦集。是塞于真谛。识心中二乘界道灭。虽通真谛而塞菩萨世谛。识心中菩萨界。虽通世谛。而塞中道第一义谛。心中佛界具遍三谛。此次第论通塞耳。若识心中九界即佛界者。一切塞皆通也。若迷心中佛界为九界者。一切通皆塞也。圆观一道清净无通无塞。而通塞不相障也。又观心假而不空。即增谤之。塞观心空而不假。即损谤之塞。若双照空假而不中。即增损谤之塞。但中而不空假。即非有非无。名愚痴论之塞也。观心若空而常假慧有方便解。是通非塞也。观心假而常空方便有慧解。是通非塞也。观心空假而常中二慧双寂。是通非塞也。观心中而常空假双用寂照。是通非塞也。问何以俱约心辩通塞耶。答上观心而不悟者。由不识心中通塞邪正障难。一切法门乃至十章并约心论何止通塞一章耶。约余则疏。学者则外求。不称论意也。六明三十七道品调停者。然道品有四种。一者分别道品。如四念处四正勤等。各各从此入道也。二相摄道品者。如相摄六度也。三约位如四念处位。乃至八正道。即见道位也。四相生道品。今正明相生调停之道品也。问道品是二乘法。菩萨云何观。答释论正诃此义。谁作是说。经云。道品善知识由是成正觉。又经云。修八正道能见佛性。云何非大乘耶。四念处者。观一念心有十界百如。今观心中六道五阴即空。二乘界者。名四枯念处也。观心六道五阴即假。菩萨界者。名四荣念处也。观心六道五阴即佛界者。即非枯非荣。入大寂涅槃。观心佛界即九法界者。即枯荣双照二鸟俱游也。斯则观心十界照而常寂。即于心中娑罗双树。入三德秘密之藏大涅槃也。故经云。一切众生即大涅槃。不复更灭即其义也。论初已释四念处。今不广论也。又观心中六道界。即二乘界者。即破常乐四倒之魔也。观心六道界。即菩萨界者。即破无常四倒之魔也。观心六界。即佛界者。即双破．八倒非枯非荣而枯而荣。二为俱游寂而常照。即于此心而坐道场也。故经云。修四念处名坐道场。斯之谓也。然十界百如在心称不可思义。名相寂绝者。约心辨坐道场入涅槃。意趣玄微亦不可思议也。四正勤者。观心十界。未生六道恶心勤遮令莫生。已生勤断令灭。未生四圣善心勤令生。已生勤令增长。是名四正勤。又勤灭九界勤生佛界也。四如意足者。静定也。前修念处正勤。皆是慧性。慧多则散。次修如意定。用制其散令定慧均平。使观照明了。经云。一切众生有三种定。谓上中下。下者。心数定也。中者。味禅定也。上者。佛性首楞严定。是则众生皆有寂定之本习。今修如意息散归本定也。经云。一切众生即菩提相。即本有智明。今修念处使还源本净也。五根者。谓信进定慧念也。上修念处如意。定慧寂照。心源十界百如明了无疑。信根生也。正勤转进即精进根。生念慧转明即慧根生也。如意增进定根生也。定慧均平念根生也。五力者。谓信进定慧念。力者。信破疑障。进破懈怠障定破乱障慧破痴障。念破邪障。能破五障故。名五力也。七觉者。谓喜进择除舍定念也。上虽定慧照明心源。不悟者。恐沉浮不一故。用七觉调停令得一心。经云。御以一心游于八正路也。何者。心若沉昏。当用择喜进三觉分策起也。心若浮散。当用除舍定三觉分息乱也。心若不沈不浮。当用念觉分寂照心源也。又偏观心空即沈相。偏观心假即浮相。正观中道即不沈不浮。名一心也。若七觉不入。当更修八正道也。观心十界百如如上念处之观。观心非枯非荣而枯荣双照。一心圆具三观。名为正见。研思此理名正思惟。为他说心正观名为正语。此观能感妙果名为正业。以此慧名为正命。一心中道名为正念。此观能破二边之惑。名为正慧。此观能止二边乱名为正定也。譬者四念处如种子。正勤如抽芽。五根如根生。五力如茎叶。七觉为华。八正如果。故经云。觉意净妙华解脱智慧果。斯之是也。然道品将到涅槃城。有空无相无作三门。亦名三解脱。亦名三三昧。从正见入定发无漏智名大臣。定名大王。故名三三昧非智不禅也。正定生正见发无漏定为大臣。正见为大王。名三解脱非禅不智也。三藏苦下空无我二为空门。灭下四为无相门。集道八苦下二足为十名无作门。通教苦集皆空即空门。亦不计空相名无相门。亦无能观者。名无作门。别教从假入空即空门。亦无空相即从空出假。名无相门。既无空相亦无假相。即入中道。亦无中道相。可愿求名无作门。圆教三三昧即圆用也。既次第破入宜别教三三昧门入涅槃也。七修六度助道。何者上修道品调停而真明不开。悭贪心蔽保爱身财。惑乱心神。苟求障于理观。经云。贪狼于财色。坐之不得道。斯由不能舍依正二报。贪爱缠绵岂能悟道者也。至如萨陀波仑舍难舍之髓。卖难卖之身。以求般若。何况资财者乎。斯则岂不果愿于香城。契般若于东土者也。然积劫空丧身财未曾为道。今能舍必亡之身。求道取尽何忧不会。世有人怒勇亡身入阵。斯之等类死亡者亿兆。经云。刀兵死者必堕地狱。竟何利之。有今行者。必能怒勇亡身攻破四魔王。岂不解髻中明珠而与之者也。或正修观时破戒心起。三业乖违犯于戒律。使理观不开。经云。尸罗不清净三昧不现前。所以加心。持戒以为桥梁。以为戒足生死大河。方可得度也。所以菩萨为度生死大海。护惜浮囊微尘不弃。行者当轨之也。或修观时嗔恚蔽生。常思九恼以障理观。尔时当修忍心。经云。忍辱第一道涅槃佛称最。彼以曲来我以直应。诚心无嗔于理自直。经云。嗔时常着如来衣。如来衣者。柔和忍辱是。又经云。设众恶来加念佛故应忍。若存圣言无事不成也。或修观时懈怠心生不能开悟。当加精进。夫建小事心不决至。尚不能成。况欲排五住之重关。度生死之大海。而不勤劳。妙道何由可契。至如波仑傍立于衢。经无量时不念疲劳。不念昼夜。不念饮食。但念何时得见昙无竭菩萨得闻般若。以其精进遂感冥通耳。故云。诸佛一心勤精进故。得三菩提。何况余善法耶。所以仙人礼白骨谢往昔之勤。饿鬼打死尸报其昔懈。今不打身进道。后劳思何益也。或时正修观而散乱心生。尔时当加修禅寂也。经云。十劫坐道场。身体及手足寂然安不动。斯则理观何能不发者耶。释论云。嚣尘蔽天日。天雨能淹之。觉观风动心。禅定能灭之。禅为清泠水。能洗诸尘劳。禅为利智藏。功德之福田。故知禅有种种功能。宜加心修之助理观也。或正修观时闇心生。当修善巧方便。何者上修圆观。观生死即是涅槃烦恼即是菩提。而于生死不生怖心。多生懈慢所以应修苦空无常无我。观五种不净助道策理观。何以然。理虽圆通而未能证。何能即免无常怖畏者耶。斯略明六度助发理观。若不开悟。当更观此助道六度。即不可思议摄道品理观一切法门。即知六度功力大能破惑事理兼修也。如檀度摄道品中舍觉分。舍二边生死。经云。舍与生死后际等。离生老病死。得不坏常住者。中论云。因缘所生法我说即是空。亦名为假名。亦名中道义。今观心六道界生灭而舍烦恼。即是因缘所生法。三藏事檀舍也。观心二乘界即是空。而舍生死前际也。观心菩萨界即假。而舍生死后际也。观心佛界即中道。而离生老病死。得不坏常住。斯则一心圆观十界者。即是圆修四教道品事理舍檀。圆舍生死后际。得不坏常住。是则事理檀度具足也。若未悟者。更修道品中正业正命。为戒度所摄。上说约心辨道品六度。今还约心辨事理十种戒也。何者观心六道界因缘生法。持不缺戒乃至不杂等四戒也。观心二乘界者。即持随道无著两戒也。观心菩萨界者。即持智所赞自在二戒也。观心佛界者。即持随定具足戒也。是则观心六道因缘生灭三藏事中道品。正业正命之戒。观心即空即假即中。持通别圆之教理中道品正业正命之戒。斯则圆观十界即事理持戒也。若未开悟。当更思道品五根中念根。五力中念力。七觉中念觉。八正中正念。即为忍度所摄也。今例前还约观心中六道界。即因缘生法事中伏忍。观心中二乘界。即空即柔顺忍。观心中菩萨界。即假名无生忍。观心中佛界。即中名寂灭忍。此三忍是理。是即圆观心十界具足事理修忍也。若未悟者。更思道品八精进也。观心中六道界。即事精进。观心中二乘界。即空精进。观心中菩萨界。即出假精进故。经云于生死意而有勇也。观心中佛界即中精进。经云诸佛一心精进得三菩提也。是则圆观心十界具事理精进也。若未悟者更思道品八定四如意足定根定力定觉分正定为禅度所摄也。观心中六道界是修事中四禅四定等定也。观心中二乘界是修观炼熏修真谛三昧定也。观心中菩萨界是修俗谛三昧也。观心中佛界是修九种大禅首楞严王三昧也。是则圆观心中十界具修事理诸禅也。若未悟者当更思道品中十慧。四念处慧慧根慧力择喜两觉分正见正思惟。此慧为般若度所摄也。若观心中六道界是事修世智。观心二乘界是修一切智。观心菩萨界是修道种智。观心佛界是修一切种智。是则观心中十界具事理诸波罗蜜也。然三藏菩萨多约事中精勤苦到修六度更无过者。通教菩萨多约即空理修六度故三事俱亡。别教菩萨多约出假六度化物。圆教菩萨多约中道修六度。是则道品六度相摄相破相修相即四句(云云)。云何六度调伏诸根耶。观心六道界是因缘生法即事六度调伏诸根也。观心二乘界即空调伏诸根离六尘爱染也。观心菩萨界即假调伏诸根离空爱染。观心佛界即中调伏诸根离二边爱染。一心圆观十界。即事理六度如前所说。圆调伏诸根也。经云所谓彼眼根于诸如来常具足无减。修了了分明见。乃至意根以圆观调故。云五根皆称是常。细寻可知。云何六度摄佛威仪。佛以十力无畏不共等法为威仪。十力者。然六道界是因缘生法即生灭四谛心中二乘界即无生四谛。心中菩萨界即无量四谛。心中佛界即无作四谛。今寂照观了心中六道苦集还至六道。斯有是处。若至涅槃无有是处。各各照了余三种四谛苦集亦尔。是名处非处力也。照知四种四谛集是业力也。照知四种四谛苦是根力也。道灭亦尔。照知四种道谛中道品八定是定力也。知心中十界众生过去苦集是根力也。知十界众生现在苦集是欲力也。知十界众生未来苦集是性力也。知四种道是至处力也。知四种灭谛是漏尽力也。四无畏者。观照心中十界四种苦谛为他分别。及为心数众生显之过患。决定师子吼无微畏相无能破。是法非法智无畏也。知四种集谛障四种道灭。决定师子吼无微畏相。无能难言此非障道。即障道无畏也。知四种道谛能尽苦说之无畏。是尽苦道无畏也。知四灭谛一切证说之无畏。是漏尽无畏也。十八不共法者。身口无失是戒也。无不定心是定也。欲无减精进无减念无减。是八精进也。慧无减解脱无减解脱知见无减。三业随智慧行有十二不共法。是十种慧也。还将道品六度摄尽也。四无阂者。知心中十界众生言辞不同。是辞无阂也。知四种四谛法。是法无阂也。知四种谛义。是义无阂也。说四谛无穷。是乐说无阂也。六通者。眼耳如意三通如调诸根中说。他心宿命漏尽如十力中说。三明者如六通说也。四摄者。舍即布施摄也。正业正语即爱语摄也。八定即利行同事二摄也。定发神力故能同事也。陀罗尼者。四正勤生善即陀罗尼也。三十二相者。四种道谛道品为因也。略举十二条法门而为六度助道摄尽。况正道耶。厌三观四教各有道品六道十力无畏等一切法门。今观心具十界即是三观。四教者是则何教何理何行何智何位何惑何法而不摄尽者乎。故经云破心微尘出大千经卷。又云众生心是如来藏无法不具也。净名云。诸佛解脱当于众生心行中求。法华云。为令众生开佛知见。涅槃云。为示贫女心中伏藏。是则由心具一切万法。所以诸大乘经皆叹众生心不可思议。劝令观察显出心中宝藏也。今依随圣旨而观心目心为不可思议境者。意在此也。境既不可思议者。境发于智智亦不可思议。故经云。不可思议智境不可思议智照。斯之谓也。又经云。诸佛如来法界身皆从众生心想生。是心即是三十二相。是心是佛。故经云。心游法界如虚空。是人能知诸佛之法界也。八明识次位者。然上既正助具修必随分证。其胜法不识次位。即谓之是圣。非但失于正观。乃更招其重罪。是以须识位也。何者三藏五方便为似。四果为真。通教干慧性地等为似。见地已上为真。别教三十心为似。十地为真。圆教十信为似。十住为真。是即四教各有真似之位。将心所证之法约位自知行处也。然欲入圆位者更约六时修五悔助显理观。第一忏悔。先须识顺流十心之过。何者一者内有无明。由迷心中佛界起六道生死也。二者外逢恶友。一是恶人二是恶境也。三不随喜他善。内不信心中佛界。外不随喜善事。四纵恣三业造罪。由内有无明。外逢恶境致之然也。五事虽不遍而心普遍。淫盗等罪不可得遍。而心遍造六道恶业也。六恶念相续。三毒四趣恶心迭互相续也。七覆藏不悔。外则不向凡圣改忏。内则不修心中佛界妙法破六道覆蔽也。八不畏恶道。现则不畏苦业烦恼三道三障四倒八苦之火烧煮。未则不畏堕坠三途。九无惭无愧。常起三道恶业。外则不愧于凡圣。内则不惭第一义天也。十拨无因果。作一阐提。不信心有六道苦集因果四圣道灭因果也。夫欲悔者。必须识此顺流十心流入生死大苦海中。知过必改方可悔也。次修逆生死海十心者。翻破前十心。何者一明深信因果。即是圆信心具十界。迷出六道苦集因果。如结水为冰。悟则成四圣道灭因果。如融冰为水。而冰水未常异体。生死涅槃未常有二。此翻破第十不信。二明惭愧。愧内心有佛界。我何妄罪背父而入五道。五十余年妄造众罪。外惭一切冥圣。翻破第九无惭无愧。三怖畏恶道。已造无边大罪。必堕三途。非山非石间而可逃避。故云生怖畏翻破第八不畏。四明发露悔过迷覆。则生死转增。悔过则还源本净。故云发露则安隐。不发露罪益深。翻破第七覆藏。五断相续心。悔已三观相续。存心四圣勿起六道恶念。翻破第六恶念相续。六外则遍发慈心。内则誓度心中六道众生。翻破第五事虽不遍而心常遍。七修功补过。勤精进三业显心中四圣法门。补昔三业之过。翻破第四纵恣三业造罪也。八随喜他善。既信我心四圣。亦信一切众生皆有佛之知见。喜而敬之。如常不轻菩萨。翻破第三不随喜他善也。九亲近善友。常观心中四圣。二乘界有八万四千空波罗密实法。揽此为八万四千假名声闻。菩萨界即有八万四千菩萨。佛界即有八万四千如来。故经云。道品善知识由是成正觉。经云。信汝所说则为见我。亦见于汝及比丘僧。并诸菩萨。此约心辨圣众知识。翻破第二外逢恶友也。十观破无明。观心九界即佛法界。本源清净非生死六道之有。非二乘涅槃之无。深达二边罪福。明闇不相除。显心佛菩提。即破无明还源本净。翻破第一内有无明故。目此为逆流十心。翻前顺流十心也。此名大忏悔。名庄严忏悔。故经云。端坐念实相。众罪如霜露。慧日能销除也。二劝请者。外则请诸佛转法轮度众生。内则劝观心。佛说法化九界之众生。合内外众生皆蒙法利。三随喜。外则随喜诸佛菩萨诸功德。凡夫静乱有相善。内则随喜心中四圣众善诸功德。深信随喜不逆也。四回向者。外则回凡圣三业所修之善。向佛菩提。内则回九界之善。向心佛界之果。五发愿者。外则愿众生皆见佛性。内则愿心数众生。速还源本净也。常于六时修此五悔。助明圆观。请佛加威圆信成就。名为初随喜品也。更加读诵。名第二品。兼为他说化功归己。助益观明。名第三品。兼行六度名第四品。具足行六度。名第五品。经云。为他种种解说。清净持戒忍辱无嗔。常贵坐禅精进勇猛。利根智慧。当知是人已趣道场。近三菩提。即十信心。前普贤观明五品。即十信未详。如是次第五十二位究竟妙觉无滥。名知次位也。九明安忍者。能忍成道事不动亦不退。是心名萨埵。从观一念之心。是不可思议境。至今第八明识次位。是则障惑回转慧心开发。或得一品进悟。神智爽利慧心聪睿。有踰锋刃。本不听学而能洞览经论。欲释一条辩不可尽。若之日月在胸心怀宝藏。若能蕴解。是名勤策。内修必更进入。但锥不处囊。不能安忍。或被他帆领众赞说。亦言有益。然行未固。必为八风所败。故次明安忍也。十明不起顺道法爱者。然已过上内外诸障。应得入真。而不入者必有法爱。住着而不得入也。经云。法名无染。若染于法乃至涅槃。是则染着非求法也。法名无住。若住于法。是则住法非求法也。毗昙云。暖法犹退。若是顶法位人起法爱者。应入而不得入。退为四重五逆也。通别两教皆有顶堕之义。大论云。三三昧是似道位。未发真时。喜有法爱。名为顶堕。今时行者万不至此。若有此者善自将护。此位无内外障。唯有法爱。法爱难断。若有稽留此非小事。若无法爱。则自然流入萨婆若海。所有慧身不由他悟。此人功德唯佛能知。是则此之十法。导示行者学道方轨进趣。乃齐于此。后所入功德非今所论。从初观心是不思议境。至今第十不起顺道法爱。此之十法名为大乘名摩诃衍。法华云。各赐诸子等一大车。其车高广众宝庄校。周匝栏楯四面悬铃。又于其上张设幰盖等。如经说今之大乘亦复如是。何者今圆修三观。竖彻三谛之源名高。横收十界名广。即其事高广也。止观二法为车二轮。无量道品为众宝庄严也。陀罗足能遮恶不起。持善不失。即周匝栏楯也。四辩即四面悬铃也。慈悲普覆即是张设幰盖。十力无畏十八不共法等。即珍奇杂宝而严饰之也。四弘誓愿能要持诸行即是宝绳交络。四摄能悦物心。即是垂诸华缨。三三昧即是重敷綩筵。四门归宗休息诸行。名安置丹枕。四念处慧能破八倒之黑。即是驾以白牛。四正勤勤生二善。即是肥壮多力。勤遮二恶。即是肤色充洁。四如意足即是形体姝好。五根磐固不可移动。即是有大筋力。七觉调停沉浮得所。名为行步。八正道无二边邪。名平正。六度助道即是又多仆从而侍卫之。不起法爱即是其疾如风。是则圆观心十界一切法门。能运出二边生死。直至佛果。故名大乘车也。法门帖释如向所说。今观阴界入作十法成乘。其相如此。故经云。乘此宝乘游于四方。嬉戏快乐。故偈云。问观自生心。云何知十境。各成十法乘。游四方快乐。斯之谓也。第二观烦恼境者。前观阴界入。若不得悟。则非其宜。而观察不已贪嗔烦恼发作。是则宜置阴入而观烦恼也。何者前五欲五盖及阴界诸惑。并是平常烦恼。但阴入是观果报平常之惑。于中求解。今观异常发作之三毒。名观烦恼境也。然平常惑发则易可谏晓。如平流之水。若烦恼境发者。嗔发则不可谏谕欲发则不避其死焉。如急流之水概之以涟漪豹起。亦如健人不知有力触之怒壮。亦如触睡师子哮吼震地。今道场忏悔。观阴界入而发烦恼境。其相如是也。若不识者。则为所败。牵人作种种重罪。非唯正观不成。更增大愆过也。为是故须观烦恼境为四。一明发相。二明因缘。三明治。四修止观。发相者。然烦恼是昏烦之法。恼乱心神。即是见思利钝惑也。然钝使何必专是贪嗔。而不计我。如蠕动实不推理。而举螯张须。又如凡劣。何曾执见四仪。常起我心。故知五钝非无利也。而五利岂唯见取。戒取何曾无贪嗔弹其见心即生恚毒。故知利钝之名通于见思也。今约位分判钝者。若未发禅起见。世智推理见相犹弱。所有十使并属于钝也。若发定起见见心猛利。所有十使并属于利也。若未发禅起见。正是今所观烦恼境。发禅起见如后观诸见境辩也。复次今若束利钝为四分。开四分为八万四千烦恼也。二因缘者为三。一习种子无量劫来。烦恼重积种子成就。熏习相续。如驶水流顺之不觉。概之则奔猛难制。如前说也。二业力无量劫恶业行成就。如负怨债。那得令汝修道出离。故恶业卓起破观心也。三魔若作善行出其境。故来动乱。今道场行道观阴界入。修出世业欲离其界。故魔遣十军摄擒深利之惑。欻然而至。破乱行者。今譬类者。抖擞火起可谕初习种子也。风扇谕如业力动也。足膏油谕如魔起也。业之与魔在后方说。习种子烦恼发。正是今所观也。三治法不同者。小乘明治五种。一对治。如贪欲作不净观。嗔慈心观等是也。二转治。如贪欲应修不净观。不净观而不得脱。而修慈心观。名转治。病不转而药转。名不转治。药病俱转。名为转治也。三不转治。病不转药亦不转。名不转治。四兼治。如贪欲兼嗔。不净兼慈心。是名病兼药兼病。或兼一或兼二三。皆名兼治也。五具足治。具用上法共治一病也。是名小乘先用五治。后用谛智。乃得入真也。若大乘明治。非对非兼非转不转。名第一义治。如阿竭陀药能治一切病也。小乘多用三悉檀为治。大乘多用第一义悉檀为治也。四修正观。还如止观阴界入境。开为十意。唯转阴入之名。为烦恼境。为异耳。还具十法。经云。烦恼即菩提。尘劳之畴是如来种。乃至六十二见一切烦恼皆是佛种。然三界妄惑是六道种。此惑即空是二乘种。即假是菩萨种。即中是如来种。故知一念烦恼是十界之种。而十界生死涅槃升沉永别。而同一种。即是第一不可思议境也。观心六道即空名止。观心六道即假名观。观心六道即中名优毕叉。即是修平等观。是名第三明修止观也。观心六道即二乘空。破六道种。观心六道即菩萨假。破二乘种。观心六道即佛中道。破二边种显中道佛种。是第四名破法遍也。而六道之种是塞。四圣之种是通。又九界之种是塞。佛界之种是通。又十界即一界即非通非塞。一界即十界即而通而塞。是为第五善知通塞也。观心六道之种即空。名枯念处。观心二乘之种即假。名荣念处。观心九界即中即非枯非荣念处也。观心九界即佛法界。即生中道信进念定慧五根也。九界即佛界破二边疑障名信力。破二边懈怠障。名进力。破二边真俗二念障。名念力。破二边智障。名慧力。破二边沈散障。名定力。即中道五力也。除舍定三觉分。除六道烦恼散乱之种也。喜进择三觉分。调起二乘沈空之种也。念觉分唯念中道正佛种。是名第六道品调停也。观心九界即佛法界。舍二边分别假变易生死名檀。不为二边六尘污染名戒。勤出二边名为精进。不受二边浮沉之恼名忍。不为二边所乱名禅。不为二边所愚名般若。是名第七六度助道也。九界烦恼种。即佛种者。理即也。闻名即名字即也。常观九界种即是佛界。名观行即也。观之不已相似开发。名相似即。真解开明。名分证即。穷照了佛种之源。名究竟即也。是名第八知次位也。得观行解安而未说。名为安忍。是第九安忍也。内不爱染。名为不起顺道法爱。是第十法爱不生也。此之十法成于大乘。游于四方直至道场。是观烦恼境十法成乘也。圆教次位不可得知。事约六即明之。若一切众生心神冥妙不可执持。但有名字。名为理即也。若更读诵等是名字即也。又加观行明净心无纤芥疑阂。名观行即也。若得六根清净互用。是相似即也。亦对十信位。若十住位一发一切发。开佛知见。是分真即也。到妙觉地。是名究竟即也

观心论疏卷五


观自在菩萨如意轮咒课法

    No. 1952

    观自在菩萨如意轮咒课法并序

隋祖智者说摩诃止观。约四种三昧。示诸经行法。读者虽众。修者无几。何为其然乎。以人根肤浅法味漓薄。从师劳于名相。事佛懈于资熏。故十观成乘五悔助道。仅存空言矣。予切于讲习之暇。务求课念之益。因发经藏。得如意轮咒凡四本。详其文实同出而异译也(一实叉难陀此云觉喜。唐天后久视元年译。八纸。二阿弥真那。此云宝思惟。中宗神龙二年译。七纸。三唐天后代。三藏法师义净译。三纸。四唐天竺三藏法师。菩提流志。此云觉爱译。十九纸)章句既简方轨且约。遮恶可以尽三障。持善可以具二严先天竺法师讳遵式。常观此经知利物之要。特爱义净所译咒辞易诵乃镂板模印诒厥四辈。然而净译颇略所说法式但云摄心口诵。至于事仪观想曾未点示。受持之际意或缺如今辄。采诸文为之补助。原始洎末总成七科。一法式。二观想。三礼赞。四持诵。五忏愿。六证验。七释疑。斯皆沿袭本经使源流之不别放。则先制贵箕裘之有在。知罪于我以俟来哲云

法式第一　经云。若有善男子善女人。苾刍苾刍尼。邬波索迦邬波斯迦。发心希求此生现报者。当一心受持此咒。欲受持时。不问日月星辰吉凶并别修斋戒。亦不假洗浴及以净衣。但止摄心口诵不懈。百千种事所愿皆成。更无明咒能得与此如意咒王。势力齐者。乃至日日诵一百八遍。即见观自在等。实叉所译其数亦同。乃至七日七夜相续而诵真那译云。应以后夜若平明时诵一千八遍。乃至每日后夜诵三千遍。流志译云。每常五更诵一千八十遍。又云六时时别一千八十遍相续不绝。一一字诵满三洛叉(梵语一洛叉。此云十万数)又云。若比丘比丘尼诵一百八遍若男子诵一百六遍。若女人诵一百三遍。若童男诵一百遍。若童女诵九十遍。此名课法。一切胜事皆获成就(国王后妃公主宰官。四姓所谓名有其数)今试议之。夫西梵之语。或五竺国传流有异中华所译。故三藏师宗本不同。此唯圣裁难以情测既而正用义净之本。请以一百八遍为准所以然者。为表破百八烦恼。为成就百八三昧也。又义净云。若通一遍。如上诸事悉皆遂意。又宝思惟译云。受持之时。不须辛苦但诵皆成。以此言之。设复不及一百八遍。随数减之亦应无咎。诸本所诵时节不同。盖从人根乐欲差别。今谓若依七日七夜诵者。必须六时时别一百八遍。如大悲经限三七日。请观音限七七日之类是也。若依每日五更平明时诵者。斯为常课。其数无在。苟曰不然。云何得满三洛叉。岂七日之中致兹大数。又若不及五更平明时者。亦自随意。良以后夜为诘。诘旦人心清爽故别言之。净译所以谅适时之宽也。按流志本。今于昼夜居静室中。面东趺坐想圣观自在。对在目前诵念不乱。烧沉水香运心供养恭敬礼拜。随心所办香华供养而不断绝。应知诵咒之前。须于静室摄心观想。次入道场作礼供养。所说形像正须西向。亦不作坛当敷床座。以为三级上级置于法宝即是所持陀罗尼。经左安释迦像右安弥陀像。中级唯安观自在像。左右或华或灯。下级唯列供具而已。傥不能如上敷置。但随常式道场。或唯存菩萨像随分供养虽曰不假洗浴净衣。若七日别修用之益善。故觉喜译云。若欲圣观自在现为愿者。清净澡浴抹香涂身着净衣服等。彼经广明供养。请召迎送。皆有印咒。余本并缺今亦不行焉

观想第二　夫众生无始唯以昏散障于明静。故尘劳外役道慧内盲。八苦之事逼恼而不停。二严之相穷瘁而无取繇是飘流积劫孤露而不自省。唯心所招。圣人愍之。假隐密语诠微妙法。教令受持。先为其世间之乐。次复其如来之性。谆谆然若蜾羸之祝螟蛉也。其有口诵复加心观不亦速哉。流志译云。若真成就此陀罗尼最胜法者。于一切处若食不食若净不净。一心观想圣观自在相好圆满如日初出光明晃曜。诵斯陀罗尼无有妄念。常持不间一无过犯。则得菩萨现金色身。除诸障垢神力加被心所求愿皆悉满足。真那译云。诵念之时当忆念观世音菩萨求作依怙。然则心口相应念诵双运。受持之至矣但初心驰散摄之为难。故于静室趺坐先观圣相。经文既略今助显之。且菩萨本证妙觉号正法明。迹居补处名观自在本迹虽殊。莫不皆随真如之体起应化之用。其体如鉴其用如像。是故真不自应应之在机。亦犹鉴不自像像之在形耳。复次机有胜劣应有大小。应之大者身长八十万亿那由他由旬(妒十六观经)应之小者于一切处身同众生。大应现于极乐。而小应游诸秽土。而经云。菩萨所居补怛罗山者。即示此土游止之处也。今创心修观。心想羸劣当观小应。其相何如准流志译。画观自在像。今画三十二叶开敷莲华于华台上。画如意轮圣观自在菩萨。面西结加趺坐。颜貌熙怡身金色相。首戴宝冠有化佛菩萨左手执开敷华。当其台上画如意宝珠。右手作说法相。天妙衣服珠珰环钏。七宝璎珞种种庄严身放众光。修者依此圣相系念观察。当知此相从心想生。如虚空华本无所有。此相及心元是观音妙净明体。空华即假本无即空。妙体即中三谛圆融。非一非异不可得而思议也。非唯圣相如是抑亦说法皆然。良由众生性具诸法。故能随缘发生。菩萨修证诸法。故能普门示现。诸法虽异空中是同。若唯异非同则失感应之理若唯同非异则失感应之事失于理者。如冰炭之不可合也。失于事者如谷响之不能召也。事理既备感应乃成。又复须知三谛之法。即是明咒所诠之义。故义净译为无障碍。观自在莲华如意宝轮王陀罗尼。言无障碍者。即菩萨具三谛之智无三惑之碍也。观自在者用此之智观乎众生而得自在也。斯盖以能说之人命所说之咒耳。莲华者生而有实。譬法身德本来具足。如意者珠也。经云。雨妙珍宝犹如意树。如意宝珠。譬解脱德能生诸法。宝轮者有摧伏之力。譬般若德能破诸法。又莲华出水离染清净譬般若。其萼芳馨譬解脱珠体本圆。譬法身。其色莹洁喻般若。轮体是宝如法身。其用旋转如解脱。以此三种各有三义。取譬三德。举一具三言三即一。由诠此义。统摄诸法超胜一切故称为王。遮九界之恶持佛界之善。故名陀罗尼。又实又译为秘密藏神咒。荀非三德三谛之法。安受斯名乎。菩萨自行唯在空中。化他从假赴物。众生于假受化。化极亦唯空中。故起信论云若离业识则无见相。以诸佛法身无有。彼此色相迭相见故。略辩如此。若欲委知行相。当寻玉泉止观

礼赞第三　一切恭敬一心顶礼十方常住三观(礼已长跪执炉烧香)我今如法严持香华。供养十方无边法界诸佛世尊。十二部经三乘圣众(执炉捧华运想已散之复云)供养已一切恭敬(起礼一拜曲躬赞云)

  如来藏中　　有真法宝　　随众生性
  感而遂通　　大悲大士　　圣观自在
  所说明咒　　号如意轮　　悉令灭除
  无量苦厄　　亦能成就　　一切所求
  是故释迦　　殷勤赞扬　　诸陀罗尼
  无为等者　　(陈意)

一心顶礼本师释迦牟尼世尊

一心顶礼极乐世界阿弥陀世尊

一心顶礼十方法界诸佛世尊

一心顶礼无障碍自在莲华如意宝轮王陀罗尼

一心顶礼十方法界十二部经

一心顶礼观自在菩萨摩诃萨

一心顶礼大势至菩萨摩诃萨

一心顶礼圆满意愿明王诸大菩萨摩诃萨

一心顶礼十方法界三乘圣众

持诵第四　经云。观自在菩萨白佛言。世尊我今有大陀罗尼明咒。所谓无障碍观自在。莲华如意宝轮王。第一希有能于一切所求之事。随心饶益皆得成就。世尊大慈听我说者。我当承佛威力施与众生。乃至世尊赞菩萨言。如是如是汝能悲愍诸有情类。我加护汝。菩萨既蒙佛许悲愿盈怀。即于佛前而说咒曰

南无佛驮耶　南无达摩耶　南无僧伽耶　南无观自在菩萨摩诃萨具大悲心者　怛侄他　唵　斫羯罗伐底　震多末尼　莫诃钵蹬谜　噜噜噜噜　底瑟侘(丑家切)篅(市悦切)攞阿羯利沙也　吽　发沙诃(此名根本咒)　唵　钵蹋摩　震多末尼　篅攞吽(此名大心咒)　唵　跋喇陀　钵亶(多旱切)谜吽(此名随心咒)

尔时观自在菩萨。说是陀罗尼已。大地六种震动。天龙药叉犍闼婆等。诸有宫殿亦皆旋转迷惑。所依一切恶魔为障碍者。见自宫殿皆悉焰起无不惊怖。乃至于地狱中受苦众生。皆悉离苦得生天上

忏愿第五　普为四恩三有法界众生　悉愿断除三障。归命忏悔至心忏悔。我比丘(某甲)归命十方常住三宝。释迦牟尼阿弥陀佛圣观自在具大悲者。愿起哀怜为作明证。我为法界一切众生。无始心性如摩尼宝。自体清净神用本然为诸如来同一秘藏。妄想流动幻有轮回。于生死中受诸热恼。所谓过现造积四重五逆十恶之业。当堕阿鼻地狱之苦。以恶业故现身所缠一切疾病种种灾厄。广如经说诸恶因缘。今奉大悲圣观自在教。我诵持如意宝轮。令得灭除如是罪障。百千种事所愿皆成。惟愿菩萨受我忏悔。从我所求施与摩尼。雨诸珍宝世及出世福慧资粮。皆使随心无不充足。乃至尽其形寿不入胞胎。莲华化生极乐世界。见阿弥陀佛观自在菩萨真实色身。闻妙法音证圆通性。然后普门示现饶益有情。尽出尘劳同成种智

南无十方佛　南无十方法　南无十方僧　南无本师释迦牟尼佛　南无阿弥陀佛　南无如意轮陀罗尼　南无观世音菩萨　南无大势至菩萨　南无圆满愿一切菩萨摩诃萨(或三称或七称)


国清百录

    No. 1934

    国清百录序

        隋沙门灌顶撰

先师以陈太建七年岁次乙未。初隐天台。所止之峰旧名佛陇。询访土人云。游其山者多见佛像。故相传因而成称。至太建十年岁在戊戌。降陈宣帝敕名修禅寺。吏部尚书毛喜题篆牓送安寺门。到太隋开皇十八年其岁戊午。太尉晋王于山下。为先师创寺。因山为称是曰天台。王登尊极。以大业元年龙集乙丑。敕江阳名僧云。昔为智者创寺。权因山称。今须立名。经论之内有何胜目。可各述所怀。朕自详择。诸僧表两名。一云禅门。一云五净居。其表未奏。而僧使智璪启国清之瑞。敕云此是我先师之灵瑞。即用即用。敕取江都宫大牙殿牓。填以雌黄。书以大篆。遣兼内史通事舍人卢政力送安寺门。国清之称从而为始。先师神光而生。结跏而灭。处证妙法。出作帝师。备是渚宫法论会稽智果国清灌顶等三传所载。又沙门智寂。编集先师遣迎信命。搜访未周而智寂身故。笔墨之功与气俱弃。余览其草本。续更撰次诸经方法等。合得一百条。呼为国清百录。贻示后昆。知盛德之在兹

    国清百录序

        丹丘沙门有严述

夫事无鸿纤。但有补于见闻。使人警寤而趋善道者。则不可以不录而贻诸后也。昔我祖智者禅师。本灵山圣众之一人也。陈隋朝出现世间。代佛宣秘为人天眼目。六十余州直指人心。具佛知见加修圆行。则妙果不远。复其所谈教法外余事委积。章安尊者撮其可录者凡一百条。以国清为目。天圣年中。伏蒙圣朝编入大藏。既缄以函帙。故世人罕得而见之。禅师自开皇十七年丁巳入灭。至绍圣四年足五百岁。明年春四明陈宗逸。始谋镂版印行果。冠冕法俗因得以读之。有以知禅师释部中豪杰之士也。虽不得而见其面。读其文亦得以见其心。见心愈于见面也。奉命序述。以冠首云

国清百录卷第一

        隋沙门灌顶纂

    立制法第一(并序)

夫新衣无孔不可补之以缕。宿植淳善不可加之以罚。吾初在浮度中处金陵。前入天台诸来法徒各集。道业尚不须软语劝进。况立制肃之后。入天台观乎晚学。如新猿马。若不控锁。日甚月增。为成就故。失二治一。蒲鞭示耻非吾苦之。今训诸学者。略示十条。后若妨起应须增损。众共裁之

第一夫根性不同。或独行得道。或依众解脱。若依众者当修三行。一依堂坐禅。二别场忏悔。三知僧事。此三行人。三衣六物道具具足。随有一行则可容受。若衣物有缺。都无一行则不同止

第二依堂之僧。本以四时坐禅六时礼佛。此为恒务。禅礼十时一不可缺。其别行僧行法竟。三日外即应依众十时。若礼佛不及一时罚三礼对众忏。若全失一时。罚十礼对众忏。若全失六时罚一次维那。四时坐禅亦如是。除疾碍。先白知事则不罚

第三六时礼佛。大僧应被入众衣。衣无鳞陇若缦衣悉不得。三下钟早集敷坐执香罏互跪。未唱诵不得诵。未随意不散语话。叩头弹指顿曳屣履起伏参差。悉罚十礼对众忏

第四别行之意。以在众为缓故。精进勤修四种三昧。而假托道场不称别行之意。检校得实罚一次维那

第五其知事之僧。本为安立利益。反作损耗割众润己自任恩情。若非理侵一毫。虽是众用而不开白。检校得实不同止

第六其二时食者。若身无病病不顿卧。病己瘥皆须出堂。不得请食入众。食器听用铁瓦。薰油二器瓯碗匙筋。悉不得以骨角竹木瓢漆皮蚌。悉不得上堂。又不得蹚触己钵。吸啜等声含食语话。自为求索私将酱菜。众中独啖。犯者罚三礼对众忏

第七其大僧小戒。近行远行寺内寺外。悉不得盗啖鱼肉辛酒。非时而食。察得实不同止。除病危笃瞻病用医语。出寺外投治则不罚

第八僧名和合。柔忍故和。义让故合。不得诤计高声丑言动色。两竞者各罚三十拜对众忏。不应对者不罚。身手互相加者。不问轻重皆不同止。不动手者不罚

第九若犯重者依律治。若横相诬。被诬者不罚。作诬者不同止。若学未入众时过众主不受。学众未摄故。彼自言比丘故入众。来犯重诬他者。治罚如前

第十依经立方见病处药。非于方吐于药有何益乎。若上来九制听忏者。屡忏无惭愧心不能自新。此是吐药之人宜令出众。若能改革后亦听还。若犯诸制捍不肯忏。此是非方之人。不从众网则不同止

    敬礼法第二(并序)

此法正依龙树毗婆沙。傍润诸经意。于一日一夜。存略适时。朝午略敬礼用所为三。晡用敬礼略所为。初夜全用。午时十佛代中夜。后夜普礼

一心敬礼常住三宝。严持香华如法供养。愿此香华云。遍满十方界。一一诸佛土。无量香庄严。具足菩萨道。成就如来香。供养已如法行道。行道竟敬礼常住三宝叹佛咒愿。咒愿云。色如阎浮金。面逾净满月。身光智慧明。所照无边际。摧破魔怨众。善化诸人天。乘彼八正船。能度难度者。闻名得不退。是故稽首礼。叹佛功德三界天龙皇国七庙师僧父母造寺檀越一切怨亲等。会真如共成佛果。上座当用智力自在说

敬礼常寂光土毗卢遮那遍法界诸佛

敬礼莲华藏海卢舍那遍法界诸佛

敬礼娑婆世界释迦牟尼遍法界诸佛

敬礼东方无忧世界善德如来遍法界诸佛

敬礼南方欢喜世界旃檀德佛遍法界诸佛

敬礼西方名善世界无量明佛遍法界诸佛

敬礼北方无动世界相德如来遍法界诸佛

敬礼东南方月明世界无忧德佛遍法界诸佛

敬礼西南方众相世界宝施如来遍法界诸佛

敬礼西北方众音世界华德如来遍法界诸佛

敬礼东北方安隐世界三乘行佛遍法界诸佛

敬礼下方广大世界明德如来遍法界诸佛

敬礼上方众月世界广众德佛遍法界诸佛

敬礼无忧道树下毗婆尸佛遍法界诸佛

敬礼邠陀利树下尸弃如来遍法界诸佛

敬礼娑罗道树下毗首尸佛遍法界诸佛

敬礼尸利沙树下迦求村驮佛遍法界诸佛

敬礼优昙钵树下迦那含牟尼佛遍法界诸佛

敬礼拘楼陀树下迦叶如来遍法界诸佛

敬礼那迦道树下弥勒如来遍法界诸佛

敬礼舍利形像支提宝塔

敬礼十二部经清净妙法

敬礼三乘得道一切贤圣僧

为梵释四王八部官属持国护法诸天神等。愿威权自在显扬佛事。敬礼常住诸佛

为诸龙王等。愿风雨顺时含生蒙润。敬礼常住诸佛

为天台山王王及眷属峰麓林野一切幽只。愿冥祐伽蓝作大利益。敬礼常住诸佛

为武元皇帝元明皇太后七庙圣灵。愿神游净国位入法云。敬礼常住诸佛

为至尊圣御。愿宝历遐长天祚永久。慈临万国拯济四生。敬礼常住诸佛

为皇后尊体。愿百福庄严千圣拥护。敬礼常住诸佛

为皇太子殿下。愿保国安民福延万世。敬礼常住诸佛

为在朝群臣百司五等。愿翼赞皇家务尽成节。敬礼常住诸佛

为经生父母历世师僧四辈檀越财法二恩。愿早超苦海永出爱河。敬礼常住诸佛

为基业施主命过檀越往化诸僧等。愿六度早圆七财具足。敬礼常住诸佛

为州牧使君六曹参佐此县镇将五乡士女。愿风祥雨顺阖境丰宁。敬礼常住诸佛

为创寺已来开治垦伐田园厨庾行住运动凡所侵伤。愿命过归真将来无对。敬礼常住诸佛

为法界怨亲识性平等断除三障诚心悔罪至心忏悔。十方无量佛所知无不尽。我今悉于前发露诸黑恶。三三合九种。从三烦恼起。今身若先身是罪悉忏悔。于三恶道中若应受业报。愿于今身偿不入恶道。受忏悔已礼诸佛

至心劝请十方一切佛现在得道者。今请转法轮安乐诸群生。十方一切佛。若欲舍寿命。我今头面礼。劝请令久住。劝请已礼诸佛

至心随喜所有布施福持戒修禅行从身口意生。去来今所有习学三乘人成就三乘者。一切凡夫福皆随而欢喜。随喜已礼诸佛

至心回向我所有福德一切皆和合为诸众生故。正回向佛道罪应如是忏。劝请随喜福回向于菩提。回向已礼诸佛

至心发愿。愿诸众生等。悉发菩提心。系心常思念十方一切佛。复愿诸众生永破诸烦恼。了了见佛性。犹如妙德等。发愿已归命礼诸佛

一切普诵。诵已当梵。梵已忏悔。忏悔已礼佛恭敬

自归于佛当愿众生。体解大道发无上心

自归于法当愿众生深入经藏智慧如海

自归于僧当愿众生。统理大众和合无碍

愿诸众生。三业清净。奉持尊教。和南佛法贤圣僧

次依时说偈竟唱随意

    普礼法第三(恭敬咒愿等悉如前)

普礼十方三世诸佛寂灭道场上卢舍那佛

普礼十方三世诸佛普光法堂上卢舍那佛

普礼十方三世诸佛忉利天上卢舍那佛

普礼十方三世诸佛炎摩天上卢舍那佛

普礼十方三世诸佛兜率陀天上卢舍那佛

普礼十方三世诸佛他化自在天上卢舍那佛

普礼十方三世诸佛重会普光法堂上卢舍那佛

普礼十方三世诸佛祇洹林间善财童子卢舍那佛

普礼十方三世诸佛七处九会圆满顿教卢舍那佛

普礼十方三世诸佛虚空不动戒藏卢舍那佛

普礼十方三世诸佛虚空不动定藏卢舍那佛

普礼十方三世诸佛虚空不动慧藏卢舍那佛

普礼十方三世诸佛归佛得菩提善心常不退卢舍那佛

普礼十方三世诸佛归法萨婆若入大总持门卢舍那佛

普礼十方三世诸佛归僧息诤论入大和合海卢舍那佛

愿诸众生。三业清净。奉持尊教。和南佛法贤圣僧

    请观世音忏法第四(直录其事观慧别出余文)

经云。三七日七七日。悉应六斋建首当严饰道场。香泥涂地悬诸幡盖。安佛像南向观世音像。别东向日别杨枝净水。烧香散华。行者十人。已还当西向席地。地若卑湿置低脚床。当脱净衣。左右出入洗浴竟着净服。当日日尽力供养。若不能办。初日不可无施安毕。各执香罏一心一意。向彼西方五体投地。使明了音声者唱云

一心顶礼本师释迦牟尼世尊

一心顶礼西方无量寿世尊

一心顶礼七佛世尊

一心顶礼十方一切诸佛世尊

一心顶礼消伏毒害陀罗尼破恶业障陀罗尼六字章句陀罗尼

一心顶礼十方一切尊法

一心顶礼观世音菩萨摩诃萨

一心顶礼大势至菩萨摩诃萨

一心顶礼十方一切诸菩萨摩诃萨

一心顶礼声闻缘觉贤圣僧

礼竟烧香散华而作是言。是诸众等各各互跪。严持香华如法供养。供养十方法界三宝。念想竟口发诚言。愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。无量声闻众。以起光明台。过于无边界。无边佛土中。受用作佛事。普熏诸众生。皆发菩提心。供养讫当向于西方。结跏趺坐系念数息。令心不散。勿数风喘气。为众生故。经十念顷成十念已。次念十方佛及七佛世尊。色身实相妙身犹如虚空。又当慈念念一切众生。作此念时如一上禅。久运念已安详徐觉。一人装香火。各各互跪召请

一心奉请南无本师释迦文佛(三遍奉请前所礼三宝)

召请竟云我今已具杨枝净水。唯愿大悲哀怜摄受(三说)

次三称三宝名观世音名。次合掌说偈。愿救我苦厄去讫。偈后四长行经文。次诵消伏毒害咒。说咒后七行经文(或三遍或七遍)次更称三宝名。诵破恶业障陀罗尼咒。次更称三宝名。诵六字章句咒竟。自以智力披陈忏悔。破梵行人作十恶业。荡除粪秽还得清净。次当发愿忏愿竟。一心作礼。礼上来所请三宝。礼竟如法行道。或三或七旋竟三自归。自归竟令一人登高座。唱诵请观音经。午前初夜施上方法。余时坐禅礼佛依常法。是为一日一夜规矩。至第二乃至第七七日。亦复如是

    金光明忏法第五(直录其事观慧别出余文)

庄严道场。别安唱经座。列幡华等如上法。安功德天座在佛座左。道场若宽更安大辩座。四天王座在右。诸座各烧香散华。尽力营果菜。又别饤一盘杂果菜。拟散洒诸方。当日日洗浴着新净衣。经云。七日七夜应用六斋。建首初日午时各执香罏。一人唱言

一切恭敬

一心顶礼十方常住一切三宝。是诸众等各各互跪。严持香华如法供养。心默供养讫。口说是言。愿此香华云。遍满十方界。如上法。作是说已。当召请

一心奉请本师释迦牟尼佛

一心奉请东方阿閦佛

一心奉请南方宝相佛

一心奉请西方无量寿佛

一心奉请北方微妙声佛

一心奉请宝华琉璃世尊

一心奉请宝胜佛

一心奉请无垢炽宝光明王相佛

一心奉请金炎光明佛

一心奉请金百光明照藏佛

一心奉请金山宝盖佛

一心奉请金华炎光相佛

一心奉请大炬佛

一心奉请宝相佛

一心奉请金光明经中及十方三世一切诸佛

一心奉请大乘金光明海十二部经

一心奉请信相菩萨摩诃萨

一心奉请金光明菩萨摩诃萨

一心奉请金藏菩萨摩诃萨

一心奉请常悲菩萨摩诃萨

一心奉请法上菩萨摩诃萨

一心奉请金光明经内及十方三世一切菩萨摩诃萨

一心奉请舍利弗一切声闻缘觉贤圣僧

一心奉请大梵尊天三十三天护世四王金刚密迹散脂大辩功德诃利帝南鬼子母等五百徒党。一切皆是大菩萨。亦请此处地分鬼神(三遍召请)

复述心建忏之意。随智力所陈自在说。说竟三称宝华琉璃世尊。金光明经。功德天。三称竟以杂盘食洒诸方。当说波利富娄那。以去至今。我所求皆得吉祥。若竟唱一切恭敬还一一礼。上来所请三宝礼竟。三遍旋。旋竟三自归。自归竟方共坐食。此是午前方法。余时如常。唯专唱诵金光明经也

    方等忏法第六(略出五意观慧出余文)

劝修第一。经言。我去世后此方等典。在阎浮提。犹如日月照明世间众生遭恩得见四方。言阎浮提者。无明域也。闻方等经深识因果。如见日月鉴览四方。故知深经妙法能示世间相。所谓示是道是非道。非道即世间苦集。道即出世道灭。如是四法。皆由方等照了分明。经又言。是方等经无量势力。能令一切人天修罗地狱饿鬼悉至道场。如是章句甚为希有。能灭一切大罪业报者。岂非示世间因果。所以者何。既举五道即是明苦。复云。灭罪业岂非是集。经又言。若能修行得全分宝。但能读诵得中分宝。华香供养得下分宝。乃至二乘受记成佛。岂非示出世因果。解通四谛事理分明。已如上说。行转三障今当说。经云。若犯三自归。乃至六重菩萨二十四戒沙弥沙弥尼比丘比丘尼等戒。能至心忏。若不还生无有是处。当知方等能灭一切恶业罪障必无疑也。又云。地狱饿鬼极恶报处。以经威力闻即悟道。改丑陋形。又云。身有白癞一心忏悔。若不除瘥亦无是处。当知此经能转一切重恶报障。金口诚言决无虚也。若行此实法初华聚观世音来。次宝王释迦佛来。乃至第七日诸佛大众皆来。量根说法发菩提心。而不退转者。当知此经能破烦恼障。明文在兹孰当不信。是故行者以寂灭相。行六波罗蜜。无所求中吾故求之佛实法。随意往生妙乐世界及诸佛前。破诸烦恼出无明壳。长与苦别。具足圣道上菩萨位。度脱一切众生。广为三界而作父母者。若非方等慈力莫由。譬如日月欲除闇瞑生长万物。此经亦尔。能灭非道显示正路。是大法王良药无价宝珠丰乐国。若闻此经如囚闻赦。如病得医。如贫得宝。如行到家。欢喜踊跃亦复如是。为法故尚不吝惜身之与命。况复其余。若闻此经当知不从小功德来。谁闻如是法不发菩提心。除彼不肖人痴瞑无智者。故云辩若文殊于一劫中。教化一切令登补处格其功德不及下分宝者。况上分耶。又一切声闻辟支佛。十信补处如恒河沙。同入深禅思惟。功德不如一分。又四天下宝。奉施如来。不如有人施持经者一食充躯。何唯疑审如是否。七佛即现证实不虚。三世如来。皆由此法得成佛道

方便第二。行者既闻方等有大势力。令我增寿法中生心。譬如死已还生。亦可为母。岂不发心建勇猛意。伤己昏沉无量劫来。不修出要惭愧悔责。若犯严刑一心悚栗。如履冰谷。念此毒箭要急当拔。烦恼重病勤加救治。若能至心则事无难者。念是事已归依十二梦王。求乞瑞梦。若不感者徒行无益。倍加恳到餐啜无忘。随见一王即是听许。见是事已办诸供具。既不能碎骨卖身。亦须破悭竭力。若先有道场。更应光净。若其无者当须营立。便利汤火燥浴等处。皆令稳便。办好华香灯油果菜不限广狭。若不能日日初后叵无。自力不能当求外护。委以经纪须新净衣一通。无新浣故。依一明解内外律师发露受二十四戒。受咒预诵使诵十佛十法王子十二梦王名。忆持勿忘。弃舍一切色声香味触等。深生厌恶。知色如热金。声如毒鼓。香如恶风。味如沸蜜。触如虺蛇。皆不可着。着则伤害。又断奠一切世间缘务。生活人事技能作作。勿使经怀。尽其根源莫令恼乱。又舍贪嗔痴等不善觉观。无余思念求世福乐。唯志无上清净菩提。心心相续入善境界

方法第三。前诸方便弄引淳熟。渴仰颙颙不惜身命。克日定时道场行法。初入之始月有二日。道伴多少十人已还。香泥泥地散诞圆坛。彩画庄严拟于净土。烧香散华悬五色盖及诸缯幡。请二十四躯像。设百味食。一日三时洗浴着新衣。手执香罏。一心一意散礼一拜。互跪运念念此香云。遍覆十方普雨一切。宝一切味衣服卧具。楼阁殿堂弦出法声。上供诸圣下施众生。承佛神力广作佛事。利益一切皆入佛道。与虚空法界等。作是念已当奉请三宝。使声声运念泪流于脸。如向死地求于大力

一心奉请南无宝王佛(乃至十佛具出经文)

一心奉请南无摩诃袒持陀罗尼方等父母

一心奉请十法王子华聚雷音

一心奉请舍利弗等一切声闻缘觉

一心奉请梵释十二梦王(凡三遍召请)

次叹佛

  世尊智慧如虚空　　悉睹众生去来相
  十方一切悉见闻　　我当稽首礼法王

次一一礼十佛十王子等竟。互跪发露披陈哀泣。雨泪首悔三宝。具实志诚不谀不谄。不致覆藏。随行者智力自在说。次发愿。愿共法界怨亲。改革洗浣熏修清净。次百二十匝旋。诵百二十遍咒。一匝一咒。声不粗不细迟疾允当。旋诵讫当礼十佛十王子。更略披陈发愿。然后却坐思惟。观一实相。观法出余文。思惟竟更起整服。礼佛一拜。更旋百二十匝。诵百二十遍咒。咒旋讫礼三宝。自陈罪咎。还坐思惟。如是作已。周而复始。唯第二日略去召请。余事终竟七日也

逆顺心第四。夫四重五逆佛海死尸。依小乘经。如断多罗树毕竟不生。无忏悔此。依大乘经。听许洗浣。如咒枯生果。如死者还生。虽有此法要须至心。但理无逆顺事有违从。就恶论者。违于涅槃。顺于生死。略为十。一无明醉惑。触境生着。二内心既醉。外为恶友所迷。耽惑非法恶心转炽。三内外缘具。自破己善亦破他善。于诸善事无随喜心。四既不修善唯恶是从。纵恣三业无恶不作。五所造恶事虽复未广。而恶心遍布。欲夺一切乐与一切苦。六恶念相续昼夜不断。心纯念恶。初无暂停。七隐覆瑕疵讳藏罪过。内怀奸诈外现贤善。八邪健保常增上作罪。不畏恶道。九鲁扈羝突无惭愧心。了不羞耻。十拨无因果不信善恶。断诸善法作一阐提。如是十心无明为本。增加添足极至阐提。顺入生死从闇入闇。织作结业无解脱期。是为生死违顺也。既识无明始终。今欲忏悔修善改恶。须违生死顺于涅槃。运十种心以为对治。一正信因果。为善得善。为恶得恶。虽无现行华报。当来果报不失。虽念念灭。而善恶之业终不败亡。信为功德之母。信为入道初门。顺于涅槃。翻破不信阐提心也。二当惭愧。我此罪不预人流。惭愧我此罪不蒙天护。惭愧悔过。是为白法。亦是三乘行出世白法。是为惭愧翻破无惭黑法也。三怖畏无常。命如山水。亦如假借。一息不还随业流转。冥冥独往。谁访是非。唯凭福善为险资粮。当竞泡沫食息无暇。是为观于无常。翻破保常不畏恶道。四发露忏悔罪即消灭。如露树根枝叶雕悴。是为发露翻破覆藏。五断相续心毕竟舍恶。果决雄猛犹若刚刀。是为决定翻破相续。六发菩提心普与一切乐。愿救一切苦。横竖周遍。翻破遍恶心也。七修功补过。勤策三业精进不休。是为修功翻破三业无事作恶也。八守护正法。不令外道恶魔毁坏佛法。誓欲光显是为守护。翻破灭一切善事。九念十方佛无量功德神通智慧。愿加护我是为念佛。翻破念恶友心。十者观罪性空罪从心生。心若可得罪不可无。我心自空罪云何有。罪福无主非内非外亦无中间。不常自有但有名字。名字之心名为罪福。名字即空还源返本毕竟清净。是为观罪性空翻破无明颠倒执着。无明灭故诸行灭。诸行灭故生死灭。十二因缘大树坏。亦名出世因果。分明得见四方。此之谓也

表法第五。行者。既识十心逆顺。以正观心历众事。一一缘中皆表胜法。心心相续观道无间。入不二门。言方等咒者。观实相理。理不可说。而无不说。赴四机缘作四方法。说于实相故名为方。虽作是说说即无说。无说即空。空故不见说与不说。无边无中名之为等。又复逗机有说。说于此咒咒于三障。能咒之法既不可说。所咒之罪亦不可说。无罪故无生死。无咒故无涅槃。毕竟清净故名方等咒也。香泥涂地采画庄严者。地表法性。香表福德。画表智慧。福慧二种庄严法身也。五色盖者。表于五阴。不即佛性不离佛性。起无缘慈普覆一切也。二十四形像者。表十二因缘逆顺观也。凡二十四支。顺观十二觉三佛性。逆观十二觉三佛性。所谓无明爱取是了因佛性。行有是缘因佛性。识名色等是正因佛性。觉二十四支。即二十四佛也。百味食者。表一切法中皆有中道法喜禅悦味也。一日三时洗浴者。即表缘一实修三三昧。遣荡无明尘沙见。思垢腻显净法身也。着新衣者。表寂灭忍覆二边丑陋也。绕百二十匝者。即表十二因缘。凡十种观有百二十支。束而言之但是三道。爱取是烦恼道。行有是业道。识名色等是苦道。循环三道常为观境。故绕百二十匝也。一咒对破一支即破三道。三道破即是三障破。经云。发菩提心。而得不退即证破烦恼障也。若犯诸戒。若不还生无有是处证破业障白癞除瘥。即证破报障也。观诵咒声声不可得。如空谷响无我。观绕旋足。足不可得。如云如影。不来不去。若坐思惟。思惟一念之心。不从意根生。非外尘合生非离生。又非前念生故生。亦非前念灭故生。亦非前念生灭合共生。亦非前念非生非灭生。又非生生亦非不生生。亦非生不生共生。亦非不生不生生。毕竟无一念。不知从何生。但有生名字。名字非内外中间名无名。故观心既尔从心所生。一切诸法亦复如是。观一切法悉与修多罗合。如是观时何者是我。我作何事何者是罪。何者是福。以观力故豁然开悟。空慧明彻如水性冷。饮者乃知。唯独明了。余人不见。所得智慧禅定功德。皆不可说。如此悟时自识遮障。不俟分别。若未阶此位。止获事功德者。应当护口。勿向人言。若陈说者。得障道罪。青盲[(虺-兀+元)-虫+虎]瞎白癞顽痴。又复行者本誓。七日中途懈退亦得障道罪。何以故。欺本心欺诸佛欺一切众生。深须慎之。其间诸相不能自了。当向方等师面决也

    训知事人第七

吾少婴勤苦备历艰关。游学荆扬雍豫。唯着一纳三十余年。冬夏不释体。上至天子。下至士民。虽有所施受而不私。一果一楼。入众已后尚不希念。况故侵之。所以然者。众宝尊重。若能增益名甘露苑。若有减损。即蒺[卄/梨]园。自饱自伤。因倒因起。可以意得。何俟多言。夫人发心随有所作。为读诵听学讲说经行忏悔供养舍力。未有首尾慎莫中止。中止者违本心。若再有所作。至前止处留难。即起修业不成。今生现障后弥障道。此行人大忌。应须竭力善始令终。业既坦然报亦圆满。此亦可意得。昔有一寺师徒数百。昼夜禅讲时不虚弃。有净人窃听说法。闻已用心每扬簸洮汰。系念存习。谓以净心扬簸不善。以禅净水洮汰不净。随有所作念念用心。一时执爨观火烧薪。念念就尽无常迁逝。复速于是。蹲踞窖前。寂然入定火灭汤冷。维那惧废众粥。以白上座。上座云此是胜事。众宜忍之。慎勿惊触。听其自起。数日方觉往上座所。具陈所证。叙法转深。上座止曰。尔向所言皆我境界。而今所说非我所知勿复言也。因而顾问。颇知宿命不。答云薄知。又问。何罪为贱何福易悟。答云。此贱身者。前世之时。乃是今日徒众老者之师。亦是少者之祖师。徒众所学皆昔所训。尔时多有私客。恒制约不敢侵众。忽有急客辄取少菜忘不陪备。由此谴责。今为众奴前习未久。薄修易悟宿命罪福。其事如是。一众闻此悲不能胜。鉴镜若斯岂可不慎。同学照禅师。于南岳众中。苦行禅定最为第一。辄用众一撮盐作斋饮。所侵无几不以为事。后行方等忽见相起。计三年增长至数十斛。急令陪备。仍卖衣资买盐偿众。此事非久亦非传闻。宜以为规。莫令后悔。吾虽寡德行远近颇相追寻。而隔剡岭难为徒步。老病出入多以众驴迎送。此是吾客私计功酬直。令彼此无咎。吾是众主驴亦我得。既舍入众非复我有。我不合用。非我何言。举此一条。余事皆尔

    陈宣帝敕留不许入天台第八

京师三藏虽弘皆一途偏显。兼之者寡。朕闻瓦官济济。深用慰怀。宜停训物。岂遑独善。一二曹义达口。具得朕意也。四月一日臣景历

    太建九年宣帝敕施物第九

智顗禅师。佛法雄杰时匠所宗。训兼道俗国之望也。宜割始丰县。调以充众费。蠲两户民。用供薪水。主者施行。二月六日臣景历

    太建十年宣帝敕给寺名第十

具左仆射徐陵启。智顗禅师。创立天台宴坐名岳。宜号修禅寺也。五月一日臣景历

    至德三年陈少主敕迎第十一(凡五敕)

春寒犹厉道体何如。宴坐经行无乃为弊。都下法事恒兴希相助弘阐。今遣宣传左右赵君卿。迎接迟能即出也。正月十一日。臣征神笔。一二君卿口具。便望相见在促

少主第二敕。得使人赵君卿启。并省来答表。志存林野兼有疾病。愿停山寺不欲出都。不具一二。岩壑高深乃幽人之节。佛法示现未必如此。且京师甚有医药。在疾弥是所宜。故遣前主书朱宙迎接。想便相随出都。唯迟法流不滞。会言在近。二月八日臣征神笔。朱宙口述一二

少主第三敕。前虽遣两使殊未委悉。意存三宝故有相迎。今复遣龙宫寺道升。并令面陈一二也。二月二十八日臣征

少主敕。东阳州刺史永阳王。闻王在州迎顗禅师大弘法事。甚会朕心。今迎出都。王宜敦谕申朕意也。正月十日臣征

路次迎陵。敕书迎候。近得永阳王启。知禅师遂能屈德随朕使出都。甚有欣迟当稍次近。路涉险道殊足为劳。今遣敕左右黄吉宝迎候。但未知欲安止何寺。想示使人仍令前还。即勒所由料理房舍也。迟近会言此未委悉。三月二十四日臣征

    至开阳门舍人陈建宗等宣少主口敕第十二(凡十二敕)

禅师舟渚日久固劳道德。今遣主书陈建宗赍舆往。必希上至敬寺。三月二十六日

在至敬宣口敕。仰延略成劳。动但禅静必依空闲今。葺灵曜寺。权充宴坐。敕主书罗阐相送。四月

在灵曜寺宣口敕。护国之力莫过数演。仰屈于太极殿。开大智度论题。还寺就讲。今遣舍人施文庆往。论相开法施也

在灵曜寺。主书罗阐宣口敕。送真金像一躯(光跌五十)释论一部。阚宝缕[片*令]案一面。山羊[髟/口/?]尘尾一柄(并匣)虎面香罏一面(并合)东田口二

罗阐又宣口敕。不许让口。且留山中使役勿劳输送。罗阐宣口敕送。扶月供夏服一通。细蕉五端。绢布各十匹。绵十斤。黄屑二斗。扶月白米五石。钱三千文。果菜付随。由扶月送学士三人弟子三十人。人各给夏服。扶月供依旧式

罗阐宣口敕。不许让扶月供扶月薄。少无所致让。受已舍施弥会功德之心

罗阐宣口敕。不许让嚫衣物。法施无尽。财物有竭。所送不多忘怀纳受。九月二十四日

罗阐宣口敕。施槟榔二千子。节子一百枚。[卄/邪]席一领。罗阐宣口敕。请讲。国家一年旧有仁王两集。仰屈于太极殿开讲。法式处分一听指撝。今遣主书罗阐取意

口敕。于光宅寺讲仁王经。今欲于寺舍身。僧得大施。敬屈讲仁王经。日自欲听闻。今遣后合舍人李善庆。往达知一二

口敕。治光宅寺。光宅是梁武龙潜之地不整处多。今敕善量随由就功一二。罗阐取来意

国清百录卷第一国清百录卷第二

        随沙门灌顶纂

    少主后沈手令书第十三

妙觉和南。今遣内师许大梵往。稽首乞传香火。愿赐菩萨名。庶藉熏修菩提眷属。谨和南答令名海慧菩萨

沈后扶月供。熏陆沉檀各十斤。黄屑一斗。细纸五百张。烛十挺。赤松涧米五石。钱一千文

  右件月月供光宅寺。三月十二日

    少主皇太子请戒疏第十四

渊和南。仰惟化道无方。随机济物。卫护国土。汲引天人。昭触。光辉托迹朋友。比丘入梦符契之像久彰。和尚来仪高座之德斯炳。是以翘心七净渴仰四依。庶三自之归可弘。五戒之法永固。窃寻内外两教。大小二乘。重道尊师。由来尚矣。伏希俯从所请。世世结缘遂其本愿。日日增长。今月十五日于崇正殿。设千僧法会。奉请为菩萨戒师。谨遣主书刘璇。略申诚款。殊未宣悉。弟子渊和南。正月十三日

皇太子扶月供。熏陆香一合。檀香三十斤。中藤纸一垛。乳酥一斗。钱二千文

  右牒月月供光宅寺

    陈永阳王手自书第十五(凡三书)

秋气凄冷。愿安乐行耳弟子寡末。未能治道。愿欲延屈方凭开导。今遣左右陈文强往。悉其一二。弟子陈伯智和南。八月十日

王第二书。弟子少奉正真。长而弥笃。州中事隙时得用心。但至止以来实有钦眷。前书要师出镇讲说。未辱还告。良以郁陶伫听之情不忘瞬息。重遣今信必望翻然。学徒多少并希携带。故前有白寻勒人般所迟来仪。会言在促。弟子陈伯智和南

王第三书。使人山返仰具高怀。域诚不果更深为恨。本知山水得性为物忘怀。复须安忍。今遣迎接伫望光临。弟子陈伯智和南。高丽昆布人参等送去。是物陋返仄

    永阳王解讲疏第十六

菩萨戒弟子陈静智稽首和南。十方常住三宝幽显冥空现前凡圣。伏惟法王法力。悯三界之颛愚无漏。无为开一乘之奥典。深宗绝称仰莲华以立名。实智难思借宝珠而喻理。殷勤弘接。始则大事因缘指掌言提。终令小乘解悟。接须弥掷世界。未是为难。开秘密导苍生。斯为勿易。天台顗阇黎。游浪法门贯通禅苑。有为之结已离。无生之忍现前。仰屈来仪阐扬极教。高轩层殿广辟齐宫。圣众云集仙群雾委。俱奉传灯之曜。共把悬河之流。法侣忻庆神祇踊跃。弟子飘荡业风沉沦。爱水虽餐法喜弗祛。蒙蔽之心徒仰禅悦。终怀散动之虑。但日轮驰鹜曦和之辔不留。月镜回轩嫦娥之影难驻。适启金函。便收宝轴法轮辍轸。鹫岭之说何期。清梵停音。渔山之唱方息。有离有会。叹息奚言。爱法敬法潺湲无已。谨于今月十三日。解讲功德仰设法会。并度人出家。又观音菩萨法身大士。拯危拔难利益人天。奉造灵仪即日镕铸。用斯福善。上资清庙圣灵。又奉为即日至尊。愿御膳胜常安。德宫太后菩萨寝兴纳豫。皇太子起居万福。诸王诸主咸保嘉庆。末及弟子自身并息。谌等内外眷属。一切因缘。寿命长远身心快乐。唯愿显扬三宝。通达五乘。戒与秋月俱明。禅与春池共洁。生生世世与阇黎及讲众黑白。见闻觉知恒结善友。恒将济度还同智积。奉智胜如来便似药王觐雷音种觉。或见生安乐世界。或处兜率天宫。俱荡三乘行。俱向一乘道。恒沙菩萨为等侣。恒沙国土为佛事。得法自在。得心自在。同修七觉分。同趣三菩提。虚空有边此愿无尽。仰希幽显证明。法界怨亲同入愿海。回向萨云若。为无所得故

    永阳王手书属真观惠裴二法师第十七(裴是东王萧释门师观出梁湘浙江永阳王尝师事之)

静惠和南。更雪寒重。愿礼忏不乃仰疲。弟子眩恍无理。真观法师愿得入山摄虑禅寂。今以彼书仰呈裴公。又正束装待小晴适便当就路。但观公非唯义解。又诵法华。既朗慧灯方澄定水。仰惟阇黎。德侔安远道迈光猷。遐迩倾心振锡云聚。绍像法于将坠。以救昏蒙。显慧日之余光。用拯浇俗。兼孔山阴舍良田以供耕垦。姚宝女舍净财以给葅菜。禅堂行就修缉。粮廪不虑阙。无诸善因缘。亦各随喜弟子。劣薄竭诚供养。愿勿以资待继意徒众为忧。凭兹福业庶遣烦劳。藉此熏修冀荷冥祐。弟子陈静惠和南

王送经像入天台。金铜坐像一躯。涅槃经一部。烛一百挺。大幡二十张。绢一百匹。净人白石。净人阿甘

  右牒

    陈义同公沈君理请疏第十八

菩萨戒弟子吴兴沈君理和南。窃闻大乘者。大士之所乘也。高广普运直至道场。复作四依周旋六道。仰惟德厚深会经文。于五誓之初请开法华题。一夏内仍就剖释。道俗咸瞻延伫嘉唱。慈悲利益不违本誓耳。谨和南

    陈左仆射徐陵书第十九(陵书最多门人竞持去追寻止得三纸并愿书)

陵和南。昨预沈仪同法席。餐奉甘露无畏之吼。众咸归伏。然正法炬。朗诸未悟。自庆余年得逢妙说。寻事咨展。此不申心。谨和南

陵和南。注仰之心难可敷具拔。公至蒙三月二十日旨。用慰积岁倾心麦冷体中何如。愿一日康胜。山中春夏无余障恼耳。迟复存旨。弟子二三年来。溘然老至眼耳聋闇心气昏塞。故非复在人。兼去岁第六儿夭丧。痛苦成疾由未除愈。适今月中又有哀故。频岁如此穷虑转深。自念余生无复能几。无由礼接系仰何言。敬重璪公今还白书不次。弟子徐陵和南

陵和南。放生星闻。公家极相随喜事。是拔公口具谨不多咨。唯迟拔公廷出。数百里水全其命根。如此功德算数无尽。随喜无量。此不委咨。弟子徐陵和南

陈徐陵五愿上智者禅师。陵和南。弟子思出樊笼无由羽化。既善根微弱。冀愿力庄严。一愿临终正念成就。二愿不更地狱三途。三愿即还人中。不高不下处托生。四愿童真出家如法奉戒。五愿不堕流俗之僧。凭此誓心以策西暮。今书丹款仰乞证明。陵和南

    陈吏部尚书毛喜书第二十(凡五书)

累年仰系不易可言。承今夏在石像行道。欣羡无极。又闻欲于天台营道场。当在夏竟耳。学徒远近归依者理应转多。安心林野法喜自娱。禅讲不辍耳。四十二字门令附。虽留多时读竟不解。无因咨访为恨转积。南岳亦时有信照禅师在岳岭。徒众不异大师在时。善公于山讲释论。彼亦悒悒迟望。还纲维大法。不者归钟岭摄山。亦是栖心之处。何必适远方诣道场希勿忘。京师边地之人。岂知回向倾心无时不积。未因接颜色东望欷懑。敬德信人今返白书不具。弟子毛喜和南

弟子诸弟及儿等。悉蒙平安。第二任鄱阳郡。第三为豫章王司马。第四大廷卿。第五入合任度支郎。大儿由在东宫为中书舍人。仰蒙垂顾。以大善知识大同学。辄复远咨

喜次书。秋色尚热道体何如。禅礼无乃损德。弟子老病相仍汤药无效。兼不得自闲。转有困尔。仰承移往佛陇。永恐不复接颜色。悲慨俱深。仰惟本以旷济为业。独守空岩。更恐违菩萨普被之旨。近与徐丹阳诸善知识共详量。等是一山。钟岭天台亦何分别。必希善加三思。不滞于彼我。京师弥可言师一二因。拔师口具其间。愿敬道德。弟子毛喜和南

喜次书。适奉南岳信。山众平安。弟子有答具述甲乙。后信来当有音外也。今奉寄笺香二片。熏陆香二斤。槟榔三百子。不能得多示表心勿责也。弟子毛喜和南

喜又书。庆讲。今者仰餐敷说。训往绰然。道俗嗟味。般若照明。岂是拙辞所能称述。弟子毛喜和南

    天台山修禅寺智顗禅师放生碑文第二十一

陈通直散骑常侍国子祭酒东海徐孝克撰夫太易无体。品类所以咸享。太一无名。至人于是设教。仰观俯法远取旁求。兼三以才。吹万维物。建官台铉则五岳作镇。辨方伯牧。故四渎分流。辟伊阙览八纮。凿龙门陂九泽。播厥习险因之以利民。相生卜洛树之。以君长坎之。时用大矣哉。我皇帝。作圣凝神乘图御箓。无为无欲道契汾阳。垂拱垂衣德隆至治。辰象贞明管灰合序。方外无虞海内有截。被风雅于华戎。盛雍熙于曩代。巍巍乎难得而称者也。至如光启法式荣敷道树。化彰十善。弘济四生。天台修禅寺智顗禅师。蔬练自居苦节行矣。奉扬皇风总持像季。禅师。俗姓陈氏。颖川人也。乃有妫之后焉。四友惊座逖听多美六奇。列爵世载。其贤祖诠早世。父起祖梁使持节散骑常侍益阳县开国侯。禅师童真出家。聪敏易悟。寓居荆峡。游化幽并。自北徂南。兼行禅智。禹穴胜探台山是卜。白鸡路出青髓岩开。攀桂结字萧然憩止。林交五柳既馥栴檀之氛。塔现三层终县水精之色。云崖天乐不鼓自鸣。石室金容无形留影。秀岭嵚崟浪波浩瀚。洪涛蜃气冒远苞空。巨壑乔松干云翳日。翔集飞走丛育珍怪。地中藏玉观曲杖而易辨。渊内沈珠见圆流而可别。神通开士如意桑门。振锡咒泉腾空舞钵。受丹仙容泛急水而时来。避官真人乘回风而回至。厥土宏丽灵谶斯在。禅师福慧镃基声光利益。宣猛将军临海内史计尚儿子勋之胄。世显方术卖药登仙。闻于昔汉。剖符作守。即此明时。请转法轮讲金光明经一部。前云骑将军临海内史陈思展。及其犹子陈要卿等即土人也。戎章衣绣优秩家邦。奉屈禅师次讲法华经典。白牙团扇初开律藏之门。玉柄尘尾旁阐经王之偈。系珠始训亲友醉除。梦鼓将鸣梵魔疑遣。因乃双明诫劝广辩殃福。尚儿仍奖谕[竺-二+(一/尸/邑)]主严续祖羊公贺等群贤。凡百君子信誓斯立。丹诚恪勤白业谐辩。嗟如棠之往。累叹钓濮之来缘。各舍[竺-二+(一/尸/邑)]业及鱼梁等合六十三所。二缘树下悬唱善哉。五旬座上遥闻弹指。巨海无际一时清谧。众生无边同荷安快。掌擎世界未粤难思。手把虚空非名希有。桂阳王殿下皇枝之贵。思懋间平情崇孔释。吐悬河之旨击节证明。示半月之形深心随喜。五侯三杰曾不间然。黄发青衿咸同踊跃。藏诸篆素青编落简。树以贞碑芳声靡绝。假令山止海运。惠施之美犹传。龟吉筮凶镌勒之功。无毁孝克才惭十倍。学堕三余春搜秋狝。久捐染截。书绅画地曾何图写。虽复张池。并黑宁拟妙辞。岘石徒刊非能堕泪仰熏心之上善。羡山水之清音。寸志片言乃为铭曰

  设位观像　　剖极开浑　　荡荡为大
  苍苍以尊　　膏川泪渎　　地脉河源
  导疏咨禹　　盖取维轩　　嗟乎坎德
  至矣坤元　　淳风乐土　　君临御寓
  明明孝治　　穆穆圣主　　道冠当今
  功高前古　　庆协嘉瑞　　美均击拊
  仁沾动植　　泽及遐宇　　释种高族
  身资瓢蓛　　匪慕分圭　　归心染服
  辞彼缘虑　　言施幽谷　　志托松筠
  形随槁木　　七觉善诱　　五禅清肃
  无远弗届　　无思不服　　将军邦宰
  肩印销罪　　淑女良夫　　民业珍贿
  靡宏十明　　宁追百倍　　不见所欲
  忘怀无待　　各舍货泉　　同成佛海
  决漭冥蒙　　瞻眺唯空　　屏师送雨
  列子扬风　　鲲鳞以北　　极外之东
  远水衔日　　曾波驾蓬　　地上之比
  山下之蒙　　泾清渭浊　　朝宗会同
  天台维节　　林泉搔屑　　顶列三辰
  峰危九折　　瀑布高泻　　神状姝洁
  响若奔雷　　皎如素雪　　隆冬不凝
  炎旱无竭　　石桥杳邈　　晨晖映彻
  仰止青霄　　俯临丹穴　　鸟路云通
  人途径绝　　渤澥难边　　含情溯沿
  嗷嗷岌岌　　万万千千　　鼓鳃掉尾
  相望自然　　壁网无挂　　任钩不牵
  歌舼静拽　　响俎停膻　　行满业大
  弘生为最　　断树诚规　　翳樊斯诫
  噌参灵鹤　　敬康神蔡　　随感明珠
  于期轩盖　　嘉会信征　　潜腾是赖
  逝矣虞渊　　波澜易迁　　高岸深谷
  蓬海桑田　　石余几拂　　芥尽何年
  大地将陨　　须弥洞然　　风倾金际
  火及初禅　　猗欤水性　　报转常圆

    隋高祖文皇帝敕书第二十二

皇帝敬问光宅寺智顗禅师。朕于佛教敬信情重。往者周武之时毁坏佛法。发心立愿必许护持。及受命于天。仍即兴复仰凭神力法轮重转。十方众生俱获利益。比以有陈虐乱残暴。东南百姓劳役不胜其苦。故命将出师为民除害。吴越之地今得廓清。道俗乂安深称朕意。朕尊崇正法救济苍生。欲令福田永存津梁无极。师既已离世网修己化人。必希奖进僧伍固守禁戒。使见者钦服闻即生善。方副大道之心。是为出家之业。若身从道服心染俗尘。非直含生之类无所归依。仰恐妙法之门更来谤讟。宜相劝励以同朕心。春日渐暄道体如宜也。开皇十年正月十六日。内史令安平公臣李德林。宣内史侍郎武安子臣李元操。奉内史舍人裴矩行

    秦孝王书第二十三(凡二书)

冬暮寒切道体何如。法务勤辛有以劳悆。安州方等寺奉为皇帝修立。屈法师向彼行道。甚不可言。已令所司发遣供给。愿以熏修为怀不惮利涉也。道深敬德遣白不具。弟子杨俊和南。十二月十七日

次书倾仰每深甚热。禅师道体何如。修习不乃劳心也。未由有展企结。良深愿珍德遣白不具。弟子杨俊和南。五月十九日。奉施沉香等如别。至愿检领

沉香十斤。笺香十斤。熏陆少许

  右牒薄伸供养

    晋王初迎书第二十四

金风御节玉露调时。道体休和安乐行不法师抗志名山栖心。慧定法门静悦戒行。熏修籍甚。徽猷久承音德。钦风已积味道。为劳冀托舟航。用披云雾。故遣使人往彼延屈。希能轻举以沃虚襟。伫望来仪不乖眷意也。弟子杨广和南

    王治禅众寺书第二十五

深具谦挹之旨。但高人游处触地是安。然法宇僧坊须尽严正。经云四事供养。一不可亏。已勒有司修葺。愿忘怀受施也。弟子杨广和南

    王受菩萨戒疏第二十六

使持节上柱国太尉杨州总管诸军事杨州刺史晋王弟子杨广稽首。奉请十方三世诸佛本师释迦如来。当降此土补处弥勒。一切尊经无量法宝。初心以上金刚以降诸尊大权摩诃萨埵。辟支缘觉独脱明悟二十七贤圣。他心道眼乃至三有最顶。十八梵王六欲天子帝释天主四天大王。天仙龙神飞腾隐显。任持世界作大利益。守塔卫法防身护命。护净戒无量善神。咸愿一念之顷。承佛神力俱会道场。证明弟子誓愿。摄受弟子功德。窃以识暗萌兴即如来性。无明俯坠本有未彰。理数斯归。物极则反。欲显当果必积于因。是调御世雄备历生死。草木为筹不可胜计。恒沙集起固难思议。深染尘劳方能厌离。法王启运本化菩萨。譬如日出先照高山。随逗根宜权为方便。如彼众流咸宗大海。弟子基承积善生在皇家。庭训早趋贻教夙渐。福理攸钟妙机须悟。耻崎岖于小迳。希优游于大乘。笑止息于化城。誓舟航于彼岸。但开士万行戒善为先。菩萨十受专持最上。喻造宫室必因基址。徒架虚空终不成立。弗揆庸懜。抑又闻之孔老释门。咸资镕铸不有轨仪。吾将安仰诚。复释迦能仁本为和尚。文殊师利冥作阇黎。而必藉人师显传。圣授自近之远。感而遂通。萨陀波仑罄髓于无竭善财童子忘身于法界。经有明文敢为臆说。深信佛语聿遵明导。天台智顗禅师佛法龙象。童真出家戒珠圆净。年将耳顺定水渊澄。因静发慧安无碍辩。先物后己谦挹盛风。名称普闻众所知识。弟子所以虔诚遥注。命楫远延每畏缘差值诸留难。亦既至止心路豁然。及披云雾即销烦恼。谨以今开皇十一年十一月二十三日。总管金城设千僧蔬饭。敬屈禅师授菩萨戒。戒名为孝亦名制止。方便智度归亲奉极。以此胜福奉资至尊皇后。作大庄严同如来慈普。诸佛爱等视四生犹如一子。弟子即日种罗睺业。生生世世还生佛家。如日月灯明之八王子。如大通智胜十六沙弥。眷属因缘法成等侣。俱出有流到无为地。平均六度恬和四等。众生无尽度脱不穷。结僧那于始心。终大悲以赴难。博远如法界。究竟若虚空。具足成就皆满愿海。杨广和南

王嚫戒师衣物等。圣种纳袈裟一缘。黄纹舍勒一腰。绵三十屯。郁泥南布袈裟一缘。黄丝布袜一具。绢四十匹。郁泥丝布偏袒一领。黄紬卧褥一领。布三十禅。郁泥丝布坐褥一具。乌纱蚊帱一张。纸二百张。郁泥丝布裙一腰。紫綖靴一量。钱五十贯。郁泥云龙绫被一缘。龙须席一领。蜡烛十挺。郁泥罗头帽一领。须弥毡一领。铜砚一面。高丽青坐布一具。乌皮履一量。墨二挺。黄丝布背裆一领。南榴枕一枚。和香一合。铁锡杖一柄(见在)象牙管一管。尘尾一柄。乌油铁钵一口(并袋)斑竹笔二管。铜七筋一具。犀角如意一柄(并匣)白檀曲几一枚。铜重碗三口。鋀石香罏奁一具。山水绳床一张。铜搔劳一口。铜香火七筋一具。白檀支颊一枚。铜澡灌一口。楠榴夹膝一枚。桃竹蝇拂一柄。铁翦刀一口。蒱移文木案并褥。犀装爪刀一口。铁剃刀一口。黄丝布隐囊一枚。紫檀巾箱一具。铁镊子一具。白瓦唾壶一口(并笼巾)柹心笔格一枚。铜烛擎一具。鋀石装柹心经格一具。犀装书刀一口。白团扇一柄。师严教尊(右四字爪)喜舍供养(右四字龙)习恼余气(右四字悬针)缘觉侵断(右四字垂露)咸登常乐(右四字飞白)岂如菩萨(右四字倒薤)能施所受(右四字鱼)声闻是证(右四字科斗)戒定慧满(右四字篆)苦集灭道(右四字大篆)谷皮屏风一具(爪篆龙鱼科斗飞白垂露倒薤等书)净人善心年十一

右牒开皇十一年十一月二十三日(王禀戒名。总持菩萨。书疏。即用法讳弟子。总持和南)

    王谢书第二十七

柳顾言还奉旨。垂示六种舍施及留受用。弟子一日恭嚫。犹以陋薄不称宿心。来旨既以转施。功德弥为增上。悲敬福田深是平等。固非蔽识所能周见。事事仰依其所留者。既以不多愿恒留受。用故遣报咨。谨和南

    王参书第二十八

弟子总持和南。履长戒辰在俗咸庆伏。惟吐纳禅慧。与时休和。弟子禀受以来。粗堪静摄。谨遣参承。谨和南

    王请留书第二十九

弟子总持和南。爰逮来诲须往荆楚。辞致首尾仰具高怀。但只禀净戒事成甫尔。宿昔凝滞匪遑咨决。阇梨和尚经称胜田。种子虽投嘉苗未植。方用心形永伸供养。庶凭善诱日洒尘劳。凡厥共缘依止有地。斯亦舟航兼运利益弘多。如来化导何必止还天竺。菩萨应变本无定方。深愿坦然以虚受物。迟延展礼面当咨逊。谨和南

开府柳顾言。宣口教云。智者为当长去更有还期。弟子意不欲相去辽远。脱能旋回不敢留停。镇下近山随乐住。止又欲奉留待。二月十八日同度延陵镇。仍共至栖霞履行。于彼送别

    王重留书第三十

弟子总持和南。逮旨须取明。二日垂别修复未周。便深倾欷。弟子前昨昼夜熟更。惟忖智者。至止以来未经一夏。兼荆潭路远安居。将促江波浩荡。行程难期。既去此处。又不至前所半途。结夏投止亦难。又按经律。一夏供养安居僧。福田无量。况乎师道及大众力。凡夫浅薄本资胜缘。菩萨大慈须受应供。暮春行谢首夏向臻。九旬忽违四事虚弃。修心与理于情匪安。今欲仰留度夏发遣。冀不半途飘露脱疑。邑下喧湫须依林壑安居。摄山亦当为便。若法岁将满。预勒蒋州装船。南出石头西浮弥易。既乘爽节因得顺风。去留之宜事理咸会。此间彼处仰听择一。意不可尽辞岂多宣。谨和南。三月一日

    王许行书第三十一

弟子总持和南。复逮今旨欲遂前心。功德因缘岂敢违忤。谨遵宿愿。即命所司发遣发日。离晨仰听详择。庶解夏非远。秋水乘流。赐答求期。必当无爽。用兹欢喜。以蠲悲欷。谨和南

    蒋州僧论毁寺书第三十二

奉诚寺慧文。龙光寺法令。光宅寺智胜等。稽首和南。伏见使人赍符坏诸空寺。若如即目所睹全之与破。及有僧无僧。毁除不少。伏惟大王菩萨。植信嵩明兴建三尊。慈仁化物岂不弘护佛法。留心塔寺。但此处僧徒。忽见毁废咸怀忧恐。大王虽照同朝日。而圣德高远众情倾仰。无因简彻。伏惟智者禅师。道俗归止有所言劝。悉善为先。文等不揆庸微。驰来奉告。必愿运大慈悲。垂为申达。异未坏之寺。庶得安全。敢藉护持。辄此祈仰。谨和南。开皇十二年二月八日

    述蒋州僧书第三十三

今获蒋州奉诚寺慧文律师书。敬呈如别。仰惟匡持三宝行菩萨慈。近年寇贼交横。寺塔烧烬。仰乘大力建立将危。遂使佛法安全道俗蒙赖。收拾经像处处流通。诵德盈衢衔恩满路。昔居戎在陈尚得存心。况息武兴文。方应光显。至如慧文所述。抽剔伽蓝必由所官人多生僻解。致令外僧惶惑忧惧不宁。贫道常念无堪谬当知识。若论爱惜形命。岂敢言忤公门。特是佛法相关。亦由香火事大意之所为。唯忧冥道。宁忘即日之身。必存未来之议。若不述愚心则虚当四事。复乖三稔香火。是何人乎。是何人乎。在所官司唯悕事办。岂虑因果将来善恶耶。当愿圣德尊严。履万安之路。福禄隆重高而不危。修菩萨行栋梁佛法。墙堑三宝泽覃四海。风芳万代。若谓寺多洲少国或不听。方便善权仰由安立。若须营造治茸城隍。江南竹木之乡。采伐弥易。仰希弘绍。提拔将沈。故寺若存新福更长。冀蒙矜允幽显沾恩。法事仰干追深愧踖。沙门某敬白。三月十一日

    王答蒋州事第三十四

弟子总持和南。爰逮高旨腾蒋州僧所及。窃以僧居望刹。食惟分卫。所立精舍本依聚落。近年奉诏专征。吊民伐罪。江东混一。海内又宁。塔安其堵市不易业。斯亦智者备所明见。而亡殷顽民不惭怀土。有苗恃险敢恣螳螂。横使寺塔焚烧。如比屋流散钟梵辍响。鸡犬不闻。废寺同于火宅。持钵略成空返。僧众无依。实可伤叹。彼地福尽方成丘墟。所余堂塔本不坏毁。其有现僧亦许房住。唯虚廊檐宇会当倒压。所以移来还充寺馆。其外椽版权借筑城。若空寺步廊。有完全者亦贷为府廨须一二年间民力展息。即于上江结筏以新酬故。本勒所司具条孔目。无虑零漏。恐远僧未能曲见。顿用仰诬。必愿言提冥诸其掌。猥延满轧恋侧良深。谨和南

    述匡山寺书第三十五

江州匡山东林寺者。东晋雁门慧远法师之所创也。远是弥天释道安之高足。安是大和尚佛图澄之弟子。三德相承如日月星。真佛法梁栋皆不可思议人也。而远内闲半满外善三玄。德布遐方声高霄汉。初诣山足依止一林。共耶舍禅师头陀其下。若说若默修西方观。末于林右建立伽蓝。因以为名。东林之寺。远自创般若佛影二台。谢灵运穿凿流池三所。梁孝元构造重阁。庄严寺宇即日宛然。峰顶寺者是斋慧景禅师。感山人延请因栖其峰。次梁慧归在后登蹑。方建伽蓝。峰有水泉忽然枯涸。归烧香咒愿清流盈满。天降甘露于泥洹日。是以先德名踪。垂芳不断。松霞清旷。触处萧条。公私往还莫不归向。自大化江左。贫道因至彼山。憩泊东林。时游峰顶以岁为日。羡玩忘劳。然山下伽蓝偏近驿道。行人归去颇成混杂。今奉请为两寺檀越。庶藉影响众得安心。礼诵虔诚用酬洪泽。并乞勒彼所由。永禁公私停泊。沙门某敬白

    王答匡山书第三十六

弟子总持和南。垂诲述江州浔阳庐山东林寺峰顶寺。须令弟子并为檀越主。山岭盘秀下属江湖。香罏层峰上亏云日。仙人之所戾止。隐伦于焉不归。况乎慧远法师胜依结构。谢客梁元穿池重阁。景师息心神应峰顶。智者憩历踵武前贤。师严道尊实深随喜。所恨寡薄无益将来。庶藉熏修方证常乐。兼陈二寺偏近驿道。行人往来颇成混杂。须勒彼州令去公私。使命不得停止。即付所司。依事颁下。谨和南。三月一日

    王与匡山三寺书第三十七

极暄法师道体何如。众内咸宜也。雁门远法师四依菩萨。翻飞朔野栖息南山。自斯以后名德相继。智者见令为寺檀越。顾修寡薄非敢克当。奖导既引良深随喜。敬德指此承问。杨广和南。三月二十一日

与禅阁寺书春序将谢道体何如。僧众清善匡山佛寺兴自慧远法师。法师师于弥天道安。安师于佛图澄。妙德相承莫之为最。江东龙藏悉本雁门。雁门上人创迹庐阜。自梁及晋止有东林。陈晚浇漓别生禅阁。僧徒好异岂称至和。智者爰居还须合一。想均愿海更无异味。行人将送过指此相闻。杨广和南。三月二十一日

与峰顶寺书。暮春暄和寺众清胜。禅悦法喜致足恬怀。炉峰香气烟霞共远。智者经托胜地。为在总内令为檀越。诚深随喜。更追厚愧善当敬勖。杨广和南。三月二十一日

    王谢法门书第三十八

弟子总持和南。奉旨今日斋竟。即事登舟睽阻方遥。弥以倾欷垂示法相。虽文旨渊赜源本难寻。而教门方便开悟易益。恭承善诱永以受持。庶藉津梁得无退转。自服膺至道每沾弘护。将事遵途复降良药。沐浴慈被伏用凄荷。谨和南

    王遣使往匡山参书第三十九

弟子总持和南。亲信传中诜还。逮去月朔告。用慰延结热犹炽愿道体休和。仰承经过摄山钟岫。寺塔安善徒众和肃。仍留二十僧权停开善。进至匡岳结夏安居。东林禅阁还为一寺。峰顶精舍复皆随喜。敬缘劝发获此熏修。用耨身田方流法雨。金光明福喜荷弥深。弟子去月十四日。始度朱方风土异宜。流金在节摄卫多不调适。每有劣然二十九日来。石头稍已平复。自江浦违心驰情彭蠡以日为岁。无时暂忘。愿未解夏前。预整装束法岁若满。即事西浮。彼间酬愿务令在促。非但弟子蔽识希护。周爰深恐。禅慧学徒咸思钻仰。宣尼在陈致叹自卫。便归屈道纡情事非为己。今遣主薄王灌指往只承。并贡别牒用忘存省。敢略繁辞。谨和南。七月一日

法衣六件。盐一百斛。米一百斛

右件其盐米悉出江州正仓王灌赍合鱼开送

    王重遣匡山参书第四十

弟子总持和南。东林山寺使至。逮八月八日诲。用慰驰结仰承。已往衡山。至当稍久。法缘若竟愿即沿流。冀在岁阴必期展觐。弟子渡江还。去月初移新住。多有造次。未善安立。来旨勖以法事。实用惭悚。始于所居外援。建立慧日道场。安置照禅师以下。江陵论法师亦已远至于内援。建立法云道场。安置潭州觉禅师已下。即建深善辄以咨知。仰承相次为营。功德深荷扶助。难用远陈。而发此至江州遂下请僧料。云何能得相资。前施盐米。其米回入东林。盐以上路盈长之外。乃可别营功德。今山僧返路行用仰酬寻。别遣使迎延。愿预整归计。江山辽夐岂尽诚曲。谨和南。十月十日

    王遣使潭州迎书第四十一

弟子总持和南。岁聿云暮寒气殊重。禅悦经行愿常安乐。弟子顷来每多劳疾。但睽觐稍久唯用倾结。仰度所营功德已当究竟。今遣左亲信伏达奉迎。愿便事沿流延迟咨具。谨和南。十一月十五日

    王遣使荆州迎书第四十二

弟子总持和南。暄和道体胜悆。仰揆衡岳法事久当圆满。江陵功德复应成就。随喜之至难用胜言。弟子今入朝觐。行次陕州。驰仰之诚与时而积。故遣使人迎候。希便进道。来月下旬唯迟只接。路首匆促岂复委宣。谨和南。二月二十二日

    王入朝遣使参书第四十三(凡六书)

弟子总持和南。仰违移岁驰诚载劳。兼事入朝弥增延属。武关虽阻荆近于吴。是以暂停陕州。遣使承接行人返命。具奉覶缕。非唯年尊疾动。又以结夏安居理事。相推固须停止。弟子还镇非久。便愿沿流仰会江都。庶应旦夕将圣德果。亦复差机。因缘多端请不劳虑。谨和南。九月十日

弟子总持和南。僧使智邃来奉五月二日诲。用慰驰结。仰承衡岳功德圆满。便致荆巫履涉亏和。深以倾悚。弟子于江都入朝。至陕关眩瞀停岐阳。腹内又不调适。去月末还京辇。如欲相承犹自羸薾。末即只觐。望云延愿珍纳。行人今返辞岂宣具。谨和南

弟子总持和南。奉旨于荆州当阳县境玉泉山陲。为建造伽蓝招提行道。图写地形具以赐示。伏以布金遍地。买园建立。奉置三尊。永流万代。唱诵所不能赞。算数所不能量。孰意轻微顿蒙创造。循复来旨爽然失厝。既事出神心。理生望表。无容违拒。苟作形迹即具闻奏。嘉号乃覃名符天冠。道场声满恒沙世界。福报仰归逊辞难涉。谨和南

弟子总持和南。垂旨令撰衡岳禅师碑文。郭有道之无愧辞。高德逾此。陆士衡之披文想质。弟子多惭。既蒙奖成不无克励。邯郸绝妙深恐难工。还镇病瘳庶或勉强。循览行状用难思议。佛澄道安宁复过是。和南

弟子总持和南。垂赐万春树皮袈裟一缘。述是梁武帝时。外国唯献四领。今余一。而是建初乌琼法师所披。谨寻菩萨戒称。所著袈裟皆染使坏色。况复自然嘉树。妙彩天成。相应之言。无劳外假。万春表长生之称。二翼合善譬之辞。永服周旋恒充布萨常事。半月岂唯元日。着如来衣。深荷慈奖。谨和南

弟子总持和南。率施别牒。五彩旛锦。香罏檀等十种。示表微诚。薄申是贶鲜陋追悚。谨和南

五色四十九尺旛二张。五色斑罗经巾二枚。绢五十匹。锦香罏檀十张。熏陆香二斤。剃刀十口。鸱纳袈裟一领。油铁钵十口。雄黄七斤。青须弥毡五领

      右牒

    文皇帝敕给荆州玉泉寺额书第四十四

皇帝敬问。修禅寺智顗禅师。省书具至。意孟秋余热道体何如。熏修禅悦有以怡慰。所须寺名额今依来请。智邃师还指宣往意。开皇十三年七月二十三日。兼内史令蜀王臣秀宣。内史侍郎武安子臣李元惨。奉内史舍人长坦男臣郑子良行

    王在京遣书第四十五(凡二书)

弟子总持和南。仰违已久驰系实深。献岁非遥倾迟虔礼。暮春届节当遣奉候。谨和南。九月二十四日

王在京。重遣弟子总持和南。适逮近旨用尉驰情。春暄愿道体康胜。玉泉创立道场严整。禅众归集静慧日新。随喜之深难以辞谕。弟子始服三石散竟。调息劳心秋仲归蕃。请夏讫沿下在于拜觐。差当匪奢其间珍德。今遣统军鲁子誉。往只承。谨和南

    王从驾东岳于路遣书第四十六(凡二书)

弟子总持和南。仲秋转冷仰惟道体康悆。弟子即日粗可行。未由虔礼但增延结。愿珍德。谨遣修承。谨和南

于路次书总持和南。寒气渐严仰惟康豫。动寂怡神兴居安悦。弟子陪奉銮驾旅次。长奉远凭胜力。行往安隐。瞻言只觐庶或匪遥。愿珍重此不宣具。谨和南。十月十九日

    王还镇遣迎书第四十七

弟子总持和南。献岁春明仰惟道体胜豫禅悦法喜。众咸集业功归有在。悉由明导。敬忆江都暂欲西上。先到衡岳用赛师恩。次往渚宫以报生处。虔承此旨卫送。大江阳子临流具申来请。即蒙开许还至观涛。年来岁往寒暑屡变。恭闻功德圆满远难赞述。弟子多幸生在佛家。过庭所闻匪直诗礼。转轮斯奉实惟日暮。今者陪扈銮[車*犬]。发自京师言停洛阳。又止历下。柴望之礼本自虞书。巡会之声盛于姬典。至尊宪章。先古允协。人神相风。指南奉朝东岱。以今月十一日吉辰宗事云毕。于时天地载廓。日月增华。休气神光烛近被远。灵芝竞吐山谷。连木并秀宫坛。喑聋蒙躄之徒。无毉而自愈。扶老携幼之侣。不谋而同到。臣子殚见事非虚饰。一物得所万里斯应。师资至重敢不稍闻。第率从便蕃即辞行所。夹钟将末。必届杨州。今遣奉迎便愿沿下。余春未尽必希拜觐。其间珍德续复只承。谨和南正月二十日

    王谢天冠并请义书第四十八

总持和南。前揆菩萨天冠率尔式之样。深嫌不工。即用呈简。爰逮今制思出神衿。图比目连。妙逾郢匠。开士五明此居其一。金刚种智兹焉标万。是智因地化物不可思议。接引随方奚能尽达。冠尊于身。端严称首跪承顶戴。览镜徘徊有饰陋容。增华改观。弟子多幸谬禀师资。无量劫来悉凭开悟。色心无作触仰胜缘。度脱舟航何虑不果。但戒为基址。信实行先。保解毗尼。昔年虔受。身虽疏漏心护明珠。而定品禅枝屏散归静。猥以凡薄荷国镇蕃。为子为臣难亏难怠。岂藉四缘能入三昧。此非臆断实荷诚说。经称非禅不智非智不禅。定解相资能证无漏。又电光断结。其例甚多。慧解脱人厥朋不少。即日欲服膺智断。率先名教。永泛法流兼同治国。未知底滞可开化不。师严道尊可降意不。宿世根浅可发萌不。菩萨应机可逗时不。若未堪敷化且暂息缘。如可津梁便开秘藏。书云。民生在三事之如一。况覃释典而不从师。今之慊言备沥素款。成就事重。请弃饰辞。谨和南。六月二十一日

    让请义书第四十九

答爰逮累翰殷勤至法。匹夫行善止度一身。仁王弘道含生荷赖。盖登地菩萨应生大家。所以发心兴隆大道。曷可量也。孰可比哉。贫道山僧本怀夙至。于天台旧居。言念无舍。庶因世境安乐。更得寄趾幽林。仰为行道。非唯城邑。近岁谬承人泛。拟迹师资。顾此疏蔽。似非时许。况圣泽日隆复垂今命。省诸庸鄙弥匪克堪。贫道禀承师教。禅慧颇持耳去眼流如华上水。采听经论其功既浅。赖荷禅门凭定修习。比于专学数论区分。理乃弗违业乖至熟。自非如来明达种智。高圆擅材殊能谁肯双揖。况乎去圣滋远晓悟甚微。徒欲承恩惧乖深寄。有招幽谴兼亏圣德。特愿更回神虑。别俟胜贤。妙果芳因使无断绝。经称一句染神历劫不朽。大智慧海信为能入。固知深解大乘。佛法久住功德易满。智慧最高守质抱愚。仰希听览徒申庸俚。终不自宣。沙门某白

    王重请义书第五十

弟子总持和南。仰逮还旨犹乘谦尊。循复久之恍如自失。切以学贵承师。事推物论历求法缘。厝心有在。若习毗昙则滞有情着。若修三论。又入空过甚成实。虽复兼举。犹带小乘。释论地持但通一经之旨。如使次第遍修。僧家尚难尽备。况居俗而欲兼善。当今数论法师无过此地。但恨不因禅发。多起诤心。达者无违。求那明偈。仰惟厚习善根非一生得。初乃由学俄逢圣境。南岳禅师亲所记莂说法第一无以仰过。照禅师来具述此事。于时心喜已域寸诚。智者昔入陈朝。彼国明式瓦官大集。众论锋起。荣公强口。先被折角。两琼继轨才获交绥。忍师赞叹唯唱希有。弟子仰延之始便事胜集。屈登无畏释难如流。亲所听闻众咸瞻仰。适承前往荆楚讲法华经。旧学名僧莫不归服。故知非禅不智。验乎金口。比闻名僧所说。智者融会尽有阶差。譬若群流归乎大海。此之包举始得佛意。弟子即日而不依请。譬彼弥勒今当问谁。唯愿未得令得。未度令度。乐说无穷法施无尽。复使顾言。稽首虔拜。谨和南。六月二十五日

国清百录卷第二国清百录卷第三

        隋沙门灌顶纂

    王谢义疏书第五十一

弟子总持和南。逮旨送初卷义疏。跪承法宝。粗览纲宗。悉檀内外耳未曾闻。故知龙树代佛不可思议。今所著述肉眼未睹明闇。谨复研寻迟此觐接。谨和南

    王论荆州诸寺书第五十二

弟子总持和南。荆州玉泉十住两寺。近既赐令检校。今须书及江陵总管。当勒所由终听僧使。奢促弟子仰蒙净戒。宿世因缘稍希义理。智波罗蜜爰降开许。始制义疏。方凭启沃向入慧门。昔年仰请栖霞时往。观行政为密迩。朝发暮到应可咨决。不异邑居。行道本贵安心。宁劳过远。天台之路幸愿辍情。屈己为人菩萨有赐。于专契弗敢违。前都不知净人。善心已堕僧数。济度无隔唯用随喜。谨和南。七月二十七日

    重述还天台书第五十三

前所咨天台山事。本听后期爰逮报示。不然夙志栖霞。乃言咫尺非关本誓之心。天台既是寄终之地。所以恒思果遂。每嘱弟子。恐命不待期。一旦无常身充禽鸟。焚烧余骨送往天台。愿得次生还栖山谷。修业成办乃可利人。但仰赴义门多惭刍浅。发心既重辄课庸微。去听慈恩庶无匆促。政言天台营理本拟十方。安立僧徒非专为己。昔年修葺愿创伽蓝。形可随缘香灯难绝。故欲遣修葺冀凭方便。同途校具。净人得蒙胜举。并祈一旨事并前咨。方乞寺名屈作檀越。惧多烦沓未敢同时。处处结缘功德弥大。玉泉十住许垂恩为。唯待教旨即遣僧使。冀藉光威三寺遥荷。伽蓝未整功德已圆。仰闹频烦言何能谢。沙门某白。三月二十日

    王答书第五十四

总持和南。复垂诲旨益具仁慈。开士虚怀随感。必应本誓愿力。何患不果。政言服道日浅未堪违远。深凭护念开示悟入。玉泉十住天台本居。仰由胜功能得建立。方须影响永至金刚。江陵书及会稽教下。并勒所司以时发遣。谨和南。七月二十九日

    王与上柱国蕲郡公荆州总管达奚儒书第五十五

智者禅师德尊望重。近年纡道爰授净戒。今修治彼州十住寺。造立西徂玉泉寺。并见请为檀越。复闻公等多结胜缘。大乘运通良深随喜。师今遣僧使志果法才二人。还就玉泉寺法璨道慧法师。十住寺道臻法师。经理想加心影响。奖成妙业。公私覃福幽显同赖。法事远白不复暄凉也。杨广呈。八月二日

    答度人出家书第五十六

切以今月嘉辰。菩萨应世奉为至尊皇后。报恩功德镕写灵像。度人出家。现在因缘福业无量。使五沙弥为弟子。辄当恭旨。作说戒师。年岁既小别须和尚。必选名德为作依止。并赐法衣。即于众前欢喜顶戴。沙门某敬白。七月十九日

    答放徒流书第五十七

开府学士柳顾言。宣教金光明行法究竟。如十五月清净圆满。恩放徒流矜免鞭罚。上开府潘惠达。仪同张四娘等。凡四十五人。赐令斟酌。谨即依事询详切。以一人出世多人利益。淳善御俗仰属轮王。案此经云。若犯王法系缚枷锁。诸苦恼等悉令解脱。又灌顶经云。王当放赦屈厄之人。徒锁解脱。王得其福。天下太平雨泽以时。人民安乐。教旨符应经文。岂非宿植德本慈善根力。谬以多幸忝此大缘。率励僧徒清斋洗浣。龙王注雨甘泽并周。爰开狱门杻械解脱。徒流原宥莫不蹈舞。殿庭称恩感戴加复。送以胜幡仍悬宝塔。登高散华烧香朗烛。并留供设说法开示。咸令向善。其僧法运等。虽着法衣不能修心。身犯国宪取秽道流。思乃上来战深下耻。白大众留七日。晨夜训赉暂依摈黜。使惭诫奖耳。沙门某敬白。十月十六日

    答施物书第五十八

开府柳顾言。宣教以法岁圆满。爰降劳问。并施金色新制香罏奁一具。法衣一通。绵绢百段。烛三十挺。纸二千张。上厨果食等。刹那不住节序相催。老至易悲观心难谛。幸凭弘建正法。省无戒慧。实惧难销。香罏起峰莲华夺艳。忍辱离尘安行履蹑。经称受用无作恒住。烛俟夜燎。纸拟净名。当机要施法事忘谢。果食缣绮道场同沾。归福有在辞略言外。沙门某敬白。七月十五日

    王迎入城碍雨移日书第五十九

总持和南方要仰延。雨乃暂阻。明间若晴别当遣信。谨和南。七月二十六日

    王迎入城书第六十

总持和南。霜寒道体康胜。弟子还来甫尔。未暇迎延。驰诚已深。今遣候接异近只觐。谨和南。九月十六日

    王遣使入天台参书第六十一

总持和南。麦序气清道体和适。福慧庄严与时高胜。弟子至来未久。粗复可行。近频降两书。爰垂示功德。玄义删削。文句入初。其旧维新从粗至妙。会须披接方豁烟云。春律已谢夏坐方结。敢违经教涉暑出迎。白露宵团秋风叶下。必预舟楫迎觐江阳。然仰劳著述已涉数载。般若多障近愿成功。日就月将庶方启沃。率贡别牒示表虔诚。在敬无文仰揆弘亮。其间珍德续事音语。谨和南

纳袈裟十领。龙须席二领。须弥毡二领。猫牛酥三瓶。熏陆香一合

    王遣使入天台迎书第六十二

总持和南。霜气已紧蚊热久祛。方恐洞冱预取调适。今遣奉迎只礼非奢。谨和南。九月二十二日

    王参病书第六十三

总持和南。仰承出天台。已次到　石城寺。感患未歇。菩萨示疾。在疾亦愈。但于翘诚交用悚灼。今遣毉李膺往处治。小得康损愿徐进路迟礼觐无远。谨和南

    发愿疏文第六十四

吴县维卫迦叶二像。愿更聚合修复鄮县。阿育王塔寺颓毁。愿更修治。剡县十丈弥勒石像。金色剥坏愿更庄严。右三处功德乞修。沙门某敬白

稽首和南三世诸佛。伏惟。法身无像。随机显现净土。不毁人众见烧沪渎。浮来灵塔地涌剡山。天乐通梦陆咸三处。尊仪表代三世慈善根力。利益斯土。但年深岁曩。圣迹凌迟。诸佛影像若沦。众生善根无寄。某宿世有幸。忝预法门。德行轻微功业无取。谬为道俗所知。顾影羞躬无以自处。上惭三宝无兴显之能。下愧群生。少提拔之力。刻骨刻肌将何所补。幸值明时栋梁佛日。愿赖皇风又承众力。将劝有缘修治三处。先为兴显三世佛法。次为拥护大隋国土。下为法界一切众生。若塔像庄严则绍隆不绝。用报佛恩。若处处光新国界。自然殊特妙好。则报至尊水土之泽。若见闻者发菩提心。则利益一切种出世业。但久域此心缘障未果。此际赴期西。出气疾增动。毒器坏瓶固非保惜。先以身命奉给三宝。谨听威神。若形命停留能生物善。不污佛法者。伏听。使乞早除差行愿速圆。若命虽未尽。方多魔障损物善根。污乱佛法者。岂须停世。愿早灰灭。灭后以诸誓愿付嘱后人。使经纪修立。乞三宝加建速得圆满。前于佛陇金光明道场。已发此愿。今重于石尊再述愚诚。伏愿。圣凡重垂摄受谨疏。开皇十七年十一月二十一日

    遗书与晋王第六十五

贫道初遇胜缘。发心之始。上期无生法忍。下求六根清净。三业殷勤。一生望获。不谓宿罪殃深致诸留难。内无实德外召虚誉。学徒强集檀越自来。既不能绝域远避。而复依违顺彼自招恼乱。道退为亏应得不得。忧悔何补。上负三宝下愧本心。此一恨也。然圣法既差自审非分。欲以先师禅慧授与学人。故留滞陈都八年。弘法诸来学者。或易悟而早亡。或随分而自益。无兼他之才。空延教化。略成断种。自行前缺利物次虚。再负先师百金之寄。此二恨也。而年既西夕恒惜妙道。思值明时愿逢外护。初蒙四事既励朽年。师与学徒四十。余僧三百许。日于江都行道。亦复开怀待来问者。傥逢易悟用答王恩。而不见一人求禅求慧。与物无缘顿至于此。谬当信施化导无功。此三恨也。又作是念。此处无缘。余方或有先因。荆潭之愿愿报地恩。大王弘慈霈然垂许。于湘潭功德粗展微心。虽结缘者众孰堪委业。初谓缘者不来。今则往求不得。推想既谬此四恨也。于荆州法集。听众一千余僧。学禅三百。州司惶虑谓乖国式。岂可聚众用恼官人。故朝同云合暮如雨散。设有善萠不获增长。此乃世调无堪。不能谐和得所。五恨也。既再游江都。圣心重法令着净名疏。不揆闇识辄述偏怀。玄义始竟麾盖入谒。复许东归而吴会之僧。咸欣听学。山间虚乏不可聚众。束心待出访求法门。暮年衰弱许当开化。今出期既断法缘亦绝此六恨也。在山两夏专治玄义。进解经文至佛道品。为三十一卷。将身不慎遂动热渴。一百余日竞疾治改。际此夏末虑有追呼。束装待期。去月十七日使人至山。止留一宿遽比萤光。早希进路行过剡岭。次至石城气疾兼笃。不能复前。此之义疏。口授出本一遍自治。皆未搜简。经论僻谬尚多。不堪流布。既为王造宁羞其拙。嘱弟子抄写后本仰简。前所送玄义及入文者。请付弟子焚之。天挺睿智愿一遍开读。览其大意余无可观。贫道灰坏虽谢。愿留心佛法。询访胜德。使义门无废。深穷佛教。治道益明。遍行遍学是菩萨行。如来灭度法付国王。贫道何人慧门凭委。欣然就尽没有余荣。但著述延岁。文义不同。怅然自惭。生来所以周章者。皆为佛法为国土为众生。今得法门仰寄三为具足六根释矣。命尽之后。若有神力。誓当影护王之土境。使愿法流衍以答王恩。以副本志。菩萨誓愿诚而不欺。香火义深安知仰谢。愿观泡幻知有为法。一切无常会而不离。终不可得。唯当勤戒施惠以拒四山。早求出要。岂须伤法烦劳圣怀。莲华香罏犀角如意。是王所施。今以仰别。愿德香遐远。长保如意也。南岳大师灭度之后。未有碑颂。前蒙教许自制。愿不忘此旨。南岳师于潭州立大明寺。弥天道安于荆州立上明寺。前蒙教影护愿光饰先德。为作檀越主。贫道在世六十年。未尝作有为功德。年暮力弱多阙用心。又香火施重。近于荆州仰为造玉泉寺。修治十住寺。并蒙教嘱。彼总管蕲郡公达奚儒。僧赍教书至夏口。而蕲公亡。书未及付。慈恩已足。愿为玉泉作檀越主。今天台顶寺茅庵稍整。山下一处非常之好。又更仰为立一伽蓝。始剪木位基命弟子营立。不见寺成冥目为恨。天台未有公额。愿乞一名移荆州玉泉寺。贯十僧住天台寺。乞废寺田为天台基业。寺图并石像。发愿疏悉留仰简。泰平圣世皇风整肃。菩萨净土不可思议。切见诸州迭送租米。车脚皆三五倍。于公敛不多私费。为重典章。处分别有深规。贫道不闲忽言国式。辄谓无米之州。运送宜尔。有米之州当地轮送。则无此私费。管窥未见。理若于式有妨请不须论。于事有益愿为咨奏。使苍生庆赖然国是王国。民是王民。加修慈心抚育黎庶。犬马识养人岂忘恩乎。昔闻齐高氏。见负炭兵形容憔悴。愍其辛苦放令出家。唯一人乐去。齐主叹曰。人皆有妻子之爱。谁肯孤房独宿。瞪视四壁。自傧山林。以此观之。出家难得。今天下旷大赋敛宽平。出家者少。老僧零落日就减。前贯帐时。或随缘听学。或山林修道不及帐名。虽复用心常怀忧惧。此例不多悉有行业。愿许其首贯则是度人。出家增益僧众炽然。佛法得无量功德。昔三方鼎立。用武惜人。今太平一轨修文修福。正是其宜。又末法众僧多行不称服。尚不挟人意。况扶经律。王秉国法兼匡佛教。有罪者治之。无罪者敬之。起平等不可思议心。则功德无量。此等之事本欲面咨。未逢机会奄成遗嘱。亦是为佛法为国土为众生。若能留心功德仰赛。临命口授言尽力穷。期迫恋多知复。分说大善知识。菩提为期。沙门某开皇十七年十一月

    王答遗旨文第六十六

菩萨戒弟子总持稽首和南。先师天台智者内弟子灌顶普明至奉接。十七年十一月二十一日遗书七纸。手迹四十六字。并净名义疏三十一卷。犀角如意莲华香罏等。跪对修读摧振于心舍利俨然德音具在。迦叶狼迹身证遥追昙光。天台安禅近蹑诚复。如来双林四部号恸。而涅槃遗教法更殷重。况乎五百岁后。四依拯溺深顺佛旨。居世同凡将欲泥洹。现希有事。五品十信已自皎然。弥陀观音亲来接引。去德兹永乃增悲恋。追悟今生还庆夙禀。所恨净名经疏。不重亲承。由冀寻研用补咎悔。追惟。障恼现机未发。逖听前闻亦有成就。非徒悟有浅深。抑又时或早晚。佛灭度后得圣巨多。道耀他方冥来晓示。再思即世忽奉大师。良由宿缘积曾亲近。爱覃来命必垂影响。不舍本誓笔迹具存。是用归诚凭灵戒恳。跪受经疏如意香罏。虔礼西方心口相誓。手探卷轴最后殷勤。即于今月十八日。仍感瑞梦。是知济度已降舟航。唯愿即日在宝池。遥开莲华。今居净域。近溉浊心世世生生。师资不阙革凡登圣给侍无亏。但义府钩深遗文渊博。虽加策骀终畏面墙。特希溉以醍醐如出香乳。照以暗井即显真金。然后仰藉神通俯厉精力。别询名僧奉扬法味。普共含生作大利益。斯则弗违提奖同登彼岸。最胜最上就此为尊。灌顶所送最后净名义疏三十一卷。至佛道品谨即装治。缮书习读逮旨。尔前玄义及入文解释。付弟子焚之。即付还使遣对烧荡。犀角如意莲华香罏。远以垂别辄当服之无斁。永充法事。今奉施瓷瓦香罏供养龛室。遗旨以天台山下。遇得一处非常之好。垂为造寺始得开剪林木位置基阶。今遣司马王弘创建伽蓝。一遵指画。寺须公额并立嘉名。亦不违旨。佛陇头陀并各仍旧使移荆州玉泉。十僧守天台者。今山内现前之众。多是渚宫之人。已皆约勒不使张散。岂直十僧而已。所求废寺水田以充基业。亦勒王弘施肥田良地。深蒙拥护。当年别资给行。送经一藏。依法为先师别供养具钟幡香等。又施钱直且充日费。鄮境灵塔吴内石像剡县弥勒。尊仪卧疾之处。并使装饰亦不仰异。荆州玉泉寺既是为造理。当异余道场。其潭州大明寺。荆州十住上明寺等。先以敬许为檀越。无容复乖。今诲使制南岳师碑。即命开府学士柳顾言为序。自撰铭颂所嘱。僧有罪治无罪平等。切以涅槃羯磨。经有诚文。正论治国。金光明品。住持三宝弗敢坠失。又令加修慈心。抚育民庶犬马识养。人岂忘恩。盖闻外书为教仁尚恕物。内典居宗大慈为首。在文虽异诣理实同。不有君子其能为国。不有菩萨岂济含生。又以僧未贯籍。许其出首适奉诏书。冥符来及见机而作。所谓后天而奉天时。粮运转输深关军国。前已表闻所司未报。终当方便必期谐果。及承寄嘱斯复能照他心。前来仰答无违意旨。庶藉熏修福祐国家。灌顶普明面引询访具述。遣形宴坐宛若平生。转恨失时不重餐。义味仰揆定力如须弥峙。法腊云竟。切愿舆迎一到江阳。还入禅众道俗接足人神顶礼即当奉送。复彼山龛庶藉瞻仰。能开心目。深愿道力不孤。所请虽厚恩申报。具在愿文而实宜加护。实须酬仰。二僧今返轻奉报书。远拜灵仪心载呜咽。谨和南。开皇十八年正月二十日

    王遣使入天台建功德愿文第六十七

菩萨戒弟子总持和南。十方三世诸佛。一切尊法三乘圣众。上界天仙龙神。他心道眼护持应现。畟塞虚空无量幽显。切闻诸佛菩萨不舍本誓。为天人师拔济含识。次令和尚阇黎代作宗范。引接后来与佛无异。资敬之重具在经律。不有明导岂济苦海。匪报厚德岂收福田。遗行可追。谨依佛语。菩萨戒先师天台智者。来踰剡岭迁化石城。初闻讯至哀情摧僶。敬惟胜行逾满熙连。佛许临终自说所得。今开侍者所书。巨有异相。称我位居五品弟子。事在法华。十住信心诚文具璎珞。于是空声异响遍满山房。索披大衣云观音来至。验知入决定聚面睹弥陀。诤摄迁神安坐身证。及移晦朔容相俨然。斯盖无量劫来檀慧具足。深护佛法发起群生。非夫显诲出没。其孰能于此欤。有始有终者。其唯圣人乎。设以辩才千万亿偈。赞师福慧终不能尽。夏初遣信到山期法岁竟迎接僧腊既满。尚疑溪谷毒厉意取气交霜雪。杯渡镜水及届剡下。便承卧痾岂言信次。腾神净域遂不获重睹音容。再咨法味。维摩义疏蕴而莫宣。良由宿障根深致违心契已诲。于前须补于后。近于此州禅众旧居。仰为设会。并就天台指画之地。创造寺塔。而于彼山头陀之处。未获熏修今夤览。别书嘱寄。佛法不思议事。感叹铭矜无已之诚。今遣往于佛陇峰顶。集众结斋。愿承三宝之力。速达西方。智者证知净土记莂。生生世世长为大师弟子。未得佛前早相度脱。不弃缘感弘到菩提。并乞众力为弟子忏悔。自从无明住地以来。至于今日恒沙惑障。烦恼迷昏五盖十缠。轮回界内八万四千。尘劳增长。愿凭积庆及兹功德。众罪霜露慧日消除。众善普会法雨洋溢。神通道力照蔼皇家。宝祚灵长覃被亿兆。开皇十八年正月二十九日

    王吊大众文第六十八

正月二十九日总持和南白。诸行无常是生灭法。诸佛及缘觉尚舍无常身。大师智者移应迁神。哀摧抽恼不能自胜。念当恋慕追恸难忍。永矣奈何当复奈何。侍者灌顶普明二人。赍送别书。观心论。净名疏。犀角如意。莲华香罏。并智越法师一众启。见对增哽。德音若存。即遣条流移神灵迹。祥瑞炳着自述分明。舍利全身于今安坐。非证声闻小果定入菩萨大位。素闻得法华三昧。方验不退法轮。面睹弥陀观音大势至。以宿命智反照斯土。四部弟子岂不努力。自揆寡薄无以申报。唯当敬依付嘱。不敢弭忘。应建伽蓝指画区域。须达引绳。天宫即应至金刚际。既有要道。当建缮造一遵本意。昔宣尼亡殁。弟子守墓三年。子贡之徒乃至六载。况乎方置精舍。永树福基彼现。前僧慎勿张散。但使谋道何患无食。期取来生西方非远。必若懈退宝池极遥。今遣使人。于佛陇峰顶虔诚忏礼。修福建斋具如愿文。略申鄙意。二僧今返特此慰书。杨广白。十一月五日

    天台山众谢启第六十九

天台沙门智越一众启。司马王弘至。僧使灌顶普明还奉正月二十九日。教赐垂慰问并宣口教。优访殷勤谨对龛门。焚香跪读言理哀切。痛绝魂心。遗嘱累从亡存载荷。师在之日常有诲云。今得寺基为王创造。非尔小僧所办。别有大力势人。后当成就。恨吾不见寺成。尔时莫测所由。今蒙缮造方醒前记。冥相符合不可思议。经藏法宝出世舟航。诸佛所师众生津导。永镇佛陇依止受持。钟幡香等施安供养。法鼓警悟利益人神。千僧法会功德圆满。伏想幽灵慈悲远鉴。谨于斋日披读愿文。法席悚心求入愿海。蒙赉斋粮恩给田地。基业无尽施命无穷。有待多烦隆恩。难答教旨。维是现前僧。不令张散。伏惟。弘护事重精舍将圆。同学门人方凭依止。龛室俨然何心违离。况垂严教益惧丹诚。谨当克厉倍加心力。但一众失荫永远慈愿。追庆夙缘还蒙覆护。欣悲交至临启涕零谨启。开皇十八年二月十五日

    王遣使入天台设周忌书第七十

岁序推移日月如逝。智者迁化已将一周。追深悲痛情不能已。念慕感恸何堪自居。今遣典签吴景贤往。彼设斋奉为亡日追福。迟知一二。杨广和南。开皇十八年

    天台山众谢功德启第七十一

天台沙门智越一众启。典签吴景贤至。奉教为先师亡日设斋。僧众五百一时云集。冥途虽隔感应道通。越等不能灰灭。奄及讳晨追慕慈颜。悲哽稽首抆泪衔餐。不胜荷。戴谨启谢闻。谨启

    天台众贺启第七十二

天台寺故智者弟子沙门智越一众启。伏惟。殿下睿德自天。恭膺储副。生民庆赖万国欢宁。凡在道俗莫不舞抃。况复越等早蒙覆护。曲奉慈惠。不任悦豫之诚。谨遣僧使灌顶智璪等奉启以闻。谨启

    天台众谢造寺成启第七十三

仁寿元年十月三日天台寺故智者弟子沙门智越一众启。伏闻。龙树迁化。天竺为立伽蓝。宝志云。亡梁国盛修开善良由菩萨本誓互相显发。凡是声闻但知称赞。伏惟。亡故和尚。具难思之德。作天人之师。安禅涅槃示希有事。披按经律千载一闻。妙德昭彰兴于圣世。伏惟。尊师重道爰缮伽蓝。建立之所甚得山相。先师尝言。其地必待良缘。追寻此记弥会今日。即寺居五峰之内。夹两涧之流。堂殿华敝房宇严秘。方之净土用集神仙。成就已来先师恒垂影迹。圣境虽遥有感斯应。既兴塔庙故现灵奇。爰示诸佛咸同摄受。越等庸薄谬齿门徒。仰惭栋宇俯励心力。常于寺内别修斋忏。恒专禅礼庶藉熏修。奉酬圣泽不任喜荷。谨遣使灌顶智璪奉启谢闻。谨启

    僧使对皇太子问答第七十四

仁寿元年十一月初三日。右庶子张衡宣令僧。使灌顶智璪进内斋令旨。自问先师亡后有何灵异。对云。先师以开皇十七年十一月二十四日。结跏趺坐迁神入灭。到十八年四月十六日。众于初夜各就绳床。方欲摄念僧名道修。见先师服本衣裳。手提竹杖从西户入。倚望少时从东户出。道修惊起奉拜。拜讫隐形。阖众问修何意。搔扰修具说因缘。众共悲叹。令旨云。大异大异。更有不。对云。到十八年。十一月二日午时。有海州沐阳县须仁。乡义全里军人房伯奴。徐州钊县眸陵乡东钊里军人卫伯生二人。于先师旧房阶治地。此房门帘先卷。忽见一僧入房。手自下帘。二人疑是神异。进房寻觅了复不见。惊骇报僧。说如上事。令旨云。大异大异。更有不。对云。到其月八日海州连水县人于丘彪在山顶锯木。暮旦拜龛求乞平安。日日如此。即于亥时始欲就卧。忽见一僧执杖排户而进。彪匡攘欲起已到床前。语云。好努力当得平安。彪应尔尔而又致拜。拜起见出户。绕修禅寺一匝。面向佛殿举杖指撝。撝竟出门行二十步隐不复见。彪从后行委悉瞻视。旦向僧说。僧问披服何衣。答披鸱纳僧。引入香床示生平本纳。彪云。色状正尔。令旨云。大异。更有不对云。到十九年十一月二十六日。土人张造拜龛云。本蒙香火愿世世度脱。即闻弹指四顾无人。重咒愿审是灵。愿更弹指即复重闻。造具向陈叙此瑞。令旨云。大异。更有不。对云。到今元年三月十九日。永嘉县僧皎生闻声德殁闻灵异。故诣龛所忏悔。绕龛千匝仍礼千拜。于亥时龛外门扉豁然自开。光从龛出。遍照左右林谷洞明。树木枝叶了了睹见。一众不知何光。竞出推寻。皎亦奔还。报众对共悲喜顶礼。光久久乃闇。人人不复相见。令旨云。大异。弟子欲开龛坟。经论有开法不。对云。灌顶闇短未知余经论。伏闻法华经说。释迦如来自以右手开多宝塔户。八部睹见全身。令旨欲开龛坟。深会经教。门人违离既久。又睹奇特瑞相。此乃颙颙如饥如渴。若蒙开显重拜尊灵。毕命何恨因流泪呜咽。令旨云。可与使人还山。设斋开竟两师还。更来勿辞辛苦。对云尔。开皇二十一年改为仁寿元年。以晋王受皇太子

    皇太子敬灵龛文第七十五

维隋仁寿元年岁次辛酉。十二月十七日丙寅。菩萨戒弟子皇太子总持和南。敬告天台山寺先师智者全身舍利灵龛之座曰。窃闻。民生在三事之如一皆资圣范。能遂贤功。颜回不值宣尼。岂邻殆庶。尹喜不逢老氏。安致长龄。况乎乘般若之舟。望菩提之岸。弗有明导岂至宝所。复因信使俱次法城。所谓自利利他人我兼利。师及弟子智断具足。抑又闻曰疏傅告老。太子赠以黄金。桓师退辞家庭陈于丧服。斯并有为方内少用。报恩岂臻。无际空表。尽酬师力。弟子宿植德本。早承道教。身戒心慧蒙莹明珠。旱穗寒菱尽沾甘露。虽复时流岁永生灭不追。行住坐卧伏膺如在。爰以景昧谬齿元良。守器非才升离多惧。复奉明诏曩经作伯。暂辍监抚还省宸方。瞻望天台有如地踊。僧使续来龛瑞重叠。多宝妙塔如意分身。玉毫金光分宵破闇。应念弹指自室空声。有一于此已称显应。四者难并岂非希有。自昙光坐灭之后。道猷身证已来。兴公飞锡所不能称。灵运山居未有斯事。盛矣哉。是我大师证道之基趾也。至矣哉。是我良田之报岁也。诗云。无言不酬无德不报。经称知恩报恩。诸佛皆尔。近年虽遵诫约修构只桓多惭布金。止因山宇庶同心净域。胜土庄严幸僧众无亏。熏练不辍冥力深扶。人功多愧。今遣员外散骑侍郎兼通事舍人张干威。送僧使灌顶等还山。于寺设会稽首接足。十方三世一切三宝无量幽显。现前大众以此功德。仰资先师。智者早证正觉。具如临终证现已生安养。顷来留瑞。久现弥陀。踵武观音。连衡大势。回眸东视不舍娑婆。转睇南阎弥怜震旦。沧溟巨海尚不让于涓流。嵩华峻极安苟排于微[土*盍]。敢陈薄供。愿垂摄受。当使无边法身尽承甘露。无量化影咸进醍醐。涅槃餐之不可穷。般若味之而不竭尽。我念力遵我师道。销我烦恼满我誓愿。现在未来长惠提拔。家国眷属俱入大乘。密往潜来恒垂影响。尘劳障累销除隐塞。究竟等虚空。圆满如法界斯则大师胜力。诸佛荷担弟子衔慈。出如来藏。无离文字。以求解脱。文字之性即解脱也。不着世间如莲华。常善入于空寂行。达诸法相无挂碍。稽首如空无所依

    皇太子于天台设斋愿文第七十六

菩萨戒弟子皇太子总持稽首和南。十方三世法佛报佛应佛。法身应身化身。诸佛所师所谓法也。以法常故诸佛亦常。佛常法常比丘僧常。世间皆空而实不空。诸佛妙有而实不有。不有而有。不空而空。至寂恬然始名至乐。凡情弊报皆生极苦。迷之者则生盲皓首。得之者则罔像玄珠。弟子幸凭胜缘。微因宿种方便智度。生在佛家。至尊皇后慈仁胎教。有八王子日月灯明之恩。十六沙弥大通智胜之勖。加以昔莅淮海钦尚释门。先师天台智者顗禅师。膺请江都授菩萨戒。由是开悟归凭有在。而梦楹托讽梁木先颓。合掌安禅端坐示灭。于今数载俨然若思。适现仪形续于光焰。弹指之声震于龛室。僧使报述遐迩耸踊。皆由佛法僧力。感应相关汲引含灵。故现斯瑞肃奉明诏。暂辍监国巡慰淮海。衔吁毗黎思报佛恩少酬师道。以今大隋仁寿元年岁次辛酉十二月十七日。谨遣员外散骑侍郎通事舍人张干威。到天台山寺敬设蔬饭。虽调八水多惭百味。庶同纯陀之末供。有如净名之遥请。色香细软遍满十方。欢喜甘餐宁唯百亿。天仙龙神并希云布。任持世界尽望星罗。以智者之分身。纳师资之摄受。经称信为能入。智为能度。愿销甘露咸济苦海。应变秽土通同净国。天覆地载长转金轮。七庙六宗永安玉座。本支百世绍隆万纪。男女缁素皆染大乘。水陆空行咸知佛性。须弥入于芥子。未足成难。食顷犹如巨劫。曷以为怪。井蛙不识江海。蚊睫安知鹏翼。以我今忏并乞冰销。以我今诚皆入愿海。发菩提心遍在诸物。菩提心者即是佛心。下度众生上求佛果。不可以身得。不可以心得。以无所得即菩提心。无所得即是得无所得。稽首归命十方三宝

    皇太子令书与天台山众第七十七

僧使灌顶智璪至。览十一月三日书。并陈灵龛应迹现形放光弹指流音应念传响。斯实不思议力。变化多方感悟有缘。示希有事。慎终追远。感叹相深。在昔双林示灭非灭。多宝独塔俟时涌现。爰在狼迹迦叶分身。乃至鹫山迦文留影。眉毫散彩指端震室。岂非像教能度无边。是大因缘闻善知识。永惟宿昔获承师范。德音盈耳神光在目。方凭灵瑞系踵菩提。肃承灵诰宣慰南服。山众法徒同志为友。会成等侣方共舟航。岁暮凝寒念皆道胜。天台名岳海岸所推。修建大林多惭重阁。三时设供四事不周。想甘禅悦以同法喜。其间敬德信次相闻。今遣员外散骑侍郎张干威。送僧使还山。于旧所设供庶同甘露。能变粗涩。亦凭香积证道融。锁书不尽言反此无悉。杨广和南。僧使灌顶等所领。今施物目。仁寿元年十二月十七日白。石香罏一具(并香合三枚)大铜钟一口。鸱纳袈裟一领。鸱纳褊袒二领。四十九尺幡七口。黄绫裙一腰。毡二百领。丝布只支二领。小幡一百口。和香二合。胡桃一笼。衣物三百段。奈糗一合。石盐一合。酥六瓶

    天台众谢启第七十八

天台寺故智者弟子沙门智越一众启。使人兼通事舍人张干威至。谨领前件物等。并皆完净。仍即陈罗先师舍利龛前。具宣来令并唱施物。又千僧法斋。伏惟。弘护殷勤。慈泽周至。香罏微妙天匠庄严。洪钟和雅震集凡圣。胜旛舒旆疑悬梵宫。酥糗盐桃请同香积。法衣净饰无著离尘。毡物丰多惊眩视听。千僧云集布满山庭。爰降王人光显林谷。奉对灵龛。必神通摄受。标拟众圣。冀愿海庄严。越等凡微谬当恩沐。慈润重沓难可克胜。合众虔虔如履冰刃。不任戴荷之至。谨启谢闻。谨启。仁寿二年正月六日

    皇太子重令书第七十九

灌顶智璪等至。枉寺众来书。财施为轻。法门标重。檀波罗蜜般若尊成。不具两缘宁俱解脱。施受咸共忘言理至。迹指宁复辞弗。杨广和南

右庶子王弘宣令。施天台物目。飞龙绫法衣一百六十领。幡一百五十张。光明盐一石。酥五瓶

    天台众谢启第八十

天台寺故智者弟子沙门智越一众启。慈泽隆重喜舍频烦。僧使后还复垂恩赉。杂彩胜幡庄严殿宇。绫罗法服光洽众僧。猫酥五瓶充身去患。光明一斛药食兼浓。越等山野粪扫分卫。今则被服温华。食味珍甘。不自度量。弥增战惧。不任敬悚。谨启谢闻。谨启。仁寿二年四月十五日

    皇太子弘净名疏书第八十一

右庶子张衡宣令。慧日道场僧慧庄法论二师。于东宫讲净名经。全用智者疏。判释经文。一日两时躬亲临听。令杨州总管府。遣参军张谐到天台。有谙委智者法华义者一人。仍赍疏入京使到寺。寺差灌顶随使应令。疏到付司缮写。写竟付灌顶校勘。勘讫入宫受持。右庶子张衡宣令。引灌顶入辞面奉。仁寿二年八月十八日令旨云。弟子重先师法门。故相劳苦。师亦须为法勿以为辞。今遣大都督段智兴送师还寺。为和南大众好依先师法用行道勿损风望也。好去并有布施。飞龙绫法衣三百二十领。猫牛酥两瓶。光明盐一斛。右庶子张衡宣令。别赐灌顶物。金缕成弥勒像。并夹侍菩萨。圣僧周匝。五十三佛织成经坛七张。织成经袋二口。熏陆香一百斤。酥合和香一斤。又令书一函与众。又遣杨州司功参军蔡恪到。为智者设千僧斋

    仁寿四年皇太子登极天台众贺至尊第八十二

天台寺沙门智越一众启。窃闻。金轮绀宝。奕世相传。重离少阳时垂御辨。伏惟。皇帝菩萨圣业。平成纂临洪祚四海。万邦道俗称幸。越等不任喜踊之至。谨遣僧使智璪奉启以闻。谨启。仁寿四年十一年三日。括州临海县天台寺僧智越等启

    至尊敕第八十三

皇帝敬问括州天台寺沙门智越法师等。余寒道体如宜也。僧使智璪至得书具意。大业元年正月十三日。柱国内史令莒国公臣未上。大都督兼内史侍郎臣虞世基。兼内史舍人臣封德彝。舍人封德彝。宣敕僧使智璪云。师能如此远来在道寒苦。好去还寺宣朕意。向大众好行道。勿损先师风望。右仆射苏宣敕赐天台寺物五百段。至杨州库参军向德元。送物到寺

    天台众谢启第八十四

天台寺沙门智越等启。使智璪还奉宣。正月十三日敕旨并施物五百段。谨即集众佛前。敬对使人如法咒愿。越等有幸喜逢圣世。伏蒙慈敕喜惧已隆。复领厚赉恩赐弥重。窃惟。轮王地水已觉难消。况天府妙物宁恭受用。庶藉敕慈。又承佛力罄竭心膂。导师遗训专修礼诵。上答天泽。不任悚荷之至。谨附杨州使奉谢以闻。谨启。大业元年三月十七日

    舆驾巡江都宫寺众参启第八十五

天台寺沙门智越一众启。仲秋已冷伏惟。皇帝陛下起居万福。越等早蒙垂覆曲荷慈恩。山众常得安心奉国行道。伏闻舆驾巡抚。江都寺众欣踊。不任驰恋之诚。谨遣僧使智璪奉启以闻。谨启。大业元年八月三十日

    僧使对问答第八十六

九月十九日僧使智璪。于楚州华林园通起居表。通事舍人李大方宣敕云。师能如许远道来在路辛苦。至杨州与师相见。九月二十六日共诸州僧使。引对大牙殿前。邳国公苏威宣敕云。和南师等渐冷。师等各堪行道。弟子巡抚旧住师等。故能来相觅。师等好去。十一月二十日。舍人李大方引入殿口。敕云。师上座坐。坐讫黄门侍郎张衡宣敕云。师等是先师之寺僧众和合不。相诤竞是非不。璪欲起对。敕云师坐。师坐勿起。璪对云。门人一众扫洒先师之寺。上下和如水乳。尽此一生奉国行道不敢有竞是非。常以寒心战惧。敕云好。张衡又宣敕云师等既是先师之寺。行道与诸处同。为当有异。对云。先师之法与诸寺有异。六时行道四时坐禅。处别行异。道场常以行法奉为至尊。敕旨云。大好大好。张衡又宣敕云。师等既是行道之众。勿容受北僧及外州客僧。乃至私度出家。冒死相替频多假伪。并不得容受。对云。天台一寺即是天之所覆。寺立常规不敢容外邑客僧。乃至私度以生代死。敕云好。张衡又宣敕云。弟子为先师度四十九人出家。停寺受业绍继于后。师可检校。有道心者必须系籍人。非私度者。对云尔。张衡又宣敕云。尔后更开先师龛以不。对云。仁寿元年奉敕开竟。尔后更不敢开。敕旨云知。张衡又宣。敕云。师还寺不更开先师龛。必当大异。对云尔敕旨云。弟子欲为先师造碑。先师有若为行状。对云。先师从生以来。讫至无常。其间灵异非止一条。并是弟子灌顶记录为行状一卷。由在山内未敢启。敕云。大好大好。弟子正欲为先师造碑。师等可即将随使人出。对云尔。张衡又宣敕云。问灌顶师何在。对云。灌顶师在寺。本应出奉参见。为患痢四十余日不堪在道。敕云好。张衡又宣敕云师等僧悉在寺不勿使名系。在寺身住于外。对云。先师在世有十条制约。名系于寺。若身居别处则不同止。敕云。大好大好。张衡又宣敕云。师寺舍有穿漏欹斜不。对云当起寺时既是春初。竹木并非时节。至今已有穿漏。亦得临海镇官人恒检校修理。敕云好。若未整顿。弟子即敕使人检校。对云尔。张衡又宣敕云施师物充师等衣资。勿作余用。欲作功德亦得。须得弟子意。弟子看师与余有异。供给继连必令不断。勿使寺僧在外多求。损先师之后。对云尔。张衡又宣敕云。弟子遣使送师等还寺。为先师作功德。度人出家竟可开师龛。必当大异。师可急去功德竟。师等即随使人出。对云尔。璪等起辞。敕云。弟子已答大众书竟。对云尔。辞出到栖灵寺。秘书监柳顾言来宣敕云。我意令公为智者制碑。若非公作则不得我心。可语僧使急将行状出至。二月即取碑成。敕杨州僧五十人云。经论之内。若为尊于师氏胜于智者

    敕立国清寺名第八十七

又前为智者造寺。权因山称。经论之内。复有胜名。可各述所怀。朕自详择

    表国清启第八十八

诸僧表。戒师有行者。圣表寺为禅门五净居。其表未奏。僧使智璪启云。昔陈世有定光禅师。德行难测。迁神已后。智者梦见其灵云。今欲造寺未是其时。若三国为一家。有大力势人当为禅师起寺。寺若成国即清。必呼为国清寺。伏闻敕旨欲立寺名。不敢默然。谨以启闻。谨启通事舍人李大方奏闻。敕云。此是我先师之灵瑞。即用即用。可取大牙殿牓。填以雌黄书以大篆。付使人安寺门

国清百录卷第三国清百录卷第四

        隋沙门灌顶纂

    敕度四十九人法名第八十九

皇帝敕。皇帝敬问括州国清寺沙门智越法师等。僧使智璪至得书具至怀。天台福地实为胜境。所以敬为智者建立伽蓝。法缘既深尊师义重。欲使宗匠遗范奉而弗坠。菩萨净业久而弥新。然则去圣久远学徒陵替。规求利养不断俗缘。滋味甘腴违犯戒律。此乃增长罪垢岂谓福田。师等离有为法求无上道。弃俗诸漏鉴在雅怀。由须奖训未学修净行。俾夫法门等侣咸归和合。诸佛禁戒毕竟遵行。又此寺嘉应事表先觉。既理由冥感。即号国清寺。并有施物用申随喜。冬序甚寒道体清豫。朕巡省风俗。爰届江都。瞻望山川载深劳想。故遣兼通事舍人卢政力往。指此不多。其使人卢政力到寺。宣敕赐寺物。大业元年十一月二十九日。敕度四十九人出家。熏陆香二斛。筑四周土墙造门屋五间。设一千僧斋物二千段米一千斛。柱国内史令莒国公臣未上。大都督兼内史侍郎臣虞世基。大都督朝散大夫兼内史舍人臣张干威。敕度四十九人出家剃落竟。使人令僧作法名灌顶。奉僧令依六事立名。使人录奏瑞相感彻应验光升。右八名依国清瑞。悉用灵字标首。寂静真实空如迹乘。右八名依出家事。悉用道字标首。由戒定慧眼智开觉。右八名依设斋事。悉用净字标首。命力辩喜安住堪乐。右八名依赐米事。悉用惠字标首。基业宗本因果俨净。右八名依修治事。悉用正字标首。仿妙德愿遵普贤行。右八名依敕诫事。悉用私字标首。最后一人呼为吉祥

    国清寺众谢启第九十

天台山国清寺沙门智越一众启。兼通事舍人卢政力至奉宣。十月二十九日敕云。天慈训诲赉寺瑞名。施物二千段。米一千斛。熏陆香二斛。千僧法斋。度四十九人出家。修治寺宇。即集众烧香宣唱。仰惟。圣治德合乾坤。子养万邦安抚四海。助佛教化度脱众生。光大之恩诫无等等。越等虽披法衣行不称照。乃侍先师每乖宗范。日夜克责无地启处伏奉敕旨顶戴受持。但凡庸小劣不识菩萨大智。昔陈世之时亲闻师说。三国为一。有大力势人当为造寺。寺若立国土即清。必为国清寺。于时车书未一不识何言。自尔以来抱疑弗晓。奉敕赉寺。国清之名还符本瑞。山僧山民载欣载喜。始知诸愿菩萨更相启发。或作五品或统万机。光显三尊利益国土。庆此含情幸闻休瑞。仰瞻寺额即如悟道。但慈恩普被日下同沾。而天台一方偏感弘泽。名衣上服相次光临。妙物粳粮前后降集。越等三学无功。一餐难受。况米物盈积。岂可恭弘。深惧不堪虑延罪过。庶藉慈宥展竭愚诚。奉酬宸极。但天台幽远。自昔以来单权独行。今泰平在运国清寺立。四十九人一日出家。发落障消实为希有。冀其心力增进学行日新。念念功熏奉资皇国。又千僧结斋凡圣云集。日色华朗僧徒欣戴。仰惟。先师妙德不可思议。感应神通必当鉴降。午后对使人开发灵龛。希有圣瑞备。是使人等公私道俗共见。越等悲喜交至。谨以启知。谨启。大业元年十一月二十四日。括州国清寺沙门智越等启

    敕报百司上表贺口敕第九十一

使人卢政力还奏。开先师龛坟不见舍利。又上行状一卷。百司并贺。敕语诸公云。智者是我菩萨戒师。先多灵异。恒语我云。必若得道。得道之后。拥护国土利益苍生。至于涅槃。坐于石室。容范不变。我以仁寿元年遣张干威往看。俨然如旧。昨更令卢政力往。亲开龛门闭塞无有。闻迹遂不见。灵体既已变化。得道非虚。拥护利益之言必应无爽。今有行状一卷。诸公等共观之。诸州考使各写一通。还所部流布

    口敕施幡第九十二

僧智璪以三年二月二十七日。引入殿内辞口敕。赐幡一千二十五张

    敕造国清寺碑文第九十三

    天台国清寺智者禅师碑文

        隋兼秘书监直内史省开府仪同三司臣柳顾言奉　敕撰

臣闻。在天成象。经讳之法存焉。在地成形。区方之均仿矣。二仪既尔三才冏然。上圣缵极明王所以敷教先觉授道契会方乃升仙。是故命驾崆峒纡光善卷。箓图宣业赤诵弘风。练质九府之间。腾虚六合之内。斯并权宜汲引暂保逍遥。终覆蔽于苦空。卒邅回于生死。未臻夫不生不灭。无去无来。匪实匪虚。非如非异。常乐我净凝寂恬愉。不可思议之解脱也。粤若我大隋皇帝法讳总持。载融佛日瑞发净宫。利见法王应阎浮主。以封唐入绍业。继高辛立圣。与能祚隆姬发。自天攸纵。包大德而翼小心。希世膺期。内文明而外柔顺。知微知彰鉴穷玄览。乃武乃文能事斯毕。自永嘉失驭海内分崩。恃险擅强各树君长。礼乐沦于非所。龟玉毁于殊方。书轨竞分殆三十纪。天将悔祸稔恶有辰。皇上道蔼汾阳迹光代邸。地隆分狭神功潜着。于时高庙灵谟。深思统壹专征仗钺。帝曰。斯哉惟君惟亲知臣知子。乃扬威万里。问罪九伐一举而定江左。再驾而潜余烬。浮天争贡海外有截。虽咎契之备五臣周旦之居十乱。本支盛绩畴昔多惭。盘石究勋莫不仿是。三能宗铉九命惟扬。本之以仁慈施之以声教。行之以要道体之以无为。姑射杳然尚想渊赜沧波壮矣。思济舟航以为能仁。种觉降兹忍土。信相入道净戒居先。梵网明文深传萨埵。国师僧宝必兼禅慧。有会稽天台山大禅师者。生而神光照室。两目重瞳。禅师法讳智顗。颖川陈族太丘道远季伯风延。典午衰乱播迁华容。父起祖梁使持节散骑常侍。封益阳县开国侯。禅师风彩超悟。龆龀希有年过。少学便诵法华。父为求婚。方便祈止。儒门史馆多所著明。柱下濠上弥所深得。渚宫覆没便即蔬菲。及启弱冠。于长沙之果愿寺出家。护戒如明珠。安心若止水。历听经论。但使一闻得之于心传之于口。以湘潭局狭未发大机。拂迹衡阳安步坟汝。往大苏山请业慧思禅师。禅师见便叹曰。忆昔灵鹫同听法华。令进我普贤道场。为说四安乐行。停二七日诵药王品。至诸佛同赞之句。寂然入定明慧便发。起而白师。师曰。非尔弗感非我莫识。所入定者法华三昧之前方便。及闻持陀罗尼也。纵令文字之师千群亿品。寻汝慧辩所不能穷。于说法人中最为第一。尝约仁王缨络。龙树马鸣立三观四教。述师本宗以为大乘枢键。得下御内硕学流通。智以藏往。征育王之建正教。神以知来。鉴周武之灭大法。乃高蹈豫土翔集天台。历游名山言造庐岳。秦孝王作镇淮海。遣信迎屈。对使者曰。虽欲相见终恐缘差。即累旬大风妖贼竞起。水陆俱阻安坐匡岫。既而龙斿龛难。仍代孝王爰届邦域。洁诚延请顺流背风。数日遄到亦既觏止。便定师资。等善意之仰妙光。若高宗之得傅说。再三固辞无可与让。以开皇十一年岁次辛亥月旅黄钟二十三日辛丑。于杨州大听寺设无碍大斋。夤受菩萨戒法。降牧伯之尊。由宗师之典。释龙衮而披忍服。去桓圭而传戒香。圆发初心致礼诸佛。于时天地交泰日月载华。庭转和风空净休气。林明七觉之华。池皦八净之水。化覃内外事等阿输之城。教转法轮理符宝冥之窟。文武寮采俱荫慈云。欣欣焉济济焉。肃肃焉痈痈焉经所谓摄律仪戒摄善法戒摄众生戒。显发三愿真正十受。如一切色悉入空界者。其斯之谓欤法事云毕七珍备舍。出居于城外。禅众之精林四事供养。睿情犹疑未满。以为师氏礼极必有嘉名。如伊尹之曰阿衡。吕望之称尚父。检地持经智者师目。谨依金口虔表玉裕。便克良辰躬出顶礼。虽有熊之登具茨汉文之适河上。方之蔑如也。智者以内行外奖诸佛之深训。实慧方便大士之兼通。帝释檀那既包信解。仁王摄受远能博益。逡巡告退言归旧山。殷勤请留重违高意。犹四皓之饵术南山。二疏之散金东海。振锡离尘始称出世。眷言儒者未足为荣。窃以四明天台剡东玉岫。两谣云昂鄞南之金庭峻极于天仰扪白日。盘镇于地俯镜沧海。云霞沆瀣霏拂轻襟。虹霓鸳鸾胜承飞舄。华果竞发常迷四时。药草森罗孰分亿品。道猷往而证果兴。公赋不能申寺基本属始丰。峰名佛陇。元有定光禅师。隐显变现先居此峰。常谓弟子云。不久当有胜善知识。将领徒众俱集此山。俄而智者越江渡湖。翻然来萃忽闻钟磬声振山谷。即问光师声之所以。答云。此是犍槌集僧得住之相。颇忆曾经举手相引时不。智者即悟年至十五。稽颡礼佛恍焉如梦。见极高山临大海曲。有僧如今光师。举手接上云。汝当居此处。汝当终此焉。拜言悲喜滂沱涕泗。仍于佛陇之南寻行寺域。便见五峰围绕等耆阇之山。两溪夹泻若缙云之涧。披榛开途葺用茆茨。功德丛林常熏薝卜。忍辱墙院无劳关楗。猿啸蚿吟泉籁响杂。飞走听法驯伏轩墀。西南有永丰江派与浙源分岭东会于海。潮波往还数百里间。村人常以渔捕为业。陶渐回向焚罛废梁。垦田种果翻成富实。深信解者多作沙门。慈化所覃皆此连类。及光师无常。已后欲大修立。忽睹一僧如光师年。素语智者云。若欲造寺今未是时。三国成一。有大势力人能为起寺。寺若成国即清。当呼为国清寺。此言杳漫孰当信者。岂期符应冥契在兹。逮于我君临边岁久。孝性淳至入京省谒。旋迈江都登命舟楫。迎来镇所。使乎至彼便事装束。谓大众曰。在上意重弗敢致辞。然往而不返。因此长别语弟子云。当成就陇南下寺。其堂殿基址一依我图。侍者答云。若无师在岂能成办。重谓之曰。当有皇太子为我建造。汝等见之吾不见也。行百余里到剡东之石城寺。寺有百尺金缋石像。梁太宰南平元襄王镌创。自有灵迹。因此现疾右胁而卧。忽然风云变色。松桂森耸宛如天乐。来入房户起坐合掌。神色熙怡。顾侍者云。观音来迎不久应去。弟子智朗请曰。佛许圣贤临终说位行得。乞垂晓示方思景慕。答云。我只是五品弟子位耳。案五品即是法华三昧前方便之位。宛与思师昔语冥一。仍命笔作偈。口授遗书辞理切诣。深陈胜缘潜来密往。誓当影护。为撰净名义疏一部。俱时送来。仍索僧伽梨大衣。手自披着回身西向端坐迁神。春秋六十。旬日建斋跏趺流汗。珠团发际露泫胸间。欲示诸法本自不生今则无灭。绳床舆还佛陇。轻举有若浮空。尔时开香龛。都不异昔。驿使初讣震动于宸心。爰舍净财随申功德。邮传相望创起塔庙。寺虽本地其旧维新。琼宇绀堂凭国灵。而摸忉利鹫头狼迹。因寂默而为道场。班倕名匠竞逞钩纶。庶民子来成之不日。神明扶持欻同踊现。背高就下即嶨岳而基殿堂。仰眩俯临信玲珑而胜画缋。多宝分座俱受璎珞。天冠表刹如连梵幢。金函玉牒常敷讲肆。禅诵律仪无违师法。斯可谓头陀之极地。弥陀之净方与阿耨而常盈。同须弥之永固。暨乎重光纂历天成地平。以今大业元年九月。銮舆幸巡淮海。[目*光]瞩江南惆怅台岳。集扬州名僧。咸问之曰。智者立寺权因山名。宜各述所怀朕当详择。累日未奏。会寺僧智璪衔状而来。具条昔年光师国清之称。太史案此语。时代乃周建德之初八。表未同三方鼎峙今四十余年。圣证县符明时征应。诏付著作书之左史。仍敕皆籕篆题寺门。即遣舍人送璪并施基业。赴十一月二十四日。先师忌斋使乎集僧。跪开石室唯见空床虚帐苏苔蛛网。法侣号啕等。初灭度。公私扼掔若无瞻依。又法会千僧各有簿籍。造斋点定忽盈一人。有司再巡还满千数。及临斋受嚫复成千一。执事惊愕出没难辩。岂非先师化身来受国供。王臣返命具奏一条。当扆睟容深洞灵迹。百司拜贺四海驰声。至矣哉象法未沦。佛种常续乃圣几感。大师应变妙力难思。神图方永祥基瑞国。杂沓葳蕤焕乎斯之盛者也。昔金龙尊王赞佛功德。宝积长者献盖称扬。范武子声由在民。臧文仲言垂不朽。矧乎道树胜由师门福地。而建崇云碣表际金刚。俾命丝纶织载辞理。若夫记言记事。史官之成则散华贯华。法藏之鸿演敢重述宣乃作颂曰

  龙图画卦　　裁萌五典　　金轮拯溺
  止弘十善　　岂若我皇　　树功宏缅
  还源本净　　归途今显　　镜鉴先哲
  筌蹄何浅　　天造草昧　　日月斯升
  高山巨海　　或影或澄　　虎啸风起
  龙跃云兴　　至人几渐　　养正遵承
  谦尊本裕　　师范推膺　　只谁允矣
  具瞻克胜　　熏禅观寂　　如冬靖凝
  精义泉涌　　如春泮水　　我有匠石
  正直从绳　　我有律济　　舟楫斯凭
  虔临拳拳　　悦受兢兢　　能资万行
  混成一乘　　六反震动　　十方叹称
  同声相应　　信而有征　　至诚感神
  道合符契　　渊乎智者　　波澜靡际
  帝师既沃　　天台还憩　　于山之阿
  于川之澨　　沧溟浩瀚　　峰崖迢递
  日浴扶桑　　月穿丛桂　　上踵婺采
  傍通禹计　　素湍风激　　赤城霞曳
  仁智肥遁　　山林亏蔽　　无言不酬
  既符声响　　无德不报　　有均景象
  初卜庵萝　　归诚恋仰　　显允光师
  久要长往　　非皦若昧　　镜形如曩
  寺号国清　　灵扉潜敞　　孰意我师
  遽缘安养　　龙楼夙记　　鹤关无爽
  宸居在昔　　哀构祇园　　令终如始
  师严道尊　　揆日方画　　觇星正昏
  置槷崇趾　　削屡成垣　　岩分莲萼
  泉毖桃源　　仙窗夏冷　　禅室冬温
  玉阶驯豹　　金刹栖鹓　　风和宝铎
  空转珠幡　　百谷时秀　　万里林繁
  灵芝禅悦　　甘露天鐏　　玉趾按地
  净域惊魂　　金布贸苑　　天宫俨存
  创造之福　　胡可胜原　　轮奂洞彻
  庄严修设　　波斯融冶　　优填剞劂
  金容月满　　玉毫霜洁　　象译翻度
  龙宫披阅　　法嗣诜然　　端心障灭
  泰阶既平　　王道既清　　殊途同致
  无虑何营　　皇思睿赜　　邃达忘情
  有本空净　　空常有并　　坛戒度重
  定慧真精　　干临朗鉴　　远供凭诚
  大众香洒　　拜阙龛楹　　全身座间
  严扃网萦　　迦叶佛陇　　贤劫齐声
  饭僧数溢　　瑞我隆平　　身田雨润
  心树华荣　　现在同植　　将来共成
  有如悬镜　　反照今生　　有如圭昃
  曾不亏盈　　神力自在　　游戏香城
  菩提具足　　赫赫明明

    玉泉寺碑第九十四

        当阳县令皇甫毗撰

盖闻乾元资始三辰着象于天。坤道资生万物动形于地。皇王于是建国。贤圣所以垂文。起名教而莫同。制威仪而有别。至如画卦观爻盖取随时之象。综经织纬会通为政之辞。大礼同和大乐同节。安上治民移风易俗。斯乃生前之事略矣。可言死后问知仲尼弗语。纵使绛雪萦空玄霜拂树。饵金丹而九转。吞玉髓而千年乘云也。驾九色之玄龙游汉焉。控三山之素鹄逍遥瑀台之上。容与琳阙之间。未窥解脱之门。终趣盖缠之境。唯正觉渊冲真如妙有。不生不灭无相无言。随缘应质则假色成形。随类观音则因声示说。故有白银千尺之体。紫金丈六之身。八部般若之文四种悉檀之义。神通自在慧力无穷。因导化行开示悟入。归依者尽发菩提回向焉。普登常乐。是以猕猴建塔遂生忉利之天。野雁衔华复往弥陀之国。岂直日藏沙门孤游正道。月光童子独见如来。四生因兹度脱。六道藉此昭苏。实火宅之高车昏河之大筏。若乃周室昭王之世。影夺恒星汉朝明帝之时。光梦如日。使旋西寓化渐东都。置像南宫申心北面。自摩腾入洛。罗什游秦。名教更弘道风斯炽。经台像阁宝塔香山。丽溢岩阿绮盈都邑。岂期后魏真君之岁。后周建德之年。灵庙一除伽蓝再灭。形容废毁文字散遗。响落琼钟声沈宝铎。修禅耆旧卷其舌而不谈。护戒先贤改其形而晦影世绝调心之路。时亏汲引之途。无出世之津梁。失生民之大望。我大隋皇帝。乘干御宇握镜披图。父爱苍生君临赤县。天地同其大德。日月合其重光。鼓之以雷霆润之以风雨。除暴乱致太平。张四维朝万国。功成作乐治定制礼。正道无为区寰有截。辟泥洹之路开般若之门。宣十二分之经流四千年之法。精勤耆旧又舍俗归僧。净住初童持心秉戒。非直法轮再转法鼓还鸣。四海于是无虞。兆民同而有赖。委羽乘毛之国慕风化以来庭灵禽嘉贶之祥。应图书而萃苑。巍巍也非境智之思量。荡荡乎岂言谈而能尽。玉泉寺者基此山焉。智顗禅师之卜居也。敕旨正名著额其山。嵬崿嵯峨崎岖崱嶷。峰疑偃盖峦似覆船。巨力穷奇之象。洪崖谲诡之形。岗曲抱而成垣。水萦回而结乳。青枫动叶远照金霞。翠柳摇枝低临玉沼。猿吟白云之上。莺啼碧树之间。日月为之蔽亏。霄液由之散聚。前瞻江路却望荆岑。左带昭丘右通巴峡。禅师本姓陈氏颖川人也。少禀生知童真剃落。从师南岳蕴道天台。睿智洪才之响。非直播于江南。知机妙辩之声。固亦闻于河朔。皇帝外子太尉公晋王。性禀孝慈情包隐恻。能臣能子匡国匡家。蕴机神之智垂泛爱之心。布君子之风偃生民之草。往以伪陈纳叛受律。行师策妙指。纵威棱江海。遂克定金陵。化平铜柱。三吴雾卷。百越尘清。师乃因王利涉。王遂因师受戒。师至此而头陀。王奏闻而起寺。于是异域才情之客。慕其道而云臻。他乡炼行之僧。味其风而雨集。师乃精言导理尽意谈玄。语证禅支心开定本。幽宗博义若挹海而无穷。辩句清辞似悬河而自泻。居朋之友虽盈量而争归。处少之徒从穷崖而莫反。尔乃信心檀越积善通人。咸施一材俱投一瓦。凭兹众力事若神功。营之不日而成饰矣。经时而就。层台迥阁复殿连房。寒暑异形阴阳殊制。雕檐绣栱与危岫而争高。凿础镌基共磐岩而等固。风光出其户牖云雾生其栋梁。华炫耀于金盘气芬芳于玉树。工图相好湛若金山。匠写真容凝如满月殿起三层之柱。悬于自响之钟。堂开千叶之华。莲捧飞来之座。灯光不灭灌海踰明。刹柱俱低承幡自举。吉祥柔滑之草烂熳依庭。逆风和气之香氛氲满院。斜通洞穴直注凝泉。色似琉璃味同甘露。波投鼐鼎浪泻阶堂。饮腹消痾浇躯愈疾。石柱铜梁之状影入莲池。桃源菊浦之华香浮奈苑。可谓山类耆阇寺同离越。似龙宫而出现。疑鹿野以飞来。窃以前王凿鼎。唯论体国之功。今共刊碑永记菩提之道。余任宰属城寺居山部。文虽写意书不尽言。其词曰

  二仪开廓　　四气氛氲　　方以类聚
  物以群分　　通贤通圣　　明后明君
  随机设教　　观化垂文　　乐章既造
  礼仪方制　　定彼亲疏　　决兹疑滞
  披图辩物　　属辞明例　　唯化一生
  不论三世　　玄都玉简　　紫阙银经
  解尸遗骨　　饮液吞精　　乘龙万纪
  控鹄千龄　　终非实相　　犹是尘情
  唯有大雄　　湛然常住　　不生不灭
  无来无去　　千门妙旨　　一音演谕
  度脱众生　　涅槃双树　　梦通刘后
  感应姬王　　恒星掩耀　　满月澄光
  写形东国　　指圣西方　　慈悲愿海
  善逝津梁　　法显还晋　　摩腾入洛
  华散经台　　香流像阁　　释教郁起
  桑门盛作　　露泫珠幡　　风吟宝铎
  真君建德　　运钟灭道　　沦没四生
  毁除三宝　　我皇启圣　　德侔苍昊
  妙法更弘　　真仪再造　　陈氏僣号
  王赫斯征　　勾吴雾卷　　闽越廓清
  因逢智者　　延谒山庭　　珠生浮汉
  玉出深荆　　华峰硉屹　　石洞渊悬
  芬芳菊浦　　滴沥琼泉　　盘濄似谷
  覆岭疑船　　来仪宴坐　　触地萧然
  妙辩悉檀　　深穷般若　　缁素云会
  挹其河泻　　或施之材　　或投之瓦
  经始不日　　翻成大厦　　更起龙宫
  还开鹿野　　山连紫盖　　江抱黄牛
  西临月峡　　东接昭丘　　栴檀围绕
  琳碧环周　　春窗夏牖　　水殿山楼
  座吐芙蓉　　龛悬石镜　　白毫相好
  绀发辉映　　银燕徘徊　　锦鳞游泳
  腾猴心静　　怖鸽影定　　猗欤哲王
  命也蕃屏　　自天生德　　孝诚俱秉
  旦奭非俦　　间平讵并　　出总连辔
  入调钟鼎　　构此伽蓝　　实资力请
  魔殿[山*蹇]嵼　　须弥郁律　　倏睹劫终
  俄看烧讫　　岂如彼岸　　生死皆出
  金石不朽　　天地可毕　　镌勒岩阿
  永垂懋实

    后梁主萧琮书第九十五

远钦高风未获展侍。怃然西顾以日易年。承游止玉泉创构坊宇。名僧云会问道远集。山林佳胜有助禅悦。即事倏然风云永叹。凉暑珍啬续附承修。神足今还敢申讯谒。信驿有会方愿祗承。萧琮和南

    前陈领军蔡征书第九十六

自江东披破。弟子前预送京。不获虔礼于兹五载。丹诚恳结岂笔札所宣。山川永远无因咨述。邃师奉命爰到阙廷。天子降情君主殊遇。新故崇待南北倾心。可谓使乎使乎。仲尼是以兴叹仰。陈胜托有慰延钦。天高气清愿道体康愈。栖真千仞寂虑四禅。梁穗烟云餐悦法喜。固非世俗之徒所能称赞。征年衰事迫可以意求。弟侄儿孙随时。过日抚尘击坏用毕。余龄既达于穷通之数亦不常。以贱贫自耻。但觐奉翛然实增驰欷。伏愿珍重继复。下承脱值行人赐访存没。开皇十三年九月十七日。前陈侍中安右将军中书令领军将军南雍州大中正新丰县开国侯弟子济阳蔡征稽首和南

    长安昙暹禅师书第九十七

开皇十三年九月十三日。京师兴国寺昙暹和南。天台山禅师足下。仰惟声高道迈疑和上之来仪。德远智深想弥天之再托。言思顶礼申接足于丹诚。伫望东山恋光仪之若渴。时来寒重愿善起居。众生难调化弘劳念。仰承远游荆镇利物弘多。栖思青溪足畅怀抱。冀德光迥被用展翘诚。化导周行蒙沾胜益。愿珍道德续结只承。谨和南。率奉醍醐愿领微意

    导因寺惠岩等致书第九十八

窃以妙理冲玄。隔言象之外。应机济物。寄真俗之谈。自鹄树潜仪金棺晦迹。微言托于传授。密教假于弘通。故有五种法师四依开士。迩后连踪继迹数百年。中虽复慧炬潜辉。而法流恒泻。加以惠思硕学。并愿尽性穷源。然性不可穷。源何易尽。鹿羊之文既惑。兔马之说犹疑。若不假以大心终归永蔽。仰惟禅师盛德清高。跨众流之表。奇才内密越词人之上。虽不衣锦还乡。且见怀珠反本。属以天清地肃王道康夷。四众倾心民庶欣仰。各愿咨受咸思采听。幸以慧云之润忘秘吝于未闻。师子之音广宣扬于渴仰。暂移狼迹之步。权启灭定之门。俯就群心哀怜祈请。书云朝闻夕殒。法说一句染神必不累月经年。繁劳视听庶曾闻一实者。决了衣珠。未发菩提心并知回向。贤愚喜跃凡圣欢愉。岂不弘法栋梁含生舟楫。不任引领。谨遣十住寺臻法师归依座下。普述众心鹄望。泉涌之资侧迟洪钟之响辄以尘闻。咸怀喜跃

    荆州道俗请讲法华疏第九十九

导因寺东岩菩萨戒弟子陈子秀等稽首和南。窃以法门不二理绝言忘。应病随机假名相说。虽复常居寂灭而广示威仪。不起道场躬升自在。义谈广狭迹现浅深。普是有识津梁含生舟楫。论其汲引莫不方便为先。语其提携无非譬喻为本。宅中童孺识三车而兢出。佣赁穷子知粪秽之可除。仰惟禅师居不恻之位。怀普洽之心。道贯三空智阶百法。辄欲奉屈宣扬法华一部。展禽邵伯述小功微。尚复布政棠阴宣风柳下。况复亲承三点高修六度。必愿俯就倾诚留心。钻仰汉皇白水由昌。大风桑井可嘉无容默已。庶令贵贱上下咸识一乘。大叶小枝等蒙慈润。幸使高源凿井速见洪泉。醉卧惛迷还知昔宝。辄述众情罔知陈具。谨请。开皇十三载八月十日

    蒋山栖霞寺保恭请疏第一百

栖霞寺众保恭等和南。窃以瞻慕明德灰管屡迁。展觐以来炎凉甫隔。伏餐至法用禀教门。定水澹而无涯。词峰高而不极。至如止观方等之义。龙树马鸣之文。莫不殚其理窟究其冲妙。恭虽不敏少游讲席。窥玩南北经论法师三十余年。求其奥旨不悟。观诸法海寄在余生。所冀倾蠡犹欣饱腹。然道安之遇澄上人便称北面。慧永之逢远上首即创东林。是知得奉胜人须安胜地者也。恭虽疏薄窃钦往彦。但所居栖霞寺者。宋代明征君宅僧绍之所建主也。镌山现像疏岩敞殿。似若飞来无惭踊出。若其林泉爽丽房宇萦纡。桂岭春芳云窗昼歇。自昔高行是用游憩。故寺众齐诚请延威德。惟愿傍观曩哲爰降。彼居依经受用必垂。纳处所有园田基业。具在别条。谨共开府士柳顾言。证成斯誓。庶金刚之域与鹫岭而长存。法宝斯传等鸡山而不灭。谨疏。开皇十五年八月六日保恭等疏

    秘书监柳顾言书第一百一

弟子柳正善具成就稽首和南。暄和不审尊体起居何如。伏愿禅法喜悦。去岁经蒙一旨至今保持。奉赍十卷玄义。往仁寿宫服读八遍。粗疑略尽细阂难除。新治六卷并入文八轴。为庄染未竟。少日钻研。大王今遣使人萧通国。参承书意自当仰简。频被顾问奉答必来。伏愿夏竟便待舟楫。冀此残生尽心听受。忏悔往日懈惰昏沉。谨启

    吉藏法师书第一百二(凡三书)

吉藏启景。上至奉旨伏慰下情。薄热不审尊体何如。伏愿信后寝膳胜常。诲授无乃上损。吉藏粗蒙随众拜觐。未即伏增恋结愿珍重。今遣智照还启。不宣谨启

吉藏启景。上至奉师慈旨不胜踊跃。久愿伏膺甘露顶戴法桥。吉藏自顾慵讷不堪指授。但佛日将沈群生眼灭。若非大师弘忍何以克兴。伏愿广布慈云启发蒙滞。吉藏谨当竭愚奉禀诲诱。穷此形命远至来劫。伏愿大师密垂加授。夏亦竟即驰觐。今行遣智照咨问。谨启

吉藏启景。上未至数日之间便尔感梦。又景上至已后仍复得梦。一二智照口述。景上寻归。亦因委咨谨启

    吉藏法师请讲法华经疏第一百三

吴州。会稽县嘉祥寺吉藏稽首和南。伏闻山号崔嵬。道安登而说法。峰名匡岫慧远栖以安禅。未若兹岭宏丽接汉连霞。[泳-永+(虍-七+(一/八/八/目))]壑飞流冲天灌日。赤城丹水仙宅隩区。佛陇香罏圣果福地。复经擅美孙赋称奇。智者栖凭二十余载。禅慧门徒化流遐迩。昔同寿英彦才解通经法。净俊神正传禅业。若非道参穷学德侔补处。岂能经论洞明定慧兼照。至如周旦殁。后孔丘命世。马鸣化终龙树继后。如内外不坠信在人弘。光显大乘开发秘教。千年之与五百实复在于今日。南岳睿圣天台明哲。昔三业住持。今二尊绍系。岂止洒甘露于震旦。亦当振法鼓于天竺。生知妙悟。魏晋以来典籍风谣。实无连类。释迦教主童英发疑。卢舍法王善财访道。敢缘前迹谛想崇诚。谨共禅众一百余僧。奉请智者大师演畅法华一部。此典众圣之喉襟。诸经之关键。伏愿开佛知见耀此重昏。示真实道朗兹玄夜。庶以三千国土来禀未闻。百劫后生奉遵大义。筑场戒节析木将临。摇落山庄玄黄均野。桂岩玉蕊菊岸华荣。弥切声闻之心。颇伤缘觉之抱。吉藏仰谢前达。俯愧询求。兢惧唯深。但增战悚。谨请。开皇十七年八月二十一日

    智者遗书与临海镇将解拔国述放生池第一百四

贫道少怀静志愿屏嚣尘。微悟苦空得从闲旷。是以去西陕之旧里。将领门徒游憩天台。十有二载。但此山溪接江源连亘海际渔捕沪业交横塞水。杀戮既多煮炙无算。夭伤物命有足悲者。亦是公私去来频遭没溺。以此死亡不可称数。贫道不惟虚薄。愿言拯济。仍率励山僧货衣资什物。就土民孔玄达等买兹沪业。永作放生之池。变此鱼梁翻成法流之水。故临海内史计尚儿敬法心重。仍请讲说金光明经。至流水品。檀越羊公贺等闻斯妙句。咸舍沪业。凡五十五所。遂使水陆沾濡人虫荷泽。盖闻雨华满室。答长者之恩。明珠照夜。报隋侯之德。斯固植妙行于前修。播芳风于末代。福不唐捐善无虚失。仍以此事表白前陈。敕云此江若无乌贼珍味。宜依所请永为福池。国子祭酒徐孝克。宿植德本才地兼美。闻斯积善请树高碑。冀此洪基与岳同固。愿兹胜业将日月俱全。昔陈氏江东地不过数千里。犹若此慕善忘怀。仰惟皇帝陛下。秉金轮而御八表。握宝镜以临四民。风雨顺时马牛内向。信以道高尧舜德迈轩羲。加复躬行十善等赤子于群分。自运四弘总下生而普济。且不麑不卵着自外书。救蚁救鱼闻之内典。岂有富天下而吝惜一江源。恩洽宇内而独隔数百里。改莲华之池。兴烧煮之业。使军民恣其伤杀。水族婴其酸楚。身首分离骨肉糜溃。以贫道意度皇帝之心。岂其然乎。岂其然乎。但晋王殿下道贯今古。允文允武。二南未足比其功。多材多艺。两献无以齐其德。茂绩振于山西。英声驰于江左。管淮海之地化吴会之民。不以贫道不肖。曲垂礼接躬膺世范。谬荷人师具述事源。爰降符命在所恭承。莫敢违越。假令别有严使。的奉敕符毁所树之碑。复民沪业者。贫道即振锡披衣担簦蹑履。远游京辇诣阙上书。殒首碎身以全物命。况今上旨。总使江南收捕海族。而江溪山水不出海鱼。披省符文事不相涉。特由在斯苟欲是非。毁坏放生兴残害业。当今太平之世路不拾遗。若恣军民收罗采捕。则是夺人现财公行劫盗。若以至尊欲令军民丰沃。不许放生者。昔贫道西游。路经岳州刺史王宣武。仍结香火禀受大乘。而彼地民不事农桑。专行杀捕之业。学士昙揵请讲。遂即停留。一州五县咸舍其业。凡一千余所。以事表台降敕开许。自是岳州频降祥瑞。使君宣武旌赏倍常。至尊神智高明有感皆应。岂容为军民口味夺人善业。县尉此启恐成僻见。且江溪狭小。不及岳州一基之地。又止有杂鱼本无海族。至尊以晋王殿下有文武奇才。故遍加委任江南诸州。事无大小皆由决判。今若不得注言。王教不听者则是。是非由于县裁断。不关晋王。如此之言岂可闻于王耳。且大王亲有符旨。开许放生何容在所私行壅遏。贫道辞还幽谷。有二因缘。一为大王功德治葺旧寺。二为案行江溪修营福会。共诸檀越远建菩提。爰被存亡庄严永愿。一人有庆保盘石之基。使十千之鱼恣相忘之乐。贫道至止已久频荷。优任供给资须人功。影响每思往彼未展来游。逖听所闻颇传惠化。境有三异之德。民谣五裤之歌。餐味高风诚深随喜。但君临稍毕旋返非赊。唯希善始令终以全嘉誉。攀辕卧辙无愧昔贤。贫道反覆九思徘徊三省。北方人士寿长有福。岂非慈心少害感此妙龄。东海民庶多夭殇。渔猎所以短命。贫窭乃是世间现见。可为鉴诫者也。今若断三归之命。养五阴之身。斯则废净土之华业。起无边之重过。事既反常恐非养生之术。余州镇防。不边江海既处高原。采捕无地未闻亡身。他境带病还乡岂复。必须水族以资身命。直令采捕尚乃非宜。况有毁他放生以给。军士明府在镇清严。远近称叹一钱不纳。一犊方留哙参养鹄。卒获宝珠孔愉放龟终佩金印。檀越若不逆晋王符旨。不乖贫道之言。则是再洒法流奉宣帝道。有德必酬无善不报。玉佩雕弓不求自至。金印紫绶应念便来。今遣弟子普明。赍旧事往简。但明府总此邦之务。执一镇之兵机。有教必行。如风靡草愿以贫道此书。宣示百姓。训诲军民。使遵九言之教无为始祸。改十恶之心永符元吉。事争信人口。具不复委陈。沙门智顗白

国清百录卷第四

    智者大禅师年谱事迹

梁武帝大同四年戊午禅师一岁父姓陈。开国侯荆州华容人。母徐氏。梦香云并吞白鼠而孕。生时神光满室。目有重瞳。至七岁喜往伽蓝。僧口授普门品一遍。其余文句未闻者自能通达。父母不许数往。梁元帝承圣元年。十五岁欲出家。二亲不听。乃刻檀像礼诵一日正拜佛时。恍梦山临大海。僧居上招手。梁敬帝绍泰元年。十八岁二亲服讫。坚辞兄出家。乃依湘州果愿寺僧法绪为师。名智顗字德安。陈高祖永定元年。二十岁受具足戒。依慧旷律师精通律藏。而未受具前。曾北面依学方等。陈文帝天禧元年。二十三岁光州大苏山依思禅师。师认灵山同会。示普贤道场。二七日诵法华经。寂然大悟。陈废帝光大元年。三十岁辞师出金陵。居瓦官寺八年。讲大论说次第禅门。并法华玄义。陈宣帝太建七年。三十八岁入天台。宣帝敕留不住。初止石桥迁佛陇。次年华顶降魔。太建九年。四十岁。宣帝敕赐修禅寺。太建十三年。四十四岁。讲金光明经。渔人舍[竺-二+(一/尸/邑)]梁立放生池。次年永阳王请讲。陈少帝至德二年。四十八岁奉诏出。金陵太极殿开大论。讲仁王经。次年太子受戒。至贞明元年。五十岁于金陵光宅寺。讲法华经。章安其时方年二十七岁。始听经文。隋开皇九年。五十二岁。陈亡之荆感梦止匡山。次年隋帝敕问。五十四岁。晋王请至扬。十一月为晋王受戒方号智者。五十五岁。得往荆湘。再经匡山度夏毕。先至潭。五十六岁至荆答地恩。造玉泉寺。章安奉蒙玄义。五十七岁。于玉泉寺讲摩诃止观。五十八岁自荆下金陵。受晋王请制净名疏。五十九岁春再还天台。次年冬晋王遣书虔召。六十岁赴召至新昌石像前。端坐入灭。当开皇十七年十一月二十四日未时也。自入灭至宋淳熙十二年乙巳。得五百九十二岁矣

    题百录后序

智者道传三观。存乎一家之书。而德化两朝。章安纪诸百录。观其始立制法以肃内众。中形书疏以动王臣。后论放生以安昆虫之类。昭昭乎广大之化。粲如日星。所谓光宅天下者也。章安序云。贻示后昆。知盛德之在兹固可信矣。镂板虽已印行。而未经校勘。因将古本对证。且讹误非一。遂改证前后凡十余处。庶披览之际无壅厥意。见此题者可别讹正。苏州北禅无量寿院传天台祖教沙门净梵题

吾祖智者大禅师。实灵山再来之人也。道传三观悟自一心。恢张龙猛正宗。幽赞法华秘典。判释以五时八教。归趣以三观十乘。纵辩宣扬不立文字。章安结集留逗后缘。其如解行证入之人。不知其几千万众。诸部板刻布在诸方。唯国清百录。昨因魔火燔毁直至于今。弥历年深。所未谐圆就。今令行者昙岑遍求道俗。不惮苦辛诚心不虚遂圆部帙。庶得以广见闻。传诸永远。则可以知吾祖道大名重。皇臣化迹始终宛如。目击遂尽礼至恭敬览始末云尔。时圣宋淳熙十二年岁次乙巳结制日。白莲住山戒应谨题


海印三昧论一卷(并序)

    No. 1889

海印三昧论一卷(并序)

依大方广佛华严经

        明皛所述

若夫大道无边非隘行之能寻。至理深玄非浅智之所识。如以局情入道。道非局入。执教求理。理非执求。要以无方大行始可称道。孱空圆智迥会理矣。故请将来君子同怀寄筌之意

  归命尽十方　　法界中三宝
  我欲报佛恩　　略演契经义
  普令众生类　　得大涅槃乐
  愿慈加护念　　满我本誓愿

论曰。有大三昧。名曰海印。速令行者至不退地。用小方便获大利益。其印之内要义偈颂名陀罗尼。总持一切契经要义。普含一切诸佛功德。然陀罗尼略有二种。一法。二义。法中有三。谓体智用。所言体者。谓诸众生根本一心。是心本来自性清净。不增不减。不生不灭。旷大无边犹如虚空。总持一切世出世法。无不摄故。所言智者。谓如来地理量二智。无理不照无事不达。总持一切无边功德。无不摄故。所言用者。谓如来地应化二身。普应法界教化众生。尽未来际化用无竭。总持一切世出世间所有诸法。无不摄故。所言义者。谓摩诃衍圆教所显广大妙义。总持十方三世诸佛秘密法藏。无不摄故。如是二种陀罗尼门各摄无量尘沙法门。相容无碍互相摄入。随入一门无所不通。了达一切尘沙法门。入佛境界得无所畏。如经偈言。一中解无量。无量中解一。展转生非实。智者无所畏。如是二种陀罗尼门。乃至无量尘沙法门。悉入海印三昧之内。譬如天下所有诸水悉入大海无流不纳。海印三昧亦复如是。悉纳一切诸契经水。譬如空中日月星宿诸天宫殿。阿修罗兵及天帝释所将兵众。悉皆影现大海水中。海印三昧亦复如是。无量无边法界诸佛菩萨圣众悉现其中。陀罗尼义如颂应知。如其欲读从印中角生字为始。随印文转周回乃至涅槃为终。颂曰

刹　─　一　─　刹　─　方　　　是　─　则　　　是　─　则　─　处　─　住　─　无　─　灭　─　无　─　生

│　　　　　　　　　　　│　　　│　　　│　　　│　　　　　　　　　　　　　　　　　　　　　　　　　　　│

本　　　中　─　解　　　十　　　无　　　法　　　菩　　　处　─　烦　─　恼　─　菩　─　提　─　体　　　无

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　　　　　　　　　　　　　　　　　│　　　│

形　　　法　　　于　　　满　　　量　　　一　　　提　　　异　　　提　─　菩　─　识　─　人　　　无　　　是

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　　　　　　　　　│　　　│　　　│

亦　　　切　　　一　　　土　　　法　　　法　　　涅　　　非　　　近　　　本　─　来　　　无　　　二　　　如

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

不　　　一　　　无　　　佛　─　一　　　一　　　槃　　　槃　　　而　　　心　　　无　　　而　　　涅　　　亦

│　　　│　　　│　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

大　　　切　　　量　─　法　─　则　─　是　　　体　　　涅　　　甚　　　身　　　生　　　亲　─　槃　　　法

│　　　│　　　　　　　　　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　　　　　　　　　│

一　　　一　─　解　─　中　─　一　─　者　─　智　　　死　　　难　─　见　　　灭　─　一　─　切　─　诸

│　　　　　　　　　　　　　　　　　　　　　　　　　　　│

佛　─　国　─　容　─　十　─　法　─　界　─　而　　　生　　　槃　─　涅　─　则　─　死　─　生　─　知

                                                │　　　　　　　　　　　　　　　　　　　　　　　　　　　│

相　─　本　─　刹　─　诸　　　一　─　令　　　诸　　　念　─　一　─　念　─　未　─　曾　─　演　　　不

│　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　　　　　　　　　　　　　　　　　│　　　│

恒　　　刹　─　一　　　大　　　尘　　　不　　　世　　　一　　　诣　─　遍　─　促　─　成　　　长　　　死

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　　　　　　　　　│　　　│　　　│

如　　　方　　　切　　　旷　─　增　　　是　　　界　　　则　　　十　　　身　─　心　　　缩　　　远　　　生

│　　　│　　　│　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

故　　　十　　　尘　─　中　─　皆　─　如　　　不　　　知　　　方　　　知　　　旧　　　不　　　长　　　舍

│　　　│　　　　　　　　　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

无　　　含　─　包　─　尘　─　一　─　累　─　重　　　了　　　求　　　不　　　成　　　亦　─　劫　　　进

│　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　│　　　│　　　│　　　　　　　　　　　│

量　─　无　─　数　─　旷　─　大　─　劫　─　智　─　者　　　成　─　佛　　　佛　─　往　─　昔　─　精

  生死涅槃非异处　　烦恼菩提体无二
  涅槃亲而无人识　　菩提近而甚难见
  身心本来无生灭　　一切诸法亦如是
  无生无灭无住处　　则是菩提涅槃体
  智者一中解一切　　一切法中解于一
  无量法则是一法　　一法则是无量法
  一佛土满十方刹　　一刹本形亦不大
  一佛国容十方界　　而诸世界不重累
  一尘包含十方刹　　一切尘中皆如是
  不令一尘增旷大　　诸刹本相恒如故
  无量无数旷大劫　　智者了知则一念
  一念未曾演长远　　长劫亦不缩成促
  遍诣十方求成佛　　不知身心旧成佛
  往昔精进舍生死　　不知生死则涅槃

论曰。此法门者。能开一切菩萨慧眼。能果一切菩萨所愿。一切行者。欲生净土。当依此门念念习学。一切时中勿令间断。乘此法者。用小方便速至佛果。譬如有人乘船。入海欲度彼岸。得好顺风用小方便速达彼岸。乘此法者。行住坐卧一切时中恒入灭定。乘此法者。不久当得不碍忍地。有如是等种种利益。乃至诸佛住无数劫说不能尽。三世诸佛秘密法藏莫过于此陀罗尼颂。若有行者意欲速进无上菩提。应当先发广大妙愿。于诸众生起大慈心。于善知识生难遭想。敬重三宝破除我慢。依大乘经至心忏悔一切罪障。然后专求大善知识。咨问法要。闻说法已。系念思惟。如说修行。一切时中无间断心。若能如是不久当入陀罗尼门。如上所说海印三昧出华严经十地品中。其印像者。以义安也。其颂文者。总述一部经中要义以为颂耳。云何印道无始终者。欲显一道离三世际。前际后际不可摄故。云何印道有盘曲者。欲显一道随缘称机。应三乘行现差别故。以何义故五十六角共成印者。欲显地前四十心位及与十地等觉妙觉。如是五十二位人等皆依一道而修四摄度众生故。五十二角表其五十二种人也。余四角者。表四摄也。十信位中仰信一道四摄法故。十解位中信解一道四摄法故。十行位中信行一道四摄行故。十回向中解行俱圆而行一道四摄行故。十地位中及等觉位正证一道行四摄故。妙觉位中究竟圆证一道根原。尽未来际以四摄法化众生故。云何颂中纵横同有十四字者。欲显菩萨行虽无量种不离于十波罗蜜四摄行故。十方无边一切世界诸菩萨等。皆依此行为根本故。云何颂中有始终者。为欲安慰怯弱菩萨。佛道虽远修行不绝。终归成佛勿退行故。云何颂首及与颂末俱处中者。欲显初心所习正观不异如来正观智故。云何纵横四围循读皆失句者。欲显甚深陀罗尼义。非断常见及边见人所能知故。云何从中寻得句者。欲显甚深陀罗尼义中道正观乃能知故。云何印外更无颂者。欲显佛教虽越尘沙不离一道。一道以外更无法故。云何不释颂中义者。欲令行者于少文中多解义故。恐诸行者弃本逐末贪数文句失大益故。如经中言。宁以少闻多解义味。不愿多闻于义不了。欲验行者得利多少根机深浅行生熟故。欲令小见憍慢众生于正法中生重心故。然此深义非九种人所知境界。何等为九。一非凡夫所知境界。二非世智辨聪境界。三非分别法相境界。四非声闻缘觉境界。五非空见行者境界。六非散心多闻境界。七非边见众生境界。八非断见众生境界。九非常见众生境界。如是等辈互相嫌言。我智则胜彼智必弱。唯我独能尽解佛法。如是等辈甚可怜愍。于五尺身起长大我。将方寸意量虚空尽。亦如小儿蠡杯酌海。谓言唯我量大海尽。小见众生度量佛法亦复如是。彼等若不破除我慢。不悔本心。难可教示。设使口诵不会深理。纵使多闻唯长憍慢。徒劳无益。如经偈言。譬如贫穷人日夜数他宝。自无半钱分。多闻亦如是。有如是等种种众生。欲护彼故更不释义。恐彼恶见转加增长。永沈苦海无出期故。如经偈言。破法不信故坠于三恶道。我宁不说法。疾入于涅槃。如上所说。陀罗尼义是无边行等法界智所知境界。如经偈言。游心法界如虚空。是人乃知佛境界。以何义故存其本者。欲显正法毕竟常住三世诸佛共所依故。譬如绳墨是常法则前匠后匠共所依故。复次欲令假名菩萨舍末寻本达本原故。欲令正法常住不灭法光恒照毕竟不绝破除众生无明闇故。欲令众生世世生处佛种不断故存本也。契经要义略述如是。欲尽其原唯佛穷了。但仰信解赞扬教耳。欲发弘愿。以偈赞曰

  佛法甚广大　　量同于虚空
  我已所述义　　如一毛孔分
  所述诸功德　　普施众生类
  速登十地位　　皆共成佛果

海印三昧论一卷

局(省好)筌(现)隘(省力知)孱(妙文内里为)

永久元年癸巳八月二十日书写了　笔生助范享保六年三月以城干高山寺藏本对校


护命放生轨仪法

    No. 1901

护命放生轨仪法

        唐三藏法师义净撰

夫以怀生者。皆爱其生。上通贤智。有死者。咸畏其死。下洎昆虫。由是善逝随事而修慈。不损含识。量内身而准物。刀杖不加唯以大悲。宣扬法化。于护生处。极致殷勤。是佛弟子。理应随作。观虫滤水。是出家之要仪。见危存护。乃悲中之拯急。既知有虫。律文令作放生器者。但为西国久行。人皆共解东夏先来未识。故亦须委其仪。若不具陈。无由晓悟。其器任用铁铜瓦木。瓦即安鼻铁木准成。若拟随身将去。可用铜作。唯受二升三升。即是旧来小铜罐子。还施铜系。令穿手得过。底傍一边。须安铜钮。可受小梅指头。若乞食去时。穿在左臂。以衣掩盖。右手携钵。乞食得已。随至一家。安置饭钵。自将净绳一条。如粗箸许。随井深浅。系罐取水。滤以小罗。斟酌得足。即以绳一头穿钮。急系抬系等。系小铁钩。钩系起时。务令平稳。此并预先作了。不得临时求觅。即以小罗。覆虫罐内。徐徐放下。至水纵钩。拔绳令覆。再三下濯。方牵出井。此是乞食之仪也。或用铜碗漆碗。穿孔着系。权用亦得。若在寺者。即以常用铁罐覆之。如前安置。少有别处。底傍着铁镮。可容三指。以罐钩内中。抬起系等同前着钩。覆虫在中。放使至水。假令深井亦得为之。若别畜绳。恐成劳扰。若井深处。或可别为盆贮。或可送往河池。泻水竟时。还须涤器。斯其法也。滤罗样式。如别处言之。岂容井口之上翻罗。元无放生之器。欲似护戒。宁顾虫亡。但以如来圣教。慈悲为本。所制戒律。罪有性遮。遮则准事合经。性乃理应从重。性罪之内。杀生最初。是故智人特宜存护。若将此为轻者。更复何有重哉。若能依教作者。现在得长命果报。来世当生净土。且神州之地。四百余城。出家之人动有万计。于滤水事。存心者寡。习俗生常。见轻佛教。不可一一门到口传。冀诸行人递相教习。设使学通三藏。坐证四禅。镇想无生。澄心空理。若不护命。依教奉持。终亦不免佛所诃责。十恶初罪。谁代受之。且如见有屠儿牵羊入寺。不过数口。放作长生。众共聚看。弹指称善。宁知房内用水。日杀千生万生。既知理教不轻。宜应细罗细察。自利利物。善护善思。复有令人耕田种植。规求小利。不见大尤。水陆俱伤。杀生无数。斯之罪咎。欲如之何。直如束手泉门。任他处分。故经云。杀生之人。当堕地狱饿鬼畜生。设得为人。短命多病。呜呼此苦。谁当受之。脱有能为。善哉甚善。可谓释迦末法。共结慈念之因。弥勒初成。俱证无生之果。广如别传。此不烦云

护命放生轨仪法


花严经关脉义记

    No. 1879

花严经关脉义记

夫以三乘渐次究之者可测其津涯。一乘圆融寻之者莫知其源底。良以称性之说穷法界而遍十方。无尽之谈周刹海而该九世。重重互现本末异而参差。转转相由主伴分而交映。卷则一言无外。声闻掩视听于中延。展则尘算难知。文殊仰进推于后位。岂凡情之测非浅识之能思。但起听习数年弥增爱乐。依傍师训有少见闻故。私记为篇名为关脉义记也。今略断简此经。上下文意乃有多势不同。且以四势明之。余者准思取解。言四势者。一展转无尽势。二卷摄相无势。三卷展无碍势。四问答取之文势。第一展转无尽者。复有二门。一展一为多。二类结成本。第一展一为多者。创展取清净法界。为理智两门。即开菩提涅槃之异。又理开体用。即题中大方广三字是也。又智分因果。即题中佛花严三字是也。即总以名而贯穿得成诠表。即题中经之一字是也。然统前括后而有七字差别。合为一部经题目也。又展此题目以为第一会。于中五海等是理。十智等是智。依正两报为果。庄严童子为因。今即理智因果并彰。所以展成一会。总为所信之果会也。又展此一会为后七会。于前因中。别开信解行愿证及会信解等不同。以为六会。总为能信之因会也。以一一会信解皆有所信果故。是故通前总有七个会也。以能信等法皆托境而生非自起故。又能此信等法满已必证入法界故。有第八为所证入会也。以信等法皆证入法界方究竟故。言别开信等及会解等不同者。即从前第二会终尽第六会。通明信等五位。即总是因行造修。第七第八别明行证。即理智冥契。此就解行证趣不同。即总分为八个会也。又于证中。自分为五十五会。即第八会中。初从文殊终至末后普贤是也。以证依人显法界德故。即通前后总有六十三会也。以解行证等同时无前后故。又展一一知识会。即无尽重重会。如仙人执手令善财见不可说不可说微尘等会也。又下文云。于普门国见三千大千世界微尘等诸善知识。此等即为无尽重重会也。当如文知之。既一知识所如是重重。余亦准之。又展不可说不可说会。遍诸异类同类微尘毛道菩萨主伴重重等世界。总通本末会故。即为无极重重会也。准经结通文思之

第二类结成本者。即展前无尽重重之会。通十方彻三际尽同类异类等世界微尘等一一重重(具十)会一一说十显无尽故。即总略结此等会目为下本。有十万偈也。又展此下本。尽同类异类等世界尽十方各尽同类异类等世界遍法界尽同类异类世界微尘等刹一一重重(具十)说十表无尽及主伴重重故。总略结此说目为中本。有四十九万八千八百偈也。又展此中本。尽一切同类异类一切世界等尽一切十方尽一切同类异类世界等一切世界等一切重重(具十)及一切主伴重重据本门中一切重重(具十)本门及主伴重重说故。复总略结此说为上本。有十三千大千世界微尘数偈也。又展此上本。尽一切重重(具十)十方尽一切重重(具十)三世尽一切重(具十)同类异类世界尽一切重重(具十)微尘毛道尽一切重重(具十)本门中一切重重(具十)本门内及主伴一切重重(具十)内等重重(具十)一切转转说故。即总略结此一切一切重重(具十)说为无尽重重(具十)说为广本也。故下文云。以大海等墨须弥山聚笔。书写此经一一品乃至一一句中义味。犹不能尽。广如经说。一品既尔。余品及主伴既尔。一切品及主伴亦然。一切品及主伴既尔。余一切重重(具十)品及主伴亦然。既一切重重(具十)品及主伴既尔。一一文句味重重(具十)及主伴亦然。一一文句味及主伴既尔。即所依之处重重(具十)及主伴重重亦然。此即不可知其分齐。非言说笔墨之所能显也。此则遍无尽重重(具十)十方法界微尘毛端等一一(具十)重重及主伴无尽一切重重之极说也。若据此说。有无尽重重(具十)及主伴眷属一切重重(具十)本也。准经结文知之。故经云。若欲具足演说一句法。于阿僧祇劫不可尽等。准因陀罗喻思之。总结为普眼重重(具十)会也。如是等展转尽无极之重重(具十)说也。余本门中重重(具十)本门。及本门中重重(具十)门尽未来过去既在。并同体异体相即相入及相摄等同时重重(具十)准以知之。故经云。不可说劫犹可尽说。不可说不可尽。及果海不可说者。是此义也。是即十佛圆融之会也。然此展转尽无穷之极说者。皆从最清净法界所流。即是无差别之差别也。故论云。无不从法身流等。唯以思之。上来且据一势。就可结集及可显说。如是更有余多势及余多本。现说常说不可显其分齐及可知者。准以类知。如性起品说思之

第二卷摄相无者。复有三门。一摄广就略。二以义圆收。三摄末归本。第一摄广就略者。即总卷现说常说以为不切无尽重重(具十)之极说也。以于现说常说之中借事显发。知余不可说不可说。非笔墨所能记之。如经云。我之所演畅。如海微渧也。又卷无尽重重(具十)圆融无无极之说。以为广本。以一一文句。后皆结通重重(具十)无尽无尽(具十)一切说故。又卷广本以为上本。以文文句句皆结通尽一切同类异类重重(具十)世界等及主伴眷属一切重重(具十)无不尽故。又卷上本为中本。以会会品品之后皆遍周法界及尘道毛端一切重重(具十)无尽普结通故。又卷中本。以皆结通尽前会处重重故。又卷下本为其一会。然随其一会。皆悉具故。所言具者。一切说十。表无尽也。又总卷一会。为人法两门。即前法后人会也。又卷为心境圆证。即初从文殊会至普贤会也。又卷为七字。即经题中能诠所诠理智因果悉具足故。如前辨。又卷七为三。亦是卷三为二。亦是卷二为一。亦是卷一非一。亦是以性含万德无事不充故

第二以义圆收者。今取文势义言。通明一部总有四字。亦文义具足。何者为四。一教。谓文虽浩汗。唯一教字所收。即题中经字是也。二义。义门无量。但一缘起义所摄。即题中方广是也。三成。谓解行因果德用等。虽各成不同。据其成立。唯一成所摄。即题中佛花严等是也。四处。谓一切重重无尽同类异类重重无尽会处。唯一处所目。即会所依处也。今以总卷而言。然义唯一性。教唯一文。成唯一念。处唯一尘。何以故。一即一切故。一切即一故。经云。知一即多多即一。义味清净悉具足等。又云。一中解无量。无量中解一等故。统法师云。一言无不略尽。殊说更无异盈。此之谓也

第三摄末归本者。今案前题目。然则大之一字是一部通名。所捡果海。方广二字是果海德能。通明一部缘起作用。佛之一字能证之智。通明一部能说之人。花严之因通明一部解行圆满。又摄用归体唯理也。摄因归果唯佛也。又以法成人。人无自性则真姓也。性无自性则非性也。总以诠此义为教。教即非教也。何以故。文字性离即解脱故。果海离言不可说故。是则差别亦无差别也。论云。无不还证此法身。斯之谓也

第三展卷无碍者。先明展后明卷。初展者。开用异体。则用有殊。缘性差别。法门不同。即大方广是也。开因异果。则解行不同。彼证差别。师弟有异。即佛花严是也。即经缕缝缀诠示有殊。即一切无尽重重(具十)说也。广如前辨。准知之。二卷者。复有五门。一以位统收。二摄会从人。三以人明法。四境智圆融。五泯同果海。第一以位统收者。然此经文虽复无尽。总为三节统收。所谓解行证也。就解之中。自分为二境。即第一会中举佛依正两果劝生信乐。则案此文名为举果劝修生信分也。二解。从第二会修尽第六会。广明五位次第生解之相。则案此文名为修因契果生解分也。二。第七一会复明前五位成行之修。即会前诸解以成其行。则案此文名为托法进修成行分也。何以知者。重会普光即其事也。若不尔者。何不重会以第一第三会。以第二会是说信解之始。今既会解成行。理须从信为首。是故重会普光意在此也。亦可显诸会同时第二七日顿普宣说无前后殊。何者。以单说重说皆同第二七日也。三。第八一会复说五位依人入法证前所举之果。则案此文名为依人入证成德分也。何以得知。证前所举之果者。初既悕乐前果。以生信解。既会解成行。即证前果。是故会即前会也。若不尔者。因举前果得生信解。既会解成行。岂别证耶。今据文义相生。所以得知后会即前会也。是故总为三节。极顺经文。如上所明思之可解。第二摄会从人者。后总括以为一会。唯第一会也。何者。以第一会是前解等所依之境。至后解满即会前差别。成一圆融行德。证入前法。究竟亡言。是故第八寄人明证入法界。有斯意也。言寄人明者。即第八会中如来自入师子奋迅三昧。令诸菩萨皆入法界。是前所举之果劝令忻乐。即当前第一会也。以如来自入奋迅三昧欲令菩萨悉证入故。又始从文殊终至瞿夷。是前修因契果生解之相。即当前五个会也。以善财询问诸人。别求信解。广遍知故。后从摩耶至末后文殊。是前托法进修成行。即当第七会也。以第七会中修行已终。至后文殊授其璎珞。以显正行圆满令修福故。摩耶是一切诸佛诸佛之母。以表行成能生佛故。普贤居后。当缘起法界。以表行成德证入故。即当第八会也。以见普贤菩萨即见微尘数善知识等。第三摄人从位者。谓知识会中。又始从文殊终至瞿夷。总有四十一人。名为寄位修行相。寄前信等五位。依人求解。渐次修行也。第二初从摩耶后至德生童子等。总有十一人。名为会缘入实相。即会前五位成行契证法界也。第三弥勒一人。名为摄德成因相。即摄前行德为证入正因。与前成证不同故开二位也。第四后文殊一人。名为智照无二相。即行成究竟朗悟在怀。照前解行唯一实大智。更无无前后明昧等也。第五普贤一人。名为显因广大相。即始觉同大智现前遍周法界无处至不。普苞容入也。第四境智圆融者。复就前人中。总束为二。文殊是能证之大智。即前解行等也。二普贤是所证也也之法界。即前所信所入也。何者。以文殊当般若位。普贤当法界门也。所以者。师云。三藏言有经作如是说。又案此经中意义文势深有此意。又古尊德既判后文殊名为智照无二相。故知前诸人总是后文殊一人。故下文云。善财还经一百一十城复至文殊者。是此意也。又文云。文殊师利教我相算等法。又长者云。文殊师利忆念力故等。又下文云。善男子文殊师利是汝善知识。能令汝得生如来家。长养善根积功德聚。乃至满足大愿净诸法门。皆由文殊师利威神力等智既圆满得证法界。所以因满。普贤居后。故下文云。我于一一毛孔中现佛境界谛观察等。又云。汝且观我清净法身等。解云。既令观净法身。故知善财见普贤。即是证法界也。又束为一。谓境智冥契无有差别。是故后文殊更无身相。何故如是。以初见文殊即善财信心之始。后不见即善财智满之终。中间诸人皆是善财修行次第。以善财障尽惑除未始动念。是故反照唯是初心更无异也。后不见者有思意也。故经云。从文殊师利智慧所起等。又论云。始觉同本觉。无始觉之异。此谓之也。第五泯同果海者。谓因行圆满没果海中。离始离终圆满具德。亡言绝虑唯证相应也。如是卷展无碍同时随说为门。竟无前后。是故卷展有斯无碍难申述也。当如文思之。故经云。如是真佛子。甚深微妙义。众生欲思量。迷乱心发狂。此谓之也

第四问答取文者亦二。一问答会违。二结劝修学。第一问答会违者。问前既言摩耶会。前诸缘为其实。何得会已犹有十人不同耶。答会已而有十人者。此显缘起实德。托十以表无尽也。何者。以不离摩耶。并是摩耶之实德也。即寄前五位三世界同修至究竟也。故经云。我是一切诸佛之母。一切诸佛皆从我生等。亦可表示诸位即异镕融卷舒无碍。是故一一位即辨成佛者。意存此也。问摩耶无体。但会前诸位成身。余人亦复如然。何悉不具十耶。答但摩耶中具此十人者。即是前一一人所皆具足也。何以故。摩耶即会前诸人。总以为一身故。以一一人即是摩耶。摩耶即是一一人。故今独摩耶中具者。有斯意也。问摩耶即是前诸人。即言此具余亦具者。亦可诸人即是后摩耶。何不前具后不具。答摩耶是总。余是别。但使总具别即具。何者。别未究竟。总究竟也。若未究竟。别无可别。何得具也。是故摩耶中具者。即是余人中亦具也。问八会之中。何故升天四会皆言不起菩提树及自会而升余等。云何人中三会不言不起此而升彼耶。答此有二意。一据解。二约行。初解中复三。一近二远三总。初近者。以人中三处同在人间。据地无有异。法尔相摄此不待言。所以不言不起此而升彼也。二远者。以人天类别复悬隔不同相摄难知。所以带前而明赴后。此即缘起无碍诸会同时也。三总者。以总摄别。别在总中。升降不同。皆云不离觉树。互相融遍门自有殊。虽去彼中。而恒在此。为表生物解故。云不起此而升彼也。二就行者复二。一申义。二释防。初者。然升天等会据解托处为言。解满即行证无差。所以后二不论也。又不类天者。有斯意也。二者以信自无正值位。是故两处不言也。问上云。善财至后文殊即云智满反照。唯是初心更无异者。何以经明善财历诸位耶。答经历诸位者有二种。一者约教行布言。故有次位。节级不同。善财历位据此而论。二者约义。以大缘起法界同时具足无有次位前后等。则善财一生案此而说。今以两义合辨。然历位不离初心。一生未移多劫。经所明者具斯意也。故经云。一念即无量劫。无量劫即一念等。今若以教摄义而言。是则名为同教一乘。若以义摄教而言。是则名为别教一乘也。然善财历位不离初心。者据斯说也。问何故末后知识更无指后及结说等耶。答结会文殊因已究竟。指归后位即证入融通。见一即一切理圆。是故更无指结也。故经云。善财于普贤菩萨相好支节诸毛孔中。见不可说不可说世界海诸佛充满。一一如来以不可说不可说大菩萨众以为眷属等

第二结劝修学者。上来序经中少意。如管窥天。余势多端。莫知涯际。尽穷来劫。誓毕修行。唯愿舍身受身常生此会。如善财心念。一切世界经终火起。乃至六天悉烧尽。要当入此劫火中求法。誓铠心真实。若有信归修学速证菩提。随分见闻必成坚种。当须发大欢喜。自庆希逢也。故经云。善财汝应发大欢喜。不久当得大果报。故菩萨于无量劫修。汝今一生皆悉具得。乃至其有欲得如是法者。应如善财之所修学等。又云。过去诸佛专求菩提修习此行。于无量劫诸有为中受无量苦。犹不值遇。乃至云。得大善利。成满大愿。亲近诸佛。为佛真子。必成佛导等云云


华严策林

    No. 1872

华严策林

        右唐贤首国师述

夫华严宗旨。其义不一。究其了说。总明因果二门。因即普贤行愿。果即舍那业用。此诸界为体。缘起为用。体用全收。圆通一际。语其所以。不出缘起。以义回转。镕达有空。随智鉴用。即说多门。随体湛宗。即说一义。若论玄旨。一多不可。然以不为了一不多为了多。恒存常空常有。大况如此。粗陈梗概。今就要义。略申问答。但述大意。余属经文。庶得道君子。探其趣焉

  一征普眼　二明理事　三辨正因　四融大小　五结成坏　六通二界　七明隐显　八明因果　九达色空

    一征普眼

问眼色相依。应有其事。根尘和合。其旨非无。缘会现时。云何得不[土*象]境。云何方名普眼　私答曰五缘为因。称眼为果。若缘发现。即以缘名为眼。若以因没果中。缘皆号眼。然则全色为眼。恒见而无缘。全眼为色。恒称见而非我。非我离于情想。无缘绝于贪求。收万象于目前。全十方于眼际。是以缘义无尽。随见见而不究。物性难见思。应法法而难准。十法则眼普义通。乃见通体久自隐。隐照之遂重重。然究十方于眼际。镜空有而皎明。收万象以成身。现理事而通彻。谨对

    二明理事

问缘起事相。分齐历然。法界理性。无有所。若以存坏一。体用不巧。亦通事理。收为不二。为祛兹弊。庶皎玄宗　私对。缘起事相。必收性而方成。法界玄宗。亦依缘而现空。有有交彻。体用玄通。言事即有彻空源。谈有乃空透有表。或时双夺。纤毫之论不具。或时相成。广大之谈并见。现全收事全夺事而为理。事非别事。物具理而为事。何方空随有现理遂事彰。一际通观。万物可定者矣。谨对

    三辨正因

问今时修道入行。必应见佛求法。从因至果。函盖相依。若见三十二相为因。遂即无相可睹。若诠一空为因。后恐理事悬别。请辨其佛之因。希闻成佛之果　私对。佛以无生空寂为身。亦以法界无起为体。但证此理。佛随理以现身。但入无生。法随智以显相。相即无相。色身未足失理。无则不无。空门何得为寔。久离寂默。三世之所未审。当已去色声。六根之所罕接。然后证心内。照理成佛。亦同成静息外缘。智就法亦同就。因满即果。克发心已成正觉之基。果满即因成。得道盖自初心之本。何必全因至果。恐招所得之基全理事。将涉有性之论。谨对

    四融大小

问有大有小。相状历然。一广一陜。事物差别。若以小收大。或恐大失本形。若以大收小。亦恐小伤无质。宽隘即其不等。出入何得相容。遮却蒙云。皎斯智日　私对。大必收小方得名大。小必容大乃得小称。各无自性。大小所以相容。并不竟成。广陜以之齐纳。是知大是小大。小是大小。小无定性。终自遍于十方。大非定形。历劫皎于一世。则知小时正大芥子纳于须弥。大时正小。海水纳于毛孔。若不各坏性。出入何得不备。又以皆存本形。舒卷自然无碍。谨对

    五结成坏

问成坏之义。其势虽明。差别异陈。复乖其致。今者成时坏居何所。坏时成在何方。若异圣乃不容。若同凡又不信。请以珠玉来酬。祛兹瓦砾　私对。坏即成处坏。亦坏即成法界。空而恒有。存坏即有彻于空坏。实存即空彰于有表。然后异亦不异同。体之自皎明。迷之自蒙昧。若以性端结空有二边。若以智照来通成坏一际。谨对

    六通二界

问众生为迷。诸佛为悟。体虽是一。约用有差。若以众生通佛。诸佛合迷。若以佛通众生。众生合悟。冀拂尘镜以显大明。庶辟玄关。开为暗室　私对曰。恒以非众生为众生。亦非诸佛为诸佛。不碍约存而恒夺。不妨坏而常成。随缘具立众生之名。岂有众生可得。约体权施法身之号。宁有诸佛可求。莫不妄彻真源。居一相而恒有。真该妄末。入五道而常空。情该则二界难通智说乃一如易说。然后双非双立互成。见诸佛于众生身。观众生于佛体

    七明隐显

问隐显之义。旨趣难原。依空色以通玄。约一多而显密。若显时有隐。观色即合见空。若隐时有显。见寂应常睹动。请开法藏。此智珠　私对。此能摄即此云彼。若收此。亦此显彼隐。隐在即是显在。显时正是隐时。一坏全摄。多成此显。全收彼隐。法体而恒明。明亦非显。佛动而常寂。寂亦非隐。隐由显立。法界开乎缘起中。显由隐成。万物镜于一空之上。然见空即是见色。了妄即是了真。讵历八万。体心之首。谨对

    八明因果

问因果相依。其犹函盖。若从因获果。即果成异于因时。若即因是果。众生同于佛地。不得称为断德。兹又落常。幸旨迷方开斯正路　私对曰。因果二位。同一缘起。相因成立。义不孤兴。因彻果源。果究因末。普贤行愿。方号圆因。舍那十身。遂称满果。然则法无前后。随了处而因圆。佛虽断常。遂悟时而理现。果果非是得。因亦不亡。犹是发心方验。果究因际。菩萨已成正觉。即知因源果位相望。自招断常之失。同体一解。复招体用之识。自可缘起门中。许因相即。法界证处果异预谈

    九达色空

问缘起事。分齐差别。法界空理。离于限量。一通一碍自在之义有乖。或隐或显。融会之端莫准。欲使力齐一味义显同源。希听德音。愿开高唱　私对。色揽空成。如动波之收水。事含理就。似金器此随形。色依空立。空约色明。互夺则二义必亡。互成则两门俱现。现时即隐。故观色而常空。空时即显。故观空而恒色。色既非色。空亦非空。互有力而互无。互相成而互夺。故无生之义遂彰。由相成。故缘起之门乃现。色无自性。举体全空。空无自体。举空全色。色空无二。圆通一际。更使一通一碍。溥在相而未融。有隐解在性而方中。谨对

华严策林(终)

维时明治二十四年卯五月。南山留学之际。捡出此书于释迦文院宝库。偶接悲母四大不顺之急报。欲直下山看病。乃祈平愈于三宝奉速写毕

              南都唐招提寺末资

  五月十七日　　　求律沙门智海(五夏)


华严发菩提心章

    No. 1878

    华严发菩提心章凡例

此章别有异本。而文画多纰谬。字句颇缺脱。今以梅尾南都诸本随义参订改正。笔削非私意也。每值文有大异系之鳌头。法界义镜曰。香象大师菩提心章载法界观门以明发心相。故今章明第四表德中有五门。自第一真空观至第三周遍含容观全举彼观文耳也。又如圆超疏钞录凝然华严宗要义永超东域传灯录及高山寺藏目等皆标为贤首撰也世别有题为华严三昧章者。然其文大同此章。今谓是乃后学误以今章残编为三昧章者耶。故探玄记说十重唯识。曰上来所明约教就解而说。若就观行亦有十重。如一卷华严三昧中说云。然考世所题为三昧章者。总无其文。故知彼非其于探玄记所指者必矣

正德四年纳锦绫山曼陀罗院

华严发菩提心章

        魏国西寺沙门法藏述

  发心第一　简教第二　显过第三　表德第四

初中问曰。云何名为发菩提心。答曰。依起信论有三种心。一者直心。正念真如法故。二者深心。乐修一切诸善行故。三者大悲心。救度一切苦众生故。依此三心各曲开十门。就初直心中具有十心。一者广大心。谓誓愿观一切法悉如如故。二者甚深心。谓誓愿观真如要尽源底故。三者方便心。谓推求简择趣真方便故。四者坚固心。谓设逢极苦乐受此观心不舍离故。五者无间心。谓观此真如理尽未来际不觉其久故。六者折伏心。谓若失念烦恼暂起。即觉察折伏令尽使观心相续故。七者善巧心。谓观真理不碍随事巧修万行故。八者不二心。谓随事万行与一味真理融无二故。九者无碍心。谓理事既全融不二。还令全理之事互相即入故。十者圆明心。谓顿观法界全一全多同时显现无障无碍故。第二深心中亦具十心。一者广大心。谓于遍法界一切行门誓当修习学故。二者修行心。谓于此无边行海对缘修造故。三者究竟心。谓凡所修学要当成就乃至菩提故。四者忍苦心。谓能忍大苦修诸难行不以为难故。五者无厌足心。谓顿修多行情无厌足故。六者无疲倦心。谓于一一难行多时勇悍无疲倦故。七者常心。谓于一一行各尽未来际。念念相续恒不断故。八者不求果报心。谓修此诸行不求人天二乘果故。九者欢喜心。谓凡修诸行称本求心皆大欢喜故。十者不颠倒心。谓凡所修行皆离二乘俱绝三轮故。第三大悲心中亦具十心。一者广大心。谓于一切众生皆立誓愿。将度脱故。二者最胜心。谓度彼要当得佛果故。三者巧方便心。谓求度众生巧方便法要当成熟故。四者忍苦心。谓堪忍代彼一切众生受大苦故。五者无厌足心。谓于一一难化众生化以无量方便无厌足故。六者无疲倦心。谓化难化众生设于无量劫荷负众生苦不以为劳故。七者常心。谓于一一众生尽未来际念念无间不休息故。八者不求恩报心。谓于诸众生作此广大饶益终不希望毛端恩报故。九者欢喜心。谓令众生得安乐时。通令得转轮王乐释梵天王乃至二乘及大涅槃等乐故。十者不颠倒心。谓不见能化及所化故

第二简教者。问。众生修行为要籍受持圣教方成行耶。为要须舍教法行方成立耶。答。通辨此义略有十类众生。一者自有众生元不识教。悬舍圣言师自妄心。或随邪友违教修行以为心要。外现威仪内实朽懒。巧伪诳惑。是魔徒党。此为最恶人也。二者自有众生亦背圣教不读经典。唯以质直心随逐前巧伪人。谓为出要。勤苦修行竟无所益。此虽胜于前类犹非好人也。此上二人俱舍圣教不得义理。三者自有众生闻前二人背教为损。即便唯读圣言不解义意。莫知修行。唯以巧伪傍依圣教求名求利。违自所诵顺妄背真。此虽不舍圣言犹非好人也。四者自有众生虽受持读诵唯逐文句。不知义理不解修行。唯以直心读诵为业。虽无巧伪胜过前人犹非究竟。此上二人俱不舍圣教而不得义理也。五者自有众生读诵圣教分知解行。随力修行。多读文句少有修行。虽是好人犹未究竟。六者自有众生广寻圣教遍知解行。渐略圣言。而顺教修行。取意专修不复多读。此虽复胜前犹非究竟。七者自有众生受持圣教深会其意。亡筌得实。唯在修行不复寻言。虽舍教筌犹非究竟。八者自有众生寻教得旨。知一切法无不称性。是故于文字教法亦不待舍离。持此顺称之教则为正行。此虽不舍教而得真犹非究竟。九者自有众生常受持称性之言教。遂得于教不舍不着。恒观绝言之真理乃得于理亦不舍亦不滞。俱起二行故。经曰。圣说法圣默然者是其事也。此虽理事无碍二行俱起犹非究竟。十者自有众生寻教得真。会理教无碍常观理而不碍持教。恒诵习而不碍观空。故经曰。成就第一诚谛之语如说能行如行能说。乃至学三世诸佛无二语随顺如来一切智慧等。此则理教俱融合成一观方为究竟也

第三显过者。问。色空空色为相即耶。为不相即耶。答。有二门。一显过。二表德。第一显过中有四句。谓即亦不可。非即亦不可。俱亦不可。俱非亦不可。初中有二。谓据人及法。就人有四句。若色即空有二过失。一凡迷同圣过。以凡夫见色即是空故。二圣智同凡过。以所证真空即是凡见色故。若空即色亦有二过失。一圣应同凡见妄色故。二凡应同圣见真空故。就法四句者。若色即空还有二过失。一坏俗谛过。以青黄等色即是真空则无别俗故。二者坏真谛过。既以青黄等相为真空则别无真空故。若空即色亦有二过失。一坏真谛过。以空是青黄等则无真空故。二坏俗谛过。以真空为色则无妄色故。第二非即亦不可者。亦有二失。据人四句者。若色不即空有二失。一者凡迷不成过。以所见色非虚妄故。二凡无悟圣过。以所见妄色隔真空故。若空不即色亦有二失。一圣智不成过。以空取色外是非真空故。二圣不从凡过。以空异妄色圣自圣故。就法四句者。若色不即空亦有二失。一坏俗谛过。以色不无性则待缘不得有故。二坏真谛过。以不会色归空则无真空故。若空不即色亦有二失。一坏真谛过。以色外断空理非真故。二坏俗谛过。以空非色妄无依故。第三俱亦不可者。谓若色即空不即空。空即色不即色。亦有二种失。初据人有二失。一凡圣杂乱过。二迷悟不成过。次就法亦有二失。一二谛杂乱过。二二谛不成过。思之可见。第四俱非亦不可者。谓若色非空非不空。空非色非不色者。亦有二种失。就人有二失。一迷无悟圣期。悟不从凡过。二圣凡杂乱二位俱坏过。二据法者亦有二失。一二谛各别俱不成过。二二谛混杂失法体过。思之可见。第四表德者。自有五门。一真空观。二理事无碍观。三周偏含容观。四色空章十门止观。五理事圆融义

第一真空观法。于中略作四句十门。一会色归空观。二明空即色观。三空色无碍观。四泯绝无寄观。就初门中为四。一色不即空。以即空故。何以故。以色不即断空故。不是空也。以色举体是真空也。故云以即空故。良由即是真空故。非断空也。是故言由是空。故不是空也。二色不即空。以即空故。何以故。以青黄之相非是真空之理故云不即空。然青黄无体莫不皆空。故云即空。良以青黄无体之空非即青黄故云不即空也。三色不即空。以即空故何以故。以空中无色故不即空。会色无体故是即空。良由会色归空空中必无有色。是故由色空。故色非空也。上三句以法拣情讫。四色即是空。何以故。凡是色法必不异真空。以诸色法必无性故。是故色即是空。如色空既尔一切法亦然。思之。第二明空即色观者。于中亦作四门。一空不即色。以空即色故。何以故。断空不即是色。故云非色。真空必不异色。故云空即色。是故要由真空即色故令断空不即色也。二空不即色。以空即色故。何以故。以空理非青黄故云空不即色。然非青黄之真空必不异青黄故。是故言空即色。要由不异青黄故不即青黄。故言空即色不即色也。三空不即色。以空即色故。何以故。空是所依非能依。故不即色也。必与能依作所依。故即是色也。良由是所依故不即色。是所依故即是色。是故言由不即色故即是色也。上三句亦以法拣情讫。四空即是色。何以故。凡是真空必不异色。以是法无我理非断灭故。是故空即是色。如空色既尔一切法皆然。思之。第三色空无碍观者。谓色举体不异空。全是尽色之空故。即色不尽而空现。空举体不异色。全是尽空之色故。即空即色而空不隐也。是故菩萨观色无不见空。观空莫非见色。无障无碍为一味法。思之可见。第四泯绝无寄观者。谓此所观真空不可言即色不即色。亦不可言即空不即空。一切法皆不可。不可亦不可。此语亦不受。回绝无寄。非言所及。非解所到。是谓行境。何以故。以生心动念即乖法体失正念故。又于前四句中初二句八门皆拣情显解。第三句一门解终趣行。第四句一门正成行体。若不洞明前解无以蹑成此行。若不解此行法绝于前解无以成其正解。若守解不舍无以入兹正行。是故行由解成。行起解绝也

第二理事无碍观者。谓理事镕融存亡逆顺通有十门。一理遍于事门。谓能遍之理性无分限。所遍之事分位差别。一一事中理皆全遍。非是分遍何以故。以彼真理不可分故。是故一一纤尘皆摄无边真理无不圆足。二事遍于理门。谓能遍之事是有分限。所遍之理要无分限。此有分限之事于无分限之理全同非分同。何以故。以事无体还如理故。是故一尘不坏而遍法界也。如一尘一切法亦然。思之。此全遍门超情离见非世喻能况。如全大海。在一波中而海非小。如一小波匝于大海而波非大。同时全遍于诸波而海非异。俱时各匝于大海而波非一。又大海全遍一波时不妨举体全遍于诸波。一波全匝大海时诸波亦各全匝互不相碍。思之。问。理既全体遍一尘何故非小。既不同尘而小何得说为全体遍于一尘。又一尘全匝于理性。何故非大。若不同理而广大何得全遍于理性。既成矛盾。义极相违。答。理事相望各非一异。故得全收而不坏本位。先理望事有其四句。一真理与事非异。故真理全体在一事中。二真理与事非一。故理性恒无边际。三以非一即是非异故。无边理性全在一尘。四以非异即是非一故。一尘理性无有分限。次以事望理亦有四句者。一事法与理非异。故一尘全匝于理性。二事法与理非一。故不坏于一尘。三以非一即非异故。一小尘匝无边真理。四以非异即非一故。匝无边理而尘不大。思之。问。无边理性全遍一尘时外诸事处为有理性。为无理性。若尘外有理则非全体遍一尘。若尘外无理则非全体遍一切事。义甚相违。答。以一理性融故。多事无碍故。故得全在内而全在外无障无碍。是故各有四句。先就理四句者。一以理性全体在一切事中时不碍全体在一尘处。是故在外即在内。二以全体在一尘中时不碍全体在余事处。是故在内即在外。三以无二之性各全在一切中故。是故亦在内亦在外。四以无二之性非一切故。是故非内非外。前三句明与一切法非异。此之一句明与一切法非一。良为非一非异故内外无碍。次就事四句者。一一事全匝于理时不碍一切事法亦全匝。是故在内即在外。二一切事法各匝于理时不碍一尘亦全匝。是故在外即在内。三以诸事法同时各匝故。是故全在内亦全在外无有障碍。四以诸事法各不坏故。彼此相望非内亦非外。思之。三依理成事门。谓事无别体。要因真理而得成立。以诸缘起皆无自性故由无性理事方成。故如波揽水以成动。水望于波能成立故。依如来藏得有诸法。当知亦尔。思之。四事能显理门。谓由事揽理故则事虚而理实。以事虚故全事中之理挺然露现。犹如波相虚令水体露现。当知此中道理亦尔。思之。五以理夺事门。谓事既揽理成。遂令事相皆尽。唯一真理平等显现。以离真理外无片事可得故。如水夺波波无不尽。此则水存已坏波令尽。六事能隐理门。谓真理随缘成诸事法。然此事法既违于理。遂令事显理不现也。如水成波动显静隐。经云。法身流转五道名曰众生。故众生现时法身不现也。七真理即事门。谓凡是真理必非事外。以是法无我理故。事必依理。理虚无体。是故此理举体皆事方为真理。如水即波无动而非湿。故即水是波。思之。八事法即理门。谓缘起事法必无自性。无自性故举体即真。故说众生即如不待灭也。以波动相举体即水故无异相也。九真理非事门。谓即事之理而非是事。以真妄异故。实非虚故。所依非能依故。如即波之水非波。以动湿异故。十事法非理门。谓全理之事事恒非理。性相异故。能依非所依故。是故举体全理而事相宛然。如全水之波波恒非水。以动义非湿故。此上十义同一缘起。约理望事则有成有坏。有即有离。事望于理有显有隐。有一有异。逆顺自在无障无碍同时顿起。深思令观明现。是谓理事圆融无碍观也

第三周遍含容观者。谓事如理融遍摄无碍交参自在。略辨十门。一理如事门。谓事法既虚相无不尽。理性真实体无不现。此则事无别事。即全理为事。是故菩萨虽复看事即是观理。然说此事为不即理。二事如理门。谓诸事法与理非异。故事随理而圆遍。遂令一尘普遍法界。法界全体遍诸法时此一微尘亦如理性。全在一切法中如一微尘。一切事法亦尔。三事含理事无碍门。谓诸事法与理非一。故存本一事而能广容。如一微尘其相不大而能容摄无边法界。由刹等诸法既不离法界。是故俱在一尘中现。如一尘一切法亦尔。此事理融通非一非异。故总有四句。一一中一。二一切中一。三一中一切。四一切中一切。各有所由。思之。四通局无碍门。谓诸事法与理非一。即非异。故令此事法不离一处。即全遍十方一切尘内。由非异即非一故。全遍十方而不动一位。即远即近即遍即住无障无碍。五广陜无碍门。谓诸事法与理非一即非异。故不坏一尘而能广容十方刹海。由非异即非一故广容十方法界。而微尘不大。是则一尘之事即广即陜即大即小无障无碍。六遍容无碍门。谓此一尘望于一切由普遍即是广容。故遍在一切中时即复还摄彼一切法全住自一中。又由广容即是普遍故令此一尘还即遍在自内一切差别法中。是故此一尘自遍他时即他遍自。能容能入同时遍摄无碍。思之。七摄入无碍门。谓彼一切望于一法。以入他即是摄他故一切全入一中之时即令彼一还复在自一切之内同时无碍。又由摄他即是入他故一法全在一切中时还令一切恒在一内同时无碍。思之。八交涉无碍门。谓一法望一切有摄有入通有四句。谓一摄一切一入一切。一切摄一一切入一。一摄一法一入一法。一切摄一切一切入一切。同时交参无碍。九相在无碍门。谓一切望一亦有入有摄。亦有四句。谓摄一入一。摄一切入一。摄一入一切。摄一切入一切。同时交参无障无碍。十普融无碍门。谓一切及一普皆同时更互相望一一具前两重四句。普融无碍准前思之。令圆明显现称行境界无障无碍。深思之令现在前也

第四色空章十门止观者。第一会相归性门。于中有二种。一于所缘境会事归理。二于能缘心摄将入正也。第二依理起事门者。亦有二种。一者所归理非断空。故不碍事相宛然。二者所入止不滞寂。故复有随事起修妙觉观。第三理事无碍门者。亦有二种。一由习前理事能通交彻故今无碍也。二双现前故遂使止观同于一念顿照故。第四理事双绝门者。由事理双观互相形夺故遂使而双俱尽非理非事寂然双绝。是故令止观双泯迥然无寄也。第五心境融通门者。即彼绝理事之无碍境与彼泯止观之无碍心。二而不二故不碍心境。而冥然一味。不二而二故不坏一味。而心境两分也。第六事事相在门者。由理带诸事全遍一事。是故以即止之观于一事中现一切法。而心无散动。如一事一切亦尔。第七彼此相是门者。由诸事悉不异于理理复不异于事。即是一切而念不乱。如一事一切亦尔。第八即入无碍门者。由交参非一与相含非异体无二故。是故以止观无二之智顿现。即入二门同一法界即心无散动也。第九帝网重现门者。由于一事中具一切。复各具一切。如是重重不可穷尽。如一事既尔余一切事亦然。以止观心境不异之目顿现一切。各各重重悉无穷尽。普眼所瞩朗然现前而无分别。亦无散动也。第十主伴圆备门者。菩萨以普门之智顿照于此普门法界。然举一为主一切为伴。主伴伴主皆悉无尽。不可称说。菩萨三昧海门皆悉安立自在无碍。然无异念也

第五理事圆融义者。亦有十门。第一理事俱融门。事虚理实相摄全收融成十义。一缘起事法以虚空无性故举体全理也。二真性理法以真实故不碍举体全事也。三由前二义不相离故理事俱存。四由二义相夺故理事双绝也。五事全理而事不坏。六理全事而理不失也。七二俱存而俱不立。八俱亡而俱不泯。九前八相顺而俱现。十皆各相夺而不泯。并会意思之

第二理法隐显门。理性随事隐显融通亦有十义。一以理全事故理隐也。二事全理故理显也。三以前二不相离故隐显俱立也。四以二义相夺故非隐显。五以全事而不自失故即隐常显也。六以事尽而不泯他即显常隐也。七此二不相离故即俱隐俱显也。八相夺二亡故俱非隐现也。九由前八义同一理性不相碍故同时俱显也。十同时相夺义无不尽泯。同一味亦非一也。深思可见。又单隐单显各有十义。及俱存俱泯十义思惟可知

第三事法存泯门。事相随理存亡自在亦融成十义。一以事全理故事泯也。二以理全事故事存也。三以前二不相离故亦存亦泯。四以二相夺故非存非泯也。五以举体全理事方成故即泯而存也。六以事举体全成理无不荡尽故即存而泯也。七以二义相顺故即泯俱存。八相夺故即存即泯俱泯也。九以前八义同一事法存亡自在无碍俱现故也。十以同时相夺义故无不尽。圆融迥超出情表。亦深思可见。单存单泯等十义准前思之

第四事事相在门。诸法缘起力用相收亦有十义。一众缘起法。于中若无一缘余一切缘全不成故。是故即一缘有力能摄一切。余并无力摄在一中。即一现多隐也。二以多唯一故。是故即多缘有力而能收一。一缘无力摄在多中。即多现一隐也。三由前二义不相离故无碍俱现也。四以各相形夺无不尽故即非隐非现也。五由有力摄他时必无力入他故现即隐也。六无力入他时必有力摄他。故隐即现也。七俱摄无不俱入。故隐显俱现也。八俱摄俱入必不俱。故隐显斯绝也。九以前八义同一缘起故自在俱现前也。十各相形夺超然无寄。圆融绝虑也。亦深思会意可以准知。又单摄单收入等十义准前思之

第五一事隐现门。一事望多有摄有入。隐显自在亦有十义。一由摄多故一现也。二由一入多故一隐也。三以摄入同时一法故亦隐亦显也。四全摄相夺各尽故非隐非现也。五由一能摄多方能入于多。是即现常隐也。六由入多故方能摄多。是即隐常现。七由具前六义方为一。故俱隐俱现也。八二义同一相夺俱尽。故非隐非现也。九合前八义同在一法。无碍顿现前。十由前诸义各相夺尽泯然无寄迥超言虑即俱泯也。并各去情如理思之。又如摄入具隐显有此十义。当知隐现具摄入亦有十义。准思之

第六多事隐现门。多事望一有摄有入。隐显自在亦有十义。一由多摄一。故多显也。二由多入一。故多隐也。三以显入俱现故亦隐亦现也。四摄入相夺故俱非也。五以多能摄一方能入一即显常隐。六以多能入一方能摄一。故即隐常显也。七以具前二义方为多故即隐即现俱现也。八同体二义必相夺尽。即隐显非也。九合前八义同时顿现相现前也。十以前法义各相形夺泯然超绝。准前思之。又隐显具摄入十义同前思推

第七事事相是门。缘起事法展转相成体互相无彼此相。是亦有十义。一于大缘起中若无一缘起非直所起不彼能起。缘体亦不成。是故一缘是能成为有义。多缘所成无体。是空义。是即多归于一。故一存多泯也。二多亦为一。故多为能成。是有义。一为所成。是空义。是即一归于多。故存一泯。三两门二义并不相离故即存亡俱现。四形夺俱尽故即存亡俱泯也。五一为能成必有所成。故是则摄多同一之有。即是废自同他之空也。六多为能成必有所成。故亦摄废同前。七一多各二不相离。故无碍俱现也。八摄废同体定不得。故即俱非也。九一多缘起随义成立。故则相是存亡俱存现前。十能所存亡空有俱尽。故泯然超绝也。深思可知

第八一多存泯门。然一望多有摄他废自。相是存泯亦有十义。一此法有摄他同己。故自存也。二废己同他。故自泯也。三收废俱现。故亦存亦泯也。四以二义全夺故俱非也。五非尽己同他。无己尽他同己。是故即泯常存也。六反上句。故即存常泯也。七二义不相离。故存即泯泯即存俱现也。八相夺全尽故存泯泯存俱非也。九合前八义一事法不相障碍。俱现前也。十法义同体相夺俱尽故超然绝虑也。思之可见

第九多事存泯门。然多望一既摄他废自。相是存亡亦有十义。一以多有摄一同己故多存也。二以多有废自同一故多泯也。三以前二义不相离故存泯双现。四形夺俱尽故双非也。五以非不摄一同多无以废多同。一是故存即泯也。六非不同一。无以摄一故泯即存也。七由存即泯故有泯。由泯即存故有存。二义不相离故存泯泯存俱现前也。八由存无不泯故非存。由泯无不存故非泯。二义形夺两亡故俱非也。九由八义同位相顺法体方立。是故圆通无碍俱现前也。十由前诸义各互相夺定取不得。是故无不超绝。挺然无寄唯证相应也。会意思之

第十圆融具德门。然上法门并同大缘起无障碍圆明自在。亦有十义。一诸门融合圆明顿现具足一功。二随举一门亦具一切。三随举一义亦具一切。四随举一句亦具一切。五以此圆融俱总相。是故融摄一切。六俱是别相。莫不皆是所摄一切。七俱是同相能所摄义齐均故。八俱是异相。义各别不离故。九俱是成相。缘起义门正立俱现故。十俱是坏相。缘起无作同一味故。然此具德门中一法法尔性具善恶。故经曰。于一微尘中各示那由他无数亿诸佛于中而说法。于一微尘中现无量佛国须弥金刚围世间不迫作。于一微尘中现有三恶道天人阿修罗各各受业报。如斯并是实事非变化作。是法性实德法尔如此也。如上之义去情深思可知。然此十门同时相应为一缘起。就初门中有十义圆融。随一各具余一切义。如初门既尔余理法隐显等九门亦然。但随门异耳。是故一一门中各有十百千等。思之可见．又此上法义中各有解行境。会意思之。此则略辨理事圆融。若能熟思便法理现前。则华严义旨由此少闻耳

华严发菩提心章(终)


华严法界玄镜

    No. 1883

华严法界玄镜卷上

        唐清凉山大华严寺沙门澄观述

余覃思大经薄修此观。罗其旨趣已在疏文。恐堕业于深经。少赞演兹玄要。精诚之者时一发扬。数子恳求叩余一阐。咸言注想访友寻源。或学或传遍求众释。积岁疑滞今方焕焉。夕惕勤勤愿释深旨。顾以西垂之岁。风烛难期。恐妙观之沦湑。使枝辞之乱辙。乃顺诚请略析幽微。名法界玄镜。冀将来道友。见古贤之深衷矣

观曰。修大方广佛华严法界观门。略有三重。终南山释法顺俗姓杜氏

释曰。大等六字所依之经。略无经字。法界观下能依之观。今先略释经名。大方广者。一切如来所证法也。佛华严者。契合法界能证人也。法分体相用。人有因果。大者体大也。则深法界。诸佛众生之心体也。旷包如空湛寂常住强称为大。故经云。法性遍在一切处。一切众生及国土三世悉在无有余。亦无形相而可得。即大义也。方广者。相用周遍即体之相。相德之法无边即相之用。业用广而无尽。三无障碍举一全收。圣智所缘为所证之法界也。佛者果也。万德圆明。华喻因也。众行荣曜。严通能所。而有二重。一华因能严。佛果所严。以十度因成十身果。无行不备。无德不圆。二华为能严。大方广者则所严也。严体相用成佛三德。称体而严显真常德。如相而严辩修成德。依用修严成大用德。遍严如德成德无边之华严也。故一总题有体相用。人有因果。人法双题。法喻齐举。一经三大皆大方广。五周因果并佛华严。一题七字各有十义。今当略释。大十义者。则七字皆大。一大者体大。法界常遍故。二方者相大。性德无际故。三广者用大。称体用周故。四佛者果大。十身皆悉遍法界故。五华者因大。普贤行愿自体遍故。六严者智大。佛智如空能为严故。七经者教大。竭海墨不能书一句故。八者义大。上六字所证皆称性故。九者境大。总斯七字普以众生为所缘故。十者业大。以斯教旨横遍竖穷无休息故。具十无尽故称大也。方广十义者。如体之相称体之用。即十方法十大用也。佛十义者。一大者法身。佛以法为身。佛身充满于法界故。二方者。智身智如法故。三广者。具于二身。一者化身。一身普周为无量故。二者意生身。一多随意无不周故。佛者含五六身。一菩提身。觉树道成故。二者威势身。初成正觉映菩萨故。华者。含七八身。七福德身。三世所行众福。大海因不可尽故。八者愿身。毗卢愿因周法界故。严者。第九相好庄严身。十莲华藏相好严故。经者。第十力持身。舍利圆音声教无尽故。则经七字皆成佛也。华严十义者。以十度华严。于十身为严不同即十严故。略无经字。十义亦略。是摄是贯是常是法。并可知也。无尽教海不出七字。故依此教以成观门。修法界观门略有三重者。略标纲要。修之一字总贯一题止观。熏修习学造诣也。言法界者。一经之玄宗。总以缘起法界不思议为宗故。然法界之相要唯有三。然总具四种。一事法界。二理法界。三理事无碍法界。四事事无碍法界。今是后三其事法界历别难陈。一一事相。皆可成观故略不明。总为三观所依体。其事略有十对。一教义。二理事。三境智。四行位。五因果。六依正。七体用。八人法。九逆顺。十感应。随一一事皆为三观所依之正体。其制作人名德行因缘。具如传记

观曰。真空观第一。理事无碍观第二。周遍含容观第三

释曰。此列三名。真空则理法界二如本名。三则事事无碍法界。言真空者。非断灭空。非离色空。即有明空。亦无空相。故名真空。如文具之。二理事无碍者。理无形相全在相中。互夺存亡故云无碍。亦如文具。三周遍含容者。事本相碍大小等殊。理本包遍如空无碍。以理融事全事如理。乃至尘毛皆具包遍。此二相望成于十门亦如下说。然事法名界。界则分义。无尽差别之分齐。故理法名界。界即性义。无尽事法同一性故。无碍法界具性分义。不坏事理而无碍。故第四法界亦具二义。性融于事。一一事法不坏其相。如性融通重重无尽故

观曰。第一真空观法。于中略作四句十门

释曰。此标章也。前二各四。加第三四故为十门

观曰。一会色归空观。二明空即色观。三空色无碍观。四泯绝无寄观

释曰。此列名也

观曰。就初门中为四。一色不即空。以即空故。何以故。以色不即断空故。不是空也。以色举体是真空也。故云以即空故。良由即是真空故非断空也。是故言由是空故不是空也

释曰。四观皆有三段。谓标释结。然准下文前三以法拣情。第四正显法理拣情。三句标名则同释义则异。今先总明三句所拣。所拣有三。一拣即离。二拣乱意。三拣形显。初中就通相说三句皆拣。即离从多分说。初句明空不离色。以拣离色。次句明空不即色。以拣太即。第三句双明不即不离。拣具即离。由拣三情故。第四句显其正理。第二拣乱意者。谓宝性论。明地前菩萨有三种空乱意。以不了知真如来藏。生死涅槃二际平等执三种空。一谓断灭故空。初句拣之。二取色外空。第三句拣之。三者谓空为有。第二句拣之。既拣三种不正之空故。第四句说真空也。第三拣形显者。有云。第一句形色体空非断空。第二句显色无体自性空。第三句空无形显一体空。第四句色空不二俱空空。解曰。此第三义乍观有理。以见第二有青黄言。谓为显色。第一第三无青黄言。便为形色故。为此释细详有违。何者一三。何以不言形色长短等耶。第二何以遍言显色耶。何以形色拣非断灭显色。不得拣断灭耶。第二显色何以得言青黄之相。非即真空之理形色。何以不得言长短方圆非真空耶。故第三释非为惬。当但拣前二足显真空。而文第二遍言青黄非真空者。显色明相。相显著故。又形色是假。显色是实。实色即空。例假形色亦即空矣。是知三句皆含形显二皆即空。次正释文。今初。第一句有三。初标。次何以下释。此拣离色明空及断灭空。言离色者。空在色外。色外复二。一对色明空。如墙处不空墙外是空。此第三句拣二灭色明空。谓如穿井除土出空要须灭色。今正拣此。故中论云。先有而后无。是即为断灭。然外道二乘皆有断灭。外道断灭归于太虚。二乘断灭归于涅槃。故肇公云。大幻莫若于有身。故灭身以归无劳。勤莫先于有智。故绝智以沦虚。又云。智为杂毒。形为桎梏。故灰身灭智拨丧无余。若谓入灭同于太虚全同外道。故楞伽云。若心体灭不异外道断见戏论故。今文云不即断空。次以色举体下。释上以即空。故三良由下结成。于中先约义结。由即真空故非断灭。后是故下。结成标名

观曰。二色不即空。以即空故。何以故。以青黄之相。非是真空之理故云不即空。然青黄无体。莫不皆空故云即空。良以青黄无体之空非即青黄。故云不即空也

释曰。亦标释结。释中拣二妄情。一拣太即。以闻色空不知性空。便执色相以为真空。故须拣之。故云青黄之相非是真空之理。此唯拣凡也。小不计色为即空故。次然青黄下。明亦非离相有性。要即青黄无体为真空耳。由此义故则似双拣。亦拣小乘。然是举法双拣情。后明不离是举法耳。二亦用上文以拣乱意。三种空中以空为有。彼谓别有一物是于空体。故今拣之。故十地经云。有不二不尽此一句经。拣三乱意空。以有拣断灭空。以不二拣异色明空。以不尽拣空为有。不谓有体尽灭。今当不尽。谓空若是物则有尽灭。若有尽灭则有生起。今法空相不生不灭。岂有有耶。故般若云。是诸法空相不生不灭等。又青黄之相尚非真空。要须无性。岂得以空而为有耶。三良以下结成。举其无体之空。结非色相。明空非有岂得色耶

观曰。三色不即空以即空故。何以故。以空中无色故不即空。会色无体故是即空。良由会色归空。空中必无有色。是故由色空故色非空也。上三句以法拣情讫

释曰。此中文二。先释当句。后结前三。前中亦三。初标。次释。释中先双拣即离。以空中无色故色不即空。以离色无礼故空不离色。不即不离方为真空。二拣乱意异色明空。彼执色外有空与色为异。如前对色明空。今明空中尚无有色。何得有空与色相对。又会色无体故说即空。岂于色外有空对色。古人云。色去不留空。空非有边住也。三良由下。结成上义。以下即空结上不即空也。特由会色为空。安得空中有色。二上三下总结三门

观曰。四色即是空。何以故。凡是色法必不异真空。以诸色法必无性故。是故色即是故。如色空既尔。一切法亦然思之

释曰。此中有二。先正显真空之义后结例诸法。前中亦三。初标。次释。以色从缘必无性故者。依他无性即真空圆成。三是故下结。既非灭色异色。不即不离故即真空。空非色相无遍计矣。缘生无性即依他无性。无性真理即是圆成。故此真空该彻性相。二如色空既尔下。结例诸法。上之四门但明色空。色即法相之首。五蕴之初故。诸经论凡说一义。皆先约色故。大般若等。从色已上种智已还八十余科。皆将色例。今此亦尔例一切法。若略收法不出上之十对所依体事无不即空。皆须以法拣情。显即事归理

观曰。第二明空即色观。于中亦作四门

释曰。此总标也。然此四门总相但翻上四。亦前三句以法拣情。第四句正显法理。就拣情中。翻前色空义则大同。取文小异。亦标语则同。释义有别。今先总拣。亦有三义。一拣即离。二拣乱意。三拣形显。今初第一句明真空不离前色。第二句明真空非即色相。第三句明真空双非即色离色。第二拣三乱意者。第一句明断空非是实色。第二句明相有非真空。即拣相有。第三句明所依非能依。即拣能依。其第三义拣形显者。有云。第一句明非断空不碍形色。第二句明自性空不碍显色。第三句明一体空俱不碍形显。第四句明俱空空不碍二空色。解曰。前会色归空观。第三拣义既违正理。今虽列之以对前文亦不取也。次正释文四句亦各有三。后二复加有二

观曰。一空不即色。以空即色故。何以故。断空不即是色。故云非色。真空必不异色。故云即色。要由真空即色。故令断空不即色也

释曰。此门亦三。初标二释。释上二句。初句明断空非真色。对前色即空中实色非断空。下句明真空不异色。对前不离色明空。虽含即离。下句则是举正上句是所拣情情谓离色。二拣乱意者。拣断空非实色。对前会色归空观。实色非断空。三要由真空下。结成以下句举正结上句。是所拣情

观曰。二空不即色。以空即色故。何以故。以空理非青黄故。云空不即色。然非青黄之真空。必不异青黄故。是故言空即色。要由不异青黄故。不即青黄故言空即色不即色也

释曰。此亦有三。初标。释中先拣即离。明真空非即色相。云空不即色。正拣太即。对前会色归空中。色相非真空。后然非青黄之理。必不异青黄者。明不即色之空亦非全在色外对前亦非离相有性。二拣乱意者。拣谓空为有。既空理非青黄岂是有耶。对前真空不是相有。三要由下结。举不异之正结前太即之情

观曰。三空不即色以空即色故。何以故。空是所依非能依故。不即色也。必与能依作所依故。即是色也。良由是所依故不即色。是所依故即是色。是故言由不即色故即是色也。上三句亦以法拣情讫

释曰。就文亦二。先释此句。后结上三句。前中亦三。初标。释中双拣即离可知。但前约空中无色拣。此约能依非所依拣。次下当知。然正反前应云色中无空。故今不云尔者。空中无色有理有文。色中无空文理俱绝。以空中无色。由事即理。理绝相故色必有空。无空之色非实故。故不反上。别就能所依以释其义。二拣乱意者。唯取下句必与能依为所依。故拣于异空之色。对前异色明空。三良由下结。以一所依双结不即不离。意云。既是所依之空。必非能依之色。故云不即色。二既是色之所依。非余所依故不离色也。结离乱意者。既必与能依之色而为所依。明色非空外。对前空非色外也。二上三句下。总结三门义如前说

观曰。四空即是色。何以故。凡是真空必不异色。以是法无我理非断灭故。是故空即是色。如空色既尔。一切法皆然思之

释曰。此门亦二。先释第四。后结例诸法。今初亦三。初标。二释。言以是法无我理等者。出所以也。无我即空以是法空。即法无我故空是色。三是故空即是色者。结此门也。二如空色下结。例举上四门。空即是色。则例此空是一切法。况不是十对所依耶

观曰。第三色空无碍观者。谓色举体不异空。全是尽色之空故。即色不尽而空现。空举体不异色。全是尽空之色故。即空即色而空不隐也。是故菩萨观色无不见空。观空莫非见色。无障无碍为一味法。思之可见

释曰。此观有三。谓标释结。二谓色下释。释相云。全是尽色之空者。有本无尽色之三字。但云全是空故耳。而释义亦通。以不对下文理非全现故。今依有本释。然色是有中之别称。通是空有二门耳。空有各有二义。空二义者。谓空非空。有二义者。谓有非有。空中言空者。以空必尽有故。言非空者亦无空相故。又不碍有故。有中言有者。有必尽空故。非有者有相离故。又不碍空故。今明色空无碍中。初明色不碍空。取空上尽色之义。次明空不碍色。取色上尽空之义。其不相碍即是举体全是之义。其离空有相义。在第四泯绝门中。然今文中色空之上各有三句。皆初句标无碍。下句出无碍相。色中出相。言色不尽而空现者。以色不碍空故色不尽也。即是尽色之空故而空现也。空中出相。云即空即色而空不隐者。以空不碍色故空即色也。而是尽色之空故空不隐也。若总相言但色举体。即空即色不尽。以即空故空便现也。空上亦然。以空举体为色故。空即色既即是空。空不隐也。若依此释前无三字义理亦通。则应后句减却尽空之三字。今依有本。三是故下结成无碍。亦是前明所观。此正明能观故。云菩萨见色等

观曰。第四泯绝无寄观者。谓此所观真空。不可言即色不即色。亦不可言即空不即空。一切法皆不可。不可亦不可。此语亦不受。迥绝无寄。非言所及。非解所到。是谓行境。何以故。以生心动念。即乖法体失正念故

释曰。此第四观大分为二。先正释第四。后对前三观会释成总。今即初也。文中三。初标名。二谓此下释相。三何以下征结。此中大意。但拂迹现圆。若细释者。然色空相望乃有多义。一融。二谛义。初会色归空。明俗即故真。二明空即色。显真即是俗。三色空无碍明二谛双现。四泯绝无寄明二谛俱泯。若约三谛。初即真谛。二即俗谛。后一即中道第一义谛。若约三观初即空观。二即假观。三四即中道观。三即双照明中。四即双遮明中。虽有三观意。明三观融通为真空耳。二者色空相望总有四句。取文小异。初会色归空观中四句。前三句明色不异空。第四句明色即是空。第二明空即色观中四句。前三句明空不异色第四句明空即是色。第三观明但合前二今第四句。拂四句相。现真空相不生不灭。乃至无智亦无得真空观备矣。若约三观。就心经意。色不异空明俗不异真。空不异色明真不异俗。色空相即明是中道。即上四句为空假中之三观也。与今义同。取文小异耳。三者色空相望总有三义。一相成义。二无碍义。三相害义。广如第二理事无碍观中。今文含有三。前二相即亦相成义。第三色空无碍观。正明无碍义。今第四观。即相害义。相害俱泯故。虽有此三意。俱显于真空义耳。若别消文者。不可言即色不即色者。拂前第二。明空即色观。不可言即色者。正拂第四句。不可言不即色者。亦拂前三句。以空非空故。无可言即色不即色。又理本绝言故。约观即心冥真极故。方成妙色观耳。次云亦不可言即空不即空者。拂第一会色归空观。不可言即空。正拂第四句。不可言不即空。亦拂前三句。以色亦即非色。无可言即空不即空。故即事同理故。理本绝言故。心冥真极无心即故。方成即空观耳。又上会色归空无增益谤。明意即色无损减谤。色空无碍无双。非戏论谤。今无可相即。无相违谤。四谤既无。百非斯绝故迥绝无寄。又云。一切法皆不可者结例总拂。言结例者。非独色法成其三观。并皆拂之。受想行识万化之法皆同前色。言总拂者。总拂前三会色归空观等皆不可也。亦无四句可绝。三观可拂故。不可亦不可。言此语亦不受者。若受不可说言是则有受。有受则有念。有念者。皆是心言之迹故。迥绝无寄二边既离。中道不存心境两亡。亡绝无寄般若现矣。若生心动念皆不会理。言语道断故言不及。心行处灭故解不到。言是谓行境者。结成上行。然有二意。一者上是行家之境。今心与境冥。智与神会。亡言虚怀。冥心遗智。方诣兹境。明唯行能到非解境故。二者即上心智契合即是真行。行即是境行分齐故。三何以下反释成行

观曰。又前四句中。初二句八门皆拣情显解。第三句一门解终趣行。此第四句一门正成行体。若不洞明前解。无以蹑成此行。若不解此行法绝于前解无以成其正解。若守解不舍。无以入兹正行。是故行由解成。行起解绝也

释曰。此即第二总结四门。然上第四门唯结当门成行。今总结四门。然云上二句八门者。则句大门小前总标中亦云四句十门。皆句大门小。上结中云上三句以法拣情。此第四句一门是则门句互通。应合门大句小。义既互通此随文释。于中三句。初正分解行二。若不洞明下。反显相资。如目足相资。于中初以解成行。次若不解下。绝解成解。后若守下。舍解成行。三是故下。结成二相。总成真空绝相观也。则内外并冥。缘观俱寂也

观曰。理事无碍观第二

释曰。即理事无碍法界也

观曰。但理事镕融存亡逆顺通有十门

释曰。此观文三。初总标。二别释。三结劝。今则初也。即总显观名。具为十门。本就前色空观中。亦即事理不得此名者。有四义故。一虽有色事为成空理。色空无碍为真空故。二理但明空。未显真如之妙有故。三泯绝无寄。亡事理故。四不广显无碍之相。无为而为无相而相。诸事与理炳现无碍双融相故。为上四义故。不得名至此独受。是以今标。具下十门无碍之根镕融。是总该下十门。似如洪炉铸众像。故镕谓镕冶。即初销义。融谓融和。即终成一义。以理镕事。事与理和二而不二。十门无碍其义同故。又此二理事镕融。别当相遍。相遍互融故。次存即九十。真理非事。事法非理。二相存故。亡即七八。真理即事。事法即理。废己同他。各自泯故。逆即五六。真理夺事。理逆事也。事能隐理。事逆理故。顺即三四。依理成事理顺事也。事能显理事顺理也。故此二句总摄十门。方为事理无碍之义成第二观。然事理无碍方是所观观之于心即名能观。此观别说观事俗观。观理真观。观事理无碍成中道观。又观事兼悲。观理是智。此二无碍。即悲智相导成无住行。亦即假空中道观耳

观曰。一理遍于事门。谓能遍之理性无分限。所遍之事分位差别。一一事中理皆全遍非是分遍。何以故。以彼真理不可分故。是故一一纤尘皆摄无边真理无不圆足

释曰。此第一门。然下十门应即为十以释二意。便总料拣故分五对。第一理事相遍对。第二理事相成对。第三理事相害对。第四理事相即对。第五理事相非对。亦名不即对。然此五对皆先明理。尊于理故。又皆相望。一三五七九以理望事。二四六八十以事望理。初对为二。先正释。二料拣。前中二门。即分为二。今初也。文中有三。初标名。二谓能遍下。释事理相性空。真理一相无相。故不可分则无分限。事约缘起故分位万差。三一一事中下。释其遍相理非事外。故要遍事。经云。法性遍在一切处一切众生及国土故。次何以下。释全遍所由。谓要全遍者。若不全遍理可分故。非如浮云遍满虚空随方可分故。是故下。别指一事显其遍相。以尘含理显理全遍

观曰。二事遍于理门。谓能遍之事是有分限。所遍之理要无分限。此有分限之事。于无分限之理。全同非分同。何以故。以事无体还如理故。是故一尘不坏而遍法界也。如一尘。一切法亦然思之

释曰。文亦有三。初标。二谓能遍下。示能所相。三此有分下。明遍理之相。于中初正明。以全同名遍。次何以下。释同所以。有分之事全如理故。若不遍同事有别体。次是故下。结示遍相。后如一尘下。例一切法。此对为下四对之本。由相遍故。有相成等

观曰。此全遍门超情难见。非世喻能况

释曰。第三料拣上二门也。于中三。初标难喻。二寄喻别显。三问答解释。今初也。言难见者。以道理深故。有本云。离见离见即超情义耳言。难见者容。有见理故下。寄喻以明难。言世喻难喻耳。言难喻者。事理相殊而互相遍。理遍事故无相全在相中。事遍理故一尘便无涯分。一尘既无涯分。何有法之当情。无相全在相中。至理何曾悬远。即相无相五目难睹。其容全理之事。世法何能为喻。故经云。譬如法界遍一切。不可见取为一切。又云。三界有无一切法。不能与此为譬喻。显下海喻亦分喻耳

观曰。如全大海在一波中而海非小。如一小波匝于大海而波非大。同时全遍于诸波而海非异。俱时各匝于大海而波非一。又大海全遍一波时。不妨举体全遍于诸波。一波全匝大海时。诸波亦各全匝。互不相碍思之

释曰。第二寄喻以明也。既无可喻而举喻者。借其分喻通其玄意。令诸达识因小见大亡言领旨。文有三重无碍。初以大海对一波明大小无碍。此举喻上事理相遍二义竟也。文但举喻略无法合。若总相合以海喻理。以波喻事。配文可解。然意犹难见。大海何得全在一波。以海无二故。一理何得全在于一事。以理无二故。一波何以全匝大海。以同海故。一尘何以全遍于理。事同理故。一同时全遍下。以一海对诸波明一异无碍。约法。即一理对于诸事。以辩无碍。又上即非大非小。此即非一非异。其一异等相至下问答自明所以。三又大海全遍一波下。以大海双对一波诸波。互望齐遍无碍。约法。即以一理。对一事多事。相望齐遍无碍

观曰。问理既全体遍一尘。何故非小。既不同尘而小。何得说为全体遍于一尘。又一尘全匝于理性。何故非大。若不同理而广大。何得全遍于理性。既成矛盾。义极相违

释曰。第三问答解释。双释法喻而其文中但就法说。例使晓喻。上喻之中文有三节。今但合为两重问答。一问牒大小而答兼一异。二对前第三以大海双对一波诸波互望齐遍无碍为问。前中先问后答。今初问也。文中二。先以理望事问。约喻。即前大海全在一波。而海非小故云理既全体遍等。即以遍难小既不同尘而小下。以非小难遍二。又一尘全匝下。约事望理难。先以一尘难大。次云若不同理而广大下。以非广难遍。约喻。即前一波全遍于大海而波非大。既成矛盾下。结难。矛者[金*(穴/囚/?)]也。盾者排也。昔人双卖二事。叹盾即云。矛刺不入。叹矛即云。能穿十重之盾。买者云。我买汝矛还刺汝盾。岂不伤哉。意明二语互相违

观曰。答理事相望各非一异。故得全收而不坏本位

释曰。此下答中二。先双标。后双释。今即初也。上问但问大小。今正答一异兼于大小。由于理事二法相望。故云各非一异

观曰。先理望事有其四句。一真理与事非异故。真理全体在一事中。二真理与事非一故。理性恒无边际。三以非一即是非异故。无边理性全在一尘。四以非异即是非一故。一尘理性无有分限

释曰。此释理望事。四句中。前二正明遍尘非小之相。初句遍尘。第二句非小。其三四二句遍酬其难。难意云。遍尘非小二义相违。何得互通。今第三句明大理遍在一尘。第四句明虽遍非小。其无分限则非小也。即双答遍尘难。非小及非小难遍一尘难。虽两叚但一相遍耳

华严法界玄镜卷上华严法界玄镜卷下

        唐清凉山大华严寺沙门澄观述

观曰。次以事望理亦有四句者。一事法与理非异故。一尘全匝于理性。二事法与理非一故。不坏于一尘。三以非一即非异故。一小尘匝无边真理。四以非异即非一故。匝无边理而尘不大。思之

释曰。答事望理。即答前一尘遍理何故非大等。亦初二句正明遍理非大之相。初句一尘遍理。第二句明其非大。亦三四句正答相违之难。亦第三句明一小尘遍于大理。亦第四句虽遍于理而尘不大。但明事理非一非异。两义难通

观曰。问无边理性全遍一尘时。外诸事处。为有理性。为无理性。若尘外有理。则非全体遍一尘。若尘外无理。则非全体遍一切事。义甚相违

释曰。此下第二番对。前以大海双对一波诸波。互望齐遍无碍之喻而为问答。今此问也。彼前喻云。又大海全遍一波时。不妨举体全遍于诸波一波。全遍大海时。诸波亦各全遍互不相碍。文中先正问。后答。若尘外有下。结成妨难。若约喻问应云。大海全遍一波时。余诸波处。为有大海。为无大海。若波外有海。则非全体遍一波。若波外无海。则非全体遍一切波。对难文可知

观曰。答以一理性融故。多事无碍故。故得全在内而全在外。无障无碍。是故各有四句

释曰。此下答中文则双标二门。一理性融故。标约理四句。多事无碍故。标约事四句。余可知

观曰。先就理四句者。一以理性全体在一切事中时。不碍全体在一尘处。是故在外即在内。二全体在一尘中时。不碍全体在余事处。是故在内即在外。三以无二之性。各全在一切中故。是故亦在内亦在外。四以无二之性非一切故。是故非内非外。前三句明与一切法非异。此之一句明与一切法非一。良为非一非异故。内外无碍

释曰。此就理中文一先正明。后结与碍。今初。即答前无边理性。全遍一尘时。外诸事处。为有理性。为无理性。今第二句正答明余处有。即释喻中大海全遍一波时。不妨举体全遍于诸波。其第一句。兼明在一切中时。亦全在一尘。前略无问。若为问者。应云理性全在诸法时。为全在一尘不。今此明全在一尘。以遍一切岂拣一尘。第三句明其总遍内外。此是恒理故亦无问。若问应云为齐遍不。第四句双非。亦非遍义。故不为问。义理无妨故。具出四句。后前三下。结成无碍。亦酬前结难义甚相违之言。内外无碍。故不相违

观曰。次就事四句者。一一事全匝于理时。不碍一切事法亦全匝。是故在内即在外。二一切事法各匝于理时。不碍一尘亦全匝。是故在外即在内。三以诸事法同时各匝故。是故全在内亦全在外。无有障碍。四以诸事法各不坏故。彼此相望非内亦非外。思之

释曰。此约事四句。前问所无。今影出之。前喻却有喻云一波全匝大海时。诸波亦各全匝互不相碍。先举一波以望于海故。是就事四句故。前标云多事无碍故。若别为问者。应问云一事遍于理时。余事亦遍理不。若亦遍者。则理有重重。若不遍者。多事则不如理。故今答云多事如理同理。而遍则无重重。何以故。理无二故。但事同理即无分限。故云遍耳。于中第一句一事遍不碍多事遍。第二句多事遍不碍一事遍。第三句诸法同时遍。第四句一多之相历然。问理望于事在一事为在内。在多事为在外。今事望理。以何为内外邪。答亦以一事为内。多事为外。若尔何异前门理望于事。答前门先举理遍于事。名理望事。今门先举事遍于理。名事望理。故分二门本意。但问多事遍理。一事遍不。前门答之。又问一事遍理。多事遍不。故用此门答之通相。皆以事为内外故。前门中但有一重之问。即第一句一事全遍理故在内。不碍一一亦遍理。故即在外。以其一多皆即理故。故云全遍非有多理与事遍也。故第四句云彼此相望非内非外。以前约理。第四但以性非一切。居然非内非外。今此约事望理。理无内外。何有非一非异。故言既不坏相。要须一事之中非是一切。一切事中非是一故。方成第四。故须彼此相望非内非外。已释第一相遍对竟

观曰。三依理成事门。谓事无别体要因真理而得成立。以诸缘起皆无自性故。由无性理事方成故。如波揽水以成动。水望于波能成立故。依如来藏得有诸法。当知亦尔。思之

释曰。此下第二相成对。然下八门皆先标名。后谓字下解释。下更不料拣。就此对中。先明理望于事即第三门。先正释。后以诸下。出所以。所以有二。一由无性故。二真如随缘故。而文有三。初明由无性成。中论云。以有空义故。一切法得成。若无空义者。一切则不成。大品云。若诸法不空。则无道无果。二如波下喻。喻有二义。一上喻无性。由水不守水自性故而能成波。二下喻。真如随缘成故。谓若无水则无有波。若无真如依何法成。三依如来藏下。合于上喻真如随缘。即胜鬘经云。依如来藏故有生死。依如来藏故有真如。谓若无真如将何合妄而成生死。以一切法离于真心无自体故。其如来藏即生死门之真如也。故问明品文殊难云。心性是一。云何见有种种差别。觉首答云。法性本无生示现而有生。则是真如随缘答

观曰。四事能显理门。谓由事揽理故。则事虚而理。实以事虚故。全事中之理挺然露现。如由波相虚令水体露现。当知此中道理亦尔。思之

释曰。此第四门事望理也。文有法喻合。今释之。然蹑前门成。谓无第三则离理有事。今第四门何能显理。如离水无波。波起现水。既揽理成故能现理。以法从缘则无性故。况从无性理而成于事。事必无性故从缘无性。即是圆成。夜摩偈云。分别此诸蕴其性本空寂。空故不可灭此是无生义。由蕴之事方显性空。性空即是无生真理。又须弥偈云。了知一切法自性无所有。如是解法性。则见卢舍那一切法事也。无所有即真理也

观曰。五以理夺事门。谓事既揽理成。遂令事相皆尽。唯一真理平等显现。以离真理外无片事可得故。如水夺波波无不尽。此则水存已坏波令尽

释曰。此下第三相害对。言相害者。形夺两亡故。今此第五。理望于事故理夺事。文有法喻。亦揽第三成此第五。以全将理而为事故。事本尽矣。先正释。后以离真下。出其所以。真外无事故则夺事也。如揽水为波。波唯是湿波自虚矣。故出现品云。设一切众生于一念中悉成正觉。与不成正觉亦无有异。何以故。菩提无相无非相故。物物无相斯理显现。生佛两亡

观曰。六事能隐理门。谓真理随缘成诸事法。然此事法既违于理。遂令事显。理不显也。如水成波动显静隐。经云。法身流转五道名曰众生。故众生现时法身不现也

释曰。此事望理也。文分为三。初正释。亦由第三门成。以全理成事。事有形相。理无形相故。事覆理故。然此事法既违于理故隐也。有本云。既匝于理不及违也。次喻显取静为水隐义明故。三经云下。引证。即法身经下当更释财首。亦云世间所言论。一切是分别未曾有一法。得入于法性者事隐理故

观曰。七真理即事门。谓凡是真理必非事外。以是法无我理故。事必依理。理虚无体故。是故此理举体皆事方为真理。如水即波无动。而非湿故即水是波。思之

释曰。此下第四相即对也。前明隐夺。事隐于理而理不亡。理夺于事而事犹存。虽言夺事皆尽。而意在彼事相虚。非无彼事也。今明相即。废己同他。各唯一耳。今第七门。理望于事亦有法喻。法中先略释。后以是法无我下。出所以。若是但空出于事外。则不即事。今以即法为无我理。离于事外有何理耶。故理虚无体全将事法。本来虚寂为真理耳。喻中无动而非湿以事即理。意明全将湿为动。故理即事耳

观曰。八事法即理门。谓缘起事法必无自性。无自性故举体即真。故说众生即如不待灭也。如波动相举体即水。故无异相也

释曰。事望理也。亦有法喻。中论曰。若法从缘生是则无自性。若无自性者。云何有是法。无自性者是真理也。故事即理。故说众生即如下。闇引净名。净名弥勒章云。一切众生皆如也。又云。若弥勒得灭度者。一切众生亦应灭度。所以者何。一切众生即真如相不复更灭。森罗及万象一法之所印。触事而真。不坏假名。而说实相。举喻可知。是即第八众生寂灭即是法身。第七法身随缘名曰众生。众生法身体一名异。从本已来未曾动静。亦无隐显。以名异故。有互相即。有互隐夺。以一体故。得互相即。得互隐显。由此相即真俗二谛曾不相违。夜摩偈云。如金与金色展转无差别。法非法亦然。体性无有异。理即事故虽空不断。事即理故虽有不常。理即事故无智外如。为智所入事即理故。无如外智能证于如

观曰。九真理非事门。谓即事之理而非是事。以真妄异故。实非虚故。所依非能依故。如即波之水非波。以动湿异故

释曰。此下第五相非对也。即双存义。若不双存无可相成。相即隐夺等。此门则随缘。非有之法身。恒不异事而显现。后门则寂灭。非无之众生。恒不异真而成立。谓于此门理望于事。而有三对。一是真。二是实。三是所依。即显第十门。是妄。是虚。是能依故

观曰。十事法非理门。谓全理之事。事恒非理性相异故。能依非所依故。是故举体全理。而事相宛然。如全水之波。波恒非水。以动义非湿故

释曰。此第十门。事望于理。但有二对。一明事是于相则影出。第九理是于性都有四对。二能依所依不异前门。文并可知。若依此对二谛跱立。即于谛常自二七八。即于解常自一五六。则二而不二。三四则不二而二。由初一对。则令前义皆得相成

观曰。此上十义同一缘起。约理望事。则有成有坏。有即有离。事望于理。有显有隐。有一有异。逆顺自在无障无碍。同时顿起深思令观明现。是谓理事圆融无碍观

释曰。第三结劝。于中二。先结束前义。后劝修成观。前中先总标。若阙一义非真缘起。后约理下。别收十门以成八字。然一三五七九理望于事。二四六八十事望于理。先理望于事有成者。第三依理成事门。有坏者。第五真理夺事门。有即者。第七真理即事门。有离者。第九真理非事门。事望理中有显者。第四事能显理门。有隐者。第六事能隐理门。有一者。第八事法即理门。有异者。第十事法非理门。然成坏等就功能说。言有成者。理能成事非理自成。余七亦然。则一一门皆有事理无碍之义。故云约理望事等。不会相遍者。有三义故。一是总相后八。依此相遍而得成故。二者相遍无别异相。非如成坏隐显等殊故。三者大同相即相即摄故。言逆顺自在者。理事相望各二顺二逆。三成七即理顺事也。四显八即事顺理也。五夺九非理逆理也。六隐十非事逆理也。其相遍言亦是顺也。欲成即成。欲坏即坏。欲显即显。欲隐即隐等故云自在。成不碍坏。坏不碍成等故云无碍。正成之时。即坏时等故曰同时。五对无前后故云顿起。又上四对。理望于事。但有成等而无显等。事望于理。但有显等而无成等。事从理成故。可许言成理非新有。故但可言显事。成必灭故得言坏。真理常住伹可言隐理。无形相故但可即事。事有万差可与理冥。故得云一理。绝诸相故云离事。事有差异故云异相。上约义别有此不同。统而收之但成五对。五中前四明事理不离。后一明事理不即。不即不离方为缘起相。又五对之中共有三义。成显一对。是理事相作义。夺隐不即此之二对。即是事理相违义。相遍相即二对。是事理不相碍义。又由相遍故有相作。有相作故有于相即。由相违故有于不即。又若无不即则无可即乃至相遍。由相遍故四对皆成。故说真空妙有各有四义。约理望事有真空四义。一废己成他义。即依理成事门。二泯他显己义。即真理夺事门。三自他俱存义。即真理非事门。四自他俱泯义。即真理即事门。由其相即故得互泯。又由初及三。有理遍事门。以自存故举体成他。故遍他也。后约事望理有妙有四义。一显他自尽义。即事能显理门。二自显隐他义。即事能隐理门。三自他俱存义。即事法非理门。四自他俱泯义。即事法即理门。又由初及三。有即事遍于理门。以自存故而能显他故遍他耳。故约有存亡无碍。真空隐显自在故。故逆顺自在无障无碍。二深思下。劝修成观学而不思同无所得。体达于心。即凡成圣矣

观曰。周遍含容观第三

释曰。即事事无碍法界也

观曰。事如理融遍摄无碍。交参自在。略辩十门

释曰。此观有三。初总标举数。二别显观相。三结劝修行。今则初也。即总名之意。以事事无碍。若唯约事则彼此相碍。若唯约理则无可相碍。今以理融事。事则无碍。故云事如理融。然理含万有无可同喻。略如虚空。虚空中略取二义。一普遍一切色非色处。即周遍义。二理含无外。无有一法出虚空故。即含容。义理亦如空。具于二义无不遍故。无不包故。即事如理乃至纤尘亦能包遍。故云事如理融遍摄无碍。摄即含容义。无碍二义。一偏不碍摄。二摄不碍遍故。事事能摄能遍。等皆无碍。其交参自。在亦遍十门

观曰。一理如事门。谓事法既虚。相无不尽。理性真实体无不现。是则事无别事。即全理为事。是故菩萨虽复看事即是观理。然说此事为不即理

释曰。此下十门展转相生。然事理相如大同前门相遍门也。即为总意能成下八。比二犹兼理事无碍。有此二故。得有事事无碍之义。属事事摄。而有本云。理如事现。事如理遍。乍观释文多遍现义细寻成局。但有遍现阙余义故。遍现二字诸本多无。无则义宽。今依无本。今理如事者。如事之现。如事之局。如事差别。如事大小一多等。故后门事如于理。非但如理遍亦如于理。无相无碍非内外等。又若有遍现。亦似事理。无碍观中事理相遍故。无遍现于义为正。十门皆先标名。后解释。今初理如事中。先正释。既以事虚理实理体现。是则真理如事之虚。以虚名为实体。虚即是实名无别事。次是故菩萨下。以人证成由见事实。是故见事即是见理。后然说此事下。不坏相故。若坏于相理何所如。是则真理。如事相大小

观曰。二事如理门。谓诸事法与理非异故。事随理而圆遍。遂令一尘普遍法界。法界全体遍诸法时。此一微尘亦如理性。全在一切法中如一微尘。一切事法亦尔

释曰。据初释文。似但明遍义。遍是理之别称。相无分限故。既一微尘举体。全在一切法中。亦如理之不可分也。文中先出所因。由不异理故。由第一门理如事故。遂得此门事全如理。言圆遍者。无分故圆体周故偏。次遂令下。别示遍相。谓遍理法界。从法界全体下。明坏遍事。由尘如理故遍诸事。次如一尘下。举微尘例诸事。即事事皆遍。斯则事事重重无碍矣

观曰。三事含理事无碍门。谓诸事法与理非一故。存本一事而能广容。如一微尘其相不大。而能容摄无边法界。由刹等诸法既不离法界。是故俱在一尘中现如一尘一切法亦尔。此事理融通非一非异故。总有四句。一一中一。二一切中一。三一中一切。四一切中一切。各有所由思之

释曰。文有三。一正释。二结例。三融通。今初。由上一事含于理故。余一切事与所含理体不异故。随所含理皆在一事中。而言与理非一者。前门与理非异。同理而遍。此门亦是如理。而含则亦不异。由不坏一相方有能含。对前非异故言非一。下通局中则显第二亦不坏相。如一微尘其相下。出事含相。二如一尘下。结例。三此事理下。融通就广。容门有此四句。此中能含所含不出一多。交络成四为能含边。皆具与理非一非异义。由非一故有体为能含。由非异故有用。方能含为所含边。但约与理非异义耳。如初一中一者。上一不坏相故。有能含体而与下一理非异。故便能包含下一。而下一由与上一理非异故。随所含理在。上一中。以离理无事故。二一切中一者。以一切不坏相故。有能含体与下之一理不异故。能含于下一。下之一与上一切理不异故。随下自一之理在上一切中。三一中一切者。由一不坏相故。得为能含而与下一切理不异故。能含一切所含一切与上一理不异。故随自一切之理在上一中。四一切中一切者。由上一切不坏相故。有能含体与下一切理非异故含下一切。下之一切与上一切理非异故。随下一切之理。在上一切之中。是故结云各有所由。前第二门是广遍义。此第三门是含容义。已具此观之总名矣。此下之七门。并皆不离广遍含容之二义也

观曰。四通局无碍门。谓诸事法与理非一即非异。故令此事法不离一处。即全遍十方一切尘内。由非异即非一故。全遍十方而不动。一位即远即近。即遍即住。无障无碍

释曰。此门重释第二。第二俱遍今不坏相有不遍义遍即是通。不遍是局。文中与理非一故局。非异故通。即远下结遍即是通。住则是局

观曰。五广陜无碍门。谓诸事法与理非一即非异故。不坏一尘而能广容十方刹海。由非异即非一故。广容十方法界。而微尘不大。是则一尘之事。即广即陜。即大即小。无障无碍

释曰。此重释第三门。三明如理包含。今由与理有非一义。不坏陜相而能广容。文中非一故陜非异故广。先明非一即非异。故明不坏。广容下句反上。是则一尘下结

观曰。六遍容无碍门。谓此一尘望于一切。由普遍即是广容故。遍在一切中时。即复还摄彼一切法。全住自一中。又由广容即是普遍故。令此一尘还即遍在自内一切差别法中。是故此一尘。自遍他时。即他遍自。能容能入。同时遍摄无碍。思之

释曰。此门正合前四五二门。兼合二三。以四五二门释二三故。广容普遍不相离。故名中遍即普遍。容即广容。释文中。先标。次释。后结。今初。以一望多有遍容义。以有彼多可得遍故。此一能容。若多望一即无遍容。以所望之一无可言遍。能望之多而容于一。不可得言为广容故。次由普遍下。释有二对。初遍即是容。唯一遍一容。后又由下。容即是遍。亦是一容一遍。前中遍即是容者。一遍多时。还摄所遍之多。在我一内。犹如一镜遍九镜时。还摄九镜在一镜内。后容即是遍法约反上。谓如一镜容多镜时。能容之一镜。却遍所容多镜影中。故云还遍自内一切差别法中。是故下结。可知

观曰。七摄入无碍门。谓彼一切望于一法。以入他即是摄他故。一切全入一中之时。即令彼一还复在自一切之内。同时无碍。又由摄。他即是入他故。一法全在一切中时。还令一切恒在一内。同时无碍思之

释曰。释相之中。先标。后释。今初。但约以多望一能摄。即前能容入。即前遍而前一为能遍。有多可遍。今入但入于一。不得言遍。前门有多可容故得言容。今一无多可容故但云摄。次以入他即是摄他故。下别释其相。亦有二对。前对多为能入。故还摄所入之一。在能入多中。如九镜入于一镜。还摄所入一镜。在能入多镜之中。后对但反前多能入。为多能摄耳。谓多摄一时。多为能摄。一为所摄。而多即能入。故还将此多。入于所摄一法之中。如九镜为能摄。还将九镜入所摄一镜之中。然上二对能入能摄。皆是于多即摄即入。名摄入无碍。而一但为所摄所入。不得能摄能入之名。至第八门方有能摄能入耳。后同时无碍者结也。结上多能入时。即为能摄。故云同时

观曰。八交涉无碍门。谓一法望一切。有摄有入。通有四句。谓一摄一切一入一切。一切摄一一切入一。一摄一法一入一法。一切摄一切一切入一切。同时交参无碍。有本后二句入在头

释曰。释文亦三。初标所依。次释。三结。初中但一望多。有摄有入。次通有四句下释。以一望一切故一在初。然第六门。亦一望多。但有容遍二句而无摄入。第七门但多望一。有摄有入亦唯二句。今第八门。虽一望一切。而一与多俱为能摄能入。得交涉名。又交涉者。前第七门多能摄一。即多亦为能入。今第八门。多摄于一。所摄之一亦能摄多故。能摄之多却为所摄。故入一中得交涉名。既一之与多俱为能摄能入便有四句。虽似八句二二合故。故但四句。四句皆具摄之。与入第一句云。一摄一切一入一切者。谓上句一为能摄一切为所摄。而所摄一切。亦得为能摄。即上能摄之一。却为所摄故。上之一却入一切之中故。云一入一切。第二句云。一切摄一一切入一者。上句一切为。能摄一为所摄。而所摄一亦为能摄。故上之一。切却为所摄云一切入一。此句但反上第一句耳。三即以一望他一。四即第三句中。一切复望别一切。以其四句为能摄边。同理之包为能入边。同理之遍故。又四句皆由与理非一非异故。由与理非一。有一多体可为摄入。由与理非异便能摄入。若以十镜为喻。一镜为一。九镜为多。谓初句云。一摄一切一入一切者。应云一镜摄九镜。一镜入九镜。谓上一镜为能摄。则九镜为所摄。而所摄九镜亦为能摄故。上能摄之一镜。却入九镜之中。云一镜入九镜。下三例然。第二句云一切摄一一切入一者。应云九镜摄一镜。九镜入一镜。谓上九镜为能摄。则一镜是所摄。以所摄一镜亦为能摄故。上能摄之九镜。却入所摄一镜中。云九镜入一镜。第三句一摄一法一入一法者。应云一镜摄一镜一镜入一镜。谓第一一镜摄第二一镜。第一一镜亦入第二一镜。第四句云。一切摄一切一切入一切者。应言十镜各摄于九镜。十镜皆入于九镜。而所入所摄但云九镜者。留一为摄入故。言有本云后二句入在头者。云一入一法一摄一法。一切入一切一切摄一切。以不例前故。依现本四句。皆摄在初

观曰。九相在无碍门。谓一切望一亦有入有摄。亦有四句。谓摄一入一。摄一切入一。摄一入一切。摄一切入一切。同时交参无障无碍

释曰。初标名。云相在者。自己摄法入他法中。他又摄法在我己中。故云相在。至下句中当见。释中亦三。谓标释结。标云。一切望一者。一切在初正反第八。二亦有四句下释。释四句中。上标既云一切望一则有四句。四句之首皆合有一切之言以为能摄。今并略耳。但取所摄所入以成四句。然此四句与前全异。如前一摄一法一入一法。但明自一随对他一。自一摄他一时。亦入他一耳。今则不然。谓第一句云摄一入一者。此谓一切随摄一法将入一法。约十镜说。总以九镜为能摄。第一句者。九镜摄第一。一镜入第二一镜之中。二摄一切入一者。谓九镜皆摄九镜入一镜中。三摄一入一切者。九镜各摄一镜遍入九镜之中。四摄一切入一切者。九镜皆摄九镜各入九镜之中摄。将随一入彼一中。复摄彼一在此多中等故名相在。约法一一作者。且约诸佛望众生说。总以诸佛为一切是能摄。众生为所摄所入。第一句者。诸佛摄一众生入一众生中。二者诸佛摄一切众生入一众生中。三者诸佛身摄一众生。入一切众生身毛中。四者诸佛各摄一切众生。入一切众生中。余法相望一多皆尔。三同时下。总结。由此互摄互在故。有帝网重重之义。问此一切望一。皆一切在初。则一望一切。何不四句皆一在初。答若但一在初唯有两句。谓一摄一切一入一切为一句。一摄一法一入一法为两句耳。今由相涉第二句一切。是前所摄为能摄故。第三句互一相对。第四句唯一切对故。成四句耳。故不得四句皆一在初。然正义如前。更有一意。如摄一入一。谓一切正摄一时。即能入一等。若尔何异第八。第八一摄一一入一者。一入所摄一中。今趣举一其一皆入。以正同理广容。即同理普遍故。若尔何异第七。第七但有二句。亦自入所摄一中故。此中一切正摄一亦入。余一亦入一切等故。若约十镜作者。一镜为一。九镜为一切。一者九镜摄一镜。九镜亦能入一镜。二者九镜摄九镜。九镜入一镜。三者九镜摄一镜。九镜即入九镜。四者九镜摄九镜。九镜亦即入九镜。为摄一切入一切。虽通此释今不取之。亦有云。前第八门是复四句。一摄一一入一。两句方成一句故。今一摄一者。但摄其一入我一中。二但摄一切入我一中等。若尔但有一摄句耳。亦无入义故不取之

观曰。十普融无碍门。谓一切及一普皆同时。更互相望一一具前两重四句。普融无碍准前思之

释曰。此第十门总融。前九近且收三。第八门一望一切。第九门一切望一。今具此二。以一望一切。有第八门四句。以一切望一。有第九门四句。其第七门虽不具四句。而是一切摄一中收故。近收三。言总收九者。九门不出一多故。由其初门理如事故。一可为多。由第二门事如理故多可为一。二四如理之遍。三五如理之包。二即二而不二。四即不二而二。以不坏相故。三即非广而广。五即广即非广。亦以不坏相故。六即双含一多容遍无碍。七便摄入自在。八含一多交涉。九含摄入自在。十即融成一致故。第十门即同时具足相应门。九即因陀罗网境界门。由第八交涉互为能所。有隐显门。其第七门相即相入门。五即广陜门。四不离一处。即遍有相即门。三事含理事故。有微细门。六具相即广陜二门。前三总成诸门事理相如。故有钝杂门随十为首。有主伴门显。于时中有十世门故。初心究竟摄多劫于刹那。信满道圆一念该于佛地。以诸法皆尔故。有托事门。是故十玄亦自此出

观曰。令圆明显现。称行境界无障无碍。深思之。令现在前也

释曰。第三结劝修学。谓若圆明在心。依解生行行起解绝。虽绝而现解行双融。修而无修。非唯周遍一门。实亦三观齐致。无心体极无间常行。何障不消。何法能碍。斯观显现圣远乎哉。体之则神矣。体非权小圣亦难思矣。故初生王宫贵极臣佐。离此成观安造兹玄。余久深玄籍注想华严。此之一观久而究尽。不镜方寸虚负性灵。故名法界玄镜。时已从心之岁矣。本文结云华严法亦玄一卷(有本无玄字今依有本也)。今夹本文在内。别题云华严法界玄镜

华严法界玄镜卷下(终)


华严经明法品内立三宝章

    No. 1874

华严经明法品内立三宝章卷上

        魏国西寺沙门法藏述

  三宝章　流转章

    三宝章

三宝义略作八门。一明建立。二释得名。三出体性。四显融摄。五明种类。六拣所归。七辨业用八明次第。初明立意者有七种。一为翻邪故。即翻外道尊师。谓自在天等。故立佛宝。二为翻外道邪论等。故立法宝。三为翻外道邪众等。故立僧宝。故涅槃经云。归依于佛者。是真优婆塞。终不更归依其余诸天神。归依于法者。则离于杀害终不更归依外道诸典籍。归依于僧者。不求诸外道等。二为除病。谓须良医并药及看病人。故诸病悉愈。三宝亦尔故不增减。三为出怖。如经云。若得一跳即譬一归。若得三跳即譬三归。是故三宝慈悲救众生生死苦。是故三跳得出怖也。四为生缘念故。为令众生念佛求一切智。故立佛宝。为令念法求证真如。故立法宝。为令念僧求入圣众数。故立僧宝。故杂心论云。为开众生佛法僧念故说三宝也。五约三义故立三宝。一调御师。二调御师法。三调御师弟子。故宝性论云。问曰。依何等义故立三宝。答曰。偈言依调御师所证弟子故也。六约三乘人故立三宝。为大乘人取佛菩提诸菩萨。故立佛宝。以此人求作佛故。为缘觉人自然知法故立法宝。以此人但求证深因缘法。不求佛僧故为声闻人立僧宝。以此人但求依僧求解脱故。不求余也。七约三根故立三宝。为信供养诸佛如来福田人。故立佛宝。为信供养第一妙法福田人。故立法宝。为信供养第一圣众福田人。故立僧宝。此上三门并如宝性论说。故彼偈云。为三乘信三供养等。是故说三宝

第二释名者。于中有二。先释总名。三是数宝是喻义从数义立名。即带数释也。又宝是可贵义。依宝性论宝有六义。一希有义。如世珍宝以难得故。无善根众生经百千劫不能得故。二无垢义。如世珍宝清净无垢。三宝亦尔。以离一切有漏法故。三势力义。如世珠宝置浊水中。令水澄净。三宝亦尔。以具六通等功德故。令众生澄惑业苦三浊。成净信智等故。四庄严义。如世珍宝能雨宝庄严众生。三宝亦尔。庄严行者出世行故。五最上义。如世珍宝。于诸物中最为微妙。三宝亦尔过世间故。六不变义。如世珍宝以体真故。不可改易。三宝亦尔。以得无流法故。世间八法所不能动故也。彼论偈云。真宝世希有。明净及势力。能庄严世间。最上不变等也。后别名者。佛陀此云。觉者。觉有二种。一是觉悟义。谓理智照真故。二是觉察义。谓量智鉴俗故。又觉察烦恼贼故。从无明睡觉故。自觉觉他觉行穷满故也者是假人。即有觉之者名为觉者。有财释也。达摩此云法。法有三义。一自体名法。如说诸法离他性。各自住己性。即离分别也。二对意名法。如法处法界等。三轨则名法。法有轨范开生物解故也。此中正取后一。兼明前二也。僧伽此云和合众。此有二义。一理和。谓见谛理时。心虽各异所证理同故。二事和。谓四人已上人虽各别同秉成一羯磨事。故名事和。是则佛是觉照义。僧是和合义。法是轨范义。皆从义用立名也。又智论云。僧伽秦言众多。比丘共一处和合。是名僧伽

第三出体者。三宝有三。一同相。二别相。三住持。初中有三义。一约事就义门。即佛体上觉照义边名为佛宝。则彼佛德。轨则义边名为法宝。违诤过尽名为僧宝。三义虽别然佛德不殊。故云同相。此即以佛无漏功德为体。此义通诸乘但浅深异耳。唯除人天。以彼不了故。二约会事从理门。即三宝相虽别。然同以真空妙理为性。故云同也。涅槃经云。若能观三宝常住同真谛。我性佛性无别。此即以真空为体。此义通诸教唯除凡小也。三约理义融显门。心性真如中离念本觉名佛宝。即此中有恒沙性功德可轨用。故名法宝。即此恒沙德冥和不二名僧宝。故经云。于佛性中即有法僧也。又净名经云。佛即是法法即是众。是三宝无为相与虚空等为同相。是故若就觉义而论。并称为佛。轨则而言无非是法。冥符和合莫不皆僧义。说有三不可为一。然无别体岂为异也。故云同相。此义通诸教。唯除小乘及始教。同体门竟。第二别相中。先明佛宝。若约世间人天所得。以有漏五蕴为体。以同世间示黑象脚身。及树神身等。若小乘中毗昙等宗有二佛。一生身。谓父母生相好之形。是报无记非可重。故不入佛宝。二法身。以五分功德为法身。此中唯取无漏功德。谓道后尽智无生智等。五蕴实法为佛宝体。以有漏功德非可重。故不入佛宝。或有漏及报相从名佛于理无伤。又此宗中。于彼实法上假施人名。无别假人如贫名富等。若成实等宗五蕴功德等。属法宝摄。别说假人为佛宝体。以有假名行人为师匠益要在假中故也。若三乘中三身佛。或以五聚法中一分为体。谓无为中真如择灭等为法身。色处为化身。以心无化义故。以无漏清净八识心王。二十一心所。及不相应行中小分。并色法界所成假者等相。从总为受用体。此如瑜伽等说。此约始教之初说。亦是回心声闻教也。或以真如为法身。大定智悉为应身。色形为化身。如梁摄论说。或约五法摄大觉地。谓以清净法界为法身。镜智及平等智为受用身。作事智为化身。妙观智通二身。此如佛地论说。此等约始教之终说。义当为直进人说。或唯以大智为三身体。如摄论以无垢无挂碍智为法身。以后得智为受用身。后得智之差别为变化身。或唯以真如为三身体。如起信论中。真如三大内。以体相二大为法身。用大为二身。此等约终教说。此中化身亦有化心。如大迦叶观如来心知向阿难如是等。又涅槃经云。如来所化无量形类。各令有心故知有心。但前教生故顺小说。或唯一实性离言绝虑为佛宝。亦不分三二等。此约顿教说。若依一乘。二种十佛既通三世间。即知用一切理事人法等。总为佛宝体。仍皆就觉义说。若约所依以海印三昧为体。亦即摄前诸教所明。并在其中。以具同别二门故。余可准知

法宝体者。小乘中理故行果。一以四谛十六行等为理法体。二小乘三藏教等。音声名句文。声处法处二法。为教法体。三以菩萨无漏五蕴。即见道八忍八智断非想结。九无间八解脱合三十三心。在家四果及辟支无漏五蕴等。虽有理和无事和。并是向道法宝摄。此依毗昙宗。若依成实等。三乘无漏在家出家。总属助道法宝。但以假人为佛僧故。彼论云。信佛有一切智名信佛。信此真智名信法故得知也。四以佛及二乘所得涅槃。为果法宝。以相好身及等智等。有助成无漏智故。相从亦入佛僧摄。涅槃非助彼故是法宝故也。问涅槃是灭谛。助道是道谛。教法属苦集是则一理法宝已具摄尽。何假后三邪。答依毗昙宗有二门。一坏缘者。不分三宝境界差别。若于此门中理实收尽。二不坏缘者。建立三宝等差别。是故就此事中最胜义故。立后三法理亦无违。此义云何。如道有二种。一事道。谓戒定等。二理道。谓道如迹乘。此四冥通是前道谛。戒等约事属前助道。以理事异故。通别异故分二也。灭亦二种。一事灭。以离惑业品数上下令灭。有优劣故是事灭。属彼果法。二理灭。谓尽止妙出。此四冥通是前灭谛。亦理事异故分二也。苦无我等是所诠理。教是能诠就胜分二也。问佛僧俱是人。何不但立人法二宝。答因果异故分二也。问若尔法中亦有因果。何不立四宝。答人用强胜能秉持法。是故分二。法不自弘用劣。故合为一宝也。若三乘中。或内以四谛十六行。及三无性等理。为理法宝。二以三藏十二分教假实二法识所变等。为教法体。三以诸道品六度等为行法体。四以涅槃菩提等为果法体。仍此四法皆即空无分别如般若经说。当知。此约始教说也。或以真如体相为理法。从真所流为教法。从真内薰及依净教。所起诸行为行法。此行契真证理究竟为果法。是故四义回转唯一真如也。此如起信等说。问此中果法与佛行法与僧各何别邪。答约如来所成义边。总属佛宝。约诸菩萨施学义边。总属法宝。行中约上地所得义边为僧宝。下地所学义边为法宝。义理差别约法体不殊也。当知此就终教说。或以离言真法为法宝。如此经云云。当知此约顿教显耳。若依一乘。约有十法。谓理事教义因果人法解行。皆就轨范义说。具足主伴无尽因陀罗网等。如此经说此据别教言。若摄方便。前诸教法并在其中。余可准知。僧宝体者。小乘中若依毗昙宗。僧有二种。一应供僧。上尽诸佛下极至于凡夫沙弥通是僧。是故檀越僧次请一不拣上下。悉得供僧之福。二三归僧。唯取声闻人中四果四向以为僧。以凡僧无圣德不可归。故不取也。缘觉出世无和合众不成僧。菩萨单一不成僧。佛是佛宝亦非僧。又声闻中。唯无漏宝功德为僧宝体。有漏非可重故非宝也。又依彼宗僧又有二。一第一义僧。谓出家四果圣人。二等僧。谓凡夫僧。圣中有三。一生身。即报五阴。二等智。有漏戒定等。即方便善五阴。三无漏五阴。前二相从名僧非正宝体。后一为正也。若成实以无漏假人为僧体。仍有四句。谓有僧德无僧威仪等准之。若三乘内菩萨。以三贤已去乃至等觉所有漏无漏功德。及色心等五蕴假者。为菩萨僧体。独觉及声闻人。入资粮位已去。乃至罗汉所成漏无漏功德。五蕴假者总为僧宝体。又此三乘人。唯取出家同僧法者以为僧宝。以诸在家声闻菩萨。及犀角辟支等。皆入法宝故。大智论散花品云。以花散诸菩萨名供养法。以花散诸比丘名供养僧。当知此约始教之初说。或分胜显劣以明大小。如涅槃经云。僧名和合。和合有二。一者世和合。二者第一义。和合。世和合者。名声闻僧。第一义和合者。名菩萨僧。当知此约始教之终说。或说二乘入大乘者是僧宝不尔。即非由唯以菩萨为真僧宝故。宝性论云。菩萨为究竟僧也。当知此约终教说。或离相离分别。如论云。实有菩萨不见有菩萨等。此约顿教寄言显耳。或唯取菩萨随一皆遍六位。尽三世间无尽法界。具足主伴为僧宝体。此约一乘别教说。若摄方便。如前诸教并在此中。上来别相竟

第三住持三宝者。小乘以塑画等色法为佛宝体。但表示一释迦佛。以无他方佛故。经法纸墨及塑像。皆以色法为体。出家凡僧以有漏五蕴为体。四人已上僧。以众同分不相应法为体。问如形像致敬损坏。于何处得罪福。答立像拟表真容故。于真边得故。成实云随是何塔若能为损。皆望主故得罪。福亦如是。此明若是佛塔以佛为表主。余人亦尔。问若尔杀凡僧应圣边得罪。答塔像无心命。从其表主。僧即不尔各有心命故。从凡圣自位得罪。若依律中。损经等望财主得罪也。若三乘中佛法及僧像。同以色法为体。法中亦兼有名句等。凡僧以五蕴为体。若一乘中并是大法界中。约机缘起所成净用故。亦远取本法为体。余义准之。上来总明出体竟。第四融摄门者有二重。一约三种。二约三宝。初中有三。一约同相。于中即有别相住持。此有二义。一以彼二种皆悉缘成无自性故。不异真空。是故俱在同相中摄。问若彼摄在同相中时。为有彼二为无彼二。如其有者云何如同。以有差别非同相故。如其无者云何说摄。以无彼二无所摄故。答但以彼二本来自性空。非坏彼二方得为空。是故经云。色即是空非色灭空。又经云。非以空色故名色空。但以色即是空。空即是色。是故当知摄别归同而不坏别也。约始教说。二以真如体相二大为内熏因。及彼用大为外熏缘令生始觉。于此始觉分得为僧。满足为佛。此中妙轨及用中之教。以为法宝。是故别相三宝。皆从同起不异同也。此如起信论说。又彼论云。本觉随染生二种相。与彼本觉不相舍离。一智净相。谓依法力熏习如实修行。此明僧宝也。满足方便破和合识相。灭相续心相。显现法身智纯净故。此明佛宝中法身。及自受用身也。二不思议业相者。以依智净能作一切胜妙境界。所谓无量功德之相常无断绝。随众生根自然相应。种种而现得利益故。此明他受用身。及变化身。并所流教及住持幢相等。亦在此中。又彼论云。本觉者。谓心体离念。离念相者。等虚空界无所不遍。法界一相。此中既以本觉随缘作此别相。还不离彼本故归于同相也。又梁论云。无不从此法身流。无不还证此法身。此中从彼流故成法僧也。还证彼故为佛宝也。是即不破别而恒同。不乖同而恒别。其犹摄波唯水而不废动。摄水唯波而不坏湿。举体全收二义不失。当知此中道理亦尔。思之可见。以此教理。是故同中具于别也。又彼住持之相。即是真中用大中摄。以依泥等所表真相。及纸墨等所显教相。并是最净法界之流。剃发袈裟是出世相。亦从彼流非世法故。是故经中造像[麩-夫+廣]麦枣叶露盘。功皆不灭终成大果。又以袈裟至彼猎师非法之处。真相不坏。能令象王发胜心等。又如彼缕救龙难等。又如出家破戒悉当得泥洹等。又能生天人得十种功德。如牛黄存香焚气馥。如是功用极广大者。明此皆从真如流故不异真也。又为真标相令诸有情即寻此相还至真源故。即真也。故论云。真如用者。能生世间出世间善因果故。是故以末归本。一切住持三宝幢相。皆是真中相用摄也

第二约别相中。亦摄彼二。既以同相成此别相。是故别中亦摄同尽。如波门摄水水无不尽。此中亦尔。是则不失同而恒别也。余思准之。又住持幢相亦在别中。以泥木像等。若非如来神力加持。彼法岂能饶益众生。生善灭恶等也。又是如来大悲巧智施设摄生。既从智流不离智故。摄在其中。是故经云。不思议菩萨力及佛力故。令于末代得形像。住持如是等故也

第三约住持于中摄者。此中住持有其二义一是所住持。由前同相别相真实三宝余势力故。舍利形像经卷。凡僧相续不绝故名住持。既以彼持此。此中即摄彼二法也。以此皆是如来圆智中。印机所现粗未之相。如大树叶不离本茎等故也。二是能住持。谓籍此形像经卷。凡僧住持。同相别相三宝。势力相续令不断绝。与诸有情作依止处。令渐修行得彼二故。故名住持。是故彼二由此得立。摄在此中。潜隐而成。所以然者。以若非彼所持无以能持彼。是故二义无二相摄镕融故也

第二三宝相收中亦三。初约僧宝摄。二谓诸菩萨中道观心智觉名佛宝。即此境智轨生物解说名法宝。即此观心内合中道外和漏诤。故言僧宝。如璎珞经云。菩萨谓于第一中道智为佛宝。一切法无生。动与则用为法宝。常行六道与六道众生和合。故名僧宝。转一切众生流入佛海故。二约法宝者。此有二义。一约理。法中即有佛僧如前同相中说。二以行法摄僧。果法摄佛。理教通因果。是故法中自具三宝故。经云分别一切法。皆悉无真实。如是解诸法。即见卢舍那。又经云。见缘起法。即是见佛。此明法中佛也。但以觉义和义皆可轨。故不离法也。以得法为佛行法为僧。更无异法故也。故论云。行此法者名为僧也。三约佛宝者有二义。一约本觉智。如同相说。二约始觉智。谓此圆智无不觉照。故名佛宝。智体遍融智相圆音。与智一味即为理教。揽于万行成一妙果。故于此智即具行果。就此四义名为法宝。又此智中具含因智。故亦有僧。故经云。虽得佛道转于法轮。入于涅槃。而不舍于菩萨之道。又经云。声闻缘觉若智若断。皆是菩萨二生法忍。是则菩萨无生法忍。亦是圆智摄也。又经云于如来智中。出菩萨及二乘智等一切智慧。又经云。于佛宝中。即有法僧。又论云。依法身有法。依法有究竟僧如是等。上来二门融摄。约三乘教说。亦通一乘以同法界故。若别教辨者。净法缘起有其三义。支分义。圆满义。轨则义。以分非圆外分。分圆以成分。是则圆内之分也。圆非分外圆揽分以成圆。是即分内之圆也。轨如圆分三义。通融皆全摄也。依是义故。是故经中普贤等菩萨。于毛孔中现诸佛海及转法轮诸菩萨众。则僧中自具三宝。又如经中大法界法门。谓理事等法中亦具佛僧。如弥多罗女宝经等事中。现佛菩萨等。又一尘中现佛菩萨。又一一法门中。皆具佛僧因果故也。又如经中如来眉间出尘数菩萨。又于毛孔现三世间。转正法轮为诸菩萨众。如是佛中亦具三宝。又以法界身摄一切法。并皆都尽。是故一切法。皆是三宝故也。第五明种类差别者有二。先别后总。别中佛宝或同世间身。此约人天或二身。此约小乘。或一身二身三身四身。此约三乘。或十身以显无尽。此约一乘。此上名义并如别说

法宝中或唯教法。此约人天或具四种。如小乘。或亦四种或唯一种。此约三乘。名同小乘而义别也。或具前诸说。或具十种。谓理事等主伴具足。此约一乘僧中。或唯凡僧此约人天。或唯声闻此约小乘。或通三乘众。此约三乘。或唯菩萨此约一乘。总说者或有二种三宝。一真实。谓前别相。二假名谓前住持。此约小乘及人天。但义异也。或三种。谓同相等如前。此终三乘。或有十门以显示。应知此约一乘说。何以故。此十三宝相在修行心证。比教智处无不显现。即是住持成其大益。主伴具足通因陀罗微细等故。此中亦即摄前诸教所明三宝。并在其中也

第六采定所归者。于中有五门。一舍邪归正门。谓但舍外道三邪。归于有漏三宝。此约人天说。以于此中无无漏故。佛亦同也。二舍劣归胜门。以彼有漏诸功德等。悉非究竟安隐处故。不辨归依彼。但相从摄在宝中。而非究竟真归依处故。杂心言。三宝各二种。佛有二种。一生身佛。二法身佛。法亦有二种。一无我法。二第一义法。僧亦二种。一第一义僧。二等僧。皆得名宝。乃至约宝明归。问云。三宝各二种。为归何等耶。答归依彼诸佛所得无学法僧学无学法。涅槃无上法。此明唯归佛无漏五分法身。不归有漏生身。唯归僧所得学无学无漏法。不归有漏等僧唯归涅槃无漏法。不归无我有漏法故。问何故宝中通摄。归中局耶。答欲明三宝是所敬养。若其拣择此有漏此无漏。则敬养心狭生福则劣。归依据究竟安隐处者。则可归依无漏。此有漏则非重故不归也。如世间田宅俱皆宝重。若欲归之要舍田归宅。此亦如是。或可通收。此有二义。或以宝同归宝唯无漏。如此上辨。或以归同宝归亦通收。以皆宝重悉为物依故也。上来约小乘说。三舍权归实门。谓彼愚法二乘无漏亦非可归。以非究竟安隐处故。如彼化城终须舍故。唯大乘中。所得无漏同归实相。是真归依处也。宝门兴供通摄如前。归门趣本舍权归实。如经中归声闻僧。犯菩萨戒等。此约三乘终教说。或通归二无漏。此有二义。一如前愚法亦是可归。以诸趣寂皆究竟故。诸不定性必回心故。余宝准之。此约始教说。二此大乘中自有二无漏故。又亦自有三乘法故。故说通二非摄愚法。此通始终渐教说也。四舍相归真门。谓自宗中唯同相三宝究竟安隐故令归依。余非究竟故佛劝舍。是故涅槃经云。汝今不应如诸声闻凡夫之人分别三归。何以故。于佛性中即有法僧。为欲化度声闻凡夫故。分别说三归异相。又云。若于三宝修异相者。当知是章清净三归即无依处。此等经意。劝舍别归同。当知此约终教。及顿教说也。或亦通收皆可宝重。悉为佛依故。此约三乘教说。五舍末归本门。唯一乘中十二宝具足主伴穷于法界。尽三世间摄一切法。是真归处。余随物机亏盈不定。或亦通收。以本末圆融无二相故。摄方便故。同一法界故。是故乃至人天所得亦在其中。余义准之

第七业用优劣者。三三宝中别相最胜。余二渐劣。于中同相业用者。此中既不分三相。但平等为用。此有三义。谓依持资成别相用故。随缘显现别相用故。称诸菩萨观智现故。别相中佛宝利益业用最胜。法次僧劣故。涅槃经云。譬如人身头最为上。非余支节手足等也。佛亦如是最为尊上。非法僧也。余义可知。住持用僧最胜。以能秉持佛法益众生故法次。但作境界资成三慧故。佛宝最劣。形像但为生信境故。若一乘三宝业用皆齐。以普贤等亦尽佛境故。法界起用法如是故。又诸乘三宝益用分齐。各望本宗准可知耳

第八明次第者有二。先别后总。初中同相三宝。三相不分无始本有故。无先后也。别相中有四门。一约起化次第。先佛次法后僧。以佛是教主故。依佛说法故依法修行。以成僧故。如经云。始在佛树力降魔。得甘露灭觉道成。三转法轮于大千。其轮本来常清净。天人得道。此为证。三宝于是现世间。宝性论亦同此说。二约入证次第。先法次佛后僧。谓法是诸佛所师故。能生佛故。故先明也。证此法已道成佛也。后度弟子方有僧也。问佛未证法前岂不名僧耶。答如释迦佛未坐道树前。不名为僧。以无众故无僧相无秉法故。三约兴教次第。先佛次僧后法。如此经中。佛先现坐宝师子座。次集十方诸菩萨众。后方加请说示法门。四约修行次第。先僧次法后佛。谓修行之来。先须舍俗投缁。虽复出家必须依法修行。行满究竟终得成佛也。住持中。约元起之由以明次第。则佛宝在先。如忧填王等造像初故。次佛灭后迦叶等结集法眼故次也。后度凡僧以持佛法。故居后也。若一乘三宝皆无前后。以于法界大缘起中。同时显现悉具足故。或皆有先后。以主伴相成故。随举为首故。总说者。小乘二三宝中。真实居先假名在后。三乘三三宝中。同相居先别相为次。住持在后。一乘十三宝。或前后或非前后如前说。余义准可知

    流转章

生灭流转略作十门。一明违顺。二断常。三一异。四有无。五生灭。六前后。七时世。八因果。九真妄。十成观。初中于一有为流转法上义分为二。谓前念灭后念生。经云。如印印泥印坏文成。此即印坏为灭文成为生。又经云。由前五阴故。后阴相续生等。皆是此流转义也。此中生灭违顺有二门。初总后别。总中有四义。一相违义。以背灭为生生尽为灭。以相违故成生灭。二顺义。以前念若不灭后念不生。要由灭前念后念方生。是故相顺方成生灭。问若前念不灭后念不得生。以二念不并故者。既其灭已亦不得生。以生无所依故。如论云。灭法何能缘。故无次第缘。是故灭已无物谁能生后。答灭有二种。一断灭。二刹那灭。今非断灭故不同无物。问此刹那灭若不同无物。应非是灭。答是刹那灭必引后。故不同无物。若不引后非此灭故。问若刹那必引后生。是即不得入无心定等。以灭已无间要必生故。答刹那有二位。一约能依转识粗故。皆从自种生。前念后念近远俱为等无。闻缘。二约所依本识细故。前后流注灭已更生无间相续。问若尔。入寂二乘最后灭心。应亦还生。即无涅槃便成大过。答若约小乘初教。可如所难。以彼宗中许入寂二乘永灭断故。若终教等即不如此。以二乘人。烧分段身生灭度想入于涅槃。而余世界受变易身。受佛教化行菩萨道。乃至成佛。尽于未来无有断绝。以无众生作非众生故。四记论中。灭者复生分别记者。此约小乘说。问此微细灭既自不住。何能有力而生后念。答以依真如如来藏故。令此生灭得生灭也。经云。依如来藏故有生灭心等。又经云。依无住本立一切法等。是故灭无真依无以起生。生不依真不从灭起。起信论云。不生不灭与生灭和合。名阿梨耶识。是即流转是不流转转也。是故相顺而成生灭。三此二亦违亦顺方得生灭。由前二义不相离故。以若不灭生无以生。生若不依灭无以背灭。是故由极相违方极相顺。思之可解。四非违非顺方得生灭。由前二义相形夺故。以无二为一。离二相故。违顺双泯故

第二别解者。此生及灭各开之为二。前念灭中二义。一灭坏义。二引后义。后念生中有二义。一依前义。二背前义。由灭坏与背前生灭极相违。由引后与依前生灭极相顺。由灭坏不异引后故。由依前不异背前故。是故亦违亦顺无有障碍。由灭坏融引后。背前融依前故。生灭非违非顺也。更有句数思之可见

第二断常者。亦先总后别。总中四句由前灭故不常。中后生故不断。俱不俱准思之。别中亦四句。由灭坏及背前故。法不至法本不移而不常。由引后及依前故位不绝。位恒流而不断。由上二义不相离故不断即不常。恒流而不转。不转转转不转无二故也。由灭坏违生后。由背前违依前。是故非常非非常。非断非非断。今此流转法。亦非流转非不流转也。思之可见

第三一异者。亦二门。先总中亦四句。由前念中引后义。后念中背前义。是不一门。俱不俱等思之可知。二别中亦四。谓前后非一。各二非二为非异。俱不俱思之。又交络相望亦四句可见。是故一异无碍流而不流也

第四有无者亦四句。一后念中背前义是有义。二前念中灭坏义是无义。三后念中依前义是非有义。四前念中能引后义。是非无义。五由前二义无二。是俱存义。六由后二义无二。是俱泯义。七由存泯无碍。合前六句为一无障碍流转。经云。一切法不生灭。我说刹那义。此之谓也

第五生灭者。于中亦二重。初中四句。依前后起是无生义。以不由自能起故引后。是不灭义以有功能故。俱不俱准思之。又前念灭故不生。后念起故不灭。俱不俱思之。第六前后中亦二重。初总中四句。由依前及引后故。二念不前后。由灭坏及背前故。二念不同时。由上二门不相离故。俱不俱等准思之。是故非初非中后。前中后取故而说流转。流转即无转。别中通论有四重无碍。一不碍前后而说同时。二不碍同时而说前后。三不碍非三时而说三时。四不碍三时而说是非三时。经中劫入非劫非劫入劫等准之。第七约时世者。于中有三。初约趣向。二约相成。三约时法。初中有四。一从前向后门。谓依前念灭令后念生。是故依过去转为现在。现在灭引起当来。由依此门则新新生。而无穷尽。二依后向前门。谓依本无今有已有还无。即当来作现在。现在现灭为过去。由依此门即念念灭而无停积。三由前二义不相离故。亦向前亦向后。依此门故。即生无尽而无不灭。灭无积而无不生。无障无碍思之。四由前二义形夺尽故。非向前非向后。依此门故。即灭无积而无灭。生无尽而无生。是谓无碍法门也

第二相成者有五句。一此现在法由当来有。及由过去灭生。是故现在为二世所成。令现无体入于过未。二此现在法落谢为过去。引后作当来。是故二世为现所成。令过未无体。二入于现在。三由前二门不相离故。此约相成有力义故。三世俱立。四由前二义形夺尽故。此约相依无力义故。三世俱泯。五合前四义同一法故。存亡无碍理事双融。思之可见

第三时法者。于中亦有五门。一时不流而法转。谓依前灭引后生。此生灭还引后。此是法转也。然过去时不至现在。现在不至未来。此时不流也。此即约时念念间断。约法相续恒流。二法不转而时迁。谓由过去谢灭方有现在。现在落谢能引当来。三世念念无有断绝。此是时迁流也。过去法不来至现在。现在法不去到于当来。各住自位不相到故。此法不转也。此即约法本不相到。约时念念无间也。三俱迁者。离法无别时故。是故以时流法转无二故。无始已来未曾暂停也。四非迁者。以不流之时不转之法无二故。无始已来未曾迁动也。五合前四句不相离故。从无始来不动而流。迁而不易。无障无碍是此法体。思之可见

第八因。果门中亦四位。一无二有。三俱四泯。初中谓此一念法。前因已灭对谁称果。后果未生对谁说因。当念不住非因非果。二假有因果者。如论云。观现在法有引后用。假立当果。对说现因。观现在法有酬前相。假立曾因。对说现果。因果不无。三俱者。由有引后义故有因。由有酬前义故有果。由灭坏义故非因。由背前义故非果。由引后不异灭坏故。亦因亦非因。由酬前不异背前故。亦果亦非果。由四义合成一流转。故具存亡二义也。四俱泯者。由灭坏不异引后故。非因非非因。背前不异酬前故。非果非非果。此二门复不异故。非因果非非因果。又若因果先存可得对之说。非既因果。先自不成今亦无。非因果之可立。思之

第九真妄中亦四。一无人。二无法。三相尽。四理现。初中此中但是前灭后生。无间流转毕竟无人。从此至彼以生灭法中竟无人。故论云。一切世间法法因果无人。此之谓也。二无法者。此生灭法。由后依前起后无自性无体。又不可从前念而来。由后背前后非前。及此亦不从前念而来。由前灭坏故。无法可至。后念由能引后故。体非后位摄。此亦不能至后位。是故前念无法可去至后念。后念无法可从前念来。但缘起力故似有相续。实无有一法从此至彼。故论云。但从于空法还生于空法。此之谓也。三相尽者。思惟此法过去已灭。未来未至故无体。现在不能自住故无体也。又复思惟前念已谢故无有来。不至后念故无有去当念速故不能住。是故此法相无不尽。又细思惟现法不离过未。以离首尾无别体故。是故诸相未曾不尽。问若尔者。岂令现在如彼过未耶。亦无体空耶。答即以如过未之空无为。现假有故。是故此现有无不是真空。以不碍假有者方是性空故。以是法理空非是断空故。是故只说此生死流转法。即是真空非灭。此法方为性空。经云。诸法毕竟空无有毫末相。又经云。色即是空非色灭空。此之谓也。思之可知。四理现者。即由如是相自尽故。平等理性未尝不现。论中一种真如内名为流转真如。以寻思此流转。相尽真理现露故以为名。又经云。生死即涅槃等。皆此义也。是故诸佛菩萨。看于生死常见涅槃。常见涅槃恒游生死。如履波者未尝不践水。践水者无不履波。依是道理。诸佛不起涅槃界常在生死中。教化众生等悲智无碍。斯之谓矣

第十成观者有二。先令识妄念。后摄念成观。前中识妄念者。既思惟此流转之法。细克其实。唯是一念至于无念。彼能缘之念。亦如所念无不相。及彼此当处相即空故。性本现故。既知法实如此。而昔所见自他人法是非差别。悉是乱识妄想计度。实无所有。应伤己颠倒息诸妄念。又复思惟。即此妄念逐自妄境。此二则今恒无所有。经云。从心相生与心作相和合。而有共生共灭。同无有住。此之谓也。二成观中二。先解后行。初解中二。一始谓解知。如前所说诸义。令心决定。二终谓知此解是解非行。亦解知正行。不如所解。是故方堪为行方便。二行中亦二。一始谓思惟彼法至无念处。诸见皆绝绝亦绝。言说不及念虑不到。若于乃至作无念等解。并是妄念非是实行。何况余念。二终谓以念智照无相境。亦非照非境亦无观无不观。故云法离一切观行。久作纯熟心不失念。四威仪中常作一切而无所作。双行无碍难思议也。问若尔则此一门无念便足。何须如上广分别耶。答若不如前寻思彼义者。即见不伏生。若不解知解行别者。即妄以解为行情谓不破也。设总无知但强伏心而作诸观。并是谓中作非是真行。究竟增恶见入于魔网。不能成益故。经颂云。百千哑羊僧。无慧修静虑。设于百千劫。无一得涅槃。聪敏智慧人。能听法说法。敛念须臾顷。能速至涅槃其观中魔事及余行相观利益等。并如别说

华严经明法品内立三宝章卷上华严经明法品内立三宝章卷下

        魏国西寺沙门法藏述

  法界缘起章　圆音章　法身章　十世章　玄义章(七科已上并未入疏)

    法界缘起章

夫法界缘起为碍容持。如帝网该罗。若天珠交涉。圆融自在无尽难名。略以四门指陈其要。一缘起相由门。二法性融通门。三缘性双显门。四理事分无门。初缘起相由门者。于中曲有三门。一诸缘互异门。即异体也。二诸缘互应门。即同体也。三应异无碍门。即双辨同异也。此三门中各有三义。一互相依持力无力义。由此得相入也。二互相形夺体无体义。由此得相即也。三体用双融有无义。由此即入同时自在也。初缘起互异门者。谓于无尽大缘起中。诸缘相望体用各别。不相参杂故云异也。依持义者。一能持多。一有力是故能摄多。多依一故多无力。是故潜入一。此即无有不容多之一。以无不能持故。无有不入一之多。以无不能依一。如多依一持既尔。一依多持亦然。是故亦无不摄一之多。亦无不入多之一。是故由一望多有持有依全力无力故。能摄能入无有障碍。多望于一有依有持无力全力故。能入能摄。亦无有障碍。俱存双泯二句无碍。亦准思之。相入义竟。二诸缘相夺体无体者。多缘无性为一所成。是故多即一。由一有体能摄多。由多无性潜同一。故无不多之一。亦无不一之多。一无性为多所成。多有一空即多亦尔。是故一望于多。有有体无体故。能摄他同己。废己同他。无有障碍。多望于一有无体有体。亦能废己同他摄他同己。亦无障碍。亦同他己亦同己他。非同他己非同己他。二句无碍圆融自在。思之可见。相即义竟。三体用双融有无门者有六句。一以体无不用故。举体全用即唯用而无体。但有相入无相即故。二以。用无不体故全用归体。唯体而无用。但有相即无相入也。三归体之用不碍其用。全用之体不失其体。是故体用不碍双存。即亦入亦即。无有障碍镕融自在。四全用之体体泯。全体之用用亡。是则体用交彻形夺两非。即入同源圆融一味。五合前四句。同一缘起无碍俱存。六泯前五句绝待离言。应可去情如理思。摄缘起异体门竟

二诸缘互应门者。谓众缘之中以于一缘应多缘故。各与彼多全为其一。是故此一具多个一。然此多一虽由本一。应多缘故有此多一。然与本一体无差别。是故名为同体门也。依持容入者。谓此本一有力能持彼多个一。故本一中容彼多一。多一无力依本一故。是故多一入本一中。是即无不容多一之本一。亦无不入本一之多一。如本一有力为持。多一无力为依。容入既尔。多一有力为持。本一无力为依。容入亦尔。是即无不容本一之多一。无不入多一之本一。是即由本一望多一。有持有依有力无力故。能容能入无有障碍。多一望本一。有依有持无力有力故。能入能容亦无障碍。俱存双泯二句无碍。亦准思之。同体门中容入义竟。二互相形夺体无体者。谓多一无性。为本一成多一。举体即是本一。是则本一为有体能摄多一。多一无体融同本一故。无不摄多一之本一。亦无不即本一之多一。如本一有体多一无体。摄即既尔。多一有体本一无体。摄即亦然。是故亦无不摄本一之多一。亦无不即多一之本一。是即本一望多一。有有体无体故。能摄他同己废己同他无。有障碍。多一望本一。亦体无体摄即可知。亦摄不摄亦即无即。非摄不摄非即不即二句无碍。思之可见。同体门中相即义竟。三体用俱融即入无碍者。亦六句无碍。准前思之可见。同体门竟三应异无碍双辨同体异体门者。以此二门。同一缘起不相离故。若无异体则诸缘杂乱。非缘起故。若无同体缘不相资。亦非缘起故。要由不杂方有相资。是故若非同体无异体故。若非异体无同体故。是故通辨亦有四句。一或举体全异具入即俱。二或全体是同亦具入即俱。以法融通各全摄故。三或俱。以同异无碍双现前故。四或俱非。以相夺俱尽故双非也。余入即等准思知之。上来第一缘起相由门竟(余未作)

    圆音章

圆音义略作四门分别。一举义。二决择。三会违。四辨释。初中有二。一谓如来能以一音。演说一切差别之法。所谓贪欲多者。即闻如来说不净观。如是等乃至一切故名圆音。是故华严云。如来于一语言中。演说无边契经海。二谓如来一音。能同一切差别言音。谓诸众生各闻如来唯己语故。华严经云。一切众生语言法。一言演说尽无余

第二决择者。或有说言。如来于一语业之中。演出一切众生言音。是故令彼众生各闻己语。非谓如来唯发一音。但以语业同故名曰一音。所发多故名曰圆音。或有说言。如来唯发一梵言音。名为一音。能为众生作增上缘。令其所作感解不同。故名圆音。非谓如来有若干音。或有说言。如来唯一寂灭解脱离相言音。名为一音。而诸众生机感力故。自闻如来种种言音。故名圆音。非谓如来音有一有多。问此上三说何得何失。答若别偏取。三俱有失。何者。初说但多无一音故。次唯一语无多音故。后唯无惟非音义故。如实义者。三说合为一圆音义。何者。若彼多音不即一音。此但多音非是圆义。以彼多音即一音故。镕融无碍名作圆音。若彼一音不即一切。但是一音非是梵音。以彼一音即多音故。融通无碍名一梵音。若此等音。不即无性同真际者。是所执故非如来音。以彼音等离作故。无性故如响故。所以法螺恒震妙音常寂故也

第三会违者。如婆沙论中七十九卷说。世尊有时为四天王。先以圣语说四谛。二王领解二不能解。世尊怜愍故饶益故。以南印度边国俗语说四谛。二天王中一解一不解。世尊怜愍。复一一种蔑戾车语说四圣谛时。四天王皆得领解。问若以一音异类解。后二天王何不同解。答彼论释云。彼四天王意乐不同。为满彼意故佛异说。复次世尊欲显于诸言音皆能善解。断彼疑故。复次有所化者。依佛不变形言而得受化。又所化者依佛转变形言而得受化。依佛不变形言而受化者。若转变形言而为说法。彼不能解。如说佛在摩竭陀国。为度池坚步行十二由旬。七万众生皆得见谛云云。依佛转变形言而受化者。若不变形言而为说法。彼不能解。是故世尊作三种语为四王说法。准上三释义理可通。并由众生宜闻有异。故不相违

第四辨释者有二。一明分齐。二显利益。初中佛一言音普遍一切。谓一切处一切时一切法等。根熟之者无远不闻。根未熟者近而不闻。言遍一切处者。如智论目连寻声极远如近故。二遍一切时谓此圆音尽未来际。未曾休息。三遍一切法。无有一法非圆音所宣说者。四遍一切众生。谓此圆音无有根器而不开觉。若尔何故。鹙子在座如聋不闻。释非谓圆音能至所闻。亦能至此不闻之处。故名遍至。问此若普遍。何成语音屈曲诠表。设尔何失。二俱有过。何者。此若等遍失音曲故。如其存屈曲非等遍故。今释若由等遍失其音曲。是圆非音。若由屈曲乖其等遍。是音非圆。今则不坏曲而等遍。不动遍而差韵是谓如来圆音。非是心识思量境界。二利益者。若依小乘如来言音未必一切皆有利益。如佛问阿难天雨等。非是法轮音声所摄。若大乘等中。如来所发世俗言音。无不皆成大利益故。如佛入城唱乞食声。令城同闻俱获利益故。经云。诸佛音声语言威仪进止无非佛事

    法身章

法身义四门分别。初释名者。法是轨持义。身是依止义。则法为身。亦名自性身。二体性者略有十种。一依佛地论。唯以所照真如清净法界为性。余四智等并属。报化。二或唯约智。如无性摄论。以无垢无挂碍智为法身故。谓离二障。诸德释云。此据摄境从心名为法身。匪为法身是智非理。今释一切诸法尚即真如。况此真智而不如耶。既即是如何待摄境。三亦智亦境。如梁摄论云。唯如如及如如智独存。名为法身。四境智双泯。经云。如来法身非心非境。五此上四句合为一无碍法身。随说皆得六。此上总别五句相融形夺泯兹五说。通然无寄以为法身。此上单就境智辨。七通摄五分。及悲愿等法行功德。无不皆是此法身收。以修生功德必证理故。融摄无碍如前智说。八通收报化色相功德。无不皆是此法身收故。摄论中三十二相等。皆入法身摄有三义。一相即如故归理法身。二智所现故属智法身。三当相并是功德法。故名为法身。九通摄一切三世间故。众生及器无非佛故。一大法身具十佛故。三身等并在此中。智正觉摄故。十总前九为一总句。是谓如来无碍自在法身之义。三出因者有四。一者了因。照现本有真如法故。二者生因。生成修起胜功德故。三者生了无碍因。生了相即二果不殊故。四者总此胜德为所依因。印机现用为所成果。四业用者亦有四。一此理法身。与诸观智为所开觉。经云。法身说法授与义故。二依此以起报化利生胜业用故。三或作树等密摄化故。四遍诸尘道毛端等处。重重自在无碍业用也

    十世章

十世义作二门。一建立者。如过去世中法未谢之时。名过去现在。更望过去名彼过去为过去过去。望今现在此是未有。是故名今为过去未来。此一具三世俱在过去。又彼谢已现在法起。未谢之时名现在现在。望彼过去已灭无。故名彼以为现在过去。望于未来是未有。故名现在未来。此三一具俱在现在。又彼法谢已未来法起。未谢之时名未来现在。望彼现在已谢无。故名未来过去。更望未来亦未有故。名未来未来。此三一具俱在未来。此九中各三。现在是有六过未俱无。问若于过未各立三世。如是过未既各无边。此三世亦无边。何但三重而说九耶。答设于过未更欲立者。不异前门故唯有九。又此九世总为一念。而九世历然。如是总别合论为十世也。第二相摄者有二门。一相即二相入。此二得成由二义故。一缘起相由义。二法性融通义。初缘起相由者。且如过去现在法。未谢之时自是现在。以现在现在望之。乃是现在之过去。是故彼法亦现在亦过去。所望异故不相违。又现在现在法。自是现在以未谢故。以过去现在望之。乃是过去之未来。又以未来现在望之。复是未来之过去。是故彼法亦现在亦过未。又未来现在法。亦现在亦未来。准之可见。又此九中。三世现在必不俱起。六世过未亦不俱。一现在。二过未。此三定得俱。是故九中随其所应有隐有现。以俱不俱故。且就俱中由过去过去无故。令过去现在法得有也。何以故。若彼不谢此不有故。又由过去现在有故。令过去过去无也。以若不此有彼无谢故。又由过去现在有。令过去未来无也。以由彼未谢令此未有故。又由此过去未来无故。令彼过去现在成有。以若此有彼已谢故是故由此未有。彼得未谢故也。又由过去过去无故。令过去未来无也。谓若彼不无此现不成有。现不成有此未来不成无。是故此无展转由彼无也。又由过去未来无故。令过去过去无也。反上思之。如过去三世有此六义相。由现在未来各有六可知。二就不俱中有二。初显现相由亦有六义。谓由过去现在有。方令现在现在成有。何者。以若彼不有无法可谢。至此现有。又由现在现在有故。方知过去现在是有。以若比不有彼有不成故。何者。若无此有。即令彼有不得谢无。不谢之有非缘起有。故不成有也。现在现在望未来现在亦二义。准上思之。过去现在望未来现在亦二义。谓若过去现在不有。即未来现在有不成故。反此亦准知。问俱者可相由。不俱者云何得相由。答俱者现相由。不俱者密相由。亦是展转相由。以若无此不俱俱不成故。是故此九世总为五位。有此十门。一如过去过去。唯一谢灭但是过去。现在家之过去故。二如过去现在有二门。谓是过去位中自现在故。以现在望之是过去故。是故此法亦现在亦过去。以所望异故不相碍也。三如过去未来有三门。一以过去现在望之。此未有故是过去家未来。二以现在缘现起犹未谢故。是现在现在。三以未来现在望之此已谢故是未来过去。是故此现在现在。亦现在亦过未。四未来现在亦二门。五未来未来唯一门。并准可知。上来次第相由有斯九门。第十超间相由。谓若无初一则无后一等。是故如次及超间无碍相由故。依是道理。令诸门相入相即。如经云。过去一切劫安置未来。今未来一切劫回置过去世。斯之谓也。凡论相由之义有二门。一约力用。谓若无此彼不成。仍此非彼故。以力用相收故得说入。然体不杂故不相是也。二约体性。谓若无此彼全不成。故此即彼也。是故约体说为相即。释此二门如别说。是故不失本位不无即入也。思之可见。经云。无量无数劫能作一念顷等。是此义也

第二约法性融通门者。然此九世时无别体。唯依缘起法上假立。此缘起法复无自性。依真而立。是故缘起理事融通无碍。有其四重。一泯相俱尽。二相与两存。三相随互摄。四相是互即。初中以本从末唯事而无理。以末归本反上可知。经云。非劫入劫。劫入非劫。是此义也。二中全事之理非事。全理之事非理。故俱存而不杂也。经中诸劫相即而不坏本劫者。是此义也。三中由随事之理故。全一事能容一切也。由随理之事故。一切事随理入一中也。反上即是一入一切可知。四中由即理之事。故全一即一切也。由即事之理故。全一切即一也。是故唯理无可即入。唯事不可即入要理事相从相即故。是故有即有入。时劫依此无碍法故。还同此法自在即入余义思之可解

    玄义章

缘起无碍一。染净缘起二。拣理异情三。药病对治四。理事分无五。因因果果六。二谛无碍七。真妄心境八。能化所化九。入道方便十

    缘起无碍门第一

问缘起诸法会融无碍如何可见。答今释此义作二门。一开义融通。二句数决择。初中开有三重四句。一空不空门。谓一切皆空无有毫末相。以缘起无性故。虚相尽故。或一切不空。以空为诸法故。以非情谓之无故。不异色等故。或二义无碍。或两门俱泯。并可准思。二相在不在门。谓或一切入一中。由一无性以法性为一。又一切法既即法性。是故一切同在一中。而不相是也。或不在。一谓由无性一多绝。故不坏其有互不杂故。虽恒涉入住自位故。或俱。谓微细相入恒在外故。万里迢然恒相在故。相在不在是一事故。无障碍故。或俱非。谓入出融故。绝二相故无在不在。仍有此法难名目也。如一切入一具斯四句。一入一切亦准思之。三相是不是门。或一切即是一。此有二门。一约性。谓如经云。若人欲成佛。勿坏于贪欲。诸法即贪欲。知是即成佛。此经意。以贪欲即无性故不可坏。诸法即贪欲者。即贪欲之无性理也。若不尔者。岂贪是一切法体耶。是故当知。举贪名而取贪实。二约事。此中二。一始。二终。始谓法界无别有。即以诸法即法界为法界。一法无别有。即以法界即一法为一法。是故一切法即是一法也。二终者。既全以法界即一法为一法故。是故此一即是一切。一切法即是一也。问若就理性既一多俱绝。则无可即。若约事相人法相乖。故云何即。若约事有即。即坏其事即乖于俗。若约理有即。即乖于真。若举事而取理。即不异前门。更何可辨。答只由此二义故。得相即也。何者。若事而非理不可即。若理而非事无可即。今由理事不二而二。谓即事之理方为真理故。全事相即而真理湛然。即理之事方为幻事故。恒相即而万像纷然。良由理事相是而不一。故全一多互即而不杂也。去情思之。或若向像执言求解终日难见。或一切不是一。谓全体相是而不杂故。不坏本法故。其犹色即空而不坏色等准之。或俱。由前二义无碍具故。或俱非。由前二义互形夺故。绝二相故。无是不是仍有此法也。如一切即一有此四句。一即一切四句准思。此上三重融成一际。圆明具德无碍自在。是谓法界缘起门。思之知耳。二句数决择者亦三重。先约一多相即不相即。总有四四句。一由一即多故名一。二一即多故非一。三一即多故亦一亦非一。四一即多故。非一非不一。多即一准之。第二由一不即多故名一。二由一不即多故非一。三一不即多故亦一亦不一。四一即多故非一非不一。多不即一准之。第三由一不即多故名一。二由一即多故非一。三由亦即亦不即故。亦一亦不一。四由非即非不即故。非一非不一。多即一准之。第四由一即多故名一。二由一不多故非一。三由俱故。俱四由不俱故。不俱多一亦准之。是故此上顺有十六句。逆亦十六。总三十二句也。二约相在不在。亦三十二句。三约空不空亦三十二句。是故合有九十六句。又若三重相融有三重四句。一或唯空不空。或唯即不即。或俱或不俱。二或唯在不在。或唯空不空。或唯不俱等。三或唯即不即。或唯在不在等四句准之。是故三四为十二句。帖前九十六。总为一百八句法门也

    染净缘起门第二

问众生杂染及三宝清净。为俱是妄为亦非妄。答此二各有四句。谓众生是妄。以横计有故。众生非妄成法器故。此二约用。众生是妄由上二句故。众生非妄以妄即空故。真如性满故。三宝是妄妄情取有故。经云。众生强分别作佛度众生。经云。若解真实者。无佛无菩提等。二三宝非妄以能治妄故。经云。佛菩提智之所能断故。三三宝是妄。由治妄故立也。无妄即无真故。论云。但随众生见闻得益故。说为用也。四三宝非妄由全体是真故。恒一相故。经云。三宝同一味故也

    拣理异情门第三

问真空与断空何别。答略有四别。一约境。谓真空不异色等名法理空也。断空在色等外。及灭色方为空。名为断灭空也。二约心。谓真空圣智所得。比证等不同也。断空情谓所得世人所知也。三约德用。谓观达真空必伏灭烦恼。令成王行入位得果。若缘念断空成断灭见。增长邪趣入外道位。颠坠恶趣。经云。宁起有见如须弥。不起空见如芥子。论云。若复见于空诸佛所不化等。又真空即色故。不可断空取。是故真空不思议也。断空不尔。反上知之。四约对辨异者。问色等既即是真空。断空何独不真耶。答若断空亦即空而实无差别。但为滥取空名。是故拣之耳。略作四句。一色与断空不相即。以俱是所执故。如见人畜等。二断空即空与色即空。二空不别。以无二相故。三色真空与断空不相即。以情理异故。又断空空与色不相即。亦情理别故。四即空之色与即真之断得相。即以从诠说理故。就法融通故。如此二门具斯四句。余一切法相望皆亦如是准思。故经云。诸法即贪者。以即空之诸法。还即彼即空之贪耳。问如贪法既即空。嗔等亦即空。未知嗔等空为即是贪空。为犹在贪外。答全是内而外宛然。全是外而内亦尔。以圆融故。无限分故。无障碍故。问为如堂内空与房内空。此二空无分限故。一味同故云堂空即房空。而实堂内空不是房中摄。为如此不。答不也。此是世法非可同彼。若如彼言。房空不移而全在堂内。堂中亦尔。非是彼此相通故说无二。但以彼空元来是此空故名无二也。既非世法难申说也。会意思之。或客可见耳

    药病对治门第四

问对病兴治分齐有几。修行之要故请示之。答病有二种。一粗谓巧伪修行。二细谓执见不破。前中亦二。一内实破戒而外现威仪等。二假全不破为他知故求名利故。狡滑故伺狎故。不直故护短故。第二细中亦二。一虽具直心而执我修行。二虽不执有人而计有法。实见不破故。对治之药亦有二种。一粗亦二。谓于诸过非而不覆藏。深愧忏悔。二于所修行不杂巧伪。皆质直柔软。作下下意不显己德。第二细中亦二。一诸修行时知无我人。不计疲苦。二观察诸法等不二。一相无相入理究竟。二通说者。但深观诸法平等之时。于上诸病无不治尽。此是大乘修行法门。依佛藏经义说

    理事分无门第五

问如此理事。为理无分限事有分限耶。为不耶。答此中理事各有四句。且理一无分限。以遍一切故。二非无分限。以一法中无不具足故三具。分无分一味。以全体在一法。而一切处恒满故。如观一尘中。见一切处法界。四俱非。分无分以自体绝待故。圆融故。二义一相非二门故。事中一有分。以随自事相有分齐故。二无分以全体即理故。大品云。色前际不可得。后际亦不可得。此即无分也三俱。以前二义无碍具故。具此二义方是一事故。四俱非。以二义融故平等故。二相绝故。由上诸义。是故理性不唯无分故。在一切法处。而全体一内不唯分故。常在一中全在一外。事法不唯分故。常在此处恒在他方处。不唯无分故遍一切。而不移本位。又由理不唯无分故。不在一事外不唯分故。不在一事内事不唯分故。常在此处而无在也。不唯无分故。常在他处而无在也。是故无在不在。而在此在彼无障碍也

    因因果果门第六

师子吼品云。佛性者有因有因因。有果有果果。因者十二因缘。因因者。即是智慧(通法已去)。果者阿耨菩提。果果者无上大般涅槃。后四句者。是因非果如佛性。是果非因如大涅槃。是因是果。如十二因缘所生之法(此中具智慧及菩提二句)。非因非果名为佛性(中道正性谓法身理也。开第三句即为五种佛性也)。或有佛性。阐提人有善根人无(是前因性)。或有佛性。善根人有阐提人无(是曰因性)。或有佛性二人俱有(非因非果性)。或有佛性二人俱无(果与果果二性)。十二因缘名佛性者。且如无明是佛性有二义。一当体净故是法身性。二是能知名义成反流。故名报身性。余支准此。又初四句中。初者谓染净缘起门。二内熏发心。三始觉圆四本觉现。又初随染隐体。二微起净用。三染尽净圆。四还源显实。又初与第四俱是理性。但染净异。中间二俱是行性但因果异。又初染而非净。第二净而非染。第三亦染亦净。第四非染非净。又初是自性住。二是引出。三四是至得果。又初二因。后二果。又转初为四转二为三。又依初起二。以二成三。以三证初冥合不二。是故四义唯一心转。若离无明此四相皆尽也

    二谛无碍门第七

二谛无碍有二门说。一约喻。二就法。喻者。且如幻兔依巾有二门。一兔二巾。兔亦二义。一相差别义。二体空义。巾亦二义。一住自位义。二举体成兔义。此巾与兔非一非异。且非异有四句。一以巾上成兔义。及兔上相差别义。合为一际故为不异。此是以本随末。就末明不异。二以巾上住自位义。及兔上体空义。合为一际故为不异。此是以末归本就本明不异。三以摄末所归之本。与摄本所从之末。此二双融无碍俱存故为不异。此是本末双存无碍不异。四以所摄归本之末。亦与所摄随末之本。此一俱泯故为不异。此是本末双泯平等不异。第二非一义者亦有四句。一以巾上住自位义。与兔上相差别。此二相违故为非　此是相背非一　巾上成兔义兔上体空义。此二相害故为非一。三以彼相背与此相害。此二位异故为非一。谓背即各相背舍相去悬远也。相害即与敌对亲相飱害。是故近远非一也。四以极相害泯而不泯。由极相匪存而不存。此不泯不存义为非一。此是成坏非一。又此四非一与上四不异而亦非一。以义不杂故。又上四不异与此四不一。而亦不异理遍通故。是故若以不异门取。诸门极相和会。若以非一门取。诸义极相违诤。极违而极和者。是无障碍法也。第二就法说者。巾喻真如如来藏。兔喻众生生死等。非一非异亦有十门。准喻思之可知。又兔即生即死而无碍。巾即隐即显而无碍。此生死隐显逆顺交络。诸门镕融并准前思摄可解。二显义者有四门。一开合。二一异。三相是。四相在。初开合者。先开后合。开者俗谛缘起中有四义。一诸缘有力义。二无力义。三无自性义。四事成义。真谛中亦有四义。一空义。二不空义。三依持义。四尽事义。合者三门。一合俗。二合真。三合二。初者有三。一约用。谓有力无力无二故。二约体。谓性无性无二故。三无碍。谓体用无二唯一俗谛。合真者亦三。一约用。谓依持成俗即是夺俗全尽无二故。二约体空不空无二故。三无碍。谓体用无二故。三合二者有四门一约起用门。谓真中依持义。与俗中有力义无二故。二约泯相门。谓真中尽俗。与俗中无力无二故。三约显实门。谓真中不空义。与俗中无性义无二故。四成事门。谓真中空义。与俗。中存事义无二故。开合门竟。理事即不即门者。此中理事相即不相即。无碍融通各有四句。初不即中四句者。一二事不相即。以缘相事碍故。二二事之理不相即。以无二故。三理事不相即。以理静非动故。四事理不相即。以事动非静故。二相即中四句者。一事即理。以缘起无性故。二理即事。以理随缘事得立故。三二事之理相即。以约诠会实故。四二事相即。以即理之事无别事。是故事如理而无碍

    真妄心境门第八

真妄心境通有四句。一约情有心境。境谓空有相违。以存二相故。心谓二见不坏是妄情故。或境上有空同性。以俱是所执故。心上亦同。俱是妄见故。二约法亦有心境。境谓空有不二。以俱融故。心谓绝二见。以见无二故。或境上空有相违。以全形夺故。心上亦二。谓随见一分余分性不异故。三以情就法说。谓境即有无俱情有。有无俱理无无二为一性。或亦相违以全夺故。心谓妄取情中有。以是执心故。或亦比知其理无以分有观心故。四以法就情说。境即有无俱理有。有无俱情无无二为一性。或亦相违。以全夺故。心谓见理有以智故。见情无以悲故。或见无二心是一心故。此上四门中。约境各有四句。心上各四句。总有三十二句。准思之

    能化所化融作十门第九

诸佛众生缘起融通总有十门。一分位门。佛有二义。一法身平等。二报化差别。此二是能化佛门。众生亦二义。一所依如来藏。二能依妄染。此二是所化众生门。二理事门。以佛法身与众生如来藏。无二性故。为理法门也。以佛报化与众生妄染以相由是故。是事法门也。三以法身不异如来藏。报化依染器而现。是故总是众生门也。四以如来藏不异法身。妄染是报化所翻。是故总是佛门也。五以事虚无体故。理性不改故。唯一理门。六以理随缘故。事无不存故。唯一事门。七以报化外摄妄染内摄理性。唯报化门。八以妄染能现报化复内摄真理故。唯妄染门。九此上诸义无碍现前是俱存门。十此上诸义容融平等。是俱泯门。此十门应以六相准之

    入道方便门第十

作入道缘起要有三义。一识病。二拣境。三定智。初中有二。一粗谓求名利等。二细存见趣理等。二拣境中二。一对境。谓情谓之境在边等。二真境有二。一三乘境。谓空有不二融通等。二一乘境。谓共尽缘起具德圆融等。三定智中亦二。一解谓能生正解。仍解知解行别者是也。二行谓不如所解。以解不能至故。无分别心行顺法妄情等。又此行依解成。亦行现前其解必绝。又约境。以三空乱意拣之。约行以无分别智互相拣之。其义即见。又入道方便略作四门。一忏除宿障门。二发菩提心门。三受菩萨戒门。四造修胜行门。造修胜行有二途。一始二终。初中有三门。一舍缘门。二随缘门。三成行门。初中有六重。一舍作恶业。二舍亲眷属。若出家舍门徒及生缘眷属。三舍名闻利养。四舍身命。五舍心念。六舍。此舍令绝能所无寄故。二随缘门者。有四重。一还随前六事而守心不染。二凡于一切堪情下至微少堪处。皆应觉知不受勿有少染。三于一切违境。乃至断命等怨。皆应守心欢喜忍受。四凡所作行远离巧伪虚诈。乃至一念亦不令有。三成行门者。一起六波罗蜜行(一一云云)。二四无量行(一一云云)。三十大愿行(一一云云)。愿行有二。一诸未起行策令起。二已起行持令不退。皆由愿力即通法行也。二终者亦三门。初舍门者。即止行也。观诸法平等一相。诸缘皆绝云云。二随缘门者即观行也。还就事中起大悲大愿等行云云。三成行门者。即止观俱行双融无碍。成无住行。真俗境不殊悲智心不别。又此境而不别也。又明菩萨住不住行。说有二门。一开二合。开中亦二。初不住。后明住不住亦二。一不住生死。二不住涅槃。初中亦二。一由见生死过患故不可住。二生死见本空故无可住。二不住涅槃亦二。一见涅槃本自有。故不待住。二由不异生死故不住。又智理无别故。能所绝故无能住也。二明住亦二。初住生死者亦二。一由见过患起大悲故。住为除缠故也。二见空故住不怖故也又二。一见过生厌故住。二见空则涅槃住。此即常在生死恒住涅槃也。二住涅槃者亦二。一常证理故住。二常化众生故住。以所化众生即涅槃故。第二合中有四。初合生死涅槃以无二故。无偏住。故云无住。又即住此无二之处。故亦云住。二合住不住二行者。良由以不住为住住为不住。唯一无分别行。故无二也。三合行境二门者。以法界法门绝能所故。平等法性唯一味故。无境行之异也。四合前开与此合无二无别唯一无碍法门。是故不碍开而恒合。不坏合而恒开无二相故。且言说所不能至也。若更以句数分别。有四重四句。一唯不住生死即是。二唯不住涅槃亦是。三俱不住亦是。四俱非不住亦是。二唯住亦四句。返上思之。三唯住生死唯不住生死。俱不俱皆是可知。四唯住涅槃唯不住涅槃。俱不俱亦唯之。此上十六门门皆全得

得一即不假余。余门仍不坏。是故无障无碍。多即多一即一。随智取舍思之

华严经明法品内立三宝章卷下


华严经内章门等杂孔目

    No. 1870

华严经内章门等杂孔目卷第一

        终南太一山至相寺沙门释智俨集

  初会十门料简一经意　天王赞佛说偈初首显教分齐义　卢舍那品一乘三乘义章　胜音菩萨偈首立转法轮章　观五海说十智文立五海章　说分文内净土因缘文初立十世界章　普庄严童子处立因果章　第二会名号品初礼佛仪式章　十号章　四生章　十种净土章　四谛品立四谛章　光明觉品中立业成就章　五阴章　附随十八界章　附见十二入章　明难品初立唯识章　众人问文殊处明入佛境界章

    初会十门料简一经意

初会十门料简一部经意者。初会如是我闻首料简下文所目之义。约有十门。谓人及法理事义文解行因果。初成主伴以明旨趣。人谓化主及助化等。浅深阔狭。可准通之。人即佛菩萨。浅深者。谓从三恶道。人天二乘菩萨。渐教顿教圆教感成佛菩萨。浅深不同。阔狭亦尔。法浅深者。约位。从初不退乃至究竟十地诸位。见法差别。皆悉不同。阔狭亦尔。理浅深者。初世间所知真实。乃至穷证法界。解脱自在悉皆不同。阔狭亦尔。事浅深者。从凡夫极一颠底迦。乃至暖曜天光无碍解脱法堂净土之处事相不同。阔狭亦尔。解浅深者。教有秘密显示不同。致令生。解不解等。阔狭亦尔。行浅深者。如菟马等各别殊分。致令业行亦异。阔狭亦尔。义浅深者。三乘一乘差别不同。致令所诠之义浅深非一。阔狭亦尔。文浅深者。能诠之文言无言等不同故。浅深非一。阔狭亦尔。因浅深者。从其名数。初六因四缘。次现生引乃至二十因等。最后互为因等。若约道理辨因浅深。从初法执境界。乃至法无我如实因缘法无我因六义等。深浅不同。阔狭亦尔。果浅深者。从初等流依果。士夫解脱异熟果报等。世间出世间。出世间乃至穷佛不同。阔狭亦尔。上十门义。诸佛善巧会融法界圆通自在。不离见闻。证得普贤微细因陀罗。解脱通明方究竟也

    天王赞佛说偈初首显教分齐义

依教有五位差别不同。一依小乘。有名之教诠有名之义。此在分别遍计位中。二有名之教诠有名之义。有名之教诠无名之义。此当回心。初教位中义。当即名义即空教也。三有名之教目有名之义。有名之教目无名之义。无名之教目无名之义。此当熟教位中即性实成有之义。非是所谓有也。四无名之教显无名之义。义当在顿教位中。一实三昧说也。五有名之教说有名之义。无名之教显无名之义。当在圆教位中见闻处说。有名之教显有名之义。有名之教显无名之义。无名之教显无名之义。此约圆教处说。为摄义无尽故。分齐通声闻及凡夫世间所知真实法也。该通三乘小乘文义。及圆教中比证分齐。下一部经。所有文义。并约此准

    卢舍那佛品中云集文末普贤文中立一乘三乘义章

经文云。入无上道者。当渐教也。不可尽功德智地者。当熟教分。愿性海中者。当顿教分。此约遍计灭分齐处说。又云。入无上道者。顿教及熟教中终教及义是也。不可尽功德智地者。普贤解行分教义是也。愿性海中者。当是圆教。证分已去是也。亦得即是普贤行愿也。其乘名教具在问答中释。今约下经。约五乘之义。有其三种。一人天共一。二声闻缘觉共为第二。三始终渐教共为第三。四顿教独一。五一乘独一。总为五乘。第二者。人为一。天为一。声闻为一。缘觉为一。大乘为一。第三者。天一梵一声闻一缘觉一如来一。会彼五乘。成无分别离相一乘。出楞伽经。若凡夫人天乘。佛临凡夫。同彼人天。引凡夫人。修人天福。既无无漏。不辨见修。但论世间禅定。成世间修。就声闻缘觉及二乘回心。并约见修。即至究竟。成佛成罗汉。从小乘位十二住。即合四果等。共成十二住。十二住者。一声闻自种性住。二入正未越次取证方便住。三越次取证住。四得不坏净味圣戒转上漏尽住。五依增上戒增上意学出生住。六七八得真谛智增上慧学住。九观察生无相三昧住。十究竟无相住。十一解脱学处住。十二一切种阿罗汉住。直进菩萨。一人即有十地。并说见修后方得成佛。及说大乘十二住。十二住者。一种性住。二解行住。三净心住。四增上戒住。五增上意住。六增上慧住。七谛相应慧住。八缘起相应慧住。九有行有开发无相住。十无行无开发无相住。十一无碍慧住。十二最上菩萨住。若熟教位。则不同前义。初地已前。有分段死。先得无漏者。兼有变易死。初地已上。穷第十地。有变易死。十地满后。方始成佛。若约顿教。即一切行位。皆不可说。以无相故。此据三乘方便说。若依一乘圆通之教。由义自在总别相成。故无前后始终浅深近远等别。但不退已后。即明得彼普贤之法。约熟教比之。即十信满心已去。即是其位。其普贤位中。对彼解行法及彼得义。唯有自分胜进。两义不同。其身在于白净宝网转轮王位。十眼十耳等境界。若约解行法分齐克。唯未得离垢三昧。其离垢三昧。是未受职之前定。其身在世界性等已上处住。而在普见肉眼位中。见十方界。若证得普贤位。在六相方便十地位中。何以故。依十地证义会普法故。若证得彼普贤解行所依身者。亦得在彼兜率天中成诸天子身。从三恶道出。生彼天中。得无难身。成普贤解行法。如法华经龙女身者。义当即是留惑感彼同生之身。何以故。由此等人并是过去多种善根故。亦不同是变化之身。何以故。由法华经引彼速成希有胜行证其教胜。若是变化。即非希有。若约灭惑分齐论者。依普贤品说。一障一切障。依小相品说断惑分齐。一断即一切断。由彼华严经文云。内外各有五百烦恼。及八万四千烦恼。普灭非别。故得知也。何以故。对彼生死际说故。又白净宝网转轮王位时。有定光颇梨镜。光明照十佛刹微尘数等世界。以此验之。当知。白净宝网转轮王之位。福分不少也。若起利用。即令无量众生发不退菩提心。及发阿耨多罗三藐三菩提。及在十地无生法忍地。唯未得离垢三昧之少分也。余之位相德用境界。及见佛分齐。具在经文。又一乘义者。分别有二。一者正乘。二者方便乘。正乘如华严经说。亦如前分别方便乘者。分别有十。一对三宝分别。佛宝是一乘法。僧是三乘。何以故。佛同无尽故。法僧则不定。二对四谛分别。灭谛是一乘。三谛是三乘。何以故。灭同无尽故。三谛则不定。三对二谛分别。第一义是一乘。世谛是三乘。何以故。第一义谛。同无尽故。世谛则不定。四对过分别。无恐怖者。即是一乘。有恐怖者。即是三乘。何以故。如如来藏等。依则无过。即同无尽故。六识及心法智。此之七法。刹那不住。不种众苦。不得厌苦乐求涅槃。由是俗谛故。依缘不自在故。五对人及智分别。有三种人。成三种智。三种智者。一若善男子善女人。成就甚深法智。以为一人。二若男子女人。成就随顺法智为第二人。三若男子女人。于诸深法不自了知。仰推世尊。非我境界。唯佛所知。是第三人前之一人。是一乘智。后之两人。是三乘智。何以故。前第一智是证智。是证智同无尽故。后之二智。未证实法。是不定故。此依胜鬘经说。六对所解了法虚妄契实无分别。随文解义。是三乘法。知虚契无分别。是一乘法。何以故。契无分别。同无尽故。随文取者。是则不定。此依楞伽经义说。七对一乘三乘小乘分别。一乘是一乘。三乘等是三乘。何以故。一乘则无尽故。三乘等则不定。八对大乘中乘小乘分别。大乘即是一乘。何以故。大乘尊上。即无尽故。中乘小乘。义则不定。如经会三归一故。九对世间出世间出出世间分别。出出世间。则是一乘。余则三乘。何以故。出出世间胜同无尽故。余二则不定。如法华经界外露地别索车者。即是其事。十对譬喻分别。如王髻中明珠及大王等。即是一乘宝珠。系汝衣里。及穷子等。即是三乘。何以故。髻珠王秘甚深故。余则不定。此依法华经说。上来所辨。于眷属经中。欲显圆通无尽。法藏一乘教义故。于方便之处。示一乘名。令进入者易得解故。作如是说。若横依方便进趣法门。即有二义。通说一乘。一由依究竟一乘教成。何以故。从一乘流故。又为一乘教所目故。二与彼究竟圆一乘。为方便故说一乘。非即圆通自在义也。余义准可知。上件法门。摄下诸教。顿属其上分本教义。渐从其末义。通一乘三乘小乘。何以故。为彼圆教所目。及三乘终教。寂照照寂一相真如并初教门。染净即空愚法。小乘苦谛之教。所诠实法有为无为等宗并不同。义理各别也

    一切诸法胜音菩萨偈首立转法轮章

转法轮者。有其二种。一一乘转。二三乘小乘转。一乘转者。一谛有十行。如下经说。一具足清净四无所畏。二出生四辩净妙音声。三明了四谛。四随顺诸佛无碍法门。五清净等心。悉能普覆一切众生。六所说不虚。决定济度众生苦际。七宿世大悲所持。八以妙法轮音声充满法界。一切众生无不闻知。九阿僧祇劫常说正法。未曾暂息。十转诸根力觉意解脱诸禅三昧。相续不绝。余三谛准亦同之。法转流入众生心时。说者复有十因。何者为十。所谓过去愿力故。大悲所持故。不舍众生故。智慧自在。随其所应为说法故。未曾失时故。随彼法器不增减故。决定了知三世智故。身行最胜故。口行无虚故。智随音声悉觉悟故。义准亦通。所被之机。具足四缘。其义可解。三乘小乘转法轮者。一谛之内。有其三转。成十二行。余三亦同。成四十八行。如毗婆沙说。转法轮者。说四谛义三转十二相。是苦谛。是苦集。是苦灭。是至苦灭道。名为一转四相。是苦谛应知。是苦集应断。是苦灭应证。是苦至灭道应修。名第二转四相。是苦知已。是苦集断已。是苦灭证已。是至苦灭道修已。名第三转四相。四相者。四谛中生眼智明觉。亦云行也。三乘熟教。初分已下。名同不异熟教。终义与顿教之义。唯一真如授与名转。非谓可转是名为转。上件法门。摄下诸教。顿属其上。分本教义。渐从其末义。通一乘三乘小乘。何以故。为彼圆教所目。及三乘终教。寂照照寂一相真如并初教门。染净即空愚法。小乘苦谛之教。所诠实法有为无为等宗不同。义理各别也

    观五海说十智文首立五海章

五海者。一一切诸世界海。二一切众生海。三性界业海。四一切众生欲乐诸根海。五一切三世诸佛海。观彼五海。以说十智。一一切世界海成败清净智。二不可思议一切众生界起智。三观察法界智。四一切如来自在智。五清净愿转法轮智。六力无所畏不共法智。七光明赞叹音声智。八三种教化众生智。九无量三昧法门不坏智。十如来种种自在智。五海等法。入十智说。问何故尔也。答理望前机。不得自显。由智显也。离智即无。故由于智。其五海等在智即智。问何故五海不以十名说之。答五海境深。寄三乘教说。欲令易解也。其五海分齐。在十智中。交络互为主伴。深浅广狭染净理事。是即无穷。上件法门。摄下诸教。顿属其上。分本教义。渐从其末义。通一乘三乘小乘。何以故。为彼圆教所目。及三乘终教。寂照照寂一相真如并初教门。染净即空愚法。小乘苦谛之教。所诠实法有为无为等宗并不同。义理各别也。仍此一乘圆教。局见闻为始

    说分文内净土因缘文初立十世界章

今此世界海上下浅深。略有三种。一从三千大千世界已去。乃至一切众生形类等界。以为一类。二如瞿夷所居成化之处十世界等。一世界性。二世界海。三世界轮。四世界圆满。五世界分别。六世界旋。七世界转。八世界莲华。九世界须弥。十世界相。此十世界。当万子轮王已去所居。为第二类。三莲华藏世界海等已去。尽佛境界为第三类。如是等类世界海。有十种事。去来今佛之所演说。一谓说世界海。二起具因缘世界海。三住世界海。四形世界海。五体世界海。六庄严世界海。七清净世界海。八如来出世世界海。九劫世界海。十坏方便世界海。此十因缘。通成上三。但为引机。浅深不同。遂有三别。依此经文。三千界等。显其融义。莲华藏界等。明因陀罗微细等义。中间界等。略而不明。准之可解。上件法门。摄下诸教。顿属其上分本教义。渐从其末义。通一乘三乘小乘。何以故。为被圆教所目。及三乘终教。寂照照寂一相真如并初教门。染净即空愚法。小乘苦谛之教。所诠实法有为无为等宗并不同。义理各别也。仍此一乘圆教。局见闻为始

    普庄严童子处立因果章

依小乘教。六因四缘。一因缘。二等无间缘。亦云次第缘。三所缘缘。亦云缘缘。四增上缘。六因者。一能作因。亦云所作因。二俱有因。亦云共有因。三相应因。四同类因。亦云自分因。五遍行因。亦云遍因。六异熟因。亦云报因。小乘四缘相摄。不与三乘义同。何以故。不原因缘理故。六因所生五果。相应共有二因。感增上果。自分因遍因感依果。所作自分相应共有。感解脱果及士夫果。亦名功用。果报因感报果。此六因四缘等名数通三乘。依三乘初教。六因四缘生引二因二十因。互为因等。此因缘义生之分齐。以四句显之。一未成成未成。如因因亦因因等。二已成成已成。如果果亦果果等。三未成成已成。如因成果等。四已成成未成。如果显因等。此约事说。若约理论。唯是一缘起义。无异因也。二十因者。一生能作。谓识和合望识。由此和合所作本无今有故。二住能作。谓食望已生及未生有情。由此势力生已。相续不断故。三持能作。谓大地望有情。载令不堕故。四照能作。谓灯望诸色。了闇障故。五变坏能作。谓火望薪。令彼相续变异故。六分离能作。谓镰望所断。令连属物成二分故。七转变能作。谓工巧智等。望金银等物。转彼方分成异相故。八信解能作。谓烟望火。由此比知不现见故。九显了能作。谓宗因喻望所成义。由此得正决定故。十等至能作。谓圣道望涅槃。由此证彼故。十一随说能作。谓名想见。由如名字取相执着随起说故。十二观待能作。谓观待此故。于彼求欲生。如待饥渴追求饮食。由是此彼欲生因故。十三招引能作。谓悬远缘。如无明望老死。由此异位展转。招当有故。十四生起能作。谓邻近缘。如无明望行。由此无间生当有故。十五摄受能作。谓所余缘。如田水粪等望谷生等。虽自种所生。然增彼力故。十六引发能作。谓随顺缘。如臣事王令王悦豫。由随顺引发故。十七定别能作。谓差别缘。如五趣缘望五趣果。由差别自性。招别别果故。十八同事能作。谓和合缘。如根不坏境界现前。作意正起。望所生识。以成自所作。必待余能作故。十九相违能作。谓障碍缘。如雹望谷。能损彼故。二十不相违能作。谓无障碍。如谷无障。与上相违。于此能作因差别中。唯说识和合等者。且举纲要为诸智者。依此一方类思余故。互为因者。同时互为因果。犹如芦束。亦如燋炷光焰不在别时。此文在三乘。一乘方究竟。问何故因果名数。小乘三乘初教及终教。增减不同。答小乘因果数少。未达法空。不尽大理故不具说。三乘初教分达法空知法。次细约事委说。熟教已去。究竟法空。会事从理故不多说。唯论四缘及互为因果等。其二十因。由是能作因中自性之差别故。入能作因摄此。非愚法小乘义。其三乘义因缘得摄增上。何以故。为达法空分。理得相融成故得摄也。如水土与谷为增上。还即与自增上果为亲因。亲因与亲因。互不相知。疏缘亦尔。何以故。无所可知故。亲因与疏因不相违。何以故。无二相故。互为因果义。亲因所摄。又总唯有因缘。此约终教。依一乘教。具一切因缘理事教义人法因果等。又总虽有因缘乃至一即一切一切即一。卢舍那佛普贤行因。成就因果。与三乘等别。问普贤因果法门体性。不与世间道理事同。因何从凡夫世间。得成普贤解行果。答普贤因果。不从凡夫世间克得。何以故。若未成则不说普贤。若已成。则旧来如此。道理时事。皆悉不同。凡夫之法。本来无物。无物能成。普贤对凡。旧来非有。无所可成。唯普贤望普贤。说成说不成。可准知之。上件法门。摄下诸教。顿属其上。分本教义。渐从其宗义。通一乘三乘小乘。何以故。为被所目。及三乘终教。寂照照寂一相真如并初教门。染净即空愚法。小乘苦谛之教。所诠实法有为无为等宗并不同。义理各别也。已下章门。准此例知

    第二会名号品初礼佛仪式章

礼佛有三种。所谓身口意。谓身业礼佛者。大分有三。一随方仪礼。二佛制教礼。三成极礼。此三礼法。分别有三。一成过礼。身仪不正。与慢相相应。如碓上下。佛制有过。名成过礼。二相似礼。相虽顺正。与杂觉相应。或与倚缘合名相似礼。三顺实礼。礼相顺仪。与正无分别智相应。或与实性相应。谓如如性也。名顺实礼。口业礼义。准前可知。意业有七。一成过礼。谓对尊境。与杂觉相应。名成过礼。二相似礼。与求名利乐有相应。亦与恶欲等合。经文判入一阐提道。今虽似善。当得大苦。名相似礼。三敬德礼。敬上如来无量功德相如金山得顺如实。名敬德礼。四灭过礼。自省者无知造过无边。情无羞耻。今逢圣境。投欲洗之名灭过礼。五回向众生礼。自惟无始不了体同。遂加恶于他。流转无始。今知即体无二。收过从己。欲度众生归于本性。唯我一人。能成此事。今所作业。是众生物。何以故。乘众生性成故。名回向众生礼。六回向菩提礼。自惟。本性与诸佛果究竟觉。同一体无二。今乃则而不觉。流转生死。今息相还原。运心所造。更不别有。从如实来。是如实法故。是回向菩提礼。言回向者。乃合不回向。何以故。是彼本法。无别回向故。七回向实际礼。自惟。所修则是实际所有心。智则无我故。无二无别。名回向实际礼。上之五礼。并各有二。一起心回向。三乘所诃。二一实回向。谓则如如性。无二无别。不可别修。无别起求。为则一故。本来无动。是实际义。是回向义。上之五礼。一一准知。上言随方礼者。随方仪式发。恭跪搏颊叩头擎拳等。各随方仪名随方仪礼。二佛制教礼者。佛初成道。为给孤独长者。制其礼义。五轮着地庠审取正。名制教礼。佛目七众若违此仪得违教罪。七众以外不依此仪。无违教罪。但有依方敬仪之福。三成极礼。成极礼者。五体投地。良久乃起。或其心普遍。与法界等。或身普遍。与因陀罗及微细等。或身心经时三世九世等。名成极礼。一乘之礼。具前诸礼。何以故。为皆通见闻故。三乘诸礼佛所诃者。止佛不诃者。应为上件。诸礼佛仪。并准前条。仍一乘局见闻

    十号章

言十号者。一如来．二应供．三正遍知．四明行足．五善逝．六世间解七无上士调御丈夫．八天人师．九佛陀．十世尊。上件十号。通一乘三乘小乘道理。如上所件。别教者。名号随方。有百亿万乃至南西北方十方分齐法门

    权道明如来法四生章

四生者。卵生胎生湿生化生。四生属三界。佛同于胎生。净土有二生。谓湿生化生。何以故。化生诸根顿具。净土莲华有渐成者。故知有湿生。阿弥陀佛。有其父母。准此佛同于胎生。无所准似故无胎生。就三界六道。人中具四生。畜生亦具四。鬼中则不定。若正鬼唯化生。若边鬼即通四。地狱及与天。唯是于化生。是故小论云。四生摄六道。非道摄于生。六道有四生故。四生摄六道。六道不定二双一。为此六道不摄于四生。余义如别章。上件四生教之分齐。准余前件

    十种净土章

依小乘义。无别净土。依三乘义。有别净土。略准有四。一化净土。谓化现诸方所有净土。二事净土。谓诸方净土众宝所成。三实报净土。谓诸理行等所成。谓三空为门。诸度等为出入路。四法性净土。所谓真如。谓以依无住本。立一切法。一乘净土依准有十。为此娑婆世界中诸四天下。教化一切。一有种种身。二有种种名。三有种种处所。四有种种形色。及有种种长短。五有种种寿命。六有种种诸得及以诸入。七有种种诸根。八有种种生处。九有种种业。十有种种果报。如是种种不同。众生所见亦异。问欲明净土。何故乃辨众生分齐不同。答佛土自融。与法界等。无别可别。何以故。由是佛土称法界故。若欲取别知其分齐。依众生心业行增减定水升沉清浊差别。印成佛土亦差别也。故文殊师利叹土深异。寄彼众生成土相貌也。问一乘净土大小多少染净差别。云何得知分齐同异。答一乘净土。一即是多。多即是一。具如地论广释。欲知分量。准其十佛即可知之。阔狭分量。不同三乘所明净土。与世界海亦别不同。若世界海即在时中。同彼众生见闻处。说诸佛净土不同所谓。故不同也。上件所录三乘净土异相。唯简愚法小乘。问若尔何故论云。有妙净土阿罗汉当生其中。当知。小乘亦有净土。答小乘无有净土。所以得知。凡生净土。须有习业。小乘厌其色心。乐其无余。因何得生净土。今言生者。引小乘语。明彼阿罗汉先有净土种子故。得罗汉当生其中。或是大阿罗汉即是菩萨。当生其中。宜可知之

    四谛品立四谛章

依涅槃经。苦有三种。一苦类二苦谛三苦圣谛。集灭道等亦同。苦类凡夫得。苦谛声闻得。苦圣谛菩萨得。苦类者。苦家流类。如苦苦坏苦等。逼情切已。而无其理。苦谛者。有无常等道理。翻凡成圣。从理正故得谛名。苦圣谛者。得法无我分。是自所依。顺理故得其圣名。亦名有为四谛无为四谛。圣谛者。即无为四谛。故十住经云。复以苦习尽道。分别五阴。生者灭者。有增有减。而悉无形。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱离苦。所欲不得亦复是苦。取要言之。五盛阴苦。是谓最胜名曰知苦。寻察根原。由苦枝党所生为习。贪着爱欲玩之宝之。莫知为患。知而远之。故曰知习。诸垢永除。更不造新。愿欲毕故。使不复生。色现寻灭。不令停滞。了习苦常寂。是谓知尽。解八正道。亦无体性。亲疏近远住止之处。变化无穷而不可极。荡除尘秽。照曜愚迷。无形无声存亡之体。为诸迷惑。道引之首。入无为路。故曰知道。菩萨分别四谛。亦不取证。欲护一切在生死者。真谛之相无相无形。而不可见。审解如本。即应法性。世俗言教假号有名。其实字体。不生不灭。无所染着。得圣谛心。不念有无。审解本者。一切诸色普悉平等。亦无高下。生若干心。是则名曰分别圣谛。其有为谛。如愚法小乘宗中具实分别。若一乘谛。别教究竟。随一世界。名字差别。有四十亿百千那由他。如是十方。随诸众生所应调伏。作如是说。上件四谛。摄下诸教。顿属其上。分本教义。渐从其末。义理分齐。并准上知

    光明觉品中立业成就章

建立业者依三乘。所谓身口意三业。若善若不善及无记。或漏无漏。或为无为。何以故。由业即如故。若论其体。表无表性。或言作无作。身业作。以可见有对色为体。口业作。以不可见有对色为体。二业无作。以不可见无对色为体。愚法小乘名同此。体义即有无不同。若心业作者。以心为体。无作非色非心为体。非色非心。名同小乘。其义不同毗昙及成实。此约三乘初教。终教即真如。若约圆教。具摄前义。及融自在也。上件业成就。依业成就论。广破诸小乘计。大乘自成。唯据方便。论正业体。故声所及以为业性。无可分别也。此论据初教。余可准之

    五阴章

五阴者。亦云五蕴。谓色受想行识。问蕴义云何。答诸所有色。若过去若未来若现在。若内若外。若粗若细。若劣若胜。若远若近。彼一切略说。一色蕴积聚义故。如财货蕴。如是乃至识蕴。当知依止十一种爱所依处故。于色等法。建立过去等差别。十一种爱者。谓顾恋爱悕望爱执着爱内我爱境界爱欲爱定爱恶爱苦爱妙行乐爱远爱近爱。由如是爱所缘境故。如其次第。立过去等种种差别。又有差别。谓已生未生差别故。能取所取差别故。外门内门差别故。染不染差别故。近远差别故。如其所应。于色等诸法。建立过去等差别。已生者谓过去现在。未生者谓未来。外门者谓不定地。内门者谓诸定地。余句易了。不复分别。又苦相广大故名为蕴如大杖蕴。依止色等。发起生等广大苦故。如经言。如是纯大众苦蕴集。又荷杂染担者。谓烦恼等诸杂染法。依色等故。譬如世间身之一分。能荷于担。即此一分名肩名蕴。色等亦尔。能荷杂染担故。名之为蕴。问广分别云何蕴义。云何实有。几是实有。为何义故观实有耶。答云。此余根境是实有义。一切皆是实有。为舍执着实有我故。观察实有。所以建立此三问者。为断相事二愚及增益执故。如是准知。上件蕴义。声闻即实。初教即空。终教即如。一乘即法界无为也

    随附十八界章

云何建立界。谓色蕴即十界。眼等五根界色等五境界。及法界一分。受想行蕴即法界一分。识蕴即七识界。谓眼等六识界及意界。何故建立界处无别相耶。建立蕴中已说。眼等各别相故。是故从诸蕴中出界建立。从诸界中出处建立。何等界法蕴不摄耶。法界中无为。法蕴所不摄。此无为法。复有八种。谓善法真如不善法真如。无记法真如虚空。非择灭。择灭。不动。及想受灭。如是建立八无为中。当知。所依差别故。分折真如。假立三种。不由自性故。善法真如。谓无我性空性无相实际胜义法界。何故真如说名真如。由彼自性无变异故。谓一切时无我实性无改转故。说无变异。当知。此则是无我性。离二我故。何故复说此名空性耶。一切杂染所不污故。所以者何。由缘此故。能令一切诸杂染事悉皆空寂。虽复有时说有杂染。当知。但是客尘烦恼之所染污。何等名为客尘染污。谓由未拔所取能取种子故。令依他性心二行相转。非法性心。以诸法法性清净故。何故复说此名无相。诸相寂静故。诸相者。谓色受等乃至菩提诸所戏论真如性中彼相寂灭故名无相。何故复说此名实际。无倒所缘故。实者谓无颠倒。此处究竟。故名为际。过无我性。更无所求故。何故复说此名胜义。最胜圣智所行处故。何故复说此名法界。一切声闻缘觉诸佛妙法所依相故。如善法真如。当知。不善法真如无记法真如亦尔。虚空者。谓无色性。容受一切所作业故。无色性者。谓唯违于色无性相法。意识境界是名虚空。意识境界者。谓法界摄故。唯违色言。为别受等。共有真如择灭非灭无常性等。虽菟角等。亦是无性。然彼不与诸法相违。以彼唯是毕竟无故。又菟角等。非唯违色。由与受等诸法共故。是故唯说与色相违。无性相言。为别受等无色之法。何以故。受等自体。是有性相。非无性相故。非择灭者。谓是灭非离系。不永害随眠故。择灭者。谓是灭。是离系永害随眠故。不动者。谓已离遍净欲。未离上欲。苦乐灭无为想受灭者。谓已离无所有处欲。超过有顶。暂息相作意为先。故诸不恒行心心法。及恒行一分心心所灭无为。当知。此中有二种应断法。谓诸烦恼及此所依受。受有二种。谓变异及不变异。如其次第。苦乐非苦乐当知。烦恼断故。建立择灭。二受断故。如其次第。建立不动及受想灭。烦恼断者。谓除此品粗重。所得转依。受断者。谓除此能治定障所得转依。是故得第二静虑时。虽证苦灭。而不建无为。以反异受未尽断故。又苦五种。色若受想行蕴。及此所说八无为法。如是十六。总名法界。五种色者。谓极略色极迥色．受所引色．遍计所引色．自在所生色。问界义云何。答一切法种子义。谓依阿赖耶识中诸法种子。说名为界。界是因义故。又能持自相义。是界义。又能持因果性义。是界义。能持因果性者。谓于十方界中根境。诸界及六识界。如其次第。又摄持一切法差别义。是界义。摄持一切法差别者。谓诸经说地等诸界。及所余界。随其所应。皆十八界摄。若约小乘即实摄。若约初教即空摄。空者谓无分别空。若约终教即真如摄。摄者谓无所摄。若约顿教。即不可说。若约一乘即如前。一切余义如别章

    随附十二处章

云何建立处。谓十色界即十色处。七识界即意处。法界即法处。由此道理。诸蕴界处三法所摄。谓色蕴法界及与意处。由色蕴摄十色界。法界即摄法界。意处摄七识界。是故三法摄一切法。问处义云何。答识生长门义。是处义当知。种子义。摄一切法。义别义亦是处义。复次如佛所说。色如聚沫。受如浮泡。想如阳焰。行如芭蕉。识如幻化。问以何义故。色如聚沫乃至识如幻化。答以无我故。离净故。少味故。不坚故。不实故。谓非有远离虚妄不坚实义。是经所说诸句义。又为对治我净乐常四颠倒故。如其次第。说无我等。诸句差别。以此义准。初教之义。不同小乘。若入终教乃至圆教。如界门说。余义如别章

    明难品初立唯识章

唯识略开十门。一举数。二列名。三出体。四明教兴意。五建立。六辨成就不成就。七明对治灭不灭。八明薰不薰。九辨真妄不同。十归成第一义无性性。初举数者。谓一心即第一义清净心。二举三法。谓唯量唯二及种种。又有三法。谓心意识。三成八识。眼等五识意识末那识阿赖耶识。四成九识。谓加阿摩罗识。五成十心。谓十稠林。如地论云。是菩萨。如实知众生诸心。种种相心。杂相心。轻生不生相心。无形相心。无边一切处众多相心。清净相心。染不染相心。缚解相心。幻起相心。随道生相。乃至无量百千种种心差别相。皆如实知。六成十一识。谓身识。身者识。受者识。应受识。正受识。世识。数识。处识。言说识。自他差别识。善恶两道生死识。七摄为四。一似尘识。二似根识。三似我识。四似识识。八或开无量。地论云。乃至无量百千种种心差别相。二列名者。谓阿赖耶识。阿陀那识。心意识。乃至穷生死蕴等。余七识可知。三出体者。究竟用如来藏为体。所以得知。胜鬘经云。由有如来藏法种众苦。乃至乐求涅槃等故得知也。又如来藏不染而染。据此即是生死体染而不染。据此生死即是涅槃。更无异法。又经文六识及心法智。是其生灭。非是可依。唯如来藏不起不灭。成究竟依。四教兴意者。梁本摄论云。由此心识微细境界所摄故。不为声闻二乘说。为诸菩萨说。应有胜位。为得一切智故。佛为说。何以故。若离此智得无上菩提者。无有是处。五建立者有三。一依杂集瑜伽等。八相明建立。二依摄论。三相等八义明建立。三依显扬论。十九相明建立。初八相者。杂集论云。云何知有阿赖耶识。若无此识。执受初明了种子业身受无心定命终无。皆不应理。释此伽他。如摄决择分说。由八种相。证阿赖耶识决定是有。谓若离阿赖耶识。依止执受不可得故。最初生起不可得故。明了生起不可得故。种子体性不可得故。业用体性不可得故。身受体性不可得故。处无心定不可得故。命终之识不可得故。一云何依止执受不可得耶。由五因故。谓阿赖耶识先行因。感眼等转识。现缘因发如说根境。作意力故。诸转识生。乃至广说。是名初因。又六识身善恶可得。是第二因。又六识身一类异熟无记性摄。必不可得。是第三因。又六识身各别依转。随所依止彼识生时。即应彼识执受所依止。余无执受。不应道理。设许执受。亦不应理。以离识故。是第四因。又所依止应成数数执受过失。所以者何。由彼眼识。于一时转一时不转。余识亦尔。是第五因。二云何最初生起不可得耶。谓设有难言。若有阿赖耶识。应一有情二识俱起。应告彼曰。汝于非过妄生过想。容有二识俱时转。所以者何。犹如一人俱时欲见乃至欲识。随有一识。最初生起不应道理。何以故。尔时作意无有差别。根及境界不坏现前。何因缘故识不俱转。三云何明了生起不可得耶。谓若有定执识不俱生。与眼等识俱行一境。明了意识。应不可得。所以者何。若时随忆曾所受境。尔时意识不明了生。非于现境所生意识得有如是不明了相。是故应信诸识俱转。或应许彼第六意识无明了性。四云何种子体性不可得耶。谓六转识身各各异故。所以者何。此六转识。从善无间不善性生。不善无间善性复生。从二无间无记性生。下界无间中界生。中界无间妙界生。妙界无间乃至下界生。有漏无间无漏生。无漏无间有漏生。世间无间出世生。出世无间世间生。非如是相识为种子体。应正道理。又心相续长时间断。经久流转不息。是故转识能持种子。不应道理。五云何业用不可得耶。谓若无诸识同时生起业用俱转。不应道理。所以者何。略说识业有四种。谓了别外器。了别依止。能了别我。了别境界。如是四种识了别业。一一刹那俱现。可得非于一识一刹那中。有如是等差别业用。是故必有诸识俱起。六云何身受体性不可得耶。犹如有一人。或如理思。或不如理思。或不思惟。或复推寻。若心在定。若不在定。身受生起非一众多。若无阿赖耶识。如是身受。应不可得。既现可得。是故定有阿赖耶识。七云何处无心定不可得耶。如世尊说。入无想定及灭尽定。当知。尔时识不离身。若无阿赖耶识。尔时识应离身。识若离身。便应舍命。非谓处定。八云何命终之识不可得耶。谓临命终时。识渐舍离。所依身分。发起冷触。或上或下。非彼意识。有时不转。故知。唯有阿赖耶识。能执持身。随于身分。若舍此识。冷触可得。身无觉受。意识不然。是故若无阿赖耶识。命终之识必不可得。问如前论文。心者谓蕴界处习气所薰。一切种子阿赖耶识。亦名异熟识。亦名阿陀那识。以能积集诸习气故。习气者。谓由现行蕴等令彼种子皆得增益一切。种子识者。谓能生蕴等诸法种子。所积集故。阿赖耶识者。能摄藏诸法种子故。又诸有情取为我故。异熟识者。先业所生故。阿陀那识者。谓能数数令生相续。持诸根等。令不坏故。又言心者。能积集一切法习气故。据此文相。阿赖耶识。即在事中。云何得知是如来藏。答由如来藏不染而染。是其事相无别有事故。是如来藏。故论云。离识以外更无有法。二依摄论建立赖耶。有其八义。初依三相义。知有本识。二依熏习义成有本识。三依互为因果义。成有本识。四依不一不异义。成有本识。五依因果别不别义。成有本识。六依缘生义。成有本识。七依彼因缘具不具义。成有本识。八依会名归正。成有本识。初约三相建立赖耶。其三相者。一是因相。摄一切因。仍用互为因为始。何以故。以互为因微细与识相当故。二果相。摄一切果。仍用互为果为始。三自相。即是成唯识中异熟相也。异熟之识。摄一切法。所以得知。依一切法种子。异熟得生。不局烦恼业报。名言习等。随一切相应故得知也。问若如是者。异熟及种子识。皆合受熏。因何独说异熟果报受熏。答今熏习欲明其种子。种子识。已是其种故不对释。异熟之识。无记相显。与熏相顺。故在无记位中。辨其熏义。今梁摄论中。显阿赖耶三相之义意。明本识是因果体。二约熏习成本识者。明本识中成熏习义余法即无。三明互为因果义。成有本识者。明本识中有互为因果义。余法即无。若尔因何芦束等。得有互为因果。答余法之中。互为因果。即是转理之门。假说因果。非真实也。四约不一不异。成有本识者。若本识中诸法得有不一不异。离识不成。若离本识说不一不异者。即是假说。五约因果别不别成有本识者。若有本识。即成因果别不别。离识即无。何以故。由因果种离识不成故。六约缘生义成有本识者。有其十门。一约三种缘生。证唯有识。显体相用。谓自性缘生即是体也。为识是缘生通因故。二爱非爱缘生。即是相也。三受用缘生。即是用也。二举迷显正。成唯有识。如论中说。举六师迷马。即其事也。如涅槃经。举六执等迷于佛性。今此六执。迷于缘生。当知。缘生即佛性也。何以故。为佛性体随其流处有种种味故。余义可知。三记无记辨唯有识者。内种子阿赖耶识即有无记。或善恶性或染污清净为二。余法则无。由识以外只是遍计即体空故。四约假实辨者。梨耶是实。余法是假。何以故。一切法唯有识故。内种子则是真实。何以故。一切法以识为本故。五约内成六义辨者。即念念灭。俱有随逐。至治际决定观因缘。如引显自果。必须具六方。是正因义。若阙者。即非正义。外道声闻。无有此法。若外种子即是假说。余如问答中释。六约熏成不成辨差别者。梨耶是种子必熏成。若余法为种子即不熏成。不熏成故即非实种。问若如是者。谷麦等种非是薰成。应非种义。答外谷麦等。从梨耶熏变故。谷麦等假说为种。若定是种。种谷麦等。定应齐得。既不齐成。当知。业为正种。故谷麦等是其假因。此义不疑。故论文举内为外本。证内有熏。其熏习之义。梨耶具四德。方堪受熏。一坚谓理实故坚。识外余法。依识不自在。并皆不坚。问若诸法无坚。何以故引苣胜为坚。答苣胜似坚而不是坚。何以故。不久散坏故。梨耶则不如是。果报亦不坚。以依缘成。即不自在。何得是坚。道理不可。二无记义。方得受薰。何以故。无记者即是无分别义。如来藏中。方有此法。若尔何以故果报为无记。答此为声闻智浅。引其近位。说报受熏。果报无体用。识为体故。说果报无有究竟实无记义。道理如此。三可熏者。唯如来藏不守自性。随诸法缘起成似义。故是可熏。余法不尔。以被缘缚。何得更转受诸法薰。为此余法不成可薰。问义若如此。何故说衣堪得受薰。答衣亦是假。非实堪薰。所以知之。如香薰衣坏衣香在。当知。薰绢不薰于衣。以此验之。言薰衣者。指位语也。但绢四尘等受薰。以次推之。四尘等亦不受薰。何以故。以香薰时。香成即是果义。因果道理。乃是如来藏德。离藏更无。所以知者。但诸法中辨因果者。并转理门非实义也。四与能薰相应者。唯如来藏。有应诸法义。余法则无。何以故。以不守自性故。若尔何故。说镜与质相应。答镜亦不相应。但镜应外质。即是正因果理。正因果理。即无自性。无自性故。即无我真如。故知。镜应质者。是其假说转理之门也。七明生引二因义。证唯有本识。若以因义显之。成二种因。一者生因。二者引因。犹如人射。放箭为生因。弯弓为引因。乃至能生果报及以命终。是其生因。枯丧相续。是其引因。是二种因。离阿赖耶识。即不得成故。唯有识。八内为外本。证唯有识者。所以知之。一切皆识故是本也。外法依识成无体即空。当知。识内是其法本。余法妄建不可据也。九三慧果成者。闻思修法。从微至着。并由本识如来藏成。所以知之故。闻薰习从真如流。当知。真如是三慧本。受薰成种。转得增上。余法则无。问若尔真如具德但自流出。何假更薰。答真如实不守自性。待缘方起故说薰也。十约受用。缘生与识。相依成互为因果。方得受用。明唯有识。若无赖耶摄受用。缘生即不成受用。故论云。诸法于识藏。识于法亦尔。此二互为因。亦恒互为果。此偈约上心受用处说。其受用义如论云。一说名缘识。二说名受识。了受名分别起行等心法。此之受用。通成种子及上心。皆生引建立。成就不虚。广如论说。七约因缘具不具者。阿梨耶识。唯互为因生。余因更无。余法不尔。十二缘生。但增上生受用。缘生有三缘生。谓增上缘缘缘次第缘。何以如此。答十二缘生等。是其假相。逐事而说故。缘不同梨耶。理性不据事说。唯约发起初门。说互为因果。余可准知。又约秘密。皆具四缘。八会名归正明有赖耶者。梁本论云。复次正法内人。虽复愿乐无我违逆身见。于阿赖耶识中。亦有自我爱。释曰。前复次约佛法外人。此复次约佛法内人。自有三品。一在正思。二在正修。三在有学。此三品人。二人伏我见。一人灭我见。何以故。前二人比知无我。后一人证知无我故。言违逆身见。于阿赖耶识中。长时数习我爱。虽复违逆身见。于本识中。我爱犹恒随逐。是故身见非爱着处。若将赖耶名曰梨耶义者。则为最胜。今约此义。梨耶之名。唯在本识。其义即胜。若目人法二我见处。则非胜也。赖耶之义。应准此知。三依显扬论建立阿赖耶识。有十九门。一谓先世所作增长业(释曰。识与诸法为先义也。故起信论云。一切时常在前故)。二惑为缘(释曰。识为诸法作增上缘故)。三无始时来戏论薰习为因(释曰。无始戏论。薰习种子。为识初起之因)。四所生一切种子(释曰。此明一切法种为识所生也)。五异熟识为体(释曰。依诸种子及上心发识。现在为异熟。故用此异熟为体也)。六此识能执受(释曰。明彼本识与诸法一诸法复与本识一。如醍醐同器也)。七了别色根(释曰。识持诸色根令根明了也)。八根所依处(释曰。识为诸根所依成依因也)。九及戏论薰习(释曰。明识与戏论熏习上心种子为所依处也)。十于一切时一类生灭不可了知(释曰。明彼本识相续生起离诸分别。不可分别知也)。十一又能执受了别外器世界(释曰。明彼本识与器世界同。世界与本识一。而得成就名了别也)。十二与不苦不乐受等相应(释曰。明彼本识相无分别故。顺不苦不乐受名相应也)。十三一向无覆无记(释曰。明彼本识俗谛离诸分别故。不覆没圣道。亦无事中善恶记)。十四与转识等作所依因(释曰。明彼本识与转识等作因时。互为生因。亦为依因也)。十五与染净转识受等俱转(释曰。明彼本识与染净法同时同处相应共生共灭种子。及上心流在现前名俱转也)。十六能增长有染转识等为业(释曰。明彼本识心成染污法。于中有能故为业也)。十七及能损减清净转识等为业(释曰。明彼本识于还净有能令生死还净。是其业也)。十八云何知有识。如薄伽梵说。无明所覆。爱结所系。愚夫感得有识之身(释曰。论自释言。此言显有异熟识。即引识义也)。又说如五种子。谓心心所有色不相应无为。此则名为有取之识(释曰。论自释言。此言显有一切种子识。同前引证之义也)。十九论引偈云。执持识深细诸种如驶流。于愚我不显。勿彼执为我(释曰。此显教兴所为分齐。声闻凡夫不为说也)。问前论云。阿赖耶识者。谓先世所作增长业烦恼为缘。无始时戏论薰习为因。所生一切种子异熟识为体。据此文相。本识即是生死体。若非生死因。何于生死因果相乘处说。答此依成唯识论。但于生死之中。辨因果相生道理。并是转理门。无真实理。当知。离识以外。更无有法。识者即是不染而染门。如来藏之一义也。故四卷楞伽云。略说有三种识。广说有八相。何等三。谓真识现识及分别事识。广既广略当知。与真不异。又云。非自真相识灭。但业相灭。若自真相灭者。藏识则灭。大慧藏识灭者。不异外道断见论义。如是微细藏识。究竟边际。除诸如来及住地菩萨。诸余声闻缘觉外道。修行所得三昧智慧之力。一切不能思量决了。大慧善不善者。谓八识。何等为八。谓如来藏名识藏。心意意识及五识身。非外道所说。大慧如来藏者。受苦乐与因俱。若生若灭。四住地无明住地所醉。凡愚不觉。刹那见妄相薰心。十卷楞伽经云。大慧薰集种子心不灭。取外境界诸识灭。大慧诸外道。作如是说。所谓离诸境界。相续识灭。相续灭已。则灭诸识。大慧如来藏识。不在阿赖耶识中。是故七种识有生有灭。如来藏识不生不灭。何以故。彼七识。依诸境念观而生。此七识境界。一切声闻辟支佛。外道修行者不能觉知。不如实知人无我故。以取同相别相故。以见阴界入法等故。义言若达人无我。所谓人执习则达法无我。七识则与如来藏同。大慧阿梨耶识名如来藏。而无明七识共俱。如大海波常不断绝。身俱生故。离无常过。离于我过。自性清净。又经文依诸邪念法。是故有识。生八九种种识。如水中诸波。第二明末那识者。略作八门。一列名。二明体性。三辨建立。四辨相应。五约对治道辨有无。并辨断之位分。六对三性分别。七约遍计等三性明分齐。八还原显实。初辨名者。西方名末那。此云染污意。此从过立名。二体性者。从三法出体。则以心聚为体。三明建立者。摄论云。举六过失证有末那。一若无末那。则意识不与五识。相似不成过。由大乘佛语。意诠下含同时依止根。若无末那。意识则无同时依止根。不与五识。相似不成同时过。二若无末那。第六识得意识名。即无意义过。为意义是次第灭现无体故。三若无末那。无想灭心。定无差别过。若有末那。无想有。末那灭心无。末那二定则有异。四若无末那。自然成无流过。何以故。意识起解脱分善时。即须是无流。由无我见及我慢等。五若无末那。我执不遍三性过。若无末那识。意识起解脱分善时。即须无我执。六若无末那。独行无明不成过。若有末那无意识时。末那地中无明即成独行。若无末那。意识行时。末那常为染污依止。意识无明。即不成独行。若有末那。即有六德。翻前即是。四相应者。末那一起相续不废。与我见我慢我爱无明四使相应。及与遍行五数相应。总有九数。问摄论何故不明心所有法。但与四使相应。答摄论教兴在其熟教。所以知之。如下论智差别文。举十二甚深。显甚深义。不共声闻。当知。教高非是初教。若立心数。即有所妨。于道无益故不明之。五约对治道辨有无并断之位分者。末那识。于无漏道。即说无有识。何以故。于无我理成其妨故。若说灭时。初见道位。即灭末那。何以故。障见无我理故。故无性摄论云。转染污末那故。得平等性智。初现观时。先已证得。于修道位转。复清净转。清净者。即灭习气。人言。在修道中灭俱生我。末那俱生并无明心烦恼修道断者。此义不然。末那一起。相续缘我不废。因何得改境起其法执。若起法执。何名缘一类我尘。问末那何故唯是俱生。答末那不缘于外缘义。不缘名故。不得起分别我见。问论云。俱生我修道断。因何末那是俱生我非修道断。答俱生修道断者。是寄位语。如初僧祇断皮。第二僧祇断肉。第三僧祇断心。此可尔也。今将分别俱生粗细之相。寄显见修。非言实断。六三性分别者。末那识是染污故。有覆无记性摄。七遍计等三性者。末那识是遍计。是依他。是圆成实。是三无性。此约初教。若终教即真如。若圆教即具一切。何以故。由末那识得是心故。八还原显实者。由末那识本是生死初无。今以智求。即空无实故。一切法皆如也。众圣贤亦如也。第三明意识者。意识是无边。分别一切处。分别与其五识。或一或异。乃至相应数等发智分齐。并如问答中心数分别。广如别章。第六辨成就不成就者。世谛因缘无性故成。第一义谛。本来不作故。不成缘成故。非不成。缘成故。非是成。一切识门。皆如是也。若约成就有二义。一相中辨成就义。二约理体辨成就。初相成就者。依显扬圣教论。问若成就阿赖耶识。亦成就转识耶。应作四句。谓或成就阿赖耶识非转识。谓无心睡眠者。无心闷绝者。入无想定者。入灭尽定者。生无想天者。或成就转识。非阿赖耶。谓住有心位。阿罗汉独觉不退转菩萨及与如来。或俱成就。谓所余住有心位者。或有俱不成就。谓阿罗汉独觉不退转菩萨及与如来。入灭尽定。若处无余依涅槃界。二约理体成就者。如瑜伽菩萨决择中云。乃至广慧如是菩萨。虽由法住智为依止为建立。于心意识秘密善巧。然诸如来。不齐于此施设彼。为于心意识一切秘密善巧菩萨。广慧若诸菩萨。于内各别。如实不见阿陀那。不见阿陀那识。不见阿赖耶。不见阿赖耶识。不见积集。乃至是名胜义善巧。齐此名为于心意识一切秘密善巧。齐此施设于心意识一切秘密善巧菩萨。当知。阿赖耶识欲成就者。会须通如来藏。始可得成坚实依止。若但取生灭相识。则同七法不住。非究竟依也。第七对治灭不灭者。梁摄论云。四德圆时。本识都尽。今言灭者。楞伽经云。唯心相灭。非心体灭。解云。心相即空故无所灭。是名为灭。故地论。云何灭如虚空如是灭。问赖耶相灭在何位尽。答在初地尽。何以故。地论云。十地转依止。依止常身故。非如无常意识智依止。无常因缘法。据此文证。初地即舍阿赖耶。若据初教。十地终心。舍阿赖耶。何以故。在第十地。顿灭诸障故。问赖耶据何为始。答一念无明起在现前。即是赖耶始。所以知之。显扬云。无始戏论无明习气为正因故。又起信论云。一念无明即是不觉。觉即不动。动即有苦。果不离因。赖耶异熟。当其果也。故是其始。第八薰不薰者。夫能薰法有三种。一名言薰习识薰习。二见识薰习识识薰习见识薰习。三烦恼薰习业薰习果报薰习。所薰者。谓阿赖耶识。如摄论应知胜相中广说。第九辨真妄不同者。此阿赖耶识。有真妄不同。如地论说十二缘生。是第一义谛。即是真义。如摄论说如幻事鹿渴梦想翳闇等。譬第一识似如此事即是其妄有。又知此识无有生性。为通达真。知此识假有。为通达俗。俗者即是其妄。真者正是其真。又依二乘道理。如瑜伽论说。广辨赖耶薰习成种。判定异熟生灭报分。后论判言。上来所说。我为愚痴无智者说。义言愚痴无智。即是声闻。又论云。我不齐如是说阿赖耶。若知赖耶及陀那识等。于内于外。不见藏住。能如是知者。是名菩萨菩萨。当知。为无智说者。即是其妄。为菩萨说者。即是其真。又约乘分别。愚法声闻。对凡夫外道妄执自性。即是其真。法执未除。即明是妄。大乘初教。对彼愚法声闻分别实执。即是其真。未尽法空。即是其妄。如熟教文。对彼初教细分别。即是其真。自非究竟。即是其妄。何以故。由在名言语境界故。余义准知。第十归成第一义无性性者。此唯识门摄一切法。皆是唯识。或唯三识。或唯一识。所谓本识。或唯八识。或唯九识。或唯十一识。或唯四识。是三乘唯识。此据同教言。或唯十识。乃至种种。是一乘唯识。是据别教言。总说唯识。有其二种。一者解唯识。二者行唯识。如意识唯识。初即顺行。后即顺解。本识唯识。初即顺解。后即顺行。广如疏说。当知。据唯识门。无识外一切别法。复依论文。知尘无所有。是通达真。知唯有识。是通达俗。明知。达识即非是真故。论云。初地现证。明得唯识。若知唯识。即是境界。未是真实故。楞伽云。心如工伎儿。意如和伎者。五识为伴侣。妄想观伎。众据此经文。虽知是识。由不免戏论。又佛性论云。一切虚妄。如石女儿用炎水浴。被龟毛衣着菟角屣。戴空华冠入揵闼婆城。共幻化女戏。义言但起心见法。并皆非有。如上所喻。当知。圣教所显道理诸法非有唯一真如。无我实性。以为究竟。此是三乘义。如是等法。为无尽教摄。即是一乘究竟尽理也

    众人问文殊处明入佛境界章

佛境界者。一乘三乘小乘境界各别。如小乘人。所知佛法境界。在苦忍已去。得圣法者是。降斯已还。非佛境界。若三乘人所知境界。得空无相解。是佛境界。若随相解。是凡夫法。于中虽有渐教顿教不同迟疾有异。莫不皆为成机灭病应理。是佛意也。若与病合。即是生死非佛境界。若据一乘。总别与十一法相应。是佛境界。一佛境界。齐如虚空。此是总也。二据一乘因无量劫修。三应其所入与九世相应。智慧寂然。不同世见。四随顺度生尽佛境界一得一切得。五起随俗智三世无碍。皆悉如空。六随顺众生所说诸法。皆如机性一一差别。住佛境界。七欲知众生性类不同。与无分别合。如实无分别。八所知佛境非染识能识。亦非染心境界。九何相决定知佛境界。谓决定知性起之门。无师智自然智等。究竟真净能示群生。是决定知佛境界。十欲明照佛境。生死等法烦恼业报等寂灭无所住。无明无所行。平等行世间。如是明照佛境界。十一欲知一乘境界宽广。知众生心。尽其十世。以如来心。一念中遍一切。悉明达是境界广。若此等法。是一乘佛境界。又佛境界有其因果。若小乘义。得因非得果。得果则舍因。三乘之义。初教得果已舍因。而果不离因。亦复不则。因非断亦非常。何以故。因果则空故。若终教时则是真如。无有差别。若据顿教。举心皆当理。若据一乘。一则一切一切则一。乃至教义皆应因陀罗及微细等也

华严经内章门等杂孔目卷第一华严经内章门等杂孔目卷第二

        终南太一山至相寺沙门释智俨集

净行品初明凡圣行法分齐不同义章

  十力章　六波罗蜜章　十八不共法章　四无畏章　贤首品初立发菩提心章　三种佛性章　八种梵音声章　第三会十住品内本分首种性章　十住章　梵行品初明通观章　常乞食等四依章　十二头陀章　受善律仪戒业章　五浊章　发心功德品五戒章　八戒章　四果章　六十二见章　五盖章　十缠义章　十欲章　明法品初立五停心观章　损益章　二种庄严章　三宝义章　六和敬义章　第四会华聚品初立十波罗蜜章　十藏品内立一乘三乘小乘教藏章　六无为章　三界章　四辩章　道品章　十二部经章　第五会明十回向章　法数章　七财章　第五回向悔过除罪章　第六回向四轮除八难章　九十六种外道章　七士夫趣章　秘密翻依行檀起行作业同异章　第八回向真如同异差别章　第九回向初普别始终差别理事诸观义章　第九回向未明住地始终宽狭相摄分齐微　细差别义章　一乘法海章　第十回向生成佛德差别章

    净行品初明凡圣行法分齐不同义章

凡圣所修行法。皆由三业。成就回向。并皆不同。且如行施一门。佛教云。破戒破见破威仪者。教令行施。何以故。欲令且离地狱故。此施虽不亲顺菩提分解脱分善。佛为救苦。仍许令行。准此人天善根戒施修等。教令行施。虽非究竟。为离畜生饿鬼。许行不疑。若修解脱分善。为离人天故。佛许行。声闻缘觉即是其事。若修菩萨道。为回声闻。初教许行。为引初教。终教许行。为引渐教。顿教许行。为引顿教。圆教许行。故信位满心贤首叹德。广辨行施。兴供养事。顺一乘善。不弃一法。据佛别意。唯一乘可行。余不可行。何以故。非究竟依故。如是取舍各别。皆同一施。何以故悉由智慧故有差别。如施一门。万行皆尔。准以知之

    十力章

十力者。是处非处智力。自业智力。禅解脱三昧正受智力。诸根利钝智力。种种解智力。种种性智力。至处道智力。宿命智力。生死智力。漏尽智力。并不可屈伏。故名为力。无边智能故名为力。此三乘义名与小乘同。义随二宗高下不等。小乘如所谓实。初教即空。终教即如。顿教不可说。一乘之义。如不思议法品那罗延幢等力可知

    六波罗蜜章

六波罗蜜者。陀那．尸罗．羼提．毗梨那．持诃那般罗若。波罗蜜。陀那者此名布施。运心周普名布。惙己惠人名施。尸罗者。此云清凉。三业炎气事等如热。戒能防息。故曰清凉。羼提者。此名忍辱。他人加恼名辱。于辱情安名忍。毗梨耶者。此名精进练心于法名精。精心瞀达名进。持诃那者。此名智生。依定生智故名智生。般罗若者。此名为慧。于缘决定明了名慧。波罗蜜者。波罗名彼岸。蜜言到。即到彼岸也。此义是三乘小乘名亦同。若望其义。即到彼岸不到彼岸不同。若三乘初教。六度各有十义。如地持论说。又义离三轮相。修其六度。即是空真如。若依终教。知法性无贪。修其檀度。即顺真如德。若依顿教如。则不可说。若约一乘。六波罗蜜皆有十门。如下经离世间品说

    十八不共法章

不共法者。谓身无失。口无失。念无失。无异想。无不定心。无不知已舍。欲无减。精进无减。念无减。慧无减。解说无减。解脱知见无减。一切身业随智慧行。一切口业随智慧行。一切意业随智慧行。智慧知过去世无碍。智慧知未来世无碍。智慧知现在世无碍。此之十八。不与因同故名不共。又此十八。别名小乘不解依。如杂心用十力四无畏大悲三念处。为十八不共法。问依摄论。百四十不共法。与小乘同。因何十八别名小乘不解。答此意欲显一百四十不共法名数与小同。仍欲显彼小乘文义不同大乘故。于文中作差别说。若一乘义。即如下经不思议法品不共义中说

    四无畏章

四无畏者。初一切智无畏。二漏尽无畏。三障道无畏。四尽苦道无畏。答难不怯故名无畏。此三乘义。与小乘共。但义深浅不同。一乘无畏之义。具其十种。即无尽法。如下不思议法品说

    贤首品初立发菩提心章

菩提心者。菩提梵语。此翻名果道。果德圆通故曰菩提。于大菩提。起意趣求。名发菩提心。然此发心。经亦名愿。要大菩提。令来属己故名为愿。体性者。随义不同。略有三种。一相发。二息相发。三真发。言相发者。深见生死之过涅槃福利。弃舍生死。趣向涅槃。随相厌求名相发心。言息相发者。深悟平等。知其生死本性寂灭涅槃亦然。生死寂故。无相可厌。涅槃如故。无相可求。返背前相。归正如道。故名为发。良以取相背真故。令舍相为发。亦可离相平等之心始起名发。故经说言。灭诸发不发。是发菩提心。言灭发者。灭诸相。言灭不发者。不起相发。是发心者。无相相应名为发矣。三真发者。菩提真性。由来己体。妄想覆故在而不觉。名为生死。后息妄心。契穷自实。由来己体。知菩提性是己体故。舍彼异求。实相现前。故名发心。亦可真证智起名曰发心。发心六门。一信发心。所谓十信满心。二位发心。谓十解心。三行发心。谓十行心。四方便发心。谓十回向心。五证发心。谓初地已上心。六究竟菩提发心。所谓佛心。此之分齐。是三乘义。小乘分有。一乘究竟。有十种发心。如离世间品说。显无尽故。其发心德。有二百一十八句经。如下弥勒善知识中说

    三种佛性章

佛性者。诸佛所师。所谓法也。其性平等。犹如虚空。于诸凡圣。无所限碍。名为佛性。既无限碍。何故偏云佛性。佛性者。据觉时语。所以知者。为随其流处成种种味。法身流转五道。名曰众生。据此因缘。不名佛性。今对声闻淳熟人。说有其佛性。为声闻人先向无余不求作佛。今回声闻并堪作佛故说佛性。教兴如此。略说佛性有三种。一自性住佛性。二引出佛性。三至得果佛性。自性住佛性。即是本性。引出佛性。即修得性。至得果性。修因满足名至得果。又自性住性。即是本性。引出佛性。本性引出至得果性。本性至果名至得果。又佛性有十种。如问答中辨。问如来藏性亦说本性。何故如来藏性。不约位说差别之相。佛性义门。即约地位论其明闇答如来藏差别。为直进菩萨说故。不约位论。其差别佛性之义。为根熟声闻说。声闻见增。今顺彼见故说差别。佛性义者。当三乘义。具辨差别。广在抄中。若为一乘。所目即入一乘圆教所摄。余义可知

    八种梵音声章

梵音声者。有其二种。一约教义明其音声。二约佛德以辨音声。约教义者。如十住经说。如来有八种音声。一谓见苦。二谓向苦。三谓见习。四谓向习。五谓见尽。六谓向尽。七谓见道。八谓向道。此约教解名曰声也。二约佛德辨音声义。音者响也。声者对根辨质故。二不同音者。有其八种。如十住经说。所谓梵音。一不男音。二不女音。三不强音。四不软音。五不清音。六不浊音。七不雄音。八不雌音。复有八音。如疏中释。此之八音。当三乘义。小乘名同。而义不同。谓空有别。小乘则有。初教即空。一乘音声。与法界等。不可数量。与因陀罗微细界等。何以故。随诸众生所应调伏。作如是说故

    第三会十住品内本分首种性章

次当十信心后成一乘佛义种性义者。谓性种性。习种性。性种性者。约本性说。习种者。约修习说。亦有解者。性种性者。是本有性。习种性者。是修生性。此非佛法所乐。何以故。夫论种性者。顺因缘门说。岂容不对因缘而说种性。故今性种性。不得为本有。又习种性。不得修生。何以故。若法性外有修生者。缘起可增。是故不得说修生。故今种性义者。是其佛因。其义广大。非偏在解。非偏在行。非偏在位。非偏在比。非偏在证。非偏因果。非偏本有修生故。今立性习二种者。约总说之。性种性。约本性说。位在种子。习种性者。约修生说。义即广大。此依地持文。若依璎珞经。有六种性。一习种性。二性种性。三道种性。四圣种性。五等觉性。六妙觉性。此约位说。义即是通。若欲出体。即用本有修生缘起福慧定慧等门为体。此顺三乘。若一乘别教义者。谓六决定及住十相。即顺普贤愿行。如发心功德品偈广说

    十住章

十住义者。十者数。住者不退。即成住之位。亦云十解。一发心住。二持地住。三修行住。四生贵住。五方便具足住。六正心住。七不退住。八童真住。九法王子住。十灌顶住。不动故名住。体者无量方便三昧为体。此顺三乘终教说。本即是一乘。初教则无定。愚法小乘。及初回心。即不说十住。宜可准知

    梵行品初明通观章

通观者。通伏诸惑。通灭惑种。通修诸行。通观诸理。故名通观。即是一无分别智定也。此观据成离言说相。不可说其体相言义不同。但是一行三昧。据其所克。亦得与顿教义同。若据方便。即顺寻思。及以如实唯识意言等。此顺三乘。若为一乘所目。即属一乘。若回向一乘。知是一乘方便。亦入一乘。初教亦有此门。但作即空说。宜可准知。今为通观义。略出诸家说。理不同一。有说。实性顺无分别。息相应寂。即为正义住。不复进。将谓是佛。二如上所说。其心正顺久习。则佛乃至无量劫。三论其法性。一切皆如。以本成一切法。非智相所缘。而得法性。如其法性。无二无别一切皆空。是其本性。无明烦恼等。即如所成。无明是何义。是真如义。何以故。真如成无明故。若无真如。即无无明。故起信论。从无明等。一切诸法。皆是摩诃衍众生之心。真如体中生灭相用也。若可此义。即得随顺入真如门。一乘所目。亦入一乘。对前正观。举其相似。以明其正。依宝性论。新发意菩萨。修行心中遂成空乱意。略有三种。一离空如来藏。以失变坏物修行。名为空解脱门。起如是心。实有物断灭。后得涅槃。是第一乱意。二者又复有人。以空为有。物义应得空。是第二乱意。三者又生是心。离色等法。别更有空。我修行为得彼空。是第三乱意修观行者。应比决择

    常乞食等四依章

四依者。一树下坐。二常乞食。三粪扫衣。四陈弃药。陈弃者。一用粪为陈弃。二用陈宿所弃之药为陈弃也。问此依与头陀法何别。答所用各异。头陀据离烦恼。四依依成其行。有此不同此顺三乘及愚法小乘。如上来行。即顺其教。心缘饰好。即是相似非真实行。大乘初教直进行者。恶内之善他人所弃。今修食之。又知即空。相别之恶义不在言。初回心人。依前四依事相。知法即空。是名四依。终教四依者。行相即如。无所可得。是其所依。非谓有物而可依也。是名四依。一乘义者。用前诸义以为方便。又是一乘教之所目。即是一乘

    十二头陀章

头陀者。抖竦烦恼也。一作阿兰若。二常乞食。三纳衣。四一坐食。五节量食。六中后不饮浆。七冢间住。八树下住。九露地坐。十常坐不卧。十一次第乞食。十二但三衣。此头陀法。不名为戒行。即戒庄严气力。不及不行无犯。头陀分齐。从正月十五日。至三月十五日。八月十五日。至十月十五日。二时中行所须头陀之具。具头陀章。邪正相似。及顺三乘一乘义。如上四依法

    受善律仪戒业章

毗尼大藏要分有二。一逆顺种类不同。二随受缘别。初种类不同者。谓十十不同。如华严经说。二随受缘别者有三。一制俗人戒谓五戒八戒。二制出家人。谓五众所持戒。上二同小乘。三通道俗戒。谓三聚戒等。何以故同与菩提为方便故。又通五乘。不通五乘。菩萨戒。不通五乘。应可准之。其出家五众所持戒者。以作无作善业为其体也。亦云表无表。作有二种。一受作二随作。此二作中。皆有三种。一自作。二教人作。三见闻作随善。皆通三业。无作有三种。一是作俱无作。二形俱无作。三随用无作。即随缘持时。所发无作。此有二义。一自随作以发无作。二动他三业成自无作。即教他作他作发无作属己者。是身口作。以不可见有对色为体。意地作以心为体。身口无作。以不可见无对色为体。意地无作。以非色非心为体。何以知之。涅槃经云。无作以非色非心为体故。此据别解脱戒为言。若据定道无作。身口无作。还用不可见无对色为体。此作无作。并据现行。何以故。可作法舍故业行即空故。终教即如故。一乘教应因陀罗微细行故。小乘无意地持戒。若尔何故问汝何心。答此据相应心。非不相应心。又回向菩提名为持戒。不回向菩提名不持戒。回向声闻名为破戒。分别无分别等例然。余皆准此。相应心具缘多少等。广如别章

    五浊章

五浊者。一者命浊。二者众生浊。三者烦恼浊。四者见浊。五者劫浊。浊者不清之义。百岁已下是命浊。不识尊卑。不敬上接下者名众生浊。增非法贪。刀剑器仗诤讼斗乱谄诳妄语。摄受邪法等名烦恼浊。渐起邪见。破灭佛法。邪法转增。是名见浊。饥馑劫起疾病刀兵。是名劫浊。依经论文。若于众生。起一念如实慈心。施一揣食及一丸药。即得不生。五浊劫中。此浊在小乘。初教即空。终教即如。一乘即法界。宜可准之

    发心功德品初五戒章

五戒者。一不杀戒。二不盗戒。三不邪淫戒。四不妄语戒。五不饮酒戒。其戒亦得分受。是尽形戒四戒是性戒。不饮酒是遮戒。优婆塞戒经云。食肉得杀生罪。何以故。为爱肉味。见他杀生。生其忍可故。其戒是三乘。亦通于小乘及人天等。经云。若欲生天。受持五戒。兼持十善。见壁上彩画女人。不生女想者。其人生天。为天子身。受其化生。亦通一乘义。为一乘所目故。回向一乘为方便故。问何以故偏用酒为遮戒。答为酒过大故。约酒偏制。故大论云。酒有三十五失。引佛语提迦优婆塞酒有三十五失。一者现世财物虚竭。二者众病之门。三者斗诤之本。四者裸露无耻。五者丑名恶声人所不敬。六者覆没智慧。七者应所得物而不得。已所得物而散失。八者伏匿之事尽向人说。九者种种事业废不成辨。十者醉为愁本。十一者身力转少。十二者身色坏。十三者不知敬父。十四者不知敬母。十五者不敬沙门。十六者不敬婆罗门。十七者不敬伯叔尊长。十八者不尊敬佛。十九者不敬法。二十者不敬僧。二十一者朋党恶人。二十二者疏远贤善。二十三者作破戒人。二十四者无惭无愧。二十五者不守六情。二十六者纵色放逸。二十七者人所憎恶不喜见之。二十八者所贵知识亲属共槟弃之。二十九者行不善法。三十者弃舍善法。三十一者智人所不信用。三十二者远离涅槃。三十三者种狂痴因缘。三十四者身坏命终随恶道中。三十五者若生人道。常当狂验。为此偏制

    八戒章

八戒者。白衣所受日夜戒也。一不杀生。二不盗。三不淫。四不妄语。五不饮酒。六不坐高广大床。七不着华香璎珞。不香涂身。及不香薰衣。八不作伎乐。不往观听。及不过中食。此八戒中。前四是戒分。次一是不放逸分。后三顺修分。此义在三乘及小乘人天等。亦通于一乘。由是一乘所目及回向一乘成方便故。余义如别章

    四果章

一预流果。亦云须陀洹。二一来果。亦云斯陀含。三不还果。亦云阿那含。四阿罗汉果。此义出观制四果。愚法小乘四人共制。大乘初教亦通上义。亦有不通。何以故。依地位制果故。一人即成。若在终教唯一人成。何以故。约其法门成四果义故。若对一乘上成四果。皆入一乘。何以故。为彼一乘所目故。广大故。因陀罗界微细成故

    六十二见章

六十二见者。不知色阴起十二见。谓常无常。亦常亦无常。非常非无常。有边无边。亦有边亦无边。非有边非无边。如来灭后。如去不如去。亦如去亦不如去。非如去非不如去。粗我与阴一。阴灭我亦灭。是无常义。细我与阴异。阴灭我不灭。是常义。余义准之。粗我与阴一。随阴灭故。不如来时去细。我与阴异。阴灭时还如来时去。一阴有十二。五阴成六十。加根本断常。成六十二若据小乘。即是烦恼使。若据初教。见义即空。若据终教。即如即实。何以故。无所可灭故。若据一乘。不说自体。但论其用所迷义众多。能迷用亦大。又摄前三乘小义即是于一乘。何以故。为一乘教所目故

    五盖章

盖义者覆障行心。名之为盖。盖有五种。一名贪欲。二名嗔恚。三名睡眠。四名掉悔。五为疑。盖有四义。一是障义。能障七觉华故。二是破坏义。能破世及出世道故。三名随义。四名卧义。长寝生死故。初二正盖义。后三助释。又现在五盖亦盖亦覆。去来五盖是盖非覆。妨道名盖。不障现起故不名覆。问诸烦恼法菩萨用众生烦恼。作自烦恼。自烦恼作众生烦恼。此义云何。答若小乘及初教。则不得回转。若终教始终。虽理是正。用理自在。仍于教事不得自在。由教事不具故。依圆教宗中。即得互转。由得理事自在具足故。余可准知

    十缠义章

十缠者。谓无惭无愧睡悔悭嫉掉昏忿覆。此十种义。多习成过。如丝缚马。多故成过。名之为缠。若依小乘。缠义成过义。若依大乘初教。缠义即空。故维摩经云。五受阴洞达空无所起。是苦义等。缠义准之。若约终教。即是真如。何以故。一切法皆如也。若约一乘。缠义不约自体。唯约用义。所障义大缠过亦重。由法自在故。与法界义同。余义如别章

    十欲章

十欲者。有上欲。无上欲。有余欲。无余欲。等欲。不等欲。有所依欲。无所依欲。共欲。不共欲。有边欲。无边欲善欲。不善欲。世间欲。出世间欲。大智欲。净欲。无碍智欲。无碍智佛解脱欲清净欲。不清净欲广欲。狭欲。细欲粗欲。如是等欲。入十种欲。所谓因苦生欲．方便欲．悕望欲．着味欲．随因生欲．随缘生欲．尽欲．一切欲．初发心菩萨欲．摩诃萨欲．问此欲可断耶。答欲有二种。一虚妄欲。此即有断。二非虚妄欲。此即不断。今此十欲等。与普贤行合。则无有断。乃至十性十根等。例准相似。若三乘义中。诃其妄欲。则不许欲。一乘义门。若无胜欲。则不应一切德。故成欲网。网者网罗之义。无尽教义。由欲网罗得有建立。又欲无尽。应因陀罗故。举网相以况之耳

    明法品初立五停心观章

五观者。一不净观。二慈心观。三缘起观。四安般念观。五界分别观。多贪者修不净观。多嗔者修慈心观。多痴者修缘起观。多觉观者修安般念观。我见多者修界分别方便观。此观名共小乘义。与大乘别。依大乘初教。有二种用。此观门。若烦恼现行增重。即依小乘观行。伏贪欲等。若惑现行中下。即依五法。成即空观。何以故。大乘初教。据益为义故。量益临时成用。不定一观相也。更有异观。对其别机。如经下释。若约终教。一切皆如。若约一乘。如上所说。是圆教所目。及向一乘。即是一乘方便。属一乘摄

    明法品内通依五乘定其解行损益分齐义

夫如来教兴意在为物。由机有浅深。遂成教两种。一别相教门。二同异教门。别相教者谓善恶相别。令初机者入正解不谬故。如十善十恶等。即是其事。相准可知。二同异教者。经中亦名秘密之教。所以兴者。为有情众生烦恼深厚邪智巧滑计量无边。为遮此病。遂致教兴。其损益相者。且如五乘大持戒门。从人天已上。未得为损。得即为益。进即为益。住即为损。乃至诸乘。皆并准此。一行如此。一切解行亦然。又为名成行。为世间名即损。为出世间名即益。乃至一切解行。亦准知之。又为利故成行。为世间利即损。为出世间利即益。乃至一切解行。亦准知之。又为自是故成行。为世间自是故即损。为出世间自是故即益。乃至一切解行。并准知之。非他亦然。又为乐世有故成行。为众生在有即益。为自身在有即损。乃至一切解行。并准知之。又不求名利自是非他乐三界有。亦有损益。不求佛名即损。不求世间名即益。乃至不求利乐世有等。并有损益。宜准知之。又初教已上无分别即益。有分别即损。乃至一乘教义。亦准知之。如大持戒一门。具如是损益。大精进大忏悔大无是非大不自是轻他大习诵大解行等。并皆准此。又诸乘解行理事等所有损益。并为世间未出世者成损益门。非为出世者故。梁摄论云。若世间法即可毁。若出世间法即不可毁。问损益之法道理历然。云何今者说毁不毁。答损益相别理不相杂。今为决彼前疑有其二种。一为邪智者为覆相答。二为正智者显相答。今为覆相。决彼前疑故。通说言毁。又约佛出世时及末代时。定其解行。善恶两相此亦不定。若说佛世善多。末代恶多。此亦可然。又约上下二机定教邪正此亦不定。若约及与不及。此即可然。及者成益。不及者成损。乃至随下皆可准之。如善中损益同异。恶及无记。皆可准之。翻准即是。上来所明。约三乘同教说。若约一乘别教。损益无穷。何以故。为一乘义各别随缘。不准通说故无尽。又损益之义为善恶两含。善中有善。善中有不善。善中善者。如前益门是。善中不善者。如前损门是。恶中恶者。如前翻对违理不善者是。恶中善者。方便回恶资成善根者是。其善恶二义。损益平等。又善恶损益二门。微细甚深。何以故。为有情众生染净机欲无穷尽故。今略言之。但论知不知避不避。若知而不避。避而不知者难也

    二种庄严章

庄严者。行德资人名为庄严。不同有二。一名福德二名智慧。资润名福资润之功。名为福德照理名智。观达名慧。严义有四。一行能资人名为庄严。二能资心名为庄严。三能资果名为庄严。四诸行平相庄严。亦名律仪。亦名菩提具。亦名助道行。此义在三乘。小乘不具足。唯说智门。亦有助满福。教中不赞。三乘教内为利众生故。具赞二严。一乘教中有十庄严。如下经离世间品说。余义如别章

    三宝义章

三宝义者。三是数。宝是可贵义。能升行者远离生死得胜菩提。可贵名宝。谓佛法僧三宝之义。略有三种。一同相三宝。二别相三宝。三住持三宝。同相三宝者。谓同一法性真如有三义不同。谓觉义轨法义和合义故说三宝。二别相者。谓在缘中尊义是佛。谓同世间身二身一身二身三身四身十身等。如问答中辨。法谓理教行果及无尽教义等。僧谓有漏无漏住持羯磨声闻菩萨摩诃萨等。三住持三宝有二种。一相住持。所谓素画雕檀等佛。二谓纸素言声等法。三谓有漏无漏剃头袈裟等僧。二理住持。谓法性真如。与凡圣为依。一生依二境界依。资持建立名理住持。三宝通五教。一在世间。二声闻缘觉。三渐教菩萨所学。四顿教菩萨所学。五一乘普贤解行见闻等所学。其义准以可知。一乘三宝相者。如下经言。略有十门。一菩萨摩诃萨。教化众生。发菩提心。是故能令佛宝不断。二开示甚深诸妙法藏。是故能令法宝不断。三具足受持威仪教法。是故能令僧宝不断。四复次悉能赞叹一切大愿。是故能令佛宝不断。五分别解说十二缘起。是故能令法宝不断。六行六和敬。是故能令僧宝不断。七复次下佛种子于众生田。生正觉芽。是故能令佛宝不断。八不惜身命。护持三宝。是故能令法宝不断。九善御大众心无忧恼。是故能令僧宝不断。十去来今佛所说正法。不违其教。是故能令三宝不断。此十三宝一乘教摄。何以故。十三宝相。在修行心证。比教智处无不显现。即是住持。成其大益。所以说十者。欲显无量故。此通因陀罗及微细处。二乘小乘。即无此相。余义如别章

    六和敬章

六和敬者。谓身业口业意业同戒同见同学。同亦名同利。戒见利既同。身口业复悉同。无有乖诤故名和敬。此义通小乘三乘一乘。若愚法小乘。据事忍慈。若三乘初教。依即空忍慈。若依终教知自他平等一如故起忍慈。依一乘教。上三乘等法。是方便故。是所目故。故属一乘。余义如别章

    第四会华聚品初立十波罗蜜章

十波罗蜜者。即十行法也。一檀波罗蜜。二戒波罗蜜。三忍波罗蜜。四精进波罗蜜。五禅波罗蜜。六般若波罗蜜。七方便波罗蜜。八愿波罗蜜。九力波罗蜜。十智波罗蜜即是。十行者。但施成自他喜故。一名欢喜行。戒成自他利故。二名饶益行。忍成自他无嗔恨故。三名无恚恨行。精进成胜德故。四名无尽行。禅波罗蜜寂静故。五名离痴乱行。般若证智缘起现前故。六名善现行。方便善巧成自他事故。七名无著行。愿事自在随意能成故。八名尊重行。胜力自在成就众生故。九名善法行。三业利他作事不虚。如说能行。如行能说故。十名真实行。起作故是行义。此义在三乘。不通小乘教。初教即空。终教即如。一乘教所目及是方便。复数是十。以显无量。即一乘摄。问三乘亦十数与一乘何别。答三乘十数。随方化仪。无别准法。依一乘教。有别准法。复即在三昧中。当知。分齐全别。宜知之。余义在别章

    十藏品内立一乘三乘小乘教藏章

依愚法小乘。三藏义有二种。一者三藏。谓修多罗藏。亦名修妒路。亦名素怛缆。二阿毗达磨藏。三毗尼藏。二者二藏。谓声闻藏缘觉藏。此名与三乘同。但义有别。小乘三藏体苦谛摄。三乘三藏体真实性摄。此三乘藏有五种。一者一藏。谓摩德勒伽藏。二者二藏。谓声闻藏菩萨藏。三者三藏。谓修多罗阿毗达磨毗那耶。四者四藏。谓加杂藏。五者五藏。谓加陀罗尼咒藏。一乘教义。并皆不同。所谓十藏。一信藏．二戒藏．三惭藏．四愧藏．五闻藏．六施藏．七慧藏．八正念藏．九持藏．十辩藏．问三藏之义根本据教。十藏之义通其教义。云何将十藏对三藏说。答三乘小乘据事分齐说。教即非义。一乘之义。以教为教。复以义为教。三乘义中。已有此义。何况一乘。此义如别章

    六无为章

六无为者。一虚空．二涅槃．三数缘灭．四非数缘灭．五十二缘起．六法界。问何故一乘无为乃同三乘数说。答此义甚深。同下数说。令人易信。广在疏中。小乘及初教终教及圆教所说。无为空无相无愿寂静离念灭不可说。如是等义。皆悉不同。诸乘相望。亦深浅阔狭不等。如六无为三无为三空八空乃至十八空等。一切法空。即是名数不同据故。亦不可会一。唯在顿教一门。一切有无皆同一相。所谓无相。余义如别章

    三界章

三界者。众生果报分段依处。分齐有三。从阿鼻狱至他化天男女参居。多诸染欲。故曰欲界。从初禅梵天至阿迦腻吒天。并无女形。亦无欲染。宫殿高大。是色化生。故名色界。从无边空处至非想非非想天。但有四心无色形质。故名无色界。于此三界。凡圣粗细出没不同。有其四种。一者系业分段三界。二者不系业分段三界。三者余习变易三界。四者不舍世间变易三界。问变易及不舍世间同无流法。因何在三界。答变易等身。为慈悲故在于世间。如涅槃经说。常乐我净。能以大悲还入世间故在三界。此三界中。大分天位有二十八。欲界六。色界十八。离广果天。出无想天。成十八。无色有四。此中义相名数粗细。并皆不同。当知。一乘三乘小乘等义。并皆差别。如华严经。四天王天。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。梵天。梵身天。梵辅天。梵眷属天。大梵天。光天。少光天。无量光天。光音天。净天。少净天。无量净天。遍净天。密身天。少密身天。无量密身天。密果天。此中不开无想天。不烦天。不热天。善现天。善见天。色究竟天。空处天。识处天。无所有处天。非想非非想天。加其四天。总三十二天。又正法念经云。从阿鼻狱至非想天。于中粗细众生。次第相叠间无空处据此因缘。一类众生。即不可说其分齐。法华经云。此土常安稳。当知。三界内有粗细众生。粗者见劫坏。细者常安稳。佛所以不同说。欲显众生界无尽。乃至因陀罗微细等义。并皆不同。小乘三界唯一同坏。初教三界其义即空。终教三界即如无分别。一乘三界所谓无尽无分别。余义如别章

    四辩章

无碍辩者。谓法无碍．义无碍．辞无碍．乐说无碍知名字智名法无碍。知义之智名义无碍。言音辩略名辞无碍。令他乐说无碍。通达无滞故名无碍。以后得智为体。若约小乘。四无碍辩。是其实慧。大乘初教其慧即空。若至终教其慧即如。若至圆教即四十无碍。如下经第九地中说。四无碍智。依十种差别。一依自相。二依同相。三依行相。四依说相。五依智相。六依无我慢相。七依小乘大乘相。八依菩萨地相。九依如来地相。十依作住持相。后五是净相。此据教辨。若据实德。即普贤门中无尽辩也。余义如别章

    道品章

道品有三。一小乘道品。回心亦同。二直进道品。谓但六波罗蜜。三一乘道品。谓无尽道品。小乘道品名。与回心初教同。何以故。二处见修不别故。名虽不异。义即全别。小乘道品。唯在观中。大乘道品。通其观外。理智复别。小乘道品。为人无我智。回心道品。为法无我智。问何故直进菩萨道品不与回心同。答回心道品。为引愚法小乘故。名同小乘。直进菩萨。若同小乘分别更增。于理不便故省之耳。道品者。初四念处。谓身受心法。四正勤者。谓未生之恶。方便令不生。已生之恶。方便令断。未生之善。方便令生。已生之善。方便令增长。四如意者。谓欲定．精进定．念定．慧定。五根者。谓信根．精进根．念根．定根．慧根。五力者。谓信力．精进力．念力．定力．慧力。七觉者。择法觉支．精进觉支．喜觉支．猗觉支．舍觉支．念觉支．定觉支。八正道者。谓正见正思惟正语正业正命正精进正念正定。体归于十。谓净信精进念智慧及喜猗觉品相应舍思戒三摩提。信分为二。谓信根信力。精进分八。谓四正勤为四精进根。精进力。精进觉支。正精进。念分为四。谓念根念力念觉支正念。智慧分八。四念处为四。慧根慧力择法觉支正见。喜为喜觉支。猗为猗觉支。舍为舍觉支。思是觉数。谓正思惟。戒分为三。谓正语正业正命。三摩提是定。定分为八。谓如意为四。定根定力定觉支正定。尽无生智是菩提。随顺彼法。势用胜故名助道。亦可。大乘助道当法而成。不以十义相摄。何以故。缘起各别故。直进菩萨。用六波罗蜜以为道品。六行至果名波罗密。六行助果名为道品。直进与回心。俱异于声闻。何以故。道品即空故。终教即如。一乘道品。如经下文离世间品二千答者是。所以知之。由离世间重问行法。复经文中义。义皆有劝进之辞。既普贤愿行。广大无边。道品亦不得少。义归于此。广如别章

    十二部经章

一修多罗者。此方名线。亦名契经。亦名涌泉。祇夜经者。此云重颂经。伽陀者。此云不重颂经。和伽罗那者。此云受记经。忧陀那者。此云无问自说经。尼陀那者。此云因缘经。阿波陀那者。此云譬喻经。伊帝日多伽。此云本事经。阇陀伽者。此云本生经毗佛略者。此云方广经。亦名方等经。阿浮陀达摩者。此云未曾有经。忧婆提舍者。此云论义经。经以五法为体。谓音声名味句偈。问云。造者为偈体。偈用句为造者。只有四法。何故今云五法为体。答若据小乘。即无别偈。以造者为体。只有四法。今据大乘。随异缘别理亦非一故。得随事以五法为体。若愚法小乘。即据教实入苦谛摄。何以故。贵无我理故。毁其事教。大乘初教。即是空义。是真实性。何以故。会事入理故。与理善为因缘故。若终教义。一切是真如。若一乘无尽教。即无尽也。非谓十二。余义如别章

    第五会明十回向章

十回向者。一救护一切众生离众生相回向。二不坏回向。三等一切佛回向。四至一切处回向。五无尽功德藏回向。六随顺平等善根回向。七随顺等观一切众生回向。八如相回向。九无缚无著解脱回向。十法界无量回向。回向者。是何义。无回向是回向。回向有三义。一回向实际。二回向无上菩提。三回向众生。此三义中。识旧法故回向。非今回与故回向。何以故。实际有二义。一菩萨所修行法。从真如流。先是如法。二菩萨所修为显本性。即是本性道具如。既本有具亦非新回向。菩提亦有二种。一菩萨所行从果德智流。所有人法即从果德。二能成果具即入助道。复从果德。三回向众生亦有二义。一菩萨成就所有人法。并众生所与。何以故。若无众生即不成故。故即是众生物。二菩萨成就人法。行德与众生为道具。即属众生故非新回向。回向者智也。此义通三乘。初教即空。终教即如。一乘教所目。及是一乘趣向方便。又十数者。即显无量故。入一乘摄。余义如别章

    第五会依其五教明顺善法数义

云集说偈品初法数处释。夫法数者。自性故名法。轨则故名法。亦对意故名法。数者法数也。所有理事。对缘发起。在俗数中故名数也。欲知分齐。略有五重。即是五乘人所轨教也。其初分齐者。如维摩经云。有厌欣二门。初厌门者。是身无常无疆无力无坚速朽之法。不可信也。为苦为恼。众病所集。诸仁者如此身。明智者所不怙。是身如聚沫不可撮摩。是身如泡不得久立。是身如焰从渴爱生。是身如芭蕉中无有坚。是身如幻从颠倒起。是身如梦为虚妄见。是身如影从业缘现。是身如响属诸因缘。是身如浮云须臾变灭。是身如电念念不住。是身无主为如地。是身无我为如火。是身无寿为如风。是身无人为如水。是身不实四大为家。是身为空离我我所。是身无知如草木瓦砾。是身无作风力所转。是身不净秽恶充满。是身为虚伪。虽假以澡浴衣食。必归磨灭。是身为灾百一病恼。是身如丘井。为老所逼。是身无定。为要当死。是身如毒蛇如怨贼如空聚。阴界诸入所共合成。诸仁者此可患厌。二欣门者。当乐佛身。所以者何。佛身者即法身也。从无量功德智慧生。从戒定慧解脱解脱知见生。从慈悲喜舍生。从布施持戒忍辱柔和勤行精进禅定解脱三昧多闻智慧诸波罗蜜生。从方便生。从六通生。从三明生。从三十七道品生。从止观生。从十力四无所畏十八不共法生。从断一切不善法集一切善法生。从真实生。从不放逸生。从如是等无量清净法。生如来身。诸仁者。欲得佛身断一切众生病者。当发阿耨多罗三藐三菩提心。此教义当人天厌欣二境。乃至梵世亦入此教。若约分齐。义当趣向声闻方便及初教之初等。其义分齐。当一切法空唯有名。名有二种。一分别名。二思惟名。由二种名。建立一切法。当知。阴入界等一切法。依初教初。如是建立。人天邪善根不入此教。又依愚法小乘。声闻缘觉。依分别遍计性。立其法数。所有世间出世间名数分齐。并如毗昙婆沙所定评正义者即是。正法数诸部执。所显法相分齐者。即入从小乘。由同分别遍计故。不入大乘摄。但是名数并是诸境。仍与正小乘。作回心向大乘方便。宜可准知。此即当五乘之中声闻缘觉二乘法数分齐也。又第四大乘教者。依维摩经。法无众生。离众生垢故。法无有我。离我垢故。法无寿命。离生死故。法无有人。前后际断故。法常寂然。灭诸相故。法离于相。无所缘故。法无名字。言语断故。法无有说。离觉观故。法无形相。如虚空故。法无戏论。毕竟空故。法无我所。离我所故。法无分别。离诸识故。法无有比。无相待故。法不属因。不在缘故。法同法性。入诸法故。法随于如。无所随故。法住实际。诸边不动故。法无动摇。不依六尘故。法无去来。常不住故。法顺空随无相应无作。法离好丑。法无生灭。法无所归。法过眼耳鼻舌身心。法无高下。法常住不动。法离一切诸所观行。准蕴一门界入一切诸法。并皆如此。其相即空。若无如实空。即一切法不成。何以故。由即空故。其义分齐。当初教终。欲说法时。亦有仪式。夫说法者。如说色门。色以碍为义。碍义即空。何以故。碍义即遍计分别故。又因缘碍义。即无分别故。故说法时。无说无示。其听法者。无闻无得。譬如幻士为幻人说法。当建是意而为说法。当了众生根有利钝。善于知见无所挂碍。以大悲心赞于大乘。念报佛恩不断三宝。然后说法。说者即空说是不断三宝。余皆准此。又维摩经云。弥勒当令此诸天子舍于分别菩提之见。所以者何。菩提者。不可以身得。不可以心得。寂灭是菩提。灭诸相故。不观是菩提。离诸缘故。不行是菩提。无忆念故。断是菩提。舍诸见故。离是菩提。离诸妄想故。障是菩提。障诸愿故。不入是菩提。无贪着故。顺是菩提。顺于如故。住是菩提。住法性故。至是菩提。至实际故。不二是菩提。离意法故。等是菩提等虚空故。无为是菩提。无生住灭故。智是菩提。了众生心行故。不会是菩提。诸入不会故。不合是菩提。离烦恼习故。无处是菩提。无形色故。假名是菩提。名字空故。如化是菩提。无取舍故。无乱是菩提。常自静故。善寂是菩提。性清净故。无取是菩提。离攀缘故。无异是菩提。诸法平等故。无比是菩提。无可喻故。微妙是菩提。诸法难知故。何以故。为一切法皆如也。故据此分齐。义当终教。所有阴入界等一切法数。依此而知。若无不空真如。即一切法不成。由无住本立一切法故。又维摩经云。时维摩诘默然无言。文殊师利难曰。是真入不二法门。义当顿教。默绝万法。阴入界等染净诸法。并皆同此。若无维摩默不二理。即一切法不成。所以知之故。对法论云。不待名言及余根境。是名实有。一切皆是实有。即显待名言根境。是假有也。又依无尽圆通教门。即华严经第八回向百句如相。义当略教。普贤性起当是广义。即无尽圆通究竟宗也。所有无尽法数及余乘数。皆一乘所目。即是一乘。由同在海印定中成故。不在定说。同教者。入一乘远方便摄。又安立非安立门者。即三乘义。顿教渐教相望说也。渐由依教。是安立门。亦名依法住智说。顿教名为非安立门。又亦五教门中。当自宗说。不藉名言根境。是非安立门。藉名言根境。是安立门。宜可准知之

    七财章

七财者。谓信施戒闻慧惭愧。资用成佛是财义。此是三乘义。若为一乘目。即入一乘教。若据别教门。财义即无尽。故下经文。道场神指其宝藏。任善财取。证会上地显资财义。余如别章

    第五回向悔过除罪章

悔过者善悔也。伤在生死迷沦久远三世过罪违理之甚。若勘经论。大分有二。一违理成过。二违教成罪。如佛法外人。无法呴制。信缘造罪。是违理罪。若佛法四众。受佛教制。顺其修法。违教成过。名违教罪。二罪挍量。违教罪重。违理罪轻。何以故。由教境恩德大故。又以罪数不同。若违理造罪。但有一罪。违教造罪。即具二罪。违理及违教。若忏除灭义亦不同。若违理罪灭即不定。或方等行道诵咒为福。或作理事二观。并得通除。若违教罪。据其现身取净。还须依教。不得通灭。若据未来身净。亦得通灭。今依此经四义悔法。忏三世罪。得三世净。何以故。由此悔门顺广大故。与普贤门合。所以知之。此忏三世罪等。其心无限发福处。大小乘及初教则无此事。悔法有四。一忏三世罪。二劝请。三随喜。四回向。此四互相成。互作主伴。问依此忏法。无理观忏。何得是宽。答并得通成。所以知之。如随喜劝请门中即具一切。又依三乘忏法有其二门。一还净二出离。初还净者。由善心不由治罚。善心者。如本受持对治。二出离者有七事。一各各发露遮相续。二受与学罚。三先制后开。先已制戒。后由别意故开。四更舍。若大众聚集同意如本。更舍先犯罪人是时还净。五转依比丘比丘尼。转男女二根。若不共罪。六如实观。由四种法。郁陀那观察诸法。又如对治法相。恒观察自罪。七法尔得。若见四谛。小随小罪不更故犯。由法尔所得。余可准之。广如别章

    第六回向四轮除八难章

四轮者。一住善处轮。亦云净国轮。二依善人轮。三自发愿轮。四宿殖善根轮。住善处者。谓住中国离于五难。三涂为三。长寿天郁单越为五。依善人者。生在佛世。离佛前佛后一难。自发正愿者。即离世智辨聪一难。宿殖善根者。离生盲生聋等一难。谓天人等。依其人法四义。得增善法。离恶成善。具德名轮。即是入道远方便之要路也。此义通三乘及小乘。一乘方究竟。若小乘成人空无漏缘。若人天成正善缘。若菩萨成菩提缘。若一乘教成普贤解行缘。若依别教正国土即国土海正士即十佛等平等愿即普贤愿本功德即性起功德难障唯离之。余义如别章

    九十六种外道章

外道者。在佛法外故云外道。就九十六中。前四别件为一门。何以故。以此四道两共相知。于诸世间作非法事。后有九十二。各别自领徒众眷属。若鬼若神。众数不同。其数非一。各起异见错乱佛法。广如九十六种外道经说。此九十六种外道皆言。是道九十五种是邪佛一种是真佛。邪佛惑人。似而不真。真佛无伪。正而不邪。如地持论说。那大迦栴延。共一客比丘同房宿。迦栴延为看客故。入三昧时。客比丘复入三昧。客比丘依三昧定力。看迦栴延心。不知依何禅。后出定问曰。大德依何禅。曰我依空三昧。今此九十六种异道。皆有神鬼映附者。由在小乘。三乘初方便中。应言教忆想之处。还有如此相似。映附小乘。若克契谛理心及三乘正无想。即无如上神鬼映附。若一乘义。为见闻中有普真普正。诸神鬼等。亦不得便。今言九十五是邪一种是正者。非谓独一是正。皆绮互相望。一种当其佛法初入方便故言一也

    七士夫趣章

七士夫者。亦名七大夫。亦名七圣人。一随信行。二随法行。三信解脱。四见到。五身证。六慧解脱。七俱解脱。信他得度名为信行。不从他信名为法行。钝根三果。是随信行所得信果。离缚名信解脱。利根三果。是随法行所至故名见到。灭尽正受法。似涅槃与身合故。名为身证障有二种。一烦恼障二解脱障。但离烦恼障名慧解脱。二障并除名俱解脱。此义即与大乘三乘七地义相同。七地者。如地持论说。一者种性地。即十解已前。二者解行地。即十行十回向。三者净心地。即初地。四者行迹地。即二地至七地。五者决定地。即八地。六者决定行地。即九地。七者毕竟地。即十地。如来地。以因果俱究竟。合名毕竟地。所依坚故名地。所归故名趣。趣者所向也。士夫与地相望是同。余义如别章

    秘密翻依行檀起行作业同异章

此翻依义名秘密教。何以故。拟伏异学生信证道故兴斯教。翻依者。依别文义。显异文义名曰翻依。即用智为体。翻依之义。正在三乘。与论道同。其论义法。大分有七。谓义决择。释决择。分别显示决择。等论决择。摄决择。论轨决择。秘密决择。论虽有此七门。若对圣教约初分有二。一对三乘二乘。三乘即为显示。不成秘密。小乘对大乘。则名秘密。何以故。因缘方便覆相。不显真实理故。由声闻机浅。方便成信。渐入佛法故不顿说。为小机不胜名秘密教。二为伏异学令成正信。佛举论道翻依等义当大乘宗。伏彼外人。令信入佛法故兴此教。问兴其论道理应定一。何故小因明等立其论道。但立宗因喻等不用结论。何故不同。答凡兴其论。正欲显义。若未结时得了义者。则不须结。若须至结方了义者。即须安结。有此二义故不同也。又兴论道有始终别。若初教中。则有论与不论。俱名为论。何以故。二义取要显佛法故。若至终教。即不论为论。何以故。息相归真成证显义。余不顺理故。以不论为论。若小乘中。但有诤论为小乘宗。不得法空故。不尽法原故。教不满故。若至初教。即须言论为正。初教中不尽法理。以言克申故。若至终教。不论为正。由穷法理。不假言申故。论其分齐。于大小乘。唯论道方便即其分齐。其文不可具述。如对法论后论道决择处说。亦如摄论定学后分中说。梁本论云。论曰如经言。云何菩萨不损一物不施一人。若菩萨善能行施无量无数。于十方世界修布施行。相续生起。释曰。菩萨舍自爱。摄一切众生为自体。一切行道一切财物。悉属众生故。财非己有。用者非他。彼物彼用。岂关于我。若能如此运心。则是善能行施。复次菩萨舍自爱。摄一切众生为自体。一切众生行施。即菩萨行施故。菩萨起随喜心。得无量施福。亦是不损一物。不施一人。名善能行施。论曰。云何菩萨乐行布施。若菩萨不乐行一切施。释曰。若菩萨不乐行。随至等八施义至。但乐行菩萨净心施。复次若菩萨不乐。世间着三轮施。乐行不着三轮施。复次著名为乐。若菩萨着施因。或着施果。名乐行施。若菩萨不着行施。名不乐行施。论曰。云何菩萨行信施心。若菩萨不行诸佛如来信心。释曰。由菩萨自证施故行施。不由信他故行施。前信有根故成信。后信无根故不成信。论曰。云何菩萨发行布施。若菩萨于布施中不策自身。释曰。菩萨自性能行施。无有贪吝嫉妒等障。非策自身方能行施。论曰。云何菩萨恒游戏布施。若菩萨无布施时。释曰。菩萨非时时施不随一物施。论曰。云何菩萨大能行施。若菩萨于施离娑罗想。释曰。娑罗名目二义。一目贞实。二目散乱。贞实是直语。散乱是密语。若取直语离贞实。则与大施相违。若取密语离散乱。则与大施相符。若离欲三界后行施时。名为大施。何以故。离欲菩萨行施。具缚凡夫行施。百千万倍所不能及。若施定互相妨。不名大施。由不相妨故得大名。论曰。云何菩萨于施清净。若菩萨郁波提贪吝。释曰。郁波提名目二义。一目生起。二目拔根弃背。生起是直语。拔根弃背是密语。若取直语生起贪吝。则与清净施相违。若取密语拔根弃贪背吝。则与清净施相符。拔根是除身见。身见是贪吝。根本弃背。是除贪吝体。由菩萨能断身见灭贪吝故。于施清净。论曰。云何菩萨能住于施。若菩萨不住究竟后际。释曰。究竟后际有二义。一施有初中后。以最后为究竟后际。若依此义不住施。最后分岂得言能住于施。此则相违。二若有余涅槃名究竟。无余涅槃名究竟后际。若声闻住无余涅槃。不更起心。无利益众生事。则不能住施。菩萨依大悲。不同声闻住无余涅槃故。恒起六度无有穷尽。若依此义。则与能住施相符。论曰。云何菩萨于施自在。若菩萨于施不得自在。释曰。若菩萨不得施障自在。菩萨于施则得自在。昔在凡夫地中见修二惑。无道对治。欲起便起故得自在。今入圣位。为道对治故。菩萨于惑不得自在。于施能得自在。论曰。云何菩萨于施无尽。若菩萨不住无尽中。释曰。无余涅槃。名为无尽。菩萨不同声闻入无尽中无利益他事。是故菩萨。于施无尽。论曰。如施经。于戒乃至般若。如理应知。释曰。如施经说。施有不了义语说余度。亦有不了义语。皆须如理分判。又依净土盆经。一僧得施。二现前施。三戒德施。四安居施。五齐限施。六指示施。七给得施。八三世常住僧施。此是三乘正施。又依毗昙八非法施。一悕望施。二怖畏施。三反报施。四期报施。五家法施。六生天施。七求名施。八不求生死乐施。又有一乘十种施。如十无尽藏品广说。余义如别章

    第八回向真如章

真如有二门。一者一乘真如。二者三乘真如。一乘真如者。有二种门。一别教门。二同教门。别教门者。谓圆通理事统含无尽因陀罗及微细等。广如下经第八回向百句如中说。同教门者。即与三乘义同。但由智回向故。入一乘摄。二者三乘真如。复有二门。一顿教门。二渐教门。顿教门者。如维摩经不二法门品。维摩直默以显玄意者是。此如绝于教义相想不及。广如大般若经那伽室利分说。渐教门者。略有三门。一终教门。二始教门。三世间所知门。终教门者。复有二种。一始二终。言始门者。即维摩经中不二法门品。三十二菩萨显不二法门者是。言终门者。即不二法门品。文殊所显不二者是。其终始两门。并具无分别教义空有二门。始教门者。复有二种。一始二终。言始门者。如百法明门论六种无为属一切法摄。人法二空。方入空摄得知。真如不及二空。二空为上。此门亦通分别无分别教义。言终门者。如维摩经弟子品内。为迦栴延说不生不灭是无常义等。又金刚般若经。微尘即非微尘等。又依对法论。开六无为成八无为。三种真如。即属无为摄得知。真如成无为。上此初教始终。并通分别无分别教义。无分别义者。谓证真如。无分别教者。谓比观意言无分别境。悟大乘言教故。分别教义者。谓教义即空故。今初教门中真如。但是空义。不同终教。言世间所知门者。复有二种。一始二终。言始门者。即人天正善根。及愚法声闻缘觉等。入真实性摄。故中边分别论云。世间所知真实。入真实性摄。准此论文。世间唯除虚诳妄语等。余并入真实。由许是菩提远方便故。言终门者。故论释云。谓一切法但有名。谓分别名思惟名。得知不同远方便法。此义唯局二种十名中。为是大乘近方便故。言真如者。自体坚固。不可破坏。触物皆顺不相违故。亦无相可取。由真如故。乃至流在十名理不可坏故。同是真如。余义准可知

    第九回向初普别始终差别理事诸观义章

所以于此释诸观门。为第九回向。初作始终义。说普贤法故。于此明但初发心入道之法。随根差别。设观不同。所谓真如观。通观。唯识观空观。无相观。佛性观。如来藏观。壁观。盲观。苦无常观。无我观。数息观。不净观。骨观。一切处观。八胜处观。八解脱观。一切入观等。并于修道初门。随病施设。据病而言。不得一定。何以故。为病不定故。此等观法。在于三乘小乘。分有一乘见闻。略说分齐。余可准知

    第九回向未明住地始终宽狭相摄分齐微细差别义章

住及地义。或同或别。同者同是一住。谓佛因位。别者将住寄初位。谓十解位。将地寄终位。谓证位。若据宽狭。十地即宽。十住即狭。何以故。十地寄法多。若据相摄。十地摄十住。何以故。是证体故。若据微细。十地成微细。十住非微细。问义若如此。微细依普贤法。信位终心即克。何以故。十解犹不成微细。答若据总别义。信位终心。即克普贤法。若据始终。证位方得故。有如此差别。不同因陀罗等。准此可知

    一乘法海章

经曰。悉得三世一切诸佛所说法海(释曰。法者可轨也。此通教主义也)。于一一生法(释曰。谓出生立义宗法也)。一一方便法(释曰。谓引证喻合法等方便也)。一一语言法(释曰。谓随方言音教法也)。一一施设法(释曰。谓施名于义法也)。一一教法(释曰。谓成教则也)。一一说法(释曰。谓授与他人言说则也)。一一法门(释曰。谓诸宗法门也)。一一入法(释曰。谓诸解行能入智也)。一一决定法(释曰。谓教义相应。广释决择也)。一一住法(释曰。谓究竟义宗成说安立也)

又有十种佛法句。复有十种说法。复有十种说。三世复有十种说。普贤心复有十种说。普贤愿行法。并是别教。一乘门如离世间品广说。复有三乘名字法。如摄论说。法人及法义性略及广名不净净究竟十名差别境。释曰。名有十种是菩萨境界何等为十。一法名。谓色受等眼耳等。二人名。谓信行法行等。三法名。谓修多罗祇夜等。四义名。谓十二部经所显诸义名。五性名。谓无义文字。六略名。谓众生等通名。七广名。谓众生各有别名。八不净名。谓凡夫等。九净名。谓圣人等。十究竟名。谓通一切法真如实际等。论曰。十名差别境。释曰。此十种差别名。悉是菩萨境界。菩萨所住。唯在第十。通一切法名中。复次略说名有十种。是菩萨境界。法名谓眼等。人名谓我众生等。法名谓十二部正教。义名谓十二部正教义。性名谓阿阿为初。诃为最后。音字合三十七。略名谓有为无为。广名谓色受等及空等。不净名谓凡夫等。净名谓须陀洹等。究竟名谓缘极通境出世智。及出世后智所缘一切法真如境。复次名者谓至究竟名。通一切法。于一切法。无有差别。此名即是法界。此法界以通一切法。不分别一切义为相。或说名无分别境。菩萨唯于此法中住。余义如别章

    第十回向生成佛德差别义章

佛起布德垂化摄生。诸宗分齐不同。若依小乘。实佛报身。生在王宫。临菩提树成佛。摄生化用及德。皆在其中。若依三乘。法身无方充遍法性。报身成就在色究竟处。化身示现在菩提树。化用及德皆悉不离。此之三位。若一乘义。所有功德。皆不离二种十佛。一行境十佛。谓无著佛等。如离世间品说。二解境十佛。谓第八地三世间中佛身众生身等。具如彼说。仍现王宫生及菩提树其法。乃在十回向终心。问从因修道十地后证理。应在十地后际便示现菩提树佛。因何却在十回向中。答若三乘义容有此相。今一乘义顺彼六相。总别之法诸位即无前后。所以十回向现者。回向是善巧智明佛大善巧相故。偏在十回向现。所以知之。菩提树神在第十回向故。余义可知

华严经内章门等杂孔目卷第二华严经内章门等杂孔目卷第三

        终南太一山至相寺沙门释智俨集

  第六会十地品初明十地章　本分中六决定章　加分中意加内明四法章　六正见章　请分中转依章　请分未证教二大章　说分初料简诸宗义章　安住地分初五怖畏章　校量胜分初十愿章　三种菩提章　行校量中信等十行章　行校量慈悲内缘起章　彼果分中调柔等四果章　第二地初三聚戒章　十恶业道章　七种邪见章　十善业道章　摄生戒中明四倒章　第三地厌分中四静虑八禅章　三苦八苦章　四无量章　六神通章　第四地三十二相章　八十种好章　第五地中七净章　十谛章　第六地缘生章　三空门章(亦言三三昧)　重空三昧章　人法二空章　第七地中四家义章　第八地四种无生忍章　三世间章　十自在章　十怖畏章　第九地十稠林义章　八万四千法门章　烦恼行使行稠林章　根行稠林章　生行稠林章　习气稠林章　三聚行稠林成就章　二十种法师章　四十无碍辩才章　第十地受职章　阿耨达池义

    初明十地品十地章

十地者。一欢喜地。二离垢地。三明焰地。四烧然地。五难胜地。六现前地。七远行地。八不动地。九善慧地。十法云地。生成佛智住持故名地。地者位也。今十地者。摄佛因位一乘三乘声闻人天等。并在其中。为五乘人所观。普贤证位。佛果摄用。无碍自在。一切皆尽。何以故。十地之法。摄众生中最初门故。地法甚深最难了别。略约五乘分别分齐。言五乘者。人天等为一。谓人天乘。声闻缘觉共为一。谓为小乘。渐教所为为一。谓渐悟乘顿教所为为一。谓顿悟乘。一乘为一。谓究竟乘。就初人天。有三种成佛。一佛为救三恶道。现身异彼。三恶道外。即成佛身。如佛现黑象脚等。二为引人趣。现在佛身。如佛为提谓长者现树神身等。三为引人天。为现其圣身。如人天等知佛是圣。而兴供养成世间福者是。二就二乘中有其七义。一约地。谓三界九地十地十一地等外。即成其佛。二约位。见修已外。即成其佛。三者约行。离学已外无学身中。即现成佛。四约菩萨行。三十三心外。即成其佛。五者约时。小乘六十劫成三僧祇外。即成其佛。六者约生死。最后分段身上。即成其佛。七者依小乘十二住。第十二最上阿罗汉住则同是佛。三者约初回心教门。有其八义。一约地位。谓干慧地等十地。第十地中即成佛。所以同十地成佛者。为佛下同因位故作此说。二约三界九地。十一地等已外即成其佛。三约位。见修已外即成其佛。四约行。学位已外同无学罗汉位。即成其佛。五约时。依大乘三僧祇外即成其佛。六约菩萨行。三十三心外即成其佛。七约无分别。空理一念即成其佛。八约生死。最后分段身上即成其佛。此约化身。若约报。分段身后即成其佛。又约初教直进位。有其七门。一约位。从十信位等。乃至从欢喜地等满足十地已外。即成其佛。此由佛境界分段身。非同菩萨地分段身故。二复约位。从欢喜地尽第九地。于第十地。即不退成其佛。此亦为对声闻下位。于下身中成佛故。故作此说。三约理。谓真如无分别空一念即成其佛。四约十地后一念证果即成其佛。五约时。大乘三僧祇后即成其佛。六约行。究竟无学即成其佛。七约大乘十二住。于第十二最上菩萨住后。即成其佛。又约大乘终教。有其十门。一者约位。从十信行。乃至欢喜等十地满后。即成其佛。二者从欢喜等初地。至尽第九地。于第十地中。即成其佛。如梵网经所说者是。此为对声闻。现凡身上得于果证故作此说。此当变化成。非当实成。三者约位。从初欢喜地至第三地。是世间法相同三界。第四地已去至第七地。相同无流。于世间身中。得彼三乘无流德。名为出世。第八地已去至第十地。名出出世。即得成佛。第八地成法身。第九地成应身。第十地成化身。此为于十地中别地相故作是说。四者一念成佛。约无分别真如故作此说。第五约证以明一念成佛。于初地中一念证故。六于十地后一念证果。名一念成佛。上诸一念者。所谓无念也。七约时者。谓大乘三僧祇后即是佛。八约行。金刚心后。得一切智智即是佛。九约生死。灭七种生死后即是其佛。十者依大乘同性经。有三种十地。声闻十地。缘觉十地。佛十地。为招引小乘。同于大乘终教之义故作此说。其十地名等。具如疏说。又有差别十地相。广如梁本摄论修时章释。第四约顿教明者。唯有一门。所谓无相。何以故。由成一行三昧故。乘彼一味真如所成故。不可说有诸异相门。成佛亦如此。一切俱离。是名佛也。第五约一乘义者。十信终心。乃至十解位十行十回向十地佛地。一切皆成佛。又在第十地。亦别成佛。如法宝周罗善知识中说。何以故。一乘之义。为引三乘及小乘等。同于下位及下身中。得成佛故。又于八地已上。即成其佛。如于此位成无碍佛。一切身故。此据别教言。若据同教说。即摄前四乘所明道理。一切皆是一乘之义。文虽是同。而义皆别。如此等法差别相者。为护十地故。随方便门作种种说。令诸众生于十地中离增上慢。又依六相。总别义即是一乘。随相别布义即是三乘。此约教分说。其实一乘十地之法。尽其三世已通究竟。此据证说。余义如别章

    本分中决定章

六决定者。一观相善决定。真如观一味相故。如经无杂故。二真实善决定。非一切世间境界出世间故。如经不可见故。三胜善决定。此有六义。一大法界故胜。二一切佛根本故胜。三法相差别法尔故胜。四真如观。胜凡夫二乘智故胜。五顺大教故胜。六是无漏故胜。故地论云。大法界故。一切佛根本故。法相义故。真如观胜诸凡夫二乘智故。说大乘法法尔故。白法界故。四因善决定。因有二种。一成无常爱果。因善决定。是因如虚空。依见生诸色。色不尽故。二常果因善决定。得涅槃道。如经尽未来际故。五大善决定。随顺作利益他行。如经覆护一切众生界故。次前善决定。此愿世间涅槃中非一向住故。六不怯弱善决定。入一切诸佛智地不怯弱故。如经佛子是诸菩萨。乃至入现在诸佛智地故。此六决定。是十地体。通十地故。亦通十住已来。故经云。十住中有五决定。十行亦同。除大善。十回向有三决定。谓观相及大善不怯弱。此之废兴。显位高下增微故。通义可知。此义通彼修生及本有。非彼三乘及小乘所知。普贤性起在此位中。何以故。同是证故。余义如别章

    加分中意加内明四法章

四法章者。即四堪智。一者缘二者法三者作四者成。此之四智。与六相智类亦相似。但门有别。一缘者。即成法之缘。二法者。相应成法。三作者。谓缘能成也。四成者。谓了别成就。知法之智明了。缘起自在故云堪。此义亦得通一乘及三乘。何以故。由此四堪智。于三乘中。顺离四谤。及契中道故。此义如别章

    六正见章

六正见者。金刚仙论。一真实智正见。能知理法。二行正见。能知行法。此二是教旨。三教正见。能知教法故。四离二边正见。知前理法不同情取。五不思议正见。知前行法。成德出情。六根欲性正见。知前教法说随物心。此之正见。知法分齐也。此顺三乘。若依一乘。即十种明了法。如离世间品说。所谓随顺世间明了法。为欲长养一切世间凡夫善根故。无碍不坏信明了法。解法真性信行人故。安住法界明了法。解法行人故。远离八邪向八正道明了法。解八人故。除灭众结断生死漏见真实谛明了法。解须陀洹故。观味是幻还来受生明了法。解斯陀含故。乃至须臾。不乐三界不着受生专求尽漏明了法。解阿那含故。六通自在由八解脱随意正受九次第定诸辩明了法。解阿罗汉故。常乐寂静因外缘解知足少事不由他悟成就智慧明了法。解缘觉故。成就胜智诸根明利心常解脱长养无量功德智慧满足诸佛十力四无所畏一切佛法明了法。解菩萨故。问何故引彼下法释明了义。一乘甚深。举下为况。令人易解故。小乘即无此事。因映成大解故。余义如别章

    请分中转依章

转依者。五门分别。一明转依所依体。二明能转智。三明所转障。四明转所感果。五明位地。所依者。谓常身由自性身。如来藏先为生死依。后转为法身为究竟依。能转智者。谓无分别智。所转障者。谓八妄想等。所感果者。谓涅槃寂灭果。所依位者。如梁本论云。略有六位。一益力损能转。由随信乐位住闻熏习力故。世间修慧损益义成。二通达转。谓已登地诸菩萨。由真实虚妄显现为能故。虚妄者。谓观俗智。真俗二智并得现故。此转从初地至六地。有出入观异。三修习转。由未离障人是一切相不显现真实显现依故。谓三相不显现。三无相显现故。此转从七地至十地。谓此中同修无相行故。以四地为其位。四果圆满转。由已离障人一切相不显现。清净真如显现至得一切相自在依故。谓智断恩三德具足也。五下劣转。由声闻通达人无我故。六广大转。由菩萨通达法无我故。谓人境功能三义胜故。人是菩萨。境是法无我。功能即自利利他功能也。此约直进教释。若约小乘。即见修等转。若约初回心教。亦同见修转。若约熟教。地前随伏。初地顿断。二地已去断其习气。顿教不说断。圆教一断一切断。亦如前说。断皆非初。非中后断也。普贤解行位中渐差等伏。余义如别章

    请分未证教二大章

证教者。即约因果二分说二大也。因分者是教大。果分者是义大。所以约果说义大。为果是所克之位。义大是所证之法义。位相似故约之以显。所以约因明教大者。因是能生之位。教是能目方便义。位相似故约显之。教证二分德量非小故名为大。证分绝言。是发趣者究竟所归。故名为义。教大者有其三种。一因成就大。二因渐成就大。三教说修成就大。因成就大者。地论偈言。慈悲及愿力。因此克证故名为因大。位在地前。因渐成就大者。偈言渐次故。渐者说闻思慧等次第。乃至能生出世间智因故。何者教说修成就大。有二种。一满足修。二观修。满足修者。偈言。非心境故。非心境者。此句示现闻思慧等杂境界处。唯是智因。能生出世间智。而此不能满彼出世间智地。偈言。智满如净心故。如出世间清净心。能满彼智地故。观修者。偈言。是境界难见难说。自心知我承佛力说。咸共恭敬听。此偈显何义。是境界难见。自心清净可见。此境界不可说。如是教说修成就已。余偈义可知。此义通三乘。小乘中则无。何以故。小乘义中。但说教故。一乘圆教。若约见闻。则不得分教义二大。若约普贤解行证义。即说有其教义二大。若将见闻对普贤证。亦得可言见闻是教大。普贤证义是义大。可准知之

    说分初料简诸宗义章

今论一乘三乘小乘。皆有宗趣。若随机感药病别说。则有无量。今依龙树菩萨释般若义立四悉檀。其宗通言一切皆得成宗。即是龙树菩萨大善巧也。四悉檀者。四者数。悉檀者宗也。一世界悉檀。世者时。界者分齐也。在一时中设教当理名世界也。二各各为人悉檀。机宜各别。各取当圣所为故名为人悉檀。三对治悉檀者。明其圣教。拟所当机。伏灭烦恼。名对治悉檀。四第一义悉檀者。无闻教义理事。应得伏灭烦恼生漏无漏智。即是第一义悉檀。第一义者。义中第一也。此四悉檀。犹如圆珠随方皆应。悉檀之义。亦复如是。又有四悉檀印。一苦二无常三无我四寂静。前四据益。后四据道理。是名悉檀多。随大小乘。因果漏无漏。若理若事。一切皆应。宜可知之。余义如别章

    安住地分初五怖畏章

五怖畏者。所谓不活畏．恶名畏．死畏．堕恶道畏．大众威德畏。初地之中。离如是等一切诸畏。何以故。初地离我相故。尚不贪身。何况所用事。故无不活畏。心不希望供养恭敬。我应供养一切众生故。无恶名畏。远离我见。无有死畏。菩萨死已。不离佛菩萨。无恶道畏。菩萨在世一切无有等者。何况有胜。无有大众威德畏。第一第二第五依身口意。第三第四唯依身怖畏。因者略有二种。一邪智妄取想见爱着。二善根微少。是五怖畏。若约小乘。即实有是法。若约初教。其事即空。是五怖畏。若约终教。怖畏即如是。怖畏义。若约顿教。一切不可说。若约圆教。如前事成。何以故。随处示现。皆成菩萨道事故。余义如别章

    校量胜分初十愿章

十愿者。一供养愿。谓无余一切诸佛。一切供养。一切恭敬故。一切种具足上。深信清净。广大如法界。究竟如虚空。尽未来际。此中供养有六种大。一者福田大。谓一切佛。二供事大。谓一切具足故。三心大。深信清净故。四摄功德大。广大如法界故。五者因大。究竟如虚空故。六者时大。尽未来际故。二者受持愿。受持三义成就。一者于诸佛所说修多罗教。次第令法轮不断成就。二者证三种正觉得证成就。三者修行于三正觉因处。各令修行成就三佛。正觉者。声闻辟支佛。亦名为佛故。三摄法上首愿。于诸佛成佛处。为摄法上首身。四知众生心行愿。教化一切。令心增长菩萨所行故。五教化众生愿。随彼众生粗细差别名色所摄。令信入诸佛所说法中。已入法者。令入二乘菩提故。已入二乘菩提者。令入无上菩提故。六知世界愿。谓知一切相乃至正住等及倒住等。乃至如帝网差别真实义相故。如业幻作故。真实义相者。唯智能知。余相者。可现见故。七知净土愿。有其七种。一者同体净。如经一切佛土一佛土。一佛土一切佛土。二者自在净。如经一切佛土平等清净。三者庄严净。如经一切佛土神通庄严。光相具足光明庄严。众宝等庄严故。四者受用净。如经离一切烦恼成就清净道。五者住处众生净。如经有无量智慧众生悉满其中。六者因净。如经入佛上妙平等境界故。七者果净。如经随诸众生心之所乐而为示现故。显智神力等故。八同心同行愿。有其十种。一者共集善根无怨亲故。二者一切菩萨平等一观故。三者常亲近诸佛菩萨不舍离故。四者随意能现佛身故。五者自于心中。悉能解知诸佛神力智力故。六者得不退随意神通故。七者悉能游行一切世界故。八者一切佛会皆现身相故。九者一切生处普生其中故。十者成就不可思议大乘故。具足行菩萨行故。九三业不空愿。于中不空有二种。一作业必定不空。身口意业所作不空故。二作利益不空。如药树王身故。得如如意宝身故。十成菩提愿。如经成阿耨多罗三藐三菩提故。作业有七种。一示正觉业。二说宝谛业。三证教化业。四种种说法业。五不断佛种业。六法轮复住业。七自在业。如是十愿。初地已上成。地前随力随分。此约三乘说。若约一乘教。则十信终心具足一切愿。余义可知

    三种菩提章

三种菩提者。一声闻菩提。二缘觉菩提。三佛菩提。依其教分。自位究竟。虚通曰道。问声闻缘觉既非究竟因。何共佛得菩提名。答声闻缘觉。若对于佛。即非究竟。若就当位依教分齐。不别作佛。成自罗汉即为究竟故。别得菩提名。若为一乘所目。即属一乘。余义如别章

    行校量中信等十行章

十行者。一信．二悲．三慈．四舍．五不疲倦．六知诸经论善解世法．七惭愧．八坚固力．九供养诸佛．十如说修行。此义在一乘见闻。在三乘及声闻人天等。前信等三十句。是清净地法。今此十句信等。是彰地净法。余义如别章

    行校量慈悲内缘起章

缘起者。大圣摄生。欲令契理舍事。凡夫见事。即迷于理。圣人得理。即无于事故。今举实理。以会迷情。令诸有情知事即无即事会理故兴此教。故地论云。自相者有三种。一者报相名色共阿梨耶识生。如经于三界地复有芽生。所谓名色共生故名色。共生者。名色共彼生故。二者彼因相是名色。不离彼依。彼共生故。如经不离故。三者彼果次第相。从六入乃至于有。如经此名色增长已成六入聚。成六入已内外相对生触。触因缘故生受。深乐受故生渴爱。渴爱增长故生取。取增长故复起后有。有因缘故有生老病死忧悲苦恼。如是众生。生长苦聚。是中离我我所者。此二示现空无知无觉者。自体无我故。当知。十二因缘等。即体自性空。依彼阿赖耶识生。梨耶微细自体无我。生十二因缘。十二因缘。亦皆无我故。缘生等无有别法。佛举缘起观门。以会诸法。一切无分别。即成实性故。地论云。随顺观世谛。即入第一义谛。是其事也。缘起观门。有如是益。此义在三乘。亦通一乘说。何以故。为是所目故。若据胜劣缘起。是胜观。亦即是一乘小乘之中。虽有名字。而不违其义。何以故。不断法我故。余义如别章

    彼果分中调柔等四果章

四果者。一调柔果利益胜。二发趣果利益胜。三摄报果利益胜。四愿智果利益胜。言调柔者。即行为体。发趣者。即解智为体。即闻思慧智也。摄报者。即果报五阴为体。愿智者。取成用为其体也。调柔摄报愿智三果。诸地各局不相通也。发趣一果。义通诸地。余义如别章

    第二地初三聚戒章

三聚戒者。一摄律仪戒。二摄善法戒。三摄众生戒。其戒种类略有四种。一依瑜伽四波罗夷等。二依璎珞梵网经十无尽戒。三依方等经二十四戒。谓有二种。第一明菩萨所受二十四戒。一者饥饿众生。求饮食卧具。不与者犯重。二者淫欲无度。不择禽兽者犯重。三者见有比丘畜于妻子。随意说过者犯重。四者见人忧愁欲自丧身。以己意增他嗔。败他命根者犯重。五者取旷路中财宝者犯重。六者见他欲害命。以美言赞。令他嗔恚者犯重。七者见他欲烧僧房。不尽心谏者犯重。八者若见若闻他犯重罪。若不作三到唤教忏悔者犯重。九者见有作五逆罪。不呵劝舍者犯重。十者见闻他欲兴大善事。更起嗔恚坏他者犯重。十一者见他耽食耆酒。当以己情往呵。除自因缘犯重。十二者见人淫他妇女。语他夫者犯重。十三者视他怨家。作怨家想者犯重。十四者见他视怨家如赤子。语何能视此人如赤子犯重。十五者见他聚斗。助力檛打者犯重。十六者见他伏匿事。向他说令他大嗔恚犯重。十七者见闻他善事。云都不作者犯重。十八者行于旷路。见人营塔庙营精舍。而不助者犯重。十九者见闻有人离善知识亲近恶友。赞好不劝舍者犯重。二十者于栴陀罗家恶人处恶狗家声闻二乘人处。除己事急往者犯重。二十一者见闻疑杀作不见闻疑想。食此肉者犯重。二十二者见闻疑杀作不见闻疑杀。若不食此肉者犯重。二十三者解于方便知众生根。若谓不说者犯重。二十四者或见诸菩萨。及余诸见悉不得向人说。现身得障道法得白癞病。或时愚痴。或时眚盲。或时目眩妄想分别诸法。要得愚痴。第二明护戒境界者。广如大方等经第四卷说。四依十地论十善法戒。问此戒何别。答准依戒相。亦有差别。二十四戒为初学者受。亦寄在俗人。十无尽戒在得位前。通其道俗。四波罗夷戒。在于直进。为出家人。略寄相别。据其根行。利益亦得说通。十善法戒。寄在十地。见闻及修行。其义亦通。又此十善戒。是性戒无别受法。据此其义在高亦可。摄从轮王化俗。此亦通下。虽名下通。而义是别。谓通性起戒。此义不通愚法小乘。若回心声闻受者。其戒相差别同异共不共学。广如梁本摄论戒学中说

    十恶业道章

十恶业者。一杀．二盗．三邪淫．四妄语．五恶口．六两舌．七绮语．八贪．九嗔．十痴．此业有二种。一性不善业性违理故。二发恶律仪皆通其三业。其性十恶。亦有作无作。作有三种。自作．教化作．见闻随喜作。无作有一种。谓作俱无作。问恶律仪何故不同戒中形俱无作。答恶律仪业亦有生在恶律仪家。识知已去。执持杀具即得恶律仪。不专由期心长时分限发恶律仪。有此别义故。不同善戒形俱。亦有誓得恶律仪者。非一切也。又有秘密翻依十恶之善。如梁论云。论曰。复有经言。云何菩萨行杀生。若菩萨有命众生。断其相续。释曰。若有命则知有业。若有业则知有惑。由具此三。六道四生相续不断。若菩萨随其根性。为说三乘圣道。令彼修行断此三法得无余涅槃果。不相续众生。即是断命故名杀生。论曰。云何菩萨夺非他所与。若菩萨自夺非他所与。释曰。菩萨以大悲摄一切众生。为自眷属。令离生死崄难。夺非他所与众生。非彼父母及人主等所与故。名夺非他所与。论曰。云何菩萨行邪淫。若菩萨于欲尘起邪意等。释曰。菩萨三业。与淫欲相反。意知其虚妄不实为众恶本。口亦作如此说。身不行其事。亦是相反。即是于欲尘起邪意等故。名行邪侄。论曰。云何菩萨能说妄语。若菩萨是妄能说为妄。释曰。一切法皆是虚妄。菩萨如虚妄而说故名能说。故名能说妄语。论曰。云何菩萨行两舌。若菩萨恒住最极空寂处。释曰。两舌令彼此不和。菩萨思空说空。令自他不见此彼。何况和合。故名行两舌。论曰。云何菩萨能住波留师。若菩萨住所知彼岸。释曰。若依直语。波留师名目恶口。住恶口人。不为他所亲近。菩萨住所知彼岸。即三无性理。亦不为众生所亲近。以此理非凡夫二乘所行处故。故名能住恶口。又若依密语。波留师名目彼岸住。即以密语显于直语。论曰。云何菩萨能说不相应语。若菩萨能分破诸法。随类解。释曰。菩萨能分破诸法。谓根尘识皆无所有。此无所有非定是无。亦非定有。有无悉不可得故。名能说不相应语。论曰。云何菩萨行阿毗持呵楼若菩萨数数令自身得无上诸定。释曰。若依直语。阿毗持诃楼名目贪欲。行贪欲者。必爱乐外尘。菩萨恒乐令自身得最胜定。故名行贪欲。又若依密语。阿毗持诃楼名目数数得定。即以密语显于直语。论曰。云何菩萨起憎害心。若菩萨于自他心地能害诸惑。释曰。嗔恚以憎害为相。菩萨作意。欲断自他一切烦恼故。名起憎害心。论曰。云何菩萨起邪见。若菩萨一切处遍行邪性如理观察。释曰。大乘以有分别为邪性。分别性遍行。于依他性即是邪性。若离分别。名人法空真性。小乘以身见为邪性。因此身见生诸惑故。若离身见。一切邪执皆不得起。得人空真性。菩萨能如理。观察此邪性。见其是邪故。名起邪见。余义如别章

    七种邪见章

邪见者。有其七种。一异乘邪见。随顺正道。而别取无余涅槃。即愚法声闻人。二虚妄分别见。三戒取净见。谓种种占相吉凶。是虚妄见恶戒见等是。戒取净见。恶戒见者。自取所见故。四自谓正见。将自妄见。谓为是见即心烦恼等诸见是也。五覆藏见。六诈现不实见。覆藏者。用隐覆内为是。诈现不实者。用显外相为是。七非清净见。将世间为涅槃等者是。此等诸见。并不许佛见为是故名邪见。此义在三乘小乘中。分有为彼一乘目。即属于一乘。余义如别章

    十善业道章

十善者。翻前十恶成十善也。善义不同。有其五种。一人天十善。二声闻十善。三缘觉十善。四菩萨十善。五佛十善。问既十善五重。十恶亦应同其十善。答由善义顺理。理法甚深故有五重。不等恶业。不善从粗相别诸思生故。但有一种。无五重别。此十善业。由附观智。智既渐深。福亦渐细。故不同也。余义如别章

    摄生戒中明四倒章

四倒者。一常二乐三我四净。二倒名为恶意。专念行故。二倒名为恶心。非专念行。谓我净思故。二倒恶意专念行者。伺缘名意。常乐二倒。缘中现起故名意也。违理名恶。是起烦恼。作意而生名专念行。二倒恶心非专念者。根本集起是其心义。我净二倒。望前常乐。根本集起故说为心。我是常本。净是乐原。此二性成。非作意生。名非专念也。倒者变翻常乐我净无常无我无乐无净。是名八倒。声闻灭四倒。菩萨灭八倒。此据上心正便说。若据残习。四倒八倒。并菩萨除。若依初教。第十地断不分习气。若据终教。地前伏上心。初地灭种子。第十地已还。渐灭习气。佛地永断。若分惑体。常等四倒。是见道惑。无常等四。是心烦恼。若据一乘。其惑广大无尽。为能证普贤门。一切俱断。余义如别章

    第三地厌分中四静虑八禅章

世间道禅者。谓世间初静虑。第二静虑。第三静虑。第四静虑。空无边处。识无边处。无所有处。非想非非想处。如是静虑无色。由四种相应广分别。谓杂染故。清白故。建立故。清净故。杂染者。谓四无记根。一爱二见三慢四无明。由此四惑染污其心。于诸染污静虑定门。令色无色界一切有覆无记烦恼随烦恼。生长不绝。所以者何。由有爱故。味上静虑杂染所染。贪味净定乐故。由有见故。见上静虑杂染所染。依止静虑。发起计度先际等见故。由有慢故。慢上静虑杂染所染。依证胜定。起高慢故。由无明故。疑上静虑杂染所染。求解脱者。由未通达真实道。于胜品所证。常生疑惑。为解脱也不解脱也。如是烦恼。恒染其心。令色无色大小二惑。相续流转。清白者。谓清净静虑无色。由性善故。说名清白。虽是世间。离缠垢故。亦名为净。建立者。有四种建立。谓支分建立等至建立品类建立名相建立。于诸静虑。具四建立。诸无色中。唯有三种除支分。支分建立者。谓初静虑有五支。何等为五。一寻二伺三喜四乐五心一境性。第二静虑有四支。何等为四。一内等净二喜三乐四心一境性。第三静虑有五支。何等为五。一舍二念三正知四乐五心一境性。第四静虑有四支。何等为四。一舍清净。二念清净。三不苦不乐受。四心一境性。问法有无量。何故唯立寻等为支。答对治支故。利益支故。彼二所依自性支故。由此三种支分满足不待余故。初静虑中。寻伺二种是对治支。能断欲界欲恚害等寻伺。喜乐二种是利益支。由寻伺支。治所治已。得离生喜乐故。心一境性。是彼二所依止自性支。依止定力寻等转故。第二静虑中内等净。是对治支。由此能治寻思故。喜乐是利益支。心一境性。是彼二所依自性支。义如前说。第三静虑中舍念正知。是对治支。由此三能对喜乐故。乐是利益支。心一境性。是彼二所依自性支义。如前说。第四静虑中舍清净念清净。是对治支。由此二能治乐故。不苦不乐受。是利益支。心一境性。是彼二所依自性支。诸无色中。不立支分。以奢摩他一味性故。等至建立者。谓由此七种作意。证入初静虑。如是乃至非想非非想处。何等名为七种作意。谓了相作意。胜解作意。远离作意。摄乐作意。观察作意。方便究竟作意。方便究竟果作意。此广分别。如声闻地后瑜伽处。云何证入初静虑时。由七作意。谓由定地作意。见欲界中过患等故。了达粗相。初静虑中。此相无故。名为静相。是名了相作意。如是作意。为闻思之所间杂。从此已上。超越闻思。一向修相缘粗静相。以为境界。修奢摩他毗钵舍那。数数思惟如所寻思粗静性相。是名胜解作意。由修习此故。最初断道。生彼俱行作意。名远离作意。由此能断上品烦恼故。及能远离彼品粗重故。此观行者。复欣乐上乐见上断功德已。触少分。远离喜乐。为欲除去惛沉睡眠时。修习净妙作意以悦其心。是名摄乐作意。如是正修行者。方便善品。所资持故。令欲果系烦恼缠垢不复现行。因此为欲审察烦恼断与未断。复更作意观察彼生随顺净相。是名观察作意。如是行者。数数观察进修对治。为令欲界一切烦恼。于暂时间得离系故。此对治道相应作意。是初静虑最后方便故。名方便究竟作意。从此无间证得根本。最初静虑俱时作意。是名方便究竟果作意。又由了相作意。发悕愿心。为正了知所应断所应得。为断故为得故。由胜解作意。为所求义。发正方便。由远离作意。舍上品惑。由摄乐作意。舍中品惑。由观察作意。安心于所证。远离增上慢。由方便究竟作意。舍下品惑。由方便究竟果作意。领彼所修作意修果。如为证入初静虑定修七作意。如是乃至为证入非想非非想处定。如应当知。又粗相者。谓于一切下地。从欲界乃至无所有处。如是粗相。略有二种。一住于重苦不寂静故。二命行微少寿命短促故。静相者。谓于一切上地。从初静虑乃至非想非非想处。与粗相相违故。品类建立者。于初静虑定。具三品熏修。谓软中上如初静虑。余静虑及无色三品熏习亦尔。由软中上品熏修初静虑故。于初静虑中。还生三异熟。如初静虑。于余静虑中。若熏修若生果。各三品亦尔。诸静虑中三品熏修生三果者。谓梵众天．梵辅天．大梵天。如是等广说如前。于无色界中。无别处所故。不立生果差别所以者何。于无色界。无有安堵宫殿等处故。不建立生果差别。然由三品熏修无色定故。彼异熟生时。有高有下。有劣有胜。彼异熟生时。有高下者。由寿命等有差别故。有胜劣者。染污不染污。多分少分。有差别故。名相建立者。谓于四静虑中。三摩地差别无量名字。不可算数。不可思议。何以故。于初静虑所摄定中。诸佛世尊及得究竟大威德菩萨摩诃萨所入三摩地。彼三摩地。一切声闻及独觉等。尚不了其名。岂能知数。况复证入。如般若波罗蜜多经中说三摩地。其数过百。如是于余大乘经中。说三摩地。其数无量。如于初静虑所摄定。于余静虑无色所摄定亦尔。如是所说。皆依静虑波罗蜜多。清净者。谓初静虑中边际定。乃至非想非非想处边际定。是名清净。静虑无色边际定者。为欲别发胜品功德得自在。等修堪任定到究竟处故。问所以不说出世定者。答由今举世间定证三地。同世间故。又问依璎珞经。初禅五支别立第六默然心为定体。何故不同。答杂集论等所明。是初教义。同彼小乘。因定本因定数出体。今璎珞经。同终教义。具足依数修明。据定位成处说故。两数不同。此数通三乘及小乘色天等。若为一乘教所目。即属于一乘。又外凡夫得定。我慢等所染。声闻定。我习法执等所染。初教出世心。烦恼等所染。终教三烦恼等习气所染顿教方便乘及究竟一乘。清净无染。应可准知。余义如别章

    三苦八苦章

三苦者。苦苦坏苦行苦。苦者苦受体。苦者外苦具坏者苦缘。坏苦者苦受体。行者无常迁变不住名行。亦是苦受缘。问无常行但是无常义。何得名苦。答无常有二义。一自体无常。二无常切己名苦。苦义虽同。望事粗细有别。亦可不别。何以故。以无常切己。附在观中。少触大苦。八苦者。生苦．老苦．病苦．死苦．爱别离苦。怨憎会苦．求不得苦．五盛阴苦。五盛阴苦有二义。一摄前七苦。总为五盛阴。二诸苦粗重名五盛阴。八苦约事不同。苦体不异三苦。其二苦教兴本。为初入法人。生厌离相。即苦类摄。未有道理。若入四谛。即苦谛摄。何以故。为圣教兴令得谛故。乃至苦圣谛义。亦准可知。所以知之。为大乘义含始终故。此苦在凡夫是苦类。在声闻入苦谛。若菩萨位。初教即空名苦圣谛。故维摩经云。五受阴洞达。空无所起。是苦义。若约终教。苦即真如一切法亦如也故。若约一乘。前义为一乘所目。名为一乘。亦苦类等四义。入因陀罗微细等。成无尽故。余义如别章

    四无量章

四无量者。一慈二悲三喜四舍。无量缘三义。一众生缘。二法缘。三无缘。众生缘者。缘众生起慈故。法缘者。缘蕰等法起慈故。无缘者。缘法无我起慈故。喜舍亦然。此义在三乘小乘中即无但有众生缘。一乘义具足。何以故。缘生无尽故。若出体小乘等智性。初教用后得智为体。终教用如理如量智为体。何以故。无分别智。为菩萨体故。一乘义无尽故。所知无边故。曰无量。余义如别章

    六神通章

六神通者。一神足．二天眼．三天耳．四他心．五宿命．六漏尽。神足天眼天耳宿命。此四等智性。亦云生得。他心智通。用法智比智道智等智他心智为性。漏尽通。若漏尽人所得。用十智为性。若知他漏尽。六智为性。谓法智．比智．尽智．无生智．灭智．等智。无拥故曰通。宿命天眼。是明非示现。神足他心。是示现非明。漏尽通亦明亦示现。天耳通非明非示现。问何故地果中辨五通不明六通。答为禅定在世间成通。非无漏。若凡夫成五通。小乘圣人得六通。初教出体同声闻。仍[利-禾+垂]如实智。其体即空。终教即如。顿教亦同。如上来诸义。为一乘目。即是一乘。若据别教。即有十通。如离世间品说。余义如别章

    第四地三十二相章

三十二大人相者。一足下安平。二足下千辐轮。三佣足跟。四踝骨不现。五佣[跳-兆+尃]肠如伊尼延鹿王。六阴藏如马王。七纤长指。八平立手摩膝。九臂肘佣圆。十手足网缦。十一手足柔软。十二两手两足两肩颈七处满。十三身圆满如尼拘律树。十四依大论。菩萨身齐为中四边量等身佣直上身如师子。十五身金色。十六缺骨满。十七皮肤细软。十八尘垢不着。十九身毛上靡。二十一一毛右旋。二十一圆光一寻。二十二咽已上有十一相。一四十齿。二齿齐密。三齿白净。四广长舌。五次第得上味。六梵音声。七颊车方如师子。八目绀色。九眼上下瞬如牛王。十眉间白毫。十一肉髻。三十二相无差别因。皆是持戒得。何以故。若犯戒者。不得下贱人身。况大人相。又由别因。如瞿夷问经说。三十二相。通凡夫小乘三乘一乘。但深浅异。凡夫有人。小乘无人。初教即空。终教即如。一乘无尽。具因陀罗及微细等。依别教。其相如十莲华藏庄严世界海尘数等相。余义如别章

    八十种好章

八十随形好者。手足二十爪指。手足八处表里平满。两踝[跳-兆+尃][跳-兆+尃]两膝两[月*坒]两股臀皮藏相两圆两胁两腋两乳两肩两肘两腕腰背心脐咽腹。悉皆妙好。是名咽已下有六十种好。言[月*坒]股者。即外曰[月*坒]。内曰股。上下牙齿两断两唇两颊两鬓两眼两耳两眉鼻两孔额两角。是名咽已上有二十种好。一切众生。福德积聚等一毛相一切毛相。福德积聚等一随形好一切随形好。福德积聚增至百倍。乃至一相除。白毫肉髻余一切相增至千倍。乃得白毫相。即二十九相。名一切相。白毫相功德增至百千倍。乃至肉髻无见顶相白毫相功德增至亿百千倍。乃得如来法蠡音相。如来随意发声清净梵音。乃至十方无量世界种性地菩萨。成相好种子。解行地菩萨。修集方便。净心地菩萨证得。余地菩萨。渐胜清净。如来毕竟快净。无上人中不具。诸天分有。小乘实具。初教即空终教即如。一乘无量。具因陀罗微细等故。余义如别章

    第五地中七净章

七净者。一戒净．二定净．三见净．四度疑净．五道非道净。此五大小乘名同。后二名异小乘。后二者。一行净二行断净。以彼宗趣灭故。后说行断净。大乘名者。一名行断。二名思量菩提分法上上净。以此宗依其行断起上胜求。所依位者。若约小乘。戒及定见道前。次三见道。次一修道。次一无学道。大乘三位论之。行断及行在修道。余悉同前。净者分胜离垢故名净。此义通三乘及小乘。若为一乘目。即属于一乘。一乘清净有十种。如离世间品说。所以说十者。欲显无量故。余义如别章

    十谛章

十谛者。是菩萨如实知是苦圣谛是苦集谛是苦灭谛。如实知是至灭苦道圣谛。是菩萨善知世谛。善知第一义谛。善知相谛善知差别谛。善知说成谛。善知事谛。善知生谛善知尽无生智谛。善知令入道智谛。善知一切菩萨地次第成就谛。及善知集如来智谛。是菩萨随众生意。令欢喜故。善知世谛。通达一切法一相故。善知第一义谛。觉法自相同相故。善知相谛。觉法差别故。善知差别谛。觉分别阴界入故。善知说成谛。觉身心苦恼故。善知事谛。觉诸道生相续故。善知生谛。毕竟灭一切热恼故。善知尽无生智谛起不二行故。善知令入道智谛。正觉一切法相故。善知一切菩萨地次第成就谛。及善知集如来智谛。以信解力故知。非得一切究竟智知。问此之十谛通三乘不。答华严十谛。即是一乘璎珞十谛。即是三乘。何以故。为随教定故。余义如疏论广释

    第六地缘生章

缘生者。略说十门。所谓因缘有分次第故。一心所摄故。自业成故。不相舍离故。三道不断故。观先后际故。三苦集故。因缘生故。因缘生灭缚故。随顺有尽观故。如是十番十二因缘。一乘义摄。璎珞十番因缘。三乘义摄。何以故。随教差别不同故。余义如疏论及别章释

    三空门章(亦名三三昧)

三空门者。一空二无相三无愿。据境为门。据能观智。即为三三昧。此义通三乘及小乘。若为一乘教所目。即入于一乘。余义如别章

    重空三昧章(附现)

重空三昧者。谓空空三昧。无相无相三昧。无愿无愿三昧。以有漏空行。观无漏空行名为空空。以有漏无相行。观无漏无相行。名无相无相。以有漏无愿行。观无漏无愿行。名无愿无愿。此义属小乘。若为一乘目。即属于一乘。若为三乘目。即属于三乘。余如别章

    人法二空章

人法二空者。谓人空法空。人我执无处所显真如名人空。法我执无所显真如名法空。人空通小乘。而未清净。至三乘方清净。法空在三乘。而未清净。至一乘究竟净。余义如别章

    第七地中四家义章

四家者。一般若家。二谛家。三舍烦恼家。四苦清净家。住处所摄。称之为家。家者家宅也。于七地中。成就长时道品。诸障清净。最后究竟有功用无相。复能当成无功用无相义。故名家也。此义在三乘。若为一乘目。即属于一乘。般若家者。实性般若也。谛家者。性实故名谛。舍烦恼家者。自性清净。无烦恼也。苦清净家者。苦性即空。是名苦清净。余义如别章

    等八地四种无生忍章

四无生者。一事无生。二自性无生。三数差别无生。四作业差别无生。此四无生。广如论释。事无生者。于三乘处加行道中。解法如实故。自性无生者。于三乘中。正体智观不二。平等平等成就。数差别者。义当三乘中分别法相分齐。即空无分别。作业差别无生者。当三乘中作佛成就。犹如天鼓无思成事。究竟无分别寄在八地成。若一乘义。十信地见闻终心成解行。十信终心胜进向十解。得究竟证。余义如别章

    三世间章

三世间者。于净佛国土中。有三种自在行。一器世间自在行。二众生世间自在行。三智正觉世间自在行。器世间自在行者。有五种自在。一随心所欲。彼能现及不现。二随何欲彼能现。三随时欲彼即时现。四随阔狭欲彼能现。五随心几许欲彼能现。名器世间自在。云何众生世间自在行。是菩萨随众生差别信。随决定信差别。彼彼佛国土中。彼彼大会中。如是如是自身示现。是菩萨。若于沙门众中。示沙门形色。如是等彼彼国土中。如是自身差别示现。云何智正觉自在行。第一义谛智世谛智等。经曰。是菩萨远离一切身相分别。得身平等。是菩萨知众生身。知国土身。知业报身。知声闻身。知辟支佛身。知菩萨身。知如来身。知智身。知法身。知虚空身。是菩萨。如是知众生深心起信乐。若以众生身作自身。或以自身作众生身。如是等九身如是。是菩萨。如是知众生深心起信乐。展转自在成。广如地论说。此义是一乘三乘小乘人天中见闻。余义如别章

    十自在章

十自在者。一命自在。不可说不可说劫命住持故。二心自在。无量阿僧祇三昧入智故。三得物自在。一切世界无量庄严严饰住持示现故。四得业自在。如现生后时业报。住持示现故。五得生自在。一切世界生示现故。六得愿自在。随心所欲佛国土时。示成三菩提故。七得信解自在。一切世界中佛满示现故。八得如意自在。一切佛国土中。如意作变事示现故。九得法自在无边无中法门明示现故。十得智自在。如来力无畏不共法相好庄严三菩提示现故。此义在果德。寄显八地自在义。此义通三乘。一乘方究竟。何以故。自在无边故。余义如别章

    十怖畏章

十怖畏者。一死怖畏。二烦恼垢怖畏。三贫穷怖畏。四恶业怖畏。五恶道怖畏。六求不得怖畏。七谤法罪业怖畏。八追求时缚不活怖畏。九云何疑怖畏。十大众威德怖畏。此十怖畏类同初地所离。五怖畏初地已断。今举欲显八地正法。非谓八地有如是畏。余义如别章

    第九地十一稠林义章

十一稠林者。一众生心行稠林。二烦恼行稠林。三业行稠林。四根行稠林。五信行稠林。六性行稠林。七深心行稠林。八使行稠林。九生行稠林。十习气行稠林。十一三聚差别行稠林。初一句总。余十句别。所以初句为心行者。心是种种义。余十即是心种种之义相更无差别。何以故。由具六相义故。此义是一乘三乘小乘人天见闻故。余义如别章

    八万四千法门章

八万四千者。依普曜经。如来成道。有三百五十度功德。从初光曜无极度。乃至分布舍利度。以六波罗蜜乘之。成二千一百度。以四大六衰十法乘之。成二万一千。若依摄论。取四谛下十使乘之亦得。以贪嗔痴及等分四法乘之。成八万四千。大数门如此。于中法行根欲性病等。准此而知。若小乘依门如实。若三乘初教。其义即空。若约终教。其义即如。若依圆教。所目即属一乘。若入十门。即属别教。余义如别章

    烦恼行使行稠林章

烦恼行等者。一乘略分二义。一约位显烦恼。二据用义显烦恼。此之二义。约三乘显。余宗准可知。约位者。但诸教中约十地。显断粗细分齐者。即属终教摄。如地论三地文。一切欲缚转复微薄。一切色缚一切有缚一切无明缚。皆悉微薄。诸见缚者。先已除断。释论解云。一切欲缚转复微薄者。断一切修道。欲色无色所有烦恼。及彼因同无明习气皆悉微薄远离故。诸见缚者。于初地见道已断故。二但经论中。约见修及九地十一地等。明断惑不同及粗细者。皆初教所摄。如十卷百论判。分别我见见道断。俱生我见修道断。如无性摄论。转染污末那。得平等性智。初现观时。先已证得。于修道位转复清净。如是等文。并属初教摄。百论云俱生惑修道断者。此将烦恼寄显见修。如皮肉心三烦恼。初僧祇断皮。二僧祇断肉等。其义例同。若经论中。依十地位显别无明。不论粗细者。如十一无明及二十二无明等。皆初教中直进教摄。何以故。为顺十地终心顿断诸惑故。二据用义显烦恼者。大分烦恼有其二门。一异小乘门。二同小乘门。同小乘者。复分为二。一者大惑。谓具结缚使垢缠等五义。名为大惑。结者九结。一爱结二恚结．三慢结．四无明结．五见结．六取结．七疑结．八嫉结．九悭结。难解义是结义。又有五结。谓爱结恚结慢结嫉结悭结。三界贪为爱结。三界慢为慢结。余三唯欲界系义。是结义。又有五结。谓五下分结。谓爱结．恚结．身见结．戒取结．疑结。初二是界下。次三是众生下故。名下分结。界下谓欲界。众生下谓凡夫。又有五结。谓五上分结。谓色爱结．无色爱结．掉结．慢结．无明结。色界修道所断贪名色爱。无色爱亦尔。色无色修道所断掉慢无明。即为三结。此五能系众生趣上。不随下故名上分。又是圣人所行。非凡所行。圣人中那含所行。非下二果故名上分。又有四结。贪嫉结．嗔恚结．戒取结．见取结。又有三结。谓身见戒取。疑缚者四缚。一贪欲身缚。二嗔恚身缚。三戒取身缚。四见取身缚。欲界贪名贪缚。嗔名嗔缚。三界戒取名戒取缚。三界见取名见取缚。五阴名身。是四要须身口成。故名身缚。缚者不自在义。又有三缚。谓贪缚嗔缚痴缚。使者有四门。一者七使。谓欲爱使悉使有爱使慢使无明使见使疑使。随逐驱使义。名之为使。二者十使。一身见．二边见．三邪见．四戒取．五见取．六贪．七嗔八慢．九疑．十无明。三者九十八使。谓欲界三十六者。苦下有十。集下有七。谓邪见见取贪恚慢疑无明。灭下亦七。如集说。道下有八。谓邪见见取戒取贪恚慢疑无明。修道有四。谓贪恚慢无明。色界三十一者。苦下有九。除嗔余如欲界说。集灭各六道下有七。修道有三。并皆除嗔。余如欲界说。无色界三十一者。如色说。四者一百九十六使。一百九十六使者。谓九十八使中正习分别故。有一百九十六。垢者有六。谓诳谄憍恼恨害。秽心故名为垢。缠者有十。谓无惭．无愧．睡．悔．悭．嫉．掉．眠．忿．覆。缠者如[聯-耳]缚焉多绕义。是缠义。又有八缠。谓惛沈。眠睡．掉举．恶作．嫉．悭．无惭．无愧。数数增盛。缠绕于心故名缠。上来所释结等五义。是大惑义。不具上五义。名小烦恼也。问上具五义名为使义。据此使义即是所成。因何上说使义乃入五义。是能成义。答使义含两义。一使义。二粗重义由有使义。入能成义。由粗重义。入所成也。又烦恼流类。别有二十九门。一三漏。谓欲漏。有漏无明漏。欲界烦恼除无明为欲漏。上界烦恼除无明为有漏。三界无明为无明漏。此三连注不绝故名为漏。二四倒。谓常乐我净。此四不顺正理。称之为倒。三四流。谓欲流．有流．见流．无明流。欲界烦恼。除见无明名欲流。上界烦恼。除见无明名有流。三界见名见流。三界无明。名无明流。此四漂注故名为流。四四取。谓欲取．见取．戒取．我语取。欲界烦恼。除见名欲取。三界四见名见取。三界戒取名戒取。上界烦恼。除见名我语取。以无我故。但取是语名我语取。执成判害。是取义。五五盖。谓贪盖．嗔盖．睡眠盖．掉悔盖．疑盖。此五唯欲界。能覆三学。名之为盖。贪欲嗔恚。能覆戒品。掉悔能覆定品。睡眠能覆慧品。疑能覆三品。六五见。谓身见．边见．邪见．见取．戒取。具四义故名见。一能观二转行三所取坚牢四缘中猛利。七五悭出成实论。谓住处悭．家悭．施悭．称赞悭．法悭。吝惜名悭。八五心擮。擮谓疑佛疑法疑僧疑戒疑教化。恶口谗判。败坏其心。不成善根。故名心擮。九六爱出毗昙。谓眼触生爱。耳鼻舌身意等触生爱。十七流。谓见谛所灭流。修道所灭流。远离所灭流。数事所灭流。舍所灭灭。护所灭流。制伏所灭流。十一四扼。谓欲扼．有扼．见扼．无明扼。十二八慢。谓慢．大慢．慢慢．我慢．增上慢．不如慢．邪慢．傲慢。若于卑自高名慢。于等计等亦名为慢。于等自高名为大慢。于胜自高名慢慢。五阴等处名我慢。于大胜人谓少不如名不如慢。无德自高名邪慢。又以恶法自高亦名邪慢。于善人及尊中。不肯礼敬名傲慢。十三六十二见。谓于色阴起十二见。常无常。亦常亦无常。非常非无常。有边无边。亦有边亦无边。非有边非无边。如来灭后。如去不如去。亦如去亦不如去。非如去非不如去。色阴有十二句。受想行识。亦有十二。合六十。加身是命身异命为六十二。亦可加断常二见。十四八种觉。谓欲觉．嗔觉．恼觉．亲里觉．国土觉．不死觉．利他觉．轻他觉。若依地持。七名轻慢觉。八名族姓觉。十五一百八烦恼。谓九十八使加其十缠。名一百八烦恼。十六三不善根。谓贪嗔痴。十七三杌。谓贪嗔痴。十八三垢。谓贪嗔痴。十九三烧害。谓贪嗔痴。二十三箭。谓贪嗔痴。二十一三所有。谓贪嗔痴。二十二三恶行。谓贪嗔痴。二十三三匮。谓贪嗔痴。二十四三热。谓贪嗔痴。二十五三烦恼。谓贪嗔痴。二十六三诤。谓贪嗔痴。二十七三炽燃。谓贪嗔痴。二十八三稠林。谓贪嗔痴。二十九三枸碍。谓贪嗔痴。又此烦恼杂染。若现行若缘若随眠若所缘境若粗重。当知。各有二十种相。烦恼现行有二十种者。一随所欲缠现行。谓在家者。二不随所欲缠现行。谓出家者。三无所了别。谓处恶说法者。四有所了别。谓处善说法者。五互增上。谓贪等行者。六皆平等。谓等分行者。七微薄。谓薄尘行者。八外门缠现行。谓永离欲者。九内门缠现行。谓由世间道离欲者。十增上缠现行。谓诸异生。十一失念缠现行。谓诸有学。十二分别缠现行。谓坚执著者。十三俱生缠现行。谓不坚执著者。十四观察现行。谓喜观察者。十五不自在现行。谓睡眠者。十六自在现行。谓觉悟者。十七不可救现行。谓无涅槃法者。十八可救现行。谓有涅槃法者。十九取相现行。谓寻思彼随法而取相貌者。二十不取相现行。谓不寻思彼随法。不取相貌者。烦恼缘有二十种者。一乐。二苦。三不苦不乐。四欲。五寻。六触。七先所串习。八随眠。九不亲近善友。十不听闻正法。十一不如理作意。十二不信。十三懈怠。十四失念。十五散乱。十六不正知。十七放逸烦恼。十八异生性。十九离欲。二十由受生烦恼。随眠有二十种者。一不定地随眠。二定地随眠。三随自境随眠。四随他境随眠。五被损随眠。六未被损随眠。七随顺随眠。八不随顺随眠。九具满随眠。十缺减随眠。十一可害随眠。十二不可害随眠。十三增上随眠。十四平等随眠。十五微薄随眠。十六有觉随眠。十七无觉随眠。十八生多苦随眠。十九生少苦随眠。二十不生苦随眠。烦恼所缘境有二十种者。一缘有事境。二缘无事境。三缘自相境。四缘共相境。五缘现见境。六缘不现见境。七缘外门境。八缘内门境。九缘自类烦恼境。十缘他类烦恼境。十一缘自境。十二缘他境。十三缘无境。十四缘有漏境。十五缘无漏境。十六缘有为境。十七缘无为境。十八缘自心分别境。十九缘忆念分别境。二十缘事相境。粗重有二十种者。一性报粗重。二性烦恼粗重。三性业粗重。四烦恼障粗重。五所知障粗重。六定障粗重。七业障粗重。八报障粗重。九善障粗重。十不正寻思粗重。十一愁恼粗重。十二怖畏粗重。十三劳倦粗重。十四食粗重。十六淫欲粗重。十七大种乖违粗重。十八时分变异粗重。十九死粗重。二十遍行粗重。又若略说了知烦恼由五种相。谓自体相因相品类相于境心乱相及果相。上明诸使及烦恼等。与小乘名同而义异。若小乘法。如所谓实将为有体。若大乘初教自性即空。但有名用。是名使及烦恼。二异小乘门者有二门。无明唯在直进教入位门摄。一十无明。谓初凡夫性无明。二依业等于诸众生起邪行无明。三心迟若无明闻思修忘失无明。四微细烦恼行共生身见等无明。五下乘般涅槃无明。六粗相行无明。七微细相行无明。八于相作功用心无明。九于众生利益事不用功用无明。十于众法中不得自在无明。并心迷不解名曰无明。二有二十二无明。一法我分别无明。二恶道业无明。三微细犯过无明。四种种相业行无明。五欲爱无明。六具足闻持陀罗尼无明。七三摩跋提爱无明。八行法爱无明。九生死涅槃一向背取思惟无明。十方便所摄修习道品无明。十一证诸行法生起相续无明。十二相想数起无明。十三微细相行起无明。十四一向无相思惟方便无明。十五于无相观作功用无明。十六相行自在无明。十七无量正说法无量名句味难答巧言自在陀罗尼无明。十八依四无碍解决疑生解无明。十九六神通慧无明。二十入微细秘密佛法无明。二十一于一切应知境微细着无明。二十二于一切应知境微细碍无明。此二门烦恼。局在初教直进门中。所以得知。由此二门烦恼遍在十地不论使习粗细不同。当知。即顺十地终心顿断惑义。又依终教。烦恼有十六门。一有二无明。谓烦恼障智障。二又有二无明。谓惑智二障。三有三障。谓皮肉心。三障亦名皮肤骨。四有四障。谓阐提不信障。外道我执障。声闻畏苦障。独觉舍大悲障。五有六弊障。谓六波罗蜜别所灭障。六有八妄想。谓念妄想．不念妄想．念不念俱相违妄想．我妄想．我所妄想．自性妄想．差别妄想．摄受积聚妄想。初三是皮烦恼。次二肉烦恼。次三心烦恼。七有九烦恼。出佛性论。一随眠贪欲．二随眠嗔．三随眠痴．四贪嗔痴等极重上心惑．五无明住地六见谛所灭。七修习所灭．八不净地惑．九净地惑。初四及第七修习所灭。皮烦恼为体。第六见谛所灭肉烦恼为体。第五无明住地。第八不净地惑。第九净地惑用心烦恼为体。八有五住地惑。谓见一处住地．欲爱住地．色爱住地．有爱住地．无明住地。诸惑所依名为住地。见一处。是肉烦恼。欲爱等三。是皮烦恼。无明住地。是心烦恼。九有十三烦恼。谓七见六着。七见者。一邪见．二我见．三常见．四断见．五戒盗见．六果盗见．七疑见。见一切处故说见。六着心者。一贪二爱三嗔四痴五欲六慢。于法界中。一切时起一切烦恼。以十三为本。无明与十三作本。于法界中。别为三界报。问十三烦恼既无法执。因何不入共小乘义。答经意欲明十三惑从无明生能生诸业。欲定无明住地是其因义故。不入共小乘摄。十有八倒。谓常．乐．我．净．无常．无乐．无我．无净。四倒障声闻。八倒障菩萨。十一有四谤。谓增益谤．损减谤．相违谤．戏论谤。十二有五散乱。一自性散乱。谓五识。二外散乱。谓意驰动于外尘。三内散乱。谓心高下及啖味等。四粗重散乱。谓计我我所等。五思惟散乱。谓舍大乘。思惟小乘。初二未得令不得。第三已得令退。第四令不得解脱。第五令不得无上菩提。十三有二烦恼。谓随眠烦恼。上心烦恼。十四又有三倒。谓想倒．见倒．心倒。十五有十二妄想。谓言说妄想．所说事妄想．相妄想．利妄想．自性妄想．因妄想．见妄想．成妄想．生妄想．不生妄想．相续妄想．缚不缚妄想。此妄想三烦恼。谓皮肉心。所以知之。故经云。是名妄想自性分别通相故得知也。如楞伽经说。十六有八万四千尘劳烦恼。上十六门烦恼义。当熟教。分亦得通初教中直进教说。若在直进教。其体即空。名为烦恼。若在终教说。其体即如。名为烦恼。若一乘教所目。即属一乘。若据别教说。即一一烦恼皆无量。是故使等烦恼。是稠林义。何以故。以普贤文中一嗔心能障百千法门等故。余义如别章

    业稠林章

业稠林者。有其三种。谓律仪业。谓善律仪也。不律仪业。不善律仪也。非律仪非不律仪业。谓作善恶二业。不发律仪者是也。又非律仪非不律仪者。谓无记业也。律仪复有三种。谓别解脱静虑无满道。别解脱者。即七众律仪。依能修行。远离恶行及欲行。五众立尽形受。为远离恶行不离欲行。邬波索迦。邬波斯迦。立尽形受。为不能远离恶及不远离欲行。制日夜近住戒。令渐修学故。问邬波索迦一分学处为说成就为不成就耶。应说成就而名犯戒。又问。扇搋半择迦等。得成就邬波索迦戒不。答不遮彼受。而不名邬波索迦。性不堪亲近承事比丘等出家五众。二形亦尔。又半择迦有五种。谓生妒灌洒除去半月并同前。不得亲近五众。静虑等业。如前别章。无漏道业。亦如别章。今略举业门。有三十六种。一故不故。二业曰故业不故业。先知而作。名为故业。不知而作。名不故业。又至教声名故业。不至教声名不故业。二二罪业。谓轻罪业重罪业。三二利业。谓大利业。谓大利业．小利业。四福等三业。谓福业．非福业．不动业。五三业。谓身业．口业．意业。六三恶行。亦名邪行。谓身恶行．口恶行．意恶行。七三妙行。亦名正行。谓身妙行．口妙行．意妙行。八三不巧便行。谓身不巧便．口不巧便．意不巧便行。所作不合法戒。名不巧便。九三巧便行。谓身巧便．口巧便．意巧便行。十三邪。谓语邪．业邪．命邪。从嗔痴生。口四过名邪语。从嗔痴生。身三恶名邪业。从贪烦恼生。身口恶名邪命。十一三正。谓正语正业正命。从无嗔无痴生。口四善名为正语。从无嗔无痴生。身三善名为正业。从无贪生。身口善名为正命。顺理故名正。十二三时报业。谓现报业．生报业．后报业。约时而受名三时报业。十三三受报业。谓乐报业．苦报业．不苦不乐报业。十四三界系业。谓欲界系业．色界系业．无色界系业。十五曲等三业。谓曲业．秽业．浊业。谄所起业名为曲业。嗔所起业名为秽业。贪所起业名为浊业。十六三性业。谓善业。不善业．无记业。十七三满业。谓身满业．口满业．意满业。无学身好行满足故名身满。口意亦然。十八三学业。谓学业．无学业．非学业非无学业。学人无漏名为学业。无学人无漏名无学业。一切有漏业。名非学非无学业。十九三断业。谓见断业．修断业．无断业。二十三世业。谓过去业．未来业．现在业。二十一三障。谓业障烦恼障报障。二十二业相。谓黑黑报业．白白报业．黑白报业．不黑不白无报业。二十三四戒。谓别解脱戒．定共戒．道共戒．断戒。二十四五逆。谓害父．害母．害阿罗汉．破僧．出佛身血。初二背恩养。次三坏福田故名为逆。二十五五戒。谓不杀．不偷盗．不邪淫．不妄语．不妄语．不饮酒。禁防身口。名之为戒。二十六五邪命。一为利养故。诈现奇特。二为利养故。自说功德。三为利养故。占相吉凶。为他人说。四为利养故。高声现威。令人畏敬。五为利养故。称说所得供养。以动人心。邪因缘活命故名邪命。二十七六业。谓地狱报业．畜生报业．饿鬼报业．人报业．天报业．不定报业。二十八七不善律仪。谓杀．盗．淫．两舌．恶口．妄言．绮语。于一切处。起发不善律仪。二十九七善律仪。谓不杀．不盗．不淫．不妄语．不两舌．不恶口．不绮语。于一切时。不断善故发善律仪。三十八种语。一见言不见。二不见言见。三不见谓见。问言不见。四见谓不见。问即言见。五若见言见。六不见言不见。七见谓不见。问言不见。八不见谓见。问即言见。前四名不净语。后四名净语。三十一八戒。即日夜戒。一不杀生。二不盗。三不淫。四不妄语。五不饮酒。六不坐高大床。七不着花香璎珞。不香涂身。不着香熏衣。八不作技乐。亦不往观听。及不过中食。前四是戒分。次一是不放逸分。后三是顺修威仪分。三十二八邪。谓邪见．邪觉．邪方便．邪念．邪定．邪语．邪业．邪命。三十三十不善业道。谓杀生．偷盗．邪淫．妄语．两舌．恶口．绮语．贪恚．邪见。违理损物名为不善。结思名业。所行名道。三十四十善业道。谓不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语．无恚．无贪．正见。顺理益物名善。意思为业。为思所行名道。亦果所依行名道。三十五十二恶律仪。谓屠羊．养鸡．养猪．捕鸟．捕鱼．猎师．作贼．魁[魅-未+會]．守狱．咒龙．屠犬．饲獦．三十六十六恶律仪。一为利养羔羊。肥已转卖。二为利买已屠杀。三为利养猪豚。肥已转卖。四为利买已屠杀。五为利养牛犊。肥已转卖。六为利买已屠杀。七为利养鸡。肥已转卖。八为利买已屠杀。九钩鱼。十猎师。十一劫夺。十二魁[魅-未+會]。十三网捕飞鸟。十四两舌。十五看狱。十六咒龙。此诸业门。通三乘及小乘人天。若人天即人所成业。若小乘但有业无人。若初教诸业即空。不可分别。如业成就论说。若终教即如。一切法亦如也。若为一乘所目。即属一乘。若约一乘别教。即八万四千等无尽业也。余义如别章

    根行稠林章

根行稠林者。略有二十二。谓眼根．耳根．鼻根．舌根．身根．意根．男根．女根．命根．苦根．乐根．忧根．喜根．舍根．信根．精进根．念根．定根．慧根．未知欲知根．知根．知已根。增上生义是根义。乃至上中下等。广即八万四千性等亦得。若小乘即实。若初教即空。若终教即如。若一乘所目。即是一乘。若别教即无量。余义如别章

    生稠林章

生者有二。一分段生。二变易生。分别有二十八门。一三界。谓欲界．色界．无色界。二四识住。谓色识住．受识住．想识住．行识住。为识所住故名识住。出毗昙。三四生。谓卵生胎生湿生化生。报起所依故名为生。四四食。谓段食．触食．思食．识食。五二受。谓身受。五识相应名身受。意识相应名心受。六三受。谓苦受．乐受．不苦不乐受。七五受。谓苦．乐．忧．喜．舍。八六受。谓眼触所生受。乃至意触所生受。九一百八受。如大论说。眼见色思惟分别。心生喜生忧生舍。乃至意识亦尔。是十八受中。有净有垢。是三十六。三世各有三十六。为一百八受。亦可分喜为三。上中下。忧舍各三。一根有九。六根之后有五十四受。现智比智所缘去来诸受。有五十四受。现比之境故。受有一百八。十五果。一增上果．二依果．三报果．四功用果．五解脱果。酬因故名果。十一六道。谓地狱．畜生．饿鬼．人．天．阿修罗。十二六界。谓地．水．火．风．空．识。十三七识住。谓欲界人天为一。色界下三禅为三。无色下三天为三。是识乐住故名识住。十四八福生处。谓人中富贵为一。六欲天中富贵为六。初禅梵天为一。福报此中最多故说此八。十五八世法。谓利．衰．毁．誉．称．讥．苦．乐。十六唯识。十七九众生居。谓于七识住上。加无想天及非想天为九。十八二十五有。谓四有四恶趣梵王六欲天无想及净居四空及四禅。十九十二因缘。即三缘生也。谓自性受用爱非爱取别时。增上生义故入生分摄。二十五阴。谓色．受．想．行．识。二十一十二入。谓六根六尘。二十二十八界。谓六根六尘六识。二十三三十六物。谓一发．二毛．三爪．四齿．五皮．六肉．七骨．八髓．九筋．十脉．十一脾．十二肾．十三心．十四肝．十五肺．十六大肠．十七小肠．十八胃．十九胞．二十粪．二十一尿．二十二垢．二十三汗．二十四胆．二十五结[月*寧]．二十六第．二十七唾．二十八脓．二十九血．三十黄阴．三十一白阴．三十二肪．三十三[月*冊]．三十四脑．三十五脑膜．三十六精．二十四四种生死。谓方便生死．因缘生死．有有生死．无有生死。又有三种生死。谓三昧乐正受意生身。觉法自性性意生身。种类俱生无行作意生身。三昧乐者。位在十地。世间上分第三地定位名为三昧。得四地五地无流智。理克成学无学。顺理悦意故名乐。乘定势力任意故名意生身。觉法自性性者。无相正智得无分别理。是一切法性故名法自性性者。诸法性性者。住之体性也。意生者。随理自在如意。现生故名意生。种类俱生者。种类随其事种类。俱生者。即事遍应。无二无别名俱生也。应而无作。犹如天鼓。无作业心故名无行作。即事无相。随机起意自在名意生身。望后佛为生死。望前不足名意生身。问何故烦恼稠林即分始终二教两别。业及生稠林则无分相。答烦恼是生死本。为此须分。业生二种。以是末相。准前烦恼义即可知。问变易生死是无流。何故入生稠林摄。答变易生死本教兴意。为显佛法渐渐深远。将变易死在分段后。显其终教渐渐甚深。据理论之。变易生死只是分段细相。所以知之。中阴本立为分段身。求生方便故立中阴。如十住经说。中阴之身。乃至涅槃菩提。亦有中阴。但微细渐深。唯佛境界。据此文证。当知。变易生死。只是分段细相。为其变易。二十五中阴身。是其报分。其阴大分受经七日为一限。于中不定。或一日二日三日四日。乃至经劫。佛亦于中出世教化。入般涅槃。如十住经说。又如梁摄论。佛二十年中。处中阴身。又如地论。其中阴身。亦得造业有其熏习。二十六三想。谓怨亲中人。二十七四想。谓无常常想乃至不净净想。于中简其取性。二十八八识想。谓八识想由同生灭故。上来所说生稠林义。通其小乘及人天等。若凡夫具人生相。若在二乘。无有别人。但有实生种类众同分等。若依初教。生相即空。若据终教。其生即如。若一乘所目即属一乘。若约别教。即八万四千尘劳等相。即应因陀罗及微细义。余如别章

    习气稠林章

习气有三种。一名言熏习识熏习。二色识熏习识识熏习见识熏习。三烦恼熏习业熏习果报熏习。此等熏习。皆通染净及无记。大分有二。一种子熏习。二上心熏习。亦通中阴及生阴。随上中下乃至无量八万四千等。若依小乘。其义即实。初教即空。终教即如。一乘所目即是一乘。若约别教。即无有量。余如别章

    三聚行稠林章

稠林有五义。一有涅槃法。谓种性已去。无涅槃法。谓阐提位中。二善行恶行。三恶道善。四外道声闻。五菩萨差别。谓假名菩萨。于文中。八邪者。谓邪见．邪觉．邪方便．邪念．邪定．邪语．邪业．邪命。起不得方故名为邪。八正者。翻八邪即为八正。三聚等法。若小乘教。其义即实。初教即空。终教即如。若一乘所目即入一乘。余义如别章

    成就章

成就者。亦名得也。谓于善不善无记法。若增若减。假立获得成就故。善不善无记法。显依处义。若增若减者。显自体义。何以故。由有增故。说名成就上品信等。由有减故。说名成就下品信等。假立获得成就者。显假立义。得义具此三门说名为得。如是于余随其所应建立。当知。获得成就差别有三。谓种子成就。自在成就。现行成就。种子成就者。谓若生欲界。欲色无色界系烦恼随烦恼。由种子成就故成就。及生得善。若生欲界。三界烦恼随烦恼成就。依未离欲异生说。若已离欲。或生上地。随所离欲地。即此地烦恼随烦恼。亦成就亦不成就。未永害随眠故。对治道所减损故。如其次第。及生得善者。随所生地。即此地成就。若生色界。欲界系烦恼随烦恼。由种子成就故成就。亦名不成就。色无色界系烦恼随烦恼。由种子成就故成就。及生得善。若生无色界。欲色界系烦恼随烦恼。由种子成就故成就。亦名不成就。无色界系烦恼随烦恼。由种子成就故成就。及生得善。若已得三界对治道。随如是如是。品类对治已生。如此如此。品类种子。成就得不成就。随如是如是。品类对治未生。如此如此。品由种子成就故成就。已得三界对治道者。谓已得出世圣道。随如是如是。品类对治已生者。谓修道所断上品等烦恼对治已生。如此如此。种类种子成就得不成就者。谓已永害随眠故。自在成就者。谓诸方便善法。若世若出世静虑解脱三摩地三摩钵底等功德。及一分无记法。由自在成就故成就。方便善法者。谓闻所生慧等。虽先有种子。若离今生。数习增长。终不能起现前故。一分无记法者。谓工巧处变化心。现行成就者。谓诸蕴界处法。随所现前。若善若不善若无记。彼由现行成就故成就者。若已断善根者。所有善法。皆由种子成就故成就。亦名不成就。若非涅槃法一阐底迦究竟成就。杂染诸法。由阙解脱因。亦名阿颠底迦。以彼解脱得因毕竟不成就故。问何等名为解脱得因。答若于真如。先以集起烦恼粗重若遇随顺得对治缘。便能永害。此堪任性名解脱得因。若与此相违。名无解脱因。问于成就善巧得何胜利。答能善了知诸法增减。知增减故。于世兴衰。离决定想。乃至能断若爱若恚。此成就法。在愚法声闻。是事不想应。若在初教。是理不相应。若在终教。由同如故。即不可说。何以故。说即增分别故。若依别教。则具前说不说故。余义如别章

    二十种法师章

云何能作法师事。一者时。二者正意。三者顿。四者相续。五者渐。六者次。七者句义渐次。八者示。九者喜。十者劝。十一者具。十二者不毁。十三者不乱。十四者如法。十五者随众。十六者慈心。十七者安稳心。十八者怜愍心。十九者不着利养名闻。二十者不自赞毁他。初时者。离八时难。地论偈云。如王怀忧总病恚着诸欲险处。无侍卫谗佞无忠臣。如是八时中智臣不应语。心王亦如是。非时不应说。法师口业有二种。遂分两段。经前段经法师说法师深妙义。后段经法师说法应辩相。此义顺三乘。一乘方究竟。余义如别章

    四十无碍辩才章

无碍辩才者。谓四十无碍辩。依其十法。十法有四故成四十。所以说十者。欲显无量故。如经广说

    第十地受识章

其受识义。略说有三。一事受识。如转轮圣王具受识法。二理受识。如三乘人。契得理宝名为受识。三理事受识。如得位菩萨。坐大宝莲华王。十方诸佛放光灌顶等。内应法界名为受识。广如问答及以经文。余义如别章

    阿耨达池义

经云。阿耨达池流出四河。趣向大海。涅槃复云。有其八河。阿含婆沙云。有二十河。阿耨达池有四兽口。东有金象口。出恒伽河。西有银牛口。出辛头河。南有琉璃马口。出悉陀河。北颇梨师子口。出博叉河。四各出至四十里外。分为五河故为二十。佛在东面。多从名闻者。说东面五河并三面本大河故。有八河也。十住经云。阿耨达池。出四大河。从四口出各绕池七匝。然后当方出向大海。其围绕河。各相去一里。于中有种种名花异色庄严。并是阿耨达多龙王分齐境界处。今佛引成地喻。由喻胜故。显法亦胜。余义可知

华严经内章门等维孔目卷第三华严经内章门等杂孔目卷第四

        终南太一山至相寺沙门释智俨集

  十明品十明章　灭尽定章　十忍品十忍章　阿僧祇品时劫章　寿命品寿命差别　往生章　菩萨住处品住处章　不思议法品显果德自在章　解脱章　如来相海品相海章　小相光明功德品小相用章　普贤行品普贤章　性起品明性起章　亡是非论　明涅槃章　见闻供养福分章　第七会离世间品明智章　不共法章　六念章　九次第定章　八人章　见法二行章　辟支佛章　菩萨章　五生章　第八会入法界品回心章　贤圣善知识章　四亲近章　释四十五知识文中意章　融会一乘义　显华严经部品增减义　释璎珞本业梵网二经显华严经一乘分齐义　证华严经用教分齐义　梵本同异义　华严经一部音义

      右义章总一百四十一门

    十明品十明章

十明者。十者数。明者照达所由名为明也。此义通十地。即十地德也。不共三乘及小乘。同广如离世间品说

    灭尽定章

灭尽定者。分别有三。谓一乘三乘小乘。一乘义者。谓即体成用。教化众生。成诸佛事。如海憧比丘入灭尽定。即自身上放法界身云利益众生。三乘灭定者。于自身上。不说成用。变作异身。依其异物。成利生等用。得名俱行。约菩萨自身。则不可说相。约众生心机。方得明其菩萨俱行。小乘定者。则无俱行利他之相。出定以后。方成别事。体者一乘灭定用法界为体。仍从胜缘。说是灭义名不相应。不相应者。即道理也。三乘定体者。即真如实性。随其胜缘说不相应。不相应者。即理也。一乘道理。一即一切。一切即一。具因陀罗及微细等。三乘道理。但是一寂不说别相。名不相应。不相应者。不与分别相应也。小乘灭定者。用不相应为体。不相应者。即是事法。不相应聚也。得位差别者。约小乘位。十二人得。谓灭非相惑。有八人得。除其具缚。罗汉辟支菩萨及佛大乘。初教三人得。谓不定位定位及佛。此中灭定通大小乘。如不定位中得者。是小乘定。先于小乘位。已得灭定故。大乘直进位中四人得。不定位及定位八地及佛地。初二位同小乘。由先得后回心故。若约熟教位五人得。不定位一。及定位二。初地已上至六地七地三。八地已上四。佛地五。初不定位。通大乘初教及小乘。何以故。为二人俱有回心入熟教故。若约顿教即不可说。圆教即六位得。得从初不定位及定位。并解位第六心初地已上八地已上并佛地。若依熟教。小乘回心。约别十地德。则在第六地得。若约初教直进等回心。则同第七地得。若熟教等回心。即依圆教别十地位相。第八地得。得彼一乘灭尽定。何以故。三乘灭尽定。先已得故。余义如别章

    十忍品十忍章

十忍者。谓随顺音声忍．顺忍．无生法忍．如幻忍．如炎忍．如梦忍．如响忍．如电忍．如化忍．如虚空忍。此忍通十地。所以说十者。欲显无量故。广解如别章

    阿僧祇品时劫章

阿僧祇时者。谓大乘小乘二乘不同。小乘以六十劫。为大劫阿僧祇。小乘经此三僧祇得作佛。大乘义从拘梨已去。成一百句名一受。一受已去。名一阿僧祇。此是大数。十数中第一数也。三乘大乘佛。唯一方化仪。经此三大劫。修道得成佛。若顿教义即不可说。若一乘义即无尽劫。何以故。为依一乘一切众生已成佛竟。复为众生新新成佛。亦不住学地而成正觉。据此不限时分故无尽也。此义教兴。挍量十地德。生其信也。又此数法。是通十地得。余义如别章

    寿命品寿命差别章

寿命者。谓经时分为寿。命者命根。又寿即是命。小乘以非色非心为体。大乘以不相应法为体。仍大乘初教不相应。不与小乘同。小乘不相应。即入事聚摄。大乘初教不相应。是理非事。又即是空。若依终教。即事是如。若依一乘。一切自在。何以故。是法界故。长短自在。随机应见差别不同。问依其经文。将娑婆国土对阿弥陀国等。辨命短长。据此三千界处命根。与佛土命根虽有短长根法不异。此义云何。答据三乘义。净土说命。即是报命。虽染净不同。命义不别。除诸佛菩萨变化者。不入此例。若一乘义。假使世界性等十种土中。所有命根。虽福分转胜。命亦不异。除佛境界不可说不可说。若约宗分。凡夫约人辨命。声闻约实法辨命。若初教菩萨。即空辨命。若终教菩萨。即如辨命。若约一乘。即法界自在辨命。此义通十地。若约别教。信位终心即得。余义如别章

    寿命品内明往生义

往生义者。总有七门。一明往生意。二明往生所信之境。三明往生因缘。四明往生验生法。五明往生业行。六明往生人位分齐。七明往生业行回转不同。初明往生意者。为欲防退。娑婆世界杂恶之处中下濡根。于缘多退。佛引往生。净土缘强。唯进无退。故制往生。往生有二处。一是西方。二生弥勒处。若欲断烦恼者。引生西方。不断烦恼者。引生弥勒佛前。何以故。西方是异界故。须伏断惑。弥勒处是同界故。不假断惑。业成即往生。第二往生所信境者。谓阿弥陀佛国一乘三乘不同。若依一乘。阿弥陀土。属世界海摄。何以故。为近引初机成信教境真实佛国圆融不可说故。若依三乘。西方净土是实报处。通成四土。一法性土。二事净土。三实报土。四化净土。化者是报化也。非化身化。于中所有佛及土田菩萨眷属如摄论。十七观境圆净泉池华果诸乘优劣杂类不同。并对娑婆有情众生依正果报所有色心境界。皆悉翻对引接。令成生信法门。如西方佛。引此方乐佛习心。西方树林。引此方乐树林习心。西方菩萨。引此方乐伴善知识习心。西方八功德水。引此方乐水习心。如是一切。并皆准知。而依四种净土。而消息之。第三明往生因缘者。谓得往生。由六因缘成。四缘者。一因缘。二等无间缘。亦云次第缘。三所缘。亦云缘缘。四增上缘。本识业种为因缘。求生心为次第缘。净土等境为缘缘余法不碍为增上缘。六因者。一能作因。亦云所作因。二俱有因。亦云共有因。三相应因。四同类因。亦云自分因。五遍因。亦云遍行因。六异熟果因。亦云报因。六因生五果。相应共有二因。感增上果。自分因遍因感依果。所作自分相应共有。感解脱果及士夫果。亦名功用果。报因感报果。往生净土五因感五果。除遍行因。此六因四缘名数。通三乘教。愚法小乘。无净土。不取小乘因缘名。依大乘初教。六因四缘。及互为因生引二因。及十因二十因等。准之可知。终教唯四缘及互为因。顿教唯互为因。圆教一切因。何以故。诸教皆成往生故。余义准可知。第四往生验生法者。略有十门。一作道场门。安置道场。建弥陀佛像。幡灯散华洗浴烧香礼佛行道。念阿弥陀。一日乃至七日。验得往生。二作三七日法。依前建立道场。念佛行道忏悔礼拜。诵大乘经。三七日满验得往生。三依十六观及九品生。依经得分齐者。验得往生。四依盂兰盆法。依那舍长者起教。造盂兰盆。依教成者。验得往生。五依往生经。建立黄幡。及示佛像。并作灌顶法。若未终。若终时已终竟如法成就。得验往生。六观其暖触临终之时。头顶暖者。验得往生。七依弥勒发问经。十念成就。尽其一报。亦验此人定得往生。八验中阴身。亦得往生。若亲儿女。随在一时。知彼父母所有行相。不依前件所验相者。应为别作三七日法。称名行道忏悔灭罪。至心彻到。验得父母中阴往生。九依灌顶法。四月八日。灌顶佛像。及洗菩提树。福及父母兄弟姊妹。并验往生。十尽其一生。六时礼佛忏悔谢过。及来去往还皆参辞礼拜。谢过尊仪。无间绝者。验得往生。第五往生业行者。总说正助一切业行。皆为往生业行。无问内门外门有流无流。皆为往生业行。无问现生及过去未来多生所有福慧。及一切五乘等业行。回向皆为业行。如是准知。第六往生人位分齐者。大位为其十解已前。信位之中。成十善法。正修行者。是其教家正所为之位。何以故。为此位中防退失故。及退灭故。并废退故。十解已上。无上三退。教即不为。此据终教说。若据初教。十回向已还是其所为。何以故。十回向已去得不退故。若约顿教及圆教。在信位终心自分已还。是所为位。顿教及圆教。虽无相迟疾异。而约终教辨。其见闻约成多少。仍理自不同。宜可准知。此依观经九品生文。准即可知。第七往生业行回转不同者。其往生业。纵使此土人天正善根。三乘正善根。求生十方净土。正善根等。回生西方。并成助行因。若论正生。彼因即简三界苦集因。无分别智。为正行因。发愿求生为胜方便。临终乐欲生为次第缘。即是正胜欲。临终时善知识行及解者。为亲增上宿世善根。大准依经。成多善根。准现生中一生所作相续大善根多少等者。即为正因。非别时意。降斯已下。是别时意。令生西方。至彼得不退。虽有前后。仍取不退。以为大宗。从此已后。展转增胜。生无边佛土。至普贤界。还来入彼莲华藏世界海。成起化之用。此据极终入宅之言。若依观经上品上生。闻妙法已。即悟无生法忍。经须臾间。历事诸佛。遍十方界。于诸佛前。次第受记。还至本国。得无量百千陀罗尼门。此据初始近至之言。又依往生论。有二种渐次相资法。一因二果。因者有五门。毕竟得生安乐国土见阿弥陀佛。一者礼拜门。二者赞叹门。三者作愿门。四者观察门。五者回向门。云何礼拜。身业礼阿弥陀如来应正遍知。为生彼国意故。云何赞叹。口业赞叹。称彼如来名。如彼如来光明智相。如彼名义。欲如实修行相应故。云何作愿。心常作愿。一心专念毕竟往生安乐国土。欲如实修行奢摩他故。云何观察。智慧观察。正念观彼。欲如实修行毗婆舍那故。广如论说。云何回向。谓回向三处。第二果者。复有五种门。渐次成就五种功德。一者近门。二者大众门。三者宅门。四者屋门。五者园林游戏地门。初四种门。成就入功德。第五门成就出功德。入第一门者。以礼拜阿弥陀佛为生彼国故。得生安乐世界。入第二门者。以赞叹阿弥陀佛。随顺名义。称如来名。依如来光明相心修行故。得入大会众数。入第三门者。以一心专念作愿生彼。修奢摩他寂静三昧行故。得入莲华藏世界。入第四门者。以专念观察彼妙庄严。修毗婆舍那故。得到彼处受用种种法味乐。出第五门者。以大慈悲。观察一切苦恼众生。示应化身。回入生死园烦恼林中。游戏神通。至教化地。以本愿力回向故。菩萨如是修五门行。自利利他。速得成就阿耨多罗三藐三菩提故

    菩萨住处品住处章

菩萨住处者。依其五教。五义不同。若约凡夫。我所住处。何以故。为佛菩萨在凡夫处示现不异凡夫故。若声闻住处。唯法我境。无有人故。若菩萨住处。初教即空。终教即如。不可分别故。若依顿教。一切不可说。离分别故。若一乘住处。随方自在。无二无别。如其法界。今菩萨住处者。即是一乘普贤住处。今举粗相示其轨耳。此义通十地。何以故。举彼住处。赞普贤德无碍自在故。余义如别章

    不思议法品显果德自在章

果德自在者。略说有三种。一小乘佛果德。二三乘佛果德。三一乘佛果德。小乘佛果德者。如下不共义中一百四十不共义者。即是其事。二三乘果德者。如摄论释。有二十一种功德相应。彼论略举法身十德。一相．二证得．三自在．四依止．五摄持．六差别．七德．八甚深．九念佛．十业显法身义。广释如彼论。今且举第七功德。有二十一句。一与最清净四无量相应二八解脱亦名背舍。解脱者。谓一内有色外观色。二内无色外观色。三净身证解脱处。四空处五识处。六无所有处。七非想非非想处。八想受灭身证位。初三背烦恼名解脱。次四背下地名解脱。后一背有缘心名解脱。又八解脱者。今解不同。小乘大乘经意。观色知空无碍成色。是此文意。初解脱舍染相色。第二者舍色心。第三者成色无碍。第四者舍空心。第五者舍取识想。第六者去少识想。第七者去取定想。第八者去成定取。舍不自在。所以知者。如法集经如来功德中。先列名后次第解。善男子。云何有色见色。有色者皆是因缘。而生空无寿者。能如是知见得舍缚。是名解脱。云何内有色相见外色空无寿者。皆是因缘生。能如是知见得舍缚。名为解脱。云何信解脱净。若分别净不净相。名为邪见。以信净故。得脱舍缚。名为解脱。过一切色相。灭一切有对相。不念一切别异相。知无边虚空。即入无边虚空行。无量虚空。如是知得舍脱缚。名为解脱。过一切虚空。知无边识。即入无边识行。此无边识即是空。能如是知。得脱舍缚名解脱过无边识。知无所有少。即入无所有行。所有者名贪嗔痴烦恼。入无所有行者。灭彼烦恼。能如是知。得脱舍缚名为解脱。过无所有者。知非有想非无想安稳。即入非有想非无想行。非有想者。性空家静。非无想者。以依因缘而有。能如是知见。得脱舍缚。得名解脱。过一切非有想非无想。灭一切受想。入灭尽定行。是菩萨如是见。想如阳炎。受如水泡。想即受。受即想。无智者无寿者。能如是知。得脱舍缚名为解脱。萨遮尼干子经。明如来德。释次第定八解脱等。与法集经并同无异。余者如别章。三八制入亦名胜处。心能制境。使境从心故名制入。一内有色想外观色少好色恶色。二内有色想外观色多好色恶色。三内无色想外观色少好色恶色。四内无色想外观色多好色恶色。五内无色想外观青青色青观青光。六内无色想外观黄黄色黄观黄光。七内无色想外观赤赤色赤观赤光。八内无色想外观白白色白观白光。胜于境界。胜于烦恼故名胜处。四十一切入。谓青．黄．赤．白．地．水．火．风．空处．识处．观上下诸方。青等十法无二无量名一切入。五无诤三摩提。六愿智。七四无碍解。八六通慧。九三十二大人相。十八十小相。十一四种一切相清净。谓身清净。境界清净。心清净。智清净。十二十力。十三四无畏。十四四不护。谓身口意命。十五三念处。谓他生诽谤如来亦不嗔。他若能信如来亦不爱。若无毁无信如来亦不舍。十六拔除习气。十七无忘失法。十八大悲。十九十八不共法。二十一切相最胜智。二十一等等者等六清净。一惑障清净。由灭惑等三障。三障即皮肉心。二业障清净。由灭二十二业障故。二十二者。对二十二无明说。三报障清净。由除七种生死故。七种者。三界三种分段。四种变易。四利益清净。由于生死涅槃无隔碍故。五自在清净。不由功用。于一切法。如意能现故。六无戏论清净。由过言语觉观思惟境界故。前二十功德。通大小乘。后等六句功德。唯是大乘。余义如论释。此上功德是三乘义。于中亦有同异。若前二十句。通其愚法小乘。后等字六句。唯是三乘。又前二十句。通小乘者。但通初教。后六句局大乘者。局在终教。如摄论下十二句甚深。亦有两判。一是终教甚深。二是顿教甚深。应准二十一句判。三一乘功德者。如不思议品说。佛有十种德。一诸佛刹不可思议。二诸佛净愿不可思议。三诸佛种性不可思议。四诸佛出世不可思议。五诸佛法身不可思议。六诸佛音声不可思议。七诸佛智慧不可思议。八诸佛神力自在不可思议。九诸佛无碍住不可思议。十诸佛解脱不可思议。如经下文广释。不同三乘小乘义。此一乘义。下通十地。何以故。一乘因果无二无别故。三乘及小乘。唯果不通因。又如梁本摄论十二种甚深云。诸惑已灭伏。如毒咒所害由惑至惑尽。佛证一切智。论云。诸惑已灭伏。如毒咒所害。释曰。此下一偈。明第十一灭惑甚深。诸惑谓见修烦恼。于菩萨地中。先已灭尽。余心烦恼。虽复未灭。由智念所伏。废其功用。譬如众毒咒力所害无复本能。心惑亦尔。智念所守。不能复生二惑染污。论曰。由惑至惑尽佛证一切智。释曰。诸菩萨留随眠惑。为助道分。不同二乘速般涅槃。由此事故。修道究竟。得习气灭尽。及证圆智。又如第四甚深云。若不留此随眠欲。则同二乘涅槃。若不除上心欲。则与凡夫不异。问十二甚深是果德法身。已离诸障。因何举留惑已明深义。答今法身分齐。对生死际已明法身。生死际中是不自在义。法身分中是自在义故作此说。又如梁本摄论云。明三乘义。论曰。复有经言。佛法甚深。释曰。下明道及道果故言甚深。论曰。何者甚深。此论中自广分别。一切佛法常住为性。由法身常住故。释曰。诸佛法身常住。一切佛法皆依法身。以法身为首故。法身常住。为一切佛法性。论曰。一切佛法皆断。由一切障皆断尽故。释曰。一一佛法。悉无惑障及智障故。障断尽为一切佛法性。现在烦恼灭为断。未来烦恼不生为尽。即是尽无生智。论曰。一切佛法生起为性。由化身恒生起故。释曰。由慈悲本愿。生起化身。相续无尽故。化身生起。为一切佛法性。论曰。一切佛法能得为性。能得共对治众生八万四千烦恼行故。释曰。一切佛法。以无所得为性。此是正说。由三无性不可定说有无故。虽以无得为性。亦有能得义。若离佛法。不能得了别所对治惑。不能得安立能对治道故。论曰。一切佛法。有欲为性。有欲众生爱摄令成自体故。一切佛法。有嗔为性。一切佛法。有痴为性。一切佛法。凡夫法为性。释曰。此有二义。一菩萨摄一切有欲众生为自体。一切佛法皆依自体故。二大悲为爱。爱即是欲。菩萨以大悲摄一切众生。依大悲生福德智慧行故。嗔痴及凡夫法亦尔。论曰。一切佛法。无染着为性。成就真如。一切障不能染故。释曰。道后真如断一切障尽。是无垢清净故名成就。一切障所不能染。一切佛法。以此真实为体性故。论曰。一切佛法不可染着。诸佛出现于世。非世法所能染故。释曰。前明真如境。此明真如智。诸佛菩萨。以真如智为体。即是应身。此体是唯识。真如所显。非根尘分别所起。非八种世法及世法所起欲嗔等惑。所能染着。何以故。是彼对治故。修得无分别智成就。名诸佛出现于世。余义如别章

    解脱章

解脱者。小乘解脱。解脱诸障。三乘解脱。作用自在。一乘解脱。无尽自在。所谓十解脱。一一切诸佛于一微尘中。悉能普现不可说不可说诸佛出世。二一切诸佛于一微尘中。悉能普现不可说不可说诸佛转净法轮。三一切诸佛于一微尘中。教化调伏不可说不可说众生。四一切诸佛于一微尘中。普现不可说不可说佛刹。五一切诸佛于一微尘中。授不可说不可说菩萨记。六一切诸佛于一微尘中。普现三世诸佛出世。七一切诸佛于一微尘中。普现三世一切佛刹。八一切诸佛于一微尘中。普现三世诸佛自在之力。九一切诸佛于一微尘中。普现三世一切众生。十一切诸佛于一微尘中。普现三世一切诸佛佛事。所以说十者。欲显无量故。此据得普贤菩萨行法已去。即与相应。余义如别章

    如来相海品相海章

相海者。依小乘义。佛有三十二相同人。八十种好同天。若三乘义三十二相八十种好。初教即空。终教即如。问三十二相八十种好。依三乘义本在化身。因何摄论摄入功德属其法身。答欲知所由。先须知教立其佛意。若小乘人但立二佛。一生身佛。二化身佛。若依小乘。三十二相八十种好。属其生身。人天中佛亦同报身。但有我无我别。若依三乘。或一佛。谓顿教佛。唯一无分别实性即是佛。或立二佛。谓自性法身佛。应化法身佛。此义当终教。何以故。俱是法身故。依梵网经。但分卢舍那报身化身二佛。不分法性身。或说三佛。一法身佛。二报身佛。三化身佛。此之一义。当回心教。何以故。由小乘人不立法身。此依摄论。又法身亦二种二十一句功德等。或属应身。或属法身。或说四佛。谓自性身．法身．应身．化身。此义唯当直进教等。何以故。为欲显法身是差别德。自性身是通一体故。若约此义。三十二相八十种好。所摄不同。若望二身。即俱是法身。若望三身。即属化身。若望四身。即属法身及化身。若属法身。三十二相等。是其德义。若属化身。三十二相。是其相义。所以得知。为摄论中明其三身。或本有及修生为法身。但现净土受法乐相。是其应身。八相成道相。是其化身。或将本有为其法身。能依修生。是其应身。依应起化。是其化身。有此不同故。今义判不得一定。宜可思准。又约增数佛。谓一数佛。即如来藏佛。二数佛。一自性法身。应化法身。二应身化身。三数佛。谓法身应身化身。法身三者。本有法身。修后转依法身。化用随缘法身。应身三者。谓修得应理应身。净土应法乐缘应身。随缘化用应身。化身三者。法身胜德流化之身。应身起化引物之身。摩[少/兔]摩化引下之身。四数者。谓自性身等四佛。皆离四过。成其四德。自性身有约体德。自性身无即离相德。亦有亦无随缘德。非有非无离过德。余身亦准之。今此华严不思议法品相海品小相品。有人判属三身量。恐未然。此经无三身。但有二种十身。如前后说。今此三品。初品为体。相海为相。小相明用。此相义依现文。中有九十三相。下文别自广说。有十莲华藏庄严世界海微尘数等相。若约此文。三乘小乘则无此事。唯是一乘。当知。教分三乘小乘及以一乘。并悉不同。若通总说。极不生解。余义如别章

    小相光明功德品小相用章

小相用者。文中大意。明一乘小相极有大用。为一乘小相德。一即一切。称法界故。由此义故。小相功德一时之间。即令无量众生从三恶道出生其天中。感空中声自然教授。于此一身。即断八万四千烦恼。自分胜进皆悉具足。兼及自他。俱证十地离垢三昧。唯除受识。一时既如此。余时亦复然。时既因陀罗微细自在度生亦如之。有此大利。举其小相。相形辨胜。当知。大相不可说不可说。此品文中意。存大用。不欲明其别好小相。宜可知之。余义如别章

    普贤行品普贤章

普贤者。大分有二。一三乘普贤。二一乘普贤。三乘普贤者。一人二解三行。初人者。如法华经乘象。至行者前。是其人也。二解者。如法华经回三归一等。即是趣向一乘之正解。三行者。如法华经说普贤品。明普贤品。明普贤行者即是。二一乘普贤亦有三。一人。谓第四十五知识普贤者是。二解。即普贤品六十行门。各皆普遍。及渐次深深深深深深深深深深。及等因陀罗微细事等。三行。即离世间品十种普贤心。十种普贤愿行法。如文可知。余义如别章

    性起品明性起章

性起者。明一乘法界。缘起之际。本来究竟。离于修造。何以故。以离相故。起在大解大行。离分别菩提心中。名为起也。由是缘起性故。说为起。起即不起。不起者是性起。广如经文。此义是一乘。若证位在十地。若善巧在十回向。若应行即在十行。若应解即在十解。若应信即在十信终心胜进位中。若究竟即在佛果。若据十即在一时。若据智相。即应六相。余义如别章

    亡是非论(昙迁禅师撰)

夫自是非彼。美己恶人。物莫不然。以皆然故。举世纷纭。无自正者也。斯由未达是非之患。云其患者。乃有十种不可。一是非无适主。二自性不定。三彼我俱有。四更互因生。五互不相及。六隐显有无。七性自相违。八执者情偏。九是非差别。十无是无非。初明无适主者。此云我是。彼云我是。彼此竞取。乃令是无定从。彼复云此非。此复云彼非。彼此竞兴。遂使非无适趣。惑者必欲以是归自以非属彼者。此有何理而可然也。理不然故。强为之者。莫不致败耳。物岂知其然哉二自性不定者。是性是于是。或复是于非。非性非于非。亦或非于是。然愚者窃窃唯言。是是不许是非。亦许非非。不论非是。自谓得理。不患其失。且共论之。若以是是于是。即有二是过。一所是过。二能是过。所是过者。所是若是。是已是何用是。所是若非。是应言是非是。云何言是是。能是过者。待所故说能。所是既不立。能是亦不成。能所俱不成故。何处当有是也。若复非于非。其过亦如此。例是取悟。勿更分别。理尽于此。是以不可也。三彼我俱有者。此是而非彼。彼是而非此。此之与彼。各有一是一非。惑者唯自谓有是。不言有非。谓彼唯非。不许有是。斯有何理而可然乎。四更互因生者。非因自是心生。是因非他心起。以从自是心生故。此即自是者非非他非也。是复从非他心生故。此乃他非者是非我是也。然惑者。偏欲取是自归以非许人。无如此理故不可也。五互不相及者。凡是自非他者。本欲望非至彼。然彼犹自谓为是。以犹自谓为是故即验。非不至彼。非他自是者。亦希是至此。然犹为彼所非。以彼非故即明。是不至此。是不至此。而言我是。非不至彼。复谓他非。理穷于此故不然也。六隐显有无者。寻夫物情惑也。莫不同于自是均于详非。均详非故。举世无是。我当云何独有是也。同于自是。则天下无非。以无非故。我何所非。然惑者。谓有是可是。有非可非。义乃不然故不可也。七性自相违者。是则性自违非。非乃性自害是。以我独欲立是定非。是既立已。必为多非非一是。是多非非故。一是那可是。以是不可是故。则非何所非。无所非故。非则自非矣。自非则无非。非是则无是。惑者礭。欲以是定非用非非是者。未足然也。八执情偏者。夫物之偏也。皆不见彼之所。见唯自知其所知。以自知其所知故。因即以为是。不见彼之所见故。谓彼唯非。若乃见彼所见。谓之非者。或容可尔。既不见彼所见。而言彼非者。彼何必非也。若复自知其所知。因以自是者。此则是已私是。若为使他亦谓之是也。以此过故。无理可然。九是非差别者。然滞俗之辈。以是为是。以非为非。此乃粗免以是为非以非为是者颠倒失也。然物外高趣。以是非为非。用无是非为是。此亦免于是非之一失。犹自存于一是一非。是非虽同。理趣胡越。而惑者。闻是则谓凡圣同是。闻非复谓贤愚共非。失理致此。未足然也。十无是无非者。若夫以是非为非。无是非为是者。彼且恶于是非。犹不免是非累也。而欲恶于其累别更有所存者。然其所上。已存于心。亦未免于累也。将欲不累。莫若无心以无心故。谁谓为是非。是非亡矣。彼我随丧。彼我丧故。得失亦无也。不然于然。不可于可。尔乃任放无为。逍遥累外耳。此又顺性起故。录附之

    明涅槃章

涅槃者有三种。一小乘涅槃。谓有余无余。有余者。有余身智。无余者。无余身智。同数灭无为为体。二者三乘涅槃。有其五种。一无住处涅槃。二自性涅槃。三方便净涅槃。四有余涅槃。五无余涅槃。无住者。智悲相导。无住着故。此义通因果。性净者。本有故。寂灭故。方便净者。藉缘修故。涅槃同前释。有余者。有余应化。未穷尽故。无余者。法身无余。顺寂灭故。三一乘涅槃者。如前所有义。若约别教言。即十种涅槃。如离世间品说。余义如别章

    见闻供养福分章

福分者。大分有二。一现在福分。据现在去危得乐等用。二据未来成灭罪得世间出世间善因果等用。如教相中幡灯诵咒结坛印相等功德。意成现在用。非无后世益。如建立行檀等及一乘见闻等。成其后世益。非无现在用。若据人天及小乘三乘并一乘。但由回向方便不同。遂福分有别。据其福体。无二无别。常称本性。无有差别。若人天即邪正不同。若声闻唯成助满。若初教其体即空。若终教其体即如。若如前诸义。为一乘所目。即属一乘。若别教言。见闻已去即是一乘。余义如别章

    第七会离世间品明智章

智者有三。一小乘二三乘三一乘。智者照察名智。审达名慧。小乘有十智。谓苦智．集智．灭智．道智．法智．比智．等智．他心智．尽智．无生智。知苦名苦智。乃至知道名道智。知欲界法名法智。知色无色法名比智。知一切法名等智。即有漏智也。知他心心法名他心智。知烦恼尽名尽智。知烦恼不生名无生智也。并流类有十六心。谓苦法忍．苦法智．苦比忍．苦比智．集法忍．集法智．集比忍．集比智．灭法忍．灭法智．灭比忍．灭比智．道法忍．道法智．道比忍．道比智．八忍为无碍。八智为解脱。智名决定。忍与疑。得俱生。不决定故。不得通名智。故与心名。有十六行相。谓无常苦空无我行。因集有缘行。亦名因相集相生相缘相。灭止妙出行。亦名灭相静相妙相离相。道如迹乘行。亦名道相如相行相出相。是行所依名行。亦成业名行。又有四十四智。谓老死苦老死集老死灭老死道。乃至行亦如是。老死有四智为性。谓法智比智苦智等智。乃至老死道亦四智为性。如是老死四智。各四智为性。乃至行四智。亦各四智为性。以无明不具故不立也。但有四十四。又有七十七智。谓初知生是老死缘。二非不缘有老死。三过去生曾为老死缘。四非不曾缘过去生有老死。五未来生当为老死缘。六非不当缘未来生有老死。七法住智。此法是无常。是有为。从因缘生。是尽法是灭法。是无欲法。如老死有七。乃至行亦七。就老死中。前六智以四智为性。谓法智比智集智等智。第七法住智。以等智为性。问何故不说无明缘智。答望十二支。无明已前。无支对故不说也。又解。依成实论。于闻思地作四十四智观。七十七智观。空有并观伏灭无明等。四十四智者。正缘老死。兼知无性。名老死智。即审境观。二老死集生支。作增上缘。集起老死。正缘于集。兼知无性。名老死集智。名推因观。三老死灭。正缘老死灭。兼知无性。名老死灭智。此名审灭观。四老死灭道。正缘灭解。兼知无性。名灭道智。名审行观。如老死有四。乃至行亦有四。无明无因故不说也。七十七智者。一谓无明缘行。此推因观。二不离无明缘行。此审因观。三世各二合成六。此缘有心名法住智。第七无明灭。即性灭名泥洹智。如是七智乃至生支。即成七十七也。老死后无支故不说也。今大乘义。初教门中。少异成实。杂集论中。杂染流转说。即彼七十七智也。安立谛说。即三十四智观。此初教净顺逆二观。即成实所无也。亦可净顺观入前第七泥洹智观。摄余义不同。复有三智。谓闻思修。二三乘就中有二。一初教有十一智。谓苦智等十智上。加一如实智。又有十三智。谓一信解智。二道理智。三不散智。四内证智。五他性智。六下智。七上智。八厌患智。九不起智。十无生智。十一智智。十二究竟智。十三大义智。又有十三智。谓闻所生智。思所生智。世间修所生智。胜义智。他心智。法智。种类智。苦智。集智。灭智。道智。尽智。无生智。大乘智。上所说智。是初教回心智。二熟教复有三智。谓加行智。正体智。后得智。复有三种智。谓实相般若智。观照般若智。文字般若智。复有三种智。谓闻思修慧智。复有五种智。闻思修证报生善意识智。复有一智。谓真如智。上来所说。是大乘智。上大小二门智。一乘所目。即属一乘。若依别教。即有十智。如下离世间品说。余义如别章

    不共法章

不共法者。谓三十二大人相。八十随形好。四一切种清净。十力。四无所畏。三念处。三不护。大悲。不忘法。断除诸习气。一切种妙智。就此一百四十不共法中。四一切种清净等二十八不共法。快净满足时。得此之不共。不与因共。唯是小乘。又有十八不共。谓身无失。口无失。念无失。无异相。无不定心。无不知。已舍欲无减。精进无减。念无减。慧无减。解脱无减。解脱知见无减。一切身业随智慧行。一切口业随智慧行。一切意业随智慧行。智慧知过去世无碍。智慧知未来世无碍。智慧知现在世无碍。此之十八。不与二乘共故名不共。依如杂心。用十力四无所畏大悲三念处。为十八不共。当知。即是不共小乘。小乘浪计也。此是三乘不共。复有十种不共。即是一乘。如离世间品。所以说十者。欲显无量故。余义如别章

    六念章

六念者。谓念佛。念法。念僧。念戒。念施。念天。此教兴意。为初发心者。坚信心故。复有八念。谓念佛。念法．念僧．念戒．念施．念天．念入出息．念死。此之八念。为趣修者说。复有十念。一者于一切众生。常生慈心。于一切众生。不毁其行。若毁其行。终不往生。二者于一切众生。深起悲心。除残害心。三者发护法心。不惜身命。于一切法。不生诽谤。四者于忍辱中。生决定心。五者深心清净。不染利养。六者发一切种智心。日日常念。无有废忘。七者于一切众生。起尊重心。除我慢心。谦下言说。八者于世谈话。不生味着心。九者近于觉意。深起种种善根因缘。离于愦闹散乱之心。十者正念观佛。除去诸想。当云何念。非凡愚念。非不善念。不杂结使念。即得往生安养国土。此教兴意。为往生修行人。复有十念。一净心。二不动心。三厌心。四离欲心。五不退心。六坚心。七明盛心。八淳厚心。九快心。十大心。广说如十地论。前之二念。是小乘通初教。次之一念。在初教通终教。后之一念在一乘通三乘。余义如别章

    九次第定章

九次第定者。谓初禅．二禅．三禅．四禅．空处．识处．无所有处．非想非非想处．灭尽定。从初禅心起。次入第二禅。不令余心得入。若善若垢。如是乃至减受想心。定出入不越名为次第定。此义是三乘。亦通小乘用。若一乘教所目。即属于一乘。余义如别章

    八人章

八人者。见道中八忍是也。与智为别力要故。别得人名。此之八人。通一乘三乘小乘。小乘八人浅。人空未穷。初教八人次深。法无我理未尽。熟教法无我德。由未究竟。一乘法界。然始明了。今下经云明了法者。一乘别教。及同教义。并皆周悉。会解前之行德故。名明了法。宜可知之。余义如别章

    见法二行章

见行法行者。小乘见道前入道方便趣向。利钝二种人也。由是入圣初方便相故。今别明此。二行相准前八人章

    辟支佛章

辟支者有二种。一犀角二伴行。觉常乐寂静因。外缘解知足少事。不由他悟。明了法解缘觉故。其义从声闻乘。渐渐转细至于一乘。名缘觉义。此义准前八人章。成其义解。余如别章

    菩萨章

菩萨者。通其五乘。人天凡夫。亦名菩萨。何以故。由成比行。是假名菩萨。即五乘前内凡夫声闻乘。亦有菩萨。有漏善五阴为体。由慈悲行成作佛故。三初教菩萨。取无漏五分法身为体。见修究竟作佛故。直进人亦得五分法身为体。而直进共回心二菩萨。其体即空。熟教菩萨。无分别智为体。亦真如为体。若依顿教。一切不可说。契同一理观。若为一乘所目。即属一乘。若据别教。即普贤菩萨。是又成十种身。如十行中第九行内说。余义如别章

    五生章

五生者。一息苦生。二随类生。三胜生。四增上生。五最后生。如是五生。并菩萨所作。此义是三乘。若准华严经。菩萨住兜率天。乃至下生作佛。皆有十意受生。若依十意受五生身。是一乘。此义如离世间品说。余义如别章

    第八会入法界品初辨回心章

回心义者。大分有二。一据未入佛法以明回心。二据入佛法无流之际解脱分善。以辨回心。初据未入者。谓其一阐提位相似修行。其修行人。具人法义。文解行病乃至理事等。从其多劫。修邪善因。后克究竟无尽阿鼻地狱果等。如来大悲。设法偏救。所有委曲。具在经文。今略。要问。作普敬认恶法。会彼阐提。令入一乘。其法具如问答中辨。极至生净土。得不退位。得常见佛。即回向一乘。二据入佛法无流际解脱分善者。如来善巧设二门。则一约始门。谓依法华经穷子喻等。义当是愚法声闻。发过去往劫已来。从阐提位入声闻乘。据此教分。即是先在阐提位时。未修一念菩提分善所有解行故。文判为辛苦穷也。仍穷子身。本是长者富有之子者。义当法性实相如来之藏不染而染分。乃至佛性。随其流处。种种味等。是其位也。由不染而染故。所以不说贵名。后若回心。义当契其法性。其理即合染而不染。名为王种贵也。据此道理。穷子之喻。约愚法声闻位说。义通阐提位等。问回心声闻一切俱回耶。答若约声闻自不退位已后不回。若约初教。回者回不回者不回。若约终教。一切俱回。若约顿教。无回不回。若约别教。如前所说。一切俱回者。如楞伽经云。味着三昧乐。安住无漏界。无有究竟趣。亦复不退还。得诸三昧身。乃至劫不觉。譬如昏醉人酒消然后觉。彼觉法亦然。得佛无上身。二约终义辨回心者。如下经文。大智舍利弗。与五百比丘。回心向文殊师利。并言宿种善根现。六千比丘。显久共修行。成实眷属。舍利弗身。在佛法中。义当聪明位。今举为回者。则显其行终具智慧相。今复回心。当回之时。即得十种大法。及十眼十耳等际。具在入法界经文。当知。其义是终非始。其位在顿悟熟教义。通初教等。举此始终两位。为其法式。中间诸义。准即可知。又回心法。对彼五乘。亦有始终不等。如穷子一人长者遣使。方便与直等。义当从人天及大众部已去。乃至初教。如舍利弗回心等位。义当初教已去。乃至顿教。及终教已下。仍回心分齐。多种不等。或有从阐提入声闻者。从声闻回向缘觉及初教者。或有声闻回向直进及终教者。或有回心向顿教及一乘者。如是五乘机性。上下不同。回心亦别。如是之义。准之可解。于中所有教分解行理事人法教义等差别不同。接引前机。如是之义。准亦可知。问下经明回心。大智舍利弗等。佛出世已在其他国。异时异处。方与目连等入其佛法。因何华严经会第二七日。佛未移动。即有大智舍利弗等五百声闻。并有舍利弗弟子六千比丘。其祇洹林。及普光法堂。并未建立。因何具述。在于经文。答如来依解脱德。建立一乘故。下经云。于一微尘中。建立三世一切佛转法轮。当知。今所成一乘教者。即是其事。依九世入智。融九世法。成其十世。谓过去过去世。过去现在世。过去未来世。现在过去世现在现在世。现在未来世。未来过去世。未来现在世。未来未来世。三世相即。及与相入。成其十世。当第二七日时。如是等法。皆悉现前。广说如经离世间品。若欲识华严经无尽教义者。当依六相因陀罗微细智。及陀罗尼自在法智知。余义如别章

    贤圣善知识章

贤圣者。顺理名贤。得理是圣。在物先知。亦为众情所识故名知识。贤圣之义。教有三位。一二十七贤圣。谓初随信行。二随法行。三无相行。四须陀洹。五行斯陀含。六斯陀含。七行阿那含。八中阴灭那含。九生灭那含。十不行灭。十一行灭。十二乐慧上行。十三乐定上行。十四转世。十五现灭。十六信解脱。十七见得。十八身证。十九退相罗汉。二十守相。二十一死相。二十二可进相。二十三住相。二十四不坏相。二十五慧解脱相。二十六俱解脱相。二十七不退相。初有十八人。是学人。次有九人。是无学人。就学人中。初三人是须陀洹行。次一人是须陀洹果。次一人斯陀含行。次一人斯陀含果。次一人阿那含行。次十一人阿那含果。此十一人。亦是阿罗汉行。此是小乘。亦同于初教。二次有四十二贤圣。谓十解．十行．十回向．十地．等觉．妙觉。四十一是因。一是果。此义在三乘。局在直进及终教。上之二位贤圣知识。若为一乘教所目。即属于一乘。三依其别教。有四十五知识。大位有三。一位位及理行有四十五知识。广如入法界品。二主伴相资有一百十三。据起化分齐实行境界。则有三千大千世界微尘数知识。问如大品经。萨陀波仑求善知识。昙无竭菩萨是何知识。答昙无竭。义当熟教信位终心直进教十回向。二教般若成就信究竟不退处。与物为轨。是三乘义。非一乘位。于三乘中。在十信终心解行位前。知识有十义。如离世间品说。名十种知识。所以说十者。欲显无量故。所以将十种为知识义。答为知识教兴意。在摄物故也。余义如别章

    四亲近章

亲近义者。亦通三乘小乘及以一乘。小乘者。亲近知识。自求解脱。三乘为救众生。为众生故。取其菩提。及显法性故。初教即空。终教即如。一乘别教。即有十义成。四亲近。一须识知识。二须识所说。三须识魔事。四自戒成就。五须具精进。六须敬善知识。七须起求法心。八心向正法。九成其深心。十得明了法。此之十门。一一皆具十门。如离世间品说。所以皆说十门者。为应一乘无尽法故。余义如别章

    释四十五知识文中意章

就四十五知识文内。初一知识。依一乘别教为回心人。说十大心。及为善财。分别广说。诸佛十正法。成信行义。广说如文。自下十解法。就此文内。第一知识。约一乘别教。说见佛义。第二知识。约一乘别教。观察大海。得正缘起。莲华上佛。说圆教义。第三知识。约一乘别教。说如意神通义。第四知识。约一乘别教。从其口中。放大光云摄集自在义。第五知识。约一乘别教。入摄一切佛刹无量旋陀罗尼。广作利益义。第六知识。约一乘别教。入灭尽定。广作利益义。第七知识。约一乘别教。普庄严园林。普现其身。作利益义。第八知识。约一乘别教。上位下加。执手现事。成利益义。第九知识。约一乘别教。成返道法。登刀山投火聚。成利益义。第十知识。约一乘别教。现其法堂。及显身相。成利益义。得普门陀罗尼等。百万阿僧祇陀罗尼门。以为眷属。成解脱究竟相。自下十行相。第一知识。约一乘别教。于城都聚落村邑市里等。别教普处。以成其行。现别教身相威仪节分。以会普贤菩萨愿行之力。成陀罗尼无尽之行利益也。即性舍所成。第二知识。约一乘别教。成其别行三聚戒文方便利益义。即性戒所成。第三知识。约一乘别教。依四无量方便之门。现其色身。以事食资导。成其因果契理益义。即性忍所成。第四知识。约一乘别教。精进增上。显其胜堂眷属殊异。成大庄严自在施行。成利益事。即性进所成。第五知识。约一乘别教。善巧遇会。现其胜宅十重八门。契会引导。成利益事。是定内用。即性定所成。第六知识。约一乘别教真实胜智。依普门法现治病方。以明智用。灭惑生德。又作合香方便。以契自他。成利益义。即性慧所成。第七知识。约一乘别教。善巧自在显逆行法。成进退德。殊胜方便。以契利益。即性用方便波罗蜜所成。第八知识。约一乘别教。三世愿行。成其依正。摄生利益。即性愿波罗蜜所成。第九知识。约一乘别教。现其家内及父母护等。成胜眷属无碍善根。得胜利益。即性力波罗蜜所成。第十知识。约一乘别教。智显返道法。成利益义。即性智波罗蜜所成。自下十回向方便德。第一知识。约一乘别教。利益众生善知识香作用分齐。以显投机损益胜能善巧。以离着成利益义。第二知识。约一乘别教。于利生分。现度生事。海济舟船双时回转。成利他义。第三知识。约一乘别教。遍一切处摄生利益。成难胜义。第四知识。约一乘别教。慈悲清净愿行。建立无尽善根之法。周遍一切。等一切佛。成利益义。第五知识。依一乘别教。调柔善巧。成逆行门。现其依正。摄物利益义。第六知识。约一乘别教。行摄生方便。始终坚固难坏利益义。第七知识。约一乘别教。善巧应机成利他事。随生利益义。第八知识。约一乘别教。称如作用。随觉现前。速疾利益义。第九知识。约一乘别教。成四无量。以契普法。摄化众生。断恶成善义。第十知识。约一乘别教。成佛方便。因位克果。现众生前。成佛利益义。自下十地证位方便。第一知识。约一乘别教。通神灵德。示生佛家。灭八过义。以应物情。摄生利益义。第二知识。依一乘别教。于成佛处。难垢自在。摄成诸德。利益众生法门义。第三知识。约一乘别教。近佛便处。随顺如实。示现普德。摄润众生法门义。第四知识。约一乘别教。于成佛处。觉自在法。示现众生利益法门义。第五知识。约一乘别教。于成佛处。邻近圣旨。寂静应机。方便胜进。种种善巧。守护众生利益法门义第六知识。约一乘别教。依成佛处。顺理德中。成就缘起。救护众生法门义。第七知识。约一乘别教。于成佛处。善巧方便。真俗双观。修因感果自在法门义。第八知识。约一乘别教。于成佛处。大愿自在。速疾成就。摄取众生。同体成就。利益众生不共法门义。第九知识。约一乘别教。于可化众生。阎浮提处示现受生。在流弥尼园。游观自在。示现法门。利益众生义。第十知识。约一乘别教。从佛生处迦毗罗城。示现慈悲悦意法门。于众生前。教化自在义。已上是寄位修行相。自下会缘入实相知识。约一乘别教。迦毗罗城生佛之处。实相缘起体用自在出生正觉法门义。自下摄德成因相知识。约一乘别教。顺于正相生在南方。因位究竟。成菩提心自在法门义。自下智照无二相知识。约一乘别教。无相吉祥观照胜智勇决猛盛究竟。普贤自在所行法门义。自下显因广大相知识。约一乘别教。见闻普德究竟广大自在愿行。与果相应无边法门义也。又依弥勒文。诸佛菩萨无量劫修。善财一生皆得者。依华严经疾得成佛。有其五种。一依胜身一生即得。从见闻位后。一生至离垢定后身即成佛。二依见闻迳生疾克。三依一时疾得成佛。四依一念疾得成佛。五依无念疾得成佛。初义有四。一依世界性等。十世界身轮王之子。现身成佛。如普庄严童子等。二者依天子胜身。从三恶道出。生兜率天。现身成佛。三者依阎浮提胜功德身。如善财等现身究竟普贤之行。后生即见佛。四者依法华经龙女之身。南方成佛。义当留惑之身疾得成佛。二依见闻迳生疾克者。如初地中说。有三时益。一闻时益。二修行时益。三转生时益。故地论云。是诸如来。加护于诸菩萨。此人能闻持如是微妙法。此是闻时益。诸地净无垢。渐次而满足。证佛十种力。成无上菩提。此是修行时益。虽在于大海及劫尽火中。决定信无疑。必得闻此经。此是转生时益。三依一时疾得成佛者。如善财童子于知识处一时之间获普贤法。四依一念疾得成佛者。如契普贤法一念即成佛。此依俗谛念也。五无念疾得成佛者。一切法不生。一切法不灭。若能如是解。是人见真佛故

    融会三乘决显明一乘之妙趣

夫圆通之法。以具德为宗。缘起理。实用二门取会。其二门者。所谓同别二教也。别教者。别于三乘故。法华经云。三界外别索大牛之车故也。同教者。经云会三归一故。知同也。又言同者。众多别义。一言通目故言同。又会义不同多种法门。随别取一。义余无别相故言同耳。所言同者。三乘同一乘故。又言同者。小乘同一乘故。又言同者。小乘同三乘故。前德已述通别二教。而未见释相。今以理求。通之与同义无别趣也。问所以佛教多用一言通目诸义。既通目诸义。于辩才中。云何得明法义及辞乐说等耶。答佛教若不通目。有情众生。随言取义。以定根性。无由以近会其远旨。所以佛教存通目者。依其论道及施设道。以生智灭惑。显理成果之便巧也。故华严中信解行等诸位。以信一言。成其信位。位中所含。即通成解行理事等一切法门。亦简前后诸位法相不同。及会普眼境界一乘无碍陀罗尼门。据斯圣巧。一言之下。玄复玄耳。又华严经文前之五会。及十明已后。尽不思议品。即以一乘别教。从三乘说。十地中文。即用一乘圆教。从三乘教。以显一乘别教说。所以知者。故文中以悉昙字音。会成无尽故也。普贤性起用。彼一乘别教。以显一乘文义。由彼文中是广大说故。离世间下二会之文。一乘行法。以始标终说故。教义俱一乘也。又十地以前四会中六决定文。何故不依十数而说。答为六决定是本分义。深体略难解故。寄三乘之教。却显一乘玄趣。令其闻者一往易解也。经文善巧二文交络二义。显宗分齐极善妙也。三乘缘起。缘聚即有。缘散则离。一乘缘起。缘聚不有。缘散未离。此约所对不同故。成绮互明耳。又如同体依持。以明因果。理性体融。在因为因。在果为果。其性平等。据缘以说。在一乘即圆明具德。处三乘则一相孤门。在小乘废深论浅。居凡有则唯事空文。此即理之妙趣也。又一乘之法。对机以明。别非谓自相而可别。随机论别。别别别别别别别别别别。所以说十者。欲显无量故。又一乘同法。对智以彰同。若引机以会同。则同同同同同同同同同同同。即穷无尽也。又小乘未穷论道故有诤论。三乘及同教。穷其论道故有定论。别教一乘。绝其论道故。无论义经。法门具满。无喻可说故。无譬喻经。法门圆备。不可由致而说故。无因缘经。此则佛法善施教网极巧然矣。又佛性论明其通观。通观灭诸惑。通证诸理。通成诸行。通克诸果。此约一乘同教言。若一乘别教说。即通通通通通通通通通通。穷其法界也。余并准之。又梁摄论云。生死即涅槃无二无此彼故者。欲明即事备真矣。又诸三乘经论所明位地。及差别次第法相门等。并约信解门中。作如是说故。大论云。随一方化仪也。若据行法则不如。是行解亦入解门。又别教一乘佛。及普贤愿行等法。始终皆齐。无有前后。仍于诸法义。随举为首。余即为伴。宜可准之。若随机欲。或有总知。谓大学者。或有别知。谓小乘学者。一乘同别教义。依海印定起。普眼所知。三乘教义。依佛后得法住智说。闻思修及报生善意识。并内证梵行胜智。及真实智所知。此约别相说。又一乘法义。出出世证。余时见闻及比解行。三乘法义。出世得证。世间比而解行。一乘法义。佛及普贤菩萨愿行建立。有情众生依而住持。三乘法义。众生业行建立。佛菩萨等依而住持。一乘法义。临其玄想。玄想顿得。若见于佛。顿见顿见顿见顿见顿见顿见顿见顿见顿见顿见。称名亦尔。菩萨亦然。一乘法义。成佛共一切众生。同时同时同时同时同时同时同时同时同时同时同时成佛。后后后后后后后后后后。皆新新断惑。亦不住学地。而成正觉也。普贤菩萨行愿亦尔。三乘即不然。又别教之中。亦有同别。由多即一。是其同也。为一中多。即是别也。同教之中。亦有同别。一乘三乘。同一善巧。是其同也。各为据机别。即是别也。有情众生所知之境。则无上来所明诸义。何以故。为是遍计故。前德云。惟一实之渊旷。嗟万像之繁杂。真俗异而体同。凡圣分而道合者。此则先人已通斯趣耳。上来所举。略开一乘宗序之状相也。其间三乘法相次第。明义取解。法式列名出体。释得名所以。辨宽狭明位地。障治相拟。通局随义。分别具缘多少。问答释疑等。具如诸章及诸论也

    显华严经部品增减义

相传。龙树菩萨往龙宫中。见有大本不思议经。有十三千大千世界微尘数偈。四天下微尘数品。中本有四十九万八千八百偈一千二百品。下本有十万偈三十六品。支法领从千奠国。从三万六千偈三十四品来见传此土也

    释璎珞本业网二经显华严经一乘分齐义

依主伴二经相显者。依璎珞本业经。初会说十世界海。第二会说十国土海。第三会说十住。第四会说十行。第五会说十回向。第六会说十地。第七会说善财入法界。第八会说璎珞本业经。第九会说等觉位。第十会说妙觉位。成六明门及七见六着等。别说十无尽戒。以成位也。若依梵网经。释迦佛在第四禅魔醯首罗天王宫。与无量大梵天王及不可说不可说菩萨众。说莲华藏世界卢舍那佛心地法品时。释迦身放慧光。照莲华台藏世界。其中一切世界众生。相视欢喜。皆生疑念。是时释迦。擎此世界。大众还至莲华台藏世界百万亿紫金刚光明宫中。见卢舍那佛坐百万莲华光明座上。释迦及大众。敬礼卢舍那足下。请问成佛因缘。时庐舍那佛。即大欢喜。为于大众。说成佛因缘。及明依正两报及成化佛释迦身等。广在经文。时卢舍那佛。广答所化千佛及所化千百亿释迦佛。说四位法。一十发趣心。二十增长。三十金刚。四十地以成胜果。广在经文。成次第者。卢舍那佛。引三世佛说。百劫修行。成心地法。号卢舍那。成莲华台藏世界海赫赫天光。师子座上依诸别光成千叶上佛持心地法门。复转为千百亿释迦。次第说上心地法门。并劝修行。其佛复各举身。放不思议光。皆化无量佛。一时以青黄赤白等华。供养卢舍那竟。各从莲华藏世界而没。没已入体性虚空华光三昧。还本世界阎浮提地菩萨树下。还从体性华光三昧出。出已方坐金刚千光王座及妙光堂。说十世界海。复从座起。至帝释宫。说十住法。复至焰天。说十行法。复从座起。至四天中。说十回向。复从座起。至化乐天。说十禅定。复从座起。至他化天。说其十地。复至初禅。说十金刚。复至二禅。说十忍。复至三禅。说十愿。复至四禅摩醯首罗天王宫。说我本原莲华藏世界卢舍那佛心地法门品。其余千百亿释迦。亦复如是。无二无别。尔时释迦。从初现莲华藏世界。东方来入天宫。说魔受化经已。下生南阎浮提迦夷罗国。母名摩耶。父字白净。吾名悉达。七岁出家。三十成道。号为释迦。于寂灭道场金刚华光座。乃至摩醯首罗天王宫次第十住处所说。时佛观诸大梵天王网罗幢。因为说。无量世界犹如网孔。一一世界。各各不同别异。无量佛说教门。亦复如是。吾今来此世界之中八千返。为此娑婆世界。坐金刚座。乃至摩醯首罗天王宫。是中一切大众。略开心地竟。复从天王宫下。至阎浮提菩提树下。为此地上一切众生凡夫痴闇。说本卢舍那佛心地之中初发心中。常所诵一戒光明。金刚宝戒。是一切佛本原。一切菩萨本原。佛性种子。一切众生。皆有佛性。一切意识色心。是情是心。皆入佛性戒中。当当有因。当当常住法身。如是十无尽波罗提木叉等。具在经文。上来所录。璎珞本业经。广说其位。行相略说。梵网经行相广说。位相略说。上释迦于第四禅说心地法者。即是阎浮化释迦也。又显彼天中别有实报卢舍那身。乃至次第。于阎浮提。七岁出家。已去说十住处者。化身复说报身三乘华严十说十住处也。次第到第四禅地。后下阎浮。重说十戒。据此文相。璎珞经与梵网经。并别不同。重颂十戒处者。亦各不同。此约三乘。卢舍那当彼报身。所化千佛。及化千亿释迦。亦当报身。下阎浮提。七岁出家等。当是化身。若依华严。即不如此。为有十佛不同故。其卢舍那等。及化释迦。并是十佛化用。应可准知。今经文云。于阎浮提八千返。上下说心地法者。通彼应化。二处总笼说。若依大经。本初会说十世界海。及明世界因时分齐义。第二会说净土海及信解行成就法。第三会说十住法。及明法法。第四会说十行法及十藏法。第五会说十回向法。第六会说十地因果德用及普贤性起等法。第七重会普光说离世间法。第八会说入法界法。若依大慈恩寺梵本增第九会。佛游于树下及普光堂处。说如来功德境界。上境界入品。问何故上来所录并皆差别不同。答依大经本所显义门相。即容融理事自在所有教义。一即一切。一切即一。如帝网喻无尽不同。若诸教网。主伴相显。有定相者。即违大理故。主伴经差别不同。如地经说。六决定义。是其地体。返不用十数目之。十地不同。是其地相。翻用十数目之。以此验求知。佛慈悲欲令易解。将不满数目体。以满数目相。是佛别意也。今准璎珞本业梵网二经。会数具十。华严经本但有七八不具。义并准知。其璎珞本业梵网二经。是二乘摄。华严经是一乘摄。何以故。十数之义。含有二门。一成圆教门。二不成圆教门。今将梵网经等。对大经本。璎珞等十数。即是单别。不具一切圆故。入三乘摄。不具十义数。亦有二种。一目彼三乘。令人分解。二目彼一乘。就彼下机。相对以显一乘。今据相对显发门故。用不满十数教。入一乘摄。余可准知

    证华严经用教分齐义

今依七种教。证华严经文义分齐。一经。谓法华经胜鬘经璎珞本业经梵网经入如来境界不思议经等。二论。谓十地论摄论瑜伽论杂集论如实论等。三疏。四章。五钞。六问答。七杂孔目

    梵本同异义

依大慈恩寺华严梵本捡。有五百四十一纸叶(五十五字为一行。二十行为一纸叶)。一纸叶背面二千二百八十字。十纸计当二万二千八百字。三十二字为一颂。一百纸当二十二万八千字。三十二万为万颂。五百四十一纸。计当一百三十二万三千四百八十字。依三十二字为颂。计当四万一千九百八十颂余十字

世间净眼品第一(从如是我闻已下是)　如来品第二(从发问已去是)　普贤菩萨修行入三摩提品第三(从入净藏定已后是)　说入世界海品第四(从说五海已后是)　净世界海功德海光明品第五(从立世界已后是)　世界轮围庄严海品第六(当知此莲华藏世界海下是)　说世界海庄严地品第七(彼大斫迦罗山已下是)　观世界性处品第八(彼大地处已下是)　观世界处安住音声品第九(此香水海上已下是)　毗卢舍那品第十(此云常寂光。从乃往久远过世界已下是)

  第一会了

如来名称品第十一　四谛品第十二　如来光明炽然觉品第十三　菩萨明难品第十四　圆净行品第十五　贤胜品第十六

  第二会了

须弥顶入如来品第十七　须弥顶如来作菩萨集说偈品第十八　十菩萨说住品第十九　梵行品第二十　说初发心菩萨功德花聚喻偈品第二十一　明法品第二十二

  第三会了

苏夜摩富作品第二十三　苏夜摩富菩萨集说偈品第二十四　说功德花和合十菩萨行品第二十五　十无尽藏品第二十六

  第四会了

如来升入兜率陀天品第二十七　兜率宫菩萨来说偈品第二十八　金刚幢回向品第二十九

  第五会了

十地品第三十　神通品第三十一(十明)　忍辱品第三十二(十忍)　心王问算教入品第三十三　寿量品第三十四　菩萨住处品第三十五　说佛法不思议品第三十六　说如来十身相海品第三十七　小种好光明说功德门品第三十八　说普贤菩萨行品第三十九　说如来性起品第四十

  第六会了

出世间品第四十一

  第七会了

善财离贪藏品第四十二(从入法界品初已下。至尔时文殊说此偈已告善财言善男子于此南方有一国土名曰可乐已前是)　弥勒离贪名善财所问品第四十三(从有国土名可乐已后。至尔时善财得见三千大千世界微尘数知识已前是)　普贤离贪名竟(在普贤长行后说偈前有此语)　说如来功德不思议境界上境界入品第四十四竟(从尔时善财得见三千大千世界微尘已后。尽说如来功德不思议界上境界入品已前是)

  第八会了

又依梵本。弥勒知识后安其品名道已前文。是弥勒离贪名善财所问品。普贤知识后说偈前云普贤离贪名竟。据此文相。入法界品前。文殊游行南方已后经文。即是教大之中三大义也。从前文殊至后弥勒。是因渐成就大。从后文殊至后普贤。是因成就大。由是普法故。普贤偈文。是教说修成就大。由在因中教说佛证故。此有二义。一者证修初地已上通其佛地。是证分齐。今依教说。名教说修成就大。二者观修依地前比位意言无分别观。今依教说。名教说修成就大。此教说修。通在因成就及因渐成就二大位中。离过显理用也

初文殊师利　二名功德云比丘　三名海云比丘　四名善住比丘　五名弥伽(此方名多云)良医(祝药者说药也)　六名解脱长者　七名海幢比丘　八名休舍优婆姨(休舍者。梵音呼舍也。呼舍者此云静义)　九名毗目多罗(此云解脱声)　十名婆罗门优婆塞方便命　十一弥多罗尼子(此云慈优婆姨)　十二名善现比丘　十三国名输那道场童子名释天主童子　十四城名大体有长者名电住　十五有长者名甘露法顶城名师子满　十六长者名法宝周罗　十七长者名普眼妙香　十八有王名满足　十九王名大光　二十有优婆姨名不动　二十一有出家外道名随顺一切众生　二十二有优婆塞名胜青莲华香　二十三有海师名自在城名胜出　二十四城名喜乐长者名无上胜　二十五城名迦陵伽婆提(此云声悦)有比丘尼师子奋迅　二十六国名崄难有女名婆须蜜多(此云天支)　二十七城名首婆罗(此云到净)有长者名安住　二十八山名光明菩萨名观世音　二十九东方菩萨名正趣　三十城名婆罗波提(此云门至阴也)天名大天　三十一道场神名安住　三十二名摩竭提国迦毗罗住处夜天名婆娑婆陀(此云依止不畏。准梵本应云婆娑婆也多)　三十三夜天名甚深妙德离垢光明　三十四夜天名喜目观察众生　三十五夜天乘道场众中名妙德救护众生　三十六夜天名寂静音　三十七夜天名妙德守护诸城　三十八夜天名开敷树华　三十九夜天名愿勇光明守护众生　四十天名妙德圆满　四十一释迦女名瞿夷　四十二名摩耶夫人　四十三此世界中忉利天上有天名正念彼天有女　四十四即是弥勒　四十五后文殊　四十六名普贤

华严经内章门等杂孔目卷第四(止)

    跋锓孔目章后

欧阳子日本刀歌曰。徐福行时书未焚。逸书百篇。今尚存。令严不许传中国。举世无人识古文。吁此事也伪乎真乎。未得其可征者。不易与之言矣。但至我大雄氏之教籍。则寔有不愧所言者而存焉。近锓孔目章。印生某者。令(余)点校。以偶记之而书为跋

    时

元禄辛巳仲秋望后

  武陵金泽僧云潭瑞挥笔于京师陆沈居


华严经问答

    No. 1873

华严经问答上卷

        沙门法藏撰

问。三乘事理。普法事理云何别。答。三乘中事者心缘色碍等。理者平等真如。虽理事不同而相即相融不相妨碍。亦不相妨而事义非理义也。普法中事理者。理即事事即理。理中事事中理。即中中恣。虽事理不参而冥。无二随言全尽。全尽而全不尽。如理事事理亦尔。以心言一切法而无非心。以色言一切法而无非色。余一切人法教义等差别法门皆尔。所以者何。缘起陀罗尼无障碍法。随举一法尽摄一切。无碍自在故。一无一切无故。三乘即不尔。废理但事言一向不杂事。事中不自在故。一相教门随情安立不尽理故

问。言尽不尽者。约一法者云何尔。答。其一法若一法是者岂尔。而一乘中一法。即一切法是一法。一法是一切法。一切法是一法故。一法言者即一切尽。一法即一切法。是故一法言不可尽。虽不可尽而一言无残。虽无残而全不尽

问。此言尽不尽。但言以是耶。有所尽不尽法耶。答。亦得云但言以是。言以外何有法乎。亦得有尽不尽法。尽不尽之言即当法故。法言能所不参。而冥无二相。随意得为也

问。尽即不尽不尽即尽者。何义耶。答。随缘生智之义。谓以尽生智即须之尽。以不尽生智即须不尽。所以其法不在于尽不尽。即不在于自故随须即恣。何物不成乎。其犹虚空无自相。故一切中无妨。随至即是。谓尺中至即是尺。步中至即步。何物非虚空。是所以无障碍故。缘起之法亦尔。准可思也

问。普法中何义事。何义理乎。答。且前方便约一色中。五尺义事。此无碍义理等。若正观中五尺义理。无碍义事。亦得。此反亦得。约事中碍义是心。缘义是色亦得。此反亦得。随须缘恣言。所以正观智于法得善巧方便。能见机益故

问。若缘义色时中。缘义心坏耶。缘心义不坏缘义色是耶。答。坏亦得。不坏亦得。所以者何。缘心义不坏终不得缘色故坏。又心缘义坏亦即无缘色义。故亦得不坏。坏全不坏。不坏全坏。非坏不非坏。不非坏非坏。余一切亦尔。准思也

问。若坏者即不坏义不成。若不坏者坏义不成。云何得言坏故不坏不坏故坏耶。答。汝坏言即闻坏不见不坏。坏亦言不坏即闻不坏。不得闻坏不坏故。自分别情无由息。入理无日。正闻人即不尔。若闻坏时即能解不坏。坏闻不坏时即能解坏不坏。由解坏不坏故得不坏。而不舍坏。由解不坏坏故得坏而无舍不坏。得坏而无舍不坏故非存坏。由得不坏而非舍坏故不存不坏。非舍非存故能入中道。既入中道无所不为。能随顺于无碍自在法。修诸行德。契会自原圣人发教意趣。益其尔为也。如色心一双法尔。余一切法界法门亦尔。准思用心也。又梦喻可解(云云)。又疏中释文前约八教互成。约三教辨三次第意何耶。答。大意者为显此经内一切教义等无不摄故。谓佛始第二七日道树中临大人说大法时。一切虚空法界一切微尘处。一切微尘处一切十世九世前后时中。一切五乘三乘一乘无量乘机中。顿应说一切法门。所临机众生各各随应闻解行证。如是一切教义等。十十法门顿同时显现中。大机人如是法。门见闻解行证。一处一切处中。一时一切时中。一根一切根。一行一切行。顿顿修行。乃至三界六道四生等因果法。皆无所残此经内在。为显此义故疏家先显八教互成三教逆顺次第法门也

问。如是三乘一乘教等皆此经内在者。皆十佛说耶。三身佛说耶。答。亦得皆十佛说。十佛外无别三身故。三身者十佛用故。三乘即一乘故。此约一乘说。亦得随教宗。三乘教三身说。一乘教十佛说。见机不同故。一处一时如来善巧无所不应故

三途众生所闻教三途佛说。人天所闻教人天佛说。小乘所闻教小乘佛说。三乘所闻教三乘佛说。一乘所闻教一乘佛说。各各能化所化相当不乖违故。然如是能化所化。能说所说随在不动自位。而全全摄无所残。可思也

问。疏云。五种教体五教云何今当耶。答。初实音声等当小乘萨婆多等宗教。第二可似音声等初从成实宗至初教始。成实者破萨婆多因缘实法。以立假用教。而犹不明心似音等显现道理。故同小乘教。初教大乘中。因缘假有法识变似显现不离识。而但生灭妄识中明。非真唯识。第三不可以似似音等者。当初教终空以去所至熟教始。谓初教终一切法皆空故。熟教始一切法皆虚妄无可似故。第四唯识音等者。远者有初教位等正熟教终以去。一切法但一如来藏真识作故。第五真如音声者。熟教终以去极当圆教位。一切法皆如故

问。余可尔。顿教中一切皆绝为宗。云何唯识及音声等乎。答。顿教三乘中极处故。终教中真识以默为极。现不无法故。又音等者凡此界佛教以声为体故。所作佛事默言皆得为音。不谓发音声故为音声。维摩以以默现不二法门。岂非教。既教亦得从方说为音声也。又三乘中以理即事事而无非理。既理即言默说皆理。理无二故默亦音声。余法亦尔。此义玄可思也

问。十佛相貌云何。答。一无著佛经云。安住世间成正觉故。严师释云。所有功德无住着故。解云。教义等乃至逆顺一切世法门。皆佛功德无障无碍。离住着义以为无著佛。二愿佛经云。出生故。法师释云。所有功德随愿皆成故。解云。一切功德皆随佛愿。随众生愿无所不成义为愿佛。三业报佛者。经云。信故。释云。所有功德随业应成故。解云。一切功德法及众生一切业中果应故。决定能生信。若违者不决定义故曰信故。四持佛经云。随顺故。释云。所有功德住持一切解行故。解云。一切功德皆一切行者解行中契。若佛以者即佛随顺德。若众生以者。即所起解行佛非随持。即不得自解行故。如是任持义以为持佛。故曰随顺故。五涅槃佛经云。永度故。释云。所有功德常寂静故。解云。一切功德寂灭义为涅槃佛。六法界佛经云。无处不至故。释云。所有功德与法性相应无尽故。解云。一切功德皆与法性相应。即一切法是十方三世一切处中。无尽义以为法界佛故。七心佛经云。安住故。释云。所有功德种种相故。解云。此宗中心种种义。释谓。功德一切种种相各各自是。以不坏义以为心佛。故曰安住故。八三昧佛经云。无量无著故。释云。所有功德与定相应故。解云。一切功德与定相应故。无尽故无量。亦寂静无喧动无著。九性佛经云。决定故。释云。所有功德即法性故。解云。一切功德即法性。余缘不所动。故如其性。譬如印所印法故决定故。十如意佛经云。普覆故。释云。所有功德随意增微现前故。解云一切功德随意随机。弱强深浅等事皆现前无所不为。故曰普覆故。如是十皆别义不参一切功德。一一德每具十义无尽。经第六卷明难品一切诸佛身唯是一法身。一心一智慧力无恐亦尔。自在功德无所不知故为佛。此十佛即诸法尽穷之原。十即表无尽。此十亦相即相入无碍自在。重重无尽义可思也

问。此十佛说法其相云何。答。总言三种世间皆实有三业皆能作利益众生事。名为十佛说法

问。此十佛成佛经云念念新新断烦恼成佛。而不云住学地者。其义云何。答。若三乘教中三身佛成者。因时中住学地修诸行。至果时中住无学地无修学。一向果位。一乘中佛自他并同成故。已成以去非唯住果地不修因行。或成佛与一切众生前前已成。后后亦成。十世九世无不成时。同一缘起因果故

问。三乘教中亦有此义。何故但是十佛乎。答。三乘教中但约一真如法身一体无二义以说耳。未明别别相续事事门中如是义。是故分齐不同也

问。若佛与众生同一缘起者。以佛者全佛无众生。以众生者全众生无佛。若尔云何有能化所化之义乎。答。全佛不舍全众生。全众生时不舍全佛义。非全佛无众生。非全众生无佛。虽冥无二而不相参。岂得无能化所化之义。虽非无能所而非有能所

问。佛全觉人。众生全惑。若佛与众生一者俱惑是耳。何有能化佛。以众生与佛一者俱全觉人是耳。何有所化乎。答。有二义。全作众生故无能化亦得。全佛是故无所化亦得。全全作二故有能所亦得。无障无碍法不有于一故随须皆得。其犹如虚空化虚空。在于圣说也。莫为缘起法中随分别情所计见

问。佛见惑众生时中。惑见耶觉见耶。若惑见者惑不见惑。何能见惑。若觉见者觉非惑。故即不及见。云何能见众生乎。答。二俱得。二俱不得。所以者何。言二俱得者。若非惑不得见惑故。得以惑见。以他非自知故。既云自惑见故。见者即非惑。故亦得以觉见。是故佛言我与汝不异汝自为别此意。佛见众生全吾身是。而自佛是汝不知。徒自受诸苦故。永劫起同体大悲不舍众生故。同修同成同苦同乐。暂时无舍离时也。是故经云大悲牛也。此以疏况亲也

问。一人修行一切人皆成佛。其义云何。答。此约缘起之人说故。一人即一切人。一切人即一人故。修言亦尔。一修一切修。一切修一修故同云也

问。现一人修而余不修。亦一人非余人。何得为尔也。答。汝所见但是遍计耳。不关缘起之法不足言也

问。一人作恶余人生天者亦何为耶。答。此约善恶相是之义说。谓此恶非彼善即失。既彼善即是恶故。得由此恶生天。由善生地狱之义准可思也

问。若尔恶即善是义生天。非善即恶是义生天耶。答。尔亦得然。尔义不难。而善即恶义故。恶以生天亦得

问。但善恶顺生逆生耶。亦不生耶。答。亦得不生生随顺缘故皆得。为无碍故亦皆不得。以有着处故也

问。解行位至得一法时。一切分别识障减耶。余法门未得故。余障未除耶。答。得一法门时一切障灭亦得。未得余法门故余障未除亦得。所以者何。此一法门即尽余法门故。此一障即余障故。得一法时无余门非得。断一障时无不断余障故。又得一门未得余门故。断一障时未断余障故。无量劫中次第新新断惑障。新新得法门。而此即一时一门。所以此一门非彼余门即无故。此一时无彼无量劫即无故

问。得一法门时中。余门无非尽者。余门何须乎。答。无须何有余门乎

问。若尔得一门时即尽。岂无尽法门乎。答。得一门故余门为尽。非得余门故余门尽。何得尽余门也

问。余门不得者即非得一门。一门即余故。答。尔。不得一门以非余不一门故。然得一门时余无残。何得不得一门也

问。何义为尔乎。答。一多相是前后相是相入故。是故善财者无量劫中。仕无量知识得无量法门。而不过第二七日一时。可思也

问。三乘教中立诸位地令生信解者。不为如衍立要至自究竟果耶。有要至自究竟果人耶。答。不定。泛三乘教大意为欲生信解。随众生意安立。受此教人有多重。若利根人始闻方便教。即知方便之意即入一乘。又有闻教不知方便之意如教修行人。此中有多品类。随根熟处入一乘位。最钝根人如所闻教至自究竟果。方回入一乘见闻位

问。见闻位不定位者。其退相云何。答。闻大法而即不得如闻自在故。细有违教。有堕三途人也

问。以何知是。答如小相品云。以佛小相光照阿鼻地狱人等。彼光即生兜率天。闻空声即得十眼十耳等大功德。若无前大善根云何能得尔许大功德乎

问。此等人可权。往利众生岂取为退人乎。答。既空声中教。汝所受地狱之苦无来去处。但汝恶业所感。何不为退乎

问。若实恶业所受者。凡夫位自所造之业受地狱苦。由佛光大故令出得大功德。何有取退大人等乎。答。若尔何人令不出苦。而其中有限苦者。必有深善根人等令出苦也

问。如是退人等住下位中。回入一乘。有惑业人等耶。设三乘自究竟果位中。至成佛人等是耶。答。此义实难解。然教品玄差者自宗中虽至究竟。而为不闻一乘教。始闻同故。随位判并同有退不退也

问。彼上果人既业烦恼尽。岂得有业烦恼为主以大悲助往恶趣乎。答。自宗虽尽有一乘障不断。岂不往乎

问。此一乘障前自宗所断之惑耶。更有别耶。答。义不定。所障不同故别亦得。又前断为。而此乘以者全不断故。乃至亦得。惑法无自。随处故

问。前所得智此中障耶不耶。答。亦得障。亦得不障。何为虽彼宗智而不知一乘无障碍法故为障。复虽不知而顺于一乘进故不障。可思

问。何知三乘极为佛而还入一乘也。答。如法华经云。既至三车处方又索车故。佛乃与一车故。彼三车处即三乘果喻故。不可不尔也

问。三乘大乘教中。盛明三净土。诸众生令为不退处。三乘行者等必至八地上者。定生他受用土。成佛者定在自受用土。岂至不退处而有退堕恶趣乎。答。自宗如问。然而望一乘普法法门不关何妨有退也。又彼教中云。三贤十圣住果报。唯佛一人居净土。何八地上定生净土乎。十地下位唯在自异熟识所变果报土。然就增上缘故为净土耳。断惑亦尔。彼经云。至金刚三昧以无想信伏诸烦恼不断。唯佛断也

问。若尔彼宗佛既在净土。亦断惑。何不入一乘乎。答。彼教中一乘隐于极处。故作如是说。若约教分齐。约行分齐者。彼佛亦有自报土。或复不永断。以至三车处方便索故

问。若尔生净土得无生忍者。约何无生忍乎。答。不定。若生变化净土人闻一乘。根熟闻一乘法人得一乘中真实无生忍。若乃在三乘分齐人得自宗定慧相应无生忍。以一乘望者相似无生忍也。余二三等土亦尔。又三乘教所明净土等者。此一乘教中世界海中摄。非十佛在十种净土门摄。种种身等十种净土但十佛在处。一切法之本原虽不别而非余众生分齐。窃欲现此义故。仁王经云。唯佛一人居净土也

问。若十种净土但佛在不余分齐者。与三乘教中自受用土有何差别乎。答。不似。何以故。三乘自受用土但成人所感。自识中因所生五尘等土最胜故。不余所及。今一乘净土虽但在佛在而非舍众生业身等法。虽不舍而不同分齐。虽不同而即是其也。犹如梦所见等物唯觉心量。虽觉心量而不如梦计。虽不如梦计而不舍梦所见法。彼中道理应知。亦尔也

问。若尔与终教中法性土何有别乎。答。彼亦不同。所以何者。彼教所明但修人所证。寂照照寂。能所平等一实如为佛土。非随众生妄识所生等种种法即为。其故唯自定慧等智所识之分齐。在此一乘中即其事法不坏。全摄为佛土故也

问。经云。欲知至大有小相者。大因缘成大即为小相耶不耶。答。得大因缘成即有小相。此大全小。因缘成故

问。若尔因缘全别。云何即为其乎。答。以因缘别故。无关而非他故即为其

问。若所成即是者。能成因缘亦尔。答。亦得即是。随须无妨故。即中中自在。能成因缘既尔。所成之法亦尔。一切因缘法皆如是可知

问。如梦中所见法。唯心量是者三教中唯识门中有何别乎。答。少不同。唯识门者虽所见法多。而唯一识作无外别法也。今所取者此心随睡眠因缘。作种种法时是诸法皆因缘之法。无住无我法。故无自住。无不时所是之义。此义随因缘无住。不随作心故不同也

问。此因缘无住即是所喻之缘起法。云何为能喻法乎。答。即是因缘非别喻然。而迷人此梦因缘法。随分可解故。取喻诸因缘法耳

问。一乘中三处回向之义何为。答。谓回向众生菩提实际三处中无所回向。是名为回向

问。既三处中向。云何无所向乎。答。菩萨起行中即为众生故。又菩萨行无众生不起故。众生所与由此二义故。菩萨行古以众生物非适今回向。解如是义。即无能所二中入。名为回向。又菩提回向者。菩萨行从菩提生。为成菩提故。古以是菩提具无更所回向处故。又菩萨行即如实法。为显如实古以实际具。无别所回向。如是三义故。一切菩萨行无不尔。解如是名为回向。此义深趣缘起中道理。三乘回向者。有随事别回向之义。可知

问。或有文云。菩萨发心。一切众生已度以后成佛。或云。为欲度众生故修行菩提。若未得菩提者不能度众生故。菩萨言行相应。若如前者何故众生未尽。而菩萨已成佛。若如后文。先成佛者云何与前相应行乎。答。此处实难解。然自所证之理智无障碍故随机缘。教何有相违。谓众生即菩萨故。菩萨成时无不成众生故。永度众生方成佛亦得。以菩萨即众生故。菩萨永无成佛时亦得。菩萨众生不乱故。先自成方能度众生。自无德能度他者。无有是处故亦得。菩萨与众生不相知故。菩萨非能度。众生非所度亦得。如是四句遮过遣非显德等中自在也

问。菩萨代受众生苦时中。众生恶业为因。所生苦为自为果受耶。以众生业所生苦令舍。以自业所感苦受。若如前者云何他作业自受。若如后者但受自苦不代众生。答。并得。随须处自在故。非如三乘教义。深可思也(云云)

问。起信论以真如熏无明。无明熏真如。其相云何。答。不他故。不相知故。谓真如平等义。无明迷自。义非真如无无明。非无明无真如。是故互熏也。此义即显事理明闇相即相融义。入无分别理也

问。五门论者等约自体缘起中。明圆明具德无碍自在义。与严师别教一乘普法有何别乎。答。此义难别。然少有方便。谓彼师等约相融离性自体门。明无凝自在义。非即约相事明如如无碍义故。在于同教分齐。此师等即约相明无障碍义故。当别教分齐耳

问。如来藏自体中。明无碍自在即是熟教等义。何故为同教分齐乎。答。此师等不别教分齐故。一乘别教义在于藏相明也。此义但在于藏体。同一乘。是义故同教分齐耳。若约圣教临机说分齐别者。其相炳别。何得不别。谓涅槃等约如来无二义门。临根熟二乘等机说。说处时亦别。华严教者成道第二七日十世九世时中。约一中多多中一一即多多即一等一切事理等法界法门。临普贤等一向大机说。机教既别其宗岂同乎。可准解也。疏云。九种阿含证十地为宗者。一者行教相对。谓一切言教为阿含。即能诠教此教所诠一切行德等为证。下论云如字藏义藏是也。二者位地相对。谓地前一切行德依教修故为阿含。地上一切行德教义等但依证位修行故皆名为证也。此下论地前异生众为阿含净。地上同生众为证净等也。三者修成相对者。地上诸地闻思修等方便行及地前加行。以所生自类报生识智别相可说为阿含。真无流证真如智等为证。以不可说相故。此即下论闻思修等可说。地智离文不可说事也。四者真伪相对者。约真证智从前后方便说。彼智现示等为阿含。舍方便当真证智不可说为证。此下论义大不可说说大可说。说大者因成就。谓慈悲愿力也。因渐渐成就大闻思修等也。教说修成熟大。谓观修满足等。言观修者从前方便说。彼真证智除障自照之义。满足修者从彼方便说。彼真证恒沙德具足现也。义大者舍诠谈自证智。唯证智乃知。不可示说故。义大为证也。五者相实相对者。证以前方便际中显现彼证相为阿含。即此舍现相入契实证为证。此下论如增上妙光明法门等。言增上妙法者证之。增前相故为增上。离相细体故为妙法也。光明法门者。阿含以能照显彼证法故也。六者体德相对者。约离相真证中如自体明显名为证。即此体随顺方便修能成诸德名为阿含。从彼教修行。行成德故。下论如金体庄严所况等也。七者体用相对者。彼前体德含为证。依彼证随机缘所起教智用为阿含。如后得智中起教用等也。此下论如珠光等所况等也。八者自分胜进相对者。前体德用以自分所得名为证。上地所未得中明解为阿含。此下论赞金刚藏德中有证阿含二净也。九者诠实相对者。无住大虚空为证。于虚空中所尽十地教义等诸法门。虽与虚空无异相。而非全无为阿含也。此下论虚空处鸟迹所况义等也

问。是但约十地耶。通地前耶。答。说十地即尽前位摄。以六相说十入故。可知也

问。乃不知其相何乎。答。约十地者。加分中根本入本分中愿善决定。说分中发菩提心即是。是约实为论。然而法门作不同。加分中十入合体相说。本分中开体相。六决定为十地体。即是体中有总别相等。说十地名为相。说分中但约相门广现行德相。不同如是。然即其相门中十十句等总别相等说者。为欲显示其诸行德即是缘起无障碍普法行德。然即是相无非体。体无非相。可知也

问。何故十入合体相说乎。答。经云。一切菩萨不思议诸佛法门说令入智慧地故。诸佛法门者。佛证智大虚空也。智慧地者。十地智。入者即是十地智入于佛智虚空。若已入者即是一味无别体明入。是故约一味入说十入为别以示现。若体门以十入全体。若以相者十入全相。若总别者九入全总根本入。根本入全九入故。非谓根本入体九入相也。是故体相合说也。本分中如是十入开体门为六决定。前相门为十地名也

问。何故十地名为相乎。答。对十障施设十地行德分别可见之相说故为相。彼证体中无障可对故自在无碍。诸行德具足非情可见故非相也

问。依位示现。普法中地前解行等中已满显示。何用十地中复显乎。答。虽所显普法随位无残现。而随位增胜门别非无。谓前举随分显满。约初发心一念等显满故。今十地中举满现随分。谓举佛证智虚空以说十尽故。法门不同也

问。约所显法虽随位全现。而约行人进修得证者。解行时劣。证时胜之义为有耶不耶。答。随行位言此义不无。然而果证时前劣无异证胜法。以前劣自胜名为证故。若证时至有前劣者。非为劣胜故。又非劣位动。无劣无胜故。是故不动胜劣位。即是无二。不移无二即是二也。缘起无住法法尔故也

问。请分经云。解脱月菩萨赞诸众以请中。此众有阿含行五证净四。证净四中乃至第十地位。得证不随他教净等。既得证十地者何用亦说十地请乎。答。有二义。又一义其所得十地约前解行门所得证十地以赞。今所请十地约证门十地以请说。又一义既请言中云为十力净心。论释曰。已入证者令得佛十力。未证入者令入证。故明知已得十地人。欲为成佛故请也

问。若尔者但请说佛地。何故请说十地乎。答。十地即佛智慧无十地以外佛地。然佛地即为果故。故不可说。十地因行故。可说示故。请说十地。不请说佛地也

问。若尔既得十地。已因即满。即入佛果。何用请十地乎。答。欲为现示十地无尽故。初地中十地。二地中十地。乃至第十地中十地无尽。无尽十地虽得下地十地。而未得上地十地故请说。何有妨乎

问。若十地无尽者即无十地满时。即无成佛时。何以为成佛故请说十地乎。答修如无尽十地已入无尽佛地。何有妨也

问。十地论通四果有何别耶。答。一者调柔果者约行以说。谓由自地离障故。自行之行离强健故。名为调柔果。二者发趣果者。有初地时中。能解于十地所行诸事。约闻思慧说也。三者摄报果者。由得初地等故。能得胜自在报。依此报能修自他利利之义。四者愿智果者。由自地诸行熟故即入证自体无住实。相成行用与体无异之义也。是故诸地中愿智果。虽增胜而无别增。即是虽去而不动。调柔等果虽不动而去之义

问。今所说之诸地。地每各各有所作之障所行之行所得之果等不同。即此依行位等示现普法无障碍之法。是故普法中行者。即依此法而为修行耶。为此别耶。答。即依此法门以修行也

问。若尔者虽不同所依行位。而亦不坏其法门。即为普法无障碍果行修行矣。一位一切位。一行一切行。一断一切断。一得一切得故。修德数断惑数皆同齐。何故亦云普法中解行移返一切识分别。自此以去无分别心中修功德乎。答。实皆同齐。然而未得一法门时中。全迷不知自是本不迷。已得一分无生忍以去。全知自不迷。又知普法始终一相。此知时中无后际迷不所断。亦无不所修德故。更无复所修断之法。而法门不得故亦不尽修。是故此以去所如是无分别心中。入法流具诸功德。修修无尽而不动初门。不动初门而念念断修增。修增修断而不修断。以本无不修断故。故第八地中云。证实性不成佛。以修功德成佛。然莫舍此忍门也。忍门。谓。自体本来空寂灭忍。不动此忍修诸功德。虽修功德而不动寂灭忍。是故无边增修而毛毫不增。如是方实增亦实不增。实不增故立愿智果。实增故说调柔等果。此四果虽十地中方说而盖十地。即信解行回向矣。彼即此。此即彼乎。可思也

问。此言增不增之相如何乎。答。经论中如所喻也。诸虚空中画迹等事也。得一相无二故无增减之义。即是为愿智果行体。若能画入言即其画有增微之义。即是调柔果等行用虽对体用而不有二法。虽无二法而非一法。一切诸行皆如是知。可思也

问。约九世十世法。得摄诸法尽耶不耶。答。约此门尽不尽之义具足。以尽门尽以不尽门。不尽同体异体等门。可知得且约一人相续以作九世等者。过去中畜生。现在中人。未来中作佛如是三世。明难品云。一切众生心普在三世中。又云。一念无量劫等中。过去中有三。谓一者过去过去。谓即自当体是畜生。二者过去现在。谓即其畜生。是现在人。三者过去未来。谓即其畜生。是未来佛。此为过去三世也。约现在有三。谓一者现在过去。谓即现在人。是过去畜生。二者现在现在。谓即是人自当时人。三者现在未来。谓即现在人是未来佛。此现在三世也。约未来世有三。谓一者未来未来。谓即其未来佛自当时佛。二者未来现在。谓即其佛是现在人。三者未来过去。谓即其佛是过去畜生。此未来三世也。如是九世法即是一念。故为第十世。合总别为十世。此即约即门而说也。经第三十四卷普贤行品云。过去是未来。未来是过去。现在是去来。菩萨悉了知。又偈云。三世即一念说也。中门准可知也。若一相续一切相续亦尔。如一法一切法亦尔。一切即一故。人法相即故

问。现在吾身成未来世佛者。彼佛化今吾身令修行耶不耶。答。化令修行也

问。彼佛今日吾以修行得。云何能化今吾令修行乎。答。彼佛不化者今吾身不得作佛故。彼佛化。方吾能修行成彼佛

问。此义何为也。答。若约缘起道理者。非彼佛即无今吾。非今吾即无彼佛。故知尔也。如对今乃至尽过去际亦尔

问。未来佛即过去等者。为成佛时即昔成之义耶不耶。答。是也

问。若尔但自是。何用为化。答。非他故化。若他者不得化。所以者何。自以外有故。非自所化也

问。自既佛何用为化。答。是佛故化。若非是佛终日化不得成佛。本以成佛而不知自是。以化令知自是。以化令知自佛。是名化也。故实化无所化。实成无所成也

问。若尔但自以乃化。都无化他之义耶。答。亦得化他。非他无自故。以自他缘成无分别故。是故佛能见自全他故。无摄物也。化非化等四句。自他等四句。设分别遣非显德。随应可知也

问。自未来佛还化自现在者。以何文知乎。答。璎珞经中第八地菩萨云。自见己身当果。诸佛摩顶说法故。已其说灼然。可知。又既诸经经每云。三世佛拜故诸罪业灭。未来诸佛者何为乎也

问。此他已成佛拜。何为自未成佛乎。答。拜他佛之义非无。而远缘非近缘。所以者何。泛诸佛为众生说佛德。意为欲令众生自亦得彼果故令修行。是故众生证自当来所得之果德。为欲得彼故不惜身命修行。非为得他佛果故修行。是故正今吾令发心修行。佛但吾当果。已成佛非他佛也。此义不疑怪也。又有他已成佛。即是自当果佛。所以者何。他成佛时即得三世佛平等果故。又吾当果佛即是他今成佛。所以者何。吾得当佛时即得三世佛平等法故。如是展转更互平等。平等无差别果德皆化今吾令修行。其义亦非无故也。或今吾身全体如来藏佛等是也。今吾即缘吾性佛。以即是而不知故悲怪发。至心修行欲返迷。是故其观化吾佛即是吾体佛非。远求他佛。此义其正观行者大要也。又此吾性佛者。即于一切法界有情非情中全全即在。无非一物吾体佛故。若能拜自体佛者无物不所拜。此亦甚大要也。常可思惟之。若行者如是思得者。一切时一切处中。无一处一时起三毒烦恼之义。此即入一乘之观方便。三世佛无非此行修成佛者也

问。第六地中明不住道行胜文。十番十二因缘观相云何。答。此观甚难解。然少少开其门为思所趣也。第一因缘有分次第观者。释名因缘有分者。即十二因缘三有之因故为因缘有分。言次第者。此因缘法因缘渐次以义为次第也。观者能见通之义也。此观以何为所治。即以人我执为所治。谓外人计十二但我作。即此身见邪见为体。即以三空所治。无实我计为我故。此实即空故。以空门所治。又缘起体非我生计有我生。以妄生故即无生门所治。或以生及实法相更无所愿故。无愿门通治彼二执也。若论观体者。即显因缘理次第生义以实空。及以并实性等三性为顺观体。逆观即成一缘起无性性观。即用缘起次第理为此观体也

第二依止一心观者。释名者依止即十二因缘。此为能依止。以梨耶一心为所依。故名为依止一心观。观如前释也。若论所治者。治彼外境自性执。所谓一切境别治。然但自性差别积聚等三通治。可知。若能治所依观体以空。以实等三空门为顺观体。即以二种唯识为顺观体。谓一梨耶唯识。即以真识为体。二意识唯识。即以妄识为体也。逆观同前。成一缘起无性性观也。此观合论但以十二因缘即一如来藏。真识无别法。为应云云

第三自业助成。论名自因观。谓即非他外道自性因等故。以自四缘等理为此观体。同三性门为顺观体。以三空门为逆观体

问其相云何。答。遣外执以施设。所执实即空。分别性从缘似有为依他性。依他性所诧之一实为真实性。如是为随情安立三性十二因缘法。见如此理事名为顺观也。若以三空门见意所计。实空本来空。非适今空名为空门。既实空非今方空。故此空计似我相非适今似。古非似之似。如是观为无相门。此无相是无生无相。非无实相无相也。又此似既非今方似故。此似所依实性即非有所愿证法故。如是观名为无愿门。此名为逆观也

第四不相舍离观者。无别时生果义。治因灭果生执。因果同时互生理为此观体。谓无明缘行者。同时互因果非前后义也。论云。子时无明果时无明者。以二种义缘事现示。谓一因义。二果义。以因义取时为子时无明。以果义取时为果时无明。以无明令行生不断名为子时。即尔时以所生行果者为果时无明。非别二时。偈曰。众缘所生法是即不即因。亦复不异因。非断亦非常。此偈显因果各非断常义。谓行是无明果。故即不是无明因。以是果故不异无明因。因反此可知。非断常者。行因是果非断。此果无力非常。即此时中无明是因故非断。是果因故非常。如是同时因果显中道也

第五三道摄观者。三道者烦恼业生为三道。道通生义。谓三道互生如束竹。此观所治即废事执理执。如言若因缘生一切法一时生。名为理通因执。废事别因计如一自性等。一切因执等同分此所治。若因缘事理相应齐生。而事理别故皆不一时生。以烦恼业等善不善等不同故。六道差别故也。三性为顺观体等同上观也

第六三际观者。三时因果理事为此观体。所治无因执。无因生果即常见。又无未来老死等执即断见。即三际因果以为所对治。三性等观同上

第七三苦观者。十二因缘皆苦。苦治净乐倒。即戒取等见也。能治观者。约实十二因缘通三苦。随增说无明乃至六入为行苦。渐增相显故。触受二为苦苦。以对苦具起故。爱等为坏苦。能坏现身相故

第八因缘生观者。此即显因缘有力能故果法得生义。为此观体。治但因生果执。顺逆观同上可知。此观等无自生义故空。虽有此义而俗有义增空义微也

第九因缘生灭转观者。此观以三空门为顺观体。成一生转无别观为逆观。所治者因缘有力能生果执等。即法我我所执。能治观者生灭转转顺转。谓行果生时中因缘二法非能生。有力故。即其果自体空故不自在。不自在故随因缘生。随因缘生故即不生。此名为转此转果空义增。成平等俗果故。即以三空所见三无性为顺观体。既不当生不生故。其心无所见处。即成无分别故。逆观成一生转无分别观也

第十随顺无所有尽观者。此观有无一相不相妨碍。如阳炎水湿干。并显顺观随顺有观即以三空门。逆观随顺无所有。尽观无所有即空理。所随顺尽即能顺俗尽。于空更无摄法。全即是空理故为尽。此即因缘法尽于自如也。即俗事离分别之际。自此去所即是移众庶尽痴颠倒。即此甚深法。随举一尽摄一切。无尽自在缘起法。正十数所显普法。缘起道理也。十番十二因缘观略示如是。广说如论中三番说(云云)

问。三乘缘起一乘缘起有何别耶。答。三乘缘起者。缘集有。缘散即无。一乘缘起即不尔。缘合不有。缘散不无故

华严经问答上卷华严经问答下卷

        法藏撰

问。十地中配当五乘义为何义耶。答。寄三乘教为欲生信解故。所说位地中。十地证实法性之处故。约此为显普法无尽十地中具足一切五乘三乘等法。无不在于此。故作如是说

问。其准相云何。答。初地准人乘。二地准欲界天。三地准上二界天。此三地中为世间行配。所以者何。初地等中行檀地。同轮王修施似故。二地戒三地定等同诸天似故。相同世间故相配之。四地道品五地四谛等相。同声闻所行似故。此二地相同声闻。第六地十二因缘观同缘觉所行因缘相似故。相同相缘觉。第七地中所行愿行等十方便。不与二乘相似故。为三乘大乘唯。第八地以上三地中无功用心。随法流水淳熟根。行成故配一乘位。若约此门者一切人天世间因果皆有初三地。一切二乘所修之因果行法。皆在四五六三地。一切三乘大乘所修之因果行法。皆在第七地。一切一乘所修之因果行法。皆在八地以上三地。若以此门者。不相参当自位也

问。初地菩萨行法甚深广大。已证二无我理。具自利利他诸德。谓四果等事如经所明。何得为与人相似。乃至六地因缘理亦尔。其不相关。云何得与缘觉相似乎。答。实尔。不相似。然而既此十地中一切法皆摄尽矣。人所行施法及天所行禅定等何地中有乎。即有初地。初地檀地故。人所行施此有。乃至三地禅行地故。天所行定即此有。乃至第六地亦尔。缘觉所修明十二因缘法何地有乎。即有第六地。第六地修因缘观地故

问。若其人所行法有其地者。斯即其初地人。乃至六地缘觉。何故相同人。及相同缘觉乎。答。若约有其法者即可是。然十地是菩萨修行方起准十地菩萨行说耳。若菩萨所修法约能化所化者。初地菩萨能修施行。故能化人令修施。乃至六地菩萨修因缘行。故能化缘觉人令修因缘法。如是随自修得行能化他令修故。所化人等随能化人地摄故。亦得言相同也

问。若尔佛所化之众生即在佛地。答。亦得尔也。是故以佛者一切法皆无非佛也。余义可思

问。三乘中菩萨十地渐渐至佛地方究竟。一乘中初发心见闻至普贤方究竟。云何得言三乘因果皆在第七地。一乘因果唯在八地以上也。答。实尔。然而其门不同。斯但约十地准五乘之义故。作如是说

问。约十地配五乘者。为欲现示一切法皆在自证体者。何故但五乘乃配。非三途等配当乎。答。约实皆在十地。然而且举有行处以配耳

问。若尔者何地有乎。答。文显无。约义实者初地乃至十地中皆同有也。若别下初地中有亦得

问。若尔者人天等何故但有初三地乎。答。约实皆诸地中有。何处中非有乎。然而随菩萨所行之行现处配当耳

问。前说随能化所化相当摄者。当下初地菩萨化人非余人化。乃至八地以上菩萨但化一乘众生。不得化三乘人天。答。此随相配位行。故作如是说。岂其但尔乎。约实随所得法门。随未所得人皆能化度也

问。第七地文云。第七地至方过二乘人。解脱月菩萨初地已过二乘。何故此方过也。金刚藏答曰。初地过缘大法故过。非自智行。实行此方过。譬如王太子始生王家时即过大臣。以种姓尊贵故。然而诸事非皆过。觉方过问。此等义约何等义说乎。答。此有深意。谓既言缘大法故胜过非自智行。是即约十信初心即是初地之义说。非约实行位列初地说

问。云何十信初心即初地乎。答。既约初地证中。立十入以六相示。即可知。初地即信初发心。但生信解门中信解行回向十地佛地立。若闻此教修行人行头并修行。谓修信时无解何信。复无行何信。无回向何所向信。亦无证体何所信。故得行头并既行并者信满即解满。是故位位每满位成佛现示。若约此门者。第七地至方行实过二乘地者。即是十信十解十行十回向十地中。第七地至之义。此约功用无功用位际说。非实行之极处。若极处者。约列位至佛果方极。约证位初地中极。约得法门解初极。约行满信终极。约普法实行位位每极。法门每极如善财。所行初文殊中闻解证。乃至普贤位迳无量劫。值微尘数知识。得尘数法门。而非过第二七日一时。如是义可思也

问。此十地等处如是不解说。意何为。答。三乘依位行者。欲为熟根欲入一乘普法故。作如是说

问。见闻等三位普法正位耶不耶。答。不也。但从三乘位作如是说耳。若普法正位即无位。无不位。一切六道三界一切法界法门皆无不普法位。又一位一切位。一切位一位。如位法门一切行教义等法门皆尔。可思

问若尔者普法中以何为始乎。答。得一法门以为始。此始即与终无差别始也

问。受位分中所明授职之义。为三乘行者实行耶。为一乘行者实行受位相耶不。答。非即三乘行者实行。亦非一乘行者实行。是但依三乘位相。以现示一乘无尽十地顶受位之义。斯即同教相摄也

问。既云依三乘位地者。岂非所依之三乘行相乎。答。既云依三乘位现示一乘义。故即非三乘自宗行相。所以知。三乘受职唯是阿含受。不具教义理事受故。此处所现者具足教义理事等法门故

问。若尔可一乘正受职。何故亦非一乘实行乎。答。一乘实行十佛前。普贤菩萨位言无不位。行言无不行。虚空法界一切法门中如法成矣。何但此处如所现之分齐耳。是故下文以菩萨神力对佛神力校量中。大地块土四天下少土等。其为表十地无尽际故作如是校量。即知非一乘实行此如所示。然而无际处不可示说故。依此分齐以现示彼。无尽十地顶之相耳

问。无尽十地满相云何。答。如下普贤知识中所现十方世界一切微尘。微尘每有诸佛大会。其中诸佛皆将诸大众说法。其诸佛前每普贤菩萨在受各诸佛所放光明等事。一微尘一微尘每如是等事。是无尽十地满足相广大如法界量。如虚空界。十世九世中无不所至。今此处中为欲现彼相故。依离垢三昧现大莲华。具眷属华等十处中。放光明等事现示。若以此现之相校量彼相。如十方世界大地一块土等不可校量。以非分法校量显缘胜也。又即此校量之事可知非三乘教所明等觉妙觉之相。所以知者。三乘教所明等觉与妙觉俱所照所断等一切事皆同一等。但明昧自在别耳。岂如是以大地土等为校量乎。教别如是。可思也

问。五地中明不住行胜文中。十种四谛其义云何。答。此十种四谛者即是五地菩萨。知一法界一切法界尽。然不得随所知之法别现故。总举四谛染净因果性相。以现示菩萨所知法故。论云。所知法中智清净胜也。其义云何。谓初四圣谛即实法分别。谓即四谛实法。无作四谛约终教义。即如来性中清净因果性实之法是。若一乘中无障碍缘起。法性中四谛谛理。实义为四圣谛。即无尽四谛。如是无尽四谛。而总依满数显现十谛。为欲现无量故。此中十谛者。一者世谛。谓即四谛之法。一切差别义为世谛也。二者第一义谛者。即以四谛空理为第一义。三者相谛者。前二谛以有无为二谛。计人即为二法故。即以非有无之中道自相为相谛。四者差别谛者。以非有无中道为相谛。计人但为一法故。即以有无差别法不坏为中道。非谓舍有无二法方为中道故。不坏有无之差别谛。五者说成谛者。以有无差别法为差别谛。又计人不知此有无法缘集义故。以阴入界等诸因缘假施设。有非实有以为说谛。六者事谛。谓通迷四谛成苦事以为事谛。七者生谛。谓通迷四谛作集以为生谛。八者无生谛。谓通解四谛入寂灭以为无生谛。以苦集本不生故。九者入道谛者。通解四谛。趣入灭谛之行以为入道谛。此四谛非有。四谛即是事谛也。第十菩萨地及如来地谛者。即前四谛缘起实相大乘因果。是义以为第十谛。此十谛现菩萨自所知法。而自以现难。故依所化缘以显示。此中前九为小乘可化众生。后一为大乘可化众生。此言小乘者。非但愚法小乘。设大乘中随教行者等为小乘。谓地前教修行等。已论云。为根未熟众生故说世谛。谓如愚法小乘及十信以前众生等。不解谛理故。随计情以为说事法等。为欲熟其根欲故也。为化已根熟众生说第一义谛。以得闻诸法空理故为解深法众生故说相谛。谓闻前俗真有空谛。又有不解者。真俗为别法耶。为一法耶。即迷有即无无即有有无无二之深理。故说非有无中道自相之四谛。令入中道深理也。为谬解众生故说差别谛。谓闻前说非有无中道自相之谛。即计实道为一法。故为说有无差别示深理。令人无遍有无中。谓无即是有。有即无。即无故非无。无即有故非有。有故即是无。非无故即是有。不坏非有无。而不坏有无法。故常有无。而有无不别。不别而非一。是故能入无边有无以为差别谛。此差别即无别之别也。为化离念众生故说说成谛理。又有众生。不知诸法因缘集成之义者。为说阴界处等诸因缘互资集之义等。为正见众生故。次四谛说入四谛之因果之理故。为大乘可化众生故说后一谛。即是令入缘起无分别因果理事成大乘因果。因果即菩萨及佛也。如是理法差别随所化众生说十谛也。如是十种四谛一乘三乘小乘共行也。广如论说也。十忍者十地中。内会理用为忍。何等为十。一随顺音声忍。二顺忍。三无生忍。此三法说忍。四如幻忍。五如炎忍。六如梦忍。七如响忍。八如电忍。九如化忍。十如空忍。后七喻说忍。此十中约位者。随顺音声者初三地。顺忍四五六地。无生忍七八地。后七忍九地以上。约三智者。音声顺二忍加行智。无生忍正体智。后七后得智。此十忍约行实地地皆有也

问。此十忍行相云何。答。闻甚深法而无惊怖。心至信为随顺音声忍。能顺真实无生理生。生决定印可。而未已时为顺忍。已证会无不所及时为无生忍。后七忍转遣疑心立。谓疑云。一切无生者何现见是有乎。为答此疑故如幻。幻法都无生。实法不可得而现耳有。如是诸法可知。又疑云。幻法不得生耳识。世法云何知乎。为答此疑云如炎。炎都无水而能生渴爱心。诸法亦尔。又疑云。炎法不得受用物。世法能受用物。云何无乎。为答此疑如梦。梦法都无。而梦中皆能受用。世时亦尔。实无而妄想梦故为受用耳。又疑云。梦法觉都无。世法不尔。觉时得有。云何无乎。为答此疑故如响。响法都无得物。而犹现可闻。世法亦尔。都不得而因缘现有。又疑云。响法都无前人无益。世法不尔。人实得益。云何如响乎。为答此疑故如电光。电光不得物。而能照物令人得益。世法亦尔。无得而能益。又疑云。电有照用。即是实法耶。为答此疑故如化。化法有用。而非实。世法亦尔。岂有实乎。又疑云。一切法无作者。谁能作是也。为答此疑故如虚空。能化一切色法。而其空体不可得。一切法亦尔。实体空不可得。而无所不为如虚空耳。菩萨知是得无生忍等。故其身如幻。乃至如空。非有非无。常住中道实相。以无缘慈悲故不舍生死。不住寂灭。恒修佛法利益众生也。是即说十地菩萨为心之德用也

问。三乘缘起一乘缘起有何别耶。答。三乘缘起者。缘集有。缘散即无。一乘缘起即不尔。缘合不有。缘散不无

问。一乘缘起法。若缘集不有。缘散不无者。何用为缘合及散乎。答。虽法无增减而随顺处以说。故非无益空言。不知缘合之人中。即言为缘集有言。不知缘散之人中。即言为缘散。散门以生解人中。即言散。而非方散。以昔无非散时故。于合门以生解人中。即言合。而非方合。以昔无非合时故

问。若尔法古定为无合散耶。答。不尔。若定无合散者。何亦言方为合散乎

问。若尔法亦可缘合有缘散无耶。答。亦得随缘有无。虽言有无而既言随缘。故即可知。非有定有。非无定无。故即知非非定有无。以非有无故。随缘时非增减。以非非定有无故。随缘时即非有无。如是诸义能随缘言无不当。亦无所当。无所当故即无自处。无自处故无是非处。一乘缘起之法非计情所及。虽非计情所及而不远求。返情即是也

问言返情者。不知其方便。云何。答。虽方便无量。而其要言之。随所见处即不着心为是。随所闻之法不取如闻。即能解其所由。又即解法实性也

问。虽有此言而不知所以。答。泛圣教之言趣皆有于机缘之所由。谓教是药。能治众生病故。若以生而治即以生。若以不生治者即以不生。若法空是生不生者。以生为是。以不生为非。以非生为是。以生即非是也。其法非有于不生生故。即能以生不生治病无障

问。其法为有不当生不生法耶不。答。不也。若有不当生不生法者。云何能以生不生治病乎。非有不当生不生法故。乃能以生不生治病也

问。不知其所治之处。为即众生不解不生病耶。不知此病离处耶。答。当不解之病不得治。以已是病故。又非已离解处。以已无病故。但此不解心令生解之处。以名为治病所由。以此治病所由故圣教药起。是故但言。教有于机缘所由不有于法

问。其法为所者何乎。答。此即诸法实性。无住本道。无住本故即无可约法。无可约法故即无分别相。无分别相故即非心所行处。但证者境界非未证者知。是名为法实相。一切法而无不尔。此处十佛普贤境界

问。既普贤境界者。普贤即临机门无于机所残现。若尔亦可诸法实相即余人境界也。答。亦得。普贤如自所得法。无于机缘残现故。经云。正义中置随义语。正说中置随语义。谓其义也

问。不知其义云何。答。言正义者为一乘义。正说者三乘义。三乘义中随情安立故。其义但在言中耳。以言摄义故。义即有于言。一乘中语即是义语故。无语而不义。语义即是语义故。无义而不语义。语即义故义而无言不及。义义即语故语而无不及。义语语义无碍自在。圆融无碍故。故其缘起无住令在显说。终日说非有说。非有有故与不说无分别说。说既尔。能闻者亦尔。一闻即一切闻。可知思也

问。可于相当如是闻者。一闻一切闻一切闻一闻。若三乘法但有语。故即无所诠之义耶。答。非无所诠义。然而其义但有言分齐。一相法门谓有者但有中尽非不有。不有者即不有中尽非有义。如是一相法门也。虽有无二谛相即相融。而非即其事法相圆融自在故。故语义能诠所诠分齐不不参也。一乘正义中即不如是。随举一法尽摄一切故。即中中自在故。可思也

问。若尔一乘法但语说尽。何故言缘起之际不可说但证者乃知乎。答。是汝见耳。但汝见法语中尽故起如是问耳。其法无留处。岂但有语闻。闻处令有于闻。不得闻之处中令有于不闻耳。语中无残。法无尽故令证者知耳

问。此经以名号品至小相光明品明缘修因果。自普贤性起二品明性起因果。不知云何为缘修因果。云何为性起因果耶。答。从闻熏习等三慧方便缘。以修行所生显之义名为缘修因果。即此缘修因果法顺自不住实性故。虽随缘生显而从本不生。不生故生即不生。不生相不可得之义等名为性起因果。譬如无我报心。以睡眠因缘故成虎之义为缘修因果。即其虎无我报心作故。虽作虎而无其心之量过之义。名为性起因果也

问。若尔者其虎即无眠缘即无。从本以来不自有。云何性起为修生因果别耶。答。实尔。其无缘修即无性起。无性起即不成缘修。然即其缘修是离相顺体故为性起。性起即是随缘故为缘修。虽无二体二义不相是也

问。其缘修德即离性相。故与体无差别。与性起离相有何别耶。答。虽二俱离性相。而缘修离缘不成。性起离缘不损。故有别也

问。若性起离缘不损者。非待缘修可成耶。答。言不损者。缘集时中不增。自无我量故缘散时亦不损。自无我性故云不损。非谓无缘自体有也

问。若尔者即非缘修无性起。非性起无缘修。非性起无缘修故修生由无不本有。非缘修无本有故本有非修生无由。既其力齐。何故其有本末义。答。如是缘起无分别法中。其能随顺解者随先举为本。无碍之何有定本末之义乎。可思解也

问。本有修生等四句中。有修生本有本有修生二句。其即缘起法故非本有无修生。非修生无本有。此二句因缘法可解。唯本有但修生此二句。何为因缘法乎。若非由修生而有本有者。与习种以前有本有之义有何别乎。答。圣者能见机益故四句此善说。若有机缘众生以性种为前。习种为后利益。即说本有前有修生后有。若有众生以修生为前。本有为后利益。即说性种为后。习种为前。但随机处中说耳。勿见法定本有前后。以其法无前后故。即善当于先后耳。是故诸圣教之说前后不定。然而如言取者。定本有前有法故。失因缘旨违圣意故。与彼人不同

问。潜用资成门中。经云。如来性起光明益邪见众生。如日光益生盲众生不知。其邪见众生大违理。云何得益乎。为益当时。为后时耶。答。二时得益

问。其后时益可知。当时益何也。答。虽其邪见之性违理众生。即其蒙性起慈故得受身心果报。其果报非性起慈。即无果报故。是即深慈一切众生所不可知之慈也

问。众生苦果以众生自恶心业所感。云何佛慈故所得乎。答。众生诸苦但以如来藏佛作。无余法能作众生苦报故。经云。法种众苦也

问。此但一切众生如来藏作。何为慈乎。答。既举体如来藏作故。以其如来藏熏习故。方离苦得乐果故。其慈甚深莫过于此

问。益义可尔。然而其众生受苦者何佛慈乎。答。若佛令不受苦者。其众生不得厌苦求乐。要令受苦方得生厌苦心。以此义故。得其众生苦即佛慈故令受也。此言如来藏等。且约终教等言之。若一乘者。即性起之法作也

问。性起及缘起。此二言有何别耶。答。性起者即自是言不从缘言缘起者。此中入之近方便。谓法从缘而起。无自性故。即其法不起中令入解之。其性起者。即其法性。即无起以为性故。即其以不起为起

问。若尔者即不起何故言为起耶。答。言起者即其法性离分别。菩提心中现前在故云为起。是即以不起为起。如其法本性故名起耳。非有起相之起

问。若尔要待离分别心方起者。为本不起别。何即之以本不起为起乎。答。虽待无分别心方起与本不起非别相。起与不起同无异故。无增减故。是故经中。以虚空中鸟所行不所行。俱无别空为喻说

问。虽虚空无异而行不行不同。何为无异乎。若无异者不行处亦云行。行处亦不行耶。答。但以见鸟缘为别耳。若不见其鸟缘即冥无别。如是但见其菩提心。缘为别耳。然而其论法何有别也。性起法其尔。可思也

问。若不见缘者何须其法中为起不起耶。答实尔。不见其缘即不论起不起。然而即其缘中即约离缘性论为性起。皆斯随机缘说。勿见其法中有如是起不起等相

问。若待无分别心方与本同无异起说者。何故经中以微尘经卷为喻。显示于众生无明心中有自然智无师智等性起智乎。答。圣人能见众生性起法。故如是说有何妨也

问。若众生未得自性起智时中。先说有性起智者。此性起智即非缘起法耶。答。圣者即能见其众生后起时即知本有。故其众生虽不知自成时而得其法。即缘起法也

问。经云。雪山树芽等生时。阎浮提一切树等皆同时芽等生。如是佛菩萨树芽等生一切菩萨芽等生者。其义云何。答。此义显示本有新生不异。谓但一心中有故。新生菩提心等发时定由本有菩提心等。无不由本有行德而有新生行德也

问。此树以何为树。答。以大缘起大树

问。先以大缘起树者即一切众生界尽摄。若尔亦得一众生发心时。一切众生发心等耶。答。既缘起树岂不一切众生即一众生一众生即一切众生。众生既尔。起行岂不尔。然而此处中文显者。但示本有新生同时并起义本即佛新即菩萨等

问。若大缘起树者。而六道中通有。何故地狱二乘涅槃等中不生乎。答。约本皆有。然约行用故简别也

问。若约行用者。二乘等有行用。何故不生乎。答。约行中有向背。故曰生不生。其树中有何所为也

问。云何向背耶。答。若能自知自性起法名为向。不知自性起菩提名为背。若约此义者。但发无上菩提心乃名为芽生。不发无上菩提心者。为背不名芽生。地狱二乘涅槃等永不知自性起法。故不生芽。若人天等中。能如是知者为顺。名生芽等。若不知者不生芽。又自虽不知而有果药等。为二乘人等。不入时中行德等可回心也

问。云何不回而得为性起果药耶。答。虽自以不回。而约其法不无性起之起。故得也

问。若尔一切恶业等及地狱等果皆尔。何故地狱等中无果也。答。约实一切逆顺法无不从性起法。然而约善行相显处。故作如是说。地狱等中不显行相故也

问。小相品文云。菩萨小相光明照地狱众生。被光众生从地狱出。以生兜率天得十眼等。乃至广说。疏云。此文难解。谓释迦菩萨光益一众生。其一众生亦益一切众生。如是益尽穷后际等。其义云何。答。是显菩萨光明力大。故至未来虽益。且举所化生展转益。以显本光明力大义。所以者何。其光即称法光明。故如其法作不思议利益。是即一时至三世。望一一众生每各各差别益。亦能利他。如是作不思议利益事也。此事不思议也

问。此但菩萨光明何故现佛智德乎。答。举菩萨劣光明校显佛小相身胜。举小相显大相胜耳

问。离世间品中。诸行法皆前诸位所行者。何故重说乎。答。约行实无异。然而前但说依位显示普法。而未说其所显示普法行者行何等道品行。故今更寄起行之始会普光处。一乘菩萨所行二千道品行说也

问。前已说诸位地因果方便及性起道理。有何不及故更说。答。前来示现方便修成因果及此因果行德何成以何来。然而未说得此行以修行者如是行修之仪则。故今方说。为信解知法人修行如是如是行耶

问。离世间中已说修因得果行相。何故祇林中更说得法门相乎。答。离世间中依所信行之法进修相说。然而未示依人修行得如是法之义。是故入法界品中。更示现依善知识人修得行相。以为后人轨则也

问。此祇林佛成道第八年中所造。又身子等诸弟子等。成道以后异国中出家入道人等。云何即此第二七日一时述例乎。答。此皆依如来解脱无障碍九世十世等时。一切处一处一切时一时中说。在事述列不可说。现渐教相列耶

问。渐教相中。舍利弗等法华会至方一乘入。所入一乘即是华严别教。既入别教者。何故此文中同在祇林。而如盲聋不见闻佛菩萨所现之事。答。为欲显教义深故。顺前未入时及愚法说不分。约根欲熟有分故同在会后闻法。此即回入一乘相

问。此处入一乘。声闻等但愚法也。为有三乘中声闻等耶。答。通有二教二乘。若入一乘机熟。如来一代中皆在此会

问。何故前余会不在乎。答。约相前诸会唯菩萨依位地说。菩萨因果故。为显不共相不在。今此会为显入法界之心及入法界之人广大无限故。得法成德之处故。通始终回也

问。此显不共中。但二乘乃不共耶。三乘大乘菩萨等为不共耶。答。若约未入一乘之义者。皆得为不共。且从下说二乘耳

问。此会入法界人几有品类乎。答。虽无限而且约文显者有二类。谓会初中由佛入奋迅定故。所现之法界行德。见诸菩萨及天王等即入法界。得不思议法等为一类。此即临证之际至人等也。由此菩萨等类入佛法即与佛等。以得法故。后文殊等诸知识以所得之法。下摄机缘令入法界故。身子等及善财等人彼摄。入法界人等为第二类也

问。善财值知识时所闻法门皆如闻得证耶。闻以后修行方得耶。答。随所闻法闻即得证也

问。若尔既得法门因。缘得益中明过去无量劫中值诸佛。闻法供养等诸行修方得此法门。善财今方但闻所说法门耳。非修行无量劫行云何得乎。答。已得此法门即入法性。入法性即自他无二。三世无前后故。善知识所得因果。自利利他法门。即是善财自行成故。随所得法门其因果前后之法。皆自无不行得法。不移一时而即成无量劫。随所闻法门无量劫中修行以得。岂不修有得果之义乎

问。若随所值知识同因行发心时节者。诸知识闻法皆可齐同。何故诸知识发心。值佛修行时节。皆不同耶。答。欲显法不同故。如是示现耳。诸不同皆由同方不同耳。准可思也

问。钞又云。初菩提心法门中。得信法门迳十千劫成佛者。行佛非位佛。璎珞经十信行中非位中等者。此约一乘行佛成时节迳十千耶。为三乘行佛成时节耶。答。诸三乘教中。十千劫中十信行满更示现一乘行佛满之处耳。非三乘满佛。亦非一乘行满佛。但十千劫不动此十千劫。不可说不可说劫方行佛满成。如是八万劫等。乃至一劫二劫到等之义例可知思也。又孔目云。华严经中成佛有五中。宝庄严童子等二人现身成佛等。云何知其相。答。宝庄严童子即现身中。值佛闻法得信解自分胜进位诸三昧门等。即知成信满佛等。又兜率天子等既现身中即得离垢三昧少分。速诸功德等。故知现身成佛。善财童子既现身至普贤菩萨知识。而弥勒知识言。当来我成佛时。汝见我故知后生中成佛。此等且约文相。据见闻等三位为三生。故作如是说耳。约实共皆同。但以一身中成佛言一身者。法性身无别分段等身。若随缘现成佛即同三乘教所说也。约一乘教实法念念每成佛等。如前说也

问。大解大行等八大人等。所行之行法甚极微细。而乐世有趣阐提道。堕无尽阿鼻地狱等者。其义云何。答。此人等从未入种性等下。至世间毛里无正善人等列。即第三阶人。其行虽极细而有乐世有之病。故不得出世正善根也

问。何等乐世有之病乎。答。此病有粗细。粗可知。细者设闻甚深教法及师语极细理。以自分别心寻伺观察。即计佛法如是。即见法分齐。自心即住于其见闻处故。不得思修慧。及障出世无分别智故。名为乐世有。此即堕随声取义五过故。不能进修。无正信解故

问。若尔何等人离此过乎。答。若自心以不能计处中至者仰推于佛。不自为已心之分。唯佛所知非我境界。如是人乃深信佛智慧者也

问。何等深理闻乎。答。一切言皆同乃至一切法皆无住无我之言闻。如闻取不得。不闻故。即迷其无住之理

问。既闻无住言能信解无住理岂迷乎。答。便解。若闻无住言。其心见为无住理者。即是但自心作无住耳。非佛所言之无住理。所以者何。以自心不得无分别智故。何能见彼无住之理乎。若不见而为见者。岂为正信乎。自中不正信。而亦为他传说者。即亦诳他。又未得证见佛境。而言佛如是说者。即谤佛。又不见佛境界为见。即增上慢故退勇猛精进。又如是人若值其所见违者。即起尽嗔恚。造诸恶业故。即趣阐提道。不应不慎。行人大要

问。若尔云何见彼理乎。答。既闻无分别之理。但以无分别智乃证者。念念修无分别智方便可无余事也

问。云何正信佛言乎。答。须解佛言缘处中言耳。非谓其法如所言法故如是言也。若能如是解无定见处者。即为欲所信解。不解之处得证知。故速速修无分别智。圣意盖其如是令进修乎。上来所作之诸文义。皆如是解。莫如言取解也

华严经问答下卷

先师自笔依为形见结构表纸外题申入于东南院家讫

                    末学僧信玄


华严经义海百门(并序)

    No. 1875

    华严经义海百门(并序)

        京大荐福寺沙门法藏述

夫缘起难思。谅遍通于一切。法界叵测。诚显现于十方。莫不性海冲融应人机而表一。智光赫奕耀世间以通三。殊胜微言轻毫彰于圆教。奇特圣众纤埃现以全身。迥超情虑之端。透出名言之表。窃见玄纲浩浣。妙旨希夷。览之者讵究其源。学之者罕穷其际。由是微言滞于心首。恒为缘虑之场。实际居于目前。翻为名相之境。今者统收玄奥。囊括大宗。出经卷于尘中。转法轮于毛处。明者德隆于即日。昧者望绝于多生。得其意则山岳易移。乖其旨则锱铢难入。辄于一尘之上。显其实德。穷兹性海。览彼行林。总举十门。别开百义。参而不杂。一际皎然。义焕烂于篇题。理昭彰于文字。庶入道之士。粗观其致焉。所列名目。条之如左

  缘生会寂门第一　实际敛迹门第二　种智普耀门第三　镕融任运门第四　体用显露门第五　差别显现门第六　修学严成门第七　对治获益门第八　体用开合门第九　决择成就门第十

    缘生会寂门第一

夫缘起万有。有必显于多门。无性一宗。宗盖彰于众德。分其力用。则卷舒之趣易明。览其玄纲。则理事之门方晓。今就体用而言。略分十义

  一明缘起　二入法界　三达无生　四观无相　五了成坏　六示隐显　七发菩提　八开涅槃　九推去来　十鉴动静

初明缘起者。如见尘时。此尘是自心现。由自心现。即与自心为缘。由缘现前。心法方起。故名尘为缘起法也。经云。诸法从缘起。无缘即不起。沉沦因缘。皆非外有。终无心外法。能与心为缘。纵分别于尘。亦非攀缘。然此一尘圆小之相。依法上起。假立似有。竟无实体。取不可得。舍不可得。以不可取舍。则知。尘体空无所有。今悟缘非缘。起无不妙。但缘起体寂。起恒不起。达体随缘。不起恒起。如是见者。名实知见也

二入法界者。即一小尘。缘起是法。法随智显。用有差别。是界此法。以无性故则无分齐。融无二相。同于真际。与虚空界等遍通一切。随处显现无不明了。然此一尘。与一切法各不相知。亦不相见。何以故。由各各全是圆满法界。普摄一切更无别法界。是故不复更相知相见。纵说知见。莫非法界知见。终无别法界可知见也。经云。即法界无法界。法界不知法界。若性相不存。则为理法界。不碍事相宛然。是事法界。合理事无碍。二而无二。无二即二。是为法界也

三达无生者。谓尘是心缘。心为尘因。因缘和合。幻相方生。由从缘生。必无自性。何以故。今尘不自缘。必待于心。心不自心。亦待于缘。由相待故。则无定属缘生。以无定属缘生。则名无生。非去缘生说无生也。论云。因不自生。缘生故。生缘不自生。因生故。生今由缘生。方得名生。了生无性。乃是无生。然生与无生。互成互夺。夺则无生。成则缘生。由即成即夺。是故生时无生。如是了者。名达无生也

四观无相者。如一小尘圆小之相。是自心变起假立无实。今取不得。则知。尘相虚无。从心所生。了无自性。名为无相。经云。诸法本性空。无有毫末相。然相虽取不得。诠无之义非绝。以相无体性法即立。以法为无相之佐由不失法相故。相即非相。非相即相。相与无相。实无差别也。此无相义。如绳上蛇。全言无蛇。当知。绳是无蛇之依。今法是无相之法。全以法为无相之相也

五了成坏者。如尘从缘起立。是成即体。不作于尘。是坏今由了缘非缘。乃名缘成。了坏非坏。乃名缘坏。以坏不妨始成于法。是故坏时正是成时。以成无所有。是故成时。正是坏时。皆同时成立。无先无后。若无坏即成。是自性有。若无成即坏。是断灭空。成坏一际。相由显现也

六示隐显者。若观尘相不可得时。即相尽而空现。由见相时不即于理。是故事显而理隐。又此尘与诸法。互相资相摄。存亡不同。若尘能摄彼。即彼隐而此显。若彼能摄尘。即尘隐而彼显。隐显一际。今但显时。已成隐也。何以故。由显时全隐而成显。隐时全显而成隐。相由成立。是故隐时。正显显时正隐也

七发菩提者。谓此尘即寂灭涅槃无性乃是佛菩提。智所现故。今由了达一切众生及尘毛等无性之理。以成佛菩提智故。所以于佛菩提身中。见一切众生成正觉转法轮也。又众生及尘毛等。全以佛菩提之理成众生故。所以于众生菩提身中。见佛发菩提心修菩萨行。当知。佛菩提更无异见。今佛教化尘内众生。众生复受尘内佛教化。是故佛即众生之佛。众生即佛之众生。纵有开合。终无差别。如是见者。名发菩提心。起同体大悲。教化众生也

八开涅槃者。谓不了尘显迷显为生。复见尘隐迷隐为灭。即依流动生灭之相。缘于尘上。迷心变起。谓是真实。今求生灭之相。竟无起处。亦无可得。动念自亡。妄想皆灭。随其灭处。名大涅槃。故经云。流转是生死。不动名涅槃

九推去来者。谓尘随风东去时。求去相不可得。随风西来时。求来相亦不可得。皆唯尘法。竟无来去之相。以无实故。来时无所从来。去时亦无所去。经云。法无去来。常不住故。良以了尘去来无体。所以去来即无去来。无去来而恒来去。一际成立。无有彼此之差别。是故经云。菩萨不来相而来。不去相而去。所以不移尘处。而诣十方。恒不离十方。而入尘处。恒不来去。而来去之量。等于法界也

十鉴动静者。谓尘随风飘飖。是动寂然不起是静。今静时由动不灭。即全以动成静也。今动时由静不灭。即全以静成动也。由全体相成。是故动时正静。静时正动。亦如风本不动能动诸物。若先有动。则失自体。不复更动思之

然上诸义缘生既立。理不合孤穷万有以为同括。无尽而成总。若寻其奥。虽处狭而常宽。欲究其渊。纵居深而逾浅。缘起之义其大矣哉

    实际敛迹门第二

夫归宗巨壑亡委输于百川。会寂真源销缘成于万有。是故众流亡而相尽。多缘寂而法空。归体息于攀缘。夺相止于迷惑。今就理而言。略显十义

  初二无我　二明遮诠　三如虚空　四不生灭　五无自他　六无分别　七入不二　八无差别　九明一味　十归泯绝

初明二无我者。谓能分别尘相者。是人所分别之尘。从缘具体。是法由相虚假似有而无实体。即为人无我。经云。我尚不可得。非我何可得。由尘从缘而无自性。是法无我。论云。若法从缘生。此则无自性。以人法二俱无我为一味也

二明遮诠者。问曰。尘是有耶。答曰不也从缘无自性即空故。问尘是无耶。答不也。不碍缘起有故。问尘亦有亦无耶。答不也。空夺有尽唯空。有夺空尽唯有。互不存故。问尘是非有非无耶。答不也。不碍俱存故。俱除计有无之见。非无法也。经云。但除其病而不除法。是为护过

三如虚空者。谓尘体空无所有。即无分限亦不可取舍。而遍通十方。能与一切理事解行等为所依。而有无尽大用。犹如虚空。与一切法为依。而全建立。无有分限。遍通十方。犹如虚空。即得虚空智虚空身无碍用也

四不生灭者。谓尘从风起散。而有生灭之相。今推生相灭相。悉皆空无。经云。因缘故法生。因缘故法灭。由生时是无性生。由灭时是无性灭。以无性故生即不生。灭亦不灭

五无自他者。谓尘是缘为他也。心是因为自也。今心不自心。必待于缘。既由缘始现。故知。无自性也。又尘不自尘。亦待于心。既由心方现。故知。无他性也。又一切法。皆不自生。亦不他生。故无自他也。今言自他者。非别异见。自是他自。他是自他。自他一际。自在说也。论云。自性亦不有。他性亦复无

六无分别者。谓见尘圆小之相好恶飞扬者。是自心分别也。即此分别之心。缘尘而起。寻起无体。名相自亡。是无分别。但分别情破。说为无分别。非如木石。经云。法从分别生。还从分别灭。又云。无分别智分别无穷。无穷之相性分别灭由分别无体。即分别无分别。由无体不碍缘。即无分别恒分别

七入不二者。谓见尘与心有二。二即无二也。若执尘心为一。遮言不一。以迷心所见非无缘故。若执尘心为二。遮言不二。以离心外无别尘故。由心与尘二即无二。唯心无体。一亦无一。由一无一。由二无二。一二无碍。现前方入不二。当经云。无二智慧中。出人中师子。不着一二法。知无一二故

八无差别者。谓见尘相圆小。与一切法分齐有异。是为差别。观尘无体一切皆空。唯理所现无复异体。是无差别。又此理性随缘成一切法。非无分齐。是即差别。经云。诸法无差别。唯佛分别。知了差无差法。非无理事故。然差别缘起万有无差法界一空。由空与有同别互融。会万有以为一空。差即无差。观一空而成万有。无差即差。差与无差一际显现。四句作之可见

九明一味者。谓尘从缘成立。皆无自性。纵理事教义万差。莫不唯空寂一味。秖以缘起万差。说空一味。若无万差。是唯一味。若举空即一味唯空。若举性即一味唯性。若举如则一味唯如。类显可知

十归泯绝者。谓心与尘互相泯绝。若以尘唯心现。则外尘都绝。若以心全现尘。则内心都泯。泯则泯其体外之见。存则存其全理之事。即泯常存即存常泯。四句可知

然上诸义实际难思。心行罕缘其致。真源叵测名言讵赜其端。然无言不绝言。依体兴其万用无事不辩事。随缘显。以一空明事。要必谈空。说体宁不开用。是故敛迹则缘心罔托。亡相乃妄识无依。方得称于缘生。将符顺于法界

    种智普耀门第三

夫大智照明就纤毫而观性海。真源朗现即微尘以眺法身。磊落云繁。一多开而随应。崔嵬岳聚理事分以成形。今就体用现前。略分十义

  一显如量　二分六通　三明难思　四生佛家　五示圆音　六辩依正　七会机感　八施佛事　九开五眼　十分三智

初显如量者。谓尘体空无。是如理。不碍事相宛然。是如量。今尘性。顺真则无分齐。一切事法。全依性显。是故一尘中见一切事。此事是如理智中如量之境界也

二分六通者。谓此尘无体。不动尘处。恒遍十方刹海。无去来之相。是神足通。经云。不起于座。遍游十方。又见。尘法界无际。而有理事教义一切等。诸菩萨皆同证入。皆同修习。此法更无别路。是他心通。又见尘法界解行现前之时。即知。过去曾于佛所亲闻此法。以观心不断。是故今日得了。为宿命通。又见尘性空寂无相可得。即无二见。若见相即为二见也。由无相即无有二。名天眼通。经云。不以二相见名真天眼。又了尘无生。无性空寂。即执心不起。是漏尽通。经云。断结空心。我是则无有生。又闻说尘法界差别之声。即知。一切声全是耳不复更闻也。然此闻无缘无得。于声悟一切法。是常闻一切佛法。为天耳通也

三明难思者。谓尘不坏小量。而遍十方普摄一切。于中显现。斯由量即非量非量即量。又居见闻之地。即见闻之不及。处思议之际。即思议之不测。皆由不思议体自不可得故。即思不可思。经云。所思不可思。是名为难思

四生佛家者。佛以真如法界无生之理为家。今见尘无生无性时。即此智从无生法显生故。名生佛家也。经云。于法不分别。是则从如生。又云。普于三世佛法中。知无生已而化生但契义理即名生佛家。是佛之子。亦名佛出现也(有本云。无生之理菩提涅槃为家)

五示圆音者。谓此说尘之音。然音具足智慧之藏。随众生机。有深浅之感。若于声上。了大小音韵是假立空无所有故。然声是实者。此乃小乘机性。即愚法教显也。于声上即知声事无体。会事显理者。此由大乘机性。即终教显也。于声上即知大小音声空无所有。生心动念即乖法体。一味一相不可分别者。此乃大乘机性。即顿教显也。于声上了知声是缘起法界菩提涅槃主伴自在。一即一切一切即一。如帝释殿珠网重重无尽境界。此由一乘机性。即圆教显也。此一音上。由机有大小。令此法门亦复不一。一切诸声。各各如是。乃为如来无碍圆音法轮常转尔

六辨依正者。谓尘毛刹海是依。佛身智慧光明是正。今此尘是佛智所现。举体全是佛智。是故光明中见微尘佛刹。又刹海微尘。全用法界性。而为尘体。是故尘中见一切佛说法化生等事。当知。依即正正即依。自在无碍。乃至尘毛国土一一事法。各各如是。全佛依正也

七会机感者。谓尘如如平等法界。随智所显。机大则义显亦大。机小则理显亦小。随众生之根性。有证悟之浅深。是为机感。即此机感。全如来法身而应现也

八施佛事者。谓尘音声文字。皆悉性离即解脱故。此无性文字。非事之事。以空无故。佛智所显。随所施为。不失法界。即为佛事。经云。有所施为。无非佛事

九开五眼者。谓尘无性之色为肉眼也。尘是缘起之法为法眼。尘性空故无所有是慧眼。尘无相可得。息诸分别。不二见故名为天眼。尘性空寂。无相可得。依正无碍念劫圆融有无平等。名为佛眼。然不可以五眼见于尘。但于尘处随显立名也

十分三智者。谓达尘性空无之理。决择邪正。顺理入真。此决择之心。是加行智。又见此尘全是亡言绝虑。性超图度能所不起动念亦非。此为正体智。又见尘缘起幻有不碍差别。虽种种差别莫不空无所有。以不失体故。全以法体而起大用。一多无碍主伴相摄。一即一切。一切即一。是为后得智

然上诸义法无分齐。现必同时理不碍差。隐显一际。用则波腾鼎沸。全真体以运行。体即镜净水澄。举随缘而会寂。若曦光之流采无心。而朗十方。如明镜之端。形不动而呈万像

    镕融任运门第四

夫性海无涯。众德以之繁广。缘生不测多门由是圆通。莫不回转万差卷舒之形。随智镕融一际开合之势。从心照不生机。纵差别而恒顺用非乖体。虽一味而常通。今就体势而言。略分十义

  一会理事　二达色空　三通大小　四收远近　五明纯杂　六融念劫　七了一多　八会通局　九明卷舒　十总圆融

初会理事者。如尘相圆小是事。尘性空无是理。以事无体。事随理而融通。由尘无体。即遍通于一切。由一切事事不异理。全现尘中。故经云。广世界即是狭世界。狭世界即是广世界

二达色空者。如见尘从缘成立是色。色无体故是空。空若无色而言空。即是无世谛之妄色。因妄色而有真谛之真空。色若无空而言色。即是无真谛之真空。因真空而有世谛之妄色。今但了妄无体。即是真空。非无色名空也。经云。色性自空。非色灭空

三通大小者。如尘圆相是小。须弥高广为大。然此尘与彼山。大小相容。随心回转。而不生灭。且如见高广之时。是自心现作大。非别有大。今见尘圆小之时。亦是自心现作小。非别有小。今由见尘。全以见山。高广之心。而现尘也。是故即小容大也。经云。金刚铁围数无量。悉能安置一毛端。欲明至大有小相。菩萨因此初发心

四收远近者。谓此尘是近。彼十方世界是远。今尘无体。该通一切十方。即此十方全是尘之十方。是故远恒近也。然十方虽远。秖是尘性之十方。纵超不可说世界。亦是不出尘性。何以故。尘量无体。等虚空界。不可出过故。是故一切十方。唯尘性显也。又虽离此至十方。时亦见此尘。何以故。由尘无体。事随理而融现。是故尘性。遍一切时。尘事亦同显现。此乃一尘中显现一切。而远近彼此宛然。十方入一尘中。远而恒近。尘遍十方。近而恒远。尘与十方。近之与远。一际显然。更无别异思之

五明纯杂者。谓尘无生。即一切法皆无生是纯。即尘无生义中。具含理事。亦空亦色亦菩提亦涅槃等是杂。理不碍事。纯恒杂也。事恒全理。杂恒纯也。由理事自在。纯杂无碍也

六融念劫者。如见尘时。是一念心所现。此一念之心现时。全是百千大劫。何以故。以百千大劫由本一念方成大劫。既相成立。俱无体性。由一念无体。即通大劫。大劫无体。即该一念。由念劫无体。长短之相自融。乃至远近世界。佛及众生。三世一切事物。莫不皆于一念中现。何以故。一切事法。依心而现。念既无碍。法亦随融。是故一念即见三世一切事物显然。经云。或一念即百千劫。百千劫即一念

七了一多者。如尘自相是一。由自一不动。方能遍应成多。若动自一。即失遍应。多亦不成。一二三皆亦如是。又一多相由成立。如一全是多。方名为一。又多全是一。方名为多。多外无别一。明知。是多中一。一外无别多。明知。是一中多。良以非多。然能为一多。非一然能为多一。以不失无性。方有一多之智。经云。譬如算数法从一增至十。乃至无有量。皆从本数起智慧无差别

八会通局者。谓尘之小相是局。即相无体是通。今无边刹海。常现尘中乃通恒局。一尘全遍刹海乃局恒通又不坏小而容大。即不思议。一尘广容佛刹。不泯大而居小。即不思议。佛刹海常现尘中。是为通局无碍也

九明卷舒者。谓尘无性举体全遍十方是舒。十方无体随缘全现尘中是卷。经云。以一佛土满十方。十方入一亦无余。今卷则一切事于一尘中现。若舒则一尘遍一切处即舒常卷。一尘摄一切故。即卷常舒。一切摄一尘故。是为卷舒自在也

十总圆融者。谓尘相既尽惑识又亡。以事无体故。事随理而圆融。体有事故。理随事而通会。是则终日有而常空。空不绝有。终日空而常有。有不碍空。然不碍有之空。能融万像。不绝空之有。能成一切。是故万像宛然。彼此无碍也

然上诸义镕融之势。因无性以得通。任运之形。因缘起而得会。一多全摄窥一尘。所以顿彰。彼此相收瞻纤毫以之齐现。良以心通则法门自在。义显则大智由成。寻之者讵究其源。谈之者罕穷其奥。任运之用。何可称哉

    体用显露门第五

夫法体圆通真源满彻。显则十方洞鉴示。乃一切咸彰。指微尘以睹玄宗。举纤毫而观佛境今达妄开真。略分十义

  一显光明　二了境智　三明生了因　四明佛境　五辨因果　六明佛性　七表性德　八自心现　九出世间　十托生解

初显光明者。谓见尘中法界真如理事之时。显了分明。此是智慧光明照也。若无智光。则理事不显。但见法时。是心光明。由积智功圆。是故放一光明。则法界无不显示。常观察一切法界。是为放光明照一切也

二了境智者。如一尘圆小事相是世谛。了尘无生无性是真谛。彼真俗二谛。是所依之境。此贯达之心。是能依之智。此智于境。无复能取所取二种分别。何以故。今智由法成时。方得言智。离法则无能分别之智。法由智显时。方得言。法离智亦无所分别之境。以心智寂故。虽流照而常安。由法随缘故。虽空寂而恒用

三明生了因者。谓尘体空寂缘起法界之义。由智方显。是了因。见尘体已修于解行。生起力用。是生因。然生即无生。还同法体。了亦非了。岂等缘生。生之与了。无有差别。生则约行。了则据体。无体即体。了则无生。体即无体。生还为了。契同一际。无所分别

四明佛境者。谓尘体不可得。此不可得。是佛得尘相无分齐无可依。此无依。是佛依尘体不生。此不生是佛生尘无分别。是佛分别。由无得无依无生。方能建立一切法。又尘全见更不可见乃至不可闻。皆是佛见闻。经云。所见不可见。所闻不可闻

五辩因果者。尘即是缘起事相现前为因。即事体空不可得是果。果不异因。全以因满称为果也。由因不异果。全以果圆称之为因也。若因不得果。果亦非果也。若果不得因。因亦非因也。皆同时成立无别异故。是故初发心时。便成正觉。成正觉已。乃是初心。经云。初发心时便成正觉。悉与三世诸如来等

六明佛性者。谓觉尘及一切法。从缘无性名为佛性。经云。三世佛种。以无性为性。此但一切处。随了无性即为佛性。不以有情故有。不以无情故无。今独言有情者。意在劝人为器也。常于一尘一毛之处。明见一切理事。无非如来性。是开发如来性起功德名为佛性也

七表性德者。问尘是有耶。答是非有之有。如水月镜像。经云。非有是有。问尘是无耶。答是有之非有空无性也。经云。有是非有。问尘是亦有亦无耶。答从缘生故有。无自性故空。空有一际自在成也。论云。以有空义故。一切法得成。问尘是非有非无耶。答有相空相俱不可得也。互相夺尽。无所成立。今此性德。但无执着。不碍分别。论云。若因有与无亦遮亦应。听离言心不着。是则无有过

八明自心现者。如见此尘时是自心现也。今尘既由心现。即还与自心为缘。终无心外法。而能为心缘。以非外故。即以尘为自心现也。离心之外。更无一法。纵见内外。但是自心所现。无别内外。此无过也

九出世间者。谓见尘色相作实解。即为处世间。今尘相空无所有。是出世间也。经云。三世五蕴法说名为世间。斯由虚妄有。无分别则出世间也

十托事生解者。如见尘相。是事于事处贯达。即无生之理现前。是谓托事生解也。又别托外物以表此法。表尘法自在故。以尘表之显法润益故。以云雨表之。显尘性德深广故。以海表之。如是无量。更有所表。各异。以智推之

然上诸义。惑尽智生相亡体显。差别缘起。方腾性海之波。一味真源。用显随缘之镜。会真之道失。何远哉

    差别显现门第六

夫满教难思。窥一尘而顿现。圆宗叵测。观纤毫而顿彰。然用就体分。非无差别之势。事依理显。自有一际之形。今且略举大纲。以显十义

  一明止观　二开二谛　三出入定　四通性起　五辨六相　六显帝网　七鉴微细　八通逆顺　九定主伴　十登彼岸

初明止观者。如见尘无体空寂之境为止。照体之心是观。今由以无缘之观心通无性之止体。心境无二。是止观融通。由止无体不碍是心故。是以境随智。而任运。由观心不碍止境故。是以智随法而寂静。由非止观以成止观。由成止观。以非止观。二而不二。不二而二。自在无碍

二开二谛者。谓如见尘相圆小。幻有现前。是世谛。了尘无体。幻相荡尽。是真谛。今此世谛之有。不异于空相。方名世谛。又真谛之空。随缘显现。不异于有相。方名真谛。又空依有显即世谛。成真谛也。由有揽空成。即真谛成俗谛也。由非真非俗。是故能真能俗。即二而无二。不碍一二之义历然。经云。于解常自一。于谛常自二。通达此无碍。真入第一义

三出入定者。谓见尘性空。即是十方一切真实之理。名为入定也。然见此尘无性空理之时。乃是十方之空也。何以故。由十方之心。见于一尘。是故全以十方为尘。定亦不碍事相宛然。是起然起之与定俱等虚空界。但以一多融通同异无碍。是故一入多起。多入一起。差别入一际起。一际入差别起。悉皆同时一际成立。无有别异。当知。定即起起即定。一与一切同时三昧起。一切尘中入正受。一毛端头三昧起

四通性起者。谓尘体空无所有。相无不尽。唯一真性。以空不守自性。即全体而成诸法也。是故而有万像繁兴。万像繁兴而恒不失真体一味。起恒不起。不起恒起。良以不起即起。起乃显于缘生。起即不起。不起乃彰于法界。是故此尘即理即事即灭即生。皆由不起而起也。此尘亦空理亦坏亦隐。由起而不起。是故终日繁兴。而无施设也

五显六相者。今尘全以理事解行教义以成缘起。此为总也。由尘总义现前。方于尘处。辨体用解行教义。各各差别。是别也。此一尘处所辨诸义。各各无性。互不相违。是同也。此一尘处。诸义体用性相各各差别。是异也。此一尘处。诸义现前尘法方立。是成也。此一尘处。诸义各各显自性相终不相成相作。是坏也。一切诸法。皆具此六相。缘起方成。若不如此。则失六义也

六显帝网者。谓尘无体。显现一切缘起理事。菩提涅槃教义。及解行等。由此诸义无性。理通十方。圆明一际。或一现一。或一现一切。或一切现一。或一切现一切。四句同时。一际显然。重重无尽。自在现也。如帝释殿珠网。重重互现无尽。论云。帝网差别。唯智能知。非眼境界

七鉴微细者。谓此尘及十方一切理事等。莫不皆是佛智所现。即此佛智所现之尘。能容持一切刹海事理教义。无不具足。所以然者。由十方差别虽多。恒是一尘之十方。一尘虽小。恒是该通一切之尘。是故显现。无有先后。不碍差别。远近宛然。经云。微细世界中。容受大世界。境界无不了。智慧山王行。又云。于一尘中。普现三世一切佛刹等。又云。乃至一尘一毛一世界一佛一众生等。皆如是顿显故

八通逆顺者。谓举尘相。不必见理为逆。以尘无体即空为顺。由相取不可得。逆则常顺。以理不碍事。顺则常逆。由事理融通。是以逆顺无碍自在用也

九定主伴者。谓尘是法界体无分齐。普遍一切。是为主也。即彼一切各各别故是伴也。然伴不异主。必全主而成伴。主不异伴。亦全伴而成主。主之与伴。互相资相摄。若相摄彼此互无。不可别说一切。若相资则彼此互有。不可同说一切。皆由即主即伴。是故亦同亦异。当知。主中亦主亦伴。伴中亦伴亦主也

十登彼岸者。谓尘名相生灭。是此岸。今了尘名相空寂不生不灭。是彼岸。但以不了为此。了即为彼。依了不了边。寄彼此以言之。经云。菩萨不住此岸。不住彼岸。而能运度众生于彼岸

然上诸义体无别异。举则全彰。理不殊途。谈皆顿显。良以二边相尽差别体融。随智卷舒。应机屈曲。是故言起。即起谁云路之不通。举多即多。孰谈法之无在。自非迥超特达栖心物表之者。焉能了此乎

    修学严成门第七

夫菩提大宝性起灵珠。既琢既磨。资智慧。而观察为调为舒。藉解行以严成。今总举大纲粗分十义

  一法供养　二弘六度　三修解行　四常庄严　五明智慧　六崇善根　七了梦幻　八晓镜像　九达五蕴　十不共法

初法供养者。谓以无生心中施一切珍宝。乃至微尘。皆能摄于法界。即以此法界一尘。而作供养。以此供养。乃至遍通三世一切诸如来前。无不显现。彼诸如来。无不摄受。何以故。由尘即摄法界。是理与佛体性。法界相应是故遍至一切佛所。名广大供养。无空过者。经云。诸供养中法供养胜

二弘六度者。如见尘缘起无尽。理事中说。施一切众生。是檀波罗蜜。又尘相空无。即无非可防。无恶可断。是尸罗波罗蜜。又尘相空无所有。则缘心不起。息诸恼害。是羼提波罗蜜。又尘无体时执心自尽。离于妄念。是精进波罗蜜。经云。若能心不妄。精进无有涯。又以尘无性。心亦自寂。是禅波罗蜜。经云。不见心相。是名正定。又尘缘起无生无相空寂之理。是智慧波罗蜜。经云。色不生。是般若波罗蜜。生常以如理六度。修明其心。亦不碍事六度。饶益众生理事不二。为实行也。不以理中具六而碍事六。但了事为理也

三修解行者。谓于尘处。悟达理事色空无性之义。是解也。理解在心。是智也。行通为行。若行心作真解作俗解。非名解也。不作一切解。解心无寄。是为大解也。又若起心。作凡夫行。作圣人行。亦非行也。不作一切行。行心无寄。是名大行。行非是过。由心起作。解亦非过。由心住着。常无住着希望。乃是真解行也

四常庄严者。如以智心观察。全尘法界缘起现前无有分别。是为严净佛土。又修戒愿理事。解行圆明。全尘法界理智圆通功德显示。是为庄严佛身。又说示尘体缘起主伴帝网。微细晓示一切。是为转净法轮。于一切处皆是庄严。不碍七宝。以用庄严

五明智慧者。谓尘从缘成假。持似有所现。此达有之心是智。即此假持幻有毕竟空无所有。此观空之心是慧。若住于空。即失有义。非慧也。若住于有。即失空义。非智也。今空不异有。有必全空。是为智慧也。要由名相不存。方名智慧。若存名相。即非智慧也。由不存即是存。存即是不存也

六崇善根者。谓显尘是法界涅槃。及以解行。此皆从尘处所显发。是故即以尘为善根也。常观察修习。是为于尘处而种善根而长养之。所有一切尘毛刹海。佛及众生。常应如是也

七了梦幻者。谓尘相生起迷心为有。观察即虚。犹如幻人。亦如夜梦。觉已皆无。今了虚无。名不可得。相不可得。一切都不可得。是为尘觉悟空无所有

八晓镜像者。谓尘相大小。但似有显现。毕竟取不可得。故知。尘即虚无。如镜中之像。经云。观察诸法。如电光。如水月镜中之像。似有非有。取不可得故。以尘空寂不碍假相。宛然于法界中假实二义。但由影像也

九达五蕴者。如尘质碍为色。心领纳是受。现尘假相于心是想。心缘尘取舍是行。辨了于尘是识。今了尘无体。缘虑自亡。经云。三世五蕴法。说名为世间。斯由虚妄有。无即出世间

十不共法者。谓二乘凡夫。见尘有相有体。但见一尘。而无自在业用。今则不尔。不与彼同。此要达尘无体证之。以成佛土。依尘修起智慧。庄严法身。然小恒容广大世界。一尘常能普摄一切。是为不共法也

然上诸义体虽空净。资行愿以严真性。纵包含依智慧而开显。是故体称本有。行约修生。生即不生。还同本体。体亦非体。复等修生。何曾体而碍生。生而失体。得意亡言。千里跬步。岂与夫懵道之子同年而语哉

    对治获益门第八

夫病起药兴。妄生智立。务止啼于杨叶。资静乱于空业。百非息于攀缘。四句绝于增减。然而悟缘无体。智则自融起用。恒沙无非清净。今略分十义。以明对治

  一观十二因缘　二修四威仪　三明三性　四显教义　五示法轮　六知无常　七入真如　八出魔网　九消药病　十离解缚

初观十二因缘者。谓于尘上名相所惑。不了无体。是无明缘。于尘上心计生起。是行缘。于尘上分别之心恒转流注。是识缘。于尘上妄识依止成种。是名色缘。于尘上六根受入。是六入缘。于尘上根尘相对。是触缘。于尘上领纳尘境。是受缘。于尘上乐受自润。是受缘。于尘上不了即空。是取缘。于尘上爱集成业。是有缘。于尘上业熟起五蕴身。是生缘。于尘上名相变坏。是老死缘。今了尘名相空寂。则心不缘随了之时缘自寂灭

二修四威仪者。于尘上开显法界法门。晓示一切群生。是行。经云。菩萨有二种行。所谓闻法行。乐听法故。说法行。利益众生故。于尘上平等大智随顺观察。尘从缘起无生无相。是住。经云。所谓随顺住。住正法故。于尘上空寂甚深之义。是坐。经云。所谓坐师子座。演说甚深法故。于尘上名相荡尽观心寂灭淡泊无为。是卧。经云。所谓寂静卧身心淡泊故。又禅定卧。正念思惟观察故。不碍事处。四威仪即事恒理也

三明三性者。谓尘上迷心所执计有相生以为实也。今了尘圆小之相。取不可得。惑相自亡。是为遍计相。无性为人无我也。又尘与自心为缘。心法方起。今了缘无自体。依心方现。无自体生。是为依他也。无生性是法无我也。由二义现前。乃圆成胜义性也

四显教义者。谓尘能表生信解。令通达故是教。即解之时句味可诠是义。即此尘具足法界理智。是无尽教义也。教无实体。随器施设。义无实趣。随智开合。了妄无体。教亦非教。经云。我说十二部经。如空拳诳小儿。是事不知。名曰无明

五示法轮者。尘处开演。如上法门。随心回转清净显然。是谓转无尽法轮也

六知无常者。谓尘念念生灭是无常。即生灭无体是为常。即生灭不生灭名凝然常。经云。不生不灭是无常义。即常不碍随缘。即常不异无常。又无常体寂灭。即无常不异常。若去无常。即常义亦失。若去常即无常义亦失。当知。常即无常。无常即常也

七入真如者。谓一尘随心回转。种种义味成大缘起。虽有种种。而无生灭。虽不生灭。而恒不碍一切随缘。今无生灭是不变。不碍一切是随缘。即此随缘不变

八出魔网者。若于尘上。心计生灭违顺有无缘虑等。是处魔网也。于尘上能观察平等一味真实。而无生灭之见。即出魔网。经云。众魔者乐生死。菩萨于生死而不舍故

九销药病者。如见尘大小生灭有无流动是病。了大小无大小。了生灭不生灭。知有非有等是药。药即非药。以无妄可断故。病亦非病。以智深达故。当知。动心缘境即为病。经云。何谓病本。谓有攀缘

十离解缚者。谓于尘上执生灭之相是缚。了生灭相不可得是解。经云。有慧方便。解无慧方便。缚但了相非相。于缚常解。若住无相解还是缚。了妄无体。缚即非缚。缚既无缚。解亦无解。经云。诸法无缚。本解脱故。诸法无解。本无缚故

然上诸义妄情增起缘于名相。以心行迷识住生于有无。而成结业。所以病妄则药妄。举空拳以止啼。心通则法通。引虚空而示遍。既觉既悟。何滞何疑。消能所以入玄宗。泯药病而归法界

    体用开合门第九

夫玄宗渺漭在缘起而可彰。至道希夷入法界而无见故。标体开用助道之品盖多。就性明缘差别之门不一。合则法界寂而无二。开乃缘起应而成三。动寂理融方开体用。今就大况而言。略分十义

  一显人法　二世流布　三观体用　四五分法身　五开三藏　六即不即　七异不异　八明本末　九会三乘　十毕竟空

初显人法者。谓能达尘者是人。所了尘者是法。即此人法相由显现。由人方能显法。由法以用有人。论云。以人知有法。以法知有人。离人何有法。离法何有人。今以人无相故。方为显法之人。以法无性故。方为成人之法。二而不二。不二而二也

二世流布者。谓今见此尘名相大小。是世流布而共说也。然尘体全法。无复种种差别。全以用不异体。是故存此假名。经云。一法有多名。真法中即无。不失法性故。流布于世间

三观体用者。谓了达尘无生无性一味是体。智照理时不碍事相宛然是用。事虽宛然。恒无所有。是故用即体也。如会百川以归于海。理虽一味。恒自随缘。是故体即用也。如举大海以明百川。由理事互融故。体用自在。若相入则用开差别。若相即乃体恒一味。恒一恒二。是为体用也

四明五分法身者。谓尘空无所有。即无非可防。是戒身。以尘无相心自不缘。是定身。了尘空寂是慧身。由尘空无则不缘于有。不住于相。是解脱身。由了尘体。更无异解。是解脱知见身。身以依止为义。谓智依法显。而得成立故。为法身也

五开三藏者。谓尘是法界体性及涅槃。皆由大智所现。而行照也。即以文字记持。尘处所现之理。书之于简为经。即修多罗藏也。谓尘处观察。体性不住名相。随顺调伏。令息诸恶。是戒即毗奈耶藏也。于尘上体用法智真妄相对。发智生解。事方究竟。是论即阿毗达磨藏也

六明即不即者。如尘相圆小分齐无体。唯法故说即也。不碍尘相宛然故。说不即也。秖由尘相不即于法。会通而言方为即也。又由尘即法故是即。不碍缘起是不即也

七明异不异者。谓尘之事相是异。克体唯法是不异。秖由法体不异即异义方成。以不失体故。秖由尘事差别即不异义方成。以不坏缘起方言理也。经云。甚奇世尊。于无异法中而说诸法异

八明本末者。谓尘空无性是本。尘相差别是末。末即非末。以相无不尽故。本亦非本。以不碍缘成故。即以非本为本。虽空而恒有。以非末为末。虽有而恒空。当知。末即随缘。本即据体。今体为用本。用依体起。经云。从无住本立一切法

九会三乘者。谓见尘相空无所有。然法是实。据此见为小乘。悟尘从缘。息于缘虑。据此见为中乘。了尘无性。无生空寂一味。据此为大乘。今法是一。学者分三。非以学三令法亦三。非以法一令学亦一。但人自三乘法非三也。当知。一即三乘。所学之归一也。三即一乘。随应之机有三也

十毕竟空者。谓尘不泯事相。而常空寂。是为毕竟空也。今事相虽存。即相不可得。名亦不可得。理义不可得。以一切不可得。名为毕竟空。非无表说也。然毕竟空。空时不碍尘法宛然。尘法宛然。恒毕竟空

然上诸义法体不空。缘生非有。非有之有即有。遍于十方。不空之空即空。成于一切。用开差别诸法宛而星罗体合事销多门寂而云敛

    决择成就门第十

夫缘情未泯。见有正邪。法体随迷故。随缘而生灭。法界冲寂。泯寂灭以是非。今欲显其实趣简彼权门。使皂白以双分令真妄而两别。略举大纲。题兹十义

  一简正见　二辨染净　三显无知　四佛出世　五辨四依　六除业报　七定权实　八明顿渐　九入佛海　十证佛地

初简正见者。如见尘名相是邪。见尘空寂是正。又若以见见于尘。此非为正。以不见见于尘。此亦非正。但知尘全是见。不复更见。以不见见于尘也。然见此尘时。不可以慧眼见法眼看佛眼观肉眼视天眼瞻见于尘也。以尘即慧即法即佛即肉即天。不复更以慧眼见眼见。又若见即不见。谓以见见即不契尘也。若不见即见。谓更将不见以见于尘。亦不契于尘也。若不见即不见。谓不知尘是见。名为总不见也。若见即见。谓知尘全是见。方名为见。经云。见者即是垢。彼则无所见。诸佛离所见。是故见清净

二辨染净者。谓见尘生灭有无是染。即体不生不灭非有非无是净。若空异于有。则净不名净。以迷空故。若有异于空。则染不名染。以执有故。今有即全空。方名染分。空即全有。方名净分。由空有无碍。是故染净自在也。经云。染而不染。不染而染

三显无知者。谓了知尘时。尘全是知也。终不以知知于尘也。若以知知于尘。有所不知也。若知于知。此无知不异知也。今尘即是知。不复更以不知知于无知者。但无能所之知非无知也。经云。显现一切法。各各不相知

四佛出世者。今如来出现。全以尘无自性。法界缘起菩提涅槃。以为如来身也。此身通三世间。是故于一切国土一切众生。一切事物。一切缘起。一切业报。一切尘毛等。各各显现。如上诸义。菩提涅槃等。为佛出世也。若一处不了即不成佛。亦不出现。何以故。由不了尘处。仍是无明。是故不成佛。亦不出现也。具如性起品文思之

五辨四依者。谓心了尘空寂不缘名相。是依智不依识。谓了尘是缘起之法非在分别。是依法不依人。谓了尘无生无相之义。不在文字。是依义不依语。谓了尘上。若具显一切法界。非有分限。此则依了义经。不依不了义经

六除业报者。谓尘上不了自心。谓心外有法。即生憎爱。从贪业成报。然此业报。由心迷尘妄计而生。但以有显现。皆无真实。经云。犹如净明镜随其面像现。内外无所有。业报亦如是。迷者谓尘相有所从来而复生灭。是迷。今了尘相无体。是悟。迷本无从来。悟亦无所去。何以故。以妄心为有。本无体故。如绳上蛇。本无从来。亦无所去。何以故。蛇是妄心。横计为有。本无体故。若计有来处去处还是迷。了无来去是悟。然悟之与迷。相待安立。非是先有净心后有无明。此非二物不可两解。但了妄无妄。即为净心。终无先净心而后无明。知之

七定权实者。谓尘事是权。空寂是实。然实非实。以理不碍事故。权亦非权。以事体即空故。若作权解实解。此非善解。若知权实俱不可得寄言以明法体。是名善解也

八明顿渐者。若于尘处。了幻相不可得。方见无相。了尘无自性。方见无生。了尘色无体。方见空。如此推寻。方见名为渐。今不待推寻。而直见诸法无性空寂。如镜现像。不待次第。对缘即现为顿

九入佛海者。谓全尘处。见如上百门义。并是佛大愿海。大智慧海。大方便海之所显现。乃至一切尘。一切毛。一切国土刹海。一切佛及众生。一切事物等。莫不皆空。是佛智慧大海无边无尽。深广不可测也。当知。学者若于尘处见一切法界者。即是入佛法界智慧海也。若以开合卷舒或尘内或毛孔而能资摄。一即一切。一切即一。可说即不可说。主伴自在。依正无碍。普是如来智海之业用。若人如是通达者。与如来等也

十证佛地者。谓尘空无我无相是地。然此地体性。犹未清净。以从我相彰得。了心犹未宁。亦是垢见。若作远离空无相之念者。犹为垢心。谓有远离之想未止也。今不作远离之想。亦无动念者。由初得念息。近从动念处显也。今者无作远离之念。亦无不作远离之念者。此地显时。即智慧不得以方便诠。不得以文字说。当自显然。此犹假论。若称理而言。非智所知。如空中鸟飞之时迹。不可求依止迹处也。然空中之迹。虽无体相可得。然迹非无。此迹寻之逾广。要依鸟飞方论迹之深广。当知。佛地要因心相而得证佛地之深广也。然证入此地。不可一向住于寂灭。一切诸佛法不应尔。当示教利喜。学佛方便。学佛智慧。具如此地义处。思之

华严经义海百门

    详校题辞

义海百门者。贤首国师。宗别教一乘所制也。囊括大经。发挥玄旨。总十门而析百义。融万法而归一尘。嗟乎。吾祖之训。遗文尚存。莫有传者。晋水法裔　净源字伯长。苦志于兹有年数矣。遂遍搜古本。历考十门以前之九门。具彰序意。列义通结唯后之一门。亡其通结。或诸本传写阙文耶。或祖师立言互略耶。抑又第六差别显现。误题圆明解缚者。盖后人横议编简异同。今偕详定。以第六至第十。通前五门。合为一卷。恐来者不知故。直书以见其意。时熙宁二年岁次己酉四月十九日。于青墩宝阁讲院方丈序

湖州照庆军乌程县乌墩镇普静寺比丘(鸿绪)洎徒弟等谨舍长财二十贯文足开

义海百门集兹胜因用荐　先和尚殊首座并报

  四恩三有者　　　上党鲍　(升)　　书

                  直林氏晋侁句当


华严经旨归

    No. 1871

华严经旨归

        唐京兆西崇福寺沙门法藏述

夫以。主教圆通尽虚空于尘刹。帝珠方广揽法界于毫端。无碍镕融卢舍那之妙境。有崖斯泯普贤眼之玄鉴。浩汗微言实叵寻其旨趣。宏深法海尤罕测于宗源。今略举大纲开兹十义。撮其机要称曰旨归。庶探玄之士粗识其致焉

  一说经义　二说经时　三说经佛　四说经众　五说经仪　六辩经教　七显经义　八释经意　九明经益　十示经圆

    说经处第一

夫圆满教起必周侧于尘方。既为尽法界之谈。讵可分其处别。今从狭至宽略开十处。初此阎浮。二周百亿。三尽十方。四遍尘道。五通异界。六该别尘。七归华藏。八重摄刹。九犹帝网。十余佛同。初此阎浮者。谓此阎浮菩提树等七处八会。说此经法。二周百亿者。谓尽此娑婆百亿阎浮觉树王等。同时俱说。三尽十方者。谓尽于十方虚空法界。所有一切须弥山界。无不同时皆说此法。如光明觉品说。四遍尘道者。谓于十方虚空界中。一一尘处皆有彼刹。悉于其中演说此经五通异界者。谓树形等异类世界。有不可说佛刹微尘等。一一流类皆遍十方虚空法界。为与前须弥山界等。互不相碍。各于其中转尊法轮。六该别尘者。谓尽虚空界一一尘道。各亦同前摄自同类无量刹海。而于其中亦说此经。七归华藏者。谓此等一切杂染世界各皆同尽。唯是莲华藏庄严世界海数过刹尘。一一皆悉遍周法界不相障碍。悉于其中演说斯法。八重摄刹者。于此华藏一一尘。皆摄无边诸佛刹海。皆于其中说此经法。九犹帝网者。彼一一微尘。既各摄此无尽刹海。即此刹等复有微尘。彼诸尘内复有刹海。是即尘尘既其不尽。刹刹亦复不穷。如因陀罗网重重具十不可说其分量也。上来总是卢舍那佛说华严处。问若如上说。即七处八会皆悉杂乱。如上忉利天处说十住时。既遍虚空周侧毛道。未知夜摩等处亦说十住不。设尔何失。二俱有过。若彼不说即说处不遍。若彼亦说。何故经中云。忉利说十住法。夜摩等处说十行等。答此说十住忉利天处。既遍十方一切尘道。是故夜摩等处皆有忉利。即于如此遍夜摩等忉利天处说十住。是故忉利无不普遍。仍非夜摩。夜摩等处说十行等。皆亦遍于忉利等处。仍非忉利当知亦尔。若约十住与十行等全位相摄。即彼此互无各遍法界。若约诸位相资。即此彼互有同遍法界。余一一品一一文处。皆亦如是。准以思之。十余佛同者。如此一佛说华严处如是不同。是即十方一切余佛。各说华严处皆不同。准前知之。经云。三世诸佛已说今说当说。又云。我不见有诸世界彼诸如来。不说此法。又如证法菩萨所说。当知余佛无不同说。问余佛说处与舍那说处。为相见不。设尔何失。二俱有过。谓若相见即乖相遍。若不相见不成主伴。答互为主伴通有四句。谓主主不相见。伴伴亦尔。各遍法界彼此互无故无相见。主之与伴其必相见。伴主亦尔共遍法界。此彼互有故。无不相见。如舍那为主证处为伴。无有主而不俱伴故。舍那与证处同遍法界。设于东方证法来处彼有。舍那还有东方而来作证。如是一一具具远近。皆同遍周法界。一切尘道无障无碍。思之可见

    说经时第二

夫以。常恒之说。前后际而无涯。况念劫圆融岂可辨其时分。今略举短修分齐。析为十重。初唯一念。二尽七日。三遍三际。四摄同类。五收异劫。六念摄劫。七复重收。八异界时。九彼相入。十本收末。初唯一念者。谓于一刹那中。即遍如前无尽之处。顿说如此无边法海。二尽七日者。谓佛初成道。于第二七日。普遍如前处说此经法。三遍三际者。谓尽前后际各无边劫。常在彼界恒说此法。初无惭息。如不思议品说。四摄同类者。谓彼一切无边劫中。一一劫内各摄无量同类劫海。常说此法。五收异劫者。谓一一劫各摄无量异类劫海。如长劫摄短劫等。恒说此经。六念摄劫者。于一念中。即摄如上无量前后同异劫海。如是念念尽前后际。一一念中。皆各普摄一切诸劫。皆亦如是。如是时劫。常说此法。七复重收者。此一念中所摄劫内。复有诸念。而彼诸念复摄诸劫。是即念念既其不尽。劫劫亦复不穷。如因陀罗网重重无尽。思之可见。八异界时者。如树形等无量无边。异类世界时劫不同分齐各别。并尽彼时分常说此经。九彼相摄者。即彼异界所有时劫。亦各别相收。或互相摄。若念若劫无尽同前。悉于彼时恒说此法。十本收末者。如华藏界中以非劫为劫。劫即非劫。念等亦尔。以时无长短离分限故。以染时分说彼劫故。以时无别体依法上立。法既融通。时亦随尔。于此无量时劫。常说华严初无休息。问准此所说。说华严会总无了时。何容有此一部经教。答为下劣众生。于无尽说中。略取此等结集流通故。有此一部。令其见闻方便。引入无际限中。如观牖隙见无际虚空。当知此中道理亦尔。观此一部见无边法海。又复即此一部。是无边劫海之说以结通。文无分齐故。一说即是一切说故。问若此多劫常恒说者。何故如来有涅槃耶。答说此经佛本不涅槃。法界品中开旃檀塔。见三世佛无涅槃者。又复以此初时既摄多劫。是故示现涅槃。亦在此中。以摄化威仪之中涅槃。亦是说法摄生与成道说法。无差别故。是故说法总无休时。复次舍那佛常在华藏。恒时说法。初无涅槃如常住故

    说经佛第三

问说此经佛卢舍那身。既在如前无尽时处。其佛为是一身。为是多身。设尔何失。二俱有过。谓若是一身。何故一切刹中各全现耶。若是多身。何故经言而不分身。又云。而如来身亦不往彼。答此卢舍那法界身云无障碍故。常在此处即在他处。故远在他方恒住此故。身不分异亦非一故。同时异处一身圆满。皆全现故。一切菩萨不能思故。今显此义略辨十重。一用周无碍。二相遍无碍。三寂用无碍。四依起无碍。五真应无碍。六分圆无碍。七因果无碍。八依正无碍。九潜入无碍。十圆通无碍。初用周无碍者。于上念劫刹尘等处。卢舍那佛显法界身云。业用无边周侧如上。一一尘刹一一念劫摄生威仪。或现八相或三乘形。或五趣身或六尘境。身云差别名号不同。业用多端不可称说。华严佛境界分云。卢舍那佛于一尘中。示现十佛世界微尘数等多威仪路。以摄众生。如一尘一切尘亦尔。如一佛一切佛亦尔。故知如是应机现身。无尽无尽不可说也。又云。如此见佛坐师子座。一切尘中亦复如是。二相遍无碍者。于上一一差别用中。一一各摄一切业用。如在胎中。则有出家成道等类。如是一切自在无碍。如经微细中说。三寂用无碍者。虽现如是无边自在。然不作意不起念虑。常在三昧不碍起用。不思议品云。于一念中。悉能示现一切三世佛。教化一切众生。而不舍离诸佛寂灭无二三昧。是为诸佛不可譬喻不可思议境界。如末尼雨宝天鼓出声。皆无功用任运成就。四依起无碍者。如此所现虽无功用。皆依海印三昧之力。而得显现。经云。一切示现无有余。海印三昧势力故。五真应无碍者。则此应现无尽身云即无生灭。则是法身平等一味。不碍业用无有限量。经云。法身多门现十方。如是真应理事混融无障无碍。是佛境界也。六分圆无碍者。则此遍法界卢舍那身。一一支分一一毛孔。皆亦有自舍那全身。是故分处则是圆满。法界品云。如来一毛孔中。出一切佛刹微尘等化身云。充满一切世界不可思议故。亦于毛孔。则现十方尽穷法界。一切诸佛一毛孔中。尽过去际一切如来。次第显现不可思议。故经偈云。如来无量功德海。一一毛孔皆悉现。又如法界品中。普贤支节及毛孔亦现可知。七因果无碍者。谓于身分及毛孔处。现自舍那往昔本生行菩萨行所受之身。及所成行事。亦现十方一切菩萨身云及行。经中佛眉间出胜音等尘数菩萨。八依正无碍者。谓此身云则作一切器世间。经云。或作日月游虚空。或作河池井泉等。一切世界海。又亦潜身入彼诸刹。一一微细尘毛等处。皆有佛身圆满普遍。经云。佛身充满诸法界也。又彼所入一切刹海。总在如来一毛孔现。经云。无量刹海处一毛。悉坐菩提莲华座。遍满一切诸法界。一切毛孔自在现。普贤亦云。一切诸佛及刹土。在我身内无障碍。我于一切毛孔中现佛境界。谛观察况于佛也。又如来自在还现自身。于身内刹中教化众生。无障无碍非思量境界。九潜入无碍者。于众生世间无碍自在。谓此佛身遍入一切众生界中。如如来藏虽作众生。而不失自性。此亦同也。又亦总摄一切众生。悉在如来一毛孔内。一切毛孔亦皆如是。经云。观见如来一毛孔。一切众生悉入中。如是等。十圆通无碍者。谓此佛身则理即事则一。即多则依即正。则人即法则此即彼。则情即非情。即深即浅即广即狭。即因即果。则三身即十身。同一无碍自在法界。难可称说。如来以自在身云。于前时处常说华严无休无息

    说经众第四

夫众海繁广。岂尘算能知。今统略大纲亦现十位。一果德众。二常随众。三严会众。四供养众。五奇特众。六影响众。七表法众。八证法众。九所益众。十显法众。初果德众者。谓尽法界一切诸佛。皆在舍那海印中现。同于此会共说华严。然有二类。一能加。第一会中尽十方一切诸佛。悉现其身加于普贤。余会准之。二证法众。如发心品末。十方各有一万佛刹尘数诸佛。悉号法慧。现身赞述。一切十方皆亦如是。如性起品。十方各有八十不可说百千亿那由他世界微尘数如来。同名普贤。现身赞述十方亦尔。皆云。我等诸佛为未来菩萨故。护持此经令久住世也。第七会末亦尽十方诸佛现身面赞证述。同前解云。当知。现今此经住世并是佛力。二常随众者。如普贤等十佛世界微尘数等大菩萨众。是卢舍那内眷属故。动止常相随。周遍一切微尘道处。于华藏界。助成能化显一乘法。如舍利弗等千二百五十比丘。与释迦佛亦常相随。于娑婆界助佛扬化。说三乘等法故。三严会众者。如诸神王天王等众。有三十余类。一一类众各过世界微尘数等。并是道力随缘殊形异现。俯同世间显随类生身。则是众生世间之身。庄严卢舍那佛大众法会也。余宗是化为令净土示不空故。此中是实。以是海印三昧现故。能问显示大法海故。四供养众者。如第五会。庄严师子座。有百万亿菩萨在前立侍。又百万亿梵王而围绕之。如是彼有五十八众。一一各有百万亿数。或云无量阿僧祇等。余会准知。此等并是舍那佛所常供养众。五奇特众者。如佛高台楼观师子之座。诸庄严内。一一各出一佛世界尘数菩萨。谓海慧等。此是如来依报所摄。以表依正无碍故。人法无二故。又如佛眉间出胜音等佛世界尘数菩萨。以表因果无碍故。又表从证起教故。六影响众者。如舍那品中。十方各十亿佛土微尘数等大菩萨来。一一各将一佛世界尘数菩萨。以为眷属。一一菩萨各兴一佛世界微尘数等妙庄严云。悉皆弥覆充满虚空。随所来方结跏趺坐。次第坐已。一切毛孔各出十佛世界微尘数等一切妙宝净光明云。一一光中。各出十佛世界尘数菩萨一切法界方便海。充满一切微尘道。一一尘中有十佛世界尘数佛刹。一一刹中三世诸佛。皆悉显现。念念中于一一世界。各化一佛刹尘数众生。又如法界品中。十方亦各尘数菩萨悉来云集。且如上方大菩萨众。一切相好一切毛孔。一切支节一切身分。一切庄严具一切衣服中。出卢舍那等过去一切诸佛。未来一切已受记佛。未受记佛。现在十方一切世界一切诸佛及眷属云。皆悉显现。过去所行檀波罗蜜。及受者施者皆悉显现。过去所修尸波罗蜜。乃至一切行海。充满法界皆悉显现。解云。毛孔身分。既摄法界。如是等类极位菩萨。从他方来影响如来。非是自刹常随之众与普贤等。德位齐等。七表法众者。如诸首菩萨表说信法信为行首故。诸慧菩萨表十解法。以慧能解故。诸林表行诸幢表向。诸藏表地。如是等类。并是寄诸菩萨表行位法。或十刹尘数。或不可说等。余并准之。八证法众者。如诸会末皆有他方同名异界大菩萨众俱来作证。现此所说决定究竟。或一一方各百万佛刹尘数等。并各如文。九所益众者。如诸会中天王天女等。是所益众又如发心功德品中。十方虚空法界等世界中。一一各有万佛世界尘数众生。是得益众。性起品中十方虚空法界等世界。一一各有一切佛刹微尘等众生。又云。彼一一世界中。复各有百千佛刹微尘等菩萨。并是所益。第八会初亦有所益无边大众。十显法众者。如舍利弗须菩提等。五百声闻在此法会如聋。托此反示一乘法界。由彼方现此法深广。犹如因皂以现白等。此众无有结通。以是别非普故。相违因故。以前十类为器为模印佛法界。以成无尽法门海耳

    说经仪第五

夫以。无限大悲周众生界。施化万品仪式难量。今就通别各开十例。通而论之。或以音声或现妙色。或以奇香或以上味。或以妙触或以法境。或内六根或四威仪。或弟子人物。或一切所作皆堪摄物。具如不思议品说。次别现言声亦有十例。一如来语业圆音自说。二如来毛孔出声说法。三如来光明舒音演法。舍那品中。一切如来毛孔。及光明中说偈等。四令菩萨口业说法。如加普贤令说法等。五令菩萨毛孔亦出音声说法同如法界品云。于一毛孔出一切佛妙法雷音。又如密严经中。金刚藏菩萨遍身毛孔。出声说法。六令菩萨光明亦有音声说法。舍那品中。诸菩萨光明中说偈等。七令诸刹海出声说法。彼品云。诸宝罗网相扣磨。演佛音声常不绝。八令一切众生悉为说法。彼品云。以一切众生言音。入佛音声法门教化。九以三世音声说法。十以一切法中皆出声说法故。普贤行品颂云。佛说菩萨说。刹说众生说。三世一切说。解云。佛及菩萨各有三说。余四各一故为十也。如音声说法有此十种。余色香等者。皆各具十。并可准知。是则已为一百门说法

    辩经教第六

圆教微言必穷法界。既尽如来无尽辩力。各遍虚空毛端刹海。复各尽穷未来际。顿说常说时处无边。若斯之教岂可限其部帙。今约准经文析为十类。一异说经。二同说经。三普眼经。四上本经。五中本经。六下本经。七略本经。八主伴经。九眷属经。十圆满经。初异说经者。如树形等世界既异。其中众生报类亦别。如来于彼现身立教。随彼所宜施设教法。差别不同。与虚空法界等。唯如来智之所能知。不可定其色非色等。言非言等。舍那品中。广明树形河形须弥山形。乃至一切众生形世界海。末后结云。皆是卢舍那佛常转法轮处。解云。文中但云常转法轮。不言法轮分齐相者。以彼施设与此不同故不显示。俱可准知。彼处亦设如此法教。部类难量不可说也。二同说经者。唯于此类须弥山界。遍于虚空毛端等处。以言声说亦无有尽。如不思议品云。如来一化身。转如是等不可譬喻法轮云。一切法界虚空界等世界。悉以毛端周遍度量一一毛端处。于念念中。化不可说不可说佛刹微尘等身。乃至尽未来际劫。一一化佛身有不可说不可说佛刹微尘等头。一一头有不可说不可说佛刹微尘等舌。一一舌出不可说不可说佛刹微尘等音声。一一音声说不可说不可说佛刹微尘等修多罗。一一修多罗。说不可说不可说佛刹微尘等法。一一法中说不可说不可说佛刹微尘等句身味身。复不可说不可说佛刹微尘等劫。说异句身味身。音声充满法界。一切众生无不闻者。尽一切未来际劫常转法轮。如来音声无异无断。不可穷尽。亦阿僧祇品偈云彼诸一一如来等。出不可说梵音声。于彼一一梵音中。转不可说净法轮。于彼一一法轮中。雨不可说修多罗。于彼一一修多罗。分别诸法不可说。于彼一一诸法中。又说诸法不可说。又复于彼说法中。说众生依不可说。又于一一毛道中。不可说劫说正法。如彼一微毛端处。一切十方亦如是。解云。此中说处非树形等。言声说教非色香等故不同。但一类无尽非可结集。不可限其品颂多少。亦非下位所能受持。三普眼经者。如法界品中。海云比丘所受持经。以须弥山聚笔四大海水墨。书一品修多罗不可穷尽。如是等品复过尘数。此亦但是大菩萨等。陀罗尼力之所受持。亦非贝叶所能书记。四上本经者。此是结集书记之上本也。故龙树菩萨往龙宫见。此大不思议解脱经有三本。上本有十三千大千世界微尘数偈。四天下微尘数品此之谓也。五中本经者。彼见中本。有四十九万八千八百偈。一千一百品。此上二本并秘在龙宫。非阎浮提人力所持故此不传。六下本经者。谓彼所见下本有十万偈。现传天竺。梁摄论中名百千经即十万也。大智论中。亦名此经为不思议解脱经有十万偈。西域记说。在遮俱槃国山中有此具本。七略本经者。即此土所传六十卷本。梵本有三万六千偈。是前十万偈中要略所出。昔晋义熙十四年。于杨州谢司空寺译。天竺三藏法师名佛度跋陀罗。此云觉贤。是大乘三果人。姓释迦氏。甘露饭王之苗胤。曾往兜率天。就弥勒问疑。具如别传。八主伴经者。谓舍那佛所说华严。虽遍法界。然与余佛所说之经互为主伴。一一主经必具无量同类眷属。如说性起品竟。十方一一各有八十不可说百千亿那由他佛刹微尘数菩萨。同名普贤。各从本国来此作证。皆云我等佛所亦说此法。与此不殊。故知一性起修多罗。十方各有八十不可说百千亿那由他佛刹微尘数修多罗。以为眷属。如一处性起既尔。余一切处性起。各摄尔许眷属。相与周遍法界。如性起既尔。余会余品文中。各有证法之数。悉为眷属。准释可知。如此略本七处八会所摄眷属。当知余本皆具眷属。准思可见。九眷属经者。谓此无尽修多罗海。一则一切。十方尘道同时恒说。下位菩萨二乘凡夫不能闻见。性起品云。此经不入一切众生手。唯除菩萨。又云。一切声闻缘觉不闻此经。何况受持。又云。若菩萨亿那由他劫行六波罗蜜。不闻此经。虽闻不信。是等犹为假名菩萨。解云。以彼器劣。不能闻信此通方法。而如来方便随一方遇逐彼根机。说宜闻之法。如余一切权教三乘小乘等经。既无结通十方齐说。故非主经。然亦与主为胜方便故。但为眷属。是故一一主经必具无量方便眷属。如普眼经。有世界尘数修多罗以为眷属。又如普庄严童子所受持经。皆有尘数眷属等经。具如经说。问此与前主伴经何别。答略由三别。一前经文句必与主同。此即不尔。二彼必结通十方同说。此亦不尔三彼经亦有为主之义。此亦不尔。是故彼经亦主亦伴。名主伴经。此即唯伴非主。名眷属经。与彼不同分二部耳。十圆满经者。谓此上诸本。总混同一无尽大修多罗海。随于其中一会一品一文一句。皆具摄一切。及一一文句遍入一切。以是普法无分限故。圆满教法理应尔故。如因陀罗网无分齐故。尽佛能化无边境故。舍那品偈云。一切佛刹微尘中卢舍那现自在力。弘誓愿海振音声。调伏一切众生类。又法界品中名圆满因缘修多罗。此之谓也。无尽教海应如是知

    显经义第七

夫以。义海宏深真源渺漫。略开二类各辨十门。先明所标之法。浩汗无涯撮为十对。用以统收。一教义一对。谓无尽言教及所诠义。二理事一对。谓缘起事相。及所依真理。三境智一对。谓所观真俗妙境。及辨能观普贤大智。四行位一对。谓普贤行海。及辨菩萨五位相收。五因果一对。谓辨菩萨生了等因。及现如来智断等果。亦是普贤圆因舍那满果。六依正一对。谓莲华藏界并树形等。无边异类诸世界海。及现诸佛菩萨法界身云无碍依持。七体用一对。谓此经中凡举一法。必内同真性外应群机。无有一法体用不具。八人法一对。谓佛菩萨师弟等人。显说法界诸法门海。九逆顺一对。谓文中现五热众鞞一王形虐。及现施戒顺理正修。十应感一对。谓众生根欲器感多端。圣应示现亦复无边。舍那品云。一切众生所乐示现云等。然此十对同时相应。成一缘起无碍镕融。随有一处即具一切。是此经中所具之法。次明所显理趣者。巧辩自在势变多端。亦举十例以现无碍。一性相无碍。二广狭无碍。三一多无碍。四相入无碍。五相是无碍。六隐显无碍。七微细无碍。八帝网无碍。九十世无碍。十主伴无碍。于前所说十对法中。一一皆有此十无碍。是故即有百门千门等准思之。今且略于事法上辨此十例。余法准知。具如经中。一莲华叶即具此十义。谓此华叶则同真性。不碍事相宛然显现。经云。法界不可坏莲华世界海等。此是理事一味无碍之门。二则此华叶。其必普周无有边际。而恒不坏本位分齐。此即分则无分广狭无碍。经云。此诸华叶普覆法界等。三即此华叶具无边德。不可言一。融无二相不可言多。此一即多多复即一。一多无二为一华叶。经云。知一即多多即一等。是谓第三一多门也。四此一华叶。其必舒己遍入一切。差别法中。复能摄取彼一切法。令入己内。是故即舒恒摄同时无碍。经云。以一佛土满十方。十方入一亦无余等。是谓第四相入门也。五此一华叶。必废己同他。举体全是彼一切法。而恒摄他同己。全彼一切即是己体。是故己即是他。他即是己。己即是他己不立。他即是己他不存。他己存亡同时显现。经云。长劫即是短劫。短劫即是长劫等。是谓第五相是门也。六又此华叶既遍一切法。彼一切法亦皆普遍。此能遍彼则此显彼隐。彼能遍此则彼显此隐。此能摄彼亦此显彼隐。彼能摄此亦彼显此隐。如是此彼各有即显即隐。无有障碍。经中东方见入正受。西方见三昧起等。是谓第六隐显门也。七此华叶中。悉能显现微细刹土炳然齐现。无不具足。经云。于一尘中。微细国土庄严清净旷然安住。又如第九回向微细处说。是谓第七微细门也。八又此华叶一一尘中。各有无边诸世界海。世界海中复有微尘。此微尘内复有世界。如是重重不可穷尽。非是心识思量境界。如帝释殿天珠网覆。珠既明彻互相影现。所现之影还能现影。如是重重不可穷尽。经云。如因陀罗网世界。十地论云。帝网差别者。唯智能知非眼所见。是谓第八帝网门也。九此一华叶。横遍十方竖该九世。谓过去过去世。过去现在世。过去未来世。如过去世有此三世。现在未来当知亦尔。总此九世摄为一念。总别合举名为十世。具如离世间品说。又以时无别体依华以立。华既无碍时亦如之。是故经云。过去一切劫安置未来。今未来一切劫。回置过去世。又云。无量无数劫能作一念顷等。是谓第九十世门也。十又此华叶理无孤起。必摄无量眷属围绕。经云。此华有世界海尘数莲华。以为眷属。此经圆教所有之法。皆互为主伴具德圆满。是故见此华叶。即是见于无尽法界。非是托此别有所表。下文云。从无生法忍所起华盖等。此一华叶。既具此等十种无碍。余一切事皆亦如是准之。如事中既尔。如前十对法门之中。一一皆有如是十种无础。准此知之

    释经意第八

夫以。法相圆融实有所因。因缘无量略辨十种。一为明诸法无定相故。二唯心现故。三如幻事故。四如梦现故。五胜通力故。六深定用故。七解脱力故。八因无限故。九缘起相由故。十法性融通故。于此十中。随一即能令彼诸法混融无碍。初无定相者。谓以小非定小故能容大。大非定大故能入小。十住品云。金刚围山数无量。悉能安置一毛端。欲知至大有小相。菩萨因此初发心。解云。此中明大非大故有小相也。二明一切法皆唯心现无别自体。是故大小随心回转。即入无碍。又释。谓彼心所现毛端之处。此心于彼现大世界。大小同处互不相碍。下文云。彼心不常住。无量难思议。显现一切法。各各不相知等。三明一切法如幻故。谓如幻法小处现大皆无障碍。下文云。或现须臾作百年。幻力自在悦世间等。四明一切法皆如梦故。谓彼梦法长短无碍。是故论云。处梦谓经百年。觉乃须臾故。时虽无量摄在一刹耶等。五胜通力故者。谓自在位中。菩萨诸佛胜神通力。小处现大无所障碍。四种通中幻通所摄。转变外事故。余三亦具。准思之可见。六深定力故者。谓彼自在三昧力故。令于小处而现大法。无所障碍。下文云。入微尘数诸三昧。一一三昧生尘等定。一尘中现无量刹。而彼微尘亦不增。乃至云。是名大仙三昧力。七解脱力故者。谓此皆是不思议解脱力之所现故。如不思议品十种解脱中云。于一尘中。建立三世一切佛刹等。八因无限故者。明此皆由无限善根所起故。谓佛地善根所起之法妙极自在。是故一则一切无所障碍。下文云。以一佛土满十方。十方入一亦无余。世界本相亦不坏。无比功德故能尔。解云。无比功德故者。出所因也。九缘起相由力故者。谓一与多互为缘起。相由成立故。有如此相即入等。此有二种。一约用。有有力无力相持相依。故有相入。二约体。全体有空能作所作全体相是。故有相即。此二复有二义。一异体相望故。有微细隐显。谓异体相容具微细义。异体相是具隐显义。二同体内具故。得有一多广狭。谓同体相入故。有一多无碍。同体相即故。有广狭无碍。又由异体摄同故有帝网无碍义。现于时中故。得有十世义。缘起无性故。得有性相无碍义。相关互摄故。得有主伴无碍义。是故此一缘起门即具前十义。思之可见。下文云。菩萨善观缘起法于一法中解众多法。众多法中解了一法。又云。一中解无量。无量中解一。展转生非实智者无所畏。解云。展转生是互为缘起出因也。十法性融通力故者。谓若唯约事相。互相碍不可则入。若唯约理性。则唯一味不可则入。今则理事融通。具斯无碍。谓不异理之事具摄理性时。令彼不异理之多事。随彼所依理。皆于一中现。若一中摄理而不尽。即真理有分限失。若一中摄理尽。多事不随理现。即事在理外失。今既一事之中全摄理。多事岂不于中现。舍那品云。于此莲华藏世界海之内。一一尘中见一切法界。解云。一切法界是事法界也。又不思议品云。一切诸佛于一一微尘中。示现一切世界微尘等佛刹种种庄严。常转法轮教化众生。未曾断绝。而微尘不大世界不小。决定了知安住法界。解云。此中文意。明此大小之事同是安住理法界。故令彼能依事法大小相在无障碍也

    明经益第九

夫以。信向趣入此普贤法。圆通顿益广大无边。略摄经文现其十种。一见闻益。二发心益。三起行益。四摄位益。五速证益。六灭障益。七转利益。八造修益。九顿得益。十称性益。初见闻益者。谓依此普法。见闻如来及此遗法。所种善根成金刚种。不可破坏。要必成佛。如性起品云。若有得经卷地如来塔庙礼拜供养。彼众生等。具足善根灭烦恼患。得贤圣乐。佛子乃至不信邪见众生见闻佛者。彼诸众生于见闻中所种善根果报不虚。乃至究竟涅槃。断一切恶诸不善根。具足善根。佛子于如来所。见闻供养恭敬。所种善根不可言说不可为喻何以故。如来不可思议过思议故。二发心益者。谓信位满称彼佛境。发此大心。此心即是普贤法摄。是故融通即遍。如前无尽时处等法界。既入彼摄彼。则令诸位亦皆成满。故经云。初发心时便成正觉。知一切法真实之性。具足慧身不由他悟。又云。初发心菩萨则是佛故。悉与三世诸如来等。广如发心功德品偈颂中说。三起行益者。谓若起一普贤行时。即遍一切行位。一功德一切法。一切处一切时。一切因一切果。穷尽法界具足一切。如帝网等。是故一行彻至究竟。如普贤品略现六十种普贤行。皆一一遍一切速至佛果。是故经云。菩萨摩诃萨得闻此法。以小作方便。疾得阿耨多罗三藐三菩提。与三世佛等。广如彼文颂中说耳。四摄位益者。谓信等五位。一一位中摄一切位。然有二门。一全位相是门。即一切位是一位故。十信满处即便成佛。二诸位相资门。即一位中具一切位。如十信中有十住乃至十地。如贤首品说。十住等中各摄诸位。皆具二门。如海幢比丘处及十住品等说。又云。在于一地。普摄一切诸地功德。余广狭无碍乃至帝网等皆具。准思可知。五速证益者。依此普门一证一切证。速入十地。如含那菩萨在兜率天。放足下光。普照十佛世界微尘数刹。遍照彼处。地狱众生灭除苦痛。得十眼十耳等。命终皆生兜率天上。闻空声说法。悉得十地诸力庄严具足三昧。皆悉成就众生界等。善身口意普见诸佛广益众生。并悉顿成。具如小相光明品说。解云。谗从地狱出闻此普法。即得十地者。明是此法之深益也。六灭障益者。依此普门。亦一断一切断。谓如前兜率天子得十地已。一一毛孔化作众生界等妙香华云。供养卢舍那佛。散香华已。一一华中见诸如来时。彼香云普熏无量佛刹微尘数世界。众生其蒙香者。身心快乐诸罪业障皆悉除灭。于色声香味触。内外各有五百烦恼八万四千烦恼。皆悉除灭。彼诸众生。具足种种净香自在。解云。前地狱天子。非直自身顿得十地。亦乃毛孔香熏。令尔许众生顿灭如此无量烦恼。并是普法之胜力也。七转利益者。普行亦成则能顿益无边众生。悉亦同得此十地法。如前兜率天子得十地已。毛孔中出盖云供养佛。经云。若有众生见此盖云者。彼诸众生。种一恒河沙转轮圣王所殖善根。所谓白净宝网转轮王等。菩萨摩诃萨安住如是转轮王处。于百千亿那由他佛刹微尘数世界中。教化彼转轮王。放曼陀罗自在光明。若有众生遇斯光者。皆得菩萨十地。又云。彼轮王放大光明。名周罗摩尼。若有众生遇斯光者。得菩萨十地。悉得无量智慧光。明得十种眼清净行业。乃至十种意清净业。具足成就净力三昧。乃至得普见肉眼等。解云。此上三重广多深益同时成就。一天子得十地。二天子毛孔盖云。利他令得轮王。此亦是十地菩萨。三轮王放光更转广益。复令多人亦得十地。皆刹尘数量迅速展转。皆悉顿成。不可说不可说。广如彼品说。八造修益者。谓如善财依此普法。于一生身。从初发心至普贤位。十地位满。乃至云一切菩萨无量劫修。善财一生皆得。解云。以就普门一得一切得故。广如入法界品说。又如善财前生曾见闻普法成金刚种。遂令今生顿成解行门。此岂不三僧祇劫。答此中时劫不定。或一念则无量劫。无量劫即一念。一生即无量生等。并具如前十种无碍。准思可见九顿得益者。如六千比丘顿见如来一眼境界。祇洹林中不可说尘数菩萨。顿得无尽自在法海。如法界品初说。又性起品。十方一一世界。各百千佛刹尘数菩萨。得一切光明等至一生位等。又发心品所得益。及舍那品初云集菩萨毛光成益。有六重无碍等。具如彼说。十称性益者。谓依此普法。一切众生无不皆悉称其本性。在佛果海中。即旧来益竟更无新。如性起品云。佛子如来身中。悉见一切众生。发菩提心修菩萨行。成等正觉。乃至见一切众生寂灭涅槃。亦复如是。皆悉一性以无性故。乃至云。一切如来无极大悲度脱众生。解云。辨众生旧来同佛者。是无极大悲也

    示经圆第十

夫以。法界圆通缘无不契。谓上九门所现之法。总合为一大缘起法。随有一处即有一切。无碍圆融无尽自在。若随义分开亦有十门。一处圆者。谓前无尽处中。随一尘处。即有如上一切处。一切时。一切佛。一切众一切仪。一切教一切义。一切意一切益。各通帝网重重俱在一尘。如一尘处一切尽虚空法界。一一尘处皆亦如是。二时圆者。于一念中。则有如前一切时劫。一切处一切佛。乃至一切益皆通。帝网重重显示。如一念一切重重诸劫海中。一念摄皆亦如是。三佛圆者。于佛一毛孔中。即有一切佛一切处一切时。乃至一切益。如一毛孔一切遍法界。诸毛孔现皆亦如是。四众圆者。准前。五仪圆。六教圆。七义圆。八意圆。九益圆。十普圆。并类准思之。以同一无碍大缘起故。自在难量不思议故。是谓华严无尽法海。穷尽法界越虚空界。唯普贤智方穷其底

华严经旨归


华严一乘成佛妙义

    No. 1890

华严一乘成佛妙义一卷

        青丘沙门见登之集

  归命十身遮那佛　　尽穷法界诸如来
  三种成佛圆满轮　　普贤文殊海会等
  我在生死具缚位　　悕心往生净佛国
  唯愿加哀增智念　　开此深理益自他
  令法久住报佛恩

夫以法性茫茫无岸。佛海眇眇无尽。斯则阐提成佛极说。非情皆成盛谈。极位大圣难穷。通慧贤者叵度。何况末代凡愚岂称大师妙意。故今私识探处处文开成佛旨。略作五门。一者出成佛种。二者辨定得人。三者显教差别。四者疾得成佛种类门。五者问答分别门

第一门中。成佛有三。位行理佛。故疏三云。义准上下一部经意有三成佛。一者约位。二者约行。三者约理。初约位者。寄终教三乘十住等五位明此成佛。故本疏云。以六相方便即十信终心胜进分后入十解初位即成佛。以此是三乘终教不退之位故。以一乘六相融摄即具诸位至佛果也。意初发心住即是总相。第二住等是别相也。第二住等同带发心义。故名为同相。第二住等然各互无即名异相。依第二住等成总发心故名成相。第二住等各住自法常不作故即名坏相。故别第二住等摄总发心位即成佛也。故地论二云。以信地菩萨乃至与不思议佛法为一缘起。以六相总别等义而用括之。章云。明知因果俱时相容即各摄一切互为主伴。深须思之。此事不疑言信地者即信行地。是地前三贤位(疏第九卷有二释中一释耳也)。问。何不言依信位成。答。疏第四云。若约终教此信但是十住位之方便自无别位。故本业经云。未上位前有此十心。又仁王但言三贤十圣不言四也。又此经中后四位中皆有入定出已列十名辨十义等。唯信中无此。故得知也。问。初发心位成佛者。若五位相摄成。若六位相摄成。答。开六位相摄成。十信摄初住。五位相摄成。开六位相摄成者。五教下卷云。一约寄位显。谓始从十信乃至佛果六位不同。随得一位得一切位。何以故。由以六位相取故。主伴故。相入故。相即故。圆融故。意初发心位为主时余前后位为伴。乃至佛果为主时余前前位为伴。相入约用。相即约体。圆融者体用无碍。说此诸位相摄。疏第五卷在三故也。一由陀罗尼门缘起相摄故。二由普贤菩提心遍该六位故。三由法性无始终故。此三故是总。下卷五故是别。总别合八故。陀罗尼者是总持。位位互相摄故名为总持。普贤六十行是即六位行。如前记之。故云该六位。意虽一乘普贤行一行即一切行等。寄终教位地见之一位即一切位等。即此行寄信满行成名行成佛。寄住等位成名位成佛。是要节耳。问。今初发心位名佛者。所依理平等故言初发心即佛。答。疏五云。即是佛者有人释。或云因中说果。或云解同佛境。或云约理平等。若约三乘教亦得如上说。今寻上下文约一乘圆教。始终相摄圆融无碍。得始即是终。穷终方原始(乃说上三故)。故知理智行位等总圆融无碍。问。今初发心该摄前后位。成佛者随所摄名佛。若能摄即名佛。答。如要记也。问。立此位成佛。若有所依文。答。证文非一。五教在七文。初三文及第五文即是通证。余三文别证。初发心位成佛言七文者。在于一地等。二知一即多多即一。三经三十一卷云。不可言说不可说充满一切说。不可言说诸劫中说不可说不可说不可尽(新四十五同)。四经第十云(新十七)。一切众生心悉可分别知(众生心行可数知)。一切刹微尘尚可算其数(国土微尘亦复然)。五十地论云。以信地菩萨乃至与不思议佛法为一缘起。以六相总别等义而用括之。此得意文指其正文。有云。第三卷行交量文。故彼文云。经曰信者信诸佛如来本所行入乃至不思议佛法。无中无边如来境界起无量行门。诸如来境界入指事。破云。是甚谬失。所以者何。彼行交量中不说六相故。又彼但说信行不说信地故。又引此证为证初发心位到佛果位义。非初地位证得佛果义。是故甚非也。有云。第一卷说十入文是章所引故。彼文云。一切菩萨不思议佛法乃至广说。即案云。地前信地菩萨乃佛果不思议佛法为一缘起。以六相方便圆融相即故一一位中各摄六位。一一位满皆到佛果。六初发心菩萨即是佛故等。七经第九卷云(新十七)。如是观者以小方便疾得一切诸佛功德。常乐观察无二法相斯有是处(若诸菩萨能为如是观行相应于诸法中不生二解。一切佛法疾得现前)。初发心时便成正觉(即得阿耨菩提)。知一切法真实之性(即心自性)。具足慧身(成就慧身)。不由他悟。问。如是观者何等观。答。次上文云。具足长养大慈悲心悉分别众生。而不舍众生亦不舍寂灭。行无上业不求果报。观一切法如幻如梦如电如响如化。疏五云。正问有三。初问修梵行。二成位。三得果。即经云。云何方何修习梵行。具足菩萨十住道地速成无上平等菩提。第三内二初法后喻乃至答。第三问中二初牒前二起后。起后中两重。显少因得大果。于中各二。先标后释。初标中以少方便是因疾得等。是果释中何以小因而疾得大果。释以常乐观悲智空有等无二法故。是故疾得云斯有是处也。余如广记引

第二行成佛　疏第三云。约行总不依位。自分胜进究竟即至佛果(云云)。章下卷云。由信成故是行佛非位佛(云云)。问。若不依位何诸文言寄十信满摄后后位即成佛耶。答。凡行成佛可有二义。一约一乘当体德。二约寄门。故疏四云。若约圆教有二义。若依普贤自法一切皆无位。若约寄法则同终教。然信满入位之际通摄一切诸位。皆在此中无不具足。此则约行摄位故也。疏第三文约初义说。余文约后义。就初义普贤当体德者。疏四云。以信满成此贤首位。故同普贤等广大三业该因及果。遍一切处尽一切时。常作无边法界大用。此为恒成。当相而论不依诸位。今约信门之中显现则属信收。又上文云。或唯约普贤当体德辨如普贤行品说。案普贤品有六十行。此即一行即一切行。一切行即一行。重重无尽故不依彼位地渐次。故疏十六云。第二辨普贤行中。先明所治广大有百千障能治广大有六十行。又以所障法界如帝网重重。令能障同所亦皆无尽。言自分胜进分者。疏第二卷云。然此分通说有七重。一约一行生熟分。二约二行。如施行已成后修戒等。三约二利以分。四就行位以得位为胜进。五约比证以分。六约二位。谓前位已成为自分趣向后位为胜进。七就因果。因成自分八果胜进。今此第七当普贤圆因成趣性起妙果故。故疏文言该因及果。问。就后义今信满者要所也。通十信名。若第十信名为信满。答。通十信名。何者未入位。前次第修习十信心。亦更一二三劫增修十心入初住位名为满心。故疏四云。若约终教此信但是十住位之方便自无别位。故本业经云。未上住前有此十心名字。谓一信心。二念心。三精进心。四慧心。五定心。六不退。七回向心。八护心。九戒心。十愿心。增修是心一劫二劫三劫乃得入初住中。心有十增。成名百法明门。名入习种性中。故知无位但是方便行也。问。其一二三劫者万劫内劫若外劫耶。答。万劫内劫。故起信论疏云。如本业经云。是信相菩萨于十千劫行十戒法。当入十信心入初住位。释云。此中言入初住位者。谓十住初发心住位也。以至此位方得不退信心。是故亦名入十信心。非谓十解以前之十信也。意既言十千劫入初住位不言十千余。故知内劫。问。十信满心初发心住有何差别。答。此无差别。故起信论疏云。非谓十解以前十信(云云)。又疏第四云。此约信终彼就住初。故无二也。问。若尔十信终心成佛即位成佛。何名行成佛。答。此义望异彼体不异。意不退阶位即名为位。信心行义名为行也。问。终教三乘十信满心现八相成佛。与此一乘信满成佛有何差别。答。彼于此位示成佛时。于后诸位皆不自在。以未得故。但是当位暂起化故。此则不尔。于初位中起此用时于后诸位并同时起。皆已得故。是实行故。该六位故。问。一乘三乘义如是。别何同信满胜进分上起此用耶。答。为欲方便显此一乘信满成佛令易信受。故于彼教先作是说。问。就一乘门既一位中有一切位。及信满心即得佛者何须更说后位诸耶。答。后说诸位。即是初中之一切也。如初后亦尔。问。若即具后得初。即得后者亦可后亦具初即不得后。应亦不得初耶。答。实尔。但以得初时无不得后故。是故以得后位必得初位。问。何得初位后皆得耶。答。一乘当德修一行中该法界行。修一切行亦该一行。此一即多等行。寄终教位相见之随得一位彼一切位一时皆得自在无碍。问。何一乘行被一行中修一切行一切行中亦修一行。答。观一切法如幻如梦如电如响如化等故。一行即一切行等。故梵行品云。观一切法如幻乃至如化。如是观者以小方便疾得一切诸佛功德。乃至初发心时便成正觉等。意且约初二喻。幻师述力幻一巾而作大山及大小畜等种种形类。此一大山全一巾成。大小畜亦然。体既无二。彼相何异。故举一小畜大山举。体皆悉所取如此。无明幻师述力幻一法界作诸依他种种形类。一尘全是一法界成大山等。然故观一尘为如幻。大山等诸法皆悉所摄。故随举一法法界诸法皆悉所举。故一行必一切行。一切行即是一行。故十忍品云(三十)此菩萨深入诸法皆悉如幻观缘起法。于一法中解众多法。众多法中解了一法(云云)。又经云。或现须臾作百年。幻力自在悦世间。如梦喻者如人梦中见少年至老者住。然觉是刹那如梦。诸法亦复如是。故经云。处梦谓经年。觉乃须臾□。故时虽无量摄在一刹那。故知一念行即无量劫行。约时已然。余处等亦然。一乘妙义唯此留意。故得初位时同时皆得。问。若得初位得一切位。何诸经论说诸位阶降次第。答。以此经中安立诸位有二善巧。一约相就门。分位前后寄同三乘。引彼便故是同教也。二约体就法。前后相入圆融自在异彼三乘。是别教也。但以不移门而恒相即。不坏相即而恒前后。是故二义融通不相违也。问。若此信等初门即一切者。何不信位初心即得而说满心等耶。答。若自别教则不依位成。今寄三乘终教位说。以彼教中信满不退方得入位。今即寄彼得入位处一时得此一切前后诸位行相。是故不于信初心说。以未得不退不成位相。但是行故。问。信满不退方入位故说满心者应住位成佛。何名信满。答。由信成故是行佛。非位佛也(上下卷文)。问。依何等文立此成佛。答。初发心菩萨彼一念功德等(云云)。依此文立故。贤首品疏云。此是起信论三种发心中当最初信成就发心。故云初也。同下文初发心住及发心功德品。此约信终彼就住初。故无二也。又疏十八云。若以行摄位。即十信满心成佛如贤首品说。此之一辙非此圆教。余处总无。正是一乘宗之□例。起信论疏云。信成就发心者信在十住兼取十信。十信位中修习信心成就。发决定心即入十住初心名发心住。即十信行满名信成就。进入十住之初故云发心。问。何此品发心约信终说。答。贤首品说十信行。故约信满说。问。何此信满菩萨行德深广无边。答。疏云。有四种难。故虽是初心今此功德广大无边。一处难谓。于生死苦恼之处而能发心此生德广也。二时难谓。久已发心一向不动未足为难。今则反此故生德多也。三境难谓。能求此无限菩提以心从境故广大也。四心难谓。若发心进退不定生德不广。今则久此广大也。香象问答云。问。抄文云。约菩提心法门中得信法门至十千劫成佛者行佛非位佛等者。此约一乘行佛成时道迳十千耶。为三乘行佛成时道耶。答。诸三乘教中十千劫中十信行满更示现一乘行佛满之处耳。非三乘满佛。亦非一乘行佛满。但十千劫不动。此十千劫不可说不可说劫方行佛满成。如是八万劫等。乃至一劫二劫到等之义例可知思也

第三理成佛　疏第三卷云。三约理则一切众生并已成竟更不新成。以余相皆尽故。意云。一切众生皆真为体。随其体性论差别相。其相皆尽一味平等。故先总佛。问。佛者是觉者。众生迷位何以一味。真为体故皆总是佛。答。以一真理为体众生彼上相亦都无差别。是故一切众生觉者佛身所现。彼所现众生同能现佛身故。故众生无不成佛。问。此一乘成佛唯约理说。若通事说。答。通理事说。意佛所依理名为理也。能依智等诸功德皆名事。此理事合名为佛身。此佛身所现故能同所而具足理事。问。若尔一切众生发心修行成。答。发心修行成且约释迦佛。释迦初发心摄一切众生。皆发心竟亦摄彼无数大劫难行苦行修行门。皆修行竟摄菩提树下成佛门。皆成佛竟乃至涅槃亦复如是。如一佛尔摄十方三世诸佛门亦然。故先先成竟后后新新亦成。此如能现佛所现众生无阙一义。故诸位亦具足也。问。何知摄佛门见一切众生发心修行等皆竟。亦后后发心修行乃至成佛。答。经三十七云。佛子如来身中悉见一切众生发菩提心修菩萨行成等正觉。乃至见一切众生寂灭涅槃亦复如是。又三十二卷云。一切诸佛调伏教化一切众生。故于念念中成等正觉。非不先觉诸佛正法。亦不住学地而成正觉。疏第十六解初文云。下明现因果门(此标文也)。以菩提身等众生故是悉于中现。以彼所现同能现故。是故众生无不成佛。若圆教即一切众生并悉旧来发心亦竟修行亦竟成佛亦竟更无新成具足理事言乃至涅槃者。于八相中举初乃至末故。问释此初文有几因耶。答。经以十因释。故经文云。皆悉一性以无性故。无相无尽无生无灭故。我非我性故。众生非众生性故。觉无所觉故。法界无自性故。虚空界无自性故。疏云。何以众生同菩提性。略以十因释成此义。一以众生依于菩提无自性故。是故同于菩提成正觉等。二无自染相故。三无所尽故。四本来不生故。五亦无新灭故。上四同为一句。六我性自空故。七众缘之生非是生故。八设起觉智无所觉故。九所依法界亦无性故。十本性空界无体性故。问。何如是等觉一切无性。答。次经结云。如是等觉一切无性。无尽智自然智一切如来无极大悲度脱众生。疏云。下总结中无尽智者照用无限故。自然智者不待功用故。无极大悲者同体摄化故。同体摄化者起信论云。众生外缘有二种。一差别缘。二平等。平等者一切诸佛菩萨皆愿度脱一切众生。自然熏习恒常不舍。以同体智力故随应见闻而现作业。所谓众生依于三昧乃得平等。见诸佛故。疏云。于中愿度生者平等心也。自然等者常用应机。以同体智力者释成常用也。随应等者显其用相。二明对机显平等义。谓十住已去诸菩萨等依三昧力悉见诸佛。身量平等无有彼此分齐之相。故云平等见也。问。一切众生皆成佛者。何现有众生不即佛耶。答。此权所见不同。于圆教机旧来成佛。问。何机所见不同。答。若于人天位者具足人法二我实物。若小乘教中看此众生。唯是一聚五蕴。实法本来无人。若大乘初教唯识所现。如幻似有当相即空无人无法。若约终教并是如来藏缘起。举体即如具恒沙德。乃是众生故不增不减。经云。众生即法身。法身即众生。众生法身义一名异。解云。此宗约理众生即是佛。若约顿教众生相本来尽理性本来显。廷然自露更无所待。故不可说即佛不即等也。如净名杜默之意等(疏文)。故所见异。汝今就初人天位中观彼众生当相即空犹亦不得。况复得见圆教中事。是故汝见现有众生。我不约彼说此成佛。但令情见若破。法界圆现一切众生成佛者。名究竟教化。不同余宗。故下结中名如来无极大悲度脱众生。问。准释结文似约理说。何故标中有发心等五位因成佛等八相果。答。此是以法性融通门释。谓事随理以融通。故得相即相入故也。又余教中观无生唯照理性。此圆教中具足一切佛菩萨法。依宗思之。疏第十五解后经云。七正觉自在中有二释。一随文释。谓一切各为调化。自所化故各各示成正觉。故云念念。非是一佛。既各示成非先不觉。今乃始觉故云非不先觉等。此是现化身用。二就义释。一佛即遍一切众生。周十方微尘尽三世。念念同时前后俱成正觉。此则实成非化。但以不成则已成则旧来成。故云非不先觉等。以摄三世尽故。无过不成故云不住学地等。此准宗思之。问。此三种成佛若互通耶。若各别。答。理成佛可通上二。上二不通。问。何理成佛通上二成佛。答。信满摄诸位亦约理事融通说。住等摄诸位亦然。故章文云。然此无尽皆悉在初门中也。故此经初发心菩萨一念功德海等。乃至又云。至初发心时便成正觉。问。上言一念即作佛者三乘中已有此义。与此何别。答。三乘望理为一念即作佛。今此一乘即得具足一切教义理事因果等。如上一切法门。及与一切众生皆悉同时同时作佛。后能新新断惑亦不住学地而成正觉。具足十佛以显无尽逆顺德。故及因陀罗微网九世十世等遍通诸位。谓十信终心已去十解十行十回向十地及佛地等同时遍成无有前后具足一切耳。然此一念与百千劫无有异也。问。若尔可立二成佛。何立三成佛。答。初二狭后一宽。故别立也。何者理成佛亦通信满以前一切凡位。初二限信满及住等故有此宽狭耳

    第二辨定得人门

于中有二。一明三种成佛能得人别。二出疾成佛人类不同。初中三成佛。能得之人或同或异何者。且一人行寄信门故是行成佛。寄住等故即位成佛。此即理事即入佛故名理成佛。是故同也。故疏四云。问。未知此舍那佛是何位中佛。答。若说信法即信中佛。余位亦尔。准此知也。然理成佛通余一切凡夫及非情等故是异也。后明疾成佛类。总有四人。一依世界性等十世界身。轮王子现身成佛。如普庄严童子等。二者依天子身胜。从三恶道出兜率天现身成佛。三者依阎浮提胜功德身。如善财等现身究竟普贤之行后生即见佛。四者依法华经。龙女之身南方成佛义。当留惑之身疾得成佛(孔目第四文也)。青丘记云(十)现身成佛等者问。普庄严童子迳二佛世界尘数劫修成佛。何故一生成佛。答。此人分段身。即成佛故一生成佛。问。以何文为证。答。藏师云。一约位十信终心胜进分后入十解即成佛果等。解云。十信终心即成佛等。故知一生成佛。兜率天子□身成佛者。此人过去由闻经故随三恶道。而以彼善根身承小相光明从地狱出生兜率天。此天身是解行身。此身即成佛故一生成佛。又善财童子一生迳知识遇即成佛也。龙女之身南方成佛者。此人亦依华严教则留惑得龙女身。即是身成佛故云一生成佛。今案此记意普庄严童子现身成佛。是分段一生者恣不顺文。何者案经文一期现身解一乘故。此则解行生中行相故。五教下卷云。又彼能于一念中化不可说不可说众生。一时皆至离垢三昧前。余念念中皆亦如是。乃至是此前三生中解行位内之行相也。分段生是通见闻等。故非此生也。问。且何此童子名普庄严。答。德周法界曰普。普德交饰为严。普之严普即严普严之童子。普严即童子。新本名大威光太子。今此本中太子名功德胜。今此童子第三王子二疏无释。可勘余文。父王及太子福分。此童子慧分故为道器。问。何此王子名世界性轮王之子。答。疏第三云。此中世界性者谓积世界成性。积性成海等如上所引智论说。又此下文于世界海中有世界性。世界性中有一世界等。故知积成也。何故名性者有二义。一望前诸界摄诸流类结成性。如久习成性等。二望后海等有为因义。故亦得名性。问。积界成性界亦因义。何不名性。答。无融结故阙初义也。问。十世界中海望于后亦积成余界。何不名性。答。初积结摄已得性名。后开异义转立别号。故不名性也。上引智论云。若依终教如智论中。以三千大千世界为一数。数至恒沙为一世界性。数此性复至恒沙为一世界海。数此复至恒沙为一世界种。数此复至无量恒沙为一佛世界所化分齐。又云。三千界外别有十世界性海轮圆分旋转莲须相。此等当万子已去轮王境界。问。何如此普庄严童子当万子已去轮王之子。答。已经文言二万五千子。故知万子已去轮王子。刊定记三有二释。一云。言王子五百人别本云二万五千人者。案璎珞经金轮王千辐子乃至第十地菩萨皆二万子。释曰。第十地菩萨亦现为王。当无二万五千。案喜见统领及未见波罗蜜善眼佛。前犹未至第二地。恐二万五千误也。二云。约教说异。理亦无失。今云。后顺本疏会。初释违文。云经彼约三乘故疏云。问涅槃中一切轮王皆定千子不增不减。何故中乃不同耶。答。彼是王四天下之轮王约三乘说。此是王世界性之轮王。故宽细于彼。如白净梵网等。以恒沙金轮王福所感此约一乘说不同也。今私案经本疏所说太有道理。何者夫人数新古本共言三万七千。亦同言人寿二小劫。言小劫者基法华疏二云。即以日月年等为劫。故名为小。元晓和尚劫义云。大论云。时节岁无量名为小劫。既多时中在三万余夫人。何可无二万余子。故知与三乘人寿八万岁时轮王出世全别。或问第二兜天子何位成佛答

第二兜率天子　问。此天子堕地狱及出生天何。答。经云但以颠倒愚痴缠故得地狱身。又云。以不放逸故于诸佛所种善根故。遇善知识故。舍那成力故生此天上。问。此天子有何得益。答。大有二益。一地狱益。二天上益。初中有二。一除苦益。二得十种六根净益。天上益中亦有二种。一闻教获益。二传通之益。然生天益摄地狱益。何者地狱身。被光得益故。故疏文云。照狱生天一益。问。若尔此生天益为收除苦。为收根净。答。通二收。何以故。依除苦净根方生天故。问。何此益。疏云。越于余益。疏云。照狱生天一益故越余也。意除苦生天等为一益故名越余也。第二天上益中闻教益者于中有四。一余兜率天益。二欲天益。三天女益。四当机天子益。初益者。经云。说是法时百千万亿那由他佛刹微尘数诸世界中兜率天子皆得无生法忍。第二益者。无量无边阿僧祇欲界诸天子皆发菩提心。第三益者。六欲天中一切天女舍女为界得不退转菩提之心。第四益者。于中四益。一摄位益。谓闻普贤回向善根悉得十地诸力庄严具足三昧。回向善根者案离世间品五十五。云菩萨有十善根回向。一以我善根同善智识。愿如是成就莫别成就。二同心。三同行。四同善根。五同平等。六同念。七同清净。八同所住。九同成满。十同不坏(一一上下文具如初文)。疏云。以已善根顺同善友故云也。初二同心(略疏初二同愿心)。次一同行。次二同修(同修事理也)。次同治。谓正念能治现前。清净所治已离(正念能治故清净所治故)。次一同位。后二同证(后二同得究竟)。诸力庄严者无明释文。然疏十六云。得无尽陀罗尼力名成就诸力。若约一乘十信已去菩萨是也。若三乘八地已上能受此法。准此明知。十地诸力者是约寄门说。二行成益。谓皆悉成就众生界等善身口意业。即上法界三业忏悔文是也。三灭障益。即灭一切障皆得清净。即下文中闻供养香。八万四千烦恼等灭是谓之也。四见佛益。见百千万亿那由他佛刹微尘数七宝莲华。一一华上皆见菩萨结跏趺坐放大光明。彼光明中见众生界等诸佛结跏趺坐随所应度而为说法。然总结文云。犹末能见离三昧之少分也。刊定记中开三昧益为五益也。问。此等四类皆地狱得益人。答。不然。第四类是地狱得益人也。问。约地狱得益人有二益。即幢王光所益。千界尘刹地狱众生清净光所益。六十亿那由他佛刹尘数界地狱众生之中何类。答通二类。问。此二类天子名当机人非初三类。答。此二类人昔见闻普法殖金刚种。故今值舍那光速解穷因位。余人不然。故此二类为一乘机。问。若尔初三类得何地益。答。疏云。此二地前益。第二传通益更有三种。一华益。广见诸佛故。二香益。广灭惑障故。三盖益。广成大行故。意正机兜率天子一一毛孔化作众生界等妙华香盖云供养舍那佛。即此天子散香花已一一花中见诸如来。时彼香云普熏无量佛刹尘数世界众生。其蒙香者八万四千烦恼业障皆悉除灭。具足自在光明善根。若见盖者种一恒河沙转轮圣王所殖善根。广如经说。问。何此益名传通成无尽行。答。见初天子所供花香盖后后得益无尽。意天子自所供一一华中见诸如来。尘数众生蒙天子所供香得灭障益。有诸众生见此天子所供盖云种一恒沙轮王善根。此轮王放曼陀罗自在光。有诸众生遇此光明皆得菩萨十地。此轮王亦放周罗摩尼光。见者皆得菩萨十地。悉得无量智光。得十六根成就净力三昧。此即一随相一光明力传通成如是无量行。余相光亦然。故疏云。以此却推总是如来一小相中一光明力。一光既尔。余光亦然。一小相既尔。余小相亦然。小相既尔。其余大相海等则不可说不可说也。文意如此。思之。言世等众生悉先修善者。明宿有见闻一乘。修普贤善根故。问。其一恒沙轮王位者是何位。答。十地位。故疏云。此天子毛孔所出香华盖等复益众生。令得轮王亦是十地。问。何不言二等恒沙轮王言一恒沙。答。疏云。初明见此法界法门之盖。故得一恒沙轮王善根。皆如白净宝网等。此是世界性中万子已去轮王。如爱见善慧王等。非是金轮千子王四洲等。谓一恒沙个白净宝网轮王。善根暂见此盖顿得成就

第三善财童子　言善财者。由此福报财宝相起立善财名。即善为因财为果。又得此顺道之财故曰善财。又生时宝现为财。后叹其行德为善。如善现空生等。又智论释常啼名等。准此可知。二叹其德行中十句为五对。初曾供佛种善。明此善财已曾宿种解脱分善根也。二乐净近友三三业修。四求修果法。五心净具行。以心无异念故净如空。又无现烦恼等故(疏十八文也)。问。此童子为王子为长者子。答。经文但言有五百童子。谓善财等不明其父母。然准其宅内有七大宝藏是可长者子。不言宫内故非王子也。虽非王子既感得七宝。故孔目等说阎浮提胜身。问。何此童子求善知识。余人不求。答。此人过去善根故。今亦求善友故。经云。此童子者已曾供养过去诸佛深种善根。常乐清净近善知识。身口意净修菩萨道求一切智。问。文殊教之令求善友。若有所表。答。疏说七故。一为轨范故。谓求法说法轨范。二行缘胜故。谓成行之要莫不以良友为先。三破见增故。令善财等新学菩萨破自憍慢及报见故。四寄成行故。即求善友行及求法行。五寄显位故。广寄善友显信等五位。六显深广故。表佛法深广故。虽位极称我唯知此一法门。善财设位至登位云。我未知云何菩萨行等。七显缘起故。善财与善友同成一缘起。以能入所入无二相故。是故无善友之外善财。故彰一即一切。明善财历诸位也。无善财之外善友。故显一切即一明多位成在于善财也。问。善友义云何。答。此有三类。一人。二法。三合辨。初中有六。一有人虽能济苦不劝修善。非真善友。二虽劝修世善免于恶道不劝向出世。亦非真友。三虽修二行非劝菩萨道。四虽修菩萨道犹存相善。五要劝众生修无相行为真善友。六要劝令具普贤行法方究竟真善知识。二法善知识亦有六重。一人天法。二二乘法。三初教法。四终教法。五顿教法。六圆教法。依此等法成正行。故名为善友。三合辨中亦有六重。于上六位法各说一门。以授机缘则人法双辨也。二别辨下文。诸善知识皆具前三。此三位中各具三义。如疏十八。然诸知识数有异说。如疏十八本及纲目说。问。约此童子分三生何。答。依圆教宗有其三位。一见闻位。即是善财次前生身。见闻如此普贤法故。成彼解脱分善根故。故叹德文云。此童子者已曾供养过去诸佛深种善根。又性起品云(三十七文)云何菩萨知见如来所见闻敬供所种善根。此菩萨是善根皆悉不虚。功德无尽。离一切爱究竟解脱。果报不虚。满足诸愿于一切有为法中不可穷尽。而能随顺无为智慧起诸佛智究竟未来际。其诸佛地具如广记。二解行生。谓顿修如此五位行法如善财。此生所成至普贤位者是(疏文)又兜率天子等从恶道出已一生。即至离垢三昧前得十眼十耳等境界。广如小相品说(五教文)三证果海生。即因位穷终僣同果海。善财来生是也(疏文)谓经文如弥勒告善财。言我当来世成觉时汝当见我。如是等当知此约因果前后。分二位故。是故前位但是因。圆果在后位。故说当见我(五教文)案正经文第六十云。我于彼中寿终下生成正觉时汝及文殊俱得见我。释有三义。一云。我当来成佛时亦说此华严。彼时亦有文殊善财所说之法。故云也。二云。我成佛时汝与文殊俱来助我宣扬法化。三为表法。谓善财何故上于佛会俱求诸善知识而不佛者。以善财此生是修因之身未成果故不至佛所。非谓不求。但成果隔因故说当见佛。此三人是就文相分三生。若依法生三人皆同。故香象问答下云。又孔目云。华严经中成佛有五中。普庄严童子等二人现身成佛等云何知其相。答。普庄严童子即现身中值佛闻法得信解。自分胜进位法三昧门等。即知成信满佛等。又兜率天子等既现身中得离垢三昧少分。还诸功德等。故知现身成佛。善财童子既现身至普贤菩萨知识。而弥勒知识言。当来我成佛时汝见我。故知后生中成佛。此等只约文相据见闻等三位为三生。故作如是说耳。约实共皆同。但以一身中成佛言一身者。法性身无别分段等身。若随缘现成佛即同三乘教也。约一乘教实法念念每成佛等。加前说(疏二十文)问。普庄严童子兜率天子前后生名果海生。答。如要记说。问。上三人具定何位菩萨。答。疏(十八)此善财是何位菩萨。答。经无正断位相难明。或有判为地上菩萨。设后发心即是四种发心中后二位也。又是论中三发心内证发心也。或有说是实报凡夫但有信心能求善友。今更准释应善趣信中行人。兜率天子普庄严童子十住菩萨故。孔目第二同说现身成佛。普严亦言善趣者。未入初发心以前十信位故。下卷云。三贤之前但名善趣不名种姓。问。未至十信满心。初发心位何得五位。答。趣信位已解一乘。故因位究竟耳。如疏三说。问。善财是信位何。疏下文云。若尔善财定是何位。谓是何位。以在信是信位在住是住位一身历五位。故随得说彼位。理实如上疏文。是信位菩萨

第四龙女　慈恩法华疏云。华严经说十信菩萨八相成道。今或说此劝示众人。伽耶山顶经净光天子问有几发心。文殊答有四。一证发心谓入初地。二行发心次六地。三不退发心八九地。四一生补处发心心谓第十地。今此龙女或即第四发心化为龙女。小而能学法华速得菩提。劝奖众人非为实尔。然今意十住菩萨。何以故。现身成佛故。此女亦前前生见闻位次。前生彼解行生。证果生此生。即此即经文龙宫被文殊教解一乘。智积问文殊云。颇有众生勤加精进修行此经速得佛不。文殊答云。有娑竭罗龙女。乃至于刹那顷发菩提心得不退转。乃至往南方世界成等正觉者证果海生。问。何知此人生得佛果。答。十玄章今言作佛者。但初从见闻已去乃至第二生即成解行。解行终心因位穷满者。于第三生即得彼究竟自在圆融果矣。由此因体依果成故。但因位满者胜进即役于果海中也。为是证境界故不可说耳。此如龙女及普庄严童子善财童子兜率天子等。于三生中即克彼果义。问何此女名留惑身。答。为为利生故留烦恼成龙女。问。何知地前菩萨故留烦恼。答。五教下卷云。然彼地前三贤位中初既即不堕二乘地故。于烦恼障自在能断留故。不断为除智障等故

    第三显教差别门

依孔目第三显六教差别

第一人天乘教。此有三成佛。一佛为救三恶道现身异彼三恶道外即成佛身。如佛现黑象脚等。新罗记云。佛现黑象脚身见地狱边无碍行。故欣之植善根。约此义故云。一佛为救三恶道乃至即成佛身等也。二为引人趣现在佛身。如佛为提谓长者现树神身。等记云。佛初成道其合河边树下示十六尺身及现相好具足身。诸商人等见此佛身为神之奉时善根人为引是人现成佛身也。三引人天为现其圣身等。如佛是圣而兴供养成世间福者。是记云。佛在树下时梵天知供养佛。而佛默然七日。更梵天请说法。故佛第二七日说法时多人种善根。故云为引人天乃至如人等知佛是圣等也

第二二乘中有其七义。一约地。谓三界九地十地十一地等。外即成其佛。言九地者。四禅四无色及欲界地。十地者。是初未至中间禅四禅四无色。十一地者。上十加欲界。故智论二十云。三解脱门在九地中。四禅未到地禅中间三无色无漏性故。或有说者。三脱唯无漏。三三昧通二。以是故三昧解脱有二名。如是说者在十一地。六地(四根本初未至中间禅也)三无色欲界及有顶地。若有漏者系在十一地。无漏者不系。二十三云。是无常者亦有漏亦无漏在九地。若有漏在十一地。二约位。见修学已外即学成其佛。记云。佛在树下六行等智通。而悲想地以还下三空烦恼俱伏。起见道无漏时前所伏修惑俱断也。断悲想地九品修惑之九无间九解脱断见所断烦恼证四谛理。为第十六心见道也。悲想地第八解脱以还俱为修道也。唯第九解脱为无学道也。三者约行。离学已外无学身中即现成佛。四者约菩萨行。三十三心外即成其佛。记云。问。三十三心八忍八智九无间八解脱。前约位释时竟。何故更释耶。答。前约通一切人义明成佛也。此唯明释迦菩萨成佛轨则。故更别释也(虽位心同明时义位心既已开合不同。明此差别故别释也)。问。若尔何故如是。答。菩萨唯是修三十三心。无修余成佛义。故此不共于余也。声闻不定。谓次第人百七十八念中有成佛之人。而唯无出见修无学。故约见修通一切人也(今此孔目所说见修约菩萨说也)。菩萨不尔。唯三十三心故。唯不共于余中也。问。次第人何故修百七十八念成佛。答。九地中一一地有九品烦恼具无间解脱。故得百六十二念。此中加八忍八智故有百七十八念。如是念摄于见修云何。答。见道摄八忍八智故有百七十八念。如是念摄于见修云何。答见道摄八忍八智．也。九九八十一品烦恼中断第八十一品烦恼之解脱为无学道也。余皆摄于修道。故见修已外即成佛者并通一切中也。五者约时。小乘六十劫成三僧祇外即成。孔目四云。小乘以六十劫为大劫阿僧祇。小乘经此三僧祇得作佛。其佛记云。小乘中阿僧祇有六十劫中约第五十二劫。故唯是一劫为阿僧祇也。此于八十小劫中除空劫二十云六十劫也。此六十劫中第五十三小劫为阿僧祇也。六十四劫中一劫者是半劫。故总八十小劫为一劫也。总六十四劫为一劫者。是大劫更可学。五教下卷云。上根者谓佛定满三僧祇劫。此中劫数取水火等一劫为一数。十个一为第二数。如是展转至第六十为一阿僧祇。依此以数三僧祇也。晓劫义云。第八明声闻藏中二十风劫中随一一劫为第一数。从此一数至十为第二数。即以第二为数至十为第三数。即当百劫即以三数为一。从此一数至十为第四数。即当千劫即以第四从一为数至十为第五数。即当万劫即以第五数为一数。从此一数至十为第六数。即当亿劫。以第六数为一数从一数至十为第六数。即当十亿劫。以第六数为一数。从一数至十为第七数。即当十亿劫。以第七数为一数。从一数至十为第八数。即当此间百亿。梵名为俱胝。如此转数至第六十大数。去一大僧祇劫。以此三段数故云大僧祇劫。故俱舍云。八十中大劫大劫三无数。问第八云。三大僧祇何故云无数乎。答。若以在数法算不可知其数。故云无数等。准此后二师说孔目六十劫成等者。六十劫成一僧祇。后二亦然。上记文未见所以。可勘婆娑俱舍等论。问。凡成佛修行有几何时。答。下卷云。又依婆娑等菩萨成佛有二身。一法身。二生身。法身者谓戒等五分。修此法身具有四时。一三僧祇劫修有漏四波罗蜜时。二于百劫修相好业时。三出家苦行修禅定时。四菩提树下成正觉时。生身者但百劫修相好业。于最后身伽耶城净饭王家受生报身。于摩伽陀国而登觉道。记云。问。三僧祇劫中修有漏四波罗蜜时。在何身修耶。答。未发见道无漏以前。皆有凡夫身具事也。过去时三僧祇劫中。修有漏四波罗蜜。次百劫中修别报相好业。次生兜率天中。千劫学佛威仪。然后生王宫中。摩耶夫人为母。次成太子以我蓝伽蓝外道。为师习正定。次座于树下。寅时以六行等智道。而三界中无所有处以还修惑俱伏。起见道无流时前所伏烦恼俱断。不得初三果。越得第三那含果耶同时断悲想地九品修惑。得阿罗果寅时即得成道。同六行等智道何故不伏见所断惑。答。欣上厌下。缘世俗事之道故不伏障谛之见所断烦恼。显觉道方便得伏见所断烦恼。又欣胜厌劣。道谓生死。是劣亦道胜。于此之有理缘此理时。伏见道障烦恼。同见道无漏者依何位起。答。若起真见道者。小乘大乘并依第四边际定起也。若起相见道者地持论云。三依五生。所言三者智谛现观(正谛智)遍智谛现观(后得智)究竟现观。言依五生者四根本禅未至定。是故相见道依五定起。小乘云。加中间禅依六定起相见道也。总说虽然若别说者。慧解脱人不断定障无知。故是此人方依根本定。起见道也。问。本业经云。百劫修相好业。与小乘有何别。答。此经意者。为晓小乘故。汝三僧祇中修有漏四波罗蜜故。我云。地前为一僧祇。初地至七地为二僧祇。八地至第十地为三僧祇。满此三僧祇后。金刚喻定现在前时。方得百劫千劫恒沙劫中。修相好业也。六者约生死最后分段身上。即成其佛。下卷云。若依小乘但有分段身。至究竟位。佛亦同然。是实非化。七者依小乘十二住。第十二最上阿罗汉住则是同佛。下卷云。于诸教中皆以三义略示。一明位相。二辨不退。三明行相。初者依小乘有四位。谓方便见修及究竟。又说小乘十二住以为究竟。不退者。此中修行至忍位得不退故也。其行相亦如彼诸论说。终南问答云。若依小乘教见色身佛三十二相等。即是实见眼根与境同时相应。见实色相名为见佛。小乘佛有二。一生身。二化身。佛并修生慈悲爱行成也。于一时中。但菩萨一人慈悲爱行。依三十三心次第作佛。余见行者并不作佛。但得二种涅槃住无余也。但一人成佛。若余人成佛前后不同。若教化有情。后时作佛。由无十方佛故。世界成坏大劫。满三僧祇定得成佛。无一念成佛者无他方佛。假使有者。即是此方佛往彼变化。佛母摩耶此赡部洲是实佛母。余世界中即无实也。为佛是化。故佛菩萨等诸根相作。但变化成非改性也。一人依一人依一界依一心次第成佛。因果相称现量可知。但断惑因果尽不尽别。诸菩提分总报业。从发心初始次第修明临欲成佛。十地终心百劫别修相好别业。是实非化。但修菩提分业除有退者。皆悉成佛无不成佛。以人相为佛。一切智等即属于法。五教下卷云。若依小乘种性有六。谓退思护住升进不动。不动性中有三品。上中下如次三乘人也。虽于此中说佛一人有种性。然非是彼大菩提性。以于佛功德不说尽未来际起大用等故。是故当知。于此教中。除佛一人余一切众生。皆不说有大菩提性

第三约初回心教门有其八义。一约地位。谓干慧地等十地。第十地中即成佛。所以同十地成佛者。为佛下同因位故作此说。记云。法镜论云。引小心开发大行。命怖向忘遣解守也。解云。立干慧等十地意。令舍小乘解守。入大乘中故也。问。若尔何故为干慧地等耶。答。未成空觉解故。不令利为干慧地。谓空理津液如水。故觉空方得智心增长也。二性地者。由解空故。以此解伏结。解坚不改故云性地也。三八人地者。由解真似四谛故。四谛中一一谛二人故名八忍为八人地。一一谛中二忍。故欲界苦谛中苦忍。上二界苦谛中苦类忍。余三谛中准之也。八忍者希无间也。此八忍所引八者是解脱也。四见地者。由此八忍故得八地。满第十六心故见四谛平等理。是故云见地也。五薄地者。从见地起修道智。断欲界九品修惑中初六品。止后三品。故云薄地。六离欲地者。后三品修惑皆尽故不还欲界。是故云离欲地也。七已办地者。三界结竟尽故得阿罗汉果。是故云已办地也。后三地可知也。上来括法镜论意也。问。干慧等十地三乘共行。十地何故此章中。初教回心教中说干慧十地。五十要问答中。初立六道因果。次明愚法二乘。次明小乘及回心小乘佛。次明一乘五位满心佛。然立干慧等十地。最后立直进菩萨十七门次第。答。慧镜德云。升建立三乘共行十地之本。当是法标师所述。彼师准位以三反释。谓一释三乘别教十地。二会别教十地入通教位中。三会通教十地。入通宗位中。若依初位者。外凡终性空邻位中说干慧地(此五停心观可作)。性地者。谓总想念处别相念处。及与善四根合此五方便位。为性地也。此五方便中总别。二念处中同观性空。后四善根中辨观法空。故合总别二念处为一也。八人地者。立于苦忍位也。见地者。立于须陀洹见道位也。薄地者。立于斯陀含位也。离欲地者。立于阿那含位也。已办地者。立阿罗汉位。此七地者。属声闻乘中。辟支佛地者。可知也。菩萨位者。此别教中未说三十心位。唯约十住。唯于四菩萨谓初住名为新发意住。第二住至第六住。名为久行道地。第七住至第九住。名为阿毗跋致地。第十住名为一生补处位。更等觉金刚心不说。以第十住为终也。此即是丈六色相之实佛成也。第二番者。别教之佛即是覆迹之佛。故退在通教十信。令入十信也。二乘五果者。安十信前。令入十信位中也。问。若尔何故二乘五果不安十住。虽在十信初心。仁王经云。习种初心中既出过二乘。故知不安十住也。五方便中所说性地干慧地并退安于信前凡位中。会如是。别教十地而为欲令入通教。故立三乘共行十地。既是通教。方得知佛道长远。更迳三贤十地修方得成佛。是故通教十信即有五品弟子。谓声闻四果辟支佛果为五。问。若尔菩萨四位云何准。答。习种为新发意菩萨。性种道种为久行道。初地已上并阿毗跋致等觉是一生补处。妙觉是菩萨也。问。以通教会别教。会别教而假别教位准通教中。如是直自通教说三乘共行十地云何。答。会二乘五果入于通教十信位中。名为干慧地。三贤位是性地。八初地中近方便名为八忍地。初地名为见地。二地是斯陀含名为薄地。三四二地名为离欲地。五地与谛观相应。故名为阿罗汉已办地。六地是因缘观。故名为辟支佛地。至等觉名为菩萨地。妙觉名为佛地。第三番者。断通教障染尽。所得佛果还退。安于通宗十信中也。通教十地退安于通宗十住位五品弟子。谓须陀洹有向果。故如次准于初二住也。乃至第五品弟子名辟支佛。此亦有向果。故准于第九第十二住中。问。若尔何故其佛果立于通宗十信满心中。通教十地为十住五品弟子。答。约实五品。弟子及与佛不别相续。唯依通教为至于其教佛果位。而退安信满心。故实佛退时竟而退其性。为五品弟子立同。是故此人实退信满之佛。转名全修十信行时为声闻。又为十住菩萨。细可思也。问。若尔何故退通教佛立信满中。唯被通宗教令修十住行。更不令修通宗十信。答。其乘教不实说。通宗方得为实时有于其佛果即信通宗。是故其乘佛果与通宗信。一如类初地中起一乘信时即其初地成就一乘信也。问。何故别教三乘佛更修通教信。答。彼教三十四念有成佛。皆说此事。有实佛信故其人实佛还令修通教信。而莫信此事故无至别教佛果人。更令修大乘信也。问。通宗胜于彼宗更修此行。答。十信中初五是信等五根。增此五根义中立五心。约实其五中具足法体。通教行者。具世间信等五根。一时具足。若未具前五根。直进行者迳十千劫。方得修十信行成就此信心。问。若尔别教三乘具小乘出世五根。故被通教时即信心成就。答。小乘根及大乘根不异。问。若尔此五弟子既修十住行时。以何义故与声闻名。答。此人被通宗教修行故。闻音起行声闻故。约此义为声闻弟子。若唯约解一真心道理之义者。是十信菩萨也。既断障染成佛。何故退安通宗十信初中。答。汝所立佛果。此吾十信位八相成道所放变化佛。为实佛故退还令修。问。若尔会通宗次第中。作三乘共行形相如何。答。须陀洹人作五方便。即为十信三位。谓大集经云。十信为三品。谓一下品为干慧。二中品为随信地。三上品为法行地。谓中上品为性地也。次二住为薄地。谓第三第四二住也。乃至第十住为辟支佛地。若准位者。性种为新发意。道种为久行。初地已上为阿毗跋致也。等觉为一生补处。妙觉为佛地。若约自通宗者。十信为外凡。故干慧地习种位通二。谓若从顿教而入者。立五品弟子。隐菩萨位道理。以十住为干慧地。性种道种二位入初地近方便故。为八忍地。初二三地是信忍。故名须陀洹为见地。四五六地是顺忍。故名斯陀含为薄地。七八九地是无生忍。故名阿那含为离欲地。第十地是寂灭忍。下品故名阿罗汉为已办地。等觉为辟支佛地。通名前诸位为菩萨地。名妙觉为佛地。上来括法镜论师意。俨和上意彼师义有三重教。谓三乘共行十地者。弟子无圆教。所以者何。二乘名无入一乘者故。又小乘中唯一释迦菩萨成佛。自余无成佛者故也。不立共行十地故凡立共行十地。意引一切小乘人为入大乘故。是故问答意同不立共行十地类。故先明小乘及一乘。通始终顿三教之回心义立初也。始终顿三教直进义合来立次也。今此章意约实虽通终教。而约初回心发说干慧等十地。顿教有三乘共行十地。而不明别位次第。故不用三乘共十地。问。若尔何故疏文顿教复作立干慧等十地之所以。而云此十地是一乘所用是三乘所入耶。是即一乘亦立共行十地耶。答。同教一乘约智故。同教一乘所用约别教直机故。小乘人无一乘故。不立共行十地。同教一乘所用。引下教中立共行十地之机者。皆是一乘所令。故约此义有共行十地。可思之也。又法标师依佛陀三藏为师。此三藏所立通宗大乘明如来藏真心道理为极。故此中皆摄楞伽仁王华严。以别教三乘六识为轨则。修成佛回入通教。通教以妄识为轨则。修成佛依通宗。如来藏真心依位地。更令修觉。俨师意者。三藏通宗大乘是三乘外华严一乘也。下始教摄于通教大乘。依此通教修成行者不信彼一乘。故名自受用身佛。为假名菩萨。此师义中无诤论。故自受用身佛名假名菩萨。藏师义中耳极钝根人不过初地。故名自受用身佛为假名菩萨。又初地之前菩萨名假名菩萨。有此诤论。问。佛陀三藏依楞伽经所说。说通大乘通宗大乘。故立通宗等教。何故俨师楞伽经不摄通宗中。答。文依楞伽经而义意趣。取华严为通宗。此师如是通三藏义也。为佛下因位故者。为欲引二乘时佛在十地。已外彼二乘不为求佛。故下因位中立佛地也。又下卷云。又亦为说干慧等十地。第九名菩萨地。第十名佛地者。欲引二乘望上不足。渐次修行至佛果故。又彼佛果不在十地外。亦同在地中者。以引彼故方便同彼。以二乘人于现身上得圣果。故不在后也。意十地者干慧等十地

二约三界九地十地十一地等已外即成其佛

三约位见彼已外即成佛。下卷云。但有见修等四位及九地等名同小乘。或云五位。谓见道前七方便。内分前三种为资粮位。以远方便故。后四善根为加行位。是近方便故。余名同前

四约行学已外无学罗汉位即成其佛。五约时依大乘三僧祇外即成其佛。劫数如下卷。又孔目第四云。大乘义从狗梨已去成一百句名一受。一受已去名一阿僧祇。此是大数十数中第一数也。三乘大乘佛唯一方佛化仪。经此三大劫修道得成佛。六约菩萨行三十忍三心外即成其佛

七约无分别空理一念即成其佛。记云。回心教中存依他法。似有相而性是空。约此性空之假相空理不为真如理

八约生死最后分段身上即成其佛。此约化身。若约报身分段身后即成其佛。记云。约报身者灭分段身后成佛也。下卷云。若始教中为回声闻亦说分段至究竟。佛身亦尔。然是化非实也

约初教已直进位有其七门。一约位。初从十信位等乃至从欢喜地等满足十地外即成其佛。此由佛境分段身故。记云。此本业经意谓百劫修相好业所感故。业所感边名为分段。不如因位有漏业为因。四取为缘所得分段身也。二复约位。从欢喜地尽第九地。于第十地即退成其佛。此亦为对声闻下位。于下身成佛故作此说。三约理。真如无分别空一念即成其佛。四约十地后。一念证果即成其佛。玄门云。若大乘明一念佛成佛义者。凡有二种。一者会缘以入实性。无多小故明一念成佛。如大品经一念品义是也。二者行行既满取最后念名为成佛。如人远行。以后步为到。此亦分因缘起而明三僧祇劫。修道地前是一僧祇劫。初地至七地是二僧祇。八地至十地是三僧祇。然亦不定为有一念成佛。故明知不定人。终南问答云。一由觉理。位满足时唯一念故。二会缘从实时法性无多非长短。一成即一切成。一切成即一成故。此逆次前二义当孔目上义。后义当孔目此义。五约时。大乘三僧祇后即成其佛。六约行。究竟无学即成其佛。七约大乘十二住。于第十二最上菩萨住后即成其佛。终南问答云。若依三乘始教即半成佛半不成佛。若直进及回心二人修行满十千劫住堪任地者并皆成佛。若未至此位即与一阐底迦位同。如此人等并皆不成佛。此据位语。若佛母者于一三千所有佛等并是化佛。摩耶眷属等亦即非实。诸三千界处亦有别佛化义。同前净土之中。有佛母等诸眷属者。亦唯是化佛。是法门非八相化也。若百劫修相好业者是化非实(已上唯约始教)。若一切众生佛前后者。有十方佛故得同时他处成佛。若化有情亦得能化所化同时成佛。为进退不定故。若他方诸佛应化者。十方净土所有诸佛并是实报无有变化。若权起不定始终令有情机知变化者。即属化摄。若色究竟处及菩提树下二佛相对有其两义。一以化显报。即树下显莲华藏世界海中佛。是报故也。二以报显化。举色究竟处成高大身。显菩提树下是化义也。以上文是通始终教。今此文初通二教两义。已下以一乘报始教报身望化说也。故疏第三云。若始教在色界顶为引小乘。同界说。若依终教不在三界。如涅槃云。西方去此三十二恒河沙佛土有世界。名无胜。是释迦佛报佛净土。若诸根相入相者有二义。一据本性。即大乘菩萨缘觉声闻。若依现觉。总名大乘菩萨人。今摄本性从大乘简耳。即变化改性二义皆成也。若修道成佛不成佛者。实行修道皆悉成佛。若对异机现不成佛。若约正理无成不成。若佛相貌者。亦德亦人相。是佛相貌。此等文意通始终教。若种性差别者。五教云。一约始教。即就有为无常法立种性故。则不能遍一切有情故。五种性中即有一分无性众生。故显扬论云。云何种性差别。五种道理一切界差别可得故。乃至云。唯现在世非般涅槃。不应理故。乃至广说。是故当知。由法尔故无始时来一切有情有五种性。第五种性无有出世功德因。故永不灭度。由是道理诸佛利乐有情功德无有断尽。其有种性者。如瑜伽论云。种性亦有二种。一本性住。二习所成。广如彼说。又云。若三乘始教中以渐异小乘故说多人有性。犹未全异彼。故许一分无性。是故论中判为权施不了说也

约大乘终教有其十门。一者约位。从十信行乃至欢喜等十地满后即其佛。二者从欢喜等初地至尽第九地于第十地中即成其佛。如梵网经所说者是。此为对声闻现凡身上得于果证。故作此说。此当变化佛成非当实成。记云。上卷梵经中云。第十体性入佛境界地。依此文故知第十地中成佛也。三者是约位。从初欢喜地至第三地是世间相同三界。第四地已去第七地相同无流。于世间身中得彼三乘无流德名为出世。记云。约所依身同分段故是世间。而第四地初得出世德故约此德为出世也。第八此至第十地名出出世即得成佛。记云。是所依身同成变易故。第八地成法身(记云。约十地论起信论意释。谓起信论云。依色自在地故成十身相作义。十地论云。三世间自在故得十自在。约此位故此位初成佛也。如是第八地中证无生忍故成法身也。第九地中四十九无碍辨才应机说法故成应身也。第十地中云雨法说故成化身也)。第九地成应身。第十地成化身。此为于十地中别地相。故作是说。四者一念成佛约无分别真理。故作是说。第五约证以明一念成佛。于初地中一念证故。六于十地后一念证果名一念成佛。上诸一念者所谓无念也。七约时者。谓大乘三乘三僧祇后即是佛。下卷云。二不定三僧祇此有二义。一为通余杂类世界故。如胜天王经说。二据佛德无限量故。如宝云经云。善男子菩萨不能思议如来境界。不可思量。但为浅近众生说三僧祇修集所得菩提。而实发心已来不可计数。解云。此中不可计数阿僧祇劫非但三也。问。何故前教定三僧祇此中乃有定不定耶。答。前教生故。此教熟故。方便渐渐劝彼三乘。向一乘。故作是说也。八约行。金刚心后得一切智。智即是佛。九约生死。灭七种生死后即是其佛。记云。谓分段三有变易四生死故云七种生死。约此义故相德云。七种苦谛也。故梁论云。三种集谛谓皮肉心。七种苦谛谓三界分段为三变易有四故有七种。宝性论云。变易有四。一缘相。二因相。三生相。四坏相。佛性论云。一方便。二因缘。三有有。四无有无上。依经云。三界中有四难。一烦恼难。二业难。三生报难。四过失难。无明住地缘起因缘生死如业难。无明住地缘起有有生死如生报难。无明住地缘起无有生死如过失难。解云。依胜鬘经五住种子名五住地。依五住地起于现行名五住起。依无明住他种子缘起现行法执无明。是变易生死方便名方便生死。故佛性论云。方便生死者是无明住地能生新无流业。譬如无明生行。二因缘者依无明住地缘发无流业。是变易生死亲资助因缘生死。此前二生死非正变易以与变易为方便及因缘亦名生死。如三界中惑业是分段方便因缘。亦名分段生死。故梁摄论云。苦集通名生死。三有有者依无流业。是业名为因缘生死。此前二生死非正变易以与变易为方便及因缘亦生死。如三界中惑业。是分段生死。故梁论云。苦集通名生死。三有有者依无流业资有流业。所引变易生死名有有生死。故佛性论云。有有生死者是无明住地为方便。无流业为因。三种圣人意所生身。譬如四取为缘有流业为因三界内生身。四无有者是变易生死最后身。故名无有。故佛性论云。无有生死者是三种圣人意生身最后身为缘。是不可思惟退堕。譬如生为缘死等为过失。问。何者是三种圣人。答。胜鬘经云。无明为缘无流业因生阿罗汉辟支佛大力菩萨三种意生身。在地上故。楞伽经第五卷云。有三种意生身。一者三昧乐意生身。谓第三第四第五地。二者如实知诸法相意生身。谓于第八地。三者种类无作行意生身。诸师释不同。一师云。约三学别地。三地是定。若约六度五地是定。故云三四五名三昧乐受意生身。第六地般槃若现前。故六七八地名如实觉知诸行智意生身。而言第八者举其终也。九地已上名种类无作行意生身。第二师云。第一略初二地。故言三四五。第二亦略初二。故云第八地。理实而言。第一通前五地。第二通六七八三地。第三通九十二地。第三师云。次第二于第八地。则知第一七地已还而唯云三四五者。此中略先后也。以实而言。第一通前七地。第二唯第八地。第三九十二地。又四卷楞伽云。第一名三昧乐受乐生身。今依佛性论。真谛师释胜鬘经。三种意生身者。是三乘种性圣人。入初地已上受意生身。故名三种。非是楞伽经中三昧乐等三种意生身也。故佛地论云。有有生死者是三种圣人意所身。无有生死者是三种圣人意所生最后身依生。梁论八地已上是有有生死。金刚菩萨是无有生死。此二生死既佛性论皆言三种圣人。故知三乘种姓至八地已上受有有生死。从本种姓为名。名罗汉辟支大力菩萨。故楞伽经第七卷云。大慧声闻辟支佛于第八地菩萨中。乐着寂灭三昧乐门醉。故不能善知。唯息见随自相同相熏习障碍。故随人无我见过。故以分别心名为涅槃。而不能知诸法寂灭。大慧菩萨白佛言。世尊说声闻辟支佛。入第八地寂灭乐门。如来后说。声闻辟支佛不知但是自心分别。后说。声闻得人无我而不得法无我空。若如是说。声闻辟支佛尚未能证初地之法。何况八地寂灭乐门。佛告大慧。声闻有二。言八八地寂灭门者。此是先修菩萨行者随声闻地。还依本心修菩萨行同入八地寂灭门。非增上慢寂灭声闻。以彼不能入菩萨行。未曾觉知三界唯心。未曾修行菩萨诸法。未曾修行诸波罗蜜十地之行。是故决定寂灭声闻不能证彼菩萨所行寂灭乐门。问。何故得生死名。答。通名变易生死者转变改易。若生若死。并是就相为名。别名方便因缘。此二约用。有有无有对后为名。故佛性论云。有有生死如上流般阿那含人。于第二生中般涅槃者余有一生故。故名有有。无有生死是变易生死最后身。故复更无生死。故名．无有也。问。约位判云何。答。若约顿悟八地已上受变易生。由此已上烦恼不起无容更受分段生故。若渐悟者七地已还亦受变易。若约四种据通而言位位皆有。若据位别唯依梁论。二十二无明感十一粗报中。初八无月感四粗重。是方便生死。故知方便在前四地。次六无明感三粗重。是因缘生死。故知因缘在五六七地。次六无明感三粗重。是有有生死。故知有有在八九十地。次二无明感一粗重。是无有生死。故知无有是金刚位。若是方便及因缘并有有生死自地起自地断。若无有生死障佛地金刚断。所以尔者十地是学位故自地障自地断。佛地无学位故佛地障金刚断。问。若如前说方便因缘乃是变易方便因缘非正生死。何故皆言所感粗重报是变易耶。答。若是渐悟方便因缘位中即是分段名粗重报。若望后说初之四地相同凡夫。无明增强远与八地已上变易生死为其方便。五六七地相同二乘及初修菩萨。修无流道亦与八地已上所感变易为资助因也。若后二种正变易体。慧远师云。说二生死各有六重。所言分段六重者。恶道三重与善道三重也。问。恶道三重如何。答。一凡夫所受分段恶业为因。四住地为缘。二十信所受分段恶业为因。四住地为缘。悲愿为随助。三种性已上乃至初地所受分段恶业为因。悲愿为正缘。四住地为随助。约此三重为恶道分段。问。善道三重分段如何。答。一凡夫二乘大乘十信所受分段善业为因。四住地为缘。二种性解行所受分段善业为因。四住地为正缘。悲愿为随助。三地上所受分段善业为因。悲愿为正缘。四住地为随助。约此三重为善道分段。所言变易生死六重者。事识三重及妄识三重。问。事识三重变易如何。答。一阿罗汉辟支佛所受变易事识中生空观为因。无明住地为缘。二种性解行所受变易事识中法空观为正因。无明住地为缘。三地上所受变易事识中非有无息相之解为正因。无明住地为缘。约此三重为事识中。三重变易生死如何。答。一地前所受变易妄识中。一切妄想依真观以为因。无明住地以为缘。三八地已上所受变易妄识中。唯真无妄息想观以为正因。无明住地为缘。约此三重为妄识中三重变易生死。下卷云。若依终教地前留惑受分段身。于初地中永断一切烦恼使种。亦不分彼分别俱生。于所知障中亦断一分粗品正使。是故地上受变易身。至金刚位。十者依大乘同性经有三种十地。声闻十地缘觉十地佛十地。为摄引小乘同于大乘终教之义故作此说。其十地名等具如疏说。又有差别。十地相广如梁论修时章释。记云。彼经亦名一切佛行入智毗卢遮那藏说经有二卷中引初卷也。修时章者。此引彼论第十一卷修时章第五。如彼论云。若见真如即入清净意行地。从初地至十地同得此名。清净意行人自有四种。初一从道立名。谓清净意行后三从别立名。谓有相行无相行无功用行。此清净意人从第六地以还说名有相行。乃至第七地是无相行有功用。乃至若人入八地有无相行无功用未成就。若八地圆满于八地无相行无功用已成。于九地十地无相行无功用未成满。第三阿僧祇劫此无相无功用乃成。譬如须陀洹斯陀含阿那含三位制立为五人。若三位云何制立为五人。由位差别故成五人。从初方便至须陀洹为第一人。家家为第二人。斯陀含为第三人。一种子为第四人。阿那含为第五人。菩萨位尔。初地为第一位。从二地至七地为第二位。八地至第十地为第三位。亦得制立为五人。从方便至初地为第一人。从二地至四地为第二人。五地至六地为第三人。七地为第四人。八地至十地为第五人。解云。此约声闻乘果。释十地者显他人释十地中别。故此章引此文显三乘十地差别不同。问。若尔与此十地准释意云何。答。惠镜德云。从方便至须陀洹为第一人。为初地人者。是同见道类故。家家者。此从人死生于天中。还亦至人中。如从家至家故云家家。第二地中修惑时以无流智而修行。至四地中还得彼无流智。故约此义准家家也。五地六地于无相中最胜故有相行薄唯薄地人也。第七地中离有相行。唯有功用位故唯受半生准也。八地已上离有功用。故准已离欲人可知也。情非情作佛者。问答云。若依三乘终教即一切有情众生皆悉成佛。由他圣智显本有佛性及行性。故除其草木等。如涅槃经说。若成佛处者。终南问答云。若终教三乘如三千等。同类世界现佛成者并是化佛。何以知之。大智度论成佛世界广引。如疏得知。并是化佛化境多处现身故是化也。摩醯首罗天身亦是化作。由权现阎浮菩提树下。是故化佛莲华藏界所有佛者是实报也。通体相用十方净土所现佛者是报佛也。所有亲属是法门也。为现引此娑婆小根毕习众生。故如大乘无量寿经说。若修相好业。若依终教及直进菩萨并从发心以来一切并修十地。终教无别。百劫修相好业。下卷云。此终教中论其实行。从发意即福慧双修故成佛时无别修也。若种性者。下卷云。即就真如性中立种性。故则遍一切众生皆悉有性。故智论云。白石有银性。黄石有金性。水是湿性。火是热性。一切众生有涅槃性。以一切妄识无不可归自真性故。如经说言众生亦尔。悉皆有心。凡有心者定当得成阿耨菩提。以是义故我常宣说。一切众生悉有佛性。问。如有难云。若诸有心悉当得菩提者佛亦有心亦应当得。若言。佛虽有心更非当得。是则无性众生虽是有心亦非当得。答。经中已自为简滥。故但云众生有心。不云佛也。以处处受生名众生。故不同佛也。广如彼说。位地亦如下卷说

第四约顿教。朋唯有一门。所谓无相。何以故。由成行三昧乘彼一昧真如所成故不可说。有诸异相门成。亦此一切俱离是名佛也。若修时者孔目云。若顿教义即不可说。若种性者下卷云。唯一真如离言绝相名为种性。而亦不分性习之异。以一切法无二相故。是故诸法无行经云。云何是事名为种性。文殊师利一切众生皆是一相。毕竟不生离诸名字。一异不可得故是名种性。又行位者一切行位皆不可说。以离相故。一念不生即至佛故。若见行位差别等相即是倒故。若寄言显者如楞伽云。初地即八地。乃至云。无有所有何次等等。若所依身者一切行位既不可说。所依身分亦准此知

第五约一乘义者。十信终心乃至十后位十行十回向十地皆成佛。又在第十地亦别成佛。如法宝周罗善知识中说。何以故。一乘之义为引三及小乘等。同于下位及下身中得成佛。又八地已上即成佛。如于此位成无碍佛一切身。故此据别教言。记云。经四十九云。其宅广大十重八门乃至云。见第九重补处菩萨充满其中。见第十重一切如来充满其中。解云。八门谓八圣道也。十重谓十地。既第十地中一切如来充满其中。故云又在第十地亦别成佛也。案广疏十九卷有三释。初依右师。十重中八重内开八九。余重如次。配初地乃至等觉妙觉。故疏云。九补处等者明十地受职位等。亦是等觉位。十一切如来者妙觉位。从初发心等明摄因成果。孔目依此释意说。疏第二释配十行位。第三释总不约位说。十显无尽其如疏也。此知识是第五无痴乱行善知识也。法宝周罗者。疏云。此云顶髻。即以法成人。宝为顶髻。天竺本云。有法长者名宝周罗。显其定用可贵尊极之相。若据同教说即摄前四乘所明道理。一切皆是一乘之义文虽是同而义皆别。如此等法差别相者为护十地故随方便门作种种说。今诸众生于十地中离增上慢。记云。三乘人定迳十地方得成佛。故为增上慢。而为欲令离此增上慢故位位即得佛成

又依六相总别义。即是一乘随相别布义即是三乘。此约教分说其一乘十地之法。尽其三世已通究竟。此据证说。记云。于此十地用六相缘起陀罗尼法者。即是无碍自在。十地故为一乘也。若随法空智分位用胜劣出为十地者。即是三乘。此约教分说者用六相教。今法缘起方得为一乘者。此约教分而释。若约证分者自在尽三世。通究竟处为证位也

若情非情作佛者。问答云。依一乘义一切众生通依及正并皆成佛。如华严经说。以此义准上四句。义即是一乘共教非别教也。若成佛前后者。于念念中成佛皆尽所化有情。在诸位中。十住已去乃至菩提皆尽众生界。成位遍满无有前后。为同一缘起大树故。若成佛时者。依一乘义成佛时节并皆不定。为十方世界时节不同。因陀罗世界等并据当分报位。说有为诸劫相作及相入等。故无定时。仍不违时法也。下卷云。一切时分皆悉不定。何以故。为诸劫相入故。相即故。该通一切因陀罗等诸世界故。仍各随处。或一念或无量劫等不违时法也。孔目四云。若一乘义即无尽劫。何以为依一乘。一切众生已成佛竟复为众生新成佛。亦不住学地而成正觉。据此不限时分。故无尽也。此义教与救量十地德生其信也。又数法是通十地德。若他方佛应化者。若依一乘但有十佛。依行分说不分修生及本有义。若体解大道体即一切种。体相即一切种相。用即一切种用也。诸方现佛若名若义皆依释迦海印现无别佛也。若佛母者若依一乘。所有诸佛在释迦佛海印定力。以此义准诸眷属等皆悉同然。体相用义及变化改性等准此可知也。若情根相入相作者。依一乘教变化改性并依缘起。本法显现亦无别性可变可改。若现若为者同前化摄也。仍一乘之体有彼凡有身复有体德。若因果差别者。若依一乘所有成佛因果分齐遍量即通因陀罗秘密微细一切境分齐。尽三世间分齐遍量。如华严经普贤门准也。所有修行断惑等因果二位皆尽不尽也。若修道成佛者。依一乘教皆对前机。若须成佛即数数成皆新断结成佛。亦不住觉地成佛。若对不成机即常不成。由如大海。于诸位中无有溢满。即楞伽经菩萨一阐提是。若对异病机即无成不成。若对普贤即亦成不成。若佛相貌者。依一乘教是德是相。是非德是。相非。由缘起理具足逆顺作不作义故。种性行位所依身等如下卷说

    第四疾得成佛种类门

孔目第四云。又依弥勒文诸佛菩萨无量劫悟。善财一生皆得者。依华严经。疾得成佛有其五种。一依胜身从见闻位。后一生至离垢定后身即成佛。二依见闻迳生疾克。三依一时疾得成佛。四依一念疾得成佛。五依无念疾得成成佛。初义有四(如上门也)。二依见闻迳生疾克者。如初地中有三时益。一闻时益。二修行时益。三转生时益。故地论云。是诸如来加护于诸菩萨。此人能闻持如是微妙法。此是闻时益。诸地净无垢。渐次而满足。证佛十种力成无上菩提。此是修行时益。虽在于大海及劫尽火中决定信无疑必得闻此经。此展生益。意信行地菩萨闻持此金刚藏所说胜法。即得诸佛加护离诸魔事。此为闻时益闻既此胜法渐次修满十地诸行。乃至成菩提。是名修行时益。或有不定趣众生。闻此十地微妙法殖金刚种。虽生善道恶道难处迳多劫数。彼难处中必得同此经。此名转生时益。问。若尔已迳多生。何言疾成佛。答。经多生是三乘门意。悟入一乘时疾成佛。故玄门云。问既言久修始得者云何言一念得耶。答言久修善根者即在三乘教摄。从三乘入一乘。即是一念始终具足。故经云初发心时等。乃至下明善财从文殊发心。求善知识迳历百一十城已。而不如一念得见普贤菩萨。故知得入此缘起大海。一念岂不成佛耶。三依一时疾得成佛者。如善财童子。于知识处一时之间获普贤法。此约最后善知识说。如次上所引玄门文意。至此善友也。已得普贤法故。因果无二故。疏第二十云。第五显因广大相知识以前照理无二显甚深。方堪成佛广大之因故。在道场如来前者表普贤齐佛果故。因果位同故。又云。一身充满明普贤身下有十三种。等于诸佛。此是因位圆满更无所修。是故但云与诸佛等。不辨更求知识修因。普贤位竟。故知此约理成佛。因果无二故。一时成佛。此善趣行人未入信满及初住等。故非行成佛位成佛。四依一念疾得成佛者。如契普贤法。一念即成佛此依俗谛念也。此亦约善财等。上约闻说法时说成佛。此取念念念成佛义。是理成佛。故随取自在依俗谛说一念。五无念疾得成佛者。一切法不生。一切法不灭。若能如是解是人见真佛。故记云。有云。约维摩一念不生即是佛。此义不然。同是俗谛念即是无生。故云无念成佛。一切法不生等者。是升夜摩天宫文可寻文处

    第五问答分别门

问。宗意一切众生皆是佛时佛与众生有何差别。答。同一缘起法故。佛时全佛无别众生。众生时全唯众生亦无别佛。若非全佛非全众生缘起不成。故无众生亦无佛。一切法是一如所成缘起法故。互全摄方立众生门。故全众生。佛门故皆佛。故非无彼能化佛所化众生。问。佛全觉人众全惑者。若佛与众生一者唯是惑耳。何有能化。亦众生与佛一者但全觉人。何有所化。答。有二义。一无能化所化。二有能化所化。初义意全众生故无能化。全是佛故无所化。后义意全作二。故有能所化。何者缘起无障无碍法。定不有一。故随须皆得如虚空化虚空。能化所化无障碍。然非所执情能所及也。问。佛见迷惑众生时。若以惑心见。若以觉智见。若以惑心见者惑非善见。何能见。若以觉智见者觉绝见知。何可能见。答。有二义。一惑见觉见。二俱不得见。初义意如鬼。鬼见人不见。惑以惑见。觉不见。如于杌见鬼。是迷惑鬼。见鬼非惑。此义亦然。惑见惑亦觉非惑。是故佛言。我与汝不异。汝自为别。此意我者觉人。汝者迷执。故知惑觉不异也。后义意惑此见义故非惑见。以惑见惑故非觉见。问。佛既觉者何以惑见惑。答。觉惑体无二。而觉任自惑见名为惑耳。具如香象问答。问。一成一切成其义何。答。可有二义。一约人。一约位。初义问答云。约缘起人说。故一人即一切人是一人。一切人即一人是一切人。故修言亦然。一修一切修。一切修一修。故同得云也。问。现一人修而余不修亦一人非余人。何得为尔。答。汝所见但是遍计耳。不关缘起之法。不足言也。后义者六相义章云。行德即一成一切成。理性即一显一切显。普别具足始终皆齐。初发心时便成正觉等。疏一亦同。问。三乘人极至何位进入一乘即成佛。答。五教上云。至自位究竟处故。后皆进入别教一乘。此各得出世果。处为自位究竟处约菩萨。又三贤位是得出世益。处具如一乘义。问。一人现在世。是人未来世可成佛。化现在我身令修行。答。化令修行。问。现在人修行可得彼何其佛。化现在我令修行。答。彼佛不化者。今吾身不得作佛。故彼佛化时方吾能修行成彼佛。意缘起道理非彼佛时即无今吾身。非今吾身时无彼佛。故知尔也。如对今乃至尽过去际亦然。问。未来佛是现在及过去人相即者。彼过现人已成佛未成。答已成。与未来佛同一缘起法故。问。若尔唯佛何为化。答。过现人望未来佛是同一体。非他人故未来佛化现等人。若他人者不得化。所以者何。能化外有故非自所化。问。可化外人何言他人者不得化。答。若能化所化差别者缘起不成。故不得化自外他人。问。自既佛。何用为化。答。是佛故化。若非是佛终日化不得成佛。问。何自非佛时不得化。答。一切众生本来成佛。而不知自即佛。故化令知此理。名为化之。故实化无所化。实无所成。问。若尔但乃化都无化他之义。答。亦得化他。非化无自故。以自他缘成无分别故。是故佛能见自全他。故他无摄物。问。约此化非化及自他等。分别四句何答问化自。答。不也。非他无自故。问。化他。答。不也。化是佛故。问。自他共化。答。不也。二执不并故共不化。答。二离执故。此遣非四句示执显四句。准三性门可知也。约自他亦可有此三四句。准上可知。问。未来佛还化现在自身者有所依文。答。有所依文。故璎珞经中第八地菩萨云。自身己身当果诸佛摩顶说法。故已其说炳然可知。又既诸经经每云。三世佛拜故诸罪业灭。未来诸佛者何为毕也。问。他人修行已成佛穷来际。亦可成说之言拜未来。何言拜彼自当成佛。答。拜他佛之义非无。虽然他佛远自佛近。何者泛诸佛为众生说佛德。意为欲令众生自亦得彼果。故令修行。是故众生证自当来所得之果德。为欲得彼故不借身命修行。非为得他佛果故修行。是故正今吾令发心修行。佛祖吾当果已成佛非他佛也。此义不疑怪也。又有他已成佛即是自当果佛。所以者何。他成佛时即得三世佛平等果故。又吾当果佛即是他今成佛。所以者何。吾得当佛即得三世佛平等法故。如是展转更互平等。平等无差别果德皆化今吾令修行。其义亦非无故也。互有今吾身。全体如来藏佛等是也。今吾即缘吾性佛即吾。而不知故悲怪。发至心修行欲返迷。是故其观化。吾佛即是吾体佛。非远求他佛。此义甚正观行者大要也。又此吾性佛者即于一切法界。有情无情中全全即在无非一物吾体佛故。若能拜自体佛者无物不所作。此亦甚大要也。常可思性之。若行如是思得者一切时一切处中。无一处中无一处一时起三毒烦恼之义。此即入一乘之观方便。三世佛无非此行修成佛者也。具如香象答也。问。一切情非情皆有佛性成佛。答。约教不同。小乘唯佛一人有佛种性。余无种性。始教门约有为无常法立种性。故不遍一切。终教为真性立种性。故一切有性。顿教门唯真如离言绝相名为种。不分性习。约一乘门有二说。一摄方便故。诸教所明种性并皆具足主伴。成宗以同教故。摄方便故。一据别教种性甚深因果无二。通依及正尽三世间。该收一切理事解行等。广如下卷说。问。此诸教所说有无种性。为理佛性。为行佛性。答。通二。何者二佛性。一体二义故。如下卷说。问。就一乘门有性无性有情非情皆成佛者。说五性差别教何会。答。下卷云。论自有释。故宝性论云。向说阐提无涅槃性。不入涅槃者此义云何。为欲示显谤大乘因故。此明何义。为欲回转诽谤大乘心。依无量时故作是说。以彼彼实有清净性故等。问。若尔唯可立不定性。何立性。答。修六度串习行已位到堪任住成菩萨种性。若习小行到于忍位成声闻性。故智论云。暖顶忍等名为性地。独觉准知。若于三行随一修行未至本位。尔时立为不定种性。若于三行全未修行。尔时立为无有种性。问。约种性分别四句何。答。终南问答云。或有佛性。阐提人有善根人无。谓约行辨性也。或有佛性。善根人有阐提人无。谓约位辨性也。或有佛性。二人俱有。谓约因辨性也。或有佛性。二人俱无。谓约果辨性也。问。阐提之义断现善根。因何有行善性。答。此约位语。此世生善根。可救者有现行善性。他世生善根。现不可救者有行因种子。此义不同声闻宗。此之四位皆具性得及修得二佛性也。何以故。此之二性同于信解净心处说故。相由成故也。性得及修得二种佛性非初非中后。前中后取故。又验经文如来藏为直进菩萨机说。佛性为淳熟声闻机说。此中所明如来藏佛性虽约诸义差别不同。皆是同教一乘义也。何以故。为成普法故。普法所成故。问。本性住性习所成种性何前何后。答。随机缘前后不定。故香象问答云。问。本有修生等四句中有修生本有本有修生二句。其即缘起法故非本有。无修生非修生无本有。此二句因缘法可解。唯本有但修生。此二句为因缘法乎。若非由修生而有本有者。与习种以前有本有之义有何别云。答。圣者能见机益故四句皆普说。若有机缘众生□以性种为前习种为后利益。即说本有前有修生后。若有众生以修生为前本有为后利益。即说性种为后习种为前。但随机处中说耳。勿见法定有前后。以其法无前后故即善当于先后耳。是故诸圣教之说前后不定。然而如言取者定本有前有法故失因缘旨违其意。故与彼人不同耳。余一切法门皆尔。须解教所由。又解法实性也

华严一乘十玄成佛妙义一卷

(写本云)

于时应长元年九月二十八日于东大寺戒坛院以尊胜院之御本加反点了。但文字散散极不审多。有后览者可有交定候也

                    小比丘实圆

享保三龙集戊戌仲秋初九天依净俊成业御许可而缮写之。上件本者示观国师俗甥之神足。禅明房实圆之御本也。乍然文字鱼鲁风凤之谬尤多。后览君子夫思之(矣)

  贤首嗣祖勤息国贼性空(露命二九岁夏[卄/渴]一九岁)


华严一乘法界图

    No. 1887A

华严一乘法界图

夫大圣善教无方。应机随病非一。迷者字迹。不知失体。勤而归宗末日。故依理据教。略制槃诗。冀以执名之徒。还归无名真源。读诗之法。宜从中法为始。繁回屈曲。乃至佛为终。随印道读(五十四角二百一十字)

死　─　涅　─　槃　─　常　─　共　─　和　　　是　─　故　　　界　─　实　─　宝　─　殿　─　穷　─　坐

│　　　　　　　　　　　　　　　　　　　│　　　│　　　│　　　│　　　　　　　　　　　　　　　　　　　│

生　　　意　─　如　─　出　─　繁　　　理　　　益　　　行　　　法　　　意　─　如　─　捉　─　巧　　　实

│　　　│　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　│　　　　　　　　　　　│　　　│

觉　　　不　　　人　─　境　　　中　　　事　　　利　　　者　　　严　　　归　　　资　─　粮　　　善　　　际

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

正　　　思　　　大　　　能　　　昧　　　冥　　　得　　　还　　　庄　　　家　　　得　　　以　　　缘　　　中

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

便　　　议　　　贤　入　　　三　　　然　　　器　　　本　　　宝　　　随　─　分　　　陀　　　无　　　道

│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

时　　　雨　　　善　　　海　─　印　　　无　　　随　　　际　　　尽　─　无　─　尼　─　罗　　　得　　　床

│　　　│　　　│　　　　　　　　　　　│　　　│　　　│　　　　　　　　　　　　　　　　　　　│　　　│

心　　　宝　　　佛　─　十　─　别　─　分　　　生　　　叵　─　息　─　忘　─　想　─　必　─　不　　　旧

│　　　│　　　　　　　　　　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　　　　　　　│

发　　　益　─　生　─　满　─　虚─空　─　众　　　法　　　佛　─　为　─　名　─　勤　─　不　─　来

│　　　　　　　　　　　　　　　　　　　　　　　　　　　│

初　─　成　─　别─隔　─　乱　─　杂　─　不　　　性　　　余　─　境　　　妙　─　不　─　守　─　自

                                                │　　　│　　　│　　　│　　　│　　　　　　　　　　　│

十　─　方　─　一　─　切　─　尘　─　中　　　仍　　　圆　　　非　　　真　　　彻　　　无　─　名　　　性

│　　　　　　　　　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

含　　　即　─　念　─　一　─　念　　　亦　　　即　　　融　　　知　　　性　　　极　　　相　　　无　　　随

│　　　│　　　　　　　　　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│　　　│

中　　　是　　　劫　─　即　─　一　　　如　　　相　　　无　　　所　　　甚　─　深　　　绝　　　寂　　　缘

│　　　│　　　│　　　　　　　　　　　│　　　│　　　│　　　│　　　　　　　　　　　│　　　│　　　│

尘　　　无　　　远　─　量　─　无　─　是　　　互　　　二　　　智　─　证　─　切　─　一　　　来　　　成

│　　　│　　　　　　　　　　　　　　　　　　　│　　　│　　　　　　　　　　　　　　　　　　　│　　　│

微　　　量　─　劫　─　九　─　世　─　十　─　世　　　相　─　诸　─　法　─　不　─　动　─　本　　　一

│　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│

一　─　一　─　即　─　多　─　切　─　一　─　即　─　一　─　一　─　中　─　多　─　切　─　一　─　中

将欲释文。二门分别。一总释印意。二别解印相。问何以故依印。答欲表释迦如来教网所摄三种世间。从海印三昧。槃出现显故。所谓三种世间。一器世间。二众生世间。三智正觉世间。智正觉者。佛菩萨也。三种世间摄尽法故。不论余者。广义者。如华严经说

第二别相门中。三门分别。一说印文相。二明字相。三释文意

一问。何故印文唯有一道。答。表如来一音故。所谓一善巧方便。何故多有繁回屈曲。以随众生机欲不同故。即是当三乘教。何故一道无有始终。显示善巧无方。应称法界。十世相应圆融满足故。即是义当圆教。何故有四面四角。彰四摄四无量故。此义依三乘。显一乘。印相如是

二问。何故字中有始终耶。答。约修行方便。显因果不同故。何故字中多屈曲。显三乘根欲差别不同故。何故始终两字。安置当中。表因果两位法性家内真实德用。性在中道故。字相如是

问。上云因果不同。一家实德。性在中道。未知所由。其义云何。答。此义其实难解。虽然。依天亲论主。以六相方便。立义分齐。准义道理。随分可解。若约十句。以辨六相。如下说。今且约印像。以明六相。示一乘三乘主伴相成现法分齐。所谓六相者。总相。别相。同相。异相。成相。坏相。总相者根本印。别相者余屈曲。别依止印。满彼印故。同相者印故。所谓曲别而同印故。异相者增相故。所谓第一第二等曲别增安故。成相者略说故。所谓成印故。坏相者广说故。所谓繁回屈曲。各各自本来不作故。一切缘生法。无不六相成也。所谓总相者义当圆教。别相者义当三乘教。如总相别相成相坏相等。不即不离。不一不异。常在中道。一乘三乘。亦复如是。主伴相资。不即不离。不一不异。虽利益众生。而唯在中道。主伴相成。显法如是。一乘别教。三乘别教。准义可解。汝所问疑。义亦如是。初曲如因。乃至后曲如果。如初后不同。而唯在当中。虽因果义别。而唯住自如。依三乘方便教门。故高下不同。依一乘圆教。故无有前后。所以得知。如经说。又一切菩萨不可思议诸佛法明说令入智慧地故。论曰。一切菩萨者。谓住信行地。不可思议。诸佛法者。是出世间道品。明者见智得证。说者于中分别。入者信乐得证。智慧地者。谓十地智。如本分中说。此是根本入。如经。又一切菩萨不可思议诸佛法。明说令入智慧地故。此修多罗中。说依根本入有九种入。一者摄入。闻慧中摄一切善根故。如经摄一切善根故。二者思议入。思慧于一切道品中。智方便故。如经善分别选择一切佛法故。三者法相入。彼彼义中。无量种种智故。如经广知诸法故。四者教化入。随所思义。名字具足善说法故。如经善说诸法故。五者证入。于一切法平等智。见道时中。善清净故。如经无分别智清净不离故。菩萨教化众生。即是自成佛法。是故利他亦名自利。六者不放逸入。于修道时中。远离一切菩提障故。如经一切魔法不能染故。七者地地转入。出世间道品无贪等善根净故。如经出世间法善根清净故。复有善根。能为出世间道品因故。八者菩萨尽入。于第十地。入一切如来秘密智故。如经得不可思议境界故。九者佛尽入。于一切智入智故。如经乃至得一切智入智境界故。是诸入为挍量智义差别。次第转胜。非根本入。一切所说十句中。皆有六种差别相门。此言说解释。应知除事。事者谓阴界入等。六种差相者。谓总相别相成相坏相。总相者是根本入。别相者余九。别依止本。满彼本故。同相者入故。异相者增相故。成相者略说故。坏相者广说故。如世界成坏故。余一切十句中。随义类知。论文如是。唯是论主立宗道理。故知虽因果信解行回地佛自位不动。而无前后。何故。诸法各异。住自如故。一如多如。如如相不可得故。是故经云。问。云何深信佛法。答。一切诸法。唯佛所知。非我境界。若如是者。名为深信佛法。是其义也

问。六相者为显何义。答。显缘起无分别理故。以此六相义故。当知虽一部经七处八会及品类不同。而唯在地品。所以者何。是根本摄法尽故。地品中虽十地不同。而唯在初地。何以故。不起一地。普摄一切诸地功德故。一地中虽多分不同。而唯在一念。何以故。三世九世即一念故。一切即一故。如一念。多念亦如是。一即一切。一念即多念等。反前即是。以此理故。陀罗尼法。主伴相成。随举一法。尽摄一切。若约会说。会会中尽摄一切。若约品说。品品尽摄一切。乃至若约文说。文文句句尽摄一切。何以故。若无此。彼不成故。陀罗尼法法如是故如下说

三释文意。文有七言三十句。此中大分有三。初十八句约自利行。次四句利他行。次八句辨修行者方便及得利益

就初门中有二。初四句现示证分。二次十四句显缘起分。此中初二句指缘起体。二次二句约陀罗尼理用。以辨摄法分齐。三次二句即事摄法分齐。四次四句约世时示摄法分齐。五次二句约位以彰摄法分齐。六次二句总论上意。虽六门不同。而唯显缘起陀罗尼法。初言缘起体者。即是一乘陀罗尼法。一即一切。一切即一。无障碍法法界也。今且约一门显缘起义。所谓缘起者。大圣摄生。欲令契理舍事。凡夫见事即迷于理。圣人得理既无于事。故今举实理。以会迷情。令诸有情。知事即无事即会理。故兴此教。故地论言。自相者有三种。一者报相。名色共阿梨耶识生。如经于三界地复有牙生。所谓名色共生故。名色共生者。名色共彼生故。二者彼因相。是名色不离彼。依彼共生故。如经不离故。三者彼果次第相。从六入乃至于有。如经此名色增长已成六入聚。乃至有因缘故。有生老病死忧悲苦恼。如是众生。生长苦聚。是中离我我所。无知无觉。如草木也。此中离我我所者。此二示现空。无知无觉者。自体无我故。草木者。示非众生数故。当知十二因缘等。即体自性空。依彼阿梨耶识。生梨耶微细。自体无我。生十二因缘。十二因缘示皆无我。故缘生等。无有别法。佛举缘起观门。以会诸法。一切无分别。即成实性故。地论言。随顺观世谛。即入第一义谛。是其事也。此义在三乘。亦通一乘。何以故。一乘所目故。若约别教一乘。略说十门。所谓因缘有分次第故。一心所摄故。自业成故。不相舍离故。三道不断故。观前后际故。三苦集故。因缘生故。因缘生灭缚故。随顺有尽观故。如是十二因缘。一乘义摄。何故十番数说。欲显无量故。问。十番因缘。为当前后。为当一时耶。答。即前后即无前后。何以得知。门不同故即前后。六相成故即前后。其义云何。十番虽别。而同成无我。故璎珞经十番因缘。三乘义摄。何以故。唯教差别不同。广如地论说。如十二因缘说。余缘生诸法。准例可解。二陀罗尼法者。如下说。三即事摄法者。显因陀及微细陀故。广义如经。四所谓九世者。过去过去。过去现在。过去未来。现在过去。现在现在现在未来。未来过去。未来现在。未来未来世。三世相即及与相入。成其一念。总别合名故十世。一念者。约事念说也。五约位者。以六相方便。随义消息。即可解也。六相者。如上说。问。缘起一言中。诸法无二。即显了乎何须多门。答。体解即是。不须远求。是故经言。淫恼痴性即是菩提。如是等迷极远。是故佛教七种苦谛以外。别有菩提。三无数劫。如说修行。乃可得度。为迷之者须多门说。问。若如是者。法门无数。何故唯六门说耶。答。以六门说诸法。准例应可解故。略如是说。其实如言。六冥然无分别者。缘起法法如是故。准上可思

二就利他行中。印者约喻得名。何者。是大海极深。明净彻底。天帝共阿修罗斗诤时。一切兵众。一切兵具。于中离现了了分明。如印显文字。故名海印。能入。三昧亦复如是。穷证法性。无有源底。以究竟清净。湛然明白。三种世间于中显现。名曰海印。繁者炽盛义故。出者涌出无尽故。如意者从喻得名。如意宝王无心而雨宝益生。随缘无穷。释迦如来善巧方便。亦复如是。一音所畅。应众生界。灭恶生善。利益众生。随何用处。无不如意。故名如意

三约修行方便者。此中有二。一明修行方便。二辨得利益。初门行者。谓见闻一乘普法已去。未满证普法已还。是此约别教一乘说也。若约方便一乘说。五乘总是入一乘摄。何以故。以一乘所流一乘所目一乘方便故。若约此义。总摄五乘。一乘修行者亦得所流所目者。约缘起道理语。方便者。约智语。何以故。进趣不住。名曰方便。不回心者。不名方便故。亦可约圣者意说。何以故。以善方便。引接众生故。如五乘说人法因果。解理事教义等一切诸法。准例如是

问。所谓五乘等法。为是能诠教法耶。为是所诠义耶。答。能诠所诠一切诸法。皆在言中。其义如所诠之法相皆绝。诸佛世尊。以大慈悲本愿力故。诸佛家法。法如是故。施设言教。为众生说。以是义故。教网所摄一切诸法。皆悉在言。是故经言一切诸法但有名字。即其义也

问。证分之法。言相不及。言教之法。在于事中者。证教两法。常在二边过为。答。若约情说。证教两法。常在二边。若约理证教两法。旧来中道。一无分别。所以得知遍计无相。依他无生。真实无性。三种自性常在中道。三法以外。更无证教。是故当知。一无分别。是故至人得此理故。名相不及。为生说故。言在事中。故经偈云。一切诸如来。无有说佛法。随其所应化。而为演说法。即其义也。是故圣者随遍计故建立三性。且安穷心。渐渐已后现三无性。觉悟梦人。此即圣者大善巧也。问。如摄论云。遍计所执凡夫境界。依他真实圣智境界。何故圣者随遍计耶。答。遍计诸法。颠倒故有。是故论云。凡夫境界。毕竟空故。无所可对。是故论中非圣境界。非谓智空非圣境界。是故圣者慈悲方便。随眼病故。言说空华。有何妨难。竟在于此。依他起相。从因缘生。无有自性。离二边过。与无我同。圆成实性。平等法。圆融彼此。不可分别。旧来一味。以此义故。分别不及。是故论言圣智境界。别意如是。若约实说。三种自性皆是凡夫境界。何以故。随性说事安立。三种自性即圣智境界。何以故。随智显理。非安立故。是故经中亦有处三性以外。不立三无性。亦有处三性以外。别立三无性。所以者何。随情安立。约解门故。别立三无性。随智显理。约行门故。三以外不立三无性。尚二以外无有真实。何况三性以外别有三无性。所以得知无相等智现前。毕竟无法可对。唯在中道故。是故须解教立所由

问。如上所言。证分之法。及缘起分法。有何差别。答。别不别。其义云何。证分之法约实相说。唯证所故。缘起分法为从众缘生。无有自性。与本不异。是故不别

问。若如是者。以自所证。为众生说。与末不异。寻常差别耶。答。得其义若为所证在言。与末不异。言说在证。与本不异。与本不异故。用而常寂。说而不说。与末不异故。寂而常用。不说而说。不说而说故。不说即非不说。说而不说故。说即非说。说即非说故。说即不可得。不说即非不说故。不说即不可得。二俱不可得故。二俱不相妨。以是义故。说与不说。等无差别。生与不生。等无差别。动与不动。等无差别。一切差别相对法门。准例如是。故经云。有为无为一切诸法。有佛无佛性相常住。无有变异。是其义也。亦可正说法中。言说以外。更无别义。以言为义。正义法中。正义以外。更无别言。以义为言。以义为言故。言无非义。以言为义故。义无非言。义无非言故。义即非义。言无非义故。言即不言。言即非义故。二俱不可得。是故一切法。本来在中道。中道者通言非言。何以故。诸法实相。不在言中。离名性故。言说法不在真性。在机益故名无真性。离名性故名而无名。名而无名故。以名求实。实不可得。名无真性故。名而无我同故名。性不可得。以此义故。二俱不可得。唯证所知。非余境界。是故经云。一切诸法。唯佛所知。非我境界

问。前后两义何别。答。前义可别。以本末相即相即相融显中道。后义以名义互为客显无我义。所显道理不理。能诠方便别。此即本末相资。名义互客。开道众生。令致自无名真源。能化所化宗要在此。问。此义义当顿教宗。何故此间说。答。如上说。说与不说等无差别。何以故。总是实德故。无有妨难。且护分别故。顺三乘说。盖是智者胜妙能也。如上证分及缘起分义。当论中义大教大也。背反分别。得无分别。名曰无缘。顺理不住。故名善巧。如说终行得圣者意。故名为捉。如意如前。归家者。证本性故。家者何义。阴覆义。住处义故。所谓法性真空。觉者所住。故名为宅。大悲善巧荫覆众生。名曰为舍。此义在三乘。一乘方究竟。何以故。应法界故。所谓法界陀罗尼家。及因陀罗家。微细家等。此是圣者所依住故。名曰为家。随分者。未满义故。资粮者。助菩提分故。如下经离世间品中二千答等是也。二明得益。谓陀罗尼者。总持故。如下数十钱法中说。实际者。穷法性故。中道者。融二边故。坐床者。摄一切故。安在法界十种涅槃广大宝床。摄一切故。名曰坐床。宝者可贵故。床者即摄摄义故。十种涅槃者。如下经离世间品说。旧来不动者。旧来佛义故。所谓十佛如华严经。一无著佛。安住世间。成正觉故。二愿佛。出生故。三业报佛。信故。四持佛随顺故。五化佛。永度故。六法界佛。无处不至故。七心佛。安住故。八三昧佛。无量无著故。九性佛。决定故。十如意佛。普覆故。何故十数说。欲显多佛故。此义诸法之真源。究竟之玄宗。甚深难解。宜可深思

问。具缚有情永断菩萨未成福智。以何义故。旧来成佛也。答。菩萨未断。不名成佛菩萨断尽。福智成竟。自此已去。名为旧来成佛

问。断惑云何。答。如地论说。非初非中后。前中后取故。云何断。如虚空。如是断故。未断已还。不名为断。现断已去。名为旧来断也。犹如觉梦睡悟不同。故建立成不成断不断等。其实道理诸法实相。不增不减。本来不动。是故经言。菩萨法中。不见一法减。清净法中。不见一法增。是其事也。有人说言。如是等经文。约即理说。非即事说。若约三乘方便教门。合有此义。若依一乘如实教门。不尽其理。理事[穴/具]然。一无分别。体用圆融。常在中道。自事以外。何处得理

问。三乘教中。亦有寂而常用。用而常寂。如是等义。何故上言偏即理门。不即事中不自在也。答。理事相即故。有如是义。非谓事事相即。何以故。三乘教中。欲治分别病。会事入理为宗故。若依别教一乘。理理相即。亦得事事相即。亦得理事相即。亦得各各不相即。亦得相即。何以故。中即不同故。亦有具足理因陀罗尼。及事因陀罗尼等法门故。十佛普贤法界宅中。有如是等无障碍法界法门。极自在故。其余逆顺主半相成等法门。准例相摄。随义消息。若欲观缘起实相陀罗尼法者。先应觉数十钱法。所谓一钱乃至十钱。所以说十者。欲显无量故。此中有二。一者。一即十。十中一。二者。一即十。十即一。初门中有二。一者向上来。二者向下去。言向上来中。有十门不同。一者一。何以故。缘成故。即是本数。乃至十者一中十。何以故。若无一十即不成。仍十非一故。余门亦如是。准例可知。言向下去中。亦有十门。一者十。何以故。缘成故。乃至十者十中一。何以故。若无十。一即不成。仍一非十故。余亦如是。生变如是。勘当即知。一一钱中。具足十门。如本末两钱中具足十门。余八钱中。准例可解

问。现言一者。何得一中名为十也。答。大缘起陀罗尼法若无一。一切即不成。定知如是其相。如所言一者。非自性一缘成故一。乃至十者。非自性十。缘成故十。一切缘生法。无有一法定相有性。无自性故即不自在者。即生不生生。不生生者。即是不住义。不住义者。即是中道。道义者。即通生不生。故龙树云。因缘所生法。我说即是空。亦说为是假名。亦是中道义。即其义也。中道义者。是无分别义。无分别法不守自性故。随缘无尽。亦是不住。是故当知。一中十。十中一。相容无碍。仍不相是。现一门中具足十门。故明中智。一门中有无尽义。如一门。余亦如是

问。一门中摄十尽不。答。尽不尽。所以者何。须尽即尽。须不尽即不尽故。其义云何。以一事辨一多故即尽。以异事辨一多故即不尽。文一事中一多义不相是。即是多一。事故即多。是一四句。护过失非。离德准之可解。异事亦准同

问。须何义。答。须者缘成义。何以故。因缘法一不差故。别别诸事门中。准例如是。缘起妙理。应如是可知故。第一门讫

第二门。此中二门。一者向上去之。二者向下来。初门中十门不同。一者一。何以故。缘成故。乃至十者一即十。何以故。若无一。十即不成故。缘成故。第二门中亦有十门。一者十。何以故。缘成故。乃至十者。十即一。若无十。一即不成故。余者准例。以此义故。当知一一钱中。具足十门

问。如上多门一时俱圆耶。前后不同耶。答。即圆即前后不同。何故如是。须圆即圆。须前后即前后。何以故。法性家内德用。自在无障碍故。由缘成故。皆得如是问。如上所说来去义。其相云何。答。自位不动。而恒来去。何以故。来去者随缘义。即是因缘义。不动者向本义。即是缘起义

问。因缘与缘起何别。答。亦别亦同。所谓别义者。因缘者随随俗义别。即是因缘相望。显无自性义。正俗谛体也。缘起者随性无分别。即是相即相融。显平等义。正随第一义体也。俗谛无自性故。顺第一义。是故经云。随顺观世谛。即入第一义谛。即其也。别义如是。同义如前龙树释。就一一钱中。于同时具足等一门。以回转者。准之可解。十门如上说。如钱中第一。乃至第十不同。而相即相入无碍相。虽因果理事人法解行教义主伴等众多门别。而随说一门。尽摄一切。余义准之。上来数钱法者。且依遍计事钱。显示依他因缘缘起钱也。亦可依指示显生一切诸法。终不可得。执遍计物。迷缘起法。显法逗留全别。经云。初发心菩萨一念功德不可尽者。如第一钱。何以故。约一门显无尽故。何况无量无边诸地功德者。如第二钱已去。何以故。约异门说故。初发心时便成正觉者。如一钱即十故。何以故。约行体说故

问。初发心菩萨者。信地菩萨。即是弟子位。成正觉者佛地。即是大师位。高下不同。位地今一别。何以故。同处并头脚耶。答。三乘方便法。与圆教一乘法。法用逗留。各别不得杂用。其其义云何。三乘法头脚各别何耶儿子年月不同。何故如是。约相说故。生信心故。圆教一乘法者。头脚总一。阿耶儿子年月皆同总。何以故。由缘成故。约道理说故

问。一者何义。答。一者一无分别义。又问。同者何义。答。同者同不住义。无分别不住故。始终同处。师弟子并头

问。同处并头者何义。答。同处并头者。不相知义。何以故。无分别故。又问。无分别者何义。答。无分别者。缘生义。即是始终等是无二别。何故如是。一切缘生法无有作者。无有成者。无有知者。寂用一相。高下一味。犹如虚空。诸法法尔。旧来如是。是故经云。观一切法无生无灭。因缘而有。如是等文即其义也

问。所以得知信位菩萨。乃至佛同处并头。如下经云。初发心时。便成正觉。亦如地论释。信地菩萨乃至佛。六相成故。明知有如是义。六相如上。此语欲入法性家要门。开陀罗尼藏。好[卄/(戊@((甬-用)/皿))][匙-匕+我]故。上来所明者。唯显示一乘陀罗尼大缘起法。亦可论一乘无碍。辨大体。非三乘分齐

问。初教已去。一切诸法。即空即如。一无分别。何故上言头脚各别耶。答。非无此义。未满故。从下为言

问。所以得知自三乘以外。别有圆教一乘分齐。如下经言。一切世界群生类。鲜有欲求声闻道。求缘觉者转复少。求大乘者甚希有。求大乘者犹为易。能信是法甚为难。若众生下劣。其心厌没者。示以声闻道。令出于众苦。若复有众生。诸根小明利。乐于因缘法。为说辟支佛。若有根明利。有大慈悲心。余益于众生。为说菩萨道。若有无上心。决定乐大事。为示于佛身。说无尽佛法。圣言如常明珠。不须惊怪

问。一乘三乘分齐别义。因何得知。答。且依十门。即知也。一同时具足相应门。于中有十相。谓人法理事教义解行因果。此等十门相应。无有前后。二因陀罗网境界门。此中具前十门俱义。从喻异耳。余可准之。三秘密隐显俱成门。此亦具前十门俱义。从缘异耳。四微细相容安立门。此亦具前十门俱义。从缘相异耳。五十世隔法异成门。此亦具前十门俱义。从世异耳。六诸藏纯杂具德门。此亦具前十门俱义。从事异耳。七一多相容不同门。此亦具前十门俱义。从理异耳。八诸法相即自在门。此亦具前十门俱义。从用异耳。亦可依性。九随心回转善成门。此亦具前十门俱义。从心异耳。十托事显法生解门。此亦具前俱义。从智异耳。余可准之。上十玄门。并皆别异。若教义分齐。与此相应者。即是一乘圆教。及顿教摄。若诸教义分。与此相应。而不具足者。即是三乘渐教。如是知也。如是十门具足圆者。如华严经说。余广义者。如经论疏抄孔目问答等分别也。一乘法界图。合诗一印。依华严经及十地论。表圆教宗要。总章元年七月十五日记问。何故不看集者名字。答。表缘生诸法无有主者故。又问。何故在年月名。答。示一切诸法依缘生故。又问。缘从何处来。答。从颠倒心中来。颠倒心从何处来。从无始无明来。无始无明从何处来。从如如来。如如在何处。如如在自法性。法性以何为相。以无分别为相。是故一切寻常在中道。无非无分别。以此义故。文首诗。法性圆融无二相。乃至旧来不动名为佛。意在于此。所以依诗即虚显实。故誓愿。见闻修集一乘普法名字及义。以斯善根回施一切众生。普重修尽众生界。一时成佛。法界图章

一乘法界图(终)

华严宗香象大师末叶非人释题头法师之执笔也

建历二年三月三日子始许于高山以法胜寺同本一校　　贤穴八吁


华严一乘教义分齐章

    No. 1866

华严一乘教义分齐章卷第一

        唐大荐福寺沙门法藏述

今将开释如来海印三昧一乘教义略作十门

  建立一乘第一　教义摄益第二　古今立教第三　分教开宗第四　乘教开合第五　起教前后第六　决择其意第七　施设异相第八　所诠差别第九　义理分齐第十

初明建立一乘者。然此一乘教义分齐。开为二门。一别教。二同教。初中二。一性海果分。是不可说义。何以故。不与教相应故。则十佛自境界也。故地论云。因分可说果分不可说者是也。二缘起因分。则普贤境界也。此二无二全体遍收。其犹波水。思之可见。就普贤门复作二门。一分相门。二该摄门。分相门者。此则别教一乘别于三乘。如法华中宅内所指门外三车诱引诸子令得出者。是三乘教也。界外露地所授牛车是一乘教也。然此一乘三乘差别。诸圣教中略有十说。一权实差别。以三中牛车亦同羊鹿。权引诸子务令得出。是故临门三车。俱是开方便门。四衢道中别授大白牛车。方为示真实相。若彼三中牛车。亦是实者。长者宅内引诸子时。指彼牛车秪在门外。此应亦出即得见车。如何出竟至本所指车所住处而不得故。后更索耶。亦不可说界外索车但是二乘。以经不说彼求牛车人。出门即得彼牛车故。又不说彼索先许车唯二乘故。是故经中诸子得出至露地已。各白父言。父先所许玩好之具。羊车鹿车牛车愿时赐与。以此得知三车同索。此中三车约彼三乘所求果说。以是元意所标趣故。问二乘各得小果。何以界外更索耶。答依小乘。云有教有行果。今依大乘。云昔日但有言教无实行果故。故云三车空无。若望自宗并皆得果。若不得者如何出世。今言俱不得者。以望一乘故。是故以实映权则方便相尽。故皆无得也。为欲回彼三乘人入一乘故。是故大乘亦说回也。若不尔者。彼求牛车人既出界外不同凡夫。非求羊鹿不同二乘。未得露地大白牛车不同一乘。若非彼三中大乘。更是何色人也。以至自位究竟处故。后皆进入别教一乘。问临门三车为实不实耶。答实不实。何以故。是方便故。由是方便引子得出非不实。由是方便引故非是实。此二无二唯一相也。二教义差别。以临门牛车亦同羊鹿。但有其名。以望一乘俱是教故。是故经云。以佛教门出三界苦。亦不可说以佛教言但约二乘。以经不拣故。彼求牛车人寻教至义。亦同二乘俱不得故。三所明差别。以彼一乘非是界内先许三车。是故界外四衢道中授诸子时。皆云非本所望。是故经云。是时诸子各乘大车得未曾有非本所望。亦不可说非本所望言但约二乘。以经不拣故。圣言无失故。良以。门内所许今皆无得。露地牛车本非悕冀故。今得之言非本所望也。四德量差别。谓宅内指外。但云牛车不言余德。而露地所授七宝大车。谓宝网宝铃等无量众宝而庄严等。此即体具德也。又彼但云牛不言余相。此云白牛肥壮多力其疾如风等。用殊胜也。又云。多诸傧从而侍卫等。行眷属也。此等异相并约同教一乘。以明异耳。又彼三中牛车唯一。以彼宗明一相方便无主伴故。此则不尔。主伴具足摄德无量。是故经云。我有如是七宝大车。其数无量。无量宝车非适一也。此显一乘无尽教义。此义广说如华严中。此约别教一乘以明异耳。五约寄位差别。如本业经仁王经及地论梁摄论等皆以初二三地寄在世间。四地至七地寄出世间。八地已上寄出出世间。于出世间中。四地五地寄声闻法。六地寄缘觉法。七地寄菩萨法。八地已上寄一乘法。若大乘即是一乘者。七地即应是出出世。又不应一乘在于八地。是故当知法华中三乘之人。为求三车出至门外者。则三乘俱是出世。自位究竟也。即是此中四地以去。至七地者是也。四衢别授大白牛车者。此在出世之上故。是出出世一乘法。即是此中八地已上一乘法也。问若尔何故梁摄论云二乘善名出世。从八地已上乃至佛地名出出世。既不言三乘是出世。如何作如说耶。答既四五二地为声闻。第六地为缘觉。八地已去为出出世。彼第七地是何人耶。是故当知彼云二乘善名出世。即大小二乘也。以声闻缘觉俱名为小故二乘名通。具如下说。六付嘱差别。如法华经云。于未来世若有善男子善女人。信如来智慧者。当为演说此法华经使得闻知。为令其人得佛智慧故。若有众生不信受者。当于如来余深法中示教利喜。汝等若能如是。则为报佛之恩。解云。余深法者即是大乘。非一乘故称之为余。然非小乘是以称深。亦不可说以彼小乘为余深法。以法华中正破小乘。岂可叹其深耶。是故当知法华别意。正在一乘故。作此付嘱也。七根缘受者差别。如此经性起品云。佛子。菩萨摩诃萨无量亿那由他劫。行六波罗蜜。修习道品善根。未闻此经。虽闻不信受持随顺。是等犹为假名菩萨。解云。此明三乘菩萨根未熟故。虽如是经尔许劫修行。不信不闻此一乘经者是人当知是前法华经内余深法中。示教利喜者是也。以望一乘究竟法。是故说彼以为假名。若望自宗亦真实也。此文意明华严是别教一乘不同彼也。八难信易信差别。如此经贤首品云。一切世界群生类。鲜有欲求声闻乘。求缘觉者转复少。求大乘者甚希有。求大乘者犹为易。能信此法甚为难。解云。以此品中正明信位终心即摄一切位及成佛等事既超三乘。恐难信受故。举三乘对比决之。九约机显理差别。如此经第九地初偈云。若众生下劣。其心厌没者。示以声闻道。令出于众苦。若复有众生。诸根小明利。乐于因缘法。为说辟支佛。若人根明利。有大慈悲心。饶益诸众生。为说菩萨道。若有无上心。决定乐大事。为示于佛身。说无尽佛法。解云。此明一乘法门主伴具足故云无尽佛法。不同三乘一相一寂等法。以此地中作大法师。明说法仪轨。是故开示一乘三乘。文义差别也。十本末开合差别。如大乘同性经云。所有声闻法辟支佛法菩萨法诸佛法。如是一切诸法。皆悉流入毗卢遮那智藏大海。此文约本末分异。仍会末归本。明一乘三乘差别显耳。此上十证足为龟镜。其别教一乘所明行位因果等相。与彼三乘教施设分齐全别不同。广在经文略如下辨。纵无教证依彼义异尚须分宗。况圣教云披焕然溢目矣。二该摄门者。一切三乘等。本来悉是彼一乘法。何以故。以三乘望一乘有二门故。谓不异不一也。初不异亦二。一以三即一故不异。二以一即三故不异。问若据初门三即一者。未知彼三为存为坏。若存如何唯一。若坏彼三乘机。更依何法而得进修。答有四句。一由即一故不待坏。二由即一故不碍存。三由即一故无不坏。四由即一故无可存。由初二义三乘机得有所依。由后二义三乘机得入一乘。由四句俱即一故。是故唯有一乘更无余也。二以一乘即三明不异者。隐显四句。反上思之。是故唯有三乘。更无一也。此如下同教中辨。二不一者。此即一之三。与上即三之一。是非一门也。是则不坏不一而明不异。又此中不一是上分相门。此中不异是此该摄门也。二同教者于中二。初分诸乘后融本末。初中有六重。一明一乘于中有七。初约法相交参以明一乘。谓如三乘中亦有说因陀罗网及微细等事而主伴不具。或亦说华藏世界。而不说十等。或一乘中亦有三乘法相等。谓如十眼中亦有五眼。十通中亦有六通等。而义理皆别。此则一乘垂于三乘。三乘参于一乘。是则两宗交接连缀引摄成根欲性。令入别教一乘故也。二约摄方便。谓彼三乘等法。总为一乘方便故。皆名一乘。所以经云。诸有所作皆为一大事故等也。三约所流辨。谓三乘等。悉从一乘流故。故经云。汝等所行是菩萨道等。又经云。毗尼者即大乘也。四约殊胜门。即以三中大乘为一乘。以望别教虽权实有异同是菩萨所乘故。故经云。唯此一事实。余二则非真。又云。止息故说二等。此文有二意。一若望上别教。余二者则大小二乘也。以声闻等利钝虽殊同期小果故。开一异三故。若望同教即声闻等为二也。又融大同一故。五约教事深细。如经云。我常在灵山等。六约八义意趣。依摄论。如问答中辨。七约十义方便。如孔目中说。依上诸义即三乘等并名一乘。皆随本宗定故。主伴不具故。是同非别也。二明二乘有三种。一者一乘三乘名为二乘。谓如经中四衢所授并临门三车。此中合愚法同回心。俱是小乘。故有二耳。二者大乘小乘为二乘。此则合一同三。开愚法异回心。三者声闻缘觉为二乘。此通愚法及回心。又初约一乘。次约三乘。后约小乘。准可知之。三明三乘亦有三种。一者一乘三乘小乘名为三乘。此为显法本末故。上开一乘下开愚法。故有三也。以经中愚法二乘并在所引诸子中。故。知三乘外别有小乘。三车引诸子。故知小乘外别有三乘。三人俱出至露地已。更别授大白牛车。故知三乘外别有一乘。问何以得知愚法二乘在所引中耶。答以彼愚法约大乘终教已去并不名究竟出三界故。何以故。以人执烦恼未永断故。但能折伏而已。故弥勒所问经论云。一切声闻辟支佛人。不能如实修四无量。不能究竟断诸烦恼。但能折伏一切烦恼故也。又经云。汝等所得涅槃非真灭度。又经云。若不信此法得阿罗汉果。无有是处。又大品云。故得阿罗汉等果。当学般若波罗蜜。是故当知。罗汉实义在大乘中。是故大乘必具三也。故普超三昧经云。如此大乘中亦有三乘。则为三藏。谓声闻藏缘觉藏菩萨藏。唯大乘中得有三藏。余二乘中则无此也。入大乘论中。亦同此说。是故当知。门外三车不通愚法。以法华非小乘故。其瑜伽声闻决择及杂集等论。辨声闻等教行位果及断惑分齐。与婆沙俱舍等不同者。是其事也。是故当知。一乘三乘小乘分齐别也。由此义故。大智度论云。般若波罗蜜有二种。一共二不共。言共者。谓此摩诃衍经。及余方等经。共诸声闻众集共说故。不共者。如不思议经不与声闻共说故。解云。不思议经者。彼论自指华严是也。以其唯说别教一乘。故名不共。义准知之。如四阿含经。名不共。以唯说愚法二乘教故。如大品等经。共集三乘众。通说三乘法。具获三乘益。故云共也。此中通大之小非愚法。通小之大非一乘。依此三义故。梁摄论云。善成立有三种。一小乘。二三乘。三一乘。其第三最居上故。名善成立。即其事也。若言说大品等时一音异解得小果故有三乘者。说华严时何不异解得小果耶。又说增一等时。何不异解得大果耶。是故当知。三宗各别。理不疑也。二者大乘中乘小乘为三乘。此有三义。一则融一乘同大乘。合愚法同小乘故唯三也。教理可知。此约一乘辨。二则大乘中自有三乘。如上所说。三则小乘中亦有三。如小论中自有声闻法缘觉法及佛法。此中佛法但慈悲爱行等。异于二乘故也。四者戒为四乘。亦有三种。一谓一乘三乘为四。此则开一异三。合二声闻故也。二谓一乘三乘小乘人天为四。此总开意也。三谓三乘人天为四。准上可知。五者或为五乘亦有三种。一谓一乘三乘小乘为五。二谓三乘人天为五。三谓佛与二乘天及梵亦为五。并准释可知。六者或无量乘。谓一切法门也。故此经云。于一世界中。闻说一乘者。或二三四五。乃至无量乘。此之谓也。上来分乘竟。二融本末者。此同文说诸乘等会融无二同一法界。有其二门。一泯权归实门。即一乘教也。二揽实成权门。则三乘教等也。初则不坏权而即泯故。三乘即一乘而不碍三。后则不异实而即权故。一乘即三乘而不碍一。是故一三融摄体无二也。问若尔二门俱齐。如何复说有权实耶。答义门异故权实恒存。理遍通故全体无二。何者谓权起必一向赖于实。是故揽实实不失。实现。未必一向藉于权。故泯权权不立。是故三乘即一虽具存坏竟必有尽。一乘即三虽具隐显竟恒无尽。由此镕融有其四句。一或唯一乘。谓如别教。二或唯三乘。如三乘等教。以不知一故。或亦一亦三。如同教。四或非一非三。如上果海。此四义中。随于一门皆全收法体。是故诸乘或存或坏。而不相碍也。准思可解。余释乘明体等。并如别说。上来明建立一乘竟

第二教义摄益者。此门有二。先辨教义分齐。后明摄益分齐。初中又二。先示相。后开合。初中有三义。一者如露地牛车自有教义。谓十十无尽主伴具足。如华严说。此当别教一乘。二者如临门三车自有教义。谓界内示为教得出为义。仍教义即无分。此当三乘教。如余经及瑜伽等说。三者以临门三车为开方便教。界外别授大白牛车。方为示真实义。此当同教一乘。如法华经说。二开合者有二。先别。后总。别中一乘三乘各有三句。三乘三句者或具教义。约三乘自宗说。或唯教非义。约同教一乘说。或俱非教义。约别教一乘说。为彼所目故也。一乘三句者。或具教义。约自别教说。或唯义非教。约同教说。或俱非教义。唯约三乘教说。隐彼无尽教义故。后总者。或教义俱教。以三乘望一乘故。或教义俱义。以一乘望三乘故。或具此三句约同教说。或皆具教义。各随自宗差别说矣。二明摄益分齐者。于中有三。一或唯摄界内机令得出世益。即以为究竟。此约三乘当宗说。亦如瑜伽等辨。二或摄界外机。令得出出世益方为究竟。此有二种。若先以三乘令其得出。后乃方便得一乘者。此即一乘三乘和合说故属同教摄。亦名回三入一教。此如法华经说。若先于一乘已成解行。后于出世身上证彼法者。即属别教一乘摄。此如小相品说。三或通摄二机令得二益。此亦有二。若先以三乘引出。后令得一乘。亦是三一和合摄机成二益。故属同教。此如法华经说。若界内见闻。出世得法。出出世证成。或界内通见闻解行。出世唯解行。出出世唯证入。此等属别教一乘。此如华严说。第三叙今古立教者。谓古今诸贤所立教门差别非一。且略叙十家以为龟镜。一依菩提流支。依维摩经等。立一音教。谓一切圣教皆是一音一味一雨等霔。但以众生根行不同。随机异解遂有多种。如克其本。唯是如来一圆音教。故经云。佛以一音演说法众生随类各得解等是也。二依护法师等。依楞伽等经。立渐顿二教。谓以先习小乘后趣大乘。大由小起故名为渐。亦大小俱陈故。即涅槃等教是也。如直往菩萨等。大不由小故名为顿。亦以无小故。即华严是也。远法师等后代诸德多同此说。三依光统律师立三种教。谓渐顿圆。光师释意。以根未熟先说无常后说常。先说空后说不空。深妙之义。如是渐次而说故名渐教。为根熟者。于一法门具足演说一切佛法。常与无常。空与不空。同时俱说更无渐次。故名顿教。为于上达分阶佛境者。说于如来无碍解脱究竟果海圆极秘密自在法门。即此经是也。后光统门下。遵统师等诸德。并亦宗承大同此说。四依大衍法师等一时诸德立四宗教。以通收一代圣教。一因缘宗。谓小乘萨婆多等部。二假名宗。谓成实经部等。三不真宗。谓诸部般若说即空理明一切法不真实等。四真实宗。涅槃华严等。明佛性法界真理等。五依护身法师立五种教。三种同前衍师等。第四名真实宗教。谓涅槃等经。明佛性真理等。第五明法界宗。谓华严明法界自在无碍法门等。六依耆阇法师立六宗教。初二同衍师。第三名不真宗。明诸大乘通说诸法如幻化等。第四名真宗明诸法真宗理等。第五名常宗。明说真理恒沙功德常恒等义。第六名圆宗。明法界自在缘起无碍德用圆备。亦华严法门等是也。七依南岳思禅师及天台智者禅师立四种教。统摄东流一代圣教。一名三藏教。谓是小乘。故彼自引法华经云不得亲近小乘三藏学者。又智论中说小乘为三藏教。大乘为摩诃衍藏。二名通教。谓诸大乘经中。说法通益三乘人等。及大品中干慧等十地。通大小乘者是也。三名别教。谓诸大乘经中所明道理。不通小乘等者是也。四名圆教。为法界自在具足一切无尽法门一即一切一切即一等。即华严等经是也。八依江南愍法师立二教。一释迦经。谓屈曲教。以逐物机随计破着故。如涅槃等。二卢舍那经。谓平等道教。以逐法性自在说故。即华严是也。九依梁朝光宅寺云法师立四乘教。谓临门三车为三乘。四衢所授大白牛车方为第四。以彼临门牛车亦同羊鹿俱不得故。余义同上辩。信行禅师依此宗立二教。谓一乘三乘。三乘者。则别解别行及三乘差别。并先习小乘后趣大乘是也。一乘者。谓普解普行唯是一乘。亦华严法门及直进等是也。十依大唐三藏玄奘法师。依解深密经金光明经及瑜伽论。立三种教。即三法轮是也。一转法轮。谓于初时鹿野园中。转四谛法轮。即小乘法。二名照法轮。谓中时于大乘内密意说言诸法空等。三名持法轮。谓于后时于大乘中显了意说三性及真如不空理等。此三法轮中。但说小乘及三乘中始终二教。不摄别教一乘。何以故。以华严经在初时说。非是小乘故。彼持法轮在后时说。非是华严故。是故不摄华严法门也。此上十家立教诸德并是当时法将英悟绝伦。历代明模阶位叵测。秪如思禅师及智者禅师。神异感通迹参登位。灵山听法忆在于今。诸余神应广如僧传。又如云法师。依此开宗。讲法华经感天雨花等。神迹如僧传。其余诸法师行解超伦。亦如僧传。此等诸德岂夫好异。但以备穷三藏觌斯异轸。不得已而分之。遂各依教开宗务存通会。使坚疑硕滞冰释朗然。圣说差异其宜各契耳

第四分教开宗者。于中有二。初就法分教。教类有五。后以理开宗。宗乃有十。初门者。圣教万差要唯有五。一小乘教。二大乘始教。三终教。四顿教。五圆教。初一即愚法二乘教。后一即别教一乘。以经本中下文内为善伏太子所说名为圆满修多罗故。立此名也。中间三者有其三义。一或总为一。谓一三乘教也。以此皆为三人所得故。如上所引说。二或分为二。所谓渐顿。以始终二教所有解行并在言说。阶位次第因果相承从微至着。通名为渐。故楞伽云。渐者如庵摩勒果渐熟非顿。此之谓也。顿者。言说顿绝理性顿显解行顿成一念不生。即是佛等。故楞伽云。顿者如镜中像顿现非渐。此之谓也。以一切法本来自正不待言说不待观智。如净名以默显不二等。又宝积经中。亦有说顿教修多罗故。依此立名。三或开为三。谓于渐中开出始终二教。即如上说深密经等三法轮中后二是也。依是义故。法鼓经中以空门为始。以不空门为终。故彼经云。迦叶白佛言。诸摩诃衍经多说空义。佛告迦叶。一切空经是有余说。唯有此经是无上说。非有余说。复次迦叶如波斯匿王常十一月设大施会先饭饿鬼孤贫乞者。次施沙门及婆罗门。甘膳众味随其所欲。诸佛世尊亦复如是。随诸众生种种欲乐。而为演说种种经法。若有众生懈怠犯戒不勤随顺。舍如来藏常住妙典。好乐修学种种空经。乃至广说。解云。此则约空理有余。名为始教。约如来藏常住妙典。名为终教。又起信论中。约顿教门显绝言真如。约渐教门说依言真如。就依言中。约始终二教。说空不空二真如也。此约法以分教耳。若就法义如下别辨。二以理开宗。宗乃有十。一我法俱有宗。此有二。一人天乘。二小乘。小乘中犊子部等。彼立三聚法。一有为聚法。二无为聚法。三非二聚法初二是法。后一是我。又立五法藏。一过去。二未来。三现在。四无为。五不可说。此即是我。不可说是有为无为故。二法有我无宗。谓萨婆多等。彼说诸法二种所摄。一名。二色。或四所摄。谓三世及无为。或五。谓一心。二心所。三色。四不相应。五无为。故一切法皆悉实有也。三法。无去来宗。谓大众部等。说有现在及无为法。以过未体用无故。四现通假实宗。谓法假部等。彼说无去来。现在世中诸法。在蕴可实在界处假。随应诸法假实不定。成实论等经部别师亦即此类。五俗妄真实宗。谓说出世部等。世俗皆假。以虚妄故。出世法皆实。非虚妄故。六诸法但名宗。谓说一部等。一切我法唯有假名。都无体故。此通初教之始准知。七一切法皆空宗。谓大乘始教。说一切诸法皆悉真空。然出情外无分别故。如般若等。八真德不空宗。谓如终教。诸经说一切法唯是真如。如来藏实德故。有自体故。具性德故。九相想俱绝宗。如顿教中显绝言之理等。如净名默显等。准知。十圆明具德宗。如别教一乘主伴具足无尽自在所显法门是也

第五乘教开合者。于中有三。初约教开合。二以教摄乘。三诸教相收。初约教者。然此五教相摄融通有其五义。一或总为一。谓本末镕融唯一大善巧法。二或开为二。一本教。谓别教一乘为诸教本故。二末教。谓小乘三乘。从彼所流故。又名究竟及方便。以三乘小乘望一乘悉为方便故。三或开为三。谓一乘三乘小乘教。以方便中开出愚法二乘故。四或分为四。谓小乘渐顿圆。以始终二教俱在言等故。五或散为五。谓如上说。二以教摄乘者有二。先一乘随教有五。一别教一乘云云。二同教一乘云云。三绝想一乘。如楞伽。此顿教。四约佛性平等为一乘等。此终教云云。五密义意一乘。如八意等。此约始教云云。二明三乘亦有五。一小乘中三。谓始别终同。以俱罗汉故。二始教中三。始终俱别。以有入寂故。三终教中三。始终俱同并成佛故。四顿教中三。始终俱离云云。五圆教中三。始终俱同。汝等所行是菩萨道等故云云。三诸教相收者有二门。一以本收末门。二以末归本门。初中于圆内。或唯一圆教。以余相皆尽故。或具五教。以摄方便故。顿教中惑唯一顿教亦以余相尽故。或具四教。以摄方便故。熟教中或一或三。初教中或一或二。小乘中唯一。皆准上知之。二以末归本。小乘内或一。以据自宗故。或五。谓于后四教。皆有为方便故。初教中或一。是自宗故。或四。谓于后三教。皆有作方便故。熟教中或一或三。顿教中或一或二。圆教中唯一。皆准上知之。是诸教下所明义理交络分齐。准此思之。是则诸教本末句数结成教网。大圣善巧长养机缘无不周尽。故此经云。张大教网置生死海。漉人天鱼置涅槃岸。此之谓也

第六教起前后者。于中有二。初明称法本教。二明逐机末教。初者谓别教一乘。即佛初成道第二七日。在菩提树下。犹如日出先照高山。于海印定中同时演说十十法门。主伴具足圆通自在。该于九世十世尽因陀罗微细境界。即于此时一切因果理事等一切前后法门。乃至末代流通舍利见闻等事。并同时显现。何以故。卷舒自在故。舒则该于九世。卷则在于一时。此卷即舒舒又即卷。何以故。同一缘起故。无二相故。经本云。于一尘中。建立三世一切佛事等。又云。于一念中。即八相成道。乃至涅槃流通舍利等。广如经说。是故依此普闻。一切佛法并于第二七日。一时前后说。前后一时说。如世间印法。读文则句义前后。印之则同时显现。同时前后理不相违。当知此中道理亦尔。准以思之。二逐机末教者。谓三乘等有二义。一与一乘同时异处说。二异时异处说。初义者是同教故。末不离本故。依本而成故。后义者本末相分故。与本非一故。此二各有二义。一三乘。二小乘。初者密迹力士经说。佛初成道竟。七日思惟已。即于鹿园中以众宝等庄严法座。广集三乘众。梵王请佛为转法轮。广益三乘众。得大小等果。乃至广说如彼经中。又大品经云。佛初在鹿野转四谛法轮。无量众生发声闻心。无量众生发独觉心。无量众生发阿耨多罗三藐三菩提心行六波罗蜜。无量菩萨得无生忍。住初地二地乃至十地。无量一生补处菩萨一时成佛。解云。以此教证。当知最初第二七日。即说三乘法。与一乘同时说也。二小乘者。如弥沙塞律说。佛初成道竟入三昧。七日后乃于鹿野苑而转法轮。故知小乘亦与一乘同时说也。又普曜经云。第二七日。提谓等五百贾人。施佛糗蜜。佛与授记当得作佛等。此经所说虽通三乘等教有义亦摄人天等法。亦与一乘同时说也。问说时既同。何故说处别耶。答为约时处寄显法故。须同异也。故地论云。时处等校量显示胜故。同时者。显是同教故。异处者。示非别教故。如别教一乘在菩提树下说者。欲明此是得菩提处即显如来自所得法称本而说故。不移处说也。余三乘等法。欲明逐机改异故。移处就机鹿园而说。显非本也。第二时处俱异者。由与一乘不即义故。时处俱别也。或三七日后说。如法华经。或六七日后说。如四分律及萨婆多论说。或七七日乃说。如兴起行经。或八七日乃说。如十诵律说。或五十七日后说。如大智论说。或一年不说法。经十二年方度五人。如十二游经说。有人解云。智论五十七日者。即五十个七日。与十二游经一年同也。以此等教证当知。三乘小乘教。并非第二七日说。由与一乘教差别故。随机宜故。余可准知

第七决择前后意者。然诸教前后差别难知。略以十门分别其意。一或有众生。于此世中小乘根性始终定者。即见如来从初得道乃至涅槃唯说小乘。未曾见转大乘法轮。如小乘诸部执不信大乘者是。二或有众生。于此世中小乘根不定故。堪进入大乘初教。即便定者。即见如来初时转于小乘法轮翻诸外道。后时见转大乘初教即空法轮回诸小乘。如中论初说者是。三或有众生。于此世中于小乘及初教根不定故堪入终教即便定者。即初时见转小乘法轮。中时见转空教法轮。后时见转不空法轮。如解深密经等说者是。四或有众生。于此渐教中。根不定故堪入顿教。即便定者。即见初示言说之教犹非究竟。后显绝言之教方为究竟。如维摩经中初三十二菩萨及文殊等所说不二并在言说中。后维摩所显绝言之教。以为究竟者是。五或有众生。于此世中顿悟机熟即便定者。即见佛从初得道乃至涅槃不说一字。如楞伽说。又涅槃经云。若知如来常不说法。是名菩萨具足多闻等。六或有众生。于此世中三乘根性定者。见佛从初即说三乘教法。乃至涅槃更无余说。如上密迹力士经及大品经说者是。七或有众生。于此世中三乘根不定故。堪进入同教一乘者。即见自所得三乘之法皆依一乘无尽教起。是彼方便阿含施设。是故诸有所修。皆回向一乘。如会三归一等。又如上所引三乘与一乘同时说者等。八或有众生。于此世中三乘根不定故。堪可进入别教一乘者。即知彼三乘等法。本来不异别教一乘。何以故。为彼所目故。更无异事故。如法华经同教说者是。九或有众生。于此世中具有普贤机者。即见如来从初成道乃至涅槃一切佛法普于初时第二七日海印定中。自在演说无尽具足主伴无穷因陀罗网微细境界。本末不见说三乘小乘等法。如华严经别教中说者是。此约普贤教分见闻及解行处说。十或有众生。于一乘别教。解行满足已证入果海者即见上来诸教并是无尽性海随缘所成更无异事。是故诸教即是圆明无尽果海具德难思不可说不可说也。此约一乘入证分齐处说。余可准知

第八施设异相者。然此异相繁多。略约十门以显无尽。何者十异。一者时异。谓此一乘要在初时第二七日说。犹如日出先照高山等。故论云。此示法胜故。在初时及胜处说也。若尔何故不初七日说。思惟因缘行等如论释。又此即是时因陀罗网等故。即摄一切时。若前若后各不可说劫。通前际后际。并摄在此一时中也。三乘等不尔。以随逐机宜时不定故。或前或后亦不一时收一切劫等。二者处异。谓此一乘要在莲华藏世界海中众宝庄严菩提树下。则摄七处八会等及余不可说不可说世界海并在此中。以一处摄一切处故。是故不动道树。遍升六天等者。是此义也。又此华藏世界。通因陀罗网故周测诸尘。于此称法界处。说彼一乘称法界法门也。三乘等则不尔。在娑婆界木树等处。亦无一处即一切处等。问若尔何故佛地经等。亦在净土中说耶。答彼经但云在光曜宫殿等具十八种圆满。亦不别指摩竭提国等。以彼为地上菩萨说佛地功德故。在三界外受用土中。此三乘终教及一乘同教说。若此华严。皆云在华严界内摩竭国等。不云娑婆内。亦不云三界外。故知别也。余义准知。三者主异。谓此一乘。要是卢舍那十身佛。及无尽三世间说。如普贤行品云。佛说菩萨说刹说众生说三世一切说等。不同三乘等是化身及受用身等说。余义准知。四者众异。谓此一乘经首唯列普贤等菩萨及佛境界中诸神王众。不同三乘等。或唯声闻众或大小二众等。问若尔何故第九会中有声闻众耶。答彼中列声闻意者有二种。一寄对显法故。为示如聋如盲显法深胜也。二文殊出会外所摄六千比丘。非是前所引众。此等皆是已在三乘中。令回向一乘故。作是说也。五者所依异。谓此一乘教起要依佛海印三昧中出。不同三乘等依佛后得智出。六者说异。谓此一乘。此一方说一事一义一品一会等时。必结通十方一切世界皆同此说。主伴共成一部。是故此经随一文一句皆遍十方。多文多句亦皆遍十方。三乘等则不尔。但随一方一相说。无此主伴该通等也。七者位异。谓此一乘所有位相上下皆齐。仍一一位中摄一切位。是故乃至佛等诸位。在信等位中。余位亦然。三乘中则不尔。但随当位上下阶降。皆不相杂也。余如下说。八者行异。谓随一菩萨则具信等六位。一一位中。所有定散等差别行相并一时修。如东方一切世界中常入定等。西方世界中。常供养佛等。如是十方世界中。尽穷法界行。亦不分身。一时皆遍满。一念皆遍修。一一念中亦如此。信位满心已去。一一位皆如是修。更无优劣。又一行即一切行等通因陀罗网等。三乘则不尔。地上菩萨犹各有分齐。况地前者乎。余如下说。九者法门异。谓略举十种以明之。一彼有三佛此有十佛。二彼有六通此有十通。三彼有三明此有十明。四彼有八解脱此有十解脱。五彼有四无畏此有十无畏。六彼有五眼此有十眼。七彼说三世此说十世。八彼有四谛此有十谛。九彼有四辩此有十辩。十彼百十八不共法此有十不共法。余门无量。广如经说。十者事异。谓随有舍林池地山等事。皆是法门。或是行或是位或教义等。而不坏其事。仍一一尘中。皆具足法界一切差别事。因陀罗微细成就。随一事起皆悉如是。三乘等则不尔。但可说即空即真如等故。不同此也。又若以神通不思议力。容得暂现。非是彼法自恒如是。余可准知。第八门竟。后有所诠义理二门。成中下二卷。毕十门矣

华严一乘教义分齐章卷第一华严一乘教义分齐章卷第二

        唐大荐福寺沙门法藏述

第九明诸教所诠差别者。略举十门。义差别故。显彼能诠差别非一。余如别说。一所依心识。二明佛种性。三行位分齐。四修行时分。五修行依身。六断惑分齐。七二乘回心。八佛果义相。九摄化境界。十佛身开合。第一心识差别者。如小乘但有六识。义分心意识。如小乘论说。于阿赖耶识但得其名。如增一经说。若依始教。于阿赖耶识。但得一分生灭之义。以于真理未能融通。但说凝然不作诸法。故就缘起生灭事中建立赖耶。从业等种辨体而生。异熟报识为诸法依。方便渐渐引向真理。故说熏等悉皆即空。如解深密经云。若菩萨于内于外不见藏住。不见熏习。不见阿赖耶。不见阿赖耶识。不见阿陀那。不见阿陀那识。若能如是知者是名菩萨菩萨。如来齐此建立一切心意识秘密善巧。瑜伽中亦同此说。解云。既齐此不见等处。立为心意等善巧故。是故所立赖耶生灭等相皆是密意。不令如言而取故。会归真也。若依终教。于此赖耶识。得理事融通二分义。故论但云不生不灭与生灭和合非一非异。名阿梨耶识。以许真如随熏和合成此本识。不同前教业等种生故。楞伽云。如来藏为无始恶习所熏名为藏识。又云。如来藏受苦乐。与因俱若生若灭。又云。如来藏名阿赖耶识。而与无明七识俱。又起信云。自性清净心。因无明风动成染心等。如是非一。问真如既言常法。云何得说随熏起灭。既许起灭。如何复说为凝然常。答既言真如常故。非如言所谓常也。何者圣说真如为凝然者。此是随缘作诸法时。不失自体。故说为常。是即不异无常之常名不思议常。非谓不作诸法如情所谓之凝然也。故胜鬘中云。不染而染者。明随缘作诸法也。染而不染者。明随缘时不失自性。由初义故俗谛得成。由后义故真谛复立。如是真俗但有二义无有二体。相融无碍离诸情执。是故论云。智障极盲闇谓真俗别执。此之谓也。此真如二义。同前始教中约法相差别门故。但说一分凝然义也。此终教中。约体相镕融门故。说二分无二之义。此义广如起信义记中说。又如十地经云。三界虚妄唯一心作。摄论等约始教义释。诸赖耶识等也。十地论约终教释。为第一义真心也。又如达磨经颂摄论等释云。此界等者。界谓因义。即种子识。如是等。宝性论约终教释云。此性者即如来藏性。依此有诸趣等者。如胜鬘经说。依如来藏有生死。依如来藏有涅槃等。乃至广说。是故当知二门别也。若依顿教。即一切法唯一真如心。差别相尽离言绝虑不可说也。如维摩经中三十二菩萨所说不二法门者。是前终教中染净镕融无二之义。净名所显离言不二是此门也。以其一切染净相尽无有二法可以融会故。不可说为不二也。若依圆教。即约性海圆明法界缘起无碍自在一即一切一切即一主伴圆融。故说十心以显无尽。如离世间品及第九地说。又唯一法界性起心亦具十德。如性起品说。此等据别教言。若约同教。即摄前诸教所说心识何以故。是此方便故。从此而流故。余可准之。问云何一心约就诸教。得有如是差别义耶。答此有二义。一约法通收。二约机分齐。初义者。由此甚深缘起一心具五义门。是故圣者随以一门摄化众生。一摄义从名门。如小乘教说。二摄理从事门。如始教说。三理事无碍门。如终教说。四事尽理显门。如顿教说。五性海具德门。如圆教说。是即不动本而常末。不坏末而恒本。故五义相融唯一心转也。二约机明得法分齐者。或有得名而不得义。如小乘教。或有得名得一分义。如始教。或有得名得具分义。如终教。或有得义而不存名。如顿教。或有名义俱无尽。如圆教。其余义门如唯识章说。第二明种性差别者。若依小乘种性有六种。谓退．思．护．住．升进．不动。不动性中有三品。上者佛种性。中者独觉性。下者声闻性。如舍利弗等。虽于此中说佛一人有佛种性。然非是彼大菩提性以于佛功德不说尽未来际起大用等故。是故当知于此教中除佛一人余一切众生。皆不说有大菩提性。余义如小乘论说。若依三乘教种性差别略有三说。一约始教。即就有为无常法中立种性故。即不能遍一切有情。故五种性中即有一分无性众生。故显扬论云。云何种性差别五种道理。谓一切界差别可得故。乃至云。唯现在世非般涅槃法。不应理故。乃至广说。是故当知由法尔故。无始时来一切有情有五种性。第五种性无有出世功德因故。永不灭度。由是道理。诸佛利乐有情功德无有断尽。其有种性者。瑜伽论云。种性略有二种。一本性住。二习所成。本性住者。谓诸菩萨六处殊胜有如是相。从无始世。展转传来法尔所得。习所成者。谓先串习善根所得。此中本性。即内六处中意处为殊胜。即摄赖耶识中本觉解性为性种性。故梁摄论云。闻熏习与阿赖耶识中解性和合。一切圣人以此为因。然瑜伽既云具种性者方能发心。即知具性习二法。成一种性。是故此二缘起不二。随阙一不成。亦不可说性为先习为后。但可。位至堪任已去。方可约本说有性种约修说为习种。然有二义而无二事。如上摄论云。二义和合为一因故得知也。问此二种性与仁王及本业经中六种性内习种性种。有何差别耶。答彼经大都约位而说。以初习为习种性。久习积成为性种性故。说习种在十住性种在十行。三贤之前。但名善趣不名种性。瑜伽中。久习名习种。约本为性种。而此二种非初非中后。是故经说习故成性。论中说为依性起习。良以此二互成缘起无二相故。经论互说义方备足。又经说种性在发心后。论中种性在发心前。何以尔者。以其至得位时功能方显。是故经说在三贤位中。然彼功能必有所依。是故论中说在位前。要由功能显方可说有故。经不违论。要由有性方起功能故。论不违经。亦是互举义意融通。问又以何义。知种性至堪任位耶。答以论说种性必具性习。既已有习必已修行。若已修行必至堪任。若不从愚夫至堪任已来中间修此串习行者。更何位修也。以于愚位未修习故。得位已去具第二住故。是故当知从愚位未修串习行。至彼堪任串习方成故得性习通融以为种性。问若要待习方说性者。愚位未习。岂无性种。如其无者后不应有。先无后有非性种故。如其有者无习有性。不应理故。论不说故。答此二既为缘起。故无习时亦无彼性。由此亦立无性有情。先无后有非性种者。此亦不然。以习成处定先有性。愚位未习故不说性。后起习已不名无习。是故习成后说有性。随于诸乘串习何行。尔时即说本有彼性问若尔此即唯是一不定性。如何得有五种性差别耶。答即由此义安立五性何者。谓修六度串习行已。位到堪任成菩萨种性。若习小行到于忍位成声闻性。故智论云。暖顶忍等名为性地。善戒经云。若得世第一法是名第二位。故知前三善根属种性位。若依俱舍论。得顺解脱分善根位方说有性。故彼论云。顺解脱分者。谓定能感涅槃果善。此善生已令彼有情名为身中有涅槃法。独觉准知。由此即立三乘种性。若于三行随一修行未至本位。尔时立为不定种性。若于三行全未修行。尔时立为无有种性。由此当知。诸乘种性皆就习说。问若愚位无习。即无性者。后纵起习何得为有。答有习非是无习位故。是故有习常恒有。无习自恒无。既不以无习而作习。亦不以无性而为性。以分位差别故。如涅槃经云。三种人中毕竟死者。喻一阐提无佛性也。善男子。一阐提辈若遇善友诸佛菩萨。闻说深法及以不遇。俱不得离一阐提心。何以故。断善根故。一阐提辈亦得阿耨多罗三藐三菩提心。所以者何。若能发菩提之心。即不复名一阐提性也。善男子。以何缘故说一阐提得阿耨多罗三藐三菩提。一阐提辈实不得阿耨多罗三藐三菩提。如命尽者等。乃至广说。当知此中就位前后有无恒定不相由也。二约终教。即就真如性中。立种性故。则遍一切众生。皆悉有性故。智论云。白石有银性。黄石有金性。水是湿性火是热性。一切众生有涅槃性。以一切妄识无不可归自真性故。如经说言。众生亦尔。悉皆有心。凡有心者定当得成阿耨多罗三藐三菩提。以是义故。我常宣说一切众生皆有佛性。问如有难云。若诸有心悉得菩提者。佛亦有心亦应当得。若言佛虽有心更非当得。是即无性众生虽有是心亦非当得。答经中已自拣滥故。但云众生有心不云佛矣。以处处受生名为众生故不同佛也。问若并有性。如何建立五种性中无性者耶。答论自有释故宝性论云。一向说阐提无涅槃性不入涅槃者。此义云何。为欲示显谤大乘因故。此明何义。为欲回转诽谤大乘心。依无量时故作是说。以彼实有清净佛性故。又佛性论云。问曰。若尔云何佛说众生不住于性永无般涅槃耶。答曰。若曾背大乘者。此法是一阐提因。为令众生舍此法故。若堕阐提因。于长夜时轮转不息。以是义故经作是说。若依道理。一切众生皆悉本有清净佛性。若不得般涅槃者。无有是处。是故佛性决定本有。离有离无故。解云。又此论前文广破无性。乃至末文云。三者失同外道有本定有。无本定无。有不可灭。无不可生。此等过失。由汝邪执无性义生。乃至广说。问前始教中。决定说有无性众生。此终教中并皆有性。云何会通。答亦论自有释。故佛性论第二卷云。何故复有。经说阐提众生决定无有般涅槃性。若尔二经便自相违。如何会二说一了一不了。故不相违。解云。若小乘中但佛一人有佛性。余一切人皆不说有。若三乘始教中。以渐异小乘故。说多人有。犹未全异彼故。许一分无性。是故论中判为权施不了说也。问若依终教。一切众生皆当作佛。即众生虽多亦有终尽。若如是者。最后成佛即无所化。所化无故利他行阙。利他行阙成佛不应道理。又令诸佛利他功德有断尽故。如其一切尽当作佛。而言众生终无尽者。即有自语相违过失。以无终尽者永不成佛故。又如一佛度无量人。于众生界有损已不。若有渐损必有终尽。有损无尽不应理故。若无损者即无灭度。有灭无损不应理故。依如是等道理。佛地论等。由此建立无性有情。离上诸过失。此义云何。答若谓众生由有性故并令成佛。说有尽者。是即便于众生界中起于减见。众生界既减佛界必增。故于佛界便起增见。如是增减非是正见。是故不增减。经云舍利弗大邪见者。所谓见众生界增。见众生界减。乃至广说。设避此见故。立此一分无性有情。为不增减者。彼终不能离增减见。何以故。以彼见于诸有性者并成佛故。即便起于断见减见。诸无性者不成佛故。即便起于常见增见。以彼不了众生界故。是故经云。一切愚痴凡夫。不如实知一法界故。不能实见一法界故。起邪见心谓众生界增众生界减。又文殊般若经云。假使一佛住世。若一劫若过一劫。如一佛世界。复有无量无边恒河沙诸佛。如是一一佛。若一劫若过一劫。昼夜说法心无暂息。各各度于无量河沙众生皆入涅槃。而众生界亦不增减。乃至十方诸佛世界亦复如是。一一诸佛说法教化。各度无量河沙众生皆入涅槃。于众生界亦不增不减。何以故。众生定相不可得故。义言说众生界犹如虚空。假使无量胜神通之者。各无量劫飞行虚空。求空边际终不可尽。非以不尽不名游行。非以游行令其得际。当知此中道理亦尔。非以当得令其有终。非以无终说有无得。是故诸难无不通也。又为成诸佛利他功德无断尽故。立一分无性众生者。是即令彼诸佛但有变化利他功德。亦即断彼随他受用诸功德也。以无菩萨证诸地故。又化他中。亦但有粗断灭彼细。以无一人得二乘无漏故。又今已后诸佛。无有一佛得说三乘等教。以无得圣机故。即断诸佛同体大悲也。又若定意谓悉有性故必皆有尽。恐最后佛阙利他行故。立一分定无性者。然彼后佛终于利他行不圆满。以其所化无一有情得圣果故。但佛菩萨二利之中利他为最。何有不令一人得圣果而于自身得成佛耶。又本皆发弘誓愿云。令诸众生悉得菩提。是故令得故本愿不虚。而众生界不可尽故本愿不断。若不尔者违本愿故。行愿虚故。虚行成佛不应理故。是故虽欲避上诸失建立无性。不谓彼过还堕此宗。是故无性非为究竟了义也。问夫论种性必是有为。如何此教约真如为种性耶。答以真如随缘与染和合成本识时。即彼真中有本觉无漏内熏众生为返流因。得为有种性。梁摄论说为黎耶中解性。起信论中。说黎耶二义中本觉是也。又彼论中如来藏具足无漏。常熏众生为净法因。又宝性论云。及彼真如性者。彼本云如六根聚经说。六根如是从无始来。究竟诸法为体故。解云。以真如通一切法。今拣去非情故。故约六处众生数中。取彼毕竟真如理。以为性种性也。此与瑜伽所说名同。但彼约始教。以理从事粗相而说故。约事中明种性故也。地持云。种性粗相我已略说。此之谓也。宝性论中。约此终教。以事从理深细而说故。就真如明性种性。是故佛性论云。自性清净心名为道谛。又涅槃经云。佛性者名第一义空。第一义空名为智慧。此等并就本觉性智说为性种。其习种亦从真如所成故。摄论云。多闻熏习。从最清净法界所流等。又起信论中。以真如体相二大为内熏因。真如用大为外熏缘。以与无明染法合故。是故三大内外说熏。以熏力故无明尽时冥合不二。唯一真如也。三约顿教明者。唯一真如离言说相名为种性。而亦不分性习之异。以一切法由无二相故。是故诸法无行经云。云何是事名为种性。文殊师利。一切众生皆是一相。毕竟不生离诸名字。一异不可得故。是名种性。以此准之。上来约三乘说竟。第三约一乘有二说。一摄前诸教所明种性。并皆具足主伴成宗。以同教故摄方便故。二据别教种性甚深因果无二。通依及正尽三世间。该收一切理事解行等诸法门。本来满足已成就讫。故大经云。菩萨种性甚深广大。与法界虚空等。此之谓也。若随门显现。即五位之中位位内六决定义等。名为种性。亦即此法名为果相。以因果同体唯一性故。广如经说。余可准知。问云何种性。约诸教差别不同耶。答此亦有二义。一约法辨隐显相收。二约机明得法分齐。初义者。由此种性缘起无碍具五义门。是故诸教各述一门随机摄化。义不相违。何者为五。一是随执非有门。如小乘说。二随事亏盈门。如始教说。三随理遍情门。如终教说。四绝相离言门。如顿教说。五性备众德门。如圆教说。义虽有五。然种性圆通随摄遍收。隐显齐致也。二明得法分齐者。或一切皆无。唯除佛一人。如小乘说。或一切皆有。唯除草木等。如终教说。或亦有亦无。如始教说。以许一分无性故。或非有非无。如顿教说。以离相故。或具前四。如一乘方便处说。或即因具果通三世间。如圆教说。余可准知

第三行位差别者。于诸教中皆以三义略示。一明位相。二明不退。三明行相。初者依小乘有四位。谓方便．见修．及究竟也。又说小乘十二住以为究竟。及说三界九地十一地等。广如小论说。二不退者。此中修行至忍位。得不退故也。其行相亦如彼诸论说。问何故小乘行位等相不广显耶。答此中意者。以义差别显教不同。而小乘异大乘。理无疑故不待说也。若依初教。亦以三义显。初位相者此中有二。一为引愚法二乘令回心故。施设回心教。亦但有见修等四位及九地等名同小乘。或立五位。谓见道前七方便内。分前三种为资粮位。以远力便故。后四善根为加行位。是近方便故。余名同前。又亦说为干慧等十地。第九名菩萨地。第十名佛地者。欲引二乘望上不足。渐次修行至佛果故。又彼佛界不在十地外。同在地中者。以引彼故方便同彼。以二乘人于现身上得圣果故。不在后也。又此位相及行相等。广如瑜伽声闻决择及杂集论说。问何故瑜伽等所明声闻行位相。而不同彼毗昙等耶。答不同相者。有二义意。一为显小乘人愚于诸法不了说故。二为方便渐渐引向大乘故耳。是故所明行位等法。皆悉方便顺向大说故不同也。此既非是愚法小乘。又非菩萨。即知是彼三乘教中声闻乘也。二为直进人。显位相者。彼说菩萨十地差别。又以十地说为见修。及通地前以为大乘十二住义。何以故。为影似小乘故。又彼地前有四十心。以彼十信亦成位故。此亦为似小乘道前四方便故。是故梁摄论云。如须陀洹道前有四位。谓暖顶忍世第一法。菩萨地前四位亦如是。谓十信．十解．十行．十回向。又亦为似回心教故。以信等四位为资粮位。十回向后。别立四善根为加行位。见等同前。问何故此教所立名数。多分影似小乘等耶。答为随方便影似引彼。有胜方便故。若全异彼难信受故。若全同彼不名引故。问若引二乘何须似彼。如为直进何假似彼小耶。答有二意故亦稍似小。一以始教中直进之人机粗浅故。不能尽受大乘深法。是故所示位等法相亦似小乘。而义理仍别。二凡以大乘似小乘说者。皆通二义。一为引小。二为浅机。是故说此为始教也。即如何义等者。如瑜伽说。云何已成就补特伽罗相。谓诸声闻先已串习诸善法故。若时安住下品成熟。尔时便有下品欲乐下品加行。犹往恶趣。非于现法证沙门果。非于现法得般涅槃。若时安住中品成熟。尔时便有中品欲乐中品加行。不往恶趣。于现法中。证沙门果。非于现法得般涅槃。若时安住上品成熟。尔时便有上品欲乐上品加行。不往恶趣。于现法中证沙门果。即于现法得般涅槃。如说声闻独觉亦尔。何以故。道与声闻种性同故。乃至广说。于菩萨位为似二乘。亦立如是三种成就。故彼论云。若诸菩萨住胜解行地名下品成就。住净胜意乐地名中品成熟。住堕决定究竟地名上品成就。若菩萨住下品成熟。犹往恶趣。此尽第一无数大劫。乃至广说。余二大劫配二成就。如是等文类例非一。皆具上意可准而知。二不退位者。依佛性论。声闻至苦忍。缘觉至世第一法。菩萨至十回向。方皆不退也。当知此中声闻缘觉非是愚法。是故皆是此始教中三乘人也。亦可菩萨地前总说为退。以其犹堕诸恶趣故。如瑜伽云。若诸菩萨住胜解行地。犹往恶趣故。此尽第一无数大劫。如是等也。三明位中行相差别者如瑜伽云。胜解行住菩萨转时。何行何相。或时具足聪慧。于其诸法能受能持。于其义理堪能悟入。或于一时不能如是。或于一时具足忆念。或于一时成于妄类。于诸众生未能了知调伏方便。于自佛法。亦未了知如实引发善巧方便。为他说法教授教诫勉励而转。勉励转故。不能如实知。或时虚弃。如闇射。或中或不中。随欲成故。或于一时于大菩提。已发心而后退舍。由内意乐故欲令自乐。由思择故欲令他乐。或于一时。闻说甚深广大法教。而生惊怖犹预疑惑。如是等类名胜解行住。解云。此是十二住中。第二住行相其第一种性住行相更劣。及地上行相皆如彼说。若依终教。亦说菩萨十地差别。亦不以见修等名说。又于地前但有三贤。以信但是行非是位故。未得不退故。本业经云未上住前有此十心。不云位也。又云。始从凡夫地值佛菩萨。正教法中起一念信发菩提心。是人尔时名为住前信相菩萨。亦名假名菩萨名字菩萨。其人略修行十心。谓信进等。广如彼说。又仁王经云。习忍已前。行十善菩萨有进有退。犹如轻毛随风东西等。在此修行经十千劫。入十住位。方得不退故。十住初即不退堕下二乘地。况诸恶趣及凡地耶。设本业经。说十住第六心有退者。起信论中。释彼文为示现退也。为慢缓者策励其心故。而实菩萨入发心住。即得不退也。其行相者。起信论说。三贤初位中少分得见法身。能于十方世界。八相成道利益众生。又以愿力受身自在。亦非业系。又依三昧亦得少分见于报身佛。其所修行皆顺真性。谓知法性体无悭贪。随顺修行檀波罗蜜等。广如彼说。又梁摄论中。十信名凡夫菩萨。十解名圣人菩萨等。其地上行位倍前准知。是故当知此中行位。与前始教浅深之相差别显矣。问此教岂不通引二乘。何故行位不似小乘说耶。答此后诸教并皆深胜。所引二乘亦是纯熟高胜机故。不假似彼也。若依顿教。一切行位皆不可说。以离相故。一念不生即是佛故。若见行位差别等相。即是颠倒故。若寄言显者。如楞伽云。初地即八地。乃至云无所有何次等。又思益经云。若人闻是诸法正性。勤行精进如说修行。不从一地至一地。若不从一地至一地。是人不住生死涅槃。如是等也。若依圆教者有二义。一摄前诸教所明行位。以是此方便故。二据别教有其三义。一约寄位显。谓始从十信乃至佛地六位不同。随得一位得一切位。何以故。由以六相收故。主伴故。相入故。相即故。圆融故。经云。在于一地普摄一切诸地功德。是故经中十信满心胜进分上得一切位及佛地者。是其事也。又以诸位及佛地等相即等故。即因果无二始终无碍。于一一位上即是菩萨即是佛者。是此义也。二约报明位相者。但有三生。一成见闻位。谓见闻此无尽法门。成金刚种子等。如性起品说。二成解行位。谓兜率天子等。从恶道出已。一生即得离垢三昧前。得十地无生法忍及十眼十耳等境界。广如小相品说。又如善财始从十信乃至十地。于善友所一生一身上皆悉具足如是普贤诸行位者。亦是此义也。三证果海位。谓如弥勒告善财言。我当来成正觉时汝当见我。如是等。当知此约因果前后分二位故。是故前位但是因。圆果在后位故。说当见我也。三约行明位即唯有二。谓自分胜进。此门通前诸位解行及以得法分齐处说。如普庄严童子等也。其身在于世界性等上处住。当是白净宝网转轮王位。得普见肉眼。见十佛刹微尘数世界海等。若三乘肉眼。即不如此故。智论云。肉眼唯见三千世界内事。若见三千世界外者。何用天眼为。故知不同也。又彼能于一念中。化不可说不可说众生。一时皆至离垢三昧前。余念念中皆亦如是。其福分感一定光颇璃镜。照十佛刹微尘数世界等。当知此是前三生中。解行位内之行相也。以约因门示故。若约信满得位已去。所起行用皆遍法界。如经能以一手覆大千界等。手出供具与虚空法界等。一时供养无尽诸佛。作大佛事饶益众生不可说也。广如信位经文说。又云。不离一世界。不起一坐处。而能现一切无量身所行等。又于一念中。十方世界一时成佛转法轮等。乃至广说。是故当知。与彼三乘分齐全别。何以故。以三乘行位是约信解阿含门中作如是说也。问前终教中不退际上。亦得如是八相等用。与此何别。答彼于此位示成佛时。于后诸位皆不自在。以未得故。但是当位暂起化故。此即不尔。于初位中起此用时。于后诸位并同时起。皆以得故。是实行故。该六位故。问义既不同。何故一种同是信满胜进分上起此用耶。答为欲方便显此一乘信满成佛令易信受故。于彼教先作此说。问既一位中有一切位。及信满心即得佛者。何须更说后诸位耶。答说后诸位即是初中之一切也。如初后亦尔。问若初即具后得初。即得后者亦可后亦具初。既不得后应亦不得初耶。答实尔。但以得初无不得后故。是故无有未得后而不得初也。问若尔云何说得诸位阶降次第。答以此经中安立诸位有二善巧。一约相就门分位前后。寄同三乘引彼方便是同教也。二约体就法前后相入。圆融自在异彼三乘。是别教也。但以不移门而恒相即不坏即而恒前后。是故二义融通不相违也。问若尔是初门即一切者。何不说信位初心即得。而说满心等耶。答若自别教。即不依位成。今寄三乘终教位说。以彼教中信满不退方得入位。今即寄彼得入位处。一时得此一切前后诸位行相。是故不于信初心说。以未得不退未成位相。但是行故。问若尔应言住位成佛。何名信满。答由信成故。是故是行佛非位佛也。余义准之。第四修行时分者。若依小乘自有三人。下根者。谓诸声闻中。极疾三生得阿罗汉果。谓于一生种解脱分。第二生随顺决择分。第三生漏尽得果。极迟经六十劫。中根者。谓独觉人极疾四生得果。极迟经百劫。上根者。谓佛定满三僧祇劫。此中劫数。取水火等一劫为一数。十个合一为第二数。如是展转至第六十。为一阿僧祇。依此以数三阿僧祇也。问何故下根返经时少。而上根等乃多时耶。答能于多时修炼根行等。以为难故。是故多也。又依婆沙等。菩萨成佛有二身。一法身二生身。法身者。谓戒定慧等五分。修此法身具有四时。一三阿僧祇劫。修有漏四波罗蜜时。二于百劫修相好业时。三出家苦行修禅定时。四菩提树下成正觉时。生身者。但百劫修相好业。于最后身伽耶城净饭王家受生报身。于摩伽陀国而登觉道。余如彼说。若依始教。修行成佛定经三僧祇。但此劫数不同小乘。何者。此取水火等大劫。数至百千。数此复至百千为一俱胝。名第一数。数此俱胝复至俱胝为第二数。如是次第以所数等数。至第一百名一阿僧祇。此即十大劫数中第一数也。依此数满三阿僧祇。仍此教中。就释迦身以分此义。如优婆塞戒经云。我于往昔宝顶佛所满足第一阿僧祇劫。然灯佛所满足第二阿僧祇劫。迦叶佛所满足第三阿僧祇劫。我于往昔释迦佛所。始发阿耨菩提心。又依本业经。又有百劫修相好业。但是变化非实修也。又以一偈叹弗沙佛已。即迢九劫。但九十一劫即成佛也。问三无数劫修诸实行。应成报身。何故乃就化身说耶。答由此始教就下机故。有二乘故。此身是彼所知见故。是权教故。作是说也。若依终教说有二义。一定三阿僧祇。约一方化仪故。又此教中修实行故成实报身。不约化说。故法华云。我实成佛已来。经于无量无边百千万亿阿僧祇劫。又经云。我于然灯佛所得授记等。皆以方便分别故也。又亦无百劫修相好业等。何以故。以小乘中偏修智分不修福分。是故临成佛时。更于百劫别修彼业。始教中引彼亦同彼说。仍是化也。此终教中论其实行。从初发意即福慧双修。故成佛时无别修也。二不定修三阿僧祇。此有二义。一通余杂类世界故。如胜天王经说。二据佛功德无限量故。如宝云经云。善男子。菩萨不能思议如来境界。如来境界不可思量。但为浅近众生。说三僧祇修习所得。菩萨而实发心已来不可计数。解云。此中不可计数者。是不可计数阿僧祇劫。非但三也。问何故前教定三僧祇此教有定不定耶。答前教生故。此教熟故。方便渐渐劝彼三乘向一乘故。作此说也。若依顿教。一切时分皆不可说。但一念不生即是佛故。一念者即无念也。时者即无时也。余可准思。若依圆教。一切时分悉皆不定。何以故。谓诸劫相入故。相即故。该通一切因陀罗等诸世界故仍各随处。或一念或无量劫等。不违时法也。余准而思之。第五修行所依身者。若依小乘。但有分段身至究竟位佛亦同然。是实非化。若始教中。为回心声闻。亦说分段至究竟位。佛身亦尔。然此是化非实也。若依直进中有二说。一谓寄位。显十地之中功用无功用粗细二位差别相故。即说七地已还有分段。八地已上有变易。二就实报。即说分段至金刚已还。以十地中烦恼障种未永断。故留至金刚故。既有惑障何得不受分段之身。故十地经云。第十地已还有中阴者。是此义也。问八地已上一切菩萨。于烦恼障永伏不行。以无漏智果恒相续故。如阿罗汉。既无现行惑。何得更受分段之身耶。答若是凡夫。即以现惑润业受生。圣人不尔。但留惑种用以受生。故杂集论云。一切圣人皆以随眠力故结生相续。又梁摄论云。异凡夫故永伏上心。异二乘故留彼种子。解云。圣人受生非现润。彼复留种子。如何不受分段身耶。若言八地已上以智障为缘受变易者。所留惑种即便无用。何不于此第八地初永害一切烦恼种耶。彼既不尔此云何然。若约回向菩提声闻已断烦恼者。彼即可以所知障受变易身。通诸位也。问若尔何故圣教说八地已上唯有所知障为依止故受变易身。答此等为欲寄对二乘显其优劣故。经作此说。然此寄对依诸圣教。约位不同略辨十门。一说罗汉即同于佛。更不分位。如律中说。佛度五人已。即云通佛有六然罗汉出于世间。又同坐等。当知此约小乘教说。二亦于佛地分出罗汉。如对法论说。得菩提时顿断烦恼障及所知障。顿成罗汉及如来故。此中虽约烦恼尽边名阿罗汉。而亦为生诸声闻中心胜欲乐故。寄于佛果以分大小也。三第十地名阿罗汉佛地超过故。非彼也。如涅槃经中说四依。云阿罗汉者。住第十地。此寄因异果以分大小也。此上二门。约始教中回二乘教说。四七地已还寄同罗汉。八地。已去寄菩萨位。如仁王经云。远行菩萨伏三界习因果业灭。唯后身位中。住第七地阿罗汉位。此寄因中自在未自在位。以分大小也。此约始教直进中说。此中既寄声闻至七地故。烦恼障及分段身俱至此位。八地已去寄此菩萨。行位胜前。是故唯有彼所知障及变易身。五初二三地寄同世间。以得世间四禅等故。四地寄是须陀洹等。以得道品故。此初出世故。五地寄此声闻罗汉。以得四谛法故。六地寄此辟支佛。以得十二缘生法故。七地已去寄此菩萨。以得无生法忍故。此如本业经说。上来唯约三乘教说。以未分出一乘法故。六世间二乘同前至六地。第七地寄三乘菩萨以未自在故。八地已去寄一乘法。以得自在故。如梁摄论等说。此约一乘三乘等分相而说。七于初地之中。已过世间及二乘故。如地论等说。此约三乘中比证分齐说。八地前三贤位已过二乘地。如起信论说。又仁王经说。习种性中有十种心。已超过二乘一切善地。此约终教不退说。九信满心后。即过一切小乘三乘等。如贤首品说。此约一乘说。十初在凡夫地。创发心时即过二乘。如智论说。罗汉比丘知沙弥发心推在前等。此通一乘及三乘说。由有如是寄对法门故。诸说前后准此而知

华严一乘教义分齐章卷第二华严一乘教义分齐章卷第三

        唐大荐福寺沙门法藏述

若依终教。地前留惑受分段身。于初地中永断一切烦恼使种。亦不分彼分别俱生。于所知障中。又断一分粗品正使。是故地上受变易身至金刚位。余义如下断惑中说。问若于地上不留烦恼。云何大悲同事摄生。答若于地前及始教中。愿智力劣故。留烦恼助愿受生。今此不尔。愿智胜故自在同生。问如说八地已还菩萨略有二类。一悲增上。二智增上。悲增者。留惑受分段身故。智增者。伏惑受变易身故。此义云何。答如此所说良恐未然。何者。若悲增上其慧必劣。劣慧导悲悲应滞见。滞见之悲岂名增上。纵悲智齐均。尚不名悲增上。况以劣慧导悲而言增上。若智增上其悲必劣。劣悲导智智应滞寂。滞寂之智何名增上。以诸菩萨从初已来异凡小故。悲智相导念念双修。如车二轮。如鸟二翼。何得说彼有增减耶。当知由此始终二教粗细异故。有二生死。非由悲智互增上也。若言彼智增上者。有小乘习怖诸烦恼故。永伏者。若于地前未证真如。可约本习容有此类。以未纯熟故。初地已上行解纯熟。同证同行同修同断。如何得有如是差别故起信论云。地上菩萨种性发心修行皆无差别也。又此教中。地上变易寄位不同有其四种等。亦如下指。若依顿教。一切行位既不可说。所依身分亦准此知。广如大般若经那伽室利分说。若依圆教不说变易。但分段身至于十地离垢定前。以至彼位得普见肉眼故知是分段也。又如善财等。以分段身穷于因位故也。问何故此中不说变易。答如世界性等以上身分。甚极微细出过诸天应同变易。但以此教不分生死粗细之相。总就过患以为一际。至信满后顿翻彼际故不说也。余准而知之。第六断惑分齐者。有云。若依小乘若依三乘有二种义。一约位灭惑相。二寄惑显位相。初义者。若依始教具足三乘断惑差别。由此是其三乘教故。障有二种。谓烦恼所知。先辨二乘断烦恼障。于中有二。先障名数后断惑得果。初中烦恼有二。谓分别俱生。总有十种。一贪二嗔三无明四慢五疑六身见七边见八邪见九见取十戒禁取。于中四种唯分别起。谓疑．邪见．见取．戒禁取。余六通二种。五识得起初三。亦通分别及俱生。由用意识中邪师等三因引故。得有分别起也。意识具十种。四分别六通二。末那唯四俱生。六中除嗔及边见。以嗔唯不善。此识有覆无记故。又以一类相续缘第八识刹那刹那执我故无边见。又以后三见及疑籍三因生。此识无彼故不起也。又由恒相续缘故。非第六所引不同五识。是故唯四。其第八识总不起。唯是异熟。无覆无记性故。此分别俱生皆通三界。嗔唯欲界。以上二界烦恼。皆有覆无记性故。其分别起者。欲界四谛各有十使。即为四十。上二界除嗔谛别各有九。即有七十二。并欲界合有一百一十二也。其俱生者欲界具六。上二界除嗔各唯有五。合成十六。通前分别总有一百二十八也。问何故。前愚法小乘中。十使不通迷四谛。此中即通耶。答此有二义。一以三乘中烦恼功力渐渐宽广故。障一切也。二又由迷等义通一切境也。第二断惑得果者。先断分别有其三人。一若从具缚入真见道。刹那顿断三界四谛分别烦恼得预流果。二若倍离欲人。入真见道兼断倍离欲。得一来果。言倍离欲者。谓凡夫时欲界修惑九品之中。伏断前六故云倍离欲。入见道时即永断前所伏故。是以得彼果也。三若已离欲人。入真见道兼断九品得不还果。如瑜伽说。入见道果者有其三种。随其所应证三果故。次断俱生者。第六识俱生。九地各有九品。又进修道人有其二种。一渐出离。断欲界九品中前六品尽得一来果。断九品尽得不还果。断上二界尽得阿罗汉果。二顿出离者。谓得初果已。即顿断三界。渐除九品即得阿罗汉果。更无余果。何者。以彼欲界九品修惑及上二界。总三种九品各初一品。一时顿断故云顿断三界。竖论九品一一别断故云渐除也。若尔何故有渐断者。以于三界法不能顿缘故。对法论云。顿出离者。谓入谛现观已。依止未至定发出世道。顿断三界一切烦恼。品品别断唯立二果。谓预流果及阿罗汉果。乃至广引指端经等。如彼说。其末那烦恼行相微细。前渐顿二人。皆与非想地惑一时顿断故。瑜伽云。末那相应任运烦恼。唯与非想处共断故。一时顿断。非如余惑渐次而断故也。问何故前愚法二乘无顿出离。此中有耶。答为显前劣故此超过。愚法二乘无此胜智。显彼教劣。方便渐引起彼胜欲。令舍小从大故作此说。其论末那惑灭。小乘无者唯准此知。此谓二乘断烦恼障。其所知障。诸趣寂者入无余时一时皆断。唯此非择灭也。其余一切有断不断。慧解脱人不断。俱解脱人分有所断。谓八解脱障不染无知。修八胜解所对治故。如瑜伽说。又诸解脱由所知障解脱所显。由声闻及缘觉等于所知障心得解脱故。当知此始教为引愚法渐向大故。安立此教。深胜于彼。故所知障亦许分断。然上所断不同愚法。以彼唯断烦恼得故。此即不尔。断种子故直进菩萨断惑者二障俱断。又烦恼障中。不同二乘约界分品。但于二障分别起者地前伏现行。初地真见道时。一刹那中顿断彼种。其俱生中烦恼障。初地已去自在能断。留故不断。何以故。润生摄化故。不堕二乘地故。为断所知障故。为得大菩提故。是故摄论云。由留惑至惑尽证佛一切智。解云。惑尽者。是所知障尽。即由留烦恼障起胜行故。得至此位证佛果也。又梁摄论既云留种子。是故当知。烦恼障种至金刚位。其所知障行相细故。正障菩萨道。是故地地分断。要至佛地方得总尽。由此即说二障修惑俱至佛地故。对法论云。又诸菩萨。于十地修道位中。唯修所知障对治道。非断烦恼障。得菩提时顿断烦恼障及所知障。顿成罗汉及如来故。其末那俱生行相细故。亦同前至佛地尽也。问其二障修惑诸识相应。地上现行有何同异。答其烦恼障内第六识惑既尽。尽故留彼。是故现种皆以智御用成胜行不起过患。犹如毒蛇以咒力御不令死。不起过患而成余用。菩萨善巧留惑亦尔。故摄论云。如毒咒所害等。是故当知。于彼烦恼或现或种皆得自在。其第七识烦恼性非润生故非所留。行相细故。七地已还有时暂现。以观智有间故。其所知障皆后地惑于前地起。或现或种以地地分断故。问若尔何故。有处说七地已还起有漏心等耶。答若约第六识中烦恼障为有漏者。彼既留惑故。即似有漏。若约所知障为有漏。即实有漏。此二通十地。若末那烦恼即实有漏。至于七地有无不定。以有时暂起有漏心故。余义准知。又此教中惑灭智起分齐者。惑种在灭相时。智即在生相同时相返。如昂即低低即昂等。广如对法论说。又此障法。以依识无性故。即空无分别。是其障义。如维摩经云。五受阴洞达空无所起。是苦义。今此障义亦准彼知之。若依终教。诸声闻于烦恼障尚不能断。但能折伏。何况能断所知障。故弥勒所问经论云。一切声闻辟支佛人。不能如实修四无量。不能究竟断诸烦恼。但能折伏一切烦恼等。楞伽经文亦如上说。问此说何故与前教不同耶。答彼为引二乘故。未深说故。是故以上就下说烦恼障同彼二乘至佛地智方尽。又以下同上。亦许二乘全断惑障分断所知障。今此就实。以愚法二乘无广大心故。不究竟断烦恼障。又亦可。前约三乘中声闻。此中约愚法故不同也。其菩萨人。于二障中不分俱生及分别。但有正使及习气。地前伏使现。初地断使种。地上除习气。佛地究竟清净。然彼地前三贤位中。初既不堕二乘地中。于烦恼障自在能断。留故不断。为除所知障等故。是故梁摄论云。十解已去得出世净心。又云。十解心已上名圣人。不堕二乘地故。仁王经云。地前得人空而不取证等。又起信论得少分见法身作八相等皆此义也。以此菩萨唯怖智障故。修唯识真如等观。伏断波障。然于烦恼障非但不怖不修对治。亦乃故留助成胜行。初地已上断于所知障一分粗故。于烦恼障不复更留。是故二障不分见修。至初地时正使俱尽。故弥勒所问经论云。问曰。若声闻人先断见道所断烦恼。然后渐断修道烦恼。何故菩萨不同声闻。答曰。菩萨之人无量世来。为诸众生作利益事。后见真如甘露法界。观彼一切诸众生身。而实不异我所求处。是故菩萨见修道中。一切烦恼能障利益众生行故。即见道中一切俱断。此文为证。其末那烦恼。亦初地断粗后除残习。故无性摄论云。转染污末那得平等性智。初现观时先已证得。修道位中转复清净。解云。转净者除习气也。以正使先断故。后但云转净更不云断也。若云此是入真见道时暂伏不起非正断者。即不得言转复清净。以总未断何名转净。若依始教容如彼说。是故当知此教地上但除习气故。宝性论云。不净者。一切凡夫有烦恼障故。有垢者。以诸声闻辟支佛等有智障故。有点者。以诸菩萨摩诃萨等。依被二种习气障故。解云。论释云地上。名摩诃萨。故知但有习气障也。此中习气从断正使种子。无间方有习气。何以故。未断已前无微薄故。种断无间方有微薄故。论说名无间生习气。问云何地上烦恼使尽。而得不堕二乘地耶。答智力胜故。智障正使亦已断除故。如始教小乘顿出利人断欲界惑六品尽时。上二界六品亦同断尽故。犹尚不得彼一来果。况此菩萨道力殊胜。又况已断智障使故。若地前及始教容有彼失此中无也。又此教中正断惑时智起惑灭。非初非中后。前中后取故。云何灭。如虚空本来清净。如是灭。广如十地论说。又此教中烦恼等法。皆是真如随缘所作。是故不异真如。是烦恼义。如起信论说。又经云。一切法即如如等。烦恼准此。是故当知。与前诸教施设不同。宜应知之

第二明寄惑显位者。诸圣教说。略有一十八门。一寄二障以显二位。谓分惑智二障。以显比证二位故。梁摄论云。地前渐除烦恼障。地上渐除智障。又云。十解已去得出世净心。又云。地前虽得人无我。以法无我未净故。人无我亦不清净。又云。其人我执前十解中已除。今唯灭法我执。又仁王经云。习种性已入生空位。得圣人性故。本业经起信论亦同此说。二寄皮等三惑显三僧祇故。梁摄论云。初僧祇断皮烦恼。第二僧祇断肉烦恼。第三僧祇断心烦恼。三以此三惑。寄显地地三心不同。如梁摄论三十三僧祇中说。地地之中入心除皮。住心除肉。出心除心等。四以二障粗细。寄显三位。如地持论云。二障三处通。谓地前地上及佛地。五以染心粗细。寄于三位以显三身。如金光明经说。依诸伏道起事心尽得显化身。依法断道依根本心尽得显应身。依胜拔道根本心尽得显法身。有人解云。伏道是地前起事心此是第六识。法断道是地上。依根本心是末那。以依缘赖耶识本心故。胜拔道是金刚位。根本心是赖耶识。六寄于三障直显三身。故彼经云。烦恼障清净能显应身。业障清净能显化身。智障清净能显法身。七以迷三无性所起烦恼寄显三身。故彼经云。一切凡夫为三相故。有缚有障远离三身不至三身。何者为三。一者思惟分别相。二者依他起相。三者成就相。如是三相不能解故。不能灭故。不能净故。是故不得至三身。如是三相能解能灭能净。是故诸佛至于三身。解云。能解者是所执性。但应知解故。能灭者染分依他起性。应断灭故。能净者在缠真如修令净故。八寄四障以显四位。此有二义。一约正使寄显地前四位四行四因四报。何者为四。一谓以阐提不信障使灭已。翻显十信之位成信乐大乘行为净德因及铁轮王报。二以外道执我障。寄以翻显十解位成般若行。为我德因铜轮王报。三声闻畏苦障。寄显十行位成破虚空定器三昧行为乐德因银轮王报。四独觉舍大悲障。寄显十回向位成大悲行为常德因金轮王报。又翻前四障。所得四行即为佛子四义。翻初障成信乐大乘种子为因。即如父也。二般若为缘。即如母也。三显破虚空定离小乘执令法身坚固。如胎也。四大悲益生。如乳母。具此四缘故。得从地前生在初地已上诸佛家故名佛子也。又此四种和合。如车轮能运能转至解脱处。如圣王轮备有四事。谓毂辋辐轴。如其次第四义应知。第二以四障习寄显地上四位四定四德四报。一初二三地灭阐提不信习。即显此一位相同世间。又得大乘光明三昧成于净德。除因缘生死变易报。二四五六地灭外道我执习。显此一位相同二乘。得集福德王三昧成于我德。除方便生死。三七八九地灭声闻畏苦习。显此一位相同大乘。得贤护三昧成于乐德。除有有生死。四十地至佛地已还。灭独觉舍大悲习。显此一位因圆果满。得首楞严三昧成于常德。无有生死。四德圆故。生死永尽故。云无有也。此上义广如无上依经．本业经．佛性论．宝性论．梁摄论等说。又此四中。初二通二障。后二唯智障。正使地前除。习气地上净。此文亦诚证也。九于十地中为别相故。三地终心已来。断二障修惑正使皆尽。四地已去但有微习。何以故。前三地相同世间。四地已去是出世故。是故十地经三地末文云。一切欲缚转复微薄。一切色缚转复微薄。一切有缚转复微薄。一切无明缚转复微薄。诸见缚者先已除断。地论释云。一切欲缚转微薄等者。断一切修道欲色无色所有烦恼及彼因。同无明习气。皆悉微薄远离故。诸见缚者。于初地见道已断故。解云。及彼因者烦恼障种子也。无明习气者所知障种子也。以二障种子同时远离故云同也。是故当知。二障修惑正使种子此地皆尽。上来多分约终教说。十又于十地。别相中。寄显世间三乘菩萨三位别故。仁王经说。前之三地断三界中色烦恼。四五六地断三界中心烦恼。七八九地断三界中色习烦恼。第十地及佛地断三界中心习烦恼。解云。以三地终位得上界定。极至四空定离下地色故云断色惑也。以四地已去得二乘无漏出世间位故。于世间色心俱尽故。七地已去是菩萨位。渐细于前故。寄灭于色心习气。以显彼位也。十一于此菩萨位中。为显自在及未自在二位别故。七地已还寄灭三界色心烦恼及彼果报。八地已去寄灭色心二习无明故。本业经云。七地已还灭三界色心二习果报。灭无遗余。八地色习无明尽。九地心习无明已灭除。十地二习无明灭尽。十二依三无性论。寄灭二性以显见修二位差别。故彼论云。由见道故分别性即无。故言不得。由修道故。依他性即灭。故言不见。十三依杂集论等。以分别俱生二种烦恼。寄显见修二位差别。何以得知但是寄位非实断者。如分别我见籍三缘生。谓邪师邪教及邪思惟。妄计即蕴离蕴等我。如佛弟子虽居凡位。然依正师正教正思惟故。非直不起即蕴等执。亦乃愿乐于无我性。此人岂断已非入见道邪。若言虽无现行然有种故非入见者。既无现行即应入资粮加行。义既不尔。是故当知。为显见道无我理故。寄彼横计颠倒粗惑。反以显之。又以任运所起烦恼细难断故。翻显修位渐增差别。如实义者。但一烦恼有粗有细。见位断粗修位断细。如末那烦恼。通二位断之。如无相论云。第二执识及相应法。至罗汉位究竟灭尽。若见谛内烦恼识及心法。得出世道十六心时。毕竟断灭。余残未尽但属思惟。是名第二识。无性摄论亦同此说。如上所引。故得知也。十四于分别惑所籍三缘。寄显地前三贤位别。谓十解等除邪师等。如次应知。此约直进说。又以邪师邪教所起。寄资粮位伏。以行相粗故。邪思惟所起寄加行位伏。以行相细故。此约回心二乘。说。十五于俱生内六七识惑。七地已来寄有现行。八地已去永伏不起。此为寄显入观有间无间位异故。作此说。十六又以六识烦恼寄至四地。末那烦恼寄至七地。八地已去唯有所知障。此亦为显世间二乘菩萨位故。作此说也。十七为显十地至佛地差别故。以十一无明返寄显之。十八为显地地真俗二智。故。以二十二无明寄以显之。如深密经云。由此二十二种愚痴品及十一粗重。安立诸地故。既云安立。故知寄显也。此诸义广如瑜伽．对法．唯识摄论等说。上来多分约始教说。已上诸门并是阿含门。寄惑反显位相差别。何以故。为护十地故。为令众生于十地中离慢执故。位相甚深极难了知。寄惑显位生净信故。余义准思可见。若依顿教。一切烦恼本来自离。不可说断及与不断。如法界体性经云。佛告文殊师利。汝云何教诸善男子发菩提心。文殊言。我教发我见心。何以故。我见除即是菩提故。此文证之准知。若依圆教。一切烦恼不可说其体性。但约其用即甚深广大。以所障法一即一切具足主伴等故。彼能障惑亦如是也。是故不分使习种现。但如法界一得一切得故。是故烦恼亦一断一切断也。故普贤品明一障一切障。小相品明一断一切断者。是此义也。又此断惑分齐。准上下经文有四种。一约证。谓十地中断。二约位。谓十住已去断。三约行。谓十信终心断。四约实。谓无可断。以本来清净故。广如经说。又前三乘等诸门断惑。若一障一切障。一断一切断。即入此非。若随门前后。是三乘等。此约别教言。若约摄方便。前诸教所明并入此中。以是此方便故。及所流所目故。余义准之。断惑门竟。第七二乘回心者。有六种说。一或一切二乘皆无回心。以更无余求故。如小乘中说。二或一切二乘皆回心。以悉有佛性力为内熏因故。如来大悲力外缘不舍故。根本无明犹未尽故。小乘涅槃不究竟故。是故一切无不回心向大菩提也。此约终教说。问如瑜伽显扬论说诸识成熟及不成熟中四句内声闻独觉入无余依涅槃者。阿赖耶识及诸转识俱不成熟。既本识转识皆灭无余。后生心以何为因。无因而生果不应理故。答彼论依始教门。引小乘故。所立赖耶行相粗显。不从真起。故说有灭。又为顺小乘故亦许彼涅槃非不究竟。故说入已不复起也。今约终教中就实而说。既以根本无明熏如来藏成梨耶识。彼二乘人。于此二法既俱未断证。何因得灭阿赖耶识。又由于彼无断证故。所得涅槃岂为究竟。化城同喻应便有失。又由上四因故得生心也。问如生心回向时分齐云何。答由根不等故去有迟疾。迟者经劫乃起故。楞伽云。味着三昧乐。安住无漏界。无有究竟趣。亦复不退还。得诸三昧身。乃至劫不觉。譬如昏醉人酒消然后觉。彼觉法亦然。得佛无上身。解云。此文但总相说。若差别说者。随其利钝各别经时皆到阿耨菩提心位。如涅槃经云。须陀洹人亦复不定故。经八万劫即能得到阿耨菩提心。乃至云。独觉经十千劫。得到阿耨菩提之心。解云。此明最钝须陀洹人受七生已方入涅槃灭心心法。如入灭定。复经八万劫乃得生心。受佛教化即发菩提心。若于一身得第二果受二生已即入涅槃。经六万劫即能发心。若于一身得第三果不还欲界即入涅槃。经四万劫即得发心。若于一身得阿罗汉即现入灭定。经二万劫即能发心。若独觉根利经一万劫便能发心。此五人发心之时。即入十信菩萨位。方名发阿耨菩提心。又有义。前五人从凡得小果入涅槃后起回心修十信行。信满心已堪入十住初发心住已来。随根利钝各经彼劫。未必一向在涅槃中经尔许劫也。如直往人既经一万劫修行满足堪能发心。彼独觉人根最利故。亦似直往人经一万劫。余四钝根。又差别故时多别也。上来明迟者。若极疾者如法华经云。我灭度后复有弟子。不闻是经不知不觉菩萨所行。自于所得功德。生灭度想当入涅槃。我于余国作佛更有异名。是人虽生灭度之想入于涅槃。而于彼土求佛智慧得闻此经。唯以佛乘而得灭度。更无余乘。除诸如来方便说法。此上并约终教说。三或一切二乘亦回亦不回。谓决定种性者趣寂不回。不定种性者并回向大。如瑜伽声闻决择中说。此约始教引二乘说。四或非回非不回。以离相故。如文殊般若等说。此终顿教说。五或合具前四说。以是大法方便故。此约一乘摄方便说。六或俱绝前五。此有二种。一一切二乘悉无所回。以望一乘皆即空无可回也。如经中如聋如盲者是。二一切二乘等并已回竟。更不复回。如经中以普贤眼见一切众生皆已究竟者是。此并约一乘别教说。问如一乘摄方便中回心。与三乘中回心所得法门分齐云何。答若三乘中回心即入十信已去。顺行菩提心及大悲等法门。次第而去。若一乘中如下文。舍利弗及因陀罗慧比丘等六千人。于文殊师利边。回心即得十大法门及十眼十耳等境界。义当即是解行身遍于五位法也。余义如别处说。第八佛果义相者于中有二。先明常无常义。后明相好差别。前中若小乘佛果唯是无常。以不说本性功德故。如佛性论云。小乘以无性德佛性。但有修德也。若三乘始教法身是常。以自性故。亦无常。以离不离故。修生功德是无常。以从因缘生故。是有为无漏故。亦得是常。以无间断故。相续起故。庄严论云。自性无间相续三。佛俱常住等。若依终教有二义。先别明后总说。别中修生功德是无常。以修生故。亦即是常。一得已后同真如故。何以故。本从真流故。无明已尽还归真体故。梁摄论云。无不从此法身流。无不还证此法身等。宝信论起信论等盛立此义。如彼应知。又智论云。萨婆若不与三世合。何以故。过去世等是虚妄是生灭。萨婆若是实法。非生灭故。解云。萨婆若此云一切智。即知佛地圆智同真如故。非生灭也。又摄论云。犹如虚空遍满一切色际无生住灭变异等。如来智亦尔。遍一切所知无倒无变异等。是故当知。非直无间断故以为常。亦即同真如不变异常也。法身是常。以随缘时不变自性故。亦是无常。以随染缘赴机故。何以故。以诸功德既并同是真。是故起用唯是真作故。起信论中。释报化二身唯属真如用大摄。又论云。众生心净法身影现等。又云。复次本觉随染分别生二种相。与彼本觉不相舍离。谓一者智净相。二者不思议业相。乃至广说等。二总说者。由此法身随缘义故。是故功德差别得成。由不变义故。是故功德无不即真。如举体随缘全相不变。二义镕融无障碍故。是故佛果即常即无常。具足四句或非四句。随义应知。问若尔何故得说非一非异耶。答若始教中。以真如遍故智证真如故非异也。有为无为不同故非一也。若终教中。功德有二义。一缘起现前义。以三无数劫功德不虚故。二无自性义。以离真如无自体故。此中初义与法身随缘。后义与法身不变。是非异门。以举体全收故。又此初义与不变。后义与随缘。是非一门。以义差别故。是即不动非异。明非一也。思之可见。若依顿教。以相尽离念故。唯一实性身。平等平等不可说有功德差别。亦不可说常与无常。若寄言显者。如经云。吾今此身即是法身。又经云。一切诸佛身唯是一法身等。如是准之。若依圆教。佛果常等义有三说。一约用。佛果既通三世间等一切法。是故具有常等四句。二约德。佛果即具四义。谓一修生。二本有。三本有修生。四修生本有。圆融无碍备无边德。是故亦通常等四句。上二句义思之可见。三约体亦通四句。谓此经中以不说为显故是常。与阿含相应故是无常。二义无碍故俱有。随缘起际故俱非。此上三义。若体即俱体。乃至用即俱用。以体摄无碍故。皆有常等无碍思之。二明相好差别者。若依小乘。有三十二相八十种好。是实法也。若三乘中。或亦但说三十二相八十种好。是化身之相。仍即空是相义。如金刚般若经对法论等说。此约始教引小乘说也。或约报身说八万四千相。并是实德。此约直进及终教等说。问何故智论等。于此化身辩金锵马麦等往业所致。三十二相等亦各出因耶。答为引二乘因下而说。现业果不亡故。圣道断惑非灭报故。如罗汉飱沙。金锵等亦尔。小乘以为实。始教即空说。以是方便故。如大乘方便经说。其相好出因有二义。一亦是方便为引二乘。即于此身示胜因果。以实报身非彼所见故。二此等亦即是实报相。垂在化中显示现故。得出因也。问何故摄论中说三十二相等。入法身功德摄耶。答此亦有二义。一为回二乘方便渐说。真实法身恐彼难信故。以此功德说为法身令易信受。以观见故。二彼以功德为法身故。摄在彼中也。此上并约始教说。又三十二相等。即无生无性故。亦即是真如法身。此约终教说。若依一乘。有十莲华藏世界海微尘数相。彼二相皆遍法界。业用亦尔。所以说十者。欲显无尽故。如相海品说。又观佛三昧经中。约此三乘宗。分佛相好以为三段。故彼经云。略中略者。我今为此时会大众及净饭王。略说相好。佛生人间示同人事。同人相故说三十二相。胜诸天故说八十种好。为诸菩萨说八万四千诸妙相好。佛实相好。我初成道摩伽陀国寂灭道场。为普贤贤首等诸大菩萨。于杂华经已广分别。解云。此中三十二相等。当略中之略。为人天二乘等。即当初也。八万四千等。义当但是略。为三乘菩萨等。当次也。佛实相好如杂华说者。义当广说。即是指此华严相海品说。是一乘别教相。即当终也。以杂华即是华严故。余义可知。第九明摄化分齐者。若依小乘中。唯此娑婆杂秽处。是佛报土。于中此阎浮提是报佛所依。余百亿等是化境分齐也。若三乘中。法性土及自受用土。今此不说。其释迦佛随他受用实报净土。或有说在摩醯首罗天化身充满百亿阎浮提是所化分齐。如梵网经及对法论等说。当知此约始教说。何以故。为二乘教以释迦身为实报。今即翻彼显其是化故。于彼天别立实报。又恐二乘不信界外有实净土故。寄界内最胜处说。其化身但充满百亿等。亦顺彼说也。或有说释迦佛报土在三界外。如涅槃经云。西方去此三十二恒河沙佛土。有世界名无胜。是释迦佛实报净土。此约终教说。以不随下说故。为显娑婆唯是化故。是故当知。色顶之身亦非实报。或说化境非但百亿。如大智论中。以三千大千世界为一数。数至恒河沙。为一世界性。又数此至恒河沙。为一世界海。数此又至无量恒河沙。为一世界种。数此又至无量十方恒河沙。为一佛世界所化分齐也。此亦约终教说。以摄化渐广于前故。又唯约须弥山世界说。以居此界故。未说树形等世界。故。非一乘也。或说释迦报土在灵鹫山。如法华云。我常在灵山等。法华论主释为报身菩提也。当知此约一乘同教说。何以故。以法华中亦显一乘故。其处随教即染归净故。说法华处即为实也。如菩提树下说华严处即为莲华藏十佛境界。法华亦尔。渐同此故是同教也。然未说彼处即为十华藏及因陀罗等故非别教也。或有说此释迦身。即为实报受用之身。如佛地经初说。此释迦佛即具二十一种实报功德。彼论释为受用身也。此亦约同教说。何以故。此释迦佛。若三乘中但为化身。若别教一乘。以为究竟十佛之身。今此方便劝彼三乘。显释迦身非但是化。恐难信受故。彼经中。为约说佛果深功德处。明佛身随教即权归实。说为报身。即方便显说华严一乘法时此释迦身亦随彼教即究竟十佛法界身也。是故以彼为同教摄也。或有说此释迦身即是法身。如经云。吾今此身即是法身。此约顿教寄言而说。以相尽离念故。若别教一乘此释迦牟尼身。非但三身亦即是十身。以显无尽。然彼十佛境界所依有二。一国土海圆融自在。当不可说。若寄法显示。如第二会初说。二世界海有三类。一莲华藏庄严世界海。具足主伴通因陀罗等。当是十佛等境界。二于三千界外。有十重世界海。一世界性。二世界海。三世界轮。四世界圆满。五世界分别。六世界旋。七世界转。八世界莲华。九世界须弥。十世界相。此等当是万子已上轮王境界。三无量离类世界皆遍法界。如一类须弥楼山世界数量边畔。即尽虚空遍法界。又如一类树形世界。乃至一切众生形等。悉亦如是皆遍法界互不相碍。此上三位并是一卢舍那十身摄化之处。仍此三位本末圆融相收无碍。何以故。随一世界即约粗细有此三故。当知与三乘全别不同也。第十佛身开合者有二。先义后数。义中先约法身。或唯真境界为法身。如佛地论五种法摄大觉地。清净法界摄法身。四智摄余身。此约始教说。或唯妙智为法身。以本觉智故。修智同本觉故。如摄论无垢无挂碍智为法身。金光明中四智摄三身。以镜智摄法身故。或镜智合为法身。以境智相如故。如梁摄论云。唯如如及如如智独存名为法身。此上二句约终教说。或境智俱泯为法身。如经云。如来法身非心非境。此约顿教说。或合具前四句。以具德故。或俱绝前五。以圆融无碍故。此二句如性起品说。此约一乘辩。次别约释迦身明者。此释迦身。或是化非法报。如始教说。或有是报非法化。如同教一乘及小乘说。但深浅为异也。或是法非报化。如顿教说。或亦法亦报化。总如三乘等说。或非法非报化。如别教一乘。是十佛故也。数开合者或立一佛。谓一实性佛也。此约顿教。或立二佛。此有三种。一生身化身。此约小乘说。二生身法身。谓他受用与化身合名生身。自受用身与法身合名法身。如佛地论说。此约始教说。三自性法身应化法身。如本业经说。此约终教说。或立三身佛。如常所说。此通始终二教说。或立四佛此有三种。一于三身中受用身内分自他二身故有四。如佛地论说。此约始教。二于三身外别立自性身。为明法身是恒沙功德法故。是故梁摄论云。自性身与法身作依止故。三亦于报身内福智分二故有四。如楞伽经云。一应化佛。二功德佛。三智慧佛。四如如佛。此约终教说。或立十佛以显无尽。如离世间品说。此约一乘圆教说也

华严一乘教义分齐章卷第三华严一乘教义分齐章卷第四

        唐大荐福寺沙门法藏述

第十义理分齐者有四门。一三性同异义。二缘起因门六义法。三十玄缘起无碍法。四六相圆融义。初三性同异说有二门。先别明后总说。别中亦二。先直说后决择。前中三性各有二义。真中二义者。一不变义。二随缘义。依他二义者。一似有义。二无性义。所执中二义者。一情有义。二理无义。由真中不变．依他无性．所执理无。由此三义故。三性一际同无异也。此则不坏末而常本也。经云。众生即涅槃。不复更灭也。又约真如随缘．依他似有．所执情有。由此三义亦无异也。此则不动本而常末也。经云。法身流转五道。名曰众生也即。由此三义与前三义是不一门也。是故真该妄末妄彻真源。性相通融无障无碍。问依他似有等。岂同所执是情有耶。答由二义故。故无异也。一以彼所执执似为实故无异法。二若离所执似无起故。真中随缘当知亦尔。以无所执无随缘故。问如何三性各有二义不相违耶。答以此二义无异性故。何者无异。且如圆成。虽复随缘成于染净而恒不失自性清净。秪由不失自性清净故。能随缘成染净也。犹如明镜现于染净。虽现染净而恒不失镜之明净。秪由不失镜明净故。方能现染净之相。以现染净知镜明净。以镜明净知现染净。是故二义唯是一性。虽现净法不增镜明。虽现染法不污镜净。非直不污。亦乃由此反显镜之明净。当知真如道理亦尔。非直不动性净成于染净。亦乃由成染净方显性净。非直不坏染净明于性净。亦乃由性净故方成染净。是故二义全体相收一性无二。岂相违耶。依他中。虽复因缘似有显现。然此似有必无自性。以诸缘生皆无自性故。若非无性即不藉缘。不藉缘故。故非似有。似有若成必从众缘。从众缘故必无自性。是故由无自性得成似有。由成似有是故无性。故智论云。观一切法从因缘生。从因缘生即无自性。无自性故即毕竟空。毕竟空者。是名般若波罗蜜。此则由缘生故。即显无性也。中论云。以有空义故。一切法得成者。此则由无性故即明缘生也。涅槃经云。因缘故有。无性故空。此则无性即因缘。因缘即无性。是不二法门故也。非直二义性不相违。亦乃全体相收毕竟无二也。所执性中。虽复当情称执现有。然于道理毕竟是无。以于无处横计有故。如于木杌横计有鬼。然鬼于木毕竟是无。如于其木鬼不无者。即不得名横计有鬼。以于木有非由计故。今既横计。明知理无。由理无故得成横计。成横计故方知理无。是故无二唯一性也。当知所执道理亦尔。上来直明竟。第二问答决择者。于中有三门。第一护分别执。第二示执之失。第三显示其义。初门护执者。问真如是有耶。答不也。随缘故。问真如是无耶。答不也。不变故。问亦有亦无耶。答不也。无二性故。问非有非无耶。答不也。具德故。又问有耶。答不也。不变故。何以故。由不变故。随缘显示。问无耶。答不也。随缘故。何以故。由随缘故。不变常住也。余二句可知。又问有耶。答不也。离所谓故。下三句例然。又问有耶。答不也。空真如故。问无耶。答不也。不空真如故。问亦有亦无耶。答不也。离相违故。问非有非无耶。答不也。离戏论故。又问有耶。答不也。离妄念故。问无耶。答不也。圣智行处故。余句准之。依他性者。问依他是有耶。答不也。缘起无性故。问依他是无耶。答不也。无性缘起故。问亦有亦无耶。答不也。无二性故。问非有非无耶。答不也。有多义门故。又问有耶。答不也。缘起故。何以故。以诸缘起皆无性故。问无耶。答不也。无性故。何以故。以无性故。成缘起也。余二句可知。又以缘起虽于四句。又以无性故亦离四句。并可知矣。又问依他有耶。答不也。约观遣故。问无耶。答不也。能现无生故。下二句离相违故。离戏论故可知。又问有耶。答不也。异圆成故。又约遍计分故。又离所谓故。问无耶。答不也。异遍计故。以圆成分故。又智境故。余句准之。遍计所执者。问遍计是有耶。答不也。理无故。问是无耶。答不也。情有故。问亦有亦无耶。答不也。无二性故。问非有非无耶。答不也。所执性故。又问有耶。答不也。无道理故。问无耶。答不也。无道理故。余句准知。又问有耶。不也。执有故。又问无耶。不也。执有故。又亦有亦无耶。不也。执有故。又非有非无耶。不也。执成故。又有耶。不也。由无相故。又无耶。不也。无相观境故。余句准之。又有耶。不也。无体故。又无耶。不也。能曀真故。余句准之。第二示执过者。若计真如一向是有者。有二过失。一常过。谓不随缘故。在染非隐故。不待了因故。即堕常过。问诸圣教中。并说真如为凝然常。既不随缘岂是过耶。答圣说真如为凝然者。此是随缘成染净时。恒作染净而不失自体。是即不异无常之常。名不思议常。非谓不作诸法如情所谓之凝然也。若谓不作诸法而凝然者。是情所计故即失真常。以彼真常不异无常之常。不异无常之常。出于情外故名真常是故经云。不染而染者。明常作无常也。染而不染者。明作无常时不失常也。问教中既就不异无常之常故。说真如为凝然常者。何故不就不异常之无常故。说真如为无常耶。答教中亦说此义。故经云。如来藏受苦乐。与因俱若生若灭。论云。自性清净心。因无明风动成染心等。以此教理故知。真如不异常之无常故。随缘隐体。是非有也。问真如是不生灭法。既不异无常之常故说为常。不异常之无常故。得说无常者。亦可依他是生灭法。亦应得有不异常之无常不异无常之常义耶。答亦得有也。何者。以诸缘起无常之法。即无自性方成缘起。是故不异常性而得无常。故经云。不生不灭是无常义。此则不异于常成无常也。又以诸缘起即无自性。非灭缘起方说无性。是则不异无常之常也。故经云。色即是空。非色灭空故。又云。众生即涅槃。不复更灭等。此中二义与真中二义。相配可知。此即真俗双融二而无二。故智论云。智障极盲闇。谓真俗别执。此之谓也。是故若执真如同情所谓而凝然常者。即不随缘隐其自体不假了因。即堕常过。又若不随缘成于染净。染净等法即无所依。无所依有法又堕常也。以染净法皆无自体赖真立故。二断过者。如情之有即非真有。非真有故即断有也。又若有者。即不随染净。染净诸法既无自体。真又不随不得有法。亦是断也。第二执无者。亦有二过失。一常过者。谓无真如生死无依。无依有法即是常也。又无真如圣智无因。亦即常也。又无所依不得有法。即是断也。又执真如是无。亦即断也。第三执亦有亦无者。具上诸失。谓真如无二。而双计有无。心所计有无非称于真。失彼真理故是断也。若谓如彼所计以为真者。以无理有真。是即常也。第四非有非无者。戏论于真。是妄情故失于真理。即是断也。戏论有真而谓为真者。理无有真故是常也。第二依他起中。若执有者亦有二失。一常过。谓已有体不藉缘故。无缘有法即是常也。又由执有即不藉缘。不藉缘故不得有法。即是断也。问若说依他性是有义。便有失者。何故摄论等。说依他性以为有耶。答圣说依他以为有者。此即不异空之有。何以故。从众缘无体性故。一一缘中无作者故。由缘无作方得缘起。是故即非之有。名依他有。是则圣者不动真际建立诸法。若谓依他如言有者。即缘起有性。缘若有性即不相藉。不相借故即坏依他。坏依他者良由执有。是故。汝意恐堕空断。励力立有。不谓不达缘所起法无自性故。即坏缘起便堕空无断依他故也。二若执无者亦有二失。若谓依他是无法者。即缘无所起。无所起故不得有法。即是断也。问若说缘生为空无故。即堕断者。何故中论等内。广说缘生为毕竟空耶。答圣说缘生以为空者。此即不异有之空也。何以故。以法从缘生方说无性。是故缘生有者方得为空。若不尔者无缘生因。以何所以而得言空。是故不异有之空名缘生空。此即圣者不动缘生说实相法也。若谓缘生如言空者。即无缘生。无缘生故即无空理。无空理者良由执空。是故汝意恐堕有见。猛励立空。不谓不达无性缘生故。即失性空。失性空故还堕情中恶趣空也。问若由依他有二义故。是则前代诸论师。各述一义融摄依他不相违者。何故后代论师。如清辩等。各执一义互相破耶。答此乃相成非相破也。何者。为末代有情根机渐钝闻说依他是其有义。不达彼是不异空之有故。即执以为如谓之有也。是故清辩等。破依他有令至于无。至毕竟无方乃得彼依他之有。若不至此彻底性空。即不得成依他之有。是故为成有故破于有也。又彼有情闻说依他毕竟性空。不达彼是不异有之空故。即执以为如谓之空。是故护法等。破彼谓空以存幻有。幻有立故方乃得彼不异有之空。以若有灭非真空故。是故为成空故破于空也。以色即是空清辩义立。空即是色护法义存。二义镕融举体全摄。若无后代论师以二理交彻全体相夺。无由得显甚深缘起依他性法。是故相破反相成也。是故如情执无即是断过。又若说无法为依他者。无法非缘。非缘之法即堕常也。第三亦有亦无者。具上诸失。可以准之。问若据上来所说。依他起性有无偏取。此应不可。双取有无应契道理。如何亦有具上失耶。答依他起性中。虽具彼有无之理。然全体交彻空有俱融。而如所计亦有亦无者。即成相违具上失也。第四非有非无者。戏论缘起亦非理也。何者。以其执者于有无中所计不成故。即以情谓非有非无。为道理也。此既非理。亦具上失。思以准之。第三遍计所执性中。若计所执为有者有二过失。谓若所执是其有者。圣智所照理应不空。即是常也。若妄执遍计于理有者。即失情有。故是断过也。二若执遍计为情无者。即凡夫迷倒不异于圣。即是常也。亦即无凡故是断也。又既无迷亦即无悟。亦无悟故即无圣人。亦是断也。三亦有亦无者。性既无二。而谓有无即相违故。具上失也。四非有非无者。戏论遍计亦具上失。准以知之。第二执成过竟。第三显示其义者。真如是有义。以迷悟所依故。又不空义故。不可坏故。余如上说。又真如是空义。以离相故。随缘故。对染故。余亦如上。又真如是亦有亦无义。以具德故。违顺自在故。镕融故。又是非有非无义。以二不二故。定取不得故。余翻说准上知之。二依他是有义。缘成故无性故。余准前知。依他是无义。以缘成无性故。亦准前知。依他是亦有亦无义。以缘成无性故准前。依他是非有非无义。以二不二故随取一不得故准前。三遍计是有。约情故。遍计是无。约理故。遍计是亦有亦无。由是所执故。遍计是非有非无。由是所执故。余准前思之。上来别明三性竟。第二总说者。三性一际举一全收。真妄互融。性无障碍。如摄论婆罗门问经中言。世尊。依何义说如是言。如来不见生死不见涅槃。于依他中分别性及真实性生死涅槃。依无差别义。何以故。此依他性。由分别一分成生死。由真实一分成涅槃。释曰。依他性非生死。由此性因真实成涅槃故。此性非涅槃。何以故。此性由分别一分即是生死。是故不可定说一分。若见一分余分性不异。是故不见生死。亦不见涅槃。由此意故。如来答婆罗门如此。又云。阿毗达磨修多罗中。世尊说法有三种。一染污分。二清净分。三染污清净分。依何义说此三分。于依他性中。分别性为染污分。真实性为清净分。依他性为染污清净分。依此义说三分。释曰。阿毗达磨修多罗中说。分别性以烦恼为性。真实性以清净分为性。依他性由具两分。以二性为性。故说法有三种。一烦恼为分。二清净为分。三二法为分。依此义故作此说也。此上论文。又明真该妄末无不称。真妄彻真源体无不寂。真妄交彻二分双融无碍全摄。思之可见。第二缘起因门六义法。将释此义六门分别。一释相。二建立。三句数。四开合。五融摄。六约教。第一门中有二。初列名。次释相。初列名者。谓一切因皆有六义。一空有力不待缘。二空有力待缘。三空无力待缘。四有有力不待缘。五有有力待缘。六有无力待缘。二释相者。初者是刹那灭义。何以故。由刹那灭故。即显无自性。是空也。由此灭故果法得生。是有力也。然此谢灭非由缘力故。云不待缘也。二者是俱有义。何以故。由俱有故方有。即显是不有是空义也。俱故能成有是有力也。俱故非孤是待缘也。三者是待众缘义。何以故。由无自性故是空也。因不生缘生故是无力也。即由此义故是待缘也。四者决定义。何以故。由自类不改故是有义。能自不改而生果故。是有力义。然此不改非由缘力故。是不待缘义也。五者引自果义。何以故。由引现自果。是有力义。虽待缘方生。然不生缘果。是有力义。即由此故是待缘义也。六者是恒随转义。何以故。由随他故不可无。不能违缘故无力用。即由此故是待缘也。是故摄论为显此六义而说偈言。刹那灭．俱有．恒随转。应知决定待众缘唯能引自果。第二建立者。问何以故。定说六义不增至七。不减至五耶。答为正因对缘。唯有三义。一因有力不待缘。全体生故。不杂缘力故。二因有力待缘。相资发故。三因无力待缘。全不作故。因归缘故。又由上三义因中各有二义。谓空义有义。二门各有三义。唯有六故不增减也。问何故不立第四句无力不待缘义耶。答以彼非是因义故不立。思之可见。问待缘者待何等缘。答待因事之外增上等三缘。不取自六义更互相待耳。问因望缘得有六义。未知缘对因亦有六义不。答此有二义。增上缘望自增上果得有六义。以还是亲因摄故。望他果成疏缘故不具六。亲因望他亦尔。问果中有六义不。答果中唯有空有二义。谓从他生无体性。故是空义。酬因有故是有义。若约互为因果义说。即此一法为他因时具斯六义。与他作果时即唯有二义。是故六义唯在因中。问若尔。现行为种因。岂得有六义。答随胜缘不具。如论说。种子有六义。此约初教。若缘起秘密义。皆具此六义。约终教。以此教中六七识等。亦是如来藏随缘义。无别自性。是故六七识亦具本识中六义也。思之可见。第三句数料拣者有二种。一约体。二约用初约体有无而有四句。一是有。谓决定义。二是无。谓刹那灭义。三亦有亦无。谓合彼引自果及俱有无二是也。四非有非无。谓合彼恒随转及彼待众缘无二是也。就用四句者。由合彼恒随转及待众缘无二故。是不自生也。由合彼刹那灭及决定无二故。不他生也。由合彼俱有及引自果无二故。不共生也。由具三句合其六义因义方成故。非无因生也。是则由斯六义。因缘全夺显缘起胜德。故地论云。因不生。缘生故。缘不生。自因生故。不共生。无知者故。作时不住故。不无因。生随顺有故。又集论云。自种有故不从他生。待众缘故非自生。无作用故不共生。有功能故非无因生。问此六义与八不分齐云何。答八不据遮六义约表。又八不约反情理自显。六义据显理情自亡。有斯左右耳。第四开合者。或约体唯一。以因无二体故。或约义分二。谓空有。以无自性故。缘起现前故。或约用分三。一有力不待缘。二有力待缘。三无力待缘。初即全有力。后即全无力。中即亦有力亦无力。以第四句无力不待缘非因故不论也。是故唯有三句也。或分为六。谓开三句入二门故也。如前辩。或分为九。谓于上三义。随一皆具彼三故。何以故。若非有力即无无力。是故随一具三故有九也。或分十二。谓于上六义。空有二门不相离故。随空即有随有即空。有空有六。空有亦六。故有十二也。或分十八。谓于上六义中。一一皆有三义故。一体有无。二力有无。三约待缘不待缘。三六成十八也。或分为三十六。谓于上六义。随一皆具六。何以故。以若无一余皆无故。余门思而准之。第五融摄者。然此六义以六相融摄取之。谓融六义为一因是总相。开一因为六义是别相。六义齐名因是同相。六义各不相知是异相。由此六义。因等得成是成相。六义各住自位义是坏相。问六相六义分齐云何。答六义据缘起自体。六相据缘起义门。以法体入义门遂成差别。如以六义入四句显是去非故。顺三乘入六相显自德故顺一乘。是故四句与六相。俱为入法方便也。第六约教辨者。若小乘中法执因相。于此六义名义俱无。若三乘赖耶识如来藏法无我因中。有六义名义。而主伴未具。若一乘普贤圆因中。具足主伴无尽缘起方究竟也。又由空有义故。有相即门也。由有力无力义故。有相入门也。由有待缘不待缘义故。有同体异体门也。由有此等义门故。得毛孔容刹海事也。思之可解。三十玄缘起无碍法门义。夫法界缘起。乃自在无穷。今以要门略摄为二。一者明究竟果证义。即十佛自境界也。二者随缘约因辩教义。即普贤境界也。初义者。圆融自在一即一切。一切即一。不可说其状相耳。如华严经中究竟果分国土海及十佛自体融义等者。即其事也。不论因陀罗及微细等。此当不可说义。何以故。不与教相应故。地论云。因分可说果分不可说者。即其事也。问义若如是。何故。经中乃说佛不思议品等果耶。答此果义。是约缘形对为成因故说此果。非彼究竟自在果。所以然者。为与因位同会而说故。知形对耳。第二义者有二。一以喻略示。二约法广辩。初喻示者。如数十钱法。所以说十者。欲应圆数显无尽故。此中有二。一异体。二同体。所以有此二门者。以诸缘起门内有二义故。一不相由义。谓自具德故。如因中不待缘等是也。二相由义。如待缘等是也。初即同体。后即异体。就异体中有二门。一相即。二相入。所以有此二门者。以诸缘起法皆有二义故。一空有义。此望自体。二力无力义。此望力用。由初义故得相即。由后义故得相入。初中由自若有时他必无故。故他即自。何以故。由他无性以自作故。二由自若空时他必自有故自即他。何以故。由自无性用他作故。以二有二空各不俱故。无彼不相即。有无无有无二故。是故常相即。若不尔者缘起不成。有自性等过。思之可见。二明力用中自有全力故。所以能摄他。他全无力故。所以能入自。他有力自无力(反上可知)。不据自体故非相即。力用交彻故成相入。又由二有力二无力各不俱故。无彼不相入。有力无力。无力有力无二故。是故常相入。又以用摄体更无别体故。唯是相入。以体摄用无别用故。唯是相即。此依因六义内准之。于中先明相入。初向上数十门。一者一是本数。何以故。缘成故。乃至十者一中十。何以故。若无一即十不成故。一即全有力故摄于十也。仍十非一矣。余九门亦如是。一一皆有十。准例可知。向下数亦十门。一者十即摄一。何以故。缘成故。谓若无十即一不成故。即一全无力归于十也。仍一非十矣。余例然。如是本末二门中。各具足十门。余一一钱中准以思之。此约异门相望说耳。问既言一者。何得一中有十耶。答大缘起陀罗尼法。若无一即一切不成故。定知如是。此义云何。所言一者非自性一。缘成故。是故一中有十者。是缘成一。若不尔者。自性无缘起不得名一也。乃至十者皆非自性十。由缘成故。为此十中有一者。是缘成无性十。若不尔者。自性无缘起不名十也。是故一切缘起皆非自性。何以故。随去一缘即一切不成。是故一中即具多者。方名缘起一耳。问若去一缘即不成者。此则无性。无自性者。云何得成一多缘起。答秖由无性得成一多缘起。何以故。由此缘起是法界家实德故。普贤境界具德自在无障碍故。华严云。菩萨善观缘起法。于一法中解众多法。众多法中解了一法。是故当知。一中十十中一。相容无碍仍不相是。一门中既具足十义故。明知一门中皆有无尽义。余门亦如是。问一门中摄十尽不。答尽不尽。何以故。一中十故尽。十中一故不尽。四句护过去非显德等。准之可解耳。别别诸门中准例如是。缘起妙理应如是知。第一门竟。初异体门中。第二即义者。此中有二门。一者向上去。二者向下来。初门中有十门。一者一。何以故。缘成故一即十。何以故若无一即无十故。由一有体余皆空故。是故此一即是十矣。如是向上乃至第十。皆各如前准可知耳。言向下者亦有十门。一者十。何以故。缘成故十即一。何以故。若无十即无一故。由一无体余皆有故。是故此十即一矣。如是向下乃至第一。皆各如是准前可知耳。以此义故。当知一一钱即是多钱耳。问若一不即十者。有何过失。答若一不即十者。有二失。一不成十钱过。何以故。若一不即十者。多一亦不成十。何以故。一一皆非十故。今既得成十。明知一即是十也。二者一不成十过。何以故。若一不即十。十即不得成。由不成十故。一义亦不成。何以故。若无十是谁一。故今既得一。明知一即十。又若不相即。缘起门中空有二义。即不现前便成大过。谓自性等。思之可知。下同体门中准此知之。余门亦准可知耳。问若一即十者。应当非是一。若十即一者。应当非是十。答秖为一即十故。是故名为一。何以故。所言一者非是所谓一。缘成无性一。为此一即多者是名一。若不尔者不名一。何以故。由无自性故。无缘不成一也。十即一者准前例耳。勿妄执矣。应如是准知。问上一多义门。为一时俱圆耶。为前后不同耶。答即圆即前后。何以故。由此法性缘起。具足逆顺同体不违。德用自在无障碍故。皆得如此。问如上所说。去来义其相云何。答自位不动而恒去来。何以故。去来不动即一物故。但为生智显理故。说去来等义耳。若废智一切不可说。如上果分者。即其事也。问若由智者即非先有。如何说云旧来如此耶。答若废智即不论缘起。由约智故说旧来如此。何以故。不成即以成即离始终故。智及与法旧来成故。问为由智耶。法如是耶。答为由智也。为法如此也。何以故。同时具足故。余义准以思之。大段第一异体门讫。第二同体门者。亦有二义。一者一中多。多中一。二者一即多。多即一。初门二。一者一中多。二者多中一。初一中多者。有十门不同。一者一。何以故。缘成故是本数。一中即具十。何以故。由此一钱自体是一。复与二作一故。即为二一。乃至与十作一故。即为十一。是故此一之中。即自具有十个一耳。仍一非十也。以未是即门故。初一钱既尔。余二三四五。已上九门皆各如是。准例可知耳。二者多中一亦有十门。一者十。何以故。缘成故十中一。何以故。由此一与十作一故。即彼初一在十一之中。以离十一即无初一故。是故此一即十中一也。仍十非一矣。余下九八七乃至于一皆各如是。准例思之。问此与前异体何别。答前异体者。初一望后九异门相入耳。今此同体。一中自具十。非望前后异门说也。即义亦准思之。二者一即十。十即一。亦有二门。一者一即十。亦有十门不同。一者一。何以故。缘成故。一即十。何以故。由此十一即是初一故。无别自体故。是故十即是一也。余九门皆亦如是。准之可知。二者十即一者。亦有十门不同。一者十。何以故。缘成故十即一。何以故。彼初一即是十故。更无自一故。是故初一即是十也。余九门准例知之。问此同体中。一即十等者。为秖摄此十耶。为摄无尽耶。答此并随智而成。须十即十。须无尽即无尽。如是增减随智趣矣。十即如前释。曰无尽者。一门中既有十。然此十复自迭相即相入。重重成无尽也。然此无尽重重。皆悉摄在初门中也。问为但摄自一门中无尽重重耶。为一摄余异门无尽耶。答或俱摄。或但摄后自无尽。何以故。若无自一门中无尽。余一切门中无尽。皆悉不成故。是故初门同体。即摄同异二门中无尽无尽无尽无尽无尽无尽无尽无尽无尽无尽。穷其圆极法界。无不摄尽耳。或但自摄同体一门中无尽。何以故。由余异门如虚空故。不相知故。自具足故。更无可摄也。此但随智而取。一不差失也。如此一门既具足无穷个无尽。及相即相入等成无尽者。余一一门中皆悉如是。各无尽无尽诚。宜如是准知。此且约现理事钱中。况彼一乘缘起无尽陀罗尼法。非谓其法秖如此也。应可去情如理思之。第二约法广辩者。略有二种。一者立义门。二者解释门。初立义门者。略立十义门以显无尽。何者为十。一教义。即摄一乘三乘乃至五乘等一切教义。余下准之。二理事。即摄一切理事。三解行。即摄一切解行。四因果。即摄一切因果。五人法。即摄一切人法。六分齐境位。即摄一切分齐境位。七师弟法智。即摄一切师弟法智。八主伴依正。即摄一切主伴依正。九随其根欲示现。即摄一切随其根欲示现。十逆顺体用自在等。即摄一切逆顺体用自在等。此十门为首。皆各总摄一切法。成无尽也。二言解释者。亦以十门释前十义。以显无尽。问何以得知十数显无尽耶。答依华严经中立十数为则以显无尽义。一者同时具足相应门。此上十义同时相应成一缘起。无有前后始终等别。具足一切自在逆顺。参而不杂成缘起际。此依海印三昧。炳然同时显现成矣。二者一多相容不同门。此上诸义。随一门中即具摄前因果理事一切法门。如彼初钱中即摄无尽义者。此亦如是。然此一中虽具有多。仍一非即是其多耳。多中一等准上思之。余一一门中。皆悉如是重重无尽故也。故此经偈云。以一佛土满十方。十方入一亦无余。世界本相亦不坏。无比功德故能尔。然此一多虽复互相含受自在无碍。仍体不同也。所由如上钱义中释。此有同体异体。准上思之可解。三者诸法相即自在门。此上诸义一即一切。一切即一。圆融自在无碍成耳。若约同体门中。即自具足摄一切法也。然此自一切复自相入。重重无尽故也。然此无尽皆悉在初门中也。故此经云。初发心菩萨。一念之切德。深广无边际。如来分别说。穷劫不能尽。何况于无边无数无量劫。具足修诸度诸地功德行。义言一念即深广无边者。良由缘起法界一即一切故尔。如彼同体门中一钱即得重重无尽义者。即其事也。何况无边劫者。即余一一门中。各现无尽义者是也。所以尔者。此经又云。初发心菩萨。即是佛故也。由是缘起妙理始终皆齐。得始即得终。穷终方原始。如上同时具足故得然也。又云。在于一地普摄一切诸地功德也。是故得一即得一切。又云。知一即多多即一故也。十信终心即作佛者即其事也。问如同体一门中即摄一切无尽者。为一时俱现耶。为前后耶。答于一门中。一时炳然现一切者。属微细摄。隐映互现重重者。属因陀罗摄。余义即同即异。即多即少。即有即无。即始即终。如是自在具足一切无尽法门。仍随举为首。余即为伴。道理一不差失旧来如此。亦辩同体一门中具足自在无穷德耳。余异体等门中亦准思之。问若一门中。即具足一切无尽自在者。余门何用为。答余门如虚空。何以故。同体一门并摄一切无不尽故。问此同体中所摄一切者。但应摄自门中一切。岂可摄余门中一切耶。答既摄自一切。复摄余一一门中无尽一切。如是重重穷其法界也。何以故。圆融法界无尽缘起。无一一切并不成故。此但论法性家实德故。不可说其边量。故此经偈云。不可言说诸劫中。演说一切不可说。不可说劫犹可尽。说不可说不可尽。又偈云。一切众生心。悉可分别知。一切刹微尘。尚可算其数。十方虚空界。一毛犹可量。菩萨初发心究竟不可恻。良由此一乘圆极自在无碍法门得一即得一切故耳。因果俱齐无前后别。故地论云。以信地菩萨乃至与不可思议佛法为一缘起。以六相总别等义而用括之。明知。因果俱时相容相即。各摄一切互为主伴。深须思之此事不疑。又此经云。何以故此初发心菩萨即是佛故。悉与三世诸如来等。亦与三世佛境界等。悉与三世佛正法等。得如来一身无量身三世诸佛平等智慧。所化众生皆悉平等。又云。初发心时便成正觉。具足慧身不由他悟。如是云云无量。广如经文。问此等叹因中德耳。岂可即满德果耶。答此一乘义。因果同体成一缘起。得此即得彼。由彼此相即故。若不得果者因即不成因。何以故。不得果等非因也。问上言果分离缘不可说相。但论因分者。何故十信终心。即辩作佛得果法耶。答令言作佛者。但从初见闻已去。乃至第二生即成解行。解行终心因位穷满者。于第三生即得彼究竟自在圆融果矣。由此因体依果成故。但因满者即没于果海中也。为是证境界故。不可说也。此如龙女及普庄严童子善财童子并兜率天子等。于三生中即克彼果义等。广如经辩应准思之。问上言一念即得作佛者。三乘中已有此义。与彼何别。答三乘望理。为一念即得作佛。今此一乘。一念即得具足一切教义。理事因果等如上一切法门。及与一切众生皆悉同时同时同时同时同时同时同时同时同时同时作佛。后皆新新断惑。亦不住学地而成正觉。具足十佛以显无尽逆顺德故。及因陀罗微细九世十世等遍通诸位。谓说十信终心已去。十解．十行．十回向．十地及佛地等。同时遍成无有前后。具足一切耳。然此一念与百千劫无有异也。直须思之。此即第三诸法相即自在门讫。第四者因陀罗网境界门。此但从喻异前耳。此上诸义体相自在。隐显互现重重无尽。故此经云。于一微尘中。各示那由他无数亿诸佛于中而说法。于一微尘中。现无量佛国须弥金刚围。世间不迫迮。于一微尘中。现有三恶道天人阿修罗各各受果报。此三偈即三世间也。又云。一切佛刹微尘等。尔所佛坐一毛孔。皆有无量菩萨众。各为具说普贤行。无量刹海处一毛。悉坐菩提莲华座遍满一切诸法界。一切毛孔自在现。又云。如一微尘所示现一切微尘亦如是。余者云云无量。广如经辩。此等并是实义非变化成。此是如理智中如量境也。其余变化等者不入此例。何以故。此并是法性家实德。法尔如是也。非谓分别情识境界。此可去情思之。问上一尘中现无量佛刹等者。此但是一重现而已。何故乃云重重现耶。答此方说华严经时。云一切微尘中亦如是说彼微尘中说华严经时。亦云一切微尘中亦如是说。如是展转即重重无尽也。宜准思之。问若据此文重重无尽。有何分齐云何辩其始终等耶。答随其智取。举一为首余则为伴。据其首者即当中。余者即眷属围绕。如上教义等。并悉如是自在成耳。反前相即相入自在等。皆悉如是摄一切法无穷法界并悉因陀罗成也。五者微细相容安立门。此上诸义。于一念中具足始终同时别时前后逆顺等一切法门。于一念中炳然同时齐头显现无不明了。犹如束箭齐头显现耳。故此经云。菩萨于一念中。从兜率天降神母胎。乃至流通舍利法住久远。及所被益诸众生等。于一念中皆悉显现。广如经文。又云。一毛孔中无量佛刹。庄严清净旷然安住。又云。于一尘内。微细国土。一切尘等悉于中住。宜可如理思之。问是义与上因陀罗何别耶。答重重隐映互现。因陀罗摄齐头炳然显著微细摄。此等诸义并别不同。宜细思之。六者秘密隐显俱成门。此上诸义隐覆显了。俱时成就也。故此经云。于此方入正受。他方三昧起。眼根入正定。色尘三昧起等云云。又云。男子身中入正受。女子身中三昧起等云云。于一微尘入正受。一毛端头三昧起。如是自在此隐彼显。正受及起定同时秘密成矣。又此经云。十方世界有缘故。往返出入度众生。或见菩萨入正受。或见菩萨从定起。又云。于彼十方世界中。念念示现成正觉转正法论入涅槃现分舍利度众生。如是无量。广如经辩。又如佛为诸菩萨受记之时。或现前受记。或不现前秘密受记等。如上第一钱中十钱名为显了。第二钱望第一钱中十即为秘密。何以故。见此不见彼故。不相知故。虽不相知见。然则成此彼成故。俱名成也。应如此准思之。第七诸藏纯杂具德门。此上诸义或纯或杂。如前人法等。若以人门取者。即一切皆人故名为纯。又即此人门。具含理事等一切差别法故名为杂。又如菩萨入一三昧唯行布施无量无边更无余行故名纯。又入一三昧即施戒度生等。无量无边诸余杂行。俱时成就也。如是繁兴法界纯杂自在。无不具足者矣。宜准思之。八者十世隔法异成门。此上诸杂义遍十世中。同时别异具足显现。以时与法不相离故。言十世者。过去未来现在三世。各有过去未来及现在。即为九世也。然此九世迭相即入故。成一总句。总别合成十世也。此十世具足别异。同时显现成缘起故。得即入也。故此经云。或以长劫入短劫。短劫入长劫。或百千大劫为一念。一念即百千大劫。或过去劫入未来劫。未来劫入过去劫。如是自在时劫无碍。相即相入浑融成矣。又此经云。于一微尘中。普现三世一切佛刹。又云。于一微尘中。普现三世一切众生。又云。于一微尘中。普现三世一切诸佛事。又云。于一微尘中。建立三世一切佛转法轮。如是云云无量。广如经文。此普摄上诸义门。悉于十世中自在现耳。宜可思之。九者唯心回转善成门。此上诸义。唯是一如来藏。为自性清净心转也。但性起具德故。异三乘耳。然一心亦具足十种德。如性起品中说十心义等者。即其事也。所以说十者。欲显无尽故。如是自在具足无穷种种德耳。此上诸义门。悉是此心自在作用。更无余物名唯心转等。宜思释之。十者托事显法生解门。此上诸义随托之事。以别显别法。谓诸理事等一切法门。如此经中说十种宝王云等事相者。此即诸法门也。显上诸义可贵故。立宝以表之。显上诸义自在故。标王以表之。显上诸义润益故。资泽故。龂龂故。以云标之矣。如是等事云云无量。如经思之。问三乘中以有此义。与此何别。答三乘托异事相表显异理。今此一乘所托之事相。即是彼所现道理。更无异也。具足一切理事教义及上诸法门。无不摄尽者也。宜可如理思之。此上十门等解释。及上本文十义等。皆悉同时会融。成一法界缘起具德门。普眼境界谛观察余时。但在大解大行大见闻心中。然此十门随一门中即摄余门无不皆尽。应以六相方便而会通之。可准。上来所明并是略显别教一乘缘起义耳。又于其中诸余法相及问答除疑等。与彼三乘或同或异。所目所设为方便等。广如经论疏钞孔目及问答中于彼释矣。与彼三乘全别不同。宜可广依华严经普眼境界准思之。问此上道理。与彼三乘义别不同此可信矣。又以何文证知三乘外别有一乘耶。答此经自有诚文。故偈云。一切世界群生类。鲜有欲求声闻道。求缘觉者转复少。求大乘者甚希有。求大乘者犹为易。能信是法甚为难。良由此法出情难信。是故圣者将彼三乘对比决之。又偈云。若众生下劣其心厌没者。示以声闻道。令出于众苦。小乘也。若复有众生。诸根少明利。乐于因缘法。为说辟支佛。中乘也。若人根明利。有大慈悲心。饶益诸众生。为说菩萨道。即大乘也。若有无上心。决定欲大事。为示于佛身。说无尽佛法。一乘也。由此一乘非下机堪受。是故大圣善巧。于彼三乘位中随其机欲方便少说。由不穷法界源故。权现二身三身等佛。今为如是无上心机乐大事方始现佛十身境界。说无尽佛法耳。名现佛身说无尽佛法也。三乘但随机而已。未显诸佛十身自境界故。非现佛身。又随机少说一相一寂一味理等。非穷尽说也。何以故三乘以此无穷为过失故。然此一乘以无穷为实德故耳。又此经云。于一世界中。闻说一乘者。或二三四五乃至无量乘。此据本末分齐说耳。圣教文义显然。不可以执情而惊怪者矣。第四六相圆融义。六相缘起三门分别。初列名略释。二明教兴意。三问答解释。初列名者。谓总相．别相．同相．异相．成相．坏相。总相者。一舍多德故。别相者。多德非一故。别依比总满彼总故。同相者。多义不相违。同成一总故。异相者。多义相望各各异故。成相者。由此诸缘起成故。坏相者。诸义各住自法不移动故。第二教兴意者。此教为显一乘圆教法界缘起无尽圆融自在相即无碍镕融乃至因陀罗无穷理事等。此义现前一切惑障。一断一切断。得九世十世惑灭。行德即一成一切成。理性即一显一切显。并普别具足始终皆齐。初发心时便成正觉。良由如是法界缘起六相镕融。因果同时相即自在具足逆顺。因即普贤解行。及以证入果即十佛境界所显无穷。广如华严经说。第三问答解释者。然缘起法一切处通。今且略就缘成舍辨。问何者是总相。答舍是。问此但椽等诸缘。何者是舍耶。答椽即是舍。何以故。为椽全自独能作舍故。若离于椽舍即不成。若得椽时即得舍矣。问若椽全自独作舍者。未有瓦等亦应作舍。答未有瓦等时不是椽故不作。非谓是椽而不能作。今言能作者。但论椽能作。不说非椽作。何以故。椽是因缘。由未成舍时无因缘故。非是缘也。若是椽者其毕全成。若不全成不名为椽。问若椽等诸缘。各出少力共作不全作者。有何过失。答有断常过。若不全成但少力者。诸缘各少力。此但多个少力。不成一全舍故是断也。诸缘并少力皆无全成。执有全舍者。无因有故是其常也。若不全成者。去却一椽时舍应犹在。舍既不全成。故知非少力并全成也。问无一椽时岂非舍耶。答但是破舍无好舍也。故知好舍全属一椽。既属一椽故。知椽即是舍也。问舍既即是椽者。余板瓦等应即是椽耶。答总并是椽。何以故。去却椽即无舍故。所以然者。若无椽即舍坏。舍坏故不名板瓦等。是故板瓦等即是椽也。若不即椽者。舍即不成。椽瓦等并皆不成。今既并成。故知相即耳。一椽既尔。余椽例然。是故一切缘起法不成则已。成则相即。镕融无碍自在圆极。难思出过情量。法性缘起一切处准知。第二别相者。椽等诸缘别于总故。若不别者总义不成。由无别时即无总故。此义云何。本以别成总。由无别故总不成也。是故别者。即以总成别也。问若总即别者。应不成总耶。答由总即别故。是故得成总。如椽即是舍故名总相。即是椽故名别相。若不即舍不是椽。若不即椽不是舍。总别相即此可思之。问若相即者。云何说别。答秖由相即是故成别。若不相即者。总在别外故非总也。别在总外故非别也。思之可解。问若不别者有何过耶。答有断常过。若无别者。即无别椽瓦。无别椽瓦故。即不成总舍故此断也。若无别椽瓦等。而有总舍者。无因有舍是常过也。第三同相者。椽等诸缘和同作舍。不相违故皆名舍缘。非作余物故名同相也。问此与总相何别耶。答总相唯望一舍说。今此同相约椽等诸缘。虽体各别成力义齐故名同相也。问若不同者有何过耶。答若不同者有断常过也。何者。若不同者。椽等诸义互相违背不同作舍。舍不得有故是断也。若相违不作舍。而执有舍者。无因有舍故是常也。第四异相者。椽等诸缘随自形类相望差别故。问若异者应不同耶。答秖由异故。所以同耳。若不异者椽既丈二。瓦亦应尔。坏本缘法故。失前齐同成舍义也。今既舍成。同名缘者当知异也。问此与别相有何异耶。答前别相者。但椽等诸缘。别于一舍故说别相。今异相者。椽等诸缘迭互相望。各各异相也。问若不异者。有何过失耶。答有断常过。何者。若不异者。瓦即同椽丈二。坏本缘法不共成舍故是断。若坏缘不成舍而执有舍者。无因有舍故是常也。第五成相者。由此诸缘舍义成故。由成舍故。椽等名缘。若不尔者二俱不成。今现得成故知成相互成之耳。问现见椽等诸缘。各住自法本不作舍。何因得有舍义成耶。答秖由椽等诸缘不作故。舍义得成。所以然者。若椽作舍去。即失本椽法故。舍义不得成。今由不作故。椽等诸缘现前故。由此现前故。舍义得成矣。又若不作舍椽等不名多缘。今既得缘名。明知定作舍。问若不成者。何过失耶。答有断常过。何者。舍本依椽等诸缘成。今既并不作。不得有舍故。是断也。本以缘成舍名为椽。今既不作舍故无椽是断。若不成者舍无因有故是常也。又椽不作舍得椽名者亦是常也。第六坏相者。椽等诸缘各住自法本不作故。问现见椽等诸缘作舍成就。何故乃说本不作耶。答秖由不作故。舍法得成。若作舍去不住自法有舍义即不成。何以故。作去失法舍不成故。今既舍成。明知不作也。问若作去有何失。答有断常二失。若言椽作舍去。即失椽法。失椽法故。舍即无椽不得有。是断也。若失椽法而有舍者。无椽有舍是常也。又总即一舍。别即诸缘。同即互不相违。异即诸缘各别。成即诸缘办果。坏即各住自法。别为颂曰

  一即具多名总相　　多即非一是别相
  多类自同成于总　　各体别异现于同
  一多缘起理妙成　　坏住自法常不作
  唯智境界非事识　　以此方便会一乘

华严一乘教义分齐章卷第四


华严一乘十玄门

    No. 1868

华严一乘十玄门

        大唐终南太一山至相寺释智俨撰承杜顺和尚说

明一乘缘起自体法界义者。不同大乘二乘缘起。但能离执常断诸过等。此宗不尔。一即一切无过不离。无法不同也。今且就此华严一部经宗。通明法界缘起。不过自体因之与果。所言因者。谓方便缘修体穷位满。即普贤是也。所言果者。谓自体究竟寂灭圆果。十佛境界一即一切。谓十佛世界海及离世间品。明十佛义是也。问文殊亦是因。人何故但言普贤是其因人耶。答虽复始起发于妙慧。圆满在于称周。是故隐于文殊。独言普贤也。亦可。文殊普贤据其始终。通明缘起也。今辨此因果二门者。圆果绝于说相。所以不可以言说而辨。因即明其方便缘修。是故略辨也。问不思议法品等亦明果德。何故得于因门说耶。答此等虽是果德。对缘以辨果。非是究竟圆寂之果。是故与因同一会说也。今约教就自体相。辨缘起者于中有二。一者举譬辨成于法。二者辨法会通于理。所言举譬辨者。如夜摩天会菩萨云集品说云。譬如数十法增一。至无量。皆悉是本数智慧故差别也。今举此十数为譬者。复有二门。一异体门。二同体门。就异体门中复有三。一者一中多多中一。如经云。一中解无量无量中解一。展转生非实。智者无所畏。此约相说也。二者一即多多即一。如第七住经云。一即是多多即一。义味寂灭悉平等。远离一异颠倒相。是名菩萨不退住。此即约理说也。今约十数明一中多多中一者。若顺数从一至十向上去。若逆数从十至一向下来。如一者一缘成故。一中即有十。所以一成故。若无十一即不成。无性缘成故。一中即有十。所以一成故。二三四等一切皆成也。若一住自性十即不成。十若不成一亦不成也。问既其各各无性何得成其一多耶。答此由法界实德缘起力用普贤境界相应。所以一多常成不增不减也。如维摩经云。从无住本立一切法。又论云。以有空义故一切法得成也。问此门摄法界。为尽为不尽耶。答亦有尽义。亦无尽义。何者十中一即是尽。一中十具说即无尽也。又复知。一中等皆具尽不尽义也。次明一即多多即一者。还同前门中向上去向下来也。如似一即十缘成故。若一非十十不成也。从上向下来亦如是。十即一缘成故。若十非一一不成也。问何但一不成十亦不成。答如柱若非舍尔时则无舍。若有舍亦有柱。即以柱即舍故有舍复有柱。一即十十即一故。成一复成十也。问若一即十此乃无有十。那得言一之与十。乃言以即故得成耶。答一即十即非一者。非是情谓一。所谓缘成一。缘成一者非是情谓一故。故经云。一亦不为一为欲破诸数。浅智者着诸法。见一以为一也。问前明一中十。此明一即十。有何别耶。答前明一中十者。离一无有十而十非是一。若此明一即十者。离一无有十。而十即是一缘成故。问若一多要待缘成者。为是同时为是先后耶。答缘成故常同时而先后。所以然者一即十十即一故常同时。而向上去向下来故有前后也。问既有明先后去来。即是有增减。何名不动本相耶。答虽先后去来而常不动故。经云。不来相而来也。如一即多而不动一相。如此一相亦非情谓一。多亦如是。虽多即一而不坏多相。亦非情谓多。问此之一多既是缘成不同情谓者。为是本来有此一多。为是始有耶。答今本有不有者。为欲就智辨本有。为自就一多体辨耶。若自就一多体辨不论智者。体即息诸论道。同于究竟圆果离说相故。今若辨一多者约智说也。如经云智慧差别故。又云智者无所畏。故约智说一多也。问若约智故其本有者。以智照故本有。答如室中空。开门见时此空即是本有。如涅槃经见佛性已即非三世摄。问亦得是始有以不。答见时如言有。不见不言有故亦名始有。问若一多之体由智照故。即通本有及本不有者。此智照时得通有照不照以不。答本有故智即非照。本不有故由智。故照明知亦通照不照。一切诸法例如此也

二明同体门者还如前门。相似还明一中多多中一。一即多多即一。今就一中门说者。还明向上去向下来。其中逆顺各具十门。今略举其始终。约十一而说者。如似一中十缘成故。若无十一不成二三亦如是。十即一亦如是。问此同体门中。与前异体门中有何别耶。答前异门言一中十者。以望后九故名一中十。此门言一中十者。即一中有九故言一中十也。问若一中即有九者。此与前异体门一即十有何别耶。答此中言一有九者。有于自体九而一不是九。若前别体门说者一即是彼异体。十等而十不离一。问一中既自有九者应非缘成义。答若非缘成岂得有九耶。问一体云何得有九。答若无九即无一。次明同体门中一即十者。还言一者一缘成故一即十。何以故若十非一一不成故。一即十既尔。一即二三亦然。逆顺各十门亦然。问此中言自体一即十者。与前同。体一中十有何别耶。答前明同体中有十而一非是十。此明一即十而一即是十以为异也。问此明一体即十。为摄法尽以不。答随智差别故亦尽亦不尽。何者如一若摄十即名为尽。若具说即无尽。问为自门无尽。为摄余门亦无尽耶。答一无尽余所无尽。若余不尽一亦不尽。若成一一切即成。若不成一一切不成。是故此摄法即无尽。复无尽成一之义。于三四义由若虚空。即是尽更不摄余。故名无尽故亦摄尽不尽也。问既言一即摄尽者。为只摄一中十亦摄他处十。答摄他十亦有尽不尽义。何以故离他无自故。一摄他处即无尽而成一之义。他处十义如虚空故有尽。上明举十数为譬说竟

此下明约法以会理者凡十门

    一者同时具足相应门(此约相应无先后说)

    二者因陀罗网境界门(此约譬说)

    三者秘密隐显俱成门(此约缘说)

    四者微细相容安立门(此约相说)

    五者十世隔法异成门(此约世说)

    六者诸藏纯杂具德门(此约行行)

    七者一多相容不同门(此约理说)

    八者诸法相即自在门(此约用说)

    九者唯心回转善成门(此约心说)

    十者托事显法生解门(此约智说)

就此十门亦一一之门皆复具十会成一百。所言十者。一者教义。二理事。三解行。四因果。五人法。六分齐境位。七法智师弟。八主伴依正。九逆顺体用。十随生根欲性。所言教义者。教即是通相别相三乘五乘之教。即以别教以论别义。所以得理而忘教。若入此通宗而教。即义以同时相应故也。第二理事者。若三乘教辨即异事显异理。如诸经举异事喻异理。若此宗即事是理。如入法界等经文是体。实即是理相彰即是事。第三解行者如三乘说。解而非行。如说人名字而不识其人。若通宗说者即行即解。如看其面不说其名而自识也。相显为行。契穷后际为解。第四因果者。修相为因契穷为果。第五人法者。文殊显其妙慧。普贤彰其称周。明人即法也。第六分齐境位者。参而不杂各住分位。即分齐境位。第七法智师弟者。开发为师相相成即弟子。第八主伴依正者。举一为主余即为伴。主以为正伴即是依。第九逆顺体用者。即是成坏义也。第十随生根欲性者。随缘常应也。如涅槃经云。此方见满余方见半。而月实无虚盈。若此宗明者。常增减而常无增减。以同时相应。然此十门体无前后。相应既其具此十门。余因陀罗等九门亦皆具此十门。何但此十门。其中一一皆称周法界。所以举十门者成其无尽义也

今释第一同时具足相应门者。即具明教义理事等十门同时也。何以得如此耶。良由缘起实德法性海印三昧力用故得然。非是方便缘修所成故得同时。今且据因是同时者。若小乘说因果者。即转因以成果。因灭始果成。若据大乘因果亦得同时。而不彰其无尽。如似舍缘以成舍。因果同时成而不成余物。以因有亲疏故。所以成有尽。若通宗明因果者。举疏缘以入亲。是故如舍成时。一切法皆一时成。若有一法不成者。此舍亦不成。如似初步若到一切步皆到。若有一步非到者一切步皆非到。故经云。虽成等正觉不舍初发心。又如大品经云。非初不离初。非后不离后。而明菩提也。问既言一步即到者。何须用第二步耶。答汝言一步即到者。为多是即一以不。又言何用第二步者。此第二步为是一即多以否。若初步是多一。第二步即一多者。云何乃言一步到不用第二步耶。答若不一是多一。多亦不是一多者。何但一步不能到。虽行多步终是不到。故知一步与多步常有到不到义。因中尚尔者。果中亦无果义。故涅槃经云。智者应当定说亦有亦无。今举一步到者。即是法界缘起海印定力说到不到。不同情谓说到不到。故经云。唯应度者乃能见之。而复不失因果。不堕断常。故经云。深入缘起断诸邪见斯之谓也。问若因果同时即因成果。因即成果那得言不失因果耶。答如地论云。依缘二种义示现二种时。依因义者名为因。依果义者名为果。岂得失于因果耶。又且既言因果同时那得言失。若其失者何名因果同时耶。因果同时既如此。教义理事等同时亦然。问既言同时相应者。今举因果一事。即得具前教义等十门以否。答今但举十门者欲成其无尽。若论三种世间圆融。可但一事具此十门。亦具无尽无量法界虚空法门。成其无尽复无尽。若但就别事说不成无尽者。只同大乘义也

第二因陀罗网境界门者。此约譬以明。亦复具有教义等十门。如梵网经。即取梵宫罗网为喻。今言因陀罗网者。即以帝释殿网为喻。帝释殿网为喻者。须先识此帝网之相。以何为相。犹如众镜相照众镜之影见一镜中。如是影中复现众影。一一影中复现众影。即重重现影成其无尽复无尽也。是故如第七地赞请经云。于一微尘中各示那由他无量无边佛于中而说法。此即智正觉。世间又云。于一微尘中现无量佛国须弥金刚围。世间不迫迮。此即据器世间。又云。于一微尘中现有三恶道天人阿修罗。各各受业报。此即据众生世间。又云。如一微尘所示现。一切微尘亦如是。故于微尘现国土。国土微尘复示现。所以成其无尽复无尽。此即是其法界缘起。如智如理实德如此。非即变化对缘方便故说。若是大乘宗所明。即言神力变化故大小得相入。或云菩萨力故入。又言不二故入。不同一乘说。问若此宗明相入不论神力。乃言自体常如此者。斯则浑无疆界。无始无终何缘得辨因果教义等耶。答以随智差别故举一为主。余则为伴。犹如帝网举一珠为首众珠现中。如一珠即尔。一切珠现亦如是。是故前经举一菩萨为主。一切菩萨围绕。一一菩萨皆悉如是。又如诸方皆来证诚同其名号。一切十方证诚皆亦如是。所以成其无尽复无尽。而不失因果先后次第。而体无增减故经云。一切众生尽成佛。佛界亦不增。众生界亦不减。若无一众生成佛众生界亦不增。佛界亦不减也

第三秘密隐显俱成门者。此约缘起说也。还具前教义十门。所言隐显者。如涅槃经半字及满字。昔说半字故半字即显。满字即隐。今日说满字。即满字即显半字即隐。此即约缘而说隐显。又如月喻品云。此方见半(他方见满)。而彼月性实无亏盈。随缘所见故有增减。此即是大乘宗中说。若通宗辨者不待说与不说。常半常满隐显无别时。如彼月性常满而常半。半满无异时。是故如来于一念中。八相成道生时即是灭时。同时俱成故。所以称秘密。如似十数一即十一即是显。二三四至十即为隐。又眼根入正受即是显。于色法中三昧起即名隐。而此隐显体无前后。故言秘密也

第四微细相容安立门者。此就相说。如一微尘。此即是其小相。无量佛国须弥金刚山等即其大相。直以缘起实德无碍自在致使相容。非是天人所作故安立。如似一微尘中有秽国土。而即于此微尘中具有不可说净国。在此微尘中而于彼秽国不相妨碍。而此净国之相仍亦不失。乃至有诸国土尸罗盆幢形三方及四维等国。在此一微尘中常不相妨碍。故普贤品云。一切诸世界入于一微尘中。世界不积聚。亦复不离散。故知。若与普相应能于一微尘中见不可说国土。而不杂乱不增不减。岂可须弥纳芥子将为难事哉。理事等十门安立相容亦如是。问此相容门与前因陀罗网门有何别耶。答诸门隐映互相显发重重(复重重成其无)尽者。即是因陀罗网门中摄。若诸门一时具显不相妨碍。即是相容门中摄

第五十世隔法异成门者。此约三世说。如离世间品说。十世者过去说过去。过去说未来。过去说现在。现在说现在。现在说未来。现在说过去。未来说未来。未来说过去。未来说现在。三世为一念。合前九为十世也。如是十世以缘起力故。相即复相入而不失三世。如以五指为拳不失指。十世虽同时而不失十世。故经云。过去劫入未来。现在劫入过去。现在劫入过去。未来劫入现在。又云。长劫入短劫。短劫入长劫。有劫入无劫。无劫入有劫。又云。过去是未来。未来是过去。现在是过去。菩萨悉了知。又云。无尽无数劫能作一念顷。非长亦非短。解脱人所行如是。十世相入复相即。而不失先后短长之相。故云隔法异成。教义理事等十门相即相入。而不失先后差别之相。故名异成也

第六诸藏纯杂具德门者。此约诸度门说。何者如似就一施门说者。一切万法皆悉名施。所以名纯。而此施门即具诸度等行。故名为杂。如是纯之与杂不相妨碍。故名具德。如大品经一念品明。从始至终不出一念。即名为纯。而此一念之中具于万行。即名为杂。虽尔而与此中纯杂义别。何者如彼经一念者。同是无得相应不明缘起德用。若此明纯者。若约施门一切皆施。若说忍门一切皆忍。说忍门者诸行如虚空。即名为纯。而此忍门具足诸门。即名为杂。纯杂不相乱故名具德。故不同彼念品。又问此与六度相摄义有何别耶。答六度相摄义者。如似以施摄诸度。而诸度非是施。若此明者以施摄诸门。无门不是施。以缘起力故不同六度相摄。故一摄于九十而九十等皆是一。是故名为纯。而一内即具九十等。是故复名杂。故知。不同相摄义。问此与大品相资义复有何别耶。彼中资者阙一即不成。此中十数阙一亦不成。彼此二未审有何别耶。答彼言相资者而能非是所。今言十成一而一即是十。所以不同资义

第七一多相容不同门者。此约理说。以一入多。多入一故名相容。即体无先后。而不失一多之相。故曰不同。此即缘起实德非天人所修。故经云。以一佛土满十方。十方入一亦无余。世界本相亦不坏。自在愿力故能尔。又如普贤品云。一切众生身入一众生身。一众生身入一切众生身。又云。一切诸世界令入一尘中。世界不积聚。亦复不杂乱。须弥入芥子。此即不说也

第八诸法相即自在门者。此约用说。还就约教义理事等十门。取其三种世间圆融无碍自在。故一即摄一切。成其无尽复无尽。以其无尽故相即复相入。此约用以说。问此明其无尽复无尽。相即复相入。与前因陀罗网。及微细相容门有何差别耶。答如譬说同体门中说者。若就隐映相应互相显发。重重复重重成其无尽者。即是因陀罗网门摄。若诸门一时具显不相妨碍者。是相容门摄。若就三世圆融无碍自在。相即复相入成其无尽复无尽者。即是此门摄。问若如是相即即复相入成其无尽复无尽者。此乃浑无疆界。何始何终何因何果耶。答此据法界缘起体性成其无尽复无尽。故先后因果不失。虽不失先后而先后相即复相入。故成其无尽。以先后相即复相入故初发心时便成正觉。如前章门。一即一切无尽亦复无尽。二三亦复尔。故此经叹初发心功德云。彼一念功德深广无边际。如来分别说穷劫不可尽。此即明其一即一切成其一切无尽。又云。何况于无量无数无边劫具足。修诸度诸地功德行。此即是从二三至九十皆成无尽。以是故从十信终心。至十住十行及十回向地等。皆悉明成佛者。良由始终相即复相入成无尽故。问如前明果德绝于说相。云何十信终心即具佛果德用耶。若十信同果德者。即果德是可说之相。何不可说耶。答因位菩萨有果德者。欲彰果德是不可说。是故叹德文云。菩萨在此一地。普摄一切诸地功德。问若一地即摄一切诸地功德。一即一切初即摄后者。一门即具何用余门也。答若无余门一门即不成故。如一升即摄一斗。若无一升此斗即不成。问若无升即无斗者。今举一升即得一斗以不。若一升不得一斗。一行不得具一切行。答十升合成一斗。既无其升时将何作斗。故如无升即无斗。有升即有斗。今举升即斗。斗升之外无别升斗。如龟毛兔角不可得。初心即成佛。成外无别修。其相如虚空。是故言初心成佛者。非谓不具诸功德。如经说。普庄严童子一生具见佛闻法。即得三昧即至后际见佛。灭度后复得三昧。如经一生得见闻。若熏习二生成其解行。三生得入果海。同一缘起大树而此三生只在一念。犹如远行到在初步。然此初步之到非谓无于后步。明此童子得入果海。非不久植善根。问既言久修始得者。云何言一念得耶。答言久修行善根者。即在三乘教摄。从三乘入一乘。即是一念始终具足。故经云初发心时便成正觉。乃至具足慧身不由他悟。譬众流入海。才入一滴即称周大海无始无终。若余江河水之深不及入大海一滴。故即用三乘中修。三乘多劫不及与一乘中一念。故下明善财从文殊所。发心求善知识。经历一百一十城已。而不如一念得见普贤菩萨。故知得入此缘起大海。一念岂不成佛耶。至如初坐用心之徒但取静心即言成佛者。此亦谓。佛成在而不得是圆极之成。如诸江河亦得是水。未得同于大海之水。此中通辨一念成佛义者。若小乘说要三大阿僧祇劫满百劫。修行相好业始得成佛。行若满意欲不成佛亦不得。故无一念成佛义。若大乘明一念成佛义者凡有二种。一者会缘以入实性无多少。故明一念成佛义。如大品经一念品义是也。二者行行既满取最后念。名为成佛。如人远行以后步为到。此亦分用缘起。而明三僧祇劫修道。地前是一僧祇。初地至七地是二僧祇。八地至十地是三僧祇。然亦不定由有一念成佛。故明知不定。若一乘明一念成佛。如大乘取最后一念成佛。即入一乘。以后望初初念即是成。何故以因果相即同时应。故欲论其成者。成复成成复成。众生欲在后成佛者。在后复在后在后复在后。故不思议品云。诸佛如来非不先觉。为众生故于念念中新新断结。亦不住学地而成正觉。故今举一念成者。即与佛同时位未见究竟。故复有浅深之殊。如人始出门及与久游他土。虽同在空中而远近有别。是故信住等位各各言成佛者。而复辨其浅深。此须善思之

第九唯心回转善成门者。此约心说。所言唯心回转者。前诸义教门等。并是如来藏性清净真心之所建立。若善若恶随心所转故云回转善成。心外无别境故言唯心。若顺转即名涅槃。故经云心造诸如来。若逆转即是生死。故云三界虚妄唯一心作。生死涅槃皆不出心。是故不得定说性是净及与不净。故涅槃云。佛性非净亦非不净。净与不净皆唯心。故离心更无别法。故楞伽经云。心外无境界无尘虚妄见。问若心外更无别境。有无皆由心成者。如人先见障外有物。别有人去物时心由谓有。尔时物实无何名由心成耶。答若随虚妄心中转者。此障外物亦随心之有无。此亦心随去物不去物而转。若论如来藏性真实净心说者。此物不动本处。体应十方。性恒常转纵移到他方。而常不动本处。此即缘起自在力。然非是变化幻术所为。是故虽复七处九会。而不离寂灭道场。维摩云。文殊师利不来相而来。不见相而见。此之谓也

第十托事显法生解门者。此约智说。言托事者如经举金色世界之事。即显始起于实际之法。一切幢一切盖等事是行体也。又如法界品云。开楼观门相见弥勒菩萨所行因事至菩提道场。以楼观则菩提相。所以言显法主解也。若大乘宗中所明亦托事以显法。即以异事显于异理法。此中以事即法故随举一事摄法。无尽故前举旛幢等。皆言一切。所以不同大乘说也。此中明因果者如一乘说也

华严一乘十玄门(终)

华严大教阐扬十玄门者。此为鼻祖。贤首仍之载于教义章内。大意相同而文有详略。及作探玄记改易二名。用一华叶演说为清凉悬谈张本。后人不知。以为清凉十玄与贤首有异者。盖未见探玄记也。今教义章与悬谈并行于世。而复刻此卷。欲令人知其本源耳(杨文会记)


黄龙慧南禅师语录

    No. 1993

黄龙慧南禅师语录

师初住同安崇胜禅院。开堂日。宣疏罢。师拈香云。此一炷香。为

今上皇帝圣寿无穷。又拈香云。此为知军郎中文武采僚。资延福寿。次为国界安宁。法轮常转。又拈香去。大众且道。此一炷香。当为何人。多少人卜度。未知落处。今日为湖南慈明禅师。一炷爇却。令教充遍天下丛林。与一切衲僧。为灾为祸去

维那白槌云。法筵龙象众。当观第一义。师噫云。好个第一义。幸自完全。刚被维那折作两橛。还有人接续得么。遂左右顾视大众。乃云。若接续不得。同安今日。拈头作尾。拈尾作头去也。有问话者。切须着眼。时有僧问。宝座已登于凤岭。宗风演唱嗣何人。师画一圆相。进云。石霜一派迸入江西也。师云。杲日当天。盲人摸地。问如何是同安境。师云。看不得。进云。如何是境中人。师云。无面目。问作家不啐啄。啐啄不作家。大众临筵。请师作家相见。师垂下一足。进云。焰里寻飞雪。水下火烧天。师乃收足。进云。大众证明真善知识。师云。同安不着便。阇梨亦不着便。进云此由是两家共用。掣鼓夺旗事作么生。师掷下拂子

师乃云。未登此座。一事也无。才登此座。便有许多问答。敢问大众。只如一问一答。还当宗乘也无。若言当去。一大藏教。岂无问答。为什么道。教外别行。传上根辈。若言不当。适来许多问答。图个什么。行脚人当自开眼。勿使后悔。若论此事。非神通修证之能到。非多闻智慧之所谈。三世诸佛。只言自知。一大藏教诠注不及。是故灵山会上。百千万众。独许迦叶亲闻。黄梅七百高僧。衣钵分付行者。岂是汝等。贪淫愚执胜负为能。夫出家者。须禀大夫决烈之志。截断两头。归家稳坐。然后大开门户。运出自己家财。接待往来。赈济孤露。方有少分报佛深恩。若不然者。无有是处。以拂子击禅床下座。乃布谢

岁旦上堂。僧问。不求诸圣。不重己灵。未是衲僧分上事。如何是衲僧分上事。师云。三十年来。罕逢此问。进云。恁么则辜负诸圣去也。师云。话也未答。何言辜负。僧抚掌一下。师云。吽。放过即不可

师乃云。四象推移。终而复始。二仪交泰允属兹辰。俗谛纷纭。各叙往来之礼。真如境界。且非新旧之殊。何故。岂不见道。一念普观无量劫。无去无来亦无住。既绝去来。有何新旧。既非新旧。又何须拜贺。特地往来。但能一念常寂。自然三际杳忘。何去来之可拘。何新旧之可问。故云。如是了知三世事。超诸方便成十力。良久云。如斯举唱。人人尽知。破二作三。能有几个。何故。时人只解顺风使帆。不解逆风把拖。击禅床下座

上堂云。冬至寒食一百五。即不问。诸上座。半夜穿针一句。作么生道。若人道得。还我第一筹来。若道不得。彼此失利。下座

上堂云。法身无相。应物现形。般若无知。随缘即照。遂竖起拂子云。拂子竖起。谓之法身。岂不是应物现形。拂子横来。谓之般若。岂不是随缘即照。乃呵呵大笑。忽有人出来搊住。同安唾一唾。掴一掴。掀倒禅床。拽向阶下去。也怪他不得。如今既无如是咬猪狗底脚手。同安却倒行此令去也。下座

上堂集众。良久云。嘉鱼在深处。幽鸟立多时。击禅床下座

上堂云。今日四月八。我佛降生之日。天下精蓝。皆悉浴佛。记得。遵布衲在药山会里。充殿主。浴佛之次。药山问。汝只浴得这个。还浴得那个么。遵云。把将那个来。药山便休。师云。古人随时一言半句。亦无巧妙。今人用尽心力安排。终不到他境界。众中商量或云。这个是铜像。那个是法身。铜像有形。可以洗涤。法身无相。如何洗得。药山只知其一。不知其二。被遵公倒靠。直得口似匾担。不胜懡[怡-台+羅]。又云古圣垂问。只要验人。问汝那个。便道把将那个来。正是随声逐色。咬他言句。上他绻缋。药山见伊不会。所以便休。又道。药山与么来。早是无事起事。好肉上剜疮。遵公不见来病。却向灸疮瘢上更着艾焦。有云。古人得了。逢场作戏。无可不可。何高何低。彼此知有。自是后人强生分别。师云。如前所解。盖不遇人。一失其源。迷而不复。所以只凭诚心。思量计较。以当宗乘。殊不知。有作思惟。从有心起。用此思惟。辨于佛境。如取萤火烧须弥山。纵经尘劫。终不能着。是故行脚高人。切须自看。从上来事。合作么生。毕竟将何敌他生死。勿以少许浮粗识见。自作障碍。佛法不是这个道理。同安今日不避口业。与诸人说破。此二尊宿。一出一入。未见输赢。三十年后。不得错举。下座

圣节上堂云。今日皇帝降诞之辰。率土普天祝延圣寿。即不无。诸仁者。还识王子也未。若人识得。尽十方微尘刹土。皆属上座。更非他物。便坐涅槃城里。端拱无为。统三界以为家。作四生之依怙。若也未识。佛殿里烧香。三门头合掌。下座

上堂。因僧驰书。遂举思和尚。令石头驰书。上南岳让和尚。即云。回。来与汝个鈯斧子住山去。石头到让和尚处。未达书便问。不求诸圣。不重已灵时如何。让云。子问太高生。何不向下问。石头云。乍可永劫受轮回。不从诸圣求解脱。让和尚不对。石头乃回。思和尚问。子去未久。书得达否。石头云。信亦不通。书亦不达。思和尚云。何故。石头举前话。复云。去日蒙和尚。许个鈯斧子住山。即今便请。思和尚垂下一足。石头便礼拜。去入南岳住山。师云。石头驰书。今古共闻。后人不善宗由。罕能提唱。致使水乳不辨。玉石不分。同安今日擗破一半。布施大众。石头虽然善能驰达。不辱宗风。其奈逞俊太忙。不知落节。既是落节。回来因甚却得鈯斧子住山。若这里见得。非唯住山。尽十方世界。尘尘刹刹。虎穴魔宫。皆是住处。若也未见。敢保诸人未有安身立命处。下座

上堂。举云门大师云。平地上死人无数。过得荆棘林者是好手。乃拈起拂子云。大众。若唤作拂子。正是平地上死人。若不唤作拂子。未透得荆棘林在。击禅床。下座

上堂。喝一喝云。尽大地被同安一喝。瓦解冰消。汝等诸人。向什么处。着衣吃饭。若未得个着衣吃饭处。须得个着衣吃饭处。若识得个着衣吃饭处。识取鼻孔好。下座

上堂云。洪波浩渺。白浪滔天。截流到岸之人。端然忘虑。短棹孤舟之客。进退攒眉。且道。风恬浪静一句。作么生道。还有人道得么。若无人道得。同安布施汝等诸人。良久云。渔人闲自唱。樵者独高歌。下座

    迁住归宗语录

师初入寺。上堂云。归宗上寺。是大禅河。既是禅河。岂无钓客。莫有问话者么。良久无人问。师乃去。头角住多无獬豸。羽毛虽众少鸳鸯。夫微妙大法身。故听而不闻。视而不见矣。清净无师智。岂思而得。学而能哉。然不有提唱。孰辨宗由。不有问答。孰明邪正。如今长老升堂提唱。众中又无人问。既无人问。亦无答者。宗由邪正若为明辨。若有人辨得邪正。出来推倒禅床。喝散大众。也与衲僧出气。若辨不得。来年更有新条在。恼乱春风卒未休。下座

上堂云。摩尼在掌。随众色以分辉。宝月当空。逐千江而现影。诸仁者。一问一答。一棒一喝。是光影。一明一暗。一擒一纵。是光影。山河大地是光影。日月星辰是光影。三世诸佛一大藏教。乃至诸大祖师。天下老和尚。门庭敲磕。千差万别。俱为光影。且道何者是珠。何者是月。若也不识珠之与月。念言念句。认光认影。犹如入海算沙。磨砖作镜。希其数而欲其明。万不可得。岂不见道。若也广寻文义。犹如镜里求形。更乃息念观空。大似水中捉月。衲僧到此。须有转身一路。若也转得。列开掜聚。无非大事现前。七纵八横。更无少剩之法。若转不得。布袋里老鸦。虽活如死。某山野常人。素无识见。昨蒙本郡殿丞判官秘书。特垂见召。然部封之下。不敢不来。方始及门。便有归宗之命。进退循省。深益厚颜。此乃殿丞判官。曩承佛记。示作王臣。常于布政之余。寅奉觉雄之教。欲使慧风与尧风并扇。庶佛日与舜日同明。苟非存意于生灵。何以尽心之如此。是日又蒙朝盖光临法筵。始卒成褫。良增荣荷。昔日裴相国位居廊庙。黄檗受知。韩文公名重当年。大巅得主。以今况古。有何异哉。更欲多谈。恐烦观听。下座

上堂云。尽令提纲。不通凡圣。放一线道。有个商量。遂拈起拄杖云。即今拄杖竖也。十方世界一时竖。又横拄杖云。即今拄杖横也。十方世界一时横。何也。不见道。极小同大。忘绝境界。极大同小。不见边表。卓拄杖。下座

提刑入山升座。僧问。提刑朝盖。远诣法筵。向上宗乘。乞师一诀。师云。一字襆头尖檐帽子。进云。非但提刑承此善。学人礼拜谢师恩。师云。拽脱尔眉毛。敲落尔鼻孔。又作么生。僧嘘嘘。师云。打面还他州土麦。唱歌须是帝乡人

师乃云。有情之本。依智海以为源。含识之流。总法身而为体。只为情生智隔。于日用而不知。想变体殊。趣业缘而莫返茫茫今古。谁了本因。役役爱憎。情源虚妄。故我释迦调御。久证菩提。悯我劳生自取流转。尔后得其大智。化妙相身。住世四十九年。演说十二分教。随乎利钝。设彼化门。庶上中下根。各得其渐。譬如大海不让小流。假使蚊虻阿修罗王。饮其水者。皆得饱满。厥后化缘将毕。示灭双林。谓人天大众曰。吾有正法眼藏。涅槃妙心。付嘱摩诃大迦叶。教外别行。传上根辈。是法非有作思惟之所能解。非神通修证之所能入。不可以有心知。不可以无心得。悟之则顿超三界。迷之则万劫沉沦。只如今日王官普会。僧俗同筵。坐立俨然。见闻不昧。为是迷耶悟耶。于此见得。不待三祇劫满。万行功圆。一念超越。更无前后。此日山寺多幸。伏蒙本路提刑都官提刑舍人。亲垂朝盖。光饰荒蓝。经宿而来。起居万福。况二尊官。夙植德本。现宰官身。以慈惠临民。代今

天子宵旰之急。若僧若俗。若贵若贱。悉皆受赐其福其寿。可胜道哉。既沐光临。且宽尊抱。故我佛如来云。夫说法者。无说无示。其听法者。无闻无得。又闻。仲尼与温伯雪。久欲相见。一日税驾相逢于途路间。彼此无言。各自回去。洎后门人问曰。夫子久欲见温伯雪。及乎相见。不交一谈。此乃何意。仲尼曰。君子相见。目击道存。且道古人相见。目击道存。山僧今日鸣鼓升堂。特地忉忉。一场失利。下座

上堂云。顺捋虎须应自顾。倒拈蛇尾任他猜。胡来汉现寻常事。勿将明镜挂高台。下座

上堂云。紫霄峰上黑云叆叇。鄱阳湖里白浪滔天。一气无作而作。万法不然而然。更若拟谊思量。迢迢十万八千。下座

上堂。拈拄杖云。横拈倒用。拨开弥勒眼睛。明去暗来敲落祖师鼻孔。当是时也。目连鹙子饮气吞声。临济德山呵呵大笑。且道笑个什么。咄。下座

上堂。举睦州有一秀才相见。州云。会个什么。秀才云。会二十四家书。州以拄杖空中点一点云。会么。秀才罔措。州云。又道会二十四家书。永字八法也不识。师云。睦州一点直在威音王已前。及乎八法论书。却被俗人勘破。若是归宗即不然。孔门弟子无人识。碧眼胡僧笑点头。下座

上堂。举严阳尊者问赵州。一物不将来时如何。州云。放下着。尊者云。既是一物不将来。放下个什么。州云。担取去。尊者言下有省。师颂云。一物不将来。肩头担不起。言下忽知非。心中无限喜。毒恶既忘怀。蛇虎为知己。光阴几百年。清风物未已。以拄杖卓禅床下座

上堂。举临济问监院。什么处去来。院云。州中粜黄米来。临济以拄杖面前划一划云。还粜得这个么。院便喝。济便打。典座至。济乃举前话。典座云。院主不会和尚意。济云尔又作么生。典座便礼拜。济亦打。师云。喝亦打。礼拜亦打。还有亲疏也无。若无亲疏。临济不可。盲枷瞎棒去也。若是归宗即不然。院主下喝。不可放过。典座礼拜。放过不可。又云。临济行令。归宗放过。三十年后。有人说破。击禅床下座

上堂。举僧问南院。日月迭迁。寒暑交谢。还有不涉寒暑么。院云。紫罗抹额绣裙腰。进云。上上之机今已晓。中下之流如何领会。院云。炭堆里藏身。师云。南院一期利物。应病与药。则不可也。若向衲僧门下。天地悬殊。且道衲僧有什么。长处咄下座

上堂。云古者道。凡圣情尽。体露真常。但离妄缘。即如如佛。咄是何言欤。下座

上堂。有僧问。牛头未见四祖。为什么百鸟衔花献。师云。钉根桑树。阔角水牛。进云。见后为什么不衔花献。师云。裈无裆裤无口。又云。未见时如何。师云。国清才子贵。家富小儿娇。见后如何。师云。世情看冷暖。人面逐高低

师乃云。鹤勒那空中变现。曼拏罗指地为泉。德山会下光前绝后。临济门前只得一边。良久云。作么生是那一边。下座

    筠州黄檗山法语

上堂。云日从东边出。月向西边没。一出一没。从古至今。汝等诸人。尽知尽见。毗卢遮那。无边无际。日用千差。随缘自在。汝等诸人。为甚不见。盖为情存数量。见在果因。未能逾越圣情。超诸影迹。若明一念缘起无生。等日月之照临。同乾坤而覆载。若也不见。牢度大神恶发把尔脑一击粉碎。下座

上堂。云今日五月一。仲夏改。旦。诸知事首座大众。道体安乐。一夜长连床上。展脚缩脚。不由别人。天明起来。糊饼馂饀。横咬竖咬。饱即便休。当与么时。不是古不是今。不思善不思恶。鬼神不能寻其迹。万法不能为其侣。地不能载。天不能盖虽然如此。须是眼里有睛。皮下有血。眼若无睛。何异瞎汉。皮下无血。何异死人。三十年后。不得错怪黄檗。下座

上堂。众集。乃喝一喝良久云。一事也无。喝个什么。又喝一喝。复云。一喝两喝后作么生。以拂子向空中画一画云。百丈耳聋犹似可三圣瞎驴愁杀人。击禅床下座

上堂。云华藏世界游历重重无尽。及至然灯佛所。一法也无。是故无中亦有。德山棒似撒星。有中亦无。临济喝如雷震。如聋如哑。逼塞乾坤。知痛知痒。能有几个。下座

上堂。云道不假修。但莫污染。禅不假学贵在息心。心息故心心无虑。不修故步步道场。无虑则无三界可出。不修则无菩提可求。不出不求。由是教乘之说。若是衲僧。合作么生。良久云。菩萨无头空合掌。金刚无脚谩张拳。下座

上堂。云黄檗有时正路行。或时草里走。汝等诸人。莫见锥头利。失却凿头方。不见古者道。开不能遮。句贼破家。当断不断返遭其乱。下座

上堂。云入海算沙。空自费力。磨塼作镜。枉用功夫。君不见。高高山上云。自卷自舒何亲何疏。深深涧底水。遇曲遇直。无彼无此。众生日用如云水。云水如然人不尔。若得尔三界轮回何处起。下座

上堂。云金襕已传。阿难尚怀犹豫。刹竿未倒。迦叶未免攒眉。诸上座。且道倒那个刹竿。初机晚学罔测。盖是寻常久在丛林。十个有五双莽卤去圣时遥人多懈怠下座因出州退院回。上堂云。流水下山非有恋片云归洞本无心。竹屋茆堂谁是主。月明中夜老猿吟。击禅床下座

岁旦上堂。僧问。旧岁已去。新岁到来。不涉二途。乞师指示师云。东方甲乙木。进云。人天耸耳专为流通。师云。流通事作么生。进云。若不得流水。几乎过别山。师云。三十年后。也好商量

师乃举。僧问镜清。新年头还有佛法也无。清云有。僧云。如何是新年头佛法。清云。元正启祚万物咸新。僧云。谢师答话。清云。老僧今日失利。又僧问明教。新年头还有佛法也无。教云。无。僧云年年是好年。日日是好日。为什么却无。教云。张公吃酒李公醉。僧云。老老大大。龙头蛇尾。教云。老僧今日失利师乃云。镜清失利即不问。尔诸人作么生是明教失利处。若人辨得。文殊头白。普贤头黑。若辨不得。黄檗今日失利。下座

因泐潭驰书来上堂。举五祖戒和尚。为智门驰书到德山。圆明接得乃问。这个是智门底。那个是专使底。戒直上覰山云。欲观前人。先观所使。师乃云。古人隔山见烟。便知是火。况某何幸。伏蒙泐潭禅师远垂华翰。曲慰山怀。实当惭抱。而况禅师通明学海。博达古今。可谓擎天日月。诲人无倦。某是何草芥。承沐如是以拂子击禅床。下座

圣节上堂。云斯辰

今上皇帝庆诞之日。普天皆贺。率土钦崇。尧天舜德。同日月以齐明。玉叶金枝。共山河而永固。恩怜万国。泽降他邦。狱无宿禁之囚。马共牛羊之洞。修文偃武。罢息干戈。万民凿井而饮。百姓自耕而食。家国晏然。事无不可。下座

因雪下上堂。云雪雪片片不别。乱飘乱洒应时应节。懵憧禅和犹未知。守株待兔与谁说。下座

上堂。云三玄三要。五位君臣。四种藏锋。八方珠玉。三十年前。争头竞买。各逞机锋。而今道泰升平。返朴还淳。人人自有。山青水绿兮。白云深处兮。三衣并为一衲。万事无思何虑兮。击禅床下座

上堂。举永嘉大师道。游江海涉山川。寻师访道。为参禅。自从认得曹溪路。了知生死不相关。诸上座。那个是游底山川。那个是寻底师。那个是参底禅。那个是访底道。向淮南两浙庐山南岳。云门临济而求师访道。洞山法眼而参禅。是向外驰求。名为外道。若以毗卢自性为海。般若寂灭智为禅。名为内求。若向外求。则走杀汝。若住于五蕴内求。则缚杀汝。是故禅者非内非外。非有非无。非实非虚。不见道。内见外见。俱错。佛道魔道俱恶瞥。然与么去兮。月落西山。更寻声色兮。何处名邈。以拂子击禅床下座

    黄龙山语录

入院上堂。僧问如何是黄龙境。师云。昨日方到此。未曾子细看。进云。如何是境中人。师云。长者长短者短

师乃云。道无疑滞。法本随缘。事岂强为。盖不尔而尔。在积翠即说积翠庵人。入黄龙便说黄龙长老。争知祖师心印。状似铁牛之机。去即印住。住即印破。只如不去不住。又作么生搭印。良久云。烟村三月雨。别是一家春。下座

上堂。举庞居士卖笊篱下桥吃扑。女子灵照亦倒爷边。士云。尔作什么。女云。见爷倒地。某甲相扶。士云。赖是无人见。师乃云。怜儿不觉笑嗄嗄。却于中路[馬*展]泥沙。黄龙老汉当时见。一棒打杀这冤家。以拂子击禅床。下座

上堂。云诸佛出世。假设言诠。祖师西来。不挂唇吻。若也从空放下。三千世界所有尘。一一尘中含法界。若也步步登高。驴鞍桥不是尔阿爷下颔。以拂子击禅床。下座

上堂。云大道无中。复谁前后。长空绝迹。何用量之。空既如是。道岂言哉。虽然如是。若是上根之辈。不假言诠。中下之流。又争免得。所以有僧问云门。如何是云门一曲。云门云。腊月二十五师云。今日正当腊月二十五。汝等诸人。如何委悉。若不委悉。汝等诸人谛听。待黄龙为汝等诸人重唱一遍。云门一曲二十五。不属宫商角徵羽。若人问我曲因由南山起云北山雨。以拂子击禅床。下座

上堂。云僧堂前撞钟钟鸣。法堂上击鼓鼓响。三世诸佛。在鼓声里转大法轮。汝等诸人。向什么处安身立命。有一般杜撰衲僧。不识触净。便道东西南北。上下四维。今日七明日八。僧堂里吃饭。寮舍里向火。或向面前划一划。若与么。违背四恩。犹自可辜负西来碧眼胡。击禅床。下座

上堂。云黄梅夜半传心偈。少室岩前断臂时。剜肉作疮不知痛。直至如今成是非。以拂子击禅床。下座

上堂。举越州大珠和尚。昔日参见马祖。祖问尔来作什么。珠云。来求佛法。祖云。尔为什么。抛家失业。何不回头认取自家宝藏。珠云。如何是自家宝藏。祖云。只如今问者是。尔若回头。一切具足。受用不尽。更无欠少。珠于是求心顿息。坐大道场。师云。汝等诸人。各有自家宝藏。为什么不得其用。只为不回头。击禅床。下座

上堂。云有一人朝看华严暮看般若。昼夜精勤。无有暂暇。有一人不参禅不论义。把个破席日里睡。于此。二人。同到黄龙。一人有为。一人无为。安下那个即是。良久云。功德天黑暗女有智主人二俱不受。以拂子击禅床。下座

上堂。云大觉世尊道。我今为汝保任此事终不虚也汝等当勤精进行此三昧。师云。精进即不无。诸人作么生是三昧。良久云。迦叶粪扫衣。价直百千万。轮王髻中宝。不直半分钱。以拂子击禅床。下座

上堂。云昨日吃粥又太晏。今日吃粥又太早。为复是住持人威令不严。为复执事人身心懒慢。大众试断看。规矩既乱。诸事参差。一人失事。众人不安。当院内外一二百人。曲座既在其位。大事小事。一一须自近前照顾。不得轻于事慢于众。若能如是。头头圆觉。步步道场。何假向外穿凿。肉上剜疮。以拂子击禅床。下座

上堂。云达磨西来十万里。少林面壁八九年。唯有神光知此意。默然三拜不虚传。后代儿孙忘正觉。弃本逐末尚邪言。直到腊月三十日。一身冤债入黄泉。以拂子击禅床。下座

上堂。以拂子击禅床一下云。有眼皆见。有耳皆闻。既见既闻。且道闻个什么。晚学初机。须得明明说破。我佛如来。摩竭陀国亲行此令。二十八祖。递相传授。洎后石头马祖马驹蹋杀天下人。临济德山棒喝。疾如雷电。后来儿孙不肖。虽举其令而不能行。但逞华丽言句而已。黄龙出世。时当末运。击将颓之法鼓。整已坠之玄纲。汝等诸人。不得将多年历日。系在腰间。须知四大海水。在汝头上。以拂子击禅床。下座

上堂。举僧问干峰。十方薄伽梵。一路涅槃门。未审路头在什么处。峰以拄杖指云。在这里。僧请益云门。云门拈起扇子云。扇子[跳-兆+孛]跳。上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾。会么会么。师云。干峰一期指。路曲为初机。云门乃通其变。故使后人不倦。汝等诸人。须穷二老之意。莫逐二老之言。得意则返正道而归家。寻言则荡邪途而转远。以拂子击禅床。下座

上堂。云凡圣情尽体。露真常。但离妄缘。即如如佛。虽是古人残羹馊饭。有多少人不能得吃。黄龙与么举。失利也不少。还有人检点得出么。若检点得出。便识佛病祖病。若检点不得。陕府铁牛吞乾坤。击禅床。下座

    偈颂赵州勘破

杰出丛林是赵州。老婆勘破有来由。而今四海清如镜。行人莫与路为仇

    韩愈侍郎见大颠

宗师一等展家风。尽情施设为韩公。师子窟中无异兽。象王行处绝狐踪

    宝寿开堂三圣推僧

宝华王座始登时。三圣推僧决众疑。棒头分明无老少。天下盲人几个知

    秘魔岩见霍山到因缘

叔侄相逢两不猜。到头抚背似痴呆。回首恐人生怪笑。报云千里赚余来

    临济属三圣

圆寂将归叙别时。叮咛法眼好任持。喝下不开泥水路。瞎驴从此少人骑

    灵云见桃花悟道(三首)

二月三月景和融。远近桃花树树红。宗匠悟来犹未彻。至今依旧笑春风

龙象相逢世不群。一来一去显疏亲。时人不悟其中旨。摘叶寻枝长客尘

一见桃花更不疑。丛林未彻是兼非。须知一气无私力。能令枯木更抽枝

    国师三唤侍者(二首)

国师三唤侍者。打草只要蛇惊。谁知涧底青松下。有千年茯苓

国师有语不虚施。侍者三唤。无消息。平生心胆向人倾。相识不如不相识

    赵州吃茶(二首)

赵州验人端的处。等闲开口便知音。觌面若无青白眼。宗风争得到如今

相逢相问知来历。不拣亲疏便与茶。翻忆憧憧往来者。忙忙谁辨满瓯花

    庭前柏(三首)

赵州有语庭前柏。禅者相传古复今。摘叶寻枝虽有解那知独树不成林

庭柏苍苍示祖心。赵州此语。播丛林。盘根抱节在金地。禅者休于格外寻

万木随时有凋变赵州庭树。镇长荣。不独凌霜抱贞节。几奏清风对月明

    庐陵米价

庐陵米价逐年新。道听虚传未必真。大意不须岐路问。高低宜见本行人

    须弥山

作者纵横终不虚。应机踊。出须弥卢。人穷不到金刚际。相逐年年役路途

    北斗藏身

天上有星皆拱北。人间无水不朝东。时人若识藏身病。拈取簸箕别处舂

    沩山水牯牛(三首)

昔日沩山有水牯。而今老倒卧荒丘。形容卓立虽无力。灌啖依前是好牛。四野草青随处放。千峰雪白早须收。若能抬举及时节。极目桑田何用忧

千群万队水牯牛。不出沩山这一只。无心管带常现前。作意追寻寻不得。不大不小有筋力。一身两号少人识。随缘放去草木青。遇晚收来天地黑。收放须得鼻头绳。若不得绳无准则。世间多少无绳人。对面走却这牛贼

沩山水牯骨羸锥。改变毛衣逐四时。童子未知攀角上。粗心便要蓦腰骑。忽然弄影无边际。不觉翻身堕崄巇。直至起来牛失却。浑身泥中泪双垂

    示禅者

南北不分。欺天罔地。说妙谈玄。驴鸣狗吠

    和全大道

饮光论劫坐禅。布袋终年落魄。疥狗不愿生天。却笑云中白鹤

    南岳高台示禅者

拨草占风辨正邪。先须拈却眼中沙。举头若味天皇饼。虚心难吃赵州茶。南泉无语归方丈。灵云有颂悟桃花。从头为我雌黄出。要见丛林正作家

    南岳送秀禅者

悟得人空与法空。便拟辞予出乱峰。嗟汝见知犹未达。任缘施设信难通。存心勿守澄潭月。秉节须欺带雪松。此去欲知安稳处。天台雁荡在江东

    寄黄檗初维那

吃棒只因扶断际。趯瓶当下得沩山。是非未寒丛林口。何事流传满世间

    示云典座

当今明圣道唯淳。块雨条风处处闻。园里菜青禾又熟。时中通变尽由君

    寄南岳芭蕉庵主

一别灵源又一春。欲期再会恨无因。吾师有种芭蕉诀。慎莫传持取次人

    退院别庐山

十年庐岳僧。一旦出岩层。旧友临江别。孤舟带鹤登。水流随岸曲。帆势任风腾。去住本无著。禅家绝爱憎

    送师伯归玉山

来时秋风生。去时春风起。风性本无著。师心亦复尔。旧寺归怀玉。迢迢千百里。送别何所谈。浩渺空江水

    酬仰山圆监院布衫

墨黪襕衫谁辨别。袖头打领颇相宜。赵州曾示七斤重。洞上全提窦八机。溢目不妆山水色。严身堪作岁寒期。纵横着在阎浮世。翻笑霜风辽乱吹

    送勋颜二禅者

禅外无余事。乘春秀水行。就予求半偈。前去慰劳生。日出云霞散。风和草木荣。何须重话会。法法本圆成

    谢富一二修造问病

从痴有爱。则我病生。净名垂范。文殊遂行。地水相违。火风相击。各无所从。宁容辨识。分飞言尽意不尽。月皎寒潭秋露滴

    送着维那

清净愿力心未舍。卷衣又出化群迷。送行唯托金轮月。夜夜相随到别溪

    自述真赞

禅人图吾真。请吾赞。噫图之既错。赞之更乖。确命弗迁。因塞其意

一幅素缯。丹青模勒。谓吾之真。乃吾之贼。吾真匪状。吾貌匪扬。梦电光阴五十一。桑梓玉山俗姓章

    酬泐潭月长老惠草履二首

当年西祖曾留下。今日蒙师特惠来。睹物思人孰知我。月明着上妙高台

寻骨寻皮心未灰。当年一着更何猜。而今二百年前事。不是知音不举来

    洪州送永统二禅人入浙

黄檗问心心不尽。洪都送别别非轻。旧山未暇论归日。为尔徘徊说去程。林叶缤纷衣斗烂。乡砧嘹亮锡交声。头头总是吾家物。莫把情尘取次明

    送人之黄龙

凤岭昔曾缀凤毛。江西南岳罢游遨。而今欲扣黄龙角。横身须佩七星刀

    送和禅者

毗卢性清净。清净不须守。宜着弊垢衣。入俗破悭有。五六七八九。面南看北斗。此中若得玄。纵横任哮吼

    送周禅者

扶起放倒。翻来覆去。随假随真。还伊价数。师子嚬呻。象王回顾。赤日光中。腾云起雾。坐断千差。密开要路。大丈夫汉。莫打死兔

黄龙慧南禅师语录(终)

    黄龙慧南禅师语录续补

        日本两足院东晙辑

上堂。云横吞巨海。倒卓须弥。衲僧面前。也是寻常茶饭。行脚人须是荆棘林内。坐大道场。向和泥合水处。认取本来面目。且作么生见得。遂拈拄杖云。直饶见得。未免山僧拄杖

上堂。云拟心即差。动念即乖。不拟不动。土木无殊。行脚人。须得转身一路。遂拈拂子云。遮个是山僧拂子。汝等诸人。作么生转。若也转得。一为无量。无量为一。若转不得。布袋里老鸦。虽活如死

上堂。云未到鹫峰。一事全无。洎到鹫峰。便有进前捋虎须之客。退后把虎尾之人。殊不晓未行已行之令。故大觉禅师。唯得偏行一着。临济德山。只是互用二机。便云。法道周流。大似拗曲作直。所谓棒喝截断。犹若以金博鋀。直饶东注西流。南唱北和。亘古亘今。且未有当。头道着。作么生是当头一句。良久云。劄

上堂。云圣凡情尽。体露真常。拈起拂子云。拂子[跳-兆+孛]跳。上三十三天。扭脱帝释鼻孔。驴唇先生。拊掌大笑道。尽十方世界。觅个识好恶底人。万中无一。击禅床一下

上堂。云山僧今日在汝诸人眉毛上座。转大法轮。还有人见么。见与不见。是什么说话。好好参堂去。莫筑着露柱

问。如何是佛。师云。向汝道。汝不信。僧云。请师指示。师云。合取狗口。问。侬家自有同风事。如何是同风事。师良久。僧云。恁么则起动和尚去也。师云。刢利人难得

有僧才出礼拜。师云。未得问话。其僧乃退。师云。将谓是打阵将军。元来是行间小卒。不见尔过。好好问来

问。无为无事人。犹是金锁难。未审。有什么过。师云。一字入公门。九年拔不出(联灯。此文次曰。云学人未晓。乞师方便。师云。大庾岭头。笑却成哭)

师室中常问僧。出家所以乡关来历。复扣云。人人尽有生缘处。那个是上座生缘处。又复当机问答。正驰锋辩。却复伸手云。我手何似佛手。又问。诸方参请宗师所得。却复垂脚云。我脚何似驴脚。三十余年。示此三问。往往学者多不凑机。丛林共目为三关(普灯此文次云。脱有酬者。师未尝可否。人莫涯其意。有问其故。师曰。已过关者。掉臂径去。安知有关吏。从吏问可否此未透关者也)

举僧问大觉和尚。忽来忽去时如何。觉云。风吹柳絮毛毬走。进云。不来不去时如何。觉云。华岳三峰头指天。师云。大觉只解箭锋相拄。理事相投。殊不知趁得老鼠。打破油瓮

师于熙宁二年己酉三月十六日。上堂辞众云。山僧才轻德薄。岂堪人师。盖不昧本心。不欺诸圣。未免生死。今免生死。未出轮回。今出轮回。未得解脱。今得解脱。未得自在。今得自在。所以大觉世尊。于然灯佛所。无一法可得。六祖。夜半于黄梅。又传个什么。乃示偈曰。得不得传不传。归根得旨复何言。忆得首山曾漏泄。新妇骑驴阿家牵。至十七日午时。端坐示寂(已上并出续灯录)

示众云。云从龙风从虎。五九四十五。丛林将为向上关。同安不打这破鼓。为甚么不打。守株待兔。岂是智人。避色逃声。何名作者。祖不云乎。执之失度。必入邪路。放之自照。体无去住

示众云。有利无利。不离行市。镇州萝卜头即且置。庐陵米价作么生。若善其价。可谓终日吃饭。未曾咬破一粒米。苟若不知。他时后日。有人索上座饭钱在。莫言不道

示众云。智海无风。因觉妄以成凡。觉妄元虚。即凡心而见佛。只恁么休去。便道。同安无折合。随汝颠倒所欲。南斗七北斗八

示众云。江南之地。春寒秋热。近日已来。滴水滴冻。僧问。滴水滴冻时如何。师云。未是衲僧分上事。云。如何是衲僧分上事。师云。滴水滴冻。复云。诸上座。且作么生会。良久云。鸳鸯绣出从君看。莫把金针度与人

示众云。道远乎哉。触事而真。圣远乎哉。体之即神。拈起拄杖云。道之与圣。总在归宗拄杖头上。汝等诸人。何不识取。若也识得。十方刹土。不行而至。百千三昧。无作而成。若也未识。有寒暑兮促君寿。有鬼神兮妒君福

云众云。半夜捉乌鸡。惊起梵王睡。毗蓝风忽起。吹倒须弥山。官路无人行。私酒多人吃。当此之时。临济德山。开得口张得眼。有棒有喝用不得。汝等诸人。各自寻取祖业契书。莫认驴鞍桥。作阿爷下颔

示众云。说妙谈玄。乃太平之奸贼。行棒行喝。为乱世之英雄。英雄奸贼。棒喝玄妙。皆为长物。黄檗门下。总用不着。且道。黄檗门下。寻常用个甚么。咄

示众云。轻轻踏步恐人知。语笑分明更是谁。智者只此猛提取。莫待天明失却鸡

示众云。心王不妄动。六国一时通。罢拈三尺剑。休弄一张弓

示众。举大珠和尚道。身口意清净。是名佛出世。身口意不净。是名佛灭度。也好个消息。古人一期方便。与尔诸人。讨个入路。既得个入路。又须得个出路。登山须到顶。入海须到底。登山不到顶。不知宇宙之宽广。入海不到底。不知沧溟之浅深。既知宽广。又知浅深。一踏踏翻四大海。一掴掴倒须弥山。撒手到家人不识。雀噪鸦鸣柏树间

僧问。大用现前。请师辨白。师云。摘却尔眉毛。倾出尔脑髓。脚跟下道将一句来。云。镆鎁举起。蛟龙失色。师云。作么生。僧以手面前一划云。争奈这个何。师云。三十年后。讨个。师僧也难得。僧便喝。师云。好一喝。未有主在。僧作礼。师云。当断不断。返招其乱

僧问。一不去二不住。请师道。师云。高祖殿前樊哙怒。云。与么则今日得遇和尚也。师云。仰面看天不见天。云。若然者学人礼谢。师云。更待何时(已上。并出联灯)

上堂。时人住处我不住。时人行处我不行。于此了然明的旨。须会全身入火坑。以拂子画一画云。臭烟[火*蓬][火*孛]。红焰炽然。眼未明者。总在里许。从上古圣。无非入生死坑中。向无明火里。提拔有情。汝等诸人。且如何入。若人入得。可谓在火不烧。在水不溺。若入不得。非但不能自利。亦乃不能利他。既不能自利利他。圆顶方袍。殊无利益。良久。召大众。众举首。师曰。牛头出马头回

上堂。撞钟钟鸣。击鼓鼓响。大众殷勤问讯。同安端然合掌。这个是世法。那个是佛法。咄

问。德山棒临济喝。直至如今。少人拈掇。请师拈掇。曰。千钧之弩。不为鼷鼠而发机。云。作家宗师。今朝有在。师便喝。僧礼拜。师曰。五湖衲子。一锡禅人。未到同安。不妨疑着

师燕坐次。有僧侍立。师顾视。久之曰。百千三昧。无量妙门。作一句说与汝。汝还信否。云。和尚诚言。安敢不信。师指其左曰。过这边来。僧将趋。师喝曰。随声逐色。有甚了期。出去。一僧闻之。即趋入。师复理前语。问之。亦云。安敢不信。师又指左曰。过这边来。僧坚立不往。师喝曰。汝来亲近我。反不听我语。出去(已上。并出普灯录)

上堂。僧堂覰破香积厨。鸱鹘咬杀佛殿脊。明明向道。尚乃不会。岂况盖覆将来。击禅床下座

青萝夤缘。直上寒松之顶。白云淡泞。出没太虚之中。万法本闲。唯人自闹。闹个什么。咄

月色和云白。松声带露寒。好个真消息。凭君子细看

千般说万般谕。只要教君早回去。去何处。良久云。夜来风起满庭香。吹落桃花三五树

人人尽握灵蛇之珠。个个自抱荆山之璞。不自回光返照。怀宝迷邦。不见道。应耳时若空谷。大小音声无不足。应眼时如千日。万像不能逃影质。拟议若从声色求。达磨西来也大屈

古人看此月。今人看此月。如何古人心。难向今人说。古人求道。内求心。求得心空道自亲。今人求道。外求声。寻声逐色转劳神。劳神复劳神。颠倒何纷纷。击禅床。下座

世间有五种不易。一化者不易。二施者不易。三变生为熟者不易。四端坐吃者不易。更有一种不易是什么人。良久云。聻。便下座　时真点胸作首座。藏主问云。适来和尚道。第五种不易。是什么人。首座云。脑后见腮。莫与往来

动念静念。为二不动不静。是为入不二法门。通达此道者。更问朱顶王菩萨。击禅床下座出庄回云。去时一溪流水送。回来满谷白云迎。一身去住非去住。二物无情似有情。拂子击禅床

阳乌啼时天大晓。白云开处月初圆。鹫峰峰下诸禅客。休把金针半夜穿(已上。续古尊宿录)

举阿难偈云。本来付有法。付了言无法。各各须自悟。悟了无无法。师云。后来子孙不肖。祖父田园。不耕不种。一时荒废。向外驰求。纵有些少知解。尽是浮财不实。所以作客不如归家。多虚不如少实

上堂。举马祖因僧问如何是祖师西来意。祖云。近前来。向汝道。僧近前。祖拦腮一掌云。六耳不同谋。师云。古人尚乃不同谋。如今无端聚集一百五六十人。欲漏泄其大事。如今忽有明眼人。覰见。是一场祸事。虽然如是。如今既到这里。将错就错。鬼神茶饭也少不得。良久云。十字街头吹尺八。酸酒冷茶愁杀人。以拂子击禅床

上堂。举赵州。因侍者报云。大王来也。州云。万福大王。侍者云。未到在。州云。又道。来也。师云。头头漏泄。罕遇仙陀。归宗道。侍者只解报客。争知身在帝乡。赵州入草求人。不觉浑身泥水

举德山。因廓侍者。问从上诸圣。向什么处去也。山云作么作么。廓云。敕点飞龙马。跛鳖出头来。山便休去。明日山浴出。廓过茶与山。山抚廓侍者背一下云。昨曰公案作么生。廓云。这老汉方始瞥地。山又休去。师云。德山持聋作哑。虽然。暗得便宜。廓公掩耳偷铃。争奈傍观者丑

举兴化谓克宾维那曰。汝不久为唱导之师。宾曰。不入这保社。化曰。会了不入。不会了不入。宾曰。总不恁么。化拈棒。宾拟议。化便打。复曰。克宾维那。法战不胜。罚钱五贯。充设堂饭(一本。设饡饭一堂)至来日斋时。自白槌曰。克宾维耶。法战不胜。不得吃饭。抽单出院。师云。克宾维那。失钱遭罪。有理难伸。兴化以刚决柔。未足光也

因僧驰书至。上堂。举玄沙令僧驰书上雪峰。峰上堂。开见白纸三幅。乃示众云。会么。僧云。不会。峰曰。君子千里同风。僧回举似沙。沙云。山头老汉。蹉过也不知。师云。丛林异解。莫知其数。有云。雪峰。才接得书。无语识破他。开见是白纸。呈似大众。更说道理。是两重蹉过了也。有云。雪峰见处。未必不及玄沙。玄沙见处。未必过于雪峰。此二父子相见。递相唱和。贵要话行。有云。玄沙若无此语。佛法争到今日。殊不本其宗源。但恣识情计度。如斯见解。自误犹可误他别人。同安今日不惜眉毛。布施大众。雪峰不道无长处。既被玄沙识破。直至如今雪不出

上堂。举云门问僧。今日供养罗汉。罗汉还来也无。僧无语。门代云。三门头合掌。佛殿里烧香。师云。归宗即不然。有水皆含月。无山不带云。且道。是同是别

上堂。举智门宽问五祖戒。暑往寒来则不问。林下相逢事若何。戒云。五凤楼前听玉漏。宽云。争奈主山高案山低。戒云。须弥顶上击金钟。师云。戒禅师只解步步登高。且不会从空放下。若是归宗则不然。远涉烟尘则不问。林下相逢事若何。云。汉王有道成无道争。奈案山低主山高。范蠡论功却不功

举智门游山回。首座与众出行接。座云。和尚游山。巇崄不易。门拈拄杖云。全得这个力。座乃进前。夺却抛向一边。门放身便倒。大众遂进前扶起。门拈拄杖。一时趁散。回顾侍者云。向尔道。全得这个力。师云。智门。虽然会起会倒。不觉弄巧成拙

上堂。举智门祚。因僧问如何是般若体。门云。蚌含明月。僧云。如何是般若用。门云。兔子怀胎。师云。大小智门。却向言语中明体用。黄龙即不然。如何是般若体。一堆屎。如何是般若用。一堆屎中虫

示众云。钟楼上念赞。床脚下种菜时如何。黄檗胜禅师云。猛虎当路坐(会元曰。州府委请。黄檗长老师垂语云。钟楼上念赞。床脚下种菜。有人下得语。契便往住。持。胜上座云。猛虎当路坐。师遂令去住黄檗已上。并出禅门拈颂集)

上堂。云菩提离言说。从来无得人。须依二空理当证法王身。且道。何名二空理。人空法空。内空外空。凡空圣空。一切法空。二空之理。总为诸人说了也。且道何名法王身。四大五蕴。行住坐卧。开单展钵。僧堂佛殿。厨库三门。无不是法王身。若能于此荐得。乾坤大地。日月星辰。穿过尔诸人眼睛。四大海水。流入尔诸人鼻孔。方知释迦弥勒授记。但是虚名。临济德山棒喝。权为假道。以拂子击禅床。下座

上堂。云十方佛土中。唯有一乘法。头上是天。脚下是地。作么生说个一乘法。良久云。开单展钵。岂不是一乘法。拈匙把箸。岂不是一乘法。遂拈拄杖云。这个是什么。若唤作一乘法。眉须堕落。以拄杖卓禅床。下座

上堂。云三祖曰圆同大虚。无欠无余。良由取舍。所以不如。在诸佛而不增。处凡夫而不减。既不增不减。为什么有证无上菩提。为什么有堕在生死。只为良由取舍所以不如。诸佛无心。故证无上道。凡夫有心。故堕在生死。所以教中道。梦幻空花。如水中月。生死涅槃。同空花相。于此见得。毕钵岩前休话会。曹溪路上好商量。以拂子击禅床。下座

上堂。云然僧家居山好离欲。寂静是沙门法。有经教可披可阅。有知识可参可问。所以有僧问云居弘觉大师。僧家毕竟如何。觉云。居山好。僧礼拜起。觉云。尔作么生会。僧云。僧家。毕竟于善恶生死。逆顺境界。其心如山之不动。觉乃打一棒云。孤负先圣。丧我儿孙觉乃问傍僧。尔作么生会。其僧礼拜。起云。僧家毕竟居山。眼不观玄黄之色。耳不听丝竹之声。觉云。孤负先圣。丧我儿孙。师云。且作么生。道得一句。不孤负先圣不丧儿孙。若人道得。到处青山。无非道场。若道不得。有寒暑兮促君寿。有鬼神兮妒君福。以拂子击禅床下座(已上。并出永平广录)

春雨淋漓。连宵彻曙。点点无私。不落别处。且道。落在什么处。自云。滴破汝眼睛。浸烂尔鼻孔(出无示谌禅师语录)

    偈颂答张职方(二首)

梦幻年光过耳顺。茆庵草座颇相宜。日高一钵和罗饭。禅道是非都不知

不知犹作不知解。解在功成百鸟奔。欲绝衔花个中意。江心明月岭头云(已上出普灯录)

    三关师自颂

生缘有语人皆识。水母何曾离得鰕。但见日头东畔上。谁能更吃赵州茶

我手佛手兼举。禅人直下荐取。不动干戈道出。当处超佛越祖

我脚驴脚并行。步步踏着无生。会得云收日卷。方知此道纵横

    同总颂

至缘断处伸驴脚。驴脚伸时佛手开。为报五湖参学者。三关一一透将来(已上。并出五灯会元。颂古联珠云。庐山圆通旻古佛云。昔见广辩首座。收南禅师亲笔三关颂。讽诵无遗。近见诸方传录不全。又多讹舛。故兹注出。云云。颂。与会元所载全同。禅林类聚。以此四颂。为旻古佛之作。恐误也。云卧纪谈。载此偈事。亦同会尤联。珠之说)

师住归宗时。遣化至虔上。还白曰。虔有信士刘君。临行送至郊外。祝曰。为我求老师偈一首。为子孙世世福田。明年师以偈寄之

虔上僧归庐岳寺。首言居士乞伽陀。援毫示汝个中意。近日秋林落业多(出林间录)

师居黄檗积翠庵时。豫章帅程公辟。以诗招住翠岩。师和之

白发满头如雪山。尪羸无力出人间。翻思有负公侯命。旦夕彷徨益厚颜

及程归朝。阅二年。复除江西漕。师以颂寄之

洪井分飞早二年。林间仕路两相悬。近闻北阙明君诏。又领江西漕使权。列郡望风皆草偃。故人高枕得云眠。马尘未卜趋何日。预把音书作信传

    答邹长者(五首)

短序长书皆典雅。五言七字更工夫。若能言行长相顾。万古新昌君子儒

日往月来如掷梭。年颜不觉暗消磨。劝君早践菩提路。世谛喽啰不用多

时人心地长蒿芜。受报因兹错道涂。举世不论僧洎俗。要须言行与相符

久闻斋素好持经。钦羡莲花火里生。浮世劳劳皆梦幻。叮咛只此是前程

仆者言归不暂居。聊成数偈答君书。烟霞幸得为邻并。从此相知德不孤(已上。并出云卧纪谈)

黄龙慧南禅师语录续补(终)


集诸经礼忏仪

    No. 1982

集诸经礼忏仪卷上

        大唐西崇福寺沙门智升撰

一切恭敬　敬礼常住三宝

是诸众等人各胡跪。严持香花如法供养。愿此香花云。遍满十方界。供养一切佛。化佛并菩萨。无数声闻众。受此香花云。以为光明台。广于无边界。无边无量佛土中受用作佛事。供养一切恭敬严持香花如法行道一切普诵

  如来妙色身　　世间无与等
  无比不思议　　是故今敬礼
  如来色无尽　　智慧亦复然
  一切法常住　　是故我归依

敬礼常住三宝

    叹佛咒愿

如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。佛有如是无量功德。叹不能尽。以此善根已集当集现集一切善根。以此善根滋益法界众生。悉得离苦解脱。舍邪归正。发菩提心。永除三障。常见一切诸佛菩萨及善知识。恒闻正法。福智具足一时作佛

南无东方须弥灯光明如来十方佛等一切诸佛

南无毗婆尸如来过去七佛等一切诸佛

南无普光如来五十三佛等一切诸佛

南无东方善德如来十方佛等一切诸佛

南无拘那提如来贤劫千佛等一切诸佛

南无释迦牟尼如来三十五佛等一切诸佛

南无东方阿閦如来十方无量佛等一切诸佛

南无宝集佛　南无宝胜佛　南无成就卢舍那佛

南无卢舍那镜像佛

南无卢舍那光明佛

南无不动佛　南无大光明佛　南无无量声如来(三称)

南无无量声如来

南无无量声如来

南无阿弥陀劬沙佛

南无大称佛　南无宝光明佛　南无得大无畏佛

南无燃灯火佛　南无实声佛　南无无边无垢佛

南无月声佛　南无无边称佛　南无日月光明世尊(三称)

南无日月光明世尊

南无日月光明世尊

南无无垢光明佛

南无清净光明佛

南无日光明佛　南无无边宝佛　南无华胜佛　南无妙身佛

南无法光明清净开敷莲华佛

南无虚空功德清净微尘等目端正功德相光明华波头摩琉璃光宝体香最上香供养讫种种庄严顶髻无量无边日月光明愿力庄严变化庄严法界出生无障碍王如来

南无毫相日月光明华宝莲华坚如金刚身毗卢遮那无障碍眼圆满十方放光照一切佛刹相王如来

普为四恩三有法界众生。断除三障归命忏悔。如是等一切世界。诸佛世尊常住在世。是诸世尊。当慈念我。忆念我。证知我。若我此生。若我前生。从无始生死已来。所作众罪。若自作。若教他作。见作随喜。若塔若僧。若取四方僧物。若自取。若教人取。见取随喜。或作五逆无间重罪。若自作。若教他作。见作随喜。十不善道。自作教他见作随喜。所作众罪或有覆藏或不覆藏。应堕地狱饿鬼畜生诸余恶趣边地下贱及弥戾车。于如是等处所作罪障。今皆忏悔

今诸佛世尊。当证知我当忆念我。我复于诸佛世尊前。作如是言。若我此生。若于余生。曾行布施。或守净戒。乃至施与畜生一揣之食。或修净行所有善根。成就众生所有善根。修行菩提所有善根。求无上智所有善根。一切合集计校筹量。悉皆回向阿耨多罗三藐三菩提。如过去未来现在诸佛所作回向。我亦如是回向

  众罪皆忏悔　　诸福尽随喜
  及请佛功德　　愿成无上智
  去来现在佛　　于众生最胜
  无量功德海　　归依合掌礼

    一切普诵

南无摩诃般若波罗蜜。是大神咒。是大明咒。是无上咒。是无等等咒

处世界　如虚空　如莲华　不着水　心清净　超于彼　稽首礼　无上尊

愿以此功德　普及于一切　我等与众生　皆共成佛道

礼佛已恭敬

自归依佛　当愿众生　体解大道　发无上意

自归依法　当愿众生　深入经藏　智慧如海

自归依僧　当愿众生　统理大众　一切无碍

愿众等听说日暮无常偈

今日已过。暮夜难保。但观此身。念念衰老。百年常期。如何可保。是故众等。勤心行道。诸行无常。是生灭法。生灭灭已。寂灭为乐。

如来证涅槃。永断于生死。若能至心听。常得无量乐

十方佛名经一卷

一切恭敬　敬礼常住三宝

    一切普诵

  如来妙色身　　世间无与等
  无比不思议　　是故今敬礼
  如来色无尽　　智慧亦复然
  一切法常住　　是故我归依

敬礼常住三宝

    叹佛咒愿

  天上天下无如佛　　十方世界亦无比
  世界所有我尽见　　一切无有如佛者
敬礼释迦牟尼佛
敬礼当来弥勒尊佛
敬礼东方善德如来一切诸佛
敬礼东南方无优德如来一切诸佛
敬礼南方旃檀功德如来一切诸佛
敬礼西南方宝施如来一切诸佛
敬礼西方无量明如来一切诸佛
敬礼西北方花德如来一切诸佛
敬礼北方相德如来一切诸佛
敬礼东北方三乘行如来一切诸佛
敬礼上方广众德如来一切诸佛
敬礼下方明德如来一切诸佛
敬礼贤劫千佛千五百佛
敬礼五百花首百亿金刚藏佛
敬礼三十五佛五十三佛
敬礼过现未来三世诸佛
敬礼舍利形像浮图庙塔
敬礼十二部尊经甚深法藏
敬礼诸大菩萨一切贤圣
为二十八天释梵王等敬礼。常住三宝
为诸龙神等风雨顺时。敬礼常住三宝
为过现诸师恒为导首。敬礼常住三宝
为天皇天后圣化无穷。敬礼常住三宝
为诸王公主文武百官。敬礼常住三宝
为现存父母诸善知识。敬礼常住三宝
为十方施主六度圆满。敬礼常住三宝
为此国过往诸人神生净土。敬礼常住三宝
为僧伽蓝神并诸眷属。敬礼常住三宝
为四方宁静兵甲休息。敬礼常住三宝
为三涂八难受苦众生。敬礼常住三宝

为法界众生永除三障归命忏悔

    至心忏悔

十方无量佛．所知无不尽．我今悉于前．发露诸黑恶．三三合九种．从三烦恼起．今身若前身．有罪尽忏悔．于三恶道中．若应受业报．愿得今身偿．不入恶道受

忏悔已。归命礼三宝

    至心劝请

十方一切佛．现在成道者．我请转法轮．安乐诸众生．十方一切佛．若欲舍寿命．我今头面礼．劝请令久住

劝请已。归命礼三宝

    至心随喜

所有布施福．持戒修禅行．从身口意生．去来今所有．习行三乘人．具足三乘者．一切凡夫福．众等皆随喜

随喜已。归命礼三宝

    至心回向

我所有福德．一切皆和合．为诸众生故．正回向佛道

回向已。归命礼三宝

    至心发愿

愿诸众生等．悉发菩提心．系心常思念．十方一切佛．复愿诸众生．永破诸烦恼．了了见佛性．犹如妙德等

发愿已。归命礼三宝

诸大德。欲求寂灭乐。当学沙门法。衣食计身命精粗随众等。今朝某日僧各六念。六念已礼佛恭敬

自归依佛　当愿众生　体解大道　发无上意

自归依法　当愿众生　深入经藏　智慧如海

自归依僧　当愿众生　统理大众　一切无碍

愿诸众生　三业清净　奉持尊教　和南圣众

    大集经咒

南无佛陀耶　胡嚧嚧　悉度嚧　遮赋婆　讫利波　悉檀尼　步嚧尼　娑婆诃

此咒出大集经。诵一遍当诵十二部经一遍。又当礼万五千佛名四十万八千五百遍。又持咒人身上如大地微尘。如是等罪普皆消灭

南无救苦观世音菩萨摩诃萨

南无救苦观世音菩萨摩诃萨

南无救苦观世音菩萨摩诃萨

向来称扬十念功德。广大善根资益亡者。花台花阁空裹相迎。宝坐宝床乘虚接引。摩尼殿上听说苦空。般若池中荡除心垢。观音化佛为作证明。弥勒坐前分明受记。六亲眷属七族因缘。百福庄严天龙卫护。三涂息苦。地狱停酸。大及亡灵俱时离苦。和南圣众。檀为万行首。舍着离悭贪。是故今施主。持财奉布施。以此胜善根。果报无穷尽。逮及苦众生。当来成佛道

    施粥偈天帝释说

  持戒清净如所奉　　恭敬随时以粥施
  十利饶益于行者　　色力寿乐辞清辩
  宿食风除饥渴消　　是名良药佛所说
  欲得生天长受乐　　应当以粥施众僧

南无十方无边际．去来现在一切佛．等空不动真如智．清净皎识庵摩罗．清净法身毗嚧遮．圆满报应嚧舍那．应化色身千百亿．释迦牟尼现娑婆．三佛体同一切尔．故我顶礼诸佛陀．

南无十方无边际．去来现在一切佛．诸佛身如新明镜．我心净若摩尼珠．诸佛悉来入我身．我还遍入诸佛躯．彼此相入如镜像．无来无去体空虚．无障无碍无生灭．故我顶礼心真如．

南无十方无边际．去来现在一切佛．诸佛真身并如镜．善现圣凡真身相．一一身现一切身．一切身中身无量．法性清净体空融．身相涉入而无障．法身圆满遍法界．故我顶礼如来藏．

南无十方无边际．去来现在一切佛．圣凡心性真如来．具足一切功德财．智慧光明恒普照．自性清净心本开．常乐我净真识智．清净不变始终明．久乘如道成正觉．故我顶礼心如来．

南无十方无边际．去来现在一切佛．法身实相真如智．湛然圆满遍世界．一切诸法藏总持．总持是心能善誓．不信见闻及觉知．无知见觉觉真正．自觉觉他佛无二．故我顶礼身佛性．

南无十方无边际．去来现在一切佛．正真正道大悲心．自性清净极悬深．非修非作无见得．离名绝想叵思寻．非作有无微难见．诸魔外道莫能侵．常住圆满无增减．故我顶礼菩提心．南无十方无边际．去来现在一切佛．佛与众生性本净．始终自如久坦然．清净寂躯极微密．体无生灭性恒安．已无分别无增减．万德圆满寂无端．具八自在真常乐．故我顶礼大涅槃．

南无十方无边际．去来现在一切佛．圣凡心性久如如．无有是非一切离．三界六道体寂灭．唯有性空第一义．朗然普照常寂静．欲显真如与言寄．了达诸法无能所．故我顶礼波若智．

南无十方无边际．去来现在一切佛．圣凡心性空无因．普照十方无边际．真如寂体满虚空．实相湛然遍法界．一切诸佛诸法藏．总持是心能善誓．无有一法不净心．故我顶礼大明慧．

南无十方无边际．去来现在一切佛．圣凡心性本来真．自性清净与言陈．非空非有无能所．亦复能为诸法因．建立生长一切法．无能无所无能人．寂而常用无增减．故我顶礼法性身．

南无十方无边际．去来现在一切佛．圣凡心性体空寂．久离无明痴暗冥．常然性戒定慧炬．解脱知见知见灯．五众和合无违诤．寂光普照无爱憎．五分法身常清净．故我顶礼无为僧．

南无十方无边际．去来现在一切佛．圣凡心性离名色．而见名色相庄严．净心法身是一等．能见诸色等法性．智身法身报应同．色身不二体空寂．随感应化一切身．故我顶礼众贤圣．于此平等礼．不礼无不礼．一礼遍含识．同会实相体

    一心敬礼常住三宝

  普请归依佛　　诸魔种子除
  真如平等显　　见性会无余
  普请归依法　　恒沙经藏开
  总持心境内　　无去亦无来
  普请归依僧　　启道入如流
  无诤神光显　　同归波若舟

    至心忏悔

  总忏六根诸见罪　　昔日迷真误执真
  今知真妄元来一　　生死寂静涅槃因
  通达法灯光内照　　菩提妙相绝疏亲
  无碍慧王师子吼　　碎诸烦恼作微尘
  一一尘中无量佛　　一一佛现无边身
  恒沙功德于中现　　一切三宝总持心
  平等真如真净土　　金刚性海慧光深
  悉愿众生同证此　　普请开心见法身

    文殊师利礼法身佛文

  至心归命礼　　真如法身佛
  愿共诸众生　　同归真如海
  无色无形相　　无根无住处
  不生不灭故　　敬礼无所观
  不去亦不住　　不取亦不舍
  远离六入故　　敬礼无所观
  出过于三界　　等同于虚空
  诸欲不染故　　敬礼无所观
  于诸威仪中　　去来及睡寤
  常在寂静故　　敬礼无所观
  去来悉平等　　已住于平等
  不坏平等故　　敬礼无所观
  入诸无相定　　见诸法寂静
  常入寂静故　　敬礼无所观
  诸佛虚空相　　虚空亦无相
  离诸因果故　　敬礼无所观
  虚空无中边　　诸佛身亦然
  心同虚空故　　敬礼无所观
  佛常在世间　　而不染世法
  不分别世故　　敬礼无所观
  诸法犹如幻　　如幻不可得
  离诸幻法故　　敬礼无所观
  以此平等礼　　无礼无不礼
  一礼遍含识　　同会实相体

普为四恩三有及六趣众生。断除三障。发菩提心。归命忏悔

至心忏悔。弟子等自从无始已来。迷本逐痴情。妄谓身心故。自他分别生。由斯起恶业。虚受六道形。观察寻其主了不见真源。三毒贪嗔海。真实是泥洹。今日自忏悔。不复纵情端。千万劫众罪。消融一念间。忏悔已。至心归命礼三宝

至心劝请。十方三世大慈尊。唯愿常住莫涅槃。三界众生迷未悟。如何早得见真源。将心逐心不自觉。妄执颠倒永沉沦。唯愿慈尊哀受请。种种方便引群生劝请已。至心归命礼三宝

至心随喜。过去已成佛。其数如恒沙。未来修学者。远长菩提芽。三界无根本。犹如虚空花。唯愿谛思入正受。共游法界诸佛家。随喜已。至心归命礼三宝

至心回向。无始已来心流浪。未曾一念正回向。今日始悟心无生。昔来迷昏自生障。唯愿学人如诸佛。离念分别正回向。回向已。至心归命礼三宝

至心发愿。愿一切众生见心源。速离烦恼越苦海。早证身中大涅槃。唯愿慈尊加护念。莫滞有无诸见生。发愿已。至心归命礼三宝

此即依华严经发十大愿

第一愿者。愿弟子等。一切劫中一切生处。常恭敬供养一切诸佛。尽未来际无有休息

第二愿者。愿弟子等。常受持一切诸佛如来甚深法藏。即自开解不由他悟。尽未来际无有休息

第三愿者。愿弟子等。一切诸佛坐道场处。常于是中摄法为首。请转法轮。尽未来际无有休息

第四愿者。愿弟子等。常行一切菩萨大愿大行。尽未来际无有休息

第五愿者。愿弟子等。常能教化一切众生。若卵生若胎生若湿生若化生。若有色若无色。若有想若无想。若非有想若非无想。我皆令入无余涅槃。如是灭度无量无边众生。实无众生得灭度者。尽未来际无有休息

第六愿者。愿弟子等。常知一切诸佛国土如对目前。尽未来际无有休息

第七愿者。愿弟子等。常能严净一切诸佛国土。尽未来际无有休息

第八愿者。愿弟子等。常不离一切诸佛菩萨及善知识。同心修行集诸善根。尽未来际无有休息

第九愿者。愿弟子等。所有三业。若有众生见闻者。无有空过。如大药王树。如如意珠身。尽未来际无有休息

第十愿者。愿弟子成等正觉转大法轮。度脱一切众生。尽未来际无有休息

愿以此礼佛行道忏悔发愿烧香燃灯所修一切善根。悉以回施一切众生。愿令一切众生永离一切地狱饿鬼畜生阎罗王受苦处。常生人天中见佛闻法。发菩提心修菩萨行

又愿以此善根。回向无上菩提。不求世间生死果报。又愿以此善根。回向真如法界海

此即赞西方礼阿弥陀佛文

至心归命礼西方阿弥陀佛

观彼弥陀极乐界．广大宽平众宝成．四十八愿庄严起．超诸佛刹最为精．本国他方大海众．穷劫算数不知名．普劝归西同彼会．恒沙三昧自然成

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

地下庄严七宝幢．无量无边无亿数．八方八面百宝成．见彼无生自然悟．无生宝国永为常．一一宝流无数光．行者倾心常对目．腾神踊跃入西方

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

地上庄严转无极．金绳界道非工匠．弥陀愿智巧庄严．菩萨人天散花上．宝池宝色宝光飞．一一光成无数台．台中宝楼千万亿．台侧百亿宝幢围

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

一一台上虚空中．庄严宝乐亦无穷．八种清风寻光出．随时鼓乐应机音．机音正受稍为难．行住坐卧摄心观．唯除食时常忆念．三昧无为即涅槃

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

宝国宝林诸宝树．宝华宝叶宝根茎．或以千宝分林异．或有百宝共成行．行行相当叶相次．色各不同光亦然．等量齐高三十万．枝条相触说无因

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

七重罗网七重宫．绮互回光相映发．化天童子皆充遍．璎珞辉光超日月．行行宝叶色千般．华敷犹若施金轮．广变光成众宝盖．尘沙佛刹现无边

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

宝池宝岸宝金沙．宝渠宝叶宝莲华十二由旬皆正等．宝罗宝网宝栏遮．德水分流寻宝树．闻波睹乐证恬泊．寄语有缘同行者．努力翻迷还本家

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

一一金绳界道上．宝乐宝树千万亿．诸天童子散华香．他方菩萨如云集．无量无边无能计．稽首弥陀恭敬立．风铃树向遍虚空．叹说三尊无有极

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

弥陀本愿华王座．一切众宝以为成．台上四重张宝幔．弥陀独坐显真形．真形光明遍法界．蒙光触者心不退．昼夜六时专想念．终时快乐如三昧

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

弥陀身心遍法界．影现众生心想中．是故劝汝常观察．依心起相睹真容．真容宝像临华座．心开见彼国庄严．宝树三身华遍满．风铃乐响与门同

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

弥陀身色如金山．相好光明照十方．唯有念佛蒙光摄．当知本愿最为强．十方如来舒舌证．专称名号至西方．到彼花开闻妙法．十地愿行自然彰

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

观音菩萨大慈悲．已满菩提舍不证．一切五道内身中．六时观察三轮应．应现身光紫金色．相好威仪转无极恒舒百亿光王手．普接有缘归本国

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

势至菩萨难思议．威光普照无边际．有缘众生蒙光触．增长智慧超三界．法界倾摇如转蓬．化佛菩萨满虚空．普劝有缘常念佛．永绝胞胎证六通

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

正坐结加入三昧．想心乘念至西方．睹见弥陀极乐界．地上虚空七宝庄．弥陀身量极无边．重劝众生观小身．丈六八尺随机现．圆光化侍等前真

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

上辈上行上根人．求生净土断贪嗔．就行差别分三品．五门相续助三因．一日七日专精进．毕命乘台出六尘．庆哉难逢今得遇．永证无为法相身

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

中辈中行中根人．一日斋戒处金莲．孝养父母教回向．为说西方快乐因．佛与声闻众来取．直到弥陀华座前．百宝花笼经七日．三品莲开证小真

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

下辈下行下根人．十恶五逆等贪嗔．四重偷僧谤正法．未曾惭愧悔前愆．终时苦相皆云集．地狱猛火罪人前．忽遇往生善知识．急劝专称彼佛名．化佛菩萨寻声到．一念倾心入宝莲．三业障重开经劫．于时始发菩提因

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

乐何乐事难思议．无边菩萨为同学．性海如来尽是师．渴闻波若绝思浆．念食无生即断饥．一切庄严皆说法．无心领纳自然知．七宝花池随意入．八辈凝神会一枝．弥陀心水沐身顶．观音大势与衣披．欻尔腾空游法界．须臾授记号无为．如此逍遥极乐处．吾今不去待何时

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

哀愍覆护我．令法种增长．此世及后生．愿佛常摄受

愿共诸众生。往生安乐国

至心归命礼西方极乐世界观世音菩萨

愿共诸众生。往生安乐国

至心归命礼西方极乐世界大势至菩萨

愿共诸众生。往生安乐国

至心归命礼西方极乐世界诸菩萨清净大海众

愿共诸众生．往生安乐国

普为师僧父母及善知识法界众生。断除三障同得往生阿弥陀佛国。归命忏悔至心忏悔

南无归忏十方佛．愿灭一切诸罪根．今将久近所修善．回作自他安乐因．唯愿一切临终时．胜缘胜境悉现前．愿睹弥陀大悲主．观音势至十方尊．仰惟神光蒙接手．乘佛愿力生彼国．忏悔回向发愿已．至心归命礼阿弥陀佛

说偈言。说此偈已。更当心口发愿。愿弟子临命终时。心不颠倒。心不错乱。心不失念。身心无诸苦痛。身心快乐如入禅定。圣众现前。乘佛本愿上品上生。阿弥陀佛国。到彼国已得六神通。回入十方界。救摄苦众生。虚空法界尽。我愿亦如是发愿已至心归命礼阿弥陀佛

大众欲作西方业．初夜独坐自思量。莫言久住阎浮地．会有一日即无常．命如当风一条烛．亦如石中一电光．闻身康强不苦行．临渴掘井水难望

愿共诸众生。往生安乐国

今观此身实可厌．种种不净假名身．三百碎骨相支柱．遍体何曾有片真．香粉涂身无厌足．毕竟地下成灰尘．烦恼炽盛何曾歇．终是流浪三涂因．普劝道场诸众等．真心念佛入真门

愿共诸众生。往生安乐国

贪嗔六贼无虚假．妄想悠悠循臭身．梦裹种种纵横去．忽觉寂灭并虚然．四大无常归粪土．魂魄零落若个边．生时财物他人用．自身唯得纸泥钱．为此佛在西方国．努力相劝用心镌

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

发愿生佛国。圣众普应知。今生蒙佛教。不敢更生疑。一日七日专精进。定得西方花上期愿共诸众生。往生安乐国

净土快乐无人去．地狱苦报竞攒头．闻恶一声不惜死．善法未肯至心求．死堕阿鼻十八狱．轮回受苦何时休

愿共诸众生。往生安乐国

归去来。魔乡不可停。旷劫来流转。六道尽皆经。到处无余事。唯闻生死声。为此生平后。入彼涅槃城

愿共诸众生。往生安乐国

观彼弥陀极乐界。广大宽平众宝城。云华作行无有数。拟待此地善众生。五浊欲修十善业。第一专诵弥陀经。心口称佛无厌足。命终菩萨自来迎

愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

谛观西方有一国。其国有佛号弥陀。一坐说法恒沙劫。普为世界断诸魔。极乐城中登圣座。诸天围绕悉来过。八万四千菩萨众。奉持花果散娑婆

愿共诸众生。往生安乐国

普为梵释四王天龙八部帝主人王。师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国归命忏悔

  诸行无常　　　是生灭法　　　生灭灭已　　　寂灭
为乐

  如来证涅槃　　永断于生死
  若能至心听　　常得无量乐

南无本师释迦牟尼佛等一切三宝。我今稽首礼。回愿往生无量寿国

南无十方三世尽虚空遍法界微尘刹土中一切三宝。我今稽首礼。回愿往生无量寿国

南无西方极乐世界阿弥陀佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界无量光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界无边光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界无碍光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界无对光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界光焰王佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界清净光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界欢喜光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界智慧光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界不断光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界难思光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界无称光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界超日月光佛。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界阿弥陀佛。哀愍覆护我。令法种增长。此世及后生。愿佛常摄受愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界观世音菩萨摩诃萨。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界大势至菩萨摩诃萨。愿共众生咸归命故。我顶礼生彼国

南无西方极乐世界诸尊菩萨摩诃萨清净大海众。愿共众生咸归命故。我顶礼生彼国

普为上界梵释四王天龙八部帝王人王师僧父母及善知识法界众生。悉愿断除三障。同得往生阿弥陀佛国。归命忏悔

南无普光佛　南无普明佛　南无普净佛南无多摩罗跋栴檀香佛

南无栴檀光佛　南无摩尼幢佛　南无欢喜藏摩尼宝积佛　南无一切世间乐见上大精进佛　南无摩尼幢灯光佛

南无慧炬照佛　南无海德光明佛　南无金刚牢强普散金光佛

南无大强精进勇猛佛

南无大悲光佛　南无慈力王佛　南无慈藏佛　南无栴檀窟庄严胜佛　南无贤善首佛　南无善意佛　南无广庄严王佛　南无金刚华佛　南无宝盖照空自在王佛

南无虚空宝华光佛

南无琉璃庄严王佛

南无普现色身光佛

南无不动光佛　南无降伏诸魔王佛　南无才光明佛　南无智慧胜佛　南无弥勒仙光佛　南无世静光佛　南无善寂月音妙尊智王佛

南无龙种上尊王佛

南无日月光佛　南无日月珠光佛　南无慧幡胜王佛

南无师子吼自在力王佛

南无妙音胜佛　南无常光幢佛　南无观世灯佛　南无慧威灯王佛　南无法胜王佛　南无须弥光佛　南无须曼那华光佛

南无优钵罗华殊胜王佛

南无大慧力王佛

南无阿閦鞞欢喜光佛

南无无量音声王佛

南无才光佛　南无金海光佛　南无山海慧自在通王佛

南无大通光佛

南无一切法常满王佛

此五十三佛名者。乃是过去久远旧住娑婆世界。成熟众生而般涅槃。若有善男子善女人及余一切众生。得闻是五十三佛名者。是人于百千万亿阿僧祇劫不堕恶道。若复有人。能诵是五十三佛名者。除灭四重五逆。及谤方等经皆悉清净。以是诸佛本誓愿故。于念念中即得除灭如上诸罪

此华严偈九句

  一切众生类　　皆悉三世摄
  三世诸众生　　皆为五阴摄
  五阴诸众生　　皆悉从业起
  诸业因心起　　心法犹如幻
  众生亦如是

凡众生皆不得漫嗔。嗔时忍。即诵此四偈

  嗔是忍辱花　　忍是嗔家果
  花生便摘却　　果生何处坐

但人受菩萨戒八胜法偈

  第一趣道胜　　第二发心胜
  第三功德胜　　第四福田胜
  第五受罪轻微胜
  第六处胎胜　　第七神通胜
  第八果报胜

此四偈亦是受菩萨戒法偈

  金刚无等解脱道　　十力雄猛震三千
  破坏外道尼干众　　不与魔邪作因缘

此四偈亦是菩萨戒香汤法

西方温池水雪山童子补香汤．澡浴凡夫表裹净．唯愿速生弥勒家

此四偈亦是戒法

  戒如明日月　　亦如璎珞珠
  微尘菩萨众　　由戒成正觉

此四偈是破戒偈

  破戒如弦断　　持戒若施弦
  临阵空牵挽　　如何若向前

此八偈是大智度论偈

  世间人心动　　爱好福果报
  而不好福田　　求有不求灭
  先闻邪见法　　心着而深入
  我是甚深法　　无信云何解

此四偈亦须修善业

  汝得人身不修道　　如向宝山空手归
  汝今自造还自受　　号啕啼哭知向谁

    阿弥陀佛咒

那谟菩陀夜　那谟驮啰摩夜那谟僧伽夜　那摩阿弭多婆夜　哆侄他　阿弭唎羝　阿弭唎都婆鼙　阿弭唎哆三婆鼙　阿弭唎哆鼻　迦囒羝　伽弭儞伽伽那稽唎夜　迦嚟婆啰皤　波迦嚟　焰迦嚟　沙婆诃

    合香之法

沉香一两　煎香一两　薰陆香一两　甘松香一两　零陵香一两　甲香一两(十文已下)　丁香一两　白胶香真(五文)　鸡舌香(十二文)　青木香一两　香附子(十文)　白檀香一两　捣罗取末以蜜和之

云何梵

  云何得长寿　　金刚不坏身
  复以何因缘　　得大坚固力
  云何于此经　　究竟到彼岸

戒香　定香　慧香　解脱香　解脱知见香

光明云台遍法界．供养十方无量佛．见闻普熏证寂灭

愿佛开微密　广为众生说

南无东方善德如来十方佛等一切诸佛

南无拘那提如来贤劫千佛等一切诸佛

南无释迦牟尼如来三十五佛等一切诸佛

南无释迦牟尼佛　南无金刚不坏佛　南无宝光佛　南无龙尊王佛　南无精进军佛南无精进喜佛　南无宝积佛　南无宝藏佛　南无现无愚佛　南无宝月佛　南无无垢王佛　南无离垢佛　南无勇施佛　南无清净佛　南无清净施佛　南无婆留那佛　南无水天佛　南无坚德佛　南无旃檀功德佛　南无无量掬光佛　南无光德佛　南无无忧德佛　南无那罗延佛　南无功德华佛　南无莲华光游戏神通佛

南无财功德佛　南无德念佛　南无善名称功德佛

南无红炎幢王佛

南无善游步功德佛

南无斗战胜佛　南无善游步佛　南无周匝庄严功德佛

南无宝莲华游步佛

南无宝莲华善住娑罗树王佛

药王药上经。空有其目而无名号。此三十五佛名出决定毗尼经

南无东方阿閦如来十方无量佛等一切诸佛已上七阶依药王药上经文次第。已下别明。依余部经等疏出

南无宝集如来二十五佛等一切诸佛　南无宝集佛　南无宝胜佛

南无成就卢舍那佛

南无卢舍那镜像佛

南无卢舍那光明佛

南无不动佛　南无大光明佛　南无无量声如来(三称)

南无无量声如来

南无无量声如来

南无阿弥陀劬沙佛

南无大称佛　南无宝光明佛　南无得大无畏佛　南无燃灯火佛　南无实声佛

南无无边无垢佛　南无月声佛

南无无边称佛　南无日月光明世尊　南无日月光明世尊

南无日月光明世尊

南无无垢光明佛　南无清净光明佛　南无日月光明佛　南无无边宝佛　南无华胜佛　南无妙身佛　南无法光明清净开敷莲华佛

此二十五佛出佛名经第八卷

南无虚空功德清净微尘等目端正功德相光明华波头摩琉璃光宝体香最上香供养讫种种庄严顶髻无量无边日月光明愿力庄严变化庄严法界出生无障碍王如来

礼佛功德。若有善男子善女人。犯四重五逆。诽谤三宝。及犯四波罗夷。是人罪重。假使如阎浮提履地变为微尘一一微尘成于一劫。是人有若干劫罪。称是一佛名号礼拜者。如上等罪皆悉消灭。是人功德不可思议

南无毫相日月光明华宝莲华坚如金刚身毗卢遮那无障碍眼圆满十方放光照一切佛刹相王如来此佛名号出十二佛名神咒校量功德除障灭罪经

南无过现未来十方三世一切佛。归命忏悔

至心忏悔

如是等一切世界诸佛世尊常住在世。是诸世尊慈念我。当忆念我。当证知我。若我前生从无始生死已来。所作众罪。若自作。若教他作。见作随喜。若塔若僧若取四方僧物。若自取。若教人取。见取随喜。或作五逆无间重罪。若自作。若教他作。见作随喜。十不善道自作教他见作随喜。所作罪障。或有覆藏。或无覆藏。应堕地狱饿鬼畜生。及诸恶趣边地下贱及弥戾车。如是等处所有罪障。今皆忏悔

今诸佛世尊当证知我。当忆念我。我复于诸佛世尊前作如是言。若我此生若于余生曾行布施。或守净戒。乃至施与畜生一抟之食。或修净行所有善根。成就众生所有善根。修行菩提所有善根。及无上智所有善根。一切合集计校筹量。皆悉回向阿耨多罗三藐三菩提。如过去未来现在诸佛所作回向。我亦如是回向。回向已。归命礼三宝

  众罪皆忏悔　　诸福尽随喜
  及请佛功德　　愿成无上智
  去来现在佛　　于众生最胜
  无量功德海　　归依合掌礼

    一切普诵

  如来妙色身　　世间无与等
  无比不思议　　是故今敬礼
  如来色无尽　　智慧亦复然
  一切法常住　　是故我归依

降伏心过恶。及以身四种。已到难伏地。是故礼法王。知一切尔炎。智慧身自在。摄持一切法是故今敬礼。敬礼过称量。敬礼无譬类。敬礼无边德。敬礼难思议。哀愍覆护我。令法种增长。此世及后生。愿佛常摄受

摩诃卢诃隶阿罗遮罗多罗莎诃

    梵呗

处世界　如虚空　如莲华　不着水　心清净　超于彼　稽首礼　无上尊

    说偈咒愿

  愿以此功德　　普及于一切
  我等与众生　　皆共成佛道

自归依佛　当愿众生　体解大道　发无上意

自归依法　当愿众生　深入经藏　智慧如海

自归依僧　当愿众生　统理大众　一切无碍

愿诸众生。诸恶莫作。诸善奉行。自净其意。是诸佛教。和南圣众。诸众等各说无常偈

诸行无常　是生灭法　生灭灭已　寂灭为乐　如来证涅槃　永断于生死　若能至心听　当得无量乐

    昼夜六时发愿文

十方三世诸佛当证知。弟子某甲等。为一切众生。观一切三宝。为一切众生。礼一切三宝。为一切众生。供养一切三宝。为一切众生。于一切三宝前行道。为一切众生。于一切三宝忏悔。为一切作佛像。转经供养众僧。供养一切众。行六波罗蜜。四摄四无量。一切行等已。集一切善根。以此善根。愿令一切三涂众生。一切贫穷众生。一切生老病死众生。一切狱囚系闭众生。一切破亡流徙众生。一切不自在众生。一切邪见颠倒众生等。悉得离苦解脱。舍邪归正发菩提心。永除三障。常见一切诸佛菩萨及善知识。恒闻正法福智具足。一时作佛

又以此善根。愿令一切众生皆悉上品往生一切净土。先证无生法忍然后度一切众生

又以此善根。愿令一切三宝一切国土常得安乐。恒不破坏。四方宁静兵甲休息。龙王欢喜风调雨顺。五谷熟成万人安乐。礼佛功德。广大如法界。究竟如虚空。尽未来际供养一切三宝。终无有休息。随意静默量时任唱。初夜半夜后夜午时平明日没。唱静六时礼拜佛法大纲。昼三夜三各严持香华。入塔观像默供养行道礼佛。平明及与午时。并别唱五十三佛。余皆总唱。日暮初夜并别唱三十五佛。余皆总唱。半夜并别唱二十五佛。余皆总唱。观此七阶佛如在目前。思惟如来所有功德。广作如是清净忏悔。上来布置礼佛纲轨次第多少悉。是故信行禅师。依经自行此法。于今徒众亦常相续依行不绝。但以现无正文流传。恐欲学者无所依据。是以故集此文流通于世。愿后学者。依文读诵。不增不减

    佛说三厨经

  一气和太和　　得一道皆太
  和乃一无和　　玄理同玄济
  莫将心缘心　　还莫住绝缘
  心存莫缘心　　真则守真渊
  修利至离心　　积修不扶离
  志如修有心　　己业无己智
  诸食气结气　　非诸久定结
  气随诸本气　　随取当随泄
  亦不求无思　　意思如有思
  是法如是持

集诸经礼忏仪卷上集诸经礼忏仪卷下

        大唐西崇福寺沙门智升撰

        比丘善导集记

往生礼赞偈一卷劝一切众生愿生西方极乐世界阿弥陀佛国　六时礼赞偈。谨依大乘经。及龙树天亲此土沙门等。所造往生礼赞集在一处分作六时。唯欲相续系心助成往益。亦愿晓悟未闻。远沾遐代耳。何者

第一依释迦及十方诸佛。赞叹弥陀十二光名。劝称礼念定生彼国。十九拜。当日没时礼

第二谨依大乘经。采集要文以为礼赞偈。二十三拜。当初夜时礼

第三依龙树菩萨愿往生礼赞偈。十六拜。当中夜时礼

第四依天亲菩萨愿往生礼赞偈。二十拜。当后夜时礼

第五依彦琮法师愿往生礼赞偈。二十二拜。当辰朝时礼

第六僧善导愿往生礼赞偈。依十六观作二十拜。当午时礼

问曰。今欲劝人往生者。未知若为安心起行作业定得往生彼国土也。答曰。必欲生彼国土者。如观经说。先具三心必得往生。何者为三。一者至诚心。所谓身业礼拜彼佛。口业赞叹称扬彼佛。意业专念观察彼佛。凡起三业必须真实。故名至诚心。二者深心。即是真实信心。信知自身是具足烦恼凡夫善根薄少。流转三界不出火宅。今信知弥陀本弘誓愿。及称名号下至十声等定得往生。乃至一念无有疑心。故名深心。三者回向发愿心。所作一切善根悉皆回愿往生。故名回向发愿心。具此三心必得往生也。若少一心即不得生。如观经具说应知

又如天亲净土论云。若有愿生彼国者。劝修五念门。五门若具定得往生。何者为五。一者身业礼拜门。所谓一心专至恭敬合掌。香华供养。礼拜彼阿弥陀佛。礼即专礼彼佛毕命为期。不杂余礼故名礼拜门

二者口业赞叹门。所谓专忆赞叹彼佛身相光明。一切圣众身相光明。及彼国中一切宝庄严光明等。故名赞叹门

三者意业忆念观察门。所谓专意念观彼佛及一切圣众身相光明国土庄严等。如观经说。唯除睡时。恒忆恒念恒想恒观此事等。故名观察门

四者作愿门。所谓专心若昼若夜。一切时一切处。三业四威仪所作功德。不问初中后。皆须真实心中发愿愿生彼国故名作愿门

五者回向门。所谓专心若自作善根。及一切三乘五道一一圣凡等所作善根。深生随喜。如诸佛菩萨所作随喜。我亦如是随喜。以此随喜善根及己所作善根。皆悉与众生共之回向彼国。故名回向门

又到彼国已得六神通。回入生死教化众生。彻穷后际心无厌足。乃至成佛。亦名回向门。五门既具定得往生。一一门与上三心合。随起业行不问多少。皆名真实业也。应知

又观行四修法。用策三心五念之行。速得往生。何者为四

一者恭敬修。所谓恭敬礼拜彼佛及彼一切圣众等。故名恭敬修。毕命为期誓不中止。即是长时修

二者无余修。所谓专称彼佛名。专念专想专礼专赞彼佛及一切圣众等。不杂余业。故名无余修。毕命为期誓不中止。即是长时修

三者无间修。所谓相续恭敬礼拜称名赞叹忆念观察回向发愿。心心相续不以余业来间。故名无间修。又不以贪嗔烦恼来间随犯随忏。不令隔念隔时隔日。常使清净。亦名无间修。毕命为期誓不中止。即是长时修

又菩萨已免生死。所作善法回求佛果。即是自利。教化众生尽未来际。即是利他。然今时众生悉为烦恼系缚。未免恶道生死等苦。随缘起行一切善根。且速回愿往生弥陀佛国。到彼国已更无所畏如上四修自然任运。自利利他无不具足。应知

又如文殊波若云。欲明一行三昧。唯劝独处空闲舍诸乱意。系心一佛不观相貌专称名字。即于念中得见彼阿弥陀佛及一切佛等。问曰。何故不令作观。直遣专称名字者。有何意也

答曰。乃由众生障重境细心粗识扬神飞观难成就。是以大圣悲怜。直劝专称名字。正由称名易故相续即生。问曰。既遣专称一佛。何故境现即多。此岂非邪正相交一多杂现也。

答曰。佛佛齐证。形无二别。纵使念一见多乖何大道理也

又如观经云。行观坐观礼念等。皆须面向西方者最胜。如树先倾倒必随曲。故必有事碍。不及向西方者。但作向西想亦得。问曰。一切诸佛三身同证。悲智果圆亦应无二。随方礼念课称一佛。亦应得生。何故偏叹西方劝专礼念等。有何义也　答曰。诸佛所证平等是一。若以愿行来收非无因缘。然弥陀世尊本发深重誓愿。愿以光明名号摄化十方。但使信心求念上尽一形。下至十声一声等。以佛愿力易得往生。是故释迦及以诸佛劝向西方。为别异尔。亦非是称念余佛不能除障灭罪也。应知。若能如上念念相续毕命为期者。十即十生。百即百生。何以故。无外杂缘得正念故。与佛本愿得相应故。不违教故。随顺佛语故。若欲舍专修杂业者。百时希得一二。千时希得五三。何以故。乃由杂缘乱动失正念故。与佛本愿不相应故。与教相违故。不顺佛语故。系念不相续故。忆想间断故。回愿不殷重真实故。贪嗔诸见烦恼来间断故。无有惭愧忏悔心故。忏悔有三品。一要二略三广。如下具说。随意用皆得又不相续念报彼佛恩故。心生轻慢。虽作业行常与名利相应故。人我自覆不亲近同行善知识故。乐近杂缘自障障他往生正行故。何以故尔。比自见闻诸方道俗解行不同专杂有异。但使专意作者十即十生。修杂不至心者千中无一此二行得失如前已辩。仰愿一切往生人等。善自思量。已能今身愿生彼国者。行住坐卧必须励心克已昼夜莫废毕命为期。止在一形似如少苦。前念命终后念即生彼国。长时永劫常受无为法乐。乃至成佛不经生死。岂非快哉。应知

第一佛劝礼赞阿弥陀佛十二光名。求愿往生一十九拜。当日没时礼。取中下忏悔亦得。南无释迦牟尼佛等一切三宝。我今稽首礼。回愿往生无量寿国。此之一佛现是今时道俗等师。言三宝者。即是福田无量。若能礼之一拜。即是念报师恩以成已行。以斯一行回愿往生

南无十方三世尽虚空遍法界微尘刹土中。一切三宝。我今稽首礼。回愿往生无量寿国。然十方虚空无边三宝无尽。若礼一拜。即是福田无量功德无穷。能至心礼之一拜。一一佛上。一一法上。一一菩萨上圣僧上。一一舍利上。皆得身口意业解脱分善根来资益行者。以成己业。以斯一行回愿往生

南无西方极乐世界阿弥陀佛。愿共众生咸归命故。我顶礼生彼国

问曰。何故号为阿弥陀　答曰。弥陀经及观经云。彼佛光明无量。照十方国无所障碍。唯觅念佛众生摄取不舍。故名阿弥陀佛。彼佛寿命及其人民无量无边阿僧祇劫。故名阿弥陀

又释迦佛及十方佛。赞叹弥陀光明有十二种名。普劝众生称名礼拜。相续不断者。现世得无量功德。命终之后定得往生。如无量寿经说云。其有众生遇斯光者。三垢消灭身意柔软。欢喜踊跃善心生焉。若在三涂勤苦之处。见此光明无复苦恼。寿终之后皆蒙解脱。无量寿佛光明显赫。照耀十方诸佛国土。莫不闻焉。不但我今称其光明。一切诸佛声闻缘觉诸菩萨众咸共叹誉。亦复如是。若有众生闻其光明威神功德。日夜称说至心不断者。随其所愿得生其国。常为诸菩萨声闻之众。所共叹誉称其功德。佛言。我说无量寿佛光明威神巍巍殊妙。昼夜一劫尚不能尽

白诸行者。当知弥陀身相光明。释迦如来一劫说不能尽者。如观经云。一一光明遍照十方世界。念佛众生摄取不舍。今既观经有如此不思议增上胜缘摄护行者。何不相续称观礼念愿往生也。应知

南无西方　极乐世界　无量光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　无边光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　无碍光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　无对光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　光焰王佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　清净光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　欢喜光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　智慧光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　不断光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　难思光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　无称光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　超日月光佛　愿共众生咸归命。故我顶礼生彼国

南无西方　极乐世界　阿弥陀佛

哀愍覆护我．令法种增长．此世及后生．愿佛常摄受　愿共众生咸归命。故我顶礼生彼国

南无西方极乐世界观世音菩萨　愿共众生咸归命。故我顶礼生彼国

南无西方极乐世界大势至菩萨　愿共众生咸归命。故我顶礼生彼国

此二菩萨一切众生临命终时。共持花台授与行者。阿弥陀佛放大光明照行者身。复与无数化佛菩萨声闻大众等。一时授手。如弹指顷即得往生。为报恩故至心礼之一拜

南无西方极乐世界　诸菩萨清净大海众　愿共众生咸归命。故我顶礼生彼国

此等诸菩萨亦随佛来迎接行者。为报恩故至心礼之一拜

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

至心忏悔

  南无归忏十方佛　　愿灭一切诸罪根
  今将久近所修善　　回作自他安乐因
  恒愿一切临终时　　胜缘胜境悉现前
  愿睹弥陀大悲主　　观音势至十方尊
  仰惟神光蒙授手　　乘佛愿力生彼国
  忏悔回向发愿已　　至心归命阿弥陀佛

次作梵　说偈发愿(出宝性论)

  礼忏诸功德　　布施诸有情
  愿临命终时　　见无量寿佛
  无边功德身　　我及余信者
  既见彼佛已　　愿得离垢眼
  往生安乐国　　成无上菩提

忏已一切恭敬

  归佛得菩提　　道心恒不退
  归法萨婆若　　得大总持门
  归僧息诤论　　同入和合海

  回愿往生　　无量寿国　　愿诸众生
  三业清净　　奉持佛教

    和南一切贤圣回愿往生无量寿国

诸众等听说黄昏偈

  人间匆匆营众务　　不觉年命日夜去
  如灯风中灭难期　　忙忙六道无定趣
  未得解脱出苦海　　云何安然不惊惧
  各闻强健有力时　　自策自励求常住

说此偈已更当心口发愿。愿弟子临命终时。心不颠倒。心不错乱。心不失念。身心无诸苦痛。身心安隐快乐。如入禅定。圣众现前乘佛本愿。上品往生阿弥陀佛国。到彼国已得六神通。回入十方界。救摄苦众生。虚空法界尽。我愿亦如是。发愿已至心归命礼阿弥陀佛

初夜偈云

  烦恼深无底　　生死海无边
  度苦船未立　　云何乐睡眠
  勇猛勤精进　　摄心常在禅
  勤修六度行　　菩提道自然

中夜偈云

  汝起勿抱臭身卧　　种种不净假名人
  如得重病箭入体　　众苦痛集安可眠

后夜偈云

  时光迁流转　　忽至五更初
  无常念念至　　恒与死王居
  劝诸行道者　　勤学至无余

平旦偈云

  欲求寂灭乐　　当学沙门法
  衣食支身命　　精粗随众等

诸众等今日晨朝各记六念

日中偈云

  人生不精进　　喻若树无根
  采花置日裹　　能得几时鲜
  人命亦如是　　无常须臾间
  劝诸行道众　　勤修乃至真

第二比丘善导谨依大乘经。采集要文以为赞偈。二十三拜。当初夜时礼。忏悔同前后

至心归命礼　西方阿弥陀佛　弥陀智愿海　深广无涯底　闻名欲往生　皆悉到彼国　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　于此世界中　六十有七亿　不退诸菩萨　皆当得生彼　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　小行诸菩萨　及修少福者　其数不可计　皆当得生彼　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　十方佛刹中　菩萨比丘众　穷劫不可计　皆当得往生　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　一切诸菩萨　各赍天妙华　宝香无价衣　供养弥陀佛　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　咸然奏天乐　畅发和雅音　歌叹最胜尊　供养弥陀佛　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　慧日照世间　消除生死云　恭敬绕三匝　稽首弥陀佛　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　见彼严净土　微妙难思议　因发无上心　愿我国亦然　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　应时无量尊　动容发欣笑　口出无数光　遍照十方国　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　回光围绕身　三匝从顶入　一切天人众　踊跃皆欢喜　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　梵声如雷震　八音畅妙响　十方来正士　吾悉知彼愿　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　至彼严净土　便速得神通　必于无量尊　受记成等觉　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　奉事亿如来　飞化遍诸刹　恭敬欢喜去　还到安养国　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　若人无善本　不得闻佛名　憍慢弊懈怠　难以信此法　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　宿世见诸佛　则能信此事　谦敬闻奉行　踊跃大欢喜　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　其有得闻彼　弥陀佛名号　欢喜至一心　皆当得生彼　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　设满大千火　直过闻佛名　闻名欢喜赞　皆当得生彼　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　万年三宝灭　此经住百年　尔时闻一念　皆当得生彼　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　佛世甚难值　人有信慧难　遇闻希有法　此复最为难　自信教人信　难中转更难　大慈弘普化　真成报佛恩　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　哀愍覆护我　令法种增长　此世及后生　愿佛常摄受　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　观世音菩萨　愿共诸众生。往生安乐国

至心归命礼　西方阿弥陀佛　大势至菩萨　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛诸菩萨清净大海众　愿共诸众生　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

第三依龙树菩萨愿生礼赞偈一十六拜。当中夜时礼。忏悔同前后

至心归命礼西方阿弥陀佛

  稽首天人所恭敬　　阿弥陀佛两足尊　在彼微妙安乐国　　无量佛子众围绕　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛　金色身净如山王　　奢摩他行如象步　两目净若青莲花　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

  面善圆净如满月　　威光犹如百千日　声若天鼓俱翅罗　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

  观音顶戴冠中住　　种种妙相宝庄严　能伏外道魔憍慢　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

  无比无垢广清净　　众德皎洁如虚空　所作利益得自在　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛　十方名闻菩萨众　　无量诸魔常赞叹　为诸众生愿力住　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

  金底宝涧池生华　　善根所成妙台座　于彼座上如山王　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

  十方所来诸佛子　　显现神通至安乐　瞻仰尊颜常恭敬　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛

  诸有无常无我等　　亦如水月电影露　为众说法无名字　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛　彼尊佛刹无恶名　　亦无女人恶道怖　众人至心敬彼尊　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛　彼尊无量方便境　　无有诸趣恶知识　往生不退至菩提　　故我顶礼弥陀佛愿共诸众生。往生安乐国

至心归命礼西方阿弥陀佛　我说彼尊功德事　　众善无边如海水　所作善根清净者　　回施众生生彼土愿共诸众生。往生安乐国

至心归命礼　西方阿弥陀佛　哀愍覆护我　令法种增长　此世及后生　愿佛常摄受　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界观世音菩萨　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界大势至菩萨　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界诸菩萨清净大海众　愿共诸众生　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔至心忏悔。自从无始受身来。恒以十恶加众生。不孝父母谤三宝。造作五逆不善业。以是众罪因缘故。妄想颠倒生缠缚。应受无量生死苦。顶礼忏悔愿灭除。忏悔已至心归命礼阿弥陀佛

至心劝请。诸佛大慈无上尊。恒以空慧照三界。众生盲冥不觉知。永沉生死大苦海。为拔群生离诸苦。劝请常住转法轮。劝请已至心归命礼阿弥陀佛

至心随喜。历劫已来怀嫉妒。我慢放逸由痴生。恒以嗔恚毒害火。焚烧智慧慈善根。今日思惟始惺悟。发大精进随喜心。随喜已至心归命礼阿弥陀佛

至心回向。流浪三界内。痴爱入胎狱。生已归老死。沉没于苦海。我今修此福。回生安乐土。回向已至心归命礼阿弥陀佛

至心发愿。愿舍胎藏形。往生安乐国。速见弥陀佛。无边功德身。奉觐诸如来。贤圣亦复然。获六神通力。救摄苦众生。虚空法界尽。我愿亦如是。发愿已至心归命礼阿弥陀佛(余悉同上法)

第四依天亲菩萨愿往生礼赞偈二十拜。当后夜时礼(忏悔同前后)

至心归命礼　西方阿弥陀佛　世尊我一心　归命尽十方　无碍光如来　愿生安乐国

至心归命礼　西方阿弥陀佛　观彼世界相　胜过三界道　究竟如虚空　广大无边际　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　正道大慈悲　出世善根生　净光明满足　如镜日月轮　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　备诸珍宝性　具足妙庄严　无垢光焰炽　明净曜世间　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　宝华千万种　弥覆池流泉　微风动花叶　交错光乱转　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　宫殿诸楼阁　观十方无碍　杂树异光色　宝栏遍围绕　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　无量宝交络　罗网遍虚空　种种铃发响　宣吐妙法音　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　梵音悟深远　微妙闻十方　正觉阿弥陀　法王善住持　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　如来净华众　正觉花化生　爱乐佛法味　禅三昧为食　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　永离身心恼　受乐常无间　大乘善根界　等无讥嫌名　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　女人及根缺　二乘种不生　众生所愿乐　一切能满足　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　无量大宝王　微妙净花台　相好光一寻　色像超群生　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　天人不动众　清净智海王　如须弥山王　胜妙无过者　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　天人丈夫众　恭敬绕瞻仰　雨天乐花衣　妙香等供养　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　安乐国清净　常转无垢轮　一念及一时　利益诸群生　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　赞佛诸功德　无有分别心　能令速满足　功德大宝海　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　哀愍覆护我　令法种增长　此世及后生　愿佛常摄受　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界　观世音菩萨　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界　大势至菩萨　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界　诸菩萨　清净大海众　愿共诸众生　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

第五依彦琮法师愿往生礼赞偈。二十二拜。当旦起时礼(忏悔同前后)

至心归命礼　西方阿弥陀佛　法藏因弥远　极乐果还深　异珍参作地　众宝间为林　华开希有色　波扬实相音　何当蒙授手　一遂往生心　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　浊世难还入　净土愿逾深　金绳直界道　珠网缦垂林　见色皆真色　闻音悉法音　莫谓西方远　唯须十念心　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　已成穷理圣　真有遍空威　在西时现小　俱是暂随机　叶珠相映饰　沙水共澄辉　欲得无生果　彼土必须依　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　五山毫独朗　宝手印恒分　地水俱为镜　香华同作云　业深成易往　困浅实难闻　必望除疑惑　超然独不群　愿共诸众生　往生安乐国

至心归命礼　西方观世音菩萨　千轮明足下　五道现光中　悲引恒无绝　人归亦未穷　口宣犹在定　心静更飞通　闻名皆愿往　日发几花丛　愿共诸众生　往生安乐国

至心归命礼　西方大势至菩萨　慧力标无上　身光备有缘　动摇诸宝国　侍坐一金莲　鸟群非实鸟　天类岂真天　须知求妙乐　会是戒香全　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　心带真慈满　光含法界圆　无缘能摄物　有想定非难　华随本心变　宫移身自安　希闻出世境　须共入禅看　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　回向渐为功　西方路稍通　宝幢承厚地　天香入远风　开华重布水　覆网细分空　愿生何意切　正为乐无穷　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　欲选当生处　西方最可归　间树开重阁　满道布鲜衣　香饭随心至　宝殿逐身飞　有缘皆得入　只是往人希　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　十劫道先成　严界引群萌　金沙彻水照　玉叶满枝明　鸟本珠中出　人唯华上生　敢请西方圣　早晚定相迎　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　十方诸佛国　尽是法王家　偏求有缘地　冀得早无邪　八功如意水　七宝自然华　于彼心能系　当必往非赊　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　净国无衰变　一立古今然　光台千宝合　音乐八风宣　池多说法鸟　空满散花天　得生不畏退　随意晚开莲　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　坐华非一像　圣众亦难量　莲开人独处　波生法自扬　无灾由处静　不退为朋良　问彼前生辈　来斯几劫强　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　光舒救毗舍　宫立引韦提　天来香盖捧　人去宝衣赍　六时闻鸟合　四寸践华低　相看无不正　岂复有长迷　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　普为弘三福　咸令灭五烧　发心功已至　系念罪便消　鸟化珠光转　风好乐声调　俱忻行道易　宁愁圣果遥　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　珠色仍为水　金光即是台　到时华自散　随愿叶还开　游池更出没　飞空互往来　真心能向彼　有善并修回　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　洗心甘露水　悦目妙花云　同生机易识　等寿量难分　乐多无废道　声远不妨闻　如何贪五浊　安然火自焚　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　台裹天人现　光中侍者看　悬空四宝阁　临迥七重栏　疑多边地久　德少上生难　且莫论余愿　西望已心安　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　六根常合道　三涂永绝名　念顷游方遍　还时得忍成　地平无极广　风长是处清　寄言有心辈　共出一危城　愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　哀愍覆护我　令法种增长　此世及后生　愿佛常摄受　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界　观世音菩萨　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界　大势至菩萨　愿共诸众生　往生安乐国

至心归命礼　西方极乐世界　诸菩萨　清净大海众　愿共诸众生　往生安乐国

普为师僧父母善知识法界众生断除三障。同得往生阿弥陀佛国。归命忏悔

第六比丘善导愿往生礼赞偈依十六观作二十拜。当日中时礼(忏悔同前后)

至心归命礼　西方阿弥陀佛　观彼弥陀极乐界　　广大宽平众宝成　四十八愿庄严起　　超诸佛刹最为精　本国他方大海众　　穷劫算数不知名　普劝归西同彼会　　恒沙三昧自然成愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　地下庄严七宝幢　　无量无边无亿数　八方八面百宝成　　见彼无生自然悟　无生宝国永为常　　一一宝流无数光　行者倾心常对目　　腾神踊跃入西方愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　地上庄严转无极　　金绳界道非工匠　弥陀愿智巧庄严　　菩萨人天散华上　宝地宝色宝光严　　一一光成无数台　台中宝楼千万亿　　台侧百亿宝幢围愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　一一台上虚空中　　庄严宝乐亦无穷　八种清风寻光出　　随时鼓乐应机音　机音正受稍为难　　行住坐卧摄心观　唯除睡时常忆念　　三昧无为即涅槃愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　宝国宝林诸宝树　　宝华宝叶宝根茎　或以千宝分林异　　或有百宝共成行　行行相当叶相次　　色各不同光亦然　等量齐高三十万　　枝条相触说因缘愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　七重罗网七重宫　　绮互回光相映发　化天童子皆充遍　　璎珞辉光超日月　行行宝叶色千般　　华敷等若旋金轮　果变光成众宝盖　　尘沙佛刹现无边愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　宝池宝岸宝金沙　　宝渠宝叶宝莲华　十二由旬皆正等　　宝罗宝网宝栏遮　德水分流寻宝树　　闻波睹乐证恬怕　寄语有缘同行者　　努力翻迷还本家愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　一一金绳界道上　　宝乐宝树千万亿　诸天童子散香花　　他方菩萨如云集　无量无边无能计　　稽首弥陀恭敬立　风铃树响遍虚空　　叹说三尊无有极愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　弥陀本愿华王座　　一切众宝以为成　台上四幢张宝幔　　弥陀独坐显真形　真形光明遍法界　　蒙光触者心不退　昼夜六时专想念　　终时快乐如三昧愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　弥陀佛身遍法界　　影现众生心想中　是故劝汝常观察　　依心起相表真容　真容宝像临华座　　心开见彼国庄严　宝树三身华遍满　　风铃乐响与文同愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　弥陀身色如金山　　相好光明照十方　唯有念佛蒙光摄　　当知本愿最为强　十方如来舒舌证　　专称名号至西方　到彼华台闻妙法　　十地愿行自然彰愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　观音菩萨大慈悲　　已得菩提舍不证　一切五道内身中　　六时观察三轮应　应现身光紫金色　　相好威仪转无极　恒舒百亿光王手　　普接有缘归本国愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　势至菩萨难思议　　威光普照无边际　有缘众生蒙光触　　增长智慧超三界　法界倾摇如转蓬　　化佛云集满虚空　普劝有缘常忆念　　永绝胞胎证六通愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　正坐加趺入三昧　　想心乘念至西方　睹见弥陀极乐界　　地上虚空七宝妆　弥陀身量极无边　　重劝众生观小身　丈六八尺随机现　　圆光化佛等前真愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　上辈上行上根人　　求生净土断贪嗔　就行差别分三品　　五门相续助三因　一日七日专精进　　毕命乘台出六尘　庆哉难逢今得遇　　永证无为法性身愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　中辈中行中根人　　一日斋戒处金莲　孝养父母教回向　　为说西方快乐因　佛与声闻众来取　　直到弥陀华座边　百宝华笼经七日　　三品莲开证小真愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　下辈下行下根人　　十恶五逆等贪嗔　四重偷僧谤正法　　未曾惭愧悔前愆　终时苦相皆云集　　地狱猛火罪人前　忽遇往生善知识　　急劝专称彼佛名　化佛菩萨寻声到　　一念倾心入宝莲　三业障重开多劫　　于时始发菩提因愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　乐何啻乐事难思议　无边菩萨为同学　　性海如来尽是师　渴闻波若绝思浆　　念食无生即断饥　一切庄严皆说法　　无心领纳自然知　七觉花池随意入　　八辈凝神会一枝　弥陀心水沐身顶　　观音大势与衣披　欻尔腾空游法界　　须臾授记号无为　如此逍遥无极处　　吾今不去待何时愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　哀愍覆护我　　令法种增长　　此世及后生　愿佛常摄受愿共诸众生　往生安乐国

至心归命礼　西方阿弥陀佛　观音势至诸菩萨　清净大海众　愿共诸众生　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

上二品忏悔发愿等同前。须要中要取初。须略中略取中。须广中广取下。其广者就实有心愿生者而劝。或对四众。或对十方佛。或对舍利尊像大众。或对一人若独自等。又向十方尽虚空三宝及尽众生界等。具向发露忏悔。忏悔有三品上中下。上品忏悔者。身毛孔中血流眼中血出者。名上品忏悔。中品忏悔者。遍身热汗从毛孔出眼中血流者。名中品忏悔。下品忏悔者。遍身彻热眼中泪出者。名下品忏悔。此等三品虽有差别。即是久种解脱分善根人。致使今生敬法重人不惜身命。乃至小罪若忏。即能彻心彻髓能如此忏者。不问久近。所有重障顿皆灭尽。若不如此。纵使日夜十二时急走终是无益。若不作者应知。虽不能流泪流血等。但能真心彻到者。即与上同。敬白十方诸佛十二部经一切贤圣。及一切天龙八部法界众生现前大众等。证知我某甲发露忏悔。从无始已来。乃至今身。杀害一切三宝师僧父母六亲眷属善知识法界众生。不可知数。偷盗一切三宝师僧父母六亲眷属善知识法界众生物。不可知数。于一切三宝师僧父母六亲眷属善知识法界众生上起邪心。不可知数。妄语欺诳一切三宝师僧父母六亲眷属善知识法界众生。不可知数。绮语调弄一切三宝师僧父母六亲眷属善知识法界众生。不可知数。恶口骂辱诽谤毁呰一切三宝师僧父母六亲眷属善知识法界众生。不可知数。两舌斗乱破坏一切三宝师僧父母六亲眷属善知识法界众生。不可知数。或破五戒八戒十戒十善戒二百五十戒五百戒菩萨三聚戒十无尽戒。乃至一切戒及一切威仪戒等。自作教他见作随喜。不可知数。如是等众罪。亦如十方大地无边微尘无数。我等作罪亦无边无数。虚空无边。我等作罪亦复无边。法界无边亦如上。法性无边亦如上。佛无边亦如上。如是等罪上至诸菩萨。下至声闻缘觉。所不能知。唯佛与佛乃能知我罪之多少。今于三宝前法界众生前。发露忏悔不敢覆藏。唯愿十方三宝法界众生。受我忏悔忆我清净。始从今日愿共法界众生。舍邪归正发菩提心。慈心相向佛眼相看。作菩提眷属真善知识。同生阿弥陀佛国。乃至成佛。如是等罪永断。相续更不敢作。忏悔已。至心归命礼阿弥陀佛。礼忏竟。若入观及睡时。应发此愿。若坐若立一心合掌。正面向西十声称阿弥陀佛观音势至诸菩萨清净大海众竟。弟子现是生死凡夫。罪障深重轮回六道。苦不可言。今遇善知识。得闻弥陀本愿名号。一心称念求愿往生。愿佛慈悲不舍本弘誓愿摄受。弟子不识弥陀佛身相光明。愿佛慈悲示现弟子身相。观音势至诸菩萨等。及彼世界清净庄严光明等相。道此语已。一心正念。即随意入观及睡。或有正发愿时即得见之。或有睡时得见。此愿比来亦大有现验。问曰。称念礼观阿弥陀佛。现世有何功德利益。答曰。若称阿弥陀佛一声。即能除灭八十亿劫生死重罪。礼念已下亦是。十往生经云。若有众生念阿弥陀佛愿往生者。彼佛即遣二十五菩萨。拥护行者。若行若坐若住若卧。若昼若夜。一切时一切处。不令恶鬼恶神得其便也。又如观经云。若称礼念阿弥陀佛愿往生彼国者。彼佛即遣无数化佛无数化观音势至菩萨护念行者。复与前二十五菩萨等。百重千重围绕行者。不问行住坐卧一切时处。若昼若夜常不离行者。今既有斯胜益可凭。愿诸行者各须至心求往。又如无量寿经云。若我成佛。十方众生称我名号下至十声。若不生者。不取正觉。彼佛今现在世成佛。当知本誓重愿不虚。众生称念必得往生。又如弥陀经云。若有众生闻说阿弥陀佛。即应执持名号。若一日若二日乃至七日。一心称佛不乱。命欲终时。阿弥陀佛与诸圣众现在其前。此人终时心不颠倒。即得往生彼国。佛告舍利弗。我见是利故说是言。若有众生闻说是者。应当发愿愿生彼国。次下说云。东方如恒河沙等诸佛。南西北方及上下一一方如恒河沙等诸佛。各于本国出其舌相遍覆三千大千世界。说诚实言。汝等众生。皆应信是一切诸佛所护念经云何名护念。若有众生。称念阿弥陀佛。若七日及一日。下至一声乃至十声一念等。必得往生。证成此事故名护念经。次下又云。若称佛往生者。常为六万恒沙等诸佛之所护念。故名护念经。今既有此增上誓愿可凭。诸佛子等。何不励意去也

集诸经礼忏仪卷下


教观纲宗

    No. 1939

教观纲宗(原名一代时教权实纲要图。长幅难看。今添四教各十乘观。改作书册题名)

        北天目蕅益沙门智旭重述

佛祖之要教观而已矣。观非教不正。教非观不传。有教无观则罔。有观无教则殆。然统论时教。大纲有八。依教设观。数亦略同。八教者。一顿二渐三秘密四不定。名为化仪四教。如世药方。五三藏六通七别八圆。名为化法四教。如世药味。当知顿等所用。总不出藏等四味。藏以析空为观。通以体空为观。别以次第为观。圆以一心为观。四观各用十法成乘能运行人至涅槃地。藏通二种教观。运至真谛涅槃。别圆二种教观。运至中谛大般涅槃。藏通别三。皆名为权。唯圆教观乃名真实。就圆观中复有三类。一顿二渐三不定也。为实施权。则权含于实。开权显实。则实融于权。良由众生根性不一。致使如来巧说不同。且约一代略判五时。一华严时。正说圆教兼说别

        五时八教权实总图

【图】

教。约化仪名顿。二阿含时。但说三藏教。约化仪名渐初。三方等时。对三藏教半字生灭门。说通别圆教满字不生不灭门。约化仪名渐中。四般若时。带通别二权理。正说圆教实理。约化仪名渐后。五法华涅槃时。法华开三藏通别之权。唯显圆教之实。深明如来设教之始终。具发如来本迹之广远。约化仪名会渐归顿。亦名非顿非渐。涅槃重为未入实者。广谈常住。又为末世根钝。重扶三权。是以追说四教。追泯四教。约化仪亦名非顿非渐。而秘密不定二种化仪。遍于前之四时。唯法华是显露。故非秘密。是决定。故非不定。然此五时。有别有通。故须以别定通摄通入别。方使教观咸悉不滥。今先示五时八教图。次申通别五时论

    通别五时论(最宜先知)

法华玄义云。夫五味半满论别。别有齐限。论通通于初后。章安尊者云。人言。第二时。十二年中说三乘别教。若尔过十二年。有宜闻四谛十二因缘六度。岂可不说。若说则三乘不止在十二年中。若不说则一段在后宜闻者。佛岂可不化也。定无此理。经言。为声闻说四谛。乃至说六度。不止十二年。盖一代中。随宜闻者即说耳。如四阿含五部律。是为声闻说。乃讫于圣灭。即是其事。何得言小乘悉十二年中也。人言。第三时。三十年中说空宗般若维摩思益。依何经文知三十年也。大智度论云。须菩提。于法华中。闻说举手低头皆得作佛。是以今问退义。若尔。大品与法华。前后何定也

论曰。智者章安。明文若此。今人绝不寓目。尚自讹传阿含十二方等八之妄说。为害甚大。故先申通论。次申别论。先明通五时者。自有一类大机。即于此土。见华藏界舍那身土常住不灭。则华严通后际也。只今华严入法界品。亦断不在三七日中。复有一类小机。始从鹿苑终至鹤林。唯闻阿含毗尼对法。则三藏通于前后明矣。章安如此破斥。痴人何尚执迷。复有一类小机。宜闻弹斥褒叹而生耻慕。佛即为说方等法门。岂得局在十二年后仅八年中。且如方等陀罗尼经。说在法华经后。则方等亦通前后明矣。复有三乘须历色心等世出世法。一一会归摩诃衍道。佛即为说般若。故云。从初得道乃至泥洹。于其中间常说般若。则般若亦通前后明矣。复有根熟众生。佛即为其开权显实。开迹显本。决无留待四十年后之理。但佛以神力。令根未熟者不闻。故智者大师云。法华约显露边。不见在前。秘密边论。理无障碍。且如经云。我昔从佛闻如是法。见诸菩萨授记作佛。如是法者。岂非妙法。又梵网经云。吾今来此世界八千返。坐金刚华光王座等。岂非亦是开迹显本耶。复有众生。应见涅槃而得度者。佛即示入涅槃。故曰。八相之中。各具八相不可思议。且大般涅槃经。追叙阿阇世王忏悔等缘。并非一日一夜中事也

次明别五时者。乃约一类最钝声闻。具经五番陶铸。方得入实。所谓初于华严不见不闻。全生如乳(华严前八会中。永无声闻。故云不见不闻。至第九会入法界品。在祇园中。方有声闻。尔时已证圣果。尚于菩萨境界。如哑如聋。验知。尔前纵闻华严。亦决无益。然舍利弗等。由闻藏教。方证圣果。方预入法界会。则知。入法界品。断不说在阿含前矣。人胡略不思察。妄谓华严局在三七日内耶)次于阿含。闻因缘生灭法。转凡成圣。如转乳成酪(酪即熟乳浆也)次闻方等。弹偏斥小叹大褒圆。遂乃耻小慕大。自悲败种。虽复具闻四教。然但密得通益。如转酪成生酥。次闻般若。会一切法皆摩诃衍。转教菩萨。领知一切佛法宝藏。虽带通别。正明圆教。然但密得别益。如转生酥成熟酥。次闻法华。开权显实。方得圆教实益。如转熟酥而成醍醐。然只此别五时法。亦不拘定年月日时。但随所应闻。即便得闻。如来说法。神力自在。一音异解。岂容思议。又有根稍利者。不必具历五味。或但经四番三番二番陶铸。便得入实。若于阿含方等般若。随一悟入者。即是秘密不定二种化仪所摄。复有众生。未堪闻法华者。或自甘退席。或移置他方。此则更待涅槃捃拾。或待灭后余佛。事非一概。熟玩法华玄义文句。群疑自释

    化仪四教说

顿有二义。一顿教部。谓初成道为大根人之所顿说。唯局华严(凡一代中。直说界外大法。不与三乘共者。如梵网圆觉等经。并宜收入此部。是谓以别定通。摄通入别也)二顿教相。谓初发心时便成正觉。及性修不二生佛体同等义。则方等般若诸经。悉皆有之

渐亦二义。一渐教部。谓惟局阿含为渐初(凡一代中。所说生灭四谛十二缘生事六度等。三乘权法并宜收入此部)方等为渐中(凡一代中。所说弹偏斥小叹大褒圆等经。及余四时所不摄者。并宜摄入此部。如增上缘名义宽故)般若为渐后(凡一代中。所说若共不共诸般若教。并宜摄入此部)二渐教相。谓历劫修行断惑证位次第。则华严亦复有之。法华会渐归顿。不同华严初说。故非顿。不同阿含方等般若隔历未融。故非渐。然仍双照顿渐两相

秘密亦有二义。一秘密教。谓于前四时中。或为彼人说顿。为此人说渐等。彼此互不相知。各自得益(法华正直舍方便。但说无上道。故非秘密)二秘密咒。谓一切陀罗尼章句。即五时教中。皆悉有之

不定亦有二义。一不定教。谓于前四时中。或为彼人说顿。为此人说渐。彼此互知。各别得益。即是宜闻顿者闻顿。宜闻渐者闻渐也(法华决定说大乘。故非不定教相)二不定益。谓前四时中或闻顿教得渐益。或闻渐教得顿益。即是以顿助渐。以渐助顿也(随闻法华一句一偈。皆得受记作佛。故非不定益也)顿教部。止用圆别二种化法。渐教部。具用四种化法。显露不定。既遍四时。亦还用四种化法。秘密不定。亦遍四时。亦还用四种化法　顿教相。局惟在圆。通则前之三教。亦自各有顿义。如善来得阿罗汉等。渐教相。局在藏通别三。通则圆教亦有渐义。如观行相似分证究竟等。秘密教。互不相知。故无可传。秘密咒。约四悉檀。故有可传。不定教。不定益。并入前四时中。故无别部可指　约化仪教复立三观。谓顿观渐观不定观。盖秘密教。既不可传。故不可约之立观。设欲立观。亦止是顿渐不定三法皆秘密耳。今此三观。名与教同。旨乃大异。何以言之。顿教指华严经。义则兼别。顿观唯约圆人。初心便观诸法实相。如摩诃止观所明是也。渐教指阿含方等般若。义兼四教。复未开显。渐观亦唯约圆人。解虽已圆。行须次第。如释禅波罗蜜法门所明是也。不定教。指前四时。亦兼四教。仍未会合。不定观。亦唯约圆人。解已先圆。随于何行。或超或次。皆得悟入。如六妙门所明是也(此本在高丽国。神州失传)。问但说圆顿止观即足。何意复说渐及不定。答根性各别。若但说顿。收机不尽。问既称渐及不定。何故惟约圆人。答圆人受法。无法不圆。又未开圆解。不应辄论修证。纵令修证。未免日劫相倍

    化法四教说

法尚无一。云何有四。乃如来利他妙智。因众生病而设药也。是思病重。为说三藏教。见思病轻。为说通教。无明病重。为说别教。无明病轻。为说圆教

三藏教。四阿含为经藏。毗尼为律藏。阿毗昙为论藏。此教诠生灭四谛(苦则生异灭三相迁移。集则贪嗔痴等分四心流动。道则对治易夺。灭则灭有还无)亦诠思议生灭十二因缘(无明缘行行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭)亦诠事六度行(布施持戒忍辱精进禅定智慧)亦诠实有二谛(除入界等实法为俗。实有灭乃为真)开示界内钝根众生。令修析空观(观于地水火风空识六界。无我我所)出分段生死。证偏真涅槃。正化二乘。傍化菩萨。亦得约当教自论六即

理即者。偏真也。诸行无常。是生灭法。生灭灭已。寂灭为乐。因灭会真。灭非真谛。灭尚非真。况苦集道。真谛在因果事相之外。故依衍教判曰偏真

名字即者。学名字也。知一切法从因缘生。不从时方梵天极微四大等生。亦非无因缘自然而生。知因缘所生法。皆悉无常无我

观行即者。一五停心。二别相念。三总相念。外凡资粮位也。五停心者。一多贪众生不净观。二多嗔众生慈悲观。三多散众生数息观。四愚痴众生因缘观。五多障众生念佛观。以此五法为方便。调停其心。令堪修念处。故名停心也。别相念者。一观身不净。二观受是苦。三观心无常。四观法无我。对治依于五蕴所起四倒也。总相念者。观身不净。受心法亦皆不净。观受是苦。心法身亦皆苦。观心无常。法身受亦皆无常。观法无我。身受心亦皆无我也

相似即者。内凡加行位也。一暖二顶三忍四世第一。得色界有漏善根。能入见道

分证即者。前三果有学位也。初须陀洹果。此云预流。用八忍八智。顿断三界见惑。初预圣流。名见道位。二斯陀含果。此云一来。断欲界六品思惑。余三品在犹润一生。三阿那含果。此云不还。断欲界思惑尽。进断上八地思。不复还来欲界。此二名修道位

究竟即者。三乘无学位也。一小乘第四阿罗汉果。此含三义。一杀贼二应供三无生。断三界见思俱尽。子缚已断果缚尚存。名有余涅槃。若灰身泯智。名无余涅槃。二中乘辟支佛果。此人根性稍利。逆顺观察十二因缘。断见思惑。与罗汉同。更侵习气。故居声闻上。三大乘佛果。此人根性大利。从初发心。缘四谛境。发四弘誓。即名菩萨修行六度。初阿僧祇劫。事行虽强。理观尚弱。准望声闻。在外凡位。第二阿僧祇劫。谛解渐明。在暖位。第三阿僧祇劫。谛解转明。在顶位。六度既满。更住百劫。修相好因。在下忍位。次入补处生兜率天。乃至入胎出胎出家。降魔安坐不动时。是中忍位。次一刹那入上忍。次一刹那入世第一。发真无漏三十四心。顿断见思。正习无余。坐木菩提树下。以生草为座。成劣应身(如释迦丈六弥勒十六丈等)受梵王请。三转法轮。度三根性。缘尽入灭。与阿罗汉辟支佛。究竟同证偏真法性。无复身智依正可得

此教具三乘法。声闻观四谛。以苦谛为初门。最利者三生。最钝者六十劫。得证四果。辟支观十二因缘。以集谛为初门。最利者四生。最钝者百劫。不立分果。出有佛世名缘觉。出无佛世名独觉。菩萨弘誓六度。以道谛为初门。伏惑利生。必经三大阿僧祇劫。顿悟成佛。然此三人。修行证果虽则不同。而同断见思。同出三界。同证偏真。只行三百由句。入化城耳。十法成乘者。一观正因缘境。破邪因缘无因缘二种颠倒。二真正发心。不要名利。惟求涅槃(二乘志出苦轮。菩萨兼悯一切)三遵修止观。谓五停名止。四念名观。四遍破见爱烦恼。五识道灭还灭六度是通。苦集流转六蔽是塞。六调适三十七品。入三脱门。七若根钝不入。应修对治事禅等。八正助合行。或有薄益。须识次位凡圣不滥。九安忍内外诸障。十不于似道而生法爱。是为要意。利人节节得入。钝者具十法方悟

通教钝根通前藏教。利根通后别圆。故名为通。又从当教得名。谓三人同以无言说道体法入空。故名为通。此无别部。但方等般若中。有明三乘共行者。即属此教。诠无生四谛(苦无逼迫相。集无和合相。道不二相。灭无生相)亦诠思议不生灭十二因缘(痴如虚空。乃至老死如虚空。无明如幻化不可得故。乃至老死如幻化不可得)亦诠理六度行(一一三轮体空)亦诠幻有空二谛(幻有为俗。幻有即空为真)亦诠两种含中二谛(一者幻有为俗。幻有即空不空共为真。是通含别二谛。故受别接。二者幻有为俗。幻有即空不空一切法趣空不空为真。是通含圆二谛故受圆接)亦诠别入通三谛(有漏是俗。无漏是真。非有漏非无漏是中)亦诠圆入通三谛(二谛同前。点非漏非无漏。具一切法。与前中异)开示界内利根众生。令修体空观(阴界入皆如幻化。当体不可得)出分段生死。证真谛涅槃。正化菩萨。傍化二乘。亦于当教。自论六即

理即者。无生也。诸法不自生。亦不从他生。不共不无因。是故知无生(此四句推检。通别圆三教。皆用作下手工夫。但先解不但中者。即成圆教初门。先闻但中理者。即成别教初门。未闻中道体者。止成通教法门)解苦无苦而有真谛。苦尚即真。况集灭道

名字即者。幻化也。知一切法当体全空。非灭故空。生死涅槃。同于梦境

观行即者。一干慧地也。未有理水。故得此名。即三乘外凡位。与藏教五停别相总相念齐

相似即者。二性地也。相似得法性理水。伏见思惑。即三乘内凡位。与藏教四加行齐(藏通指真谛为法性。与别圆不同)分证即者。从八人地至菩萨地。有七位也。三八人地者。入无间三昧。八忍具足。智少一分。四见地者。八智具足。顿断三界见惑。发真无漏。见真谛理。即三乘见道位。与藏须陀洹齐。五薄地者。三乘断欲界六品思惑。烦恼渐薄。与藏斯陀含齐。六离欲地者。三乘断欲界思惑尽。与藏阿那含齐。七已办地者。三乘断三界正使尽。如烧木成炭。与藏阿罗汉齐。声闻乘人止此。八支佛地者。中乘根利。兼侵习气。如烧木成灰。与藏辟支佛齐。九菩萨地者。大乘根性。最胜最利。断尽正使。与二乘同。不住涅槃。扶习润生。道观双流。游戏神通。成熟众生。净佛国土。此与藏教菩萨不同。藏教为化二乘。假说菩萨伏惑不断。正被此教所破。岂有毒器堪贮醍醐

究竟即者。第十佛地也。机缘若熟。以一念相应慧。断余残习坐七宝菩提树下。以天衣为座。现带劣胜应身(分段生身故劣如须弥山故胜)为三乘根性。转无生四谛法轮。缘尽入灭。正习俱除。如劫火所烧炭灰俱尽。与藏教佛果齐

此教亦具三乘根性。同以灭谛为初门。然钝根二乘。但见于空不见不空。仍与三藏同归灰断。故名通前。利根三乘。不但见空。兼见不空。不空即是中道。则被别圆来接。故名通后。中道。又分为二。一者但中。唯有理性。不具诸法。见但中者。接入别教。二者圆中。此理圆妙。具一切法。见圆中者。接入圆教。就此被接。又约三位。一者上根。八人见地被接。二者中根。薄地离欲地被接。三者下根。已办地支佛地被接。就此三位被接。又各有按位胜进二义。若按位接。或同别十向。或同圆十信。若胜进接。或登别初地。或登圆初住。既被接已。实是别圆二教菩萨。于当教中。仍存第九菩萨地名。至机缘熟。示现成佛。乃是别地圆住。来示世间最高大身。非由通教教道得成佛也。通教尚无实成佛义。况藏教哉。藏教佛果。亦皆别地圆住所现劣应身耳。十法成乘者。一明观境。六道阴入。能观所观。皆如幻化。二明发心。二乘缘真自行。菩萨体幻兼人。与乐拔苦。譬于镜像。三安心如空之止观。四以幻化慧破幻化见思。五虽知苦集流转六蔽等皆如幻化。亦以幻化道灭。还灭六度等通之。六以不可得心。修三十七道品。七体三藏法无常苦空。如幻而治。八识干慧等如幻次位。而不谬滥。九安忍干慧位内外诸障。而入性地。十不着性地相似法爱。而入八人见地证真。利钝分别。如前说

别教谓教理智断行位因果。别前藏通二教。别后圆教。故名别也(教则独被菩萨。理则隔历三谛。智则三智次第。断则三惑前后。行则五行差别。位则位不相收。因则一因迥出。不即二边。果则一果。不融诸位差别)此教诠无量四谛(苦有无量相。十法界不同故。集有无量相。五住烦恼不同故。道有无量相。恒沙佛法不同故。灭有无量相。诸波罗蜜不同故)亦诠不思议生灭十二因缘(枝末无明为分段生因根本无明为变易生因)亦诠不思议六度十度(于第六般若中。复开方便愿力智四种权智。共成十度。一一度中。摄一切法。生一切法。成一切法。浩若恒沙)亦诠显中二谛(幻有幻有即空皆名为俗。不有不空为真)亦诠圆入别二谛(幻有幻有即空皆名为俗。不有不空一切法趣不有不空为真)亦诠别三谛(开俗为两谛对真为中。中理而已)亦诠圆入别三谛(二谛同前。点真中道。具足佛法)开示界外钝根菩萨。令修次第三观(先空次假后中)出分段变易二种生死。证中道无住涅槃。亦于当教。自论六即

理即者。但中也。真如法性。随缘不变。在生死而不染。证涅槃而非净。迥超二边。不即诸法。故依圆教。判曰但中

名字即者。解义也。仰信真如法性。凡不能减。圣不能增。但由客尘覆蔽。而不证得。须先藉缘修助发真修。方可克证

观行即者。外凡十信位也。一信心．二念心．三精进心．四慧心．五定心．六不退心．七回向心．八护法心．九戒心．十愿心．既先仰信中道。且用生灭因缘观。伏三界见思烦恼。故名伏忍。与通干慧性地齐

相似即者。内凡三十心三贤位也。初十住者。一发心住。断三界见惑。与通见地齐。二治地住。三修行住。四生贵住。五方便具足住。六正心住。七不退住。断三界思惑尽。与通已办地齐。八童真住。九法王子住。十灌顶住。断界内尘沙。与通佛地齐。此十住名习种性(研习空观)用从假入空观见真谛。开慧眼成一切智。行三百由旬。证位不退。次十行者。一欢喜行。二饶益行．三无嗔恨行．四无尽行．五离痴乱行．六善现行．七无著行．八尊重行．九善法行．十真实行。此十行名性种性(分别假性)用从空入假观。遍学四教四门。断界外尘沙。见俗谛开法眼。成道种智。次十回向者。一救护众生离众生相回向。二不坏回向。三等一切佛回向。四至一切处回向。五无尽功德藏回向。六随顺平等善根回向。七随顺等观一切众生回向。八真如相回向。九无缚解脱回向。十法界无量回向。此十向名道种性(中道能通)习中观伏无明。行四百由旬。居方便有余土。证行不退

分证即佛者。十地圣种性(证入圣地)及等觉性(去佛一等)也。初欢喜地。名见道位。以中道观。见第一义谛。开佛眼成一切种智。行五百由旬。初入实报无障碍土。初到宝所。证念不退。得无功用道。随可化机缘。能百界作佛。八相成道。利益众生。二离垢地。三发光地。四焰慧地。五难胜地。六现前地。七远行地。八不动地。九善慧地。十法云地。各断一品无明。证一分中道。更破一品无明。入等觉位。亦名金刚心。亦名一生补处。亦名有上士

究竟即佛者。妙觉性也(妙极觉满)从金刚后心。更破一品无明。入妙觉位。坐莲华藏世界。七宝菩提树下。大宝华王座。现圆满报身(量同尘刹。相好刹尘)为钝根菩萨。转无量四谛法轮

此教名为独菩萨法。以界外道谛为初门(藏通道谛。即界外集。藏通灭谛。即界外苦。故以界外道谛治之)无复二乘而能接通。通教三乘。既被接后皆名菩萨。不复名二乘也。十法成乘者。一缘于登地中道之境。而为所观。迥出空有之表。二真正发心普为法界。三安心止观定爱慧策。四次第遍破三惑。五识次第三观为通。见思尘沙无明为塞。传传检校。是塞令通。六调适三十七道品。是菩萨宝炬陀罗尼。入三解脱门。证中无漏。七用前藏通法门。助开实相。八善知信住行向地等妙七位差别。终不谓我叨极上圣。九离违顺强软二贼。策十信位入于十住。十离相似法爱。策三十心。令入十地

圆教谓圆妙(三谛圆融不可思议)圆融(三一相即无有缺减)圆足(圆见事理一念具足)圆顿(体非渐成)故名圆教。所谓圆伏(圆伏五住)圆信(圆常正信)圆断(一断一切断)圆行(一行一切行)圆位(一位一切位)圆自在庄严(一心三谛为所庄严一心三观为能庄严)圆建立众生(四悉普益)此教诠无作四谛(阴入皆如。无苦可舍。无明尘劳即是菩提。无集可断。边邪皆中正。无道可修。生死即涅槃。无灭可证)亦诠不思议不生灭十二因缘(无明爱取烦恼即菩提。菩提通达。无复烦恼。即究竟净。了因佛性也。行有业即解脱。解脱自在。缘因佛性也。识名色六入触受生老死。苦即法身。法身无苦无乐。是大乐不生不死是常。正因佛性也。故大经云。十二因缘名为佛性)亦诠称性六度十度(施为法界。一切法趣施。是趣不涡等)亦诠不思议二谛(幻有幻有即空皆为俗。一切法趣有趣空。趣不有不空为真。真即是俗。俗即是真。如如意珠。珠以譬真。用以譬俗。即珠是用。即用是珠。不二而二分真俗耳)亦诠圆妙三谛(非惟中道具足佛法。真俗亦然。三谛圆融一三三一。如止观说)开示界外利根菩萨。令修一心三观(照性成修。称性圆妙。不纵不横。不前不后。亦不一时)圆超二种生死。圆证三德涅槃。正约此教。方论六即(前三虽约当教各论六即。咸未究竟。以藏通极果。仅同此教相似即佛。别教妙觉。仅同此教分证即佛。又就彼当教。但有六义。未有即义。以未知心佛众生三无差别故也。是故夺而言之。藏通极果别十回向。皆名理即。以未解圆中故。登地同圆。方成分证)理即佛者。不思议理性也。如来之藏。不变随缘。随缘不变。随拈一法。无非法界。心佛众生三无差别。在凡不减。在圣不增

名字即佛者。闻解也。了知一色一香无非中道。理具事造两重三千。同在一念。如一念一切诸念。亦复如是。如心法一切佛法及众生法。亦复如是

观行即佛者。五品外凡位也。一随喜。二读诵。三讲说。四兼行六度。五正行六度。圆伏五住烦恼。与别十信齐。而复大胜

相似即佛者。十信内凡位也(名与别十信同。而义大异)初信任运。先断见惑。证位不退。与别初住通见地藏初果齐。二心至七心。任运断思惑尽。与别七住通已办藏四果齐。而复大胜。故永嘉云。同除四住。此处为齐。若伏无明。三藏则劣也。八心至十心。任运断界内外尘沙。行四百由旬。证行不退。与别十向齐

分证即佛者。十住十行十向十地等觉圣位也(名亦同别。而义大异)初住断一分无明。证一分三德(正因理心发。名法身德。了因慧心发。名般若德。缘因善心发。名解脱德)一心三观。任运现前。具佛五眼。成一心三智。行五百由旬。初到宝所。初居实报净土。亦复分证常寂光净土。证念不退无功用道。现身百界。八相作佛。与别初地齐。二住至十住。与别十地齐。初行与别等觉齐。二行与别妙觉齐。三行已去所有智断。别教之人不知名字

究竟即佛者。妙觉极果。断四十二品微细无明永尽。究竟登涅槃山顶。以虚空为座。成清净法身(一一相好等真法界)居上上品常寂光净土。亦名上上品实报无障碍净土。性修不二。理事平等

此教名最上佛法。亦名无分别法。以界外灭谛为初门。当体即佛。而能接别接通。接别者。上根十住被接。中根十行被接。下根十向被接。按位接即成十信。胜进接即登初住。接通已如通教中说。故曰。别教接贤不接圣。通教接圣不接贤。以别若登地。乃名为圣。证道同圆。不复论接。通八人上。便名为圣。方可受接。若干慧性地二贤。仅可称转入别圆。未得名接。若藏教未入圣位。容有转入通别圆义。已入圣后。保果不前。永无接义。直俟法华。方得会入圆耳。十法成乘者。一观不思议境(其车高广)二真正发菩提心(又于其上张设幰盖)三善巧安心止观(车内安置丹枕)四以圆三观破三惑遍(其疾如风)五善识通塞(车外枕亦作轸)六调适无作道品七科三十七分(有大白牛肥壮多力等)七以藏通别等事相法门。助开圆理(又多仆从而侍卫之)八知次位。令不生增上慢。九能安忍。策进五品。而入十信。十离法爱。策于十信。令入十住乃至等妙(乘是宝乘。游于四方。直至道场)上根观境。即于境中具足十法。中根从二展转至六。随一一中得具十法。下根须具用十也。又复应知。说前三教为防偏曲。文意所归。正归于此

    附转接同会借说

转○藏七贤得转入通别圆○通干慧性地。得转入别圆○别十信得转入圆○此三皆不名接。以仅在初心脚跟未牢。故但名转

接○通八人见地薄地离欲已办支佛。得接入别圆○别住行向。得接入圆○根有利钝故。接有迟速。如以好桃李接彼平常桃李。故名为接

同○别十地证道同圆。不复名接。但存教道之粗。以待法华开会成妙○别初住通见地藏初果等。亦得约所断惑名同

会○开藏七贤通干慧性地别十信。即圆五品○开藏初果通见地别初住。即圆初信○开藏四果通已办别七住。即圆七信○开别十向。即圆十信○开别十地。即圆十住(初在法华)

借○欲接通入别。先借别明通。如云欢喜地断见惑。远行地断思惑等○欲含别于通。必借通明别。如云须陀含若智若断。是菩萨无生法忍等○欲接别入圆。先借圆明别。如云初住能现八相。犹有微苦等○欲含圆于别。先借别明圆。如云三贤十圣住果报等

问曰。但依圆教直指人心见性成佛。岂不痛快直捷。何用此葛藤为。答曰。六祖大师不云乎。法法皆通。法法皆备。而无一法可得。名最上乘。倘有一法未通。即被此法所缚。倘有一法未备。即被此法所牵。既被缚被牵。故于不可得之妙法。误认为葛藤耳。临济云。识取纲宗。本无实法。汝乃欲舍葛藤而别求实法耶。永明大师云。得鸟者网之一目。不可以一目而废众目。收功者。棋之一着。不可以一着而废众着。法喻昭然。胡弗思也。问曰。藏通同诠真谛。何故藏以四果为究竟。通必佛地为究竟耶。答曰。藏教正为二乘。通教正为菩萨故也。问曰。一般断见思惑。何故藏通名圣。别圆名贤。答曰。藏通诠真。故见真即得名圣。别圆诠中。故见中方得名圣。见真仅可名贤也。问曰。藏四加行通性地。既称相似。何故仅齐别圆观行。答曰。藏通圣位。既成别圆内凡。则藏通内凡。仅成别圆外凡。复何疑哉

教观纲宗(毕)


教诫律仪

    No. 1897

    翻刻教诫律仪叙

诸善律仪。佛家之柱石也。道品之楼观。禅定之心城。皆基于此矣。南山大师尝着行事钞若于卷。广开毗尼之学风。然其文浩瀚望洋难闯。故重编此书以诱。奘新学文简义深。行相条件提耳。指掌可谓至矣。牛门正定教院弦我上人。捐衣钵资翻刻之布于世。今复欲附其[車*集]版于我缘山。以施之乎四方。一日上人来谋于余。余嘉其志重谋诸上座。上座允之。乃印刷之。则字画鲜明章句精正。颇为善本。古人曰。流通法者莫若于印造。吁上人意盖在于比欤。顷日余应诸子之嘱讲此书。因粗摅其引由尔

安政戊午春正月　　　　缘山南溪圆海撰

教诫新学比丘行护律仪

        终南山沙门道宣述

观夫创入道门未即闲其妙行。要遵承以法训。方乃晓其律仪。事若阙于师承持护冥然无准。故知不有教诫行相谁宣。不有学人轨模奚设。然释迦行化法本西天。自金口收光言流东域。化教含其渐顿洒定水于三千。制教轻重斯分熏戒香于百亿。律制五年依止意在调伏六根。有智听许离师。无智犹须尽寿。屡有初心在道触事未谙。曾不寻其教章于法每缠疑网。或非制而制。是制便违。或云。我是大乘之人不行小乘之法。如斯者众。非一二三。此则内乖菩萨之心。外阙声闻之行。四仪既无法润。乃名枯槁众生。若此等流古今不绝。自非持法达士孰能鉴之者哉。时有学人运情疏躁。求行者少。求解者多。于制仪门极为浮漫。夫以不修禅那三昧长乖真智之心。不习诸善律仪难以成其胜行。是以古今大德实为世者良田。净业成于道仪。清白圆于戒品。气高星汉。威肃风云。德重丘山。名流江海。昂昂耸杰秀学千寻。浩浩深慈恩波万顷。怀师子之德现象王之威。人天赞承。龙神钦伏。实谓。苍生有感世不空然。所以德焰联辉。传光靡绝。雅行坚操。真僧宝焉。予乃愧省下流实怀惭于上德。准教纂斯清训。以将呈诲未闻。夫戒律之宗理有任持之志。遂使内自增其心善。外令仪轨可观。凡诸行条件录之后用光新学。并题序云。行相法都四百六十五条。在下具明

    入寺法第一(十一条)

一到寺门外具威仪。二入寺门礼拜便跪说如常叹佛。三收坐具合掌曲躬。然后敛容旁廊一边缓行直视。四不得垂手。当有所畏。五不得蹋殿塔影。六逢尊宿殿前不得礼拜。七若入殿塔当合掌右绕。不得左转。八出殿门随颊举足。九涕唾须知屏处。十须参礼尊宿。十一须知大小便处

    在师前立法第二(六条)

一不得直前立。二不得直后立。三不得太近。四不得太远。五不得在高处立。六不得上风立。当须对师额角七尺许立

    事师法第三(五十一条)

一常瞻师颜色勿令失意。二凡至师所当具威仪。三在师前不得与同类人相礼。四在师前不得受人礼拜。五向师前问讯当豫合掌曲躬。六共师语不得争胜。七常须软语。八师语未了不得语。九凡欲作事要须咨白。十师所教诲常须随顺。不得违逆。十一凡得教训当设礼谢。十二若被呵骂当须自责软语忏谢。十三被师呵责不得起嗔嫌心。十四见师衣裳巾袜垢腻白师洗濯令净。十五见师衣破当缝补之。十六整师鞋履。襞叠衣被。十七先洗师钵。次洗己钵。十八常须作意。不得喧笑。十九不得在师前卧。二十不得在师后起。二十一凡欲入师房至门先弹指然后方入。二十二平明三下钟了即问讯白事。二十三于一切处避师坐不得唐突。二十四若随师行不得喧笑。不得蹋师影。相去可七尺。二十五奉教令当生惭愧念修戒定以报师恩。二十六闻师外归当出迎接。二十七师从外归当须襞叠衣裳。二十八师欲洗足当具汤水拭巾。二十九常扫师房院。三十见师床有尘土当扫去之。三十一师常坐卧床不得辄坐卧。三十二凡入师房门当旁门颊行。随门颊举足。三十三扬门帘出入当手承着门颊。勿令有声。闭门户不得作声。三十四凡下帘不得悬放。当以手承下。三十五凡上帘法当从里卷令两头齐。三十六嚼杨枝洟唾当屏处。三十七不得令师瓶有宿水。此忌热时。三十八常令师瓶水满不得欠少。三十九当具灯烛常知时。四十冬月勿令师房阙火。四十一夏月常为师晒暴荐席衣裳。四十二不得向师前谗佞他人说其过恶。死入地狱。极为过恶。深须诫之。广如智论中说。四十三在师前不得说无益之事。四十四对师前不得抓痒。四十五若欲欠呿当以手遮口。四十六不得对师着袜。四十七不得对师洗足。四十八向师前未遣坐不得辄坐。四十九向师前未令去不得辄去。五十师欲出寺当具所须。五十一师欲上堂为师涤钵。看闭门户等事

    在寺住法第四(三十一条)

一不得强知他事论他过非。二不得入他诤事。三不得传他恶事。四不得钉破墙壁。五不得书门户及墙壁。六见殿塔不净当扫令净。七行不得垂手。八行不得左右顾视。九行须长视。看地七尺勿令蹋虫蚁。十若手把物路逢尊宿。当放一处如法问讯。十一不得逾越篱墙。除会衣会夏等缘。十二不得着木揬向尊宿前行立。十三不得通肩被袈裟。十四常须带袈裟纽。十五凡着履揬先令脚根着地。勿使作声。十六洟唾常向屏处。十七不得门阃上坐。十八不得脚蹋门限。十九不得入恶笑处。二十于春夏秋冬无切要事不得游行。二十一不得恶口骂人。如经所说。口业极重。切须慎之。二十二不得嗔骂风雨。二十三不得急行。当学牛王象王之步。二十四廊下行不得当其中道。二十五行须旁一边。是礼也。二十六廊下行不得高声语笑。二十七大小便须知处所。二十八无缘事不得入他房院。二十九常须慈悲柔和善顺。论云。夫言慈者意在柔和。被他所恼不生嗔恨。夫言悲者意在饶益。善顺物情。三十凡出房院不得冲突尊宿。三十一廊下行不得吟咏

    在院住法第五(五十五条)

一常勤修正业不得空谭世事。二漉水法。初下水罐桶先且动水令虫散。三须用三重密绢细心滤水。四水罐桶上下不得搪着井四边。五水桶上至井口。须如法浇洗水桶横梁。然后把之拭暴令干。六滤水时桶从井口出。不得令水滴滤罗外。七泻水不得溅入盆水中。若有滴落更须再滤。八夏热时经宿水则有虫生。早朝取水午时虫生。弥须再滤。九严冬有冰不得早起滤水。水着滤罗虫则冻死。十候日出暖时方滤水。其桶及罗唯须表里如意细淋使虫尽方休。滤水之法行相极难。今且略说。十一然干枯柴竹疑似有虫即须细破看之。十二每须检挍火烛。勿令失火。十三若洗内衣须拾去虮虱。十四洗足及袜须用一盆。十五洗净衣。盆不得洗足及袜。十六凡暴净衣不得安触笐上。十七凡濯衣要用水瓶。净手把其桶杓。十八凡洗濯了当用净水荡盆器令净。十九凡洗足了须用水再淋手足令净。二十夏月热时用水盆了当荡涤覆之令干。不得仰。仰即虫生。二十一于上中下座常存礼节。二十二于上中下座不得出无义之语。二十三不得谭话秽言。二十四所作事业勤问师义。求生慧解。二十五常念老病死。策勤三业行出世行。二十六常怀惭愧念报四恩旁资三有。二十七于三宝境生难逢难值想。二十八当观四念处约大小乘经论所明。于念念中常加慈悲发菩提之心。二十九当护惜三宝物不得损失。三十湿钵不得安绳床板床及席上。三十一若有损费常住三宝物等当倍备之。三十二凡坐床先看脚。若未平着地不得辄坐。三十三见绳床板床在露地当须收之。三十四不得将好橙安日中晒药物等。三十五凡欲移坐床不得拖曳。当须擎移。三十六屋柱邪处不得安水瓶。三十七着袈裟常须带纽。三十八不得触手捉袈裟。三十九洗袈裟不得手按。亦不得脚蹋。四十不得口含水喷袈裟。四十一折袈裟不得口衘。亦不得脚蹋。四十二不得坐着袈裟。四十三凡欲把经先须皂筴洗手。四十四净巾拭手当暴令干。四十五须知院内床席触净。触者当须净之。四十六凡所作务及洗漱须着五条。若无反披七条许之。四十七凡净床席先去尘垢须湿巾拭之。四十八凡欲受药茶及盐一切堪食之物。料量当吃取尽。逐时受之。不得多受令有残宿。深须慎之。人多喜犯。四十九凡用水杓齐入水处是净。常当把处是触。若净不得把之。五十若有病者当慈心始终看之。房院有人睡时不得打物作声及高声语笑。五十一若从外归院门或关当复缓打。不得惊人。五十二凡欲出院当白院中僧令知去处。五十三觉欲大小便当须早去。不得临时失则。五十四须揖手把瓶。不得垂手衣触瓶底。五十五凡关门户当须子细。不得疏慢致有去失

    在房中住法第六(三十二条)

一不得共大已五夏人同床。二与同类人共房。每须相护勿令喧竞。三房中常作意。更相问讯须知大小。四若有得失言语即须乞欢喜。不得经宿结其罪业。五互相赞美。不得背相毁说。六凡欲向余房院白同房人令知去处。七折七条须预前着五条。八若脱五条则须着七条。不得离处。九凡欲持火入房。至门外预告房内人。知云火欲入。十凡欲灭灯火不得口吹。十一欲灭灯火须问同房人更用灯否。十二房中及并房人已卧读书不得出声。十三凡欲念诵不得高声。十四己是下座苦事先作。十五凡是好事先推上座。益让如海板比丘法。十六不得谭话不善之事。十七不得互相讥讽习诵戏论之法。十八不得拾虮虱放房中地上。当用绵絮裹之安稳便处。十九行住坐卧出入袈裟亦须近身。二十设令大小出入袈裟亦须近身。二十一卧须安枕。不得污席。二十二卧须右胁着床席。面当看外。不得看壁。二十三不得仰身累足左胁而卧。二十四卧不得赤体。二十五卧不得三衣致脚后。二十六行住坐卧不得思惟恶事。二十七夜卧当念明相。二十八夏中荐席衣裳须晒暴。二十九凡挂鞋履不得过人头致人面上。三十缘身衣裳须净洁。勿令垢腻及污气。三十一不得露然灯烛。三十二房中常须净洁。不得狼籍

    对大已五夏阇梨法第七(二十二条)

一对大已五夏阇梨须带袈裟纽。二不得通肩被袈裟(经云。比丘对佛僧及上座不得通肩披袈裟。死入铁钾地狱)三不得邪脚倚立。四不得垂手立。五不得非时喧笑。六立如前事师法。七若有教诫当须设礼。八须作谦卑心。九对人不得抓疮。十不得对人前洟唾。十一不得对人嚼杨枝。十二未唤坐不得辄坐。十三不得共同床坐。十四不得坐大已五夏人常坐卧处床。十五夫五夏已上即阇梨位。十夏已上是和尚位。切须知之。十六尊人唤坐须合掌曲躬然后乃坐。十七坐不得无礼自恣倚东西。十八若有所言语须谦下。不得取上分。十九不得张口欠去。当以手遮之。二十不得以手埒面。二十一不得大嘘气作声。二十二坐当须端身定住

    二时食法第八(六十条)

一闻三下钟即须息务先且出入。二先用皂荚洗手令净。三凡所著裙不得太高。不得太低。常须齐整。可齐脚踝。四着七条当令横披共衣领齐。直下臂上半覆肩膊。五欲把钵上堂。又须净手于巾上拭手令干中指夹巾。六至堂食未了已前常须护手指面及掌。不得触。设使堂头把经手不劳更洗。但以香净即得。七其钵盂外三分之中二分向上为净。下一分为触。八凡把钵涤荡泻水不得高。当须曲腰低头泻水。令钵去地一侧手。九若令童行过钵亦同比丘夹巾之法。不得把巾。令童行捧钵过生极多。不能繁述。人多犯此。若单令过钵自夹巾弥善。十待敛钟声发即如法夹巾把钵。令匙柄向身。十一把钵不得太高不得太低。则当胸。十二须离尊宿门前。当旁廊柱。不得在廊中心行。又不得喧笑。十三不得共上座并行。须让上座向前行。十四行须直视地七尺。十五不得急行。当庠序令威仪可观。十六初入食堂随门颊举足。出时亦尔。十七至所坐处先放巾。次放钵。后手指夹取鞋履安床下。十八当抽坐具开张亦用指夹。十九礼拜收坐具即上床坐。不得在地而跪及在地立。必若钟声欲断乃可且立。不得跪地。二十凡上床坐待钟断。不得留坐具致床前席上。二十一凡欲上床不得露脚踝。二十二坐时不得令内衣出。二十三入堂未敛钟声礼拜且收坐具。上床坐不得令衣服垂着床缘。二十四行香时不得笼手。须出手合掌。不得语笑。二十五不得辄剩索饮食。二十六若当次唱礼须一佛一礼。不得太急太缓令须得所。二十七当次作梵须尽偈赞。不得半梵。人众少时亦须尽其偈赞。不得略。二十八若违僧制闻白椎声即下。不得违拒。二十九当须收摄横帔。不得坐着袈裟。三十开食巾边指甲不得触着指面。三十一敷食巾时令与床杩缘齐。三十二碗钵常须离膝巾。不得安手致膝上。三十三不得倾钵中水沥滴床前。三十四凡所受食须令碗钵离床。三十五凡所吃食不得太急犹如饿人。又须把钵碗就口。又不得食满颊边如猕猴藏。三十六凡所受食须仰手。三十七凡所受食不得把匙筋于净人手中自抄拨取。三十八不得过匙筋与净人。令于僧食器中取食。三十九凡欲受食有疑当作漫心。言漫心者如早朝受粥。恐净人错唱当作念一切粥皆受。余一切食皆受类然。四十凡欲受食若作克心。受得食了心境相违食不成受。更须重受。方乃得成。言克心者如受豉粥。受了乃是豆粥名心境相违。四十一凡欲受食净人抖擞饼屑及以菜汁等。迸落碗器中必须更受。四十二凡欲出生粥不得令净匙拄着净人出生器中。若着处即须更受匙。四十三凡所受食量吃多少不得有余。四十四凡欲吃食不得大搅及歠欱作声。四十五凡所出生饼当如一半钱大。饭不过其七粒。自余饭食亦不得多。四十六凡所出生食须事事如法。四十七出生食。不得将所弃恶食物致生中。四十八凡出生法。须安床边浅处令净人掠取。不得自用手拈。意在护手。四十九不得用匙筋刮钵碗作声。当用汤水涤荡取。即不损钵光。若损钵光钵即受腻难洗。五十不得大张口满匙抄饭。令遗落钵中及在匙上狼籍。又上座不应先食。五十一凡一口之饭须匙头三抄食。令匙头直入口。五十二不得遗落酱汁饭粒等落在巾上而食。五十三不得安致食巾上而食。五十四若有食遗落食巾上不得取食。当押聚安一处付与净人。五十五饭中有谷去皮食之。五十六钵碗中若有余残不得将归房院。五十七常住一食已外将归院须倍备之。五十八所食须生惭愧常作观法。五十九须知吃粥有十利。具如偈中明之。六十须识施食五常。一色。二力。三寿命。四安乐。五无碍辩

    食了出堂法第九(十条)

一众中食了不得漱口作声。二众中食了不得吐水致钵碗中及余处。三闻处世界梵合掌念偈。四食了已作断心不得咽津。五下床不得令脚踝露。六食了出堂先举门颊边脚。当令匙柄向身。执钵当胸不得顾视。七食了出堂未至院中及屏处不得吐唾。八出堂门外须旁廊一边行。令威仪庠序雁行而行。九不得并头语笑令失次。十欲出堂先收摄横帔。整理袈裟勿令僚乱。依次而行

    洗钵法第十(十七条)

一下堂归房内。须先以水浸钵。二当用一大合水于碗中浸皂荚可长二寸。三洗漱用灰及杨枝。当向屏处。不得对上座。当与手遮。四钵床若短当让上座。不得乱安着妨他洗钵。五凡欲洗钵先须收揽衣裳。勿令着地。六凡欲洗钵先用清水一遍。次用碗中皂荚汁泻向钵中。仍须碗盛皂荚水。揩摩食器坚腻方得尽。必须净洗。七凡欲洗钵先洗四边。次洗余处。八不得于钵洗手。九洗钵不得语笑。当须用心。十洗钵须令离钵床。高低可一侧手地。十一不得洟唾于钵床四边。十二净盥及杓子柄。初洗钵时先把触处。洗了即以水洗杓柄。方得手把。十三洗钵了不得口衔钵边吸水漱口。十四夏月洗钵了当须净处覆令干。十五夏月热时早朝洗钵须用新水。十六若有夜宿水更须再漉了洗钵。恐水经宿有虫生。十七吃粥了若受外请钵不能随身。当用皂荚洗。不问春夏秋冬皆耳

    护钵法第十一(十三条)

一不得安钵笐竿下栏干上。二不得安钵放悬物下。三不得安钵在倚竹木树枝边。四不得安钵于石上五。不得安钵于果子树下。六不得在有果树下洗钵。七不得安钵于床角及四边临危之处。八不时将手巾盛钵及盛余物。九不得与童行钵器食。若与童行钵食者深违佛教。又恐打破。切须忌之。十不得一手把两钵。除中间有隔。十一若携钵随身行须钵口向外。十二不得挂钵于杖头。十三一切危险处不得安钵

    入众法第十二(十二条)

一着衣须齐整。二当持坐具安臂上。三坐须知大小。四未打钟不得前入堂。五上座未坐不得先坐。六当敛容寂默。不得语笑。七上床下床当须如法。不得令脚膊踝露。八坐须端身安住。不得数动。九不得左右顾视。十若欲欠去当以手遮口。不得作声。十一不得抓痒。十二当念本业。不得余缘

    入堂布萨法第十三(十二条)

具如钞文及布萨仪。此不备述

    上厕法第十四(二十条)

一觉欲出入须早去。不得临时失仪则。二须揖手把瓶。不得垂手。三至厕前知有尊宿当须避之。四至厕前弹指三下。或謦欬声。知无人方入。五随高下褰衣渐蹲渐揎。不得预高揎衣令身赤露。六夜暗黑当用厕筹于厕孔中向前后划令知阔狭长短正及不正。七不得洟唾厕四边板上及尿闼中。八用厕筹了当刺厕孔中。不须安堈内及板上。不得用文字故纸。九随手方便把瓶当七度用水洗净。若不净不合坐卧僧床席。十用水切不得溅湿厕口四边板上。十一多人之处若厕外有人待急。纵未了且须出厕。十二若脱触履不得安净鞋履常所蹋处。十三手净摩洗。先用黄土二三度。次用细皂灰荚。十四常具厕筹。不得失阙。十五常用灰。次用土。不得少欠。十六见厕狼藉当扫令净。十七见内外狼藉当扫除去令净。十八拭巾不净当洗令净。十九见触履不净当洗令净。二十用灰土处不得狼藉

    于六时不得语笑法第十五(六条)

一礼佛。二听法。三众集。四大食。五小食。六大小便

    入温室法第十六(十六条)

一具威仪持坐具。二尊宿未浴不得先浴。三要须持瓶。四不得垂手把瓶。五当揖手把瓶。六不得共大已五夏人同浴。七初脱衣不得将袈裟在余衣下。八入浴室内脱净衣安净竿上。九脱触衣安触竿上。十不得浴室内大小便。当须预出入然后方入。十一洗浴先从下洗上。十二当用湿手巾两手各把一头横安背上抽牵。垢腻即落。十三当须寂默。不即喧笑。十四不得污触汤水。手若不净当用瓶水净之。十五在浴室内不得洟唾。十六浴了当用汤水洗泼坐处令净。不得皂荚狼藉

    见和尚阇梨得不起法第十七(五条)

一病重时。二剃发时。三大食时。四小食时。五己在高座时

    见和尚阇梨不得礼法第十八(十一条)

一在佛前。二在殿塔前。三众集时。四病时。五高座时。六师卧时。七师洗钵及剃发时。八师正洗足时。九师正嚼杨枝灌漱时。十师在聚落道行。十一师洗浴及大小便时

    看和尚阇梨病法第十九(十二条)

一怀孝养心作父母想。二不得嫌有臭秽。三常经营汤药。四所忌之食不与食。五饮食常令得所。六洗濯衣裳。七数除粪秽。八勤烧香。九常令衣被厚薄得所。十常具火烛。十一常须作意细心。不得粗躁。十二常念观音菩萨。愿师所苦早得痊平

    敬重上座法第二十(十六条)

一见上座须起迎接。二上座未坐不得先坐。三上座未受食不应先受食。四上座未食不得先食。五于上座不得争胜。六凡有胜事先推上座。七上座行事不是当软语设谏。不得呵骂。八被上座呵骂当软语忏谢。九于上座边不得辄有讥讽。十于上座常下心谦敬。十一被上座嫌骂不得常嗔。当顺上座。不得有违。十二如请之事当顺上座。不得违命。十三行须让路。坐须让位。十四凡有苦事不座前行先作。十五不得在上座前行。十六见上座当问讯。不得喧闹谩说是非之事

    扫地法第二十一(八条)

一不得灰土飞起。二地若干燥当以水洒停少时然后乃扫。三须顺风。不得逆扫。四须净扫。不得有遗迹。五不得背人。六扫轻就重。七不得聚粪土安户扉后及余处。八扫地了箕帚送于屏处

    用水瓶法第二十二(十条)

一常令净瓶满水。二不得瓶当人行路。三用水瓶当须蹲地。不得湿着衣裳。四洗漱不得口含瓶觜。五不得用灰摩瓶。六不得安致危险之处。七夏热时频须换水。八不得安瓶致洗钵床上。九凡把瓶当须揖手。不得垂手。十添瓶不得在盆水上。恐触水滴净水中

    入聚落法第二十三(三十条)

一事如法伴不如法不应往。二事不如法伴如法亦不应往。三事伴俱不如法亦不应往。四事伴俱如法应往。五无切缘不得入俗家。六设有切缘亦不得自入。七无缘事不得数入廛市。八凡入聚落要将水瓶随身。九若入聚落宿当持三衣坐具水袋瓶等。十行须直视。看地七尺勿蹋虫蚁。若得伴共当须相去七尺。十一当具威仪。行不得急。十二遥见官人及醉人当须避之。十三行不得垂手掉臂。十四在道不得共女人行。十五在道不得共尼师及女人共语。十六不得与吃五辛饮酒人同行。十七不得入屠家及酤酒家。除请召。十八不得入无男子家。除请召。有伴则往。十九不得入炫卖女色家。二十入俗家坐起具四威仪。当令俗人生善。二十一常须护净。二十二设是惯旧俗人家若欲入须打门然后方入。二十三不得共女人语话。二十四不得邪命教化击发俗人令其惠施。二十五不得自赞己德毁余比丘。二十六不得喧笑。二十七不得说世间闲事。当须说法语增其善心。二十八当护俗人意。勿令失敬信心。二十九发言慈善不得粗犷。三十常摄六根不得放逸

上来教诫略述如斯。余有行相具在戒本。当须殷勤请问随戒辨相。则甘露灌顶。醍醐入心。利润无涯。师承有本矣

教诫新学比丘行护律仪(终)


诫初心学人文

    No. 2019B

诫初心学人文

夫初心之人。须远离恶友亲近贤善。受五戒十戒等。善知持犯开遮。但依金口圣言。莫顺庸流妄说。既已出家参陪清众。常念柔和善顺不得我慢贡高。大者为兄小者为弟。傥有诤者两说和合。但以慈心相向。不得恶语伤人。若也欺凌同伴论说是非。如此出家全无利益。财色之祸甚于毒蛇省己知非常须远离。无缘事则不得入他房院。当屏处不得强知他事。非六日不得洗浣内衣。临盥漱不得高声涕唾。行益次不得唐突越序。经行次不得开襟掉臂。言谈次不得高声戏笑。非要事不得出于门外。有病人须慈心守护。见宾客须欣然迎接。逢尊长须肃恭回避。办道具须俭约知足。斋食时饮啜不得作声执放。要须安详不得举颜顾视。不得欣厌精粗。须默无言说。须防护杂念。须知受食但疗形枯为成道业。须念般若心经观三轮清净不违道用。赴焚修须早暮勤行自贵懈怠。知众行次不得杂乱。赞呗咒愿须诵文观义。不得但随音声。不得韵曲不调。瞻敬尊颜不得攀缘异境。须知自身罪障犹如山海。须知理忏事忏可以消除。深观能礼所礼皆从真性缘起。深信感应不虚影响相从。居众寮须相让不争。须递相扶护。慎详论胜负。慎聚头闲话。慎误着他鞋。慎坐卧越次。对客言谈不得扬于家丑。但赞院门佛事。不得诣库房见闻杂事自生疑惑。非要事不得游州猎县。与俗交通令他憎嫉失自道情。傥有要事出行。告住持人及管众者。令知去处。若入俗家切须坚持正念。慎勿见色闻声流荡邪心。又况披襟戏笑乱说杂事。非时酒食妄作无碍之行深乖佛戒。又处贤善人嫌疑之间。岂为有智慧人也。住社堂慎沙弥同行。慎人事往还。慎见他好恶。慎贪求文字。慎睡眠过度。慎散乱攀缘。若遇示师升座说法。切不得于法作悬崖想生退屈心。或作串闻想生容易心。当须虚怀闻之。必有机发之时。不得随学语者但取口办。所谓蛇饮水成毒。牛饮水成乳。智学成菩提。愚学成生死是也。又不得于主法人生轻薄想。因之于道有障。不能进修切须慎之。论云。如人夜行罪人执炬当路。若以人恶故不受光明。堕坑落堑去矣。闻法之次如履薄冰。必须侧耳目而听玄音。肃情尘而赏幽致。下堂后默坐观之。如有所疑博问先觉。夕惕朝询不滥丝发。如是乃可能生正信。以道为怀者欤。无始习熟爱欲恚痴缠绵意地。暂伏还起如隔日疟。一切时中直须用加行方便智慧之力痛自遮护。岂可闲谩游谈无根虚丧天日。欲冀心宗而求出路哉。但坚志节责躬匪懈。知非迁善改悔调柔。勤修而观力转深。炼磨而行门益净。长起难遭之想道业恒新。常怀庆幸之心终不退转。如是久久自然定慧圆明见自心性。用如幻悲智还度众生。作人天大福田。切须勉之。泰和乙丑冬月。海东曹溪山老衲知讷志

    皑山正凝禅师示蒙山法语

师见蒙山来礼。先自问云。尔还信得及么。山云。若信不及不到这里。师云。十分信得更要持戒。持戒易得灵验。若无戒行如空中架楼阁。还持戒么山云。见持五戒。师云。此后只看个无字。不要思量卜度。不得作有无解会。且莫看经教语录之类。只单单提个无字。于十二时中四威仪内。须要惺惺如猫捕鼠如鸡抱卵无令断续。未得透彻时。当如老鼠咬棺材相似不可改移。时复鞭起疑云。一切含灵皆有佛性。赵州因甚道无意作么生。既有疑时默默提个无字回光自看。只这个无字要识得自己。要识得赵州。要捉败佛祖得人憎处。但信我如此说话。蓦直做将去。决定有发明时节。断不误尔。云云

    东山崇藏主送子行脚法语

大凡行脚须以此道为怀。不可受现成供养了等闲过日。须是将生死二字钉在额上。十二时中裂转面皮。讨个分晓始得。若秖随群逐队打空过时。他时阎罗老子打算饭钱。莫道我与尔不说。若做工夫须要日日打算时时点检。自转鼓起来至二更看。那里是不得力处。那里是打失处。那里是不打失处。若如此做将去。定有到家时节。有一般办道之人经不看佛不礼。才上薄团便打瞌睡。及至醒来又且胡思乱想。才下禅床便与人打杂交。若如此办道至弥勒下生。也未有入手底时节。须是猛着精彩提起一个无字。昼三夜三与他厮睚。不可坐在无事甲里。又不可执在蒲团上死坐。须要活弄。恐杂念纷飞起时千万。不可与他厮斗转斗转急。多有人在这里不识进退解免不下。成风成颠坏了一生。须向纷飞起处轻轻放下打一个。转身下地行一遭。又上床开两眼掜双拳。竖起脊梁依前提起。便觉清凉。如一锅汤搀下一杓冷水相似。但如此做工夫。日久月深自有到家时节。工夫未得入手。莫生烦恼。恐烦恼魔入心。若觉省力不可生欢喜。恐欢喜魔入心。种种病痛言之不尽。恐众中有老成兄弟办道者。千万时时请益。若无将祖师做工夫底言语看一遍。如亲见相似。而今此道难得其人。千万向前望汝早早打破漆桶归来为我揩背。至嘱至嘱

    蒙山和尚示众语

若有来此同甘寂寥者。舍此世缘除去执着颠倒。真实为生死大事。肯顺庵中规矩。截断人事随缘受用。除三更外不许睡眠。不许出街。不许赴请。未有发明不许看读。非公界请不许阅经。如法下三年工夫。若不见性通宗。山僧替尔入地狱

    后跋

夫心者。是世间出世间万法之总相也。万法即是心之别相。然其别有五。一肉团心。状如蕉蕾。生色身中。系无情摄。二缘虑心。状若野烧。忽生忽灭。系妄想摄。三集起心。状如草子。埋伏识田。系习气摄。四赖耶心。状如良田。纳种无厌。系无明摄。五真如心。状同虚空。廓彻法界。系寂照摄。已上五心。前四皆妄念念生灭后一是真。三际一如。若不拣辩分明。犹恐认妄为真。其失非小。故引佛经祖语。问辩征释。开示迷妄根源。指陈修证本末。次第一十六章。始于正信。终乎所往。深明真心之捷径。故名直说。予获是书。仅十余载。朝夕观览。以为栖神之秘要。一日出示众。信善士感节庵。居士陈普忠。慨然乐施绣梓流传。庶修心之士观之者。感悟真心之妙。迥出直说之表也。是为跋

正统十二年岁在丁卯。腊月八日大天界蒙堂比丘


金光明忏法补助仪

    No. 1945 [cf. No. 1946]

金光明忏法补助仪

        宋天台东掖山沙门遵式集

    缘起第一(若见于正修前。无缘起等五意者。并非正本)

问曰。事仪已载百录。观慧复指余文。于是二途。更何所补。答今观事仪既出旧经。谶师语约百录一准亦无别立。行用之际迟回之事不免数四。且散洒一法。经云。别以种种美味。供施于我散洒诸方。尔时当诵如是章句。寻此一文难晓者四。一阙别明奉饮食供施天女。二阙分洒散别施诸神。三阙明散食处所。四诵咒时节似未次第。准净师新译。唯阙今第三明散食处。余甚分晓。新云。亦以香华及诸饮食供养我像。复持饮食散掷余方施诸神等。诵咒之语亦复别出。先令礼佛后即诵咒。而云召请不云于散洒时诵。观此新文有补旧式。若尔百录令别饤一盘拟散诸方。此与新经宛如符契。何谓亦无别立。答初虽似分。后至散洒。复依经文便令诵咒。又成难了。何者咒本召唤天女。秖可兼于徒党。若令散食处诵。则成但召徒属。纵云同时诵者复阙明处。若道场内布散饮食大有不便。若异处散同时诵咒又成不可。况复诵咒时节亦应不尔。必先持咒。通召主伴令至道场。后奉饮食必须异处。又今时行事多将此法准同法华方等。初日已后废请三宝。直尔诵咒。甚阙次第。又百录不出五悔。后人滥用。今并补助非徒然也

    按文开章以定铨次第二

百录事仪文虽甚约。细寻其意开为十科。但阙五悔一尔。云何为十。一者严治净室。二者清净三业。三者香华供养。四者召请持咒。五者赞叹述意。六者称名奉供。七者礼敬三宝。八者修行五悔。九者旋绕自归。十者唱诵经典。与百录开合铨次略异对寻可了。但五悔今依灭业障品安之。但云述建忏意略无赞叹。今准余行法。用新经四王赞安之。方等法华皆有坐禅。此文但令唱诵。信有深意弗敢移易。若尔不安五悔亦有意耶。答此应不例但是文略。或云。专诵至忏悔品便为悔者。亦应不尔。合部灭障品。一一悔前皆具敬仪。然后陈露。知须别安也

    别明礼请洒散二法第三

应知此法同请观音以请为行。七日六时须番番礼请。百录方等仪。及法华三昧。皆结云于后六时略去请佛。余九法悉行无异。唯请观音及金光明文(无此结明可准知也)又寻新经大辩坚牢散脂等咒法之仪。皆专以请召为门。况天女品云。为我每日三时称三宝名。实言邀请大吉祥天。乃至诵持神咒请召我时。我闻神咒请召。我已即至其所。日三既尔夜三准知。况后文云。及于晡后诵持前咒。希望我至请义明矣。往往观音行仪无识之者。亦欲废请。此大不知所以也。今此但束略百录请文。都为五位。秖是开合。故非删削所以合者。为朝营饮食易。及过中余时广请。亦应无在。请观音无此不应辄略。二明洒散者。理须道场外别置净地。或作小坛香汁遍洒。务令严洁以物承足。身立于中旋转。四散食尽为度。问此出何文。答百录两经皆不云耳。此以意裁务在生善。谅亦无咎。俟见他文即依改贯非晚也

    略明能请及所求离过第四

准请观音三义。一为自故请。二为他故请。三护正法故请。今品准意正在护法。即天王护经。第三以福资请说。及以听者。通论亦应具三。经云。当为己身及诸众生。即自他也。广令流布是妙经典。即护法也。皆本品文耳。又新本云。汝能流布是经自他俱益。此明文也。自请复三。一延请。二祈请。三愿请。此配三业成机。品云。洗浴其身礼拜供养。身业延请也。诵咒召我。即口业祈请也。至诚发愿。即意业愿请也。为他护法三业亦尔。延请复三。标心约行证请。标心谓域意祈求专诚则感。新本云。实言邀请发所求愿。约行者谓虽不标心其人三业淳净。大圣自然应之。品云。我当终身不远是人。证请者鬼神品云。若入是经即入法性。即于是典金光明中。而得见我释迦牟尼。延请既尔祈愿亦然。此三业之机。十界众生二严未满。为他护法咸须致请。二明所求离过者。问曰。百录云。金光明忏法。但应折意悔罪。那忽有求。答其理实然。但由行法事出此品。以吉祥为主。故品意复是福资说听。品内之文。多明财宝少说忏悔。唯新本云。供养诸佛自陈其罪。回向发愿等。然复品明增长财物。因是之故多招谄附。欲免斯过故示所求也。今作二意。一者若直忏净心不余图。专依事理一心精进。若取相若观空。意期灭罪此非所论也。二者若为护法及请说因缘标心所求。行者须精识其过。复有二意。一者约三请示起过处。谓行证二请必无谄诈。谄则非行自不成感。唯标心作法者。事有真伪过则生焉。二者正约标心拣过。复二。初略约三义显正。次反此出过言正。三者一约能请之机。谓真欲通经。若请者若说者若听者。随有所乏法流斯壅。标心指事七日虔祈。欲假天资固宜远过。请必须实。说必须了。听必须勤。余非能感也。二约能应之圣。即吉祥大天。天心不欺果有实语。虽不谋而应而毫厘不滥。真机一扣妙应遂通尔。三约与财之意。意在润其处而致请。充其乏而益说。给其资而久听。经云。是说法者。我当供给令心安住。昼夜欢乐正念思惟分别深义。请者及听准此可知。故非庸昏之徒。饱食终日无所用心。天与其财也。次出过者。反前可知。更复略说。且出家之子。尚不应求事戒世禅。及二乘智慧。岂容全不资道。专为养躯。谄附行仪窃规财利。设遂多畜自犯严科。不净八财招苦三恶。供养既无福应(五百问云。尚不免地狱。何况得福)施设竟自空。为拟欲感天恐应无日。二则天佐有德。不祐无道。畜财毁戒天舍人讥。徒欲虔祈逾近逾远。尚今大鬼扫迹。宁得尊天卫身。天乎无亲唯德是辅。岂苟徇庸鄙。而言终身不远是人耶。三则既反天意。与财何为。意为通经不专济命。尚令散积岂使益贪。且沙门染法犹诃。畜财谁赏。世有不达徒欲要求。天网恢恢疏而不漏。问曰。观上所说恐不全尔。何者人情自隔天理本通。菩萨慈称无缘。大士施元博济。贼称佛号尚获金头。僧奉天灵宁悭玉帛。答汝此问深不达也。譬如国之法。臣非法虞罪。去官夺禄而反责君曰。天子仁慈不应偏党。尚恩覃草木惠及孤贫。何故于臣而悭爵禄。观此所责是智臣乎。经称能持一句及以首题。以财以护者。此摄俗子及显持功。工商仕农求财是分。王臣长者济国盈家。尚令必听是经要求同行。地神品云。好行惠施心常坚固。深信三宝积而能散。素闻廉士之风。知足节量。夙仰道人之范。未见迹参。秽俗志混凡夫。而人归天护者也

    总示事理观慧所依第五

今文正依百录及新旧两经。傍采法华三昧中文。以成十科事仪。但正修之前略无方便。广在止观及诸忏法所明。欲修行着。当寻忏悔品疏。应先谛了识忏悔处(及忏悔法法有正助)一一细知。若尊容道具历事观慧。当寻止观方等忏文。若十科始终事仪之后一一观想。应寻法华补助仪。并须熟诵。令运念无滞。若经咒佛名五悔等文。并须预诵悉令通利。不应道场之内犹自读文。复须寻疏。明识作法取相无生三种忏法。若通若别事理节级对障。次第浅深之相。不得不了。慎勿容易。又嘱后学。凡欲传写。并须首尾全写。对勘分明勿令脱误。多见法华观音等忏文。多削前后。及观慧之文。但抄佛位及忏悔文。单题礼文深可悲痛。若不能者宁可莫写。免得毁散行法全文。一事不周便亏行相。深诫深诫

    补助正修十科事仪第六(理观如上所指)

    第一严净道场方法

若自住处。若阿兰若处。严治一室以为道场。别安唱经座。令与道场有陋。道场内须安释迦像。于像前安金光明经。于佛左边安功德天座。准新经。应画吉祥天像。道场若宽。更于右边。安大辩四天王座。准毗沙门咒法中。于佛左画吉祥天。于佛右作我多闻天像。今道场更窄。亦须安多闻天座为善。以天女居彼胜园。及表权实便故悬缯旛盖。安施供具严好诸座。净扫其地。香汁灌洒香泥涂治。然种种诸香油灯。于诸座散种种妙华。及诸末香烧众名香供养三宝。备于己力所办。倾心尽意极于严净。所以者何。行者内心敬重三宝。超过三界。今欲奉请供养。岂可轻心。若不能拔己资财供养大乘。终不招贤感圣。重罪不灭。善根何由得生也

    第二清净三业方法

行人从初日终竟一期。日日以香汤沐浴。若至秽处事讫即浴。纵一日都不至秽。亦须一浴。着净洁衣若大衣。诸新染等服。若无新当取己衣胜者。重净洗染以为入道场衣。出入脱着此可意知。行人终竟七日。专莫杂语及一切接对问讯。如索所须但直语其事。不得因事牵发余说。行人终竟七日。专秉一心念所修法。不得刹那念世杂事。宜在密防勿令萌动。如上三业。若饮食若便利。一心护失。不得托事延缓。当直如事作尔

    第三香华供养方法(行者初入道场。至法座前。敷尼师坛。正身合掌倚立。应先慈念一切众生。誓兴救拔。次起殷重心。惭愧恳恻。存想三宝。畟塞虚空。应现道场。如是想已。五体投地。礼一切三宝。亦使影现一切佛前。作是礼已音声者首唱)

一切恭敬。一心顶礼。十方常住三宝(心随身口。一心顶礼无分散意。了知此身如影不实。能礼所礼心无所得。一切众生亦皆同入礼三宝海中。总礼三宝。一拜已互跪。手执香炉。口复唱云)

是诸众等各各胡跪。严持香华如法供养(至比停唱。以手擎华默念供养。运想之辞出法华补助仪。须检彼文熟诵用之。运念已唱云)

愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。声闻缘觉众。及一切天仙。受用作佛事(供养已一切恭敬)

    第四召请诵咒方法(次当胡跪手执香炉烧众名香。一心召请三宝及功德天等。起殷重心涕泪悲泣。一一想至道场。其辞出补助仪。应检阅。口作是言)

一心奉请。南无本师释迦文佛。东方阿閦四佛世尊。宝华琉璃宝胜佛等。尽金光明经中及十方三世一切诸佛(三请已一礼。下去准知)

一心奉请。南无大乘金光明海十二部经

一心奉请。南无信相菩萨。金光明菩萨。金藏菩萨。常悲法上尽金光明经内。及十方三世一切菩萨。声闻缘觉贤圣僧

一心奉请。南无大梵尊天。三十三天。护世四王。金刚密迹。散脂大将。大辩天神。诃梨帝喃鬼子母等。五百眷属。一切皆是大菩萨等。及此国内名山大川一切灵庙。某州地分属内鬼神。此所住处护伽蓝神守正法者一切圣众(从大梵下但三请。不应礼拜。白衣无妨)

一心奉请。南无第一威德成就众事大功德天(行者应念此菩萨。即是道场法门之主。当殷勤三请。希望来至。请已各放香炉。即便合掌胡跪。诵持本咒。若七遍若多遍。此咒正是召命天女及其徒属。切在精专一心致请。必望下降。果克所求。令不虚尔)

南无佛陀南无达摩南无僧伽南无室利摩诃提鼻耶怛儞也他波利富楼那遮利　三曼陀达舍尼

摩诃毗诃罗伽帝　三曼陀毗尼伽帝　摩诃迦利野　波祢波罗波祢　萨利嚩栗他　三曼陀修钵梨帝　富隶那阿夜那达摩帝　摩诃毗鼓毕帝　摩诃弥勒帝　娄簸僧祇帝　醯帝簁　僧祇醯帝　三曼陀　阿咃　阿[少/兔]婆罗尼(遍数讫起一礼)

    第五赞叹述意方法(行者既咨请竟。决定想一切三宝及诸天仙。悉集道场如对目前。即自了知身口意业充满法界。面对法座称赞三宝微妙功德。口自宣偈。而赞叹曰)

  佛面犹如净满月　　亦如千日放光明
  目净修广若青莲　　齿白齐密犹珂雪
  佛德无边如大海　　无限妙宝积其中
  智慧德水镇常盈　　百千胜定咸充满
  足下轮相皆严饰　　毂网千辐悉齐平
  手足缦网遍庄严　　犹如鹅王相具足
  佛身光耀等金山　　清净殊特无伦匹
  亦如妙高功德满　　故我稽首佛山王
  相好如空不可测　　逾于千日放光明
  皆如焰幻不思议　　故我稽首心无著

(赞已当述建忏之意。任自智力所陈云云)

    第六称三宝及散洒方法(此散洒应通名奉供。则摄三宝诸天。若直云散洒。则局施诸神。于理不便。略如前说。行者欲称三宝。当合掌低头鞠躬平声三称云)

南无宝华琉璃佛。南无金光明经。南无第一威德成就众事大功德天(如是三称已。次虔奉供养专想面对。后陈辞句。余时须除去饮食并净洁如法。复持散掷等语。但云香华至同圆种智而止。便即礼佛)

今我道场敷设供养。然种种灯。烧种种香。奉种种饮食。净洁如法。恭持奉供诸佛世尊大乘经典菩萨贤圣一切三宝。又复别具香华饮食。奉献功德大天大辩四王梵释天龙八部圣众。复持饮食散掷余方。施诸神等。唯愿三宝天仙。怜愍于我及诸众生受此供养。以金光明力及诸佛威神。于一念间显现十方一切佛刹。如云遍满。如雨溥洽。广作佛事等熏众生。发菩提心同圆种智(此亦应随意所陈。未必专诵此语。作是语已。当持饮食至道场外净处布散四方。先作是言)我今依教供养大乘三宝及吉祥大天。持此种种饮食。散洒诸方遍施诸神。愿诸神明威权自在。一念普集各受法食。充足无乏身力勇锐。守护坚强知我所求。愿当相与回此福利普润含生。果报自然常受胜乐(作是咒愿竟。即便以食散掷四方。想无量鬼神悉来受食。尔时或诵前咒。或但云南无室利摩诃提鼻耶。以食尽为度)

    第七礼敬三宝方法(洒散既竟。还至道场。应当一心正身威仪礼敬诸佛。礼佛之法随所礼佛志心忆念。此佛法身犹如虚空。应物现形如对目前受我礼拜。余一一佛亦然。应专一心不得散乱。尔时自知身心空寂无能礼所礼。虽无有实非不影现。一一佛前头面顶礼。法僧亦然。当熟诵补助仪中。礼三宝各有辞句)

一心顶礼本师释迦牟尼佛

一心顶礼东方阿閦佛

一心顶礼南方宝相佛

一心顶礼西方无量寿佛

一心顶礼北方微妙声佛

一心顶礼宝华琉璃佛

一心顶礼宝胜佛

一心顶礼无垢炽宝光明王相佛

一心顶礼金焰光明佛

一心顶礼金百光明照藏佛

一心顶礼金山宝盖佛

一心顶礼金华焰光相佛

一心顶礼大炬佛

一心顶礼宝相佛

一心顶礼尽金光明经中及十方三世一切诸佛

一心顶礼大乘金光明海十二部经(三礼)

一心顶礼信相菩萨摩诃萨

一心顶礼金光明菩萨摩诃萨

一心顶礼金藏菩萨摩诃萨

一心顶礼常悲菩萨摩诃萨

一心顶礼法上菩萨摩诃萨

一心顶礼尽金光明经内。及十方三世一切菩萨摩诃萨

一心顶礼舍利弗等。一切声闻缘觉贤圣僧

    第八修行五悔方法(行者当自想。身对三宝法座。一心一意。为一切众生修行忏悔。自忆先罪及今生所造。若不忏悔。当入阿鼻受极大苦。若有此罪尚不得刹那覆藏。何况经久。灭障品云。有四种业难可灭除。一者于菩萨律仪犯极重罪。二者于大乘经心生诽谤。三者于自善根不能增长。四者贪着三有无出离心。有四对治能灭四罪。一者于十方佛至心亲近说一切罪。二者为一切众生劝请诸佛究深妙法。三者随喜一切众生所有功德。四者所有善根悉皆回向无上菩提。文但有四悔于理亦足。若开五悔者。但于回向开出发愿。上虽能回向。更须加愿乐。要制之法对治心无决定喜退之障。既知此已起大惭愧。实有此罪一心求灭。虽加苫到不惜身命惭愧等心广如忏悔品疏。普为之前辞。偈出补助仪。应熟诵使心念不滞。运想令成。默念已唱云)

普为法界一切众生　悉愿断除三障。归命忏悔(起已一礼。当运逆顺十心。具如补助仪。运十心已。专想对十方佛前涕泪悲泣。烧众名香。而作是言)

我某甲归命顶礼一切诸佛。现在十方已得道者。转妙法轮诱接一切。为令众生得清净故。得安乐故。是诸世尊以真实慧以真实眼。真实证明真实平等。悉知悉见一切众生善恶之业。我从无始。随生死流。与一切众生已造业障。为贪嗔痴之所缠缚。未识佛时。未识法时。未识僧时。不了善恶。为身口意得无量罪。以恶心故。出佛身血。诽谤正法。破和合僧。杀阿罗汉。杀害父母。十不善法。自作教他。见作随喜。于诸众生横生毁呰。斗称欺诳以伪为真。不净饮食施与众生。生死六道所有父母。更相触恼。塔物僧物四方僧物。心生偷夺自在而用。诸佛法律不乐奉持。师长教示不相随顺。三乘行人喜生骂辱。令其退恨。见有胜己便怀嫉妒。法施财施而生障碍。无明所覆。邪见惑心使恶增长。于诸佛所而起恶言。法说非法。非法说法。如是众罪齐如诸佛。真实慧眼真实见知。奉对忏悔不敢覆藏。愿我此生所有业障皆得消除。所有恶报未来不受。亦如过去诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。亦如现在未来诸大菩萨修菩提行。所有业障皆悉忏悔。我之业障今亦忏悔。已作之罪愿乞消除。未起之恶更不敢造(忏悔已。归命礼三宝)复次修劝请方法(行者应知。劝请能灭魔障。及谤方等之罪。所得功德。如人以满殑伽沙三千大千世界七宝。供养一切诸佛功德。既知是已。起殷重心。五体投地。口作是言)

我(某甲)归命顶礼十方一切诸佛世尊。初成正觉未转法轮。欲舍应身入涅槃者。我皆顶礼。是诸世尊劝转法轮。请久住世。度脱安乐一切众生(劝请已。归命礼三宝)

复次修随喜方法(行者应知。随喜能破嫉妒之障。增长自己无量善法。若人供养殑伽沙三千大千世界。满中阿罗汉。尽其形寿。以上妙四事而供养之。如是功德。千分不及随喜一分功德。既如是已。起殷重心。五体投地。烧众名香。而作是言)

我(某甲)归命顶礼十方一切诸佛世尊。我今随喜一切众生三业所修施戒心慧。二乘菩萨贤圣善根。十方诸佛证妙菩提。法施一切。所有功德我皆至诚随喜赞叹(随喜已。归命礼三宝)

复次修回向方法(行者应知。修回向行。能破著有及悭吝心。回向少善。遍入三际。如滴水投海。如声投角。则能远遍。既知是已。起殷重心。五体投地。而作是言)

我(某甲)归命顶礼十方一切诸佛世尊。愿作证知。我从无始至于今日。三业所修一切诸善施戒禅慧。乃至忏悔。劝请随喜。摄取现前。回施法界。一切众生同证菩提。如诸佛等(回向已。归命礼三宝)

复次修发愿方法(行者应知。发愿要期应以菩提涅槃二种果报而为所归。能灭漏欲及退转障。既知是已。当整威仪。起殷重心。五体投地。烧众名香。而作是言)

我(某甲)归命顶礼十方一切诸佛世尊。证我微诚现前所愿。愿诸天八部增长威神。常来护持我此国土。风祥雨顺谷果丰成。圣帝仁王慈临无际。群臣官属常守尊荣。万姓四民永安富乐。佛法檀越父母师僧。历代冤亲法界含识。咸生正信发菩提心。六度齐修二严等备。复愿我等众圣冥加。常值大乘及善知识。开我佛慧愿行现前。荷负流通三世佛法。诱化一切然无尽灯。普会众生同归秘藏(发愿已。归命礼三宝)

    第九明旋绕自归方法(行者行五悔已。当一心正身威仪。右绕法座安详除步。心念口称三宝名字。如是三遍。尔时当了。音声如响。身心性空。举足下足心无依倚。不住行相而复了如影现。十方声闻法界遍于法座。如是知已唱云)

南无佛。南无法。南无僧。南无本师释迦牟尼佛。南无四方四佛。南无宝华琉璃佛。南无大乘金光明经。南无信相菩萨。南无金光明菩萨。南无金藏菩萨。南无常悲菩萨。南无法上菩萨。南无第一威德成就众事大功德天(如是三反旋绕唱。既竟当至佛前。一心正念。回上所作。不离三宝。愿同众生。入三宝海。当唱云)

自归于佛。当愿众生体解大道发无上心(一拜)

自归于法。当愿众生深入经藏智慧如海(一拜)自归于僧。当愿众生统理大众一切无碍。和南圣众(一拜)

    第十明唱诵金光明典方法

行者上已礼旋竟。当就别座唱诵是经。百录令唯专唱诵。不明坐禅者。少异余法。应如法华有相安乐行。不入三昧但诵持故。亦见上妙色像。三昧仪云。若人本不习坐。但欲诵经忏悔。当于行坐之中久诵经文。疲则暂息息竟便诵。亦不乖行法。彼则通坐通诵两无所乖。今□彼诵而不开坐。而亦于是典金光明中。而得见我释迦牟尼。问可通坐不。答亦应无妨。品云。令心安住正念思惟。是经深义思惟通坐。是义明矣。且依百录。当诵经时一心正念。使文句分明。音声辩了不宽不急。系缘文句。如对文不异。不得谬误。次应了知音声性空。如空谷响。虽知空寂而心历历照诸句义言辞辩了。运此法音充遍法界供养三宝。普熏众生令得同入金光明法性海中。但诵经准法华仪。有二种人。一具足诵。二不具足诵。具足者。行人先曾通诵一部。不具足者。行人本不曾诵。今欲修行法。但令诵安乐行一品。极令精熟。今亦如是。不具足者。宜诵空品。于行忏时唯专诵之。若礼佛竟正当诵时。不拘遍数随意堪任。问法华诵安乐行品。所行三昧与品相应。今亦应诵功德天行法本品。而今诵空品者何。答法华亦未必尔。故三昧仪云。若兼诵余品亦得。但不得诵余经典籍。今诵空品亦无乖也。但正取意为论。岂不行人上忏悔灭恶。赞叹供养礼敬生善。须空导成。经云。一切种智而为根本。既不别令坐禅观慧。故诵此品拟观最便。宜可思之。十科竟

金光明忏法补助仪


金光明最胜忏仪

    No. 1946 [cf. No. 1945]

金光明最胜忏仪

        宋传天台教观四明沙门知礼集

一切恭敬

一心顶礼十方常住三宝(一拜已胡跪执炉云)

愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。声闻缘觉众。及一切天仙。受用作佛事　供养已一切恭敬(一拜已复跪奉请云)

一心奉请南无本师释迦文佛。东方阿閦四　佛世尊。宝华琉璃宝胜佛等。尽金光明经中及十方三世一切诸佛(三请一礼)

一心奉请南无大乘金光明海十二部经(三请已一拜)

一心奉请南无信相菩萨。观世音菩萨。大势至菩萨。金光明菩萨。金藏菩萨。常悲法上尽金光明经内及十方三世一切菩萨声闻缘觉贤圣僧(三请已一拜)

一心奉请南无大梵尊天。三十三天护世四王。金刚密迹散脂大将。大辩天神。摩利支天。韦驮天神。坚牢地神。菩提树神。诃梨帝喃鬼子母等五百眷属。一切皆是大菩萨等。及此国内名山大川一切灵庙。当州地分属内鬼神。此所住处护伽蓝神守正法者。一切圣众(三请已不应礼)

一心奉请南无第一威德成就众事大功德天

  (此位众唱三请已不礼。白衣须礼。当合掌持咒)

南无室利莫诃天女　怛侄他(侄字徒细地夜儞也。三曰并通)钵唎脯哷拏折囇(脯布乎切。哷力出切。折市列切。囇力计切。四并同之)三曼[多*頁](多可切)　达喇设泥(喇字多达切。泥字去声)　莫诃毗　阿啰揭谛　三曼[多*頁]毗昙末泥　莫诃迦哩也钵喇底瑟侘钵泥(佗丑迦切)　萨婆頞他娑弹泥(頞乌割切)苏钵喇底脯囇　痾耶娜(娜乃可切)　达摩多　摩诃毗俱比谛(比婢必切)　莫诃迷咄噜邬波僧呬羝(邬乌古切。呬香器切。羝了兮切)　莫诃颉唎使(颉户结切)　苏僧近(入声)哩呬羝　三曼多颇他　阿奴波喇泥莎诃(七遍讫。一拜起同声叹云)

  佛面犹如净满月　　亦如千日放光明
  目净修广若青莲　　齿白齐密犹珂雪
  佛德无边如大海　　无限妙宝积其中
  智慧德水镇常盈　　百千胜定咸充满
  足下轮相皆严饰　　毂网千辐悉齐平
  手足缦网遍庄严　　犹如鹅王相具足
  佛身光耀等金山　　清净殊特无伦匹
  亦如妙高功德满　　故我稽首佛山王
  相好如空不可测　　逾于千日放光明
  皆如焰幻不思议　　故我稽首心无著

    (赞已当陈述意。须合掌恭敬。令众平声三唱云)

南无宝华琉璃佛。南无大乘金光明经。南无第一威德成就众事大功德天(如是三称已。次处奉供养。专想面对。后陈辞句。余时除去。饮食并净洁如法。复持散掷等语。但云香华至同圆种智而止。便即礼佛)

今我道场敷设供养。然种种灯。烧种种香。奉种种饮食。净洁如法。恭持奉供诸佛世尊。大乘经典。菩萨贤圣一切三宝。又复别具香华饮食。奉献功德大天大辩。四王梵释。天龙八部圣众。复持饮食散掷余方。施诸神等。惟愿三宝天仙。怜愍于我及诸众生。受此供养。以金光明力及诸佛威神。于一念间显现十方一切佛刹。如云遍满如雨普洽。广作佛事等熏众生。发菩提心同圆种智(此亦应随意所陈。未必专诵此语。作是语已。当持饮食至道场外净处。布散四方。先作是言)

我今依教供养大乘三宝及吉祥大天。持此种种饮食。散洒诸方遍施诸神。愿诸神明威权自在。一念普集各受法食。充足无乏身力勇锐。守护坚强知我所求。愿当相与回此福利普润含生。果报自然常受胜乐(作是咒愿竟。即便以食散掷四方。想无量鬼神悉来受食。尔时或诵前咒。或但云南无室利摩诃天女。以食尽为度。散洒毕回道场礼佛)

一心顶礼本师释迦牟尼佛

一心顶礼东方阿閦佛

一心顶礼南方宝相佛

一心顶礼西方无量寿佛

一心顶礼北方微妙声佛

一心顶礼宝华琉璃佛

一心顶礼宝胜佛

一心顶礼无垢炽宝光明王相佛

一心顶礼金焰光明佛

一心顶礼金百光明照藏佛

一心顶礼金山宝盖佛

一心顶礼金华焰光相佛

一心顶礼大炬佛

一心顶礼宝相佛

一心顶礼尽金光明经中及十方三世一切诸佛

一心顶礼大乘金光明海十二部经(三礼)

一心顶礼信相菩萨摩诃萨

一心顶礼观世音菩萨摩诃萨

一心顶礼大势至菩萨摩诃萨

一心顶礼金光明菩萨摩诃萨

一心顶礼金藏菩萨摩诃萨

一心顶礼常悲菩萨摩诃萨

一心顶礼法上菩萨摩诃萨

一心顶礼尽金光明经内及十方三世一切菩萨摩诃萨

一心顶礼舍利弗等声闻缘觉贤圣僧

普为法界一切众生。悉愿断除三障。归命忏悔(一拜运想逆顺十心)

我比丘(某甲)归命顶礼现在十方一切诸佛。已得阿耨多罗三藐三菩提者。转妙法轮。持照法轮。雨大法雨。击大法鼓。吹大法螺。建大法幢。秉大法炬。为欲利益安乐诸众生故。常行法施诱进群迷。令得大果证常乐故。如是等诸佛世尊以身语意。稽首归诚。至心礼敬彼诸世尊。以真实慧以真实眼。真实证明真实平等。悉知悉见一切众生善恶之业。我从无始生死以来。随恶流转。共诸众生造业障罪。为贪嗔痴之所缠缚。未识佛时。未识法时。未识僧时。未识善恶。由身语意造无间罪。恶心出佛身血。诽谤正法。破和合僧。杀阿罗汉。杀害父母。身三语四意三种行。造十恶业。自作教他。见作随喜。于诸善人横生毁谤。斗秤欺诳以伪为真。不净饮食施与一切。于六道中所有父母。更相恼害。或盗窣堵波物。四方僧物。现前僧物。自在而用。世尊法律不乐奉行。师长教示不相随顺。见行声闻独觉大乘行者。喜生骂辱。令诸行人心生悔恼。见有胜己便怀嫉妒。法施财施常生悭惜。无明所覆邪见惑心。不修善因令恶增长。于诸佛所而起诽谤。法说非法。非法说法。如是众罪佛以真实慧真实眼。真实证明。真实平等悉知悉见。我今归命对诸佛前。皆悉发露不敢覆藏。未作之罪更不复作。已作之罪今皆忏悔。所作业障应堕恶道地狱旁生饿鬼之中。阿苏罗众及八难处。愿我此生所有业障皆得消灭。所有恶报未来不受。亦如过去诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造。亦如未来诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造。亦如现在十方世界诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造(忏悔已归命礼三宝)

我比丘(某甲)归命顶礼十方一切诸佛世尊。初成正觉未转法轮。欲舍应身入涅槃者。我皆顶礼是诸世尊。劝转法轮请久住世。度脱安乐一切众生(劝请已归命礼三宝)

我比丘(某甲)归命顶礼十方一切诸佛世尊。我今随喜一切众生三业所修施戒心慧。二乘菩萨贤圣善根。十方诸佛证妙菩提法。施一切所有功德。我皆至诚随喜赞叹(随喜已归命礼三宝)

我比丘(某甲)归命顶礼十方一切诸佛世尊。愿作证知。我从无始至于今日。三业所修一切诸善。施戒善慧。乃至忏悔劝请随喜。摄取现前。回施法界一切众生。同证菩提如诸佛等(回向已归命礼三宝)

我比丘(某甲)归命顶礼十方一切诸佛世尊。证我微诚现前所愿。愿诸天八部增长威神。常来护持我此国土。风祥雨顺谷果丰登。圣帝仁王慈临无际。群臣官属常守尊荣。万姓四民永安富乐。佛法檀越父母师僧。历世冤亲法界含识。咸生正信发菩提心。六度齐修二严等备。复愿我等众圣冥加。常值大乘及善知识开我佛慧。愿行现前荷负流通。三世佛法诱化一切。然无尽灯普会众生同归秘藏(发愿已归命礼三宝)

南无佛。南无法。南无僧。南无本师释迦牟尼佛。南无四方四佛。南无宝华琉璃佛。南无大乘金光明经(三称)南无信相菩萨。南无金光明菩萨。南无金藏菩萨。南无常悲菩萨。南无法上菩萨南无第一威德成就众事大功德天

自归于佛。当愿众生体解大道发无上心

自归于法。当愿众生深入经藏智慧如海

自归于僧。当愿众生统理大众一切无碍。和南圣众

金光明最胜忏仪


金陵清凉院文益禅师语录

    No. 1991

金陵清凉院文益禅师语录

        径山沙门语风圆信无地地主人郭凝之　编集

师。讳文益。余杭鲁氏子。七岁。依新定智通院全伟禅师落发。弱龄。禀具於越州开元寺。属律匠希觉师。盛化于明州[鄖-口+刀]山育王寺。师往预听习。究其微旨。复傍探儒典。游文雅之场。觉师。目为我门之游夏也。师以玄机一发。杂务俱捐。振锡南迈。抵福州参长庆。不大发明。后同绍修法进三人欲出岭。过地藏院。阻雪。少憩附炉次。地藏问。此行何之。师云。行脚去。地藏云。作么生是行脚事。师云。不知。地藏云。不知最亲切。又同三人举肇论。至天地与我同根处。地藏云。山河大地。与上座自己。是同是别。师云。别。地藏竖起两指。师云。同。地藏又竖起两指。便起去。雪霁辞去。地藏门送之。问云。上座寻常说三界唯心。万法唯识。乃指庭下片石云。且道。此石在心内在心外。师云。在心内。地藏云。行脚人。着甚么来由安片石在心头。师窘无以对。即放包依席下。求决择。近一月余。日呈见解说道理。地藏语之云。佛法不恁么。师云。某甲词穷理绝也。地藏云。若论佛法。一切见成。师于言下大悟。因议留止。进师等。以江表丛林欲期历览。命师同往。至临川。州牧请住崇寿院

开堂。日中坐茶筵未起。时僧正白师云。四众已围绕。和尚法座了也。师云。众人却参真善知识。少顷升堂。僧问。大众云集。请师举唱。师云。大众久立。乃云。众人既尽在此。山僧不可无言。与大众举一古人方便。珍重。便下座。子方上座。自长庆来。师举长庆棱和尚偈问云。作么生是万象之中独露身。子方举拂子。师云。恁么会又争得。云和尚尊意如何。师云。唤什么作万象。云古人不拨万象。师云。万象之中独露身。说甚么拨不拨。子方豁然悟解。述偈投诚。自是诸方会下。有存知解者。翕然而至。始则行行如也。师微以激发。皆渐而服膺。海参之众。常不减千计

上堂。大众立久。乃云。只恁么便散去。还有佛法道理也无。试说看。若无。又来这里作么。若有。大市里人丛处亦有。何须到这里。诸人。各曾看还源观百门义海华严论涅槃经诸多策子。阿那个教中。有这个时节。若有。试举看。莫是恁么经里。有恁么语。是此时节么。有甚么交涉。所以道。微言滞于心首。常为缘虑之场。实际居于目前翻为多相之境。又作么生得翻去。若也翻去。又作么生得正去。还会么。莫只恁么念策子。有甚么用处。僧问。如何披露。即得与道相应。师云。汝几时披露。即与道不相应。问。六处不知音时如何。师云。汝家眷属一群子。师又云。作么生会。莫道恁么来问。便是不得汝道六处不知音。眼处不知音。耳处不知音。若也根本是有。争解无得。古人道。离声色着声色。离名字著名字。所以无想天修得。经八万大劫。一朝退堕。诸事俨然。盖为不知根本真实。次第修行。三生六十劫。四生一百劫。如是直到三祇果满。他古人犹道。不如一念缘起无生。超彼三乘权学等见。又道。弹指圆成八万门。刹那灭却三祇劫。也须体究。若如此用多少气力

僧问。指即不问。如何是月。师云。阿那个。是汝不问底指。又僧问。月即不问。如何是指。师云。月。云学人问指。和尚为甚么对月。师云。为汝问指

江南国主。重师之道。迎住报恩禅院。署净慧禅师。僧问。钟洪才击。大众云臻。请师如是师云。大众会。何似汝会

问。如何是古佛家风。师云。甚么处看不足

问。十二时中。如何行履。即得与道相应。师云。取舍之心成巧伪

问古人传衣。当记何人。师云。汝甚么处见古人传衣。问。十方贤圣皆入此宗。如何是此宗。师云。十方贤圣皆入

问。如何是佛向上人。师云。方便呼为佛

问。如何是学人一卷经。师云。题目甚分明

问。声色两字。甚么人透得。师却谓众云。诸上座且道。这个僧。还透得也未。若会此僧问处。透声色也不难

问。求佛知见。何路最径。师云。无过此

问。瑞草不凋时如何。师云。谩语

问。大众云集。请师顿决疑网。师云。寮舍内商量。茶堂内商量

问。云开见日时如何。师云。谩语真个

问。如何是沙门所重处。师云。若有纤毫所重。即不名沙门

问。千百亿化身。于中如何是清净法身。师云。总是

问。簇簇上来。师意如何。师云。是眼不是眼

问。全身是义。请师一决。师云。汝义自破

问。如何是古佛心。师云。流出慈悲喜舍

问。百年暗室。一灯能破。如何是一灯。师云。论甚么百年

问。如何是正真之道。师云。一愿也教汝行。二愿也教汝行

问。如何是一真之地。师云。地则无一真。云。如何卓立。师云。转无交涉

问。如何是古佛。师云。即今也无嫌疑

问。十二时中。如何行履。师云。步步蹋着

问。古镜未开。如何显照。师云。何必再三

问。如何是诸佛玄旨。师云。是汝也有

问。承教有言。从无住本立一切法。如何是无住本。师云。形兴未质。名起未名

问。亡僧衣众人唱。祖师衣甚么人唱。师云。汝唱得亡僧甚么衣

问。荡子还乡时如何。师云。将甚么奉献。云。无有一物。师云。日给作么生

师后住清凉。上堂云。出家人。但随时及节便得。寒即寒。热即热。欲知佛性义。当观时节因缘。古今方便不少。不见。石头和尚。因看肇论云。会万物为已者。其唯圣人乎。他家便道。圣人无已。靡所不已。有一片言语。唤作参同契。末上云。竺土大仙心。无过此语也。中间也只随时说话。上座。今欲会万物为自己去。盖为大地无一法可见。他又嘱云。光阴莫虚度。适来向上座道。但随时及节便得。若也移时失候。即是虚度光阴。于非色中作色解。上座。于非色中作色解。即是移时失候。且道。色作非色解。还当不当。上座。若恁么会。便是没交涉。正是痴狂两头走。有甚么用处。上座。但守分随时过好。珍重

僧问。如何是清凉家风。师云。汝到别处。但道到清凉来

问。如何得诸法无当去。师云。甚么法。当着上座。云。争奈日夕何。师云。闲言语

问。观身如幻化。观内亦复然时如何。师云。还得恁么也无

僧问。国师唤侍者。意作么生。师云。且去别时来

问。要急相应。唯言不二。如何是不二之言。师云。更添些子得么

问。如何是法身。师云。这个是应身

问。如何是第一义。师云。我向尔道。是第二义

师问修山主。毫厘有差。天地悬隔。兄作么生会。修云。毫厘有差。天地悬隔。师云。恁么会又争得。修云。和尚如何。师云。毫厘有差。天地悬隔。修便礼拜(东禅齐云。山主恁么只对。为甚么不肯。及乎再请益。法眼亦秖恁么道。便得去。且道。疑讹在甚么处。若看得透。道上座有来由。五祖戒云。法眼劈脊便打　保宁勇云。修山主。当时也好。向法眼道。与么会又争得　径山杲云。法眼与修山主。丝来线去。绵绵密密。扶起地藏门风。可谓满目光生。若是径山门下。更买草鞋行脚始得。何故毫厘有差。天地悬隔。甚处得这消息来)

因僧来参次。师以手指帘。寻有二僧。齐去卷帘。师云。一得一失(东禅齐云。上座作么生会。有云。为伊不明旨。便去卷帘。亦有道。指者即会。不指而去者即失。恁么会。还可不可。既不许恁么会。且问上座。阿那个得。阿那个失　黄龙清云。法眼如镆鎁在手。杀活临时。二僧既齐卷帘。且道。那个得。那个失。还会么。世事伹将公道断。人心难与月轮齐)。云门问僧。甚处来。云。江西来。云门云。江西一队老宿。[穴/(爿*臬)]语住也未。僧无对。后僧问师。不知云门意作么生。师云。大小云门。被这僧勘破

问僧。甚处来。云。道场来。师云。明合暗合。僧无语

师。令僧取土添莲盆。僧取土到。师云。桥东取。桥西取。云。桥东取。师云。是真实。是虚妄

问僧。甚处来。云。报恩来。师云。众僧还安否。云安。师云。吃茶去

师问僧。甚处来。云。泗州。礼拜大圣来。师云。今年大圣出塔否。僧云。出。师却问傍僧云。汝道。伊到泗州不到(浮山远云。这僧到即到泗州。只是不见大圣　道场全云。这僧见即见大圣。不曾识法眼　东禅观云。这僧到也到泗州。见也见大圣。识也识法眼。只是自讨头不见)

师问宝资长老。古人道。山河无隔碍。光明处处透。且作么生是处处透底光明。宝资云。东畔打罗声(归宗柔别云。和尚拟隔碍)

师指竹问僧还见么。僧云。见。师云。竹来眼里。眼到竹边。僧云。总不恁么。师笑云。死急作么(法灯别云。当时伹劈眼向师。归宗柔别云。和尚秖是不信某甲)

有俗士献画障子师看了。问云。汝是手巧心巧。云。心巧。那云。那个是尔心。士无对(归宗柔代云。某甲今日却成容易)

僧问。如何是第二月。师云。森罗万象。云。如何是第一月。师云。万象森罗

上堂。尽十方世界皎皎地。无一丝头。若有一丝头。即是一丝头(法灯云。若有一丝头。不是一丝头)

师指凳子云。识得橙子。周匝有余(云门云。识得橙子。天地悬殊。雪窦云。泽广藏山。理能伏豹。圆悟云。雪窦如此道。未审。是明他语点他语。是褒是贬。径山杲云。识得凳子。好剃。头洗脚。虽然如是。错会者多)

师因患脚。僧问讯次。师云。非人来时不能动。及至人来动不得。且道。佛法中下得什么语。僧云。和尚且喜得较。师不肯。自别云。和尚今日似减

僧问。如何是尘劫来事。师云。尽在于今

生法师云。敲空作响。击木无声。师忽闻斋鱼声。谓侍者云。还闻么。适来若闻。如今不闻。如今若闻。适来不闻。会么

因开井。被沙塞却泉眼。师云。泉眼不通被沙碍。道眼不通。被甚么碍。僧无对。师自代云。被眼碍

师见僧搬土次。乃以一块土。放僧担上云。吾助汝。僧云。谢和尚慈悲。师不肯。一僧别云。和尚是甚么心行。师便休去

上堂云。诸上座。时寒。何用上来。且道。上来好。不上来好。或有上座道。不上来却好。什么处不是。更用上来作什么。更有上座道。是伊也不得一向。又须到和尚处始得。诸上座且道。这两个人。于佛法中。还有进趣也未。上座实是不得。并无少许进趣。古人唤作无孔铁椎。生盲生聋无异。若更有上座出来道。彼二人总不得。为什么如此。为伊执着。所以不得。诸上座。总似恁么行脚。总似恁么商量。且图什么。为复只要弄唇嘴。为复别有所图。恐伊执着。且执着什么。为复执着理。执着事。执着色。执着空。若是理。理且作么生执。若是事。事且作么生执。着色着空亦然。山僧所以寻常向诸上座道。十方诸佛。十方善知识。时常垂手。诸上座。时常接手。十方诸佛垂手时。有也什么处。是诸上座时常接手处。还有会处会取好。若未会得。莫道总是都来圆取。诸上座。傍家行脚。也须审谛着些精彩。莫只藉少智慧。过却时光

师。谓小儿子云。因子识得尔爷。尔爷名甚么。儿无对(法灯代云。但将衣袖掩面)师却问僧。若是孝顺之子。合下得一转语。且道。合下得甚么语。僧无对。师代云。他是孝顺之子

师。问讲百法论僧云。百法。是体用双陈。明门。是能所兼举。座主是能。法座是所。作么生说兼举(有老宿代云。某甲唤作个法座。归宗柔云。不劳和尚如此。雪窦别老宿语云。和尚分半院与某甲始得)

师。一日与李王论道罢。同观牡丹花。王命作偈。师即赋云。拥毳对芳丛。由来趣不同。发从今日白。花是去年红。艳冶随朝露。馨香逐晚风。何须待零落。然后始知空。王顿悟其意

师示众云。这里聚集少时为上座僧堂里。这里聚集少时为上上三门头。这里聚集少时为上座寮舍里。为复说上座过。别有道理。会下有数尊宿对。一人道。诸佛出世。也有这个方便。一人云。今日离章义。一人云。尔道伊为什么处。一人云。点灯等上座来多时也。一人云。什么处聚集来

师谓门弟子云。赵州云。莫费力也。大好言语。何不仍旧去。世间法有门。佛法岂无门。自是不仍旧。故诸佛诸祖。只于仍旧中得。如初夜钟。不见有丝毫异。得与么恰好。闻时无一声子闹。何以故。为及时节。无心云死。且不能死。止于一切。祗为不仍旧。忽然非次闻时。诸人尽惊愕道。钟子怪鸣也。且如今日道孟夏渐热。即不可。方隔一日。能校多少。向五月一日道便成赚。须知校丝发不得于方便中。向上座道。不是时。盖为赚。所以不仍旧。宝公云。暂时自肯不追寻。历劫何曾异今日。还会么。今日只是尘劫。但着衣吃饭。行住坐卧。晨参暮请。一切仍旧。便为无事人也

师又云。见道为本。明道为功。便能得大智慧力。若未得如此。三界可爱底事。直教去尽。才有纤毫。还应未可。只如汝辈睡时。不嗔便喜。此是三界昏乱。习熟境界。不惺惺便昏乱。盖缘汝辈杂乱所致。古人谓之夹幻。金即是真。其如矿何。若觑得彻骨彻髓。是汝辈力。脱未能如是观察。他什么楼台殿阁。诸圣未必长把却汝手。汝未必依而行之。古今如此也

师有颂云。理极忘情谓。如何有喻齐。到头霜夜月。任运落前溪。果熟猿兼重。山长似路迷。举头残照在。元是住居西

颂三界唯心云。三界唯心。万法唯识。唯识唯心。眼声耳色。色不到耳。声何触眼。眼色耳声。万法成办。万法匪缘。岂观如幻。山河大地。谁坚谁变

颂华严六相义云。华严六相义。同中还有异。异若异于同。全非诸佛意。诸佛意总别。何曾有同异。男子身中入定时。女子身中不留意。不留意。绝名字。万象明明无理事

师问觉上座。船来陆来。觉云。船来。师云。船在甚么处。觉云。船在河里。觉退。师问旁僧云。尔道。适来这僧。具眼不具眼

光孝慧觉禅师。至师处。师问。近离甚处。觉云。赵州。师云。承闻赵州有柏树子话。是不。觉云。无。师云。往来皆谓。僧问如何是祖师西来意。赵州云。庭前柏树子。上座何得道无。觉云。先师实无此语。和尚莫谤先师好(径山杲云。若道有此语。蹉过觉铁嘴。若道无此语又蹉过法眼。若两边俱不涉。又蹉过赵州。直饶总不恁么。别有透。脱一路。入地狱如箭射　鼓山圭云。觉铁嘴。名不虚得。只是不曾梦见赵州)

师。与悟空禅师向火。拈起香匙。问云。不得唤作香匙。兄唤作甚么。悟空云。香匙。师不肯。悟空。后二十余日。方明此语

师一日上堂。僧问。如何是曹源一滴水。师云。是曹源一滴水。僧惘然而退。时韶国师于坐侧。豁然开悟。韶遂以所悟闻于师。师云。汝向后当为国王所师。致祖道光大。吾不如也。国师后有偈云。通玄峰顶。不是人间。心外无法。满目青山。师闻云。即此一偈。可起吾宗

灵隐清耸禅师。福州人。初参师。师指雨谓云。滴滴落在上座眼里。清耸初不喻旨。后因阅华严感悟。承师印可

百丈道恒参师。因请益外道问佛。不问有言。不问无言。叙语未终。师云。住住。汝拟向世尊良久处会那。百丈从此悟入

永明道潜禅师。河中府人。初参师。师问云。子于参请外。看甚么经。道潜云。华严经。师云。总别同异成坏六相。是何门摄属。潜云。文在十地品中。据理。则世出世间一切法。皆具六相也。师云。空还具六相也无。潜懵然无对。师云。汝问我。我向汝道。潜乃问。空还具六相也无。师云。空。潜于是开悟。踊跃礼谢。师云。子作么生会。潜云。空。即然之。异日。四众士女入院。师问潜云。律中道。隔壁闻钗钏声。即名破戒。见睹金银合杂。朱紫骈阗。是破戒。不是破戒。潜云。好个入路。师云。子向后有五百毳徒。为王侯所重在

文遂导师。杭州人。尝究首楞严。谒师述已所业。深符经旨。师云。楞严。岂不是有八还义。遂云。是。师云。明还甚么。云。明还日轮。师云。日还甚么。遂懵然无对。师诫令焚其所注之文。自此服膺请益。始忘知解

玄则禅师。滑州卫南人。初问青峰。如何是学人自己。青峰云。丙丁童子来求火。后谒师。师问。甚处来。云。青峰来。师云。青峰有何言句。则。举前话。师云。上座作么生会。则云。丙丁属火。而更求火。如将自己求自己。师云。与么会又争得。则云。某甲只与么。未审和尚如何。师云。尔问我。我与尔道。则问。如何是学人自己。师云。丙丁童子来求火。则于言下大悟

谨禅师侍立次。师问一僧云。自离此间。甚么处去来。云。入岭来。师云。不易。云。虚涉他如许多山水。师云。如许多山水也不恶。其僧无语。谨于此有省

归宗玄策禅师。曹州人。初名慧超。谒师问云。慧超咨和尚。如何是佛。师云。汝是慧超。超从此悟入(圜悟云。有者道。慧起便是佛。所以法眼恁么答。有者道。大似骑牛觅牛。有者道。问处便是。有甚么交涉。若恁么会去。不惟辜负自己。亦乃深屈古人　雪窦颂云。江国春风吹不起。鹧鸪啼在深花里。三汲浪高鱼化龙。痴人犹[尸@斗]夜塘水)

举昔有二庵主住庵。旬日不相见。忽相会。上庵主问下庵主。多时不相见。向甚么处去。下庵主云。在庵中造个无缝塔。上庵主云。某甲也要造一个。就兄借取塔样子。下庵主云。何不早说。却被人借去了也。师云。且道。是借他样。不借他样

举昔有一老宿。因僧问。师子捉兔。亦全其力。捉象亦全其力。未审。全个甚么力。老宿云。不欺之力。师别云。不会古人语

举昔有一老宿住庵。于门上书心字。于窗上书心字。于壁上书心字。师云。门上但书门字。窗上但书窗字。壁上但书壁字(玄觉云。门上不要书门字。窗上不要书窗字。壁上不要书壁字。何故。字义炳然)

举昔有一老宿云。这一片田地。分付来多时也。我立地。待汝构去。师云。山僧如今坐地。待汝构去。还有道理也无。那个亲。那个疏。试裁断看

举昔有一老宿。畜一童子。并不知轨则。有一行脚僧到。乃教童子礼仪。晚间见老宿外归。遂去问讯。老宿怪讶。遂问童子云。阿谁教尔。童云。堂中某上座。老宿唤其僧来问上。座傍家行脚。是甚么心行。这童子养来二三年了。幸自可怜生。谁教上座教坏伊。快束装起去。黄昏雨淋淋地。被趁出。师征云。古人恁么显露些子家风甚怪。且道。意在于何

有人问僧。点甚么灯。僧云。长明灯。云。甚么时点。云。去年点。云。长明何在。僧无语。长庆代云。若不如此。知公不受人谩。师别云。利动君子

泗州塔头侍者。及时锁门。有人问。既是三界大师。为甚么被弟子锁。侍者无对。师代云。弟子锁。大师锁

泗州塔前。一僧礼拜。有人问。上座日日礼拜。还见大圣么。师代云。汝道。礼拜是甚么义

昔有施主妇人入院。行众僧随年钱。僧云。圣僧前着一分。妇人云。圣僧年多少。僧无对。师代云。心期满处即知

昔有道流。在佛殿前。背佛而坐。僧云。道士莫背佛。道流云。大德本教中道。佛身充满于法界。向甚么处坐得。僧无对。师代云。识得汝

福州洪塘桥上。有僧列坐。官人问。此中还有佛么。僧无对。师代云。汝是甚么人

广南有僧住庵。国主出猎。左右报庵主。大王来。请起。庵主云。非但大王来。佛来亦不起。王问。佛岂不是汝师。庵主云。是。王云。见师为甚么不起。师代云。未足酬恩

官人问僧。名甚么。云。无拣。官人云。忽然将一碗沙与上座。又作么生。云。谢官人供养。师别云。此犹是拣底昔高丽国来钱塘。刻观音圣像及舁上船。竟不能动。因请入明州开元寺供养。后有设问。无刹不现身。圣像为甚不去高丽国。长庆棱云。现身虽普。睹相生偏。师别云。识得观音来

举世尊才生下。一手指天。一手指地。周行七步。目顾四方云。天上天下。唯我独尊。云门云。我当时若见。一棒打杀。与狗子吃。贵图天下太平。师云。云门气势甚大。要且无佛法道理

举障蔽魔王。领诸法眷属。一千年随金刚齐菩萨。觅起处不得。忽因一日得见乃问云。汝当依何住。我一千年。觅汝起处不得。菩萨云我不依有住而住。无住而住。如是而住。师云。障蔽魔王不见金刚齐即从。只如金刚齐。还见障蔽魔王么

举初祖迦叶尊者。一日踏泥次。有一沙弥。见乃问。尊者何得自为。祖云。我若不为。谁为我为。师云。我当时若见。拽来踏泥

六祖示众云。吾有一物。无头无尾。无名无字。无背无面。诸人还识么。时荷泽神会出云。是诸法之本源。乃神会之佛性。祖乃打一棒云。这饶舌沙弥。我唤作一物尚不中。岂况本源佛性乎。此子。向后设有把茅盖头。也只成得个知解宗徒。师云。古人受记人终不错。如今立知解为宗。即荷泽是也

有大德。问南岳。如镜铸像。像成后。未审光向甚么处去。南岳云。如大德为童子时相貌何在。师别云。阿那个是大德铸成底像

举西堂智藏禅师。路逢天使。留斋次。偶驴子鸣。天使云。头陀。西堂举头。天使却指驴。西堂却指天使。天使无对。师别云。但作驴鸣

举邓隐峰在襄州破威仪堂。只着衬衣。于砧椎边。拈椎云。道得即不打。于时大众默然。隐峰便打一下。师云。邓隐峰。奇怪甚奇怪。要且打不着。又云。其时一众出自偶然

举亮座主参马祖。祖问。讲甚么经。云。心经。祖云。将甚么讲。云。将心讲。祖云。心如工伎儿。意如和伎者。争解讲得经。亮云。心既讲不得。莫是虚空讲得么祖云。却是虚空讲得。亮拂袖而去。祖乃召云。座主。亮回首。祖云。从生至老。只是这个。亮因而有省。师云。看他古人恁么慈悲教人。如今作么生会。莫聚头向这里妄想举芙蓉参归宗。问。如何是佛。归宗云。我向汝道。汝还信否。芙蓉云。和尚诚言。安敢不信。归宗云。即汝便是。芙蓉云。如何保任。归宗云。一翳在眼。空华乱坠。师云。若无后语。何处讨归宗

举南泉问维那。今日普请作甚么。对云。拽磨。南泉云。磨从尔拽。不得动着磨中心树子。维那无语。师代云。恁么即不拽也

举盐官一日谓众云。虚空为鼓。须弥为椎。甚么人打得。众无对。有僧举似南泉。南泉云。王老师。不打这破鼓。师别云。王老师不打

举盐官竖起拂子。问讲华严僧。这个是第几种法界。座主沉吟。盐官云。思而知虑而解。是鬼家活计。日下孤灯。果然失照。师代。拊掌三下

举大慈寰中禅师。因僧辞。乃问。什么处去。僧云。江西去。大慈云。将取老僧去得么。僧云。非但和尚。更有过于和尚。亦不将去。师别云。和尚若去。某甲提笠子

举大慈上堂云。山僧不解答话。只能识病。时有僧出。大慈便归方丈。师云。众中唤作病在目前不识

举僧问大珠。如何是佛。大珠云。清谭对面。非佛而谁。众皆茫然。师云。是即没交涉

举有新到。谓赵州云。某甲从长安来。横担一条拄杖。不曾拨着一人。赵州云。自是大德拄杖短。僧无对。师代云。呵呵

举僧问赵州。承师有言。世界坏时。此性不坏。如何是此性。赵州云。四大五阴。僧云。此犹是坏底。如何是此性。赵州云。四大五阴。师云。是一个两个。是坏不坏。且作么生会。试断看

举秘魔和尚。常持一木叉。每见僧来礼拜。即叉颈云。道得也叉下死。道不得也叉下死。速道速道。学徒鲜有对者。师代云。乞命乞命

举德山示众云。今夜不答话。问话者三十棒。时有僧出礼拜。德山便打。僧云。某甲话也未问。和尚因甚么打某甲。德山云。汝是甚处人。云。新罗人。德山云。未跨船舷。好与三十棒。师云。大小德山。话作两橛

举僧问雪峰。拈槌竖拂。不当宗乘。未审。和尚如何。雪峰竖起拂子。僧乃抱头出去。雪峰不顾。师代云。大众。看此一员大将。又举雪峰谓镜清云。古来有老宿。引官人巡堂。云。此一众。尽是学佛法僧。官人云。金屑虽贵。又作么生。老宿无对。镜清代云。比来抛甎引玉。师别云。官人何得贵耳贱目

举僧问夹山。如何是夹山境。夹山云。猿抱子归青嶂里。鸟衔花落碧岩前。师云。我二十年。只作境话会

举龙牙问德山。学人仗镆鎁剑。拟取师头时如何。德山引颈近前云。[囗@力]。师别云。汝向甚么处下手

举投子问僧。久向疏山姜头。莫便是否。僧无对。师代云。向重和尚日久。又举僧问。一等是水。为甚么海碱河淡。投子云。天上星地下木。师别云。大似相违。又举问僧。甚么处来。云。东西山礼祖师来。夹山云。祖师不在东西山。僧无语。师代云。和尚识祖师

白马昙照禅师。常云。快活快活。及临终时。叫苦苦。又云。阎罗王来取我也。院主问云。和尚当时被节度使抛向水中。神色不动。如今何得恁地。照举枕子云。汝道。当时是。如今是。院主无对。师代云。此时但掩耳出去

江南相凭延已。与数僧游钟山。至一人泉。问。一人泉。许多人争得足。一僧对云。不教欠少。延已不肯。乃别云。谁人欠少。师别云。谁是不足者

洪州太守宋令公。一日大宁寺僧。陈乞请第二座开堂。公云。何不请第一座。众无语。师代云。不劳如此

龙牙问翠微。自到和尚法席。每每上堂。不蒙一法示诲。意在于何。翠微云。嫌个什么。龙牙后至洞山。亦如是道。洞山云。争怪得老僧。后又问师。师云。祖师来也(雪窦显云。两个老汉。被这僧穿却。唯有法眼。与他同参。若是雪窦门下。吃棒了趁出)

举北院通问夹山。目前无法。意在目前。不是目前法。非耳目之所到。岂不是和尚语。夹山云。是。北院乃掀倒禅床。叉手而立。夹山起来。打一拄杖。北院便下去。师云。是他掀倒禅床。何不便去。须待夹山打一棒了去。意在什么处

修山主问澄源禅师。乾闼婆王奏乐。直得须弥岌峇。海水腾波。迦叶作舞。作么生会。源云。迦叶。过去世曾作乐人来。习气未除。修云。须弥岌峇。海水腾波。又作么生会。澄源休去。师代云。正是习气

师问修山主云。仰山四门光道。应眼时全身耳。应耳时全身眼。兄作么生会。修云。眼里底。作耳里底用。耳里底。作眼里底用。师云。正是弄精魂。修却问。和尚如何。师再举一遍。修方省

师久参长庆棱。后却继嗣地藏。长庆会下。有子昭首座。平昔与师商确古今言句。昭才闻。心中愤愤。一日特领众诣抚州。责问于师。师得知。遂举众出迎。特加礼待。宾主位上。各挂拂子一枝。茶次。昭忽变色抗声问云。长老开堂。的嗣何人。师云地藏。昭云。何太孤长庆先师。某甲同在会下。数十余载。商量古今。曾无间隔。因何却嗣地藏。师云。某甲不会长庆一转因缘。昭云。何不问来。师云。长庆道。万象之中独露身。意作么生。昭竖起拂子。师便叱云。首座。此是当年学得底。别作么生。昭无语。师云。只如万象之中独露身。是拨万象。不拨万象。昭云不拨。师云。两个也。于时参随一众连声道。拨万象。师云。万象之中独露身。聻。昭与一众。[怡-台+摩][怡-台+羅]而退。师指住云。首座。杀父杀母。犹通忏悔。谤大般若。诚难忏悔。昭竟无对。自此却参师。发明已见。更不开堂

师缘被于金陵。三坐大道场。朝夕演旨。时诸方丛林。咸遵风化。异域有慕其法者。涉远而至。玄沙正宗。中兴于江表。师调机顺物。斥滞磨昏。凡举诸方三昧。或入室呈解。或叩激请益。皆应病与药。随根悟入者。不可胜纪。周显德五年戊午七月十七日示疾。国主亲加礼问。闰月五日。剃发澡身。告众讫。跏趺而逝。颜貌如生。寿七十有四。腊五十四。城下诸寺院。具威仪迎引。公卿李建勋以下素服。奉全身于江宁县丹阳起塔。谥大法眼禅师。塔云无相。后李主。创报慈院。命师门人玄觉言导师开法。再谥师大智藏大导师(终)


金师子章

    No. 1881

    金师子章序

夫龙象之蹴踏于乾坤。开奥藏兮说妙法。虮蚁之趹[跳-兆+同]于土块。传深法兮转法轮。杜顺智俨祖师既滂大法于碧落。香象清凉贤德早话明[王*果]于黄泉(矣)。所以虽大圣之说传一味。华严一乘秀众教。虽弘经之达士其德同。香象独胜余师焉。爰于如来出兴之法。有何教教内而不见其说否。设有教内而不见其说。有教外而有其文否。设有教外而有其文。说权之五十一品之名。而不隔历其位否。设有说其位之名不隔历。于十信之初位。尽五十二品之功。证得无生忍。断尽无明者否。复有甚教说一于。而包三世间之说否。设不对权教故。名之曰别教。是非隔别之故云别。不废权立实之教。顿实者否。设有顿实者。其经说处纯净土而庄严微妙否。设有其处净土而庄严微妙。非变化而真土否。设有非变化而真土。于所说之法不约理。而以事显性者否。复有那经于序首直烈深位之菩萨否。复有那教首隔二乘。显身土之高广。终摄二乘。密显三世间一而不缺之义否。设有摄二乘。直有益女人否。设有利抚女人。有现坐之得益五百否。设有那经不离自国兮得果否。设有不离自国兮悟道者。现以龙畜身兮悟道者否。设以龙畜身兮悟道者。其数一万否。设有少分。以龙畜之身悟道者。不言摄阐提否(阐提者。是三世间。又中众生世间也)设有摄阐提。备说中道否。设有说中道。正有说止观否。设有说止观之名。现说十如否。设有说十如。正有后方便者否。设有方便。切有不依横计与空花二妄否。设有不堕二妄。有譬高山先得蒙性光之照益否。设少分有是益。于教主之故光因果俱时否。设有因果俱时。非暂时之益否。设有非暂时之益。于其佛现实报。而有包十身通三世间否。设有其文。复有具十头十眼十耳十鼻十口十舌十身十手十足十智十如十忍十明十通十解脱十辨十音十无畏十不具法十佛土十处十会十菩萨十波罗蜜十方便十愿。如是十十无尽事事无碍事事理理圆融之法否。唯此一经具此诸德(矣)。所以谈之教内。世尊拍膝。传之祖道。三佛卷舌。提祖之就变札于雁足。邻胡国于杨州。韵保之梳粉发于南风。催旧泪于鸡林。此皆国土世间之说法。如来恒说之华严也。以佛贺出釰于口中。切普贤亿亿之顶。祖室抬手于法箭。破毗卢纯一之貌。既往独说之家无利益。流派之境有功德。师子之齘破一尘兮出大经卷。大象之[舌*音]迷大虚收粟中(矣)。复有那师文义共遍通达一代所说之经法否。设有通达一代。立五教。判圣教。超先代否。设有判教超他德。说道超世。教化同佛否。设有说道超他。入经藏对三藏胜论议人否。设有对三藏论议人。有传教教人得教外益否。设有令得教外益。从口现出五光人否。设有出光人。所出光变成宝盖否。设有光成宝盖。举世号小释迦否。设有号小释迦。入王宫为御见拜否。设有为王被拜。为皇后见拜。并为皇后说经典否。设有为皇后被拜。及立寺塔被归依。现身不易生。升都率否。设有登都率。门徒繁昌六国。所流之法不断绝。于今盛否(矣)。爰金师子章者。依则天皇后请。藏大师之所说也。文约而义深。言少而意广。是则破小尘兮出大经卷。约大虚兮置一毛中。大悟指掌。现益扶手。硕学大悟之菩萨阿不勤行者乎。若欲继佛祖之迹。欲传事事无碍之功者。先须结跏趺坐。或用半跏趺坐。谓正大座之时。一卜坐处于闲寂。上用蒲团。略明方轨。虽不事一顺。向面于初地方。当后于十向处。以左足在右[月*坒]上。举右足安左[月*坒]上。以右手安右[月*坒]上。举左手在右掌中。教二之大拇指面与面相柱(矣)。凡正坐之时。不得右侧左倾前低后仰。须耳与肩对鼻与脐相向。以舌拄上齶。唇与唇。上齿与下齿相近。眼似开不开。似闭不闭。是学大圣之人方轨也焉。次半跏趺坐者。举左足压右[月*坒]若也。须以止观之行可依无念一门。念发则随发。不发念者是有念也。生死何休。发念随念则无念也。是名大涅槃。无念之无念。无相之无相。有念之有念。有相之有相。皆悉外道之所执也。更非佛家之说法也。请愿诸有心伦。蹄释迦佛之海印三昧藏大师之事事观门。莫依小乘家之灭尽三昧外道宗之恶邪执(矣耳)

大方广佛华严经金师子章

        五台山真容院沙门承迁注

金师子章　金师子者。能喻法也。究其本元即有。唐贤首法师对则天圣帝。以示大经厥旨。所谓华严理深事广文博义玄。非入理圣人无以达其奥。是以立见边之喻。晓无涯之法。金况法界体也。师子喻法界用也。今则从法就喻。略启十门分别故。得理事镕融一多无碍矣

        唐崇福寺贤首法师法藏述

初明缘起　万像本空。假缘方有

二辨色空　幻法纷然。真空不动

三约三性　迷之名相。悟之即真

四显无相　相即无相。非相即相

五说无生　无生之生。生即无生

六论五教　根器不同。设教有异

七勒十玄　缘起交映。法法重重

八括六相　法无定相。举一即多

九成菩提　万行既圆。本觉露现

十入涅槃　智体即如。名大涅槃

第一明缘起者　谓万法无体。假缘成立。若无因缘。法即不生。故经云。诸法从缘起。无缘即不起

谓以金无自性　喻真理不变也

随巧匠之缘遂有师子相起　喻真理随缘成诸事法也

起但是缘故名缘起　结真理不动动即事也。金喻一真之性。师子喻缘起事法。理本无生。随诸缘法成差别相。相起繁兴理即无生。故清凉云。理随事变。则一多缘起之无边

第二辨色空者　色者悲也。空者智也。观色即空成大智。而不住生死。观空即色成大悲。而不滞涅槃。能辩之智焕然明了

谓以师子相虚　喻色空也

唯是真金　喻性实也

师子不有　喻缘起幻色不是实有

金体不无　喻真空常存

故云色空。又复空无自性。约色以明不碍幻存故名色空　真空无形。假色相以明。法本亡言。就言诠而显道。故清凉云。虽空空绝迹。而义天星像璨然

第三约三性者　迷心所执计有相生以为实者。谓之偏计性也。不了缘生依他性也。依他无性即是圆成。随举一法三性具矣

谓以师子情有名为遍计　谓一切众生无始已来烦恼业习痴迷不了。周遍计度心外有法。颠倒取舍。随情起惑。自缠自缚。枉受轮回

师子似有名为依他　谓一切众生依真起妄。似有之法妄执依他内外不实。故论云。依他起自性分别缘所生

金性不变故号圆成　圆而不减。成而不增。师子虽则相殊。金且不随殊变。释曰。法与自心为缘。心法方起。今了缘无体。依心方现。无自体性。是为依他无自生性。由二义现前。乃为圆成胜义性也。经云。从无住本立一切法

第四显无相者　不了诸法而无相迷心为有者生死也。观察即虚相即无相出世法也

谓以金收师子尽　喻理夺事

金外更无师子可得　喻缘起事法当体本虚

故名无相　释曰。离真理外无片事可得故。如水夺波波无不尽故。此则水存以坏波令尽。故经云。所见不可见。所闻不可闻。了知诸世间。是名为无相

第五说无生者　法本无生。从缘有故。既无自体。生而无生

谓以正见师子生时但是金生　喻真理随缘成诸事法

金外更无一物　离真理之外无别事相。染净之法因缘有。故体性本虚无生生也

师子虽有生灭金体本无增减　无生之理本无生灭。缘起集成生本无生

故曰无生　释曰。今由缘生。非生方得名生。了生死性乃是无生。论云。因不自生。缘生故。缘不自生。因生故。然生与无生互成互夺。夺则无生。成乃缘生。由即成即夺。是故生时无生。如是了者名达无生

第六论五教一声闻教二大乘始教三大乘终教四大乘顿教五一乘图教第一声闻教谓此师子虽是缘生之法念念生灭　喻一切事法从缘有。故各无自性。无有停息

实无师子可得故名声闻教　横计一切境界实有自体。但证人空不了法空

第二大乘始教者谓此师子缘生之法各无自性彻底唯空故名大乘始教　喻师子无体。全假真金成工匠缘师子相显

第三大乘终教者谓此师子虽然彻底唯空不碍幻法宛然　虽则真金纯一。不碍师子相存

缘生假有二相双存　真俗二谛历然可观。师子与金两法齐现

故名大乘终教

第四大乘顿教者谓即此二相互夺两亡　以理夺事。事隐理显

情伪不存俱无有力空有双泯名言路绝栖心无寄　直辩真性本空。无一法可当情者。喻金与师子二相俱泯。内外无寄

故名大乘顿教

第五一乘圆教者谓即此师子情尽体露之法浑成一块　喻师子相尽真金现前

繁兴大用起必全真　喻师子功用事事皆金

万像纷纭参而不杂　虽四像迁移。各住自位

一切即一皆同无性　摄末归本。不碍末也

一即一切因果历然　依本起末。不碍本也

力用相收卷舒自在　力显性起圆融法门无碍

故名一乘圆教

第七勒十玄门一同时具足相应门二一多相容不同门三秘密隐显俱成门四因陀罗网境界门五诸藏纯杂具德门六诸法相即自在门七微细相容安立门八十世隔法异成门九由心[廷-壬+(同-(一/口)+己)]转善成门十托事显法生解门

第一同时具足门谓金与师子同时成立圆满具足　喻依法界体起诸事法。随举一法具一切法。别有差别。非造玄也

故名同时具足相应门

第二一多相容不同门者谓金与师子相容成立一多无碍于中理事各各不同或多各住自位　如称理之行一一各容一切诸法。亦一一各具一切诸行。虽相容本不动也

故名一多相容不同门

第三秘密隐显俱成门者谓若看师子唯见师子无金则师子显金隐　喻事能隐理

若看金唯金无师子则金显师子隐　喻理能隐事也

若两处看俱显俱显隐则秘密显则显著故名秘密隐显俱成门

第四因陀罗网境界门者谓师子眼耳支节一一毛处各有金师子　小法中含大法

一一毛处师子同时顿入一茎毛中各各显露皆有无边师子　一事中含多事。一多顿现

一一毛头带此无边师子还入一茎毛中如是重重无尽　多入一无碍

若帝网之天珠故名因陀罗网境界门

第五诸藏纯杂具德门者谓若以眼收师子尽则一切纯是眼　如以布施一行收尽一切行总名布施故。号曰纯也

若耳收师子尽则一切纯是耳若诸根同时相收悉皆具足一一皆纯一一皆杂是圆满藏　万行同时。更互庄严。纯杂无碍

故名诸藏纯杂具德门

第六诸法相即自在门者谓即师子诸根一一毛头皆各以金收师子尽　喻法界缘起一切诸法皆互相即相遍也

一一皆彻师子眼眼即耳耳即鼻无碍无障　喻布施即九度。多行即一行也

故名诸法相即自在门

第七微细相容安立门者谓金与师子或隐或显或一或多定散同时　经云。汝应观我诸毛孔。我今示汝。佛境界俱时历然

即此即彼有力无力主伴交辉理事齐现　所现万法海印炳然

悉皆相容不碍安立微细成办　以理成事。事法不定互相容摄安立同时

故名微细相容安立门

第八十世隔法异成门者谓此师子是有为之法念念生灭　喻真理随缘成诸事法各各不实也

刹那之间分为三际谓有过去未来现在三际　总相之中分限不同

总有三三之位以立九世　一即多多不坏则束为一段法门　一法门中无量门种种修短各各不同

虽则九世有隔不同相由成立融通无碍同为一念　摄末归本

故号十世隔法异成门

第九由心回转善成门者谓金与师子或显或隐或一或多各无自性由心回转　法无定法。随心转变

说理说事有成立　法本具足。随机隐显

故名由心回转善成门

第十托事显法生解门者谓说师子用表无明论此金体具彰真性　睹万法相用显真理

若理事合论况阿赖耶识令生正解　即染而净。动净俱泯方为正解

故名托事显法生解门

第八括六相者　谓师子是总相五根差别是别相共一缘起是同相眼耳各不相到是为异相诸根合会是成相诸缘各住自位是坏相　显法界中无孤单法。随举一相。具此六相缘起。集成各无自性。一一相中含无尽相。一一法中具无尽法

第九成菩提者此云道也觉也　略说唐言。有此二义

眼见师子之时一切有为诸法更不待坏本来寂灭　喻师子相不实。当体是金不可坏也

离诸取舍即于此路流入萨婆若海故名为道也　诸法无生。毕竟空寂。包含无外。不拒众流。大道无边。悟则斯在。是故睹此师子相。便入一切智海。更无异路。萨婆若者此云无生智也

即了无始已来所有颠倒元无实有名之为觉　妄起诸颠倒。都无有实体。正觉若现前。如空皆寂灭。即外无纤尘。内无识念也

毕竟具一切种智名成菩提　一悟永悟。一成永成。大智现前更无余物即成菩提也

第十入涅槃者谓见师子与金二相俱尽　喻也

烦恼不生好丑现前　身心相尽烦恼不生。即大涅槃究竟玄寂

心安如海　经云。若能安心如海。中好丑皆空无所住

妄想都尽无诸逼迫出缠离障永离苦源名为入涅槃也　妄尽全真。无诸逼迫。任逍遥出缠。魔恼不相侵夺。离障法门无无滞碍湛然寂静常安乐。利益群生出苦源。我今稽首获无余。一切有情同解脱。肇公云。功流万世而常存。道通百劫而弥固。成山假就于始箦修途托至于初步果以功业不可杇故也。然三乘之教有次第故。圆顿之理浑融无碍。一法之上了一切法。一行之中具一切行。因该果海。果彻因源。果是即因之果。因是即果之因。平等无二相也。经云。平等真法界无佛无众生矣

大方广佛华严经金师子章一卷


金师子章云间类解

    No. 1880

金师子章云间类解

        晋水沙门净源述

法非喻不显。喻非法不生。是故至人。见一真之性匪殊也。故用金师子以况之。见群生之器匪齐也。故用诸法章以导之。富哉。非吾祖贤首垂一乘之文。廓十方之奥。则何以流慈训世。随机有授。非天册圣帝卑万乘之心。尊三宝之教。则奚能因喻了法。由法达性者乎。然而斯文。禅丛讲席莫不崇尚。故其注解。现行于世者殆及四家。清源止观禅师注之于前。昭信法灯大士解之于后。近世有同号华藏者。四衢昭昱法师。五台承迁尊者皆有述焉。历观其辞。或文烦而义阙。或句长而教非。遂使修心讲说二途。方兴传习之志。反陷取舍之情。源不佞。每念雅诰尝疚于怀。既而探讨晋经二玄。推穷唐经两疏。文之烦者删之。义之阙者补之。句之长者剪之。教之非者正之。其间法语奥辞。与祖师章旨炳然符契者。各从义类以解之。于时绝笔于云间善住阁。故命题曰云间类解焉。元丰三年岁次庚申四月八日序

华严金师子章　华严标所宗经。金师子章正立其名。举喻显法。序文备矣

京大荐福寺沙门法藏述　京即长安汉高祖所都也。大荐福寺。唐中宗所建也。沙门。乃释子生善灭恶之称。次二字名讳也。出家传道翻宣茂德。具如圣宋高僧传。并唐阎少监碑铭。若夫判五章教道。则陇西美之。于释论集六重观门。而河东推之于塔铭耳。抑又遵此章旨而为规式。则杂华圆觉二疏载之详矣。述者乐记云。明也。郑玄曰。训其义也

初明缘起　夫至圣垂教以因缘为宗。缘有内外之殊。世出世之异故。标第一明诸缘起也

二辨色空　前明缘起莫逾色空。幻色俗谛。真空真谛。二谛无碍唯一中道。故次辨色空也

三约三性　空宗。俗谛明有。即遍计依他也。真谛明空。即圆成实性也。故次第三约三性也

四显无相　遍计。情有理无。依他。相有性无。圆成。理有情无。性有相无。故次第四显无相也

五说无生　前之四门。真俗有无皆成对待。今此一门。唯辨妙性本无增减。故第五说无生

六论五教　夫妙性无生。超群数而绝朕。然机缘有感。逐根性以类分。故次第六论五教也

七勒十玄　以义分教。教类有五。前四小大始终渐顿皆偏。今示圆融。故次第七勒十玄也

八括六相　云华十玄根于观门。刚藏六相源乎大经。经观融通相玄交彻。故第八括六相

九成菩提　六相遒文。一经奥旨。非情识所窥。唯智眼所睹。将游萨婆若海。故第九成菩提

十入涅槃　菩提智果。觉法乐也。涅槃断果。寂静乐也。照而常寂。心安如海。故第十入涅槃

    明缘起第一

谓金无自性随工巧匠缘　金喻真如不守自性。匠况生灭随顺妄缘

遂有师子相起　喻真妄和合。成阿赖耶识。此识有二义。一者觉义。为净缘起。二者不觉义。作染缘起

起但是缘故名缘起　经云。诸法从缘起。无缘即不起。即理事无碍门。同一缘起也。上句示缘。中句辨起。下句总结。然释此初章。非独摭起信申义。亦乃采下文为准

    辨色空第二

谓师子相虚唯是真金　幻色之相既虚。真空之性唯实(诸本无虚字唯五台注本有之)

师子不有金体不无　色相从缘而非有。拣凡夫实色也。空性不变而非无。拣外道断空也

故名色空　色蕴既尔。诸法例然。大品云。诸法若不空。即无道无果。上句双标色空。次句双释。下句双结

又复空无自相。约色以明　空是真空。不碍于色。则观空万行沸腾也

不碍幻有。名为色空　色是幻色不碍于空。则涉有一道清净也。总而辨之。先约性相不变随缘。以拣断实。后约不住生死涅槃。以明悲智

    约三性第三

师子情有。名为遍计　谓妄情。于我及一切法。周遍计度。一一执为实有。如痴孩。镜中见人面像。执为有命质碍肉骨等。故云情有也

师子似有。名曰依他　此所执法。依他众缘相应而起。都无自性。唯是虚相。如镜中影。故云似有也

金性不变。故号圆成　本觉真心始觉显现。圆满成就真实常住。如镜之明故云不变。有本作不改。亦通上文依空宗申义。盖蹑前起后也。此章引性宗消文。亦以喻释喻也。若依教义。章明三性各有二义。遍计所执性有二义。一情有。二理无。依他起性有二义。一似有。二无性。圆成实性有二义。一不变。二随缘。今文各显初一。皆隐第二。仰推祖意单复抗行。义有在焉

    显无相第四

谓以金收师子尽　既揽真金而成师子。遂令师子诸相皆尽

金外更无师子相可得　真金理也。师子事也。亦同终南云。以离真理外无片事可得

故名无相　名号品云。达无相法住于佛住。无量义经云。其一法者。所谓无相。然名号品约果。无量义约理。理果虽殊。无相一也

    说无生第五

谓正见师子生时。但是金生　上句妄法随缘。下句真性不变。偈云。如金作指环。展转无差别

金外更无一物　离不变之性无随缘之相。问明品云。未曾有一法。得入于法性

师子虽有生灭。金体本无增减　成事似生。而金性不增。则起唯法起也。体空似灭。而金性不减。则灭唯法灭也

故曰无生　大经云。蕴性不可灭。是故说无生。又云。空故不可灭。此是无生义。疏云。无生为佛法体。诸经论中皆诠无生之理。楞伽说。一切法不生。中论。不生为论宗体

    论五教第六

一师子虽是因缘之法。念念生灭　以师子属乎缘生。原人论辨小乘教。亦云。从无始来因缘力故。念念生灭相续无穷

实无师子相可得　论次云。凡愚不觉执之为实

名愚法声闻教　因说四谛。而悟解故号声闻。既除我执。未达法空。故名愚法。有本作愚人法名声闻教。然此一教下摄人天。由深必收浅故上该缘觉。以其理果同故。例如约人辨藏。唯出声闻藏耳

二即此缘生之法　蹑前起后也。初文师子二字。亦通此用。下三皆然

各无自性彻底唯空　始自形骸之色。思虑之心。终至佛果一切种智。皆无自性彻于有表唯是真空。以色性自空。非色灭空也

名大乘始教　始初也。大品云。空是大乘之初门。此教有二。一始教。亦名分教。今但标始教者。以深密第二第三时教。同许定性无性俱不成佛故。今合之唯言始教耳

三虽复彻底唯空不碍。幻有宛然　空是真空。不碍幻有。即水以辨于波也

缘生假有。二相双存　有是幻有。不碍真空。即波以明于水也

名大乘终教　缘起无性。一切皆如。方是大乘至极之谈。故名为终。此亦有二。一终教。对前始教立名。二实教。对前分教立名。分犹权也。始权而终实。以有显实宗故。然终实二宗。并始分二教。皆大乘渐门耳

四即此二相。互夺两亡　以理夺事而事亡。即真理非事也。以事夺理而理亡。即事法非理也。亦同行愿疏中。形夺无寄门

情伪不存　反疏上句。理事双亡。则情识伪相。无所存矣

俱无有力。空有双泯　由前互夺故皆无力。理夺事则妙有泯也。事夺理则真空泯也。心经略疏云。空有两亡。一味常显

名言路绝。栖心无寄　通结心言罔。及宝藏论云。理冥则言语道断。旨会则心行处灭

名大乘顿教　顿者。言说顿绝。理性顿显。一念不生即是佛等。故楞伽云。顿者如镜中像顿现非渐。此亦有二。一逐机顿。即此文示之。二化仪顿。即后圆教收之

五即此情尽体露之法。混成一块　情尽见除也。大疏亦云。情尽理现诸见自亡。混成一块者。约法则混成真性。约喻则一块真金故。裴相序云。融瓶盘。钗钏为金

繁兴大用。起必全真　用则波腾鼎沸。全真体以运行

万象纷然。参而不杂　万法起。必同时一际理无先后。释上二节。依还源观

一切即一。皆同无性　无量中解一也。大经云。华藏世界所有尘。一一尘中见法界

一即一切。因果历然　一中解无量也。禅诠都序云。果彻因源位满。分称菩萨

力用相收。卷舒自在　一有力收多为用。则卷他一切。入于一中。即上文一切即一。皆同无性也。多有力收一为体。则舒己一位。入于一切。即上文一即一切。因果历然也。文虽先后。义乃同时。故云卷舒自在也

名一乘圆教　所说。唯是法界缘起无碍。相即相入重重无尽。此亦有二。谓同教一乘。圆全收诸教宗。别教一乘。圆全拣诸教宗

    勒十玄第七

一金与师子同时成立。圆满具足　师子六根。与金同时成立。以表人法因果体用悉皆具足。妙严品云。一切法门无尽海。同会一法道场中

名同时具足相应门　大疏云。如海一渧具百川味

二若师子眼收师子尽。则一切纯是眼。若耳收师子尽。则一切纯是耳　眼耳互收。纯一事故

诸根同时相收。悉皆具足　会诸根之同。例眼耳之别

则一一皆杂。一一皆纯。为圆满藏　眼即耳等皆杂也。如菩萨入一三昧。即六度皆修无量无边诸余行德。俱时成就故名为杂。耳非眼等皆纯也。又入一三昧唯行布施无量无边。更无余行名之为纯。即教义章云。纯杂自在无不具足。名圆满藏

名诸藏纯杂具德门　此名依至相立。贤首新立广陜自在无碍门故。大疏云。如径尺之镜。见千里之影

三金与师子相容。成立一多无碍　多容一则六根成立。多容多则师子无殊

于中理事各各不同　金性喻理。师子喻事。二虽互容。性相各别

或一或多。各住自位　此经偈云。以一佛土满十方。十方入一亦无余。世界本相亦不坏。无比功德故能尔

名一多相容不同门　大疏云。若一室之千灯。光光相涉

四师子诸根。一一毛头。皆以金收师子尽　诸根诸毛。各摄全体

一一彻遍师子眼。眼即耳。耳即鼻。鼻即舌。舌即身　诸根相即。体非用外

自在成立。无障无碍　经云。一即是多。多即一。文随于义。义随文

名诸法相即自在门　大疏云。如金与金色二不相离

五若看师子唯师子无金。即师子显金隐　相显性隐

若看金唯金无师子。即金显师子隐　性显相隐

若两处看。俱隐俱显　性相同时。隐显齐现

隐则秘密。显则显著　贤首品云。东方入正受。西方从定起

名秘密隐显俱成门　大疏云。若片月澄空。晦明相并

六金与师子。或隐或显。或一或多　若观金时师子似隐。唯显一金。观师子时金性似隐。具显诸根

定纯定杂。有力无力　一体真金纯而有力。六根分异杂而无力

即此即彼。主伴交辉　此主彼伴。交光互参

理事齐现。皆悉相容　教义章云。犹如束箭。齐头显现

不碍安立微细成办　经云。一尘中有无量刹。刹复为尘说更难

名微细相容安立门　大疏云。如琉璃瓶。盛多芥子

七师子眼耳支节。一一毛处。各有金师子。一一毛处师子。同时顿入一毛中　以一切摄一切。同入一中。即交涉无碍门偈云。一切佛刹微尘等。尔所佛坐一毛孔

一一毛中皆有无边师子。又复一一毛。带此无边师子。还入一毛中　又以一切摄一切带之。复入一中。即相在无碍门。偈云。无量刹海处一毛。悉坐菩提莲华座

如是重重无尽。犹天帝网珠　梵语。释迦提桓因陀罗。此云能仁。天主网珠。即善法堂护净珠网。取譬交光无尽也

名因陀罗网境界门　大疏云。若两镜互照。传耀相写

八说此师子以表无明。语其金体具彰真性　妄法生灭无明也。如来藏不生灭真性也

理事合论。况阿赖识令生正解　理事即真妄。论云。真妄和合非一非异。名阿赖耶识。此识有觉不觉二义。觉即令生真性正解。不觉即令生无明正解。若约善财参诸知识。遇三毒而三德圆。皆生正解

名托事显法生解门　大疏云。如立像竖臂。触目皆道

九师子是有为之法。念念生灭　随工匠缘。时时迁谢

刹那之间。分为三际　摄前标后

谓过去现在未来。此三际各有过现未来　普贤行品云。过去中未来。未来中过去。亦离世间品。答普慧之问也

总有三三之位。以立九世。即束为一段法门　如师子诸根诸毛。本纯一之金也

虽则九世各各有隔相。由成立融通无碍。同为一念　通玄论云。十世古今。始终不离于当念

名十世隔法异成门　大疏云。若一夕之梦。翱翔百年

十金与师子。或隐或显。或一或多。各无自性。由心回转　谓全心一事。随心遍一切中。即一隐多显也。全心之一切。随心入一事中。即多隐一显也。以表师子与金悉皆回转。而无定相耳

说事说理。有成有立　经云。应观法界性。一切唯心造

名唯心回转善成门　贤首亦改此一门。为主伴圆明具德门。故大疏云。如北辰所居。众星拱之

    括六相第八

师子是总相　一即具多。为总相

五根差别是别相　多即非一。名别相

共从一缘起是同相　多类自同。成于总

眼耳等不相滥。是异相　名体别异现于同

诸根合会。有师子是成相　一多缘起理妙成

诸根各住自位。是坏相　坏住自法常不作。教义章中。有入句偈文。上引六句。随文注之。末后二句结叹。劝修云。唯智境界非事识。以此方便会一乘。彼章广寄一舍。以喻六相。后学如仰祖训。宜悉讨论耳

    成菩提第九

菩提。此云道也。觉也　翻梵从华。新旧二义

谓见师子之时。即见一切有为之法。更不待坏。本来寂灭　净名云。众生即寂灭相。不复更灭

离诸取舍。即于此路。流入萨婆若海。故名为道　离诸取舍之言。义属上句。文连下句。谓不舍一切有为。而取寂灭无为。则义属上句也。既取舍情亡。自然流入一切智海。则文连下句也。第八不动地亦明斯旨。萨婆若。云一切智。今明果德为道。故深广如海耳

即了。无始已来所有颠倒。元无有实。名之为觉　起信论云。一切众生不名为觉。以从本来念念相续。未曾离念故。说无始无明。即同此文无始已来所有颠倒也。论又云。若得无念者。则知心相生住异灭。乃至本来平等同一觉故。即同次文。元无有实。名之为觉矣

究竟具一切种智。名成菩提　究竟极果也。亦名究竟觉。一切种智即三智之一也。昔圭峰疏。圆觉以一切种智。释圆明。贤首述还源。由圆明而证菩提。今文谓具一切种智而成菩提者。通而辨之。虽发辞小异而归宗大同也。若依起信。有大智用无量方便。乃至得名一切种智。皆属同教。又按昭信钞文。叙五教机各成菩提。唯取圆宗。以因果二门相摄即别教耳

    入涅槃第十

见师子与金二相俱尽。烦恼不生　二相俱尽。所观境空也。烦恼不生。能缘心泯也。内外双亡。玄寂着矣

好丑现前。心安如海　新记云。如金作器巧拙悬殊。即好丑现前也。记次文云。一以贯之唯金究竟。即心安如海也。上句覆疏二相俱尽。下句覆疏烦恼不生

妄想都尽无诸逼迫。出缠离障。永舍苦源。名入涅槃　惑业都尽。无集谛之妄想也。三苦皆亡。无苦谛之逼迫也。无漏智发出缠离障。则道谛已修也。解脱自在永离苦源。则灭谛已证也。入者。了达解悟之名。涅槃义翻。圆寂经云。流转是生死。不动名涅槃。然涅槃一章。诚杂华之渊蕴。故晋译宝王性起。而搜玄探玄。钩深以索隐。唐翻如来出现。则旧疏新记。联芳而续焰。且高丽国中斯文尚备。而传授不绝。况此诸部尽出中华。愿诸后昆。求师钻仰同报云华贤首清凉圭峰之劬重德耳

金师子章云间类解


进大慧禅师语录

    No. 1998A

    进大慧禅师语录奏劄

(臣)僧(蕴闻)窃以佛祖之道。虽非文字语言所及。而发扬流布。必有所假而后明。譬如以手指月。手之与月。初不相干。然知手之所指。则知月之所在。是以一大藏教为世标准。于今赖之(臣)山野微贱。遭值圣明。屡获瞻望清光。禀承音旨。圣言高远非凡所及。斯道庆幸有待而兴。窃欣希阔之逢。敢陈诚切之恳。伏念(臣)先师前住径山大慧禅师(宗杲)敏悟英发直受正传。善巧方便开悟后学。其平日提唱语要(臣)随处记录。皆已成书。既为广录三十卷。又为语录十卷。谨缮写诣阙上进。伏望万机之暇　俯垂省览(臣)又伏见真宗皇帝景德年中。以僧(道原)所集传灯录。颁降入藏。今(臣)所进先师语录十卷。欲乞圣慈依上件体例。特赐指挥亦令入藏。用广流通。使后学皆得预闻。在先师益为不朽。(臣)无任战灼。俟命之至取进止。乾道七年三月　日。径山能仁禅院住持。慧日禅师(臣)蕴闻奏劄

福州东禅报恩光孝禅寺本寺承知府安抚大观文公文备准御批。降大慧禅师语录十册。令置之名山大藏中。以永其传。住持(臣)僧(德潜)谨刊为经板。计三十卷。入于毗卢大藏。用广流通。以此功德恭为今上皇帝祝延圣寿无疆。仰愿皇图巩固。凤历长新。佛日增辉。法轮常转。乾道八年正月　日。住持(臣)僧(德潜)谨题

大慧普觉禅师住径山能仁禅院语录卷第一

        径山能仁禅院住持嗣法慧日禅师(臣)蕴闻　上进

师绍兴七年七月二十一日。于临安府明庆院开堂。拈疏示众云。留守相公。入善知众艺三昧。向毛锥子上放大光明。不动舌头演说四十二般若波罗蜜门已竟。还信得及么。若信不及。却请表白。重新拈出。令未闻者闻未信者信。宣疏了指法座召大众云。还见么。坐断古佛路头。潜窜千妖百怪。任是须弥灯王也。须速礼三拜喝一喝。遂升座拈香云。此一瓣香。恭为北阙之至尊。上祝南山之万寿。次拈香云。此一瓣香。奉为留守大丞相洎文武官僚常居禄位。又拈香云。此一瓣香。觑着则眼睛枯。嗅着则脑门裂。遇贵则价重娑婆。遇贱则分文不直。今日对人天众前。爇向炉中。奉为成都府昭觉禅寺先圜悟禅师大和尚。用酬法乳之恩。乃就座上首白槌云。法筵龙象众。当观第一义。师云。诸方旧例今古常仪。直饶千佛世尊次第出世升于此座末上也少这一杓恶水不得莫有回避得底么出来证据。时有僧出方礼拜。师云。雪上加霜。次有一僧搀前便问。人天普集选佛场开祖令。当机如何举唱。师云。钝鸟逆风飞。进云。遍界且无寻觅处。分明一点座中圆。师云。人间无水不朝东。进云。可谓三春果满菩提树。一夜华开世界香。师云。筑着磕着。进云。纷纷香气炉中发。[颱-台+弗][颱-台+弗]清风座上生。师云。闲言语。进云。争奈千枝少室华方盛。一派曹源水更清。师举起拂子云。这个是第机枝。进云。知音不在频频举。达者须知暗里惊。师云。灵利衲僧问。一问一答辜负己灵。举古举今埋没先祖。去此二途如何即是。师云。分身两处看。进云。唐土二三齐敛衽。西天四七亦开眉。师云。天无私盖地无私载。进云。如斯问答已涉功勋。祝圣一句请师速道。师云。长将日月为天眼。指出须弥作寿山。进云。社稷山河增胜气。乾坤草木尽沾恩。师云。重说偈言。进云。还许学人别露个消息也无。师云。不许。进云。却请和尚道。师云。既不许更道甚么。进云。愿施折槛朱云手。来作为霖传说人。师云。只欠这一句在。复有数僧竞出。师乃约住云。假使大地草木尽末为尘。一一尘有一口。一一口具无碍广长舌相。一一舌相出无量差别音声。一一音声发无量差别言词。一一言词有无量差别妙义。如上尘数衲僧。各各具如是口如是舌如是音声如是言词如是妙义。同时致百千问难。问问各别不消。径山长老咳嗽一声一时答了。乘时于其中间作无量无边广大佛事。一一佛事周遍法界。所谓一毛现神变。一切佛同说经。于无量劫不得其边际。便恁么去。闹热门庭即得。若以正眼观之。正是业识茫茫无本可据。祖师门下一点也用不着。况复钩章棘句展露言锋。非唯埋没从上宗乘。亦乃笑破衲僧鼻孔。所以道毫牦系念三涂业因。瞥尔情生万劫羁锁。圣名凡号尽是虚声。殊相劣形皆为幻色。汝欲求之得无累乎。及其厌之又成大患。看他先德恁么告报。如国家兵器不得已而用之。本分事上亦无这个消息。山僧今日如斯举唱。大似无梦说梦。好肉剜疮检点将来合吃。拄杖只今莫有下得毒手者么。若有堪报不报之恩。共助无为之化。如无倒行。此令去也。蓦拈拄杖云。横按镆鎁全正令。太平寰宇斩痴顽。卓一下。喝一喝(谢词不录)复举。王常侍一日访临济。同到僧堂内。常侍曰。这一堂僧远看经否。临济曰。不看经。常侍曰。学禅否。临济曰。不学禅。常侍曰。经又不看禅又不学。毕竟作甚么。临济曰。总教伊成佛作祖去。常侍曰。金屑虽贵落眼成翳又作么生。临济曰。我将谓尔是个俗汉。师云。临济老汉握一柄金刚王宝剑。气冲宇宙。天下横行。等闲被这官人轻轻一拶。便见冰销瓦解。且道。这官人有甚长处。听取一颂。世出世间希有事。显发须凭过量人。只将补兖调羹手。拨转如来正法轮。久立众慈。伏惟珍重。上首再白槌云。谛观法王法。法王法如是

入院上堂。山僧未离泉州时。已与诸人相见了也。临安府亦与诸人相见了也。及乎来到山中击动法鼓坐立俨然眼眼相觑。为甚么却不相识。只为分明极。翻令所得迟

当晚小参。大道只在口前。要且目前难睹。欲识大道真体。不离声色言语。举起拂子云。这个是色。击禅床云。这个是声。山僧只今口吧吧地。是言语那个是大道真体。喝一喝云。即此见闻非见闻。无余声色可呈君。个中若了全无事。体用无妨分不分。若也分去。雨下地上湿。天晴日头出。小尽二十九。大尽三十日。若也不分。金刚与土地揩背一擦骨出。复云。古者道。末后一句始到牢关。把断要津不通凡圣。作么生是末后一句。良久云。且莫说梦。拍禅床下座

上堂。昔日杨岐老祖翁。牵犁。拽耙。逞神通儿孙。带水拖泥甚。熨斗煎茶铫不同

上堂举。僧问利山。众色归空。空归何所。山云。舌头不出口。僧云。为甚么如此。山云。内外一如故。师云。事存函盖合。理应箭锋拄。须还利山始得。若是径山即不然。或问众色归空空归何所。芍药华开菩萨面。棕榈叶散夜叉头。为甚么如此。但办肯心。必不相赚

上堂举。南泉云。江西马祖说即心即佛。王老师不恁么道。不是心不是佛不是物。恁么道。还有过么。赵州礼拜而出。时有僧随问赵州云。上座礼拜了便出。意作么生。州云。汝却问取和尚。僧上问云。适来谂上座意作么生。泉云。他却领得老僧意旨。师云。两个老汉虽善靴里动指头。殊不知傍观者丑

圜悟和尚大祥。拈香指真云。这个川[若/(若*若)]苴。自来好打哄。闹处便入头。恶静而喜动。前年今日始归家。今日前年路不差。乃顾示大众云。作么生是不差底路。要会么。一回饮水一回曀。一瓣栴檀一碗茶。便烧香

上堂。拈拄杖卓一下喝一喝云。幸自可怜生。特地胡打乱喝。作甚么。掷下云。冷处着把火

上堂。今朝八月十有五。顾兔天边谁不睹。若非东土小释迦。放过长沙这老虎

上堂。祖师道。一心不生。万法无咎。无咎无法。不生不心。能随境灭。境逐能沈。境由能境。能由境能。大小祖师却作座主见解。径山即不然。眼不自见。刀不自割。吃饭济饥。饮水定渴。临济德山特地迷枉。费精神施棒喝。除却棒拈却喝。孟八郎汉。如何止遏

上堂举。须菩提岩中宴坐。诸天雨华赞欢尊者曰。空中雨华赞叹者是何人。曰我是梵天。尊者曰。汝云何赞叹。天曰。我重尊者善说般若。尊者曰。我于般若未曾说一字。云何言善说。师喝一喝云。当时若下得这一喝。非但塞却梵天口。亦乃二千年后免被径山检点。天曰。尊者无说。我乃无闻。无说无闻是真说般若。师又喝一喝云。当时若下得这一喝。非但塞却须菩提口。亦乃二千年后免被径山检点。且道。径山还有遭人检点处也无。自云。有甚么处是遭人检点处。不合多口

上堂。水底泥牛嚼生铁。憍梵钵提咬着舌。海神怒把珊瑚鞭。须弥山王痛不彻。拍禅床下座

上堂。冲开碧落松千尺。截断红尘水一溪。不识本来真面目。将谓人题德峤诗

临安县谓。就海会寺开堂。师拈疏示众云。文彩未彰消息已露。文彩既彰难为盖覆。既不通盖覆。却烦表白。朗宣一遍宣疏了。师顾视大众云。知县学士已为诸人敷扬第一义谛了也。还有眼开心悟底么。若有便请。即今散去。其或未然。径山却向曲彔床上说脱空去也。遂升座拈香。祝圣罢又拈香云。此一瓣香。诸佛不知。鬼神莫测。非天地之所生。亦非自然而得。前日城中已尝拈出。今日人天普集四众咸臻。其间恐有未知气息者。不免重新说破。便烧乃就座。僧问。尧风永扇。菩萨现宰官之身。佛日高明。卢老唱少林之曲。祝圣开堂愿闻法要。师云。惊天动地。进云。凭师一滴曹溪水。四海为霖报我皇。师云。一雁初归四海秋。进云。金轮统御三千界。玉历延鸿百万春。师云。阿谁不愿。问。三圣道。我逢人即出。出则不为人。意旨如何。师云。杀人不用刀。进云。兴化道我逢人即不出。出则便为人。又作么生。师云。活人何必剑。进云。正当出与未出时如何。师云。无须锁子两头摇。进云。专为流通去也。师云。径山今日失利乃云。佛法至当不在问答处。直饶问似普慧云兴。答如普贤瓶泻。若不识其要妙。只成戏剧之谈。于道有何所益。据实而论。尽是痴狂外边走。所以大觉世尊为一大事因缘故出现于世。以种种微密善巧方便成就众生。开示悟入佛之知见。起道树诣鹿苑。先为憍陈如等转四谛法轮。四十九年三百六十余会。随众生根器所宜次第开演。令其各各闻法解悟出离生死。末后临般涅槃。于人天百万众前。拈华普示。唯金色头陀破颜微笑。遂云。吾有正法眼藏涅槃妙心。分付于汝。自是西天四七东土二三。天下老和尚各各以心传心相续不断。若不识其要妙。一向溺于知见驰骋言词。正法眼藏流布岂到今日。到这里须是个不求诸圣不重己灵底出格道人方能荷担此个大事。且那个是出格道人。不见昔日江西马大师。遣西堂智藏。驰书上径山国一禅师。国一开针见一圆相。遂索笔对智藏。于圆相中点一点。智藏罔措。这个岂不是格外消息。若作格外商量。又却不是。诸人且作么生辩明。时中如何受用。适来知县学士疏中有言。马师圆相远缄千里之清规。钦老机锋点破一时之群惑。群惑既破。则人人脚根下大事洞明。大事既明。则十二时中折旋俯仰弹指謦欬无非佛之妙用。既是佛之妙用。则不从人得。既不从人得。亦不在己躬。既不在己躬。则内不放出外不放入。既外不放入则外息诸缘。内不放出。则内心无喘。既内心无喘外息诸缘。则一切智通无障碍。既无障碍。则一切智智清净。无二无二分。无别无断故。正当恁么时。不是世间法。亦非出世间法。拽取占波国与新罗国斗额。岂是分外。虽然如是。更有事在。敢问诸人。只如忠国师为甚么却道。钦师犹被马师惑。即今莫有定当得出底么。若定当得出。许尔诸人。尽是出格道人。其或未然。径山据款结案去也。良久云。在舍只言为客易临筌方觉取鱼难

上堂。僧问。灵山会上迦叶亲闻。少室峰前神光得髓。即今座下谁是知音。师云。裂破舌头。进云。可谓卞氏场中多巨璞。孟尝门下足高宾。师云。瓦砾不劳拈出。进云。争奈锋前有异。句里无私。师云。谁是知音者。进云。少室岩前金凤舞。径山峰顶玉鸡啼。师云。两重公案。问。达磨西来单传心印。直指人心见性成佛。只如德山入门便棒。临济入门便喝未审是同是别。师嘘嘘。进云。恁么则不离当处常湛然。觅即知君不可见。师云。鱼行水浊。进云。争奈蹋着秤锤硬以铁。师云。引不着进云。头头垂示处。子细好生观。师云。放尔三十棒。乃云。不用安排切莫造作。造作安排无绳自缚。不安排不造作善财弹指登楼阁。秘魔放下手中叉。普化入市摇铃铎

上堂举盘山云。心月孤圆光吞万象。光非照境境亦非存。光境俱亡复是何物。洞山云。光境未亡复是何物。师云。白鹭下田千点雪。黄鹂上树一枝华

上堂。僧问。沩仰当时相见处插锹叉手。意如何。师云。两眼对两眼。进云。没弦琴上知音少。父子弹来格调高。师云。尔且道。在插锹处在叉手处。进云。竿头丝线从师弄。不犯清波意自殊。师云。又却恁么去也。乃云。有句无句如藤倚树。碧眼胡儿不知落处。且道。落在甚么处。蓦拈拄杖召大众云。看看。直下来也。急着眼觑掷下拄杖

出卿归。上堂举五祖师翁出队归。示众云。出队半个月。眼不见鼻孔。失却祖师禅。拾得个骨董。且道。向甚处着。一分奉释迦牟尼佛。一分奉多宝佛塔。径山法孙出队八十余日。鼻孔常与眼睛相见。亦无祖师禅可失。亦不曾拾得骨董。既无骨董则无以奉释迦牟尼佛。亦无以奉多宝佛塔。毕竟得个甚么。夜静水寒鱼不食。满船空载月明归

上堂。去年腊月二十五有恁么消息。今年腊月二十五无恁么消息。有恁么消息。是诸人分上事。径山不预。无恁么消息。是径山分上事。诸人无分。或有人问。径山未审是甚么消息。蓦拈拄杖云。不得动着。动着打折尔驴腰。掷拄杖下座

岁旦上堂。拈拄杖空中。作书字势云。正朝把笔万事皆吉。应时纳祐庆无不宜。若作世谛流布平地。吃交更在佛法商量眉须堕落。卓拄杖下座

上堂。买铁得真金。求雨得瑞雪。五峰玉琢成。千树银华结。龙王降吉祥。普贤呈丑拙。三世如来秘密门。今日一时都漏泄。虽然如是这里有一处可疑。且道。疑个甚么。恐日出后一场漏逗

上堂。元宵佳节同欢乐。处处咸然无尽灯。火光烁破胜热面。夜神忽患冷头疼参

上堂举僧问长沙。如何转得山河大地归自己去。沙云。如何转得自己归山河大地去。师云。转山河大地归自己则易。转自己归山河大地则难。有人道得不难不易句。却来径山手里请棒吃

上堂。二月仲春久雨不晴。云门一劄德非有邻。乃顾视大众云。劄。复云。惭惶杀人

不动居士至。上堂。僧问。径山布龙蛇阵。居士匹马单枪。当恁么时如何相见。师云。老僧打退鼓。进云。一个老大虫。撞着重牙虎。师云。尔还闻雷声么。进云。只为学人个得惯。师云。且莫诈明头。进云。却请和尚道。师云。我若道。尔须百杂碎。进云。庆快平生去也。师嘘嘘乃云。眼空宇宙浑无物。大坐当轩孰敢窥。选佛选官俱已了。同途把手不同归。敢问大众。既同途又把手。为甚么不同归。莫将鹤唳误作莺啼。复举陆亘大夫问南泉云。肇法师也甚奇怪。解道天地与我同根万物与我一体。南泉遂指庭前华谓大夫曰。时人见此一株华。如梦相似。师云。这一则公案流布丛林近三百载。中间有无数善知识出世。只是未尝有一人与伊分明判断。径山今日与伊断却。若向理上看。非但南泉谩他陆亘一点不得。亦未摸着他脚下一茎毛在。若向事上看。非但陆亘谩他南泉一点不得。亦未梦见。他汗臭气在。或有人出来道。大小径山说理说事。即向他道。但向理事上会取

上堂。一不成只。两不成双。喝一喝云。是甚么。剑号巨阙珠称夜光

上堂。僧问。老东山也恁么举。老圜悟也恁么举。未审和尚如何举。师云。一手不独拍。两手鸣掴掴。进云。金不博金。水不洗水。师云。蹉过了也不知。进云。上是天下是地。蹉过个甚么。师云。金不博金。水不洗水。聻。进云。直下来也急着眼看。师云。依旧跳不出乃举。僧问投子。一大藏教还有奇特事也无。投子云。演出大藏教。又一老宿云。演入大藏教。师云。演出演入则不无二老。若是奇特事。三生六十劫也未梦见在

无上禅师忌日上堂。适来未击鼓已前。无上禅师已为诸人入泥入水。葛藤不少。径山不可更向土上加泥。便下座

上堂举永嘉云。江月照松风吹。永夜清宵何所为。佛性戒珠心地印。雾露云霞体上衣。师云。这个阿师好与三十棒。且道。过在甚处。不合偷。常住物入衣钵下

上堂举教云。应如是知如是见如是信解不生法相。师举起拂子云。这个是径山拂子。唤甚么作法相。法相既不可得。又知个甚么见个甚么。信个甚么。解个甚么。复举起云。这个是法相。却唤甚么作拂子。拂子既不可得。如是知。如是见。如是信解。又有甚么过。正当恁么时转身一句作么生道。千重百匝无回互。大家静处萨婆诃

上堂。今朝又是四月一。那事全然没消息。衲僧皮草久不干。且喜日头东畔出。参

浴佛上堂。今朝正是四月八。净饭王宫生悉达。吐水九龙天外来。棒足七莲从地发。点胸点肋独称尊。大口开张自矜伐。都卢住世七旬余。四十九年恣忉怛。赖有云门老跛师。一棒当时要打杀。人人尽道报佛恩。将此深心奉尘刹。独有径山即不然。既不然合作么生。下座。同到殿上。为诸人说破

上堂。拈拄杖卓一下召大众云。还闻么。复举起云。观世音菩萨来也在径山拄杖头上。口喃喃地道。诸行无常是生灭法。生灭既灭寂灭现前。拈须弥卢于掌上。向针眼里打秋千。直饶便恁么见得彻去。犹较拄杖子十万八千。且道。径山拄杖子有甚么奇特。掷下云。不直半分钱

上堂。径山无寸土庄田。今夏随宜结众缘。慵论道懒谈禅。拄杖挑来个个圆。不用息心除妄想。大家吃饭了噇眠。噇眠则不无。或若梦中有人索饭钱又作么生。依稀似曲才堪听。又被风吹别调中

上堂。僧问。法身有三种病二种光。光即不问。未审法身还具四大也无。师云具。进云。如何是法身。师云。地水火风。进云。如何是四大。师云漆桶不快。进云。法身向上还更有事也无。师云。但向下会取。乃举僧问赵州。如何是出来底人。州云。诸佛菩萨。师云。大小赵州。元来胆小。或有人问径山。如何是出来底人。向他道。泥猪疥狗。他若道。径山舌头得恁么自在。我也知尔是个漆桶

上堂。僧问。万机休罢独坐大方。犹是向下事。如何是向上事。师云。痴人面前不得说梦。进云。老和尚三寸甚密。师云。众眼难谩。进云。只如僧问洞山如何是佛。云麻三斤又作么生。师云。大鹏展翅盖十洲。篱边之物空啾啾。乃云。昨日晴今日雨。时分不相应。三日后看取。拍禅床下座

上堂。僧问。情生智隔。想变体殊。情未生时隔从何得。师云。元来是个饭袋子。进云。未审意旨如何。师云隔。乃拈拄杖举。三圣云。我逢人即出。出则不为人。卓一下云。贼身已露放过不可。兴化闻云。我逢人即不出。出则便为人。又卓一下云。已露贼身不可放过。大凡宗师决断是非。要得开人眼目。不可一向盲枷瞎棒。且道。这两个老汉有甚么过。掷下云。龙蛇易辩衲子难谩

上堂举。僧问洞山。寒暑到来如何回避。山云。何不向无寒暑处去。僧云。如何是无寒暑处。山云。寒时寒杀阇黎。热时热杀阇黎。又僧问一老宿。时节恁么热。向甚处回避。宿云。向镬汤炉炭里回避。僧云。镬汤炉炭里如何回避。宿云。众苦不能到。师云。二老宿。一人在寒暑里垂手。一人在寒暑外垂手。寒暑里垂手者不见有寒暑之相。寒暑外垂手者。通身是寒暑。径山恁么道。诸人还辩明得么。若辩明得。南天台北五台。若辩明不得。今日热如昨日

上堂。僧问。教中道。尘尘说刹刹说无间歇。未审以何为舌。师拍禅床右角一下。进云。世尊不说说。迦叶不闻闻也。师拍禅状左角一下。进云也知今日令不虚行。师云。识甚好恶。乃举赵州问南泉。知有底人向甚么处去。泉云。山前檀越家作一头水牯牛去。州云。谢师答话。泉云。昨夜三更月到窗。云峰云。南泉若无后语。洎被打破蔡州。师云。云峰老人失却一只眼。殊不知只因后语。当下打破蔡州

上堂举。兴化谓克宾维那曰。汝不久为唱导之师。宾云。不入这保社。化云。汝会了不入。不会不入。宾云。总不恁么。化便打云。克宾维那法战不胜。罚钱五贯。设钻饭一堂。来日兴化自白槌云。克宾维那法战不胜。罚钱五贯。设钻饭一堂。仍须出院。云居舜和尚云。大冶精金应无变色。其奈兴化令行太严。不是克宾维那也大难承当总似。而今泛泛之徒。翻转面皮多少时也。师云。云居恁么道。未免拗曲作直。径山即不然。要作临济炟赫儿孙。直须翻转面皮始得

上堂。僧问。临济云。吾灭后不得灭却吾正法眼藏。三圣出云。谁敢灭却和尚正法眼藏。如何是正法眼藏。师云。彦诜贼汉。又争会正法眼藏。进云。临济道。或有人问尔又作么生。三圣便喝。济云。谁知吾正法眼藏向这。瞎驴边灭却。意旨如何。师云。利动君子。乃举。罽宝国王仗剑问师子尊者曰。师得蕴空否。尊者曰。已得蕴空。王曰。脱生死否。尊者曰。已脱生死。王曰。可施我头尊者曰。身非我有。岂况于头。王遂斩之。白乳高丈余。王臂自落。雪窦云。作家君王天然犹在。黄龙新和尚云。黄龙要问雪窦。既是作家君王。因甚臂落。师云。孟八郎汉。又恁么去也

大慧普觉禅师住径山能仁禅院语录卷第一大慧普觉禅师住径山能仁禅院语录卷第二

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

大堂举白云端师翁道若端的得一回汗出也。便向一茎草上。现琼楼玉殿。若未端的得一回汗出。纵有琼楼玉殿。却被一茎草盖却。师云。一茎草上现琼楼玉殿。决定可信。琼楼玉殿被一茎草盖却。莫被他热谩。径山恁么道。为已得一回汗出者说。若未得一回汗出者。切不得疑着

天申节上堂。稽首能度诸世间。无量殊胜福德聚。金轮统御四天下。普施群生安隐乐。还有知恩报恩底么。良久云。一年三百六十日。唯有今日最吉祥

上堂举。百灵问庞居士。石头得力底句。还曾举似人否。士云。亦曾举似人。灵云。举似阿谁。士自点胸云。庞公。灵云。直是妙德空生。也赞叹不及。居士却问百灵。阿师石头得力底句。还曾举似人否。灵云。亦曾举似人。士云。举似阿谁。灵戴笠子便行。师云。这个话端。若不是庞公。几乎错举似人。虽然如是。百灵输他庞公一着。何故。当时若不得个破笠遮却髑髅。有甚面目见他庞公

上堂。颠倒想生生死续。颠倒想灭生死绝。生死绝处涅槃空。涅槃空处眼中屑。涅槃既空。唤甚么作眼中屑。白云乍可来青嶂。明月难教下碧天

上堂举。无著往台山礼文殊。殊问。大德从何方而来。着云。南方。殊云。南方佛法如何住持。着云。末法比丘少奉戒律。殊云。多少众。着云。或三百或五百。无著却问。和尚此间佛法如何住持。殊云。凡圣同居龙蛇混杂。着云。多少众。殊云。前三三后三三师云。径山当时若见。即向他道。和尚如此住持。极是不易

上堂。拈拄杖卓一下喝一喝云。德山棒临济喝。今日为君重拈掇。天何高地何阔。休向粪扫堆上更添搕[打-丁+(天/韭)]。换却骨洗却肠。径山退身三步。许尔诸人商量。且作么生商量。掷下拄杖喝一喝云。红粉易成端正女。无钱难作好儿郎

上堂。僧问。雪峰三上投子九到洞山。为甚么向鳌山成道。师云。屋里贩扬州。进云。后来住庵。有僧敲门。雪峰放身出云。是甚么。僧亦云。是甚么。还有优劣也无。师云。优则总优。劣则总劣。进云。为甚么雪峰低头归庵。师云。疑杀天下人。进云。僧举似岩头。头云。我当时若向伊道末后句。天下人不柰雪老何。作么生是末后句。师云。若不同床睡。焉知被底穿。进云。岩头道。雪峰与我同条生。不与我同条死。要识末后句。只这是。意旨如何。师云。杀人须是杀人刀。活人须是活人剑。乃云。古德道。青萝夤缘。直上寒松之顶。白云淡泞。出没太虚之中。万法本闲。唯人自闹。又教中道。凡夫见诸法但随于相转。不了法无相。以是不见佛。遂举起拂子云。这个是相。那个是无相。现今目前森罗万象眼见耳闻。悉皆是法。又何曾闹来。既不曾闹。教甚么物随相转。又举拂子云。这个是无相。又作么生了。既无可了却。向甚么处见佛。且道古德底是。教中底是。是又是。个甚么。若向这里分剖得出。释迦不先弥勒不后。虽然如是。未免被山僧拂子穿却鼻孔。复举拂子云。随相转也。被拂子穿却鼻孔。不随相转也。被拂子穿却鼻孔。见佛也被拂子穿却鼻孔。不见佛也被拂子穿却鼻孔。乃顾视大众云。且作么生免得此过。毕竟水须潮海去。到头云定觅山归。击禅床下座

上堂举。僧问米胡。自古上贤。还达真正理也无。胡云达。僧云。只如真正理。作么生达。胡云。当时霍光卖假银城与单于契书。是甚么人做。僧无语。师云。径山当时若作这僧。即下一转语。塞却这老汉口。且道下甚么语。良久云。若教容易得。便作等闲看

上堂。山僧今日设粥供养大众。粥罢同到龙王殿念诵。念诵罢普请送彦化主茶毗。如此事多。若是祖师西来意。未有工夫说得

上堂举。圜悟先师在夹山日。示众云。通身是眼见不到。通身是耳闻不及。通身是口说不着。通身是心鉴不出。通身即且置。或若无眼作么生见。无耳作么生闻。无口作么生说。无心作么生鉴。若向这里拨得一线路。便与古佛同参。且道参甚么人。师云。惜乎径山当时不在。若在点一把火照看这老汉面皮厚多少。即今或有傍不甘底出来道。和尚也是普州人。又作么生即向他道。西天斩头截臂。这里自领出去

上堂。十五日已前。诸人道得着。径山道不着。十五日已后。径山道得着。诸人道不着。正当十五日。又作么生。良久云。普

上堂。僧问。逼塞虚空时如何。师便喝。进云。文殊普贤来也。师云。逼塞虚空。甚处与径山相见。僧亦喝。师云。文殊普贤为甚么在尔脚跟下过。僧拟议。师便打。乃举。永嘉道。了了见无一物。亦无人亦无佛。大千沙界海中沤。一切圣贤如电拂。有老宿拈云。既无一物。了了见底是个甚么。师云。且道这老宿恁么道。还具眼也无

上堂。月生一。铁轮天子寰中敕。月生二。丰干骑虎入闹市。月生三。蟭螟眼里巨鳌翻。蓦拈拄杖云。莫有同生同死底么。出来与径山拄杖子相见。良久云。见义不为何勇之有。掷下拄杖

上堂。心生法灭。性起情亡。这里悟去掜怪。有甚么难。举起拂子云。看看。观音弥勒普贤文殊。尽向径山拂子头上聚头打葛藤。若也放开。从教口劳舌沸。若也把住。不消一击以拂子击禅床下座

上堂举。睦州问僧正云。讲得唯识论么。正云不敢。小年曾读文字来。州拈起糖饼。擘作两片云。尔作么生。正无语。州云。唤作糖饼是。不唤作糖饼是。正云。不可不唤作糖饼。州却唤沙弥来来。尔唤作甚么。弥云。糖饼。州云。尔也讲得唯识论。师云。僧正与沙弥。真实讲得唯识论。只是不知糖饼来处。睦州老人虽是一方善知识。若是三界唯心万法唯识。毕竟理会不得

上堂。三转法轮于大千。其轮本来常清净。天人得道此为证。三宝于是现世间。拈拄杖卓三下云。法轮已三转竟。作么生是三宝现世间底消息。良久云。我王库内无如是刀。又卓一下

上堂举。佛昔敕五百尊者。降一毒龙。尊者各运神通。皆降不得。忽有异方一尊者到。佛敕令降。尊者于龙面前弹指一声。其龙便伏。师云。五百尊者神通。既与异方尊者一般。为甚么降龙不得。异方尊者神通。既与五百尊者一般。为甚么却降得。乃举拂子云。还会么。鸳鸯绣出从君看。不把金针度与人。击禅床下座

陈牓眼至上堂。举教中道。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。白云师翁颂云。堂前露柱久怀胎。长下孩儿颇俊哉。未解语言先作赋。一操便取状元来。师云。敢问诸人还知师翁落处么。若知落处便识得状元。若也未知。径山为尔指出。有利无利不离行市。放过一着。落在第二

上堂。僧问。翠岩示众云。一夏与兄弟东说西话。看翠岩眉毛在么。意旨如何。师云。自首者原其罪。进云。保福道。作贼人心虚。又作么生。师云。驴拣湿处尿。进云。长庆道。生也。云门云关。又且如何。师云。一个破粪箕。对个秃苕帚。进云。后有老宿云。翠岩无风起浪。作么生见得。师云。作么见不得。乃云。廓然无圣不用踌躇。盖色骑声全承渠力。诸佛以此度生。衲僧以此为命。露裸裸赤洒洒没可把。行但行坐但坐。饥来吃饭寒来向火。直饶恁么。末称衲僧。不见白云师翁有言。有时碓嘴生华。有时佛面百丑。李公醉倒街头。自是张公吃酒。灯笼皱断眉头。露柱呵呵拍手。且道露柱拍手成得个甚么边事。参

上堂。超然居士设粥。供养一堂龙象。吃了挂起钵盂。好个西来榜样

圜悟和尚忌日。师拈香云。这个尊慈。平昔强项气压诸方。逞过头底颟顸。用格外底儱侗。自言。我能以木患子。换天下人眼睛。殊不知。被不孝之子将断贯索穿却鼻孔。鼻孔索头既在径山手里。要教伊生也由径山。要教伊死也由径山。且道以何为验遂烧香云。以此为验

上堂。去年人看中秋月。今年人看中秋月。今年人是去年人。去年月是今年月。还有人向这里着得一只眼么。若也着得。径山分半院与伊住。其或未然。归堂吃茶

上堂。古者道。了得一万事毕。今朝是九月一。诸人作么生了。蓦拈拄杖云。不得唤作拄杖子。便了取好。既不唤作柱杖子。作么生了。掷下云。差之毫厘。失之千里

上堂举。云门道。既知来处。且道甚么劫中无祖师。自代云。某甲今日不着便。师云。云门也是作贼人心虚。径山即不然。既知来处。且道甚么劫中无祖师。不图打草且要蛇惊

上堂。今朝九月初五。天色半晴半雨。衲僧鼻孔眼睛。切忌和泥合土。乃顾视大众云。惺惺直是惺惺。灵利不妨灵利。等闲问着十人。五双不知落处。既惺惺又灵利。为甚么不知落处。不见道。事因叮嘱起

上堂。拈拄杖示众云。迷底人唤这个作拄杖子。悟底人亦唤这个作拄杖子。虽迷悟之有殊。盖所见而无异。见既无异。则迷者从教迷。悟者从教悟。总不干这个事。又举起云。即今举起在诸人眼睛上。是迷耶是悟耶。是见耶是不见耶。是异耶是不异耶。喝一喝卓一下云。又是从头起

刘参政请就天竺升座。僧问。高揖释迦不拜弥勒时如何。师云。梦里惺惺。进云。将谓和尚忘却。师云。尔记得试道看。进云。虽道不得。要且不失。师云。元来不会。进云。从上来事分付阿谁。师云。分付瞎汉。进云。临济一宗全凭渠力。师云。且喜不干尔事。问昔日七贤女游尸陀林。一女云。尸在这里。人向甚么处去。一女云。作么作么。当时齐悟无生法忍。如何是无生法忍。师云。拈却髑髅里底。进云。辉腾今古烁破乾坤。师云。这田库奴。进云。只如四主簿。即今在甚么处。师举起拂子云。在这里。进云。唯凭这个力。念念更无差。师云。摩竭令行传万古。乃云。拈提要妙掘地觅天。就理明真望空启告。直得心心不触物。念念绝攀缘。观法界于一微尘之中。见一微尘遍法界之内。尘尘尔念念尔法法尔。犹是教乘极则。未是衲僧放身命处。若识得衲僧放身命处。则出生入死得大自在。以生死为游戏之场。而不被生死之所留碍。其或不然。未免葛藤。妙性圆明离诸名相。本来无有世界众生。因妄有生因生有灭。生灭名妄灭妄名真。乃顾视大众云。今日参政相公。为亡男主簿尽七之晨命。山僧升于此座。为众举扬。僧俗交参同临斯会。又是个甚么。若言是妄现。今说法听法历历孤明。复是何物。眼若是妄。将甚么观色。耳若是妄。将甚么听声。鼻若是妄。将甚么嗅香。舌若是妄。将甚么了味。身若是妄。将甚么觉触。意若是妄将甚么分别。眼耳鼻舌身意。色声香味触法。既不属妄。一真何依。其既无依。一道平等。到这里方知主簿。昔日虽生本不曾生。今日虽灭本不曾灭。既不生又不灭。更唤甚么作圆明妙性。真妄名相何处安着。还委悉么。腾身一掷太虚外。鼻孔依前搭上唇。下座

上堂。佛真法身犹若虚空。以拂子击禅床一下云。应物现形如水中月。复举起云。释迦老子来也。还见么。若道不见。有眼如盲。若道见。且道。在拂子内拂子外拂子中。间直饶尔道不在内不在外不在中间。恁么见得分明。径山门下正好吃棒。击禅床下座

上堂。盘山道。向上一路千圣不传。慈明道。向上一路千圣不然。径山道。向上一路热碗鸣声下座

出乡归上堂。举肇法师道。动若行云止犹谷神。既无心于彼此。岂有象于去来。修山主道。去去实不去。途中好善为。来来实不来。路上莫亏危。师云。这二老汉。惜乎不与径山同时。若也同时。便与缚作一束。送在钱塘江里。何故古今山河古今日月古今人伦。寒则普天普地寒。热则普天普地热。去去来来动动静静。又有甚么过。或有个衲僧出来道。径山恁么说话。也好缚作一束。送在钱塘江里。山僧却热炙盏子点茶与伊吃。为甚么如此。大丈夫儿捋虎须。岂是分外

上堂。千说万说。赞说毁说。安立说。随俗说。显了说。盖覆说。尽是碗跶丘。拈起拄杖云。争如直下识取这个。不被生死之所转。不被寒暑之所迁。或有个衲僧出来道。也只是个拄杖子。用识作甚么。今时有一种杜撰禅和。多作这般见解。掷拄杖下座

上堂。腊月十五天降雪。为瑞为祥无空阙。文殊露出广长舌。普贤大士得一橛。如何是那一橛。看锢鏴着生铁

上堂举。僧问赵州。毫厘有差时如何。州云。天地悬隔。僧云。毫厘无差时如何。州云。天地悬隔。师云。诸人要识赵州么。惯从五凤楼前过。手握金鞭贺太平

上堂。拈拄杖云。今朝腊月二十五。诸方尽唱云门曲。径山随例和一声。乃卓一下云。还闻么。莫言楚石不当玉

开山忌日上堂。今日一会。是当山国一大觉祖师。为诸人向一切处转无上法轮。全提底时节。直得大地六种十八相震动出大音声。诸天音乐不鼓自鸣。梵呗咏歌自然敷奏。诸天宝华同时而雨。正当恁么时。尘沙诸佛诸大菩萨。诸阿罗汉天龙八部诸鬼神等。各从他方而来集会。咸生欢喜踊跃称庆。同时发声而作是言。善哉希有大觉祖师。快说此法。我等悉来共作证明。证明即不无。如何是此法。良久云。云有出山势。水无投涧声

岁旦上堂。去年今日也只是这个。前年今日也只是这个先前年今日也只是这个。外前年今日也只是这个。明年今日也只是这个。后年今日也只是这个。外后年今日也只是这个。更外后年今日也只是这个。且道这个是甚么。元正启祚万物咸新。应时纳祐庆无不宜。喝一喝云。俗气不除

陈知县请升座。祖师道。通达本法心。无法无非法。悟了同未悟。无心亦无法。既无心又无法。却唤甚么作本法。本法又作么生通达。黄面老子云。心不妄取过去法。亦不贪着未来事。不于现在有所住。了达三世悉空寂。诸人还委悉么。若未委悉。分明为诸人注破。不住现在此名为定。不着未来此名为慧。不取过去此名为智。亦谓之如来禅。亦谓之祖师禅。苟能于日用二六时中。如是通达。如是了悟。则此定此慧此智。一一如空无有边际。定慧智既无边际。则当人日用神通光明亦无边际。神通光明既无边际。诸波罗蜜诸解脱门亦无边际。波罗蜜解脱门既无边际。此无住心亦无边际。无住心既无边际。径山今日以此无边际心。说此无边际法。奉为臣子陈亚卿。祝吾君寿地久天长亦无边际。正当恁么时。依时及节一句作么生道。举起拂子云。将此深心奉尘刹。是则名为报我皇。下座

上堂。正月十四十五。双径椎锣打鼓。要识祖意西来。看取村歌社舞

徽宗皇帝大祥上堂。拈香罢乃就座云。身从无相中受生。犹如幻出诸形像。幻人心识本来无。罪福皆空无所住。从上诸圣。莫不皆从无所住处成就众生。于无所住处示现降神处胎十月。于无所住处示现诞生。于无所住处示现行七步。于无所住处示现处王宫。于无所住处示现出家。于无所住处示现行菩行。于无所住处示现坐菩提树下成等正觉。于无所住处示现降伏魔军。于无所住处示现坐道场转法轮度有情。于无所住处示现授诸菩萨阿耨多罗三藐三菩提记。于无所住处作佛事已示现入般涅槃。召大众云。从上诸圣既如是示现。今日臣僧宗杲亦如是说法。只将如是之法。恭为徽宗圣文仁德显孝皇帝显肃皇后。用严仙驾。伏愿。不守自性普现尘中。坚密身同彼上人住不思议解脱海。下座

上堂。即心是佛佛不远人。无心是道道非物外。三世诸佛只以此心说法。只以此道度生。以此道度生。无生可度。以此心说法。无法可说。无法可说是真说法。无生可度是真度生。当知三世诸佛亦如是。现前大众亦如是。乃举拂子云。还委悉么。复击禅床云。如是如是

上堂。僧问。不与万法为侣者是甚么人。师云。是个天上天下奈何不得底人。进云。为甚么却在径山座下。师云。家无小使不成君子。乃云。尘尘刹刹没一丝毫。日用堂堂现成活计。三世诸佛立在下风。诸代祖师魂飞胆丧。且道据个甚么道理。便得恁么奇特。还委悉么。若委悉去。一念万年万年一念。如未委悉。东者东边座。西者西边坐

上堂。才方改岁贺新年。今朝又是二月一。入所证处没商量。摩诃般若波罗蜜

上堂。金佛不度炉。木佛不度火。泥佛不度水。真佛屋里坐。赵州和尚吐心吐胆。恁么告报了也。还有知恩报恩者么。便下座

上堂。以拂子击禅床一下云。摩竭提国亲行此令。三世诸佛眼似鼻孔。衲僧分上成得个甚么边事。莫有道得底么。若有。四楞塌地道将一句来。若道不得。径山自道去也。便下座

上堂。僧问。怀州牛吃禾。益州马腹胀。天下觅医人。炙猪左膊上。为复神通妙用。为复法尔如然。师云。也不是神通妙用。也不是法尔如然。进云。毕竟如何。师云。八尺眉毛颔下生。乃云。大道只在目前。要且目前难睹。欲识大道真体。不离声色言语。若即声色言语求道真体。正是拨火觅浮沤。若离声色言语求道真体。大似含元殿里更觅长安。总不恁么。毕竟如何。翡翠蹋翻荷叶雨。鹭鸾冲破竹林烟

浴佛上堂。毗蓝园里不曾生。双林树下何曾灭。不生不灭见瞿昙。眼中又是重添屑

结夏上堂。此日诸方丛林。莫不踞菩萨乘修寂灭行。以大圆觉为我伽蓝。身心安居平等性智。径山又且不然。从今日去九十日内。与诸衲子共吃无米饭。咬优昙根。饮不湿水。说睡梦语。且道恁么修行。与诸方结制。相去多少。良久云。将此深心奉尘刹。是则名为报佛恩。下座

上堂。身口意清净。是名佛出世。身口意不净。是名佛灭度。我今为汝保任此事。终不虚也。且作么生是此事。又作么生保任。岂不见。僧问归宗。如何是佛。宗云。我向汝道。汝还信否。僧云。和尚诚言。安敢不信。宗云。即汝便是。僧云。如何保任。宗云。一翳在眼空华乱坠。师云。归宗放去太危。收来太速。这僧当时若拍手呵呵大笑一巡。归宗老汉向甚处着这面目。敢问诸人。而今合作么生。一气不言含有象。万灵何处谢无私

上堂。四月二十五。久晴忽尔雨。竺土大仙心。东西密相付。这个犹是时节因缘。未是衲僧门下消息。且作么生是衲僧门下消息。良久云。北山老大虫。咬杀南山虎

上堂举。高亭初参德山。隔江问讯。德山以手招之。高亭忽然开悟。乃横趋而去。更不回顾。后开法嗣德山。师云。高亭横趋而去。许伊是个灵利衲僧。若要法嗣德山。即未可。何故犹与德山隔江在

上堂。何似生辽天鹘。万重云只一突。古人恁么说话。大似眼病见空华。径山即不然。何似生莫妄想。直饶透出古今也。是猢狲伎俩

上堂举。刘禹端公上云居谢雨。问弘觉云。雨从何来。弘觉云。从端公问处来。端公遂礼三拜欢喜而退。行数步。弘觉召云。端公。端公回首。弘觉云。问从何来。端公无语。归家三日而死。师云。刘禹端公无语归家。三日而死。正爬着弘觉痒处。只是不知转身一路。当初待伊道问从何。来但依前礼三拜欢喜而退且教弘觉疑三十年

上堂。拈起拄杖示众云。还见么。又卓一下云。还闻么。若道实见实闻。正是随声逐色汉。复举起云。还见么。又卓一下云。还闻么。若道不见不闻。正是避色逃声汉。毕竟如何。掷下云。鹤有九皋难翥翼。马无千里谩追风

上堂举。鲁祖凡有僧来参。即面壁而坐。一日南泉至。亦面壁而坐。南泉遂于背上拍一掌。祖云谁。泉云。普愿。祖云。作甚么。泉云。也是寻常。师云。垂钩四海只钓狞龙。格外玄机为寻知己。南泉老人虽善别机。宜识休咎。要且未知鲁祖落处。如今莫有知得落处者么。切忌向鬼窟里卜度

江令人请升座。生是死之生。死是生之死。两路坦然平。无彼复无此。既无生死又无彼此。明明百草头。明明祖师意。如天普盖似地普擎。一念相应一时清净。召大众云。既无生死。只如檀越给事。五十七年前是个甚么。五十七年后又是个甚么。良久云。大众一时高着眼。看我眉毛有几茎

大慧普觉禅师住径山能仁禅院语录卷第二大慧普觉禅师住径山能仁禅院语录卷第三

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

上堂举。僧问睦州。以一重去一重即不问。不以一重去一重时如何。州云。昨日栽茄子。今朝种冬瓜。师云。高高处观之不足。低低处平之有余。茄子明日堂中一任诸人横咬竖咬。还有人向冬瓜上道得一句子么。若道得一句子。若僧若俗有情无情。尽皆饱齁齁地。若道不得。还我饭钱来

上堂。法是常法。道是常道。拶破面门。点即不到。喝一喝

上堂举。僧问睦州。如何是展演之言。州云。量才补职。如何是不展演之言。州云。伏惟尚飨。师云。睦州古佛善应来机。虽然如是。只得八成。或有人问径山。如何是展演之言。即向他道。问十答百有甚么难。如何是不展演之言。喝一喝云且莫屎窖沸

魏侍郎请升座。寄居衢州常山县。持服魏矼。谨施净财入山修设。仍命山野。升于此座。举扬般若。以此功德。资荐先考致政宣教。往生安养。诸人还知么。这老居士。便是和州三世接待底魏公也。山僧大观初行脚时。亦曾到他家时。侍郎尚幼。今日作从官为国家宣力。皆乃翁阴德所致。此翁平生极修学。喜读佛书。从方外老衲游。精修梵行。常以王梵志。土馒头颂作佛事。以警悟流俗。比见潘舍人所作行状。详书其实。闻疾已革。有来问讯者。亦以慈悲摄化。不及世间一言。启手足时。谈笑自若。跏趺而逝。净名所谓设身有苦。念恶趣众生起大悲心。我既调伏。亦当调伏一切众生。但除其病而不除法。遂召大众云。魏公疾已革。而能忍苦。为诸来者随宜说法。足见学佛之验。今日幸遇在会诸人同此证明。不免借渠鼻孔出气要识法么。真如佛性菩提涅槃是。要识病么。妄想颠倒贪嗔邪见是。虽然如是。离妄想颠倒。无真如佛性。离贪嗔邪见。无菩提涅槃。且道分即是不分即是。若分存一去一其病益深。若不分正是颟顸佛性[怡-台+龍]侗真如。毕竟作么生说个除病不除法底道理。有般汉闻恁么说便道。即法是病。即病是法。但有言说。都无实义。顺真如则颠倒妄想贪嗔邪见悉皆是法。随颠倒则真如佛性菩提涅槃悉皆是病。恁么见解。莫道我披衲衣。便是作他座主奴也。未得在。何故须知平地上死人无数。灼然过得荆棘林者是好手。不见古人云。设有一法过于涅槃。吾说亦如梦幻。苟能于梦幻中。如实而证如实而解。如实而修如实而行。以如实之法。能自调伏。起大悲心。作种种方便。复能调伏一切众生。而于众生不作调伏不调伏想。亦复不作颠倒想。不作贪嗔邪见想。不作真如佛性菩提涅槃想。不作除病。不除法想。不作存一去一分不分想。既无如是之想。则一道清净平等解脱。径山今日说此清净平等解脱之法。奉为持服魏矼。追荐先考致政宣教。伏愿。了唯心之净土。见自性之弥陀。此界他方随处快乐。复召大众云。今既借渠鼻孔出气已了。而今径山却将鼻孔为渠出气去也。喝一喝

解夏上堂。四月十五这公案。七月十五方结绝。即今这里许多人。人人有理难分雪。众中莫有辩口利词底么。试出来分雪看。直饶分雪得去也。须脑门着地始得

上堂举。云门道。直得触目无滞。达得名身句身。一切法空山河大地是名。名亦不可得。唤作三昧性海俱备。犹是无风匝匝之波。直得亡知于觉。觉即佛性矣。唤作无事人。更须知有向上一窍在。师云。泼油救火浑闲事。雪上加霜愁杀人

上堂。拆去东篱补起西壁。径山门下全无准的。有准的谁委悉。僧堂觑破香积厨。鸱吻咬杀佛殿脊

上堂。僧问。翠微供养罗汉。丹霞烧却木佛。未审这二尊宿。阿那个是。师云。阿那个不是。进云。中间底分付阿谁。师云。且尽摸索。进云。为甚么都在拄杖头上横来竖去。师云。眼华作甚么。进云。只这便是和尚为人处也无。师云是。乃云。丹霞烧木佛。不顺人情。翠微供罗汉。随方毗尼。若到径山门下。总用不着。旦道径山门下用个甚么。秋江清浅时。白露和烟岛。良哉观世音。全身入荒草

上堂。山僧未出乡。八十日已前早为诸人道破。今日事了也。作么生今日事喝。一喝

上堂。僧问。千圣不到处。万法用无亏。如何是径山机。师云。偃蹇真龙宁藏困水。进云。荡荡而法界全彰。历历而祖机独耀。师云。天左旋地右转。进云。全体恁么来。全体恁么去。师云。走杀阇黎乃云。真心无住真照独存。真性绝攀缘。真见不由境。真智无碍真慧无边。上合诸佛本源。下契群生心地。所以道。处处真处处真。尘尘尽是本来人。真实说时声不现。正体堂堂没却身。乃顾视大众云。如何是堂堂底正体。临崖看浒眼。特地一场愁

上堂。智不到处切忌道着。道着即头角生。举起拂子云。头角生也是驴是马。还识得么。若识得。不妨向异类中行。若识未得。永劫沉沦

上堂举。僧问投子。月未圆时如何。子云。吞却三个四个。僧云。圆后如何。子云。吐却七个八个。师云。三个与四个。七个与八个。数目甚分明。无人数得过。既是数目分明。为甚么无人数得过。良久云。道士着白襕。且非真措大

上堂。僧礼拜起便喝。师亦喝。僧归众。师云。犹欠一着在。乃云。一喝分宾主。照用一时行。要会个中意。日午打三更。且道适来这僧一喝。与山僧一喝。那个是宾那个是主。那个是照那个是用。于此辩得。许尔大千独步。其或未然。钵盂里切忌失却匙箸。复喝一喝

新鞔法鼓岁旦上堂。新岁击新鼓。普施新法雨。万物尽从新。一一就规矩。普贤大士欣欢。乘时打开门户。放出白象王。遍地无寻处。拈起拄杖云。唯有这个不属故新。等闲开口吞却法身。掷下云。是甚么。千年桃核里。元是旧时仁

上堂举。僧问赵州。学人乍入丛林。乞师指示。州云。尔吃粥了也未。僧云。吃粥了。州云。洗钵盂去。僧忽然大悟。师云。还端的也无。云门云。且道有指示无指示。若道有。向渠道甚么。若道无。这僧为甚悟去。师复云。赵州与这僧。若不得云门。一生受屈。而今诸方有一种瞎汉。往往尽作洗钵盂话会了

上堂。今朝正月半。有则旧公案。点起数碗灯。打鼓普请看。看即不无。忽尔油尽灯灭时。暗地里切忌撞着露柱

上堂。竺土大仙心。东西密相付。作么生是相付底心。喝一喝拍禅床一下云。是何言欤

张汪二状元至上堂。举僧问云门。如何是和尚家风。门云。有读书人来报。师云。读书人已在这里。且作么生与伊相见。乃顾视左右云。不是冤家不聚头

上堂举。僧问投子如何是十身调御。投子下绳床立。又问。凡圣相去多少。投子亦下绳床立。师云。投子下绳床。今朝为举扬。驴前马后汉。切忌乱承当

上堂。僧问。大修行底人还落因果也无。前百丈云。不落因果。为甚么堕野狐身。师云。逢人但恁么举。进云。只如后百丈道不昧因果。为甚么脱野狐身。师云。逢人但恁么举。进云。或有人问径山。大修行底人还落因果也无。未审和尚向他道甚么。师云。向他道。逢人但恁么举。乃云。大修行人落因果。以拂子击禅床一下云。也不离这个消息。大修行人不落因果。又击禅床一下云。也不离这个消息。落与不落一笔句下。却唤甚么作因果。复击禅床一下云。也不离这个消息。乃举起拂子召大众云。五百生前消息在。不须意下别搜求

上堂。祖师道。眼若不睡诸梦自除。心若不异万法一如。那个是不睡底眼。那个是不异底心。山华开似锦。涧水湛如蓝

上堂。有情之本依智海以为源。含识之流总法身而为体。且那个是智海之源。那个是法身之体。若识得此源。千源万源只是一源。若识得此体。千体万体只是一体。所以道。无边刹境。自他不隔于毫端。十世古今。始终不离于当念。虽然如是。丈夫自有冲天志。休向如来行处行

上堂。法无定相。建立由人。蓦拈拄杖卓一下云。是法非思量分别之所能解。且道不分别不思量时是个甚么。分别思量时又是个甚么。复卓一下喝一喝

举。本颜二首座立僧上堂。驱耕夫之牛。夺饥人之食。趯翻大海水。拳倒须弥卢。生擒虎兕。活捉狞龙。犹未是衲僧本分事。作么生是衲僧本分事。问取堂中二首座

上堂。拈拄杖卓一下云。观音妙智力。能救世间苦。百华开烂熳。觑见没可睹。遂掷下云。今朝三月五

上堂。即心是佛更无别佛。即佛是心更无别心。如拳作掌似水成波。波即是水掌即是拳。此心不属内外中间。此佛不属过未现在。既不属内外中间。又不属过未现在。此心此佛悉是假名。既是假名。一大藏教所说者。岂是真耶。既不是真。不可释迦老子空开两片皮掉三寸舌去也。毕竟如何。但知行好事。休要问前程

上堂举。临济一日侍立德山次。德山顾谓曰。老僧今日困。临济曰。这老汉寐语作甚么。山拟拈棒。济便掀倒绳床。云峰云。二员作家。一拶一捺。略露风规。大似把手上高山。虽然如是。未免傍观者哂。师云。云峰老人恁么批判。大似普州人。径山若见。缚作一束。送在河里。何故不见道蚌鹬相持。俱落渔人之手

浴佛上堂云。大家泼一杓恶水。洗涤如来净边垢。垢尽众生烦恼除。狐狸便作师子吼

上堂举。云门问曹山。如何是沙门行。山云吃常住苗稼者。门云。便恁么去时如何。山云。尔还畜得么。门云。学人畜得。山云。作么生畜。门云。着衣吃饭有甚么难。山云。何不道披毛戴角。门礼拜。师云。二尊宿恁么问答。未免在驴胎马腹里作活计。虽然如是。狗衔赦书诸侯避道

上堂。僧问。明头来时如何。师云。头大尾颠纤。进云。暗头来时如何。师云。野马嘶风蹄拨刺。进云。明日大悲院里有斋。又作么生。师云。雪峰道底。乃云。明头来明头打。开眼着。暗头来暗头打。闭眼着。四方八面来旋风打。漏逗不少。虚空里来连架打。着甚来由。总不恁么来。却较些子。明日大悲院里有斋。特地一场愁。复云。古人恁么道。今人恁么提。于宗乘中成得甚么边事。喝一喝

上堂。僧问。过去心不可得。现在心不可得。未来心不可得时如何。师云。亲言出亲口。进云。未审如何受持。师云。但恁么受持。决不相赚。僧礼拜。师乃云。过去诸如来。斯门已成就。现在诸菩萨。今各入圆明。未来修学人。当依如是法。既依如是法。只如过去心不可得。现在心不可得。未来心不可得。三世既不可得。作么生依。若向这里知归。出息不涉万缘。入息不居阴界。常转如是经。百千万亿卷。只如今日檀越请径山一千七百大众。所转者还在百千万亿卷中也无。若在其中。即取法相。若不在其中。即取非法相。故经云。若取法相。即着我人众生寿者。若取非法相。即着我人众生寿者。正当恁么时。还有定夺得出者么。若定夺不出。明日来向汝道

上堂举。僧问风穴。古曲无音韵如何和得齐。穴云。木鸡啼子夜。刍狗吠天明。师云。这黄面浙子。恁么答话。也做他临济儿孙未得在。今日或有人问径山。古曲无音韵如何和得齐。只向他道。木鸡啼子夜。刍狗吠天明

上堂举。慧超问法眼。如何是佛。眼云。汝是慧超。雪窦云。江国春风吹不起。鹧鸪啼在深华里。三级浪高鱼化龙。痴人犹戽夜塘水。白云师翁云。一文大光钱。买得个油糍。吃向肚里了。当下便不饥。师云。二尊宿。一人许伊会听鹧鸪啼。一人会买油糍吃。若是慧超。佛话未会在

上堂闻声悟道见色明心。蓦拈拄杖云。这个是色。卓一下云。这个是声。诸人总见总闻。且那个是明底心。那个是悟底道。喝一喝云。贪他一粒米。失却半年粮。复卓一下

上堂举。僧问临济。如何是三眼国土。济云。我共汝入净妙国土中。着清净衣说法身佛。又入无差别国土中。着无差别衣说报身佛。又入解脱国土中。着光明衣说化身佛。师顾视大众云。还见临济老汉么。若也未见。径山为尔指出。法身报身化身。咄哉魍魉妖精。三眼国中逢着。笑杀无位真人

上堂举。镇府大王问赵州和尚。年尊有几个牙齿在。州云。只有一个。王云。争吃得物。州云。虽然一个。下下咬着。师喝一喝云。少卖弄

上堂举。僧问赵州。如何是不错路。州云。识心见性是不错路。师云。棒打石人头。嚗嚗论实事。不用作禅会。不用作道会。若要不错路。须是识心见性始得。且那个是识底心。那个是见底性。有般底闻恁么道。便道有水皆含月。无山不带云。恁么见解。正是郑州出曹门

上堂举。僧问南泉。牛头未见四祖时。为甚么百鸟衔华献。泉云。步步蹋佛阶梯。僧云。见后为甚么不衔华献。泉云。直饶不来。犹较王老师一线道。云门道。南泉只解步步登高。不解从空放下。师云。云门虽有针膏盲起废疾之能。未免治聋作哑。步步登高从空放下。甚么处得这消息来。有僧请益云门。如何是步步登高。门云。香积世界。僧云。如何是从空放下。门云。填沟塞壑。师云。且救得一半

上堂举。云门问直岁。今日作甚来。岁云。刈茅来。门云。刈得几个祖师。岁云。三百个。门云。朝打三千暮打八百。东家杓柄长。西家杓柄短。作么生。岁无语。门拈拄杖便打。师云。直岁无语。自有三百个祖师证明。云门令虽。行要且棒头无眼

上堂举。云门道。释迦老子与天帝释。在中庭里相争佛法甚闹。师云。这老汉好与三十拄杖。且道过在甚么处。诬人之罪以罪加之

上堂举。三圣问雪峰。透网金鳞以何为食。峰云。待汝出网来向汝道。三圣云。一千五百人善知识。话头也不识。峰云。老僧住持事繁。师云。二尊宿。一人粗似丘山。一人细如米末。虽然粗细不同。称来轻重恰好。径山今日真实告报汝等诸人。切忌钻龟打瓦

上堂举。世尊与阿难一日行次。见一塔庙。世尊作礼阿难问云。此是何人塔庙。世尊云。是过去诸佛塔庙。阿难云。是何人弟子。世尊云。是吾弟子。阿难云。应当如是。师云。阿难好个应当如是。争柰中间欠了一着。若要话圆。待世尊道是吾弟子。便向道。更须礼某甲三拜始得。世尊若问。因甚教吾礼汝。却向道。应当如是

上堂。色心不二。彼我无差。蓦拈拄杖云。若唤这个作拄杖子。掜目生华。若不唤作拄杖子。破家散宅。毕竟如何。掷下云。青山只解磨今古。流水何曾洗是非

上堂举。念法华与真园头侍立风穴次。穴问真云。作么生是世尊不说说。迦叶不闻闻。真云。鹁鸠树头啼。意在麻畬里。穴云。尔作许多痴福作甚么。何不体究言句。又问念云。尔作么生。念云。动容扬古路。不堕悄然机。穴云。尔何不看念法华下语。师云。山僧当时若见这老汉恁么道。深掘一坑。一时埋却。更牵牛从上蹋过。却须放真公出一头始得。山僧恁么道。且不是抑强扶弱。亦不是杜撰差排。尔若识得。鹁鸠树头啼。意在麻畬里。便识得动容扬古路不堕悄然机。这两转语。毕竟是一耶是二耶。若道是一。为甚么风穴只肯念法华。却不肯真园头。若道是二。争柰落霞与孤鹜齐飞。秋水共长天一色参

上堂举。赵州示众云。不得闲过。念佛念法念僧。便问。如何是学人自己念。州云。念者是谁。僧云。无伴。州叱云。这驴。师云。这僧虽然无伴。成群作队。聒扰杀人。赵州虽好一头驴。只是不会吃草

五祖师翁忌日上堂。山前一片闲田地。元来记得在。叉手叮咛问祖翁。只为契券不分明。几度卖来还自买。难为牙保人。为怜松竹引清风。喝一喝云。乞儿见小利

上堂举。金峰示众云。老僧二十年前有老婆心。二十年后无老婆心。时有僧出问。如何是二十年前有老婆心。峰云。问凡答凡。问圣答圣。僧云。如何是二十年后无老婆心。峰云。问凡不答凡。问圣不答圣。师云。径山当时若见。只将五祖师翁底对他。遂举手作鹁鸠嘴云。谷谷呱

上堂。即念离念。觉与非觉。有心无心。若善若恶。搅成一块。将错就错。举起拂子云。拂子头上一串穿却。便恁么去。业识茫茫无本可据。且道业识茫茫底。与释迦老子相去多少。喝一喝云。洎合错下注脚

上堂举。玄沙示众云。诸方老宿尽道。接物利生。或遇三种病人来。作么生接。患盲者拈椎竖拂他又不见。患聋者语言三昧他又不闻。患哑者教伊说又说不得。且作么生接。若接此人不得。佛法无灵验。有僧请益云门。门云。尔礼拜着。僧礼拜起。门以拄杖挃。僧退后。门云。尔不是患盲。复唤近前。僧近前。门云。尔不是患聋。乃竖起拄杖云。还会么僧云不会。门云。尔不是患哑。其僧于此悟去。师云。这僧虽然悟去。只悟得云门禅。若是玄沙禅。更买草鞋始得

上堂举。沩山与仰山行次。沩山指一丘田谓仰山云。这头得恁么高。那头得恁么低。仰山云。却是那头高这头低。沩山云。尔若不信。但向田中立看两头仰山云。不必中间立亦莫住两头。沩山云。若如是着水看水能平物。仰山云。水亦无定。但高处高平。低处低平。沩山便休。师云。显诸仁藏诸用鼓万物。而不与圣人同忧。盛德大业至矣哉。喝一喝

上堂。僧问。释迦掩室于摩竭。净名杜口于毗耶。为复计较未成。为复伎俩俱尽。师云。计较未成。伎俩俱尽。问有问有答一切处风流。无问无答还有佛法也无。师云。是何言欤。进云。未审向甚么处行履。师云。向无佛法处行履。乃云。有问有答有放有收。有主有宾有杀有活。活时无杀时道理。杀时无活时道理。宾家无主家道理。主家无宾家道理。宾则始终宾。主则始终主。宾主交参当门按剑。不见适来禅客问。释迦掩室于摩竭。净名杜口于毗耶。为复计较未成。为复伎俩俱尽。山僧答他道。计较未成伎俩俱尽。诸人作么生会。若也会得。全宾即主。全主即宾。全收即放。全放即收。全杀即活。全活即杀。乃喝一喝云。这里是甚么所在。作这个语话。自云。但有路可上。更高人也行

大慧普觉禅师住径山能仁禅院语录卷第三大慧普觉禅师住径山能仁禅院语录卷第四

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

上堂。僧问。壁立万仞还许商量也无。师云。壁立万仞不许商量。进云。也知和尚赤心片片。师云。既知更问个甚么。进云。恁么则真个壁立万仞去也。师云。吃饭咬着一粒沙。进云。若然者。却许学人进前三步也。师云。尔不会却退后三步始得。乃云。摩竭提国犹在半途。少室峰前全无巴鼻。谈玄说妙好肉剜疮。举古明今抛沙撒土。争似饥餐渴饮闲坐困眠。从从教四序推移。都不干预我事。虽然如是。也须实到这个田地始得。只如实到这个田地底。如何亲近。喝一喝云。炙疮瘢上不可更着艾炷去也

上堂举。南泉示众云。文殊普贤昨夜三更相打。每人与二十棒。趁出院也。赵州出众云。和尚棒教谁吃。泉云。王老师过在甚处。州乃作礼。师云。南泉无过。口能招祸。赵州礼拜。草贼大败。径山不管。结案据款。文殊普贤。且过一边

上堂。僧问。今佛放光明。助发实相义。如何是放底光明。师云。尔吃粥来么。进云。学人已吃粥了也。师云。还见么。进云。未审还当得也无。师云。元来不见。乃云。今佛放光明。助发实相义。拈起拄杖云。过去诸佛现在诸佛未来诸佛。尽在径山拄杖头上。同时放大光明。照十方法界。直得山河大地万象森罗一时稽首。作么生是实相义。卓一下云。向下文长付在来日

上堂举。僧问同安。如何是和尚家风。安云。金鸡抱子归霄汉。玉兔怀胎向紫微。僧云。忽遇客来将何只待。安云。金果早朝猿摘去。玉华晚后凤衔来。师云。同安家风不妨奇怪。径山家风又且不然。或有人问。如何是和尚家风。即向他道。齐时一钵和罗饭。禅道是非都不知。忽遇客来将何只待。蒸饼不托

解夏上堂。拈拄杖云。百二十日夏。日日无空缺。露柱逞神通。灯笼呈丑拙。彻不彻。却来棒头为汝决。卓一下

上堂。僧问。心佛俱亡时如何。师云。卖扇老婆手遮日。乃云。心佛不二。物我一如。若实得一如。则不见有物我之名。若实得不二。则不见有心佛之相。既不见有心佛之相。则全心即佛。全佛即心。既不见有物我之名。则全物即我。全我即物。苟于日用二六时中。如是证入。则若心若佛。若我若物。七颠八倒。悉得受用。便能拈一茎草。作丈六金身。将丈六金身。却作一茎草。直饶如是。切忌向径山门下过。椎折尔腰莫言不道

上堂举。教云。更以异方便。助显第一义。师拈拄杖卓一下云。这个是异方便。那个是第一义。掷下云。大虫裹纸帽。好笑又惊人

上堂举。镜清问玄沙。学人乍入丛林。乞师指个入路。沙云。还闻偃溪水声么。清云闻。沙云。从这里入。镜清于此得个入处。五祖师翁云。果是得入。一任四方八面。若也未然。辄不得离却这里。师云。若要真个得入。直须离却这里。下座

双槐居士郑禹功。为佛灯禅师入塔请升座。沿流不止问如何。真照无边说似他。离相离名人不禀。吹毛用了急须磨。佛灯法兄禅师。二十年持此吹毛。活人天眼。离相离名。摧邪显正。横拈倒用。不犯锋铓。一周佛事已圆。直是光前绝后。乃顾视大众云。今日一会。正是佛灯禅师再秉吹毛。为诸人入泥入水全提时节。还有知恩者么。若有功不浪施。其或未然。径山不免葛藤。更举一个古话。昔日疏山和尚造寿塔了。监院来白疏山。山问。尔将多少钱与匠人。监院云。一切在和尚。疏山云。为将三钱与他。为将两钱与他。为将一钱与他。若道得。与吾亲造塔。监院无对。时罗山和尚在大岭住庵。监院到彼。罗山问。甚处来。监院云。疏山来。罗山云。近日有何言句。监院遂举前话。山云。还有人道得磨。院云。未有人道得。山云。尔却回举似疏山道。大岭闻举云。若将三文钱与匠人。和尚此生决定不得塔。若将两文钱与匠人。和尚与匠人共出一只手。若将一文钱与匠人。带累匠人眉须堕落。监院回举似疏山。山便具威仪。望大岭礼拜叹云。将为无人。大岭有古佛。放光射我此间。却谓监院曰。汝去向大岭道。犹如腊月莲华。监院复持此语举似罗山。山曰。早已龟毛长数丈。师云。诸人还知二老落处么。其或未然。径山今日将古人今人。搅成一块去也。疏山一文两文三文。双槐居士凑成二百千。已为佛灯陈谢匠人了也。免致溢监院走来走去问他别人。腊月莲华一朵甚是希奇。佛灯禅师收归窣堵波中。要作丛林标格。龟毛数丈。分付天并禅师。随时受用。敢问大众。且道径山还在里许也无。良久云。数声清磬是非外。一个闲人天地间

上堂。僧问。有佛处不得住时如何。师云。住则挆根。进云。无佛处急走过时如何。师云。起动阇梨。进云。教学人向甚么处行履。师云。脱却笼头卸却角默。进云。三千里外逢人不得错举时如何。师云错错。问一百二十日夏已满出门。或有人问。如何是径山道底。且作么生答他。师云。径山曾道甚么来。进云。争奈唤作竹篦则触。不唤作竹篦则背。师云。尔作么生会。僧喝一喝云。三十年后大有人笑在。师云。何必三十年后。即今大有人笑尔。乃云。寻常向尔诸人道。唤作竹篦则触。不唤作竹篦则背。不得向举起处承当。不得向意根下卜度。不得下语。不得良久。或有人问。毕竟如何。向他道。也无毕竟。也无如何。正当恁么时。四楞塌地掇在诸人面前眼办手亲底一逴逴得。便能罗笼三界提拔四生。其或未然。自是尔诸人根性迟钝。且莫错怪径山好

上堂举。肇法师云。诸法不异者。岂曰续凫截鹤夷岳盈壑。然后为无异者哉。云门大师道。长者天然长。短者天然短。又云。是法住法位。世间相常住。乃拈起拄杖云。拄杖不是常住法。师遂拈起拄杖召大众云。剜出眼里睛。甚么处见肇法师不异底法。敲出骨中髓。甚么处见云门大师常住底法。掷下云。分身两处看。下座

上堂。僧问。我宗无语句。实无一法与人时如何。师云。五味钻秤锤。进云。何故外扬家丑。师云。尔为甚么舌头拄地。进云。却被和尚引着。师便打。问干峰示众云。举一不得举二。放过一着落在第二。意旨如何。师云。骆驼尾上钓冬瓜。进云。还许学人转身吐气也无。师云。许尔转身。尔如何吐气。僧进前嘘一声。师云。这弄泥团汉。进云。只如云门道。人从天台来却往径山去。又作么生。师云。老鼠吃盐。进云。恁么则知他滋味。师云。速礼三拜。乃云。久雨不曾晴。豁然天地清。祖师门下事。何用更施呈

上堂举。僧问云门。如何是正法眼。门云普。又僧问风穴。如何是正法眼。穴云瞎。师云。二尊宿答一转话。还有优劣也无。若道有优劣。真个瞎。若道无优劣。真个普。毕竟如何。云在岭头闲不彻。水流涧底太忙生

张侍郎至上堂。僧问。大颠为韩文公趁却首座。意旨如何。师云。鲇鱼上竹竿。一日一千里。进云。学人未了。乞师垂慈。师云。更要第二杓恶水在。进云。只如首座也扣齿三下。过在甚么处。师云。过在扣齿处。进云。莫谤他首座好。师云。尔见个甚么道理。便恁么道。进云。谁知远烟浪。别有好思量。师云。尔莫谤径山好。进云。今日侍郎或问。和尚春秋多少。又且如何。师云。向他道百十二岁。进云。唤作谤径山得么。师云。尔又谤侍郎也。乃云。古人道。我宗无语句。实无一法与人。恁么道。早是通身浸在屎窖里了也。那堪更蹋步向前如之若何。问向上向下三要三玄银碗里盛雪北斗里藏身意旨如何。岂不是屎窖傍边更掘屎窖。虽然如是。若于屎窖中。知些气息。方知三世诸佛历代祖师天下老和尚古往今来一切知识。尽在屎窖里转大法轮。其或未然。切忌向屎窖里着到

上堂举。马祖与西堂南泉百丈。中秋玩月次。祖指月云。正当恁么时如何。西堂云。正好修行。百丈云。正好供养。南泉拂袖便行。祖云。经入藏禅归海。唯有普愿独超物外。师云。还知四大老落处么。若也未知。听取一颂。国清才子贵。家富小儿娇。大家出只手彼此不相饶

上堂。僧问。具足凡夫法。凡夫不知时如何。师云。好个消息。进云。具足圣人法。圣人不会时如何。师云。也好个消息。进云。未审是甚么消息。师云。见人空解笑。弄物不知名。进云。若不得流水。还应过别山。师云。修山主来也。问一人在孤峰顶上。无出身之路时如何。师云。好个消息。进云。和尚为甚么一向壁立万仞。师云。尔试向壁立万仞处道一句看。进云。搅长河为酥酪。变大地作黄金。师云。且缓缓。乃云。一人在孤峰顶上无出身路。一人在十字街头亦无向肯。不是释迦文亦非维摩诘。若向这里识得渠面目。方识得修山主道。具足凡夫法凡夫不知。具足圣人法圣人不会。圣人若会即是凡夫。凡夫若知即是圣人。还有识得者么。若识得去。凡夫圣人孤峰顶上。十字街头只在这里。若未识得。放待冷来看

上堂举。僧问五祖师翁。牛头未见四祖时。为甚么百鸟衔华献。祖云。富与贵是人之所欲。见后为甚么不衔华献。祖云。贫与贱是人之所恶。师云。师翁恁么答话。虽则善赴来机。争柰语惊时听。径山亦有两转语。要与师翁相见。牛头未见四祖时。为甚么百鸟衔华献。茅屋上安鸱吻。见后为甚么不衔华献。佛殿里掘东司

上堂僧问。语默动静总不干涉。非语默动静亦不干涉时如何。师云。自作自受。师云。直饶恁么也不干涉。师便打。乃云。佛与众生本无异相。只因迷悟遂有殊途。虽曰殊途。且迷时此个不曾迷。悟时此个不曾悟。所以道。譬如虚空体非群相。而不拒彼诸相发挥。苟能如是见得。方信道。未离兜率已降王宫。未出母胎度人已毕。是真实语。是不诳语。若信得及受用无穷。若信不及亦在里许

上堂。举一不得举二。放过一着落在第二。若是个吃饭知饱饮水知渴底衲僧。不消云门出来打个之绕。既不许云门打个之绕。只今还有吃饭知饱饮水知渴底么。直饶有也是黄龙精

上堂。僧问。空手把锄头。步行骑水牛时如何。师云。鳝鱼走入油瓮里。进云。将谓胡须赤。更有赤须胡。师云。人从桥上过。桥流水不流。进云。只如傅大士向鱼行酒肆里接人。未审和尚向甚么处接人。师云。向一切处接人。进云。未审接得几个。师云。只尔一个漆桶不会。乃云。空手把锄头。饭里有巴豆。步行骑水牛。蹴着脚指头。人从桥上过。赚杀多少人。桥流水不流。却较些子。若恁么提得去。方信道。弥勒真弥勒。分身千百亿。时时示时人。时人俱不识。拍禅床下座

上堂。僧问。总不恁么来时如何。师云。动容扬古路。不堕悄然机。进云。如斩一綟丝。一斩一切断。师云。家富小儿娇。进云。机轮转处作者犹迷。师云。机轮向甚么处转。进云。鹧鸪啼处百华香。师云。引不着。进云。和尚向甚么处见普化。师云。普化在甚么处教我见。进云。箭穿红日影。方是射雕人。师云。也则引不着。乃云。箭穿红日影。方是射雕人。且道箭未离弦红日影边。还有这个消息也无。箭既离弦。这个消息落在甚么处。若也知得落处。一镞破三关。分明箭后路。其或未然。且归弩下避

上堂举。僧问芭蕉。不落诸缘。请师直指。蕉云。有问有答。师云。芭蕉虽善用剑刃上事。子细检点将来。大似日中逃影。辜负这僧。今日或有人问径山。不落诸缘请师直指。只向他道。猩猩虽能言。毕竟是畜类

上堂。僧问祖师心印。状似铁牛之机。则且置。只如九年面壁。明甚么边事。师云。横身当宇宙。谁是出头人。进云。只履西归还端的也无。师云。不端的。进云。也知和尚惯用此机。师云。是。僧便喝。师亦喝。乃云。适来善修一喝。惊天动地。径山随后一喝。全无巴鼻。若向无巴鼻处会得。便解将一条断贯索。穿却天下人鼻孔。若向惊天动地处承当。自己鼻孔却被别人将一条断贯索穿却。正当恁么时。如何免得此过。咄咄咄没处去没处去

上堂。僧问。举一不得举二。放过一着落在第二。学人上来。请师举一。师云。六六依前三十六。进云。未审还真实也无。师云。唯此一事实。余二则非真。僧礼拜。师乃云。举一不得举二。放过一着落在第二。只如镇州萝卜头。未审灵照篮中。还着得也无。若向这里下得一转语。昨日有人从天台来。却往南岳去。若下不得。雪峰道底

上堂举。僧问六祖。黄梅意旨甚么人得。祖云。会佛法人得。僧云。和尚还得否。祖云。我不得。僧云。和尚为甚么不得。祖云我不会佛法。师召大众云。还见祖师么。若也不见。径山为尔指出。蕉芭蕉芭有叶无了。忽然一阵狂风起。恰似东京大相国寺里。三十六院东廊下北角头。王和尚破袈裟。毕竟如何。归堂吃茶

上堂。僧问。古人道。如人上树。口衔树枝手不攀枝。脚不蹋树。未审还有答话分也无。师云。答话了也。轮云。学人问树上话。和尚为甚么向树下答。师云。只为尔在树下问。进云。谩得大众眼么。师云。灼然谩不得。进云。只如树子未生消息未动。香严向甚么处。得这个话头来。师云。向尔漆桶里得来。进云。只如和尚道。唤作竹篦则触。不唤作竹篦则背。还有为人处也无。师云无。进云。恁么则却成虚设。师云。虚设。乃云。如人上树。口衔树枝。手不攀枝。脚不蹋树。树下有人问西来意。答他则丧身失命。不答他。又违他所问。是时香严才恁么道。便有个傍不肯底。唤作虎头上座。出众云。树上即不问。树下道将一句来。师云险。香严呵呵大笑。师云险。径山这。两险。有一险如天普盖。似地普擎。有一险料掉没交涉。还有拣得出者么。若拣得出。非唯亲见香严。亦使虎头上座无安身立命处。如无。径山将现成公案。为尔诸人下个注脚。唤作竹篦则触。不唤作竹篦则背

上堂。僧问。教中道。是真精进。是名真法供养如来。狗子既无佛性。唤甚么作真法。师云。只这无佛性。便是真法。进云。据学人见处。又且不然。师云。尔试杜撰看。僧礼拜。师云。只这礼拜。便是杜撰。乃云。是真精进。是名真法供养如来。狗子既无佛性。唤甚么作真法。山僧道。只这无佛性。便是真法。诸人还信得及么。若信得及。灵山一会俨然未散。若信不及。直待当来问弥勒

上堂举。僧问赵州。承闻。和尚亲见南泉。是否。州云。镇州出大萝卜头。又僧问万法归一。一归何处。州云。我在青州作一领布衫重七斤。云居舜老夫道。镇州萝卜大。青州布衫重。要会个中意。鸡向五更啼。师云。云居恁么道。大似熟处难忘。若是径山即不然。镇州萝卜从来大。青州布衫斤两明。衲子聚头求的旨。却似蚊虻咬铁钉

上堂。僧问。仰山道。神通游戏即不无。尊者佛法须还老僧始得。未审他据个甚么道理。师云。只知开口笑。不觉舌头长。进云。恁么则今日却被和尚笑也。师云。扬声止响作么。进云。神通游戏则不无。尊者佛法须还径山始得。师云。还见径山么。进云。少卖弄。师云。有眼如盲。乃云。神通游戏。仰山灼然不会。佛法要妙。罗汉灼然不知。虽然彼此不相知。要且各各无欠少。既无欠少。长者长法身。短者短法身。圆者圆法身。方者方法身。便恁么悟去。方知长者不是长。短者不是短。圆者不是圆。方者不是方。既总不是。却唤甚么作法身。喝一喝云。洎合停囚长智

圣节上堂。拈香罢。忽雷震骤雨。遂云。震法雷击法鼓。布慈云兮洒甘露。即今法雷已震。法鼓已击。慈云已布。甘露已洒。事上也合。理上也合。事理既合。且作么生话会。下座与大众。到大佛殿。启建乾龙圣节

上堂举。洞山问三峰庵主。汝名甚么。主云。道膺。山云。何不向上道。主云。若向上道。则不名道膺。洞山深肯之。师云。道膺向上道则不名道膺。既不名道膺。唤作向上处则不可。既不是向上道。且作么生契得洞山意。良久云。智者聊闻猛提取。莫待须臾失却头

雪窦持和尚至上堂。僧问。仰山道。东寺师叔若在。慧寂不受寂寞。只如今日雪窦和尚得得到来。未审如何只待。师云。古之今之。进云。若恁么非唯径山不受寂寞。亦乃一千七百大众有赖。师云。尔见个甚么道理。进云。如两镜相照。洞无瑕翳。师云。打破镜来。与尔相见。进云。只如两口一无舌。即是吾宗旨。又作么商量。师云。抱桥柱澡洗把缆放船。进云。若是临济宗旨又作么生。师云。合取狗口。乃云。仰山道。东寺师叔若在。慧寂不受寂寞。仰山只知有己。不知有人。径山即不然。雪窦师叔若在。天下衲僧不受寂寞。何故不见古雪窦有言。寒木在握兮全机可笑。秋水横按兮半提可灭。使八极顶目者不自争衡见斯人兮驾御昂枿

上堂。今朝四月初一。衲僧放下楖栗。虽然不许默照。须要人人面壁。既不许默照。为甚么却须面壁。不见白云师翁有言。多处添些子。少处减些子

浴佛上堂。芭蕉无耳闻雷开。葵华无眼随日转。释迦老子亦无生。每岁今朝浴一遍。既无生又浴个甚么。有条攀条。无条攀例

上堂。僧问。道无方所。明之在人。法离见闻。断之在智。不起一念。还有佛法也无。师云无佛法。进云。为甚么无佛法。师云。为尔住在那一念中。进云。和尚向甚么处见学人那一念。师云。起也。乃云。不起一念。未是诸人放身命处。一念才生。如龙得水。似虎靠山。全体恁么来。全体如是住。便恁么领得去。更买百二十緉草鞋行脚始得。为甚么如此。我王库内无如是刀

张侍郎请升座。僧问。十方同聚会。个个学无为。此是选佛场。心空及第归。时如何。师云。题目道甚么。进云。分明在目前。师云。柱撰禅和如麻似粟。进云。争柰一等共攀仙桂树。要折蟾宫第一枝。师云。这汉今日他白。进云。虽然如是。今夏定作禅状元。便礼拜。问侍郎见处何似去年。师云。今年去年只隔三百六十年。进云。莫谤侍郎好。侍郎无这个消息。师云。既无这个消息。了因又乱道作甚么。进云。借人口说一两句。又且何妨。便礼拜。师乃云。借人口说得底。不干自己事。自己胸襟流出底。傍观者有眼如盲。有口如哑。便恁么领略得。作禅状元也不难。直饶如是始入得径山门。未入得径山室。若入得径山室。禅状元始用得着。禅状元才用得着。儒状元便用不着。敢问大众。前面为甚么用得着。后面为甚么却用不着。乃顾视左右云。还知径山落处么。若知径山落处。禅状元即是儒状元。儒状元即是禅状元。即今拈却禅与儒。且道。当面一句作么生道。要知死底张宣教。便是活底状元爷

结夏上堂。文殊三处安居。志公不是闲和尚。迦叶欲行正令。未免眼前见鬼。且道。径山门下今日事作么生。下座后大家触礼三拜

上堂举。僧问云门。如何是透法身句。门云。北斗里藏身。师云。云门老人恁么道。只答得法身句。未答得透法身句。今日或有人问径山。如何是透法身句。即向他道。蟭螟眼里放夜市。大虫舌上打秋千

上堂。今朝又是端午节。文殊善财忙不彻。杀人活人药不灵。自添脑后三斤铁。蓦拈拄杖卓一下云。观音妙智力。能救世间苦。遂掷下云。是甚么铁蛇钻入土

上堂举。马祖令智藏驰书上当山国一祖师。祖师开缄。见一圆相。即时索笔于中点一点。南阳忠国师闻云。钦师犹被马师惑。师云。马师仲冬严寒。国一孟夏渐热。虽然寒热不同。彼此不失时节。忠国师为甚么却道。钦师犹被马师惑。还委悉么。无风荷叶动。决定有鱼行。下座

上堂举。国师道。语渐也返常合道。论顿也不留眹迹。云门云。拈槌竖拂弹指时节。若检点将来。也未是无眹迹。师喝一喝示。寐语作甚么。遂举起拂子。复弹指云。径山即今举拂弹指。若向这里觅眹迹。入地狱如箭射

上堂举。道吾示众云。高不在绝顶。富不在福严。乐不在天堂。苦不在地狱。相识满天下。知心能几人。师云。径山即不然。高在绝顶。富在福严。乐在天堂。苦在地狱。谁知席帽下。元是昔愁人

上堂举。睦州问秀才。先辈治甚经。才云治易。州云。易中道。百姓日用而不知。不知个甚么。才云。不知其道。州云。作么生是道。才无语。州云。果然不知。师云。秀才虽然无语。默契睦州。只是少末后一着。径山当时若见睦州道果然不知。但抚掌呵呵大笑。管取睦州不相亏

大慧普觉禅师住径山能仁禅院语录卷第四大慧普觉禅师住育王广利禅寺语录卷第五

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

师绍兴二十六年。十一月二十三日。于明州报恩光孝禅寺开堂。宣疏拈香祝圣罢。乃就座。天童和尚白槌云。法筵龙象众。当观第一义。师云。第一义谛。天童和尚一槌打就。莫有知恩报恩底么。僧问。保寿开堂。三圣横身赞助。学人上来。愿闻祝圣。师云。牛皮鞔露柱。进云。天高地厚无穷极。佛功德海实难量。师云。千圣共传无底钵。进云正当恁么时如何鹐啄。师云。尔看即有分。进云。莫便是知恩报恩底事也无。师云。一任钻龟打瓦。进云。无计上酬天子德。唯凭此日一炉香。师云。犹较些子。问世尊拈华迦叶微笑。世尊道。吾有正法眼藏涅槃妙心。付嘱摩诃大迦叶。如何是正法眼藏。师云。拔却眼中钉。进云。如何是涅槃妙心。师云。速礼三拜。进云。若不上来伸此问。焉知全露法王机。师云知。进云。只如今日一会。何异灵山。师云普。进云。恁么则从此佛日增辉。道风永扇去也。师云。又是恶水泼人。僧礼拜。师乃云。佛法要妙。离言说相。离文字相。离心缘相。不可以有心求。不可以无心得。不可以语言造。不可以寂默通。如涂毒鼓。闻着则脑门百裂。似猛火聚。近之则燎却面门。实谓壁立万仞。剿绝圣凡。假使智如鹙子。辩若维摩。与三世诸佛同时出来。也须入地三尺有如是自在。有如是威神。只许老胡知。不许老胡会。到这里如何启口。然官不容针。私通车马。放一线道却有商量蓦拈拄杖卓一下云。还闻么。一切障碍即究竟觉。得念失念无非解脱。成法破法皆名涅槃。智慧愚痴通为般若。又卓一下云。太阳溢目。万里不挂片云。古佛与露柱相交。新罗共占波斗额。即不问。汝诸人只如马祖道即心是佛。作么生商量。还委悉么。太平本是将军致。却许将军见太平。复卓一下(谢辞不录)复举。西天国王问波罗提尊者曰。我欲作佛。不知何者是佛。尊者曰。见性是佛。王曰。师见性否。尊者曰。我见佛性。王曰性在何处。尊者曰。性在作用。王曰。是何作用。我今不见。尊者曰。今现作用。王自不见。王曰。于我有否。尊者曰。王若作用无有不是。王若不用体亦难见。王曰。若当用时。几处出现。尊者曰。若出现时。当有其八。王曰。八处佛性当为我说。尊者曰。在胎曰身。处世名人。在眼曰见。在耳曰闻。在鼻辩香。在舌谈论。在手执捉。在足运奔。遍现俱该。沙界收摄。在一微尘识者知是佛性。不识唤作精魂。王闻是言心即开悟。师云。敢问。法筵大众。且道。西天国王悟得佛性耶。悟得精魂耶。若道在八处悟得。只是精魂。若离八处。却唤甚么作佛性。于斯荐得。皇恩佛恩一时报足。若荐不得。育王今日为诸人下个注脚。良久云。鸑鷟麒麟俱是瑞。栴檀薝卜一般香。天童和尚再白槌云。谛观法王法。法王法如是。师召大众云。记取天童和尚语。便下座

入院指方丈召大众云。这里是烹佛烹祖大炉韝锻生锻死恶钳锤。莫怪主人无面目。法如是故非强为。法既如是。又非强为。且道。最初一句又作么生。还委悉么。钓竿斫尽重栽竹。不计功程得便休

次上堂。僧问。当头裂破眼睛突出。四方八面东涌西没。只如杨岐三脚驴子弄蹄行。意旨如何。师云。无意旨。进云。莫只这便是杨岐受用处也无。师云。便是杨岐受用处。进云。恁么则坐断玉几峰。时人皆拱手。师云。序品第一。进云。未审这一着落在甚么处。师云。尔且道。落在甚么处进云。师为法王于法自在。问云。朝到西天暮归东土时如何。师云。挂起草鞋。进云。谢和尚指示。师云。尔得个甚么。进云。今日亲见大禅师。师举拂子云。汝在拂子前见。拂子后见。进云。前后一时收。师云。穿却尔鼻孔。换却尔眼睛。进云。和尚费力作甚么。师便喝。乃举。南泉和尚新入院。知事头首请入方丈。有僧便问。师归丈室将何指示于人。泉云。昨夜三更失却牛。天明起来失却火。师云。妙喜初住育王。亦不曾失却牛。亦不曾失却火。或有人问。师归丈室将何指示于人。只向他道。饥餐渴饮闲坐困眠。且道。与南泉是同是别。若也道得。许尔是个衲僧。若道不得。三十年后却来方丈里。向尔道。便下座

上堂。僧问。大梅即心是佛。马祖非心非佛。阿那个是。师云。两个俱是。两个俱不是。进云。金不博金。水不洗水。师云。尔作么生会。进云。千古垂芳孰共知。清风匝地有何极。师云。又被风吹别调中。问教中道。离言说相离文字相离心缘相。毕竟平等无有变易。请和尚离言说相。师云。尔只今在甚么处安身立命。进云。与和尚眉毛厮结。问答俱备。师云。大好离言说相。进云。侧侧平平题不着。忉忉怛怛语还空。师云。刹竿头上仰莲心。乃云。今朝腊月初一。一年此月将讫。过去现在未来。弹指一时顿入。乃举拂子云。只有这个不入这保社。为甚么如此。不见道。能为万象主。不逐四时凋

到天童请上堂。僧问。暂借一问以为影草时如何。师云。没这闲工夫。进云。莫便是和尚答话也无。师云是。进云。恁么则今日得闻于未闻。师云。闻底事作么生。进云未鸣鼓已前。闻和尚道了也。师云。道甚么聻。进云。也知和尚。有时恁么。有时不恁么。师云。错下注脚。问赵州访一庵主云。有么有么。主竖起拳头。州云。水浅不是泊船处。此意如何。师云。拳头。进云。又访一庵主。主亦竖起拳头。赵州为甚么却道。有纵有夺。师云。也只是个拳头。进云。既只是个拳头。为甚么两处勘辩。师云。尔但两处看。进云。未审和尚今日与天童大众相见。还有为人处也无。师云有。进云。恩大难酬。便礼拜师。乃云。垂万里钩。驻千里乌骓。布漫天网。打冲浪鲲鲸。此是天童老人寻常用底。育王今日得得入山瞻礼。客听主裁令升此座。到这里说个甚么即得。莫是说心说性得么。说玄说妙说理说事得么。既总不得。不可只恁么休去既不可休去。又不可说心说性说玄说妙说理说事。莫是世谛流布得么。若恁么唤作顺水张帆。未是衲僧用处。虽然如是。略借主人威光。与大众赴个时节。且道。即今是甚么时节。尺蠖之屈乃欲求伸。击碎蟠桃核。得见个中仁。个中仁既见。此道出常情。且道出常情一句作么生道。还委悉么。眼光烁破四天下。主盟此道是渠侬。复云。适来蒙堂头老人举。僧问香林。如何是衲衣下事。林云。腊月火烧山。师云。此是香林语。堂头今日举育王随搂摗也未敢相许。因甚么未敢相许。选佛若无如是眼。假饶千载又奚为

上堂。相逢不拈出。举意便知有。巍巍不动尊。脚不离地走。既是不动尊。为甚么却走。喝一喝云。依稀似曲才堪听。又被风吹别调中

上堂。丹霞烧木佛。院主眉须落。鸟飞毛坠鱼行水浊。喝一喝云。是甚么。要识真麒麟。只有一只角。参

岁旦上堂。一年三百六十日。今朝又是从头起。人人有个主人公。水牛衔却老鼠尾。深沙欢那吒喜。佛殿走出三门去。僧堂撞入厨库里。敢问大众。还有不迁义也无。自云有。作么生是不迁义。东君行正令。华发树南枝

到资福请上堂。举香城顺和尚颂黄龙三关云。黄龙老和尚。有个三关语。山僧承嗣伊。今日为君举。为君举。猫儿偏解捉老鼠。广鉴英禅师因见此颂乃曰。好则好。第恐学者作无事会去。师云。诚哉是言。山僧今日也有个颂子。黄龙此语盖天地。从来缜密不通风。后昆随例承其响。总道猫儿解捉虫(资福乃广鉴法孙)

到雪窦请上堂。平常无生句。妙玄无私句。体明无尽句。一镞破三关。他家有本据。作么生是他家本据。莫怪从前多意气。他家曾蹋上头关。复举。僧问明觉禅师。如何是诸佛本源。明觉云。千峰寒色。僧云。未审向上还有事也无。明觉云。雨滴岩华。师云。千峰寒色雨滴岩华。今日不妨应时应节。若是诸佛本源。不得动着。为甚么不得动着。自有雪窦主人在

到启霞请上堂。适来蒙堂头法叔禅师举临济访龙光因缘。客听主裁敢不依严命。略与诸人下个注脚。龙光据坐。虽然无语。其声如雷。临济云。这老汉今日败阙。堂头法叔禅师道。那里是他败阙处。妙喜道。路远夜长休把火。大家吹杀暗中行

上堂举。仰山一日与懒安看雨次。安云。好雨寂阇黎。山云。好在甚么处。安无语。山云。某甲却道得。安云。好在甚么处。山以手指雨。安便休去。师云。一人只知看雨。一人只知指雨。子细检点将来。大似钉桩摇橹。育王当时待他道好在什么处。只向他道。滴穿眼睛。浸烂鼻孔。或有个衲僧出来道。育王也是钉桩摇橹。却许他具眼

上堂举。五祖师翁举。僧问赵州。如何是祖师西来意。州云。庭前柏树子。恁么会。便不是了也。如何是祖师西来意。庭前柏树子。恁么会。方始是。师云。要识五祖师翁么。脑后见腮莫与往来

上堂。僧问。参禅要透尘劳网。学道还期出死生。铁壁银山无向背。金圈栗棘不多争。这个是学人寻常用底。未审和尚见处作么生。师云。春日晴黄莺鸣。进云。今日小出大遇。师云。更听落崖流水声。进云。从上诸圣毕竟将何等法为何等人。师云。将何等法为何等人。进云。恁么则唤作竹篦则触。不唤作竹篦则背。师云。信受奉行速礼三拜。僧礼拜。师乃云。今朝二月二十。又是清明寒食。灵云不见桃华。争信曲中有直。遂拈拄杖卓一下云。是曲耶是直耶。掷下云。多虚不如少实。参

上堂举。修山主云。是柱不见柱。非柱不见柱。是非已去了。是非里荐取。师召大众云。是非既去了。各各照顾。且道。照顾个甚么。良久云。莫教撞着露柱

上堂。僧问。有么有么。庵主竖起拳头。还端的也无。师便下座

上堂。古人道。侍者烧香已成多事。大众问讯转见病深。恁么说话。大似无病着灸。掜目生华。若是育王即不然。侍者烧香不为分外。大众问讯。理合如然。若作佛法商量。生身入地狱。下座

浴佛上堂。未离兜率已降王宫。未出母胎度人已毕。这个是题目摩耶夫人毗蓝园里攀无忧树。右胁而生悉达太子。直得九龙吐水沐浴金躯。地涌金莲以承其足。这个是序分。以手指天地。作大师子吼。上中及四维。无能尊我者。这个是正宗。育王今日专为流通去也。遂拈拄杖卓一下云。释迦老子来也。举起云。净法界身本无出没。大悲愿力示现受生。已上四段不同。收归上科。掷下云。下座与大众同到殿上。再讲经首呕啊

朱舍人请升座。僧问。三世诸佛说了也。和尚作么生。师云。摩竭提国亲行此令。进云。要且只今事不恁么。师云。剑去久矣。尔方刻舟。进云。也知和尚截断天下人舌头。师云。果然不恁么。进云。道端白日青天。开眼落人圈[袖-由+貴]。便礼拜。问释迦弥勒犹是他奴。未审他是阿谁。师云。尔是一枚村夫。进云。切忌为他安名立字。师云。村夫有甚么名字。进云。前言何在。师云。尔道他毕竟是阿谁。进云。家无小使不成君子。师云。未免随人脚跟转。问如何是佛法的的大意。师云。老僧无的的大意亦无如何。进云。既是无。和尚甚处得这消息。师云。育王亦无这消息。乃云。只这消息。三世诸佛说不及。六代祖师传不到。既说不及又传不到。则释迦弥勒亦是空名。释迦弥勒既是空名。唤甚么作奴。唤甚么作主。唤甚么作生。唤甚么作死。唤甚么作古。唤甚么作今。既无生又无死。既无古亦无今。净裸裸绝承当。赤洒洒没窠窟。如是则尽十方世界无内无外。是个净妙佛土。是个无上佛土。是个无等佛土。是个不可思议佛土。是个不可量佛土。是个不可说佛土。既有如是佛土。只如宫使舍人今请妙喜举扬此段大事因缘追荐先妣太夫人俞氏。且道。在那个佛上中。良久云。一尘一佛刹。一叶一释迦

上堂。结夏方得五日。露柱却知端的。勃跳撞入灯笼。普为诸人入室。还有知惭识愧者么。良久云。白云乍可来青嶂。明月难教下碧天

圣节上堂。如人持尺量虚空。复有随行计其数。虚空边际不可得。吾君寿量亦如是。理则如是。事又作么生。下座与大众同到无量寿如来前。五体投地启建天申圣节道场。谨白

上堂举睦州才见僧云。现成公案放汝三十棒。僧云。某甲如是。州云。三门头金刚为甚么竖起拳头。僧云。金刚尚乃如是。州便打。师云。虽然无孔笛。撞着毡拍板。直是五音调畅六律谐和。子细检点将来。未免傍观者哂。且道。谁是傍观者。良久云。不得动着。动着打折尔驴腰

上堂。今朝五月五。天降沛然雨。艾人与门神。聚头相耳语。且道。说个甚么。雪窦禅师。来一口吞佛祖

上堂举。普化一日在临济僧堂前吃生菜。济见云。大似一头驴。化便作驴鸣。济云。这贼。化云。贼贼。便出去。师云。一个驴鸣两个贼。堪与诸方为轨则。正贼草贼不须论。大施门开无壅塞

上堂云。已着槽厂将错就错。骑却圣僧不妨快乐。龙象蹴蹋非驴所作。堪笑诸方妄生穿凿。休穿凿。祥麟只有一只角

上堂。今朝七月五。打鼓普请看。万里无片云。犹欠一大半。且作么生是那一半。良久云。无人过价打与一贯

荣侍郎生日请升座。僧问。杨岐一头驴。为甚么只有三只脚。师云。尔少吃水草。进云。恁么则觌面相呈。更无回互。师云。且莫诈明头。进云。既是潘阆倒骑归。为甚么攧杀黄番绰。师云。非汝境界。进云。争柰即今何。师云。且莫辜负老僧。进云。恩大难酬。便礼拜。师乃云。杨岐一头驴。只有三只脚。潘阆倒骑归。攧杀黄番绰。妙喜三十年前底注脚。今日被这僧对人天众前华擘一上。不同小小。直得杨岐和尚拍手呵呵大笑。山河大地万象森罗一时起舞。当恁么时。且道。是甚么人证明。所以道。处处真处处真。尘尘尽是本来人。真实说时声不现。正体堂堂没却身。作么生是堂堂正体。未离兜率已降王宫。未出母胎度人已毕。岂不是堂堂正体。若作堂堂正体会。则辜负释迦老子。若不作堂堂正体会。则辜负自己。自己既辜负。将甚么与释迦老子相见。若向这里拨得一线路。方知释迦老子在兜率天。乘日轮香象降摩耶夫人胎。只是示现个生底时节以至一手指天一手指地云。天上天下唯吾独尊。也只是与一切人作个示现生相底样子。若向这里见得。不独为释迦老子出气。亦乃与生身父母出气。不独为生身父母出气。亦乃与一切有情出气。正当恁么时。且道。承谁恩力。良久云。挥剑斫开人我易。推山塞断是非难

上堂举俱胝和尚凡有所问。唯竖起一指。又自卖弄云。我在天龙处。得一指头禅。一生受用不尽。后来琅琊有颂云。俱胝一指报君知。朝生鹞子搏天飞。若无举鼎拔山力。千里乌骓不易骑。师云。俱胝和尚若不得琅琊为伊出气。几乎埋没了这一指头禅。妙喜既恁么举。不免随后也有个注脚。俱胝一指头。吃饭饱方休。腰缠十万贯。骑鹤上杨州

上堂。久雨不晴。才晴又雨。天道变化。万物得所。劄久雨不晴。良久复召大众云。云门老汉。不在里许。参

中秋上堂。举仰山与长沙玩月次。山以手指月云。人人尽有这个。只是用不得。沙云。恰是请汝用。山云。作么生用。沙近前一蹋蹋倒仰山。山起来云。直下似个大虫。师云。皎洁一轮寒光万里。灵利者叶落知秋。傝[白*辱]者忠言逆耳。休不休已不已。小释迦有陷虎之机。老大虫却无牙齿。当时一蹋岂造次。蓦然倒地非偶尔。众中还有缁素得二老出者么。良久云。设有也是掉棒打月

上堂。赵州东院西。密室烂如泥。窦八布衫穿。赤土画簸箕。喝一喝云。是甚么。檐头雨滴滴。鸡向五更啼

上堂举盘山和尚道。似地擎山。不知山之孤峻。如石含玉。不知玉之无瑕。若能如是。是真出家。师云。育王即不然。若能如是掜目生华

天童觉和尚遗书至。受书云。古人道。末后一句始到牢关。把断要津不通凡圣。举起书云。这个是天童和尚末后把断要津全提底消息。还委悉么。如未委悉。却请维那分明说破。宣了遂升座云。法幢摧法梁折。法河干法眼灭。虽然如是。正是天童真实说。且道。说底事作么生。知音知后更谁知

岁旦上堂。昨朝残腊尽。今日贺新年。虎逐牛方急。东君令已行。且作么生是已行底令。瑞雪已铺银世界。大家携手普贤门

为佛智裕和尚迁塔以手指穴云。妙喜与师兄俱是圜悟子。妙喜移住径山。师兄迁来在此。虽与师兄同条生。不与师兄同条死。八两与半斤。青红对碧紫。正当恁么时。且归根得旨一句作么生道。良久云。师兄解唱泥牛吼。师弟宁忘木马嘶。豁开顶上活人眼。鄮山山下是真归

大慧普觉禅师住阿育王山广利禅寺语录卷第五大慧普觉禅师再住径山能仁禅院语录卷第六(塔铭附)

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

师绍兴二十八年正月十日。于明州阿育王山广利禅寺受请。望阙谢恩讫。拈敕黄示众云。达磨不来东土。二祖不住西天。人人常光现前。个个壁立万仞。且道。这个从甚么处得来。若知来处受用无穷。其或未然。却请维那分明宣过。也要大家知有宣了。拈香祝圣罢乃就座云。善法堂前瑞气新。天书来自九重城。唯凭一句无私语。上祝吾皇亿万春

二月二十八日。于临安府景德灵隐禅寺开堂。拈疏示众云。此是释迦老子四十九年三百六十余会说不尽底。尽在里许。安抚敷文。两手分付径山。山僧分明把呈其中妙义。如何敷演。若敷演得皇恩佛恩一时报足。其或未然。却请表白。对众拈出。宣疏了指法座云。毗卢顶[寧*頁]人人有志上头行。问着路头十个有五双不知去处。诸人要识路头么。良久云看。遂升座拈香。祝圣罢。又拈香云。此一瓣香。在兜率天则曰仙陀婆。在善变化天则曰夺意。在阿那婆达多池边则曰莲华藏。且道在径山手中唤作甚么。良久云。非但圜悟老人看即有分。便是三世诸佛出来也不敢正眼觑着。便烧乃就座。灵隐和尚白槌云。法筵龙象众。当观第一义。师云。若论第一义。五目莫睹二听难闻。要得谛当分明。当须直截自观。作是观者名为正观。若他观者名为邪观。邪正未分有疑请问。僧问。调御出世。三转法轮于大千。达磨西来。九年面壁于少室。和尚今日为国开堂。未审超佛越祖一句作么生道。师云。空里忙忙画卍字。进云。直得四众瞻仰万姓歌谣去也。师云。却被上座道着。进云。直饶道着。也只得一半。未审向上。和尚还更道得也无。师云。八角磨盘空里走。进云。记得肃宗帝问忠国师。如何是十身调御。国师云。檀越蹋毗卢顶上行。未审意旨如何。师云。今古历然。进云。顶门具眼争谩得。耀古腾今作者知。师云。收问灵山一会与今日是同是别。师云。如是我闻。进云。恁么则灵山亲见举。今日又重闻。师云。闻底事作么生。进云。两头俱坐断。八面起清风。师云。吃嘹舌头三千里。僧礼拜。复有僧出。师云。问话且止。纵饶问处如百川竞注。答处似巨海吞流。直得维摩结舌鹙子无言。于本分事上了无交涉。且道。本分事上合作么生提持。乃举拂子云。还见么。又击禅床云。还闻么。闻见分明是个甚么。当今圣主于此得之。以妙明心印。印十方华藏世界海。只在一尘中。于一尘中垂衣治化。演出无量无边广大如虚空不可思议殊胜功德。利益法界一切有情。所谓圣寿广大如虚空不可思议。圣量广大如虚空不可思议。圣德广大如虚空不可思议。圣学广大如虚空不可思议。乃至圣智圣慧圣慈圣聪。皆悉广大如虚空不可思议。只这不可思议底亦不可思议。都卢只在一尘中。皆圣心之常分。非假于他术。满朝文武诸贵官。得之以妙明心印。向各各当人脚跟下。一印印定。更无秋毫以为透漏。所谓王事民事。一一明了一一无差。然后卷舒自在纵夺临时。皆吾心之常分。非假于他术。今日一会。若僧若俗。若男若女。若贵若贱。得之各以妙明心印印之。则随其根性悉得受用。一一明了一一无差。皆吾心之常分。非假于他术。且道。径山长老得之又作么生。还相委悉么。唯凭一滴曹溪水。遍界为霖报我皇。即将上来举扬般若所有一毫之善。祝延今上皇帝圣寿无疆。恭愿。尧仁广被。齐日月之盛明。汤德弥新。并乾坤之久固。皇太后中宫皇后大内天眷。伏愿同明般若正因。悉获金刚种智。复举波斯匿王问佛。胜义谛中还有世俗谛否。若言其有。智不应一。若言其无。智不应二。一二之义其义云何。佛言大王。汝于过去龙光佛所。曾问此义。我今无说汝亦无闻。无说无闻。是名一义二义。师召大众云。明明向道。尚自不会。岂况盖覆将来今日。或有人问。径山胜义谛中还有世俗谛否。若言其有智不应一。若言其无智不应二。一二之义其义云何。只向他道。元首明哉。股肱良哉。是名一义。亦名二义。正当恁么时。还有向上事也无。良久云。任大也须从地起。更高争奈有天何。久立众慈。伏惟珍重。灵隐和尚再白槌云。谛观法王法。法王法如是。下座

入院上堂。古人道。去去实不去。途中好善为。来来实不来。路上莫亏危。敢问大众。既不去善为个甚么既不来有甚么亏危。妙喜离径山十八年。今日归来。亦不见有善为。亦不见有亏危。三门依旧向南开。为甚么如此。良久云。而今四海清如镜。行人莫与路为仇

上堂。今朝三月十五。已得如膏之雨。农夫鼓腹歌谣。万象森罗起舞。敢问大众。农夫鼓腹理合如是。万象森罗因甚么起舞。还委悉么。不见道。一家有好事。引得百家忙

上堂佛子住此地。则是佛受用。常在于其中。经行及坐卧。以拂子击禅床云。一切智通无障碍。释迦老子来也。说道昨日有人从庐山来。却得江西信。钵盂口向天。灯笼挂露柱。四方八面一时来。直是无尔回避处。既无回避处。且作么生商量。还委悉么。回而更相涉。不尔依位住

浴佛上堂。九十七种大人相。庄严微妙净法身。示现诞生出母胎。为众生故作佛事。且作么生是作底佛事。良久云。下座与首座大众。同入如来香水海。助这老子转大法轮

上堂举僧问赵州。学人乍入丛林。乞师指示。州云。尔吃粥了也未。僧云。吃粥了。州云。洗钵盂去。其僧于言下有省。师云。诸方拈掇甚多。下注脚亦不少。未曾有一人分明说破。妙喜今日为诸人分明说破。吃粥了便洗钵盂。且道。还曾指示无。黑豆从来好合酱。比丘尼定是师姑

上堂举赵州一日。与文远侍者论义。斗劣不斗胜。胜者输糊饼。远云。请和尚立义。州云。我是一头驴。远云。某是驴胄。州云。我是驴粪。远云。某是粪中虫。州云。汝在彼中作甚么。远云。某在彼中过夏。州云。把将糊饼来。师云。文远在驴粪中过夏。面赤不如语直。赵州贪他小利。赢得个糊饼。检点将来。也是普州人送贼。且道毕竟如何。良久云。鹅王择乳。素非鸭类

上堂。正说知见时。知见即是心。当心即知见。知见即如今。如今即且置。古佛与露柱相交。占波共新罗斗额。万里圆光顶后相。云门北斗里藏身。睦州担板赵州吃茶。又作么生商量。遂喝一喝云。若不喝住。几乎乱却六十甲子。下座

上堂举洞山和尚夏末示众云。初秋夏末。兄弟东去西去。直须向万里无寸草处去。前后下语者皆不契。有僧传此语到石霜。霜云。何不道。出门便是草。洞山闻得深肯之。谓浏阳有古佛出世。师云。万里无寸草。但请恁么去。出门便是草。各自有公据。有公据何拘束。清风月下守株人。凉兔渐遥春草绿

中秋上堂。人有心看月。月无心照人。有无成一片。方始得惺惺。蓦拈拄杖卓一下云。这个不可不惺惺。掷下云。若知扑落非他物。始信纵横不是尘

上堂。才方八月中秋。又是九月十五。拈起拄杖卓一下云。唯有这个不迁。掷下云。一众耳闻目睹

上堂。一二三四五。五四三二一。返覆数千回。总不出今日。且道今日事作么生。良久云。霜风刮地来。法身赤骨[骨*歷]

上堂举。盘山道。向上一路千圣不传。慈明道。向上一路千圣不然。师云。不传不然海口难宣。须弥顶上驾起铁船

上堂举。僧问雪峰。古涧寒泉时如何。峰云。瞪目不见底。饮者如何。峰云。不从口入。赵州闻举。呵呵大笑云。不可从鼻孔入。僧却问。古涧寒泉时如何。州云苦。饮者如何。州云死。雪峰得闻乃云。赵州古佛。遂遥作礼云。从此不答话。师云。雪峰不答话。疑杀多少人。赵州道苦。面赤不如语直。若是妙喜即不然。古涧寒泉时如何。到江扶橹棹。出岳济民田。饮者如何。清凉肺腑。此语有两负门。若人辩得。许尔具参学眼

退院再归上堂。去是住时因。住是去时果。去住与果因。无可无不可。喝一喝云。这里是甚么所在。说去说住。说因说果。说可说不可。虽然如是。这里却有个好处。且道好在甚么处。良久云。再理旧词连韵唱。村歌社舞又重新

圣节上堂。心同虚空界。示等虚空法。证得虚空时。无是无非法。既无是法又无非法。谓之无上佛果菩提。亦谓之真如佛性。亦谓之摩诃般若波罗蜜多。所以道。般若波罗蜜多能出生一切诸佛法。能成就一切菩萨解脱法。能成就国王无上法。能成就众生所作法。譬如摩尼宝珠体具众德。能镇毒龙诸恶鬼神。能遂人心所求如意。且作么生是如意底事。下座与大众同诣大佛殿。启建天申。圣节谨白

上堂举。法眼问修山主。毫厘有差天地悬隔。尔作么生会。修云。毫厘有差天地悬隔。眼云。恁么会又争得。修云。某甲只恁么。未审和尚作么生。眼云。毫厘有差天地悬隔。修礼拜。师云。法眼与修山主。丝来线去。绵绵密密。扶竖地藏门风。可谓满目光生。若是德山临济门下。更买草鞋。行脚始得。为甚如此。毫厘有差天地悬隔。甚处得这个消息来

上堂。今朝又是五月五。大鬼拍手小鬼舞。蓦然撞着桃符神。两手椎胸叫冤苦。艾人云。休叫苦。遂拈拄杖卓一下云。只有一处堪回互。回互不回互。回而更相涉。掷下云。不尔依位住。参

上堂。今朝又是六月半。记得一则旧公案。拈拄杖卓一下云。拄杖子吞却法身。露柱在傍偷眼看。看不看拈起。秦时鞭轹钻。虽然如是。这一则旧公案。妙喜与他重剖判。掷下云。万别与千差。吾道一以贯

解夏上堂。一百二十日禁足。三十五日在外走。熨斗煎茶铫不同。泥牛解作师子吼。今朝法岁已周圆。拈得鼻孔失却口。以大圆觉为伽蓝。七七依前四十九

上堂。秋江清浅时。白露和烟岛。良哉观世音。全身入荒草。在荒草不须讨。为甚么如此。不识大哥妻。元来是嫂嫂

上堂。门外春将半。山房总不知。可怜拄杖子。暗里自抽枝。遂拈起拄杖云。这个是拄杖子。那个是抽底枝。掷下云。直下来也休眼鼓眵

上堂举。干峰示众云。举一不得。举二放过。一着落在第二。云门出众云。昨日有人从天台来。却往径山去。干峰遂唤维那云来日不得普请。师云。干峰洗面摸着鼻。云门吃饭咬着沙。二人蓦地相逢着。元来却是旧仇家。虽然如是。只许老胡知。不许老胡会

上堂。扑落非他物。纵横不是尘。山河及大地。全露法王身。蓦拈拄杖卓一下云。这个是拄杖子。那个是法王身。又举起云。这个是法王身那个是拄杖子。遂掷下云。既已扑落。又非他物却是个甚么。已是头上安头。喝一喝云。更是个甚么

上堂。今朝十月旦。为君重衍算。两个五百文。元来是一贯。顶门具眼人。记取这公案

今上皇帝在建邸。遣内知客入山供养罗汉。祝圣请升座。僧问。当来下生弥勒佛。一毛头上现乾坤。现在无量寿世尊。大光普照河沙界。天台五百阿罗汉。随缘赴感靡不周。双径峰头老作家。超诸方便如何说。师云。现在未来佛。皆同一名号。进云。恁么则人间天上无不归依。师云。师子窟中师子。栴檀林里栴檀。进云。可谓是。是法住法位。世间相常住。师云。刹竿头上仰莲心。进云。正当恁么时。未审是谁家风月。师云。是法住法位。世间相常住。进云。和尚分上又作么生。师云。天人群生类。皆承此恩力。进云。如是则。一身有赖乾坤阔。万事无忧日月高。师云。龙得水时添意气。虎逢山色长威狞。进云。道端到这里。只得兵随印转将逐符行去也。师云。灵利衲僧一拨便转。进云。人归大国方知贵。水到潇湘一样清。师云点。进云。只如教中道。天人得道此为证。三宝于是现世间。以斯妙法济群生。一受不退常寂然。如何是妙法。师云。生铁铸成浑钢打就。进云。只凭此个真消息。玉叶金枝万万春。师云。天上有星皆拱北。人间无水不朝东。僧礼拜云。谁不恁么道。师乃云。欲识佛性义。当观时节因缘。时节若至其理自彰。敢问大众。作么生是自彰底理。举起拂子云。还见么。又击禅床云。还闻么。闻见分明是个甚么。若向这里提得去。皇恩佛恩一时报足。其或未然。径山打葛藤去也。复举起拂子云看看无量寿世尊在径山。拂子头上放大光明。照不可说不可说又不可说佛刹微尘数世界。于诸世界中转大法轮。作无量无边广大佛事。其中若凡若圣。若正若邪。若草若木。有情无情遇斯光者。皆获无上正等菩提。所以诸佛于此得之。具一切种智。诸大菩萨于此得之。成就诸波罗蜜。辟支独觉于此得之。出无佛世现神通光明。诸声闻众洎夜来迎请。五百阿罗汉于此得之。得八解脱具六神通。天人于此得之。增长十善。修罗于此得之。除其憍慢。地狱于此得之。顿超十地。饿鬼傍生及四生九类。一切有情于此得之。随其根性各得受用。无量寿世尊放大光明作诸佛事已竟。然后以四大海水灌弥勒世尊顶。与授阿耨多罗三藐三菩提记。当于补处作大佛事。无量寿世尊有如是神通。有如是自在。有如是威神。到这里还有。知恩报恩者么。若有出来与径山相见为汝证明。如无听取一颂。十方法界至人口。法界所有即其舌。只凭此口与舌头。祝吾君寿无间歇。亿万斯年注福源。如海滉漾永不竭。师子窟内产狻猊。鸑鷟定出丹山穴。为瑞为祥遍九垓。草木昆虫尽欢悦。稽首不可思议事。喻若众星拱明月。故今宣畅妙伽陀。第一义中真实说

俞御干请上堂。一别二十年。蓦地又相见。如百炼精金。始终色不变。请我转法轮。增长菩提愿。直下绝狐疑。便悟本来面

上堂举。圆通秀和尚示众云。少林九年冷坐。刚被神光觑破。如今玉石难分。只得麻缠纸裹。这一个那一个更一个。若是明眼人。何须重说破。师云。径山今日不免狗尾续貂。也有些子。老胡九年话堕。可惜当时放过。致令默照之徒。鬼窟长年打坐。这一个那一个更一个。虽然苦口叮咛。却似树头风过

结夏上堂。一年一度解。一年一度结。只是这个事。何须更多说。不多说蹋着。秤锤硬似铁

大慧普觉禅师再住径山能仁禅院语录卷第六

    大慧普觉禅师塔铭

        少师保信军节度使充醴泉观使魏国公张浚撰

隆兴元年。八月十日。大慧禅师宗杲。示寂于径山明月堂。皇帝闻之嗟惜。诏以明月堂为妙喜庵。赐谥普觉。塔曰宝光。用宠贲之。其徒以师全身。葬于庵之后。使了贤来请铭。先是上为普安郡王时闻师名。尝遣内都监。至径山谒师。师作偈以献上。上甚嘉之。及在建邸。复遣内知客。请师山中。为众说法。亲书妙喜庵大字。及制真赞寄师。又二年而上即位。始赐号大慧禅师。明年复取向所赐宸翰。以御宝识之恩宠加厚而师亡矣。仰惟主上神圣英武。资不世出。而惠顾一方外之士如此。盖师于释氏。所谓卓然杰出于当世者。忠诚感格得之天理。是以上动宸心。眷知特异。吁其盛哉。自昔圣贤。以传心为学。诚明合体。变化兴焉。西方之教。指心空为解脱究竟。盖得一而不见诸用。而悟入要处。或几于尽性者所为。后世三宗并行。临济正传。号为得人。超出声尘。不立一法。根源直截。以证为极。焜耀震动。卷舒无碍。如师子儿。游戏自在。获大无畏。此固不可以智知识识也。临济六传至杨岐。杨岐再世。而圜悟禅师克勤。得法于五祖演。被遇两朝。其道盖盛行矣。师实嗣圜悟。益光明焉。师讳宗杲。宣州宁国人。姓奚氏。年十七为浮图。不欲居乡里。从经论师。即出行四方。始从曹洞诸老宿游。既得其说。叹曰。是果佛祖意耶。去之谒准湛堂。准识师眉睫间。久谓之曰。子谈说皆通畅。特未可以敌生死。吾今疾革。他日见川勤。当能办子事。勤即圜悟师也。湛堂死。师谒丞相张公无尽。求准塔铭。无尽门庭高于天下。士亦小许可见。师一言而契。即下榻。朝夕与语。名其庵曰妙喜。字之曰昙晦。且谓子必见圜悟师。吾助子往。遂津致行李来京师。见勤于天宁。一日勤升堂。师豁然神悟。以语勤。勤曰。未也。子虽有得矣。而大法故未明。又一日勤举演和尚有句无句语。师言下得大安乐法。勤拊掌曰。始知吾不汝欺耶。自是纵横踔厉。无所疑于心。大肆其说。如苏张之雄辩。孙吴之用兵。如建瓴水转圆石于千仞之阪。诸老敛衽。莫当其锋。于时贤士大夫。往往争与之游。雅为右丞吕公舜徒所重奏。赐紫衣号佛日大师。会女真之变。其酋欲取禅僧十辈。师在选中。已而得免。盖若有相之者渡江而南。圜悟方主云居席。命师居第一座。为众授道。誉望蔚然。已而去入云居山。居古云门。学者云集。复避乱走湖南。转江右入闽。筑庵长乐洋屿。时从之者才五十有三人。未五十日。得法者十三辈。前此盖未始有也。后皆角立。始应给事江公少明之请。住小溪云门庵。而浚在蜀时。勤亲以师嘱谓真得法髓。浚造朝。遂以临安径山延之。道法之盛冠于一时。百舍重趼往赴。惟恐后拜其门。惟恐不得见。至无所容。敞千僧大阁以居之。凡二千余众。所交皆俊艾。当时名卿。如侍郎张公子韶。为莫逆友。而师亦竟以此遇祸。盖当轴者。恐其议己恶之也。毁衣焚牒。屏居衡州。凡十年徙梅州。梅州瘴疠寂寞之地。其徒裹粮从之。虽死不悔。噫是非有以真服其心而然耶。又五年。太上皇帝特恩放还。明年复僧服。四方虚席以邀。率不就。最后以朝命住育王。聚众多食或不继。筑涂由凡数千顷。诏赐其庄名般若。又二年移径山。师之再住此山。道俗歆慕。如见其所亲。虽老接引后进不少倦。居明月堂凡一年。以终将示寂。亲书遗奏。及寄声别右相汤公。又贻书于浚了贤请偈。复取笔大书。不少乱。师虽为方外士而义笃君亲。每及时事。爱君忧时。见之词气。其论甚正确。晚自径山来秣陵。见浚垂涕言。先人不幸无后。某之责家贫何所仰愿。乞一给使名藉公重。庶有肯就者。浚为恻然兴叹。遂奏其族弟道源奉师亲后。既退居明月堂。冒暑走其乡。上冢葺治。所存盖如此。使为吾儒岂不为名士。而其学佛亦卓然自立于当世。非豪杰丈夫哉。卒被光宠。表之无穷。诚有以自致也。所赐御书。建阁藏于妙喜庵。与兹山不磨矣。师寿七十有五。坐夏五十八年。僧俗从师得法悟彻者。不啻数十人。皆有闻于时。鼎需思岳弥光悟本守净道谦遵璞祖元冲密。先师而卒。我秦国太夫人亦尝于师问道焉。呜呼我识师之早。此心默契。未言先同。从容酬接。达旦不倦。人间至乐。孰与等拟。盖惜其沦没山林惠利之不博加于人也。然而以道观之。安可以隐显去来。索师于形骸之内哉。我实知师。宜为之铭。铭曰

  死生为一　　非想非说　　证彻了悟
  一息千劫　　嗟师何为　　拳拳忠孝
  欲迪群迷　　俾趋正教　　嘻笑怒骂
  佛事炽然　　情生智隔　　疑谤兴焉
  天目巍巍　　终古莫移　　师兮道德
  此山与齐　大慧普觉禅师住江西云门庵语录卷第七

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

结夏示众。有句无句如藤倚树。孟八郎汉便恁么去。机不到语不副。眼里着得百千万亿须弥山。耳里着得无量无边香水海。机副语语投机。眼里着沙不得。耳里着水不得。有般汉。闻恁么道。便道。见月休观指。归家罢问程。不知垂万里钩。驻千里乌骓。布漫天网打冲浪鲲鲸。若是虾蟆蚯蚓跛鳖盲龟。徒劳上钩徒劳入网。须是恁么人方知恁么事。所以道。杀人自有杀人刀。活人自有活人剑。有杀人刀无活人剑。一切死人活不得。有活人剑无杀人刀。一切活人死不得。死得活人活得死人。便能刮龟毛于铁牛背上。截兔角于石女腰边。不作奇特商量。不作玄妙解会。何须九旬禁足三月护生。谨守蜡人无绳自缚。须知尽十方遍法界无有如针锋许不是。各各当人安居之处。便恁么去。更有事在。敢问诸人。只如不死不活底人出来。且作么生杀作么生活。若杀不得活不得。佛法无灵验。直饶杀得活得。也未是作家。于衲僧分上了无交涉。且道衲僧有甚么长处。良久云。虽有一双穷相手。未曾低揖等闲人。喝一喝

示众。恁么恁么。针劄不入。不恁么不恁么匙挑不上。恁么中不恁么。鬼面神头。不恁么中却恁么。披毛戴角。阿呵呵。且道笑个甚么。我笑。昔日云门大师有时云。闻声悟道见色明心。观世音菩萨将钱买糊饼。放下手云。元来只是馒头。乃喝一喝云。人无远虑必有近忧

示众举。云门一日拈拄杖云。凡夫实谓之有。二乘析谓之无。缘觉谓之幻有。菩萨当体即空。衲僧见拄杖但唤作拄杖。行但行坐但坐。总不得动着。师云。我不似云门老人将虚空剜窟竉。蓦拈拄杖云。拄杖子不属有不属无。不属幻不属空。卓一下云。凡夫二乘缘觉菩萨。尽向这里各随根性悉得受用。唯于衲僧分上为害为冤。要行不得行。要坐不得坐。进一步则被拄杖子迷却路头。退一步则被拄杖子穿却鼻孔。只今莫有不甘底么。试出来与拄杖子相见。如无来年更有新条在。恼乱春风卒未休

示众。过去诸如来。斯门已成就。拈拄杖左边卓一下云。且拈向左边。现在诸菩萨。今各入圆明。右边卓一下云。且拈向右边。未来修学人。当依如是法。中间卓一下云。且拈向中间。二边浑莫立。中道不须安。一切智智清净。无二无二分。无别无断故。昨日有人从淮南来。不得江西信。报道。下江盗贼已平。云门山头种田博饭吃。问着禅道佛法。口似磉盘。乃喝一喝云。适来许多葛藤。向甚么处去也。又卓一下云。有利无利不离行市

示众。自从胡乱后三十年。不少盐酱。顶门具眼衲僧。到此如何趣向。然冤有头债有主。云门今日和泥合水。向炙疮瘢上更着艾炷。要与马师相见。遂以拂子面前画一画云。还见么。拆东篱补西壁。眼见则亲手揽不及。释迦弥勒换手椎胸。文殊普贤连声叫屈。喝一喝云。马面夜叉才稽首。牛头狱卒便擎拳

示众。永嘉道。非不非是不是。差之毫厘失千里。是则龙女顿成佛。非则善星生陷坠。永嘉亲见六祖来。要且只在是非里。云门即不然。非不非是不是。仰面看天低头觑地。惺惺时直是惺惺。瞌睡时一向瞌睡。也无佛法可商量。亦无尘劳可回避。有时睡里惊觉来。元是猫儿捉老鼠

示众。古人道。他人住处我不住。他人行处我不行。不是与人难共聚。大都缁素要分明。喝一喝云。犹有这个在。云门即不然。他人住处我亦住。他人行处我亦行。瞥喜瞥嗔无理会。新罗夜半日头明。且道与古人相去多少。试定当看

示众。心不是佛。智不是道。南泉老人和身放倒。至今数百年来。其间无数善知识出世。未曾有一人为他扶起。云门今日拟将灯心拄须弥山。试为扶起看。遂拈拄杖云。南泉放倒云门扶起。放倒扶起有宾有主。明眼衲僧商量。切忌别作道理。既许商量。为甚么不许作道理。良久云。相骂饶汝接嘴。相唾饶汝泼水。卓一下

示众。诸法本来绝待。触目且无拘碍。只因断臂觅心。便有人求忏罪。无文印子既成。付法传衣厮赖。致令卢老黄梅。坠石腰间舂碓。将谓有法与人。问着却言不会。引得后代儿孙。尽作韩[狂-王+盧]逐块。虽欲扶竖宗乘。奈何东倒西儽。子细检点将来。直是令人叵耐。若也尽令而行。一击须教粉碎。有时静坐思量。就中也有可爱。且道有甚么可爱。深沙共修罗结亲。金刚与土地指。背喝一喝

示众。拈拄杖卓一下云。细不通风。大通车马。突出当阳。孰辨真假。虚空有[標-示+(革*月)]柄。无手人能把。跛驴蹋倒摘茶轮。草庵卸下琉璃瓦。又卓一下

解夏示众。洞山万里一条铁。浏阳一击百杂碎。云门关字常现前。翠岩眉毛在不在。乃举拂子云。云门大师来也。还见么。击禅床云。一彩两赛

示众。法法本来法。无法无非法。何于一法中。有法有不法。拈起拄杖云。这个是拄杖子。那个是本来法。又云。这个是本来法。那个是拄杖子。只今莫有断得出底么。若断得出。非唯自有出身之路。亦乃不受人谩。若断不出。云门饶舌去也。开口即失。闭口非丧。如是如是。遂卓一下云。一椎两当。复举起云。看看寒山拾得扫地。倒转苕帚柄把露柱。一摵勃跳上兜率陀天。触破非非想天人鼻孔。毗卢遮那如来忍痛不禁。走入云门拄杖子里藏身。云门一众呵呵大笑云。料掉没交涉。正当恁么时露柱与灯笼。画眉又增得多少光彩。良久云。有意气时添意气。不风流处也风流

示众。豁开正眼千圣罔测。其由一句全提万别千差路绝。识不可识智莫能知。非圣非凡非心非法。全体恁么来。全体如是住。不见毗耶示疾。文殊问言。居士所疾为何等相。维摩诘曰。我病无形不可见。又问。此病身合耶心合耶。曰非身合。身相离故。亦非心合。心如幻故。师云。身相既离。心亦如幻。谁是示疾者。谁是问疾者。还证明得么。若证明得。则诸人身病心病俱销。佛病法病齐遣。便能回三毒为三聚净戒。回六识为六神通。回烦恼为菩提。回无明为大智。便恁么去。犹是止啼之说。未为究竟。且究竟一句作么生道。良久云。幻人心识本来无。罪福皆空无所住。喝一喝

示众。或是或非人不识。逆行顺行天莫测。隔山人唱鹧鸪词。错认胡笳十八拍。遂举拂子云。这个只是牦牛尾拂子。不得作是非逆顺商量。作么生识。作么生测。良久云。无人过价打与三百击禅床一下

示众。入水不避蛟龙。渔父之勇也。陆行不避虎兕。猎夫之勇也。白刃临前视死若生者。将军之勇也。作么生是衲僧之勇。良久云。大胆驾头冲突过。小胆哀鸣告所由。喝一喝

示众。有一人一生为善。有一人一生造恶。为善者一旦犯不与取戒。造恶者一念了悟自心。善人犯不与取戒。即名为贼。恶人了悟自心。即名为佛。二人同到。云门着那一人即是。着善人而却恶人。则是着贼而却佛。着恶人而却善人。则是怕恶而欺善。若二人俱着。则佛贼不分。若二人俱不着。则善恶不明。若决定指佛是恶人。则招谤佛之愆。入地狱如箭射。若指贼是善人。未有善人而做贼者。当人未具智眼在。到这里还有断得者么。若断不得。云门为诸人断却。贼是善人为。佛是恶人做。佛贼善恶人不出这两个。还会么。蓦拈拄杖面前画一画云。建昌纸贵一状领过

示众。荆棘林中善卷舒。更于骊颔探神珠。南山鳖鼻活拈得。乘兴犹来捋虎须。如斯标致。未是作家。若到云门。不劳拈出。直须入林不动草入水不动波。坐筹帷幄之中。决胜千里之外。方有小分相应。正当恁么时。不伤物义一句。作么生道。良久云。但将饭向无心碗。自有人提折脚铛

示众。拈拄杖云。休夸棒下无生忍。拨置当阳掣电机。未屙已前蓦提得。遂卓一下云。一击自然亡所知。喝一喝

示众。才涉唇吻便落言诠。不落言诠即沉寂默。沉寂默则成诳。滞言诠则成谤。不语不谤不默不诳。须知向上别有一路子。明眼底知有。只是难近傍。遂拈拄杖云。拄杖子却近傍得。只是不知有。敢问大众。近傍得底不知有。知有底近傍不得。正恁么时。那个在前。那个在后。只今众中莫有不受人谩底么。试出来定当看。良久云。若不蓝田射石虎。几乎误杀李将军。卓一下

示众。多时不说禅。口边生白醭。大众苦相煎。便登曲彔木。匪论五家宗。不引传灯录。才开两片皮。业因招薄福。释迦干屎橛。达磨老臭秃。一人曲说直。一人直说曲。彼此大丈夫。肯受尔沸[尸@豕]。骂佛谤祖师。定入拔舌狱。佛祖生冤家。魔王真眷属。心地黑漫漫。口里水漉漉。似恁出家儿。定灭瞿昙族。腊月三十朝。大笑却成哭。召大众云。还识云门村叟么。曾闻一饱忘百饥。今日山僧身便是喝一喝

示众举。僧问香严。如何是道。严云。枯木里龙吟。僧云。如何是道中人。严云。髑髅里眼睛。僧又问石霜。如何是枯木里龙吟。霜云。犹带喜在。如何是髑髅里眼睛。霜云。犹带识在。又问曹山。如何是枯木里龙吟。山云。血脉不断。如何是髑髅里眼睛山云。干不尽。遂有颂云。枯木龙吟真见道。髑髅无识眼初明。喜识尽时消息尽。当人那辩浊中清。圜悟老人云。一人透语渗漏。一人透情渗漏。一人透见渗漏。师云。诸人还拣得出么。若拣不出。不惜眉毛为诸人说破。香严透语渗漏。被语言缚杀。石霜透情渗漏。被情识使杀。曹山透见渗漏。被见闻觉知惑杀。分明说了。具眼者辩取

示众举。提婆达多在地狱中。世尊令阿难传问云。汝在地狱中。可忍受否。云我虽在地狱中。如三禅天乐。世尊又令阿难传问。尔还求出否。云待世尊入地狱。我即出。阿难云。世尊是三界大师。岂有入地狱分。云世尊既无入地狱分。我岂有出地狱分。师云。既无出分又无入分。唤甚么作释迦老子。唤甚么作提婆达多。唤甚么作地狱。还委悉么。自携瓶去沽村酒。却着衫来作主人

示众举。招庆问罗山。有人问岩头。尘中如何辩主。头云。铜沙锣里满盛油。意作么生。山召大师。庆应诺。山云。猕猴入道场。山却问明招。或有人问尔作么生。招云。箭穿红日影。师云。还会么。猕猴入道场。箭穿红日影。两个老古锥。担雪共填井。喝一喝

示众举。招庆普请担泥次。中路按拄杖问。僧云。上窟泥下窟泥。僧云。上窟泥。庆打一棒。又问一僧。上窟泥下窟泥。僧云。下窟泥。庆亦打一棒。又问明招。招放下泥担叉手云。请师鉴。招庆便休师云。招庆虽然休去争奈明招不甘。云门当时若见他。放下泥担云。请师鉴。劈脊也与一棒。看他如何折合

示众举。睦州问僧。近离甚处。僧云。河北。州云。河北有个赵州和尚。上座曾到彼么。僧云。某甲近离彼中。州云。赵州有何言句示徒。僧遂举吃茶话。睦州乃云。惭愧。却问僧。赵州意作么生。僧云。只是一期方便。睦州云。苦哉赵州。被尔将一杓屎泼了也。便打。后来雪窦云。这僧克由叵耐将一杓屎泼他二员古佛。师云。雪窦只知一杓屎泼他赵睦二州殊不知。这僧末上被赵州将一杓屎泼了。却到睦州。又遭一杓。只是不知气息。若知气息。甚么处有二员古佛

示众举。僧问云门。如何是超佛越祖之谈。门云。糊饼。师云。云门直是好一枚糊饼。要且无超佛越祖底道理

示众举。洞山云。须知有佛向上事。僧问。如何是佛向上事。山云。非佛。云门云。名不得状不得。所以言非。师云。二尊宿恁么提持佛向上事且缓缓。这里即不然。如何是佛向上事。拽拄杖劈脊便打。免教伊在佛向上朵根

示众举。石门聪和尚云。十五日已前诸佛生。十五日已后诸佛灭。十五日已前诸佛生。尔不得离我这里。若离我这里。我有钩钩尔。十五日已后诸佛灭。尔不得住我这里。若住我这里。我有锥锥尔。且道正当十五日。用钩即是用锥即是。遂有颂云。正当十五日钩锥一时息。更拟问如何。回头日又出。师云。恢张三玄三要。扶竖临济正宗。须是恁么人始得。虽然如是。云门即不然。十五日已前。诸佛本不曾生。十五日已后诸佛本不曾灭。十五日已前尔若离我这里。我也不用钩钩尔。一任横担拄杖紧峭草鞋。十五日已后尔若住我这里。我也不用锥锥尔。一任拗折拄杖高挂钵囊。且道正当十五日。合作么生。乃云。十五日前后钩锥徒尔为。今朝是十五。正好用钩锥。且作么生用。路逢死蛇莫打杀。无底篮子盛将归

示众举。白云祥和尚问僧。不坏假名而谈实相作么生。僧云。这个是椅子。白云以手拨云。将鞋袋来。僧无对。白云云。这虚头汉。云门闻云。须是祥兄始得。师云。云门扶强不扶弱。争奈怜儿不觉丑。这僧当时若是个汉。待他道将鞋袋来。便与掀倒禅床。直饶白云牙如剑树。口似血盆。也分疏不下

示众举。石头问长髭。甚处来。髭云。岭南来。头云。大庾岭头一铺功德成就也未。髭云。成就久矣。只欠点眼在。头云。莫要点眼么。髭云。便请。头垂下一足。髭便礼拜。头云。子见个甚么便礼拜。髭云。如红炉上一点雪。师云。众中商量甚多。或云。无眼功德有甚点处。或云。莫要点眼么。待他道便请。好劈脊便打。若恁么未免秽污这功德。云门即不然。待这老汉垂下一足。但道起动和尚

示众举。王大王向雪峰会里请晏监寺住鼓山。雪峰与孚上座送出门。回至法堂上乃曰。一只圣箭直射入九重城里去也。孚云。和尚是伊未在。峰曰。渠是彻底人。孚云。若不信。待某甲去勘过。遂往路中把住云。师兄向甚么处去。鼓山云。九重城里去。孚云。忽遇三军围闭时如何。山云。他家自有通霄路。孚云。恁么则离宫失殿去也。山云。何处不称尊。孚便回谓雪峰曰。好一只圣箭折却也。遂指前话。峰云。渠语在。孚云。这老冻脓。毕竟有乡情在。师云。众中商量道。甚么处是圣箭折处。云鼓山不合答他话。是圣箭折处。鼓山不合说道理是圣箭折处。恁么批判。非唯不识鼓山。亦乃不识孚老。殊不知。孚上座正是一枚贼汉。于鼓山面前纳一场败阙。懡[怡-台+羅]而归。却来雪峰处拔本。大似屋里贩扬州。若非雪峰有大人相。这贼向甚处容身。当时可惜放过。却成不了底公案。只今莫有为古人。出气底么。试出来。我要问尔。甚么处是圣箭折处

示众举。明招向火次。僧忽问。目前无法。意在目前。不是目前法。非耳目之所到。未审此四句。那句是宾。那句是主。明招拨开火云。尔向这里与我拈出一茎眉毛看。僧云。非但某甲。尽大地人丧身失命。招云。何故自把髻投衙。师云。这僧有头无尾。明招有尾无头。若人道得头尾圆全句。云门与尔拄杖子

示众举。南泉坐次。一僧问讯叉手而立。泉云。太俗生。僧合掌。泉云。太僧生。僧无语。师云。合掌太僧生。叉手又俗气。总不恁么时。尊体无顿处。无顿处有巴鼻。唵苏噜苏噜悉唎悉唎。喝一喝云。是甚么。近来王令稍严。不许搀行夺市

示众。三十年来弄马骑。今朝却被驴儿攧。就地拾得丽水金。拈起却是新罗铁。报诸人别不别。夜来雪压云门。冻得乌龟成鳖

除夜示众。今夜唤明朝作来年。明朝唤今夜作去岁。既称来年今夜合来。既号去岁明朝合去。来年今夜不见来。去岁明朝定不去。既不来又不去。业识茫茫无本据。大圆镜里绝纤尘。个中岂着闲家具。是则是别又别。烁迦晃破秋天月。庞公不昧本来身。大似飞龙成跛鳖。尔诸人瞥不瞥灵利汉。须看时节。五九尽处又逢春。衲僧脑后三斤铁。喝一喝

示众。夜来兔子赶大虫。天明走入无何有。月下珊瑚长数枝。万象森罗齐稽首。蓦拈拄杖云。拄杖子不唧[口*留]。渠侬却善分妍丑。李公烂醉绝倒时。元是张公吃村酒。报诸人急回首。切忌痴狂外边走

示众。举麻谷持锡到章敬。绕禅床三匝振锡一下。卓然而立。师云。纯钢打就生铁铸成。敬云。是是。师云。锦上铺华三五重。谷又持锡到南泉。绕禅床三匝振锡一下。卓然而立。师云。已纳败阙了也。泉云。不是不是。师云。枷上更着杻。谷云。章敬道是。和尚为甚么道不是。师云。愁人莫向愁人说。泉云。章敬则是是。汝不是。此是风力所转。终成败坏。师云。试把火照看南泉面皮厚多少。复召大众云。云门恁么批判。且道。肯他不肯他

示众。举南岳和尚遣僧问马祖云。作么生。祖云。自从胡乱后三十年。不曾少盐酱。师云。云门即不然。夜梦不祥书门大吉

示众。俊鹞不打篱边兔。猛虎终不食伏肉。毛头星现北斗前。把断天关并地轴

示众。举僧问云峰。如何是心地法门。峰云。不从人得。僧云。不从人得时如何。峰云。此去衡阳不远。师云。云门即不然。如何是心地法门。不从人得。不从人得时如何。看脚下

大慧普觉禅师住江西云门庵语录卷第七大慧普觉禅师住福州洋屿庵语录卷第八

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

入庵示众。恁么恁么。理随事变。不恁么不恁么。事得理融。恁么中不恁么。宽廓非外。不恁么中却恁么。寂寥非内。寂寥非内也。观法界于一尘之中。宽廓非外也。见一尘遍法界之内。无始无终无前无后。无古无今一时清净。便恁么去。止宿草庵且在门外。何故。犹是教乘极则。未是衲僧本分事。直须恁么中不恁么。不恁么中却恁么。直下便掜到这里直得三世诸佛诸代祖师天下老和尚无摸[打-丁+索]处。更说甚么内。说甚么外。说甚么理。说甚么事。说甚么法界。说甚么一尘。以拂子击禅床一下云。若向这里证得去。在内不寂在外不常。在无不减在有不增。不住两头不居中位。干峰举一不得举二。放过一着落在第二。睦州盏子落地楪子成七片。有甚么过。良久喝一喝云。任大也须从地起。更高争奈有天何。复举。僧问岩头。三界竞起时如何。头云。坐却着。僧云。未审师意如何。头云。移取庐山来。即向汝道。师云。岩头古佛向万仞崖头垂手。镬汤炉炭里横身。盖为慈悲之故有落草之谈。今日若有人问云门。三界竞起时如何。只向他道。快便难逢。未审师意如何。移取云门山来。即向汝道

创庵林司法为考大祥请示众。福城东有大长者。居福城东海屿上。于不思议尘劫中。承事供养无数佛。善哉长者世希有。如优昙华时一现。发启广大真实心。创无佛处阿兰若。若昔智人建梵刹。折草插地即成就。此心坚固等须弥。或赞或毁不摇动。魔王军众数甚多。睹兹殊胜自摧伏。长者视身如浮云。变灭须臾不长久。当生佛国时节来。撒手便行不回顾。有子遵义起其家。志愿身心俱及第。仁者则寿语不诬。当知今亦未尝死。我来居是阿兰若。不见长者生遗恨。故说此偈聊发扬。同住如来寂灭海

示众。以字不成八字。非烁迦罗眼不能窥。一毛头上重拈出。忿怒那吒失却威

示众。一句中具三玄门。一玄门有三要路。临济小厮儿。只具一只眼。四方八面来。只打中间底。卒风暴雨时。向古廓里亸得过。兴化老冻脓。全未梦见在。至道无难唯嫌拣择。是时人窠窟。赵州古佛。直得五年分疏不下。灼然鹅王择乳。素非鸭类。有佛处不得住。无佛处急走过。三千里外逢人不得错举。揭却脑盖换却眼睛。汝等诸人。不用钻龟打瓦。百丈被马祖一喝。直得三日耳聋。作么生图度。切忌停囚长智。恁么也不得。不恁么也不得。恁么不恁么总不得。含元殿里休问长安。莫认驴鞍桥。作阿爷下颔。既然如是。向这里说。高高峰顶立。深深海底行。得么。香象渡河截流而过得么。如金翅擘海直取龙吞得么。既不许恁么。如今不免且作死马医。蓦拈拄杖卓一下云。太阳溢目。万里不挂片云。超佛越祖之谈。已为扫来填沟塞壑了也。且道。清平木杓笊篱井索钱贯。雪峰辊毬禾山打鼓。毕竟向衲僧分上。成得个甚么边事。还委悉么。莫待是非来入耳。从前知己反为仇。复卓一下喝一喝

善友请示众。心空及第无阶级。直下忘怀罪性空。一念廓然三际断。千差万别尽圆通

示众。针锋头上透天关。着意忘怀两不堪。直下早踰千万劫。即今成佛未同参。所以雪峰道。望州亭与汝相见了也。乌石岭与汝相见了也。僧堂前与汝相见了也。若是灵利汉。聊闻举着。剔起便行。更不周由者也。还委悉么。出头天外看。谁是我般人

陈氏为考妣忏塔请示众。普贤身相无有二。八万四千毛孔刹。一一毛孔一如来。一一如来一塔庙。舍利坚固金刚身。虚空可坏此不朽。女子陈氏报劬劳。一一塔庙一瞻礼。满足八万四千拜。尽诸毛孔无有遗。所获功德不可量。正与普贤行愿等。用严慈父及慈母。遍及法界诸有情永离苦海证菩提。悉得心空超彼岸

福州洋屿庵语录(终)

泉州小豁云门庵语录

入庵示众。举波斯匿王问世尊。胜义谛中还有世俗谛否。若言其有。智不应一。若言其无。智不应二。一二之义。其义云何。世尊答曰。汝于过去龙光佛所。曾问此义。我今无说。汝亦无闻。无说无闻。是名一义二义。师云。大小释迦老子。被个俗汉等闲拽转鼻孔。直得分疏不下。今日或有人问云门。胜义谛中还有世俗谛否。若言其有。智不应一。若言其无。智不应二。一二之义。其义云何。且作么生支遣。良久云。插一枝草建梵刹。破妄想尘出经卷。饶益广大诸有情。成就无边希有事。蓦拈拄杖卓一下云。梵刹已建。妄想尘已破。大经卷已出。顿渐偏圆权实半满。一一分明。种种法门种种方便。种种智慧种种因果。种种殊胜种种行愿种种庄严。只在檀越给事一毛端上以妙明心印一印印定。还信得及么。若信得及。即今成佛不假修治。非但檀越给事如是。乃至过现未来微尘诸佛诸代祖师。古往今来一切知识天下老和尚舌头。亦以此印印定。无异无同。一一妙明。一一具足。修如是行。成如是事。满如是愿。获如是福。无古无今。无终无始。无成无坏。无悟无迷。如是了达。如是证入。如是究竟。亦只在檀越给事一毛端上。不异善财入弥勒楼阁。尘沙法门一时顿证。无量功德遍处庄严。如帝网交光互相融通。互相摄入互为主伴。一一周匝一一无偏。普令无数善心不善心众生。睹诸殊胜皆发。无上正等菩提之心生希有想。非但檀越给事如是。云门今日亦如是。非但云门与给事如是。现前僧俗大众一一平等一一无差一一如是。正当恁么时。且道。是胜义谛耶。是世俗谛耶。是有耶是无耶。是一义耶是二义耶。是说耶是无说耶。是智耶是无智耶。是闻耶是无闻耶。试断看。若断得出。檀越给事。建大宝坊。作大佛事。功不唐捐若断不出。云门为蛇画足去也。掷下拄杖拍禅床云。透过铁围山。北斗面南看

浴佛示众。末后一句子。声前露裸裸。盖天盖地盖声盖色。黄面老子得个一着子。便道。未离兜率已降王宫。未出母胎度人已毕。及至初生。则震动一切世界网。便一手指天一手指地。作大师子吼道。天上天下惟我独尊。为一大事因缘故。开佛知见示佛知见。悟佛知见入佛知见。殊不知。数千年后被个跛脚阿师要一棒打杀与狗子吃。贵图天下太平。且道。释迦老子过在甚么处。莫是指天指地开大口么。莫是不合鼓弄人家男女么。莫是开佛知见示佛知见悟佛知见入佛知见么。若恁么商量。不唯谤他释迦老子。亦乃辜负云门大师。到这里若知云门落处。即知自己落处。且道。落在甚么处。良久云。万古碧潭空界月。再三捞摝始应知。复举。僧问五祖。如何是佛。祖云。露胸跣足。如何是法。云大赦不放。如何是僧。云钓渔船上谢三郎。师云。此三转语。一转具三玄三要。四料拣四宾主。洞山五位云门三句。百千法门无量妙义。若人拣得。许尔具一只眼

结夏示众。今日是众僧结制之辰。云门庵比丘宗杲。与赤肉团上无位真人现前清净大众。以法界为伽蓝。同诸菩萨九十日内安居其中。跳金刚圈吞栗棘蓬。作梦中佛事。降镜里魔军。三业清净六根明洁。身四威仪无诸过患。悬契如来一百四十大愿。绍三宝种永不断绝。苟能如是修证。如是安居。是大丈夫汉。是真出家儿。不须谨守蜡人如鹅护雪。其或未然。赵州东壁挂葫芦。莫道不疑好。拍禅床下座

示众。云门昨日昼寝。梦乘一叶轻舟。泛东大洋海。骑新修佛殿。入蝼蚁穴中。迤逦行到十字街头万人丛里。见一队强项衲僧。口里谈玄演妙。举古明今。说灵云见桃华悟道。香严闻击竹明心。雪峰连年辊毬。禾山长时打鼓。事存函盖合。理应箭锋拄。方作此梦。忽然被人惊觉。元来却是喜通聚三上座鞋履作声。云门虽然眼开。犹在梦中未惺。三上座近前作礼曰。请和尚来日为众说禅。云门梦里应渠曰诺。今日击动法鼓。大众上来。且道。说个甚么即得。昨日梦说禅。如今禅说梦。梦时梦如今说底。说时说昨日梦底。昨日合眼梦。如今开眼梦。诸人总在梦中听。云门复说梦中梦。良久云。驴唇先生开口笑。阿修罗王打勃跳。海神失却夜明珠。擘破弥卢穿七窍。三人上座请谈禅。平地无风浪拍天。禅禅不用思量卜度。非干文字语言。仰之弥高。钻之弥坚。岩头刬之则曰。是句非句。临济用之则曰。三要三玄。禅禅吞却栗棘蓬。透出金刚圈。休论赵州老汉庭前柏树子。莫问首山新妇骑驴阿家牵。但请一时放下着。当人本体自周圆。召大众云。且作么生说个周圆底道理。梦里明明有六趣。觉后空空无大千。喝一喝

解夏示众。衲僧相见莫疑猜。布袋结头今日开。露柱着衫南岳去。灯笼脱帽上天台。蓦拈拄杖云。只有云门木上座。终年无去亦无来。有时独靠古屏畔。觑破门前下马台。掷下拄杖下座

示众。举一不得举二。放过一着落在第二。遇贵则贱。遇贱则贵。筑着磕着。没处回避。南岳天台去路通。君向西兮我向东。风从虎兮云从龙。喝一喝云。拈起簸箕别处舂。熨斗煎茶铫不同

示众。举僧问云门。如何是道。门云。透出一字。师云。透出一字却不相似。急转头来张三李四。下座

示众。举教中道。生灭灭已寂灭现前。师云。真生无可生。真灭无可灭。寂灭忽现前。虾蟆吞却月

示众。举僧问赵州。百骸俱溃散。一物镇长灵时如何。州云。今朝又风起。师云。今朝又风起。闹处莫插觜。触着阎罗王。带累阴司鬼

示众。举法眼问觉铁觜。近离甚处。觉云。赵州。眼云。承闻赵州有柏树子话是否。觉云无。眼云。往来皆谓。僧问。如何是祖师西来意。州云。庭前柏树子。上座何得道无。觉云。先师实无此语。和尚莫谤先师好。师去。若道有此语。蹉过觉铁觜。若道无此语。又蹉过法眼。若道两边都不涉。又蹉过赵州。直饶总不恁么。别有透脱一路。入地狱如箭射。毕竟如何。举起拂子云。还见古人么。喝一喝

示众。举青原思和尚问六祖。当何所务即不落阶级。祖云。汝曾作甚么来。思云。圣谛亦不为。祖云。落何阶级。思云。圣谛尚不为。何阶级之有。祖深器之。师云。莫将闲话为闲话。往往事从闲话生

示众。举庞居士问灵照女。明明百草头。明明祖师意。作么生会。照云。这老汉头白齿黄。作这个见解。居士云。尔作么生。照云。明明百草头。明明祖师意。师云。庞居士先行不到。灵照女末后太过。直饶齐行齐到。若到云门。一坑埋却。且道。过在甚么处。明明百草头。明明祖师意

示众。举云门云百草头上道将一句来。众无语。自代云俱。圜悟老师云劄。师云普。复云。俱劄普日轮午。李将军射石虎。虽然透过那边。枉发千钧之弩

示众。举僧问赵州。四山相逼时如何。州云。无路是赵州。师云。无路是赵州。老将足机筹。关南并塞北。当下一时收

李参政请示众。举裴相国入寺。见壁间画像。问院主云。壁间是甚么。主云。高僧。裴云。形仪可观。高僧在甚么处。主无语。裴云。这里莫有禅僧么。时黄檗在众。院主云。有一希运上座。颇似禅僧。裴遂召黄檗。举前话似之。檗云。但请问来。裴云。形仪可观。高僧在甚么处。檗召相公。公应诺。檗云。在甚么处。裴于言下领旨。师云。裴公将错就错。脱尽根尘。黄檗信口垂慈。不费心力。似地擎山。不知山之孤峻。如石含玉。不知玉之无瑕。虽然如是。黄檗只有杀人刀。且无活人剑。今日大资相公或问云门。形仪可观。高僧在甚么处。云门亦召云。相公。相公若应诺。云门即向道。今日堂中特谢供养

示众。举僧问赵州。如何是祖师西来意。州云。庭前柏树子。僧云。和尚莫将境示人。州云。我不将境示人。僧问。如何是祖师西来意。州云。庭前柏树子。师云。庭前柏树子。今日重新举。打破赵州关。特地寻言语。既是打破关。为甚么却寻言语。当初将谓茅长短。烧了元来地不平

蔡郎中请示众。聊闻举着便承当。好肉无端已剜疮。着眼机轮上头看。方知两两不成双。蓦拈拄杖云。见之不取。千载难忘。三世诸佛诸代祖师天下老和尚。被云门拄杖子一口吞尽。一大藏教填沟塞壑。正当恁么时。设使德山棒如雨点。临济喝似雷奔。还如毡上翻筋斗。靴里动指头。有甚么用处。恁么说话。太杀压良为贱。不识好恶。或被一个不惜性命底衲僧出来掀倒禅床喝散大众。也怪他不得。即今还有么。如无。云门据款结案去也。卓拄杖一下。复举。裴相国捧一尊像。胡跪于黄檗前云。请师安名。檗云。裴休。裴应诺。檗云。与汝安名竟。裴作礼云。谢师安名。师云。裴公黄檗。可谓如水入水。似金博金。虽然如是。检点将来。不无渗漏。今日蔡郎中。或捧一尊像。请云门安名。即向道。清净法身毗卢遮那佛。若云谢师安名。即向道。下坡不走快便难逢

储大夫请示众。彻骨彻髓道一句。三要三玄绝遮护。竺干四七例皆迷。震旦二三浑未悟。我说是言非正邪。当机觌面休回互。殷勤为报云台公。俊鹰不打篱边兔

俊上座请示众。拈拄杖卓一下云。文殊普贤观音弥勒。又卓一下云。迦叶阿难寒山拾得。又卓一下云。只恁么全是中全非。又卓一下云。不恁么全非中全是。如来说一合相即非一合相。是名一合相。放过一着。文俊上座好与三十棒。且道。是赏他是罚他。掷下云。具眼衲僧。试定当看

示众。举外道问佛。不问有言不问无言。世尊良久。外道赞叹云。世尊大慈大悲。开我迷云令我得入。外道去后阿难问佛。外道有何所证而言得入。世尊云。如世良马见鞭影而行。雪窦云。邪正不分。过由鞭影。师云。邪正两分。正由鞭影

示众。即心即佛莫妄求。非心非佛休别讨。红炉焰上雪华飞。一点清凉除热恼

示众。行不到处说不难。说不到处行不难。行说难到不难到。拈却门前大案山。所以道。灵锋宝剑。常露现前。亦能杀人亦能活人。进前则丧身失命。退后则瓦解冰销。不进不退。上无冲天之计。下无入地之谋。正当恁么时。作么生是衲僧转身一路。还委悉么。好手手中呈好手。红心心里中红心

示众。举僧问赵州。如何是赵州。州云。东门南门西门北门。僧云。不问这个。州云。尔问赵州聻。师云。这僧问赵州。赵州答赵州。得人一马还人一牛。人平不语水平不流。会么。受恩深处宜先退。得意浓时便好休

为圜悟和尚举哀拈香。指真云。这老和尚。一生多口搅扰丛林。近闻已在蜀中迁化了也。且喜天下太平。云门昔年虽曾亲近。要且不闻他说着个元字脚。所以今日作一分供养。点一盏茶。烧此一炷香。熏他鼻孔。即非报德酬恩。只要辱他则个。召大众。云既不闻他说个元字脚。又无恩德可报。何故特地作这一场笑具。还委悉么。冤有头债有主。偶因失脚倒地。至今怨入骨髓。遂烧香

当晚小参。举僧问长沙。南泉迁化向甚么处去。沙云。东家作驴西家作马。僧云。未审意旨如何。沙云。要骑便骑要下便下。师云。今日或有人问云门。圜悟老师迁化向甚么处去。即向他道。入阿鼻大地狱去也。未审意旨如何。饮洋铜汁吞热铁圆。或问。还救得也无。云救不得。为甚么救不得。是这老汉。家常茶饭

善友请示众。妄心颠倒造诸业。回趣真乘即忏摩。真妄两头俱透脱。海南东畔是新罗

示众。举百丈凡参次。有一老人。常随众听法。众人退老人亦退。忽一日不退。丈遂问。面前立者复是何人。老人云。某甲非人也。于过去迦叶佛时。曾住此山。因学人问。大修行底人。还落因果也无。对云。不落因果。五百生堕野狐身。今请和尚。代一转语。贵脱野狐身。老人遂问。大修行底人。还落因果也无。丈云。不昧因果。老人于言下大悟。便脱野狐身。师云。不落与不昧。半明兼半晦。不昧与不落。两头空索索。五百生前个野狐。而今冷地谩追呼。喝一喝云。座中既有江南客。休向尊前唱鹧鸪

示众。举道吾与渐源。至一家吊慰。源拊棺云。生耶死耶。吾云。生也不道。死也不道。源云。为甚么不道。吾云。不道不道。回至中路。源云。和尚快与某甲道。若不道打和尚去。吾云。打即任打。道即不道。师云。生也不道死也不道。公案两重一状领到。露刃吹毛截断纲要。脱却鹘臭衫。拈了炙脂帽。大坐当轩气浩浩。喝一喝。下座

施主供养罗汉示众。丹霞烧却木佛。翠微供养罗汉。一人左手抬。一人右手按。宾主既历然。吾道一以贯。师子独游行。岂复求侣伴。团圞擘不开。打鼓普请看。虽不直分文。倾国不肯换。遂鸣指三下云。苏卢[口*悉]哩萨婆诃

端午示众。拈拄杖举云门大师道。从上诸圣。为甚么不到这里。莲华峰庵主道。古人到这里。为甚么不肯住。师云。二尊宿。折东篱补西壁。抱桥柱澡洗。把缆放船即不无。要且无为人底道理。云门即不然。未到这里教伊到。已到这里教伊头破脑裂。且道。还有为人处也无。良久云。一二三四五。虚空阙处补。五四三二一。当门书大吉。好手挥斤去。鼻泥。衲僧机妙安能识。蓦然识百草头边露消息。且作么生是露底消息。唵部临唵齿临。急急如律令。卓一下

示众。举僧问睦州。一言道尽时如何。州云。老僧在尔钵囊里。又问云门。一言道尽时如何。门云。裂破。师云。或有人问山僧。一言道尽时如何。这漆桶

示众。举僧问云门。达磨九年面壁。意旨如何。门云。念七。师云。念七念七。全无消息。背看分明。正观难识。既是正观。为甚么难识。可知礼也

示众。举庞居士问马大师。不昧本来身。请师高着眼。大师直下觑。士云。一种没弦琴。唯师弹得妙。大师直上觑。居士礼拜。大师归方丈。居士随后至方丈云。适来弄巧成拙。师云。且道。是马大师弄巧成拙。庞居士弄巧成拙。还有缁素得出者么。若缁素不出。癞马系枯椿。直饶缁素得出。也是虾蟆口里一粒椒

示众。举庞居士云。心如境亦如。无实亦无虚。有亦不管。无亦不拘。不是圣贤了事凡夫。师云。白的的清寥寥。水不能濡火不能烧。是个甚么。切不得问着。问着则瞎却尔眼。以拄杖击香台一下

示众。举古德云。佛法也大有。只是舌头短。师云。向道莫行山下路。果闻猿叫断肠声

蔡春卿荐考请示众。举洛浦示众云。孙膑收铺去也。有卜者出来。时有僧出曰。请和尚一卜。浦云。汝家爷死。僧无语。法眼代拊掌三下。师云。这僧没兴死却爷。又被他人拊掌。信知祸不单行。福无双至。然洛浦善卜。法眼善断。若子细思量。爻象吉凶。二老一时漏逗。既占得火风鼎卦。何故断作地火明夷。云门即不然。蓦拈拄杖云。孙膑门下死却郎罢。连卓三下云。会么。内属艮宫。再求外象。又卓三下云。千灵万圣。万圣千灵。莫顺人情。复卓一下云。吉凶上卦

屏山居士刘宝学请示众。大根大器大丈夫。不越一念了大事。三世诸佛立下风。此人堪作如来使。三世诸佛既立下风。为甚么却作如来使。良久云。铁轮天子寰中敕。须信官差不自由

江给事请开佛光明。师执笔云。教中道。清净慈门刹尘数。共生如来一妙相。一一诸相莫不然。是故见者无厌足。又道。如来眼有大人相。名自在普见云。以众妙宝而为庄严。摩尼宝光清净莹彻。普见一切皆无障碍。既然如是。为甚么却要他人点眼。还有道得底么。若也道得。非独为黄面老子出气。亦使遍法界众生悉沾利益。若道不得。听取一颂。举头忽睹明星现。因兹眼病见空华。遂以笔点云。今日还渠旧光彩。碧眸炯炯照尘沙

泉州小溪云门庵语录卷第八大慧普觉禅师云居首座寮秉拂语录卷第九

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

秉拂。僧问。万锻炉中铁蒺蔾。当涂佛祖不容伊。而今信手拈来用。未审如何话此机。师云。没这闲家具。进云。只如广敷此座。是闲不闲。师云。髑髅粉碎不知痛。进云。可谓铁鞭指出胡人路。抝曲由来为后人。师云。铁蒺[卄/梨]在甚么处。进云拶。师云。笑杀衲僧。乃云。夷门昔日呈家丑。拈出无边栗棘蓬。今日瓯峰孤顶上。幸然无事又相逢。相逢即且置。其中事作么生。若有人道得一句。便请各自归堂。若道不得。打葛藤谩诸人去也。诸佛未出世时有。即今巴鼻一人人。顶门上辉大宝光。出世后消息全无。一个个脚跟下纵横十字。有佛处不得住。无佛处急走过。拶着不来。三千里外穿却鼻孔。到这里直饶置无边刹境于一毛头上。只这一毛头。从甚么处得来。纳百亿须弥卢于一粒粟中。只这一粒粟。又向甚么处安着。如是则易。不如是则难。休于言上觅莫向意中求。如是则难。不如是则易。识取钩头意。莫认定盘星衲僧拄杖子。拈得便行。切忌向平地上钉桩摇橹。所以道。神光不昧万古徽猷。入此门来莫存知解。只如一大藏教说权说实说顿说渐说有说无。乃至西天此土诸代祖师。古往今来一切知识。种种言语种种作用。且道。是知解耶。非知解耶。若定夺得出秉拂上座一场败阙。若定夺不出。泼第二杓恶水去也喝一喝云。是甚么。有照用无向背。只许老胡知。不许老胡会。睦州一向担板。赵州贵买贱卖。独有三圣瞎驴。至今遭人笑怪。须弥山突出诸人额角边。大海水灌入诸人鼻孔里。即且置。马大师道。自从胡乱后。三十年不曾少盐酱。又作么生商量。还委悉么。多年历日无人问。蓦地拈来愁杀人。喝一喝。复举。岩头参德山。才跨门便问。是凡是圣。山便喝。头便礼拜。后有僧举似洞山。山云。若不是奯公。也大难承当。岩头闻云。洞山老汉不识好恶。错下名言。我当时一手抬一手搦。师云。猛虎不识阱阱中身死。蛟龙不怖剑。剑下身亡。岩头虽于虎阱中有透脱一路。向剑刃上有出身之机。若子细检点将来。犹欠悟在。只今还有为岩头作主底么。出来与杲上座相见。良久喝一喝拍一拍云。洎合停囚长智

冬至秉拂。豁开户牖。妙手画难成。当轩者谁。抬眸已蹉过。不是心不是佛不是物。不是禅不是道。三世诸佛说不及。六代祖师传不到。便恁么去。只是个无孔铁锤。直饶出得荆棘林。未免死于平地上。所以道。言无展事语不投机。承言者丧滞句者迷。可中有个出情尘超物外。不承言不滞句。百草头上荐得祖师。闹市里识得自己。直下如龙得水。似虎靠山。脚跟下正好朝打三千暮打八百。何故。我王库内无如是刀。若是出格道流。必不作这般去就。虽然如是。尽法无民。今夜放一线道。与诸人相见。举起拂子云。君子道长。画一画云。小人道消。滴水一滴冻。节令不相饶。狸奴白牯鼻绳断。水底藏身被火烧。击禅床一下。复举。本仁示众云。寻常不欲向声前句后鼓弄人家男女。何故。且声不是声。色不是色。有僧问。如何是声不是声。仁云。唤作色得么。僧云。如何是色不是色。仁云。唤作声得么。僧礼拜。仁云。且道。为尔说答尔话。若人辩得。许尔有个入处。师云。本仁将一穿云居子。换却天下人眼睛。却被这僧将一条断贯索。不动干戈穿却鼻孔。后来舜老夫拈云。本仁既已入草。这僧又落深村。然则阳春雪曲。时人难和。村歌社舞。到处与人合得着。师云。舜老夫是则也是。未免随楼摗。秉拂上座。不惜眉毛。为诸人说破。声不是声。色不是色。马后驴前神出鬼没。雪曲阳春和不齐。村歌社舞且淈[泳-永+盾]。以拂子击禅床云。这个决定不是声。复举起云。这个决定不是色。且毕竟是个甚么。喝一喝云。此时若不究根源。直待当来问弥勒

韩德全朝议请秉拂。僧问。达磨西来将何传授。师云。不可总作野狐精见解。进云。如何是粗入细。师云。香水海里一毛孔。进云。如何是细入粗。师云。一毛孔里香水海。进云。和尚为甚么却颠倒。师云。从来有些子。问三脚驴子弄蹄行时如何。师云。蹋断赵州略彴子。乃云。作么作么。击开无尽藏。如是如是。抹过太虚空。恁么不恁么。直下便透。犹是扶篱摸壁。立地死人。更拟进步向前。如何若何。正是外道邪魔。灭胡种族。即今莫有吾家种草么。有则出来为众出气。如无。更看涂灰抹土一上。妙性圆明离诸名相。本来无有世界众生。因妄有生。因生有灭。生灭名妄。灭妄名真。喝一喝云。释家老子当时若下得这一喝。免得漏逗。何故。既是圆明离相。毕竟妄从何起。真从何生。生从何来。灭从何去。若也见得彻去。山河大地万象森罗四圣六凡。情与无情不消一掜。便见冰销瓦解。到这里也无禅也无道。也无心也无性。也无玄也无妙。露裸裸赤洒洒没可把。便恁么去。更买草鞋行脚三十年。也未梦见衲僧气息在。且道。衲僧有甚么长处。良久云。激电烁开顶门眼。隔溪猿叫一声寒。复举。雪峰问僧。近离甚处。僧云。覆船。峰云。生死海未渡。为甚么覆却船。僧无语。归举似覆船。船云。何不道渠无生死。僧再至雪峰。峰再举前话问僧。僧云。渠无生死。峰云。此不是汝语。僧云。是覆船恁么道。峰云。我有二十棒。寄与覆船。二十棒老僧自吃。要且不干阇黎事。师云。作家宗师。天然犹在。虽然如是。也是作贼人心虚。是则不干这僧事。二十棒何须自吃。但更添二十棒。只打覆船便了。且道。渠过在甚么处。老老大大不合与人代语

岁节秉拂。僧问。旧岁已去新岁到来。还有不涉新旧者也无。师云有。进云。那个是不涉新旧者。师云。诸佛菩萨畜生驴马。进云。今夜小出大遇去也。师云。我已无端入荒草。尔又跳入屎坑里。进云。彼此不着便。师云。果然随我来。乃云。百尺竿头进一步。甚么处得这。消息来。万仞峰前露一机。堕在时人窠窟里。莫妄想放下着。绝伎俩处便肯承当。鼻孔索头在我手里。所以南泉道。牵牛向溪东放。不免食他国王水草。牵牛向溪西放。亦不免食他国王水草。不如随分纳些些。总不见得。杲上座随分纳些些去也。良久云。释迦掩室于摩竭。耕地种蒺蔾。净名杜口于毗耶。锢鏴着生铁。须菩提唱无说以显道馊饭祭闲神。释梵绝听而雨华果有领受者。直饶向上一路千圣不传。硬紏紏活鱍鱍。棒下无生忍。临机不见师也。是隔靴抓痒。总不恁么。落在无事界中。且作么生通得个机关。应得个时节去。蓦拈拄杖卓一下云。还委悉么。差之毫厘失之千里。孟春犹寒终而复始。释迦老子是系驴橛。一大藏教是破故纸。如我按指海印发光。汝暂举心尘劳先起。超佛越祖之谈。未语已前向诸人。脚跟下蹉过了也。毕竟如何。毗婆尸佛早留心。直至如今不得妙。又卓一下。复举僧问镜清。新年头还有佛法也无。清云有。僧云。如何是新年头佛法。清云。元正启祚万物咸新。僧云。谢师答话。清云。山僧今日失利。又僧问明教。新年头还有佛法也无。教云无。僧云。年年是好年。日日是好日。为甚么却无。教云。张公吃酒李公醉。僧云。老老大大龙头蛇尾。教云。山僧今日失利。师云。二尊宿。一人向高高峰顶立不露顶。一人向深深海底行不湿脚。是则也是。未免有些誵讹今夜或有人问杲上座。新年头还有佛法也无。只向他道。今日一队奴仆在茶堂里。村歌社舞弄些神鬼。直得点胸尊者恶发把钵盂峰。一掷掷过恒河沙世界之外。惊得憍陈如怕怖慞惶。倒骑露。柱跳入担板禅和鼻孔里。撞倒舒州天柱峰。安乐山神忍俊不禁。出来拦胸搊住云。尊者尔既称阿罗汉。出三界二十五有尘劳。超分段生死。因甚么有许多无明。被这一问。不胜懡[怡-台+羅]。却回佛殿里。第三位打坐。依旧点胸点肋道。天上天下唯我独尊。自云。住住。杲上座他问新年头佛法。为甚么一向虚空里打筋斗。说脱空谩人。良久云。杲上座今夜失利

熊伯庄请秉拂。诸法寂灭相。不可以言宣。释迦老子在摩竭提国。三七日内启口无由。达磨大师对梁武帝。尽力提持。只道得个不识。若也一向坐却去。尽大地更无一人发真归源。先圣幸有第二义门。何妨于中通一线路。所以道。真如净境界。一泯未尝存。能随染净缘。遂成十法界。乃举起拂子云。这个拂子。与过去诸佛未来诸佛现在诸佛。同一悲智。同一行愿。同一慈力。同一眼观。同一耳听。同一鼻嗅。同一舌尝。同一身触。同一意思。随宜说法。为诸大菩萨说六波罗蜜。令其各证无生法忍。为声闻缘觉说十二缘生四谛真理。令其各得八解六通证寂灭乐。为诸天众说一切诸行皆悉无常。一切乐具悉皆衰谢。令其各得出离三界。为诸人众说不昧因果法。令其各各修十善道永净三业。为阿修罗众说无我法。令其舍离憍慢放逸安住忍地。为诸地狱极苦众生说罪性不在内外中间。令其一念顿超十地。为诸饿鬼傍生说永断根本无明法。令其舍离饥渴热恼生人天中。拂子如是随宜说如是法。一大藏教也不增一字。也不减一字。诸人还信得及么。若信不及。却听拂子重说偈言。遂击禅床一下云。是圣是凡俱解脱。巍巍三界独称尊。复举。僧问睦州。经头以字不成八字不是。未审是甚么字。州弹指一下云。会么。僧云。不会。州云。上来讲赞无限胜因。虾蟆勃跳上天。蚯蚓蓦过东海。师云。这僧只问经头一字。睦州尽将善知众艺差别字轮。以龙龛手鉴唐韵玉篇。从头注解。撒在这僧怀里。这僧也不妨奇特。直下便肯承当。且道。甚么处是他承当处。听取个注脚。以字不成八字。不是弹指。未终普天匝地击开四十二般若波罗蜜门。参透华严会中善知众艺。教内教外一时收。世出世间皆周备。无边罪咎如火销冰。无量胜义如恒沙聚。更有个末后句。坚牢库藏永收藏。总属山前熊伯庄

秉拂。欲识佛性义。当观时节因缘。时节若至。其理自彰。且道。即今是甚么时节。莫是坐底坐立底立么。莫是春雨如膏春云如鹤么莫是香烟合匝灯烛荧煌么。莫是僧俗交参同会一处么。若恁么。只见一边。须知微尘诸佛出世降王宫坐道场转法轮降魔军度众生入涅槃。总不出这个时节。诸人若信得及。无边刹境。自他不隔于毫端。十世古今。始终不离于当念。若信不及。说老婆禅去也。佛不远人。即心而证。猕猴弄黐胶。法无所著。触境皆如。枯桩系癞马。不是心不是佛不是物。浑家送上渡头船。恁么也不得。不恁么也不得。恁么不恁么总不得。吐出野狐涎。再服平胃散。可中有个汉。向未屙已前。蓦跳得出。高高处观之不足。低低处平之有余。可以高超三界独步大方。可以截生死流据佛祖位。便恁么去。止宿草庵且居门外。何故。不见古人道。善言言者言所不能言。善迹迹者迹所不能迹。迹所不能迹无迹。言所不能言无言。既无言又无迹。云门手中扇子。勃跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾。毕竟是何宗旨。喝一喝云。山断疑休去。峰高又起来。复举。龙牙颂云。一切名山到因脚。辛苦年深与袜着。而今年老不能行。手里把个破木杓。白云端和尚云。龙牙老人可谓熟处难忘。师云。端和尚恁么道。大似以己方人。杲上座即不然。家贫难办素食。事忙不及草书

结夏秉拂。声前迥迥一路子。黄面瞿昙不知一句。明明百草头。碧眼胡儿罔措。闹浩浩处静悄悄。静悄悄处闹浩浩。直下如王宝剑。谁敢当头拟犯。锋铓横尸万里。更说甚么。似地擎山。不知山之孤峻。如石含玉。不知玉之无瑕。更说甚么香象渡河彻底截流而过。更说甚么全明全暗双放双收。须知恁么来者寸丝不挂。恁么去者堆山积岳。将错就错。以大圆觉为我伽蓝。身心安居平等性智。九十日内和泥脱墼。到这里若有转身一路。则不守自家活计。岂遵先圣轨仪。所以道。全锋敌圣罕遇知音。同死同生万中无一。且道。同死同生底。是甚面目。蓦拈拄杖云。赵州和尚来也。金佛不度炉。木佛不度火。泥佛不度水。卓一下云。百杂碎。没缝罅。明眼衲僧盲聋喑哑。金刚水际藏身。非非想天走马。一即一切。一切即一。尽大地是个解脱门。是人知有。且道。石室行者蹋碓。因甚么忘却移脚。良久喝一喝。复举。三圣道。我逢人即出。出则不为人。兴化道。我逢人即不出。出则便为人。真净和尚云。这两个老古锥。窃得临济些子活计。各自分疆列界。气冲宇宙。使明眼人只得好笑。师云。真净老人大似欺诬亡没。杲上座即不然。豁开三要三玄路。坐断须弥第一峰。且道。在三圣分上耶。在兴化分上耶。具眼者辩取

秉拂僧问。古镜未磨时如何。师云。火不待日而热。进云。磨后如何。师云。风不待月而凉。进云。么与未磨时如何。师云交。问不与万法为侣者是甚么人。待汝一口吸尽西江水即向汝道。意作么生。师云。钉钉胶黏。乃云。诸祖要妙。非竞辩而求。激扬铿锵以摧异见。所以德山入门便棒。石火迸青天。临济入门便喝。旱雷轰宇宙。不是目前法。亦非向上机。恁么不恁么。便跳得出。正在葛藤窠里。合作么生评议。合作么生话会。不可说大机大用大解脱。净裸裸赤洒洒没可把了便休。还得也无。不见风穴和尚道。设使言前荐得。犹是滞壳迷封。纵饶句下精通。未免触涂狂见。若是本色衲僧。当下领略。便能向声色头上座。声色头上卧。文殊自文殊。解脱自解脱。泥我甚么碗。良久云。惊群须是英灵汉。敌圣还他师子儿。选佛若无如是眼。假饶千载又奚为。以拂子击禅床一下。复举。百丈再参马祖侍立次。祖竖起拂子。丈云。即此用离此用。祖挂拂子于旧处。良久云。尔他后开两片皮。将何为人。丈取拂子竖起。祖云。即此用离此用。丈亦挂拂子于旧处。祖便喝。后黄檗到百丈。一日辞欲礼拜马祖去。丈云。马祖已迁化也。檗云。未审马祖有何言句。丈遂举再参因缘云。我当时被马祖一喝。直得三日耳聋。黄檗闻举不觉吐舌。百丈云。子已后莫承嗣马祖否。檗云不然。今日因师举。得见马祖大机之用。且不识马祖。若嗣马祖。已后丧我儿孙。师云。百丈被喝。直得三日耳聋。黄檗闻举不觉吐舌。百丈疑其承嗣马祖。后因临济三度问佛法大意。三度打六十棒。便与三日耳聋出气临济始觉。如蒿枝拂相似。敢问大众。既是师承有据。因甚么用处不同。会么。曹溪波浪如相似。无限平人被陆沈

施主看藏经请秉拂。佛真法身犹若虚空。应物现形如水中月。拈起拄杖云。释迦老子来也。在杲上座拄杖头上。现妙色身。普告大众云。毗卢藏中有大经卷。量等三千大千世界。书写三千大千世界中事。悉尽无余。我以清净天眼。观彼大经卷在一微尘内。今夜对人天众前。设大方便。破彼一尘。出此经卷。饶益有情去也。卓一下召大众云。一尘已破。大经卷已出。有顿有渐。有权有实。有半有满。有中有边。有理有事。有果有因。百千法门无量妙义。世出世间一切诸法。尽在里许。诸人还信得及么。若信得及。出三界越苦海。尽未来际悉得受用。若信不及。释迦老子却入拄杖里去也。乃举起云。若唤作释迦老子。又是拄杖。若唤作拄杖。又是释迦老子。释迦老子穿过拄杖。拄杖穿过释迦老子。正当恁么时。是顿耶是渐耶。是权耶是实耶。是半耶是满耶。是中耶是边耶。是理耶是事耶。是因耶是果耶。是释迦老子耶。是拄杖耶。喝一喝云。顿也不可得。渐也不可得。权也不可得。实也不可得。半也不可得。满也不可得。中也不可得。边也不可得。理也不可得。事也不可得。因也不可得。果也不可得。释迦老子也不可得。拄杖也不可得。一尘亦不可得。大经卷亦不可得。现今说法者亦不可得。听法者亦不可得。只这不可得。亦不可得。遂以拄杖画一画云。画断葛藤。复举起云。正当恁么时。作么生是各各当人鼻孔。良久云。千圣不知何处去。倚天长剑逼人寒。复卓一下。复举。昔有一婆子。施财请赵州和尚转大藏经。赵州下禅床绕一匝云。转藏已毕。人回举似婆子。婆云。比来请转一藏。如何和尚只转半藏。师云。众中商量道。如何是那半藏。或云。再绕一匝。或弹指一下。或咳嗽一声。或喝一喝。或拍一拍。恁么见解。只是不识羞。若是那半藏。莫道赵州更绕一匝。直饶百千万亿匝。于婆子分上只得半藏。设使更绕须弥山百千万亿匝。于婆子分上亦只得半藏。假饶天下老和尚亦如是绕百千万亿匝。于婆子分上也只得半藏。设使山河大地森罗万象。若草若木。各具广长舌相。异口同音。从今日转到尽未来际。于婆子分上亦只得半藏。诸人要识婆子么。良久云。鸳鸯绣出从君看。不把金针度与人

为高庵悟和尚挂真。拈真[巾*(穴/登)]示众云。莲华峰顶真实说。三塔归来重泄机。两处路头俱剔脱。刹尘无不尽光辉。光辉则是人知有。且道。高庵老人本来面目何在。还委悉么。生佛未具世界未形。直是眉目分明。十分显露。有人向这里识得。便与此老把手共行。不向[巾*(穴/登)]子上搏量名貌。其或未然。云门不免随例颠倒去也。遂展开云。还见么。这个若是则有两个这个若非当面蹉过。不蹉过没两个。祖堂无位次安排。痴兀轩中且闲坐

云居首座寮秉拂终

    室中机缘

师问僧。岩头才跨德山门便问。是凡是圣。德山便喝。岩头礼拜。意作么生。僧云。好个消息。师云。那里是好处。僧便喝。师云。尔这一喝。未有主在。出去

问僧。不是心不是佛不是物。尔作么生会。僧云领。师云。领尔屋里七代先灵。僧便喝。师云。适来领而今喝。干他不是心不是佛不是物甚么事。僧无语。师便打出

问僧。路逢达道人。不将语默对时如何。僧珍重便行。师呵呵大笑。次一僧入。师云。我适来问这僧。路逢达道人。不将语默对时如何。他珍重便行。尔道他会不会。僧拟问讯。师便打出

问僧。不与万法为侣者是甚么人。僧云。无面目汉。师云。适来有个师僧如此道了。打出去也。僧拟议。师便打

问僧。国师三唤侍者。意旨如何。僧云。鱼行水浊。师云。莫[尸@豕]沸。僧无语。师便打

问僧。马大师道。自从胡乱后三十年。不曾少盐酱。意作么生。僧云。随家丰俭。师云。好个随家丰俭。只是尔不会。僧拟议。师便喝出

僧请益云。不知某甲死后向甚么处去。师云。尔只今是生是死。僧云。生也不道。死也不道。师云。这渐源奴。僧拟议。师便打出。复问一僧。适来这僧纳一场败阙。尔还知么。僧云知。师亦打出

问僧。香严上树话。尔作么生会。僧云。好对春风唱鹧鸪。师云。虎头上座出众云。树上即不问。未上树。请和尚道。又作么生。僧云。适来向和尚道了也。师云。好对春风唱鹧鸪。是树上语树下语。僧无对。师便打

问僧。恁么也不得。不恁么也不得。恁么不恁么总不得。作么生。僧云总得。师云。抛却甜桃树。缘山摘醋梨

问僧。尔道禅。还受教也无僧云。万里一条铁。师云。争奈观音院里有弥勒。僧拟议。师便打出

僧请益夹山境话。道声未了。师便喝。僧茫然。师云。尔问甚么。僧拟举。师连打喝出

问僧。道不用修。但莫污染。如何是不污染底道。僧云。某甲不敢道。师云。尔为甚么不敢道。僧云。恐污染。师高声叫云。行者将粪箕苕帚来。僧茫然。师便打出

师才见僧入。便云。不是出去。僧便出。师云。没量大人被语脉里转却。次一僧入。师亦云。不是出去。僧却近前。师云。向尔道不是。更近前觅个甚么。便打出。复一僧入云。适来两僧不会和尚意。师低头嘘一声。僧罔措。师便打云。却是尔会老僧意

问僧。一切智智清净。无二无二分。无别无断故。尔作么生会。僧云。一切智智清净。无二无二分。无别无断故。某甲只恁么会。师高声云。抱取猫儿来。僧无语。师便喝出

问僧。我前日有一问在尔处。尔先前日答我了也。即今因甚么瞌睡。僧云。如是如是。师云。道甚么。僧云。不是不是。师连打两棒云。一棒打尔如是。一棒打尔不是

师才见僧入。便云。诸佛菩萨畜生驴马。庭前柏树子。麻三斤。干屎橛。尔是一枚无状贼汉。僧云。久知和尚有此机要。师云。我已无端入荒草。是尔屎臭气也不知。僧拂袖便出。师云。苦哉佛陀耶

师才见僧入。便云尔不会出去。僧便出。次一僧入。师亦云。尔不会出去。僧亦出。复一僧入。师云。适来两个上座。一人解收不解放。一人解放不解收。尔还辩得么。僧云。一状领过。师云。领过后别有甚么好消息。僧拍手一下便出。师云。三十年后悟去在

问僧。尔名甚么。僧云法如。师云。僧堂佛殿如否。僧云如。师云。老僧被尔勘破。僧拟议。师便打

问僧。还记得话头么。僧云。不记得。师云。尔来这里管甚么事。便打

问僧。五祖道赵州狗子无佛性。也胜猫儿十万倍。如何。僧云。风行草偃。师云。尔也不乱说。却作么生会。僧无语。师云。学语之流。便打出

师才见僧入。便云。释迦老子来也。僧近前。师云。元来不是。便打。次一僧入。师亦云。释迦老子来也。僧当面问讯便出。师云却似真个

问侍者云。许多人入室。几人道得着。几人道不着侍者云。某甲只管看。师展手云。我手何似佛手。侍者云。天寒且请和尚通袖。便行。师随后打一竹篦云。且道。是赏尔是罚尔

室中机缘卷第九慧普觉禅师语录卷第十

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    颂古

世尊未离兜率已降王宫。未出母胎度人已毕。颂云

利刃有蜜不须舐。蛊毒之家水莫尝。不舐不尝俱不犯。端然衣锦自还乡

世尊初生。一手指天一手指地。云天上天下唯我独尊。颂云

老汉才生便着忙。周行七步似颠狂。赚他无限痴男女。开眼堂堂入镬汤

世尊拈华。颂云

拈起一枝华。风流出当家。若言付心法。天下事如麻

外道问佛。颂云

两处牢关击不通。纤尘不动自乖宗。忽然业镜百杂碎。黄面瞿昙失却踪

达磨面壁颂云

金鳌一掣沧溟竭。徒自悠悠泛小舟。今日烟波无可钓。不须新月更为钩

二祖安心。颂云

觅心无处更何安。嚼碎通红铁一团。纵使眼开张意气。争如不受老胡谩

女子出定。颂云

出得出不得。是定非正定。罔明与文殊。丧却穷性命

马祖三十年不少盐酱。颂云

见得分明识得亲。举来犹自涉涂程。直饶不犯毫芒者。也是拈[飢-几+追]舐指人

百丈再参马祖。颂云

马驹喝下丧家风。四海从兹信息通。烈火焰中捞得月。巍巍独坐大雄峰

国师三唤侍者。颂云

哑子得梦与谁说。起来相对眼麻弥。已向人前输肺腑。从教他自觅便宜

沩山有句无句。颂云

若将此语定纲宗。孤负明招独眼龙。笑里忽分泥水路。方知千里共同风

明招虎生七子。颂云

第七菸菟没尾巴。食牛之气已堪夸。丛林悱悱争唇吻。几个行人得到家

南泉。不是心不是佛不是物。颂云

倒腹倾肠说向君。不知何故尚沉吟。而今便好猛提取。付与世间无事人

南泉。心不是佛智不是道。颂云

雨散云收后。崔嵬数十峰。倚襕频顾望。回首与谁同

黄檗。汝等诸人尽是噇酒糟汉。颂云

身上着衣方免寒。口边说食终不饱。大唐国里老婆禅。今日为君注破了

临济凡见僧入门便喝。颂云

入门便喝。全无巴鼻。引得儿孙。弄粥饭气

麻谷问临济十二面观音。颂云

昧却当阳个一着。牵来拽去互施呈。不知阴却王维手更有何人画得成

临济问僧甚么处来。僧便喝。济便揖坐。僧拟议。济便打。又一僧来。济竖起拂子。僧礼拜。济便打。复见僧来亦竖起拂子。僧不顾。济亦打颂云

五月五日午时书。赤口毒舌尽消除。更饶急急如律令。不须门上画蜘蛛

临济无位真人。颂云

脑后见腮村僧。大开眼了作梦。虽然趁得老鼠。一棒打破油瓮

赵州访临济。颂云

一人眼似鼓槌。一人头如木杓。两个老不识羞。至今无处安着

南泉平常心是道。颂云

劝君不用苦劳神。唤作平常转不亲。冷淡全然没滋昧。一回举起一回新

赵州使得十二时。颂云

使得十二时辰。呼来却教且去。倚官挟势欺人。茫茫无本可据

赵州访茱萸。颂云

深浅聊将拄杖探。忽然平地起波澜。倾湫倒嶽惊天地。到海方知彻底干

赵州一日从殿上过。乃唤侍者一声。侍者应诺。州云。好一殿功德。侍者无对。颂云

好一殿功德。总是过去佛。百福相严身。不使栴檀刻。日日香烟夜夜灯。看来当甚干萝卜

赵州问投子。大死底人却活时如何。投子云。不许夜行投明须到。颂云

禾黍不阳艳。竞栽桃李春。翻令力耕者。半作卖华人

赵州勘婆。颂云

天下禅和说勘破。争知赵州已话堕。引得儿孙不丈夫。人人点过冷地卧

赵州问南泉。知有底人向甚么处去。泉云。山前檀越家作一头水牯牛去。州云。谢师答话。泉云。昨夜三更月到窗。颂云

度体裁衣。量水打碓。毫发不差。且居门外

赵州一日在方丈内。闻沙弥喝参。州向侍者云。教伊去。侍者才教去。沙弥便珍重。州向傍僧云。沙弥得入门。侍者在门外。颂云

飋飋风松。萧萧雨桧。师子咬人。韩[狂-王+盧]逐块

赵州一日在东司上。见文远过。遂唤云。文远。远应诺。州云。东司上不可与尔说佛法。颂云

赵州有密语。文远不覆藏。演出大藏教。功德实难量

赵州一日共文远行次。忽指面前地云。这里好造个巡铺。远便近前展两手云。把将公验来。州与一掌。远云。公验分明过。颂云

一正一邪。一倒一起。文远赵州。靴里动指

赵州一日在佛殿上。见文远礼佛。以拄杖打一下。远云。礼佛也是好事。州云。好事不如无。颂云

文远修行不落空。时时瞻礼紫金容。赵州拄杖虽然短。脑后圆光又一重

赵州狗子无佛性。颂云

有问狗佛性。赵州答曰无。言下灭胡族。犹为不丈夫

赵州云。金佛不度炉。木佛不度火。泥佛度不水。真佛内里坐。颂云

九十七种妙相。顾陆笔端难状。赵州眼目精明。觑见心肝五藏

青州布袗。颂云

青州七斤衫。尽力提不起。打破赵州关。总是自家底

镇州萝卜。颂云

参见南泉王老师。镇州萝卜更无私。拈来塞断是非口。雪曲阳春非楚词

赵州有佛处不得住。颂云

有佛处不得住。生铁称锤被虫蛀。无佛处急走过。撞着嵩山破窖堕。三千里外莫错举。两个石人相耳语。恁么则不去也。此语已行遍天下。摘杨华摘杨华。唵嚤呢哒哩吽[口*發]吒

赵州问僧。甚么处来。僧云。雪峰来。州云。雪峰有何言句示人。僧云。雪峰寻常道。尽大地是沙门一只眼。汝等诸人向甚么处屙。州云。上座若回。寄个锹子去。颂云

涂路波吒数十州。传言送语当风流。不知脚下泥生刺。蹋着锥人脚指头

保寿问胡钉铰。颂云

直饶钉得遮一缝。点检将来非好手。可怜两个老禅翁。却向俗人说家丑

疏山造寿塔。颂云

凿坏十方常住地。三钱使尽露尸骸。罗山古佛虽灵验。未免将身一处埋

罗山在禾山。送同行矩长老出门次。山把拄杖面前一撺。矩无对。山云。石牛拦古路。一马勿双驹。后有僧举似疏山。山云。石牛拦古路。一马生三寅。颂云

出门握手话分携。古路迢迢去莫追。却笑波心遗剑者。区区空记刻舟时

德山托钵。颂云

一挝涂毒闻皆丧。身在其中总不知。八十翁翁入场屋。真诚不是小儿嬉

云门云。世界恁么广阔。为甚闻钟声披七条。颂云

钟声披起郁多罗。碧眼胡儿不奈何。一箭双雕随手落。拈来元是栅中鹅

德山见僧入门便棒。颂云

入门便棒。郎当不少。依而行之。胡麻厮缴

百丈野狐。颂云

不落不昧。石头土块。蓦路相逢。银山粉碎。拍手呵呵笑一场。明州有个憨布袋

深明二上座同行。见鱼跳出网。颂云

俊哉一跃透重渊。霹雳追之去不还。却笑龙门烧尾者。依前点额在波澜

南泉打破粥锅。颂云

南泉打破闲家具。浩浩诸方作话看。今日为君重举过。明明历历不颟顸

首山竹篦。颂云

背触非遮护。明明直举扬。吹毛虽不动。遍地是刀枪

瑞岩唤主人公。颂云

瑞岩家风。唤主人公。昨夜南山。虎咬大虫

兴化同参相见。颂云

镆鎁在握。天魔胆落。明眼衲僧。休更卜度

兴化打克宾。颂云

丹生生鸑鷟。师子产狻猊。棒下摩醯眼。徒夸第一机

兴化紫罗帐里撒真珠。颂云

对众全提摩竭令。岂是闲开两片皮。喝下瞎驴成队走。梦中推倒五须弥

兴化上堂云。今日不用如何若何。便请单刀直入。兴化为尔证据。时有旻德长老。出众礼拜。起来便喝。化亦喝。德又喝。化又喝。德礼拜归众。化云。适来若是别人。三十棒一棒也较不得。何故为他旻德会一喝不作一喝用。颂云

暗中携手上高山。及至天明各自行。无限中涂未归客。明明开眼堕深坑

三圣云。我逢人即出。出则不为人。兴化云。我逢人即不出。出则便为人。颂云

阳焰何曾能止渴。画饼几时充得饥。劝君不用栽荆棘。后代儿孙惹着衣

南泉见邓隐峰来。指净瓶云。净瓶是境。尔不得动着境。与我将水来。峰将净瓶倾水于南泉面前。泉便休。归宗云。邓隐峰也是乱泻。颂云

眼中无翳休挑刮。镜上无尘不用磨。信脚出门行大路。横担拄杖唱山歌

石头云。恁么也不得。不恁么也不得。恁么不恁么总不得。颂云

好个话端。阿谁解举。举得十分。未敢相许

三圣问雪峰。透网金鳞。颂云

全死中全活。全活中全死。一个讶郎当。一个福建子

夹山境。颂云

境话会来虽未是。却问如今作么生。清凉元本鼻头直。夹山依旧两眉横

睦州担板。颂云

睦州担板。那容眨眼。阔狭短长。不须增减

僧问睦州。一气还转得一大藏经也无。州云。有甚[飢-几+畢]锣[飢-几+追]子快下将来。颂云

一气转一大藏教。顿渐偏圆权与实。无边妙义炳然彰。元来一字也不识

临济会中。两堂首座齐下喝。僧问还有宾主也无。济云。宾主历然。颂云

以平报不平。王法本无亲。临济虽明眼。也是黄龙精

普化明头来明头打。颂云

先师会里呈真处。临济堂前吃菜时。连此三回露拴索。咄这缘台盘乞儿

明招一日天寒上堂。大众才集。招云。风头稍硬。不是尔安身立命处。且归暖室商量。便归方丈。大众随至立定。招云。才到暖室便见瞌睡。以拄杖一时趁下。颂云

夜半明星当午现。愚夫犹待晓鸡鸣。可怜自屎不知臭。又欲重新拈似人

保寿开堂。颂云

提起须弥第一槌。电光石火太迟迟。象王行处狐踪绝。师子咆哮百兽危

古德庄上吃油餈。颂云

和尚不赴堂。庄主谢临屈。一字入公门。九牛撤不出

玄沙云。若论此事。喻一片田地。四至界分。结契卖与诸人了也。只有中心树子犹属老僧在。颂云

祖父田园都卖了。四边界至不曾留。奈何犹有中心树。恼乱春风卒未休

首山新妇骑驴阿家牵。颂云

新妇骑驴阿家牵。步步相随不着鞭。归到画堂人不识。从今懒更出门前

乌臼见玄绍二上座来。遂问。二禅伯近离甚么处。僧云江西。臼便打。僧云。久向和尚有此机要。臼云。尔既不会。第二个近前来。僧拟议。臼亦打云。同坑无异土。参堂去。颂云

猛焰不容蚊蚋泊。大海那能宿死尸。任是三头并六臂。望风无不竖降旗

云门干屎橛。颂云

云门干屎橛。全超法报化。无事出山游。百钱杖头挂

云门须弥山。颂云

巍巍一座大弥卢。荷负非干气力粗。纵使不随言语会。却来当面受涂糊

大愚锯解称锤。颂云

问佛如何是。宗师即便酬。称锤将锯解。言外度迷流

僧问兴化。四方八面来时如何。化云。打中间底。僧便礼拜。化云。兴化今日赴个村斋。向来中路撞着一阵卒风暴雨。却向古庙里闪避得过。颂云

古庙里头回避得。纸钱堆畔暗嗟吁。闲神野鬼皆惊怕。只为渠侬识梵书

雪峰望州亭相见。颂云

望州乌石与僧堂。业识茫茫不可当。提起衲僧拄杖子。五湖四海沸如汤

夹山目前无法意在目前不是目前。法非耳目之所到。颂云

痴人面前休说梦。生铁团上须寻缝。明明。说与却佯聋。只管外边闲打巷

无业国师云。若一毫头凡圣情念未尽。不免入驴胎马腹里去。白云端和尚云。设使一毫头凡圣情念净尽。亦未免入驴胎马腹里去。颂云

移身不移步。移步不移身。走却金师子。捉得玉麒麟

灵云见桃华。颂云

总道见桃华悟道。此语不知还是无。茫茫宇宙人无数。那个男儿是丈夫

玄沙云。谛当甚谛当。敢保老兄未彻在。颂云

打破鬼门关。日轮正当午。一箭中红心。大地无寸土

洞山云。言无展事。语不投机。承言者丧。滞句者迷。颂云

言无展事语不投机。承言者丧滞句者迷。逢人不得错举

举道者访琅琊。颂云

夺得骊珠即便回。小根魔子尽疑猜。拈来抛向洪波里。撒手大家空去来

僧问风穴。语默涉离微。如何通不犯。穴云。常忆江南三月里。鹧鸪啼处百华香。颂云

忽尔出门先见路。才方洗脚便登船。神仙秘诀真堪惜。父子虽亲不可传

赵州访道吾。吾见来着豹皮裈。把吉撩棒。在三门前等候。才见州来。便高声唱喏而立。州云。小心只候着。吾又唱喏一声而去。颂云

有礼有乐。有唱有酬。人平不语。水平不流

临济迁化时示众云。吾灭后不得灭却吾正法眼藏。三圣出云。争敢灭却和尚正法眼藏。济云。已后有人问尔。向他道甚么。三圣便喝。济云。谁知吾正法眼藏向遮瞎驴边灭却。颂云

瞎驴一跳众皆惊。正法那堪付与人。三要三玄俱丧尽。堂堂摆手出重城

僧问干峰。十方薄伽梵。一路涅槃门。颂云

扯破云门一柄扇。抝折干峰一条棒。二三千处管弦楼。四五百条华柳巷

云门大师云。闻声悟道。见色明心。作么生是闻声悟道见色明心。乃云。观世音菩萨将钱来买糊饼。放下手云。元来只是馒头。颂云

见色明心事已差。闻声悟道更交加。观音妙智慈悲力。荆棘林生优钵华

云门大师拈起拄杖举教云。凡夫实谓之有。二乘析谓之无。缘觉谓之幻有。菩萨当体即空。乃云。衲僧见拄杖。但唤作拄杖。行但行坐但坐。总不得动着。颂云

剔开金殿锁。撞动玉楼钟。泣露千般草。吟风一样松。

陆亘大夫问南泉。肇法师也甚奇怪。解道天地与我同根。万物与我一体。泉指庭前华召大夫云。时人见此一株华。如梦相似。颂云

天地同根伸一问。未曾抬步已亡家。无阴阳处华重发。玉本无瑕却有瑕

玄沙三种病人。颂云

玄沙三种病人话。透出云门六不收。莫待是非来入耳。从前知己返为仇

玄沙见新到才礼拜。沙云。因我得礼尔颂云

夫子不识字。达磨不会禅。玄沙无此语。切莫妄流传

南院上堂云。赤肉团上壁立千仞。时有僧问。赤肉团上壁立千仞。岂不是和尚道。院云是。僧便掀倒禅床。院云。尔看这瞎汉乱做。僧拟议。院便打趁出院。颂云

赤肉团边用得亲。主宾有理各难伸。两个驼子相逢着。世上如今无直人

百丈侍马祖游山归忽然哭。同事问云。忆父母耶。丈云无。同事云。被人骂耶。丈云无。同事云。哭作甚么。丈云。问取和尚。同事往问马祖。祖云。尔去问取他。同事回至寮中见百丈呵呵大笑。同事云。适来为甚么哭。如今为甚么笑。丈云。适来哭而今笑。同事罔然。颂云

有时笑兮有时哭。悲喜交并暗催促。此理如何举向人。断弦须得鸾胶续

杨岐和尚问僧。栗棘蓬尔作么生吞。金刚圈尔作么生跳。颂云

金刚圈栗棘蓬。玄沙三种病。石巩一张弓。直截为君说。新罗在海东

僧问杨岐。如何是佛。岐云。三脚驴子弄蹄行。僧云。便恁么去时如何。岐云。湖南长老。颂云

杨岐一头驴。只有三只脚。潘阆倒骑归。攧杀黄幡绰

僧问青原思和尚。如何是佛法大意。原云。庐陵米作么价。颂云

老青原没缝罅。问佛法酬米价。差毫厘成话[標-示+(革*月)]。无面目得人怕

僧问岩头。古帆未挂时如何。头云。后园驴吃草颂云

后园驴吃草。一老一不老。蓦地撞出来。斗凑得恰好

僧问岩头。古帆未挂时如何。头云。小鱼吞大鱼。颂云

小鱼吞大鱼。直路太萦纡。古帆休更问。处处得逢渠

僧问五祖演和尚。如何是临济下事。祖云。五逆闻雷。颂云

五逆闻雷。曾参颜回。一粒豆子。爆出冷灰

僧问圜悟和尚。如何是佛。悟云。口是祸门。颂云

口是祸门。电激雷奔。娑竭出海。震动乾坤

佛眼和尚读灵源十二时歌有偈云。一日日一时时。龙门老心自知。颂云

日日日日。时时时时。违时失候。个老古锥

南禅师云。钟楼上念赞。床脚下种菜时如何。黄檗胜禅师云。猛虎当路坐。颂云

直出直入。当面不识更拟如何。着甚死急

二十四祖尊者因。罽宾国王秉剑于前曰。师得蕴空否。曰已得。曰既得蕴空离生死否。曰已离。曰既离生死可施我头否。曰身非我有岂况于头。王便斩之。白乳涌高数尺。王臂自堕颂云

杀人须是杀人汉。当下一刀成两段。头臂虽亏剑刃锋。何似秦时[車*度]轹钻

芭蕉拄杖。颂云

十字街头。现成行货。拟欲商量。漆桶蹉过

汾阳十智同真。颂云

兔角龟毛眼里栽。铁山当面势崔嵬。东西南北无门入。旷劫无明当下灰

云门抽顾颂鉴咦。颂云

云门鉴咦。少有人知。咄无孔铁锤

庞居士问马大师。不与万法为侣者是甚么人。大师云。待汝一口吸尽西江水即向汝道。颂云

一口吸尽西江水。甲乙丙丁庚戊已。咄咄咄啰啰哩

法华经云。大通智胜佛。十劫坐道场。佛法不现前。不得成佛道。颂云

燕坐道场经十劫。一一从头俱漏泄。世间多少守株人。掉棒拟打天边月

维摩经云。其施汝者不名福田。供养汝者堕三恶道。颂云

独坐许谁知。青山对落晖。华须连夜发。莫待晓风吹

圆觉经云。居一切时不起妄念。于诸妄心亦不息灭。住妄想境不加了知。于无了知不辩真实。颂云

荷叶团团团似镜。菱角尖尖尖似锥。风吹柳絮毛毬走。雨打梨花蛱蝶飞

楞严经云。见见之时见非是见。见犹离见见不能及。颂云

春至自开华。秋来迁落叶。黄面老瞿昙。休摇三寸舌

文殊菩萨所说般若经云。清净行者不入涅槃。破戒比丘不入地狱。颂云

壁上安灯盏。堂前置酒台。闷来打三盏。何处得愁来

楞伽经云。五法三自性二种无我。颂云

陕府铁牛白癞。嘉州大像耳聩。两个病痛一般。咄哉漆桶不快

殃崛摩罗尊者。于一长者家持钵。适值其家妇人产难。长者遂白尊者曰。尊者是佛弟子。如何救得我家产难。尊者云。我乍入道。未能相救。当去问佛。尊者往见佛具陈斯事。佛言。汝但去说。我自从贤圣法来。未曾杀生。尊者依佛所说往告长者。妇人闻之。当时分免。颂云

华阴山前百尺井。中有寒泉彻骨冷。谁家女子来照影。不照其余照斜领

浮杯和尚因。凌行婆问。尽力道不得底句分付阿谁。杯云。浮杯无剩语。婆云。未到浮杯不妨疑着。杯云。别有长处不妨拈出。婆敛手哭云。苍天中更添冤苦。杯无语。婆云。语不识偏正。理不知倒邪。为人即祸生。颂云

掌内摩尼曾不顾。谁能护惜娘生裤。浮杯不会老婆禅。直至如今遭点污

后有僧举似南泉。泉云。苦哉浮杯。被这老婆摧折一上。婆闻笑云。王老师犹少机关在。时有幽州澄一禅客。乃问婆。南泉为甚少机关。婆哭云。可悲可痛。澄一罔措。婆乃问会么澄一合掌而立。婆云。猗死禅和如麻似粟。后澄一举似赵州。州云。我若见这臭婆问教口哑。澄一云。未审和尚怎生问他。州便打。澄一云。为甚却打某甲。州云。似这猗死禅和不打更待何时。颂云

电光石火尚犹迟。猗死禅和那得知。转面回头拟寻讨。夕阳已过绿梢西

婆闻却云。赵州合吃婆手中棒。州闻哭云。可悲可痛。婆闻乃叹云。赵州眼光烁破四天下。州闻令人去问云。如何是赵州眼。婆乃竖起拳。州闻乃作颂送云。当机觌面提。觌面当机疾。报尔凌行婆。哭声何得失。婆答云。哭声师已晓。已晓复谁知。当时摩竭令。几丧目前机。颂云

眼光烁破四天下。婆子拳头没缝罅当机觌面事如何。猛虎脊梁谁解跨

南泉云。三世诸佛不知有。狸奴白牯却知有。颂云

三世诸佛不知有。老老大大外边走。眼皮盖尽五须弥。大洋海里翻筋斗。(一)狸奴白牯却知有。瀑布不溜青山走。堪笑无端王老师。错认簸箕作熨斗(二)

临济问寺主。甚么处去来。云州中粜黄米去来。济以拄杖画一画云。还粜得这个么。生便喝。济便打。次典座至。济乃举似典座。座云。寺主不会和尚意。济云。尔又作么生。座礼拜。济亦打。颂云

一堆红焰亘晴空。不问金鋀铁锡铜。入里尽教成水去。那容蚊蚋泊其中

五祖和尚举。僧问赵州。如何是祖师西来意。州云。庭前柏树子。恁么会便不是了也。如何是祖师西来意。庭前柏树子。恁么会方始是。颂云

崎崎岖岖平坦坦。平坦坦处甚崎岖。蓦地跛驴能蹴蹋。抹过追风天马驹

师室中常举竹篦问学者曰。唤作竹篦则触。不唤作竹篦则背。众下语皆不契。因僧请益。复成五颂示之。颂云

云门举起竹篦。开口知君话堕。上方香积不餐。甘伏食人涕唾(一)云门举起竹篦。禅和切忌针锥。鸾凤不栖荆棘。[感*鳥][感*鳥]偏守空池(二)云门举起竹篦。通身带水拖泥。奉报参玄上士。撒手悬崖勿迟(三)云门举起竹篦。拟议知君乱统。直饶救得眼睛。当下失却鼻孔(四)云门举起竹篦。露出心肝五脏。可怜猗死禅和。犹自魂飞胆丧(五)

大慧普觉禅师语录卷第十大慧普觉禅师偈颂卷第十一

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    皇帝在建邸请升堂偈

豁开顶门眼。照彻大千界。既作法中王。于法得自在

又作偈

大根大器大力量。荷担大事不寻常。一毛头上通消息。遍界明明不覆藏

御赐真赞师演成四偈

生灭不灭。如水中月。不可揽触。妙在甄别

常住不住。是真实义。一幅丹青。辉天鉴地

圆觉空明。胡来汉现。一点灵光。万化千变

随物现处。廓清寰宇。不动神情。气吞项羽

    泉州惠安县迎藏经请小参偈

稽首十力大导师。三界独尊无比况。示现成佛转法轮。广演无边契经海。众生心想念念殊。所转法轮亦差别。法轮功德不可量。尽思竭力无能测。有大经卷在一尘。量等三千大千界。世有聪慧明达人。具足天眼悉知见。破尘出经作佛事。不作实与非实想。又以无边法界空。纳在佛身一毛孔。须弥铁围及大海。一一包容无迫隘。一毛既尔余悉然。导师方便亦如是。念念普遍诸毛孔。念念克证金刚慧。念念成就佛菩提。念念满足普贤愿。而不生於戏论心。亦不住于深境界。如梦如幻如水月。如优昙华出世间。如是常转大经卷。了无能转所转者。三世诸佛诸菩萨。声闻独觉及天人。地狱修罗鬼畜等。一一皆承此经力。我今复与诸佛子。各生殊胜难遇心。还摄此经一归尘。安住毗卢法宝藏

    庄泉伯检察为先安抚请升堂偈

近来学佛人。少见不颠倒。唯务资谈柄。弃大而就小。昧却直截事。外边打之绕。毕竟那一着。何曾得分晓。独有庄居士。真实没虚矫。断除烦恼根。烈火烧干草。心地既安然。魔境岂能扰。任尔闹浩浩。我常静悄悄。末后示真归。如脱破布袄。加趺入禅定。皓月临清沼。透过生死关。击碎无价宝。刚正大丈夫。一了一切了

    方敷文请升堂举那吒太子因缘

骨肉都还父母了。不知那个是那吒。一毛头上翻身转。一一毛头浑不差

    赵提宫请升堂偈

言前荐得已天涯。句后承当路转赊。一击铁关如粉碎。水天空阔雁行斜

    李参政转物庵(并引泰发)

江月老人。牓所居之室曰转物。盖取首楞严若能转物即同如来之义。书来索铭。妙喜宗杲为之铭曰

若能转物即同如来。咄哉瞿昙诳諕痴呆。物无自性我亦非有。转者为谁徒劳心手。知无自性复是何物。瞥起情尘扪空揣骨。此庵无作住者何人。具顶门眼试辨疏亲

    富枢密妙高堂(并引季申)枢密富公。阅华严大教。娱戏毗卢性海。随所寓揭名曰妙高堂。盖取法界胜乐妙高之义作自受用佛事。书来索铭。妙喜某为之铭曰

妙高堂随所至。牓未悬落第二。似猛焰藏蚊蚋。拟承当生妄计德云师安有作。在别峰亦宽廓。住佛地何所托。我作铭任图度

    魏侍郎净心阁(邦达)

伟哉广大寂灭心。譬如虚空不分别。拟心求净即染污。况复比伦诸佛土。又如梦中所见物。所见虽有不可取。如是通达无有疑。净心之义炳然现。是义现矣难测量。超诸色相离言说。过去未来现在世。佛及菩萨与声闻。一切含识有情类。平等于义如实了。善哉奇特过量人。只以此阁演是义。演已便息随所缘。亦与梦中无差别。我以父母所生口。说此无上妙伽陀。庄严广大寂灭心。为诸来者作饶益

    向侍郎无热轩(并引伯恭)芗林居士。于所居园。临池作无热轩。将于北埭起连辉观。取华严无热大龙王宫流出四河华林宝树接影连辉之义。乐谷韩公司谏为之记。居士来索鄙语乃说是偈

勇猛精进过量人。号曰芗林大居士。住无变易真实处。而常顺行诸佛法。不作世间颠倒业。成办出世胜方便。而能于此方便中。幻出难思诸境界。复于难思境界中。而现种种殊胜事。华林宝树咸放光。接影连辉相鉴彻。光色清净如金刚。世间无有能坏者。又如无热大宝池。四面分流入于海。是海广大无边际。不出居士一毛孔。于一毛孔放光明。八万四千同时发。不劳居士转舌相。只以此光宣妙法。是法即是此光明。不离是光说此法。大海毛孔亦复尔。此是芗林无热义。是义如空不可量。一一包罗世间相。我今以此无义语。略为居士出只手。佛子来登无热轩。众宝妙沙开户牖

    蔡知县小庵(并引)快活居士。结庵于南岳之阳。以小名之。盖取石头和尚庵虽小含法界之义。居士欲予书其牓。因说是偈

此庵非小亦非大。堪笑石头空掜怪。不知法界即此庵。强谓此庵含法界。而今欲识住庵人。万象之中独露身。妙喜为写此庵牓。要与太虚为近邻

    汪状元燕坐轩(圣锡)

不于三界现身意。棹举何如愦愦时。寄语轩中燕坐者。好看新月下前溪

    韩司谏乐谷

人言至乐在此谷。孰信乐为谷所移。以乐均施不乐者。方名真乐丈夫儿

    六湛堂

非湛非摇此法源。当机莫厌假名存。直须过量英灵汉。方入无边广大门。万境交罗元不二。六窗昼夜未尝昏。翻思庞老事无别。掷剑挥空岂有痕

    同尘庵

尘无自性揽真成立。拟和其光同亦俱失。外既匪宽内亦不窒。是义非虚亦复非实。庵中主人如玉处石。作如是观千载一息

    喻郎中观我庵(子才)

万物备于我。我观卒未休。智者返观我。纵横得自由

    黄智通居士善住庵

善住庵中人。从来无所住。只这无住心。便是安身处

    谢紫岩居士(张侍郎)

紫岩分惠建溪茗。妙喜答以青州衫。得人一牛还一马。前三三与后三三

    答刘安抚(方明)

毛锥子上通消息。争似亡言绝见知。后夜一轮空界月。清光千里共依依

    寄无垢居士(张侍郎)

上苑玉池方解冻。人间杨柳又垂春。山堂尽日焚香坐。长忆毗耶多口人

    示汪居士(南叟)

一毛头上无边刹。决定识情难测量。直下不生邪险见。壶中日月自然长

    示周子充写华严经

总别同异成坏行布。圆融无碍尘入众刹。非宽刹入众尘非隘。居士笔端宣畅果海。因源自在我今说偈。赞扬同证一真法界

    示了然居士(举之)

长乐沙坑郑了然。不依本分要参禅。自言已到无参处。哥罗管尔米疆年

    示韩令人(子苍宅)

说不到处着一句。风前截断千差路。超佛越祖只如今。壁立万仞无回互

    示大悲长老

一棒打破生死窟。当时凡圣绝行踪。返笑赵州心不歇。老来犹自走西东

    示祥云懿长老

夺却衲僧拄杖。当下便无伎俩。喝下铁眼忽开直。据千峰顶上

    示鼎需禅人

面门竖亚摩醯眼。肘后斜悬夺命符。瞎却眼解却符。赵州东壁挂葫芦

    示弥光禅人

龟毛拈得笑咍咍。一击万重关锁开。庆快平生在今日。孰云千里赚吾来

    示祖元禅人

万仞崖头解放身。起来依旧却惺惺。饥餐渴饮浑无事。那论昔人非昔人

    示遵璞禅人

一口吞尽三世佛。正是吾家客作儿。争似璞禅无用处。一毛头上便忘机

    示法泉侍者

言前超佛祖。日轮正当午。豁开三要关。一击涂毒鼓。既发上头机。莫问千钧弩。放去绝遮拦。掜聚非回互。咄哉老瞿昙。住住住住住

    示用禅人

未点先行不唧[口*留]。不拨自转已出丑。那堪更鼓两片皮。岂止凿空开户牖。火中木马空嘶鸣。水底泥牛谩哮吼。用禅用禅听我言。拶到悬崖须放手

    送直禅人

直出直入直行直坐。直禅上人直须恁么。本自圆成不立功课。饥来吃饭寒来向火。不在瞿昙非干达磨。拟心思量返遭殃祸。我说是言已招口过。明眼人前一场话堕。请事斯语无忘骨剉

    送法轮思藏主化钟

覆为钟仰为鼎。自是法轮家风。妙喜争敢驰骋。思禅人固相请。援毫临纸忽猛省。一声直透须弥顶

    送超僧鉴

桶底脱时大地阔。命根断处碧潭清。好将一点红炉雪。散作人间照夜灯

    寄福胜长老

真人十八界元空。三十一人同姓吕。分散游山各占山。三十一人又同处

    寄归宗华侄禅师

坐断金轮第一峰。千妖百怪自潜踪。年来又得真消息。说道杨岐正脉通

    送了明长老归长芦

人言棒头出孝子。我道怜儿不觉丑。长芦长老恁么来。妙喜空费一张口。从教四海妄流传。野干能作师子吼。孰云无物赠伊行。喝下铁围山倒走

大慧普觉禅师偈颂卷第十一大慧普觉禅师赞佛祖卷第十二

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    释迦出山相

正觉山前折却本。三七日内心头闷。却来鹿苑讨便宜。好与拽翻椎一顿

    文殊问疾

居士何曾病。是病因问有。两眼对两眼。世医咸拱手

    观音大士

过去正法明。现前观自在。眼观诸音声。耳听众妙色。二义俱寂灭。谁受此说者。是说亦寂灭。谁为此说者。能观及所观。能听洎所听。返观观听者。是亦无所有。大哉观世音。快说如是法。是法不思议听者亦希有。我今以一毛。遍量法界空。作此如幻言。赞是真实相

    入定观音

世间种种音声相。众以耳听非目睹。唯此大士眼能观。瞑目谛观为佛事。于眼境界无所取。耳鼻舌身意亦然。善哉心洞十方空。六根互显如是义。眼色耳声鼻嗅香。身触意思无差别。当以此观如是观。取此为实成妄想。若离妄想取实法。展转惑乱失本心。本心既失随颠倒。不见大士妙色身。无眼耳鼻舌身意。互显之义亦寂灭。亦无大士妙色身。亦无种种音声相。佛子能作如是观。永离世间生死苦

    维摩居士

冷坐毗耶城。百病一时发。不得文殊来。几乎无合杀

    九祖伏驮密多尊者

默坐半百春。无喜亦无嗔。东西行七步。抖擞旧精神

    初祖达磨大师

来时已没当门齿。去时唯有一只履。葱岭那边逢宋云。十分彰露丑举止

    傅大士

天上无弥勒。地下无弥勒。拍版与门槌。毕竟是何物

    六祖大鉴禅师

担柴卖火村里汉。舌本澜翻不奈何。自道来时元没口。却能平地起风波

    李长者

以一毛端智。遍量法界空。智空无自性。空智在其中

    庞居士

男女不婚嫁。随缘卖笊篱。这般滋味子。岂与外人知

    赵州和尚

庭柏无根虚空有骨。十分鲁钝似辽天鹘。热至乘凉寒烧榾柮。夫是之谓赵州古佛

    船子和尚

蓦口一桡玄路绝。药山之道始流传。离钩三寸无消息。觉海方乘般若船

    临济和尚

称锤上掜出汁。枯骨里敲出髓。全无些子蕴藉。一味卖弄口嘴。更说甚么。三要三玄四种料拣。大似青天白日十字街头见神见鬼。咄

    云门和尚

开雪峰口出睦州气。袖手俨然耽耽虎视。我说是言有语无义。石火电光咄哉钝滞。伽梨勃窣知是谁。有人续得末后句。许尔亲见渠侬

    布袋和尚(二)

三千威仪都不修。八万细行浑不顾。只因闹市等个人。被人唤作破落户。兜率内院久抛离。纵归迷却来时路。稽首弥勒世尊。得恁宽肠大肚

肩担一条吉撩棒。棒头挂双破木履。尽力撮却布袋口。不知里许有甚底。落落魄魄闹市行。[若/(若*若)][若/(若*若)]苴苴没羞耻。龙华会上若逢渠。定与椎落当门齿

    金华圣者

金华圣者谁识。撞着猪头便吃。虽然无爱无憎。其奈有损有益。使得破落僧徒也道。逆行顺行天莫测。若无末后一着。至今有口难分析

    南安岩主

赠以之中语。咸云秘密言。谁知此老子。非妙亦非玄。直截不藏覆。当机火里莲。谁人明此意。端坐自擎拳

    言法华

旋陀罗尼三昧。语默元无挂碍。搅衣着屐走街。刚被时人笑怪。问伊住止何处。向道我侬弗会。进前拟议思量。咄哉漆桶不快

    雪窦明觉禅师

太湖三万六千顷之渺茫。即师之口也。洞庭七十一二朵之巍峭。即师之舌也。不动口不摇舌。已说现说当说。无少无剩也。回狂澜起既倒。活必死之疾于膏肓。即师荷担大法。而主盟此道也。至于飞鲲鹏于藕丝窍中。置须弥卢于蟭螟睫上。而无宽旷迫隘之量也。我生师之后。而不识师。今睹师之遗像。而作是言者。盖欲一类阐提毛道凡夫与夫败善根非器众生。使其知有吾门单传直指之妙而已也

    杨岐和尚

异类中行。拖犁拽耙。栗棘金圈。是何言话

    白云端和尚(二)

少处更减。多处又添。达磨不会。却反西天

饥餮渴饮。闲坐困眠。赤手杀人。血溅梵天

    五祖演和尚(二)

赤骨力地。有裈无裤。敢与海神。争先斗富

说大脱空荷担佛祖。七八圆全不成三五。村歌社舞可怜生。引得儿孙弄泥土

    西余端和尚

被底礼寅朝。去住随风扫。名呼章相公。侮嫚圆照老。不托和尚两拳打翻。回头妖僧一句骂倒。只看这几着子。不必问他禅道。个是金毛师子儿。狐狸野干徒叫噪

    慧日雅和尚

嵌嵌枯枯磊磊落落。暗呜叱咤万人气索。宴坐胡床倾湫倒嶽。秉杀活剑解生死缚。不堕尘缘宁居寂寞。豁开济北三要三玄。提持关西末后一着。慧日之影沈姑溪。泥牛触折祥麟角

    寂音尊者(觉范)

头如杓面如楪。口无舌说无竭。是而非同而别。种空华抽暗楔。死木蛇活如蝎。击涂毒脑门裂。是阿谁甘露灭

    草堂清和尚

凛凛孤风世所稀。碧眸炯炯电光辉。贫儿示与衣中宝。富者教伊赤体归。毒手惯曾烹佛祖。洪炉常用大钳锤。小根魔子还知否。此是吾家真白眉

    圜悟和尚(三)

道大德备之词。赞师之真。此处无金二两。俗人酤酒三升。超佛越祖之谈。赞师之禅。削圆方竹杖。鞔却紫茸毡。无可谕无可说。正是守着系驴橛。那堪更言七坐道场三奉诏旨。大似郑州出曹门。且喜没交涉。降此之外毕竟如何。江南两浙春寒秋热。寄语诸方不要饶舌

风雷为舌虚空为口。应群生机作师子吼。眼光烁破四天下。惊起法身藏北斗。个是杨岐嫡孙。喝下须弥倒走

这老汉无置锥之地而不贫。有无价之宝而不富。睹众善而不欣。遇诸恶而不怖。一着当阳全提。要且秋毫不露。有时石火里藏身。却向电影中回互。塞却临济三玄门。截断岩头末后句

    普融平和尚

示无作相击涂毒鼓。行无缘慈诛佛诛祖。如是见得普融。妙喜未敢相许。直下来也如龙似虎。一槌打破太虚空。至今一缺无人补

    长灵卓和尚

厚重如山严冷似铁。破毗卢印坐衲僧舌。派出灵源源清流彻。指曜灵寒呼顾兔热。谓此是长灵眼中重着屑。谓此非长灵知君犹未瞥。是耶非耶俱为剩说。真耶妄耶水中捉月。而今要见这老人。剔起眉毛须辨别。嘉州大像吃一槌。陕府铁牛流出血

    佛性泰和尚

惯说五家宗派禅。不将玄妙与人传。晚年一处真奇特。食罢长伸两脚眠

    佛灯珣和尚

天姿出格萧洒。胸次过人惺惺。临济顶中髓。杨岐眼里睛。棒头明杀活。喝下显疏亲。孤鸾无伴侣。师子不同群。钟山佛鉴之嫡子。双径山僧之法兄

    竹庵圭和尚

赞叹竹庵也是妙喜。骂詈竹庵也是妙喜。赞之骂之各有所以。赞之者为渠具衲僧正眼。骂之者为渠浸在醋瓮里。或曰。如竹庵之为宗师也。不可赞不可骂。精金美玉自有定价。赞之骂之徒增话[木*(霸-雨+襾)]。妙喜闻之笑而不答。但拊掌叩齿三下。从教渠赞龟打瓦

    天童觉和尚

烹佛烹祖大炉韛。锻凡锻圣恶钳锤。起曹洞于已坠之际。针膏肓于必死之时。善说法要罔涉离微。不起于座。而变荆棘林为梵释龙天之宫。而无作无为。神澄定灵雪顶庞眉。良工幻出兮不许僧繇知。虚堂张挂兮梁宝公犹迷。个是天童老古锥。妙喜知音更有谁

    普明琳和尚

触处无碍得大自在。达磨脊梁释迦脑盖。夫是之谓普明老人。敢与诸尘作对者也

大慧普觉禅师赞佛祖终

    大慧普觉禅师自赞李参政请赞(汉老)

这汉没量罪过。不合引惹措大。被渠笑里藏刀。杀却吾祖达磨。不知有底冤仇。一向兴灾作祸杲上座诺。惺惺着。莫教话堕

    吴提刑请赞(元昭)

这个村和尚。少人能近傍。黑漆粗竹篦。佛来也一棒。没秋毫人情。有万千无状。慈悲时观音菩萨之所不如。嗔恚时阿修罗王亦难比况。世上可憎可恶者。是这般底。阿师如何。也有人画渠供食

    郑学士请赞(尚明)

参得圜悟禅。担起睦州版。透过祖师关。瞎却顶门眼。肚里黑漫漫。心中平坦坦。性气得人憎。发时浑不管。巩县茶瓶吃。一槌击碎饶州白瓷碗

    蔡郎中请赞(子应)

赋性暴举止傲。说甚禅谈甚道。有个没意智呆郎。随例妄想颠倒。蔡郎中还见么。若也当面讳却。便是监主自盗

    蔡宣教请赞(正卿)

手里指东画西。口中胡说乱道。生惯打葛藤。天真不属做造。有个蔡正卿。时时来着到。水流湿火就燥。马面团圝随人所好

    蔡宣教请赞(春卿)

咄哉无知半憨半痴。黑豆换人眼睛。十分爱讨便宜。一朝死入地狱。定堕镬汤泥犁。佛也救尔不得。任尔凤林吒之

    储大夫请赞(彦伦)

云门妙喜真。云台居士画。利钝不相资。展向虚堂挂。妙喜利中钝。钝得颟顸。云台钝中利。利得脱洒。如今利钝都挂壁。师子翻身绝踪迹。踪迹无便涂糊。一时分付储大夫。唵摩尼达里悉利苏卢

    赵通判请赞(邦礼)

谓汝是善人耶。嫉恶之太甚。谓汝是恶人耶。好贤而乐善。而于善恶两涂之间了无遗恨(咦)好个自是汉。高谈无畔岸。成佛作祖且缓缓。这一则公案。分付赵通判

    许司理请赞(寿源□密长老代请)

湛不摇处正好着力。欲识吾真出阴界入。一毛端头师子返掷。赤肉团上万仞壁立。冲密湛然知不知。铁牛生得玉猫儿

    廖知县请赞(李绎)

我赞我真孰能委悉。火风暖动地水坚湿。俱属现量拟心则失。就而明之是妄非实。背而捐之土木瓦石。吾说是言如箭射的。离此别求幻惑无识

    朱主簿请赞

庞老曾升马祖堂。西江吸尽更无双。而今妙喜朱居士。觌面分明不覆藏

    闻监务请赞(子清)

谓汝太惺惺。时复放淈[泳-永+盾]。谓汝太褊急。间或又容物。既作人天师。开口便轻忽。庄严贤劫中。且无如此佛。寄语闻子清。莫信这个贼

    唐道人请赞

这尊慈无摸[打-丁+索]。忽地喜忽地恶。喜也和气如春百华开萼。怒也雷电风云一时俱作。似恁么做处。若非阿修罗王。即是金仙大觉。唐道人紧收却。逢人不用展开。卷来送在壁角

    江令人请赞(少明宅)

渠本宣州人。生缘在宁国。前不尊释迦。后不敬弥勒。家贫无饭噇。出家去投佛。行脚走诸方。江南遍江北。才参临济禅。便作白拈贼。眼里有瞳人。肚中无点墨。还如跛阿师。说得行不得

    无著道人请赞

汝求吾之赞。复赞吾之真。大海绝涓滴。须弥无一尘。以讦为直而非直。以察为明而非明。象王回旋师子嚬呻。性不可会瞥喜瞥嗔。与佛祖为冤敌。与魔外为亲姻。自是其是而人不汝是。自神其神而人不汝神。如此为人善知识。少吃酸醋三五升

    超宗道人请赞

一条白棒佛祖俱打。超宗禅人大胆不怕。画我来乞赞。鬼门上帖卦。三十年后此话大行。任一切人赞龟打瓦

    舟峰长老求赞

萧萧洒洒有取有舍。[若/(若*若)][若/(若*若)]苴苴无真无假。客来须看贼来须打。一条竹篦天上天下。背触当锋任人酬价。咄哉村僧少说大话。龟年收取挂高堂。从他赞叹从他骂

    鼎需禅人求赞

身心一如。身外无余。咄这瞎驴。付与鼎需

    蕴闻禅人请赞

蕴闻闻自性。自性离闻蕴。吾真亦复然。迥超千圣顶

    用宣禅人请赞

宣传吾真。吾为宣说。眨上眉毛。大巧若拙

    思岳禅人求赞

两耳卓朔口门窄。两眼皮薄鼻露窍。一生舌本谩澜翻。何曾唱得胡家调

    悟本禅人求赞

一千七百痴衲子。围绕这个无明叟。细腻浑没一星儿。粗慥却有七八斗。未尝寂寂入禅定。终日波波廊下走。为人巴鼻亦好笑。更不容人谩开口。盲枷瞎棒当慈悲。是与不是劈脊娄(上声)如斯主法作宗师。枉续牟尼子孙后。本禅千万莫学伊。学伊和尔不唧[口*留]

    法宝禅人求赞

这无状世间稀。住佛屋着佛衣。噇佛饭说佛非。多忿怒少慈悲。画得似差毫牦。宝禅者应自知

    守净禅人求赞

嗔恚痴未除。心意识颠倒。谈禅信口开。舌头胡乱扫。其施汝者不名福田。供养汝者堕三恶道。个是云门村僧。即非杜撰长老

    遵璞禅人求赞

临济烧黄檗禅版。香严哭沩山拄杖。云门村叟效颦。也作这般伎俩。作么生是这般伎俩(咄)传来铁钵盛猫饭。磨衲袈裟入墨盆。祖翁活计都坏了。不知将底付儿孙

    僧鹗禅人求赞

这汉一生空倔强。偏向人前放软顽。涅槃路上栽荆棘。解脱门前紧着关。不别法身三种病。岂识楞严义八还。谩把少林无孔笛。等闲吹过汨罗湾

    正言禅人求赞

虚空里揣出骨。闪电中作窠窟。有问妙喜家风。此外更无别物

    祖传禅人求赞

[若/(若*若)]苴全似川僧。萧洒浑如浙客。偏向情未生时。拈出报慈一隔。尊性不定莫可窥测。见小时嫌蟭螟眼太宽。见大时谓太虚空忒窄。似这般底阿师。如何受人天供养。好与劈腮一掴

    妙道禅人求赞

这村僧无明大。少柔和多褊隘。爱骂人舌头快。受佛荫破佛戒。不精进常懈怠。谤般若弥天罪。入地狱永不悔。闻者憎见者怪。搅丛林尤叵耐。虚销信施三十年。异世出头偿夙债。就中只有一处长。解道鸡屿洋无盖

    冲密禅人求赞

佛祖有密语。有说即不密。密禅画吾真。密意已漏泄。如析栴檀香。片片体非别。密意在其中。密亦如是说

    文俊禅人求赞

咄这担版汉。从来无所知。曾经一顿饱。忘却累年饥。动便触人讳。拍盲不识时。平生没活计。赤手讨便宜

    如本禅人求赞

真兮妄兮两孤。作对待兮偏枯。水凌虚而风静兮月非无。即妄即真兮毒药与醍醐。到此谁人识得渠

    法宏禅人求赞

不曾动着舌头。葛藤已遍天下。等闲一击虚空。随手便成缝罅。法宏貌得吾真。仿佛镇州普化。我今写赞上头。要作丛林佳话

    德光禅人求赞

有德必有光。其光无间隔。名实要相称。非青黄赤白。参彻佛祖顶[寧*頁]禅。不是等闲相诳吓。我所参得底只要涅槃堂里用。且不听杜撰禅师三千八百画。吾为作证明他年将作轨格

    若怀首座求赞归洋屿庵

吾于闽有大因缘。夜梦昼思无间然。他日定归洋屿去。楞伽室内作终焉

    雪峰空长老求赞

慧空抓着吾痒处。吾尝劄着伊痛处。痛处痒痒处痛。不与千圣同途。岂与衲僧共用。莫言扫帚竹里无钱筒。蒿枝丛林无梁栋。虽然家丑不可外扬。也要诸方眼目定动。而今各自不得已一任画出这般不唧[口*留]底老冻[鼻*(梟-木+瓜)]。但将悬向壁角落头。使来者瞻之仰之。昼夜六时烧兜楼婆毕力迦沉水栴檀之香。作七代祖翁之供

    师玿长老求赞

画得百千本。都卢秖这是。师玿好承当。杨岐第七世

    禅人求赞(四)

咄哉灭胡种。面目真可恶。过桥便拆桥。得路便塞路。虽欲强柔和。毕竟触人怒。万事类如此。谁敢相亲附。乞儿囊本空。常夸敌国富。闻说阎罗王。未免生怕怖。休更放大言。嫌佛不肯做

邹搜敛似天烝枣。轻轻触着便烦恼。身着如来三事衣。口中谤佛法僧宝。从来纤芥不与人。一毫不就他人讨。蓦然合眼入黄泉。定须聒噪阎罗老

上无片瓦盖头。下无卓锥之地。赤骨[骨*歷]个浑身。与人争甚闲气。些子无明不奈何。说甚祖师西来意

铁蛇在握。毒气烁烁。拟议不来。劈口便着秉炬入塔

    为彦维那下火

这个上座。了五蕴性空。悟诸法无我。才觉四大乖违。知是收因结果。预于三两日前。洗浴剃头亲写遗言。问我乞一把火不顾顶后。万里神光岂恋目前。玄关金锁无明业识痴团。一一从头点过如此。了事衲僧世间能有几个。彦维那既恁么。更有一事须说破。若到天台雁荡游。传语嵩山破窖堕

    为充禅人下火(充平日唯顶一大笠)

人人皆有四大。充禅独有五大。地水火风之余。更有一枚笠大。此笠内空外空内外空。包含欲界色界无色界。说甚须弥铁围江河大海。万象森罗总在里许无迫无隘。而今四大已乖张。唯有笠大镇长在。这笠大甚奇怪。一唱两唱三唱。贵亦不卖贱亦不卖。毕竟如何。打与充禅同入火光三昧

    为法灯监寺下火

以火炬指龛云。这个是已灭底法灯。复举起火炬云。这个是无漏底智火。无漏智火然法灯。然也灭也无不可灯。监寺还知么。灰飞烟灭后。优昙华一朵

    为超禅人下火

山下麦黄蚕已断。一队死人送活汉。活人身似铁金刚。即今再入红炉锻

    为月禅人入塔

捧起骨云。灵山话月。曹溪指月。妙喜今朝捧月。子细穷究将来。一时未得剿绝。何以故。却被这个阿师。尽把机关漏泄。既漏泄。看看。又是中秋节。无物堪比伦。教渠自家说

    为益照二禅人入塔

呈起左手骨云。这个是眉州益。呈起右手骨云。这个是饶州照。一人会禅。一人会教。虽然各自行毕竟同时到。且道。同时到底事作么生。谁家别馆池塘里。一对鸳鸯画不成

师临示寂。亲书遗奏毕。侍僧乞留颂。师厉声曰。无颂便死不得也。乃大书云

生也只恁么。死也只恁么。有偈与无偈。是甚么热大宗师垂语。切忌错会。要须识得真实受用处。方证大自在解脱安乐法也。隆兴甲申。季夏十日。紫岩居士张浚书

大慧普觉禅师赞佛祖卷第十二大慧普觉禅师普说卷第十三

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

师到雪峰值建菩提会请普说。问话毕乃云。菩提宿将坐重围。劫外时闻木马嘶。寸刃不施魔胆碎。望风先已竖降旗。雪峰法窟真歇场中。人人怀报佛报祖之心。个个抱安国安家之略。智如鹙子辩若满慈。云门今日到来。只得结舌有分。然官不容针私通车马。既到这里不可徒然。略借主人威光。与大众赴个时节。遂拈起拄杖云。还委悉么。天高群象正。海阔百川朝。卓一下复云。大凡参学之士。须遇本分人始得。若不遇本分人。只是个掠虚汉。只如适来上座问芭蕉拄杖子话。本分答他。却理会不得。如今诸方多少错商量。学家既眼不明。出来伸一问。禅床上瞎汉。将合头语只对便道。扶过断桥水。伴归明月村。一句来一句去道。我答得玄答得妙。学者不识好恶。[祝/土]向皮袋里将去。到处合合得着。则倒来印可。宗师合不着便。将这般不村不净蕴在胸襟。轻薄好人作地狱业。尔看他真歇说禅。都不计较。据学人问处。信口便说。更无滞碍。自然如风吹水。只为他实见实说。如普贤菩萨从佛华庄严三昧起。普慧菩萨如云兴致二百问。普贤菩萨如瓶泻以二千酬。又何曾思量计较来。盖得法自在。称法性说。如今人不曾亲证亲悟。只管百般计较。明日要升座。一夜睡不着。这个册子上记得两句。那个册子上记得两句。斗斗凑凑。说得一片。如华似锦。被明眼人冷地觑见。只成一场笑具。奉劝诸人。明眼宗师难逢难遇。既得遭逢。如靠一座须弥山相似。直须退步。放下许多人我无明从前册子上记持学得底。拨置一边。不要强作主宰。他时异日阎罗老子打鬼骨臀。便是打这般强作主宰底。不是云门谩尔诸人。这话有分付处。面前顿却一千五百人善知识。为尔作证。不向这里说。更向何处说。所以此事决定不在言语上。若在言语上。一大藏教诸子百家遍天遍地。岂是无言。更要达磨西来直指作么。毕竟甚么处是直指处。尔拟心早曲了也。如僧问赵州。如何是祖师西来意。州云。庭前柏树子。这个忒杀直。又僧问洞山。如何是佛。山云。麻三斤。又僧问云门。如何是佛。门云。干屎橛。这个忒杀直。尔拟将心凑泊。他转曲也。法本无曲。只为学者将曲心学。纵学得玄中又玄妙中又妙。终不能敌他生死。只成学语之流。本是个无事人。却返被这些恶毒在心识中。作障作碍不得自在。所以教中道。法不可见闻觉知。若行见闻觉知。是则见闻觉知。非求法也。喻似有人问城中路从甚么处去。指云。从这里去。闻说便行。早曲了也。这个如何将知见解会计较得失玄妙是非底心去学得。尔要真个参。但一切放下。如大死人相似。百不知百不会。蓦地向不知不会处。得这一念子破。佛也不奈尔何。不见古人道。悬崖撤手自肯承当。绝后再稣欺君不得。诸人既来雪峰参禅。切不得容易。此是明眼宗师。可以依附。堪为法式。或者见真歇劝人发菩提心。生谤议云。既称禅师。自有宗门本分事。只管劳攘。却如个座主相似。我且问尔。那个是本分事。苦哉。自既不能为善。返笑他人为善这般底人我生灭嫉妒不除。自是其是。善知识既不劝人发菩提心。不可教人杀人放火去。这个曲彔木床上。不是尔讨名讨利嫉妒生灭之处。以道眼观之。如镬汤罏炭剑树刀山。一般击动法鼓。诸天龙神齐集。道眼不明。诸天龙神见尔口吐黑烟。宁不怖畏。岂不见教中道。未得谓得者。是增上慢。谤大般若人。不通忏悔。譬如穷人妄号帝王自取诛灭。况复法王。如何妄窃。因地不真。果招纡曲。须是真实始得。夫称善知识者。引导一切众生。令见佛性。当须观根设教应病与药。不可对三家村里人说。拄杖子朝到西天暮归东土。扇子[跳-兆+孛]跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒雨似盆倾去也。虽是本分说话。教他如何理会。这老汉尔禅和子尚自觅他缝罅不得。况他俗人处身尘网现行无明。若无善巧方便接引令其纯熟。如何便领会得。此会尽是一二十程抛家远来。一人入社发心转北多人为善。宁无利益。这个是善知识本分合做底事。岂是强为。云门今夏在广因。开个灯心皂角铺子。随家丰俭。说些粗禅。室中问学者一句子。如不思量计较。天真自然道得一句。更与一拶。拟议不来。劈脊一棒。别无细腻。忽然打发一个半个。却教上来雪峰。就大炉鞴。事同一家。早来真歇举世尊入舍卫大城乞食饭食讫收衣钵洗足已敷座而坐须菩提出众作礼曰希有世尊。真歇云。释迦老子幸自可怜生被须菩提出来道个希有。当下冰销瓦解。好大众。释迦老子未曾说一字。须菩提见个甚么便道希有。诸人要会么。但向真歇冰销瓦解处看。忽然看得破。一生参学事毕。只如真歇。寻常见学者。多认目前鉴觉。求知见觅解会。无有歇时。不得已教人向劫外承当。据实而论。这一句已是多了。此是一期方便。如指月示人。当须看月。莫认指头。如今人理会不得。将谓实有恁么事。祖师所谓错认何曾解方便。既不识方便语。便向燃灯佛肚里座。黑山下鬼窟里不动坐得骨臀生胝口里水漉漉地肚里依前黑漫漫地驴年梦见么。云门今夜对人天众前合诸圣说话。各自记取。言多去道转远。适来真歇有一段公案未了。云门为他结绝却。昔有一老宿访临济。才相见提起坐具云。礼拜即是。不礼拜即是。临济喝。宿便礼拜。济云。这贼。宿云。贼贼便出。济云。莫道无事好。首座侍立次。济云。还有过也无。座云有。济云。宾家有过。主家有过。座云。二俱有过。济云。过在甚么处。座便出。济云。莫道无事好。师云。临济暗中输了一筹。却向明中赢得一着。虽然有输有赢有明有暗。争奈傍观者丑。且道。谁是傍观者。良久云。若到诸方。不得错举

定光大师请普说。僧问。一法若有。毗卢堕在凡夫。万法若无。普贤失其境界。去此二涂。请师速道。师云。脱壳乌龟飞上天。进云。亲切已蒙师指示。一句无私利有情。师云。作么生是亲切处。进云。昨夜清风生八极。今朝流水涨前溪。师云。洎不问过。乃云。诸佛本不曾出世。亦复无有般涅槃。以本自在大愿力。示现无边希有法。是法不可以思惟究竟。非心所行处。既非心所行。即非希有法。既非希有法。此法无实亦无虚。既无虚实。唤作有亦不得。唤作无亦不得。唤作亦有亦无亦不得。唤作非有非无亦不得。唤作非非有非非无亦不得。不见适来禅客问。一法若有。毗卢堕在凡夫。万法若无普贤失其境界。去此二涂请师速道。云门答他道。脱壳乌龟飞上天。诸人且作么生辨明。为是有耶是无耶。是虚耶是实耶。试出来道看。如无。更引些葛藤。所以先圣道。有时先照后用。有时先用后照。有时照用同时。有时照用不同时。若也先照后用。则瞎一切人眼。若也先用后照。则开一切人眼。若也照用同时。即半瞎半开。若也照用不同时。则全开全瞎。此四则语。有一则有宾无主。有一则有主无宾。有一则宾主俱无。有一则全具宾主。即今众中。或有个不受人谩底汉也来道。这里是甚么所在。说有说无。说虚说实。说照说用。说宾说主。拦胸搊住。拽下禅床。烂椎一顿。也怪他不得。还有恁么人么。如无。杓柄却在云门手里。放行把住。说有说无。说虚说实。说照说用。说宾说主。总由这里。且道即今放行好。把住好。良久云。开人眼瞎人眼。一手推一手挽。不是三要三玄。亦非四种料拣。毕竟是个甚么。举拂子云。雪峰辊毬睦州担板。复云。诸人总道。来这里参禅。我且问尔。禅作么生参。既为无常迅速生死事大。己事未明求师决择。要得自己明白心地安乐。不是儿戏。而今人个个道。我怕死参禅。参来参去。日久月深。打入葛藤窠里。只赢得一场口滑。于自己分上添得些儿狼藉。返不如未入众时却无许多事。此盖末上一错。不遇好人。递相沿袭。以致如此。近来佛法可伤。魔强法弱。禅和家。每人有一肚皮禅。到处斗百草相似。驴年得休歇么。寻常向尔诸人道。祖师西来。只是作得个证明底人。亦无禅道传与人。若有禅道可传。则各自传与父母。传与六亲眷属去也。既无可传须是当人自悟始得。尔拟心求悟。早错了也。岂况多知多解。恣意乱统。不见香严和尚在百丈会里。直是聪明灵利。数年参禅不得。只为多知多解。百丈迁化后到沩山。山云我闻。汝在百丈先师处。问一答十。问十答百。此是汝聪明灵利。意解识想。生死根本。父母未生时。试道一句看。香严被沩山一问。直得茫然。却归寮中。将平日看过底文字。从头检过。要寻一句可将酬对。意不能得。乃自叹曰。画饼不可充饥。屡上堂头。乞沩山说破。山云。我若说似汝。汝已后骂我去。我说底是我底。终不干汝事。香严奈何不得。肚里只管闷。又怪沩山不为他说破。遂将平昔所集文字。以火爇却曰。休休。此生不学佛法也。且作个长行粥饭僧。免役心神。从此一时放下。禅也不思量。道也不思量。善也不思量。恶也不思量。父母未生时底也不思量。即今底也不思量。四楞着地一切放下。便辞沩山直过南阳睹忠国师遗迹。遂憩止卓庵。一日芟除草木。因扬瓦砾。蓦然击着一竿竹作声。不觉打着父母未生时鼻孔。当时如病得医。如暗得灯。如贫得宝。如子得母。欢喜无量。遂沐浴焚香。遥礼沩山叹曰。和尚大悲。恩逾父母。当时若为我说破。岂有今日事。乃有颂曰。一击亡所知。尔看他得底人。发言自是不同。初闻击竹作声。忽然大悟。所悟底心便绝消息。如弥勒弹指楼阁门开。命善财入。善财心喜。入已还闭。便是这个道理香严悟处既绝消息。父母未生时事顿尔现前。才作个颂子。便有为人底方便。下面注曰。更不假修治。动容扬古路。不堕悄然机处处无踪迹。声色外威仪。诸方达道者。咸言上上机。多见禅和子。爱去到处问长老。长老家无著口处便为他解说。尔怕他香严说得未分晓在。更要注解。又有一般人也道。因击物作声。有个悟处。或问他尔试说看。便击物作声曰。多少分明。有甚么交涉。大似隔靴使拳头爬痒。如何得快活去又不见。昔日俱胝和尚住庵时。因一尼戴个笠子。直来绕他绳床一匝云。道得即放下笠子。俱胝当时道不得。尼拂袖便行。俱胝云。何不且住。尼云。道得即住。俱胝又无语。尼去后。俱胝自叹云。我虽是个丈夫汉。却不如个妇人。便要烧庵下山。忽夜梦神人曰。和尚不须下山。且候。当有肉身大士来为和尚说法也。过数日果见天龙和尚到来。俱胝遂举前话似之。天龙曰。尔问我。我与尔道。俱胝曰。道得即放下笠子。天龙遂竖起一指。俱胝忽然大悟。后凡有所问。只竖一指。每曰。我得天龙一指头禅。一生受用不尽。琅琊觉和尚尝有颂曰。俱胝一指教君知。朝生鹞子搏天飞。若无举鼎拔山力。千里乌骓不易骑。尔看这一颂。便是会得这一指头禅分晓也。这个如何学得。俱胝身畔有一供过童子。每见人问他事。也学竖指只对。有人谓俱胝曰。和尚这童子也不可得。亦会佛法。凡有人问他。皆如和尚竖指。俱胝闻得。一日潜将一柄刀在袖中。唤童子近前来。闻尔也会佛法。是否。云是俱胝曰。如何是佛。童子便竖起指头被俱胝捉住。以刀斫断。童子叫唤走出。俱胝遂唤童子。童子回头。俱胝曰。如何是佛。童子不觉将手起。不见指头。忽然大悟。奇哉。信知佛法不可传不可学。俱胝得处不在指头上。香严悟处不在击竹边且道。在甚么处。一时说了也诸人还会么。此事非难非易。差之毫厘失之千里。奉劝诸人。退步自看。一切现成。便请直下承当。不用费力。尔拟动一毫毛地。便是千里万里。没交涉也。诸人既在这里。须生惭愧。不得容易过时。若不存诚。般若中将甚么销他信施。不见汾阳无业禅师曰。看他古德道人。得意之后。茅茨石室。向折脚铛中。煮饭吃过三二十年。名利不干怀。财宝不为念。大忘人世。隐迹岩丛。君王命而不来。诸侯请而不赴。岂同我辈贪名爱利汨没世涂。如短贩人有少希求而忘大果。灼然兄弟那时早有如此说话也。更教他见我辈如今做处也。好惭惶杀人。兄弟。光阴可惜。时不待人。各自打办精神打教彻去。亦不虚受佛荫。亦不辜负平生学道之志。近日道上座自雪峰来。再三求入室云。直为无常迅速生死事大。己事未明欲乞开示。因举马祖不是心不是佛不是物。教渠看。更与他注解一遍。不得作道理会。不得作无事会。不得作击石火闪电光会。不得向意根下卜度。不得向举起处承当。不是心不是佛不是物。合作么生。渠遂疑着。更不敢开口。今日却来烧香礼拜曰。妙道学般若。多有魔障。欲请今晚为对人天众前。举扬般若以凭忏悔。愿法界一切有情皆得顿悟甚深般若。同报佛恩云门曰。古圣有言。怖心难生。善心难发。自未得度。先度人者。菩萨发心。既知怖罪。回心向道。此亦希有遂从其请。为渠忏悔。且罪性不在内外中间。将甚么忏。然无有有罪底圣人。亦无无罪底凡夫。凡夫造罪。皆自妄想心起。都无实体。虽无实体。受报时亦须妄受。如影随形。不可逃避。虽妄受报。亦无实体。所以道。若罪性有体。则尽虚空界不能容受。何故。为凡夫造罪者多。今道上座发一念心。欲直取无上佛果菩提。此心一发。所作之罪如积干草高须弥山。所发之心如芥子许火。悉能烧尽无有遗余。还信得及么。此一念心既发。当时成佛已竟。尽未来际永不退失。以何为验。不见教中天帝释白法慧菩萨曰。佛子。菩萨初发菩提之心。所得功德其量几何。法慧菩萨曰。此义甚深。难说难知。难分别难信解。难证难行。难通达难思惟。难度量难趣入。虽然我当承佛威神之力。而为汝说。假使有人。以一切乐具。供养东方阿僧祇世界所有众生。经于一劫。然后教令尽持五戒。南西北方四维上下亦复如是。于意云何。此人功德。宁为多不。天帝释言。此人功德唯佛能知。其余一切无能量者。法慧曰。此人功德。比菩萨初发心功德。百分不及一。千分不及一。百千分不及一。如是亿分百亿分千亿分百千亿分。乃至阿僧祇分。无数无量无边不可说分不可说不可说分。亦不及一。次第引众生。欲乐边际诸根差别。从十至百。从百至千。从千至万。从万至亿。从亿至不可说不可说阿僧祇数众生。尽令持五戒十善。乃至第二人复倍前人之数展转至百人。一人倍一人之数。尽令证须陀洹斯陀含阿那含阿罗汉辟支佛果。所得功德比菩萨初发心功德。百分不及一。乃至不可说算数譬喻亦不能及。尽其譬喻无较量处何故。此一念心与三世诸佛平等无二无别故。梵语忏摩。此云悔过。谓之断相续心。一忏永不复造。此心一发永不退失。若能直下无心去。初发心功德。比无心功德。百分千分百千分百千万亿分。乃至算数譬喻不可说不可说阿僧祇分。亦不及一。何故。初发心时。与三世诸佛平等故。此心尚无三世诸佛。向甚处摸[打-丁+索]。所以一念无心功德。又无较量处。若尔则亦无生亦无死。亦无圣亦无凡。亦无人亦无我。亦无佛亦无法。若能如是见得。是真忏悔。道上座既具大丈夫志气。决定要参禅。但恁么参。须是豁然悟去。直下无心。方得安乐。若不悟。只是口头道得几个无无。更引些古人说无处。错证据了便道。我得休歇。我且问尔还歇得也未。乃是将心无心。若将心去无心。心却成有。如何硬无得。古圣诃为落空亡底外道。魂不散底死人。谤大般若不通忏悔。虽是善因而招恶果。这般见解。如稻麻竹苇打杀百千万个。有甚罪过。这般底管取有一肚皮疑在。若自无疑。始有方便。为他人决疑。若自有疑。如何为人除得疑。拟欲除他疑。再与他添得一重疑。所谓我眼本正。因师故邪。诸人要知自无疑能与人除疑者么。昔世尊在灵山会上说法。有五百比丘。得四禅定具五神通。未得法忍。以宿命智通。各各自见过去世时。杀父害母及诸重罪。于自心内各各怀疑。于甚深法不能证入。是时文殊知众疑怖。承佛神力。遂手握利剑。持逼如来。世尊乃谓文殊曰。住住。不应作逆勿得害吾。吾必被害。为善被害。文殊师利。尔从本已来。无有我人。但以内心见有我人。内心起时我必被害。即名为害。于是五百比丘。自悟本心如梦如幻。于梦幻中无有我人。乃至能生所生父母。于是五百比丘。同声说偈赞文殊曰。文殊大智士。深达法源底。自手握利剑。持逼如来身。如剑佛亦尔。一相无有二。无相无所生。是中云何杀。大众。文殊虽然为众决疑。费力不少。云门今日为道上座决疑。且不用利剑。只有个不是心不是佛不是物。若向这里疑情脱去。天下横行。若不然者。听取个注脚。一刀截断生死路摩醯正眼顶门开。无边业障俱销殒。毕竟如何。寒山拾得在天台。以拂子击禅床一下。喝一喝下座

大慧普觉禅师普说卷第十三大慧普觉禅师普说卷第十四

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

黄德用请普说。师云。邵武高士黄端夫。信向佛乘知有此事。捐家财起庵一所。以圜悟揭名。屡有书来乞。分杨岐一枝佛法去。彼为众生作大利益。云门不敢容易诺之。又托吴元昭学士。再三恳祷。亦未敢轻许。不幸端夫忽尔化去。闻启手足时。呼其二子。再三嘱之曰。若为吾于云门。请得一本分住庵人。则死无遗恨矣。言讫长往。二子不忘遗训。求元昭学士。撰疏遣专使。请弥光禅人作庵主。见其至诚。遂令应命。今德用昆仲。特诣当庵挥金办供命山僧普说。举扬宗旨。以答诸圣加被之恩。且唤甚么作宗旨。宗旨又如何举扬。近代佛法可伤。邪师说法。如恒河沙。各立门风各说奇特。逐旋掜合疑误后昆。不可胜数。参禅者既不具择法眼。为师者又道眼不明。以至如是。云门初与元昭不相识。顷在江西见渠跋所施华严梵行品。自言于梵行品有悟入处。不疑天下老师舌头。那时已得其要领。即与兄弟说。此人只悟得个无梵行而已。已被邪师印破面门了也。云门若见。须尽力救他。及乎在长乐相见。便来咨问入室。即时将渠悟入处只两句断了曰。公所悟者。永嘉所谓豁达空拨因果。莽莽荡荡招殃祸耳。更为渠引梵行品中错证据处曰。于身无所取。于修无所著。于法无所住。过去已灭。未来未至。现在空寂。无作业者。无受报者。此世不移动。彼世不改变。此中何法名为梵行。梵行从何处来。谁之所有。体为是谁。由谁而作。为是有为是无。为是色为非色。为是受为非受。为是想为非想。为是行为非行。为是识为非识。如是观察。梵行法不可得故。若依此引证谓无梵行。是真梵行。则是谤大般若。入地狱如箭射。更为渠说。而今诸方邪师辈。各各自言。得无上菩提。各说异端。欺胡谩汉。将古人入道因缘。妄生穿凿。或者以无言无说良久默然。为空劫已前事。教人休去歇去。歇教如土木瓦石相似。去又怕人道坐在黑山下鬼窟里随后便引祖师语证据云。了了常知故。言之不可及。歇得如土木瓦石相似时。不是冥然无知。直是惺惺历历。行住坐卧。时时管带。但只如此修行。久久自契本心矣。或者以脱去情尘不立窠臼为门户。凡古人公案举了。早会了也。或师家问不是心不是佛不是物。尔作么生会。便云。和尚不妨惺惺。或云。和尚甚么处去来。或云。不可矢上更加尖。或云。谩却多少人。或再举一遍云。不是心不是佛不是物。凡问他古人因缘。皆向举起处承当。击石火闪电光处会。举了便会了。凡有所问皆不受。唤作脱洒自在得大快乐。或者以三界唯心万法唯识为主宰。引一类古人相似处作证明。以眼见耳闻为得力处。凡通入处。未有不由见物而悟者。未有不由闻声而悟者。凡有施设。仿效古人相似处。有人问话。只黏定学家问头便答。谓之言下合无生。正如福州人联麻相似。唤作绵密不落情尘。如僧问古德。如何出得三界去。云把将三界来为尔出。或云唤甚么作三界。或云。会得这僧问头。出三界也不难。如僧问法眼。如何是曹源一滴水。答云。是曹源一滴水。慧超咨和尚。如何是佛。答云。汝是慧超。引如此之类作证。乃全是全不是。又如论药山夜间示众云。我有一句子。待特牛生儿。即向汝道。有僧出众云。特牛已生儿也。自是和尚不道。药山云。点灯来。其僧便归众。后来法灯出语云。且道。生底是牯牛是牸牛。自代云。双生也。商量时亦作言下作无生会。药山云。我有一句子。待特牛生儿便是道了也。所以这僧领得便出来道。特牛已生儿也。自是和尚不道。直是绵密不露锋铓。法灯征云且道。生底是牯牛是牸牛。又自代云。双生也。亦只作言下合无生会云。他自问牯牛牸牛。乃自代云。双生也。更无少剩。佛眼也觑不见。将此等语。作以的破的不露锋铓不费气力会。又如古人指一片石问学者云。此一片石。在心内在心外。答云。在心内。古德云。尔着甚死急。心内着一片石。众中商量云。不合以内外答他若以内外答。则法有少剩矣。出语云。大好一片石。或云。痛领一问。或云。唤甚么作一片石。或云。诺诺。或云。在法堂前。或云。谢师指示。或云。和尚还识羞么。或云。钝置杀人。凡答如此话。只以一句包却。谓之绵密。谓之不走。作如此之见。丛林甚多。或者谓一切语言总不干事。凡举觉时先大瞠却眼如小儿患天吊见神见鬼一般。只于瞠眉努眼处领略。更错引古人言句证据曰。举不顾即差互。拟思量何劫悟。举时须要以眼顾视。只是以古人言句提撕一遍。唤作不在言句上。如柏树子洗钵盂麻三斤之类。若过得一个时。余者拨牌子过。更不费力。如此之类。比击石火闪电光底。只添得个瞠眉努眼而已。亦各各自谓得祖师巴鼻。莫谤他古人好。如举僧问云门。如何是透法身句。门云。北斗里藏身。尔作么生会。学者即大瞠却眼云。北斗里藏身。师家或权为沮抑学者。又连叫数声云。北斗里藏身。北斗里藏身。以谓把得定作得主。不受转唤。师家奈何不下。亦唤作实头。方始问其意旨如何。遂下语云。佛眼也觑不见。或云。举头天外看。或问。如何是祖师西来意。庭前柏树子。即下语云。一枝南一枝北。或云。能为万象主。不逐四时凋。已上尽在瞠眉努眼提撕处。然后下合头语。以为奇特。痴汉。不可瞠眉努眼时便有禅。不瞠眉努眼时便无禅也。不可提撕时便有禅。不提撕时便无禅也。或者见云门如此说。便又错会云。提撕时也是。不提撕时也是。更无两般。似这般底。更是救不得。或者都不理会才说着佛法。说着悟处。便是发狂。更错引古人言句云。本无迷悟人。只要今日了。凡古人因缘。谓之设权。亦谓之建立实头底。只在不作佛法商量处。凡有问答。一一据实只对。平常无事。天是天地是地。露柱是木头。金刚是泥塑。饥来吃饭困来打眠。更有何事。岂不见。真净和尚云。莫将无事会。无事困人心。往往中无事毒者。却以此言为非。或者见古人公案。不可以理路商量处。便着一转没交涉底语。一应应过。谓之玄妙亦谓之不涉义路。亦谓之当机透脱。如僧问赵州。万法归一一归何所。州云。我在青州作一领布衫重七斤之类。多少人错商量云。这僧致得个问头奇特。不是赵州有出身之路。便奈何不得。云万法归一。一更无所归。若有所归。即有实法。所以赵州识得破。当机妙用。一应应过云。我在青州作一领布衫重七斤。多少奇特。或者商量道。万法归一一归何所。一若无所归。即落空去。所以赵州道。我在青州作一领布衫重七斤。赵州这一转语。直是奇特。不落有无。答得甚妙。或者谓。云门如此说。只是怕人执着。若不执着。便是祖师心。要只要得是事。不着自由自在。非离真而立处。立处即真。更有甚么事。或问他父母未生时如何是尔本来面目。便云。无侍者祗对和尚。将个业识作本命元辰。如此之流。尽是痴狂外边走。又有一般底。自知道眼不明。禅不取信于人。无以开示学者。自来又不曾听教。旋于座主处作短贩。逴得一言半句狐媚聋俗。临济和尚曰。有一般瞎秃兵。向教乘中取意度商量。成于句义。如将屎块子口中含了却吐与别人。直是叵耐。元昭初见如此说。心中虽疑。口头甚硬。尚对山僧冷笑。当晚来室中只问渠个狗子无佛性话。便去不得方始知道参禅要悟。在长乐住十日。二十遍到室中。呈尽伎俩奈何不得。方始着忙。山僧实向渠道。不须呈伎俩。直须啐地折嚗地断方敌得生死。呈伎俩有甚了期。仍向渠道。不须着忙。今生参不得后世参。遂乃相信便辞去。隔十余日忽然寄书来。并颂古十首。皆山僧室中问渠底因缘。书中云。在延平路上。蓦然有省。某终不敢自谩。方信此事。不从人得。其中一首曰。不是心不是物不是物。通身一串金锁骨。赵州参见老南泉。解道镇州出萝卜。山僧甚是疑着。时光禅便问。据此颂还了得生死否。云门向渠道。了得了不得。却请问取元昭去。比得光禅书云。学土相见。尽如和尚所说。大众且道。说个甚么。咦。疑杀天下人。具眼者辨取。今时参禅者。不问了得生死了不得生死。只求速效。且要会禅。无有一个不说道理。如檀越给事。见其爱说道理。遂将个没道理底因缘。与渠看。僧问云门。如何是佛。门云。干屎橛。又恐渠作道理会。先与渠说不得。云道在屎溺。道在稊稗。道在瓦砾。即色明心。附物显理。不得道处处真尘尘尽是本来人之类。渠看此话。奈何不下。用尽气力去看。终看不破。忽然一日省得此事。不可以道理通。便道我有个悟处。遂连作数颂来呈见解。一曰太虚寥廓强为名。任是僧繇画不成。何用寻源问端的。都无一法可当情。又曰。到家岂复说涂程。万木春来自向荣。若遇上流相借问。扶桑东畔日轮生。又曰。羚半过后绝追寻。妙诀空传在少林。闲把无弦弹一曲。清风明月两知音。又曰。撒手悬崖信不虚。根尘顿尽更无余。始知佛法无多子。向外驰求转见疏。山僧向渠道。作得颂也好。说得道理也是。只是去道转远。渠不甘。又作一颂曰。切忌谈玄说妙。那堪随声逐色。和这一橛扫除。大家都无见识。又有书来云。看此话。直得言语道断心行处灭。无言可说。无理可伸。不起纤毫修学心。百不知百不会。不涉思惟不入理路。直是安乐。山僧又向渠道。这个是出格底道理。若是干屎橛话。如此说得落时如锯解秤锤。麻三斤。狗子无佛性。一口吸尽西江水。不是心不是佛不是物。有句无句如藤倚树。即心即佛语。皆可如此说得也。既不可如此。须是悟始得。悟则事同一家。不悟则万别千差。差之毫厘失之千里。切须子细。从教人道云门待檀越无礼。但心不负人面无惭色。渠见山僧如此至诚相告。方知佛法无人情。乃相信既相信。只教看如何是佛干屎橛。亦只要得渠啐地折嚗地断。若以渠作从官舍财创庵。置庄田供众。乃至供养山僧之故。便以为是。则尽大地穷汉。更无参禅分也。非但失却善知识辨人眼。亦乃赚他百劫千生。不是小事。今夏更有数人衲子。不肯向省力处做工夫。只管热忙。亦来呈见解。作颂古。云门向他道。不是这个道理。便道把定。他不肯放过。我且问尔。尔还自放得过也未。赵州云。诸方难见易识。我这里易见难识。云门寻常问学者。唤作竹篦则触。不唤作竹篦则背。不得下语。不得无语。十个有五双眼[皾-買+耳]眵地。纵有作聪明呈见解者。尽力道得个领字。或来手中夺却竹篦。或拂袖便行。自余邪解不可胜数。更无一个皮下有血。古德云。此事如八十翁翁入场屋。不是小儿戏。若可掜合得时。掜合千千万万了也。既不可掜合。须是悟始得。此外别无道理。若尔实有悟处。师家故言不是。亦招因果不小。今日因斋庆赞举似大众。盖黄端夫知有云门。始因元昭。光禅往彼住庵。亦因元昭。端夫二子今日设斋请山僧普说亦因元昭。云门打这一场葛藤亦因元昭。既然如是。且道。元昭毕竟事作么生。良久云。待渠冬间亲到云门。那时始与诸人说破。拍禅床下座

秦国太夫人请普说。僧问。圆觉经道譬如清净摩尼宝珠映于五色。色未现时珠在甚么处师云。圆觉经何曾恁么道。进云。未审作么生会。师云。圆觉经不曾么么道。更会甚么。进云。毕竟如何。师云。静处萨婆诃。问胡张三黑李四即不问。嘉州大像鼻孔长多少。师云。长二百来丈。进云。得恁么郎当。师云。尔川僧自合知。进云。为甚么被陕府铁牛吞却。师云。谁恁么道。进云。高高处观之不足低低处平之有余。师云。尔试向不高不低处道看。进云险。师云。这个犹是高低处底。进云。有意气时添意气。师云。草贼大败。乃云。今日是秦国太夫人计氏。法真庆诞之辰。谨施净财。远诣当山修设清净禅众香斋。仍命山野。升干此座。为众普说。举扬般若。所愿进道无魔。色身安乐。此是秦国太夫人意旨。这婆子平生行履处。川僧无有不知者。唯鲁子僧未知。今日因斋庆赞举似大众。见说这婆子三十左右岁时。先太师捐馆徽猷。与相公尚幼。卓卓立身。凛然有不可犯之色。东邻西舍望风知畏。极方教二子读书。处事极有家法。寻常徽猷与相公左右侍奉。不教坐亦不敢坐。其严毅如此。相公常说。今日做官。皆是老母平昔教育所致。所得俸资除逐日家常菜饭外。老母尽将布施斋僧。用祝吾君之寿。常有无功受禄之慊。闻先师归蜀。受渠供养不少。只是未知参禅。徽猷与相公。却于先师处各有发明。向谦禅在他家。徽猷与相公。亲向谦道。老母修行四十年。只欠这一着。公久侍径山和尚。多所闻见。且留公早晚相伴说话。盖某兄弟子母分上难为开口。见说每日与谦相聚。只一味激扬此事。一日问谦。径山和尚寻常如何为人。谦云。和尚只教人看狗子无佛性话。竹篦子话。只是不得下语。不得思量不得向举起处会。不得去开口处承当。狗子还有佛性也无。无。只恁么教人看。渠遂谛信。日夜体究。每常爱看经礼佛。谦云。和尚寻常道。要办此事。须是辍去看经礼佛诵咒之类。且息心参究。莫使工夫间断。若一向执着看经礼佛希求功德。便是障道。候一念相应了。依旧看经礼佛。乃至一香一华一瞻一礼。种种作用皆无虚弃。尽是佛之妙用。亦是把本修行。但相听信决不相误。渠闻谦言。便一时放下。专专只是坐禅。看狗子无佛性话。闻去冬忽一夜睡中惊觉乘兴起来坐禅举话。蓦然有个欢喜处。近日谦归秦国。有亲书并作数颂来呈山僧。其间一颂云。逐日看经文。如逢旧识人。勿言频有碍。一举一回新。山僧常常为兄弟说。参得禅了。凡读看经文字。如去自家屋里行一遭相似。又如与旧时相识底人相见一般。今秦国此颂。乃暗合孙吴。尔看他是个女流。宛有丈夫之作。能了大丈夫之事。谦禅昨日上来告山僧。子细说些禅病。且与秦国结大众般若缘。山僧向他道。禅有甚么病可说禅。又不曾患头疼。又不曾患脚痛。又不曾患耳聋。又不曾患眼暗。只是参禅底人。参得差别。证得差别。用心差别依师差别。因此差别故。说名为病。非谓禅有病也。如何是佛。即心是佛。有甚么病。狗子还有佛性也无。无。有甚么病。唤作竹篦则触。不唤作竹篦则背。有甚么病。如何是佛。麻三斤。有甚么病。如何是佛。干屎橛。有甚么病。尔不透了。才作道理。要透便千里万里没交涉也拟心凑泊他。拟心思量他。向举起处领略。击石火闪电光处会。遮个方始是病。世医拱手。然究竟不干禅事。赵州云。要与空王为弟子。莫教心病最难医。记得舍利弗问月上女曰。汝于今者。行何乘也。为行声闻乘。为行辟支佛乘。为行大乘。月上女答曰。舍利弗。汝既问我行何乘者。我今还问。舍利弗。惟愿随意答我。如舍利弗所证法者。为行声闻乘。为行辟支佛乘。为行大乘。舍利弗言。非也。月上女。所以者何。然彼法者。无可分别。亦无言说。非别非一。亦非众多。月上女曰。舍利弗。是故不应分别诸法一相异相无别异相。于诸相中无有可住。师云。舍利弗恁么问。月上女恁么答。且道。与秦国太夫人所证之法。相去几何。还有人断得么。试出来断看。如无。且向葛藤里荐取。所以道。夫参学者。须参活句。莫参死句。活句下荐得。永劫不忘。死句下荐得。自救不了。尔诸人。每日上来下去。寮舍里吃茶吃汤。庄上搬盐搬面。僧堂里行益。长廓下择菜。后园里担粪。磨坊下推磨。当恁么时。佛眼也觑尔不见。且道。是死句是活句是不死不活句。试定当看直饶定当得出。也未免在三句里。岂不见。僧问南泉和尚。即心是佛又不得。非心非佛又不得。师意如何。泉云。尔但信即心是佛便了。更说甚么得与不得。只如大德吃饭了。从东廊上西廊下。不可总问人得与不得也。遮里若识得南泉。方不被三句所使。便能使得三句。既使得三句。始与南泉同一眼见。同一耳闻。同一鼻嗅。同一舌尝。同一身髑。同一意思。更无差别。只为尔执药为病。旧病未除。新病复作。却被死句活句。使得来七颠八倒。将他古人径截处。一时纡曲了。且那个是古人径截处。我更为尔举一两则。只如南泉道。牵牛向溪东放。不免食他国王水草。牵牛向溪西放。不免食他国王水草。不如随分纳些些。总不见得这个公案。有多少人错断。如何是纳些些底道理。便道。着衣吃饭有甚么难。向驴前马后作活计。且莫谤他南泉好。尔既错会。这个定又错会。黄檗道。汝等诸人。尽是噇酒糟汉。恁么行脚。何处有今日。还知大唐国里无禅师么。时有僧出云。只如诸方匡徒领众。又作么生。檗云。不道无禅。只是无师。这个话头。便是个祸胎。莫道未悟者错会。直饶悟得彻头彻尾。大法不明。也觑他黄檗不见。只如黄檗道。不道无禅只是无师。尔如何理会。众中商量道。人人分上谁不丈夫。岂假师承。噇酒糟便是咬言语。言语乃古人糟粕也。且喜没交涉。欲得不招无间业莫谤如来正法轮。岂不见。沩山举此话问仰山云。黄檗意作么生。仰山云。鹅王择乳。素非鸭类。沩山云。此实难辨。只如沩山仰山恁么问答。又作么生商量。到这里须是个人始得。既不会这个。便将庭前柏树子麻三斤干屎橛锯解秤锤之类。尽为糟粕。既错会这个定又错会。洞山问蟾首座。佛真法身犹若虚空。应物现形如水中月。作么生说个应底道理蟾云。如驴觑井。山云。道则大杀道。只道得八成。蟾云。和尚作么生。山云。如井觑驴。诸方商量道。如驴觑井是有迹。如井觑驴是无迹。又唤作亡情拂迹。且喜没交涉。要且不是这个道理。既错会这个定又错会。南岳和尚道。譬牛驾车。车若不行。打车即是。打牛即是。马祖闻举忽然大悟。而今禅和家。理会道。牛喻心车喻法。但只明心法自明矣。但只打牛。车自行矣。且喜没交涉。若恁么。马祖驴年也不能得悟去。这老汉。始初将谓。佛可以坐得成。禅可以坐得悟。一向坐地等。南岳和尚知其不凡。故将甎去他庵前磨。祖云。和尚磨甎作甚么。南岳云。磨作镜。祖云。磨甎岂得成镜。南岳云。磨甎既不成镜。坐禅岂得成佛。马祖被他动一动。心中热忙。便问。如何即是。只这里鼻孔索头。便在南岳和尚手里了也。所以道。欲识佛性义。当观时节因缘。南岳和尚知他时节已至。即向他道。汝学坐禅为学坐佛。若学坐禅。禅非坐卧。若学坐佛。佛非定相。于无住法。不应取舍。汝若坐佛。即是杀佛。若执坐相。非达其理。一时籍没了他家计。却更要他纳物事。教他无所从出。始肯舍命。讨个死处。命既舍了。便解问。如何用心即合无相三昧。南岳云。汝学心地法门。如下种子。我说法要。譬彼天泽。汝缘合故当见其道。又问。道非色相。云何能见。南岳云。心地法眼能见乎道。无相三昧亦复然矣。祖云。有成坏否。南岳云。若以成坏聚散而见道者非也。马祖于是泮然无疑所谓不入虎穴。不得虎子。悟了若不遇人十个有五双杜撰。决定为人不得。诸人要识悟了遇人者么。只这马祖。便是样子也。马祖既得法。直往江西建立宗旨。一日南岳和尚曰。道一在江西说法。总不见持个消息来。遂嘱一僧云。汝去待他上堂便问。作么生。看他道甚么。记取来。其僧依教去。见上堂便出问。作么生。祖云。自从胡乱后三十年。不曾少盐酱师召大众云。祖师门下穿人鼻孔底。尽从这一句子来。尔道。这一句子。从甚么处来。从打牛打车处来。尔若会得这个。便会得台山路上婆子。每有僧问。台山路向甚么处去。婆云。蓦直去。僧才行。婆云。好个阿师却恁么去。赵州闻得云。待我去勘过这婆子。赵州去见婆子亦如是问。婆子亦如是答。归来谓众云。台山路上婆子。被老僧勘破了也。诸人还会么。寰中天子敕。塞外将军令。但恁么看取。山僧昔年理会不得。曾请益一杜撰长老。为山僧注解云。这僧才问台山路向甚么处去。便被婆子勘破了也。婆云。蓦直去。僧便行。正是随声逐色。如何不被勘破。又道。才开口便勘破了也。今日思量。直是叵耐。山僧为尔说破。若会得赵州道台山路上婆子被老僧勘破了也。便会婆子道好个阿师却恁么去。山僧尝颂云。天下禅和说勘破。争知赵州已话堕。引得儿孙不丈夫。人人黠过冷地卧。此颂甚分明。切不得错会。既错会这个定又错会。睦州唤僧大德。僧回首。州云。担版汉。曾有个禅头。举这话问僧。尔作么生会。才见僧开口便云。果然担版。且喜没交涉。雪窦拈云。睦州只具一只眼。这僧唤既回头。因甚却成担版。晦堂云。雪窦亦只具一只眼。这僧一唤便回。为甚不成担版。这两个老汉。可与睦州把手共行。若是个灵利汉。才闻举着。眼似铜铃。终不向这里打之绕。既不会这个定又错会。百丈野狐话。便道。不落也是。不昧也是。只是当时答此话。不合带疑。所以堕野狐。谓野狐性多疑故。且喜没交涉。既错会这个定又错会。祖师云。不是风动不是幡动。仁者心动。山僧亦曾请益一个长老。意旨如何。长老将衫袖摇作风动势云。是甚么。苦哉苦哉。惭惶杀人。钝置杀人。有者道。不是风动不是旛动。定是心动。山僧寻常问学者。不是风动。不是旛动。不是心动。作么生。这里岂容眨眼。既错会这个定又错会。文殊是七佛之师。为甚么出女子定不得。罔明菩萨为甚么出得女子定。众中商量道。杓柄在女子手里。且喜没交涉。既错会这个定又错会。雪峰道。望州亭与汝相见了也。乌石岭与汝相见了也。僧堂前与汝相见了也。如今诸方商量道。作么生是望州亭相见处。便道。南头买贱北头卖贵。乌石岭相见意旨如何。便道。石头大底大小底小。僧堂前相见又作么生。便道。归堂吃茶去。且喜没交涉。自余邪解。不可胜数。山僧寻常亦问学者。望州亭与汝相见了也。乌石岭与汝相见了也。僧堂前与汝相见了也。作么生。这个便是金刚圈栗棘蓬。尔如何吞如何透。尔要识能吞能透者么。岂不见。保福问鹅湖。僧堂前且置。望州亭乌石岭甚么处相见鹅湖骤步归方丈。保福便入僧堂。汾阳和尚颂曰。望州乌石与堂前。相见相知几万千。唯有鹅湖并保福。此时相见解推迁。此颂分明为尔说了也。既不会这个定又错会。玄沙道。诸方总道。接物利生。或遇三种病人来。合作么生接。患盲者拈锤竖拂他又不见。患聋者语言三昧他又不闻。患哑者教伊说又说不得。若接此人不得。佛法无灵验。师顾视大众云。要识玄沙么。平生心胆向人倾。相识还如不相识。当时地藏和尚在座下。便出来道。某甲有口不哑。有眼不盲。有耳不聋。和尚作么生接。师云。非父不生其子。玄沙呵呵大笑。师云。笑里有刀。山僧有时举此话问学者。有来依样画葫芦。也道。某甲有口有耳有眼。和尚作么生接。山僧向他道。咬人屎橛。不是好狗。又却去不得。既错会这个定又错会。香严道。如人上树。口衔树枝。手不攀枝。脚不蹋树。树下有人问西来意。不对则违他所问。若对又丧身失命。师云。好与玄沙一坑埋却。山僧昔年曾请益一个尊宿。未审香严意旨如何。遂以拂子柄衔在口中。紧闭却眼。便作衔树枝势。摇手摆脚。只对山僧。师乃弹指云。如此者亦是当年驰声走誉底。尚作这般去就。其余作怪不在言也。尔要会么。但只作一句看。我先为尔说。莫见道作一句看便向举起处会。举了便会了。且不是这个道理。是甚么道理。如人上树。口衔树枝。手不攀枝脚不蹋树。树下有人问西来意。不对则违他所问。若对又丧身失命如何这里间不容发。当时香严会中。只有个虎头上座。领得香严意。便出来为香严出气云。上树即不问。未上树请和尚道。师云。虽得一场荣。刖却一双足。香严呵呵大笑。师云。铁作面皮。又云。回天轮转地轴。后来雪窦拈云。树上道即易。树下道即难。老僧上树也致将一问来。雪窦虽为虎头上座出气。争奈蹉过香严。今时有般谬汉。闻雪窦恁么道便引洞山语云。但能莫触当今讳。也胜前朝断舌才。谓香严立此个问头。喻如一团火相似不可触。虽然如此。不可断却言句。有问如何是佛。麻三斤。如何是祖师西来意。庭前柏树子。又且何妨。尔不妨会得好。不见汾阳和尚颂曰。香严衔树示多人。要引同袍达本真。师云。依实供通。拟议却从言下觅。丧身失命数如尘。师云。不是苦心人不知。汾阳为尔开天路。云散长空月色新。师云。闲言语。虽然如是。若向这里提得。一生参学事毕。既提不得。定又错会。百丈问沩山五峰云严云。并却咽喉唇吻。作么生道。沩山云。却请和尚道。百丈云。我不辞向汝道。恐已后丧我儿孙。五峰云。和尚也须并却。百丈云。无人处斫额望汝。云严云。和尚有也未。百丈云。丧我儿孙。众中商量道。百丈大似抱赃叫屈掩耳偷铃。三子恁么祗对。大家走入荒草里。且喜没交涉。向尔道。此事决定不在言语上。既不在言语上。当恁么时合作么生。我早是与尔说了也。既错会这个。定又错会。德山道。今夜不答话。问话者三十棒。时有僧出礼拜。德山便打。僧云。某甲话也未问。为甚打某甲。山云。尔是甚处人。僧云。新罗人。山云。未蹋船舷好与三十棒。后来法眼云。大小德山。话作两橛。圆明云。大小德山。龙头蛇尾。雪窦拈云。二老宿虽善裁长补短舍重从轻。要见德山亦未可。何故。德山大似握阃外威权。有当断不断不招其乱底剑。要识新罗僧么。只是撞着露柱底个瞎汉。众中商量道。某甲话也未问。便好打。德山不打却问。尔是甚处人。这里便是话作两橛。龙头蛇尾处。且喜没交涉。又道。这僧若是作家。才见他问尔是甚处人便好掀倒禅床。他既不能。却被德山道。末蹋船舷好与三十棒。这里是当断不断不招其乱底剑。所以雪窦云。要识新罗僧么。只是撞着露柱底个瞎汉。且喜没交涉。禅若是恁么地会得时。更不消悟也。聪明灵利底一时随语生解。解注将去便了。我且问尔。恁么解注得一时有下落了。生死到来却如何支遣。而今分明向尔道。遮些闲言长语。便是出生死底径路。尔莫去径路上栽荆棘掘屎窖。或若有个衲僧出来道。和尚现在这里。栽荆棘掘屎窖也。不是却作么生只对。山僧有个推托处。且如何惟托。听取一偈。女流中有大丈夫。示现其身化其类。以戒定慧解脱法。摄彼贪欲嗔恚痴。虽处于中作佛事。如风行空无所依。过去未来及现在。尘沙诸佛及菩萨异口同音发是言。善哉奇特世希有。心源清净无忧喜。不作无喜无忧想。逢场作戏随世缘。而于世缘无所著。六月火云烧碧空。雷声忽震三千界。销除热恼获清凉。是彼丈夫诞时节。我说此偈助光明。普施法界诸女人。喝一喝

大慧普觉禅师普说卷第十四大慧普觉禅师普说卷第十五

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

钱计议请普说。僧问。昔日僧问杨岐和尚。如何是佛。答云。三脚驴子弄蹄行。未审意旨如何。师云。天上天下没踪迹。进云。只如威音王已前。是甚么人骑。师云。威音王已后。是甚么人骑。僧拟议。师便喝。乃云。威音王已前。三脚驴儿[跳-兆+孛]跳。威音王已后。杨岐老人绝消息。既绝消息。却因甚么三脚驴儿[跳-兆+孛]跳。若也于斯明得。方知威音王已前三脚驴儿果然[跳-兆+孛]跳。若明不得。杨岐老人一生受屈。正当恁么时。如何是雪屈一句。喝一喝云。洎合弄险。复云。蕴闻上座。今日代子虚。来请为众普说。老汉曰。说个甚么即得。闻曰。请和尚拈出杨岐金刚圈栗棘蓬。布施大众。又曰。如忠国师大珠和尚说法。诸方大有疑。其拖泥带水。不径截说义理禅。愿和尚疏决真伪。解大众疑惑。此亦是请普说檀越之意。老汉曰。诺所以大觉世尊初悟此事。在摩竭提国三七日内无下口处。自云。我宁不说法。疾入于涅槃。信知说法之难。岂同容易。寻念过去佛所行方便力。然后起道树诣鹿苑。随众生根器。说一大藏教。末后收因结果。却云。始从鹿野苑。终至跋提河。于是二中间。未曾说一字。只这便是杨岐所谓金刚圈栗棘蓬也。直是难吞难透。到这里直下承当得了。大法未明。亦奈何不得。敢问诸人。何者名为大法。金刚圈却如何透。栗棘蓬却如何吞。不见岩头道。若将实法系缀人。土亦销不得。况十方信施耶。诸佛出世祖师西来。无非只为尔诸人作个证明底主宰而已。若有法可传可授。则诸佛慧命。岂到今日。故祖师云。心地随时说。菩提亦只宁。事理俱无碍。当生即不生。若会得此四句。即透得金刚圈。吞得栗棘蓬不须要明大法。大法自明矣。以至古人差别异旨因缘。心性玄妙。大法若明。才举起时便会得。恰如磁石见铁相似。轻轻一引便动。须是举一明三目机铢两。点着南边动北边。举起时便明得。而今诸方有数。种邪禅。大法若明。只这邪禅。便是自己受用家具。好击石火闪电光。一棒一喝底。定不爱说心说性者。只爱机锋俊快。谓之大机大用。好说心说性底。定不爱击石火闪电光一棒一喝者。只爱丝来线去。谓之绵绵密密。亦谓之根脚下事殊不知。正是个没用处。弄泥团底汉。看他前辈大法明底尊宿用处。转辘辘地。如南阳忠国师大珠和尚是也。唯杨文公具眼。修传灯录时。将忠国师大珠和尚。列在马祖下诸尊宿之右。将广语所有言句。尽入其中。六祖下收忠国师语最多。为他家活大门户大法性宽波澜阔难凑泊。遮般法难说。他禅备众体。如三唤侍者话。唤作说老婆禅拖泥带水得么。一日唤侍者。侍者应诺。如是三唤。侍者三应。师云。国师三唤侍者何曾有辜负。侍者三应。甚么处是辜负处。国师曰。将谓吾辜负汝。谁知汝辜负吾。师云。平地起骨堆。复云。丛林中唤作国师三唤侍者话。自此便有一络索。唯雪窦见透古人骨髓云。国师三唤侍者点即不到。师云。灼然。侍者三应到即不点。师云。却不恁么。将谓吾辜负汝。谁知汝辜负吾。谩雪窦不得。师云。谁道。复召大众云。好个谩雪窦不得。虽然如是。雪窦亦谩妙喜不得。妙喜亦谩诸人不得。诸人亦谩露柱不得。玄沙云。侍者却会。雪窦云。停囚长智。师云。两彩一赛。云门道。作么生是国师辜负侍者处。会得也是无端。雪窦云。元来不会。师云。雪峰道底。云门又云。作么生是侍者辜负国师处。粉骨碎身未报得。雪窦云。无端无端。师云。垛生招箭。法眼云。且去别时来。雪窦云。谩我不得。师云。却是法眼会。兴化云。一盲引众盲。雪窦云。端的瞎。师云。亲言出亲口。弘觉征问僧云。甚处是侍者会处。僧云。若不会争解恁么应。觉云。汝少会在。又云。若于此见得去。便识玄沙。师云。惭惶杀人。翠岩芝云。国师侍者总欠会在。师云。犹较些子。投子云。抑逼人作么。雪窦云。垛根汉。师云。理长即就。复云。唯有赵州多口阿师。下得个注脚。令人疑着。僧问。国师三唤侍者。意旨如何。州云。如人暗中书字。字虽不成。文彩已彰。雪窦便喝。师云。且道。遮一喝在国师侍者分上。在赵州分上。随后喝一喝。复云。若不是命根五色索子断。如何透得这里过。雪窦云。若有人问雪窦。雪窦便打也。要诸方检点。师云。作贼人心虚。雪窦复有一颂云。师资会遇意非轻。师云。此语有两负门。无事相将草里行。师云。普州人送贼。负汝负吾人莫问。师云。放待冷来看。任从天下竞头争。师云即今休去便休去。若觅了时无了时。复云。尔要求玄妙解会。只管理会国师三唤侍者话。那里是国师辜负侍者处。那里是侍者辜负国师处。有甚么交涉。鹅王择乳素非鸭类。这个便是国师用剑刃上事。为复只这些子。为复别更有在。一日问紫璘供奉。甚么处来。奉曰。城南来。国师曰。城南草作何色。奉曰。作黄色。国师乃问童子。城南草作何色。童子曰。作黄色。国师曰。只这童子亦可帘前赐紫对御谈玄尔道。国师说老婆禅拖泥带水得么。为复只这些子。为复别更有在。一日肃宗帝请看戏。国师曰。檀越有甚心情看戏法云圆通禅师曰。且道。国师在甚处着到。妙喜敢问诸人。且道。圆通禅师在甚处着到。于斯见得。三老相去不远。肃宗帝又问。如何是十身调御。国师直拔向他道。檀越蹋毗卢顶上行。更问甚么十身调御。诸人要见忠国师么。只在尔眼睛里。开眼也蹉过。合眼也蹉过。既在眼睛里。为甚么却蹉过。妙喜恁么道。亦蹉过不少。尔更看他有个无情说法话。老汉寻常不曾说。今日已是不识好恶。不避口业。尽情为诸人抖擞。为他雪屈。且不得作义理会。僧问。如何是古佛心。国师曰。墙壁瓦砾是。师云。恁么答话。若玄妙解路。心不绝命根不断。大法不明。决定不敢如此。四楞塌地一棒一喝一挨一拶。击石火闪电光却易。这般说话却难入作。前所谓家活大门户大。法性宽波澜阔。命根断方能如是。僧曰。墙壁瓦砾岂不是无情。国师曰。是。僧曰无情还解说法否。国师曰。常说炽然说无间歇。僧曰。某甲为甚么不闻。国师曰。汝自不闻。不可妨他闻者也。僧曰。未审甚么人得闻。国师曰。诸圣得闻。僧曰。和尚还闻否。国师曰。我不闻。僧曰。和尚既不闻。争知无情解说法。国师曰。赖我不闻。我若闻。则齐于诸圣。汝即不闻我说法。僧曰。恁么则众生无分也。国师曰。我为众生说。不为诸圣说。僧曰。众生闻后如何。国师曰。即非众生。师云。奇哉尔看他。转辘辘地不滞在一隅。不负他来问。赖我不闻。我若闻则齐于诸圣。汝即不闻我说法。尔唤作郎当得么。不是得诸佛诸祖心髓。如何转得。尔莫唤作无得失。这个是无得失中有得失。有得失中无得失。唤作入泥入水。骑贼马赶贼队。借婆帔子拜婆年。难奈何。又僧问。发心出家本拟求佛。未审如何用心即得成佛。国师曰。无心可用即得成佛。师云。这僧难容。恰如个鼠粘子相似。这个老子软顽。又撞着这僧软顽粘住。便问。无心可用阿谁成佛。国师曰。无心自成佛。成佛亦无心。僧曰。佛有大不可思议。为能度众生。若也无心。阿谁度众生。国师曰。无心是真度生。若见有生可度者。即是有心。宛然生灭。僧曰。今既无心。能仁出世说许多教迹。岂可虚言。国师曰。佛说教亦无心。僧曰。说法无心。应是无说。国师曰。说即无无即说僧曰。说法无心造业有心否。国师曰。无心即无业。今既有业。心即生灭。何得无心。僧曰。无心即成佛。和尚即今成佛未。国师曰。心尚自无。谁言成佛。若有佛可成。还是有心。有心即有漏。何处得无心。僧曰。既无佛可成。和尚还得佛用否。国师曰。心尚自无。用从何有。僧曰。茫然都无莫落断见否。国师曰。本来无见。阿谁道断。僧曰。本来无见。莫落空否。国师曰。无空可落。僧曰。有可堕否。国师曰。空既是无。堕从何立。僧曰。能所俱无。忽有人持刀来取命。为是有是无。国师曰。是无。僧曰。痛否。国师曰。痛亦无。僧曰。痛既无。死后生何道。国师曰。无死无生亦无道。僧曰。既得无物自在。饥寒所逼若为用心。国师曰。饥即吃饭寒即着衣。僧曰。知饥知寒。应是有心。国师曰。我问汝有心。心作何体段。僧迟疑良久觅心与饥寒体段。了不可得。遂依实供通曰。心无体段。国师曰。汝既知无体段。即是本来无心。何得言有。僧曰。山中逢见虎狼。如何用心。国师曰。见如不见。来如不来。彼即无心。恶兽不能加害。僧曰。寂然无事。独脱无心。名为何物。国师曰。名金刚大士。师喝一喝云。好人不肯做却要屎里卧。僧曰。金刚大士有何体段。国师曰。本无形段。师云。何不早恁么道。僧曰。既无形段。唤何物作金刚大士。国师曰。唤作无形段金刚大士。僧曰。金刚大士有何功德。国师曰。一念与金刚相应。能灭殑伽沙劫生死重罪。得见殑伽沙诸佛。其金刚大士功德无量。非口所说。非意所陈。假使殑伽沙劫住世说。亦不可得尽。这僧当下大悟。如睡梦觉。如莲华开。似这般底便是金刚圈栗棘蓬。尔若吞不得透不得。不见古人行履处。定起谤无疑。透得这里。方能作大舟航。不着此岸。不着彼岸。不住中流。善知识下得这般脚手入得这般窠窟。方始为得人师家。若不具许多差别眼目。如心性解路上得个入处底。定不爱击石火闪电光。却爱这般说话。又却错做实法会了。如一机一境一棒一喝上得个入处底。定不爱这般说话。又是错会了。真所谓所见不同互有得失。教中所谓菩萨见水如甘露。天人见水如琉璃。凡夫见水是水。饿鬼见水如脓血是也。或有个爱高禅底衲子。出来道。妙喜有如是等见耶。即向他道。逢人但恁么举。所以正法眼藏中收。僧问忠国师。古德云。青青翠竹尽是法身。郁郁黄华无非般若。有人不许云是邪说。亦有信者云不思议不知若为。国师曰。此盖普贤文殊境界。非诸凡小而能信受。皆与大乘了义经意合。故华严经云。佛身充满于法界。普现一切群生前。随缘赴感靡不周。而恒处此菩提座。翠竹既不出于法界。岂非法身乎。又般若经云。色无边故般若亦无边。黄华既不越于色。岂非般若乎。深远之言。不省者难为措意。又华严座主问大珠和尚曰。禅师何故不许青青翠竹尽是法身郁郁黄华无非般若。珠曰。法身无像。应翠竹以成形。般若无知。对黄华而显相。非彼黄华翠竹而有般若法身。故经云。佛真法身犹若虚空。应物现形如水中月。黄华若是般若。般若即同无情。翠竹若是法身。翠竹还能应用。座主会么。主曰。不了此意。珠曰。若见性人。道是亦得。道不是亦得随用而说。不滞是非。若不见性人。说翠竹着翠竹。说黄华着黄华。说法身滞法身。说般若不识般若。所以皆成诤论。师云。国师主张青青翠竹尽是法身。直主张到底。大珠破青青翠竹不是法身。直破到底。老汉将一个主张底。将一个破底。收作一处更无拈提。不敢动着他一丝毫。要尔学者具眼。透国师底金刚圈。又吞大珠底栗棘蓬。具眼者辨得出。不具眼者未必不笑。宗杲虽参圜悟和尚打失鼻孔。元初与我安鼻孔者。却得湛堂和尚只是为人时下刃不紧。若是说禅病无人过得。尝思教中有一段因缘。殃崛摩罗要千人指头作华冠然后登王位已得九百九十九指。唯少一指。要断其母指填数。佛知其缘熟。故往化之。殃崛才举意。欲下刀取母指时。忽闻振锡声。遂舍其母指。而问佛教化一指曰。既是瞿昙在此。望施我一指头满我所愿。才举刀。世尊拽脱便去。世尊徐行。殃崛急赶不上。乃高声叫曰。住住。世尊曰。我住久矣。是汝不住。殃崛忽然感悟。投佛出家。佛却令持钵至一长者门。其家妇人正值产难。长者曰。瞿昙弟子。汝为至圣。当有何法能免产难。殃崛曰。我乍入道。未知此法。待我回问世尊。却来相报。及返具事白佛。佛告殃崛。汝速去报言。我自从贤圣法来。未曾杀生。殃崛当便奉佛语。往彼告之。其妇得闻即免产难。师云。这里使棒使喝。掀倒禅床。引经教说理事。击石火闪电光。夜半捉乌鸡得么。因请益湛堂和尚。才举起此话。湛堂曰。尔爬着我痒处。这话是金屎法。不会如金。会得如屎。曰岂无方便。湛堂曰。我有个方便。只是尔刬地不会。曰望和尚慈悲。湛堂曰。殃崛云。我乍入道未知此法。待问世尊。未到佛座下。他家生下儿子时如何。我自从贤圣法来。未曾杀生。殃崛持此语未至他家。已生下儿子时如何。老汉当时理会不得。后因在虎丘。看华严经。至菩萨登第七地证无生法忍云。佛子。菩萨成就此忍。即时得入菩萨第八不动地。为深行菩萨。难可知无差别。离一切相一切想一切执着。无量无边一切声闻辟支佛。所不能及。离诸諠诤。寂灭现前。譬如比丘具足神通。得心自在。次第乃至入灭尽定。一切动心忆想分别。悉皆止息此菩萨摩诃萨亦复如是。住不动地。即舍一切功用行。得无功用法身口意业。念务皆息。住于报行。譬如有人梦中见身堕在大河。为欲度故发大勇猛施大方便。以大勇猛施方便故。即便[寤-吾+告]寤。既[寤-吾+告]寤已所作皆息。菩萨亦尔。见众生身在四流中。为救度故发大勇猛起大精进。以勇猛精进故至此不动地。既至此以一切功用靡不皆息。二行相行皆不现前。此菩萨摩诃萨。菩萨心佛心。菩提心涅槃心。尚不现起。况复起于世间之心。师云。到这里打失布袋。湛堂为我说底方便。忽然现前。方知真善知识不欺我。真个是金刚圈。须是藏识明方能透得。又有个尊宿。唤作洛浦和尚。久为临济侍者。济每称美之。谓之临济门下一只箭子。便是欺负人。游历罢直往夹山顶卓庵经年。夹山知乃修书遣僧驰到。洛浦接得便坐却。再展手索。僧无对。浦便打曰。归去举似和尚。僧回举似夹山。山曰。这僧看书三日内必来。若不看书。此人救不得。师云。古人唤作捞摝人。不知书中有甚闲言长语。洛浦却吞他钩线。三日内果来。夹山预令人伺其出庵。便烧其居。师云。只这便是金刚圈。浦不顾。师云。成佛作祖须是这般汉。直造夹山方丈。不礼拜乃当面叉手而立。山曰。鸡栖凤巢非其同类出去。浦曰。自远趋风。乞师一接。山曰。目前无阇梨。此间无老僧。浦便喝。山曰。住住且莫草草匆匆。云月是同溪山各异截断天下人舌头即不无。阇梨争教无舌人解语。师云。洛浦却低头思量。这一道真言理会不得。被夹山劈脊便打。穿了鼻孔。遂承嗣夹山。后来示众道。末后一句始到牢关。把断要津不通凡圣。须知上流之士。不将佛祖见解贴在额头上。如灵龟负图。自取丧身之本。师云。他悟后便解明他这一道真言。这些子药头。不问云门下临济下曹洞下法眼下沩仰下大法。若不明。各宗其宗。各师其师。各父其父。各子其子。只管理会宗旨。热大不紧。老汉在众中时。尝请益一尊宿。禅门中说有语中无语。无语中有语。尊宿为我引证云。有语中无语。路逢死蛇莫打杀。无底篮子盛将归。唤这个作有语中无语。又唤作无语中有语。如何是有语中无语。路逢死蛇莫打杀。如何是无语中有语。无底篮子盛将归。只这一句。便具此两义。路逢死蛇莫打杀。是无语中有语。无底篮子盛将归。乃是有语中无语。谓既是死蛇。更不消打杀。又云。如何是同中有异。鹭鸾立雪非同色。如何是异中有同。明月芦华不似他。我如此说时。尔便会得了。却济得甚么事。似这般底。莫要学大法。明后举一丝毫。便一时会得。恰似殃崛摩罗因缘湛堂说底方便。我乍入道也使不着。佛有神通也使不着。既使不着。因甚么生下儿子。若向这里见得。释迦老子即是殃崛摩罗。殃崛摩罗即是释迦老子。若也不会。释迦自释迦。殃崛自殃崛。不干产难人家事。乃合掌云。即将上来举扬般若所有一言一句契佛契祖底功德。奉为计议。钱公荐室安人吕氏。伏愿。出此没彼。常为般若之亲姻。舍身受身。永作菩提之眷属。召大众云。还委悉么。若欲直下便休去。莫记我今说底。喝一喝下座

傅庵主请普说。师云。傅庵主入堂挂塔。就今日设供。仍请云门为众普说。且道。说个甚么即得。若是全锋敌胜。同死同生。正按旁提。横来竖去。蟠根错节。结角罗纹。于诸人分上。正是小孩儿。则剧家事不劳拈出。既不许恁么。各请解下腰间多年历日。听取云门说个古话记得。二祖问达磨曰。弟子心未宁。请师与安。达磨曰。将心来与汝安。二祖良久曰。内外中间觅心了不可得。达磨曰。与汝安心竟。二祖当时便休歇去。又三祖问二祖曰。弟子身缠风恙。请师忏罪。二祖曰。将罪来与汝忏。三祖良久曰。内外中间觅罪了不可得。二祖曰。与汝忏罪竟。三祖当时便休歇去。这两则语。丛林举唱者。如麻如粟错会者如稻似谷。若不作心性会。便作玄妙会。不作玄妙会。便作理事会。不作理事会。便作直截会。不作直截会。便作奇特会。不作奇特会。便向击石火闪电光处会。不向击石火闪电光处会。便扬在无事甲里。不扬在无事甲里。便唤作古人两则公案。向三条椽下七尺单前。闭目合眼。坐在黑山下鬼窟里。思量卜度。若作这一络索道理。欲明此事。大似郑州出曹门。且喜没交涉。既不许恁么。又如何理会。云门已是面皮厚三寸。分明为诸人说破。第一不得错会我说底。达磨从西天将得个无文印子来。把二祖面门。一印印破。二祖得此印。不移易一丝头。把三祖面门印破。自后一人传虚。万人传实。递相印授。直至江西马祖。马祖得此印于南岳和尚。便道。自从胡乱后三十年。不曾少盐酱。师喝一喝云。印文生也。百丈大智禅师得此印于马祖。翻身跳入五百生前野狐窟里。头出头没。直至如今不肯回。黄檗和尚得此印于百丈。便道。汝等诸人。尽是噇酒糟汉。恁么行脚。何处有今日。还知大唐国里无禅师么。临济和尚得此印于黄檗。便解。到处作白拈贼。至今累及儿孙。兴化和尚得此印于临济。便解。向云居处权借一问以为影草。南院和尚得此印于兴化。直得赤肉团上壁立千仞。有僧问。古殿重兴时如何。曰明堂瓦插檐。僧曰。恁么则庄严毕备也。曰斩草蛇头落。风穴和尚得此印于南院。则曰。夫参学眼目。直须大用现前。勿自拘于小节。设使言前荐得。犹是滞壳迷封。纵然句下精通。未免触涂狂见。汝等诸人。应是从前学解明昧两岐。如今为汝一时扫却。直须个个如师子儿。吒[髟/沙]地哮吼一声壁立千仞。谁敢正眼觑着。觑着则瞎却渠眼。有问。语默涉离微。如何通不犯。则曰。长忆江南三月里。鹧鸪啼处百华香。首山和尚得此印于风穴。便拈起竹篦问学人曰。唤作竹篦则触。不唤作竹篦则背。有问。如何是佛。则曰。新妇骑驴阿家牵。汾阳和尚得此印于首山。则曰。汾阳门下有西河师子。当门踞坐。但有来者即便咬杀。作何方便入得汾阳门。见得汾阳人。慈明和尚得此印于汾阳。把临济金刚王宝剑。折作两段。只用钓丝绞水。杨岐和尚得此印于慈明。便向无烟火。于死柴头畔。白云和尚得此印于杨岐。便向多处添些子。少处减些子。五祖和尚得此印于白云。贱卖担版汉。贴称麻三斥。百千年滞货。无处着浑身。圜悟老师得此印于五祖。将三百六十骨节八万四千毛窍。一时撒向诸人怀里。师蓦拈拄杖面前画一画云。不得过界。复举起云。这一队不唧[口*留]老汉。性命尽在云门手里。即今对众将这印子。为他打破。欲使后代儿孙各各别有生涯。免得承虚接响递相钝置。遂卓一下云。印子百杂碎了也。且道。这一队老汉。在甚么处安身立命。还见么。良久云。眼睫眉毛都落尽。转使傍观笑不休。复卓一下喝一喝

刘侍郎亲书华严经施师。仍请普说。僧问。掷大千于方外。纳须弥于芥中。是甚么人分上事。师云。是没量大人分上事。进云。因甚么。被学人蹋在脚下。师云。尔见个甚么道理。便开许大口。僧便喝。师云。好一喝未有主在。进云。须知五十三人善知识。到这里也摸[打-丁+索]不着。师云。尔分上事作么生。进云。今日逢强则弱。师云。何不礼拜。僧便礼拜。师乃云。五十三人善知识摸[打-丁+索]不着处。即是诸人日用消息。诸人摸[打-丁+索]不着处。即是五十三人善知识日用消息。诸人日用消息。五十三人善知识决定摸[打-丁+索]不着。五十三人善知识日用消息。诸人决定摸[打-丁+索]不着。所以道。诸法无作用。亦无有体性。是故彼一切。各各不相知。亦如大火聚猛焰同时发各各不相知。诸法亦如是。便恁么去。掷大千于方外。纳须弥于芥中。岂是分外。虽然如是。第一不得向祖师门下过。若向祖师门下过。定打折尔驴腰。以拂子击禅床一下复云。杼山居士刘公。以手写大方广佛华严经一部。施妙喜道人受持。仍挥金办供。以伸庆忏。妙喜今日登曲彔木。为居士发扬。且要大家知有。佛言。一切世界诸群生。少有欲求声闻乘。求独觉者转复少。趣大乘者甚难遇。趣大乘者犹为易能信此法倍更难。今有信此法者。手写是经。黑底是墨。白底是纸。唤甚么作此法。此法又如何举扬。即今还有能信此法者么。出来为杼山居士证明。若证明得。居士功不唐捐。若证明不得。妙喜乘便下坡。为诸人说个影子。黄面瞿昙始成正觉时。在摩竭提国阿兰若法菩提场中。于一尘内破此一尘。演说如来广大境界。妙音遐畅无处不及。岂不是此法。不离一切菩提树下。而上升须弥。向天帝释妙胜殿普光明藏师子座上。说十住品。岂不是此法。不离一切菩提树下及须弥山顶。而向夜摩天宫宝庄严殿宝莲华藏师子座上。入菩萨善思惟三昧。说十行品。岂不是此法。不离于此菩提树下及须弥顶夜摩天宫。而往诣兜率陀天。一切妙宝所庄严殿摩尼藏师子座上。说十回向品。岂不是此法。不离兜率陀天。而往诣他化自在天宫摩尼宝藏殿。住一切菩萨智所住境。入一切如来智所入处。说十地品。岂不是此法。不离他化自在天宫。复至摩竭提国普光明殿。入佛华庄严三昧。说离世间品。岂不是此法。不离摩竭提国。向室罗筏国逝多林给孤独园大庄严重阁。入不可说佛刹微尘数神变海及种种三昧门。说入法界品。岂不是此法。毗卢遮那及诸大菩萨。七处九会。咸集其所。互为主伴。一一交参。现大神变。乃至善财不离自所住处入普贤毛孔刹中。行一步过不可说不可说佛刹微尘数世界。如是而行。尽未来劫犹不能知。一毛孔中刹海次第刹海藏刹海差别刹海普入刹海成刹海坏刹海庄严所有边际。乃至念念周遍无边刹海。教化众生令向阿耨多罗三藐三菩提。当是之时。善财童子则次第得普贤菩萨诸行愿海。与普贤等。与诸佛等。一身充满一切世界。刹等行等正觉等。神通等法轮等。辩才等。言辞等。及不可思议解脱自在悉皆同等。岂不是此法。若尔则须知杼山居士。未动毛锥未形纸墨时。已与毗卢遮那如来及不可说微尘数刹土诸佛菩萨广大境界。一一平等一一无差别。以至周旋八十一卷。行布圆融。亦与善财未见文殊未发阿耨多罗三藐三菩提心。及发心已来遍历诸城。承事诸善知识。次第满足普贤诸行愿海。亦无差别。如上所说。岂不是此法。杼山居士既尔。妙喜老汉亦尔。妙喜老汉既尔。现前大众亦尔。现前大众既尔。森罗万象大地山河亦尔。所谓尘尘尔。念念尔。法法尔。一法既尔。诸法亦然。一尘既尔。诸尘亦然。诸尘既然。则不越此念。不破此尘。入息不居阴界。出息不涉万缘。常转如是经。百千万亿卷又何劳。杼山居士明窗净几。引笔行墨。特地周遮。妙喜老汉承虚接响。鼓舌摇唇。无风起浪。虽然如是要且只明得此法影子边事。与此法正文了无交涉。诸人要识正文么。谛听谛听。汲水炷香。天女侍长者之著论。剥皮析骨。菩萨赞毗卢之发心。欲见闻以成善因。故笔墨而为佛事。偕众香之一钵。饷妙喜于东方。伏愿。知识如善财之众多。行愿如普贤之殊胜。具十回向证三菩提。我人众生等无差别。佛法僧宝共作证明。上来讲赞无限胜因。一切智智清净。无二无二分。无别无断故。夜来州前石师子。无端[跳-兆+孛]跳撞入陈四公酒楼。咬破湘山祖师鼻孔。杜顺和尚忍痛不禁。出来道。怀州牛吃禾。益州马腹胀。天下觅医人。灸猪左膊上才作是说。各各平复如故。汝等诸人。还知决定义也无。良久云。不见道。能信此法倍更难。喝一喝下座

大慧普觉禅师普说卷第十五大慧普觉禅师普说卷第十六

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

傅经干请普说。师云。经干道友。妙喜初不相识。去岁经由衡阳。特来相访。一见便如故人。盖为信得此段大事因缘及。何以故。岂不见。华严会上智首菩萨。问文殊师利菩萨言。佛子。菩萨云何得无过失身语意业等事。文殊答。以善用其心。则获一切胜妙功德。为说行住坐卧四威仪中一百四十大愿。谓之无浊乱清净行大功德。此功德皆从信地而发。故文殊普为已发信心者。作不请友。以偈问贤首菩萨曰。我今已为诸菩萨说佛往修清净行。仁亦当于此会中演畅修行胜功德。贤首菩萨。以偈答之。其中曰。以法威力现世间。则获十地十自在。亦是说初发心从信地起之义。末后善财到毗卢楼阁前。弥勒为说一百二十种菩提心。亦是此义。其中有一种喻曰。如师子王哮吼。师子儿闻皆增勇健。余兽闻之即皆窜伏。佛师子王菩提心吼。应知亦尔。诸菩萨闻增长功德。有所得者闻皆退散。亦是此义。既有信根。即是成佛基本。忽地与现行相应。便证阿耨多罗三藐三菩提。如释迦老子。初在正觉山前。举头见明星出现。忽然悟道。遂乃叹曰。奇哉一切众生具有如来智慧德相。但以妄想执着而不证得。谓上至十方诸佛。下至六道四生含蠢蠕动。于我悟处。以平等印。一印印定。更无差别。尔看。黄面老子才悟了。便见得如此广大。然后兴慈运悲于生死海。不着此岸不着彼岸不住中流。而能运载此岸众生。到欲彼岸。不住生死中流。这个道理亦不出自家信种。所以无尽居士注海眼经。题说佛成就云。始觉合本之谓佛。他虽是个俗人。然却见得彻识得根本。谓始觉时。从明星上起信。忽然觉悟。自性本来是佛。大地有情更无差别。无尽唤作始觉合本。觉方始成佛。参禅人能恁么辨白得了。然后休歇身心。识取本来面目。不要粗心。古圣得了。便于得处灭却生灭心。亦不住在寂灭地。谓之寂灭现前。于寂灭地获二殊胜。一者上合十方诸佛。与佛如来同一慈力。二者下合六道众生。与诸众生同一悲仰。前所云兴慈运悲救拔恶道是也。众生为不觉故轮转生死。先觉之士若无慈悲。如何得众生界。空信知佛恩难报。今日经干道友。请妙喜普说。不独为先考承事追修而已。要与现前一众。说些禅病。故柳子厚以天台教为司南。言禅病最多。诚哉是言。天台智者之教。以空假中三观。摄一切法。教人把本修行。禅无文字。须是悟始得。妙喜自十七岁。便疑着此事。恰恰参十七年。方得休歇。未得已前。常自思惟。我今已几岁。不知我未托生来南阎浮提时从甚么处来。心头黑似漆。并不知来处。既不知来处。即是生大我。百年后死时。却向甚么处去。心头依旧黑漫漫地。不知去处。既不知去处。即是死大。谓之无常迅速生死事大。尔诸人。还曾恁么疑着么。现今坐立俨然。孤明历历地。说法听法宾主交参。妙喜簸两片皮。牙齿敲磕。脐轮下鼓。起粥饭气。口里忉忉怛怛。在遮里说。说者是声。此声普在诸人髑髅里。诸人髑髅同在妙喜声中。这个境界他日死了。却向甚处安着。既不知安着处。则撞入驴胎马腹亦不知。生快乐天宫亦不知。禅和子。寻常于经论上收拾得底。问着无有不知者。士大夫。向九经十七史上学得底。问着亦无有不知者。却离文字绝却思惟。问他自家屋里事。十个有五双不知。他人家事却知得。如此分晓。如是则空来世上打一遭。将来随业受报。毕竟不知自家本命元辰落着处。可不悲哉。所以古人到这里如救头然。寻师决择。要得心地开通不疑生死。然有学而知之者。有生而知之者。那个是学而知之者。如僧问赵州。学人乍入丛林。乞师指示。州云。尔吃粥了也未。僧云。吃粥了。州云。洗钵盂去。僧于言下忽然大悟。当下休歇。便知生死去处。妙喜常说不易。这僧有力量。赵州将一百二十斤檐子。一送送在他肩上。这僧荷得一气走。一百二十里更不回头。如将梵位直授凡庸。心里便怗怗地。兴得慈力运得悲愿。此是学而知之者。那个是生而之知者。如赵州作沙弥时。同本师行脚到南泉。值南泉卧次。本师礼拜了。赵州方礼拜。南泉问云。近离甚处。州云。近离瑞像。泉云。还见瑞像么。州云。瑞像则不见。面前只见卧如来。南泉遂起问。尔是有主沙弥。无主沙弥。州云。是有主沙弥。泉云。那个是尔主。若是如今禅和家。便近前弹指。打个圆相。喝一喝拍一拍。拂袖便行。放出这般恶气息。尔看他赵州。缓缓地近前道。孟春犹寒。伏惟和尚尊候万福。泉乃唤维那云。此沙弥别处安排。次日却来问。如何是道。南泉也不行棒。也不下喝。也不谈玄。也不说妙。也不牵经。也不引论。也不举古人公案。亦不说事。亦不说理。只实头向他道。平常心是道。为他赵州已理会得平常心了。便却问。还假趣向也无。泉云。拟向即乖。州云。不拟争知是道。泉云。道不属知。不属不知。知是妄觉。不知是无记。若真达不疑之道。犹如太虚廓然荡豁。岂可于中强是非耶。赵州于言下千了百当。南泉道。道不属知。不属不知。圭峰谓之灵知。荷泽谓之知之一字众妙之门。黄龙死心云。知之一字众祸之门。要见圭峰荷泽则易。要见死心则难。到这里须是具超方眼。说似人不得。传与人不得。所以圜悟先师说。赵州禅只在口唇皮上。难奈他何。如善用兵者。不赍粮行。就尔水草粮食。又杀了尔。有一秀才问。佛不违众生愿。是否。州云是。才云。弟子欲就和尚手中乞取拄杖。得否。州云。君子不夺人所好。才云。某甲不是君子。州云。老僧亦不是佛。又一僧问。如何是祖师意。州乃敲禅床脚。僧云。莫只这便是否。州云。是则脱取去。又一僧问诸方尽向口里道。和尚如何示人。州以脚跟打火炉示之。僧云。莫便是也无。州云。恰认得老僧脚跟。又僧问如何是赵州。州云。东门南门西门北门。僧云。某甲不问这个。州云。尔问我赵州聻。又僧问。如何是道。州云。墙外底。僧云。某甲不问这个道。州云。尔问那个道。僧云。某甲问大道。州云。大道通长安。尔不得作无事会。不得作玄妙会。不得作奇特会。不得作平常会。赵州不在无事上。不在玄妙上。不在奇特上。不在平常上。毕竟在甚么处。具眼者辨取。这老汉有时云。未出家被菩提使。出家后使得菩提。汝诸人。被十二时使。老僧使得十二时。又云。佛之一字吾不喜闻。佛之一字尚不喜闻。达磨灼然是甚老臊胡。十地菩萨是担粪汉。等妙二觉是破凡夫。菩提涅槃是系驴橛。十二分教是鬼神簿拭疮脓纸。四果三贤初心十地是守古冢鬼。尔既不到这个田地。是事理会不得也。学人粗走大步。便把一句子禅。要祗对人。且不是这个道理。所以妙喜室中常问禅和子。唤作竹篦则触。不唤作竹篦则背。不得下语。不得无语。不得思量。不得卜度。不得拂袖便行。一切总不得。尔便夺却竹篦。我且许尔夺却。我唤作。拳头则触。不唤作拳头则背。尔又如何夺。更饶尔道个请和尚放下着。我且放下着。我唤作露柱则触。不唤作露柱则背。尔又如何夺。我唤作山河大地则触。不唤作山河大地则背。尔又如何夺。有个舟峰长老云。某看和尚竹篦子话。如籍没却人家财产了。更要人纳物事。妙喜曰。尔譬喻得极妙。我真个要尔纳物事。尔无从所出。便须讨死路去也。或投河赴火。拚得命方始死。得死了却缓缓地再活起来。唤尔作菩萨便欢喜。唤尔作贼汉便恶发。依前只是旧时人。所以古人道。悬崖撒手自肯承当。绝后再苏欺君不得。到这里始契得竹篦子话。复说偈云

  佛之一字尚不喜　　有何生死可相关
  当机觌面难回互　　说甚楞严义八还

悦禅人请普说。僧问。临济示众云。有时夺人不夺境。有时夺境不夺人。有时人境两俱夺。有时人境俱不夺。如何是夺人不夺境。师云。三千里外绝誵讹。进云。如何是夺境不夺人。师云。拔出眼中楔。进云。临济道。煦日发生铺地锦。婴孩垂发白如丝。未审与和尚答底是同是别。师云。咬人屎橛不是好狗。进云。王令已行天下遍。将军塞外绝烟尘时如何。师云。适来犹自可。而今更郎当。问十方薄伽梵。一路涅槃门。未审王氏今日是生耶是死耶。师云。生耶死耶。进云。今古应无坠。分明在目前。师云。抽却脑后箭。进云。只如十二时中不依倚一物人来。师还接否。师云。唤甚么作一物。进云。不可重说偈言。师云。碍塞杀人。乃云。生耶死耶。非得非失。不道不道。有理有事。若向有理有事处得个入处。只在教乘里头出头没。若于非得非失处得个入处。敢保诸人十二时中未有安身立命处。既未有安身立命处。则不知王氏落处。若知得王氏落处。即知自己安身立命处。且道。王氏即今是生耶是死耶。是不生耶是不死耶。若道不生。争奈死何。若道不死。争奈生何。若道亦生亦死。又是戏论说。若道非生非死。又是相违说。直饶离四句绝百非。直下如明镜当台明珠在掌。胡来现胡汉来现汉。当人各各脚跟下。净裸裸明历历。生死如梦幻空华。去来如浮云水月。犹未是彻头处。纵饶如实见得。昔日之生本不曾生。今日之灭本不曾灭。亦是无梦说梦。何以故。生而不生。镜里之形。灭而不灭。水中之月。正当恁么时。那里是王氏出身处。若委悉得去。王氏只今与诸人把手共行。同入如来大寂灭海。其或未然。有寒暑兮促君寿。有鬼神兮妒君福。复云。这个是近悦上座为母王氏。请妙喜老汉说法底意旨。且法作么生说。不见道。法不可见闻觉知。若行见闻觉知。是则见闻觉知。非求法也。见闻觉知既不可以入道。莫是不见不闻不觉不知便是么。良久高声云。更是个甚么。妙喜尽力说。只说得到这里此事决定不在言语上。所以从上诸圣。次第出世。各各以善巧方便。忉忉怛怛。唯恐人泥在言语上。若在言语上。一大藏教五千四十八卷。说权说实。说有说无。说顿说渐。岂是无言说。因甚么达磨西来却言。单传心印不立文字。语言。直指人心见性成佛。因何不说传玄传妙传言传语。只要当人各各直下明自本心见自本性。事不获已说个心说个性。已大段狼藉了也。若要拔得生死根株尽。切不得记我说底。纵饶念得一大藏教。如瓶泻水。唤作运粪入。不名运粪出。却被这些子障却自己正知见。不得现前。自己神通不能发现只管弄目前光影。理会禅理会道。理会心理会性。理会奇特理会玄妙。大似掉棒打月。枉费心神。如来说为可怜愍者。古人凡有一言半句。设一个金刚圈栗棘蓬。教伊吞教伊透。若是个英灵独脱出情尘超理性者。金刚圈栗棘蓬。是甚么弄猢狲家具。察鬼神茶饭。盖尔不能一念缘起无生。只管一向在心意识边作活计。才见宗师动口。便向宗师口里讨玄讨妙。却被宗师倒翻筋斗。自家本命元辰依旧不知落处。脚跟下黑漫漫。依前只是个漆桶。只如适来上座问夺人不夺境一段话。只知册子上念将来。如法答他。又理会不得。问一段未了。又问一段。恰如村人打传口令相似。我今不惜口业。为尔诸人葛藤注解一遍临济一日示众云。有时夺人不夺境。有时夺境不夺人。有时人境两俱夺。有时人境俱不夺。会么。良久左右顾视便下座。遮个便是金刚王宝剑。我昨日说底。将蜈蚣毒蛇蝎子并诸杂毒。贮在一瓮里。尔试将手就中。拈一个不毒底出来看。若拈得出。不妨于此事有少分相应。若拈不出。自是尔根性迟钝。夙无灵骨也。怪妙喜不得。临济当时道这几句闲言长语。面目现在。自是尔不会看得出尔若领得此意。自从胡乱后三十年。不少盐酱钟楼上念赞床脚下种菜之类。不着问人。一一自知下落。古人垂个方便。岂是间开口。须知烂泥里有刺。当时有个克符道者。理会得临济意。便出来问。如何是夺人不夺境。临济当时不知那里得许多闲言长语。斗凑得恰好便道。煦日发生铺地锦。婴孩垂发白如丝。诸人还会么。煦日发生铺地锦。是境婴孩垂发白如丝。是人此两句。一句存境。一句夺人。克符又作颂曰。夺人不夺境。缘自带聱讹。师云。有甚么聱讹。拟欲求玄旨思量反责么。师云。诬人之罪。骊珠光灿烂。蟾桂影婆娑。师云。何不早恁么道。觌面无差互。还应滞网罗。师云。依稀似曲才堪听。又被风吹别调中。此颂大概在骊珠光灿烂蟾桂影婆娑之上。盖此两句是境。学者问不夺境。拟欲求玄旨思量反责么。大意只是不可思量拟议。思量拟议者人也。蹉却觌面相呈一着子。即被语言网罗矣。克符此颂。专明煦日发生铺地锦。所以有骊珠光灿烂蟾桂影婆娑之句。乃是存境而夺人。故曰觌面无差互。还应滞网罗。夺人之义。醍醐毒药一道而行。具眼者方能辨别。又问如何是夺境不夺人。答云。王令已行天下遍。将军塞外绝烟尘。师云。王令已行天下遍。是夺了境。将军塞外绝烟尘。是存人而不夺。颂曰。夺境不夺人。寻言何处真。师云。也须闲。处作堤防。问禅禅是妄。究理理非亲。师云。好事不如无。日照寒光澹。山遥翠色新。师云。贫儿思旧债。直饶玄会得。也是眼中尘。师云。自起自倒。尔要会日照寒光澹山遥翠色新么。此两句是境。直饶玄会得。也是眼中尘。便夺了也。其余人境两俱夺。人境俱不夺。尽是依语就学家问处答又问。如何是人境两俱夺。答云。并汾绝信独处一方。便有人境两俱夺面目。颂曰。人境两俱夺。从来正令行。师云。已落第二。不论佛与祖。那说圣凡情。师云。买石得云。饶拟犯吹毛剑。还如值木盲。师云。识法者惧。进前求妙会。特地斩精灵。师云。前箭犹轻。后箭深。正令既行不留佛祖。到这里进之退之。性命都在师家手里。如吹毛剑不可犯其锋。又问。如何是人境俱不夺。答云。王登宝殿野老讴歌。颂曰。人境俱不夺。思量意不偏。师云。会么。是法住法位。主宾言不异。师云。世间相常住。问答理俱全。师云。添一毫不得。减一毫不得。蹋破澄潭月。师云。犹有这个在。穿开碧落天。师云。劳而无功。不能明妙用师云。动着即错。沦溺在无缘。师云。却依旧处着。这个是适来上座请益底公案。谓之四料拣。尔若要分明理会得临济意。但向他当时垂示处看。如何看。山僧有时夺人不夺境。有时夺境不夺人。有时人境两俱夺。有时人境俱不夺。若恁么便是。尔若作山僧有时夺人不夺境。有时夺境不夺人。有时人境两俱夺。有时人境俱不夺。便不是了也。所以五祖师翁有言。如何是祖师西来意。庭前柏树子。恁么会。便不是了也。如何是祖师西来意。庭前柏树子。恁么会方始是。尔诸人还会么。这般说话。莫道尔诸人理会不得。妙喜也自理会不得。我此门中无理会得理会不得。蚊子上铁牛。无尔下嘴处。须信古人垂慈。则有法无法。不垂慈道眼未开大法未明。岂免向他人口里觅禅觅道觅玄觅妙。觅得了唯恐人知及。至说时又恐说尽了。末后无可说。这个是无限量底法。尔以有限量心。拟穷他落处。且莫错。只如世尊在灵山会上。百万众前拈华普示。独迦叶破颜微笑。何曾怕人知。又何曾密室里传授来。我这里禅许尔众人闻。不许尔众人会。如上所解注者四料拣。尔诸人齐闻齐会了。临济之意。果如是乎。若只如是。临济宗旨岂到今日。尔诸人闻妙喜说得落。将谓止如此。我实向尔道。此是第一等恶口。若记着一个元字脚。便是生死根本也。尔诸人诸方学得底玄中又玄。妙中又妙。是甚么屎禅。一向[祝/土]在皮袋里。将谓实有恁么事。莫错。诸上座。尔真个要参妙喜禅。尽将诸方学得底。扫向他方世界。百不知百不会。虚却心来。共尔理会复说偈云。无诸比丘名近悦。为母王氏请普说。妙喜便登曲彔床。忉忉怛怛恣饶舌。从来法本离言诠。不假思量与分别。说甚地狱及天堂。四圣六凡俱泯绝。纵有魔王欲作难。金刚宝剑当头截。王氏养子要参禅。只这一念永不灭。弹指顿明诸法门释迦弥勒齐超越。还如涂毒鼓当轩。一击闻之皆脑裂。无边烦恼悉蠲除。夙业旧殃汤沃雪。末后一句为重宣。凝然万里一条铁。喝一喝下座

大慧普觉禅师普说卷第十六大慧普觉禅师普说卷第十七

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

礼侍者断七请普说。僧问。和尚室中道。唤作竹篦则触。不唤作竹篦则背。不得下语。不得无语。遂以坐具打地一下云。学人为蛇画足。却请和尚头上安头。师云。自起自倒得人憎。进云。也要和尚相委悉。师云。切忌靴里动指头。进云。还有为人处也无。师云无。进云。却较些子。师云。换却尔眼睛。乃云。唤作竹篦则触。不唤作竹篦则背。不得下语。不得无语。不得思量。不得拟议。当恁么时释迦老子达磨大师。虽有鼻孔。直是无出气处。还委悉么。遇贵则贱遇贱则贵。若向贵贱处着到。更须买草鞋行脚始得。所以道。不可以有心求。不可以无心得。不可以语言造。不可以寂默通。虽然如是。如天普盖。似地普擎。全放全收。全杀全活。妙喜恁么道。也不离这个消息。正如适来禅客。以坐具打地一般。乃拍禅床一下云。且道。明甚么边事。斯辰比丘了贤。为近体侍者。将俗家寄来衣物。估唱请老汉举扬宗旨。庄严报地。可惜这兄弟。方始于竹篦子话。有个发明处。而今已是说前年话。一日问他。唤作竹篦则触。不唤作竹篦则背如何。渠答不得。却曰。望和尚为某作个方便指示。山僧向他道。尔是福州人。我说个喻子向尔。如将名品荔枝和皮壳。一时剥了。以手送在尔口边。只是尔不解吞。渠闻之不觉失笑曰。和尚吞着即祸事。过得几时。又问。他前日吞了底荔枝。只是尔不知滋味。渠曰。若知滋味。转见祸事。我爱他这两转语。所谓从门入者不是家珍。信知宗师家无实法与人。且如世间工巧技艺有样子便做得。若是这一解。须是自悟始得。得之于心应之于手。若未得个安乐处。一向求知见觅解会。这般杂毒才入心。如油入面。永取不出。纵取得出。亦费料理。此事如青天白日。元无障碍。却被这些杂毒障却。所以于法不得自在。老汉常爱真净和尚道。如今人多是得个身心寂灭前后际断。休去歇去一念万年去。似古庙里香炉去。冷湫湫地去。便为究竟。殊不知。却被此胜妙境界障蔽。自己正知见不能现前。神通光明不能发露。或又执个一切平常心是道。以为极则。天是天地是地。山是山水是水。僧是僧俗是俗。大尽三十日。小尽二十九。凡百施为。须要平常一路子以为稳当。定将去合将去。更不敢别移一步。怕堕坑落堑。长时一似双盲人行路。一条拄杖子寸步抛不得。紧把着凭将去。步步依倚。一日若道眼溪开。顿觉前非。抛却杖子。撒开两手。十方荡荡。七纵八横。东西南北。无可不可。到这里方得自在。如今人能有几个放得杖撒得手。昔因真净和尚新开语录。其时我老和尚在五祖堂中。作首座。五祖一日廊下见僧。把一册文字。祖曰。尔手中是甚文字。僧曰。是真净和尚语录。祖遂取读。即赞叹曰。惭愧末世中有恁地尊宿。乃唤首座。我老和尚时在后架洗袜。闻呼很忙走出来。祖曰。我得一本文字。不可思议。所谓善说法要。尔试看。休去歇去。一念万年。前后际断。诸方如今有几个得到这田地。他却唤作胜妙境界。旧时宝峰有个广道者。便是这般人一个浑身都不理会。都不见有世间事。世间尘劳昧他不得。虽然恁么。却被这胜妙境界障却道眼。须知到一念不生前后际断处。正要尊宿。如水潦和尚。因采藤次。问马祖曰。如何是祖师西来意。祖曰。近前来向尔道。水潦才近前。马祖当胸一蹋蹋倒。水潦忽然大悟。不觉起来呵呵大笑。祖曰。尔见个甚么道理。潦曰。百千法门无量妙义。只向一毛头上。便识得根源去。这个教中。谓之入流亡所。所入既寂。动静二相。了然不生。才得个入处。便亡了定相。定相既亡。不堕有为。不堕无为。动静二相了然不生。便是观音入理之门。他既悟了。便打开自己库藏。运出自己家珍。乃曰。百千法门无量妙义。只向一毛头上。便识得根源去。又呵呵大笑。马祖知他已到这个田地更不采他。亦无后语。后来住水潦庵。禅和家来参。他有百十众。才举扬便卖弄这一蹋云。自从一吃马师蹋。直至而今笑不休。渠又何曾有峰峦叠翠涧水潺湲岸柳含烟庭华笑日莺啼乔木蝶舞芳丛底说话来。只道。自从一吃马师蹋。直至而今笑不休。这个便是第一个入流亡所动静二相了然不生底样子。又不见云门问洞山。近离甚处。山曰。查渡。门曰。夏在甚处。山曰。湖南报慈。门曰。几时离彼山。曰八月二十五。门曰。放尔三顿棒。古人淳朴据实只对。自言。我此回实从查渡来。有甚么过。便道。放我三顿棒。大丈夫汉。须共这老汉理会始得。至明日便去问曰。昨日蒙和尚放三顿棒。未审过在甚么处。问曰。饭袋子。江西湖南。便恁么去。洞山忽然大悟。更无消息可通。亦无道理可拈出。只礼拜而已。既悟了。便打开自己库藏。运出自己家珍。乃曰。他后向无人烟处住个草庵。不蓄一粒米。不种一茎菜。接待十方往来。尽与伊出却钉拔却楔。拈却炙脂帽子。脱却鹘臭布衫。教伊洒洒地作个衲僧。岂不俊哉。云门曰。尔身如椰子大。开得许大口。这个是第二个入流亡所动静二相了然不生底样子。又鼓山晏国师在雪峰多年。一日雪峰知其缘熟。忽起搊住曰。是甚么。晏释然了悟。唯举手摇曳而已。峰曰。子作道理耶。晏曰。何道理之有。后来杨大年收在传灯录中。谓之亡其了心。此是第三个入流亡所动静二相了然不生底样子。又灌溪和尚。一日见临济。济下绳床才擒住。溪便云。领领。这个是第四个入流亡所动静二相了然不生底样子。这个说似人不得。传授人不得。老汉十七年参也。曾零零碎碎悟来。云门下也理会得些子。曹洞下也理会得些子。只是不能得前后际断。后来在京师天宁。见老和尚升堂。举僧问云门。如何是诸佛出身处。门曰。东山水上行。若是天宁即不然。如何是诸佛出身处。薰风自南来殿阁生微凉。向这里忽然前后际断。譬如一綟乱丝将刀一截截断相似。当时通身汗出。虽然动相不生。却坐在净裸裸处得。一日去入室。老和尚曰。也不易尔到这个田地。可惜尔死了不能活。不疑言句。是为大病。不见道。悬崖撒手自肯承当。绝后再苏欺君不得。须信有这个道理。老汉自言。我只据如今得处。已是快活。更不能理会得也。老和尚却令我在择木寮作不厘务。侍者每日同士大夫。须得三四回入室。只举有句无句如藤倚树。才开口便道。不是。如是半年间。只管参。一日同诸官员在方丈药石次。我只把箸在手。都忘了吃食。老和尚曰。这汉参得黄杨木禅。却倒缩去。我遂说个譬喻曰。和尚。这个道理。恰如狗看着热油铛相似。要舐又舐。不得。要舍又舍不得。老和尚曰。尔喻得极好。只这个便是金刚圈栗棘蓬。一日因问老和尚。见说。和尚当时在五祖。曾门这个话。不知五祖和尚如何答。和尚不肯说。老汉曰。和尚当时不可独自问。须对大众前问。如今说又何妨。老和尚乃曰。我问。有句无句如藤倚树时如何。祖曰。描也描不成。画也画不就。又问。忽遇树倒藤枯时如何。祖曰。相随来也。老汉才闻举便理会得。乃曰。某会也。老和尚曰。只恐尔透公案未得。老汉曰。请和尚举。老和尚遂连举一络索誵讹公案。被我三转两转截断。如个太平无事时得路便行更无滞碍。老和尚曰。如今方知道。我不谩尔。我既会了。却倒疑着几个禅头。乃问老和尚。老和尚曰。我个禅如大海相似。是尔将得个大海来。倾取去始得。若只将得钵盂来。盛得些子去便休。是尔器量只如此。教我怎奈何。能有几个得到尔田地。旧时只有一个璟上座。与尔一般。只是死了。过得几时。便举。我立僧后来在云居首座寮。夜间常与兄弟入室。老和尚爱来听。有时入室了。却上方丈。见老和尚。同在火炉头坐。老和尚曰。或有个禅和子。得似老僧。尔又如何支遣。老汉曰。何幸如之。正如东坡说作刽子得一个肥汉剐。我却倒与老和尚入室。被我拶得上壁。老和尚呵呵大笑。思量这老和尚。粉骨碎身亦未能报得。因礼上座声老汉举。福州人吃荔枝。有个瞥地处。所以说到这里。这兄弟在丛林中。规行矩步。无衲子之过。可惜尺头短。然打个筋斗出来。决定昧他不得。有一则古话。举似大众。教中道。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。后来湛堂和尚颂曰。老胡彻底老婆心。为阿难陀意转深。韩干马嘶青草渡。戴嵩牛卧绿杨阴。妙喜亦有个颂子。虽不甚文彩。却不在湛堂之下。

荒田无人耕。耕著有人争。无风荷叶动。决定有鱼行

师绍兴二十六年。三月十一日。于临江军新淦县东山寺。被旨还僧。谢恩罢。拈香祝圣毕。乃就座云。青毡本是吾家物。今日重还旧日僧。珍重圣恩何以报。万年松上一枝藤。遂拈起拄杖云。一枝藤在这里。且报恩一句作么生道。若也道得。粉骨碎身未足酬一句了然超百亿其或未然。山僧不免为诸人道破。

长将日月为天眼。指出须弥作寿山

新淦县众官。请普说。僧问。圣恩已受。僧相再圆。学人上来。乞师指示重新底佛法。师云。雨过溪光澹。云开岳色新。进云。恁么则龙图增久固。佛日转光辉。师云。一道旧行路。高下自分明。进云。只如大颠叩齿。韩文公直下知归。黄檗安名。裴相国便知落处。未审和尚今日与知县朝议相见。有何指示。师云。两眼对两眼。进云。莫便是指示也无。师云。一任钻龟打瓦。僧礼拜。师乃云。问得亦好不问更亲。何故。声前一路千圣不传。学者劳形如猿捉影。可中有个英灵汉。恁么不恁么聊闻举着剔起便行。犹在葛藤窠里。直得内无所证外无所修。似地擎山。如石含玉。亦未是衲僧放身命处。若也知得。尘尘念念皆无空阙。折旋俯仰尽在其中。正当恁么时。毕竟是谁家风月。还委悉么。千圣不知何处去。倚天长剑逼人寒。复云。这个是知县朝议。今日率诸同官。洎寄居贤士大夫。同来随喜宗杲披剃。请说法底意旨此一段因缘。问佛有因。况宗杲自居衡梅。首尾十七年。今日不觉不知。一来新淦。同此法会。岂非前报世中曾在灵山会上同为听法之人。元来说法自有时处。若时节因缘未会。说法不成。所以释迦老子说法三百六十余会。皆立时处。何谓时处。岂不见。圆觉经末上云。如是我闻。一时婆伽婆。入于神通大光明藏三昧正受。只这个便是今日说法底时节。所以道。欲识佛性义。当观时节因缘。时节若至。其理自彰。不见。天台智者大师因读法华经。至药王菩萨焚身处云。是真精进是名真法供养如来。于此豁然。前后际断。便证法华三昧。于三昧中见灵山会上释迦老子与百万大众俨然未散。如今说与人。若是不曾入得这般境界。刬地不信。何故。智者自是陈隋时人与释迦老子相去二千年。如何因是真精进。是名真法供养如来。便于法华三昧中。见灵山一会俨然未散。为复是谩人耶。是假说耶。此事唯证乃知难可测。须知妙喜今日说法。与释迦老子在灵山会上说法无异。与智者大师在南岳证得是真精进是名真法供养如来。亦无异。真实证者必不相欺。未证者一似说梦。所以道。过去一切劫。安置未来今。未来现在劫。回置过去世。以海印三昧一印印定。更无透漏。无去无来无前无后。非但妙喜一人如是。判府郎中亦如是。非但判府郎中如是。判县朝议与诸同官寄居贤士大夫亦如是。非但判县朝议与诸同官寄居贤士大夫如是。乃至现前若僧若俗若贵若贱亦如是。如是之法。在天同天。在人同人。应以佛身得度者。即现佛身而为说法。应以宰官身乃至婆罗门妇女身得度者。悉现其身而为说法。此是一味清净平等法门。若向这里明得。各人本地风光本来面目。方知一大藏教五千四十八卷句句不说别事。无常迅速莫作等闲。所以道。努力今生须了却。莫教永劫受余殃。人身难得。为贵人复难。不见释迦老子说四十二章经。里面有二十难。谓贫穷布施难。豪贵学道难。有势不临难。就中有个[拚-ㄙ+ㄊ]命不死难。尔诸人还会么。若[拚-ㄙ+ㄊ]得命无有不死者。如何说不死底道理。若会得这个。方始把二十难。一翻翻转来。总是易底事。[拚-ㄙ+ㄊ]命不死也易。贫穷布施也易。豪贵学道也易。有势不临也易。若悟即易。不悟即难。然难易两字。亦不干本地风光本来面目事。何故。此个法门本无难本无易。若能向不难不易处。急着眼看。外息诸缘内心无喘。方知本无难易底法。如今聪明灵利底人。不能便悟。病在于何。却为心意识先行。被心意识障却自己光明。塞却行路。进步不得。所以这里使聪明灵利不着。要须内不放出外不放入。内不放出。则是内心无喘。外不放入。即是外息诸缘。内心既定。则诸缘亦定。故曰。那伽常在定。无有不定时。这一段大事因缘。大底如是。若能如是信如是解。如是修如是证。则三世诸佛即是汝诸人。汝诸人即是三世诸佛。无古无今。同一解脱。世间有如此殊胜之事。可惜百姓日用而不知。然今日一会亦非小缘。又承诸山禅师洎诸善男信女。同此听法。伏愿。一闻千悟得大总持。一历耳根永为道种。久立伏惟珍重

钱计议请普说。师云。法不可见闻觉知。若行见闻觉知。是则见闻觉知。非求法也。既离见闻觉知外。却唤甚么作法。到这里如人饮水冷暖自知。除非亲证亲悟。方可见得。若实曾证悟底人。拈起一丝毫头。尽大地一时明得。今时不但禅和子。便是士大夫聪明灵利博极群书底人。个个有两般病。若不着意。便是忘怀。忘怀则堕在黑山下鬼窟里。教中谓之昏沉。着意则心识纷飞。一念续一念。前念未止后念相续。教中谓之掉举。不知有人人脚跟下不沈。不掉底一段大事因缘。如天普盖。似地普擎。未有世界。早有此段大事因缘。世界坏时。此段大事因缘。不曾动着一丝毫头。往往士大夫。多是掉举。而今诸方有一般默照邪禅。见士大夫为尘劳所障方寸不宁。怗便教他寒灰枯木去。一条白练去。古庙香炉去。冷湫湫地去。将这个休歇人。尔道。还休歇得么。殊不知。这个猢狲子。不死如何休歇得。来为先锋去为殿后底。不死如何休歇得。此风往年福建路极盛。妙喜绍兴初。入闽住庵时。便力排之。谓之断佛慧命。千佛出世不通忏悔。彼中有个士人郑尚明。极聪明教乘也理会得。道藏也理会得。儒教则故是也。一日持一片香来妙喜室中。怒气可掬。声色俱厉。曰昂有一片香未烧在。欲与和尚理会一件事。只如默然无言。是法门中第一等休歇处。和尚肆意诋诃。昂心疑和尚不到这田地。所以信不及。且如释迦老子在摩竭提国。三七日中掩室不作声。岂不是佛默然。毗耶离城三十二菩萨。各说不二法门。末后维摩诘无语。文殊赞善。岂不是菩萨默然。须菩提在岩中宴坐。无言无说。岂不是声闻默然。天帝释见须菩提在岩中宴坐。乃雨华供养。亦无言说。岂不是凡夫默然。达磨游梁历魏。少林冷坐九年。岂不是祖师默然。鲁祖见僧便面壁。岂不是宗师默然。和尚因甚么。却力排默照。以为邪非。妙喜曰。尚明。尔问得我也是待我与尔说。我若说不行。却烧一炷香礼尔三拜。我若说得行。却受尔烧香礼拜。我也不与尔说释迦老子及先德言句。我即就尔屋里说。所谓借婆帔子拜婆年。乃问。尔曾读庄子么。曰是何不读。妙喜曰。庄子云。言而足。终日言而尽道。言而不足终日言而尽物。道物之极。言默不足。以载非言非默。义有所极。我也不曾看郭象解并诸家注解。只据我杜撰说破尔这默然。岂不见。孔夫子一日大惊小怪曰。参乎。吾道一以贯之。曾子曰唯。尔措大家。才闻个唯字。便来这里恶口却云。这一唯。与天地同根万物一体。致君于尧舜之上。成家立国。出将入相。以至启手足时。不出这一唯。且喜没交涉。殊不知。这个道理。便是曾子言而足。孔子言而足。其徒不会。却问曰。何谓也。曾子见他理会不得。却向第二头答他话。谓夫子之道不可无言。所以云。夫子之道忠恕而已矣。要之道与物至极处。不在言语上。不在默然处。言也载不得。默也载不得。公之所说。尚不契庄子意。何况要契释迦老子达磨大师意耶。尔要理会得庄子非言非默义有所极么。便是云门大师拈起扇子云。扇子[跳-兆+孛]跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似倾盆。尔若会得云门。这个说话。便是庄子说底。曾子说底。孔子说底一般。渠遂不作声。妙喜曰。尔虽不语。心未伏在。然古人决定。不在默然处。坐地明矣。尔适来举释迦掩室维摩默然。且看。旧时有个座主。唤作肇法师。把那无言说处。说出来与人云。释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵绝听而雨华。斯皆理为神御。故口以之而默岂曰无辩。辩所不能言也。这个是理与神忽然相撞着。不觉到说不得处。虽然不语。其声如雷。故云。岂曰无辩。盖辩所不能言也。这里世间聪明辩才。用一点不得。到得恁么田地。方始是放身舍命处。这般境界。须是当人自证自悟始得。所以华严经云。如来宫殿无有边。自然觉者处其中。此是从上诸圣大解脱法门。无边无量。无得无失。无默无语。无去无来。尘尘尔刹刹尔。念念尔法法尔。只为众生根性狭劣。不到三教圣人境界。所以分彼分此。殊不知。境界如此广大。却向黑山下鬼窟里默然坐地。故先圣诃为解脱深坑。是可怖畏之处。以神通道眼观之。则是刀山剑树镬汤炉炭里坐地一般。座主家尚不滞在默然处。况祖师门下客。却道。才开口便落今时。且喜没交涉。尚明不觉作礼。妙喜曰。公虽作礼。然更有事在。至晚间来入室。乃问他。今年几岁。曰六十四。又问。尔六十四年前。从甚么处来。渠开口不得。被我将竹篦劈脊打出去。次日又来室中曰。六十四年前尚未有昂在。如何和尚却问昂从甚么处来妙喜曰。尔六十四年前。不可元在福州郑家。只今这听法说法一段历历孤明底。未生已前毕竟在甚么处。曰不知。妙喜曰。尔若不知。便是生大。今生且限百岁。百岁后尔待飞出三千大千世界外去。须是与他入棺材始得。当尔之时。四大五蕴一时解散。有眼不见物。有耳不闻声。有个肉团心分别不行。有个身火烧刀斫都不觉痛。到这里历历孤明底。却向甚么处去。曰昂也不知。妙喜曰。尔既不知。便是死大。故曰无常迅速生死事大。便是这个道理。这里便聪明也不得。记持也不得。我更问尔。平生做许多之乎者也。腊月三十日。将那一句敌他生死。须是知得生来死去处分晓始得。若不知即是愚人。渠方心伏。从此遂救他不坐在无言无说处。肯来这下做工夫。今日一会。同此听法。须知人人有此一段大事因缘。亘古亘今不变不动。也不着忘怀。也不着着意。但自时时提撕。妄念起时。亦不得将心止遏。止动归止。止更弥动。只就动止处。看个话头。便是释迦老子达磨大师出来也。只是这个。僧问赵州。狗子还有佛性也无。州云无。尔措大家。多爱穿凿说道。这个不是有无之无。乃是真无之无。不属世间虚豁之无。恁么说时。还敌得他生死也无。既敌他生死不得。则未是在。既然未是。须是行也提撕。坐也提撕。喜怒哀乐时。应用酬酢时。总是提撕时节。提撕来提撕去。没滋味。心头恰如顿一团热铁相似。那时便是好处不得放舍。忽然心华发明。照十方刹。便能于一毛端。现宝王刹。坐微尘里。转大法轮。汝等诸人。闻恁么说话。往往心里道。妙喜老汉摇唇鼓舌。说得也相似。不知他肚里如何。须知妙喜说得底。便是行得底。更无两般。所以西天第十三祖迦毗摩罗尊者。欲求一弟子继绍祖位。谓深山穷谷中。必有高人居止。因往求之。故知非但弟子求师切。师求弟子亦切。遂入山果见一人出迎。曰深山孤寂。龙蟒所居。大德至尊。何枉神足。祖曰。吾非至尊。来访贤者。彼默念曰。此师得决定性明道眼否。是大圣继真乘否。祖曰。汝虽心语。吾已意知。但办出家。何虑吾之不圣。彼闻已悔谢。于是投祖出家。即第十四祖龙树是也。今时学道者多不自疑。却疑他人。所以道。大疑之下必有大悟。且道悟得个甚么。良久云。我不敢轻于汝等。汝等皆当作佛。下座

大慧普觉禅师普说卷第十七大慧普觉禅师普说卷第十八

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

郑成忠请普说。师云。平江信士郑偲。知有此段大事因缘。得得来见妙喜。要闻般若。所将供养真身舍利宝塔。洎斋云堂清净禅众。请普说功德不为别事。专用回向无上佛果菩提。观其发心亦已广大。只这一念广大之心。能变大地作黄金。搅长河为酥酪。有者不信这般说话。多执事难理。如富楼那执相难性。问世尊曰。若地性遍。云何容水。水性周遍。火则不生。复云何明水火二性俱遍虚空不相陵灭。世尊。地性障碍。空性虚通。云何二俱周遍法界。去这里执相生疑。是故释迦老子先为阿难说性水真空性空真水。乃至地水火风。一一周遍法界。随众生心循业发现。尝记得。山僧往年行脚。将入京师。到邓州天宁。有蔡州道士。忘其姓名。以医来南阳。一日见他教人来藏司。借宝积华严二经。山僧窃知其为佳士。翌日相见。与之说话。果然契合。因问。所以借经之意。曰某粗听好人说话来。若要理会本命元辰下落。须还释迦老子始得。话间忽问山僧。佛具正遍知。世界上事一一说尽。何故不曾见说金木水火土之所缘起。吾师有所闻见。无惜开示。方是时。自家漆桶未破。未暇理会这般底。只向他道。藏经中莫须说着。某尚居学地。方要见人。二俱懡[怡-台+羅]而休。逮到夷门。打发此事了。因读楞严经。元来里面说得极分晓。佛谓富楼那曰。同异扰乱。相待生劳。劳久发尘自相浑浊。由是引起尘劳烦恼。起为世界。静成虚空。虚空为同。世界为异。彼无同异。真有为法。觉明空昧。相待成摇。故有风轮。执持世界。由是而知。世界成就因风轮所持。盖风性动摇。动摇不息。忽生坚碍。故曰因空生摇。坚明立碍。彼金宝者。明觉立坚。故有金轮保持国土。盖风与金。二物相触。于中生火。故曰。坚觉宝成。摇明风出。风金相摩。故有火光。为变化性。宝明生润。火光上烝。故有水轮。含十方界。火腾水降。交发立坚。湿为巨海。干为洲潭。以是义故。彼大海中。火光常起。彼洲潬中。江河常注。水势劣火。结为高山。是故山石击则成焰。融则成水。土势劣水。抽为草木。是故林薮遇烧成土。因绞成水。交妄发生。递相为种。以是因缘。世界相续。看他释迦老子。恁么说金木水火土。可杀分晓。惜乎不复见此道士。待点似他。元来看教乘文字。也要大法明。后自然不费力。自家参得禅了。一把来看。便见得富楼那执相难性。又见如来为阿难就性上说地水火风。一一清净本然周遍法界。胸中了无凝滞。如今心地未明底。不免疑道世界从甚么处起。将来却向甚么处灭。为复先有世界。为复先有人。若道先有世界。古德不应云。三界唯心所现。万法唯识所变。若道先有人。既未有世界。人却在甚么处安顿。这些子不妨被他窒碍。说先有世界也不是。先有人也不是。大法一明。不着排遣。自然分晓。适来所谓变大地作黄金。搅长河为酥酪。不是差事。以至芥子纳须弥。须弥纳芥子之类。亦非假于他术。只如须弥纳芥子。则故是芥子。里面如何着得一座须弥山。到这里也须亲见一回始得。这一叚事。人人本有。各各天真。只为无始时来无明业识所覆所以不能现前。却去外头。别觅家舍。寻常室中问兄弟。不是心不是佛不是物。是甚么。未问时幸自在家里坐。才问他是甚么。便离却本位。走出门前。譬如问人尔在那里。云在家里。却问他屋里家儿事子。便忘却家。去外面讨言语来祗对。所谓差之毫厘。失之千里。若要真实理会。此事决定不在言语上。今时学者。出这几路不得。向他道。不在言语上。便去机境上作解会。又向道。不在机境上。便去举起处承当。不是心不是佛不是物。举了便会了。圜悟先师常说。近来诸方。尽成窠窟。五祖下我与佛鉴佛眼三人。结社参禅。如今早见漏逗出来也。佛鉴下有一种作狗子叫鹁鸠鸣取笑人。佛眼下有一种觑灯笼露柱指东画西。如眼见鬼一般。我这里且无这般病痛。山僧曰。大好无病痛。先师曰。何谓。山僧曰。击石火闪电光。引得无限人弄业识。举了便会了。岂不是佛法大窠窟。先师不觉吐舌。乃曰。莫管他。我只以契证为期。若不契证。断定不放过。山僧曰。说契证即得。第恐后来只恁么传将去。举了便会了。硬主张击石火闪电光。业识茫茫未有了日。先师深以为然。更有一般底。说静是根本。悟是枝叶。静得久自然悟去。山僧敢道他乱道。又引净极光通达为证。且莫错会好。先圣不奈何说个净极光通达寂照含虚空。譬如良医应病与药。如今不信有妙悟底。返道。悟是建立。岂非以药为病乎。世间文章技艺。尚要悟门。然后得其精妙。况出世间法。只恁么了得。这里一千二百衲子。个个有一知半解。每来室中。道得谛当者甚众。跳得两跳后。更与一拶。便去不得。盖卒未能拚身舍命。所以道。悬崖撒手自肯承当。绝后再苏欺君不得。莫道无恁么事。尝记得。张无尽有言。先佛所说。于一毛端现宝王刹。坐微尘里转大法轮。是真实义。法华会上。多宝如来在宝塔中。分半座与释迦文佛。过去佛现在佛同坐一处。实有如是事。非谓表法。天台智者大师读法华经。至是真精进。是名真法供养如来。悟得法华三昧。见灵山一会俨然未散。山僧常爱。老杲和尚每提唱及此。未尝不欢喜踊跃。以手摇曳曰。真个有恁么事。不是表法。尔辈冬瓜瓠子。那里得知盖他根本下明。但拙于语言三昧。发其要妙尔。此所谓唯证乃知难可测。今日郑成忠请山僧普说之意。要闻禅和子做工夫底道理。不见云门道。不可说时便有。不说时便无。思量时便有。不思量时便无。只如不思量时。又是个甚么。怕尔不会。又随后道。更是个甚么。这般尊宿。慈悲之故为人痛的的地。山僧在众日。沩仰曹洞云门法眼下。都去做工夫来。临济下则故是。后来方知道。悟则事同一家。不悟则万别千差。既同一个。达磨祖师又何处有许多般差别来。如何是佛。干屎橛。这里有甚么差别。德山见僧入门便棒。僧罔措。复云。不得作棒会。临济见僧入门便喝。已是两手分付。拟欲觑捕。则眼睛落地了也。况复说理说事。丝来线去。正是师子咬人。狂狗趁块。无常迅速。生死事大。弹指便是来生到来。但虚却心。子细推穷。穷来穷去。善念既相续。恶念自然不生。但如实修行。时节因缘到来。自然悟去。若不悟。说到弥勒佛下生。只是说底。且作么生修行。听取一颂。

恶念既不生。善念常相续诸波罗蜜门。一切自具足

孙通判请普说。师云。说法不应时。总是非时语。所以道。未离兜率已降王宫。未出母胎度人已毕。李长者着华严论。乃云。此经决定是佛成道十日后说。初于正觉山前从定而起。因见明星忽然悟道。便见自己本来面目。信知时节。若至其理自彰。妙喜常思。无尽居士这一个人。不知几百生中学般若来。今生如此得大受用。所注清净海眼经。说八成就。谓如是我闻一时佛在。云理无不如之谓是。事无不是之谓如。自来不曾有人如此说。盖为他见彻释迦老子骨髓。所以取之左右逢其源。佛初生下。一手指天一手指地云。天上天下唯我独尊。所以云。三界独尊之谓我。所谓我者非人我之我。如孟子所谓万物皆备于我也。心洞十方之谓闻。盖世间人。皆以耳闻一切音声。唯普贤菩萨乃以心闻。故经云。心闻洞十方。生于大因力。多之所宗之谓一。且如现前一千大众。从首座数起。自一而之百。自百而之千。所以言。一者多之所宗也。一之所起之谓时。这个时便是妙心居士请妙喜为大众说法之时也。当知此时能该括十方三世乃至尘沙诸佛。六道四生。若凡若圣。若草若木。若有情若无情。乃以拂子击禅床一下云。尽向这里成等正觉。无出此时也。又云。始觉合本之谓佛。言以如今始觉合于本觉。往往邪师辈。以无言默然为始觉。以威音王那畔为本觉。固非此理既非此理。何者是觉。若全是觉。岂更有迷。若谓无迷。争奈释迦老子于明星现时忽然便觉知得自家本命元辰。元来在这里。所以言。因始觉而合本觉。如禅和家。忽然摸着鼻孔。便是这个道理。然此事人人分上无不具足。昨日因与妙心居士。说令叔尚书文章学问。可谓儒林宗工。但闻于此道。自以为难。往往士大夫。只知所谓佛者千劫学威仪万劫修相好。乃至三大阿僧祇劫修而后成。云何博地凡夫。现行无明。为富贵所折困。何时与道相应。才作是念。便是于心意识中。推出一座须弥山。一障障了道眼。不能明见本地风光本来面目。正所谓所知不是障。是障障所知。近世士大夫。多作此见。如韩子苍与某在临川。鼻孔厮拄着半年。亦不自信。每言此一段事。吾辈但知归向。则可如何。便要入手。亦是自作障难。或者更错会先佛所言。大通智胜佛。十劫坐道场。佛法不现前。不得成佛道谓佛道之难成如此。殊不知。一念普观无量劫。无去无来亦无住。如是了知三世事。超诸方便成十力。释迦老子才瞥地后。便言。奇哉一切众生。具有如来智慧德相。但以妄想执着。而不证得。所谓妄想执著者。正说着今时士大夫病痛。先德所以指示。一切人脚跟下。无不圆成。无不具足。故有父不可以传子。臣不可以献君之说。盖使自证自悟。匪从人得。所以不坏假名而谈实相。肇法师云。寂兮寥兮。宽兮廓兮。分兮别兮。上则有君。下则有臣。父子亲其居。尊卑异其位。起教叙其因。然后国分其界。人部其家。各守其位。岂非是法住法位世间相常住者耶。佛不云乎。应以佛身得度者。即现佛身而为说法。应以宰官身乃至长者居士婆罗门比丘比丘尼身得度者。悉现其身而为说法。又曰。应眼时若千日万象不能逃影质。应耳时若幽谷大小音声无不足。法门既如此殊胜。奈何学者多不向此时节领览。乃尔自生退屈。正是不信自殊胜。甘为下劣人。若是灵利汉。便向这里提得去。方知道。一尘才起大地全收。一毛头师子百亿毛头现。千头万头但识取一头。且那个是一头。不见南台和尚闻版声有颂云。善哉三下版。知识尽来参。既善知时节。吾今不再三。复以拂子击禅床一下云。适来所谓尽向这里成等正觉。是真实义。所以韶国师云。如来于一切处或等正觉。于刀山剑树上成等正觉。于镬汤炉炭里成等正觉。于棒下成等正觉。于喝下成等正觉。然虽如是。如人饮水冷暖自知。岂不见。善财童子至毗卢遮那大楼阁前。举体投地。从地而起。作是念言。此大楼阁。是解空无相无愿者之所住处。是于一切法无分别者之所住处。是行一劫入一切劫。以一切劫入一劫。而不坏其相者之所住处。是以一佛入一切佛。以一切佛入一佛。而不坏其相者之所住处。乃至不着一切世间窟宅者之所住处。何谓世间窟宅。便是于无上道。自作障难者。若执一切世间窟宅不能舍离。则吾辈所谓长老者亦莫住院。一向杜绝世故。乃可得行此道。如此则是坏世间相而谈实相。何道之有。常爱东坡为文章。庶几达道者也。纵使未至于道。而语言三昧实近之矣。人谓是五祖戒和尚后身。而不知以何因缘。中忘此意。第亦暂时不着便者。观其作维摩画像赞。从始至终不死在言下。其词曰。我观众工工一师。人持一药疗一病。风劳欲寒气欲暖。肺肝胃肾更相克。挟方储药如丘山。卒无一药堪施用。有大医王拊掌笑。谢遣众工病随愈。言其医王遣去众。医曰。尔辈用药。都无是处。众工既去。其病随愈。或问医王。君以何药而病损乎。曰不出众工之所用者。但彼不善用耳。故曰。问大医王以何药。还是众工所用者。我观三十二菩萨。各以意谈不二门。而维摩诘默无语。三十二义一时堕。我观此义亦不堕。维摩初不离是说。这个虽是死蛇解弄却活。若彼三十二人所论。真个负堕时。即是无言胜有言。情知古人之意决不如此。所以立个喻云。譬如油蜡作灯烛。不以火点终不明。忽见默然无语处。三十二说皆光焰。佛子若读维摩经。当作是念为正念。我观维摩方丈室。能受九百万菩萨。三万二千师子座。皆悉容受不迫窄。经中所载。此是维摩居士。不思议大解脱神通之力。所以借座灯王取饭香积。断取妙喜世界。如陶家轮。如持针锋举一枣叶。盖真实之理。不可以智知。不可以识识。故曰。又能分布一钵饭。餍饱十方无量众。断取妙喜佛世界。如持针锋一枣叶。云是菩萨不思议。住大解脱神通力。我观石子一处士。麻鞋破帽露两肘能使笔端出维摩。神力又过维摩诘。若言此画无实相。毗耶城中亦非实。佛子若见维摩像。应作是观为正观。此是东坡说底禅。岂不是言语到。若非前世熏习得来。争解恁么道。所以妙喜之意。亦欲尚书公于此事信得及。妙心居士请持此语。归举似令叔。恐因妙喜之言。直下信得及。异日忽然喷地一发。便乃截生死流。据祖佛位。做个出世间没量大人。始不负妙喜相期之意。妙心居士近日画得入定观音。且以妙喜昔年所作赞。题其上。盖在衡阳时。因道友蔺庭彦所请。当时信意一笔写成。与维摩赞。言语虽不同。大意相似。曰世间种种音声相。众以耳听非目睹。一切音声须以耳听。观音却以眼观。故曰唯此大士眼能观。如何见得。曰瞑目谛观为佛事。到这里便转了。曰于眼境界无所取。眼境界既取不得。即眼界寂灭。眼界既寂灭。不可耳界不寂灭。所以云。耳鼻舌身意亦然。善哉心洞十方空。六根互显如是义。观音菩萨以眼闻。而普贤菩萨以心闻。即此是互显之义。所谓互显者。眼处作耳处佛事。耳处作鼻处佛事。鼻处作舌处佛事。舌处作身处佛事。身处作意处佛事。于意界中作无量无边广大佛事。得恁么受用自在了。眼依旧观色。耳依旧听声。乃至鼻舌身意。一一依本分。故曰眼色耳声鼻嗅香身触意思无差别。适来所谓是法住法位世间相常住是也。当以此观如是观。取此为实成妄想。到这里又转了曰。若离妄想取实法。展转惑乱失本心。本心既失随颠倒。不见大士妙色身。云何颠倒。眼见色随色转。耳闻声随声转。是谓众生颠倒迷己逐物。以逐物故不见大士妙色身。无眼耳鼻舌身意。此乃教有明文。眼耳鼻等既无其体。互显之义依何而立。故曰。互显之义亦寂灭。亦无大士妙色身。亦无种种音声相。佛子能作如是观。永离世间生死苦。大凡文字须教说得行。若说不行不成文章。适来因论时节因缘。所以说善财方立于楼阁之前。早已赞欢许多殊胜之事。然未能得入。乃白弥勒菩萨言。唯愿大圣开楼阁门。令我得入。时弥勒菩萨前诣楼阁。弹指出声。其门即开。命善财入。善财心喜。入已还闭。闭时如何。便是观音入流亡所底消息。然后善财于楼阁中。见百亿四天下。百亿兜率陀天。一一皆有弥勒菩萨。降神诞生。游行七步。观察十方。现为童子。居处宫殿。为一切智。出家苦行。降伏诸魔。成等正觉。梵王劝请。转正法轮。升天宫殿。而演说法。劫数寿量。众会庄严。所净国土。所修行愿。住持教法。皆悉不同。善财非但见弥勒菩萨一周佛事。又自见其身在彼一切诸如来所。亦见于彼一切众会一切佛事。以海印三昧。一印印定。更无秋毫以为透漏。既见如是无量殊胜一切庄严自在境界已。弥勒菩萨即摄神力入楼阁中。又弹指作声。告善财言。善男子起。法性如是。此是菩萨知诸法智因缘。聚集所现之相。如是自性。如幻如梦。如影如像。悉不成就。尔时善财闻弹指声。从三昧起。于此时节。忽然打失布袋。然后弥勒示以如上境界。无有去处。亦无住处。非寂非常。远离一切。师召大众云。既是来无所从。去无所至。则云门大师手中扇子[跳-兆+孛]跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾。又有甚么过。当知这个时节。具无量广大智慧门。无量神通门。无量言词门。无量可不说又不可说一切佛菩萨自在受用门。诸人若能如是信如是入。方知先圣道。过去一切劫。安置未来今。未来现在劫。回置过去世。乃喝一喝云。若不喝。住打葛藤。直到明朝。击禅床下座

大慧普觉禅师普说卷第十八大慧普觉禅师法语卷第十九

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    示清净居士(李堤举献臣)

佛言。若有欲知佛境界。当净其意如虚空。远离妄想及诸取。令心所向皆无碍。佛境界非是外境界有相。佛乃自觉圣智之境界也。决欲知此境界。不假庄严修证而得。当净意根下无始时来客尘烦恼之染。如虚空之宽旷。远离意识中诸取。虚伪不实妄想亦如虚空。则此无功用妙心。所向自然无滞碍矣

佛又言。不应于一法一事一身一国土一众生道于如来。应遍于一切处见于如来。佛者觉义。谓于一切处。常遍觉故。所谓遍见者。见自己本源自性天真佛。无一时一处一法一事一身一国土一众生界中而不遍故也。众生迷此。而轮转三界。受种种苦。诸佛悟此。而超诸有海。受殊胜妙乐。然苦乐皆无实体。但迷悟差别。而苦乐异途耳。故枉顺云。法身流转五道。名曰众生。众生现时法身不现是也。担荷此段大事因缘。须是有决定志。若半信半疑。则没交涉矣。古德云。学道如钻火。逢烟且莫休。直待金星现。归家始到头欲知。到头处。自境界他境界一如是也

既学此道。十二时中遇物应缘处。不得令恶念相续。或照顾不着起一恶念。当急着精彩。拽转头来。若一向随他去。相续不断。非独障道。亦谓之无智慧人。昔沩山问懒安。汝十二时中。当何所务。安云牧牛。山云。汝作么生牧。安云。一回入草去。蓦鼻拽将回。山云。子真牧牛也。学道人制恶念。当如懒安之牧牛。则久久自纯熟矣

他弓莫把。他马莫骑。他人之事莫知。此虽常言。亦可为入道之资粮。但常自检察。从旦至暮。有甚利人自利之事。稍觉偏枯。当须自警。不可忽也

昔道林禅师。居秦望山长松之上。时人谓之鸟窠和尚。白居易侍郎镇钱塘。特入山谒之。乃问。禅师坐处甚危险。师曰。老僧有甚危险。侍郎险尤甚。曰弟子位镇江山。何险之有。师曰。薪火相交。识性不停。得非险乎。又问。如何是佛法大意。师曰。诸恶莫作众善奉行。曰三岁孩儿也解恁么道。师曰。三岁孩儿虽道得。八十老人行不得。白遂作礼而去。今欲省心力。莫管他三岁孩儿道得道不得。八十老人行得行不得。但诸恶莫作。便了此语。信也着。不信也着。请思之

世人现行无明。矫而为善。善虽未至。岂不胜寡廉鲜耻托善而为恶者。教中谓之因地不真果招纡曲。苟能直心直行直取无上菩提。可谓真大丈夫之所为矣。尘劫来事。只在如今。如今会得。尘劫来事即时瓦解冰销。如今不会。更经尘劫。亦只如是。如是之法。亘古恒然。未尝移易一丝毫许

此事许聪明灵利汉担荷。若使聪明灵利则无担荷分。聪明灵利者虽易入。而难保任。盖入处不甚深。而力弱故也。聪明灵利者。才闻善知识说着个中事。便眼目定动。早将心意识领解了也。似此者自作障碍。永劫无有悟时。外鬼作殃犹可治。此乃家亲作祟。不可禳祷也。永嘉云。损法财灭功德。莫不由兹心意识。此之谓也

士人博览群书。本以资益性识。而返以记持古人言语。蕴在胸中。作事业资谈柄。殊不知。圣人设教之意。所谓终日数他宝。自无半钱分。看读佛教亦然。当须见月亡指。不可依语生解。古德云。佛说一切法。为度一切心。我无一切心。何用一切法。有志之士。读书看教能如是。方体圣人之意少分也

昔李文和都尉。参石门慈照聪禅师。悟临济宗旨有一偈曰。学道须是铁汉。着手心头便判。直取无上菩提。一切是非莫管。妙哉斯言。可以为光明种子发机之助也

世间尘劳之事。如钩锁连环相续不断。得省处便省。为无始时来习得熟。若不力与之争。日久月深。不知不觉入得头深。腊月三十日。卒着手脚不办。要得临命终时不颠错。便从如今作事处。莫教颠错。如今作事处颠错。欲临命终时不颠错。无有是处

古德有言。寻牛须访迹。学道访无心。迹在牛还在。无心道易寻。所谓无心者。非如土木瓦石顽然无知。谓触境遇缘。心定不动。不取着诸法。一切处荡然无障无碍。无所染污。亦不住在无染污处。观身观心如梦如幻。亦不住在梦幻虚无之境。到得如此境界。方始谓之真无心。且非口头说底无心。若未得真无心。只据说底。与默照邪禅。何以异哉

佛是众生药。众生病除药亦无用。或病去药存。入佛境界。而不能入魔境界。其病与众生未除之病等。病瘥药除。佛魔俱扫。始于此段大事因缘。有少分相应耳

归宗斩蛇。南泉斩猫儿。学语之流。多谓之当机妙用。亦谓之大用现前不存轨则。殊不知。总不是这般道理。具超方眼。举起便知落处。若大法不明。打瓦钻龟何时是了

欲空万法。先净自心。自心清净。诸缘息矣。诸缘既息。体用皆如。体即自心。清净之本源。用即自心。变化之妙用。入净入秽。无所染着。若大海之无风。如太虚之云散。得到如是田地。方可谓之学佛人。未得如是。请快着精彩

近日丛林。以古人奇言妙语问答。为差别因缘狐媚学者。殊不本其实。诸佛说法。唯恐人不会。纵有隐覆之说。则旁引譬喻。令众生悟入而已。如僧问马祖。如何是佛。祖云。即心是佛。于此悟入。又有何差别。于此不悟。即此即心是佛。便是差别因缘

凡看经教及古德入道因缘。心未明了。觉得迷闷没滋昧。如咬铁橛相似。时正好着力。第一不得放舍。乃是意识不行。思想不到。绝分别灭理路处。寻常可以说得道理。分别得行处。尽是情识边事。往往多认贼为子。不可不知也

有一种人。早晨看经念佛忏悔。晚间纵口业骂詈人。次日依前礼佛忏悔。卒岁穷年。以为日课。此乃愚之甚也。殊不知。梵语忏摩。此云悔过。谓之断相续心。一断永不复续。一忏永不复造。此吾佛忏悔之意。学道之士。不可不知也

学道人。十二时中心意识常要寂静。无事亦须静坐。令心不放逸。身不动摇。久久习熟。自然身心宁怗。于道有趣向分。寂静波罗蜜。定众生散乱妄觉耳。若执寂静处便为究竟。则被默照邪禅之所摄持矣

赵州和尚云。老僧十二时中。除二时粥饭是杂用心。余无杂用心处。此是这老和尚真实行履处。不用作佛法禅道会

善恶皆从自心起。且道。离却举足动步思量分别外。唤甚么作自心。自心却从甚么处起。若识得自心起处。无边业障一时清净。种种殊胜不求而自至矣

生从何处来。死向何处去。知得来去处。方名学佛人。知生死底是阿谁。受生死底复是阿谁。不知来去处底又是阿谁。忽然知得来去处底。又是阿谁。看此话眼眨眨地理会不得。肚里七上八下。方寸中如顿却一团火相似底。又是阿谁。若要识。但向理会不得处识取。若便识得。方知生死决定不相干涉

学道人。逐日但将检点他人底工夫。常自检点。道业无有不办。或喜或怒。或静或闹。皆是检点时节

赵州狗子无佛性话。喜怒静闹处。亦须提撕。第一不得用意等悟。若用意等悟。则自谓我即今迷。执迷待悟。纵经尘劫。亦不能得悟。但举话头时。略抖擞精神看。是个甚么道理

赵州云。佛之一字。吾不喜闻。佛字尚不喜闻。想无闲工夫管闲事。逐日波波地。检点他人也

古人提持此事。或就理或就事。或据时节。或向上提持。俱无定准。教中所谓。佛以一音演说法。众生随类各得解。是也献臣道友。在富贵中。不为富贵所迷。知有此一段大事因缘。决定透脱生死。予得谴来衡阳。与之相聚。首尾四年。只同一日。守官政事不苟简。凡百从宽。廉谨重厚。未尝谈人过恶。此真佛菩萨所行之行也。因以此轴求指示。故书此二十六段似之。亦以其纯诚向道甚力故。欲赞成之。庶几依此做工夫。将来发明大事。如杨大年张无尽诸大老。作吾家内外护菩萨。则予之言不虚发耳

    示东峰居士(陈通判次仲)

欲学此道。当于自己脚跟下理会。才涉秋毫知见。即蹉过脚跟下消息。脚跟下消息通了。种种知见无非尽是脚跟下事。故祖师云。正说知见时。知见即是心。当心即知见。知见即如今。若如今不越一念。向脚跟下。顿亡知见。便与祖师把手共行。未能如是。切忌向知见上着到。士大夫学道。利根者蹉过。钝根者难入。难入则自生退屈。蹉过则起谤无疑。若要着中。但将蹉过底。移在难入处。却将难入底。移在蹉过处。自然怗怗地。不作难入蹉过之解矣。得如此了。却好向遮里全身放下。放下时亦不得作放下道理。古德所谓放荡长如痴兀人。他家自有通人爱。又清凉云。放旷任其去住。静鉴觉其源流。语证则不可示人。说理则非证不了。而今人才闻恁么说话。将为实有恁么事。便道我证我悟。将出呈似人不得。一向说高禅。七纵八横。胡说乱道。谩神諕鬼。将谓祖师门下事只如此。殊不知。亲证亲悟底。唯亲证亲悟底人。不假言词。自然与之默默相契矣。相契处亦不著作意和会。如水入水。似金博金。举一明三。目机铢两。到这个田地。方可说离言说相。离文字相。离心缘相。不是强为。法如是故。近世丛林。邪法横生。瞎众生眼者。不可胜数。若不以古人公案举觉提撕。便如盲人放却手中杖子。一步也行不得。将古德入道因缘。各分门类云。这几则是道眼因缘。这几则是透声色因缘。这几则是亡情因缘。从头依次第逐。则搏量卜度。下语商量。纵有识得此病者。将谓佛法禅道。不在文字语言上。即一切拨置噇却现成。粥饭了堆堆地。坐在黑山下鬼窟里。唤作默而常照。又唤作如大死底人。又唤作父母未生时事。又唤作空劫已前事。又唤作威音那畔消息。坐来坐去。坐得骨臀生胝。都不敢转动。唤作工夫相次纯熟。却将许多闲言长语。从头作道理商量。传授一遍。谓之宗旨。方寸中依旧黑漫漫地。本要除人我。人我愈高。本要灭无明。无明愈大。殊不知。此事唯亲证亲悟。始是究竟。才有一言半句作奇特解玄妙解秘密解可传可授。便不是正法。正法无传无授。唯我证尔证。眼眼相对。以心传心。令佛祖慧命相续不断。然后推己之余。为物作则。故达磨云。吾本来兹土。传法救迷情。一华开五叶。结果自然成是也。所谓传法者。乃心法也。心法无形段。所传者前所云我证尔证底是也。若彼此不证。向心外取证则有宗旨玄妙奇特可传可授。便有我会尔不会。生轻薄想。增长我见。如来说为可怜愍者。妙喜禅无难参易参之异。只要参禅人向未痾已前坐断生死路头。直下不疑佛不疑祖不疑生不疑死。难参易参。差别在人。不干禅事。往往聪明灵利汉。多是求速效要。口里有可得说。面前有可得凭仗。殊不知。此事得者。如生师子返掷。在当人日用二六时中。如水银落地。大底大圆。小底小圆。不用安排。不假造作。自然活鱍鱍地。常露现前。正当恁么时。方始契得一宿觉所谓不见一法即如来方得名为观自在。苟未能如是。且暂将这作聪明说道理底。置在一边。却向没捞摸处。没滋味处。试捞摸咬嚼看。捞摸来捞摸去。咬嚼来咬嚼去。忽然向没滋味处咬着舌头。没捞摸处打失鼻孔。方知赵州老人道。未出家时被菩提使。出家后使得菩提。有时拈一茎草作丈六金身。有时将丈六金身却作一茎草。用建立亦在我。扫荡亦在我。说道理亦在我。不说道理亦在我。我为法王。于法自在。说即有若干。不说即无若干。得如是自在了。何适而不自得。梵语般若。此云智慧。未有明般若。而有贪欲嗔恚痴者。未有明般若。而毒害众生者。作如此等事底。与般若背驰。焉得谓之有智慧。妙喜寻常为个中人说。才觉日用应缘处。省力时便是当人得力处。得力处省无限力。省力处得无限力。往往见说得多了。却似泗州人见大圣。殊不知。妙喜恁么说。正是平昔行履处。恐有信不及者。不免再四提撕举觉拖泥带水。盖曾为浪子偏怜客尔

    示智通居士(黄提宫伯成)

从上诸圣。无言语传授。只说以心传心而已。今时多是师承学解。背却此心。以语言传授。谓之宗旨。为人师者。眼既不正。而学者又无决定志。急欲会禅。图口不空。有可说耳。欲得心地开通。到究竟安乐之处。不亦难乎

古德云。句能刬意。意能刬句。意句交驰。是为可畏。又云。意中不停句。句中不停意。如招庆问罗山云。岩头和尚道。恁么恁么。不恁么不恁么。意旨如何。罗山遂唤大师。招庆应诺。山云。双明亦双暗。庆便作礼而去。三日后复来问。前日和尚意旨如何。山云。我尽情向汝道了也。庆云。大师是把火行。山云。若如是。据尔疑处问将来。庆云。如何是双明亦双暗。山云。同生亦同死。庆又礼谢而去。后又僧问罗山。同生不同死时如何。山云。如牛无角。又问。同生亦同死时如何。山云。如虎戴角。欲了从上来事。当以此段因缘时时在念。然不得着意穿凿。穿凿即错

莫爱诸方奇言妙句。宗师各自主张。密室传授底。古人公案之类。此等杂毒。收拾在藏识中。劫劫生生取不出生死岸头。非独不得力。日用亦被此障碍。道眼不得明彻。古人不得已。见汝学者差别知解多而背道泥语言。故以差别之药。治汝差别之病。令汝心地安乐到无差别境界。今返以差别语言为奇特。执药为病。可不悲夫

古德云。佛是众生药。有众生病。即用无众生病用药。即药返为病。甚于有病者。前所云。杂毒不可收拾在藏识中。亦此之谓也

日用尘劳中。种种不如意事。是众生病。一念回光返照。是佛药。苟能于佛于众生。直下不生分别。则病瘥药除。始契得。庞公所谓。日用事无别。唯吾自偶谐。头头非取舍。处处勿张乖之语矣

学此道。未得个入头处时。觉得千难万难。闻宗师举觉愈觉难会。盖以取证求歇底心不除。返被此作障碍。此心才歇。方知非难非易。亦非师家可以传授

知迷不悟。是大错。执迷待悟。其错益大。何以故。为不觉故迷。执迷待悟。乃不觉中又不觉。迷中又迷。决欲破此两重关。请一时放下着。若放不下。迷迷悟悟。尽未来际何时休歇

学道人。日用空境易而空心难。境空而心不空。心为境所胜。但空心而境自空矣。若心已空。而更起第二念。欲空其境。则是此心未得空。复为境所夺。此病不除。生死无由出离。不见庞公呈马祖偈云。十方同聚会。个个学无为。此是选佛场。心空及第归。此心既空矣。心外复有何物而可空耶。思之

但得本莫愁末。空却此心是本。既得本则种种语言种种智慧。日用应物随缘。七颠八倒。或喜或怒。或好或恶。或顺或逆。皆末也。于随缘处能自觉知。则无少无剩

古人入门便棒便喝。唯恐学者承当不性燥。况忉忉怛怛。说事说理。说玄说妙。草里辊耶。近年已来。此道衰微。据高座为人师者。只以古人公案。或褒或贬。或密室传授。为禅道者。或以默然无言。为威音那畔空劫已前事。为禅道者。或以眼见耳闻举觉提撕。为禅道者。或以猖狂妄行击石火闪电光。举了便会了。一切拨无。为禅道者。如此等既非。却那个是着实处。若有着实处。则与此等何异。具眼者举起便知

此道无限剂。世间尘劳亦无限剂。但看当人日用所向如何尔。故华严经云于诸世间。心如虚空无所染着。普观诸法真实之相。发大誓愿灭众生苦。永不厌舍大乘志愿。灭一切见。修诸菩萨平等行愿。所谓平等行愿。乃亦无限剂心。所向处无障无碍是也

学世间事。用心不到。则学不成。学出世间法。无尔用心处。才拟用心推求。则千里万里没交涉矣。虽然如是。无用心处。无摸[打-丁+索]处。无著力处。正好着力。莫见恁么道。又节外生枝。云既无用心无摸[打-丁+索]无著力。却如何趣向。若作此见。转没交涉矣

    示妙证居士(聂寺丞)

无常迅速。生死事大。众生界中顺生死底事。如麻似粟。拨整了一番。又一番到来。若不把生死两字贴在鼻尖儿上作对治。则直待腊月三十日。手忙脚乱。如落汤螃蟹时。方始知悔则迟也。若要直截。请从而今便截断

学世间法。须要理会得分晓。学出世间法。却全要理会不得。方有趣向分。既理会不得。却如何趣向。但恁么究取

佛是众生界中了事汉。众生是佛界中不了事汉。欲得一如。但佛与众生。一时放下。则无了无不了。故古德云。但于事上通无事。见色闻声不用聋

僧问赵州。柏树子还有佛性也无。州云有。僧云。几时成佛。州云。待虚空落地。僧云。虚空几时落地。州云。待柏树子成佛。看此话。不得作柏树子不成佛想。虚空不落地想。毕竟如何。虚空落地时。柏树子成佛。柏树子成佛时。虚空落地。定也思之

佛是无事底人。住世四十九年。随众生根性。应病与药。权实顿渐。半满偏圆。说一大藏教。皆无事法也。众生无始时来。为心意识之所流转。流转时浑不觉知。故佛在般若会上。说诸法空相。谓眼耳鼻舌身意。色声香味触法。皆空徒有名字而已。到究竟处。名字亦空。空亦不可得。若人夙有善根种性。只向不可得处。死却心意识。方知释迦老子道。始从鹿野苑。终至跋提河。于是二中间。未尝说一字。是真实语

禅不在静处。不在闹处。不在思量分别处。不在日用应缘处。然虽如是。第一不得舍却静处闹处日用应缘处思量分别处参忽然眼开。都是自家屋里事

今时士大夫学道。多是半进半退。于世事上不如意。则火急要参禅。忽然世事遂意。则便罢参。为无决定信故也。禅乃般若之异名。梵语般若。此云智慧。当人若无决定信。又无智慧。欲出生死。无有是处

大慧普觉禅师法语卷第十九大慧普觉禅师法语卷第二十

        径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    示无相居士(邓直殿子立)

欲学此道。须是具决定信。逢逆顺境。心不动摇。方有趣向分。佛言。信能永灭烦恼本。信能专向佛功德。信于境界无所著。远离诸难得无难。又云。信能超出众魔路。示现无上解脱道。如上所说教有明文。佛岂欺人耶。若半明半暗。半信半不信。则触境遇缘。心生疑惑。乃是于境界心有所著。不能于此道决定无疑。灭烦恼本远离诸难。诸难者为无决定信。被自己阴魔所挠。若能一念缘起无生则不越此念。即时超出魔路。所谓魔路亦非他物。乃是昧却此心。于此心外妄生差别诸见。而此心即随差别妄念流转。故成就魔境。若能直下信。此心决定本来成佛顿亡诸见。即此魔路。便是当人出生死菩提路也

参禅人。看经教及古德入道因缘。但虚却心。不用向声名句义上求玄妙求悟入。若起此心。即障却自己正知见。永劫无有入头处。盘山云。譬如掷剑挥空。莫论及之不及。不可忽。净名云。法过眼耳鼻舌身意。欲彻此法。先须屏除六根门头。使无少过患。何为过患。被色声香味触法所转。而不能远离。于经教及古德言句上。求知见觅解会者是。苟能于经教及古德入道因缘中。不起第二念。直下知归。则于自境界他境界。无不如意。无不自在者。德山见僧入门便棒。临济见僧入门便喝。诸方尊宿。唤作劈面提持直截分付。妙喜唤作第一等拖泥带水。直饶向一棒一喝下。全身担荷得已。不是丈夫汉。被他蓦头浇一杓恶水了也。况于一棒一喝下。求奇特觅妙会。乃是不唧[口*留]中。又不唧[口*留]者

上士闻道。如印印空。中士闻道。如印印水。下士闻道。如印印泥。此印与空水泥无差别。因上中下之士故。有差别耳。如今欲径入此道。和印子击碎。然后来与妙喜相见

    示真如道人

火宅尘劳。何时是了。安乐得一日。便是千万日样子也。于一日中。心不驰求不妄想不缘诸境。便与三世诸佛诸大菩萨相契。不着和会。自然成一片矣。世尊说火宅喻。正为此也。经云。是舍唯有一门。而复狭小。诸子幼稚。未有所识。恋着戏处。或当堕落为火所烧我当为说怖畏之事。具在经中。是舍唯有一门而复狭小。谓信根狭劣在火宅中。无智慧而恋着尘劳之事为乐。不信有出火宅露地而坐清净妙乐故也。若在其中。信得及识得破。不恋着幼稚戏处。心不驰求不妄想不缘诸境。即此火宅尘劳。便是解脱出三界之处。何以故。佛不云乎。于一切境。无依无住。无有分别。明见法界广大安立。了诸世间及一切法平等无二。故远行地菩萨。以自所行智慧力故。出过一切二乘之上。虽得佛境界藏。而示住魔境界。虽超魔道。而现行魔法。虽示同外道行。而不舍佛法。虽示随顺一切世间。而常行一切出世间法。此乃火宅尘劳中真方便也。学般若人。舍此方便。而随顺尘劳。定为魔所摄持。又于随顺境中。强说道理。谓烦恼即菩提。无明即大智。步步行有。口口谈空。自不责业力所牵。更教人拨无因果。便言。饮酒食肉不碍菩提行盗行淫无妨般若。如此之流。邪魔恶毒入其心腑。都不觉知。欲出尘劳。如泼油救火可不悲哉。尘劳之俦。为如来种。教有明文。譬如高原陆地不生莲华。卑湿淤泥乃生此华。在火宅尘劳中。头出头没。受无量苦。忽于苦中而生厌离。始发无上菩提之心。尘劳之俦为如来种。正谓此也。俗人学道。与出家儿。迥然不同。出家儿自小远离尘劳。父母不供甘旨。六亲固以弃离。身居清净伽蓝。目睹绀容圣相。念念在道。心心无间。所观底书。无非佛书。所行底事。无非佛事。不见可欲。受佛禁戒。佛所赞者。方敢依而行之。佛所诃者。不敢违犯。有明眼宗师。可以寻访。有良朋善友。可以咨决。纵有习漏未除者。暂时破佛律仪。已为众所摈斥。以俗人较之。万不及一。俗人在火宅中。四威仪内与贪欲嗔恚痴为伴侣。所作所为。所闻所见。无非恶业。然若能于此中。打得彻。其力却胜我出家儿。百千万亿倍。打得彻了。方可说烦恼即菩提无明即大智。本来广大寂灭。妙心中清净圆明。荡然无一物可作障碍。如太虚空一般。佛之一字亦是外物。况更有尘劳烦恼恩爱作对待耶。在火宅中打得彻了。不须求出家。造妖掜怪。毁形坏服。灭天性绝祭祀。作名教中罪人。佛不教人如此。只说。应以佛身得度者。即现佛身而为说法。应以宰官身得度者。即现宰官身而为说法。乃至应以比丘比丘尼优婆塞优婆夷身得度者。即皆现之而为说法。又云。治生产业。皆顺正理。与实相不相违背但只依本分。随其所证。化其同类。同入此门。便是报佛深恩也。但念念不要间断。莫管得不得便是夙与般若无缘。今生未打得彻。临命终时亦不被恶业所牵。于日用二六时中。亦不被尘劳所困。后世出头来亦得现成受用。学道无他术。以悟为则。今生若不悟尽崖。到尽未来际常存此心。今生虽未悟。亦种得般若种子。在性地上。世世不落恶趣。生生不失人身。不生邪见家。不入魔军类。况忽然心华发明耶。当此之时。三世诸佛证明有分。诸大祖师无处安着。非是强为。法如是故。真如道人欲学此道。但只依此做工夫。久久自然撞着矣。如上所说。乃一期应病与药耳。若作实法会。又却不是也。古人云。见月休观指。归家罢问程。写至此兴虽未已而纸已尽。且截断葛藤更数日。真如道人。又连黏此轴来致谢曰。闻前日老师兴尚未已。更望铺华锦上。不识可否。予应之曰。已展不缩。复为续此葛藤云。归到家了。自然不问程途。见真月了。自然不看指头矣。佛说一大藏教。大喻三千。小喻八百。顿渐偏圆。权实半满。无不是这个道理。净名云。依于义不依语。依了义经不依不了义经。佛只说因语入义。不说因义入语。禅家千差万别。种种言句亦如是。今时学道人。不问僧俗。皆有二种大病。一种多学言句。于言句中作奇特想。一种不能见月亡指。于言句悟入。而闻说佛法禅道。不在言句上。便尽拨弃。一向闭眉合眼。做死模样。谓之静坐观心默照。更以此邪见。诱引无识庸流曰。静得一日。便是一日工夫。苦哉。殊不知。尽是鬼家活计。去得此二种大病。始有参学分。经云。不着众生所言说。一切有为虚妄事。虽复不依言语道。亦复不着无言说。又云。观语与义。非异非不异。观义与语。亦复如是。若语异义者。则不因语辨义。而以语入义。如灯照色。所以云。依义不依语。依了义经不依不了义经。语默二病不能除。决定障道不可不知。知得了始有进修趣向分。第一莫把知得底为事业。更不求妙悟。谓我知他不知。我会他不会。堕我见网中。为我相所使。于未足中生满足想。此病尤重。于语默二病。良医拱手。此病不除。谓之增上慢邪见人。除夙有灵骨。方能到这里。得转身一路。既能转身。即能转物。既能转物。方谓之了义人。既了其义。即了此心。既了此心。试于了处微细揣摩。元无可了。于无可了处。剔起便行。有时拈一茎草作丈六金身。有时将丈六金身却作一茎草。种种变化。成就一切法。毁坏一切法。七颠八倒。皆不出此无所了心。正当恁么时。不是如来禅。不是祖师禅。不是心性禅。不是默照禅。不是棒喝禅。不是寂灭禅。不是过头禅。不是教外别传底禅。不是五家宗派禅。不是妙喜老汉杜撰底禅。既非如上所说底禅。毕竟是个甚么。到这里莫道别人理会不得。妙喜老汉亦自理会不得。真如道人请自看取

    示空慧道人

担荷此事。直是具决定志。一棒打不回头底。若半进半退。似信不信。纵得个入头处。亦禁大炉鞴烹锻不得。况欲向千差万别处作主宰耶。妙喜这般说话。如在闹市里扬石头。著者方知。空慧道人。不须疑着

乍得心身宁静。切须努力。不得便向宁静处挆根。教中谓之解脱深坑可畏之处。须教转辘辘如水上葫芦。自由自在。不受拘牵。入净入秽。不碍不没。方于衲僧门下。有少亲近分。若只抱得不哭孩儿。有甚用处。空慧思之

大珠和尚云。心逐物为邪。物从心为正。虽一期应病与药。未免垛生招箭。而今未了底闻此语而不疑。则大珠空费老婆心。已了底闻此语而不疑。则心与物俱是剩法。毕竟如何。不许夜行。投明要到

既有个趣向。狗子无佛性话。冷地里谩提撕则个。若道知是般事便休。我说此人智眼未明在。妙喜虽似平地起风雷。然亦不出雪峰道底

五通仙人问佛。佛有六通。我有五通。如何是那一通。佛遂召五通仙人。五通仙人应诺。佛云。那一通汝问。我今时有一种弄泥团汉。往往多在那一通处。错认定盘星

国师三唤侍者话。瑞岩唤主人公话。睦州担板汉话。投子漆桶话。雪峰辊毬话。风穴佛话。这六个老古锥。各欠悟在。妙喜恁么道。大似掉棒打月。旁观看之不为分外

    示廓然居士(谢机宜)

学世间法。全仗口议心思。学出世间法。用口议心思则远矣。佛不云乎。是法非思量分别之所能解。永嘉云。损法财灭功德。莫不由兹心意识。盖心意识乃思量分别之窟宅也。决欲荷担此段大事因缘。请猛着精彩。把这个来为先锋去为殿后底。生死魔根一刀斫断。便是彻头时节。正当恁么时。方用得口议心思着。何以故。第八识既除。则生死魔无处栖泊。生死魔无栖泊处。则思量分别底。浑是般若妙智。更无毫发许为我作障。所以道。观法先后。以智分别。是非审定。不违法印。得到这个田地了。尽作聪明。尽说道理。皆是大寂灭。大究竟。大解脱境界。更非他物。故盘山云。全心即佛。全佛即人。是也。未得如是。直须行住坐卧勿令心意识得其便。久久纯熟。自然不着用力排遣矣。思之

庞居士一日在草庵中独坐。蓦地云。难难十硕油麻树上摊。庞婆闻得接声云。易易百草头上祖师意。女子灵照云。也不难也不易。饥来吃饭困来睡。妙喜曰。此三人同行不同步。同得不同失。若以心意识。搏量卜度。非独不见三人落着处。十二时中亦自昧却自己本地风光。不见本来面目。未免被难易不难易牵挽。不得自在。欲得自在。请将此三人道底。作一句看。妙喜已是他泥带水。下注脚了也。古德有言。但办肯心。必不相赚。只恐当人信不及。于日用应缘处。被外境所夺。不能纯一做工夫。则成间断。当间断时。未免方寸扰扰。正扰扰时。却是个好底时节。佛言。居一切时不起妄念。于诸妄心亦不息灭。住妄想境不加了知。于无了知不辨真实。便是这个道理也这个道理。说似人不得。唯证悟者举起便知落处

梁武帝问达磨。朕造寺度僧。不可胜数。有何功德。达磨曰。无功德。帝曰。云何无功德。达磨曰。此但人天小果有漏之因。如影之随形。虽有而非实。曰如何是真功德。答曰。净智妙圆。体自空寂。如是功德。不以世求。帝始问。如何是圣谛第一义。答曰。廓然无圣。曰对朕者谁。答曰。不识。帝不契。达磨遂渡江之魏。如今要见真功德。不用别求。只向不识处荐取。若透得此二字。一生参学事毕

祖师云。心随万境转。转处实能幽。随流认得性。无喜亦无忧。真实契此心者。内不见有能证之人。外不见有所证之法。祖师说个转处与随流皆为迷。此心向外取证之者。赴个程限耳。佛说一大藏教。大喻三千。小喻八百。只是说程限底文字而已。若谓如来实有恁么事。则是谤佛法僧

心火炽然。熠熠不息。贪欲嗔恚痴。继之如钩锁连环。相续不断。若无猛烈志气。日月浸久。不觉被五阴魔所摄持。若能一念缘起无生。不离贪欲嗔恚痴。倒用魔王印。驱诸魔侣。以为护法善神。且非强为。法如是故。故净名云。佛为增上慢人。说离淫怒痴。为解脱耳。若无增上慢者。佛说淫怒痴性即是解脱。增上慢谓大阐提败善根非器众生。不信有佛乘。生死岸头可凭可仗者。如此辈人虽不信。然亦于平等法无所欠少

庞居士问马大师云。如水无筋骨。能胜万斛舟时如何。祖云。我这里无水亦无舟。更说甚么筋骨。居士于言下顿息诸缘。遂回南岳。见石头和尚。一日石头问居士。自见老僧后。日用事作么生。居士云。若问某甲日用事。直是无开口处。头云。知子恁么方始问子。居士遂述一偈曰。日用事无别。唯吾自偶谐。头头非取舍。处处勿张乖。朱紫谁为号。丘山绝点埃。神通并妙用。运水及搬柴。这个是俗士中参禅样子。决欲究竟此事。请依此老法式。彼既丈夫。我宁不尔。不可忽。勉之勉之

    示觉空居士(唐通判)

以斯道觉斯民。儒者之事也。吾佛亦曰。性觉妙明。本觉明妙。又佛者觉也。既已自觉。而以此觉觉诸群迷。故曰大觉。又德山曰。扪空追响。劳汝心神。梦觉觉非。觉亦非觉。彦举道友。儒释俱学。而不偏故。取是义而名其所居。曰觉轩。以此轴来求法语。仍书尾嘱之曰。觉轩之义。是大神咒。是大明咒。是无上咒。是无等等咒。彦举既知是义。大神大明无上无等等矣。又何必妙喜再下注脚。然彦举之意。非独欲发明是义。以自觉而已。盖因是义以觉诸未觉者。法施之普亦佛菩萨之用心也。予嘉其志。故直书以示之。凡登是轩者。当见其义而亡轩可也。苟执轩以为义。则非独不了其义。而亦未睹其轩也。轩义俱亡。觉心独朗。始可与言觉也矣。觉义深远。言不能尽。继之以偈曰。觉空空觉空空。觉觉觉空空空亦空。欲识无穷好消息。都卢只在此轩中。信笔信意。一挥以塞来命而已

    示新喻黄县尉

妙喜与如是老人。素昧平昔。绍兴丙子暮春。邂逅渝川江亭。一见便得之。词色之间虽未相酬酢。而心已许之。既而来驿舍。吐露若合符契。自庆验人之眼不让古人。又喜般若社中得一个英灵汉。可以扶此大法幢。然此大法炬。为吾家内外护。次日同赴任宰饭。饭罢复坐兀斋。如是老人尽发所蕴字字句句。皆有落着。不似今时士大夫说。世之所谓口鼓子禅。因说梦一巡。到这里方信三世诸佛说梦。六代祖师说梦。天下老和尚说梦。即今妙喜与如是老人。又在梦中说梦。忽然有个没量大汉。梦里觉来。方信三世诸佛所说者。不是梦。六代祖师所说者。不是梦。天下老和尚所说者。不是梦。何以故。梦与觉一。语与默一。说与无说一。所以云。二由一有。一亦莫守。一心不生。万法无咎。如是之法。说亦如是。默亦如是。三世诸佛亦如是。六代祖师亦如是。天下老和尚亦如是。妙喜即今与老如是人。所说者亦如是。所证者亦如是。如是老人。当如是受用。如是修行。与如是人。说如是事。令未得者得入如是境界。同报佛恩。使如是之法。众生界中相续不断。则如是老人。不虚说梦。妙喜老汉不虚证明矣。且道。如何是不虚证明底道理。还委悉么。如是如是(咄)且截断葛藤

    示罗知县(孟弼)

聪明利智之士。往往多于脚根下蹉过此事。盖聪明利智者。理路通。才闻人举着个中事。便将心意识领览了。及乎根着实头处。黑漫漫地不知下落。却将平昔心意识学得底引证。要口头说得。到心里思量计较得底。强差排。要教分晓。殊不知。家亲作祟。决定不从外来。故永嘉有言。损法财灭功德。莫不由兹心意识。以是观之。心意识之障道。甚于毒蛇猛虎。何以故。毒蛇猛虎尚可回避。聪明利智之士。以心意识为窟宅。行住坐卧未尝顷刻不与之相酬酢。日久月深。不知不觉。与之打作一块。亦不是要作一块。为无始时来行得这一路子熟。虽乍识得破欲相远离。亦不可得。故曰。毒蛇猛虎尚可回避。而心意识真是无尔回避处。除是夙有灵骨。于日用现行处。把得住作得主识得破。直下一刀两段。便从脚跟下做将去。不必将心等悟。亦不须计较得在何时。但将先圣所诃者。如避毒蛇猛虎。如经蛊毒之乡。滴水莫教入口。然后却以三教圣人所赞者。茶里饭里。喜时怒时。与朋友相酬酢时。侍奉尊长时。与妻儿聚会时。行时住时坐时卧时。触境遇缘。或好或恶时。独居暗室时。不得须臾间断。若如此做工夫。道业不成办。三教圣人皆是妄语人矣。士大夫平昔在九经十七史内。娱嬉兴亡治乱。或逆或顺。或正或邪。无有一事不知。无有一事不会。或古或今。知尽会尽。有一事一知。一事不会。便被人唤作寡闻无见识汉。他人屋里事。尽知得尽。见得尽识得。下笔做文章时。如瓶注水。引古牵今。不妨锦心绣口。心里也思量得到。口头亦说得分晓。他人行履处。他人逆顺处。他人邪正处。一一知得下落。一一指摘得。无纤毫透漏。及乎缓缓地问他。尔未托生张黄李邓家作儿子时。在甚么处安身立命。即今作聪明说道理。争人争我。纵无明使业识。检点他人。不是能分别邪正好恶底。百年后却向甚么处去。既不知来处。即是生大。既不知去处。即是死大。无常迅速生死事大。便是这些道理也。儒者亦云。死生亦大矣。棒打石人头。嚗嚗论实事。腊月三十日。无常杀鬼到来。不取尔口头办。不迁怒不贰过。孔子独称颜回。谓圣人无怒无怒。则不为血气所迁。谓圣人无过。无过则正念独脱。正念独脱则成一片。成一片则不二矣。邪非之念才干正。则打作两橛。作两撅则其过岂止二而已。不迁怒不贰过之义。如是而已。不必作玄妙奇特商量。士大夫学先王之道。止是正心术而已。心术既正。则邪非自不相干。邪非既不相干。则日用应缘处。自然头头上明。物物上显。心术是本。文章学问是末。近代学者。多弃本逐末。寻章摘句。学华言巧语以相胜。而以圣人经术。为无用之言。可不悲夫。孟子所谓不揣其本。而欲齐其末。方寸之木。可使高于岑楼是也。孟弼正是春秋鼎盛之时。瞥地得早能回作尘劳恶业底心。要学出生死法。非夙植德本。则不能如是信得及把得住作得主宰。时时以生死在念。真火中莲华也。既以生死事在念。则心术已正。心术既正。则日用应缘时。不着用力排遣。既不着排遣。则无邪非。无邪非则正念独脱。正念独脱则理随事变。理随事变。则事得理融。事得理融。则省力才觉。省力时便是学此道得力处也。得力处省无限力。省力处得无限力。得如此时。心意识不须按捺。自然怗怗地矣。虽然如是。切忌堕在无言无说处。此病不除。与心意识未宁时无异。所以黄面老子云。不取众生所言说。一切有为虚妄事。虽复不依言语道。亦复不着无言说。才住在无言说处。则被默照邪禅幻惑矣。前所云毒蛇猛虎尚可回避。心意识难防。便是这个道理也。日用随缘时。拨置了得静处便静。杂念起时但举话头。盖话头如大火聚。不容蚊蚋蝼蚁所泊。举来举去。日月浸久。忽然心无所之。不觉喷地一发。当恁么时。生也不着问人。死也不着问人。不生不死底也不着问人。作如是说者也不着问人。受如是说者也不着问人。如人吃饭吃到饱足处自不生思食想矣。千说万说。曲说直说。只为罗孟弼。疑情不破。他时后日蓦然失脚蹋着鼻孔。妙喜忉忉怛怛。写许多恶口。却向甚处安着。妙喜自云。因地而倒。因地而起。起倒在人。毕竟不干这一片田地事。写至此。一轴纸已尽。且截断葛藤

大慧普觉禅师法语卷第二十大慧普觉禅师法说卷第二十一

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    示鄂守熊祠部(叔雅)

近世士大夫多欲学此道。而心不纯一者。病在杂毒入心。杂毒既入其心。则触途成滞。触途成滞。则我见增长。我见增长。则满眼满耳只见他人过失。殊不能退步略自检察看逐日下得床来。有甚利他利己之事。能如是检察者。谓之有智慧人。赵州云。老僧逐日除二时粥饭是杂用心。余外更无杂用心处。且道。这老汉在甚处着到。若于这里识得他面目。始可说行亦禅坐亦禅语默动静体安然。未能如是。当时时退步向自己脚跟下子细推穷。我能知他人好恶长短底。是凡是圣。是有是无。推穷来推穷去。到无可推穷处。如老鼠入牛角。蓦地偷心绝。则便是当人四楞塌地。归家稳坐处。妙喜不得已说这恶口。于了事汉分上看来。正是不识好恶。撒屎撒尿。忽然撞着个皮下有血底。烂椎一顿也怪他不得。今既无其人。不妨教这汉恣意乱说。已是不识好恶。不免向泥里洗土说些没滋味话。然第一不得向我说处会。此是士大夫作聪明底第一义也。世间出世间法。不得言一。不得言二。不得言有。不得言无。一二有无。于光明藏中亦谓之毒药。亦谓之醍醐。醍醐毒药本无自性。作一二有无之见者。对病医方耳。光明藏喻太虚空。一二有无喻日月昼夜。夜暗时太虚空未尝暗。昼明时太虚空未尝明。日月昼夜自相倾夺。如一二有无之见相倾相夺。于光明藏无异。可中有个英灵汉。不受这般恶水泼。一念缘起无生。只这相倾相夺底。皆是当人逐日受用底家事。前所云醍醐毒药是也。士大夫学此道。多求速效。宗师未开口时。早将心意识领解了也。及乎缓缓地根着一似落汤螃蟹手忙脚乱无讨头处。殊不知阎家老子面前受铁棒吞热铁。圆者便是这领解。求速效者更不是别人。所谓希得返失。务精益粗。如来说为可怜愍者。近世士大夫。千万人中觅一个半个无此病者。了不可得。绍兴丙子秋。经由鄂渚邂逅熊使君叔雅一见倾倒。便以此道相契却。能退步向实头处着到。如说而行。不似泛泛者。强知强会强领略。直要到古人脚蹋实地处。不疑佛。不疑孔子。不疑老君。然后借老君孔子佛鼻孔。要自出气。真勇猛精进胜丈夫所为。愿猛着精彩。努力向前。说处行处已不错。但少喷地一下而已。若有进无退。日用二六时中应缘处不间断。则喷地一下亦不难。然第一不得存心在喷地一下处。若有此心。则被此心障却路头矣。但于日用应缘处不昧。则日月浸久。自然打成一片。何者为应缘处。喜时怒时。判断公事时。与宾客相酬酢时。与妻子聚会时。心思善恶时。触境遇缘时。皆是喷地一发时节。千万记取。千万记取。世间情念起时。不必用力排遣。前日已曾上闻。但只举僧问赵州狗子还有佛性也无。州云无。才举起这一字。世间情念自怗怗地矣。多言复多语。由来返相误。千说万说。只是这些子道理。蓦然于无字上绝却性命。这些道理亦是眼中花

    示徐提刑(敦济)

此事如青天白日。皎然清净。不变不动。无减无增。各各当人日用应缘处。头头上明。物物上显。取之不得。舍之常存。荡荡无碍。了了空虚。如水上放葫芦。拘牵他不得。惹绊他不得。古来有道之士。得之向生死海内。头出头没。全体受用。无欠无余。不见有生死尘劳之状。如析栴檀片片皆是。将甚么作生死尘劳。生死尘劳从甚么处起。收因结果时却向甚么处着。既无著处。则佛是幻法是幻。三界二十五有十二处十八界空荡荡地。到得这个田地。佛之一字亦无著处。佛之一字尚无著处。真如佛性菩提涅槃何处有也。故傅大士有言。恐人生断见。权且立虚名。学道人理会。不得一向去。古人入道因缘。上求玄求妙求奇特觅解会。不能见月亡指。直下一刀两段。永嘉所谓空拳指上生实解。根境法中虚掜怪。于五蕴十二处十八界二十五有尘劳中。妄自囚执。如来说为可怜愍者。不见岩头和尚有言。汝但无欲无依。便是能仁。都来只有一个父母所生底肉块子。一点气不来。便属他人所管。肉块子外更有甚么。把甚么作奇特玄妙。把甚么作菩提涅槃。把甚么作真如佛性。士大夫要究竟此事。初不本其实。只管要于古人公案上。求知求解。直饶尔知尽解尽一大藏教。腊月三十日生死到来时。一点也使不着。又有一种。才闻知识说如是事。又将心意识。抟量卜度云。若如此则莫落空否。士大夫十个有五双。作这般见解。妙喜不得已向他道。尔未曾得空。何怕之有。如船未翻。先要跳入水去。见伊不领略。不惜口业。又为打葛藤一上云。只这怕落空底。还空得也无。尔眼若不空。将甚么观色。耳若不空。将甚么听声。鼻若不空。将甚么知香臭。舌若不空。将甚么尝味。身若不空。将甚么觉触。意若不空。将甚么分别万法。佛不云乎。无眼耳鼻舌身意。无色声香味触法。乃至十二处十八界二十五有。乃至声闻缘觉菩萨佛。及佛所说之法。菩提涅槃真如佛性。及说此法者听此法者。作如是说者。受如是说者。皆悉无有。得如是了。唤作空耶。唤作不空耶。唤作佛耶。唤作菩萨耶。唤作声闻耶。唤作缘觉耶。唤作菩提涅槃耶。唤作真如佛性耶。道我聪明灵利不受人谩。试向这里定当看。若定当得出。止宿草庵且在门外。若定当不出。切忌开大口说过头话。大丈夫汉。决欲究竟此一段大事因缘。一等打破。面皮性燥。坚起脊梁骨。莫顺人情。把自家平昔所疑处。贴在额头上。常时一似欠了人万百贯钱。被人追索。无物可偿。生怕被人耻辱。无急得急。无忙得忙。无大得大底。一件事方有趣向分。若道。我世间文字至于九经十七史诸子百家。古今兴亡治乱。无有不知。无有不会。只有禅一般。我也要知。我也要会。自无辨邪正底眼。蓦地撞着一枚。杜撰禅和。被他狐媚。如三家村里传口令口耳传授。谓之过头禅。亦谓之口鼓子禅。把他古人糟粕。递相印证。一句来一句去。末后我多得一句时。便唤作赢得禅了也。殊不肯退步。以生死事在念。不肯自疑。爱疑他人。才闻有个士大夫要理会这事。先起无限疑了也。谓渠要做美官。又有声色之好。如何办得这般事。似这般底。比比皆是。无一人真实把做一件未了底事。昼三夜三孜孜矻矻。茶里饭里喜时怒时。净处秽处。妻儿聚头处。与宾客相酬酢处。办公家职事处。了私门婚嫁处。都是第一等做工夫提撕举觉底时节。昔李文和都尉。在富贵丛中。参得禅大彻大悟。杨文公参得禅时。身居翰苑。张无尽参得禅时。作江西转运使。只这三大老。便是个不坏世间相。而谈实相底样子也。又何曾须要去妻孥休官罢职咬菜根。苦形劣志避喧求静。然后入枯禅鬼窟里作妄想方得悟道来。不见庞居士有言。但自无心于万物。何妨万物常围绕。铁牛不怕师子吼。恰似木人见花鸟。木人本礼自无情。花鸟逢人亦不惊。心境如如只这是。何虑菩提道不成。在世俗尘劳中。能不忘生死事。虽未即打破漆桶。然亦种得般若种智之深。异世出头来。亦省心力。亦不至流落恶趣中。大胜耽染尘劳不求脱离。谓此事不可容易。且作归向信敬处。似此见解者。不可胜数。士大夫学道。与我出家儿大不同。出家儿父母不供甘旨六亲固以弃离。一瓶一钵日用应缘处。无许多障道底冤家。一心一意体究此事而已。士大夫开眼合眼处。无非障道底冤魂。若是个有智慧者。只就里许做工夫。净名所谓。尘劳之俦为如来种。怕人坏世间相而求实相。又说个喻云。譬如高原陆地不生莲华。卑湿淤泥乃生此华。若就里许。如杨文公李文和张无尽三大老。打得透其力。胜我出家儿二十倍。何以故。我出家儿在外打入。士大夫在内打出。在外打入者其力弱。在内打出者其力强。强者谓所乖处重。而转处有力。弱者谓所乖处轻。而转处少力。虽力有强弱。而所乖则一也。方外道友徐敦济。乃妙喜三十年前夷门道旧。才一邂逅。便以此道相期。与令弟敦立时时来圜悟先师处。激扬个事。决欲腊月三十日四大分散时。要得这一着子有下落。非如他人要资谈柄。绍兴初予住径山。因持钵吴门。再得一见。又二十年复在鄂渚相遇。因以此轴求指示。信意一挥写至此。不知前面所说何事。面一轴已终。千说万说。直说曲说。只是为徐敦济生死疑根未拔。只教就未拔处。看个话头。僧问赵州。狗子还有佛性也无。州云无。行住坐卧但时时提掇。蓦然喷地一发。方知父母所生鼻孔只在面上。勉之勉之

    示鲍教授(梦符)

诸佛出世。祖师西来。随众生根器所宜。应个时节而已。据实而论。无说无示无闻无得。故岩头有言。若以实法系缀人。莫道受他信施。只土亦销不得。以是观之。诸佛诸祖亦只作得个证明底主人耳。不见舍利弗问文殊师利曰。诸佛如来不觉法界耶。文殊答曰。诸佛尚不可得。云何有佛而觉法界。法界尚不可得。云何法界为诸佛所觉。如是则亦不见有师。亦不见有弟子。亦不见有说法者。亦不见有听法者。亦不见有说如是义者。亦不见有受如是义者。亦无文殊。亦无舍利弗。亦无诸佛。亦无祖师。亦无法界为诸佛所觉。亦无诸佛而觉法界。亦不曾有鲍居士。此轴子亦无来处。妙喜亦不曾引笔行墨。既是一切皆不曾有。即今忉忉怛怛。一络索恶口。却安顿在甚么处。咄若有安顿处则有也。鲍居士但恁么观。作是观者名为正观。作他观者名为邪观。如或尚作邪正见。也怪妙喜不得

    示妙净居士(赵观使师重)

既已知有此段大事因缘。决定不从人得。则便好顿舍外尘。时时向自己脚跟下推穷。推来推去。内不见有能推之心。外不见有所推之境。净裸裸赤洒洒没可把。如水上放葫芦。无人动着。常荡荡地拘牵他不得。惹绊他不得。拨着便动触着便转。如是自在如是瞥脱如是灵圣。不与千圣同途。不与衲僧借借。直能号令佛祖。佛祖号令他不得。当人知是般事。便好猛着精彩。向百尺竿头快进一步。如进得这一步。则不异善财童子。于普贤毛孔刹中。行一步过不可说不可说佛刹微尘数世界。如是而行。尽未来劫犹不能知一毛孔中刹海次第刹海藏刹海差别刹海普入刹海成刹海坏刹海庄严所有边际。似这般境界。亦不是外边起心用意。修证得来。只是当人脚跟下本来具足底道理耳。不见德山和尚有言。汝但无事于心。无心于事则虚而灵空而妙。若毛端许言之本末者。皆为自欺。何故。毫厘系念三涂业因。瞥尔情生万劫羁锁。圣名凡号尽是虚声。殊相劣形皆为幻色。汝欲求之得无累乎。及其厌之又成大患。恁么说话棒打石人头。嚗嚗论实事。前所云内不见有能推之心。外不见有所推之境。便是这个道理也。这个道理向事上觑则疾。若向意根下思量卜度。则转疏转远矣。所以释迦老子在法华会上。只度得个八岁底女人。华严会上只度得个童子。涅槃会上只度得个屠儿。看他这三个成佛底样子。又何曾向外取证。辛勤修学来。佛亦只言。我今为汝保任此事终不虚也。只说为他保任而已。且不说有法可传令汝向外驰求然后成佛。幸有如此体格。何故不信。苟能直下信得及。不向外驰求。亦不于心内取证。则二六时中随处解脱。何以故。既不向外驰求。则内心寂静。既不于心内取证。则外境幽闲。故祖师云。境缘无好丑。好丑起于心。心若不强名。妄情从何起。妄情既不起。真心任遍知。当知内心外境。只是一事。切忌作两般看。记得沩山问仰山。妙净明心。子作么生会。仰山云。山河大地日月星辰。沩山云。汝只得其事。仰山云。和尚适来问甚么。沩山云。妙净明心。仰山云。唤作事得么。沩山云。如是如是。观使师重。身生富贵之家。不为富贵囚执。而夙植德本。自然知有此段不可思议事。可以于生死岸头为舟为航为凭为仗。故时时退步。肯向脚跟下推究。乃为立道号曰妙净居士。师重勉之。行住坐卧造次颠沛。不可忘了妙净明心之义。妄念起时不必用力排遣。只举僧问赵州。狗子还有佛性也无。州云无。举来举去。和这举话底亦不见有。只这知不见有底亦不见有。然后此语亦无所受。蓦地于无所受处。不觉失声大笑。一巡时便是归家稳坐处也。多言多语。返相钝置。且截断葛藤

    示吕机宜(舜元)

是人知得世间有为虚妄不实底道理。及至对境遇缘。蓦地撞在面前。不随他去。则被伊穿却鼻孔定也。盖无始时来。熟处太熟。生处太生。虽暂识得破。终是道力不能胜他业力。且那个是业力熟处是。那个是道力生处是。然道力业力本无定度。但看日用现行处。只有一个昧与不昧耳。昧却道力。则被业力胜却。业力胜则触途成滞。触途成滞则处处染着。处处染着则以苦为乐。故释迦老子谓满慈子曰。汝以色空相倾相夺于如来藏。而如来藏随为色空周遍法界。是故于中风动空澄日明云暗。众生迷闷背觉合尘。故发尘劳有世间相。这个是昧道力。而被业力胜者。释迦老子又曰。我以妙明不灭不生合如来藏。而如来藏唯妙觉明圆照法界。是故于中一为无量无量为一。小中现大大中现小。不动道场遍十方界。身含十方无尽虚空。于一毛端现宝王刹。坐微尘里转大法轮。这个是现行处。不昧道力而胜业力者。然两处皆归虚妄。若舍业力而执着道力。则我说是人不会诸佛方便随宜说法。何以故。不见释迦老子曰。若取法相。即着我人众生寿者。若取非法相。即着我人众生寿者。是故不应取法。不应取非法。前所云道力业力本无定度是也。若是有智慧丈夫儿。借道力为器仗。攘除业力。业力既除道亦虚妄。所以道。但以假名字。引导于众生。未识得破时。千难万难。识得破后有甚难易。庞居士曰。凡夫智量狭。妄说有难易。离相如虚空。尽契诸佛智。戒相亦如空。迷人自作持。病根不肯拔。只是弄花枝。要识病根么不是别物。只是个执难执易妄生取舍者。这个病根拔不尽。生死海里浮沉。直是无出头时。昔张拙秀才才被尊宿点着病源。便解道。断除烦恼重增病。趣向真如亦是邪。随顺世缘无挂碍。涅槃生死是空花。要得直截不疑佛祖不疑死生。但常放教方寸虚豁豁地事来则随时拨置。如水之定如鉴之明。好恶妍丑到来。逃一毫不得。信知无心自然境界不可思议。近世丛林有一种邪禅。执病为药。自不曾有证悟处。而以悟为建立以悟为接引之词。以悟为落第二头。以悟为枝叶边事。自己既不曾有证悟之处。亦不信他人有证悟者。一味以空寂顽然无知。唤作威音那畔空劫已前事。逐日噇却两顿饭事。事不理会。一向嘴卢都地打坐。谓之休去歇去。才涉语言便唤作落今时。亦谓之儿孙边事。将这黑山下鬼窟里底为极则。亦谓之祖父从来不出门。以己之愚返愚他人。释迦老子所谓。譬如有人自塞其耳。高声大叫求人不闻。此辈名为可怜愍者。有一种士大夫。末上被这般杂毒入在心识中。纵遇真正善知识。与说本分话。返以为非。此辈正如世之所谓虎鬼者。不独被伊害却性命。又返为之用。殊不知觉。除非夙有愿力。常以生不知来处死不知去处二事。贴在鼻孔尖上。茶里饭里静处闹处。念念孜孜常似欠却人。万百贯钱债无所从出。心胸烦闷回避无门。求生不得求死不得。当恁么时。善恶路头相次绝也。觉得如此时。正好着力。只就这里看个话头。僧问赵州。狗子还有佛性也无。州云无。看时不用博量。不用注解。不用要得分晓。不用向开口处承当。不用向举起处作道理。不用堕在空寂处。不用将心等悟。不用向宗师说处领略。不用掉在无事甲里。但行住坐卧时时提撕。狗子还有佛性也无。无提撕得熟。口议心思不及。方寸里七上八下。如咬生铁橛没滋味时。切莫退志。得如此时。却是个好底消息。不见古德有言。佛说一切法。为度一切心。我无一切心。何用一切法。非但祖师门下如是。佛说一大藏教。尽是这般道理。众生恶业障重。逐日下得床来。便心识纷飞思量名利。担却人我。妄想颠倒。从旦至暮。如钩锁连环相续不断。都不厌恶。乍起一念。向此个门中着意思量。便要我会。心意识安排不到。便生烦恼。早要罢休。有着甚来由之说。如此者不可胜数。舜元道友即不然。既知缺减界中种种虚妄。一心一意向自己脚跟下理会。生从何处来。死向何处去。既不知来处。又不知去处。现今历历孤明。与人分是非别好丑底。决定是有是无。是真实是虚妄。直待到如人饮水冷暖自知。不向他人口头受处分忽然喷地一发。到究竟安乐大休大歇处。方始自肯。以此轴来求指示。掇笔信手一挥。遂成一段葛藤。然则事不孤起。起必有由。若一向作葛藤会又争得。不见昔日子胡和尚有言。祖师西来也只个冬寒夏热。夜暗日明。只为尔徒无意立意。无事生事。无内外强作内外。无东西谩说东西。所以奢摩不能明了。以至根境不能自由。以是评量。舜元不曾来妙喜处求法语。妙喜元不曾写一字。冬寒夏热夜暗日明。内外中间东西南北。元不曾移易增减一丝毫许。何以故。我宗无语句。亦无一法与人。既无一法与人。即今写底是个甚么说。冬寒夏热内外中间者。又是个甚么。东西南北不曾移易一丝毫者。又是个甚么(咄)有也不可得。无也不可得。冬寒夏热也不可得。内外中间也不可得。作如是说者亦不可得。受如是说者亦不可得。一丝毫亦不可得。舜元亦不可得。妙喜亦不可得。不可得亦不可得。不可得中只么得。舜元到这里合作么生参。只这作么生参亦无著处。然后此语亦不受。此语既不受。妙喜决定无说。舜元决定无闻。无说处是真说。无闻处是真闻。如是则妙喜即是舜元。舜元即是妙喜。妙喜舜元无二无二分。无别无断故。嘉州大像吃黄连。陕府铁牛满口苦。苦不苦分明。觑见没可睹(咄)

大慧普觉禅师法语卷第二十一大慧普觉禅师法语卷第二十二

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    示快然居士(罗知县)

快然居士罗宗约。绍兴丁丑暮春。得得来鄮山见妙喜。欲究竟此段大事因缘。屡随众到室中。呈伎俩逞解会。都与列下。忽一日喜见眉宇知渠。管中窥豹。转身动脑。袖间已有颂子。虽未拈出。妙喜即时与拨转关棙子。渠虽未能赤骨[骨*歷]地跳出葛藤窠。然却知得饭是米做面在麦里。正好着力之际。蓦来相别云。要急归嫁女。以此轴来。乞做工夫底道理。昔庞居士有言。有男不婚。有女不嫁。大家团圝头。共说无生话。后来元丰间。有个士人。谓之无为居士。姓杨名杰字次公。尝参前辈。于宗门中有真实得力处。曾和庞公此偈云。男大须婚。女长须嫁。讨甚间工夫。更说无生话。这两个俗汉子。将他十方常住一片田地。不向官中印契。各自分疆列界道我知有。而时时向无佛处称尊。当时亦有个不平底。谓之海印信禅师。时住苏州定慧。因见无为此偈。亦有一偈曰。我无男婚。亦无女嫁。困来便打眠。谁管无生话。这三个老汉说此三偈。快然居士开眼也着。合眼也着。不开不合也着。妙喜只得冷地看。看则不无。毕竟快然居士向开眼处着到耶。合眼处着到耶。不开不合处着到耶。若在开眼处着到。则落在庞公圈[袖-由+貴]里。在合眼处着到。则落在杨无为圈[袖-由+貴]里。在不开不合处着到。则落在海印禅师圈[袖-由+貴]里。快然见恁么说定道。总不恁么。若总不恁么。又落在妙喜圈[袖-由+貴]里。要出三老圈[袖-由+貴]则易。要出妙喜圈[袖-由+貴]则难。快然毕竟如何出得。待归延平嫁了女。却缓缓地来。为尔说破。因记得古德一偈。并书其后。庶几快然不在中途挆根。亦老婆心之切耳。偈曰。学道如钻火。逢烟且莫休。直待金星现。归家始到头。更有一个问头。且那里是快然归底家。若透得这一问。男婚女嫁都在里许。若未识得家。且业识茫茫尽在外边走。亦怪妙喜不得

    示妙心居士(孙通判长文)

决欲究竟此事。应是从前作聪明说道理。文字语言上记持。于心意识内计较抟量得底。扬在他方世界。都不得有丝毫头许顿在胸中扫除得净尽也。然后向心思意想不及处。试进一步看。若进得这一步。便如善财童子于普贤毛孔刹中。行一步过不可说不可说佛刹微尘数世界。如是而行。尽未来劫犹不能知。一毛孔中刹海次第刹海藏。刹海差别刹海普入。刹海成刹海坏。刹海庄严所有边际。亦不能知。佛海次第佛海藏。佛海差别佛海普入。佛海生佛海灭。所有边际亦不能知。菩萨众海次第。菩萨众海藏。菩萨众海差别。菩萨众海普入。菩萨众海集。菩萨众海散。所有边际亦不能知。入众生鬼界众生根。教化调伏诸众生智。菩萨所住甚深自在。菩萨所入诸地诸道。如是等海所有边际。信知无念无作。有如是功德。这一步虽曰难进。若夙曾种得善根种子。只向信得及处看。看来看去内无所住外无所缘。不觉不知打失布袋。当恁么时。方知庞居士道。无念清凉寺。蕴空真五台。对境心无垢。当情心死灰。妙理于中现。优昙空里开。无求真法眼。离相即如来。若能如是学。不动出三灾。是真语实语不诳不妄。然虽如是。莫见恁么道。便向无作无为处。闭眉合眼做死模样。谓之默而常照。硬捉住个猢狲绳子。怕他勃跳。古德唤作落空亡外道魂不散死人。真实要绝心生死浣心垢浊伐心稠林。须是把这猢狲子一棒打杀始得。若一向紧紧地。把定绳头。将心调伏。我说是人。执之失度。真可怜愍。正眼观之。尽是天魔外道魍魉妖精。非吾眷属。此事要得浑钢打就生铁铸成底担荷。若有心担荷。则又蹉过也。古人不得已。见尔迷却路。为尔作个指路头主人而已。亦无禅道佛法可以传授。才说有传有授。便是邪法。何以故。不见金刚经中道。若言如来有所说法。即为谤佛。是人不解我所说义。又云。法尚应舍。何况非法。着实而论。说真如佛性。说菩提涅槃。说理说事。说邪说正。尽是非法。那堪更说有玄有妙可以传可以授乎。不见先德有言。说个学道。早是接引之辞耳。又何曾教尔起模画样。特地驰求来。所以云。拟将心意学玄宗。状似西行却向东。临济云。尔但歇得念念驰求心。则与释迦老子不别。七地菩萨求佛智心未歇。谓之法尘烦恼。既有决定志。必有决定得入手时。且那个是得入手时。喷地一发心意识灭绝气息时是佛。言理则顿悟乘悟并销。事非顿除因次第尽。要识这些道理。便是善财闻弥勒弹指之声。楼阁门开。善财心喜。入已还闭。香严闻击竹作声。忽然契悟。便解道。一击亡所知。更不假修治。动容扬古路。不堕悄然机之类是也。自家悟处自家安乐处。自家得力处他人不知。拈出呈似人不得。除已悟已安乐已得力者。一见便默默相契矣。疑情未破。但只看个古人入道底话头。移逐日许多作妄想底心来。话头上则一切不行矣。僧问赵州。狗子还有佛性也无。州云无。只这一字。便是断生死路头底刀子也。妄念起时。但举个无字。举来举去。蓦地绝消息。便是归家稳坐处也。此外别无奇特。前所云难进底一步。不觉蓦然过矣

    示永宁郡夫人(郑两府宅)

既知无常迅速生死事大。决欲亲近善知识。孜孜矻矻不舍昼夜。常以生死二字。贴在额头上。茶里饭里坐时卧时。指挥奴仆时。干办家事时。喜时怒时。行时住时。酬酢宾客时。不得放舍。常常恰似方寸中有一件紧急未了底事碍塞。决欲要除屏去教净尽。方有少分相应也。若见宗师说时。方始着急。理会不说时。又却放缓。则是无决定之志。要得生死根株断。则无有是处。此事不在男之与女僧之与俗。若于宗师一言之下。啐地折嚗地断。便是彻头处也。佛说火宅喻。直是为众生开方便门示真实相。痛的的地。其中有言。是舍唯有一门。而复狭小。诸子幼稚。未有所识。谓众生根器狭劣。无决定志。恋着生死尘劳。于尘劳中头出头没。于三界火宅不能舍离。故设种种方便。令众生舍方便。直出火宅露地而坐。此是释迦老子彻底老婆心。凡看经教及古德入道因缘。当见月亡指。切不得泥在言语中。若于语上寻玄妙。言中求奇特。落处如此做工夫。则失方便矣。妙喜从来无实法与人。直是据款结案。将平生悟得底。开口见胆。明白直说与人。有信得及底。依而行之。虽乍闻说。似难承当。若当人无始时来种得般若种子。才闻举着。便两眉卓竖。眼睛定动矣。老僧顷年初住此山。常州许宅有个无著道人。法名妙总。三十岁便打硬。修行遍见诸方尊宿。皆蒙印可。然渠真实畏生死苦故。要真实理会本命元辰下落去处。特来山中度夏。时同夏者一千七百衲子。冯济川少卿。亦在此山不动轩随众。一日因老僧升座。举药山和尚初参石头问石头云。三乘十二分教。某甲粗亦研穷。曾闻南方有直指人心见性成佛。实未明了。乞师指示。石头云。恁么也不得。不恁么也不得。恁么不恁么总不得。药山不契。石头云。尔往江西问取马大师去。药山依教到马大师处。如前问。马大师曰。有时教伊扬眉瞬目。有时不教伊扬眉瞬目。有时教伊扬眉瞬目者是。有时教伊扬眉瞬目者不是。药山于言下大悟。更无伎俩可呈。但低头礼拜而已。马大师曰。子见个甚么道理便礼拜。山曰。某在石头和尚处。如蚊子上铁牛相似。马大师然之。是时升座才再提撕。无著于言下忽然省悟。下座后亦不来通消息。时冯济川随老僧后上方丈云。某甲理会得。老僧问伊。居士如何。济川云。恁么也不得。苏嚧娑婆诃。不恁么也不得。[口*悉]哩娑婆诃。恁么不恁么总不得。苏嚧[口*悉]哩娑婆诃。老僧亦不向他道是。亦不向他道不是。却以济川语举似无著。无著云。曾见郭象注庄子。识者云。却是庄子注郭象。老僧见他语异。亦不问他。却举岩头婆子话问之。无著遂作一偈云。一叶扁舟泛渺茫。呈桡舞棹别宫商。云山海月俱抛弃。赢得庄周蝶梦长。老僧亦休去。后一年济川疑他不实。得得自平江招无著。到他船中问。婆生七子六个不遇知音。只这一个也不消得。便弃在江中。老师言。道人理会得。且如何会。无著云。已上供通并是诣实。济川大惊。又尝到室中。老僧问他。古人不出方丈。为甚么却去庄上吃油糍。无著云。和尚放妙总过。妙总方敢通消息。老僧向伊道。我放尔过。尔试道看。无著云。妙总亦放和尚过。老僧云。争奈油糍何。无著喝一喝便出去。是时一众皆闻渠如此祗对。看他才得一滴水。便解兴波作浪。盖渠脱离世缘。早信得这一着子。及虽尝被邪师印破面门。却能退步。知非决定。以悟为则。故才见善知识提撕。便于言下千了百当。永宁郡夫人曹氏善因。聪明灵利有智见。知有此段大事因缘。决定可以出生入死。不被世间尘劳中事牵绊。虽在富贵中。而不被富贵所罗笼。亦要退步亲近善知识。决择生死大事。但未遇真知识激发耳。属者在城中。因节使公请就渠庵园说法。善因闻老僧提持此段大事因缘。遂熏起种性。当下身心宁怗。虽未能十成透脱。已识得火宅尘劳中许多虚妄不实底事。腊月三十日到来。恩爱也使不着。势力也使不着。财宝也使不着。性气也使不着。官职也使不着。富贵也使不着。眼光落地时。唯有平昔造善造恶两路境界。一一现前。作恶多作善少。则随恶业流浪将去。作恶少作善多。则随善业生人天十善之家去。既知得这两路子皆属虚幻。然后发勇猛精进坚固不退之心。决欲超情离见透脱生死。腊月三十日。善恶两路。拘执我不得。既知有如是殊胜事。恐在火宅之中不能得。时时亲近善知识。故得得上径山住旬日。随众听法。滋浸善缘。发大誓愿。永不退转。临行以此轴求指示。要在火宅中。时时以此自警自觉。老僧嘉其志趣勇猛不与泛泛者同。故引无著道人一段入道因缘。令其见贤思齐。他日妙喜社中。出二无著。岂不为末世光明种子作大利益乎。勉之勉之

    示妙智居士(方敷文务德)

从上诸佛诸祖。真实为人处。先教立决定志。所谓决定志者。决欲此生心地开通。直到诸佛诸祖无障碍大休歇大解脱境界。无决定之志。则无决定信矣。佛不云乎。信为道元功德母。长养一切诸善法。又云。信能增长智功德。信能必到如来地。如来地即大休歇大解脱境界是也。在昔归宗拭眼禅师。曾有僧问。如何是佛。宗云。我向汝道。汝还信否。僧云。和尚诚言焉敢不信。宗云。只汝便是。僧闻宗语谛审思惟。良久曰。只某便是。佛却如何保任。宗曰。一翳在目空华乱坠。其僧于言下忽然契悟。这僧初无决定信。闻归宗直指之言。犹怀疑惑。欲求保任。方能自信。归宗老婆心切。向他所乖执处。以金刚王宝剑。用事劈面便挥。这僧方在万仞崖头独足而立。被归宗一挥。始肯放身舍命。又罗山法宝大师。尝致问于石霜普会曰。起灭不停时如何。石霜云。直须寒灰枯木去。一念万年去。函盖相应去。全清绝点去。罗山不契。复持此语问岩头。问声未绝。被岩头震威一喝曰。是谁起灭。罗山于言下大悟。又教中说。菩萨修行从初地入第八不动地。为深行菩萨。难可知无差别。离一切相一切想一切执着。无量无边一切声闻辟支佛。所不能及。离诸諠诤寂灭现前。乃至入灭尽定。一切动心忆想分别。悉皆止息。谓从初地至菩萨第八不动地。即舍一切功用行。得无功用法。身口意业念务皆息。谓不起第二念。又怕人理会不得。更引喻云。譬如有人梦中见身堕在大河。为欲度故发大勇猛施大方便。以大勇猛施方便故即便[寤-吾+告]寤。既[寤-吾+告]寤已所作皆息。菩萨亦尔。见众生身在四流中。为救度故发大勇猛起大精进。以勇猛精进故至不动地。既至此已一切功用靡不皆息。如生梵世欲界烦恼皆不现前。住不动地亦复如是。一切心意识行皆不现前。第八地菩萨佛心菩萨心菩提心涅槃心尚不现起。况复起于世间之心。世间心既灭。寂灭心即现前。寂灭心既现前。则尘沙诸佛所说法门一时现前矣。法门既得现前。即是寂灭真境界也。得到此境界。方可兴慈运悲作诸饶益事。是亦从决定志乘决定信。成就者也。若无决定志。则不能深入如来大寂灭海。无决定信。则于古人言句及教乘文字中不能动转。如六祖大师为江西志彻禅师说常无常义。彻问祖曰。弟子尝览涅槃经。未晓常无常义。乞师慈悲略为宣说。祖曰。无常者。即佛性也。有常者即善恶一切诸法分别心也。曰和尚所说大违经文。祖曰。吾传佛心印。安敢违于佛经。曰经说佛性是常。和尚却言无常。善恶诸法乃至菩提心皆是无常。和尚却言是常。此即相违。令学人转加疑惑。祖曰。涅槃经吾昔者听尼无尽藏读诵一遍。便为讲说。无一字一义不合经文。乃至为汝终无二说。曰学人识量浅昧。愿和尚委曲开示。祖曰。汝知否。佛性若常。更说甚么善恶诸法。乃至穷劫无有一人发菩提心者。故吾说无常。正是佛说真常之道也。又一切诸法若无常者。即物物皆有自性。容受生死。而真常性有不遍之处。故吾说常者。正是佛说真无常义也。佛比为凡夫。外道执于邪常。诸二乘人于常计无常。共成八倒。故于涅槃了义教中。破彼偏见而显说真常真乐真我真净。汝今依言背义。以断灭无常及确定死常。而错解佛之圆妙最后微言。纵览千遍。有何所益。此亦彻禅师决定志中。乘决定信。而感报祖师决定说之一也。又记得。安楞严看楞严经。至知见立知即无明本。知见无见斯即涅槃处。不觉破句读了曰。知见立。知即无明本。知见无。见斯即涅槃。沉吟良久。忽然大悟。后读是经。终身如所悟。更不依经文。此亦决定志中。乘决定信。依义而不依文字之一也。妙智居士有决定志。而乘决定信于此一段大事因缘。矻矻孜孜以彻证不疑为决定义。但未得喷地一下耳。因以此轴求指示。故引祖师为志彻禅师。岩头为罗山。安楞严破句读楞严经悟道。数段葛藤。且作他时喷地一发之契券云耳

    示张太尉(益之)

佛言。若有欲知佛境界。当净其意如虚空。远离妄想及诸取。令心所向皆无碍。佛境界即当人自心现量。不动不变之体也。佛之一字向自心体上亦无著处。借此字以觉之而已。何以知之。佛者觉义。为众生无始时来不信自心现量本自具足。而随逐客尘烦恼流转三界受种种苦。故苦相现时。自心现量之体随苦流荡。故诸佛愍众生流荡之。故借佛字以觉之。既已觉则佛之一字亦无用处。佛是众生药。众生病除。则佛药无用。凡看经教及古德因缘。当如是学

众生日用现行无明。顺无明则生欢喜。逆无明则生烦恼。佛菩萨则不然。借无明以为佛事。为众生以无明为窟宅。逆之则是破他窟宅。顺之则随其所著。而诱导之。净名云。尘劳之俦为如来种。永嘉云。无明实性即佛性。幻化空身即法身。便是这个道理也

此事不可以有心求。不可以无心得。不可以语言造。不可以寂默通。于此四句无用心处。方始可以提撕此个消息也。佛说。世出世间功德。无如无心功德最大而不可思议。不见释迦老子在般若会上。问文殊师利菩萨云。汝入不思议三昧耶。文殊云。弗也世尊。我即不思议。不见有心能思议者。云何而言入不思议三昧。我初发心欲入是定。如今思惟实无心想而入三昧。如人学射。久习则巧。后虽无心。以久习故箭发皆中。我亦如是。初学不思议三昧。系心一缘。若久习成就。则更无心想。常与定俱。得到这个田地。方始可说那伽常在定。无有不定时。所以佛说。无心功德直是殊胜。直是无较量处。今说无心。非如世间土木瓦石顽然无知之无心。差之毫厘失之千里。不可不谛审观察也

佛说一百二十种菩提心。说一百二十个譬喻。其中有一喻云。譬如有人依附于王不畏余人。菩萨摩诃萨亦复如是。依菩提心大势力王。不畏障盖恶道之难。世间有人得近一至尊。而不畏余人。则有之。肯依菩提心大势力王。不畏障盖恶道之难者。殊未见也。又有一喻云。譬如摩诃那伽大力勇士。若奋威怒于其额上必生疮疱。疮若未合阎浮提中一切人民无能制伏。菩萨摩诃萨亦复如是。若起□悲必定发于菩提之心。心未舍来。一切世间魔及魔民。不能为害。如上二种譬喻。皆为出世间大心有力量者说。何以故。二种譬喻非世间常得之法故。佛说此以启迪过量奇特丈夫。欲其担荷大乘担子耳

士大夫不曾向佛乘中留心者。往往以佛乘为空寂之教。恋着个皮袋子。闻人说空说寂。则生怕怖。殊不知。只这怕怖底心。便是生死根本。佛自有言。不坏世间相而谈实相。又云。是法住法位。世间相常住。宝藏论云。寂兮寥兮。宽兮廓兮。上则有君。下则有臣。父子亲其居。尊卑异其位。以是观之。吾佛之教。密密助扬至尊圣化者亦多矣。又何尝只谈空寂而已。如俗谓李老君说长生之术。正如硬差排佛谈空寂之法无异。老子之书元不曾说留形住世。亦以清净无为。为自然归宿之处。自是不学佛老者以好恶心相诬谤尔。不可不察也。愚谓。三教圣人立教虽异。而其道同归一致。此万古不易之义。然虽如是。无智人前莫说。打尔头破额裂

    示曾机宜(叔迟)

雪峰三上投子九到洞山。缘法不契。末后得岩头扫屏从前零碎所得。方得心地开通。岩头云。若欲他时播扬大教。须是一一从自己胸襟流出。盖天盖地始是大丈夫所为。岩头之语。非特发明雪峰根器。亦可作学此道者万世规式。所谓胸襟流出者。乃是自己无始时来现量本自具足。才起第二念。则落比量矣。比量是外境庄严所得之法。现量是父母未生前威音那畔事。从现量中得者气力粗。从比量中得者气力弱。气力粗者能入佛又能入魔。气力弱者入得佛境界。往往于魔境界打退鼓。不可胜数。此事不在聪明灵利。亦不在钝根浅识。据实而论。只以喷地一发为准的耳。才得这个消息。凡有言句。非离真而立处。立处即真。所谓胸襟流出盖天盖地者如是而已。非是做言语求奇特。他人道不出者锦心绣口意句尖新。以为胸襟流出也。十回被师家问着。九回只对不得。不妨只怕向髑髅前强作主宰。才见宗师开口动舌。便领将去。似这般底。佛出世亦救他不得。叔迟根性虽钝。却得便宜。真实要敌生死故。矻矻孜孜心心念念不肯放舍。前所云得便宜。便是这些钝底家风也。既有决定志。得之入手自有时节。亦莫管得在何时。老僧常与衲子辈说。要参妙喜禅。须是办得一生不会始得。若要求速效。则定是相误。何以故。只为从来无法与人。但为人做得个指头路底汉子耳。古德云。有所得是野干鸣。无所得是师子吼。佛是通变底人。于四十九年中。三百六十余会说法。随其根性而引导之。故于十法界内一音演说。众生随类各获饶益。譬如东风一拂万卉齐敷。佛所说法亦复如是。若有意于十法界内作饶益。则是以我说法欲使众生随类得度。不亦难乎。不见舍利弗在般若会上。问文殊曰。诸佛如来不觉法界耶。文殊曰。弗也舍利弗。诸佛尚不可得。云何有佛而觉法界。法界尚不可得。云何法界为诸佛所觉。看他两人恁么激扬。又何曾着意来。从上诸佛诸祖为人。皆有如是体裁。自是后来儿孙失其宗旨。遂各立门户造妖掜怪耳。叔迟既于世间灰心。则已省得无限事了也。不坏世间相而谈实相。佛佛授手祖祖相传。无差无别。自是学此道者。错认方便故。传习将去。殊不本其源流耳。如何是不坏世间相而谈实相。妙喜为尔说破。奉侍尊长承顺颜色。子弟之职当做者。不得避忌。然后随缘放旷任性逍遥。日用四威仪内。常自检察。更以无常迅速生死事大。时时提撕。无事亦须读圣人之书。资益性识。苟能如是。世出世间俱无过患矣

大慧普觉禅师法语卷第二十二大慧普觉禅师法语卷第二十三

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    示中证居士(郭知县仲堪)

天台智者大师。悟法华三昧。以空假中三观。该摄一大藏教。无少无剩。言空者无假为中无不空。言假者无空无中无不假。言中者无空无假无不中。得斯旨者。获旋陀罗尼。是知从上诸佛诸祖。莫不皆从此门证入。故大师证入时。因读法华经。至是真精进是名真法供养如来。乃见释迦老子在灵山说此经俨然未散。或者谓之表法。唯无尽居士张公。因阅首楞严经。至是人始获金刚心中处。忽思智者当时所证。见灵山一会俨然未散。非表法也。尝谓余曰。当真实证入时。全身住在金刚心中。李长者所谓。无边刹境。自他不隔于毫端。十世古今。始终不离于当念。智者见灵山一会俨然未散。唯证是三昧者。不待引喻。而自默默点头矣。众生境界差别不等。所见不同。互有得失。除夙有灵骨。不被法缚不求法脱。于经教及古德入道因缘。舍方便而自证入则亦不待和会差排。自然见月亡指矣。昔药山和尚初发心求善知识时。到南岳石头和尚处。遂问。三乘十二分教。某甲粗亦妍穷承闻。南方有直指人心见性成佛。实未明了。乞师指示。石头云。恁么也不得。不恁么也不得。恁么不恁么总不得。药山闻而不领。良久无言。石头云会么。药山云不会。石头云。恐子缘不在此。往江西问取马大师去。药山依教直至江西见马师。以问石头话端。依前问之。马师曰。我有时教伊扬眉瞬目。有时不教伊扬眉瞬目。有时教伊扬眉瞬目者是。有时教伊扬眉瞬目者不是。药山闻马师语。便获金刚心中。更无奇特玄妙可通消息。但作礼而已。马师知其已证入。亦无别道理传授。只向他道。汝见个甚么便礼拜。药山亦无道理可以呈似马师。但云。某在石头如蚊子上铁牛相似。马师亦无言语与之印可。一日忽见便问。子近日见处如何。山曰。皮肤脱落尽。唯有一真实。马师曰。子之所得可谓协于心体布于四肢。既然如是。将三条篾。束取肚皮。随处住山去。药山云。某甲又是何人。敢言住山。马师云。未有长行而不住。未有长住而不行。欲益无所益。欲为无所为。宜作舟航。无久住此。遂辞马师去住山。此亦获金刚心中之效验者。仲堪道友妙喜与之素昧平昔。绍兴丙子冬。邂逅宛陵。一见风采。未语而心已许之。尝过其舍。遂蒙倾倒。因而诘之。自言于中字法门而有趣向。自尔每与对谈。未尝一语及世间事。古人隔江横趋时节亦有之矣。为政不苛不察。而奸蠹为之胆落。此亦证中字法门效验也。别来恰九个月。忽专介以此轴来求道号。因思无尽张公之言。颇与仲堪所入门户略相似。故不觉引前葛藤。仍为立道号。曰中证居士。中证之义在吾佛则曰金刚心。心至中曰忠中无定方见于行事。而利他自利。世出世间。了无遗恨矣。中证不偏。而上下相应。如析栴檀片片非别木。非如他人说得盛水不漏于行事时手足俱露。如此等辈。欲入中字法门。大似掉棒打月。不亦难乎。中证居士勉之。妙喜异日忽地撞到面前那时相见。更若守着这一字。则不中矣

    示徐提刑(敦立)

士大夫。多以有所得心。求无所得法。何谓有所得心。聪明灵利思量计较者是。何谓无所得法。思量不行计较不到。聪明灵利无处安著者是。不见释迦老子在法华会上。舍利弗殷勤三请。直得无启口处。然后尽力道得个是法非思量分别之所能解。此是释迦老子初悟此事。开方便门示真实相之椎轮也。昔雪峰真觉禅师。为此事之切。三度到投子。九度上洞山。因缘不相契。后闻德山周金刚王化。遂造其室。一日问德山。从上宗风以何法示人。德山云。我宗无语句。亦无一法与人。后又问从上宗乘中事。学人还有分也无。德山拈拄杖便打云。道甚么。雪峰于棒下。方打破漆桶。以是观之。思量计较聪明灵利。于此个门中一点也用不着。古德有言。般若如大火聚。近之则燎却面门。拟议寻思便落意识。永嘉云。损法财灭功德。莫不由兹心意识。故知心意识非独障道。亦使得人七颠八倒作诸不善。既有究竟此道之心。须有决定之志。不到大休大歇大解脱处。誓毕此生不退不堕。佛法无多子。久长难得。人世间尘劳中事无尽无穷。拨置了一重又一重来。如连环如钩锁相续不断。志意下劣者。往往甘心与伊作侣伴。不觉不知被伊牵挽将去。除是当人夙有愿力方肯退步思量。永嘉又云。无明实性即佛性。幻化空身即法身。法身觉了无一物。本源自性天真佛。若如是思量。蓦然向思量不及处见得。无一物底法身。即是当人出生死处。前所云无所得法。不可以有所得心求。便是这个道理也。士大夫一生在思量计较中作活计。才闻善知识说无所得法。便心里疑惑。怕落空去。妙喜每见如此说者。即问他。只这怕落空者。还空也无。十个有五双。分疏不下。盖平时只以思量卜度为窟宅。乍闻说着不得思量底话。便茫然无讨巴鼻处。殊不知。只这无讨巴鼻处。便是自家放身命底时节也。敦立道友靖康中在夷门相会。是时春秋鼎盛。便知有此段大事因缘。可以脱离生死。与乃兄敦济。时来扣问圜悟先师。但妙年身心未能纯一专志理会个事。别来忽地过了三十余年。绍兴己卯秋。予因到育王经由越上。时敦立提总宪纲始获再会。握手剧谈。坐间只以此一段因缘为未了。更不及世间尘劳之事。非百劫千生曾承事真善知识种得般若种子在藏识中。则不能如是把得定作得主宰信得谛当不退初心。真火中莲华也。但以博极群书。于九经十七史内。入得太深。聪明太过。理路太多。定力太少。被日用应缘处牵挽将去。故于脚跟下不能得啐地折曝地断耳。若时时正念现前。怕生死之心不变。则日月浸久。生处自熟。熟处自生矣。且那个是熟处。聪明灵利思量计较底是。那个是生处。菩提涅槃真如佛性。绝思惟分别。抟量卜度不到。无尔用心安排底是。蓦然时节到来。或于古人入道因缘上。或因看经教时。或于日用应缘。若善若不善。若身心散乱。若逆顺境界现前。若暂得心意识宁静时。忽地蹋翻关棙子。不是差事

    示陈机宜(明仲)

佛说一切法。为度一切心。我无一切心。何用一切法。法本无法。心亦无心。心法两空。是真实相。而今学道之士。多怕落空。作如是解者。错认方便。执病为药。深可怜愍。故庞居士有言。汝勿嫌落空。落空亦不恶。又云。但愿空诸所有。切勿实诸所无。若觑得这一句子。破无边恶业无明当下瓦解冰销。如来所说一大藏教。亦注解这一句子不出。当人若具决定信知。得有如是大解脱法。只在知得处。拨转上头关棙子。则庞公一句与佛说一大藏教。无异无别。无前无后。无古无今。无少师剩。亦不见有一切法。亦不见有一切心。十方世界空荡荡地。亦莫作空荡荡地见。若作是见。则便有说空者。便有闻说空者。便有一切法可听。便有一切心可证。既可听可证。则内有能证之心。外有所证之法。此病不除。教中谓之以我说法。亦谓之谤佛法僧。又教中云。若取法相即着我人众生寿者。若取非法相即着我人众生寿者。前所云内有能证之心。外有所证之法。便是这个道理也。佛弟子陈惇。知身是妄知法是幻。于幻妄中能看个赵州狗子无佛性话。忽然洗面摸着鼻孔。有书来呈见解。试手说禅。如虎生三日气已食牛。其间通消息处。虽似吉撩棒打地。有着处则入地数寸。不着处则全无巴鼻。然大体基本已正。而大法未明。亦初心入道之常病耳。苟能知是般事。拨向一边。却把诸佛诸祖要妙门。一时塞断。向威音那畔。讨个生涯处。方于法得自在矣。释迦老子云。若但赞佛乘。众生没在苦。信知如是事。以我所证扩而充之。然后不被法缚。不求法脱。恁么也得。不恁么也得。恁么不恁么总得。凡有言句凡所受用。如壮士展臂不借他力。箭既离弦无返回势。非是强为。法如是故。得如此了。始可言无善无恶无佛无众生等事。而今大法未明。若便说恁么话。恐堕在永嘉所谓豁达空拨因果莽莽荡荡招殃祸中。不可不知也。但得本莫愁末。久久淹浸得熟。不愁不成一片。勉之勉之

    示空相道人(黄通判宅)

佛是凡夫镜子。凡夫却是佛镜子。凡夫迷时。生死垢染影像。全体现佛镜子中。忽然悟时。真净妙明不生不灭。佛影像却现凡夫镜子中。然佛本无生灭。亦无迷悟。亦无镜子。亦无影像可现。由凡夫有若干。故随凡夫发明耳。而今欲除凡夫病。与佛祖无异。请打破镜来。为尔下个注脚

    示方机宜(夷吾)

祖师云。心地随时说。菩提亦只宁。事理俱无碍。当生即不生。欲知此个道理。但将平昔坐禅处得底。看经教处得底。语录上记得底。宗师口头言下领览得底。一时扫向他方世界。却缓缓地子细看他。德山何故见僧入门便棒。临济何故见僧入门便喝。若识二大老用处。则于日用触境逢缘处。不作世谛流布。亦不作佛法理论。既不着此二边。须知自有一条活路。不见临济一日侍立德山。德山良久蓦回顾云。老汉今日困。临济云。这老汉寐语作甚么。德山拟拈拄杖要打。临济便掀倒禅床。尔看。他了事汉。等闲蓦路相逢。自然各各有出身之路。后来云峰悦禅师拈云。此二员作家。一拶一捺。略露风规。大似把手上高山。虽然如是。未免旁观者丑。且道。谁是旁观者。良久喝一喝。据妙喜所见。云峰亦未免和泥合水。好与这两个老汉。一状领过。一坑埋却。且道。过在甚么处。夷吾居士夙植德本。信得此段大事因缘及。虽在尘劳中。能自省察。虽未得一刀两段直下坐断报化佛头。然却自有个信入处。如虎生三日气已食牛。欲行千里一步为初。最初一步已进得不错。直须扩而充之。决定知得三世诸佛败阙处。六代祖师败阙处。妙喜败阙处。然后打开自己库藏。运出自己家财。拯济一切。岂非在家菩萨之用心哉。勉之勉之

    示妙圆道人(李知省宅)

欲超生死越苦海。应当竖起精进幢。直下信得及。只这信得及处。便是超生死越苦海底消息。故释迦老子曰。信为道元功德母。长养一切诸善法。又云。信能远离生死苦。信能必到如来地。要识如来地么。亦只是这信得及底。既信得及。不须起心动念求出生死。但十二时中念念不离。决定要得入手。方为勇猛之士。若半信半疑。则不相续矣。此事不论男之与女贵之与贱大之与小。平等一如。何以故。世尊在法华会上。只度得一个女子成佛。涅槃会上亦只度得一个广额屠儿成佛。当知此二人成佛。亦别无功用。亦只是直下信得及。更无第二念。便坐断报化佛头。径超生死。亦别无道理。妙圆道人虽是女流。立志不在成佛底女子下。又能知有此段奇特因缘。决定要出生死因。以此纸乞指示。掇笔挥汗。书此示之。仍令看个话头。僧问马祖。如何是佛。祖云。即心是佛。妙圆道人日用只如此看。祝祝

    示太虚居士(邓直殿伯寿)

利根上智之士。身在富贵中。而不被富贵所折困。能于富贵中。作大饶益利乐有情。非夙愿力。则不能如是信得及。既信得及。当于信得及处乘自愿力随缘应用。则自然头头上明物物上显矣。昔普贤菩萨在华严会上。入一切诸佛毗卢遮那如来藏身三昧。普入一切佛平等性。能于法界示众影像广大无碍。同于虚空法界海旋。靡不随入。出生一切诸三昧法。普能包纳十方法界。三世诸佛智光明海。皆从此生。十方所有诸安立海。悉能示现。含藏一切佛力解脱诸菩萨智。能令一切国土微尘。普能容受无边法界。成就一切佛功德海。显示如来诸大愿海。一切诸佛所有法轮。流通护持使无断绝。如此世界中。普贤菩萨于世尊前入此三昧。如是尽法界虚空界。十方三世微细无碍广大光明。佛眼所见佛力能到佛身所现。一切国土及此国土所有微尘。一一尘中有世界海微尘数佛刹。一一刹中有世界海微尘数诸佛。一一佛前有世界海微尘数普贤菩萨。皆亦入此一切诸佛毗卢遮那如来藏身三昧。从三昧起时。在会听法之众皆获此三昧。皆得此三昧力。无不被其饶益者。太虚居士邓伯寿。身处富贵。又与常人不同。日侍至尊。所闻所见。皆不可思议事。与普贤菩萨于如来前入毗卢遮那藏身三昧又何异哉。但恐中忘此意。十二时中不能照管微细流注。恃恩凌铄于人。则不相当也。诸佛出世祖师西来。亦无一法可以传授。何以故。有传有授。是无明法。是有为法。非智慧法。非无为法。岩头和尚有言。若以实法系缀人。土亦难消。昔南印土。彼国之人多信福业。十四祖龙胜。特往化之。彼曰。人有福业世间第一。徒言佛性谁能睹之。龙胜曰。汝欲见佛性。先须除我慢。彼曰。佛性大小。龙胜曰。非大非小。非广非狭。无福无报。不死不生。此乃直示心要也。彼一众闻之皆悟正理。然悟在当人不从他得。前所云诸佛出世祖师相传皆无实法。便是这个道理也。佛法无多子。久长难得人。伯寿正是春秋鼎盛之时。于日用应缘处。能自警觉。回世间恶业底心。要学无上佛果菩提。非百劫千生曾承事无边诸佛诸善知识熏习般若种智。则不能如是精进如是清净如是自在如是正直。孜孜矻矻以此段大事因缘在念。既有是心莫管得在何时。若卒讨巴鼻不着。但只看个古人入道底话头。僧问赵州。如何是祖师西来意。州云。庭前柏树子。僧云。和尚莫将境示人。州云。我不将境示人。僧云。既不将境示人。却如何是祖师西来意。州只云。庭前柏树子。其僧于言下忽然大悟。伯寿但日用行住坐卧处。奉侍至尊处。念念不间断。时时提撕。时时举觉。蓦然向柏树子上。心意识绝气息。便是彻头处也。前所云普贤菩萨于世尊前。入毗卢遮那如来藏身三昧。从三昧起。在会诸菩萨皆获是益。愿伯寿于至尊前。亦时时入是三昧。忽然从三昧起。其益与普贤菩萨无二无别。勉之不可忽

    示妙明居士(李知省伯和)

道由心悟。不在言传。近年以来学此道者。多弃本逐末。背正投邪。不肯向根脚下推穷。一味在宗师说处着到。纵说得盛水不漏。于本分事上了没交涉。古人不得已。见学者迷头认影。故设方便诱引之。令其自识本地风光明见本来面目而已。初无实法与人。如江西马祖初好坐禅。后被南岳让和尚将甎于他坐禅处磨。马祖从禅定起问。磨甎何为。让曰。欲其成镜耳。马祖笑曰。磨甎岂得成镜耶。让曰。磨甎既不成镜。坐禅岂得成佛。盖让和尚尝问马祖。坐禅何图。马祖以求成佛答之。教中所谓先以定动后以智拔。马祖闻坐禅岂得成佛之语。方始着忙。遂起作礼致敬曰。如何即是。让知其时节因缘已到。始谓之曰。譬牛驾车。车若不行。打牛即是。打车即是。又曰汝学坐禅。为学坐佛。若学坐禅。禅非坐卧。若学坐佛。佛非定相。于无住法。不应取舍。汝若坐佛。即是杀佛。若执坐相。非达其理。马祖于言下忽然领旨。遂问。如何用心即合无相三昧。让曰。汝学心地法门如下种子。我说法要。譬彼天泽。汝缘合故当见其道。又问。道非色相。云何能见。让曰。心地法眼能见乎道。无相三昧亦复然矣。曰有成坏否。让曰。若以成坏聚散而见道者非也。前所云方便诱引。此是从上宗乘中第一个样子。妙明居士请依此参

昔大珠和尚初参马祖。祖问。从何处来。曰越州大云寺来。祖曰。来此拟须何事。曰来求佛法。祖曰。自家宝藏不顾。抛家散走作甚么。我这里一物也无。求甚么佛法。珠遂作礼问。那个是慧海自家宝藏。祖曰。即今问我者是汝宝藏。一切具足更无欠少。使用自在何假外求。珠于言下识自本心不由知觉。后住大珠。凡有扣问。随问而答。打开自己宝藏。运出自己家财。如盘走珠。无障无碍。曾有僧问。般若大否。珠曰。般若大。曰几许大。曰无边际。曰般若小否。曰般若小。曰几许小。曰看不见。曰何处是。何处不是。尔看。他悟得自家宝藏底。还有一星儿实法传授与人否。妙喜常常说与学此道者。若是真实见道之士。如钟在虚。如谷应响。大扣大鸣。小扣小应。近代佛法可伤。为人师者。先以奇特玄妙。蕴在胸襟递相沿袭。口耳传授以为宗旨。如此之流邪毒人心。不可治疗。古德谓之谤般若人。千佛出世不通忏悔。此是宗门善巧方便诱引学者底。第二个样子。妙明居士决定究竟。当如此样子参

既办此心。要理会这一着子。先须立决定志。触境逢缘。或逆或顺。要把得定作得主。不受种种邪说。日用应缘时。常以无常迅速生死二字。贴在鼻孔尖头上。又如欠了人万百贯债无钱还得。被债主守定门户。忧愁怕怖千思万量。求还不可得。若常存此心。则有趣向分。若半进半退。半信半不信。不如三家村里无智愚夫。何以故。为渠百不知百不解。却无许多恶知恶觉作障碍。一味守愚而已。古德有言。研穷至理以悟为则。近年以来多有不信悟底宗师。说悟为诳呼人。说悟为建立。说悟为把定。说悟为落在第二头。披却师子皮。作野干鸣者。不可胜数。不具择法眼者。往往遭此辈幻惑。不可不审而思思而察也。此是宗师指接群迷。令见月亡指底。第三个样子。妙明居士欲跳出生死窟。作是说者名为正说。作他说者名为邪说。思之

怕怖生死底。疑根拔不尽。百劫千生流浪随业受报。头出头没无休息时。苟能猛着精彩。一拔净尽。便能不离众生心。而见佛心。若夙有愿力。遇真正善知识。善巧方便诱诲。则有甚难处。不见古德有言。江湖无碍人之心。佛祖无谩人之意。只为时人过不得。不得道江湖不碍人。佛祖言教虽不谩人。只为学此道者错认方便。于一言一句中求玄求妙求得求失。因而透不得。不得道佛祖不谩人。如患盲之人。不见日月光。是盲者过。非日月咎。此是学此道离文字相离分别相离语言相底。第四个样子。妙明居士思之

疑生不知来处死不知去处底心未忘。则是生死交加。但向交加处。看个话头。僧问赵州和尚。狗子还有佛性也无。州云无。但将这疑生不知来处死不知去处底心。移来无字上。则交加之心不行矣。交加之心既不行。则疑生死来去底心将绝矣。但向欲绝未绝处。与之厮崖。时节因缘到来。蓦然喷地一下。便了教中所谓绝心生死止心不善伐心稠林浣心垢浊者也。然心何有垢。心何有浊。谓分别善恶杂毒所钟。亦谓之不善。亦谓之垢浊。亦谓之稠林。若真实得喷地一下。只此稠林。即是栴檀香林。只此垢浊。即是清净解脱无作妙体。此体本来无染非使然也。分别不生虚明自照。便是这些道理。此是宗师令学者舍邪归正底。第五个样子。妙明居士但只依此参。久久自筑着磕着也

道无不在。触处皆真。非离真而立处。立处即真。教中所谓治生产业皆顺正理。与实相不相违背。是故庞居士有言。日用事无别。唯吾自偶谐。头头非取舍。处处勿张乖。朱紫谁为号。丘山绝点。埃神通并妙用。运水及搬柴。然便恁么认着。不求妙悟。又落在无事甲里。不见魏府老华严有言。佛法在尔日用处。行住坐卧处。吃粥吃饭处。语言相问处。所作所为举心动念。又却不是也。又真净和尚有言。不拟心一一明妙一一天真。一一如莲华不着水。迷自心故作众生。悟自心故成佛。然众生本佛。佛本众生。由迷悟故有彼此也。又释迦老子有言。是法住法位。世间相常住。又云。是法非思量分别之所能解。此亦是不许拟心之异名耳。苟于应缘处。不安排不造作。不拟心思量分别计较。自然荡荡无欲无依。不住有为不堕无为。不作世间及出世间想。这个是日用四威仪中。不昧本来面目底。第六个样子也

本为生死事大无常迅速己事未明故。参礼宗师求解生死之缚。却被邪师辈添绳添索。旧缚未解而新缚又加。却不理会生死之缚。只一味理会闲言长语。唤作宗旨。是甚热大不紧。教中所谓邪师过谬。非众生咎。要得不被生死缚。但常教方寸虚豁豁地。只以不知生来不知死去底心。时时向应缘处提撕。提撕得熟。久久自然荡荡地也。觉得日用处省力时。便是学此道得力处也。得力处省无限力。省力处却得无限力。这些道理。说与人不得。呈似人不得。省力与得力处。如人饮水冷暖自知。妙喜一生只以省力处指示人。不教人做谜子抟量。亦只如此修行。此外别无造妖掜怪。我得力处他人不知。我省力处他人亦不知。生死心绝他人亦不知。生死心未忘他人亦不知。只将这个法门。布施一切人。别无玄妙奇特可以传授。妙明居士决欲如妙喜修行。但依此说。亦不必向外别求道理。真龙行处云自相随。况神通光明本来自有。不见德山和尚有言。汝但无事于心。无心于事。则虚而灵空而妙。若毛端许言之本末者。皆为自欺。这个是学此道要径底。第七个样子也

如上七个样子。佛病法病众生病。一时说了。更有第八个样子。却请问取妙圆道人。又代妙圆道人。下一转语云。大事为尔不得小事。妙明居士自家担当

大慧普觉禅师法语卷第二十三大慧普觉禅师法语卷第二十四

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    示成机宜(季恭)

佛言。若有欲知佛境界。当净其意如虚空。远离妄想及诸取。令心所向皆无碍。决有此志学无上菩提。常令方寸虚豁豁地。不着言说不堕空寂。无言无说两头俱勿依怙。善恶二事无取无舍。日用二六时中将思量计较之心坐断。不于空寂处住着内不放出外不放入。如空中云如水上泡。瞥然而有忽然而无。只向这里翻身一掷抹过太虚。当恁么时。安排他不得。[飢-几+殳]饤他不得。何以故。大法本来如是。非是强为。不见释迦老子有言。不取众生所言说。一切有为虚妄事。虽复不依言语道。亦复不着无言说。今时士大夫学此道者。平昔被聪明灵利所使。多于古人言语中作道理。要说教分晓。殊不知。枯骨头上决定无汁可觅。纵有闻善知识所诃肯。离言说相离文字相。又坐在无言无说处。黑山下鬼窟里不动。欲心所向无碍无窒。不亦难乎。既为无常迅速生死事大决定有志。直取无上菩提。世间种种虚妄不实底事。一笔句下。却向不可取不可舍处。谩觑捕看。是有是无。直得无用心处无开口处。方寸中如一团热铁相似时。莫要放却。只就这里看个话头。僧问云门。杀父杀母向佛前忏悔。杀佛杀祖时却向甚处忏悔。云门云露。若有决定志。但只看个露字。把思量分别尘劳中事底心。移在露字上。行行坐坐。以此露字提撕。日用应缘处。或喜或怒。或善或恶。侍奉尊长处与朋友相酬酢处。读圣人经史处。尽是提撕底时节。蓦然不知不觉。向露字上绝却消息。三教圣人所说之法。不着一一问人。自然头头上明物物上显矣。佛不云乎。菩萨摩诃萨以无障无碍智慧。信一切世间境界。是如来境界。古德云。入得世间出世无余。便是这个道理也。只怕无决定信决定志耳。无决定信。则有退转心。无决定志。则学不到彻头处。且那个是有决定信而无退转心。有决定志而学到彻头处者。昔牛头山第二世智岩禅师。曲阿人也。姓华氏。弱冠智勇过人。身长七尺六寸。隋大业中为郎将。常以弓挂一滤水囊。随行所至汲用。累从大将征讨。频立战功。唐武德中。年方四十。遂乞出家。入舒州皖公山。从宝月禅师为弟子。后一日晏坐。睹异僧身长丈余。神姿爽拔。辞气清朗。谓岩曰。卿八十生出家。宜加精进。言讫不见。又尝在谷中入定。山水瀑涨。岩怡然不动。其水自退。有猎者过之。因改过修善。复有昔同从军者二人。闻岩隐遁。乃共入山寻之既见谓岩曰。郎将狂耶。何为住此。岩曰。我狂欲惺。君狂正发。夫嗜色淫声贪荣冒宠。流转生死。何由自出。二人感悟叹息而去。贞观中归建邺。入牛头山谒懒融禅师。发明大事。懒融谓岩曰。吾受信大师真诀。所得都亡。设有一法过于涅槃。吾说亦如梦幻。夫一尘飞而翳天。一芥堕而覆地。汝今已过此见。吾复何云。山门化导。当付于汝。遂为牛头第二世祖师。此乃有决定信而无退转心。有决定志而学到彻头处底样子也。三教圣人所说之法。无非劝善诫恶正人心术。心术不正。则奸邪唯利是趋。心术正。则忠义唯理是从。理者理义之理。非义理之理也。如尊丈节使。见义便为。逞非常之真勇。乃此理也。圭峰禅师云。作有义事是惺悟心。作无义事是狂乱心。狂乱由情念。临终被业牵。惺悟不由情。临终能转业。亦此理也。佛云理则顿悟乘悟并销。事则渐除因次第尽。亦此理也。李长者云。圆融不碍行布。即一而多。行布不碍圆融。即多而一。亦此理也。永嘉云。一地具足一切地。一法遍含一切法。一月普现一切水。一切水月一月摄。亦此理也。华严云。佛法世间法。若见其真实。一切无差别。亦此理也。其差别在人不在法也。忠义奸邪与生俱生。忠义者处奸邪中。如清净摩尼宝珠置在淤泥之内。虽百千岁不能染污。何以故。本性清净故。奸邪者处忠义中。如杂毒置于净器。虽百千岁亦不能变改。何以故。本性浊秽故。前所云差别在人不在法。便是这个道理也。如奸邪忠义二人。同读圣人之书。圣人之书是法。元无差别。而奸邪忠义读之。随类而领解。则有差别矣。净名云。佛以一音演说法。众生随类各得解是也。忠义之士见义。则本性发。奸邪之人见利。则本性发。如磁石遇铁。而火逢燥薪。虽欲禁制。不可得也。如尊丈节使。雄烈过人。唱大义于万众之中。耸动时听亦本性忠义。而见义则发。非造作非安排。教中所谓譬如摩诃那伽大力勇士。若奋威怒。于其额上必生疮疱。疮若未合阎浮提中一切人民无能制伏。佛以此喻发菩提心者。菩提心则忠义心也。名异而体同。但此心与义相遇。则世出世间。一网打就。无少无剩矣。予虽学佛者。然爱君忧国之心。与忠义士大夫等。但力所不能。而年运往矣。喜正恶邪之志。与生俱生。永嘉所谓假使铁轮顶上旋定慧圆明终不失。予虽不敏。敢直下自信不疑。季恭志趣不凡。春秋鼎盛。正是奔走尘劳之时。能以此时回来。学无上菩提。非夙植德本。焉能信得及把得定作得主宰。愿坚固此心。终始如一。触境遇缘。不变不动。方名有力大人。无常迅速生死事大。若念念以此一段大事因缘。为未了未说。直下超证。是省得日用应缘处许多障道底恶业。况一念相应转凡成圣耶。但办肯心。必不相赚。古来自有为善底样式。博极群书只要知圣人所用心处。知得了自家心术即正。心术正则种种杂毒种种邪说。不相染污矣。季恭立志学儒。须是扩而充之。然后推其余可以及物。何以故。学不至不是学。学至而用不得。不是学。学不能化物。不是学。学到彻头处。文亦在其中。武亦在其中。事亦在其中。理亦在其中。忠义孝道乃至治身治人安国安邦之术。无有不在其中者。释迦老子云。常在于其中。经行及坐卧。便是这个消息也。未有忠于君而不孝于亲者。亦未有孝于亲而不忠于君者。但圣人所赞者依而行之。圣人所诃者不敢违犯。则于忠于孝于事于理。治身治人无不周旋。无不明了。行看尊丈节使。立大功凯旋而归。季恭一跃青云之上。成氏之门。有武有文。无可疑者。季恭勉之

    示莫宣教(润甫)

为学为道一也。为学则学未至圣人。而期于必至。为道则求其放心于物我。物我一如。则道学双备矣。士大夫博极群书。非独治身求富贵取快乐。道学兼具扩而充之。然后推己之余。可以及物。近世学者。多弃本逐末。背正投邪。只以为学为道为名。专以取富贵张大门户。为决定义。故心术不正。为物所转。俗谚所谓只见锥头利。不见凿头方。殊不知。在儒教则以正心术为先。心术既正。则造次颠沛无不与此道相契。前所云为学为道一之义也。在吾教则曰。若能转物即同如来。在老氏则曰慈曰俭。曰不敢为天下先。能如是学。不须求与此道合。自然默默与之相投矣。佛说一切法。为度一切心。我无一切心。何用一切法。当知读经看教。博极群书。以见月亡指。得鱼亡筌。为第一义。则不为文字语言所转。而能转得语言文字矣。不见昔有僧问归宗和尚。初心如何得个入处。宗以火着敲鼎盖三下云。还闻否。僧云闻。宗云。我何不闻。宗又敲三下问。还闻否。僧云不闻。宗云。我何以闻。僧无语。宗云。观音妙智力。能救世间苦。润甫道友夙植德本。信得此段大事因缘及。念念无间断。但于一切文字语言上。未能见月亡指得鱼亡筌尔。苟于归宗示诲处领略。方知观音悟圆通。与归宗闻与不声之义。无二无别。何以知其然也。初于闻中。入流亡所。所入既寂。动静二相。了然不生。动相不生。则世间生灭之法灭矣。静相不生。则不为寂灭所留系矣。如于此二中间不住动相。亦不为静相所困。则观音所谓生灭既灭寂灭现前。得到这个田地。始得身心一如身外无余。头头上明物物上显矣。非是强为。法如是故。润甫勉之

    示遵璞禅人

十三祖迦毗摩罗。访十四祖龙树于山窟中。龙树预知其来。即出迎接。才见便云。深山孤寂龙蟒所居。大德至尊何枉神足。摩罗曰。吾非至尊。来访贤者。龙树默念曰。此师得决定性明道眼否。是大圣继真乘否。摩罗曰。汝虽心语。吾已意知。但办出家。何虑吾之不圣。树闻示诲。即投出家。古来尊宿以法求人。师胜资强。动弦别曲。一言一句一语一默。并不虚施。可谓心眼相照胶漆相投也。今即不然。为人师者。卒岁穷年与。学者打葛藤。终不知其到不到明不明。学者亦不别其师是邪是正。盖缘初学心粗师授莽卤。以故正宗淡泊。邪法横生。如此等辈。欲报先德莫大之恩。所谓明道眼继真乘者。不亦难乎。参禅学道不为别事。只要腊月三十日眼光落地时。这一片田地。四至界分。着实分明。非同资谈柄作戏论也。近世此道寂寥。师资不相信。须假一片故纸上放些恶毒。不材不净付与学者。谓之禅会子。苦哉苦哉。吾道丧矣。不见昔日临济和尚辞黄檗。檗问。子甚处去。济曰。不是河南便是河北。檗便打。济约住棒与一掌。檗呵呵大笑。唤侍者将百丈先师禅板来。济亦召侍者。将火来。檗曰。汝但将去。已后坐却天下人。舌头去在。后沩山举此话问仰山。临济莫辜负他黄檗么。仰山曰不然。沩山曰。子作么生。仰山曰。知恩方解报恩。看他过量人。等闲露异类中些子头角。便与常人不同。后临济果兴江西宗旨于河北。此所谓龙象蹴蹋非驴所堪也遵璞禅人。昔尝侍圜悟老师于蒋山。与祥云昙懿长老为道伴。二人俱在老师处。得少为足。点胸自许。鼻孔辽天。以谓世莫有过之者。甲寅春。予自江左来闽。懿已开法于莆中。浩浩谈禅衲子辐辏。璞亦从其行。相为表里。予知其未稳当。恐误学者。以书致懿。令告假暂来。懿以畏得失。迟迟其行。遂因小参。痛斤其非。揭牓于门。以告四众。懿闻之不得已乃破夏来。诘其所证。只如旧时。无少异者。至诚以语之曰。汝恁么见解。何敢嗣圜悟老人。果欲究竟此事。便退却院来。懿曰。然夏末归庵。懿果不食言。与璞继至。二人同到室中。久之皆未造其实。一日问璞。三圣兴化出不出为人不为人话。尔道。这两个老汉还有出身处也无。璞于予膝上打一拳。予曰。只尔这一拳为三圣出气。为兴化出气。速道速道。璞拟议。予劈脊与一棒。仍谓之曰。尔第一不得忘了这一棒久未之入。一日因听别僧入室。予问僧曰。德山见僧入门便棒。临济见僧入门便喝。雪峰见僧入门便道是甚么。睦州见僧入门便道现成公案放尔三十棒。尔道。这四个老汉。还有为人处也无。僧曰有。予曰劄。僧拟议。予便喝出。璞闻之忽然脱去。从前许多恶知恶解。今遂成个洒洒地衲僧。虽向上眼未开彻。而了知从上来事。果无限量。兹可喜耳。懿亦相继于一言之下。脚蹋实地。今皆勇锐。向前方知予平昔用心不在世谛也。乙卯上元后。璞来告假。归长溪省母。且乞法语因信笔书前语以遗之。建善有佛眼和尚得法上首藏六翁。彼上人者。诃佛骂祖。具择法眼。不减庞老子。试以此呈似此老。必有批判矣。仍请此老相与作证。夏前复归。究竟末后一段大事因缘。切勿秤锤落井。道人分上千里同风。更不果作藏六翁书也

    示妙道禅人

定光大师妙道问云门。此心此性迷悟向背如何。乞省要处指示。云门良久不答。妙道再问。云门笑曰。若论省要处。则不可指示于人。若可指示。则不省要矣。妙道曰。岂无方便令学人趣向。云门曰。若论方便则心无迷悟。性无向背。但人立迷悟。见执向背。解欲明此心见此性。而此心此性。即随人颠倒错乱流入邪途。以故佛魔不辩。邪正不分。盖不了此心此性之梦幻妄立二种之名言。以向背迷悟为实。认此心此性为真殊不知。若实若不实。若妄若非妄。世间出世间但是假言说。故净名云。法不可见闻觉知。若行见闻觉知。是则见闻觉知。非求法也。又古德云。若取自己自心为究竟。必有他物他人为对治。又佛谓富楼那曰。汝以色空相倾相夺于如来藏。而如来藏随为色空周遍法界。我以妙明不灭不生合如来藏。而如来藏唯妙觉明圆照法界。如来藏即此心此性也。而佛权指色空相倾相夺为非。以妙明不灭不生为是。此两段是药语。治迷悟二病。非佛定意也。为破执迷悟心性向背为实法者之言耳。不见金刚藏菩萨曰。一切三世唯是言说。一切诸法于言说中无有依处。一切言说于诸法中亦无依处。苟迷悟见亡向背解绝。则此心洞明如皎日。此性宽廓等虚空。当人脚跟下放光动地照彻十方。睹斯光者尽证无生法忍。到恁么时自然与此心此性默默相契。方知昔本无迷今本无悟。悟即迷迷即悟。向即背背即向。性即心心即性。佛即魔魔即佛。一道清净平等。无有平等不平等者。皆吾心之常分。非假于他术。既得恁么。亦是不得已而言之。不可便以为实。若以为实。则又是不识方便。认定死语重增虚妄。展转惑乱无有了期。到这里无尔用心处。不若知是般事。拨置一边。却转头来看。马大师即心是佛。非心非佛。不是心不是佛不是物。赵州庭前柏树子。云门须弥山。大愚锯解秤锤。严阳尊者土块。汾阳莫妄想。俱胝竖指头。毕竟是何道理。此乃云门方便也。妙道思之

    示智严禅人

道不可学。学而得之非实得也。道亦不可不学。不学亦无得期。学与不学得与不得。于此道了无交涉。请快着精彩。向无交涉处转身一掷。则学心无学心。得心非得心。如汤沃雪。始知从前作祟。皆是本自家亲。总不干他闲神野鬼之事。所以睦州才见僧入门。便云。现成公案放尔三十棒。赵州见僧入门。便云。辜负老僧。二老如金翅擘海直取龙吞。懵懂之流如何商量。如何凑泊。还有为人底道理么。不可闻恁么道了便只恁么休去歇去。还歇得也未。古人诃为落空亡底外道魂。不散底死人。要得直截无事。但于不可学处。试进一步看。若进得这一步。三乘十二分教。天下老和尚横说。竖说直说曲说。赞说毁说。随俗说显了说。当甚热碗鸣声。严禅还信得及么莫记吾语

    示知立禅人

昔灵云和尚因见桃华。忽然悟道。有偈曰。三十年来寻剑客。几回叶落又抽枝。自从一见桃花后。直至如今更不疑。沩山和尚诘其所悟。与之符契。乃印可曰。从缘悟达。永无退失。又雪峰和尚自作寿塔铭序曰。夫从缘有者。始终而成坏。非从缘得者。历劫而常坚。此二尊宿所见。且道是一般是两般。若道是一般。一人以从缘而得为是。一人以从缘而得为非。若道两般。不可二大老各立门户疑惑后人。(咦)鹅王择乳素非鸭类。知立禅人还知二大老落处么。若不知。云门直为尔说破。二由一有一亦莫守。一心不生万法无咎。已上两段不同。收归上科○(咄)

    示妙诠禅人

衲子参禅。要明心地。秀才读书须当及第。读书五车而不及第。终身只是个秀才。唤作官人即错。参禅衲子心地不明。则不能了生死大事。终身只是个破凡夫。唤作佛即错。只这两错。实有恁么事。实无恁么事。言实有则读书人。及第做官者。时时见之。言实无则参禅人作佛未尝目击。以此易彼。八两半斤耳。此说至浅近而至深远。往往学者。以有所得心。参向无所得处。堕坑落堑多矣。云门此语遂成虚设。真所谓醍醐上味为世所珍。遇斯等人翻成毒药。昔智常禅师至曹豁见祖师。举大通和尚所示心要。祖师据其所疑。为说偈曰。不见一法存无见。大似浮云遮日面。不知一法守空知。还如太虚生闪电。此之知见瞥然兴。错认何曾解方便。汝当一念自知非。自己灵光常显现。常闻偈当下疑情顿释大悟。祖师方便。乃述一偈呈祖师末云。不入祖师室。茫然趣两头。妙诠禅人要知实有恁么事实无恁么事落处么。莫管凡夫与佛秀才与官人。但识取云门方便。苟能识得潮阳去。曹溪不远。其或未然。脚跟下且照顾大颠和尚

    示冲密禅人

辩龙蛇眼。擒虎兕机。非超越格量不系尘缘之士。即以是说为戏论。故临济宗风难其继绍。近世学语之流。多争锋逞口。快以胡说乱道为纵横。胡喝乱喝为宗旨。一挨一拶。如击石火。似闪电光。拟议不来。呵呵大笑。谓之机锋俊快不落意根。殊不知。正是业识弄鬼眼睛。岂非谩人自谩误他自误耶。不见临济侍立德山次。山回顾曰。有事相借问得么。济云。老汉寐语作甚么。山拟拈棒。济便掀倒禅床。山便休去。且道二老汉恁么激扬。还有商量处否。信知龙象蹴蹋非驴所堪。非真实具如是眼得如是用。未免向得失中抟量卜度。又临济同普化在镇州。赴施主家斋次。济问毛吞巨海芥纳须弥。为是神通妙用。为是法尔如然。普化便趯倒饭床。济云。太粗生。化云。这里是甚所在。说粗说细。济休去。次日又同赴一施主斋。济复问。今日供养何似昨日。化又趯倒饭床。济云是则是。太粗生。化云。瞎汉佛法说甚粗细。济又休去。且道临济两次休去还有商量分也无。若有且如何商量。冲密禅人在丛林最久。往往都商量得讲说得批判得。自谓千了百当。后始知非。遂一时拨置。就无商量处做工夫。今始觑得见信得及。方知此事传不得学不得计较不得商量不得。侍吾南来。相从于寂寞之滨。阅四载。因吾举先师为寂寿道人举不是心不是佛不是物话。蓦向火炉边拾得一粒炒豆吃了。自此香积妙供亦无心趣向。但烝饼不托少渠。一顿不得耳。因来别吾暂归浙江。携此轴求指示。仍赠二偈云

  盖天盖地那一着　　无今无古绝承当
  谩将分付密禅者　　一任诸方乱度量
  瞎驴灭却正法眼　　临济宗风始大张
  可怜裨贩如来者　　尽将盖覆错商量

    示道明讲主

昔马祖问亮座主曰。闻汝大讲得经论是否。曰不敢。祖又问。将甚么讲。曰将心讲。祖曰。心如工技儿。意如和技者。又争解讲得经。曰心既讲不得。莫是虚空讲得否。祖曰。却是虚空讲得。亮不肯。拂袖便行。祖遂唤云座主。亮回首。豁然契悟。遂作礼而去。直入西山。别无言语可通消息。直下坐断凡圣路头。如今人似有似无。或于师家口头认得。麦里有面饭是米做。便向麦里米里求解觅会。须要师家知道我已得这个道理。生怕师家不知。如此等辈。只认得个驴前马后。欲得如亮座主于马祖一言之下便亡其所证。不亦难乎。盖亮公是个浑钢打就生铁铸成底。故能千了百当。便跳出教乘玄妙窠窟。即时前后际断。了无一法可作了不了道理。如今讲人才闻宗师说却是虚空讲得。便向虚空里东捞西摸。不疑则谤。道明座主亦是讲经者。知得那一着决定不在文字语言中。文字语言乃标月指也。念欲求善知识理会这离言说相离文字相离心缘相底一着子。故得得来寻妙喜。妙喜怜其至诚。直书此一段公案示之。异日忽然向纸墨文字上。识得教外别传底消息。方知麦里无面饭不是米做。恁么知得了。便能于讲未讲时。将一条死蛇弄得来活鱍鱍地。说虚空解讲经。虚空不解讲经。总是自家屋里事。教内教外更不作了未了之见。二见既亡。讲时即是不讲时底。不讲时即是讲时底。默时说说时默。大施门开无壅塞。是真语者实语者如语者不诳语者不妄语者(咄)恁么说话。大似无梦说梦。开眼尿床。恁么写底。也好与三十拄杖。虽然如是。但以假名字引导于众生。亦不妨于讲经处理会祖师教外别传消息。道明但只如此做工夫。但如此讲经论不妨纸已尽。且截断这一络索

    示妙总禅人

古圣云。道不假修。但莫污染。山僧道。说心说性是污染。说玄说妙是污染。坐禅习定是污染。着意思惟是污染。只今恁么形纸笔。是特地污染。降此之外。毕竟如何是。着实得力处。金刚宝剑当头截。莫管人间是与非。总禅但恁么参

大慧普觉禅师法语卷第二十四大慧普觉禅师书卷第二十五

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    答曾侍郎(天游)○(问书附)开顷在长沙。得圜悟老师书。称公晚岁相从所得甚是奇伟。念之再三。今八年矣。常恨未获亲闻绪余。惟切景仰。开自幼年发心。参礼知识扣问此事。弱冠之后。即为婚宦所役。用工夫不纯。因循至今老矣。未有所闻常自愧叹。然而立志发愿。实不在浅浅知见之问。以为不悟则已。悟则须直到古人亲证处方为大休歇之地。此心虽未尝一念退屈。自觉工夫终未纯一。可谓志愿大而力量小也。向者。痛恳圜悟老师。老师示以法语六段。其初直示此事。后举云门赵州放下着须弥山两则因缘。令下钝工。常自举觉。久久必有入处。老婆心切如此。其奈钝滞太甚。今幸私家尘缘都毕。闲居无他事。政在痛自鞭策以偿初志。第恨未得亲炙教诲耳。一生败阙己一一呈似。必能洞照此心。望委曲提警。日用当如何做工夫。庶几不涉他途。径与本地相契也。如此说话。败阙亦不少。但方投诚自难隐逃。良可愍故。至扣

承叙及。自幼年至仕宦参礼诸大宗匠。中间为科举婚宦所役。又为恶觉恶习所胜。未能纯一做工夫。以此为大罪。又能痛念无常世间种种虚幻无一可乐。专心欲究此一段大事因缘。甚惬病僧意。然既为士人仰禄为生。科举婚宦。世间所不能免者。亦非公之罪也。以小罪而生大怖惧。非无始旷大劫来承事真善知识熏习般若种智之深。焉能如此。而公所谓大罪者。圣贤亦不能免。但知虚幻非究竟法。能回心此个门中。以般若智水。涤除垢染之秽。清净自居。从脚下去一刀两段。更不起相续心足矣。不必思前念后也。既曰虚幻。则作时亦幻。受时亦幻。知觉时亦幻。迷倒时亦幻。过去现在未来皆悉是幻。今日知非。则以幻药复治幻病。病瘥药除。依前只是旧时人。若别有人有法。则是邪魔外道见解也。公深思之。但如此崖将去。时时于静胜中。切不得忘了须弥山放下着两则语但从脚下着实做将去。己过者不须怖畏。亦不必思量。思量怖畏即障道矣。但于诸佛前。发大誓愿。愿此心坚固。永不退失。仗诸佛加被。遇善知识一言之下。顿亡生死。悟证无上正等菩提。续佛慧命。以报诸佛莫大之恩。若如此则久久无有不悟之理。不见善财童子从文殊发心。渐次南行过一百一十城。参五十三善知识。末后于弥勒一弹指顷。顿亡前来诸善知识所得法门。复依弥勒教思欲奉觐文殊。于是文殊遥伸右手。过一百一十由旬。按善财顶曰。善哉善哉。善男子。若离信根。心劣忧悔。功行不具。退失精勤。于一善根心生住着。于少功德便以为足。不能善巧发起行愿。不为善知识之所摄护。乃至不能了知如是法性。如是理趣。如是法门。如是所行。如是境界。若周遍知。若种种知。若尽源底。若解了。若趣入。若解说。若分别。若证知。若获得。皆悉不能。文殊如是宣示善财。善财于言下成就阿僧祇法门。具足无量大智光明。入普贤门。于一念中悉见三千大千世界微尘数诸善知识。悉皆亲近。恭敬承事。受行其教。得不忘念智。庄严藏解脱。以至入普贤毛孔刹。于一毛孔行一步。过不可说不可说佛刹微尘数世界。与普贤等。诸佛等。刹等行等。及解脱自在悉皆同等。无二无别。当恁么时。始能回三毒为三聚净戒。回六识为六神通。回烦恼为菩提。回无明为大智。如上这一络索。只在当人末后一念真实而已。善财于弥勒弹指之间。尚能顿亡诸善知识所证三昧。况无始虚伪恶业习气耶。若以前所作底罪为实则现今目前境界。皆为实有。乃至官职富贵恩爱。悉皆是实。既是实。则地狱天堂亦实。烦恼无明亦实。作业者亦实。受报者亦实。所证底法门亦实。若作这般见解。则尽未来际。更无有人趣佛乘矣。三世诸佛诸代祖师。种种方便。翻为妄语矣。承公发书时。焚香对诸圣。及遥礼庵中而后遣。公诚心至切如此。相去虽不甚远。未得面言。信意信手。不觉忉怛如许。谁若繁絮。亦出诚至之心。不敢以一言一字相欺。苟欺公则是自欺耳。又记得。善财见最寂静婆罗门。得诚语解脱。过去现在未来诸佛菩萨。于阿耨菩提。无已退无现退无当退。凡有所求莫不成满。皆由诚至所及也。公既与竹椅蒲团为侣。不异善财见最寂静婆罗门。又发云门书。对诸圣遥礼而后遣。只要云门信许。此诚至之剧也。但相听。只如此做工夫。将来于阿耨菩提成满无疑矣

又

公处身富贵。而不为富贵所折困。非夙植般若种智。焉能如是。但恐中忘此意。为利根聪明所障。以有所得心在前顿放。故不能于古人直截径要处一刀两段直下休歇。此病非独贤士大夫。久参衲子亦然。多不肯退步就省力处做工夫。只以聪明意识计较思量。向外驰求。乍闻知识向聪明意识思量计较外示以本分草料。多是当面蹉过。将谓从上古德。有实法与人。如赵州放下着云门须弥山之类是也。岩头曰。却物为上。逐物为下。又曰。大统纲宗。要须识句。甚么是句。百不思时唤作正句。亦云居顶。亦云得住。亦云历历。亦云惺惺。亦云恁么时。将恁么时等破一切是非。才恁么便不恁么。是句亦刬。非句亦刬。如一团火相似。触着便烧。有甚么向傍处。今时士大夫。多以思量计较为窟宅。闻恁么说话。便道莫落空否。喻似舟未翻先自跳下水去。此深可怜愍。近至江西见吕居仁。居仁留心此段因缘甚久。亦深有此病。渠岂不是聪明。宗杲尝问之曰。公怕落空。能知怕者是空耶。是不空耶。试道看。渠伫思欲计较祗对。当时便与一喝。至今茫然。讨巴鼻不着。此盖以求悟证之心。在前顿放。自作障难。非干别事。公试如此做工夫。日久月深。自然筑着磕着。若欲将心待悟将心待休歇。从脚下参。到弥勒下生。亦不能得悟。亦不能得休歇。转加迷闷耳。平田和尚曰。神光不昧。万古徽猷。入此门来。莫存知解。又古德曰。此事不可以有心求。不可以无心得。不可以语言造。不可以寂默通。此是第一等入泥入水。老婆说话。往往参禅人。只恁么念过。殊不子细。看是甚道理。若是个有筋骨底。聊闻举着。直下将金刚王宝剑。一截截断此四路葛藤。则生死路头亦断。凡圣路头亦断。计较思量亦断。得失是非亦断。当人脚跟下。净裸裸赤洒洒没可把。岂不快哉。岂不畅哉。不见。昔日灌溪和尚初参临济。济见来便下绳床。蓦胸擒住。灌溪便云。领领。济知其已彻。即便推出。更无言句与之商量。当恁么时。灌溪如何思量计较祗对得。古来幸有如此牓样。如今人总不将为事。只为粗心。灌溪当初若有一点待悟待证待休歇底心在前时。莫道被擒住便悟。便是缚却手脚。绕四天下拖一遭。也不能得悟。也不能得休歇。寻常计较安排底是识情。随生死迁流底亦是识情。怕怖慞惶底亦是识情。而今参学之人。不知是病。只管在里许。头出头没。教中所谓随识而行不随智。以故昧却本地风光本来面目。若或一时放得下。百不思量计较。忽然失脚蹋着鼻孔。即此识情。便是真空妙智。更无别智可得。若别有所得。别有所证。则又却不是也。如人迷时唤东作西。及至悟时即西便是东。无别有东。此真空妙智。与太虚空齐寿。只这太虚空中。还有一物碍得他否。虽不受一物碍。而不妨诸物于空中往来。此真空妙智亦然。生死凡圣垢染。着一点不得。虽着不得。而不碍生死凡圣于中往来。如此信得及见得彻。方是个出生入死得大自在底汉。始与赵州放下着云门须弥山。有少分相应。若信不及放不下。却请担取一座须弥山。到处行脚。遇明眼人。分明举似。一笑

又

老庞云。但愿空诸所有。切勿实诸所无。只了得这两句。一生参学事毕。今时有一种剃头外道。自眼不明。只管教人死獦狙地休去歇去。若如此休歇。到千佛出世。也休歇不得。转使心头迷闷耳。又教人随缘管带忘情默照。照来照去带来带去。转加迷闷无有了期。殊失祖师方便。错指示人。教人一向虚生浪死。更教人是事莫管。但只恁么歇去。歇得来情念不生。到恁么时。不是冥然无知。直是惺惺历历。这般底更是毒害。瞎却人眼。不是小事。云门寻常见此辈。不把做人看待。彼既自眼不明。只管将册子上语。依样教人。这个作么生教得。若信着这般底。永劫参不得。云门寻常。不是不教人坐禅向静处做工夫。此是应病与药。实无恁么指示人处。不见黄檗和尚云。我此禅宗。从上相承以来。不曾教人求知求解。只云学道。早是接引之辞。然道亦不可学。情存学道。却成迷道。道无方所。名大乘心。此心不在内外中间。实无方所。第一不得作知解。只是说汝而今情量处为道。情量若尽心无方所。此道天真本无名字。只为世人不识迷在情中。所以诸佛出来。说破此事。恐尔不了。权立道名。不可守名而生解也。前来所说。瞎眼汉。错指示人。皆是认鱼目作明殊。守名而生解者。教人管带。此是守目前鉴觉而生解者。教人硬休去歇去。此是守忘怀空寂。而生解者。歇到无觉无知。如土木瓦石相似。当恁么时。不是冥然无知。又是错认方便解缚语。而生解者。教人随缘照顾。莫教恶觉现前。这个又是认着髑髅情识。而生解者。教人但放旷任其自在莫管生心动念。念起念灭本无实体。若执为实。则生死心生矣。这个又是守自然体为究竟法。而生解者。如上诸病。非干学道人事。皆由瞎眼宗师错指示耳。公既清净自居。存一片真实坚固向道之心。莫管工夫纯一不纯一。但莫于古人言句上只管如叠塔子相似。一层了又一层。枉用工夫无有了期。但只存心于一处。无有不得底。时节因缘到来。自然筑着礚着。喷地省去耳。不起一念。还有过也无。云须弥山。一物不将来时如何。云放下着。这里疑不破。只在这里参。更不必自生枝叶也。若信得云门及。但恁么参。别无佛法指示人。若信不及。一任江北江南问王老。一狐疑了一狐疑

又

细读来书。乃知。四威仪中无时间断。不为公冗所夺。于急流中常自猛省。殊不放逸。道心愈久愈坚固。深惬鄙怀。然世间尘劳。如火炽然。何时是了。正在闹中。不得忘却竹椅蒲团上事。平昔留心静胜处。正要闹中用。若闹中不得力。却似不曾在静中做工夫一般。承有前缘驳杂今受此报之叹。独不敢闻命。若动此念。则障道矣。古德云。随流认得性。无喜亦无忧。净名云。譬如高原陆地不生莲华。卑湿淤泥乃生此华。老胡示。真如不守自性。随缘成就一切事法。又云。随缘赴感靡不周。而常处此。菩提座。岂欺人哉。若以静处为是。闹处为非。则是坏世间相。而求实相。离生灭而求寂灭。好静恶闹时正好着力。蓦然闹里撞翻静时消息。其力能胜竹椅蒲团上千万亿倍。但相听。决不相误。又承。以老庞两句。为行住坐卧之铭箴。善不可加。若正闹时生厌恶。则乃是自扰其心耳。若动念时只以老庞两句提撕。便是热时一服清凉散也。公具决定信。是大智慧人。久做静中工夫。方敢说这般话。于他人分上则不可。若向业识茫茫增上慢人前如此说。乃是添他恶业担子。禅门种种病痛。已具前书。不识。曾子细理会否

又

承谕。外息诸缘。内心无喘。可以入道。是方便门。借方便门以入道则可。守方便而不舍则为病。诚如来语。山野读之不胜欢喜。踊跃之至。今诸方漆桶辈。只为守方便而不舍。以实法指示人。以故瞎人眼不少。所以山野作辩邪正说以救之。近世魔强法弱。以湛入合湛为究竟者。不可胜数。守方便不舍为宗师者。如麻似粟。山野近尝与衲子辈。举此两段。正如来书所说。不差一字。非左右留心般若中念念不间断。则不能洞晓从上诸圣诸异方便也。公已捉着[標-示+(革*月)]柄矣。既得[標-示+(革*月)]柄在手。何虑不舍方便门而入道耶。但只如此做工夫。看经教并古人语录。种种差别言句。亦只如此做工夫。如须弥山。放下着。狗子无佛性话。竹篦子话。一口吸尽西江水话。庭前柏树子话。亦只如此做工夫。更不得别生异解别求道理别作伎俩也。公能向急流中。时时自如此提掇。道业若不成就。则佛法无灵验矣。记取记取。承夜梦焚香入山僧之室甚从容。切不得作梦会。须知是真入室。不见舍利弗问须菩提。梦中说六波罗蜜。与觉时同别。须菩提云。此义幽深。吾不能说。此会有弥勒大士。汝往彼问。咄漏逗不少。雪窦云。当时若不放过。随后与一劄。谁名弥勒。谁是弥勒者。便见冰消瓦解。咄雪窦亦漏逗不少。或有人问。只如曾待制夜梦入云门之室。且道。与觉时同别。云门即向他道。谁是入室者。谁是为入室者。谁是作梦者。谁是说梦者。谁是不作梦会者。谁是真入室者。咄亦漏逗不少

又

来书细读数过。足见办铁石心立决定志不肯草草。但只如此崖。到腊月三十日。亦能与阎家老子厮抵。更休说豁开顶门眼。握金刚王宝剑。坐毗卢顶上也。宗杲尝谓方外道友曰。今时学道之士。只求速效。不知错了也。却谓。无事省缘。静坐体究。为空过时光不如看几卷经。念几声佛。佛前多礼几拜。忏悔平生所作底罪过。要免阎家老子手中铁棒。此是愚人所为。而今道家者流。全以妄想心。想日精月华。吞霞服气。尚能留形住世。不被寒暑所逼。况回此心此念。全在般若中耶。先圣明明有言。喻如太末虫。处处皆泊。唯不能泊于火焰之上。众生亦尔。处处能缘。唯不能缘于般若之上。苟念念不退初心。把自家心识缘世间尘劳底。回来抵在般若上。虽今生打未彻。临命终时。定不为恶业所牵流落恶道。来生出头。随我今生愿力。定在般若中。现成受用。此是决定底事。无可疑者。众生界中事不着学。无始时来习得熟。路头亦熟。自然取之左右逢其原。须着拨置。出世间学般若心。无始时来背违。乍闻知识说着。自然理会不得。须着立决定志与之作头抵。决不两立。此处若入得深。彼处不着排遣。诸魔外道自然窜伏矣。生处放教熟。熟处放教生。政为此也。日用做工夫处。捉着[標-示+(革*月)]柄。渐觉省力时。便是得力处也

    答李参政(汉老)○(问书附)邴近扣筹室。伏蒙激发蒙滞。忽有省入。顾惟。根识暗钝。平生学解尽落情见。一取一舍。如衣坏絮行草棘中适自缠绕。今一笑顿释。欣幸可量。非大宗匠委曲垂慈。何以致此。自到城中。着衣吃饭。抱子弄孙。色色仍旧。既亡拘滞之情。亦不作奇特之想。其余夙习旧障。亦稍轻微。临别叮咛之语。不敢忘也。重念。始得入门。而大法未明。应机接物触事未能无碍。更望有以提诲。使卒有所至。庶无玷于法席矣

示谕。自到城中。着衣吃饭。抱子弄孙。色色仍旧。既亡拘滞之情。亦不作奇特之想。宿习旧障亦稍轻微。三复斯语。欢喜跃跃。此乃学佛之验也。傥非过量大人于一笑中百了千当。则不能知吾家果有不传之妙。若不尔者。疑怒二字法门。尽未来际终不能坏。使太虚空为云门口。草木瓦石皆放光明助说道理。亦不柰何。方信此段因缘不可传不可学。须是自证自悟自肯自休方始彻头。公今一笑。顿亡所得。夫复何言。黄面老子曰。不取众生所言说。一切有为虚妄事。虽复不依言语道。亦复不着无言说。来书所说。既亡拘滞之情。亦不作奇特之想。暗与黄面老子所言契合。即是说者名为佛说。离是说者即波。旬说。山野平昔有大誓愿。宁以此身代一切众生受地狱苦。终不以此口将佛法以为人情瞎一切人眼。公既到恁么田地。自知此事不从人得。但且仍旧更不须问。大法明未明。应机碍不碍。若作是念。则不仍旧矣。承过夏后方可复出。甚陜病僧意。若更热荒驰求不歇。则不相当也。前日见公欢喜之甚。以故不敢说破。恐伤言语。今欢喜既定。方敢指出此事。极不容易。须生惭愧始得。往往利根上智者。得之不费力。遂生容易心。便不修行。多被目前境界夺将去。作主宰不得。日久月深迷而不返。道力不能胜业力。魔得其便。定为魔所摄持。临命终时亦不得力。千万记取。前日之语。理则顿悟乘悟并销。事则渐除因次第尽。行住坐卧切不可忘了。其余古人种种差别言句。皆不可以为实。然亦不可以为虚。久久纯熟。自然默默契自本心矣。不必别求殊胜奇特也。昔水潦和尚于采藤处问马祖。如何是祖师西来意。祖云。近前来向尔道。水潦才近前。马祖栏胸一蹋蹋倒。水潦不觉起来拍手呵呵大笑。祖曰。汝见个甚么道理便笑。水潦曰。百千法门无量妙义。今日于一毛头上。尽底识得根源去。马祖便不管他。雪峰知鼓山缘熟。一日忽然蓦胸擒住曰。是甚么。鼓山释然了悟。了心便亡。唯微笑举手摇曳而已。雪峰曰。子作道理耶。鼓山复摇手曰。和尚何道理之有。雪峰便休去。蒙山道明禅师。趁卢行者至大庾岭夺衣钵。卢公掷于石上曰。此衣表信。可力争耶。任公将去。明举之不动。乃曰。我求法。非为衣钵也。愿行者开示。卢公曰。不思善不思恶正当恁么时。那个是上座本来面目。明当时大悟。通身汗流。泣泪作礼曰。上来密语密意外。还更有意旨否。卢公曰。我今为汝说者。即非密意。汝若返照自己面目。密却在汝边。我若说得。即不密也。以三尊宿三段因缘。较公于一笑中释然。优劣何如。请自断看还更别有奇特道理么。若更别有。则却似不曾释然也。但知作佛。莫愁佛不解语。古来得道之士。自己既充足。推己之余。应机接物。如明镜当台明珠在掌。胡来胡现汉来汉现。非着意也。若着意则有实法与人矣。公欲大法明应机无滞。但且仍旧。不必问人。久久自点头矣。临行面禀之语。请书于座右。此外别无说。纵有说。于公分上尽成剩语矣。葛藤太多。姑置是事

又邴比蒙诲答。备悉深旨。邴自有验者三。一事无逆顺。随缘即应。不留胸中。二宿习浓厚。不加排遣。自尔轻微。三古人公案。旧所茫然。时复瞥地。此非自昧者。前书大法未明之语。盖恐得少为足。当扩而充之。岂别求胜解耶。净除现流。理则不无。敢不铭佩

信后益增瞻仰。不识日来随缘放旷如意自在否。四威仪中不为尘劳所胜否。寤寐二边得一如否。于仍旧处无走作否。于生死心不相续否。但尽凡情别无圣解。公既一笑。豁开正眼。消息顿亡。得力不得力。如人饮水冷暖自知矣。然日用之间。当依黄面老子所言。刳其正性。除其助因。违其现业。此乃了事汉。无方便中真方便。无修证中真修证。无取舍中真取舍也。古德云。皮肤脱落尽。唯一真实在。又如栴檀繁柯脱落尽唯真栴檀在。斯违现业除助因刳正性之极致也。公试思之。如此说话。于了事汉分上。大似一柄腊月扇子。恐南地寒暄不常也。少不得。一笑

大慧普觉禅师书卷第二十五大慧普觉禅师书卷第二十六

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    答江给事(少明)

人生一世。百年光阴。能有几许。公白屋起家。历尽清要。此是世间第一等受福底人。能知惭愧。回心向道。学出世间脱生死法。又是世间第一等讨便宜底人。须是急着手脚冷却面皮。不得受人差排。自家理会本命元辰。教去处分明。便是世间出世间一个了事底大丈夫也。承连日去与参政道话。甚善甚善。此公歇得驰求心。得言语道断心行处灭差别异路。觑见古人脚手。不被古人方便文字所罗笼。山僧见渠如此。所以更不曾与之说一字。恐钝置他。直候渠将来。自要与山僧说话。方始共渠眉毛厮结理会在。不只恁么便休。学道人。若驰求心不歇。纵与之眉毛厮结理会。何益之有。正是痴狂外边走耳。古人云。亲近善者。如雾露中行。虽不湿衣。时时有润。但频与参政说话。至祷至祷。不可将古人垂示言教胡乱穿凿。如马大师遇南岳和尚。说法云。譬牛驾车。车若不行。打车即是。打牛即是。马师闻之。言下知归。这几句儿言语。诸方多少说法。如雷如霆。如云如雨底。理会不得。错下名言。随语生解。见与舟峰书尾杜撰解注。山僧读之。不觉绝倒。可与说如来禅祖师禅底。一状领过一道行遣也。来颂子细看过。却胜得前日两颂。自此可已之。颂来颂去。有甚了期。如参政相似。渠岂是不会做颂。何故都无一字。乃识法者惧耳。间或露一毛头。自然抓着山僧痒处。如出山相颂云。到处逢人蓦面欺之语。可与丛林作点眼药。公异日自见矣。不必山僧注破也。某近见公顿然改变为此事甚力。故作此书。不觉缕缕

    答富枢密(季申)

示谕。蚤岁知信向此道。晚年为知解所障。未有一悟入处。欲知日夕体道方便。既荷至诚。不敢自外。据款结案。葛藤少许。只这求悟入底。便是障道知解了也。更别有甚么知解为公作障。毕竟唤甚么作知解。知解从何而至。被障者复是阿谁。只此一句。颠倒有三。自言为知解所障是一。自言未悟甘作迷人是一。更在迷中将心待悟是一。只这三颠倒。便是生死根本。直须一念不生颠倒心绝。方知无迷可破。无悟可待。无知解可障。如人饮水冷暖自知。久久自然。不作这般见解也。但就能知知解底心上看。还障得也无。能知知解底心上。还有如许多般也无。从上大智慧之士。莫不皆以知解为俦侣。以知解为方便。于知解上行平等慈。于知解上作诸佛事。如龙得水。似虎靠山。终不以此为恼。只为他识得知解起处。既识得起处。即此知解。便是解脱之场。便是出生死处。既是解脱之场。出生死处。则知底解底当体寂灭。知底解底既寂灭。能知知解者不可不寂灭。菩提涅槃真如佛性。不可不寂灭。更有何物可障。更向何处求悟入。释迦老子曰。诸业从心生。故说心如幻。若离此分别。则灭诸有趣。僧问大珠和尚。如何是大涅槃。珠云。不造生死业。是大涅槃。僧云。如何是生死业。珠云。求大涅槃。是生死业。又古德云。学道人一念计生死。即落魔道。一念起诸见。即落外道。又净名云。众魔者乐生死。菩萨于生死而不舍。外道者乐诸见。菩萨于诸见而不动。此乃是以知解为俦侣。以知解为方便。于知解上行平等慈。于知解上作诸佛事底样子也。只为他了达三祇劫空生死涅槃俱寂静故。既未到这个田地。切不可被邪师辈胡说乱道引入鬼窟里。闭眉合眼作妄想。迩来祖道衰微。此流如麻似粟。真是一盲引众盲。相牵入火坑。深可怜愍。愿公硬着脊梁骨。莫作这般去就。作这般去就底。虽暂拘得个臭皮袋子住便以为究竟。而心识纷飞。犹如野马。纵然心识暂停。如石压草。不觉又生。欲直取无上菩提到究竟安乐处。不亦难乎。宗杲亦尝为此流所误。后来若不遇真善知识。几致空过一生。每每思量。直是叵耐。以故不惜口业力救此弊。今稍有知非者。若要径截理会。须得这一念子嚗地一破。方了得生死。方名悟入。然切不可存心待破。若存心在破处。则永劫无有破时。但将妄想颠倒底心。思量分别底心。好生恶死底心。知见解会底心。欣静厌闹底心。一时按下。只就按下处看个话头。僧问赵州。狗子还有佛性也无。州云无。此一字子。乃是摧许多恶知恶觉底器仗也。不得作有无会。不得作道理会。不得向意根下思量卜度。不得向扬眉瞬目处垛根。不得向语路上作活计。不得扬在无事甲里。不语向举起处承当。不得向文字中引证。但向十二时中四威仪内。时时提撕。时时举觉。狗子还有佛性也无。云无。不离日用。试如此做工夫看。月十日便自见得也。一郡千里之事。都不相妨。古人云。我这里是活底祖师意。有甚么物能拘执他。若离日用别有趣向。则是离波求水。离器求金。求之愈远矣

又

窃知。日来以此大事因缘为念。勇猛精进纯一无杂。不胜喜跃。能二六时中炽然作为之际。必得相应也未。寤寐二边得一如也未。如未。切不可一向沈空趣寂。古人唤作黑山下鬼家活计。尽未来际无有透脱之期。昨接来诲。私虑左右必已耽着静胜三昧。及询直阁公。乃知果如所料。大凡涉世有余之士。久胶于尘劳中。忽然得人指令向静默处做工夫。乍得胸中无事。便认着以为究竟安乐。殊不知。似石压草。虽暂觉绝消息奈何根株犹在。宁有证彻寂灭之期。要得真正寂灭现前。必须于炽然生灭之中蓦地一跳跳出。不动一丝毫。便搅长河为酥酪。变大地作黄金临机纵夺杀活自由。利他自利无施不可。先圣唤作无尽藏陀罗尼门。无尽藏神通游戏门。无尽藏如意解脱门。岂非真大丈夫之能事也。然亦非使然。皆吾心之常分耳。愿左右快着精彩。决期于此。廓彻大悟。胸中皎然。如百千日月。十方世界一念明了。无一丝毫头异想。始得与究竟相应。果能如是。岂独于生死路上得力。异日再秉钧轴。致君于尧舜之上。如指诸掌耳

又

示谕。初机得少静坐工夫。亦自佳。又云。不敢妄作静见。黄面老子所谓。譬如有人自塞其耳高声大叫求人不闻。真是自作障难耳。若生死心未破。日用二六时中冥冥蒙蒙地。如魂不散底死人一般。更讨甚闲工夫。理会静理会闹耶。涅槃会上广额屠儿。放下屠刀便成佛。岂是做静中工夫来。渠岂不是初机。左右见此定以为不然。须差排渠作古佛示现。今人无此力量。若如是见。乃不信自殊胜。甘为下劣人也。我此门中。不论初机晚学。亦不问久参先达。若要真个静。须是生死心破。不着做工夫。生死心破。则自静也。先圣所说寂静方便。正为此也。自是末世邪师辈。不会先圣方便语耳。左右若信得山僧及试向闹处看狗子无佛性话。未说悟不悟。正当方寸扰扰时。谩提撕举觉看。还觉静也无。还觉得力也无。若觉得力。便不须放舍。要静坐时。但烧一炷香静坐。坐时不得令昏沉。亦不得掉举。昏沉掉举先圣所诃。静坐时才觉此两种病现前。但只举狗子无佛性话。两种病不着用力排遣。当下怗怗地矣。日久月深才觉省力便是得力处也。亦不着做静中工夫。只这便是工夫也。李参政顷在泉南。初相见时。见山僧力排默照邪禅瞎人眼。渠初不平。疑怒相半。蓦闻山僧颂庭前柏树子话。忽然打破漆桶。于一笑中千了百当。方信山僧开口见胆。无秋毫相欺。亦不是争人我。便对山僧忏悔。此公现在彼。请试问之。还是也无。道谦上座已往福唐。不识已到彼否。此子参禅吃辛苦更多。亦尝十余年入枯禅。近年始得个安乐处。相见时试问渠。如何做工夫。曾为浪子偏怜客。想必至诚吐露也

    答李参政别纸(汉老)

富枢密顷在三衢时。尝有书来问道。因而打葛藤一上。落草不少。尚尔滞在默照处。定是遭邪师引入鬼窟里无疑。今又得书。复执静坐为佳。其滞泥如此。如何参得径山禅。今次答渠书。又复缕缕葛藤。不惜口业。痛与刬除。又不知肯回头转脑。于日用中看话头否。先圣云。宁可破戒如须弥山。不可被邪师熏一邪念。如芥子许在情识中。如油入面永不可出。此公是也如与之相见。试取答渠底葛藤一观。因而作个方便救取此人。四摄法中以同事摄为最强。左右当大启此法门。令其信入。不唯省得山僧一半力。亦使渠信得及。肯离旧窟也

    答陈少卿(季任)

承谕。欲留意此段大事因缘。为根性极钝。若果如此。当为左右贺也。今时士大夫。多于此事不能百了千当直下透脱者。只为根性太利知见太多。见宗师才开口动舌。早一时会了也。以故返不如钝根者。无许多恶知恶觉。蓦地于一机一境上一言一句下撞发。便是达磨大师出头来。用尽百种神通。也奈何他不得。只为他无道理可障。利根者返被利根所障。不能得啐地便折。嚗地便破。假饶于聪明知解上学得。于自己本分事上。转不得力。所以南泉和尚云。近日禅师太多。觅个痴钝人不可得。章敬和尚曰。至理亡言。时人不悉。强习他事。以为功能。不知自性元非尘境。是个微妙大解脱门。所有鉴觉不染不碍。如是光明未曾休废。曩劫至今固无变易。犹如日轮远近斯照。虽及众色。不与一切和合。灵烛妙明非假锻炼。为不了故取于物象。但如掜目妄起空华。徒自疲劳枉经劫数。若能返照。无第二人。举措施为不亏实相。左右自言根钝。试如此返照看。能知钝者还钝也无。若不回光返照。只守钝根更生烦恼。乃是向幻妄上重增幻妄。空华上更添空华也。但相听能知根性钝者。决定不钝。虽不得守着这个钝底。然亦不得舍却这个钝底参。取舍利钝在人不在心。此心与三世诸佛一体无二。若有二则法不平等矣。受教传心但为虚妄。求真觅实转见参差。但知得一体无二之心。决定不在利钝取舍之间。则便当见月亡指直下一刀两段。若更迟疑思前算后。则乃是空拳指上生实解。根境法中虚掜怪。于阴界中妄自囚执无有了时。近年以来有一种邪师。说默照禅。教人十二时中是事莫管。休去歇云。不得做声。恐落今时。往往士大夫。为聪明利根所使者。多是厌恶闹处。乍被邪师辈指令静坐。却见省力。便以为是。更不求妙悟。只以默然为极则。某不惜口业。力救此弊。今稍有知非者。愿公只向疑情不破处参。行住坐卧不得放舍。僧问赵州。狗子还有佛性也无。州云无。这一字子。便是个破生死疑心底刀子也。这刀子[標-示+(革*月)]柄。只在当人手中。教别人下手不得。须是自家下手始得。若舍得性命。方肯自下手。若舍性命不得。且只管在疑不破处崖将去。蓦然自肯舍命一下便了。那时方信静时便是闹时底。闹时便是静时底。语时便是默时底。默时便是语时底。不着问人。亦自然不受邪师胡说乱道也。至祷至祷。昔朱世英。尝以书问云庵真净和尚云。佛法至妙。日用如何用心。如何体究。望慈悲指示。真净曰。佛法至妙无二但未至于妙。则互有长短。苟至于妙。则悟心之人。如实知自心究竟本来成佛。如实自在。如实安乐如实解脱。如实清净。而日用唯用自心。自心变化把得便用。莫问是之与非。拟心思量早不是也。不拟心一一天真。一一明妙。一一如莲华不着水。心清净超于彼。所以迷自心故作众生。悟自心故成佛。而众生即佛。佛即众生。由迷悟故有彼此也。如今学道人。多不信自心。不悟自心。不得自心明妙受用。不得自心安乐解脱。心外妄有禅道。妄立奇特。妄生取舍。纵修行落外道二乘禅寂断见境界。所谓修行恐落断常坑。其断见者。断灭自心本妙明性。一向心外着空滞禅寂。常见者。不悟一切法空。执着世间诸有为法。以为究竟也。邪师辈。教士大夫摄心静坐。事事莫管。休去歇去。岂不是将心休心将心歇心将心用心。若如此修行。如何不落外道二乘禅寂断见境界。如何显得自心明妙受用究竟安乐如实清净解脱变化之妙。须是当人自见得自悟得。自然不被古人言句转。而能转得古人言句。如清净摩尼宝珠置泥潦之中。经百千岁亦不能染污。以本体自清净故。此心亦然。正迷时为尘劳所惑。而此心体本不曾惑。所谓如莲华不着水也。忽若悟得此心本来成佛。究竟自在如实安乐。种种妙用亦不从外来。为本自具足故。黄面老子曰。无有定法名阿耨多罗三藐三菩提。亦无有定法如来可说。若确定本体实有恁么事。又却不是也。事不获已。因迷悟取舍故。说道理有若干。为未至于妙者。方便语耳。其实本体亦无若干。请公只恁么用心。日用二六时中。不得执生死佛道是有。不得拨生死佛道归无。但只看狗子还有佛性也无。赵州云无。切不可向意根下卜度。不可向言语上作活计。又不得向开口处承当。又不得向击石火闪电光处会。狗子还有佛性也无。无。但只如此参。亦不得将心待悟待休歇。若将心待悟待休歇。则转没交涉矣

又

示谕。自得山野向来书之后。每遇闹中亸避不得处常自点检。而未有着力工夫。只这亸避不得处。便是工夫了也。若更着力点检。则又却远矣。昔魏府老华严云。佛法在日用处。行住坐卧处。吃茶吃饭处。语言相问处。所作所为处。举心动念。又却不是也。正当亸避不得处。切忌起心动念作点检想。祖师云。分别不生。虚明自照。又庞居士云。日用事无别。唯吾自偶谐。头头非取舍。处处勿张乖。朱紫谁为号。丘山绝点埃。神通并妙用。运水及搬柴。又先圣云。但有心分别计较。自心见量者。悉皆是梦。切记取。亸避不得时。不得更拟心。不拟心时一切现成。亦不用理会利。亦不用理会钝。总不干他利钝之事。亦不干他静乱之事。正当亸避不得时。忽然打失布袋。不觉拊掌大笑矣。记取记取。此事若用一毫毛工夫取证。则如人以手撮摩虚空。只益自劳耳。应接时但应接。要得静坐但静坐。坐时不得执着坐底为究竟。今时邪师辈。多以默照静坐为究竟法。疑误后昆。山野不怕结怨。力诋之。以报佛恩。救末法之弊也

    答赵待制(道夫)

示谕。一一备悉。佛言。有心者皆得作佛。此心非世间尘劳妄想心。谓发无上大菩提心。若有是心。无不成佛者。士大夫学道。多自作障难。为无决定信故也。佛又言。信为道元功德母。长养一切诸善法。断除疑网出爱流。开示涅槃无上道。又云。信能增长智功德。信能必到如来地。示谕钝根未能悟彻。且种佛种子于心田。此语虽浅近。然亦深远。但办肯心。必不相赚。今时学道之士。往往缓处却急。急处却放缓。庞公云。一朝蛇入布裈裆。试问宗师甚时节。昨日事今日尚有记不得者。况隔阴事。岂容无忘失耶。决欲今生打教彻。不疑佛不疑祖。不疑生不疑死。须有决定信具决定志。念念如救头然。如此做将去。打未彻时方始可说根钝耳。若当下便自谓。我根钝不能今生打得彻。且种佛种结缘。乃是不行欲到。无有是处。杲每为信此道者说。渐觉得日用二六时中省力处。便是学佛得力处也。自家得力处。他人知不得。亦拈出与人看不得。卢行者谓道明。上座曰。汝若返照自己本来面目。密意尽在汝边是也。密意者便是日用得力处也。得力处。便是省力处也。世间尘劳事。拈一放一。无穷无尽。四威仪内。未尝相舍。为无始时来与之结得缘深故也。般若智慧无始时来与之结得缘浅故也。乍闻知识说着。觉得一似难会。若是无始时来尘劳缘浅。般若缘深者。有甚难会处。但深处放教浅。浅处放教深。生处放教熟。熟处放教生。才觉思量尘劳事时。不用着力排遣。只就思量处。轻轻拨转话头。省无限力。亦得无限力。请公只如此崖将去。莫存心等悟。忽地自悟去。参政公想日日相会。除围棋外。还曾与说着这般事否。若只围棋。不曾说着这般事。只就黑白未分处。掀了盘撒了子。却问他索取那一着。若索不得。是真个钝根汉。姑置是事

    答许司理(寿源)

黄面老子曰。信为道元功德母。长养一切诸善法。又云。信能增长智功德。信能必到如来地。欲行千里一步为初。十地菩萨断障证法门。初从十信而入。然后登法云地。而成正觉。初欢喜地因信而生欢喜故也。若决定竖起脊梁骨。要做世出世间没量汉。须是个生铁铸就底方了得。若半明半暗半信半不信。决定了不得。此事无人情。不可传授。须是自家省发始有趣向分。若取他人口头办。永劫无有歇时。千万十二时中。莫令空过。逐日起来应用处。圆陀陀地与释迦达磨无少异自是当人见不彻透不过。全身跳在声色里。却向里许求出头。转没交涉矣。此事亦不在久参知识遍历丛林而后了得。而今有多少在丛林头白齿黄了不得底。又有多少乍入丛林一拨便转千了百当底。发心有先后。悟时无先后。昔李文和都尉参石门慈照。一句下承当。便千了百当。尝有偈呈慈照云。学道须是铁汉。着手心头便判。直取无上菩提。一切是非莫管。但从脚下崖将去死便休。不要念后思前。亦不要生烦恼。烦恼则障道也。祝祝

又

左右具正信立正志。此乃成佛作祖基本也。山野因以湛然名公道号。如水之湛然不动。则虚明自照。不劳心力。世间出世间法。不离湛然。无纤毫透漏。只以此印。于一切处印定。无是无不是。一一解脱一一明妙一一实头。用时亦湛然。不用时亦湛然。祖师云。但有心分别计较。自心见量者。悉皆是梦。若心识寂灭无一动念处。是名正觉。觉既正。则于日用二六时中。见色闻声。嗅香了味。觉触知法。行住坐卧。语默动静。无不湛然。亦自不作颠倒想。有想无想悉皆清净。既得清净。动时显湛然之用。不动时归湛然之体。体用虽殊。而湛然则一也。如析栴檀片片皆栴檀。今时有一种杜撰汉。自己脚跟下不实。只管教人摄心静坐。坐教绝气息。此辈名为真可怜愍。请公只恁么做工夫。山野虽然如此指示公。真不得已耳。若实有恁么做工夫底事。即是污染公矣。此心无有实体。如何硬收摄得住。拟收摄向甚处安着。既无安着处。则无时无节。无古无今。无凡无圣。无得无失。无静无乱。无生无死。亦无湛然之名。亦无湛然之体。亦无湛然之用。亦无恁么说湛然者。亦无恁么受湛然说者。若如是见得彻去。径山亦不虚作此号。左右亦不虚受此号。如何如何

大慧普觉禅师书卷第二十六大慧普觉禅师书卷第二十七

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    答刘宝学(彦修)

即日烝溽。不审燕处悠然。放旷自如。无诸魔挠否。日用四威仪内。与狗子无佛性话一如否。于动静二边能不分别否。梦与觉合否。理与事会否。心与境皆如否。老庞云。心如境亦如。无实亦无虚。有亦不管。无亦不拘。不是圣贤。了事凡夫。若真个作得个了事凡夫。释迦达磨是甚么泥团土块。三乘十二分教是甚么热碗鸣声。公既于此个门中。自信不疑。不是小事。要须生处放教熟。熟处放教生。始与此事少分相应耳。往往士大夫。多于不意中。得个瞥地处。却于如意中打失了。不可不使公知。在如意中。须时时以不如意中时节在念。切不可暂忘也。但得本莫愁末。但知作佛。莫愁佛不解语。这一着子。得易守难。切不可忽。须教头正尾正。扩而充之。然后推己之余以及物。左右所得。既不滞在一隅。想于日用中。不着起心话带。枯心忘怀也。近年已来禅道佛法衰弊之甚。有般杜撰长老。根本自无所悟。业识茫茫无本可据。无实头伎俩。收摄学者。教一切人如渠相似。黑漆漆地紧闭却眼。唤作默而常照。彦冲被此辈教坏了。苦哉苦哉。这个话。若不是左右悟得狗子无佛性。径山亦无说处千万捋下面皮。痛与手段救取这个人。至恳至祷。然有一事。亦不可不知。此公清净自居。世味澹薄。积有年矣。定执此为奇特。若欲救之。当与之同事令其欢喜心不生疑。庶几信得及。肯转头来。净名所谓先以欲钩牵。后令入佛智。是也。黄面老子云。观法先后以智分别。是非审定不违法印。次第建立无边行门。令诸众生断一切疑。此乃为物作则。万世楷模也。况此公根性与左右迥不同。生天定在灵运前。成佛定在灵运后者也。此公决定不可以智慧摄。当随所好摄。以日月磨之。恐自知非。忽然肯舍。亦不可定。若肯转头来。却是个有力量底汉。左右亦须退步让渠出一头始得。比暐禅归。录得渠答紫岩老子一书。山僧随喜读一遍。赞叹欢喜累日。直是好一段文章。又似一篇大义。末后与之下个谨对。不识左右以谓如何。昔达磨谓二祖曰。汝但外息诸缘。内心无喘。心如墙壁。可以入道。二祖种种说心。说性俱不契。一日忽然省得达磨所示要门。遽白达磨曰。弟子此回始息诸缘也。达磨知其已悟。更不穷诘。只曰。莫成断灭去否。曰无。达磨曰。子作么生。曰了了常知故。言之不可及。达磨曰。此乃从上诸佛诸祖所传心体。汝今既得。更勿疑也。彦冲云。夜梦昼思十年之间。未能全克。或端坐静默一空其心。使虑无所缘。事无所托。颇觉轻安。读至此不觉失笑。何故。既虑无所缘。岂非达磨所谓内心无喘乎。事无所托。岂非达磨所谓外息诸缘乎。二祖初不识达磨所示方便。将谓外息诸缘内心无喘。可以说心说性说道说理。引文字证据。欲求印可。所以达磨一一列下。无处用心。方始退步思量。心如墙壁之语。非达磨实法。忽然于墙壁上。顿息诸缘。即时见月亡指。便道。了了常知故。言之不可及。此语亦是临时被达磨拶出底消息。亦非二祖实法也。杜撰长老辈。既自无所证。便逐旋掜合。虽教他人歇。渠自心火熠熠。昼夜不停。如缺二税百姓相似。彦冲却无许多劳攘。只是中得毒深。只管外边乱走。说动说静。说语说默。说得说失。更引周易内典。硬差排和会。真是为他闲事长无明。殊不思量一段生死公案。未曾结绝。腊月三十日。作么生折合去。不可眼光欲落未落时。且向阎家老子道。待我澄神定虑少时。却去相见得么。当此之时。纵横无碍之说。亦使不着。心如木石亦使不着。须是当人生死心破始得。若得生死心破。更说甚么澄神定虑。更说甚么纵横放荡。更说甚么内典外典。一了一切了。一悟一切悟。一证一切证。如斩一结丝。一斩一时断。证无边法门亦然。更无次第。左右既悟狗子无佛性话。还得如此也未。若未得如此。直须到恁么田地始得。若已到恁么田地。当以此法门兴起大悲心。于逆顺境中和泥合水。不惜身命不怕口业。拯拔一切以报佛恩。方是大丈夫所为。若不如是。无有是处。彦冲引孔子称易之为道也屡迁。和会佛书中应无所住而生其心为一贯。又引寂然不动。与土木无殊。此尤可笑也。向渠道。欲得不招无间业。莫谤如来正法轮。故经云。不应住色生心不应住声香味触法生心。谓此广大寂灭妙心。不可以色见声求。应无所住。谓此心无实体也。而生其心。谓此心非离真而立处。立处即真也。孔子称易之为道也屡迁。非谓此也。屡者荐也。迁者革也。吉凶悔吝生乎动。屡迁之旨。返常合道也。如何与应无所住而生其心。合得成一块。彦冲非但不识佛意。亦不识孔子意。左右于孔子之教出没如游园观。又于吾教深入阃域。山野如此杜撰。还是也无。故圭峰云。元亨利贞干之德也。始于一气。常乐我净佛之德也。本乎一心。专一气而致柔。修一心而成道。此老如此和会。始于儒释二教。无偏枯无遗恨。彦冲以应无所住而生其心。与易之屡迁。大旨同贯未敢相许。若依彦冲差排。则孔夫子与释迦老子。杀着买草鞋始得。何故。一人屡迁。一人无所住。想读至此。必绝倒也

    答刘通判(彦冲)

令兄宝学公。初未尝知管带忘怀之事。信手摸着鼻孔。虽未尽识得诸方邪正。而基本坚实。邪毒不能侵。忘怀管带在其中矣。若一向忘怀管带。生死心不破。阴魔得其便。未免把虚空隔截作两处。处静时受无量乐。处闹时受无量苦。要得苦乐均平。但莫起心管带。将心忘怀。十二时中放教荡荡地。忽尔旧习瞥起。亦不着用心按捺。只就瞥起处。看个话头。狗子还有佛性也无。无。正恁么时。如红炉上一点雪。相似。眼办手亲者。一逴逴得。方知懒融道。恰恰用心时。恰恰无心用。曲谈名相劳。直说犹繁重。无心恰恰用。常用恰恰无。今说无心处。不与有心殊。不是诳人语。昔婆修盘头。常一食不卧。六时礼佛。清净无欲。为众所归。二十祖阇夜多。将欲度之。问其徒曰。此遍行头陀。能修梵行。可得佛道乎。其徒曰。我师精进如此。何故不可。阇夜多曰。汝师与道远矣。设苦行历于尘劫。皆虚妄之本也。其徒不愤。皆作色厉声。谓阇夜多曰。尊者蕴何德行。而讥我师。闇夜多曰。我不求道。亦不颠倒。我不礼佛。亦不轻慢。我不长坐。亦不懈怠。我不一食。亦不杂食。我不知足。亦不贪欲。心无所希。名之曰道。婆修闻已发无漏智。所谓先以定动。后以智拔也。杜撰长老辈。教左右静坐等作佛。岂非虚妄之本乎。又言。静处无失。闹处有失。岂非坏世间相而求实相乎。若如此修行。如何契得懒融所谓今说无心处不与有心殊。请公于此谛当思量看。婆修初亦将谓。长坐不卧可以成佛。才被阇夜多点破。便于言下知归。发无漏智。真是良马见鞭影而行也。众生狂乱是病。佛以寂静波罗蜜药治之。病去药存。其病愈甚。拈一放一。何时是了。生死到来。静闹两边都用一点不得。莫道闹处失者多。静处失者少。不如少与多得与失。静与闹。缚作一束。送放他方世界。却好就日用非多非少。非静非闹。非得非失处。略提撕看。是个甚么。无常迅速。百岁光阴。一弹指顷便过也。更有甚么闲工夫。理会得理会失。理会静理会闹。理会多理会少。理会忘怀理会管带。石头和尚云。谨白参玄人。光阴莫虚度。这一句子。开眼也着。合眼也着。忘怀也着。管带也着。狂乱也着。寂静也着。此是径山如此差排。想杜撰长老辈。别有差排处也。咄且置是事

又

左右做静胜工夫。积有年矣。不识于开眼应物处。得心地安闲否。若未得安闲。是静胜工夫未得力也。若许久犹未得力。当求个径截得力处。方始不辜负平昔许多工夫也。平昔做静胜工夫。只为要支遣个闹底。正闹时却被闹底聒扰自家方寸。却似平昔不曾做静胜工夫一般耳。这个道理。只为太近。远不出自家眼睛里。开眼便刺着。合眼处亦不缺少。开口便道着合。口处亦自现成。拟欲起心动念承当。渠早已蹉过十万八千了也。直是无尔用心处。这个最是省力。而今学此道者。多是要用力求。求之转失。向之愈背。那堪堕在得失解路上。谓闹处失者多。静处失者少。左右在静胜处。住了二十余年试将些子得力底来看则。个若将桩桩地。底做静中得力。处何故却向闹处失。却而今要得省力静闹一如。但只透取赵州无字。忽然透得。方知静闹两不相妨。亦不着用力支撑。亦不作无支撑解矣

    答泰国太夫人

谦禅归。领所赐教。并亲书数颂。初亦甚疑之。及询谦子细。方知不自欺。旷劫未明之事。豁尔现前不从人得。始知法喜禅悦之乐。非世间之乐可比。山野为国太欢喜。累日寝食俱忘。儿子作宰相。身作国夫人。未足为贵。粪扫堆头收得无价之宝。百劫千生受用不尽方始为真贵耳。然切不得执着此贵。若执着则堕在尊贵中。不复兴悲起智怜愍有情耳。记取记取

    答张丞相(德远)

恭惟。燕居阿练若。与彼上人同会一处。娱戏毗卢藏海。随宜作佛事。少病少恼。钧候动止万福。从上诸圣莫不皆然。所以于念念中。入一切法灭尽三昧。不退菩萨道。不舍菩萨事。不舍大慈悲心。修习波罗蜜。未尝休息。观察一切佛国土。无有厌倦。不舍度众生愿。不断转法轮事。不废教化众生业。乃至所有胜愿。皆得圆满。了知一切国土差别。入佛种性到于彼岸。此大丈夫四威仪中受用家事耳。大居士于此力行无倦。而妙喜于此亦作普州人。又不识。还许外人插手否。闻到长沙即杜口毗耶深入不二。此亦非分外。法如是故。愿居士如是受用。则诸魔外道。定来作护法善神也。其余种种差别异旨。皆自心现量境界。亦非他物也。不识居士以为何如

    答张提刑(旸叔)

老居士所作所为。冥与道合。但未能得[囗@力]地一下耳。若日用应缘。不失故步。虽未得[囗@力]地一下。腊月三十日。阎家老子亦须拱手归降。况一念相应耶。妙喜老汉。虽未目击观其行事。小大折中无过不及。只此便是道所合处。到这里不用作尘劳想。亦不用作佛法想。佛法尘劳都是外事。然亦不得作外事想。但回光返照。作如是想者从甚么处得来。所作所为时。有何形段。所作既办。随我心意无不周旋。无有少剩。正恁么时。承谁恩力。如此做工夫。日久月深。如人学射自然中的矣。众生颠倒。迷己逐物。耽少欲味。甘心受无量苦。逐日未开眼时。未下床时。半惶半觉时心识已纷飞。随妄想流荡矣。作善作恶。虽未发露。未下床时。天堂地狱在方寸中。已一时成就矣。及待发时。已落在第八。佛不云乎。一切诸根自心现器。身等藏自妄想相施设显示。如河流如种子。如灯如风如云。刹那展转坏。躁动如猿猴。乐不净处如飞蝇。无厌足如风火。无始虚伪习气因。如汲水轮等事。于此识得破。便唤作无人无我。知。天堂地狱不在别处。只在当人半惺半觉未下床时方寸中。并不从外来。发未发觉未觉时。切须照顾照顾时亦不得与之用力争。争着则费力矣。祖不云乎。止动归止。止更弥动。才觉日用尘劳中渐渐省力时。便是当人得力之处。便是当人成佛作祖之处。便是当人变地狱作天堂之处。便是当人稳坐之处。便是当人出生死之处。便是当人致君于尧舜之上之处。便是当人起疲氓于凋瘵之际之处。便是当人覆荫子孙之处。到这里说佛说祖。说心说性。说玄说妙。说理说事。说好说恶。亦是外边事。如是等事。尚属外矣。况更作尘劳中先圣所诃之事耶。作好事尚不肯。岂肯作不好事耶。若信得此说及永嘉所谓行亦禅坐亦禅。语默动静体安然。不是虚语。请依此行履。始终不变易。则虽未彻证自己本地风光。虽未明见自己本来面目。生处已熟。熟处已生矣。切切记取。才觉省力处。便是得力处也。妙喜老汉。每与个中人说此话。往往见说得频了多忽之。不肯将为事。居士试如此做工夫看。只十余日便自见得。省力不省力。得力不得力矣。如人饮水冷暖自知。说与人不得。呈似人不得。先德云。语证则不可示人。说理则非证不了。自证自得自信自悟处。除曾证曾得已信已悟者。方默默相契。未证未得未信未悟者。不唯自不信。亦不信他人有如此境界。老居士天资近道。现定所作所为。不着更易。以他人较之。万分中已省得九千九百九十九分。只欠喷地一发便了。士大夫学道。多不着实理会。除却口议心思。便茫然无所措手足。不信无措手足处正是好处。只管心里要思量得到。口里要说得分晓。殊不知。错了也佛言。如来以一切譬喻。说种种事。无有譬喻能说此法。何以故。心智路绝不思议故。信知思量分别障道必矣。若得前后际断。心智路自绝矣。若得心智路绝。说种种事。皆此法也。此法既明。即此明处便是不思议大解脱境界。只此境界亦不可思议。境界既不可思议。一切譬喻亦不可思议。种种事亦不可思议。只这不可思议底。亦不可思议。此语亦无著处。只这无著处底。亦不可思议。如是展转穷诘。若事若法。若譬喻若境界。如环之无端。无起处无尽处。皆不可思议之法也。所以云。菩萨住是不思议。于中思议不可尽。入此不可思议处。思与非思皆寂灭。然亦不得住在寂灭处。若住在寂灭处。则被法界量之所管摄。教中谓之法尘烦恼。灭却法界量。种种殊胜一时荡尽了。方始好看庭前柏树子。麻三斤。干屎橛。狗子无佛性。一口吸尽西江水。东山水上行之类。忽然一句下透得。方始谓之法界无量回向。如实而见。如实而行。如实而用。便能于一毛端现宝王刹。坐微尘里转大法轮。成就种种法。破坏种种法。一切由我。如壮士展臂。不借他力。师子游行。不求伴侣。种种胜妙境界现前。心不惊异。种种恶业境界现前。心不怕怖。日用四威仪中。随缘放旷。任性逍遥到得这个田地。方可说无天堂无地狱等事。永嘉云。亦无人亦无佛。大千沙界海中沤。一切圣贤如电拂。此老若不到这个田地。如何说得出来。此语错会者甚多。苟未彻根源。不免依语生解。便道一切皆无拨无因果。将诸佛诸祖所说言教。尽以为虚。谓之诳惑人。此病不除。乃莽莽荡荡招殃祸者也。佛言。虚妄浮心多诸巧见。若不著有便着无。若不着此二种。种于有无之间搏量卜度。纵识得此病。定在非有非无处着到。故先圣苦口叮咛。令离四句绝百非。直下一刀两段。更不念后思前。坐断千圣顶[寧*頁]。四句者。乃有无。非有非无。亦有亦无是也。若透得此四句了。见说一切诸法实有。我亦随顺与之说有。且不被此实有所碍。见说一切诸法实无。我亦随顺与之说无。且非世间虚豁之无。见说一切诸法亦有亦无。我亦随顺与之说亦有亦无。且非戏论。见说一切诸法非有非无。我亦随顺与之说非有非无。且非相违。净名云。外道六师所堕。汝亦随堕。是也。士大夫学道。多不肯虚却心听善知识指示。善知识才开口。渠已在言前一时领会了也。及至教渠吐露尽。一时错会。正好在言前领略底。又却滞在言语上。又有一种。一向作聪明说道理。世间种种事艺。我无不会者。只有禅一般我未会。在当官处。呼几枚杜撰长老来。与一顿饭吃却了。教渠恣意乱说。便将心意识。记取这杜撰说底。却去勘人。一句来一句去。谓之厮禅。末后我多一句。尔无语时。便是我得便宜了也。及至撞着个真实明眼汉。又却不识。纵然识得。又无决定信。不肯四楞塌地放下。就师家理会。依旧要求印可。及至师家于逆顺境中示以本分钳锤。又却怕惧不敢亲近。此等名为可怜愍者。老居士妙年登高第起家。所在之处随时作利益事。文章事业皆过人而未尝自矜。一心一意。只要退步着实理会此段大事因缘。见其至诚。不觉忉怛如许。非独要居士识得这般病痛。亦作劝发初心菩萨。入道之资粮也

    答汪内翰(彦章)

承。杜门壁观。此息心良药也。若更钻故纸。定引起藏识中无始时来生死根苗。作善根难。作障道难无疑。得息心且息心已。过去底事。或善或恶。或逆或顺。都莫思量。现在事得省便省。一刀两段不要迟疑。未来事自然不相续矣。释迦老子云。心不妄取过去法。亦不贪着未来事。不于现在有所住。了达三世悉空寂。但看。僧问赵州。狗子还有佛性也无。州云无。请只把闲思量底心。回在无字上。试思量看。忽然向思量不及处。得这一念破。便是了达三世处也。了达时安排不得。计较不得。引证不得。何以故。了达处不容安排。不容计较。不容引证。纵然引证得。计较得。安排得。与了达底。了没交涉。但放教荡荡地。善恶都莫思量。亦莫着意。亦莫忘怀。着意则流荡。忘怀则昏沉。不着意不忘怀。善不是善。恶不是恶。若如此了达。生死魔何处摸[打-丁+索]。一个汪彦章。声名满天下。平生安排得。计较得。引证得底。是文章。是名誉。是官职。晚年收因结果处。那个是实。做了无限之乎者也。那一句得力。名誉既彰。与匿德藏光者。相去几何。官职已做到大两制。与作秀才时。相去多少。而今已近七十岁。尽公伎俩。待要如何。腊月三十日。作么生折合去。无常杀鬼念念不停。雪峰真觉云光阴倏忽暂须臾。浮世那能得久居。出岭年登三十二。入闽早是四旬余。他非不用频频举。己过还须旋旋除。为报满城朱紫道。阎王不怕佩金鱼。古人苦口叮咛为甚么事。世间愚庸之人。饥寒所迫。日用无他念。只得身上稍暖肚里不饥。便了。只是这两事。生死魔却不能为恼。以受富贵者较之。轻重大不等。受富贵底。身上既常暖。肚里又常饱。既不被这两事所迫。又却多一件不可说底无状。以故常在生死魔网中。无由出离。除宿有灵骨方见得彻识得破。先圣云。瞥起是病。不续是药。不怕念起。唯恐觉迟。佛者觉也。为其常觉故。谓之大觉。亦谓之觉王。然皆从凡夫中做得出来。彼既丈夫。我宁不尔。百年光景能得几时。念念如救头然。做好事尚恐做不办。况念念在尘劳中而不觉也。可畏可畏。近收吕居仁四月初书。报曾叔夏刘彦礼死。居仁云。交游中。时复抽了一两人。直是可畏。渠迩来为此事甚切。亦以瞥地回头稍迟为恨。比已作书答之云。只以末后知非底一念为正。不问迟速也。知非底一念。便是成佛作祖底基本。破魔网底利器。出生死底路头也。愿公亦只如此做工夫。做得工夫渐熟。则日用二六时中便觉省力矣。觉得省力时。不要放缓。只就省力处崖将去。崖来崖去和这省力处。亦不知有时不争多也。但只看个无宇。莫管得不得。至祷至祷

又

伏承。杜门息交。世事一切阔略。唯朝夕以某向所举话头提撕。甚善甚善。既办此心。当以悟为则。若自生退屈。谓根性陋劣。更求入头处。正是含元殿里问长安。在甚处尔。正提撕时是阿谁。能知根性陋劣底又是阿谁。求入头处底又是阿谁。妙喜不避口业。分明为居士说破。只是个汪彦章。更无两个。只有一个汪彦章。更那里得个提撕底知根性陋劣底求入头处底来。当知皆是汪彦章影子。并不干他汪彦章事。若是真个汪彦章。根性必不陋劣。必不求入头处。但只信得自家主人公及。并不消得许多劳攘。昔有僧问仰山。禅宗顿悟毕竟入门的意如何。山曰。此意极难。若是祖宗门下上根上智。一闻千悟。得大总持。此根人难得。其有根微智劣。所以古德道。若不安禅静虑。到这里总须茫然。僧曰。除此格外。还别有方便令学人得入也无。山曰。别有别无。令汝心不安。我今问汝。汝是甚处人。曰幽州人。山曰。汝还思彼处否。曰常思。山曰。彼处楼台林苑人马骈阗。汝返思思底。还有许多般也无。曰某甲到这里一切不见有。山曰。汝解犹在境。信位即是。人位即不是。妙喜已是老婆心切。须着更下个注脚。人位即是汪彦章。信位即是知根性陋劣。求入头处底。若于正提撕话头时。返思能提撕底。还是汪彦章否。到这里间不容发。若伫思停机。则被影子惑矣。请快着精彩。不可忽不可忽。记得前书中尝写去。得息心。且息心已。过去底事。或善或恶。或逆或顺。都莫理会。现在事得省便省。一刀两段不要迟疑。未来事自然不相续矣。不识曾如此觑捕否。这个便是第一省力做工夫处也。至祷至祷

又

伏承。第五令嗣。以疾不起。父子之情。千生百劫恩爱习气之所流注。想当此境界。无有是处。五浊世中种种虚幻。无一真实。请行住坐卧常作是观。则日久月深。渐渐消磨矣。然正烦恼时。子细揣摩穷诘。从甚么处起。若穷起处不得。现今烦恼底。却从甚么处得来。正烦恼时。是有是无。是虚是实。穷来穷去。心无所之。要思量但思量。要哭但哭。哭来哭去。思量来思量去。抖擞得藏识中许多恩爱习气尽时。自然如水归水。还我个本来无烦恼无思量无忧无喜底去耳。入得世间。出世无余。世间法则佛法。佛法则世间法也。父子天性一而已。若子丧而父不烦恼不思量。如父丧而子不烦恼不思量。还得也无。若硬止遏哭时又不敢哭。思量时又不敢思量。是特欲逆天理灭天性扬声止响泼油救火耳。正当烦恼时。总不是外事。且不得作外边想。永嘉云。无明实性即佛性。幻化空身即法身。是真语实语不诳不妄等语。恁么见得了。要思量要烦恼。亦不可得。作是观者名为正观。若他观者名为邪观。邪正未分。正好着力。此是妙喜决定义无智人前莫说

    答夏运使

示谕。道契则霄壤共处。趣异则觌面楚越。诚哉是言。即此乃不传之妙。左右发意。欲作妙喜书。未操觚拂纸。已两手分付了也。又何待坚忍究竟。以俟他日耶。此个道理。唯证者方默默相契。难与俗子言。延平乃闽岭佳处。左右能自调伏不为逆顺关棙子所转。便是大解脱人。此人能转一切关棙子。日用活鱍鱍地。拘牵惹绊他不得。苟若直下便恁么承当。自然无一毫毛于我作障。古德有言。佛说一切法。为度一切心。我无一切心。何用一切法。又懒融云。恰恰用心时。恰恰无心用。曲谈名相劳。直说无繁重。无心恰恰用。常用恰恰无。今说无心处。不与有心殊。非特懒融如是。妙喜与左右亦在其中。其中事难拈出似人前。所谓默默相契是也

大慧普觉禅师书卷第二十七大慧普觉禅师书卷第二十八

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    答吕舍人(居仁)

千疑万疑。只是一疑。话头上疑破。则千疑万疑一时破。话头不破。则且就上面与之厮崖。若弃了话头。却去别文字上起疑。经教上起疑。古人公案上起疑。日用尘劳中起疑。皆是邪魔眷属。第一不得向举起处承当。又不得思量卜度。但着意就不可思量处思量。心无所之。老鼠入牛角便见倒断也。又方寸若闹。但只举狗子无佛性话。佛语祖语诸方老宿语。千差万别。若透得个无字。一时透过。不着问人。若一向问人。佛语又如何。祖语又如何。诸方老宿语又如何。永劫无有悟时也

    答吕郎中(隆礼)

令兄居仁。两得书。为此事甚忙。然亦当着忙。年已六十从官又做了。更待如何。若不早着忙。腊月三十日如何打叠得办。闻左右迩来亦忙。只这着忙底。便是腊月三十日消息也。如何是佛。干屎橛。这里不透。与腊月三十日何异。措大家一生钻故纸。是事要知。博览群书高谈阔论。孔子又如何。孟子又如何。庄子又如何。周易又如何。古今治乱又如何。被这些言语使得来。七颠八倒。诸子百家才闻人举着一字。便成卷念将去。以一事不知为耻。及乎问着他自家屋里事。并无一人知者。可谓终日数他宝自无半钱分。空来世上打一遭。脱却这壳漏子。上天堂也不知。入地狱也不知。随其业力流入诸趣并不知。若是别人家里事。细大无有不知者。士大夫读得书多底无明多。读得书少底无明少。做得官小底人我小。做得官大底人我大。自道。我聪明灵利。及乎临秋毫利害。聪明也不见。灵利也不见。平生所读底书一字也使不着。盖从上大人丘乙已时。便错了也。只欲取富贵耳。取得富贵底。又能有几人。肯回头转脑向自己脚跟下推穷。我这取富贵底。从何处来。即今受富贵底。异日却向何处去。既不知来处。又不知去处。便觉心头迷闷。正迷闷时亦非他物。只就这里看个话头。僧问云门。如何是佛。门云。干屎橛。但举此话。忽然伎俩尽时。便悟也。切忌寻文字引证。胡乱抟量注解。纵然注解得分明说得有下落。尽是鬼家活计。疑情不破。生死交加疑。情若破。则生死心绝矣生死心绝。则佛见法见亡矣。佛见法见尚亡。况复更起众生烦恼见耶。但将迷闷底心。移来干屎橛上。一抵抵住。怖生死底心。迷闷底心。思量分别底心。作聪明底心。自然不行也。觉得不行时。莫怕落空。忽然向抵住处绝消息。不胜庆快平生得消息绝了。起佛见法见众生见。思量分别。作聪明说道理。都不相妨日用四威仪中。但常放教荡荡地。静处闹处常以干屎橛提撕。日往月来水牯牛自纯熟矣。第一不得向外面别起疑也。干屎橛上疑破则恒河沙数疑一时破矣。前此亦尝如此写与居仁。比赵景明来得书。书中再来问云。不知离此别有下工夫处也无。又如举手动足着衣吃饭。当如何体究。为复只看话头。为复别有体究。又平生一大疑事。至今未了。只如死后断灭不断灭。如何决定见得。又不要引经论所说。不要指古人公案。只据目前直截分明。指示剖判断灭不断灭实处。观渠如此说话。返不如三家村里省事汉。却无如许多粪壤。死也死得瞥脱。分明向他道。千疑万疑只是一疑。话头上疑破。则千疑万疑一时破。话头不破。则且就话头上与之厮崖。若弃了话头。却去别文字上起疑。经教上起疑。古人公案上起疑。日用尘劳中起疑。皆是邪魔眷属。又不得向举起处承当。又不得思量卜度。但只着意就不可思量处思量。心无所之。老鼠入牛角便见倒断也。写得如此分晓了。又却更来忉忉怛怛地问不知许多聪明知见向甚处去也。不信道。平生读底书。到这里一字也使不着。而今不得已。更为他放些恶气息。若只恁么休去。却是妙喜被渠问了。更答不得也。此书才到。便送与渠一看。居仁自言。行年六十岁。此事未了。问渠。未了底。为复是举手动足着衣吃饭底。未了若是举手动足着衣吃饭底。又要如何了他。殊不知。只这欲了知决定见得死后断灭不断灭底。便是阎家老子面前吃铁棒底。此疑不破。流浪生死。未有了期。向渠道。千疑万疑只是一疑。话头若破。死后断灭不断灭之疑。当下冰销瓦解矣。更教直截分明。指示剖判断灭不断灭。如此见识与外道何异。平生做许多之乎者也。要作何用。渠既许多远地。放这般恶气息来熏人。妙喜不可只恁么休去。亦放些恶气息。却去熏他则个。渠教不要引经教及古人公案。只据目前直截分明。指示断灭不断灭实处。昔志道禅师问六祖。学人自出家。览涅槃经。近十余载。未明大意愿师垂诲。祖曰。汝何处未了。对曰。诸行无常是生灭法。生灭灭已寂灭为乐。于此疑惑。祖曰。汝作么生疑。对曰。一切众生皆有二身。谓色身法身也(此乃居仁同道)色身无常。有生有灭。法身有常。无知无觉。经云。生灭灭已寂灭为乐者。未审是何身寂灭。何身受乐。若色身者。色身灭时四大分散。全是苦。苦不可言乐。若法身寂灭。即同草木瓦石。谁当受乐。又法性是生灭之体。五蕴是生灭之用。一体五用。生灭是常。生则从体起用。灭则摄用归体。若听更生。即有情之类。不断不灭。若不听更生。即永归寂灭。同于无情之物如是则一切诸法。被涅槃之所禁伏。尚不得生。何乐之有(可与居仁一状领过)祖师到这里。不能临济德山用事。遂放些气息还他云。汝是释子。何习外道断常邪见。而议最上乘法。据汝所解。即色身外别有法身。离生灭求于寂灭。又推涅槃常乐。言有身受者。斯乃执吝生死耽着世乐。汝今当知。佛为一切迷人认五蕴和合为自体相。分别一切法为外尘相。好生恶死念念迁流。不知梦幻虚假。枉受轮回。以常乐涅槃。翻为苦相。终日驰求。佛愍此故。乃示涅槃真乐。刹那无有生相。刹那无有灭相。更无生灭可灭(到此请着眼睛)是则寂灭现前。当现前时。亦无现前之量。乃谓常乐。此乐无有受者。亦无有不受者(犹较些子)岂有一体五用之名。何况更言涅槃禁伏诸法令永不生。此乃谤佛毁法(居仁亦有一分子)听吾偈曰(分疏不下)无上大涅槃。圆明常寂照。凡愚谓之死。外道执为断。诸求二乘人。目以为无作。尽属情所计。六十二见本。妄立虚假名。何为真实义(居仁要见实处但看此一句子)唯有过量人(未见其人)通达无取舍(居仁更疑三十年)以知五蕴法。及以蕴中我(居仁在里许求出无门)外现众色像(莫眼花)一一音声相(赚杀人)平等如梦幻(救得一半)不起凡圣见。不作涅槃解(亦未见其人)二边三际断。常应诸根用。而不起用想。分别一切法。不起分别想。劫火烧海底。风鼓山相击。真常寂灭乐。涅槃相如是。吾今强言说。令汝舍邪见(只是居仁不肯舍)汝勿随言解(居仁记此)许汝知少分(只这少分也不消得)志道闻偈。忽然大悟(葛藤不少)只这一络索。便是直截分明指示居仁底指头子也。居仁见此。若道犹是经论所说。尚指古人公案。若尚作如此见。入地狱如箭射

    答吕舍人(居仁)

承日用不辍做工夫。工夫熟则撞发关棙子矣。所谓工夫者。思量世间尘劳底心。回在干屎橛上。令情识不行。如土木偶人相似。觉得昏怛没巴鼻可把捉时。便是好消息也。莫怕落空。亦莫思前算后几时得悟。若存此心。便落邪道。佛云。是法非思量分别之所能解。着即祸生。知得思量分别不能解者是谁。只是个吕居仁。更不得回头转脑也。前此答隆礼书。说尽禅病矣。诸佛诸祖。并无一法与人。只要当人自信自肯自见自悟耳。若只取他人口头说底。恐误人。此事决定。离言说相。离心缘相。离文字相。能知离诸相者。亦只是吕居仁。疑他死后断灭不断灭。亦只是吕居仁。求直截指示者。亦只是吕居仁。日用二六时中。或嗔或喜。或思量或分别。或昏沉或掉举。皆只是吕居仁。只这吕居仁。能作种种奇特变化。能与诸佛诸祖。同游寂灭大解脱光明海中。成就世间出世间事。只是吕居仁信不及耳。若信得及。请依此注脚入是三昧。忽然从三昧起。失却娘生鼻孔。便是彻头也

又

令弟子育。经由出所赐教。读之喜慰可知。无常迅速。百岁光阴如电闪。便是收因结果底时节到来也。干屎橛如何觉得。没巴鼻无滋味肚里闷时。便是好底消息也。第一不得向举起处承当。又不得扬在无事甲里。不可举时便有。不举时便无也。但将思量世间尘劳底心回在干屎橛上。思量来思量去。无处柰何。伎俩忽然尽。便自悟也。不得将心等悟。若将心等悟。永劫不能得悟也。前此答隆礼书。说尽措大家病痛矣。承只置在座右。若依此做工夫。虽未悟彻。亦能分别邪正。不为邪魔所障。亦种得般若种子深。纵今生不了。来生出头现成受用。亦不费力。亦不被恶业夺将去。临命终时亦能转业。况一念相应耶。逐日千万不要思量别事。但只思量干屎橛。莫问几时悟。至祷至祷。悟时亦无时节。亦不惊群动众。即时怗怗地。自然不疑佛不疑祖。不疑生不疑死。得到不疑之地。便是佛地也。佛地上本无疑。无悟无迷。无生无死。无有无无。无涅槃无般若。无佛无众生。亦无恁么说者。此语亦不受。亦无不受者。亦无知不受者。亦无恁么说不受者。居仁如是信得及。佛亦只如是。祖亦只如是。悟亦只如是。迷亦只如是。疑亦只如是。生亦只如是。死亦只如是。日用尘劳中亦只如是。死后断灭不断灭亦只如是。在朝廷作从官亦只如是。宫观在静处亦只如是。住径山一千七百众围绕亦只如是。编管在衡州亦只如是。居仁还信得及么。信得及亦只如是。信不及亦只如是。毕竟如何。如是如是。如是亦只如是

    答汪状元(圣锡)

左右妙年自立。便在一切人顶[寧*頁]上。不为富贵所笼罗。非百劫千生愿力所持。焉能致是。又能切切于此一大事。念念不退转。有决定信具决定志。此岂浅丈夫所能。老瞿昙云。唯此一事实。余二则非真。请着鞭不可忽。世间事只这是。先圣岂不云乎。朝闻道夕死可矣。不知闻底是何道。到这里岂容眨眼。不可更引吾道一以贯之去也。须自信自悟。说得底终是无凭据。自见得。自悟得。自信得及了。说不得。形容不出。却不妨。只怕说得似形容得似却不见却不悟者。老瞿昙指为增上慢人。亦谓之谤般若人。亦谓之大妄语人。亦谓之断佛慧命人。千佛出世不通忏悔。若透得狗子无佛性话。这般说话。却成妄语矣。而今不可便作妄语会。吕居仁比连收两书。书中皆云。夏中答隆礼书。常置座右以得为期。又闻。尝录呈左右。近世贵公子似渠者。如优昙钵华时一现耳。顷在山头每与公说这般话。见公眼目定动领览得九分九牦。只欠[囗@力]地一下尔。若得[囗@力]地一下了。儒即释释即儒。僧即俗俗即僧。凡即圣圣即凡。我即尔尔即我。天即地地即天。波即水水即波。酥酪醍醐搅成一味。瓶盘钗钏镕成一金。在我不在人。得到这个田地。由我指挥。所谓我为法王于法自在。得失是非焉有挂碍。不是强为法如是故也。此个境界。除无垢老子。他人如何信得及。纵信得及。如何得入手。左右已信得及。已觑得见。已能分别。是邪是正。但未得入手耳。得入手时一分老少不在智愚。如将梵位直授凡庸。更无阶级次第。永嘉所谓一超直入如来地是也。但相听决不相误

又

某万缘休罢。日用只如此。无烦轸念。左右分上欠少个甚么。在世界上。可谓千足万足。苟能于此个门中翻身一掷。何止腰缠十万贯骑鹤上扬州而已哉。昔杨文公大年。三十岁见广慧琏公。除去碍膺之物。自是已后在朝廷居田里。始终一节。不为功名所移。不为富贵所夺。亦非有意轻功名富贵。道之所在。法如是故也。赵州云。诸人被十二时使。老僧使得十二时。此老此说。非是强为。亦法如是故也。大率为学为道一也。而今学者往往以仁义礼智信为学。以格物忠恕一以贯之之类为道。只管如抟谜子相似。又如众盲摸象各说异端。释不云乎。以思惟心。测度如来圆觉境界。如取萤火烧须弥山。临生死祸福之际都不得力。盖由此也。杨子云。学者所以修性。性即道也。黄面老子云。性成无上道。圭峰云。作有义事。是惺悟心。作无义事。是狂乱心。狂乱由情念。临终被业牵惺悟不由情。临终能转业。所谓义者。是义理之义。非仁义之义。而今看来。这老子亦未免析虚空为两处。仁乃性之仁。义乃性之义。礼乃性之礼。智乃性之智。信乃性之信。义理之义亦性也。作无义事。即背此性。作有义事。即顺此性。然顺背在人。不在性也。仁义礼智信在性。不在人也。人有贤愚。性即无也。若仁义礼智信在贤而不在愚。则圣人之道。有拣择取舍矣。如天降雨择地而下矣。所以云。仁义礼智信在性。而不在人也。贤愚顺背在人。而不在性也杨子所谓修性性亦不可修。亦顺背贤愚而已。圭峰所谓惺悟狂乱是也。赵州所谓使得十二时被十二时使是也。若识得仁义礼智信之性起处。则格物忠恕一以贯之在其中矣。肇法师云。能天能人者。岂天人之所能哉。所以云。为学为道一也。大率圣人设教。不求名不伐功。如春行花木。具此性者。时节因缘到来。各各不相知。随其根性大小方圆长短。或青或黄。或红或绿。或臭或香。同时发作。非春能大能小。能方能圆。能长能短。能青能黄。能红能绿。能臭能香。此皆本有之性。遇缘而发耳。百丈云。欲识佛性义。当观时节因缘。时节若至。其理自彰。又让师谓马师曰。汝学心地法门。如下种子。我说法要。譬彼天泽。汝缘合故当见其道。所以云。圣人设教。不求名不伐功。只令学者见性成道而已。无垢老子云。道在一芥则一芥重。道在天下则天下重是也。左右尝升无垢之堂。而未入其室。见其表而未见其里。百岁光阴。只在一刹那间。刹那间悟去。如上所说者皆非实义。然既悟了。以为实亦在我。以为非实亦在我。如水上葫芦。无人动着。常荡荡地。触着便动。捺着便转辘辘地。非是强为。亦法如是故也。赵州狗子无佛性话。左右如人捕贼已知窝盘处但未捉着耳。请快着精彩。不得有少间断。时时向行住坐卧处看。读书史处。修仁义礼智信处。侍奉尊长处。提诲学者处。吃粥吃饭处。与之厮崖。忽然打失布袋。夫复何言

    答宗直阁

示谕应缘日涉差别境界。未尝不在佛法中。又于日用动容之间。以狗子无佛性话。破除情尘。若作如是工夫。恐卒未得悟入。请于脚跟下照顾。差别境界从甚么处起。动容周旋之间。如何以狗子无佛性话。破除情尘。能知破除情尘者。又是阿谁。佛不云乎。众生颠倒迷己逐物。物本无自性。迷己者自逐之耳。境界本无差别。迷己者自差别耳。既日涉差别境界。又在佛法中。既在佛法中。则非差别境界。既在差别境界中。则非佛法矣。拈一放一。有甚了期。广额屠儿在涅槃会上。放下屠刀立地便成佛。岂有许多忉忉怛怛来。日用应缘处。才觉涉差别境界时。但只就差别处。举狗子无佛性话。不用作破除想。不用作情尘想。不用作差别想。不用作佛法想。但只看狗子无佛性话。但只举个无字。亦不用存心等悟。若存心等悟。则境界也差别。佛法也差别。情尘也差别。狗子无佛性话也差别。间断处也差别。无间断处也差别。遭情尘惑乱身心不安乐处也差别。能知许多差别底亦差别。若要除此病。但只看个无字。但只看。广额屠儿放下屠刀云。我是千佛一数。是实是虚。若作虚实商量。又打入差别境界上去也。不如一刀两段。不得念后思前。念后思前则又差别矣。玄沙云。此事限约不得。心思路绝。不因庄严本来真静。动用语笑随处明了。更无欠少。今时人不悟个中道理。妄自涉事涉尘。处处染着。头头系绊。纵悟则尘境纷纭。名相不实。便拟凝心敛念。摄事归空。闭目藏睛。随有念起。旋旋破除。细想才生。即便遏捺。如此见解。即是落空亡底外道。魂不散底死人。溟溟漠漠无觉无知。塞耳偷铃徒自欺诳。左右来书云云。尽是玄沙所诃底病。默照邪师埋人底坑子。不可不知也。举话时都不用作许多伎俩。但行住坐卧处勿令间断。喜怒哀乐处莫生分别。举来举去。看来看去。觉得没理路没滋味心头热闷时。便是当人放身命处也。记取记取。莫见如此境界便退心。如此境界正是成佛作祖底消息也。而今默照邪师辈。只以无言无说为极则。唤作威音那畔事。亦唤作空劫已前事。不信有悟门。以悟为诳。以悟为第二头。以悟为方便语。以悟为接引之辞。如此之徒。谩人自谩。误人自误。亦不可不知。日用四威仪中。涉差别境界。觉得省力时。便是得力处也。得力处极省力。若用一毫毛气力支撑。定是邪法。非佛法也。但办取长远心。与狗子无佛性话。厮崖崖来崖去。心无所之忽然如睡梦觉。如莲华开。如披云见日。到恁么时自然成一片矣。但日用七颠八倒处。只看个无字。莫管悟不悟彻不彻。三世诸佛只是个无事人。诸代祖师亦只是个无事人。古德云。但于事上通无事。见色闻声不用聋。又古德云。愚人除境不忘心。智者亡心不除境。于一切处无心。则种种差别境界自无矣。而今士大夫。多是急性便要会禅。于经教上及祖师言句中。抟量要说得分晓。殊不知。分晓处。却是不分晓底事。若透得个无字。分晓不分晓。不着问人矣。老汉教士大夫放教钝。便是这个道理也。作钝牓状元亦不恶。只怕拖白耳一笑

    答李参政(泰发)

示谕。华严重重法界。断非虚语。既非虚语。必有分付处。必有自肯处。读至此嗟叹久之。士大夫平昔所学。临死生祸福之际。手足俱露者。十常八九。考其行事。不如三家村里省事汉。富贵贫贱不能汨其心。以是较之。智不如愚。贵不如贱者多矣。何以故。生死祸福现前。那时不容伪故也。大参相公平昔所学。已见于行事。临祸福之际。如精金入火愈见明耀。又决定知华严重重法界断非虚语。则定不作他物想矣。其余七颠八倒。或逆或顺。或正或邪。亦非他物。愿公常作此观。妙喜亦在其中。异日相从于寂寞之滨。结当当来世香火因缘。成就重重法界。以实其事。岂小补哉。更须下个注脚。即今这一络索。切忌作寓言指物会。一笑

    答曾宗丞(天隐)

左右天资近道。身心清净。无他缘作障。只这一段。谁人能及。又能行住坐卧。以老僧所示省要处。时时提撕。休说一念相应千了百当。便是此生打未彻。只恁么崖到腊月三十日。阎家老子也须倒退三千里始得。何以故。为念念在般若中无异念无间断故。只如道家流。以妄心存想。日久月深。尚能成功。不为地水火风所使。况全念住在般若中。腊月三十日。岂不能转业耶。而今人多是将有所得心学道。此是无妄想中真妄想也。但放教自在。然不得太紧。不得太缓。只恁么做工夫。省无限心力。左右生处已熟。熟处已生。十二时中自然不着枯心忘怀。将心管带矣。虽未透脱诸魔外道。已不能伺其便。亦自能与诸魔外道。共一手同一眼。成就彼事。而不堕其数矣。除公一人可以语此。余人非但不能如公行履。亦未必信得及也。但于话头上看。看来看去。觉得没巴鼻没滋味心头闷时。正好着力。切忌随他去。只这闷处。便是成佛作祖。坐断天下人舌头处也。不可忽。不可忽

大慧普觉禅师书卷第二十八大慧普觉禅师书卷第二十九

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    答王教授(大受)

不识。左右别后。日用如何做工夫。若是曾于理性上得滋味。经教中得滋味。祖师言句上得滋味。眼见耳闻处得滋味。举足动步处得滋味。心思意想处得滋味。都不济事。若要直下休歇。应是从前得滋味处都莫管他。却去没捞摸处没滋味处。试着意看。若着意不得。捞摸不得。转觉得没[標-示+(革*月)]柄捉把。理路义路心意识都不行。如土木瓦石相似时。莫怕落空。此是当人放身命处。不可忽不可忽。聪明灵利人。多被聪明所障。以故道眼不开。触途成滞。众生无始时来。为心意识所使。流浪生死不得自在。果欲出生死作快活汉。须是一刀两段。绝却心意识路头。方有少分相应。故永嘉云。损法财灭功德。莫不由兹心意识。岂欺人哉。顷蒙惠教。其中种种趣向。皆某平昔所诃底病。知是般事。扬在脑后。且向没巴鼻处没捞摸处没滋味处。试做工夫看。如僧问赵州。狗子还有佛性也无。州云无。寻常聪明人。才闻举起。便以心意识领会抟量引证。要说得有分付处。殊不知。不容引证。不容抟量。不容以心意识领会。纵引证得抟量得领会得。尽是髑髅前情识边事。生死岸头定不得刀。而今普天之下。唤作禅师长老者。会得分晓底。不出左右书中写来底消息耳。其余种种邪解。不在言也。密首座宗杲与渠同在平普融会中相聚。尽得普融要领。渠自以为安乐。然所造者。亦不出左右书中消息。今始知非。别得个安乐处。方知某无秋毫相欺。今特令去相见。无事时试令渠吐露看。还契得左右意否。八十翁翁入场屋。真诚不是小儿戏。若生死到来不得力。纵说得分晓。和会得有下落。引证得无差别。尽是鬼家活计。都不干我一星事。禅门种种差别异解。唯识法者惧。大法不明者。往往多以病为药。不可不知

    答刘侍郎(季高)

示谕。腊月三十日已到。要之日用。当如是观察。则世间尘劳之心。自然销殒矣。尘劳之心既销殒。则来日依前孟春犹寒矣。古德云。欲识佛性义。当观时节因缘。此个时节。乃是黄面老子出世成佛坐金刚座降伏魔军转法轮度众生入涅槃底时节。与解空所谓腊月三十日时节。无异无别。到这里只如是观。以此观者名为正观。异此观者名为邪观。邪正未分。未免随他时节迁变要得不随时节。但一时放下着。放到无可放处。此语亦不受。依前只是解空居士。更不是别人

又

吾佛大圣人。能空一切相。成万法智。而不能即灭定业。况博地凡夫耶。居士既是个中人。想亦常入是三昧。昔有僧问一老宿。世界恁么热。未审向甚么处回避。老宿曰。向镬汤炉炭里回避。曰只如镬汤炉炭里。作么生回避。曰众苦不能到。愿居士日用四威仪中。只如此做工夫。老宿之言不可忽。此是妙喜得效底药方。非与居士此道相契此心相知。亦不肯容易传授。只用一念相应。草汤下更不用别汤使。若用别汤使。令人发狂。不可不知也。一念相应草。不用他求亦只在居士四威仪中。明处明如日。黑处黑如漆。若信手拈来。以本地风光一照。无有错者。亦能杀人。亦能活人。故佛祖常以此药向镬汤炉炭里。医苦恼众生生死大病。号大医王。不识居士还信得及否。若言我自有父子不传之秘方。不用向镬汤炉炭里回避底妙术。却望居士布施也

    答李郎中(似表)

士大夫学此道。不患不聪明。患太聪明耳。不患无知见。患知见太多耳。故常行识前一步。昧却脚跟下快活自在底消息。邪见之上者。和会见闻觉知为自己。以现量境界。为心地法门。下者弄业识。认门头户口。簸两片皮。谈玄说妙。甚者至于发狂不勒字数。胡言汉语。指东画西。下下者以默照无言空空寂寂。在鬼窟里着到。求究竟安乐。其余种种邪解。不在言而可知也。冲密等归。领所赐教。读之喜慰不可言。更不复叙世谛相酬酢。只以左右向道勇猛之志。便入葛藤。禅无德山临济之殊。法眼曹洞之异。但学者无广大决定志。而师家亦无广大融通法门。故所入差别。究竟归宿处。并无如许差别也。示谕。欲妙喜因书指示径要处。只这求指示径要底一念。早是刺头入胶盆了也。不可更向雪上加霜。虽然有问不可无答。请左右。都将平昔或自看经教话头。或因人举觉指示得滋味欢喜处。一时放下依前百不知百不会如三岁孩儿相似。有性识而未行。却向未起求径要底一念子前头看。看来看去。觉得转没巴鼻。方寸转不宁怗时。不得放缓。这里是坐断千圣顶[寧*頁]处。往往学道人。多向这里打退了。左右若信得及。只向未起求径要指示一念前看。看来看去。忽然睡梦觉。不是差事。此是妙喜平昔做底得力工夫。知公有决定志。故拖泥带水。纳这一场败阙。此外别无可指示。若有可指示。则不径要矣

    答李宝文(茂嘉)

向承示谕。性根昏钝。而黾勉修持。终未得超悟之方。宗杲顷在双径。答富季申所问。正与此问同。能知昏钝者。决定不昏钝。更欲向甚处求超悟。士大夫学此道。却须借昏钝而入。若执昏钝。自谓我无分。则为昏钝魔所摄矣。盖平昔知见。多以求证悟之心。在前作障故。自己正知见不能现前。此障亦非外来。亦非别事。只是个能知昏钝底主人公耳。故瑞岩和尚居常在丈室中自唤云。主人公。又自应云喏。惺惺着。又自应云喏。他时后日莫受人谩。又自应云。喏喏。古来幸有恁么牓样。谩向这里提撕看。是个甚么。只这提撕底。亦不是别人。只是这能知昏钝者耳。能知昏钝者。亦不是别人。便是李宝文本命元辰也。此是妙喜应病与药。不得已略为居士指个归家稳坐底路头而已。若便认定死语。真个唤作本命元辰。则是认识神为自己。转没交涉矣。故长沙和尚云。学道之人不识真。只为从前认识神。无量劫来生死本。痴人唤作本来人。前所云借昏钝而入是也。但只看能知得如是昏钝底。毕竟是个甚么。只向这里看。不用求超悟。看来看去。忽地大笑去矣。此外无可言者

    答向侍郎(伯恭)

示谕。悟与未悟梦与觉一。一段因缘。黄面老子云。汝以缘心听法。此法亦缘。谓至人无梦。非有无之无。谓梦与非梦一而已。以是观之。则佛梦金鼓。高宗梦傅说。孔子梦奠两楹。亦不可作梦与非梦解。却来观世间。犹如梦中事。教中自有明文。唯梦乃全妄想也。而众生颠倒。以日用目前境界为实。殊不知。全体是梦。而于其中复生虚妄分别。以想心系念神识纷飞为实梦。殊不知。正是梦中说梦。颠倒中又颠倒。故佛大慈悲老婆心切。悉能遍入一切法界诸安立海所有微尘。于一一尘中。以梦自在法门。开悟世界海微尘数众生。住邪定者入正定聚。此亦普示颠倒众生。以目前实有底境界。为安立海。令悟梦与非梦悉皆是幻。则全梦是实。全实是梦。不可取不可舍。至人无梦之义。如是而已。来书见问。乃是宗杲三十六岁时所疑。读之不觉抓着痒处。亦尝以此问圜悟。先师但以手指曰。住住休妄想休妄想。宗杲复曰。如宗杲未睡着时。佛所赞者依而行之。佛所诃者不敢违犯。从前依师。及自做工夫。零碎所得者。惺惺时都得受用。及乎上床半惺半觉时。已作主宰不得。梦见得金宝。则梦中欢喜无限。梦见被人以刀杖相逼。及诸恶境界。则梦中怕怖惶恐。自念。此身尚存。只是睡着已作主宰不得。况地水火风分散。众苦炽然。如何得不被回换。到这里方始着忙。先师又曰。待汝说底许多妄想绝时。汝自到寤寐恒一处也。初闻亦未之信。每日我自顾。寤与寐分明作两段。如何敢开大口说禅。除非佛说寤寐恒一是妄悟。则我此病不须除。佛语果不欺人。乃是我自未了。后因闻先师举诸佛出身处熏风自南来。忽然去却碍膺之物。方知黄面老子所说。是真语实语如语不诳语不妄语不欺人。真大慈悲。粉身没命不可报。碍膺之物既除。方知梦时便是寤时底。寤时便是梦时底。佛言。寤寐恒一。方始自知这般道理。拈出呈似人不得。说与人不得。如梦中境界取不得舍不得。承问妙喜于未悟已前已悟之后有异无异。不觉依实供通。子细读来教字字至诚。不是问禅。亦非见诘。故不免以昔时所疑处吐露。愿居士试将老庞语谩提撕。但愿空诸所有。切勿实诸所无。先以目前日用境界。作梦会了。然后却将梦中底。移来目前。则佛金鼓。高宗傅说。孔子奠两楹。决不是梦矣

    答陈教授(阜卿)

此道寂寥。无出今日。邪师说法。如恶叉聚。各各自谓。得无上道。咸唱邪说。幻惑凡愚。故某每每切齿于此。不惜身命。欲扶持之。使光明种子知有吾家本分事。不堕邪见网中。万一得众生界中佛种不断。亦不虚受黄面老子覆荫。所谓将此深心奉尘刹。是则名为报佛恩。然亦是不知时不量力之一事也。左右既是个中人。不得不说个中事。因笔不觉及此耳

    答林判院(少瞻)

示谕。求一语与信道人做工夫。既看圆觉经。经中岂止一语而已哉。诸大菩萨各随自所疑处发问。世尊据所疑一一分明剖析。大段分晓。前所给话头。亦在其中矣。经云。居一切时不起妄念。于诸妄心亦不息灭。住妄想境不加了知(此语最亲切)于无了知不辩真实。老汉昔居云门庵时。尝颂之曰。荷叶团团团似镜。菱角尖尖尖似锥。风吹柳絮毛毬走。雨打梨花蛱蝶飞。但将此颂放在上面。却将经文移来下面。颂却是经。经却是颂。试如此做工夫看。莫管悟不悟。心头休热忙。亦不可放缓。如调弦之法。紧缓得其所。则曲调自成矣。归去但与冲辈相亲。递相琢磨。道业无有不办者。祝祝

    答黄知县(子余)

收书。知为此一大事因缘甚力。大丈夫汉。所作所为当如是耳。无常迅速生死事大。过了一日。则销了一日好事。可畏可畏。左右春秋鼎盛。正是作业不识好恶时。能回此心学无上菩提。此是世界上第一等难容灵利汉。五浊界中有甚么奇特事。过如此段因缘。趁色力强健早回头。以临老回头。其力量胜百千万亿倍。老汉私为左右喜。前此写去法语。曾时时觑看否。第一记取。不得起心动念肚里热忙急要悟。才作此念。则被此念塞断路头。永不能得悟矣。祖师云。执之失度必入邪路。放之自然体无去住。此乃祖师吐心吐胆。为人处也。但日用费力处臭要做。此个门中不容费力。老汉常为人说此话。得力处乃是省力处。省力处乃是得力处。若起一念希望心求悟入处。大似人在自家堂屋里坐却问他人觅住处无异。但把生死两字。贴左鼻尖儿上。不要忘了。时时提撕话头。提来提去。生处自熟。熟处自生矣。此语已写在空相道人书中。请同此书。互换一看。便了得也

    答严教授(子卿)

真实到不疑之地者。如浑钢打就生铁铸成。直饶千圣出头来。现无量殊胜境界。见之亦如不见。况于此作奇特殊胜道理耶。昔药山坐禅次石头问。子在这里作甚么。药山云。一物不为。石头云。恁么则闲坐也。药山云。闲坐则为也。石头然之。看他古人。一个闲坐也奈何他不得。今时学道之士。多在闲坐处打住。近日丛林无鼻孔辈。谓之默照者。是也。又有一种脚跟元不曾点地。认得个门头户口光影。一向狂发。与说平常话不得。尽作禅会了。似这般底。唤业识作本命元辰。更是不可与语本分事也。不见云门大师有言。光不透脱。有两般病。一切处不明面前有物。是一。又透得一切法空。隐隐地似有个物相似。亦是光不透脱。又法身亦有两般病。得到法身。为法执不忘。己见犹存。坐在法身边。是一。直饶透得法身去。放过即不可。子细检点来。有甚么气息。亦是病。而今学实法者。以透过法身为极致。而云门返以为病。不知透过法身了。合作么生。到这里如人饮水冷暖自知。不着问别人。问别人则祸事也。所以云。真实到不疑之地者。如浑钢打就生铁铸成是也。如人吃饭饱时。不可更问人我饱未饱。昔黄檗问百丈。从上古人以何法示人。百丈只据坐。黄檗云。后代儿孙将何传授。百丈拂衣便起云。我将谓汝是个人。这个便是为人底样子也。但向自信处看。还得自信底消息绝也未。若自信底消息绝。则自然不取他人口头办矣。临济云。汝若歇得念念驰求心。与释迦老子不别。不是欺人。第七地菩萨求佛智心未满足故。谓之烦恼。直是无尔安排处。着一星儿外料不得。数年前有个许居士。认得个门头户口。将书来呈见解云。日用中空豁豁地。无一物作对待。方知三界万法。一切元无。直是安乐快活放得下。因示之以偈曰。莫恋净洁处。净处使人困。莫恋快活处。快活使人狂。如水之任器。随方圆短长。放下不放下。更请细思量。三界与万法。匪归何有乡。若只便恁么。此事大乖张。为报许居士。家亲作祸殃。豁开千圣眼。不须频祷禳。偶晨起稍凉。蓦然记得。子卿道友初得个入头时。尚疑恐是光影。遂将从来所疑公案拖照。方见赵州老汉败阙处。不觉信笔葛藤如许

    答张侍郎(子韶)

左右以自所得瞥脱处为极则。才见涉理路入泥入水为人底。便欲扫除使灭踪迹。见宗杲所集正法眼藏便云。临济下有数个庵主好机锋。何不收入。如忠国师。说义理禅。教坏人家男女。决定可删。左右见道如此谛当。而不喜忠国师说老婆禅。坐在净净洁洁处。只爱击石火闪电光一着子。此外不容一星儿别道理。真可惜耳。故宗杲尽力主张。若法性不宽。波澜不阔。佛法知见不亡。生死命根不断。则不敢如此四楞着地入泥入水为人。盖众生根器不同故。从上诸祖各立门户施设。备众生机随机摄化。故长沙岑大虫有言。我若一向举扬宗教。法堂前须草深一丈。倩人看院始得。既落在这行户里。被人唤作宗师。须备众生机说法。如击石火闪电光一着子。是这般根器。方承当得。根器不是处用之。则揠苗矣。宗杲岂不晓瞥脱一椎。便七穿八穴是性燥。所以集正法眼藏不分门类。不问云门临济曹洞沩仰法眼宗。但有正知正见。可以令人悟入者。皆收之。见忠国师大珠二老宿。禅备众体。故收以救此一类根器者。左右书来云。决定可删。观公之意。正法眼藏尽去除诸家门户。只收似公见解者。方是。若尔则公自集一书。化大根器者。有何不可。不必须教妙喜随公意去之。若谓忠国师说拖泥带水老婆禅便绝后。则如岩头睦州乌臼汾阳无业镇州普化定上座云峰悦法昌遇诸大老。合儿孙满地。今亦寂然无主化者。诸公岂是拖泥带水说老婆禅乎。然妙喜主张国师。无垢破除。初不相妨也

    答除显谟(稚山)

左右频寄声妙喜。想只是要调伏水牯牛掜杀这猢狲子耳。此事不在久历丛林饱参知识。只贵于一言一句下直截承当不打之绕尔。据实而论。间不容发。不得已说个直截。已是纡曲了也。说个承当。已是蹉过了也。况复牵枝引蔓。举经举教。说理说事。欲究竟耶。古德云。但有纤毫即是尘。水牯牛未调伏。猢狲子未死。纵说得恒沙道理。并不干我一星儿事。然说得说不得。亦非外边事。不见江西老宿有言。说得亦是汝心。说不得亦是汝心。决欲直截担荷。见佛见祖如生冤家。方有少分相应。如此做工夫。日久月深不着起心求悟。水牯牛自调伏。猢狲子自死矣。记取记取。但向平昔心意识凑泊不得处。取不得处舍不得处。看个话头。僧问云门。如何是佛。门云。干屎橛。看时不用将平昔聪明灵利思量卜度。拟心思量。十万八千未是远。莫是不思量不计较不拟心便是么。咄更是个甚么。且置是事

    答杨教授(彦侯)

左右强项中。却有不可思议底柔和。致一言之下千了百当。此事殊胜。若不间于强项中打发得几人。佛法岂到今日。非有般若根性。则不能如是盛事盛事。示喻。欲来年春夏间。棹无底船。吹无孔笛。施无尽供。说无生话要了无穷无始不有不无巴鼻。但请来与这无面目汉商量。定不错了这话。又承需道号。政欲相涂糊。可称快然居士。故真净老人云。快然大道只在目前。纵横十字拟而留连。便是此义也。某在长沙作久住计。左右他日果从此来。则林下不寂寞也

    答楼枢密

不识。别后日用应缘处。不被外境所夺否。视堆案之文。能拨置否。与物相遇时。能动转否。住寂静处。不妄想否。体究个事。无杂念否。故黄面老子有言。心不妄取过去法。亦不贪着未来事。不于现在有所住。了达三世悉空寂。过去事或善或恶。不须思量。思量则障道矣。未来事不须计较。计较则狂乱矣。现在事到面前。或逆或顺。亦不须着意。着意则扰方寸矣。但一切临时随缘酬酢。自然合著这个道理。逆境界易打。顺境界难打。逆我意者。只消一个忍字。定省少时。便过了。顺境界直是无儞回避处。如磁石与铁相偶。彼此不觉合作一处。无情之物尚尔。况现行无明全身在里许作活计者。当此境界。若无智慧不觉不知被他引入罗网。却向里许要求出路。不亦难乎。所以先圣云。入得世间出世无余。便是这个道理也。近世有一种修行失方便者。往往认现行无明。为入世间。便将出世间法。强差排作出世无余之事。可不悲乎。除夙有誓愿即时识得破作得主不被他牵引。故净名有言。佛为增上慢人。说离淫怒痴为解脱耳。若无增上慢者。佛说淫怒痴性即是解脱。若免得此过。于逆顺境界中。无起灭相。始离得增上慢名字。恁么方可作入得世间。谓之有力量汉。已上所说。都是妙喜平昔经历过底。即今日用亦只如此修行。愿公趁色力强健。亦入是三昧。此外时时以赵州无字提撕。久久纯熟。蓦然无心撞破漆桶。便是彻头处也

又

日用工夫。前书已葛藤不少。但只依旧不变不动。物来则与之酬酢。自然物我一如矣。古德云。放旷任其去住。静鉴觉其源流。语证则不可示人。说理则非证不了。自证自得处。拈出呈似人不得。唯亲证亲得者。略露目前些子。彼此便默默相契矣。示谕。自此不被人谩。不错用工夫矣。大概已正。[標-示+(革*月)]柄已得。如善牧牛者索头常在手中。争得犯人苗稼。蓦地放却索头。鼻孔无捞摸处平田浅草一任纵横。慈明老人所谓。四方放去休拦遏。八面无拘任意游。要收只在索头拨。未能如是。当紧把索头且与顺摩捋。淹浸工夫既熟。自然不着用意堤防矣。工夫不可急。急则躁动。又不可缓。缓则昏怛矣。忘怀着意俱蹉过。譬如掷剑挥空。莫论及之不及。昔严阳尊者问赵州。一物不将来时如何。州云。放下着。严阳云。一物既不将来。放下个甚么。州云。放不下担取去。严阳于言下大悟。又有僧问古德。学人奈何不得时如何。古德云。老僧亦奈何不得。僧云。学人在学地。故是奈何不得。和尚是大善知识。为甚么亦奈何不得。古德云。我若奈何得。则便拈却尔这不奈何。僧于言下大悟。二僧悟处。即是楼枢密迷处。楼枢密疑处。即是二僧问处。法从分别生。还从分别灭。灭诸分别法。是法无生灭。细观来书。病已去尽。别证候亦不生矣。大段相近。亦渐省力矣。请只就省力处。放教荡荡地。忽然啐地破嚗地断。便了千万。勉之

    答曹太尉(功显)

宗杲虽年运而往矣。不敢不勉强力以此事与衲子辈激扬。一日粥后拨牌子。轮一百人入室。间有负命者上钩来。亦有咬人师子。以此法喜禅悦为乐。殊不觉倦。亦造物见怜耳。左右福慧两全。日在至尊之侧。而留意此段大事因缘。真不可思议事。释迦老子曰。有势不临难。豪贵学道难。非百劫千生曾承事善知识种得般若种子深。焉能如是信得及。只这信得及处。便是成佛作祖底基本也。愿公只向信得及处觑捕。久久自透脱矣。然第一不得着意安排觅透脱处。若着意则蹉过也。释迦老子又曰。佛道不思议。谁能思议佛。又佛问文殊师利曰。汝入不思议三昧耶。文殊曰。弗也世尊。我即不思议。不见有心能思议者。云何而言入不思议三昧。我初发心欲入是定。如今思惟。实无心想而入三昧。如人学射。久习则巧。后虽无心。以久习故箭发皆中。我亦如是。初学不思议三昧。系心一缘。若久习成就。更无心想。常与定俱。佛与祖师所受用处。无二无别。近年丛林有一种邪禅。以闭目藏睛。觜卢都地作妄想。谓之不思议事。亦谓之威音那畔空劫已前事。才开口便唤作落今时。亦谓之根本上事。亦谓之净极光通达。以悟为落在第二头。以悟为枝叶边事。盖渠初发步时便错了。亦不知是错。以悟为建立。既自无悟门。亦不信有悟者。这般底谓之谤大般若断佛慧命。千佛出世不通忏悔。左右具验人眼久矣。似此等辈。披却师子皮作野干鸣。不可不知。某与左右虽未承颜接论。此心已默默相契多年矣。前此答字。极不如礼。今专遣法空禅人。代往致敬。故不暇入善思惟三昧。只恁么信手信意。不觉葛藤如许。聊谢不敏而已

大慧普觉禅师书卷第二十九大慧普觉禅师书卷第三十

        宋径山能仁禅院住持嗣法慧日禅师臣蕴闻　上进

    答荣侍郎(茂实)

承留心欲究竟此一段大事因缘。既办此心。第一不要急。急则转迟矣。又不得缓。缓则怠堕矣。如调琴之法。紧缓要得中。方成曲调。但向日用应缘处。时时觑捕。我这个能与人决断是非曲直底。承谁恩力。毕竟从甚么处流出。觑捕来觑捕去。平昔生处路头自熟。生处既熟则熟处却生矣。那个是熟处。五阴六入十二处十八界二十五有。无明业识思量计较心识。昼夜熠熠如野马无暂停息底是。这一络索。使得人流浪生死。使得人做不好事。这一络索既生。则菩提涅槃真如佛性便现前矣。当现前时亦无现前之量。故古德契证了便解道。应眼时若千日。万象不能逃影质。应耳时若幽谷。大小音声无不足。如此等事。不假他求。不借他力。自然向应缘处活鱍鱍地。未得如此。且将这思量世间尘劳底心。回在思量不及处。试思量看。那个是思量不及处。僧问赵州。狗子还有佛性也无。州云无。只这一字。尽尔有甚么伎俩。请安排看。请计较看。思量计较安排。无处可以顿放。只觉得肚里闷心头烦恼时。正是好底时节。第八识相次不行矣。觉得如此时。莫要放却。只就这无字上提撕。提撕来提撕去。生处自热。热处自生矣。近年以来。丛林中有一种唱邪说为宗师者。谓学者曰。但只管守静。不知守者是何物。静者是何人。却言静底是基本。却不信有悟底。谓悟底是枝叶。更引僧问仰山曰。今时人还假悟也无。仰山曰。悟则不无。争奈落在第二头。痴人面前不得说梦。便作实法会。谓悟是落第二头。殊不知。沩山自有警觉学者之言。直是痛切。曰研穷至理。以悟为则。此语又向甚处着。不可沩山疑误后人要教落在第二头也。曹阁使亦留心此事。恐其被邪师辈所误。比亦如此书。忉忉怛怛写。与此公聪明识见。有大过人处。决不到错认方便语作实法会。但某未得与之目击。私忧过计耳。闻老居士亦与之是道友。因笔不觉葛藤。无事相见时。试问渠取书一看。方知妙喜相期。不在眼底。彼此气义相投。又非势利之交。写了一纸。纸尽又添一纸。不暇更事形迹。此书亦如是。前书托是个中人。故曰。切不可道老老大大著甚来由。若如此则好事在面前。定放过矣。写时虽似率易。然亦机感相投。亦不觉书在纸上荷。公信得妙喜及便把做事。日用应缘处。便恢张此个法门。以报圣主求贤安天下之意。真不负其所知也。愿种种堪忍。始终只如今日做将去。佛法世法打作一片。且耕且战。久久纯熟。一举而两得之。岂非腰缠十万贯骑鹤上扬州乎

又

示谕。钟鸣漏尽之讥。为君上尽诚。而下安百姓。自有闻弦赏音者。愿公凡事坚忍。当逆顺境。政好着力。所谓将此深心奉尘刹。是则名为报佛恩。平昔学道。只要于逆顺界中受用。逆顺现前而生苦恼。大似平昔不曾向个中用心。祖师曰。境缘无好丑。好丑起于心。心若不强名。妄情从何起。妄情既不起。真心任遍知。请于逆顺境中。常作是观。则久久自不生苦恼。苦恼既不生。则可以驱魔王作护法善神矣。前此老老大大著甚来由之说。言犹在耳。岂忘之耶。欲识佛性义。当观时节因缘。以居士前十余载闲。自有闲时时节。今日仕权在手。便有忙底时节。当念闲时是谁闲。忙时是谁忙。须信忙时却有闲时道理。闲时却有忙时道理。正在忙中。当体主上起公之意。顷刻不可暂忘。自警自察。何以报之。若常作是念。则镬汤炉炭刀山剑树上。亦须着向前。况目前些小逆顺境界耶。与公以此道相契。故不留情。尽净吐露

    答黄门司节夫

收书并许多葛藤。不意便解如此拈弄。直是弄得来。活鱍鱍地。真是自证自得者。可喜可喜。但只如此。从教人道这官人不依本分乱说乱道。他家自有通人爱。除是曾证曾悟者方知。若是听响之流。一任他钻龟打瓦。更批判得如来禅祖师禅好。尽吃得妙喜拄杖也。且道。是赏伊罚伊。一任诸方更疑三十年

    答孙知县

蒙以所修金刚经相示。幸得随喜一遍。近世士大夫。肯如左右留心内典者。实为希有。不得意趣。则不能如是信得及。不具看经眼。则不能窥测经中深妙之义。真火中莲也。详味久之。不能无疑耳。左右诋诸圣师翻译失真。而汨乱本真。文句增减。违背佛意。又云。自始持诵。即悟其非。欲求定本是正舛差。而习伪已久。雷同一律。暨得京师藏本。始有据依。复考绎天亲无著论颂。其义吻合。遂泮然无疑。又以长水孤山二师。皆依句而违义。不识左右敢如是批判。则定尝见六朝所译梵本。尽得诸师翻译错谬。方始泮然无疑。既无梵本。便以臆见刊削圣意。则且未论招因带果毁谤圣教堕无间狱。恐有识者见之。却如左右检点诸师之过。还着于本人矣。古人有言。交浅而言深。招尤之道也。某与左右素昧平生。左右以此经求印证。欲流布万世于众生界中种佛种子。此是第一等好事。而又以某为个中人。以个中消息。相期于形器之外。故不敢不上禀。昔清凉国师造华严疏。欲正译师讹舛。而不得梵本。但书之于经尾而已。如佛不思议法品中所谓。一切佛有无边际身。色相清净普入诸趣。而无染着。清凉但云。佛不思议法品上卷。第三叶第十行。一切诸佛旧脱诸字。其余经本脱落。皆注之于经尾。清凉亦圣师也。非不能添入及减削。止敢书之。于经尾者。识法者惧也。又经中有大琉璃宝。清凉曰。恐是吠琉璃。旧本错写。亦不敢改。亦只如此注之经尾耳。六朝翻译诸师。皆非浅识之士。翻译场有译语者。有译义者。有润文者。有证梵语者有正义者。有唐梵相校者。而左右尚以为错译圣意。左右既不得梵本。便妄加刊削。却要后人谛信。不亦难乎。如论长水依句而违义。无梵本证。如何便决定。以其为非。此公虽是讲人。与他讲人不同。尝参琅琊广照禅师。因请益琅琊。首楞严中。富楼那问佛。清净本然云何忽生山河大地之义。琅琊遂抗声云。清净本然云何忽生山河大地。长水于言下大悟。后方披襟自称座主。盖座主多是寻行数墨。左右所谓依句而不依义。长水非无见识。亦非寻行数墨者。不以具足相故得阿耨菩提。经文大段分明。此文至浅至近。自是左右求奇太过要立异解求人从己耳。左右引无著论云。以法身应见如来。非以相具足故。若尔如来虽不应以相具足见。应相具足为因得阿耨菩提。为离此着故。经言。须菩提于意云何。如来可以相成就得阿耨菩提。须菩提莫作是念等者。此义明相具足体非菩提。亦不以相具足为因也。以相是色自性故。此论大段分明。自是左右错见错解尔。色是相缘起。相是法界缘起。梁昭明太子谓。莫作是念如来不以具足相故得阿耨菩提。二十二分中。以此分为无断无灭分。恐须菩提不以具足相则缘起灭矣。盖须菩提初在母胎。即知空寂。多不住缘起相。后引功德施菩萨论末后。若相成就是真实有。此相灭时即名为断。何以故。以生故有断。又怕人不会。又云。何以故。一切法是无生性。所以远离断常二边。远离二边。是法界相。不说性而言相。谓法界是性之缘起故也。相是法界缘起故。不说性而言相。梁昭明所谓无断无灭是也。此段更分明。又是左右求奇太过。强生节目尔。若金刚经可以刊削。则一太藏教凡有看者。各随臆解。都可刊削也。如韩退之指论语中画字为画字。谓旧本差错。以退之之见识。便可改了。而只如此论在书中何也。亦是识法者惧尔。圭峰密禅师。造圆觉疏钞。密于圆觉有证悟处。方敢下笔。以圆觉经中一切众生皆证圆觉。圭峰改证为具。谓译者之讹。而不见梵本。亦只如此论在疏中。不敢便改正经也。后来泐潭真净和尚。撰皆证论。论内痛骂圭峰。谓之破凡夫臊臭汉。若一切众生皆具圆觉。而不证者。畜生永作畜生。饿鬼永作饿鬼。尽十方世界。都卢是个无孔铁锤。更无一人发真归元。凡夫亦不须求解脱。何以故。一切众生皆已具圆觉。亦不须求证故。左右以京师藏经本为是。遂以京本为据。若京师藏本。从外州府纳入。如径山两藏经。皆是朝廷全盛时赐到。亦是外州府经生所写。万一有错。又却如何改正。左右若无人我。定以妙喜之言为至诚。不必泥在古今一大错。上若执己见为是。决欲改削要一切人唾骂。一任刊版印行。妙喜也只得随喜赞叹而已。公既得得遣人。以经来求印可。虽不相识。以法为亲。故不觉忉忉怛怛相触忤。见公至诚。所以更不留情。左右决欲穷教乘造奥义。当寻一名行讲师一心一意与之参详。教彻头彻尾。一等是留心教网也。若以无常迅速生死事大己事未明。当一心一意。寻一本分作家。能破人生死窠窟者。与伊着死工夫厮崖忽然打破漆桶。便是彻头处也。若只是要资谈柄。道我博极群书无不通达。禅我也会。教我也会。又能检点得前辈诸译主讲师不到处。逞我能我解。则三教圣人。都可检点。亦不必更求人印可。然后放行也。如何如何

    答张舍人状元(安国)

左右决欲究竟此事。但常令方寸虚豁豁地。物来即应。如人学射久久中的矣。不见达磨谓二祖曰。汝但外息诸缘。内心无喘。心如墙壁。可以入道。如今人才闻此说。便差排。向顽然无知处。硬自遏捺。要得心如墙壁去。祖师所谓。错认何会解方便者也。岩头云。才恁么便不恁么。是句亦刬。非句亦刬。这个便是外息诸缘。内心无喘底样子也。纵未得啐地折嚗地破。亦不被语言所转矣。见月休观指。归家罢问程。情识未破。则心火熠熠地。正当恁么时但。只以所疑底话头提管。如僧问赵州。狗子还有佛性也无。州云无。只管提撕举觉。左来也不是。右来也不是。又不得将心等悟。又不得向举起处承当。又不得作玄妙领略。又不得作有无商量。又不得作真无之无卜度。又不得坐在无事甲里。又不得向击石火闪电光处会。直得无所用心。心无所之时。莫怕落空。这里却是好处。蓦然老鼠入牛角。便见倒断也。此事非难非易。除是夙曾种得般若种智之深。曾于无始旷大劫来。承事真善知识。熏习得正知正见。在灵识中。触境遇缘。于现行处。筑着磕着。如在万人丛里认得自家父母相似。当恁么时。不着问人。自然求觅底心不驰散矣。云门云。不可说时即有。不说时便无也。不可商量时便有。不商量时便无也。又自提起云。且道不商量时。是个甚么。又怕人不会。又自云。更是甚么。近年以来。禅有多途。或以一问一答末后多一句为禅者。或以古人入道因缘。聚头商搉云。这里是虚。那里是实。这语玄那语妙。或代或别。为禅者。或以眼见耳闻和会。在三界唯心万法唯识上。为禅者。或以无言无说。坐在黑山下鬼窟里。闭眉合眼。谓之威音王那畔父母未生时消息。亦谓之默而常照。为禅者。如此等辈。不求妙悟。以悟为落在第二头。以悟为诳呼人。以悟为建立。自既不曾悟。亦不信有悟底。妙喜常谓衲子辈说。世间工巧技艺。若无悟处。尚不得其妙。况欲脱生死。而只以口头说静。便要收杀。大似埋头向东走欲取西边物。转求转远。转急转迟。此辈名为可怜愍者。教中谓之谤大般若断佛慧命人。千佛出世。不通忏悔。虽是善因。返招恶果。宁以此身碎如微尘。终不以佛法当人情。决要敌生死。须是打破这漆桶始得。切忌被邪师顺摩捋。将冬瓜印子印定。便谓我千了百当。如此之辈。如稻麻竹[竺-二+韋]。左右聪明有识见。必不受这般恶毒。然亦恐用心之切。要求速效。不觉不知。遭他染污。故信笔葛藤如许。被明眼人觑见。一场败阙。千万相听。只以赵州一个无字。日用应缘处提撕。不要间断。古德有言。研穷至理。以悟为则。若说得天华乱坠。不悟总是痴狂外边走耳。勉之不可忽

    答汤丞相(进之)

丞相既存心此段大事因缘。缺减界中虚妄不实。或逆或顺。一一皆是发机时节。但常令方寸虚豁豁地。日用合做底事。随分拨遣。触境逢缘。时时以话头提撕。莫求速效。研穷至理。以悟为则。然第一不得存心等悟。若存心等悟。则被所等之心障却道眼。转急转迟矣。但只提撕话头。蓦然向提撕处。生死心绝。则是归家稳坐之处。得到恁么处了。自然透得古人种种方便。种种异解自不生矣。教中所谓。绝心生死。伐心稠林。浣心垢浊。解心执着。于执着处。使心动转。当动转时。亦无动转底道理。自然头头上明。物物上显。日用应缘处。或净或秽。或喜或怒。或顺或逆。如珠走盘。不拨而自转矣。得到这个时节。拈出呈似人不得。如人饮水冷暖自知。南阳忠国师有言。说法有所得。是为野干鸣。此事如青天白日一见便见。真实自见得底。邪师走作不得。前日亦尝面言。此事无传授。才说有奇特玄妙。六耳不同谋之说。即是相欺。便好拽住劈面便唾。书生做到宰相。是世间法中最尊最贵者。若不向此事上了却。即是虚来南阎浮提。打一遭收因结果时。带得一身恶业去。教中说。作痴福是第三生冤。何谓第三生冤。第一生。作痴福不见性。第二生。受痴福无惭愧。不做好事。一向作业。第三生。受痴福尽不做好事。脱却壳漏子时。入地狱如箭射。人身难得。佛法难逢。此身不向今生度。更向何生度此身。学此道须有决定志。若无决定志。则如听声卜者见人说东。便随人向东走。说西便随人向西走。若有决定志。则把得住作得主宰。懒融所谓。设有一法过于涅槃。吾说亦如梦幻。况世间虚幻不实之法。更有甚么心情。与之打交涉也。愿公坚此志。以得入手。为决定义。则纵使大地有情尽作魔王。欲来恼乱。无有得其便处。般若上无虚弃底工夫。若存心在上面。纵今生未了。亦种得种子深。临命终时亦不被业识所牵堕诸恶趣。换却壳漏子转头来。亦昧我底不得。察之

    答樊提刑(茂实)

示谕。能行佛事。而不解禅语。能与不解。无别无同。但知能行者。即是禅语。会禅语而不能行佛事。如人在水底坐叫渴。饭箩里坐叫饥。何异。当知禅语即佛事。佛事即禅语。能行能解。在人不在法。若更向个里觅同觅别。则是空拳指上生实解。根境法中虚掜怪。如却行而求前。转急转迟。转疏转远矣。要得径截心地豁如。但将能与不能。解与不解。同与不同。别与不别。能如是思量。如是卜度者。扫向他方世界。却向不可扫处看。是有是无。是同是别。蓦然心思意想绝。当恁么时。自不着问人矣

    答圣泉圭和尚

既得外护者存心相照。自可拨置人事。频与衲子辈作佛事。久久自殊胜。更望室中与之子细。不得容人情。不得共伊落草。直似之以本分草料。教伊自悟自得。方是尊宿为人体裁也。若是见伊迟疑不荐。便与之下注脚。非但瞎却他眼。亦乃失却自家本分手段不得人。即是吾辈缘法只如此。若得一个半个本分底。亦不负平昔志愿也

    答鼓山逮长老

专使来。收书并信香等。知开法出世唱道于石门。不忘所从来。为岳长老拈香。续杨岐宗派。既已承当个事。须卓卓地做教彻头彻尾。以平昔实证实悟底一着子。端居丈室。如担百二十斤担子。从独木桥上过。脚蹉手跌。则和自家性命不可保。况复与人抽钉拔楔救济他人耶。古德云。此事如八十翁翁入场屋。岂是儿戏。又古德云。我若一向举扬宗教。法堂前草深一丈。须倩人看院始得。岩头每云。向未屙已前一觑。便眼卓朔地。晏国师不跨石门句。睦州现成公案放尔三十棒。汾阳无业莫妄想。鲁祖凡见僧入门便转身面壁而坐。为人时当不昧这般体裁。方不失从上宗旨耳。昔沩山谓仰山曰。建法幢立宗旨。于一方五种缘备。始得成就。五种缘。谓外护缘。檀越缘。衲子缘。土地缘。道缘。闻霜台赵公。是汝请主。致政司业郑公。送汝入院。二公天下士。以此观之。汝于五种缘稍备。每有衲子自闽中来者。无不称叹法席之盛。檀越归向。士大夫外护。住持无魔障。衲子云集。可以趁色力未衰时。频与衲子激扬个事。垂手之际须着精彩。不得莽卤。盖近年以来。有一种裨贩之辈。到处学得一堆一担相似禅。往往宗师造次放过。遂至承虚接响。递相印授。误赚后人。致使正宗淡薄。单传直指之风几扫地矣。不可不子细。五祖师翁住白云时。尝答灵源和尚书云。今夏诸庄。颗粒不收。不以为忧。其可忧者。一堂数百衲子。一夏无一人透得个狗子无佛性话。恐佛法将灭耳。汝看。主法底宗师用心。又何曾以产钱多少山门大小为重轻。米盐细务为急切来。汝既出头。承当个善知识名字。当一味以本分事接待方来。所有库司财谷。分付知因识果知事。分司列局令掌之。时时提举大纲。安僧不必多。日用斋粥。常教后手有余。自然不费力。衲子到室中。下刃要紧。不得拖泥带水。如雪峰空禅师。顷在云居云门相聚。老汉知渠不自欺。是个佛法中人。故一味以本分钳锤似之。后来自在别处打发。大法既明。向所受过底钳锤。一时得受用。方知妙喜不以佛法当人情。去年送得一册语录来。造次颠沛不失临济宗旨。今送在众寮中。与衲子辈看。老汉因掇笔书其后。特为发扬。使本分衲子为将来说法之式。若使老汉初为渠拖泥带水说老婆禅。眼开后定骂我无疑。所以古人云。我不重先师道德。只重先师不为我说破。若为我说破。岂有今日。便是这个道理也。赵州云。若教老僧随伊根机接人。自有三乘十二分教。接他了也。老僧这里只以本分事接人。若接不得。自是学者根性迟钝。不干老僧事思之思之

大慧普觉禅师书卷第三十

    谢降赐大慧禅师语录入藏奏劄

臣僧蕴闻。昨于乾道七年三月中。不惧天诛。以先师大慧禅师臣宗杲语录投进。仍乞特旨。送福州入藏。伏准。五月十九日。圣旨已送福州东禅寺入藏讫者。冒昧上陈。方虞罪戾。恩光下逮。俯赐矜俞。梵释重辉。山泽增气。凡居闻见罔不欢欣。恭惟。皇帝陛下。如天鉴观得佛心法。念微言之易泯。参秘藏以并传。先师臣宗杲。植百劫之胜因。逢千载之嘉会。么微有幸。得叨预于殊荣。焚诵何功。冀仰酬于大造。臣无任瞻天望圣激切屏营之至。乾道八年。正月日。径山能仁禅院住持慧日禅师臣蕴闻奏劄


净土或问

    No. 1972

    净土或问序

参禅余所不去。念佛亦非去者。禅主见性。佛念离尘。窃谓念佛一门实为禅教共履之通途。亦士庶同游之捷径。可不信哉。世之学者参禅有禅病。作佛有佛魔。秖缘去圣时远。源流异别比比有之。孰能遏绝。而元之天如则禅师。宗说俱通人天规则。可谓剑离宝匣为斩不平。药出金瓶以瘳沉痾。遂于无疑中巧设疑情。无问处而兴问目。目之曰净土或问。共二十六则。所谓拔本塞源穷诸识念者也。若其信得及。净念相继。触目西方。归心净土。奚以为文哉。如或执妄谬解。妍丑不分。白日迷途。适越之北者。取为司南。兹有门弟子洪慈。募众流行。非独与世之修净业者共。亦足为不信者之一劝耳。三宗讲主守愚悟勤识

序(毕)

净土或问(全)

        元师子林天如则着

        明云栖袾宏编

        弟子广信校

天如老人方宴默于卧云之室。有客排闼而入者。禅上人也。因命之坐。坐久夕阳在窗。篆烟将灭。客乃整衣起立。从容而问曰。窃闻永明寿和尚禀单传之学于天台韶国师。是为法眼的孙。匡徒于杭之净慈。座下常数千指。其机辩才智雷厉风飞。海内禅林推之为大宗匠。柰何说禅之外。自修净土之业。而且以教人复撰拣示西方等文。广传于世。及作四料拣偈。其略曰。有禅无净土。十人九蹉路。无禅有净土。万修万人去。看他此等语言主张净土。壁立万仞无少宽容。无乃自屈其禅而过赞净土耶。此疑非小。师其为我辩之。答曰。大哉问也。当知永明非过赞也。深有功于宗教者也。惜永明但举其纲。而发明未尽。故未能尽遣禅者之疑也。余忝学禅。未谙净土。然亦尝涉猎净土诸书。稍知其概。本是易行易入之方。亦是难说难信之法。所以释迦慈父现在世时。为诸弟子说弥陀经。预知末法众生少能信向。故引六方诸佛出广长舌说诚实言。以起其信。以破其疑。及于经末。因诸佛所赞。乃复自言。当知我于五浊恶世行此难事。为一切世间说此难信之法。是为甚难。此皆苦口丁宁劝人信向矣。且大悲世尊垂救末劫。凡金口所宣。一偈一句而人非人等莫不信受奉行。独于净土之说。则间有疑者何哉。良由净土教门至广至大。净土修法至简至易。以其广大而简易故。闻者不能不疑焉。所谓广大者。一切机根摄收都尽。上而至于等觉位中一生补处菩萨亦生净土。下而至于愚夫愚妇与夫五逆十恶无知之徒。临终但能念佛悔过。归心净土者。悉得往生也。所谓简易者。初无艰难劳苦之行。又无迷误差别之缘。但持阿弥陀佛四字名号。由此得离娑婆。得生极乐。得不退转。直至成佛而后已也。其广大既如彼。其简易又如此。故虽智者亦不能无疑焉。汝如知此。则知永明之赞深有意焉而非过也

问曰。广大简易既闻命矣。如禅宗悟达之士。既曰见性成佛。其肯复求净土之生乎。答曰。汝未之知耳。悟达之士政愿求生。古人云。不生净土。何土可生。汝但未悟。使汝既悟。则汝净土之趋万牛不能挽矣

问曰。佛祖出世为度众生。学者但患大事不明。大事既明。当行佛教。随类化身。入泥入水不避生死。广度生灵。今悟达之士。求生净土。则厌苦趋乐。不顾他人。此非吾所愿也。答曰。见卵而求时夜。何太早计耶。尔将谓一悟之后习漏永除便得不退转耶。尔将谓一悟之后更无遍学佛法修行证果等事耶。尔将谓一悟之后便可上齐诸佛入生入死不受障缘之所挠耶。审如是。则诸大菩萨修六度万行。动经恒河沙数劫者。宁无愧于汝耶。古教有云。声闻尚有出胎之昧。菩萨亦有隔阴之昏。况近时薄解浅悟而自救不了者乎。纵有悟处深远见地高明。行解相应志在度人者。柰何未登不退。力用未充。居此浊恶化此刚强。此亦先圣之所未许。如以未完不固之舟济多人于恶海。自他俱溺。其理必然。故往生论云。欲游戏地狱门者。必生彼土得无生忍已。还入生死救苦众生。以此因缘求生净土。又先圣有云。未得不退转位。不可混俗度生。未得无生法忍。要须常不离佛。譬如婴儿常不离母。又如弱羽只可传枝。今此国中释迦已灭弥勒未生。而况四恶趣苦因果牵缠。外道邪魔是非扇乱。美色淫声之相惑。恶缘秽触之交侵。既无现佛可依。又被境缘所挠。初心悟达之人。鲜有不遭其退败者。所以世尊殷勤指归极乐者。良有以也。盖彼弥陀现在说法。乐土境缘种种清净。倘依彼佛忍力易成。高证佛阶。亲蒙授记。然后出化众生。去来无碍也。以是之故。虽上根利器。犹愿托生。况汝中下之辈初得发明者乎。岂不见。观佛三昧经中。文殊自叙宿因谓。得念佛三昧常生净土。世尊复记之曰。汝当往生极乐世界。又不见。华严经中。普贤劝进善财童子海会大众。以十大愿主导归极乐。其偈云。愿我临欲命终时。尽除一切诸障碍。面见彼佛阿弥陀佛。即得往生安乐刹。又云。彼佛众会咸清净。我时于胜莲华生。亲睹如来无量光。现前授我菩提记。蒙彼如来授记已。化身无数百俱胝。智力广大遍十方。利乐一切众生界。又不见。入楞伽经中。授记龙树偈云。南天竺国中。大名德比丘。厥号为龙树。能破有无宗。世间中显我无上大乘法。得初欢喜地。往生安乐国。又不见。起信论中。马鸣菩萨有。求生之愿。无量寿论。天亲菩萨有愿往之心。又不见。大宝积经中。印许净饭王及七万释种同生安养。十六观经中。指示韦提夫人及五百侍女同觐弥陀。且净饭韦提等。皆是现得无生法忍。西竺似此之流。不可得而胜数矣。东土如庐山远公合社高人。天台贤首诸宗尊者自行化他。曰僧曰俗同生净土者。又可得而胜数耶。只如文殊普贤大菩萨也。善财海众遍参知识。悟同诸圣者。马鸣龙树等亦菩萨也。亦禅宗以为大祖师也。此诸圣人所悟所证。比今悟达之士。为何如哉。彼尚愿生乐国。亲近弥陀。而汝一悟之后。更不求生。则龙树马鸣普贤文殊等。宁无愧于汝耶。今汝何不自揣其心自量其力。所修所证。诚有过于二菩萨二禅祖者乎。所参知识所悟佛性。诚有过于善财海众者乎。所得无性法忍受佛印证。诚有过于净饭韦提者乎。净饭国王佛之父也。七万释种佛之亲属也。净土之生倘无利益。佛忍自误其父与亲属乎。向谓得无生法忍者可许混俗度生。今其父王亲属既得此忍。而尚记往生。则汝求护持保养之意。岂不深且远乎。多见今之禅者。不究如来之了义。不知达磨之玄机。空腹高心习为狂妄。见修净土则笑之曰。彼学愚夫愚妇之所为。何其鄙哉。余尝论其。非鄙愚夫愚妇也。乃鄙文殊普贤龙树马鸣等也。非特自迷正道。自失善根。自丧慧身。自亡佛种。且成谤法之业。又招鄙圣之殃。佛祖视为可哀怜者。于是永明和尚深怜而痛哀之。剖出心肝主张净土。既以自修。又以化世。故其临终预知时至。乃有种种殊胜相现。甚至舍利鳞砌于身。尝有抚州一僧。经年旋绕其塔。人问其故。僧曰。因病入冥。阎王以阳数未艾。得放还生。乃见殿左。供养画僧一[巾*(穴/登)]阎王礼拜殷勤。遂叩主吏。吏曰。此永明寿禅师也。其修行精进。径生极乐上品。王以为希有。故图像而礼敬之。夫永明既悟达摩直指之禅。又能致身于极乐上品。以此解禅者之执情。以此为末法之劝信。故余谓其深有功于宗教者此也。岂特永明为然。如死心新禅师。作劝修净土之文有云。弥陀甚易念。净土甚易生。又云。参禅人最好念佛。根机或钝。恐今生未能大悟。且假弥陀愿力接引往生。又云。汝若念佛不生净土。老僧当堕拔舌地狱。又如真歇了禅师作净土说有云。洞下一宗皆务密修。其故何哉。良以念佛法门径路修行。正按大藏。接上上根器。傍引中下之机。又云。宗门大匠已悟不空不有之法。秉志孜孜于净业者。得非净业之见佛简易于宗门乎。又云。乃佛乃祖在教在禅。皆修净业同归一源。入得此门。无量法门悉皆能入。至如天衣怀禅师。圆照本禅师。慈受深禅师。南岳思禅师。法照禅师。静霭禅师。净慈大通禅师。天台怀玉禅师。梁道珍禅师。唐道绰禅师。毗陵法真禅师。姑苏守讷禅师。北涧简禅师。天目礼禅师等诸大老。皆是禅门宗匠。究其密修显化。发扬净土之旨。则不约而同。岂特诸大老为然。余尝闻一老宿言曰。合五家之宗派。尽天下之禅僧。悟与未悟。无有一人不归净土者。因问其故。乃曰。如百丈大智海禅师。是江西马祖传道之的子。天下丛林依他建立。从古至今。无一人敢议其非。天下清规依他举行。从始至末。无一事敢违其法。看他为病僧念诵之规云。集众同声举扬一偈。称赞阿弥陀佛。复同声称念南无阿弥陀佛。或百声或千声。回向伏愿云。诸缘未尽。早遂轻安。大命难逃。径归安养。此非净土之指归乎。又看他津送亡僧。大夜念诵回向伏愿云。神超净域。业谢尘劳。莲开上品之花。佛授一生之记。此非净土之指归乎。至于荼毗之际。别无所为。但令维那引声高唱南无西方极乐世界大慈大悲阿弥陀佛。如是十唱而大众十和。总名之曰十念也。唱毕复回向云。上来称扬十念资助往生。此非净土之指归乎。自百丈以来。凡所以津送禅僧。皆依此法。然则所谓合五家之宗派。尽天下之禅僧。无有一人不归净土者。岂不然乎。以余观老宿所引之言。诚有所据。而不容辩矣。又因其言遂悟百丈祖师立法之意。亦岂无所据而然耶。汝在丛林津送禅僧。不知其几矣。此等回向十念。口里唱过。耳里听过。又不知其几矣。汝既不会祖师之意。又自不发省觉之心。妄谓悟达之士不愿往生。则天下禅者之执莫汝若矣

问曰。净土摄机诚乎其广矣。愚不敢复议矣。然亦尝闻有惟心净土本性弥陀之说。愚窃喜之。及观净土经论。所谓净土者。十万亿土外之极乐也。所谓弥陀者极乐国中之教主也。是则彼我条然。远在惟心本性之外矣。果何谓耶。答曰。汝言局矣。不识汝心之广大而明妙者矣。楞严云。色身外洎山河虚空大地。咸是妙明真心中物。又云。诸法所生惟心所现。安有佛土而不在吾心者哉。当知净土惟心。心外无土。如大海之现群沤。无一沤能外海也。惟心净土。土外无心。犹众尘之依大地。无一尘不名地也。又当知先圣有云。惟此一心具四种土。一曰凡圣同居。二曰方便有余。三曰实报无障碍。四曰常寂光也。一凡圣同居土者。自分二类。初曰同居秽。次曰同居净。初同居秽土者。娑婆之类是也。居其中者有凡有圣。而凡圣各二。凡居二者。一者恶众生即四趣也。二善众生即人天也。圣居二者。一实圣。即四果。辟支。通教六地。别十住。圆十信后心。通惑虽尽。报身犹有。皆名实也。二权圣。谓方便实报寂光土中法身菩萨及妙觉佛。为利有缘。应生同居。皆是权也。是等与凡共住。故云凡圣同居。四趣共住。故云秽土也。次同居净土者。且如极乐国。虽果报殊胜非余可比。然亦凡圣同居。何以故。虽无四趣。而有人天。以生彼土者未必悉是得道之人。如经云。犯重罪者。临终忏悔念佛。即得往生。故知虽具惑染。亦得居也。圣居权实类前可知。但以无四恶趣故名为净。或曰。具明土相。复多不同。如无动界。虽是净土。犹有男女及须弥等。净土既其不同。秽土亦应不等也。二方便有余土者。二乘三种菩萨证方便道者之所居也。何则若修二观断通惑尽。尘沙别惑无明未断。舍分段身。而生界外。受法性身。即有变易。所居之土名有余者。无明不断也。名方便者。方便行人之所居也。故释论曰。出三界外有净土。声闻辟支佛出生其中。受法性身。非分段生也。三实报无障碍土者。无有二乘。纯诸法身菩萨所居。破无明显法性。得真实果。而无明未尽。润无漏业。受法性报身。亦名果报国。仁王经云。三贤十圣住果报是也。以观实相发真无漏所得果报故。名为实。修因无定。色心无碍。故名真实无障碍土。华严明因陀罗网世界是也。四常寂光土者。妙觉极智所照如如法界之理。名之为国。亦名法性土。但真如佛性非身非土。而说身土。离身无土。离土无身。名其土者。一法二义。普贤观毗卢遮那住处名常寂光。前二土是应。即应佛所居。第三亦应亦报。即报佛所居。第四但是真净。非应非报。法身所居。又云。常即法身。寂即解脱。光即般若。如世伊三点。不纵横并别。名秘密藏。诸佛如来所游居处。真常究境极为净土。由是观之。所谓十方微尘国土者。惟吾心中之土也。三世恒沙诸佛者。惟吾心中之佛也。知此则知无一土不依吾心而建立。无一佛不由吾性而发现。然则十万亿外之极乐独非惟心之净土乎。极乐国中之教主独非本性之弥陀乎。又当知惟此一心具含十界。身土融通重重无碍。又当知心佛众生三无差别。生佛互现。念念交参。所以言诸佛心内众生尘尘极乐。众生心中诸佛念念弥陀。又云。十方净秽卷怀同在于刹那。一念色心罗列遍收于法界。并天真本具。非缘起新成。一念既然。一尘亦尔。故能一一尘中一切刹。一一心中一切心。一一心尘复互周。重重无尘无障碍。一时顿现非隐显。一切圆成非胜劣。若神珠之顿含众宝。犹帝网之交映千光。我心既然。生佛体等。如此则方了。迁神亿刹。实生乎自己心中。孕质九莲。岂逃刹那际内。又云极乐遍在一切处。举一而全收也。如帝释殿上千珠宝网千珠光影咸入一珠。一珠光影遍入千珠。虽珠珠互遍。此珠不可为彼。彼珠不可为此。参而不杂。离亦不分。一一遍彰。亦无所在。极乐净土即千珠之一。十万亿国亦各千珠之一。至若三乘人天。下至地狱饿鬼畜生修罗。一一无非千珠之一。阿弥陀佛亦千珠直示一珠。见一佛即见十方诸佛。亦见十方九界众生。微尘刹海十世古今一印顿圆。无余法矣。如上所引。皆佛祖圣贤递相发扬之明训也。知此则知诸刹诸尘尘尘皆唯心之极乐也。一尘一佛佛佛皆本性之弥陀也。复何疑哉

问曰。既谓净秽融通尘尘极乐。何娑婆独不免于秽耶。答曰。凡夫业感即净而秽。佛眼所观即秽如净。岂释迦报境而果秽哉

问曰。含摄无余。吾信惟心之大矣。圆融无碍。吾信惟心之妙矣。柰何尚滞迷情。未离秽业。则吾惟心之土何由净耶。答曰。心垢土垢。心净土净。故维摩经云。欲得净土。当净其心。随其心净。则佛土净。夫欲净其心有。舍净土之修法。他无能焉

问曰。净土修法其详可得闻乎。答曰。净土无修。修因迷有。法无高下。高下由根。根有多珠。修分多类。摄其多类总有三门。一曰观想。二曰忆念。三曰众行。皆依极乐弥陀以为之主也。一曰观想者。如观经云。诸佛如来是法界身。入一切众生心想中。是故汝等心想佛时。是心即是三十二相八十随形好。是心作佛。是心是佛。诸佛正遍知海从心想生。是故应当一心系念谛观彼佛。天台疏曰。诸佛如来下泛明诸佛。是故应当下遍观弥陀。法界身者报佛法性生也。众生心净法身自在。故云入。如白日升天影现百川。明佛身自在能随物现也。又法界身是佛身无所不遍。法界为体。得此观佛三昧。解入相应。故云入心想也。是心作佛者。佛本是无。心净故有。是心是佛者。向闻佛本是无心净故有。便谓条然。故云即是。始觉名作。终成即是佛。妙宗释曰。欲想佛身。须知观体。体是本觉。起成能观。本觉乃是诸佛法界之身。以诸如来无别所证全证众生本性故也。若始觉有功。本觉乃显。故云法身从心想生。又复弥陀与一切佛。一身一智应用亦然。弥陀身显即诸佛身。诸佛相明即弥陀体。是故泛明生诸佛身。以为观察弥陀观体。从法界身下。是约感应道交释。从又法界身下。约解入相应释。融心解云。若无初释则观非观佛。若无次释则生佛体殊。二释相成。是今观法。妙宗又曰。今之心观非直于阴观本性佛。乃托他佛显乎本性。故先明应佛入我想心。次明佛身全是本觉。故应佛显。知本性明。托外义成。唯心观立。若论作是。即不思议三观也。以若破若立皆名为作。空假二观也。不破不立名之为是。中道观也。全是而作。则三谛俱破。三谛俱立。全作而是。则于三谛俱非破非立。即中之空假名作。能破三惑。能立三法。故感他佛三身圆应。能成我心三身当果。即空假之中名是则全惑即智。全障即德。故心是应佛。心是果佛。故知作是一心修此三观。十六观之总体一经之妙宗也。又曰。此观能令四佛土净。如是方为此经宗致。乃至云。以此经本为韦提希厌同居秽。求同居净故。谈妙观观彼依正。三观若成。粗垢先落。非有余净。更生何处。须知正为生同居净故说三观。良由观妙能破三惑。不独感于同居净土。随其惑断浅深之处。自然感得有余等三。如病须药。本为身安。求得仙方修合服之。不但身安。兼能轻骨。身安可喻生同居净。轻骨可喻感上三土。只是一药。效乃深胜。如一妙观能净四土。解云。韦提本欲舍秽取净。而佛示观法。舍秽必尽。显净无遗。如月盖为免舍离果报之病。故请观音及乎宣咒。乃能消伏三毒之根。具足五眼之果。故一心三观求生净土者。以三惑为秽土之因。以三谛为净土之果。故别惑尽则寂光净究竟三谛也。别惑未尽则实报净分证三谛也。云云。如上所明一心三观能破三惑能净四土。其或未破而生安养同居者。托胜增修。则有余等三净可待矣。且教有云。五浊轻重同居净秽。而圆观轻浊所感同居依正最净。比修戒善及余经众善感安养土。其相天殊。故天台宗以圆观为定善也。二曰忆念者。或缘相好。或持名号。皆名忆念。而有理有事。如华严解脱长者云。我若欲见安乐世界无量寿如来。随意即见。如是十方一切世界所有如来我若欲见。随意即见。我能了知一切如来国土庄严神通等事。无所从来。亦无所至。无有行处。亦无住处。亦如己身。无来无去。无行住处。然彼如来不来至此。我不往彼。知一切佛及与我心皆如梦故。如梦所见从分别生。见一切佛。从自心起。又知自心。如器中水。悟解诸法。如水中影。又知自心。犹如幻术。知一切佛。如幻所作。又知自心诸佛菩萨。悉皆如响。譬如空谷随声发响。悟解自心。随念见佛。我如是知。如是忆念。所见诸佛皆由自心。贞元疏曰。无所从来下正辨惟心。即心无心便入真如。了彼相虚。惟心现故。既了惟心。了心即佛。故随所念无非佛矣。下列四喻。通显惟心。喻无来往。别喻兼明不出入等。四喻皆具四观。一正是惟心。二惟心故空。三惟心故假。四惟心故中融而无碍。即华严意。梦喻不来不去。影喻不出不入。幻喻非有非无。响喻非合非散。又如般舟经。教修佛立三昧。专念弥陀。其略云。常念彼佛。譬如梦见金宝亲属相与娱乐等。永明曰。此喻惟心所作。即有而空故无来去。又如幻非实。则心佛两忘。而不无幻相。则不坏心佛。空有无碍即无去来。不妨普见。见即无见。常契中道。是以佛实不来。心亦不去。感应道交惟心自见。又如楞严大势至云。若子忆母。如母忆时。母子历生。不相违远。至我本因地以念佛心入无生忍。霅川以理事判之曰。观其母子相忆之喻。则是同居事相而已。观其自证无生法忍则念佛心。不可单约事相而解。念存三观。佛具三身。心破三惑。无生忍位乃可入焉。又如弥陀经云。执持名号。至一心不乱。净觉曰。一心不乱例前妙观同名正受。即定心定善也。据往人之论。则有理事。若达此心。四性不生。与空慧相应。是理一心。若用心存念。念念不间。名事一心也。真歇亦曰。一心不乱兼含理事。若事一心人皆可以行之。由持名号心不乱故。如龙得水。似虎靠山。此即楞严。忆佛念佛。现前当来必定见佛。去佛不远。不假方便自得心开。连摄中下二根之义也。若理一心亦非他法。但将阿弥陀佛四字做个话头。二六时中直下提撕。不以有心念。不以无心念。不以亦有亦无心念。不以非有非无心念。前后际断一念不生。不涉阶梯径超佛地。余尝评之。不以有心念等文有四节。可配三观。初节配空。次节配假。第三双离。第四双即。双离双即可配中观。盖彼中观亦含遮照之义也。合而言之。无非以修契性。显其当处即空。全体即有亦非空有亦是空有。不可凑泊。不可拟议。心路绝处。即名为佛。如上略举数条通名忆念。而各分理事。其理念者。与圆观同。能破三惑。能净四土。此摄上上根也。若其事相念者。近则感同居净。远则可为上三土之因耳。降此以下事相不等。如诸经所说。或一生系念。或三月系念。或晨朝十念。或七七日念。或十日十夜六时中念。或一日一夜不断专念。加以深信之力净愿之力佛加被力。皆生极乐。又下而至逆恶凡夫。临终十念亦许得生。此摄中根及下下根也。三曰众行者。如华严经普贤菩萨劝进善财童子海会大众。发十大愿。一者礼敬诸佛。二者称赞如来。三者广修供养。四者忏悔业障。五者随喜功德。六者请转法轮。七者请佛住世。八者当随佛学。九者恒顺众生。十者普皆回向。其一一愿皆云。虚空界尽。众生界尽。众生业尽。众生烦恼尽。我愿乃尽。而虚空界乃至众生业烦恼不可尽。故我此愿王无有穷尽。念念相续无有间断。身语意业无有疲厌。至临命终时。最后刹那一切诸根悉皆散坏。一切威势悉皆退失。辅相大臣宫殿内外象马车乘珍宝伏藏无复相随。惟此愿王不相舍离。于一切时引导其前。一刹那间即得往生极乐世界。到已即见阿弥陀佛。其人自见生莲华中。蒙佛授记。得授记已。经无数劫。普于十方不可说不可说世界。以智慧力。随众生心而为利益。乃至能于烦恼大苦海中。拔济众生令其出离皆得往生极乐世界。又如法华经云。闻是经典。如说修行。于此命终。即往安乐世界阿弥陀佛大菩萨众围绕住处。生莲花中宝座之上。不复为贪欲所恼。亦复不为嗔恚愚痴所恼。亦复不为憍慢嫉妒诸垢所恼。得菩萨神通无生法忍。又如大宝积经。发十种心往生极乐。佛告弥勒。如是十心非诸凡愚不善丈夫具烦恼者之所能发。何者为十。一者于诸众生起于大慈无损害心。二者于诸众生起于大悲无逼恼心。三者于佛王法不惜身命乐守护心。四者于一切法发生胜忍无执着心。五者不贪利养恭敬尊重净意乐心。六者求佛种智于一切时无忘失心。七者于诸众生尊重恭敬无下劣心。八者不着世论于菩提分生决定心。九者种诸善根无有杂染清净之心。十者于诸如来舍离诸相起随念心。是名菩萨发十种心。由是心故当得往生。若人于此十心随成一心。乐欲往生彼佛世界。若不得生无有是处。又如观经云。欲生彼国者当修三福。一者孝养父母。奉事师长。慈心不杀。修十善业。二者受持三归具足众戒。不犯威仪。三者发菩提心。深信因果。读诵大乘。劝进行者。此三种业过去未来现在诸佛净业正因。疏曰。初业共凡夫。次业共二乘。后业乃大乘不共之法也。又如大本三辈发菩提心及诸经论所明。诵经持咒。建塔造像。礼拜赞颂。奉持斋戒。烧香散华。悬缯幡盖。凡一行一事足以求生者。资之以信愿回向之力。无不生也。如上泛引。通名众行。然愿行既有大小之不等。而又各有理事之不同。且如华严十愿宝积十心之类。生于极乐者。其所感依正之胜及所见之佛。所闻之法。较诸小行常流。应必悬异也

问曰。吾闻善财童子圆顿利根。一生取辨。今乃不生华藏。而劝生极乐。此何意耶。答曰。华严疏中自有此问。彼所答云。有缘故。归凭情一故。不离华藏故。即本师故。谓华藏中所有佛刹皆微尘数。极乐去此十万亿土。并未出于刹种之中。故不离也。经云。或有见佛无量寿观自在等共围绕。此赞遮那。随名异化。故即本师也。又曰。普贤为善财海众结归极乐者。盖为信解圆宗之人入文殊智修普贤行。福慧事理皆称法界。此大心人虽妙悟本明顿同诸圣。然犹力用未充。未及如来出世普利众生。所以暂依净土亲近弥陀。直至成佛。意在此也

问曰。众行门中。既云大小不等理事有殊。所感生相亦乃悬异。然则观想忆念二门修各不等。其所感相同耶异耶。答曰。皆不同也。故永明曰。九品往生事非一等。或游化国见佛应身。或生报土见佛真体。或一夕而便登上地。或经劫而方证小乘。或利根钝根。或定意散意。或道悟迟速。而机器不同。或花开早晚。而时限有异。又慈云曰。虽分九品。犹是略分。若更细分亦应无量

问曰。极乐只是同居本非实报。何谓或生报土见佛真体耶。答曰。尔将谓同居之外别有实报耶。当知三土不离同居。特身境受用递递不相同耳。如经云。弥陀佛身高六十万亿那由他恒河沙由旬等。古师曰。此实报身也。又霅川曰。极乐国土四土不同。岂但极乐为然。荆溪云。直观此土。四土具足。如当时华严海会不离逝多林。而诸大声闻不知不见。即此类也

问曰。既云此土四土具足。只消就此展转修行。反欲舍此而生彼国何耶。答曰。此方虽具四土。奈何秽业难除。夫欲舍秽取净。势须彼国求生。四明云。此土浊重十信方出苦轮。彼土境胜。九品悉皆不退。岂不闻。大通佛世受教之徒。已经尘点劫来。尚在声闻之地。皆因退转。故涉长时。如身子已证六心。犹自退落五道。况悠悠修行者乎。盖由此土多值退缘故。云鱼子庵罗华菩萨初发心三事因中多及其结果少。若生极乐。藉彼胜缘。博地凡夫便阶不退。以是之故求生彼国

问曰。同居净土其类甚多。今偏指极乐。而又偏赞其境胜。缘胜何耶。答曰。经云彼国众生无有众苦。但受诸乐。故名极乐。今以娑婆对而比之。此则血肉形躯。有生皆苦。彼则莲华化生。无生苦也。此则时序代谢。衰老日侵。彼则寒暑不迁。无老苦也。此则四大难调。多生病患。彼则化体香洁。无病苦也。此则七十者稀。无常迅速。彼则寿命无量。无死苦也。此则亲情爱恋。有爱必离。彼无父母妻子。无爱别离苦也。此则仇敌冤仇。有冤必会。彼则上善聚会。无冤憎会苦也。此或困苦饥寒。贪求不足。彼皆衣食珍宝。受用现成。此或丑秽形骸。根多缺陋。彼则端严相貌。体有光明。此则轮转生死。彼则永证无生。此有四趣之苦。彼无三恶之名。此则丘陵坑坎荆棘为林。土石诸山秽恶充满。彼则黄金为地。宝树参天。楼耸七珍。花敷四色。此则双林已灭。龙华未来。彼则无量寿尊现在说法。此则观音势至徒仰嘉名。彼则与二上人亲为胜友。此则群魔外道恼乱正修。彼则佛化一统魔外绝踪。此则媚色妖淫迷惑行者。彼则正报清净实无女人。此则恶兽魑魅交扇邪声。彼则水鸟树林咸宜妙法。二土较量。境缘迥别。而乐邦之胜其数无穷。未暇悉举也。其境胜者可以摄众生取净之情。其缘胜者可以助生者修行之力。虽同居净类甚多。惟极乐修行缘具故偏指也

问曰。十方如来皆可亲近。今独推弥陀者何耶。答曰。独推弥陀。其故有三。一誓愿深重。二娑婆有缘。三化道相关也。愿重者。经云。弥陀往昔因中。尝发种种广大誓愿。其略曰。若我成佛已来。其有众生愿生我国。或闻我名。修诸善本。称我名号。乃至十念。若不生者。誓不取正觉。既生我国。若有退转。不决定成佛者。誓不取正觉。故华严钞曰。弥陀愿重。偏接娑婆众生也。有缘者。我佛释迦现在世时。众生闻佛所教。归向弥陀。固已多矣。观佛灭后末世众生。无问僧俗男女贵贱贫富。稍闻佛教者。无不信向。未闻佛教者。亦会称名。纵是顽愚暴恶无信之徒。或遭厄难危险之处。或发赞叹怨嗟之声。不觉信口便叫阿弥陀佛。至于儿童女子戏弄之际。聚沙搏泥。图墙画壁。便作弥陀佛像。甚至于学行未稳学语未成者。自然能唱阿弥陀佛。此皆不劝而发。不教而能。非有缘而何。又如无量寿经云。吾说此经。令见无量寿佛及其国土。所当为者。皆可求之。无得以我灭度之后复生疑惑。当来之世经道灭尽。我以慈愍特留此经更住百岁。其有众生值此经者。随意所愿皆可得度。又经云。此经灭后佛法全无但留阿弥陀佛四字名号救度众生。其有不信而谤毁者。当堕地狱具受众苦。故天台云。当知彼佛于此恶世偏有缘耳。相关者先觉谓。两土圣人示居净秽。以拆摄二门调伏众生。此以秽以苦以促以多魔恼而拆之。俾知所厌。彼以净以乐以延以不退转而摄之。俾知所欣。既厌且欣。则化道行矣。又我释迦于三乘授道之外其有度未尽者。度在弥陀。故于诸大乘经丁宁反覆称赞劝往者。盖化道之相关也。以是三者之故。乃独推焉

问曰。偏指独推之说。旨哉言乎。欣厌取舍之方。至哉教矣。敢问。欣厌取舍得无爱憎能所之过乎。答曰。汝不知言也。此非世间之爱憎能所也。此乃十方如来转凡成圣之通法也。若非厌舍。何以转凡。若非欣取。何以成圣。故自凡夫预乎圣位。由圣位以至等觉。其间等而上之。无非欣厌。极乎妙觉取舍始亡。故先德云。取舍之极与不取舍无有异也。况此净土之法只一化机。而释迦弥陀之所共立者也。此指其往。彼受其来。倘非厌舍。离此无由。倘非欣取。生彼无分。既舍此矣。又生彼矣。藉彼胜缘直至成佛。然爱憎能所功莫大矣。何过之有故

问曰。取舍之谈无敢议矣。但往生之说能不乖于无生之理乎。答曰。天台云。智者炽然求生净土。达生体不可得。即是真无生。此谓心净故佛土净。愚者为生所缚。闻生即作生解。闻无生即作无生解。不知生即无生无生即生也。长芦曰。以生为生者。常见之所失也。以无生为无生者。断见之所惑也。生而无生无生而生者。第一义谛也。天衣曰。生则决定生。去则实不去。三家之说其旨甚明。今余复以性相二字释之。妙真如性本自无生。因缘和合乃有生相。以其性能现相故。曰无生即生。以其相由性现故。曰生即无生也。知此则知净土之生惟心所生无生而生。理何乖焉

问曰。往生之说其旨昭然。但今之学者不能晓了。千人万人疑道。极乐远隔十万亿国。临命终时恐难得到。复何策以晓之。答曰。是可笑也。说了许多心外无土土外无心。到者里犹道不晓。此无他。只是众生妄认自心在色身之内方寸之间。不知自家心量元自广大。岂不闻赞佛偈云。心包太虚量周沙界。且十方虚空无量无边。被我心量都卢包了。恒沙世界无量无数。我之心量一一周遍。如此看来。十万亿国在我心中。其实甚近。何远之有。命终生时。生我心中。其实甚易。何难之有。岂不见十疑论云。十万亿刹为对凡夫肉眼生死心量说耳。但使众生净土业成者。临终在定之心即是净土受生之心。动念即是生净土时。为此观经云。弥陀佛国去此不远。又业力不可思议。一念即生。不须愁远。又如人梦身虽在床。而心意识遍至他方。生净土亦然。不须疑也。经云。一弹指顷即得往生。又云。屈伸臂顷。又云。顷刻之间。故自信录云。十万亿刹顷刻至者。自心本妙耳。此等重重喻说。只是言其生在自己广大心中甚近而甚易者也。我如今且莫说广大心量。且只就汝色身之内方寸之间。说个譬喻。譬如此方到西天竺。动经十万余里。一路之间多经国土。有一人虽未亲到。曾闻他人讲说一遍。记忆在心。其人后时坐卧之间。忽动一念思量彼国。思量千里便到千里。思量万里。便到万里。思量天竺便到天竺。以此比之。生净土便是这个道理。岂不是弹指之顷。一念便到。何难到之有哉。汝若不修净业要到极难。净业若成要到极易。但辨肯心。决不相赚

问曰。不修净业要生极难。此诚言也。何故前举逆恶凡夫临终亦生。吾未闻其详。而且有疑。幸详示而释之。答曰。观经云。下品下生者。或有众生作不善业。五逆十恶具诸不善。如此愚人以恶业故。应堕恶道经历多劫受苦无穷。如此愚人临命终时。遇善知识种种安慰为说妙法教令念佛。此人苦逼不遑念佛。善友告言。汝若不能念者。应称无量寿佛。如是至心令声不绝。具足十念称南无阿弥陀佛。称佛名故。于念念中。除八十亿劫生死之罪。命终之时。见金莲华犹如日轮住其人前。如一念顷即得往生极乐世界。于莲华中满十二大劫莲华方开。观世音大势至以大悲音声。为其广说诸法实相除灭罪法。闻已欢喜。应时即发菩提之心。此其详也。虽十二劫处莲华中。而其受用快乐如忉利天。故古者云。华中快乐如忉利。不比人间父母胎。逆恶得生者。观经疏曰。以念佛除灭罪障故。即以念佛为胜缘也。余详经意。即是念佛灭罪而生。然以疏论参而明之。则有三义。一者或问。如何以少时心力而能胜终身造恶耶。曰心虽少时。而其力猛利。是心勇决名为大心。以舍身事急故。如人入阵不惜身命名为健人也。二者此虽造恶。或现世曾修三昧故。临终劝念定心易成。亦是乘急戒缓人也。纵现世不修三昧。亦是宿种今熟。以宿善业强故。临终得遇善知识。十念功成也。三者若非宿种。又非现修。则其念佛之时。必有重悔。故永明曰。善恶无定。因缘体空。迹有升沈。事分优劣。真金一两胜百两之叠华。爝火微光爇万仞之积草

问曰。五浊恶世人皆有罪。纵未造五逆重罪。其余罪业孰能无之。苟不忏悔消灭。但只临终念佛能往生乎。答曰。亦得生也。此乃全藉弥陀不思议之大愿力也。那先经云。如持百枚太石置于船上。藉船力故石不没水。若无其船。小石亦没。喻彼世人一生造恶临终念佛不入泥犁。若非念佛。虽作小恶。亦入泥犁。况大恶乎。船喻佛力。石喻恶业。故昔人有带业而生之说。四土文中亦云。具惑染者亦得生同居净也。又如僧雄俊。临入镬汤。并汾州人屠牛为业。临终见群牛逼触其身苦痛切己。及张钟馗杀鸡为业。临终见神人驱群鸡喙破两目流血盈床。称佛名号俱生净土。此非佛力而何请复以喻明之。如人现犯官法。应入官内。以投托国王。承王宣召。则官不能拘而复达帝京也。所以西资钞云。得生净土。是假他力。弥陀愿摄释迦劝赞诸佛护念。如渡大海。既得巨舟。仍有良导。加以便风必能速到彼岸也。若其不肯登舟。迟留恶国者。谁之过欤

问曰。前云。博地凡夫便阶不退。此必已无恶业者也。今此带业而生。能不退乎。答曰。例皆不退。经云。其有生者悉住正定之聚。又云。众生生者皆是阿鞞跋致。又十疑论云。有五因缘能令不退。一者阿弥陀佛大悲愿力摄持故不退。二者佛光常照菩提心常增长故不退。三者水鸟树林风声乐音皆说苦空。闻者常起念佛念法念僧之心故不退。四者彼国纯诸菩萨以为良友。无恶缘境。外无外道鬼魔。内无邪三毒等。烦恼毕竟不起故不退。五者生彼国者寿命永劫。共佛齐等故不退也。又古人云。不愿生净土则已。愿生则无不得生。不生则已。生则永不退转也

问曰。一生造恶。临终念佛带业得生。又无退转。此弥陀愿力诚乎。不可思议矣。然则我于生前。且做世间事业。直待临终然后念佛。可乎。答曰。苦哉苦哉。何等愚谬之言也。砒霜酖酒毒中之毒。今汝此言毒于砒霜酖酒者也。非特误赚自己。又且误赚天下曰僧曰俗善男信女。皆此言也。向所谓逆恶凡夫临终念佛者。乃是宿有善根福德因缘。方遇知识。方得念佛。此等侥幸万万人中无一个半个。汝将谓人人临终有此侥幸哉。岂不见群疑论云。世间有十种人。临终不得念佛。一者善友未必相遇故无劝念之理。二者业苦缠身不遑念佛。三者或偏风失语不能称佛。四者狂乱失心注想难成。五者或遭水火不暇至诚。六者遭遇豺狼无复善友。七者临终恶友坏彼信心。八者饱食过度昏迷致死。九者军阵斗战奄忽而亡。十者忽坠高岩伤坏性命。如此等十种之事。皆是寻常耳闻眼见。不论僧俗男女。人皆有之。或宿业所招。现业所感。忽尔现前。不容回避。尔又不是神通圣人。有宿命通能知临终有业无业。又不是有他心天眼能知临终好死恶死。如上十种恶缘忽然遭着一种。便休了也。便做手脚不得了也。便有知识活佛围绕。救尔不得了也。便须随业受报。向三途八难中受苦受罪。到那时要闻佛名不闻了也。直饶尔无此恶缘。只是好病而死。亦不免风刀解体四大分离。如生龟脱筒螃蟹落汤。痛苦逼迫怕怖慞惶。念佛不得了也。更饶尔无病而死。又或世缘未了。世念未休。贪生怖死。扰乱胸怀。若是俗人又兼家私未明。后事未办。妻啼子哭。百种忧煎。念佛不得了也。更饶尔未死以前。只有些少病痛在身。忍疼忍苦。叫唤呻吟。问药求医。祈祷忏悔。杂念纷飞。念佛不得了也。更饶尔未病以前。只是年纪老大。衰相现前。困顿龙钟。愁叹忧恼。只向个衰老身上。左安右排。念佛不得了也。更饶尔未老以前。正是少壮之日。正好念佛之时。稍或狂心未歇。俗务相关。东攀西缘。胡思乱相。业识茫茫。念佛不得了也。更饶尔闲自在有志修行。稍于世相之中。照不破放不下。把不定坐不断。忽遭些子境界现前。一个主人随他颠倒。念佛不得了也。尔看他老病之时少壮清闲之日。稍有一事挂心。早是念佛不得。况待临终时哉。何况尔更道。且做世间事业。尔真痴人说此痴话。敢保尔错用身心了也。且世间事业如梦如幻如影如响。那一件有实效。那一件替得生死。纵饶广造伽蓝多增常住。攀求名位交结官豪。尔将谓多做好事。殊不知犯了如来不体道本广造伽蓝等戒。岂不见道。有为之功多诸过咎。天堂未就。地狱先成。生死未明。皆成苦本。眼光落地。受苦之时。方知平生所作尽是枷上添枷。锁上添锁。镬汤下增柴炭。剑树上助刀枪。袈裟下失却人身。万劫难复。铁汉闻之。也须泪落。祖师如此苦口劝人。曾许尔且做事业。待临终方念佛乎。又不见。死心禅师道。世间之人财宝如山。妻妾满前。日夜欢乐。他岂不要长生在世。争奈前程有限暗里相催。符到奉行不容住滞。阎罗老子不顺人情。无常鬼王有何面目。且据诸人眼里亲见耳里亲闻。前街后巷。亲情眷属。朋友兄弟。强壮后生。死却多少。世人多云待老来方念佛。好教尔知。黄泉路上无老少。能有几人待得老。到少年夭死者多矣。古人云。莫待老来方念佛。孤坟多是少年人。又云。自从早年索妻养儿。经营家计。受尽万千辛苦。忽然三寸气断。未免一旦皆休。若是孝顺儿孙。斋得几僧看得部经。烧得陌纸。春三秋九做得碗羹饭。哭得几声。犹是记忆爷娘。若是不肖之子。父母方死。骨头未冷。作挞财产。出卖田园。恣意作乐。以此较之。着甚么急。儿孙自有儿孙福。莫与儿孙作马牛。复引古德云。冷笑富家翁。营生忙似箭。囤内米生虫。库中钱烂贯。日里把秤称。夜间点灯算。形骸如傀儡。莫教绳索断。死心如此苦口劝人。曾许尔且做事业。待临终方念佛乎。当思人生在世能有几时。石火电光眨眼便过。趁此未老未病之前。抖搜身心拨弃世事。得一日光景念一日佛名。得一时工夫修一时净业。由他临命终时。好死恶死我之盘缠预办了也。我之前程稳稳当当了也。若不如此。后悔难追。思之思之

问曰。吾之言过矣。驷不及舌矣。承师之教。谁不寒心。奈何人心易进易退。一闻警策。勇猛精勤。忽于目前逢一障难。便转念头别求方便。都道净业只是身后之事。于今目前无所利济。从此身心一时放退。是亦无怪其然耶。答曰。汝之所见未广也。岂不见经中道。受持佛名者。现世当获十种胜利。一者昼夜常得一切诸天大力神将河沙眷属隐形守护。二者常得二十五大菩萨如观世音等及一切诸菩萨常随守护。三者常得诸佛昼夜护念阿弥陀佛常放光明摄受此人。四者一切恶鬼若夜叉若罗刹皆不能害。一切毒蛇毒龙毒药悉不能中。五者火难水难冤贼刀箭牢狱枷锁横死狂生悉皆不受。六者先所作业悉皆消灭。所杀冤命彼蒙解脱更无执对。七者夜梦正直。或复梦见阿弥陀佛胜妙色像。八者心常欢喜。颜色光泽。气力充盛。所作吉利。九者常为一切世间人民恭敬供养欢喜礼拜。犹如敬佛。十者命终之时。心无怖畏。正念现前。得见阿弥陀佛及诸圣众持金莲华接引往生。西方净土尽未来际受胜妙药。如上十种利益。经文具载。乃佛口之所宣也。既是现生来世皆有利益。然则世出世间要紧法门。无如念佛者矣。但当精进不用怀疑

问曰。念佛之门多承开导。群疑尽释。正信现前矣。但上文所谓抖擞身心拨弃世事。今世网中人间有境缘顺便身意安闲者。则可依此而行。其有世事不容拨弃者。又当何以教之。答曰。世网中人若是痛念无常用心真切者。不问苦乐逆顺静闹间忙。一任公私干办迎宾待客。万缘交扰。八面应酬。与他念佛。两不相妨。不见古人道。朝也阿弥陀。暮也阿弥陀。假饶忙似箭。不离阿弥陀。又云。作密不妨流水过。山高岂碍白云飞。其有世缘稍重。力量稍轻者。亦须忙里偷闲闹中取静。每日或念三万声一万声三千声一千声。定为日课。不容一日放过。又有冗忙之极顷刻无闲者。每日晨朝必须十念。积久功成。亦不虚弃。念佛之外。或念经礼佛忏悔发愿。种种结缘种种作福。随力布施。修诸善功以助之。几一毫之善皆须回向西方。如此用功。非惟决定往生。亦且增高品位矣

问曰。泛言念佛未有其方。且十念回向之法亦所未谕。幸详以示之。答曰。念佛者或专缘三十二相。系心得定。开目闭目常得见佛。或但专称名号执持不散。亦于现身而得见佛。此间现见。多是称佛名号为上。称佛之法必须制心不令散乱。念念相续系缘佛号。口中声声唤阿弥陀佛。以心缘历字字分明。称佛名时。无管多少。并须一心一意心口相续。如此方。得一念灭八十亿劫生死之罪。若不然者。灭罪良难。十念者。每日清晨。面西正立合掌。连声称阿弥陀佛。尽一气为一念。如是十气名为十念。但随气长短。不限佛数多少。唯长唯久。气极为度。其佛声不高不低。不缓不急。调停得中。如是十气连属不断。意在令心不散专精为功。故名此为十念者。显是藉气束心也。尽此一生不得一日暂废。回向发愿者。念佛既毕即云。弟子某一心归命极乐世界阿弥陀佛。愿以净光照我。慈誓摄我。我今正念称如来名。为菩提道求生净土。佛昔本誓。若有众生欲生我国。至心信乐乃至十念。若不生者不取正觉。愿此念佛因缘得入如来大誓海中。承佛慈力。众罪消灭。净因增长。若临命终自知时至。身无病苦。心不贪恋亦不颠倒。如入禅定。佛及众圣手持金台来迎接我。如一念顷生极乐国。花开见佛。即闻佛乘顿开佛慧。广度众生满菩提愿。如上念佛之法。至于回向。乃先德垂训切要之方盛传于世久矣。当遵而行之

问曰。世网中人随量指授微细方法。靡不详明矣。然则我辈世外之人又当何以加其工焉。答曰。前不云乎。修有多类。摄成三门。如是三门门门可入。或单或兼。随意之所取耳

问曰。圆观之修惟心之念似乎上器之行门。华严十愿宝积十心亦乃大根之功用。倘根器之不对。则功行之难成。今吾自揣其根观吾所好。惟在专持名号。暇则或加礼拜忏悔而已。师以为如何。答曰。善哉善或。汝知量矣。观汝之言。正合善导专修无间之说矣。专修者。谓众生障重。境细心粗。识扬神飞。观难成就。是以大圣悲怜。直劝专称名号。正由称名易。故相续即生。若能念念相续毕命为期。十即十生。百即百生。何以故。无外杂缘得正念故。与佛本愿相应故。不违教故。顺佛语故。若舍专修而修杂业以求生者。百中希得一二。千中希得三四。乃出杂缘乱动失正念故。与佛本愿不相应故。与教相违故。不顺佛语故。系念不相续故。心不相续报佛恩故。虽有业行。常与名利相应故。乐近杂缘自障障他生净土故。无间修者。身须专礼阿弥陀佛。不杂余礼。口须专称阿弥陀佛。不称余号。不诵余经。意须专想阿弥陀佛。不杂余想。又若贪嗔痴来间者。随犯随忏。不令隔日隔念隔时。常使清净。亦名无间修也。善导和上者。天竺传中称为弥陀化身也。观其专修无间之说。要紧只在念念相续。故孤山亦云。不可等闲发愿散乱称名。永明亦云。直须一心归命尽报精修。坐卧之间常面西向。当行道礼敬之际念佛发愿之时。恳苦翘诚无诸异念。如就刑戮。若在狴牢。怨贼所追。水火所逼。一心求救。愿脱苦轮速证无生。广度含识绍隆三宝。誓报四恩。如斯志诚方不虚弃。如或言行不称。信愿轻微。无念念相续之心。有数数间断之意。恃其懈怠临终望生。但为业障所遮。恐难值其善友。风火逼迫正念不成。何以故。如今是因。临终是果。应须因实果则不虚。声和则响顺。形直则影端故也

问曰。念念相续之修。岂非余所愿也。奈何定力未成念头无主。或旧学未忘。或邪想乱起。或境缘相触照顾不牢。或情想纷飞遏捺不住。不觉念头东走西走。眨得眼来千里万里去了。又或惹着一毫世事。便是五日十日半月一月摆脱不去。岂特间断而已哉。言之可惭。思之可恸。又当何策以治之。答曰。呜呼此天下学者之通病也。汝当间断之时。若不痛加鞭策。则专修无间之念永无成就之期。余闻古人有二种痛鞭之策。今复为汝献之。汝当谛而听之。一曰报恩。二曰决志。三曰求验。第一报恩者。既修净土。当念报恩。佛恩国恩固未暇论。只如父母养育之恩。岂非重恩。师长作成之德。岂非重德。尔最初出家。便说要报重恩。后来行脚。又说要报重德。离乡别井二三十年。父母师长艰难困苦。尔总不顾。父母老病。尔又不看。及闻其死。尔也不归。如今或在三涂受罪受苦。望尔救他。望尔他。尔却念念间断。净土不成。净土不成。自救不了。自救不了。如何救他。既不能相救。尔是忘恩负义。大不孝人。经云。不孝之罪当堕地狱。然则一念间断之心便是地狱业也。又且不蚕而衣。不耕而食。僧房卧具受用现成。尔当勤修净业。图报信施之恩。祖师道。此是施主妻子分上减克将来。道眼未明。滴水寸丝也。须牵犁拽耙。偿他始得。尔却念念间断。净土不成。净土不成。酬偿有分。然则一念间断之心便是畜生业也。第二决志者。若学专修。志须决定。尔一生参禅。禅既不悟。及乎看教。教又不明。弄到如今。念头未死。又要说几句禅。又要说几句教。又要写几个字。又要做几首诗。情挂两头。念分四路。祖师道。毫厘系念。三涂业因。瞥尔情生。万劫羁锁。尔却志无决定。情念多端。因此多端间断正念。然则一念间断之心便是三涂羁锁业也。又且守护戒根。志不决定。或因身口念念驰求。教中道。宁以洋铜灌口。不可以破戒之口受人饮食。宁以热铁缠身。不可以破戒之身受人衣服。况因诸戒不严。邪心妄动。因此妄动。间断专修。然则一念间断之心。何止热铁洋铜业也。又且断除憎爱。志不决定。每于虚名浮利自照不破。名利属我便生贪爱。名利属他便生憎妒。古人云。贪名贪利。同趋鬼类。逐爱逐憎。同入火坑。尔却因此爱憎间断净土。然则一念间断之心便是饿鬼火坑业也。第三求验者。既学专修。当求灵验。尔如今发白面皱。死相现前。知道临终更有几日。须在目前便要见佛。只如庐山远法师。一生之中三度蒙佛摩顶。又如怀感法师。称念佛名便得见佛。又如少康法师。唱佛一声众见一佛从口飞出。唱佛十声则有十佛从口飞出。如贯珠焉。此等灵验万万千千。尔若心无间断。见佛不难。间断心生。决不见佛。既不见佛。与佛无缘。既无佛缘。难生净土。净土不生。必堕恶道。然则一念间断之心便是三涂恶道业也。戒之戒之。如上三策。当自痛鞭。使其念不离佛。佛不离念。感应道交现前见佛。既见乐邦之佛。即见十方诸佛。既见十方诸佛。即见自性天真之佛。既见自性天真之佛。即得大用现前。然后推其悲愿。广化一切众生。此名净土禅。亦名禅净土也。然则永明所谓有禅有净土。犹如带角虎。现世为人师。来生作佛祖。岂不验于此哉。勉之勉之。于是禅上人者既喜且惊。矍然久之如有所失。天如老人乃复告之曰。禅与净土了即俱了。心外无法莫错会好。上人乃稽颡再拜曰。吾多幸矣。今吾知所归矣。谢而退


净土境观要门

    No. 1971

净土境观要门

        元传天台宗教兴教大师虎溪沙门　怀则述

夫净土法门者。乃末世机缘出生死之要路。横截五道之舟航。一生彼处永无退转。以诸天身飞行自在。衣食自然得。预清净海众。常得见佛闻法速入圣位。无虎狼师子蚊虻蚤虱有情之恼。无寒热风雨无情之所煎熬。莲华化生寿命无量。既无生老病死等苦但受诸乐。故名极乐世界。故我释迦如来欲令此土在迷众生。出离众苦开折伏之门。弥陀慈父示摄受之路。所以苦口叮咛殷勤告诫。偏赞净土普劝往生良由于此。是故西天此土圣贤道俗。回向发愿临终见佛得往生者。具载典记不可胜数。但下劣凡夫贪着粗弊色声甘心。流浪生死不求出离。譬如入城句当。若不预办安歇之处。至乎日暮无所栖泊。深可痛伤悲悼也。然而诸上善人。厌苦求乐发心念佛者多。知于境观者少。因引笔略书大概。庶使信乐之人。因此以得入道之门。不致徒劳苦行也(初入道场当存想三宝。心生恳恻默发愿云。我与法界众生诸佛菩萨性体不二。但我与众生在迷。诸佛菩萨已悟。我今普为法界众生。求生安养净土。入是道场讽诵经文称念佛号。如补助仪)

观无量寿佛经云。若欲志心生西方者。先当观于一丈六像在池水上。如先所说身量无边非是凡夫心力所及。是则八万相好乃是十信位人方得见之。非是凡夫初心所观境界。是故令观丈六之身。身有三十二相不可遍观。须是从一相好入。但观眉间白毫三十二相自然当现。观若纯熟不妨改观。观余身相无不可也。若观此相极须明了。其相在两眉中间白如珂雪。长一丈五尺周围五寸。外有八棱内则虚通。右旋宛转显映金颜分齐分明。莹净明彻不可云喻。欲观此相应须先了万法唯心一切唯识。故经云。心包太虚量周沙界。又云。心如工画师。造种种五阴。一切世间中。莫不从心造。是则极乐依报国土宝树宝地宝池。弥陀海众正报之身三十二相等。皆是我心本具。皆是我心造作。不从他得不向外来。能了此者方可论于即心观佛。所以得云唯心净土本性弥陀。故观经云。诸佛如来是法界身。入一切众生心想中。至八十随形好诸句。天台大师作二义释之。一约感应道交释。二约解入相应释。若无初释则观非观佛。若无次释则心外有佛。是则解入相应者即心也。感应道交者观佛也。至释是心作佛是心是佛。从修观边说名为心作。从本具边说名为心。是文出第八像观义遍初后。夫如是例此合云是心作日是心是日。乃至是心作势至是心是势至。以至九品之中。随境作观莫不咸然。然而即心观佛亦名约心观佛者。约心就托佛边说。即心就本具边论由具故即也。各举一义意必双含也。此之境观说者虽多未见的当。今当先引旧说评之而后正出其意。净觉法即谓。摄佛归心然后用观名为观佛。今谓送想西方境在东土境观既差。何由生彼亦滥直观于心也。广智法师谓。摄心归佛名为观佛。此乃直观于佛。祖师何名心观为宗耶。若据二师所见必须先了万法唯心。方可观心先了万法唯佛。方可观佛。此同常坐等直观三道。是为直观心直观佛也。二师执诤不已遂求决于四明祖师。祖师双收二家云也。不是摄佛归心也。不是摄心归佛。乃是约心观佛。何者弥陀净土既是我心本具。是故托彼果佛三十二相。熏我自心本具法身性体。观智若成自然发现。故妙宗云。托彼依正熏乎心性。心性易发即此义也。问约心观佛唯是所观。境亦含能观观耶。答观之一字是能观观。心佛二字是所观境。若尔此所观境是妄耶是真耶。答一家所论境观永异诸说。直观真心真佛唯属佛界。是故凡曰观心观佛皆属妄境。意在了妄即真。不须破妄然后显真。诸家直观真者。妄必须破真理方显。此乃缘理断九之义。正是破九界修恶。显佛界性善是断灭法。乃属偏前别教非是圆顿妙观。问既曰约心观佛。佛是果人何得是妄。若是妄者。弥陀世尊应是凡夫耶。答初心行者外境未忘以来见有他佛。无非是忘亦是外阴入也。则知过在于我何关佛耶。问凡所观境不出内外。心则属内佛则属外。今云约心观佛。莫也内外俱观。若尔必须仰面观佛低头照心。如足跨门限如首鼠两端。毕竟如何用心。答此尤难得的当。今略举一家之非。而后出其正义。初义者先辈乃云定境属外观属唯心。须知此说有二失。一者正堕内外俱观之失。二者观属唯心有滥真心之失。以由初心行者须约妄心。而观弥陀应身。显真佛体方免斯过。祖师虽有唯心观立之言。正是唯于妄心所造之境。用三观体之。观若成时真佛方显也。故知此说失之甚矣。次出正义者。须知我心不局方所。如前所引经文是也。故荆溪云。唯心之言岂唯真心。须知烦恼心遍。子尚不知烦恼心遍。安能了知生死色遍色。何以遍色即心故。若尔不须摄佛归乎东土。五阴质内亦不须仰面观佛低头照心。今断之曰。定境属外。境便是心。不须摄佛归心。方名约心观佛。如此明之非但深得佛意。亦乃迥出常情。况佛亲口引喻云。如执明镜自见面像。镜中之像在外。岂可摄归我身方是我像耶。亦是引心向彼作往生因。虽无方所在迷成局。今以妙解融此局心。而即于佛成三谛三观。是则镜喻观法。执喻修观。见像喻观成。即见本性佛也。观未成时像既在外。以譬于心何须摄归我身耶。此譬显然人自不达耳。问约心观佛定为外。境乃属于妄。其义显然无可疑者。用于三观体此妄境成妙三谛愿示其相。答如观白毫一心一意专想不移。了了分明能了此境。具足诸法此相为从我身得。为从我心得。佛不从我身得。不从我心得。不从我身得佛心。不从我心得佛色。何者若是心佛无心。若是色佛无色。不可以色心求三菩提。所观之境既空。能观之观亦寂。能所俱亡不落情想。空虽不可得随念即见。如镜照面像现其中。又如比丘观骨起种种光。此无持来者亦无有此骨。皆意作耳。悉如幻化假。佛本不曾来我亦无所至。心不自知心心不自见心。心有想则痴。无想是泥洹。是法不可示。皆念想所为。设有念亦无所有空耳。中三观就能观边论。三谛就所显边说。谛观不二能所一如。故祖师云。三谛三观三非三三一一三无所寄谛观名别体。复同是故能所二非二斯之谓也。问一心三观三谛一境。不前不后方是圆顿三昧。据上所论似如次第一心义之何在。答说虽前后用在一时。且如照此白毫即是我心。心外无法法法叵得是空。其相宛然是假。假即是境。空即是观。了了通达不为境所染亡假也。了了通达不为智所净亡空也。非染非净。境观双绝能所顿亡。即是中道何有前后耶。若论假观亦复如是。白毫宛然如骨起光是假。其相叵得是空。此无持来者。亦无有此骨是中也。若论中观了此白毫非空非假。若心有想则痴。无想是尼洹。是法不可示皆念想所为亡二边也。既其双亡必也双照。以双照故空假宛然。亡照同时不可前后。是则一空一切空三观俱空。一假一切假三观俱假。一中一切中三观俱中。不前不后绝思绝议。问净土依正在十万亿刹外。何云唯心净土本性弥陀。又经云阿弥陀佛去此不远耶。答此义须约三谛三观说之其疑方解。何者就不失自体东西宛尔边。何妨在十万亿刹之外。即妙假也。就同一性体不隔毫厘边。即妙空也。就不一不异二相亡泯边。即妙中也。亦是一即一切故不妨远。一切即一故不妨近。非一非一切故不远不近。以例取舍不取不舍。合散不合不散等莫不皆然。具如止观前六章。依修多罗广开妙解直论诸法本真。无非三谛妙法。由此理具方有事用。以即假故不失自体。不远而远往生彼土。复由即空故同一性体故。以佛力故。三昧力故。一念能见故。心在定故。如弹指顷故。不近而近实不往生双非二边。非生非不生事既即理便是妙事。但佛世根利随举其一必具三。故小弥陀偏语其远。十六观经偏语其近。既其远近双照必也远近双寂。是则近远非近非远。生即无生无生即生非生非不生。今人随语生解偏执一边不能圆解。故十疑论云。今人闻生便作生解。闻不生便作不生解。正堕此责也。悲夫。若不约理具三法。而论事用三法。则遭从心生法之过。复招缘理断九之讥。岂是圆顿法门。若不尔者。何故妙宗引般舟三昧经三力为证。一佛力。二三昧力。此二非事用耶。三者本功德力。此非理具耶。然末代行人而欲立行造修。须拣入理之门起观之处。以众生在迷未悟理故。故至第七正修章中。方论阴等十境的拣所观。今亦如是如前所辩。良由于此不见此意岂不惑哉。问唯心净土之唯心与本性弥陀。及十不二门唯色唯心之唯心同异如何。答唯心净土。是所观阴境。本性弥陀。是所显法门亦是能观观法。各举一边意在互显。若十不二门约三谛。妙色妙心而论唯心。故云非色非心空也。而色而心假也。唯色唯心中也。此乃直约中道绝待而论。名为妙色妙心。岂与唯心净土所观阴心同日而语。熟看金[金*畀]指要自见臧否。若观二菩萨身相既同弥须拣别。经云。但观首相知是观世音。如是大势至。首相者。观音顶上有一肉髻。如未开莲莹净红鲜。大势至于肉髻上。有一宝瓶盛诸光明。若念此菩萨名时须观此相。若念清净海众时。须想三乘诸天。围绕一佛二菩萨也。所论境观之相悉例上可知。若不精拣何称圆修。是故不能已也。信笔述此老眼昏华不及检文多有疏脱。观者恕之。至大三年冬至前三日

净土境观要门(终)


净土论

    No. 1963

    净土论序

        帝京弘法寺释迦才撰

夫净土玄门。十方咸赞。弥陀宝界。凡圣同欣。然则二八弘规。盛乎西土。一九之教。陵迟东夏。余每披阅群典。详捡圣言。此之一宗。窃为要路矣。其达之者。觖之稽颖。未悟者。瞩而踌躇。若不冯此栖神。终恐沉沦永夜。今者总阅群经。披诸异论。撮其机要。撰为一部。名净土论。然上古之先匠。远法师。谢灵运等。虽以佥期西境。终是独善一身。后之学者。无所承习。近代有绰禅师。撰安乐集一卷。虽广引众经略申道理。其文义参杂。章品混淆。后之读之者。亦踌躇未决。今乃搜捡群籍。备引道理。勒为九章。令文义区分。品目殊位。使览之者。宛如掌中耳。所愿三福之教长弘。四誓之经永范。二八之观齐阔。一九之生同归。庶令六道孜孜长辞秽刹。四生扰扰。永处莲台。未及余辉。俱游净域矣

  稽首西方极乐界　　阿弥陀仙佛世尊
  巧立弘誓救群生　　我愿往生头面礼
  端处莲华台王座　　身放八方妙光明
  五眼遍视无余界　　我愿往生头面礼
  五分圆明性常住　　大悲应接寿无量
  以无缘慈摄众生　　我愿往生头面礼
  宝界庄严含万色　　皆从如意珠玉生
  见闻尝嗅触灭罪　　我愿往生头面礼
  水鸟林管发清歌　　其音演说甚深法
  众生闻者获不退　　我愿往生头面礼
  观音菩萨大慈悲　　等视众生同一子
  宝手接引如慈母　　我愿往生头面礼
  势至菩萨大自在　　行坐倾动大千界
  化佛菩萨皆云集　　我愿往生头面礼
  佛子众集量如海　　犹如众星拱北辰
  等观三界救诸苦　　我愿往生头面礼
  我今披阅佛大藏　　总集句义为九章
  读者皆发菩提心　　普愿往生安乐国

净土论卷上

        帝京弘法寺释迦才撰

有滞俗公子。问净土先生曰。盖闻佛教冲虚。语言路断。法门幽简。心行处灭。此则言语出自妄情。心行无非倒想。今乃欲寄西境专赞弥陀。路断之语容非。处灭之言罕是。但情近滞未达大方。请扣雷门。发斯蛰户。然域内非秽。净自是心。注想西方。晓所未晓。十方咸净。偏觖一隅。用此缠情。愿为开决

先生曰。快哉子之问也。非夫哲士熟能示乎。然法门幽[阜*責]。诚如来旨。终惭不敏。试复论之。夫达人利见。寓目皆是。凡夫智浅。触途生滞。但圣教弘规。位阶八万。要而论之。无过理事。此之二门。其犹车有两轮鸟有二翼。若阙其一则不能冲虚远逝。如起信论。有止观二门。止则缘理。观则缘事。如未达此二。则构虚生滞耳。而语断心灭者理也。期西念佛者事也。然三界唯心。域内非秽。若未阶十地。且将境净心。虽十方咸净。而境界普散。欲令专想往生。所以偏觖一隅矣

    第一定士体性(一明体性二明三界摄不摄)

问曰。其土之门。凡圣同践。弥陀宝界。十念可登。既许大小俱游庶类齐往。未知土之体性状类如何

答曰。夫绮色眩目。巧言翳理。今欲令愚智同解。所以且消去浮辞。指陈而说也。一明体性者。自有三门。一法身净土。二报身净土。三化身净土。法身净土者。有其二义。一出能住人体。二出所住土体。能住人者。依起信论。释如来藏。体具三大义。一者体大义。谓一切法。真如平等不增减故。此即是一味真如。此体何但非包含内外。亦乃贯通凡圣也。二者相大义。谓如来藏具足无漏性功德故。此即是恒沙万德差别义也。此即有情处有。无情处无也。故涅槃经云。非佛性者。谓墙壁瓦砾无情之物也。三者用大义。谓能生世间出世间善因果故。此即是前相处用也。今既相用二大义为能住人体。论差别。依一味而存故也。二出所住土体者。即取前一味真如体大义。为所住土体。谓与恒沙万德。为依止故。此即人土同体义分二也。报身净土者。有其二种。一者实报土。二者事用土。实报土者。亦人土同体。谓始起万德。为其土体。如摄大乘论十八圆净中云。大空无相等为门。三慧为路也。及维摩经中。总持之园苑。无漏法林树等也。若论能住人者。即总揽万德。成一佛人也。此人及土。一切下位乃至金刚心菩萨。亦不得见。唯佛与佛自相见耳。言事用土者。此即人土别体。谓颇梨柯莲华藏世界等。为所住土体。故摄大乘论云。净土以莲华王。为依止也。大定大悲妙色相好等。为能住人体。故摄大乘论云。应身以大定大悲。为体也。此人及土。初地已上菩萨。随分得见。乃至十地。见皆不同。谓地即上下之别。见亦粗妙之异也。故摄论云。若离应身初地已上菩萨。菩提资粮即不具足。此或名报身。或名受用身。或名应身。酬还曰报。答理名应。为他餐味。称为受用。或名食身。与受用相似。化身净土者。亦有二种。一者将三大僧祇利他行。盛即是常随之化。此身及土。此界他方恒现不绝。或一劫或百年。三十二相八十随形好等。谓新新生世。数数涅槃也。二者无而忽有化。谓依此化身。更起多化。如释迦如来。即是常随化。更起分身。即是无而忽有化也。或现猿猴鹿马等形。不必唯现佛也。身既有二。土亦然也。如妙喜世界诸妙莲华。即是常随化净土。如维摩经中。如来足指案地。三千皆净。即是无而忽有化净土也。此两身二土。唯是地前菩萨。二乘凡夫得见。故摄大乘论云。若离化身。声闻瘦涩。及愿乐位初发心修行。皆不成就也。法身及土。即五眼中慧眼法眼佛眼得见。报化身土。即肉眼天眼见也

问曰。土既有三者。未知西方是何土也

答曰。亦具三种。若入初地已去菩萨正体智见者。即是法身净土。若加行后得智见者。即是报身净土。若是地前菩萨二乘凡夫见者。即是化身净土也。如龙树等菩萨往生。具见法报化三种净土。由上得见下故。由此义故。诸经论中。或判为报。或判为化。皆不失旨也

问曰。已知西方具有三土。未知即今凡夫念佛愿生得何土也

答曰。依如摄论。唯生化土。不见法报土也。就化土中有其二种。一是胎生。二是化生。胎生土者。复有二种。一狐疑人。生极乐边城七宝宫殿中。五百岁不见佛。名之为胎。此是(无量寿经说)二者实有父母。名之为胎。如鼓音声王陀罗尼经说。此即阿弥陀佛亦有父母等。经云。城名清泰。十千由旬。于中充满刹利之种。父名月上转轮圣王。母名殊胜妙颜。子名月明。奉事弟子。名无垢称。智慧弟子名揽光。神足弟子名主化。魔名无胜。提婆达多名寂也(此自别化一切众生。非今念佛往生者也。此即处一。见有异也)化生土者。依如经论。具有三种。一者纯是大乘土。二者纯是小乘土。三者大小乘杂土。纯大乘土者。此处众生。纯学大乘。即生彼土。如九品生中上辈三品人是也。故往生论云。大乘善根界。等无讥谦名。女人及根缺。二乘种不生也。纯小乘土者。此处众生。纯学小乘。即生彼土。如九品生中中辈二品生者是也。故智度论中云。有妙净土。出过三界。诸阿罗汉。当生其中。大小乘杂土者。此处众生。杂学大小乘。即生彼土。如九品生中中辈下生。及下辈三品生者是也。如中品下生经云。孝养父母。行世仁慈。遇善知识。为说四十八大愿等。于此愿中。杂闻大小乘。至彼虽悟阿罗汉果。后乃回心向大乘也。下辈三人。亦闻四十八大愿。或闻十二部经。或念阿弥陀佛。生到彼土。皆发菩提心也。粗论有此三土。若委曲分别者。众生起行。既有千殊。往生见土。亦有万别也。若作此解者。诸经论中。或判为报。或判为化。皆无妨难也。但知诸佛修行。具感报化二土也。如摄论。加行感化。正体感报。若报若化。皆欲成就众生。此则土不虚设。行不空修。但信佛语。依经专念。即得往生。亦不须图度报之与化也

问曰。法身净土。理遍可知。报化二土。应有封疆。西方既具有报化土。据何文证

答曰。报化二土。或有封疆。或无封疆。如报土中实报土者。即无封疆。谓如来行圆八万。时满三僧祇。二教独备。五分明显。相穷海渧。好尽岳尘。三明既朗。二智双照。其犹龙吟云应虎啸风随。宁得以殊宝饰。不可以封疆限。此土唯佛自瞩其美。菩萨未之寓目也。事报土者。谓下擎金刚之柱。上莹琉璃之地。外围七宝栏楯。内盈八德清池。珠宝筏于翠林。宝网络于绮殿。既是身充万德。亦乃土盈众美。如此土者。即有封疆也。化土之中。据大悲愿力。等众生界。无所不遍。则无封疆。若据身为化众生。新新生世。数数涅槃。则有封疆也。而西方是报土者。出大乘同性经。经云。智通菩萨问佛世尊。何等是如来报身。佛言。如汝现见我者。此是如来报身。复有清净刹中。取正觉。及当成正觉者。彼等一切皆是报身。释曰。净土中成佛。作判为报者。是受用身。非实报身也。若作化身。即是细化身也。经云。汝现见我者。是报身者。即秽土中亦见报也。即此经云。五浊中成佛。有正法像法末法。是应化身也。经判秽土中成佛皆是化身。而复言汝现见我者。是报身。既秽土中得见报身者。何故净土中不得见化身也。故知净秽二土皆具两身也。言是化土者。出观世音受记经。经云。善男子。阿弥陀佛寿命无量。百千亿劫当有终极。佛涅槃后。正法住世。等佛寿命。善男子。阿弥陀佛正法灭后。过中夜分。明相出时。观世音菩萨。于菩提树下。成等正觉。号普光功德山王如来。其佛国土无有声闻缘觉之名。其佛国土号众宝普集庄严。普光功德如来涅槃正法灭后。大势至菩萨。即于其国成佛。号善住宝王如来。国土光明寿命。乃至法住。等无有异。又出鼓音声王陀罗尼经。阿弥陀佛有父母子。及舍利目连提婆达多等也

二明三界摄不摄者

问曰。报土淳净妙绝三有。所化众生已超分段。此土出乎三界。理亦易信。而化土虽净。其净未妙。所化众生复在地前。此土为当在三界摄。为当不摄耶

答曰。若就佛论。则妙绝三界。若从众生。具有二义。或摄不摄。初明摄者。若据凡夫及三果学人往生者。此即在三界摄。以此等众生未出三界故

问曰。此义云何可知

答曰。如无量寿经云。阿难白佛言。世尊。彼土既无须弥山等。四天王忉利天。依何而住。佛答曰。依业力而住。既有人后有四天王等。当知。即有欲界也。即此经复云。告弥勒。汝见从地已上。乃至净居天。所有庄严事不。答曰。已见也。当知。即有欲色二界。但不论无色界也

问曰。何故不论无色界耶

答曰。意欲赞叹净土妙色庄严。引物往生。所以不论也。而体则有也

问曰。此身彼土。同是欲界者。何故大圣劝人往生也

答曰。虽欲界名同。义即别也。此处欲界。具有二义。一有上心欲。二有种子欲。由具二义。则有男女杂染。贪遂色声。乐住三有火宅中也。西方欲界者。唯有种子欲。无有上心欲。既无上心欲。即无前等过失。亦无恶心及无记心。唯有善心也。故摄论十八圆净中云。净土唯有乐受。无苦及舍受也。如大法鼓经云。苦受是不善。乐受是善。舍受是无记。既唯有善心。则无起恶之地也。故无量寿经云。弥陀国中。无毛发许造恶之地。虽云欲界。岂得同乎。如欲界。色界亦尔也

问曰。净土殊妙。物咸欣仰。既欲劝人往生。何故须判是三界摄耶

答曰。此是经判。非关人也。又若是三界摄者。未断三界惑众生即得生。若出三界者。凡夫学人。此则绝分也。不可将在三界中众生。皆具足烦恼。令生三界外报土中也。由在三界。故往生则易。仍无上心欲。故毕竟不退

问曰。既是三界摄者。此则应退。何名不退耶

答曰。三界名通。非唯一种。如东方妙喜世界。有阎浮提忉利天。有男有女。而名净土。岂出三界。既在三界有女人。故亦是欲界。可与娑婆欲界同耶。彼名净土此名秽刹也。今判但化净土。化界内众生者。并在三界中。若是报净土。化界外众生者。则出三界。由净土有三品优劣故耳。如东方妙喜世界。是下净土。杂男女故。西方极乐世界。是中净土。杂二乘故。上方众香世界。是上净土。无二乘故。此三品净土。并在欲界中。由在人天别住处故。妙喜世界有人天者。如维摩经云。从阎浮提至忉利天也。极乐世界有人天者。如无量寿经云。佛告弥勒。汝见从地已上乃至五净居天所有庄严事不也。众香世界。有人天者。如维摩经云。令诸天人得入律行也。此等既有人天别住处。当知则在欲界中也。若在色界。虽有天。则住处。当知则在欲界中也。若在色界。虽有天。则无人。由色界在上。人不能上故。若出三界外。则无人天别住处也。如净土有三品。秽土亦有三品。如经说。从此东方有一世界。名曰斯诃。土田唯有三角沙石。一年二雨。湿润不过五寸。其土众生唯食草子。树皮为衣。求生不得。求死不得。此是中秽土也。复有一世界。虎狼毒狩。乃至蛇蝎。悉能飞行。遇辄相食。不简善恶。此是下秽土也。娑婆世界。恒有诸佛出世。有发菩提心众生。地出粳粮。人有礼义。此则是上秽土也。净土虽有三品。但得生者悉皆不退。秽土亦有三品。但生之者普皆退也。又西方净土。有四因缘。唯进不退。一由长命故不退。如经言。寿命无量阿僧祇劫故。直然三大僧祇修道。则得成佛。况复无量僧祇也。秽土由短命故退也。二者有诸佛菩萨。为善知识故不退。如经云。得与如是诸上善人俱会一处故。秽土由多恶知识故退也。三者无有女人。六根境界。并是进道缘。故不退。如无量寿经云。眼见色即发菩提心。乃至意缘法亦发菩提心也。秽土由有女人。六根境界。普是退道缘故退也。四者唯有善心故不退。如经云。无毛发许造恶之地。秽土由有恶心无记心故退也

二明不摄者。若是初地已上菩萨。及罗汉辟支无学人生者。此即不摄。由已断正使。出三界故也。如大智度论云。有妙净土。出过三界。诸阿罗汉。当生其中也。论中既云罗汉。不论学人。故知。学人生者在三界内也

    第二定往生人(何位人得往生)

问曰。已知。土体通于报化。未知何位人得往生

答曰。今依经论。乃以佛意。但依经论修行者。不问凡圣男女。乃至十恶五逆。临命终时。正念现前。心不乱者。并得往生。唯除谤大乘者不得往生。此依观经。若依无量寿经。并除五逆人

问曰。此之二经。俱是一佛所说。何故大经除二。观经除一也

答曰。先制后开。是诸佛常法。无量寿经先说。以广说法藏比丘因缘。及明往生事故也。观经后说。以但论往生事故也

问曰。如无量寿经云。众生生者。皆悉住于正定之聚。又阿弥陀经云。舍利弗。极乐国土众生生者。皆是阿毗跋致。据此二经。十解已上。始得往生。何故言乃至十恶五逆并得往生

答曰。正定阿毗跋致并云不退。不退言通。非局十解。今依经论。释有四种。一是念不退。谓在八地已上。二是行不退。谓在初地已上。三是位不退。谓在十解已上。四是处不退。谓西方净土也。故无量寿经云。彼土无有邪定及不定聚名。又四十八大愿中云。设我得佛。国中之人天。不住正定聚。必至灭度者。不取正觉。既不退之言位该四种。宁得举一不退以定除三也

问曰。夫论不退。须据行位。云何依处得不退耶

答曰。行位不退。由内无烦恼。处所不退由外无境界。各据一义。奚足怪乎

问曰。前三不退。经论明证。此则可信。处所不退既无文证。若为取信

答曰。今引毗婆沙论为证。如彼论中出六种种性人。一是退。二是思。三是护。四是位。五是升进。六是不动。如退种性人。纵得罗汉。亦还起退。乃至起三界修道烦恼由。根性软弱故。此人虽体是退根。此人若在欲界人中。逢五退具即退。若生六欲天及色无色界中。无五退具。即不退。由处所无退缘。故永不退也。五退具者。一长病。二远行。三诵经。四莹事。五和诤。此之五种。唯人中有。天等中无。诵经等三。虽是善事。废入观。故退也。准此例彼。亦可同然。如一切凡夫。虽复念佛。未至十解位。由在外凡。故体是退人。此人若在娑婆秽土中。由逢五退缘故即退。若生西方。由无五退缘故不退也。五退缘者。一短命多病。二有女人及生染六尘。三是恶行人谓恶知识。四是不善及无记心。五常不值佛也。净土中无此五退缘。故毕竟不退也。此引圣教。证处所不退明矣。又据二经。皆云往生者得不退。不云不退人得往生也。故无量寿经云。生彼土者。皆悉住于正定之聚。所以者何。彼土无有邪定及不定聚名也。小经亦云。众生生者。皆是阿毗跋致。不云阿毗跋致人得往生也。犹如此间具三受人。若生彼土则无苦舍。唯有乐受也。由彼处所无二受故

问曰。如观经云。上品上生人。生致彼土。即悟无生法忍。此乃是八地。当知。下品生者。故在十解已上。若在十解已前。非但近违圣教。亦乃位太悬殊

答曰。不然。无生法忍。亦有四种。一缘教故。得无生法忍。谓一切凡夫。及十信位人。读大乘经论。作无生解。即是闻慧。二缘观得无生法忍。谓十解已上乃至十回向。谓作三无性观。解万法无生。即是思慧。三证理得无生法忍。谓初地已上。由证遍满法界二空真如。即是修慧。四约位得无生法忍。谓八地已上。由得真俗双行。即是无功用智。是修慧也。无生法忍。既通此四。宁得执一。高判余者。如远法师判上品上生。从四地至八地。若如摄大乘论。四地菩萨。变易中因缘生死。西方是分段生死。云何令受变易菩萨却受分段也。故观世音受记经云。阿弥陀佛寿命无量。要般涅槃。当知。众生寿虽无量。而必有死。以小阿弥陀经云。众生亦名阿弥陀也。今依观经。判九品生人。如古来大德远法师等。观果判人。位则太高。今据因判人。位即稍下。如上品上生人。发三种心。即得往生。其三种心者。一是至诚心。二者是深心。三是回向发愿心。此之三心。依起信论。判在十解初心。如起信论云。信成就发心。在十信终心也。发三种心。始入十解位中。三心者。一是直心。谓正念真如法故。即是观经中至诚心。至诚与直心。义同名异耳。如维摩经明。净土道场二行之初。并有三心。同观经也。观诸经论。但明一切行初必发此三心。当知。此三心是万行之始。既是万行之初。故宁得生彼即悟无生到八地也。二是深心。观经亦名深心。三是大悲心。观经名回向发愿心。若无大悲。即不能发愿回向。此亦义同名异也。起信论三心。既在十信终发。当知。观经上品上生。即在十解初心明矣。言至彼得无生法忍者。此是缘观。得无生法忍也。若如远法师判四地菩萨是上品上生人者。宁得至彼不经时节即悟无生法忍也。四地至八地。由经半阿僧祇故。上品中生者。在十信初心。经云。深信因果。不谤大乘故。若未至十信。在邪定聚中。即不信因果。及谤大乘也。又信位有十心。初是信心也。言生到彼土经一小劫得无生法忍者。此是缘理。得无生法忍也。由彼日月长故。经云。极乐世界。一日一夜。如娑婆世界一劫也。若如远法师判初地菩萨是者。云何经一小劫。即至八地。初地至八地。一大僧祇也。上品下生者。总是十信前一切趣善凡夫。但能归依三宝。受菩萨戒已去并是也。经云。亦信因果。不谤大乘。但发无上道心也。谓发十信位初菩提心。得入不定位也。生到彼土。经三小劫。得至初地者。谓数取彼处劫。不取数此间劫也。如娑婆世界一劫。当安乐界一日一夜。既经三小劫。理则初地也。若如远法师判十解是者。云何经三小劫。即到初地。从十解至初地。是第一阿僧祇劫也。前之三品。并是大乘人。其中辈三品。多是小乘人也。中品上生者。谓是小乘七方便中。后四方便。谓燸顶忍世第一法位中也。经云。受持五戒。乃至无诸过恶也。此人由得四达分。及未来禅。伏欲界惑。故不起破戒烦恼及恶业也。由破戒烦恼恶业在欲界中也。生到彼土即得罗汉者。一身获得四沙门果。即是现般人也。如远法师判。是须陀洹等三果学人。小乘得果。虽无定时节。终判太高也。中品中生者。在五停心观已去。前三方便中也。经云。一日一夜持八戒斋。乃至一日一夜持具足戒。威仪无缺。由此人在散心位中。未得定故。破戒烦恼无有对治。不能长时持戒。威仪无缺极小须经一日一夜。后时纵犯小戒。亦得往生也。生到彼土经半劫。得阿罗汉。此亦是现般人。由彼寿命长故也。如远法师释。是燸等四位中。此四中。此四位人。得未来禅。伏欲界惑。云何持戒。唯得一日一夜不犯。此亦太高也。中品下生者。在小乘五停心观前。受五戒已去。一切趣善凡夫。经云。孝养父母。行世仁慈。既未有入道观行。正可行世仁慈也。余如前判。如远法师判。是五停心观。至总相念处。此三位人。或得闻慧。或得思慧。或得修慧。云何但行世仁慈。孝养父母。此亦太高也。若论下辈三品。总是一切起恶凡夫。唯造十恶五逆。乃至用常住僧物。无有惭愧。纵令学他受戒。随受即破。此等临终若遇善知识。极发菩提心。正念相续现前。即得往生。若不遇善知识。不能极发菩提心。定堕地狱也。故观经云。此人应堕地狱经历多劫受苦无穷也。然众生报尽之时。恶业怨家。众苦竞集。十念极难成就。若成就。定得往生净土也。又善恶两道。峻如转掌。仰即得往生。覆即入地狱。于此时中。唯须善知识力也。若人破戒。心生惭愧。依大乘经忏悔。得灭罪相。专心念佛。及作观行者。并在前二辈中生。不入下辈中论也。如远法师判。是常俗凡夫也

问曰。净土之门。凡圣齐往。未知宗意。正是何人

答曰。观韦提希请及如来答意。唯言为未来世一切凡夫。为烦恼贼之所害者。说清净业处。劝人往生。不论菩萨。若论菩萨发心。愿生恶道。不愿生净土中也。如十解已上菩萨。尚自留惑受生。愿生恶道救苦众生。不愿生净土也。留惑文者。如维摩经云。是有疾菩萨。无所受而受诸受。未具佛法。亦不灭受。而取证也。此是菩萨留惑受生文。又地持论。摄大乘论。并有留惑受生文。举要言之。三乘圣人及三乘七方便中人。乃至方便道前。若男若女。无根二根。至于龙鬼八部。但能发菩提心。专念阿弥陀佛。厌恶秽刹。欣乐净土。临命终时。正念现前者。皆得往生也。若勇猛精进。观行分明。临终最后心不乱者。并得上生。乃至临终。最后十念相续。现在前者。得下品下生。此中菩萨往生自有三辈九品。二乘往生。自有上中下。凡夫往生自有上中下。各有九品。但经中不能委细分别。大小凡夫。合论九品。实即有无量差别也。详四十八愿及观经。论大旨。凡夫是正生人。圣人是兼生人。以凡夫堕恶道故。于秽土中。不能修道发心也。唯凡夫中。谤大乘人。不得往生。以断善根故。二乘人中。愚法学人。不得往生。以不信有十方净土故。菩萨人中。不发愿求生者。不得往生。无爱乐心故。若二乘无学人。不问愚法不愚法。求与不求。皆得往生。以三界秽土中无受生处故也。智度论云。有妙净土。出过三界。诸阿罗汉当生其中。不论学人也

    第三定往生因(修何行业得生净土)

问曰。已知。凡圣皆得往生。未知。此等人修何行业。而得生乎

答曰。今依经论。出二种因。一初引经论。广明其因。二削烦就约。略明其因。初引经论者。如无量寿经云。生彼国者。凡有三辈。其上辈者。有三种因。一须发菩提心。二须出家。三须专念佛名。兼修余福。回向发愿即得往生。观此经意。上品三生者。唯是出家人也。其中辈生者。亦有三种因。一须发菩提心。二须专念佛名。三须受戒持斋。起塔造像。饮食众僧。烧香散花。灯幡供养。余如前说。此唯是俗人也。经云。虽不能舍家行作沙门故也。其下辈者。亦有三种因。一须发菩提心。二须专念佛名。乃至十念。三须闻甚深义信乐不疑(此通道俗。无量寿经意也)又如无量清净平等觉经云。欲生无量清净平等宝国中。有其三辈。第一辈者。去妻子断爱欲。作沙门。不与女人交通。行六波罗蜜。斋戒清净。至心不断。梦中见佛。则得往生也。其中辈者。持经受戒。布施饮食沙门。慈心不嗔。幡华供养。一日一夜。不断绝者。往生其土。其下辈者。当断爱欲慈心不嗔。斋戒清净。一心念佛。十日十夜不断绝。便得往生(此是无量清净平等觉经。与无量寿经大同也)又如阿弥陀鼓音声王经云。若有受持阿弥陀佛名号。坚固其心。忆念不忘。十日十夜。除舍散乱。精勤修集念佛三昧。知彼如来常住安乐世界。相续忆念。勿令断绝。受持读诵此鼓音声王经。十日十夜。六时专念。五体投地。敬礼彼佛。念念不绝。十日之中。必见彼佛。唯除重障(此是鼓音声王经。此明现在未死时则得见佛也)又如观经说。一须三福清净业。二须十六观。此是观经中因。广不可具引。且总举耳也。又如小阿弥陀经说。若善男子善女人。闻说阿弥陀佛。执持名号。若一日乃至七日。念阿弥陀佛。一心不乱。其人临命终时。阿弥陀佛与诸圣众。现其人前。是人终时。心不颠倒。即得往生(此是小阿弥陀经。七日念佛即得往生也)又如大集经说。佛告贤护。云何名现前三昧。若有比丘比丘尼优婆塞优婆夷。持戒清净。独处空闲。随何方面。若闻西方阿弥陀佛。是人闻已。作如是念。如我所闻。阿弥陀佛。今在西方。为诸菩萨说法。是人依所闻故。系念思惟。观察不已。了了分明。终获见彼阿弥陀佛。譬如若男若女。于其梦中见种种事。所谓金银珍宝。是人梦中所见。或违或顺或忧或喜。是人寤已为他广说。追忆梦中。便生忧喜。如是贤护。彼善男子善女人。想彼阿弥陀佛。如是相好。如是威仪。如是大众。如是说法。系念思惟。或一日。或一夜。具足念故。是人必睹阿弥陀佛。若于昼时不能见者。于睡梦中。阿弥陀佛必当现也(此是大集贤护菩萨经。此经中教人想佛必得见也)又如往生论说。修五念门。即得往生。何等五念。一者礼拜。二者赞叹。三者作愿。四者观察。五者回向(此是往生论中。教人修行五念门即得往生。是天亲菩萨造也)。又如大乘起信说。复次众生。初学是法。其心怯弱。惧畏信心。难可成就。意欲退者。如来有胜方便。摄护信心。谓以专心念佛因缘。随愿得往生他方佛土。如修多罗说。若人专念西方阿弥陀佛。所作善根。回向愿求生彼世界。即得往生(此是起信论。马鸣菩萨造此论。教人念佛。发愿回向。即得往生也)又如大乘十住毗婆娑。龙树菩萨教人礼赞阿弥陀佛。即得往生(此礼赞文。第五引圣教。门中具显。此略引三五。初门意也)

问曰。如上所引经论。其文浩博。难以究寻。今请撮其机要。略明其因。令诸行者易修易学

答曰。实然。如上所引经论。对机设教。难可究寻。今削烦就约。略出其因。自在二种。一是通因。二是别因。通因者。如无量寿经中三辈生人。皆须发菩提心。及观经中。具修三福净业。始得往生。此等并是通因。通因有二种。一通感十方净土。二通感三世净土。故观经云。故此三种业。过去未来现在。三世诸佛净业正因也。别因者乃有无量。要唯有二。一是所求。二是能求。所求者复有二种。一须别举一方标心有在。如别标西方极乐世界求彼往生。即是器世间净也。二别念一佛。以为师范。求为弟子。亲承供养。即是众生世间净也。二能求者。正是其因。复有六种。一须别念阿弥陀佛名号。二须礼拜。三须赞叹。四须发愿。五须观察。六须回向。念佛者复有二种。一是心念。二是口念。心念者。复有二种。一念佛色身。谓阿弥陀佛身。有八万四千相。相有八万四千好。好有八万四千光明等。二念佛智身。谓阿弥陀佛。有五分法身大慈大悲力无畏等也。二口念者。若心无力。须将口来扶。将口引心。令不散乱。如经说。若人念阿弥陀佛。得百万遍已去。决定得生极乐世界。绰禅师捡得此经。若能七日专心念佛。即得百万遍也。由此义故。经中多道七日念佛也。二礼拜者。须正面西方。想阿弥陀佛如对目前。严持香花。口称佛名。五体投地。再三扣头。愿生彼土。可诵取龙树菩萨十二礼。谓稽首天人所恭敬。阿弥陀佛仙两足尊。在彼微妙安乐国。无量佛子众围绕等。此是禅那三藏别译出也。三赞叹者。须别赞阿弥陀佛。或色或心。或依报或正报。或立或坐。直视西方。如对目前。一心赞叹。愿生净土。可诵取大乘十住毗婆娑中。龙树菩萨偈颂。及往生论中赞文也。四发愿者。须别发愿求生极乐。或愿自身往生。或愿众生往生。或愿释迦遣送。或愿弥陀来迎。或愿常游净土。或愿永离胎形。或愿临终安隐。或愿正念现前。如是种种随心发愿。如宝性论偈曰。依此诸功德。愿于命终时。得见弥陀佛无边功德身。我及余信者。既见彼佛已。愿得离垢眼。证无上菩提也。五观察者。须别标西方依正两报。种种观察。如观经十六观中。前七是依报。后九是正报。又如往生论。依报有十七种庄严事。正报中。佛有八种庄严事。菩萨有四种庄严事。于此等中。一一观察。随得一观成就。定得往生也。六回向者。此中有二。一将己功德回向。与众生同生净土。二将已无始已来所有功德。及一生已来所有功德。若多若少。若福若智。总愿回向。求生极乐也

问曰。如上所明通别二因。难具造修。凡夫智浅力薄。恐心生绝分。今愿撮其枢要。梗概而说

答曰。上明通别二因。备上根者。若就中下之人。要唯有五。一先须忏悔。无始已来。障道恶业。恐与净土。作留难也。如方等经佛名经中所说也。二须发菩提心。若不发菩提心。直自避苦逐乐。恐不得往生也。菩提心者。略有三种。一断一切恶心。二修一切善心。三化度一切众生心也(此依无量寿经。三辈往生。并云发菩提心也)三者须专念阿弥陀佛名号。须别庄严一道场。烧香散花幡灯具足。请一阿弥陀佛。安道场内。像面向东。人面向西。或七日(小阿弥陀经中明七日)或十日(鼓音声王经清净平等觉经明十日)咸省睡眠。除去散乱。唯除大小便利及与食时。一心专念。闷即立念。不须礼拜旋绕。但唯念佛七日满。出道场后。行往坐卧。闲时即念。常念佛名。有三种益。一由常念故。诸恶觉观。毕竟不生。亦得消于业障。二者由常念故。善根增长。亦得种于见佛因缘。三者由常念故。熏习熟利。临命终时。正念现前也。四者须总相观察极乐世界。如是地。如是池。如是楼阁。如是林树。阿弥陀佛。如是花坐。如是相好。如是徒众。如是说法也(此是大集贤护经中教化众生)如是总观。定得往生。由三界唯心故也。五者所作功德。若过去若今生。并愿回向生安乐国。若能具前五种行者。必得往生。幸勿疑也。如法华经云。我今为汝保任此事。终不虚也。余亦如是。誓能保任终不虚也

净土论卷上净土论卷中

        帝京弘法寺释迦才撰

    第四出道理(依何道理得生净土二问答分别释妨难)

问曰。夫业行纷纶。凡夫莫识其绪。苦乐差别。二乘未达其源。在世则业分六趣。出世则道别三乘。据理则万法同规。就教则有了不了说。今西方净土者。乃是法藏弘誓所克。法王跨以据神。世界莹以千珍。圣主题之万相。此人及土。俱非下地窥游。经论虽说得往生。恐是别时意语。今依何道理。判得往生。此则道俗佥疑。愿闻厥旨也

答曰。但圣教纶披。实难究览。业行萦结。谁可窥寻。今还捡之圣教。究以道理。使往生之路决如掌中(圣教者后说。道理者今论)如摄大乘论云。夫为证者。必须经论二教。阿毗达磨。以理为胜。修多罗。以教为胜。教必有理。理必顺教。今且究理。后引其教。究理者捡诸经藏。有隐显二说。谓了义经不了义经。了义经者。毕竟不破。不了义经。至涅槃会上。并引未决破。唯净土一教。不入破限。当知。即是了义经也。又菩萨造论。解释佛经。其不了义经即破。了义经之即赞。此土一教。于论中赞。无有破处。故知。是了义经也

问曰。如摄大乘论释。作别时意。岂不是破耶

答曰。彼论所明。有别时有不别时。若唯空发愿。即是别时。若行愿兼修。非是别时。若天亲菩萨判。作别时意者何故。摄论后文。将造论功德。回向众生。愿往生净土也。又何故更造往生论。劝人往生也。复次如观经教兴意者。缘韦提希生阿阇世五逆之子。因厌五浊。愿生极乐。佛遂为说三福净业十六观门。劝众生往生。乃至十恶五逆。悉劝往生。即既净土请主。身居五浊。复生逆子。佛说皆得往生。即知。现居五浊。凡夫悉得往生。此理明矣

问曰。韦提希是大菩萨。为化众生。现受女身。生于逆子。岂实是凡夫耶

答曰。纵令实是菩萨。现受女身化众生者。必须隐其实德。现同凡夫摄化同类。如五百侍女佛记得往生。并未来一切女人。及诸男子。悉是凡夫。并是所摄。亦得往生。如诸菩萨。或现地狱身。即引地狱众生也。如方等经中婆薮仙人等。或现畜生身。即引畜生众生。如涅槃经中蜂王鹅王蚁王等。或现作五逆。即引五逆众生。如阿阇世王提婆达多等。此并能化者是假。所化者实也。韦提希既现在凡夫身。居五浊。当知。即引五浊凡夫。往生极乐也。故观经云。佛告韦提希。汝是凡夫。未得天眼。不能远观。如来有异方便。令汝得见也。复次法藏比丘四十八大愿。初先为一切凡夫。后始兼为三乘圣人。故知。净土宗意。本为凡夫。兼为圣人也。复次如十解已上菩萨。留惑受生恶道。愿救苦众生。不生净土。以任自业力更不堕恶道中故。即知凡夫由未勉恶道故。须生净土中。十解已去。不畏生恶道故。不愿生净土也。故知。净土兴意。本为凡夫。非为菩萨也。又此净土一门。经经中说。论论中明。若是不了说者。何故佛及菩萨。作此殷勤也。乃至十方诸佛。各出广长舌相。证释迦所说。及劝众生。此岂是不了说也。复次如上古已来大德名僧及俗中聪明儒士。并修净土行。谓庐山远法师。睿法师。刘遗民。谢灵运乃至近世。绰禅师。此等临终并感得光台异相。圣众来迎。录在别传。此等大德智人。既欣净土。后之学者。但可逐他先匠不须疑也。又前问云。土荣千珍。佛题万相。此之人土。俱非下地窥游者。今答此义。若论实报人土。诚如所说。若是事净土及化净土。理则不然。若事土报身。则为上地所见。若迹身化土。则为地前窥游。若俱非下地境界者。则圣无化生之能。生无入圣之分。俱具二义。即得往生。一一切众生修行。以为因缘。二弥陀本愿为增上缘。二义若具。即得往生。故起信论云。有诸佛法。有因有缘。因缘具足。乃得成办也。有已如是等道理故。众生修行。并得往生也。二问答分别释妨难者

问曰。诸佛随宜说法。意趣难解。自非论释。幽旨难通。如成实论云。由经论故。义则易解。故无著菩萨玄览圣心。揣诸经旨。略开四意四依。如净土一门。判作别时意。乃今云。众生修行。即得往生。是义云何

答曰。如彼论说。自是别时。余经中说。非是别时。岂得将别时难不别时也

问曰。云何论说则是别时。余经中说则非别时也

答曰。彼论但据空发愿。不论修行者。余经中说。兼论修行。若佛经中。说众生发愿则得往生者。并是别时意说。不得往生也。如小弥陀经云。若有人。已发愿。今发愿。当发愿。于彼国土。若已生。若今生。若当生也。如此等经。总是别时意说。不得即生也。若如诸净土经。或明三福业十六观门。或令发菩提心。七日念佛。或教发愿回向。十念往生。如此等经。并是往生。即非别时也。故彼论云。由唯发愿。是别时意也。既空发愿。理是别时也

问曰。如往生论说。女人及根缺二乘种不生。云何女人等三亦得往生

答曰。实然。此等三种理不得生。若无三种。定得往生。何三种者。一于此土中。或有男子。或有女人。种于女因。决定招女报者。此人纵修净土行。亦不得往生。以净土中无女人故。此是定业。不可改动。即是业障也。根缺者。若人于此土中。定种盲聋等因。亦不得往生。以净土中人。并有三十二大丈夫相故。此亦是业障也。二乘者。若是二乘学人。及二乘方便道中人。种二乘定因。不信有大乘及十方净土者。亦不得往生。以此人是愚法二乘。不信有十方佛及净土故。不肯发愿回向也。此即是决定小乘障大乘也。彼论所明种者。定业种也。但无此三定种者。即得往生也

问曰。若此土中。有三种定业。即不得往生者。何故观经中云。受持五戒等即得往生。至彼闻说四谛悟罗汉果等也。此岂不小乘定种

答曰。此是不愚法人。信有十方诸佛及以净土。发愿回向。始得往生。若悟果竟。佛为说法华经。并回心向大也。此是智度论文也。若论二乘无学人。不问愚法不愚法。悉生净土中。以受变易生死三界中无受生处故也

问曰。众生恶业其犹积山。此诸恶业障乎净土。非小善能除。何故观经云。临命终十念即得往生

答曰。心是业主。牵生之本。临终之心。犹如眼目。能遵一切诸业。若临终心恶。能引一切恶业。生恶道中。若临终心善。能引一切善业。生善道中。譬如龙行。云则随之。心若西逝业。亦随之也。此是经论文也

问曰。如弥勒所问经说十念中云。非凡夫念。不杂结使念。今此土众生。体是凡夫。结使未断。云何念佛而得往生

答曰。若如彼经。无结使人。始得往生者。唯佛一人得生。余皆不得。以十地后心菩萨。犹有二种无明故。今解。彼经言凡夫念者。若不发菩提心。求出三界作佛。直尔念佛求生西方。独善一身。避苦逐乐者。此是凡夫念亦不得往生。故无量寿经三辈生人。皆须发菩提心也。不杂结使念者。唯须一心相续观佛相好。若口念佛。心缘五欲者。是杂结使念也。念佛是淳净心。与结使相违。若能如此。即与彼经相应

    第五引圣教为证(谓引经论二教)

经引十二部。一无量寿经。二观经。三小弥陀经。四鼓音声王经。五称扬诸佛功德经。六发觉净心经。七大集经。八十方往生经。九药师经。十般舟经。十一大阿弥陀经。十二无量清净觉经。论引七部。一往生论。二起信论。三十住毗婆娑论。四一切经中弥陀偈。五宝性论。六龙树十二礼。七摄大乘论也

问曰。上出道理。已知。愿行相扶。得生净土。非别时意。未知。有何圣教为证

答曰。今引经论二教为证。经教者。一如无量寿经第一卷云。设我得佛。国中有地狱饿鬼畜生者。不取正觉。设我得佛。国中人天。乃至闻不善名者。不取正觉。设我得佛。国中人天。寿终之后。复更堕三恶道者。不取正觉。设我得佛。国中人天。不住正定聚。必至灭度者。不取正觉。设我得佛。国中人天。寿命无能限量。除其本愿。修短自在。若不尔者。不取正觉。设我得佛。十方众生。至心信乐。欲生我国。乃至十念。若不生者。不取正觉。唯除五逆。诽谤正法。设我得佛。十方众生。发菩提心。修诸功德。至心发愿。欲生我国。临寿终。假令不与大众围绕现其人前者。不取正觉。设我得佛。十方众生。闻我名号。系念我国。殖诸德本。至心回向。欲生我国。不果遂者。不取正觉。设我得佛。十方无量。不可思议。诸佛世界。众生之类。闻我名字。不得菩萨无生法忍。诸深总持者。不取正觉。设我得佛。十方无量不可思议诸佛世界。其有女人。闻我名字。欢喜信乐。发菩提心。厌恶女身。寿终之后。为复女像者。不取正觉。设我得佛。国中人天。所受快乐。不如漏尽比丘者。不取正觉。释曰。依此四十八大愿中文。二愿中皆云。十方人天乃至女人。都不论不退已去诸菩萨也。余愿为菩萨。当知。前者是正。后者兼也。又如无量寿经第二卷云。佛告阿难。其有众生。生彼国者。皆悉住于正定之聚。所以者何。彼佛国中。无诸邪聚及不定聚名。十方恒沙诸佛如来。皆共赞叹无量寿佛威神功德不可思议。诸有众生。闻其名号。信心欢喜。乃至一念。至心回向。愿生彼国。即得往生。至不退转。唯除五逆。诽谤正法。佛告阿难。十方世界。诸天人民。其有至心。愿生彼国。凡有三辈。其上辈者。舍家弃欲。而成沙门。发菩提心。一向专念无量寿佛。修诸功德。愿生彼国。此等众生。临终时。无量寿佛。与诸大众。现其人前。即随彼佛。往生其国。便于七宝华中。自然化生。住不退转。福慧勇猛。神通自在。是故阿难。其有众生。欲于今世见无量寿佛。应发无上菩提之心。修行功德愿生彼国。佛语阿难。其中辈者。十方世界。诸天人民。其有至心。愿生彼国。虽不能行作沙门。大修功德。当发无上菩提之心。一向专念无量寿佛。多小修善。奉持斋戒。起立塔像。饭食沙门。悬缯燃灯。散花烧香。以此回向。愿生彼国。其人临终。无量寿佛。化现其身。光明相好。具如真佛。及诸大众。现其人前。即随彼佛。往生其国。住不退转。功德智慧。次如上辈者也。佛告阿难。其下辈者。十方世界。诸天人民。其有至心欲生彼国。假使不能作诸功德。当发无上菩提之心。一向专意。乃至十念。念无量寿佛。愿生其国。若闻妙法。欢喜信乐。不生疑惑。乃至一念。念于彼佛。以至诚心。愿生其国。此人临终。梦见彼佛。亦得往生。功德智慧。次如中辈者也

第二如观经云。尔时世尊。告韦提希。汝今知不。阿弥陀去此不远。汝当系念谛观彼国。净业成者。我今为汝。广说众譬。亦令未来世一切凡夫欲修净业者。得生西方极乐国土。欲生彼国者。当修三福。一者孝养父母。奉事师长。慈心不杀修十善业。二者受持三归具足众戒。不犯威仪。三者发菩提心。深信因果。读诵大乘。劝进行者。如此三事。名为净业。佛告韦提希。汝今知不。此三种业。过去未来现在三世诸佛净业正因。佛告阿难。及韦提希。下品下生者。或有众生。作不善业五逆十恶。具诸不善。如此愚人。以恶业故。应堕恶道迳历多劫受苦无穷。如此愚人。临命终时。遇善知识种种安慰为说妙法。教令念佛。彼人苦逼。不遑念佛。善友告言。汝若不能念者。应称无量寿佛。如是至心令声不绝。具足十念。称南无佛。称佛名故。于念念中。除八十亿劫生死之罪。命终之后。见金莲华犹如日轮住其人前。如一念顷。即得往生极乐世界。于莲华中。满十二大劫。莲华方开。观世音。大势至。大悲音声。为其广说诸法实相除灭罪法。闻已欢喜。应时即发菩提之心。是名中品下生者。是名下辈生相。名第十六观。释曰。依九品生因中。皆分前三福净业。作九品因。亦不独一人具修三福净业也

第三小弥陀经云。舍利弗。众生闻者。应当发愿愿生彼国。所以者何。得与如是诸上善人俱会一处。舍利弗。不可以小善根福德因缘得生彼国。舍利弗。若有善男子善女人。闻说阿弥陀佛。执持名号。若一日。若二日。若三日。若四日。若五日。若六日。若七日。一心不乱。其人临命终时。弥陀佛与诸圣众。现在其前。是人终时。心不颠倒。即得往生阿弥陀佛极乐国土。舍利弗。我见是利。故说此言。若有众生闻是说者。应当发愿。生彼国土。释曰。依此经。少善根是空发愿。广善根是七日念佛。若能七日念佛。满百万遍。即得往生也

第四鼓音声王经云。如是我闻。一时佛在瞻波大城伽灵池。与大比丘众五百人俱。尔时世尊告诸比丘。今当为汝。广说西方安乐世界。今现有佛号阿弥陀。若有四众。能正受持彼佛名号。以此功德。临欲终时。阿弥陀佛即与大众。至此人所。令其得见。见已。寻生庆悦。倍增功德。以是因缘。所生之处。永离胞胎。秽欲之形。纯处鲜妙宝莲华中。自然化生。具大神通。光明赫奕。尔时十方恒沙诸佛。皆共赞彼安乐世界所有佛法不可思议。神通现化。种种方便。不可思议。若能有信如是之事。当知。是人不可思议。所得业报亦不可思议。阿弥陀如来应正遍知。与声闻俱。其国号曰清泰。圣王所住。其城纵广十千由旬。中充满刹利之种。阿弥陀佛如来应正遍知。父名月上转轮圣王。其母名曰殊胜妙颜。子名月明。奉事弟子名无垢称。智慧弟子名曰揽光。神足弟子名曰大化。尔时魔王名曰无胜。有提婆达多。名曰寂静。阿弥陀佛与大比丘众二万人俱。若有受持彼佛名号。坚固其心。忆念不忌。十日十夜。除舍散乱。精勤修集念佛三昧。知彼如来常恒住于安乐世界。忆念相续。勿令断绝。受持读诵此鼓音声王大陀罗尼。十日十夜。六时专念。五体投地。礼敬彼佛。坚固正念。悉除散乱。若能令心念念不绝。十日之中。必得见彼阿弥陀佛。并见十方世界如来。及所住处。唯除重障钝根之人。于今少时。所不能睹。一切诸善皆悉回向。愿得往生安乐世界。垂终之日。阿弥陀佛与诸大众。现其人前。安慰称善。是人即得往生。释曰。依此经。十日念佛即见阿弥陀佛。不论命终时也

第五称扬诸佛功德经云。复次舍利弗。西方去此十万亿佛刹。有世界。名曰安乐。其国有佛。号阿弥陀如来。至真。等正觉。明行足。善逝。世间解。无上士。道法御。天人师子曰众祐。度人无量。若有得闻无量寿如来名者。一心信乐。受持讽念。当起广远无量欢喜。安立其意。全使真诚。十万亿信心。念斯如来。其人当得无量之福。永当远离三涂之厄。命终之后。皆当往生彼佛刹土。命欲终时。一心信乐。念不忌舍。阿弥陀佛将诸比丘僧。往其人前。魔终不能毁坏斯等正觉之心。所以者何。其佛世尊兴立不悲。誓度一切无量众生。亦复护持十方世界一切众生。其有得生安乐世界。当于其中具满如来正觉之慧。舍利弗。其佛世尊。本求誓愿。其有求于第二之乘。于其世界。具满如来诸佛之法。具正觉分。求声闻乘。于彼佛刹。得阿罗汉。其有往生彼佛刹者。从其所愿。大小之乘。于彼悉满。其有最后闻阿弥陀如来名号。赞说之者。信不狐疑。当相敬心至意。念之如念父母。作如是意。斯等普当于彼佛国具满众愿。其有信不赞叹称扬阿弥陀佛名功德。而谤毁者。五劫之中。当堕地狱。具受众苦。释曰。依此经。念佛如忆父母。始得往生也

第六发觉净心经云。尔时弥勒菩萨白佛言。世尊。如来叹弥陀如来。十种发心。于中随念发愿。若念当欲生彼。当即得生彼世界。何者。是十种发心。于彼处生。佛告弥勒言。彼等发心非小智者有。彼发心是大事者所有。欲生阿弥陀如来佛刹中者。一当为一切众生发慈心。不生嗔恨。当生阿弥陀如来佛刹。二为一切众生。生慈悲故。当生彼处。三离于杀生。受持正法。发此心故。当生于彼处。四舍于身命。发心不着一切诸法故。当生于彼处。五发甚深忍行清净信。发此心故。当生彼处。六不染名闻利养一切财宝。发此心故。当生彼处。七为一切众生。生贵敬。发心不忌故。当生彼处。八不惊不怖。不受凡言语。发此心故。当生彼处。九入菩提分种种善根。发此心故。当生彼处。十然不离念佛。发此心故。当生彼处。远离诸相故。弥勒此十种发心。若菩萨各发念。一具足者。当生彼阿弥陀佛刹中。若不生。无有是处。释曰。此非观经中十念。此之十念。现在时作。观经中十念。临命终时作也

第七如大集经云。佛告贤护言。是中何等三昧。能生如是诸功德。所谓思惟诸佛现前三昧。能生如是诸功德法。复次贤护。云何名为菩萨思惟诸佛现前三昧也。贤护。若有比丘比丘尼优婆塞优婆夷。清净持戒。具足诸行。独处空闲。如是思惟。于一切处。随何方所。若闻西方阿弥陀如来应供等正觉。是人尔时如所闻已。即应作如是想念。如我所闻。彼阿弥陀如来应供等正觉。今在西方。经途去此。过百千亿诸佛国土。彼有世界。名曰安乐。知是如来今现在彼。为诸菩萨。周匝围绕。处大众中。说法教化。然而是人依闻佛故。系念思惟。观察不已。了了分明。终获见彼弥陀如来应供等正觉也。复次贤护。譬如世间若男若女。于睡梦中见种种事。所谓金银众宝。珍财仓库。或见朋友诸知识辈。或见觉时心不乐者。是人梦中所对境界。或违或顺。或忧或喜。有时语言欢喜极乐。有时掺感。尽意悲哀。是人寤已。思惟忆念。如梦所见。为他广宣。追念梦中。便生忧喜。如是贤护。彼善男子善女人。端坐系念。专心想彼阿弥陀如来应供等正觉。如是相好。如是威仪。如是大众。如是说法。如闻系念。一心相续。次第不乱。或经一日。或复一夜。如是或至七日七夜。如我所闻。具足念故。是人必睹阿弥陀如来应供等正觉。若于昼时。不能见者。若于夜分。或梦中。阿弥陀佛必当现。释曰。依此经。唯须假想。七日念佛。即得现见。非命终时也

第八如往生经云。普广菩萨摩诃萨。又白佛言。世尊。十方佛刹净妙国土有差别不。佛言。普广。无差别也。普广又言。世尊。何故经中。赞叹阿弥陀刹。七宝诸树。宫殿楼阁。故愿生者。皆悉随彼心中所欲。应念而至。佛告普广菩萨摩诃萨。汝不解我意。娑婆世界人多贪浊。信向者小。习邪者多。不信正法。不能专心。乱无志意。十方世界实无差别。令诸众生专心有在。是故赞叹彼国土耳。诸往生者。悉随彼愿。无不获果。释曰。依此经。一向专想西方。即往生也

第九如药师经云。佛言。若四辈弟子。比丘比丘尼。清信士清信女。常修月六斋年三长斋。或昼夜精勤。一心苦行。愿欲往生西方阿弥陀佛国者。忆念昼夜。若一日二日三日四日五日六日七日。或复中悔。闻我说是琉璃光佛本愿功德。尽其寿命。欲终之日。有八菩萨。文殊师利菩萨。观世音菩萨。大势至菩萨。宝檀华菩萨。无尽意菩萨。药王菩萨。药尚菩萨。弥勒菩萨。皆当飞往迎其精神。不迳八难。生莲华中。自然音乐而相娱乐。释曰。依此经。七日念佛。纵令生悔。闻药师佛名。还得生也

第十般舟经云。佛告跋陀和。菩萨于此间国土。阿弥陀佛数数念。用是念故。见阿弥陀佛。见佛已从问。当持何等法。生阿弥陀佛国。尔时阿弥陀语是菩萨言。欲生我国者。常念我数数。常当专念佛名。所得功德。诸行之中最为殊胜。释曰。依此经。亦得念佛往生也

第十一大阿弥陀经云。当持斋戒一心清净。昼夜常念。欲生阿弥陀佛国。十日十夜不断绝。我皆慈愍之。悉令往生阿弥陀佛国。殊使不能尔。自思惟熟校。计欲度脱身者。不当绝念去爱。勿念家事。莫与妇女同床。自端正身心。断于爱欲。一心斋戒清净至意。念生阿弥陀佛国。一日一夜不断绝者。寿终皆往生其国。在七宝浴池。莲华中化生。释曰。依此经。若能念佛持戒。不与女人同床。下乃至一日一夜。亦得生也

第十二如无量清净觉经云。若善男子善女人。闻我说净土法门。心生悲喜。身毛为竖。如拔出者。当知。此人过去宿命已作佛道也。若复有人。闻开净土法门。都不生信者。当知。此人始从三恶道来。殃咎未尽。为此无信向耳。我说此人未可得解脱也。释曰。依此经。闻说净土。生信乐者。普是过去供养佛来。由往昔因。现在乃至十念。悉得往生

第二引论有七部。一如往生论云。若善男子善女人。修五念门。行成就者。毕竟得生安乐国土。见彼阿弥陀佛。何等五念。一者礼拜。二者赞叹。三者作愿。四者观察。五者回向(释曰此是因门)复有五种门。渐次成就五种功德应知。何者五门。一者近门。二者大会众门。三者宅门。四者屋门。五者园林游戏池门。此五种门。初四种门。成就入功德。第五门成就出功德。入第一门者。以礼拜阿弥陀佛。为生彼国故。得生安乐世界。是名入第一门。入第二门者。以赞叹阿弥陀佛。随顺名义。称如来名。依如来光明智相修行故。得入大会众数。是名入第二门。入第三门者。以一心专念。作愿生彼。修奢摩他寂静三昧行故。得入莲华藏世界。是名入第三门。入第四门者。以专念观察彼妙庄严。修毗婆舍那故。得到彼处。受用种种法味乐。是名入第四门。出第五门者。以大慈悲。观察一切苦恼众生。示应化身。回入生死园烦恼林中。游戏神通。至教化地。以本愿力回向故。是名出第五门。菩萨入四种门。自利行成就应知。菩萨出第五门。利益他回向行成就应知。菩萨如是修五门行。自利利他。速成就阿耨多罗三藐三菩提故。释曰。此是果门也

二如起信论云。复次众生初学是法。欲求正信。其心怯弱。以住于此娑婆世界。自畏不能常值诸佛。亲承供养。惧谓信心难可成就。意欲退者。当知。如来有胜方便。摄护信心。谓以专意念佛因缘。随愿得生他方佛土。常见于佛。永离恶道。如修多罗说。若人专念西方极乐世界阿弥陀佛。即得往生。常见佛故。终无有退。若观彼佛真如法身。常勤修习。毕竟得生。住正定故。释曰。依此论。此间修信心不成就者。教就西方修习。此岂是十解已去菩萨也

三如十住毗婆娑论中龙树菩萨云。弥陀世尊。行者应以此偈尊重赞叹佛故。论云。阿弥陀佛本愿如是。若人念我。称名自归。即入必定得阿耨多罗三藐三菩提。是故常应忆念。以偈称赞

  无量光明慧　　身如真金山
  我今身口意　　合掌稽首礼
  金色妙光明　　普流诸世界
  随物增其色　　是故稽首礼
  若人命终时　　得生彼国者
  即具无量德　　是故我归命
  人能念是佛　　无量力功德
  即时入必定　　是故我常念
  彼国人命终　　设应受诸苦
  不堕恶地狱　　是故归命礼
  若人生彼国　　终不堕恶趣
  及与阿修罗　　我今归命礼
  人天身相同　　犹如金山顶
  诸胜所归处　　是故头面礼
  其有生彼国　　具天眼耳通
  十方并无碍　　稽首圣中尊
  其国诸众生　　神变及身通
  亦具宿命智　　是故归命礼
  生彼国土者　　无我无我所
  不生彼此心　　是故稽首礼
  超出三界狱　　自如莲华叶
  声闻众无量　　是故稽首礼
  彼国诸众生　　其性皆柔和
  自然行十善　　稽首众圣王
  从善生净明　　无量无边所
  二足中第一　　是故我归命
  若人愿作佛　　心念阿弥陀
  应时为现身　　是故我归命
  彼佛本愿力　　十方诸菩萨
  来供养圣法　　是故我稽首
  彼土诸菩萨　　具足诸相好
  皆自庄严身　　我今归命礼
  彼土大菩萨　　日日于三时
  供养十方佛　　是故稽首礼
  若人种善根　　疑则华不开
  信心清净者　　华开则见佛
  十方现在佛　　以种种因缘
  叹彼佛功德　　我今归命礼
  其土具严饰　　殊彼诸天宫
  功德甚深厚　　是故礼佛足
  佛足千辐轮　　柔软莲华色
  见者皆欢喜　　头面礼佛足
  眉间白豪光　　犹如清净月
  增益面光色　　头面礼佛足
  本求佛道时　　行诸奇妙事
  如诸经所说　　头面稽首礼
  彼佛所言说　　破除诸罪根
  美言多所益　　我今稽首礼
  以此美言说　　救诸着乐病
  已度今犹度　　是故稽首礼
  人天中最尊　　诸天头面礼
  七宝冠摩尼　　是故我归命
  一切贤圣众　　及诸人天众
  我皆共归命　　是故我亦礼
  乘彼八道船　　能度难度海
  自度亦度彼　　我礼自在者
  诸佛无量劫　　赞扬其功德
  犹土不能尽　　归命清净人
  我今亦如是　　称赞无量德
  以是福因缘　　愿佛常念我
  我今于先世　　福德若大小
  愿我于佛所　　心常得清净
  以此福因缘　　所获上妙德
  愿诸众生类　　皆亦悉当得

赞观音势至二菩萨偈

  观音大势大名称　　功德智慧俱无量
  具足慈悲救世间　　遍游一切众生海
  如是胜人甚难遇　　一心恭敬头面礼
  众生长寝无明闇　　唯此大悲能觉之
  随缘皆现色身相　　犹如慈父念一子
  唯愿慈悲救齐我　　一心恭敬照世灯
  南无观音大势至　　恒入世间无暂息
  往生六道济郡生　　色身超绝如紫金
  威仪庠序世无比　　宝瓶化佛天冠中
  一心恭敬巧方便　　动摇无量三千界
  进止妙华恒承足　　常以宝手接众生
  一心恭敬施无畏　　无量无边无数劫
  广修愿力助弥陀　　常处大众宣法言
  众生闻者得净眼　　唯愿世世恒亲觐
  故我一心头面礼　　神通周遍十方国
  普现一切众生前　　众生若能至心念
  皆悉导令至安乐　　哀我世间慈悲父
  故我一心头面礼　　安处出世莲华座
  犹如须弥照大海　　调伏众生得无畏
  一心恭敬人师子　　我已随顺修多罗
  赞叹观音宝功德　　如是功德不可尽
  譬如大海一毛渧　　假使十方诸如来
  穷劫赞叹亦不尽　　如是无边无尽藏
  故我一心头面礼　　已赞观音大势至
  即赞十方诸菩萨　　愿此功德遍世间
  回共众生生彼国

释曰。依此论。唯赞叹礼拜。即得往生

四如一切经中弥陀佛偈云。唯念法藏比丘。乃从世饶王发愿。喻诸佛。誓二十四章。世世见诸佛。垓数无有量。不废宿命行。功德遂具成。世界名清净。得佛号无量

  国界平夷然　　丰乐多上人
  宝树若干种　　罗列散相生
  本茎枝叶华　　种种各异香
  顺风日三动　　翕羿如华生
  随地如毛布　　杂厕上普平
  一切无诸山　　海水及诸原
  但有河水流　　音响如说经
  天人入水戏　　在意所欲望
  令齐水额眉　　意愿随念得
  佛寿十方沙　　光明普无边
  菩萨及弟子　　不可算称量
  若欲见彼佛　　莫疑亦莫望
  有疑在胎上　　可令五百年
  不疑生基坐　　叉手无量前
  愿欲遍十方　　须臾则旋还
  惟念彼菩萨　　垓劫作功德
  本行如此致　　得号增世尊
  佛兴难得值　　须臾会难闻
  讲说土难遇　　受觉人难得
  若后遭末世　　法欲衰微时
  当共建拥护　　行佛无欲法
  佛能说此要　　各当勤思行
  受此无量制　　世世稽首行
  释曰一切经　　中有此礼文

五如宝性论云

  依此诸功德　　愿于命终时
  得见弥陀佛　　无边功德身
  我及余信者　　既见彼佛已
  愿得离垢眼　　证无上菩提

六如禅那啒多三藏。别译龙树赞礼阿弥陀佛文。有十二礼。至心归命。礼西方阿弥陀佛

  稽首天人所恭敬　　阿弥陀仙两足尊
  在彼微妙安乐国　　无量佛子众围绕
  愿共诸众生　　往生安乐国

  金色身净如山王　　奢摩他行如象步
  两目净若青莲华　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  面善圆净如满月　　威光犹如千日月
  声如天鼓俱翅罗　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  观音顶戴冠中住　　种种妙相宝庄严
  能伏外道魔憍慢　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  无比无垢广清净　　众德皎洁如虚空
  所作利益得自在　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  十方名闻菩萨众　　无量诸魔常赞叹
  为诸众生愿力住　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  金底宝间池生华　　善根所成妙高座
  于彼坐上如山王　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  十方所来诸佛子　　显现神通至安乐
  瞻仰尊颜常恭敬　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  诸有无常无我等　　亦如水月电影露
  为众说法无名字　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  彼尊无量方便境　　无有诸趣恶知识
  往生不退至菩提　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  彼尊佛刹无恶名　　亦无女人恶道怖
  众人至心敬彼尊　　故我顶礼弥陀佛
  愿共诸众生　　往生安乐国

  我说彼尊功德事　　众善无边如海水
  所得善根清净者　　回施众生生彼国
  愿共诸众生　　往生安乐国

七如摄大乘论云

  众宝界如觉德业　　我说句义所生善
  因此愿悉见弥陀　　由得净眼成正觉

净土论卷中净土论卷下

        大唐弘法寺释迦才撰

    第六引现得往生人相貌(谓引道俗得往生人示诸学者)

道俗得往生净土者。略有二十人(比丘僧六人。比丘尼四人。优婆塞五人。优婆夷五人)

问曰。上引经论二教。证往生事。实为良验。但众生智浅。不达圣旨。未若引现得往生人相貌。劝进其心。今即日取信。欣其闻进也

答曰。其得往生人。依经论咸得光台异相者。其数无量。今略引四五。示诸学人。令见取信也

    比丘僧得往生者六人

方启法师者。花荫人也。贞观九年。共玄果法师。于蓝田县悟真寺。一夏念阿弥陀佛。乃取一杨枝。着观世音菩萨手中。誓云。若我念佛得往生者。愿此杨枝七日不萎。依誓。遂即七日不萎也。此僧复为一切众生请云。如摄论中判。作别时意。观经中言即生。愿于梦中见阿弥陀佛。请决此疑。即于其夜。唯在一处。三度作梦。初梦在一大池。西南有一高楼。此僧从楼而下。至池东北岸上。见一宝帐高二丈余。面东开门。此僧忽尔飞入帐中。半身得入。还出。下至帐西。有大殿宇。中见一大德告云。但修净土行。并生此帐中也。遂即睡寤复更作梦。在池北岸。见观世音菩萨。面向北方。垂脚而坐。此僧遂以手捧菩萨足。头上载之。见足下有千辐轮相。其菩萨身作阎浮檀金色也。忽然睡觉。更复作梦。于池南面。向西而立。自池已西。总皆是大水。满中莲华。忽见阿弥陀佛从西而来。至此僧前。此僧头面着地礼拜。礼拜讫。即于佛前。胡跪合掌请云。娑婆世界众生。依经修行。得生世尊国不也。佛即答云。善男子。一切众生。但修净土行者。并生我国。勿生疑也。又此僧复于别夜梦见。自身在娑婆世界。回头向西而望。见弥陀佛土平坦如镜。见娑婆世界。唯是山川。东西而别。向南而望。见南坪。川中有十五个宝帐向西而去。余者皆是七宝。唯中央一个。是其白银帐。帐之下皆有音乐。歌咏赞叹。此僧问云。此是何帐。帐下人答云。此是并往生人也。此僧欢喜。踊身在空。飞向西去。少时还住也。又于别夜梦见。在一佛堂中。正当佛前。有一僧。名曰法藏。御一大车。就佛堂内。迎令上车。载向西而去也。法藏者。即阿弥陀佛也。车者。四十八大愿也。又于别夜梦见。自身坐百宝莲花王座。面向南方。垂脚而坐。成正觉也。又于别夜梦见。释迦如来。共文殊师利。住此僧前。赞法花经也。又于别夜梦见。有三大道。直向西方。第一道上。唯是僧尼。第二道上。并是俗人。杂有男女。第三道上。唯有一僧。皆向西而去。云皆是往生人也。此僧现在未死也

沙门昙鸾法师者。并洲汶水人也。魏末高齐之初犹在。神智高远。三国知闻。洞晓众经。独步人外。梁国天子萧王。恒向北礼昙鸾菩萨。注解天亲菩萨往生论。裁成两卷。法师撰集无量寿经。奉赞七言偈百九十五行。并问答一卷。流行于世。劝道俗等。决定往生。得见诸佛。恒请龙树菩萨。临终开悟。诚如所愿。此方报尽。半霄之内。现圣僧像。忽来入室云。我是龙树。便为说曰。已落之叶。不可更附枝也。未束之粟。不可仓中求也。白驹过隙。不可暂时留也。已去叵反。未来未可追。现在今何在。白驹难可回。法师妙达言旨。如是告终。即半夜内。发遣使者。遍告诸村白衣弟子。及寺内出家弟子。可三百余人。一时雨云集。法师沐浴着新净衣。手执香炉。正面西坐。教诫门徒。索西方业。日初出时。大众齐声。念弥陀佛。便即寿终。寺西五里之外。有比丘尼寺。并是门徒。明相出后。集堂食粥。举众皆闻空内有微妙音乐西来东去。中有智者告大众言。法师和上。一生教人修净土业。今此音声向东去者。必应多是迎法师来。食讫。相命觐法师去。庭前相待。未出寺庭之间。复闻音乐远在空中向西而去。尼僧等相与至彼。乃见无常。此依经论。定得生西方也

随世灯法师者。住并洲兴国寺。幼而出家。精进练行。道心弥固。讲涅槃经一部。道俗来者。若幼若长。乃至沙弥已上。终不许立参。即命令坐。与说妙法。口授来者阿弥陀佛名劝共往生西方净土。又一生行业。清净燃香。念诵福多。慈悲特甚。飞鸟鸠鸽等。恒就掌食去。隋开皇十二年内。于本寺寿终。时举众闻有异香。上路之日。西方香云来迎。遍一聚落墎下人闻。莫问老少男女已上。普送林所。既有此相。必得往生净土也

隋世并洲汉王内道场。主洪法师者。去仁寿四年内人。童子出家。一生精进。手不捉钱。供养三宝。摄化有缘。亦偏注心作见佛业。期见弥陀。临欲终时。心眼明净。乃见兜率天上天男天女来迎。遂近法师。执捉袈裟。称欲上天。法师责曰。我不期彼处。不肯从去。在傍徒众。念弥陀佛。倏忽之间。即见西方净土化佛菩萨来迎。还告大众。所期境界净土菩萨。今已至来。于即寿终

僧衍法师者。并洲汶水人也。少而出家。勤心听学。讲涅槃摄论十地地持四部经论。普皆精熟。春秋九十六。去贞观十六年亡。五六年间。专念阿弥陀佛。初回心后。一日一夜礼弥陀佛。限五百拜。于后渐加。将终时。日夜千拜。念阿弥陀佛名。日夜七八万遍。未曾懈堕。临终之日告弟子曰。阿弥陀佛来授我衣香。观世音菩萨。大势至菩萨等圣众。遍满虚空。自此已西。纯是净土。于即寿终。法师已前全不存向。九十已上。逢绰法师讲无量寿观经。闻已方始回心。四五年间。临终境界略如前说

沙门道绰法师者。亦是并洲晋阳人也。乃是前高德大鸾法师。三世已下悬孙弟子。讲涅槃经一部。每常赞叹鸾法师智德高远。自云相去千里悬殊。尚舍讲说。修净土业。已见往生。况我小子。所知所解。何足为多。将此为德。从大业五年已来。即舍讲说。修净土行。一向专念阿弥陀佛。礼拜供养。相续无间。贞观已来。为开悟有缘。时时敷演无量寿观经一卷。示诲并土晋阳太原汶水三县道俗。七岁已上。并解念弥陀佛。上精进者。用小豆为数。念弥陀佛。得八十石。或九十石。中精进者。念五十石。下精进者。念二十石。教诸有缘。各不向西方涕唾便利。不背西方坐卧。撰安乐集两卷。见行于世。去贞观十九年岁次乙巳。四月二十四日。悉与道俗取别。三县内门徒就别。前后不断。难可记数。至二十七日。于玄忠寺寿终。时有白云从西方来。变为三道白光。于自房中彻照通过。终讫乃灭。后烧坟陵时。复有五色光三道。于空中现。映绕日轮。绕讫乃止。复有紫云。三度於陵上现。遗终弟子同见斯瑞。若准经断。并是诸佛慈善根力能令众生见如此事。又准华严经偈说。又放光明名见佛。此光觉悟命终者。念佛三昧必见佛。命终之后生佛前

    比丘尼得往生者四人

尼法盛。本姓聂。清河人也。以元嘉十年。于建福寺出家。道德隆盛。常愿生安养。谓同学昙敬昙爱曰。吾立身行道。志在西方。十六年九月二十七日。塔下礼佛。因即遇疾。稍就绵笃。其月晦夕。初宵假寤。见如来乘虚而下。与二大士共论乘。俄与大众。腾芳蹈蔼。临省盛疾。光明显烛。一寺咸见。佥来问盛。此何光色。盛具说之。言讫寻绝。年七十二。豫章大守吴郡张辨。素所尊敬。为之传述

吴县南寺尼法胜传云。法胜出家。住寺之后。乃往京师。进修禅律。该通定慧。探素幽隐。训诱眷属。不肃而成。于禅寂中念佛为业。终时蒙佛放光来照而卒

广陵中寺尼光静传云。光静。姓胡。吴兴人也。幼而出家。少有高行。恒习禅慧。不食甘肥。从学禅者。一百余人。恒以念佛清净为业。临终盛得殊香异相遍满空迎而卒

尼大明月者。介洲平遥人也。少出家住度脱寺。年将六十。去贞观初。逢玄忠寺绰师讲无量寿经。教念佛业。彼尼凡念佛时。先着净衣。口含沉水香。殊烧香净室念诵。三四年间。相续不断。终时起居无减。举众皆睹光明。于光明内。闻有沉水香气来迎。于即寿终。妹少明月。时亦同姊。念佛为业。无常时。亦感胜相(云云)难记道俗。闻者皆同念佛

    优婆塞得往生者五人

阿昙远者。卢江人也。奉佛精进。持菩萨戒。年十八九。宋元嘉年。便归心净土。庶祈感应。请僧数人。师主名僧含。远恒问忏悔业。恐有罪缘。终无感彻。僧含每奖励。劝以莫怠。至十年二月十六日夜诵经竟。众僧已眠。四更中。忽自唱言。歌诵歌诵。僧含惊而问之。远曰。见佛身黄金色。形状大小如形像。金光周身幡花翼纵。充满虚空。自西而来。呼其速去。昙远常曰羸。喘急有气息。此夕壮厉。悦乐动容。便起请僧。含布香手中。并取华遥以散佛。母谓远曰。汝今若去。不念吾耶。远无所言。俄而顿卧。家既信宿。信闻此灵异。既皆欣肃。不堪悲惧。远至五更。忽然而终。宅中芬馨数日乃歇

魏世子者。梁郡人也。宣祥记说父子三人往生。奉法精进。儿子遵修。唯妇迷闷。不信佛教。宋元嘉初。女年十四病死。七日而苏。云可安施高座。并无量寿经。世子即为具设经座。女先虽斋戒礼拜。而未曾看经。即升座。转读声章句清利。下启父言。儿死往生无量寿国。见父兄及儿三人。池中已有芙蓉大花。后当化生其中。唯母独无。不胜忍。故归启报。语竟复绝。母于是乃敬信佛法

张元祥者。雍州万年县人也。禀性纯直。持戒。恒诵无量寿观经。念弥陀佛。为业去隋开皇二十年五月遇患。至六月三日辰时索食。吾斋持去。急与供给。食竟。素香火正念。于即寿终亡后。停过两宿。乃至送到林所。俨然与生平颜色不异。众人莫不叹善。善力使然也

次有并洲汾阳县老翁。传者不显姓名。去贞观五年内。闻说往生净土功德。遂即赍粮食。依法忍山寺。随僧借一房居。昼夜专念阿弥陀佛。眼不识睡。三五年间。修念佛业。临命终时。徒众遣使唤友得儿来共看。报徒众云。比来日日西方有无量师僧从西而来。并向东去。似赴斋僧。又告儿言。明日有光来照我。勿生怪异。明日至时。果如所言。有光来照。周遍屋内。老翁向西。似欲登物。于即命终

闻有一人。不识姓名。其性庶险。又不信因果。常以杀猎为业。遇疾临终。备见地狱苦具。及所杀众生并来债命。其人悔云。我平生不信师僧语。今日所见。果如经说。遂告家中人曰。汝等救我。妇儿等报云。若为相救。其人告曰。汝若不能救我者。急遣一人就寺请一师来救我也。即依其言。请得一僧。其人见僧。悲泣而言。愿师慈悲。急救弟子。僧报云。檀越平生不信三宝。今日垂终。卒救难得也。其人云实尔。师读佛经。如弟子罪人。垂终之时。有救法不。僧答云。观经有文。其人忽然踊跃欢喜云。佛言有地狱如言即有者。佛言得往生。弟子定得往生也。即告家人曰。可持香火来。家人燃火。香炉授与。其人语曰。我今少时即入地狱。在炉[钁-(目*目)+賏]中。何用香炉。可将火来着我手中。遂左手燃火。右手握香。面向西方。至心念佛。未满十念。即告众云。佛从西来。大有徒众。并放光明。授我华坐。言毕即卒(此是十念往生)

    优婆夷得往生者五人

县尉温静文妇者。不知何姓。并洲晋阳人也。早患半身不随。恒卧床枕。夫告妇言。终日卧地。何不念佛。妇谓夫曰。念何佛耶。夫曰。念弥陀佛。二年之中。口恒念佛。忽尔罪障消除。现见弥陀佛国。庆谢夫言。长病多时。甚相恼乱。今蒙教念阿般陀佛。后日即去。请告父母兄弟。设一斋取别。夫曰。岂有凡夫得见佛国。非是风邪狂见不。妇曰。决然非是风也。遂告父母眷属。设斋时到。令于凡僧之上铺五领[賈*毛]。拟圣众坐。至时。遥见圣众在空不下。即言嫌僧杂秽不肯同坐。遂遣将[賈*毛]。于平头屋上。铺设令坐。又将食就献。总僧食竟。催合家集。说法示诲。我今倍从圣后。往生西方。志愿耶。娘眷属等。悉皆念佛。于后生来。西方净土不可思议。正面向西。合众念佛。即便寿终。如此之流。实不可攀及

又隋大业内。并洲汶水县絇山有村。村有老翁老婆两人。更无男女。家人三五口。恒有兼年粮食。以自存养。识达苦空。每月二十九日。请山僧二人。一宿行道。合村六十许家。并来随喜听法受戒。月尽日设斋。寻常如此。凡造斋时者。老母洁净。自手营作。老父谓老婆曰。身力劣弱。但用口教。何假手为。母对父曰。恐朝夕亡不能更作。若用口教。但是他福。凡所营斋。必恒自作。二三年间。相续不断。所修功德。念诵业行。回向净土。临终之日。村人普共同者。初夜以去。忽有光入屋。灯火不现。犹如白日。齐声念佛。寻后即见众多。菩萨捧一宝盖。庄严微妙。遍覆中庭。婆即舍寿。有此胜相

又大唐贞观已来。不记年月。洛洲永安县东八里有村。名曰般龙村。内有盲老母。姓梁。因师劝念阿弥陀佛。其老母宿有善根。一教以后。相续念佛。三年之后。双眼得开。既得眼已。倍加诵念。更满四年。阎浮报尽。舍命之时。合村共见诸佛菩萨幢幡宝盖下来迎之。便即寿终。合村敬仰。将用非凡。遂不许令葬。于村西共为起塔。塔今现在路露。塔前村人往来。莫不致敬。合村大小皆称诵佛

妇女裴婆者。并洲晋阳人也。去贞观已来。逢师教用小豆为数。念弥陀佛得十三石小豆。报尽。自知生处。遍辞道俗。告称大别。后日斋时。语家内人。取火烧香。阿弥陀佛将二莲花台来至。与吾一个花台。语讫即便寿终

妇女姚婆者。雍洲醴泉县人也。蒙师教念阿弥陀佛为业。去贞观二十二年七月二十日无常时。阿弥陀佛与观世音大势至无量菩萨来迎。为不得与本善知识范婆取别。请佛暂时相待。佛便许之。须臾范婆到来。向范婆说已。取别而卒

    第七将西方兜率。相对挍量优劣

问曰。兜率天宫。弥陀净土。此之二处。俱是佛所赞经。未知此二何优何劣

答曰。此之二处。各有三义。未知问何。三义者。一是化主。谓佛。二是处所。谓世界。三是所化众生。谓往生者。若于化主。乃齐是法王。俱称善逝。身充万德。土盈众美。俱为化众生。或居秽土。则丘墟满野。或处净刹。则奇宝盈邦。如欲挍其佛德。则无优劣也。若论其处则互有优劣。且如兜率天宫。则构空而立。极乐世界。则就地而安。此则空实异居。人天趣别。若据此土。一往论。则天优人劣也。若论其净秽者。兜率虽是天宫。由有女人。故名之为秽。极乐虽是地界。由无女人。故号之为净。然此之净秽。有十种异。一有女人无女人异。兜率男女杂居。极乐唯男无女。二有欲无欲异。兜率有上心欲。染着境界。极乐无上心欲故常发菩提心。三退不退异。兜率处所是退。极乐处所是不退。四者寿命异。兜率寿命四千岁。仍有中夭。极乐寿命无量阿僧祇劫。无中夭寿命者。五三性心异。兜率则有三性心间起。故恶心堕地狱。极乐唯有善心生。故永离恶道。六三受心异。兜率三受互起。极乐但有乐受。七六尘境界异。兜率六尘。令人放逸。极乐六尘。令人发菩提心。八受生异。兜率受生。男在父膝上。女在母膝上极。乐受生七宝池内莲花中生。九说法异。兜率唯佛菩萨说法。极乐水鸟树木皆能说法。十得果异。兜率生者。或得圣果。或不得极乐生者。定得无上菩提。若就此义。西方大优。兜率极劣也。若论往生之人。往西方者易。上兜率者难。此之难易亦有七种差别。一处别。极乐是人。兜率是天。此则天难人易。二因别。极乐但持五戒。亦得往生。兜率具修十善。方得上生。三行别。极乐乃至十念成就。即得往生。出观经。兜率具施戒修三种。始得上生(出弥勒经)四自力他力别。极乐凭阿弥陀佛四十八大愿他力往生。兜率无愿可凭。唯自力上生。五有善知识无善知识别。极乐有观世音大势至。常来此土。劝进往生临命终时。擎金刚台。来迎行者。种种赞叹。劝进其心。即得往生。兜率无此二菩萨故。但自进上生。六经论劝生处多少别。极乐说处。经经中赞。论论中劝。兜率说处。何但经赞处稀。亦论劝处少。七观古来大德。趣向者多少别。极乐上古已来大智名僧趣向者。多兜率上古已来大德愿乐者少。由此义故。往生西方则易。上生兜率稍难也

    第八明教兴时节(谓今正是忏悔念佛时也)

问曰。佛道冲虚。要由慧克。涅槃幽简。必藉定生。此则定慧为万行之基。万行是大道之本。今乃专崇念佛。注想西方。于此踌躇。愿为解释

答曰。佛教纶披。端绪匪一。众生不等。根性万差。何但法遂人分。则教有浅深之异。亦乃人随时别。则根有利钝之殊。是以教开八万四千。时分五种差别。若作此说。行者修道。要须观时。若时教符契。则佛道易证。若时教乖错。则菩萨叵证。故正法念经云。行者一心求道时。常当观察时方便。若不得时无方便。是名为失。不名利。五时者。如大集月藏分云。佛灭度后第一五百年。我诸弟子学慧得坚固。兼修余行。第二五百年。学定得坚固。兼修余行。第三五百年。学多闻读诵得坚固。兼修余行。第四五百年。造立塔寺。修福忏悔得坚固。兼修余行。第五五百年。白法隐滞多有诤讼。微有善法。得坚固也。若据此经。今是第四五百年余。既无定慧之分。唯须修福忏悔。修福忏悔最为要者。观诸经论。礼佛念佛。观佛相好。此最为胜也。故观经云。若能至心念阿弥陀佛。一一念中。灭八十亿劫生死重罪。今既约时约根。行者无定慧分者。唯须专念阿弥陀佛。求生净土。此为要路也。若自知有定慧分者则于此方修道。求无上菩提。若自知无定慧分者。则须修净土行。就净土中求无上菩提。故智度论云。行者求阿毗跋致有二种道。一者难行道。二者易行道。如水陆两路。此方修道则难。犹如陆路。生净土修道则易。犹如水路也。又佛度众生。自有四种。如正法念经说。一以说法度众生。二以光明相好度众生。三以神通道力度众生。四以名号度众生。此四之中。相好名号。正当今时。观察阿弥陀佛相好。及称佛名号也。如无量寿经说。为未来众生受五苦五痛五烧故。欲令众生修净土行。又如观经说。我为未来一切凡夫。为烦恼贼之所恼者。说净土行。如小弥陀经说。为五浊众生。说净土行。清净觉经。鼓音声王经。大集经。皆作此说。据此等经。皆为未来。故知。今时正是念佛。修净土行时也。若生净土。何但永离恶道。亦疾得无上菩提(此是经论大意)

    第九教人欣厌劝进其心(谓令厌秽欣净)

问曰。今既是第四五百年。众生无定慧分。唯忏悔念佛。得坚固者。云何教人欣厌。劝进其心。普令一切众生悉厌恶娑婆。得往生净土

答曰。今引经论及道理。教其欣厌。若众生受佛劝者。于娑婆世界极厌。于极乐世界生欣。故能发菩提心。专念阿弥陀佛者。普得往生净土。若众生于此法门。不生信乐。难教难悟。难济难脱者。则不可救也。故无量清净觉经云。若善男子善女人。闻说净土法门。心生悲喜。身毛为竖。如拔出者。当知。此人此过去宿命已作佛道来也。若人闻开净土法门。都不生信乐者。当知。此人始从三恶道来。殃咎未尽。我说此人未可得解脱也。今依涅槃经等。劝进后学。智者于静夜中。结加趺坐应自思惟。我今此身危脆如泡。念念不停。复居在火宅不安隐处。宁得安然。不自觉察。不惊不惧。都无怖心。又复思惟。我今此身在何位地。身口意业。恒作何事。无常忽至。生何道中。无始恶业。争受生处。朝暮即是地狱中人。得几时安隐。在床上眠。过去无量无边诸佛菩萨。出现于世。度脱众生。我何处去来。不蒙佛化。都由我无始已来。不敬三宝。不近善人。不用善知识语。常在三恶道中。恒与诸佛。不相值遇。十方净土无苦无恼。我何为不生。常在此秽土多苦恼处。我今此身难得易失。如涅槃说。人身难得如爪上土。三恶道身如大地土。无始已来受身。劫不可数。于一一劫中。身不可数。于一一身。造业如尘。业不可数。一一恶业感报。报不可数。一一报中受苦万端。则苦不可数。如此等若。皆由无智不用善知识语。常处地狱。过去已受。现在今受。未来当受。未有息时。又今此身从受生已来。为求衣食。若是俗人。养妇活儿。若是出家。求名觅利。恒造种种恶业。如此诸业轻微之者。犹感五百生。重者数劫。如此恶业。若不发菩提心惭愧忏悔。一入恶道。无有出期。朝暮之间。即入炉镬锋林剑树。百劫千劫。受于一切深苦重苦长远等苦。过去已受身心等苦。未来所可苦。亦无分齐。难舍难离。而不觉知。凡夫如此。甚为可愍。智者作此思惟。应可碎心。宁得安然。故纵身心。不自觉察。又更思惟。我今此身薄福钝根。生在释迦后。复在弥勒前。岂不由我过去憍慢懈怠。不敬三宝轻慢善人。不受善知识教悔。恒在三恶八难中。生愚痴无智。于此身上。复更轻慢三宝。欺蔑善人。不受善知识语。于未来世。云何更得值遇三宝。得生善处。又复此身纵欲修道。亦不得安隐。以住于此娑婆世界。人命短促。多恶知识。终故孜孜。或衣食不足。或王臣所迫。或为他所欺。或为他所谤。恒被恼乱。不得安隐。始起善心。寻即退失。又复此身。唯是三十六物不净所成。九孔之中。不净恒流。犹如行厕。不可爱乐。复有生苦老苦病苦死苦爱别离苦怨憎会苦求不得苦五阴盛苦。之所随逐。智者应当观察此身。作怨家想。作粪聚想。于舍宅卧具。作冢墓想。作人皮想。于饮食中。作虫蛆想。作下汁想。于妇儿眷属。作罗刹想。作恶鬼想。若心能如是观察思惟。应于此身极大生厌。愿生生世世。永不受此身。更莫与此身同住。此身是我怨家。常将我向三恶道中。何有智者乐着此身。如遗教经说。此是应舍。罪恶之物。假名为身。没在老病生死大海。何有智者得除灭之而不欢喜(厌门竟)

次明欣门智者。复作此念。我今此身生在第四五百年中。一切圣人隐不现时。虽欲修道。无定慧分。正是忏悔念佛之时。如经中说。阿弥陀佛。举慈悲棹。乘大愿船。运度一切苦恼众生。若人至心念阿弥陀佛。于一一念中。灭八十亿劫生死之罪。命终定得生于净土中。受诸快乐。获得五通。位阶不退。花林宝刹随意遨游。实相圆音任情听受。莲花台内。辉紫磨金色之身。金刚坐上。敞三十二大丈夫相。七宝阶侧。长跪问不二之言。八德池中。洗浴荡无明之垢。衣则绮罗称体。食则百味盈盂。行则足踏青莲。坐即宝花承体。树动琉璃之叶。林摇玛瑙之花。素薰郁氛氲之香。实散轻覆之彩。栏雕四宝。地莹七珍。管发千声。楼含万色。白鹄孔雀。常演五根。鹦鹉舍利。恒宣八正。阿弥陀佛则相相分明。观音菩萨则好好具足。如斯等事。不可思议。孰闻此说而不不生欣(欣门竟)

问曰。既教其欣厌。智者已悟。其钝根之俦。执迷未返。若为劝进其心。亦令得往生净土

答曰。如下阿弥陀经说。十方诸佛各出广长舌相。遍覆三千大千世界。皆劝一切众生。往生净土。然有众生不受佛劝。难教难悟。难济难脱。知复奈何。此等众生。依无量清净觉经说。始从地狱中来。殃咎未尽。故彼经云。若善男子若女人。闻说净土法门。心生悲喜。身毛为竖。如拔出者。当知。此人过去已作佛道来。若复有人。闻说净土法门。都不生信乐。当知。此人始从三恶中来。殃咎未尽。为此无信向耳。我说此人未可得解脱也。故无量寿经云。憍慢弊懈怠。难以信此法也。又无量清净觉经。及无量寿经。二处皆云。无极之胜道。易往而无人也。西方是无极胜道。若人能于七日。专心念佛。所作善根。并皆回向。即得往生。永离三涂。入不退位。此是易往也。然有众生。不肯信受。昏诸五欲。乐入恶道。如厕中虫。此是无人也。又阿弥陀佛。与观世音大势至。乘大愿船。浮生死海。就此娑婆世界。呼唤众生。令上大愿船。送着西方。若众生有上大愿船者。并皆得去。此是易往也。释迦如来。及十方诸佛。普贤文殊天亲龙树或出广长舌相。或放白毫光明。或说五念玄门。或教十二赞礼。殷勤敦励。令生净土。而众生不生信乐。而不肯去。此是无人也。又众生无始已来。造诸恶业。过于恒沙。一一恶业。感于苦报。亦过恒沙。若人能七日。或十日。专心念佛。于一一念中。灭却八十亿劫生死重罪。横截苦流。直生净土。此是易往。然众生追逐财色。贪著名利。不早发心。无常忽至。堕落三途。百千万劫。无有出期。此是无人也。又众生信佛语诸菩萨语善知识语。不随恶知识语。乃至信十恶五逆众生。临命终时。十念成就即得往生。此是易往。若有众生。不信佛语诸菩萨语善知识语。随须不学问僧无智俗人。诈解大乘。猥引经论。殆乱佛法。诳惑众生。痴念佛行。退失善根。堕落三涂。不得往生。此是无人也。若人闻说专念阿弥陀佛。得生净土。即须忏悔恶业。修习善根。持戒清净。专念佛名。一心不乱。至百万遍者。临命终时。正念现前。佛即来迎。此是即易往。若有众生。闻说阿弥陀佛。仍故造罪。虽念佛名。心缘五欲。此是杂结使念。临命终时。心即颠倒。佛不来迎。此是无人也

问曰。经虽说七日念佛即得往生。未知念几许佛名。得往生也

答曰。如绰禅师。捡得经文。但能念佛一心不乱。得百万遍已去者。定得往生。又绰禅师。依小阿弥陀经七日念佛。捡得百万遍也。是故大集经。药师经。小阿弥陀经。皆劝七日念佛者。此意明矣

问曰。众生罪业甚久积山。云何十念。得灭尔所许恶业。纵令至百万遍。终是太少。若不灭尽。云何恶业不灭。而得生净土

答曰。此有三义。一者不须灭尔许恶业。但临命终时。净土受生者。若临命终时。正念现前者。此心能引无始已来及一生已来所作善业。共相资助。即得往生也。二者诸佛名号总万德成。但能一念念佛者。即一念之中。总念万德。故维摩经云。此三句义。三千世界众生。皆如阿难。多闻第一。以劫之寿。亦不能受也。三者无始恶业从忘心生。念佛功德从真心生。真心如日。忘心如闇。真心暂起。忘心即除。如日始出。众闇悉除。由此三义。乃至临终十念成就者。定得往生

问曰。净土殊妙。是法王所居。莲华台藏。非凡夫行处。理须凡行凡地。圣践圣场。宁得底下凡夫。生斯妙处

答曰。据四十八大愿。净土虽妙。本拟成就凡夫。莲花台藏。元是托生之处。若是凡夫即不得游于净土。既是法王。何得践于五浊。虽是法王。为化众生。故来游于五浊。亦虽是凡夫。为供养佛故。生于净土。此理明矣。又彼净土。只是诸佛慈悲方便。别料理一方处。所除却女人及五欲境界。令众生于中修道。于四生中是化生之处。非极妙也。犹如于城邑之中。别断理一所。用作伽蓝。除去俗事。令僧修道。但有众生入伽蓝者。悉发善心。彼亦如是。纵就此方。如六天宫殿。四禅妙宅。依报并是异宝奇珍。正报即是殊光妙相。衣裳轻殊之服。食餐百味肴。坐卧即俱华宝宫。遨游即起趣绮苑。如斯之处。岂是法王所居。皆是凡夫善因所感。此类显矣

问曰。如大乘经论。皆说无相无生。何故此经劝令众生。观于相生求乎净土

答曰。此问并是不顺理问。应用置答。若欲答者。应反问云。诸佛有八万四千法门。汝问何者。西方净土是何收。无相无生是何门摄。彼若答云。但是一门。此即是愚痴人。不可与语也。彼答云。无相无生是理。有相有生是事者。即应答我。汝自解竟。何须问我。故欲令我答者。应云。诸佛有八万四千法门。各各差别。不相杂乱。若总摄之。即为真俗二谛。此之二谛。有佛无佛性相常住。非人造也。故中论云。诸佛说法。常依二谛。又云若人不能知。分别于二谛。即于深佛法。不得真实义。今西方净土者。通有三种。一是法身净土。此即无相无生。二是报身净土。据实亦无相无生。就事即有相有生。三是化身净土。亦是有相有生。故摄论云。化身新新出世。数数涅槃。即王宫生。双林灭也。而今劝众生生者。谓生化身土中。若众生欲往生者。唯须作相生观。就相生观中。有假有实。先须作假想观。使了了分明。然后始得作实观。如十六观中。日水二观。是其假想。地观已去依三昧成。名为实观。所以然者。此是众生受生处故。是事法故。是俗谛故。是行法故。是受处故。是分段身故。是此死彼生故。是有漏法故。是有为法故。是三界摄故。有往来故。于四生中是化生摄故。若作无相无生观者。即不得往生。以理法身无生也。若欲为教者说。亦为说有生。亦说无生。若理事兼修。即得上品上生

问曰。如金刚般若经云。若以色见我。以音声求我。是人行邪道。不能见如来。又佛藏经云。见佛者是大邪见。今云何教人观阿弥陀佛。有八万四千相耶

答曰。此事前已答竟。此等诸经。皆就法身理说。故金刚般若经云。彼如来妙体。即法身诸佛。法体不可见。彼识不能知也。今观八万四千相好者。此是应化色身观也。若作此观者。即须相相分明。好好别异。不得混为一也。若有人言万法皆空。有何理事者。此是大邪见人。是愚痴人。是不学问人。是诳惑世间人。莫共语也。故中论云。若见有如来。是轻邪见人。若言无如来是。粗重邪见人。是有二种过失。一破世间乐。二破涅槃道。此论并就理说。若就事说者。见有如来。是正见。定得往生也又地持论云。宁起有见如须弥山。不起空见如芥子许也

问曰。前云念佛横截苦流。得生净土。出何经文

答出无量寿经云。横截五恶趣。恶趣自然闭。升道无穷极。易往而无人也

问曰。前云念佛不入三恶道。出何经文

答曰。如度诸佛境界经说。若诸众生。缘于如来。生诸行者。断无数劫地狱畜生饿鬼。若有众生。一念作意。缘如来者。所得功德不可称量。百千万亿那由他。诸大菩萨。不能计挍知其边际

问曰。前云念佛灭罪。出何经文

答如观佛三昧经说。若我弟子舍离愦闹。昼夜六时。于一时中。分为少分。小分之中。能须臾间。念佛白毫相。令心了了。无谬乱相。正住注意。若见相好。若不得见。此人除却九十六亿那由他恒河沙微尘数劫生死之罪。又如大悲经说。阿难若三千大千世界。满中须陀洹斯陀含阿那含阿罗汉。若有善男子善女人。若一劫。若减一劫。以诸称意一切乐具。恭敬尊重。谦下供养。于意云何。是善男子善女人。得福多不。阿难言甚多。世尊。佛告阿难。若复有人。于诸佛所。但一合掌。一称名。如是福德。比前福德。百分不及一。千分不及一。百千亿分不及一。迦罗分不及一。何以故。以诸佛如来诸福田中为最无上。又如地藏菩萨经说。若人欲生他方现在净土。应随世界佛之名字。专意诵念一心不乱。决定得生彼佛净土。善根增长速成不退

问曰。净土者。乃是法藏巧诱之要归。释迦怀中之妙术。六道赖之苏息。四生托以栖神。居净刹而永安。望娑婆而长揖。宁止修三福。蹬乎上品。亦乃发十念而得下生。此则庶类同归不遗一人矣。而今论者。悟我以要术。救我以焚灼。自今以后奉而行之。为颂赞曰

  浑浑三界　　浩浩四生　　俱称火宅
  齐号群盲　　昏兹永夜　　长寐未惊
  聊裁短付　　烛此幽明　　法藏大愿
  志存弘诱　　孤标净刹　　号无量寿
  观开二八　　生归一九　　影响长弘
  千龄不朽

净土论卷下(终)


净土生无生论

    No. 1975

净土生无生论

        幽溪沙门传灯撰

稽首能仁圆满智无量寿觉大导师。所说安养大乘经了义了义至圆顿。妙德普贤观自在势至清净大海众。马鸣龙树及天亲。此土庐山莲社祖天台智者并法智。古往今来弘法师。我今归命礼三宝。求乞冥加发神识。敬采经论秘密旨。阐明净土生无生。普使将来悟此门断疑生信阶不退。将造此论立为十门。一一真法界门。二身土缘起门。三心土相即门。四生佛不二门。五法界为念门。六境观相吞门。七三观法尔门。八感应任运门。九彼此恒一门。十现未互在门

    初一真法界门

一真法性中。具足十法界。依正本融通。生佛非殊致。论曰。一真法界即众生本有心性。此之心性具无量德受无量名。云何具无量德。举要言之。谓性体性量性具。云何性体。谓此心性离四句绝百非。体性坚凝清净无染。不生不灭常住无坏。云何性量。此心性竖穷三世。横遍十方。世界有边。虚空无边。虚空有边。心性无边。现在有边。过未无边。过未有边。心性无边。无尽无尽无量无量。云何性具。谓此心性具十法界。谓佛法界。菩萨法界。缘觉法界。声闻法界。天法界。修罗法界。人法界。畜生法界。饿鬼法界。地狱法界。此是假名。复有正报。谓佛五阴菩萨五阴。乃至地狱五阴。此是实法。复有依报。谓佛国土。菩萨国土乃至地狱国土。令易解故。作三种分别。得意为言。即性具是性体性量。性体离过绝非。即性具十界离过绝非。性体坚凝清净无染。不生不灭常住不坏。性具十界亦然。性量竖穷横遍。无尽无尽无量无量。性具十界亦然。正报五阴同性体性量清净周遍。依报国土亦然。此之三法亦名三谛。性体即真谛。性量即中谛。性具即俗谛。故楞严经云。而如来藏妙明元心。非心非空。非地水火风。非眼耳鼻舌身意。非色声香味触法。非眼界乃至非意识界。非无明乃至非老死。非无明尽乃至非老死尽。非苦集灭道。非智非得。非檀那乃至非般剌若。非怛答阿羯。非阿罗诃。非三藐三菩。非常乐我净。此即性量无相是为真谛。而如来藏元明心妙。即心即空。即地水火风。即六凡即二乘。乃至即如来常乐我净。此即性具十界是为俗谛。而如来藏妙明心元。离即离非。是即非即。此即性体是为中谛。又云。如来藏性色真空。性空真色。清净本然。周遍法界。地水火风空见识莫不如是。地水火风空见识即性具也。清净本然即性体也。周遍法界即性量也。又云。地水火风空清净本然周遍法界。即依报国土性体性量也。见识清净本然周遍法界。即正报五阴性体性量也。云何受无量名。举要言之。此心性或名空如来藏。或名真如佛性。或名庵摩罗识。或名大圆镜智。或名菩提涅槃。性体性量名空如来藏。即性具十界五阴国土名空如来藏。性体性量名真如佛性。即性具等真如佛性。性体性量名庵摩罗识。即性具等名庵摩罗识。性体性量名大圆镜智。即性具等名大圆镜智。性体性量名菩提涅槃。即性具等名菩提涅槃。故曰。一真法性中具足十法界。依正本融通。生佛非殊致。问曰。此一真法界为初心是。为后心是。若初心是。应无七名。若后心是。应无九界。初后俱堕。立义不成。答曰。此正显初心是。以初心是故。方有后心是。以后心是故。方显初心是。云何以初心是方有后心是。如果地依正融通。色心不二。垂形九界。方便度生。悉由证此因心所具。故曰。诸佛果地融通但证众生理本。故得称性施设无谋而应。若不然者。何异小乘外道作意神通。故法智大师云。六即之义不专在佛。一切假实三乘人天。下至蛣蜣地狱色心。皆须六即辩其初后。所谓理蛣蜣乃至究竟蛣蜣。以论十界皆理性故。无非法界。一不可改。故名字去不唯显佛。九亦同彰。至于果成。十皆究竟。云何后心是方显初心是。正由后心果地全证众生理本故。果地七种名目悉是众生性德美称。但众生在迷性称不显。故无此称。克论性德。岂可言无。故初后俱善立义成矣

    二身土缘起门

一真法界性不变能随缘。三身及四土悉由心变造。论曰。一真法界性即前文所明性体性量性具也。教中说真如不变随缘随缘不变者。正由性体性量即性具故。如君子不器善恶皆能。故晋译华严经云。能随染净缘具造十法界。谓真如性中所具九法界能随染缘造事中九法界。真如性中所具佛法界能随净缘造事中佛法界。所以能者。正由性具性若不具。何所称能。天台家言。并由理具方有事用。此之谓也。是知事中十法界三身四土悉由真如随缘变造。既曰真如不变随缘随缘不变。则事中染净身土当体即真。无丝毫可加损于其间者。楞严经云。见与见缘并所想相。如虚空华本无所有。此见及缘元是菩提妙净明体。是也。若然则娑婆极乐。此世众生当生九品。弥陀已成吾心当果。悉由心性之所变造。心具而造。岂分能所。即心是佛。即佛是心。即心是土。即土是心。即心是果。即果是心。能造因缘及所造法当处皆是心性。故明此宗而求生乐土者。乃生与无生两冥之至道也

    三心土相即门

西方安乐土去此十万亿。与我介尔心初无彼此异。论曰。佛说阿弥陀经云。从是西方过十万亿佛土有世界。名曰极乐。百亿日月。百亿须弥。百亿大海。百亿铁围山。名一佛土。十千为万。十万为亿。一佛国土已自广大。况亿佛国土乎。况十万亿乎。是则极乐去此甚远。博地凡夫念佛求生。弹指即到者。正由生吾心所具之佛土也。言介尔心者。即凡夫念佛之心也。刹那之心至微至劣故称介尔。谓十万亿远之佛土。居于凡夫介尔之心。即心是土。即土是心。故曰初无彼此异。问曰。介尔之心居于方寸。云何能包许远佛土。答曰。介尔之心。昧者谓小。达人大观。真妄无二。盖此妄心全性而起。性无边。心亦无际。性如大海。心似浮沤。全海为沤。沤还匝海。盖真如不变随缘。随缘不变。既曰随缘不变。岂可以真妄而局大小哉

    四生佛不二门

阿弥与凡夫迷悟虽有殊。佛心众生心究竟无有二。论曰。阿弥陀佛果人也。成就三身四智十力四无所畏十八不共等功德。凡夫因人也。具足无量恒沙烦恼。造作无量恒沙业系。当受无量恒沙生死。迷悟之相譬彼云泥言究竟无二者。谓据相而言。则不二而二。约性而论。则二而不二。盖诸佛乃悟众生心内诸佛。众生乃迷诸佛心内众生。所以悟者。悟众生本具性体性量性具也。所以迷者。迷诸佛所证性体性量性具也。心性之妙岂受其迷。迷而不迷。斯言有在。故众生本有性量即诸佛所证法身。性体即报身。性具即应身。四智十力四无所畏十八不共等功德会合可知。故古德云。诸佛心内众生尘尘极乐。众生心内诸佛念念证真。故弥陀即我心。我心即弥陀。未举念时。早已成就。才举心念。即便圆成。感应道交为有此理。故念佛人功不唐捐

    五法界为念门

法界圆融体作我一念心。故我念佛心全体是法界。论曰。行者称佛名时。作佛观时。作主伴依正观时。修三种净业时。一心不乱时。散心称名时。以至见思浩浩恒沙烦恼。凡此有心皆由真如不变随缘而作。全体即法界。故法智大师云。法界圆融不思议体作我一念之心。亦复举体作生作佛作依作正。若然者。余心尚是。况念佛心乎。是故行者念佛之时。此心便是圆融清净宝觉。以此妙心念彼阿弥。则彼三身何身不念。求彼四土。何土不生。但随功行浅深。品位高下耳

    六境观相吞门

十六等诸境。事理两种观。彼此互相吞。如因陀罗网。论曰。境观相吞者。正由事事无碍也事事所以无碍者。所谓有本者如是也。盖由法界圆融不思议体。作我一念之心。亦复举体作生作佛作依作正。既皆全体而作。有何一法不即法界。故曰一尘法界不小。刹海法界不大。多亦法界。少亦法界。是以西方十六诸境。吾心事理二观。一一无非法界全体。如帝释宫中因陀罗网。虽彼此各是一珠。而影入众珠。虽影入众珠。而东西照用有别。境观亦然。以境为事。则观为理。理能包事。是为以观吞境。以观为事。则境为理。理能包事。是为以境吞观。或一为事。余为理。或一为理。余为事。彼此互各相吞。故如因陀罗网。若然者。当我作观时。则西方依正已在我观之内。我今身心已在依正之中。了此而求生安养。可谓雁过长空。影沈寒水。雁绝遗踪之意。水无留影之心

    七三观法尔门

能观为三观。所观即三谛。全性以起修。故称为法尔。论曰。三谛者真俗中也。三观者空假中也。忘情绝解莫尚乎真。随缘应用莫尚乎俗。融通空有莫尚乎中。虚灵不昧。此吾心自空者也。物来斯应。此吾心自有者也。空有相即。此吾心自中者也。此性也非修也。三谛也非三观也。修之者称性照了也。故体达此心空洞无物。谓之空。照了此性具足万法。谓之假。融通二边不一不异。谓之中。然则即虚灵而应物也。即应物而虚灵也。空即假中也假即空中也。中即空假也。是称性而修也。绝待而照也。不思议之三观也。首楞大定之司南也此横论也如此。若竖论者。或以吾心虚灵者为空。以所观万物者为假。以心境不二者为中。物吾心之物也。何假而不空。心万物之心也。何空而不假。即心即物。即物即心。何中而不空假。是以观极乐依正者。以吾心一观之三观。照彼一境之三谛。无不可者。以吾三观之一心。照彼三谛之一境。亦无不可者。虎溪大师云。境为妙假。观为空。境观双忘即是中。忘照何尝有先后。一心融绝了无踪。尚何三观之不法尔乎

    八感应任运门

我心感诸佛。弥陀即悬应。天性自相关。如磁石吸针。论曰。诸佛众生同一觉源。迷悟虽殊。理常平等。故曰。诸佛是众生心内诸佛。众生是诸佛心内众生。迹此而言。则诸佛众生心精无时而不通淴。但诸佛无时不欲度生。众生念念与之迷背。故势至菩萨云。一人专忆。一人专忘。若逢不逢。若见非见。子若忆母。如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来必定见佛。去佛不远。正由一理平等天性相关故。得任运拔苦与乐。况无量寿佛因中所发四十八愿。誓取极乐摄受有情。今道果久成。僧那久满。故凡百众生弗忧佛不来应。但当深信忆念发愿愿生西方。如磁石与针任运吸取。然磁能吸铁。不能吸铜。针能合磁。不能合玉。譬犹佛能度有缘。不能度无缘。众生易感弥陀。不易感诸佛。岂非生佛誓愿相关者乎。是以求生净土者。信愿行缺一不可

    九彼此恒一门

若人临终时。能不失正念。或见光见华。已受宝池生。论曰往生传曰。张抗仕石晋为翰林学士。课大悲咒十万遍。愿生西方。一日寝疾。唯念佛号。忽谓家人曰。西方净土秖在堂屋西边。阿弥陀佛坐莲华上。见翁儿在莲华池金沙地上礼拜嬉戏。良久念佛而化。翁儿抗之孙也。所以尔者。盖西方极乐世界乃吾心之一土耳。娑婆世界亦吾心之一土耳。约土而言。有十万亿彼此之异。约心而观。原无远近。但众生自受生已来。为五阴区局真性。不契心源。念佛之人果报成熟。将舍现阴趣生阴时。净土莲华忽然在前。唯心境界。非有去来彼此之相。故楞严经云。临命终时。未舍暖触。一生善恶俱时顿现。纯想即飞必生天上。若飞心中兼福兼慧及与净愿。自然心开见十方佛。一切净土随愿往生。法智大师云。须知垂终自见坐金莲身已。是彼国生阴。亦此意也

    十现未互在门

行者今念佛功德不唐捐。因中已有果。如莲华开敷。论曰。圆顿教人顿悟心性。无修而修修彼乐邦。性中所具极乐由修显发。而此心性竖贯三际。横裹十虚。佛法生法正法依法因法果法一念圆成。是以念佛之人名为全性起修全修在性。全性起修虽名为因。全修在性因中有果。以所具因法与所具果法同居一性。心性融通无法不摄。故如莲花开敷花中有果。况此心常住无生灭去来。即今念佛之心便是当来华池受生时。故说。初发心人极乐宝池已萌莲种。若精进不退。日益生长华渐开敷。随其功德大小炜烨。其或懈退悔杂。日渐憔瘁。若能自新。华复鲜丽。其或不然。芽焦种败。且此莲华人谁种植。现未互在。斯言有归也

净土生无生论


净土十疑论

    No. 1961

    净土十疑论序

        宋无为子杨杰述

爱不重不生娑婆。念不一不生极乐。娑婆秽土也。极乐净土也。娑婆之寿有量。彼土之寿则无量矣。娑婆备诸苦。彼土则安养无苦矣。娑婆随业转轮生死。彼土一往则永证无生法忍。若愿度生则任意自在。不为诸业转矣。其净秽寿量苦乐生死。如是差别。而众生冥然不知。可不哀哉。阿弥陀佛。净土摄受之主也。释迦如来。指导净土之师也。观音势至。助佛扬化者也。是以如来一代教典。处处叮咛。劝往生也。阿弥陀佛与观音势至。乘大愿船。泛生死海。不着此岸。不留彼岸。不止中流。唯以济度为佛事。是故阿弥陀经云。若有善男子善女人。闻说阿弥陀佛执持名号。若一日乃至七日。一心不乱。其人临命终时。阿弥陀佛与诸圣众现在其前。是人终时。心不颠倒。即得往生极乐国土。又经云。十方众生。闻我名号。忆念我国。植诸德本。至心回向。欲生我国。不果遂者。不取正觉。所以祇洹精舍。无常院。令病者面西作往生净土想。盖弥陀光明。遍照法界。念佛众生。摄取不舍。圣凡一体。机感相应。诸佛心内众生。尘尘极乐。众生心中净土。念念弥陀。吾以是观之智慧者易生。能断疑故。禅定者易生不散乱故。持戒者易生远诸染故。布施者易生不我有故。忍辱者易生不嗔恚故。精进者。易生不退转故。不造善不作恶者易生念能一故。诸恶已作业报已现者易生实惭惧故。虽有众善。若无诚信心无深心无回向发愿心者。则不得上上品生矣。噫弥陀甚易持净土。甚易往众生。不能持不能往。佛如众生何。夫造恶业入苦趣。念弥陀生极乐。二者皆佛言也。世人忧堕地狱。而疑往生者。不亦惑哉。晋慧远法师。与当时高士刘遗民等。结白莲社于庐山。盖致精诚于此尔。其后七百年。僧俗修持。获感应者非一。咸见于净土传记。岂诬也哉。然赞辅弥陀教观者。其书山积。唯天台智者大师。净土十疑论最为首冠援引圣言。开决群惑。万年闇室。日至而顿有余光。千里水程舟具。而不劳自力。非法藏后身不能至于是也。杰顷于都下尝获斯文。读示所知无不生信。自遭酷罚。感寤益深。将广其传。因为序引(熙宁九年仲秋述)

净土十疑论

        隋天台智者大师说

    第一疑

问曰。诸佛菩萨以大悲为业。若欲救度众生。秖应愿生三界。于五浊三涂中。救苦众生。因何求生净土。自安其身。舍离众生。则是无大慈悲。专为自利障菩提道

答曰。菩萨有二种。一者久修行菩萨道。得无生忍者。实当所责。二者未得已还及初发心凡夫。凡夫菩萨者。要须常不离佛。忍力成就。方堪处三界内。于恶世中。救苦众生。故智度论云。具缚凡夫。有大悲心愿生恶世。救苦众生者。无有是处。何以故。恶世界烦恼强。自无忍力。心随境转。声色所缚。自堕三涂。焉能救众生。假令得生人中。圣道难得。或因施戒修福。得生人中。得作国王大臣富贵自在。纵遇善知识。不肯信用。贪迷放逸。广造众罪。乘此恶业。一入三涂。经无量劫。从地狱出。受贫贱身。若不逢善知识。还堕地狱。如此轮回。至于今日。人人皆如是。此名难行道也。故维摩经云。自疾不能救。而能救诸疾人。又智度论云。譬如二人各有亲眷。为水所溺。一人情急。直入水救。为无方便力故。彼此俱没。一人有方便。往取船筏。乘之救接。悉皆得脱水溺之难。新发意菩萨。亦复如是如是。未得忍力。不能救众生。为此常须近佛。得无生忍已。方能救众生。如得船者。又论云。譬如婴儿不得离母。若也离母。或堕坑井。渴乳而死。又如鸟子翅羽未成。秖得依树傅枝。不能远去。翅翮成就。方能飞空。自在无碍。凡夫无力。唯得专念阿弥陀佛。使成三昧。以业成故。临终敛念得生。决定不疑。见弥陀佛。证无生忍已。还来三界。乘无生忍船。救苦众生。广施佛事。任意自在。故论云。游戏地狱。行者生彼国。得无生忍已。还入生死国。教化地狱。救苦众生。以是因缘。求生净土。愿识其教。故十住婆沙论。名易行道也

    第二疑

问。诸法体空。本来无生。平等寂灭。今乃舍此。求彼生西方弥陀净土。岂不乖理哉。又经云。若求净土。先净其心。心净故即佛土净。此云何通

答。释有二义。一者总答。二者别答。总答者。汝若言求生西方弥陀净土。则是舍此求彼。不中理者。汝执住此。不求西方。则是舍彼着此。此还成病。不中理也。又转计云。我亦不求生彼。亦不求生此者。则断灭见。故金刚般若经云。须菩提。汝若作是念。发阿耨菩提者。说诸法断灭相。莫作是念。何以故。发菩提心者。于法不说断灭相。二别答者。夫不生不灭者。于生缘中。诸法和合。不守自性。求于生体。亦不可得此生。生时无所从来。故名不生。不灭者诸法散时。不守自性。言我散灭。此散灭时。去无所至。故言不灭。非谓因缘生外。别有不生不灭。亦非不求生净土。唤作无生为此中。论偈云。因缘所生法。我说即是空。亦名为假名。亦名中道义。又云。诸法不自生。亦不从他生。不共不无因。是故知无生。又维摩经云。虽知诸佛国及与众生空。而常修净土教化诸群生。又云。譬如有人。造立宫室。若依空地。随意无碍。若依虚空。终不能成。诸佛说法。常依二谛。不坏假名。而说诸法实相。智者。炽然求生净土。达生体不可得。即是真无生。此谓心净。故即佛土净。愚者。为生所缚闻生。即作生解。闻无生。即作无生解。不知生者即是无生。无生即是生。不达此理。横相是非嗔他。求生净土几许误哉。此则是谤法罪人。邪见外道也

    第三疑

问。十方诸佛。一切净土。法性平等。功德亦等。行者普念一切功德。生一切净土。今乃偏求一佛净土。与平等性乖。云何生净土

答。一切诸佛土。实皆平等。但众生根钝。浊乱者多。若不专系一心一境。三昧难成。专念阿弥陀佛。即是一相三昧。以心专至。得生彼国。如随愿往生经云。普广菩萨问佛。十方悉有净土。世尊何故偏赞西方弥陀净土。专遣往生。佛告普广。阎浮提众生。心多浊乱。为此偏赞西方一佛净土。使诸众生。专心一境。即易得往生。若总念一切佛者。念佛境宽。则心散漫。三昧难成。故不得往生。又求一佛功德。与一切佛功德无异。以同一佛法性故。为此念阿弥陀佛。即念一切佛。生一净土。即生一切净土。故华严经云。一切诸佛身。即是一佛身。一心一智慧力。无畏亦然。又云。譬如净满月。普应一切水。影像虽无量。本月未曾二。如是无碍智。成就等正觉。应现一切刹。佛身无有二。智者以譬喻得解。智者若能达一切月影即一月影。一月影即一切月影。月影无二。故一佛即一切佛。一切佛即一佛。法身无二。故炽然念一佛时。即是念一切佛也

    第四疑

问。等是念求生一佛净土。何不十方佛土中。随念一佛净土随得往生何须偏念西方弥陀佛耶

答。凡夫无智。不敢自专。专用佛语。故能偏念阿弥陀佛。云何用佛语。释迦大师一代说法。处处圣教。唯劝众生。专心偏念阿弥陀佛。求生西方极乐世界。如无量寿经观经往生论等。数十余部经论文等。殷勤指授。劝生西方。故偏念也。又弥陀佛别有大悲四十八愿。接引众生。又观经云。阿弥陀佛有八万四千相。一一相有八万四千好。一一好放八万四千光明。遍照法界。念佛众生。摄取不舍。若有念者。机感相应。决定得生。又阿弥陀经。大无量寿经。鼓音王陀罗尼经等云。释迦佛说经时。皆有十方恒沙诸佛。舒其舌相。遍覆三千大千世界。证成一切众生念阿弥陀佛。乘佛大悲本愿力故。决定得生极乐世界。当知阿弥陀佛与此世界。偏有因缘。何以得知。无量寿经云。末世法灭之时。特驻此经。百年在世。接引众生。往生彼国。故知阿弥陀佛与此世界极恶众生。偏有因缘。其余诸佛。一切净土。虽一经两经。略劝往生。不如弥陀佛国。处处经论。殷勤叮咛。劝往生也

    第五疑

问。具缚凡夫。恶业厚重。一切烦恼。一毫未断。西方净土。出过三界。具缚凡夫。云何得生

答。有二种缘。一者自力。二者他力。自力者。此世界修道。实未得生净土。是故璎珞经云。始从具缚凡夫。未识三宝。不知善恶因之与果。初发菩提心。以信为本。住在佛家。以戒为本。受菩萨戒。身身相续。戒行不阙经一劫二劫三劫。始至初发心住。如是修行十信十波罗蜜等无量行愿。相续无间。满一万劫。方始至第六正心住。若更增进。至第七不退住。即种性位。此约自力。卒未得生净土。他力者。若信阿弥陀佛大悲愿力摄取念佛众生。即能发菩提心。行念佛三昧。厌离三界。身起行施戒修福。于一一行中。回愿生彼弥陀净土乘佛愿力。机感相应。即得往生。是故十住婆沙论云。于此世界修道有二种。一者难行道。二者易行道。难行者。在于五浊恶世。于无量佛时。求阿鞞跋致。甚难可得。此难无数尘沙。说不可尽。略述三五。一者外道相善。乱菩萨法。二者无赖恶人。破他胜德。三者颠倒善果。能坏梵行。四者声闻自利。障于大慈。五者唯有自力。无他力持。譬如跛人步行。一日不过数里。极大辛苦。谓自力也。易行道者。谓信佛语教念佛三昧。愿生净土。乘弥陀佛愿力。摄持决定。往生不疑也。如人水路行。藉船力故。须臾即至千里。谓他力也。譬如劣夫从转轮王。一日一夜周行四天下。非是自力。转轮王力也。若言有漏凡夫不得生净土者。亦可有漏凡夫应不得见佛身。然念佛三昧。并无漏善根所起。有漏凡夫。随分得见佛身粗相也。菩萨见微细相。净土亦尔。虽是无漏善根所起。有漏凡夫发无上菩提心。求生净土常念佛。故伏灭烦恼。得生净土。随分得见粗相。菩萨见微妙相。此何所疑。故华严经说。一切诸佛刹。平等普严净。众生业行异。所见各不同。即其义也

    第六疑

问。设令具缚凡夫。得生彼国。邪见三毒等常起。云何得生彼国。即得不退。超过三界

释曰。得生彼国。有五因缘不退。云何为五。一者阿弥陀佛大悲愿力摄持故得不退。二者佛光常照故。菩提心常增进不退。三者。水鸟树林。风声乐响。皆说苦空。闻者常起念佛念法念僧之心。故不退。四者彼国纯诸菩萨。以为良友。无恶缘境。外无神鬼魔邪。内无三毒等烦恼毕竟不起。故不退。五者生彼国即寿命永劫。共菩萨佛齐等。故不退也。在此恶世。日月短促。经阿僧祇劫。复不起烦恼。长时修道。云何不得无生忍也。此理显然。不须疑也

    第七疑

问。弥勒菩萨。一生补处。即得成佛。上品十善。得生彼处。见弥勒菩萨。随从下生三会之中。自然而得圣果。何须求生西方净土耶

答。求生兜率。一日闻道见佛。势欲相似。若细比校。大有优劣。且论二种。一者纵持十善。恐不得生。何以得知。弥勒上生经云。行众三昧。深入正定。方始得生。更无方便接引之义。不如阿弥陀佛本愿力光明力。但有念佛众生。摄取不舍。又释迦佛。说九品教门。方便接引。殷勤发遣。生彼净土。但众生能念弥陀佛者。机感相应。必得生也。如世间慕人能受慕者。机会相投。必成其事。二者兜率天宫。是欲界退位者多。无有水鸟树林风声乐响。众生闻者。悉念佛发菩提心。伏灭烦恼。又有女人。皆长诸天爱。着五欲之心。又天女微妙。诸天耽玩。不能自勉。不如弥陀净土水鸟树林风声乐响。众生闻者。皆生念佛发菩提心。伏灭烦恼。又无女人二乘之心。纯一大乘。清净良伴。为此烦恼恶业。毕竟不起。遂至无生之位。如此比校。优劣显然。何须致疑也。如释迦佛在世之时。大有众生。见佛不得圣果者。如恒沙。弥勒出世亦尔。大有不得圣果者。未如弥陀净土。但生彼国已。悉得无生法忍。未有一人退落三界。为生死业缚也。又闻西国传云。有三菩萨。一名无著。二名世亲。三名师子觉。此三人契志同生兜率愿见弥勒。若先亡者。得见弥勒。誓来相报。师子觉前亡。一去数年不来。后世亲无常临终之时。无著语云。汝见弥勒。即来相报。世亲去已三年始来。无著问曰。何意如许多时始来。世亲报云。至彼天中。听弥勒菩萨一坐说法。旋绕即来相报。为彼天日长故。此处已经三年。又问。师子觉今在何处。世亲报云。师子觉为受天乐。五欲自娱。在外眷属。从去已来。总不见弥勒。诸小菩萨。生彼尚着五欲。何况凡夫。为此愿生西方定得不退。不求生兜率也

    第八疑

问。众生无始已来。造无量业。今生一刑。不逢善知识。又复作一切罪业。无恶不造。云何临终。十念成就。即得往生。出过三界。结业之事。云何可通

释曰。众生无始已来。善恶业种。多少强弱。并不得知。但能临终。遇善知识。十念成就者。皆是宿善业强始得遇善知识。十念成就。若恶业多者。善知识尚不可逢。何可论十念成就。又汝以无始已来。恶业为重。临终十念为轻者。今以道理。三种校量。轻重不定。不在时节久近多少。云何为三。一者在心。二者在缘。三者在决定。在心者。造罪之时。从自虚妄颠倒生。念佛者。从善知识。闻说阿弥陀佛真实功德名号生。一虚一实岂得相比。譬如万年闇室。日光暂至而闇顿灭。岂以久来之闇。不肯灭耶。在缘者。造罪之时。从虚妄痴闇心。缘虚妄境界。颠倒生念佛之心。从闻佛清净真实功德名号缘无上菩提心生。一真一伪岂得相比。譬如有人被毒箭。中箭深毒碜伤肌破骨。一闻灭除药鼓。即箭出毒除。岂以箭深毒碜。而不肯出也。在决定者。造罪之时以有间心有后心也。念佛之时。以无间心无后心。遂即舍命。善心猛利。是以即生。譬如十围之索。千夫不制。童子挥剑。须臾两分。又如千年积柴。以一豆火焚。少时即尽又如有人。一生已来。修十善业。应得生天。临终之时。起一念决定邪见。即堕阿鼻地狱。恶业虚妄。以猛利故。尚能排一生之善业。令堕恶道。岂况临终猛心念佛真实。无间善业不能排。无始恶业得生净土。无有是处。又云。一念念佛。灭八十亿劫生死之罪。为念佛时。心猛利故。伏灭恶业。决定得生。不须疑也。上古相传判十念成就。作别时意者。此定不可。何以得知。摄论云。由唯发愿故。全无有行。杂集论云。若愿生安乐国土。即得往生。若闻无垢佛名。即得阿耨菩提者。并是别时之因。全无有行。若将临终。无间十念。猛利善行。是别时意者。几许误哉。愿诸行者。深思此理。自牢其心。莫信异见。自坠陷也

    第九疑

问。西方去此十万亿佛刹。凡夫劣弱。云何可到。又往生论云。女人及根缺二乘种不生。既有此教。当知女人及以根缺者。定必不得往生

答。为对凡夫肉眼生死心量说耳。西方去此。十万亿佛刹。但使众生净土业成者。临终在定之心即是净土受生之心。动念即是生净土时为此观经云。弥陀佛国去此不远。又业力不可思议。一念即得生。彼不须愁远。又如人梦。身虽在床。而心意识。遍至他方。一切世界如平生不异也。生净土于尔。动念即至。不须疑也。女人及根缺二乘种不生者。但论生彼国。无女人及无盲聋喑哑人。不道此间女人。根缺人不得生。彼若如此说者。愚痴全不识经意。即如韦提夫人。是请生净土主。及五百侍女。佛授记悉得往生彼国。但此处女人。及盲聋喑哑人。心念弥陀佛。悉生彼国已。更不受女身。亦不受根缺身二乘人。但回心愿生净土。至彼更无二乘执心。为此故云。女人及根缺二乘种不生。非谓此处女人及根缺人不得生也。故无量寿经四十八愿云。设我得佛十方世界一切女人。称我名号。厌恶女身。舍命之后。更受女身者。不取正觉。况生彼国。更受女身根缺者亦尔

    第十疑

问。今欲决定求生西方。未知作何行业。以何为种子。得生彼国。又凡夫俗人皆有妻子。未知不断淫欲得生彼否

答。欲决定生西方者。具有二种行。定得生彼。一者厌离行。二者欣愿行。言厌离行者。凡夫无始已来。为五欲缠缚。轮回五道。备受众苦。不起心厌离五欲。未有出期。为此常观此身脓血屎尿。一切恶露不净臭秽。故涅槃经云。如是身城。愚痴罗刹止住其中。谁有智者当乐此身。又经云。此身众苦所集。一切皆不净。扼缚痈疮等根本无义利。上至诸天身皆亦如是。行者若行若坐。若睡若觉。常观此身唯苦无乐深生厌离。纵使妻房不能顿断。渐渐生厌作七种不净观。一者观此淫。欲身从贪爱烦恼生。即是种子不净。二者父母交会之时赤白和合。即是受生不净。三者母胎中在生藏下。居熟藏上。即是住处不净。四者在母胎时唯食母血。即是食啖不净。五者日月满足头向产门。脓血俱出臭秽狼藉。即是初生不净。六者薄皮覆上。其内脓血遍一切处。即是举体不净。七者乃至死后膖胀烂坏。骨肉纵横狐狼食啖。即是究竟不净。自身既尔他身亦然。所爱境界男女身等。深生厌离常观不净。若能如此观身不净之者。淫欲烦恼渐渐减少。又作十想等观。广如经说。又发愿。愿我永离三界杂食。臭秽脓血不净。耽荒五欲男女等身。愿得净土法性生身。此谓厌离行。二明欣愿行者。复有二种。一者先明求往生之意。二者观彼净土庄严等事欣心愿求。明往生意者。所以求生净土。为欲救拔一切众生苦故。即自思忖。我今无力。若在恶世。烦恼境强自为业缚。沦溺三涂动经劫数。如此轮转。无始已来未曾休息。何时能得救苦众生。为此求生净土亲近诸佛。若证无生忍。方能于恶世中救苦众生。故往生论云。言发菩提心者。正是愿作佛心。愿作佛心者。则是度众生心。度众生心者。则是摄众生生佛国心。又愿生净土须具二行。一者必须远离三种障菩提门法。二者须得三种顺菩提门法。何者为三种障菩提法。一者依智慧门。不来自乐远离我心贪着自身故。二者依慈悲门。拔一切众生苦。远离无安众生心故。三者依方便门。当怜愍一切众生欲与其乐。远离恭敬供养自身心故。若能远三种菩提障。则得三种顺菩提法。一者无染清净心。不为自身求诸乐故。菩提是无染清净处。若为自身求乐。即染身心障菩提门。是故无染清净心。是顺菩提门。二者安清净心。为拔众生苦故。菩提心是安隐一切众生清净处。若不作心拔一切众生。令离生死苦。即违菩提门。是故安清净心。是顺菩提门三者乐清净心。欲令一切众生得大菩提涅槃故。菩提涅槃是毕竟常乐处。若不作心令一切众生得毕竟常乐。即遮菩提门。此菩提因何而得。要因生净土常不离佛。得无生忍已于生死国中救苦众生。悲智内融定而常用自在无碍。即菩提心。此是显生之意。二明欣心显求者。希心起想缘弥陀佛。若法身。若报身等。金色光明八万四千相。一一相中八万四千好。一一好放八万四千光明。常照法界摄取念佛众生。又观彼净土七宝庄严妙乐等。备如无量寿经十六观等。常行念佛三昧。及施戒修等一切善行。悉已回施一切众生。同生彼国决定得生。此谓欣愿门也

净土十疑论(终)

    净土十疑论后序

人心无常。法亦无定。心法万差。其本在此。信此则遍信。华严所以说十信。疑此则遍疑。智者所以说十疑。出疑入信。一入永入。不离于此。得究竟处。净土者究竟处也。此处有说法之主名无量寿。此佛说法。未尝间断。疑障其耳则聋而不闻。疑障其心则昧而不觉。不闻不觉。安住恶习。赞叹不念。随喜粗心。妄指莲胞。以为虚诞。终不自念。此分段身。从何而得自何而来。胎狱秽浊。真实安在。信凭业识。自隔真际。于一幻境。非彼执此。生生不灵。永绝圣路。以如是故。释迦如来。起大慈愍。于秽浊中。发大音声。赞彼净土上妙之乐。于生死中。为大船师。载以法船。令趋彼岸。昼夜度生。无有休息。然而弥陀之岸。本无彼此。释迦之船。实非往来。譬如一灯分照八镜。镜有东西。光影无二。弥陀说法。遍光影中。而释迦方便。独指西镜。故已到彼岸者。乃可以忘彼此。未入法界者。何自而泯东西。于此法中。若未究竟。勿滞方隅。勿分彼此。但当正念。谛信而已。此二圣之意。而智者之所以信也。信者万善之母。疑者众恶之根。能顺其母。能锄其根。则向之所谓障缘众生。聋可复闻。昧可复觉。未出生死得出生死。未生净土得生净土。顺释迦之诲往面弥陀。随弥陀之愿来助释迦。在此而遍历十方。即西而普入诸镜。自二圣建立以来。如是之人。如河沙数。云何不信。云何而疑。能自信己。又作方便令诸未信无不信者。此则智者之所以为悲也。明智大师。中立学智者之道。不顺其文而顺其悲。所以又印此论冠以次公之序。予乃申广其说。以助其传。

元祐八年七月十一日左宣义郎前签书镇东军节度判官厅公事陈瓘序


净土五会念佛略法事仪赞

    No. 1983

净土五会念佛略法事仪赞一卷(并序)

        南岳沙门法照于上都章敬寺净土院述

夫如来设教广略。随根终归乎实相。得真无生者。孰能与于此哉。然念佛三昧是真无上深妙禅门矣。以弥陀法王四十八愿名号。为佛事。愿力度众生。所以五会声流于常宫。净教普沾于沙界。故华严经云。三贤乃至一切诸佛无上菩提。皆不离念佛念法念僧而生。故法华维摩等经。有以音声语言而作佛事。又声名句文为诸教体。岂同今之学者紫金之容。都拨为有相。髻珠之教悬指为文字。语无色则舍于真色。论无声乃厌于梵声。生号无为。行称失道。即颠坠邪山良可悲矣。今则不然。且金刚般若云。六度万行一切善法无非佛因。此是释迦三世诸佛诚谛真言。足以为信敬。可依行。今依大无量寿经。五会念佛。若广作法事。具在五会法事仪三卷。启赞弥陀观经广说由序。问答释疑并在彼文。亦须具写寻读流传后世。若略作法事。即依此文。凡作法事人。若道若俗。多即六七人少即三五人。拣取好声解者。总须威仪齐整端坐合掌专心观佛。齐声齐和切。不得笑左右顾视。起真实悲济之心。勿为名利。众诠一人为座主。稽请庄严经赞法事。须知次第。一人副座。知香火打磬同声唱赞。专知捡挍。先须焚香声磬召请圣众。当座人念佛一声白众云。敬白道场众等。总须发至诚心端坐合掌。观想阿弥陀佛一切贤圣如对目前。若能如是用心即贤圣降临。龙天护念。听闻经赞法事。令众等即于言下。灭无量罪获无量福。心开意解速证甚深念佛三昧。得无生忍获大总持。具六波罗蜜神通自在。言讫即打磬。一下作梵了。念阿弥陀佛观音势至地藏菩萨。各三五十声。然后至心稽请。次庄严了依前念佛。即须观其道场徒众多少。或昼或夜或广或略。有道场请主。为何善事。切须知。时别为庄严。广与念诵。坐道场时。或有两坐三坐乃至多坐。其弥陀观经。一坐一启。散华乐及诸赞文总须暗诵。周而复始。经赞必须精熟不得临时把本。唯五会妙音一坐独作不得声。若准一坐。启经法事即广略看时。其诸依次诵之。散华乐为首。其散华乐一坐一。诸宝鸟相好。维摩五会。大小般若。般舟涅槃等赞。一坐两句为声打磬。净土乐六根赞。西方乐。出家乐礼赞等。并四句为准。道场乐一句而已。从弥陀观维经已后诸赞。皆须第三会念佛和之。诵诸赞了欲散。即诵道场乐。音即高声。须第三会念阿弥陀佛三百余声。最后唱西方礼赞天台智者回向发愿文。取散。智者必须深厌生死。正念思惟念佛三昧。普为法界六道怨亲。愿同生极乐速成无上菩提。专心学取五会真声。传于未来广度群品。若不师学滥授与人。转误后学失其宗旨。即却招其咎无利福田。普劝现在及以未来道俗。广作五会真声。念佛三昧理事双修。相无相念。即与中道实相正观相应

问曰。五会念佛有何利益。复何所表。答曰。即于此生。为能离五浊烦恼。除五苦断五盖。截五趣净五眼。具五根成五力。得菩提具五解脱。速能成就五分法身。五会念佛功力如斯。最胜无比。尽此一形。顿舍最后凡夫之身。生极乐国入菩萨圣位。得不退转疾至菩提。实为佛任此事终不虚也

    云何梵

  云何得长寿　　金刚不坏身
  复以何因缘　　得大坚固力
  云何于此经　　究竟到彼岸
  愿佛开微密　　广为众生说

    赞请文(依各一请一别礼)

南无一心奉请本师释迦牟尼佛

南无一心奉请十方三世诸佛

南无一心奉请阿弥陀佛

南无一心奉请观世音菩萨

南无一心奉请大势至菩萨

南无一心奉请十方诸大菩萨摩诃萨

南无一心奉请十方声闻缘觉一切贤圣僧

    庄严文

粤大哉。至理真法一如。化物利人弘誓各别。故我释迦应生于浊世。阿弥陀出现于净土。方净秽两殊。利益齐一。若易修易证。真唯净土教门。然彼西方殊妙难比。其国土也。严以百宝莲敷九品以收人。其名号也。能荡千殃音开五会而摄物。故使称其名者。则十方诸佛常护其人。愿生其国者。则异华五云争捧其座。是知。弥陀悲愿不可思议。实谓。启三界之横门。截四生之直路。故得恒沙诸佛舒舌证明。劝念弥陀令生佛国。若不以斯净教所在佛宣。则何以能令未闻者闻未见者见。今之念佛意在兹焉。惟愿释梵护世卫国卫人。八部天龙调风调雨。伏愿皇帝轮宝飞来。韬戈偃钾。舜泽遐沾于万国。尧风远备于八荒。太子声飞洊雷。诸王志坚盘石。公主银楼耀彩。卿相永镇台衡无戎。节越长光。尧天永佐郎官侍御。云飞省阁星映天台。大将高斑。荣耀日新。台逾百胜长官。马分驼色衣含绣文。亟薄慰等佐理分忧。清声远振。禅和尚定水澄净。禅河厕清慈风莫收。慧日长挂。法和尚道山弥峻。慧海逾深久。住人天。常为舟楫。律和尚戒珠常净。无惭照乘之理。定沼恒清。岂谢沧浪之绿。当寺三纲。照彰梵字。宿睦乘门徒众。禀其清风。寺舍和于水乳。诸阇梨等三学圆明。慧灯长映。愿弘斯教同往净土。尼众等戒月常明。凝神入定。恒春道树。永秀觉华。诸公等福霈山岳。寿齐椿鹤。夫人娘子玉质长春。千秋不易。清信士女等恒沙业。累闻佛名。以冰消。无量福田。随念佛而增长。观业成就三昧现前。若坐若行常见诸佛。然愿佛日高悬。法轮大阐。幽涂息苦。錍丘心宁。希望者何愿不从。所念者应时咸遂。有情有识同超有漏之因。此界他方咸愿。同生安乐。阿弥陀佛福海无边。大众虔诚。普为念阿弥陀佛

    散华乐文(依大般若经散华品)

散华乐散华乐　奉请释迦如来入道场　散华乐　散华乐散华乐　奉请十方如来入道场　散华乐　散华乐散华乐　奉请弥陀如来入道场　散华乐　散华乐散华乐　奉请观音势至诸大菩萨　入道场　散华乐　道场庄严极清净　散华乐　天上人间无比量　散华乐

    五会念佛(梁汉沙门法照。大历元年夏四月中起。自南岳弥陀台般舟道场。依无量寿经作)

问曰。五会念佛出在何文。答曰。大无量寿经云。或有宝树。车渠为本。紫金为茎。白银为枝。琉璃为条。水精为叶。珊瑚为华。玛瑙为实。行行相值。茎茎相望。枝枝相准。叶叶相向。华华相顺。实实相当。荣色光耀不可胜视。清风时发出五会音声。微妙宫商自然相和。皆悉念佛念法念僧。其闻音者得深法忍。住不退转至成佛道

又释五会念佛。五者会是数。会者集会。彼五种音声。从缓至急。唯念佛法僧。更无杂念。念则无念。佛不二门也。声则无常。第一义也。故终日念佛。恒顺于真性。终日愿生。常使于妙理。发心有如此者。必降天魔击法鼓。六种震动四花繁雨。金刚宝座正觉可期也。故观经曰。若念佛者。当知。此人中分陀利花。名为希有。观世音大势至。为其胜友。当坐道场生诸佛家。是以如来常于三昧海中。举网绵乎。谓父王曰。王今坐禅。但当念佛。岂同离念求乎无念。离生求于无生。离相好求乎法身。离文字求乎解脱。夫如是者则住于断灭见。谤佛毁经。成柜法业。坠无间矣

凡在修道可不慎毁。可不敬欺。又观佛三昧海经云。此观佛三昧。是破戒者护。失道者依。烦恼贼中大勇猛将。首楞严王百千三昧所出生处。亦名诸三昧母。亦名诸三昧王。亦名诸佛共所印可定。亦名如来禅。非二乘外道等禅。信可知矣。此五会念佛声。势点大尽。长者即是缓念。点小渐短者。即是渐急念。须会此意

第一会平声缓念　南无阿弥陀佛

第二会平上声缓念　南无阿弥陀佛

第三会非缓非急念　南无阿弥陀佛

第四会渐急念　南无阿弥陀佛

第五会四字转急念　阿弥陀佛

五会念佛竟即诵宝鸟诸杂赞

    宝鸟赞(依阿弥陀经)

  极乐庄严间杂宝(弥陀佛)　　实是希奇闻未闻(弥陀佛弥陀佛)
  宝鸟临空赞佛会(弥陀佛)　　哀婉雅亮发人心(弥陀佛弥陀佛)
  昼夜连声无有息(弥陀佛)　　文文句句理相同(弥陀佛弥陀佛)
  或说五根七觉分(弥陀佛)　　或说八圣慈悲门(弥陀佛弥陀佛)
  或说他方离恶道(弥陀佛)　　或说地狱封人天(弥陀佛弥陀佛)
  或说散善波罗蜜(弥陀佛)　　或说定慧入深禅(弥陀佛弥陀佛)
  或说长时修苦行(弥陀佛)　　或说无上菩提因(弥陀佛弥陀佛)
  菩萨声闻闻此法(弥陀佛)　　处处分身转法轮(弥陀佛弥陀佛)
  愿此法轮相续转(弥陀佛)　　道场众等益长年(弥陀佛弥陀佛)
  众等回心生净土(弥陀佛)　　手执香花往西方(弥陀佛弥陀佛)

    维摩赞(依维摩经)

  佛国清净从心现(难思议)　　种种庄严心裹生(难思议维摩诘)
  足指按地三千界(难思议)　　虚空性海坐花台(难思议维摩诘)
  毗耶离城方丈室(难思议)　　有一居士号维摩(难思议维摩诘)
  托病现身而有疾(难思议)　　国主王子悉来遇(难思议维摩诘)
  无量声闻菩萨众(难思议)　　欲遣问病不堪任(难思议维摩诘)
  唯有文殊入征问(难思议)　　居士所疾是何因(难思议维摩诘)
  答曰病从痴爱起(难思议)　　我病非有亦非无(难思议维摩诘)
  广说身是无常法(难思议)　　阴界诸入合成身(难思议维摩诘)
  菩萨毛端容大海(难思议)　　芥子之内纳须弥(难思议维摩诘)
  手掷世界他方外(难思议)　　室中天女悟无生(难思议维摩诘)

    相好赞(依相好经)

  世尊往昔尘沙劫(弥陀佛)　　苦行勤修相好身(弥陀佛弥陀佛)
  今已得成无见顶(弥陀佛)　　复生绀发旋螺文(弥陀佛弥陀佛)
  眉间毫相颇梨色(弥陀佛)　　右旋宛转琉璃筒(弥陀佛弥陀佛)
  齿如珂佩皆齐密(弥陀佛)　　舌相长舒覆面门(弥陀佛弥陀佛)
  佛心红莲金色坐(弥陀佛)　　清净皎洁日光分(弥陀佛弥陀佛)

    五会赞(依无量寿经)

        释法照

  第一会时平声入(弥陀佛)　　第二极妙演清音(弥陀佛弥陀佛)
  第三盘旋如奏乐(弥陀佛)　　第四要期用力吟(弥陀佛弥陀佛)
  第五高声唯速念(弥陀佛)　　闻此五会悟无生(弥陀佛弥陀佛)
  一到西方受快乐(弥陀佛)　　永不轮回入苦坑(弥陀佛弥陀佛)
  发心念佛事须坚(弥陀佛)　　临终决定上金船(弥陀佛弥陀佛)
  回愿众生皆得往(弥陀佛)　　直向西方坐宝莲(弥陀佛弥陀佛)
  西方世界实为精(弥陀佛)　　彼土众生不可轻(弥陀佛弥陀佛)
  衣裓持花供养佛(弥陀佛)　　还来本国饭经行(弥陀佛弥陀佛)
  发心念佛度群生(弥陀佛)　　愿此五会广流行(弥陀佛弥陀佛)
  六道三涂皆摄取(弥陀佛)　　莲花会裹着真名(弥陀佛弥陀佛)

    净土乐赞(依称赞净土经)

        释法照

  净土乐净土乐　　净土不思议　　净土乐
  弥陀住在宝城楼(净土乐)　　倾心念念向西求(净土乐)
  到彼三明八解脱(净土乐)　　长辞五浊更何忧(净土乐)
  净土乐净土乐　　净土不思议　　净土乐
  宝楼宝阁宝金擎(净土乐)　　池水金沙映底清(净土乐)
  法曲时时常供养(净土乐)　　莲华会裹说无生(净土乐)
  净土乐净土乐　　净土不思议　　净土乐
  宝台宝合宝真珠(净土乐)　　宝体端严金色躯(净土乐)
  菩萨化生奏玉调(净土乐)　　微风五会演真如(净土乐)
  净土乐净土乐　　净土不思议　　净土乐
  流水波澜绕宝台(净土乐)　　宝殿光耀玉户开(净土乐已后急诵)
  慈主遥闻三界子(净土乐)　　总须发愿往生来(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  弥陀身量广无崖(净土乐)　　面似檀金优钵华(净土乐)
  目若青莲四大海(净土乐)　　圆光化佛过恒沙(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  弥陀本愿大慈悲(净土乐)　　此地凡夫不觉知(净土乐)
  净土乐净土乐　　虑恐众生出世迟(净土乐)
  弥陀春树觉华开(净土乐)　　功德池中坐宝台(净土乐)
  三昧庭前求解脱(净土乐)　　摩尼殿上礼如来(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  西方异鸟数无穷(净土乐)　　白鹤孔雀及迦陵(净土乐)
  鹦鹉频伽说妙法(净土乐)　　声中演出大乘字(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  如来尊号甚分明(净土乐)　　十方世界普流行(净土乐)
  但有称名皆得往(净土乐)　　观音势至自来迎(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  弥陀徒众普慈心(净土乐)　　怜愍众生至意深(净土乐)
  水鸟树林皆说法(净土乐)　　何况如来微妙音(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  弥陀本愿特超殊(净土乐)　　慈悲方便引凡夫(净土乐)
  一切众生皆度脱(净土乐)　　称名即得罪消除(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  弥陀端坐宝金楼(净土乐)　　恒沙菩萨四边游(净土乐)
  九类蒙光说妙法(净土乐)　　闻者悟解永无忧(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  西方净土无嚣尘(净土乐)　　众生到即断贪嗔(净土乐)
  总是善人菩萨众(净土乐)　　亦无恶趣及怨亲(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  花幢八面挂金铃(净土乐)　　上下和鸣出妙声(净土乐)
  闻者皆言称快乐(净土乐)　　长劫不闻诸苦名(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  凡夫若得到西方(净土乐)　　旷劫尘沙罪灭亡(净土乐)
  具六神通得自在(净土乐)　　永除老病离无常(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  西方净土离胞胎(净土乐)　　众生到即出莲台(净土乐)
  上品寻光升宝座(净土乐)　　下生障尽始花开(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  西方净土七重栏(净土乐)　　七宝庄严数百般(净土乐)
  琉璃作地黄金界(净土乐)　　诸台阁与开天连(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  西方净土十方稀(净土乐)　　努力专心莫置疑(净土乐)
  上品即证无生忍(净土乐)　　下生障尽入无为(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)
  西方净土更无过(净土乐)　　阎浮极苦罪人多(净土乐)
  欲得令生出三界(净土乐)　　惟须至意念弥陀(净土乐)
  净土乐净土乐　　西方净土甚快乐(净土乐)

    离六根赞(依大般若经)

        释法照

  我净乐我净乐　　瞻见心空了世间(我净乐)
  观见眼根常清净(我净乐)　　色界无来本是空(我净乐)
  色性本来无障碍(我净乐)　　无来无去是真宗(我净乐)
  观见耳根常清净(我净乐)　　声界无来本是空(我净乐)
  声性本来无障碍(我净乐)　　无来无去是真宗(我净乐)
  观见鼻根常清净(我净乐)　　香界无来本是空(我净乐)
  香性本来无障碍(我净乐)　　无来无去是真宗(我净乐)
  观见舌根常清净(我净乐)　　味界无来本是空(我净乐)
  味性本来无障碍(我净乐)　　无来无去是真宗(我净乐)
  观见身根常清净(我净乐)　　触界无来本是空(我净乐)
  触性本来无障碍(我净乐)　　无来无去是真宗(我净乐)
  观见意根常清净(我净乐)　　法界无来本是空(我净乐)
  法性本来无障碍(我净乐)　　无来无去是真宗(我净乐已后急诵)
  忘想眼根缘色转(努力)　　忘听耳界被声牵(难识)
  忘臭鼻香舌染味(努力)　　忘识身触意尘迁(难识)
  难识(努力)　　普劝念弥陀修福
  忘想腾波常没溺(努力)　　烦恼猛焰镇烧燃(难识)
  为此轮回三界狱(努力)　　生老病死苦常煎(难识)
  难识(努力)　　普劝念弥陀修福
  有幸得逢善知识(努力)　　指示西方快乐门(难识)
  欲得速超生死苦(努力)　　专心念佛断贪嗔(难识)
  难识(努力)　　普劝念弥陀修福
  弥陀宝国实门开(努力)　　七宝池中七宝台(难识)
  千叶千般千种色(努力)　　一半含光出水来(难识)
  难识(努力)　　普劝念弥陀修福
  弥陀五会救娑婆(努力)　　闻者皆能发道芽(难识)
  众等倾心勤念佛(努力)　　弃俗归真早出家(难识)
  难识(努力)　　普劝念弥陀修福
  阎浮浊恶不堪停(努力)　　处处唯闻众苦声(难识)
  不如专念弥陀号(努力)　　今生直到宝莲城(难识)
  难识(努力)　　普劝念弥陀修福
  西方宝殿宝池亭(努力)　　宝林水鸟解人情(难识)
  鹦鹉和鸣赞三身(努力)　　声中演出大乘经(难识)
  难识(努力)　　普劝念弥陀修福
  西方宝树宝根茎(努力)　　宝华宝网甚分明(难识)
  宝叶行行相间错(努力)　　宝果重重出化生(难识)
  难识(努力)　　普劝金弥陀修福
  宝池宝岸宝莲华(努力)　　宝阶宝底实金沙(难识)
  下生虽有前生障(努力)　　菩提不发自生芽(难识)
  难识(努力)　　普劝念弥陀修福
  西方净土雨天衣(努力)　　宝殿空裹逐身飞(难识)
  一念百味随心至(努力)　　何故众生去者稀(难识)
  难识　　普劝念弥陀修福

    正法乐赞(依佛本行经)(依净土乐知)

  正法乐正法乐　　正法不思议(正法乐)
  释迦如来因地时(正法乐)　　历劫苦行不思议(正法乐)
  顿舍身财求妙法(正法乐)　　唯佛与佛乃能知(正法乐)
  正法乐正法乐　　正法不思议(正法乐)
  雪山童子释迦因(正法乐)　　为求半偈舍金身(正法乐)
  善友求法佥两因(正法乐)　　良由本国济贫人(正法乐)
  正法乐正法乐　　正法不思议(正法乐)
  慈力施身五夜叉(正法乐)　　檀王弃国舍荣华(正法乐)
  须阐割身救父母(正法乐)　　布施妻儿号达拏(正法乐)
  正法乐正法乐　　正法不思议(正法乐)
  月光发愿舍千头(正法乐)　　萨婆敲骨不怀忧(正法乐)
  更作尸毗代鸽命(正法乐)　　不证菩提未拟休(正法乐)
  正法乐正法乐　　正法不思议(正法乐)
  宝王割身燃千灯(正法乐)　　萨捶投崖饲大虫(正法乐)
  慈善开心施五藏(正法乐)　　问汝众生能不知(正法乐)
  正法乐正法乐　　正法能超出世间
  本师苦行实难论(正法乐)　　子细寻思不忍问(正法乐)
  向者所陈尔计事(正法乐)　　一一皆是释迦因(正法乐)
  正法乐正法乐　　正法能超出世间
  布施持戒久精研(正法乐)　　忍辱精进不离禅(正法乐)
  苦行勤修功满足(正法乐)　　直论劫数不论年(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  释迦如来因地时(正法乐)　　多劫苦行独超伦(正法乐)
  一一皆修无上业(正法乐)　　证得菩提出世间(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  本师苦行应真如(正法乐)　　实实相承无假虚(正法乐)
  证得菩提无上果(正法乐)　　分身百亿度阎浮(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  从天降下至王室(正法乐)　　托阴摩耶睡梦中(正法乐)
  后园攀着无忧树(正法乐)　　右胁便即诞真容(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  初生位次坐轮王(正法乐)　　震动天地放光明(正法乐)
  为表释迦应化身(正法乐)　　普令诸子离无常(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  九龙吐水洗神胎(正法乐)　　天人荣腋捧婴孩(正法乐)
  便即东西行七步(正法乐)　　举足下足踏莲台(正法乐)
  长大踰城入雪山(正法乐)　　苦行又经强六年(正法乐)
  身着草衣食麻麦(正法乐)　　跏趺摄念便归禅(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  形容枯悴不思议(正法乐)　　牧女投身献乳糜(正法乐)
  食了河中自沐浴(正法乐)　　帝释从空按树枝(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  因兹成佛放光明(正法乐)　　金口所说化众生(正法乐)
  广演三乘微妙法(正法乐)　　娑婆世界遍流行(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  成佛四十余九十(正法乐)　　彼国经行游五天(正法乐)
  普劝众生勤念佛(正法乐)　　亦教持戒及修禅(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  凡夫见佛渐轻微(正法乐)　　如来观见却还归(正法乐)
  示现无常还报土(正法乐)　　阎浮众生无所依(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  涅槃已后一千年(正法乐)　　法教流传到此国(正法乐)
  众生转读依行学(正法乐)　　示成道果亦生天(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  故知欲得出烦笼(正法乐)　　一一依行本师宗(正法乐)
  总道不修便作佛(正法乐)　　道理自看通不通(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  出家先且断贪恼(正法乐)　　摧灭无明人我山(正法乐)
  于此阎浮无染着(正法乐)　　始得往往出世间(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  无漏智性本来常(正法乐)　　久在无明被尘藏(正法乐)
  众生造罪无边际(正法乐)　　若觅成佛错永望(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  凡夫倒见不思惟(正法乐)　　所作所为不自知(正法乐)
  恶业宛然无减损(正法乐)　　道我成佛大愚痴(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  大乘无念说空宗(正法乐)　　空却无明贪爱空(正法乐)
  众生倒见浑金错(正法乐)　　拨无因果诳凡笼(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  莫嫌语质却怀嗔(正法乐)　　子细研穷总是真(正法乐)
  已见错行相指示(正法乐)　　终归还是腹心入(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  譬如大病若为除(正法乐)　　受得火艾去根株(正法乐)
  闻法既能自觉悟(正法乐)　　定生净土会无余(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  众生努力念弥陀(正法乐)　　急要迅速更无过(正法乐)
  只为西方开九品(正法乐)　　和罪带障出娑婆(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  众生随佛到西方(正法乐)　　微尘故业自消亡(正法乐)
  如来愿力亲加被(正法乐)　　闻法悟道证真常(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  普告道场诸佛子(正法乐)　　各各发取菩提心(正法乐)
  正法真宗须仿学(正法乐)　　定见外道不堪任(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  何者名之为正法(正法乐)　　若个道理是真宗(正法乐)
  好恶今时须决择(正法乐)　　一一子细莫朦胧(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  持戒坐禅名正法(正法乐)　　念佛成佛是真宗(正法乐)
  不取佛言名外道(正法乐)　　拨无因果见为空(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  禅律如何是正法(正法乐)　　念佛三昧是真宗(正法乐)
  见性了心便是佛(正法乐)　　如何道理不相应(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)
  念佛声声下佛种(正法乐)　　坐禅持戒用真功(正法乐)
  汝若不修便作佛(正法乐)　　喻若饥人空掩风(正法乐)
  正法乐正法乐　　正法能超出世间(正法乐)

    西方乐赞(依阿弥陀经)

  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  释迦普劝念弥陀(西方乐)　　意在众生出爱河(西方乐)
  上品华台见慈主(诸佛子)　　到者皆因念佛多(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  西方进道胜娑婆(西方乐)　　缘无五欲及邪魔(西方乐)
  成佛不劳诸善业(西方乐)　　华台端坐念弥陀(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  五浊修行多退转(西方乐)　　不如念佛往西方(莫着人间乐莫着人间乐)
  到彼自然成正觉(西方乐)　　还来苦海作津梁(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  阎浮世界不堪停(西方乐)　　恶业因缘每日盈(西方乐)
  纵饶作得此之善(诸佛子)　　不觉地狱向前成(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  西方极乐乐轰轰(西方乐)　　长劫不闻诸苦名(西方乐)
  鼓乐弦歌空裹满(诸佛子)　　自然相和说无上(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  阎浮秽恶不堪停(西方乐)　　恶业嗔恚斗无明(西方乐)
  若能专心念彼佛(诸佛子)　　弥陀宝界悟无生(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  西方极乐七宝池(西方乐)　　八功德水不思议(西方乐)
  底有金沙岸香树(诸佛子)　　莲华涌出化生儿(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  弥陀净刹甚精微(西方乐)　　黄金界道地琉璃(西方乐)
  香风吹动诸行树(诸佛子)　　宫商五会演希奇(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  极乐国中七宝池(西方乐)　　花开莲色紫光耀(西方乐)
  系念弥陀登宝座(诸佛子)　　须臾不觉证无为(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  碧玉楼前七宝台(西方乐)　　诸天童子竞过来(西方乐)
  一一持花供养佛(诸佛子)　　处处唯言称善哉(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  莫怪频频共相劝(西方乐)　　见人往往有无常(西方乐)
  若得念佛深三昧(诸佛子)　　不怕三涂平等王(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  万行之中为急要(西方乐)　　迅速无过净土门(西方乐)
  不但本师金口说(诸佛子)　　十方诸佛共传证(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  宝池宝岸甚宽平(西方乐)　　宝地琉璃千忉明(西方乐)
  普劝众生勤念佛(诸佛子)　　弥陀决定自来迎(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  此界一人念佛名(西方乐)　　西方便有一莲生(西方乐)
  但使一生常不退(诸佛子)　　此花还到此间迎(莫着人间乐莫着人间乐)
  西方乐西方乐　　西方净土不思议(莫着人间乐莫着人间乐)
  急须念佛莫悠悠(西方乐)　　欲超苦海要船舟(西方乐)
  称名决定生安乐(诸佛子)　　永绝阎浮生死流(莫着人间乐莫着人间乐)
  归去来(西方乐)　　阎浮五浊是尘埃(西方乐)
  不如西方快乐处(诸佛子)　　到彼花台随意开(莫着人间乐莫着人间乐)
  归去来(西方乐)　　弥陀净刹宝殿开(西方乐)
  但有倾心能念佛(诸佛子)　　临终决定坐金台(莫着人间乐莫着人间乐)
  归去来(西方乐)　　生老病死苦相催(西方乐)
  昼夜勤心专念佛(诸佛子)　　摩尼殿上礼如来(莫着人间乐莫着人间乐)
  归去来(西方乐)　　谁能恶道受轮回(西方乐)
  若能念彼弥陀号(诸佛子)　　往生极乐坐花台(莫着人间乐莫着人间乐)

    般舟三昧赞(依般舟三昧经)

        慈愍和尚

  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  普劝回心生净土(愿往生)　　回向念佛即同生(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  旷劫已来流浪久(愿往生)　　随缘六道受轮回(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  不遇往生善知识(愿往生)　　谁能相劝得回归(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  忆受天堂暂时乐(愿往生)　　福尽临终现五衰(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  忆受人中胎藏苦(愿往生)　　四蛇六贼竞相催(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  忆受修罗饿鬼道(愿往生)　　饥虚斗诤苦难载(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  忆受畜生相食啖(愿往生)　　刀光舍命复牵犁(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  忆受地狱长时苦(愿往生)　　业风吹去不知回(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  或入镬汤炉炭火(愿往生)　　腾波猛焰剧天雷(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  或上刀山攀剑树(愿往生)　　皮肤骨肉变成灰(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  借问何缘受此苦(愿往生)　　贪鱼爱肉业相随(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  镕铜灌口犁拂口(愿往生)　　饮酒妄语受其灾(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  或卧铁床抱铜柱(愿往生)　　总为邪淫颠倒来(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  或堕阿鼻大地狱(愿往生)　　经劫长年眼不开(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  上火下火交通过(愿往生)　　刀轮铁杵自飞来(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  铜狗啮心并啖血(愿往生)　　铁乌喙眼复穿鳃(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  今日道场诸众等(愿往生)　　恒沙旷劫总经来(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  庆此人身难值遇(愿往生)　　喻若优昙花始开(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  正值希闻净土教(愿往生)　　正值念佛法门开(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  正值弥陀弘誓唤(愿往生)　　正值大众信心回(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  正值今日依经赞(愿往生)　　正值结絜上花台(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  正值道场无魔事(愿往生)　　正值无病恼能来(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  正值七日功成就(愿往生)　　四十八愿要相携(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  普劝道场同行者(愿往生)　　努力回心归去来(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  借问家乡何处在(愿往生)　　极乐池中七宝台(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  彼佛因中立弘誓(愿往生)　　闻名念我总迎来(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  不简贫穷将富贵(愿往生)　　不简下智与高才(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  不简无非净土业(愿往生)　　不简外道阐提人(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  不简长时修苦行(愿往生)　　不简今日始生心(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  不简多闻持净戒(愿往生)　　不简破戒罪根深(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  但使回心多念佛(愿往生)　　能令瓦砾变成金(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  寄语现前诸大众(愿往生)　　同缘去者早相寻(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  借问相寻何处去(愿往生)　　报道弥陀净土中(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  借问何缘得生彼(愿往生)　　报道念佛自成功(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  借问今生多罪障(愿往生)　　如何净土肯相容(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  报道称名罪消灭(愿往生)　　喻若明灯入闇中(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  借问凡夫得生否(愿往生)　　如何一念闇中明(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)
  报道除疑多念佛(愿往生)　　弥陀决定自亲近(无量乐)
  般舟三昧乐(愿往生)　　专心念佛见弥陀(无量乐)

净土五会法事赞本(终)净土五会念佛略法事仪赞末

        南岳沙门法照于上都章敬寺净土院述

    菩萨子赞文

可怜生可怜生。菩萨子游戏在西方(宛转花台裹宛转花台裹)出门能忍辱(花台裹)入户莫怀嗔(花台裹)但能修净土(菩萨子)证得紫金身(宛转花台裹宛转花台裹)众生心众生心。无明泥底沈。何时得惺悟(菩萨子)证得百千金(宛转花台裹宛转花台裹)众生心众生心。波浪壮难襟(攀缘四天下菩萨子)何处不追寻(宛转花台裹宛转花台裹)何指弥陀国轰轰乐。无有一人过地狱底苦。恤恤众生窜者多。奈何天奈何天。众生共佛无因缘。千言百语化不得(菩萨子)定知将罪人黄泉(宛转花台裹宛转花台裹)弥陀造大船。搅到苦海边。船头黯黯定欲没(菩萨子)贵贵度得念佛人(宛转花台裹宛转花台裹)池东池西百宝台。光明楼阁万重开。暂向楼中观补处(菩萨子)还来殿上礼如来(宛转花台裹宛转花台裹)红莲华青莲华。千叶莲华台上生(摄受弥陀佛摄受弥陀佛)

    鹿儿赞文

  昔有一贤士(沙罗林)　　恒日在山林(沙罗林)
  百鸟同一宣(沙罗林)　　相看如兄弟
  有一傍行人　　失脚堕流泉
  手把无根树　　口称观世音
  鹿儿闻此语　　便即跳入水
  语汝上鹿背　　将汝出彼岸
  汝得出彼岸　　步步向鹿跪
  无物报鹿恩　　与鹿作奴仆
  鹿是草间虫　　不用作奴仆
  饥时食百草　　渴即饮流泉
  欲得报鹿恩　　莫道鹿在此

有一国王长患妃。夜夜见九色鹿。若不得九色鹿。大命难可续。国王出敕集群臣

  谁知九色鹿　　有人知鹿处
  分国赐千金　　闹儿闻此语
  叉手向王前　　臣知九色鹿
  恒在流水边　　启王多将兵
  此鹿甚轻便

国王将兵百万众。围绕四山林。国王弯弓欲射鹿。听鹿说一言。国王是迦叶。鹿是如来。身无人如鹿处。只是[阿-可+(環-王)]车大患人。昔日救汝命。何期今日害鹿身。传语黑头虫世世难与恩。普劝道场诸众生。努力各发菩提心

    请观世音赞文

迦摩那目佉　迦摩那母者　娜迦摩者那　迦摩那荷悉哆迦摩那佉辨(平声引)

祢迦摩那(上声)迦摩娜(上声)沙摩转沙喝啰(二合)摩娜讫差(二合)南无悉底　观世音菩萨南无观世音菩萨

    道场乐赞文

  大众人人皆合掌(道场乐)　　碎身惭谢释迦恩(道场乐)
  能得慈悲巧方便(道场乐)　　指受西方快乐门(道场乐)
  道场欲散人将别(道场乐)　　努力相劝断贪嗔(道场乐)
  贪嗔因缘障净土(道场乐)　　不得解脱永沉沦(道场乐)
  同行相亲相策励(道场乐)　　毕命为期到佛前(道场乐)
  愿此法轮相续转(道场乐)　　道场众等益长年(道场乐)
  我等咸同受快乐(道场乐)　　见闻随喜亦皆然(道场乐)
  众等回心生净土(道场乐)　　手执香华往西方(道场乐)

    往生乐愿文

  愿往生(弥陀佛弥陀佛)
  得生净土报师恩(无量乐)　　人能念佛佛还念(弥陀佛弥陀佛)
  专心想佛佛知人(无量乐)　　一切回心向安乐(弥陀佛弥陀佛)
  即见真金功德身(无量乐)　　净土庄严诸圣众(弥陀佛弥陀佛)
  笼笼常在行人前(无量乐)　　行者见已心欢喜(弥陀佛弥陀佛)
  终时从佛坐金莲(无量乐)　　一念乘台到佛会(弥陀佛弥陀佛)
  即证不退入三贤(无量乐)　　一一池中华尽满(弥陀佛弥陀佛)
  华华总是往生人(无量乐)　　宁合金华百千劫(弥陀佛弥陀佛)
  不愿地狱须臾间(无量乐)　　各留半坐乘华叶(弥陀佛弥陀佛)
  待我阎浮同行人(无量乐)　　寄语娑婆修行者(弥陀佛弥陀佛)
  念念精勤莫睡眠(无量乐)　　乘此因缘生净土(弥陀佛弥陀佛)
  毕命为期到佛前(无量乐)

    小般舟三昧乐赞文

  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  为度娑婆分化入(愿往生)　　八相成佛度众生(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  旷劫已来常沉没(愿往生)　　到处唯闻生死声(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  释迦牟尼真报土(愿往生)　　碎身惭谢释迦恩(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  口中横骨语不得(愿往生)　　总为前生无善因(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  被毛戴角畜生形(愿往生)　　种种从他鞭打身(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  万行俱回皆得往(愿往生)　　一一光明照十方(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  相好弥多八万四(愿往生)　　弥陀佛国亦无会(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  长病远行不计日(愿往生)　　念佛即道无功夫(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  三界无安如火宅(愿往生)　　四衢露地绝尘埃(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  厌住死生居骨肉(愿往生)　　何能五阴处胞胎(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  正值今生发道意(愿往生)　　稀逢净土法门开(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  愿得西方安养国(愿往生)　　弥陀圣众要相携(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  定散二门皆得往(愿往生)　　精粗九品尽乘台(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  到彼三明八解脱(愿往生)　　长辞五浊见如来(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  弥陀愿行广无边(愿往生)　　悲济群生普尽怜(无量乐)
  般舟三昧乐(愿往生)　　三界六道苦难停
  总欲化令归本国　　众生罪业共无缘

    相观赞文

  忧昙花(希现)　　大众用心听(彩怜)　沉沦五欲境　　托阴入幽胎　　巧风吹气满(希现)　形假出身来(彩怜)　　忧昙华(希现)　　大众用心听(彩怜)　能令眷属喜　　车康弄婴垓　　初教掌中立(希现)　慈母逐身回(彩怜)　　忧昙华　　大众用心听(彩怜)　竹马缘林巷　　聚落摧沙堆　　双眉分柳叶(希现)　两颊似桃华(彩怜)　　忧昙华　　大众用心听(彩怜)　年至经三五　　专事好荣华　　携琴彻夜饮(希现)　玩是望朝霞　　忧昙华　　大众用心听(彩怜)　盛色心骁踊　　傲慢造英雄　　逍遥龙马上(希现)　徘徊琴酒中(彩怜)　　忧昙华　　大众用心听(彩怜)　对坐看明月(彩怜)　　独坐度清风　　手把相如釰(希现)　不畏死生弓　　忧昙华　　大众用心听　拔剑平四海　　横戈敌万夫　　一朝床枕上(希现)　起坐听人扶(彩怜)　　咄嗟长叹息　　谁知老所侵　八十将衰迈(希现)　　万事不堪住(彩怜)　　忧昙华　大众用心听(彩怜)　　曾经霜露积　　虑被风雨侵　欲作西方业(希现)　　无过少壮心　　忧昙华(希现)　大众用心听(彩怜)　　世间住日少　　卧土积年多　髑髅离骨散(希现)　　肉断筋还[打-丁+危](彩怜)　　忧昙华(希现)　大众用心听(彩怜)　　支节皆颠倒　　翻成尖奋涡　计我凡夫骨(希现)　　堪成毗富罗(希现)　　忧昙华(希现)　大众用心听(彩怜)　　纵令勤遂善　　终是识昏沉　红颜一罢艳(希现)　　白头宁久吟(彩怜)

    出家乐赞文

出家乐出家乐。无始起离诸着。今生值善割亲缘。顿舍粗情。断众恶断众恶发身心。依圣学除于结使。下金刀落发。披衣食宝药。食宝药怀法喜加踊跃。谁其长夜睡重昏此日清身。忻大觉忻大觉。出家安出家安。一切事不相忓。年登二十。逢和尚敬受尸罗。遇净坛遇净坛。修定慧证非难。悟若琉璃明内外。妙喻莲华。恣总看恣总看。称释子。法门宽出入。往来无碍道。解脱道遥证涅槃。识涅槃归去来。宝门开正见弥陀。升宝坐菩萨散华。称善哉称善哉。宝林看水鸟树林。念五会哀婉慈声。赞法王赞法王。共命鸟对鸳鸯鹦鹉频伽。说妙法恒叹众生。住苦方住苦方。归去来。离娑婆常住如来。听妙法指受西方。是释迦是释迦。归去来。见弥陀今在西方。现说法运度众生。出爱河出爱河。归去来。上金台势至观音。来引路百法明门。应自开应自开

    愿往生赞文

  愿往生(弥陀佛弥陀佛)
  无常迅速莫安然(无量乐)　　水上色比非久住(弥陀佛弥陀佛)
  缘生暂有忽还无(无量乐)　　假使百年如瞬顷(弥陀佛弥陀佛)
  有生之者必无常(无量乐)　　壮色不停如雷灭(弥陀佛弥陀佛)
  弥加念佛莫游游(无量乐)　　今日道场同法乐(弥陀佛弥陀佛)
  从兹后会亦难期(无量乐)　　各各叹颜同发愿(弥陀佛弥陀佛)
  生生法会得相逢(无量乐)

    般若赞文

  昔有菩萨安心坐(弥陀佛)　　照见五蕴悉皆空(弥陀佛弥陀佛)
  空无相中无价宝(弥陀佛)　　般若性海绝难思(弥陀佛弥陀佛)
  故知妙身无挂碍(弥陀佛)　　是大神咒起人慈(弥陀佛弥陀佛)
  真实不虚深须信(弥陀佛)　　揭帝揭帝断狐疑(弥陀佛弥陀佛)

    小道场乐赞文

  如是我闻一时佛(道场乐)　　住在王舍灵鹫山(道场乐)
  菩萨声闻并八部(道场乐)　　地动天华非一般(道场乐)
  此是诸佛生己相(道场乐)　　文殊为说宿因缘(道场乐)
  毫光遍照咸生怪(道场乐)　　定说经名妙法莲(道场乐)
  大众齐修净土业(道场乐)　　手执香华往西方(道场乐)

    大乐赞文

  弟子发愿时(大乐)　　愿住五台山(大乐)
  文殊菩萨闻心地(菩萨子)　　普贤菩萨座华台(大乐)
  弟子发愿时(大乐)　　愿作华严经(大乐)
  花严信处品(大乐)　　心王菩萨在中间(大乐大乐)
  弟子发愿时(大乐)　　愿作涅槃经(大乐)
  涅槃佛性海(菩萨子)　　早证涅槃山(大乐大乐)
  弟子发愿时(大乐)　　愿作药师经(大乐)
  药师十二愿(菩萨子)　　愿愿度众生(大乐大乐)
  弟子发愿时(大乐)　　愿作观音经(大乐)
  观音势至力(大乐)　　苦处在先登(大乐大乐)
  弟子发愿时(大乐)　　愿作无量经(大乐)
  经中十六观(菩萨子)　　三昧自然成(大乐大乐)
  弟子发愿时(大乐)　　愿作佛前灯(大乐)
  照经并照像(菩萨子)　　得照师僧(大乐大乐)
  弟子发愿时(大乐)　　愿作佛香灯(菩萨子)
  灯香供养佛(大乐)　　度取有缘人(大乐)
  弟子发愿时(大乐)　　愿作七宝池(大乐)
  池中有贤圣(菩萨子)　　总是往生人(大乐大乐)

    叹阿弥陀佛赞文

  巍巍阿弥陀　　颜容紫金形
  身相三十二　　爪足下安平
  姿好八十种　　光曜常照明
  梵音超三千　　妙响哀鸾声
  巍巍阿弥陀　　国土甚清明
  悉纯黄金色　　无四恶女名
  池水流相注　　宝树五音声
  歌叹无常苦　　闻者得无生
  巍巍阿弥陀　　众善王中美
  国土妙安乐　　无不愿往生
  佛与菩萨众　　翻飞俱往迎
  忽然七宝池　　莲华中长成
  巍巍阿弥陀　　威德妙无侣
  躯体真金色　　光曜十方土
  其闻得睹遇　　永拔生死苦
  我今稽首礼　　无上众生文

    叹观世音菩萨

  众生被困厄　　无量苦逼身
  观音妙智力　　能救世间苦(乃至)
  诤讼经官所　　怖畏军阵中
  念彼观音力　　众怨悉退散
  妙音观世音　　梵音海潮音
  胜彼世间音　　是故须常念
  念念勿生疑　　观世音净圣
  于苦恼死厄　　能为作依怙
  具一切功德　　慈眼视众生
  福聚海无量　　是故应顶礼

    叹大势至菩萨

大势至菩萨。神通大自在。与观音等无差。观音势至二大士。常侍弥陀佛左右。观音顶戴弥陀佛。势至冠中有宝瓶。瓶内光明甚无量。常放照曜苦众生。慈悲喜舍常摄物。诸有所作不唐捐。故我遥顶礼

    叹大圣文殊师利菩萨

文殊师利。妙德法王之子。是七佛之祖师。号龙种上尊王佛。虽得佛道转于法轮入于涅槃。而不舍于菩萨之道。教化众生。无量功德皆成就。无量佛土皆严净。其见闻者无不蒙益。诸有所作亦不唐捐。现在东北方金色世界清凉山内。住首楞严三昧。与一万菩萨同会。利乐苦众生。故我遥顶礼

    观经十六观赞(依观经各诵少多)

        释净遐述

  第一初观日在西(阿弥陀佛)　　端身正坐去昏迷(阿弥陀佛南无阿弥陀佛)
  见时欲没如悬鼓(阿弥陀佛)　　令心坚故莫高低(阿弥陀佛南无阿弥陀佛)
  第二观水本澄清(阿弥陀佛)　　想水为冰理易成(阿弥陀佛南无阿弥陀佛)
  令冰映作琉璃地(阿弥陀佛)　　分明还见宝幢擎(阿弥陀佛南无阿弥陀佛)
  第三宝地间黄金(阿弥陀佛)　　六时花雨满琼林(阿弥陀佛南无阿弥陀佛)
  分晖变作空中乐(阿弥陀佛)　　箫管能清道者心(阿弥陀佛南无阿弥陀佛)
  第四宝树七宝行(阿弥陀佛)　　布叶垂条异色光(阿弥陀佛南无阿弥陀佛)
  花叶四时皆具足(阿弥陀佛)　　风来林下更飞香(阿弥陀佛南无阿弥陀佛)
  第五当观七宝池(阿弥陀佛)　　清冷八德不思议(阿弥陀佛南无阿弥陀佛)
  渠流悉是金沙水(阿弥陀佛)　　水上花开无尽时(阿弥陀佛南无阿弥陀佛)
  第六应观众宝楼(阿弥陀佛)　　珠轩玉砌碧云秋(阿弥陀佛南无阿弥陀佛)
  天乐奏时清夜响(阿弥陀佛)　　法音微妙劝勤修(阿弥陀佛南无阿弥陀佛)
  第七专观华座开(阿弥陀佛)　　檀金为叶玉为台(阿弥陀佛南无阿弥陀佛)
  宝幢上[雨/復]真珠网(阿弥陀佛)　　庄严只拟为如来(阿弥陀佛南无阿弥陀佛)
  第八宝像色圆明(阿弥陀佛)　　万法皆从心想生(阿弥陀佛南无阿弥陀佛)
  若见其身华上坐(阿弥陀佛)　　甚深三昧自然成(阿弥陀佛南无阿弥陀佛)
  第九弥陀法王身(阿弥陀佛)　　相好光明无等伦(阿弥陀佛南无阿弥陀佛)
  念佛众生皆摄取(阿弥陀佛)　　心常不舍有缘人(阿弥陀佛南无阿弥陀佛)
  第十观音补处尊(阿弥陀佛)　　身同佛相妙难论(阿弥陀佛南无阿弥陀佛)
  顶戴如来心敬重(阿弥陀佛)　　慈光恒住大悲门(阿弥陀佛南无阿弥陀佛)
  十一势至大威雄(阿弥陀佛)　　补翼长时振六道(阿弥陀佛南无阿弥陀佛)
  世界动摇应度者(阿弥陀佛)　　光明常照行中人(阿弥陀佛南无阿弥陀佛)
  十二观身自往生(阿弥陀佛)　　莲华开合极分明(阿弥陀佛南无阿弥陀佛)
  端坐湛然心不动(阿弥陀佛)　　临终当见佛来迎(阿弥陀佛南无阿弥陀佛)
  十三丈六紫金容(阿弥陀佛)　　真化由来不二纵(阿弥陀佛南无阿弥陀佛)
  但使随心观了了(阿弥陀佛)　　法身妙相自颗颗(阿弥陀佛南无阿弥陀佛)
  十四生人行业高(阿弥陀佛)　　上品三心种姓豪(阿弥陀佛南无阿弥陀佛)
  百法明门欢喜地(阿弥陀佛)　　金刚定力转坚牢(阿弥陀佛南无阿弥陀佛)
  十五生居九品中(阿弥陀佛)　　净戒重修始业融(阿弥陀佛南无阿弥陀佛)
  善友教令回愿往(阿弥陀佛)　　须臾不觉坐莲宫(阿弥陀佛南无阿弥陀佛)
  十六下生位最卑(阿弥陀佛)　　业障难消慧发迟(阿弥陀佛南无阿弥陀佛)
  十念莲胎虽住劫(阿弥陀佛)　　华开还得悟无生(阿弥陀佛南无阿弥陀佛)

    阿弥陀经赞文

  释迦调御大慈尊(阿弥陀佛)　　救世先开净土门(南无阿弥陀佛南无阿弥陀佛)
  欲说庄严极乐国(阿弥陀佛)　　其时正在给孤园(南无阿弥陀佛南无阿弥陀佛)
  法轮将兴多听徒(阿弥陀佛)　　无量诸天大众俱(南无阿弥陀佛南无阿弥陀佛)
  第一声闻舍利子(阿弥陀佛)　　上乘菩萨是文殊(南无阿弥陀佛南无阿弥陀佛)
  初告真宗当尔时(阿弥陀佛)　　西方过此十俱胝(南无阿弥陀佛南无阿弥陀佛)
  世界庄严名极乐(阿弥陀佛)　　弥陀在彼不思议(南无阿弥陀佛南无阿弥陀佛)
  其国众生苦已除(阿弥陀佛)　　清闲胜妙乐无余(南无阿弥陀佛南无阿弥陀佛)
  昼夜修行超八难(阿弥陀佛)　　色相端严尽一如(南无阿弥陀佛南无阿弥陀佛)
  七重行树七重栏(阿弥陀佛)　　宝盖垂空宝网[革*怠](南无阿弥陀佛南无阿弥陀佛)
  但是有缘皆得见(阿弥陀佛)　　殷勤学者用心观(南无阿弥陀佛南无阿弥陀佛)
  人至乘华坐宝林(阿弥陀佛)　　天来奏乐曲幽深(南无阿弥陀佛南无阿弥陀佛)
  六度已能调六律(阿弥陀佛)　　八正还将和八音(南无阿弥陀佛南无阿弥陀佛)
  宝池德水底砂新(阿弥陀佛)　　莲开光色似车轮(南无阿弥陀佛南无阿弥陀佛)
  菩萨端然华上坐(阿弥陀佛)　　看时总是往生人(南无阿弥陀佛南无阿弥陀佛)
  弥陀净土法王家(阿弥陀佛)　　愿力庄严发道芽(南无阿弥陀佛南无阿弥陀佛)
  碧玉楼中飞宝座(阿弥陀佛)　　黄金地上雨天华(南无阿弥陀佛南无阿弥陀佛)
  收得天华衣裓盛(阿弥陀佛)　　六道如意觉身轻(南无阿弥陀佛南无阿弥陀佛)
  供养他方诸佛已(阿弥陀佛)　　还来本国饭经行(南无阿弥陀佛南无阿弥陀佛)
  众鸟和音应六时(阿弥陀佛)　　清音演法妙难思(南无阿弥陀佛南无阿弥陀佛)
  五力五根并七觉(阿弥陀佛)　　甚深八圣入无为(南无阿弥陀佛南无阿弥陀佛)
  众等同时听法音(阿弥陀佛)　　闻者皆生念佛心(南无阿弥陀佛南无阿弥陀佛)
  化鸟本非三恶趣(阿弥陀佛)　　弥陀宣畅法流深(南无阿弥陀佛南无阿弥陀佛)
  微风吹动宝林清(阿弥陀佛)　　响扬如天奏乐声(南无阿弥陀佛南无阿弥陀佛)
  一一更无宣别法(阿弥陀佛)　　处处唯闻念佛名(南无阿弥陀佛南无阿弥陀佛)
  弥陀寿量实无边(阿弥陀佛)　　国中人民亦同然(南无阿弥陀佛南无阿弥陀佛)
  成道于今经十劫(阿弥陀佛)　　光照恒沙法界国(南无阿弥陀佛南无阿弥陀佛)
  菩萨声闻众甚多(阿弥陀佛)　　为求解脱见弥陀(南无阿弥陀佛南无阿弥陀佛)
  算数不能知限量(阿弥陀佛)　　余方诸佛亦来过(南无阿弥陀佛南无阿弥陀佛)
  传闻净刹甚清真(阿弥陀佛)　　尽是阿鞞跋致人(南无阿弥陀佛南无阿弥陀佛)
  一生补处修三昧(阿弥陀佛)　　证得金刚最后身(南无阿弥陀佛南无阿弥陀佛)
  善根福少理难生(阿弥陀佛)　　七日专须念佛名(南无阿弥陀佛南无阿弥陀佛)
  若至临终心不乱(阿弥陀佛)　　弥陀决定自相迎(南无阿弥陀佛南无阿弥陀佛)
  十号弥陀酬昔因(阿弥陀佛)　　六方诸佛证诚真(南无阿弥陀佛南无阿弥陀佛)
  舌相广长无妄语(阿弥陀佛)　　如来护念信心人(南无阿弥陀佛南无阿弥陀佛)
  世界无常难久留(阿弥陀佛)　　唯须发愿早勤求(南无阿弥陀佛南无阿弥陀佛)
  已生当生皆不退(阿弥陀佛)　　岂限今修与未修(南无阿弥陀佛南无阿弥陀佛)
  诸佛同时赞释迦(阿弥陀佛)　　能于五浊救娑婆(南无阿弥陀佛南无阿弥陀佛)
  说此世间难信法(阿弥陀佛)　　咸令觉悟令弥陀(南无阿弥陀佛南无阿弥陀佛)
  法藏敷陈义已圆(阿弥陀佛)　　阿难从此渲真诠(南无阿弥陀佛南无阿弥陀佛)
  大众俱欣皆顶戴(阿弥陀佛)　　如来嘱尽广流传(南无阿弥陀佛南无阿弥陀佛)

    新无量观经赞

        法照述

  释迦住在灵鹫山(阿弥陀佛)　　为化娑婆出世间(南无阿弥陀佛)
  菩萨声闻无量众(阿弥陀佛)　　初欲闻经意未闲(南无阿弥陀佛)
  阿阇太子在王城(阿弥陀佛)　　收执徒囚在狱刑(南无阿弥陀佛)
  韦提悲泣归依佛(阿弥陀佛)　　永愿不闻诸苦名(南无阿弥陀佛)
  深心不乐阎浮界(阿弥陀佛)　　实为多诸鬼畜生(南无阿弥陀佛)
  唯愿慈尊为指授(阿弥陀佛)　　他方净土誓经行(南无阿弥陀佛)
  释迦如来知彼念(阿弥陀佛)　　须臾没见至王宫(南无阿弥陀佛)
  乃放眉间金色照(阿弥陀佛)　　韦提障尽睹真容(南无阿弥陀佛)
  诸余净刹虽无量(阿弥陀佛)　　白佛唯生极乐中(南无阿弥陀佛)
  愿见弥陀疾授记(阿弥陀佛)　　刹那便具六神通(南无阿弥陀佛)
  世尊微笑生欢喜(阿弥陀佛)　　口中常放五神光(南无阿弥陀佛)
  其光遂照频婆顶(阿弥陀佛)　　随机证果亦何妨(南无阿弥陀佛)
  佛告韦提汝知不(阿弥陀佛)　　弥陀去此亦非遥(南无阿弥陀佛)
  但当勤修三福行(阿弥陀佛)　　临终迎子上金桥(南无阿弥陀佛)
  亦为未来诸大众(阿弥陀佛)　　五浊凡夫至恶人(南无阿弥陀佛)
  但使回心生彼国(阿弥陀佛)　　能令净业断贪嗔(南无阿弥陀佛)
  于是韦提更有疑(阿弥陀佛)　　如来今说汝应知(南无阿弥陀佛)
  据众凡夫实未得(阿弥陀佛)　　为承诸佛大慈悲(南无阿弥陀佛)
  既闻说已生欢喜(阿弥陀佛)　　复为今时五苦人(南无阿弥陀佛)
  云何当见弥陀界(阿弥陀佛)　　相好光明微妙身(南无阿弥陀佛)
  世尊为说初观日(阿弥陀佛)　　意令住想向西方(南无阿弥陀佛)
  智者必须依此观(阿弥陀佛)　　旷劫尘沙罪灭亡(南无阿弥陀佛)
  罪灭身心必清净(阿弥陀佛)　　次应想水易成冰(南无阿弥陀佛)
  须臾便见琉璃地(阿弥陀佛)　　黄金界道以为绳(南无阿弥陀佛)
  宝池澄澄千仞深(阿弥陀佛)　　月珠间错是黄金(南无阿弥陀佛)
  华雨纷纷随处下(阿弥陀佛)　　能令道发真实心(南无阿弥陀佛)
  琼林宝树七重行(阿弥陀佛)　　处处垂琳异色光(南无阿弥陀佛)
  光中无数摩尼殿(阿弥陀佛)　　诸天童子散华香(南无阿弥陀佛)
  极乐城中七宝池(阿弥陀佛)　　莲开光色不思议(南无阿弥陀佛)
  华间总是摩尼水(阿弥陀佛)　　唯叹娑婆去来者(南无阿弥陀佛)
  琼楼宝阁紫金光(阿弥陀佛)　　赫奕连辉照十方(南无阿弥陀佛)
  白玉池边闻妙法(阿弥陀佛)　　莲光叶里更飞香(南无阿弥陀佛)
  弥陀无数宝城楼(阿弥陀佛)　　恒沙菩萨四边游(南无阿弥陀佛)
  各各持华供养佛(阿弥陀佛)　　尘劳永断更何忧(南无阿弥陀佛)
  碧玉楼中华坐开(阿弥陀佛)　　黄金作叶宝为台(南无阿弥陀佛)
  摩尼幢上真珠网(阿弥陀佛)　　庄严至意为如来(南无阿弥陀佛)
  宝像琉璃内外明(阿弥陀佛)　　六通如意觉身轻(南无阿弥陀佛)
  心须子细勤观想(阿弥陀佛)　　想成便即悟无生(南无阿弥陀佛)
  弥陀光色广无边(阿弥陀佛)　　普照群生度有缘(南无阿弥陀佛)
  但有倾心能念佛(阿弥陀佛)　　当来决定离人天(南无阿弥陀佛)
  观音补处不思议(阿弥陀佛)　　无边世界现希有(南无阿弥陀佛)
  但令念者皆生乐(阿弥陀佛)　　顶戴弥陀尊重时(南无阿弥陀佛)
  势至菩萨甚难量(阿弥陀佛)　　雄雄猛利广无方(南无阿弥陀佛)
  顶上宝瓶光显照(阿弥陀佛)　　幽途永得离无常(南无阿弥陀佛)
  观身自见往生时(阿弥陀佛)　　莲华宝座不经迟(南无阿弥陀佛)
  水鸟树林皆说法(阿弥陀佛)　　弥陀迎摄更无疑(南无阿弥陀佛)
  如来神变不思议(阿弥陀佛)　　大小随缘感赴机(南无阿弥陀佛)
  众等倾心勤念佛(阿弥陀佛)　　宝池华内证无为(南无阿弥陀佛)
  行业精诚须转高(阿弥陀佛)　　上品之人种姓高(南无阿弥陀佛)
  百法门中欢喜地(阿弥陀佛)　　金刚妙定自坚牢(南无阿弥陀佛)
  念佛之人须至诚(阿弥陀佛)　　弥陀决定自亲迎(南无阿弥陀佛)
  到彼华开蒙授记(阿弥陀佛)　　登时闻法悟无生(南无阿弥陀佛)
  十恶五逆至愚人(阿弥陀佛)　　永劫沈轮在久尘(南无阿弥陀佛)
  一念称得弥陀号(阿弥陀佛)　　至彼还同法性身(南无阿弥陀佛)
  世尊说已向耆山(阿弥陀佛)　　阿难闻教广宣传(南无阿弥陀佛)
  大众倾心皆顶戴(阿弥陀佛)　　还将此法利天人(南无阿弥陀佛)

    新阿弥陀经赞(十六偈)

  释迦悲智广无边(阿弥陀佛)　　先开净教利人天(南无阿弥陀佛南无阿弥陀佛)
  菩萨声闻无量众(阿弥陀佛)　　其时听在给孤园(南无阿弥陀佛南无阿弥陀佛)
  初告声闻舍利弗(阿弥陀佛)　　吾今欲说汝应听(南无阿弥陀佛南无阿弥陀佛)
  去此西方十万亿(阿弥陀佛)　　弥陀宝国紫金形(南无阿弥陀佛南无阿弥陀佛)
  其国众生极妙乐(阿弥陀佛)　　永劫不闻诸苦名(南无阿弥陀佛南无阿弥陀佛)
  劝汝当勤称彼佛(阿弥陀佛)　　须臾即至宝莲城(南无阿弥陀佛南无阿弥陀佛)
  琼林宝树七重栏(阿弥陀佛)　　众等当须审谛观(南无阿弥陀佛南无阿弥陀佛)
  珠网层层千万亿(阿弥陀佛)　　能令见者得心安(南无阿弥陀佛南无阿弥陀佛)
  弥陀净刹不思议(阿弥陀佛)　　处处渠流七宝池(南无阿弥陀佛南无阿弥陀佛)
  池中总是摩尼水(阿弥陀佛)　　昼夜华开无尽时(南无阿弥陀佛南无阿弥陀佛)
  四岸琉璃碧玉成(阿弥陀佛)　　香风拂体觉身轻(南无阿弥陀佛南无阿弥陀佛)
  宝阁楼台千万亿(阿弥陀佛)　　无边菩萨尽经行(南无阿弥陀佛南无阿弥陀佛)
  心心稽首法王家(阿弥陀佛)　　专想弥陀散道引(南无阿弥陀佛南无阿弥陀佛)
  碧玉楼中闻妙法(阿弥陀佛)　　黄金地上散天华(南无阿弥陀佛南无阿弥陀佛)
  衣裓持华十万亿(阿弥陀佛)　　圣众尘沙受供同(南无阿弥陀佛南无阿弥陀佛)
  一念还归极乐国(阿弥陀佛)　　永绝胞胎证六通(南无阿弥陀佛南无阿弥陀佛)
  净国弥陀宝鸟音(阿弥陀佛)　　闻者皆生念佛心(南无阿弥陀佛南无阿弥陀佛)
  此鸟实非三恶趣(阿弥陀佛)　　为令宣演法幽深(南无阿弥陀佛南无阿弥陀佛)
  香风动时宝林鸣(阿弥陀佛)　　处处唯闻念佛声(南无阿弥陀佛南无阿弥陀佛)
  声中皆说无边法(阿弥陀佛)　　能令听者证无生(南无阿弥陀佛南无阿弥陀佛)
  弥陀寿量岂能知(阿弥陀佛)　　国中人众亦如斯(南无阿弥陀佛南无阿弥陀佛)
  到彼皆同跋致位(阿弥陀佛)　　永超生死证无为(南无阿弥陀佛南无阿弥陀佛)
  善根福少理难容(阿弥陀佛)　　七日须成净土功(南无阿弥陀佛南无阿弥陀佛)
  十念倾心于彼国(阿弥陀佛)　　刹那便即坐莲宫(南无阿弥陀佛南无阿弥陀佛)
  弥陀愿力不思议(阿弥陀佛)　　庄严净国甚奇希(南无阿弥陀佛南无阿弥陀佛)
  六方诸佛同时赞(阿弥陀佛)　　意令诸子断狐疑(南无阿弥陀佛南无阿弥陀佛)
  人命无常如刹那(阿弥陀佛)　　永劫沉沦恶趣多(南无阿弥陀佛南无阿弥陀佛)
  急急须专念彼佛(阿弥陀佛)　　共汝相将出爱河(南无阿弥陀佛南无阿弥陀佛)
  诸佛同声赞释迦(阿弥陀佛)　　能于苦海度人多(南无阿弥陀佛南无阿弥陀佛)
  一一总令专念佛(阿弥陀佛)　　生生当得见弥陀(南无阿弥陀佛南无阿弥陀佛)
  如来说已阿难宣(阿弥陀佛)　　普化群生被有缘(南无阿弥陀佛南无阿弥陀佛)
  众生倾心须顶戴(阿弥陀佛)　　弘斯净教广流传(南无阿弥陀佛南无阿弥陀佛)

    叹散华供养赞

  昔有仙人名善慧　　一时买得五茎莲
  持将供养定光佛　　因华果号释迦尊
  诸经皆说妙伽他　　散华供养福田多
  但以一华散一佛　　因华尽得见弥陀
  今时智者见经文　　但说华为成佛因
  便即散华供养佛　　仍将华度有缘人
  纷纷正见散华时　　片片青莲空里飞
  一一争前将手捧　　人人收得裓盛归
  空中片片雨天华　　散着人人发道芽
  但使勤勤华供养　　福田一一遍恒沙
  飞华飒飒遍虚空　　翠叶翩翩满界中
  渐沥如鸟和云下　　缤纷送子入莲宫
  莲华郁郁甚宽平　　华上群群菩萨行
  时时散华供养佛　　往往宣扬五会声
  般般圣众裓盛华　　人人历供遍恒妙
  一一食时还本国　　行行不离世界家
  时时天雨万般华　　处处皆能发道芽
  一一持将奉诸佛　　朝朝恒在法王家
  百宝鲜华坠坠飞　　空中赞叹不思议
  若有众生能献者　　当来决定证无为
  金刚台上说真宗　　西方菩萨尽皆同
  散华供养无休息　　皆生华上具神通
  氛氛香气转绵绵　　华去华来华更鲜
  清旦常持献他国　　食时还到世尊前

    叹西方净土五会妙音赞

  第一会时除乱意　　第二高声遍有缘
  第三响扬能里雅　　第四和鸟真可怜
  第五震动天魔散　　能令念者入深禅
  五会声中十种利　　为令学者用心坚
  妙音五会摩尼宝　　能雨无边圣法财
  智者必须依此学　　临终一念坐华台
  寄语现前诸大众　　五会念佛利无穷
  今日道场同行者　　相将定取坐华宫
  五会圣教是真宗　　定舍娑婆出苦笼
  众等发心回愿往　　西方世界获神通
  宝林森森是翠林　　微风五会演清音
  华雨六时随处下　　见闻之者发真心
  众等今时生信心　　听法弥陀五会者
  专求不忘称名字　　迎将极乐坐华林
  五会合响赞池城　　楼台郁郁映云青
  琉璃七宝金绳果　　家家唯闻念佛声
  弥陀五会是舟船　　永劫常于苦海传
  但使闻声皆解脱　　定超生死离人天

    极乐五会赞

  观经妙赞定中成　　宝偈分明化有情
  五会阎浮流布广　　相期极乐悟无生
  弥陀宝赞实堪传　　恒为众生作法船
  五会佛声闻解脱　　一时尽得坐金莲
  西方五会遍娑婆　　意在众生念佛多
  宝国华开千万亿　　闻名去者机恒沙
  千般伎乐远金台　　百宝莲华出水开
  五会声声须急念　　临终一一尽来迎
  无边化佛紫金身　　守护流传五会人
  念念弥陀心不退　　翩翩宝莲坐自相

    叹五会妙音赞

  弥陀五会响雄雄　　智者传来五浊中
  五苦闻声皆得乐　　乘斯五会入莲宫
  智者慈悲传五会　　意在将传灭五烧
  五烧既因五会灭　　皆承五会出尘劳
  雄雄五会响清音　　隐隐雷声写妙音
  圣众相将同赞叹　　但是人闻皆发心
  西方微妙五音声　　将来五浊救众生
  五趣闻名皆解脱　　五会引到宝莲城
  零零五会出衡山　　隐隐如今遍五天
  五众咸言皆利乐　　末法仍留五百年
  弥陀五会贯人心　　哀婉慈声屈曲深
  无量寿经如此说　　宝水长留演妙音
  五会响扬出云霞　　清音寥亮遍恒沙
  朝朝暮暮常能念　　世世生生在佛家
  香风飒起触人身　　唯将五会断贪嗔
  五音兼能净五蕴　　闻名五劫离嚣尘
  西方鼓乐及弦歌　　琴瑟箫笛杂相和
  一一唯宣五会法　　声声皆说六波罗

    极乐庄严赞

  弥陀愿行广无边　　悲济群生普尽怜
  总欲化令归本国　　众生罪业共无缘
  观音菩萨大慈悲　　能于苦海现希有
  紫金身相三十二　　顶戴弥陀尊重时
  势至菩萨甚难思　　紫金身相等无亏
  顶上宝瓶光显照　　普收念佛往生机
  自庆往昔宿缘深　　得遇弥陀净教音
  执持名号无休息　　报尽临终紫金身
  我常自叹苦精勤　　希闻无上法清真
  须共无明贼斗战　　誓当破灭取金真
  一念凝神往宝城　　六通起意觉身轻
  足踏千叶莲华上　　明月摩尼树下行
  弥陀净刹甚精微　　彼处娑婆人岂知
  旷劫沉沦于苦海　　何年得遇往生时
  极乐宝国无衰变　　碧玉楼台天自然
  摩尼明月琉璃水　　光明池台真可怜
  极乐宝界甚希有　　实为多生来不知
  今日喜遇弥陀尊　　顿舍娑婆五浊时
  弥陀宝界不思议　　唯叹娑婆去者希
  阿鼻地狱人多往　　一堕何年更出时
  归去来归去来　　阎浮五浊是尘埃
  不如西方快乐处　　到彼华台随意开

一切恭敬

至心归命礼西方阿弥陀佛

  法藏因弥远　　极乐果还深　　异珍参作地
  众宝间为林　　华开希有色　　波扬实相音
  何当蒙授手　　一遂往生心　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  浊世难还入　　净土愿逾深　　金绳直界道
  珠网缦垂林　　见色皆真色　　闻音悉法音
  莫为西方远　　唯须十念心　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  夜间严净国　　垂起至诚因　　观日心初定
  想水念逾真　　林宣上品法　　莲合下生人
  既言同志友　　从余洗客尘　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  放言周远刹　　分化满遥空　　华台三品异
  人天一类同　　寻树流香水　　吹乐起清风
  在兹心若净　　谁见有西东　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  回向渐为功　　西方路稍通　　宝幢承厚地
  天香入远风　　开华住浮水　　覆网细分空
  愿生何意切　　正为乐无穷　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  十劫道先成　　严界引群萌　　金沙彻水照
  玉叶满枝明　　鸟本珠中出　　人唯华上生
  敢请西方圣　　早晚定相迎　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  欲选当生处　　西方最可归　　间树开重阁
  满道布鲜衣　　香饭随心至　　宝殿逐身飞
  有缘皆得往　　只自去人稀　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  净国无衰变　　一立古今然　　光台千宝合
  音乐八风宣　　池多说法鸟　　空满散华天
  得生不畏退　　随意既开莲　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  已成穷理圣　　真有遍空威　　在西时现小
  小则暂随机　　叶珠相映饰　　沙水共澄辉
  欲得无生果　　彼土必须依　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  台里天人现　　光中侍者看　　悬空四宝阁
  临回七重栏　　疑多边地久　　德少上生难
  且莫论余愿　　西望心已安　　(愿共诸众生往生安乐国)

至心归命礼西方阿弥陀佛

  净国本无忧　　无数化城楼　　四面悬铃匝
  六度散华周　　树合香气动　　水带法声流
  未曾闻苦事　　谁复辨春秋　　(愿共诸众生往生安乐国)

藏钩乐藏钩乐。藏钩本意解人愁得往。藏钩乐得往藏钩乐

  阿难迦叶共平章　　文殊菩萨对商量
  声闻缘觉两行坐　　如来与汝作用头
  金刚无碍取为筹　　无价宝珠将作钩
  持戒将为打钩杖　　得见佛性即捻筹
  藏钩心意莫游戏　　只恐六贼竞来偷
  强者直取波罗蜜　　弱者勤修重更修
  黄昏一座至三更　　贪筹不定共于事
  弱者都缘心未志　　强家不动证无生
  世尊唤出阿难来　　高举光明腊烛台
  为言佛性等闲得　　临临入手被他将
  大众努力觉无上　　无价宝珠心里行
  念念佛身如急箭　　如来平等度众生

    父母恩重赞文

  累劫有因缘　　今来托母胎　　月余生五胞
  七七六情开　　渐重如山岳　　动起怕身灾
  罗衣都不挂　　秦镜染尘埃　　怀胎向十月
  产难欲将临　　朝朝如重病　　日日自畅吟
  惶怖难为计　　愁恨满胸衿　　含渧唤亲眷
  惟恐死来侵　　月满将临逼　　生时实是难
  五内如力割　　邻里竞来看　　生在于草上
  傍人道是儿　　母闻欢喜唤　　忘却痛缠身
  母身在湿处　　将儿回就干　　血乳充饥渴
  罗衣障风寒　　吐甘无吝惜　　咽苦不嚬眉
  但令子得饱　　慈母不辞饥　　纪年渐渐大
  出即母心随　　一朝男女病　　恨不母身当
  爱别情难忍　　生离实苦肠　　儿行百里内
  慈母一千强　　男大差征伐　　女长事他内
  时逢冬岁节　　慈母唳沾衿　　每日思男女
  逢日即问频　　若得好消息　　修粲造福田
  父母虽年老　　恩怜无断时　　身年一百岁
  长愁八十儿　　故知恩爱重　　今五识分离
  黄泉由不舍　　作鬼亦忧之　　凡为男女者
  供勤当莫移　　祖住由上说　　起得不作行
  努力须行孝　　孝行立身名　　皇天将左助
  诸佛亦赞之　　心行于五逆　　皇天不祐之
  劝修三福业　　净土目前明　　普告诸人者
  同行不同心　　得生极乐国　　华间听法音

    新华台赞文

可怜生可怜生。菩萨子游戏在西方。宛转华台里。宛转华台里

  西方实妙乐　　天衣饭自然　　池中化生子
  游戏拨红莲　　红莲在宝池　　光色不思议
  树林常说法　　音乐每相随　　相迎上宝殿
  相唤下金桥　　游戏诸楼阁　　到处法门开
  七宝为宫殿　　琉璃马脑台　　专心能念佛
  总得上华来　　白玉池边过　　莲华叶里香
  更闻念五会　　赞叹说西方　　极乐谁家子
  莲华叶里生　　为由念佛故　　从此得来生
  莲华一丛赤　　复有一聚青　　里有化生子
  言语甚分明　　飞阁重重起　　圣众弟相遇
  池上宝莲华　　新贤圣者多

往生心往生心。渐向法流。深沐浴如来功德海。欣游净土。乐四天王夜魔天。天宫近与人相连。共游天上唤不得。定知。华裹入三禅。菩提心菩提心。菩萨众如林。国土动摇迎世至。宝弥覆。观见白莲华赤莲华。生在法王家。饭食经行依宝处。池中宝岸底金砂。红莲华青莲华。千叶莲华台上生。摄授弥陀佛。摄授弥陀佛

    述观经九品往生赞文

  上品上生行愿强　　无边化佛自迎将
  宝殿金台登初地　　衣裓盛华遍十方
  上品中生义入微　　临终圣众唤西归
  五色云中千佛引　　紫金台座八音随
  上品下生慧性明　　端心回心学无上
  五百如来齐授手　　恒沙菩萨捧华迎
  中品上生斋戒功　　即得三明及六通
  红莲紫莲空引摄　　天乐迎魂入佛宫
  中品中生熏戒香　　心清自睹王毫光
  一超便入无为会　　七日华开见法王
  中品下生慈孝深　　善友令生厌离心
  乘莲托阴摩尼水　　华裹唯开解脱音
  下品上生善种稀　　能知三宝是归依
  化佛来迎光满室　　华台更伴彩云飞
  下品中生黑业迷　　因称佛号免泥梨
  六劫华开方见佛　　一生补处果还齐
  下品下生不善多　　唯将十念弃娑婆
  虽住华间十二劫　　见佛心开一刹那

    劝修行偈云

  劝君修道莫生嗔　　法中无我亦无人
  欲识西方求净土　　会是尘中不染尘

依之修行尽得往生

净土五会念佛略法事仪赞末(终)


净土疑辨

    No. 1977

    净土疑辨序

        豫章微休居士陈　所蕴撰

莲池禅师作净土疑辨。摧慢幢破痴网如闇得灯。如贫得宝。真渡苦海之慈航哉。即天台永明之论未有苦此之精切而着明者也。修净土者最宜服膺。或疑。未后戒彼恣意妄谈。贻苦报于无尽。其言得无已甚乎。余曰。非已甚也。尝考唐房翥暴卒至冥间见王。王曰。据案簿。君曾劝一老人念佛已生净土。君承此福亦合生净土。遂放还吕。师说云。阐提之辈不信有西方。不能自修。又障他人修。入地狱如箭射。夫一口业也。劝人念佛亦令生净土。障人念佛入地狱如箭射。恣口业者其真可惧也哉。故曰莲池禅师之言非已甚也

序　　毕

净土疑辩

或问。净土之说盖表法耳。智人宜直悟禅宗。而今只管赞说净土。将无执着事相不明理性。答归元性无二。方便有多门。晓得此意。禅宗净土殊途同归。子之所疑常下冰释。昔人于此递互阐扬。不一而足。如中峰大师道。禅者净土之禅。净土者禅之净土。而修之者必贵一门深入。此数语尤万世不易之定论也。故大势至菩萨得念佛三昧而曰。以念佛心入无生忍。普贤菩萨入华严不思议解脱而曰。愿命终时生安乐刹。是二大士。一侍娑婆教主。一侍安养导师。宜应各立门户。而乃和会圆融。两不相碍。此皆人所常闻习知。那得尚执偏见。且尔云净土表法者。岂不以净心即是净土。岂复更有七宝世界。则亦将谓善心即是天堂。岂复更有夜摩忉利。恶心即是地狱。岂复更有刀剑镬汤。愚痴心即是畜生。岂复更有披毛带角等耶。又尔喜谈理性厌说事相。都缘要显我是高流。怕人说我不通理性。噫若真是理性洞明。便知事外无理相外无性。本自交彻。何须定要舍事求理离相觅性。况土分四种。汝谓只有寂光土更无实报庄严等土乎哉。若一味说无相话以为高。则资性稍利者。看得两本经论。记得几则公案。即便能之。何足为难。且汝既了彻自心随处净土。吾试问汝。还肯即厕溷中。作住止否。还肯就犬豕马牛。同槽而饮啖否。还肯入丘冢。与臭腐尸骸同睡眠否。还肯洗摩饲哺伽摩罗疾脓血屎尿诸恶疾人。积月累年否。于斯数者。欢喜安隐。略不介意。许汝说高山平地总西方。其或外为忍勉。内起疑嫌。则是净秽之境未空。憎爱之情尚在。而乃开口高谈大圣人过量境界。拨无佛国。蔑视往生。可谓欺天诳人。甘心自昧。苦哉苦哉。又汝若有大力量。有大誓愿。愿于生死海中头出头没。行菩萨行。更无畏怯。则净土之生。吾不汝强。汝或虑此土境风浩大作主不得。虑诸佛出世难值修学无繇。虑忍力未固不能于三界险处度脱众生。虑尽此报身未能永断生死不受后有。虑后有既在舍身受身前路茫茫未知攸往。则弃净土而不生。其失非细。此净土法门似浅而深。似近而远。似难而易。似易而难。他日汝当自知。汝今参禅念佛。不妨随便一门深入。但忌认鋀作金得少为足。便似管窥小解。恣意妄谈。非诋净土。喻如痴狂之子骂斥父母。父母慈怜虽不加责。其如天理之不容王法之必戮何。彼妄谈者报亦如是。可惧也夫。可悲也夫

    净土疑辨后跋

微休居士鸣道学于靖江。有武城弦歌之风。既致政励精华严。镂梵本为方册。以便读学。而复弘赞净土。刻予所著疑辨。广为流通。夫尚志十玄之门。栖神九莲之域。可谓深契普贤愿王。妙入毗卢性海者矣。惜早逝不令曹鲁川见之


净心诫观法

    No. 1893

    净心诫观法序

        余杭郡沙门释元照述

太近至易无如自心。入死出生了不知觉。其体明莹其量包容。故使一迷遽生诸法。其犹宝鉴因明而像生。又若长川缘澄而波动。谓心异物为物转心。吸揽尘缘积成劳结。沦历诸有沉屈己灵。余趣无知。人伦鲜学。纵令听习多堕邪痴。奔逐名闻封着知解。至有江南江北走觅菩提。曲见邪心未尝正直。野猿腾跃家犬迟回。劳我圣师提耳垂诲。曲留妙药的指病根。囊括两乘津通万行。托彼亲度用表弘慈。嘱使窃窥特彰秘胜。深诃讲论苦勉修治。然古德传通双弘教观。诸部则以教开解。斯文乃以观示修。既非无目而游。岂是数他之宝。须信。从真起妄举体现前。达妄即真不从他得。净心之要。览者宜知

净心诫观法

        终南山沙门释道宣撰

敬礼三宝藏　萨婆若法身　随力诫初学　惟圣哀愍听

时在随州兴唐伽蓝。夏安居撰令送泰山灵岩寺付慈忍受持。凡三十篇。如右

释名篇第一　序宗篇第二　五停篇第三　挍量篇第四　自庆篇第五　善根篇第六　破戒篇第七　邪命篇第八　诳佛篇第九　造过篇第十　解脱篇第十一　食缘篇第十二　流转篇第十三　不动篇第十四　过患篇第十五　心浊篇第十六　二报篇第十七　结使篇第十八　缘生篇第十九　安般篇第二十　相资篇二十一　因果篇二十二　止劫篇二十三　一谛篇二十四　心行篇二十五　菩提篇二十六　教化篇二十七　佛性篇二十八　福田篇二十九　受持篇三十

    净心诫观法五字释名法篇第一

净心者。于汝现行烦恼诸部过患。教修对治。令汝即时随分解脱。垢染渐灭。心转明净。发生定慧。起于大乘清净信心。趣向菩提种性住处。以今微因后感当果。是故教汝察病对治。兴隆功业。修入信境。成决定根力。其三贤十圣无垢妙觉四十二地空宗真理。唯可知闻影像粗相。下地凡夫力所未及。亦未能行。今唯使汝净除业镜客尘[目*壹]等。见汝身中少分佛性。汝可饮服般若甘露洗荡盖缠渐显净心。心若清净令众生界净。众生既净则佛土净。始除烦恼令戒清净。戒既完具定复清净。以戒定净令智慧净。智既净已显自身源。有此义故名为净心。已下诸篇治过虽别同名净心。诫者。令汝识知对治初门。先除粗染根本恶业。知病知药守心慎口。励己修道离过患故名诫。观者。察义。观察此诫与佛法相应不相应及障道过患名字句偈。审谛思量。如实解心得诫本意。又能随顺止观二门。此二法者定始慧初。生长一切禅支道品。故名观。法者。即此诫文首轴次第。殷勤晓示。欲使禁断烦恼止诸恶业。加行胜进住不退心。故名为法。下诸篇中皆有此净心诫观法五义。当须知之

    诫观序宗法第二

夫欲修道于三业中先断财色二种。若不贪财即无谄诤。若不贪色即无热恼。经云。背舍离欲顺菩提分。当修身观精勤一心除世贪爱。制伏垢恼令心清净。以断财色成无漏善根。薰本识中成无贪种子。渐尽惑染入贤圣位。今见解法人等仍贪财色长养结使。与诸漏相应。恶业系缚坠三恶道。经云。既非道人。又非白衣。无所名也。多求利故专习唇吻庄补华绮。戏论诤讼递相谤嫉。三毒转疆。烦恼增长沉沦苦海。知而故犯。无解脱时。千佛出世不见不闻。以是因缘地狱罪毕受恶龙身。为盗佛衣食破戒嗔垢所得恶果。如盲龙经说。即知解义不救业苦。汝宜依诫如说修行。随病对治随分解脱。不可口言而得清净。三毒五结。何者偏重。先治重者轻即自差。披戒定铠摧心魔贼。一切苦因果财色为本。一切乐因果戒定为本。然此因果悉在众生心微尘中。何故不禁余过先诫财色。大乘经云。八万四千障道罪业悉因财色以为根本。何以故。十方众生无始已来为财相杀者过微尘数。为色相杀者数复过是。道俗二流为于财色。今现有一百二十六大地狱中。受千万种苦。经无量劫始入畜生饿鬼。缁素二人同为财色之所伤害。初持后犯。能免者稀。若有断者名菩萨行。名真持戒。名为贤士。名佛弟子。财色二事相欲似轻感罪尤重。河沙诳惑由财色起。此之二过能坏君臣师徒夫妇等。亦坏内外亲族朋友知识。若离财色更无世间。人天脱苦圣凡同赞。诸漏灭尽进至佛果。为此先诫财色二种。因色生憍。因财生吝。憍而且吝虽有余德亦不足观。先断财色。使功行成立。后听经论。即是入道次第也。言逆行疾。故名净心。偈曰

  烦恼如河沙　　先断恶二种
  一财二是色　　死时神不恐
  吉罗须护持　　况言犯四重
  三聚戒清净　　布萨心喜踊
  鄙夫爱财色　　诫汝断贪着
  由财三世苦　　因色入火罐
  色能障圣道　　财能令行薄
  审谛自看心　　知贪是狂错
  智避如火坑　　顽愚不嫌恶
  若犯当悔除　　除已更勿作
  一切有形类　　终归填沟壑
  持戒禁情苦　　后受大安乐

    诫观五停心观法第三

五妄想者。如除刺树先断其根。故修五停观息五过。止不令起。故名停心观。因修此观现恼不行。得小解脱所由之处。戒定调柔渐证神通名大解脱。十障灭尽名真解脱。莫不因今五停观法。如是修入名为净心。偈曰

  自知欲情多　　一向观不净
  背舍得解脱　　欲竭即得定
  若当逐讲论　　念欲转炽盛
  是即非对治　　下道入险径
  自知嗔恚多　　一向修慈悲
  毒火得清凉　　成就善律仪
  若当逐讲论　　非治徒劳疲
  贪嗔更增长　　重被烦恼羁
  自知愚痴多　　谛观十二因
  始悟轮回苦　　了知无我人
  若当逐讲论　　见诤终日喧
  放本求枝叶　　不能拔断根
  自知我慢多　　谛观十八界
  方得无人解　　吾我病即差
  若当逐讲论　　反益三涂债
  计我常求胜　　名利自杻械
  自知乱想多　　常数出入息
  觉观渐得成　　加我戒定力
  若当逐讲论　　喧尘未能息
  递互相是非　　何时灭事识

此是毗昙中七方便法。五停观成名第一方便。自余别相念处．总相念处．暖法．顶法．忍法．世第一法．名七方便。观行成就得须陀洹果。若初入道大小乘人通修此观。偈曰

  何因说五停　　复不逐讲经
  抱疾说药方　　只欲取声名
  凡夫贪利养　　无心治忘情
  若修五停观　　决定修道成

何故令修五停观法止逐讲论。有二要法。一者佛教次第入道对治鹿重烦恼。二者见解法义人。知而故犯。不畏佛戒。不修威仪。五篇净戒悉皆破尽。见他持戒复起憎谤。唯贪财色。嗔恼斗诤悭嫉憍慢。无渐无愧。身坏命终必堕地狱畜生饿鬼经历多劫。当观此事现前验知。故修五停止过。起道顺佛教。故名为净心。偈曰

  贪如豺狼性　　嗔如恶龙心
  坏法故毁禁　　污戒犯奸淫
  识法望除毒　　反更作罪深
  造业心无悔　　命过就刀林
  堕大无间狱　　佛性历劫沈
  如职除名罚　　失势不堪任
  云何破戒口　　啖人食憍恣
  云何破戒手　　受人财物施
  云何破戒身　　坐卧好床褥
  云何破戒业　　受他礼己足
  云何破戒行　　默受称扬赞
  若犯此五事　　诸天共悲叹

佛教新受戒者五年学律。然后学经。律有五部。一四分。二五分。三十诵。四僧祇。五解脱。此五部律同一毗尼大藏。文相广博卒难悉识。今欲知者财色为宗。能断财色即名奉律。禁戒清净发生定慧成就圣道。知律纲要故名净心。偈曰

  五部戒律中　　宗要断财色
  修禅观不净　　对治自忍抑
  林野叹死尸　　内心怀悲恻
  我身会当然　　贪热即时息
  三毒甚强盛　　摧之用智力
  衣求破弊衣　　食即一坐食
  常行平等心　　净意恒质直
  若不能如此　　袈裟覆荆棘

圣教万差为根性不同。病药众多愚者致惑。虽用功力非正对治。妄贪名利更增尘垢。是以先修五停后学讲论。知道次第名为净心。偈曰

  世人习多闻　　未曾行一分
  妄情取妄法　　诤竞起纷纭
  入道依次第　　戒定自资薰
  净命如迦叶　　勿得同六群

    诫观末法中校量心行法第四

凡夫解义皆因听学。为知法人身犯四重。畜八不净财。食啖俗馔。无羞无耻。知而故犯。不畏后世。是故令汝校量心行。先净禁戒后方听经。汝用五诫得名净心。古者大德讲华严经唯一卷疏。于后法师作三卷疏。今时讲者十地一品出十卷疏。各逞功能竞显华词。文字浩博寄心无所。然文者当体即义。何须人语。今时愚人竟求于名不求于法。法尚不可着。何况著文字。法离文字。言语断故。大集经云。经文是一讲者异说。各恃己见坏乱正法。天神嗔故三灾俱起。以是因缘佛法淡薄。如一斛水解一升酪。看似酪色食即无味。谛思讲论人情测佛。佛智境界岂人能测。如是审察名为净心。偈曰

  敷演说法师　　二种升高座
  一者福无量　　二者离罪过
  慈心成就人　　法施胜财货
  嗔垢是非他　　棘刺上坐卧
  有漏为基堵　　无明作根本
  解经不除毒　　法师自伤损
  贼心求名利　　匆匆未思忖
  婴孩欲登梯　　先须戒足隐
  学士聪明者　　举动多轻躁
  或有错解义　　邪见复颠倒
  是故定治动　　七觉中法要
  定慧平等修　　种智得微妙
  世尊在世时　　唯教修出离
  习善莫生足　　少恶即远避
  念念观无常　　勤修真对治
  寂虑学禅那　　何须著文字

何因世尊在世时悉得圣道及生天中。依次而学不越毗尼入道有方。五年习戒。夜则修定摄心守境。安处林野不畜余食。少欲惭愧一心谛观无常不净。离诸调戏意不散乱。举动进止恒令净洁。无恶姿容。先意问讯。以是善缘悉得道迹。汝能一心依此学者名为净心。偈曰

  正法证道时　　净法调众生
  随事秉羯磨　　除垢获三明
  像法尽至末　　羯磨废不行
  虽复似和合　　集则起斗诤
  凡是诸经律　　甘露亦毒药
  解服百疹瘳　　不消病发作
  知法不向心　　解经行转薄
  弃舍戒定业　　文字处起着
  所以韵句撰　　读时心欢乐
  静坐好思量　　观察自忖度
  何缘重颂偈　　文少义广博
  依戒益汝身　　信受勿疑恶
  或见他毁骂　　轻贱心漠漠
  此约大乘教　　与理不违错

    诫观六难自庆修道法第五

一者万类之中人身难得。如提谓经说。今得人身难于龟木。二者虽得人身中国难生。此土即当边地之中具足大乘正法经律。三者虽有正法信乐复难。今随力信不敢疑谤。四者人身难具。今受男形根无残缺。相貌成就。五者虽具男形六根无缺。五欲缠染出家甚难。今得割爱出家修道披着佛衣受佛净戒。六者虽受禁戒随戒甚难。汝可于戒律中尊重爱乐惭愧慎护。于此六事若不观察即便放逸深障圣道。既超六难。常应喜庆。难得已得。得已莫失。如是思量名为净心。偈曰

  世有六种难　　难得已得具
  勤修戒定慧　　善解名味句
  是故学大乘　　问即须知处
  受他檀越食　　饱腹无智虑
  无智长贪嗔　　不能如法住
  犯禁毁戒足　　命终生四趣

    诫观世相如梦修出世善根法第六

云何方便能令众生离苦出世。但愚人贪爱我即不贪。何者是名世愚贪爱。所谓官荣封赏．车马．库藏．台观．园林．采女．音乐．上服．美馔．游戏．射猎．宴会倡伎嫁娶宾席恃怙族姓。追朋逐势。三军列阵。前锋精锐谋策将略。果毅伤杀。平殄除荡快意适情。攻城破栅收缚簿敛刀笔。豪侠意志建立俗艺医方工巧。居积摄敛奠祭。以要言之如此。众多世务无量。杀害．饮酒．啖肉．斗诤．胜负．怨仇．热恼．悲喜．安危．吉凶．祸福。能于此中悉舍离者名真修道出世人也。众生迷倒于此世事谓是真法。不知无数劫来生死大苦。身坏命终堕三恶道。恒河沙劫受大烧煮。虽遭此苦仍于生死贪着无厌。迭相承习迷惑尘境。皆由未值善导未闻正法。汝今既闻。如闻修学名为净心。偈曰

  凡夫狂痴性　　所见常不正
  资养三毒身　　贪嗔转增盛
  未观尸秽形　　持粪如行屏
  常游违顺境　　诈伪起谄佞
  实无常我乐　　妄见常我净
  罪业颠倒故　　恒游诸险径
  智者如实解　　慧命心决定
  观世如梦幻　　穷真道成圣

    诫观破戒僧尼不修出世法第七

僧尼破戒者。所谓畜养奴婢僮仆牛驴车乘。田宅种植．园林．华果．金银．粟白．屏风．毡被．好枕．细席箱匮盆盆铜器盘碗．上好三衣．牙床坐褥房舍退屋．厨库碓磨脂面药酒杂鲑酱酢。异种口味王公贵重。多人顾识。生缘富贵数过亲旧。饷送吊问。申诉衙府。身为众首门徒强盛。讲说相难。好喜音乐。常居一寺评量僧事。迭相摈罚。借问旱潦丰俭盗贼水火毒兽之事。经过酒店市缠屠脍猎射之家。亲友妇女琴瑟诗赋围棋双陆。读外书典。高语大笑。嫌恨诤竟。饮酒食肉。绫罗衣服五色鲜明。勤剃须发。爪利如锋。畜八不净财宝富足。于此等事贪求爱着。积聚不离名真破戒。经云。此等比丘名秃居士。名披袈裟贼。名秃猎师。名三涂人。名无羞人。名一阐提。名谤三宝。名害一切檀越眼目。名生死种子。名障圣道。远离此等十种恶名即为净心。偈曰

  可怪凡夫人　　积聚贪嗔痴
  破戒无羞耻　　轻贱木叉珍
  追求忙如火　　种植涉艰辛
  教他多布施　　自舍若抽筋
  傲慢善知识　　恃怙脓血身
  放逸着五欲　　何时出苦津
  衣贪五色服　　食贪常饱肚
  舍静入愦闹　　经戒未曾睹
  拔草复掘地　　溉灌治园圃
  生业过俗人　　瓮匮居三五
  唯忧财不足　　锁门牢闭户
  高声大语笑　　谄慢心未普
  毁犯四重禁　　抵突凶如虎
  身坏永沉沦　　罪毕生夷虏
  可念众生狂　　痴暗无慧光
  但贪目前利　　不见当来殃
  出家望静乐　　返为驰逐忙
  抱财忽命终　　道俗竟分张
  恶性如蛇蝎　　恶贪如豺狼
  剃头无实德　　高容返自伤
  隐罪求名闻　　不畏利养疮
  白衣修戒施　　寿尽生天堂
  沙门倒悭惜　　不观空无常
  唯知造恶业　　触事皆面墙
  破戒违经律　　无惭故覆藏
  我作还我受　　三涂遣谁当
  虽无我人法　　善恶亦不亡
  三界轮回苦　　六道生死长
  如是诸恶过　　谨慎好思量
  愿断相续因　　持心如金刚
  定水洗烦恼　　戒城自遮防
  德如螺髻梵　　去处见西方

    诫观外现威仪内起邪命法第八

邪命者。所谓净治住处。严饰道场。罗列旛华及诸道具。数为洗剃。常带袈裟。覆膞靴履。威仪齐整。缓行直进。下声软语。或复静默闭目低头。衣钵随身执着律相。然其内心常求名利。望他请唤恭敬尊重。进戒度人强为师首。处在徒众希他依止。设解经律问时生难。性多嫌恨恶眼视人。少见侵触不受其忏。口若发言喜说机刺。嫉他得利如火烧心。情尘意垢曾未除遣。虽坐绳床起恶觉观。攀缘乱想念世欲事。令夜恶梦漏失不净。恶觉染意熏本识藏结恶业种。染能障净生死不绝。轮回无际受诸苦恼。三业不净乖八圣道。外白里黑。顺八邪径。是名邪命欺诳凡圣。如是观察得名净心。偈曰

  口诵无常经　　身作有常计
  求望他利养　　合眼未观谛
  三衣唯欲好　　不肯着破弊
  内心至粗犷　　外相真似细
  欺诳世间人　　大悲为流涕
  贤圣不赞叹　　善神不扶卫
  业障日夜增　　戒定念念滞
  虽有两个眼　　复患一双曀

    诫观取相恃善诳佛法第九

经云。何者比丘名为诳佛。若言我修慈悲彼人嗔恚。我能布施某甲悭贪。我具净戒彼人犯戒。我勤精进彼人懈怠。我有智慧彼人太愚。我今乐静彼染愦闹。我修威仪彼人轻躁。我如法住彼不如法。或恃隐山绝粒。纳衣一食常坐不卧冢间树下。或讲经律善解法相。我有如是福德智慧。取此相者即名我见众生见寿者见。坚执是相名为诳佛。何者修道名不诳佛。若人修空无相无愿三解脱门亦不生着。唯观世谛虚妄颠倒如幻如梦无有一实。成此观门修戒定慧。精进不恃己能轻他无德。柔和质直谦下无诤。以此善根回向无上菩提。如是离相修者名不诳佛。不诳佛故得平等法。法眼明朗能净智障。不着空有名为净心。偈曰

  八万四千法　　对治多种病
  是名大方便　　成就善巧行
  执相名诳佛　　着我起见诤
  比丘自沉溺　　不能到究竟
  故修三脱门　　法空资慧命
  深观缘集故　　证智更欢庆

    诫观慢天惧人屏处造过法第十

凡夫憍谄威仪不恒。人前敛摄名为谄诈。屏处造过名为憍逸。所谓破诸戒仪。私饮盗食。赤露裸跣。河池澡浴。露地便利。下气出声。摩扪屏处仰眠。伏地。蹲踞支颊。走骤顾眄。吟咏歌啸。略要而言。故名憍谄。三业四仪悉不如法。人前似人屏处如鬼。一切天神证知此过。身坏命终生猕猴中。及鬼魅中。为犯戒仪果报对至。不欺闇室即其义也。何以故。大业之树光明如镜。众生造业于彼悉现。神天有二。一字同生。二字同名。人不见天。天常见人。业力持罪不在昼夜。行者谨慎屏露无差。大千世界在佛毛孔。岂容屏过贤圣不知。是故菩萨有八万威仪。声闻戒有三千威仪。汝应修集威仪庠序屏露二处一等用心。乃至失命不亏仁范。如是持行名为净心。偈曰

  贤圣出三界　　常游三界境
  观诸众生业　　如形对日影
  智者慎威仪　　持戒心勇猛
  屏处无阙失　　四念坚固秉
  观身如毒蛇　　察心如冤家
  身心是大患　　覆罪如河沙
  智者犯已悔　　终不盖疵瘕
  藏过婴恶名　　地狱受铁叉
  苦哉末法时　　比丘比丘尼
  剃发虽改服　　犹守贪嗔痴
  假名优婆塞　　谕谄优婆夷
  名中唤五戒　　实未具一支
  口常诵药方　　心病不肯治
  恶业覆障故　　邪命求余资
  身见执着我　　不觉即分离
  亦不观五阴　　气息若悬丝
  人前粗敛摄　　屏处踰须弥
  唯惧人怪笑　　不畏天证知
  欲醉狂情发　　行坐染心思
  缠绵破重戒　　命终堕阿鼻
  地狱经一劫　　劫尽更复移
  此苦难堪忍　　屏处最慎之
  为造狂业故　　诸佛发大悲
  犯欲须臾乐　　受苦无量时
  经云人从生　　即有二种天
  昼夜与身俱　　共人同受年
  一念为善恶　　了了皆现前
  恶多天减算　　善强命长延
  毗卢遮那佛　　身界广无边
  于一毛孔中　　容受三大千
  性照圆明彻　　含生上福田
  以众屏多过　　无缘起慈怜

    诫观女人十恶如实厌离解脱法第十一

女人十恶者。具说难穷。今略言之令生厌离。一者贪淫无量无厌。经云。十方国土有女人处即有地狱。一切障道此为是苦。女人欲男如海吞流。百千万劫毕竟不满。得一望一。心意狂乱。见可意男悉愿与交。犹火纳薪多益多炽。昼夜行坐无忘欲时。受五道身皆女形摄。先际已来女根未转。彻穷劫世不免女身。故名贪欲无厌。二者嫉妒心如毒蛇。家有妇类悉生憎垢。口似相亲心如冤家。若同夫婿更相规命。或作符厌。解奏毒药。或雇人杀害。或截支节。或毁面目。或削衣食。鞭打骂辱。方便除他欲得独立。故名嫉妒。三者谄曲诈亲。凡见人时未语先笑。口云忆念心怀嫌恨。对于夫婿思他男子愿夫远行。或愿早死。或与外人多种谋计。及见夫时谄媚附近。身向心背名为诈亲。四者放逸。但念彩衣装粉钗钏。修治面目望他爱念。耽着五欲不避亲疏。不畏后世畜生饿鬼名为放逸。五者口多恶业。出言虚诳实情难得。凡所论说虚多实少。喜道鄙弊秽恶之语。母女姊妹不相避忌。两舌斗乱传送消息。数作咒誓不畏殃报。屏骂尊长穷逐诤讼。是名口多恶业。六者厌背夫主。若见端正男子无羞追逐。或遣信逼。或自身往坐卧。不安休废生业。或结成病。或时托病屏处饮啖。人前不餐。夫婿辛苦勤劳得财。割减偷窃供给傍夫。共作谋计规欲杀害。见夫即嗔冤家无异。是名厌背夫主。七者一切女人多怀谄曲实情难得。所以女人奸险性器难量。虽与对面共言心隔千里之外。皆为贪求世利性逐浇浮。言是返引为非。指虚翻将为实。颠倒常理每事多端。向背有无情随冷热。或凭势要。或党亲知。或因财色相诬。或诤名位而起谤。是以口如脂膏。心若锥刀。八者贪财不顾恩义。父母养育劬劳难报。及嫁得夫弃忘恩德。规父母物润益夫家。多得便喜。不称便恨。父母饥寒无心供给。是名贪财不顾恩义。九者欲火烧心。不耻父母不惧刀杖。或未嫁妊身。或奔逐他逃。或拘引他人向家造过。耻辱父母。败乱宗亲。出嫁已后复叛夫婿。夫亡未几更思后嫁。男女成人犹弃改出。心迷欲醉不避羞耻。女人过患穷劫难尽。故名欲火烧心十者女身臭恶不净常流。春夏热时虫血杂下。经云。女根之中二万淫虫。形如臂钏细若秋毫。腥臊臭秽。私堕胎孕。怀妊产生污秽狼藉。善神见闻悉皆舍去。恶鬼魍魉数来侵扰。如是鄙弊愚人犹贪弃舍念处破佛净戒。死入狱中畜生饿鬼长劫受苦无解脱时。是名女人十种恶业。能观能远名为净心。偈曰

  四百四种病　　宿食为根本
  三涂八难苦　　女人为根本
  生死无数劫　　贪爱为根本
  贤圣解脱乐　　离欲为根本
  四蛇成身界　　颠倒想为心
  脓血遍九窍　　净想起贪淫
  顺情称快乐　　不信堕刀林
  报生猪狗道　　由前贪爱深
  一切女人性　　少实多谄曲
  不念臭秽身　　坐卧思念欲
  邪视他男子　　情喜相逼触
  百千万亿劫　　毕竟不满足
  不羞惭父母　　败损诸亲族
  男少女多者　　家衰数被辱
  女具十恶业　　死入铁床狱
  大锸刺女根　　苦痛大嗥哭
  地狱罪毕已　　转入母猪腹
  啖粪居圊厕　　臭泥生溷虫
  复被屠割苦　　累劫罪难终
  从畜入饿鬼　　秽食恒不充
  支节皆火然　　骸骨不消融
  贪欲暂时乐　　受报苦无穷

    诫观檀越四事从苦缘起出生法第十二

损害生命名苦业。筋骨斯尽名苦缘。经云。食者从耕种锄刈。收治。扬簸。窖藏。运辇。舂磨。炊爨。蒸煮。聊设供给奉送。又种菜造墙。溉灌田园营为酱酢。计一钵食出一钵汗。汗在皮肉即是其血。一食工力出于作者一钵之血。况复一生凡受几食。始从耕种乃至入口伤杀无数杂类小虫。是以佛戒日受一食支持性命寄过一生。衣服者养蚕杀茧。取桑。织络染浣裁缝。众缘调度无量辛苦。计上下衣资凡杀几蚕出几气力。蚕茧入汤受几痛苦。是故佛教着粪扫衣。障弊陋质冀得修道。房舍者从起立墙壁穿坑掘地伤杀土虫。斫伐材木伤林树虫。造塼瓦时杀泥水虫。放火陶冶杀柴草虫。作人苦力施主费财。饮食众缘劳损甚大始成一房。是故行者依于冢树草蓐自安。念食是苦节身而食。念衣杀命着粪扫衣。念房舍卧具从苦缘生。志乐头陀三月一移。念四事难消少欲知足。经云。受檀越食如饥馑世食子肉想。受施主衣如热铁缠身。入房舍时如入铁罐。受床坐时如热铁床。宁破此身犹如微尘。不以破戒之身受人供给。三涂苦报皆为爱衣贪食乐好房舍。若破戒因缘还偿施主。或作奴婢鞭打驱策。或受畜生形披毛带角。生偿筋骨死还皮肉。负重力尽起而复倒。虚受信施乐不足言。及偿施主苦过万倍。是故教汝知惭知愧。慎护后世。莫破戒受施名为净心。偈曰

  智者不贪食　　贪食者无智
  不念出粪苦　　唯取人食利
  自啖脑中涎　　上盛向下弃
  慧命断四食　　行者不贪嗜
  比丘不乐静　　贪利受道具
  追求心散乱　　忽忽缘诸务
  得一更望一　　心规恒不住
  宜应愧施主　　臭身里破絮
  劝观三脱门　　离相自调御
  少欲学知足　　可依释子赋

    诫观六道流转受报无穷法第十三

三界众生无始已来造善恶业皆熏本识成业种子。净染合杂数过尘算。受六道报生死无边。从地狱出生诸天中人中鬼神畜生中。畜生者先受蝎蠓蠕动形类。一日一夜百死百生。千死万生渐受大身。乃至摩竭鱼等长十千由旬。脱畜生身受修罗身。天上福尽复生地狱饿鬼中。经云。鬼有百千万种。果报各别。六道人畜各千万种。色命苦乐质像好丑千差万品。说难穷尽。今言人道本业来处。经云。受形颜貌端正为性净洁诸天中来。皮肤粗弊不喜修施畜生中来。形色丑恶瞪瞢少智地狱中来。举动轻躁猕猴中来。机捷调戏妓儿中来。性多謟媚鬼神中来。略而言之。广即难尽。一道之中有恒河沙因果。受一螘身犹经多劫。况受余形及余道中。是故生死不可穷尽。汝可谛观。舍身命时受大苦痛。受身生时复大苦痛。如是苦痛已经尘劫。已舍无数身已受无边苦。愚者于中犹行放逸。汝可思之勤求出离。专精策励成无学果。证真解脱快乐安隐。能如是观者名为。净心偈曰

  一切世人欲受乐　　遣修乐因不肯作
  愚人得乐谓常乐　　不觉命终被减削
  十五姿容言可爱　　四十已去自疏索
  纵使生天八万劫　　不免无常堕沟壑
  凡夫暂乐忘大苦　　受大苦时复忘乐
  所受苦乐皆空华　　本来只是情迷错
  迷解悟道获神通　　永断生死名真乐

    诫观八风力大智者不动法第十四

何者为八。一利。二衰。三毁。四誉。五称。六讥。七苦。八乐。一切众生为八所动不自安心。故名八风。何者动相。得利便悦。衰恼便忧。毁辱即嗔。誉谈即喜。逢苦怀戚。遇乐生逸。称赞情欢。讥刺抱恨。此之八法能令痴凡动摇不安。毁誉声一。妄起二业造三涂因报四趣果。波浪五道成就十缠。永处樊笼。何时解脱。然十界者缘和故生。性空故灭。体解生灭即无嫌恨。恨风不起罪火不然。火不炽然心得清凉无诸热恼。以无热恼故名为净心。偈曰

  愚人贪美食　　憎恶腹内屎
  见生竟爱染　　薄贱老病死
  毁誉同响声　　嗔喜更互起
  取相心高下　　不识平等理
  痴惑着音声　　凡夫共如此
  死生粪与食　　经文遣相比
  耳被虚声诳　　神仙堕崖死
  智者解真空　　视听不相似

    诫观身心相苦恼过患法第十五

身相者。六道异类阴大假成。感现前果酬过去因。故名身相。身相有八万四千种形。依正二报各各差别。一人遍受尔许种身已经无量阿僧祇劫。今诫观身唯及人道。一人有九万九千毛孔。八百种风出入其中。八万户虫遍身充满。四百四病更互发动。三百六十骨节迭相依持。百一十苦无时不受。三十六种不净脓血合成阴身。九孔漏疮秽物流出。如上苦业始成一人。贤圣舍离如除恶病。故名观身。心相者。一念之间九十刹那生住异灭犹如电光。尘起识生贪境招报。经云。贪欲心有二万一千。嗔恚心有二万一千。愚痴心有二万一千。等分心有二万一千。合有八万四千尘劳。一百八种烦恼。五百四十种受。有九十八种使。故名观心。若入安般观法心所渐息。乃至九次第定还归一真清净心中。此清净心名为佛性。名真常法身无心之心无相之相。如是观察名为净心。偈曰

  废缘托净境　　正命自养身
  谛观虚空心　　随分得解脱
  贪嗔若欲起　　观空以止遏
  河沙烦恼根　　定力能断割
  专定不修智　　小乘非大慧
  虽复苦身行　　徒自历年岁
  定慧平等修　　方知佛性体
  直至大涅槃　　何况世间谛

净心诫观法卷上净心诫观法卷下

    诫观诈善扬名口清心浊法第十六

圣贤密行内智外愚。凡夫狂痴内愚外智。未有戒定现戒定相。彰扬善名招引利养。隐匿垢过外显清白。常向道俗说己功德经云。此是无刀大贼。罪于劫掠。诳诈犯重堕三恶道。诈善之人具足五业。一者天神不护。证知缺戒受施。二者五千大鬼常遮其前。唱言大贼扫其脚迹。三者或于现世得大衰恼。四者常不值佛生邪见家。五者自欺亦欺诳他。自受苦报施主无果。是为五业。是以诫汝。推直于人引曲向己。秘善阴德似不能言。何以故。善如金玉不用他知。恶如粪土不须藏覆。粪土之法贵在早除。细货宝物默然牢掌。知足之性不求好名。少欲寂静宁惧恶响。计我之人欲得名利。察身无我。名利安在。名利俱空。离我即实灭于空实正入平等能舍名利。是为净心。欲得净土当净其心。随汝心净即佛土净名为净心。偈曰

  出家行非法　　感得多衰恼
  危苦随念丰　　安乐称情少
  天神不爱护　　魔事数来扰
  死时怀恐惧　　长劫堕恶道
  善德深密藏　　其犹摩尼宝
  过恶悉除灭　　理同苗边草
  真行不求名　　戒定内明了
  诈善覆藏恶　　佛法中非好
  谛观此诫文　　系意开怀抱
  一切障道因　　忏悔更莫造

    诫观众生各着依正二报法第十七

三界众生住着坚牢为贪二报障于解脱。非非想天自谓涅槃果报终极。怀增上慢不逸三涂。色界众生贪着禅味。自谓安乐更无过者。复念身光宫殿明净我果最胜。欲界众生性多放逸。贪五欲乐不觉无常。天福亦尽还归恶道。薄地凡夫臭身隔陋果报卑劣。起大憍慢各恃我见。谓此人中常乐我净更无过者。畜生万类巢居穴处。各爱寿命不愿人天。不嫌己身。不希净土。此杂类身一身遍受。乃至毒蛇屏虫之类悉爱寿命贪着住处。不觉身中同有佛性。然此诸身无始已来随业转换无暂停时。汝可谛观当起厌离。勤求方便脱于生死依正二报。渐证法身巍巍不动。至得如是觉悟除诸疑惑决定诚信。名为净信。偈曰

  三界六趣中　　无数种众生
  形寿各差别　　依正亦难明
  今就人道修　　对治随分行
  观诸众生类　　憎爱心不平
  憎者欲相杀　　爱即长痴盲
  贪嗔更互起　　身坏堕三坑
  各贪爱危命　　处险未知惊
  造因不畏果　　宁知死复生
  菩萨以是故　　欲令众生乐
  众生烦恼垢　　方便为除却
  教观十八空　　六尘莫取着
  四倒及五欲　　禁断更莫作
  愚人贪现乐　　不识当来恶
  当来还是我　　如何即疏薄
  假使多身乐　　一一填沟壑
  为此求常住　　解脱无明缚

    诫观烦恼结使法第十八

一切生死障道苦业皆因结使。如毗昙说。今略况言令息觉观。结有十结。使通三界九十八种。今恐文繁。少分喻说。结使者。阿梨邪藏染分种子名之为结。受六道果报名之为使使业发生增有漏种。如贼居险潜伏聚集。名之为结。持仗劫害掠人财宝。名之为使。贪嗔性习依真潜伏。还缘起发能劫戒财取着诸尘害于智宝。刹那相续追求如使。无对名结。外观名使。止虑名结。攀缘名使。系念名结。役心名使。为有结使爱恚互生。由爱恚故成取舍业。妄取舍故痴翳转厚。故障其慧眼。慧眼未开名无明闇。闇心缘事与颠倒相应。抱真常性爱生死苦生死流浪。迷失正道未见正道名为迷惑。无常常想。无乐乐想。无我见我。无净见净。如是狂错皆因结使。如是结使造颠倒业。欲断结使即修五停观法以对治之。安般守意入三脱门。观空离相结使断除身心寂静。故不起烦恼。烦恼灭处名真解脱。解脱者则大涅槃。欲起染心当自挫辱。挫不令散名为净心。偈曰

  佛于波罗奈　　三转厌离行
  授与四谛法　　为治烦恼病
  永断生死根　　成就智慧命
  修禅断结使　　照理心悬镜
  调心唯柔软　　持戒须弥硬
  戒净不悔恨　　布萨心喜庆
  烦恼生结使　　结使长烦恼
  唯有禅定力　　摧之如腐草
  结使妄取舍　　翳厚障见道
  故修五停观　　净心内明了

    诫观十八界假缘生法第十九

何名十八界。身有六根。谓眼耳鼻舌身意。外有六尘。谓色声香味触法。中间生六识。三六假合名十八界。云何名根。能生诸业长养任持。故名根。云何名尘。坌污净心触身成垢。故名尘。云何名识。能了前境妄起分别。名为识。然此根尘互相涉入名十二入。假缘生起无真实性。众生不达谓内外入有常乐我净。贪心热恼坚着执取。迷惑昏谬不信圣道。顺情生贪。违意起嗔。以此贪嗔增长结使。此名凡夫以十八界。学人十八界者。着三十二相名贪色。愿闻说法名贪声。愿上香供养名贪香。愿证大乘理教诸法实相名贪味。愿得清净法身名贪触。愿成一切智名贪法。于此缘修之中有善贪嗔痴。进求上地名贪。背舍劣行名嗔。情有向背名痴。见身证道名慢。故云学人十八界。义名智障。非有烦恼。非无烦恼。能知二种根尘而炽然修入平等大道无为法中。故名净心。偈曰

  尘境虽如幻　　见色起慈悲
  发意离谄慢　　不失四威仪
  六尘行坌污　　亦是行者师
  除病不除法　　七觉分修持
  虽观文字空　　要须遍读经
  广寻圣者义　　般若渐得成
  虽观根尘空　　和敬护人情
  戒仪须具足　　修德慎恶名
  虽观诸行空　　对尘修五停
  贪痴结使断　　寂灭心安宁
  虽观三界空　　择恶善须归
  修行择觉分　　离垢识是非
  虽知三谛空　　知谛义穷微
  常依二谛说　　与理不相违
  十八界虽妄　　出生于珍宝
  观解缘和义　　不生亦不老
  七地大菩萨　　不名无烦恼
  金刚心灭后　　然证无为道

    诫观修习安那般那假相观法第二十

夫坐禅要法当有十种

一者先托静处远于水火禽兽音乐八难土境令心安隐。二者厚敷草蓐中高边下。三者缓带衣裳。节食少饮。四者结加趺坐。左手压右手。闭目合口齿不相啮。端身平视。五者年少腹饱当数出息。年老腹饥当数入息。六者当观出息去鼻远近入到何处。即知气色。初粗后细。下至气海上冲于顶。七者从第一息数至第十。若未至十缘于异想还摄取心更从一数。八者手掌之内置一明珠。系念观珠心心相续光明即现。九者如五停观对治现行五种烦恼。随起随治。随分解脱烦恼不行令戒清净。以戒清净故诸天欢喜善神卫护。十者以修定故举动审谛心不卒暴。谦下柔和忍辱无诤。以是功德增长智慧。临命终时他方菩萨来迎神识不遭苦患。诸天世人所共称赞。生于净土见佛闻法永离三涂受解脱乐。自余诸法如经所说。汝当受行成戒定根。根性明利名为净心。偈曰

  凡夫学道法　　唯可心自知
  造次向他道　　他即反生诽
  谛观少言说　　人重德能威
  远众近静处　　端坐正思惟
  但自观身行　　口勿说他短
  结舌少论量　　默然心柔软
  无知若聋盲　　内智怀实货
  头陀乐闲静　　对修离懈惰

    诫观善恶相资法第二十一

夫善者是诸恶之师。恶者是万善之资。经云。众生能度佛佛复度众生。何以故。一切诸佛皆因众生而成佛道。经云。高原陆地不生莲华。淤泥之中出生华耳。又一切众生皆因于佛而得解脱。言诸恶者。谓五逆十恶。犯四重八重禁。谤诸贤圣。破正法轮。一阐提等。菩萨于此将为福田。何以故。同体大悲故。于三涂四趣代诸众生受碎身等苦。软语引导教令忏悔。慈心拔济救令得乐。广开甘露说微妙法。破彼恶业善言诱示。令信十善生人天处。复劝回向无上菩提。因是功德菩萨道成。即名众生亦能度佛。又身中真性由人弘显。若无信力闻思修等诸佛菩萨虽具慈悲无如之何。是故诫汝。凡是罪恶可贱众生惟起哀愍。不应嗔骂生下劣心。又见上行清净好人不应偏重别请供养。何以故。善恶一如性俱空故。于好丑色二见平等。常观空寂入三解脱门。含生之类皆如幻化不着诸相。名为净心。偈曰

  欲得解脱乐　　疏己常亲他
  行慈拔彼苦　　自度生死河
  若闻我与彼　　便是分别魔
  众生寿者见　　贤圣共讥诃
  法界同一如　　真妄水共波
  波者即是水　　水者即是波
  善门有多途　　慈悲最是急
  是故萨陀伦　　世号常啼泣
  怜愍众生故　　舍乐怀忧悒
  护生成佛因　　损生佛道涩
  无财施贫厄　　分食与减粒
  若能修一慈　　十六分不及

    诫观六道众生善恶因果法第二十二

造因感果数若恒沙。今略言之一十八种。一者粗因果。二细因果。三大因果。四小因果。五轻因果。六重因果。七明因果。八闇因果。九香因果。十臭因果。十一延因果。十二促因果。十三愚因果。十四智因果。十五凡因果。十六圣因果。十七真因果。十八妄因果。先举现果后出其因。粗果者。地狱畜生饿鬼等故。细果者。无色界四阴身故。大果者。色界梵天及大龙金翅鸟摩竭鱼等。三由旬者节级乃至八万四千由旬及阿鼻地狱身等。善恶报差大果所摄。小果者。下至翾飞蠕动如小微尘。但动不能行故。轻果者。诸天报身轻举飞行故。五通诸仙紧疾夜叉鬼神等故。重果者。如铁围山中大蟒大兽大海盲龙身。重如山故。明果者。人天中有日月光火珠身光等故。闇果者。如八大地狱。但闻忍苦声目不见故。香果者。上界诸天毛孔之中皆出妙香。闻者心悦及依报处宫殿等香故。臭果者。畜生饿鬼不净业鬼人中臭物无可比故。延果者。非非想天寿命八万劫故。促果者。如蝎蠓等生。生竟即死。不得暂停故。愚果者。凡夫鬼畜等故。智果者。众生中为导师故。凡果者。人天中未发道心故。圣果者。阿那含已下及人天中五净居处故。真果者。三乘学人漏未尽故。妄果者。四大五阴身心缘集故。此等是六道中正果。何故名因。今次第相对说。粗因者。四重八禁五逆十恶。谤大乘正法一切贤圣。用三宝财物。杀发菩提心众生。破塔烧寺故。细因者。修禅定业。外道邪命梵行故。大因者。修四无量心善因故。破三聚净戒恶因故。小因者。始脱地狱入畜生道故。轻因者。净修梵行。十善业缘故。重因者。损害三宝。一阐提行者故。明因者。施灯明烛火照佛形像。同十善道故。闇因者。毁他眼目。盗塔灯明。点灭经字。破人善业。污佛戒故。香因者。造旃檀塔庙香木形像。香水灌像沐浴洗僧香华供养故。臭因者。触僧净食啖辛入寺。畜养猪鸡。十恶业故。延因者。修不杀戒及四空定邪正二业故。促因者。杀生余业故。愚因者。不信正法故。智因者。受持经律熏修般若故。凡因者。无明痴爱贪五欲故。圣因者。戒定慧故。真因者。本性清净故。盲因者。诸根对尘生识故。论六道因果唯佛知尽。今说少分为除疑网。深信因果。汝可思量种诸善根收纳善果。所行之善皆回向无上菩提成解脱分善。不取六道有漏善。如是修习谛知因果无漏名为净心。偈曰

  可愍罪众生　　堕在无底坑
  不知因果义　　冥冥暗中行
  抱真未觉识　　有眼犹名盲
  真乐无心趣　　妄色共相诤
  今为除疑网　　略指因果业
  若能决定信　　近三僧祇劫
  以信因果故　　常闻大乘法
  应趣种性地　　勇猛心勿怯

    诫观行者善护戒财尘贼止劫法第二十三

一切众生从无始来受生死苦。迷失圣道障于常住清净法身唯因识心贪取尘境。譬如家贫智者教业随教修业渐多财宝。有六恶贼夜来劫夺持仗扣门临欲危害。财主即便牢下关钥墙高堑深遂免劫失身安财固无众苦恼。贫喻阐提身无一善。智者教业喻佛经律。渐多财宝喻集福智。六贼喻六尘。夜喻无明。劫喻贪爱。持仗扣门喻根对于尘。牢下关钥喻修道人坚住四念及五停观。墙高喻善知识及毗尼正法。堑深喻深心弘誓不犯律禁。免劫者喻全梵行戒无缺无漏诸佛欢喜圣凡同赞。身安喻生善道人天净土及大涅槃安隐快乐。财固喻持戒守心行不退菩提诸波罗蜜增长不失。法喻并显。汝宜知之。比丘破戒堕三恶道沉溺苦海者。皆由无善知识方便劝导。又不修习四念处法五停观法等。汝可依戒顺此教授。烦恼魔贼不能得便。是故守心禁勒根门幻惑尘贼莫令前入。系意观空离我我所。如是修行名为净心。偈曰

  六尘如狂贼　　贪尘声与色
  妄情同恶马　　牢加禅辔勒
  欲入佛法海　　坚修戒定德
  当住三空门　　心净乐静默

    诫观世谛第一义谛法第二十四

世谛者。恃怙宗望公卿爵禄籍曹婚姻文武伎艺墓陵碑绩。争勋竞封取着空名。或为财色不惜躯命轻身为恶更相杀戮。誉叹弓马骄勇前锋。自谓丈夫猛略身手。或侵妻夺职伤杀于人。枉法受求苦毒非理啖食生命。耳贪丝竹昼夜放荡。不避亲疏饮酒醉乱斗打恶骂迭相是非。或大怨仇。或逐财色不虑艰阻。喜着色衣。食无时节。爱养臭。秽脓血之身不觉刹那念念生灭。老病既至身坏命终。膖胀臭。烂虫出兽啖。神魂受报生三恶道百千万劫无解脱时。是名世谛。第一义谛者。非贪上来虚妄等事。随顺菩提至无为道。不同世间生死出没待对缘修。非色至识。非眼至意。非念工夫见闻觉知。非名句味。清净平等犹如虚空。湛然凝寂是名第一义谛。能观世谛如幻化谄诳痴凡。无有实性。毕竟于真常道中作此解脱。故名为净心。偈曰

  世法诳痴人　　谓实起贪嗔
  若知无自性　　慧性入童真
  凡夫历生死　　因爱取诸尘
  若觉根尘空　　性本是法身
  贪爱名世谛　　轮回十二缘
  除贪即出世　　此句佛亲宣
  第一义谛者　　离相绝音声
  所言平等者　　假名平等名
  寄言以表谛　　故说一切经
  方知阴法空　　对治灭心形

    诫观晚出家人心行法第二十五

夫晚出家者有十种罪过。一者健斗。世言竭斗。俗气成性我心自在。意凌徒众不受呵责。二者喜见他短自谓精诚。所作事业未必合道。短知短见未解作解。言说常多绮语所摄。三者见师僧过起嫌恨心。烧灭功德修三恶道。四者轻慢他人自谓丈夫。身心刚强不从折伏。五者举动造次威仪不整。高语大笑无所畏忌。六者喜好瓶钵衣服鲜华。心无实德贪求利养。七者心想散乱忆俗时事。增长烦恼不能如法对治。八者笑他破戒自谓清净。拘着相貌不达真理。专愚执见诤论取胜。未具五德畜养沙弥。唯贪其力无心教授。九者不摄诸根身疲神倦。放纵睡眠不念明相。夜数恶梦。诸天不护。十者创入佛法莫沾道味。忧虑疑惑情思还俗。嫌薄三宝反怀悔恨。既自还俗憎出家人轻贱行者成阐提业。此之十恶过患是地狱畜生饿鬼正因。汝当省察名为净心。偈曰

  俗气力方强　　三毒至猛盛
  年晚始入道　　犹守本时性
  不解将护他　　造次强是正
  自谓最精炼　　七支未必净
  喧喧逐讲论　　不肯修戒定
  已说十种过　　若犯须除屏
  身无一德行　　沙弥度三两
  有过不肯呵　　犯罪不与杖
  破斋犯僧前　　污戒恶名响
  人天渐渐希　　三涂转增长
  唯教作福法　　无轨令人仿
  自身如小儿　　况能调刚强
  处众好斗诤　　恒怀嗔恨想
  四辈不恭敬　　眷属宁钦仰

告慈忍已前二十五篇。对治诸垢烦恼业净汝身心。心既净矣名自利行。今更为汝略说大乘利他之行。汝可顺菩萨道自他俱利。名为净心。自除垢染名真净心。自利利他名广大净心。偈曰

  如鸟欲游空　　长力养毛翅
  菩萨欲利他　　养德自先利
  三慧随分明　　然可授人智
  净心功行立　　彼此俱对治

    诫观对发菩提心法第二十六

夫发道心如滴水寄海虽复微鲜水终不失。经云。一构乳顷起大乘心当成佛道。何以故。若修道时百一十苦悉堪忍之。所谓饥渴寒热蚊虻蚤虱恶风暴雨四百四病呵责骂辱恶口诽谤水火劫盗毒虫猛兽鞭打侵恼难忍之事悉皆甘受不见苦相。我身能忍修行六度修三空门。以是因缘故至成佛果。经云。此国一日修道胜他方一劫。何以故。此中多恼害能忍者希。虽忍诸苦功德易长。净土无恼佛道难成。于佛法中若欲退心当忆过去。经无量劫在地狱中。受炽猛火碎身等苦无逃避处。人中苦者百千万亿不重于彼一瞬目顷。若不坚固勤行诸度云何能尽生死大苦因缘。三涂罪人若为能救。若不能救众生何名慈悲。既无慈悲菩提分法依何为本。若无根本则远种性。是故菩萨愿尽后生不破菩萨戒。声闻之人受形俱戒。汝可善知二戒差别。菩萨者不染三界。不厌三界。求无为道不住无为。常处生死而无生死。何故不染三界。烦恼尽故。业不系故。不厌三界愍众生故。大慈悲故。求无为道故。欲自他利故。随顺大乘故。何故不住无为。摄正法故。摄众生故。何故常处生死。利行同事故。本愿无尽故。而非生死业种尽故。得大自在入解脱海故。是以不在此彼。不着中流。离于中边心不住边道。何以故。不守自性法应尔故。常观四谛十二因缘。生死苦聚常起四弘誓愿建大夫志。常以四摄饶益众生。常修四无量心怨亲平等。常行六度自他利益。常修万德求无上菩提。为成十力无畏不共之法。今唯略劝。广恐文繁。能依此诫名广大净心。偈曰

  若发菩提心　　动念起慈悲
  求于无为道　　身常处有为
  四摄调众生　　然可受三归
  譬如大暗处　　日轮放光晖
  自未脱诸苦　　先当救艰危
  无缘修四等　　饶益与除衰
  逢一百十苦　　甘忍未曾嗔
  亦不见苦相　　又不见我身
  身苦二空俱　　忍法亦复然
  诸苦及人法　　三相灭随真
  菩萨不住道　　随逐利益行
  常处于三界　　救济苦众生
  迷道令见道　　无明令得明
  慧手执金錍　　决膜疗群盲
  灭者不永灭　　生者不常生
  生灭毕竟空　　凡圣本来平
  愿从今日后　　乃成法界主
  不起一欲心　　贪染一切女
  愿从今日后　　乃至成佛道
  于一切众生　　不嫌不嗔恼
  愿从今日后　　乃至证真如
  不起颠倒心　　取着世六尘
  愿从今日后　　乃至无为岸
  不起攀缘心　　念诸恶觉观
  今发菩提心　　生生超八难
  弘誓要期已　　道心勿退散

    诫观教化众生法第二十七

既发道心。宜修万德。宗旨纲要不过二种。一者自利。二者利他。自利之行略已宣说。利他之法今亦少言。先垂慈悲念三界苦。且就人道化益众生。爱言软语令其调顺。识信因果归依三宝。量其根性利钝广狭授与诸乘阶梯正法。人乘天乘三界果报。虽是有漏堪受道化。从人天中引入三乘无漏之境。或有众生我慢放逸贪嗔炽盛不敬三宝谤无因果。定知此业必堕地狱畜生饿鬼。即用方便善巧之谭悦可其心令意欢喜。然后诱化示人天道教修十善五戒六斋。使离三涂得人天果。若被骂打灰土坌散毁辱憎贱悉能忍受不生退悔。彼人知己回心惭愧受其教化。或复出家求无上道。学二乘者为说四谛十二因缘。令生厌悔知有为过。四谛者苦集灭道是名四谛。如实解了是名谛。苦者是果。集者是因。何故先果后因。苦有三种。苦苦坏苦。此二粗恶众生目验能起厌心。行苦一门智人能解。此三苦者遍十方界。故先说苦。苦从集生。教断集因者根本十恶及有漏十善。灭者生死永尽证解脱乐。知此灭度云何可得。故须修道。道者戒定慧等从五停观起。乃至三十七品六波罗蜜。故名知苦断集证灭修道。十二因缘者。暗心无知如盲人夜行旷野失于正道。故曰无明。贪染世法名为行。虚妄知见。故名识。识神入胎向受生处。与不净合。故曰名色。现阴成根通识来往。故名六入。根尘相对故名触。触生违顺爱恚事成。故名为受。于顺情中贪染心热。故名为爱。爱之不舍。故名为取。取已属身成有漏业。故名为有。有业既定感后果报。故名为生。生命不住故名为老死。老死复生终而复始。千万亿劫舍身受身。故名轮回十二因缘。次教十善对治十恶。人间短寿杀生余报。欲得长命慈心勿杀。人间多病食啖肉血鞭打他人二种余报。欲得康强断食肉血勿行楚挞。人间贫穷偷盗余报。欲得大富竭情布施断除贪吝。人间卑贱憍慢余报。欲得尊贵当勤恭敬。人间丑陋嗔怒余报。欲得端正忍前毁辱。人间愚蒙饮酒余报。欲得智明读诵大乘。人间贪淫鬼畜余报。欲得梵行常观欲过禁断淫劮。人间恶性龙蛇余报。欲得调柔和颜离诤伏心远离。有过思悔每自呵责。人间邪见谤法余报。欲得正法近善知识。此是十种正对治行。何因说余不言正报。余者现见即能起厌。地狱饿鬼不现见故恐疑不信。畜生一道虽在目前实见正报。痴人犹言天生供厨疑非是业。此之十事人间恶重。教未信者令心开解。恐堕三涂永失人路。是以先化令生天上受诸快乐。傥佛出世先度诸天。下劣之人闻大乘实相空理心惊迷闷。或起诽谤。是故诸佛先化未解拔凡入圣。譬如有坑深百千丈。下有屎尿诸虫脓血寒热饥渴鞭打系缚斩斫诛戮忧悲嗥哭苦恼臭秽充满其中。有痴众生乐着此坑将为快乐。智者慈悲不避艰险入坑诱引令使出离千万亿言既不从用。不信坑外更有胜处唯谓此坑是常住法。尔时智者内心思量。坑里秽恶苦恼难居。我要化尽然可出坑。于恒沙劫同止坑中不辞劳倦。坑人嗔恨反生诽谤。种种示导都无出心。坑喻三界。下喻凡夫。诸苦不净喻五阴身。智者喻佛。化喻慈悲。哀众生难拔喻坑下人天乘。已前四谛十二因缘是名二乘。破相六波罗蜜缘修十地是名大乘。如是大品华严广分别说。又泯道谛及十八空入平等理不思议海离于形名是为佛乘。如思益维摩信力入印首楞严经等。住真空理语断行灭。如江河万流若入大海失本色相。道谛缘修方便净法亦复如是。汝当修集无缘慈悲随力劝化。自劝劝他于身命财为大乘。故莫生吝惜。为一众生经多年月设多方便说多佛法。令使悟解背生死苦得自在乐。为多众生亦复如是。是名利他教化众生。虽有此益勿生一念六相之心。譬如幻人为幻说法。若见我说彼受我化则有我人众生寿者。即是魔心生死之心。障碍之心。自缠缚心。汝但发起菩萨之心莫生怯弱。譬如百疋之经始纬一丝。虽未成疋非不贯摄。得其头绪即是发趣起作之始。渐渐累功自至端疋。利他六度者为除他恼。自行布施持戒忍辱精进定慧等亦复如是。先自行道然后化他他即信伏。自造恶行教他作善信用语者无有是处。或口勤说十二部经方便善巧种种譬喻令人信解。或以身劝。自修万德一切善业令他仿习。或以意劝。思念教导作易解章句。布施众生令他诵持起正信解。名为利他。说法解释五乘自成辩才净于口业。善现威仪恭敬礼拜供养三宝。勤苦利他自成相好净于身业。若念众生迷惑忍苦思欲救济净于意业。利他令众生净信反资己身成三真业。明知利他还是自利。虽复利他恒自益己。然受化者非不蒙润。若化百千无数众生智慧转增渐成四辩。不同财施损减竭尽说法之时不念财食。是故世尊说法未曾先说后受供养。教化功德高于须弥深于巨海。以此利他之因当成佛果。能如是学名广大净心。偈曰

  若见重愚痴　　莫说甚深法
  闻者生诽谤　　受苦百千劫
  宿世无习气　　闻法疑恐怯
  我见计断常　　未信三世业
  量根授法药　　是名大智人
  心邪无正见　　闻法反生嗔
  如蚕吐丝茧　　罪业复自缠
  以不闻法故　　常为爱网牵
  一切真如门　　巧用方便起
  凡欲化众生　　爱语令欢喜
  菩萨同体悲　　观他如我己
  柔和善将护　　似乳投于水
  或时须多言　　有时须寂默
  知时名法师　　见面量根力
  若不观机性　　不名具智德
  冥之于心内　　所为成法则
  有用耎语时　　有时须粗矿
  耎根耎语调　　伏强现威猛
  种种调众生　　对治种种境
  如是巧方便　　唯有菩萨秉
  凡欲教化人　　慈悦勿使嗔
  触情起毒心　　即造地狱因
  无闻非法者　　授戒令生人
  且免三涂苦　　渐引归正真
  为说四谛法　　显示十二因
  令知生死苦　　正趣涅槃门
  有大性欲者　　入理为谭论
  破相十八空　　身中无世尊
  五乘渐分化　　拔断无明根
  是名利他义　　顺教报佛恩

    诫观佛性不一二非有无含中道不着中法第二十八

既发道心复自他利。须知众生同有佛性。略说十种广在诸经。一者生死烦恼从真性起。喻如大水本净湛然为因风故遂生波动。后因大寒乃结成冰。众生佛性本净有水。由觉观风波浪生死。贪爱坚固成烦恼冰。欲显佛性者慧火融冰禅定息波。冰液波止水即清净佛性影现。二者如金在矿粗弊无堪。于后融销金始显现宝中最上无能嫌者。众生佛性在烦恼矿。戒定慧火练出真性法界之中最上无比。三者如牛未产乳血和杂。缘成始停构取煎暖乃生醍醐明净。随器变色不守自性。众生佛性为烦恼合如杂血乳。假缘修治渐至佛果。发起神通随众生变。同类救苦不守自性。四者喻如一人行千万里经多屋宿。屋虽多种人是一人。屋喻五阴人喻佛性。众生佛性经五道阴阴虽差别佛性是一。人别屋别。故名不一。人常一人。故名不二。冰冻未融水即非有。冰消即水。故名非无佛性道理。不一不二。非有非无。五者四谛十二因缘四等六度三十七品道谛所摄名为佛性。六者四亲近法名为佛性。一亲近善知识。二亲近正法。三亲近静思。四亲近如说修。离此四法得成佛者无有是处。七者佛性非边中道是也。众生五阴托佛性起。故名非断。生灭如幻名为非常。人依五阴乃得修道。阴藉神持方能存立。八者离真妄者名为佛性。立真辩妄。对妄表真。若灭妄法真名不生。佛性清净智不能知。识不能识。九者能说之法显于无说。无说之空亦不可取。故名佛性。十者空平寂静与有乱俱行。体离于形名常显名色。是为十性。无碍之智与痴凡一如。如真解脱本从凡起。虽有此喻佛性之义唯佛能知。略说十种。广恐文繁汝能观解。名真净心。偈曰

  一切诸众生　　平等有佛性
  佛性杂烦恼　　尘染未清净
  戒定除客尘　　即离生死径
  性隐名生死　　性显名贤圣
  五阴虽流转　　佛性本来定
  欲知佛性者　　励己修八正

  初发道意走觅道　　心邪曲见未正直
  江南江北求菩提　　菩提共行不相识
  身外觅访既疲劳　　一处静思顿止息
  忽然醒悟觉少分　　乃知菩提身中匿
  解烦恼性空如幻　　未死不久自穷极
  涅槃生死同一如　　道理不二亦不即
  若能明了根尘法　　长养无碍神通翼
  观察五阴假缘生　　自性本来包十方

    诫观智差别福田不等法第二十九

已起大心修自他利兼观佛性。此是因相。次须观果。果是佛智。经云。满大千界众生智不及一须陀洹智。世界须陀洹智不及一斯陀含智。世界斯陀含智不及一阿那含智。世界阿那含智不及一阿罗汉智。世界阿罗汉智不及一辟支佛智。满十方世界辟支佛智不及一种性菩萨智。如是节级不及一十地菩萨智。满十地菩萨智不及如来一念之智。是故世尊智慧大海恒沙大士咸共思量不知如来举足之事。是故汝当一心精进求佛智慧。若以饮食衣服卧具汤药施一世界凡夫众生。不及布施一须陀洹。布施世界须陀洹不及一斯陀含。乃至节级不及一辟支佛。不如供养一种性菩萨。节级乃至不如初地圣人二地三地四五六七八九十地。布施此诸三贤十圣满足一劫不及供养如来一食果报。何以故。如来有大智慧故。消诸天世人供养恭敬。智慧多故。消于多供。无一智慧地上水叶尚不得消。何况人食。汝当领解诫之本意。修习净戒莫令缺犯。以戒净故易得禅定。定心清净发生智慧。福德具足成五分法身一切种智。诸佛智力今更略说。十方世界一时细雨经多年月一瞬眼顷悉知滴数。十方江海总知斛斗。十方铁围须弥大地普知斤两。法界刹土尔许尘数或遍虚空界众生心行悉知善恶。一一众生知某劫作佛。十方山海天地日月置于掌中游行世界。帝释梵王不觉来去。十方水火吸着口中水不灭火。火不损口。若欲具说不可穷尽。如是神力从五停观生。从三十七品生。从四无量心生。从六波罗蜜生。从大乘十地生。是名诸佛智力神力。从断财色五停观生。因起已来诸行次第至今佛地。即是此诫始终说相。菩萨别行前后阶位如华严说。汝可发起慈悲种子布众生田。恭敬种子置三宝田。福智芽生乃成佛树。荫覆法界十方华敷结无上果。从发道心毕至究竟其间功用悉名智障。到如来地二障永尽。反望生死如幻如梦本无真实。诳惑痴人唯佛正觉。故称遍知。汝今应取如来智海。勇猛修入名决定净心。偈曰

  大千世界人　　自谓根性利
  悉集共思量　　不及信行者
  世界信行人　　众议出情端
  多时共思议　　不及须陀洹
  世界须陀洹　　议论共宣谭
  见解之慧力　　不及斯陀含
  节级辟支佛　　节级十地人
  节级智差别　　不及如来身
  布施节级圣　　果报节级大
  布施十地圣　　不及佛田最
  是故汝当知　　佛智最穷深
  福田难思议　　信者名净心

    诫观内行密修嘱付殷勤受持法第三十

告慈忍。父母七生师僧累劫。义深恩重。愚者莫知。汝始入道方复别师。旦暮念汝。汝思吾否。彼若依止得好人日夜有宜。如无善匠心何所寄。汝既出家受如来戒。失意之间长劫受苦。今时末法众生心薄背恩绝义。易厌师僧乐独游居。适情自在。恐不如法堕于恶道。无那缠怀撰制斯诫。略述近标表宣人事。诸余部帙大家共知。当道经论汝应自有。大乘要义率土咸同。更欲显示恐卷轴繁滋。直洗汝心犹过千句。汝可如渴得水随饮莫齰静处披读。何劳他见。我之微意汝未能知。纵使世人亦不谙悉。唯有天眼者证知我心。汝可依行。终不謟误。何故静寻不令人看。唯圣与圣物以群分。愚智别类。方以类聚。今时学者意见差殊迭相是非。破他自誉。赞己毁人。邪情怪笑。无急之语竞共书持。要切之言贱而轻薄。欲得广知不欲广行。愿多达解众中独出。规贪虚响聪明声息背舍身心。野偷名利。三涂即至终无免期。经云。譬如一日挑千人眼。如是日日挑多眼睛。此人实行罪重于前。为此避护唯汝自知。非是诫中多有过失。世有难语并语坏彼语华绮语越理语衮语番语牒语迷人语恼乱语差闷语。今时后生专学此语。在前解者欺未解者。直习戏论何关修道。口劳神疲心无一润。烦恼更增吾我转大。一生勤苦损功无福。意在名利未详净心。假名得利。何由可消。如大猛火难受难近。又复如法语易解语身心语戒律语要切语离罪语治障道语入理语成就语。若见如是等语即拍手大笑眼不欲视。何况受持。汝当缓寻字字思量。一字之中含无量义。若直读之少时即遍。依诫起行。一生不彻贵在快行。不在快读。手执眼看宜应垂泪。生难遭想如见世尊。何以故。宣扬劝发顺圣道故。教汝净心趣菩提故。凡经论诫义有二种。一者顺理。如来秘藏空平等法泯相入真。冲玄密境补处莫知。二乘不测。是名顺理。二者文义易解读时滑利。或作偈颂美妙悦心名为顺情。相欲似浅因斯入深。废见皆是。立见悉非。譬如大海初入没踝渐进无涯底不可得。如七日婴儿未消上馔。庸野田人岂乘辇舆。未食便餐必被噎塞。非乘强乘智者呵责。但佛法大海无智莫入。宝台千仞非阶莫升。始入道门未修戒定越学空宗佛不随喜。积世鄙夫辄持国玺。王若见者必当重罚。要从五停除恼证圣。今此诫者体无华巧。愍汝情深指事约勒。又恨冒沾师首愚于教训。故遣苦切入心之语。如对面言。成汝道行既自知已。转教同学及余智者。吾甚疾劣。宿不保安。傥不见汝此当遗嘱旨不殷勤。如诫净心

净心诫观卷下


鸠摩罗什法师大义

    No. 1856

鸠摩罗什法师大义卷上

宋国庐山慧远法师。公少瞻儒道。擅坚白之名。及脱俗高尚。亦江左须弥。凡所述作。莫非皆是实归之路。默问常安草堂摩诃乘法师鸠摩罗什。苻书云。什是天竺大婆罗门鸠摩罗炎之子也。其母须陀洹人。什初诞生。圆光一丈。暨长超绝。独步阎浮。至乎归伏异学。历国风靡。法集之盛。云萃草堂。其甘雨所洽者。融伦影肇渊生成睿八子也。照明之祥。信有征也。大乘经中深义十有八途。什法师一一开答。今分为上中下三卷。上卷有六事。中卷有七事。下卷有五事

初问答真法身　次重问答法身　次问答法身像类　次问答法身寿量　次问答三十二相　次问答受决

    初问答真法身

远问曰。佛于法身中为菩萨说经。法身菩萨乃能见之。如此则有四大五根。若然者。与色身复何差别。而云法身耶。经云法身无去无来。无有起灭。泥洹同像。云何可见。而复讲说乎

什答曰。佛法身者。同于变化。化无四大五根。所以者何。造色之法。不离四大。而今有香之物。必有四法。色香味触。有味之物。必有三法。色味触。有色之物。必有二法。有色有触。有触之物。必有一法。即触法也。余者或有或无。如地必有色香味触。水有色味触。若水有香。即是地香。何以知之。真金之器用承天雨。则无香也。火必有触。若有香者。即是木香。何以知之。火从白石出者。则无香也。风但有触。而无色也。若非色之物。则异今事。如镜中像。水中月。见如有色。而无触等。则非色也。化亦如是。法身亦然。又经言法身者。或说佛所化身。或说妙行法身。性生身。妙行法性生身者。真为法身也。如无生菩萨。舍此肉身。得清净行身。又如法华经说。罗汉受起为佛。经复云。罗汉末后之身。是二经者皆出佛口。可不信乎。但以罗汉。更不受结业形故。说言后边耳。譬如法身菩萨。净行生故。说言作佛。如是佛事。虽皆是实。而有参差。有真有伪。真法身者。遍满十方虚空法界。光明悉照无量国土。说法音声。常周十方无数之国。具足十住菩萨之众。乃得闻法。从是佛身方便现化。常有无量无边化佛。遍于十方。随众生类若干差品。而为现形。光明色像。精粗不同。如来真身。九住菩萨尚不能见。何况惟越致及余众生。所以者何。佛法身者。出于三界。不依身口心行。无量无漏诸净功德本行所成。而能久住。似若泥洹。真法身者。犹如日现。所化之身同若日光。如首楞严经。灯明王佛寿七百阿僧祇劫。与此释迦同。是彼一身无有异也。若一佛者。此应从彼而有。法性生佛所化之佛。亦复如是。若言法身无来无去者。即是法身实相。同于泥洹。无为无作。又云。法身虽复久住。有为之法。终归于无。其性空寂。若然者。亦法身实相无来无去。如是虽云法身说经。其相不生不灭。则无过也

远领解曰。寻来答要。其义有三。一谓法身实相无来无去。与泥洹同像。二谓法身同化。无四大五根。如水月镜像之类。三谓法性生身。是真法身。能久住于世。犹如日现。此三各异。统以一名。故总谓法身。而传者未详辨。徒存名而滥实故。致前问耳。君位序有判为善

    次重问法身并答

远问曰。法身实相无去无来。般若经中法上菩萨。答常悲已有成观。又法身同化。如镜像之类。方等诸经引喻言。日月宫殿不移。而光影现于江河。此二条是所不疑。今所问者。谓法性生身妙行所成。毗摩罗诘经善权品云。如来身者。法化所成。来答之要。似同此说。此一章所说列法。为是法性生身所因。非若是前因者。必由之以致果闻。致果之法。为与实相合。不若所因。与实相合。不离余垢。则不应受生。请推受生之本。以求其例。从凡夫人。至声闻得无著果。最后边身。皆从烦恼生。结业所化也。从得法忍菩萨。受清净身。上至补处大士。坐树王下取正觉者。皆从烦恼残气生。本习余垢之所化也。自斯以后生理都绝。夫生者。宜相与痴言。若大义所明。为同此不。若同此。请问所疑。得忍菩萨。舍结业受法性生身时。以何理而得生耶。若由爱习之残气。得忍菩萨烦恼既除。着行亦断。尚无法中之爱。岂有本习之余爱。设有此余。云何得起。而云受身。为实生为生耶。不生为生乎。若以不生为生。则名实生。便当生理无穷。若以生为生。则受生之类。皆类有道。假令法身菩萨。以实相为已住。妙法为善因。至于受生之际。必资余垢以成化。但当换之。以论所有理耳。今所未了者。谓止处已断。所宅之形。非复本器。昔习之余。无由得起。何以知其然。烦恼残气。要从结业后边身生。诸以效明之。向使问舍利弗。常禅定三昧。声色交陈于前。耳目无用。则受淡泊而过。及其在用暂过。鼻眼之凡夫。便损[虛*予]大乘。失贤支想。所以尔者。由止处未断。耳目有所对故也。至于忘对。由尚无用。而况绝五根者乎。此既烦恼残气。要由结业五根之效也。假使慈悲之性。化于受习之气。发自神本。不待诸根。四大既绝。将何所摄。而有斯形。阴阳之表。岂可感而成化乎。如其不可。则道穷数尽。理无所出。水镜之喻。有因而像。真法性生。复何由哉

什答曰。后后五百岁来。随诸论师。遂各附所安。大小判别。小乘部者。以诸贤圣所得无漏功德。谓三十七品。及佛十力。四无所畏。十八不共等。以为法身。又以三藏经。显示此理。亦名法身。是故天竺诸国皆云。虽无佛生身。法身犹存。大乘部者。谓一切法无生无灭。语言道断。心行处灭。无漏无为。无量无边。如涅槃相。是名法身。及诸无漏功德。并诸经法。亦名法身。所以者何。以此因缘。得实相故。又大乘法中。无决定分别是生身是法身。所以者何。法相毕竟清净故。而随俗分别。菩萨得无生法忍。舍肉身次受后身。名为法身。所以者何。体无生忍力。无诸烦恼。亦不取二乘证。又未成佛。于其中间所受之身。名为法性生身。然诸论师。于此法身。而生异论。或言无诸烦恼者。已得涅槃。不应复生。如如自在王经说。佛告自在王菩萨。我于燃灯佛时。通达四自在。即于尔时已得佛道。入于涅槃。是吾末身也。自在菩萨言。若尔时得涅槃者。从是以来复何所作。佛言。自利已办。但为教化众生。净佛国土。具足诸神通力威德故。以此因缘。可知身分虽尽。常以化身。度脱众生。或言。是事不然所以者何。若尔时得涅槃实道者。身分都尽。又无心意。云何能现化五道。度脱众生净佛土耶。譬如实有幻师。然后能幻事。若无幻师。则无幻事。是故菩萨。得无生法忍。虽无烦恼。应有余习。如阿罗汉成道时。诸漏虽尽。而有残气。但诸罗汉。于诸众生中。无大悲心。诸有余习更不受生。而菩萨于一切众生。深入大悲。彻于骨髓。及本愿力。并证实际。随应度众生。于中受身。存亡自在。不随烦恼。至坐道场。余气及尽。若不尔者。佛与菩萨。不应有别。或言。得无生法忍菩萨有二。一者得五神通。二者六神通。得五神通者。烦恼成就。但不现前。如人捕得怨贼。系之在狱。不能为患。如是诸菩萨。无生忍力故。制诸烦恼。永不复生。但以清净心。修六波罗蜜功德。如凡夫人。成就三界烦恼。上二界烦恼。不现在前。虽有烦恼。无所能为。住五神通。种种现化。度脱众生。故留余结。续复受生。若无残结。则无复生。犹如责米。故留谷种渐渐具足六波罗蜜。教化众生。净佛国土。乃坐道场。舍烦恼结。然后成佛。具六神通者。所作已办。自利足。如阿罗汉辟支佛。无复异也。此身尽已。更不受生。但以本愿大悲力故。应化之身相续不绝。度众生已。自然成佛。所度既毕。自然而灭。先是实灭。以汲引众生故。变化其身。令复示其都灭。又三藏论师。菩萨虽得六神通。不尽诸漏。行四无量心。生色界中。乃至末后身。生罗睺罗。于尼连禅河浴。为大水所漂。力不能制。嫌愦五人舍我而去。坐道场时。以十六心。得阿那含。以十八心。断无色界结。以三十四心。破一切烦恼。得一切智。成佛已具受人法。饥渴寒热老病死等。虽心得解脱。身犹有碍。但以一切智慧大悲心为胜耳。如是等诸论义师。皆因佛语。说菩萨相。于是各生异端。得中者少。意谓菩萨得无生法忍。舍生死身。即堕无量无边法中。如阿罗汉。既入无余涅槃。堕在无量无边法中。不得说言若天若人若在若灭。何以故。因缘故名为人。因缘散自然而息。无有一定实灭者。但名有变异身。得如是法门。便欲灭度时。十方佛告言。善男子。汝未得如是无量无边见顿佛身。又未得无量禅定智慧等诸佛功德。汝但得一法门。勿以一法门故。自以为足。当念本愿。怜愍众生。令不知如是寂灭相故。堕三恶道。受诸苦恼。汝所得者。虽是究竟真实之法。但未是证时。尔时菩萨。受佛教已。自念本愿。还以大悲。入于生死。是菩萨。名之不在涅槃不在世间。无有定相。以种种方便。度脱众生。设有问言。菩萨答尔。无复实生受勤苦。无诸恼患。功勋甚少。应答是事不然。着于凡夫时。以颠倒着心。要期果报。虽修苦行。皆非实行。今得诸法实相。具涅槃乐。而入生死。化度众生。是为希有设复问言。若此人戏想都灭。又无我心。何复以功德希有耶。应答。菩萨之心无有斯事。但为分别者。言有大有。如师子有大力。不以为大。但余狩以为大耳。又如神药。为益众生故。出于世间。而无分别。但余人知有大力。如之人言身毕竟寂灭相。如幻如梦。如镜中像。不可以生相不生相为难。何以故。此人堕在无数量。不应以戏论求之。但以人妄谓。菩萨有至道场。尽诸结使。断彼意故。说言菩萨唯有结使残气耳。如大乘论中说。结有二种。一者凡夫结使。三界所系。二者诸菩萨得法实相。灭三界结使。唯有甚深佛法中。爱慢无明等细微之结。受于法身。爱者。深着佛身及诸佛法。乃至不惜身命。无明者。于深法中。不能通达。慢者。得是深法。若心不在无生忍定。或起高心。我于凡夫。得如是寂灭殊异之法。此言残气者。是法身菩萨结使也。以人不识故。说名为气。是残气不能使人生于三界。唯能令诸菩萨。受于法身。教化众生。具足佛法。譬如凡夫结使或有障天人道者。所谓邪见嗔恚悭嫉等。以甚恼害众生故。或有不障者。所谓身见戒取爱慢无明等。以其不恼众生故。结使或生三界。亦如是。是故菩萨亦名得解。亦名未脱。于凡夫结使为脱。于佛功德结使未脱。或言。得六神通。为尽三界结使故。或言。得五神通。为未破菩萨结使故。又言。尚无法中之爱者。谓无凡夫二乘法中之爱。所以者何。菩萨出过二地故。如须陀洹。知一切法无常苦患。即不生爱。若心不在道。即有所爱。又如罗汉。于一切中无所爱。于佛法中。而有所爱。如舍利弗摩诃迦叶。闻佛甚深智慧无量神力。便与以言。若我本知佛功德如是者。在于地狱中。宁一胁着地。乃至迳劫。于佛道中。心不应有悔。又诸声闻皆大号泣。声振三千大千世界。云何乃失如是大利。是故二乘成道。虽断三界爱结。于佛功德法中。爱心未断。诸菩萨忽如是无生忍力故。总言一切无所爱。而念佛恩重。深爱佛法。但不起戏论耳。若于一切法中。已断爱者。即不复能具足上地。而此人未满应满。未得应得。又言正处已断。所宅之形非复本器。昔习之余。无由得起者。三界外形现妙。爱习之余亦微。是故设复异形。理相因发。即无过也。又此涅槃而为障。如大乘经。一切法从本以来。常寂灭相。一切众生。所作已办。但无明等诸结使障故。不能自知我等即是寂灭相。菩萨如是灭除障碍。尔乃自知我今作佛。若无菩萨结使障者。先已是佛有三种障。一者三界诸烦恼。障涅槃道。二乘菩萨结使。障于佛道。此最难断。以其微隐故。譬如怨贼界避。内贼难识难知。得无生法忍时。世间实相。虽破凡夫结使。未除佛道结使。于佛道中。犹有错谬。若无错谬。得无生法忍时。即应是佛。若欲教化众生净佛国土。便可一时顿具。何以故。得先碍实智故。所以不得尔者。以有微障故。又无生忍力。但能破邪戏论等。示诸法实相。后得佛时。乃于一切法中。通达无近无远无深无浅。问有菩萨阿毗昙。当广分别结使相。如声闻阿毗昙广分别根本十结。又言四大既绝。将何所构。而有斯形者。既云生涂不绝。法身之应无所疑也。但阿毗昙法摩诃衍法。所明各异。如迦旃延阿毗昙说。幻化梦响镜像水月。是可见法。亦可识知三界所系阴界入所摄。大乘法中幻化水月。但诳心眼。无有定法。又小乘经说。化人为何界所摄。答无处所。今以大乘法。论说法身。无有四大五根幻化之事。肉眼所见。尚无所摄。何况法身微妙耶。是故但无三界粗四大五根耳。为度众生因缘故现。缘尽则灭。譬如日现清水。浊则不见。如是诸菩萨。常在法性中。若众生利根福德清净者。即随其所见。应度之身。复次若欲求其实事者。唯有圣人。初得道时。所观之法。灭一切戏论。毕竟寂灭相。此中涅槃相。生死相。尚不可得。何况四大五根。如是不应以四大五根为实。谓无此者。即不得有法身也。如一有为法。皆虚妄不实。有为法者。即是五阴。五阴中最粗者。所谓色阴。若然者。虚妄之甚。不过四大。所以者何。思惟分裂。乃至微粗亦复不有。论中广说。但于凡夫数法和合。得名色阴。色阴无有决定。何况四大五根。是故不得以凡夫虚妄所见色阴。以为实证。而难无量功德所成之身。若欲取信者。应信法身。如经中说。所有色。皆从四大有为三界系使因缘故。说菩萨法身四大五根。同如变化。不得以之为一也。又欲界色界众生。以四大五根桎梏。不得自在。乃至阿罗汉辟支佛。心虽得离三界之累形。犹未勉寒热饥渴等患。法身菩萨即不然。无有生死。存亡自在。随所变现。无所挂碍

    次问真法身像类并答

远问曰。众经说佛形。皆云身相具足。光明彻照。端正无比。披服德式。即是沙门法像。真法身者。可类此乎。若类于此。即有所疑。何者。佛变化之形。托生于人。于人中之上。不过于转轮圣王。是故世尊。表出家之形殊妙之体。以引凡俗。此像类大同。宜以精粗为阶差耳。且如来真法身者。唯十住之所见。与群粗隔绝。十住无师。又非所须。纵使有待于来。足不俟之以进业。将何所引。而有斯形。若以功报。自然不期而后应。即菩萨不应标[打-丁+(暇-日)]有位。以立德本

什答曰。佛法身菩萨法身。名同而实异。菩萨法身虽以微结如先说。佛法身即不然。但以本愿业行因缘。自然施作佛事。如密迹经说。佛身者无方之应。一会之众生。有见佛身金色。或见银色车渠马瑙等种种之色。或有众生见佛身与人无异。或有见丈六之身。或见三丈。或见千万丈形。或见如须弥山等。或见无量无边身。如以一音。而众生随意所闻。或有闻佛音声。崇濡微妙。如迦陵频伽鸟。白鹄之声。如狮子吼声。如野牛王声。如打大鼓之声。如大雷声。如梵王声等。种种不同。有于音声中。或闻说布施。或闻说持戒禅定智慧解脱大乘等。各各自谓为我说法。是法身神力无所不能。若不尔者。何得一时演布种种音声种种法门耶。当知可皆是法身分也。白净王宫佛身。即是法身分。不得容有像类。何以故。释迦牟尼佛身。能一时于千万国土。皆作佛事。种种名号。种种之身。教化众生。言十住无师者。为下凡夫二乘九住已还。可非于诸佛。言无师也。乃至坐道场菩萨。尚亦有师。何况十住。如十住经中说。菩萨坐道场欲作佛。尔时十方佛口中放光明。来入其顶。是菩萨即时深入无量三昧诸佛三昧陀罗尼解脱等。通达过去未来劫数。无量劫为一劫。一劫为无量劫。一微尘为无量色。无量色为一微尘。分别无量十方三世国土名号。及众生名字行业因缘本末种种解脱道门次第。以一心相应慧。通达一切法。得无碍解脱。名之为佛。无碍解脱是佛法之根本。如经说。十住菩萨当知如佛。是佛赞叹十地功德。如赞诵法华者。即为是佛。又言。我以两肩荷负此人。又如放钵经中。文殊师利语弥勒大士。汝可取钵弥勒不能取之。文殊师利。即申其臂。下方取钵。尔时弥勒。语文殊师利。汝今虽有如是之力。我作佛时。如汝之比。无量无数。不能知我举足下足之事。而此大菩萨。皆是十住。施佛法不可思议。皆不能及。又文殊弥勒等。于佛法中。处处多有所问。或为利益众生故。或复自为利益。使得甚深佛法故。若然者。云何言十住无师耶。又诸大菩萨。不分别是粗是细。能观一切法皆细。能观一切法皆粗。如般若波罗蜜经中说。须菩提言。世尊般若波罗蜜甚深。佛言。菩萨观般若波罗蜜。观浅亦失。是故不得说。如眼所见为粗。心所见为细。大菩萨闻已。离于眼等诸根。但以法界。从佛闻法。如不可思议解脱经中说。文殊师利。与十方菩萨。在佛会中。共坐听法。而能有身南国游行。又大菩萨。常在定中。而能见佛听法。声所不能及。如思益中说。普华菩萨。问舍利弗。汝入灭尽定。能听法不。答言不能。菩萨即能。如是法身菩萨所能行。无量不可思议。若有果报生身三根者。可有此难。精粗不同。然体平等者。身心无复差别之相。复有人言。法身菩萨。利益众生故。以眼等见佛闻法施立供养。而有所闻。所以者何。欲为开引新发意菩萨故

    次问真法身寿量并答

远问曰。凡夫寿。皆行业之所成。成之有本。是故虽精粗异。体必因果。乘来答云。法身菩萨非身口意业所造。若非意业。即是无因而受果。其可然乎。如其不然。妙体之来。由何而得。又问从法忍菩萨。始还法身。暨于十住。精粗优劣。不可胜言。其中所受。皆有命根长短。亦应随精粗而为寿量。自十住已还。不复精论。今所闻者。旨在十住。十住经说。十住菩萨。极多有千生补处。极少至一生补处者。此即是法身生。非若是者。必为功报转积。渐造于极。以至一生也。为余垢转消生理转尽。以至一生乎。若余垢转消。即同须陀洹七生之义。以圣道力故。不至于八。今十住不过千生者。为是何力耶。若是遍学时。道力所制者。即生理有限。不得至千。以是而推。即不同生七可知。若功报转积理极故唯一生者。一生即是后边身。身尽于后边。即不得不取正觉。若不得不成。何故菩萨有自誓不取正觉者。自誓之言。为是变化形。为真法身乎。若变化形者便是推假之说。若是真法身者。数有定极。即不得有自誓无穷之言也

什答曰。今重略叙法身有二种。一者法性常住如虚空。无有为无为等戏论。二者菩萨得六神通。又未作佛。中间所有之形。名为后法身。法性者。有佛无佛。常住不坏。如虚空无作无尽。以是法八圣道分六波罗蜜等。得名为法。乃至经文章句。亦名为法。如须陀洹。得是法分。名为初得法身。乃至阿罗汉辟支佛。名后得法身。所以者何。罗汉辟支佛。得法身已。即不复生二界。是佛分别三乘义。故不说有法所去处。准法华经。有此说耳。若处处说者。法华经不名为秘要之藏。又亦不能令人多修习涅槃道。尽诸漏结。是故天竺但言歌耶。秦言或名为身。或名为众。或名为部。或名法之体相。或以心心数法名为身。如经说六识身。六触身。六受身。六爱身。六相身。六思身等。始八圣道等众事和合。不相离故。得名为身。得无生法忍菩萨。虽是变化虚空之形。而与肉身相似故。得名为身。而此中真法身者。实法体相也。言无身口意业者。是真法身中说。或有人言。得无生法忍菩萨。解能业相。坏三界业故。但以大悲心。起菩萨事。以坏业故。名为无业。谓无如凡夫分别之业耳。如佛言。我从得佛已来。不复起业。灭业相故。名为非业。又诸菩萨。有所起业。皆与无生忍合故。名为无业。是故菩萨施业中。不分别取相。名为无业。经言千生者。所未闻故。不得委要相答耳。如普贤观世音文殊师利等。是十住菩萨。具足佛十力。四无所畏。十八不共法。以本愿广度众生。故不作佛。如文殊师利受记经中说。若干阿僧祇劫。当得作佛。而释迦文佛等。皆以文殊师利。为发意因缘。尔时势力已成。如是推求本末。即不限千生也。若经言有千生者。即是本无别愿久住世间。或是钝根未具足。诸佛法故。即有多生。若功德具足者。即是一生。又功德积满。唯有一生。不得不成正觉菩萨有二种。一者功德具足自然成佛。如一切菩萨。初发心时皆立过度言。我当度一切众生。而后渐渐心智转明。思惟筹量。无有一佛能度一切众生。以是故诸佛得一切智。度可度已而取灭度。我亦如是。二者或有菩萨。犹在肉身。思惟分别。理实如此。必不得已。我当别自立愿。久住世间。广与众生为缘。不得成佛。譬如有人。知一切世间皆归无常。不可常住。而有修习长寿业行。往非有相非无相处。乃至八万劫者。又阿弥陀等。清净佛国。寿命无量

    次问修三十二相并答

远问曰。三十二相。于何而修。为修之于结业形。为修之于法身乎。若修之结业形。即三十二相。非下位之所能。若修之于法身。法身无身口业。复云何而修。若思有二种。其一不造身口业。而能修三十二相。问所缘之佛。为是真法身佛。为变化身乎。若缘真法身佛。即非九住所见。若缘变化。深诣之功复何由而尽耶。若真形与变化无异。应感之功必同。如此复何为独称真法身佛妙色九住哉

什答曰。法身可以假名说。不可以取相求。所以者何。声闻三藏法中。唯说佛十力等诸无漏法为法身。佛灭度后。以经法为法身。更无余法身名也。摩诃衍中说。菩萨无生法忍。断诸烦恼。为度众生故。而为受身。诸论议师。名此为法身。何以故。是中无有结使。及有漏罪业。但是无为清净六波罗蜜果报。此身常有自在无碍。乃至成佛也。转轮圣王。人中第一。唯有三十二相。是故菩萨应世之身。有三十二相。于生死中。种其因缘。于菩萨法身。令增益明净。所以者何。三十二相。凡夫亦有。非为难事。如佛弟难陀。前身以雌黄尽辟支佛塔。而作是愿。愿我当得金色相好之身。如是福德因缘。寿终之后。为波罗捺国造利奢王子。复见迦叶塔。心怀欢喜。即中作盖。以是因缘故。天人中受无量福乐。末后生为迦毗罗婆国白净王子。具三十二相。出家学道得阿罗汉。于诸端正比丘中。最为第一。阿泥律陀。供养波利陀辟支佛。七世生忉利天上。七世生人中。作转轮圣王。七宝具足。得三十二相。又如佛言。汝等比丘。见有受最上乐者。当知我亦曾受如是乐。所以者何。从无始世界以来。所生之处。无不迳历。而今虽复恶世。犹有得一相二相五三相者。以是故知。生死身中。修诸相好。但相好所得。庄严清净。光明照耀。威德具足名为佛。所问三十二思者。迦旃延弟子。自以意说耳。非佛所说。又所谓三十二思者。非一念中具也。一念时促不住。事不成辨。一切有为法。要须和合能有所成。如人见三十二人过恶。若欲害者。非但一念。然当断命时。乃名杀心。虽前后多有杀心。但是得名称三十二相。有人言。菩萨若见佛身。若见佛有三十二相。以所修福德回向。愿我得如是果报。或时佛为人。说修三十二相法。人眼见佛三十二相。便发愿言。我当于未来世。得如是相。然后以净功德。令其成就。如先下种后加溉灌。如施草苁林等。得立安相。施燃灯明等。得大光明相。慈悲等观众生。得绀清眼。常以头面。敬师长贤圣。及施盖帽等因缘故。得肉髻相。或有人不从佛闻。亦不从佛。但闻他说有三十二相。或自读经书。便发愿言。我得三十二相。渐渐满足。如上所说。或有人。若见佛若不见佛。其心无在。但闻大乘义。于众生起慈悲心。欲以诸法实相。利益众生。愿我当得第一心身。汲引众生。令信我说。如印经中佛为弥勒说。有七因缘。发阿耨多罗三藐三菩提心。一者佛令发心。二者见正法坏时。护持法故发心。三者见众生可愍故发心。四者菩萨令发心。五者见人发心亦发心。六者大布施故发心。七者闻佛有三十二相八十随形好而发心。佛告弥勒。前三发心必得成佛。不复退转。后四发心。不能当定多有退转。是故当知。种三十二相。其事不同。又法身菩萨者。经亦不了了说有法身国土处所也。但以理推之。应有法身。若诸菩萨。灭诸烦恼。出于三界。既无生身。亦不入涅槃。于是中间。若无法身。其事云何。是故诸论师言。于此中间。从无漏法性生身。名为法身。又此非从一身而已。随本功力多少。而有其身。或有二身三身十身百千万无量阿僧祇身。乃至无量十方世界。皆现其身。为具足余佛法。兼度众生故。迦旃延阿毗昙中。无漏法元有果报。何以故。声闻法中但说三界事。及小涅槃门。大乘中过凡夫法。及小涅槃门。更说清净大乘事。如不可思议经等。如凡夫虽起善业。烦恼未断故。侵夺福德。以性相违故。不令善业增益。诸阿罗汉。虽无烦恼。毁损善法。证涅槃故。其心不发。不能增长佛道善根。是菩萨灭烦恼。无有[虛*予]损善法故。复不证涅槃故。心即不复功德增长。尔时起一切德。胜本从无始世界来。所为福德。如思益经说。我以五华施佛。胜本一切所施头目髓脑等。何以故。本布施皆是虚妄。杂诸结使。颠倒非实。此施虽少清净真。如人梦中得无量珠宝。不如觉时少有所得。以菩萨三界障碍都灭。唯有佛道微障未尽耳。如以一灯破暗。不能破第二灯分。若能破者。第二灯即无所增益。而第二灯所破闇与初灯合。但无初灯所破之闇。菩萨得无生法忍亦如是。舍生死身受法身。破三界凡夫障碍。不能破诸菩萨障碍。若破者即是十住便应作佛。是人尔时起业。无有三界结缚。唯有菩萨结缚微碍。有所超业。皆悉真实清净无量。何以故。不为生死所拘。不与烦恼共合故。心志广大。从法身以后。所受之身。如幻如镜中像。业亦如是。心所起业随。所得果报随。不可以三界粗身。难菩萨微妙。出过三界之形也。问所缘佛为真法身。为变化身者。是事先已答如上说。或有见者。或有闻者。或自为众生故。庄严其身。或有人不见佛不闻法。尚能发阿耨多罗三藐三菩提心。何况见佛闻法者。此人以心眼。缘三世佛相。过去佛身相。我当知是念。现在未来世佛身相。我身亦当如是。或有人随所好乐。自生忆想。我所作功德。回向佛道。后作佛时。寿命国土功德相好。当如是此缘。释迦文佛本初发心经说。于无佛无佛法国中。为大王名光明。时有小王。以好白象子。奉光明王。王见已欢喜。令象师如法调伏。象师如法善治。令王乘之。游戏林野。是象于林中。闻牝象香气。淫欲心发。驰走趣向。王语象师制之令住。象师即以钩制。不能令止。时王眼视外物。物皆运转。深入榛薮。坏衣伤体。即仰攀树枝。得免济。象后念人间饮食。还来至宫。王问大臣。若人为王作此因缘者。应何治之。大臣言。罪应极法。时象师言。莫诳杀我已善治。王言。象恶如此。如何善治。象师即于王前。烧大铁丸。语象言。取赤铁丸吞之。若不吞者。还以本法治汝。象自筹量。宁须臾而死。不能久受苦痛。便取铁凡吞之。烧身彻过。大吼而死。王见此已。知其调伏。即问象师。调伏如此。近以何因缘。有此恶事。象师言。心有淫欲重病。势用发故。无所领计。王闻已惊怖。淫欲大病。此从何来。象师言。我亦不知所从来及其增减时。王言如是之病。无人能治耶。象师言。欲治之者。众皆不得其法。还自坠浴。有人为破淫欲贼故。离五欲受苦行。或有人其受五欲。情即厌离。以是因缘。得脱此病。或有出家。种种因缘。欲免斯患。皆不拔此淫毒树之根。王闻已忧怖。说象师言。如此之病。难可得治。于天人之中。有能破此病者耶。象师言。我传闻有大人出世。身体金色。有三十二相八十随形好。常光远照。愍哀众生。号之为佛。是人了知淫欲生灭之道。愍众生故为说之。王闻是已。即便下床右膝着地合掌而言。我以如法治国。及布施等功德。以此福德因缘。当得成佛。治一切众生淫欲重病。从是发心已后初值佛。号名释迦文。于寿百岁众生中作佛。今释迦佛事皆同彼佛。时光明王。作陶师字广昭。彼释迦文佛。度众生已。与五百阿罗汉。度广昭。极行圆出至其家。广昭即以暖汤涂油燃灯石蜜浆等。供养于佛。陶师从闻佛法。而发其心。我当来世作佛。亦当如是。是人于无佛法世。尚能发心。何况见佛闻法。种三十二相者。若初发心了了不错者。复何贵成佛耶。唯佛一人。得无错耳。是故当知。如光明王。遇得因缘。便自发心。以是因缘。复得人身。值释迦文佛。从佛闻法然后愿。昔于暗中发愿。但为破淫欲病者。后得值佛。了了分别名号而发其愿。渐渐心转微妙。能自以身施转。后于诸法中。无所取相。安住毕竟空。具足六波罗蜜。发清净愿。本愿与吾我贪着心杂。今之所愿。清净无垢。又不可无因。唯愿而得净愿。是事为难。如莲华虽净。必因泥生。不可生于金山上。如维摩诘经中说。又佛法离一异相故。无决定真身。离异相故。无决定粗身。但以人颠倒罪因缘故。不能见佛。颠倒渐薄。净眼转开乃能见也。佛身微妙。无有粗秽。为众生故。现有不同。又众生先世种见佛因缘。厚薄名异。薄者如今见形像舍利等。厚者得见相好生身。施作佛事。见生佛亦有二种。或有见佛如须弥山等。或有见佛无量无边之身。如转法轮时。持力菩萨。欲量佛身。是见上身也。如上诸身。能度众生。破除尘劳者。虽精妙不同。皆为是实。于妙中。又有妙焉。乃至真法身。十住菩萨。亦不能具见。唯诸佛佛眼。乃能具见。又诸佛所见之佛。亦从众缘和合而生。虚妄非实。毕竟性空。同如法性。若此身实。彼应虚妄。以不实故。彼不独虚妄。虚妄不异故粗妙同。宜以粗身。能为众生作微妙因缘。令出三界。安住佛道。亦不名为粗也。

    次问受决法并答

远问曰。受决菩萨。为受真法身决。为变化之决。若受变化之决。则释迦受决于定光。弥勒受莂于释迦是也。斯类甚广。皆非真言。若受真法身决。后成佛时。则与群粗永唯。绝当十住菩萨。共为国土。此复何功何德也。若功德有实。应无师自贵。复何人哉。如其无实。则是权假之一数。经云。或有菩萨。后成佛时。其国皆一处补处。此则十住共为国土明矣。若果有十住之国。则是诸菩萨终期之所同。不应云说或有或有而非真。则是变化之流。如此真法身佛。正当独处于玄廓之境

什答曰。说菩萨受记者。各各不同。或有人言。为利众生故。与其受记。或以肉身菩萨。于无量劫久行菩萨道。为彼受记。示其果报。安慰其心耳。或云变化粗中有受记义。义于法身。则无此事。或有人言。受记是实事。唯应与法身受记。不应为变化身也。复此何功德者。如来智德无量无边。利益十住。其功最胜。以彼利根所受弥广故也。如般若中说。供养无量阿惟越致。不如一人疾作佛者。言无师自觉者。但不目外道为师耳。此义上以明。若如实诸者。诸佛威仪粗事。尚不可知。何况受记深奥义乎。有众生未发心。而佛与受记。有人现前发心。不与受记。有人发心时。便与受记。于生死身得无生法。而为受记。有舍生死身受法身。而得受记。如文殊师利等是也。有菩萨。从无量诸佛受记。如释迦牟尼。从燃灯佛。莲华上佛。华上名佛。乃至迦叶佛。皆从受记。有天王佛。与释迦牟尼真身受记。或于大法身菩萨众中。是菩萨虽于大众中。佛先受记。不以为说。何以故。自知处处身受记故。不以一身受记为喜。亦不可见喜事故。譬如阿那婆达多龙王受记时。阿阇世王言。汝得大利。于大众中受记为佛。龙王言。谁受记者。若身也。身如瓦石。若心也。心如幻化。离此二法。无受记者。当知有何利。而生欢喜也。若我受记。一切众生。亦当受记。其相同故。如是无量不可思议。不应以事迹为难。又诸佛菩萨身量。音声说法。无量神通方便。为利益菩萨。兼利众生故。而与受决。难言。众生不应说云或有者。佛法无量。不可顿尽。随时应物。渐为开示。十住之国。是诸菩萨终期。所同理故然矣。佛种种广分别诸菩萨相。故住生品中说言。或有独处玄廓之境者。若以独处玄廓为本。来化众生。此复何咎。诸佛从无量无边智慧方便生。其身微妙不可穷尽。众生功德。未具足故。不能具见佛身。唯佛与佛乃能尽耳。功德智慧等。皆亦如是。如四大河从阿那婆多池出。皆归大海。人但见四河。而不见其源。唯有神通者。乃能见之。人虽不见。推其所由。必知有本。又彼池中清净之水。少福众生。不能得用。从彼池出。流诸方域。尔乃得用。其佛法身。亦复如是。当其独绝于玄廓之中。人不蒙益。若从其身。化无量身。一切众生尔乃蒙益

鸠摩罗什法师大义卷上鸠摩罗什法师大义卷中

宋国庐山慧远法师。默问常安草堂摩诃乘法师鸠摩罗什。大乘经中深义。十有八途。什法师一一开答。分为上中下三卷(上卷有六事。中卷有七事。下卷有五事)

次问答法身感应　次问答法身尽本　次问答造色法　次问答罗汉受决　次问答观佛三昧　次问答四相　次问答如法性真际

    问法身感应并答

远问曰。天形开莫善于诸根。致用莫妙于神通。故曰菩萨无神通。犹鸟之无翼。不能高翔远游。无由广化众生净佛国土。推此而言。寻源求本。要由四大。四大既形。开以五根。五根在用。广以神通。神通既广。随感而应。法身菩萨。无四大五根。四大五根则神通之妙。无所因假。若法身独运。不疾而速至于会。应群粗必先假器。假器之大。莫大于神通。故经称如来有诸通慧。通慧则是一切智海。此乃万流之宗会。法身祥云之所出。运化之功。功由于兹。不其然乎。不其然乎。若神通乘众器以致用。用尽故无器不乘。斯由吹万不同。统以一气。自本而观。异其安在哉。则十住之所见。绝于九住者。直是节目之高下。管窥之阶差耳

什答曰。法身义以明法相义者。无有无等戏论。寂灭相故。得是法者。其身名为法身。如法相不可戏论。所得身亦不可戏论若有若无也。先言无四大五根。谓三界凡夫粗法身。如法相寂灭清净者。身亦微细。微细故。说言无如欲界天身。若不令人见则不见也。色界诸天。于欲界天亦尔。又如欲界人得色界禅定。有大神通。而余人不见。以微细故。又如禅定无数色。虽常随人。而不可见。虽有而微。微故不现。菩萨四大五根。复微于此。凡夫二乘。所不能见。唯同地以上诸菩萨。及可度者。乃能见耳。又如变化法中。说欲界变化色。依止欲界四大。色界变化色。依止色界四大。菩萨法身如是。似如变化。然别自有微细四大五根神通。非可以三界系心。及声闻心。所能见也。若得菩萨清净无障碍眼。乃能见之。如不可思议解脱经说。十方大法身菩萨。佛前会坐听法。尔时千二百五十大阿罗汉。佛左右坐。而不能见。以先世不种见大法身菩萨会坐因缘故。如人梦中见天上之园观。及至觉时。设近不见。又如人入水火三昧。若不闻者。虽共一处。都无所见。或人言法身菩萨神通。不须因假四大五根乃有施用。世间神通。要因四大五根耳。如地上火因木而出。天上电火从水而出。及变化火亦不因木有。当知不得以四大五根。定为神通之本。如佛变化种种之身。于十方国。施作佛事。从佛心出。菩萨法身亦如是。任其力势。随可度众生。而为现身。如是之身。不可分别戏论。如镜中像。唯表知面相好丑而已。更不须戏论有无之实也。若神通乘众器以致用。用尽故无器不乘者。圣人所可引导群生器用。无非神通。皆是初通中说神通之事。或有功行所成。或有果报所得。若以果报得者。不须功业。随意应物。非果报得者。假于定力。乃有所用。若九住十住所见。粗细不同者。是则为异。十住所见之身虽妙。亦非决定。何故。唯诸佛所见者。乃是法身决定。若十住所见是实者。九住所见应是虚妄。但此事不然。故有所见精粗浅深为异也。乃至须陀洹。但见实相身。十住大菩萨。亦同所见。如蚊子得大海之底。乃至罗睺阿修罗王。亦得其底。虽得之是同。而深浅有异。则因佛法身相精粗。了声闻人。及初习行菩萨。因丈六身。而得实相。或有菩萨。功德纯厚。信力弥固。所见之身。过于丈六。随爱色而得实相。如密迹经说。得无生忍阿惟越致菩萨。所见佛身。无量无边。世间端正第一无比。而不取相。不生贪着。因此身已。得甚深三昧陀罗尼等。如是转胜。如声闻法中。所有不同须陀洹。欲得斯陀含道。舍本所得大道。虽非颠倒。以斯陀含道微妙大利故。如人为大利故。舍于小利。菩萨从一地至一地亦如是。虽得无生法忍。实事为定。而得一地舍一地。以本地钝不明了。不微妙故。此二俱趣佛道。不名为异同也。不出于实相故。实相则是无复别异。大小菩萨分别佛身者。所见为异

    次问法身佛尽本习并答

远问曰。大智论曰。阿罗汉辟支佛尽漏。譬烧草木。烟炭有余。力劣故也。佛如劫烧之火。一切都尽无残无气。论又云。菩萨违法忍得清净身时。烦恼已尽。乃至成佛。乃尽余气。如此则再治而后毕劫不重烧。云何为除耶。若如法华经说。罗汉究竟。与菩萨同。其中可以为阶差。烦恼不在残气。又三兽度河。三士射的。今同大除。此皆都闻经。非大类立言之本意。故以为疑。又问真法身佛。尽本习残气时。为以几心。为三十四心耶。为九无碍九解脱耶。为一无碍一解脱耶。若以三十四心。烦恼先已尽。今唯尽残气。不应复同声闻经说。答以九无碍九解脱。烦恼有九品。双道所断故。无有此用。可烦恼残气。非三界漏结之所摄。余垢轻微。尚无一品。况有九乎。若以一无碍一解脱。计三界九地中。皆应有残气。不得遍治上地。若从不用以上。先以世俗道断。今虽上地而有疑。何者。无漏法与世俗道。俱断九品结。功同而治异。故有斯义。推本习残气。尚非无漏火所及。况世俗道乎。夫功玄则治深。数穷则照微。理固宜然。想法身经。当有成说残气中。或有差品之异。是所愿闻

什答曰。声闻人谓佛与阿罗汉辟支佛俱共得。若断诸烦恼。无复有异。是故世间大劫尽大为喻。又以菩萨至坐道场。乃断烦恼。是故分别习。有余无余为异耳。如摩诃衍经说。得无生忍菩萨。断诸烦恼。具六神通。而诸论师所明不同。或言若菩萨断烦恼。得漏尽通者。则同漏尽阿罗汉。漏尽阿罗汉。永不复生。是事不然。所以者何。以菩萨未断习气。而证于涅槃。无大悲心故。不能复生。菩萨无此二故。明生生不绝。或有人言。菩萨得无生法忍时。三界系烦恼。及习气俱尽。而法身菩萨。别有结使未灭。虽然亦不妨习行佛道。如贼系缚在狱。虽为未死。无所能作。是菩萨结使。并地地中断。至坐道场。实欲成佛。尔乃灭尽。此义如上灯喻中说。如是义者。则无所妨碍。以其不灭故。而今菩萨具足十地。言法身菩萨断烦恼者。此说亦实。为断三界凡夫烦恼故。法身菩萨。不断烦恼者。此说亦实。有菩萨细微烦恼故。如燃灯时有闇有明者。得有所见。有闇者。燃第二灯时。其明增益。当知先有微闇故。若光无闇。燃第二灯时。不应有异。又三十四心。九无碍道。九解脱道。皆非佛说。何以故。四阿含毗尼。及摩诃衍中。无此说故。但阿毗昙者。作如是分别。若佛有此说者。当求本末而来难。以之为遇。不受所论。又三十四心九无碍九解脱道。以人通议故。是以于大智论中。说为分别。佛与二乘为异耳。诸摩诃衍经说。佛以一念慧。断一切烦恼习。所有应知应见。无不通达此一念慧。于无量劫来。修习明利。最为第一。不复须假余心力也。若声闻辟支佛诸菩萨。所有智慧。不能如是者。乃用九无碍道九解脱。以其钝故。如人刀钝手力劣弱。多斫乃断。若大力利刀一斫则断。如是佛坐道场。末后之慧。最第一利。无能胜者。一时断诸烦恼。永尽无余。以人不议故。名为残气耳。而有为议法。皆羸劣故。众缘和合。乃有所作。最后金刚之慧。则不然也。以有大力故。唯用相应共生心心数法处。不须余心力。如是说者。于理为便。如凡夫结使习气不能大悲事。而令身口业相小有异相。起彼不净之心。菩萨结使亦如是。势力衰薄。虽不能起罪业。但稽留菩萨。不令疾至佛道。是故说法身菩萨成佛时。断烦恼习。昔闻有菩萨阿毗昙。地地中分别诸菩萨结使及其功德。如大品十地说。舍若干法。得若干法。先来之日。不谓此世无须菩萨阿毗昙事。而来问精究。苦求残气之差品。今未有此经。不可以意分别。是故不得委由相答也

    次问答造色法

远问曰。经称四大不能自造。而能造色。又问造色能造色不。若能造色。则失其类。如其不能。则水月镜像复何因而有。若有之者。自非造色。如何又问水月镜像色阴之所摄不。若是色阴。直是无根之色。非为非色。何以知其然。色必有象。象必有色。若像而非色。则是经表之奇言。如此则阿毗昙覆而无用矣

什答曰。经言一切所有色。则是四大及四大所生。此义深远难明。今略叙其意。地水火风。名为四大。是四法或内或外。外者何也。则山河风热等是。内者则骨面温气等是。四大如是。无所不在。而众生各各称以为身。于中次生眼等五根。五根虽非五识所知。亦不得谓之无也。所以者何。譬如发爪。虽是身分。无所分别。以离根故。又如癞病之人。身根坏败。虽有皮肉。而无所觉。是故当知。皮肉之内。别有觉用。又能生身识。以是故。名为身根。假令身肉但有身根者。以指触食。唯知冷热。不知香味。是故当知。别有鼻舌根等。若然者。四大之身。必生五根。分别五尘故。五根之色。其为微细。非五识所知。难了难明。是故佛名四大所生色。若问五根难明。佛名为四大生色者。五尘何以复名四大所生色耶。答曰。五尘亦复微细。如水月镜像等。虽复眼见。无有余尘若离余尘。则非是色。若声从触有。谓为可闻。无有住处。时过则灭。因缘虽存。无声可闻。若香离色味触。则不可得。味触亦然。是故五尘。亦名四大所生色。以其小故。或言身根遍于一体。其余四根少分处生。如瞳子内针头之处。眼根见色。余处因此。总名为眼。其余根皆亦如是。身根所触。审有所觉。凡夫之人身所觉事。以之为实。如人得罹于官。苦以刀杖治之。终不以余尘为用也。乐亦如是。众生多五欲。于细滑中。淫欲偏重。乃有随而死者。是故佛经或以之为初。又如人尽见于色。闇中虽无所见。以身触故。便得其事。当知身根常有实用余根无有此力。又身根遍生身识。是故身所觉法。名为四大。若问身根所觉有十一事。何故但说四法为大也。答其余七法。皆四大所摄。四大为根本。是其气分耳。轻重是觉分。坚是相密。若分散则为轻物。若集之则为重物。涩亦然。地有二种。一微尘。次密相近。名为滑物。若微尘疏远。名为涩物。寒是风水之分。水常冷相。若与火合则热。离火还归本相。风亦冷相。若火力偏多。名为热风。离火还为冷风。如热时摇扇。即得冷风。又身内风发。便令体冷。若服热药。冷风则止。水有二相。一为流相。二为冷相。经中多说流相。以相常有不可坏故。一切法皆有二相。客相旧相。佛通达一切法本末故。说其旧相。如水或与火相。可使为热。流是旧相。虽与热合。犹不舍流相。是故寒是火所摄。饥渴者。以人腹内风火力故消食。消食已则从克人身。是故饥虽食难消之物。而无所患。以能消故。若如是分别。四大气分。乃应无量。如长短此彼粗细方圆燥湿合散等。皆可以身根觉知。何止七事耶。佛是一切智人。是故但说四大色。及四大所生色。或言眼见草木。从种出生。如是细为粗因。如种中无树。推树为从何来。有人言无因无缘。自然而生。或有人言万物皆从大生。有人言从微尘生。有人言从常性生。唯佛言从四大生。所谓种中地水火风也。此中虽有余物。佛但说四大。以四大能利成果故。坚相能持。水相能烂。火相能成熟。风相能增长。如是树得成茂。色等无有此用。是故不说。又内四大。人初入胎时。地能持之。水能和合。火能成熟。风能开诸窍。令得增长。尔时小儿未有眼等根故。不能分别。以初得身根故。而分别四大所能。是故说一切色。皆四大为根本。如经说六种十二触八十八意行四善处。名之为人。是中分别义者。如小儿初入胎时。未有眼等故。但有六种。四大虚空及识。虽有色香味等。以其不觉。不为利益。故不说也。六入既成。于外粗受乐。名为触生受。而复意识。常多发用。眼识所见色。分别好丑中间。乃至意所知法。分别好丑中间。是名十八意行。又终能住于四善之处。所谓乐分别诸法。是智慧处。乐实不虚。是诚谛处。乐舍则舍恶。是舍处。乐离愦闹。是寂灭处。或言次第而生。如大劫尽时无所复有。唯有虚空。尔时虚空中。有诸方风来。互相对持。后有天雨。风持此水。水上有风。扰动而生水沫。水沫积厚于乃成地。从生草木等。以观一切水色。初始皆从风出。以能持故。是以说所有尽皆以四大为根本。今色味等。亦为四大因缘。四大亦为色等之因缘。但以初得名故。如谷子中。大有色有味等。牙时色味等。亦有四大。但分别先后因果。得其名耳。如内四大。初入胎时。系在赤白不净之中。虽有色香味。以无眼等故。不觉不知。唯有身根。觉知四大有用。佛因此心故。说四大为生色之本。是故十二因缘中。第三因缘时。虽有四大所生色。以微细未能遮识。识增发故。说识因缘名色。歌罗罗时四大成就。反名为色。歌罗罗时中识成就。反名为名。所谓成就者。了了相现也。是故说内四大。为生色之本。佛言所有色四大。四大生有。是总相说耳。或有三大二大一大。四大者如身也。三大者。如死人身中无有火大。二大者如热水热风热合名等。一大者如风。风中无有地水也。四大生色中亦如是。或四或一。如饮食有味香触。如净洁玉器承天雨。但有色味触。无有香气。地气合故乃可有香。如火从珠日出者。无香无味。但有色触。烧为触。照为色。如镜像水月。唯有一色。四大不能自造。而能造者。经无此说。亦无造名。但传译失旨耳。佛唯说所有色。若四大四大所生。因四大复生四大。如种中四大。复生芽中四大。芽中四大所生色。复生四大所生色。亦互相生如前说。又外道说。四大是常。无时不有。若佛说所有色。皆是四大。则外道增其邪见。是故佛言。色非唯四大而已。因四大故。更有色生。是名四大所生色。是色有三种。善不善无记。以善身口业色。能生天人报四大。不善身口业色。能生三恶处报四大。无记色自然因共生因。阿毗昙中亦如是说。若然者。云何言四大不自生也。如人还生人。或生畜生。而生中不正说。从四大生者。皆是四大所生色。如阿毗昙。分别四大。一阴一入界所摄。但四大。则无别阴界入。以四大少故。四大所生色阴。十一入。十一界所摄。若但四大所生色。则无别阴也。十入十界所摄。如是四大四大所生色。虽没自生。生彼无咎。所以者何。生生之大。以有空名。如前说水月镜像。阿毗昙人。有法相者。谓是阴界入故摄。如经说三种色。有色可见有对。有色不可见有对。有色不可见无对。又如不见不闻不嚊不味不触。尚名为色。何况眼镜像。如非色耶。是故水月幻化等。是可见色。而佛法为度众生故。说水月镜像影响炎化喻等。默人终不贪着。谓之为有。是故以为空喻。如幻化色。虽是不实事。而能诳惑人目。世间色像亦复如是。是以过五百年后。而诸学人多着于法。堕于颠倒。佛以幻化为喻。令断爱法。得于解脱。是故或时说有。或时说无。凡夫人无有慧眼。深着好丑粗细等。起种种罪业。如是何得言无耶。佛说一切色。皆虚妄颠倒不可得。触舍离性。毕竟空寂相。诸阿罗汉以慧眼。诸菩萨以法眼。本末了达。观知色相。何得言定有色相耶。诸佛所说好丑此彼。皆随众生心力所解。而有利益之法。无定相。不可戏论。然求其定相。来难之旨。似同戏论也

    次问罗汉受决并答

来答称法华经说。罗汉受记为佛。譬如法身菩萨净行受生故。记菩萨作佛居此。为法身之明证

远问曰。经说罗汉受决为佛。又云。临灭度时。佛立其前。讲以要法。若此之流。乃出自圣典。安得不信。但未了处多。欲令居决其所滞耳。所疑者众。略序其三。一谓声闻无大慈悲。二谓无沤和般若。三谓临泥洹时。得空空三昧时。爱着之情都断。本习之余不起。类同得忍菩萨。其心泊然。譬如泥洹后时。必如此爱习残气。复何由而生耶。斯问以备于前章。又大慈大悲积劫之所习纯诚。着于在昔。真心彻于神骨。求之罗汉。五缘已断。焦种不生。根败之余。无复五乐。慈悲之性。于何而起耶。又沤和般若。是菩萨之两翼。故能凌虚远近。不坠不落。声闻本无此翼。临泥洹时。纵有大心。譬若无翅之鸟。失据堕空。正使佛立其前。羽翮复何由顿生。若可顿生。则诸菩萨。无复积劫之功。此三最是可疑。虽云有信。悟必由理。理尚未通。其如信何

什答曰。一切阿罗汉。虽得有余涅槃。心意清净。身口所作。不能无失念。不知之人。起不净想。其实无复别有垢法。如人锁脚。久久乃离。脚虽不便。更无别法。阿罗汉亦如是。从无始生死来。为结所缚。得阿罗汉道。虽破结缚。以久习因缘故。若心不在道。处于愦闹。因妄念。令身口业而有失相。是人入无余涅槃时。以空空三昧。舍无漏道。从是以后。永无复有身口业失。时闻促故。不应难言更当起也。又谓以空空三昧。能断余习者。是事不然。何以故。用此三昧。舍无漏者。则非无漏定。若然者。何得谓烦恼习气都尽耶。又阿罗汉还生者。唯法华经说。无量千万经。皆言阿罗汉。于后边身灭度。而法华经。是诸佛秘藏。不可以此义。难于余经。若专执法华经。以为决定者。声闻三藏。及余摩诃衍经。寝而不用。又有经言。菩萨畏阿罗汉辟支佛道。过于地狱。何以故。堕于地狱。还可作佛。若尔者。唯有法华一经可信。余经皆为虚妄。是故不应执着一经。不信一切经法。当应思惟因缘。所以取涅槃。所以应作佛。然五不可思议中。诸佛法是第一不可思议。佛法者。谓阿罗汉涅槃当作佛。唯佛知之。又声闻人。以爱为集谛。阿罗汉爱尽故。则无复生理。摩诃衍人言。有二种爱。一者三界爱。二者出三界爱。所谓涅槃佛法中爱。阿罗汉虽断三界爱。不断涅槃佛中爱。如舍利弗心悔言。我若知佛有如是功德智慧者。我宁一劫于阿鼻地狱。一胁着地。不应退阿耨三菩提。又毗摩罗诘经。摩诃迦叶。与目连悔责。一切声闻。皆应号泣。此是爱习之气。又首楞严三昧中说。如盲人梦中得眼。觉则还失。我等声闻智慧。于佛智慧。更无所见。此似若无明。如是爱无明等。往来世间。具菩萨道。乃当作佛。佛设入菩萨道。尚不得同直修菩萨道者。何况同无生法忍菩萨也。何以故。是人于众生中。不生大悲心。直趣佛道。但求自利。于无量甚深法性中。得少便证。以是因缘故。教化众生。净佛国土。皆为迟久。不如直趣佛道者疾。成于佛。又阿罗汉慈悲。虽不及菩萨慈悲。与无漏心合故。非不妙也。如经中说。比丘慈心和合。修七觉意。设断五道因缘者。慈悲犹在。发佛道心时。还得增长。名为大慈大悲。如法华经中说。于他方现在佛闻斯事。然后发心。又涅槃法。无有决定不相应焦罗汉耳。何以故。涅槃常寂灭相。无戏论诸法。若常寂灭无戏论则无所妨。又诸佛大菩萨。深入法性。不见法性不三品之异。但为度众生故。说有三分耳。沤和般若是菩萨两翅者。而法华经义。不以此说也。是般若波罗蜜经经中。赞叹般若波罗蜜故。有菩萨离般若波罗蜜。但以余功德。求佛道者。作此喻耳。是故佛言。虽有无量功德。无般若沤和。如鸟无两翅。不能远至。如是成阿罗汉。到于涅槃。大愿以满。不能复远求佛道。若法华经说。实有余道。又诸佛赞助成立。何有难事哉。佛有不可思议神力教化。能令草木说法往来。何况于人。如焦谷不能生。此是常理。若以神力咒术药草力。诸天福德愿力。尚能移山住流。何况焦种耶。如以无漏火。烧阿罗汉心。不应复生。但以佛无量神力接佐。何得不发心作佛也。假使佛语阿难。作众恶事。以恭敬深爱佛故。尚亦当作。何况佛记言作佛。为开其因缘。而不成佛乎。如大医王。无有不治之病。如是佛力所加。无有不可度者。又阿罗汉。于涅槃不灭。而作佛者。即是大方便也。又菩萨先愿欲以佛道入涅槃。无般若方便故。堕声闻辟支佛地。如无翅之鸟。今阿罗汉。欲以声闻法入涅槃。或于中道。以有漏禅。生增上慢。如无翅鸟。不得随愿。便当堕落。若能随佛所说。与禅定智慧和合行者。得入涅槃。是名阿罗汉中有二事。以禅定为方便。无漏慧为智慧。又佛说般若波罗蜜时。未说法华经。是诸佛欲入涅槃时。最后于清净众中。演说秘藏。若有先闻者。心无疑难。而诸阿罗汉。谓所愿以毕。佛亦说言。阿罗汉末后身灭度。菩萨闻已。于阿罗汉道则有畏。今略说二因缘故。佛有此说。一者秘法华义故。多令众生乐小乘法。得于解脱。二者欲使菩萨直趣佛道。不令迂回。所以者何。阿罗汉虽疾证无为法。尽一切漏。得到苦边。后入菩萨道时。不根明利。习大道为难。以所资福德微薄故。若无此二因缘者。阿罗汉终归作佛。不应为作留难也

    次问念佛三昧并答

远问曰。念佛三昧。般舟经念佛章中说。多引梦为喻。梦是凡夫之境。惑之与解皆自厓已还理了。而经说念佛三昧见佛。则问云。则答云。则决其疑网。若佛同梦中之所见。则是我相之所瞩想相。专则成定。定则见佛。所见之佛。不自外来。我亦不往。直是想专理会大闻。于梦了疑大我。或或不出。境佛不来。而云何有解。解其安从乎。若真兹外应。则不得以梦为喻。神通之会。自非实相。则有往来。往则是经表之谈。非三昧意。后何以为通。又般若经云。有三事得定。一谓持戒无犯。二谓大功德。三谓佛威神。为是定中之佛。外来之佛。若是定中之佛。则是我想之所立。还出于我了。若是定外之佛。则是梦表之圣人。然则成会之表。不专在内。不得令闻于梦明矣。念佛三昧法法为尔不。二三之说。竟何所从也

什答。见佛三昧有三种。一者菩萨或得天眼天耳。或飞到十方佛所。见佛难问。断诸疑网。二者虽无神通。常修念阿弥陀等现在诸佛。心住一处。即得见佛。请问所疑。三者学习念佛。或以离欲。或未离欲。或见佛像。或见生身。或见过去未来现在诸佛。是三种定。皆名念佛三昧。其实不同。者得神通见十方佛。余者最下。统名念佛三昧。复次若人常观世间厌离相者。于众生中。行慈为难。是以为未离欲诸菩萨故。种种称赞般舟三昧。而是定力。虽未离。亦能摄心一处能见诸佛。则是求佛道之根本也。又学般舟三昧者。离言忆想分别。而非虚妄。所以者何。释迦文佛所说众经。明阿弥陀佛身相具足。是如来之至言。又般舟经种种设教。当念分别阿弥陀佛。在于西方。过十万佛土。彼佛以无量光明。常照十方世界。若行如经所说。能见佛者。则有本末。非徒虚妄忆分别而已。以人不信。不知行禅定法。作是念。未得神通。何能远见诸佛也。是故佛以梦为喻耳。如人以梦力故。虽有远事。能到能见。行般舟三昧菩萨。亦复如是。以此定力故。远见诸佛。不以山林等为碍也。以人信梦故。以之为喻。又梦是不然之法。无所施作。尚能如是。何况施其功用。而不见也。又诸佛身有决定相者。忆想分别。当是虚妄。而经说诸佛身皆从众缘生。无有自性。毕竟空寂。如梦如化。若然者。如说行见诸佛身。不应独以虚妄也。若虚妄者。悉应虚妄。若不虚妄。皆不虚妄。所以者何。普令众生。各得其利。种诸善根故。如般舟经中见佛者。能生善根。成阿罗漠。阿惟越致。是故当知。如来之身。无非是实。又忆想分别。亦有时有。若当随经所说。常应忆想分别者。便能通达实事。譬如常习灯烛日月之明。念复障物。便得天眼。通达实事。又下者持戒清净。信敬深重。兼彼佛神力。及三昧力。众缘和合。即得见佛。如人对见镜像。又一凡夫。无始以来曾见。皆应离欲得天眼天耳。还复轮转五道。而般舟三昧。无始生死以来。二乘之人。尚不能得。况于凡夫。是故不应以此三昧所见。谓为虚妄。又诸菩萨得此三昧见佛。则问解释疑网。从三昧起。住粗心中。深乐斯定。生贪着意。是故佛教行者。应作是念。我不到彼。彼佛不来。而得见佛闻法者。但心忆分别。了三界之物。皆从忆想分别而有。或是先世忆想果报。或是今世忆想所成。闻是教已。心厌三界。倍增信敬。佛善说如是微妙理也。行者即时得离三界欲。深入于定。成般舟三昧

    次问四相并答

远问曰。经云前四相。各行人法。后四相行一相。二相更相为故。不受无穷之难。而大智论云。若生能生生。则生复有生。若复有生则有生。夫生生者如此。便为无穷。若果无穷。则因无崖分。若其有穷。则因缘无由而生。据今有生则不应受无穷之难。若不受无穷之难。若不受无穷之难。则四相更相为没。令前能生法。复生生。则反覆有能生之力。若前生能反覆。则不应限后生之不能。如此还入于无穷矣。又问四相与心法为同。若有因为有前后之差。为一时并用也。若一时并用。则生灭性相违。灭时不应生。生时不应灭。若有前后之差。则生中无灭。灭中无生。若生中无灭。则生堕有见。若灭中无生。则灭堕无见。有无既分。则断常两行矣。若生中有少灭。灭中有少生。则前生与后生相陵。前灭与后灭相践。如此则不应云新新生灭相离无故也。必其无故。则因缘之与不陵践明矣。若生为住因。住为灭因。则生中无住。住中无灭。假令如新衣之喻。则生中已有住。住中已有灭。则是因中有果。果不异因。因果并陈。厚然无差别。若然者。进退落于疑地。反覆入于负门也

什答曰。言有为法四相者。是迦旃延弟子意。非佛所说。众经大要有二。所谓有为法。无为法。有为法有生有灭有住有异。无为无生无灭无住无异。而佛处处说。但有名字耳。尚不决定言有生相。何况生生也。此是他人意。非信所受。何得相答。如他人有过。则非所知。然佛说一切法。若常若无常多。无常名先无今有。已有便无。常名则离如是之相。无常是有为法。常即是无为法。佛为众生说诸因缘出世法。名为生。如母子。如芽从种生。此是现所见事。名之为生。灭名众缘坏败。若众生而言名为死。若万物而言为坏。从生至灭。于其中间异相名住异。若众生而言。名老死病废。若非众生而言。名委异变故。如是内外之物。名为生灭住异。直信之士。闻此事已。即生厌离。得道解脱。佛大意所明。其旨如此。而比丘深心爱法。戏论有为之相。分别有八。法俱生理尚失中。则是众难之府。若一时则无因缘。若次第生则是无穷。又不应离法有生。所以者何。生是有为相。若离生有法者。则非有为法。若生能合法为生者。法何故不能合生为非生。亦如来难之咎。如是多过。是故佛小乘经中。说生灭住异。但有名字。无有定相也。大乘经中说。生是毕竟空如梦幻。但或凡夫心耳。大乘之法。是所信伏故。以之为论。诸法无生。求生定相不可得故。若因中有法者。则不应名生。如囊中物。非囊所生。若因中先无者。法何故不从非因中生。如乳中无酪水。亦因无。若有生者。为说瓶初时有也。为泥后非起瓶时有也。此二时俱不然。所以者何。已生未生故。生时过亦如是。若即瓶成为生。此亦不无生分。无瓶亦不应以妄生。何以故。三事相离即无也。若一时即无因缘。无因缘者。应各自生。如是等无量之过。是故诸佛如来。知生法无有定相。经诳凡夫之目。如梦中事。无有本末。以此因缘。说一切法。无生无灭。断言语道。灭诸心行。同泥洹相。得此妙理。即成无生法忍

    次问如法性真际并答

远问曰。经说法性。则云有佛无佛性住如故。说如。则明受决为如来。说真际。则言真际不受证。三说各异。义可闻乎。又问法性常住。为无耶为有耶。若无如虚空。则与有绝。不应言性住。若有而常住。则堕常见。若无而常住。则堕断见。若不有不无。则必有异乎。有无者辨而结之。则觉愈深愈隐。想有无之际。可因缘而得也

什答曰。此三义。上无生忍中已明。又大智度论广说五事。所谓断一切语言道。灭一切心行。名为诸法实相。诸法实相者。假为如法性真际。此中非有非无。尚不可得。何况有无耶。以忆想分别者。各有有无之难耳。若随佛法寂灭相者。则无戏论。若有无戏论。则离佛法。大智论中。种种因缘。破有破无。不应持所破之法为难也。若更答者。亦不异先义。若以异义相答。则非佛意。便与外道相似。今复略说。诸法相随时为名。若如实得诸法性相者。一切义论所不能破。名为如。如其法相非心力所作也诸菩萨利根者。推求诸法如相。何故如是寂灭之相。不可取不可舍。即知诸法如相性自尔故。如地坚性水湿性火热性风动性。火炎上为事。水流下为事。风傍行为事。如是诸法性性自尔。是名法性也。更不求胜事。尔时心定。尽其边极。是名真际。是故其本是一义。名为三如。道法是一。分别上中下。故名为三乘。初为如。中为法性。后为真际。真际为上。法性为中。如为下。随观力故。而有差别。又天竺语音相近者以为名。是故说知诸法如。名为如来。如正遍知一切法故名为佛。又小乘经中亦说。如法性。如离阿含中。一比丘问佛世尊。是十二因缘法。为佛所作。为余人所作。佛言。比丘。是十二因缘。非我所作。亦非彼所作。若有佛若无佛。诸法如法性。法性常住世间。所谓是法有故是法有。是法生故生。无明因缘识。乃至生因缘老死因缘诸苦恼。若无明灭故行灭。乃至老死灭故。诸苦恼灭。但佛为人演说显示。如日显照万物长短好丑。非日所作也。如是声闻经说。世间常有生死法。无时不有。是名有佛无佛相常住。真际义者。唯大乘法中说。以法性无量。如大海水。诸圣贤随其智力所得。二乘人智力劣故。不能深入法性。便取其证。证知如实之法微妙理极。深厌有为。决定以此为真。无复胜也。而诸菩萨。有大智力。深入法性。不随至为证。虽放深入。亦更无异事。如饮大海者。多少有异。更无别事。又诸菩萨。其乘顺忍中。未得无生法忍。观诸法实相。尔时名为如。若得无生法忍已。深观如故。是时变名法性。若坐道场。证于法性。法性变名真际。若未证真际。虽入法性。故名为菩萨。未有圣果。乃至道场。诸佛以一切智无量法性故。尔尔乃出菩萨道。以论佛道也

鸠摩罗什法师大义卷中鸠摩罗什法师大义卷下

宋国庐山慧远法师。默问常安草堂摩诃乘法师鸠摩罗什。大乘经中深义。十有八途。什法师一一开答。分为上中下三卷。上卷有六事。中卷有七事。下卷有五事

次问答实法有　次问答分破空　次问答后议追忆前议　次问答遍学　次问答经寿

    问实法有并答

远问曰。大智论以色香味触。为实法有。乳酪为因缘有。请推源求例。以定其名。夫因缘之生。生于实法。又问实法为从何生。经谓色香味触为造之色。色则以四大为本。本由四大。非因缘如何。若是因缘。复如何为实法。寻实法以求四大。亦同此疑。何者。论云一切法各无定相。是故得神通者。令水作地。地作水。是四大之相。随力而变。由以慈观。故知四大与造色。皆是因缘之所化明矣。若四大及造色非因缘。则无三相。无三相。世尊不应说以非常为观。非常则有新新生灭。故曰不见有法无因缘而生。不见有常常生而不灭。如此则生者皆有因缘。因缘与实法。复何以为差。寻论所明。谓从因缘而有异。于即实法为有二者。虽同于因缘。所以为有则不同。若然者。因缘之所化。应无定相。非因缘之所化。宜有定相。即此论神通章中说四大无定相。定相无故随灭而变。变则舍其本。色香味触出于四大。则理同因缘之所化。化则变而为异物。以此推。实法与因缘未为殊异。论意似旨有所明。非是穷崖本极之谈。故取于君

什答曰。有二种论。一者大乘论。说二种空。众生空法空。空者。小乘论说众生空。所以者何。以阴入界和合假为众生。无有别实。如是论者。说乳等为因缘有。色等为实法。又以于诸法。生二种着。一者着众生。二者着法。以着众生故。说无我法。准名色为根本。而惑者于名色取相分别。是众生是人是天。是生是舍是山林是河等。如是见者。皆不出于名色。譬如泥是一物。作种种器。或名盆或名瓶。盆破为瓶。瓶破为瓮。然后还复为泥。于盆无所失。于瓶无所得。但名字有异。于名色生异相者亦如是。若求其实当。但有名色。闻是说已。便见一切诸法。无我无我所。即时舍离。无复戏论。修行道法。有人于名色不。或众生相。或于法相。贪着法故。戏论名色。为是人故。说名色虚诳。色如幻如化。毕竟空寂。同如众生因缘而有。无有定相。是故当知。言色等为实有。乳等为因缘有。小乘论意。非甚深论法。何以故。以众生因此义故。得于解脱。若言都空。心无所寄。则生迷闷。为是人故。今观名色二相无常苦空。若心厌离。不待余观。如草药除患。不须大药也。又令众生离色等错谬。若二相若异相。若常相若断相。以是故说色等为实有。乳等为假名有。如是观者。即知众生缘法。非有自性。毕竟空寂。若然者。言说有异。理皆一致。又佛得一切智慧。其智不可思议。若除诸佛。无复有人。如其实理。尽能受持。是故佛佛随众生所解。于一义中三品说道。为钝根众生故。说无常苦空。是众生闻一切法无常苦已。即深厌离。即得断爱得解脱。为中根众生故。说一切无我安稳寂灭泥洹。是众生闻一切法无我。准泥洹安稳寂灭。即断爱得解脱。为利根者。说一切法从本已来。不生不灭毕竟空。如泥洹相。是故于一义中。随众生结使心错便有深浅之异。如治小病。名为小药。治大病名为大药。随病故便有大小。众生心有三毒之病。轻重亦复如是。忧恚力等。愚痴则漏。所以者何。爱小罪而难离。恚大罪而易离。痴大罪而难离。以爱难离故是恶相。以小罪故非恶。以恚大罪故是恶相。易离故非恶相。是二力等故。遣之则易。所谓不净慈悲无常苦观。痴心若发。即生身见等十二见。于诸法中。深堕错谬。为此病故。演说无我。众缘生法。则无自性。毕竟常空。从本以来。无生相。是故佛或说众生空。或说法空。言色等为实法。乳等为因缘有。无咎

    次问分破空并答

远问曰。大智论。推叠求本。以至毛分。唯毛分以求原是极微。极微即色香味触是也。此四味触有之。色香味触则不得。谓之寄名。然则极微之说。将何所据。为有也为无也。若有实法。则分破之义。正可空叠。犹未空其本。本不可空。则是天捶之。堕于常见。若无实法。则是龟毛之喻。入孚断见。二者非中道。并不得谓之寄名。设令十方同分。以分破为空。分焉诎有。犹未出于色。色不可出故。世尊谓之细色非微尘。若分破之义。推空因缘有不及实法故。推叠至于毛分尽。而复智空可也。如此后不应以极微为奇名。极微为奇名则空观。不止于因缘有可知矣。然则有无之际。其安在乎。不有不无。义可明矣

什答曰。佛法中都无微尘之名。但言色若粗若细。皆悉无常。乃至不说有极微极细者。若以极细为微尘。是相不可得。而论者于此多生过咎。是故不说。又极细色中。不令众生起于爱缚。若有缚处。佛则为缚说解之法。又大乘经中。随凡夫说微尘名字。不说有其定相。如极粗色不可得。极细色亦不可得。如优楼迦弟子。说微尘品。谓微尘定相有四。色香味触。水微尘有色味触。火微尘有色触。风微尘但有其触。是人离四法别有。以地大故。四法屈地。极小地名为微尘。一切天地诸色之根本。是不可坏相。佛弟子中亦有说微尘处。因佛说有细微色。而细中求细极细者。想以为微尘捊。为破外道邪见及佛弟子邪论故。说微尘无决定相。但有假名。何以故。如五指和合。假名为拳。色等和合。假名微尘。以佛法中常用二门。一无我门。二空法门。无我门者。五阴。十二入。十八性。十二因缘。决定有法。但无有我。空法门者。五阴。十二入。十八性。十二因缘。从本以来无所有毕竟空。若以无我门。破微尘者。说色香味触为实法。微尘是四法和合所成。名之假名。所以者何。是中但说我空。不说法空故。若以法空者。微尘色等。皆无所有。不复分别是实是假。又不可谓色等为常相。所以者何。以从众因缘生。念念灭故。为阴界入摄故。亦不得言无。凡和合之法。则有假名。但无实事耳。如色入触入。二事和合。假名为火。若以二法和合。有第三火法者。应别有所作。然实无所作。当知一火能烧。造色能照。无别法也。但有名字。是故或说假名。或说实法无咎。又佛法圣观有四种。一无常。二苦。三空。四无我。佛或以无我观度众生。或以空观度众生。若说无我。则有余法。若说空则无所有。若以空法破微尘者。则人不信受。何以故。汝乃言无粗色。何独说无微尘也。若以无我法无微尘者。人则易信。若无实法。则龟毛之喻。入于断见者。是事不然。何以故。或有言我同于身。若身灭者。我即同灭。亦复无有至后身者。若无微尘。不在此例也。又不以我为断常见。所以者何。我我所见。名为身见。五见各别故。或言五阴。因变为果。名之为常。或以五阴是有为法。因灭更有果生。名之为断。而智者分别。寻求微尘理极。本自无法。则无所灭。如我本来自无。虽复说无。不堕断灭之见。如是以无我门。说破微尘。不堕灭中。又摩诃衍法。虽说色等。至微尘中空。心心数法。至心中空。亦不堕灭中。所以者何。但为破颠倒邪见故说。不是诸法实相也。若说无常。破常颠倒故。若说心心数法念念灭。破众缘和合一相故。常不实。不常亦不实。若合相不实。离相亦不实。若有相不实。无相亦不实。一切诸观灭。云何言断见。断见名先有今无。若小乘法。初不得极粗色乃至极细色。若大乘法毕竟空。现眼所见。如幻如梦。决定相尚不可得。况极细微尘也。极粗极细。皆是外道邪见戏论耳。如外道微尘品中师云。微尘是常相。何以故。是法不从因生故。问曰。其云何可知。答曰微尘和合粗色可见。当知粗色是微尘果。果粗故可见。因细故不可见。是故有因必有果。有果必有因。又无常遮常故。当知空有常法。所以者何。与无常相违故。以无明故。定有常法。令无常明故。当知无明中有常法。粗物多和合故。色在其中。而可明见。微尘中虽有色。以无余故。而不可见。设多风和合。色不在中。则不可见。如一二寸数法量法。一异合离。此彼动作等。因色如故则可见。若数量等。于无色中者。则不可见。如是等外道戏论微尘。是故说微尘。如水中月。大人见之。不求实事。如是若粗色若细色。若远若近。若好若丑。若过去若未来。悉是虚妄。皆如水中月。不可说相。但欲令人心生厌离。而得涅槃。受想行识亦如是。又众生无始世界以来。深着戏论故。少于有无中。见有过患。直至涅槃者。是故佛意欲令出有无故。说非有非无。更无有法。不知佛意者。便着非有非无。是故佛复破非有非无。若非有非无。能破有无见。更不贪非有非无者。不须破非有非无也。若非有非无。虽破有无。还戏论非有非无者。尔时佛言。舍非有非无。亦如舍有无。一切法不受不贪。是我佛法。如人药以治病。药若为患。复以药治。药若无患则止。佛法中智慧药亦如是。以此药故。破所贪着。若于智慧中。复生贪著者。当行治法。若智慧中无所贪著者。不须重治也

    次问后识追忆前识并答

远问曰。前识虽冥传相写。推之以理。常断二非故。除之而无间。求相通利则有隔。何者。前心非后心故。心心不相知。前念非后念。虽同而两行。而经有忆宿命之言。后识知前识之说义可明矣。大智论云。前眼识灭生后眼识。后眼识利转有力。色虽暂有不住。以念力利故能知。推此而言。则后念可得追忆前识。若果可追忆。则有所疑。请问前识后念为相待而生。为前识灭而后念生。为一时俱耶。若相待而生。则前际其塞路。若前灭而后生。则后念不及前识。若生灭一时。则不应有利钝之异。何以知其然。前识利于速灭。后念利于速生。利既同速。钝亦宜然。若其间别有影迹相乘则令玄于文表。固非言缘所得。凡此诸问。皆委之于君。想理统有本者。必有释之

什答曰。有人言。一切有为法。离无常想。念念生灭有念力。名为心法。此念生时。自然能缘身所经来。相自尔故。如牛羊生时自趣乳。譬之如铁自趣磁石。如是念有大力。所经虽灭。而能智之。譬如圣智者。能知未来事。虽未生来。有圣智力故而能知之。念过去事。亦复如是。又念与心义同。不相离故。是故说念则说心。后有人言。诸法实相若常。虚妄颠倒。无常亦如是。如般若波罗蜜中。佛须告菩提。菩萨若常。不行般若波罗蜜。若无常。亦不行般若波罗蜜。是故不应难无常是实法灭。云何后心。能知前心也。是故如品中。佛说现在如即是过去如。过去如即是未来如。未来如即是过去现在如。过去现在如即是未来如。如是等际三世相。际三世相故。云何言后心为实有。以过去心为实无耶。后有人言。心有二种。一者破裂分散。至念念灭。似如破色至于微尘。二者相续生故。而不断灭。若念念灭。生灭中不应以后心知前心事。若相续不断中。则有斯义。如佛告诸比丘。心住者当观无常相。以心相续不断故。名为心住。相续中念念生灭故。当观无常相。如灯炎。虽有生灭。相续不断故。名有灯炷。而有其用。若炎中生灭故。则无灯用。心亦如是。有二种义故无咎。虽念念灭。以不断故。而有其用。能以过去未来之事。设心异缘。但以后心。缘于前心者。不须缘彼所缘。若以前心。则能通其所缘

    次问遍学并答

遍学菩萨。虽入二道。悉行悉知。而不决定取泥洹证。所以者何。本有不证之心。不舍一切故。理穷则返。如入灭尽定。先期心生。设复暂灭。时至则发

远问曰。如菩萨观诸法空。从本以来。不生不灭。二乘道者。观法生灭。何得智及断。是菩萨无生法忍

什答曰。二乘虽观生灭。不别于不生不灭。所以者何。以纯归不异故。如观苦生灭。观尽不生不灭。但为尽谛。而观三谛。是以经言。苦谛知已应见。如恶如贼。皆为虚妄。集谛知已应断。道谛知已应修。灭谛知已应证。又声闻言。入泥洹时。以空空三昧等。舍于八圣道分。以是故言尽谛。为真无上之法。若三谛是实。不应有舍。舍故则非实也。经言实者。欲为颠倒故。于实法相。则非谛也。若不受不着。而不取相。则为真谛。不生不灭。其相亦然。二皆同归无相解脱门。又声闻经言。无常即是苦。苦即是无我。若无我则无我所。无我所者。则为是空。不可受着。若不受着。则是不生不灭

问曰诸佛虽非我所。云何则不生不灭耶

答曰不然。若实生灭。应可受着。又不应用空空三昧。如佛常云一切不受心得解脱。得泥洹。是岂虚言。若生灭可取著者。则是分别。非为实相。若非实相。不得以不生不灭为虚。生灭为实。但为生死粗观念心厌故。说言生灭。如人远见青气。近无所睹。如是一切贤圣。皆应一道。无有异耶。而大小之称。致有利钝。观有深浅。悟有难易。始终为异。非实有别。如人食面。精粗着品。而实不异。前答云遍学者。菩萨虽入二道。悉行悉知。而不决定取泥洹证。所以者何。本有不证之心。心不舍一切故。理穷则返。如入灭定。先期心生。设复暂灭。时至则发

问曰。无漏圣法。本无当于三乘。二乘无当。则优劣不同。阶差有分。分若有当。则大乘自有其道。道而处中。其唯菩萨乘平直往。则易简而通。复何为要迳九折之路。犯三难以自试耶。又三乘之学。犹三兽之度岸耳。涉深者。不待于假后。假后既无功于济深。而徒劳于往返。若二乘必是遍学之所迳。此又似香像。先学兔马之涉水。然能蹈涉于理深乎。如其不尔。遍学之义。未可见也

答曰。菩萨欲成一切智智故。于不善无记法中。尚应学知。何况善法耶。外道神通诸善之法。亦当学知。况贤圣道法乎。如人目见一切好丑之事。须用则用。若不用者。见之而已。菩萨如是。以慧眼见知一切法。直入大乘。行者而行之。余二乘法。唯知而已。或有人言。佛说遍学。为以导二乘人故。如佛本为菩萨时。虽知六年苦行非道。但为度邪见众生故。现行其法。既成佛已。毁訾苦行。说言非道。闻者即皆信受。以佛曾行此法。实非道也。若菩萨但学大乘法者。二乘之人谓。菩萨虽总相知诸法。而不能善解二乘法也。又二乘法。是菩萨道。所以者何。用此二道。度脱贪着小乘众生。取之则易。又如人密知是道非道。便离非道行正道。菩萨亦如是。明知二乘行法。不能至佛。即离其法。行于大道。道然者虽学二乘之法。而不失其功。以成佛乘故。而小乘人。钝根不能通达大乘法故。迂回为难。大乘之人。利根智力强故。不以为离也。如能浮人。虽入深水。不以为难。九折三难者。此皆毕竟空。智慧之分。不得以之为难。虽不能度。不期成佛为异耳。以诸菩萨从发意以来所行之道。与毕竟空智和合。如般若波罗蜜初品中说。施者受者物不可得。是故非为难也。言三兽者。如兔不能及象马之道。马不能及象所蹈。如马要先迳兔道。然后自行其道。香象要先迳兔马之道。后乃自倒其地。菩萨亦如是。先洗二乘之地。然后自到其道也

又问声闻缘觉。凡有八辈。大归同趣。向泥洹门。又其中或有次第得证。或有超次受果。利钝不同。则所入各异。菩萨云何而学般若耶。心利者。不可挫之为钝。钝者不可锐之令利。菩萨利根。其本超此。而甫就下位之优劣。不亦难乎。若云能者为易。于理复何为然。其求之于心。未见其可。而经云。遍学必有深趣

答曰。学者善分别。谛知其法。如有大德之人。往观杀生法。其弟子问之何故。答言。我未得道。靡所不更。或至此处。知彼要脉。不令众生受诸苦。若以三解脱门。观涅槃法。知断如是结使。得如是涅槃。三结尽得涅槃分。谓无为须陀洹果。乃至罗汉。得漏尽涅槃果。又如人眼见坑堑。终不堕落。假令入其法者。于法不证。不受信行法行之名。以诸菩萨利根故。超出二乘。于大菩萨。有所不及。了如师子。虽处于百兽为胜也。如国王行百里。应中道宿。见有大臣住处。王虽在中入出。观者而无宿意。作是念言。此虽为妙。自知别有胜处。菩萨亦如是。若入道慧时。分别观知外道禅定五神通法。及二十七种贤圣法。所谓十八种学法九种无学法。及辟支佛。分别观已。续行菩萨道。得二种利益。一者自了了知其法用。度众生时。无所疑难。二者所度众生。知彼体行此法。则便信受。若不尔者。同在生死。彼我无异。便不信受

又问。若菩萨遍学。为从方便。始为顿入无漏一道也。若从方便。始以何自验其心。知必不证。而入无漏也。若不先学方便以自验。则是失翼而堕空。无相酬可自反。若先学沤和般若心平。若称一举。便可顿登龙门。复何为遍学乎

答曰。是事佛于般若已说。菩萨入三解脱门。要先立愿。学观如己心则厌离。虽不取其证。我学观时非是证时。以如是之心。入无漏者。终不证也。又人言。菩萨先以二因缘故。不取其证也。一者深心贪乐阿耨多罗三藐三菩提。二者于众生中。大悲彻于骨髓。不欲独取涅槃。虽知一切法中涅槃无为。但以时未至故。是名菩萨。于众生中。大悲之至。所谓得涅槃味。而不取证也。复有人言。菩萨无量劫来。修习福德利根故。入三解脱门时。即深入无漏法。以此势力。不能自反。譬如大鱼随顺恒河。入于大海。不能得反。以水力牵故。尔时十方诸佛。现其身相语言。善男子。当念本愿。度一切众生。莫独入涅槃。汝但得一法门。我等如是无量阿僧祇法门。怜愍众生故。犹住世间。何况于汝。时菩萨信受佛语故。不取果证。菩萨遍学义如前说。是故不得以乘平直住为难

又问。经云四道与辟支佛智及灭智。皆是菩萨之忍辱。意似是学彼灭智。以成此忍。彼学本自不同。法忍云何而成。若必待此而不证。即诸佛世尊。大会说法。其中应不俄尔之顷。顿至法忍者。推此而言。反覆有疑

答曰。经云须陀洹乃至阿罗汉辟支佛。若智若断。皆是菩萨无生法忍者。智名学人四智。无学人六智。断名学人有余断。无学人无余断。是皆以诸法实相为已用。但二乘钝故。须以六智。菩萨利故。唯用一智。所谓如实智。如钝斧伐树数下乃断若以利斧一斫便断。是一树一断。但功用有异耳。诸贤圣如是断诸结树。以小乘智慧钝故。分为分智。凡夫所想颠倒。往来生死。受诸苦恼。说名为苦。以无漏智慧。深厌此苦。厌已即舍。苦无自性故。所以者何。是毕竟不生性。如是知已。结使自然不生。是名集灭道智。修此行已。增其尽智无生智。菩萨利根故。知苦谛一相。所谓无相。但以凡夫颠倒之心。分别有苦有乐。又此苦因于爱等。亦是一相。因同果故。此中无所断。亦无所证。于其观中。善能通达。是故当知。声闻智慧钝故。先习此道。后乃得力。以菩萨深入故。观四谛为一谛。如思益经中。说四谛为一谛。又般若波罗蜜中。说声闻所有智所有断。皆在菩萨无生法忍中。声闻人以四谛。入诸法实相。菩萨以一谛。入诸法实相。声闻智慧钝故。多以厌怖为心。菩萨智慧利故。多以慈悲为心。同得诸法实相故。名为所有智所有断。皆是菩萨无生法忍。如以苏作种种食。名虽有异。而苏是一也。或有人言。众生或爱多。或见多。爱多者。以无作解脱。能入涅槃。无作解脱者。所谓诸法无常。若见多者。以空解脱门。能入涅槃。空解脱门者。所谓空无我。若观无常苦者。化之则易。若观空无我者。所行之道。转深转微。所谓诸菩萨。深爱乐佛法。亦未断结使。生诸戏论分别常无常。苦非苦。空非空。我非我。有无非有非无。生不生。非生非不生等。灭此戏论故。佛为说无生法忍。如人服散除病。散复为患。覆以下散药为希有也。无生法忍亦如是。观诸法性故。得名为深。以除细微之病故。药名为妙。复有人言。有人谓。菩萨不得声闻辟支佛道功德之利。是故说菩萨无生法忍中。悉得其利。又此章中不言学彼以成此用。先云遍观十地者。名之为学耳。又答云。如入灭定。先期心生。设复暂灭。时至自发

问曰。若菩萨不证。必同此喻。以此则凡造遍学。不应有退转。岂非失位于龙门乎。若未经遍学。便云退转。此犹未涉险而顿驾。而本自不行。复何所论

答曰。菩萨有二种。有退有不退退亦有二种。一者直行五波罗蜜。如舍利弗等。持头目施。而生厌退。二者无方便。行般若波罗蜜。入三解脱门。观涅槃时。以深妙药故。即便取涅槃证。取涅槃证有二种。一行菩萨道。以无方便。入三解脱门。证于涅槃。二者菩萨闻佛说。菩萨应学声闻辟支佛道。度脱众生。虽是菩萨。而用声闻辟支佛法。入三解脱门。是人无方便。慈悲心薄。深怖畏老病死苦。取涅槃证。如人若能乘马不随马也。不善乘者。便随马力。诸菩萨亦如是。起无漏心。入解脱门。随顺无漏。不能自拔。如是退转菩萨优劣不同。若久行菩萨道者。成就方便力。虽起无漏心。而不随之。以慈悲方便力故。不令堕落。如是者。则同灭定为喻也。又退转者。虽有本愿。以福德智慧力用薄故。不能自出。如入贼陈。皆愿欲出。其身力方便者。乃能得出。无力者。虽有其意。不能得出。又如说法华经毕竟空。设有退转。究竟皆当作佛。佛说退者。意欲令菩萨当得直道。始终无退。如般若波罗蜜不退品中说。又须菩提言。世尊。菩萨退为以何法退。色阴退也。受想行识退也。佛言不也。离五阴有退也。佛言不也。须菩提言。若不尔者。云何有退。佛为须菩提。渐以明法华经义

问曰。声闻辟支佛智及灭。则是菩萨忍。菩萨于智灭中不证时。为是无生灭观力也。为是度人心力也。若是无生灭观力。则遍学时不得并虑。若不并虑。则无生灭之观。玄而不微。以其无微。菩萨便应随至取证。若是度人心力。时至则反。凡为菩萨。以僧那自誓。此心岂不必欲度人。而中退转者何也。又云。大智论云。得忍菩萨。解诸法实相。廓然都无时。犹如梦中乘筏渡河。既觉无复度意。若尔者。先期其有。何功用有。得忍大士。已起阴路。犹尚若兹。况未至者乎。君来喻虽美。吾喻是其舍也

答曰。无生观力劣。而去有同。何以故无生。各一切法。从本以来。不生不灭。以不灭法故。灭故灭诸观行。菩萨如是。智力虽二道。不应为证。何以故。证名第一直实。更无胜法。而菩萨以利智慧。深得法性。不应以法为证也。然虽心不并虑。因见小乘法卑陋故。深发本识。知非所乐。但为度小乘人故。观其法耳。譬如大鸟常有甚深清净之池。以小缘故。暂住浊水。事讫便去。不乐久也。此亦如是。随大力所牵。不为小力所制。度人心力者。诸菩萨虽入无漏禅定。而能不舍慈悲之心。小乘则不然。以其力劣故。心在无漏。则不应复有心所念。又菩萨以小乘法。观泥洹时。有乐小乘道者。因用其法。而度脱之。此则是度人心也。凡言善学小乘法者。皆是得忍无生忍菩萨。所以者何。以彼谤言。尚不则此法。何能以是度人也。是故学者。以有殊妙之事故。如富楼那。过去无量佛所。于弟子众中。第一法师。今佛弟子中。亦为第一。是故当知。是大菩萨。现行小法。又小菩萨等。得甚深大乘之法。行五波罗蜜。若入小乘空法者。不知般若波罗蜜。无方便力。慈心弱。不能自拔。尔时随至而证。佛若教如是等菩萨遍学者。则生厌心。失菩萨道。如人有咒火之力。能入大火。若无咒力。则不堪任。又人言。菩萨利根故。知涅槃寂灭相真实之法。虽有慈悲之力。不能自制。但以十方诸佛。现其妙身。而教化之。譬如身大者。堕在深坑。一切绳用不能令出。唯有大士。以金刚琐。尔乃出之。菩萨亦如是。深见生死过患。涅槃寂灭安稳之处。唯有诸佛。乃能令出。更无余人也

又问。遍学以何为始终。从发意生得忍。其中住住皆是遍学。不若初住遍学。于二乘智灭中。已得无生法忍。则不应复住住遍学。若果不住住遍学。则其中无复诸住阶差之名。若初住不得忍。即住住皆应遍学。若住住遍学。则始学时漏结不尽。如其不尽。则虽学无功。想诸菩萨。必不徒劳而已。又问十住除垢经说。菩萨切住中遍学。虽入圣谛。不令经灭。亦不令起。此语似与大智论异。亦是成答所不同。是乃方等之契经。于理者所共信。若不会通其趣则遍之说。非常智所了之者。则有其人

答曰。此义前章已明。要大菩萨。现作声闻。为度小乘人故。学大乘法。如富楼那等。或有人言。有三种慧。闻慧思慧。未得无生法忍菩萨。以闻思慧。学二乘法。何以故。是人福德智慧。未深厚故。若用修慧。则便作证。是故唯无生法忍菩萨。三慧遍学诸道。又新发意菩萨慧。诵读思惟大乘经法。虽学亦不为成无生法忍也。而得忍菩萨。同体实相之利。但深浅有异。是故观智而已。此因缘先已说。又十住断结说。未见此经。不得玄以相答

又问证与取证。云何为证。菩萨为证而不取。为不证不取也。若证而不取。则证与取证宜异。若以尽为证。尽不先期而设至。云何为不取。若谓既证而不取。则须菩提。不应云是处不然。若以尽为证。三结尽时。则是须陀洹。下分尽时则那含。二分尽时则是阿罗汉。若三处皆尽。而非三道。则有同而异者矣。其异安在乎。若先同而后异。直是先小而后大耳。若先异而后同。直是先大而后小耳。若都不同不异。则与来答趣。而永后会此所望也

答。经直云证。欲令易解故。说言永证。证与所证。无有异义。般若波罗蜜中。佛为须菩提解之。菩萨欲入三解脱门。先发愿不住证。即今是学行时。非是证时。以本愿大悲。发愿生故。虽入三解脱门。而不作证。如王子虽未有职。见小职位。观知而已。终不贪乐。当知别有大职故。菩萨亦如是。虽入小乘法。未具足六波罗蜜十地菩萨事故。而不作证。证名已具足。放舍止息。所观第一。更无有胜。不复畏受三界苦恼。是名为证。譬如人有事相言。未得可信重人为证者。则生忧怖。种种方便。求自勉济。若得证已。心则安稳。不复多言也。诸贤圣如是。知世间可厌离。无所贪着。即见无生无灭无作无相常法。此法无为不生不灭故。不可在心。不可在心故。不名为修。以无漏故。不名为断。但以为证耳。此理真实。第一可信。若于是法。贪欲修行。即是戏论。生法烦恼。是故应证。而不应修。如热金丸虽好。正可眼见。不可手捉。如是证涅槃已。不复须厌断修道。凡证说有四种。一者有人欲得诸法实相。修行其道。见涅槃相。即以为殊妙。发大欢喜。而生相着。因涅槃故。有所戏论。此人之心。自谓得微妙法。名为智慧中戏论烦恼也。二者见涅槃法。厌离心薄通钝故。不能信一切烦恼。或为须陀洹。或为斯陀含。或为阿那含。名为学涅槃者。不名得证也。三者厌情休息智慧心。则见涅槃已。不生爱着。不生戏论。舍诸烦恼。名阿罗汉辟支佛。四者发心阿耨多罗三藐三菩提。为度众生故。欲与众生第一之利。所谓涅槃利。生死中厌离心厚。世世修习种种法门。无量福德。利根第一。虽见涅槃。不生爱着。不生戏论。舍一切凡夫结使。知一切法同涅槃。无生无灭。但未具足菩萨之道。本愿未满。唯断凡夫结使。未断菩萨细微结使故。不名为证。证名所作已办。不复更有所作得证者。唯有三人。阿罗汉辟支佛佛。三学人。虽断结使。不患尽故。但假名为证。非实证也。如因得道人故。余学道者。通名道人。此中得无生菩萨。知诸法实相涅槃。自利已足。三界苦断。为教化成就众生故。出于涅槃无为之法。还修有为福德。净佛国土。引导众生。是故不名为证也

    次问住寿义并答

远问曰。经云知四神足。多修习行。可得住寿一劫有余。又须菩提请世为住寿恒沙劫。既有此法。即宜行之。有人请问。诸佛菩萨。竟有住寿者。不若果有者。为是法身。为是变化身乎。若是法身。法身则有无穷之算。非凡寿所及。不须住寿。若是变化身。化身则灭时而应时。长则不宜短时。短则不宜长。以此住寿。将何为哉。又问寿有自然之定限。寿之者与化而住。目应无陈。时不可留。云何为住。若三相可得。中停则有为之相。暂与涅槃同像。不知胡音中竟住寿不。若以益算为住寿。则传译失旨。又得灭尽三昧者。入斯定时。经劫不变。大火不能焚。大海不能溺。此即是三昧力。自在寿住。今所疑者。不知命根。为何所寿。为寄之于心。为寄之于形。为心形两寄也。若寄之于心。则心相已灭。灭无所寄。若寄之于形。即形随化住。时不可留。何以时之。力士移山经云。非常之变。非十力所制。制非十力。则神足可知也。此问已备之于前章。若一理推释。二亦俱解

什答。若言住寿一劫有余者。无有此说。传之者生。如长阿含大泥洹经。阿难白佛乘现证。从世尊闻。若善修习四如意是人。若欲寿一劫。若减一劫则成耶。摩诃衍经曰。若欲寿恒河沙劫者。此是假言。竟不说人名。用此法者。如宾头卢颇罗堕阿罗汉。善修习如意故。寿命至今不尽。因现神足力。取栴檀钵故。佛以此治之。唯闻此一人。行其法用。余者未闻。又诸阿罗汉。观身如病如痈。如恶怨贼。如退法阿罗汉。今有自害。况当故欲久寿也。以体无我心故。深拔贪着根本故。以涅槃寂灭安稳之利。以不乐久住。虽住先世因缘身尽则止。又法身变化身。经无定辨其异相处。此义先已说。声闻人中。说变化之无心意识寒热等慧。性是无记。正可眼见为事故。现事证则灭。如是之身。无有根本。则无久寿之为义。法身二种。一者三十七品等诸贤圣故。二者三藏经等。此皆非身非命。亦不得有久寿之为义。当是先世行业。所得之身。为大因缘故。欲久住者。便得随意。摩诃衍中法身想。先已具说其因缘。今者略说菩萨法身。有二种。一者十住菩萨。得首楞严三昧。令菩萨结使微薄。是人神力自在。与佛相似。名为法身。于十方现化度人之身。名为变化身。随见变化身者。推求根本者。以为法身。是故凡小者。名为变化身。如此之人。神力无碍。何须善修四如意足也。二者得无生忍已。舍结果身。得菩萨清净业行之身。而此身自于分忆。能为自在。于其分外。不能自在无碍。是菩萨若欲善修习如意。亦可有恒沙劫寿耳。如人有力。不假大用。若无力者。乃有所假。初入法身菩萨亦如是。神通之力。未成就故。若修如意者。便得随意所作。又修如意章中言。若人欲劫寿者。便得如意。不言住寿也。如阿毗昙中说。有阿罗汉。以施得大福德愿力。转求增寿。便得如愿。所以者何。是人于诸禅定。得自在力。愿智无诤三昧顶禅等。皆悉通达。以先世因缘寿将尽。为利益众生故。余福因缘。转求长寿。便得如愿。如檀越欲施比丘多种食之物。而是比丘有游行因缘。不须此物。善喻檀越言。汝以好心见施。可贪此食。为衣物而得如愿。又善修如意者。亦如是。虽不先世福德求寿。以得无漏法故。专修有漏甚深善根。修有漏甚深善根力故。便得增寿果报。无漏虽无果报。能令有漏清净。小而获大果。又灭尽三昧力因缘故。令余行增寿。若入灭尽三昧时。过于生理。身则毁坏无复身因。起是即无。若入余定。则无此事。如一比丘欲入灭尽三昧。作起心因缘。愿力打挞推得。当从定起。有贼来破坏僧坊。十二年中。无楗槌音。此比丘犹在定中。后檀越还修立僧坊打楗槌。比丘便觉时即死也

鸠摩罗什法师大义卷下(终)


科金刚錍

    No. 1932

    科金刚錍序

        宋云间沙门净岳撰

科分大经章段。起自关内凭小山瑶。前代未闻也。吾祖章安作疏益详。至荆溪将迦叶品。分正缘了别指方隅。则权实进否晓然而明。可谓善乎派深。良哉析重也。余复以佛性周遍三千具摄而分。今文分而又分宾主问答。引文释义略无混乱。虽短胫亦可以厉法流。孺子敢当荷负矣。或曰犹牧女之添水。将非浇漓于乳味乎。不然乳益乳也。苟能钻摇醍醐可获。岂仍乳而已耶

金刚錍(圆伊金錍。以抉四眼无明之膜。令一切处悉见遮那佛性之指。偏权疑碎加之以刚。假梦寄客立以宾主。观者恕之)

        唐天台沙门湛然述

自滥沾释典。积有岁年。未尝不以佛性义经怀。恐不了之徒为苦行。大教斯立功在于兹。万派之通途。众流之归趣。诸法之大旨。造行之所期。若是而思之。依而观之。则凡圣一如色香泯净。阿鼻依正全处极圣之自心。毗卢身土不逾下凡之一念。曾于静夜久而思之思之未已。恍焉如睡。不觉寱云无情有性。仍于睡梦忽见一人云。仆野客也。容仪粗犷进退不恒。逼前平立。谓余曰。向来忽闻无情有性。仁所述耶。余曰然

客曰。仆忝寻释教薄究根源。盛演斯宗岂过双林最后极唱究竟之谈。而云佛性非谓无情。仁何独言无情有耶。余曰。古人尚云一阐提无。云无情无。未足可怪。然以教分大小其言硕乖。若云无情即不应云有性。若云有性即不合云无情

客曰。涅槃部大。云何并列。余曰。以子不闲佛性进否教部权实。故使同于常人疑之。今且为子委引经文。使后代好引此文证佛性非无情者。善得经旨不昧理性。知余所立善符经宗。今立众生正因体遍。经文亦以虚空譬之。故三十一迦叶品云。众生佛性犹如虚空。非内非外。若内外者。云何得名一切处有。请观有之一字。虚空何所不收。故知经文不许唯内专外。故云非内外等及云如空。既云众生佛性。岂非理性正因。次迦叶问云。何名为犹如虚空。佛乃以果地无碍而答迦叶。岂非正因因果不二。由佛果答。迦叶乃以权智断果果上缘了悉皆是有。难佛空喻法喻不齐。故迦叶云。如来佛性涅槃是有。虚空应当亦是有耶。佛先顺问答。次复宗明空

先顺问云。为非涅槃说为涅槃。非涅槃者。谓有为烦恼。为非如来说为如来。非如来者谓阐提二乘。为非佛性说为佛性。非佛性者。谓墙壁瓦砾。今问若瓦石永非。二乘烦恼亦永非耶。故知。经文寄方便教说三对治。暂说三有。以斥三非。故此文后便即结云一切世间。无非虚空对于虚空。佛意以瓦石等三。以为所对。故云对于虚空。是则一切无非如来等三。迦叶复以四大为并。令空成有。故迦叶云。世间亦无非四大对四大。是有虚空无对何不名有。迦叶意以空无对。故有之大也。佛于此后舍喻从法。广明涅槃不同虚空。若涅槃不同。余二亦异。故知。经以正因结难。一切世间何所不摄。岂隔烦恼及二乘乎。虚空之言何所不该。安弃墙壁瓦石等耶

佛后复云空与涅槃。虽俱非世摄。涅槃如来有证有见。虚空常故是故不然。岂非正与缘了不同

次佛复宗显空非有。故恐世人以邪计空为佛性喻。更以一十复次。而遮其非

初云。世人言虚空者。名为无色无对不可见。佛言此即心所三世所摄。语似心所。故佛破之。世言身内。何殊心所。复次外道言。虚空者即是光明。佛言亦是色法。世言身内。何殊色法。有云住处。世言身内。岂非住处。有云次第。世言身内。必须随身刹那时运。有云。不离三法。一空二实三者空实。佛言若言空者。有处无故。若言实者空处无故。若言空实二处无故。世言身内犹阙外计空及二俱。有云。作法。如去舍等

世言身没与真相应。即同作法。有云。无碍处。佛言有分。有具余处无故。世言身内。余处则无。有云。与有并合。佛言合有三种。一如鸟投树。二如羊相触。三如二指已合。世言身内。如二指合。有云。如器中空。世言身内。何异器中。有云。所指之处。佛言。则有方面。世言身中。岂非方面。佛总结云。从因缘生皆是无常。故此一十邪计虚空非佛性喻。是无常故。三世摄故。虚空异彼遍一切处。此违迦叶问。复宗符空。以喻正因

世人何以弃佛正教。朋于邪空。云何乃以智断果上缘了佛性。以难正因。如来是智果。涅槃是断果。故智断果上。有缘了性。所以迦叶难云。如来佛性涅槃是有。世人多引涅槃为难。故广引之以杜余论。子应不见涅槃之文。空敩世人瓦石之妨。缘了难正殊不相应。此即子不知佛性之进否也。况复以空譬正缘了犹局。如迦叶所引三皆有者。此乃涅槃带权门说。故佛顺迦叶三皆是有。若顿教实说本有三种。三理元遍。达性成修。修三亦遍。欲示众生本有正性。且云正遍犹如虚空。欲赴末代以顺迦叶。岂非迦叶知机设疑。故佛覆实述权缘了。此子不知教之权实。故涅槃中佛性之言。不唯一种。如迦叶品下文云。言佛性者。所谓十力无畏不共大悲三念三十二相八十种好。子何不引此文。令一切众生亦无。何独瓦石。若云此是果德。众生有此果性者。果性身土何不沾于瓦石等耶。又若许因有果性者。世何但云十方诸佛同一法身力无畏等。而不云生佛亦同法身力无畏等。使一尘一心无非三身三德之性种也。若言但有果地法身性者。何故经云。十力无畏乃至相好。又复经中。阐提等人四句辩性。子云众生有性。为何众生有何等性。瓦石为复无四句耶。又第六第九及三十二。皆以杂血五味。用对凡夫三乘及佛。何故佛性在人差降不同。又二十七云。若修八正即见佛性。婆沙俱舍悉有八正。乃至诸经咸有道品。为修何八正见何佛性。故子不知佛性进否

客曰。何故权教不说缘了二因遍耶。余曰。众生无始计我我所。从所计示未应说遍。涅槃经中带权说实。故得以空譬正。未譬缘了。若教一向权则三因俱局。如别初心闻正亦局。藏性理性一切俱然。所以博地闻无情无。依迷示迷云能造是。附权立性云所造非。又复一代已多显顿。如华严中依正不二。普贤普眼三无差别。大集染净一切融通。净名不思议毛孔含纳。思益网明无非法界。般若诸法混同无二。法华本末实相皆如。涅槃唯防像末谬执。分正缘了别指方隅。若执实迷权尚失于实。执权迷实则权实俱迷。验子尚昧小乘由心。故暗大教心外无境

客曰。涅槃岂唯兼带说耶。余曰。约部通云一切兼带。部中品内或实或权。如申迦叶难。别为末代一机而已。则权实并明。若一向权。如恒河中七种众生。若一向实。如三点二鸟三慈十德等。他皆准知不可具述。如云色常。色言岂不收于一切依正。何故制空令局限耶。此世人不知教之权实。如二乘人处处闻大。尚至法华方信己性。悔来至此财非己有。此岂非子不知父性耶。闻开权已。方云口生化生有分。故涅槃中犹恐未来一分有情不信己身有如来性及谓阐提未来永断。示令知有及以不断。岂部内诸文全无顿耶。今搜求现未建立圆融。不弊性无。但困理壅故于性中点示体遍。傍遮。偏指清净真如。尚失小真佛性安在。他不见之空论无情性之有无。不晓一家立义大旨。故达唯心了体具者焉有异同。若不立唯心一切大教全为无用。若不许心具圆顿之理乃成徒施。信唯心具。复疑有无。则疑己心之有无也。故知一尘一心即一切生佛之心性。何独自心之有无耶。以共造故。以共变故。同化境故。同化事故。故世不知教之权实。以子不思佛性之名从何教立。无情之称局在何文。已如前说。余患世迷恒思点示。是故寱言无情有性。何谓点示。一者示迷元从性变。二者示性令其改迷。是故且云无情有性。若分大小。则随缘不变之说出自大教。木石无心之语。生于小宗。子欲执小道而抗大逵者其犹螳螂乎。何殊井蛙乎。故子应知。万法是真如。由不变故。真如是万法。由随缘故。子信无情无佛性者。岂非万法无真如耶。故万法之称宁隔于纤尘。真如之体何专于彼我。是则无有无波之水。未有不湿之波。在湿讵间于混澄。为波自分于清浊。虽有清有浊。而一性无殊。纵造正造依。依理终无异辙。若许随缘不变。复云无情有无。岂非自语相违耶。故知。果地依正融通。并依众生理本故也。此乃事理相对以说。若唯从理。只可云水本无波。必不得云波中无水。如迷东为西。只可云东处无西。终不得云西处无东。若唯从迷说则波无水名。西失东称。情性合譬思之可知。无情有无例之可见

于是野客恭退吴跪而咨曰。波水之譬其理实然。仆曾闻人引大智度论。云真如在无情中但名法性。在有情内方名佛性。仁何故立佛性之名。余曰。亲曾委读细捡论文都无此说。或恐谬引章疏之言世共传之。泛为通之。此乃迷名而不知义。法名不觉。佛名为觉。众生虽本有不觉之理。而未曾有觉不觉智。故且分之令觉不觉。岂觉不觉不觉犹不觉耶。反谓所觉离能觉耶

客曰。若尔至佛方会。凡离何乖。余曰。子为学佛。为学凡耶。理本无殊。凡谓之离。故示众生令觉不觉。故觉不觉自会一如。故知。觉无不觉不名佛性。不觉无觉法性不成。觉无不觉佛性宁立。是则无佛性之法性。容在小宗。即法性之佛性。方曰大教。故今问子。诸经论中。法界实际实相真性等。为同法性在无情中。为同真如分为两派。若同真如。诸教不见无情法界及实际等。若在无情。但名法性非佛性者。何故华严须弥山顶偈赞品云。了知一切法。自性无所有。若能如是解。则见卢舍那。岂非诸法本有舍那之性耶。又云。法性本空寂。无取亦无见。性空即是佛。不可得思量。又精进慧云。法性本清净。如空无有相。此亦无所修。能见大牟尼。岂于无性又云无修能见牟尼。又真实慧云。一切法无相。是则真佛体。既真佛体在一切法。请子思之。当免迷教。及迷佛性之进否也。故真如随缘即佛性随缘。佛之一字即法佛也。故法佛与真如体一名异。故佛性论第一云。佛性者。即人法二空所显真如。当知真如即佛性异名。华严又云。众生非众生。二俱无真实。如是诸法性。实义俱非有。言众生非众生。岂非情与无情。二俱随缘并皆不变。故俱非有。所以法界实际一切皆然。故知法性之名不专无情中之真如也。以由世人共迷法相名异体一故也。然虽体同不无小别。凡有性名者多在凡在理。如云佛性理性真性藏性实性等。无性名者多通凡圣因果事理。如云法界及实相等。如三昧陀罗尼波罗蜜等。则唯在于果。所以因名佛性等者。众生实未成佛得理证真开藏。以烦恼生死是佛等性。示令修习名佛等性。而诸教之中诸名互立。涅槃经中多云佛性者。佛是果人。言一切众生皆有果人之性。故偏言之。世人迷故而不从果。云众生有故失体遍。又云遍者。以由烦恼心性体遍。云佛性遍。故知。不识佛性遍者。良由不知烦恼性遍故。唯心之言岂唯真心。子尚不知烦恼心遍。安能了知生死色遍。色何以遍。色即心故。何者。依报共造正报别造。岂信共遍不信别遍耶。能造所造既是唯心。心体不可局方所故。所以十方佛土皆有众生理性心种。以性喻空。具如涅槃一十复次。故知。不晓大小教门名体同异。此是学释教者之大患也。故身子云。我等同入法性。及亦得解脱等。子初不达余之义旨。故闻之惊骇。为子申已理合释然。故知。世人局我遮那唯阴质内。而直云诸法是无情者。则有二种不如外道。外道尚云我大色小我遍虚空。又外道犹计众尘所成。亦不直云无情而已。又有二种不如小乘。小乘尚云犹业力造造遍三界。又小乘犹知诸法无常。亦不直云无情而已。又有二种不如共乘。共乘尚知造心幻化幻遍三界。又知诸法体性即真。若次第乘故非所拟。子闻是已。亦合薄知教法权实佛性进否

客曰。仁善分别实坏重疑。信一切法皆正因性。而云正中三因种遍修遍果遍。又云一尘一心即一切生佛之心性。情犹未决。余曰。良由自昔不善遍揽因果自他依正。观于己心心佛众生。亦由不阅诸教大旨。不晓佛说果德之意。不达佛现互融之由。余欲开导子之情怀。更以四十六问而问于子。子若能晓余之一问。则众滞自消。法界融通。释然大观洞见法界生佛依正。一念具足一尘不亏

问佛性之名从因从果。从因非佛。果不名性。问佛性之名常无常耶。无常非性。常不应变。问佛性之名共耶别耶。别不名性。共不可分。问佛性之名大小教耶。小无性名。大无无情。问佛性之名有权实耶。对体辩异其相何耶

问无情之名大小教耶。大教大部有权实耶。问无情无者无情为色为非色耶。为二俱耶。问无情色等佛见尔耶。为生见耶。为共见耶。问无情败坏故无性者。阴亦败坏性亦然耶。问无情是色。法界处色为亦无耶。为复有耶

问唯心之言子曾闻耶。唯只是心。异不名唯。问唯心之言凡圣心耶。若圣若凡二俱有过。问唯心名心造无心耶。唯造心耶。二俱有过。问唯心唯心亦唯色耶。若不唯色。色非心耶。问唯心所造唯依与正。依正能所同耶异耶

问众生量异性随异耶。不尔非内尔不名性。问众生惑心。性遍不遍神我四句。为同异耶。问众生有性唯应身性亦法性耶。亦报性耶。问众生本迷迷佛悟耶。佛既悟已。悟生迷耶。问众生一身几佛性耶。一佛身中几生性耶

问佛国土身为始本耶。始本同耶。为复异耶。问佛土佛身为一异耶。一无能所。异则同凡。问佛土界分生亦居耶。为各所居佛无土耶。问佛土所摄为远近耶。何土与生一异共别。问佛佛土体为同异耶。娑婆之处为共别耶

问佛成道时土亦成耶。成广狭耶。不成有过。问佛成见性与生见处为同异耶。离二不可。问佛成土成。与彼彼成。彼彼不成为一异耶。问佛成三身。与彼彼果及彼彼生为一异耶。问佛成身土成何眼智。见自他境初后如何

问真如所造互相摄耶。不相摄耶二俱如何。问真如之体通于修性。修性身土等不等耶。问真如随缘变为无情。为永无耶。何当有耶。问真如随缘随已与真为同异耶。为永随耶。问真如本有为本无耶。与惑共住同异如何

问波水同异。前后得失。真妄同异。法譬如何。问病眼见华华处空处。同异存没法譬如何。问镜像明体本始同异。前后存没法譬如何。问帝网之譬唯譬果耶。亦譬因耶。果无因耶。问如意珠身身有土耶。唯在果耶。通因如何

问行者观心心即境耶。能所得名同异如何。问行者观心一耶多耶。一多心境同异如何。问行者观心为唯观心亦观身耶。亦观土耶。问行者观心在惑业苦。内耶外耶同耶异耶。问行者观心心内佛性为本净耶。为始净耶。问行者观心心佛众生因果身土法相融摄一切同耶

如是设问不可穷尽。为断子疑且至尔许

客曰。何以不多不少。唯四十六。余曰。攻惑。攻疑。攻行。攻理。通教通义。通自通他。一问亦足。为对钝根故四十六。及对六即分证离为四十一位。兼前及后故四十六。应知一问亦皆能攻余四十五。余一一位仍须皆具四十六。问乃至无量亦复如是

客曰。仁所立义灼然异仆于昔所闻。仆初闻之。乃谓一草一木一砾一尘。各一佛性各一因果具足缘了。若其然者仆实不忍。何者草木有生有灭。尘砾随劫有无。岂唯不能修因得果。亦乃佛性有灭有生。世皆谓此以为无情。故曰无情不应有性。仆乃误以世所传习难仁至理失之甚矣过莫大矣。余曰。子何因犹存无情之名

客曰。乃仆重述初迷之见。今亦粗知仁所立理。只是一一有情心遍性遍。心具性具犹如虚空。彼彼无碍彼彼各遍。身土因果无所增减。故法华云世间相常住。世间之言凡圣因果依正摄尽。余曰观子所见。似知大旨。何不试答向之一问

客曰。仁向自云若思一问众滞自消。仆若答者即以一答遍答众问。何一问之有耶。余曰。请述其旨

客曰。仆还揽向诸问意。若消众滞即名为答。何假曲申一一问耶。何者众问岂不由仆不受无情有性之说。仆今受之此即是答。余曰。大略虽尔未晓子情

客曰。仁所立义关诸大教难可具陈。仆略论之冀垂听览。岂非晓最后问三无差别。即知我心彼彼众生一一刹那。无不与彼遮那果德身心依正。自他互融互入齐等。我及众生皆有此性故名佛性。其性遍造遍变遍摄。世人不了大教之体。唯云无情不云有性。是故须云无情有性。了性遍已则识佛果具自他之因性。我心具诸佛之果德。果上以佛眼佛智观之。则唯佛无生。因中若实慧实眼冥符。亦全生是佛无别果佛。故．生外无佛。众生以我执取之。即无佛唯生。初心能信教仰理亦无生唯佛。亡之则无生无佛。照之则因果昭然。应知众生但理诸佛得事。众生但事诸佛证理。是则众生唯有迷中之事理。诸佛具有悟中之事理。迷悟虽殊事理体一。故一佛成道法界无非此佛之依正。一佛既尔诸佛咸然。众生自于佛依正中。而生殊见苦药升沉。一一皆计为己身土。净秽宛然成坏斯在。仁所问意岂不略尔。余曰。善哉善哉。快领斯旨。实可总知诸问纲格。此即已答百千万问。何独四十六耶

客曰。几不遇仁此生空丧。必依此见获胜果耶。余曰。必欲修习教法未周。若不善余一家宗途。未可委究行门始末。安能遍括教行事理惑智因果依正心法。用为凡夫初心观首。然子所领似虚其情。计子观道犹为罔象

客曰。观道者何。仁师谁耶。法依何耶。余曰。子岂不闻。天台大师灵山亲承。大苏妙悟。是余师也。摩诃止观所承法也。以二十五法为前方便。十法成乘观于十境。十境互发观时进否。此观道之大略也。诸问且令识十乘初妙境而已。余乘诸境不暇论之。客曰。善哉。仆当慕之。以为永劫之仗托也

客曰。屡闻讲说。大乘诸师犹以无情佛性。为一别见何耶。余曰。此有由也。斯等曾睹小乘无情之名。又见大乘佛性之语。亡其所弘融通之谭。而弃涅槃虚空之喻。不达修性三因离合。不思生佛无差之旨。谬敩传习无情之言。反难己宗唯心之教。专引涅槃瓦石之说。不测时部出没之意。如福德子而无寿命。弱丧徒归○犹迷本族。如受贵位不识祖宗。亦如死人而着璎珞。用是福为用璎珞为。法相徒施全迷其本。忽遇斯等应以如上诸意问之所弘之典大小乘耶。尚失小乘已如前说

客曰。斯失者众。闻仁所宗四教释义可得闻耶。余曰。此之四释关涉五时牢笼八教。十方三世大小乘法咸摄其中。岂可率尔谭其始末

客曰。若尔可能以四教。略判佛性无情有无心造心变具不具耶。余曰。略示方隅斯亦可矣。何者自法华前藏通三乘俱未禀性。二乘惮教。菩萨不行。别人初心教权理实。以教权故所禀未周。故此七人可云无情不云有性。圆人始末知理不二。心外无境谁情无情。法华会中一切不隔。草木与地四微何殊。举足修途皆趣宝渚。弹指合掌咸成佛因。与一许三无乖先志。岂至今日云无情无言心造心变咸出大宗。小乘有言而无其理。然诸乘中其名虽同义亦少别。有共造依报各造正报。有共造正报各造依报。众生迷故或谓自然梵天等造。造已或谓情与无情。故造名犹通。应云心变。心变复通。应云体具。以无始来心体本遍。故佛体遍由生性遍。遍有二种。一宽广遍。二即狭遍所以造通于四。变义唯二。即具唯圆。及别后位。故藏通造六。别圆造十。此六及十括大小乘教法罄尽。由观解异故十与六各分二别。藏见六实。通见无生。别见前后生灭。圆见事理一念具足。论生两教似等。明具别教不诠。种具等义非此可述。故别佛性灭九方见。圆人即达九界三道。即见圆伊三德体遍

客曰。如何能摄依正因果。余曰一家所立不思议境于一念中理具三千。故曰念中具有因果凡圣大小依正自他。故所变处无非三千。而此三千性是中理。不当有无有无自尔。何以故。俱实相故。实相法尔具足诸法。诸法法尔性本无生。故虽三千有而不有。共而不杂。离亦不分。虽一一遍亦无所在

客曰。其理必然。仆深仰之。此为凭教为通依诸部。为专在一经。余曰。斯问甚善。能使其理永永不朽。虽则通依一切大部。指的妙境出自法华。故方便品初。佛叹十方三世诸佛所得微妙难解之法。所谓诸法实相如是相等。当知如是相等即是转释诸法实相。以诸法故故有相等。以实相故相等皆是。实相无相相等皆如

客曰。云何三千。余曰。实相必诸法。诸法必十如。十如必十界。十界必身土。又依大经及以大论。立三世界故有三千。具如止观及广记中。故知。因果凡圣恒具三千。是故叹云。唯佛与佛乃能究尽。十方世界稻麻二乘如恒河沙。不退菩萨并不能知斯义少分。即指前之七种人也。是故身子三请殷勤。十方三世诸佛开显。释迦仰同无复异趣。大车譬此。宿世示此。寿量久本唯证于此。根败适复获记由此。菩萨疑除损生增道。始初发心终讫补处。岂有余途并托于此。由前四时兼但对带部非究竟。故推功法华。涅槃兼权意如前说。当知一乘十观即法华三昧之正体也。普现色身之所依也。正因佛性由之果用。缘了行性由之能显。性德缘了所开发也。涅槃真伊之所喻也。法华大车之所至也。诸大乘意准例可知。子得闻之。可谓久种勤而习之无使焦败。愿未来世诸佛会中与子相遇

于是野客悲喜交集曰。投身莫报粉骨宁酬。唯以此义随方转说。以报所闻如何。余曰。佛有诚诫自可为规。经云。若但赞佛乘众生没在苦。我宁不说法疾入于涅槃。寻思方便先小后大。此乃以偏助圆方可为说。又云。当来世恶人破法堕恶道。志求佛道者广赞一乘道。此即简人方可为说。然末代施化复未知根。亦可如安乐行中但以大答。亦可如不轻喜根而强毒之。故首楞严中闻生谤者后终获益。如人倒地还从地起。应运大悲无恼他说。子应从容观时进否。将获彼意顺佛本怀。若有众生未禀教者。来至汝所先当语云。汝无始来唯有烦恼业苦而已。即此全是理性三因由未发心未曾加行。故性缘了同名正因。故云众生皆有正性。既信己心有此性已。次示此性非内外遍虚空。同诸佛等法界。既信遍已次示遍具。既同诸佛等于法界。故此遍性具诸佛之身。一身一切身。如诸佛之感土。一土一切土。身土相即身说土说。大小一多亦复如是。有彼性故故名有性。若世人云。众生唯有清净之性。加修万行为功用体。故至果时方有大用。此乃佛有众生之性。不名众生有佛性也。三无差别斯言有征。寄言说者勿负斯教。若言众生有正因性与法身等。不与报化等者。还成众生与众生等。何者若除报化犹是众生。若言等于有报化之法身。其如法身非报化外。以是言之故须悉等。今此示有是示种性。示遍是示体量。示具是示体德。既示三已。次令缘于一体三宝发四弘誓。进受菩萨清净律仪。一一缘向理性三因。修行填誓。如向所闻种必相续。世世生处以人天身。佛会再闻而得解脱。若已禀方便教者。若闻若行若伏若断。随其所得点示体具。故经云。汝等所行是菩萨道。故法华中五章开权。一一但云是法皆为一佛乘。故众生闻已皆得种智。散心讲授者。随宜设化。一种观心者。从心示之。若惮教生诤竞者。应当语云闻已成种不敢轻汝。汝等行道皆当作佛。故大师判教末云。佛法不思议。唯教相难解。二乘及菩萨。尚所不能测。何况诸凡夫。而欲判此事。譬如生盲人。分别日轮相。欲判虚空界。一切诸色像。而言了达者。毕竟无是事。是故有智者。各生惭愧心。自责无明暗。舍戏论诤竞。大师亲证判已尚自谦喻后辈。余今准此一家宗途。奖导于子。非师己见。子亦顺教如是流行

野客于是欢喜顶受。自尔永劫唯奉持之。所在宣弘不违尊命。敛容再拜安庠而出。忽然梦觉。问者答者。所问所答都无所得

金刚錍(竟)


乐邦文类

    No. 1969A

    乐邦文类序

昔善逝愍群生之旋复于诸苦趣也。指乐邦令归依。列圣幽赞。宿耆受生者不一。载诸竺坟。灿如星陈。及后之宗焉者渐远。率以声色求。而不知求诸心。故大鉴示以惟心。俾知欲得净土。当净其心。是善逝说观佛。而示是心是佛之旨也。是具三心十心。而往生之方也。是法藏发胜愿。其心寂静。志无所著之因行也。及后之宗焉者渐远。率弟视九品。恬嬉具缚。夫恬嬉具缚。则诸佛不必出世而度生。而群生之流浪无已也。不求诸心。则愈求愈远。三圣之观。皆外逐于相也。圣人因病以致药。众生因药而滋疾。可不哀耶。是故称乐邦。所以使理即者。缘般若而修证。拯流浪于苦轮也。言唯心。所以使观行者。本法身而解脱。见三圣于真常也。善逝指人以宝藏。大鉴启之以元钥。大鉴示人以因华。善逝接人以果地也。披其华而遗其果。犹夫无华矣。有其藏而不能启。犹夫无藏矣。事乐邦者。能外夫唯心耶。古今吾心之古今也。延极三世而不可际也。刹界吾心之刹界也。广被无边而不可穷也。净而四圣。染而六凡。吾心之四圣六凡也。不曰唯心。将安所而求乐邦也。诚知。唯心必不能无事于乐邦也。蠢尔含生。远自无始。于无生而妄生。于无我而执我。三缚十使。习染久矣。非藉济愿船栖灵圣域。则菩萨尚迷于隔阴。声闻有昧于出胎。乃下焉者。而可自期不退哉。文殊七佛导师也。无生忍非不证也。而受记往生。善财一生圆旷劫之果者也。第一义非不闻也。而发愿导归。不事乐邦。将何修而尽惟心之妙也。吾心中之阿弥陀佛。于因地所庄严。吾心之胜土为乐邦。原我之初。与阿弥陀佛无二无别。我则迷而流浪。为佛心中之众生。佛则觉而修证。为众生心中之佛耳。我心即佛心。我不可得而我也。佛心即我心。佛不可得而他也。不可得而他之佛。念念度生。无间于我。而众生执不可得而我之幻我。背觉合尘。役役而颠冥于三界。悲夫。故尽修乎乐邦者。所以尽修乎吾心也。尽修乎吾心。所以远离颠倒。而证我所同于阿弥陀佛者也。诸佛别无所证。全证众生本性耳。凡阿弥陀佛所具足。我亦具足。不离我心故。乐邦非相。即我心故。非空无相。即相非相故。即相非相。则依正皆真。生佛同体矣。依正皆真。生佛同体。则乐邦之过去尊音王如来。未尝入灭。未来功德山王如来。久已成佛。现在阿弥陀如来。在十万亿佛刹外。而靡所隔也。八万四千随形好。随念随见。我心非往。彼佛不来。如镜中灯。如水中月。镜非揽灯。灯自现镜。月非入水。水常含月。在在尔。法法尔。毫相常观而非观。宝台无生而往生。若然者。谓之惟心乎。谓之乐邦乎。吾不得而知也。鹿亭上人。梓宋晓师所集乐邦文类。乞予言辨其卷。遂为稽首佛祖。抒臆见而卑之

赐进士出身吏部尚书武英殿大学士海虞严讷撰

    乐邦文类序

周道既往。百家各以其说争衡于世。久之浸息。独儒老释三之教。几于并行。大率皆主于劝善戒恶。其言不同。而其归则一。然释宗比道家为尤盛。余未尝读佛书。初无心佞佛。惟是诸恶莫作众善奉行之戒。不敢须臾去心。佛之本意似不出此。世有习西方净土之教者。其说曰。凡夫生于五浊恶世。业网萦覆。生死不能出。苦海不能停。大雄氏不得已。而偏指一方。使人系心专注。果由是而之则达无方所矣。虽然不得其门而入。亦徒为耳。曾不知此法本乎一心一心所主必见于善故。佛指示曰。是心作佛。是心是佛。诸佛正遍知海。从心想生。是故应当一心系念。若因是而论。则弥陀果觉即我性是极乐遐方即我心。是一念到处应用无亏。亦何高下远近之有哉。比丘宗晓。留心教典。类成此书。其大藏经论。古今儒释所著。无非西方净土教门。或阐扬奥义。以警未达。或明示显应。以诱方来。至于长行短偈片言只字。无一不备。其善用身心可尚矣。一日持以示余。且有请曰。某留心于此有年。将以刊板化一为多广示学者。傥得一言冠其首。使人起信起修。则某克苦编镂不为枉矣。余取其书读之。诸家所示。颇有深趣。真可以发明往生大旨。启迪人之善心。徐复究其理。盖人固有之性。本自明白。无始迷妄不贪则吝。缘此病根是生众苦。若令离苦恼而获安隐。当以是而对治之。譬如神医用药。病根既去则本体如初。又如明镜受尘。揩摩有力。则本明如旧。夫如是则此书真复性还元之策。岂可寝之哉。呜呼道在迩不必求诸远。事在易不必求诸难。昔无著师。礼五台见文殊说偈有曰。宝塔毕竟化为尘。一念净心成正觉。佛法无量斯言蔽诸佛土既以心为本。其务西归者。惟当善净其心而已矣。断无它术焉

庆元庚申中元日敷文阁学士宣奉大夫致仕汪大猷序

    乐邦文类卷第一(并序)

        四明石芝沙门宗晓编次

乾道中德寿宫亲洒宸毫。大书莲社二字。赐防御使浙西路总管张[揙-戶+(今-一)]。龙骧凤翥八法俱全。真希世河洛之瑞也。窃惟高宗皇帝。以唐虞之化甄陶天下。功成不居。脱屣万乘。退藏之暇。游心内典。且欲追还庐阜念佛之风。故有斯举焉。历考自古帝王兴隆释教。或建立塔庙者有之。或翻译经论者有之。或广度僧尼者有之。而未尝闻操觚染翰发挥净邦。俾一切人升出五浊。如吾圣君者。至今薄海内外宗古立社。念佛之声洋洋乎盈耳。乃知至德如风。民应如草。有不期然而然者矣。请试论之

我佛能仁诞生迦维。不恋金轮宝位。直向雪山宴坐。既成道已。随机阐化故。使大小偏圆教法有殊。最后法华高会一道无偏。开彼权乘悉归真实。故出世本怀。至是始畅矣。又念将来之世人。根暗钝不能自求出离。唯弥陀本愿。取土极乐。可以横截爱河径超佛地故。于诸大乘经。殷勤劝往者不一。斯盖如来异妙方便。诊恤沉沦。父去留药之谓耳。然大教东流人或未知。而东晋远公法师。神机秀发。肇开化源。引水栽莲。缔结净社。尔时预者一百二十有三人。刘遗民等十八大贤而为上首。自是念佛三昧之道行焉。迨今八百余载。遗风遗烈。凛然尚在。故得张[揙-戶+(今-一)]所修。远踵其事矣。然则务学必求师。进业必托法。故兹社之兴。专以弥陀为宗主。诸经为司南。自晋唐以来。高僧巨儒。咸有著述赞美斯事。虽其间说义有浅深属辞有工拙。譬如万派东流同归沧海。使夫饮用者咸沾一味焉。(宗晓)侵寻晚景。悟世非坚深。仰高宗皇帝。道参天地。德迈羲轩。犹乃宣扬至教。启迪群蒙。况愚忝簉僧伦。敢怠思修之路乎。由是囊括诸经。网罗众制。伏而读之。意图良导。虽微辞奥旨未易窥测。然研味有年。粗亦识其梗概。重念。隋珠和璧为天下之至宝。苟韫椟而藏诸。则人孰得而共之。遂于假日。即其所得次而编之。始于经咒终乎诗词。凡十有四门。总二百二十余首。析为五卷。目曰乐邦文类。盖仿儒家柳宗直西汉文类之作也。其有集之不尽。当有与吾同志者续焉时

    经(凡四十六处)大藏专谈净土经论目录

法华经　弥陀迹中化缘之始

悲华经　三圣因愿授记名号

出生菩萨经　弥陀因行成就众生

无量寿经　法藏发愿庄严妙土

弥陀偈经　弥陀本愿取土之相

首楞严经　大势至获念佛圆通

鼓音王经　弥陀国城父母亲属

阿弥陀经　极乐过十万亿佛土

阿弥陀经　七日不乱感佛往生

观无量寿经　行三种业得生西方

观无量寿经　初修日观送想西方

观无量寿经　第八像观约心观佛

观无量寿经　具三种心即得往生

观无量寿经　下品下生十念功成

观无量寿经　韦提侍女皆得往生

阿弥陀经　以疑惑心生西方界边

无量寿经　不了佛智胎宫受生

菩萨处胎经　生染着心堕懈慢国

平等觉经　净土声闻修行证果

无量寿经　拣五逆谤法不得往生

无量寿经　三辈修因往生之相

无量寿经　较量二土修善不同

无量寿经　往生净土菩萨众多

无量寿经　法灭留经百岁度人

无量寿经　劝各精进努力求之

无量寿经　无量寿佛光明普照

无量寿经　宝钵饮食自然盈满

华严经　较量二土昼夜长短

文殊说般若经　修一行三昧专称佛名

般舟经　修佛立三昧专念弥陀

方等大集经　修佛立三昧中道观法

华严经　解脱长者得唯心念佛门

华严经　依普贤愿得生极乐

法华经　闻经修行即得往生

大宝积经　发十种心得生极乐

随愿往生经　娑婆浊恶偏赞西方

大集日藏经　念佛随心见大见小

目连所问经　无量寿国易往易取

十往生经　念佛之人菩萨守护

观佛三昧经　佛记文殊当生极乐

文殊发愿经　文殊发愿求生极乐

入楞伽经　佛记龙树往生乐国

善信摩亲经　善信厌女求生西方

首楞严经　约情想多少论报高下

守护国界主经　命终善恶感报优劣

    咒(凡一十道)

无量寿修观行供养仪轨(此仪轨中录出三咒如下)

无量寿如来拳印真言

无量寿如来根本印真言

无量寿如来心真言

乌瑟腻沙最胜总持经(此经中录出一咒如下)

无量寿如来总持法门

不空罥索神变真言经(此经中录出三咒如下)

一字真言　溥遍解脱心真言　不空大灌顶光真言

弥陀不思议神力传

拔一切业障根本得生

    论(凡六处)

无量寿论　往生偈及五门修法

毗婆沙论　念佛为易行道

大智度论　乐多集功德者求生净国

大智度论　释迦弥陀各有净秽国土

大乘起信论　娑婆不值佛专劝念

思惟要略法　利钝二根观佛相好

阿弥陀佛尊号

    大藏专谈净土经论目录

余编类斯文。所以先示经论者。欲修净业人务本故也。其诸经论皆散在大藏。今载经题函号。以助捡阅之易耳

佛说无量清净平等觉经一部二卷　乃字函

后汉月支三藏支娄迦谶译

无量清净平等觉。即无量寿佛异号也。清净平等四字寿字意也。觉即佛之华言

佛说阿弥陀经一部二卷　乃字函

吴月支三藏支谦译

此经亦名阿弥陀三耶三佛萨楼佛檀过度人道经

佛说无量寿经一部二卷　乃字函

曹魏三藏康僧铠译

此经更有晋永嘉年中竺法护所译之本。藏中今缺。天台观经疏所指大本。即法护所译也

大宝积经无量寿如来会卷第十七十八　师字函

大唐三藏菩提流志译

宝积总方等诸大乘经四十九会。第七即无量寿会也

佛说大乘无量寿庄严经一部三卷　兵字函

大宋大宗朝西天三藏法贤奉诏译

以上五经。其平等觉与阿弥陀。并译出法藏比丘二十四愿。无量寿与大宝积会。则译出四十八愿。世有单本。四十八愿经一卷。此乃于无量寿经录出。非别有本也。又无量寿庄严经。译出三十一愿。辅行曰。愿数不同部异见别不须和会。然细读五经。大概起尽皆同。似同梵本。但译师之异。广略随宜耳。而荆溪谓。部异见别者。则显佛说。是同随机不等。至于结集翻译皆不同也。然则同异之说。未敢定判览者详之。五译之中。文相颇明。取曹魏本以故。祖师诸文多引用之

佛说阿弥陀经一卷　养字函

姚秦三藏法师鸠摩罗什译

天台观经疏。指此经为小本。前无量寿经为大本。观无量寿佛经。处两经之间。义当中本

称赞净土佛摄受经一卷　养字函

大唐三藏法师玄奘译

以上二经同本异译。秦本列六方诸佛称赞。唐译具有十方诸佛称赞。此亦译师。适时广略不同。龙舒净土文谓。秦本脱去四方者不晓。翻译部别也

佛说观无量寿佛经一卷　养字函

宋元嘉中畺良耶舍译

此经单本藏中无重译之文。亦名净除业障生诸佛前经

后出阿弥陀佛偈经一卷　养字函

后汉失译

此经唯五十六句偈颂。说法文体简古。古今不得而评

阿弥陀鼓音声王陀罗尼经一卷　羔字函

失译

以上二经谓之失译者。失去译师名也。有不晓者。谓不译名失译。不译则梵书矣

般舟三昧经一部三卷　罪字函

后汉月支三藏支娄迦谶译

藏中有大方等大集贤护经跋陂经。并与般舟同本异译。专说现在佛悉在前立三昧。九十日中观想称诵弥陀。摩诃止观常行三昧所准之经也

佛说如来乌瑟腻沙最胜总持经一卷　高字函

大宋太宗朝西天三藏法天奉诏译

此经无量寿佛。说神咒为众生延寿。命终即得往生极乐

无量寿如来修观行供养仪轨一卷　衡字函

大兴善寺三藏不空奉诏译

此仪轨。结坛诵咒。专期往生

无量寿优波提舍论一卷　堂字函

婆薮娄豆菩萨造。元魏天竺三藏菩提留支译

婆薮娄豆。此翻天亲。天台十疑论所指往生论即此也。此论通伸净土诸经。或能观之甚资净行

阿弥陀经不思议神力传　养字函

此传失载造传人名。与小本弥陀经同卷。往生神咒在内

集诸经礼忏仪二卷　群字函

上卷唐沙门智升集。上半卷通礼诸佛。下半卷别以偈颂礼赞西方。及忏悔发愿等文。下卷比丘善导拣示专修西方要义。及集记诸祖六时礼赞净土偈颂等

以上经论传集一十六种。并专谈净土。故十疑论云。藏中有数十余部经论。殷勤指授劝生西方是也。先贤谓净土但有七经者。其不审乎

    法华经　弥陀迹中化缘之始

化城喻品曰。过去有佛。名大通智胜。其佛未出家时。有十六子。皆以童子出家而为沙弥。尔时彼佛。说是经已。即入静室八万四千劫。是时十六菩萨。知佛入室。各升法座。为四部众。广说分别妙法华经。一一皆度六百八十万亿那由他恒河沙等众生。是十六菩萨所化众生。世世所生与菩萨俱。十六沙弥。今于十方现在说法。乃至云。西方二佛。一名阿弥陀。第十六我释迦牟尼。尔时所化众生。汝等诸比丘。及我灭度后未来世中声闻弟子是也。若如来自知涅槃时到。便集诸菩萨及声闻众。为说是经

台宗明法华本迹。迹中以大通为首。此文乃有三意。一昔日共结缘(从是时十六菩萨下)二中间相逢值(从是十六菩萨下)三今日还说法华(从若如来下)此三总括迹中一期他化尽矣。释迦既尔。弥陀亦然。良以十六王子。于大通时覆讲。为物结缘。其诸王子。各得成佛。西方号阿弥陀。以果验因。弥陀尔时乃为第九王子。为众讲说。是知。弥陀为物结缘明矣。故妙玄六云。大通为结大乘之首。彼佛八千劫说经。十六王子八万四千劫覆讲。于时听众。或当座已悟。或中间得入。或近化始得即斯意也。如是铨量非唯显。佛佛施化道同。抑亦知。古往今来生净土者。并第九王子当时结缘之众矣

    悲华经　三圣因愿授记名号

往昔过恒河沙阿僧祇劫有世界。名删提岚。劫名善持。有转轮王。名无诤念。主四天下。有一大臣。名曰宝海。是梵志种时生一子。有三十二相八十种好。常光一寻生时。有百千诸天。来共供养。因为作字。号曰宝藏。其后出家。剃除须发。成菩提道。还号宝藏。如来广为圣王说于正法。王请如来及诸圣众。三月供养。王有千子。王及千子。如是供养。满二百五十岁。各各向佛及比丘僧。悔诸不及。尔时如来。即入三昧放大光明。现十方世界。或有世界五浊弊恶。或有世界清净微妙等。王白佛言。诸菩萨等。以何业故取净世界。以何业故取不净世界。佛言。菩萨以愿力故。取清净土。离五浊恶。复有菩萨。以愿力故。求五浊恶。王言。我今真实欲得菩提。不愿取不净佛土。我已先于十岁之中。端坐思惟。庄严清净佛土。我今发愿。愿成道时。世界之中。无有地狱畜生饿鬼。众生皆作金色。人天无别。无有女人等。一化生寿命无量。世界清净无有臭秽。所有宫殿。种种庄严。如第六天。余佛世界。若有众生。闻我名者。修诸善本。欲生我界。愿其命终。必定得生。唯除五逆诽谤圣人破坏正法等(安养记云。悲华经备有二十四愿。但文略耳)轮王发深愿已。佛即告曰。大王汝见西方过百千万亿佛土。有尊音王如来世界。清净庄严。悉如大王所愿。如是四佛出现。入灭过一恒河沙阿僧祇劫。入第二恒河沙阿僧祇劫。是时世界转名安乐。汝于是时。当得作佛。号无量寿如来等。尔时宝藏如来。寻为第一不眴太子授记曰。汝观天人三恶一切众生。生大悲心。欲断众生诸苦恼故。欲令众生住安乐故。今当字汝为观世音。无量寿佛般涅槃已。彼土转名一切珍宝所成就世界。种种庄严。安乐世界所不及也。汝成菩提道。号遍出一切光明功德山王如来。又告第二尼摩太子。汝今所愿。取大世界。如汝所愿。汝当成菩提道。号曰善住珍宝山王如来。由汝取大世界故。因是字汝为得大势至(三圣因愿授记劫国名号经。涉第二第三以上。但略录耳)

    一向出生菩萨经　弥陀因行成就众生

佛言。我念过去广大无量无边阿僧祇劫。有佛号宝功德威宿劫王。彼佛将入涅槃。为众广说法本陀罗尼。时有轮王。名曰持火。王有太子。名曰不思议胜功德。生年十六。从彼如来。闻是法本。即于七万岁中。精勤修习。未曾睡眠。亦不偃侧。端坐一处。不贪财宝及以王位。不乐自身。得值九十亿百千那由他佛。诸佛脱法。尽能闻持修习。厌家剃发而作沙门。作已复于九万岁中。修习此陀罗尼。复为众生。分别显示。一生之中。力精教化。令八十亿百千那由他众生得发道心。积功累德。住不退地。尔时不思议胜功德比丘。岂异人乎。即阿弥陀如来是也(经在大藏知字函)

    无量寿经　法藏比丘发愿庄严妙土

过去久远锭光佛出世。如是次第至五十三佛。名世自在王。彼佛世中。有一国王。闻佛说法。心怀悦豫。弃国弃王而作沙门。号曰法藏。高才勇哲。与世超异。佛说法言。譬如大海。人以升量。经历劫数。尚可穷底得其妙宝。有人至心精进。求道不止。何愿不得。佛因广说二百一十亿佛刹天人之善恶国土之粗妙。法藏闻说。皆悉睹见。发起胜愿。其心寂静。志无所著。重白佛言。唯垂听察。如我所愿。当具说之。设我得佛。国有地狱饿鬼畜生者不取正觉(云云)法藏说四十八愿已。大地震动。天雨妙华。法藏诚谛不虚。超出世间。一向专志。庄严妙土。教化安立无数众生。住于无上正真之道。今已成佛。现在西方安乐世界。其国七宝奇丽。超十方界。无有须弥日月大海溪渠井谷等。亦无四恶趣。亦无春夏秋冬。不寒不热。常和调适。其诸众生功德善力行业之地。故能尔耳

    弥陀偈经　弥陀本愿取土之相

  惟念法比丘　　乃从世饶王
  发愿喻诸佛　　誓二十四章
  世世见诸佛　　垓数无有量
  不废宿命行　　功德遂具成
  世界名清净　　得佛号无量
  国界平夷易　　丰乐多上人
  佛寿十方沙　　光明普无边
  菩萨及弟子　　不可算称量
  若欲见彼佛　　莫疑亦莫虑
  有疑在胎中　　不合五百年
  不疑生基坐　　叉手无量前
  愿欲遍十方　　须叟则旋还

    首楞严经　势至获念佛圆通

大势至法王子。与其同伦五十二菩萨。即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世。名无量光。十二如来相继一劫。其最后佛名超日月光。彼佛教我念佛三昧。譬如有人一专为忆。一人专忘。如是二人。若逢不逢。或见非见。二人相忆。二忆念深如是。乃至从生至生。同于形影。不相乖异。十方如来。怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母。如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来。必定见佛。去佛不远。不假方便。自得心开。如染香人身有香气。此则名曰香光庄严。我本因地。以念佛心。入无生忍。今于此界。摄念佛人。归于净土。佛问圆通。我无选择。都摄六根。净念相继。得三摩提。斯为第一

长水疏曰。无量寿亦名无量光。一专为忆如佛。一人专忘。谓不念者。如是众生见佛不定。故云若逢不逢等。佛与众生忆念相应。故如形影。念佛心者。初即以生灭心缘佛相好。专注一境心无间。然见佛相好。如镜现像。复观所念之佛。俱为虚妄。本无自性。从念想现。故能念之心已起。未起自何而有。不见一法毕竟空寂。本来离念。离念相者。等虚空界。无所不遍。法界一相。即是如来平等法身。故曰入无生忍。我既得度。众生与我无异。无异之性互相关涉。故念佛者。我皆摄之。念属意根。意即诸根所依。故云都摄。念即无念。故云净念。不以念间故云相继。集解曰。以证验修。念佛之心。不可单约事解。念存三观。佛具三身。心破三惑。无生忍位。方可得入

    鼓音王经　弥陀国城父母亲属

佛在赡波大城。法会说西方安乐世界阿弥陀佛。若人能持名号。临欲终时。彼佛大众。往此人所。令其得见。见已欢悦。所生之处。永离胞胎秽欲之形。宝莲华中。自然化生。其国号清泰圣王。其城纵广十千由旬。于中充满刹利之种。阿弥陀佛父。名月上转轮圣王。其母名殊胜妙颜。子名月明。奉事弟子。名无垢称。智慧弟子。名曰揽光。神足精进。名曰大化。魔主名曰无胜。有提婆达多。名曰寂静。若人诵此鼓音声王大陀罗尼。十日十夜。六时专念敬礼彼佛。坚固正念。悉除散乱。念念不绝。十日之中。必见彼佛。并见十方如来及所住处。唯除重障钝根之人。所不能睹(咒广不录)

孤山弥陀疏曰。鼓音王经。既有女人及恶逆者。岂非弥陀现秽土耶。天竺决疑曰。天亲论女人根缺不生。鼓音王佛母。且指初降生时。成正觉已。国土随净。必无女人。其母或转成男子。如此方龙女。或复命终。如悉达母。二家所说。天竺为正。以经所说远离胞胎秽欲。佛劝人往生故。但对机不等。与诸经少差降耳

    阿弥陀经　极乐过十万亿佛土

从是西方。过十万亿佛土有世界。名曰极乐。其土有佛。号阿弥陀。今现在说法

霅川新疏曰。极乐之土有四不同。所谓同居方便实报寂光。前三传传而论。有苦有乐。唯寂光乃至极之乐耳。同居中有二。谓同居秽同居净。今经所明。是同居净。佛意意令行人至寂光之乐。而彼未宜。且令取于同居之净。既至彼净。则究竟寂光之乐可期矣。大哉圣人善权。其若是乎

十疑论问曰。西方去此十万亿佛刹。凡夫劣弱。云何可到。答为对凡夫肉眼生死心量说耳。西方去此十万亿刹。但使众生净土业成者。临终在定之心。即是净土受生之心。动念即是生净土时。为此观经云。弥陀佛国。去此不远。又业力不可思议。一念即生。不须愁远。又如人梦。身虽在床。而心意识。遍至他方。生净土亦尔。不须疑也

自信录曰。极乐去十万亿刹。凡夫命终顷刻至者。自心本妙耳。如楞严曰。汝犹未明。一切浮尘。诸幻化相。当处出生。随处灭尽因缘和合。虚妄有生。因缘别离。虚妄名灭。殊不知生灭去来本如来藏。常住妙明性真常中。求于去来迷悟生死。了无所得。以此推之。当命终时。染浊缘离。故娑婆当处幻灭。清净缘合。故极乐当处幻生。此灭彼生。间不容发。亦何顷刻之可论乎。抑见终日取舍。而未尝取舍者矣

    阿弥陀经　七日不乱感佛往生

不可以少善根福德因缘得生彼国。若人闻说阿弥陀佛。执持名号。若一日至若七日。一心不乱。其人临命终时。阿弥陀佛。与诸圣众。现在其前。是人终时。心不颠倒。即得往生

孤山疏曰。不可以少善根得生。则反显可以多善得生也。少善谓等闲发愿散乱称名。多善谓执持名号要期日限。执谓执受。持谓任持。信力故执受在心。念力故任持不忘

霅川疏曰。福德虽多。大略如观经中。三种净业可也。天台判三种净业为散心。十六妙观方名正受。以彼例此。福德因缘即散心。一心不乱即正受。孤山判此经是散善。观经属定善。予不韪彼说。且普门品疏。释一心称名有事有理。若用心存念。不间名事一心。若达此心。四性不生。与空慧相应。是理一心。用彼验此。一心亦然。普门品中。无不乱二字。智者尚作空慧释之。今云一心不乱。何苦贬为散善

    观无量寿经　行三种业得生西方

欲生彼国者。当修三福。一者孝养父母。奉事师长。慈心不杀。修十善业。二者受持三归。具足众戒。不犯威仪。三者发菩提心。深信因果。读诵大乘。劝进行者。此三种业。过去未来现在三世诸佛净业正因

天台观经疏曰。初业共凡夫。次共二乘。后是大乘不共之法。第一敬上接下慈心行也。修十善业。是其止行。身除三邪。口离四过。意断三恶。第二在家戒。亦即十戒。具足众戒者。道俗备受微细。不犯威仪者。三千悉不缺也。第三发菩提心是愿。起意趣向名为发心。佛果圆通。说为菩提。读诵大乘。明修解也。行能运通。说之为乘。妙宗曰。此三种业。得前者。不得后后。得后后者。必得前前

    观无量寿经　初修日观送想西方

佛告韦提希。汝及众生。当起想念。正坐西向。谛观于日。令心坚住。专想不移。见日欲没状如悬鼓

观经疏曰。落日悬鼓。用标送想之方。妙宗曰。系心之法。须观落日者。欲令定想趣于西方。是向弥陀所居处故。即以所见落日。为境想之。今起观中之日。以圆人知。能想心本具一切依正。今以具日之心。缘于即心之日。令本性日显现其前。斯乃以法界心。缘法界境。起法界日。既皆法界。岂不即空假中。此心坚住明了。则日观成也

    观无量寿经　第八像观约心观佛

次当想佛。所以者何。诸佛如来。是法界身。入一切众生心想中。是故汝等心想佛时。是心即是三十二相八十随形好。是心作佛。是心是佛。诸佛正遍知海。从心想生。是故应当一心系念。谛观彼佛

观经疏曰。诸佛如来下。泛明诸佛。是故应当下。遍观弥陀。法界身者。报佛法性身也。众生心净。法身自在。故言入。如白日升天影现百川。明佛身自在能随物现也。又法界身是佛身。无所不遍。法界为体。得此观佛三昧。解入相应。故言入心想也。是心作佛者。佛本是无心净故有。是心是佛者。向问佛本是无心净故有。便谓条然。故言即是。始学名作。终成即是。妙宗释曰。欲想佛身。须知观体。体是本觉起成能观。本觉乃是诸佛法界之身。以诸佛无别所证。全证众生本性故也。若始觉有功。本觉乃显。故云法身从心想生。又复弥陀与一切佛。一身一智应用亦然。弥陀身显即诸佛身。诸佛相明即弥陀体。是故泛明诸佛。以为弥陀观体。从法界身下。是约感应道交释。从又法界身下。是解入相应释。融心解曰。若无初释。则观非观佛。若无次释。则生佛体殊。二释相成。是今观法。是心作佛者。明即心变全性成修。是心是佛者。心外无佛。佛外无心。既全是心。心岂见心。如指不自触刀不自伤。般舟所谓我所念即见心作佛心者。不知心等止观。约此而立中观。般舟与此文同也。如来恐人着相观佛故。于真像之前。示乎观体。令依此法而观佛身。妙宗又曰。今之心观。非直于阴观本性佛。乃托他佛显乎本性。故先明应佛入我想心。次明佛身全是本觉。故应佛显知本性明。托外义成。唯心观立。若论作是。即不思议三观也。以若破若立名作。空假二观也。不破不立名是。中道观也。全是而作。则三谛俱破俱立。全作而是。则三谛俱非破立。即中之空假名作。能破三惑。能立三法。故感他佛三身圆应。能成我心三身当果。即空假之中名是。则全惑即智。全障即德。故心是应佛心是果佛。故知。作是一心修此三观。乃十六观之总体。一经之妙宗。文出此中。义遍初后。是故行者。当用此意修净土因。不可不知

    观无量寿经　具三种心即得往生

若有众生。愿生彼国者。发三种心。即便往生。何等为三。一者至诚心。二者深心。三者回向发愿心。具三心者。必生彼国

观经疏曰。至诚心者。即实行众生。至之言专。诚之言实。深者佛果深高。以心往求。故云深心。亦从深理生。亦从厚乐善根生。故十地经云。入深广心。涅槃云。根深难拔。故曰深心。善导释曰。身礼拜彼佛。口称场彼佛。意观察彼佛。三业真实故名至诚心。以真实信心。信知自身具足烦恼流转三界。信知弥陀本愿称名下至十声得生。乃至一念无有疑心。故名深心。凡所作为一切善根。悉皆回愿往生。故名回向发愿心。具此三心。必得生也。若少一心。即不得生

    观无量寿经　下品下生十念功成

下品下生者。作不善业五逆十恶。以恶业故。应堕恶道。如此愚人。临命终时。遇善知识为说妙法教令念佛。此人苦逼。不遑念佛。善友告言。汝若不能念者。应称无量寿佛。如是至心令声不绝。具足十念。称南无阿弥陀佛。称佛名故。于念念中。除八十亿劫生死之罪。命终之时。见金莲华。即得往生

观经疏曰。善心相续至于十念。或一念成就即得往生。以念佛除灭罪障故。即以念佛为胜缘也。问云何以少时心力。而能胜终身造恶耶。大论自有此责。是心虽少时。而力猛利谛心决断。胜百年愿力。是心名为大心。以舍身事急故。如人入阵不惜身命名为健人也。妙宗曰。此虽造恶。已曾修观。故使临终劝念。定心则成。亦是乘急戒缓人也。纵现世不修三昧。亦是宿种今熟。故十疑论云。临终遇善知识。十念成就者。并是宿善业强。始遇知识。作此解释。方合定善之义。若本不修三昧者。则属前悔有轻重义也

    观无量寿经　韦提侍女皆得往生

说是语时。韦提希与五百侍女。闻佛所说。应时即见极乐世界。心生欢喜。逮无生忍。世尊悉记。皆当往生

观经疏问曰。论说女人根缺不生。此经韦提希五百侍女同生云何。曰论说女人根缺不生者。就彼为言。生彼国者。净根离欲故无女人。身根精上。故无根缺。经语初生故。有善心一切得往。十疑论曰。彼无女人。及无盲聋喑哑人。但此处女人及盲聋喑哑人。心念弥陀悉生彼国

    阿弥陀经　以疑惑心生西方界边

佛言其中辈人。虽不去家舍欲。当持经戒。分檀布施。常信佛语。欲生佛国。其人命终。自见阿弥陀佛。往至佛国。可得智慧勇猛。若人中悔。心中狐疑。不信分檀诸善得福。不信弥陀佛国往生。其人续念不绝。暂信暂不信。无所专据。续其善愿为本故得往生。其人寿终。不能得至阿弥陀佛所。便道见阿弥陀佛国界边七宝城中。心大欢喜。便止其中。七宝水池莲华化生。其城纵广二千里。快乐如忉利天。不见彼佛。但见光明。心自悔责。其人于城中五百岁。乃得往至阿弥陀佛。闻经闻解

    无量寿经　不了佛智胎宫受生

佛告慈氏。彼国人民。有胎生者。汝复见不。对曰已见。其胎生者所处宫殿。或百由旬。或五百由旬。各于其中。受诸快乐。如忉利天。慈氏白佛。何因何缘。彼国人民。胎生化生。佛言。若有众生。以疑惑心。修诸功德。愿生彼国。不了佛智。不思议智。不可称智。大乘广智。无等无伦最上胜智。于此诸智。疑惑不信。然犹信罪福。修习善本。愿生其国。此诸众生。生彼宫殿。寿五百岁。常不见佛。不闻法。不见僧。是故于彼谓之胎生。若有众生。明信佛智乃至胜智。作诸功德。信心回向。此诸众生。于七宝华中。自然化生。加趺而坐。须臾之顷。身相光明。智慧功德。如诸菩萨。具足成就。弥勒当知。彼化生者。智慧胜故。佛言。其人作是以后。若复中悔。心意狐疑。不信作善后世得福。不信往生佛国。其人虽尔。续得往生。其人命欲终时。阿弥陀佛。即令其人于卧梦中见阿弥陀国土。心中大喜。意自念言。我悔不知益作诸善。今当往生。其人但念。口不能言。即自悔过者。疑差减少。悔无所及。其人命终。即生阿弥陀佛国。不能得前至。便道见二千里七宝城中。心独欢喜。便止其中。于七宝浴池。莲华化生。如第二忉利天上自然之物。于其城中五百岁竟。乃得出至阿弥陀佛所。其人闻经。心不开解。智慧不明。所居舍宅在地。不能令舍宅随意高大在虚空中。复去阿弥陀佛大远。不能得近。亦如第二中辈狐疑也。其人久久亦当智慧开解。知经勇猛。次如上第一辈也。所以者何。皆坐前世求道时。中悔狐疑。暂信暂不信。不信作善得其福德。皆自然得之尔。当知。生疑惑者。为失大利。是故应当明信诸佛无上智慧

观经疏释日观中云。教令正观。为除疑心。大本明以疑惑心修诸功德。落在边地复受胎生故。作此观令除疑惑也。妙宗曰。经云。不了佛智则生疑惑。疏云。故作此观。令除疑惑。即显此观。能了佛智。若不用三观观落日者。则迷佛智。日观既尔。余观例然。故知。大师依乎佛智立今观法。若凡小善乃至临终回向佛智作众恶者。须依佛智求灭罪障。既有乘种生彼。速见三宝。不生边地及胎宫也

    菩萨处胎经　生染着心堕懈慢国

佛言。过此西方十二亿那由他刹有懈慢国。决乐安隐。人欲往生阿弥陀佛国。若从此国过。人多染着。即愿生其中。遂不得到弥陀佛土。若人见此。不贪不爱。即得越过至安乐国

弥陀经钞曰。此懈慢国。即无量寿经所谓疑城。佛恐众生念佛生疑。故现此国也。问既云懈慢。何得快乐。答若对极乐即为懈慢。若对娑婆即为快乐也

    平等觉经　净土声闻修行证果

无量清净佛国。其诸菩萨阿罗汉。各自行道。中有在地讲经。诵经坐禅者。有在虚空讲经经行者。中有未得须陀洹道者。则得须陀洹道。未得斯陀含道者。则得斯陀含道。未得阿那含道者。则得阿那含道。未得阿罗汉道者。则得阿罗汉道。未得阿惟越致者。则得阿惟越致。各自行道。莫不欢喜。又弥陀经云。彼佛弟子皆阿罗汉。非是算数。又观经中中三品人。生彼闻法。皆得阿罗汉果

十疑论曰。彼无二乘之心。纯一大乘清净良伴。观经疏问曰。依往生论。二乘种不生。观经中辈小乘得生何耶。答正处小行不生。要由垂终发大乘种。尔乃得生。以其先多学小。至彼闻苦空无常。发其本解。元证小果。得小果已。于小不住。必还入大。妙宗曰。回心故得生。惯习故证小。知大证小。不执偏真而为究竟。不久证大也

    无量寿经　拣五逆谤法不得往生

四十八愿第十八云。设我得佛。十方众生。至心信乐。欲生我国。乃至十念。若不生者。不取正觉。唯除五逆诽谤正法。又下卷云。诸有闻佛名号。信心欢喜。乃至一念。回向愿生即得往生。唯除五逆诽谤正法

观经疏云。大本五逆谤法不得生。此观经逆罪得生。释有两义。约人造罪有上有下。上根如世王造逆。必有重悔。令罪消薄。容使得生。下根造逆多无重悔。故不得生。二者约行。行有定散。观佛三昧名定。修余善业为散。散善力微。不除五逆。不得往生。大本就此。故言不生。此经明观故说得生

    无量寿经　三辈修因往生之相

佛言。十方众生愿生彼国。凡有三辈。其上辈者。舍家弃欲。而作沙门。发菩提心。一向专念无量寿佛。修诸功德。愿生彼国。是人寿终。无量寿佛与诸大众。现其人前。即随彼佛。生七宝华中。住不退转。智慧勇猛。神通自在。其中辈人。至心愿生彼国。虽复不作沙门。大修功德。当发无上菩提之心。一向专念无量寿佛。多少修善。奉持斋戒。起立塔像。饭食沙门等。以此回向愿生彼国。其人临终。无量寿佛化现其身。与诸大众现其人前。即随化佛往生其国。住不退转。功德智慧次上辈也。其下辈人。至心欲生彼国。假使不作诸功德。当发无上菩提之心。一向专意乃至十念。若闻深法。欢喜信乐不生疑惑。乃至一念念于彼佛。此人临终。梦见彼佛。亦得往生。功德智慧次中辈也

观经疏曰。观经九品。为令识位之上中下。即是大本三品也。孤山刊正记曰。大本三辈。但齐观经六品。以彼三辈纯明善行。不及恶人故也。灵芝谓。大本三品。皆曾发心。可对观经上品。中下二品。则非所对。况复行因与今全别。辅正解曰。天台以今经九品。会同大本三辈。乃约彼此位次高下相同而会。不约行因发心之相以会三品也

    无量寿经　较量二土修善不同

佛言。后世人得佛经语。当熟思之。能于其中。端心正行。主行为善。率化其下。转相敕令。各自端守。广殖德本。布恩施惠。忍辱精进。一心智慧。正心正意。斋戒清净一日一夜。胜在无量寿国为善百岁。所以者何。彼佛国土。无为自然皆积众善。无毛发之恶。故于此修善十日十夜。胜于他方诸佛国中为善千岁。以他方佛国为善者多。为恶者少故。唯此多恶无有自然。心劳形困。饮苦食毒。吾哀汝等。苦心诲谕。教令修善

    无量寿经　往生净土菩萨众多

弥勒白佛言。于此世界。有几不退菩萨往生极乐。佛告弥勒。于此世界。有六十七亿不退菩萨。往生彼国。一一菩萨。已曾供养无数诸佛。次如弥勒者也。诸小行菩萨。及修习少功德者。不可称计。皆当往生。又不但我刹诸菩萨往生。他方佛土。如远照佛刹。有百八十亿菩萨。皆当往生。乃至不但此十四佛国诸菩萨往生。十方世界无量佛国。往生者甚多无数。若我具说。一劫尚未能尽。今略说耳

    无量寿经　法灭留经百岁度人

若有闻此经者。于无上道。终不退转。是故应当专心说行。吾说此经法。令见无量寿佛及其国土。所当为者。皆可求之。无得以我灭度之后复生疑惑。当来之世。经道灭尽。我以慈愍。特留此经。止住百岁。其有众生值斯经者。随意所愿皆可得度。其有不信赞叹称扬阿弥陀佛名号而谤毁者。五劫之中。当堕地狱具受众苦

    无量寿经　劝各精进努力求之

佛告弥勒。诸天人等。无量寿国。微妙安乐。清净若此。何不力为善。念道之自然。着于无上下。洞达无边际。宜各勤精进。努力自求之。必得超绝去。往生安养国。横截五恶道。恶趣自然闭。升道无穷极。易往而无人。其国不逆违。自然之所牵。何不弃世事。勤行求道德。可获极长生。寿乐无有极

    无量寿经　无量寿佛光明普照

佛告阿难。无量寿佛。威神光明。最尊第一。诸佛光明。所不能及。或有佛光。照百佛世界。或千佛世界。取要言之。乃照东方恒沙佛刹。南西北方四维上下。亦复如是。或有佛光。照于七尺。或照一由旬。如是转倍。乃至照一佛刹。是故无量寿佛。号无量光佛。无边光佛。无碍光佛等。其有众生遇斯光者。三垢消灭。身意柔软。欢喜踊跃。善心生焉。若在三涂。见此光明。无复苦恼。寿终之后。皆蒙解脱

    无量寿经　宝钵饮食自然盈满

彼佛国土。诸往生者所处宫殿。衣服宝器。自然在前。金银琉璃等钵。随意而至。百味饮食。自然盈满。虽有此食。实无食者。但见色闻香。意以为食。自然饱足。身心柔软。无所味着。事已化去。时至复现。又平等觉经。大弥陀经并云。阿弥陀佛菩萨阿罗汉。悉有自然七宝钵。钵中百味饮食。不类世间天上乃八方上下。饮食中精味香味无比。自然化生。欲得甜醋。在所欲得。所食不多不少。亦不言美恶。食讫化去。皆清净无染所食。但用作气力耳。往生论云。爱乐佛法味。禅三昧为食

安养记曰。初言实无食者。次二经谓用气力故食。准欲界未离段食。故须食之。据满愿子成佛。法喜禅悦食。更无余食想。则净土亦容实无食者。当知。彼土百味四微。既随意而具。食与不食。安可一途。二经各说。乃适时好尚耳

    华严经　较量二土昼夜长短

寿量品心王菩萨言。此娑婆世界释迦佛刹一劫。于极乐世界阿弥陀佛刹。为一日一夜。极乐世界一劫。袈裟幢世界金刚坚佛刹。为一日一夜。如是次第过百万阿僧祇世界。最后世界一劫。于胜莲华世界贤胜佛刹。为一日一夜。又弥陀经云。彼佛国土昼夜六时

慈恩弥陀通赞曰。净土昼夜各有六时。问净土人绝无明。国无昏晓。何言昼夜。答华开金沼化生。为天曙之情。鸟宿琼林。菩萨作时昏之想。霅川新疏曰。当知。六时应是昼三夜三。彼国众生。身有光明。无须弥山。不以日之出没分其昼夜。若如释签。谓诸天以华开华合以表昼夜。则慈恩之说或然。此则寄此方晷刻。名彼土时分耳。如华严所说。则西方六时。诚不可用此间寅卯等校其长短也。或不取慈恩所说。以无证据故。予阅悲华经。彼明莲华尊佛世界乃曰。彼佛常有光明。以华合鸟栖菩萨入定。即知夜分。若风吹华散。诸鸟和鸣。菩萨从禅定起。知是昼分

    文殊说般若经　修一行三昧专称佛名

文殊言。云何名一行三昧。佛言。法界一相系缘法界。是名一行三昧。欲入一行三昧。应处空闲。舍诸乱意。不取相貌。系心一佛。专称名字。随佛方所。端身正向。能于一佛。念念相续。即是念中。能见过去现在诸佛。何以故。念一佛功德。亦与无量诸佛功德无二。皆成一如。成最正觉

天台止观云。常坐三昧。出文殊说文殊问经。名一行三昧。九十日为一期。结加正坐。随一佛方面。端坐正向。时刻相续。若坐疲极。或疾病所困。或睡盖所覆。内外障侵夺。却当专称一佛名字。惭愧忏悔以命自归。与十方佛名。功德正等。辅行释曰。随一佛方面等者。随向之方。必须正西。若障起念佛所向便故。经虽不局令向西方。既令专称一佛。诸教所赞多在弥陀故。以西方而为一准。与十方佛等者。释疑也。恐有人疑。何故独令称弥陀。是故释云。功德正等也

    般舟经　修佛立三昧专念弥陀

佛言。何因致现在诸佛悉在前立三昧。其有四众持戒完具。独一处止。心念西方阿弥陀佛。今现在去是千亿万佛刹。其国名须摩提。在众菩萨中央。说经一切常念彼佛。譬如梦中。见金宝亲属。相与娱乐。觉已说之。若人念彼佛一日昼夜。若过七日七夜。阿弥陀佛。于觉不见。梦中见之。心作念时。诸佛国土。大山须弥。幽冥之处。悉为开辟。不持神足到其佛刹。便于是间。坐见彼佛。闻所说经。譬如舍卫有三淫女。时罗阅国有三男子。本未曾见。闻之淫意即动。梦到其所。与共栖宿。淫事宛然。用是念故。见佛当生。常念佛身有三十二相端正无比。用念佛故。得空三昧。又如梦中食甘美饮食。觉已腹空。自念一切所有。皆如梦也。佛于三昧中。立有三事持。佛威神力持。佛三昧力持。本功德力持。用是三事故得见佛。作是念。佛从何所来去到何所。自念佛无所从来。我亦无所至。我所念即见心作佛心。自见心是佛心是。恒萨阿竭。心是我身心。见佛心不自知心。心不自见心。心有想为痴心。无想是泥洹。是法无可乐者。皆念所为。设使念为空耳。复有四事。疾得是三昧。一者不得有世间思想。如指相弹顷三月。二者不得卧出三月。如指相弹顷。三者经行不得休息。不得坐三月。除饭食左右。四者为人说经。不得望人衣服饮食。佛威神力。于三昧中立。东视百千佛百万佛百亿佛。如是十方悉见诸佛

止观云。常行三昧出般舟经。般舟翻为佛立。佛立有三义(如经)此三昧成。能于定中。见十方佛在前立。明此三昧有三。一身开遮。身开常行。避恶知识。常独处止。常行乞食。不受别请。严饰道场。盥沐其身。改换衣服。唯专行旋。九十日为一期。要期誓愿。使我筋骨枯朽。学是三昧不得。终不休息。二口说默。九十日口常唱阿弥陀佛名无休息。九十日心常念阿弥陀佛无休息。或唱念俱运。或先念后唱。或先唱后念。唱念相继。无休息时。若唱弥陀。即是唱十方佛功德等。但专弥陀为法门主。举要言之。步步声声。念念唯在弥陀。三意止观。三月常念弥陀三十二相。从足下千辐轮相。一一逆缘念诸相。乃至无见顶。亦应从顶缘至千辐轮。令我亦逮是相。又念我当从心得佛从身得佛。佛不用心得。不用身得。不用心得佛色。不用色得佛心。智者晓了。本无所有。坏本绝末(空)如梦见七宝亲属。觉已不知在何处。又如淫女夜梦从事。觉已念之。不来不往。乐事宛然。又如梦食美食。觉已腹空。自念一切所有法。皆如梦。是名如相念(假)自念佛从何所来。我亦无所至。我所念即见心作佛心。自见心见佛心。是佛心。是我心见佛心。不自知心。心不自见心。心有想为痴心。无想是泥洹。是法无可示者。皆念所为。设有念亦了无所有(中)若人欲得智慧如大海。于此坐不运神通。悉见诸佛者。当修是三昧。是三昧于诸功德。最为第一。此三昧是诸佛父母。一切如来从是法生

辅行释曰。意止观中。先念三十二相。以为观境。又念我当下。正明于境。以修三观。我所念诸句中佛字。一自心三昧所见佛。二西方从因感果佛。今具二义。共为一境。为顺理故。从初义释。三昧既成。随念即见。见是心性名心作佛。佛既心作故。见佛时名见自心。若见自心。即见佛心。以彼佛心是我心故。故此中意。但观自心及所见佛。不出法性故。见佛心即见己心。己心佛心即是中道。四明融心解曰。止观判般舟文。心佛叵得为空。梦事宛然为假。心不见心为中。说则三相历然。修则一念备(矣)

    方等大集经　修佛立三昧中道观法

佛告贤护。若欲成就诸佛现前三昧。随所念处即见如来。如取清油净水水晶明镜。用是四物观己而像。善恶好丑影现分明。而彼现像。不从四物出。亦非余处来。非自然有。非人造作。当知。彼像无所从来。亦无所去。无生无灭。无有住所。菩萨亦尔。即复思惟。今此佛者。从何所来。而我是身。复从何出。观彼如来。竟无来处及以去处。我身亦尔。本无出处。岂有转还。彼复应作如是思惟。今此三界。唯是心有。何以故。随彼心念。还自见心。今我从心见佛。我心作佛。我心是佛。我心是如来。我心是我身。我心见佛。心不知心。心不见心。心有想念。则成生死。心无想念。即是涅槃。所思既灭。能想亦空。当知。菩萨因此三昧。证大菩提

此经与前般舟经。同本异译。此中所明中道观法。文相显著。故更重录

    华严经　解脱长者得唯心念佛门

长者言。善男子。我若欲见安乐世界无量寿如来。随意即见。如是十方一切世界所有如来。我若欲见。随意即见。我能了知一切如来国土庄严神通等事。无所从来。亦无所至。无有行处。亦无住处。亦如己身。无来无去。无行住处。然彼如来。不来至此。我不往彼知。一切佛及与我心。皆如梦故。如梦所见从分别生。见一切佛。从自心起。又知自心。如器中水。悟解诸法。如水中影。又知自心。犹如幻术。知一切佛。如幻所作。又知自心诸佛菩萨。悉皆如响。譬如空谷随声发响。悟解自心。随念见佛。我如是知。如是忆念。所见诸佛。皆由自心(此出贞元华严经)

清凉贞元疏曰。无所从来下。正辨唯心。即心无心。便入真如。了彼相虚。唯心现故。以我即寂之唯心。叩彼即体之妙用。能念念念。何动寂之相干。既了唯心。了心即佛故。随所念无非佛矣。况志一不挠。精研造微。佛应克诚。于何不见下列四喻。通显唯心。喻无来往。别喻兼明不出入等。四喻皆具四观。一正是唯心。二唯心故空。三唯心故假。四唯心故中融而无碍。即华严意梦。喻不来不去。影喻不出不入。幻喻非有非无。响喻非合非散。三观齐驱。以性融相。则入重重念佛之境。已见德云

    华严经　依普贤愿主得生极乐

行愿品。普贤菩萨。于逝多林末会。发十大愿王。其一一愿皆云。虚空界尽。众生界尽。我此大愿。无有穷尽。是人临命终时。最后刹那。一切诸根。悉皆散坏。一切威势。悉皆退失。辅相大臣。宫殿内外象马车乘珍宝。伏藏无复相随。唯此愿王。不相舍离。于一切时。引导其前。一刹那中。即得往生极乐世界。到已即见阿弥陀佛。其人自见。生莲华中。蒙佛授记。得授记已。经无数劫。普于十方不可说不可说世界。以智慧力。随众生心。而为利益。乃至能于烦恼大苦海中。拔济众生。令其出离皆得往生极乐世界。又下偈云。愿我临欲命终时。尽除一切诸障碍。面见彼佛阿弥陀。即得往生安乐刹。我既往生彼国已。现前成就此大愿。一切圆满尽无余。利乐一切众生界

贞元疏曰。问不求生华藏。期生极乐何耶。答有四意。一者有缘故。二欲使众生归凭情一故。三不离华藏故。四即本师故。行愿钞曰。有缘者弥陀愿重。偏接娑婆人也。归凭情一者。若闻十方皆妙彼此融通。则初心茫茫。无所依托。故方便引之。不离华藏者。极乐去此。但十万亿佛土。华严中所有佛刹。皆微尘数故不离也。即本师者。如经第三十九云。或有见佛无量寿观自在等共围绕。疏判云。赞本尊遮那之德也。疏又曰。华藏刹海皆遮那境。无量寿佛。去十万亿。并未出于刹种之中。岂非本师随名异化也

道纯法师曰。问普贤行愿。是华严流通。何故于世界海中。偏指极乐。既信解圆宗。十方佛刹。皆可往生。结归西方。必有深旨。答普贤为善财海众。说愿王已。结归西方者。盖为信解圆宗人。入文殊智。修普贤行。福慧事理皆称法界。此大心人。虽妙悟本明顿同诸圣。然犹力用未充。未及如来出现普利众生。所以暂依净土。亲近弥陀海众。直至成佛。故经曰。亲睹如来无量光。现前授我菩提记。蒙彼如来授记已。化身无数。百俱胝智力广大遍十方。普利一切众生界。即斯意也(此文出直指净土决疑集)

    法华经　闻经修行即往安乐世界

佛言。若有女人。闻是经典。如说修行。于此命终。即往安乐世界阿弥陀佛大菩萨众围绕住处。生莲华中宝座之上。不复为贪欲所恼。亦复不为嗔恚愚痴所恼。亦复不为憍慢嫉妒诸垢所恼。得菩萨神通无生法忍

荆溪法华记曰。若有女人等者。此中秖云闻是经典如说修行即净土因。不须更指观经等也。问如何修行。答既云如说修行。依经立行。具如分别功德品中。直观此土四土具足。故此佛身即三身也。故此大众即一切众。以惑未断故。故安乐行。是同居净土行之气分也。故不离同居秽。见同居净。问同居类多。何必极乐。答教说多故。由物机故。是摄生故。令专注故。宿缘厚故。约多分故

    大宝积经　发十种心得生极乐

弥勒白佛言。如佛所说阿弥陀佛极乐世界功德利益。若有众生。发十种心。随一一心。专向于佛。是人命终。当得往生。世尊何等名为十种心。佛告弥勒。如是十心。非诸凡愚不善丈夫具烦恼者之所能发。何等为十。一者于诸众生。起于大慈。无损害心。二者于诸众生。起于大悲。无逼恼心。三者于佛正法。不惜身命。乐守护心。四者于一切法。发生胜忍。无执着心。五者不贪利养。恭敬尊重。净意乐心。六者求佛种智。于一切时。无忘失心。七者于诸众生。尊重恭敬。无下劣心。八者不着世论。于菩提分。生决定心。九者种诸善根。无有杂染清净之心。十者于诸如来。舍离诸相。起随念心。是名菩萨发十种心。由是心故。当得往生。若人于此十心。随成一心。乐欲往生彼佛世界。若不得生。无有是处(经第九十二卷)

    随愿往生经　娑婆浊恶偏赞西方

普广菩萨白佛言。何故经中赞叹阿弥陀佛刹七宝诸树。宫殿楼阁。诸愿生者。皆悉随彼所欲。应念而至。佛告普广。汝不解我意。娑婆世界人多贪浊。信向者少。习邪者多。不信正法。不能专一。令诸众生专心有在。是故赞叹。彼佛国土诸往生者。悉随彼愿。无不获果

    大集日藏经　念佛随心睹见大小

佛言。欲生清净佛刹。不生障碍。而此众生。应净洗浴。着鲜洁衣。菜食长斋。勿啖辛臭。于寂静处。正念结加。或行或坐。念佛身相。更莫他缘。或一日夜。或七日夜。至心念佛。乃至见佛。小念见小。大念见大。乃至无量念者。见佛色身无量无边。佛身三十二相。于一一相。亦念亦观。皆能明了。随所见相。见青光明。于彼光相。专精系意。无令心乱。彼光出已。从行者顶入。尔时安心。谨莫惊怖。念此青光。于自身中。支体遍行。见身火然。乃至成灰。风来散灭。如是念时。无有一相。十方皆空。如是修者。能于一弹指顷。到一佛刹及无量刹

此经所明念佛。虽不定指西方。窃见慈云忏主念佛方法。引证念佛大小之义。故此录之庶览彼文者。知经始末

    目连所问经　无量寿国易往易取

佛告目连。譬如万川长流。有浮草木。前不顾后。后不顾前。都会大海。世间亦尔。虽有豪贵富乐自在。悉不得免生老病死。秖由不信佛经。后世为人。更甚困剧。不能得生千佛国土。是故我说。无量寿国。易往易取。而人不能修行往生。返事九十六种邪道。我说。是人名无眼人。名无耳人

    十往生经　念佛之人菩萨守护

佛言。若有众生。念阿弥陀佛。愿往生者。彼佛即遣二十五菩萨。拥护行者。若行若坐。若住若卧。若昼若夜。一切时一切处。不令恶鬼恶神得其便也

    观佛三昧经　佛记文殊当生极乐

文殊白佛言。我念过去。宝威德上王佛时有长者。名一切施。长者有子。名曰戒护。子在母胎。以敬信故预。为其子受三归依。生年八岁。童子见佛。恭敬作礼。一见佛故。即得除灭百千万亿生死之罪。从是已后。常生净土。得百千亿念佛三昧门。故今释尊复记之曰。文殊师利。汝当往生极乐世界证入初地

    文殊发愿经　文殊发愿求生极乐

  愿我命终时　　灭除诸障碍
  面见阿弥陀　　往生安乐刹
  生彼佛国已　　成满诸大愿
  阿弥陀如来　　现前授我记
  严净普贤行　　满足文殊愿
  尽未来际劫　　究竟菩萨行

    入楞伽经　佛悬记龙树生极乐国

  大慧汝当知　　善逝涅槃后
  未来世当有　　持于我法者
  南天竺国中　　大名德比丘
  厥号为龙树　　能破有无宗
  世间中显我　　无上大乘法
  得初欢喜地　　往生安乐国

楞伽经有三本。此出七卷成文。实叉难陀所译。在四字函

    善信摩亲经　善信厌女求生净土

佛在舍卫。有长者女。名曰善信。智慧博达。常有大愿。不乐世俗。自念万物无常。当归于死。天地亦当败坏。何况人身。念我父母兄弟不知罪福。贪欲无厌。我年三五。以许他男。我家兄弟。受取匹帛。我身当往受诸苦难。不如。今日清净。当发上愿。求觅安隐长乐之处。可以自娱。便正一心。自誓身命。尔时天帝现于空中。告善信言。若当自归西方安隐清净法国。先向十方礼拜。慈心敬意念必达也。女便欢喜。澡浴烧香。向十方礼。天又告曰。汝当说颂赞叹阿弥陀佛。善信依教。帝释即化端生男子。手抱黄金。以颂调之。善信答颂。诃男女过。帝释叉手劳之。欲何求索。普世无双功德洋洋。不可称量。善信闻已欢喜。地为大动。说偈归佛。佛即与大众俱飞到其家。善信礼佛。佛便放光微笑。为授二十四戒。善信闻已而得七住。即于佛前化为男子。父母兄弟。皆受五戒(此缘出经律异相第三十八卷)

    首楞严经　情想多少论报高下

佛告阿难。一切世间生死相续。生从顺习。死从变流。临命终时。未舍暖触。一生善恶。俱时顿现。纯想即飞。必生天上。若飞心中。兼福兼慧及与净愿。自然心开。见十方佛。一切净土。随愿往生。情少想多。轻举非远。即为飞仙。情想均等。不飞不坠。生于人间。想明斯聪。情幽斯钝。情多想少。流入横生。重为毛群。轻为羽族。七情三想。沉下水轮。生于火际。受气猛火。身为饿鬼。常被焚烧。水能害已。无食无饮。经百千劫。九情一想。下洞火轮。轻生有间。重生无间。二种地狱。纯情即沉入阿鼻狱。若沉心中。有谤大乘。毁佛禁戒。诳妄说法。虚贪信施。滥膺恭敬。五逆十重。更生十方阿鼻地狱

    守护国界主经　命终善恶感报优劣

佛言。若人命终之时。预知时至。正念分明洗浴着衣。吉祥而逝。光明照身。见佛相好。众善俱现。定知。此人决定往生净土。若人念佛持戒。无精进心。命终亦无善相。亦无恶相。地府不收。安养不摄。如睡眠去。此人疑情未断。生于疑城。五百岁受乐。再修信愿。方归净土。若人起怜悯心。正念现前。于财宝妻子。心无爱恋。眼色清净。仰面含笑。想念天宫。当来迎我。耳闻天乐。眼见天童。舍此报身。定生天界。若人生于柔软善心。起福德心。身无病难。忆念父母妻子。于善于恶。心不错乱。其心正直。遗嘱家财。辞别而去。定生人界。若人于夫妻男女。恶眼瞻视。举手扪空。便利不觉。身常嗅秽。两目红赤。仆面而卧踡身左胁。百节酸疼。或见恶相。口不能言。声吟叫唤。冤债现前。心识散乱。狂惑颠倒。遍体如冰。手捻死拳身硬如石。此人命终。定入地狱。若人好舐其唇。身热如火。常患饥渴。好说饮食。张口不合。贪恋财宝。命卒难断。开眼而去。此人定入饿鬼。若人身染重病。如在云雾。心神昏散。怕闻佛名。多爱食啖血肉之味。不受劝化。爱恋妻儿。踡手足指。遍身流汗。出粗涩声。口中咀沫。此相现前。定入畜生

    无量寿修观行供养仪轨(出大藏冲字函)

尔时金刚手菩萨。在毗卢遮那大集会中。白佛言。我为当来杂染世界恶趣众生。说无量寿陀罗尼。修三密门。证念佛三昧。得生净土。入菩萨位。不以少福无慧方便得生彼刹。依此教法。决定得生上品初地。应先入曼荼罗。得灌顶已。然后从师受此仪轨。当于胜地。涂拭净室。建立方坛。上张天盖。周匝悬旛。上坛分布八曼荼罗。磨白坛香。用涂圣位。坛西安无量寿像。持诵者东坐面像。坐卑脚床。行者每日澡浴。登坛三时散种种华。置二阏伽。或新宝器。满盛香水。置于坛上。于坛四角。安四贤瓶。香华饮食。随力所办。一一加持。殷勤供养。行者即观察一切有情本性清净。为诸客尘所蔽。不悟真理。是故说此三密加持。能令自他清净

右仪轨一卷。三藏不空所译。自此文后。列净三业及普礼结界献座观想并结印诵咒总二十四章。非不精切。愿依法行持者捡之。今于中录其简。而可行者。三章于后。庶资广净业云

    无量寿如来拳印真言

次结如来拳印。以左手四指握拳。竖大指以右手作金刚拳。握左大指即成。以此拳印地。真言加持七遍。变其世界。如来拳真言曰

唵(引一)步欠(平声二)

由结此印。真言威力故。即变此大千世界。成极乐刹。七宝为地。水鸟树林。皆演法音。无量庄严。如经所说。行者由数习此定。每于定中。见极乐世界无量寿佛。在大众会。闻说契经。临命终时。心不散动。三昧现在。刹那迅速生莲华中。证菩萨位

    无量寿如来根本印真言

次结无量寿如来根本印。二手外相叉作拳。竖二中指头相拄。如莲华叶形。结此契已。诵无量寿真言七遍。以印于顶上。散陀罗尼曰

曩谟(引)啰怛曩(二合)夜(引)耶(一)娜莫阿(引)哩野(二合引)弭跢(引)婆(去引)耶(二)怛佗(去)孽跢(引)夜啰曷(二合)帝三(去)藐三(去)没驮耶(三)怛儞也佗(四)唵阿蜜[口*栗](二合)帝(五)阿蜜[口*栗](二合)妒(引)纳婆(二合)吠(微闭反引六)阿蜜[口*栗](二合)多三(去)婆(上)吠(准上七)阿蜜[口*栗](二合)多孽陛(八)阿蜜[口*栗](二合)多悉弟(九)阿蜜[口*栗](二合)多帝际(自曳反十)阿蜜[口*栗](二合十一)多尾讫磷(二合引)帝(十二)阿蜜[口*栗](二合)多誐曩吉(引)底(丁以反)迦[口*(隸-木+士)](十三)阿蜜[口*栗](二合)多懒(上)弩枇娑嚩(二合)[口*(隸-木+士)](十四)萨嚩(引)啰佗(二合)娑(去引)驮宁(十五)萨嚩磨讫礼(二合引)舍乞洒(三合)孕迦[口*(隸-木+士)]娑嚩(二合引)贺(引十六)

此真言才诵一遍。身中十恶四重。无间罪。一切业障。悉皆消灭。若苾刍苾刍尼。犯根本罪。诵七遍。即时还得清净。诵满万遍。获得不废忘菩提心三昧。菩萨心显现。身中皎洁圆明。如净月轮。临命终时。见无量寿与大众俱来迎安慰。即生极乐上品上生

    无量寿如来心真言

无量寿如来心真言曰

唵(引一)阿蜜[口*栗](二合)多帝际贺啰吽(引二)

此真言能诵十万遍满。得见阿弥陀如来。命终决定。得生极乐

    乌瑟腻沙最胜总持经(出大藏高字函)

如是我闻。一时佛在极乐刹大善法堂中坐。尔时无量寿如来。告观自在言。一切众生。疾病短寿者。一切如来乌瑟腻沙最胜总持法门。若人受持读诵。速得无病长寿安乐。即时观自在请佛宣说(咒广不录)若人书写此法。安置塔中。广大供养。右绕千匝。恭敬礼拜。则获智慧。若七日寿命延至七年。若七年寿命延至七十。获得如是长寿安乐。无诸疾病。得宿命通

    无量寿如来总持法门

尔时无量寿如来。入普照吉祥三摩地。从定出已。即说一切如来无量寿总持法门曰

唵(引)阿蜜哩(二合)帝(引)阿蜜哩(二合)帝(引)阿蜜哩(二合)睹[打-丁+柰]婆(二合)吠阿蜜哩(二合)多尾讫[口*闌](二合)帝(引)阿蜜哩(二合)多誐(引)弥儞(去)阿蜜哩(二合)多哩那(二合)祢誐誐曩计哩帝(二合)羯哩(引)萨哩嚩(二合)吉梨(二合引)舍叉演羯哩曳(引)娑嚩(二合引)贺

若人用此法门。加持净土作塔。又复书此总持。安在塔内。香华供养。延于寿命。及增智慧。若人于此塔前。倍兴供养。日日诵持满八百遍。发自利利他平等之心。如是依法消除八难。是人命终。不生地狱畜生焰摩罗界。如蛇蜕皮。即生极乐。获大果报。受胜妙乐

    不空罥索神变真言经一字真言

观世音菩萨。说一字真言曰

唵(喉中抬声引呼。此下三咒唵字。并同此呼)

如是真言大悲心观观世音。如法受持。应善修行者。能害过现重罪。一切垢障。尽皆消灭。当得一切诸佛菩萨。天仙龙神。悉皆欢喜。当舍命后。往于西方极乐国土。住极喜地。莲华化生

    溥遍解脱心真言

尔时观世音菩萨。即于佛前谛观一切。说溥遍解脱心真言曰

此道咒二百一十二句。文广不录(此下三咒。经中具有结坛捻印立像等法。文涉一卷)

又溥遍解脱心真言曰

唵没(二合)啰[可*欠]么(一)废洒陀(上)啰(二)驮啰驮啰(三)地利地利(四)度噜度噜(五)縒曼亸入缚攞(六)亩佉[合*牛](七)莎缚(二合)诃(八)

又溥遍解脱心一字真言曰

唵恶(轻呼一)莎缚(二合)诃(去二)

若人六时。倍复精进。如法严治身器。依法持诵。满一落叉。是业成熟。观世音菩萨。现金色身。当灭无始一切根本重罪。若不现者。复倍精进。诵满二落叉或三落叉。是业成熟。观世音定当现身执手。指示西方净土阿弥陀佛。坐宝莲华师子之座。复得阿弥陀佛手摩其头。谓同彼土一切菩萨福命功德。舍此身后。往于西方安乐国土上品莲华。具诸相好。识宿命智。得不退转

    不空大灌顶光真言(出不空罥索神变经第二十八卷洁字函)

尔时释迦牟尼如来。即伸右手。摩清净莲华明王顶。时大千世界六变震动。所有十方刹土。过现未来一切如来。毗卢遮那如来。一时皆现。亦同授与清净莲华明王灌顶三昧耶。尔时十方三世一切如来。毗卢遮那如来。各伸右手。摩清净莲华明王顶。同说不空大灌顶光真言曰

唵(喉中抬声引呼一)旖暮伽(上)废(无计反)噜者娜(二)摩诃亩[打-丁+柰](能乙反)啰么抳(三)钵头(二合)么入缚攞(四)跛啰(二合)袜亸野[合*牛](五)

若有过去一切十恶五逆四重诸罪。得闻此大灌顶光真言三七遍。即得除灭一切罪障。若诸众生。具造十恶五逆四重诸罪。犹如微尘满斯世界。身坏命终。堕诸恶道。以是真言。加持土沙一百八遍。尸陀林中。散亡者尸骸上。或散墓上塔上。彼所亡者。若地狱饿鬼修罗傍生中。以一切不空如来毗卢遮那如来真言。加持沙土之力。应时即得光明。及身除诸罪报。舍所苦身。往于西方极乐国土。莲华化生。乃至菩提更不堕落

秀州海盐普照院释智圆。母丧以遗骨。盛于小匣。日诵毗卢灌顶咒。加持土沙。覆于骨上。殆至盈尺。一日顶骨。忽涌于土面。初不以为然。仍旧覆之。翌日复尔。众皆惊骇。时武夷公权作记以广其事。大智律师。作赞以美之。文见芝园集

    拔一切业障根本得生净土咒(出弥陀不思议神力传养字函)

拔一切业障根本。得生净土神咒。宋元嘉年。求那跋陀奉制译。合计五十九字一十五句。若人能诵此咒者。阿弥陀佛常住其顶。日夜拥护。无令怨家而得其便。现世常得安隐。临命终时。任运往生。龙树菩萨。愿生安养。梦感此咒。那舍三藏诵此咒。天平寺锈法师。从那舍口授此咒。其人云。经本外国不来。若欲受持。当嚼杨枝。澡豆漱口然香。于佛像前。胡跪合掌。日夜六时。各诵三七遍。所有四重五逆十恶谤方等罪。悉得灭除。现世所求皆得。不为诸恶鬼神之所惑乱。若诵满二十万遍。即感得菩提芽生。若至三十万遍。即面见阿弥陀佛

南无阿弥多婆夜哆(一)他伽跢(二)夜哆地(三)夜他阿弥唎(四)都婆毗(五)阿弥唎哆(六)悉耽婆毗(七)阿弥唎哆(八)毗迦兰谛(九)阿弥利哆(十)毗迦兰哆(十一)伽弥腻(十二)伽伽那(十三)枳多迦隶(十四)莎婆诃(十五)

此咒有六哆字。藏中经本。注多曷切。此为正呼也。龙舒文。恐人不正此音。并改为掇字。擅改咒文。世所不许。有二他字。俱透戈切。跢字都饿切。地字澄买切。唎字上声。与里同音。枳字止音。此咒人所诵持。并不与上一十五句相应。失本真也。欲期效验者。须正此句读

    无量寿论　往生偈及五门修法(天亲菩萨)

  世尊我一心　　归命尽十方
  无量光如来　　愿生安养国
  观彼世界相　　胜过三界道
  究竟如虚空　　广大无边际
  正觉阿弥陀　　法王善住持
  如来净华众　　正觉华化生
  爱乐佛法味　　禅三昧为食
  永离身心恼　　受乐常无间
  大乘善根界　　等无讥嫌名
  女人及根缺　　二乘种不生
  众生所愿乐　　一切能满足
  故我愿往生　　阿弥陀佛国
  我作论说偈　　愿见弥陀佛
  普共诸众生　　往生安乐国

若人修行五念门成就者。毕竟得生安乐国土见阿弥陀佛。一者礼拜门。身业礼拜阿弥陀佛。为生彼国意故。二者赞叹门。口业赞叹彼佛光明智相。欲如实修行相应故。三者作愿门。心常作愿。一心专念毕竟往生。欲如实修行奢摩他故。四者观察门。以智慧观察。欲如实修行毗婆舍那故。一观察彼国土庄严。二观察彼佛庄严。三观察彼诸菩萨庄严。五回向门。所有功德善根。以方便回向摄取众生。不舍一切世间故。又观察门三种庄严。略说入一法句。谓清净句。真实智慧无为法身故。菩萨如是修五门。自利利他。速得成就菩提故

    毗婆沙论　念佛为易行道

        龙树菩萨

论第四曰。佛法有无量门。如世间道有难有易。陆道步行则苦。水道乘船则乐。菩萨道亦如是。难行则久可得(是堕声闻缘觉地者)或有勤行精进。以信方便。易行疾至。应当念佛称其名号。阿弥陀佛本愿如是。若人念我称名自归。即必定得阿耨菩提。是故常应忆念。偈曰

  若人愿作佛　　心念阿弥陀
  应时为现身　　是故我归命
  若人欲疾至　　不退转地者
  应以恭敬心　　执持称名号
  彼佛本愿力　　十方诸菩萨
  来供养听法　　是故我稽首
  彼土诸菩萨　　具足诸相好
  供自庄严身　　我今归命礼
  彼诸大菩萨　　日日于三时
  供养十方佛　　是故稽首礼
  若人种善根　　疑则华不开
  信心清净者　　华开则见佛
  十方现在佛　　以种种因缘
  叹彼佛功德　　我今归命礼
  其土具庄严　　殊彼诸天宫
  功德甚深厚　　是故礼佛足
  若人生彼国　　终不堕三趣
  及与阿修罗　　我今归命礼

十疑论曰。难行道者。在五浊恶世。求阿鞞跋致。甚难可得。略述有五。一外道相善乱菩萨法。二无赖恶人破他胜德。三颠倒善果能坏梵行。四声闻自利障于大慈。五唯有自力。譬如跛人步行一日不过数里。易行道者。谓信佛教念佛三昧。乘弥陀愿力摄持。决定往生。如人水路行船须臾千里。亦如劣夫从转轮王。一日一夜周行四天下。非是自力轮王力也

    大智度论　乐多集功德者。求生净土(同前)

论四十三问曰。菩萨法应度生。何以但至清净无量寿佛国土中。答菩萨有二种。一者慈悲心多为众生。二者多集诸佛功德。乐多集功德者。至一乘清净无量寿国土。好多为众生者。至无佛法众处。赞叹三宝之音。又论四十五曰。菩萨有二。有先自成就功德。然后度众生。有先成就众生。后自成就功德者

妙宗钞问曰。观经上品。是出假位。合在秽土。利益有情。何故求生净土耶。答今十向菩萨。求生净土。乃是大论。先自成就功德人也。故十疑论明。未得无生忍已还。要须常不离佛故须求生(十向菩萨。约别教说。约圆即十信位)

    大智度论　释迦弥陀各有净秽国土(同前)

论三十六曰。当知。释迦文佛。更有清净国土。如阿弥陀佛国。阿弥陀佛。亦有不严净国。如释迦文佛国。又三十八卷曰。此间阎浮恶故。释迦寿应短。余处好故。佛寿应长

又涅槃经二十二曰。西方去此三十二河沙乃至有无胜国。所有庄严。如安乐世界。我于彼土。出现于世

观经疏曰。应佛皆为两量。逐物随缘参差长短。妙宗释曰。佛佛既皆三身圆证。应身被物。物寿长短。岂不随顺。各示两量故。弥陀现长。亦能现短。释迦现短。亦能现长

    起信论　娑婆不值佛专劝念佛(马鸣菩萨)

复次众生。初学是法。欲求正信。其心性弱。以住此娑婆。自畏不能常值诸佛亲承供养。惧谓信心难可成就。意欲退者。当知。如来有胜方便。摄护信心。谓以专欲念佛因缘。随愿得生他方佛土。常见于佛。求离恶道。如修多罗说。若人专念西方极乐世界阿弥陀佛。所修善根。回向愿求。生彼世界。即得往生。常见佛故。终无有退。若观彼佛真如法身。常勤修习。毕竟得生。住正定故

贤首起信疏曰。往生有三位。一如莲华未开信行未满。未名不退。但以处无退缘故称不退。二信位满足已去。华开见佛。入十住位。得少分见法身。住正定位也。三三贤位满。入初地已去。证遍满法身。生无边佛土。如佛记龙树等住初地生净土等也。此中毕竟等。是后二位

四明融心解曰。此土浊重。十信方出苦轮。彼土境胜。九品悉皆不退。故今托彼胜境修观。纵理未显。见爱俱存。舍报必生无退转处。起信令观彼佛真如法身者。自非一心三观。将何观之。今家以三观释经。与马鸣之意。更无少异。故十疑论。令想弥陀法身报身光明相好。故知。往生之行。正在三观。想彼三身。舍此求彼。初心不退。其义皆成也

    思惟要略法　利钝二根观佛相好

观无量寿佛。有二种人。钝者先自观察额上一寸。除却皮肉。但见赤骨。系念在缘。不念他念。心若余缘。摄之令还。次观赤骨。辟方一寸。令白如珂。又复通变其身。皆作白骨。无有皮肉。更变此骨身。使作琉璃光色清净。从此琉璃身中。放白光明。自近及远。遍满阎浮。唯见光明。不见诸物。还摄光明。入于身中。既入之后。乃于光中。观无量寿佛。结加趺坐。颜容巍巍。如紫金山。系念在佛。不令他缘。常如与佛对坐不异。若利根者。但当先作明想晃然空净。乃于明中观佛。便可得见。行者若欲生彼国者。当作是观。次观诸法毕竟空相。而于众生。常兴大悲。所有善本。尽以回向。愿生彼国。便得往生

右法见大藏图字函。详其文非佛说。又不载菩萨所造。而是鸠摩罗什所译。必西竺教典之类也。今录于此愿。资思修云尔

    阿弥陀佛尊号

南无西方极乐世界。三十六万亿一十一万九千五百同名同号阿弥陀佛

昔释迦牟尼佛住世行化。至一俗舍见翁婆二人。以谷一斗。记数共念阿弥陀佛。愿生净土。佛言。我有异方便。令汝于一声中念得多谷之数。遂令念上佛名

右佛尊号因缘。诸净土经。并不见出。始因唐飞锡禅师宝王论。以此佛号。立一念多佛门。次侍郎王古直指净土决疑集承之。后龙舒净土文。广劝人受持。乃曰。尝以籼禾谷校之。一合有千八百粒。若一称此号。乃满二千硕谷之数。佛既自以此教人。则其功德不可思议也。切缘宝王论。不载所出经论。尤为缺典。今恐称诵者欲知。故兹录示

乐邦文类卷第一乐邦文类卷第二

        四明石芝沙门宗晓编次

    序跋(三十二家)

念佛三昧诗序　圆悟法师　慧远

观无量寿佛经疏序　智者禅师

阿弥陀经通赞疏序　慈恩法师　窥基

阿弥陀经疏序　孤山法师　智圆

阿弥陀经新疏序　净觉法师　仁岳

观无量寿佛经序　慈觉禅师　宗颐

阿弥陀经劝持序　慈云忏主　遵式

往生西方略传序　同前

往生净土忏愿仪序　同前

往生决疑行愿二门序　同前

净土往生传叙　飞山禅师　戒珠

念佛三昧宝王论序　草堂法师　飞锡

华严念佛三昧无尽灯　圆澄法师　义和

无尽灯后跋　参政范　成大

净业礼忏仪序　大智律师　元照

观经九品图后序　同前

净土十疑论序　提刑杨　杰

净土十疑论跋　待制陈　瓘

直指净土决疑集序　提刑杨　杰

龙舒净土文序　状元张　孝祥

龙舒净土文跋　大慧禅师　宗杲

净土宝珠集序　侍郎王　古

四十八愿后序　慧觉法师　齐玉

净土警策序　吴兴法师　元颖

净土自信录序　无功叟王　阗

修行净土法门后序　侍郎莫　仲圭

明师胜地论跋　独醒居士林　镐

宝城易记录序　待制陈　瓘

远法师斋忌礼文序　正言沈　浚

称赞净土海众诗序　府判方　楶

西归莲社序　月堂法师　惠询

刊往生行愿略传序　铠庵居士吴克已

    文(十三家)

庐山白莲社誓文　晋逸士刘　遗民

东海若　唐礼部柳　子厚

东海若跋　文忠公苏　轼

东海若跋　橘洲禅师　宝昙

吊武侍[銜-金+缶]画佛文　唐文公韩　愈

结社法集　通慧僧录　赞宁

莲华胜会录文　慈觉禅师　宗赜

念佛防退方便文　同前

念佛回向发愿文　同前

念佛忏悔发愿文　慈云忏主　遵式

结莲社普劝文　总管张　[揙-戶+(今-一)]

西资社同誓文　证通法师　师友

往生净土十愿文　桐江法师　择瑛

    赞(十七首)

金银泥画净土变相赞　唐翰林李　白

绣西方净土[巾*((宋-木)/登)]赞　唐侍郎白　居易

绣阿弥陀佛赞　同前

西方净土赞　孤山法师　智圆

无量寿佛赞　大智律师　元照

画阿弥陀像赞　文忠公苏　轼

李伯时画弥陀赞　寂音禅师　惠洪

安乐国赞三十章　提刑杨　杰

善导弥陀道场赞　同前

白莲咸教主真赞　同前

效禅月作远公咏　太史黄　庭坚

远法师赞　给事程　俱

刘遗民赞　同前

陶靖节赞　同前

谢康乐赞　同前

陆道士赞　同前

临行自饯　樝庵法师　有严

    念佛三昧诗序

        庐山法师慧远

序曰。念佛三昧者何。思专想寂之谓。思专则志一不挠。想寂则气虚神朗。气虚则智恬其照。神朗则无幽不彻。斯二乃是自然之玄符。会一而致用也。是故靖恭闲宇而感物通灵。御心唯正。动而入微。此假修以凝神。积习以移性。犹或若兹。况夫尸居坐忘。冥怀至极。智落宇宙。而闇蹈大方者哉。请言其始。菩萨初登道位。甫窥玄门。体寂无为。而无弗为。及其神变也。则令修短葺常度巨细互相违。三光回景以移照。天地卷而入怀矣。又诸三昧其名甚众。功高易进。念佛为先。穷玄极寂。尊号如来。神体合变。应不以方。故今入斯定者。昧然忘知。即所缘以成鉴。鉴明则内照交映。而色象生焉。非耳目之所暨而闻见行焉。于是睹夫渊凝虚镜之体。则悟灵相湛一清明。自然察玄音之叩。心听则尘累每消。滞情融朗。非天下之至妙。孰能与于此。以兹而观。一觌之感。乃发久习之深覆。豁昏俗之重迷。若匹夫众定之所缘。故不得语其优劣。居可知也。是以奉诚诸贤。咸思一揆之契咸寸阴之颓景。惧来储之未积。于是洗心法堂。整衿清向。夜分忘寝。夙霄惟勤。庶夫贞诣之功。以通三乘之志。临津济物。与九流而同往。仰援超步。拔茆之兴。俯引约进。秉策其后。以览众篇之挥翰。岂徒文咏而已哉(庐山集。又载王乔之念佛三昧诗。见下第五卷)

        观无量寿佛经疏序

        天台智者大师

夫乐邦之与苦域。金宝之与泥沙。胎狱之望华池。棘林之比琼树。诚由心分垢净。见两土之升沈。行开善恶。睹二方之粗妙。喻形端则影直。源浊则流昏。故知。欲生极乐国土。必修十六妙观。愿见弥陀世尊。要行三种净业。然化因事渐。教藉缘兴。是以阇王杀逆。韦提哀请。大圣垂慈。乘机演法。曜玉相而流彩。耸珍台而显瑞。虽广示珍域。而宗归安养。使末俗有缘遵斯妙观。落日悬鼓。用标送想之方。大水结水。实表琉璃之地。风吟宝叶。共天乐而同繁。波动金渠。将契经而合响。观肉髻而瞻侍者。念毫相而睹如来。及其瞑目告终。上珍台而高踊。文成印坏。坐金莲而化生。随三辈而横截。越五苦而长骛。可谓微行妙观至道要术者哉

此经心观为宗。实相为体。所言佛说观无量寿佛者。佛是所观胜境。举正报以收依果。述化主以包徒众。观虽十六。言佛便周。故云佛说观无量寿佛。经者训法训常。由圣人金口故

        阿弥陀经通赞疏序

        慈恩法师窥基

详夫理绝众诠。岂三乘之可摄。智圆万德。非十地以能观。布慈云而荫四生洒法雨而津九有。由是降神兜率。诞迹迦维。厌欲乐于王宫。获真常于觉树。良以群生业惑魔党增强。腾苦海以辟三途。溺慈舟而吞万善。是以高张教网。直指净方。是入圣之玄门。乃超凡之妙躅。十重净土。约地位以等差。九品莲台。契根宜之次第。大矣哉。迥抛空有之门。独颖断常之表。佛者觉道已圆。说者慈心演法。阿弥陀者。无量寿也。经者常法摄贯也。常则百王不易。法则千代同规。摄则包括众诠。贯者通连妙理。故云佛说阿弥陀经也

        阿弥陀经疏序

        孤山法师智圆

夫心性之为体也。明乎静乎一而已矣。无凡圣焉。无依正焉。无延促焉。无净秽焉。及其感物随缘而变。则为六凡焉。为三圣焉。有依焉有正焉。依正既作。则身寿有延促矣。国土有净秽矣。吾佛大圣人。得明静之一者也。乃假道于慈。托宿于悲。将欲欧群迷使复其本。于是乎。无身而示身。无土而示土。延其寿净其土俾其忻。促其寿秽其土俾其厌。既忻且厌。则渐诱之策行矣。是故释迦现有量而取秽土。非欲其厌耶。弥陀现无量而取净土。非欲其忻乎。此则折之。彼则摄之。使其复本而达性耳。故净名曰。随所调伏众生而取佛土者。其是之谓乎。虽宝楼金池为悦目之玩。而非惑荡之色。而能达唯心无境矣。虽风树鸟声有入耳之娱。而非惉懘之音。而能念三宝有归矣。夫如是则复乎明静之体者。如转掌耳。经云。众生生者皆是阿鞞跋致是也。大矣哉。圣人之善权也如此。是故群经森列。而偏赞净方。其有旨哉。佛说阿弥陀经者。其偏赞之谓欤。吾爱其辞简而理明其文约而事备。足可以诱弱丧而系童蒙焉。于是约龙树之宗。准智者之说。依经辨理。为之义疏。若极深研几。则吾岂敢。庶乎有助于真风。为益于后昆尔

        阿弥陀经新疏序

        净觉法师仁岳

或曰。虚空无涯。世界无量。其间有凡有圣。有净有秽。何为其然乎。曰妄念而然也。真则不然。诸佛证真。空界殒裂。至论应化身土之事。亦随众生妄念所感。盖使夫革凡成圣舍秽趣净。然后纯纯乎。如诸佛之证也。噫众生之妄也久矣。故我佛能仁氏起无缘慈悲。出堪忍世界。以若干方便。开诸度门。繇是五时设教。三乘授道。虽顿渐不同。同归于理。其有我佛未度。而度在他佛者。则曰补处之有慈氏。极乐之有弥陀。乃至十方净佛国土。示若镜像。导如津梁。随其所应。利有攸往。然而补处虽近。十方俱远。诸大乘经。莫不称赞乎极乐为最弥陀为胜。依正既异。寿命且长。众生信而愿生者多矣。神化之迹粲在群藉。佛言。将来法灭。唯留无量寿经。住世百年。天台云。当知。彼佛于此恶世。偏有缘尔。兹经也。始慈恩法师尝有撰释。复有疏本。亦题基公之名。相传云。此无名师。假托而行也。校其文旨。实大同而小别。洎孤山中庸子章句后出。盛传于时。以病中援毫。词简义略。凡用敷训。似未尽于方等之诠乎。走不敏探智者之教。颇历岁纪。常欲以一家法要并净土诸说覆述斯文。窃避人之多忌。未果所志。年逼耳顺。退藏故园。伏念玉泉报恩。九旬挥于犀柄。圭峰思孝七月荐于兰盆。缅挹清芬遂获操染。卷成析为上下。以新疏目之。别旧章也。若乃言之无文。吾何敢以前说并驾。或言下之理粗通大方。亦所不让云

        观无量寿佛经序

        慈觉禅师宗颐

夫正遍知海。从心想生。诸佛世界。随心净土。然则弥陀至圣不隔下凡。极乐虽遥。岂离方寸。所以念佛而即得见佛。求生而遂能往生。观无量寿经者。以法界心照实相境。三种净业。明法行之正因。十六妙观。为寂照之方便。法身与化身随量。依报与正报齐观。是以韦提希豁然大悟。授记往生。佛世尊亲敕受持。广说斯事。经传此土。人罕流通。不有圆机。谁陈法施。常山比丘琼安等。悯众生之日用不出尘劳。嗟妙境之无边。愿为乡导。同心镂板。庶广受持。非势至之同伦。即远公之旧社。聊伸序引。普告未闻

    阿弥陀经劝持序

        慈云忏主遵式

此经文句虽约。与大本意同。上圣赴缘。广略异耳。依正主伴。于是备焉。愿行方轨。有加诸说辞简义博讽易功多。良在兹矣。初则广赞依正。引物忻求。次则六方引同训勉生信。三则举难况易。使闻者知归。第一广赞依正者。初赞次劝修愿行。佛告长老下。标立所赞。彼土何故名为极乐下。先赞依果。即珠网丽天。琼林矗地(一)。池流八德。莲吐四光(二)。天乐韵于六时。裓华散于亿刹(三)。他禽演于道品。风树传于法音(四)。舍利弗于意下。广赞正报。先赞化主。相好八万。举光明以遍收。功德喻沙。言寿命以统括。成佛十劫。简过未以释疑(已上化主)又舍利弗下。赞眷属。声闻虽众。皆发大心。菩萨云多。率居补处。生者咸归于定聚。趣途即预于阿鞞(已上眷属)次众生闻者下。劝修愿行。先愿。次不可以少善根下修行一日等者。正在用心之厚薄。不在责时之久近。宜遵一心不乱。其人临命终下。明得果。我见是利下结劝。次如我今者下。第二六方引同训勉生信。先引同。次于汝意下劝信。亦是劝持。如我今者下。第三举难况易。五浊得道为难。净土修行则易。并如文请。先熟寻节段。然后诵文。则起尽有伦。功不虚弃。如或清晨静夜。收视听以端居。口诵心游。荡神明于幽极。氛累斯涤。净境弗迷。广舌劝持。岂不然也

    往生西方略传序

        同前

维西方净土者。琼林宝网珠阁瑶池。超倍刹于玉毫。耀千光于沙界。诸佛同赞。群贤所宗。遍告曼殊咸愿生乎其国。天亲弥勒。皆誓往于彼方。大圣尚然。况常徒者也。至若散因定业少善多福。截五道而长骛。眷九品以高升。直到萨云无复退转。故彼佛本愿云。设我得佛。十方众生。至心信乐。欲生我国。乃至十念。若不生者。不取正觉。唯除五逆诽谤正法(五逆者。出佛身血。破和合僧。杀阿罗汉。杀父。杀母也)今既幸无逆罪。不谤大乘。岂有愿求而不遂也。况复十六观云。下品下生者。具足诸罪。四重五逆谤方等法地狱火现。十念称佛。地狱猛火。化为凉风。即生彼土。斯则又许逆罪之辈十念得生。况无此罪者乎。推此而言。宜各自信。凡愿生者。无不遂心。故天台智者临终赞曰。四十八愿。庄严净土。华池宝树。易往无人。火车相现。一念改悔。尚得往生。况戒定熏修。净行道力实不唐捐。又本愿云。十方众生。闻我名号。系念我国。回向欲生。若不果遂者。誓不成佛。又应校量业行久近者。十念信乐。尚生彼国。况复一日信乐者。况复一月一年一生而信乐者耶。又应校量灭罪轻重者。一念灭八十亿劫生死重罪(重罪者。即前五逆也)一念称佛灭罪既尔。况复十念所灭罪耶。况复一日一月一年一生念佛所灭罪耶。重逆尚灭。况轻罪乎。又应校量念佛功德比余善根优劣之相者。经云。若人以四事极好之物。供养三千大千世界满中阿罗汉辟支圣人。所得福德。不如有人一合掌。一称南无佛陀。如彼大千圣福。假使百分千分百千亿分。算数譬喻皆所不及。一称佛名者功德无量。一称佛名功德尚尔。况复十念佛者。况复一日一月一年一生。念阿弥陀佛者所得功德耶。复次应知。念佛之人。现世安隐。众圣守护。离诸灾厄。且近校量今时风俗。竞祭鬼神。求其福祐。望得安隐。信邪杀命。造罪结冤。必无福庆而可利人。虚招来生地狱罪报。易曰。积不善之家。必有余殃。杀生害命。祖承祭法。非一朝一夕。岂非积不善耶。殃咎何疑也。若言杀生非不善者。古今帝王。何故仁慈化世。胜残去杀。禽鱼遂性。令登寿域。咸称善耶。然祭祀之法。天竺韦陀支那祀典。既未逃于世论。真诱俗之权方。周公虽称事神。不达汇征之道。仲尼焉能事鬼。盖迷六趣之源。老氏经既混于九流。庄子未移于百氏。惟释宗所辨。曲尽其理。天趣在上。人居其次。修罗处中。鬼畜斯下。今以人事鬼。其犹俯首就足抑君奉民。何逆之甚也。又鬼有邪力。事之既久。物党方类。死堕其中。世其迷哉。且三界大师万德慈父。归之者罪灭。尚之者福生。诸经具说。若能暂归三宝。受持一佛名者。现世当获十种胜利。一者昼夜常得一切诸天大力神将。河沙眷属隐形守护。二者常得二十五大菩萨。如观世音等。及一切菩萨常随守护。三者常为诸佛昼夜护念。阿弥陀佛常放光明。摄受此人。四者一切恶鬼。若夜叉若罗刹。皆不能害。一切毒蛇毒龙毒药。悉不能中。五者一切火难水难。冤贼刀箭。牢狱枷柚。横死枉死。悉皆不受。六者先所作罪皆悉消灭。所杀冤命。彼蒙解脱。更无执对。七者夜梦正直。或复梦见阿弥陀佛胜妙色像。八者心常欢喜。颜色光泽。气力充盛。所作吉利。九者常为一切世间人民。恭敬供养。欢喜礼拜。犹如敬佛。十者命终之时。心无怖畏。正念欢喜。现前得见阿弥陀佛。及诸圣众。持金莲台。接引往生西方净土。尽未来际。受胜妙乐。诸有智人。请观念佛。所获现世福利功德。岂同世人祠祀之法。现无福利未来受苦耶。又复当信一切大乘经典。皆赞西方庄严净土劝令往生。若华严方等般若法华涅槃。诸部诸经。皆示行相。及赞功德。又诸菩萨天亲龙树。皆各造论称赞净土。又此方诸法师禅师。各造论著疏。光赞西方。道安法师往生论六卷。慧远法师造观经疏一卷。天台智者造十疑论观经疏弥陀经疏。各一卷。道绰禅师撰安乐集三卷。善导和尚。立五会教劝人念佛。造观经疏一卷二十四赞六时礼文各一卷。怀感法师。得念佛三昧造决疑论七卷。慈愍三藏。撰净土慈悲集三卷。慈恩法师。造弥陀经疏二卷。镇国沙门澄观。造观经疏一卷。有谁闻此众圣称杨诱劝往生。而不信乐。除彼不肖人痴瞑无智者。斯更复引自古及今。西天东夏道俗士女。往生高人三十三条显验之事。具示将来诸有贤达。愿共往生云也

    往生净土忏愿仪序

        同前

原其诸佛悯物迷盲。设多方便而引取之。但唯安养净业。捷直可修。诸大乘经。皆启斯要。十方诸佛。无不称美者也。若比丘四众及善男女诸根缺具者。欲得速破无明诸闇。欲得永灭五逆十恶犯禁重罪及余轻过。当修此法。欲得还复清净大小戒律。现前得念佛三昧。及能具足一切菩萨诸波罗蜜门者。当学此法。欲得临终离诸怖畏。身心安快喜悦如归。光照室宅。异香音乐。阿弥陀佛观音势至。现在其前。送紫金台。授手接引。五道横截。九品长骛。谢去热恼。安息清凉。初离尘劳。便至不退。不历长劫。即得无生者。当学是法。欲修少法而感妙报。十方诸佛俱时称赞。现前授记。一念供养无央数佛。即还本国。与弥陀坐食。观音议论。势至行步。眼耳洞视彻闻。身量无际。飞空自在。宿命了了。遍见五道如镜面像。念念证入无尽三昧。如是称述。不可穷尽。应当修习此之胜法。如所说者。皆实不虚。十方诸佛。出广长舌。称美此事。以示不妄。我等云何敢不信佛。今取净土众经立此行法。若欲广知。寻经补益

    往生决疑行愿二门序

        同前

维安养宝刹。大觉攸赞。三辈高升。夕孕金华。列宿犹暂于海滴。晨游玉沼。世灯强喻于河沙。良以。十方爰来。四生利往。虽腾光而普示。终稽首而偏求。故其竺国皇州自今观古。彼则钜贤至圣。咸舒藻以为盟。此则觉德鸿儒。尽摛毫而作誓。自兹回向绵续。唱和相寻。诚为道德之通衢常乐之直济者也。但世多创染割截。未识方隅。忽遇问津。靡暂滥吹。或攘臂排为小教。或大笑斥作权乘。以其言既反经。人惑常典。易不云乎。居其室出其言不善。则千里之外违之。况其迩者乎。遂辄述往生净土决疑行愿二门。词愧不文。理存或当。视菽麦而且辨。挹泾渭而永分。翦伊兰之臭林。植栴檀之香干。信解行愿。原始要终。不数千言而能备举者。实兹二门矣

    净土往生传叙

        飞山禅师戒珠

给孤园中圣贤之众毕集。是时众无一词之请。如来遽然而告曰。过是西方十万亿国有净土焉。其土广博。百宝成焉。又曰。众生思焉念焉。求而以生者。皆如愿焉。说者曰。十二分教以罗万有。此乃无问自说之一分也。其义犹何。犹母之拊婴儿不俟其请。但欲顾其手足乳而哺之。腹而拥之也。然如来舍兜率降迦维。其说法者五十年。流慈振毓。随机有授。其间龙天释梵声闻缘觉大菩萨众。弃头目捐髓脑。外于国城珍宝。殷勤三请者非一。如来或辞或默。止止而不说者有之。至是而乃自说。诚悲五浊异生流浪而不息者长劫。夫将厌五浊。期生于净土。必在乎专念。念言之至以系乎想十六观。所以第资焉。经称诸佛正遍知海从心想生。其故何哉。明其始也。举其渐之之谓也。行始于有修。智始于有习。无上极果。以始于深心。深心者。确乎其不可拔者也。故一念转三涂之苦。十念阶九品之华。此虽大乘方等诸经。皆所互陈而互发。非止一经言而发之也。汉魏已来翘诚西向[竺-二+((ㄇ@人)/戌)]闻其有人者。实以大法初流。经文之未备矣。西晋时。刘曜寇荡京雒。僧显避地江东。始由三事因愿。骤感祥异。然其拳拳之志。以遭乱世。遗风胜业代或无闻。东晋之末。远师憩迹庐阜。其同意法师释道炳竺道生佛陀耶舍。洎在家英豪刘遗民雷次宗周续之等。一百二十有三人。缔结方外之游。希风来集。远以幻集之期不克以常保。梦游之躯不可以长存。因指无量寿国。结之遐游。焉其已也。又言。其国清净。无三涂无六趣。众生依向不一生而生者。宝幢为之前导。金莲为之受质。于是相与而有莲社之称焉。今之以莲社云云。盖其始也。或时以为净社。义亦详矣。自远而下。净土之修益振。故宋有昙弘。齐有慧进。梁有道珍。李唐之间。颖悟通识之士。如道绰善导者。累复有焉。余以像季之余。值佛遗法。缅怀净业。其亦有年。每以前贤事迹散于诸传。沦于异代。不得类例相从条然以见。繇是历考梁隋而下。慧皎道宣诸师所撰传记十有二家。洎大宋通慧大师新传。且得显等七十五人。其传之作。理或有所暗昧。词或有所丛脞。因复修正而发明之。外有鸿业慧明等六十二人。在其生平想像。至于舍生之际。不尝以瞩胜相。备之不足起深信。乃无以备之。后之明哲。或患其所不足。摭而备之者。亦余之阙有补焉

    念佛三昧宝王论序

        草堂法师飞锡

客有高信。至吾禅居。前礼致问。辞甚清逸。问吾曰。修心之人成道捷径。法华三昧不轻之行。念佛三昧般舟之宗。佥为无上深妙禅门者。愿闻其致。对曰。吾拱默九峰。与世异营。天书曲临。自紫阁山草堂寺。令典千福法华胜场。向三十年矣。希高扣寂。未有若君之所问者也。子将涉无生之龙津。欲图南以鹏举。吾不敏也。尝试论之。今则略开二十门。以明斯旨耳

    华严念佛三昧无尽灯序

        圆澄法师义和

六道凡夫三乘贤圣。其根本悉是灵明清净。一法界心。性觉宝光。各各圆满。本不名诸佛。亦不名众生。但此心灵妙自在。不守自性故随迷悟之缘。作业受苦。名曰众生。修道证真。遂名诸佛。佛悯众生颠倒妄想。执着而不证得。于是称法界性。说华严经。欲令众生。知一切法。即心自性。成就慧身。不由他悟。至于善财证入法界。参诸知识。最初吉祥云比丘。教以无碍智慧念佛门。又解脱长者。教以唯心念佛门。又普遍吉净光夜神。教以观德相念佛门。其后华严诸祖。虑念佛者。莫得其要。于善知识解脱门中。复设诸门。意使诸佛与众生交彻。净土与秽土融通。法法彼此该收。尘尘悉包遍法界。相即相入。无碍圆融。傥得其门。则等诸佛于一朝。不得其门。则徒修因于旷劫。夫不龟手之药一也。有终身洴澼洸者。有裂土而封者。盖用有工拙。而利有大小念佛法门一也。有涉时之久。致力之多。而平素失其指归。逮乎垂亡。他境强夺鲜能超迈。此终身不免于洴澼洸之谓也。唯华严观行。得圆至功于顷刻。见佛境于尘毛。诸佛心内众生。新新作佛。众生心中诸佛念念证真。至简至易。虽然诸佛拔苦与乐之心一也。不思议力一也。唯西方弥陀世尊。接引娑婆众生愿力偏重。即本师故。是以流通经中。普贤行愿独指弥陀。极为至切(义和)晚年退席平江能仁。遍搜净土传录与诸论赞。未尝有华严圆融念佛法门。盖巴歌和众。雪曲应稀。无足道者。呜呼不思议法门。散乎大经与疏记之中。无闻于世。离此别求。何异北辕而之楚耶。于是备录法门。着为一编。使见闻者不动步而归净土。安俟阶梯。非思量而证弥陀。岂存言念。诸佛则背尘合觉故明。众生则背觉合尘故昏。欲使冥者皆明。明终无尽。因目其篇曰无尽灯云尔。乾道元年九月望。临安府慧因院。华严教观义和序

    无尽灯后跋

        参政范成大

念佛三昧深广微密。世但以音声为佛事。此书既出。当有知津者。乾道丁亥季夏七日。吴郡范成大书

    净业礼忏仪序

        大智律师元照

元照自下坛来。便知学律。但禀性庸薄。为行不肖。后遇天台神悟法师苦口提诲。始知改迹。遂乃深求祖教。博究佛乘。而于佛祖微言。薄有所领。窃自思曰。初心晚学。宁无夙善。但不遇良导。作恶无耻。虚丧一生。受苦长劫。于是发大誓愿。常生娑婆五浊恶世。通达佛理。作大导师。提诱群生。令入佛道。复见高僧传。慧布法师云。方土虽净。非吾所愿。若使十二劫莲华中受乐。何如三涂极苦处救众生也。由是坚持所见。历涉岁年。于净土门。略无归向。见修净业。复生轻谤。后遭重病。色力痿羸。神识迷茫。莫知趣向。既而病差。顿觉前非。悲泣感伤。深自克责。志虽洪大。力未堪任。仍览天台十疑论。初心菩萨。未得无生忍。要须常不离佛。又引智度论云。具缚凡夫。有大悲心。愿生恶世。救苦众生。无有是处。譬如婴儿不得离母。又如弱羽秖可传枝。自是尽弃平生所学。专寻净土教门二十余年。未尝暂舍。研详理教。披括古今。顿释群疑。愈加深信。复见善导和尚专杂二修。若专修者。百即百生。若杂修者。万千一二。心识散乱。观行难成。一志专持四字名号。几生逃逝。今始知归。仍以所修。展转化导。尽未来际洪赞何穷。方便多门。以信得入。如大势至。以念佛心。获悟圆通。入三摩地。复自思念。已前所造无量罪业。不信净土谤法毁人。业因既成。苦果必克。纵百千劫所作不亡。业性虽空。果报不失。内怀惭耻。晓夕兢惶。于是躬对圣前。吐露肝胆。五体投地。苦到忏悔。仍发大愿。普摄众生。同修念佛。尽生净土。欲常修习。须立轨仪。故集诸文。布成此法。从始至末第列十门。并准圣言。咸遵古式。事从简要。法在精专。所贵自备修持。岂敢贻诸先达。后贤披览。知我志焉

    观经九品图后序

        同前

世之学佛者。其始莫不皆曰为生死事大故也。及乎声利所动世缘所汨。则死生大事置而弗论。或为人所扣击。则他辞托跋。不能自决。或云此不须问。或云不必须知。或云符到奉行莫作计挍。或云随处受生出入自在。或云且生不高不下之家复男子身。或云把定精神见善恶相不得随去。或令预候知时。或教临终夺阴。或云百骸溃散一物长灵。或云形散气消归去寂灭。如是种种臆度矫乱。皆不出凡夫外道断常二见。逮乎四大解分病苦所迫。识神无主。随业轮回决无疑矣。借令定日克时。坐脱立化。世术可致。未足为奇。斯由不见十六观经。不知九品生相。不信弥陀愿力。而坚持所见。自甘涂炭。岂不为之悲哉。姑苏逸上人。久历丛林。不滞偏见。属意观经盖有年矣。将恐道俗未阅经本。乃命工图绘九品之相。具引经文。以示其说。随于经后。各以偈颂为之激励。且使知死生事大者。有超越之路。而不溺于异见枉受轮转。若乃因相以举目。因文而动怀。是必有信者解者修者生者焉。以至疑者谤者。莫不皆为往生因种。则斯文于世。岂小补哉。青山安忍子。仰之不已。辄复命笔。随喜赞叹云

    天台净土十疑论序

        提刑杨杰

爱不重不生娑婆。念不一不生极乐。娑婆秽土也。极乐净土也。娑婆之寿有量。彼土之寿则无量矣。娑婆备诸苦。彼土则安养无苦矣。娑婆随业轮转生死。彼土一往。则永证无生法忍。若愿度生。则任意自在。不为诸业转矣。其净秽寿量。苦乐生死。如是差别。而众生冥然不知。可不哀哉。阿弥陀佛。净土摄受之主也。释迦如来。指导净土之师也。观音势至。助佛扬化者也。是以如来一代教典。处处丁宁劝往生也。阿弥陀佛与观音势至。乘大愿船。泛生死海。不着此岸。不留彼岸。不止中流。唯以济度为佛事。是故阿弥陀经云。若有善男子善女人。闻说阿弥陀佛执持名号。若一日乃至七日。一心不乱。其人临命终时。阿弥陀佛。与诸圣众现在其前。是人终时。心不颠倒。即得往生极乐国土。又无量寿经云。十方众生。闻我名号。忆念我国。植诸德本。至心回向。欲生我国。不果遂者。不取正觉。所以祇洹精舍无常院。令病者面西作往生净土想。盖弥陀光明遍照法界。念佛众生摄取不舍。圣凡一体。机感相应。诸佛心内众生尘尘极乐。众生心中净土念念弥陀。吾以是观之。智慧者易生。能断疑故。禅定者易生。不散乱故。持戒者易生。远诸染故。布施者易生。不我有故。忍辱者易生。不嗔恚故。精进者易生。不退转故。不造善不作恶者易生。念纯一故。诸恶已作。业报已现者易生。实惭惧故。虽有众善。若无诚信心无深心。无回向发愿心者。则不得上上品生矣。噫弥陀甚易持。净土甚易往。众生不能持不能往。佛如众生何。夫造恶业入苦趣。念弥陀生极乐。二者皆佛言也。世人忧堕地狱。而疑往生者。不亦惑哉。晋慧远法师。博通教乘。出称夙德。尝与耶舍尊者刘遗民诸英豪等。结白莲社于庐山。盖致精诚于此尔。其后七百年。梁周隋唐至于　国朝。其僧俗修奉获感应者非一。咸见于净土传记。岂诬也哉。然赞辅弥陀教观者。其书山积。唯天台智者大师净土十疑论。最为首冠。援引圣言。开决群惑。万年闇室。日至而顿释群阴。千里水程舟具而不劳自力。非法藏后身。不能至于是也。杰顷于都下。尝获斯文。读示所知。无不生信。自遭酷罚。感悟益深。愿广其传。因为序引。熙宁九年仲秋述

    净土十疑论后序

        待制陈瓘

人心无常。法亦无定。心法万差。其本在此。信此则遍信。华严所以说十信。疑此则遍疑智者所以说十疑。出疑入信。一入永入。不离于此。得究竟处。净土者究竟处也。此处有说法之主。名无量寿。此佛说法。未尝间断。疑障其耳。则聋而不闻。疑障其心。则昧而不觉。不闻不觉。安住恶习。赞叹不念。随喜粗心。妄指莲胞以为虚诞。终不自念。此分段身。从何而得。自何而来。胎狱秽浊。真实安在。信凭业识。自隔真际。于一幻境。非彼执此。生生不灵。永绝圣路。以如是故。释迦如来。起大慈悯。于秽浊中。发大音声。赞彼净土上妙之乐。于生死中。为大船师。载以法船。令趍彼岸。昼夜度生。无有休息。然而弥陀之岸本无彼此。释迦之船实非往来。譬如一灯分照八镜。镜有东西光影无二。弥陀说法遍光影中。而释迦方便独指西镜。故已到彼岸者。乃可以忘彼此。未入法界者。何自而泯东西。于此法中。若未究竟。勿滞方隅。勿分彼此。但当正念谛信而已。此二圣之意。而智者之所以信也。信者万善之母。疑者众恶之根。能顺其母能锄其根。则向之所谓障缘众生。聋可复闻。昧可复觉。未出生死。得出生死。未生净土。得生净土。顺释迦之诲。往面弥陀。随弥陀之愿。来助释迦。在此而遍历十方。即西而普入诸镜。自二圣建立以来。如是之人。如河沙数。云何不信。云何而疑。能自信己。又作方便。令诸未信无不信者。此则智者之所以为悲也。明智大师(中立)学智者之道。不顺其文。而顺其悲。所以又印此论。冠以次公之序。而请予申广其说以助其传。元祐八年七月十一日。左宣义郎前签书镇东军节度判官厅公事陈瓘序

    直指净土决疑集序

        提刑杨杰

大愿圣人从净土来。来实无来。深心凡夫。往净土去。去实无去。彼不来此。此不往彼。而其圣凡会遇。两得交际者何也。弥陀光明如大圆月。遍照十方。水清而静。则月现全体。月非趣水而遽来。水浊而动。则月无定光。月非舍水而遽去。在水则有清浊动静。在月则无取舍去来。故华严解脱长者云。知一切佛犹如影像。自心如水。彼诸如来。不来至此。我不往彼。我若欲见安乐世界阿弥陀如来。随意即见。是知。众生注念。定见弥陀。弥陀来迎。极乐不远。乃称性实言非权教也。净土无欲。非欲界也。其国地居。非色界也。生有形相。非无色界也。一切众生。未悟正觉。处大梦中。六道升沈。未尝休止。诸天虽乐。报尽相衰。修罗方嗔。战争互胜。旁生飞走。啖食相残。鬼神幽阴。饥渴困逼。地狱长夜。痛楚号呼。得生人趣。固已为幸。然而生老病死众苦婴缠。唯是净方更无诸苦。莲苞托质无生苦也。寒暑不迁无老苦也。身非分段无病苦也。寿命无量无死苦也。无父母妻子无爱别离也。上善人聚会无怨憎会也。华裓香食珍宝受用。无求不得无穷困也。观照空寂无蕴苦也。悲济有情。欲生则生。不住寂灭非二乘也。智照生死。得不退转非凡夫也。三界荡然。譬如四裔。丘陵坑坎秽腐所积。溪壑阻绝孰为津梁。乃有狂人迷路于此。恶兽魑魅恼害杂居。刀兵水火。或时伤暴风霜。霹雳淩厉。摧慑罔知城域。可以庇覆饮食衣服。未或充足。甘受是苦。不求安乐。有佛释迦。是大导师。指清净土是安乐国。无量寿佛是净土师。尔诸众生。但发诚心。念彼佛号。即得往生。若生彼土。则无诸恼。不闻知者。固可哀怜。亦有善士。发三种不信心。不求生者。尤可嗟惜。一曰吾当超佛越祖。净土不足生也。二曰处处皆净土。西方不必生也三曰极乐圣域。我辈凡夫。不能生也。夫行海无尽。普贤愿见弥陀。佛国虽空。维摩常修净土。十方如来有广舌之赞。十方菩萨有同往之心。试自忖量。孰与诸圣。谓不足生者。何其自欺哉。至如龙猛祖师也。楞伽经有预记之文。天亲教宗也。无量论有求生之偈。慈恩通赞首称十胜。智者析理明辨十疑。彼皆上哲精进往生。谓不必生者。何其自慢哉。火车可灭。舟石不沈。现华报者。莫甚于张馗。十念而超胜处。入地狱者。莫速于雄俊。再苏而证妙因。世人愆尤。未必若此。谓不能生者。何其自弃般舟三昧经云。跋陀和菩萨。请问释迦佛。未来众生。云何得见十方诸佛。佛教念阿弥陀佛。即见十方一切诸佛。又大宝积经云。若他方众生。闻无量寿如来名号。乃至能发一念净信。欢喜爱乐。所有善根。回向愿生无量寿国者。随愿皆生。得不退转。此皆佛言也。不信佛言。何言可信。不生净土。何土可生。自欺自慢。自弃己灵。流入转回。是谁之咎。四十八愿悉为度生。一十六观同归系念。一念既信。已投种于宝池。众善相资。定化生于金地。无辄悔堕误认疑城。即时莲开得解脱道。唯心净土自性弥陀。大光明中决无魔事。直指净土决疑集者。吾友王古敏仲之所编也。博采教典该括古今。开释疑情。径超信地。其载圣贤之旨。在净土诸书。最为详要。盖安养国之乡导也。若登彼岸。舟固可忘。来者问津。斯言无忽。元丰七年九月十日序次公此序反覆详尽。其论三种不求生。最为一篇警策。但谓净土非三界。及云身非分段。有违经论。谨引二文。以正其非。释签云。若大论中。明安养国非三界者。秖是非此娑婆三界耳。若就彼土具有三界故。无量寿经。阿难白佛。彼安养界既无须弥。忉利诸天依何而住。佛反质云。此土夜摩乃至色界。依何而住。阿难默领。反质意者。此夜摩等。既许依空。何妨彼土四王已上依空而住。具明土相。复有多种共别不同。如无动界。虽是净土。犹有男女及须弥等。此同居净土既其不同。同居秽土亦应不等。释论云。出三界外有净土。声闻辟支佛出生其中。受法性身。非分段生

    龙舒净土文序

        状元张孝祥

阿弥陀如来。以大愿力摄受群品。系念甚简。证果甚速。或者疑之(余)尝为之言。阿弥陀佛即汝性是。极乐国土即汝心是。众生背觉。合尘沦于七趣。立我与佛。天地悬隔。佛为是故。慈悲方便。开示悟入。现诸无量如幻三昧庄严其国。备极华好。复以辩智而为演说。令诸众生欢喜爱乐。于日用中。能发一念。念彼如来。欲生其国。即此一念清净坚固。还性所有与佛无异。当是念时。不起于座。阿弥陀佛极乐国土。悉皆现前。如是修习。乃至纯熟。幻身坏时。此性不坏。金莲华台。由性种生。往生其中。如归吾庐。诸佛菩萨。即我眷属。性无异故。自相亲爱。友人龙舒王虚中端静简洁。博通群书。训传六经诸子。数十万言。一旦捐之曰。是皆业习。非究竟法。吾其惟西方之归。自是精进。惟佛惟念。年且六十。布衣[蔬-(梳-木)+束]茹。重研千里。以是教人。风雨寒暑弗遑恤。闲居日课千拜。夜分乃寝。面目奕奕有光。望之者。信其为有道之士也。绍兴辛巳秋。过家君于宣城。留两月始见其净土文。凡修习法门。与感验章着。具有颠末。将求信道者。锓木传焉。诿(余)序其书。故为之题其端云。虚中名日休。十月旦。历阳张(孝祥)序

    龙舒净土文跋

        大慧禅师宗杲

龙舒王虚中日休。博览群书之余。留心佛乘。以利人为己任。真火中莲也。佛言。自未得度。先度人者菩萨发心。自觉已圆。能觉他者。如来应世。(予)嘉其志。为题其后。若见自性之弥陀。即了唯心之净土。未能如是。则虚中为此文功不唐捐矣。庚辰八月二十日。书于刘景文懒窠云。双径妙喜(宗杲)跋

    净土宝珠集序

        侍郎王古

众生心净则佛土净。法性无生而无不生。有佛世尊。今现说法。在极乐国。号阿弥陀。缘胜劫长。悲深愿大。无边际光明摄受。不思议净妙庄严。珠网丽空。瑶林矗地。池含八德。华发四光。韵天乐于六时。散裓华于亿刹。诸佛共赞。十方来归。弥陀心内众生。新新摄化。众生心中净土。念念往生。质托宝莲。不离当处。神超多刹。岂出自心。如镜含万象而无有去来。似月印千江而本非升降。被圆顿机。则皆一生补处。明方便门。则有九品阶差。念本性之无量光。本来无念。生唯心之安养国。真实无生。解脱苦轮。十念亦超于宝地。会归实际。二乘终证于菩提。如大舟载石而遂免沉沦。若顺风扬帆而终无留难。悟之则甚近而不远。迷之则益远而无人。嗟夫学寡障多。疑深观浅。斥为权小。閴若存亡。则以马鸣龙树为未然。天台智觉为不达。不信当受菩提记。不肯顿生如来家。笼鸟鼎鱼翻为游戏。隙驹风烛妄计久长。虚受一报身。枉投诸苦趣。岂知大雄赞劝金口叮咛。侣圣贤于刹那。具相好于俄顷。乐受则永抛五浊。悲增则回救三涂。于此不知。是为可悯。自魏晋大经初出。则有远显诸贤继修。事列简编。验彰耳目。福唐释戒珠。采十二家传记。得七十五人。搜补阙遗。芟夷繁长。该罗别录。增广新闻。共得一百九人。隐显毕收。缁素并列。会江河淮济于一海。融瓶盘钗钏无二金。标为险道之津梁。永作后来之龟鉴。元丰七年八月十五日记

    四十八愿后序

        慧觉法师齐玉

或曰。净土乃圣人之权方。所以接钝根化凡器也。苟能一超。直入如来地。何藉于他力乎。对曰。佛世文殊普贤。灭后马鸣龙树。此土智者智觉。皆愿生净土。应尽是钝根乎。释迦劝父王净饭并六万释种。亦愿生净土。应尽是凡器乎。此等圣贤。应皆不逮今人之利根胜器乎。况若以此为权。指何为实。权实之判。非止一途。自非教眼了焉。何以甄别。咨尔有识。当信佛言。招报非轻。切勿容易。昔孙莘老学士。始以此疑之。因会杨次公主客王敏仲侍郎。论道契合。遂释其疑。故莘老云。四方言禅者。唯黄檗慧林为最盛。临济之后有慈明。慈明传江西黄檗之道。次公实传之。云门之后唯雪窦。雪窦传怀。怀传本。本公居慧林时。敏仲早得其法。次公敏仲皆儒者学禅。得师如此。方且汲汲。以净土为依归。则知。净土非圣人之权设。真禅侣之栖止也。苟能即心净土本性弥陀。生则随念往生。去则实无所去。则亦焉有彼此之异。而横相是非于其间也哉。观夫莘老之言。则信真善知识。不违佛训。不欺自心。事理俱圆。实可宗仰。愿诸仁者。当以死生大事为心。无以人情取舍自碍。赖如是愿力。念阿弥陀佛。发决定信。诚起娑婆险恶之程。作净土水云之客。濯足于八种功德池水。挂锡于七重行树丛林。入清净海众中。参弥陀善知识。览胜境而得不退转。闻妙法而易悟无生。七宝楼边四华池畔优游泮涣。乐莫大焉。庶以此愿为凭。前程定无间阻。苟或谓之不然。则吾末如之何也矣

    净土警策序

        吴兴法师元颖

一切诸佛。历劫修行所成国土。安立众生。盖以众生流转生死。未遇知识。阻闻法要。不获脱苦也。而众生或宜以苦事迫切者。则圣人于大悲心行折伏也。众生或宜以乐事诱引者。则圣人于大悲心行摄受也。摄受则有殊胜庄严。珍妙楼阁。大丈夫相。安隐之事也。折伏则有胎卵湿化四生。九有百忧九恼五苦八苦之相也。然于圣人之心。岂曰差别乎。且释迦牟尼。亦有清净国土。如西方极乐。阿弥陀佛必有五浊世界。如娑婆堪忍也。所以一期化物。有彼有此。有净有秽者。由诸佛结缘异也。由众生誓愿异也。若达彼岸登果位。无必固也。世智下凡不曰分别。其可知觉乎。不曰取舍。其可造措乎。群经广有警策之语。偏赞西方阿弥陀佛所居净土。今纂集之。庶裨补遗化激劝土俗。呜呼死生亦大矣。岂不痛哉。而世人或没于苦海。则自甘其分。或迷于富贵。则自逞其得。而不知生生死死于瞬息间也久矣。至有谓心净佛土净空身即法身。及大期忽终。无所安立。当是时也。与夫守志淳一。着相修行之人。亿劫不殆故。览斯文其有发未发之心欤

    净土自信录序

        无功叟王阗

古之大圣人。立言垂教。被于百世之下。其志犹郁而未畅。晦而未明者。盖有之矣。即吾佛净土法门是也。余遍览诸经。深求其旨。往生功德。一言以蔽之。曰在凡夫获不退而已矣。何则此土修行圆教初信。小乘初果人邪见及邪三毒。永不起慈。为断惑发悟。创入圣流。则越生不昧其所证。斯超四趣。不失人天。至于凡夫地中。虽伏惑发悟。菩萨一经生死非常之变。则忘其所证所修。是故遇缘或退。仍堕苦涂者容有之。乃若凡圣同居净土。如极乐国等。虽具三界。唯有人天。故一切含识获生者。即长辞四趣。又助缘大备。寿数莫量。纵至钝根。一生熏修。无不证圣果。宁复有退失事乎。如来赞劝之本意。不过如此。且圆机体道。是最上净业。苟加愿导之即预优品。若夫愚朴辈。但能称佛发愿者。而莫不往生。呜呼观净土一门。则知圣人无弃物矣。彼守痴空之徒。效无碍无修。起自障心。绝他学路。乃高其言曰。净土末事也。何足道哉。可不哀耶

    修行净土法门后序

        侍郎莫仲圭

娑婆苦境也。欲脱众苦。必修西方。西方乐国也。欲生极乐。必信佛言。譬如有人行于旷野。暮夜昏黑群贼在后。执持利器竞来逼逐。四顾旁皇逃避无所。呼天叫地谁来救恤。忽遇老父。而告之言。此去不远。有长者居。福德威势。盗贼不侵。楼阁真实。快乐自在。烟雾所障。汝不能睹。汝但决往。吾不汝诳。其人闻语。欢喜勇跃。策步高骧。不复回顾。注目一心。更无他想。俄顷之间。至长者所。群贼苦恼。杳绝踪迹。种种快乐。无异所闻。弥陀摄受众生长者居也。安可不往。释迦指导群迷。老父言也。安可不信。世之人于西方之说。懵不能知。比比皆是。知矣而不信。信矣而不修。修不能力者。十亦常八九焉。我今重覆设此譬喻。其不知者。可以解会。而不信不修不力者。亦可加勉矣。夫修西方而决愿往生者。岂有他哉。善尽其力。如遇老父于避贼之时而已矣

    明师胜地论跋

        独醒居士林镐

予尝读冲虚至德经。而得林类之言。以谓。死于是者。安知不生于彼。虽知死之与生一往一返。然求其说而未得者。意其死于是者。不过舍是报身而已。生于彼者。必竟落在什么处。此所以求其说而未得也。今观福清禅师所述明师胜地论。始知世外别有兜率内院西方净土。为诸人依托之地。非念虑积习。不能到也。予因三复其说。究其本性空寂之中。非断灭相。此生报尽。还有他生。若存坚固愿力。成就善根。且无沉沦恶道之忧。决有超登胜报之地。乃今而后始知。兜率西方不隔毫端。常自现前。但坚此心。即能见佛。如妙喜云。见自性之弥陀。了唯心之净土者。诚可为此论一言之蔽也。师妙喜之的嗣。于明师得依托之地。故能以三处正论。饶益众生。参政大资周公(葵)得而序之。谓师之言。信而有证。且爱其宗通说通。于实相教相。不相违背。而老婆心切。有如是谆谆之言也。诸仁者。傥能因周公之序。以求老师之心。则兜率西方不劳问途。便请蓦直去也。独醒居士林镐敬跋乾道中。婺之兰溪。释子光道号云水。少习台教。厥后南询。得法于大慧杲公。晚住莆田福清。作依托明师胜地论三卷行于世。其大概谓佛法高妙。若增上胜缘。唯明师胜地为堪依托。盖凡学道者贵见性。见性者贵修习。见性未明。必务求师。修习未成。必务于地。得其师则模范正。得其地则心迹安。一曰人间中国圣贤所居。二曰兜率陀天弥勒说法。三曰西方净土弥陀阐化。是三处皆名胜地。并得依托修行。至中下两卷。则专明西方法门。劝人修习。文多不能具载。但书林公一跋。聊为叙其大旨云

    宝城易记录序

        待制陈瓘

安养不在彼。浮云非我有。此涑永公所谓安乐土也。余既得罪台州。自壬辰八月。捐书不复为文。革心改过。专趣此土。路长身老。恨发心之晚也。比阅晁文元公道院集。论空不空三昧。因系之以辞。而曰。辞者贯心而易记耳。其辞则四句偈也。文元公深入佛海。言无枝叶。至于贯心之辞。则亦未忘。而且欲其易记焉。公之所谓易记者。岂主于记其辞而已哉(余)窃慕焉。凡贯心之辞。欲已而未能已者。笔之于此。名之曰宝城易记录云了斋依延庆明智法师。得台教渊源。晚岁专意西方。诚为得所。其纪所行之法。拟晁公贯心易记之辞者。彼曰。吾即今自定日用之法。先入空三昧。旋灭一切忘念。如空华谷响。经视听而无留碍也。又入不空三昧。安住一真法界。如额珠髻宝。常爱戴而无失坠也。此法交济。更不异时。精密久长。百法无敌。贯心易记。因系之以辞。曰心空如太空。豁然无可触。一真法界中。灵照常安住

    远法师齐忌礼文序

        正言沈璇

释迦如来出现于世。说种种法接引众生。于种种门最捷径者。无以易于西方安养之教也。呜呼无无量寿佛之四十八愿。则西方之教。无以启其端。无释迦如来之演说诸经。则无量寿佛之愿。无以传于世。前佛作愿于前。后佛说经于后。此道章明着较可信无疑。然而多门之法。或择之而不精。精详之士。或传之而未习。譬之肘后之方　载闻简牍。有择之而精。传之而习。以开后悟。此恩此施。顾与制是方于心载是方于书。其厚薄何如哉。惟兹修行安养之方。无量寿佛实制之。释迦如来实笔之。择之传之习之。以贻后人者。东晋远公其人也。西湖秀士李济。予同年执友。乐清令尹李公素。见素之子遭家多难。幼失所怙。两罹鼓盆。孤苦之中坐进此道。曩从证通主人师友。为西资社。盖有意乎远公之遗法也。三年于兹。来者益盛。凡预此社。而精进不懈者。奇祥异睹。妙果殊证。如经所说。往往有之。则同社相与。称颂自庆。益期进修。李君唯念凡今若此。虽前佛后佛开大法门。而远公之德。其何可遂忘。退而考诸传记。作礼文一通以示同志(予)辄为识其始末。因为之言曰。尧舜禹汤文武周公之道。得仲尼而后明。至于沿仲尼之所传。以深入乎数圣人之道。而为后人之资者。孟轲氏其人也。以西方教法观之。则远公者犹吾儒之孟子耳。子其何嫌。虽然李君之是文也。固将尊其所以为远公者。则遂从而学之。如吾儒之于孟子哉。若夫且拜且诵。而徒为观美焉。非李之所祈望于同社者也。乾道二[示*異]四月望序

    称赞净土海众诗序

        府判方楶

净土与娑婆。凡圣对治之法也。以苦乐言之。则净土乐而娑婆苦。以清浊言之。则净土清而娑婆浊。以寿夭死生言之。则净土寿而常生。娑婆夭而必死。然众生多沉滞于娑婆之境。而罕有知往生净土之路者。亦以其业报所蔽之耳。释迦法王。为此土教化之导师弥陀世尊。为彼方接引之慈父而众圣群贤。又发明释迦弥陀之大愿。指示众生。使修净业为超脱轮回之计。若乃娑婆烦恼之缠缚。净土庄严之境界。如来经旨开喻甚明。诸上善人阐扬尤着。今李子济。从而为称赞诗。拟诸咏史。凡若干篇。一披卷帙。则弥陀海众净土胜境。如在目前。使人心开意悟即愿往生。则子济开导群迷。其功岂浅浅哉。子济儒家者流。四世登科有声士类。来处清白。兼通佛理。凡留心于西方之教。如饥之必食渴之必饮夏之葛冬之裘。有不能自已者。盖地可动金可革。而子济信心坚固。截然不挠。则他世化生。必为九品会中之人矣。楶因敬览。谨随喜而为之序云

    西归莲社叙

        月堂法师惠询

昔庐山远法师。偕慧持昙顺。结刘遗民雷次宗周续之一十八人。并同志一百二十有三人。修净业以西归为盟。号白莲社焉。自此厌娑婆忻净域者。继踵其修。故晋宋之世至于隋唐。高僧贤士世世行之。由是临终。有见乘紫金台者。有银台金莲者。有祥光异瑞者。有听空声赞叹者。有闻异香盈室者。至有目系弥陀行来迎者。征感非一详于本传。故我皇朝林下高人都邑贤哲。忻乐精修犹为特盛。矧兹小庵溪声绕屋。松翠凝门。池净红莲。水涵皓月。境静地幽。车马之尘不到。则可以策励进行。为此身孕质青莲之托也。谨遵先范募一十八人。为念佛三昧西归莲社。须端方贞亮。始终无易节者。请得预焉。建社主庵(行因)谨募。住持延庆寺月堂(惠询)劝缘书

    刊往生行愿略传序

        铠庵居士吴克己

余尝考前代士夫学出世法。能知如来设教本意。不为空有所陷者。在晋则有若刘仲思。在唐则有若柳子厚。在我朝则有若杨次公。仲思入远公莲社。临终唯请僧。读无量寿法华二经。子厚作无姓和尚碑。称其止读法华经。且指极乐土正路为生物所归。次公作天台无相院碑。亦称智者大士建化天台。以法华三昧为极致。以安养国土为依归。盖不读法华。则无以明我心本具妙法。不生安养。则无以证我心本具妙法。如来谆谆示诲。智者恳恳洪经。乃知佛祖垂慈初无异辙也。今代士夫。栖心佛乘。力求出离者。固不为少矣。然为异见所夺者。尚未免焉。印公法师。劝发信士。捐金镂木。流布慈云忏主净土行愿法门及略传。其殆有意救斯弊乎(余)闻之喜而不寐。遂捃摭三君子言行。为作证明。庶实心贤达。知有佛法正宗。相与造修。俱脱苦轮云尔。彼为狮子身中虫。自食狮子肉。虽南阳国师复生。亦无可柰何者(余)言尚奚施耶

    庐山白莲社誓文

        东晋逸士刘遗民

朝士谢灵运高人刘遗民等。一百二十三人为莲社。令遗民着誓辞。其辞曰。维岁在摄提格。七月戊辰朔二十八日乙未。法师释慧远。真感幽奥。霜怀特发。乃延命同志。息心贞信之士百有二十三人。集于庐山之阴般若台精舍阿弥陀像前。率以香华敬荐而誓焉。惟斯一会之众。夫缘化之理既明。则三世之传显矣。迁感之数既符。则善恶之报必矣。推交臂之潜沦。悟无常之期切。审三报之相催。知险趣之难拔。此其同志诸贤。所以夕惕宵勤仰思攸济者也。盖神者可以感涉。而不可迹求。必感之有物。则幽路咫尺。荷求之无生。则渺茫何津。今幸以不谋。而佥心西境。叩篇开信。亮情天发。乃机象通于寝梦。忻欢百于子来。于是灵图表晖。景侔神造。功由理谐。事非人运。兹实天启其诚。冥运来萃者矣。可不克心克念。重精叠思。以凝其虑哉。然其景续参差。功福不一。虽晨祈云同。而夕归攸隔。即我师友之眷。良可悲矣。是以慨焉。胥命整矜法堂。等施一心。亭怀幽极。誓兹同人。俱游绝域。其有警出绝伦首登神界。则无独善于云峤。忘兼全于幽谷。先进之与后升。勉思汇征之道。然后妙观大仪。启心贞照。识以悟新。形由化革。藉芙蓉于中流。荫琼柯以咏言。飘云衣于八极。泛香风以穷年。体妄安而弥穆。心超乐以自怡。临三涂而缅谢。傲天宫而长辞。绍众灵之继轨。指太息以为期。究兹道也。岂不洪哉。并弃世荣慕西方之训。终时各感佛来迎也

    东海若

        礼部柳子厚

东海若陆游。登孟诸之阿。得二瓠焉。刳而振其犀以嬉。取海水杂粪壤蛲蛔而实之。臭不可当也。窒以密石。举而投之海。逾时焉而过之曰。是故弃粪耶。其一彻声而呼曰。我大海也。东海若呀然笑曰。怪矣今夫大海。其东无东其西无西。其北无北其南无南。旦则浴日而出之。夜则滔列星涵太阴。扬阴火珠宝之光以为明。其尘霾之。杂不处也。必泊之西澨。故其大也。深也洁也光明也。无我若者。今汝海之弃滴也。而与粪壤同体。臭朽之与曹。蛲蛔之与居。其狭咫也。又冥暗若是而同之海。不亦羞而可怜哉。子欲之乎。吾将为汝抉石破瓠。荡群秽于大荒之岛。而同子于向之所陈者可乎。粪水泊然不悦曰。我固同矣。吾又何求于若。吾之性也。亦若是而已矣。秽者自秽。不足以害吾洁。狭者自狭。不足以害吾广。幽者自幽。不足以害吾明。而秽亦海也。狭幽亦海也。突然而往。于然而来。孰非海者。子去矣。无乱我。其一闻若之言。号而祈曰。吾毒是久矣。吾以为是固然不可异也。今子告我以海之大。又目我以故海之弃粪也。吾愈急焉。涌吾沫不足以发其窒。旋吾波不足以穴瓠之腹也。就能之穷岁月耳。愿若幸而哀我哉。东海若乃抉石破瓠。投之孟诸之陆。荡其秽于大荒之岛。而水复于海。尽得向之所陈者焉。而向之一者。终与臭腐处而不变也。今有为佛者。二人同出于毗卢遮那之海。而泊于五浊之粪。而幽于三有之瓠。而窒于无明之石。杂于十二类之蛲蛔。人有问焉。其一人曰。我佛也。毗卢遮那五浊三有无明十二类皆空也。一切无善无恶。无因无果。无修无证。无佛无众生。皆无焉。吾何求也。问者曰。子之所言性也。有事焉。夫性与事一而二。二而一者也。子守一而定。则大患者至矣。其人曰。子去矣。无乱我。其一人曰。嘻吾毒之久矣。吾尽吾力。而不足以去无明。穷吾智。而不足以超三有离五浊。而异夫十二类也。就能之。其大小劫之多不可知也。若之何。问者乃为陈西方之事。使修念佛三昧一空有之说。于是圣人怜之。接而致之极乐之境。而得以去群恶。集万行居圣者之地。同佛知见矣。向之一人者。终与十二类同而不变也。夫二人之相违也。不若二瓠之水哉。今不知去一而取一。甚矣

    东海若后跋(二家)

        东坡橘洲

轼久欲书柳子厚所作东海若一篇。刻之而置之净住院无量寿佛堂中。元祐六年二月九日。与海陵曹辅。开封刘季孙。永嘉侯临。会堂下。遂书以遗僧从本使刻之。眉山苏轼记

净土之旨。无善恶无取舍无静乱无男女。一念真正。决定往生。或者置疑于其间。先佛岂不能也。柳子厚东海若。是亦子庄子亡羊之词。吾能自信不疑。何虑净土之不生也。为普照书此。为来者劝。绍熙五年三月望。橘洲老衲(宝昙)敬书右东海若一篇。诚为乐邦文类之冠。本朝东箂(吕祖谦)集。丽泽文粹。亦曾编入。窃恐吕公。徒爱西方之文。未必履行西方之行而作西方之归也。呜呼昔人。以净土为诞妄。柳公故作斯文以讥其失。大哉。达佛旨者也。近世沮兹道者犹多。岂不愧于柳乎。愚顷过霅上。于李子济家。得东坡碑刻及跋文。乃知前辈高明亦有赏音者。今并橘洲之跋。以刊之。庶发人之深信也

    吊武侍御画佛文

        文公韩愈

侍御武君。当年丧其配。敛其遗服栉珥鞶帨于箧。月旦十五日。则一出而陈之。抱婴儿以泣。有为浮屠之法者。造武氏而谕之曰。是岂有益耶。吾师云。人死则为鬼。鬼且复为人。随所积善恶受报。环复不穷也。极西方有佛焉。其土大乐。亲戚姑能相。为图是佛而礼之。愿其往生。莫不如意。武君抚然辞曰。吾儒者其可以为是。既又逢月旦十五日。复出其箧实而陈之。抱婴儿以泣。殆而悔曰。是真何益也。吾不能了释氏之信不。又安知其不果然。于是悉出其遗服栉[王*風]。合若干种。就浮屠师。请图前所谓佛者。浮屠师受而图之。韩愈闻而吊之曰。晢晢兮目存。丁宁兮耳言。忽不见兮不闻。奔谁穷兮本源。图西佛兮道予勤。以妄塞悲兮慰新魂。呜呼柰何兮吊以兹文韩文公。以平时排佛之心。而作此文。有所谓以妄塞悲之语宜也。虽然彼徒知妄之为非。意以斥佛。殊不知妄亦有合于教意。且夫第一义谛一法不可得。则凡佛之所以为像。教之所以为言。与夫今净土之所以为门。莫非妄也。苟济于道。孰曰非乎。然则文公之说。未必非阳抑而阴助之耳。则今类见于此。亦宜也

    结社法集文

        通慧僧录赞宁

晋宋间有庐山慧远法师。化行浔阳。高士逸人。辐凑于东林。皆愿结香火。时雷次宗宗炳张诠刘遗民周续之等。共结白莲华社。立弥陀像。求愿往生安养国。谓之莲社。社之名始于此也。齐竟陵文宣王。募僧俗行净住法。亦净住社也。梁僧祐曾撰法社。建功德邑会文。历代以来。咸就僧寺为法会社也。社之法以众轻成一重。济事成功。莫近于社。今之供社。共作福田。修约严明。愈于公法。行人互相彻励。勤于修行。则社有生养之功大矣。近闻周郑之地。邑社多结。守庚申会。初集鸣铙钹。唱佛歌赞。众人念佛行道。一夕不睡。以避三彭奏上帝。免注罪夺算也。然此实道家之法。往往有无知释子。入会图谋小利。曾不寻其根本。误行邪法。深可痛哉

    莲华胜会录文

        慈觉禅师宗赜

夫以念为念以生为生者。常见之所失也。以无念为无念以无生为无生者。邪见之所惑也。念而无念生而无生者。第一义谛也。是以实际理地。不受一尘。则上无诸佛之可念。下无净土之可生。佛事门中不舍一法。则总摄诸根。盖有念佛三昧。还原要术。示开往生一门。所以终日念佛。而不乖于无念。炽然往生。而不乖于无生。故能凡圣各住自位。而感应道交。东西不相往来。而神迁净刹。此不可得而致诘也。故经云。若人闻说阿弥陀佛。执持名号。乃至是人终时。心不颠倒。即得往生阿弥陀佛极乐国土。夫如来世尊。虽分折摄二门现居净秽两土。然本圣之意。岂直以娑婆国土丘陵坑坎五趣杂居。土石诸山秽恶充满。以是为可厌。极乐世界黄金为地。行树参空。楼耸七珍。华敷四色。以是为可忻。盖以初心入道。忍力未淳。须托净缘。以为增上。何则娑婆国土。释迦已灭。弥勒未生。极乐世界。阿弥陀佛。现在说法。娑婆国土。观音势至。徒仰嘉名。极乐世界。彼二上人亲为胜友。娑婆国土。诸魔竞作。恼乱行人。极乐世界。大光明中。决无魔事。娑婆国土。邪声杂乱。女色妖淫。极乐世界。水鸟树林。咸宣妙法。正报清净。实无女人。然则修行缘具。无若西方。浅信之人。横生疑谤。窃尝论之。此方之人。无不厌俗舍之喧烦。慕兰若之寂静。故有舍家出家。则殷勤赞叹。而娑婆众苦。何止俗舍之喧烦。极乐优游。岂直兰若之寂静。知出家为美。而不愿往生。其惑一也。万里辛勤。远求知识者。盖以发明大事。决择死生。而弥陀世尊。色心业胜。愿力洪深。一演圆音。无不明契。愿参知识。而不欲见佛。其惑二也。丛林广众。皆乐栖迟。少众道场。不欲依附。而极乐世界。一生补处。其数甚多。诸上善人。俱会一处。既欲亲近丛林。而不慕清净海众。其惑三也。此方之人。上寿不过百岁。而童痴老耄。疾病相仍。昏沉睡眠。常居太半。菩萨犹昏隔阴。声闻尚昧出胎。则尺璧寸阴。十丧其九。而未登不退。可谓寒心。西方之人。寿命无量。一托莲苞更无死苦。相续无间。直至菩提。所以便获阿惟越致。佛阶决定可期。流转娑婆。促景而迷于净土长年。其惑四也。若乃位居不退。果证无生。在欲无欲。居尘不尘。方能兴无缘慈。运同体悲。回入尘劳。和光五浊。其有浅闻单慧。或与少善相应。便谓永出四流高超十地。诋诃净土。耽恋娑婆。掩目空归。宛然流浪。并肩牛马。接武泥犁。不知自是何人。拟比大权菩萨。其惑五也。故经曰。应当发愿愿生彼国。则不信诸佛诚言。不愿往生净土。岂不甚迷哉。若夫信佛言而生净土。则累系之所不能拘。劫波之所不能害。谢人间之八苦。无天上之五衰。尚无恶道之名。何况有实。唯显一乘之法。决定无三。归依一体三宝。奉事十方如来。佛光照体。万惑潜消。法味资神。六通具足。三十七品助道法。应念圆成。三十二应随类身。遍尘刹土。周旋五趣。普被诸根。不动一心。遍行三昧。洒定水于三千。引众生于火宅。自利利他皆悉圆满。然则唯心净土自性弥陀。盖解脱之要门。乃修行之捷径。是以了义大乘。无不指归净土。前贤后圣。自他皆愿往生。凡以欲得度人。先须自度故也。呜呼人无远虑。必有近忧。一失人身。万劫深悔。故率大海众。各念弥陀佛。百声千声乃至万声。回向同缘。愿生彼国。窃冀莲池胜会金地法明。绮互相资。必谐斯愿。操舟顺水。更加橹棹之功。则十万之遥。可不劳而至也

元祐四年冬(宗赜)夜梦一男子。乌巾白衣。可三十计。风貌清美。举措闲雅。揖谓(宗赜)曰。欲入公弥陀会。告书一名(宗赜)乃取莲华胜会录。秉笔问曰。公何名。白衣者云。名普慧(宗赜)书已。白衣者云。家兄亦曾上名(宗赜)问曰。令兄何名。白衣云。家兄名普贤。白衣者遂隐(宗赜)觉而询诸耆宿。皆云。华严离世间品有二大菩萨名(宗赜)以为。佛子行佛事。助佛扬化。必有贤圣幽赞。然预此会者。亦岂小缘。普贤变名易号。不知谁何。今更以二大菩萨为首云

    念佛防退方便文

        同前

普劝道友曰。念阿弥陀佛。或百声千声乃至万声。回愿往生西方净土。各于日下。以十字记之。念佛之时。一心专注。不得异缘。常念娑婆众苦。五浊煎熬。况乎一失人身。何时可复。幸诸道友。终始精勤。宝莲华中。决定见佛

    念佛回向发愿文

        同前

愿弟子(某甲)普及四恩三有法界众生。从今已去。安住第一义谛。修行净业。孝养父母。奉事师长。慈心不杀。修十善业。受持三归。具足众戒。不犯威仪。发菩提心。深信因果。读诵大乘。劝进行者。念佛法僧。解第一义。以至诚心。称佛名号。观佛依正十六妙境。念佛本起四十八愿。筹量三辈。深入五门。随顺三种菩提门。信受十方诸佛教。或以散心定心。而修散善定善。依经起行。毕命为期。惟愿阿弥陀佛法力冥加。神通显益。令我等凝神觉路。暗蹈大方。进止威仪不离见佛。如执明镜自见面像。及于梦中。得见彼国众妙乐事。慰悦我心。令生增进。承佛威神。远离魔事。所有无量劫来业惑尘劳。皆为梵行。善根功德。同入性海。积集诸缘。并用回向。临命终时。无诸障难。七日已前预知时至。身无痛苦。心不颠倒。身心安乐。如入禅定。遇善知识教称十念。阿弥陀佛与诸圣众。现在其前。放大光明。授手迎接。自见其身。乘金刚台。随从佛后。如弹指顷。往生彼国。生彼国已。见佛色身。众相具足。光明宝林。演说妙法。闻已即悟无生法忍。住正定聚。永不退还。究竟至于一生补处。化身自在。周遍十方。无量国中。成等正觉。极重苦处。游戏设化。念念之中。令不可说不可说众生发菩提心。念念之中。令不可说不可说众生住普贤行。福慧资粮悉得圆满。同成无上正等菩提。各各庄严净土。各各摄化众生。如我世尊。等无有异。所有虚空世界尽。众生及业烦恼尽。如是一切无尽时。我愿究竟。常无尽

    念佛忏悔发愿文

        慈云忏主遵式

  我今称念阿弥陀　　真实功德佛名号
  惟愿慈悲垂摄受　　证知忏悔及所愿
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身口意之所生　　一切我今皆忏悔
  愿我临欲命终时　　尽除一切诸障碍
  面见彼佛阿弥陀　　即得往生安乐刹
  彼佛众会咸清净　　我时于胜莲华生
  亲见如来无量光　　现前授我菩提记
  蒙彼如来授记已　　化身无数百俱胝
  智力广大遍十方　　普利一切众生界

  (从我昔所造下。并华严行愿品经文)

    结莲社普劝文

        总管张抡

如是我闻。西方有佛名阿弥陀。一名无量光。一名无量寿。又有观音势至二菩萨。助佛扬化。皆以大愿力。济度诸众生。其国以七宝庄严。清净自然。无诸杂秽故名净土。其人皆莲华化生。寿命无量。衣食受用。随念而至。更无诸苦。亦无轮转故。又名极乐世界。以此返观我等见今所受之身所处之世。较彼国土。净秽寿量苦乐生死。岂止天地之相远耶。而昧者不知。或知而不信。自作障碍。颠倒执迷。不思解脱。舍此生彼。岂不哀哉。故我今者劝诸有缘。结此莲社。假使难知难辨。犹当勉力精勤。况佛号甚易持。净土甚易往。八万四千法门。无如是之捷径。但能辍清晨俯仰之暇。遂可为永劫不坏之资。是则用力甚微。而收功乃无有尽。众生亦何苦自弃而不为乎。噫梦幻非真。寿夭难保。呼吸之顷。即是来生。一失人身。万劫不复。此时不悟。佛如众生何。愿深念于无常。勿徒贻于后悔。净乐居士(张抡)劝缘

    西资社同誓文

        证通法师师友

维隆兴元年岁次癸未四月八日。释(师友)洎阖会大众。归命极乐世界阿弥陀佛菩萨海众。愿运洪慈。俯察微志(某)等惟念。宿福深厚。生处中华。恭睹大藏七经纯谈净土依正庄严功德胜妙。返观此处三恶八难。多不善聚。生老病死寿命短促。自力修行难进易退。先圣悯我等故。立此念佛法门。易修易往。激劝求生。古今圣贤。弘此道者。其书山积。湖海无不崇此社者。代不乏人。十方众生。往彼国者多如驶雨。我于是以亮情天发。不约而同。秉志有归。佥心西境。既念念不忘。终期此报。决取往生。我等尚虑性习不同。世务萦绊。口谈极乐。意恋娑婆。理事不明。行愿有阙。晨祈云同。夕归攸隔。于是谨涓吉日。聚会投诚。稽首梵容。立兹弘誓。仰愿慈尊舒紫金手。抚摩我顶。启红莲舌。密授我记。庶我此生已去。诸恶不作。众善奉行。不值邪师。不失正念。命终之日。无病无苦。身心悦乐。随从如来。同归安养。莲华早开。悟无生忍。游历十方界。奉事诸佛身。济拔苦众生。同成无上道。虚空有尽。我愿无穷。若见若闻。俱沾利乐(湖州沈大卿洎诸寄居士夫。一百余人建此法会。抵今庆元庚申岁。三十余年不废)

    往生净土十愿文

        桐江法师择瑛

  愿我永离三恶道　　愿我速断贪嗔痴
  愿我常闻佛法僧　　愿我勤修戒定慧
  愿我恒随诸佛学　　愿我不退菩提心
  愿我速见阿弥陀　　愿我决定生安养
  愿我分身遍尘刹　　愿我广度诸众生

    金银泥画净土变相赞

        翰林李白

我闻。金方之西。日没之所。去中华十万亿刹。有极乐世界焉。彼国之佛身长六十万亿恒沙由旬。眉间白毫。向右宛转。如五须弥山。目光青白。若四大海水。端坐说法。湛然常存。沼明金沙。岸列珍树。栏楯弥覆。罗网周张。砗磲琉璃。为楼殿之饰。玻璃码瑙。耀阶砌之荣。皆诸佛所证。无虚言者。金银泥画西方净土变相。盖凭翊郡秦夫人。奉为亡夫湖州刺史韦公之所建也。夫人蕴冰玉之清。敷圣善之训。以伉俪义大。希拯拔于幽途。父子恩深。明重修于景福。誓舍珍物。精求名工。图金创端。绘银设像。八法功德波动青莲之池。七宝香华光映黄金之地。清风所拂。如生五音。百千妙乐。咸疑动作。若已发愿未及发愿。若已当生未及当生。精念七日。必生其国。功德罔极。酌而难名。赞曰

  向西日没处　　遥瞻大悲颜
  目净碧海水　　身光紫金山
  勤念必往生　　是故称极乐
  珠网珍宝树　　天华散香合
  图画了在眼　　愿托彼道场
  以此功德海　　冥祐为舟梁
  八十亿劫罪　　如风扫轻霜
  庶观无量寿　　长放玉毫光

    绣西方净土[巾*(穴/登)]赞

        侍郎白居易

西方阿弥陀佛。与阎浮提有愿。此土众生。与彼佛有缘。故受一切苦者。先念我名。祈一切福者。多图我像。至于应诚来感。随愿往生神速变通。与三世十方诸佛不侔。噫佛无若干。而愿与缘有若干也。有女弟子弘农郡君。姓杨氏号莲华性。发弘愿舍净财。绣西方阿弥陀佛像。及本国土眷属一部。奉为故李氏长姊杨夫人灭宿殃追冥祐也。夫范金设绘。不若刺绣纹之精勤也。想形念号。不若睹相好之亲近也。即造之者。诚不得不着。感不得不通。受之者罪不得不灭。福不得不集。尔时莲华性焚香合掌。跪唱赞云

  金方刹　　金色身　　资圣力　　福幽魂
  造者谁　　弘农君　　受者谁　　杨夫人

    绣阿弥陀佛赞

        同前

绣西方阿弥陀佛一躯。女弟子京兆杜氏。奉为妣范阳县太君卢夫人。八月十一日忌辰所造也。五彩庄严。一心恭敬。愿追冥福。誓报慈恩。赞曰

  善念一念　　千念相属　　绣始一缕
  万缕相续　　功绩成就　　相好具足
  金身螺髻　　玉毫绀目　　报罔极恩
  荐无量福

    西方净土赞

        孤山法师智圆

曰天理湛寂。讵可以净乎秽乎。延乎促乎。彼乎此乎。而思量拟议者哉。然而悟之。则为圣为真。为修德为合觉。为还源为涅槃。迷之则为凡为妄。为性德为合尘。为随流为生死。大矣哉。圣人之先觉也。悯其未觉焉。于是乎土现清净。寿延无量。端拱东向。而慈眼无偏视。俾我群迷厌秽而忻净。恶此娑婆而取彼安养矣。既而升宝刹觐法王。目神变耳妙训。则湛寂之性。不远复矣。达十方太虚。悉我心现。矧依空之土。复何有哉。噫如是证悟者。孰不由其厌秽忻净。恶促好延。舍此取彼之心而致乎。而况达忻厌而无忻厌。了好恶而无好恶。知取舍而无取舍者耶。是故释迦现秽土而俾厌。弥陀现净土而俾忻。其有旨哉。吾慈母马氏。生厌秽境。死忻净刹。寿七十有一而终。寝疾之际。以所造净土无量寿像。嘱吾以供养承事焉。十载于兹矣。呜呼母人之德。其在免子于溺坠水火而已。而吾母也。始能舍吾为佛徒。次能资吾以学法。末又约吾以往生。是能诲我于道也。蓼莪之叹。风树之悲。岁月其迈。而吾心不衰。遂斋庄馨炉。染毫作净土赞。庶祐我母陟乎圣阶　觉海澄圆广大无边无促无延(其一)群蒙失道自劫家宝生死浩浩(其二)大觉轸慈净国爰居俾我来思(其三)金台既升睹佛仪形悟我妙明(其四)像以相睹赞以道取福我慈母(其五)

    无量寿佛赞

        大智律师元照

八万四千之妙相。得非本性之弥陀。十万亿刹之遐方。的是唯心之净土。净秽虽隔。岂越自心。生佛乃殊。宁乖己性。心体虚旷。不碍往来。性本包容。何妨取舍。是以举念。即登于宝界。还归地产之家乡。弹指仰对于慈容。实会天真之父子。机生负德。枉受沉沦。今日投诚。必蒙拯济。三心圆发。一志西驰。尽来际以依承。历尘刹而称赞

    画阿弥陀像赞

        文忠公苏轼

苏轼之妻王氏。名润之字季章。年四十六。元祐八年八月一日。卒于京师。临终之夕。遗言舍所受用。使其子迈迨过为画阿弥陀像。绍圣元年六月九日像成。奉安于金陵清凉寺。赞曰

  佛子在时百忧绕　　临行一念何由了
  口诵南无阿弥陀　　如日出地万国晓
  何况自舍所受用　　画此圆满天日表
  见闻随喜悉成佛　　不择人天与虫鸟
  但当常作平等观　　本无忧乐与寿夭
  丈六全身不为大　　方寸千佛夫岂小
  此心平处是西方　　闭眼便到无魔娆

    李伯时画弥陀赞

        寂音禅师惠洪

政和八年五月十五日。宜春黄先之。携李伯时所画阿弥陀像。来东山为示(余)观伯时画多矣。大率顾陆之意。画意不画态故。不施五色。而伯时知之耳。问其所得曰。李仲元仲元中为袁法官。以遗所厚善者。先之苦求得之(余)谛视其笔迹。非今辈所能为。其伯时之笔审矣。稽首为之赞曰

  以慈为室　　以忍为衣　　法空为座
  示同体悲　　四十八愿　　为世所归
  如日没时　　乌接翅飞　　大哉甘露
  妙法总持　　令我观门　　洞开坦夷
  谛观自心　　妙绝知思　　是归依处
  真不思议　　律我意马　　使不妄驰
  光明现前　　见白莲池　　不假中阴
  屈伸顷时　　忻然化生　　如八岁儿
  何以至此　　请审思之　　皆我精进
  相力所持　　稽首妙湛　　不动巍巍
  令一切众　　绝痴暗疑　　有同愿者
  但瞻导师　　脱然蝉蜕　　出五浊泥

    安乐国赞三十章章四句

        提刑杨杰

  净土周沙界　　如何独指西
  但能从一入　　处处是菩提
  有念同无念　　无生即是生
  不劳移一步　　透彻觉王城
  厌烦求净土　　不是不慈悲
  欲得医他病　　先须自疗治
  弥陀愿力重　　光明照尘沙
  一念若相应　　即生如来家
  天宫多五欲　　乐国绝三涂
  生者不退转　　如来语岂诬
  劣夫从圣王　　一日四世界
  圣力不思议　　譬喻当得解
  莫疑宿业重　　十念功德轻
  万年有闇室　　日照当时明
  虽知诸佛国　　及与众生空
  化人修净土　　摩诘有遗风
  爱恋当猛断　　日炽冰自泮
  未证三昧者　　应作如是观
  五浊污泥水　　不染白莲华
  如何游荡子　　年老未还家
  阿弥陀教观　　浊世有深缘
  末法销除尽　　重留一百年
  勿谓十万亿　　路远自厌倦
  譬如千里境　　顷刻梦中遍
  勿谓历劫罪　　一念不可消
  譬如积年木　　一豆火能烧
  弱羽不离枝　　婴儿不离母
  念念阿弥陀　　决定生净土
  十方诸如来　　一音广长舌
  发愿即得生　　称赞诚实说
  水鸟及风声　　法音无间断
  菩萨皆伴侣　　决定不退转
  黑业必殒坠　　如石投诸水
  愿力犹巨舟　　乘之得安济
  有念非无漏　　无心未是精
  虚空造宫室　　何日是功成
  安养受诸乐　　娑婆备众苦
  当发无上心　　愿得生净土
  栏楯及罗网　　宝木皆七重
  庄严无与等　　天乐散香风
  池水八功德　　池底纯金沙
  上有宝楼阁　　车轮四色华
  天雨曼陀罗　　盛以宝衣裓
  供养十方佛　　食时还本国
  心净即土净　　大士语岂遥
  刹刹见如来　　那伽常在定
  已证无生忍　　重乘般若船
  游戏生死海　　援溺济无边
  生理不可得　　即是真无生
  自他凡与圣　　一一是强名
  即此娑婆界　　混然凡圣居
  尘尘全体现　　妄动即差殊
  佛言弥陀国　　去此实不远
  普告修行人　　切勿生异见
  佛为法藏时　　四十八誓愿
  愿愿度众生　　摄受无限量
  若有诸众生　　一称我名号
  若不生净方　　我不成佛道
  父常念其子　　子常念其父
  念念若相应　　还家依位住

    善导和尚弥陀道场赞

        同前

  东峰坛级石嵯峨　　十佛随声信不讹
  后善导依先善导　　今弥陀是古弥陀
  一心正受超三界　　孤月澄辉照万波
  乘般若舟游净域　　度生还亦到娑婆

  (道场在严州乌龙山。后善导即少康法师也)

    白莲咸教主真赞

        同前

台州东掖山白莲道场传天台教咸法师。元祐七年七月十一日。召大众出衣盂所有。以散之云。吾二十三日。当还净土。至日于方丈门外。坐禅圆寂。前六日以遗书。遣净人严妙观。赍来京师。与予为别。乃述真赞。以寄山中诸徒

  三观通明念念圆　　祖师炉拂秖心传
  遗书封了加趺坐　　不住白莲生白莲

    效禅月作远公咏(并序)

        太史黄庭坚

远法师居庐山下。持律精苦。过中不受蜜汤。而作诗换酒。饮陶彭泽。送客无贵贱。不过虎溪。而与陆道士行。过虎溪百步。大笑而别。故禅月作诗云。爱陶长官醉兀兀。送陆道士行迟迟。买酒过溪皆破戒。斯何人斯师如斯。故效之

  邀陶渊明把酒碗　　送陆修静过虎溪
  胸次九流清似镜　　人间万事醉如泥

    远法师赞

        给事程俱

  法师弘道　　实相是谈　　像浮江浒
  神运伽蓝　　戒珠义海　　耸世观瞻
  肇开净业　　莲杜兴贤

    刘遗民赞

  仲思综博　　二林领袖　　大化现前
  不忘正受

    陶靖节赞

  渊明高蹈　　性与道俱　　世出世士
  莫得亲疏

    谢康乐赞

  康乐遒上　　豪气不除　　慧业则有
  非寂灭徒

    陆道士赞

  陆公玄虚　　寄傲简寂　　江湖相忘
  一笑莫逆

    临行自饯

        樝庵法师有严

吾闻。西方有无上正遍知。寿命无量阿僧祇。光明遍照沙界兮无边际。慈悲普覆群生兮无尽期。闻名称念者。皆不退转。归命发愿者。众苦皆脱离。黄金为地。或琉璃。昼夜六时天华飞楼阁幢旛。千万兮遍空界。宝林珠网。音乐兮微风吹。庄严美妙不思议。土无日月常光辉。是故系念者。神魂西驰。父母之邦兮。常思归性无苦域兮。今顺性而舍其。性有乐邦兮。今顺性而取之。去去过十万亿佛土。不是远路跂。内凭愿力。外仗佛威。一刹那间。便到七宝莲华池樝庵老生平学佛守戒律。一节如冰霜。事文翰高谈如圭璧。讲练有余力。而系念无暇时。其净业既成。一夕见在金池上。执乐者数人。似欲举音以迓其来。不数日而终。先乃成自饯一篇。是知决定为西方游矣。闻者莫不叹慕其不可及也。呜呼唯心本性人人皆具焉。何羡鱼多而不结网而有获耶。子云所谓蜾蠃之祝曰。类我类我。久则肖之矣。安有不修而能证者哉。此自饯之意。固足以为来者劝也。门人元祐。持其文示予。因跋其尾云。隐庵(左知微)谨题

乐邦文类卷第二乐邦文类卷第三

        四明石芝沙门宗晓编次

    记碑(一十九首)

  龙兴寺修净土院记　礼部柳　子厚

  岳州无姓和尚碑　同前

  画西方净土[巾*(穴/登)]记　翰林白　居易

  钱唐白莲社主碑　孤山法师　智圆

  净慈七宝弥陀像记　提刑杨　杰

  建弥陀宝阁记　同前

  延庆寺净土院记　待制陈　瓘

  延庆重修净土院记　朴庵首座　清哲

  开元寺三圣立像记　大智律师　元照

  无量院造弥陀像记　同前

  灵山安养庵记　给事程　俱

  高宗皇帝御书莲社记　总管张　棆

  南岳山弥陀塔记　牧庵禅师　法忠

  澄江净土道场记　法真禅师　守一

  宝积院莲社画壁记　司封钟离　松

  荆王越国夫人往生记　真阁黄　策

  马侍郎往生记　同前

  广平夫人往生记　待制王　以宁

  河东鹦鹉舍利塔记　成都尹韦　皋

    传(一十四传)

  天竺五通菩萨请佛传

  东晋莲社始祖远法师传

  历代莲社继祖五法师传

  梁京师法悦僧主传

  后魏壁谷神鸾法师传

  梁庐山道珍禅师传

  隋天台法智法师传

  大宋永明智觉禅师传

  梁贞节处士庾诜传

  大宋无为子杨提刑传

  大宋光州王司士传

  大宋钱唐胡宣义传

  大宋龙舒居士王虚中传

  大宋明州朱氏如一传

    龙兴寺修净土院记

        礼部柳子厚

中州之西数万里。有国曰身毒。释迦牟尼如来示现之地。彼佛言西方过十万亿佛土。有世界曰极乐。佛号无量寿如来。其国无有三毒八难。众宝以为饰。其人无有十缠九恼。群圣以为友。有能诚心大愿。归心是土者。苟念力具足。则往生彼国。然后出三界之外。其于佛道无退转者。其言无所欺也。晋时庐山远法师。作念佛三昧咏。大劝于时。其后天台顗大师。着释净土十疑论。宏宣其教。周密微妙。迷者咸赖焉。盖其留异迹。而去者甚众。永州龙兴寺前刺史李承晊。及僧法林。置净土堂于寺之东偏。常奉斯事。逮今余二十年。廉隅毁顿。图像崩坠。会巽上人。居其宇下。始复理焉。上人者修最上乘。解第一义。无体空析色之迹。而造乎真源。通假有借无之名。而入于实相。境与智合。事与理并。故虽往生之因。亦相用不舍。誓葺兹宇。以开后学。有信士图为佛像。法相甚具焉。今刺史凭公。作大门以表其位(余)遂周延四阿。环以廓庑。缋二大士之像。缯盖幢旛。以成就之。呜呼有能求无生之生者。知舟筏之存乎是。遂以天台十疑论。书于墙宇。使观者起信焉

    岳州无姓和尚碑

        同前

维某年月日。岳州大和尚。终于圣安寺。凡为僧若干年。年若干有名无姓。世莫知其闾里宗族所设施者。有问焉而以告曰。性吾姓也。其原无初。其胄无终。承于释师。以系道本。吾无姓耶。法剑云者我名也。实且不有名。恶乎存吾有名耶。性海吾乡也。法界吾宇也。戒为之墉。慧为之户。以守则固以居则安。吾闾里不具乎。度门道品。其数无极。菩萨大士。其众无涯。吾与之戚。而不吾异也。吾宗族不大乎。其道可闻者如此。而止读法华经金刚般若经。数逾千万。或讥以有为曰。吾未尝作。呜呼佛道逾远。异端竞起。唯天台大师为得其说。和尚绍承本统。以顺中道。凡受教者。不失其宗。生物流动趣向混乱。惟极乐正路为得其归。和尚勤求端悫以成至愿。凡听信者不惑其道。或讥以有迹。曰吾未尝行。始居房州龙兴寺。中徙于是州。作道场。于楞伽北峰。不越阃者五十祀。和尚所严事皆世高德。始出家事。而依者曰卓然师。居南阳立山葬岳州。就受戒者曰道颖师。居荆州。弟子之首曰怀远师。居长沙安国寺。为南岳戒法。岁来侍师会其终。遂以某日。葬于卓然师塔东若干步。其铭曰

  道本于一　　离为异门　　以性为姓
  乃归其根　　无名而名　　师教是尊
  假以示物　　非吾所存　　大乡不居
  大族不亲　　渊意内朗　　冲虚外仁
  圣有遗言　　是究是勤　　惟勤惟默
  逝如浮云　　教久益微　　世罕究陈
  爰有大智　　出其真门　　近以显示
  俾民惟新　　情动生变　　物由湮沦
  爰授乐国　　参乎化源　　师以诱导
  俾民不昏　　道用不作　　神行无迹
  晦明俱如　　生死偕寂　　法付后学
  施之无斁　　葬从我师　　无忘真宅
  写是昭铭　　刻兹玄石

    画西方净土[巾*(穴/登)]记

        翰林白居易

我本师释迦如来说言。从是西方。过十万亿佛土。有世界号极乐。以无八苦四恶道故也。其国号净土。以无三毒五浊业故也。其佛号阿弥陀。以寿无量愿无量功德相好光明无量故也。谛观此娑婆世界微尘众生。无贤愚无贵贱无幼艾。有起心归佛者。举手合掌。必先向西方。有怖厄苦恼者。开口发声。必先念阿弥陀佛。又范金合土刻石织纹。乃至印水聚沙童子戏者。莫不率以阿弥陀佛为上首。不知其然而然。由是而观。是彼如来。有大誓愿于此众生。此众生有大因缘于彼国土明矣。不然者东南北方过去现在未来佛多矣。何独如是哉。何独如是哉。唐中大夫太子少傅上柱国凭翊县开国侯赐紫金鱼袋(白居易)。当衰莫之岁。中风痹之疾。乃舍俸钱三万。命工人杜宗敬。按阿弥陀无量寿二经。画西方世界一部。高九尺广丈有三尺。弥陀尊佛坐中央。观音势至二大士侍左右。人天瞻仰。眷属围绕。楼台妓乐。水树华鸟。七宝严饰。五彩张施。烂烂煌煌。功德成就。弟子(居易)焚香稽首跪于佛前。起慈悲心。发弘誓愿。愿此功德。回施一切众生。一切众生。有如我老者如我病者。愿皆离苦得乐。断恶修善。不越南赡部。便睹西方白毫大光。应念来感。青莲上品随愿往生。从现在身尽未来际。常得亲近而供养也。欲重宣此愿。而偈赞曰

  极乐世界清净土　　无诸恶道及众苦
  愿如老身病苦者　　同生无量寿佛所

    钱唐白莲社主碑

        孤山法师智圆

圣宋天禧四年春正月十二日。白莲社主圆净大师常公。归寂于钱唐西湖昭庆本寺之上方草堂。寿六十二。腊四十四。越二月三日。弟子辈号咽奉全身。瘗于灵隐山鸟窠禅师坟反右。建塔以识之礼也。其年冬门人之上首曰虚白者。克荷师道。自状其事。再款吾庐。请吾之辞。传师之美。以勒丰碑。且言。先人之遗旨也。吾辞不得命。乃文而序之。粤西圣之为教也。清静而无为。仁慈而不杀。抗辞幽说闳意眇指。大备诸夏。禀化之徒。得其小者近者。则迁善而远恶。得其大者远者。则归元而复性。噫庐山远公。其得乎大者远者。与考槃居贞。修辞立诚。识足以表微。行足以作程。是故时贤仰其高企其明。自是有结社之事焉。人到于今称之。而莫能嗣之。惟公理行谨严。修心贞素。闻庐山之风而悦之。且曰。睎骥之马。亦骥之乘。吾虽无似。敢忘思齐之诫耶。于是乎乃饰其躬。乃刳其心。乃矢结社之谋云。夫率其道必依乎地。尊其神必假乎像。行其化必凭乎言。以为西湖者天下之胜游。乃乐幽闲而示嘉遁焉。无量寿佛者群生之仰止。乃刻栴檀而为之形容焉。华严净行品者。成圣之机要。乃刺身血而书其章句焉。其地既得。其像既成。其言既行。朝贤高其谊。海内藉其名。繇是宰衡名卿邦伯牧长。又闻公之风而悦之。或寻幽而问道。或睹相而知真。或考经而得意。三十余年。为莫逆之交。预白莲之侣者。凡一百二十三人。其化成也如是。有以见西湖之社嗣于庐山者。无惭德矣。尝试论之。远也上地之圣也。公也初心之贤也。实阶位不同。名声异号。然而远出衰晋。公生圣朝。彼招者悉隐沦之贤。此来者皆显达之士。绝长益短。古今相埒。不曰盛与美与。公每顾门人曰。国初以来。荐绅先生宗古为文。大率效退之之为人。以挤排释氏为意。故我假远公之迹。[言*求]以结社事。往往从我化。而丛碑委颂。称道佛法。以为归向之盟辞。适足以枳棘异涂墙堑吾教矣。世不我知。或以我为设奇沽誉者。吾非斯人之徒也。君子曰。昔药山惟俨。能回李翱之心。俾知佛。而僧传善之。今兹众贤。庶几实相。钦崇大觉。朝宗于性海。共极于义天。非公之力。而谁与其护法之功。代为不侔矣。公讳省常字造微姓颜氏。世为钱唐人。七岁厌俗。十七具戒。若乃托胎之祥瑞。受业之师保传讲习禅之美。砥名砺节之事。则有社客群贤碑序。及门人所录行状在焉。此不复云。直书其结社之道已。其文曰

西圣之大。维远得之庐山之高。维公悦之西湖之社。群贤慕之。有始有卒。不磷不缁。我缘既终。我灭于兹。神游无何。名扬圣时。欲知我道兮。视此丰碑

    净慈七宝弥陀像记

        提刑杨杰

杭州南山净慈道场比丘法真大师守一。结同志洎檀越。用金银真珠珊瑚琥珀砗磲码瑙。造弥陀佛像。圣相殊妙。感应非一。无为子瞻仰赞叹。碎七宝以为微尘。聚宝尘以为佛身。见宝尘即见佛。佛无不是宝。见佛身即见宝。宝无不是佛。七宝世间宝也。众生贪取无有厌足。不得即嗔痴不能悟。此恶道之因也。七宝既已为尊像矣。则非世间所用。乃出世之宝也。遇宝像者。应生恭敬。严奉禁戒。纯固定力。了达智慧。此净土之因也。佛身等于大虚故。不设五藏。以众生心为心。故会中之人。各书弥陀一愿。每四十八人而弥陀之愿周矣。悉以藏于身中。示愿愿不忘众生也。髻螺千有二百。一一实以舍利。坚固愿力也。像成之日。以八种香汤。灌沐如来。表八功德水也。人随意以饮之。均甘露味也。一身清净。则一切身清净。一念清净。则一切念清净。然则不离娑婆。顿超极乐。一见宝像。成就大缘。岂思议之可及哉乃作偈云

  和聚七宝　　成如来身　　宝即是佛
  佛外无宝　　佛即是宝　　宝外无佛
  于不二境　　现诸净土　　赞欢巡绕
  念念弥陀　　当与有情　　同超极乐

    建弥陀宝阁记

        同前

不愿生净土则已。愿生净土则无不得生。不生则已。一生则永不退转。世尊所谓阿鞞跋致阿惟越致者欤。夫具缚有漏凡夫。初凭信念得生彼土。而三毒邪见未能顿忘。何以知其不退转耶。盖以弥陀愿力常所摄持。大光常照。上善常聚。寿命永劫。水鸟树林。风声乐响。演畅妙乘。闻其声者。念佛念法念僧之心。未尝闻断故也。众生病之。佛为医王。法为良药。僧为视病人。三者现前。病不得而萌矣。以是而言。则一生净土。何从而有退转哉。钱唐僧监法宝大师从雅。平生修举弥陀教观。参究宗风。乐为偈颂。颇得其趣。又精于医术。多施药以济人。人或以货资酬之。则曰非我能也三宝之功。必转施三宝。乃造宝阁。立弥陀大像。环以九品菩萨。海藏经典在其后。清净莲池在其前。定观奥室分列左右。誓延行人。资给长忏。以结净土之缘。岂独以比丘身。慕佛大医。用法良药而已者哉。实能运慈施疗。利与众同也。其于念三宝之心。可谓不敢间断矣。入是道场者。观一切相为非相。则能见弥陀之全体。观一切法如幻法。则能入净土之真境。观我身之无我。则能具比丘之正见。故从一如来而见无量如来。入一净土而周无量净土。悟一法身而融无量法身矣。无念而念。无证而证。无修而修。净土果海。岂易量哉。法宝僧监。建立宝阁净土道场。诱集净业之侣。以期安养。则报缘之至。必果遂其所愿也。元祐元年上元日。左朝散郎尚书主客员外郎轻车都尉赐紫金鱼袋无为杨杰述

    延庆寺净土院记

        待制陈瓘

明州延庆寺住持比丘世有讲席。以天台观行为宗。自法智大师知礼。行学俱高。听徒心向。继其后者。又皆得人。今百有余年矣。间有苦行精修之士。来依道场。元丰中比丘介然。修西方净土之法。坐而不卧。以三年为期。期满谓其同行比丘惠观仲章宗悦曰。我等各据一室成此胜缘。后之来者。加众而室不增多。今延庆西隅尚有隙地。若得钱二千余万。构屋六十余间中建宝阁。立丈六弥陀之身。夹以观音势至。环为十有六室。室各两间。外列三圣之像。内为禅观之所。殿临池水。水生莲华。不离尘染之中。豁开世外之境。念处俱寂。了无异缘。以坚决定之心。以显安乐之土。所以顺佛慈而报国恩者。岂独我四人而已哉。所欲如是。其可成乎。惠观等答曰。以无作任运之心。作有为利益之事。四明多檀信。何患乎不成。自是日营月积。更七寒暑。凡介然之所欲为。无一不如其志者。初介然然手二指。誓必成此。元符二年三月落成之日。设千佛之供。复然三指以增净誓。既成所难成。又舍所难舍。而原其用心无私己之意。于是见者闻者。莫不随喜。净习之士踊跃欣庆。而十有六室。常无虚位。期满者去。发心者来。依胜境而获善利者。不知其几何人也。夫净土之教古佛所说。诚心之士谛受不疑。如来之叙九品。以至诚为上上。智者之造十论。破疑心之具缚。缚解情忘识散智现。则弥陀净境。何假他求。若临明镜自见面像。得者不由于识受。昧者安可以情晓。超识习而不惑。度情尘而独造者。其唯诚乎。故曰诚者成也。成自成他。唯此而已。譬犹清净满月普现诸水。影像非一。月体无二。摄流散而等所归。会十方而总于一。亦如十镜环绕中然一灯。光体交参。东西莫辨。然而方有定位。非无西镜。名随相立。西不自西。智与理融。境将谁执。安可以在缠执方之见。而测度如来无碍之境乎。慈恩有言。曰凡夫业重。处处生贪。若不定指一方。何以系心专注。此善智识随方扶教。专护相宗。然论安养知足之胜劣。则以偏劝往生为最胜。乃知通人无吝。吝则多私。境强习重。盖由观浅心浮。易往无人。良以疑深障重。若欲尽除障垢。当以决定为心。湿薪如山。豆火能爇。千年闇室。日照顿明。释迦文方便至深。无量寿说法无间。观世音如母念子。大势至如子忆母。古圣样辙安可不遵。幻境虚无有何可舍。解脱长者不往安乐土。普贤大士亲睹无量光。亲睹者初无动移。不往者如是而往。普融无碍。然后空假俱中分别未忘。宁免权实互诤。若此则心安无日得忍何期。乃知念念现前。然后决不退转。故曰。若不决定成等正觉者。我誓不取菩提。于菩提心有退转者。我誓不取正觉。此乃法藏比丘之本愿。而诸上善人之所随学也。发如是心。行如是行。起如是愿。趣如是果。而不违法藏之大誓。则寓迹于兹刹。栖心于此室者。皆阿鞞跋致之士也。其为胜利。岂有穷哉。比丘介然唱一善念。四明信士应答如响。而所以利益一方者。其广若是。可以不记其事乎。今住持延庆明智大师(中立)法智之曾孙也。行业完实。人所信服。能以诚心。修净土观。于介然之事有助为多。故并书之。大观元年八月初一日。延平陈瓘记草庵录曰。陈莹中作净土院记。深赜佛祖之壶奥者。今言净土。或得于佛。则失于祖。或得于理。则失于事。得于此必失于彼。而了翁不数百字。笼罩说说。得净土之全。岂非天资高者也。然此记高。固已脍炙人口。至于晁公(说之)作明智法师碑磅礴。台宗文章遒劲。世盛推美。诚与了翁之记并驾矣。其记有曰。师每以净土法门诱其学者。欲使人人知释迦有净土弥陀来秽土。他时所志于心者。一日必瞩于目。乃依十六观经。而出视之。为弥陀大像。以临池。周之以十六观寮。莲池凫雏。天凤[羊*(自/(犀-尸-牛)/十)]翔。观士槁坐。人音断绝。一涉其境者。道心百陪。宁论信与不信。故自疑其身之非圣非凡。其费具万万。而施者却之愈来。工度累岁年。而落成不周岁。任其役者。僧曰介然。不劳不矜。若未尝有所事。盖是境也。古未之有。今不知何为而有。既二淅之所无。则天下之所无。唐支硎山遵公所建法华道场。其能胜此者

    延庆重修净土院记

        朴庵首座清哲

真常寂光本来明妙。忽然念起受此飘零。大觉圣人。欲令返其妄而复乎本。设权巧而渐诱。是故释迦现秽土俾其厌。弥陀现净土俾其忻。或忻乐而修净行。必生彼国。彼则境界胜妙。而皆助发真常。所以听风柯而正念成。升宝楼而三昧显。不假方便。自然得道。是故净土法门。亦还源之径策也。然广净土之道者。唯庐山远公同奇节逸群之贤。结莲社于炉峰之下。修念佛三昧。期生净刹。由是后世皆宗尚之。至乎南岳禅师始居大苏山。传龙树一性之宗。别置禅室。示人修证。故天台智者。初到此山。授与普贤道场。修法华三昧。因而发大总持。入佛境界。自后四方咸取则焉。有以见古人垂范虽异归元一也。圣宋元符间。比丘介然。续古规模。立佛化事。于延庆西隅空闲寂寞之滨。建大宝阁。环为十有六室。依经以十六观名之。朱栏屈曲碧沼澄明。状乐邦清净之境也。像刻栴檀。池栽菡萏。继庐山莲社之风也。忏室精严禅堂深寂。遵大苏道场之制也。唯守志奉道者居焉。晨香夕灯。无生佛事。澄神内照。豁然明悟于自心寂光之境者多矣。此为四明胜绝之地。但岁月浸远。栋宇堕损。修三昧者。无以自安。绍兴丁丑有比丘(清润)嗟胜境之将颓。念欲发硎斯事。自视力弱。难以动人。遂以此事。白住持觉云法师。师曰。事贵在诚。傥真诚一发。尚能关感诸佛。何檀信而不能动耶。况汝已能创建妙触宣明之室。使人咸悟水因成佛子住。此得非诚之所致乎(清润)一闻斯语。拳拳服膺。遂出于檀信。翕然从之。或舍楩楠之材会稽之箭。使梁栋有欹斜者正之。椽箯有蠹朽者新之。翻碧瓦整建瓴。无致乎上漏下湿而四围周之。以句栏遮旸。户牖窗几。甃砌阶除。丹青宝阁。边河之岸。峻筑高墙。俾静室观理之人。而不知有市廛之喧红尘之涴。则一新轮奂。宛同大厦初成之日。足可以进帘月焚柏香。居者妙行不休。施者植福无尽。庶几东林之风。南岳之道。不远而复者。功由此也。经营四载而能事毕矣。用钱三千贯。刊衔二千名。使此方人不跬步。而目击十万亿刹之外。风吟宝叶。波动金渠。湛然如玉井磨秋。便觉已到故国。顿忘客尘。爰翅逃虚空者。遽闻足音。岂不快哉。令一切人因此发轸即观安养依正。皆由此境之所引发而跃如也。较其增修之功。而莫大焉。时乾道五年南至日比丘(清哲)书

    开元寺三圣立像记

        大智律师元照

三圣立像。见于观无量寿佛经。释迦世尊无缘大慈。深悲堪忍未得度者。大启净土法门。曲示念佛三昧。将使神栖净域。故令系想圣缘。十六妙观。于是乎设也。是以落日悬鼓。指其向方。大水凝冰状其宝地。林泉楼观。以次而观焉。莫不皆以百宝庄严。世无与比。光色炳焕。不可具名。已而方欲广宣观彼佛身光明相好众会阶差。俄于太虚中。现出三圣。令韦提希见。以为发请之端。经曰。佛告韦提希。吾当为汝分别解说除苦恼法。说是语时。无量寿佛住立空中。观世音大势至侍立左右。韦提白佛。我今因佛力故。得见彼佛及二菩萨。未来众生。当云何观而得见耶。佛令先观华台。次观形像。后观佛身左右侍者九品徒众。念佛三昧于兹备矣。自庐山远师已来。天下僧坊。结系念净社。立弥陀三圣。盖出于此经。的见于斯文耳。四明慈溪灵龟山福源兰若释子戒深。自入道禀具。常持是经。而笃志净业有年数矣。以谓修一已不若诱诸人。行一时不若存诸久。于是纠募众信。躬往钱唐。命工雕造三圣立像。江山千里往返经营。历涉数岁。始获圆就。所费几千缗。立于城南开元寺经藏院之忏堂。四众具瞻。叹未曾有。一日挐舟度江。抵于芝园兰若。解囊结夏。捻香稽首。请为文记。予忝属意此道故。乐为书之。或曰。经云。诸佛如来是法界身。入一切众生心想中。今刻木为像。世物所成。用此为佛。不知其可乎。对曰。佛身无相亦不离相。以其无相故。世出世间。无有一法而是佛者。虽八万四千三十二相。亦即非相。况他物乎。故曰。离一切相即名诸佛。以其不离相故。世出世间。无有一法。而非佛者。况相好乎。故曰。当知一切诸法即是佛法。如能达此相即非相非相即相。则山河国土草木微尘四生六道。翾飞蠕动。莫非诸佛法身之体。而况范金合土。刻木绘塑。庄严相好。而独非佛乎。诸有智者。当观此像。材木灰布胶漆金彩。假彼众缘和合而成。求于众缘。皆世间之物。各有名体。孰为佛乎。然缘无定相。物无定名。既号为佛。一切众缘。莫非佛体。岂可舍此别求佛乎。故华严云。色相不是佛。音声亦复然。亦不离色声。见佛神通力。若此观之。不住于相。亦不离相。理事一如。真俗不二。虽复对像。是真见佛。经云。若佛灭后造立形像。持用供养。是人来世。必得念佛清净三昧。是知末法住持像设为胜。上中下根莫不沾益。是以紫檀琢削。优阗创启于西干。白[疊*毛]丹青。迦竺始流于东夏传模既广。瑞应尤多。生灵睹相以知归。佛化承风而久住。其有诚心达本。直造上乘。至于举手低头。终成缘种。克论搏济。讵可胜言。凡到道场。宜加兢谨

    无量院造弥陀像记

        同前

弥陀教观。载于大藏。不为不多。然佛化东流数百年间。世人殆无知者。晋慧远法师。居庐山之东林。神机独拔。为天下倡。凿池栽莲。建堂立誓专崇净业。号为白莲社。当时名僧巨儒。不期而自至。慧持道生释门之后彦。刘遗民雷次宗文士之豪杰。皆伏膺请教。而预其社焉。是故后世言净社者。必以东林为始。厥后善导怀感。大阐于长安。智觉慈云盛振于淅右。末流狂妄。正道梗塞。或束缚于名相。或沉冥于豁达故。有贬念佛为粗行。忽净业为小道。执隅自蔽。盲无所闻。虽闻而不信。虽信而不修。虽修而不勤。于是净土教门。或几乎息矣。呜呼明教观。孰如智者乎。临终举观经。赞净土而长逝矣。达法界孰如杜顺乎。劝四众念佛陀。感胜相而西迈矣。参禅见性。孰如高玉智觉乎。皆结社念佛。而俱登上品矣。业儒有才。孰如刘雷柳子厚白乐天乎。然皆秉笔书诚。而愿生彼土矣。以是观之。自非负刚明卓拔之识。达生死变化之数者。其孰能信于此哉。近世宗师。公心无党者。率用此法。诲诱其徒。由是在处立殿造像。结社建会。无豪财无少长。莫不归诚净土。若观想若持名。若礼诵若斋戒。至有见光华睹相好。生身流于舍利。垂终感于善相者。不可胜数。净业之盛。往古无以加焉。生当此时。得不知幸乎。临安县实杭之巨邑。九仙山乃邑之佳境。无量院又境之精舍。先是道者。于院之东南隅建观音堂。复于堂后建弥陀殿。其徒(用渊)乃募士女一千人。率财计三百缗。雕造八尺弥陀像。元祐八年上元日。集众瞻礼。渊乃述诚说偈。发大弘誓。置像腹中。是日供五百罗汉。设会饭僧以落之。越明年四月八日。庄严圆备。仪相妙好。辉彩焕发。由是一方之人得以归向。百世之下得以流通。其有礼足瞻颜称名送想。莫不拔业根于苦海投莲种于宝池。若夫画地聚沙。皆成佛道。低头举手。同归一乘。而况竭力经营。存诚系念。克论其利。尚可量耶(渊)闻予属意此道。果以记文为请。遂援毫直书。以塞其命

    灵山安养庵记

        给事程俱

河沙刹中有一世界。号安养国。有无量寿如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其国境界。皆以七宝。装饰成就广博严事。其国众生。皆是宿具福智。化生莲中。住不退地。其国寿命。无有边量。一日一夜。此土一劫。其国六时。皆有天乐微妙音声。及雨宝华。而共娱乐。其国华木。皆是莲华。如车轮大。及宝行树交映。周彻其国。鸣禽皆是如来变化所作。于一切时。演无量义。以是种种希有之事故名安养。从是安养国东方。过十万亿国有世界。号曰娑婆。诸国土中。无数伽蓝。有一伽蓝。曰灵山聚。复有精舍。号安养庵。是中有人。衣坏色衣。净除须发处乞士众。名曰修意。是庵无有化生。莲中但有胎卵湿化诸有情类。为其众生。是庵无有无边。寿命但有五十七十至百岁。为其寿限。是庵六时无有雨华及诸天乐。但于昼夜。餐饭食粥。撞钟击鼓。是庵周匝。无有宝树及大莲华。但见山中草木华茂。是庵无有变化众鸟演无量义。但闻虫鸟自鸣自已。以是现前种种之事。亦名安养。是乞士者。游诸国土。亲事知识。得法藏已。受用自在。还归此山。结庵安居。时北山中有一居士。适游伽篮。至安养庵。谓大众言。现前种种。如上所说。与安养世界。在一切处。非安养国。若作断见。彼释迦文。宁为虚语。若取法相。汝则孤负无量寿尊。咄诸男子各依位住。坐大道场。如不信承。请诣毗耶离城。当俟螺髻梵王为汝解说。崇宁五年八月甲子。北山程俱谨记维摩经曰。欲得净土当净其心。随其心净则佛土净。舍利弗作念言。我世尊意岂不净。而是佛土不净。若此时螺髻梵王言。我见释迦佛土。清净如自在天宫。舍利弗言。我见此土秽恶充满。王言。仁者心有高下。不依佛慧故见不净。佛即以足指案地。时大千界珍宝严饰。佛言。我土常净若此。为度下劣故示众恶。譬如诸天共宝器食。随其福德饭色有异。若人心净便见此土庄严。天台维摩疏释曰。梵王所见。以自在天为类者。欲界天也。类同居净土庄严殊妙。西方净土亦同居净。彼经亦举第六天为类。梵王所睹秽国即净。身子于生死涅槃。垢净有隔。不依佛慧故但见垢。宝器譬寂光。饭异譬三土。依于寂光所见不同也

    高宗皇帝御书莲社记

        总管张[揙-戶+(今-一)]

(臣)尝读天竺书。知出世间有所谓极乐国者。国有佛号阿弥陀。梵语也。此翻为无量。以其寿命无量光明无量故。又曰无量寿。又曰无量光始亨国履位。捐去弗居。超然独觉。悟心证圣。以大愿力。普度一切。其国悉以上妙众宝庄严。曲尽华好。地皆黄金。无山川丘谷之险气序常春。无阴阳寒暑之变。无饥寒老病生死之苦。无五趣杂居之浊。用是种种神通方便。现希有事。善导众生忻乐起信。于日用中。能发一念念彼佛号。即此一念。清净纯熟。圆满具足。融会真如。同一法性。幻身尽时。此性不灭。一刹那顷。佛土现前。如持左契以取寓物(臣)敬闻其说。刻励精进。无有间断。惟佛惟念。亦既有年。阖门长少靡不从化。乃辟弊庐庐。东偏凿池。种莲仿慧远结社之遗意。日率妻子课佛万过。而又岁以春秋之季月涓良日。即乌戍普静之精舍。与信道者共之。于是见闻随喜。云集川至。倡佛之声。如潮汐之腾江也。夫慧远创为兹社。距今阅数百[示*異]。其间缁素。景慕余风。祖述其高致者。代不乏人。率湮没无闻。卒与草木同腐(臣)独何幸。今乃蒙

太上光尧寿圣皇帝。亲洒宸毫。书莲社二大字为赐。云章奎画。自天而下。光气昭倬。焜耀万目。欢喜踊跃。得未曾有(臣)既拜手登受。窃惟陛下临御三纪。兼爱南北。仁及草木。德及昆虫。则似佛之普度一切。昭昭大明。如日之中无所不照。则似佛之光明无量。功成定治。付托

圣子。夷睹大宝。褰裳去之。则又似佛之超然独觉悟心证圣也。至若春台寿域。亘八纮而无垠。鼓舞之神民由之而不知。盖与极乐国土曾无间然。以是管窥圣心佛心。惟一非二。岂阿弥陀佛他心道眼洞观无碍。知炎祚之中否。悯群生之失宁。故现帝王身。以应运济世乎。不然何与佛合契乃如此也。是则佛寿无量。圣寿亦无有量。居然可知(臣)曩侍宠锡。又出非常。不独传示云林以侈千一之遇。使天下后世凡获瞻仰。普得念佛三昧。究竟成就无上菩提。其为饶益讵可量。已谨刊诸金石。周对扬丕显之休命。乾道二年月日。均州防御使充两淅西路副都总管秀州驻劄(臣)张[揙-戶+(今-一)]谨记

    南岳山弥陀塔记

        牧庵禅师法忠(师即忠道者也)

於戏生灵之苦。莫苦于杀戮也。爰自数年以来。寇盗四起。兵火交作。其遭非理殒亡。横尸堕首。填于沟壑者。盖不可胜数也。加复疫气流作。民亦苦之。有信士郑子隆者。夙怀善种。悲念特发。观斯罹乱之苦。知怨业之有对也。以怨报怨。安能已矣哉。断惟佛力可以拯济也。乃运精诚结同志者。万人共念西方极乐世界阿弥陀佛尊号。八万四千藏。愿既圆满。复化檀越。同出净财。僦工砻石。建窣睹波一所凡七级。高三丈有二。立于南岳罗汉洞妙高台之右。藏念佛人名于其中。萃兹胜利。愿国泰民安。品物咸亨。凡阵亡疫死者。并脱幽沦之苦。趣生净方。伟哉皇觉之道。有折摄二门。调机济物。故释迦现秽土。以折之令起厌苦之念。弥陀现净土。以摄之俾发忻乐之志。秽土者。丘陵坑坎之高低。刀兵饥疫之苦恼。净土者。宝池金地之庄严。法喜禅悦之安乐。故天台云。乐邦之与苦域。金宝之与泥沙。胎狱之望华池。棘林之比琼树。诚由心分垢净。见两土之升沈。行开善恶。睹二方之粗妙。因斯以论。则知净秽在此而不在彼也。体正观之者。达彼刀兵等苦。是亦逆化之一端也。然履兹痛恶。而凡情迷梦。犹尚以苦为乐。倒置之甚。亦可悲夫。或曰忻净厌秽。取舍未忘。岂圣人以二见之道而化人耶。曰经不云乎。虽知诸佛国及与众生空。而常修净土。教化于众生。盖炽然忻厌。不见有忻厌之想。斯为得矣。窣睹告成于绍兴癸丑岁仲夏日。牧庵苾刍(法忠)为纪其事。遂稽首赞曰

  劫石可消　　惟是窣睹　　不倾不摇
  同兹寿岳　　天长地久　　不磨不朽
  遭兵疫者　　既脱幽苦　　高蹈净土
  惟斯社人　　旁及群灵　　与其汇征
  善哉佛子　　兴此胜事　　赞何能已

    澄江净土道场记

        法真禅师守一

天台凤师学智者教。传于澄江。人既顺化矣。乃念兹世。于诸度门。孰为善巧最径要者。唯净土法门。为得其归。于是资彼乐施。敬严像设。建立道场。教人修行念佛三昧。与众祈向。仍属予以记之。予谓净土之说经论尚矣。诸师训辨亦已详矣。报验间发不吾欺也。世犹有疑焉者。盖以无明自障理事不融。故按法华云。若人散乱心入于塔庙中。一称南无佛。皆已成佛道。况复一心不乱。于此求生。何独不然哉。且见善不明用心不一。则彼虽世间万法。何往而不疑。何修而可至。独吾佛之说也哉。要之唯当信受而已。不应疑其有无也。然则净土果有耶。曰不也。果无也。曰不也。亦有亦无耶。曰不也。非有非无耶。曰不也。是则净土果。乌乎在。离此诸见即名净土。即见如来。若闻是说。不惊不怖不畏。当知是人决定得生。而无所生。以非庄严而庄严也。信心清净。一念华开。全体现前。众相具足。是心即佛。补处何疑。已度生灭。得无量寿。其或于此未能信解。余方便中九品具在。称力取修亦不唐捐耳

    宝积莲社画壁记

        司封钟离松

宣和初慈受禅师住慧林。每苦口语人曰。修行捷径莫越净土。时魏居士展转化导。亡虑万人。江民表左司公望。作念佛三昧咏。大劝于世。予未弱冠。隶业上庠蚤预斯社。又因僧兄木讷首座。谆谆警策。知有自性弥陀唯心安养。迨今年殊七十。虽兵火飘零。晨昏不懈。其得力处盖不少。矧予曾高异验。宝珠备载。若王敏仲尚书(古)葛仲忱大夫(繁)马仲玉提刑(玗)皆先世懿亲。事迹炯炯在人耳。则予家有此净缘尚矣。乾道庚寅夏。予蒙恩奉祠。侨寓苏寿解后宝积实讲师。遐想莲社清风。拟追东林高躅。会东平李侯洎诸名德。俱刻意熏修。多历年所。遂莫逆于心。相与为社。同声称佛。协诚笃愿。率载阅月一集。咸知此生不负禀质之灵。报尽决有归真之所。岂不休哉。一日社友吴君。喟然叹曰。发菩提心。必具悲智二行。审欲求生圣域。正须启迪群迷。安得写十界九品。俾万目瞻敬知所省觉。为广大无穷之利耶。言未既诸君翕然称善。于是同社捐金以成之。闻者随喜以助之。选工施彩。幻出二图于门庑。复捃摭教藏。发明旨趣。一以示万法唯心。一以指西方径路。较余功德。真所谓百千万亿分。不及一者欤。噫光阴电掣因果影随。勿倚壮而废日。勿肆情而造愆。瞻兹简易法门。能即回光返照。则不离当处。超脱苦轮。诸佛境界。悉现前矣。吴君名克已字复之。东阳佳士也。少年颖悟。穷经博古。尤邃于易。内典渊奥。靡不究通。尝论瞿昙出世一大事因缘。发吾覆多矣。绘事告成。往来改观。可不记诸檀侣以垂不朽。予因序其梗槩云。越四载癸巳九月朔。左朝请大夫前主管台州崇道观钟离(松书)先君司封顷时奉祠吴门。念莲社可以归心。乃纠率复为之。会者几百人。绰有庐阜之风。绘二图于壁。并书其事。立石宝积精舍。越十一载。而先君无疾而化。享寿八十有六。距今又十五载矣。四明晓师。会稡乐邦文类。造门求之。予嘉其志。且欲斯文不朽。遂出以授之。庆元己未十月旦。男迪功郎监行。在草料场。钟离(喜)谨志

    荆王越国夫人往生记

        直阁黄策

我观众生颠倒妄想。耽着五欲。不求出离。未有能发决定愿生西方极乐世界者。至于冤憎会遇。恩爱别离。老病死相危险逼迫。颠沉痛毒。不可堪忍。然后悲涕号呼。归依佛宝。以冀脱死。故凡心念口言。归命慈尊愿赐接引往生净国者。唯越国夫人王氏。则不然。夫人荆王之妻。宜其耽着五欲不求出离。而独倾心约己。归依无量寿佛。愿生西方。与夫众苦见前不可堪忍。始求出离者。岂可同日而语哉。世谓夫人宿植德本。受佛记莂。却来人间。代佛设教。为唱导师。躬率内外富贵等人。同修净观。悉归佛土。理或然乎。夫人事西方精恪端洁。不舍昼夜。给侍奔走之人。无有异念。惟一庶[勝-力+ㄆ]。懈慢不勤。夫人训告之曰。我尽室皆勤。唯尔怠堕不从人告。幻惑在会。恐失道心。不可在吾左右也。其妾悚悟悲悔。精进思惟。净念相继。久之谓同事曰。吾其行矣。一夕异香遍室。无疾而终。明日同事之妾。告夫人言。昨夜梦化去之妾。托致起居。夫人训责我勤修西方。今获往生感德无量。夫人曰。使我亦梦乃可信尔。是夜夫人梦遇亡妾。叙谢如前。夫人曰。西方可至乎。妾曰第从(某)行。夫人随之见二池塘。白莲华小大间错。或荣或悴。种种不同。夫人问曰。何以如此。妾曰。此皆世间发念。修西方境人也。才发一念善根。已萌遂成一华。唯其勤堕不同。是以荣悴各异。盖精进者鲜荣。间断者枯悴。若悠久不息。念定观成。形消命尽化生其中矣。中有一莲华。华叶忽落。复有人朝服而坐。其衣飘扬。随风散灭。宝冠璎珞。庄严其身。夫人问曰。何人也。妾曰杨杰也。又一华开。衣朝服而坐者。然其华悴而叶存。夫人复问之。妾曰马玗也。夫人曰。我当生何许。妾导夫人前迈。约数里许。妾请夫人延望。唯见一坛。金碧照辉。光明交彻。妾曰夫人化生之地。乃金坛上品上生也。既觉悲喜兼集。徐访杨杰马(玗)所在。则杰已死而(玗)无恙。夫人始生之日。秉炉爇香。望观音阁而立。顷时子孙左右。趣夫人受献寿之仪。则已立化矣。呜呼异哉。富乐之人。常于佛事不暇而有暇者。失于不信。能信之者。又患于不能断疑。至于困苦发心者。多失于迟暮。固知闻正信发正念修善缘。岂易事哉。杨杰次公。洞明宗说。而人不知其密修净观。临终乃有将错就错之偈(余)闻夫人轶事。乃铨次之。以助发信受往生者。而未信之士。必将感发于斯文。而归向于净观佛国也。宣和五年季冬。随缘居士黄(策)子虚记(荆王即哲宗皇帝叔)

    马侍郎往生记

        同前

宣和五年冬。予得越国夫人往生净土事。乃为之记。六年吴思道访马(玗)于淮之南。加考实焉。益知前记。盖马氏自少师忠肃公。守杭州日。慈云式忏主。以安养佛事授之。自是举族遵奉。相继不违。大夫公讳(玗)字东玉者。乃其孙也。公自幼笃志佛教。元丰中有僧广初者。以天台智者十疑论授之。公大喜曰。吾得所依矣。复得慈云十念回向法。行之二十五年不少懈。尚书公王(古)示以莲社图决疑集往生传。于是诵佛益精进。尤以放生为佛事。劝导信入者。不可胜计。倅当涂守淄川新定。民皆化之。平日未尝以私怒笞责一人。钱唐照律师。勉以系念法。其在官。阅教藏诵经咒。皆有常规。崇宁元年。感疾经夏。盥栉念佛易衣帻。端坐而终。有气如青盖。出户腾空而上。家人长幼贵贱。梦公往生上品者。后以十数日。皆如合契。时现光相于几筵。八月中有婢卧疾。亦念佛而逝。教授公讳(永逸)字强叟者。公之子也。行天竺十念。习十六观。三十余年矣。诵观音尝睹其相。今年四月感疾。即命治后事。见弥陀观音势至俱来接引。结印示灭。顶热有异香。舍利如珠玑。其弟梦乃祖曰。某已生净土。十日华开矣。柩上有五色金光。华者以数四。自后瑞应。种种非一。夫人姓王氏。亦行十念法。及诵破地狱偈弥陀佛号。尝梦地狱主者。谢为地狱众持偈之赐。其后寝疾修持不息。念佛而绝。亲戚侍妾。亦梦王氏生极乐国。夫人与娣姒方氏有报应往生传(余)因越国夫人之事。知马公之生净土。由马公而知其子妇亦登乐国。故复叙其略。以示信士。亦结未来之因乎。随缘居士(黄策子虚)记

    广平夫人往生记

        待制王以宁

余尝闻道于正觉禅师。觉请(余)读起信论。时方多事。奔走戎马间未遑省察。及谪官天台。始得起信论于邻僧。翻阅再三。窃有疑焉。是书为大乘人。作破有荡空。一法不留之书也。而末章以系念弥陀求生净土为言。其旨何也。晚过雪峰问清了禅师。了曰。实际理地不受一尘。万行门中不舍一法。子欲坏世间相弃有着空。然后证菩提耶(余)曰。宁有是。了曰。如是则净土之修。于道何损(余)始豁然有慰于其心。比经行福清。听远近知识。谈冯夫人事。益契了老之说。可信不诬。夫人名法信。政和门司赠少师讳珣之女。生十六年。嫁为镇洮军承宣使。今妙明居士陈(思恭)之妻。夫人少多病体力尪孱。若不胜衣。及归陈氏病日以剧。数呼医谋药。殆无生意。医辞曰。夫人病非吾药能力。于时慈受深禅师。为王城法施主。夫人径造其室。求己疾之方。慈受怜之。教以持斋诵佛。默求初心。夫人耳其语。谛信不疑。斋居未踰月。忽语所亲曰。晨素善矣。杂以晚荤。徒乱人意。盍尽彻之。自此屏荤血。却铅华膏沐之奉。依扫塔服。专以西方净观为佛事。行亦西方也。坐亦西方也。起居食息亦西方也。语默动静亦西方也。酌水献华亦西方也。翻经行道亦西方也。刹那之念秋毫之善。一以为西方之津梁。自壬寅迄壬子十年之间。亡堕容亡矜色。心安体胖。神气昌王人皆尊高之。一日忽提笔。书数语异甚。若厌世仙去者。随缘认业许多年。枉作老牛为耕田。打叠身心早脱去。免将鼻孔被人牵。族党怪之。夫人曰。清净界中。失念至此。支那缘尽行即西归。适我愿兮。何怪之有。壬子九月。示疾久之。气息才属。十二月壬寅夕。矍然而寤。语侍旁者曰。吾已神游净土。面礼慈尊。观音左顾势至右盻。百千万亿清净佛子。稽首庆我来生其国。若夫宫殿林沼光明神丽。与华严佛化。及十六观经中所说。无二无别。唯证方知。非所以语汝曹也。侍疾者。亟呼妙明语其故。乃相与合掌策励。俾系念勿忘。又明日甲辰。安卧右胁。吉祥而逝。三日而后敛。家人辈往往闻妙香芬馥。不类人间。及茶毗举尸如生。凝然不坏。夫人享年三十六。以妙明显仕。恩封广平郡夫人。妙明为(余)言(思恭)初未知道。夫人实劝发之。又懒不怡生。夫人实经纪其有亡。平居接内外亲姻。及拊驯其子侄僮媵。一一有恩意。死之日哭者失声。至于炼顶灼臂。以荐冥福。非有以得其心。能若是乎。以(思恭)贫甚。又尝笋舆独走二千里。乞籴于其兄昭宣君德裕。时闽偷纵横。使令者能道其往来应变方略。如世健男子。盖夫人志力刚果。不可摇夺。故其办道勇决所成就亦如是。是可嘉也已。以宁老且病。于无量寿国。方且问途。闻夫人事。乐为之记。非徒信觉了二禅师之语。亦以为将来熏修者不劝云。绍兴三年二月二十一日。阿弥陀佛弟子正信庵王(以宁)待制记

    河东鹦鹉舍利塔记

        成都尹韦皋

元精以五气授万类。虽鳞介毛羽。必有感清英纯粹者矣。或炳耀离火。或禀奇苍精。皆应乎人文。以奉若时政。则有革彼禽类习乎能言。了空相于一念。留真骨于己毙。殆非元圣示现。感于人心。同夫异缘。用一真化。前岁有献鹦鹉鸟者曰。此鸟声容可观。音中华夏。有河东裴氏者。志乐金仙之道。闻西方有珍禽。群嬉和鸣。演畅法音。以此鸟名载梵经。智殊常类。意佛身所化。常狎而敬之。始告以六斋之禁。比及午后。非时之食。终夕不视。固可以矫激流俗端严梵伦。或教以持佛名号者曰。当由有念以至无念。则仰首奋翼若承善听。其后或俾之念佛。则默然而不答。或谓之不念。即鸣言阿弥陀。历试如一。曾无爽异(余)谓。以其有念为缘生。以无念为真际。缘生不答以为缘起也。真际虽言言本空也。每虚室戒曙。发和雅音。穆如笙竿。静鼓天风。下上其音。念念相续。闻之者莫不洗然而嘉善矣。於戏生有辰乎。缘其尽乎。以今年七月。悴尔不怿。已日其驯养者知将尽。乃鸣磬告曰。将西归乎。为尔击磬。尔其存念。每一击磬。一称弥陀佛。洎十击磬而十念成。敛翼委足。不震不仆。揜然而绝。按释典十念成往生西方。又云。得佛慧者殁有舍利。知其说者。固不隔殊类哉。遂命火以阇维之法焚之。余烬之末。果有舍利十余粒。炯尔耀目。莹然在掌。识者惊视闻者骇听。咸曰。苟可以诱迷利世。安往而非菩萨之化欤。时有高僧(慧观)尝诣五台山巡礼圣迹。闻说此鸟。涕泪悲泣。请以舍利。于灵山用陶甓。建塔旌异也(余)谓。此禽存而由道。殁而有征。古之所以通圣贤阶至化者。女娲蛇躯以嗣帝。中衍鸟身而建侯纪乎册书。其谁曰语怪。而况此鸟有弘于道流。圣证昭昭。胡可默已。是用不愧。直书于辞。贞元十九年八月十四日记右记见唐文粹。余翻阅诸书。又见于异类中。进修西方。获感验者凡三事。龙舒文曰。潭州有人。养一鸲鹆。俗号八八儿。偶见僧念弥陀佛。即随称不绝。因舍与僧。后亡乃棺以葬之。俄口生莲华一枝。有颂曰。有一非禽。八八儿解。随僧口念阿弥。死埋平地莲华发。我辈为人岂不知。戒杀类曰。当涂渔人刘成李晖天宝春。载鱼往丹扬。泊舟浦中。李沿干刘独在。遽见船中大鱼振鬣摇首。称阿弥陀佛刘惊奔于岸。俄闻万余鱼俱跳跃念佛声动天地。刘大恐尽投鱼于江。李至不信。刘即用己财酬之。明日忽于荻中。得钱万五千。题云还汝鱼直。自信录曰。黄岩正等寺观师。尝畜一鸲鹆。能言语。才闻念佛则随之。其后唯呼阿弥陀佛。一日立死。穴土葬之。未几于舌端生一紫莲华。灵芝师尝赞之。有立亡笼闲浑闲事。化紫莲华也。大奇之句大哉。物之奇异若此(余)闻。大弥陀经曰。阿弥陀佛现在十方世界。教化无央数天人。下至蜎飞蠕动。莫不过度之。是知。佛之为化。不以品类为间。凡有善心者。悉济度之。惟夫人为万物之灵。柰何闻见。而不能景慕者。盖亦多矣。今观鳞羽之梭化。岂人伦之不若乎

    记类终净土往生事迹。先贤作传凡数家。所载者亡虑半千人。往往古今。若出家若在家。下至小夫婢类。能知我佛摄生本愿。潜修密向。命终感召者。不可以数量计。又安能尽入吾门迁董之笔耶。今姑择其已载者及未载者一十余传。盖欲将来知源流识模范。非止为发起信心而已矣

    天竺五通菩萨请佛传

唐南山律师历代三宝感通录云。昔天竺鸡头摩寺五通菩萨。往安乐世界。请阿弥陀佛云。娑婆众生。愿生净土。无佛形像。请垂降许。佛言。汝且前去。寻当现彼。及菩萨还。圣仪已至。一佛五十菩萨。各坐莲华。在树叶下。五通菩萨。取叶所在。图写流布。洎汉明感梦使往祈法。便获迦叶摩腾等至雒阳。后腾姊子作沙门。持此瑞像。又达此国。所在流布。未几赍像西还。而此土画像。不甚遍传南北多故。经像湮没。此之瑞迹殆将不见。隋文开教。有沙门明宪。从高齐道长法师得本。说其因依与上符合。是以复传于世。时遇北齐画工曹仲达者。善于丹青。妙画梵迹。传模兹像。京邑所推故。今寺壁正阳。皆其遗笔也。法苑珠林所载亦同。又唐续高僧传云。江都安乐寺有僧慧海。唯专净业。俄感齐州僧道铨赍无量寿像遗之。是亦天竺五通菩萨。乘空往请尊容。既冥会素怀。殷勤礼忏。是像忽焕发神光。于是恳苦愿生。没齿为念。一夜忽起。面西作礼。加趺而逝。即隋大业五年也。近乾道间西湖居士李子济。求僧志协。复图兹像于贝多叶。行于吴地。宗晓因缘得之。瞻想圣仪。如佛真在。聊书始末。永发信心云尔

    莲社始祖庐山远法师传

时教虽本佛说。然而洪时教者。必以天台为始祖。律藏虽本佛制。然而张律藏者。必以南山为始祖。禅宗虽本佛心。然而传佛心者。必以达磨为始祖。劝生净土。固出大觉慈尊。然而使此方之人知有念佛三昧者。应以远公法师为始祖焉。法师讳慧远俗贾氏。雁门人。少游学通经史庄老。年二十余。问道道安法师。因听讲般若经。豁然开悟。乃曰。九流异议。皆糠秕耳。因削染事之。至二十四。大晓经论。凡诸疑难。莫不条析。伪秦建元中襄阳寇乱。因届寻阳。见庐峰清峻。意颇乐之。刺史桓伊。即创东林以居焉。自是三十年。影不出山。迹不入俗。每送客以虎溪为界。桓玄震主之威。相见不觉致敬。晋安帝自江陵还都。或劝师候觐。师称疾不前。帝复遣使问劳。时有刘遗民雷次宗宗昺洎诸高僧一十八人。并弃世遗荣。依远游止。远拉一百二十三人为莲社。令遗民着誓辞。于弥陀像前。建诚立誓。期生安养。谢灵运负才傲物。一与远接。肃然心服。为凿二池。引水栽白莲求入社。师以心杂止之。陶渊明范宁。累招入社。终不能致。故齐已诗云。元亮醉多难入社。谢公心乱入何妨。远于净土克勤于念。初十一年。澄心系想。三睹圣相。而远沉厚不言。后十九年七月晦日。于般若台。方从定起。见弥陀佛身。满虚空。圆光之中有诸化佛。观音势至左右侍立。又见水流光明分十四支。流注上下。演说苦空。佛告远曰。我以本愿力故。来安慰汝。汝后七日。当生我国。又见佛陀耶舍慧持昙顺。在佛之侧。前揖远曰。师志在吾先。何来之迟。既而乃与其徒曰。吾始居此。幸于净土三睹圣相。今复再见。吾往生决矣。次日即寝疾。期七日而后行。汝徒当自勉。无以情虑拘也。至期果令终。寿八十三。即义熙十二年丙辰八月六日也。遗嘱露尸林下。弟子奉葬西岭。谢灵运作铭张野为序。唐大中二年。谥号辨觉大师。升元三年。改谥正觉。大宋兴国三年。追谥圆悟大师。坟为凝寂之塔。师有杂文二十卷。号庐山集。灵芝元照律师作序。板刊绍兴府库。识者敬焉

    莲社继祖五大法师传

莲社之立。既以远公为始祖。自师归寂。抵今大宋庆元五年己未。凡八百九年矣。中间继此道者乃有五师。一曰善导师。二曰法照师。三曰少康师。四曰省常师。五曰宗赜师。是五师者。莫不仰体佛慈大启度门异世同辙。皆众良导。传记所载。诚不可掩。以故录之。为继祖焉

一善导师者。不知何许人。唐贞观中。见西河绰禅师九品道场讲诵观经。导大喜曰。此真入佛之津要。修余行业。迂僻难成。唯此观门。速超生死。于是笃勤精苦。若救头然。续至京师。击发四部。每入佛室。胡跪念佛。非力竭不休。虽寒冰亦须流汗。出即为人说净土法。三十余年。不暂睡眠。般舟行道礼佛方等。诸有嚫施。用写弥陀经十万余卷。画净土变相三百余壁。京华道俗。受化者不计其数。或问导曰。念佛生净土耶。答曰。如汝所念遂汝所愿。于是导乃自念如是。一声则有一道光明。从其口出。十至千百。光亦如之。后谓人曰。此身可厌。诸苦变易。乃登柳树。向西愿曰。愿佛接我。菩萨助我。令我不失正念。不生退堕。言已投身自绝。高宗知其口出光明精至如此。赐寺额为光明焉。天竺往生略传曰。阿弥陀佛化身。自至长安。闻浐水声。和尚乃曰。可教念佛。遂广行劝化。三年后满长安城。皆悉念佛。后有法照大师。即善导后身也

二法照师者。唐代宗大历四年。于衡州湖东寺。启五会念佛道场。感五色祥云覆其寺。云中有楼阁。睹阿弥陀佛及二菩萨。其身高大。满虚空中。复于道场之外。遇一老人。指见文殊。因往五台。大圣现竹林寺。照入寺之讲堂。见文殊在西。普贤在东。为众说法。照遂作礼问曰。末代凡夫智识浅劣。佛性心地无由显现。未审修何法门。最为其要。文殊曰。汝所请问。今正是时。诸修行门。无如念佛。我于过去。因念佛故得一切种智。照又问曰。当云何念。文殊曰。此世界西有阿弥陀。愿力难思。汝当系念令无间断。命终决定往生。说已为照摩顶而退。师续于并州行五会教。化人念佛。德宗于长安宫中。常闻东北方有念佛之声。遣使寻觅。至于太康。果见照师劝化之盛。遂敕迎入内。教宫人念佛亦及五会。按柳文南岳弥陀和尚碑曰。在代宗时。有僧法照为国师。初居庐山。由正定以趣安乐国。见蒙恶衣持佛者。佛告曰。此衡山承远也。出而求之肖焉。乃从而学。传教天下。准此法照师于远公也

三少康师。缙云仙都人。贞元初至洛下白马寺。见殿内文字累放光明探取之。乃善导西方化导文。康曰。若于净土有缘。当使此文再发光明。言未已光乃闪烁。康曰。劫石可磨。我愿无易矣。遂至长安善导影堂。大陈荐献。倏见善导遗像。升于空中谓曰。汝依吾事利乐有情。则汝之功同生安养。又路逢一僧。曰汝欲化人。当往新定。言讫而隐。新定今严州也。师至彼人无识者。康乃乞钱。诱小儿曰。阿弥陀佛是汝本师。能念一声与汝一钱。群儿务钱。随亦念之。后经月余俟钱者多。康曰。可念十声与一钱。如是一年。无少长贵贱。念佛之人。盈于道路。续于乌龙山。建净土道场。筑坛三级。集众午夜行道。康高声唱阿弥陀佛。众共和之。师一唱佛声。众见一佛从口而出。连唱十声。则有十佛。若贯珠焉。师曰。汝见佛者。决定往生。众满数千。亦有竟不见者。后遗嘱道俗。当于安养起增进心。于阎浮提生厌离心。言已放光数道。掩然而逝。塔于台子岩。天台韶国师。尝重修之。世称后善导者。即师是也

四省常师者。大宋淳化中。师住钱唐南昭庆院。专修净业。结净行社。王文正公(旦)为社首。翰林承旨宋(白)撰碑。翰林学士苏(易简)作净行品序。状元孙(何)题社客于碑阴。亦系以记。士夫预会。皆称净行社弟子。社友八十比丘一千大众。孤山圆公。作师行业记并莲社碑。记中引苏序曰。予当布发以承其足。剜身以请其法。犹无嗔恨。况陋文浅学而有吝惜哉。宋碑曰。师慕远公。启庐山之社。易莲华为净行之名。远公当衰季之时。所结者半隐沦之士。上人属升平之世。所交者多有位之贤。方前则名士且多。垂裕则津梁曷已。因二公之言。想当时之盛。亦可槩见矣

五宗赜师者。师赐号慈觉。元祐中住真州长芦寺。宗说俱通。笃勤化物。有苇江集行于世。内列种种佛事。靡不运其慈念。盖师自他俱利。愿力洪深。故能远绍佛化也如此。人或不知。返嫌忉怛。悲夫。师居长芦。海众云臻。爰念无常之火。四面俱焚。岂可安然坐而待尽。乃遵庐阜之规。建立莲华胜会。普劝修行念佛三昧。其法日念阿弥陀佛。或百千声乃至万声。回愿往生西方净土。各于日下。以十字记之。当时即感普贤普慧二大菩萨预会。证明胜事。非所作所修契圣。曷至是耶。灵芝称为近代大乘师。信乎其为大乘师矣

以上五师。绍隆大法行业如此。继远为祖。孰曰不然乎

    梁京师法悦僧主传

梁京师正觉寺法悦。齐末为僧主。精修福业。四部所归。尝闻宋明帝造丈八金像。四铸不成。于是改为丈四。悦乃与白马寺智靖。率同缘改造丈八无量寿像。以申厥志。始鸠集金铜。属齐末乱离。至梁初方以事奏闻。降敕听许。材官工巧。随用资给。以天监八年五月三日。于小庄严寺营铸。本量佛身四万斤铜。镕泻尚未至胸。百姓以铜投之炉冶。随铸不满。又闻奏。敕铜三千斤。库始就量送。而铸处已见传。诏载铜炉所。遂并销镕。一鼓便就。来人俱失。台内铜至。方知先到灵感所致。及开模量度。乃涌成丈九。而光相不差。有二大钱。见在衣条。莫测神异。初像素既成。有道昭师夜间礼忏。忽见素晃然大明。铸后三日。有僧道度。助费开模。而遥见二僧跪开像髻。倏然不见。及移像还光宅寺。久不得雨。颇有埃尘。忽夜有微雨沾润。僧祐师经行像所。忽见像边有光焰上下。犹如灯烛。是夜淮中贾客。并闻催督治桥。如有数百人声。自佛法东流。金像灵瑞莫过于此

    后魏壁谷神鸾法师传

释昙鸾雁门人。少游五台。因感灵异。誓而出俗。三乘顿渐。具陶文理。师性好方术。闻江南陶隐居有长生法。千里就之。陶即以所学仙经十卷授之。师喜跃自得。以谓神仙必可致也。后还洛下。遇三藏菩提留支。意颇得之。问支曰。佛道有长生乎。其能却老为不死乎。支笑曰。长生不死吾佛道也。道家何有焉。遂以十六观经授之曰。汝可诵此。则三界无复生。十道无长往。盈虚消息祸福成败。无得而至。其为寿也。有劫石焉有河沙焉。沙石之数有限。寿量之数无穷。此吾金仙氏之长生也。鸾承其语。骤起深信。遂焚所学仙经而专观经。修三福业。想像九莲。虽寒暑之变疾病之侵。不懈于始念。魏主怜其志尚。号为神鸾。一夕正持诵。次忽一梵僧昂然入室曰。吾龙树也。所居者净土焉。以汝有净土之心故来见汝。鸾曰。何以教我。树曰。已去不可及。未来未可追。现在今何在。白驹难与回。言讫而失。鸾以所见胜异。必知死期至矣。即集众盛陈教诫。因令高声唱阿弥陀佛。鸾乃西向瞑目而终。一众同闻管弦丝竹之声由西而来。良久乃寂。魏主感之。敕葬汾西。条其行业以立碑焉龙舒净土文曰。按楞严经有十种仙。皆寿千万岁。数尽还入轮回。为不曾了得真性故。与六道众生。同名七趣。是皆轮回中人也。世人学仙者。万不得一。纵得之亦不免轮回。为着于形神而不能舍去也。且形神者。乃真性中所现之妄想。非为真实。故寒山诗曰。饶汝得仙人。恰似守尸鬼。非若佛家之生死自如而无所拘也。自古得仙者。唯钟离吕公。而学二公者。岂止千万。自予亲知闻。数亦不少。终皆死亡。埋于下土。盖平生空费心力。终无所益也。欲求长生。莫如净土。生净土者。寿数无量。其为长生也大矣。不修此法而学仙者。是舍目前之美玉。而求不可得之碔砆。岂不惑哉

    梁庐山道珍禅师传

释道珍。梁天鉴中憩锡庐山。闻昔远公结社净方。心颇慕之。然其所行。心尚犹豫。异时忽梦海上数十人橹舟前迈。珍问之。对曰。将适弥陀国也。珍曰。愿将随往得否曰以子之意。孰敢相拒。但于此一日之修。功超永劫。弥陀一经存。而子未之诵。及未曾浴僧。如何求适也。珍梦觉嗟叹愧悚。若于胜法有差焉。遂专其经。大设沐浴。后二年一日。忽堂虚户扃。有捧银台而至者。曰法华报尽当升此台。又曰。师之功行当乘金台。奈何始心犹豫。故止此耳。珍谢曰。果能越三界出五苦。则珍也见佛之基有渐。奚必金台也。然珍少言语。虽睹其事。未尝矜示于人。乃自书之。藏于经函。其亡之夕。所居之山。崖壑万叠。若烈火千炬。交相辉烁。乡民望之惊异。及旦即山问之。乃知珍亡。其所见者。往生之验矣。异日经函获其所纪。因得传世

    隋天台法智法师传

释法智。游学于东越。有通大小乘经义者。智必师之。以故强学多闻。人罕俦匹。末年以径直之门莫如念佛。于晨兴暮息。系念不弛者七年。已而议曰。犯一吉罗承其罪也。历一中劫。此诚可信。以其故而为之也。一称阿弥陀佛。而灭亿劫重罪。则予也切有疑焉。或告智曰无疑也。教以念佛。久则功。功则化。化则三昧现前。今子之疑是疑佛也。夫佛语岂有可疑者耶。释尊出广长舌。十方诸佛同赞净土。正为众生信根难立。故劝发之耳。智断其疑。乃于国清寺绝去诸缘。一心念佛。想念既极。感观音势至现身。异日又感天冠宝瓶光映其身。智谓道俗曰。吾生净土。盖有日矣。谁能具膳饯我。众笑而对曰。唯恐道人之不能耳。吾等不辞矣。遂克后三日会食。食罢。智无他众或疑其相侮。因宿其房伺候之。夜未央智于绳床念佛。安坐而化。是夜有金色光自西而来。照数百里。江上渔人。谓已天晓。舳舻相望。率皆惊起

    大宋永明智觉禅师传

师讳延寿。本丹扬人。后迁余杭。总角之岁。诵法华经五行俱下。经六旬而毕。尝为北郭税。务专知官。见鱼鰕辄买放生。后盗官钱。并为放生用。事发坐死。领赴市曹。钱王使人视之。若悲惧即杀之。否则舍之。而彼澹然无异色。乃舍之。因投明州翠岩出家。次参韶国师。发明心要。初往天台智者岩。九旬习定。有鸟尺鷃。巢于衣裓中。于国清行法华忏。夜见神人持戟而入。师呵。其何得擅入。对曰。久积净业方到此中。又中夜旋绕。次见普贤前供养莲华忽然在手。因思夙有二愿。一愿终身常诵法华。二愿毕生广利群品。忆此二愿。复乐禅寂进退迟疑。莫能自决。遂上智者禅院作二阄。一曰一心禅定阄。二曰诵经万善庄严净土阄。冥心自期曰。傥于此二途。有一功行必成者。须七返拈着为证。遂精祷佛祖。信手拈之。乃至七度。并得诵经万善生净土阄。由此一意。专修净业。遂振锡金华天柱峰。诵经三载。禅观中见观音以甘露灌于口。从此发观音辩才。初住雪窦山。晚诏住永明寺。徒众常二千日课一百八事。学者参问指心为宗。以悟为决。日暮往别峰行道念佛。旁人闻山中螺贝天乐之声。忠懿王叹曰。自古求西方者。未有如此之切也。遂为立西方香严殿。以成师志。至大宋开宝八年二月二十六日。晨起焚香告众。跏趺而逝

    梁贞节处士庾诜传

庾诜字彦宝。新野人。幼聪惊。经史百家。无不该综。至于棋算机巧。并绝一时。而性托夷简。特爱林泉。十亩之宅。山池居半。蔬食弊衣。不修产业。一时乘舟。从沮中还。载米一百五十石。有人寄载三十石。及至家寄者曰。君三十石我一百五十石。诜默而不言。恣其取足。凡处事类此也。武帝少与诜善。及起兵署为平西府记室。至普通中。诏为黄门侍郎。并称疾不起。晚年尤遵释教。宅内立道场。六时礼忏。诵法华经。日终一遍。忍于后夜见一道人。自称愿公。容止甚异。呼诜为上行先生。授香而去。大通四年因寝。忽梦觉曰。愿公复来。不可久住。言终而亡。年七十八。举室咸闻空中唱上行先生已生弥陀净域矣。武帝闻而敬之。谥号贞节处士。以显高烈(见南史)

    大宋无为子杨提刑传

公讳杰字次公。无为郡人。道号无为子。雄才俊迈。年少登科。官至尚书主客郎。提点两浙刑狱事。而又尊崇佛法。明悟禅宗。江西临济下棒喝承当之辈。犹谓常流。复阐杨弥陀教观。接诱方来。括其所谈。乃谓。众生根有利钝。其近而易知。简而易行者。唯西方净土也。但能一心观念。总摄散心。仗弥陀愿力。直超安养。更无他趣。决取成功矣。龙树所谓易行之道。依他力故也。公作天台十疑论序。王古直指净土决疑集序。法宝僧监弥陀宝阁记。安乐国三十赞。备陈西方要津。诚为万世往生龟鉴矣。公有辅道集。专纪佛乘。东坡作序。其略曰。无为子宿禀灵机遍参知识。凡所谓具烁迦罗眼者。次公目击而道存焉。公晚年作监司郡守。乃画丈六弥陀尊像。随行观念。至寿终时。感佛来迎。端坐而化。辞世颂曰。生亦无可恋。死亦无可舍。太虚空中之乎者也。将错就错。西方极乐。宣和中有荆王夫人神游净土。见公坐莲华上。则往生必矣。然则本朝士大夫洪赞净方。入正定聚者。唯公洎王敏仲侍郎二人而已。岂非天欲久其道世必生其人者欤

    大宋光州王司士传

光州司士参军王仲回无为郡人。因陈本郡圩[塌-羽+于]水利。大司农考得其实。请于朝廷。推恩乃有是命。其为性信厚。未尝与人较短长。颇通算数之学。而至老手不释卷天衣怀禅师。住铁佛道场时。亦尝请问。而乡里以善人归之。熙宁末年(予)扶护先妣长寿太君丧。归葬故里。得暇阅大藏教典。因以净土妙缘。举示老旧。司士是时已能诚信向慕。但未具深心尔。至元祐初(予)自省闱乞守丹扬。待次锦绣溪上。司士时见访叩请。未尝拒也。问曰。经典多教念弥陀生净土。祖师则云。心即是净土不用更求生西方。其不同何也。答曰。实际理地。无佛无众生。无乐无苦。无寿无夭。又何净秽之有。岂得更以生不生为心耶。此以理夺事也。然而处此界者。是众生乎是佛乎。若是佛境。则非众生。又何苦乐寿夭净秽之有哉。试自忖思。或未出众生之境。则安可不信教典至心念弥陀而求生净土哉。净则非秽。乐则无苦。寿则无夭矣。于无念中起念。于无生中求生。此以事夺理也。故维摩经曰。虽知诸佛国及与众生空。而常修净土。教化于群生。正谓是也。又问。如何得念不间断。答曰。一信之后。更不再疑。即是不间断也。司士忻跃而去。至二年十二月旦之夕(予)守丹扬。忽梦司士云。向蒙指示净土。今已得生。特来相谢。乃再拜而出。翌日因召丹徒令陈安止语其梦。盖陈令深信净土故也。其后得司士之子术哀讣。乃司士未亡前七日。预知时至。与乡旧为别。吾弟(作)亦在坐。屡发见谢之语。是知司士决生净土矣。元祐四年四月八日无为子(杰)记次公此传诚不可弃。但论事理相夺。未若台宗所谓圆观事理一念具足也。其言一信不疑。即是不间断者。司士转身只此一则语。昔善导化人有曰。若人欲速得往生。应起无间修。所谓恭敬礼拜称名赞叹忆念观察回向发愿心心相续。不以余业相间故。曰无间修。又若贪嗔痴来间者。但随犯随忏。不令隔念隔日隔时。常使清净亦名无间修。若能毕命。誓不中止。决定往生。此文出大藏集诸经礼忏仪群字函。次公阅藏。以净土缘。举示司士。非若是乎

    大宋钱唐胡宣义传

宣义讳闉字达夫胡侍郎之子。性识聪敏。心地通圆。唯专书史。尤乐吟咏。晚年致政西湖。日有游从之乐。胸襟平夷。出处简率。其于佛乘。虽已信向。曾未专修。一日其子告清照律师云。大人感疾。请师垂访。师往见之曰(慧亨)平生与达夫相善。未曾语及末后一着大事。岂可不知安身立命之处乎。达夫曰。心净则土净也。师曰。宣义时中曾有杂念染污否。答曰。既处世间。宁免杂念。师曰。若如此又安能心净土净耶。达夫即问。一称阿弥陀佛。能灭八十亿劫生死重罪何也。师曰。阿弥陀佛。据法华经。历尘点劫修行。楞严经云。我忆往昔恒河沙劫。有佛出世。名无量光。阿弥陀佛。经尔许时成身成国。依正庄严。有大威德。有大誓愿。光明神力不可思议。以是一称万德洪名。众生无始八十亿劫生死重罪。犹如赫日消于霜露矣。达夫遂大省悟。方知弥陀愿力功勋如是。乃一心念佛。又累日请僧助念。律师宣白。称胡公宣义。达夫即言。须称胡闉之名。次日再请。其徒先往。律师后至。达夫问曰。此来何晚。已烦观音势至降临甚久。师与大众。尤加郑重。称佛之次。胡公安然而往。然则公享八十四寿。平日不曾修习。一旦病苦逼迫。无所依投之际。才闻弥陀法利。顿决疑情。便超乐国。所谓一念回光。立即翻邪为正。即此人也。知此道者。善继前辙。庶不辜于今世也

    大宋龙舒居士王虚中传

国学进士王日休字虚中。君自行之智。化他之悲。已见张于湖序文。兹不再述。公龙舒人。有净土文。因以为号。其文盛行天下。修净业者。莫不览之。乾道中庐陵李彦弼。染时疾垂革。棺椁已备。忽梦一人神清貌古。以手案摩肢体。弼惊问。答曰。予龙舒居士也。弼因以疾告。公曰。汝起食白粥即差矣。又曰。汝还记阙仲雅教汝捷径否。弼曰。每日念佛不辍。弼觉因索白粥食之。病果愈。后见公画像。俨如梦睹弼敬重公。称生死骨肉。遂遣子侄远从其学。一日忽回曰。居士于某夜讲书。罢如常礼念。至三鼓忽厉声。称阿弥陀佛数声。唱言佛来接我。屹然立化。邦人此夜。有梦二青衣引公西行者。又三日前遍别道友。勉进净业。有不复相见之语。噫自非了唯心本性之道。达生死变化之数。不臻于是。或疑李之梦因想以成。弼曰。其指白粥愈病。又安可欺哉。时丞相益国公周(必大)睹君奇迹。制为之赞曰。皇皇然而无求。惕惕然而无忧。闵颓风之将坠。揽众善以同流。导之以仁义之原。诱之以寂灭之乐。世知其有作。而莫识其无为。故中道奄然。而示人以真觉。李君谨愿。无以报德。遂刊公像并事迹以传远。自是庐陵家家供事之。后九年盰眙军有信士聂允迪。钦公景行超卓。宜以置之不朽。故勒石于报恩弥陀殿。至庆元四年。越有致政签判曾公迅。觉世虚幻。清净自居。仰止龙舒志图西迈。顷以兄宦游得兹石刻。且欲人人思齐。因洊锓木布于江浙。其善诱之心。诚与王君相表里(宗晓)一日扣公室。即蒙出示。因摭始末。用传不朽云

    大宋明州朱氏如一传

        橘洲禅师宝昙

始(余)东归。过所谓罗睺罗道场者。至起信堂。有比丘语(余)曰。寺有胜事。子知之不(余)顾堂下四桧曰。得非岁寒面目尚无恙乎。比丘曰不然。引(余)登忏摩之堂。发一函视之。即刺绣妙莲华七轴也(余)方合十指爪。叹未曾有。比丘曰。此薛君之室。道人朱氏法名如一之所作也。朱即钦成皇后渊圣中宫两世之侄。自归于薛。视世故如尘泥。年二十余。即告其夫。清净自适。道装素服。洁斋如也。尝以黄绢。命经生书是经。手以碧茸绣其上。线蹊针孔去来绵密。无有间断。如笔既试。如墨新干。阅十年而后有成。复绣弥陀观音。无异绘画。自经首题。敬致八万四千拜。一句一字。凡唱礼者三。法华之文几数万言。三月而能皆诵。阅华严般若楞严圆觉。亦翻水千偈。余经可知尝锓木为图。劝人诵阿弥陀。擘窠娄书。满十万声而止。所化之数仅二十万人。道人则旦旦诵之。莫夜叩之。无一豪惰意。尤喜禅悦。结庐于墓。一室事佛。一室宴坐。一室书经。一婢供斋蔬与同甘苦。虽然丈夫。有所不能堪也。今年春尽易故奁具。为三日会。会道俗以万计。饭千苾刍。为宝幢贮法华同念佛人姓名。迎归是寺。城内外欢动。倾士大夫之室。莫不耸观。十二月以微疾命医。医以丹砂进。道人竟不起。临瞑目时。再起加趺。薛君曰。吾家无是法也。请就寝后事即如仪。道人右胁而终。年三十有七。实绍熙四年十二月十一日(余)闻比丘语。为之慨然。比丘属(余)识其事。为来世劝。敬书以赞之。赞曰

道人之身春容月影耳。以灵山最后之旨回向净土。真铁心石肠耶。吾知其于世间不复来矣。老庞曰。不是圣贤。了事凡夫。斯言其有旨哉

乐邦文类卷第三乐邦文类卷第四

        四明石芝沙门宗晓编次

    杂文(三十三首)

  维摩疏示四种佛国　天台智者大师

  观经疏明四土宗致　同前

  万善同归集拣示西方　智觉禅师　延寿

  弥陀通赞示西方要义　慈恩法师　窥基

  寂照集拣西方要义　出直指净土决疑集

  西资钞拣示偏赞西方　孤山法师　智圆

  请四明法师住世书　文公杨　亿

  复杨文公请住世书　四明法师　智礼

  答杨文公问　同前

  延庆募众念佛疏　同前

  往生净土决疑门　慈云忏主　遵式

  义学编论席解纷　净觉法师　仁岳

  净土修因或对　樝庵法师　有严

  净土魔佛或对　同前

  唯心净土说　圆辩法师　道琛

  唯心净土文　姑苏禅师　守讷

  劝修西方说　解空法师　可观

  净土略因　待制晁　说之

  净土余说　草庵法师　道因

  净土自信录记　无功叟王　阗

  净业专杂二修　京师比丘　善导

  辨横竖二出　桐江法师　择映

  晨朝十念法　天竺忏主　遵式

  念佛方法　同前

  校量念佛功德　同前

  往生坐禅观法　同前

  念佛修心术　山堂法师　彦伦

  宝王论拣示往生义　草堂禅师　飞锡

  念佛方便文　司谏江　公望

  无常院安弥陀佛像　出无尽灯

  临终正念诀　京师比丘　善导

  命终请僧念佛感应　出宝珠集入观睡时发愿见佛　出大藏集诸经礼忏仪

  庆忏礼佛会疏　草庵法师　道因

    维摩经疏示四种佛国

        天台智者大师说

佛国差别之相。无量无边。今略为四。一染净国凡圣共居。二有余国方便人住。三果报国纯法身居。四常寂光妙觉所居。前二是应。即应佛所居。第三亦应亦报。即报佛所居。后一但是真净。非应非报。法身所居

一染净国又二。初同居秽者。凡圣同居国也。凡圣各二。凡居二者。一恶众生即四趣也。二善众生即人天也。圣居二者。一实圣。即四果支佛通教六地别十住圆十信后心。通惑虽断。报身犹在。二权圣。谓方便实报寂光土中法身菩萨及妙觉佛。为利有缘。应生同居。皆是权也。是等与凡共住。故云凡圣同居。四趣共住。故云秽土。次同居净土者。无量寿国。虽果报殊胜难可比喻。然亦染净凡圣同居。何者虽无四趣。而有人天。以生彼土者未必悉是得道之人故。经云。犯重罪者。临终之时。忏悔念佛。业障便转。即得往生。若但生圣。凡夫何得愿生。故知。虽具惑染。亦得居也。圣生权实。类前可知。但以无四恶趣故名为净。问秽土十恶所感。四趣依正皆秽可然。但十善果净土因同。何得依正顿别耶。答二处修因善名虽同。净土修善精微胜故。故彼凡圣所得依正。不同秽土

二明有余土者。二乘三种菩萨。证方便道之所居也。何者若修二观。断通惑尽。恒沙别惑无明未断。舍分段身。而生界外。受法性身。即有变易所居之土。名有余土。亦名方便。方便行人之所居。故摄大乘明七种生死。此即第四方便生死

三明果报土者。即华藏纯诸法身菩萨所居。破无明显法性。得真实果报。而无明未尽。润无漏业。受法性报身。名果报国也。以观实相。发真无漏所得果报故名为实。修因无定色心无碍。亦名实报无障碍土。华严明因陀罗网世界是也

四常寂光土者。妙觉极智所照。如如法界之理。名之为国。亦名法性土。但真如佛性。非身非土而说身土。离身无土。离土无身。名其土者。一法二义。普贤观毗卢遮那住处。名常寂光。问华严明十种佛土。此四摄尽否。答何但摄十。乃至有人言。经明二十七品佛土。无量寿土。止是第六。现文对四。摄无不尽。问何不依十及二十七。答一往有文。欲对四教。措意难见

    观经疏明四土宗致

此经以心观净。则佛土净为宗致。四种净土。谓凡圣同居土。方便有余土。实报无障碍土。常寂光土也。各有净秽五浊轻重。同居净秽。体析巧拙。有余净秽。次第顿入。实报净秽。分证究竟。寂光净秽。娑婆杂恶。荆棘瓦砾。不净充满。同居秽也。安养清净。池流八德。树列七珍。次于泥洹。皆正定聚。凡圣同居。上品净土也。方便有余者。修方便道。断四住惑。故曰方便。无明未尽故言有余。释论云。出三界外有净土。声闻辟支佛出生其中。受法性身。非分段生就中复有利钝。指上为净。指下为秽也。实报无障碍者。行真实法。感得胜报。色心不相妨故言无障碍。纯菩萨居无有二乘。仁王经云。三贤十圣住果报。即是其义。华严无量香云台。即其土净妙五尘。就中更论次第顿悟上下净秽等也。常寂光者。常即法身。寂即解脱。光即般若。是三点不纵横并别。名秘密藏。诸佛如来所游居处。真常究竟极为净土。分得究竟上下净秽耳。故以修心妙观。能感净土为经宗也四明妙宗释曰。大乘之法。其要在心。心具易知。色具难解。故观自观他。皆修心观。今观净土。须求于心。心能具故。心能造故。心垢土垢。心净土净。此犹通示。未是的论。的在一心。顿修三观。此观观于安养依正。毕竟清净名心观净。此观能令四佛土净。如是方为此经宗致。初五浊轻为同居净者。此净甚通。须知别意。如戒善者。四教凡位。皆悉能令五浊轻薄。感同居净。而圆观轻浊。感同居净。依正最净。如此经说。地观已去一一相状。比于余经修众善行感安养土。其相天殊(委解四土如文乃至云)此经本为韦提希。厌同居秽。求同居净。故谈妙观。观彼依正。三观若成。粗垢先落。非有余净。更生何处。须知正为生同居净故说三观。良由观妙。能破三惑。不独感于同居净土。随其惑断浅深之处。自然感得有余等三。如病须药。本为身安。求得仙方。修合服之。不但身安。兼能轻骨。身安可喻生同居净。轻骨可喻感上三土。只是一药效。乃深胜如一妙观能净四土

    万善同归集拣示西方(六重问答)

        智觉禅师延寿

问唯心净土周遍十方。何得托质莲台寄形安养。而兴取舍之念。岂达无生之门。忻厌情生。何成平等。答唯心佛土者了心方生。如来不思议境界经云。三世一切诸佛。皆无所有。唯依自心。菩萨若能了知诸佛及一切法皆唯心量。得随顺忍。或入初地。舍身速生极乐佛土。故知识心方生唯心净土。着境秖堕所缘境中。既明因果无差。乃知心外无法。又平等之门无生之旨。虽即仰教生信。其奈力量未充观浅心浮境强习重。须生佛国以仗胜缘。忍力易成。速行菩萨道。起信论云。众生初学是法。欲求正信。其心怯弱。以住娑婆。不常值佛。信心难成。意欲退者。当知如来有胜方便。摄护信心。谓以专意念佛因缘。随愿得生佛土。常见于佛。永离恶道。若人专念西方阿弥陀佛。即得往生。常见佛故。终无有退。往生论云。游戏地狱门者。生彼国土。得无生忍已。还入生死国。教化地狱。救苦众生。以此因缘。求生净土。十疑论云。智者炽然求生净土。达生体不可得。即是真无生。此谓心净故即佛土净。愚者为生所缚。闻生即作生解。闻无生即作无生解。不知生即无生无生即生。不达此理。横相是非。此是谤法邪见人也

问一生习恶积累因深。如何临终十念顿遣。答那先经云。国王问那先沙门言。人在世间。作恶至百岁。临终时念佛。死后得生佛国。我不信是语。那先言。如持百枚大石置舡上。因船故不没。人虽有本恶。一时念佛。不入泥犁中。其小石没者。如人作恶不知念佛便入泥犁中。又智论问云。临死时少许时心。云何能胜终身行力。答是心虽时顷少。而心力猛利。如火如毒。虽少能作大事。是垂死时心。决定勇健故。胜百岁行力。是后心名为大心。及诸根事急故。如人入阵不惜身命名为健。故知。善恶无定。因缘体空。迹有升沈。事分优劣。真金一两。胜百两之叠华。爝火微光。爇万仞之[卄/積]草

问心外无法佛不去来。何有见佛及来迎之事。答唯心念佛。以唯心观。遍该万法。既了境唯心。了心即佛。故随所念无非佛矣。般舟经云。如人梦见七宝亲属欢喜。觉已追念。不知在何处。如是念佛。此喻唯心所作。即有而空。故无来去。又如幻非实。则心佛两亡。而不无幻相。则不坏心佛。空有无碍。即无去来。不妨普见。见即无见。常契中道。是以佛实不来。心亦不去。感应道交。唯心自见。如造罪众生感地狱相。唯识论云。一切如地狱。同见狱卒等能为逼害事。故皆是罪人恶业心现。并无心外实铜狗铁蛇等事。世间一切事法。亦复如是。然备遮那佛土。匪局东西。若正解了。然习累俱殄。理量双亲

问庞居士云。事上说佛国。此去十万里。大海渺无边。动即黑风起。往者虽千万。达者无一二。忽遇本来人。不在因缘里。如何通会而证往生。答若提宗考本。尚不说有佛有土。岂言达之不达乎。所以天真自具。不涉因缘。匪动丝毫。常冥真体。若约事论。故非一等。九品往生。上下俱达。或游化国见佛应身。或生报土睹佛真体。或一夕而便登上地。或经劫而方证小乘。或利根钝根。或定意散意。或悟迟速根机不同。或华开早晚时限有异。今古具载。凡圣俱生。行相昭然。明证目验。佛梵音声。终不诳人。称赞净土经云。十方恒河沙诸佛。出广长舌相。遍覆大千。证得往生。岂虚言哉

问维摩经云。成就八法。于此世界。行无疮疣。生于净土。何等为八。饶益众生。而不望报。代一切众生。受诸苦恼。所作功德。尽以施之。等心众生。谦下无碍。于诸菩萨。视之如佛。所未闻经。闻之不疑。不与声闻而相违背。不嫉彼供。不高己利。而于其中调伏其心。常省己过。不说彼短。恒以一心求诸功德。如何劣行微善。而得往生。答理须具足。此属大根。八法无瑕。成就上品。如其中下。但具一法。决志无移。亦得下品

问观经明十六观门。皆是摄心修定。观佛相好。谛了圆明。方阶净域。如何散心而能化往。答九品经文自有升降。上下该摄不出二心。一定心如修定习观。上品往生。二专心但念名号。众善资熏。回向发愿。得成末品。仍须一生归命。尽报精修。坐卧之间。常面西向。当行道礼敬之际。念佛发愿之时。恳苦翘诚。无诸异念。如就刑戮。若在狴牢。怨贼所追。水火所逼。一心求救。愿脱苦输。速证无生。广度含识。绍隆三宝。誓报四恩。如斯志诚。必不虚弃。如或言行不称。信力轻微。无念念相续之心。有数数间断之意。恃此懈怠。临终望生。但为业障所遮。恐难值其善友。风火逼迫。正念不成。何以故。如今是因临终是果。应须因实。果则不虚。声和则响顺。形直则影端故也。如要临终十念成就。但预辨津梁。合集功德。回向此时。念念不亏。即无虑矣。夫善恶二轮苦乐二报。皆三业所造。四缘所生。六因所生。五果所摄。若一念心嗔恚邪淫。即地狱业。悭贪不实。即饿鬼业。愚痴闇蔽。即畜生业。我慢贡高。即修罗业。坚持五戒。即人业。精修十善。即天业。证悟人空。即声闻业。知缘性离。即缘觉业。六度齐修。即菩萨业。真慈平等。即佛业。若心净即香台宝树净刹化生。心垢则丘陵坑坎秽土禀质。皆是等伦之果。能感增上之缘。是以离自心源。更无别体。维摩经云。欲得净土。但净其心。随其心净。即佛土净。又经云。心垢故众生垢。心净故众生净。华严经云。譬如心王宝。随心见众生。众生心净故。得见清净刹。大集经云。欲净汝界。但净汝心。故知。一切归心。万法由我。欲得净果。但行净因。如水性趣下火性腾上。势数如是。何足疑焉

    弥陀通赞示西方要义

        慈恩法师窥基

问十方佛国快乐皆同。何故遍指西方劝人生彼。答良为凡夫业重。处处生贪。若不遍指一方。即不系心专注。所以法华经云。众生处处着。引之令得出。又西方净土主胜。愿强遍劝往生。疾成圣果。所以遍指也

问慈氏天宫快乐不少。胜侣颇多。何须坚劝往生西方。答若论兜率。即胜人间。乃并西方。全成微劣。劝生西方。舍劣求胜也。胜劣者。净土十胜天宫十劣。净土十胜者。一化主所居胜。二所化命长胜。三国非界系胜。四净方无欲胜。五女人不居胜。六修行不退胜。七净方非秽胜。八国土庄严胜。九念佛摄情胜。十十念往生胜。天宫十劣者。一所居国土劣。二所化寿促劣。三界系摄属劣。四彼天有欲劣。五男女杂居劣。六修行有退劣。七秽方非净劣。八国土庄严劣。九善念摄情劣。十修行劳苦劣。有斯十胜十劣。所以劝生乐国

问其国众生无有众苦。但受诸乐。如何无众苦耶。答其国众生。莲华化生无生苦。四序不能迁无死苦。非分段身无病苦。寿命无尽无死苦。无父母亲疏。无冤憎会苦。所欲如意。无求不得苦。颜貌端严。无诸根缺陋苦。四时一等。无寒暑苦。娑婆世界有漏形躯。四蛇迫身。三龙害命。乖张病恼。报尽死侵。有爱必离。无怨不会。盖迷至理。横受阴缠。今慈众人。永无此等。故云无有众苦。岂唯近亡粗苦。兼亦妙果非遥

问临终作善便得往生。何假预前修诸胜业。答人生寿夭难测。或即病困昏迷。或即非时奄逝。既关生前之善。难逃后世之殃。预作善缘。恐防斯咎

问十念弥陀顿生净土。据斯所说果着因微。何故弥陀经。称不可以少善根福德因缘得生彼国。答十念得生。接引懈怠众生。却谈多善因缘。乃被精勤之者。或广或略。理不相违

问往生之人有中有身否。答群疑论中有二说。一云极善极恶无中有身。二云不拣善恶。但有舍报受生。皆有中有。为传识故。唯除现世变身即无中有。今取有者为正

    寂照集拣西方要义(此文不知何师作文。见直指决疑集)

问慈恩制弥勒上生经疏。深赞兜率内院。乃曰天宫有十易生。净土有七难生。圣师所说必不误人。未审如何融会。答尔只知慈恩上生疏劝生天宫。而不见弥陀通赞说净土十胜。圣师制作岂有相违。盖演教随机。各示方便。此与如来所说弥陀经无量寿经等劝生西方。又说弥勒上生经。劝生内院。意趣一同。众生机缘各异。佛土摄受亦然。譬如有人生缘在南。具舟欲往吴越。治装问程。知者应酬所问。岂可却赞陆行之便。称秦蜀之盛哉。如此则秖增惑乱。不成利益。通方达士。随愿知归。浅见狐疑。强生胡越

问天宫寿长足得修行。人中积善亦自超越。至于修罗龙鬼三涂恶趣。正好拔苦利生。何必专务极乐。答欲天耽着妙乐。醉于欲酒。福尽即堕。如箭射空。色天虽独行无交。而未尽形累。无色不出轮回。经中判为难地。傅大士所谓饶经八万劫。终是落空亡。又有一类神仙。别得生理。寿千万岁。楞严谓之精研七趣。皆是昏沉诸有为相。妄想受生经无量劫。不得真净。修罗恚嗔。龙趣怖恼。鬼道沉冥。长夜三涂苦恼难名。远思天上五衰。近睹人间四相。谁有智者。乐入苦海。若求速免轮回。无过求生净土。生净土者。自然身光照耀。具六神通。侣众圣于刹那。越三界而常乐。故佛言无量寿国快乐无极。长与道德合明。永拔生死根本是也

问见性悟道便超生死。何用念佛求生耶。答通昧他心圣凡安测。除非遍知。授记应难。真修行人。自当审察。诸仁者汝观自己见性悟道。得入师位。能如马鸣龙树否。得大三昧。能如南岳智者否。宗说俱通。能如忠国师寿禅师否。此等诸师。皆明垂言教。深切劝往。他岂误人乎。况佛金口赞叹叮咛。昔贤恭禀佛诲。定不谬也。又当自度命终得去住自在否。无始恶业不现前否。舍此报身。定脱轮回否。三涂险道中。出没自由否。天上人间。十方世界托生无碍否。若也了了自信得及。何幸如之。其或未然。窃勿贡高不修净土

问六祖坛经云。凡愚不了自性。不识身中西方。东方愿西。悟人在处一种。志公云。智者知心是佛。愚人爱往西方。若此道果是真正。何故二大士排遣。答佛说法有隐显。教有权实。人根有利钝。宗师有抑扬。譬如受病不同。处方亦异。今有病暍发黄方大狂乱。有善医者必以寒药治之。岂可却赞乳石桂附。有除寒起废之功耶。有遍见人。闻寒药有治热之功。遂云乳石桂附。永不可用。岂不谬哉。达磨单传心印。志公方赞大乘。当时人尚未信。岂可又却教人念佛求生净土。圆机达士。固自无疑。求法初心。定生犹豫。但得意忘言。融通了解。自无矛盾他

    西资钞拣示偏赞西方

        孤山法师智圆

夫求生净土。是假他力。弥陀愿摄。释迦劝赞。诸佛护念。三者备矣。苟有信心。往生甚易。如度大海既得巨航。仍有良导加以便风。必能速到彼岸也。若其不肯登舟。迟留恶国者。谁之过欤。夫十方皆有净土。释迦于诸经中亦乃遍赞。而末代行人偏好。求生于极乐国。愿升于知足天者。岂非弥陀与释迦化道相关。弥勒仍是释迦补处。所以众生愿乐者多矣。微惑者众矣。迩代浅识。不能加其功行。唯徒互相排毁。好净土者。或轻于知足。尊内院者。则毁彼西方。岂知汲引二门同归一道。寄语后学。宜自思之。或问。智者慈恩皆圣师也。而各遍赞一方。何故子之不许耶。对曰。圣师偏赞。意引遍好。令心决定耳。故受益者众焉。但世变人浇。致偏赞成弊。故吾复得和融之。或当有息诤受益。而各自随所好求生者。其或后世。以和融混一为弊者。亦冀命世之贤。复偏赞而救之。应病与药。贵有益于众生耳。亦何常之有。然则吾自童年便诵此经。虽遍想十方。而终期心于净土。乃知于弥陀其有缘乎。世人或谓法界混同。谁分彼此。唯心一贯。何用去来。今谓世人有如是解者。所栖必求好众。所亲必择名师。所服犹悦名衣。所餐或便美食。苟四者未妨于法界混同。唯心一贯者。则何妨接乐土之净众。亲弥陀之名师。服上妙之天衣。餐纯陀之美膳。岂不愈于此土乎。世又有闻过十万亿佛土。而望途怯远。说生者多是补处。而耻躬弗逮。岂知十方空界悉我自心。心净则十万非遥。心垢则目睫犹远。但期心净。何算程途。岂不思。少顷睡眠。梦行千里。岂以常时为比较耶。又岂不闻。首楞严云。十方虚空。生汝心中。犹如片云点太清里。况诸世界在虚空耶。今若畏程遥。是畏自心。非畏程也。又若谓我是下凡彼多补处者。且自心即佛。因果理同。尚有于此秽恶之邦。以短促之命。而一生超登十地者。于彼清净土中。寿复无量。既境胜时长。何患不至补处乎。幸冀智者静而思之。无负佛恩。无屈自己。勉之勉之

    请四明法师住世书

        文公杨亿

(亿)启近者。窃审大师。期结社于十僧。约入忏之三载。然赴火光之正受。决取净土而往生。身见顿空。愿力弥壮。登莲华之绝品。闻法树之至音。兹事匪虚。先佛所证。然于俗念切贮愿心。诚以大师洞三观之指归。为四众之钦仰。续台岩之慧命。启越绝之度门。十善诱人。竞存于白业。一音扶教。广演于金言。慈荫普均。道风允穆。惟极乐之界。盖觉皇之示权。而大患之躯。非智人之所乐。傥存忻厌。即起爱憎。既萠取舍之心。乃生能所之见。谅惟通悟。夙究真常。盖俯就于初机。冀策发于净行。伏望因承恩诏。弥广福田。增延住寿之期。恢阐化缘之盛。仍冀忏期之告毕。略迂法步以相从。庶效纯陀。恭羞末后之供。愿同庆喜。顿释离尘之心。幸轸瞀蒙。未趋寂灭。切希垂听。颙俟报音。谨奉咨闻

    复杨文公请住世书

        四明法师知礼

(知礼)谨于讲忏之隙。依本宗教观写书。奉答秘监大檀越(知礼)伏奉载垂真翰。曲赐重言。俾(知礼)毕此忏期。更留讲训。仰承尊旨。合改先心。但以专诚久趣此门。鄙志莫能易辙。况良时难遇。胜事易差。故欲且副夙心。不果恭遵严命。其如传法之务利人之功。谅此身所为。其益盖寡。俟净土却至。其化方隆。所言(知礼)洞三观之指归者。称之太过也。又云。极乐本由示权。修道须忘忻厌者。诚哉是言也。而(知礼)今忻净土。特厌患身。亦有其由。辄伸于后。若其一心三观。虽非洞达。敢不依凭(知礼)仅四十余年。寻其筌罤。学其去就。神根既钝证入无由。而于户牖关房。行用时节。多所游历。亦略谙知。今者蒙索报音故难杜口。粗陈梗概。希赐否臧。三观者。一念即空即假即中也。恢扬肇自于如来。妙悟近推于智者。全由性发。实匪修成。故于一心宛有三用。所谓空者一切皆空。即三观悉彰。破相之用也。假者一切皆假。即三观悉明。立法之功也。中者一切皆中。即三观悉是。绝待之体也。是则终日破相。而诸法皆成。终日立法。而纤尘必尽。终日绝得。而二谛炽然。故般若谈空。八十法门得显。维摩立法。三界见爱皆忘。法华一乘世间之相常住。皆由三观相即。致令诸法无遗。故三即非三。一即非一。非次第而入。非并别而观。不可以有无求。不可以中边取。故云不并不别非纵非横。盖三一圆融。修性冥泯。岂识心之所测。何言说之能诠。故强示云。不可思议之妙观也。说即非说无说而说。能知此已。对一切境。以此观照了之立一切行。以此观导达之。辨一切事。以此观成就之。设一切教。以此观敷畅之。修此观者。能所必忘。取舍斯泯。故真如无念。向则心绝。终日说示。不异无言。舍此则必同众魔。离此则未超诸外。故龙树云。除诸法实相。余皆魔事。迦叶云。未闻大涅槃前皆是邪见。大矣哉。一心三观之妙宗也。故(知礼)所求安养而生。所欲燃烬而死。凭此三观。遣彼百非也。言极乐之界。盖觉皇示权者。经论既以净土之教。为胜方便。验知。是如来善巧权用也。但权名不局。实理亦通。是要甄分。方知去取。体外之权须破。体内方便须修。离事之理则粗。即权之实方妙。故小乘无他佛之说。大教有刹海之谈。盖心性遍周法界无外理极。故令事广。华大故省池深。刹如帝珠。出现重重无尽。方显寂光之理。身类天馔。感报彼彼不同。乃表遮那之性。岂应极乐不预唯心。故如来藏中涅槃具足。随缘发现。应量而知。既能彰地狱天宫。岂不造秽邦净国。本性虽具。由心发明。弥陀以无缘之慈。取极乐之土。释迦以乐说之辨。示往生之门。斯皆善巧之权方。摄彼沉沦之品汇。今惧退转者不退。使不善观者能观。净土权相盖多。今且略论此二。故起信论云。初学大乘正信。以在此土不常值佛。惧谓信心缺缘退失。当知如来有胜方便。令其不退。但当专念极乐世界阿弥陀佛真如法身。必生彼国。住正定故。专念真如法身者。岂异大乘正信。以依彼佛为境。故能牵生净方。斯是如来权巧也。又观无量寿佛经云。凡夫心想羸劣。未得天眼。不能远观。诸佛如来。有异方便。令其得见。此盖释迦神力弥陀愿心。若有谛观。必能睹见。斯亦觉皇异妙方便也。此之权巧方便。既约圆论即与法华微妙方便。无二无别。故诸天及人声闻缘觉事度菩萨渐修大士。充满世间。数等河沙。尽思度量。不能知觉。唯佛与佛。乃能究尽。圆信圆解。方能造修(知礼)虽是钝根。滥沾圆教。不离当念。愿达彼方。庶即下凡便阶不退。复闻大通佛世。结缘之徒。已经尘点劫来。尚住声闻之地。皆由退大故涉长时。身子六心。退落五道。况悠悠学佛者乎。盖由此土多值退缘故云。鱼子庵罗华菩萨初发心三事。因中多及其结果少。若求生安养即于博地能藉胜缘。才获往生永无退转。闻兹利益。得不忻求。乃用一心三观为舟航。复以六时五悔为橹棹。求往唯心之净土。愿见本性之弥陀。然后运同体之大悲。度法界之含识。顺佛权巧。求生乐邦。其意略尔。所言傥存忻厌即起爱憎。既萌取舍之心。乃生能所之见者。起过之相。诚如所言。立德之缘。今当略说。盖以忻厌取舍。善能起过成功。故马鸣立为始觉之基。智者称为净土之渐。维摩以见爱为侍者。文殊以贪恚为功能。斯皆用之在人。乘之有法。且众生旷劫住此娑婆。贪于粗弊色声。着于下劣依正。既无厌离之念。但增系缚之缘。纵有熏修。鲜有克遂。以此土法多障致道行难成故。涅槃经云。得人身者如爪上土。失人身者如大地土。是故诸佛愍此众生。以愿行功取清净土。令起忻慕作受生因。以苦切言。说垢秽相。令其厌恶成出离心。若非此心。不成始行。故非厌离。舍此经由。不起忻求。生彼无分。盖受生之法。以爱为缘。始自初心终至等觉。变易未尽。忻厌叵忘。况始行耶。今求净土。不为身受诸乐心染妙尘。盖欲托彼净缘速增胜道。以彼寿命无尽。依报自然无有女人及以根缺。虽圣凡共处。而无恶道之名。虽声闻无边。且离执真之见。弥陀为良导。观音为胜友。一生补处甚多。十地圣人无数。风吟宝叶。波动金渠皆出妙音。尽诠至理。既无违顺。永息贪嗔。凡有见闻。悉资寂照。皆住正定。功在于斯令之众园尚须求预彼之宝刹。宁不愿生。但知净土唯心。秽邦即性。即厌无厌。即忻无忻。是则正助合修。解行兼运。顺佛正教。非己曲情。况观经说上品生因。须大乘妙解。加修六度。兼劝众生。故(知礼)今以三观攻心。五悔助道。仍恐净因未备。故以毕命自要。庶凭最后之强缘。以作往生之定业。而又若不烧身臂指。非出家菩萨。梵网之诫明然。舍身命财。是真法供养。法华之文焕矣。楞严然香一炷宿债俱酬。轮王剜身千灯妙果斯克。故知。初心后位上圣下凡。皆可遵修。并彰至教。但存正解。自免邪修。以知性火真空。岂有能烧之相。所烧自忘也。又知佛体圆妙。岂存所供之人。则能供亦寂矣。两重能所既泯。一切功德斯成。是名苦行法门。所谓火光正受四土净境。顿现此心。诸佛道场。咸彰此处。但随所愿必遂往生。故智者云。临终在定之心。即是净土。动念即是往生净土时。如此舍秽身。则尽垢秽之际。何理不彰。如此取净土。则极清净之源。何惑不遣。是以韦提忻清净业报之处。即证无生。萨埵舍痈疽瘭疾之身。云求常乐。此之取舍与不取舍。体无二种。用亦同时。得名三种法门。谓取法门舍法门不取不舍法门。亦是三毒法门。具一切法。故无行经云。贪欲即是道。恚痴亦复然。如是三法中具一切功德。文殊云。我是贪欲尸利。我是嗔恚尸利。我是愚痴尸利。深得此意。即一心三观。导一切行。办一切事也。以一切法空故。舍秽必尽。一切法假故。取净无遗。一切法中故。无取无舍。此之三法。一切如来同证。一切菩萨共修。故(知礼)今舍秽身。忻求净土。辄敢仰效也。然则修心万行入道多门。随乐随宜随修随悟。敢将侧管局彼太虚。但以(知礼)爰自少年便存此志。今已衰朽。多历事缘。此心常自现前。对境弥加增进。信由宿愿。敢不恭酬。年来建立道场。众信共营供具。三载资缘粗备。数僧行愿偶同。此者遭逢秘监。知乎姓名。察其始末。敢请俯为檀越。运以力轮。使片善之有成。俾净愿之克遂。然后庇我宗教。广见流行。令未闻者闻。使未悟者悟。更冀佐治功成之后。期赜报满之时。随愿求生极乐世界。冀得同会一处。同叙宿因。同化含生。同登大觉(知礼)素无文学。元是野僧。发语粗浮。显理疏脱。盖奉读前书云。精修忏之规。臻乎本净。次书云。净土匪虚先佛所证。仰惟秘监深洞苦行。可以穷源。复知净邦由来即理。盖欲(知礼)广援诚教傍示未闻是敢辄附本宗。少述愚见。有黩台听。不任悚惶不宣

    答杨文公问

        同前

承师有言。西方净土。风吟宝叶。波动金渠。此是何人境界。答曰。即此见闻更无道理。既彰教义。宁免指陈。夫净土依正。俱宣妙法。闻者合了。根尘绝迹。物我一如。岂执有人对他境界此间圆顿行者。以根对尘。起识之时。即了以法界。对法界起法界。实非心外之境。境外之心。则心自知心。境自见境。境岂见境。心岂知心。知见既忘。言诠亦绝。故强名云。不思议境观也。凡位修之尚尔。圣位证之奚言。又若强论所离之境差别之相者。粗中之粗。凡夫境界。细中之细。是佛境界。斯盖教道分别也。若今圆论不离而离。初心能离佛之所离。以一心三观即佛智故。前书云。对一切境。以此观照了之。斯之谓矣

    延庆募众念佛疏

        同前

原夫一念本融。诸法无碍。遇熏既异。感报成差。是以顺性而修。则显诸佛净土。随情而作。则循五趣苦轮。所以处娑婆者。升出尤难。堕落者众。故经云。得人身者。如爪上土。失人身者。如大地土。直待三乘行备。方免四趣受生。盖境界粗强烦恼炽盛。自力求脱。实难其人。若夫生安养者。国土庄严。身心清净。直至成佛。不堕三途。经云。尚无恶道之名。何况有实。又云。众生生者。皆是阿鞞跋致。若欲生彼。但当称彼佛号。修彼佛慈。必为彼佛本愿摄取。舍此报身。定生彼国。具如经说。实非臆谈。今结万人以为一社。心心系念。日日要期。每岁仲春。同集一处。同修供养。同听法音。会彼万心。以为一志。俾成定业。誓取往生。况报得命光。其犹风烛。一息不至。三途现前。何得自宽不思来报。当依佛语无顺人情。顿息攀缘。唯勤念佛

    往生净土决疑门

        慈云忏主遵式

决疑者。疑为信障。世间小善。尚不能成。况菩提大道乎。古今诸师归心净域者。或制疏解经。或宗经造论。或随情释难。或伽陀赞扬。虽殊途同归。而各陈所见。动盈编帙寻究良难。今统彼百家。以三疑收尽。一疑师二疑法三疑自

一疑师者。师有二种。一邪外等师。倒惑化人。非所承也。二正法之师。复有凡圣因果。凡及因位容有未了。犹清辩谓今弥勒未是遍知。俟龙华道后方复问津。即其事也。今显示西方令回向者。唯果佛圣师。释迦如来。及十方诸佛。出广长舌。说诚实言。赞劝往生。更何所惑

二疑法者。佛法有二。一者小乘不了义法。二者大乘了义法。大乘中复有了不了义。今谈净土。唯是大乘了义中了义之法也。且小乘经部。括尽贝书。曾无一字赞劝往生他方净土。故天亲论云。女人及根缺。二乘种不生。此即明据也。问小弥陀经等。皆说彼国有声闻弟子。及鼓音王经云。佛母名殊胜妙颜。亦应复有女人。答佛母且指初降生时。成正觉已。国土随净。必无女人。其母或转成男子。如此方龙女。或复命终。如悉达母。有人注论。引此经文。而云彼土亦有女人者非也。声闻如观经疏及十疑论和会。今明大乘。复有三种。一者三乘通教。此则门虽通大。类神二乘。又当教菩萨。虽复化他。净佛国土化毕。还同二乘归于永灭。净土深理。非彼所知。非了义也。二者大乘别教。此明大乘独菩萨法。虽谈实理。道后方证。因果不融。净土则理外修成。万法乃不由心具。虽尘劫修道广游佛刹。指彼净土因果。但是体外方便。斯亦未了。三者佛乘圆教。此教诠旨。圆融因果顿足。佛法之妙。过此以往。不知所裁也。经曰。十方谛求。更无余乘。唯一佛乘。斯之谓与。是则大乘中大乘。了义中了义。十方净秽卷怀。同在于刹那。一念色心罗列。遍收于法界。并天真本具。非缘起新成。一念既然。一尘亦尔。故能一一尘中一切刹。一一心中一切心。一一心尘复互周。重重无尽无障碍。一时顿现非隐显。一切圆成无胜劣。若神珠之顿含众宝。犹帝网之交映千光。我心既然。生佛体等。如此则方了。回神亿刹。实生乎自己心中。孕质九莲。岂逃乎刹那际内。苟或事理攸隔净秽相妨。安令五逆凡夫十念便登于宝土。二乘贤辈回心即达于金池也哉。信此圆谈。则事无不达。昧斯至理。则触类皆迷。故华严云。心如工画师。造种种五阴。一切世间中。无不从心造。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。又起信论云。所言法者。谓众生心。是心即摄一切世间出世间法。依于此心。显示摩诃衍义。十六观云。诸佛如来是法界身。入一切众生心想中。乃至是心作佛。是心是佛。又般舟三昧经云。佛是我心。是我心见佛。是我心作佛等。谈斯旨者。大乘卷中粲然可举。至若法华妙部如来亲记往生。华严顿谈普贤躬陈回向。是知。弥陀因地。观此理而大誓普收释迦果成称此理。而广舌深赞。十方三世。莫不咸然。问如上所明妙理圆极。为世人尽须观行。然始生耶。答此不然也。今但直决疑情。令知净土百宝庄严九品因果。并在众生介尔心中。理性具足。方得今日往生事用。随愿自然。是则旁罗十方。不离当念。往来法界。正协唯心免信常流执此非彼。其行愿之相。正在次门。非此所问。况九品生相各有行类。上辈三品须解须行。故文云。汝行大乘解第一义。即其人矣。若今之学者。见贤思齐。企金座而高升。唯妙观而是托。若其中下之流六品生因。只是精持禁戒行世仁慈。乃至下下品生。本是恶逆。十念情诚。便生彼国。但能知有净土。尽可回心。苟不然者。宁容九品之差降也。三疑自者。问曰。我是博地凡夫世缘缠盖。云何此身生诸佛净土。入贤圣海。同正定聚耶。释曰。若了如上法性虚通。及信弥陀本愿摄受。但勤功福。宁俟问津。况十念者得生。唯除五逆及谤正法。又定心十念逆谤亦生。今幸无此恶。而正愿至求。夫何惑矣

    义学编论席解纷

        净觉法师仁岳

空名居士。谓无已法师曰。窃惟传记所载。始自晋时庐山远公与诸信士。结香火之社。愿生西方。乃请社中刘遗民者为誓文。或曰斯乃教门权渐之方便。若究观根极。其惟息心达本是正修行。有唐雍州蓝田释法喜。专修禅业。预知将死。大众忽闻林北有音乐之声。因以告喜。喜曰。世间果报。久已舍之。如何更生乐处。乃默而入定。须臾乐声便止。喜亦端坐而终。又唐京师释昙伦。临终有问。往生何处。答云。无尽世界。于是寂然而化。今详二师善逝。正是泥洹绝境。夫何遗身之徒。求生净土。以彼较此。一何粗疏。愿叩两端。用袪未悟。法师曰。余向者已闻杨公之书。谓极乐为示权。诫乎忻厌取舍之说。不俟再问。方欲连茹引而伸之。今蒙致诘。如弦得筈。岂得不发。所言极乐为权。权必对实也。请试陈之。为以小乘是权大乘是实耶。为以有法是权无法是实。即若谓小乘是权者。且声闻经中。曾无一言劝赞往生十方净土。故迦叶云。但念空无相无作。于菩萨法游戏神通净佛国土成就众生。心不喜乐。若谓有法是权者。何但极乐是权。至于泥洹。皆是权耳。故须菩提云。若有法胜于涅槃。我说亦复如幻如梦。由是言之。忻泥洹而厌极乐。亦犹逃峰赴壑。俱不免于害也。又若谓吾不取极乐亦不着泥洹。旷然无朕。不可拟议。若尔则灭后无生。何殊外道断灭之见。复有说云。吾灭度后。十方世界。皆是我身。何必定生西方极乐。若尔则便同圣人普现色像。傥未证谓证。大妄语罪。其谁当之。天台智者云。常人闻生。即作生解闻无生。即作无生解。不知生即无生无生即生。横相是非。嗔他求生净土。几许误哉。故知。法喜不求于乐处。昙伦示归于无尽。斯乃遗情。离着之语。必非灭后永寂如空。凡夫则循业受生。圣人亦随机利见。况法喜灭后。降神于弟子曰。吾欲露尸山野给施众生等。岂非此身虽谢彼识犹生乎。而指为泥洹绝境者。将何以验之。且夫泥洹此翻灭度。统括诸教。其唯二焉。若声闻泥洹者。灭见思烦恼。度分段生死。证偏空之理。理既偏矣。空不能有。故身土皆亡。此方便之说也。若诸佛泥洹。灭无明烦恼。度变易生死。证中道之理。理既中矣。非空非有。故应化无穷。此了义之谈也。今未审。伦喜二师是何泥洹。若是偏空。未免粗疏。若是中道。何名绝境。今之学人。孰不谓即心是佛。触目皆真。宁劳乎转物同如。亦已乎超毗越释。及无根其所自核。其所归空空然。冥若夜游。实贪恚之具存。何忻厌而不起。眷富贵如骨肉。顾贫贱如疮疣。于吾善者。愿欲升之太阶。于吾恶者。恨不戮之都市。凡此之类。耻修净土。谓之忻厌者。不知其可也。僧传习禅篇中。甚有苦节。谨终之者。或西务安养。或上忻知足。慧真绝粒。以行忏净度。然身以为灯。僧显现感于弥陀。智晞明见于兜率。莫谓此等皆是习俗粗疏之人乎。庐山远公稀代之僧宝。西域梵众。咸称汉地有大乘道士。每烧香礼拜。辄东向稽首。岂迷圆顿之教。颛由权渐之门。刘雷之徒。皆晋世髦杰。何诡诞而随之乎。而不知渐门多昧于往生。顿教盛称于净土。佛言。读诵大乘方等经典。善解义趣。于第一义。心不惊动。斯为上品往生之业。又天亲云。二乘种人。不生极乐。华严有劝生之说。法华有记往之文。十方如来。出长舌相。靡不称赞往生彼国。弥勒问佛。于此世界。有几菩萨生彼佛国。佛言。有六十七亿不退菩萨。一一菩萨。已曾供养无数诸佛。次如弥勒者也。又佛言。末世法灭之后。特留无量寿经。百年住世。接引众生。以此证之。如何芥视往生之人。如何蓁塞极乐之路。所损至大。可不谨乎

又后序云。复有引传灯大珠和尚云。舍垢取净。是生死之业。庞居士云。若舍烦恼入菩提。不知何方有佛地。以此句偈。轻蔑净土者。固未可也。且不垢不净之言。即心即佛之义。凡禀释教者。孰不知之。安以真如平等之谈。便废因缘修证之法。六住大士。尚存分段之生。四果真人。亦有变易之死。云何殂落永谓泥洹。须知菩萨未证妙觉已还。常以空心遍修万行。终日观佛。无佛可观。历劫度生。无生可度。暂趣于空华净土。权依于幻化弥陀。破昨梦之尘劳。入干城之地位。乃至成佛。虽自行冥寂。而利他宛然。故喻之以明鉴之身。现之以随类之像。世人弗询大义。唯忻顿悟直入无生。而不思。永嘉一宿觉云。若实无生无不生。既豁达而取空。恐莽荡而招祸此类乎。越中习射。不踰数步之间陇西学游。翻没洄波之内。如斯知识。未可参寻

    净土修因或对

        樝庵法师有严

或曰。生欲天者十善为因。生色天者禅定为因。善禅不修。而望生欲色天者。未之有也。夫生净土者。必须修无生妙观。才可得耳。若妙观无相应之期。必净土绝可生之理。今之学者。都懵教旨。谓生天难而净土易。辄以有相之善。引胫而向。望风发愿。便待足蹈宝莲身参圣众谬矣。若谓生天难。是犹具四足而走旷难。若谓净土易。亦犹无两翼而凌空易。又孰信乎

对曰。净土非难易。难易在人。难者疑情咫尺万里。易者信心万里咫尺。所云修无生妙观。得生者诚哉。是言也。此虽正意。乃上根得生之一门耳。然不可辟一门而塞多门。安乐集云。生净土者有二种。一有相心。谓着相忻乐。二无相心。谓理观相应。若今之世中下钝根愚迷障重。待理观相应方生者或少矣。原夫佛慈接物。方便多门。有定散之善焉。有佛法之力焉。有事福而假愿力回向焉。有垂终剧怖而赖求救焉。如是等类。百千万数。有藉其一必得往生。是定善者。修心妙观。首楞严定等是也。散善者。如四十八愿经修十念者。都摄六根。但声声相续而已。以未兼理定。说名为散是也。佛力者。如十疑论云。阿弥陀佛大悲愿力。摄取念佛众生。即能发菩提心。行念佛三昧等。承佛愿力。即得往生。如劣夫从转轮王。一日一夜周行四天下。非其自力。轮王之力也。法力者。如佛告莲华明王菩萨。令诵灌顶神咒。加持沙土。散亡者尸或亡者墓。彼所亡者。或堕地狱饿鬼畜生中。承是真言。生极乐国是也。事福假回向者。慈心不杀。具诸戒善。受持秘咒。读诵大乘。种种福善回向庄严。成净土因者。如声入角。远亦可闻。得生极乐是也。垂终求救者。临命终时。火车相现。称佛力故。猛火化为清凉风。如僧雄俊。临入火镬。并汾州人屠牛为业。临终见群牛逼触其身。苦痛切已。及张钟馗杀鸡为业。临终见神人驱群鸡啄破两目。流血盈床。称佛号时。俱生净土是也。随愿往生经云。若人以亡者严身之具。堂舍园林而施三宝。其福最多。可拔地狱之殃往生净土。又无量寿经云。诸小行菩萨。及修小功德者。不可称计。皆得往生。又梵网经。令请法师讲菩萨戒。福资亡者。得见诸佛等。譬如国家搜扬草泽。于文学武学中。取士者非一科。况复此外更有奏阴。若以奏阴喻佛力。学科喻行愿。彼则多士分职。此则万行成圣。佛曰易往。子曰难生。乍可顺教谈于易往。开人解脱之门。不须执迷说于难生。塞彼菩提之路。孔子曰。多闻阙疑。谨言其余则寡尤

    净土魔佛或对

        同前

或曰。多见世人发愿。愿命终时待佛接引超生净土。若佛接引岂不是魔。予谓世人发狂愿耳

对曰。魔非无也。若谓发愿求生净土承佛接引必是魔者。则佛误人生魔宫矣。普贤教人发愿云。愿我临欲命终时。面见彼佛阿弥陀。龙树菩萨历代圣贤。咸有著述(云云)岂俱令人发狂愿生魔宫耶。子作此说。断佛种子。非魔是何。请为子略陈魔相及降魔法。夫魔有四种。谓烦恼阴死及天魔。若欲降之者。如大集经云。断集谛是降烦恼魔。知苦谛是降阴魔。修道谛是降天魔。证灭谛是降死魔。又智论云。得菩萨道故破烦恼魔。得法性身破阴魔。得法性又破死魔。常一心。破一切处心不着。入不动三昧故破天魔。然天魔最为难识。以能变现为佛菩萨像故。又涅槃经云。佛去世后。后五百岁中。魔道渐兴。魔作比丘坏乱佛法。又禅门云。魔鬼入心。破正戒破正见。破威仪破净命。不敬三宝父母师长。或毁坏经书形像塔寺。作诸罪逆。断灭善根。现平等相。毁他修善。云非正道。或说无因无果。如是邪说。坏乱正法。具如九十六种外道经中一一分别。恶魔之相。又谁识之。又智者禅门中。教人辨魔有三法。一者了知见闻觉知皆无所有。不受不着。亦不忧戚。亦不分别。若是魔者。彼即自灭。二者但反观见闻觉知之心。不见生处。如是观时。魔便灭谢。三者若作此观不即去者。但当正念。勿生惧想。正念不动。知魔界如即佛界如。一如无二如。于魔无所舍。于佛无所取。佛法现前。魔自退去。辨魔佛之真伪。乃学教有教眼者识之。若悠悠之徒。或命终之时。风刀解体。精神荒越。怕怖章惶又何暇辨魔佛之真伪哉。然火就燥水流湿。邪不干正。或有一生之中以淳净心坚固谛信。至诚礼诵悔过发愿。吾知此人若身若心。则与弥陀气类交接。智论云。如风吹树斜势西倾。及其倒时。必当西倒。习善得生。亦复如是。脱更有人。愿力且薄。罪障又重。临终相现。称佛垂救以佛力故。魔无能为。若人合生安养净土。而为魔夺。乃是佛之力。不如魔之力耶。故大品般若云。若人书写般若波罗蜜经。乃至修行。是佛力故。魔不能为留难。又诸大乘经中。菩萨天仙金刚力士。各有誓愿。令修行人魔不得便。故南山云。韦驮将军。最多洪护。若见魔属惑乱比丘。则凄惶奔赴。应时剪除。今之生净土人。设为魔蔽。诸佛菩萨并护法神将。岂不救耶。原夫命终见佛。佛从心现。净土广博现亦从心。子迷指归。妄有排毁。吾恐有拔舌之痛。伊匪堪也。设或有人死生魔宫者。以修行时多杂魔业。魔业者倚附佛法。邀名射利。外现清白。内唯腐臭。诈伪欺罔。吾我自高。截他人千尺之长为半分。扬自己一句之少为万斛。此人气分。与魔交接。命终之日。傥不沦三恶道。则生魔宫。向所谓水流湿亦可例也。若免三恶得生魔宫。斯亦幸矣。况大自在天本是大权。故净名经云。作魔王者。皆是住不思议解脱菩萨。以方便故教化众生。故经中魔王。带万二千天女。惑持世菩萨。时维摩诘一为说法。是诸魔女。俱证无尽灯三昧。向谓幸矣。乃此是也。奉愿自后修行之徒。但自内照修净土心。是淳净心耶。是魔业心耶。万法唯心。心净佛迎。心垢魔接。于理易了。奚须致疑。更有一类教眼盲者。贪慢溢腹。是非填膺。平安之时。四魔之中三不能识。临终之际。恐生魔宫。口言降天魔。而中心存坐脱之法。愿于豪贵家。记生为人。又一何可笑

    唯心净土说

        圆辩法师道琛

或问。唯心净土本性弥陀。为当往生为即心是。若往生者。何谓唯心。若即心是。何故经云过十万亿佛土耶。或答事理有异。约事须当往生。据理即心而是。今议曰。圆家事理一体无殊。何得抗分而通此义。当知十界四土。若净若秽。不离我心。此心全是妄念。以本具故。具足百界千如依正等法。此但直具而已。若达全具为遍。遍彼生佛。彼彼生佛互遍亦尔。趣举一法是法界之大都。互具各具互融互摄。参而不杂。离亦不分。一多自在。不相留碍。夫如是者。岂有娑婆释迦乐邦弥陀。而离我心耶。故辅行曰。又复学者。纵知内心具三千法(各具义也)不知我心遍彼三千。彼彼三千互遍亦尔(互具义也。一彼彼生一彼彼。佛心佛众生。彼彼皆具也)苟顺凡情生内外见(今疑。唯心净土远过十万亿刹者。正是生内外见也)应照理体本无四性。心佛众生三无差别。能知此者。依俙识心(文)准此则知。三千本是融妙之法。任运具摄依正色心净秽国土。既曰三法无差。则唯心本性。无复致疑。今更以譬喻显之。如彼帝释殿上。千珠宝网众珠之影。映在一珠。一珠具足众珠。彼彼千珠。互映亦尔。现前一心。即是千珠中一。彼弥陀佛土。亦是千珠中一。所有十界众生趣举一界。皆是千珠中一。既我一珠能映众珠。我心之内无复众珠。则离我心外无别净土。何故尔耶。以释迦亦是一珠弥陀亦是一珠。既举一全收。岂心外有法。故曰唯心净土本性弥陀也。然则唯心之言足矣。又何谓之过十万亿佛土耶。当知。经旨乃是以理拣情说之。何者情生则十万迢遥。唯心乃一念理是。若尔唯心而已。何云净土。须知体非因果。一念唯心迷悟既殊。因果宛尔。弥陀果悟我等因迷。忻厌心生。顺佛劝往故云唯心。又称净土矣。然则既有取舍忻厌。莫成虚伪耶。曰当知。圆人舍则舍秽究尽。三土九界皆舍。取则取净穷源。直取上品寂光。故妙宗曰。取舍若极。与不取舍亦非异辙。良由寂光不离三土。十界只是四土耳。若以四眼二智观之。则万像森罗。三土九界须舍。若以佛眼种智观之。则真空冥寂。非离三土九界别有寂光。非寂光外别有娑婆。如古德曰。只缘即心是佛。须假修行者。乃此意也。会得唯心。则不妨十万之程。以理拣情。其旨深矣。又复须知。此约顺谓了性为行以说。若论逆则背性成迷。亦可谈于唯心地狱。以地狱亦是千珠中一。亦是全具为遍。此地狱外无复余法。一切趣地狱。是趣不过。六即三千。俱皆地狱。如是则铁床非苦。变易非迁。一切皆是性德本具性恶法门。由是而知。若逆若顺。因果迷悟事理修性。若了唯心本性。只一三千融妙之法。十万遐方皆不为碍。何以故。以真具故。以三千故。以融摄故。故得如斯。以上略提梗概。若欲深证此理。须除情想

    唯心净土文

        姑苏禅师守讷
禅师姑苏郑氏子。其族显官。少依圆照禅师。得大彻悟。唱道宣城。缁素钦敬。先自天衣怀禅师以下。专用净土法递相传授。皆遂往生。各有明验。具载宝珠集。师有唯心净土文。今录于此

佛说极乐净土。普劝娑婆群生。应当发愿生彼国土。然学顿者。拂之为权说。不通理性者。泥之于事相。吾尝学唯识。唯遮外境。识表自心。心外无境。境全是心。心法遍周。净土岂离乎当念。生佛同体。弥陀全是于自心。总摄有情。诚无凡圣之异。融通法界。宁有远近之区。首楞严经。心存佛国。圣境冥现。唯阐提无信根者。则十万亿佛土。远隔他方之外矣。天衣怀禅师。一生回向净土。问学者曰。若言舍秽取净厌此忻彼。则取舍之情。乃是众生妄想。若言无净土。则违佛语。夫修净土者。当如何修。复自答曰。生则决定生。去则实不去。若明此旨。则唯心净土。昭然无疑。论云。智习唯识通。如是取净土。愿诸同志。决定求生。政和三年癸巳。比丘(守讷)叙天亲金刚般若论偈曰。智习唯识通。如是取净土。非形第一体。非庄严庄严。论自释云。智习唯识通者。此明真土。诸佛无有庄严国土之事。诸佛唯有真实智慧。习识通达。则是修习无分别智。通达唯识真实之性故。如是取净土者。即修此智习唯识通。菩萨之人。乃取得净土之果故。非形第一体者。此句明净土体。不自生灭为净土形。乃以真实第一义理故。净土体故。非庄严庄严者。一形相土。即水鸟树林等事庄严也。二法性土。即是正智证契真如无漏功德。无有形相为庄严也

    劝修西方说

        解空法师可观

吾佛释迦出现娑婆。统化大千。应迹中天。八相成道。垂慈为物。在诸大教。或因而及之。如华严法华。或专为一缘。如十六观无量寿经称赞净土经。什译即小本佛说阿弥陀经并鼓音王经。偏赞西方。劝修念佛。一切大教。正宗所诠。修行门户。若欲依经所说行之。自非大根大性。宿世缘熟。必难造诣。速得发悟出离生死。又恐生死何期。不能善始令终。是故阿弥陀佛。以本愿力。示现西方极乐世界依正庄严清净莲华。三辈九品。为欲摄受能念佛人。一心不乱。系念彼佛。时至缘会。恬然命终。见佛光明。不落魔境。决定高超无际苦轮。此一段事。若非释迦出现世间。何由得之。固非小缘。须知偏赞西方。乃急救法。何翅中流失舟。一壶千金。正如佛说阿弥陀经。不待时机发起。即便为说。经意在此。东晋庐山虎溪慧远法师。结白莲社。贤士大夫。并诸尊者一十八人。同修西方。念佛三昧。临终见佛。即得往生。虽谢灵运。以心杂止之。不许入社。自此流通。后世追仰遗风。无间一切。信向甚盛。世传六祖坛经。韶州人见六祖因问。有修西方。此法如何。六祖答以自心有西方。即是真西方。自有西方心。何处觅西方。东方人造罪作业。求生西方。若西方人造罪作业。求生何处。但能悟性。何所不可。噫如此鄙俚一笑可也。窃名祖师。不可行用。或谓。既云悟性。此亦有理。其理偏尚。无非禅病。相传高丽焚毁此书。辽东人师。稍有眼目。昔嵩明教赞之。何其失言。此老戒根坚固。陈令举为作行状。平生童真。其声如击清磬。身后火浴六事不怀。可谓僧宝。后世难及。不可求备。亦见此矣。须知西方念佛三昧。甚易修行。只在日用。一心不乱。系念彼佛。彼佛愿力。自念佛力。任运相应。虽有取舍。与不取舍殊无异辙。何以故。念念离相。了不可得。如盘走珠自在无碍。身心清净犹如莲华。达唯心了本性在我而已。去此不远

    净土略因

        待制晁说之

临淄赵子和仁裕。移书洧上老法华曰。吾东州人。近因子之文。始知有西方净土可修。而自天台教以出也。子宜于此圆妙大教。专明兹真修一事。益以惠我无情有性者。仆谢之曰。具缚凡夫。与予同在三灾八难中。何敢任此。虽然病者未必不识药也。窃闻之。有生有死。而凡圣殊。有凡有圣。而身土异。有身则有土。有土则有身。孰秽孰净。可不辨之耶。我释迦牟尼佛与阿弥陀佛。悯此众生。乃同一愿力。于无量无边法门之外。建立此一法门。释迦宾之也。弥陀主之也。释迦生之也。弥陀家之也。释迦于病药之也。弥陀使之终身不病也。释迦之土。犹逆旅也。弥陀之土。犹乡闾也。自西竺以望安乐国。与吾震旦之望安乐国一也。是故文殊普贤弥勒龙树贤护无著天亲。皆愿往生。而观音势至在释迦所。亦在弥陀所。吾土始自慧远白莲社。与谢灵运刘遗民辈倡导之。后继有昙鸾道珍怀感怀玉道绰善导之愿行。尤着而可考。吾天台智者大师。承圣贤之后。振法华之音。其教始大备。而行之益远。法华之前有维摩经。首以净土起教。法华之后有起信论。终归证于净土。揆观其目。盖有十种佛土二十七品佛土。其合之为四土。则复自吾智者始。是四土之名。散在法华华严维摩仁王普贤行愿及大智度论。唯吾智者合而次第之。其在维摩之空室法华之空中宝塔。则常寂光土也。维摩之众生宝莲华法华之众。皆是菩萨。则实报庄严土也。维摩法华之声闻菩萨。共为僧等则方便有余土也。维摩之见妙喜国法华之三变大地。则同居净土也。维摩有香积菩萨。法华初放大光明。则同居秽土也。佛告宝积长者子言。菩萨随所化众生而取佛土。则同居土也。随所调伏众生而取佛土。则方便有余土也。随诸众生。应以何国入佛智慧而取佛土。则实报庄严土也。随诸众生。应以何国起菩萨根而取佛土。则常寂光土也。其文虽隐。而其义彰。其名虽散。而其理合。苟非吾智者出之。则如之何。嗟夫远公。于教典未备之时。根机未熟之际。率群贤而创导之。智者敛波澜而渊澄。开隐秘而震耀。终成此教以贻来者。顾岂不来自净土。而欲斯秽土净耶。然法华于药王品。示安乐世界生莲华中。其在普贤品。则示兜率天。生弥勒所。吾智者舍普贤之行。而专意药王之证。其后有慈恩法师。复舍乎药王。而专意普贤。则又深知四土之分别者也。唯知四土。则十有六观尽矣。三身三观四教万法。悉无遗矣。虽然有二患焉。一曰疑而不信。彼疑不自信。则我内信而何补。智者犹病诸。十疑论所以作也。唐永州巽上人。特书是论于龙兴寺壁。其所感深也。二曰信而狂且愚。不知悟心以入观明因以克果。但言我能心净。孰非净土。似能为维摩之言。而身实天魔之民也。岂不重可惜哉。其在今世洪此教也。盖有人焉。如慈云法师之教行。四明法师之观智。近者灵芝律师之辩论。何以尚之。洧上老法华。初从明智法师而生信。后颇从容于灵芝云(待制道号老法华。亦曰天台教。僧后见尽心于吾道矣)

    净土余说

        草庵法师道因

经有云弥陀是法界身者。有六十万亿那由他由旬身者。有丈六者。有八尺者。有城广十千由旬者。有浴池广八万四千里者。有疑城者。有边地者。有胎宫者。饭有食者。有华叶二百五十由旬者。有大如车轮者。有父母者。有魔王者。有不严土如释迦者。然诸经论。往往更有不同者。岂一时赴机之权耶。曰安可谓之权乎。且吾释迦王三千大千世界。则此一四天下果报。尚且有殊。岂诸国皆同乎。应身同居。其犹若是也。矧三身四土乎。况弥陀摄受十方念佛众生。高下浅深。抑亦不等。恐不啻大千界而已。岂止十千由旬之局哉。又况三身四土乎。由是而知。不同之说为若此也。然诸经论。不明言之者。既欲使行者专注一境。所以不必多及之也。矧如向所叙者。即多及之相乎。然此唯四明深达之。尝解五浊轻重同居净秽曰。此净甚通。须知别意。如四教初心及戒善者。皆能五浊轻薄。感同居净。今圆观轻浊。依正最净。比于余经修众善行。其相天殊。他闻此说。以谓四明是何义欤。夫金翅啖龙于九渊。贯于七金。栖息于铁围之上。井蛙信之乎

    净土自信录记

        无功叟王阗

余观如来东流之教。若直指本心令人究理之说。有识者既已信之矣。而庸鄙之徒。亦无敢议者。及乎示净土论往生。则人莫不怀疑焉。且众生本心。具四净土。曰凡圣同居。曰方便有余。曰实报无障碍。曰常寂光。如凡圣同居者。在具缚凡夫。即可依之。其余三土。至断惑圣人。始获证入焉。往生一门有二净业。曰正观默照本心也。曰助行备修万行善也。正观与助行并进。则达四净土。止有愿等事善者。近生凡圣同居。而远作上三土之因也。以此论之。则净土者。正是究理菩萨所登境界。而兼容悠悠众生回向渐修耳。彼信如来直指本心令人究理之说。而疑其示净土论往生者何哉。大抵众生本心。体无一法有形。用无一相不备。彼不知之。谓直若太虚寥旷无复依正庄严。又助行以正观为主。正观以助行为辅。二者相待而立。似反而符。彼不知之。谓究理忘缘。则何须加愿。加愿往生则有妨究理。况复净土具有四品。其往生者。上至究理菩萨。下及渐修众生。则何类不收。何机不摄。彼不知之。闻圣师高僧往生。则自甘绝分。见妇人童子念佛。则耻从其事。噫如来之称赞净土也。其意若曰。净土自他凡圣因果。即众生之自心耳。往生净土易。自信自心难。当时十方诸佛。知其说一切世间难信之法。由是舒舌劝信。既而如来又喻之。使信受焉。则大觉垂慈之旨。于斯可见。而众生终不信。是可叹也。一日客有访余以净土教者。尝随其所诘。而论说之矣。暇时编次成书。得十问答。名曰净土自信录。或见或闻。或依或违。不动娑婆。即归极乐。此余之志也。四明无功叟王阗记

    净业专杂二修

        京师比丘善导

问曰。何故不令作观。直遣专称名号者有何意耶。答众生障重。境细心粗。识扬神飞。观难成就。是以大圣悲怜。直劝专称名字。正由称名易故。相续即生。若能如上念念相续。毕命为期者。十即十生。百即百生。何以故。无外杂缘得正念故。与佛本愿相应故。不违教故。顺佛语故。若舍专念修杂业者。百中希得一二。千中希得三四。何以故。乃由杂缘乱动失正念故。与佛本愿不相应故。与教相违故。不顺佛语故。系念不相续故。心不相续念报佛恩故。虽作业行。常与名利相应故。乐近杂缘。自障障他往生正行故。比见诸方道俗。解行不同。专杂有异。但使专意作者。十即十生。修杂不至心者。千中无一。仰愿一切往生人等。善自思量。已能今身愿生彼国者。行住坐卧。必须励心克己。昼夜莫废。毕命为期。上在一形。似如少苦。前念命终。后念即生。长时永劫。常受无为法乐。乃至成佛不退生死。岂不快哉

    辨横竖二出

        桐江法师择瑛

  竖出者。声闻修四谛。缘觉修十二因缘。菩萨修六度万行。此涉地位。譬如及第。须自有才学。又如历任转宫。须有功效。横出者。念佛求生净土。譬如荫叙。功由祖父他力。不问学业有无。又如覃恩普转。功由国王。不论历任浅深。于横出中。有定散二善。故善导和尚立专杂二修。杂修者。谓散漫修诸善业。回向庄严也。专修者。身须专礼阿弥陀佛。不杂余礼。口须专称阿弥陀佛。不称余号。不诵余经咒。意须专想阿弥陀佛。不修余观。若专修者。十即十生百即百生。若杂修者。百中或得一两人生。千中或得三五人生。今见世人。有一日礼阿弥陀佛三千拜者。日称阿弥陀佛十万声者。有昼夜习坐专想阿弥陀佛者。并有感应。斯可验也

    晨朝十念法

        天竺忏主遵式

修净业者。须每日清晨服饰已后。面西正立合掌。连声称阿弥陀佛。尽气为一念。如是十气名为十念。但随气长短。不限佛数。惟长惟久气极为度。其佛声不高不低。不缓不急。调停得中。如此十气连属不断。意在令心不散。专精为功故。名此为十念者。显是藉气束心也。尽此一生。不得一日暂废。唯将不废。自要其心。必生彼国。作此念已。发愿回向云

我弟子(某甲)一心归命极乐世界阿弥陀佛。愿以净光照我。慈誓摄我。我今正念。称如来名。经十念顷。为菩提道。求生净土。佛昔本誓。若有众生欲生我国。至心信乐乃至十念。若不生者不取正觉。唯除五逆诽谤正法。我今自忆此生已来。不造逆罪不谤大乘。愿此十念。得入如来大誓海中。承佛慈力。众罪消灭。净因增长。若临欲命终。自知时至。身不病苦。心无贪恋。心不倒散。如入禅定。佛及圣众。手持金台。来迎接我。如一念顷。生极乐国。华开见佛。即开佛乘。顿开佛慧。广度众生。满菩提愿

    念佛方法

        同前

夫大觉世尊。以四种法度诸众生。一者示现相好。令观察者发菩提心。二者示现说法。令得闻者开悟入道。三者示现化事。令见闻者获诸法利。四者名号流布十方。令其闻者执持系念罪灭。善生而得度脱。今言念佛者。或专缘三十二相。系心得定。开目闭目。常得见佛。或但称名号。执持不散。亦于现身。而得见佛。此间现见多。是称佛名号为上。如怀感法师。一向称阿弥陀佛名号。而得三昧。现前见佛。故今普示称佛之法。必须制心不令散乱。念念相续。系缘名号。口中声声。唤阿弥陀佛。以心缘历。字字分明。使心口相系。若百声若千声若万声。若一日若二日若七日等。但是称佛名时。无管多少。并须一心一意心口相续。如此方得一念灭八十亿劫生死之罪。若不然者。灭罪良难。若恐心散。须高声疾唤。心则易定。三昧易成。故感法师决疑论中。引大集日藏经云。小念见小佛。大念见大佛。论释曰。大念者。大声称佛也。小念者。小声称佛也。斯则圣教。有何惑哉。奉劝今诸学人。唯须厉声念佛。三昧易成。小声称佛。遂多驰散。此乃学者方知。非外人能晓也。此又与天台智者大师。释观经中罪人。临终十念称佛。灭地狱火得生净土。其意宛同。如云是心虽少时。而力猛利谛心决断。胜百年愿力。是心名为大心。不惜身命。名为健人也。彼云大念。此云大心。彼云厉声。此云猛利不惜身命。彼云小声多散。此云胜百年愿力。岂非皆令猛利。大声称佛。虽少而功多。若小声称佛虽多而功少。故云十念能胜百年。今时多见世人。称佛都不精专。散心缓声。遂致现世成功者少。临终感应事稀。故今特示此法切劝。凡念佛时。一心不乱。高声唱佛。声声相续。不久成功也

    挍量念佛功德

        同前

大般涅槃经云。假使一月。常以衣食。供养一切众生。不如有人一念念佛所得功德十六分之一。假使锻金为人。车马运载。乃至众宝各满百数。以用布施。不如发心向佛举足一步。假使有人。以大象车。尽载大秦国中种种珍宝及以璎珞。数各满百。以用布施。犹亦不如发心向佛举足一步。若以四事。供养三千大千世界所有众生。犹亦不如发心向佛举足一步所得功德无量无边(已上经文)普劝在家信心士女。每日晨朝。着衣净心。瞻礼佛像。如见真佛无异。莫令一日空过。设使公私忙急。亦须标心。略入佛堂。烧香顶载。所贵举一步向佛。若有闲暇。朝暮莫舍。不拘早晚。请观一念念佛。及举足向佛一步功德。如此殊胜。何况步步念念。旋绕念佛。所灭罪障。所得功德。不可思议

    往生坐禅观法

        同前

欲修往生观者。当于一处绳床西向。易观想故。表正向故。加趺端坐。项脊相对。不昂不伛。调和气息。定住其心。然所修观门。经论甚多。初心凡夫。那曾遍习。今从要易想。略示二种。于二种中。仍逐所宜。未必并用。其有于余观想熟者任便。但得不离净土法门。皆应修习。所言二种。一者扶普观意坐已自想。即时所修计功。合生极乐世界。当便起心。生于彼想。于莲华中。结加趺坐。作莲华合想。作华开想。当华开时。有五百色光。来照身想。作眼目开想。见佛菩萨及国土想。即于佛前坐听妙法。及闻一切音声。皆说所乐闻法。所闻要与十二部经合。作此想时。大须坚固。令心不散。心想明了。如眼所见。经久乃起。二者直想阿弥陀佛丈六金躯。坐于华上。专系眉间白毫一相。其毫长一丈五尺。周围五寸。外有八楞。其毫中空。右旋宛转。在眉中间。莹净明彻。不可具说。显映金颜。分齐分明。作此想时。停心注想。坚固勿移。然复应观想念所见。若成未成。皆想念因缘。无实性相。所有皆空一如镜中面像。如水现月影。如梦如幻。虽空而亦可见(二)皆心性所现。所有者即是自心。心不自知心。心不自见心。心有想即痴。无想即泥洹。心有心无。皆名有想。尽名为痴不见法性(三)因缘生法即空假中。不一不异。非纵非横。不可思议。心想寂静。则能成就念佛三昧。久而乃起

    念佛修心术

        山堂法师彦伦

诸大乘经劝生净土。因通二种。一定二散。定谓即心观佛。想彼西方依正主伴。唯心本具。我心空故。如来本空。我心假故。如来宛尔。我心中故。如来绝待。或想莲华开合我居其中。合表即空。开表即假。四微体同。即表中道。故经云。诸佛如来是法界身。入一切众生心想中。是故我等心想佛时。是心即是三十二相八十种形好。是心作佛。是心是佛。此乃如来亲示唯心三昧。圆常观体。了彼净土生佛依正色心。悉我自心性具功德。即境为观。心外无佛性外无土。观之不已。证无生忍。二者散善。用纯实心。信有西方。一心不乱。系念弥陀。一日七日。声声不绝。念念无间。经云。执持名号。一日七日。一心不乱。其人命终。阿弥陀佛与诸圣众。现在其前。然事想彼国。但无三观名散善耳。故三种净业回向愿生。咸登极乐。吾祖智者云。根有利钝。行有定散。观佛三昧名定。修余善业说以为散。散善力微。不能灭除五逆。此经明观故得往生。是知。若定若散。或钝或利。皆净土因。咸趣无生。永无退转矣

    宝王论拣示往生义

        草堂禅师飞锡

问学佛道者。心散难检。今欲一以贯之。专西方念一佛。践不退地。袪有漏心。乘扁舟于黄金之池。礼弥陀于白玉之殿。以通三世。希沾九品。不亦可乎。对曰。龙树十住婆沙论云。菩萨道有难行行。如陆地乘舟也。有易行行。如水路乘舟也。阿弥陀佛本愿之力。若人闻名。称念自归彼国。如舟得水。又遇便风。一举千里。不亦易哉。则释迦如来父王眷属六万释种。皆生极乐土。盖佛与此界众生缘深。故专注一境不亦良哉

问世之人。多以宝玉水精金刚菩提木患为数珠矣。吾则以出入息为念珠焉。称佛名号。随之于息。有大恃怙安惧。一息不还属后世者哉。余行住坐卧。常用此珠。纵令昏寐含佛而寝。觉即续之。必于梦中得见彼佛。如钻燧烟飞火之前相。梦之不已三昧成焉。面睹玉毫亲蒙授记。则万无一失也

问一念十念往生净土。何者为正。对曰。但一念往生。住不退地。此为正也。如佛所说。谤佛毁经。打僧骂尊。五逆四重。皆一念恶业成。堕无间狱。犹如箭射。今之念佛。生于净土。亦一念善业成。即登极乐。犹如屈臂。前一念五阴灭后一念五阴生。如蜡印印泥印坏文成。尚不须两念。岂要至十念哉。又一念者如经云。爱酪沙弥生一念爱心。后生酪中作虫。斯皆一念非十念也。又大无量寿经。明一念念佛皆得往生。观经十念。良有以也。盖为遘疾尪羸。力微心劣故。须十称弥陀。以助其念。若心盛不昧。一念生焉。亦犹栽植丝发其茂百围也。问方等经中修无上深妙禅定。令继想白毫兼称佛号以祈胜定。既契之后。心佛两忘。信有之矣。但默念泉澄。即三昧自至。亦何必声喧里巷。响震山林。然后为道哉。对曰。诚如所问。声亦无爽。试为明之。何者夫辟散之要。要存于声。声之不厉心窃。窃然飘飘然。无定。声之厉也。拔茅连茹。乘策其后。毕命一对。长谢百忧。其义一也。近而取之。声光所及。万祸冰消。功德丛林千山松茂。其义二也。远而说之。金容荧煌以散彩。宝华淅沥而雨空。若指诸掌。皆声致焉。其义三也。如牵木石重而不前。洪音发号。飘然轻举。其义四也。与魔军相战。旗鼓相望。用声律于戎轩。以定破于强敌。其义五也。具斯众义。复何厌哉。未若喧静两全止观双运。协夫佛意不亦可乎。定慧若均。则兼忘心佛。诚如所问矣。故庐山远公念佛三昧序云。功高易进。念佛为先。察夫玄音之扣。心听则尘累每消。滞情融朗。非天下之至妙。其孰能与于此欤。言明证者。未若华严经偈。云宁受无量苦得闻佛音声。不受一切乐而不闻佛名。然则佛声远震。开善萌芽。犹春雷之动百草安。得轻诬哉

    念佛方便文

        司谏江公望
公严州人。智识高明。少年登第。崇宁初直言极谏。名著当时。酷好宗门。参善知识。[蔬-(梳-木)+束]食葛衣。砥节砺行。晚年专修净业。悟入念佛三昧。有念佛方便文。刻石流布。指导群生。宣和末知广济军。一日不疾。跏趺而化。知其为净土之归矣。其文曰

出出世间之法。欲得成办省力。莫若系心一缘。秖如称念阿弥陀佛名号。念若出声。不唯曰久。耗乏脏气。齿舌击磕。心念随动。耳根承揽。分别识生。闻性内摇。随出不反。是三成劳。积久或怠。若秖心念不作音声。心机潜伏。未得慧照。安事反闻。外机不抽。内对不出。沉浊昏住。易成废忘。有巧方便。无用动口。不出音声。微以舌根。敲击前齿。心念随应。随心应量。循业发现。舌意根下。念念之中。便有阿弥陀佛四字。音声历历可陈。声不越窍。闻性内融。心应舌机。机抽念根。心窍在舌。击击窍闻。机机念复。寄窍在耳。从闻入流。闻皮精元。寂闻闻性。是三融会。念念圆通。肉团心现本性弥陀。五浊身游唯心净刹。久久遂成唯心识观。若是利根之人。念念不生。心心无所。六根杳寂。诸识消落。法法全真。门门绝待。瞥尔遂成真如实观。初机后学。唯除宾客寒温时。大小便利时。可暂停念。如或未免荤茹睡卧。未至昏瞑。乃至营辨家事。种种作务。自不用舍。亦自不相妨碍。心口念念声声。称诵胜号。更有甚邪思恶虑。敢萌于心。自然纯一无杂。若能都摄六根。净念相继。不过旬月。便成三昧。所谓是心作佛。是心见佛。是心是佛。上根大器。一念直超。平展之流。善观方便。钓台江公望述念佛方法。当如慈云忏主及宝王论所示。江公着迷。亦可别收一机。盖悉檀遍被。无不可者

    无常院安弥陀佛像

        出无尽灯

华严贤首品曰。又放光明名见佛。此光觉悟将殁者。令随忆念见如来。命终得生其净国。见有临终。劝念佛。又示尊像令瞻敬。俾于佛所深归仰。是故得成此光明。令见佛者一舍命不恐。二恶道不畏。又要临终劝者。智论二十八云。临终少时。能胜终身修行之力。以猛利故。如火如毒。依西域法。祇园西北角。日光没处。为无常院。若有病者。安置在中。以凡生贪染。见本房内衣钵众具。多生恋着。无心厌背。故制令至别处。堂号无常。去者极多。还反一二。即事而求。专心念法。其堂置一立像。金箔涂之。面向西方。其像右手举。左手中系一五彩旛。脚垂曳地。当安病者。在像之后。左手执旛脚。作从佛往生之意。瞻病者烧香散华。鸣磬助称佛名。庄严病者。乃至若有屎尿吐唾。随有除之。亦无有罪。况佛无爱憎。但有归投者。无不拔济。更为病者。随机说法。命终恒在佛所。不得移之。若神游大方。去留无碍者。置之言外。不尔勉旃斯行

    临终正念诀

        京师比丘善导

知归子致问于净业和尚曰。世之大者。莫越生死。一息不来。乃属后世。一念若错。便堕轮回。小子累蒙开诲。念佛往生之法。其理虽明。又恐病来死至之时。心识散乱。仍虑家人惑动正念。忘失净因。伏望。重示归迳之方。俾脱沈轮之苦。师曰。奇哉斯问之要也。凡人临命终时。欲得往生净土者。须先准备。不得怕死贪生。常自思念。我现在之身多有众苦。不净恶业种种交缠。若得舍此秽身。即得往生净土。受无量快乐。见佛闻法。离苦解脱。乃是称意之事。如脱臭弊之衣。得着珍御之服。放下身心。莫生贪着。才有病患。莫论轻重。便念无常。一念待死。须嘱家人看病人。往来揖问人。凡来我前。但为我念佛。不得说眼前杂闲之事。家缘长短之事。亦不须软语安慰咒愿安乐之词。此皆是虚华不实殃及之语。及至病重。命将不可之时。家人亲属。不得来前垂泪哭泣。发嗟叹懊恼之声。惑乱心神失其正念。但教记取阿弥陀佛。一时高声。为我念佛。守令气绝。待气尽了。方可哀哭。更或有明解净土之人。频来策励。其理最佳。若如此者。千万往生。必无疑虑也。此是端的要急之旨。当信而行。问求医服药应不用耶。答此但论用心矣。其药医疗不妨自求然药只能医病。岂能医命耶。命若尽药岂奈何。问神祇祸福求祷如何。答人命长短生下已定。何假鬼神延之耶。世人迷惑。反更求邪。杀害众生。祭祀神鬼。但增罪业。倍结冤仇。反损寿矣。大命若尽。小鬼奈何。空自慞惶。必无所济。切宜谨之。当以此文帖。安堂前吃食之处。及来往要路之间。令时时见之常记于心。免见临危忘失。问平生不曾念佛者。还用得否。答此法僧人俗人不念佛人。用之皆得往生。决无疑矣。余多见世人。于平常时念佛礼拜。发愿往生。及到病患临终。但只怕死。都不见言此事。直待形消气绝识投冥界。方始十念。譬如贼去关门。济何事耶。而况死门事大。须自着便宜。一念蹉跎。历劫受苦。谁人相代。思之思之

    命终请僧念佛感应　出宝珠集(集传姑苏法云讲主息阴集)

近时姑苏长老悟公。退居阳山。并绝世缘。日常念佛。嘉其专志。借问何缘致此笃信。悟忻然云。顷寓万寿。遇集维那厥疾不瘳。余资二次请众念佛。命终后居众寮中。讥其傲慢。入堂将卧。闻梁上云。集生净土。惊骇伫思。疑无净业。奚得往生。斯须复云。临终两次众念佛故。嗟叹良久。自此投诚。余闻悟说已因思。道氤法师对唐明皇云。佛力法力。三贤十圣。亦不能测。则知尘世人。难以识情图度。但当仰信而行。斯可矣还丹一粒。点铁成金。真理一言。革凡成圣。弥陀教观。真点铁成金之妙药也。彼佛自尘点劫来修行。成身成国。发四十八愿。终能克果。威德光明不可思议。观经一闻佛名号。除八十亿劫生死之罪。至于五逆十恶者。临命终时。遇善知识教称十念。即得往生。是知。请众念佛。宜有此显应。奈何世人。不知念佛是点铁成金之药而求往生。虽知者亦不能起大深信。因循怠忽。甘心五浊。流转生死。枉受诸苦。实可怜悯。人之安健之时。能请众念佛。忏罪解冤。为往生决定之法。况当疾革之际。恐怖生死之时。而能勇猛发心。请久修净业人。大作佛事。以助西往。实为要门。观集维那临终念佛事。诚为世人之龟鉴云尔

    入观睡时发愿见佛(出大藏集诸经礼忏仪)

修净业者。凡入观与睡时。应先起立合掌。一心向西。十称阿弥陀佛观音势至清净海众竟。次对佛发愿曰。弟子现是生死凡夫。罪障深重。轮回六道。苦不可言。今遇善知识。得闻弥陀本愿名号。一心称念。求愿往生。愿佛哀悯。垂手接引。弟子不识弥陀世尊身相光明。愿佛菩萨。示现身相及彼世界庄严等事。说此语已。一心正念。即便入观及睡。或有于正发愿时见诸瑞相。或于观中得见。或于睡梦得见。此愿比来大有现验。不能具述。惟励意行之者。方信不虚

    庆忏礼佛会疏

        草庵法师道因

右伏以。弥陀依众生心而发现。众生依弥陀智愿而出缠。应外无机。即众生心中之诸佛。机外无应。乃诸佛心中之众生。生佛一如。感应同致。百非皆遣。四运俱推。如是则念念不生疑。声声皆解脱。欣逢妙事。愿结胜因。裒聚资粮广邀缁素。大众之道心俱发。十年之胜集偶圆。内外欣欢。恭伸庆忏。伏惟弥陀慈父释迦导师。一折一摄。而共熟机缘。无党无偏。而同成胜业。所冀远近情尽。净秽见忘。不待弥勒之下生。速证寂光之上品。铁钩钩象。尽陪莲社之游。蜡印印泥。即预华池之上。投身殒命。刻骨铭肌。上扣洪慈。仰惟昭鉴谨疏

乐邦文类卷第四乐邦文类卷第五

        四明石芝沙门宗晓编次

    赋铭(各一家)

  神栖安养赋　智觉禅师　延寿

  进安养赋奉制文　吴越钱王　俶

  日观铭　慈云忏主　遵式

    偈(六家)

  画阿弥陀佛像偈　东坡居士苏　轼

  释华严贤首赞佛偈　慈云忏主　遵式

  依修多罗立往生偈　同前

  写弥陀经施发愿偈　同前

  姚行婆日轮见佛偈　妙行法师　法怡

  赞喻弥陀偈　朝议大夫丁　性

    颂(二十家)

  十六观颂(二十三首)　慈云忏主　遵式

  十六观颂(一十六首)　樝庵法师　有严

  十六观颂(二十四首)　大智律师　元照

  劝化径路修行颂　京师比丘　善导

  劝念佛颂(四首)　慈觉禅师　宗赜

  西方净土颂(十三首)　同前

  观佛三昧颂　樝庵法师　有严

  劝念佛颂(五首)　慈受禅师　怀深

  示陈行婆颂(二首)　慈辩法师　从谏

  劝修净业颂(二首)　大智律师　元照

  化导念佛颂(三首)　清照律师　慧亨

  念佛心要颂　草庵法师　道因

  雕弥陀香像颂　解空法师　可观

  颂净土并辞世　法镜法师　若愚

  称赞西方颂　幻住居士任　彪

  劝修净土颂　桐江法师　择瑛

  白莲净社颂　右街鉴义　从正

  净业佛魔颂　寿安法师　良弼

  劝修净业颂　昌国宰王　存之

  劝世念佛颂　失作人名

    诗(二十二家)

净土咏　晋康乐谢　灵运

念佛三昧诗(四首)　晋琅琊王　乔之

念佛三昧诗(四首)　慈云忏主　遵式

别李秘书始兴寺所居　草堂先生杜　子美

东林寺临水坐　香山居士白　居易

吊天竺宝月大师　东坡居士苏　轼

除夜(并三四句)　后山居士陈　无已

钱唐胜事寄马侍郎　慈云忏主　遵式

瑞竹悟老种莲　次公杨　杰

庐山白莲社　御溪释　怀悟

赠弥陀道者　直阁黄　诰

十六观近体诗(十六首)　沙门　冲默

庐山莲社(二首)　监簿喻　良能

次韵莲社　释褐　淳叟

庐山十八贤　东溪释　祖可

怀安养故乡诗(四首)　樝庵法师　有严

怀西方诗(并五言二首)　北山讲僧　可旻

湖州觉海弥陀阁　祠部张　景修

西归轩诗　萝月禅师　昙莹

忆佛轩诗(十首)　雪溪首座　希颜

读往生传有感　云庵法师　了洪

净土咏史(叙佛化缘并制作意共二十五首)　西湖居士李　济

    词(七家)

和渊明归去来兮　给事凭　楫

拟渊明归去来兮　幻住任　彪

追和渊明归去来　拙庵律师　戒度

赞净土渔家傲(并诗各二十首)　北山讲僧　可旻

赞西方渔家傲　西余禅师　法端

娑婆苦望江南(六首)　白云法师　净圆

西方好望江南(六首)　同前

    神栖安养赋

        智觉禅师延寿

弥陀宝刹安养嘉名。处报土而极乐。于十方而最清。二八观门。修定意而冥往。四十大愿。运散心而化生。尔乃毕世受持。一生归命。仙人乘云而听法。空界作呗而赞咏。紫金台上身登。而本愿非虚。白玉毫中神化而一心自庆。详夫广长舌赞。十刹同宣。但标心而尽契。非率意而虚传。地轴回转。天华散前。一念华开。见佛而皆登妙果。千重光照。证法而尽厕先贤。考古推今。往生非一。运来而天乐盈空。时至而异香满室。一真境内现相。而虽仗佛威。七宝池中。睹境而皆从心出。故知。圣旨难量感应犹长。变凡成圣。而顷刻即迷为悟。而昭彰探出仙书。真是长生之术。指归净刹。永居不死之乡。更有出世高人处尘大士。焚身臂以发行。挂胃捧心而立轨。仙乐来迎而弗从。天童请命而不喜。或火烈山项。光明境裹。绝闻恶趣之名。永抛胎狱之鄙。眼开舌固而立验。牛触鸡鹐而忽止。处铁城而拒王敕。须徇丹心。坐莲台而赖佛恩。难抛至理。其或诽谤三宝。破坏律仪。逼风刀解体之际。当业镜照形之时。遇知识现不思议。剑林变七重之行树。火车化八德之莲池。地狱消沉。湛尔而怖心全息。天华飞引。俄然而化佛迎之。慧眼明心。香炉堕手。应谶而莲华不萎。得记而宝林非久。奇哉。佛力难思古今未有禅师一志西方。极言洪赞也如此。至于万善同归。亦力劝修治。乃知。通人无吝。惠利多方。校之滞寂沈空者远矣。是赋师自有注本。事广文长。此不暇录。眇观所属。皆经文妙语。及往生传中灵迹。惟博古尚道者。睹兹纲要。自悉纲目矣

    进安养赋奉制文

        吴越国王钱俶

进呈奉制具悉。尝闻。安养国中弥陀净土。万化将息。一念不迷。托彼圣胎。易于返掌。信及非及。俱是真如。予践康庄。坦然明白。师提携四众。纲纪一乘。劝我以白月之因。助我以青莲之果。人天善友。非师而谁。愧认之怀。早暮斯在。故兹奖谕。想宜知悉。遣书指不多及

    日观铭(并序)

        慈云忏主遵式

天禧四年。太岁庚申。春二月癸未朔。十有三日乙未。耆阇飞来峰之南。古天竺寺宋沙门(遵式)于寺东岭香林洞侧。造日观庵成。乃题石作日观铭(出十六观经)

  杳彼曜灵　　心乎葵倾　　蒙氾余丈
  六龙辍行　　如鼓在悬　　如壁之英
  敛目作对　　累念主成　　赫赫圆象
  惚恍中生　　履霜坚至　　存乎着明
  导想向方　　戒神遐征　　室其在斯
  故面长庚

    画阿弥陀佛像偈(并序)

        东坡居士轼

钱塘元照律师。普劝道俗。归诚西方极乐世界。眉山苏轼。敬舍亡母蜀郡太君程氏簪珥遗物。命匠胡锡。画阿弥陀佛像。追荐冥福。以偈颂曰

  佛以大圆觉　　充满十方界
  我以颠倒想　　出没生死中
  云何以一念　　得往生净土
  我造无始业　　一念便有余
  既从一念生　　还从一念灭
  生灭灭尽处　　则我与佛同
  如投水海中　　如风中鼓橐
  虽有大圣智　　亦不能分别
  愿我先父母　　及一切众生
  在处为西方　　所遇皆极乐
  人人无量寿　　无去亦无来

    释华严贤首赞佛偈

        慈云忏主遵式

  又放光明名见佛　　此光觉悟将终者
  令随悟念见如来　　命终得生其净土
  见有临终劝念佛　　及示尊像令瞻敬
  俾于佛所深归仰　　是故得成此光明

此二偈者。前四句赞佛放光。其光名为见佛。能令临终者见佛往生。后四句赞佛修此光明之因。其因者只是劝临终人念佛。并示其佛像故。成佛时得此光明。今广施此偈者。盖劝深信者。凡遇眷属及一切人临命终时。先于床前安置佛像。令彼眼见。及劝令念佛。若痛苦所逼。或先无信心不肯念佛者。亦须种种方便劝令称佛。下至十念。得灭重罪。生佛净土。此一利益不可思议。若劝得一人生净土。纵自不修行。亦合得生佛国。况当来成佛。能放光明。照一切众生。临终见佛也。多见世人。为恩爱故。聚头哭泣。不思救度。苦哉苦哉。名为恶知识也。恩爱所牵。堕落恶道。无解脱期。世间有五种人。不肯念佛。一者先无信心。二者恋着财宝。三者不舍妻子。四者自惜身命。五者罪业所障。死堕地狱。愿早觉悟

    依修多罗立往生正信偈

        同前

(若人能诵持此偈。得三种利益。一得常持诸大乘经首题名字。二得增长净土信心。三令闻者深信净土。若遇临终者高声诵一返二返。然后劝令念佛)

  稽首西方安乐刹　　弥陀世主大慈尊
  我依种种修多罗　　成就往生决定信
  住大乘者清净心　　十念念彼无量寿
  临终梦佛定往生　　大宝积经如是说
  五逆地狱众火现　　值善知识发猛心
  十念称佛即往生　　十六观经如是说
  若有欢喜信乐心　　下至十念即往生
  若不尔者不成佛　　四十八愿如是说
  诸有闻名生至心　　一念回向即往生
  唯除五逆谤正法　　无量寿经如是说
  临终不能观及念　　但作生意知有佛
  此人气绝即往生　　大法鼓经如是说
  一日一夜悬缯盖　　专念往生心不断
  卧中梦佛即往生　　无量寿经如是说
  昼夜一日称佛名　　殷勤精进不断绝
  展转相劝同往生　　大悲经中如是说
  一日二日若七日　　执持名号心不乱
  佛现其前即往生　　阿弥陀经如是说
  若人闻彼阿弥陀　　一日二日若过等
  系念现前即往生　　般舟经中如是说
  十日十夜六时中　　五体礼佛念不断
  现见彼佛即往生　　鼓音王经如是说
  十日十夜持斋戒　　悬缯旛盖然香灯
  系念不断得往生　　无量寿经如是说
  若人专念一方佛　　或行或坐七七日
  现身见佛即往生　　大集经中如是说
  若人自誓常经行　　九十日中不坐卧
  三昧中见阿弥陀　　佛立经中如是说
  若人端坐正西向　　九十日中常念佛
  能成三昧生佛前　　文殊般若如是说
  我于众经颂少分　　如是说者无穷尽
  愿同闻者生正信　　佛语真实无欺诳

疑者曰。观此偈。有十念下至一念生信乐者。乃至但作生意知有佛。亦生彼国。又有七七日至九十日。念佛方乃得生。岂非净土是一。何故修因顿异。释曰。净土虽一。生者自殊。无量寿经总分三辈。十六观经开作九品。若更细分。亦应无量。又疑曰。下品等辈修因既浅。应有退堕。释曰不然。但九品华开有迟速。去佛有远近。得道有利钝。而生彼者。例皆不退。经云。其有生者。悉住正定之聚。又云。众生生者。皆是阿鞞跋致。此言不退。十疑论中。有五种因缘故不退。一者阿弥陀佛大悲愿力。摄持故不退。二者佛光常照故。菩提心常增进不退。三者水鸟树林风声乐响。皆说苦空。闻者常起念佛念法念僧之心故不退。四者彼国纯诸菩萨以为良友。无恶缘境。外无鬼神邪魔。内无三毒等。烦恼毕竟不起故不退。五者生彼国。即寿命永劫。共菩萨佛齐等故不退。况此恶世。非但阙此五缘。抑乃恶友知识。声色醉乱。魔鬼滥真。寿命短促。五种皆恶。妨恼修道。浩劫空过。愿熟思之。愿熟思之。或曰。一切法本无生无灭。平等空寂。何用强劝舍此求彼。释曰。若云求生西方以为取舍乖平等理者。汝还非彼执此。岂不乖理耶。若转计云我亦不求生于彼。亦不求生于此者。则是生断灭见。金刚般若经。岂不谈空。佛诫须菩提云。汝莫作是念。发菩提心者。于法不说断灭相。真解空者。即于因缘法中。了生无生性灭无灭性。非谓断无为不生灭也。中论云。因缘所生法。我说即是空。不云灭无后空也。维摩经云。虽知诸佛国及与众生空。而常修净土。教化诸群生。或曰。净土在心。何须外觅。随其心净则佛土净。岂用迢然求生他方净土耶。释曰。子又不善心土之义也。将谓我心局在方寸。便见西方夐在域外。苟如此者。又云何说心净则佛土净耶。华严云。心佛及众生。是三无差别。佛法既遍。心法亦遍。若各有方面。何谓无差。又云。游心法界如虚空。虚空岂有分隔。若了一念心遍。一尘亦遍。十万亿刹咫步之间。岂在心外。世人若谈空理。便拨略因果。若谈自心。便不信有外诸法。岂唯谤法。亦谤自心殃坠万劫。良可痛哉。妄造是非。障他净土。真恶知识也。无量寿经云。佛告弥勒菩萨诸天人等。无量寿国声闻菩萨。功德智慧不可称说。及其国土。微妙安乐清净若此。何不力为善。念道之自然。宜各勒精进。努力自求之。必得超绝去。往生安乐国。横截五恶道恶趣自然闭。升道无穷极。易往而无人。其国无违逆。自然之所牵。何不弃世事。勤行求道德。可得极长生。寿乐无穷极

    写弥陀经正信发愿偈

        同前

  稽首十方佛　　弥陀圣中尊
  方等修多罗　　一切法宝藏
  观音及势至　　大地菩萨僧
  我以诚信心　　刻板并印造
  阿弥陀经卷　　及以正信偈
  旋造各一万　　施四众受持
  偈以发信心　　经以资读诵
  若有每日中　　至少诵三卷
  年诵千八十　　十年万八百
  况复多诵者　　及历多年数
  如是积功德　　自然生佛前
  我此万卷经　　随所流布处
  极少得一人　　诵持生净土
  我愿承此力　　决定生彼国
  况复于多人　　人亡经复在
  展转相传授　　是名无尽灯
  灯灯相照耀　　破生死长夜
  显出佛菩提　　究竟悉同生
  常寂光净土　　持此清净福
  回向奉君亲　　我国圣帝王
  及圣后圣位　　仁寿各万年
  覆育群氓类　　我父母眷属
  怨亲非怨亲　　咸承胜善根
  同生安养国

    姚行婆日轮见佛偈(并序)

        妙行法师法怡

西方阿弥陀佛有四十八愿。其一云。我若作佛时。十方众生。欲生我国。十声念我名号。而不生者。誓不作佛。若人每日早晨合掌面西。称念佛号十声。现世消灾延寿。将来决定往生。睹钱塘喻弥陀。画姚行婆所见日轮中弥陀佛像。人能用心之专。则感应亦如是。妙行比丘法怡。以偈赞曰

  极乐世界有方所　　秖在寻常日没处
  所以佛教韦提希　　谛观落日如悬鼓
  善哉姚氏一老妪　　能以是心求净土
  暮观朝想无岁年　　行持坐念忘寒暑
  弥陀忽从心想生　　恍惚之间明又睹
  是时虚空绝纤云　　桑榆尚驻羲和御
  佛日晃耀夺阳辉　　绀目玉毫妙相具
  目骇心惊喜且悲　　走告导师弥陀喻
  具陈所见悉希有　　愿写金容托毫素
  我闻胜事叹希有　　为说偈言开未悟
  当知去佛甚不远　　阐提那得称其故
  虽过刹土十万亿　　一念超越如跬步
  若有迷人问路头　　向道恁么蓦直去

    赞喻弥陀偈(并序)

        左朝议大夫丁注

净师舍妻奴。为如来徒。募万人结净土会。乡人(丁注)以偈赞之

  心净佛土净　　法王非妄言
  拔身出尘垢　　已见火中莲
  一念不起灭　　极乐即现前
  大千同此境　　岂止万人缘

    十六观经颂

        慈云忏主遵式

    序分

  韦提重礼请能仁　　愿说西方净报因
  十六观兼三净业　　修之即得往生身

    日观

  正坐面西想日轮　　见日欲没如悬鼓
  见已闭目开目间　　皆令明了心坚住

    水观

  次作水想见西方　　一切皆为净土水
  既见水已想成冰　　皎然映彻琉璃地

    地观

  琉璃宝地正观时　　谛了分明极乐国
  八种清风鼓乐音　　苦空无我无常曲

    树观

  四观宝树七重行　　宝华华敷妙宫殿
  宝幢旛盖影重重　　十方佛国于中现

    池观

  五想净土七宝池　　池中水有八功德
  宣流念佛法僧名　　妙宝莲华千万亿

    总观

  众宝国土宝楼阁　　宝树更兼池间错
  此个总观若成时　　名为粗见彼极乐

    华座

  七想莲华妙台座　　广大弥陀愿力成
  作此想时心不乱　　定想极乐国中生

    像观

  诸佛如来法界身　　遍入众生一切想
  智者当观此想心　　是心即佛菩萨像

    无量寿观

  无量寿佛金色身　　光明普照群生类
  勤修智者系心观　　诸佛现前同授记

    观世音观

  观音菩萨紫金身　　眉间毫相七宝色
  流出光明满十方　　光中化佛无数亿

    大势至观

  次观势至菩萨身　　量等观音无有异
  但于肉髻宝瓶中　　盛众光明现佛事

    普往生观

  端想身生极乐界　　莲华合闭身居内
  华开见佛满虚空　　水鸟树林宣法偈

    杂往生观

  重想弥陀二菩萨　　神通变现事如前
  杂沓观成无量福　　定生安养奉金仙

    上品上生

  慈心不杀持众戒　　读诵大乘方等经
  修行六念回向愿　　临终化佛悉来迎

    上品中生

  不必受持方等经　　解第一义明因果
  紫金台现命终时　　自见身于台上坐

    上品下生

  深信因果奉大乘　　但发无上菩提意
  以此功德回愿生　　生已当住欢喜地

    中品上生

  受持五戒八戒斋　　修行诸戒回向愿
  命终生彼闻法音　　应时即得阿罗汉

    中品中生

  若人至心一日夜　　持戒持斋无破缺
  以此功德回愿生　　七日华敷成记莂

    中品下生

  孝养父母行仁义　　临终复遇善知识
  广说弥陀大愿因　　屈伸臂顷生彼国

    下品上生

  若人虽不谤尊经　　造众恶业无惭愧
  临终遇劝念弥陀　　生彼十劫得初地

    下品中生

  若有众生犯众戒　　盗取僧祇三宝物
  临终遇劝念弥陀　　一念顷间生彼国

    下品下生

  有作五逆十恶业　　应堕地狱受诸苦
  临终遇劝念弥陀　　决定超生于彼土

    十六观颂

        樝庵法师有严

    日观

  落日之形似鼓悬　　加趺端坐面西边
  身虽未到华池上　　先送心归极乐天

    水观

  想水为冰彻底清　　表琉璃地宝幢擎
  光明照曜如千日　　此号禅心水观成

    地观

  宝地庄严华雨时　　幢旛楼阁好思惟
  地平况是心千法　　托境明心不可移

    树观

  宝树重重相倚高　　庄严珠网几层霄
  若能了得唯心境　　虽在西方路不遥

    池观

  八德澄渟号德池　　金沙为底曜光辉
  水流又说无生偈　　闻是观心敛念时

    总观

  宝严国土七珍成　　楼阁之中天乐鸣
  玉树华池名总观　　观明灭罪事非轻

    华座观

  莲华八万四千叶　　众妙庄严无数光
  以此莲华为宝座　　开敷待坐法中王

    佛菩萨观

  观佛真身慧未开　　先令想像坐华台
  佛菩萨身满彼国　　须了像从何处来

    无量寿观

  彼佛巍巍尊胜身　　光明遍照数如尘
  众生蒙照心归佛　　便是西方净土人

    观世音观

  菩萨名为观世音　　十方普覆大悲心
  紫金光聚威神力　　接引众生誓海深

    大势至观

  无上力名大势至　　净妙明号无边光
  若人观念此菩萨　　不处胞胎臭秽囊

    普往生观

  普观成时便有功　　想身西入妙华丛
  莲华开合分明见　　菩萨如来满碧空

    杂想观

  佛现威光大小身　　观音势至以为邻
  若令杂观今成就　　此又名为清净因

    上辈三观

  上辈分三品以深　　命终诸佛赐光临
  华台迎接生安养　　知是圆宗十信心

    中辈三观

  中辈生为五品人　　外修戒检内修真
  命终五道横超出　　便作西方无漏身

    下辈三观

  凡夫虽造业多端　　落日池边曾想观
  名字即人生净土　　当知非易亦非难

    十六观颂

        大智律师元照

    灵山众会

  耆阇山没。王宫中出。事毕还归。阿难重述

    韦提请法

  禁闭深宫。发起大事。浊恶众生。于今受赐

    第一日观

  落日悬鼓。出生死路。十二时中。系念一处

    第二水观

  大水澄清。凝然水结。表琉璃地。内外映彻

    第三地观

  琉璃地上。庄严众相。了见分别。除疑破障

    第四树观

  行树七重。珠网华宫。清阴垂布。妙好无穷

    第五池观

  八池德水。七宝妙色。莲开鸟鸣。洗除烦惑

    第六总观

  楼中天乐。赞佛法僧。宝树地池。一念圆成

    第七座观

  大莲华座。百宝严饰。微妙难思。法藏愿力

    第八像观

  托像凝真。见真忘像。三圣炳然。尚名粗想

    第九佛观

  观佛相好。一经宗要。三昧现前。始知深妙

    十观音观

  光临五道。佛立顶冠。闻名获福。何况谛观

    十一势至观

  光通诸佛。力救群苦。顶瓶盛光。普现佛土

    十二普观

  趺坐莲中。莲华开合。依正庄严。一切俱摄

    十三杂观

  卓乎池上。一丈六像。变现大小。了无定相

    十四

    上品上生

  三心圆发。谛理深明。金台随往。即证无生

    上品中生

  达诸法空。了无惊动。有愿即生。不必读诵

    上品下生

  但发道心。未穷妙理。到彼开明。获菩提记

    十五

    中品上生

  诸戒久持。往生如愿。闻说苦空。得阿罗汉

    中品中生

  一日一夜。奉戒愿求。莲开见佛。即预圣流

    中品下生

  孝友仁慈。知识开悟。遇二菩萨。闻法得度

    十六

    下品上生

  生平积恶。死遇良师。一称佛号。生莲华池

    下品中生

  毁戒业深。狱火俱至。闻法回心。众圣迎去

    下品下生

  十恶五逆。临终苦逼。教称十念。华开金色

    劝化径路修行颂

        京师比丘善导

  渐渐鸡皮鹤发　　看看行步躘蹱
  假饶金玉满堂　　谁免衰残老病
  任汝千般快乐　　无常终是到来
  唯有径路修行　　但念阿弥陀佛

    劝念佛颂

        慈觉禅师宗赜

  三界炎炎如火聚　　道人未是安身处
  莲华胜友待多时　　收拾身心好归去
  目想心存望圣仪　　直须念念勿生疑
  他年净土华门处　　记取娑婆念佛时
  极乐不离真法界　　弥陀即是自心王
  眉间毫相无方所　　露柱灯笼亦放光
  恳修斋戒莫因循　　千圣同开念佛门
  一旦功成归净土　　白毫光裹奉慈尊

    西方净土颂

        同前

  西方多乐事　　浩劫杳难宣
  寿量曾无尽　　光明岂有边
  道风吹绿蕙　　定水发红莲
  海会朝宗处　　天华落座前
  海众咸清净　　菩提道易成
  心心皆正念　　物物契真乘
  性地琉璃莹　　圆音众鸟鸣
  会须登觉岸　　莫遣随疑城
  足蹈无忧地　　身居不老乡
  六时朝圣主　　清旦诣他方
  宝殿随身去　　天华遍刹香
  归来还本住　　禅悦味何长
  莫谓西方远　　西方在目前
  虽然过十万　　曾不离三千
  念佛才开口　　华池已种莲
  信心如不退　　决定礼金仙
  池凝功德水　　风动管弦音
  罗网幔空界　　楼台映宝林
  六根常合道　　万境了唯心
  不是人难到　　都缘信未深
  行业分三辈　　莲华共一池
  既然登极乐　　决定获阿难
  障尽舒光日　　心开见佛时
  个中无限乐　　同道者方知
  极乐真如理　　弥陀智慧光
  迷时沈此土　　悟即往西方
  浩浩轮回息　　迢迢寿命长
  信根才一念　　心地已清凉
  信重终须往　　疑多未可知
  净心凭一念　　功行越僧祇
  便列阿惟位　　还将补处齐
  进修宜勇猛　　不必待多时
  人问禅家者　　宗门万事忘
  既能超极乐　　何必往西方
  却听禅家语　　西方是本乡
  马鸣亲训诲　　龙树亦称扬
  莫话娑婆苦　　娑婆苦杀人
  贪嗔痴乱意　　皮肉血为身
  罗刹怨憎窟　　无明阴入村
  会须登极乐　　归路莫因循
  莫话娑婆苦　　娑婆苦最深
  邪魔常作伴　　疾病每相侵
  声色妖淫地　　禅那淡泊心
  会须登极乐　　归路莫沉吟
  莫话娑婆苦　　令人涕泪交
  三灾轮内转　　五痛火中烧
  鹤树光长掩　　龙华会正遥
  会须登极乐　　归路莫辞劳
  莫话娑婆苦　　韦提白世尊
  劫逢烦恼浊　　儿号未生冤
  调达心何逆　　瓶沙恨莫论
  会须登极乐　　此恶未尝闻

    观佛三昧颂

        樝庵法师有严

  若人愿得生安养　　智者令人修观想
  弥陀真身难以观　　初心且观雕画像
  想成相起心眼开　　黄金色身如指掌
  一念横截五恶道　　谁谓无人令易往

    劝念佛颂

        慈受禅师怀深

  万人同志念弥陀　　众力相成愿力多
  一朵莲开亲见佛　　方知净土胜娑婆
  树林水鸟各宣扬　　宝网金台尽道场
  会得钟鸣并鼓响　　弥陀触处放毫光
  鬓发看看染雪霜　　心猿意马尚颠狂
  一朝掩目空归去　　始信泥犁岁月长
  业报差殊事不同　　劳生无地出樊笼
  欲知自性弥陀佛　　在汝朝昏一念中
  众生苦海业坑深　　不信因缘久溺沈
  闻得又声方念佛　　始知妻子老婆心
  不是山僧说是非　　修行魔事要君知
  直须急峭草鞋底　　透过娑婆五欲池

    示陈行婆颂(并序)

        慈辩法从师谏

行婆见师。师问修行许久。婆称修行多年。师问曾见阿难。婆称多见善知识。师问如何指示。答曰。直截根源。也不看经。也不念佛。师云。错了也因为说法。婆既信服。遂示以二颂

  直截根源不用修　　算来此语少来由
  会须把本逃生死　　念念弥陀勿外求
  念佛看经是本程　　须信从来水是冰
  但向根源深体究　　声声提起甚分明

    劝修净业颂

        大智律师元照

  闻说西方最易求　　万缘从此一时休
  轮珠叠足圆蒲上　　秖与弥陀作底头
  听教参禅逐外寻　　未尝回首一沉吟
  眼光将落前程暗　　始信平生错用心

    化导念佛颂

        清照律师慧亨

  释迦如实赞西方　　依正超伦意已彰
  信愿持名无别想　　声声心住白毫光
  尘劫熏成功德身　　无边光寿立嘉名
  由兹佛佛皆称赞　　我等如何不举声
  四字鸿名金口宣　　功成唯在我心坚
  神方简易真希有　　一捝忻然处宝莲

    念佛心要颂(并序)

        草庵法师道因

释迦如来说。阿弥陀佛是法界身。天台智者又言。实相为体。凭兹二说。以为心要。则十万亿刹。若临明镜矣。聊成拙颂。自印其心。或有知音能随喜否

  无边刹海海涵空　　海空全是莲华宫
  莲宫周遍遍空海　　空海独露弥陀容
  阿弥陀佛不生灭　　难觅难拈水中月
  绝非离句如是身　　如是感通如是说
  我与弥陀本不二　　妄觉潜生忽成异
  从今扫尽空有尘　　父子天然两相值
  誓修三福勤六念　　身口意业无瑕玷
  我今以此念弥陀　　不见弥陀终不厌

    雕弥陀香像颂(并序)

        解空法师可观

四明湖西。有崇教受业梵勤行人。夙愿力故。来入延庆观堂。行普贤忏。诵法华经。暗中摩顶自不知觉。以此回向西方。增长念佛三昧。雕紫檀香阿弥陀佛。如水中月了不可得。求老竹庵。为作证明。别无拈出。只这个是

  白玉明毫唯我心　　紫金光相即我性
  光相一时不可得　　直下无非妙胜定

    颂净土次颂辞世

        法镜讲主若愚

  空裹千华罗网　　梦中七宝华池
  踏得西归地稳　　更无一点狐疑

  本是无家何处归　　云边一路正谁知
  溪光摇落西山月　　正是仙潭梦断时

    称赞西方

        幻住居士任彪

  七宝池塘功德水　　六时禽鸟法音声
  慈光交络无魔恼　　自在飞行不死生
  楼阁庄严金界道　　莲华香洁宝光明
  华鬘璎珞相逢者　　尽说皆因念佛生

    劝修净土

        桐江法师择映

  苦哉苦哉实苦哉　　底事伶俜不肯回
  慈父悲思玉堂上　　欲传家业待君来

    白莲净社

        右街鉴义从正

  归去来兮归去来　　西方净土白莲开
  阵阵香风吹不散　　逍遥快乐紫金台

    净业佛魔

        寿安法师良弼

  弥陀礼弥陀　　步步绝娑婆
  佛尚不得佛　　魔从何处魔

    劝修净业

        昌国宰王存之

  世事等一梦　　人生谁百年
  念念弥陀佛　　池中结宝莲

    劝世念佛颂

        失作者名

  浮世生身事若何　　犹如春燕累巢窠
  波波役役营家计　　不如随分念弥陀
  文章俊辩应高科　　朱紫荣身意气多
  官高谁免无常至　　不如方便念弥陀
  飞枪走射势难过　　骏马骑来疾似梭
  力敌万夫输老病　　不如习善念弥陀
  富贵资财不厌多　　朝昏计算恐差讹
  忧烦不觉头如雪　　不如知足念弥陀
  音声清响善讴歌　　一曲新词格调和
  直饶唱得行云坠　　不如净口念弥陀
  柳眉星眼赛姮娥　　玉体时新著绮罗
  华容只可长年少　　不如及早念弥陀
  棋夸敌国智谋多　　打劫争先在切瑳
  光阴一半因兹废　　不如端坐念弥陀
  商人经纪最奔波　　远地他方到处过
  江湖风浪危中险　　不如归去念弥陀
  惯会公方损陷他　　巧装词讼逞喽啰
  家财渐破招人怨　　不如省事念弥陀
  杀业冤家渐债多　　将何词理见阎罗
  教君一路超生法　　不如知悔念弥陀

    净土咏(出宝王论)

        晋康乐谢灵运

  法藏长王宫　　怀道出国城
  愿言四十八　　弘誓拯群生
  净土一何妙　　来者皆菁英
  颓言安可寄　　乘化必晨征

    念佛三昧诗

        晋琅琊王乔之

  妙用在兹　　涉有览无　　神由昧彻
  识以照粗　　积微自引　　因功本虚
  泯彼三观　　忘此豪余　　寂寞何始
  履玄通微　　融然忘适　　乃廓灵晖
  心游缅域　　得不践机　　用之以冲
  会之以希　　神姿天凝　　圆映朝云
  与化而咸　　与物斯群　　应不以方
  受者自分　　瞬尔渊镜　　金水尘纷
  慨自一生　　夙之慧识　　托崇渊人
  庶藉冥力　　思转豪功　　在深不测
  至起之念　　注心西极(出庐山集)

    念佛三昧诗(并序)

        慈云忏主遵式

叙曰。念佛三昧践圣之妙道。凡揭厉于法流者。何莫由斯矣。晋慧远师。化浔阳集贤辈。乘之为际极之轨。琅琊王乔之洎群贤。皆为念佛三昧诗。远为序。皇宋丙申沙门(遵式)会四明高尚之宾百余人。春冬二仲一日一夜。萃宝云讲堂想无量觉。行汉魏经。壬寅既废。适台之东山。忽思俄成故事。惜无述焉。乃拟晋贤作诗。寄题于石。垂于后世也(诗四章八句)

  万感外形骸　　俨然虚堂寂
  明毫冠群彩　　幽神资始续
  妙象非夙预　　俗览岂良觌
  析之会入微　　清玩心无怿
  金肌昧真见　　八音愚正闻
  玄空了无托　　至涉宁有勋
  森罗会都寂　　长空销积氛
  良哉此达观　　局士安与云
  融怉回曲照　　熙如鉴中象
  谛览无遗心　　虚求非滞想
  追梦忘始终　　通幽宛如往
  藉此会神姿　　逍遥期西赏
  鉴极玄想孤　　动静如为区
  大象讵形仪　　大方谁廉隅
  正赏不隐括　　妙践无回迂
  心澄遍知海　　粲粲黄金躯

    别李秘书始兴寺所居

        草堂先生杜子美

  不见秘书心若失　　及见秘书失心疾
  安为动主理信然　　我独觉子神充实
  重闻西方之观经　　老身古寺风泠泠
  妻儿待米且归去　　他日杖藜来细听

    东林寺临水坐

        香山居士白居易

  昔为东掖垣中客　　今作西方社里人
  手把杨枝临水坐　　闲思往事似前身

    吊天竺宝月大师

        东坡居士苏轼

  生死犹如臂屈伸　　情钟我辈一酸辛
  乐天不是蓬莱客　　凭仗西方作主人

    除夜

        后山居士陈无已

  七十已强半　　所余能几何
  悬知暮景促　　更觉后生多
  遁世多为累　　留年睡作魔
  西归端着便　　老子不娑婆　后山又有三诗。亦志在西方。今撮其要句附于此。寄参寥诗曰。平生西方愿。摆落区中缘。唯于世外人。相从可忘年。寄李学士诗曰。稍寻东刹论兹事。赖有西方托后车。别圆澄禅师诗曰。平生准拟西行计。老着人间此何意。他年佛会见头陀。知是当年老居士。后山居士。真近代诗人冠冕。其拳拳乐邦乃如此。则凡风骚之士。岂可唯以呤安一个字。捻尽数茎髭为务耶

    钱唐胜事寄江宁府主马侍郎

        (天竺)忏主遵式

  往岁钱唐胜事并　　就中安养最存诚
  心池菡萏如长在　　须作西方佛上卿

  (侍郎往岁酷于西方净土。尝印造弥陀法门一千卷。分施道俗。因是生于西方)

    瑞竹悟老种莲

        无为子杨杰

  东林闻说好林泉　　社会荒凉几百年
  灵物孰如崔氏竹　　方池新种远公莲
  华严顿净三千界　　庐阜重招十八贤
  应笑陶潜又归去　　白云幽鸟伴归田

    庐山白莲社

        御溪沙门怀悟

  晋室陵迟帝纪侵　　群英晦迹匡山阴
  楼烦大士麾尘尾　　十七高贤争扣几
  才高孰谓文中龙　　返使伊人思谢公
  烟飞露滴玉池空　　雪莲蘸影摇秋风

    赠弥陀道者(即喻弥陀)

        直秘阁黄诰

  净公他日号良医　　一悟真空便决疑
  孝行未应忘父母　　信心无复念妻儿
  鹿门羞比庞居士　　莲社欣逢远法师
  更作西方清净观　　白毫常现五须弥

    十六观近体诗

        沙门冲默

    日观

  年来香火寸心明　　拟跨迢迢十万程
  每向日轮垂没处　　静凝心观便功成
  灵丹岂独瘳诸苦　　幻骨须期会五清
  满目山川非故国　　终归安养是神京

    水观

  大水凝水没海涯　　光明昭彻遍河沙
  空中不觉乾坤大　　心外元无雾霭遮
  自恨此生投境晚　　因嗟群妄落空邪
  林间不废芭蕉观　　只待莲舟促到家

    地观

  融心绝处匪邦基　　小道那知有大逵
  天乐满空鸣梵呗　　金幢擎地映琉璃
  略无惉懘神根爽　　不怕闲浮急景移
  试问海山长不死　　何如弹指在瑶墀

    树观

  莫把名言向外寻　　觉天境界最高深
  重重宝珠非他物　　一一珠光出自心
  超往未成由缺诵　　积功终不厌穿针
  无生社友应招手　　许我同参悟一音

    池观

  水流八德凝神冷　　莲放诸珍眩眼奇
  波镜华间传绝唱　　禽翻宝岸影相随
  几年浪迹忘归计　　此日追怀定集池
  小憩胡床形梦想　　觉来心地独熙怡

    总观

  欲天富乐在层霄　　比校恒沙不易饶
  畟塞诸仙戏楼阁　　宣扬三宝吹笙箫
  无何境里非凡想　　解脱光中未觉嚣
  总观殷勤师子吼　　野干惊慑破邪妖

    华座

  遍知夙愿丘山重　　陆地生莲合自然
  宝座巍峨难比喻　　珍幢高出中方圆
  想成法法元无迹　　目击尘尘本太玄
  切忌丝头落魔网　　直须消殒此生前

    像观

  真境太高凡目眩　　先施像观示常容
  要知相好从何起　　直指心源有路冲
  金相炳明如杲日　　毫光柔软似轻茸
  会须生佛融方寸　　豁破尘昏万万重

    真身

  八万尊崇全体现　　光明常鉴刹尘傍
  生死浩劫难遭遇　　寤寐存诚未始忘
  铭愿凿山营胜业　　刻莲成漏伺朝阳
  风流莲社今千载　　犹有嘉声着处香

    观音

  三十六重圆感应　　网罗群品出飘沈
  天冠化佛标垂迹　　沙界随机演妙音
  璎珞满身笼皓月　　杨枝在手露真金
  我生多病常归仰　　鼠饮不知江海深

    势至

  冠插金瓶华百亿　　摩尼异宝映砗磲
  光含刹土严身相　　风动琳琅响佩裾
  念佛圆通功夙着　　摄生方便业先祛
  真慈浩漾无涯涘　　终日神光蔽草庐

    普观

  圣观才融惑妄轻　　凝眸顷刻到华汀
  九莲台稳超凡世　　百宝光寒照幻形
  鸟语琼林混天乐　　波摇金沼契圆经
  不知几劫伶俜苦　　洗耳今朝试一听

    杂观

  六十万亿巍巍量　　悠悠凡浅未应窥
  宝池常想融粗相　　尘刹垂形适异宜
  圣语昭彰无可议　　佛身胜劣合先知
  裹粮日日欲西迈　　谨勿将心起大疑

    上三品

  脱得棘林登上品　　芬陀华在火中开
  禅可久寂已无浪　　心镜元明不受埃
  此去便成无上忍　　新游争仰出群才
  填空烈圣浑垂手　　特与金刚胜妙台

    中三品

  小教岂能营净业　　回心入大始应知
  因崇诸戒无玼玷　　果证三明绝妄痴
  耳听出家离苦法　　心持无我是真基
  屈伸臂顷出三界　　一朵莲房出宝池

    下三品

  愚流习恶久成风　　平昔那知黑白踪
  直待垂终诸业现　　方惊已困四蛇攻
  自非宿善熏闻力　　安得称名勇猛功
  陡觉凉风吹业火　　玉毫光里面金容

    庐山莲社

        监簿喻良能

  远公结社事清修　　永睿宗雷并俊游
  千古空余旧名字　　白莲零落不胜秋
  前生我是比丘身　　处处云山有宿因
  何日尘缘都净尽　　重为香火社中人

    次韵莲社

        释褐刘淳叟

  买酒却邀陶令入　　闭门不放谢公游
  风流千古无人会　　闲却芙蕖几度秋

    庐山十八贤

        东溪释祖可

  不能晋室扶倾覆　　尽作西方社里人
  岂意一时希有事　　翻令元亮两眉颦

    怀安养故乡诗(并序)

        樝庵法师有严

余以安养为故乡。乃即心净土。虽久思归。且步覆未至。可不哀哉。因作是诗焉。读者幸无以取舍为诮

  达士身心非迩遐　　虽云四海尽为家
  争如故国游琼树　　况得通衢御宝车
  屈指多年不归去　　论情凡事杳无涯
  空烦父母倚门望　　待孕池莲九品华
  几年衣袂惹京尘　　志气陵云莫自伸
  南雁数声乡梦断　　秋风终夕泪痕频
  此回若不怀归计　　向后从谁结善邻
  请看路傍埋朽骨　　其中多是未归人
  西方真净本吾家　　今忆归程十万赊
  客路伶俜都已困　　风尘孤苦最堪嗟
  七重树耸千般乐　　八德池深四样华
  莫怪近来乡梦切　　柰何荣辱事无涯
  昔年容易别琼楼　　本也无心作远游
  岂意而今发垂雪　　片怀长挂月西钩
  枕中忍思飞归鸟　　槛外频惊落叶秋
  一炷檀烟一声磬　　等闲遥望泪横流　樝庵法师。专修净业景暮之切。见之于诗。岂意。而今发垂雪。片怀长挂月西钩。佳句也。非识妙者。莫能窥。然此诗赓者甚众。不能备录。独保福询师。有短景只嗟鱼少水。长途仍恐象无钩之句。颇脍炙人口。草庵录所载误矣

    怀西方诗

        北山法师可旻

  家在天涯落日边　　望中行树隔云烟
  一弹指顷虽能到　　三历僧祇或不前
  珠网七重光匼匝　　莲华四种色新鲜
  归时善友相迎迓　　应问抛离几许年
  但能忻厌作行持　　本性唯心岂不知
  三界飘蓬情染惹　　四生流浪力羸疲
  弯弯玉兔初生处　　烁烁金乌欲坠时
  黄面老亲频倚望　　急须脂辖促归期
  已知今是昔何非　　深掩柴门到落晖
  竹尾轻摇新月上　　帘腰半卷宿云归
  山林气味盈怀抱　　松柏香烟满布衣
  片石蒲团长燕坐　　寸心西趁落霞飞
  西指西瞿更向西　　向西西去有招提
  华开菡萏光无夜　　地布琉璃莹绝泥
  风动法音强八咏　　池流德水胜双溪
  临终但得超生去　　九品从教低处低

又五言二首

  娑婆堪忍界　　稚小着嬉游
  送想凭红日　　伤心已白头
  袅袅莲千朵　　弯弯月一钩
  未知何日往　　弹指到琼楼
  一等根茎别　　千华永莫齐
  开敷承佛足　　奇妙入经题
  叶嫩金浮水　　根灵玉在泥
  誓期缘谢日　　步步踏归西

    湖州觉海弥陀阁

        祠部张景修

  仙潭觉海唐兴善　　像设瑰琦古至今
  殿柱倒书雷部火　　市桥横渡木观音
  窗前竹影摇金翠　　风外莲香散水沈
  况有弥陀新建阁　　动人无限往生心

    西归轩

        萝月禅师昙莹

  君言乐国是吾家　　自笑飘零客路赊
  一点归心悬落日　　百年幻事寄空华
  脐轮不鼓经帘卷　　鼻观常清篆缕斜
  正念相成无外物　　小窗行树绿交加

    忆佛轩诗(并序)

        雪溪首座希颜

自古有言。人生百岁七十者稀(予)十六祝发。叨预僧列。今幸七十处世非久。朝夕人耳。平居非不诵经称佛。犹恨未为专注。遂取首楞严势至章。若人忆佛念佛。见前当来必定见佛之语。命小轩曰忆佛。庶几以为临终见佛光容耳。且作山偈以系于右

  多年逃逝鬓如丝　　忆佛难忘十二时
  咄咄自嗟为荡子　　几番华发路边枝
  自怜忆佛暮年深　　除佛无能写我心
  谁道万金为客好　　终非一饭在家林
  随波逐浪去翩翩　　弹指声中七十年
  岂不向来知忆佛　　欲从老去更加鞭
  扫除意地空空已　　焕发心华粲粲然
  决定此身如许见　　风埃蝉蜕笑谈边
  有盟晚景欲重寻　　唯是拳拳忆佛心
  数缕香消春坞冷　　一龛灯映夜窗深
  破畦[蔬-(梳-木)+束]雨滋香积　　落涧松风发妙音
  自恨不归甘自弃　　既归安用越人吟
  三椽老去许安贫　　佳处无如忆佛真
  万事了知犹堕甑　　百年唯此可书绅
  岩间静寄蒲团夜　　松下聊供茗怨春
  闭户不忘常忆佛　　愿常终似影随身
  平日丛林见祖师　　还如忆佛在今时
  但安谷底三椽地　　不挂胸中一缕丝
  幽径落华浮涧水　　小窗斜日下松枝
  寂然真境知谁见　　唯佛常多入梦思
  早寻史汉学为文　　自许平生在博闻
  弃置寸阴随逝水　　思量于我竟浮云
  闲中自识藏身稳　　胜处谁知忆佛勤
  沈谢曹刘今底处　　草莱三尺但荒坟
  我欲今身见佛来　　佛今于我岂悠哉
  但能一念心无倦　　不假三祇眼便开
  紫燕黄鹂啼妙旨　　清溪白石示珍台
  要知成现还家路　　谁道无人为挽回
  名利毛绳截骨仇　　漆园犹自比蜗牛
  浮生最是无双处　　忆佛须知第一筹
  母子但能同室住　　风埃安用远方游
  前程罢问从今始　　纸帐蒲团稳坐休

    读往生传有感

        云庵法师了洪

  飞山之书　　金方在西　　昔贤归去
  胡不思齐　　白发易老　　客路空凄
  志意归去　　凭此指迷

    净土咏史

        西湖居士李济

居士道号西归子。元武林人。寓居苕溪。先祖四世登科来处清白。深明净土之教。尝拟诸咏史。作称赞净土诸上善人诗。凡五百余首。盖于净土如理而修者。悉缀其行业。形于篇章。虽小善不遗。可谓乐道之人也。其文现行于世。今撮其纪圣师者二十五首以寄。此录庶资见闻云尔

    叙佛化缘

  能仁现秽取娑婆　　折摄刚强方便多
  横截爱河无别法　　唯教专志念弥陀
  无边刹土非无净　　唯我弥陀愿海深
  十念功成蒙接引　　端如默铁化精金

    述制作意

  古往今来浩劫波　　二轮迭运急如梭
  循环六趣无休歇　　不解西归柰尔何
  千古英雄一窖尘　　昔贤犹有是非心
  我今敬读往生传　　辄效周昙咏史吟

    文殊菩萨

  稽首曼殊大圣师　　深谈念佛接群机　遂令法照洪斯教　五会王宫道转辉

    普贤菩萨

  遍告亲宣十愿王　　指归安养理昭彰
  向来慈觉莲华社　　曾以鸿名壮宝坊

    普慧菩萨

  苇江会里萃群贤　　大士埙篪悉预焉
  底事助扬真佛化　　秖应悲愿广无边

    天亲菩萨

  唯识论师曾说偈　　弥陀乐国愿超生
  只因果报无诸苦　　列圣宗归道化行

    马鸣菩萨

  造论通宗百洛叉　　摧邪显正慑群魔
  示人不退有奇术　　唯教专心念佛陀

    龙树菩萨

  匡持像运着勋庸　　说偈婆沙大论中
  愿共众生生彼国　　普令具缚脱樊笼

    五通菩萨

  娑婆人未识阿弥　　直往西方为请祈　佛及萨埵俱时现　爰持宝叶遍图之

    庐山远法师

  莲社开端接后人　　翕然缁素总来亲
  十年三睹庄严相　　定作金台上上身

    南岳思大禅师

  梦感弥陀为说法　　空中宝像显神灵
  天童给侍瓶常满　　舍识亲承圣众迎

    天台智者大师

  昔同南岳睹毫光　　一诵莲经悟药王
  论释十疑垂万代　　唱经况复示西方

    壁谷神鸾法师

  流支直指佛长生　　焚却陶仙十卷经
  龙树垂形宣至训　　终时俱听管弦声

    京师善导和尚

  画三百壁净土相　　写十万卷弥陀经
  贵贱不论皆激劝　　况登高柳定祈生

    新定康法师

  洛下文书累放光　　化行新定嗣余芳
  口中十佛随声出　　消得儿童为播扬

    五台照禅师

  常瞻三圣现虚空　　多谢文殊指示功
  欻感神僧来预报　　三年汝托宝华中

    永明智觉禅师

  七返俱拈净土阄　　毕生不退事精修
  神栖安养因成赋　　堪以慈容挂九幽

    孤山中庸法师

  通经十疏辩河倾　　绝笔弥陀净业成
  陶器坟中收幻质　　昭然精爽定西征

    四明法智法师

  十僧曾约三年忏　　忏罢焚躯愿往生
  虢略慈云虽请住　　终修三昧作西行

    天竺慈云忏主

  般舟三昧九旬修　　大小弥陀忏更留
  星殒香消忽西去　　空余千载仰嘉猷

    长芦慈觉禅师

  发明五惑制高文　　要使群盲识净因
  况感普贤并普慧　　莲华胜友益归仁

    灵芝大智律师

  道继南山阐律乘　　志洪乐土办归程
  临终说偈加趺化　　湖上俱闻天乐声

    南昭庆常法师

  西湖社客千人集　　光我庐山孰比肩
  要识当年奇特事　　请看碑刻尽朝贤

    和渊明归去来兮

        给事凭楫

给事蜀中遂宁府人。道号不动居士。少有俊声。中大学魁选。作场屋文字。多用圆觉经语。明悟理性。钦伏士论。而又遍参禅林。深达五家宗派。晚年笃信弥陀教法。昼夜不寐。专意净业。作西方礼三卷弥陀忏一集。在乡郡建净土会。感香炉中舍利应现。毫光亘天。尝以俸资。造大藏经及四大部藏。各四十八分施诸山。表佛本愿。一日感怀。和渊明归去来韵。谈净土法门。最为开示。其辞曰

归去来兮。莲社已开。胡不归。念吾年日就衰迈。况世态之堪悲。想东林之遗迹。有先贤之可追。趁余生之尚在。悔六十之前非。如新沐之弹冠。类浴罢而振衣。涤尘垢以趍洁。造妙道之离微。顾瞻前路。归心若奔。入慈悲室。登解脱门。万境俱寂。一真独存。炉香满炷。净水盈樽。望西方以修观。祈速睹于慈颜。入念佛之三昧。觉身心之轻安。超九莲之上品。开六超之幽关。会精神于正受。杜耳目之泛观。俟此报之云尽。指极乐而径还。循宝树以经行。践华园而回旋。归去来兮。唯净土之可游。念阎浮之浊恶。舍此土而何求。喜有寿之无量。曾何苦以贻忧。与上善人同会。友补处为朋俦。池具七宝。黄金为舟。地平布于琉璃。无高下之坑丘。乐音起于风树。佛声发于水流。闻者咸念三宝。忻尘缘之自休。已矣乎。人生如梦。能得几时。胡为名利之萦留。此一报看尽兮。将焉之。浮世皆幻境。乐土真佳期。布莲种于池内。长念佛以培耔。冀临终时而佛迎。垂叙别而留诗。从此地地增进。决证菩提何用疑

    拟渊明归去来

        幻住居士任彪

归去来兮。西方净土誓依归。既出离五浊之生死。亦怙恃三圣之慈悲。嗟人生之幻化。抚急景以难追。悟世缘如昨梦。悼既往已皆非。逮衰年以学道。类大寒而索衣。悔青春之放逸。误白业以亏微。三涂苦趣亿劫迷奔。如何解脱。有大法门。疑之则远。信之斯存。谁其尸之。弥陀世尊。舒玉色之毫相。晃紫金之容颜。蔽诸来之大众。显须弥之金山。是以戒须坚持三聚。齐则勤修八关。加十念以精进。庶礼足而谛观。幸人身而不尔。犹宝所而空还。虽圣凡之超绝。喻水月以何难。归去来兮。西方净土多胜游。宝树罗网出妙音。天衣纯陀不用求。但受诸乐之极。永无众苦之忧。我弥陀世尊。四十八愿度众生。百千三昧顿熏修。于洪誓海。乘大愿舟。更无波旬魔怨。但有声闻比丘。聆变化之众鸟。演法音而宣流。观音势至坚固力。接引行人无时休。已矣乎。末法众生多弊恶。诸苦境界叵淹留。归去来兮。兜率终有堕。龙华未可期。唯有极乐国土。功德庄严如此。光色莲华开九品。清净海众待多时。但办信心不退转。决定往生无可疑

    追和渊明归去来辞(并序)

        拙庵宗师戒度

拙庵野夫。抱疾林下。一日少间。试取陶渊明归去来兮辞。读之不觉释卷而长叹。盖与予怀异世而同辙也。渊明乃一俗士尔。贫苦非不迫切。尚且轻五斗粟。不忍折腰于乡里小儿。自免去职乐赋归欤。况释氏子。为解脱故而求出家。返奔走于尘域。而不知止。不为渊明羞乎。予素以安养为故乡。欲写鄙怀以自勉。辄追和高韵。览者幸无以效颦见诮。亦各言其志也。丁酉季秋望日书。辞曰

归去来兮。回首故乡何日归。觉寒来而暑往。劳梦寐以含悲。昔偶尔而为别。今悔之而莫追。望莲池之胜友。实负愧而知非。嗟几生之漂泊。失系珠于内衣。旋深思而猛省。何节操之卑微。欲归便归。一志西奔。长生不死。众妙之门。唯心本具。真性常存。弃捐周鼎。返认匏樽。空受赐于华屋。遂孛戾于慈亲。慨众苦之迫切。必去危而就安。虽无适而不可。柰客路之间关。托二八之妙境。入正受而遐观。匆全心而发现。喜合浦之珠还。混尘刹之净秽。随足处以盘桓。归去来兮。谢绝于外游。且毁形而坏服。唯解脱之是求。曷区区而逐物。恬然而弗以为忧。丧自家之珍宝。抛祖父之田畴。方饥绝粮。欲济沉舟。曾流俗之不若。夫是之谓比丘。苟闻义而不徒。盍寻源而挹流。照万缘之寂寂。藏六用之休休。已矣乎。人生变化同四时。天边日月无少留。不自为计将安之。有生必有死。百年谁与期。宜寸田以耕耨。频爱草以耘耔。结庐山之净社。咏樝庵之新诗。送心想于落日。倏如羽化断无疑

    赞净土渔家傲(并序)

        北山法师可旻

我家渔父。不比泛常。一丈六之身材。三十二之相好。说聪明也。孔仲尼安可齐肩。论道德也。李伯阳故应缩首。绝偏武略。独战退八万四千魔兵。盖世良才。复论贩九十六种外道。拱身誓水。坐断爱河。披忍辱之蓑衣。遮无明之烟雨。慈悲帆挂方便风吹。撑般若之扁舟。游死生之苦海。誓山月白。觉海风清。钓汨没之众生。归涅槃之篮笼。如斯旨趣。即是平生暂歇钓竿。乃留诗曰

  家居常寂本优游　　来执鱼竿苦海头
  直待众生都入手　　此时方始不垂钩

曾讲弥陀经十遍。孤山疏钞频舒卷。事理圆融文义显。多方便。到头只劝生莲苑。本性弥陀随体现。唯心净土何曾远。十万程途从事见。休分辨。临终但自亲行转

  四色莲华间绿荷　　一莲华载一弥陀
  莫疑净土程途远　　日日人生雨点多

我佛莲华随步踏。黄金妙相青螺发。因地曾将洪誓发。四十八。众生尽度成菩萨。宫殿红香华影合。宝阶三道琉璃阔。水鸟树林皆念法。声嘈囋。空中零乱天华撒

  行树阴阴布七重　　宝华珠网共玲珑
  百千种乐俱鸣处　　天雨曼陀散碧空

彼土因何名极乐。莲华九品无三恶。虽有频伽并白鹤。非彰灼。如来变化宣流作。九品一生离五浊。自然身挂珠璎珞。宛转白毫生额角。长辉烁。百千业障都消却

  六方诸佛说诚言　　舌相三千广赞宣
  池上托生莲九品　　未知生向那枝边

佛赞西方经现在。广长舌相三千界。为要众生生信解。临终迈。不修净业犹何待。七宝池塘波一派。莲华朵朵车轮大。华内托生真自在。分三辈。阿鞞跋致长无退

  但得莲中托化来　　从教经劫未华开
  华中快乐同忉利　　不比人间父母胎

鹦鹉频伽知几只。音声和雅鸣朝夕。演畅五根并五力。令人忆。心飞恨不身生翼。从是西方十万亿。山长水远谁人识。唯是观门归路直。真消息坐澄劫水琉璃碧

  兀坐初修水观成　　微风不动翠波静
  幽深境界谁人见　　一片琉璃照眼明

清净乐邦吾本郡。娑婆流浪因贪吝。冉冉思归霜入鬓。深嗟恨。塞鸿不解传音信。落日尽边沙隐隐。向西望处归应近。天乐是时相接引。宜精进。紫金台上谁无分

  乐邦清净本吾家　　既有归期岂惮赊
  行计会须勤策进　　淹留无虑在天涯

理性本来长自在。灵通昭彻光无碍。因被无明风恼害。真如海等闲吹动波千派。五蕴山头云叆叇。遮藏心月无光彩。六贼会须知悔改。除贪爱。刹那跳出娑婆界

  混然凡圣本同途　　一点灵明体一如
  只为妄情随物转　　至今颠倒未逢渠

为厌娑婆求净土。驰情送想存朝暮。谁信不劳移一步。西方去楼台隐隐云深处。珠网为光华作雨。金沙布地无尘土。怎不教人思去路。心专注。坐观落日如悬鼓

  清风为我拂寥狖　　不许残云遮屋角
  禅居深掩静无人　　坐看一轮红日落

四相相催生病死。死魔不定朝难保。争似寅昏持佛号。西方好。树林水鸟称三宝。磨灭等闲髭鬓皓。乐邦行计唯宜早。万亿国邦非远道。休烦恼。一弹指顷能行到

  经赞弥陀愿力强　　劣夫为喻从轮王
  四天一日行周遍　　西去应非道路长

人世罪冤知底数。前程不是无冥府。争似静焚香一炷。无行住。声声称念弥陀父罪业尽消生有处。弥陀愿力堪凭据。十念一心存旦暮。西方路。功成足步红莲去

  谁知端坐却能游　　顷刻心飞到玉楼
  竹影月移来户牖　　便疑行树在檐头

万事到头无益己。寻思只有修行是。若送此心游宝地。还容易坐观。落日当西坠万顷红光归眼际。眼开眼闭长明媚。此观成时知法味。心欢喜临终决定生莲里

  九品莲华次第排　　也应荷叶翠相挨
  未知何日生莲界　　无柰晨昏甚挂怀

西望乐邦云杳隔。一钩新月弯弯白。意欲往生何计策。劳魂魄弥陀一念声千百。金殿玉楼为屋宅。七重行树强松柏。华里托生非血脉。真高极。乐天不是蓬莱客

  遍看玉轴与琅函　　苦劝劳生脱世凡
  净土好修还不肯　　莫教披却有毛衫

富贵经中谈净域。赤珠玛瑙为严饰。彼土众生当晓色。擎衣裓。妙华供养他方佛。稚小嬉游随没溺。娑婆是苦何曾识。忻厌迩来方有力。从朝夕。静焚一炷香凝碧

  既有身心求净土　　可无门路去娑婆
  修行也只无多子　　十念功成一刹那

文墨尖新无处用。已将名利浑如梦。一弗数珠随手弄。休千种。唯闻念佛心欢勇。滉漾空中仙乐动。笙箫声细天风送。接引凡夫归圣众。香云捧。男儿此日方崇重

  览遍经文与律仪　　频频唯劝念阿弥
  一声消尽千生业　　何况唠唠久诵持

休纵心猿驰意马。牢将系念绳头把。说破十疑因智者。争传写。庐山又结莲华社。十八大贤居会下。功成五色云西驾。诸上善人都在那。相迎迓。聚头只说无生话

  池边行树不全遮　　袅袅金桥露半斜
  忽见化生新佛子　　红莲开处噪频伽

三十六般包一袋。脓囊臭秽犹贪爱。恰似蜣螂推粪块。无停待朝朝只在尘中[畾*力]。若解坚心生重悔。宁拘恶逆并魁脍。一念能消千劫罪。生华内满身璎珞鸣珂[王*風]

  纷纷世态尽空华　　讲外无余挂齿牙
  一弗数珠新换线　　阿弥陀佛做冤家

一点神魂初托魄。青莲华里琉璃宅。毫相法音非间隔。虽明白到头不似金台客。九品高低随报获。或经劫数华方拆。若是我生心性窄。应煎迫。未开须把莲华擘

  菊脑姜牙一饭余　　其他安敢费功夫
  从今十指无闲暇　　且尽平生弄数珠

净土故乡嗟乍别。天涯流浪经时节。老去染沾眉鬓雪。思归切。闻声愿寄辽天月。念念时时修净业。临终佛定来迎接。有誓表为诚实说。广长舌三千遍覆红莲叶

  唯将焚诵是平生　　夜夜唠唠一二更
  只影自怜尘世外　　风前月下恣经行

善导可嗟今已往。化来老少皆归向。佛念一声分一镪。声才响。一声一佛虚空上。八万四千奇妙相。光明寿命皆无量。金色臂垂千万丈。鹅王掌誓来迎接归安养

  暮鼓晨鸡不住催　　逡巡容貌变衰颓
  莫言白发浑闲事　　总是无常信息来

西土纹成东土坏。星飞一点千华界。勿讶神魂生去怪。无遮碍。乐邦只在同居内。八德池深华又大。加趺端坐莲华载。耳听法音心悟解。低头拜。从今跳出胞胎外

    赞西方渔家傲

        西余禅师法端

七宝池中堪下钓。八功德水烟波渺。池底金沙齐布了。周回绕。黄金砌地为阶道。白鹤孔雀鹦鹉噪。弥陀接引声声告。不是修行何得到。一般好。西方净土无烦恼

    望江南(十二首)

        白云法师净圆

    娑婆苦

娑婆苦长劫受轮回。不断苦因离火宅。秖随业报入胞胎。辜负这灵台。朝又暮寒暑急相催。一个幻身能几日。百端机巧衮尘埃。何得出头来

娑婆苦身世一浮萍。蚊蚋睫中争小利。蜗牛角上窃虚名。一点气难平。人我盛日夜长无明。地狱争头成队入。西方无个肯修行。空死复空生

娑婆苦情念骤如风。六贼村中无暂息。四蛇箧内更相攻。谁是主人公。无慧力爱网转关笼。一向四楞低搭地。不思两脚欲梢空。前路更匆匆

娑婆苦生老病无常。九窍腥臊流秽污。一包脓血贮皮囊。争弱又争强。随妄想耽欲更荒唐。念佛看经云着相。破齐毁戒却无妨。秖恐有阎王

娑婆苦终日走尘寰。不觉年光随逝水。那堪白发换朱颜。六趣任循环。今与古谁肯死前闲。危脆利名才入手。虚华财便色追攀。荣辱片时间

娑婆苦光影急如流。宠辱悲欢何日了。是非人我几时休。生死路悠悠。三界里水面一浮沤。纵使英雄功盖世。秖留白骨掩荒丘。何似早回头

    西方好

西方好随念即超群。一点灵光随落日。万端尘事付浮云。人世自纷纷。凝望处决定去栖神。金地经行光里步。玉楼宴坐定中身。方好任天真

西方好琼树耸高空。弥覆七重珠宝网。庄严百亿妙华宫。宫里众天童。金地上栏楯绕重重。华雨飘飖香散漫。乐音寥亮鼓清风。闻者乐无穷

西方好七宝甃成池。四色好华敷菡萏。八功德水泛清漪。除渴又除饥。池岸上楼殿势飞翚。碧玉雕栏填码瑙。黄金危栋间玻[王*(黍-禾+利)]。随处发光辉

西方好群鸟美音声。华下和鸣歌六度。光中哀雅赞三乘。闻者悟无生。三恶道犹自不知名。皆是佛慈亲变化。欲宣法语警迷情。心地顿圆明

西方好清旦供尤佳。缥缈仙云随宝仗。轻盈衣裓贮天华。十万去非赊。诸佛土随念遍河沙。莲掌抚摩亲授记。潮音清妙响频伽。时至即还家

西方好我佛大慈悲。但具三心圆十念。即登九品越三祇。神力不思议。临报尽接引定无疑。普愿众生同系念。金台天乐共迎时。弹指到莲池

乐邦文类卷第五

    后序

修净土者常多。得其门而径造者无几。论净土者常多。得其要而直指者或寡矣。曾未闻有以自障自蔽为说者。因得以言之。夫自障莫若爱。自蔽莫若疑。但使疑爱二心了无障碍。则净土一门。未始间隔

弥陀洪愿常自摄持。必然之理也。昔无为子。尝序天台十疑论有曰。爱不重不生娑婆。念不一不生极乐。斯言可谓知本矣。请试以一事订之。如晋远法师。蕲向西方。尝结莲社于庐山。以渊明则招之。贵其能达而断爱也。于灵运则拒之。为其心杂而念不能专也。岂非政以二者为净土之津要乎。余于是得净土之说。异乎昔之云者如是而已。盖尝谓。今有慕修净业者。当如渊明可也。虽招之不来。笱愿之必达。要是胸中了无一物。求念尚不可得。何爱之可断乎。故不求则已。求则孰御焉。抑余尝拟净土赞有曰。但除自障碍要生即便生。又曰。不断拖泥缆。徒加舟楫功。盖亦有激云尔。吾宗宗晓讲师。既以净业自力。将又推己。及物纂乐邦文类。自经论而下。与夫古今名公暨吾释氏之文。凡有关于净土。悉发挥而载集焉。其为书富。为说博。劝信甚详。至于示造修。不一端而止。究其用心。可谓勤。且美矣。虽然吾恐多方以惑。其志不一。念不断爱。以自障蔽。则又吁可悲也。故特表发其说。有以贯之。愿与同志者。一之以专念。本之以断爱。而后加之以善愿。则净土门断可造矣。斯文岂徒然哉

时庆元庚申良月圆日南湖柏庭(善月)序

    怀净土诗(一百八首)

        天目中峰禅师明本

尘沙劫又尘沙劫。数尽尘沙劫未休。当念只因情未瞥。无边生死自羁留

四大聚成元兔角。六根传住白龟毛。沤花影里翻筋斗。出没阎浮是几遭

东海一丸红弹子。流光日日射西林。世间多少奇男子。谁向窗前惜寸阴

捏目横生空里华。妄将三界认为家。大千常寂光明土。不隔纤尘总自遮

爱绳牵入苦娑婆。器到黄泉泪转多。孰谓别离穷劫恨。通身浑是古弥陀

迷时无悟悟无迷。究竟迷时即悟时。迷悟两头俱拽脱。镬汤元是藕花池

四十八愿水投水。千百亿身空合空。法藏慈尊无面目。不须重觅紫金容

正念阿弥陀佛时。宝池树影日迟迟。更驰心欲归清泰。又是重裁眼上眉

浊水尽清珠有力。乱心不动佛无机。眼前尽是家乡路。不用逢人觅指归

万劫死生如重病。一声佛号最良医。到头药病俱忘却。不用重宣母忆儿

成住坏空真净土。见闻知觉古弥陀。但于当处忘生灭。父子相牵出爱河

一炉古篆一枝莲。目挂寒空万虑捐。清泰故家归便得。谁分东土与西天

禅外不曾谈净土。须知净土外无禅。两重公案都拈却。熊耳峰开五叶莲

大梦宅中无一法。于无法处有千差。回观自性离分别。念念纯开白藕华

暗室中藏大黑蚖。未曾驱尽莫耽眠。触髅压碎须弥枕。匝地香风绽白莲

藕池无日不花开。四色光明映宝台。金臂遥伸垂念切。众生何事不思来

血池干处藕池清。剑树枯时宝树荣。苦乐本来无住相。于无住处自圆成

乐土本无三恶道。禽声浑是佛宣流。当机未尽众生界。啼断春风卒未休

鹦鹉频伽绕树鸣。好音和雅正堪听。殷勤不断缘何事。曲为劳生味己灵

自家一个古弥陀。声色头边蹉过多。狭路相逢如不荐。未知何劫离娑婆

故乡易到路无差。白日青天被物遮。剔起两茎眉自看。火坑都是白莲花

十万余程不隔尘。休将迷悟自疏亲。刹那念尽恒沙佛。便是莲华国里人

佛与众生夙有缘。众生与佛性无偏。奈何甘受娑婆苦。不肯同头着痛鞭

念根是一串轮珠。痛策归鞭作远图。念到念空和念脱。不知身住白芙蕖

人间天上与泥犁。劳我升沈是几时。白藕有根如不种。尘沙生死自羁縻

七重行树影交加。昼夜开敷白藕华。佛手自来遮不得。众生何事觅无涯

白玉毫吞红菡萏。紫金聚映碧琉璃。本来自性常如此。既禀同灵合共知

黄金丈六老爷身。白藕常敷劫外春。等视众生如赤子。以何缘故不相亲

六时不断雨天华。风味新奇孰有加。清旦满盛衣裓里。归来重献佛袈裟

烛破群幽大日轮。光明中现紫金人。妙存心观忘诸见。觌体何曾间一尘

最初注想存涓滴。念力增深至禹门。观尽百千香水海。不消轻放一毫吞

独坐幽斋万虑逃。一团山月上松梢。不将迷悟遮心眼。尽是眉间白玉毫

八功德水映金沙。百宝楼台散晓霞。更有一般奇特事。开敷红藕大如车

自性弥陀不用参。五千余卷是司南。不于当念求真脱。拟逐文言落二三

世界何缘称极乐。只因众苦不能侵。道人若要寻归路。但向尘中了自心

自心无住云何了。系念慈尊六字名。和念等闲都打脱。西天此土不多争

自家一个弥陀佛。论劫何曾着眼看。今日更随声色转。这回欲要见还难

贺了新正看上元。万家银烛照金莲。展开常寂光明土。佛法何曾不现前

示入泥洹记仲春。风前歌舞恨波旬。谁知自性黄金佛。常共千华转法轮

寒食荒郊尽哭天。有谁遥念老金仙。劫初埋向莲华土。不要人来化纸钱

初夏清和四月时。九龙喷水沐婴儿。乐邦化主无生灭。只把黄金铸面皮

不悬艾虎庆端阳。惟面西方古道场。一炷炉熏一声磬。六门风递藕花香

清泰故家无六月。从教火伞自张空。金沙地上经行处。阵阵吹来白藕风

七月人间暑渐衰。晚风池上正相宜。遥观落日如悬鼓。便策归鞭已较迟

登楼共赏中秋月。回首谁思父母邦。不问多生逃与逝。至今垂念未相忘

谁知九日东篱菊。便是西方四色花。一个髑髅干得尽。百千闻见自无差

人间十月尽开炉。深拨寒灰问有无。金色愿王元是火。能烧干劫爱河枯

群阴剥尽一阳来。五叶心花当处开。遍界枝条无著处。香风吹上玉楼台

腊尽时穷事可怜。东村王老夜烧钱。即心自性弥陀佛。满面尘埃又一年

一串数珠鸟律律。百千诸佛影团团。循环净念常相继。放去拈来总一般

念佛直须图作佛。不图作佛念何为。但当抱识含灵者。白藕华皆有一枝

念佛须期念到头。到头和念一齐收。娑婆苦海风涛静。稳泛乐邦红藕舟

四蛇同箧险复险。二鼠侵藤危更危。不把莲华栽净域。未知何劫是休时

人间五欲事无涯。利锁名缰割不开。若把利名心念佛。何须辛苦待当来

自性弥陀绝证修。只消扣己便相投。瞥于当念存能所。又被空华翳两眸

深思地狱发菩提。父母家邦勿再迷。痛策归鞭宜早到。莫教重待日沈西

要结莲华会上缘。是非人我尽倾捐。无时不作难遭想。欢喜同登解脱船

为存爱见起贪嗔。埋没黄金丈六身。今日幸然归净土。不应仍旧惹风尘

藕丝缚住金乌足。业火烧开车轴花。更有一般难信法。脚尖踢出佛如麻

要将秽土三千界。尽种西天九品莲。仔细思量无别术。只消一个念心坚

七重密覆真珠网。三级平铺码瑙阶。安养导师悲愿切。遥伸金臂接人来

寄语娑婆世上人。要寻归路莫因循。银山铁璧如挨透。千叶莲开别是春

长鲸一吸四溟干。自性弥陀眼界宽。眉里玉毫遮不得。珊瑚枝上月团团

六时扣问黄金父。赤子飘零几日归。话到轮回无尽处。相看不觉泪沾衣

朝参暮礼效精勤。金沼莲胎入梦频。粉骨碎身千万劫。未应容易报慈尊

才要归家即到家。何须特地起咨嗟。门前大路如弦直。拟涉思惟路便差

一钩萝月照松龛。门外无人宿草庵。万亿紫金身化主。不离当念是同参

诸苦尽从贪欲起。不知贪欲起于何。因忘自性弥陀佛。异念纷飞总是魔

势至曾参日月光。教令存想念西方。自从亲证三摩地。不离慈尊左右傍

泥牛耕破莲华土。铁马蹋翻功德山。自性弥陀浑不觉。犹将心镜照慈愿

道人别有惟心土。不属东西南北方。眨得眼来千里隔。难将悲愿当慈航

观经是一卷家书。日落之方有故居。多办资粮期早到。免教慈父日嗟吁

兄呼弟应念弥陀。要与浑家出爱河。办得此心常与么。直教佛不奈伊何

跳出娑婆即是家。不须特地觅莲华。娑婆不异莲华土。自是从前见处差

昔有士夫吴子才。扣棺日日唤归来。虽然迹未离三界。已送神栖白藕胎

莲华国土无金锁。闻见堆中有铁围。透得目前声与色。百千贤圣合同归

活计惟撑一只船。流行坎止只随缘。古帆几度张明月。满目纯开佛海莲

船居念佛佛随船。常寂光摇水底天。两岸中流如不触。枝枝红藕发心田

破晓移船直过东。满帆披拂藕华风。一尊自性弥陀佛。出现扶桑照眼红

船上西来忆故乡。四花地上晚风凉。飘零不奈归心切。一片轻帆挂夕阳

任运移船过水南。不须向外觅同参。自家屋里弥陀佛。念念开敷优钵昙

船驾天风上北方。风汀月渚映心光。忽移念入同居土。不觉浑身在藕航

船往东西南北了。依前不离古滩头。等闲拨转虚空柁。香气满船花满舟

若不行船便住家。从教门外拽三车。笑看火宅深深处。陆地纯开水面华

现成公案绝商量。晓磬频敲蜡炬长。昼夜六时声不断。满门风递白莲香

心中有佛将心念。念到心空佛亦忘。撒手归来重检点。花开赤白间青黄

念心如影每随形。静闹闲忙不暂停。打破形躯和影灭。西天此土绝途程

青旦黄昏礼忏摩。低头泣告老弥陀。轮回六趣知多少。誓欲今番出网罗

扶出顶中红肉髻。扫空省里白毫光。阿弥陀佛和声吐。旷劫轮回应念忘

金沙地上无红藕。赤肉团中有至尊。千圣顶[寧*頁]移一步。等闲踢倒涅槃门

六个驴儿拽辆车。雨余泥滑路尤赊。阿弥陀佛悲心切。痛策归鞭欲到家

念弥陀佛苦无难。入圣超凡一指弹。除却弥陀存正念。万般闻见不相干

是非莫辩事休寻。更遇繁难莫惧心。常与愿王省厮结。百千魔恼不能侵

弥陀西往祖西来。念佛参禅共体裁。积劫疑团如打破。心花同是一般开

讲座平分性相宗。相成相破不相同。朅来讲到花池上。菡萏何曾两样红

佛教戒衣持净戒。律云五戒未全修。那知六字真经里。八万威仪一句收

六方佛出广长舌。俱赞娑婆念佛人。须信白莲花世界。无时不散劫壶春

动地惊天勤念佛。槌门打户劝修行。问渠因甚么如此。只怕众生入火坑

便就今朝成佛去。乐邦化主已嫌迟。那堪更欲之乎者。管取轮回没了时

念佛不曾妨日用。人于日用自相妨。百年幻影谁能保。莫负西天老愿王

富贵之人宜念佛。黄金满库谷盈仓。世间受用无亏缺。只欠临终见愿王

贫乏之人念佛时。且无家事涉思惟。赤条条地空双手。直上莲华占一枝

老来念佛正相当。去日无多莫暂忘。南无阿弥陀六字。是名越苦海慈航

尽道少年难念佛。我云年少正相当。看他八岁龙王女。掌上神珠放宝光

身膺宰辅与朝郎。盖世功名世莫量。自性弥陀如不念。未知何以敌无常

一等师家每劝人。自心三昧不精勤。身居净白莲华土。空把弥陀播口唇

一般平等惟心土。贵贱贤愚没两途。漆桶要教连底脱。大家齐用着工夫

机动籁鸣惟自然。不谈净土不谈禅。若于句外同相委。百八摩尼一串穿


礼法华经仪式

    No. 1944 [cf. Nos. 1941-1943]

礼法华经仪式

一心顶礼十方法界常住三宝(拜起胡跪烧香运想已合掌唱云)愿此香华云。遍满十方界。供养一切佛。妙法莲华经。菩萨声闻众。受用作佛事(一拜起立叹云)

  稽首十方佛　　圆满最上乘
  本迹开二门　　法喻谈真秘
  普使诸权小　　悉证佛菩提
  我今誓归依　　愿超生死海

(赞叹已。随意述诚。虽曰礼经。应须礼佛菩萨。使三宝义足)

一心顶礼本师释迦牟尼佛

一心顶礼过去多宝佛

一心顶礼十方分身释迦牟尼佛

一心顶礼尽法华经中。及十方三世一切诸佛

一心顶礼妙法莲华经。妙字法宝(下去每字准此一唱一拜)

一心顶礼尽法华经中。及十方三世一切菩萨声闻缘觉得道贤圣僧

一心顶礼普贤菩萨摩诃萨(拜已胡跪运想准常仪)

志心忏悔。我(某甲)与一切众生从无始来。迷失真心流转生死。六根罪障无量无边。圆妙佛乘无以开解。一切所愿不得现前我今礼敬妙法华经。以此善根发露黑恶。过现未来三业所造。无边重罪皆得消灭。身心清净惑障蠲除。福智庄严净因增长。自他行愿速得圆成。愿诸如来常在说法。所有功德起随喜心。回向菩提证常乐果。命终之日正念现前。面奉弥陀及诸圣众。一刹那顷生莲华中。普愿众生俱成佛道(忏悔发愿已。归命礼三宝)

南无佛　南无法　南无僧　南无释迦牟尼佛　南无妙法莲华经　南无文殊师利菩萨　南无普贤菩萨(旋竟三归依如常)

礼法华经仪式


莲宗宝鉴

    No. 1973

    莲宗宝鉴序

禅净二门分袒各帜几同敌国矣。慈觉赜禅师有营田开库之喻。各随所好皆得如心。此亦方便和会之谈耳。二物可会若本非二和会奚为。夫禅有如来禅祖师禅。祖师禅且置。佛语禅那华言静虑。所谓八禅八定也。念佛三昧曰一心不乱。都摄六根。净念相继非静定耶且念佛与唱佛不同。唱者口也。念者忆也。母忆子子忆母口乎心乎。所念之佛栴檀耶。阎浮檀金耶。毗首羯磨所作耶。应身耶。报身耶。法身耶。过去佛耶。现未佛耶。净土在西方耶。举足下足即道场耶。观经金口所宣。而曰是心作佛是心是佛。故观心即观佛也。观佛即念佛也。极而言之念本无念佛亦无佛。能念空所念亦空。如来禅即祖师禅也。故大势至念佛无生。观世音反闻自性。二菩萨似各一圆通。而同在安养左右弥陀。接引东土明乎。即净即禅众圣一揆。而后来释子分张门户。譬之祖宗房屋原只一间。而子孙于中墙壁夹断。插篱种棘不相往来。其为执迷颠倒极矣。或难言三圣接引。则净土在西方明矣。得无与自性惟心之旨相矛盾乎。余曰。弥陀者。众生之弥陀也。众生者。弥陀之众生也。极乐者。弥陀之惟心也。惟心者。众生之极乐也。故识自性惟心之旨。谓西方有弥陀。可谓东土皆弥陀。亦可谓法报身是佛。可谓丈六劣应身。与毗首羯磨所作是佛。亦可谓念过去佛。可谓念现来一切佛亦可。而又何禅净之分别为耶。莲宗宝鉴一书乃庐山优昙和尚所集。标真正讹寻香讨根。实净土之指南也。因属楞严白法师。刻而传之而僭为之引

紫柏弟子钱士升书于放下庵之更雨堂

    庐山东林禅寺莲宗善法祖堂劝修净业

        (臣)僧(普度)谨自编集

莲宗宝鉴一部。发明佛祖念佛三昧。已蒙诸尊宿善知识题跋印证。来诣大都。礼拜罽宾国公班的。答师父主盟佛法得奉法旨教。般若室利长老贤耶那室利阔罗罗司丞。于至大元年十月十一日至隆福宫今上皇帝潜龙时分月。海怯薛第一日。亲捧莲宗宝鉴。启奉令旨教刊板印行者。敬此即于大都明理不花丞相施到无量寿法王寺内。镂板已遂毕工所集洪因端为祝延皇帝圣寿万安皇太后皇后齐年太子诸王千秋文武官僚高增禄位。皇图永固。佛日光辉。凡曰见闻同成佛道

皇庆壬子正月圆日优昙(普度)谨识

按经中说。西方世界国名极乐。其土有佛号阿弥陀。巍巍荡荡超太古皇。不令不申自然而化。琼池金地不染一尘。树林水鸟皆演苦空。佛愿力故摄彼群情。一念相应即登金台。虽下下品亦胎华莲。雁门尊者社结胜流策勋净业。是以念佛之道唱行于世。迨今千年谓之莲宗也。去古已远法流成弊。邪道混淆微旨暧昧。由是优昙和尚乘宿愿力。痛嗟正宗奋真实心探寻要旨。编次本末剖分伪真。定为十门名曰宝鉴。赍赴大都。咨扣罽宾班的。答灌顶国师证。无丛脞契合佛经。乃为闻奏钦遇皇上金轮皇帝。圣通佛慧道合天心。至照无私奖称曰善教。刊板印行载上书。乞复教上可之。颁降圣旨遍行各省。洗佛日重光于圣世。起祖风载振于虎溪。策精进而勿荒。发阐提而必信悟。觉花开于心地。显佛性存于本源。咸知极乐之归。悉禀无为之化。明教上仁宗正宗论息辟佛之议。于当时优昙献皇上宝鉴编复白莲之教。于今日虽年代相远。盖事实相符其名同芳而不萎。其功并垂而不朽矣

延祐甲寅住大仰山。大圆佛鉴禅师传法沙门希陵拜手

夫心性役乎尘劳烦恼。而不为尘劳烦恼之所汨汲。如莲生淤泥。而不因淤泥染污其质故。直指之为莲也。心性通乎三乘诸法。而不为三乘诸法之所凌夺。由宗分支派而不因支派忘失其本。故念佛之为宗也。心性虚空含育万有。譬海中四珠出无尽藏。故标之为宝也。心性明净照了色象。喻一镜当台能辨妍丑。故名之为鉴也。优昙和尚。浙之丹阳蒋氏。家世事佛。积善生而敏锐。弱冠则厌俗缘投簪[竺-二+雉]发。初参龙华宝山慧禅师。一见器之。诫其历叩诸老之门。琢磨淘汰达心净土见性弥陀。深惜祖道湮微。述集念佛警要。目之曰莲宗宝鉴。言言破惑井井有条。天童东岩圆应日禅师。见而证之曰。善哉善哉。如是如是。继之京都开法于法王禅寺。道合灌顶国师捧宝鉴而上奏。金轮兴正宗而下颁玉旨。忘躯为法异世龟鉴。开导人天续佛慧命。实僧中宝正本齐末。统众归宗不舍悲愿。融真混俗示火中莲。振复东林远公祖师。已坠之风于千古之下。所谓庐山莲宗宝鉴者岂徒言哉。宿师名德公大人跋赞品题备于卷末。后之修净业者披阅是集。洞明佛祖旨趣。弘扬斯道。垂之无穷。其功讵可比量也耶。延祐改元甲寅孟夏前婺之明智。崇胜禅寺比丘。大中德合再拜为之叙云

    庐山莲宗宝鉴叙

夫真法界性。生佛平等而无异无同。妙觉明心染净混融而非一非二。然则尘尘净土。他方此界皆为极乐之邦。念念弥陀蠢动含灵尽是法身之佛。盖为情生智隔想变体殊心。随生住异灭之变迁。境有坑坎堆阜之高下。所以净刹秽方苦乐有异。众生诸佛凡圣不同。是致六趣茫茫匍匐九居之内。四生浩浩升沈三界之中。从迷入迷由苦入苦。动经尘劫无解脱期。故我佛开方便门。教以念佛三昧。指有净土为归向焉。所谓念佛三昧者。梵语佛陀。此云觉者。自觉觉他觉行圆满。故名曰佛。如睡梦觉如莲花开。为令有情返照回光。净念相继久久纯熟。惑尽障除一念不生。前后际断悟此觉性。内无能念之心。外无所念之境。能所两忘生佛无二。故曰念佛。梵语三昧。此云正定。谓思专想寂神智明妙也。经云。若念佛者。当知此人则是人中芬陀利华。东晋远公祖师。因听弥天法师讲般若经。豁然大悟。入于无量甚深三昧。游止庐山与高僧朝士结缘修行。故云诸教三昧其名甚众。功高易进念佛为先。因以白莲名其社焉。师乃着念佛三昧叙。盖发扬此理也。天台智者判教。谓观无量寿经为大乘终实之教。以三观澄心者。盖显念佛之旨也。法照尊者礼文殊而求指盖指此法也。省常禅师结净行缘。宰相名卿归向同修者。盖此道也。长芦赜禅师结莲花胜会。感普贤普慧二菩萨入会。盖证明此道也。慈照宗主以本愿力。示现世间发广度心。引权就实随机化导。盖欲令利根钝根俱悟此道也。集白莲忏开四土图。以信行愿为资粮。以戒定慧为枢要。盖立此念佛正宗也。宋高宗御书莲社二字。盖崇此法门也。钦惟大元普天一统。诸国来朝人心乐善。庐山东林禅寺东岩圆应日禅师。钦奉圣旨。住持道场修营梵宇。集诸贤传乃追古而整宗纲。架大法桥名宗远。而开祖道一十八载。提唱宗乘之外。常以念佛三昧开导人天。至元壬辰秋赴庆元路育王山广利禅寺。请而逊席于开先。悦堂訚禅师相继住持。元贞元年正月述明居士燕觉道破衣和尚。钦奉圣旨赐。白莲宗善法堂护持教法。元贞二年正月又钦奉圣旨。赐通慧大师白莲宗。主仍赐金襕袈裟于大德五年十月。钦奉圣朝。颁降御香金旛到寺。自晋至今仅乎千载感斯恩耀遐方异域。若贤若愚皆从化焉。悉以齐心念佛。仰祝皇帝圣寿万安。天下太平法轮常转。熙熙然舜日尧风。即此世界为极乐世界也。普度滥叨释裔无补教门。尝见称莲宗者。未谙念佛旨趣弃本逐末。着相修行净业正因。逮将沉没皆是怀宝迷邦背真向伪。从其事者纷如牛毛。具正见者鲜若麟角。致令上慢之徒轻忽吾佛之道。悲夫去古时遥法久成弊。正道湮微邪法增炽。人多错解蹉入邪途。不思净土一门乃出轮回之捷径。其直如弦其朗如日。奥旨在于经忏之间。不遇明师启迪。犹若群盲摸象各说异端。从冥入冥永缠邪见可痛惜哉。矧今恭遇佛心天子正法治世。乃君臣庆会之时政。佛法流通之际。得不以祖师念佛三昧。开示人天用作将来眼目。俾同悟入佛知见哉。予乃翘心净土。探赜先宗。编集要言目曰宝鉴。照明真伪。凡一十篇。其首曰念佛正因。谓入室必由户也。次曰正教。乃示念佛法门。渐偏顿圆使进修者。随根器而归乎至道也。又其次曰正宗。盖示念佛三昧正心之理。俾修习者明其宗而达其本也。又其次曰正派。盖明佛祖暨诸宗师得道之本末。欲令后学知有其自也。又其次曰正信正行正愿。俾信正法修正行发正誓而求生西方也。次曰往生正诀。盖示临终生净土之路也。次曰正报。盖明修行所得净土依正之功德庄严也。次曰正论。盖引诸佛诚言。破群邪异见。欲令改不善而从善也。非敢有助于宗风。为益于未闻者也。欲其枉者直之。邪者正之。疑者决之。迷者悟之。尽大地人于一念中。同得念佛三昧。共证菩提不亦伟欤。修净业者无吝慈悲。试一展卷见闻随喜。赞辅流通其如佛祖未出世一句子。请高着眼

时大德九年乙巳弥陀示相日。江州庐山东林禅寺。白莲宗善法堂主。僧优昙普度斋沐谨题

    庐山莲宗宝鉴纲目

念佛宝鉴叙

念佛正因卷第一

念佛正教卷第二

念佛正宗卷第三

念佛正派卷第四

念佛正信卷第五

念佛正行卷第六

念佛正愿卷第七

念佛往生正诀卷第八

念佛正报卷第九

念佛正论卷第十

    目录

第一卷(一十四章)

念佛正因说　阿弥陀佛因地　弥陀释迦本愿因地　佛为韦提希圣后说净业正因　孝养父母奉事师长　归依三宝　发菩提心　受持戒法　慈心不杀修十善业　深信因果　读诵大乘　观进行者

第二卷(一十九章)

念佛正教说　佛为父王说念佛　善财参见德云比丘说念佛门　智首菩萨说念佛　龙树大士说念佛　念佛功德有七种胜　修持法门　离相念佛三昧无住法门　天台念佛三昧三观法门　空观念佛三昧无念法门　日观念佛三昧专想法门　参禅念佛三昧究竟法门　摄心念佛三昧调息法门　一相念佛三昧专念法门　六时念佛功德回向法门　忏罪念佛功德系念法门　晨昏念佛功德信愿法门　简径念佛功德十念法门　慈照宗主圆融四土

第三卷(八章)

念佛正宗说　定明宗体　念佛参禅求宗旨说　净土非钝根权说　真歇了禅师净土宗要　寂室大师示净土实见　大智律师示念佛事理不二　文法师净行念佛宗要

第四卷(二十二章)

念佛正派说　远祖师事实　远祖师历朝谥号　明教大师题远祖师影堂记　庐山十八大贤名氏　贯休禅师题十八贤影堂记　辨明远祖师成道事　璧谷昙鸾大师　天台智者大师　京师善导和尚　金台法照大师　睦州少康法师　省常大师　长芦慈觉禅师　永明寿禅师　天竺慈云忏主　文潞公传　潞府宗坦疏主　慈照宗主　无为子杨提刑　龙舒居士王虚中仪真王侍郎

第五卷(六章)

念佛正信说　断疑生信　劝发信心　慈云式忏主往生正信偈　智者大师净土十疑论叙　杨提刑直指净土决疑序

第六卷(一十四章)

念佛正行说　修进工夫　资生助道　作福助缘　去恶取善　拔济幽趣　放诸生命　六度万行齐修　维摩大士示净土八法　较明修行难易　天台示净土欣厌二行门　净业道场　自行化他　以事检心

第七卷(七章)

念佛正愿说　劝发大愿　慈照宗主示念佛人发愿偈并序　求生净土要在发愿　善导和尚修行发愿仪　白侍郎发愿求生净土文　凭济川施经发净土愿文

第八卷(一十二章)

念佛往生正诀说　父母临终往生净土　临终三疑　临终四关　临终决疑撮要　僧济临终注想西方　善导和尚临终往生正念文　化佛来迎　贤首菩萨临终赞念佛偈　情想多少论报高下　命终善恶感报优劣　临终十事不克念佛勉劝预修

第九卷(五章)

念佛正报说　功德庄严　净土增修圣果　净土三十益　净土成佛

第十卷(二十五章)

念佛正论说　西方弥陀说　真如本性说　辨真妄身心　辨明三宝　辨见闻觉知　破妄说灾福　辨明空见　辨一合相　辨明双修　辨明三车　辨明三关　辨明大小二乘　辨明不生不灭　辨明曹溪路　辨佛法隐藏　辨明超日月光　辨明髻中珠　辨明无漏果　辨明赵州茶　辨明教外别传　辨关闭诸恶趣门开示涅槃正路　辨明四生　破妄立十号　誓愿流通

名德题跋(十一章)

明州天童长老东岩和尚跋语　庐山白莲宗主悦堂和尚跋语　西峰及庵和尚信公长老跋语　大庆寿寺都总统西云和尚跋语　饶州荐福长老月礀和尚跋语　姑苏幻住禅庵中峰和尚跋语　荆岑普贤接待院不会禅师跋语　天峰祐禅师跋语　翰林承旨张畴斋题跋　庐山无住道人竺源跋　庐山优昙普度题

庐山莲宗宝鉴目录终

庐山莲宗宝鉴念佛正因卷第一(十四章)

    念佛正因说

盖闻。恒河沙数众如来弥陀第一。十方微尘诸佛刹极乐是归。至理本秖唯心初门必由因地。故知合抱之木发于毫芒。千里之行始于初步。欲超生死以净土为归趣之方。将证涅槃故念佛乃正心之要。深信极乐真解脱之妙门。谛想弥陀实众生慈父。先明落处故望果以修因。渐履玄途是从因而至果。故知集群贤而结社有其旨焉。专念佛以劝人兴其教也。因该果海果彻因源。形直无不影端。声和自然响顺。势至示证圆通之要。世尊说修净业之因。从闻思修登三摩地。凭信行愿入法界门。是以一念兴而万灵知。信心生而诸佛现。才称宝号已投种于莲胎。一发菩提即标名于金地。有缘斯遇自悟自修。浅信不持大愚大错。故云一乘极唱终归。获至于乐邦。万行圆修最胜。独称于宝号。八十亿劫之重罪廓尔烟消。十万亿刹之遐方倏如羽化。想念专注即观心而见佛身。心境交参即因门而成胜果。十方净秽卷舒同在于毫端。一性包融浩博该罗于法界。是则诸佛与众生交彻。净土与秽土冥通。彼此互修事理无碍。若神珠之顿含众宝。犹帝网之交映千光。我心既然生佛同尔。是知游神亿刹实生乎自己心中。孕质九莲岂逃于刹那际内。二乘贤辈回心即达于金池。五逆凡夫十念便登于宝界。嗟乎识昏障重信寡疑多。贬净业为权乘。嗤诵持为粗行。岂非耽溺火宅自甘永劫之沉迷。悖悷慈亲深痛一生之虚丧。须信非凭他力截业惑以无由。不遇此门脱生死而无路。誓同诸佛敢效前修劝勉。后贤深崇此道。已发愿今发愿当发愿。事事而回向弥陀。若已生若今生若当生。念念而皆归净土。欲取一生事办便于这里留心。一切时中千车合辙。四威仪内万善同归。齐登极乐妙门。速成念佛三昧。最初一步要分明。直至西方无异路

    阿弥陀佛因地

鼓音王经云。过去劫中有国名妙喜。王名憍尸迦。祖父清泰国王。父月上转轮王。母殊胜妙颜。生三子长曰月明。次曰憍尸迦。三曰帝众。时有一佛出世。名曰世自在王。憍尸迦心发道意。弃舍国位投佛出家。号曰法藏比丘。又大弥陀经云。法藏比丘于世自在王佛所。发无上意。一切世间无能及者。时佛说二百一十亿诸佛刹土应其心愿。法藏稽首礼佛。广说四十八愿云(本经具载)若不尔者誓不成佛。是时大地震动。天雨妙华空中。同声赞言决定成佛

    弥陀释迦本愿因地

悲华经云。往昔劫中有转轮王。名无诤念。大臣宝海为善知识。同于宝藏佛所发菩提心。无诤念发愿云。我修大乘取于净土。终不愿于秽土成阿耨多罗三藐三菩提。世界众生无诸苦恼。我不得如是佛刹。尔乃不成正觉。今既果满号阿弥陀故现净土。宝海大臣愿于秽土成熟有情。今已果满号释迦牟尼。于此浊恶世中成佛菩提

    佛为韦提希圣后说净业正因

观无量寿佛经云。尔时韦提希号泣向佛白言。世尊。惟愿为我广说无忧恼处。我当往生。不乐阎浮浊恶世也。尔时世尊。放眉间光。遍照十方无量世界。诸佛国土皆于中现。时韦提希见已。白佛言。是诸佛土虽复清净皆有光明。我今乐生极乐世界阿弥陀佛所。惟愿世尊。教我思惟教我正受。佛告韦提希。阿弥陀佛去此不远。汝当系念谛观彼国。我今广为汝说。亦令未来凡夫修净业者得生西方极乐国土。欲生彼国者。当修三福。一者孝养父母奉事师长。慈心不杀修十善业。二者受持三归具足众戒不犯威仪。三者发菩提心深信因果。读诵大乘劝进行者。如此三事名为净业正因。佛告阿难及韦提希。谛听谛听善思念之

    孝养父母

念佛乃诸法之要。孝养为百行之先。孝心即是佛心。孝行无非佛行。欲得道同诸佛。先须孝养二亲。故赜禅师云。孝之一字众妙之门。佛语以孝为宗。佛经以孝为戒。言中不昧口出戒光。直下分明顿开心地。夫孝者有在家之孝。有出家之孝。在家孝者。父母爱之喜而不忘。父母恶之劳而不怨。承顺颜色以尽养生。出家孝者。割爱辞亲餐微契本。深入无为之理上酬罔极之恩。趣解脱之要途。报慈亲之捷径。非但未来获益。亦于现世成功。所以如来子夜踰城道圆雪岭。卢能白金遗母。法继黄梅。然而以法断恩应思报德。是以迦维省父忉利。宁亲至于贫乏无依理合躬亲给侍。是故毕陵迦起尽心之戒。忍大师有养母之堂。陈睦州织屦供亲。朗法师荷[檐-(色-巴)+├]游学。然则出家者以法味为甘旨。不忘返哺之心。以佛事为勤劳。未遗世谛之礼。非但一世父母。而多生父母皆报。不惟一身父母。而法界父母皆度。同登觉岸。岂止周公之配天。普示迷津。故逾考叔之纯孝。出家之孝其利博哉。如或因缘未和。父母不听宜尽在家之孝。劝修出世之因。若能即俗而真。亦有成佛之路。觊反婴儿之行无亏膝下之严。报双亲顾复之劳。致一乘圆满之地。遂使在家菩萨行解无疑。出俗高人因斯可鉴其有局。于事佛不能尽。于事亲睹兹有感。于中可以克全其孝。呜呼光阴易往父母难忘。有亲在堂如佛在世。以此报亲之德。圆成念佛之功。是知父母喜欢则诸佛喜欢。此心清净则佛土清净。可谓野色更无山隔断。月光直与水相通

    奉事师长

古德云。生我者父母。成我者师。友是知师者迷途之明导。暗室之慧灯。苦海之舟航。人天之眼目。恩逾父母德重乾坤。弟子所以事师不敢慢易也。岂不见舍全身而求半偈。断一臂而扣真乘。以身为座而奉师。腰石负舂而续祖。卖心肝而学般若。投火聚以证菩提。方之古人深为庆幸。奉师学道可不勉哉。应知出世投师须求正见。参方请益莫附邪宗。要明罪福之因。由审辨正邪之利害。正则成佛。邪则成魔。打头不遇作家到老翻成骨董。是以如来知师非而舍去。夫子择善者而从之。观古圣之如斯。何今人而不尔。况当末运多有邪师。凡欲修行切莫亲近。但存正念终值明师。要了大缘慎勿容易。是故弟子事师。即同事佛也。可谓四事供养。敢辞劳万两黄金亦消得

    归依三宝

佛为三界大师。法是群生眼目。僧乃六和上士。并为真净福田。背之则邪。顺之则正。神功莫并。圣力难思。除苦如药鼓落镞脱难。若霜剑突围。变苦为乐而刹那。革凡成圣而顷刻。是以火车相现归依而便获清凉。地获将临称念而悉皆离苦。普明与诸王免难空定功焉。帝释却顶生之威般若力也。所以信心佛子归依三宝。真慈香花供养于佛僧。读诵流通于法宝。集兹善利回向菩提。普暨众生同生净土。不见道频伽鹦鹉称念而得生西方。诸天帝王钦敬而誓求圣道。皆能上成佛果。下脱苦轮。可谓禅是大沩诗是朴。大唐天子只三人

    发菩提心

无上佛果名曰菩提。若发此心决定成佛。净行法门曰。凡修净土须善发心。若为自己厌五浊忻九品则违菩提心。是声闻行不应发也。若为众生起大悲心。求往彼国希速成就。道力神通遍历十方。救度一切令共成佛。则顺菩提心是菩萨行应当发也。今劝净业高流凡欲利己利他。须是发心立志应于三宝前。虔奉香花。志心发愿云。南无佛南无法南无僧。弟子(某)从于今日。发此大心不为自求人天福报。缘觉声闻乃至权乘诸位菩萨。唯依最上乘法发菩提心。愿与现生父母及多生父母。法界众生一切怨亲。同生净土皆得不退转于阿耨多罗三藐三菩提。如是三说此心时时要发日日常然。所以善财一生证果。龙女八岁成佛。地狱发心顿超十地。沙弥发意已越二乘。可谓一气回元运恩沾万物深

    受持戒法

既发菩提心应修菩萨行。初受三归。次持五戒。渐修十种善法圆满三聚律仪。根熟则全持根生则分受。年有三善。月有六斋。如或五戒难行且除酒肉二味。十重易犯且持不杀一门。轻尘积岳坠露添流。一适下崖终归大海。故涅槃经云。佛在世日以佛为师。佛灭度后以戒为师。梵网经云。戒如明日月亦如璎珞珠。微尘菩萨众由是成正觉。所以龙无犯杀之心。狼有持斋之意。比丘苦节至于系草。护鹅居士病缘终不饮酒食肉。是知诸善之本五戒为先。王者履之以治国。君子奉之以立身。不可造次而离。不可须臾而废。佛称五德。儒谓五常。在天为五星在地为五岳。在人为五藏。在处为五方。广而言之无所不统。仰观俯察莫能加焉。故法苑珠林云。世俗所尚仁义礼智信也。贪识所资杀盗淫妄酒也。道俗虽乖渐教通也。正法内训必始于因。此则在乎实法。指事直言不假饰辞。托名现意如斯。而修因不期果而果证。从兹而入道不羡乐而乐彰。今见持戒不杀不求仁而仁着。守戒不盗不忻义而义敷。不淫者不祈礼而礼立。不妄者不慕信而信扬。不饮者不行智而智明。非但律己防非亦以助国扬化。欲修成于净行须严护于戒根。可谓万善和融同佛土。熙熙长乐太平时

    慈心不杀

卵胎湿化飞走虫鱼。皆未来诸佛之流。或过去多生父母。至于颙颙怖死汲汲贫生。避苦而乐其身此情一等。求安而养其命斯理万均。何乃声哀哀而牵上。刀砧眼盻盻而驱就死地。或张罗亘野布网连山。火逐岭以高低。烟随处而疏密。疾电之鹰争举追风之马竞前。猿睹箭以魂飞。雁看弓而胆落。解头陷脑之酸难抵。洞胸彻骨之痛奚禁。况斯等共禀五行。俱含四象同沾佛性共有神明。何乃陈此肉山树兹炮烙。充其口腹美彼心肝。殊不知断其命者。是出佛身之血。食其肉者宁非父母之身。造杀害之深尤断慈悲之种性。生前福寿暗里消磨。死后沉沦刀山剑树。还作鸡猪鱼兔。次第填偿至于宰割烹炮因果相似。谛观食肉可谓寒心。纵售易于屠门亦难逃于重罪。菩萨宁当破骨终不食啖众生。是以白兔焚身而仙人不顾也。草尚不拔肉岂容。尝还彼庖厨有闻声不忍之训养。他出卖同口杀心食之尤大圣垂慈。所以制戒永断杀生其德大也。修净土人故堂持守。可谓不贪香饵味。始是碧潭龙

    修十善业

夫大乘玄要。元不离于一心。净业正因必先修于十善。断身口七重之罪。七行斯成。灭意识三毒之根。三学自备。弥陀经内求净土者之所当修。华严经中离垢地者乃能亲证。人天至于有顶以十善为受生之缘。声闻以至佛乘由十善为入道之本。弗遵佛制堕三涂之要门。纵得人身获二种之恶报。不修乃十不善道。奉持为十戒法门实乃净土镃基。普劝常修此行。是菩萨之法苑。宜令安住其中可以至无畏大城。可以登不退转地。功德讵可思量。佛子所以当学

    深信因果

拟步玄途洗心大道。深信世间因果。究明出世根源。将穷其源必存其要。要而在用者其于心法乎。心也者弥纶于万行会通于群数。盖以心无常法乘善恶而迭用以罪福为影响故因果不相违。是知涉境而动谓之因。动而生识谓之缘。缘起则有业相。随有业则果报定矣。是以善行恶行世间之因也。三界六道九有四生世间之果也。念佛法门出世间之因也。九品化生净土成佛。出世间之果也。于上因果心中明了故。不乐着世间之法。于出世间法心行不违。念念不忘于净土。心心不离于弥陀。何以知其然。如今是因。临终是果。应知因实果则不虚。夫善恶二轮。苦乐二报。皆三业所造。四缘所生。六因所成。五果所摄。若一念心嗔恚邪淫即地狱业。悭贪不实即饿鬼业。愚痴闇蔽即畜生业。我慢贡高即修罗业。坚持五戒即人业。精修十善即天业。证悟人空即声闻业。知缘性离即缘觉业。六度齐修即菩萨业。真慈平等即佛业。若心净则香台宝树净刹化生。心垢则丘陵坑坎秽土受形皆是等伦之果。能感增上之缘。是以离自心源更无别体。维摩经云。欲得净土。但净其心。故知一切归心万法由我。欲成净果。但行净因。又当知阐提邪见定应堕千劫泥犁。诽谤拨无即此是邪魔眷属观报应之。若是如影如形信因果之历然可惊可惧。所谓苦瓠连根苦。甜瓜彻蒂甜

    读诵大乘

既慕西方当求了义。暗中有宝无灯照终不自知。古镜埋尘不揩磨岂能光显。调和三业体究一心恭奉真文。研味圣意深入法源之底。洞探诸佛之机理路豁通心花发现不见道。倚松之葛上耸千寻。附托胜因方能广益。譬夫桂生高岭零露方得泫其华。莲出绿波飞尘不能污其叶。虽莲性自洁而桂质本贞良由所附者。高则微物不能累。所凭者净浊类不能沾。夫以卉木无知尚犹资善而成至善。人伦有识得不因心而证佛心。岂不闻智者诵法华见灵山之未散。圭峰读圆觉。忽心地以开通达本情。忘普庵契华严之旨应无所住。六祖悟般若之宗。观先德而可遵。岂今人而不学。可谓渡河须用筏。到岸不须船

    劝进行者

夫学佛初门大悲是菩萨正辙。利他要行劝进乃净业胜曰。晋社群贤愿祈生于安养。十方海众忻出离于娑婆。痛嗟生死之难逃。堪叹无常之期速。可不景行前哲导彼后昆哉。劝一人二人以至多人。是佛门之法施。念一佛二佛以至万佛。趣乐土之玄猷。日课千声佛名。积月至年则有三十六万声佛。积而不迨亦几于佛地乎。日行小善一事积月至年则有三百六十善事。积而不迨亦几于君子乎。为愚为小人而不通忏悔。同禽兽者良由不学。亦无劝进之人也。经言若人以四天下七宝供养佛。及菩萨缘觉声闻得福甚多。不如劝人念佛一声其福胜彼。此世尊之劝进也。语云己欲立而立人。己欲达而达人。此仲尼之劝进也。勉尔同盟熏陶净行。或正月五月九月为一集。或半年一年三年为一期。深植善根普皆回向。常为道侣更互相资。一人退惰则协力提携一人。舍凡则递相照顾。虽不能弘教利物。亦可以温故知新。岂不见施人一钱人称受惠。益人一语彼岂无知。财施则济一世之贫。食施则济一日之命。法施则令人出世。其功德讵可比伦。财施如灯止明一室。法施如日遍照大千。吝法而不劝修累劫沈于黑狱。推己而行化导现生则是阿弥。敢冀运慈递相劝发。以斯悲愿结此净缘。拔滞溺之沈流。出轮回之捷径。齐登乐土图报佛恩。可谓未度者令度矣

庐山莲宗宝鉴念佛正因卷第一(终)庐山莲宗宝鉴念佛正教卷第二(一十九章)

    念佛正教说

法界本无众生。众生缘乎妄见。如来本无言教。言教为乎有情。妄见者众生之病。言教者众生之药。以药治病则病无不治。以言觉妄则妄无不觉。凡夫日用而不知如来之道鲜矣。故我能仁大觉愍群机之未悟也。于是仰推大慈俯垂妙范。华严顿示声闻尚若盲聋。阿含委说菩萨未蒙获益。方等赞大般若荡空。涅槃殊途同归法华普皆受记。于是群经森列偏赞西方。盖以阿弥陀佛。愿广缘强法尊理备。而然尔其教也。指佛国为归趣。华池宝地胜妙庄严令忻彼。而厌此也其理也。示弥陀即自性。念念圆明心心实相。如大海之混百川也。其行也开示十六观门。摄心妙境了性相空。如明镜之见面像也。其果也。九品次第化生。普摄利钝登不退阶。至无上之菩提道也。是故九界众生以无所得心。而修佛国妙行不亦宜乎。如来出世之怀于斯尽矣。偏赞之辞有其旨焉。真百千三昧之要门。乃一实境界之直道。论事仪则忏六根雪三业。究宗旨则空万法了一心。是谓超苦海之健舟。救急病之良药。信斯道者开本觉心。出五浊苦达真净土了性弥陀。若明月之当空。似莲花之出水。故莲宗之教以是名焉。杨无为云。莲者出乎淤泥。不舍众生界也。处空无染显露清净体也。华而有实非魔境也。华实同时因果一如也。华开莲现示权显实也。华落莲成废权立实也。一莲生无量华。建立一切法也。十方同一华藏示佛境无异也。莲教之义得非是欤。所以兴慈运悲者。游戏于常光之界。戒珠义海者涵泳于解脱之渊。是以天龙护持。王臣致敬。古今不坠其化。士民仰慕其风。非夫大悲愿力抚哀未习。其孰能臻此哉。是故龙树论证之。晋贤社修之。天台判释之。慈恩通赞之。慈照集而忏之。宗坦疏而解之。宿衲名儒奉之者宝珠有集。高贤达士修之者简编有题。於戏大法下衰去圣逾远。事佛者众。谋道者稀。竞声利为己。能视流通为儿戏。遂令法门凋瘵教网倾颓。实赖后贤克荷斯道。普冀亡躯为法。洁己依师欲达真乘。须亲教典禀教乃能明理。明理然后修行。行愿无亏。道果可证。故知耳闻目见当依四法。以思修口诵心违。纵解千章而何益。是乃心以教照。佛以念持。非以戒防。罪以忏雪。道以实践动以礼行。近则期于立身扬名。远则希于革凡成圣。发挥佛祖之道。舍我辈而谁欤。坚秉慧刀裂开魔网。饮正法之甘露。伐邪见之稠林。避恶友如避虎狼。事良朋如事父母。谨守志节母退大心正觉可遵。非道莫履有过务速改。有善勿矜夸。自然与祸斯违与福斯会。现居尘世则人敬之天祐之。他日净方则圣可期道可至岂在乎相形。问命谄求荣达之时。又何必望影瞻光卜度终归之日。此匪道人之见识。实乃凡庸之妄情莫徇他求。但依本分在当仁而不让。宜见贤以思齐。名利不足动于怀。死生不足劳其虑。欲功成而志遂必自迩。而涉遐当验果以推因。信有作而有报。智足以照惑。明足以烛幽。言斯可法行斯可乐。德义可尊。进退可度辩伪识真。若试金之美石。除昏鉴物犹照世之真灯。是大导师作不请友。掷出龙宫之宝均施群生。撤开祖门之关普容来者。蠲涤邪病指归妙源。俾昏镜以重磨。若垢衣而再净。使真风复振福及大千。睹慧日增明辉腾万古。可谓法主之真子。可谓大丈夫焉。以此而奉西方大圣人之教者。复何愧欤

    佛为父王说念佛

宝积经云。世尊父王。顶礼佛足一心合掌而白佛言。云何修行当得诸佛之道。佛言。一切众生皆即是佛。汝今当念西方世界阿弥陀佛。常勤精进当得佛道。王言。一切众生云何是佛。佛言。一切法无生无动摇。无取舍无相貌无自性。可于此佛法中。安住其心勿信于他。尔时父王。与七万释种闻说是法。信解欢喜悟无生忍。佛现微笑。而说偈曰。释种决定智。是故于佛法决信心安住人中命终已。得生安乐国。面奉阿弥陀无畏成菩提

    善财五十三参首见德云比丘说念佛门

华严经入法界品云。德云比丘告善财言。善男子。我得自在决定解力。信眼清净智光照耀。普观境界离一切障。具清净行。往诣十方供养诸佛。常念一切诸佛如来。总持一切诸佛正法。常见一切诸佛随诸众生种种心乐。示现种种成正觉门。于大众中而师子吼。善男子。我惟得此忆念一切诸佛境界。智慧光明普见法门。所谓智光普照念佛门。令一切众生念佛门。令安住力念佛门。令安住法念佛门。照曜诸方念佛门。入不可见处念佛门。住于诸劫念佛门。住一切时念佛门。住一切刹念佛门。住一切世念佛门。住一切境念佛门。住寂灭念佛门。住远离念佛门。住广大念佛门。住微细念佛门。住庄严念佛门。住能事念佛门。住自在心念佛门。住自业念佛门。住神变念佛门。住虚空念佛门

    智首菩萨说念佛

华严经云。一切威仪中常念佛功德。昼夜无暂断。如是业应作

    龙树大士劝念佛

大智度论云。佛是无上法王。诸大菩萨为法臣。诸臣所尊重者。惟佛法王。是故菩萨应当念佛。又云。有诸菩萨。自念往昔谤般若。堕恶道经无量劫。虽修余行未能得出。后遇善知识教行念佛三昧。即得并遣罪障方得解脱。又偈云。若人愿作佛心念阿弥陀。即时为现身。故我归命礼

    念佛功德有七种胜

甘露疏云。一词少易行胜。唯称一句南无阿弥陀佛一切人可念故。二念缘佛境胜。一心缘念佛身相好。净国为境故。三离难获安胜。诸佛菩萨加护念佛者。无诸患难安庆吉祥。四称名灭罪胜。念佛一声灭八十亿劫生死重罪。五持念获福胜。称佛一声胜四天下七宝供佛及阿罗汉。六果感见佛胜。众生念佛必定见佛。七亲迎往生胜。化佛菩萨放光迎接行者。往生佛土

    修持法门

夫无为境界迥绝名言。有漏色心要凭修证真如具含众德。方便而有多门。上自离相平等下至十念称名。总括不离三乘往生冥符九品。有念终归于无念。有生直至于无生。可调一句弥陀群机普应矣

    离相念佛三昧无住法门

慈照宗主云。离相念佛三昧者。上根智人悟此深理。常运虚空平等。心无我人众生寿者相。经云。离一切诸相。即名诸佛。论曰。我以计内人以计外众生。以续前为能寿者。以续后为义。既无内外前后执心。则一切诸相悉皆空寂。故经云。知无我人谁受轮转。亦无身心受彼生死。是名离相念佛三昧。此则见一切众生本性皆同弥陀。既不执有相无相二边。亦无有断见常见之说。由是念念弥陀出世。处处极乐现前。如此念者。无念之念。念则真如无生之生。生则实相故知无念即离念。实相乃无相。无相则无住。无住则入佛境界。此乃无上正真大菩提道。若到此地无修无证。无生死可脱。无涅槃可求。性相俱空圣凡齐等。无佛道可成。无众生可度。无己灵可得。一念无为十方坐断。无一法本有无一法始成。自他互收事理无碍。尘尘具足刹刹全彰。法本如然思议莫及。可谓十方薄伽梵一路涅槃门

    天台念佛三昧三观法门

【图】

  掜不成团　　拨不开看　　来看去转
  成呆人人　　若到呆田　　地三观元
  来是祸胎

智者大师云。诸佛教理既明。非观行无以复性。乃依一心三谛之理。示三止三观。一一观心念念不可得。先空次假后中。离二边而观一心。如云外之月者。此乃别教之行相也。又云。破一切惑莫盛乎空。建一切法莫盛乎假。究竟一切性莫大乎中。故一中一切中。无假无空无不中。空假亦尔。即圆教之行相也。如西天伊字三点。首罗天之三目。非纵非横并列。故三观圆成。法身不素。即免同穷子也。龙树菩萨偈云。因缘所生法。我说即是空。亦名为假名。亦名中道义。斯与楞严圆觉经说奢摩陀三摩钵提禅那三观。名目虽殊。其致一也。亦曰。三谛天然之性德也。中谛者统一切法。真谛者泯一切法。俗谛者立一切法举一即三非前后也。含生本具非造作之所得也。秘藏不显盖三惑之所覆也。无明翳乎法性。尘沙障乎化导。见思阻乎空寂。然兹三惑乃体上之虚妄也。由是立乎三观。破乎三惑。证乎三智。成乎三德。空观者破见思惑。证一切智成般若德。假观者破尘沙惑。证道种智成解脱德。中观者破无明惑。证一切种智成法身德。非各别也。非异时也。天然之理具诸法故。然兹三谛性之自尔。穷理尽性。故与禅宗异而非异也。行者念佛之时意根为因。白毫圆光为缘。所起之念。即所生法。谛观念佛心起。即是假名。体之即空洞鉴。此心有如来藏离边显中。若根若尘并是法界。诸佛众生一念普应。即边而中。无佛无念。此乃大乘圆修三观念佛也。可谓无相无空无不空。即是如来真实相

    空观念佛三昧无念法门

空观念佛三昧者。即祖师序云。思专想寂志一不挠。气虚神朗无幽不彻。入斯定者昧然忘知。尘累顿消滞情融朗。非天下至妙。孰能与于此哉。智者大师以空观而荡一切法。故云一空一切空无假无中而不空。入此观者是审实真谛也。今欲令行人反妄归真故谓之从假入空观。盖假者是入空之诠。先观一切法是假。乃至四大五蕴六根六尘六识。尽十方世界山河大地皆无一物。了知虚妄而得会真。故名二谛观。修此者先要摄心静坐。将世间一切虚妄不实境界。尽情扫荡俱不住着惟观于空。故般若经云。内空外空内外空空空空亦不可得。如是顿入如来宝明空海。性觉真空。即如来藏空性圆明灵光遍照法界性故。如摩尼珠随意出生。如大溟海深广含摄。平等性智名佛知见。可谓诸行无常一切空。即是如来大圆觉

    日观念佛三昧专想法门

观无量寿佛经云。佛告韦提希。汝及众生应当专心。系念一处想于西方。凡作想者。一切众生自非生盲。有目之徒皆见日没。当起想念正坐西向。谛观于日令心坚住专想不移。日欲没时状如悬鼓。既见日已开目闭目皆令明了。是为日想。名曰初观。行人入此观者须于静处屏绝外缘。正坐摄心谛观日轮现在目前。注心一境凝然寂静。如对明镜自睹面像。心若驰散制之令还。心息住定。即得三昧。可谓海底金乌天上日。眼中瞳子面前人

    参禅念佛三昧究竟法门

远祖师禅经序云。禅非智无以穷其寂。智非禅无以深其照。禅智者照寂之谓其相济也。照不离寂。寂不离照。感则俱游。应则同趣。慈照云寂而常照。照而常寂。常寂常照。名常寂光念佛之人。欲参禅见性但依此法。要于静室正身端坐。扫除缘累截断情尘。瞠开眼睛外不着境。内不住定。回光一照。内外俱寂。然后密密。举念南无阿弥陀佛三五声。回光自看云见性。则成佛毕竟那个。是我本性阿弥陀。却又照觑看只今举底。这一念从何处起觑破这一念。复又觑破这觑底是谁○参良久又举念南无阿弥陀佛。又如是觑如是参急切做工夫。勿令间断。惺惺不昧。如鸡抱卵不拘四威仪中亦如是。举如是看如是参。忽于行住坐卧处闻声见色时。豁然明悟。亲见本性弥陀。内外身心一时透脱。尽乾坤大地是个西方。万象森罗无非自己。静无遗照动不离寂。然后兴慈运悲接引未悟。悲智圆融入无功用行。得生上品名实报庄严土。得一切种智。可谓万古碧潭空界月。再三捞漉始应知

    摄心念佛三昧调息法闻

大集经贤护品云。求无上菩提者。应修念佛禅三昧。偈云。若人专念弥陀佛号。曰无上深妙禅。至心想像见佛时。即是不生不灭法。坐禅三昧经云。菩萨坐禅不念一切。惟念一佛。即得三昧。初机修习未免昏散二病。须假对治人天。宝鉴云。凡修禅定。即入静室。正身端坐数出入息。从一数至十。从十数至百。百数至千万。此身兀然此心寂然。与虚空等不烦禁止。如是久之一息自住。不出不入时觉此息。从毛孔中八万四千云蒸雾起。无始已来诸病自除。诸障自灭。自然明悟。譬如盲人忽然有眼。尔时见彻不用寻人指路也。今此摄心念佛欲得速成三昧。对治昏散之法。数息最要。凡欲坐时。先想己身在圆光中。默观鼻端想出入息。每一息默念南无阿弥陀佛。一声方便调息不缓不急。心息相依随其出入。行住坐卧皆可行之。勿令间断。常自密密行持。乃至深入禅定。息念两忘。即此身心与虚空等。久久纯熟心眼开通。三昧忽尔现前。即是唯心净土

    一想念佛三昧专念法门

大般若经云。曼殊室利白佛言。菩萨修行何法疾证无上菩提。佛言。菩萨能正修行一相庄严三昧疾证菩提。修此行者。应离喧杂不思众相。专心系念于一如来。审取名字善想容仪。即为普观三世一切诸佛。即得诸佛一切智慧。天台十疑论云。一切诸佛悉皆平等。但众生根钝浊乱者多。若不专心系念一佛。则心散漫三昧难成。故专令念阿弥陀佛。即是一相三昧。宝王论云。修持一相念佛三昧者。当于行住坐卧系念不忘。纵令昏寐亦系念而寝。觉即续之。不以余业间断。不以贪嗔等间隔。随犯随忏悔。不隔念不异念。不隔日不隔时。念念常不离佛。念念清净圆明。即是得一相三昧也。可谓是若了一万事毕

    六时念佛功德回向法门

远公祖师。东林结社僧俗同修。大智上贤深入禅观。得念佛三昧中流之士。六时修礼净土。回向西方。唐有诗云。远公独刻莲花漏。犹向山中礼六时。凡修此法先于净室。安置佛像香花灯烛随分供养澡浴尘垢着清净衣。每日于日初时。日中时。日没时。夜初时夜半时。夜终时。自对三宝端身合掌。信礼西方每一时。目睹慈容称念南无阿弥陀佛圣号一千遍。礼佛四十八拜。念西方文发愿回向。每日昼三夜三六时行道。精专不倦志意修持。坚固行愿净业圆成。他日必得中品中生矣

    忏罪念佛功德系念法门

大弥陀经云。我作佛时。十方无央数世界诸天人民。闻我名号烧香散花。燃灯悬缯饭食沙门。起立塔寺斋戒清净益作诸善。一心系念于我。虽止于一昼夜不绝。亦必生我刹。不得是愿终不作佛。又云。我作佛时。十方无央数世界诸天人民。以至蜎飞蠕动之类。前世作恶。闻我名号即忏悔为善。奉持经戒愿生我刹。寿终皆不经三恶道。径遂往生一切所欲无不如意。不得是愿终不作佛。凡修持者先当严净坛场。烧香然灯广设供养。请一比丘及诸上善人。同坛尊证白佛陈意。绝虑去忧。勿预家事。勿近内人。斋戒修持系念。彼佛名号。一昼一夜每佛一千声。诵弥陀经一卷。如是三次。志心忏悔回向云。我今自忆有生以来造诸恶业。愿此念佛功德。得入如来大誓海中。承佛慈力众罪消灭冤尤释除。三业所生一切诸善。庄严净愿福智现前。愿得临命终时自知时至。身无病苦心不颠倒。如入禅定于一念顷。径生西方极乐国土。见佛接引于七宝池中莲花台上。蒙佛授记得闻经法。顿开佛慧广度众生满菩提愿。可谓水向石边流出冷。风从花里过来香

    晨昏念佛功德信愿法门

在家菩萨奉佛持戒。逐日营办家缘未能一心修行者。须是早起焚香参承三宝随意念佛每日黄昏亦如是。礼念以为常课。如或有干失时次日当自对佛忏说此之法门要且不妨本业。为士者不妨修读。为农者不妨耕种。为工者不妨作务。为商者不妨买卖。晨参夕礼之外。更能二六时中。偷那工夫持念佛号。百声千声志诚为功。期生净土回向云。弟子某礼念功德愿。命终时。径生净土莲花池畔。亲见弥陀宝树行中相逢善友。普为父母师长法界众生同满此愿。可谓积尘成巨岳。滴水渐成河

    简径念佛功德十念法门

慈云式忏主云。在俗人尘务忙冗。每日清晨服饰已。面西合掌念南无阿弥陀佛。尽一口气为一念。如是十念但随气短长气极为度。其念佛声不高不低调停得中。如此十念连续不断。意在令心不散专精为功。显是藉气束心也。回向云。某一心归命西方阿弥陀佛。愿以净光摄我。我今称如来名经十念顷求生西方。佛昔本誓若有众生。欲生我刹十念我名。若不生我国者。我誓不成佛。今以十念功德愿命终时心不颠倒。于一念顷生极乐国。闻佛妙法速证菩提。可谓信心如不退。决定礼金仙

    慈照宗主圆融四土选佛图序

夫寂光同居。一智无殊。情生彼此。见有亲疏。觌面了色。空性如如。本无二路。自见妙粗。吾不如是。一体毗卢。先须识本。免被茶糊。行有行相。智有智模愿有愿力。进有程途。惺惺寂寂。如净明珠。照彻心体。凡圣同途。四土合彻。三身一如。头头净土。处处阿弥。且山僧因见四土。混乱无纶智转行融。致使利钝不分因果俱失。只言净土不知净土高低。只说唯心。不知心之深浅。故见诸家相毁各执一边。谁知自破宗风。非魔能坏。今则略开一线。出四图。削去迷情。顿明心地。然后河沙法界。该收一纸之中。无量法门。出乎方寸之内耳

【图】

  自性弥陀佛　　唯心净土机
  悟来唯一念　　迷后历三祇
  折摄二门设　　圣凡一路归
  世情看冷暖　　人面逐高低

        凡圣同居土

【图】

        如荫序出身

  凡圣情差智有殊　　须凭修证契毗卢
  恐人力少行疲倦　　权指西方住半途

横出三界少人知。易修易往勿狐疑。尘垢未除求解脱。一心信愿念阿弥。临终正念分明去。三朝七日预知时。既生净土常闻法。何愁不得悟心机

┌─────────┐

│愿不退　　　　　　│

├─────────┤

│三德迷　　　　　　│

├─────────┤

│宗用体　　　　　　│

├─────────┤

│胜劣应　　　　　　│

├─────────┤

│情见未除　　　　　│

├─────────┤

│具烦恼　　　　　　│

├─────────┤

│十念成就生　　　　│

├─────────┤

│横出三界　　　　　│

├─────────┤

│须陀洹及其人天所见│

├─────────┤

│八尺之身　　　　　│

├─────────┤

│凡圣居　　　　　　│

└─────────┘

此土但有信愿念佛。不断烦恼。不舍家缘。不修禅定。临命终时弥陀接引。皆得往生净土。便获神通。得不退转。直至菩提。凡圣同居士者。乃自他受用三光具足。总摄四土九品化生据理。后三土皆在其中不别出。而只引下下品者。盖祖师明其易修易往也。其余品位高低。各随行愿修证而成也

        方便胜居土

【图】

        如边功出身

  断除烦恼绝踪由　　灭智灰心罢便休
  宝所不能前进步　　如来方便故相留
  竖出三界声闻性　　烦恼尘劳急断除
  入定四禅频观炼　　永超凡世不还归

┌─────────┐

│行不退　　　　　　│

├─────────┤

│解脱德　　　　　　│

├─────────┤

│体用宗　　　　　　│

├─────────┤

│胜应身　　　　　　│

├─────────┤

│一切智　　　　　　│

├─────────┤

│破见思惑　　　　　│

├─────────┤

│八关等生　　　　　│

├─────────┤

│竖出三界　│

├─────────┤

│四果声闻弟子等所见│

├─────────┤

│丈六金身　　　　　│

├─────────┤

│罗汉居　　　　　　│

└─────────┘

此土皆是定性小乘根性。怕怖三界如虎鬼龙蛇。破见思惑杀贪嗔痴。断如来种如獐独跳。不顾后群偏执小见。沈空滞寂生方便土如来纯说大乘调伏

        实报庄严土

【图】

        如科选出身

  心法微微犹未遣　　应知情尽始除根
  贴肉汗衫既未脱　　纤尘犹碍大乾坤
  非横非竖理偏宜　　三观澄心进莫疑
  一力未能超彼岸　　依然还落圣贤机

┌───────────┐

│智不退　　　　　　　　│

├───────────┤

│般若德　　　　　　　　│

├───────────┤

│用宗体　　　　　　　　│

├───────────┤

│圆满报身　　　　　　　│

├───────────┤

│道种智　　　　　　　　│

├───────────┤

│破尘沙惑分破无明　　　│

├───────────┤

│三心克备生　　　　　　│

├───────────┤

│非横非竖出三界│

├───────────┤

│八万四千相好　　　　　│

├───────────┤

│一生补处及诸大士所见　│

├───────────┤

│菩萨居　　　　　　　　│

└───────────┘

此土皆是大乘圆修三观。十住十行十向十地等觉法身大士。如尘若沙各各分破无明。分身十方八相成道。度脱众生皆未究竟。天台贤首教委明

        常寂光净土

【图】

        如灌顶王子出身

  境智如如绝证修　　更无闲事滞心头
  情尽见除消息断　　一轮明月挂中秋

冲关透顶不思议但于当念绝思惟。唯心净土唯心净。直下承当第一机。智开惑破无烦恼返本还源独自知。无心身满尘沙界。任运摄将诸子归

┌────┐

│位不退　│

├────┤

│法身德　│

├────┤

│宗体用　│

├────┤

│清净法身│

├────┤

│一切种智│

├────┤

│破三惑尽│

├────┤

│一念不生│

├────┤

│冲关透顶│

├────┤

│无上正真│

├────┤

│诸佛所见│

├────┤

│法界身　│

├────┤

│果人居　│

└────┘

此土是寂。上乘境界。惑尽情忘。诸法不生。般若不生。不生不生。名大涅槃。究竟居涅槃山顶。端居常寂光土。名清净法身毗卢遮那佛。名到彼岸。亦名空劫以前自己也

【图】

  四土非方域　　情生碍不通　　悟迷分大小
  净秽隔西东　　万有形虽别　　千机理自同
  春风俱一拂　　何处不花红

大见始终无改　小见九品差殊　上智秖在一心　下智东西隔碍

【图】

莫谓西方远　西方在目前　虽云越十万　曾不离三千　念佛才开口　花池已种莲　信心如不退　决定礼金仙

西方是取相。欣厌二门修。若人从此入得。一切处皆净土

阿鼻依正全处极圣之自心。身土毗卢不逾下凡之一念。智者云。岂离伽耶别求常寂光土。须知毗卢遮那遍一切处。善观心者。一切万法唯心本具耳

【图】

  欲识天真佛　　从来绝证修　　不须外寻觅
  但向自心求　　悟后三身合　　迷时四不周
  莫生分别见　　直下息心休

夫终日寂光而未尝寂光者凡夫也。欲证寂光而未极寂光者菩萨也。具足寂光而住持寂光者如来也。常寂光净土是离相心。若到此地见一切处皆常寂光

教是佛眼禅是佛心。心若无眼心无所依。眼若无心眼无所见。心眼和合方辨东西。禅教和融善知通塞。当知机有利钝法有开遮。若容作一路。收机都成谤法。四门入郭都至府前。四土修心各登彼岸。听教之士不可偏邪。参禅之流应如是会。权实方便运用在人。惟宜事理融通。不可执法而成病○闻思修三慧。戒定慧三学。各要反本还源。尽欲革凡成圣。今人不了各执一边。只说教不通禅。禅不通教。本为去执反属偏情。平等修心却生分别。禅云。黄花翠竹总是真如。教云。一色一香无非中道。势至菩萨因念佛故自得心开。智者大师诵法华经得见真法。是处各存妙道岂在喧争。今要凡心与身土和融。念佛与禅教一道。入门虽别到底是同。休起爱憎莫分彼此。各须究本勿竞枝条。不可执实而谤权。执权而谤实也

清凉国师云

尘劳业海　结惑坚执　情尽见除　不劳收拾

夫法报应之三身。寂光同居四土。各要归源咸回一路。一身三身四土一土。非后非前无来无去。情见有差。非佛隐覆秖许心传。不通言句。周遍圆融无尽无穷。一真无碍重更重重。帝珠莫喻梵网难同。拨转机关八达四通。不在伶俐。唯假惺惺。毗卢得道许汝便成。永绝生死即放光明。若不拟议海晏河清

一土分四土　土土各三身　身土无有尽　情见恰如星　如来无碍力　似月

【图】

在天轮　州州皆见月　处处有光明

    后颂

大道通天下　明明几百州　州州各道路　路路合春秋　迷后三身别　悟来一也休　这般无彼此　莫把结怨仇

    念佛提纲

本自无踪无迹　方便与君拈出　有人问我何为　南无阿弥陀佛

    念佛心开

  因修三昧念弥陀　　忽睹弥陀心上过
  始觉行行皆宝所　　方知土土悉交罗

    禅教相成

  天台贤首慈恩教　　达磨南山意不殊
  法门头数无穷尽　　不离毫端绝妙粗

    三身体同

  三德秘藏及三身　　舒卷临机分不分
  处处融通无挂碍　　勿教一向作三人

    三宝不异

  佛法僧宝最为真　　岂异而今一点灵
  举一即三三是一　　莫教错认定盘星

    身土不二

  毗卢即是寂光土　　寂光即是大毗卢
  身土本来无二相　　皇城元是大京都

    心佛无殊

  此心即是弥陀佛　　弥陀即是自心源
  皆道蟾光有亏减　　谁信从来日日圆

    绝迹无相

  一念圆明法界周　　免向三祇着劫修
  若也此中明了得　　一点微尘也不留

    情尽宛然

  毗卢海藏全无迹　　寂光妙土亦无踪
  劫火洞然毫末尽　　青山依旧白云中

    头头见道

  寂光金宝及泥沙　　到处无心便是家
  了得个中玄妙意　　优昙元是白莲花

    处处逢源

  心心念念弥陀佛　　头头处处古毗卢
  微尘刹海如星布　　撮在山僧一画图

庐山莲宗宝鉴念佛正教卷第二(终)庐山莲宗宝鉴念佛正宗卷第三(八章)

    念佛正宗说

明教大师曰。能仁之垂教也。必以禅为宗而佛为祖。祖者乃其教之大范。宗者乃其教之大统。大统不明则天下不得一其所诣。大范不正则天下不得质其所证。夫古今之学佛辈竞以其所学相胜者。盖由宗不明祖不正而为患。然非其祖宗素不明不正也。后世学者。不能尽考经论而校正之。乃有束教者。不知佛之微旨妙在乎言外。诸禅者不谅佛之所诠。概见乎教内。纷然自相是非古今。何尝稍息。予尝探大藏或经或传校验。其所谓禅宗者佛祖之心也。佛说一大藏教。未尝不以心为宗也。嗟乎众生之根器异也。又安得以一法而明之。我佛平等设化。于是对其病而投其药耳。且夫净土一宗念佛之法。有实有权有顿有渐。皆以显如来所证之实理。廓众生自性之本源。以念佛三昧摄一切人。明心见性入于佛慧。或问之曰。念佛其可明心见性入佛慧乎。予谓之曰。心为万法之宗。操之在我则何道不成。大势至菩萨以念佛证无生忍。究其因地纯于念佛。上用功念念无间打成一片。所以道都摄六根。净念相继得三摩地。斯为第一。盖佛者心也。念佛念心心心不二。心既不二佛佛皆然。一念贯通无前后际。三际俱断是真道场。尘尘显示刹刹全彰。是谓入于如来正遍知海。具足如来一切种智。念佛之旨大略如斯。远公祖师得是三昧。而以此三昧示一百二十三人。同修同证思专想寂以至究竟。吾祖于是深存远图大援群生。且以晋地新经未来。禅法甘露国所未闻。实相宗本人有异说。乃命弟子踰越葱岭远迎禅师究寻经本。故明教大师定祖图云。秦僧智严于罽宾国。恳请跋陀罗偕来诸夏。传授禅法。初至长安。后至庐山遂出禅经。与远公同译。译成远公为之序。跋陀罗尝谓远公曰。西土传法祖师。自大迦叶直下相承凡有二十七人。其二十六祖近世灭度。名不如蜜多者。所以继世弟子曰般若多罗。方在南天竺国行化。以此慧灯次第相传。达磨多罗后为二十八祖。我今如其所闻而说是义。远公闻跋陀罗言。故序云达磨多罗西域之隽。禅训之宗。宝林传。所谓跋陀罗尝与远公言。其传法诸祖世数固验于禅经矣。故张野序远公塔铭云。心禅诸经出自庐山。师每谓禅法精微非才莫授。功高易进者惟念佛一门。导之以止观。专之以净业。此假修以凝神。积习以移性。入于如来无尽法门。实由斯矣。故此净土之教至于天台智者大师。乃示三观证乎一心。总绾三乘之要行。普收五性之机。宜直付观行之真财。悟入如来之知见。故知念佛之要者由观经为标指也。斯经以佛国净境为宗。以观智妙行为趣。以实相弥陀为体。以灭恶生善为用。是知无量功德共庄严之。种种胜行而归趣之。言说问答而诠辨之。誓众星之拱北辰。如万流之朝东海也。是故韦提不经地位顿证无生。五逆十念称名便登极乐。即圆顿教之所摄也。此之念佛三昧法门权实顿渐折摄。悟迷圆摄一切会归真宗。犹车之有轮。如鸟之有翼。入道之由可谓至矣。可谓尽矣。是以集夫正受之方。示彼修行宗要。开明心目直指根源。庶使念佛进修之士。明其宗而不昧其祖也。若夫一句当机。净土唯心显矣

    定明宗体

慈恩通赞云。此方先德总判经论有其四宗。一立性宗。二破性宗。三破相宗。四显实宗。涅槃华严法华等。是显于真实中道义。故舍化城而归宝所等。故弥陀经乃第四宗也。依文判教。教但有三。以类准宗。宗有其八。一我法俱有宗。二有法无我宗。三法无去来宗。四现通假实宗。五俗妄真实宗。六诸法但名宗。七胜义皆空宗。八应理圆实宗。故华严及弥陀经是八宗收

    李长者华严合论十种净土权实宗体

夫滔滔智海。茫茫莫究其涯。淼淼真源。荡荡罕寻其际。遮那法界体相总括于尘沙。方广灵门净秽互参于无极。但随现修业用见境不同。致使圣境乖违依根不定。或权分净土于它国。指秽境于娑婆。或此处为化仪。示上方为实报。文殊居东国金色世界而来。观音处西方安乐妙土而至。如是权仪各别启蒙的信无依。今以略会诸门令使创修有托。约申十种以定指南

第一阿弥陀经净土此为一分。取相凡夫未信法空实理。以专忆念念想不移。以专诚故其心分净得生净土。是权未实

第二无量寿观经净土此为一分。未信法空实理众生。乐妙色相者。令使心想想彼色像。想成就故而生佛土。此权非实

第三维摩经净土。佛以足指按地。加其神力暂现还无。是实报土未具陈广狭。是实未广

第四梵网经净土。虽说一大花王而有千叶。一一叶上有百亿化佛。教化百亿四天下众生。然彼千叶及彼华王。为三乘菩萨见未广故。分示报境未成圆满。是权未实

第五摩醯首罗天净土。如来于彼坐莲花座。成等正觉以为实报。此阎浮提摩竭提国。菩提场中成等正觉者是化。此为三乘权教菩萨染净未亡者。说此阎浮提及六天等是欲界有漏。彼上界摩醯首罗天是无漏故。心存染净彼此未忘。此为权教未为实说

第六涅槃经所指净土。如来有实报净土在西方。过二十二恒河沙佛土者。为三乘权教一分染净未亡者。言此三千大千世界总是秽土权。推如来报境净土在西方。此权非实

第七法华经三变净土。此为三乘权教菩萨染净未亡者。言移诸天人置于他土。是权非实

第八灵山会所指净土。此引三乘中权教菩萨染净未亡者。令知此土即秽即净。诸众信可未能自见。是实非权

第九唯心净土。自证自心当体无心性。惟真智不念净秽称真任性。心无挂碍无贪无痴。任大悲智安乐众生。是实净土。以自净故令他亦净。是故维摩经云。随其心净即佛土净。欲得净土。当净其心。是实净土。第十毗卢遮那所居净土。即居十佛刹莲花佛国土。净秽总含无秽无净。无有高下彼此自他之相。一一佛土皆充法界无相障隔。略言十佛尘刹国土。为知无尽佛国不出一尘。为无大小故不立限量。故以法为界不限边际。相海纯杂色像重重。此实净土非是权收

    念佛参禅求宗旨说

慈觉赜禅师云。念佛不碍参禅。参禅不碍念佛。法虽二门理同一致。上智之人凡所运为不着二谛。下智之人各立一边。故不和合多起纷争。故参禅人破念佛。念佛人破参禅。皆因执实谤权。执权谤实。二皆道果未成。地狱先办。须知根器深浅各得所宜。譬如营田人岂能开库。开库人安可营田。若教营田人开库。如跛足者登山。若教开库人营田。似压良人为贱。终无所合也。不若营田者且自营田。开库者且自开库。各随所好皆得如心。是故念佛参禅各求宗旨。溪山虽异云月是同。可谓处处绿杨堪系马。家家门首透长安

    净土非钝根权说

天台思梵讲主。久居临平山解行明峻。深造教观性相渊源。每与士大夫往复。随有所问答释粲然。一日有通判郑公。问曰。教中所明念阿弥陀佛。愿生净土。此专为钝根方便权说。上根顿悟一超直入佛地。岂假他佛净土耶。师云。吾宗先达呵此说云。佛在世文殊普贤。佛灭后马鸣龙树。此土智者大师智觉禅师。皆愿往生净土应是钝根乎。若以此为权教。将何为实耶。昔孙莘老亦疑于此。因会杨次公王敏中。辩论遂息此疑。信此净土非圣人之权设。是圆实之真宗也。注念彼佛必生净土。斯乃称性实言非权教也

    真歇了禅师净土宗要

弥陀不离众生心是三无别。极乐遍在一切处举一全收。如帝释殿上千珠宝网。千珠光影咸入一珠。一珠光影遍入千珠。虽珠珠互遍。此珠不可为彼珠。彼珠不可为此珠。参而不杂。离而不分。一一遍彰亦无方所。弥陀净土即千珠之一。十万佛国即一佛国。各千珠之一。圣人善巧方便示人。专念阿弥陀佛乃千珠。直指一珠见一佛即见十方诸佛。亦见九界众生微尘刹海。十际古今一印顿圆。了无余法矣

    寂室大师示净土实见

不修净业者云。游心禅定悟性真宗。或闻说净土必曰。净土唯心我心既净则国土净。何用别求生处。寂室曰。且维摩经中云。如来以足指按地。见娑婆国土悉皆严净。而众会不见。惟螺髻梵王得知。今之说悟性者。能如梵王所见净土不。况汝居卑室陋屋必羡之以大厦高堂。脱粟藜羹者。必羡之以珍羞上味。弊袍短褐者。必羡之以绫罗轻縠若云心净土净。则不消如是分别也。况当老病死苦世间违情之时。颜色与未悟者同。是则口唱心净土净之言。身被秽土苦恼之缚。其自欺之甚也。不然应须信教仰理。于净土从而修之

    大智律师示念佛事理不二

师尝为慈慧文法师。作净土集序。其略曰。古今学佛多惑事理。谓理则纤尘不立。言事则万象森罗凝心。住寂则为理。动用操修则为事。遂引古云。实际理地不受一尘。佛事门中不舍一法。斯乃理事敌立空有并驰。予尝变其语曰。实际理地不少一尘。佛事门中不存一法。何则由实际理具一切法岂少一尘乎。由佛事门离一切相岂存一法乎。如此方见理事一如。空有不二矣

    文法师净行序念佛宗要

夫达无心之有心。识有念之无念。有无不住能所胡存。是则念念圆明心心虚寂。苟昧斯旨则法法成疣。的契其宗则门门通妙。今可无乖实际而示圆修。俾负重致远者。获遂于息肩。流浪迷津者速登于彼岸。求生西方。无先念佛观门者也。予辄为修净业者。薄采经论大纲。述成西方净行法门。示彼所修令得其趣。有睹兹文而复不能起信修行者。烦乎狂热投圊。唯露一发欲垂拯救。末如之何

庐山莲宗宝鉴念佛正宗卷第三(终)庐山莲宗宝鉴念佛正派卷第四(二十二章)

    念佛正派说

佛由心造。道在人弘。弘道之要无先乎念佛。念佛则是正心。正心故能合道。道之宗极曰佛也。佛者觉也。一切众生有此本觉之性。因一念有差所以不觉。裴相国云。终日圆觉而未尝圆觉者众生也。具足圆觉而住持圆觉者如来也。是故薄伽梵成道摩竭陀。说有谈空观根逗教。于诸法之外别开念佛一门。截众苦之根源。入圣流之要路。故经云。从是西方过十万亿佛土。有世界名曰极乐。其土有佛号阿弥陀。国中无三毒八难。有七宝众妙庄严。以法为身群圣为友。苟能诚信发愿归心彼土者即得往生。出乎三界九有之表。证诸佛无上妙道。其言无所欺也。粤自大教东流至佛图澄而盛。由澄而得道安。安之门有远公戒珠义海龙姿凤章。于是教门纲纪从兹大备。师着念佛三昧咏亲劝。于时晋贤慕师之德。争趋正觉之场同究斯道。名动帝王道尊一代。弥天推为高弟。罗什结为胜友。识量广大独出于古今矣。至夫抗言为道为万世宗师。垂裕于人天者远公也。隋有智者。魏有昙鸾。唐有善导。大振宗风。宋有坦公。疏诠甘露省常结社。慈觉劝修寿禅师融万善以同归。元宗主撮诸经而成忏。广施方便曲尽慈悲。故我祖师欲令大地众生。见本性弥陀达唯心净土。普皆觉悟菩提之妙道。乃立普觉妙道四字为定名之宗观。夫四字一镜洞照无边同一体用。何以知其然。总而言之。喻如人之一身。而有头目手足。为其用也。未尝有一而可分也。自非愿广悲深。而孰能取信于天下后世哉。窃尝论之曰。等众生界名曰普。智达斯理名曰觉。德用无边名曰妙。千圣履践名曰道。又普者即自心周遍十方之体也。觉者即自心智照不迷之用也。妙者即自心利物应机之行也。道者即自心通达中正之理也。恒沙诸佛所证者此道也。历代祖师所得者此道也。十方生净土者已学此道也。未来修行者当学此道也。又况诸佛菩萨示现世间。作大导师。各有悲愿不舍众生。或为王臣将相居士宰官。出俗在家逆行顺化。莫不以斯道而觉斯民也。三界群灵无量劫来至于今日。往来六道如蚁璇磨无由出离。佛祖悯彼故设方便以诱导之。俾夫趣吾之所趣。吾之所趣者非六道非三乘。乃如来正觉之趣。得吾所趣之道者。亦以此道化乎未趣。趣此所趣。譬如一灯燃百千灯续焰分辉腾今耀古。此念佛之宗正心之法。正夫群生归夫正道者矣。彼彼相传于无尽故名无尽灯也。普觉妙道之说岂徒言哉。盖谓人人皆可作佛不以僧俗之间。不以利钝之分。无彼此无高下。等一性而已。得之为悟。失之为迷。同一理而已。迷而为凡。悟而为圣。迷者事隔理不隔也。失者自失。性不失也。是知修念佛三昧者。则是正其心也。此心正则性顺理也。得性顺理则六尘不能染。万境不能移动。用于一虚之中寂寥。于万化之域不动本处而周游十方。超乎极乐之地。升乎寂光之堂。居乎涅槃山顶。朝乎无上法王。普觉妙道正心之义其至矣乎。不知此义者功何所施智何所发。譬彼无目之人昧于日月之光。履于重险之处。堕坑落堑可胜纪乎。噫去圣时遥人多谬解。虽其正道悉陷邪宗。庸昏之徒含识而已。致使群邪诡惑诸党并炽。是非蜂起空有云云。夹截虚空互相排毁。有着于事相不肯舍者。有顺于应缘不自觉者。有守枯木而言定者。有恃聪明而称慧者。有奔走非道而言能者。有假于鬼神而言通者。有身心放旷而言无碍者。有口耳潜传而言秘诀者。有执我宗普字觉字者。有言彼宗妙字道字者。是皆私偷此镜入彼邪域。致为尘垢蔽蒙不明宗体。虽得此镜之名而不得其用也。殊不知慈照立此四字深有意焉。昧者不知执之失度。况又有言在家为弥陀教。出家为释迦教者。自尊为祖执法为宗。存彼此之执心触途成滞。局偏邪之劣解是己非他。使我曹为佛祖后裔。而不能破其执遣其惑。则何以揭慧日于昏衢哉。痛心佛祖慧命悬危甚于割身肉也。念报佛祖深恩寝食不遑安处也。念诸方佛子错路修行不啻倒悬也。虽未能尽古人之万一。然此心不欺也。予尝切切于是。谨按高僧传记。遍求前哲真踪。究其源摘其实。理之所当事之所存者。集而出焉亏者补之。冗者削之隐者明之。断者引之。庶千载之下修净业者。因言思道饮水知源。识古圣之遗风。体先宗之标格。绍隆佛种光阐徽猷。寿慧命于无穷。传真灯而有永。前不云四字一镜洞照无边乎。体斯道者慎勿忽诸

    远祖师事实

师讳慧远。雁门楼烦人。今河东代州。姓贾氏。生于石赵延熙甲午岁为晋成帝。咸和九年师十二岁。从舅氏令孤游学许洛。博通六经尤通周易庄老之书。二十一岁欲渡江与范宣子俱隐值中原兵戈塞路。闻道安法师居太行山。遂与弟慧持俱投之。听讲般若经豁然大悟。叹曰。儒道九流皆糠秕耳。与弟投簪落发。常以大法为己任。安叹曰。使道流中国其在远乎。孝武帝太元九年。至庐山以杖卓地曰。有泉当住。忽泉迸出。乃诛茅为庵讲涅槃经。感得山神献灵。资助材木雷雨辟地。江州太守惊其神异。奏立东林寺名。其殿曰神运。太元十一年寺成。师以东南经律未备禅法无闻。乃于寺内别置禅室。请一禅师率众习禅。令弟子逾越沙漠求禅经。庶江表四辈咸皆得以修习。愿使大乘之化自北而南。每谓禅法深微非才莫授。入道要门功高易进者念佛为先。师徒众往来三千。真信之士一百二十三人。乃与刘遗民等十八贤为上首。于无量寿佛像前。建斋立誓同修西方净土结白莲社。遗民着发愿文。师自制念佛三昧叙。谢灵运恃才傲物一见师肃然心服。凿池种莲求入社。师以心杂止之。山多蛇有行者不知何许人。尝侍于师善驱蛇至。今号辟蛇圣者。师所居流泉匝寺下入虎溪。每送客以溪为界。时陶渊明陆修静。师尝送之语道契合。不觉过溪相与大笑。后世因传三笑图焉。时罗什法师通书称师。为东方护法菩萨。外国众僧咸称汉地有大乘道士。每烧香礼拜东向稽首献心庐岳。姚主钦承道德信向连接。晋安帝隆安元年桓玄劝帝沙汰僧尼。谓庐山为道德所居。不在搜简师以书抵玄得并免。元兴元年玄又申庾冰之议。欲沙门尽敬王者。复以书辩论其事遂免。安帝自江陵旋京。辅国何无忌。劝师候迎称疾不起。帝遣使劳问师。表以闻帝优诏答之。义熙乙卯十一月初一日。师入定至十七日出定。见阿弥陀佛紫磨黄金身遍满空界。龙舒净土文载远公三睹圣相沉厚不言。师三十年影不出山迹不入俗。丙辰八月初一日示疾。至六日。困笃大德耆旧请饮豉酒不许。又请以蜜水。乃命律师检藏未见。而集诸徒遗戒曰。吾自知命之年托业此山。自审有毕尽之期。乃绝迹外缘以求其志。不觉形与运颓。已八十三矣。时至欲厝骨于松林之下。即岭为坟与土木同状。此古人之礼汝等勿违。苟使神理不昧。庶达其诚。大哀世尊亦当祐之。以道言讫而逝。门人与浔阳太守及官属。奉全躯葬于西岭。垒石而塔焉。安帝谥庐山尊者鸿胪大卿白莲社主凝寂之塔。谢灵运立碑以铭其德。张野序之。有匡山集十卷行于世

    远祖师历朝谥号

晋安帝义熙年谥庐山尊者鸿胪大卿白莲社主

唐大中戊辰年谥辩觉大师

南唐升元三年谥正觉大师

宋太平兴国三年谥圜悟大师

宋乾道二年谥等遍正觉圜悟大法师

    明教大师题远祖师影堂记

远公事迹。学者虽见而鲜能尽之。使世不昭昭见先贤之德亦后学之过也。予读高僧传莲社录。及九江新旧录。最爱远公六事。谓可以劝乃引而释之。列之其影堂以示来者。陆修静异教学者而送过虎溪。是不以人而弃言也。陶渊明耽湎于酒而与之交者。盖简小节而取其达也。跋陀高僧以显异被摈而延且誉之。盖重有识而矫嫉贤也。谢灵运以心杂不取。而果殁于刑。盖识其器而慎其终也。卢循欲叛而执手求旧。盖自信道也。桓玄震威而抗对不屈。盖有大节也。大凡古今人情莫不畏威。而苟免忘义而避疑好名而昧实。党势而忍孤饰行而畏累。自是而非人。孰有道尊一代为贤者。师肯以片言而从人乎。孰有宿禀胜德为行耿洁。肯交醉乡而高其达乎。孰有屈人师之。尊礼斥逐之。客而伸其贤乎。孰有拒盛名之士。不与于教而克全终乎。孰有义不避祸敦睦故旧而信道乎。孰有临将帅之威在杀罚暴虐之际。守道不挠而存其节乎。此故远公识量广大独出于古今。若夫荷负至教广大圣道。垂裕于天人非蒙乃能尽之。其圣欤贤耶伟乎。大块噫气六合风清。远公之名闻也。四海秋色神山中耸。远公之清高也。人龙僧凤长揖巢许。远公之风轨也。白云丹壑玉树瑶草。远公之栖处也。蒙后公而生虽慕且恨也。瞻其遗像稽首作礼。愿以弊文书于屋壁

    庐山十八大贤名氏

远公祖师(讳慧远姓贾氏雁门楼烦人)

永法师(讳慧永姓繁河内人)

持法师(讳慧持远公弟也与兄俱事道安法师)

生法师(讳道生出魏氏钜野人客居彭城世衣冠)

佛陀耶舍尊者(此云觉明罽宾国婆罗门种)

佛陀跋陀罗尊者(此云觉贤甘露饭王之裔)

睿法师(讳慧睿冀州人)

顺法师(讳昙顺黄龙人)

敬法师(讳道敬琅琊王氏随祖疑之守江州)

恒法师(讳昙恒河东人童子出家不知姓氏)

昉法师(讳道昉颖川陈氏)

诜法师(讳昙诜广陵人不知姓氏)

刘遗民(讳程之字仲思彭城聚里人汉楚元王之后)

散骑常侍雷公(讳次宗字仲伦南昌人)

太子舍人宗公(讳炳字少文南阳人)

治中张公(讳野字莱民)

散骑常侍张公(讳诠字秀硕莱民族也)

通隐处士周公(讳续之字道祖雁门广武人)

    贯休禅师题十八贤影堂诗

白藕池边旧影堂。刘雷风骨尽龙章。共轻天子诸侯贵。惟爱君师一法长。陶令醉多招不得。谢公心乱入无方。何人到此思高躅。风点苔痕过短墙

    辩远祖成道事

礼记曰。先祖无美而称之者是诬也。有善而不知者是不明也。知而不传者是不仁也。此三者君子之所耻也。噫在吾学佛之徒岂不然耶。吾祖远公行位昭昭功德广大。愚忝与其教为末流之裔。不肖孤陋学浅才疏未能绍袭先宗实。乃有孤慈荫尝读明教记不亦甚惭乎。又尝观石室琇禅师通论云。去孔子百年而有孟轲。是时孔子之道几衰焉。轲于是力行其道而振起之。伏自佛教东流凡三百年。而有远公。是时沙门寖盛。然未有特立独行宪章懿范。为天下宗师如远公者。佛道由之始振。盖尝谓远公有大功于释氏。犹孔门之孟子焉。与高僧朝士同修净社。道动帝王法流天下。后之所习念佛者。不知吾祖之本末失其源流。多见世之薄福阐提辈。伪撰庐山成道记。装饰虚辞尽是无根之语。诳惑善信遍传在人耳目。逮今不能改革。予乃参考大藏弘明集高僧传。察其详要略举七事。以破群惑识者鉴之。远公礼太行山道安法师出家。妄传师栴檀尊者一诳也。妄以道安为远公孙者二诳也。远公三十年影不出山足不入俗。妄谓白庄劫掳者三诳也。晋帝三召远公称疾不赴。妄谓卖身与崔相公为奴者四诳也。道安臂有肉钏。妄谓远公者五诳也。临终遗命露骸松下。全身葬西岭见在凝寂塔可证。妄谓远公乘彩船升兜率者六诳也。道生法师虎丘讲经。指石为誓石乃点头。妄谓远公者七诳也。悲夫世之奸佞。不知祖师实德道。听途说妄装点许多不逊之事。播丑于后世取笑于四方。谤渎圣德。识者见之不察其所由。得不轻侮于吾祖师耶。岂非出佛身血五逆罪乎。尝观宋元嘉中僧才观惠严谢灵运翻涅槃经。增损其辞。因梦神人诃之曰。敢以凡情轻渎圣典。观等惧而止。又惠琳以才学幸帝。时号黑衣宰相。自着白黑论毁佛教。即感恶疾肤肉糜烂而死。夫如是则妄造祖师传记。三途地狱可不惧乎。凡吾同志详审远公实迹。从本至末痛告诸方。光扬祖道庶先圣之屈于斯雪矣

    壁谷释昙鸾大师

师雁门人也。少游五台。感其灵异自誓出俗。三乘顿渐具陶文理。又尝抱疾行至汾州。俄见云阴陡尽天门洞开。六欲阶位上下重复。鸾方瞬目疾乃随愈鸾于是切用心佛道常如不及。开蒙诱俗无间远迩。初鸾好为术学闻陶隐居。得长生法涉远就之。陶以仙经十卷授鸾。鸾跃然自得以为神仙之术其必然也。后还洛下遇菩提留支意颇得之。问支曰。佛道有长生乎。其能却老为不死乎。支笑而对曰。长生不死吾佛道也。即以观无量寿经授之曰。汝可诵此。则三界无复生六道无复往盈虚消息吉凶成败。无得而生其为寿也。有劫石焉有河沙焉。沙石之数有极。寿量之数无期。此吾金仙氏长生也。鸾承其语骤起深信。遂焚所学仙经。而专观经焉。每于观经得其义理。修三福业想像九品。虽云寒暑之变疾病之来不懈于始念。魏主怜其志。尚又嘉其自行化他。道业弘广号为神鸾。敕住并州大严寺。未几移住汾州玄中寺。一夕鸾正持诵。一梵僧轩昂而来。入其室曰吾龙树也。所居净土。以汝有净土之心故来见汝。鸾曰。何以教我。树曰。已去不可及未来未可追现在今何在。白驹难与回言讫而失。鸾以所见胜异必知死生之期届矣。即集弟子数百人盛陈教诫言。其四生役役其止无日。地狱诸苦不可以不惧。九品净业不可以不修因。令弟子齐声高唱阿弥陀佛。鸾乃西向瞑目顿颡而示灭。是时道俗同闻管弦丝竹之声由西而来。良久乃寂

    天台智者大师

师讳智顗。字德安。姓陈氏。颖川人。母徐氏梦香烟五彩绕身有孕。诞生之日神光焕室。目有重瞳眉分八彩。孩幼见像即礼。逢僧必拜。十八岁投湘州果愿寺出家。诵法华经兼通律藏。性乐习禅遂往大苏山礼慧思禅师北面事焉。思师一见乃曰。昔日灵山同听法华。宿缘所追今复来矣。因授与法华三昧。三七日诵经至于药王本事品。是真精进是名真法供养。至此句时身心豁然。寂而入定。照了法华。若曦和临于万象。达诸法相如清风游于太虚。将证白师。师曰。非汝不证。非吾莫识。汝所证者是法华三昧前方便得旋陀罗尼。汝于说法人中最为第一。后弘法邺都屈伏时匠。晚入天台降魔进行。化缘既息。于新昌大石像前示疾告灭。弟子请问生方乃曰。吾诸师友皆从观音而来迎我。及夜侍人见有佛至倍大石像。临终说诸法门令唱无量寿经及观经题目。乃顾大众合掌赞曰。四十八愿庄严净土。华池宝树易往无人。火车相现一念改悔尚得往生。况戒定熏修圣行道力实不唐捐。言讫称三宝名奄然而灭。后有僧求知生处。乃梦观音金容数丈。智者从后而语僧曰。汝疑决不。再验智者生西方矣

    京师善导和尚

释善导。唐贞观中周游寰宇求访道津。见西河绰禅师行方等忏。及净土九品道场讲观经。导大喜曰。此真入佛之津要。修余行业迂僻难成。唯此观门速超生死吾得之矣。于是笃勤精苦若救头然。续至京师击发四部。弟子无问贵贱俾屠沽辈亦激悟焉。导每入佛室合掌胡跪。一心念佛非力竭不休。乃至寒冷亦须流污。此相状表于至诚。出即为人说净土法。化诸道俗令发道心。修净土行无有暂时不为利益。三十余年。无别寝处。不暂睡眠。除洗浴外。未尝脱衣。般舟行道礼佛方等专为己任。护戒持品纤毫不犯。未尝举目视女人。绝意名利远诸戏笑。所行之处净身供养。饮食衣服四事饶益。皆不自享并将回施。好食送大厨供养徒众。唯食粗恶以自支身。乳酪醍醐皆不饮啖。诸有衬施将写阿弥陀经十万余卷。所画净土变相三百余壁。所至见坏伽蓝。及故砖塔寺皆悉营造。燃灯续明岁不绝。三衣瓶钵不使人持洗。始终无改化诸有缘。每自独行不共众去。恐与人行谈论世事妨修行业。其有暂申礼谒闻说少法。或得同预道场亲承教训。或曾不见闻披寻教义。或展转授净土法门者。京华诸州僧尼士女。至有投身高岭。或委命深泉。或自堕高枝焚身供养。略闻远近百余人。诸修梵行弃舍妻子。诵阿弥陀经十万。至三十万遍者。念阿弥陀佛日得一万五千至十万遍者。及得念佛三昧往生净土者不可知数。或问导曰。念佛之善生净土耶。对曰。如汝所念遂汝所愿。于是导乃自念阿弥陀佛。如是一声则有一道光明从其口出。十声至千百声光亦如之。导谓人曰。此身可厌诸苦逼迫。情伪变易无暂休息。乃登所居寺前柳树。西向愿曰。愿佛威神骤以接我。观音势至亦来助我。令我此心不失正念。不起惊怖不于弥陀法中少生退堕。愿毕于其树上端身立化。时京师士大夫倾诚归信咸收其骨以葬。高宗皇帝知其念佛口出光明。又知舍报之时精至如此。赐寺额为光明焉。天竺式忏主略传云。阿弥陀佛化身。自至长安闻涯水声。和尚乃曰。可指念佛遂立五会教广行劝化人。有至信者见和尚念佛佛从口出。三年后满长安城内皆受化。念佛事见别传。后有法照大师即善导后身也。德宗时于并州行五会教化人念佛。帝于长安常闻东北方有念佛声。遣使寻觅至大康果。见照师劝人念佛。遂迎入内用刘球绳床。教宫人五会念佛。事彰本传矣

    金台法照大师

释法照。唐大历二年栖于衡州云峰寺。慈忍戒定为时所归。一旦于僧堂食。钵中睹五色云云中有寺。寺之东北有大山。山有涧。涧北有石门。门去可五里复有一寺。金牓题曰大圣竹林寺。照虽目睹而其心内尚怀陨获。他日食时复于钵中见五色云。云现数寺无有山林秽恶纯金色界。池台楼观众宝间错。万菩萨众而处其中。中有诸佛严净国土种种胜相。照欣所见因访问之。有嘉延昙晖二僧曰。圣神变化不可以凡情测。若论山川面势乃五台尔。四年夏照于衡州湖东寺启五会念佛道场。其年六月二日五色祥云弥覆其寺。云中亦有楼阁。阁上有数梵僧。身可丈余执锡行道。又见阿弥陀佛与二菩萨。其身高大等虚空界日既暮矣。照于道场之外遇老人。曰汝先发愿于金色界礼觐大圣今何辄止。照曰。时艰路难不止如何。老人曰。但能亟去则去之何其艰也。照未暇对老人失焉。照以所见胜异重发愿曰。愿以此身奉觐大圣。虽复火聚冰河终无退隋。其年八月十三日与同志数人。由南岳前去果无艰险。五年四月五日。至五台县遥见寺南有数道光。六日达佛光寺一如钵中所见略无差脱。是夜四更复有异光北来射照。照不知所裁乃问曰。此何祥也吉凶焉在。僧云。此大圣不思议光摄汝身心何乃问也。照闻之即具威仪前诣一寺。寺之东北可五里果有山。山有涧。涧北有石门。门傍有二童子。一称善财。一称难陀。引照入门北行。几五里见一金门。门上有楼。其楼之侧。复有一寺。寺门有大金牓。题曰大圣竹林寺。寺之方圆可二十里一百余院。院院皆有宝塔黄金为地。华台玉树充满其中。照入寺之讲堂。见文殊在西普贤在东。皆踞师子高座。照于二菩萨前。作礼问曰。末代凡夫智识浅劣。佛性心地无由显现。未审修行于何法门最为其要。惟愿大圣断我疑网。文殊曰。汝所请问今正是时。诸修行门无如念佛。我于过去劫中。因念佛故得于一切种智。是故一切诸法般若波罗蜜多。甚深禅定。乃至诸佛正遍知海。皆从念佛而生。照曰。当云何念。文殊曰。此世界西有阿弥陀佛。彼佛愿力不可思议。汝当继念令无间断。命终之后决定往生。说是语时二大菩萨。舒金色臂以摩照顶。与授记曰。汝以念佛不思议故。毕竟证无上觉。若善男女愿疾出离应当念佛。时二菩萨互说伽陀照得闻己益加踊跃。文殊又曰。汝可往诣诸菩萨院巡礼。以承教授。照如其言历请教授。次至七宝华园。从其园出于大圣前作礼辞退。且见向者善财难陀二童子送至门外。照复作礼举头俱失。至十三日照与五十余僧。往金刚窟无著见大圣处。忽见其地广博严净。琉璃众宝以成宫殿。文殊普贤可万菩萨。佛陀波利亦在其中。照得见已随众归寺。其夜三更于华严院之西楼。又见寺东岩壑之畔。有五枝灯大方尺余。照曰愿分百灯以归一面。灯分如愿。重愿分为千炬。炬亦如之。行行相当。光光相涉。光中殊异遍于山野。照又前诣金刚窟愿见大圣。殆其三更见一梵僧。自称佛陀波利。引之入寺。至十二月朔日。于华严院入念佛道场中。载念文殊普贤二菩萨。谓我毕竟证无上觉。又复记我念阿弥陀佛决定往生。于是一心念佛。正念佛时倏见前来梵僧入道场。云汝之净土华台现矣。后三年华开汝当往矣。然汝所见竹林诸寺。何为不使群生共知。照闻之忆念昔时所见。因得命匠刻石兼于所见竹林寺处。特建一寺号竹林焉。寺之云毕。照曰吾事毕矣。吾岂久滞于此。不累日而卒焉

    睦州少康法师

师缙云仙都人。母罗氏。游鼎湖峰。得玉女捧青莲花授之。且曰此华吉祥。授之于汝。当生贵子。及生康日青光满室香似芙蕖。年十有五诵法华楞严等经五部。寻往越学究毗尼。及听华严瑜珈诸论。贞元初至洛下白马寺。见殿内文字累放光明。康不能测即探而取之。乃善导昔为西方化导文也。康曰若于净土有缘。当使此文光明再发。此愿未已果重闪烁。康曰。劫石可移而我之愿无易也。遂之长安善导影堂。大陈荐献倏见善导现于空中。谓康曰。汝依吾教利乐有情。则汝之功当生安养。康闻如有所证。南适江陵果愿寺。路逢一僧曰。汝欲化人念佛当往新定。言讫而隐。洎到睦州人未从化。康乃乞钱诱引小儿曰。能念阿弥陀佛一声与汝一钱。小儿务得其钱念佛者众。师曰。念佛十声乃与一钱。如是一年大小贵贱凡见康者。则曰阿弥陀佛。于是念佛之人盈溢道路。贞元十年康于乌龙山建净土道场。筑坛三级聚人。午夜行道入道场。时康自升座。令男女弟子面西高声念阿弥陀佛。众见师念佛一声佛从口出。连念十声若联珠状。康曰汝等见佛不。如见佛者决生净土。其礼佛人亦有不见佛者。贞元二十一年十月三日嘱累道俗。当于安养起增进心。于阎浮提生厌离想。此时见佛真我弟子。言讫。放异光数道奄然而逝。塔于台子岩。天自德韶禅师重新之后之人多指其塔为善导焉

    省常大师

师讳省常。字造微。颜氏子钱塘人。十七岁出家受具戒行谨严。通大乘起信。习天台止观法门。续庐山远公遗风。宋淳化中住杭州西湖昭庆寺。专修净业结净行社。相国向公王文正公且为社首。士大夫预会皆投诗颂自称净行弟子。师乃自刺指血和墨。书华严经净行品。每书一字三拜三围绕三称佛名。刊板印成千卷分施千人。又以栴檀香雕造毗卢遮那佛。像成而跪地合掌发誓愿云。我与一千大众八十比丘。始从今日发菩提心。穷未来际行菩萨行。愿尽此报身以生安养国。翰林承旨宋白撰碑。翰林学士苏易简作净行品序。状元孙何题社客于碑阴。孤山圆法师作师行业记中引苏公序曰。予当布发以承其足。剜身以请其法犹无嗔恨。况陋文浅学而有吝惜哉。宋公碑曰。师慕远公启庐山之净社。易莲花为净行之名。远公当衰季之时所结者半隐沦之士。上人属升平之世所交者多有德之贤。方前则名士且多。垂裕则津梁曷已。因二公之言想当时之盛亦可概见矣。天禧四年正月十二日示寂寿六十二

    长芦慈觉禅师

师讳宗赜。号慈觉。襄阳人也。父早亡。母陈氏鞠养于舅氏。少习儒业志节高迈学问宏博。二十九岁礼真州长芦秀禅师出家。参通玄理明悟如来正法眼藏。元祐中住长芦寺。迎母于方丈东室。劝母剪发。甘旨之外。勉进持念阿弥陀佛。日以勤志始终七载。母临终际果念佛无疾吉祥而逝。师自谓报亲之心尽矣。乃制劝孝文。列一百二十位。撰苇江集坐禅箴。仍遵庐山之规。建莲花胜会。普劝僧俗同修念佛。导以观想其次立法。预会日念阿弥陀佛。自百声至千声。千声至万声。回向发愿期生净土。各于日下以十字计之以办功课。师一夕梦一人乌巾白衣风貌清美。可三十许。揖谓师曰。欲入莲花会告书一名。师乃取会录问曰何姓名。答曰普慧。书已。白衣又云。家兄亦告上一名。师曰令兄何名。答曰普贤。言讫遂隐。师觉已谓诸耆宿曰。华严经离世间品。有普贤普慧二菩萨助扬佛法。吾令建会共期西方。感二大士幽赞。乃以二大士为会首云。于是远近皆向化焉

    永明寿禅师

师名延寿。字冲玄。号抱一子。丹阳人。父王氏生而早异父母有诤。即从高榻奋身于地。二亲息诤。长为儒十六岁献吴越王齐天赋。众推间世之才。欲出家父母不听。遂刺心血濡毫断荤终期副心。三十四岁依龙册寺永明大师落发受具。朝供众夜习禅。因览智度论云。佛世一老人求出家。舍利弗不许。佛观此人曩劫采樵。为虎所逼上树失声念南无佛。有此微善遇佛得度获罗汉果。师念世间业系众生不能解脱。惟念佛可以诱化。乃印弥陀塔四十万本。劝人礼念一日忏堂绕旋次。忽普贤像前莲华在手。因思宿愿进退未决遂作二纸阄。一曰一心禅定。一曰万善生净土。中夜冥心自期曰。于此二途功行成者须七度拈起。并得万善生净土阄。一无间隔。于是每日诵经礼佛念佛说戒施食放生。日行利益事一百八件未尝暂怠。越王创净慈寺命住持。赐智觉禅师号。会三宗师德。制宗镜录一百卷。万善同归集神栖安养赋等九十七卷并行于世。师志诚殷重专以念佛劝人同生净土。世称宗门之标准。净业之白眉临终预知时至。殊胜甚多荼毗舍利鳞砌于身。尝有僧死入冥。见阎王殿左供养画僧一[巾*(穴/登)]。礼拜勤致云是永明寿禅师。此人生西方上品故礼敬之

    天竺慈云忏主

师讳遵式。字知白。姓叶台州临海县人也。号慈云忏主。其母乞灵于古观音遂生法师。初住东掖山师义全。十八祝发。先于禅林寺习律。继入国清普贤像前燃指誓习台教。学高行苦名冠二浙。博习教观专志安养。尝要期般舟三昧九十日。素苦学呕血。处道场两足皮裂师以死自誓。忽一日恍若梦寐见白衣观音。垂手指口中引出数虫。又指间出甘露注其口。身心清凉自此宿疾顿愈。出忏顶相高寸余。双手下垂过膝。声如鸣钟皆与旧异众皆叹仰之。师建下天竺寺数百间。三经贼难每爇而火自灭。乃愿力坚固所致。师当化之日山中人见大星殒于灵鹫峰。度弟子百人。学徒千数。临终界炷香瞻像而祝之曰。十方诸佛同住实际。愿住此实际受我一炷之香。诸佛证明往生安养。或问其所归者以净土寂光对之。至其夕坐终当天圣年间也。寿六十九腊五十。着往生净土决疑行愿二门。及净土忏法。金光明观音诸本忏仪行于世。天台风教益盛于吴越者。实资夫天竺慈云之德也。观决疑行愿二门。经曰十方谛求更无余乘。唯一佛乘斯之谓欤。忏主悟本性之常寂光。履唯心之佛土净自利利他。事理无碍著述数百篇。每发言皆以净土为归向之宗。大阐诸经教理普化一切。自忏文传流于世。往生净土者不知其几千万人。继天台之道。赞净土之化。世未有也

    文潞公传

公姓文。讳彦博。守洛阳。尝致斋往龙安寺瞻礼圣像。忽见像坏堕地略不加敬。但瞻视而出。傍有僧曰何不作礼。公曰。像既坏吾将何礼。僧曰先德道。譬如官路土人掘以为像。智者知路土。凡人谓像生。后时官欲行还将像填路。像本不生灭路亦无新故。公闻之有省由是慕道甚力。专念阿弥陀佛期生净土。晨香夜坐未尝少废。每发愿曰。愿我常精进勤修一切善。愿我了心宗广度诸含识。每见一切人则劝以念佛。誓结十万人缘同生净土。如如居士有颂赞曰。知公胆气大如天。愿结西方十万缘。不为一身求活计。大家齐上渡头船

    潞府宗坦疏主

师俗姓申氏。本贯潞州黎城人也。自幼年于本州延祥院出家。礼僧道恭为师。年十六落发授具。少通义学为时所称。长而遍访名师广弘知见。自尔讲林德誉垂五十年。以大藏为游息。以圆顿作门庭。先讲圆觉等经。后集圆觉十六观经等疏。老年多于唐邓汝颖之间。讲净土观经。兼劝人念佛求生安养。是时听者如云皆禀净业。后于唐州青台镇誓求安养。念佛观想以为常住。三业四仪未尝暂忘。大宋政和四年四月二十七日。忽于梦中见弥陀化佛。告曰。汝说法只有六日在。后当生净土也。师觉白众曰。吾修求安养。似得因缘相应。适来化佛告我得生净土敢不信乎。次日虽觉不豫讲唱不辍。于当年五月初四日丑时自知时至。乃鸣钟集众告曰。因缘聚散固当有时。净土胜缘唯凭时刻。幸望大众念佛助往。又告曰享年七十六。四大分离处。净土礼弥陀永超三界苦。言讫坐灭。满空雷鸣白云覆地。从西而来三日方歇。师先有玛瑙念珠一串。临终盘于指上。众人竟不能取。感应事繁如别处说

    慈照宗主

师讳子元。号万事休。平江昆山茅氏子。母柴氏夜梦佛一尊入门。次旦遂生。因名佛来。父母早亡。投本州延祥寺志通出家。习诵法华经。十九岁落发。习止观禅法。一日正定中闻鸦声悟道。乃有颂曰。二十余年纸上寻。寻来寻去转沉吟。忽然听得慈鸦叫。始信从前错用心。于是利他心切发广度愿。乃慕庐山远公莲社遗风。劝人归依三宝受持五戒。一不杀二不盗三不淫四不妄五不酒。念阿弥陀佛五声以证五戒。普结净缘欲令世人。净五根。得五力。出五浊也。乃撮集大藏要言。编成莲宗晨朝忏仪。代为法界众生礼佛忏悔祈生安养。后往淀山湖。创立莲宗忏堂同修净业。述圆融四土三观。选佛图开示莲宗眼目。四十六岁障临江州。逆顺境中未尝动念。随方劝化即成颂文。目曰西行集。乾道二年寿圣高宗诏至德寿殿。演说净土法门。特赐劝修净业。莲宗导师慈照宗主。就钱塘西湖昭庆寺。祝圣谢恩佛事毕回平江。尝发誓言。愿大地人普觉妙道。每似四字为定名之宗。示导教人。专念弥陀同生净土。从此宗风大振。师集弥陀节要。法华百心。证道歌。风月集行于世。三月二十三日。于铎城倪普建宅。告诸徒曰。吾化缘已毕时当行矣。言讫合掌辞众奄然示寂。二十七日荼毗舍利无数。塔于松江力及市五港吾觉昌宅。敕谥最胜之塔

    宋朝无为子杨提刑

公讳杰。字次公。无为郡人。道号无为子。雄才俊迈年少登科。官至尚书主客郎提点两浙刑狱事。而又尊崇佛法。明悟禅宗江西临济下棒喝之辈犹谓常流。复阐扬弥陀教观接诱方来括其所谈。乃谓众生根有利钝。其近而易知简而易行者。唯西方净土也。但能一心观念总摄散心。仗弥陀愿力直超安养。更无他趣决取成功矣。龙树所谓易行之道依他力故也。公作天台十疑论序。王古直指净土决疑集序。法宝僧监。弥陀宝阁记。安乐国三十赞。备陈西方要律。诚为万世往生龟鉴矣。公有辅道集专记佛乘。东坡作序。其略曰。无为子宿禀灵机遍参知识。凡所谓具烁罗眼者。次公目击而道存焉。公晚年作监司郡守。乃画丈六弥陀尊像。随行观念至寿终时。感佛来迎端坐而化。辞世颂曰。生亦无可恋死亦无可舍。太虚空中之乎者也。将错就错西方极乐。宣和中有荆王夫人神游净土。见公坐莲华上则往生必矣。然则本朝士大夫洪赞净方入正定聚者。唯公洎王敏仲侍郎二人而已。岂非天欲久其道。世必生其人者欤

    龙舒居士王虚中

国学进士王日休。字虚中君。自行之智化他之悲。已见张于湖序文兹不再述。公龙舒人。有净土文。因以为号。其文盛行天下。修净业者莫不览之。乾道中庐陵李彦弼。染时疾垂革棺椁已备。忽梦一人神清貌古。以手按摩肢体。弼惊问。答曰予龙舒居士也。弼因以疾告。公曰。汝起食白粥即差矣。又曰。汝还记阚仲雅教汝捷径不。弼曰。每日念佛不辍。弼觉因索白弼食之病果愈。后见公画像俨如梦睹。弼敬重公称生死骨肉。遂遣子侄远从其学。一日忽回曰。居士于某夜讲书罢如常礼念。至三鼓忽厉声称阿弥陀佛数声。唱言佛来接我。屹然立化。邦人此夜有梦二青衣引公西行者。又三日前遍别道友勉修净业。有不复相见之语。噫自非了唯心本性之道。达生死变化之数。不臻于是。或疑李之梦因想以成。弼曰其指白粥愈病。又安可欺哉。时丞相益国公周必大。睹君奇迹制为之赞曰。皇皇然而无求。惕惕然而无忧。闵颓风之将坠。揽众善以同流。导之以仁义之源。诱之以寂灭之乐。世知有作而莫识其无为。故中道奄然而示人以真觉。李君谨愿无以报德。遂刊公像并事迹以传远。自是庐陵家家供事之

    仪真王侍郎

王侍郎讳古。字敏仲。东都人也。曾任尚书礼部侍郎。因作发运使。遂居仪真。禀性至仁宽慈爱物。大弘佛教开阐化原。曩遇京师乃尊宿丛林之渊薮。尝与之论道。及游江西黄龙翠岩。与晦堂杨岐辈同为禅侣深契宗旨。又悟弥陀净土法门之胜。博考诸经深究往生贯穿经文发明佛意。乃作直指净土决疑集三卷。杨次公提刑作叙载之本传。侍郎纂集大弥陀经四十八愿。十六观经九品往生。马鸣菩萨大乘起信论。忠国师对肃宗随意往生念佛三昧宝王论。及诸经论。备陈往生净土要门该罗具录。如称念南无三十六万亿一十一万九千五百同名同号阿弥陀佛。亦于藏经中。节出至于诸菩萨论。净土法门之要皆悉编集。侍郎平日修行观念之心未尝间歇。数珠持念常不去手。行住坐卧悉以西方净观为佛事。有僧神游净土。见侍郎与葛繁大夫。同在净土而作佛事。乃往生安养之证验也。弘通净土开示要津。助阿弥陀普化一切。自庐山十八贤之后继此道。以助佛扬化者。独次公敏仲著名于当时流传数百世之下。弘通弥陀大教。广度摄化之盛无有穷尽。则晋代朝士之高致。唯二公独得之。乃能光显前贤。克继其遗风也已上诸祖得道宗师。并系大藏高僧传往生传宝珠集中录出。如慈照宗主道化盛行于世。王臣僧俗悉皆崇向念佛得道者甚众。及观诸传录中都不备载无文可考。今搜访慈照宗主事迹已入集。其余应有一切在家出家念佛得道名行之士。专侯高贤用心寻究实录。广为发扬即当补入刊行。庶免埋没前修之德。仰亦法门之光幸也

庐山莲宗宝鉴念佛正派卷第四(终)庐山莲宗宝鉴念佛正信卷第五(六章)

    念佛正信说

夫唯心乐国普遍十方。自性弥陀圆融一智。妙应于色声之境。流光于心目之间。就中反妄归真。直下背尘合觉。昔我法藏发弘誓。启极乐之玄途。故佛世尊指西方示韦提之妙域。是乃广长舌覆而同赞。诸余经尽而独留。盖以利生之喜舍心增。应化之慈悲量大。教分九品乃别开方便之门。观明一心。实径直还源之路。圣凡际会如久客归于家乡。感应道交似稚子投于慈母。昧斯至理触类皆迷。信此圆谈事无不达。况复慈光愿摄佛力难思。顺水乘船不劳自力。推门落臼岂有他哉。有愿必迎无机不被。舟石可济狱火顿消。菩萨声闻生彼者无量无数。前贤后圣得道者可捡可寻。[賏*鳥]鹉频伽尚有法音演唱。蜎飞蠕动悉蒙教化恩慈。圣境非虚佛言不妄。何乃爱河浪底沉溺而不忧。火宅焰中焚烧而不惧。密织痴网。浅智之刃莫能挥。深种疑根。泛信之力焉能拔。遂即甘心伏意幸祸乐灾却诽清净之邦。贪恋烦恼之世。焦蛾烂茧自处余殃。笼鸟鼎鱼翻称快乐。皆由善力微而业力胜。信根少而罪根多。是以三界茫茫四生扰扰。尽贪生而兀兀孰解知归。悉逐业以悠悠。不求出要。过去生死却石难穷。未来轮回芥城何尽。匪夙生之有幸岂得遇于斯因。击鼓开囹圄之门宜应速出。逢舟济沉沦之难讵可迟疑。敬顺金文善随佛学。不闻不解者可痛可伤焉。矧兹五浊恶世四面火焚。惟佛一人力能救援既闻妙法宜植净缘。一念信诚万德因种。思齐先哲希悟真常。普皆如说奉行尽心顶礼信受

    断疑生信

经云。得为人难。六根完具难。生中国难。值佛道难。兴信心难。盖尝论信之难兴者。缘有其疑也。不断其疑何由生信。故金刚经云。正信希有。法华经云。以信得入。王龙舒云。佛为人医王能救一切病。不能救命尽者佛能度一切人。不能度不信者。盖信者一念之真诚也。若人心念要去身则随去。心念欲住身则随住。是知此身随心念动。有念欲去而身被牵系者。色身坏时惟一念而已。一念到处则无处不到。所以一念信心念佛。求生净土则必到净土。况吾佛世尊诸大菩萨。又有本誓愿力接引往生乎。或问之曰。今有一生持戒念佛。临终不得生净土者何也。答曰。此盖信力不深。行愿之有亏也。兼不曾发菩提之大心。又不曾断十恶之邪行。虽曰修行未尝言行相应。虽曰念佛未尝净念相继。既无真实之功。焉得净土之报也。净名经云。随其心净则佛土净。六祖坛经云。心中若无不善西方去此不遥。若怀不善之心念佛求生难到。不断十恶之心何佛而来迎。请大师故。见世人不务净心只是口念佛名。于其心外求佛妄想执着。而不自净其心。心造诸恶是谓自丧其佛。又何更别求佛哉。所以道迷即众生悟即佛也。圆通法门云。忆佛念佛现前当来必定见佛。盖忆念者是心念也。信心清净。信行愿俱备也。楞严云。一根既返源六根成解脱。十恶化为十善。六识化六神通。所以正信心中忆念佛名。净念相继自性弥陀现前。此感彼应临命终时。安得不见佛而生净土乎。凡修净业者。当信佛之言。而行佛之行。心口既不相违。因果决然不昧耳。若也闻而不信信而不行。由画饼之不充饥也。心既无信则生疑谤。既兴疑谤则自昧其心。自昧其心则净土远之远矣。故香山周居士。述慈照莲宗忏序云。导师者化物有方诲人存理。以深信为能入破诸阐提。专念佛为行门令心不乱。加菩提愿心为根本度脱众生。备此三者乃极乐佛土上上品之可登。毗卢果海流流而易到也。又云。此事人人本具个个圆成。无信行愿三字因兹沦坠。呜呼凡为人者。不在福德不在尊贵。不在聪明不在相貌。但具信行愿者。乃生净土之资粮也。四料楝云。从是西方过十万亿佛土有世界名曰极乐。是约远也。若一念信心念佛即到西方。是约近也。故云亦近而亦远在人之信愿。信不隔丝毫疑而生死转。又云。从是西方过迢迢十万程。资粮若具足何愁去不成是也。所以道信为万善之首。信为百行之宗。华严以十信为成佛之始。法华以正信为入道之门。五根以信根为先。五力以信力为最。是故三世诸佛诸大菩萨历代祖师。修诸功行具大愿力入佛境界成就菩提。未有不从这个信字而入也。鸾法师遇留支观经。即焚仙经。而修净业岂不是这信字也。白侍郎行也弥陀。坐也弥陀。不出这信字也。苏学士佩带弥陀画像。行坐随身。言是西方公据者。盖亦不出这信字也。张善和一生杀牛。临终自见地狱相现。遇僧教令念阿弥陀佛。念未十声见佛接引往生净土。即脱地狱。岂不是信得及而致然耶。华严经云。信为道元功德母。信能长养诸善根。信能超出众魔路。信能得入三摩地。信能解脱生死海。信能成就佛菩提。嗟乎今时斋人信持戒而不信念佛。信奉佛不信往生净土。是皆自失其大利也。谅哉人天路上以福为先。生死海中念佛第一。今有欲快乐人天而不修福。欲出离生死而不念佛。是犹鸟无翼而欲飞。木无根而欲茂。奚可得哉。凡我同盟切须深信诸佛所说。真实非虚。脱苦良方无如念佛。专修净业期出轮回。时不待人慎勿疑悔。可谓此身不向今生度。更向何生度此身

    劝发信心

夫阿弥陀佛者。诸佛中尊四生之父。归信者灭罪河沙。称念者得福无量。凡欲念佛要起信心。若无信心空无所获。是故肇法师云。是事如是者信之相也。是事不如是者不信之相也。夫信为入道之初宗。智为究竟之玄术。诸经首称如是者信也。后曰奉行者智也。故弥陀经云。若有信者应当发愿生彼国土。此是释迦本师劝信处。又云。汝等当信是称赞不可思议功德。此是六方诸佛劝信处又云。若人种善根疑则花不开。信心清净者花开即见佛。此是往生论劝信处。又云。信者顺之词。信则所言之理顺。顺则师资之道成。经无丰约非信不传。此是肇法师劝信处。又云。念佛法门不问道俗。不论男女不拘贵贱。修此法者唯要信心。此是大行和尚劝信处。问曰。既言信者未知信何法门。答曰。信意者信凭经中佛说念佛定生净土。信念佛定灭诸罪。信念佛定得佛护。信念佛定得佛证。信念佛临终定得佛来迎接。信念佛不问众生。同信之人皆得往生。信念佛往生定得不退地。信念佛生净土。定不堕三恶道。所以劝信念佛。受此法持此念。则往生净土必矣。故大行和尚遣念佛人。心唯信佛。佛则知之他心通故。口惟称佛。佛则闻之天耳通故。身惟礼佛。佛则见之天眼通故。是以大行和尚以此念佛法。劝人生信心也。又喻云。信心者犹如深栽果树。根深故风吹不动。后着果实济人饥渴。念佛之人亦复如是。要由深信得到西方。若无信心空无所获。是故经言。十住菩萨一起信心念佛之后。纵遇恶缘宁舍身命不退信故。维摩云。深信坚固犹如金刚。法珍普照如雨甘露。念佛三昧从深信生。君看净土恒沙佛。尽是当年正信人

    天竺慈云式忏主往生正信偈

  稽首西方安乐刹　　弥陀世主大慈尊
  我依种种修多罗　　成就往生决定信
  住大乘者清净心　　十念念彼无量寿
  临终梦佛定往生　　大宝积经如是说
  五逆地狱众火现　　值善知识发猛心
  十念称佛即往生　　十六观经如是说
  若有欢喜爱乐心　　下至十念即往生
  若不尔者不成佛　　四十八愿如是说
  诸有闻名生至心　　一念回向即往生
  唯除五逆谤正法　　无量寿经如是说
  临终不能观及念　　但作生意知有佛
  此人气绝即往生　　大法鼓经如是说
  一日一夜悬缯盖　　专念往生心不断
  卧中梦佛即往生　　无量寿经如是说
  昼夜一日称佛名　　殷勤精进不断绝
  展转相劝同往生　　大悲经中如是说
  一日二日至七日　　执持名号心不乱
  佛现其前即往生　　阿弥陀经如是说
  若人闻彼阿弥陀　　一日二日若过等
  系念现前即往生　　般舟经中如是说
  一日一夜六时中　　五体礼佛念不断
  现见彼佛即往生　　鼓音王经如是说
  十日十夜持斋戒　　县缯旛盖然香灯
  系念不断得往生　　大弥陀经如是说
  若人专念一方佛　　或行或坐七七日
  现身见佛即往生　　大集经中如是说
  若人自誓常经行　　九十日中不坐卧
  三昧中见阿弥陀　　佛立经中如是说
  若人端坐正西向　　九十日中常念佛
  能成三昧生佛前　　文殊般若如是说
  我于众经颂少分　　如是说者无穷尽
  愿同闻者生正信　　佛语真实不欺诳
  佛既显言易往生　　幸各正信无疑惑

    天台智者大师净土十疑论叙

夫四果之明不能测如来之奥。十地之圣不能穷极果之妙。矧兹凡夫生无慧目。陷三界有必固之妄。指净土谬难转之疑。疑之于身知五蕴之未灭。疑之于心知万惑之未遣。疑之于行知六度之未济。由漂沈未济之行。期济于已济之域。在于其己犹惑之。况他人哉。此物情难信为道俗所共疑也。隋智者大师心兴物冥。智将神会。乘时翼教异迹由着。因其所异考其所证。不知其三贤之人乎。十圣之人乎。其为应正等觉妙神化于难思乎。盖亦思之不能知也。但大师念定总持昭晢行业期生净土。间无容发发大师之所有。存者其十疑之文乎。然其文远取诸经。近取诸论。去就其意以取诸传。无离经以备事。无饰辞以增巧。审辞达意。能极九品之所生。乃见大师之用心也。见大师之心者。其于净土之有疑。所谓高天无云群星列彩。经纪之所相殊。躔次之所相异。粲粲然无一而隐者也。予得其文载念能仁所称净土者。累焉诸佛证而成之者。或舌相以覆大千。或潮音而演梵说。余虽陋学不得以相辉映乌可无言哉。故于论首略陈一二以罄予所怀。虽辞肤理浅不足起大师之化。在其先佛证成之义且有归矣

    无为杨提刑直指净土决疑序

大愿圣人从净土来。来实无来。深信凡夫往净土去。去实无去。彼不来此。此不往彼。而其圣凡会遇。两得交际者何也。弥陀光明如大圆月遍照十方。水澄而清则月现全体。月非趣水而遽来。水动而浊则月无定光。月非舍水而遽去。在水则有清浊动静。在月则无取舍去来。故华严解脱长者云。知一切佛犹如影像。自心如水。彼诸如来不来至此。我亦不往彼。我若欲见安乐世界阿弥陀佛随意即见。是知众生注念定见阿弥陀佛。此乃称性实言非权教也。净土无欲非欲界也其国地居非色界也。生有形相非无色界也。一切众生未寤正觉处大梦中。六道升沈未尝休止。诸天虽乐报尽相衰。修罗方嗔战争互胜。旁生飞走啖食相残。鬼神幽阴饥渴困逼。地狱长夜痛楚号呼。得生人趣固已为幸。然而生老病死众苦萦缠。惟是净邦更无诸苦。莲苞托质无生苦也。寒暑不迁无老苦也。身无分段无病苦也。寿命无量无死苦也。无父母妻子无爱别离苦也。上善人聚无怨憎会苦也。花裓香食珍宝受用无求不得苦也。观照空寂无蕴苦也。悲济有情欲生则生。不住寂灭非二乘也。智照生死得不退转非凡夫也。三界荡然。譬如四裔丘陵坑坎腐秽所积。溪壑阻绝孰为津梁乃有狂人迷路。于此恶兽魑魅恼害。杂居刀兵水火。或时伤暴风霜霹雳凌厉摧慑罔知城域可以庇覆。饮食衣服未或充足。甘受是苦不求安乐。有佛释迦是大导师。指清净土是安乐国。无量寿佛是净土师。尔诸众生若生彼土则无诸恼。不闻知者固可哀怜。亦有善士发三种心。不求生者尤可嗟惜。一曰。吾当超佛越祖。净土不足生也。二曰。处处皆净土西方不必生也。三曰。极乐圣域。我辈凡夫不能生也。夫行海无量。普贤愿见弥陀佛国虽空。维摩常修净土。十方如来有广舌之赞。十方菩萨有同往之心。试自忖量孰与诸圣。谓不足生者何其自欺哉。至如龙猛祖师也。楞伽经有预记之文。天亲教宗也。无量论有求生之偈。慈恩通赞首称十胜。智者析理明辩十疑。彼皆上哲精进往生。谓不必生者何其自慢哉。火车可灭舟石不沈。现华报者莫甚于张馗。十念而超胜处。入地狱者莫速于雄俊。再苏而证妙因。世人愆尤未必若此。谓不能生者何其自弃哉。般舟三昧经云。跌陀和菩萨问佛。未来众生。云何得见十方诸佛。佛教令念阿弥陀佛。即见十方诸佛。宝积经云。他方众生闻无量寿如来名。乃至能发一念净信。欢喜爱乐所有善根回向愿生彼国者。随愿皆生得不退转。此皆佛言也。不信佛言。何言可信。不生净土。何土可生。自欺自慢自弃己灵流入轮回是谁之咎。四十八愿悉为度生。一十六观同归系念。一念既信已投种于宝池。众善相资定化生于金地。毋辄悔隋误认疑城。即时莲开得解脱道。唯心净土自性弥陀。大光明中决无魔事。决疑诸者王敏仲侍郎之编也。开释疑情径超信地。其载要旨最为详审。盖安养国之乡导也。若登彼岸舟固可忘。来者问津斯言毋忽

庐山莲宗宝鉴念佛正信卷第五(终)庐山莲宗宝鉴念佛正行卷第六(一十四章)

    念佛正行说

夫常光界本无色象有应则形。菩提道既辟要途非行不至。维摩经云。五百长者子宝积。白佛言。我已发阿耨多罗三藐三菩提心。愿闻得佛国土清净。愿说菩萨净土之行。佛言。宝积。众生是菩萨净土。肇法师云。至人空洞无象应物故形。形无常体况国土之有常乎。盖群生万端行业不同殊化异被致令报应不一。是以净者应之以宝玉。秽者应之以砂砾。美恶自彼于我无定。无定之土乃曰真土。然则土之净秽系乎众生。故曰众生之类是菩萨净土也。夫如来净土者以无方为体。故杂行众生同视异见。异见故净秽所以生焉。无方故真土所以形焉。若夫取其净秽者众生之报也。本其无方者佛土之真也。岂曰殊域异处凡圣二土。然后辨其净秽哉。道生法师曰。净土行者行致净土非造之也。若欲造于土者众生类矣。容以滥造不得不先明造本。以表致义然后说行。罗什法师曰。宝积问净土之相。世尊答言。众生是菩萨净土者。盖说果上之因也。清凉国师云。诸佛心内众生新新作佛。众生心中净土念念证真。经云。菩萨随所化众生。取于净国土。为饶益诸众生故。譬如有人欲于空地造立宫室随意无碍。若于虚空终不能成。菩萨如是为成就众生。故愿取佛国非于空也。当知直心深心大乘心是菩萨净土。肇法师曰。土之净者必由众生。众生之净必因众行。行净则众生净。众生净则佛土净。此必然之理不可差也。土无洿曲乃出于直心。故曰直心是菩萨净土。直心谓质直无谄。此心乃万行之本。生法师曰。树心种德深固难拔深心也。乘八万行兼载天下。不遗一人大乘心也。此之三心始学之行也。欲弘大道要先直心。心既真直。然后入行能深。入行既深则广运无涯。此三心为之次序也。备此三心。次修六度以至万。行。什法师曰直心者诚实心也。发心之始在于诚实。道识弥明名为深心。正趣佛慧名大乘心。经云布施持戒忍辱精进禅定智慧是菩萨净土。四无量心四摄法是菩萨净土。方便是菩萨净土。三十七品是菩萨净土。回向是菩萨净土。十善是菩萨净土。如是宝积菩萨随其直心则能发行。随其发行则得深心。随其深心则意调伏。随意调伏则如说行。随如说行则能回向。随其回向则有方便。随其方便则成就众生。随成就众生则佛土净。随佛土净则说法净。随说法净则智慧净。随智慧净则其心净。随其心净。则一切功德净。什法师曰。直心以诚心而信佛法也。信心既立则能发行众善。众善既积其心转深。深心坚固则不随众恶。弃恶从善名调伏心。心既调伏则遇善。斯行遇善斯行则难行能行。难行能行则万善兼具。万善兼具故能回向佛道。向而弥进方便力也。方便之要有三。一善于自行而不取相。二不取证。三善化众生。具此三者则得净土。土既清净则众生纯净。众生纯净则与化主同德。故曰皆净也。诸经虽广说净国之行。未明行之阶渐。今此诠明至极深广。不可顿超。宜寻之有途。履之有序。故说发行之迹始于直心。直心即是真心。此心者群生谁不有之。盖自迷而不知不觉也。故六祖大师云。一念平直即是弥陀。一念邪险即是众生。盖以人居浊世现行无明。口说直心行多谄曲。溺于苦海而不能出。是故佛慈愍彼。示之以方便。导之以念佛。伏彼乱心令舍邪险而归乎正真。即众生而生净土。所以宝王论云。清珠下于浊水。浊水不得不清。佛想投于乱心。乱心不得不佛。是以因念佛而显直心。因直心而行众善。行众善而得佛净土。岂非佛祖之方便智力乎。肇法师云。积德者故净心。心净则无德不净。生法师曰。功行则净土之殊胜因也。功德则净土之殊妙果也。净土因果盖是心之影响。故云欲得净土必净其心。所谓声和响顺形直影端者矣

    修进工夫

净土唯心之说既已明矣。人皆知有必须亲到。而后已欲证此道。当以正信为入门以修心为正行。正行者即所施之功。所行之行也。此之功行名为净业。即往生西方之资粮也。此之行业随人所修。盖一切人力量有大少机。智有浅深。所以行业不等。上上根智人直下自悟。识自本心。见自本性。即是弥陀。此则是如来。无住无依最上乘境界。万中无一也。其未能顿悟之人。须是谛信净土。一心念佛渐次进修。仗阿弥陀佛愿力摄持。自己一念真实下工。正如抱桥柱澡洗万无失一也。虽云念佛一门。其实意含无尽。是故祖师立教利钝俱收。有实有权有深有浅有顿有渐皆可修持。上根者参究坐禅。中根者观想持念。六时修礼日夜精专。下至十念成功。总在一心履践。各有行相次第阶梯。随力行持皆可进趣。此之行门乃成就佛果菩提之道路也。须是自信自行自修自度。要在立大志发大愿。自办工夫努力。向前莫作容易。譬如百二十斤檐子到临时。及节自家担荷得去方为了事。决定不在会说会道。广化人缘上决定。不在有传有授。扭掜做作上。决定不在广设道场多点香蜡上。盖由着事相而迷昧正理。顺声色而违背真宗。数他宝而自无半钱货。良药而自疾不救。是故远祖师云。得其趣者若暗室之燃灯。失其意者同滞指之迷月。殊不悟无心。乃正动念皆邪慧。日旋隐乎昏云。客尘转翳乎心镜。遂乃念虑交驰情欲纷竞。调伏不息止制。犹繁落无记者。徒滞于兀然。希有得者。便同诸邪命。指置无从难言正定。无期入于法界。永久处于尘笼。凡修净土之人。灼然是要敌他生死。不是说了便休。当念无常迅速时不待人。须是把做一件事始得若也。半进半退似信似疑。到了济得甚么边事。如何出离轮回。若是信得及便从今日去。发大勇猛。发大精进。莫问会与不会。见性不见性。但只执持一句南无阿弥陀佛。如靠着一座须弥山相似摇撼不动。专其心一其意。或参念观念亿念十念或默念专念系念礼念。念兹在兹。常忆常念。朝也念。暮也念。行也念。坐也念。心念不空过念佛不离心。日日时时不要放舍绵绵密密。如鸡抱卵常教暖气相接。即是净念相继更加智照。则知净土即是自心。此乃上智人修进工夫。如此把得定做得主靠得稳。纵遇苦乐逆顺境界现前。只是念阿弥陀佛。无一念变异心。无一念退隋心。无一念杂想心。直至尽生永无别念。决定要生西方极乐世界。果能如是用功则历劫无明。生死业障自然消殒。尘劳习漏自然净尽无余。亲见弥陀不离本念。功成行满愿力相资。临命终时定生上品。其或力量未充应须。随力修习未能专一。办功亦要朝昏礼念。纵使家缘繁冗无忘十念称名。日日用心猛着精彩。积功积行发愿发心。誓毕此生同登净域。可谓水须朝海去。云定入山归

    资生助道

在家菩萨。念佛高流日赴檀信之斋。坐享人天之供皆非常道。不若治生有意修行岂妨作务。或田畴播种。或市井经营。或富有家资。或日求升合应思勤则不惰俭。则有余以此修身方为佛子。若也奢华懒隋生事。萧条虽欲修行不可得也。信知治世资生皆顺正法工巧伎艺饶益群生。欲修净业正因。当以资生助道。所以潭州黄老常打铁以修行。居土庞公卖箍篱而养道。喻弥陀画像为业。戴佛庵发烛资身。可谓一日不作一日不食矣

    作福助缘

有净业弟子。问莲宗慈照导师云。弟子专修念佛三昧。可得用布施持戒供养作福不。师答曰。汝能专念弥陀。若不持戒则有毁犯罪。若不布施则长悭贪业。若不供养三宝则有慢业。若不恭敬一切则有轻人罪。是故毁犯即堕地狱。悭贪即堕饿鬼。我慢则常在恶道。轻人则世世贫贱。似此恶业障蔽。欲生净土其可得乎。如此念佛之人。譬如旱田栽谷。欲望收成不可得也。故肇法师云。有为虽伪弃之则佛道难成。无为虽真执之则慧性不朗。汝今欲修念佛三昧。得生净土速成佛果菩提者。须是专以念佛为正行。更以福德为兼修。晨夕常勤供养三宝。礼拜忏悔布施持戒。洁白三业增助净缘。诸恶莫作众善奉行。所修一切善根悉皆回向净土。成就念佛功德速证菩提。可谓顺水行船。更如橹棹矣

    去恶取善

净土十门教诫云。修净土人须是去恶取善。方得成就功德。若人虽念弥陀。嫉妒心盛名闇。尖刀临终风力解身百骸疼痛。或言我能持戒他不能行。傲慢师僧轻毁一切。现生折福短寿劳病吐血而亡也。若念佛之人尘垢未净。恶念起时须自检点。或有悭贪心。嗔恨心痴爱心。蛆妒心欺诳心。吾我心贡高心。谄曲心邪见心。轻慢心能所心。及诸逆顺境界随染所生。一切不善之心。设或起时急须高声念佛。敛念归正勿令恶心相续。直下打并净尽永不复生。所有深信心志诚心。发愿回向心慈悲心。谦下心平等心。方便心忍辱心。持戒心喜舍心。禅定心精进心。菩提心及一切善心。常当守护更要离非梵行。断恶律仪。鸡狗猪羊慎毋畜养。畋猎渔捕皆不应为。当知极乐国内诸上善人。良由舍弃恶缘循行善业。获生净土不退菩提。念佛之人当随佛学。应以去恶取善为鉴诫焉。但能依此修持是为净土正行。可谓无限野云风扫尽。一轮明月照天心

    拔济幽趣

释子沙门在家菩萨。既修西方净业。当运广大慈悲。如法进修善随佛教。明因识果鉴是别非。集出世间福智资粮。圆大丈夫等妙功德。是故释尊再四教诫。我诸弟子随所住处。当施法食济诸法界。一切有情除彼饥渴。极苦化令同趣菩提。若不施食无慈悲心。非吾弟子是恶徒众。经有明文。详观一切众生不了自性。悭贪嫉妒嗔恨愚痴。于人天鬼畜之中地狱修罗之内。饥渴焦熬愁忧苦恼。冥冥长夜求出无期。以理推之无非宿生父母。如佛所说皆是累劫怨亲。是以运观音之慈悲。修普贤之行愿。誓同拔济悉脱沉沦。有力者修斋设供。无力者咒食施生施食殊功广大无量具足妙利。言莫能穷略举数端。普告贤者。施心一发妙行全彰。具足三檀圆修六度利他自利自觉觉他善。集出世福智永作净土资粮。广植镃基圆成体用。乃至埋藏枯骨掩瘗暴尸。普为幽魂代伸忏悔。桥梁义井通济往来。饮食钱财随力惠施。每见贫穷冻馁痛切。悲怜至于孤老癃残倍加慈念。常存利济曲尽真慈。凡修一切善根尽愿众生成佛以兹胜利回向西方。普冀有情同登觉岸。是以萧梁武帝修水陆之仪。三藏不空有济孤之法。可谓一雨周沙界群心永夜苏

    放诸生命

欲趣菩提慈心为本。凡修净业济物为先。观夫飞禽走兽水族游鳞。或挂网罗或拘笼槛。穿腮反翼系足倒悬。将临汤火之间。欲赴刀砧之上。忧悲恐惧变慑慞惶。望云汉以魂消。忆林泉而胆碎。虽知万死犹冀一生。顾盻哀鸣以求救拔。所以弟子悲怜抽财赎命。开笼释槛断缚解悬。施水焚香合掌咒愿。法施事毕安详放之。或纵陂池或赍林野。皆由佛道展演悲心。乃至上及人伦下沾蝼蚁。但能救死无不放生。既乃放生自然长命。因兹胜利回向西方。普愿众生同成佛道。所以长者活鱼沙弥救蚁。郑昌图焚烧[(ㄇ@︿)/古]网。顗禅师建立生池。杨宝之疗病雀。敏仲之投鰕蚬。元祖师有颂戒杀。满禅师说戒放生。可谓殷勤为解丁香结。放出枝头自在春

    六度万行齐修

六度者。布施持戒忍辱精进禅定智慧六波罗蜜也。若念佛人专修三昧。学出世间须达乎至善。要知六度万行不出一心。于一心中一切法俱备。如浴大海已用诸河水也。如万种香为丸。若烧一丸具足众味。如人取宝获如意珠王。一切众宝出生无尽也。何以知其然。执持一句阿弥陀佛故得三昧。一念之中与理相应诸法现前。六度万行皆悉具足。布施则心无染着。持戒则不起妄缘。忍辱则能所俱忘。精进则心无间断。禅定则动静俱寂。智慧则不立丝毫。乃一度之中出无量度。度度之内如帝网罗。但知一心本空自然万行具足。是故八万四千法门。八万四千智慧。八万四千功德。皆从一念念佛心中出生也。华严经贤首菩萨言。佛子于一切时中。善用其心则获一切胜妙功德。可谓一性圆通一切性。一法遍含一切法

    维摩大士示净土八法

维摩诘经云。众香世界菩萨问曰。菩萨成就几法。于此世界行无疮疣生于净土。维摩诘言。菩萨成就八法。于此世界行无疮疣生于净土。何等为八。饶益众生而不望报。代一切众生受诸苦恼。所作功德尽以施之。等心众生谦下无阂。于诸菩萨视之如佛。所未闻经闻之不疑。不与声闻而相违背。不嫉彼供不高己利。而于其中调伏其心。常省己过不讼彼短。恒以一心求诸功德。是为八法行无疮疣生于净土

    较明修行难易

娑婆浊境众苦集而求道难成。净土乐邦诸善聚而位登不退。称名号者诸佛护念而往生。发菩提者弥陀光照而增进。菩萨罗汉与其同俦。水鸟树林悉皆念佛。耳畔常闻妙法。心中顿绝贪嗔。快乐无穷寿量何极。一生彼土便获阿惟。岂比人天道中。触目多诸违顺。权乘路上善根希有周圆。地前三贤尚未见道而失念。舍利六住犹遇恶缘而退心。所以法华会上退席者五千。宝积经中失道者犹众。观佛世尚尔。何今时不然。华严合论。问曰。如涅槃经云。闻常住二字尚七劫不堕地狱。华严经云。设闻如来名及与所说法。不生信解亦能成种。何故第六住心。及地前菩萨犹言有退。答曰。从凡入道胜解未成。未得谓得便生憍慢。不近胜友不敬贤良为怠慢故久处人天随违顺缘。恶念一起即成地狱。若一信不慢常求胜友。即无此失。何以故。权教中。第六住心地前三贤。总未见道所修行业皆是有为。凡有无明皆是折伏。有力即不退失。至八地中始入无功用行。是知三乘之士历僧祇劫而功行无成。念佛之门于弹指顷而位阶不退。是以生净土者唯善无恶故。位无有退者决定成佛。故弥陀经云。极乐国土众生生者。皆是阿鞞跋致是也。嗟乎初心信浅。非他力难以进修。我佛愿深但有缘悉皆摄受须信。余门学道如蚁子上于高山。净土往生似风帆行于顺水。弥陀接引直趣菩提。众圣提携高超三界。上品即登佛果。下生犹胜天宫。普信勿疑同修不退

    天台示净土忻厌二行门

十疑论云。欲生净土须具厌忻二行。一者厌离行。常观此身脓血屎尿。恶露臭秽不净。初观世人。从情欲贪爱生。是种子不净。二观父母赤白和合。是受生不净。三住母胎藏即是住处不净。四在母胎时唯食母血。即是食啖不净。五十月满足从产门出。即是初生不净。六内身脓血即是举体不净。七死后膖胀烂坏。即是究竟不净。观身既尔。观人亦然。次观娑婆秽境。众苦共集生老病死。怨憎会苦爱别离苦。忧悲烦恼三涂八难。六趣轮回地水火风。无常败坏贪嗔痴慢。遇境生心应当厌离。才生厌离净土必成。二者忻乐行求生净土。为欲救拔一切众生苦故。是故希心起想乐缘西方净国。百宝庄严金地琼林。花池光彩神通自在。任意他方永绝死生更无烦恼。阿弥陀佛相好光明法门自悟。衣食自然诸快乐门故须忻乐

    净业道场

夫净业者。无相无为之妙行。不染不滞之玄宗。道场者三世诸佛之住持。菩提正觉之阃域。岂名相数量之可测。非智识能所之述乎。得其旨也以诚敬为庄严。以行愿为轨则。所以维摩诘经中示道场之众相。远祖师法社有节度之叙文。是以解斯义者。入于实相境与智合。事与理并然。五分之法身。香炳千光之智慧烛。绝思绝虑谓之清净斋修。曰敬曰严。谓之平等供养。行住坐卧不离道场举动施为无非佛事。念念弥陀出世。心心菩萨放光。行行尽是西方。步步皆登宝所。无一法而非正法。举一音而皆圆音。发一念则天龙护持。行一令则魔王丧胆。此则灵山一会俨然未散。是名真法供养如来。论功德则无量无边。论果报则难思难议。以此祈福则何福不臻。以此度生则有生皆度。是名真实功德。是名净业道场。今嗟末代有等痴人。不究自心不知佛理。执着外境为实。一向着相修行。这边做几会道场。那里点几斤香烛。某处化多少人。忏戒几时点若干个化缘。我是张导师传宗。他是李师长徒弟。彼是普字号。伊是觉字宗。不思根本自何来。名竞枝条无是处。更又胡言汉语动辄是此非他。妄解佛经密传伪教。打口鼓子弄葛藤头。争我争人论高论下。漏逗不少出丑甚多。不知羞耻故如斯。岂识惭惶胡恁么。将净土一实之道。变杂剧场把。弥陀万德之名。做山歌唱失却祖师正眼钝置莲宗教门。达人暗地悲伤。识者观时惊愕。更有敲铙打钹念真言。搀僧门之应副。咒水书符谈祸福。状师巫之所为。差遣诸天。追亡摄崇喝骂三宝。救病驱邪。百样蹊跷。万般姹异。脚波波与他人作奴仆。忙急急不顾命趁门徒。读诵时十错九讹。礼念时七啰八唣。展开经打瞌睡收起经说家私聚头磕脑弄精魂。作队成群干打哄。不思因果不顾罪愆。借佛祖广大法门。受人天礼拜供养。美则固美。善则未善。若是持佛戒在佛门。当学如来之道。诵佛经行佛行。方尽祖师之心未能入圣超凡。惟恐无德应供。如抹卓布不无秽污。于自身似磨刀石。未免消磨于本体。若能觉悟只好回头。当初投佛持斋毕竟为甚么。事既不能救于生死。争如自退省修持。专念弥陀勤求忏悔。近智人参寻佛理。向静处体究心王顿令业海息波涛。显出骊珠照天地。圆成自己利益他人。若遇应供道场慎勿放逸轻慢。依节度以无违。遵斋经而奉法。现前即得念佛三昧。秖此是个安乐法门。上可以报答四恩。下可以拔济三有。实不枉为佛子。亦免辜负己灵信。愿相资行解均备。如斯行履。即现在之弥陀。自此修持真人天之眼目。是大缘也。岂小补哉。会么青山高处见天阔。白藕开时闻水香

    自行化他

佛言。自未得度先欲度人者。菩萨发心自觉已圆复觉他者。如来应世故。我莲宗祖师。创立念佛一门。行解相应自利利人。化物有方诲人存理。称曰导师。专以念佛三昧示导于人。普令超出世间也。是故教传天下人皆仰焉。今之为师者不达其道局于名相。多集徒众不修实行。空有人师之名。无法可师于人。欲人恭敬尊重。无德受人恭敬。诚可耻也。经云。凡欲度人者。先须求自度。维摩云。自疾不能救云何救他疾。又地狱报应经云。自不清净教人清净无有是处。智度论云。譬如二人各有亲属为水所溺。一人情急直入水。救为无方便彼此俱没。一人有其方便。往取船筏乘之救接。悉皆度脱水溺之难。是故为人师者。有度人之心。无度人之智。何得端然拱手。空腹高心不肯亲近明师。惟知倨傲受人礼拜恭敬供养。因贪虚誉实种祸基。譬如凡夫妄号帝王自取诛灭。即前之所谓无方便而救人也。岂何妄为哉。大凡为人之师欲度弟子。要当观照从上佛祖修行之因地。得道之源流。传宗之正印。念佛之法门一一考究。明白自信自行。一一修持一一成就。既自利己然后利人。是乘弥陀之大愿力船。救接苦海中之沉溺也。彼此利济不亦宜乎。是谓以先觉觉后觉也。自信此法门。亦教人信此法门。自行此道。亦教人行此道。自愿往生净土。亦教人发愿往生净土。自见本性弥陀。亦教人见本性弥陀。如此用心。岂不是行菩萨之行也。师徒弟子各禀正因同行正道。展转化度尽未来际。一切众生俱悟佛乘同出生死。其功德力。岂易量哉。以此为人之师。亦何慊焉。其或不然。迷悟两途正邪异报。可谓金毛窟里生狮子。野狐岩下出狐狸

    以事检心

永明寿禅师自行录云。钦惟古圣罔伐己能缅想。前贤靡彰自德。然释典有先自行化他之教。儒宗标内举不避亲之。文师常示徒云。因观弘明集中。先德有检覆三业门云。夫克责之情犹昧。审的之旨未彰。故以事检校心。凡所修习既知不及弥增悚恧。何谓检校。检我此身。从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一刻一念一顷。有几心几行几善几恶。几心欲摧伏烦恼。几心欲降伏魔怨。几心念三宝四谛。几心悟苦空无常。几心念报父母恩慈。几心愿代众生受苦。几心发念菩萨道业。几心欲布施持戒。几心欲忍辱精进。几心欲禅定显慧。几心欲慈济五道。几心欲劝励行所难行。几心欲超求办所难办。几心欲忍苦建立佛法。几心欲作佛化度群生。上已检心。次复检口。如上时刻。从旦已来已得演说。几句深义已得批读。几许经典已得理诵。几许文字已得。几回叹佛功德已得。几回回向发愿。次复检身。如上时刻已得。几回屈身礼佛。几拜已得。几回屈身礼法礼僧已得。几回执劳扫塔涂地已得。几回烧香散花然灯已得。几回扫除尘垢正列供具已得。几回悬幡表刹合掌供养已得。几回绕佛恭敬十百千匝。如是检察会理甚少违道。极多白净之业。才不足言烦恼重障。森然满目闇碍转积。解脱何由。如上检察自救无功。何有时闲议人善恶。故须三业自相训责。知我所作几善几恶。是以若不自先检责。何以化导群机。故菩萨为度众生。故先自修行。所以净名经云。资财无量摄诸贫民。奉戒清净摄诸毁禁。以忍调行摄诸恚怒。以大精进摄诸懈怠。一心禅定摄诸乱意。以决定慧摄诸无智。又经云。自持戒劝他持戒。自坐禅劝他坐禅。大智度论云。本师释迦牟尼佛。不舍穿针之福。祖师龙树菩萨释云。如百岁翁作舞。何以故。为教儿孙故。况未居究竟位全是自利门。从十信初心历十住十行十回向十地。直至等觉佛前普贤。位犹是自利。利他门者登妙觉位。至佛后普贤方是利他之行因。师自说编纪二三。既对治之行可观。则摄化之门弗坠。乘戒兼急权实双行。体用相收理事无碍。今引万善同归集后偈。以显圆修。颂曰

  菩提无发而发　　佛道无求故求
  妙用无行而行　　真智无作而作
  兴悲悟其同体　　行慈深入无缘
  无所舍而行檀　　无所持而具戒
  修进了无所起　　习忍达无所伤
  般若悟境无生　　禅定知心无住
  鉴无身而具相　　证无说而谈诠
  建立水月道场　　庄严性空世界
  罗列幻化供具　　供养心王如来
  忏悔罪性本空　　劝请法身常住
  回向了无所得　　随喜福等真如
  赞叹彼我虚玄　　发愿能行平等
  礼拜影现法会　　行道步蹑真空
  焚香妙达无为　　诵念深通实相
  散花显诸无著　　弹指以表去尘
  施为谷响度门　　修习空花万行
  深入缘生法性　　常游如幻法门
  誓断无染尘劳　　愿生唯心净土
  履践实际理地　　出入无碍观门
  降伏镜像魔军　　大作梦中佛事
  广度如化含识　　同证寂灭菩提

庐山莲宗宝鉴念佛正行卷第六(终)庐山莲宗宝鉴念佛正愿卷第七(七章)

    念佛正愿说

理由智导行由愿兴。行愿得均理智兼备。理智兼备则心心念念总是弥陀。刹刹尘尘皆为净土。自非大愿行力。曷能臻此哉。欲人人证此三昧者。要在信愿深其根本也。夫愿者乐也欲也。欲生西方净土乐见阿弥陀佛。故发此愿。是以凭大愿力直要到彼也。所以慈照云。时时发愿乐慕往生。日日祷祈勿令退失。如无愿心则善根沉没。华严经云。不发大愿是为魔事。所以普贤广无边愿海。弥陀有六八愿门。是知十方诸佛上古先贤。皆因愿力而得成就菩提。不兴愿乐之心不成愿乐之行。故云法门广大无愿不成。是以佛随人之心满人之愿。何况专修念佛愿生净土。安得不遂心满愿哉。忏云。愿我不退菩提心。愿我决定生安养。愿我速见弥陀佛。愿我尽生无别念。唯心净土独相随。又阿弥陀经云。若有信者应当发愿愿生彼国。又忏云。众生无边誓愿度。烦恼无尽誓愿断。法门无量誓愿学。佛道无上誓愿成。此则谓之四弘誓愿。故我慈照集忏恐人着事迷理。乃云自性众生誓愿度。自性烦恼誓愿断。自性法门誓愿学。自性佛道誓愿成。此四句直明真理。欲令一切人于自性中度了。一切妄念众生。所谓邪迷杂想贪痴嫉妒。嗔恚恶毒等心故。令发大誓愿自性自度也。又于自性中断除一切烦恼。所谓尘劳业识邪思恶念。犹如浮云障覆自性。光明不现。故令发大誓愿。自断除之永不令起。又于自性中修学一切法门。所谓念佛三昧悲智行愿无量法门。故令发大誓愿自悟自修。常无退失直至菩提。不以得少为足。又于自性中自信有佛发大誓愿。常自观照自愿成佛菩提。此乃慈照老婆心切明明。与后人开了一个门户。只要尔诸人自信自肯。从这裹入头悟自性弥陀。达唯心净土入诸佛境界。成就无上菩提。嗟乎世之善人不知此意。向外别求。何异持神珠而巡乞也。可不惑乎。普愿见闻递相劝策。同兴正念早上玄途。觉前前非明后后位。立大志气。奋大勇猛。发大誓愿。誓度无边众生。誓断无尽烦恼。誓学无量法门。誓愿往生西方极乐世界。见阿弥陀佛。誓同一切善人。圆成无上佛道。可谓不得春风花不开。花荣须感春风力

    劝发大愿

慈照云。有行无愿其行必孤。有愿无行其愿必虚。无行无愿空住阎浮。有行有愿直入无为。此乃佛祖修净业之根本也。备观今时信人归投佛会。或为病苦而发心。或为报亲而举意。或为保扶家宅。或为怖罪持斋。虽有信心而无行愿。虽云念佛不达本根。凡修善缘皆为了还心愿。罕有为自己生死。发愿念佛求生净土者。往往香烛道场祝愿回向之辞。皆是表献神明消灾延寿而已。故与经忏本意相违。不合诸佛本愿。纵使一生修诵。不明理趣错用工夫。是谓终日数他宝自无半钱分也。临终所以不得往生净土者。盖无行愿故也。又有一等痴人。投佛受戒乃于三宝前。焚香誓愿云。我若破戒甘当恶病缠身永堕地狱。或言左眼出血右眼出脓。自肯自甘类官司之执结。多见有口无心破斋犯戒。自愿受报痛苦奚堪。甘心堕落之门。自取丧身之兆。殊不知佛祖兴慈运悲。何尝教人如此皆是邪师过谬错。将罚咒以为发愿耳。何惑之甚哉。予尝悯念劝令同发正愿。求生净土愿同作佛。彼则曰我是凡夫。岂敢望生净土要作佛耶。我有此心。又成妄想。予应之曰。不然善知识佛是觉也。净土是心也。此心谁不有之觉即佛也。迷则众生也。世人背觉合尘轮回三界四生六道善恶业缘受报好丑。皆因妄认四大。为我身六尘为实有。随他幻境日夜流转。未尝暂省回光。从生至老惟忧家缘。不办财不称心。愈多愈求愈贪不足。虽曰积善奉佛礼拜作福烧香。只愿富贵荣华长生不死。才做些小好事。便有伏愿数般要保。谷米盈仓蚕丝倍万。子孙光显牛马孳生。才有一不如意便怨佛不保全。日日财喜增添始道天龙感应。如此贪谋正是妄想自不知觉。却言念佛求生净土之说作妄想者。岂不大颠倒乎。凡曰作福尽属有为。盖世间有漏之因。非出世无为之道修行。佛子宜善思惟。今日有缘得逢佛法。当须究本莫竞枝条。一念回光修出世法。愿舍娑婆愿生净土。亦如久客在于他乡。思欲归于故里也。此愿生净土。愿作佛之心。岂可比同凡夫妄想哉。岂不见忏中云。愿我临欲命终时尽除一切诸障碍。面见彼佛阿弥陀。即得往生安乐刹者是也。可谓一朝踏着来时路。始觉从前错用心

    慈照宗主示念佛人发愿偈并序

弥陀节要云。念佛之人最急一事不善相应。何以故。虽云持戒念佛。不曾发心愿生净土。皆是埋头过日自失善利。大凡念佛。先要发心。欲超生死往生净土。须以大愿自为主意常须念佛。早晚专心礼拜弥陀。如朝帝主两不失时。日近日亲心口与佛相应。去佛不远。口念心想心愿见佛。发深重愿决信无疑。日久岁深工夫纯熟自然三昧成就。临命终时弥陀接引净土现前。更愿现生之内常遇善知识。不值邪见师。无惑我心不生懈怠。若也如此念佛深信发愿是信行愿三不亏也。临终见佛。即非外来。尽是唯心显现。犹如种子。在地逢春发生。岂是外来皆从地出也。今之修行亦尔。念佛信愿纳在八识心地。临终发现净土弥陀。即非外来皆从自心出也。偈云

  万法从心生　　万法从心灭
  我佛大沙门　　常作如是说
  持戒无信愿　　不得生净土
  唯得人天福　　福尽受轮回
  展转难脱离　　看经无慧眼
  不识佛深意　　后世得聪明
  乱心难出离　　不如念佛好
  现世无名利　　行坐不多罗
  则是阿弥陀　　发愿持戒力
  回向生乐国　　正是合行持
  千中不失一　　释迦金口说
  弥陀亲摄授　　诸佛皆护念
  诸天善护持　　见此念佛人
  与佛不相远　　应当坐道场
  转于大法轮　　普度无边众
  譬如贫家女　　腹孕转轮王
  诸天常爱护　　贫女自不知
  腹中有贵子　　今此念佛人
  其意亦如是　　忆佛常念佛
  不久当成佛　　诸佛善护持
  其人自不知　　我当生净土
  却要来后世　　再得生人中
  譬如贫人家　　地内有伏藏
  藏神常守护　　不令其有失
  贫人自不知　　家内有宝藏
  逐日趁客作　　求衣食自济
  今此念佛人　　其意亦如是
  不知念佛人　　具足如来藏
  自说我无分　　返要生人中
  譬如病人家　　自有真妙药
  不知妙药性　　不能自治病
  每日床枕边　　痛苦受无量
  今此念佛人　　其意亦如是
  不知念佛心　　能灭贪嗔病
  能为大医王　　能为大宝藏
  利济一切人　　能为大法王
  覆护一切众　　将为是凡夫
  不得生净土　　且自持斋戒
  后世愿为人　　展转更修行
  方可生彼国　　多见修行人
  常作如是说　　不称弥陀愿
  不合净土经　　邪见障覆心
  毕竟难出离　　非是他人障
  皆是自障心　　今世不得生
  一蹉是百蹉　　劝汝修行人
  信我如来说　　佛无不实语
  岂是虚诳言　　但当自精勤
  一心求净土　　因风吹于火
  用力不消多　　幸有念佛心
  回愿超三界　　逢宝不取宝
  遇食受饥寒　　咄哉大丈夫
  不见真实意　　我今略劝赞
  展转传与人　　代我广流通
  作于如来使　　真是诸佛子
  真名报佛恩　　普愿如说行
  同生极乐国

    求生净土要在发愿

智度论第八卷问曰。诸菩萨行业清净自得胜报。何必要立誓愿然后得之。且如田家得谷。岂复待愿耶。答曰。作福无愿无所标立。愿为导御能有所成。如佛所说。若人修少福少戒。不知解脱正因。闻说人天之乐心常愿乐。命终之后各生其中。此皆愿力所致。菩萨求生净土在乎志愿坚强。然后得之。以此故知。因彼愿力得受胜果。古德云。佛果夐绝登之则有阶法。云峻极届之则有渐大心。初发玄德照于来生。弘誓才兴妙愿遍于空界。一念兴志。即尘劫之瑞华。半刻虔躬乃大千之甘露。大庄严论云。佛国大事独行功德不能成就。要须愿力资助引而成之。以愿力故福德增长。不失不坏当生佛土随愿见佛。华严经云。是人临命终时最后刹那。一切诸根悉皆散坏。一切亲属悉皆舍离。一切威势悉皆退失。乃至象马车乘珍宝伏藏。如是一切无复相随。唯此愿王不相舍离。于一切时引导。其前一刹那中。即得往生极乐世界

    善导和尚修行发愿仪

修净土入观。及睡时应发此愿。若坐若立一心合掌。正面西向十声阿弥陀佛。观世音大势至清净大海众菩萨。竟发愿云。弟子现是生死凡夫。罪障深重轮回六道苦不可言。今遇知识得闻弥陀名号本愿功德。一心称念求愿往生。愿佛慈悲不舍哀怜摄受。弟子(某甲)不识佛身相好光明。愿佛示现令我得见及见观音势至诸菩萨等。彼世界中清净庄严光明妙相等。令我了了得见。发此愿已一心正念即随意入观。或临卧发愿而睡。或有正发愿时即得见之。或睡时得见。但办专志自然圆满所愿

    白侍郎发愿求生净土文

记曰。我本师释迦如来说言。从是西方过十万亿佛土。有世界号极乐。以无八苦四恶道故也。其国号净土。以无三毒五浊故也。其佛号阿弥陀。以寿无量愿无量。功德相好光明无量故也。谛观此娑婆世界。众生无贤愚无贵贱无幼艾。有起心归佛者。举手合掌心向西方。有怖厄苦恼开口发声。必先念阿弥陀佛。又范金合土刻石绣纹。乃至印水聚沙童子戏者。莫不率以阿弥陀为上首。不知其然而然。由是而观是彼如来。有大誓愿于此众生。众生有大因缘于彼国土明矣。不然则南北东西。过去现在未来佛甚多矣。何独如是哉。何独如是哉。唐中大夫太子少傅白居易。当衰暮之岁中风痹之疾。乃舍俸钱命工人。杜敬宗按阿弥陀无量寿二经。画西方世界一部。高九尺广丈有三尺。阿弥陀佛坐中央。观音势至二大士侍左右。人天瞻仰眷属围绕。楼台伎乐水树花鸟。七宝严饰五彩彰施。烂烂煌煌功德成就。弟子居易。焚香稽首跪于佛前。起慈悲心发弘誓愿。愿此功德回施一切众生。一切众生有如我老者。如我病者。愿离苦得乐断恶修善。不越南部便睹西方。白毫大光应念来感。青莲上品随愿往生。从现在身尽未来际。常得亲近而供养也。欲重宣此义。而说赞曰。极乐世界清净土。无诸恶道及众苦。愿如我身老病者。同生无量寿佛所

    凭济川施经发净土愿文

其略曰。予之施经一事而具二施。何故以财赎经。是谓财施。以经传法。是谓法施。按佛所说。财施后世当得天上人间福德之报。法施当得世智辩聪。盖世之报当知此二报者。皆是轮回之因苦报之本。我今发愿。愿回此二报。临命终时。庄严往生西方极乐世界。莲华为胎托质于中。见佛闻法悟无生忍。登不退阶入菩萨位。还来十方界内五浊世中。普见其身而作佛事。以今日财法二施之因。如观世音菩萨具大慈悲。游历五道随类化形。说诸妙法开发未悟。永离苦道令得智慧。普与众生悉得成佛。乃予施经之愿也

右出舍经碑凭察院施经。不求人天路上富贵聪明。而以此功德悉回向净土愿见弥陀。可谓智识高明深达佛理大乘人也。嗟见莲社人终日念佛而求后世福报。岂不谬哉。予愿一切人同生净土。故举凭察院施经发愿文。与诸人作样子凡有修福念佛。乃至一毫之善悉皆发愿回向西方。有所归趣。临终定生净土也

庐山莲宗宝鉴念佛正愿卷第七(终)庐山莲宗宝鉴念佛往生正诀卷第八(一十二章)

    念佛往生正诀说

净土之道往生一门。具载群经明如杲日。实修行者入道之方。乃念佛人栖神之所。无念之念念。即念于阿弥。无生之生生。则生于净土。是故深行菩萨历代师模。名卿巨儒庶民氏女。笃信斯道结誓进修者不可胜计。其意何哉。必欲生净土见阿弥。而后已须知佛本无身亦无。其土皆众生心净所由致感也。经不云乎。是心作佛是心是佛。诸佛正遍知海从心想生。故天台大师释之曰。佛本是无心净故有。良以众生心净则法体现前。众生心染则苦道流转。此乃理之常也。又何疑乎。以圆实教所谈唯心本具者。若此若彼若染若净。皆不越吾心之一念也。夫心者造罪之源成佛之本。所谓介尔有心三千具足。然而三千诸法既具十界十如。三种世间互具而显。则安养国土舍此何求。非但净土唯心。盖地狱亦唯心矣。又云。阿鼻依正全趣极圣之自心。身土毗卢不逾下凡之一念。才起悟迷之见便入邪流。不分染净之殊方归正道刀山剑树总是空华。宝渚金莲皆成梦事。如斯受用始了真修脱。或未然宜依权。渐而加修进深信阿弥陀佛。即我本性贵在礼诵忏念之间。行住坐卧之处。照于三观契乎一心。全智发境全境是心。故知佛正佛依皆是心。具心造信哉。净土弥陀昭昭然。影现于心目之间。譬如磨铜成镜必假施功。直使尘垢净尽无余。则本体圆明自然显现。一切色像俱无隐焉。当知镜中之像。若谓是有不可承而揽之。若谓是无则色像历然可见。所谓有不定有。无不定无。有无双遣任运是中。大矣哉。不思议境。唯心妙观之道也。欲证斯道必明于因。当知因该果海。果彻因源。原始要终不离一念。从因至果只在初心。苟能于此善修如是之因。至于临终必获如是之果。是知专心念佛为因。往生净土为果。始从闻信信以修持。积净业之工夫。得功缘之成满。时节既至大理。昭然视死如归。岂不庆快。故兹直示往生正诀。明指到家路头。此时自信不疑。他日出门不误。如此则安养国土何患不生。自性弥陀决然可见。与夫列圣群贤同成净行。历位至极者实惟斯道矣

    父母临终往生净土

谛信净土发心净佛者。莲池下种时也。一心念佛众善庄严者。莲华出水时也。念佛功成净土缘熟。华开见佛时也。佛子事佛固先事亲。拳拳孝念不舍。须臾顺父母之情怀。察父母之颜色。才乖摄养力为调和。又当念风烛不停须防往生时至。预以父母平生所修一切善缘好事及众人助修功德。聚为一疏。时时对父母读之。要令父母心生欢喜。又当劝令坐卧西向不忘净土。又当东向说弥陀像。劝令一心念佛。焚香鸣磐躬率众人同声和之。常使佛声相续不绝。无以世情悲恋恐失正念。临舍报时犹当用意。自然诸圣来迎往生净土。宝莲花中决定成佛。孝子侍养父母正在此时不宜懈怠。此孝子事亲临终之大事也。以此为孝。其孝至矣。又况从古以来念佛往生西方者非一。略举数条以为念佛者鉴。所以乌长国主睹众圣以来迎。隋文皇后乘异香而西迈。姚行婆请佛相待。宋世子侍母同归。可谓一超直入如来地矣

    临终三疑

慈照宗主净土十门告诫云。念佛人临终三疑不生净土。一者疑。我生来作业极重。修行日浅恐不得生。二者疑。我欠人债负。或有心愿未了。及贪嗔痴未息。恐不得生。三者疑。我虽念弥陀临命终时恐佛不来迎接。有此三疑。因疑成障。失其正念不得往生。故念佛之人切要谛信佛经明旨勿生疑心。经云。念阿弥陀佛一声。灭八十亿劫生死重罪。上至一心不乱下至十念成功。接向九莲令辞五浊。苟能心心不昧念念无差。则疑情永断决定往生。可谓十万亿程弹指到。丝毫拟议隔千山

    临终四关

四关者。慈照宗主净土十门告诫云。凡夫虽有信心念佛。缘为宿业障重合堕地狱。乘佛力故。于床枕间将轻换重。若也因病苦故悔悟身心当生净土也。无智之人不了此事。却言。我今念佛又有病苦。反谤弥陀。因此一念恶心径入地狱。此是一关也。二者虽则持戒念佛。缘为口谈净土意恋娑婆。不求出世善根。为爱家缘长旺以致临终。遭病怕死贪生。信受童儿呼神唤鬼。烧钱化马杀戮众生。缘此心邪无佛摄护。因兹流浪堕落三涂。是二关也。三者或因服药须用酒腥。或被亲情递相逼劝。此人无决定信丧失善根。临终追赴王前任王判断。是为第三关也。四者临终之际思惟活业。系缀资财爱恋眷属。心放不下失却正念。故于家舍堕鬼趣中。已为祸崇。或为悭犬。或作蛇身守护家庭宛如在日。是为四关也。是以杨提刑言。爱不重不生娑婆。念不一不生净土。诚哉是言。凡修净土者。要当酌实蠲浮思。专想寂念念弥陀。全身放下但能坚此一念。便可碎彼四关。则净土莲台的非遥矣。可谓一句弥陀无别念。不劳弹指到西方

    临终决疑撮要

凡修念佛之人欲生净土。每念世间一切无常。成必有坏生必有死。若不亲闻佛法。则舍身受身轮转三界。四生六道无解脱期。我今有缘得闻正法。得修净业唯佛为念。舍此报身当生净土。入彼莲胎受诸快乐。永脱生死不退菩提。此乃大丈夫平生之能事也。才有疾病正要向前。坦荡身心莫生疑虑。直须西向正坐专想。阿弥陀佛与观世音大势至菩萨。及无数化佛现在其前。一心称念南无阿弥陀佛声声不绝。于诸世间一切事务。不得思念不得贪恋。若或心念起来但要急称佛号。于念念中除灭罪障。若病人昏困不能自念。则看病人当方便警策劝而谕之。如此用心助令命尽。只此一念决定往生净土。命若未尽自得安宁。慎勿妄起留恋世间之心。当存自存当死须死。但办往生何须疑虑。若解此理如脱弊服以着上衣。一舍凡身便登佛地。奇哉伟哉至矣尽矣。或闻天乐异香。或见金莲宝座。此乃圣境现前。慎勿疑为魔事。经云。修净业者托佛愿力。观佛宝相为境故。如人近附帝王谁敢干犯况。阿弥陀佛有大慈悲力。有大誓愿力。有大智慧力。有大三昧力有大威神力。有大摧邪力。有大降魔力。有天眼远见力。有天耳遥闻力。有他心彻鉴力。有光明遍照摄取众生力。有如是等不可思议无量最胜功德之力。岂不能护持修行念佛之人。至临终时令无魔障生净土哉。可谓粉骨碎身未足酬。一句了然超百亿

    僧济临终注想西方

庐山尊者弟子僧济临终之际。尊者遗烛一枝曰。汝可运想西方。济执烛注想金容摄心无乱。复请僧众诵十六观经。五更济以烛授同袍遂假寐。及寤曰。吾梦见阿弥陀佛垂手接引吾当去矣。言讫右胁而逝。此非戒定慧之所熏修。而岂能温容软语于生死岸头耶。可谓得路便行无挂碍。等闲抹过死生关

    善导和尚临终往生正念文

知归子问曰。世事之大莫越生死。一息不来便属后世。一念差错便堕轮回。小子累蒙开诲。念佛往生之法其理甚明。又恐病来死至之时。心识散乱仍虑他人。惑动正念忘失净因。伏望重示归径之方。俾脱沉沦之苦。师曰。善哉问也。凡一切人命终欲生净土。须是不得怕死。常念此身多苦不净恶业种种交缠。若得舍此秽身。超生净土受无量快乐。解脱生死苦趣乃是称意之事。如脱弊衣得换珍服。但当放下身心莫生恋着。凡遇有病之时。便念无常一心待死。叮嘱家人及看病人。往来问候人凡来我前。为我念佛不得说眼前闲杂之话。家中长短之事。亦不须软语安慰祝愿安乐。此皆虚花无益之语。若病重将终之际。亲属不得垂泪哭泣。及发嗟叹懊恼之声。惑乱心神失其正念。但一时同声念佛。待气尽了方可哀泣。才有丝毫恋世间心。便成挂碍不得解脱。若得明晓净土之人。频来策励极为大幸。若依此者决定超生即无疑也。又问曰。求医服药还可用不。答曰。求医服药初不相妨。然药者只能医病不能医命。命若尽时药岂奈何。若杀物命为药。以求身安此则不可。余多见世人。因病持斋方获小愈。复为医者以酒食血肉佐药。其病复作信知佛力可救酒肉无益也。又问曰。求神祈福如何。答曰。人命长短生时已定何假鬼神延之耶。若迷惑信邪杀害众生。祭祀神鬼但增罪业反损寿矣。大命若尽小鬼奈何。空慞自惶俱无所济切宜谨之。当以此文帖向目前。时时见之免致临危忘失。又问曰。平生未曾念佛人还用得不。答曰。此法僧人俗人未念佛人用之。皆得往生决无疑也。余多见世人。于平常念佛礼赞发愿。求生西方甚是勤拳。及至临病却又怕死。都不说着往生解脱之事。直待气消命尽识投冥界。方始十念鸣钟。恰如贼去关门济何事也。死门事大。须是自家着力始。若一念若得差错历劫受苦。谁人相代。思之思之。若无事时当以此法精进受持。是为临终大事。可谓一条荡荡西方路径。直归家莫问津

    化佛来迎

宗镜录或问曰。心外无佛见佛是心。云何教中说有化佛来迎生诸净土。答曰。法身真佛本无生灭。从真起化接引迷根。以化即真真应一际。即不来不去随应物心。又化体即真说无来去。从真流化现有往还。即不来相而来。不见相而见也。不来而来似月之顿呈。不见而见犹行云之忽现。问如上所说。真体即湛然不动。化相即不来而来。正是心外有他佛来迎。云何证自心是佛。答曰此乃是如来本愿功德力故。令彼有缘众生专心想念。能令自心见佛来迎。不是诸佛实遗化身而来迎接。但是有缘时机正合。能令自心见佛来迎。则佛身湛然常寂无去无来。众生识心托佛本愿力。一念变化有去有来。如镜面像似梦施为。镜中之形非内非外。梦中之事不有不无。但是心生非关佛化真。信修行之士端的是要生西方极乐世界。专意一念持一句阿弥陀佛。只此一念是我本师。只此一念即是化佛。只此一念是破地狱之猛将。只此一念是斩群邪之宝剑。只此一念是开黑暗之明灯。只此一念是度苦海之大船。只此一念。是脱生死之良方。只此一念是出三界之径路。只此一念是本性弥陀。只此一念达唯心净土。但只要记得这一句。阿弥陀佛在念莫教失落。念念常现前。念念不离心。无事也如是念。有事也如是念。安乐也如是念。病苦也如是念。生也如是念。死也如是念。如是一念分明不昧。又何必问人觅归程乎。可谓行船尽在把梢人。达者同游涅槃路

    贤首菩萨临终赞念佛偈

  又放光明名见佛　　此光觉悟将终者
  令随忆念见如来　　命终得生其净国
  见有临终劝念佛　　及示尊像令瞻仰
  俾于佛所深归信　　是故得成此光明

天竺慈云式忏主云。前四句赞佛放光。见其光者名为见佛。能令临命终时净土往生。后四句赞佛修此光明之因。其因者秖是劝临终人念佛。并示其佛像。令彼见已生信故。成佛时得此光明。今以偈普劝信受。凡遇眷属及一切人临命终时。先于床前安置此像。令彼眼见及劝令念佛。若痛苦所逼。或先无信心不肯念者。亦须种种方便劝令称佛。下至十念得灭重罪生佛净土。此一利益不可思议。若劝得一人生净土。纵自不修行亦合得生净土。况当来成佛能放光明。照一切众生临终见佛也。多见世人为恩爱故。聚头哭泣不思救度。是名恶知识也。苦哉苦哉。恩爱所索。堕落恶道无解脱期。虽慈亲孝子亦不奈何。以此思之。可不勉哉。可谓普愿沉溺诸众生速往无量光佛刹

    情想多少论报高下

首楞严经云。佛告阿难。一切世间生死相续。生从顺习死从变流。临命终时未舍暖触。一生善恶俱时顿现。纯想即飞必生天上。若飞心中兼福兼慧。及与净愿自然心开。见十方佛一切净土随愿往生。情少想多轻举非远即为飞仙。情想均等不飞不坠生于人间。想明斯聪情幽斯钝。情多想少流入横生。重为毛群轻为羽族。七情三想沉下水轮生于火际。受气猛火身为饿鬼常被焚烧。水能害己无食无饮。经百千劫。九情一想下洞火轮轻生有间重生无间。二种地狱纯情即沉入阿鼻狱。若沉心中有谤大乘毁佛禁戒。诳妄说法虚贪信施滥膺恭敬。五逆十重更生十方阿鼻地狱

    命终善恶感报优劣

守护国界主经云。佛言。若人命终之时预知时至。正念分明洗浴着衣吉祥而逝。光明照身见佛相好。众善俱现。定知此人决定往生净土。若人念佛持戒无精进心。命终亦无善相亦无恶相。地府不收安养不摄。如睡眠去此人疑情未断。生于疑城五百岁受乐。再修信愿方归净土。若人起怜悯心正念现前。于财宝妻子心无爱恋。眼色清净仰面含笑。想念天宫当来迎我。耳闻天乐眼见天童。舍此报身定生天界。若人生柔软心起福德心。身无病难忆念父母妻子。于善于恶心不错乱。其心正直遗嘱家财。辞别而去。定生人界。若人于己眷属恶眼瞻视。举手扪空便利不觉。身常臭秽两目红赤。仆面而卧踡身左胁百节酸疼。或见恶相口不能言。呻吟叫唤冤债现前心识散乱狂惑颠倒。遍体如冰。手捻死拳身硬如石。此人命终定入地狱。若人好舐其唇身热如火常患饥渴。好说饮食张口不合。贪恋财宝命卒难断。开眼而去。此人定入饿鬼。若人身染重病如在云雾心神昏散。怕闻佛名多爱食啖血肉之味。不受劝化爱恋妻儿。踡手足指遍身流汗。出粗涩声口中咀沫。此相现净定入畜生

    临终十事不克念佛勉劝预修

凡夫业重处处贪生。若不预办工夫临终不克念佛。天台十疑论云。临终念佛名最后心。其心猛利。一念佛名即生净土。盖垂死时其心猛健决定故。胜百岁行力也。或问曰。临终念佛即得往生。何假预修胜业。答曰。人生寿夭难测短长。或即病困昏迷。或即非时奄逝。既阙生前之善。难逃后世之殃。须预作于善缘。是恐防于斯咎。十种命终不克念佛。一者善友未必相逢。二者或疾苦缠身神昏性乱。三者偏风失语不得称名。四者狂乱失心注想难克。五者或逢水火不暇志诚。六者辄遇虎狼惊惶仓卒。七者临时恶友破坏道心。八者饱食过多昏迷致命。九者军仵斗战忽尔身亡。十者或坠高岩伤中身命。故知临终难保吉凶。须是预先修习。可谓闲时做下急时用。免得临期手脚忙

庐山莲宗宝鉴念佛往生正诀卷第八(终)庐山莲宗宝鉴念佛正报卷第九

    念佛正报说

因修白业果感净方。化佛引上金台圣贤迎归乐国。高超三界迥出四流。业尽尘消亡情绝虑。质托莲苞之内神游宝界之中。面奉阿弥陀佛为本师。得见观音势至为亲友。清净海众大会宝池。九品胜流各说本行。五香拂体三德严身。暂扇微风聆众音之演法。缤纷花雨睹焰网之舒光。缥缈云霞近浮神足轻。盈衣裓盛接妙华。晨谒慈颜得法印而还国。暮游金刹听玉偈以逍遥。瑞莲初绽为遣残殃。新学化生行成不退。岂惟近忘粗苦抑亦佛果非遥。戏玩琼林灌沐德水百宝之楼阁华丽七重之行树森严。景序长春地平如掌。衣食随念而至。天乐不鼓自鸣受用。出于自然快乐。实非人世诸天万亿倍不可比论。诸佛恒河沙悉皆称赞。身具光明妙相迹践圣道香阶。寿命难量悲愿无尽。舍两重生死既非果趣之身。获本际常光离去来之相。缘强德胜皆由念佛心生。福备寿长尽是净因感报。故知佛有摄生之愿。生有感佛之因。如是胜缘起于信愿。以斯妙果成就正依。或禅诵七宝池边。或经行黄金地上。饱禅悦法喜珍味。挂慈悲喜舍天衣。功德资神增加悲智。雍容办道长养圣胎。入无生门。便登菩萨之位。得阿跋致不退菩提之心。住法王家尽授如来之记。闻大乘法同称补处之尊。念念虚玄心心静虑。得三昧正定具六种神通。献供十方往来无碍。分身亿刹不失定心。洒法水于三千出众生于火宅。自他兼利行愿周圆。可谓百千三昧尽唯心。功德庄严归自己

    功德庄严

大弥陀经菩萨功德章云。往生彼国者皆悉容貌柔和相好具足。禅定智慧通达无碍。神通威德无不圆满。深入法门具无生忍。诸佛秘藏究竟明了。调伏诸根身心柔软。安然寂静尽般泥洹。深入正慧无有余习。依佛所行七觉圣道。修行五眼照真达俗。辩才总持自在无碍。善解世间无边方便。所言诚谛深入义味。敷演正法度诸有情。等观三界空无所有。知一切法无相无为。无取无舍远离颠倒。坚固不动如须弥山。智明如日广大如海出功德宝。炽盛如火烧烦恼薪。忍辱如地一切平等。清净如水洗诸尘垢。如虚空无边不障一切故。如莲花出水离一切染故。如雷震响出法音故。如云叆叇降法雨故。如风动树发菩提芽故。如牛王声异众牛故。如龙象威难可测故。如良马行乘无失故。如狮子王无怖畏故。如尼拘律树覆荫大故。如优钵罗华难值遇故。如金刚杵破邪山故。如梵王身生梵众故。如金翅鸟胜毒龙故。如空中禽无住迹故。如雪山照功德净故。如慈氏观法界等故。专乐求法心无厌足。常欲广说志无疲倦。击法鼓建法幢。曜慧日除痴冥修六和敬。常为师导为世明灯。最胜福田以安群生。功慧殊胜莫不尊重。恭敬供养无量诸佛。常为诸佛所共赞叹。究竟菩萨诸波罗蜜。远离声闻缘觉之地。佛告阿难。彼诸菩萨以念佛故。成就如是无量功德。我但为汝举要言之。若广说者虽尽亿劫不能穷尽

    净土增修圣果

大弥陀经云。诸念佛人生净土已。即入七宝池中澡雪形体。荡涤情虑各座一华上。自然微风吹动诸宝行树。出微妙音散诸宝华。异香芬馥皆作佛事。闻者喜悦无量。自然心开各往修进。有在地讲经者。有在地诵经者。有在地说经者。有在地口授经者。有在地听经者。有在地念经者。有在地思道者。有在地坐禅一心者。有在地经行者。有在虚空中讲经者。有在虚空中诵经者。有在虚空中说经者。有在虚空中口授经者。有在虚空中听经者。有在虚空中。念经者。有在虚空中思道者。有在虚空中坐禅一心者。有在虚空中经行者。其间声闻弟子皆发大心。有未得圣果者。因是而得圣果。有未得不退转地者。因是而得不退转地。菩萨各随其资而有所得。莫不忻然适意而悦。游戏三昧利乐有情。由念佛之坚心称弥陀之本愿。往生佛子同列此班。智慧辩才神通如意风帆势顺速证菩提。超万劫之轮回。得诸天之仰重。净业胜善大果昭然。寄语同流无忘此事。蠕动蜎飞犹有分。大丈夫儿当勉旃

    净土三十益

天台智者大师净土群疑论云。生西方者有三十种益。一往生佛土益。二得大法乐益。三亲近诸佛益。四游历十方供佛益。五亲闻佛说益。六福慧资粮疾得圆满益。七速证菩提益。八诸天人等同集一会益。九无退转益。十无量行愿增进益。十一鹦鹉舍利宣扬法音益。十二风树乐响益。十三摩尼水漩演苦空益。十四诸乐奏妙音益。十五四十八愿益。十六真金色身益。十七形无丑陋益。十八具足六通益。十九常住定聚益。二十无诸不善益。二十一寿命长远益。二十二衣食自然益。二十三唯受众乐益。二十四三十二相益。二十五实无女人益。二十六无有小乘益。二十七离于八难益。二十八得三法忍益。二十九身常有光益。三十得那罗延身力益。可谓处处菩提道明明功德林

    净土成佛

金刚定后菩萨因圆。解脱道中如来果满。具四无量心得四无碍辩。十八种法不共二乘。十力现前说法无畏。尘沙或尽万行功成。十号俱彰三身圆显。具九十七种大人相。放八万四千大光明。悲智俱融福慧双足。现居十重报土能垂万类化身。布大慈云雨大法雨。滂流法界润泽群生。咸悟本心同成正觉○选佛若无如是眼。宗风那得到如今

庐山莲宗宝鉴念佛正报卷第九(终)庐山莲宗宝鉴念佛正论卷第十(二十五章)

    念佛正论说

夫奉教念佛之士。叨法正之遗荫。作如来之所使必以摧邪显正。激浊扬清为后学蓍龟。作生灵耳目为己任也。苟弗能而默默自守。则尸禄备员于佛门矣。虽讲授亦奚以为。岂不闻因筌然后得鱼。体教然后修行。名教未正行如之何哉。故不得不论也。是以仲尼为政正其不正。涅槃遗诫急在纠过。余尝观吾佛世尊之主西竺也。象无象之象言无言之言。以复群生之性由是顿教。渐教大乘小乘盈溢乎龙宫海藏。无非摧邪显正。激浊扬清之旨。而大地生民率其化。而复其性者可胜计乎。其间偏赞西方。谓捷径修行之道者。盖以阿弥陀佛有广大愿力。摄娑婆众生而归净邦。是令反妄而证真也。所以诸佛共赞。菩萨同遵。晋社创修千古之高风不坠。慈照集忏十方之正化流通。大矣哉。净土之道。其为体也。以弥陀即本性。其为宗也。以净国即唯心。其为用也。以仁恕即灭恶生善。此之三者盖显三世报应制其事。一心空寂穷其理。俾达乎理者反其妄。信其事者迁乎善。以斯而利于上下。实助于周孔之教。赞翊皇化其亦至矣。使一人能行是道。以训于家。家以导于乡。乡以达于邦。以至于无穷。则天下之民涵道泳德。融神实相高步无何而极佛境界。岂止以为善人君子而已哉。夫如是则何患乎。忠孝不修礼让不着欤。以此观之。岂非能仁之道。与仲尼之道共为表里以训于民耶。洎乎历朝敬之。广其教像法事之。非其人广其教则弊幸生。非其人则淳朴泯。而乃以佛堂高大为奢夸声利。温饱为能事。徒以多为贵。则坏其道者众矣。言以怪为美则惑其听者庶矣。递相沿袭以成鄙吝。日复一日红紫乱朱。使夫清静仁恕之风消荡矣。于是蚕食蠹耗之谤由兹而盛焉。斯乃敬之事之者之失。非其教之咎也。今之人多不察其所由。视其徒之不肖者。而迁怒于善人教法焉。亦何异乎以丹朱而罪尧。因商均而过舜。服药失度归咎于神农。纵火致焚反怨于燧人也耶。愚乃不佞学佛之道有年矣。既粗领其旨而颇有扶倾之心。非敢私于己而欲公于众。以救其弊也。尝谓教门之利害有四。一曰。师授不明。邪法增炽而丧其真。二曰。戒法不行。纲常紊乱而犯其禁。三曰。教理未彰。谬谈非义而惑其众。四曰。行愿不修迷入邪岐而堕于魔。由是乱名改作聋瞽。后学非止一端可伤乎哉。自是叨滥之徒一以传十。十以传百。百以千万。流毒于海内速若置邮。何以知其然。正说难行邪风易染。此必然之理也。噫祖道之不传也久矣。欲人之无惑者难矣。吾虽不敏而实悲焉。思欲分条析理广被前闻。截伪续真开兹后学。恨无慧辩徒事管窥。由是斋沐一心投诚三宝。询求大教参考玄文。楷定正宗破诸异说。总成念佛正论。剖证佛祖格言。普告诸方咸跻觉路。庶使圣教隐而复彰。众生罪而还福。有客至而问之曰。修行了自己生死。何须论他人长短。予应之曰。理不然也。岂不闻如来出世。无一法不是利生。菩萨修行肯纤毫而为自己。佛子示同外道。方便转彼邪心。楞严十种魔民皆因错解。华严十类魔业。示其正归。嗟恶慧之邪修。自甘心于险道遇斯境界。岂可缄言念彼愚痴宁容坐视。况世尊悲心付嘱。留大愿而普济迷津。菩萨如教修行。示同事而化令成佛。是其本行夫复何疑。如其见迷路而不指正途。慈悲安在。睹沉溺而不思拯接。方便何存。随顺正法而破魔。是无上大智之业。调伏众生而入道。是诸佛之所摄持。誓当舍命而立真宗。终不为已而忘佛嘱。众生尽而悲心益固。空界殒而我愿无穷。倘逢有识之贤。必能助弘斯道。可谓将此深心奉尘刹。是则名为报佛恩

    西方弥陀说

佛说西方极乐世界。其土有佛号阿弥陀。如经所载有理有迹。论其理者西方即自性也。此性无形无相不变不坏。历劫坚刚。譬彼精金。在易卦则曰兑。为寂静故。谓之西方也。金者其色明。金体白净举之喻法性。盖世间之人迷于尘境。妄念不息纷然动作。在易卦则曰震。故谓之东方也。人能反妄归真。复其本静。得见自性即名舍。东方执着之秽土。登西域净明之金地也。在方无方以法喻表其理体。华严合论谓。文殊自东方来者。盖文殊是。根本不动智也。东是万物发生。震动之者初明之地。从此智则生信。故华严以信位为初生佛家。丑寅之间为清朝。智日初明。像文殊发起凡夫入信。见道智门渐增故。巽为风。为教化风能去秽拣净。辰巳之间上应角宿。为僧道。为斋戒。为众善之门。喻进修地位。至午为中道易。卦曰离。为南方为正为日为明。丽离中虚故明。像诸法空则智日当阳遍照天下。法华龙女南方成佛。是其义也。西南为坤。为地为安静。为柔顺为母为生养。正西为兑。金旺之地日没之所。火死在酉为肃寂。为收藏。西北为干。为天为父为金为刚健。北方为坎。为水为君为师。利生济物垂教正治。以水制火。以君对臣臣明君正。又水多则滥。故东北为艮。为山为止下方为禅定。为谦下。上方为观照。为智慧。为空界。如日月三光处空。照临万物也。经中不举余方。而单指西方者。盖取净对秽也。以悟摄迷也。以静对动也。以果对因也。过十万亿国土者。出四维上下十方之限量也。超乎四恶道之十恶业也。超乎人天十善之境界也。不为诸法之所拘也。有世界者。真如实际理地。即自性西方极乐者。即言此性无忧恼也。何以知其然。见性之人不为尘境惑。了知诸法空。心常坦然无念无为无思无虑。安住大寂灭之地。念念常生智慧法法皆如。我为法王。于法自在故名极乐也。论其迹则实有此个世界也。佛叮咛详复言之岂虚语哉。有者非方域处所之有。乃不有之有。即是真空妙有也。真空者。即是实相。妙有者。森罗眩目法界交参。岂有东西之辨哉。圆觉经云。一切如来光严住持。是诸众生清净觉地。平等本际圆满十方不二。随顺于不二境现诸净土。阿弥陀是梵语。此云无量寿也。佛者觉也。即当人分上广大圆觉之性。清净法身之佛也。此性不生不灭亘古亘今。上至诸佛菩萨。下至六道众生。各各具此觉性。所以称同名同号也。噫世人昧之久矣。妄取色相颠倒驰求。甘自沉沦我佛应世开方便门。赞说净邦令其信慕。苟能自肯自信方悟坚明。为西方尽西矣。惑火灭尽土皆净焉。则知十方世界总是弥陀。触目遇缘无非极乐。百千三昧应念现前。无量法门随心显发。高超彻见是楼阁。含育利生名宫殿。防非护善名栏楯。清净无染是莲华。彻底澄清谓之池。随方逐圆谓之水。仁慈济利谓之宝。戒定慧薰谓之香。七菩提树覆荫重重。八圣道路游行坦坦。众善庄严花簇秀。万德成就果周圆。化禽演于法音。风树传于道品。到这般田地更要保持涵养。直至命终永无退失。脱然而去方为了事。其或未然切不可遗。山认培弃宝拾薪。妄认色身便为究竟。信知生死事大莫作等闲。寻访真知决择心要。确实念佛求悟大乘。了见本性弥陀。直达唯心净土。可谓虽然旧阁闲田地。一度赢来方始休

    真如本性说

真如本性者。父母未生已前。一真无妄之体。谓之本来面目。禅宗则曰正法眼藏。莲宗则曰本性弥陀。孔子则曰天理。大易则曰太极。名虽有异其实同一真如本性也。此性虚而灵寂。而妙与天地同根。万物一本历尘劫而不朽。世界坏而不迁。人不能任其自如之真。而梏于地水火风。和合之质方其受形也。已为阴血浊气。昏其本然清净之体。及其生也六尘五欲之迷倒。昧于本有之天真。是故佛说八万四千法门。皆是导人反妄而归真也。其捷径易行者惟念佛一门。修之者心不散乱三昧现前。是复其本性也。今有一等不究佛理之人。却将道门修养法冒滥莲宗。妄说气是主人教人般精运气。劳其筋骨枉用身心。甘受苦辛终无所济。尝观道门张紫阳说。精气神者先天地之元精元气元神也。元精非淫泆之精。元气非呼吸之气。元神非念虑之神。痴人不晓此意。唤瓮作钟眼。既不明理亦不达矫。诱他清信之士。一向在臭皮袋上。造作昧却一真佛性。妄言此是修行可悲也哉。普告同修切宜仔细。究心念佛启悟真源。若也了了自见。法法现前。是名见性成佛。一念差错天地悬殊

    辨真妄身心

夫身者。有法身有色身。传曰。智明真境尽法为身。故曰法身。父母缘生虚幻不实。故曰色身。心者。有真心有妄心。真净明妙虚彻灵通。故曰真心。随境生灭忽有忽无。故曰妄心。祖师劝修念佛三昧者。于自己真心中。流出一句阿弥陀佛。念念观照法法圆通。是谓都摄六根净念相继。于一念中普现色身三昧。今时有一等人。不知真妄错认色身为我身。以妄念为究竟。多是吐纳按摩做模打样。希望成道不亦谬乎。可谓弃却真金而拾瓦砾也。大凡学道要辨真伪。故宗镜云。修道以心为宗。理须仔细究竟。约有情界真妄似分不可雷同。有滥圆觉金矿共爇。真伪才分。沙米同炊生熟有异。三乘慕道见有差殊。错指妄心以为真实。认妄贼为真子。劫尽家珍。收鱼目作骊珠空迷智眼。遂使愚痴之子陷有铁之重关。邪险之人溺见河之识浪。戏炽焰于朽宅。忘苦忘疲卧大梦于长宵。迷心迷性。皆由执斯缘虑作自己身。遗此真心住他声色。斯则凡夫外道之失也。或有法学禅宗执佛方便。致使撒开八网乘。对四机越一念。而远骤三祇功虚大劫。离宝所而久淹化。垒迹困长衢。斯则迷循妄心。不得真心之失也。心赋云。性非造作理实镕融。明之者即动而静。昧之者迷西作东。任竭海移山未是无为之力。纵蹑虚履水。皆为有漏之通。辨玉须真探珠宜静。若向境外以求心焉。知圆光而在眚。顺法界性合真如心。此则顿入如来大慈悲海。比之着相修皮袋者。岂可同日而语矣

    辩明三宝

教云。十方薄伽梵。圆满修多罗。大乘菩萨僧功德难思议。三宝者有三种。一曰。同体三宝谓真如之理。自性开觉名为佛宝。德用轨则。自性正真名为法宝。动无违诤自性清净名为僧宝。二曰。出世三宝。谓法报化身随类应现是为佛宝。六度诠旨四谛缘生名为法宝。十地菩萨四向五果名为僧宝。三曰。世间住持三宝。谓泥龛塑像名为佛宝。黄卷赤轴名为法宝。剃发染衣名为僧宝。归依者。感诸天护持。供养者。获福田无量。今有邪愚。不解伪撰真宗妙义经。妄言。精是佛宝。气是法宝。神是僧宝。递相传习。致使入善门者信其邪说。不敬三宝。实可怜悯。若夫不敬世间三宝。则自昧其心。自昧其心则迷失本性。同体出世三宝何所得哉。自赚犹可。又赚他人。可谓岐人天之正路。瞎人天之正眼。昧因果之真教。浇定慧之淳风。无甚于此也。佛言。一切众生若不归依三宝。永劫堕三恶道。况我慈照集经成忏。使学者依大乘经甚深妙义。从今身至佛身。为法界众生归依常住佛。归依常住法。归依常住僧。正信善人既已得闻。闻已诵礼。固当自敬自信。即此敬信之心。端可近于佛道矣。凡见一切佛像起如来想。见一切圣教生难遭想。见一切比丘僧起祖师想。礼拜供养无得轻欺。以佛庄严而自庄严。如此则一体三宝唯心备具矣。若也执于鄙见昧其根本。妄信邪教疑误后人。自取沉沦永溺恶趣。是谁之咎欤

    辨见闻觉知

古德云。在胎为身。处世名人。在眼曰见。在耳曰闻。在鼻嗅香。在舌谈论。在手执捉。在足运奔。遍现俱该沙界。收摄在一微尘。识者知是佛性。不识唤作精魂。比来有等愚人不知佛理。潜吾教中。专以传受为宗。妄说六门见性。指四大色身以为佛体。自立三十六关七十二信。掜合怪事诳惑善人。妄谓这边肉动。某人来那里疼痛。某事至吉凶祸福。言是先知。愚者得闻将谓佛法灵感。倾心谛信布施供养。传此邪言切切记心。未尝暂舍。殊不知一真佛性清净湛然。为有妄身乃有妄识。盖覆本性不见光明。一念心空名为悟道。故楞严云。知见立知即无明本。知见无见斯则涅槃。是故祖师立教。但以念佛三昧为正宗。未尝有毫发许实法系缀于人。何期蚩蚩薄俗迷宗昧旨。弃忠孝而不履。背仁义而不修。假莲宗之名行差别之法。贪求冥感以奇怪惑人。则有邪魔魍魉附人身体。挠乱正信尽遭魔摄。可不悲哉。大凡修净业人。善察邪正本分。究心确办信诚忆佛念佛。愿生净土慎勿他求。智觉寿禅师云。莫摘枝苗须搜祖祢。豁尔而无明顿开。湛然而情尘自洗。可谓直截根源佛所印。摘叶寻枝我不能

    破妄说灾福

夫佛祖正法。以本性弥陀为体。念佛信愿为宗。自行化他为用。乃佛祖之格言。后人之龟鉴。凡曰音声佛事。点烛道场。盖是方便法门。以之引权归实耳。比来学者迷失宗旨。贪着事相不遵教典。向外妄为心眼不明竞称师长。实法门中一弊事也。或搜鬼窍有若师巫。或称弥勒下生。或言诸天附体。或向烛光上见神见鬼。或在香烟上断吉断凶。瞒昧三光欺贤罔圣。诳呼阎闾邀求利养。及乎问他平实行愿。杜口无言。本性弥陀罔知下落。热乱一生尽是虚诳。误人自误。实可悲哉。故楞严经云。善男子心爱悬应。尔时天魔候得其便。飞精附人口说经法。讦露人事不避讥嫌。口中好说未然祸福。及至其时毫发无失。是人愚迷惑为菩萨。亲近供养。破佛律仪潜行贪欲。此名历劫精魅。大力鬼神年老成魔。恼乱是人不觉魔着。谓言证圣。压足心生去彼人体。师及弟子俱陷王难。汝当先觉不入轮回迷惑。不知堕无间狱。嗟乎初心善人不知真伪。信彼邪说不务存心。积德妄想求福。见之谬焉。吾闻积善之家必有余庆。积不善之家必有余殃。故知吉凶祸福系乎人心。乌可谄求富贵。而苟免祸害哉。永明寿禅师云。恶从心起。如铁孕垢。而自毁铁形善逐情生。如珠现光而还照珠体。故吾劝诸善人。举心用事必择道而行之。择礼而从之。择友而交之。择里而处之。择师而事之。兢兢焉而存心。战战焉而守节。念念不昧无失于顺天之道。以奉西方之教。而其观烛谈祸福不与焉

    辩明空见

空者破诸有也。大觉世尊开示正法。欲令一切人识知世间万法皆空。自悟本性之真空也。真空者。是如来之法界。众生之本心。空而不空。有而非有。悟之者于不有中。运出自家宝藏。探之无穷。用之无尽。谓之一乘妙道。非顽空之空也。今有一等愚人。一向说空拨无因果。步步行有。口口言无。便道饮酒食肉不碍菩提。行盗行淫无妨般若。纵横放旷驰逞颠狂。谤佛谤经轻毁一切。胡挥乱统以当宗乘。欺侮圣贤自称得道。如此者滔滔皆是也。永嘉所谓豁达空拨因果。莽莽荡荡招殃祸。非斯类而何耶。又楞严经云。心若着空则有大力空魔。入其心腑。其人不知是其魔着。口说经法潜行贪欲。轻毁经像。惑乱是人尽遭邪坠魔。心生厌去彼人体。师及弟子俱陷王难。命终自为魔家眷属受魔业。尽堕无间狱。嗟乎去圣远。微言绝异端起大义乖。不着于有则荡于空。着于有则执名相。滞有为固。物我泥。怨亲缚于近教丧于远理。荡于空者。则迷因果混善恶。弃戒律背礼义。盖不知中道之为至善也。或曰。何谓中道。曰有亦不着。无亦不空。空不离有有不离空。怨亲等焉。物我齐焉。因果明焉。善恶分焉。戒律用焉。礼义修焉。近教通焉。远理至焉。大矣哉中道也。妙万物之名乎。称本性之谓乎。苟达斯理则不堕于偏。是谓得正受念佛三昧者矣

    辩一合相

金刚经云。如来说一合相者。即非一合相。是名一合相。良由世人一性昏迷。与尘境相合即非一合相。智者明见自己真心背尘合觉。一念觉心与十方诸佛真空法界相合。即是一合相理也。永嘉云。我性同共如来合。但凡夫不悟此理。贪着事相妄自坚执。情心意识。与山河大地墙壁瓦砾相合。昧却理性之真空即非也。六祖云。心有所得即非一合相。心无所得即是一合相是也。今有愚人。不识佛法坐吾教中。妄说夫妇是一合相者误矣。盖其情生智隔。想变体殊业累殃深。背因昧果。曲解圣典毁辱教门。净业正宗岂容是说。真实修行之士。切宜坚秉正信专念弥陀。于一念中不取于相。内心外境了了一如。自然冥符真理是也。故佛果勤禅师示众云。汝等诸人但向十二时中。上不见有诸佛。下不见有众生。外不见有山河大地。内不见有见闻觉知。好恶长短打成一片。一一拈出更无异见。此则一合相理历然明矣。可谓日可冷月可热。众魔不能坏。真说实履道之通衢。乃悟宗之正诀

    辩明双修

双修者。修福修慧也。教云修福不修慧。象身挂缨络。修慧不修福。罗汉应供薄。福慧二庄严乃能成正觉。古德云。福不得不作。慧不得不学。龙舒云。修净土者虽专以念佛为行门。亦须福慧兼修。庶得事理两融也。内则修慧。究竟涵养深彻渊源。使慧性增广。含虚空界无所不知无不照了。外则修福。慈悲方便。柔和善顺利济世间。见一切人。平等恭敬随机说法。教化众生行一切善。此是福慧双修也。今有一等愚人。常行异教诈称莲宗弟子。妄指双修潜通淫秽造地狱业。迷误善人沉迷欲乐。甘堕险坑。岂不谬乎。是真狐魅妖精。何异畜生类也。楞严云。若诸众生其心不淫。则不随其生死。汝修三昧本出尘劳。淫心不除尘不可出。纵有多智必落魔道。上品魔王。中品魔民。下品魔女。诸修行人先断淫心。是名如来。先佛世尊第一决定清净明诲。若不断淫修菩提者。如蒸砂石欲其成饭。经百千劫终不名饭。汝以淫身求佛妙果。纵得妙悟皆是淫根。根本成淫。轮转三涂终不能出。如来涅槃何路修证。必使淫机身心俱断。断性亦无于佛菩提斯可希冀。如我说者名为佛说。不如此说即波旬说。今劝在家菩萨依戒修行。勿犯邪非清心寡欲。双修福慧回向西方。龙舒云。修福又修慧。深信念阿弥。当生上上品。决定更无疑。其或不然欲饭蒸砂。徒费力担柴入火定殃身

    辩明三车

法华经譬喻品云。若有众生从佛世尊。闻法信受殷勤精进求一切智。佛智自然智无师智。如彼诸子为求牛车出于火宅。故知众生喻诸子。三界喻火宅。三乘喻三车。如来见众生。在三界中不得出离。说三乘法引令离苦。譬如诸子在火宅中嬉戏。长者以三车引之令出也。有等愚人假说文殊问佛妄称。性是牛车。心是羊车。意是鹿车。又云。牛车载妙法。羊车载莲花。鹿车载经。所谓醍醐上味为世所珍。遇斯人等翻成毒药。夫法华经者。诸法之王佛所护念。其可妄议哉。何期邪师谬见以非为是。以是为非。法说非法非法说法。诳于人谤于佛毁于法。岂非负五逆之大罪乎。经云。若有诽谤是经典者。当知是人入阿鼻狱。具足一劫。劫尽更生。好是展转至无数劫。从地狱出当堕畜生。谤斯经故获罪如是。细思此等哀哉。切心敢以忠言痛告道友。于自己心中开示悟入佛之知见。则此心清净如莲华开。是谓之法华三昧。悟斯理者是乘白牛车。出三界火宅也。又不见法达禅师见六祖大师呈偈云。诵经三千部。曹溪一句亡。未明出世旨。宁歇累生狂。羊粗牛权设。初中后善扬。谁知火宅内元是法中王。于是曹溪六祖大师。乃说偈以证之云。心迷法华转。心悟转法华。诵久不明已。与义作仇家。无念念即正。有念念成邪。若能如是解。长驾白牛车是也。若有执迷不省自取沉沦者。吾末如之何也已矣

    辩明三关

三关者。兜率悦禅师示众语。一云。拨草参玄只图见性。只今上人性在甚处。二云。识得本性要脱生死。生死到来作么生脱。三云。脱得生死。要知去处四大分离向甚处去。是故透此关者则奚拘生死。彻此道者岂碍去来。自是天下丛林宿师大衲靡不洞究渊源。故能脱白露净。其旨晓然决无异说。今有愚人。妄指人身三丹田作内三关。教人般运气血。谓之透过三关。又说。自足至腰三处疼痛为外三关。妄以此处要定临终时节。世多传习尽入邪路。详观念佛之教。乃简径法门。只令修行人于十二时中持一句阿弥陀佛。思专想寂更能回光自看。阿那个是我本性弥陀。四大分离向甚处去。常有此疑蓦然识得便知落处。即此是直捷省力底修行正道。舍此之外稍涉一毫异说。即堕在邪见林矣。呜呼痴人背真向伪良可悯焉。若也于斯信得截断露布葛藤。豁开透地通天眼。觑破邪思妄相心

    辨明大小二乘

原夫大法王之垂化也。统摄群品各有司。存小律比礼刑之权。大乘类钧衡之任。营福如司于漕挽。制撰若掌于王言。在国家之百吏咸修类。吾教之群宗。竞演果明此旨。岂执异端应须量己才能。随力演布。达则兼济为善。穷则专门是宜。虽各播于宗猷。而皆处于慈济。同归和合之海。共坐解脱之床。夫如是则迷途之司。南教门之木铎也。奈何源远流别大道浇漓。好朱者憎其素。爱甘者恶其辛。未契圆宗各权所据。又岂知生佛本一凡圣性均。而不能自复者。由迷昧于身心。致笼槛于生死。是知身之过恶非戒律。不能捡心之昏散。非定慧不能融捡之。融之尚虑乎道之不明性之不复。况埋没于邪岐。而互相是非也耶。或云。我学小乘。却又不知戒施礼诵是渐修之法。或言。我学上乘。却又不识本性弥陀。唯心净土之旨。不着于事相。又堕于顽空。大似深村草里生盲之人。坐在一隅不知东西南北。妄生分别。是是非非非非是是。所谓执着死蛇头错路。修行者在秽恶则无所间然。于行解不见可畏。以至积习成性。自灭其身始学慕于上贤。终见沈于下恶。如斯之辈诚可哀哉。永明寿禅师云。譬如庭雀焉攀鸿鹄之心。还似井蛙岂测沧溟之阔。或徇他求如钻冰而觅火。但归己解犹向乳而生酥。慎勿立我慢幢张邪见网。轻侮先觉荧惑后人。至哉斯言也。昭昭乎天日在上。荡荡乎佛祖有灵。奉教之者可不惧乎。但能信念弥陀。可以免斯过咎矣

    辩明不生不灭

般若心经云。是诸法空相不生不灭不垢不净不增不减。是故空中无色无受想行识等。又维摩经云。不善不生善法不灭。故知色相有去有来。佛性不生不灭。今有愚人。妄以不产后嗣为不生。不断欲心为不灭。骇世怪言。惑人妖崇。密互邪淫作不净行。断佛种性悖乱人伦。故楞严云。善男子爱极发狂炽然。贪欲则有欲魔入其心腑。一向说欲为菩提道。化诸白衣平等行欲。疑误众生入无间狱。盖以愚迷不知触净。不觉遭魔以致斯苦。谛观天地肇分有阴阳而有男女。有男女而有夫妇。有夫妇而有父子。有父子而有君臣。有君臣则有三纲五常之道。三纲统其人伦。五常正其教化。此圣人立世间之法也。吾祖远公有云在家者。厚身存生我倒未忘。以情欲为苑囿。以声色为游观。耽湎世乐不能特出。吾佛示化令反本以求宗。在家奉法则是顺化之民。不遗奉亲敬君之礼。是故先导之五戒。不杀存乎仁。不盗存乎义。不淫存乎礼。不妄存乎信。不酒存乎智。身心既律。然后示之以出世之法。令修念佛三昧。以为西方之归。达乎不生不灭之道。是以王臣外护法流天下。千载犹一日也。其奈当斯之际薰莸共囿。菽麦同畦未易分也。敢以衷赤之忱普告信士。但除却。一心不乱系念弥陀之外。凡所有相皆是邪解。切须子细真实修行善则从之恶则远之。邪则遣之正则守之。若乃立身行道之事。息心达本之旨。前篇备述明。则典刑不为不多矣。遵而行之则吾门眷属。违而作者魔之党类。所以生遭王法。死堕阿鼻。殃及累世。莫言不道。何故聻欲得不招无间业。莫谤如来正法轮

    辩明曹溪路

昔永嘉大师。往曹溪礼拜六祖。印证心地述证道歌云。自从认得曹溪路了了生死。不相干是故。天下禅宗出乎曹溪之源。目曰曹溪路也。何期愚人妄指人身有浃湷双关作。曹溪一派又妄说。六祖云。宁度白衣千千万。不度空门半个僧。如斯之辈非特惑于后人。是亦诬于先圣。岂不闻。永嘉云。第一迦叶首传灯。二十八代西天记法。东流入此土。菩提达磨为初祖。六代传衣。天下闻后人得道无穷数。又岂有度白衣而不度空门乎。於戏邪妄之徒。不知来历。窃祖师之名。同魍魉妖孽。见解迷误善人。正是一盲引众盲。相牵入火坑也。吾知祖宗实德是以称而传之。吾知阐提薄福谤辱吾宗。是以恐而惧之。吾尚知而大惧。汝谤圣师之道诳后学之人。安得不益惧于吾乎。汝速宜磨灭改而正之。无贻我羞之为愈也

    辨佛法隐藏

佛法者。出世间之道。无为之法也。涅槃经云。如来开发显露清净无翳。迷者不解谓是秘藏。智者了达即不名藏。有等愚人妄说官法。堂堂佛法隐藏。伪撰一落索邪言。闭门传度谓之生死。奥典幻惑后人。至死不与人说。逗到临时一场漏逗。大似贫儿得锡唤作黄金。明眼人前如何拈出。自不知非反夸能会正。是瞒人更自瞒也。岂知佛说一切法为度一切心。盖以众生心体本来是一。用处不同故说一切法也。祖师云。瓶盘钗钏本是一金。名相不同至体无二。嗟乎末运法出奸生。往往失其本体者多。是将新罗漆高丽。鋀间货错出巧言令色。瞒昧世人一伪既行百真莫辨。况爱小利者。上人铺席不拣好恶。苟图价廉好看易得。等闲被他将一团灰炭寒却眼孔。拖向黑地里脱换去了。及至眼开握着黄土也认不得。又何金鋀真伪之辨哉。痴人但得入手贵乎密。密珍藏以为奇货。生怕人知蓦然撞着。识者为伊点破始知分文不直如斯之类。比比皆是只为愚暗福薄。眼里无觔粗心卤莽。兼以不遇真正师匠。以致然也。殊不知绕指精金从本来有。自非作家陶镕痛下。钳锤煆炼一回转见性。柔金莹灿然一块。觌体全真。然后随意作用。造成众器飞光散彩耀人心目。永无变色者。固知自余皆不足言矣。可不至宝哉。正信道流切宜着眼

    辨明超日月光

大弥陀经云。阿弥陀佛光明极大。而为诸佛光明之王。故号无量光佛。无边光佛。无碍光佛。无对光佛。光炎王光佛。清净光佛。欢喜光佛。智慧光佛。不断光佛。难思光佛。无称光佛。超日月光佛。其光明所以照无央数天下幽冥之处。皆常大明。诸天人民。禽兽蜎飞蠕动。见此光明莫不喜悦。而生慈心悉得解脱。是故十方诸佛菩萨。缘觉声闻悉皆称赞。因名曰超日月光佛。盖以日能照昼月能夜明其德不全。佛之光明昼夜常照无亏无欠。故名超日月光也。今有一等愚人。妄指教人于日月初出之时。以口吸采其光。吞咽入腹。欲其成宝。以当修行秘法。谓之超日月光者。其错大矣。譬如痴猿联臂攀树。悬崖下捉水月劳心费力到底成空。若是智人达观速须舍离。早求正法免堕迷津。专念弥陀究明心地。不见祖师道。从门入者不是家珍。自己灵光照天烁地。人人分上本自圆成。一点灵源无内无外。头头上显物物上明。若能悟此即如来一段光明超日月

    辨明髻中珠

髻中珠者。法华经云。如转轮王得法国土王于三界。而诸小王不肯顺伏时。转轮王起种种兵而往讨伐。战有功者赏赐诸物。独王顶上有此一珠。而不与之。末后付与。如来亦复如是。见贤圣军。与五阴魔。烦恼魔。死魔共战。灭三毒。出三界。破魔网。尔时如来亦大欢喜。为说诸法。而不为说是法华经。今乃说之。如转轮王久获明珠末后赐与。此盖世尊最后说是大乘法宝。超出诸圣之上。以轮王髻珠为喻。此珠者即诸佛之圆智。乃众生之理性。悟之则三祇顿越。迷之则六道沉沦。今有一等愚人。错会经旨。妄以运气入顶。作髻中珠。谓之最上乘法。密密相传。教人般精运气冲入头顶。要学世尊顶上有肉髻珠。何其愚哉。殊不知世尊肉髻。乃无见顶相表一乘大法也。无见者自不能见。离自见故。向上极则诸圣皆不得见。离他见故。寿禅师心赋云。高高法座。非声闻矬短之能升。赫赫日轮。岂外道婴儿之所见。无偏无党至极至尊。嗟乎愚痴之人。罔知正法。颠倒错乱。嫁祸移殃于后人。赚他向善俗子堕落深坑。可痛惜哉。奉劝信士细参本教。恪心念佛悔悟前非。了知诸法本无。髻珠自然显现。堂堂独露。岂假他求哉

    辩明无漏果

法华经云。诸漏已尽无复烦恼。此乃罗汉声闻修行。至习漏俱无也。无漏者盖人之六根。常为色声香味触法六尘所惑。心随境转成有漏缘。所以轮回不息。修行人六根自静。不被六尘所转即无漏也。今有一等愚人。妄将眼眵鼻涕尽皆吃了。谓之修无漏者。何蠢乎哉。予尝悯而问之曰。六根四大脓血之袋屎尿之囊。眵泪涕唾皆属不净。何得取而食之。彼则曰。人身之中有七宝不可弃之。善收拾者结成舍利证无漏也。苦哉苦哉。如斯颠倒。诚可忍耶。更有一等众生。以秘精是无漏者。混吾教中递相传习。潜饕贪欲坏乱正法。此是妖精鬼怪夜聚晓散。吃菜事魔之徒。非是莲宗之弟子。比年以来多有此样扇动人家。清信男女不觉不知鼓入魔道。故楞严经云。善男子。心爱根本穷览物化。天魔得便飞精附人。说佛涅槃即是现前肉身。父父子子递代相生常住不绝。无别净居。愚人信受亡失本心惑为菩萨。常说眼耳鼻舌皆为净土。男女二根即是菩提。或食屎尿广行淫秽。彼无知者信是秽言易入邪悟。此名蛊毒恶鬼恼乱。是人师及弟子俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱。受得地狱业消复入畜生饿鬼。今观邪师妄作之徒。假吾佛祖之教门。造不净之恶业。逆二仪背三光。谤佛祖乱人伦。碌碌如蜣蛆之逐秽。现受众苦没后沉沦。是罪果何逃哉。宜乎不足怪也。非惟死后受报。抑且官法不容。语云。道之以政。齐之以刑。民免而无耻。道之以德。齐之以礼。有耻且格。诚哉是言。今劝善流谛观圣训。宜自知耻。勿惮改过。捐情绝虑正己修行。有能古教照心。则其心自明。古镜照精则其精自形。若专于净行。趣于菩提决无误矣。其或不然。三涂业海无边际。千佛出来难救伊

    辩明赵州茶

昔赵州和尚。见僧问曰。汝曾到此不。僧云。曾到。州云。吃茶去。又问僧云。曾到此不。僧云。不曾到。州云。吃茶去。院主问曾到。且从不曾到如何也吃茶去。州乃唤院主。主应诺。州云。吃茶去。丛林因此有赵州茶话公案。今愚人不明祖师大意。妄自造作将口内津唾。灌漱三十六次咽之。谓之吃赵州茶。或有临终妄指教人。用朱砂末茶点一盏吃了。便能死去。是会赵州机关。更可怜悯者。有等魔子以小便作赵州茶。何愚惑哉。非妖怪而何耶。真正修心者。但依本分念佛期生净邦。切不可妄将祖师公案杜撰穿凿。是谤大般若之罪人也。不见道乍可粉身千万劫。莫将佛法乱传扬

    辩明教外别传

圜悟勤禅师云。西方大圣人出迦维罗国。作无边量妙用。启迪群灵。其方便顺逆开遮。余言遗典盈溢宝藏。以至下梢始露一机。谓之教外别传。迦叶破颜承当以来。的的绵绵直指人心见性成佛。不立阶梯。不生知见。利根上智向无明窟子里。瞽地烦恼根株中。活脱应时超证得大解脱。西天四七东土二三。皆龙象蹴踏师胜资强格外领略。当下业障冰消。直截承荷。自能管带打作一片。顿契佛地。尚不肯向死水里浸却唱出透玄妙句。超越佛祖。刬断露布葛藤。如按太阿。凛凛神威阿谁敢近。作家汉确实论量。才有向上向下谈玄说妙。作用纤毫即便叱之。谓不是种草。直下十成煆炼得熟。履践得实。始略放过。犹恐他时异日落草。累人瞎却正眼。嗟见一等拍盲野狐种族。自不曾梦见祖师。妄言达磨归空。谓之传法。救迷情以至借他从上最大宗师。马祖赵州名目脱赚后人。及夸初祖只履西归。普化空棺皆谓此术有验。谓之形神俱妙。生死秘法递相传习。而人皆厚爱此者。生怕腊月三十日慞惶。竞学归程之法除夜拜影。唤主人公。真是诳呼闾阎掜伪造窠。贻高人嗤鄙。复有一种假托达磨。胎息赵州。十二时别歌。庞居士转河车颂。递互指受。密付传持。希望生天。更要预知死日。殊不知此真妄想邪心爱见。本是善因反招恶果。多见豪杰之士。高谈阔论者。不知宗因往往信之。那知失却故步。画虎成狸。遭明眼人觑破默观怜悯。岂诸佛与列祖体裁。止如是耶。曾不自回照始末。居然可知矣。海内学此者如麻似粟。习以成风。恬不知怪。其高识远见自不因循。恐乍发意。未入阃奥。立志虽专。跋涉虽远。遇增上慢导入邪见稠林。末上一错。永没回转。其流浸广莫之能遏。因出此语。以痛告之。庶有志愿。于大解脱大总持者。可以辨之。而同入大萨婆若海。泛慈舟接济郡品。俾正真妙道流于无穷。岂不快哉

    辩关闭诸恶趣门开示涅槃正路

诸恶趣门者。乃身口意三业也。所谓身杀盗淫。口妄言绮语恶口两舌。意贪嗔痴。修净业人正心向道。截断已上十不善行。则不入恶道。谓之关闭诸恶趣门也。开示者指出也。涅槃者不生不灭也。正者不偏路。即西方之道也。今有愚人指口为诸恶门。鼻为涅槃路。教人临终时紧闭其口。令气从鼻出。谓之出门一步。又妄将[囗@力]字以为公案。教人口里着力忍了气透这一关。或云。[囗@力]字四围是酒色财气。或言。地水火风。或言。生老病死等。皆是卜度妄计曲说。嗟乎这一个[囗@力]字瞒尽多少人。殊不知此字。玉篇明载户卧切。即阿字去声呼也。此个[囗@力]字一切世人。口中未尝不说。喻如失物人忽然寻见。不觉发此一声是[囗@力]字也。宗门多言此字者。盖寻师访道之人。参究三二十年。忽然心花发现。会得此事。不觉[囗@力]地一声。如失物得见。庆快平生。是其字义也。如是则念佛之人。但于念念中。仔细究竟本性弥陀。忽然亲悟亲见真实。到[囗@力]地一声处。自然明彻矣。故智觉寿禅师云。心外求法。望石女而生儿。意上起思。邀空花而结果。本非有作。性自无为。智者莫能运其意像者。何以状其仪。言语道亡。是得路指归之日。心行处灭。当放身舍命之时。可谓唯此一事实余二即非真

    辩明四生

大珠慧海禅师云。九类众生一心具足随造随成无明暗蔽。为卵生。烦恼包里为胎生。爱水浸润为湿生。欻起妄念为化生。悟即成佛迷号众生。菩萨只以念念心为众生。若了心体空寂。名为度众生也。智者于自本际。上度于未形。未形既空。即知实无众生得灭度者。有等愚人不识自心。胡卜乱度妄说。临终之时眼见轿马楼台幡盖铙钹之类。为四生六道胎窠。不随他去者脱四生也。殊不知临终现境。是儞平时所作善恶业相。神识自现即非外来。故先德云。作恶而恶境现前。念佛而佛界自至。若是时中把捉不住。做不得主常被妄想颠倒所使。临当风火散坏之时。如落汤螃蟹相似。又焉能作主宰耶。是以圭峰禅师云。作有义事是惺悟心。作无义事是狂乱心。狂乱随情念临终被业牵惺悟不由情临终能转业。今以此语直告诸人。当自念言。我今修行净业本为生死。佛祖垂教岂欺我哉。当依正法真实存心。专念弥陀舍诸虚妄。朝思夕想念念愿生西方。如此则尘劳业识。当下瓦解冰消。反观自己生死尚不可得。又唤甚么作众生乎。故忏云。于一念中得念佛三昧普度十方六道一切众生。各各出离苦轮同生净土者是也。可谓妄心无处即菩提。生死涅槃本平等

    破妄立十号

西方文云。念佛之人于相好光明之中。得见阿弥陀佛。则无明顿破烦恼永忘。法界之门忽然通达。一乘之路卓尔开明。十号俱彰三身圆显。比明修行人得证佛果十号俱彰也。十号者菩萨戒经云。一曰如来(无虚妄故)二曰应供(良福田故)三曰正遍知(知法界故)四曰明行足(天眼智明。宿命智明。漏尽智明。具三用故)五曰善逝(不来还故)六曰世间解无上士(知二世间故。一国土世间。二众生世间)七曰调御丈夫(能调伏众生恶故)八曰天人师(为众生作眼目故)九曰佛(知善不善法聚。非善非不善法聚故)十曰世尊(一土之中无二佛故)何期愚人不知佛法。妄立十号归程称为。达磨大师传来生死秘法。却云鹊巢灌顶。芦芽穿膝。玉柱粗混。蛇入裈裆。波斯献宝。天鼓不鸣。莲花池干。二祖断臂立雪齐腰。神光不现。以此十件。谓之大事因缘。往往莲宗被此等盲师瞎汉。递相传授赚人性命。从冥入冥陷于非道。何不思之甚也。达磨大师初至此土。不立文字直指人心见性成佛。又安得有一法传授乎。岂不闻。五祖弘忍大师谓六祖曰。佛即以心传心法。即以心印心。佛佛惟传本体。师师密付本心是也。庄子云。使道之可传人。莫不传之子孙。道之可献人。莫不献之君亲。其不可传献者。无他中无主。而外无其证也。又尝闻。我佛释迦世尊千生炼行。百劫修心。乃从兜率降迹王宫。弃万乘荣贵。向雪山修行。餐麻食麦。苦行六年。睹见明星悟道成佛。人中圣中称为大觉。十号具足作天人师。至於鹊巢顶上。芦芽穿膝之类。皆当年实事初无表法。止是端坐不动定久忘形之意。后之学者不近智达。不体我佛建立教门。大不容易。才得入他门户。行愿不习识见俱无。便要为师传度弟子。做大模样逞我能会。撞入邪魔党类中。学他许多邪法杂毒入心。如落水鬼相似。黑地里拖人入地狱去。苦哉苦哉。且如二祖断臂立雪齐腰。的是当时为法忘躯。猛烈之志。本传备载分明。学者自当详究。岂可妄为甘受。谤法之罪永沈苦海之诛。永嘉云。非不非是不是。差之毫厘失千里。是则龙女顿成佛。非则善星生陷坠。信么尽情扫荡闲家具。铁树花开别有春

    誓愿流通

切惟。最初一念。元从净土中来。泊没多生。未脱娑婆世界。幸逢莲社得遇正宗。仰藉三宝余庥。感沐导师化育。伏为教门之下多有错路修行。嗟信心尽作魔民致良善俱遭邪坠。正因泯绝慧命难存。反招谤法深愆。岂有诵持功德。睹斯境界以长吁。痛切身心而不忍。是乃搜大藏之要旨用证本宗。扫百家之是非开明大道。并是依经辨理显正摧邪。照了无私故名宝鉴。俾夫后学照心目而妍丑自知。导彼迷途达家乡而免诸流浪。是集克就鄙志当陈百拜祖庭。重申大誓。告白十方诸佛诸大祖师。望赐慈光证明祈祷。普度敬自发心立愿照依。所集莲宗宝鉴篇。字数一字三礼。每一礼念楞严咒心一遍。三称南无观世音菩萨尊号。望悲心而怜悯。赐法力以冥加。俾魔外以归依。冀真乘之流布。与彼盲瞑开眼目。于诸病苦作良医。昏衢黑暗之中为灯为烛。苦海洪波之内为舟为航。危险处作大桥梁。迷路中示其正道。普为十方莲社诸上善人。同期忏涤于身心。各愿消除于业障。非法说法之咎。法说非法之愆。一智能灭万年愚。一灯能破千年暗。妄意消而空花灭。正信生而净行彰。信礼弥陀普同回向。与诸大众并从今日发菩提。尽于未来永劫。常行菩萨道离非梵行。远邪见师。愿尽此报身同生安养国。常修六念及六波罗。广运四心与四弘誓。发四十八愿如阿弥陀。得念佛三昧如大势至。修普贤之行愿。等观音之慈悲。学大智慧如文殊。次登补处如弥勒。顿入法界圆证上乘。分身遍至于十方。大悲普度于一切。建法幢立宗旨。耀慧日除痴冥。诸魔外道悉归降。匝地普天皆向化。辩才无碍广利尘沙。威德无边拯济含识。父母师长俱登解脱之门。累劫怨亲尽出沉沦之海。伏望睹是集者。起护法心。荡历劫之迷情。破千重之疑网。顿豁正眼。明悟本心。净土道场不动足到。西方大圣如对目前。万法了然妙在兹也。惟冀。天龙欢喜。闻正法以护持。凡圣归依扫邪风而绝迹。弘扬祖道广播宗风。融大千同为清泰之邦。俾四海共乐无为之化。正见邪见尽入无生

皇恩

佛恩一时等报。虚空界尽。众生界尽。众生业尽。众生烦恼尽。我愿乃尽。而虚空界乃至众生界烦恼不可尽故。我此愿王无有穷尽。念念相续无有间断。身语意业无有疲厌。普贤菩萨发愿如是。诸大祖师发愿亦如是。我今发愿亦如是。普为莲社大众发愿亦如是。尽未来际一切情与无情发愿亦如是。如是如是。无不如是。愿同如是恒沙众。尽入如来愿海中

庐山莲宗宝鉴念佛正论卷第十(终)

        名德题跋(十一章)

余尝观夫今之所谓崇莲宗者。多不本远祖之意。非惟夫其进修之序。亦且惑于邪师谬解。深恨未有能救其弊者。优昙大师乃采经论传记。至于古今名儒宿衲。集诸善言删润著述而成一书。凡十卷。曰莲宗宝鉴。立正论以破邪说。发真智以祛妄情。其言理也深而明。其叙事也详而尽。会三教而归一源。正一已以规众信。如镜照像洞然明白。岂特俾诸善流专念弥陀祈生净土。直欲人人明自本心见自本性立地成佛而已。以余尝主东林。欲求转语为证。返复数过真得我心之所同然者。乃合掌西向而归之曰。善哉善哉如是如是。时乙巳大德八年八月十五日。明州天童圆应叟净日题

宝鉴者照心之镜也。镜主乎明则烁一切昏□。辨一切妍丑。悬之当台靡所不见。东林祖堂优昙大师名普度。具正知见。每念莲宗谬解乖真。折衷儒释之书。撰为宝鉴十卷。发明念佛正宗三昧。凡一字字一句句。质之佛祖龙天。并是扫空魔说。实为法门一大条贯。其用意诚且公勤且苦。扶宗勇敢之心与十八贤立教之心共个关纽。闻者见者咸趋通途。或顺或违同一清泰。复为偈云。千载莲宗宏正论。明逾宝鉴挂青霄。今将印板打成去。万两黄金也合消

莲宗　书

参禅主乎见性。阅教贵乎照心。予谓念佛一门禅教并行者也。今有优昙度法师。纂集古今念佛要旨。总成一部。目曰莲宗宝鉴。若其自信得及净念相继。奚以文为。若其执妄谬解妍丑不分。白日迷程投吴适越者。是当取此为司南。大德乙巳良月望日。婺西峰宗信跋

弥陀自性时时现。净土唯心法法彰。谁忆远公千载后。莲宗宝鉴见重光

大庆寿西云题

东林莲社度宗师述

莲宗宝鉴复以谒远寄嘱□再读起敬敬说偈就简以谢

大地众生病痛深。向膏肓际巧施针。白莲池□优昙现。万斛香浮卢阜阴

荐福月而

参禅予所不去。念佛亦非予所去者。闻禅有禅病。佛有佛魔。去圣时遥比比皆是优昙师眼不忍见。广援正经尽祛邪说。是集不为无补矣。噫安得尽大地人披翻宝鉴洞见法源能所识销是非情尽。以惟心净土本地风光并相忘于言象之表。此予所以不能无说焉

平江幻住明本敬跋

法不孤起仗境方生。剑离匣为不平。药出瓶因救病。优昙大师伤莲宗之凋瘵。搜索大藏讨究百家。发明念佛三昧捃摭成书。目之曰宝鉴。事分十门理符一致。排斥邪说订审舛讹。咸有准凭非私臆论。洗顽嚚于意地。破偏执于心源。坐进觉城光扬。祖道使正教大。明于一统释疑。情桎梏于畛畦。导黎庶于重昏。报皇恩于万世。[(共-八+(烈-列))/貝]莫及矣贻诸后云

荆岑接待主智通拜书

结莲社以开宗。远祖垂范于千载之上。集法宝以为鉴。优昙示现于像季之时。以莲为名。显一心□本净。其为宗也摄三根圆证真□。以宝为喻。济万有以无穷。其为鉴也烁群昏洞超□劫卓然为一家正论。廓然破诸宗异说。披文三复实非小补。尝观□□集中禅经序有。所谓千载之下优昙再证可不圻乎。祖师远记果符于今日。信而有征矣

天峰比丘　致祐　拜手书

礼云。其人存则其政举。旨哉斯言三宗

圣人垂世立教。觉斯民之未觉。途殊而归同。中古以降支分派列。愈出而愈政。失其本旨者可胜道哉。莲教自东晋庐山尊者启其端。当时名流如刘雷诸贤皆在社中。其盛集概可想见矣。逮至宋末群不逞辈指莲宗而聚。众不知本旨有玷。前贤为世所嗤久矣。东林祖堂优昙大师悯斯教之湮微。救流俗之邪舛。搜集善言纂成一编。目曰莲宗宝鉴。使佛祖之道复还旧贯。确然正论皎如日星。愿诸佛子见自性弥陀悟本来清净。又何独称扬圣号。想念西方然后得生净土耶。作如是见者辜负庐山尊者不少矣。至大改元良月立冬日。翰林学士承旨资善大夫知制诰兼修国史畴斋张仲寿书

裂盖网出爱河。破无明超有漏。惟念佛法门为最。苟不越一念而契证。则尘沙刹海廓然归乎。智照无东西之间净秽之殊。四生九有咸入神通大光□藏自远祖立教见闻薰修获益者。不可周知而悉数也。嗟乎去古时遥法久成弊。优昙老师终见不平。集大藏要文群贤明迹。曰莲宗宝鉴。亲捧纶音流通于世。真万古不易之论。俾后之学者鉴斯文。具正见同游常寂光土。岂小补哉。岁甲寅正月旦日庐山无住道人竺源永盛　拜手

父母非我亲谁是最亲者。诸佛非我道谁是最道者。古洪水月居士何道升。为母持斋施财。率众同缘刊莲宗宝鉴一部。流通佛法报答四恩。愿一切人得念佛三昧如大势至。母子历生不相违。远心开意解同证菩提。可谓孝慈之心至矣博矣。亲恩佛恩一时报毕。余嘉其志合掌赞叹。为说偈云

  流通佛法报慈恩　　母子天真一会人
  为报诸方求佛者　　看他样子重生身

庐山优昙　普度　谨题

吾佛生于西方。大教流于中国。不言而自信。不化而自行者。以其机感相投自然而然也。至于东晋。庐山远祖与诸高蹈贤士大夫。同结净土妙缘。专修念佛三昧。惺惺寂寂寂寂惺惺。发扬先觉之微言。永为后人之明鉴。上以阴翊皇度。下以化利生民。可谓尽善尽美而已。垂之千年复有继踵。苾刍优昙应□每见称莲宗者未谙念佛旨趣。谬解错路修行目睹耳闻比比皆是拟避水溺却遭火焚。悯斯愚辈痛切哀怜。由是□寻大藏。博采微言。图写四土。缀文十篇。目曰宝鉴。不唯照分妍丑。抑亦明验伪真。与盲者点开眼睛。与迷者指归觉路。言言有据字字无虚。修行要旨勿越于斯。兹者奉佛弟子众善人等生居圣世。感荷皇恩。幸闻佛祖正传。得获莲宗宝鉴。坐阅行披欢喜踊跃。是以鸠集同志谨舍净财。命工刊印流通。请师慈悲跋语。提携晚进接引后来。苟勿拒焉实为幸矣。余再三辞义不从让。遂乃焚香说偈赞曰。东晋庐山十八贤。凿池引水种金莲。莲生华发心明朗。华落莲成道果圆。普度缀文名宝鉴。善人誊写录琼篇。命工刊印流通施。永与人天作正传

大明宣德四年岁次己酉夏末秋初禅林解制日。僧录司右讲经古并沙门　敬跋

    西蜀楚山和尚示众念佛警语

原夫佛不自佛。因心而佛。心不自心。由佛而心。离心无佛。离佛无心。心佛殊名体无二致。是故念佛念心念心念佛。无念无心无心无佛。心佛两忘念不可得。只这不可得处。脱体分明纤尘不间。是以真机触目遍界难藏。山色溪声头头显露。性相平等理事混融。个里觅一毫自他净秽之相。了不可得。何圣凡迷悟之有耶。于此果能豁开智眼顿悟其旨。直下知归。不妨庆快。设或未能领契须假方便而入。所谓方便而入者。何用别觅玄妙。但只要发起一个勇猛坚固信心。将一句阿弥陀佛顿在心目之间。不拘经行坐卧静闹闲忙。默默提撕频频返照。了知佛即是心。未审心是何物。要看这一念从甚么处起。又复要看破这看的人毕竟是谁。如是观照念念无间。久久自然炼成一片水泄不通。忽于闻声见色应机接物处。不觉蓦然冷灰。豆爆烈崩虚空之时。管取参究事毕到此。便见自性弥陀。头头显现常光净土。触处洞然。始信吾言不欺于汝。而其平生修行之志。亦乃验于兹矣。恐犹未谕。重说偈言

  心佛由来强立名　　都缘摄念遣迷情
  根尘顿处心珠现　　幻翳空来慧镜明
  一法不存犹是妄　　全机拶碎未为平
  直须揣见虚空骨　　看取优昙火内生

    淮阳晓山和尚劝修净业箴

三途罪报因业重。六趣沉沦为恶多。若欲出离生死海。速须回首念弥陀

一个弥陀佛。人人本具足。秖缘痴嗔爱。生死虚出没。苦海业因循。万劫受迷津。不发回头念。转入展转深。劝君须猛烈。念佛宜超越。西方有世界。名曰安养国。九品妙莲台。三空真实际。宝殿宝楼阁。黄金以布地。光明常照耀。无三恶道惧。示汝诸有情。可以整心趣。弃却贪嗔痴。大家秉智慧。冷眼挂眉间。看破红尘事。积金玉如山。难买三寸气。眷属与恩亲。暂如傀儡戏。生前一聚欢。死后谁能替。终有散场时。有甚风流譬。静里细思量。一场无滋味。何不早休心。念佛修三昧。提个古弥陀。始终莫令退。犹如患目人。投医王所治。远近与高低。柱杖为凭据。信手把坚持。一念无有二。步步着脚牢。点点知落处。但无能所碍。终有时节至。亲叩得医王。示出真妙剂。豁开正眼睛。点破虚幻翳。光明照十方。廓尔通三际。来去得自由。一体无拘系。快乐任逍遥。高唱哩啰哩。若能依此修。至道无难易。是人命终时。莲池定有会。只要办肯心。山僧无赚意。各各早回光。想念西方去。九品悟真空。一念超实地。生佛体元同。了证无殊异


量处轻重仪

    No. 1895

    新刻量处轻重仪序

亡僧衣资处断甚难。盖以圣教广博而部计不同也。往古宗师尚弗能无迟疑。况浅学寡闻何由尽晓。是故我高祖南山法慧大师。括诸部大义立一家洪范。着量处轻重仪用贻来裔。其文焕然如日月之光。而轻重之判无余蕴矣。所以历代重之以为龟镜也。猗乎属有鸠峰乘春律师。是律海之长鲸也。深慨其书虽存而传世之不弘。乃为对挍。锲梓流通。余今秋偕在南京西大寺光明真言会场忽遇其成绪。顶奉熏开叹曰。斯典也曩招提真和尚。始传本邦以来。大凡一千载。未闻印行。今时当末法之运观此一举扬。岂不曰吾门之大幸乎哉。春公征余为序。余抃跃之余而不甚辞。辄悬鄙辞少申随喜。庶乐学戒之士。展转流行远达龙华。同由斯文断其轻重。俱遵一道净行云

时

贞享五年岁在戊辰仲秋望旦。终南山圆律宗后裔苾刍慈光慧门谨书于京北朝日山华严方丈

量处轻重仪(谓亡五众物也)本

        唐贞观十一季神州遗僧释迦道宣缉叙(干封二年重更条理)

序曰。余昔在帝京。周流讲肆。深文伏义力志幽求。颇尝清叙。惟以轻重为要。而附事临机多随意情。博访明据文义莫凭。先所宗承首律师者。孤情绝照映古夺今。钞疏山积。学徒云踊。齐流五部之辉。通开众见之表。而准事行用浩汗难分。学者但可望崖寻途。未通钻仰。余曾请诀斯要直断非疑。便告余云。夫讲说者是通方之大解。岂局一见而为成济乎。其犹身计国谋诚不可两遂矣。又以受通诸部随相偏阙。若限之一文则不流众说。余乃抚膺独慨。学本自摄兼他。今随以微缘而闇于决滞者。岂名博瞻机教弘济时俗耶。然则诸律持犯互说是非。物类重轻据量者众。但约之受体纷诤自销。今此神州通行四分(关中先用僧祇。江表由来十诵及行受戒律仪。皆多四分羯磨)即以此律为本。搜括诸部成文。则何事而不详。何义而非决。遂删补旧章。撰述事钞。虽体相谐允文据的明。犹恐意用未周。事须广流视听。至大唐贞观四年。发愤关表四出求异。传见者多。并部诵语守文。河阳准疏约断。繁词琐语结轸连衡。有魏郡砺律师者。即亦一方名器。撰述文疏。独步山东。因往从之请询疑滞。而封文格义。语密竟沈。学士守句而待销。外听披章而绝思。亦以轻重难断别录疏文。而前后乱繁。事义淆紊。乃是一隅之慧犹未通方共行。今约先旧钞。更引所闻科约事类。录成别件。名为量处轻重仪也。原夫重物轻物皆望资道。道在虚通义非局约。由并因僧利而获斯物故。身亡之后还返入僧。使二僧怀受用之资(谓常住现前之僧。俱荷重轻物利也)两施有福流之润(谓道俗七众之人。俱行僧得之施也)故总判入僧。不属佛法。计并入僧。理亦通济。而僧有常住现前不同。物亦轻重两异。故律中佛断物并入僧。及论附事方舒二别。由斯约义。处断明须。故于轻重之中深加剖决者。由倒说轻重即怀二见。律文正断不许五众。故阙思寻。但为物类难收诸部互缺。现有储畜教不备载。约文附事滥委纵思。物既现前。义须决绝。自古传授梗概。相承指事混如渺逾河汉。余每于此路踌躇未引。尝于业正之暇顾意思焉。约教附情薄知途轨。然诸师行事通悟者希。随见立仪。六断轻重并有明据。抑亦难求。今但取一判用通诸说。即以当律为正上下求文。文或隐显非明断者。则统关诸部例决相成。庶今种类收罗科条有绪。用备无闷兼被缘须。意以普摄资生之财。总收众具之物。附事决迟疑之咎。临时定轻重之仪。执物案文不看他面。随机杼轴。譬同抵掌冀怀道之士。时复披寻足遣犯过。极刑足除。由来深惑。然以人情忌狭拥结非无。知事则亲常住引轻入重。别僧则私自利引重从轻。倒乱昏情殷鉴终古(承闻。六百段绢入重。屏风障子入轻之类)出家据道弥须励心。鄙俗浅怀久须捐掷。又夫边服华夷。仪形资具风俗既别。物号亦殊。并准例决。知轻重自别始末该览足镜规猷矣。余所撰删补行事钞三卷篇分上中下也。门有三十不同。言有二十余万。若僧法轨模住持纲要者。则上篇上卷首领存矣。若受戒种相持犯忏仪。则中篇中卷名体具矣。若衣药受净诸行务机。则下篇下卷毛目显矣。故辄略。总引粗知梗概。今依下卷衣法之中单解六物。略分十门

  初制入僧意门(财因僧利佛法未沾岂彼王亲辄俟收纳)

  二分法差别门(约缘语事十断不同。唯第十同住死者。方乃加法)

  三同活共财门(财生不义。多怀鄙情。存亡一期方称此断)

  四嘱授成不门(决定舍施便须付他。若疑虑未分则一僧定摄)

  五员债还拒门(债息追送随本重轻。必非明证义须深察)

  六断割重轻门(轻重物相深究难分。片有乖违便招双咎)

  七分物时处门(殡送还返方可据量。必有缘来异处科拟)

  八捡德赏劳门(有劳不赏。事绝优矜。无德侥幸义须捡驳)

  九正分轻重门(人财两集圣法须遵。依教即分。无宜卖易)

  十物之所属门(合得进不。终是为僧。纵外营理悬须给待)

此之十断粗相且开。而第六门中条绪非一。律中通列诸物。例并入僧。后别牒五三。用分轻相。此即物类亦有两断。轻重随义可知。相传随义约判。亦是一途匡济。而就律文卒捡傍附。交加后锐。前修犹怀缀虑沈于初学。疑妨是难终未济时。故且删削必欲晓。缘据如后具明。则迷悟俱开。始终两照。故前依律本如佛断之。准事取类傍出附见。随务据量足为龟镜也。凡居处量之任宰割要模。先击磬集僧。次总收现物。已外重大资具历怅具条。对众持读令知显晦。先问共财同活。随信判之。次问嘱授有无。亦随机判。后问负债是谁。又随捡付。作上三法方定现财。余如本钞。律本云。时有舍卫国多知识比丘死。多有僧伽蓝。多属僧伽蓝园田果树。多有别房。多属别房物。多有铜瓶铜盆斧凿灯台。多诸重物。多有绳床卧床木床卧褥坐褥。多畜伊梨延陀耄罗耄耄罗氍氀。多有守僧伽蓝人。多有车舆。多有澡罐锡杖扇。多有铁作器陶作器皮作器竹作器木作器剃刀。多有衣钵尼师坛针筒。诸比丘不知云何。白佛。佛言。多知识无知识一切属僧(律文如此。准相约断十三之别。今依上条随条具解。并如下列也)

第一多有僧伽蓝。律断入重。准下种类亦同上判(乃至属伽蓝物如下总判入重)谓私有小寺庄宅店肆等

第二多有属僧伽蓝园田果树。律断入重。准下种类例并从之。谓寺院内外所有园田果菜谷米众具养生调度等(其类有七)

一园圃所种菜蔬(其例有四)初谓现植五生种。一根种(萝卜姜芋之属)二茎种(即榴柳及菜属)三节种(即萝勒蓼芹等)四杂种(蔗竹荻芦)五子种(荽荏之属)二离地菜茹。谓如上五生之属(即葵束菜聚等)及有余枝条。荚[麩-夫+戈]糠[禾*會]等。三余留种子。谓萝卜子蔓菁子兰香荽蓼葵子等诸褁袋等。四治园调度。谓锨锹锄鑺杷朳之具及浇溉水车楔槔杂事

二栽种五果之树(其例有三)初现树五果。谓壳果(即胡桃[木*(而/百)]栗等)肤果(即梨柰林禽木瓜等)核果(即桃杏枣柿等)角果(山泽诸豆)[禾*會]果(松柏子等)二离地果子。谓干枣梨李杏柿柑橘柤橙栗柚等(并蔓草所产瓜瓠等诸蓏)三树枝皮壳。谓诸果树枝叶杂相

三田农产植(其例有四)初水陆田具。谓耒耜捞磨耧耩犁具锄铧刃器杷[木*夕]柯拂扬簸之属。二现种五谷。谓房谷(即粟秫等)散谷(即[序-予+禾]穄等)角谷(诸豆巨胜)芒谷(稻麦等类)[禾*會]谷(麻荏等类)三离地五谷谓收讫粟谷[序-予+禾]黍麻穬大小豆麦等(如僧祇中十七种谷者亦通一切诸谷等)四是萁蒿等。谓一切蒿草豆萁麻蒈稻草黍穰荚[卄/告]等

四贮积仓廪(其例有二)初所贮库藏。谓库仓囷廪窖厨匮箧簏箱斗斛函豆庾釜之属。二量准之器。谓斛斗升合函筹尺寸衡秤之属

五造食众具(其例有三)初转生食具。谓水陆碾硙碓磨扇车罗具之属。并所覆之屋。二熟食之具。谓鼎镬枪釜盆甑[金*敖]等。并案橙机架及饼模杂具。三盛食之具。谓瓮[嬰*瓦]瓮[土*瓦]盘盂钵碗檠合七勺等

六现成五熟。一蒸熟。二煮熟。三煿熟。四炙熟。五炮熟(皆谓。羹饭饼食类须五成)

七现在四药。谓时药(米面酱豉麴菜)二非时药(诸果清汁)三七日药(酥蜜油脂)四尽形药(盐酢椒姜及五石三建等)

已前七件正本随生。准律据义断入常住。并由贮储情厚讥丑尘染内外瑕愆勿过于此。故毗尼母论云。私有小寺园果堂房瓶盆之属养生之具。此现前僧不得分。属四方僧(即常住也)至如造食众具其例极多。但得通收而限。其大小相如十诵所列。异律不可笼通。若论木器如僧祇云。木瓶木盆竹筐竹筥并入重收。又据余部便依量限。如十诵中。一切器皿二斗已上入重。犹事有担累故也。余文如下更明。若现啖之食如摩得勒伽论云。若僧中请食已命过。同衣分之(准入重也)若已命过后得食者。还归本处。受他施衣亦尔。其余三药必有长余。如下分之。论有分全床者。别部曲开。此非机教。如下广解

第三多有别房。律断入常住僧。或有材石房直者。如下判之

已前谓伽蓝内外村聚林野。若有自乞他为造作大小诸房。偏属私己。佛开受用。若本主身死折入常住。而寺法依时。随教分房者任留亦得。若生熟材木塼瓦堑石草土房具。并拟造房直物(绢布钱谷)并随现物轻重分处。以身存之时物有正主可随言限。若至死后更有别主。不得仍旧

第四多属别房物。律判入重。种类准例如下别之。谓窗户[巾*兼]障竿桁枰阁壁钩龙牙屋帐床帷承尘约壁床机之类

已前约判义并重收。皆谓本拟楷定。不容中改者。故入常住。若为壁土圮坼开门牖敝露。权以布帛幔障。后须随复屏除者。不入此例

第五多有铜瓶铜盆斧凿灯台。律文并重收。然瓶盆机济大小未明(如前两判)

已前诸器。谓铜铁木瓦等所造。准十诵中一切铜物不应分。除釜瓶二斗已下应分。乃至禅镇等应分。余不应分。此律但瓶盆入重。不出斗量。致今传习俱断重收。余谓。瓶盆机济要务所须。尼开说净畜之。僧则任情储舍。若通从轻摄。事则该含。宜从十诵明断。则彼此双会。余如后解。其斗秤尺量并用姬周本制者。以通中边同用。百王不改其式。故大唐杂令云。尺者用尺二寸为尺。斗秤二色三等成之。乃至律论两明器量大小。并指秦斗三斗为定。故知古法难改。由楷式常然也。昔东晋何承天者。善明历纬。广分星纪。与慧严法师共评偏中律历分影所次。严师云。中国之中剡洲之中心也。四方距海。各十有余万故。彼夏至之日方中无影。此方缘边海隅。岂同日而语乎。故雒阳赤县之中也。至期犹有残影。故河图云。昆仑山东南方五千里亦号神州。又称赤县。既曰东南。明非中矣。又尺寸分次彼此通用。晷日漏刻毫厘不差。至如星次度量通国共行。若随方尺分则玄象交乱云云。承天无以抗也。故考诸实录用拟今行。又如萨婆多论云。佛长丈六。常人半之。此方书云八尺身也。故戒本云。佛衣长佛九搩手。广六搩手。五分云。如来一搩手此方则二尺也。即以此为率。乘之则长一丈二尺。今人衣长六尺。唐尺则五尺。若斯计会指掌可平。昔隋炀帝博考经籍制立斗秤。一准周时。余亲见用焕然符合。故古俗传述。六尺为步。量之所起。圭抄在初。度之最始忽丝为先。衡分在初。黍絫居首。并有明据无宜逸纵

第六多诸重物。律断入重(意以名局事宽。其例多种。上下诸门随相易见。此中杂碎难显。随务机要。微有轻收。故以诸门广辨也)其种有八(义加俗器)

初宬衣众具(其例有五)初成衣众具。谓衣[棯-今+巳]衣床衣桄之具及赭土雌黄絣衣样度绳索等。二裁衣众具。谓裁版截刀剪刀磨石及捣帛杵石等。三成衣机具。谓绫罗锦绮紬绢绝布绳条带索等机车之属。四纺绩众具。谓纺车绩筐经络架桁杼纬车籰等调度。五是缫抽之具。谓缫车轻络并养蚕薄棏等

已上五件虽所为是轻。而事相繁重卒难胜负。又道分竦缘非亲机要者。并在重收。就第二件中微有轻相。如截刀剪刀佛开畜之。通含大小。可依经判。四寸刃者无问铁木角骨之柄。从轻所摄。若依量已上诸刀。或以金宝饰者。虽量乃寸刃从宝入重。磨石体量。律论无文。若以刀同恒相随者入轻

二服玩之具。谓曲机夹膝凭案懚囊如意语柄。诸杂尾拂唾壶之属

已前一件物含胜降。事实沈肤。判非经道之具。宜从重摄。随器奁匣衣覆并同

三治病所须(其例有三)初谓。医术针灸刀角槌捍疗疾之具。二谓。诸方本草明堂流注脉经药诀之书。三谓。对病四药如上列名余之三药如上入重。尽形药中如后正断

已上三件资身正要。非常恒有。是病即须。初一治救刀铁。律文通许。既是小细机候。所宜准如十诵灌鼻个等。入轻所收。余有药筒药函诸器相从分也。第二诸方本草既是俗习。宜从重收。尽形药中未捣治者入重。若已捣和合成汤丸膏煎异本药相者。及服残余分。此实非所幸。宜准僧祇入轻分之

四内外经籍(其例有五)初内法经部(谓凡所传述为除心病。心虽两通约相据缘唯在于内。故所救设者名为内法也。谓凡所述事莫不为遣心瑕也)初中土经部。谓中土多罗叶经。此方翻译纸素六别(一者单翻。二重翻。三失译。四杂录。五疑经。六伪引)二此方集录(谓佛法东流已来。道俗诸贤各通扬化。或造论录。或造赞传。皆非意指并入经收智论解也。如童寿实相僧祐法苑文宣王净住子梁简文法宝联璧等也)三二方杂纪(谓二方道俗通经解论。各述意言解释经义所有钞疏等。或传述两土名德高僧圣迹有无住持衰盛游履记传等也)四拟写经具(谓纸墨笔砚案机枕则治纸界具装潢帙轴等也)五所盛经具(谓厨箱簏匮函案架阁巾袋帊襆等也)

已上五件经籍格言。正是入道津途出要穷务。若不玩习通鉴始终。统其关键悟其趣入者。则舟车竞载未登。终非济器。教纲虽设不解虚丧明时。故常须读寻阅其理义。可怀诸心首。无从重期。故毗尼母论云。经律先有付嘱处即付彼人。若无付嘱人随能持者。即依教进修。非谓守护而已。故论云。佛法贵如说修行。不贵多读多诵。今人多贪积。无心服饮者则不当所委。须付德人。若残有笔墨纸素等及所盛经器本无转用者。依本处用随经籍所在。必具供献。非定属者随事轻重分入二僧。或多积纸墨但拟治生。本非经用宜从重摄

二外俗书纪(谓凡有纪传。皆存外有。上则顺天奉地。匡国化民。中则孝事父母。立身行道。下则营卫六府。五行备附。据事以求莫非身计。纵闲放林泽无非养生。故名外书)初谓九流史籍(九流者。一道二儒三名四法五墨六纵横七阴阳八农流九杂流)即六经纬候诸子史传杂说文纪等。二谓三古字书(谓三苍古文篆籕隶皆真草诸迹等也)三所盛书器(即上内经所列者。并余纸笔墨砚等)

已前三件并断重收。虽开暂学为遮俗美。终非久玩。故舍入僧。纸墨有余乃兼道务。而本意附俗不同前条。并从重例。经律正制者。以庄严丈颂乐世法故

三数算众具(其例有二)一现有数具(谓目翳悬测商度方衡筹算等也)二杂珠数法(谓水精琉璃杂色珠等。或用竹木泥土瓷石木梡薏苢等珠)

已前二件算数所须。虽体并重物而堪随道务。律中犹不解事数。诵戒忘误开畜算子等。至如木梡珠贯杂色伪宝所成之珍。准用僧祇一切宝物入重则文含真伪。今随事缘求在机正要者。勿过数法投接下根牵课修业也。可准多论。似宝伪宝杂色珠开为百一物者。得如法用。宜断轻收。余木竹等例此分也

五诸杂乐具(其例有四)初谓八音之乐(一金乐。谓钟铃等。二石乐。谓磬等。三丝乐。谓琴瑟等。四竹乐。谓笙笛等。五匏乐。谓箜篌等。六土乐。即埙等。七革乐。谓鼓等。八木乐。即上音柷[吾*欠]者也)二所用戏具(谓傀儡戏面竽桡影舞师子白马俳优传述众像变现之像也)三服饰之具(谓花冠帕索裙帔袍棂缠束杂彩众宝绮错之属也)四杂剧戏具(谓[卄/補]博棋奕投壶牵道六甲行成。并所须骰子马局之属)

已上四件并是荡逸之具。正乖念慧之本宜从重收。然僧非贮畜之家。执捉非无过咎。宜准论出卖得钱。还入僧中随常住杂用

六杂庄饰具(其例有二)初谓采画之具(谓俗中画样丹青朱绿杂色。及絣绳直尺专具规矩所须之物也)后好玩众具(谓屏风障子山水人物游仙古贤传纪书隶。及杂书异画之具也)

已前两件亦同上仪。但可浮情所欣。终非筌要。宜拥入常住具饰僧堂

七宝璧诸货(其例有四)初是重宝(谓金银真珠摩尼珊瑚车渠马瑙此之七宝也。及诸玉璧也)二是轻宝(谓鋀石铜铁铅锡白镴。并诸伪珠)三是钱宝(谓金银铜铁钱。乃至皮作等八种上有文像者)四所余残物(谓炉冶所须。并矿朴镕写等具)

已前四件并是正重。严禁俗财。初及三四义非自畜。容有助道说付白衣。身亡入重。故在常住。二是轻宝。随缘三途。若是本体块叚铜鋀。人来以施不拟形用。则随本重说付净主。若是百一碗钵衣钩之徒律开受用。故在轻限。铜叚拟用例此可分。故僧祇中。一切钱金银真珠琉璃珂贝珊瑚车渠马脑玉石入重。若已成器物入百一物数者入轻。此非正宝也。故僧祇云。钱金银不得触。若余轻宝得触。不得着。得作百一物用。如论所明。不须说净。准此作诸器具理非重收。四分律中。但明钱金银三。余者不论。明知通在轻限。锡镴之属文虽不列。律令用以补钵非重物。随钵入轻不疑。今有擅行律教。依论分金及钱金床等物。此非统明成教。随文即用。与己贪惑相符。不唯教文明昧。圣有四依四大墨印。宜须凭准。生死无暇。闻声即断。便同道听今为重疏分金。缘叙此文出于摩得勒伽论也。此迦叶遗部本律。不至于此非其所机。言分金床者。初有比丘。从天生。此人中资具非其所安。情乱不安。常思天中所有众具。佛令阿难依须给之。一夕处中便登无学。由此曲开。非通今部。分别功德论中具述此事。故持世佛藏诸经。佛令弟子修道。为怀众具有阙不能会道者。并权开之。必不修道。乐世法者。水不许服。地不许行。诸大鬼神遮前扫后。斯岂人语。大圣正言。分金之徒并妄行不了之教。顺本贪贮。便乖清信之徒。焉有出俗高僧。正制不行。情存财事未足算也。大般涅槃穷终之极教也。一部之文十明八不净物。佛说魔说用此分途。故文云。若有人言佛开比丘畜于金宝八种不净毒蛇物者。是为魔说。非我弟子。反此上言是名佛说。乃至文云。只桓比丘分金之事佛亦正断。分河饮水。乃至四分律中。迦旃延不受王之宝施。因此如来制大小持戒犍度。我之弟子不同诸外道沙门受畜金宝等。叉如来灭后二百年。毗舍离国跋阇比丘擅行十事。说戒之日唱言分金时。耶舍比丘集阎浮提七百人。重更明断不许分也。佛在只桓一制也。灭后毗舍二制也。今或有之三犯也。分金犯于堕罪。死入火中二十一亿四十千岁。耳此小罪也。不信未来火烧。现在亘火在身。必信苦而欲去也。今有犯于四禁。经律同曰断头。犯者安然不畏。而作人师法主。不信一犯九百二十一亿六十千岁生报在无间中。况此分金。不足怪也。学教之士并所共非。岂意。于今弊风重举。金为鄙俗之所重也。闻名即欣管宁之徒矣。若草芥流俗尚尔。况出道乎。纵有分者恒河长没之人。不足怪也。但诃烦恼。人不足论。至如一化之制戒并绝俗前。唯有四戒。对俗重制。一淫。二酒。三宝。四邪命也。淫为生死之本。三圣绝其根源。酒为昏醉之药。四逆由之得遂。宝为起贪之缘。诸惑因之繁苠。邪命害我之因。恶道为之开坦。涅槃诸律备明显之。何不披读圣典。而行曲废之教。故文云。日月不明净者。由烟云尘雾所翳。我法不净者。由于比丘行四事也。若有弟子。以我为师。而行前四者。我非其师。彼非我之弟子。由不信我之法律故也。此之所说四分十诵现律论等咸有诚文。何得依此律受戒而用彼部分金。舍制而取开。未识机教之通塞。而与贪痴之相会不足统观极教之明禁。可不诫慎也之哉。生则尘汗迷徒。死则自当苦楚。信一时之重欲为万劫之凶愚。深可悲矣

八诸杂重物(皆其例有八。谓一切石。一切水精。一切瓦。一切贝。一切齿。一切角。一切铜。一切色土。义加俗中诸漆器食具)

初如十诵一切石物不应分。除水瓶水瓮盖水物刮汗[箅-丌+廾]灌鼻筒尉斗香炉钵钩禅镇金瓶二斗已下应分。余石物不应分(如齑臼药碓臼及以杵具量虽未满则非轻限。余并例知)义加俗入器物。如盘梡匙筯之属。并入重收。广如下出

已前一段石物准上以断。律有通塞。四分无文。义须正准。其供养香炉之具。或是花香别类。或铁石铜鋀成者。若常拟佛前供养。不问金银装饰有无。并随本处用之。若本心不定。拟后转易。自资者随前件。断入轻。必有金银蓥饰者入重。若本怀供养。则三宝通含则随能受用者用。本主出物造供养。不许自资。故入三宝。若入轻分便成盗业。可不慎耶。故僧祇中。钱金银者不得捉畜。若真珠琉璃珂贝珊瑚颇梨车渠马脑者得触。不得着用。明知作百一物。得受用之。上云不得著者。谓同衣也。如供养之具。得加饰莹。纵律中宝装饰具。亦例余轻宝者。皆谓杂厕填内加以金银故耳。纵论中随能供养者与之。谓定别属佛法故耳。必有宝装。可如经论供养所判不入重收。其余香炉供具不定属者。即如律正断分之。其有火匙巾袋案匣奁具。并随香炉轻重所在。必巾含绮绣。随本入轻。以事在奉养。不同针钵之袋也。若案匣重大非量所开。或常不随行。或金饰宝钿者。别抽入重(谓不随轻香炉也)

二一切水精物不应分。除釜瓶熏钵钩香炉熨斗。余如上说

三一切瓦物不应分。除釜瓶二斗已下应分。水盆盖水物钵小钵半钵键[金*咨]刀[箅-丌+廾]刮汗[箅-丌+廾]灌鼻筒熨斗香炉禅镇。除尔所物。余一切瓦物不应分

已前瓦物中。律文断自二别。佛开畜二釜二瓶四盖四杓。准斗量而定重轻。其澡豆器。或以铜鋀绞纻木皮軱瓠作者。既常所洗濯钵具要资。准量入轻。若重大难持。及轻小随处者入重。虽开釜瓶止是供给要务。或有含俗诸器。未足在轻

四一切贝物不应分。除刀[箅-丌+廾]刮汗[箅-丌+廾]灌鼻筒熨斗香炉禅镇熏钵钩。宬眼药函七钵支应分。余不应分

五一切齿物亦尔。齿谓牙等器物

六一切铜物二斗已下应分。如上钳镊截爪刀子裁衣刀户牌曲户钩等亦尔

已前铜器总明斗量。余虽不出例准开之。即鋀铁铅锡白镴等是也。又当律开分剃刀。此由资用要器。则随有砺石袋匣相从入轻。余有刀子锥针等。文虽不列而十诵有之。正断入轻。如楞伽经中。开畜四寸刃刀头如月形。为割截袈裟故。毗尼母中亦开畜刀子六枚。各有所为。此则可准例也。不问头刃方尖柄之大小数之多少。通断轻收。过量者重摄。已外非法者。虽小细物而入重中(谓摘甲剃眉略毛。刀等之类也)

七一切角物不应分。除半斗已下应分。除杆衣钩壁上钩刮汗[箅-丌+廾]灌鼻筒禅镇药函匕钵支。如是一切可分。余不应分

八一切赭土不应分。一切染色。若煮未煮不应分。余有一切染色紫草黄檗栀子乾陀等

已前诸事八种不同。十诵约体而断。故有分不分别。今畜积之物同异者多。不必如律。可比其大小像貌。商度轻重二仪(如钵支入轻钵床应重。熏钵钩入轻熏钵笼入重。如此类例。随务深思也)义加漆器俗物。谓俗中盘碗盏合须钵。食具匙筯食惮无问大小多少。并入重收。以全是俗有非道所用。事同俗衣。极制不畜。出家衣钵令异俗仪。今若许分。俗心不拔。故令入重。永断世流

第七多有绳床木床卧褥坐褥。律断入重。余类如别。谓床橙案机榻苫荐席茵枕蓐等。随以竹木毛绵杂物作成者

已上准断入重。言二褥者。随其大小多少。皆谓内治毡为骨。绵[打-丁+親]于外通以布帛缦之。若但一边毡布者入轻。乃至坐蓐机束及[疊*毛]物相属者。通入重也。其高座一色。本拟说法诵经。无问高下大小。可属法家受用

第八多有伊梨延陀耄罗耄耄罗。此前三件并是律文俱断在重。佛法东度爰至于今。讲解持律判轻重者。咸言。上三大小帐行步障耳。初则伊梨延陀可非障。次则耄耄诸罗。岂非大小帐也。帐似于帽。故云耄罗。用此当司。一何可笑。闻声即判。曾未讨其字源。随语便翻。即音定其体物。此则勇于取类。拙于事实。且伊梨延陀名为鹿也。经中所谓。如来[跳-兆+尃]相如伊梨延陀鹿王之[跳-兆+尃]。斯则多畜生鹿之皮也。耄罗耄耄罗并是兽名。状如虎兕。豹貊之属。皮厚毛软。而可坐之。余曾以事问诸梵僧。此二兽皮于遁已西诸国并有。神州既无其物。随彼本土之音。岂可即音定体便言帐障之物。古人有言。迷名生法痴。诚可诫也。随文增五失。深大累也。寻名揣义。陵咎多矣。昔有开楞伽经。外人问曰。诸经或人法受名。此经何为以苦具立目。高座茫然莫知救解。反以问之。乃云楞伽。岂非大枷八楞耶。大众道俗一时大笑。所谓耻屈于一人之下。呈拙于千万之上者也。伊梨鹿皮。此方有而小异。此则皮薄而毛[革*昴]。彼则皮厚而毛柔。若羊之皮。恒可藉坐。有而不同。故存本名也。三并皮物故在重收。羊皮毛轻重。下更为述氍氀(此土本无。其物皆从西北塞外而来。若丛毛编织而出毛头。兼有文像人兽等状者名曰[毯-炎+瞿]氀。字书总云罽属。若以经纬班毛如此绵者名曰[角*毛][毯-炎+登]。用为地敷壁障也)律本云。氍氀毛长三指长五肘。广三肘者应分。余昔以为量同三衣故入轻收。毡被之属例此分量。而开轻重律文不了。随文则失。近以干封二年季春冥感天人。厥姓费氏蜀人也。夏桀之时生于南天王下为使者。亲乐律相。躳受佛累。弘护为怀。谓余所撰钞疏仪录其失盖微。然于重轻随滥则有。虽随律断文非明了。是翻译过。岂是学人。可改前迷。宜从后悟。如氍氀体量乃逼三衣。中国不开。偏被寒土(谓西北近海冬则极寒。冬风裂竹。衣服重厚。有诸比丘。住在斯土服三法衣。无由取济。佛慈愍之为开教本。若在此诸寒严国者。多用布叠。复贮着之。若无此者。彼有软草。织为成衣而服之。又无草者。可有树皮。槌打令软而服之。又复无者。可以毛罽如[毯-炎+瞿]氀法割截成三衣。毛在于内披之。又复无者。可用诸皮亦同[毯-炎+瞿]氀作三衣而服之。如此次第渐渐而开。若至中方自有法衣。则树皮等并入重也。如律所制。安得俗中[毯-炎+瞿]氀依而修服。无此事也。律不云乎。边方开于五事。诸羊皮等作卧具畜。卧具即三衣也。萨婆多论具解之。但以三衣名相东土本无。准如此方之卧具也。即以名之坐具。彼此俱有依。名便会其体。故律中。寒雪国比丘页安居竟。南往佛所既出雪山。地平时热。衣服厚重负持困苦。余问。重可几何　答云。可重三石。彼土诸人例皆长一丈已下故胜。此衣佛开。为令修道不为养形。故至南方请开为道。开听一月五月权离此衣。余捡十诵迦叶僧伽梨重三百斤。冥符灵旨也)锦绮斑纱(此方有之。文绣结缬织衣。或布有班云霞众彩间错。无问士女。用以成衣。例准重收也)已前一件准律如氍氀。纯色入轻。杂者入重([毯-炎+瞿]氀如前。三衣之相在轻。异者不问大小厚薄皆重)四分不听畜锦衣绣衣(通多少广狭)五分锦绮毛[毯-炎+旁]拘执毛。过三指不可分。若纯色者应分(亦准上解如三衣相量者。毡有厚薄。厚者过三衣量入重。减者得有随道入轻。被则不尔。全是重收。长衣不开。被非净施。故是俗物非出道用。若通开者与俗不殊。故诸俗服白衣服外道衣并不开畜。深有大意。恐坏道也。无问厚薄大小。白衣外道之服并入重收。律中。比丘着此二服至佛所言。此是头陀端严法。愿佛听。佛言。汝等痴人避我所制更作余事。自今已去一切白衣外道服不得畜着。严教若此。何敢陵之。故绝浮议。毡此有重轻。薄须条理。[草*(日/巾)]厚过三衣。如上断重。软薄甚可裁缝。无论大小多少入轻。故律中老病比丘服毡僧伽梨。乃至六年卧具杂色卧具等皆毡三衣也。用以寻事不同[毯-炎+瞿]氀。彼则全是俗怀。此毡通于道务也。余有单敷被单之属。既不同被相。等漫布三衣可从轻限。故五分云。[打-丁+親]身衣即身疮而[打-丁+親]三衣者。四分覆疮衣者是也。单敷衣谓敷在床上。垂四面者皆听入轻。岂可藉下非重。上覆非轻。故可例知其分齐也)

第九多有守僧伽蓝入。律断入重。其例既多。如下多判。大分为六

一谓。施力供给

二谓。部曲客女

已前二件虽良贱乃分。而系不系别。前条施力有二种人。若能给尽形随僧处分。若所给尽形前僧既终后情自改。任意去留。若他遣供给。还送本主。若本是自已有倩俗荫覆者。依本入僧。若暂来非永。随时将送

第二部曲者。谓本是贱品。赐姓从良。而未离本主。本主身死可入常住。衣资畜产随身所属不合追夺。若本拟尽形供给手疏分明者。准毗尼母论放去

三谓。奴婢贱隶所有子息资生并入常住。若身死无亲者。常住收之

已前一条判如母论云。若私有奴婢应放令去(如前条中)若不放者。作僧祇净人

四谓。畜诸家畜即驼马驴牛羊等。并鞍鞯秦辔羁絷阑圈槽枥等

五谓。畜诸野畜即猿猴獐鹿熊罴雉兔山鸡野鹜鹅雁等类。并以笼架等

六谓。畜恶律仪即猫狗殦枭鹰鹞鼠蛊鼠弩弓槛等。及弓箭五兵机罗杀具者

已前六件前三随事已明。第四家畜之中。既是烦虑之元。宜从重摄。故母论。驼马驴等可与寺中常住僧运致。已外所有乘具。随所畜之。如有鞭杖苦具。并须焚荡。以生讥责故也。第五野畜弥是障道。故僧祇中。若将来施不合受之。令给水草翅成放去。由畜玩妨道。世中多有放鸡猪鹅鸭者。亦自尘染清徒。有畜鹦鹅鸠乌者。弥是道俗同耻。必有斯鸟兽。可放山林川薮。笼架拘絷之具。总集以火焚之。第六恶律仪具。事类乃希。时复缘边塞首中表无知。或加畜用。既事在罪增。并可焚屏。则同瓦屋之非法也。故善见论云。若有施器仗者。僧应打坏。不得卖。若卖与人。前得行杀。卖者同业故。论中其有畜非法之物。众主破之无捐财咎。正论明断。准用何疑。亦有养畜猫狗专行杀害。经论断在恶律仪。同畜便失善戒。出卖则是生类。业障更深。施他还续害心。终成缠结。宜放之深薮任彼行藏。必系之显柱更增劳役。但依前判彼我夷然。便息生杀怨家。新树慈悲圣宅(其余鸷鸟例此腾空)

第十多有车舆。律断入重。准例下断(其例有三)

初常所乘御(谓水陆船乘牛羊步挽等车舆。并供给船车篙簟绳索等)

二送终凶器(谓[卓*(而/而)]輴杂饰车舆随车所须僛人盟器棺椁构檀衣衾杂服冢墓塼石松柏杂树碑碍铭志等物也)

三祭祀器具(谓簠簋宗彝俎豆罍斚蹲卮碗杓盘合檠机等)

已前三件并是重收。下二凶祭之具。若预作拟后者。身亡并入常住。若为内外亲姻七众道俗追旌故。实光衍将来而造作者。身虽亡没随属所为之缘。由决本原。舍别属故也

第十一水瓶澡罐锡杖扇。律并断重。今以文义相映互交轻重

已前一段若准律本通例重收。斯何故耶。由体相俱重从多约判。如瓶罐之器。资道要缘理须入轻。不同杖扇以大小通约。用有时限。兼加圣法。乃得畜用。瓶罐不尔。随身澡漱。涤秽洗沐事起常须。义必轻收。无宜入重。又诸部相映非重者多。故五分云。除瓦澡罐听分。余不应分。此即正断入轻。若约量通会。律本入重者。据大瓶为言也。故十诵云。铜瓦澡罐二斗已下入轻。此则明显灼然通衢达矣。古来传授并依律断。意以资身接道。要务常须恒用。又制自随。故在轻也。又诸律明判非敢自量。故僧祇中。新受具已令畜应法澡罐将行。明知大者非法。不堪随道。可如律本断重者是也。又如剃刀钵器。并是性重由供济处深在缘正要。并断在轻。瓶罐急务过前。义无重摄。故博通异部。精练是非。既博且精事无疑豫。已外瓷瓦瓶罐例上大小重轻第十二多诸杂作器具(其例律自分五。并断入重。例如后判也)

初铁作器(谓炉冶锅钳砧锤韝具钴锻错旋等器。并余有铁炭等)

二陶作器(谓轮绳袋簙锹钁锨杖一切埏埴等具。并余泥土塼瓦墼块等也)

三皮作器(谓瓮盆床桄刀刬熨铁杂挥之属。并余有皮毛生者不应分)

四竹作器(谓刀锯之属。二是金竹破篾青笨[竺-二+柛]筏。及雚苇茅荻杂草等)

五木作器(谓斧锯竹刬之属。并雕刻之具。并余有材木薪蒸柹礼等也)

已前五件种类重收。古德同词并解云。不问能成所成及余模塑皆重。此则滥通轻相。取例难分。今以文义相验。并指能成之器如前者。是故律中。诸木作器无盛处。佛令作囊盛之。故知非所成之钵器也。若有现成之器。如釜镬等盆瓮之属。并在诸门已收。若准古德收言。则众具不过此摄。便妄列多位徒费译功。其熟皮韦具如十诵中入轻。已前伊梨耄罗三皮既是生者。四分不断。但依氍氀。故知三皮不入分限。边方皮衣开畜。无三衣相。何必在轻。若至布乡皮还入重。边方开坐。何必在轻。纵许皮韦具充资下之用。以一切皮衣不许着故。余有锥刀杂器之属准例两判。若常拟木作者。宜从重收。若常拟随身补绽者。便从轻限故也

量处轻重仪本(终)量处轻重仪末

第十三衣钵坐具针筒盛衣贮器。及俱夜罗器(此方译为随钵器。即钵内所宬者也)剃刀律并断轻(其例有三。初衣。二器。三革履。事通五众)

一现成衣服(初明出家所服。后明非出家所服)谓三衣覆膊只支裙衫帔服坐具诸杂衣裳等(其例有四)

已前一件随身所服。名虽多别莫不障形故也。若依僧祇云。覆疮衣雨浴衣漉水囊二种腰带卧具入分。五分又云。劫具衣单[專*ㄆ]衣[打-丁+親]身衣。若被即卧具之异名也。若下衣。若舍勒(四分云涅槃僧。此名内衣。即舍勒也)是可分。物准上为断。要是纯色所成。若是五纳之衣律本开用。五大上色作之。虽绮错分明乃是山成自尔。既为圣道标式。宜从分之。若锦绮文成之衣。并如后断。其下领袍[示*(專-寸+(舄-臼))]长袖褊袒只支加覆苦覆膊增襻胸。如此杂类衣裳形名难具。亦并轻分。由体相乖俗色类不同。不名白衣所服。即开随用之限。又偏袒裙衫震旦法衣。只支覆膊天竺本制。将彼例此样貌俱非。而犹同判在轻。曾无惮慑。若统收衣服相状皆非本仪。故僧祇中。覆肩只支皆长四肘二肘。今且约道俗两分。故开轻重。若深取律制。裙衫亦非(故律中着脱法式。此方不委)如十诵中。褊袖衣复贮衣等。并不令服故

二随衣所有。谓钩带腰绳等用铜铁竹木铅锡所成。并衣袋箱襆等

已前一件并随衣入轻。又如五分。针线囊入轻。衣袋前至齐后至腰者。亦入轻。准上诸袋襆等。若以绮错所成。虽无文相。而同俗中被袋类者。不入分限

三成衣财具(谓布绢绫罗紬絁褐褺绵絮之属。及锦绮绣斑云霞之像等)

已前一件义通重轻。若布绢乃至绵絮之财。但非绮色分明者入分。若锦绣氍氀纯同一色。相状减于法衣者同上轻分。若以青黄赤白黑五大色染。并绯碧红绿紫等上色染成者。无问多少轻重。并从衣财入分。若补方虎眼槟榔接正众彩间错者入重。故五分中。锦绮毛[旁*毛]若毡(谓广长量如上大者)蚊厨入重故也。又不同绫罗之财。虽衣体交错。而色相纯同故。律开着细鹅文相衣也。义准绫罗绞梭入轻。律开受王大价衣及种种好衣。并开大价疏衣。即知纱葛之属例分也

四能成缕线(谓杂色诸线无问丝布纻葛纑缉之类。及麻綟丝绚等)

已前准断。如善见中。针线入轻。则不论多少。并从分也。若有虫之茧。着芋之麻。并从重收

二是外道白衣之服。律无正断。如下义分(其例自二)

初是外道之衣。律本云。绣衣树皮衣树叶衣珠璎珞衣木钵。及一切外道衣皮衣鸟毛衣人发马毛猫牛尾衣等钦跋罗衣。乃至唐国李老余胤黄幆巾帔等。已前律制不着。义断重科。由是异道标相非正之服故也。若有所施与亦开受之。若已坏其色相者。除树皮毛发。余者准下入轻分也

二者是一切白衣所服。律无正断。义须例准(其例自五)

初常所服用(谓士女袍[袖-由+(十/田/(舄-臼))]袄子衫裤裈裳裙帔巾帽被矜毡褥靴履之属)

已前义判须分二途。谓今昔两判也。准昔解云。亡五众生常服用同世轨仪者入重。故佛言。一切白衣服不得畜。为断恶法次第。理从重收。今不同之。虽文令不服此非断重也。犯舍财食生过极多。死尚开分。故非重摄。如后义判。若俗人奉施。僧得而未暇改正为法衣者。准断入轻。有多义故。一佛开受施。二听说净。三听改变如法受用。若色未改。相状俗衣并入重收。为绝怀俗之心也。广如钞中。不同锦绮以体相同俗。必坏色相者听分。此但相乖而堪附道服。故开改用。若有长发沙门。心希名贯。衫裤随俗都绝三衣。道在虚通。俗存我固。既思名系将何为道。无问死活。俱不可分。余闻。戏女暂披法衣生生常在僧位。今则贪名乐于俗服。义必劫劫恒居背真理路显然。岂在轻限。又诸律无断重者。必缘障不许披法服者。纵着俗衣不须入轻。虽佛开着非久用故。如贼夺恐难之类。自余巾带等服定非道用。例准重收。毡蓐二件同上所判故也

二御暑雨之服(谓褐衣羊装油帔梭[卄/衣]笠子障热伞盖等)

三御寒之服(谓皮裘貂璎狐貉帽蓐耳手足诸拟宜者)

四庄饰之服(谓花钗缨络环钏佩绶治身众具。及镜奁装匣莹饰)

五朝宗祭服(谓冠帻貂缨大袖裙褶革带履舄等)

已前五件并是俗人所服。而比丘时有得者。须分判之。初一之中。羊装褐衣全俗服类。如上非轻。第二皮服律正制止无宜有开。必是熟财。微供资下亦许分也。第三装饰之具弥是所制。律本具之。俗态未除。理须除遣。尚不许捉。何得在轻。第四朝服虽非所应。然衫褶之类堪从改换。可入轻收。冠革之徒宜从重摄。余者例之

二器具资。要律断钵器入轻。余者随事附见(其例有四)

初是正钵。谓量是三斗已下斗半已上。体是瓦铁色。唯熏治者是如法器

二是随钵。谓次钵小钵键[金*恣](鼻柰耶云小浅铁钵)并铜鋀碗盏(大小如前量也。及以七筋等总名俱夜罗器也)

三随器所宬。谓函袋襆络巾帊等

已前三件。若钵器量体色依法者。律正断轻。必体是竹木布帛。色是漆油棍鉴者入重。故僧祇云。过量白钵瓷瓦铁等入重。以体量不如故也。不同瓶罐等但令量如即堪从用。此是应量弥须准正。其余随钵律本断轻。而但云俱夜罗器。不显其相(如五正蒲阇尼五非正佉阇尼等。而有总别二名者也)若准十诵云。小钵半钵键[金*咨]入分。其随器袋襆律亦断赏劳。理从轻限。故五分中钵囊入分。亦有绣彩装饰者。可单抽重收。事同绣锦之服

四针筒具。谓铜瓦木铁鸟翮所成者。律断赏劳。义非正重

已前一事乃是小缘人必有之。理须分处。中国多用牙角作者。律制打破。开畜如前。宜入轻分。或以毡作者。或错彩庄严者。或绣缬结络者。或作错绮彩袋(号为针线袋也)并是华绮俱从重收。若纯色毡袋并所[山/成]之钵。无问铜铁多少。并即分也(必积针拟货亦准上通)

三资下之具。谓皮革屣鞋屩靴袜巾布裹足。及随有袋襆等巾帊裹束者

已前一件正律唯明革履一色。余者不明。依僧祇五分断。革屣及囊入分。必现有熟皮。准十诵中。系革屣韦靴韦鹿韦熟韦里脚指韦应分。必有生皮理从重摄。然此神州都不服用。岭表剑南时有著者。若南海诸国五竺道俗皆常所履服也。其形如此方折屐状。兼施后踵。边耳全无。多以革皮作之。若以靴履例准义亦开分。靴履鞋屦时有三台。龙凤及错线绮绣刺成者。若非纯色宜入重收。或有平靴尖靴。律无正断。然五分中以靴[革*雍]太深为世所讥。理非怀道者所践。平靴异俗可入轻分。尖全乖道。准入重摄。若准天竺复罗形如皮靴。面前决开。行则左右掩系。必平尖二靴似此相从。并准入轻。余有短[革*雍]高头类。列亦宜从履屦同断

重之曰。上准律文例断。出处的明。而神解不同。意用难约。理须分门逞路。以义相收。然重轻两物罪相须知。必先究委定其纲致。则相种晓据。便处断懔然。譬临深履薄。详而后述者。其在兹乎。然僧物乃多。或一部二部。或四种八种。今但约位就人。四科皆尽。故随科条理。并如下引

一局限常住僧物。谓约界限不通余寺。恒供别住。故云然也。物相如何。即田园房宇山林池泽人畜等是也。若盗损斯物罪科二重。有主望监治(即主掌者)无护通僧结。满五皆摈弃。不至须众治。有人言。盗僧物者唯结偷兰。由体遍四方之僧。乃钱不满五故也。如律中时有比丘。盗分僧物以为四分。但结偷兰者。文成证也。余则谓之不然。何者律据暂遮僧也。初为在村行恶污染俗家。僧众往槟。故生斯计。分物且属四人僧。则住无安所。内财既不有损。外迹弥复澄消。以此遮僧。可为明略。然本非长永。故罪事不成。律据本情依情权结。所以身子目连深鉴缘据。还依本计明判不成。故使众僧仍旧复用。若盗必结。正随物多少虽罪阶二位(谓满五波罗夷。减五偷兰遮也)莫非决属也。若夺斯物。望主极刑。以损我故罚他。罪则究竟。若不损故还我。罪则方便。方便故可夺。彼此无瑕。究竟故属他。自他同恼。出在僧祇。圣量明乎善见婆沙。故彼律云。时有知事比丘。以僧物为佛法两用。佛言。波罗夷。此岂望四方而通方便也。必若疑于四方常住交杂重轻者。又彼文云。假使能集十方僧。共分此物亦不得也。故知通望一僧总为一主。毕竟无分此物也。如何约数言可分之。言可分者。谓四方现前及四方常住物耳。律本乃云。若僧若众多人若一人。不应分此物卖此物。及自入己者。此据别时因过为言。若诸部相融分卖明显。故律令回易田地。论许转贸房堂。开则坦然公行。制则为遮心过。必有须微夺者。不得不微。皆谓贼情犹豫未决也。今别属已定。如何还夺。若故夺者。还及坐之。故律本云。时有夺劫者物。佛言波罗夷。是名贼复夺贼。正教如此。夺剥弥难。既令他犯盗。必须纳现赃。赃既返收。罪便虚结。非为损物。盗则空来。若此任法司。便推绳酷滥九横陈之。终古五枉更衍将来。余以凡语难依圣情易照。可依僧祇明断随物重轻。必五众亡后。入重之财处断或违。如下显相。若当别主所护望主结其二罪(谨慎防守望僧结之。怠惰慢藏则望引护)若现僧共分同卖。皆望常住结之(谓满五皆须弃。减者偷兰遮也)并如大钞随相释之。此则文据[怡-台+畫]然。譬犹天分地裂形声大矣。人谁惑哉。若昏冒未悛。乃抱昔习者。良以恶类卒而难屏故也

二者四方常住僧物。谓义通域外。事限坊中。故云然也。物相如何。即现熟僧供分啖之物是也。若盗此物罪亦两科。主掌自偷罪便单结(谓望四方僧人无满。五分唯结偷兰遮。约体分三品故也)若有主守护望别结轻重(谓满不满故也)有人云。无问生熟食具。盗者偷兰余亦谓之不然。谓物体通局也。前以人被四方法均凡圣故。罪分二品。并约根本究竟。今集僧分食。谓是可食者分之。及至挝系钟磐。何曾均行米面。但以四方僧侣望刹为家。法食义通。临时进饭。今若方中赋粟。理须馈造。若待成熟限期已过。终非急济。岂曰当饥画饼剧谈验之今矣。故佛令声召八方依时通给。受者执钵而仰请。授者欢心而俯施。皆即可进口。不待火成。若犹须捣炊。便应持釜镬五熟之器。制必畜之。此则罪涨滔天。福流沈地。必若然者则自煮内煮缠附未央。坏生熟生卒难逃责。今以凡心叵禁。圣制易依。故僧祇中。时有盗将僧食还房。佛言偷兰。此约四方僧不满五也。善见论中。结重罪者为约守护为言耳。此则轻重明文。深有所以故结也。前达通收轻重者滥委弥彰。然教有开合。前后相融。若执现文俱须重断。故萨婆多云。不打钟而啖僧食者犯盗。善见论云。至空寺不击磬。而食果者亦犯盗。此又正论明判。承古弥难。而文但言盗。故盗通大小也。故彼多见母等三论。并云随直多少结。而不定罪名。准例如上。约判想无差贰也。由作法集僧但分可啖之食。则米面谷麦不是僧分。若本由此等熟则可分。故入轻者。则田畴六畜园树五行火调之器须分。百谷之粮均给。既饭时无此。正法唯指现啖科之。故知能熟众具生举儭粮。即是不分僧物。义同前段。重物有损结之极刑。文如本钞所明。部别照镜。以外五众云殁。现成熟食宜同上律具解。通望四方不满。但结一品偷兰。必供济别住义通事局。宜作白二羯磨分。上二物送给他寺者。佛正开之

三者四方现前僧物。谓情通内外。立法遮分。即道俗七众为僧得之施。存亡五众入分。轻物等是也。若据量罪相亦结两途。主掌自偷则望四方僧不满五。唯结偷兰遮。若有别主望别结重。此谓未加法前故名僧财物。则望三千世界一化通僧。皆获福利。反资施主。若盗此物望僧结之。而僧终难集。义须法约。故圣令羯磨遮制外来。若已加白二。物局现集之僧。而令通付一人。任其量数分给。若执掌自盗罪望现前结之。若盗者避守护人罪便两结(谓专守望僧法。慢藏望守护结)故善生经云。亡比丘物未羯磨前取望十方僧罪轻(谓治轻。业重也)若已羯磨望现前僧罪重(谓现治虽重。未来业轻也)

四者当分现前僧物。谓供身众具限分衣资也。犹事局别人。非望僧结。罪居两位。大如上陈。皆望现前一身为财主。纵有多人同活通望俱一科之。犹财事既均故净舍俱受。律本云。谁犯尼萨耆。佛言。若僧若众多人若一人。准此一人说净通皆不犯罪也。如僧祇云。若众多人分得。分已中有善毗尼人。为说净者一切不犯。若多人共财虽犯过限。而无有罪。以物虽现在情乖事别必须分破。方名入已。故彼律云。若多人共分未入手等。过日不犯舍堕。若盗此物望护主结之(即例嘱授有劳仰而夺者)

余以轻重难分。随事条绪虽物名具显判决灼然。犹恐类聚繁多卒寻难晓。便私情斟酌。任意驱除。回重从轻。便招极法。转轻从重。亦陷刑科。或嘱授未成。曲笔断与。或负债漠落勇意付他。或前事实虚。或在缘难练。遂私怀赇纳托势。随情回换重轻。罔冒僧利。并皆重罪。忏脱难期。故重委格言前后唱示。既位非初果。抵债义难。必通滥始终。方可科拟

第二次用义门收束。显开制所由出。处断条绪虽与上门交映。而意在悟迷。前但约相用分。而未通轻重深意。今随义曲解。以类统收。显其圣教明文。拔其量处弘致。有殊途故分无爽。然五众亡物大要有三。一制令畜物。谓不得不有。即衣钵坐具等。此并入轻(谓轻可随身资道要务故)二不制令畜物。谓畜便妨道。故制止之。即人畜宝物等。此断在重(谓事资任重附俗心强。虽有疏缘始益终损也)三听开畜物。谓畜不畜俱得。即供身众具等。此通轻重(谓待缘及益。本怀据道。道在清虚。随机开制故也)

次解第一制令畜物。初引文制畜。后引文断轻。其例有三

一者三衣。谓僧伽梨(上衣也)郁多罗僧(中衣也)安陀会(此云下着衣)律本云。自今已去畜三衣。不得过。多论云。一切外道无此三名。佛自制立。阿含云。此名法衣也

二者钵器。谓钵多罗(此单翻为钵也)律本云。自今应持钵行用铁泥作应量受。僧祇云。此恒沙佛标志。经中名为应器也

三者坐具。谓尼师坛也(此翻为坐具。如世中所用坐者。亦名坐卧具。即三衣总名。亦为卧具。如世敷被之总名也)律本为身为衣为卧具故制必畜之。僧祇云。此是随坐衣。不得恶用也

已前三件并入轻者。由资道正要。圣制令畜。止令随身。不令欠减故佛言。所行之处与衣钵俱无所顾恋。犹如飞鸟。以此文证所为处重。非不如法。故入轻收。由并制受持无缘辄舍。必有违离俱结正愆。故法衣以覆身。应器以资养。尼师坛具用以安坐。必若乖制并制有罪

次解第二制不听畜物。初引文证制不许。后明断在重意(其例自五)

初田园种植。律本中自种树。若教他不为佛法僧者。名为行恶行。善见云。居士施田地。别人不得受。五分若施僧田宅听受。使净人知之

二养育人畜。律本中大小持戒犍度中云。沙门释子不同余外道广畜人畜等(广明制断)僧祇云。施僧奴婢及诸畜生。一切别人不得自受。为料理僧故。受已付僧

三伎乐众欢具。律本云。受十戒者。不应观听伎乐等。善见云。若施乐器者。不得捉。得卖

四五兵戎器。律本中不许比丘见诸兵战乃至戏笑等。善见云。若施器仗者僧应打坏。不得卖。萨婆多云。若以似宝或作男子庄严具。如矛槊军器乐器。不得手投

五钱谷七宝。律本云。有施钱宝者。付净人掌云。此不净物汝当知之。余不开。僧祇中钱宝等入重。已成百一物者入轻。非谓金宝之器物也。谓似宝铜铁作者。若不尔者岂有比丘执而受用。可上下求文。萨婆多云。若金银摩尼真珠珊瑚车渠码瑙七宝捉者犯堕。若似宝铜铁等及杂色珠。不入百一物数者。捉取得吉罗。不取如法说净者得。准付净主知之。僧祇中乃至知事人不得。捉三宝金银钱等及形像者皆堕。善见云。比丘不得捉生种子。必有施者依多论。十日内说净付俗人知之

已前五件通入重摄。并招讥障道之元首也。初田园务。俗鄙儒士尚不窥临。况复出世五众。理非身所监护。故智度论中云。下邪命者。谓耕田种植取利活命。离此经营方名正命。今亲自执役。或教人裁种。污家恶行生过妨道。染谤尤深。故入重摄。第二制者人畜生命事待资给。比丘清举高标济远。今人畜同聚。秽乱事深。世事尚为供承。何成入道津要。既劳毙两用。故入僧中。留放多途如前诸判。第三制者。伎乐荡逸之器。本非眼心所怀。闻音尚制有愆。何况眼观无罪。正制不令身触。为遣着心。今便亲自鼓持。理由耽醉故。有涕零垂泪解体移神。俗士号为俳优。良有以也。既道禁弥塞过滥特深。理宜焚毁用旌惩革。然俗生欢美释怒。除纷微有供福之缘。薄展归依之相。必有宜将出卖便顺正论通文。第四制者。其戎仗军器本妨慈道。有国不获已。而设用拟非虞。出道本厌。今欣弥成过本或。恶戒之数。或生刀兵之劫。现未俱损。义岂停留。宜打破焚除用倾踵恶。第五制者。金银宝重。钱谷利深。能开不义之门。正塞清升之道。故经律同悲灭法。道俗俱知秽心。准论差人弃之。显强不净之业。然律通时议。意在革愆。生则说净付他俗人掌护。死则收入常住任委纲维

次解第三听开畜物。律本广张例如下述

已前一段之物名狭事宽光莲张教釰。后方开例。并由报优降随务退增。圣制被机意存据道。若心怀正观。励节拔群。而力志雄壮风霜未拘。其怀者则树下坐。但三衣以覆之。乞食以充之。但中下之徒心同上士。而身报尪瘁有愿无施。虽励力前求而道根后退者。权开华饰房宇绮靡衣资众具缘。须随机通给。本为增道。非止养身。故中含云。我开诸弟子畜诸衣物者。皆善法故。持世佛藏经云。若不除我倒随事生著者。乃至不许饮一杯之水。服一纳之衣。何况余事。故知开意深重也。不获已开之。律缘人情意存道业。经约心带事起因。成全无贮畜。静缘修道。故楞伽中寺内烟起者。如实行人不应食也。十诵亦云。寺绝净地。涅槃经云。虽开受畜。如是之物要须净施笃信檀越。等正教明断。弥须谨依。然根器钝羸卒难回拔。还须随机附教任事重轻。若据本开义须分取。但为财物担累在无事则繁省闲要故。此一段类聚极多。义该二僧。事通轻重。若据律断通令不分。以从多为论故也。今总收诸类。须三例分之。第一性轻性重。第二事轻事重。第三从用轻重(各分一半为三轻三重也)

先定三重之物。初名性重(由体相金石土木等所成重非随道)二名事重(由非道要俗务所缠)三名用重(体是轻物附重难随)

初性重之物有五

一房舍所有。谓窗户[巾*兼]幕竿架枰阁锁钥床席枕蓐灯具火炉炉等

律本云。檀越为比丘令随作房法一切听与。事事具出如前犹多。阿难得别房开受。如僧残中开造大小房。白二加法作之。又开给住房比丘大小绳床大小木床等。又若夜闇须灯器铁[木*著]铁炷火炉灯笼者开之

二诸杂作具。律本云。时铁作者出家。欲作钵佛开作之。须炉槌钳棑囊错镞器。作袋盛之。悬杙上。亦开熏钵调度。治钵者给钻鍱及木作等器开畜。缝衣患曲者。开绳墨赤土絣治尺度等。作桄张之

三开畜器皿。律本听畜大小釜及盖四盆及杓并二瓶两盖尼开说净。僧则随顺。终并随于重轻不可以说净。非重又开。煮药铫铁土三种釜瓶。煎饼[金*敖]钓杓铜鐏。捣药杵臼簸箕簁扫帚。暖水瓶。澍水筒澡罐盘斗秤等。诸裁衣皮之具。浣衣具。供给食具。押果汁具并开。又听畜水瓶洗瓶盛水器。此并供给比丘。资道要用身所凭济事不获已。上士头陀衣钵如鸟。何用上物。大成担累。余有一切俗家器皿盘梡盏合匙筋幝巾酒泉食案脍刀肉机。凡非道用。无问大小多少。并入重收。以断俗怀专务出道故。自余有异于俗而是比丘要须者。若准十诵一切石物一切瓦物一切铜物。不应分器受二斗已上者。一切水精物贝物齿物角物。不应分半斗已上者(律文如此。而事杂重轻如前。约相断中具明分不分法。必临机正委不务笼通故也)

四助身之物。律本云。若老病不堪步涉。听作步挽车。若舆若辇若车。随事并给。除皮绳发绳。不得使比丘担牵。若道行恐毒虫啮。当执锡杖摇。若筒盛碎石。若破竹作声。若患热者听作种种盖自遮。若作大扇。若转关扇小扇等。又开如意唾壶。广如四分杂房两聚。五庙祀诸相。律本云。开五众并得起塔庙。俱得致礼(谓依本夏次故)僧祇律云。律师法师营事比丘德望比丘死者应起塔。相轮悬施幡盖。在屏处安置。不得在经行处多人行处。令僧和合已作之。既许营塔庙。理怀荐奉。馔羞虽通凡圣表心义一。故律本云。令上塔种种美食金宝为器盛之。设养食讫已与比丘沙弥忧婆塞经营塔作者。食之应使白衣伎乐供养。若有香华罗列基上栏上杙上檐前亦得。用香泥作轮像。乃至有余。应泥地。增一中开比丘以香华散死尸上。僧祇中亦尔

已前性重之物。体是沈累根源。约事无宜。造修详过。义须遮断。但为人机弱劣随事拥心故。曲顺物情。权开通道。前事繁杂有累清神。生则接其身资。且听服用。死则断入常住。约绝踵前。又送终礼供之物。祭祀众具所须。正教正开。用答恩造之德。顺生顺俗弥旌息慢之仪。若不具立影形。则瞻仰何寄若不薄申微供。则殷志宁生。必断入重轻如上。如后具列。故第一房舍所有。律本正断云。若多有别房及属别房物灯台床蓐。并入重收。第二作具。律本通列五种。谓铁陶皮竹木作并斧凿之器。并入重中。第三器皿之属。律本通断盆瓶澡罐重物。皆在重限。未分大小量齐。可准十诵二斗已上入重。其斗量是非如前广述。第四助身众具。律本但有车舆杖扇入重。余全不论。但是略无。义须例显。并如上决。第五庙祀供养众具。既有别属。即非自专。还依本处。若自造拟死后可入重收。自外不尽之文义例自看上下

次明事重之物。其例自六。律断无文。准如条显

初内外经籍(律本中。时有比丘。盗他经卷。佛言。计纸墨得重。故知别人畜也。又开读俗经书。为伏俗故。又为伏外道故。开读外经。不依彼见故也)

右准断云。其内典经书如上母论所判。其俗中九流传集并可重收。以久习多着乐世法故。若有纸墨随例重收。若本为法化须有钞录者。则同轻摄

二图画饰字(律本开装严房内。文绣装校并余杂色人禽兽文者。僧祇中比丘作房。欲白壁五彩画之。佛并开听。唯除和合非法像。余有山林人马像并开)

右准断入重。其余彩色器具杂事及离壁素画。并是重收。由久染耽着故也

三皮毛重服(律本边方得敷羊鹿皮为三衣卧具。更有余者开。不得畜师子虎豹獭皮及余可恶十种皮。若覆床以下马皮不得坐上。及一切皮衣皮帽不得着。[毯-炎+瞿]氀毛过三指。长三肘广五肘亦入重收)

右准断[毯-炎+瞿]氀成三衣相量者如前入轻。若至中土便从重摄。皮三衣者准上可知。厚大者入重。余并不断。义约云。既不许服用。便成体重所收。然以开于俗家边地受用。未是通遮。故入事重中。伊梨三皮律不断者。明是重摄

四白衣之服(律本云。汝等痴人避我所制。更作余事。自今已去一切白衣服不得着。若着如法治白衣服者。袄褶裤行膝手衣等。十诵云。五大色衣一切毛皮衣褊袖衣复贮衣一切毡衣一切贯头衣两袖衣一切囊衣一切衫裤禅并不得着)

右准断云。诸律断中并无已上衣。而入重者今以义约。如律文中。王施大价衣。佛令应量者净施。明知异俗王衣可同此土山龙华虫日月纷米之服也。余闻施于冥告云。西土诸王多重佛教。外理国政则服俗衣。内遵法行便怀道服。咸着僧伽梨。同比丘所服者。其价极贵。或出万金。故耆婆施佛一衣。价直十万。而诸清信士女逮及菩萨在家咸着三衣。乃至色有诸天亦同此服。不同于王。此土王臣士女依经亦有服者

如梁陈时俗士等。咸着用。今以事用征送教至。如梁高祖亲依佛教。三衣锡杖而受持之。所以登座讲说脱于帝服着于法衣。如简文帝集中。高祖数赐纳袈裟。表谢具明。又萧瑀为大唐仆射。公事既了入静院。着三法衣礼佛读诵。以此为常。及薨后送衣入津梁寺。轻法羯磨。近贞观中太宗以所著七条纳施胜光寺僧珍法师。价直三万。及终后还追入内。又以所著七条与恭宣二法师。令制诗先成者与之。及作一时成。令学士评其胜劣。俱云一等。因令市估价直六万。乃进衣出绢人付百段。又赐玄奘法师一纳。今现在。有买者酬十万犹不与之。以此诸证故知。王着贵价三衣不谬矣。所以爱道在俗。佛出家后恋慕无已。手自成一金缕。贵价[疊*毛]衣拟奉世尊。后以献佛令僧中行之。爱道不从。佛言。但僧中行具三宝。何者其人随顺我语供养佛也。为解脱故供养法也。众僧受用供养僧也。若供佛者失余二归。便依行之。并不敢受。次至弥勒取而服之。威仪具足。言金缕者。非用金也。缕色同金。光彩殊异装饰若金。岂有比丘服于金宝。据此法衣理充在轻。自余一切白衣外道之服。并不许服。俱入重摄。以断恶法修出道标。何得仍怀于俗事也。如瓦屋绵衣斩坏打破。绝流俗故。息贪竞故。顺知足故。不同不净财食死后通分。食是非复畜煮。财即同诸三衣。今之僧服体状全俗。着即滞情。故入重摄。若已改张。坏色失相。或异常俗如裙如袄。名虽含俗然相有殊。并可从轻。故褊袒只支方裙正背俱非西梵所服。然异东华俗仪。故俯徒情事理义可通。俱从轻限。余并例之以定二途

五外道之服(律本云。一切外道衣不得着。谓一切草衣皮衣树皮衣叶衣鸟毛牛马毛等衣。今亦有着纸衣者。此即是树皮衣。亦有大德高望着青色千秋树皮袈裟者。亦同外道衣也)

右准断并重由体相既非若着坏心障道。又生世不信。必有轻服坏色相者。如白衣中分之

六文像绮服(律本云。不得着锦文衣绣衣。五分绣锦褥敷者吉罗)

右准如五分律断。锦绮是不可分物。若纯色者应分。由相类同于法衣故也。无问大小多少。俱在轻中。其例朝霞斑布毾[毯-炎+登]之类。并入重也

已前六件并由事涉世讥。本非道服。宜通断重。而事容大小。过起迟速。贮备延促未可该含。故随条断。并各如别。其俗衣两断义指如前。犹存俗相者深取后文。宜从轻限

次第三解从用重物(其例有四)

初以诸衣帛严饰房宇(律本开畜地敷等。即谓幄帐床帷承尘[巾*兼]幕等)

右准断云。元作拟随房宇。即任住处受用。要是随时分。房者方可留之。若自拟改换权施受用者。可随轻物入分

二以诸衣帛庄严饰车乘(律开畜车舆理有随车衣物。前后[媲-女+巾][巾*兼]覆幰调度)

三以诸衣帛盛裹重物(谓案帊床衣箧笥巾襆之覆)

右前二件之物。若元作属车乘案几。亡后随车必暂安非永。可随事轻重两分

四以诸衣帛随身所障(律开畜蚊厨。五分云。敷经行处衣障壁虱衣单覆衣。谓床垂四角蚊厨是不可分)

右准断如注入重。亦本为随身常障。不容改换。若如五分毡亦在重。而不分大小。若论随床所用无论厚大入重。必不定者准上衣量。[毯-炎+瞿]氀量任其重轻

已前四件并是体非重分。理入轻收。但为担累沉积系缚缠深故从重断。而义分四句。句图度之。一以重宬重(即木匮板仓土廪等宬五谷钱宝等)二以重贮轻(谓木函柳箱用贮衣钵)三以轻贮轻(即衣帛等帊收束帛绢等)四以轻宬轻重(如上四条文自分矣)初及第四入重。二三两事入轻

大段第二。次定三轻之物

第一性轻之物(其例自三)

初是十种衣财(律中一一列名。一者绝衣。或名失利衣。不同此方者。二者劫贝衣。中国出之。缉花所作。如白褺之例。京师有也。三名麻衣已外诸衣。此无正翻。并皆中天之物。此方有无。麻纻葛蕉竹蒲毛草等经纬用成诸衣财等)

右准断入轻。由体现交须即堪裁服。无问多少厚薄。若色非色若正不正。并入分之。有人云。真绯正紫既大色上染。佛断不服着。得堕罪故须入重。今不同之。由体是应法即堪改转。还类法衣。如律受净。若以不许便入重者。五大上色之衣佛并通制。何为独在绯紫。一开一制但出意言耶。若必擅遏不通者。如生财绢匹绵屯及余杂段财帛。皆未染成。亦不许服。如何入轻。故知并由改转可成坏色同布绢之白色也。又不同锦绣毾[毯-炎+登]染则可得如法。未染体是斑文绮错外相五彩分炳。又佛正断在重无宜抑例通分

二是所成之缕。谓成前衣缕。即用糸麻毛绵现在经纬及杂。缉荣散绩者

右准断并轻。若麻[糸*留]糸絇如上已判。若杂重物亦准前断

三是绵絮絓[糸*(虎-儿+几)](谓已离茧[(殼-一)/鳥]变成上相者)

右准断云。若现成前列者入轻。若生熟蚕茧必害命。因随彼尸入重。若蛾虫自出[(殼-一)/鳥]之茧者。准多论轻分。然蚕所出丝绵。计本深当性制。故乞绵卧具三衣。律断斩剉涂埵。又憍奢耶缯彩涅槃正制不服。央掘许其转来。且接小机。后云。不成悲者非大乘行。故五分云。有将绵来施者受以入僧。即非自己。四分云。若得已成者斩剉和泥。判非所服。由本损生害命而获。何成慈悲法服也。正是怀道者所忌。尤当讥过者初元。今一方禅侣并不服之。皆以布艾为衣裳。可谓学大乘行之阶渐也。余亲问西来游僧。五竺诸蕃无著蚕绢为三衣者。虽于阗国养之而无杀害。映前所言弥光大矣

已前三件号曰性轻。谓体是轻虚。资道正要。又随身机济深有事劳。今从本而定。轻名非在。多而入重也。类例并随且断。蹊迳炳然。而次第三件中丝绵所作者。意犹疑妨。何者由损害所利无宜在分。生得尚剉坏灭踪。死后宁开分通计。若准此义诚难决之。且顺央掘经中受者非悲。而不破戒。故在轻限。必更有部决。亦可从之。若正心学大道者。则从重例(今西梵诸释并不以为袈裟意可见也)

次解第二事轻之物(其例自四)

初身所服衣(律开三衣外畜覆肩只支泥洹僧。五约衣帽子腰带榇体衣毡被覆疮衣雨浴衣[毯-炎+瞿]氀衣。拭身拭面扪泪拭脚摄热等巾。五分护髀膊踝头衣针线袋。僧祇若性不忍寒苦者。毙故衣随意重着)

右律断三衣坐具入轻。五分舍勒下衣及被可分。应是三衣同卧具也。余虽无文由。即用资强可从轻限

二宬衣之物(律本开以衣安囊中襆中)

三宅身之具(律制畜尼师坛)

右前二件之物并入轻收。初则从衣入分。后则当体两断(谓赏劳入轻也)时有金皮络朱绦界缘或复角揲万字莲华散饰者。既律制不许画钵内为万字。明知众具通然。必有斯缘。可从重例。有相同跛阇之广事。从说净可入轻收。如法者入赏

四漉水袋。律令作漉水囊及漉瓶

右诸律入轻。亦有赏劳者此律不述。可即轻收。豫是宏椁袋覆者。亦相随分也

已前四件亦号事轻。由即用要机更非改贸故也。必有文像绮饰可准上文断之。并须前后相衘方可断斯途路

次解第三从用轻物(其例自六)

初一随衣之物(律中。若着三衣解脱形露者。可安带及钩衣[金*刮]钩衣细等。又衣无安处。任箱函中盛之。若着内衣易脱应用腰绳系。听两头施玦纽。不得用宝作。当以铜铁锡镴等作之)

右准例从衣同断入轻

二钵器者(律令有钵如上钵量。若得七日药应着键[金*咨]小钵次钵大钵中。不作净畜。若应量者须说净。不者犯舍堕)

右律但断钵入轻。余诸随钵之器。槃子盏子之徒。相从轻例

三随物所属(律中。若钵难持作囊宬系口络肩上。若函盛亦开巾襆)

右律断入轻。故亡人赏劳贮器之物相拟。若其多者。一则赏劳。随受持者。余则长摄。自入轻分。必有服饰装严从本入分。不同香炉宝装。由体自居重故也

四屣屦之属(律开畜革屣。除锦文装严者。若为补革屣故。开锥刀磨石毛缕箸綖。应以十种衣为袋盛之。不令迸散。并开裹革屣巾囊)

右律无正文断。然资身正要准僧祇分之。自余靴履之像彩装者。亦如上轻重

五剃发之器(律开畜剃刀及鞘。应以劫贝障勿坏。并开磨刀石内囊中。钝者刮刃刀开之。及承发器)

右准律断轻。剪沐常要故也。必有宝镂庄饰身鞘者入重。随有木匣火皮分之

六助身众具(律开针线刀子并线尺度用补衣也。开作针毡及筒安塞及镊子剪爪刀刮汗篦摘齿物桃耳箄灌鼻筒禅带锥子之属。十诵澡罐釜瓶香炉熨斗禅镇匕卮之属也)

右并随身要事。理断从轻。故律制云。无针无漉器不得游行。明知用资常有故也。又如僧祇云。受已制畜应法澡罐。岂非机务所须耶。故入分也。又萨婆多云。右似宝铜铁杂色珠等入百一物数者得取。不须说净。故知轻分为审

已前六件之事号曰随用轻收。由物体沉重深非服用。然随事趣要更无过者。故从时用例入轻收。既圣制开听。故无定多少。律开刀钵及余众器现在僧分。外虽不论准义必有。针缕刀尺足可成衣。钩[金*刮]玦纽服常要具。香炉澡罐之属。匙箸鋺盏之流。文或显晦。事义准酌并如前列。通断在轻。时有或斯义者。便构难重叠。容色奋发赫然张怒。诘余云。我闻正律明断澡罐入重。剃刀入轻。今汝拒违。明非圣教。余答。教有开合。文通隐显。律张四说。经列法依。澡罐从重大小未分。刀钵在轻体量通混。今为计会诸部。抑有明文。理事含弘便定淆紊。约量据体宜如两分。且决绝于临机。何迟疑于文相。试为述其二三。足为事类联璧。如剃刀有文入分。裁刀无文在重。钵便三斗入轻。瓶则半斗在重。二文两义双皆俱违。情理天乖。事用同辙。何角张于正教自负罪于将来。今以当律无制量之文。此即未了之说。宜用外部通判便决滞于本条。至于剃刀截刀锥针之属余律在轻。虽文或左右而义类融会。自外细杂轻可随身。即事交须。又无讥丑。律本文事缺断。不可经停。宜从诸部明文并非重摄。余以亡物轻重抑断寔难诸师传授指订非据。所以博观中表。逖问嘉猷获本众多。口断非一。核其精瞻程节者希。余以不敏敢援前杰。辄抽直笔随事杀青。言复义重。望光修撰

量处轻重仪

大唐贞观十一年岁在丁酉春末。于隰州益词谷中撰次。余以自古至今诸有缀述多埋名而显相。少时代而开今。遂令披读闷于人世。故分明昧。用表幽心

余自出家心存律部。经今五十余载常怀介然。恨以教义未周临机多拥。虽伏膺高座而以行事为先。涉历炎凉亟经载纪。至于持犯深旨弥有宪章。轻重浅相情求路绝。亦有高彦盛德。常学律门。闻断重轻便存缄口。目睹斯状。又增倒悬。贞观初年关表求解。晋魏中原号称学府。即而请诲重增昔迷。独有相州律师。制轻重相。言虽纶综还类古踪。由此意言遂出斯路。皆比拟于成教绝迟疑于古今。而以王着贵衣同于俗服。边方毛皮卧具类等轻分此。则文义阙彰致令处断斯咎。幸以天人交迹意存据道。云余所断迷。故非违白衣诸服佛制严明。何得雷同如王衣例。且王衣边服本是三衣迷名。同于卧具。悟则更张琴瑟。又云。诸佛大圣尚有后制过前。或复前开赊后。及论行事并以后教废前。故称智人名大觉也。昔虽立仪大存比拟。然非目验。故有小违可改。白衣见成之服非轻。已坏色相全乖非重。故积念成佛。初念似是而非第二。反观初则全非后是。如是前后沓观皆前昧而后明。始自三贤终于十住。乃至弥勒大士犹有一观未融。及至龙华道成方等十方妙觉。况今沈俗凡僧动恒相结结。既封执见结弥繁然。则凡力所资堪耐在此。至于不存心用何可而论。故知王衣边服并是三衣。诸俗恒服宜从重摄。又云。比丘之法少欲知足为怀。故佛见头陀开房同宿。诸有储积同夏不前。良以少欲显入道之初门。多积为恒俗之耻。故制白衣俗服。生绝御之。死绝分之。令见存者绝于着用。意存道捡。不徒设也。如是勤勤嘱累。余以其过遂敢改以后释前。庶见此箴幸同遗寄。又云。言非助道虽是佛说亦违。纵是凡言虽非经文亦准。故佛言。虽非我制于余方为清净者。不得不行。此则佛自明言。何得相通轻摄。况不识王衣边服之相。故准而入轻。前行迷而非过。后结悟而是福。用上诸诲。可不信欤

量处轻重仪末(终)

    新刻轻重仪后序

有必然事。曰之死矣。西天独尊。东域众圣。犹且预之。苟预之则其释迦法中轻重之仪判。是须臾不可离者。繇旃我法惠大师钞疏明文。虽勤尚为张沈文伏义。或感灵以出之轻重仪。虽轻重杂揉之中。其文礌礌落落如日月皎然。诸家并珍。三国引领。良有以矣。而祖宗中微之后此仪韬光也久矣。乐学戒之宾衔兹于此。於戏天不丧此文。与偶于石清水神宫律寺书库得之。义虽若无巨害文少缺。可谓危矣。窃惟仪主依命晚住于西明。则后人邂逅律策。国师兴正菩萨依命绍兴于宫寺。则今时邂逅此文。斯知圣贤不苟来游。余又恐祖教时逸有负信大士。辄写焉。然鱼鲁益以网罗。句读不无墙壁。斯乃赘倭字于傍。以应剖劂氏请之由耳。冀有必然事之时。判断立得。免假人于胡救溺之侮

贞享五年八月十五日

石清水大乘律院小苾刍实长春谨记于摩尼宝珠殿


临济慧照玄公大宗师语录

    No. 1985

    临济慧照玄公大宗师语录序

曹溪派列。淘涌而流注无穷。南岳岐分。巍峨而联绵不尽。云仍曼衍。枝叶滋荣。非止荫覆人天。抑亦光扬祖道。无说之说。须知意不在言。无闻之闻。果信言非有意。此皆理极无喻之道。绪余影响者也。故临济祖师以正法眼。明涅槃心。兴大智大慈。运大机大用。棒头喝下。剿绝凡情。电掣星驰。卒难构副。岂容拟议。那许追思。非唯鸡过新罗。欲使凤趋霄汉。不留朕迹。透脱玄关。令三界迷徒归一真实际。天下英流莫不仰瞻。为一宗之祖理当然也。今总统雪堂禅师。乃临济十八代孙。河北江南遍寻是录。偶至余杭得获是本。如贫得宝。似暗得灯。踊跃欢呼。不胜感激。遂舍长财。绣梓流通。俵施诸刹。此一端奇事。寔千载难逢。咦掷地金声闻四海。定知珠玉价难酬。元贞二年岁次丁未。大都报恩禅寺住持嗣祖。林泉老人从伦。盥手焚香谨序

    临济慧照玄公大宗师语录序

薄伽梵正法眼藏涅槃妙心付摩诃迦叶。是为第一祖。逮二十八祖菩提达磨。提十方三世诸佛密印而来震旦。是时中国始知佛法有教外别传不立文字直指人心见性成佛。厥后优钵罗花于时出现。芬芳馥郁。一华五叶。香风匝地宝色照天。各放无量光明。辉映大千世界。其中一大苾刍。为一大事因缘。依栖黄檗山中。三度参请。三度被打。后向高安滩头大愚老师处。始全印证。平生用金刚王宝剑。逢凡杀凡。逢圣杀圣。风行草偃。号令八方。如雪色象王。如金毛师子。踞地哮吼。狐狸野干心破脑裂。百兽见之。无不股栗。如惊涛崄崖壁立万仞。使途中之人其行次且不敢举足下足。惟恐丧身失命。虽老子钳槌者。见之无不汗下。若夫三玄三要。夺境夺人。金章玉句。如风樯阵马。如迅雷奔霆。凌轹波涛。穿穴崄固。破碎阵敌。天回地转。七纵八横。几于截断众流。四海学徒莫不望风披靡。故门庭峻峭孤硬难入。盖妙用功夫。不在文字。不离文字。尽大地作一只眼者。乃能识之。末后将正法眼藏。却向瞎驴边灭却。师之出处具载传灯等录。兹不复赘。自兴化奖公而下。子孙云仍最为蕃衍盛大。多大根器人。冠映河岳。腾耀古今。在在处处。法席丛林。化俗谈真。重规叠矩。出广长舌相。为人开堂演法。如慈明圆公琅琅觉公。皆大法王人天师也。今雪堂大禅师临济十八代嫡孙。琅琅第十世的派。王臣尊礼。缁素向慕。是亦僧中之龙象尔。不忘祖师恩德。每恨。临济一言一句。一棒一喝。参承咨决。升堂入室语录。未大发明。刻梓流行。用广禅林观听。仍求北山居士郭天锡。为作序引。呜呼雪堂老师。行从上祖师难能之事。慎终追远。知恩报恩则不无。将五百年风颠老汉吐下唾团。重新拈出供养。今代衲僧还肯咀嚼么。合浦还珠固为奇特。冷灰爆豆亦自不妨

大德二年八月。前监察御史郭天锡焚香九拜书

    临济慧照玄公大宗师语录序

窃以黄檗山高。便敢当头捋虎。滹陀岸远。亦能顺水操舟。既露恶毒爪牙。仍显慈悲手段。栏腮一掌。免烦着齿粘唇。劈肋三拳。可谓倾心吐胆。三玄在手。七事随身。触之则石裂崖崩。拟之则雷轰电掣。门庭孤峻。阃奥宏深。只可望崖。不可趣向。兹者总统雪堂和尚。悯巴歌唱而和寡。嗟雪曲弹而应稀。语录阙文。丛林罕见。遂旁求释子。而再起斯文。欲镂板以广流通。俾参玄而得受用。弘扬祖道。垂裕后昆。棒头喝下。须明石火电光。正案傍提。要顾眉毛鼻孔。其他机缘备载前录。不劳再举。噫临济祖师六传而至汾阳大宗师。汾阳下杰出六大尊者。曰慈明圆。曰琅琊觉。圆传阳岐会。会传白云端。端传五祖演。演传佛果勤佛鉴天目齐。佛果传虎丘隆大慧杲。虎丘隆传应庵华。华传密庵杰。杰传松源岳。岳传无德通。通传虚舟度。度传径山虎岩伏。天目齐传汝州和。和传竹林宝。宝传竹林安。安传竹林海。海传庆寿璋。白涧一归云宣。宣传平山亮。白涧一传冲虚昉懒牧归。庆寿璋传海云大宗师竹林彝。彝传龙华惠。海云传可庵朗龙宫玉颐庵儇。可庵传太傅刘文贞公庆寿满。龙宫玉传大名海。颐庵传庆寿安。琅琊觉传泐潭月。月传毗陵真。真传白水白。白传天宁党。党传慈照纯。纯传郑州宝。宝传竹林藏庆寿亨少林鉴。庆寿亨传东平汴大原昭。少林鉴传法王通。通传安闲觉。觉传南京智西庵赟。南京智传寿峰湛。西庵赟传雪堂仁。雪堂乃临济十八世孙也。莫不门庭孤峻机辩纵横。俱是克家子孙。灯灯续焰直至如今。可谓源清流长。此之谓也。雪堂禅师乃吾三世祖。嘱子为序。率尔书之。脑后见腮。顶门具眼者。大发一笑。开泰退堂袭祖第二十世孙五峰普秀斋沐焚香拜书

    镇州临济慧照禅师语录序

        延康殿学士金紫光禄大夫真定府路安抚使兼马步军都总管兼知成德军府事　马防撰

黄檗山头。曾遭痛棒。大愚肋下。方解筑拳。饶舌老婆。尿床鬼子。这风颠汉。再捋虎须。岩谷栽松。后人标榜。钁头斸地。几被活埋。肯个后生。蓦口自掴。辞焚机案。坐断舌头。不是河南。便归河北。院临古渡。运济往来。把定要津。壁立万仞。夺人夺境。陶铸仙陀。三要三玄。钤锤衲子。常在家舍。不离途中。无位真人。面门出入。两堂齐喝。宾主历然。照用同时。本无前后。菱花对像。虚谷传声。妙应无方。不留朕迹。拂衣南迈。戾止大名。兴化师承。东堂迎侍。铜瓶铁钵。掩室杜词。松老云闲。旷然自适。面壁未几。密付将终。正法谁传。瞎驴边灭。圆觉老演。今为流通。点捡将来。故无差舛。唯余一喝。尚要商量。具眼禅流。冀无赚举。宣和庚子中秋日谨序

镇州临济慧照禅师语录

        住三圣嗣法小师慧然集

府主王常侍。与诸官请师升座。师上堂云。山僧今日事不获已。曲顺人情方登此座。若约祖宗门下。称扬大事。直是开口不得。无尔措足处。山僧此日以常侍坚请。那隐纲宗。还有作家战将直下展阵开旗么。对众证据看。僧问。如何是佛法大意。师便喝。僧礼拜。师云。这个师僧。却堪持论。问师唱谁家曲。宗风嗣阿谁。师云。我在黄檗处。三度发问三度被打。僧拟议。师便喝。随后打云。不可向虚空里钉橛去也。有座主问。三乘十二分教。岂不是明佛性。师云。荒草不曾锄。主云。佛岂赚人也。师云。佛在什么处。主无语。师云。对常侍前拟瞒老僧。速退速退。妨他别人诸问。复云。此日法筵为一大事故。更有问话者么。速致问来。尔才开口。早勿交涉也。何以如此。不见释尊云。法离文字。不属因不在缘故。为尔信不及。所以今日葛藤。恐滞常侍与诸官员。昧他佛性。不如且退。喝一喝云。少信根人终无了日。久立珍重

师因一日到河府。府主王常侍请师升座。时麻谷出问。大悲千手眼。那个是正眼。师云。大悲千手眼。那个是正眼。速道速道。麻谷拽师下座。麻谷却坐。师近前云。不审。麻谷拟议。师亦拽麻谷下座。师却坐。麻谷便出去。师便下座

上堂云。赤肉团上有一无位真人。常从汝等诸人面门出入。未证据者看看。时有僧出问。如何是无位真人。师下禅床把住云。道道。其僧拟议。师托开云。无位真人是什么干屎橛。便归方丈

上堂。有僧出礼拜。师便喝。僧云。老和尚莫探头好。师云。尔道落在什么处。僧便喝。又有僧问。如何是佛法大意。师便喝。僧礼拜。师云。尔道好喝也无。僧云。草贼大败。师云。过在什么处。僧云。再犯不容。师便喝。是日两堂首座相见。同时下喝。僧问师。还有宾主也无。师云。宾主历然。师云。大众要会临济宾主句。问取堂中二首座。便下座

上堂。僧问。如何是佛法大意。师竖起拂子。僧便喝。师便打。又僧问。如何是佛法大意。师亦竖起拂子。僧便喝。师亦喝。僧拟议。师便打。师乃云。大众。夫为法者不避丧身失命。我二十年在黄檗先师处。三度问佛法的的大意。三度蒙他赐杖。如蒿枝拂着相似。如今更思得一顿棒吃。谁人为我行得。时有僧出众云。某甲行得。师拈棒与他。其僧拟接。师便打

上堂。僧问。如何是剑刃上事。师云。祸事祸事。僧拟议。师便打。问秖如石室行者踏碓忘却移脚。向什么处去。师云。没溺深泉。师乃云。但有来者不亏欠伊。总识伊来处。若与么来。恰似失却。不与么来。无绳自缚。一切时中莫乱斟酌。会与不会都来是错。分明与么道。一任天下人贬剥。久立珍重

上堂云。一人在孤峰顶上。无出身之路。一人在十字街头。亦无向背。那个在前那个在后。不作维摩诘。不作傅大士。珍重

上堂云。有一人论劫。在途中不离家舍。有一人离家舍不在途中。那个合受人天供养。便下座

上堂。僧问。如何是第一句。师云。三要印开朱点侧。未容拟议主宾分。问如何是第二句。师云。妙解岂容无著问。沤和争负截流机。问如何是第三句。师云。看取棚头弄傀儡。抽牵都来里有人。师又云。一句语须具三玄门。一玄门须具三要。有权有用。汝等诸人。作么生会。下座

师晚参示众云。有时夺人不夺境。有时夺境不夺人。有时人境俱夺。有时人境俱不夺。时有僧问。如何是夺人不夺境。师云。煦日发生铺地锦。璎孩垂发白如丝。僧云。如何是夺境不夺人。师云。王令已行天下遍。将军塞外绝烟尘。僧云。如何是人境两俱夺。师云。并汾绝信独处一方。僧云。如何是人境俱不夺。师云。王登宝殿野老讴歌。师乃云。今时学佛法者。且要求真正见解。若得真正见解。生死不染去住自由。不要求殊胜。殊胜自至。道流。秖如自古先德。皆有出人底路。如山僧指示人处。秖要尔不受人惑。要用便用。更莫迟疑。如今学者不得。病在甚处。病在不自信处。尔若自信不及。即便忙忙地。徇一切境转。被他万境回换。不得自由。尔若能歇得念念驰求心。便与祖佛不别。尔欲得识祖佛么。秖尔面前听法底。是学人信不及。便向外驰求。设求得者皆是文字胜相。终不得他活祖意。莫错诸禅德。此时不遇。万劫千生轮回三界。徇好境掇去。驴牛肚里生。道流。约山僧见处。与释迦不别。今日多般用处。欠少什么。六道神光未曾间歇。若能如是见得。秖是一生无事人。大德。三界无安犹如火宅。此不是尔久停住处。无常杀鬼一刹那间不拣贵贱老少。尔要与祖佛不别。但莫外求。尔一念心上清净光。是尔屋里法身佛。尔一念心上无分别光。是尔屋里报身佛。尔一念心上无差别光。是尔屋里化身佛。此三种身是尔即今目前听法底人。秖为不向外驰求。有此功用。据经论家。取三种身为极则。约山僧见处不然。此三种身是名言。亦是三种依。古人云。身依义立。土据体论。法性身法性土明知是光影。大德。尔且识取弄光影底人。是诸佛之本源。一切处是道流归舍处。是尔四大色身不解说法听法。脾胃肝胆不解说法听法。虚空不解说法听法。是什么解说法听法。是尔目前历历底。勿一个形段孤明。是这个解说法听法。若如是见得。便与祖佛不别。但一切时中更莫间断。触目皆是。秖为情生智隔想变体殊。所以轮回三界受种种苦。若约山僧见处。无不甚深无不解脱。道流。心法无形通贯十方。在眼曰见。在耳曰闻。在鼻嗅香。在口谈论。在手执捉。在足运奔。本是一精明。分为六和合。一心既无。随处解脱。山僧与么说。意在什么处。秖为道流一切驰求心不能歇。上他古人闲机境。道流取山僧见处。坐断报化佛头。十地满心犹如客作儿。等妙二觉担枷锁汉。罗汉辟支犹如厕秽。菩提涅槃如系驴橛。何以如此。秖为道流不达三祇劫空。所以有此障碍。若是真正道人。终不如是。但能随缘消旧业。任运着衣裳。要行即行。要坐即坐。无一念心希求佛果。缘何如此。古人云。若欲作业求佛。佛是生死大兆。大德。时光可惜。秖拟傍家波波地学禅学道。认名认句。求佛求祖求善知识。意度莫错。道流。尔秖有一个父母。更求何物。尔自返照看。古人云。演若达多失却头。求心歇处即无事。大德。且要平常莫作模样。有一般不识好恶秃奴。便即见神见鬼指东划西好晴好雨。如是之流。尽须抵债。向阎老前吞热铁丸有日。好人家男女。被这一般野狐精魅所著。便即掜怪。瞎屡生。索饭钱有日在

师示众云。道流。切要求取真正见解。向天下横行。免被这一般精魅惑乱。无事是贵人。但莫造作。秖是平常。尔拟向外傍家求过觅脚手错了也。秖拟求佛。佛是名句。尔还识驰求底么三世十方佛祖出来。也秖为求法。如今参学道流。也秖为求法得法始了。未得依前轮回五道。云何是法。法者是心法。心法无形通贯十方目前现用。人信不及。便乃认名认句。向文字中求意度佛法。天地悬殊。道流。山僧说法说什么法。说心地法。便能入凡入圣。入净入秽。入真入俗。要且不是尔真俗凡圣。能与一切真俗凡圣安著名字。真俗凡圣与此人安著名字不得。道流。把得便用更不著名字。号之为玄旨。山僧说法与天下人别。秖如有个文殊普贤出来目前。各现一身问法。才道咨和尚。我早辨了也。老僧稳坐。更有道流来相见时。我尽辨了也。何以如此。秖为我见处别。外不取凡圣。内不住根本。见彻更不疑谬

师示众云。道流。佛法无用功处。秖是平常无事。屙屎送尿着衣吃饭。困来即卧。愚人笑我。智乃知焉。古人云。向外作工夫。总是痴顽汉。尔且随处作主。立处皆真。境来回换不得。纵有从来习气五无间业。自为解脱大海。今时学者总不识法。犹如触鼻羊逢着物安在口里。奴郎不辨宾主不分。如是之流邪心入道。闹处即入不得。名为真出家人。正是真俗家人。夫出家者。须辨得平常真正见解。辨佛辨魔辨真辨伪辨凡辨圣。若如是辨得。名真出家。若魔佛不辨。正是出一家入一家。唤作造业众生。未得名为真出家。秖如今有一个佛魔同体不分。如水乳合。鹅王吃乳。如明眼道流。魔佛俱打。尔若爱圣憎凡。生死海里浮沉

问如何是佛魔。师云。尔一念心疑处是魔。尔若达得万法无生。心如幻化。更无一尘一法。处处清净是佛。然佛与魔是染净二境。约山僧见处。无佛无众生。无古无今。得者便得。不历时节。无修无证无得无失。一切时中更无别法。设有一法过此者。我说如梦如化。山僧所说皆是。道流。即今目前孤明历历地听者。此人处处不滞。通贯十方。三界自在。入一切境差别不能回换。一刹那间透入法界。逢佛说佛。逢祖说祖。逢罗汉说罗汉。逢饿鬼说饿鬼。向一切处游履国土教化众生。未曾离一念。随处清净光透十方。万法一如。道流。大丈夫儿今日方知本来无事。秖为尔信不及。念念驰求。舍头觅头。自不能歇。如圆顿菩萨。入法界现身。向净土中厌凡忻圣。如此之流。取舍未忘染净心在。如禅宗见解。又且不然。直是现今更无时节。山僧说处皆是一期药病相治。总无实法。若如是见得。是真出家。日消万两黄金。道流。莫取次被诸方老师印破面门道。我解禅解道。辩似悬河。皆是造地狱业。若是真正学道人。不求世间过。切急要求真正见解。若达真正见。解圆明方始了毕

问如何是真正见解。师云。尔但一切入凡入圣。入染入净。入诸佛国土。入弥勒楼阁。入毗卢遮那法界。处处皆现国土成住坏空。佛出于世。转大法轮。却入涅槃。不见有去来相貌。求其生死了不可得。便入无生法界。处处游履国土。入华藏世界。尽见诸法空相。皆无实法。唯有听法无依道人。是诸佛之母。所以佛从无依生。若悟无依。佛亦无得。若如是见得者。是真正见解。学人不了为执名句。被他凡圣名碍。所以障其道眼不得分明。秖如十二分教。皆是表显之说。学者不会。便向表显名句上生解。皆是依倚落在因果。未免三界生死。尔若欲得生死去住脱着自由。即今识取听法底人。无形无相无根无本无住处。活拨拨地。应是万种施设。用处秖是无处。所以觅着转远。求之转乖。号之为秘密。道流。尔莫认着个梦幻伴子。迟晚中间便归无常。尔向此世界中。觅个什么物作解脱。觅取一口饭吃补毳过时。且要访寻知识。莫因循逐乐。光阴可惜。念念无常。粗则被地水火风。细则被生住异灭四相所逼。道流。今时且要识取四种无相境。免被境摆扑

问如何是四种无相境。师云。尔一念心疑被地来碍。尔一念心爱被水来溺。尔一念心嗔被火来烧。尔一念心喜被风来飘。若能如是辨得。不被境转。处处用境。东涌西没。南涌北没。中涌边没。边涌中没。履水如地。履地如水。缘何如此。为达四大如梦如幻故。道流。尔秖今听法者。不是尔四大能用尔四大。若能如是见得。便乃去住自由。约山僧见处。勿嫌底法。尔若爱圣。圣者圣之名。有一般学人。向五台山里求文殊。早错了也。五台山无文殊。尔欲识文殊么。秖尔目前用处。始终不异。处处不疑。此个是活文殊。尔一念心无差别光。处处总是真普贤。儞一念心自能解缚。随处解脱。此是观音。三昧法。互为主伴。出则一时出。一即三三即一。如是解得始好看教

师示众云。如今学道人且要自信。莫向外觅。总上他闲尘境。都不辨邪正。秖如有祖有佛。皆是教迹中事。有人拈起一句子语。或隐显中出。便即疑生。照天照地。傍家寻问。也大忙然。大丈夫儿。莫秖么论主论贼。论是论非。论色论财。论说闲话过日。山僧此间不论僧俗。但有来者尽识得伊。任伊向甚处出来。但有声名文句。皆是梦幻。却见乘境底人。是诸佛之玄旨。佛境不能自称我是佛境。还是这个无依道人。乘境出来。若有人出来问我求佛。我即应清净境出。有人问我菩萨。我即应兹悲境出。有人问我菩提。我即应净妙境出。有人问我涅槃。我即应寂静境出。境即万般差别。人即不别。所以应物现形。如水中月。道流。尔若欲得如法。直须是大丈夫儿始得。若萎萎随随地。则不得也。夫如[斯/瓦]嗄(上音西下所嫁切)之器。不堪贮醍醐。如大器者。直要不受人惑。随处作主立处皆真。但有来者皆不得受。尔一念疑。即魔入心。如菩萨疑时。生死魔得便。但能息念。更莫外求。物来则照。尔但信现今用底。一个事也无。尔一念心生三界。随缘被境分为六尘。儞如今应用处。欠少什么。一刹那间便入净入秽。入弥勒楼阁。入三眼国土。处处游履。唯见空名

问如何是三眼国土。师云。我共儞入净妙国土中。着清净衣。说法身佛。又入无差别国土中。着无差别衣。说报身佛。又入解脱国土中。着光明衣。说化身佛。此三眼国土皆是依变。约经论家。取法身为根本。报化二身为用。山僧见处法身即不解说法。所以古人云。身依义立。土据体论。法性身法性土。明知是建立之法。依通国土。空拳黄叶用诳小儿。蒺藜夌刺枯骨上觅什么汁。心外无法。内亦不可得。求什么物。尔诸方言道。有修有证。莫错。设有修得者。皆是生死业。尔言六度万行齐修。我见皆是造业。求佛求法。即是造地狱业。求菩萨亦是造业。看经看教亦是造业。佛与祖师是无事人。所以有漏有为。无漏无为。为清净业。有一般瞎秃子。饱吃饭了。便坐禅观行。把捉念漏不令放起。厌喧求静。是外道法。祖师云。尔若住心看静。举心外照。摄心内澄。凝心入定。如是之流皆是造作。是尔如今与么听法底人。作么生拟修他证他庄严他。渠且不是修底物。不是庄严得底物。若教他庄严。一切物即庄严得。尔且莫错。道流。尔取这一般老师口里语。为是真道。是善知识不思议。我是凡夫心。不敢测度他老宿。瞎屡生。尔一生秖作这个见解。辜负这一双眼。冷噤噤地。如冻凌上驴驹相似。我不敢毁善知识。怕生口业。道流。夫大善知识。始敢毁佛毁祖。是非天下。排斥三藏教。骂辱诸小儿。向逆顺中觅人。所以我于十二年中。求一个业性。知芥子许不可得。若似新妇子禅师。便即怕趁出院。不与饭吃。不安不乐。自古先辈。到处人不信。被递出始知是贵。若到处人尽肯。堪作什么。所以师子一吼野干脑裂。道流。诸方说有道可修。有法可证。尔说证何法修何道。尔今用处欠少什么物。修补何处。后生小阿师不会。便即信这般野狐精魅。许他说事。系缚

人。言道理行相应护惜三业始得成佛。如此说者如春细雨。古人云。路逢达道人。第一莫向道。所以言。若人修道道不行。万般邪境竞头生。智剑出来无一物。明头未显暗头明。所以古人云。平常心是道。大德。觅什么物。现今目前听法无依道人。历历地分明。未曾欠少。尔若欲得与祖佛不别。但如是见。不用疑误。尔心心不异。名之活祖。心若有异。则性相别。心不异故。即性相不别

问如何是心心不异处。师云。尔拟问早异了也。性相各分。道流莫错。世出世诸法。皆无自性。亦无生性。但有空名。名字亦空。尔秖么认他闲名为实。大错了也。设有皆是依变之境。有个菩提依涅系依解脱依三身依境智依菩萨依佛依。尔向依变国土中。觅什么物。乃至三乘十二分教。皆是拭不净故纸。佛是幻化身。祖是老比丘。尔还是娘生已否。尔若求佛。即被佛魔摄。尔若求祖。即被祖魔缚。尔若有求皆苦。不如无事。有一般秃比丘。向学人道。佛是究竟。于三大阿僧祇劫。修行果满方始成道。道流。尔若道佛是究竟。缘什么八十年后向拘尸罗城双林树间侧卧而死去。佛今何在。明知与我生死不别。尔言三十二相八十种好是佛。转轮圣王应是如来。明知是幻化。古人云。如来举身相为顺世间情恐人生断见。权且立虚名。假言三十二。八十也空声。有身非觉体。无相乃真形。尔道佛有六通。是不可思议。一切诸天神仙阿修罗大力鬼亦有神通。应是佛否。道流莫错。秖如阿修罗与天帝释战。战败领八万四千眷属。入藕丝孔中藏。莫是圣否。如山僧所举。皆是业通依通。夫如佛六通者不然。入色界不被色惑。入声界不被声惑。入香界不被香惑。入味界不被味惑。入触界不被触惑。入法界不被法惑。所以达六种色声香味触法皆是空相。不能系缚此无依道人。虽是五蕴漏质。便是地行神通。道流。真佛无形真法无相。尔秖么幻化上头作模作样。设求得者。皆是野狐精魅。并不是真佛。是外道见解。夫如真学道人。并不取佛。不取菩萨罗汉。不取三界殊胜。迥无独脱不与物拘。乾坤倒覆我更不疑。十方诸佛现前。为一念心喜。三涂地狱顿现。无一念心怖。缘何如此。我见诸法空相。变即有。不变即无。三界唯心万法唯识。所以梦幻空花何劳把捉。唯有道流目前现今听法底人。入火不烧入水不溺。入三涂地狱。如游园观。入饿鬼畜生而不受报。缘何如此。无嫌底法。尔若爱圣憎凡。生死海里沉浮。烦恼由心故有。无心烦恼何拘。不劳分别取相。自然得道须臾。尔拟傍家波波地学得。于三祇劫中终归生死。不如无事向丛林中床角头交脚坐。道流。如诸方有学人来。主客相见了。便有一句子语。辨前头善知识。被学人拈出个机权语路。向善知识口角头撺过。看尔识不识。尔若识得是境。把得便抛向坑子里。学人便即寻常。然后便索善知识语。依前夺之。学人云。上智哉是大善知识。即云。尔大不识好恶。如善知识。把出个境块子。向学人面前弄。前人辨得下下作主。不受境惑。善知识便即现半身。学人便喝。善知识又入一切差别语路中摆扑。学人云。不识好恶老秃奴。善知识叹曰。真正道流。如诸方善知识。不辨邪正。学人来问菩提涅槃三身境智。瞎老师便与他解说。被他学人骂着。便把棒打他言无礼度。自是尔善知识无眼。不得嗔他。有一般不识好恶秃奴。即指东划西。好晴好雨。好灯笼露柱。尔看眉毛有几茎。这个具机缘。学人不会。便即心狂。如是之流。总是野狐精魅魍魉。被他好学人嗌嗌微笑。言瞎老秃奴惑乱他天下人。道流。出家儿且要学道。秖如山僧。往日曾向毗尼中留心。亦曾于经论寻讨。后方知是济世药表显之说。遂乃一时抛却即访道参禅。后遇大善知识。方乃道眼分明。始识得天下老和尚。知其邪正。不是娘生下便会。还是体究练磨一朝自省。道流。尔欲得如法见解。但莫受人惑。向里向外逢着便杀。逢佛杀佛。逢祖杀祖。逢罗汉杀罗汉。逢父母杀父母。逢亲眷杀亲眷。始得解脱。不与物拘。透脱自在。如诸方学道流。未有不依物出来底。山僧向此间从头打。手上出来手上打。口里出来口里打。眼里出来眼里打。未有一个独脱出来底。皆是上他古人闲机境。山僧。无一法与人。秖是治病解缚。尔诸方道流。试不依物出来。我要共尔商量。十年五岁并无一人。皆是依草附叶竹木精灵野狐精魅。向一切粪块上乱咬。瞎汉枉消他十方信施。道我是出家儿。作如是见解。向尔道。无佛无法无修无证。秖与么傍家拟求什么物。瞎汉头上安头。是尔欠少什么。道流。是尔目前用底。与祖佛不别。秖么不信便向外求。莫错向外无法。内亦不可得。尔取山僧口里语。不如休歇无事去。已起者莫续。未起者不要放起。便胜尔十年行脚。约山僧见处。无如许多般。秖是平常着衣吃饭无事过时。尔诸方来者。皆是有心。求佛求法。求解脱求出离三界。痴人。尔要出三界什么处去。佛祖是赏系底名句。尔欲识三界么。不离尔今听法底心地。尔一念心贪是欲界。尔一念心嗔是色界。尔一念心痴是无色界。是尔屋里家具子。三界不自道我是三界。还是道流目前灵灵地照烛万般酌度世界底人。与三界安名。大德。四大色身是无常。乃至脾胃肝胆发毛爪齿。唯见诸法空相。尔一念心歇得处。唤作菩提树。尔一念心不能歇得处。唤作无明树。无明无住处。无明无始终。尔若念念心歇不得。便上他无明树。便入六道四生披毛戴角。尔若歇得。便是清净身界。尔一念不生。便是上菩提树。三界神通变化意生化身。法喜禅悦身光自照。思衣罗绮千重。思食百味具足。更无横病。菩提无住处。是故无得者。道流。大丈夫汉更疑个什么。目前用处更是阿谁。把得便用。莫著名字。号为玄旨。与么见得。勿嫌底法。古人云。心随万境转。转处实能幽。随流认得性。无喜亦无忧。道流。如禅宗见解。死活循然。参学之人大须子细。如主客相见。便有言论往来。或应物现形。或全体作用。或把机权喜怒。或现半身。或乘师子。或乘象王。如有真正学人。便喝先拈出一个胶盆子。善知识不辨是境。便上他境上作模作样。学人便喝。前人不肯放。此是膏肓之病不堪医。唤作客看主。或是善知识不拈出物。随学人问处即夺。学人被夺抵死不放。此是主看客。或有学人。应一个清净境出善知识前。善知识辨得是境。把得抛向坑里。学人言。大好善知识。即云。咄哉不识好恶。学人便礼拜。此唤作主看主。或有学人。披枷带锁出善知识前。善知识更与安一重枷锁。学人欢喜。彼此不辨。呼为客看客。大德。山僧如是所举。皆是辨魔拣异。知其邪正。道流。寔情大难。佛法幽玄。解得可可地。山僧竟日与他说破。学者总不在意。千遍万遍脚底踏过。黑没焌地。无一个形段。历历孤明。学人信不及。便向名句上生解。年登半百。秖管傍家负死尸行。檐却檐子天下走。索草鞋钱有日在。大德。山僧说向外无法。学人不会。便即向里作解。便即倚壁坐。舌拄上齶。湛然不动。取此为是祖门佛法也。大错。是尔若取不动清净境为是。尔即认他无明为郎主。古人云。湛湛黑暗深坑。寔可怖畏。此之是也。尔若认他动者是。一切草木皆解动。应可是道也。所以动者是风大。不动者是地大。动与不动俱无自性。尔若向动处捉他。他向不动处立。尔若向不动处捉他。他向动处立。譬如潜泉鱼鼓波而自跃。大德。动与不动是二种境。还是无依道人用动用不动。如诸方学人来。山僧此间作三种根器断。如中下根器来。我便夺其境。而不除其法。或中上根器来。我便境法俱夺。如上上根器来。我便境法人俱不夺。如有出格见解人来。山僧此间便全体作用不历根器。大德。到这里学人着力处不通风。石火电光即过了也。学人若眼定动。即没交涉。拟心即差。动念即乖。有人解者不离目前。大德。尔檐钵囊屎檐子。傍家走求佛求法。即今与么驰求底。尔还识渠么。活拨拨地。秖是勿根株。拥不聚拨不散。求着即转远。不求还在目前。灵音属耳。若人不信。徒劳百年。道流。一刹那间便入华藏世界。入毗卢遮那国土。入解脱国土。入神通国土。入清净国土。入法界。入秽入净。入凡入圣。入饿鬼畜生。处处讨觅寻皆。不见有生有死。唯有空名。幻化空花不劳把捉。得失是非一时放却。道流。山僧佛法的的相承。从麻谷和尚丹霞和尚道一和尚庐山拽石头和尚。一路行遍天下。无人信得。尽皆起谤。如道一和尚用处。纯一无杂。学人三百五百。尽皆不见他意。如庐山和尚。自在真正顺逆用处。学人不测涯际。悉皆忙然。如丹霞和尚。玩珠隐显。学人来者皆悉被骂。如麻谷用处。苦如黄檗近皆不得。如石巩用处。向箭头上觅人。来者皆惧。如山僧今日用处。真正成坏。玩弄神变。入一切境。随处无事。境不能换。但有来求者。我即便出看渠。渠不识我。我便着数般衣。学人生解一向入我言句。苦哉瞎秃子无眼人把我着底衣。认青黄赤白。我脱却入清净境中。学人一见便生忻欲。我又脱却。学人失心忙然狂走言。我无衣。我即向渠道尔识我着衣底人否。忽尔回头。认我了也。大德。尔莫认衣。衣不能动。人能着衣。有个清净衣。有个无生衣菩提衣。涅槃衣。有祖衣。有佛衣。大德。但有声名文句。皆悉是衣变。从脐轮气海中鼓激。牙齿敲磕成其句义。明知是幻化。大德。外发声语业。内表心所法。以思有念。皆悉是衣。尔秖么认他着底衣为寔解。纵经尘劫秖是衣通。三界循还轮回生死。不如无事。相逢不相识。共语不知名。今时学人不得。盖为认名字为解。大策子上抄死老汉语。三重五重复子裹。不教人见。道是玄旨。以为保重。大错。瞎屡生。尔向枯骨上觅什么汁。有一般不识好恶。向教中取意度商量成于句义。如把屎块子向口里含了吐过与别人。犹如俗人打传口令相似。一生虚过也。道我出家被他问着佛法。便即杜口无词。眼似漆突。口如楄檐。如此之类。逢弥勒出世。移置他方世界。寄地狱受苦。大德。尔波波地往诸方觅什么物。踏尔脚板。阔无佛可求。无道可成。无法可得。外求有相佛。与汝不相似。欲识汝本心。非合亦非离。道流。真佛无形。真道无体。真法无相。三法混融和合一处。辨既不得。唤作忙忙业识众生

问如何是真佛真法真道。乞垂开示。师云。佛者心清净是。法者心光明是。道者处处无碍净光是。三即一皆是空名。而无寔有。如真正学道人。念念心不间断。自达磨大师从西土来。秖是觅个不受人惑底人。后遇二祖。一言便了。始知从前虚用功夫。山僧今日见处与祖佛不别。若第一句中得。与祖佛为师。若第二句中得。与人天为师。若第三句中得。自救不了

问如何是西来意。师云。若有意。自救不了。云既无意。云何二祖得法。师云。得者是不得。云既若不得。云何是不得底意。师云。为尔向一切处驰求心不能歇。所以祖师言。咄哉丈夫。将头觅头。儞言下便自回光返照。更不别求。知身心与祖佛不别。当下无事。方名得法。大德。山僧今时事不获已。话度说出许多不才净。尔且莫错。据我见处。寔无许多般道理。要用便用。不用便休。秖如诸方说六度万行以为佛法。我道是庄严门佛事门。非是佛法。乃至持斋持戒。擎油不[泳-永+閃]。道眼不明。尽须抵债。索饭钱有日在。何故如此。入道不通理。复身还信施。长者八十一。其树不生耳。乃至孤峰独宿。一食卯斋。长坐不卧。六时行道。皆是造业底人。乃至头目髓脑国城妻子象马七珍尽皆舍施。如是等见。皆是苦身心故。还招苦果。不如无事纯一无杂。乃至十地满心菩萨。皆求此道流踪迹。了不可得。所以诸天欢喜。地神捧足。十方诸佛无不称叹。缘何如此。为今听法道人用处无踪迹

问大通智胜佛。十劫坐道场。佛法不现前。不得成佛道。未审此意如何。乞师指示。师云。大通者。是自己。于处处达其万法无性无相。名为大通。智胜者。于一切处不疑不得一法。名为智胜。佛者。心清净光明透彻法界。得名为佛。十劫坐道场者。十波罗密是。佛法不现前者。佛本不生。法本不灭云何更有现前。不得成佛道者。佛不应更作佛。古人云。佛常在世间。而不染世间法。道流。尔欲得作佛。莫随万物。心生种种法生。心灭种种法灭。一心不生万法无咎。世与出世。无佛无法。亦不现前。亦不曾失。设有者。皆是名言章句。接引小儿施设药病。表显名句。且名句不自名句。还是尔目前昭昭灵灵鉴觉闻知照烛底。安一切名句。大德。造五无间业。方得解脱

问如何是五无间业。师云。杀父害母。出佛身血。破和合僧。焚烧经像等。此是五无间业。云如何是父。师云。无明是父。尔一念心求起灭处不得。如响应空。随处无事。名为杀父。云如何是母。师云。贪爱为母。尔一念心入欲界中。求其贪爱。唯见诸法空相。处处无著。名为害母。云如何是出佛身血。师云。尔向清净法界中。无一念心生解。便处处黑暗。是出佛身血。云如何是破和合僧。师云。尔一念心正达烦恼结使如空无所依。是破和合僧。云如何是焚烧经像。师云。见因缘空。心空法空。一念决定断。迥然无事。便是焚烧经像。大德。若如是达得。免被他凡圣名碍。尔一念心秖向空拳指上生寔解。根境法中虚掜怪。自轻而退屈言。我是凡夫他是圣人。秃屡生。有甚死急。披他师子皮。却作野干鸣。大丈夫汉。不作丈夫气息。自家屋里物不肯信。秖么向外觅。上他古人闲名句。倚阴博阳。不能特达。逢境便缘。逢尘便执。触处惑起。自无准定道流。莫取山僧说处。何故。说无凭据。一期间图画虚空。如彩画像等喻。道流。莫将佛为究竟。我见犹如厕孔。菩萨罗汉尽是枷锁缚人底物。所以文殊仗剑杀于瞿昙。鸯掘持刀害于释氏。道流。无佛可得。乃至三乘五性圆顿教迹。皆是一期药病相治。并无实法。设有皆是相似。表显路布。文字差排。且如是说。道流。有一般秃子。便向里许着功。拟求出世之法。错了也。若人求佛。是人失佛。若人求道。是人失道。若人求祖。是人失祖。大德莫错。我且不取尔解经论。我亦不取尔国王大臣。我亦不取尔辩似悬河。我亦不取尔聪明智慧。唯要尔真正见解。道流。设解得百本经论。不如一个无事底阿师。尔解得。即轻蔑他人。胜负修罗。人我无明。长地狱业。如善星比丘。解十二分教。生身陷地狱。大地不容。不如无事休歇去。饥来吃饭。睡来合眼。愚人笑我。智乃知焉。道流。莫向文字中求。心动疲劳。吸冷气无益。不如一念缘起无生。超出三乘权学菩萨。大德。莫因循过日。山僧往日未有见处时。黑漫漫地。光阴不可空过。腹热心忙。奔波访道。后还得力。始到今日。共道流如是话度。劝诸道流。莫为衣食。看世界易过。善知识难遇。如优昙花时一现耳。儞诸方闻道有个临济老汉出来。便拟问难教语不得。被山僧全体作用。学人空开得眼。口总动不得。懵然不知以何答我。我向伊道。龙象蹴踏非驴所堪。尔诸处秖指胸点肋。道我解禅解道。三个两个到这里不奈何。咄哉。尔将这个身心。到处簸两片皮。诳呼闾阎。吃铁棒有日在。非出家儿。尽向阿修罗界摄。夫如至理之道。非诤论而求激扬。铿锵以摧外道。至于佛祖相承。更无别意。设有言教。落在化仪三乘五性人天因果。如圆顿之教。又且不然。童子善财皆不求过。大德。莫错用心。如大海不停死尸。秖么担却拟天下走。自起见障以碍于心。日上无云。丽天普照。眼中无翳。空里无花。道流。尔欲得如法。但莫生疑。展则弥纶法界。收则丝发不立。历历孤明未曾欠少。眼不见耳不闻。唤作什么物。古人云。说似一物则不中。尔但自家看。更有什么。说亦无尽。各自着力。珍重

    勘辨

黄檗因入厨次。问饭头。作什么。饭头云。拣众僧米。黄檗云。一日吃多少。饭头云。二石五。黄檗云。莫太多么。饭头云。犹恐少在。黄檗便打。饭头却举似师。师云。我为汝勘这老汉。才到侍立次。黄檗举前话。师云。饭头不会。请和尚代一转语。师便问。莫太多么。黄檗云。何不道来日更吃一顿。师云。说什么来日。即今便吃。道了便掌。黄檗云。这风颠汉。又来这里捋虎须。师便喝出去。后沩山问仰山。此二尊宿意作么生。仰山云。和尚作么生。沩山云。养子方知父慈。仰山云不然。沩山云。子又作么生。仰山云。大似勾贼破家

师问僧。什么处来。僧便喝。师便揖坐。僧拟议。师便打。师见僧来便竖起拂子僧礼拜。师便打。又见僧来亦竖起拂子。僧不顾。师亦打

师一日同普化赴施主家斋次。师问。毛吞巨海芥纳须弥。为是神通妙用本体如然。普化踏倒饭床。师云。太粗生。普化云。这里是什么所在。说粗说细。师来日又同普化赴斋。问今日供养何似昨日。普化依前踏倒饭床。师云。得即得。太粗生。普化云。瞎汉。佛法说什么粗细。师乃吐舌

师一日与河阳木塔长老。同在僧堂地炉内坐。因说。普化每日在街市掣风掣颠。知他是凡是圣。言犹未了。普化入来。师便问。汝是凡是圣。普化云。汝且道。我是凡是圣。师便喝。普化以手指云。河阳新妇子。木塔老婆禅。临济小厮儿。却具一只眼。师云这贼。普化云贼贼。便出去

一日普化在僧堂前吃生菜。师见云。大似一头驴。普化便作驴鸣。师云这贼。普化云贼贼。便出去

因普化常于街市摇铃云。明头来明头打。暗头来暗头打。四方八面来旋风打。虚空来连架打。师令侍者去才见如是道便把住云。总不与么来时如何。普化托开云。来日大悲院里有斋。侍者回举似师。师云。我从来疑着这汉

有一老宿参师。未曾人事便问。礼拜即是。不礼拜即是。师便喝。老宿便礼拜。师云。好个草贼。老宿云贼贼。便出去。师云。莫道无事好。首座侍立次。师云。还有过也无。首座云有。师云。宾家有过。主家有过。首座云。二俱有过。师云。过在什么处。首座便出去。师云。莫道无事好。后有僧举似南泉。南泉云。官马相踏

师因入军营赴斋。门首见员僚。师指露柱问。是凡是圣。员僚无语。师打露柱云。直饶道得。也秖是个木橛。便入去

师问院主。什么处来。主云。州中粜黄米去来。师云。粜得尽么。主云。粜得尽。师以杖面前画一画云。还粜得这个么。主便喝。师便打。典座至。师举前语。典座云。院主不会和尚意。师云。尔作么生。典座便礼拜。师亦打。有座主来相看次。师问座主。讲何经说。主云。某甲荒虚粗习百法论。师云。有一人于三乘十二分教明得。有一人于三乘十二分教明不得。是同是别。主云。明得即同。明不得即别。乐普为侍者。在师后立云。座主这里是什么所在。说同说别。师回首问侍者。汝又作么生。侍者便喝。师送座主。回来遂问侍者。适来是汝喝老僧。侍者云是。师便打

师闻第二代德山垂示云。道得也三十棒。道不得也三十棒。师令乐普去问。道得为什么也三十棒。待伊打汝接住棒送一送。看他作么生。普到彼如教而问。德山便打。普接住送一送。德山便归方丈。普回举似师。师云。我从来疑着这汉。虽然如是。汝还见德山么。普拟议。师便打

王常侍一日访师。同师于僧堂前看。乃问。这一堂僧还看经么。师云。不看经。侍云。还学禅么。师云。不学禅。侍云。经又不看禅又不学。毕竟作个什么。师云。总教伊成佛作祖去。侍云。金屑虽贵落眼成翳。又作么生。师云。将为尔是个俗汉

师问杏山。如何是露地白牛。山云。吽吽。师云。哑那。山云。长老作么生。师云。这畜生

师问乐普云。从上来一人行棒一人行喝。阿那个亲。普云。总不亲。师云。亲处作么生。普便喝。师乃打

师见僧来。展开两手。僧无语。师云会么。云不会。师云。浑仑擘不开。与尔两文钱

大觉到参。师举起拂子。大觉敷坐具。师掷下拂子。大觉收坐具入僧堂。众僧云。这僧莫是和尚亲故。不礼拜又不吃棒。师闻令唤觉。觉出。师云。大众道。汝未参长老。觉云不审。便自归众

赵州行脚时参师。遇师洗脚次。州便问。如何是祖师西来意。师云。恰值老僧洗脚。州近前作听势。师云。更要第二杓恶水泼在。州便下去

有定上座到参。问如何是佛法大意。师下绳床。擒住与一掌。便托开。定伫立。傍僧云。定上座何不礼拜。定方礼拜。忽然大悟

麻谷到参。敷坐具问。十二面观音。阿那面正。师下绳床。一手收坐具。一手搊麻谷云。十二面观音。向什么处去也。麻谷转身拟坐绳床。师拈拄杖打。麻谷接却相捉入方丈

师问僧。有时一喝如金刚王宝剑。有时一喝如踞地金毛师子。有时一喝如探竿影草。有时一喝不作一喝用。汝作么生会。僧拟议。师便喝

师问一尼。善来恶来。尼便喝。师拈棒云。更道更道。尼又喝。师便打

龙牙问。如何是祖师西来意。师云。与我过禅板来。牙便过禅板与师。师接得便打。牙云。打即任打。要且无祖师意。牙后到翠微问。如何是祖师西来意。微云。与我过蒲团来。牙便过蒲团与翠微。翠微接得便打。牙云。打即任打。要且无祖师意。牙住院后有僧入室请益云。和尚行脚时参二尊宿因缘。还肯他也无。牙云。肯即深肯。要且无祖师意

径山有五百众。少人参请。黄檗令师到径山。乃谓师曰。汝到彼作么生。师云。某甲到彼自有方便。师到径山。装腰上法堂见径山。径山方举头。师便喝。径山拟开口。师拂袖便行。寻有僧问径山。这僧适来有什么言句。便喝和尚。径山云。这僧从黄檗会里来。尔要知么。且问取他。径山五百众太半分散

普化一日于街市中。就人乞直裰。人皆与之。普化俱不要。师令院主买棺一具。普化归来。师云。我与汝做得个直裰了也。普化便自担去。绕街市叫云。临济与我做直裰了也。我往东门迁化去。市人竞随看之。普化云。我今日未。来日往南门迁化去。如是三日。人皆不信。至第四日无人随看。独出城外自入棺内。倩路行人钉之。即时传布。市人竞往开棺。乃见全身脱去。秖闻空中铃响隐隐而去

    行录

师初在黄檗会下。行业纯一。首座乃叹曰。虽是后生与众有异。遂问。上座在此多少时。师云。三年。首座云。曾参问也无。师云。不曾参问。不知问个什么首座云。汝何不去问堂头和尚如何是佛法的的大意。师便去问。声未绝黄檗便打。师下来。首座云。问话作么生。师云。某甲问声未绝。和尚便打。某甲不会。首座云。但更去问。师又去问。黄檗又打。如是三度发问三度被打。师来白首座云。幸蒙慈悲。令某甲问讯和尚。三度发问三度被打。自恨障缘不领深旨。今且辞去。首座云。汝若去时。须辞和尚去。师礼拜退。首座先到和尚处云。问话底后生。甚是如法。若来辞时。方便接他。向后穿凿成一株大树。与天下人作荫凉去在。师去辞黄檗。檗云。不得往别处去。汝向高安滩头大愚处去。必为汝说。师到大愚。大愚问。什么处来。师云。黄檗处来。大愚云。黄檗有何言句。师云。某甲三度问佛法的的大意。三度被打。不知某甲有过无过。大愚云。黄檗与么老婆为汝得彻困。更来这里问有过无过师于言下大悟云。元来黄檗佛法无多子。大愚搊住云。这尿床鬼子。适来道有过无过。如今却道黄檗佛法无多子。尔见个什么道理。速道速道。师于大愚胁下筑三拳。大愚托开云。汝师黄檗。非于我事。师辞大愚。却回黄檗。黄檗见来便问。这汉来来去去有什么了期。师云。秖为老婆心切。便人事了侍立。黄檗问。什么处去来。师云。昨奉慈旨。令参大愚去来。黄檗云。大愚有何言句。师遂举前话。黄檗云。作么生得这汉来。待痛与一顿。师云。说什么待来。即今便吃。随后便掌。黄檗云。这风颠汉。却来这里捋虎须。师便喝。黄檗云。侍者引这风颠汉参堂去。后沩山举此话问仰山。临济当时得大愚力。得黄檗力。仰山云。非但骑虎头。亦解把虎尾

师栽松次。黄檗问。深山里栽许多作什么。师云。一与山门作境致。二与后人作标榜。道了将钁头打地三下。黄檗云。虽然如是。子已吃吾三十棒了也。师又以钁头打地三下。作嘘嘘声。黄檗云。吾宗到汝大兴于世。后沩山举此语问仰山。黄檗当时秖嘱临济一人。更有人在。仰山云有。秖是年代深远。不欲举似和尚。沩山云。虽然如是。吾亦要知。汝但举看。仰山云。一人指南吴越令行。遇大风即止(谶风穴和尚也)师侍立德山次。山云。今日困。师云。这老汉寐语作什么。山便打。师掀倒绳床。山便休

师普请锄地次。见黄檗来。拄钁而立。黄檗云。这汉困那。师云。钁也未举。困个什么。黄檗便打。师接住棒。一送送倒。黄檗唤。维那维那扶起我。维那近前扶云。和尚争容得这风颠汉无礼。黄檗才起便打维那。师钁地云。诸方火葬。我这里一时活埋。后沩山问仰山。黄檗打维那意作么生。仰山云。正贼走却。逻踪人吃棒。师一日在僧堂前坐。见黄檗来。便闭却目。黄檗乃作怖势。便归方丈。师随至方丈礼谢。首座。在黄檗处侍立。黄檗云。此僧虽是后生。却知有此事。首座云。老和尚脚跟不点地。却证据个后生。黄檗自于口上打一掴。首座云。知即得

师在堂中睡。黄檗下来见。以拄杖打板头一下。师举头见是黄檗却睡。黄檗又打板头一下。却往上间。见首座坐禅乃云。下间后生却坐禅。汝这里妄想作什么。首座云。这老汉作什么。黄檗打板头一下。便出去。后沩山问仰山。黄檗入僧堂意作么生。仰山云。两彩一赛

一日普请次。师在后行。黄檗回头见师空手乃问。钁头在什么处。师云。有一人将去了也。黄檗云。近前来。共汝商量个事。师便近前。黄檗竖起钁头云。秖这个。天下人拈掇不起。师就手掣得竖起云。为什么却在某甲手里。黄檗云。今日大有人普请。便归院。后沩山问仰山。钁头在黄檗手里。为什么却被临济夺却。仰山云。贼是小人智过君子

师为黄檗驰书去沩山。时仰山作知客。接得书便问。这个是黄檗底。那个是专使底。师便掌。仰山约住云。老兄知是般事便休。同去见沩山。沩山便问。黄檗师兄多少众。师云。七百众。沩山云。什么人为导首。师云。适来已达书了也。师却问沩山。和尚此间多少众。沩山云。一千五百众。师云。太多生。沩山云。黄蘖师兄亦不少。师辞沩山。仰山送出云。汝向后北去有个住处。师云。岂有与么事。仰山云。但去已后有一人佐辅老兄在。此人秖是有头无尾。有始无终。师后倒镇州。普化已在彼中。师出世。普化佐赞于师。师住未久。普化全身脱去

师因半夏上黄檗。见和尚看经。师云。我将谓是个人。元来是揞黑豆老和尚。住数日乃辞去。黄檗云。汝破夏来。不终夏去。师云。某甲暂来礼拜和尚。黄檗遂打趁令去。师行数里。疑此事。却回终夏。师一日辞黄檗。檗问。什么处去。师云。不是河南便归河北。黄檗便打。师约住与一掌。黄檗大笑。乃唤侍者。将百丈先师禅板机案来。师云侍者将火来。黄檗云。虽然如是。汝但将去。已后坐却天下人舌头去在。后沩山问仰山。临济莫辜负他黄檗也无。仰山云不然。沩山云。子又作么生。仰山云。知恩方解报恩。沩山云。从上古人还有相似底也无。仰山云有。秖是年代深远。不欲举似和尚。沩山云。虽然如是。吾亦要知。子但举看。仰山云。秖如楞严会上阿难赞佛云。将此深心奉尘刹。是则名为报佛恩。岂不是报恩之事。沩山云。如是如是。见与师齐减师半德。见过于师方堪传授

师到达磨塔头。塔主云。长老先礼佛先礼祖。师云。佛祖俱不礼。塔主云。佛祖与长老。是什么冤家。师便拂袖而出

师行脚时到龙光。光上堂。师出问云。不展锋铓。如何得胜。光据坐。师云。大善知识岂无方便。光瞪目云嗄。师以手指云。这老汉今日败阙也

到三峰平和尚。问曰。什么处来。师云。黄檗来。平云。黄檗有何言句。师云。金牛昨夜遭涂炭。直至如今不见踪。平云。金风吹玉管。那个是知音。师云。直透万重关。不住清霄内。平云。子这一问太高生。师云。龙生金凤子。冲破碧琉璃。平云。且坐吃茶。又问。近离甚处。师云龙光。平云。龙光近日如何。师便出去

到大慈。慈在方丈内坐。师问。端居丈室时如何。慈云。寒松一色千年别。野老拈花万国春。师云。今古永超圆智体。三山锁断万重关。慈便喝。师亦喝。慈云。作么。师拂袖便出

到襄州华严。严倚拄杖作睡势。师云。老和尚瞌睡作么。严云。作家禅客宛尔不同。师云。侍者点茶来与和尚吃。严乃唤维那。第三位安排这上座

到翠峰峰问。甚处来。师云。黄檗来。峰云。黄檗有何言句指示于人。师云。黄檗无言句。峰云。为什么无。师云。设有亦无举处。峰云。但举看。师云。一箭过西天

到象田。师问。不凡不圣。请师速道。田云。老僧秖与么。师便喝云。许多秃子。在这里觅什么碗

到明化。化问。来来去去作什么。师云。秖徒踏破草鞋。化云。毕竟作么生。师云。老汉话头也不识

往凤林。路逢一婆。婆问。甚处去。师云。凤林去。婆云。恰值凤林不在。师云。甚处去。婆便行。师乃唤婆。婆回头。师便打

到凤林。林问。有事相借问。得么。师云。何得剜肉作疮。林云。海月澄无影。游鱼独自迷。师云。海月既无影。游鱼何得迷。凤林云。观风知浪起。玩水野帆飘。师云。孤轮独照江山静。自笑一声天地惊。林云。任将三寸辉天地。一句临机试道看。师云。路逢剑客须呈剑。不是诗人莫献诗。凤林便休。师乃有颂。大道绝同。任向西东。石火莫及。电光罔通。沩山问仰山。石火莫及电光罔通。从上诸圣将什么为人。仰山云。和尚意作么生。沩山云。但有言说都无寔义。仰山云。不然。沩山云。子又作么生。仰山云。官不容针私通车马

到金牛。牛见师来。横按拄杖当门踞坐。师以手敲拄杖三下。却归堂中第一位坐。牛下来见乃问。夫宾主相见各具威仪。上座从何而来。太无礼生。师云。老和尚道什么。牛拟开口。师便打。牛作倒势。师又打。牛云。今日不着便。沩山问仰山。此二尊宿还有胜负也无。仰山云。胜即总胜。负即总负

师临迁化时据坐云。吾灭后不得灭却吾正法眼藏。三圣出云。争敢灭却和尚正法眼藏。师云。已后有人问尔。向他道什么。三圣便喝。师云。谁知吾正法眼藏。向这瞎驴边灭却。言讫端然示寂

师讳义玄。曹州南华人也。俗姓邢氏。幼而颖异。长以孝闻。及落发受具。居于讲肆。精究毗尼。博赜经论。俄而叹曰。此济世之医方也。非教外别传之旨。即更衣游方。首参黄檗。次谒大愚。其机缘语句载于行录。既受黄檗印可。寻抵河北镇州城东南隅。临滹沱河侧。小院住持。其临济因地得名时普化先在彼。佯狂混众。圣凡莫测。师至即佐之。师正旺化。普化全身脱去。乃符仰山小释迦之悬记也。适丁兵革。师即弃去。太尉默君和于城中舍宅为寺。亦以临济为额。迎师居焉。后拂衣南迈至河府。府主王常侍。延以师礼。住未几即来大名府兴化寺居于东堂。师无疾忽一日摄衣据坐。与三圣问答毕。寂然而逝。时唐咸通八年丁亥孟陬月十日也。门人以师全身。建塔于大名府西北隅。敕谥慧照禅师。塔号澄灵。合掌稽首。记师大略。住镇州保寿嗣法小师延沼谨书

镇州临济慧照禅师语录终

住大名府兴化嗣法小师存奖校勘

永享九年八月十五日板在法性寺东经所


六妙法门

    No. 1917

六妙法门

        天台大师于都下瓦官寺略出此法门

六妙门者。盖是内行之根本。三乘得道之要迳。故释迦初诣道树。跏趺坐草。内思安般。一数。二随。三止。四观五还。六净。因此万行开发。降魔成道。当知佛为物轨示迹若斯。三乘正士。岂不同游此路。所言六者。即是数法。约数明禅。故言六也。如佛或约一数辩禅。所谓一行三昧。或约二数。谓一止。二观。或约三数。谓三三昧。或约四数。所谓四禅。或约五数。谓五门禅。或约六数。谓六妙门。或约七数。谓七依定。或约八数。谓八背舍。或约九数。谓九次第定。或约十数。谓十禅支。如是等。乃至百千万亿阿僧祇不可说诸三昧门。悉是约数说诸禅也。虽数有多少。穷其法相。莫不悉相收摄。以众生机悟不同故。有增减之数分别利物。今言六者。即是约数法而标章也。妙者其意乃多。若论正意。即是灭谛涅槃。故灭四行中。言灭止妙离。涅槃非断非常。有而难契。无而易得。故言妙也。六法能通。故名为门。门虽有六。会妙不殊故经言泥洹真法宝。众生从种种门入。此则通释六妙门之大意也。六妙门大意有十

第一历别对诸禅六妙门　第二次第相生六妙门　第三随便宜六妙门　第四随对治六妙门　第五相摄六妙门　第六通别六妙门　第七旋转六妙门　第八观心六妙门　第九圆观六妙门　第十证相六妙门

释第一历别对诸禅定明六妙门。即为六意。一者依数为妙门。行者因数息故。即能出生四禅。四无量心。四无色定。若于最后非非想定。能觉知非是涅槃。是人必定得三乘道。何以故。此定阴界入和合故有。虚诳不实。虽无粗烦恼。而亦成就十种细烦恼。知已破折不住不着。心得解脱。即证三乘涅槃故。此义如须跋陀罗。佛教断非非想处惑。即便获得阿罗汉果。数为妙门。意在于此也。二者随为妙门者。行者因随息故。即能出生十六特胜。所谓一知息入。二知息出。三知息长短。四知息遍身。五除诸身行。六心爰喜。七心受乐。八受诸心行。九心作喜。十心作摄。十一心作解脱。十二观无常。十三观出散。十四观离欲。十五观灭。十六观弃舍。云何观弃舍。此观破非想处惑。所以者何。凡夫修非想时。观有常处如痈如疮。观无想处如痴也。第一妙定名曰非想。作是念已。即弃舍有想无想。名非有想非无想。故知非想即是两舍之义。今佛弟子观行破折。义如前说。是故深观弃舍。不着非想能得涅槃。随为妙门。意在此也。三者止为妙门者。行者因止心故。即便次第发五轮禅。一者地轮三昧。即未到地。二者水轮三昧。即是种种诸禅定善根发也。三者虚空轮三昧。即五方便人觉因缘无性如虚空。四者金沙轮三昧。即是见思解脱。无著正惠如金沙也。五者金刚轮三昧。即是第九无碍道。能断三界结使。永尽无余。证尽智无生智入涅槃。止为妙门。意在此也。四者观为妙门者。行者因修观故。即能出生九想。八念。十想。八背舍。八胜处。十一切处。九次第定。师子奋迅三昧。超越三昧。练禅。十四变化心。三明。六通。及八解脱。得灭受想。即入涅槃。观为妙门。意在此也。五者还为妙门者。行者若用惠行。善巧破折。反本还源。是时即便出生空无想无作。三十七品四谛。十二因缘。中道正观。因此得入涅槃。还为妙门。意在此也。六者净为妙门者。行者若能体识一切诸法本性清净。即便获得自性禅也。得此禅故。二乘之人。定证涅槃。若是菩萨。入铁轮位。具十信心。修行不止。即便出生九种大禅。所谓自性禅。一切禅。难禅。一切门禅。善人禅。一切行禅。除恼禅。此世他世乐禅。清净禅。菩萨依是禅故。得大菩提果。已得今得当得。净为妙门。意在此也

次释第二次第相生六妙门者。次第相生。入道之阶梯也。若于欲界中。巧行六法。第六净心成就。即发三乘无漏。况复具足诸禅三昧。此即与前有异。所以者何。如数有二种。一者修数。二者证数。修数者。行者调和气息。不涩不滑。安详徐数。从一至十。摄心在数。不令驰散。是名修数。证数者。觉心任运。从一至十。不加功力心住息缘。觉息虚微。心相渐细。患数为粗。意不欲数。尔时行者。应当放数修随。随亦有二。一者修随。二者证随。修随者。舍前数法。一心依随息之出入。摄心缘息。知息入出。心住息缘。无分散意。是名修随。证随者。心既微细。安静不乱。觉息长短遍身入出。心息任运相依。意虑恬然凝静。觉随为粗。心厌欲舍。如人疲极欲眠不乐众务。尔时行者。应当舍随修止。止亦有二。一者修止。二者证止。修止者。息诸缘虑。不念数随。凝寂其心。是名修止。证止者。觉身心泯然入定。不见内外相貌。定法持心。任运不动行者是时。即作是念。今此三昧。虽复无为寂静安隐快乐。而无惠方便。不能破坏生死。复作是念。今此定者。皆属因缘阴界入法和合而有。虚诳不实。我今不见不觉。应须照了。作是念已。即不着止。起观分别。观亦有二。一者修观。二者证观。修观者。于定心中。以惠分别。观于微细出入息相。如空中风。皮肉筋骨。三十六物。如芭蕉不实。心识无常。刹那不住。无有我人。身受心法。皆无自性。不得人法。定何所依。是名修观证观者。如是观时。觉息出入遍诸毛孔。心眼开明。彻见三十六物。及诸虫户。内外不净。刹那变易。心生悲喜。得四念处。破四颠倒。是名证观。观相既发。心缘观境。分别破折。觉念流动。非真实道。尔时应当舍观修还。还亦有二。一者修还二者证还。修还者。既知观从心生。若从折境。此即不会本源。应当反观观心。此观心者。从何而生。为从观心生。为从非观心生。若从观心生。即已有观。今实不尔。所以者何。数随止等三法中。未有即观故。若从不观心生。不观心为灭生。为不灭生。若不灭生。即二心并。若灭法生灭法已谢。不能生观。若言亦灭亦不灭生。乃至非灭非不灭生。皆不可得。当知观心本自不生。不生故不有。不有故即空。空故无观心。若无观心。岂有观境。境智双亡。还源之要也。是名修还相。证还相者。心惠开发。不加功力。任运自能破折。反本还源。是名证还。行者当知。若离境智。欲归无境智。不离境智缚。以随二边故。尔时当舍还门安心净道。净亦有二。一者修净。二者证净修净者。知色净故。不起妄想分别。受想行识。亦复如是。息妄想垢。是名修净。息分别垢是名修净。息取我垢。是名修净。举要言之。若能心如本净。是名修净。亦不得能修所修及净不净。是名修净。证净者。如是修时。豁然心惠相应。无碍方便。任运开发。三昧正受。心无依恃。证净有二。一者相似证。五方便相似无漏道惠发。二者真实证。苦法忍乃至第九无碍道等真无漏惠发也。三界垢尽。故名证净。复次观众生空故名为观。观实法空故名为还。观平等空故名为净。复次空三昧相应故名为观。无相三昧相应故名为还。无作三昧相应故名为净。复次一切外观名为观。一切内观名为还。一切非内非外观名为净。故先尼梵志言。非内观故。得是智惠。非外观故。得是智惠。非内外观故。得是智惠。亦不无观故。得是智惠也

次释第三随便宜六妙门。夫行者欲得深禅定智慧。乃至实相涅槃。初学安心。必须善巧。云何善巧。当于六妙门法。悉知悉觉。调伏其心。随心所便。可以常用。所以者何。若心不便修治即无益。是故初坐时。当识调心。学数次当学随。复当学心观还等。各各经数日。学已复更从数随。乃至还净。安心修习。复各经数日。如是数反。行者即应自知心所便宜。若心便数。当以数法安心。乃至净亦如是。随便而用不简次第如是安心时。若觉身安息调。心静开明。始终安固。当专用此法。必有深利。若有妨生心散闇塞。当更随便转用余门。安即为善。可以长轨。是则略明初学善巧安心六妙门。是知便宜用心大意。复次行者。心若安稳必有所证。云何为证。所谓得持身及粗住细住。欲界未到地初禅等种种诸禅定。得诸定已。若心住不进。当随定深浅。修六妙门开发。云何名浅定不进修六门令进。如行者初得持身法。及粗细住法。经于日月而不增进。尔时应当细心修数。数若不进。复当修随。随若不进。当细凝心修止。止若不进。当定中观阴入界法。观若不进。当还更反检心源。还若不进。当寂然体净。用此六法。若偏于一法。增进之时。当即善修之。既渐进入深禅定。便过数境。数相既谢。进发随禅。于此定中。若不境进。当善修随止观还净等五法。定进渐深。随境已度。若发止禅。禅若不进。当善修止及观还净等四法。止定进渐深。观心开发。虽有止法。知从缘生无有自性。止相已谢。若观禅不进。当更善巧修观及还净等三法。观禅既进。进已若谢。转入深定。惠解开发。唯觉自心所有法相。知观虚诳不实亦在妄情。如梦中所见。知已不受。还反照心源。还禅经久。又不进。当复更善反观心源。及体净当寂。还禅既进。进已若谢。便发净禅。此禅念相观已除。言语法皆灭。无量众罪除。清净心常一。是名净禅。净若不进。当善却垢心。体真寂虚。心如虚空。无所依倚。尔时净禅渐深寂。豁然明朗发真无漏。证三乘道。此则略说六妙门。随便宜而用增长诸禅功德智惠。乃至入涅槃也。复次行者。于其中间。若有内外障起。欲除却者。亦当于六门中。随取一法。一一试用却之。若得差者即为药也。治禅障及禅中魔事病患。功用六门悉得差也。上来所说。其意难见。行者若用此法门。当善思推取意。勿妄行也

次释第四对治六妙门。三乘行者。修道会真。悉是除障显理。无所造作。所以者何。二乘之人。四住惑除。名得圣果。更无别法。菩萨大士。破尘沙无明障尽故。菩提理显。亦不异修。此而惟之。若能巧用六门对治。破内外障。即是修道。即是得道更无别道。云何功用六门对治。行者应当知病识药。云何知病。所谓三障。一者报障。即是今世不善。粗动散乱障界入也。二者烦恼障。即三毒十使等诸烦恼也。三者业障。即是过去现在所起障道恶业。于未受报中间。能障圣道也。行者于坐禅中。此三障发。当善识其相。用此法门。对治除灭。云何坐中知报障起相。云何对治等。分别觉观心。散动攀缘诸境无暂停住。故名报障起。浮动明利。攀缘诸境。心散纵横。如猿猴得树。难可制录尔时行者应用数门。调心数息当知即真对治也。故佛言。觉观多者。教令数息。二者于坐禅中。或时其心亦昏亦散。昏即无记心。闇即睡眠。散即心浮越逸。尔时行者。当用随门。善调心随息。明照入出。心依息缘。无分散意。照息出入。治无记昏睡心。依于息治觉观攀缘三者于坐禅中。若觉身心急气粗心散流动尔时行者。当用止门。宽身放息。制心凝寂。止诸忆虑。此为治也。复次云何烦恼障起。云何对治。烦恼有三种。一者于坐禅中。贪欲烦恼障起。尔时行者。当用观心门中九想。初背舍。二胜处。诸不净门。为对治也。二者于坐禅中。嗔恚烦恼障起。尔时行者。当用观心门中慈悲喜舍等。为对治也。三者于坐禅中。愚痴邪见烦恼障起。尔时行者。当用还门。反照十二因缘三空道品破折心源还归本性。此为治也。复次云何对治障道业起业即三种。治法亦三。一者于坐禅中。忽然垢心昏闇。迷失境界。当知黑闇业障起尔时行者。当用净门中念方便净应身三十二相清净光明。为对治也。二者于坐禅中。忽然恶念。思惟贪欲。无恶不造。当亦是过去罪业所之作也。尔时行者。当用净门中念报佛一切种智圆净常乐功德。为对治也。三者于坐禅中。若有种种诸恶境界相现。乃至逼迫身心。当知悉是过去今世所造恶业障发也。尔时行者。当用净门中念法身本净不生不灭本性清净。为对治也。此则略说六门对治断除三障之相。广说不异。十五种障也。复次行者。于坐禅中。若发诸余禅深定智惠解脱。有种种障起。当于六门中。善巧用对治法也。粗细障法既除。真如实相自显。三明六通自发。十力四无所畏。一切诸佛菩萨功德行愿。自然现前不由造作。故经云。又见诸如来自然成佛道

次释第五相摄六妙门。夫六妙门相摄。近论则有二种。远寻则有多途。何等为二。一者六门自体相摄。二者巧修六门。出生胜进相摄。云何名自体相摄。行者修六门时。于一数息中。任运自摄随止观还净等五法。所以者何。如行者善调心数息之时。即体是数门。心依随息而数故。即摄随门。息诸攀缘。制心在数故。即摄心门。分别知心数法及息。了了分明故。即摄观门。若心动散。攀缘五欲。悉是虚诳。心不受着缘心还归数息故。即摄还门。摄数息时。无有五盖及诸粗烦恼垢身心寂然。即摄净门。当知于数息中。即有六门。随止观还净等。一一皆摄六门此则六六三十六妙门。上来虽复种种运用不同悉有今意。若不分别。行人不知。此则略说六妙门。自体相摄一中具六相也。复次云何名巧修六妙门出生胜进相摄相。行者于初。调心数息。从一至十。心不分散。是名数门。当数息时。静心善巧。既知息初入中间经游至处。乃至入已还出亦如是心悉觉知。依随不乱。亦成就数法。从一至十。是则数中成就随门。复次行者。当数息时。细心善巧。制心缘数法及息。不令细微觉观得起刹那异念分别不生。是则于数中。成就止门。复次行者。当数息时。成就息念巧惠方便。用静鉴之心。照息生灭。兼知身分刹那思想。阴入界法如云如影。空无自性。不得人法。是时于数息中。成就息念巧惠观门。复次行者。当数息时。非但成就观智。识前法虚假。亦复善巧觉了观照之心。无有自性虚诳不实。离知觉想。是则于数息中。成就还门。复次行者。当数息时。非但不得所观能观以惠方便。亦不得无能观所观。以本净法性如虚空。不可分别故。尔时行者。心同法性。寂然不动。是则于数息中。成就净门。以五门庄严数息。随止观还净。皆亦如是。今不别说。此则六六三十六。亦名三十六妙门。行者若能如是善巧修习六妙门者。当知必得种种诸深禅定智惠。入三乘涅槃也

次释第六通别六妙门。所以言通别六门者。凡夫外道二乘菩萨通观数息一法。而解惠不同。是故证涅槃殊别。随止观还净亦复如是所以者何。凡夫钝根行者。当数息时唯知从一至十。令心安定。欲望此入禅受诸快乐。是名于数息中而起魔业。以贪生死故。复次如诸利根外道见心猛盛见因缘故。当数息时非但调心数息。从一至十。欲求禅定。亦能分别现在有息无息。亦有亦无。非有非无。过去息如去不如去。亦如去亦不如去。非如去非不如去。未来息有边无边。亦有边亦无边。非有边非无边。现在息有常耶无常耶。亦常亦无常耶。非常非无常耶。及心亦尔。随心所见。计以为实。谓他所说。悉为忘语。是人不了息相。随妄见生分别。即是数息戏论。四边火烧。生烦恼处。长夜贪着邪见。造诸邪行。断灭善根。不曾无生。心行理外。故名外道。如是二人钝利虽殊。三界生死轮回无别。复次云何名为声闻数息相。行者欲速出三界。自求涅槃故。修数息以调其心尔时于数息中。不离四谛正观。云何于数息中。观四真谛。行者知息依身身依心。三事和合名阴界入。阴界入者即是苦也。若人贪着阴界入法。乃至随逐见心。分别阴界入法。即名为集。若能达息真性。即能知苦无生。不起四受。四行不生即钝使利使。诸烦恼结。寂然不起。故名为灭。知苦正惠。能通理无壅。故名为道。若能如是数息。通达四谛当知是人必定得声闻道。毕故不造新。复次云何于数息中。入缘觉道行者求自然惠。乐独善寂。深知诸法因缘。当数息时。即知数息之念即是有支。有缘取。取缘爱爱缘受。受缘触。触缘六入。六入缘名色。名色缘识。识缘行。行缘无明。复观此息念之有。名善有为业。有善因缘。必定能感未来世人天受。受因缘故。必有老死忧悲苦恼。三世因缘。生死无际。轮转不息。本无有生。亦无有死。不善思惟心行所造。若知无明体性本自不有。妄想因缘和合而生。无所有故。假名无明。无明尚尔。亦不可得。当知行等诸因缘法。皆无根本。既无行等因缘。岂有今之数息之实。尔时行者。深知数息属因缘空无自性。不受不着。不念不分别。心如虚空。寂然不动。豁然无漏心生成缘觉道。复次云何名为菩萨数息相。行者为求一切智佛智自然智无师智。如来知见力无所畏。愍念安乐无量众生故修数息。欲因此法门入一切种智。所以者何。如经中说阿那般那。三世诸佛入道之初门。是故新发心菩萨欲求佛道应先调心数息。当数息时。知息非息犹如幻化。是故息非是生死。亦非是涅槃。尔时于数息中。不得生死可断。不得涅槃可入。是故不住生死。既无二十五有系缚。不证涅槃。则不堕声闻辟支佛地。以平等大惠。即无取舍心。入息中道。名见佛性得无生忍。住大涅槃常乐我净。故经云。譬如大水能突荡一切。唯除杨柳。以其软故。生死大水。亦复如是。能漂没一切凡夫之人。唯除菩萨住于大乘大般涅槃。心柔软故。是名大乘行者。于数息中入菩萨位。此则略说数息妙门凡圣大小乘通别之相。数息虽通。须解殊别之相。当知数息虽同共修。随其果报差降。余随止观还净一一妙门。凡圣大小乘通别。亦复如是

次释第七旋转六妙门。上来所说六妙门。悉是共行。与凡夫二乘共故。今此旋转六妙门者。唯独菩萨所行。不与声闻缘觉共。况诸凡夫。所以者何。前第六通别妙门观中说。名从假入空观。得惠眼一切智。慧眼一切智。是二乘菩萨共法。今明从空出假旋转六妙门。即是法眼道种智。法眼道种智。不与声闻辟支佛共。云何菩萨。于数息道中。修从空出假观。起旋转出一切诸行功德相。所谓菩萨行者。当数息时。当发大誓愿怜愍众生虽知众生毕竟空。而欲成就众生净佛国土。尽未来际。作是愿已。即当了所数息不生不灭。其性空寂。即息是空。非息灭空。息性自空。息即是空。空即是息。离空无息。离息无空。一切诸法。亦复如是。息空故非真非假。非世间非出世间。求息不得息与非息。而亦成就息念其所成就息念。如梦如幻。如响如化虽无实事可得。而亦分别幻化所作事。菩萨了息。亦复如是。虽无息性可得。而亦成就息念。从一至十。了了分明。深心分别如幻息相。以有无性如幻息故。即有无性世间出世间法。所以者何。无明颠倒。不知息性空故。妄计有息。即生人法执着爱见诸行。故名世间。因有息故。即有阴界入等世间苦乐之果。当知息虽空。亦能成办一切世间善恶因果。二十五有诸生死事。复次息相空中虽无出世间相。而非不因息分别出世间法。所以者何。不知息相空故。即无明不了。造世间业。知息空无所有故。即无无明妄执一切诸结烦恼。无所从生。是名出世间因。因灭故。得离后世世间二十五有等果。名出世间果。能出世间颠倒因果法故。是名出世间法。于出世间真正法中。亦有因果。因者知息空。正智惠为出世间因。妄计息中人。我无明颠倒。及苦果灭故。名为出世间果。故知菩萨观息非息。虽不得世间出世间。亦能分别世间及出世间。复次菩萨。观息性空时不得四谛。而亦通达四谛。所以者何。如上所说世间果者。即是苦谛。世间因者。即是集谛。出世间果者。即是灭谛。出世间因者。即是道谛故观于息想。不见四谛。而能了了分别四谛。为声闻众生。广演分别。复次菩萨。了息空中。不见十二因缘。而亦通达十二因缘。所以者何。过去息性空无所有。妄见有息。而生种种颠倒分别。起诸烦恼。故名无明。无明因缘。则有行识名色六入触受爱取有生老死忧悲苦恼等。轮转不息。皆由不了息如虚空无所有故。若知息空寂。即破无明。无明灭故。则十二因缘皆灭。菩萨如是了息非息。虽不得十二因缘。亦能了了。通达十二因缘。为求缘觉乘人。广演分别。复次菩萨了息无性。尔时尚不见有息。何况于息道中。见有六蔽及六度法。虽于息性中不见蔽及六度法。而亦了了通达六蔽六度。所以者何。行者当数息时。即自了知。若于非息之中而见息者。是必定成就悭贪蔽法。悭有四种。一者悭惜财物。见息中有我。为我生悭故。二者悭身。于息中起身见故。三者悭命。于息中不了计有命故。四者恼法于息中不了。即起见执法心生故行者为破坏如是悭蔽恶法故。修四种檀波罗密。一者知息空非我。离息亦无我。既不得我。聚诸财物。何所资给。尔时悭财之心。即便之心。即便自息。舍诸珍宝。如弃涕唾当知了达息性。即是财施檀波罗蜜。复次菩萨。知无身性。息等诸法。不名为身。离息等法。亦无别身。尔时知身非身。即破悭身之执。既不悭于身。即能以身为奴仆给使。如法施与前人。当知了知息非息。即能具足成就舍身檀波罗蜜。复次行者。若能了息性空。不见即息是命离息有命。既不得命。破性命心。尔时即能舍命。给施众生。心无惊畏。当知了达息空。即能具足舍命檀波罗蜜。复次行者。若达息空。即不见阴入界等诸法。亦不见世间出世间种种法相。为破众生种种横计。迷执诸法轮回六趣。故有所说。而实无说无示。以听者无闻无得故。是时虽行法施。不执法施。无恩于彼。而利一切。譬如大地虚空日月利益世间。而无心于物不求恩报菩萨达息性空。行平等法施檀波罗蜜。利益众生。亦复如是。当知菩萨知息性空。不得悭度而能了了分别悭度。以不可得故。知息性空。具足尸罗羼提毗梨耶禅那般若波罗蜜。亦复如是。是中应一一广旋转诸波罗蜜相。为求佛道善男子善女人。开示分别。是即略说于数息门中。修旋转陀罗尼菩萨所行无碍方便。菩萨若入是门。直说数息调心。穷劫不尽。况复于随止观还净等。种种诸禅。智惠神通。四辩力无所畏。诸地行愿。一切种智。无尽一切功德。旋转分别而可尽乎

次释第八观心六妙门。观心六妙门者。此为大根性行人善识法恶。不由次第悬照诸法之源。何等为诸法之源。所谓众生心也。一切万法由心而起。若能反观心性不可得心源。即知万法皆无根本。约此观心说六妙门。非如前也。所以者何。如行者初学观心时。知一切世间出世间诸数量法。皆悉从心出。离心之外更无一法。是则数一切法。皆悉约心故数。当知心者。即是数门。复次行者。当观心时。知一切数量之法。悉随心王。若无心王。即无心数。心王动故。心数亦动。譬如百官臣民悉皆随顺大王。一切诸数量法依随心王。亦复如是。如是观时。即知心是随门。复次行者。当观心时。知心性常寂即诸法亦寂寂故不念。不念故即不动。不动故名止也。当知心者即是止门。复次行者。当观心时。觉了心性犹如虚空。无名无相一切语言道断。开无明藏。见真实性。于一切诸法得无著惠。当知心者即是观门。复次行者。当观心时。既不得所观之心。亦不得能观之智。尔时心如虚空无所依倚。以无著妙惠。虽不见诸法。而还通达一切诸法。分别显示。入诸法界无所缺减普现色身。垂形九道。入变通藏。集诸善根。回向菩提。庄严佛道。当知心者即是还门。复次行者。当观心时。虽不得心及诸法。而能了了分别一切诸法。虽分别一切法。不着一切法。成就一切法。不染一切法以自性清净。从本以来。不为无明惑倒之所染故。故经云。心不染烦恼。烦恼不染心。行者通达自性清净心故。入于垢法。不为垢法所染。故名为净。当知心者即是净门。如是六门。不由次第。直观心性即便具足也

次释第九圆观六妙门。夫圆观者。岂得如上所说。但观心源。具足六妙门。观余诸法不得尔乎。今行者观一心。见一切心及一切法。观一法见一切法及一切心。观菩提。见一切烦恼生死。观烦恼生死。见一切菩提涅槃。观一佛见一切众生及诸佛。观一众生。见一切佛及一切众生。一切皆如影现。非内非外。不一不异。十方不可思议。本性自尔无能作者。非但于一心中。分别一切十方法界凡圣色心诸法数量。亦能于一微尘中。通达一切十方世界诸佛凡圣色心数量法门。是即略说圆观数门。随止观还净等。一一皆亦如是。是数微妙不可思议非口所宣。非心所测。尚非诸小菩萨及一乘境界。况诸凡夫。若有利根大士闻如是无法。能信解受持。正念思惟。专精修习。当知。是人行佛行处。住佛住处。入如来室。着如来衣。坐如来座。即于此身。必定当得六根清净。开佛知见。普现色身。成等正觉。故华严经云。初发心时便成正觉。了达诸法真实之性。所有惠身不由他悟

次释第十证相六妙门。前九种六妙门。皆修因之相。义兼证果。说不具足。今当更分别六妙门证相。六门有四种一者次第证。二者互证。三者旋转证。四者圆顿证。云何次第证。如上第一历别对诸禅门。及次第相生六妙门中已略说。次第证相细寻自知。今不别说第二互证。此约第三随便宜。第四对治。第五相摄。第六通观。四种妙门中论证相。所以者何。此四种妙门修行方便。无定次第。故证亦复回互不定。如行者当数息时。发十六触等诸闇证隐没无记有垢等法。此禅即是数息证相之体。而今不定。或有行者。于数息中。见身毛孔虚疏。彻见三十六物。当知于数息中。证于随门。复有行者。于数息中。证空静定。以觉身心。寂然无所缘念。入此定时。虽复浅深有殊而皆是空寂之相。当知于数息中证止门禅定也。复次行者。当数息时。内外死尸。不净膖胀烂坏。及白骨光明等。定心安隐。当知于数息中。证观门禅也。复次行者。当数息时。发空无相智慧三十七品四谛十二因缘等巧惠方便。思觉心起。破折诸法。反本还源。当知于数息中。证还门禅也。复次行者。或于数息之时。身心寂然。不得诸法。妄垢不生。分别不起。心想寂然。明识法相。无所依倚当知于数息中证净门禅也。此则略说于数息中。互发六门禅相。前后不定。未必悉如今说。余随止观还净。一一互证诸禅相亦如是。所以有此互证诸禅者。意有二种一者修诸禅时互修故。发亦随互。意如前四种修六妙门相。二者宿世业缘善根发。是故互发不定。义如坐禅内方便验善恶根性中广说。第三云何名证旋转六妙门相。此的依第七旋转修故发。所谓证相者。即有二种。一者证旋转解。二者证旋转行。云何名为证旋转解发相。行者于数息中。巧惠旋转修习故。尔时或证深禅定。或说浅定。于此等定中。豁然心惠开发。旋转觉识。解真无碍。不由心念。任运旋转。觉识法门。旋转有二种。一者总相旋转解。二者别相。总相复有二种。一者解真总相。二者解俗总相。别相复有二种。一者解真别相。二者解俗别相。于一总相法中。旋转解一切法。别相亦尔。云何名为证旋转行相。行者如所解。心不违言。心口相应。法门现前。心行坚固。任运增长。不由念力。诸善功德自生。诸恶自息。总相别相皆如上说。但有相应之异。入诸法门境界显现之殊故。今则略出证旋转行。如一数门。具二种证旋转故余随止观还净亦如是。略说不具足者。自善思惟。取意广对诸法门也。证旋转六妙门者。即是得旋陀罗尼门也。是名无碍辩才巧惠方便遮诸恶令不得起。持诸功德令不漏失。任是法门。必定不久入菩萨位。成就阿耨多罗三藐三菩提也。第四云何名为圆证六妙门。行者因第八观心。第九圆观。二种六妙门为方便。是观成时。即便发圆证也。证有二种。一者解证无碍巧惠不由心念。自然圆证识法界故名解证。二者会证妙惠朗然开发。明照法界通达无碍也。证相有二种。一者相似证相。如法华经中明六根清净相。二者真实证相。如华严经中明初发心圆满功德智慧相也。云何名相似圆证。为六妙门。如法华经说眼根清净中。能一时数十方凡圣色心等法数量。故名数门。一切色法。随顺于眼根。眼不违色法。共相随顺。故名随门。如是见时。眼根识寂然不动。故名止门。不以二相见诸佛国。通达无碍。善巧分别。照了法性故名观门。还于眼根境界中。通达耳鼻舌身意等诸根境界。悉明了无碍。不一不异相故。故名还门。复次见己眼根境界。还于十方凡圣眼界中现故。亦名为还门虽了了通达见如是事。而不起妄想分利。知本性常净无可染法。不住不着。不起法爱。故名净门。此则略说于眼根清净中。证相似六妙门相。余五根亦如是。广说如法华经明也。云何名真实圆证六妙门。有二种。一者别对。二通对。别对者。十住为数门。十行为随门。十回向为止门。十地所观门。等觉为还门。妙觉为净门。二通对者。有三种证。一者初证二者中证。三者究竟证。初证者。有菩萨入阿字门。亦名初发心住。得真无生法忍惠。尔时能于一念心中。数不可说微尘世界诸佛菩萨声闻缘觉诸心行。及数无量法门。故名数门。能一念心中。随顺法界所有事业。故名随门。能一念心中入百千三昧及一切三昧。虚妄及习俱止息。故名为止门。能一念心中。觉了一切法相。具足种种观智惠。故名观门。能一念心中。通达诸法了了分明。神通转变调伏众生。反本还源。故名还门。能一念心中。成就如上所说事。而心无染着。不为诸法之所染污故。亦能净佛国土。令众生入三乘净道。故名净门。初心菩萨入是法门。如经所说。亦名为佛也。已得般若正惠。闻如来藏。显真法身。具首楞严。明见佛性。住大涅槃。入法华三昧不思议一实。境界也。广说如华严经中所明。是为初地证不可思议真实六妙门也。中证者。余九住。十行。十回向。十地。等觉地。皆名中证不可思议真实六妙门也。云何名究竟圆证六妙门。后心菩萨入茶字门。得一念相应惠。妙觉现前。穷照法界。于六种法门究竟通达。功用普备无所缺减。即是究竟圆满六妙门也。分别数随止观还净诸法门证相意不异前。但有圆极之殊。故璎珞经云。三贤十圣忍中行。唯佛一人能尽源。法华经言。唯佛与佛。乃能究尽诸法实相。此约修行教道。作如是说。以理而为论。法界圆通。诸佛菩萨所证法门。始终不二。故大品经言。初阿后茶其意无别。涅槃经言。发心毕竟二不别。如是二心先心难。华严经言。从初地悉具一切诸地功德。法华经言。如是本末究竟等

六妙法门一卷


六祖大师法宝坛经

    No. 2008

    六祖大师法宝坛经目录

卷首　序赞(各一编)

经　　　　行由第一　般若第二　疑问第三　定慧第四　坐禅第五　忏悔第六　机缘第七　顿渐第八　宣诏第九　付嘱第十

附录　　　缘起外纪　历朝崇奉事迹　赐谥大鉴禅师碑　大鉴禅师碑　佛衣铭　跋

目录终

    六祖大师法宝坛经序

        古筠比丘德异撰

妙道虚玄不可思议。忘言得旨端可悟明。故世尊分座于多子塔前。拈华于灵山会上。似火与火以心印心。西传四七至菩提达磨。东来此土直指人心见性成佛。有可大师者。首于言下悟入。末上三拜得髓。受衣绍祖开阐正宗。三传而至黄梅。会中高僧七百。惟负舂居士。一偈传衣为六代祖。南遁十余年。一旦以非风旛动之机。触开印宗正眼。居士由是祝发登坛。应跋陀罗悬记。开东山法门。韦使君命海禅者录其语。目之曰法宝坛经。大师始于五羊终至曹溪。说法三十七年。沾甘露味入圣超凡者莫记其数。悟佛心宗行解相应为大知识者。名载传灯。惟南岳青原执侍最久。尽得无巴鼻。故出马祖石头。机智圆明玄风大震。乃有临济沩仰曹洞云门法眼诸公巍然而出。道德超群门庭险峻。启迪英灵衲子奋志冲关。一门深入五派同源。历遍罏锤规模广大。原其五家纲要尽出坛经。夫坛经者。言简义丰理明事备。具足诸佛无量法门。一一法门具足无量妙义。一一妙义发挥诸佛无量妙理。即弥勒楼阁中。即普贤毛孔中。善入者。即同善财于一念间圆满功德。与普贤等与诸佛等。惜乎坛经为后人节略太多。不见六祖大全之旨。德异幼年尝见古本。自后遍求三十余载。近得通上人寻到全文。遂刊于吴中休休禅庵。与诸胜士同一受用。惟愿开卷举目直入大圆觉海。续佛祖慧命无穷。斯余志愿满矣。至元二十七年庚寅岁中春日叙

    六祖大师法宝坛经赞

        宋明教大师契嵩撰

赞者告也。发经而溥告也。坛经者。至人之所以宣其心也(至人谓六祖篇内同)何心邪。佛所传之妙心也。大哉心乎。资始变化。而清净常若。凡然圣然幽然显然。无所处而不自得之。圣言乎明。凡言乎昧。昧也者变也。明也者复也。变复虽殊而妙心一也。始释迦文佛。以是而传之大龟氏。大龟氏相传之三十三世者传诸大鉴(六祖谥号大鉴禅师)大鉴传之而益传也。说之者抑亦多端。固有名同而实异者也。固有义多而心一者也。曰血肉心者。曰缘虑心者。曰集起心者。曰坚实心者。若心所之心益多也。是所谓名同而实异者也。曰真如心者。曰生灭心者。曰烦恼心者。曰菩提心者。诸修多罗其类此者。殆不可胜数。是所谓义多而心一者也。义有觉义有不觉义。心有真心有妄心。皆所以别其正心也。方坛经之所谓心者。亦义之觉义。心之实心也。昔者圣人之将隐也。乃命乎龟氏。教外以传法之要意。其人滞迹而忘返。固欲后世者提本而正末也。故涅槃曰。我有无上正法。悉已付嘱摩诃迦叶矣。天之道存乎易。地之道存乎简。圣人之道存乎要。要也者至妙之谓也。圣人之道以要。则为法界门之枢机。为无量义之所会。为大乘之椎轮。法华岂不曰。当知是妙法诸佛之秘要。华严岂不曰。以少方便疾成菩提。要乎其于圣人之道。利而大矣哉。是故坛经之宗。尊其心要也。心乎若明若冥若空若灵若寂若惺。有物乎无物乎。谓之一物。固弥于万物。谓之万物。固统于一物。一物犹万物也。万物犹一物也。此谓可思议也。及其不可思也。不可议也。天下谓之玄解。谓之神会。谓之绝待。谓之默体。谓之冥通。一皆离之遣之。遣之又遣。亦乌能至之微。其果然独得与夫至人之相似者。孰能谅乎。推而广之。则无往不可也。探而裁之。则无所不当也。施于证性。则所见至亲。施于修心。则所诣至正。施于崇德辩惑。则真忘易显。施于出世。则佛道速成。施于救世。则尘劳易歇。此坛经之宗。所以旁行天下而不厌。彼谓即心即佛浅者何其不知量也。以折锥探地而浅地。以屋漏窥天而小天。岂天地之然邪。然百家者。虽苟胜之弗如也。而至人通而贯之。合乎群经断可见矣。至人变而通之。非预名字不可测也。故其显说之有伦有义。密说之无首无尾。天机利者得其深。天机钝者得其浅。可拟乎可议乎。不得已况之。则圆顿教也。最上乘也。如来之清净禅也。菩萨藏之正宗也。论者谓之玄学。不亦详乎。天下谓之宗门。不亦宜乎。坛经曰。定慧为本者。趣道之始也。定也者静也。慧也者明也。明以观之静以安之。安其心可以体心也。观其道可以语道也。一行三昧者。法界一相之谓也。谓万善虽殊。皆正于一行者也。无相为体者。尊大戒也。无念为宗者。尊大定也。无住为本者。尊大慧也。夫戒定慧者。三乘之达道也。夫妙心者。戒定慧之大资也。以一妙心而统乎三法。故曰大也。无相戒者。戒其必正觉也。四弘愿者。愿度度苦也。愿断断集也。愿学学道也。愿成成寂灭也。灭无所灭。故无所不断也。道无所道。故无所不度也。无相忏者。忏非所忏也。三归戒者。归其一也。一也者。三宝之所以出也。说摩诃般若者。谓其心之至中也。般若也者。圣人之方便也。圣人之大智也。固能寂之明之权之实之。天下以其寂。可以泯众恶也。天下以其明。可以集众善也。天下以其权。可以大有为也。天下以其实。可以大无为也。至矣哉般若也。圣人之道。非夫般若不明也。不成也。天下之务。非夫般若不宜也不当也。至人之为以般若振不亦远乎。我法为上上根人说者宜之也。轻物重用则不胜。大方小授则过也。从来默传分付者。密说之谓也。密也者。非不言而闇证也。真而密之也。不解此法而辄谤毁。谓百劫千生断佛种性者。防天下亡其心也。伟乎坛经之作也。其本正其迹效。其因真其果不谬。前圣也后圣也。如此起之。如此示之。如此复之。浩然沛乎。若大川之注也。若虚空之通也。若日月之明也。若形影之无碍也。若鸿渐之有序也。妙而得之之谓本。推而用之之谓迹。以其非始者始之之谓因。以其非成者成之之谓果。果不异乎因。谓之正果也。因不异乎果。谓之正因也。迹必顾乎本。谓之大用也。本必顾乎迹。谓之大乘也。乘也者。圣人之喻道也。用也者。圣人之起教也。夫圣人之道莫至乎心。圣人之教莫至乎修。调神入道。莫至乎一相。止观轨善成德。莫至乎一行三昧。资一切戒。莫至乎无相。正一切定。莫至乎无念。通一切智。莫至乎无住。生善灭恶。莫至乎无相戒。笃道推德。莫至乎四弘愿。善观过。莫至乎无相忏。正所趣。莫至乎三归戒。正大体裁大用。莫至乎大般若。发大信务大道。莫至乎大志。天下之穷理尽性。莫至乎默传。欲心无过。莫善乎不谤。定慧为始道之基也。一行三昧德之端也。无念之宗解脱之谓也。无住之本般若之谓也。无相之体法身之谓也。无相戒戒之最也。四弘愿愿之极也。无相忏忏之至也。三归戒真所归也。摩诃智慧圣凡之大范也。为上上根人说直说也。默传传之至也。戒谤戒之当也。夫妙心者。非修所成也。非证所明也。本成也本明也。以迷明者复明。所以证也。以背成者复成。所以修也。以非修而修之。故曰正修也。以非明而明之。故曰正证也。至人暗然不见其威仪。而成德为行蔼如也。至人颓然若无所持。而道显于天下也。盖以正修而修之也。以正证而证之也。于此乃曰。罔修罔证。罔因罔果。穿凿丛脞竞为其说。缪乎至人之意焉。噫放戒定慧而必趋乎混茫之空。则吾未如之何也。甚乎含识溺心而浮识。识与业相乘循诸响。而未始息也。象之形之。人与物偕生。纷然乎天地之间。可胜数邪。得其形于人者。固万万之一耳。人而能觉。几其鲜矣。圣人怀此。虽以多义发之。而天下犹有所不明者也。圣人救此。虽以多方治之。而天下犹有所不醒者也。贤者以智乱。不肖者以愚壅。平平之人以无记惛。及其感物而发。喜之怒之哀之乐之。益蔽者万端。暧然若夜行而不知所至。其承于圣人之言。则计之博之。若蒙雾而望远。谓有也谓无也。谓非有也谓非无也。谓亦有也谓亦无也。以不见而却蔽固。终身而不得其审焉。海所以在水也。鱼龙死生在海。而不见乎水。道所以在心也。其人终日说道。而不见乎心。悲夫。心固微妙幽远。难明难凑。其如此也矣。圣人既隐。天下百世虽以书传。而莫得其明验。故坛经之宗举。乃直示其心。而天下方知即正乎性命也。若排云雾而顿见太清。若登泰山而所视廓如也。王氏以方乎。世书曰。齐一变至于鲁。鲁一变至于道。斯言近之矣。涅槃曰。始从鹿野苑。终至跋提河。中间五十年。未曾说一字者。示法非文字也。防以文字而求其所谓也。曰依法不依人者。以法真而人假也。曰依义不依语者。以义实而语假也。曰依智而不依识者。以智至而识妄也。曰依了义经不依不了义经者。以了义经尽理也。而菩萨所谓即是宣说大涅槃者。谓自说与经同也。圣人所谓四人出世(即四依也)护持正法应当证知者。应当证知故。至人推本以正其末也。自说与经同故。至人说经如经也。依义依了义经故。至人显说而合义也合经也。依法依智故。至人密说变之通之而不苟滞也。示法非文字故。至人之宗尚乎默传也。圣人如春陶陶而发之也。至人如秋濯濯而成之也。圣人命之而至人效之也。至人固圣人之门之奇德殊勋者也。夫至人者始起于微。自谓不识世俗文字。及其成至也方一席之说。而显道救世。与乎大圣人之云为者若合符契也。固其玄德上智。生而知之。将自表其法而示其不识乎。殁殆四百年。法流四海而不息。帝王者圣贤者。更三十世求其道而益敬。非至乎大圣人之所至。天且厌之久矣。乌能若此也。予固岂尽其道。幸蚊虻饮海亦预其味。敢稽首布之。以遗后学者也

六祖大师法宝坛经

        风旛报恩光孝禅寺住持嗣祖比丘宗宝编

    行由第一

时。大师至宝林。韶州韦刺史(名璩)与官僚入山请师。出于城中大梵寺讲堂。为众开缘说法。师升座。次刺史官僚三十余人。儒宗学士三十余人。僧尼道俗一千余人。同时作礼。愿闻法要。大师告众曰。善知识。菩提自性。本来清净。但用此心。直了成佛。善知识。且听。惠能行由得法事意。惠能严父。本贯范阳。左降流于岭南。作新州百姓。此身不幸。父又早亡。老母孤遗。移来南海。艰辛贫乏。于市卖柴。时有一客买柴。使令送至客店。客收去。惠能得钱。却出门外。见一客诵经。惠能一闻经语。心即开悟。遂问客诵何经。客曰。金刚经。复问。从何所来。持此经典。客云。我从蕲州黄梅县东禅寺来。其寺是五祖忍大师在彼主化。门人一千有余。我到彼中礼拜。听受此经。大师常劝僧俗。但持金刚经。即自见性。直了成佛。惠能闻说。宿昔有缘。乃蒙一客取银十两与惠能。令充老母衣粮。教便往黄梅参礼五祖。惠能安置母毕。即便辞违。不经三十余日。便至黄梅。礼拜五祖。祖问曰。汝何方人。欲求何物。惠能对曰。弟子是岭南新州百姓。远来礼师。惟求作佛。不求余物。祖言。汝是岭南人。又是猎獠。若为堪作佛。惠能曰。人虽有南北。佛性本无南北。猎獠身与和尚不同。佛性有何差别。五祖更欲与语。且见徒众总在左右。乃令随众作务。惠能曰。惠能启和尚。弟子自心常生智慧。不离自性。即是福田。末审和尚教作何务。祖云。这獦獠根性大利。汝更勿言。着槽厂去。惠能退至后院。有一行者。差惠能破柴踏碓。经八月余。祖一日忽见惠能。曰。吾思汝之见可用。恐有恶人害汝。遂不与汝言。汝知之否。惠能曰。弟子亦知师意。不敢行至堂前。令人不觉。祖一日唤诸门人总来。吾向汝说。世人生死事大。汝等终日只求福田。不求出离生死苦海。自性若迷。福何可救。汝等各去自看智慧。取自本心般若之性。各作一偈。来呈吾看。若悟大意。付汝衣法。为第六代祖。火急速去。不得迟滞。思量即不中用。见性之人。言下须见。若如此者。轮刀上阵。亦得见之(喻利根者)众得处分。退。而递相谓曰。我等众人。不须澄心用意作偈。将呈和尚。有何所益。神秀上座。现为教授师。必是他得。我辈谩作偈颂。枉用心力。余人闻语。总皆息心。咸言。我等已后。依止秀师。何烦作偈。神秀思惟。诸人不呈偈者。为我与他为教授师。我须作偈。将呈和尚。若不呈偈。和尚如何知我心中见解深浅。我呈偈意求法即善。觅祖即恶。却同凡心。夺其圣位奚别。若不呈偈。终不得法。大难大难。五祖堂前。有步廊三间。拟请供奉卢珍画楞伽经变相。及五祖血脉图。流传供养。神秀作偈成已。数度欲呈。行至堂前。心中恍惚。遍身汗流。拟呈不得。前后经四日。一十三度呈偈不得。秀乃思惟。不如向廊下书着。从他和尚看见。忽若道好。即出礼拜。云。是秀作。若道不堪。枉向山中数年。受人礼拜。更修何道。是夜三更。不使人知。自执灯。书偈于南廊壁间。呈心所见。偈曰

  身是菩提树　　心如明镜台
  时时勤拂拭　　勿使惹尘埃

秀书偈了。便却归房。人总不知。秀复思惟。五祖明日。见偈欢喜。即我与法有缘。若言不堪。自是我迷。宿业障重。不合得法。圣意难测。房中思想。坐卧不安。直至五更。祖已知神秀入门未得。不见自性。天明。祖唤卢供奉来。向南廊壁间绘画图相。忽见其偈。报言。供奉却不用画。劳尔远来。经云。凡所有相。皆是虚妄。但留此偈。与人诵持。依此偈修免堕恶道。依此偈修。有大利益。令门人炷香礼敬。尽诵此偈。即得见性。门人诵偈。皆叹善哉。祖三更唤秀入堂。问曰。偈是汝作否。秀言。实是秀作。不敢妄求祖位。望和尚慈悲。看弟子有少智慧否。祖曰。汝作此偈。未见本性。只到门外。未入门内。如此见解。觅无上菩提。了不可得。无上菩提。须得言下。识自本心。见自本性。不生不灭。于一切时中。念念自见。万法无滞。一真一切真。万境自如如。如如之心。即是真实。若如是见。即是无上菩萨之自性也。汝且去。一两日思惟。更作一偈。将来。吾看。汝偈若入得门。付汝衣法。神秀作礼而出。又经数日。作偈不成。心中恍惚。神思不安。犹如梦中。行坐不乐。复两日。有一童子。于碓坊过。唱诵其偈。惠能一闻。便知。此偈未见本性。虽未蒙教授。早识大意。遂问童子曰。诵者何偈。童子曰。尔这猎獠。不知。大师言。世人生死事大。欲得传付衣法。令门人作偈来看。若悟大意。即付衣法。为第六祖。神秀上座于南廊壁上。书无相偈。大师令人皆诵。依此偈修免堕恶道。依此偈修。有大利益。惠能曰(一本有我亦要诵此。结来生缘)上人。我此踏碓。八个余月。未曾行到堂前。望上人引至偈前礼拜。童子引至偈前礼拜。惠能曰。惠能不识字。请上人为读。时。有江州别驾。姓张名日用。便高声读。惠能闻已。遂言。亦有一偈。望别驾为书。别驾言。汝亦作偈。其事希有。惠能向别驾言。欲学无上菩提。不得轻于初学。下下人有上上智。上上人有没意智。若轻人。即有无量无边罪。别驾言。汝但诵偈。吾为汝书。汝若得法。先须度吾。勿忘此言。惠能偈曰

  菩提本无树　　明镜亦非台
  本来无一物　　何处惹尘埃

书此偈已。徒众总惊。无不嗟讶。各相谓言。奇哉。不得以貌取人。何得多时。使他肉身菩萨。祖见众人惊怪。恐人损害。遂将鞋擦了偈。曰。亦未见性。众以为然。次日。祖潜至碓坊。见能腰石舂米。语曰。求道之人。为法忘躯。当如是乎。乃问曰。米熟也未。惠能曰。米熟久矣。犹欠筛在。祖以杖击碓三下而去。惠能即会祖意。三鼓入室。祖以袈裟遮围。不令人见。为说金刚经。至应无所住而生其心。惠能言下大悟。一切万法不离自性。遂启祖言。何期自性本自清净。何期自性本不生灭。何期自性本自具足。何期自性本无动摇。何期自性能生万法。祖知悟本性。谓惠能曰。不识本心。学法无益。若识自本心。见自本性。即名丈夫．天人师．佛。三更受法。人尽不知。便传顿教及衣钵云。汝为第六代祖。善自护念。广度有情。流布将来。无令断绝。听吾偈曰

  有情来下种　　因地果还生
  无情既无种　　无性亦无生

祖复曰。昔达磨大师。初来此土。人未之信。故传此衣以为信体。代代相承。法则以心传心。皆令自悟自解。自古。佛佛惟传本体。师师密付本心。衣为争端。止汝勿传。若传此衣。命如悬丝。汝须速去。恐人害汝。惠能启曰。向甚处去。祖云。逢怀则止。遇会则藏。惠能三更。领得衣钵云。能本是南中人。素不知此山路。如何出得江口。五祖言。汝不须忧。吾自送汝。祖相送直至九江驿。祖令上船。五祖把橹自摇。惠能言。请和尚坐。弟子合摇橹。祖云。合是吾渡汝。惠能云。迷时师度。悟了自度。度名虽一。用处不同。惠能生在边方。语音不正。蒙师传法。今已得悟。只合自性自度。祖云。如是。如是。以后佛法。由汝大行。汝去三年。吾方逝世。汝今好去。努力向南。不宜速说。佛法难起。惠能辞违祖已。发足南行。两月中间。至大廋岭(五祖归。数日不上堂。众疑。诣问曰。和尚少病少恼否。曰病即无。衣法已南矣。问谁人传授。曰能者得之。众乃知焉)逐后数百人来。欲夺衣钵。一僧俗姓陈名惠明。先是四品将军。性行粗慥极意参寻。为众人先。趁及惠能。惠能掷下衣钵于石上云。此衣表信。可力争耶。能隐草莽中。惠明至。提掇不动。乃唤云。行者行者。我为法来。不为衣来。惠能遂出坐盘石上。惠明作礼云。望行者为我说法。惠能云。汝既为法而来。可屏息诸缘。勿生一念。吾为汝说。明良久。惠能云。不思善。不思恶。正与么时。那个是明上座本来面目。惠明言下大悟。复问云。上来密语密意外。还更有密意否。惠能云。与汝说者。即非密也。汝若返照。密在汝边。明曰。惠明虽在黄梅。实未省自己面目。今蒙指示。如人饮水。冷暖自知。今行者即惠明师也。惠能曰。汝若如是。吾与汝同师黄梅。善自护持。明又问。惠明今后向甚处去。惠能曰。逢袁则止。遇蒙则居。明礼辞(明回至岭下。谓趁众曰。向陟崔嵬。竟无踪迹。当别道寻之。趁众咸以为然。惠明后改道明。避师上字)惠能后至曹溪。又被恶人寻逐。乃于四会。避难猎人队中。凡经一十五载。时与猎人随宜说法。猎人常令守网。每见生命。尽放之。每至饭时。以菜寄煮肉锅。或问。则对曰。但吃肉边菜。一日思惟。时当弘法。不可终遁。遂出至广州法性寺。值印宗法师讲涅槃经。时有风吹旛动。一僧曰风动。一僧曰旛动。议论不已。惠能进曰。不是风动。不是旛动。仁者心动。一众骇然。印宗延至上席。征诘奥义。见惠能言简理当。不由文字。宗云。行者定非常人。久闻黄梅衣法南来。莫是行者否。惠能曰。不敢。宗于是作礼。告请传来衣钵出示大众。宗复问曰。黄梅付嘱。如何指授。惠能曰。指授即无。惟论见性。不论禅定解脱。宗曰。何不论禅定解脱。能曰。为是二法。不是佛法。佛法是不二之法。宗又问。如何是佛法不二之法。惠能曰。法师讲涅槃经。明佛性。是佛法不二之法。如高贵德王菩萨白佛言。犯四重禁作五逆罪。及一阐提等。当断善根佛性否。佛言。善根有二。一者常。二者无常。佛性非常非无常。是故不断。名为不二。一者善。二者不善。佛性非善非不善。是名不二。蕴之与界。凡夫见二。智者了达其性无二。无二之性即是佛性。印宗闻说。欢喜合掌。言。某甲讲经。犹如瓦砾。仁者论义。犹如真金。于是为惠能剃。发。愿事为师。惠能遂于菩提树下。开东山法门。惠能于东山得法。辛苦受尽。命似悬丝。今日得与使君．官僚．僧尼．道俗同此一会。莫非累劫之缘。亦是过去生中供养诸佛。同种善根。方始得闻如上顿教得法之因。教是先圣所传。不是惠能自智。愿闻先圣教者。各令净心。闻了各自除疑。如先代圣人无别。一众闻法。欢喜作礼而退

    般若第二

次日。韦使君请益。师升座。告大众曰。总净心念摩诃般若波罗蜜多。复云。善知识。菩提般若之智。世人本自有之。只缘心迷。不能自悟。须假大善知识。示导见性。当知愚人智人。佛性本无差别。只缘迷悟不同。所以有愚有智。吾今为说摩诃般若波罗蜜法。使汝等各得智慧。志心谛听。吾为汝说。善知识。世人终日口念般若。不识自性般若。犹如说食不饱。口但说空。万劫不得见性。终无有益。善知识。摩诃般若波罗蜜是梵语。此言大智慧到彼岸。此须心行。不在口念。口念心不行。如幻．如化．如露．如电。口念心行。则心口相应。本性是佛。离性无别佛。何名摩诃。摩诃是大。心量广大。犹如虚空。无有边畔。亦无方圆大小。亦非青黄赤白。亦无上下长短。亦无嗔无喜。无是无非。无善无恶。无有头尾。诸佛刹土。尽同虚空。世人妙性本空。无有一法可得。自性真空。亦复如是。善知识。莫闻吾说空。便即着空。第一莫着空。若空心静坐。即着无记空。善知识。世界虚空。能含万物色像。日月星宿。山河大地。泉源溪涧。草木丛林。恶人善人。恶法善法。天堂地狱。一切大海。须弥诸山。总在空中。世人性空。亦复如是。善知识。自性能含万法是大。万法在诸人性中。若见一切人恶之与善。尽皆不取不舍。亦不染着。心如虚空。名之为大。故曰摩诃。善知识。迷人口说。智者心行。又有迷人。空心静坐。百无所思。自称为大。此一辈人。不可与语。为邪见故。善知识。心量广大。遍周法界。用即了了分明。应用。便知一切。一切即一。一即一切。去来自由。心体无滞。即是般若。善知识。一切般若智。皆从自性而生。不从外入。莫错用意。名为真性自用。一真一切真。心量大事。不行小道。口莫终日说空。心中不修此行。恰似凡人自称国王。终不可得。非吾弟子。善知识。何名般若。般若者。唐言智慧也。一切处所。一切时中。念念不愚。常行智慧。即是般若行。一念愚即般若绝。一念智即般若生。世人愚迷。不见般若。口说般若。心中常愚。常自言。我修般若。念念说空。不识真空。般若无形相。智慧心即是。若作如是解。即名般若智。何名波罗蜜。此是西国语。唐言到彼岸。解义离生灭。着境生灭起。如水有波浪。即名为此岸。离境无生灭。如水常通流。即名为彼岸。故号波罗蜜。善知识。迷人口念。当念之时。有妄有非。念念若行。是名真性。悟此法者。是般若法。修此行者。是般若行。不修即凡。一念修行。自身等佛。善知识。凡夫即佛。烦恼即菩提。前念迷即凡夫。后念悟即佛。前念着境即烦恼。后念离境即菩提。善知识。摩诃般若波罗蜜。最尊最上最第一。无住无往亦无来。三世诸佛从中出。当用大智慧。打破五蕴烦恼尘劳。如此修行。定成佛道。变三毒为戒定慧。善知识。我此法门。从一般若生八万四千智慧。何以故。为世人有八万四千尘劳。若无尘劳。智慧常现。不离自性。悟此法者。即是无念。无忆无著。不起诳妄。用自真如性。以智慧观照。于一切法。不取不舍。即是见性成佛道。善知识。若欲入甚深法界及般若三昧者。须修般若行。持诵金刚般若经。即得见性。当知此经功德无量无边。经中分明赞叹。莫能具说。此法门是最上乘。为大智人说。为上根人说。小根小智人闻。心生不信。何以故。譬如大龙下雨于阎浮提。城邑聚落。悉皆漂流。如漂枣叶。若雨大海。不增不减。若大乘人。若最上乘人。闻说金刚经。心开悟解。故知本性自有般若之智。自用智慧。常观照故。不假文字。譬如雨水。不从天有。元是龙能兴致。令一切众生．一切草木．有情无情。悉皆蒙润。百川众流。却入大海。合为一体。众生本性般若之智。亦复如是。善知识。小根之人。闻此顿教。犹如草木根性小者。若被大雨。悉皆自倒。不能增长。小根之人。亦复如是。元有般若之智。与大智人更无差别。因何闻法不自开悟。缘邪见障重。烦恼根深。犹如大云覆盖于日。不得风吹。日光不现。般若之智亦无大小。为一切众生自心迷悟不同。迷心外见。修行觅佛。未悟自性。即是小根。若开悟顿教。不能外修。但于自心常起正见。烦恼尘劳。常不能染。即是见性。善知识。内外不住。去来自由。能除执心。通达无碍。能修此行。与般若经本无差别。善知识。一切修多罗及诸文字。大小二乘。十二部经。皆因人置。因智慧性。方能建立。若无世人。一切万法本自不有。故知万法本自人兴。一切经书。因人说有。缘其人中有愚有智。愚为小人。智为大人。愚者问于智人。智者与愚人说法。愚人忽然悟解心开。即与智人无别。善知识。不悟即佛是众生。一念悟时。众生是佛。故知万法尽在自心。何不从自心中。顿见真如本性。菩萨戒经云。我本元自性清净。若识自心见性。皆成佛道。净名经云。即时豁然。还得本心。善知识。我于忍和尚处。一闻言下便悟。顿见真如本性。是以将此教法流行。令学道者顿悟菩提。各自观心。自见本性。若自不悟。须觅大善知识。解最上乘法者。直示正路。是善知识有大因缘。所谓化导令得见性。一切善法。因善知识能发起故。三世诸佛。十二部经。在人性中本自具有。不能自悟。须求善知识。指示方见。若自悟者。不假外求。若一向执谓须他善知识方得解脱者。无有是处。何以故。自心内有知识自悟。若起邪迷。妄念颠倒。外善知识虽有教授。救不可得。若起正真般若观照。一刹那间。妄念俱灭。若识自性。一悟即至佛地。善知识。智慧观照。内外明彻。识自本心。若识本心。即本解脱。若得解脱。即是般若三昧。即是无念。何名无念。若见一切法。心不染着。是为无念。用即遍一切处。亦不着一切处。但净本心。使六识出六门。于六尘中无染无杂。来去自由。通用无滞。即是般若三昧。自在解脱。名无念行。若百物不思。当令念绝。即是法缚。即名边见。善知识。悟无念法者。万法尽通。悟无念法者。见诸佛境界。悟无念法者。至佛地位。善知识。后代得吾法者。将此顿教法门。于同见同行。发愿受持。如事佛故。终身而不退者。定入圣位。然须传授从上以来默传分付。不得匿其正法。若不同见同行。在别法中。不得传付。损彼前人。究竟无益。恐愚人不解。谤此法门。百劫千生。断佛种性。善知识。吾有一无相颂。各须诵取。在家出家。但依此修。若不自修。惟记吾言。亦无有益。听吾颂曰

  说通及心通　　如日处虚空
  唯传见性法　　出世破邪宗
  法即无顿渐　　迷悟有迟疾
  只此见性门　　愚人不可悉
  说即虽万般　　合理还归一
  烦恼闇宅中　　常须生慧日
  邪来烦恼至　　正来烦恼除
  邪正俱不用　　清净至无余
  菩提本自性　　起心即是妄
  净心在妄中　　但正无三障
  世人若修道　　一切尽不妨
  常自见己过　　与道即相当
  色类自有道　　各不相妨恼
  离道别觅道　　终身不见道
  波波度一生　　到头还自懊
  欲得见真道　　行正即是道
  目若无道心　　闇行不见道
  若真修道人　　不见世间过
  若见他人非　　自非却是左
  他非我不非　　我非自有过
  但自却非心　　打除烦恼破
  憎爱不关心　　长伸两脚卧
  欲拟化他人　　自须有方便
  勿令破有疑　　即是自性现
  佛法在世间　　不离世间觉
  离世觅菩提　　恰如求兔角
  正见名出世　　邪见是世间
  邪正尽打却　　菩提性宛然
  此颂是顿教　　亦名大法船
  迷闻经累劫　　悟则刹那间

师复曰。今于大梵寺说此顿教。普愿法界众生言下见性成佛。时韦使君与官僚道俗。闻师所说。无不省悟。一时作礼。皆叹。善哉。何期岭南有佛出世

    疑问第三

一日。韦刺史。为师设大会斋。斋讫。刺史请师升座。同官僚士庶肃容再拜。问曰。弟子闻和尚说法。实不可思议。今有少疑。愿大慈悲。特为解说。师曰。有疑即问。吾当为说。韦公曰。和尚所说。可不是达磨大师宗旨乎。师曰。是。公曰。弟子闻。达磨初化梁武帝。帝问云。朕一生造寺度僧。布施设斋。有何功德。达磨言。实无功德。弟子未达此理。愿和尚为说。师曰。实无功德。勿疑先圣之言。武帝心邪。不知正法。造寺度僧。布施设斋。名为求福。不可将福便为功德。功德在法身中。不在修福。师又曰。见性是功。平等是德。念念无滞。常见本性。真实妙用。名为功德。内心谦下是功。外行于礼是德。自性建立万法是功。心体离念是德。不离自性是功。应用无染是德。若觅功德法身。但依此作。是真功德。若修功德之人。心即不轻。常行普敬。心常轻人。吾我不断。即自无功。自性虚妄不实。即自无德。为吾我自大。常轻一切故。善知识。念念无间是功。心行平直是德。自修性是功。自修身是德。善知识。功德须自性内见。不是布施供养之所求也。是以福德与功德别。武帝不识真理。非我祖师有过。刺史又问曰。弟子常见僧俗。念阿弥陀佛。愿生西方。请和尚说。得生彼否。愿为破疑。师言。使君善听。惠能与说。世尊在舍卫城中。说西方引化。经文。分明。去此不远。若论相说。里数。有十万八千。即身中十恶八邪。便是说远。说远为其下根。说近为其上智。人有两种。法无两般。迷悟有殊。见有迟疾。迷人念佛求生于彼。悟人自净其心。所以佛言。随其心净即佛土净。使君东方人。但心净即无罪。虽西方人。心不净亦有愆。东方人造罪。念佛求生西方。西方人造罪。念佛求生何国。凡愚不了自性。不识身中净土。愿东愿西。悟人在处一般。所以佛言。随所住处恒安乐。使君心地但无不善。西方去此不遥。若怀不善之心。念佛往生难到。今劝善知识。先除十恶。即行十万。后除八邪。乃过八千。念念见性。常行平直。到如弹指。便睹弥陀。使君但行十善。何须更愿往生。不断十恶之心。何佛即来迎请。若悟无生顿法。见西方只在刹那。不悟念佛求生。路遥如何得达。惠能与诸人。移西方于刹那间。目前便见。各愿见否。众皆顶礼云。若此处见。何须更愿往生。愿和尚慈悲。便现西方。普令得见。师言。大众。世人自色身是城。眼耳鼻舌是门。外有五门。内有意门。心是地。性是王。王居心地上。性在王在。性去王无。性在身心存。性去身坏。佛向性中作。莫向身外求。自性迷即是众生。自性觉即是佛。慈悲即是观音。喜舍名为势至。能净即释迦。平直即弥陀。人我是须弥。贪欲是海水。烦恼是波浪。毒害是恶龙。虚妄是鬼神。尘劳是鱼鳖。贪嗔是地狱。愚痴是畜生。善知识。常行十善。天堂便至。除人我。须弥倒。去贪欲海水竭。烦恼无。波浪灭。毒害除鱼龙绝。自心地上觉性如来。放大光明。外照六门。清净。能破六欲诸天。自性内照。三毒即除。地狱等罪。一时销灭。内外明彻。不异西方。不作此修。如何到彼。大众闻说。了然见性。悉皆礼拜。俱叹善哉。唱言。普愿法界众生。闻者一时悟解。师言。善知识。若欲修行。在家亦得。不由在寺。在家能行。如东方人心善。在寺不修。如西方人心恶。但心清净。即是自性西方。韦公又问。在家如何修行。愿为教授。师言。吾与大众说无相颂。但依此修。常与吾同处无别。若不依此修。剃发出家。于道何益。颂曰

  心平何劳持戒　　行直何用修禅
  恩则孝养父母　　义则上下相怜
  让则尊卑和睦　　忍则众恶无諠
  若能钻木出火　　淤泥定生红莲
  苦口的是良药　　逆耳必是忠言
  改过必生智慧　　护短心内非贤
  日用常行饶益　　成道非由施钱
  菩提只向心觅　　何劳向外求玄
  听说依此修行　　西方只在目前

师复曰。善知识。总须依偈修行。见取自性。直成佛道。时不相待。众人且散。吾归曹溪。众若有疑。却来相问。时刺史官僚。在会善男信女。各得开悟。信受奉行

    定慧第四

师示众云。善知识。我此法门。以定慧为本。大众。勿迷。言定慧别。定慧一体。不是二。定是慧体。慧是定用。即慧之时定在慧。即定之时慧在定。若识此义。即是定慧等学。诸学道人。莫言先定发慧．先慧发定各别。作此见者。法有二相。口说善语。心中不善。空有定慧。定慧不等。若心口俱善。内外一如。定慧即等。自悟修行。不在于诤。若诤先后。即同迷人。不断胜负。却增我法。不离四相。善知识。定慧犹如何等。犹如灯光。有灯即光。无灯即闇。灯是光之体。光是灯之用。名虽有二。体本同一。此定慧法。亦复如是

师示众云。善知识。一行三昧者。于一切处行住坐卧。常行一直心是也。净名云。直心是道场。直心是净土。莫心行谄曲。口但说直。口说一行三昧。不行直心。但行直心。于一切法勿有执着。迷人着法相。执一行三昧。直言常坐不动。妄不起心。即是一行三昧。作此解者。即同无情。却是障道因缘。善知识。道须通流。何以却滞。心不住法。道即通流。心若住法。名为自缚。若言常坐不动是。只如舍利弗宴坐林中。却被维摩诘诃。善知识。又有人教坐。看心观静。不动不起。从此置功。迷人不会。便执成颠。如此者众。如是相教。故知大错。师示众云。善知识。本来正教。无有顿渐。人性自有利钝。迷人渐修。悟人顿契。自识本心。自见本性。即无差别。所以立顿渐之假名。善知识。我此法门。从上以来。先立无念为宗。无相为体。无住为本。无相者。于相而离相。无念者。于念而无念。无住者。人之本性。于世间善恶好丑。乃至冤之与亲。言语触刺欺争之时。并将为空。不思酬害。念念之中。不思前境。若前念今念后念。念念相续不断。名为系缚。于诸法上。念念不住。即无缚也。此是以无住为本。善知识。外离一切相。名为无相。能离于相。即法体清净。此是以无相为体。善知识。于诸境上。心不染。曰无念。于自念上。常离诸境。不于境上生心。若只百物不思。念尽除却。一念绝即死。别处受生。是为大错。学道者思之。若不识法意。自错。犹可。更误他人。自迷不见。又谤佛经。所以立无念为宗。善知识。云何立无念为宗。只缘口说见性。迷人。于境上有念。念上便起邪见。一切尘劳妄想。从此而生。自性本无一法可得。若有所得。妄说祸福。即是尘劳邪见。故此法门立无念为宗。善知识。无者。无何事。念者。念何物。无者。无二相。无诸尘劳之心。念者。念真如本性。真如即是念之体。念即是真如之用。真如自性起念。非眼耳鼻舌能念。真如有性。所以起念。真如若无。眼耳色声当时即坏。善知识。真如自性起念。六根虽有见闻觉知。不染万境。而真性常自在。故经云。能善分别诸法相。于第一义而不动

    坐禅第五

师示众云。此门坐禅。元不着心。亦不着净。亦不是不动。若言着心。心元是妄。知心如幻。故。无所著也。若言着净。人性本净。由妄念故。盖覆真如。但无妄想。性自清净。起心着净。却生净妄。妄无处所著者是妄。净无形相。却立净相。言是工夫。作此见者。障自本性。却被净缚。善知识。若修不动者。但见一切人时。不见人之是非善恶过患。即是自性不动。善知识。迷人身虽不动。开口便说他人是非长短好恶。与道违背。若着心着净。即障道也

师示众云。善知识。何名坐禅。此法门中。无障无碍。外于一切善恶境界。心念不起。名为坐。内见自性不动。名为禅。善知识。何名禅定。外离相为禅。内不乱为定。外若着相。内心即乱。外若离相。心即不乱。本性自净自定。只为见境思境即乱。若见诸境心不乱者。是真定也。善知识。外离相即禅。内不乱即定。外禅内定。是为禅定。菩萨戒经云。我本元自性清净。善知识。于念念中。自见本性清净。自修自行。自成佛道

    忏悔第六

时。大师。见广韶洎四方士庶。骈集山中听法。于是升座告众曰。来。诸善知识。此事须从自事中起。于一切时。念念自净其心。自修自行。见自己法身。见自心佛。自度自戒。始得。不假到此。既从远来。一会于此。皆共有缘。今可各各胡跪。先为传自性五分法身香。次授无相忏悔。众胡跪。师曰。一戒香。即自心中无非．无恶。无嫉妒无贪嗔无劫害。名戒香。二定香。即睹诸善恶境相。自心不乱。名定香。三慧香。自心无碍。常以智慧观照自性。不造诸恶。虽修众善。心不执着。敬上念下。矜恤孤贫。名慧香。四解脱香。即自心无所攀缘。不思善。不思恶。自在无碍。名解脱香。五解脱知见香。自心既无所攀缘善恶。不可沉空守寂。即须广学多闻。识自本心。达诸佛理。和光接物。无我无人。直至菩提。真性不易。名解脱知见香。善知识。此香各自内熏。莫向外觅。今与汝等授无相忏悔。灭三世罪。令得三业清净。善知识。各随我语。一时道。弟子等。从前念．今念及后念。念念不被愚迷染。从前所有恶业．愚迷等罪。悉皆忏悔。愿一时销灭。永不复起。弟子等。从前念．今念及后念。念念不被憍诳染。从前所有恶业．憍诳等罪。悉皆忏悔。愿一时销灭。永不复起。弟子等。从前念．今念及后念。念念不被嫉妒染。从前所有恶业．嫉妒等罪。悉皆忏悔。愿一时销灭。永不复起。善知识。已上是为无相忏悔。云何名忏。云何名悔。忏者。忏其前愆。从前所有恶业。愚迷憍诳嫉妒等罪。悉皆尽忏。永不复起。是名为忏。悔者。悔其后过。从今以后。所有恶业。愚迷憍诳嫉妒等罪。今已觉悟。悉皆永断。更不复作。是名为悔。故称忏悔。凡夫愚迷。只知忏其前愆。不知悔其后过。以不悔故。前愆不灭。后过又生。前愆既不灭。后过复又生。何名忏悔。善知识。既忏悔已。与善知识发四弘誓愿。各须用心正听。自心众生无边誓愿度。自心烦恼无边誓愿断。自性法门无尽誓愿学。自性无上佛道誓愿成。善知识。大家岂不道。众生无边誓愿度。恁么道。且不是惠能度。善知识。心中众生。所谓邪迷心．诳妄心．不善心．嫉妒心．恶毒心。如是等心。尽是众生。各须自性自度。是名真度。何名自性自度。即自心中邪见烦恼愚痴众生。将正见度。既有正见。使般若智打破愚痴迷妄众生。各各自度。邪来正度。迷来悟度。愚来智度。恶来善度。如是度者。名为真度。又烦恼无边誓愿断。将自性般若智。除却虚妄思想心是也。又法门无尽誓愿学。须自见性。常行正法。是名真学。又无上佛道誓愿成。既常能下心。行于真正。离迷离觉。常生般若。除真除妄。即见佛性。即言下佛道成。常念修行。是愿力法。善知识。今发四弘愿了。更与善知识。授无相三归依戒。善知识。归依觉。两足尊。归依正。离欲尊。归依净。众中尊。从今日去。称觉为师。更不归依邪魔外道。以自性三宝常自证明。劝善知识。归依自性三宝。佛者。觉也。法者。正也。僧者。净也。自心归依觉。邪迷不生。少欲知足。能离财色。名两足尊。自心归依正。念念无邪见。以无邪见故。即无人我贡高。贪爱执着。名离欲尊。自心归依净。一切尘劳爱欲境界。自性皆不染着。名众中尊。若修此行。是自归依。凡夫不会。从日至夜。受三归戒。若言归依佛。佛在何处。若不见佛。凭何所归。言却成妄。善知识。各自观察。莫错用心。经文分明言自归依佛。不言归依他佛。自佛不归。无所依处。今既自悟。各须归依自心三宝。内调心性。外敬他人。是自归依也。善知识。既归依自三宝竟。各各志心。吾与说一体三身自性佛。令汝等见三身。了然自悟自性。总随我道。于自色身。归依清净法身佛。于自色身。归依圆满报身佛。于自色身。归依千百亿化身佛。善知识。色身是舍宅。不可言归。向者三身佛。在自性中。世人总有。为自心迷。不见内性。外觅三身如来。不见自身中有三身佛。汝等听说。令汝等于自身中。见自性有三身佛。此三身佛。从自性生。不从外得。何名清净法身佛。世人性本清净。万法从自性生。思量一切恶事。即生恶行。思量一切善事。即生善行。如是诸法在自性中。如天常清。日月常明。为浮云盖覆。上明下暗。忽遇风吹云散。上下俱明。万象皆现。世人性常浮游。如彼天云。善知识。智如日。慧如月。智慧常明。于外着境。被妄念浮云盖覆自性。不得明朗。若遇善知识。闻真正法。自除迷妄。内外明彻。于自性中万法皆现。见性之人。亦复如是。此名清净法身佛。善知识。自心归依自性。是归依真佛。自归依者。除却自性中不善心．嫉妒心．谄曲心．吾我心．诳妄心．轻人心．慢他心．邪见心．贡高心。及一切时中不善之行。常自见己过。不说他人好恶。是自归依。常须下心。普行恭敬。即是见性通达。更无滞碍。是自归依。何名圆满报身。譬如一灯能除千年闇。一智能灭万年愚。莫思向前己过。不可得。常思于后。念念圆明。自见本性。善恶虽殊。本性无二。无二之性。名为实性。于实性中。不染善恶。此名圆满报身佛。自性起一念恶。灭万劫善因。自性起一念善。得恒沙恶尽。直至无上菩提。念念自见。不失本念。名为报身。何名千百亿化身。若不思万法。性本如空。一念思量。名为变化。思量恶事。化为地狱。思量善事。化为天堂。毒害化为龙蛇。慈悲化为菩萨。智慧化为上界。愚痴化为下方。自性变化甚多。迷人不能省觉。念念起恶。常行恶道。回一念善。智慧即生。此名自性化身佛。善知识。法身本具。念念自性自见。即是报身佛。从报身思量。即是化身佛。自悟自修自性功德。是真归依。皮肉是色身。色身是舍宅。不言归依也。但悟自性三身。即识自性佛。吾有一无相颂。若能师持。言下令汝积劫迷罪。一时销灭。颂曰

  迷人修福不修道　　只言修福便是道
  布施供养福无边　　心中三恶元来造
  拟将修福欲灭罪　　后世得福罪还在
  但向心中除罪缘　　名自性中真忏悔
  忽悟大乘真忏悔　　除邪行正即无罪
  学道常于自性观　　即与诸佛同一类
  吾祖惟传此顿法　　普愿见性同一体
  若欲当来觅法身　　离诸法相心中洗
  努力自见莫悠悠　　后念忽绝一世休
  若悟大乘得见性　　虔恭合掌至心求

师言。善知识。总须诵取。依此修行。言下见性。虽去吾千里。如常在吾边。于此言下不悟。即对面千里。何勤远来。珍重好去。一众闻法。靡不开悟。欢喜奉行

    机缘第七

师自黄梅得法。回至韶州曹侯村。人无知者(他本云。师去时至曹侯村。住九月余。然师自言。不经三十余日便至黄梅。此求道之切。岂有逗留。作去时者非是)有儒士刘志略。礼遇甚厚。志略有姑为尼。名无尽藏。常诵大涅槃经。师暂听。即知妙义。遂为解说。尼乃执卷问字。师曰。字即不识。义即请问。尼曰。字尚不识。焉能会义。师曰。诸佛妙理。非关文字。尼惊异之。遍告里中耆德云。此是有道之士。宜请供养。有魏(魏一作晋)武侯玄孙曹叔良。及居民。竞来瞻礼。时。宝林古寺。自隋末兵火。已废。遂于故基重建梵宇。延师居之。俄成宝坊。师住九月余日。又为恶党寻逐。师乃遁于前山。被其纵火焚草木。师隐身挨入石中得免。石今有师趺坐膝痕。及衣布之纹。因名避难石。师忆五祖怀会止藏之嘱。遂行隐于二邑焉

僧法海。韶州曲江人也。初参祖师。问曰。即心即佛。愿垂指谕。师曰。前念不生即心。后念不灭即佛。成一切相即心。离一切相即佛。吾若具说。穷劫不尽。听吾偈曰

  即心名慧　　即佛乃定　　定慧等持
  意中清净　　悟此法门　　由汝习性
  用本无生　　双修是正

法海言下大悟。以偈赞曰

  即心元是佛　　不悟而自屈
  我知定慧因　　双修离诸物

僧法达。洪州人。七岁出家。常诵法华经。来礼祖师。头不至地。师诃曰。礼不投地。何如不礼。汝心中必有一物。蕴习何事耶。曰。念法华经已及三千部。师曰。汝若念至万部。得其经意。不以为胜。则与吾偕行。汝今负此事业。都不知过。听吾偈曰

  礼本折慢幢　　头奚不至地
  有我罪即生　　亡功礼无比

师又曰。汝名什么。曰。法达。师曰。汝名法达。何曾达法。复说偈曰

  汝今名法达　　勤诵未休歇
  空诵但循声　　明心号菩萨
  汝今有缘故　　吾今为汝说
  但信佛无言　　莲华从口发

达闻偈。悔谢曰。而今而后。富谦恭一切。弟子诵法华经。未解经义。心常有疑。和尚智慧广大。愿略说经中义理。师曰。法达。法即甚达。汝心不达。经本无疑。汝心自疑。汝念此经。以何为宗。达曰。学人根性闇钝。从来但依文诵念。岂知宗趣。师曰。吾不识文字。汝试取经诵一遍。吾当为汝解说。法达即高声念经。至譬喻品。师曰。止。此经元来以因缘出世为宗。纵说多种譬喻。亦无越于此。何者因缘。经云。诸佛世尊。唯以一大事因缘出现于世。一大事者。佛之知见也。世人外迷着相。内迷着空。若能于相离相。于空离空。即是内外不迷。若悟此法。一念心开。是为开佛知见。佛。犹觉也。分为四门。开觉知见。示觉知见。悟觉知见。入觉知见。若闻开示。便能悟入。即觉知见。本来真性而得出现。汝慎勿错解经意。见他道。开示悟入。自是佛之知见。我辈无分。若作此解。乃是谤经毁佛也。彼既是佛。已具知见。何用更开。汝今当信。佛知见者。只汝自心。更无别佛。盖为一切众生。自蔽光明。贪爱尘境。外缘内扰。甘受驱驰。便劳他世尊。从三昧起。种种苦口。劝令寝息。莫向外求与佛无二。故云。开佛知见。吾亦劝一切人。于自心中。常开佛之知见。世人心邪。愚迷造罪。口善心恶。贪嗔嫉妒。谄佞我慢。侵人害物。自开众生知见。若能正心。常生智慧。观照自心。止恶行善。是自开佛之知见。汝须念念开佛知见。勿开众生知见。开佛知见。即是出世。开众生知见。即是世间。汝若但劳劳执念。以为功课者。何异牦牛爱尾。达曰。若然者。但得解义。不劳诵经耶。师曰。经有何过。岂障汝念。只为迷悟在人。损益由己。口诵心行。即是转经。口诵心不行。即是被经转。听吾偈曰

  心迷法华转　　心悟转法华
  诵经久不明　　与义作仇家
  无念念即正　　有念念成邪
  有无俱不计　　长御白牛车

达闻偈。不觉悲泣。言下大悟。而告师曰。法达从昔已来。实未曾转法华。乃被法华转。再启曰。经云。诸大声闻乃至菩萨。皆尽思共度量。不能测佛智。今令凡夫但悟自心。便名佛之知见。自非上根。未免疑谤。又经说三车。羊鹿牛车与白牛之车。如何区别。愿和尚再垂开示。师曰。经意分明。汝自迷背。诸三乘人。不能测佛智者。患在度量也。饶伊尽思共推。转加悬远。佛本为凡夫说。不为佛说。此理。若不肯信者。从他退席。殊不知。坐却白牛车。更于门外觅三车。况经文明向汝道。唯一佛乘。无有余乘。若二若三。乃至无数方便。种种因缘．譬喻言词。是法皆为一佛乘故。汝何不省。三车是假。为昔时故。一乘是实。为今时故。只教汝去假归实。归实之后。实亦无名。应知所有珍财。尽属于汝。由汝受用。更不作父想。亦不作子想。亦无用想。是名持法华经。从劫至劫。手不释卷。从昼至夜。无不念时也。达蒙启发。踊跃欢喜。以偈赞曰

  经诵三千部　　曹溪一句亡
  未明出世旨　　宁歇累生狂
  羊鹿牛权设　　初中后善扬
  谁知火宅内　　元是法中王

师曰。汝今后方可名念经僧也。达从此领玄旨。亦不辍诵经

僧智通。寿州安丰人。初看楞伽经。约千余遍。而不会三身四智。礼师求解其义。师曰。三身者。清净法身。汝之性也。圆满报身。汝之智也。千百亿化身。汝之行也。若离本性。别说三身。即名有身无智。若悟三身无有自性。即明四智菩提。听吾偈曰

  自性具三身　　发明成四智
  不离见闻缘　　超然登佛地
  吾今为汝说　　谛信永无迷
  莫学驰求者　　终日说菩提

通再启曰。四智之义。可得闻乎。师曰。既会三身。便明四智。何更问耶。若离三身。别谈四智。此名有智无身。即此有智。还成无智。复说偈曰

  大圆镜智性清净　　平等性智心无病
  妙观察智见非功　　成所作智同圆镜
  五八六七果因转　　但用名言无实性
  若于转处不留情　　繁兴永处那伽定

(如上转识为智也。教中云。转前五识为成所作智。转第六识为妙观察智。转第七识为平等性智。转第八识为大圆镜智。虽六七因中转。五八果上转。但转其名而不转其体也)

通顿悟性智。遂呈偈曰

  三身元我体　　四智本心明
  身智融无碍　　应物任随形
  起修皆妄动　　守住匪真精
  妙旨因师晓　　终亡染污名

僧智常。信州贵溪人。髫年出家。志求见性。一日参礼。师问曰。汝从何来。欲求何事。曰。学人近往洪州白峰山。礼大通和尚。蒙示见性成佛之义。未决狐疑。远来投礼。伏望和尚慈悲指示。师曰。彼有何言句。汝试举看。曰。智常到彼。凡经三月。未蒙示诲。为法切故。一夕独入丈室。请问。如何是某甲本心本性。大通乃曰。汝见虚空否。对曰。见。彼曰。汝见虚空有相貌否。对曰。虚空无形。有何相貌。彼曰。汝之本性。犹如虚空。了无一物可见。是名正见。无一物可知。是名真知。无有青黄长短。但见本源清净。觉体圆明。即名见性成佛。亦名如来知见。学人虽闻此说。犹未决了。乞和尚开示。师曰。彼师所说。犹存见知。故令汝未了。吾今示汝一偈

  不见一法存无见　　大似浮云遮日面
  不知一法守空知　　还如太虚生闪电
  此之知见瞥然兴　　错认何曾解方便
  汝当一念自知非　　自己灵光常显现

常闻偈已。心意豁然。乃述偈曰

  无端起知见　　着相求菩提
  情存一念悟　　宁越昔时迷
  自性觉源体　　随照枉迁流
  不入祖师室　　茫然趣两头

智常一日问师曰。佛说三乘法。又言最上乘。弟子未解。愿为教授。师曰。汝观自本心。莫着外法相。法无四乘。人心自有等差。见闻转诵是小乘。悟法解义是中乘。依法修行是大乘。万法尽通。万法俱备。一切不染。离诸法相。一无所得。名最上乘。乘是行义。不在口争。汝须自修。莫问吾也。一切时中。自性自如。常礼谢执侍。终师之世

僧志道。广州南海人也。请益曰。学人自出家。览涅槃经十载有余。未明大意。愿和尚垂诲。师曰。汝何处未明。曰。诸行无常。是生灭法。生灭灭已。寂灭为乐。于此疑惑。师曰。汝作么生疑。曰。一切众生皆有二身。谓色身法身也。色身无常。有生有灭。法身有常。无知无觉。经云。生灭灭已。寂灭为乐者。不审何身寂灭。何身受乐。若色身者。色身灭时。四大分散。全然是苦。苦不可言乐。若法身寂灭。即同草木瓦石。谁当受乐。又法性是生灭之体。五蕴是生灭之用。一体五用。生灭是常。生。则从体起用。灭则摄用归体。若听更生。即有情之类。不断不灭。若不听更生。则永归寂灭。同于无情之物。如是。则一切诸法被涅槃之所禁伏。尚不得生。何乐之有。师曰。汝是释子。何习外道断常邪见。而议最上乘法。据汝所说。即色身外别有法身。离生灭求于寂灭。又推涅槃常乐。言有身受用。斯乃执吝生死。耽着世乐。汝今当知。佛为一切迷人。认五蕴和合为自体相。分别一切法为外尘相。好生恶死。念念迁流。不知梦幻虚假。枉受轮回。以常乐涅槃。翻为苦相。终日驰求。佛愍此故。乃示涅槃真乐。刹那无有生相。刹那无有灭相。更无生灭可灭。是则寂灭现前。当现前时。亦无现前之量。乃谓常乐。此乐无有受者。亦无不受者。岂有一体五用之名。何况更言涅槃禁伏诸法。令永不生。斯乃谤佛毁法。听吾偈曰

  无上大涅槃　　圆明常寂照
  凡愚谓之死　　外道执为断
  诸求二乘人　　目以为无作
  尽属情所计　　六十二见本
  妄立虚假名　　何为真实义
  惟有过量人　　通达无取舍
  以知五蕴法　　及以蕴中我
  外现众色象　　一一音声相
  平等如梦幻　　不起凡圣见
  不作涅槃解　　二边三际断
  常应诸根用　　而不起用想
  分别一切法　　不起分别想
  劫火烧海底　　风鼓山相击
  真常寂灭乐　　涅槃相如是
  吾今强言说　　令汝舍邪见
  汝勿随言解　　许汝知少分

志道闻偈大悟。踊跃作礼而退

行思禅师。生吉州安城刘氏。闻曹溪法席盛化。径来参礼。遂问曰。当何所务。即不落阶级。师曰。汝曾作什么来。曰。圣谛亦不为。师曰。落何阶级。曰。圣谛尚不为。何阶级之有。师深器之。令思首众。一日。师谓曰。汝当分化一方。无令断绝。思既得法。遂回吉州青原山。弘法绍化(谥弘济禅师)

怀让禅师。金州杜氏子也。初谒嵩山安国师。安发之曹溪参扣。让至礼拜。师曰。甚处来。曰。嵩山。师曰。什么物。恁么来。曰。说似一物即不中。师曰。还可修证否。曰。修证即不无。污染即不得。师曰。只此不污染。诸佛之所护念。汝既如是。吾亦如是。西天般若多罗谶。汝足下出一马驹。踏杀天下人。应在汝心。不须速说(一本无西天以下二十七字)让豁然契会。遂执侍左右一十五载。日臻玄奥。后往南岳。大阐禅宗(敕谥大慧禅师)

永嘉玄觉禅师。温州戴氏子。少习经论。精天台止观法门。因看维摩经。发明心地。偶师弟子玄策。相访。与其剧谈。出言暗合诸祖。策云。仁者得法师谁。曰。我听方等经论。各有师承。后于维摩经。悟佛心宗。未有证明者。策云。威音王已前即得。威音王已后。无师自悟。尽是天然外道。曰。愿仁者为我证据。策云。我言轻。曹溪有六祖大师。四方云集。并是受法者。若去。则与偕行。觉遂同策来参。绕师三匝。振锡而立。师曰。夫沙门者。具三千威仪。八万细行。大德自何方而来。生大我慢。觉曰。生死事大。无常迅速。师曰。何不体取无生。了无速乎。曰。体即无生。了本无速。师曰。如是。如是。玄觉方具威仪礼拜。须臾告辞。师曰。返太速乎。曰。本自非动。岂有速耶。师曰。谁知非动。曰。仁者自生分别。师曰。汝甚得无生之意。曰。无生岂有意耶。师曰。无意谁当分别。曰。分别亦非意。师曰。善哉。少留一宿。时谓一宿觉。后着证道歌。盛行于世(谥曰无相大师。时称为真觉焉)

禅者智隍。初参五祖。自谓已得正受。庵居长坐。积二十年。师弟子玄策。游方至河朔。闻隍之名。造庵问云。汝在此作什么。隍曰。入定。策云。汝云入定。为有心入耶。无心入耶。若无心入者。一切无情草木瓦石。应合得定。若有心入者。一切有情含识之流。亦应得定。隍曰。我正入定时。不见有有无之心。策云。不见有有无之心。即是常定。何有出入。若有出入。即非大定。隍无对。良久。问曰。师嗣谁耶。策云。我师曹溪六祖。隍云。六祖以何为禅定。策云。我师所说。妙湛圆寂。体用如如。五阴本空。六尘非有。不出不入。不定不乱。禅性无住。离住禅寂。禅性无生。离生禅想。心如虚空。亦无虚空之量。隍闻是说。径来谒师。师问云。仁者何来。隍具述前缘。师云。诚如所言。汝但心如虚空。不着空见。应用无碍。动静无心。凡圣情忘。能所俱泯。性相如如。无不定时也(一本无汝但以下三十五字。止云。师悯其远来。遂垂开决)隍于是大悟。二十年所得心。都无影响。其夜河北士庶。闻空中有声云。隍禅师今日得道。隍后礼辞。复归河北。开化四众。一僧问师云。黄梅意旨。甚么人得。师云。会佛法人得。僧云。和尚还得否。师云。我不会佛法

师一日欲濯所授之衣。而无美泉。因至寺后五里许。见山林郁茂。瑞气盘旋。师振锡卓地。泉应手而出。积以为池。乃跪膝浣衣。石上。忽有一僧来礼拜。云。方辩是西蜀人。昨于南天竺国。见达磨大师。嘱方辩速往唐土。吾传大迦叶正法眼藏。及僧伽梨。见传六代。于韶州曹溪。汝去瞻礼。方辩远来。愿见我师传来衣钵。师乃出示。次问。上人攻何事业。曰。善塑。师正色曰。汝试塑看。辩罔措。过数日。塑就。真相。可高七寸。曲尽其妙。师笑曰。汝只解塑性。不解佛性。师舒手摩方辩顶。曰。永为人天福田(师仍以衣酬之。辩取衣分为三。一披塑像。一自留。一用棕裹瘗地中。誓曰。后得此衣。乃吾出世。住持于此。重建殿宇。宋嘉祐八年。有僧惟先。修殿掘地。得衣如新。像在高泉寺。祈祷辄应)有僧举卧轮禅师偈曰

  卧轮有伎俩　　能断百思想
  对境心不起　　菩提日日长

师闻之。曰。此偈未明心地。若依而行之。是加系缚。因示一偈曰

  惠能没伎俩　　不断百思想
  对境心数起　　菩提作么长

顿渐第八

时。祖师居曹溪宝林。神秀大师在荆南玉泉寺。于时两宗盛化。人皆称南能北秀。故有南北二宗顿渐之分。而学者莫知宗趣。师谓众曰。法本一宗。人有南北。法即一种。见有迟疾。何名顿渐。法无顿渐。人有利钝。故名顿渐。然秀之徒众。往往讥南宗祖师。不识一字。有何所长。秀曰。他得无师之智。深悟上乘。吾不如也。且吾师五祖。亲传衣法。岂徒然哉。吾恨不能远去亲近。虚受国恩。汝等诸人。毋滞于此。可往曹溪参决。一日。命门人志诚曰。汝聪明多智。可为吾到曹溪听法。若有所闻。尽心记取。还为吾说。志诚禀命至曹溪。随众参请。不言来处。时祖师告众曰。今有盗法之人。潜在此会。志诚即出礼拜。具陈其事。师曰。汝从玉泉来。应是细作。对曰。不是。师曰。何得不是。对曰。未说即是。说了不是。师曰。汝师若为示众。对曰。常指诲大众。住心观静。长坐不卧。师曰。住心观静是病非禅。长坐拘身。于理何益。听吾偈曰

  生来坐不卧　　死去卧不坐
  一具臭骨头　　何为立功课

志诚再拜曰。弟子在秀大师处。学道九年。不得契悟。今闻和尚一说。便契本心。弟子生死事大。和尚大慈。更为教示。师云。吾闻汝师教示学人戒定慧法。未审汝师说戒定慧。行相如何。与吾说看。诚曰。秀大师说。诸恶莫作名为戒。诸善奉行名为慧。自净其意名为定。彼说如此。未审和尚以何法诲人。师曰。吾若言有法与人。即为诳汝。但且随方解缚。假名三昧。如汝师所说戒定慧。实不可思议。吾所见戒定慧又别。志诚曰。戒定慧只合一种。如何更别。师曰。汝师戒定慧接大乘人。吾戒定慧接最上乘人。悟解不同。见有迟疾。汝听吾说。与彼同否。吾所说法。不离自性。离体说法。名为相说。自性常迷。须知一切万法。皆从自性起用。是真戒定慧法。听吾偈曰

  心地无非自性戒　　心地无痴自性慧
  心地无乱自性定　　不增不减自金刚
  身去身来本三昧

诚闻偈。悔谢。乃呈一偈曰

  五蕴幻身　　幻何究竟　　回趣真如
  法还不净

师然之。复语诚曰。汝师戒定慧。劝小根智人。吾戒定慧。劝大根智人。若悟自性。亦不立菩提涅槃。亦不立解脱知见。无一法可得。方能建立万法。若解此意。亦名佛身。亦名菩提涅槃。亦名解脱知见。见性之人。立亦得。不立亦得。去来自由。无滞无碍。应用随作。应语随答。普见化身。不离自性。即得自在神通游戏三昧。是名见性。志诚再启师曰。如何是不立义。师曰。自性无非．无痴．无乱。念念般若观照。常离法相。自由自在。纵横尽得。有何可立。自性自悟。顿悟顿修。亦无渐次。所以不立一切法。诸法寂灭。有何次第。志诚礼拜。愿为执侍。朝夕不懈(诚吉州太和人也)

僧志彻。江西人。本姓张。名行昌。少任侠。自南北分化。二宗主虽亡彼我。而徒侣竞起爱憎。时北宗门人。自立秀师为第六祖。而忌祖师传衣为天下闻。乃嘱行昌来刺师。师心通。预知其事。即置金十两于座间。时夜暮。行昌入祖室。将欲加害。师舒颈就之。行昌挥刃者三。悉无所损。师曰。正剑不邪。邪剑不正。只负汝金。不负汝命。行昌惊仆。久而方苏。求哀悔过。即愿出家。师遂与金。言。汝且去。恐徒众翻害于汝。汝可他日易形而来。吾当摄受。行昌禀旨宵遁。后投僧出家。具戒精进。一日。忆师之言。远来礼觐。师曰。吾久念汝。汝来何晚。曰。昨蒙和尚舍罪。今虽出家苦行。终难报德。其惟传法度生乎。弟子常览涅槃经。未晓常．无常义。乞和尚慈悲。略为解说。师曰。无常者。即佛性也。有常者。即一切善恶诸法分别心也。曰。和尚所说。大违经文。师曰。吾传佛心印。安敢违于佛经。曰。经说佛性是常。和尚却言无常。善恶之法乃至菩提心。皆是无常。和尚却言是常。此即相违。令学人转加疑惑。师曰。涅槃经。吾昔听尼无尽藏读诵一遍。便为讲说。无一字一义不合经文。乃至为汝。终无二说。曰。学人识量浅昧。愿和尚委曲开示。师曰。汝知否。佛性若常。更说什么善恶诸法。乃至穷劫无有一人发菩提心者。故吾说无常。正是佛说真常之道也。又。一切诸法若无常者。即物物皆有自性。容受生死。而真常性有不遍之处。故吾说常者。正是佛说真无常义。佛比为凡夫外道执于邪常。诸二乘人于常计无常。共成八倒。故于涅槃了义教中。破彼偏见。而显说真常真乐真我真净。汝今依言背义。以断灭无常。及确定死常。而错解佛之圆妙最后微言。纵览千遍。有何所益。行昌忽然大悟。说偈曰

  因守无常心　　佛说有常性
  不知方便者　　犹春池拾砾
  我今不施功　　佛性而现前
  非师相授与　　我亦无所得

师曰。汝今彻也。宜名志彻。彻礼谢而退

有一童子。名神会。襄阳高氏子。年十三。自玉泉来参礼。师曰。知识远来艰辛。还将得本来否。若有本则合识主。试说看。会曰。以无住为本。见即是主。师曰。这沙弥争合取次语。会乃问曰。和尚坐禅。还见不见。师以柱杖打三下。云。吾打汝痛不痛。对曰。亦痛亦不痛。师曰。吾亦见亦不见。神会问。如何是亦见亦不见。师云。吾之所见。常见自心过愆。不见他人是非好恶。是以亦见亦不见。汝言亦痛亦不痛如何。汝若不痛。同其木石。若痛。则同凡夫。即起恚恨。汝向前见．不见是二边。痛．不痛是生灭。汝自性且不见。敢尔弄人。神会礼拜悔谢。师又曰。汝若心迷不见。问善知识觅路。汝若心悟。即自见性。依法修行。汝自迷不见自心。却来问吾见与不见。吾见自知。岂代汝迷。汝若自见。亦不代吾迷。何不自知自见。乃问吾见与不见。神会再礼百余拜。求谢过愆。服勤给侍。不离左右。一日。师告众曰。吾有一物。无头无尾。无名无字。无背无面。诸人还识否。神会出曰。是诸佛之本源。神会之佛性。师曰。向汝道。无名无字。汝便唤作本源佛性。汝向去有把茆盖头。也只成个知解宗徒。祖师灭后。会入京洛。大弘曹溪顿教。着显宗记。盛行于世(是为荷泽禅师)

师见诸宗难问。咸起恶心。多集座下。愍而谓曰。学道之人。一切善念恶念。应当尽除。无名可名。名于自性。无二之性。是名实性。于实性上建立一切教门。言下便须自见。诸人闻说。总皆作礼。请事为师

    宣诏第九

神龙元年上元日。则天．中宗诏云。朕请安．秀二师。宫中供养。万机之暇。每究一乘。二师推让云。南方有能禅师。密授忍大师衣法。传佛心印。可请彼问。今遣内侍薛简。驰诏迎请。愿师慈念。速赴上京。师上表辞疾。愿终林麓。薛简曰。京城禅德皆云。欲得会道。必须坐禅习定。若不因禅定而得解脱者。未之有也。未审师所说法如何。师曰。道由心悟。岂在坐也。经云。若言如来若坐若卧。是行邪道。何故。无所从来。亦无所去。无生无灭。是如来清净禅。诸法空寂。是如来清净坐。究竟无证。岂况坐耶。简曰。弟子回京。主上必问。愿师慈悲。指示心要。传奏两宫。及京城学道者。譬如一灯。然百千灯。冥者皆明。明明无尽。师云。道无明暗。明暗是代谢之义。明明无尽。亦是有尽。相待立名故。净名经云。法无有比。无相待故。简曰。明喻智慧。暗喻烦恼。修道之人。倘不以智慧照破烦恼。无始生死。凭何出离。师曰。烦恼即是菩提。无二无别。若以智慧照破烦恼者。此是二乘见解。羊鹿等机。上智大根。悉不如是。简曰。如何是大乘见解。师曰。明与无明。凡夫见二。智者了达。其性无二。无二之性。即是实性。实性者。处凡愚而不减。在贤圣而不增。住烦恼而不乱。居禅定而不寂。不断不常。不来不去。不在中间。及其内外。不生不灭。性相如如。常住不迁。名之曰道。简曰。师说不生不灭。何异外道。师曰。外道所说不生不灭者。将灭止生。以生显灭。灭犹不灭。生说不生。我说不生不灭者。本自无生。今亦不灭。所以不同外道。汝若欲知心要。但一切善恶。都莫思量。自然得入清净心体。湛然常寂。妙用恒沙。简蒙指教。豁然大悟。礼辞归阙。表奏师语。其年九月三日。有诏奖谕师曰。师辞老疾。为朕修道。国之福田。师若净名托疾毗耶。阐扬大乘。传诸佛心。谈不二法。薛简传师指授如来知见。朕积善余庆。宿种善根。值师出世。顿悟上乘。感荷师恩。顶戴无已。并奉磨衲袈裟。及水晶钵。敕韶州剌史修饰寺宇。赐师旧居为国恩寺

    付嘱第十

师一日唤门人法海．志诚．法达．神会．智常．智通．志彻．志道．法珍．法如等。曰。汝等不同余人。吾灭度后。各为一方师。吾今教汝说法。不失本宗。先须举三科法门。动用三十六对。出没即离两边。说一切法。莫离自性。忽有人问汝法。出语尽双。皆取对法。来去相因。究竟二法尽除。更无去处。三科法门者。阴界入也。阴是五阴。色．受．想．行．识是也。入是十二入。外六尘色．声．香．味．触．法。内六门眼．耳．鼻．舌．身．意是也。界是十八界。六尘．六门．六识是也。自性能含万法。名含藏识。若起思量。即是转识。生六识。出六门。见六尘。如是一十八界。皆从自性起用。自性若邪。起十八邪。自性若正。起十八正。若恶用即众生用。善用即佛用。用由何等。由自性有。对法外境。无情五对。天与地对。日与月对。明与暗对。阴与阳对。水与火对。此是五对也。法相语言十二对。语与法对。有与无对。有色与无色对。有相与无相对。有漏与无漏对。色与空对。动与静对。清与浊对。凡与圣对。僧与俗对。老与少对。大与小对。此是十二对也。自性起用十九对。长与短对。邪与正对。痴与慧对。愚与智对。乱与定对。慈与毒对。戒与非对。直与曲对。实与虚对。险与平对。烦恼与菩提对。常与无常对。悲与害对。喜与嗔对。舍与悭对。进与退对。生与灭对。法身与色身对。化身与报身对。此是十九对也。师言。此三十六对法。若解用。即道。贯一切经法。出入即离两边。自性动用。共人言语。外于相离相。内于空离空。若全着相。即长邪见。若全执空。即长无明。执空之人有谤经。直言不用文字。既云不用文字。人亦不合语言。只此语言。便是文字之相。又云。直道不立文字。即此不立两字。亦是文字。见人所说。便即谤他言著文字。汝等须知。自迷犹可。又谤佛经。不要谤经。罪障无数。若着相于外。而作法求真。或广立道场。说有无之过患。如是之人。累劫不得见性。但听依法修行。又莫百物不思。而于道性窒碍。若听说不修。令人反生邪念。但依法修行。无住相法施。汝等若悟。依此说。依此用。依此行。依此作。即不失本宗。若有人问汝义。问有将无对。问无将有对。问凡以圣对。问圣以凡对。二道相因。生中道义。如一问一对。余问一依此作。即不失理也。设有人问。何名为闇。答云。明是因。闇是缘。明没即闇。以明显闇。以闇显明。来去相因。成中道义。余问悉皆如此。汝等于后传法。依此转相教授。勿失宗旨

师于太极元年壬子。延和七月(是年五月改延和。八月玄宗即位。方改元先天。次年遂改开元。他本作先天者非)命门人往新州国恩寺建塔。仍令促工。次年夏末落成。七月一日。集徒众曰。吾至八月。欲离世间。汝等有疑。早须相问。为汝破疑。令汝迷尽。吾若去后。无人教汝。法海等闻。悉皆涕泣。惟有神会。神情不动。亦无涕泣。师云。神会小师。却得善不善等。毁誉不动。哀乐不生。余者不得。数年山中。竟修何道。汝今悲泣。为忧阿谁。若忧吾不知去处。吾自知去处。吾若不知去处。终不预报于汝。汝等悲泣。盖为不知吾去处。若知吾去处。即不合悲泣。法性本无生灭去来。汝等尽坐。吾与汝说一偈。名曰真假动静偈。汝等诵取此偈。与吾意同。依此修行。不失宗旨。众僧作礼。请师说偈。偈曰

  一切无有真　　不以见于真
  若见于真者　　是见尽非真
  若能自有真　　离假即心真
  自心不离假　　无真何处真
  有情即解动　　无情即不动
  若修不动行　　同无情不动
  若觅真不动　　动上有不动
  不动是不动　　无情无佛种
  能善分别相　　第一义不动
  但作如此见　　即是真如用
  报诸学道人　　努力须用意
  莫于大乘门　　却执生死智
  若言下相应　　即共论佛义
  若实不相应　　合掌令欢喜
  此宗本无诤　　诤即失道意
  执逆诤法门　　自性入生死

时。徒众闻说偈已。普皆作礼。并体师意。各各摄心。依法修行。更不敢诤。乃知大师不久住世。法海上座。再拜问曰。和尚入灭之后。衣法当付何人。师曰。吾于大梵寺说法。以至于今抄录流行。目曰法宝坛经。汝等守护。递相传授。度诸群生。但依此说。是名正法。今为汝等说法。不付其衣。盖为汝等信根淳熟。决定无疑。堪任大事。然据先祖达磨大师。付授偈意。衣不合传。偈曰

  吾本来兹土　　传法救迷情
  一华开五叶　　结果自然成

师复曰。诸善知识。汝等各各净心。听吾说法。若欲成就种智。须达一相三昧。一行三昧。若于一切处而不住相。于彼相中不生憎爱。亦无取舍。不念利益成坏等事。安闲恬静。虚融澹泊。此名一相三昧。若于一切处。行住坐卧。纯一直心。不动道场。真成净土。此名一行三昧。若人具二三昧。如地有种。含藏长养。成熟其实。一相一行。亦复如是。我今说法。犹如时雨。普润大地。汝等佛性。譬诸种子。遇兹沾洽。悉得发生。承吾旨者。决获菩提。依吾行者。定证妙果。听吾偈曰

  心地含诸种　　普雨悉皆萌
  顿悟华情已　　菩提果自成

师说偈已。曰。其法无二。其心亦然。其道清净。亦无诸相。汝等慎勿观静。及空其心。此心本净。无可取舍。各自努力。随缘好去。尔时徒众作礼而退

大师。七月八日。忽谓门人曰。吾欲归新州。汝等速理舟楫。大众哀留甚坚。师曰。诸佛出现。犹示涅槃。有来必去。理亦常然。吾此形骸。归必有所。众曰。师从此去。早晚可回。师曰。叶落归根。来时无口。又问曰。正法眼藏。传付何人。师曰。有道者得。无心者通。又问。后莫有难否。师曰。吾灭后五六年。当有一人来取吾首。听吾记曰。头上养亲。口里须餐。遇满之难。杨柳为官。又云。吾去七十年。有二菩萨。从东方来。一出家。一在家。同时兴化。建立吾宗。缔缉伽蓝。昌隆法嗣。问曰。未知从上佛祖应现已来。传授几代。愿垂开示。师云。古佛应世。已无数量。不可计也。今以七佛为始。过去庄严劫。毗婆尸佛．尸弃佛．毗舍浮佛。今贤劫。拘留孙佛．拘那含牟尼佛．迦叶佛．释迦文佛。是为七佛

    已上七佛今以释迦文佛首传

第一摩诃迦叶尊者　第二阿难尊者　第三商那和修尊者　第四优波鞠多尊者　第五提多迦尊者　第六弥遮迦尊者　第七婆须蜜多尊者　第八佛驮难提尊者　第九伏驮蜜多尊者　第十胁尊者　十一富那夜奢尊者　十二马鸣大士　十三迦毗摩罗尊者　十四龙树大士　十五迦那提婆尊者　十六罗睺罗多尊者　十七僧伽难提尊者　十八伽耶舍多尊者　十九鸠摩罗多尊者　二十阇耶多尊者　二十一婆修盘头尊者　二十二摩拏罗尊者二十三鹤勒那尊者　二十四师子尊者二十五婆舍斯多尊者　二十六不如蜜多尊者　二十七般若多罗尊者　二十八菩提达磨尊者(此土是为初祖)　二十九慧可大师　三十僧璨大师　三十一道信大师　三十二弘忍大师

惠能是为三十三祖。从上诸祖。各有禀承。汝等向后。递代流传毋令乖误

大师。先天二年癸丑岁。八月初三日(是年十二月改元开元)于国恩寺斋罢。谓诸徒众曰。汝等各依位坐。吾与汝别。法海白言。和尚。留何教法。令后代迷人得见佛性。师言。汝等谛听。后代迷人。若识众生。即是佛性。若不识众生。万劫觅佛难逢。吾今教汝。识自心众生。见自心佛性。欲求见佛。但识众生。只为众生迷佛。非是佛迷众生。自性若悟。众生是佛。自性若迷。佛是众生。自性平等。众生是佛。自性邪险。佛是众生。汝等心若险曲。即佛在众生中。一念平直。即是众生成佛。我心自有佛。自佛是真佛。自若无佛心。何处求真佛。汝等自心是佛。更莫狐疑。外无一物而能建立。皆是本心生万种法。故经云。心生种种法生。心灭种种法灭。吾今留一偈。与汝等别。名自性真佛偈。后代之人。识此偈意。自见本心。自成佛道。偈曰

  真如自性是真佛　　邪见三毒是魔王
  邪迷之时魔在舍　　正见之时佛在堂
  性中邪见三毒生　　即是魔王来住舍
  正见自除三毒心　　魔变成佛真无假
  法身报身及化身　　三身本来是一身
  若向性中能自见　　即是成佛菩提因
  本从化身生净性　　净性常在化身中
  性使化身行正道　　当来圆满真无穷
  淫性本是净性因　　除淫即是净性身
  性中各自离五欲　　见性刹那即是真
  今生若遇顿教门　　忽悟自性见世尊
  若欲修行觅作佛　　不知何处拟求真
  若能心中自见真　　有真即是成佛因
  不见自性外觅佛　　起心总是大痴人
  顿教法门今已留　　救度世人须自修
  报汝当来学道者　　不作此见大悠悠

师说偈已。告曰。汝等好住。吾灭度后。莫作世情悲泣雨泪。受人吊问。身着孝服。非吾弟子。亦非正法。但识自本心。见自本性。无动无静。无生无灭。无去无来。无是无非。无住无往。恐汝等心迷。不会吾意。今再嘱汝。令汝见性。吾灭度后。依此修行。如吾在日。若违吾教。纵吾在世。亦无有益。复说偈曰

  兀兀不修善　　腾腾不造恶
  寂寂断见闻　　荡荡心无著

师说偈已。端坐至三更。忽谓门人曰。吾行矣。奄然迁化。于时异香满室。白虹属地。林木变白。禽兽哀鸣。十一月。广韶新三郡官僚。洎门人僧俗。争迎真身。莫决所之。乃焚香祷曰。香烟指处。师所归焉。时香烟直贯曹溪。十一月十三日。迁神龛并所传衣钵而回。次年七月出龛。弟子方辩以香泥上之。门人忆念取首之记。仍以铁叶漆布。固护师颈入塔。忽于塔内白光出现。直上冲天。三日始散。韶州奏闻。奉敕立碑。纪师道行。师春秋七十有六。年二十四传衣。三十九祝发。说法利生。三十七载。嗣法四十三人。悟道超凡者莫知其数。达磨所传信衣(西域屈眴布也)中宗赐磨衲宝钵。及方辩塑师真相。并道具。永镇宝林道场。留传坛经。以显宗旨。兴隆三宝。普利群生者

六祖大师法宝坛经(终)

    附录

    六祖大师缘记外记

        门人法海等集

大师名惠能。父卢氏。讳行瑫。唐武德三年九月。左官新州。母李氏先梦。庭前白华竞发。白鹤双飞。异香满室。觉而有娠。遂洁诚斋戒。怀妊六年师乃生焉。唐贞观十二年戊戌岁二月八日子时也。时毫光腾空。香气芬馥黎明有二僧造谒。谓师之父曰。夜来生儿。专为安名。可上惠下能也。父曰。何名惠能。僧曰。惠者以法惠济众生。能者能作佛事。言毕而出。不知所之。师不饮母乳。遇夜神人灌以甘露。三岁父丧。葬于宅畔。母守志鞠养。既长鬻薪供母。年二十有四。闻经有省。往黄梅参礼。五祖器之。付衣法令嗣祖位。时龙朔元年辛酉岁也。南归隐遁。至仪凤元年丙子正月八日。会印宗法师。诘论玄奥。印宗悟契师旨。是月十五日。普会四众为师薙[髟/火]。二月八日。集诸名德授具足戒。西京智光律师为授戒师。苏州慧静律师为羯磨。荆州通应律师为教授。中天耆多罗律师为说戒。西国蜜多三藏为证戒。其戒坛乃宋朝求那跋陀罗三藏创建立碑曰。后当有肉身菩萨于此授戒。又梁天监元年。智药三藏自西竺国航海而来。将彼土菩提树一株植此坛畔。亦预志曰。后一百七十年。有肉身菩萨。于此树下开演上乘度无量众。真传佛心印之法主也。师至是祝发受戒。及与四众开示单传之旨。一如昔谶(梁天监元年壬午岁。至唐仪凤元年丙子得一百七十五年)次年春。师辞众归宝林。印宗与缁白送者千余人。直至曹溪。时荆州通应律师。与学者数百人依师而住。师至曹溪宝林。睹堂宇湫隘不足容众。欲广之。遂谒里人陈亚仙曰。老僧欲就檀越求坐具地。得不。仙曰。和尚坐具几许阔。祖出坐具示之。亚仙唯然。祖以坐具一展尽罩曹溪四境。四天王现身坐镇四方。今寺境有天王岭。因兹而名。仙曰。知和尚法力广大。但吾高祖坟墓并在此地。他日造塔。幸望存留。余愿尽舍永为宝坊。然此地乃生龙白象来脉。只可平天。不可平地。寺后营建。一依其言。师游境内山水胜处。辄憩止。遂成兰若一十三所。今曰华果院。隶籍寺门。其宝林道场。亦先是西国智药三藏自南海经曹溪口。掬水而饮香美。异之。谓其徒曰。此水与西天之水无别。溪源上必有胜地堪为兰若。随流至源上。四顾山水回环。峰峦奇秀。叹曰。宛如西天宝林山也。乃谓曹侯村居民曰。可于此山建一梵刹。一百七十年后。当有无上法宝于此演化。得道者如林。宜号宝林。时韶州牧侯敬中。以其言具表闻奏。上可其请。赐宝林为额。遂成梵宫。落成于梁天监三年。寺殿前有潭一所。龙常出没其间。触桡林木。一日现形甚巨。波浪汹涌。云雾阴翳。徒众皆惧。师叱之曰。尔只能现大身不能现小身。若为神龙。当能变化以小现大以大现小也。其龙忽没。俄顷复现小身跃出潭面。师展钵试之曰。尔且不敢入老僧钵盂里。龙乃游扬至前。师以钵舀之。龙不能动。师持钵堂上。与龙说法。龙遂蜕骨而去。其骨长可七寸。首尾角足皆具。留传寺门。师后以土石堙其潭。今殿前左侧有铁塔镇处是也

师坠腰石镌龙朔元年卢居士志八字。此石今存黄梅东禅。又唐王维右丞。为神会大师作祖师记云。师混劳侣积十六载。会印宗讲经。因为削[髟/火]。又柳宗元刺史。作祖师谥号碑云。师受信具。遁隐南海上十六年。度其可行。乃居曹溪为人师。又张商英丞相。作五祖记云。五祖演化于黄梅县之东禅院。盖其便于将母。龙朔元年。以衣法付六祖已。散众入东山结庵。有居人凭茂。以山施师为道场焉。以此考之。则师至黄梅传受五祖衣法。实龙朔元年辛酉岁。至仪凤丙子。得一十六年。师方至法性祝发。他本或作师咸亨中至黄梅。恐非

    历朝崇奉事迹

唐宪宗皇帝。谥大师曰大鉴禅师

宋太宗皇帝。加谥大鉴真空禅师。诏新师塔曰太平兴国之塔

宋仁宗皇帝。天圣十年迎师真身及衣钵。入大内供养。加谥大鉴真空普觉禅师

宋神宗皇帝。加谥大鉴真空普觉圆明禅师。具见晏元献公碑记

    赐谥大鉴禅师碑(柳宗元撰)

扶风公廉问。岭南三年以佛氏第六祖。未有称号。疏闻于上。诏谥大鉴禅师。塔曰灵照之塔。元和十年十月十三日。下尚书祠部符到都府。公命部吏洎州司功掾。告于其祠。幢盖钟鼓增山盈谷。万人咸会。若闻鬼神。其时学者千有余人。莫不欣踊奋厉。如师复生。则又感悼涕慕。如师始亡。因言曰。自有生物。则好斗夺相贼杀丧其本实。誖乖淫流。莫克返于初。孔子无大位。没以余言持世。更杨墨黄老益杂其术分裂而吾浮图说后出。推离还源合。所谓生而静者。梁氏好作有为。师达磨讥之。空术益显。六传至大鉴。大鉴始以能劳苦服役。一听其言。言希以究。师用感动。遂受信具。遁隐南海上。人无闻知。又十六年。度其可行。乃居曹溪为人师。会学者来。尝数千人。其道以无为为有。以空洞为寔。以广大不荡为归。其教人始以性善。终以性善不假耘锄。本其静矣。中宗闻名。使幸臣再征不能致。取其言以为心术。其说具在。今布天下。凡言禅皆本曹溪。大鉴去世百有六年。凡治广部。而以名闻者以十数。莫能揭其号。乃今始告天子得大谥。丰佐吾道。其可无辞。公始立朝。以儒重剌虔州都护安南。由海中大蛮夷。连身毒之西。浮舶听命。咸被公德。受旗纛节戟。来莅南海。属国如林。不杀不怒。人畏无噩。允克光于有仁。昭列大鉴莫如公。宜其徒之老。乃易石于宇下。使来谒辞。其辞曰

达摩干干传佛语心。六承其授大鉴是临。劳勤专默终挹于深。抱其信器行海之阴。其道爰施在溪之曹。厖合猥附不夷其高。传告咸陈惟道之褒。生而性善在物而具。荒流奔轶乃万其趣。匪思愈乱匪觉滋误。由师内鉴咸获于素。不植乎根不耘乎苗。中一外融有粹孔昭。在帝中宗聘言于朝。阴翊王度俾人逍遥。越百有六祀。号谥不纪。由扶风公。告今天子。尚书既复大行乃诔光于南土。其法再起。厥徒万亿。同悼齐喜。惟师化所被洎扶风。公所履咸戴天子。天子休命。嘉公德美。溢于海夷。浮图是视。师以仁传。公以仁理。谒辞图坚。永胤不已

    大鉴禅师碑(并佛衣铭俱刘禹锡撰)

元和十年某月日。诏书追褒曹溪第六祖能公。谥曰大鉴。寔广州牧马总以疏闻。繇是可其奏。尚道以尊名。同归善善。不隔异教。一字之褒。华夷孔怀。得其所故也。马公敬其事且谨。始以垂后。遂咨于文雄。今柳州刺史河东柳君为前碑。后三年有僧道琳。率其徒由曹溪来。且曰。愿立第二碑。学者志也。维如来灭后。中五百岁。而摩腾竺法兰。以经来华。人始闻其言。犹夫重昏之见曶爽。后五百岁。而达摩以法来华。人始传其心。犹夫昧旦之睹白日。自达摩六传至大鉴。如贯意珠。有先后而无同异。世之言真宗者。所谓顿门。初达摩与佛衣俱来。得道传付以为真印。至大鉴置而不传。岂以是为筌蹄邪刍狗邪。将人人之莫已若而不若置之邪。吾不得而知也。按大鉴生新州。三十出家。四十七年而没。百有六年而谥。始自蕲之东山。从第五师得授记以归。中宗使中贵人再征不奉诏。第以言为贡上。敬行之。铭曰

至人之生无有种类。同人者形出人者智。蠢蠢南裔降生杰异。父干母坤独肖元气。一言顿悟不践初地。五师相承授以宝器。宴坐曹溪世号南宗。学徒爰来如水之东。饮以妙药差其喑聋。诏不能致许为法雄。去佛日远群言积亿。着空执有各走其域。我立真筌揭起南国。无修而修无得而得。能使学者还其天识。如黑而迷仰目斗极。得之自然竟不可传。口传手付则碍于有。留衣空堂得者天授

    佛衣铭(并引)

吾既为僧琳撰曹溪第二碑。且思所以辩六祖置衣不传之旨。作佛衣铭曰

佛言不行佛衣乃争。忽近贵远古今常情。尼父之生土无一里。梦奠之后履存千祀。惟昔有梁如象之狂。达摩救世来为医王。以言不痊因物乃迁。如执符节行乎复关。民不知官望车而畏。俗不知佛得衣为贵。坏色之衣道不在兹。由之信道所以为宝。六祖未彰其出也微。既还狼荒憬俗蚩蚩。不有信器众生曷归。是开便门非止传衣。初必有终传岂无已。物必归尽衣胡久恃。先终知终用乃不穷。我道不朽衣于何有。其用已陈孰非刍狗

师入塔后。至开元十年壬戌八月三日。夜半忽闻塔中如拽铁索声。众僧惊起见一孝子从塔中走出。寻见师颈有伤。具以贼事闻于州县。县令杨侃刺史柳无忝。得牒切加擒捉。五日于石角村捕得贼人。送韶州。鞠问。云姓张名净满。汝州梁县人。于洪州开元寺。受新罗僧金大悲钱二十千。令取六祖大师首。归海东供养。柳守闻状。未即加刑。乃躬至曹溪。问师上足令韬曰。如何处断。韬曰。若以国法论。理须诛夷。但以佛教慈悲冤亲平等。况彼求欲供养。罪可恕矣。柳守加叹曰。始知佛门广大。遂赦之。上元元年。肃宗遣使。就请师衣钵归内供养。至永泰元年五月五日。代宗梦六祖大师请衣钵。七日敕刺史杨缄云。朕梦感能禅师请传衣袈裟却归曹溪。今遣镇国大将军刘崇景。顶戴而送。朕谓之国宝。卿可于本寺如法安置。专令僧众亲承宗旨者严加守护。勿令遗坠。后或为人偷窃。皆不远而获。如是者数四。宪宗谥大鉴禅师。塔曰元和灵照。其余事迹。系载唐尚书王维刺史柳宗元刺史刘禹锡等碑。守塔沙门令韬录

    跋

六祖大师平昔所说之法。皆大乘圆顿之旨。故目之曰经。其言近指远。词坦义明。诵者各有所获。明教嵩公常赞云。天机利者得其深。天机钝者得其浅。诚哉言也。余初入道。有感于斯。续见三本不同。互有得失。其板亦已漫灭。因取其本校雠。讹者正之。略者详之。复增入弟子请益机缘。庶几学者得尽曹溪之旨。按察使云公从龙。深造此道。一日过山房睹余所编。谓得坛经之大全。慨然命工锓梓。颛为流通。使曹溪一派不至断绝。或曰。达磨不立文字。直指人心见性成佛。卢祖六叶正传。又安用是文字哉。余曰。此经非文字也。达磨单传直指之指也。南岳青原诸大老。尝因是指以明其心。复以之明马祖石头诸子之心。今之禅宗流布天下。皆本是指。而今而后。岂无因是指。而明心见性者耶。问者唯唯再拜谢曰。予不敏。请并书于经末以诏来者。至元辛卯夏。南海释宗宝跋

附录(终)


龙舒净土文

    No. 1970

    龙舒净土文序

华严经云。信为道元功德母。长养一切诸善根。然世之所谓修净土者。不可以不信也。净土乃西方极乐世界。其中种种殊胜庄严。阿弥陀经载之详矣。阿弥陀乃彼中之佛。未成佛以前。有四十八愿。愿愿度人。众生愿生彼国者。一称其名。随念往生。末世之人皆于命终气绝之后。令他人称念十声。谓之十念。何益于事。却不知。于平日诸恶莫作。众善奉行。念念不离西方净土。念念愿见彼佛弥陀。直至命终。不差不乱。莲台上品决定化生。五浊恶世更不再入。但阐提之流不信有之被恶业昏翳。既不能自修。又障他人修。此入地狱。如箭射。诚可悯也。譬如遐邦绝域之人居处服食无异禽兽。安知有中国富贵快乐。一旦或有语之者。咸以为妄。其中乃至一人听而信之。念慕中国。大厌彼土。愿身殁而生焉。今生中国之人。岂无若乎此辈。世界中。岂无遐邦绝域乎。既有南赡部洲。便有西方净土。又安知不同在此天地之间哉。舍此生彼。亦理之常。乌得而不信。诸佛无妄语。佛语不误人。先贤达士及禅门宗师亦多修净土。惟龙舒王居士信之笃。修之勤。正念现前临终明白。净土之归无疑矣。自利利他。又作净土文十三卷。引三教经书为证。方便利益开导后人。可谓一念万年岁久板翳不任披阅。吾侄元益逊斋自号康庐客。乃先兄道山左丞之子夙植善本来生我家。行已立。身靡不在道。饥寒病苦周恤有恒。道释诸经印施饶益修行净业。惟己自知。纷纷盆盎中。见此古罍洗。余甚嘉之。宜其咸称为善人君子也。发心重为刊梓。欲寿其传。愿一切众生悉归净土。刊至第四卷第九卷十板。铁笔有碍。出舍利三颗。嵌罅深隐。光彩熣灿。众惊异焉。此皆阿弥陀佛悲智示现龙舒居士愿力不泯。吾侄信心坚固所致。谓佛法无灵验西方无净土可乎。旧板重刊善缘圆满。诸仁者切忌。莫于纸上板上作背向两般错会。虽然本性弥陀惟心净土。岂欺我耶。吁仁智之见有不同。中人以上可语也。于是乎书

延祐三年岁次丙辰中秋日。同修净土信士奉训大夫前江淮守处财赋都总府副总官古寿吕师说。书于浔阳寓舍之信堂

    龙舒净土文序

阿弥陀如来以大愿力摄受群品。系念甚简。证果甚速。或者疑之。余尝为之言。阿弥陀佛即汝性是。极乐国土即汝心是。众生背觉合尘。沦于七趣。立我与佛天地悬隔。佛为是故。慈悲方便开示悟入。现诸无量如幻三昧。庄严其国。备极华好。复以辩智而为演说。令诸众生欢喜爱乐。于日用中。能发一念。念彼如来。欲生其国。即此一念清净坚固。还性所有与佛无异。当是念时。不起于坐。阿弥陀佛极乐国土悉皆现前。如是修习乃至纯熟。幻身坏时。此性不坏。金莲华台由性种生往生其中。如归吾庐。诸佛菩萨即我眷属。性无异故。自相亲爱。友人龙舒王虚中端静。简洁博通群书。训传六经诸子。数十万言。一旦指之曰。是皆业习。非究竟法。吾其西方之归。自是精进。惟佛惟念。年且六十。布衣蔬茹。重趼千里。以是教人。风雨寒暑弗皇恤。闲居日课千拜。夜分乃寝。面目奕奕有光。望之者信其为有道之士也。绍兴辛巳秋。过家君于宣城。留两月。始见其净土文。凡修习法门与感验章着具有颠末。将求信道锓木传焉。诿余序其书。故为之题其端。云虚中名日休。十月旦状元历阳张孝祥序

    龙舒净土文序

净土之说乃超脱轮回捷径。龙舒居士着为成书广行流布。盖欲勉人以必为要人以必至。其用心诚非浅浅。凡欲披阅。须详味其言谛思其义。若大概涉猎过目。殆亦徒然苟为他事所汨。或觉心意稍懈。姑置少时。然后再观。则庶无遗意。否则非但意义不相属。而信心亦无自而起。兹文如其无用。望转施信士勿徒束之高阁。庶不负龙舒居士之用心。而予区区锓木之勤殆亦不虚设矣　吕元益书

    重刊龙舒净土文序

如来设教之不同也。兼但对带。显密偏圆。三乘五行。随自随他。种种差别。功高易进。念佛为先。在凡具惑用三观智显本性佛。法智祖曰。心境叵得。故染可观净。不碍缘生故。想成相起。唯色唯心故。当处显见此观佛三昧之正诀具眼者能之。若夫称唱瞻礼读诵持戒。皆净业之正因。正观之助行。虽登台之有金银入品之有上下。趣无生而阶不退则一也。有宋王龙舒作净土文并附录。总十三卷。嘉禾僧卺点校厘为十二卷。漏泽僧诵特刊行之。终日念心。终日念佛。介尔有心。三千具足。心想彼境。复了此心。念心是佛。全佛是心。然后般若德显。解脱德彰。法身德圆。法界圆融。不思议体即此论功不在禹下　时

成化十七年岁次辛丑佛成道日。鄞江南溪秋月序

    丞相周益公赞

皇皇然而无求。惕惕然而无忧。闵颓风之将坠。揽众善以同流。导之以仁义之以寂灭。之以乐其有作。而莫识其无为。故中道奄然。而示人以真觉

    晋轩李居士赞

心焉遗尘迹则混俗。庞居士之修持而无家。何子季之精进而不肉。禅宗立言莹澈群疑。崇莲池之梵行。同祖佛之神机。硗然颊颧约略抚缋。湛然一性唯安养之归

    重刊龙舒净土文目录

第一卷

净土起信九篇

第二卷

净土总要七篇

第三卷

普劝修持九篇

第四卷

修持法门十五篇

第五卷

感应事迹三十篇

一东晋远法师

二东晋刘遗民

三东晋阙公则

四晋学士张杭

五宋僧昙鉴

六南齐僧慧进

七后魏僧昙鸾

八隋僧道喻

九唐僧善导

十唐僧怀玉

十一唐启芳圆果

十二唐僧自觉

十三唐僧少康

十四唐僧惟岸

十五唐尼静真

十六唐房翥

十七唐李知遥

十八唐姚婆

十九唐温静文妻

二十唐张钟馗

二十一唐张善和

二十二后晋僧志通

二十三永明寿禅师

二十四宋僧可久

二十五宋金大公

二十六宋黄打铁

二十七宋吴琼

二十八宋荆王夫人

二十九宋观音县君

三十宋冯氏夫人

第六卷

特为劝喻三十七篇

一劝士人

二劝有官君子

三劝在公门者

四劝医者

五劝僧

六劝参禅者

七劝富者

八劝贪吝者

九劝孝子

十劝骨肉恩爱者

十一劝妇人

十二劝仆妾

十三劝农者

十四劝养蚕者

十五劝商贾

十六劝工匠

十七劝多屯蹇者

十八劝骨肉怨憎者

十九劝渔者

二十劝网飞禽者

二十一劝为厨子者

二十二劝作福者

二十三劝诵经者

二十四劝贵人

二十五劝大聪明者

二十六劝卖酒者

二十七劝食开店者

二十八劝屠者

二十九劝在风尘者

三十劝罪恶人

三十一劝病苦者

三十二劝疾恶为神者

三十三劝军中人

三十四劝恶口者

三十五劝童男

三十六劝室女

三十七八八儿口生莲华

第七卷

指迷归要七篇

一青草堂后身为曾鲁公

二戒禅师后身作东坡

三喆老后身多忧苦

四古老后身耽富贵

五西方如见受官

六三菩萨修兜率

七法华尼后身作官妓

十二缘图

三界六道轮回图

第八卷

现世感应十八篇

一见杀生念佛得福

二陈企念佛却鬼

三邹宾王念佛梦觉

四张继祖念佛荐亡

五刘慧仲念佛安寝

六阮嫂念佛眼明

七阎罗王劝蒋婆念佛

八邵安抚念佛脱难

九念佛风疾不作

十梦中念佛脱恐惧

十一念佛屋不压死

十二念佛痁疾遂愈

十三念佛痼疾皆愈

十四绣佛舍利迸出

十五佛像常有舍利

十六梦佛遂得聪辨

十七念佛治病得愈

十八念佛孙儿免难

第九卷

助修上品十六篇

一习说

二葛守利人说

三施报说

四至人延年说

五食肉说

六戒杀盗淫说

七饮食男女说

八贪拆前程说

九福慧说

十习慈说

十一为君子说

十二为圣为佛说

十三阿罗汉说

十四楞伽经说

十五二天人说

十六小因果说

第十卷

净浊如一十篇

一情说

二即是空说

三六根说

四真性说

五心乃妄想说

六五蕴皆空说

七废心用形说

八用形骸说

九齐生死说

十我说

周参政跋

刘壮元跋

妙喜杲禅师跋

第十一卷

天台智者大师劝修行人专修净土

真州长芦赜禅师劝参禅人兼修净土

杭州永明寿禅师戒无证悟人勿轻净土

丞相郑清之劝修净土

庐陵李氏梦记

旴江聂允迪跋

四明断佛种人跋

第十二卷　附录

狮子峰如如颜丙劝修净业文(身为苦本觉悟早修)

慈照宗主临终三疑

善导和尚临终往生正念文

慈云忏主晨朝十念法

赞佛偈(并)回向发愿文(共四篇)

超脱轮回捷径

念佛报应因缘

普劝修持

口业劝戒

龙舒增广净土文目录(终)

龙舒增广净土文卷第一

        国学进士王日休撰

予遍览藏经及诸传记。取其意而为净土文。无一字无所本。幸勿以人微而忽其说。欲人人共晓。故其言直而不文。予龙舒人也。世传净土文者不一。故以郡号别之

    净土起信一

净土之说多见于日用之间。而其余功乃见于身后。不知者止以为身后之事而已。殊不知其大有益于生前也。何则佛之所以训人者。无非善。与儒教之所以训人。何以异哉。唯其名有不同耳。故其以净土为心。则见于日用之间者。意之所念。口之所言。身之所为无适而非善。善则为君子为大贤。现世则人敬之。神祐之。福禄可增。寿命可永。由是言之。则从佛之言而以净土为心者。孰谓无益于生前乎。其次为业缘所夺而不能专志于此。苟有志焉者。亦恶缘可以自此而省。善缘可以自此而增。恶缘省而不已。终必至于绝其恶。善缘增而不已。终必至于纯乎善。恶既绝矣。善既纯矣。非为君子而何。非为大贤而何。由是言之。则从佛之言而以净土为心者。孰谓无益于生前乎。又其次不知礼义之所在。不知刑罚之可畏。惟气势之为尚。惟势力之为趋。苟知以净土为心。则亦必知省己而自咎。所为虽不能皆合于礼义。亦必近于礼义矣。虽不能尽超乎刑罚。亦必远于刑罚矣。渐可以脱小人之域。而终为君子之归。庸人稍知佛理者。世必目为善人。此其效也。由是言之。则从佛之言而以净土为心者。孰谓无益于生前乎。或曰。从孔子之言。而以儒教为心。岂不益于生前乎。何必净土哉。曰。此世间法耳。非出世间法。世间法则不出于轮回。出世间法则直脱轮回外。净土既益于生前。又益于身后者。以其兼出世间法故也

    净土起信二

净土之说有理有迹。论其理。则见于日用之间。而未尝离。前篇所言是也。论其迹。则见于早晨一茶之顷。而不必终日泥十念法门是也。盖修持法门有九品。人人皆可以修。虽罪恶之人。佛亦不弃。回心向善则为善矣。故此十念法门人皆可以通行。譬如久为暗室。一灯照之则为明矣。故杀牛屠马之人。放下屠刀亦可以修。所以修者不难。亦不妨一切俗事。故在官不妨职业。在士不妨修读。在商贾不妨贩卖。在农人不妨耕种。在公门不妨事上。在僧徒不妨参禅。凡一切所为皆不相妨。故曰。其修持工夫见于早晨一茶之顷耳。遂可以为万万劫不坏之资。人何为而不修乎。今有贩物者。一钱而得两钱之息。则必自喜。以为得息之多矣。行路者一日而及两日之程。亦必自喜。以为及程之多矣。是于外物小有所得。而知其喜也。或两钱而得一钱之价。必忧之以为丧本。两日而及一日之程。亦必忧之以为费日。是于外物小有所失。而知其忧也。何于吾身之光阴有限。则日没以过。其失大矣。而不以为忧。于净土之因缘难遇。幸而知之。其得大矣。而不以为喜。是徒见小得小失而知忧喜。及得失之大者则不能知。何不思之甚也。况不费时刻。用力甚少。而收功有不可尽言者。人何为而不修乎。此时不修。可痛惜哉可痛惜哉

    净土起信三

人骤闻净土之景象。多不信之。无足怪也。盖拘于目前所见。遂谓目前所不见者亦如此而已。且如陋巷粪壤之居者。安知有广厦之清净。小器藜藿之食者。安知有食前之方丈。弊箧锱铢之蓄者。安知有天府之充溢。说处此娑婆浊世。不信其清净佛土。所以生长于胞胎。不知彼有莲苞之化生。寿不过百年。不知彼有河沙之寿数。衣食必由于营作。不知彼有自然之衣食快乐。常杂于忧恼。不知彼有纯一之快乐。然则佛之所言。不可以目前所不见而不信也。况佛切戒人以妄语。必不自妄语以诳人。世人妄语者非以规利。则以避害。佛无求于世。何规利之有。佛视死生。如刀斫虚空。何避害之有。是佛无所用其妄语也。世间中人以上者。犹不肯妄语以丧其行止。况佛乎。其言可信。无足疑者。故先贤云。佛言不信。何言可信。昔有以忠臣为奸党者。刻之于石。天雷击之。今以金宝彩色镌刻装绘。以为轮藏贮。佛之言供以香花。严以神龙。使其言之妄。则又甚于奸党之碑。何为历千百岁。而天雷不击之哉。以其言之诚也。言之诚而不信。将何俟哉。是故净土之说更无可疑者。况自古及今。修此者感应甚多。尤不可以不信者也。感应在第五卷

    净土起信四

儒者或以释氏之徒无戒行故。轻其教。而因以不信净土。是不然。岂可以道士不肖而轻老子。士人不肖而轻孔子。智者尚不以人废言。况可以其徒而轻其教乎。释氏之教有世间法。有出世间法。其世间法与吾儒同者。不可以缕数。姑举其大者言之。释氏之所以孳孳训世人者。无非戒恶劝善。而吾儒何尝不戒恶劝善哉。且以目前言之。佛以杀生偷盗邪淫为身三业。而孔子言胜残去杀。诗人言。文王德及鸟兽昆虫。是岂不戒杀哉。盗固不在所言矣。孔子言。吾未见好德如好色者。诗人刺不德而悦美色。是岂不戒邪淫哉。佛以妄言绮语两舌恶口为口四业。孔子谓。人而无信。不知其可。岂不戒妄言也。谓。巧言令色。鲜矣仁。岂不戒绮语也。书称。尔无面从退有后言。岂不戒两舌也。恶口谓之恶怒之声。尚未至于秽语。荀子谓。伤人之言深于矛戟。是未尝不戒恶怒之口也。佛又以贪嗔痴为意三业。孔子谓。见得思义。是则戒贪矣。谓。伯夷叔齐不念旧恶。是则戒嗔矣。谓。困而不学。民斯为下。是则戒痴也。由此言之。儒释未尝不同也。其不同者。唯儒家止于世间法。释氏又有出世间法。儒家止于世间法。故独言一世而归之于天。释氏又有出世间法。故知累世而见众生业缘之本末。此其所不同耳。欲知释氏之所长。须看楞严楞伽圆觉与无盖障菩萨所问经。及晓金刚经之理。未能如是而遂非之。则孔子所谓不知而作之者。可不戒哉。诚如是。则释氏为可信矣。其言净土乌可以不信哉。所谓出世间法净土尤有要者。不可以不勉也

    净土起信五

世有专于参禅者云。惟心净土。岂复更有净土。自性阿弥。不必更见阿弥。此言似是而非也。何则西方净土有理有迹。论其理。则能净其心。故一切皆净诚。为唯心净土矣。论其迹。则实有极乐世界。佛丁宁详复言之。岂妄语哉。人人可以成佛。所谓自性阿弥者固不妄矣。然猝未能至此。譬如良材可以雕刻物像而极其华丽。必加以雕刻之功。然后能成。不可据指良材而遂谓极物像之华丽也。是所谓唯心净土而无复更有净土。自性阿弥不必更见阿弥者。非也。又信有净土而泥唯心之说。乃谓西方不足生者。谓参禅悟性超佛越祖。阿弥不足见者。皆失之矣。何则此言甚高。窃恐不易到。彼西方净土无贪无变无嗔无痴。吾心能无贪无变无嗔无痴乎。彼西方净土思衣得衣。思食得食。欲静则静。欲去则去。吾思衣而无衣。则寒恼其心。思食而无食。则饥恼其心。欲静而不得静。则群动恼其心。欲去而不得去。则系累恼其心。是所谓唯心净土者诚不易到也。彼阿弥陀佛福重山海。力挈天地。变地狱为莲华。易于反掌。观无尽之世界。如在目前。吾之福力尚不能自为常。恐宿业深重坠于地狱。况乃变作莲华乎。隔壁之事犹不能知。况乃见无尽世界乎。是所谓自性阿弥者诚不易到也。然则吾心可以为净土。而猝未能为净土。吾性可以为阿弥。而猝未能为阿弥。乌得忽净土而不修。舍阿弥而不欲见乎。故修西方而得道则甚易。若止在此世界。欲参禅悟性超佛越祖。为甚难。况修净土者不碍于参禅。何参禅者必薄净土而不修也。大阿弥陀经云。十方有无量菩萨。往生阿弥陀佛国。彼菩萨欲往生。我何人哉不欲往彼。是果胜于诸菩萨乎。由此言之。唯心净土自性弥陀者。大而不要。高而不切。修未到者。误人多矣。不若脚踏实地。持诵修行。则人人必生净土。径脱轮回。与虚言无实者。天地相远矣

    净土起信六

佛眼见无量劫事故。自古及今无所不见。又戒人妄语。以不自妄语以诳人。又戒人有我。必不自有我以夸人。故其言诚。可师法。按楞严经云。有十种仙。皆寿千万载数尽复入轮回。为不曾了得真性。故与六道众生同名七趣。是皆轮回中人也。世人学仙者。万不得一。纵使得之。亦不免轮回。为着于形神而不能舍去也。且形神者乃真性中所现之妄想。非为真实。故寒山诗云。饶汝得仙人。恰似守尸鬼。非若佛家之生死自如而无所拘也。近自数百年来。得仙唯钟离吕公。而学钟虽吕公者岂止千万。自予亲知间。数亦不少。终皆死亡埋于下土。是平生空费心力。终无所益也。欲求长生。莫如净土。生净土者寿数无量。其为长生也大矣。不知修此法门而学神仙。是舍目前之美玉。而求不可必得之碔砆。岂不惑哉。或云。净土乃闭眼后事。有何证验。答云。净土传备载感应。岂无证验哉。况神仙者有所得。则甚秘而不传。以谓泄天机而有罪。佛法门唯恐传之不广。直欲度尽众生而后已。是其慈悲广大不易测量。非神仙之可比也

    净土起信七

人有不信因果从而不信净土者。夫因果乌可以不信乎。经云。要知前世因。今生受者是。要知后世果。今生作者是。若不信此语。何不以目前之事观之。人生所以有贫富有贵贱有苦乐劳逸有荣辱寿夭。其祸福种种不同。虽曰天命。天岂私于人哉。盖以人前生所为不同故。今生受报亦不同。而天特主之耳。是以此身谓之报身。报身报我前世所为故生此身也。天何容心哉。譬如人有功罪于外。当受赏罚于官府。官府岂私于人哉。特以有功当赏有罪当罚而主之耳。岂以赏罚无故而加于人。世间官府犹不以赏罚无故而加于人。况天地造化岂以祸福无故而加于人乎。是知以前世所为有善恶故。以祸福而报之也。以其不能纯乎善故。不得纯受其福报。乃有富贵而苦夭者。有贫贱而寿乐者。有荣宠而悴辱者。其为果报各随其所为。如影从影。如响应声。纤毫不差。故云。种桃得桃。种李得李。未有种麻而得豆。种黍而得稷者。唯种时少。收获时多。故作善恶时甚小。受祸福之报甚大。故云。春种一粒粟。秋收万颗子。人生为善恶。果报还如此。盖造化自然之理也。此理可信。则净土之说必可信。何则二者皆佛言。佛诚言于因果。必不妄言于净土故。因不信因果。从而不信净土者。此可以解其惑矣

    净土起信八

人有见目前善恶未有报者。遂不信因果。而因以不信净土。殊不知善恶未有报者非无报也。但迟速耳。佛尝谓阿难云。人有今世为善死堕地狱者。有今世为恶死生天堂者。阿难问。何故。佛言。今世为善死堕地狱者。今世之善未熟。前世之恶已熟也。今世为恶死生天堂者。今世之恶未熟。前世之善已熟也。熟处先受报。譬如欠债急处先还。左氏谓。栾武子有德。可以庇其子。故其子黡虽为恶。而可以免祸。黡之子盈为善。而黡之恶乃累之。故盈虽善而及于难。止于世间目前可见者言之。善恶之报尚有如此者。况隔世乎。书曰。天道福善祸淫。老子曰。天网恢恢疏而不漏。是三教皆言此理。但有迟速耳。岂可以目前不见果报。而遂不信因果。因以不信净土乎

    净土起信九

或者疑之云。人此间念佛。西方七宝池中。如何便生莲华一朵。予告云。此不难知也。譬如大明镜凡有物来便现其影。镜何尝容心哉。以其明而自然耳。阿弥陀佛国中清净明洁。自然照见十方世界。犹如明镜睹其面像。是故此间念佛。西方七宝池自然生莲华一朵。无足疑也。或者又疑之云。念往生真言者。阿弥陀佛常住其顶卫护其人。若无量世界有无量众生念此真言。阿弥陀佛岂能一一遍住其顶乎。曰。亦自然耳。譬如天上一月普现一切水中。岂不自然哉。或者修行精进疑之云。又有临终之时佛与菩萨来迎。且如十方世界有无量众生精进。乌能皆知其期而往迎乎。曰。亦自然耳。譬如天上一日普照无量境界。岂不自然哉。况佛之威神不止如日月乎。则遍住其顶。遍知其期。何足疑哉

    阿弥陀经脱文

襄阳石刻阿弥陀经乃隋陈仁棱所书。字画清婉。人多慕玩。自一心不乱而下云。专持名号以称名。故诸罪消灭。即是多善根福德因缘。今世传本脱此二十一字。又藏本此经亦名诸佛摄受经。乃十方佛在养字号。今本脱四方佛

    备说

  昼必为夜　　必为夜备　　暑必有寒
  必为寒备　　存必有去　　必为去备
  何为夜备　　灯烛床蓐　　何谓寒备
  衾裘炭薪　　何谓去备　　福慧净土

梵语阿此云无。梵语弥陀此云量。省文称之。宁称阿弥。不可称弥陀。若称弥陀。则是量。与无量之意相反。若称阿弥。犹有无量之意存焉

龙舒增广净土文卷之一(终)龙舒增广净土文卷第二

        国学进士王日休撰

大藏之中有无量清净平等觉经。阿弥陀过度人道经。无量寿经。无量寿庄严经。四者本为一经。译者不同故有四名。其舛讹甚多。予久已校正。亦刊板以行。今按此经及余经传。为净土总要

    净土总要一

统言。大藏不止有十余经言西方净土事。其大略谓。彼处以七宝庄严。无地狱饿鬼禽畜以至蜎飞蠕动之类。常清净自然。无一切秽杂。故名净土。其人皆莲华中生。长生不老。衣食宅宇随意化成。其景序长春。无复寒暑。大受快乐。无一切苦恼。故名极乐世界。其佛名阿弥陀者梵语也。此云无量。以此佛光明照见十方三界无有限量。凡念佛众生无不知之。故人名无量光佛。此佛寿命与其国中人民寿命皆无有限量。虽恒河沙劫亦无有尽。故又名无量寿佛。此佛有大誓愿度人。其威神不可思议。故至心信向念其名号者。现世必消除灾难。禳却冤鬼。安静形神。增迎福寿。西方七宝池中则生莲花一朵。他日于其中托生直脱轮回之外。若此者皆有事迹。非虚言也。其说甚易行。尽大藏中。八万四千法门无如此之要捷者。而人或不知。可痛惜或。知而不行。尤可痛惜也

    净土总要二

大阿弥陀经云。释迦佛一日容颜异常。侍者阿难怪而问之。佛言。善哉。汝所问者胜于供养一天下声闻缘觉。及布施诸天人民以至蜎飞蠕动之类。虽至累劫。犹百千万倍。不可以及。所以者何。以诸天帝王人民乃至蜎飞蠕动之类。皆因所问而得度脱之道。以此观之。是释迦佛初欲说阿弥陀佛之时。其存于心而形于色者。已异于平日。则阿弥陀佛所以感诸佛者。固已非常。况于感一切众生者乎。及阿难问而告之。则谓诸天帝王人民以至蜎飞蠕动之类。皆因汝所问而得度脱之道。是上自诸天下至蠕动之类。皆同在三界之内。故不出轮回。是以未为得度脱者。阿弥陀佛大愿大力无所不度。故皆度脱之也。观其初发偈云。我至成佛时。名声超十方。人天欣得闻。俱来生我刹。地狱鬼畜生亦生我刹中。是则凡在三界六道轮回之内者无所不度。可知矣。是以此经云。阿弥陀佛现在西方极乐世界。又在十方世界。教化无央数天人民。以至蜎飞蠕动之类。莫不得过度解脱者。蜎飞谓微细飞虫也。蠕动谓微细蛆虫也。若此者佛尚化度。况于人乎。是其所以广度众生无有穷极。而人一念归依。遂生其国。无足疑也

    净土总要三

经又云。无量无数劫以前。有世自在王佛。出化度众生。是时有大国王。往听说法。遂有觉悟。乃舍国王之位。而往修行。号曰法藏比丘。即阿弥陀佛也。对世自在王佛。发四十八大愿。愿愿皆为济度众生。发此愿已乃精进。以了生死。次入菩萨地。了生死者。乃生死自如也。入菩萨地者。内则修慧。外则修福也。修慧者。便慧性日广。于一日至成佛时。则慧性含虚空世界。无所不知。无所不见也。修福者。乃托生于一切众生中。同其形体。通其语言。以设教化。故上自天帝下至微细虫蚁。皆托生于其中。如此无量无数劫来设化众生。夫设化众生者。无非得福。得福而不受用。故其福愈积而愈大。久则遍于虚空世界矣。福大则威神大。譬如世人官大则势力大。是以威神无所不可。方得成就所愿而入佛位。是初发愿以至成佛。无非为众生者。故人至信向念其名号。现世必蒙福祐。身后必径生极乐世界。若能精心想其形相。现世必见佛之真身。以佛之威灵无所不在。而人心念与佛纯熟。则自然交通。故佛现其身也。详见第五卷

    净土总要四

经云。阿弥陀佛历大阿僧祇劫行菩萨行。忍力成就不计众苦。常以和颜爱语饶益众生。善护口业不讥他过。善护身业不失律仪。善护意业清净无染。手中常出一切衣服一切饮食一切幢幡宝盖一切音乐及一切最上所须之物。以此施惠众生。令生欢悦。以行教化。故致无量无数众生发无上菩提心。如是善行无量无边。说不能尽。历无量无数百千万亿劫。功德圆满威神炽盛。方得成就所愿而入佛位。是以十方无央数世界诸天人民。以至蜎飞蠕动之类。无所不度。所以一念归依。遂生其国。皆于七宝池莲华中化生。自然长大。亦无乳养之者。皆食自然之食。其容貌形色端明净好。固非世人可比。亦非天人可比。皆受自然清灵之身无极之寿。遍彼刹中皆诸上善人无有妇女。皆寿命无央数劫。皆洞视彻听。遥相瞻见。遥相闻语声。皆求善道者。无复异人也。虽历万劫。已所从来靡不知之复知十方世界去来现在之事。复知无央数天上天下人民以至蜎飞蠕动之类。心所欲念。口所欲言。复知此等众生当于何劫何岁尽度脱为人。得生极乐世界。以其慧性通彻故尔

    净土总要五

净土传云。阿弥陀佛与观音势至二菩萨。乘大愿船泛生死海。就此娑婆世界。呼引众生上大愿船。送至西方。如肯往者无不得生也。观此则是与菩萨悯念众生沉沦苦海无由得出故。自以誓威力招诱人生净土。如舟人招诱行人登舟送至彼岸也。人唯恐不信耳。若信心肯往。虽有罪恶。亦无不得生。盖佛不可以凡人比。凡人不为势利不与人交。非有益于己不与人交。此所以为凡人也。贤人君子已不如此。况于佛乎。盖不慈悲不足为佛。不济度众生不足为佛。不有大威力不足为佛。为其慈悲故见众生沈于苦海而欲济度。为其有大威力故能遂济度之心成济度之功。此所以为佛也。经云。大医王能治一切病。不能治命尽之人。佛能度一切众生。不能度一切不信之人。以不信比命尽者可谓极矣。盖信者一念也。若人在生时。心念要去。身则随去。心念欲住。身则随住。是身常随念。然犹有念欲去而身被牵系者。身坏时唯一念而已。一念到处则无不到。是以一念在净土则必生净土。况佛与菩萨又招引人往生乎

    净土总要六

阿弥陀佛有誓愿云。已生我国欲往生他方者。如其所愿永不复坠三恶道。何则生净土者必证无生法忍。且无生法忍者。乃了生死者。虽入生死界中。此一性已不昧矣。一性既不昧。何由而为恶乎。论其理固无坠堕。况又仗佛刀故坠堕必无。是以生净土者非徒长生不老。又生死自如故。欲设化一切众生而入一切众生生死界中。而吾之真性常湛然明朗。不复惑于外物。不复牵于业缘。虽在轮回世界。而无复轮回。所谓出世间者是也。谓虽在世间而出世间矣。是故生净土而生死自如者。欲生天上亦可。欲生人间亦可。欲生大富贵中亦可。欲生清净中亦可。欲长生不灭亦可。欲灭而复生亦可。随意所欲无不自在。此所以贵于修净土也。世人不知此理。徒为生死所苦。欲生富贵中反生于贫贱。欲生快乐中反生于愁戚。欲生而长寿反生而夭促。欲生于善道反生于恶趣。种种皆外物所惑。业缘所牵。不得自在。是以无始劫来轮回六道不得出离。当念此等忧苦回心净土。所以名极乐世界者。其意可见矣

    净土总要七

无为杨杰次公少登高科。明禅门宗旨。谓众生根有利钝。即其近而易知简而易行。唯西方净土。但一心观念仗佛愿力直生安养。其为王敏仲作直指净土决疑序云。阿弥陀佛光明如大圆月。遍照十方。水清而净则月现全体。月非[起-巳+孚]水而遽来。水浊而动则月无定光。月非舍水而遽去。在水则有清浊动静。在月则无取舍去来。故华严经载解脱长者。予云。知一切佛犹如影像。自心如水。彼诸如来不来至此。我若欲见安乐世界。阿弥陀如来随意即见。是知众生注念定见阿弥陀。若生彼土则无诸苦。般舟三昧经云。跋陀和菩萨问释迦佛云。未来众生云何得见十方诸佛。佛教令念阿弥陀佛即见十方一切诸佛。又大宝积经云。若他方众生闻无量寿如来名号。乃至能发一念净信。欢喜爱乐。所有善根回向愿生其国者。随愿往生得不退转。此皆佛言也。不信佛言。何言可信。不生净土。何土可生。东坡云。次公晚年作盐司大守。常画丈六阿弥陀佛像。随行供养观念。至寿终时。感佛来迎。端坐而化

龙舒增广净土文卷之二(终)龙舒增广净土文卷第三

        国学进士王日休撰
孟子云。人皆可以为尧舜。荀子云。涂之人可以为禹。常不轻菩萨云。我不敢轻于汝等。汝等皆可作佛。是人人可以为圣贤。人人可以作佛。西方净土乃要捷门庭。无人不可以修。故为普劝修持

    普劝修持一

或人问孔子曰。人有迁家而忘其妻者。有诸。孔子曰。又有甚焉。桀纣则忘其身。若以道眼观之。今人皆忘其身矣。何则自早晨开目离寝。至夜间就寝闭目。无非尘劳。未尝暂省吾身。是皆忘其身也。且人之于身。以日言之。莫大于饥渴。必为饮食之备。以岁言之。莫大于寒暑。必为裘葛之备。以终身言之。莫大于死生。而不为净土之备。何哉。且若人有百斤之金。猝有大难。不能负挈以行。必舍而去之。若抱金而与之俱死。世必谓之大愚。是皆知此身重于百斤之金也。然平日则区区趋名竞利。虽百钱之物亦不肯弃舍。而不自爱其身何哉。或责以盗窃。或呵以禽畜。则怫然而怒。有至于终身怨憾而不可解者。有至于殴击而成狱讼者。彼盗窃禽畜之名无损于吾身。乃恶之如是。是徒惜吾身之名。以不知惜吾身之实。何哉。且吾身之实非他。强名曰死。而实未尝死者是也。人徒见其舍此败躯而去。乃谓之死。不知舍此则往彼矣。然其所往之处岂可不预备哉。故西方之说诚不可废

    普劝修持二

人生时。父母妻子屋宅田园牛羊车马。以至台凳器皿衣服带索等物。不问大小。或祖父以传于己。或自己营造而得。或子孙或他人为己缉累而得。色色无非己物。且如窗纸虽微。被人扯破犹有怒心。一针虽微。被人将去犹有吝心。仓库既盈心犹未足。金帛已多营犹未止。举眼动步无非爱着。一宿在外已念其家。一仆未归已忧其失。种种事务无非挂怀。一旦大限到来。尽皆抛去。虽我此身。犹是弃物。况身外者乎。静心思之。恍如一梦。故庄子曰。且有大觉。然后知此其大梦也。古人有言。一日无常到。方知梦里人。万般将不去。唯有业随身。妙哉此言也。予故用此后两句添以两句而成一偈云。万般将不去。唯有业随身。但念阿弥陀。定生极乐国。盖业者谓善业恶业。此皆将得去者。岂可不以净土为业乎。有了明长老。为众普说指此身而言曰。此为死物。其内鱍鱍地者为活物。莫于死物上作活计。宜于活物上作活计。余深爱此语。故常为人言之。凡贪种种外物以奉其身者。皆是死物上作活计也。世人虽未能免。此当于营生奉身之中。挪顷刻之暇回光自照。以留心于净土。乃活物上作活计也。且如汲汲营生。虽致富如石崇贵极一品。终有数尽之期。岂若净土之无尽也

    普劝修持三

人初未尝死。而死之名乃自此身体上得之。何则以神之来而托于此。其形由是而长。故谓之生。以神之去而离于此。其形由是而坏。故谓之死。是神者我也。形者我所舍也。我有去来故舍有成坏。然则生者非生也。以神之来而形成耳。死者非死也。以神之去而形坏耳。世之人不识其神。徒见其形。乃悦生而恶死。可不为悲乎。且神之来也何自而来哉。盖随业缘而来神之去也。何自而去也。盖随业缘而去业者何哉。其所作者人间之业。神则随之而生于人间。所作者天上之业。神则随之而生于天上。若作阿修罗之业。神则随之生于阿修罗。若作三恶道之业。神则随之生于三恶道。是轮回六趣无有出期。然则神者自无始以来投胎易壳。不得久留于一所。所以然者何哉。以吾所造之业。非久而不尽者。故神之舍于业也。业尽则形坏。形坏则神无所舍。又随吾今世所造之业而往矣。譬如人造屋宇必居其中。人饮食必享其味。故造如是业。必受如是之报。盖自然之理也。然则吾今世所为。岂可以不慎哉。欲直脱轮回求离苦恼者。无如西方净土。故不可以不修也

    普劝修持四

此世界中人生皆如水泡。生灭不常。或一岁二岁。或一十二十。幸而至四十五十亦难矣。虽有至七十者。古来犹稀。人只见眼前老者。不思不待老而去者多矣。况世间无非是苦。但不思省故不觉知。不称意时固为苦矣。如或称意亦无多时。父母妻儿姻亲眷属。或疾病死。或杀伤离散。或自己大限忽然而至。平生罪恶岂得全无。且以目前言之。起一不正念。说一不正语。视一不正色。听一不正声。为一不正事。无非过恶。况所食者众生之肉。所衣者亦杀众生而得。又况所有过恶不止于食肉。人繇不思。则已思之。诚可畏也。自少至老自生至死。积累既多。缠绵坚固无由解脱。闭眼之后不免随业缘去。杳杳冥冥不知在何处。或坠地狱受诸苦极。或为畜生受人宰杀。或生饿鬼饥火烧身。或入修罗嗔恨所迫。虽有善业得生天上人间。受尽福报依旧轮回。漂流汨没无有出期。唯有西方净土。最为超脱轮回之捷径。色身难得。趁康健时办此大事。当常作念。云。吾曾自无始以来轮回六道。不曾知此法门。故不得出离。今日知之。岂可不即时下手。年高者固当勉力。年少者亦不可因循。命终径生极乐世界。回视死入阴府见阎王受恐怖者。不可同年而语矣

    普劝修持五

譬如人入大城中。必先觅安下处。却出干事。抵暮昏黑。则有投宿之地。先觅安下处者。修净土之谓也。抵暮昏黑者。大限到来之谓也。有投宿之地者。生莲花中不落恶趣之谓也。又如春月远行。先须备雨具。骤雨忽至。则无淋漓狼狈之患。先备雨具者。修净土之谓。骤雨忽至者。大命将尽之谓也。无淋漓狼狈之患者。不至沉沦恶趣受诸苦恼之谓也。且先觅安下处者。不害其干事。先备雨具者。不害其行远涂。是修净土者皆不妨一切世务。人何为而不修乎。予一相识平生多杀鱼之罪。晚年得疾有似中风。予怜其罪恶疾苦。乃往见之。劝念阿弥陀佛。坚不肯念。但与予说杂。岂非无恶业所障疾病所昏。已不能回心念善。闭眼之后将奈之何。故修此者宜急早回首也。世间昼必有夜。寒必有暑。人所共知。不可隐者。若曰生必有死。人乃讳之。不肯说出。何大蔽也。盖不知所谓我者初不曾死。唯业缘尽而去耳。故不可不修净土。以求莲华中生。而受清灵之身无极之寿。以脱一切生死苦恼也

    普劝修持六

下品下生者。乃临终时。地狱形相已现。能至心十念南谟阿弥陀佛。则变地狱形相为莲华。亦生净土。此佛慈悲至深。威力至大。故能如此。是所谓十念者。乃生前自念十声念阿弥陀佛。非谓身后请人念也。生前自念者。临命终时。佛与菩萨自来迎接。故必生净土。身后请人念者未可知也。经云。身后人为作功果七分得一。生前自作者得千百倍报。人何苦不于生前每日十声念佛必待死。而请人念乎。又云。譬如铁石虽重。赖舟船力可以渡江。一针虽轻。不赖舟船江不可渡。盖谓人有重罪。仗佛力者可生净土。罪恶虽轻。不仗佛力亦不得生。又如平生为恶。一日招安遂为良民。仗佛力而消罪恶者亦复如是。又如虮虫万死万生不能一里。若附人身千里可至。仗佛力而生净土者亦复如是。切勿疑也。有罪恶念佛而不可以往生。但起见佛得道还度一切冤亲之心。则无不生也。或云。人平生为恶。杀害众生。苦虐人民。临死念佛。亦得往生。其所杀所苦之众生怀冤枉之心。何时而可解乎。答云。生净土得道之后。皆度脱一切冤亲。岂不胜冤。冤相报彼此无出期者乎

    普劝修持七

予为此净土说。欲劝一切见者闻者。广大其心。以佛之心为心。使人人知之而尽生净土。当起念。云。此法门人若知之。如己知之。岂不快哉。人若不知。如己不知。岂不痛哉。若止于自修。则是声闻之徒。名为小乘。盖如车乘之小者。仅得自济已。而此佛所谓断佛种也。能广劝人者。名为大乘菩萨。盖如车乘之大者。人我兼济之。谓此获无量福报。所以能至佛地也。十方恒河沙数诸佛皆共赞叹阿弥陀佛功德不可思议。谓不可以心思。不可以言议也。其功德如此。可谓至矣。何所施而不可。故能劝一人修净土。以此善缘消释罪恶可也。增崇福寿可也。庄严往生功德可也。追荐亡者亦可也。然必至诚咒愿。无不获其功果。观房翥传可见。其略矣。况劝一人以上至五人十人乎。又况使其受劝者转以相劝。递相继续而不已乎。如是则西方之说可遍天下。苦海众生可尽生净土矣。劝人善道。名为法施。此净土法门为法施之大者。遂超出轮回。非其他法施之比。故其福报不可穷尽。故大慈菩萨劝修西方偈云。能劝二人修。比自己精进劝至十余人。福德已无量。如劝百与千。名为真菩萨。又能过万数。即是阿弥陀。观此则知。西方之说者岂可不广大其心。而使人人共知此道。以积无量福报乎

    普劝修持八

且若人苦饥者与之一食。苦寒者与之一衣。已为大慧。况彼沉沦六道无有出期。我指示以此法门。使直脱轮回受无穷无极之寿乐。其慧岂可穷尽哉。金刚经云。若人以恒河沙等身布施。如是无量百千万亿劫。不如有人闻此经典信心不退。其福胜彼。盖以布施者不免受世间福报有时而尽。若信此经典。则有悟真性之渐。其为福则无时而尽。所以胜于彼也。以予劝之。岂唯信金刚经者如此。若劝人以净土。其福报亦然。何则净土更无轮回。已不退转。直至成佛而后已。生于彼者虽未成佛。乃成佛之楷梯。是劝一人修净土。乃成就一众生作佛也。凡作佛者必度无量之众生。彼所度之众生皆由我而始。则其福报岂不胜于以恒河沙等身布施无量百千万亿劫乎

    普劝修持九

凡受师友之训诲恩地之提挈交游之礼遇。悉皆告以净土而为之报。以至与一切人或有一饭一茶之恩或一言一坐之接。下至仆隶有事我之劳。凡吾受用处一切致力者。皆以此告之。使脱离苦海。非唯此耳。凡一切知与不知识与不识。皆欲以是化之使共生净土。又非唯此耳。释迦佛在世时。有一国难化。佛言。与目连有缘。使往化之。其国人皆从化。人问佛云。与目连有何因缘。佛言。往昔世目连尝为樵人。于山间惊起一群蜂子。目连乃发善言云。我得道后尽度此蜂子。今此一城人者乃当时蜂子也。目连发此善言故为有缘。由此观之。非徒于一切人当劝修净土。一切飞禽走兽下至蜎飞蠕动之类。凡有形相可见者。吾因见之。皆当为阿弥陀佛数声。发善愿云。愿汝等尽生极乐世界。我得道后尽度汝等。非徒于有形相可见者如是。其形相不可见者。吾亦当作是念作是言。如此则吾善念甚熟。于一切众生皆为有缘。吾上品上生必矣。他时化度无不乐从者也

龙舒增广净土文卷第三(终)龙舒增广净土文卷第四

        国学进士王日休撰
净土法门多见于大阿弥陀经与十六观经。有浅有深。浅者其功小。而于九品中卑。深者其功大。而于九品中高。然皆脱离轮回。长生不老。今先列其浅者。次及深者。盖随人所修也

    修持法门一

阿弥陀佛四十八愿中有一愿云。我作佛时。十方众生至心信乐欲生我国。十声念我名号。而不生者。我不作佛。是此佛自有誓愿度人。唯假人之十念以表归依之心。每日早晨合掌向西。顶礼念南谟阿弥陀十声。复顶礼念大慈菩萨。发愿偈一遍云。愿同念佛人。共生极乐国。见佛了生死。如佛度一切。复顶礼而退。至诚如此。无不往生。但恐九品中不高耳。如不识字人教念此偈。得大福报

    修持法门二

每日早晨合掌向西。顶礼念南谟阿弥陀佛南谟观世音菩萨南谟大势至菩萨南谟一切菩萨声闻诸上善人各十声。复顶礼念大慈菩萨赞佛忏罪回向发愿。全偈一遍云。十方三世佛阿弥陀第一。九品受众生。威德无穷极。我今大归依。忏悔三业罪。凡有诸福善。至心用回向。愿同念佛人。感应随时现。临终西方境。分明在目前。见闻皆精进。共生极乐国。见佛了生死。如佛度一切。复顶礼而退。此偈有大威力。能灭一切罪。长一切福。凡顶礼时。烧香作拜尤佳。每日如是。必中品生。如教人念此偈。得大福报

    修持法门三

一一念诵如前。唯念佛时心想身净土。佛前合掌恭敬念佛。念菩萨时亦如此。念一切菩萨声闻诸上善人时。则心想身在净土。其念诵声遍于一切菩萨。声闻诸上善人前作拜时。亦以想在净土。作拜念偈时。亦想在净土。佛前合掌恭敬念偈。唯有佛菩萨像时。则不须如此。然须想其像。如佛与菩萨。现身在此。受我礼拜。听我念诵。专志如此。其往生品第必高

    大菩萨修行兼修净土法门四

早晨先面西然香礼拜祝云。弟子某谨为尽虚空界一切众生。然香敬礼尽虚空界一切诸佛。一切正法。一切诸大菩萨缘觉声闻圣众。过去然灯佛。本师释迦牟尼佛。文殊师利菩萨。普贤菩萨。释迦佛会下一切菩萨缘觉声闻圣众。过去世自在王如来。现在西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛。观世音菩萨。大势至菩萨。阿弥陀佛刹中一切菩萨缘觉声闻圣众(佛号随意所增不增亦可)上自诸天天帝天人日月星辰南斗北斗司中司命风师雨师一切主造化灵神。下自地祇大岳溟海群山众水一切主造化灵神。中及人间一切。掌祸福灵神。普同敬礼乞。成就一切善愿。以济度无量无边众生。先愿某见今处世。无一切疾病灾难等事(随意所祝)临命终时。一月预知其期。化佛菩萨来迎。西方境界尽现空中。迟迟而久。众人皆见。某即如入禅定。安然化去。遂见阿弥陀佛。证无生法忍。了六神通。不出此间一岁。即来此间。教化众生。渐渐变此南阎浮提尽世界。以至十方无量世界。皆为清净极乐世界。礼拜

又祝云

弟子某谨为尽虚空界一切众生。敬礼尽虚空界三世诸佛。仰惟如来大慈大悲。悯念众生沉沦苦海无有出期。在涅槃者。尽出涅槃。救度众生。无穷无已。见在世者。勤转法轮。开觉群迷。无穷无已。其未来者。入万类中。广种善根。无穷无已。度尽众生而后已。缘觉声闻之众亦复如是。礼拜

又祝云

弟子某谨为尽虚空界一切善人。念佛说长寿偈七遍。愿增延此等善人寿数。广化众生。咸超苦海。我慈诸龙王天上及世间。以我此慈心。得灭诸毒恚。我以智慧聚用心。杀此毒味毒无味。毒破灭入地去。礼拜。佛言。早晨清净念此七遍。令人长寿。今为尽虚空界一切善人念诵。则功德甚大矣

又祝云

弟子某至心敬礼日月光明世尊火光如来观世音菩萨乞念。某每日持诵如来菩萨圣号各一百八遍。仰惟大慈大悲各以愿力。令某早悟真性。增崇福力。无一切疾病灾难等事。以上三者为救度众生。故礼拜

又祝云

弟子某谨为此南阎浮提无巨无细一切众生。敬礼诸天天帝天人日月星辰南斗北斗司中司命风师雨师一切主造化灵神诸地灵只大岳溟海群山众水一切主造化灵神人间一切掌祸福灵神。普同敬礼。以为此等众生谢覆载照临生成养育卫护之恩。某谨为此等众生。念南谟释迦牟尼佛一百八遍以种无上善根。念南谟阿弥陀佛一百八遍。以结无上善缘。愿此等众生常沐洪恩欢喜相向。不相争相杀。不相食相陵。修进佛法。脱离苦海。即变此南阎浮提为极乐世界。礼拜

又祝云

弟子某感谢。天地覆载。日月星辰照临。造化生成。神灵卫祐。父母产育。君臣庇护。师尊教诲。恩地提挈。及衣食来处。及受用处。及使令处。及行住坐处。一切有恩力于己者。悉皆感谢。谨为念南谟释迦牟尼佛一百八遍。以种无上善根。念南谟阿弥陀佛一百八遍。以结无上善缘。一切有情在者早证菩提正果。在下者尽生极乐世界。礼拜。修此六段毕。然后面西修净土

    大菩萨修净土法门五

早晨面西然香礼拜祝云。弟子某谨为虚空界一切众生。敬礼西方圣众。十称念四圣号。仰惟圣众大慈大悲特展威神。一如此等众生各各自十称念。尽拔济生于极乐世界。乃念四圣号各十声。礼拜

又祝云

弟子某谨为尽虚空界一切众生。赞阿弥陀佛。忏罪回向发愿敬礼。仰惟如来大慈大悲特展威神。一如此等众生各各自赞佛忏罪。回向发愿敬礼。尽拔济生于极乐世界。乃念大慈菩萨全偈一遍(在卷首第一段。)礼拜

又祝云

弟子某谨为尽虚空界一切众生。敬礼西方极乐世界观世音菩萨大势至菩萨一切菩萨声闻诸上善人。仰惟大慈大悲悯念众生沉沦苦海无有出期。特展威神。递相劝勉。分身于此震旦国。为卿相群臣。共佐吾君治教。众生使不相争相杀。不相食相陵。变世醇和。共跻仁寿。及于此南阎浮提。尽此娑婆世界及十方浊恶世界身。为国王大臣百僚庶尹。以此有位之臣。教化众生。同修佛道。脱离苦海。即变吾国。以至十方浊恶世界。皆为清净极乐世界。礼拜(古本云。延祐乙卯四月十四日。命工刊板。至十月初一夜。刊至此板出舍利一颗。初七日刊至法字上。又出舍利一颗。下元日刊至圣字上。又现舍利一颗。见存板中留以供养云。伏望。观此文者。睹此灵验者。同生深信坚固之心。请遵熏修必生净土。是即龙舒居士所谓自古及今修持者众。岂无感应。斯言倍不轻也)

如不食肉此为大善如有疾病不免食三净肉即　祝云

弟子某为身在世网。宿业深重之故。腑脏身体怯弱。不免有时食三净肉。谨为昨日所食之肉之众生。念诵南谟西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛七七遍。仰惟如来大慈大悲特展威神。一如此众生自舍身命。以与念诵者乞。为念诵资荐。其身定拔济。生于极乐世界。某誓愿。所食之肉。所资气力。所为善业。愿与此等众生共之。愿此等众生先生极乐世界。俟某生极乐世界。见佛闻法。证六神通。来此南阎浮提。化度众生之时。此等众生皆随逐而来。共化众生。同升佛道。礼拜

如不食肉。则为平生所衣之衣。为丝为绵。蚕及与己交加之绵帛所为之蚕。念诵如前

又祝云

弟子某谨为此南阎浮提今日所杀所食之众生。念诵南无西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛圣号一百二十遍。仰惟如来大慈大悲。以某念诵如来名号。一声一如来度一众生。尽其念诵之数亦复如是。尽度生极乐世界。礼拜

    修持法门六(释迦佛亲以此教二老人。无可疑者。若人至心持念。及诵往生真言。解冤延寿。得大福报。证无生忍。居不退地。岂不伟欤。吕元益谨劝)

释迦佛在世时。有翁婆二人。用谷一斗。记数念阿弥陀佛。愿生西方。佛云。我别有方法。令汝念佛一声得多谷之数。乃教以念南谟西方极乐世界三十六万亿一十一万九千五百同名同号阿弥陀佛。出宝王论。尝以籼谷校之。一合千八百粒此数乃二千石之数。佛自以此教二老人。则其功德甚大可知矣。若愚人不能念者。且单念亦可。教人全念。得大福报。或兼持诵小阿弥陀经或大阿弥陀经或其他佛经。随数多少回向愿生西方。皆可拔一切业根本。往生净土真言

南谟阿弥多婆夜掇　拖茄多　夜掇逮　夜多阿弥里　都婆毗　阿弥里掇　悉耽婆毗　阿弥里掇　毗加兰帝　阿弥里掇　毗加兰掇　加弥腻　茄茄那　止多加戾　娑婆诃

真言字本非佛国字。乃译经者所用。人多以其字难识而不读。佛初说时止有声音。今存其声音。用易识之字代之。不失佛之本意。更不须疑。又世间点句多差。今用藏经两处点句一同。亦不须疑。诵此咒者。阿弥陀佛常住其顶。不令冤家为害。现世安稳。命终任意往生。若蒲二十万遍。即菩提芽生。三十万遍。非久面见阿弥陀佛。晋时远法师诵此咒。有神人。从西持白银台来云。法师寿终。当乘此往生阿弥陀佛国。众人闻空中如奏音乐。异香数日不歇

    修持法门七

佛问阿难云。汝欲见地狱人否。阿难云。欲见。佛云。身行恶。口言恶。意念恶。此地狱人也。盖谓人生善恶不过身口意三业。今三业俱恶。是为纯黑业。所以入地狱。若三业俱善。则为纯白业。乃生天堂。若三业中有一业善。则为杂业。亦不入地狱。故身意虽恶。而口念佛名。亦一业善。远胜于三业俱恶。况口念佛时。又能心想佛像。则意业善。端正其身而手提数珠。则身业善。常能善此三业以修净土。必上品生。予尝于镇江。闻卖虾者叫虾一声。而知其三业俱恶。何则身荷虾。担则身业恶。意欲卖虾。则意业恶。口叫卖虾。则口业恶。是知叫虾一声而三业俱恶。此佛所谓地狱人也。以此观之。则目前所谓地狱人者多矣。可不畏哉。众生以愚痴不知因果。陷于罪恶。深可怜悯。知其说者为开导化谕。此名法施。法施为布施之大者。其为福报岂易量耶。或曰。人诵佛名一向称诵。正如呼一人。一向呼之。其人必怒。故一向诵佛名者。未足为善也。是不然。众生自无始以来口业。口业过恶积如山海。多诵佛名以涤荡之。犹惧不足。岂可以称呼常人之名为比也。况诸佛自开此念诵法门。所以诱掖众生善其口业。以渐其身意。故谓一向诵佛名未足为善者。世俗之言。非诸佛诱掖众生之言。无足取焉

    修持法门八

全持齐戒。又礼佛念佛。读诵大乘经典。解第一义。以此回向愿生西方。必上品上生。所谓齐者何哉。不食肉不饮酒。不淫欲不食五辛。所谓戒者何哉。杀生偷盗邪淫是为身三业。妄言绮语两舌恶口是为口四恶。贪欲嗔恨邪见是为意三业。总为十戒。能持而不犯。是为十善。若犯而不持。是为十恶。全持十戒。乃生天上。持前四戒加以不饮酒。是为五戒。能持此五戒。常不失人身。若修净土者不在此限也。若全持十戒加以如上文所言。功德固上品上生矣。若止持五戒而修净土。亦不失中品上生或上品下生也。若又不能持五戒。岂可以不戒杀生乎。杀生为五戒之首。亦为十戒之首。亦为比丘五百五十戒之首。是不杀则为大善。杀则为大恶。故曰。凡欲杀生者。但将自己看自身不可杀。物命无两般。所以不杀得长寿报。杀则短命报。盖谓己欲其命长。物亦欲其命长。乃杀物命而欲己之命长。乌有是理。故杀生不可不戒也。凡杀生以资口腹。则口腹之欲何厌。放箸之后滋味已空。而杀业俱在。若杀生以待宾。宾则以平日不杀人。亦无可言者。况其罪已自当之。经云。来而独自来。去而独自去。轮回独自行。果报独自受。观此则岂可为人而杀生也。若杀生以祭先祖。岂无素食清羞。孔子曰。虽蔬食菜羹瓜祭必齐如也。如是何有不可哉。若然香诵经。仗佛力以为荐拔。必遂超生。故皆不在杀生也。若止能持此不杀之一戒以修净土。已不在下品生矣

    修持法门九

齐戒洁己。清心静虑。面西安坐。闭目默然。观想阿弥陀佛真金色身。在西方七宝池中。大莲花上坐。其身长丈六。两眉中间向上有白毫一条。八棱中空右旋转五匝。光明照曜。金色面与金色身。次停心注想于白毫。更不得妄有分毫他念。当令闭眼开眼悉皆见之。盖欲念念不忘也。如此久久念心成熟。自然感应见佛全身。此法最为上。谓心想佛时。此心即是佛。又过于口念也。身后必上品上生。唐启芳圆果二人作观想法。只五月自觉身到净土见佛闻法载在第五卷。所谓十六观经者详说诸观想法。又不止此而已

    修持法门十

想阿弥陀佛身极高彻天所坐莲华亦相称。及注想眉间白毫。一一如前篇所言之法。此法最为上。以心想佛时。此心即是佛。其想极大。则其念极大故也。若未能如此。且想小像。亦可唯要专精。不得散乱。据观经云。观想阿弥陀佛身相光明如百千万亿阎浮檀金色。佛身高六十万亿那由他恒河沙由旬。眉间白毫如五须弥山。佛眼如四大海水。青白分明。以无缘慈摄取众生。阎浮檀金者。极大极美之金也。那由他者万亿也。由旬者六十里也。据此所说。岂可穷尽。只一恒河沙由旬其大已不可言矣。况六十万亿之万亿恒河沙由旬乎

    修持法门十一

兼观想观世音菩萨身长八十万亿那由他由旬。身紫金色。手掌作五百亿杂莲华色。有八万四千光。其光柔软。以此宝手接引众生。次观想大势至菩萨身长八十万亿那由他由旬。举身光明作紫金色。有缘众生皆悉得见。次想自身生于西方极乐世界。于莲华中结加趺坐。作莲华合想开想。见佛菩萨满虚空中

    修持法门十二

发救度众生心。发至诚心。发坚固心发深心。加以礼拜念佛。如此则现世蒙佛加祐。身后必上品上生。救度众生心者。愿生净土见佛得道后救度苦海众生。非独度其身也。至诚心者。至诚归向无苟且也。坚固心者。坚固修进更不退转也。深心。用心深至直透净土。如探海底珠。三世诸佛与法界众生皆由心造。吾心如是。焉得不上品上生

    修持法门十三

斋僧供佛。烧香献华。悬幡建塔。念佛礼忏。种种三宝上崇奉。以此功德。回向愿生西方亦可。或为世间种种利益方便善事。若为子而孝养父母。为兄而友爱昆弟。为弟而钦顺其兄。闺门之内无不尽善。宗族之间无不和睦。乡党邻里姻亲相接以礼。相与以恩。以至事君则赤心为国。为官则仁慈利民。为长善以安众。为下则勤以事上。或教导愚迷。或扶助孤弱。或济急难。或惠贫穷。或修桥砌井。或施药散食。或减己奉养以利他人。或临财饶人以自省约。或人以善。或赞善止恶。随力随所作世间一切善。以此回向愿生西方亦可。或为世间一切利益。不拘大小。不拘多少。若止以一钱与人。或以一杯水与人。下至如毫芒之善。亦必起念云。以此善缘回向愿生西方。常使一念不断。念念在彼。必上品生

    修持法门十四

佛言。欲生净土当修三福。一者孝养父母。奉事师长。慈心不杀。修十善业。二者受持三归。具足众戒。不犯威仪。三者发菩提心。深信因果。读诵大乘。劝进行者。此三世诸佛净业正因。三归谓归依佛法僧也

    修持法门十五

予遍览藏经。即无阴府寄库之说。奉劝世人。以寄库所费请僧。为西方之供。一心西方。则必得往生。若不为此而为阴府寄库。则是志在阴府。死必入阴府矣。譬如有人。不为君子之行以交结贤人君子。乃寄钱于司理院狱子处。待其下狱。则用钱免罪。岂不谬哉

    食肉说

楞伽经云。有无量因缘。不当食肉。众生肉本非所食之物。以耳闻目见惯熟。不知其非。如能断去。固为上也。如不能断。且食三净肉而减省。所谓不见杀。不闻杀。不疑为己杀是也。如食兼味。且去其一。如两餐皆肉。且一餐以素。人生禄料无数。若此自可延寿。次日可为此众生念诵资荐。庶可释冤灭罪。据阎罗王告郑邻之言。则至诚为念彼佛。必得往生

    观音坐相说

按藏经。诸佛菩萨手足六根皆常端正。故云八端。观世音菩萨本结跏趺坐。其神通变化自在。故云观自在。今人作翘足搭手坐谓自在观音者。讹也

龙舒增广净土文卷之四(终)龙舒增广净土文卷第五

        国学进士王日休撰

东晋远法师倡首修净土。本朝王敏仲侍郎。及近年钱塘陆居士。编集感应事迹。凡二百余传。皆镂板流传。今不及尽载。略取其斋戒修者及中人修者及罪恶人修者及疾苦中修者。共三十传。所以发人之信心也

    东晋远法师

僧慧远雁门人也。居庐山。与刘遗民等僧俗百二十三人结为莲社。以修净土。谓他日托生莲华中也。远澄心观想。初十一年三睹圣相。而远沉厚不言。后十九年七月晦夕远面见。阿弥陀佛身满虚空。圆光之中有诸化佛。观音势至侍立左右。又见。水流光明分十四支。一一支水流注上下。自能演说苦空无常无我妙法。如十六观经所说。佛告远曰。我以本愿力故来安慰汝。后七日当生我国。见僧佛驮耶舍及慧持及昙顺在佛之侧。向前揖远曰。法师之志在吾先。何来之迟也。远目见分明。乃与其徒言之。且曰。始吾居此十一年。幸于净土三睹圣相。今复见之。吾生净土决矣。次日寝疾。至七日卒。远少年博览经史。尤通庄老。因往太行山。听道安法师讲般若经。豁然开悟。乃曰。九流异议。皆糠粕耳。因削发事之。后至庐山。凡三十年不出卒。年八十二

    东晋刘遗民

程之字仲恩。号遗民。依远公共修净土。专坐禅作观想法方。半岁即于定中见佛光照曜。又地皆金色。居山十五年。末年又于想念佛中。见阿弥陀佛。身紫金色。毫光散照。垂手下接。以临其室。程之慰幸悲泣自陈曰。安得如来为我摩顶以衣覆我。佛乃为摩其顶。引袈裟以覆之。他日想念佛。又见身入七宝大池莲华青白相间。其水湛湛如无边岸。中有一人。项有圆光。胸有万字。指池水曰。八功德水。汝可饮之。程之饮水。甘美盈口。乃还。犹觉有异香发于毛孔。乃曰。此吾净土之缘至矣。庐阜诸僧皆来会。程之对佛像。焚香再拜祝曰。我以释迦遗教故。知有阿弥陀佛。此香当先供养释迦如来。又供养阿弥陀佛。后供养法华会中佛菩萨众。以至十方佛菩萨众。愿令一切有情俱生净土。祝毕与众话别。面西端坐。敛手气绝。年五十九

    东晋阙公则

公则远公白莲社中人。已亡友人于东京白马寺为作忌日。林木殿宇皆金色。空中有声云。我是阙公则。所祈往生极乐宝国今已远矣。故来相报。言讫不现

    晋翰林学士张抗

抗平生积善。信重佛门。誓课大悲心陀罗尼十万遍。愿生西方。课毕。年过六十。忽寝疾。唯念阿弥陀佛。谓家人云。西方净土元只在堂屋西间之内。阿弥陀坐莲华上。翁儿在莲华池金沙地上。礼佛嬉戏。言讫良久念佛而亡。翁儿乃孙子名。三二岁而亡矣

    宋江陵僧昙鉴

昙鉴履行尤谨。常愿身升安养。面见阿弥陀佛。安养即净土也。故虽毫芒之善悉回向之。一日定中见阿弥陀佛。以水洒其面曰。涤汝尘垢。清汝心念。汝之身口俱致严净。又于瓶中出一莲华与之。出定乃与寺僧叙别。夜渐深独步廊下。念阿弥陀佛。将至五更。其声弥厉。及旦弟子依常问讯。趺坐不动。就而视之亡矣

    南齐杨都僧慧进

慧进年四十余愿诵法华。执卷病生。乃发愿造百部。以忏业障。钱化造毕病亦随愈。愿以造经功德回向净土。忽空中有声云。汝事已办。愿亦已遂。其生净土。非汝而谁。进闻之曰。进不敢以冀上品。但下品之下亦无退转矣。齐明三年年八十。无病而卒

    后魏壁谷僧昙鸾

昙鸾初自陶隐居得仙经十卷。鸾欣然自得。以为神仙必可致也。后遇僧菩提留支问云。佛道长生乎。能却老不死乎。支云。长生不死。吾佛道也。遂以十六观经与之云。汝可诵此。则三界无复生。六道无复往。盈虚消息祸福成败无得而至。其为寿也有劫石焉。有河沙焉。沙石之数有限。寿量之数无穷。此吾金仙氏之长生也。鸾深信之。遂焚仙经而专修观经。虽寒暑之变疾病之来亦不懈怠。魏主怜其志尚。又嘉其自行化他流传甚广。号为神鸾。一日告弟子云。地狱诸苦不可以不惧。九品净业不可以不修。因令弟子高声念阿弥陀佛。向西闭目叩头而亡。是时僧俗同闻管弦丝竹之声从西而来。良久乃止

    隋开觉寺僧道喻

道喻念阿弥陀佛。造旃檀像长三寸。后忽死。七日却苏云。见阿弥陀佛。云。汝造我像。何太小。对曰。心大即大。心小即小。言讫其像遍于虚空。又云。汝且回本国香汤沐浴。明星出我来迎汝。至时果见化佛来迎光明照室。众皆闻见。乃亡时开皇八年

    唐京师僧善导

善导贞观中见西河绰禅师净土九品道场。于是笃勤精苦。若救头然。每入佛堂合掌胡跪一心念佛。非力竭不休。虽寒冰亦须流汗以表至诚。出即为众说净土法门。无暂时不为利益。三十余年不暂睡眠。般舟行道礼佛方等专为己任。护持戒品纤毫不犯。未尝举目视女人。绝意名利远诸戏笑。所行之处净身供养饮食。衣服有余并以回施。好食送大厨供众。粗恶自食。乳酪醍醐皆不饮啖。诸有嚫施用写阿弥陀经十万余卷。画净土变相三百余。譬见及坏塔。皆悉修营。然灯续明。每岁不绝。三衣瓶钵不使人持洗。始终无改。不与众同行。恐谈世事妨修行业。展转授净土法门者不可胜数。或问导云。念佛之善生净土否。答云。如汝所念。遂汝所愿。于是导自念阿弥陀佛。一声则有一道光明。从其口出。十声以至百声。光明亦如此。其劝化偈云。渐渐鸡皮鹤发。看看行步躘踵假饶金玉满堂。难免衰残老病。任是千般快乐。无常终是到来。唯有径路修行。但念阿弥陀佛。后谓人曰。此身可厌。吾将西归。乃登寺前柳树。投身自绝。高宗见其念佛口出光明。又舍身时精至如此。赐寺额为光明。本朝慈云式忏主略传云。阿弥陀佛化身至长安。闻浐水声乃曰。可教念佛。三年后满长安城中念佛。后有法照大师。即善导后身也

    唐台州僧怀玉

怀玉注想净业近四十年。天宝元年。玉念佛间。忽见西方圣众。数若恒沙。中有一人。手擎银台。前以示玉。玉白。如玉者本望金台。何有银台耶。台乃隐人亦隐。于是弥加精苦。至三七日。向之擎台者复来告云。法师以精苦故得升上品。又云。上品往生必先见佛。可趺坐以俟佛来。未旋踵间。异光照室。又三日异光再发。玉曰。若闻异香。我报身即尽。次日书偈云。清净皎洁无尘垢。莲华化生为父母。我经十劫修道来。出示阎浮厌苦众。一生苦行超十劫。永离娑婆归净土。偈毕香气四来。弟子有见佛与二菩萨共乘金台。台傍千百化佛自西而下迎玉。玉恭敬合掌含笑长归

    唐汾州僧启芳圆果

启芳圆果二法师精心观想净土。后五月于观想中同觉。身临七宝大池。池间有大宝帐。身入其中。见观音势至坐二大宝莲华。下有莲华弥满千万。阿弥陀佛从西来。坐一最大莲华。迭出光明相照。芳等礼佛问云。阎浮众生依经教念佛得生此否。佛云。如念我名。皆生我国。无有一人念而不生者。又见其国。地平如掌。宝幢珠网上下间错。又有一僧。乘宝车逐远而来谓芳等。吾法藏也。以宿愿因故来迎汝。芳等乘车前往。又觉其身坐宝莲华。又闻释迦佛与文殊菩萨称赞净土。其前又有大殿。殿有三道宝阶。第一道纯是白衣。第二道僧俗相半。第三道唯僧无俗。佛指之谓芳等云。此皆南阎浮提念佛众生遂生于此。汝宜自勉。芳果既寤。历与其徒言之。后五月二人无病遽闻钟声。他人不闻。芳果云。钟声乃我事。顷刻二人同终

    唐真州僧自觉

自觉发愿。愿因大悲观音引接。见阿弥陀佛。于是化钱铸大悲像四十九尺。造寺居之。既成祝愿。其夜三更忽有金色祥光二道。阿弥陀佛自光中乘云而下。观音势至左右随之。佛垂金臂按觉首曰。守愿勿悛。利物为先。宝池生处孰不如愿。后十一年七月望夕见一人云间现半身。若毗沙门天王。俯谓觉曰。安养之期于斯至矣。乃于大悲前跏趺化去

    唐睦州僧少康

少康贞元初至洛下白马寺。见殿中文字累放光明。探取之。乃善导西方化导文也。康曰。若于净土有缘。当使此文再发光明。言未已光乃闪烁。遂至长安善导影堂。大陈荐献。善导于空中曰。汝依吾事利乐有情。则汝之功同生安养。又逢一僧。谓曰。汝欲化人。当往新定。言讫而隐。新定今严州也。至彼人尚无识者。康乃乞钱诱小儿与之约曰。阿弥陀佛是汝本师。能念一声。与汝一钱。小儿务得其钱。随声念之。后月余小儿念佛求钱者众。康乃云。念佛十声乃与尔钱。小儿从之。如此一年。无长少贵贱。凡见则称阿弥陀佛。以故念佛之人盈于道路。后康于乌龙山建净土道场。筑坛三级。聚人午夜行道。康升坐。令人面西。康先唱阿弥陀佛。次众人和之。康唱时。众见一佛从其口出。连唱十声则有十佛。若联珠状康云。汝见佛否。如见佛者决生净土。其礼佛人数千。亦有竟不见者。后嘱众人。当于安养起增进心。于阎浮提生厌离心。又云。汝等此时能见光明。真我弟子。遂放异光数道而亡

    唐并州僧惟岸

惟岸专修十六观。因出见观音势至二菩萨现于空中。迟久不灭。岸顶礼雨泪而叹曰。幸由肉眼得见圣容。所恨后世无传。忽有二人。自称画工。未展臂间圣相克就。已而人亦不见。弟子怪而问之。岸曰。此岂画工哉。又曰。吾之西行乃其时也。弟子有从我者。当明言之。小童子云。从师而往。岸曰。必能从我。可归告父母。父母闻而笑骂之子乃归寺。香汤沐浴。于阿弥陀佛前趺坐而往。人或告岸。岸抚其背曰。汝事吾者。何乃先去。遂索笔焚香。向所画菩萨前偈云。观音助远接。势至辅遥迎。宝瓶冠上显化佛顶前明。俱游十方刹。持华候九生。愿以慈悲手。提奖共西行。遂令弟子助声念佛。仰目西顾而亡

    唐长安尼净真

净真住长安积善寺。纳衣乞食一生无嗔。诵金刚经十万遍专精念佛。显庆五年染疾。告弟子云。五月内十度见阿弥陀佛。两度见极乐世界宝莲华上童子游戏。吾得上品往生。言讫跏趺而去。光照其寺

    唐房翥

翥暴死至阴府。见阎罗王。王曰。据案簿。君曾劝一老人。念佛已生净土君承此福。亦合生净土。故召来相见。翥曰。先许金刚万卷巡礼五台。未欲往生。王曰。诵经巡礼固为好事。不如早生净土。王知志不可夺。乃放还。以此知。劝人修者非徒往生。又感动幽冥也

    唐长安李知遥

知遥善净土教五会念佛。为众师范。后因疾忽云。念佛和尚来也。洗漱着衣。索香炉出堂顶礼。乃闻空中说偈云。报汝李知遥。成功果自招。引君生净土。将尔上金桥。却就床下而化去。众闻异香

    唐上党姚婆

姚婆因范行婆劝念阿弥陀佛。临终见佛菩萨来迎。告佛言。未与范行婆相别。请佛暂住。少时佛住空中候范婆至。姚婆立化

    唐并州温静文妻

静文妻久患在床。静文劝以念阿弥陀佛。乃念佛二年不绝。遂见净土。乃告静文言。我见佛了。后月定去。又以食献父母云。今得随圣往生。愿父母及夫专念佛。来西方相见。言讫而终。前三日见莲华大如日轮

    唐张钟馗

钟馗杀鸡为业。忽见一人。绯衣驱群鸡。来叫云。啄啄四畔。上啄两目流血。受大痛苦。有僧为铺佛像。烧香念阿弥陀佛。兼令钟馗一心专念。忽香满室。安然而终

    唐张善和

善和杀牛为业。临终见牛数头。作人言云。汝杀我善和大恐。告妻云。急请僧来救我。僧至云。十六观经说。若人临终地狱相现。至心十称南谟阿弥陀佛。即得往生净土。善和云。便入地狱也。不暇取香炉。即以左手擎火。右手拈香。面西专切念佛。未满十声乃云。我见阿弥陀佛从西来与我宝坐。言讫而终

    后晋凤翔僧志通

志通见智者大师净土仪式。不胜欣抃。不向西唾。不背西坐。专心修进。后见白鹤孔雀成行列西下。又见莲华光相开合于前。通云。白鹤孔雀净土境也。莲华光相托处生也。净土现矣。乃起礼佛对佛而终。火化时五色祥云环覆火上

    国初永明寿禅师

禅师名延寿。本丹阳人。后迁余杭。少诵法华经。初为县衙校。多折官钱。勘之止是买放生命。罪当死。引赴市。曹钱王使人探之。若颜色变即斩之。不变来奏。临斩颜色不变。乃贷命。遂为僧。于禅观中见观音。以甘露灌其口。乃获观音辩才。下笔盈卷。着万善同归集宗镜录等。共数百卷。住持雪窦永明。日课一百八事。精进以修西方。既坐化。焚毕为一塔。有僧每日绕塔礼拜。人问其故。僧云。我抚州僧也。因病至阴府。命未尽放还。见殿角有僧画像一轴。阎罗王自来顶拜。我问。此僧何人。主吏云。此杭州永明寺寿禅师也。凡人死者皆经此处。唯此一人不经此处。已于西方极乐世界上品上生。王敬其人。故画像供养。我闻之故。特发心来此绕塔作拜。以此见。精修西方者为阴府所重

    宋明州僧可久

可久常诵法华经。故号久法华。平生修净土业。元祐八年年八十一坐化。三日却还说净土事。与十六观经所说一同。见莲华台。皆标合生者姓名。一紫金台标云。大宋城都府广教院熏法华已生其中。又一金台标云。明州孙十二郎合生其中。又一金台标云。久法华台。又一银台标云。明州徐道姑台。语讫复化去。五年徐道姑亡。异香满室。又十二年孙十二即亡。天乐盈空

    宋会稽金大公

大公名奭。网鱼为业。一日改业。持阿弥陀佛日万声。蔬素修行不曾暂辍。后无疾告家人云。我见阿弥陀佛与观音势至在门前。我今归净土也。次日又云。我已见金莲华来迎我矣。索香炉安坐。掜印而化。乡村远近闻音乐异香。终日不散。时政和六年

    宋潭州黄打铁

黄打铁本军中人。打铁为生每打铁时。念阿弥陀佛不绝声。一日无疾托邻人写颂印行广。劝人念佛。颂云。日夜玎玎珰珰。久炼成刚。大平将近。我往西方。即化去。此颂广行湖南。人多念佛

    宋临安府仁和吴琼

吴琼先为僧后还俗。前后两娶生二子。屠沽无所不为。常与人作厨子。每杀鸡鸭等物命。以手持起叫云。阿弥陀佛子好脱此身去。遂杀之。连称佛数声。每切肉时。一面切一面念阿弥陀佛。常念佛不辍。教村中人念经修忏。及劝人念阿弥陀佛。后眼上生瘤。如鸡子大。乃忧怖造一草庵。分散其妻子。昼夜念佛修忏。绍兴二十三年秋。告村中人云。琼来日戌时去也。人皆笑之。将用碗钵锅子尽与人。次日晚报诸道友行婆云。琼去时将至。尽来与琼高声念佛相助。将布衫当酒饮了。即写颂云。似酒皆空。问甚禅宗。今日珍重。明月清风。端坐合掌念佛。叫一声佛来即化去

    宋荆王夫人

元祐间荆王夫人与婢妾精修西方。唯一妾懈怠。夫人斥去其妾。悔悟精进。久之谓他妾云。吾今夜当生西方。是夜异香满室。无疾而终。明日同事之妾告夫人云。昨夜梦化去之妾托致起居云。夫人训责我修西方。今已获往生。感德无量。夫人使我亦梦。乃可信耳。其夜夫人梦见亡妾。叙谢如前。夫人云。西方可到否。妾云。可到。但从妾行。夫人随之。见池塘广大。红白莲华大小相间。或荣或悴种种不同。夫人问云。何以如此。妾云。此皆世间发念修西方人也。才发一念池内便生莲华一朵。若愿心精进则华日日敷荣。以至大如车轮。若愿心退转则华日日萎悴。以至殒灭。次见一人坐莲华上。其衣飘扬散去。宝冠璎珞庄严其身。夫人问云。何人也。妾云。杨杰也。又见一人坐于华上。妾云。此马玕也。夫人我当生何处。妾引行数里许。遥望见一金坛。金碧照曜。妾云。此夫人化生处。乃上品上品也。夫人既觉。访问杨马所在。则杰已亡。而玕无恙。是知精进不退者。虽身在娑婆之内。其神识已在净土矣。后夫人于生日秉炉焚香。望观音阁而立。子孙方具献寿之仪。已立化矣

    宋观音县君

县君姓吴氏。其夫都官员吕宏亦悟佛理。夫妇各齐戒清修。吴氏有二侍女。亦绝荤血勤力助为胜业。其一颇好禅理。既病犹怡然笑话而逝。如委脱然。其一奉戒克苦。或终月不食。但日饮吴氏所咒观音净水一盏而已。忽见金莲捧足者三。又数日见其膝。又数日见其身。又数日见其面目。其中乃阿弥陀佛。左右则观音势至也。又悉见其堂殿国界。皎如指掌晓然。知其为净土。问其详则云。彼皆清净男子经行游乐无女人也。又问。彼佛如何说法。云。我得天眼未得天耳。故但见问答指顾。而不能闻所说也。如是者三年。未尝一瞬不在目前。忽感疾自言往生乃终。吴氏事观音有灵感。每于净室列置瓶缶数十。以水注满。手持杨枝诵咒。必见观音放光入瓶缶中。病苦者饮水辄愈。所咒水积岁不坏。大寒不冻。世号观音县君

    宋冯氏夫人

夫人名法信。赠少师许珣之女。适承宣使陈思恭。少多疾。及嫁疾尤甚。医者以为不可疗。往见慈受深禅师。问愈疾之方。深教以持斋诵佛。夫人尽去荤血及装饰之奉衣扫塔服。专以西方为念。行亦西方也。坐亦西方也。起居食息亦西方也。语默动静亦西方也。酌水献华亦西方也。诵经行道亦西方也。刹那之念秋毫之善一以为西方之津梁。十年间无惰容。心安体健神气昌盛。人皆尊尚之。一日忽书偈云。随缘任业许多年。枉作老牛为耕田。打叠身心早归去。免教鼻孔受人穿。族党怪之。夫人云。行即归。何怪之有。乃卧疾。微有喘息。忽矍然而起云。吾神游净土。面礼阿弥陀佛。观音左顾。势至右盻。百千万亿清净佛子稽首。庆我来生其国。若宫殿林沼光明神丽。与华严经及十六观经所说一同。明日安然化去。家人闻妙香芬馥。不类人间。及三日荼毗。举尸如生

龙舒增广净土文卷之五(终)龙舒增广净土文卷第六

        国学进士王日休撰

修净土者。宜随其所以为善。以资修进之功。故此卷名特为劝谕。若不识字。全赖慈仁君子发菩萨心。为彼解说。此布施之大者。先后之序乃自近及远。或自急及缓。不拘其人高卑

    劝士人

士人或有未深读书遂登高科者。有深读书终身尚不预荐者。岂非前世所种不同故其报不同乎。虽然使少年登科涉华。要功业济一时福报。亦有时而尽。奉劝后生者。勤于学问笃于孝友。远念吾曾高以来。谁其存者。亦留心此道。日月长而积累之功多。久则自有可乐。及年高者。当念已往之事皆如梦幻。日复一日。其谁免者。岂可不急留心此道也。不问老少。若能转以化人使更相劝化。现世获福。身后必上品生

    劝有官君子

有官君子无非前世修种作福故受此报。譬如春时下种秋乃收获。若不修福。何缘得此。然此报有尽。若更修福。行种种方便爱人利物之事。以此回向西方。则直出轮回之外。寿乐无穷。岂世间福报所能比哉。若切意斯民。而不忍舍去。且生西方。了生死之后。却来此世界。现宰官身。以大兴功利。何有不可哉。若能转以此化人。使更相观化人。则以己言重。必乐从之。据大慈菩萨偈。生世可以消灾获福。身后必上品生

    劝在公门者

在公门者当自念。云。彼为有官。我乃事彼。彼尊我卑。彼逸我劳。奉事常喜得以无虞。或有触忤。加之谴责。是我前世所修不及于彼故至于此。我但小心谨行。以保此身。事无大小。随宜方便。目前人见欢悦。必无后患。积善不已。福及子孙。当思。在公门者。其子孙荣显必祖上积德。天道昭明。不可不信。更常念阿弥陀佛。愿生极乐世界。又转以此化人。使更相劝化。非徒现世获福。身后可中上品生

    劝医者

医者当自念。云。人身疾苦与我无异。凡来请召。急去无迟。或止求药。宜即发付。勿问贵贱。勿择贫富。专以救人为心。以结人缘。以积己福。冥冥中自有祐之者。若乘人之急。切意求财。用心不仁。冥冥中自有祸之者。吾乡有张彦明善医。僧道贫士军兵官员及凡贫者求医。皆不受钱。或反以钱米与之。人若来召。虽至贫下亦去。富者以钱求药。不问钱多寡。必多与药。期于必愈。未尝萠再携钱来求药之心。病若危笃。知不可救。亦多与好药。以慰其心。终不肯受钱。予与处甚久。详知其人为医而口终不言钱。可谓医人中第一等人矣。一日城中火灾周回爇尽。烟焰中独存其居。一岁牛灾尤甚。而其庄上独全。此神明祐助之明效也。其子读书。后乃预魁荐。孙有二三。厖厚俊爽。亦天道福善之信然也。使其孜孜以钱物为心。失此数者。所得不足以偿所失矣。同门之人可不鉴哉。若常如是存心回向净土。必上品生。若因人疾苦而告以净土。则易生信心。使复发大愿以广其传。以赎宿谴以期痊愈。必遂所愿。若天年或尽。亦可乘此愿力径生净土。常如是以化人。非徒身后上品化生。现世则人必尊敬。而福报亦无穷。流及子孙矣

    劝僧

僧家当自念。云。我为出家人。了达生死。乃本分事不能如此。遂汨没俗尘。一日大限到来。有何倚赖。平日虽有善业。不免逐轮回去。善业报尽。又复坠堕不如早修净土。直脱轮回。面见阿弥陀佛。方是出家事毕。如永明寿禅师长芦赜禅师万年一禅师。皆修此道。又转以化人。使更相劝化。岂可效彼哉。凡受人一钱之施一食之供。皆当为说净土以报其德。纵彼不信。亦使知之。耳根渐熟。久而自信。若或便信。其利益大矣。常如此化人。现世则为人所敬。己之善缘愈见纯熟。又能精心观想。不久必见佛之真身。此报身尽后必上品上生。为不退转地菩萨矣。古语云。此身不向今生度。更向何生度此身。当常念此意。不可懈怠

    劝参禅者

参禅大悟。遂脱生死轮回。固为上矣。然至此者百无二三。若修西方。则直出轮回。而生死自如万不漏一。故予欲劝僧家。上根器者参禅之外。每日以顷刻之暇修西方。若参禅大悟。遂超脱轮回。尚去佛地极远。更往见阿弥陀佛。展礼致敬。有何不可。若未得大悟。而寿数忽尽。且径往西方。见佛闻法。何患其不大悟也。若不修西方。不免随业缘去。虽如青草堂戒禅师真如喆。皆汨没轮回。诚可畏者。详见第七卷。若不忽此道。精心修进。仍转以化人。使更相劝化人。则以己为名僧。必乐从其言。其为利益无穷。己必上品上生

    劝富者

富者当自念。云。我今生富足。皆由前世修种。譬如今年所食之谷乃去年所种也。然人生衣食财禄阴司皆有定数。徐徐营生合有之数亦自然来。其来之迟乃可延寿。如水浅流则久也。若急急贪求亦只此数。数外得之则祸生而去。如水过满则溢也。宜随分为生。不使满溢。少损济物以防满溢。非徒可以享现世之安。又可种后来之福。仍当念。世间福亦有尽。若以回向西方则无尽。况世间富足亦不能色色如意。唯留意西方。则自有可乐。更相印施西方文字。以广劝人。使更相劝化此为种无穷之福。现世可以消灾禳难。鬼神亦敬而祐之。身后必上品上生

    劝贪吝者

得人三千而不以为多者贪也。自费两千而遂以为多者吝也。贪吝之失众人所同而不自觉。若能去此。方为贤者。如是则善业无不可为。恶业无不可戒。何则不吝财以为善。不贪财以为恶故也。若如是以修净土。必不在下品生矣。又能转以化人。使更相劝化人。则以己无贪吝之心。必加尊敬而乐从其化。所化必广。上品往生复何疑哉。生前之福报亦可立而见矣。此不可以言尽。行者当自知之

    劝孝子

长芦赜禅师作孝友文百二十篇。前百篇言奉养甘旨为世间之孝。后二十篇言劝父母修净土为出世间之孝。盖世间之孝一世而止。犹为孝之小者。出世间之孝无时而尽。以父母生净土。福寿不止如恒河沙劫。此莫大孝也。父母存而不能以此劝勉。他日徒伤其心徒为厚礼。亦何益乎。若又能转以化人。使更相劝化。以此功德。资父母之福寿。厚父母之善报。佛不阻众生之愿。此意必可遂矣。上品上生者先言孝养父母。吾能推是心以为孝养。其往生品第可见矣

    劝骨肉恩爱者

骨肉恩爱者当自念。云。大慈菩萨有偈云。骨肉恩情相爱。难期白首团圆。几多强壮亡身。更有婴孩命尽。劝念阿弥陀佛。七宝池中化生。聚会永无别离。万劫长生快乐。不能如是。徒为好衣以华其身。美食以悦其口。一旦分离无著力处。故生前宜相劝以念佛。若又能转以化人。使更相劝化。是不徒使己之骨肉有无穷之恩爱。亦使他人骨肉有无穷之恩爱。其福报岂有穷尽。必中上品生

    劝妇人

妇人当自念。云。据佛所言。欲心重者受妇女身。是已非善业。若不自省。更加嫉妒贪欲。业缘转深。果报可畏。若能回心忏悔绝其非念。仁慈以待婢妾。温和以礼上下。常念阿弥陀佛。发愿云。愿我黑业日消。白业日长现身清净。内外轻安。此世之后永不复受女身。使念念不断。念自纯熟。定生极乐世界。若转以化一家及婢妾及宗族亲戚。其福报无穷。必上品生。观荆王夫人传可见矣。在第五卷

    劝仆妾

为仆妾者当自念。云。我前世不曾修福故至贫贱。人受安逸。我当勤劳。人享美味。我食粗粝。人服轻细。我着粗恶。此皆前世业缘。已往者不可悔。自此之后。当念善改过。忠直勤谨。小心奉事。以保此身以种后福。常念阿弥陀佛。念念不绝。念自纯熟。定生极乐世界。又以化其同类。使更相劝化。则福报无穷。必中上品生

    劝农者

为农者当自念。云。农业虽为务本。然耕田种地。杀害微细物命。亦不为少。此虽无可奈何。若能委由全护忏悔前失。常念阿弥陀佛。发大愿云。愿我见佛得道之后。先度耕种以来一切所杀微细众生。次度一切冤亲众生。常作此念。使念念不绝。念自纯熟。定生极乐世界。若转以化人。使更相劝化。现世获福。身后必中上品生

    劝养蚕者

养蚕者当自念。云。蚕为丝以为人衣。此固世间常理。然亦是杀害物命。世人以为。马鸣菩萨考于藏经。本无此说。唯说佛训弟子。不得衣绵绢及用皮为鞋履。为杀物命而得。人既以养蚕为业。岂可不知惭愧。当常忏悔念阿弥陀佛发大愿云。愿我见佛得道之后。尽度养蚕以来所杀一切蚕命。使念念不绝。念自纯熟。亦生极乐世界。若转以化人。使相劝化。现世必获福报。身后亦中品生

    劝商贾

为商贾者当自念。云。平生贩卖宁无欺伪。若是疋帛。皆由蚕命而得。不可谓全无过恶。一旦命尽。随业缘去。不如忏悔为善。随分营生。命若多财自然渐有。命若少财多得亦失。况人生财数有限。急求而数满则致早终。缓求而来迟则可延寿。宜以此存心。当念阿弥陀佛。愿见佛得道之后。先度一切与己交涉众生。次度一切冤亲。次度一切有缘无缘众生。如此念念不绝。念自纯熟。定生极乐世界。若转以化人。使更相劝化。现世获福。身后必中上品生

    劝工匠

为工匠者当自念。云。我为工匠。或为人造屋宇。或为人作器用。此虽为善业。然以前世不曾修种故。今生自不富足。所造之屋乃他人居。所作之器乃他人用。若不如是。衣食亏阙。当随分为善。为人造作之时。物不过望事。则尽心。此亦种福。常念阿弥陀佛。用斧斤时。亦一心常念。使念念不绝。念自纯熟。定生极乐世界。若转以化人。使更相劝化。现世获福。身后必中上品生

    劝多屯蹇者

多屯蹇者勿怨天勿责人。皆己之业缘所致。若见人欢喜者得欢喜报。恼害人者得恼害报。行方便者得如意报。阻难人者得龃龉报。种种皆本于前世之所为。如影随形。如响应声。是今生所以多屯蹇者。乃前世不为善事。不作福业。已往者既不可悔。自此以后。当勤忏悔常念阿弥陀佛。非徒可以消除宿障。又可增长善缘。后世生极乐世界。无复有此屯蹇矣。莫言后世远。闭眼即是。若转以化人。使更相劝化。现世获福。身后必中上品生

    劝骨肉怨憎者

骨肉怨憎者当自念。云。我以前世恶业故招此报。或杀彼命。或负彼债。或恼害彼。若作善缘。必不至此。若能忏悔宿业。痛自责己。不复与人为恶。常念阿弥陀佛。以解怒心。以消恶缘。愿生极乐世界。与己相聚者皆诸上善人。无复有此患也。若转以化人使相劝化。现世可获福报。身后必中上品生

    劝渔者

渔者当自念。云。鱼生水中无害于人。我乃巧计取之图以贩卖。以养我命以活家眷。鱼在水中亦有眷属。腹中多子。皆是性命我乃杀害。其罪无量。若能改业此为上也。若未能猝改。且勿杀鱼细命多螺蛤鳝鳖等难死之物。常念阿弥陀佛。忏悔发大愿云。愿我见佛得道之后。尽度从生以来一切所杀物命。皆生净土。念念不绝。念自纯熟。亦生极乐世界。若转以化人。使更相劝化。现世可除灾获福。身后亦不在下品下生

    劝网飞禽者

网飞禽者当自念。云。飞禽在林野与空中。无害于人。我贪其肉。多方巧取。我爱性命。他亦有命。我爱骨肉。他亦有子。若能改业。此为上也。若未能改。且勿杀物小命多生抱子者。常念阿弥陀佛。忏悔发大愿云。愿我见佛得道之后。尽度从生以来一切所杀物命。皆生净土。念念不绝。念自纯熟。亦生极乐世界。若转以化人。使更相劝化。现世可除灾灭罪。身后亦不在下品下生

    劝为厨子者

为厨子者当自念。云。我前世不修福业。今世贫困。又烹炮切割众生。虽非自己亲杀。然亦罪重。若能改业。固为上也。如不能。慎勿亲杀。常念阿弥陀佛。忏悔为善事。发大愿云。愿我得道之后。尽度从生以来一切所杀物命一切所切割之众生。皆生净土。念念不绝。念自纯熟。亦生极乐世界。若转以化人。使更相劝化。现世可除灾灭罪。身后亦不在下品下生

    劝作福者

种种作福固为善矣。然世间之福其报有尽。为其不出轮回之外也。若以回向西方。则直出轮回之外。其报岂有尽耶。予为此特劝者。半是不识字人。全赖作福者。以菩萨之心为心。为彼解说。如暗者得灯迷者得路。以此法门广作布施。使人人知之。人人皆脱离轮回。其福报万万劫无尽。已于极乐世界必上品生。岂世间福报所能比哉

    劝诵经人

凡诵经人。或持斋戒人。固为善业。后世必受福报。无可疑者。然此报有尽。不能脱离轮回。若更修西方。即超出轮回之外。罪恶人修者尚得往生。况持斋诵经其生上品必矣。虽然独修者其功小。劝人修者其功大。若能广以劝人。使更相劝化人。则以己持斋诵经之故。必信重其言。其功尤大。现世则受恭敬归依之报。身后福德岂有尽耶

    劝贵人

贵者当自念。云。虽种种如意种种快乐。光阴迅速幻身难保。古来极贵谁其在者。不如忙中偷闲。每朝以顷刻之暇修西方法门。现世可以消灾而省业。身后托生于莲华中。永无苦趣。常受快乐。岂不美哉。若宋朝文潞公在京师。与净严禅师。结十万人净土缘。王敏仲杨次公葛仲忱马东王凭济川。皆以贵人而修净土者。可不念哉。若发大菩萨心。转以化人。使更相劝化人。则以己为贵人。皆信重其言。此遂可以广行。其为福报岂易量耶。身后必上品生。若汨没度时不知修此。一日悔之。不可及也已

    劝大聪明人

大聪明人博学强识。发言成文。下笔成章。固为世所尊仰。然于吾性分之内。若不相干。庄子云。所谓明者非谓其见彼。自见而已。所谓聪者非谓其闻彼。自闻而已。不自见而见彼。不自得而得彼者。是得人之得。不自得其得。适人之适。不自适其适。一旦弃去。方知平生所以留意者。无益于我。虽聪明事业不可以废。宜每日挪顷刻之暇留心净土。若洞晓此理。恶缘自省。善缘自积。生前已有可乐。若转以劝人。使更相劝化人。则以己聪明过人。犹信此理。必谓此理无可疑者。其说遂可以盛传而愈久。是亦菩萨之扶持此教也。他日必上品生。其为福报岂易量耶

    劝卖酒者

卖酒者当自念。云。五谷本以养人。今糜烂为酒。使人饮之。多为不善。是谁之过。宜常自忏悔念阿弥陀佛发大愿云。愿我卖酒以来。一切坏五谷之罪。悉以消灭。见佛得道之后。尽度脱。所用为酒五谷种莳之时。一切所杀微细众生。及一切致力众生。及一切饮酒之人。使皆生净土。如是念念不绝。念自纯熟。定生极乐世界。若转以化人。使更相劝化。现世则可以灭罪而长福。身后必中品生

    劝开食店者

开食店者当自念。云。我以众生之肉。割切烹炮。谋利养生。我有骨肉。欲安欲乐。我养生之业。乃由杀众生。而得极为恶业。若能改业。此为上也。若未能改。且省去鳝鱼螃蟹螺蛤等难死之物及微细命多之物。随分用肉。此为次也。若又未能。且常念阿弥陀佛。远胜不念。次忏悔发大愿云。愿我见佛得道之后。尽度从生以来一切所杀众生及一切所用之肉众生。使皆生净土。念念不绝。念自纯熟。亦生极乐世界。若转以化人。使更相劝化。现生则可消灭罪业。身后福报无穷

    劝屠者

屠者当自念。云。人贪其肉故养物命。我贪其利故杀物命。杀彼物命。以养我身。以活我家。我有骨肉。欲安乐无疾。彼物性命。我乃杀之。其罪无量。若能断除屠业。此为上也。若未能断除。且从减省。此为次也。若又未能。且常念阿弥陀佛。远胜不念。次忏悔发大愿云。我见佛得道之后。尽度从生以来一切所杀众生。使皆生净土。如此念念不绝。念自纯熟。亦生极乐世界。若转以化人。使更相劝化。现世则可消除恶业。身后亦福报无穷

    劝在风尘者

在风尘者当自念。云。生为妇人。已非善业。况我处风尘。其业不善甚矣。若能省悟断除淫业。此为上也。如未能断。常念阿弥陀佛发大愿云。愿我恶业日消。善业日长。衣食粗足。早离此门。见佛得道之后。尽度一切因我为淫之人。使皆生净土。念念不绝。念自纯熟。定生极乐世界。若转以化人。使更相劝化。现世必除灾灭罪。身后亦福报无穷

    劝罪恶人

有罪恶人当自念。云。我平生罪恶既多。一旦闭眼之后。当奈之何。须急忏悔回心。念阿弥陀佛。发大愿云。愿我见佛得道之后。尽度从生以来一切所害之人。使皆生净土。念念不绝。念自纯熟。则可渐除恶业增长善缘。定生极乐世界。若能转以化人。使更相劝化。非徒现世可以灭罪。身后亦福报无穷

    劝病苦者

杀众生者得命短报。随喜杀者得烦恼报。若病苦者。乃杀生之余报。食肉之正报。亦恼害众生之正报。善恶于人。如影随形。不可免离。故疾苦者当自责云。我以恶缘故至于此。常念阿弥陀佛。发誓愿。不复为恶。不复杀生。不复恼害一切众生。愿此身早离病苦。见佛得道之后。尽度脱前生今世一切所杀之众生及一切冤亲。使皆生净土。念念不绝。念自纯熟。定生极乐世界。若转以化人。使更相劝化。功力胜时。善报自应。其病苦必愈。身后福报无穷

    劝疾恶欲为神者

世有疾恶者。谓世间为恶人。予力不能治。死必有神。以痛治之。而不欲生西方。按佛言。神在六道中。为堕落之数。而西方则超出六道轮回。故修西方者。以正直慈悲为本。见于所为。无非慈悲。若人有罪恶。则悯其愚痴。人有困苦。则欲其济拔。是无累于己。而于一切众生有大良缘也。为神者以正直嗔恨为本。见于所为。无非嗔恨。若惩人之过。则加以疾病。治人之罪。则加以火镬是有害于物。而于己则受为神福。尽以嗔恨作业。故堕地狱。自地狱出。则为蟒蛇虿蝎之类。无时而超脱也。昔有二僧同修行。一僧作福而多嗔。一僧常戒之不从。后多嗔者死。戒之者附客舟至江上[邱-丘+共]亭。其庙神甚灵。能与人言。客登岸祭神。神告之曰。与汝同舟僧可来见我。其僧往见之神乃言曰。我是汝同修行僧。以多嗔故。堕于此为神。其僧欲见神形。坚不肯。再三欲见乃露一截蟒形。神又言曰。有人施绢十疋。可为我作追荐。次于洪州西山上见我。僧如其言。果于西山上。见死蟒一条长二三里。嗔恨之报如此。且人有一心虚明湛然如清冷之水。一起嗔恨。则若投以污秽之物。败其清冷甚矣。一起慈悲。则若投以沉檀之香。助其清冷亦甚矣。人何苦不为慈悲以修西方。必欲嗔恨而堕于为神。岂不惑哉

    劝军中人

当念。我辈受国家所养。其钱粮绵帛皆自民力辛苦得之。我辈所以日食饱足衣装温凉。上得以奉亲老。下得以养妻儿者。皆国家之赐。皆生民之力。无事常修整兵器。驰习骑射。震军威于可畏。消寇乱于未萌。期于国家安荣生民休息。每日默念阿弥陀佛千声。愿冥冥中。资其气力。壮其军容。有难则力以御之。虽损躯而不顾。无难则静以镇之。非贪功而妄杀。期于国家常安生民常保。而后已。是为菩萨心。发为将军行。又能转以劝人。使更相观化。如此则善念纯熟。福禄日增。身后必于净土中上品生矣

    劝恶口者

身口意谓之三业。藏经所云果报多因口业者。以口易发也。云。昔有人。恨其母送饭来迟。乃云。生于母腹。不如生于鹿腹。后果托生于鹿腹中。又有人。以食与之。若不如意则云。不如与狗。后乃生为狗头。是皆口业果报也。所谓恶口者直为秽语矣。恶口果报固已不佳。若秽语则地狱畜生之报也。世人多不知此。乃以恶口秽语为常。奉劝。世人力以戒此。常念阿弥陀佛。以洗涤口业之秽恶。闻人恶口秽语。亦常念此佛名。以洗涤耳根之秽恶。愿以此生念佛之善业。洗涤累世以来之秽恶。如此则善念日熟。恶业日消。又能转以化人。使更相劝化。则灾难可消。福禄可永。身后必于净土中上品生矣

    劝童男

人家生男。七岁即令入学。盖欲晓解文义长大成立。父母之心莫不如是。不知人生难保少得高年。或遇冤家以致横死。或与父母宿为冤业。托生其家。恼害父母。败坏家产。奉劝为父母者。儿童方能言时。即语以日念西方四圣号十声。大慈菩萨偈一遍。及诵净土真言。此止五十九字甚易诵持。若日满五百遍或千遍。不一年二年。可足三十万遍。自六岁诵起。七岁乃毕。不妨入学习读。纵此生无冤恶。亦为此大善。必消灾增福。若或有之。因此持诵。遂得以免。不亦善乎。若不信此言。临时悔之无益。孔子曰。不曰如之何如之何者。吾未如之何也已

    劝室女

予见妇女。多因生产而致大病。或致身亡。此乃与其所生之子前世为冤。故有此报。据藏经云。拔一切业障根本往生净土真言云。诵持此者。阿弥陀佛常住其顶。不令冤家为害。现世安稳命终任意往生。若满二十万遍。则菩提芽生。三十万遍。毕竟面见阿弥陀佛。奉劝。为女子时。在父母身傍。清净少事。可日诵西方四圣号各十声大慈菩萨偈一遍外。日诵此真言五百遍或千遍。不足一年二年。可足三十万遍。能令平生不遭彦子之厄。父母若骄纵。其女或不信此言。一旦冤债相逢以为大厄。悔之无及。纵使其女此生无冤。在父母身傍。先诵此真言三十万遍种此大善根。作此大善缘。有何不可。此恩爱之甚善而大者也。可不勉哉

    八八儿口生莲华

有人养一鸲鹆。俗名八八儿。见僧念佛亦学念佛。遂舍与僧。此僧常教念阿弥陀佛。后八八儿死僧为小棺埋之。墓上生莲花一朵。开棺看。其根自口中生。人为偈云。有一飞禽八八儿。解随僧口念阿弥。死埋平地莲花发。我辈为人岂不知。盖念阿弥陀佛。有誓愿云。众生念我名号者。必生我国。凡言众生者。上自天人下至微细虫蚁之类皆是。以此观之。则此八八儿必生极乐世界为上善人矣。人而不知人而不修。可痛惜哉。事在潭州城外。因此名其城门

龙舒增广净土文卷第六(终)龙舒增广净土文卷第七

        国学进士王日休撰

参禅者多不信净土。以谓着相。欲直指人心见性成佛。此说甚善。极不易到。反成弊者多矣。今故详言参禅之弊。且引事迹为证。与诸修行不知其要者。并举而言。故此卷名指迷归要

        青草堂后身曾鲁公

宋朝有二青草堂。在前者年九十余。有曾家妇人。尝为斋供及布施衣物。和尚感其恩乃言。老僧与夫人作儿子。一日此妇人生子。使人看。草堂已坐化矣。所生子即曾鲁公也。以前世为僧。尝修福修慧故少年登高科。其后作宰相。以世俗观之无以加矣。虽然此亦误也。何则此世界富贵不长久。受尽则空。又且随业缘去。轮回无有了时。不如且生西方见佛了生死大事。却来作宰相。故虽入胞胎中受生。此一性已不昧。所以虽在轮回世界中。已不受轮回。而生死去住自如矣。今未能了生死。乃念区区恩惠。为人作子。则不脱贪爱。永在轮回。其失计甚矣

    戒禅师后身东坡

五祖禅师乃东坡前身。应验不一。以前世修行故。今生聪明过人。以五毒气习未除故。今生多缘诗语。意外受窜谪。此亦大误也。若前世为僧。参禅兼修西方。则必径生净土。成就大福大慧。何至此世界多受苦恼哉。闻东坡南行。唯带阿弥陀佛一轴。人问其故。答云。此轼生西方公据也。若果如是。则东坡至此方为得计。亦以宿植善根。明达过人方悟此理故也。闻鲁直前世为妇人。诵法华经。以诵经功德故。今世聪明有官职。此随业缘来者也。若生西方。岂如是而已哉

    哲老后身多忧苦

有哲老者。住京师大刹。四十年不睡。坐禅精苦。如此坐化。后纸袄亦烧出舍利。中官有以三十千买一纸袄者。以其有舍利故也。其效验已如此。若修西方。必为不退转地菩萨。即生死自如矣。却来此世界济渡众生。有何不可。不知修此。乃生大富贵处。一生多受忧苦。可哀也哉。纵使受大富贵。亦终有尽。依旧轮回。或云。以哲老之精修。今生多受忧苦何也。答云。佛言。假令百千劫。所作业不亡。因缘会遇时。果报还自受。永嘉大师亦云。了则业障本来空。未了应须还宿债。以哲老不曾了。得生死大事。今世生于大富贵处。乃前生愿心也。多受忧苦者。乃因缘会遇而还千百世之宿债也。若生西方。则宿债不须还矣。何则死生自如故。虽入一切众生生死界中。不作济渡。一性已不昧。而超脱三界。岂须还宿债哉。且以哲老之精修。犹不能超脱三界。岂非三界之岸极高。其苦海极深。其波涛极急。故不易超脱乎。修西方而超脱者伏佛力也。有佛而不倚仗。犹穷贱饿人见富贵者而不倚仗。哀哉

    古老后身耽富贵

有惠古长老。先住舒州太平。次住浙东大刹。亦名行尊宿也。死而生于宰相家。后生登高科。世固以为荣矣。然此甚失计也。何则前世斋戒。今世食肉。必以食肉为美矣。前世清修。今世近色欲。必以色欲为美矣。前世恬静。今生享富贵。必以富贵为美矣。譬如入泥一步。深如一步。奈之何哉。楞严经云。闻所闻尽。尽闻不住。觉所觉空。空觉极圆。盖谓所闻之事尽矣。尽闻其不住也。故世间虽享快乐。其如不住何不住则过去。过去则不能久也。又觉其所觉者皆归于空。空则无实矣。诚能于此空而觉之则真觉之诚极圆。而无复坠堕也。使古老而悟此理。必不住宰相家。纵未能悟明真性。且修西方以脱去轮回可也。楞伽经谓。世间修行人如澄浊水。澄之虽清。未去浊脚。搅之复浊。古老之谓也。如生西方见佛得道。复来生此世界。则若刷去浊脚纯为清水。虽搅之不复浊矣。故虽名行尊宿。亦不可不修西方。古老足以鉴矣

    西方如现受官

譬如人有一官而不受。必欲修学为大魁。其志固美矣。然大魁不可必得固。不若且受其官。一向修学。如得大魁。则若锦上添花。若不得之。不失其为官人。修西方者且受官之谓也。一向修学者。兼以参禅方谓也。不得大魁者。参禅未悟之谓也。不失其为官人者。直脱轮回。大受快乐之谓也。既生西方见佛闻法。乌有不大悟哉。故西方之说诚不可废

    三菩萨修兜率

智者十疑论云。三菩萨修兜率。一名无著。二名世亲。三名师子觉。若云先生兜率见弥勒者即来相报。师子觉先亡数年无报。次世亲亡三年乃来报云。天日长。我生兜率。礼弥勒佛。听其说法。即来相报。已三年矣。问师子觉如何。云。生兜率外院。恋着天乐。即不曾见佛。且以菩萨而修。兜率犹有恋着不见佛者。此轮回之根本。是知兜率难修有坠。非比西方易修无坠也。智者又云。有见释迦佛而不得道者。若修西方见阿弥陀佛。无不得道。则释迦佛与阿弥陀佛。其愿力功德威神小大固不同矣。故大慈菩萨云。十方三世佛阿弥陀第一。念其名号。消一切罪。遂生净土。宜哉

    法华尼后身作官妓

欧阳永叔知颖州。一官妓口气作莲华香。有僧知宿命言。此妓前世为尼。诵法华经三十年。一念之差遂至于此。问妓云。曾读法华否。答曰。失身于此。何暇诵经。与以法华。则读诵如流。与之他经。则不能读。以此知僧言可信矣。使此尼知西方法门。则上品上生可也。不知而坠堕于妓。可不哀哉。以此知。能用西方法门教人者。其济拔之功大矣。福报岂易量哉

    十二缘图

【图】

    三界六道轮回图

【图】

无明谓暗昧真性。行谓动作。识谓魂识

    自阿鼻大地狱至他(长行写者是十二因缘图短行写者是三界六道图)

名谓受想行识。色谓色身。六入谓六根

    化自在天。皆名欲界

触谓触六根者。因暗昧真性故。不能寂

    以有情欲也。上有色

然不动。乃生魂识。因有名色。遂有六入

    界。止有色身无男女

因六入故有触。因触故受。因受故爱。因

    之形。又上有无色界

爱故取。因取故常有。之因此复受生。因

    亦无色身。止有魂识

生故有老死相牵。缘不断故名十二缘

    如鬼神。此总名三界

  观此岂可迷于他涂而不修西方

龙舒增广净土文卷第七(终)龙舒增广净土文卷第八

        国学进士王日休撰
极乐世界虽去此百万世界。论其迹则不胜其远。然佛之慧性含虚空世界。故无所不在。是以一切众生举意动步。皆在佛之性中。至心恳切。无不应验。故此卷叙现世感应

观音感应记云。饶州军典郑邻死至阴府。以误追来放还。阎罗王告云。汝还人间。勉力为善。汝见人杀生。但念阿弥陀佛与观世音菩萨。彼得受生。汝亦得福。由此推之。足以见念阿弥陀佛。诚可荐拔亡者。可增延福寿。不特身后生西方而已

    陈企念佛却鬼

予同郡望江陈企尝妄杀人。后见鬼现。企畏惧。急念阿弥陀佛。鬼不敢近。企念佛不已。鬼遂不现。后常念佛。临终坐化。后半年附本家孙女名妙光云。我因念阿弥陀佛。已生极乐世界。举动言语一如平生。亲戚相知皆来看。至两三日家人云。惜乎尔在生时。不曾传得喜神供养。企遂现。俨然如平生。唯面带少颜。盖西方长生不老。其头如佛之螺髻。盖成佛渐也。望江士人周宪叔为予言之

    邹宾王念佛梦觉

予尝劝镇江士人邹宾王。以西方说。且言。若无间暇。但早晨合掌。向西念南谟阿弥陀佛十遍亦得。宾王信之。其夜遂梦。与一士人同赴法正。恐惧间遂念阿弥陀佛至十声乃觉。岂非佛以此坚其信心乎

    张继祖念佛荐亡

予尝与镇江士人张继祖。言西方事。继祖信之。其乳母死多。为念阿弥陀佛追荐。一夜梦其乳母。借背子衣之来谢继祖而别去。此念佛追荐之效也

    刘慧仲念佛安寝

予旧相识刘仲慧湖州长兴人。以夜梦多恐惧。予劝以念阿弥陀佛。慧仲至诚声念一百八遍。当夜遂安寝。次日如前念诵。自此皆得安寝。以此见佛力广大无所不可。此予序所谓安静形神者也

    阮嫂念佛眼明

予同郡怀宁县营田庄有阮念三。嫂患两目将盲。常念阿弥陀佛。遂得开眼。此予亲见之

    阎罗王劝婆念佛

镇江金坛县株林村蒋婆年七十许。死至阴府。命未尽。当还。阎罗王问云。汝能念经否。对云。不能。王云。汝不能念经。但念阿弥陀佛。既放还。蒋婆谓。阎罗王教我念佛。更无可疑。故常念此佛名。近百二十岁方终。其生净土必可必矣。岂非以其念佛而又延寿乎。何其寿之多也。金坛士人弱延芝为予言之

    邵安抚念佛脱难

晋江邵彪字希文。为士人时。梦至一官府。人皆称安抚。彪自喜曰。岂非予及第后作安抚乎。行至前见一官员。问云。汝知汝未及第因否。对云。不知。令引彪去看。见一大镬煮蛤蜊。见彪乃作人声叫彪姓名。彪遂念阿弥陀佛。方念一声。蛤蜊皆变作黄雀飞去。彪后果及第至安抚使。以此见。杀生阻人前程。不可不戒。又见佛力广大。不可不敬。官职自有定分。不可苟求

    念佛风疾不作

予近附舟至镇江。闸中阙水不能行。乃于金山借四经。即阿弥陀经也。欲校勘刊板广传。举笔之时。右手有风。其指自掉。写字不便。予乃举指。念阿弥陀佛与观世音菩萨数声。祷告乞除风疾以成就写此经。祷毕指遂不掉。以至终帙无恙。以此见佛。与菩萨只在目前。但人信心不至耳

    梦中念佛脱恐惧

予于梦寐中有恐惧。时念阿弥陀佛与观世音菩萨。未尝不即安稳。或即觉惺。足以见佛与菩萨。威神之速如此。但辨信心。效无不应

    念佛屋不压死

有一老妇双瞽。令小儿牵行。常念阿弥陀佛。一日息于旧屋之下。屋忽倾倒。小儿走去。老妇在下。乃有二木相拄护于老妇之上。得不压死。此念佛之效也。妙定居士为予言之

    念佛痁疾遂愈

有官员李子清。寄居秀州。颇好道家。尝从学于予。前年久苦痁疾。予告之云。但恐子清不信。若信之必效。予乃授以一方。令临发时专念阿弥陀佛而服此药。子清从之。其日遂愈八分。次日复如是遂全愈。子清由是笃信佛理。常以净土文置于袖中

    念佛痼疾皆愈

梁氏女两目俱盲。念阿弥陀佛三年。系念不绝。双目开明。又冯氏夫人亦念佛。久病遂愈。见第五卷

    绣佛舍利迸出

赣州廉中大夫恭人绣丈六身阿弥陀佛。绣方及半。舍利迸出。其亲戚郑逢原为予言之

    佛像常有舍利

真州钟离少师宅。自任氏夫人修西方。雕阿弥陀佛像长四寸八分。龛饰甚严。常顶载行道。其像眉间常迸出舍利。大如黍米光彩照人出宝珠集

    梦佛遂得聪辩

隋慧思禅师因梦阿弥陀佛与之说法。其后聪辩过人。祥瑞不一。出往生传

    念佛治病得愈

近年秀州一僧常念阿弥陀佛。为人治病。有病者请往常得痊愈。秀州人皆能言之

    念佛孙儿免难

予乡村落间有一老人。每有事。必合掌至额。念阿弥陀佛。其孙儿方二三岁。因随母至田野。忽失之。老人寻访不见。后数日人告之云。在溪外。果寻得之。见足迹。遍于滩上。其溪甚深。不知此儿何缘过。彼又久而无恙。人以为其祖至诚阿弥陀佛所感也

龙舒增广净土文卷第八(终)龙舒增广净土文卷第九

        国学进士王日休撰

十六观经云。上品上生者。读诵大乘经典。解第一义。然则修上品者佛之深旨不可不知。今浅者尚不能知。况其深乎。故此卷自浅及深切于日用者皆载焉。名曰助修上品

    习说

孔子化三千之徒。其要旨不出一部论语。而首以学而时习之一句。则此一句之义岂不为急先务哉。盖学者学其为君子为圣人。习者如习射习仪之习。学君子圣人者不可骤尔而至。故必以时而渐习之。若学宽大。则于褊隘时习之。若学温和。则于忿怒时习之。若学恭敬。则于傲慢时习之。若学良善。则于狼戾时习之。若学辞让。则于忿争时习之。若学勤敏。则于懈怠时习之。然则所谓时习者。当其事之时而习则不虚习矣。其习必成。成则自有可喜。故曰不亦悦乎。能悟此理。则尽论语中所言之善皆可以尽。是知。以此一句冠于一书之首者深有意也。修西方而进乎道者尤贵乎习。故此不可不知

    葛守利人说

大观间一官员买靴于京师市中。见一靴甚大。乃其父送葬者。问其所得之由。答云。一官员携来修整。问何时来取。遂往候之。果见其父下马留钱取靴。其子拜。不顾复乘马去。其子追随二三里许将不及。乃呼曰。我与父生为父子。何无一言以教我。其父曰。学葛繁。问。葛何人。曰。世间人。遂访问所在。其时为镇江大守。乃往见之言其故。且问。葛何以见重于幽冥如此。答曰。予始者日行一利人事。其次行二事。又其次行三事。或至十事。于今四十年。未尝一日废。问。何以利人。葛指坐间脚踏子云。若此物置之不正。则蹙人足。予为正之。亦利人事也。又若人渴。予能饮以一杯水。亦利人事。惟随事而利之。上自乡相下至乞丐。皆可以行。唯在乎人而不废耳。其子拜而退。葛后以高寿坐化而去。观此则利人之事不可不勉。害人之事岂可为哉。所谓爱人利物之谓仁者。葛得之矣。葛兼修净业。以是回向。后有僧神游净土。见葛在焉

    施报说

儒家言施报。佛家布施果报其实一也。佛言。欲得谷食。当勤耕种。欲得智慧。当勤学问。欲得长寿。当勤戒杀。欲得富贵。当勤布施。有四。一曰财施。二曰法施。三曰无畏施。四曰心施。财施者。以财惠人。法施者。以善道教人。无畏施者。谓人及众生当恐惧时。吾安慰之使无畏。或教以脱离恐惧。使之无畏。心施者。力虽不能济物。常存济物之心。佛以孝养父母亦为布施。是凡施于外者皆为布施。故为下而忠勤事上。为长而仁慈安众。为师而谨于教导。为友而诚于琢磨。一言一话之间必期有益。一动一止之际必欲无伤。种种方便利物。勿使有所损害。皆布施也。所为如此。存心又如此。后世岂得不获富贵之报。古语云。人人知道有来年。家家尽种来年谷。人人知道有来生。何不修取来生福。是今生所受之福乃前世所修者。犹今岁所食之谷乃前岁所种者。人不能朝种谷而暮食。犹不能旋修福而即受。所以谷必半岁。福必隔世也。孔子谓。货恶其弃于地。不必藏于己。力恶其不出于身。不必为己。老子谓。既以为人。己愈有。既以与人。己愈多。皆布施之谓。曾子谓。出乎尔者反乎尔。老子云。天道好还。皆果报之谓。是儒道二教皆言施报。但不言隔世尔。所谓爱人者人常爱之。敬人者人常敬之。灾人者人必反灾之。皆现世之施报也。知是以修净土滋培善根多矣

    至人延年说

予尝闻。至人云。人生衣食财禄阴司皆有定数。若俭约不贪则可延寿。奢侈过求受尽则终。譬如人有钱一千。日用一百则可十日。日用五十可二十日。若恣纵贪侈立见败亡。则若一千之数一日用尽。可不畏哉。易称。天地之数五十有五。所以成变化而行鬼神。是天地之大变化之妙鬼神之粤。犹不乖于数。况于人乎。或谓。人有廉俭而命促贪侈而寿长者何也。廉俭而命促者当生之数少也。若更贪侈则愈促矣。贪侈而寿长者当生之数多也。若更廉俭则愈长矣。且天地于人无私。何谓当生之数有多少乎。此皆前世所为耳。故曰。要知前世因。今生受者是。唯现世多为吉善则增福寿。故曰。神之听之介尔景福。现世多为罪恶则减福寿。故曰。多行不义必自毙。且修净土者。固不在福寿之多。然损福寿之事则是薄德耳。岂可不戒哉。增福寿之事则是厚德耳。岂可不勉哉

    食肉说

佛告大慧菩萨云。有无量因缘。不应食肉。我今为汝略说。谓一切众生从本以来。展转因缘常为六亲以亲想。故不应食肉。不净气分所生长。故不应食肉。众生闻气悉皆恐怖。故不应食肉。令修行者不慈杀。故不应食肉。凡愚所嗜臭秽不净无善名称。故不应食肉。令诸咒术不成就。故不应食肉。以杀生者见形起识深味着。故不应食肉。彼食肉者诸天所弃。故不应食肉。令口气臭。故不应食肉。多恶梦。故不应食肉。空闲林中虎狼闻香。故不应食肉。令人饮食无节量。故不应食肉。令修行者不生厌离。不应食肉。我常说言。凡所饮食。作食子肉想。作服药想。不应食肉。听食肉者。无有是处。大慧。凡诸杀者。为财利故杀生屠贩。彼诸愚痴食肉众生。以钱为网而捕诸肉。彼杀生者。若以财物。若以钓网。取彼空行水陆众生。种种杀害。屠贩求利。大慧。亦无不教不求不想而有鱼肉。以是义故不应食肉。佛复说偈略云。为利杀众生。以财网诸肉。二俱是恶业。死堕叫呼狱。若无教想求。则无三净肉。彼非无因有。是故不应食。酒肉葱韭蒜。悉为圣道障。食肉无慈悲。永背正解脱。及违圣表相。是故不应食。众生肉本非所食之物。以耳闻目见惯熟。不知其非。如能断肉。固为上也。如不能断。且食三净肉而减省食。若兼味且去其一。如两餐皆肉。且一餐以素。人生禄料有数。若此自可延寿。如早晨食素。其利甚多。一省业缘。二可清净。三不妨善业。四至晚食荤时。不至厌此而欲彼。如此自可延寿。若以食素为难。宜以食荤之费为素食。则易行而可持久。若纵口腹之欲。亦无了期。语曰。世上欲无刀兵劫。须是众生不食肉。斯言可不畏哉。不免食三净肉者。次日可为所食之肉众生。念西方四圣号并真言。以资荐往生。庶几可释冤灭罪。据阎罗王告郑邻之言。则至诚念四圣号以追荐者。必得往生。详载在第八卷。三净肉。不见杀。不闻杀。不疑为己杀。及自死。鸟残。为五净肉

    戒杀盗淫说

楞严经佛谓。想爱女色。心结不离。故有淫欲。则诸世间父母子孙相生不绝。是等则以欲贪为本。贪爱血味。心滋不止故。有食肉则诸世间卵化湿胎随力强弱递相吞食。是等则以杀贪为本。以人养羊。羊死为人。人死为羊。食余众生亦复如是。死死生生互来相啖。恶业俱生穷未来际。若此则以盗贪为本。汝负我命。我还汝债。以是因缘。经百千劫常在生死。汝爱我心。我怜汝色。以是因缘。经百千劫常在缠缚。此杀盗淫三者为之根本。以是因缘。恶业果报相续不已。如西方净土。受清净身。不因淫欲而生。食清净食。不因杀害而得友清净人。不因染着而交。是皆脱去此等。然修上品者此等亦不可不知

    饮食男女说

饮食男女人之大欲存焉。制之若无。斯为圣人。节而不纵。可为贤人。纵而不节。可为下愚。盖此二者皆造业之所。杀生以资口腹。非造罪而何。淫欲以丧天真。非造罪而何。况二者更相助发。因美饮食则血气盛。血气盛则淫欲多。淫欲多则反损血气。血气损则又赖饮食以滋补。是二者更相造罪也。若欲省口腹。必先节淫欲。若能节淫欲。即可省口腹。此乃安身延年之道。若能节而绝之。则粗粝亦自美矣。若纵之则人生受用之数有限。限尽则早终也。慈觉禅师云。饮食于人日月长。精粗随分塞饥疮。才过三寸成何物。不用将心细校量。若能如是思省。自可省口腹矣。务实野夫云。皮包骨肉并尿粪。强作娇娆诳惑人。千古英雄皆坐此。百年同作一坑尘。若能如是思省。自可省淫欲矣。果了得此二者在生何由有疾病夭折。身后何由有地狱畜生。虽不免此。而修净土亦脱去轮回。然修上品者不可不戒此

    贪折前程说

有官员二人。求梦于京师二相庙中。以问前程。其夜一人梦见有人持簿一扇。揭开版云。此汝同来之官人前程也。视之。乃自小官排至宰相。仍有句之者。其官员问云。句之者何也。持簿者答云。此官人爱财。世间不义取一顷。此间句一顷。若急改过。尚可作监司。其人闻之。更不敢妄取财。其后果至监司。又何仙姑在世间。有一主簿。家忽有天书降。为不识字画。乃往见仙姑问之。仙姑设香案。拜而后看。看毕微笑。主簿云。持来拜问。何故乃笑。仙姑云。天书言。主簿受金十两。折禄五年。以此观之。不义之财诚可畏也。移是心于净土。其熟善缘多矣

    福慧说

人不可不兼修福慧。种种利物。常行方便。作一切善。戒一切恶。所谓修福也。知因果识罪福。观释氏书内明性理。观儒家书外明世道。所谓修慧也。修福得富贵。修慧得明了。修慧不修福。明了而穷困。修福不修慧。富贵而愚痴。福慧若兼修。富贵而明了。二者皆不修。愚痴而穷困。佛以福慧兼修故谓之两足尊。谓福慧两足也。昔有二人同修行。一人专修福。一人专修慧。经数世后。专修福者因受福而作恶堕于象中。以有余福。人乘之以战。有胜敌之功。国王赐以璎珞。其专修慧者得阿罗汉果。以不曾修福故。为僧而乞食。多不得之。故偈云。修福不修慧。象身挂璎珞。修慧不修福。罗汉应供薄。此福慧所以不可不兼修也。必不得已。宁使慧胜于福。莫令福胜于慧。若慧胜于福。则知罪福而戒慎。故无坠堕。若福胜于慧。则因受福而作恶。故有坠堕。楞伽经云。受现在乐种未来苦是也。偈云。兼修福与慧。又复念阿弥。九品莲花里。第一更何疑。斋戒明了人修者必上品上生故也。又偈云。虽修福与慧。不知念阿弥。未得阿罗汉。轮回无了时。在此世界修行得阿罗汉果。方脱轮回故也

    习慈说

观世音菩萨谓。万善皆生于慈。老子言三宝。以慈为首。儒家言五常。先之以仁。其意皆同。人有多嗔怒者。盖不思此意。未言害物造业。先自损气伤和人若能到慈仁之境。方知嗔怒不佳。当其在嗔怒中。则不自知其苦。正如行荆棘中趍一大厦安居之所也。方其矫宿性之嗔怒。如行荆棘中。及习成慈仁。则如入大厦安居矣。此不可以言尽。但当嗔怒时。习之久久自有可喜。释道二教固已戒嗔。儒家亦然。桓魋欲害孔子。孔子曷尝嗔乎。臧仓毁隔孟子。孟子曷尝嗔乎。韩信不报胯下之辱。安国不怨溺灰之言。此皆为可师法。况凡待贫下御仆妾诋忤己者。易致嗔怒。尤当戒谨。盖彼亦人也。但以薄福而事我。岂可恣其情性而造恶业哉。究而言之。慈和者于自己大得便宜。藏经云。今生见欢喜者。前世见人欢喜故。此慈和之所致也。修净土者乌可不以是为心哉。如一切众生为大罪恶。亦勿生嗔以污吾清冷之心。念彼以愚痴故尔。使有智慧。必不为此。当生怜悯其愚痴之心。故曾子曰。如得其情。则哀矜而勿喜。如是以修净土。其圆熟善根甚矣

    为君子说

人皆可以为君子。而不肯为君子。不须为小人。而必欲为小人。若诚信恭敬。若温和方正。若推贤扬善。若随宜利物。凡此之类皆君子之事也。为之亦不难者。人不肯为何哉。若欺诈傲慢。若粗暴谄曲。若说短扬恶。若纵意害物。凡此之类皆小人之事也。为之又何利益。人必为之何哉。为君子则人喜之。神祐之。祸患不生。福禄可永。所得多矣。虽有时而失命也。非因君子而失。使不为君子亦失矣。命有定分故也。为小人则人怨之。神怒之。祸患将至。福寿以促。所失多矣。虽有时而得命也。非因为小人而得。使不为小人亦得矣。命有定分故也。孔子谓。不知命无以为君子。小人不知天命。又谓。得之不得曰有命。能审此理。所谓君子羸得为君子。小人枉了为小人。如是以修净土。必不在下品下矣

    为圣为佛说

子尝谓。孔子所以为圣人。固非一端。然其要在于三人行必有我师焉。恶者亦为师。何适而非师乎。见识如是。乌得不为圣人。又尝谓。释迦佛所以为佛者。固非一端。然其要在于山中修行时。国王出猎问兽所在。若实告之则害兽。不实告之则妄语。沉吟未对。国王怒斫去一臂。又问。亦沉吟未对。又斫去一臂。乃发愿云。我作佛时。先度此人。不使天下人效彼为恶。存心如是。乌得不为佛。后出世为佛。先度憍陈如者。乃当时国王也。若如是以修净土。立与诸大菩萨等矣

    阿罗汉说

佛言。阿罗汉虽能受天人供。而福及人也劣。假使有人。百年供养四天下阿罗汉。不如发菩萨心一日供养佛。盖佛自无量劫来救度众生。无非得福。而福利人也胜。阿罗汉了生死。遂入涅槃独善其身。故福及人劣矣。佛又言。若人有福。曾供养佛。亦勿谓。供佛乃身后事。近年秀州一僧专念阿弥陀佛。为人祷病即得痊愈。岂可谓佛不利于生前。既可祷病则亦可祈福。但恐信心不至耳。若修净土期于复来化度者。尤不可无福。故此不可不知

    楞伽经说

楞伽经说。渊源理致除一切妄想。此一经有三译。其十卷者太繁。四卷虽达磨发扬东彼所书。译得大晦。难读难晓。唯七卷者分明。修净土欲上品上生者。须读诵大乘经典解第一义。故此不可不知在四字号

    二天人说

华严经云。人生有二天人随人。一名同生。二名同名。天人常见人。人不见天人。此二天人岂非善恶二部童子之徒欤。人之举意发言动步常念此二天人。见人而能无愧。如此修净土。则必上品上生。或曰。一人尚有二天人。何二天之多也。曰。一月普现一切水。岂必月之多哉

    小因果说

有修桥人。有毁桥人。此天堂地狱之小因也。有坐轿人。有荷轿人。此天堂地狱之小果也。触类长之皆可见矣。常如是存心以修净土。上品往生复何疑哉

龙舒增广净土文卷第九(终)龙舒增广净土文卷第十

        国学进士王日休撰

造至深之理者虽居浊世。与净土何以异哉。故此卷载至深之理名净浊如一。然亦不可恃此而不修净土之业。恐易涉于空谈。又若参禅者之弊故也

        情说

喜怒好恶嗜欲皆情也。养情为恶。纵情为贼。折情为善。灭情为圣。甘其饮食。美其衣服。大其居处。若此之类是谓养情。饮食若流。衣服尽饰。居处无厌。若此之类是谓纵情。犯之不校。触之不怒。伤之不怨。是谓折情。犯之触之伤之。如空反生怜悯愚痴之心是谓灭情。悟此理则心地常净。如在净土矣

    即是空说

佛言。受即是空。受谓受苦受乐及一切受用也。如食列数味。放箸即空。出多驺从既到即空。终日游观。既归即空。又如为善。事既毕。其勤劳即空。而善业俱在。为恶。事既毕。其快意即空。而恶业俱在。若深悟此理。则食可菲薄。无过用杀害之冤债。出可随分。无劳心苦人之烦恼。游观可息。无放荡废事之愆尤。善根可勉为。无懈怠因循之失。恶可力戒。无恣纵怨仇之罪。予喜得此理。故欲与人共之(及一切受用。即所谓不苦不乐受者是也)

    六根说

千般装点只为半寸之眼。百种音乐只为一豆之耳。沉檀脑麝只为两窍之鼻。食前方丈只为三寸之舌。妙丽娇娆只为臭腐之身。随顺迎逢只为狂荡之意。若能识破此理。便是无烦恼快乐之人。佛言。众生无始以来认贼为子。自劫家宝。谓惑六根之贼。而丧真性也。孟子曰。惟圣人然后可以践形。盖不惑于此矣。有淫女得道。文殊问云。如何不嗔。答云。见一切众生不生。又问。如何见十八界。答云。如见劫火烧诸世界。妙哉言乎。盖谓一切众生本来无有。唯因妄想中生。又何嗔之有。十八界谓六根六尘六识。因有此种种故。生无量事。造无量恶。是故如劫火烧诸世界。若悟此理。虽未生净土。已如生净土矣

    真性说

金刚经二十七段。其大意不过言真性皆无所有如虚空。然此虚空谓之顽空。顽空者真无所有。而真性虽如虚空。而其中则有。故曰真空不空。顽空则可以作。可以坏。若此地。实掘去一尺土则有一尺空。掘去一丈土则有一丈空。是顽空可以作也。若此器本空。以物置之则实矣。此室本空。以物置之亦实矣。是顽空可以坏也。若真性之空。则不可作不可坏。本来含虚空世界。乌可作乎。无始以来至于今日。未尝变动。乌可坏乎。真性中俱无所有。无得而比。故不得已而以顽空比之。是般若心经云。是诸法空相。谓诸法皆空之相乃真性也。继之以空中无色以至无智亦无得。谓真性中皆无所有。如顽空中皆无所有也。既皆无所有。然有一切众生者。乃真性中所现之妄缘耳。大概言之。真性如镜。一切有生者如影。是真性中所现之影也。影有去来。而镜常自。若众生有生灭。而真性常自若。生灭既除。真性乃现。盖生灭者妄也。真性者真也。故楞严经云。诸妄消亡不真。何待此性。上自诸佛下至蠢动含灵。初无有异。其异皆妄也

    心乃妄想说

楞严经第一卷。佛与阿难七次论心。终之以寻常。所谓心者乃妄想耳。非真心也。真心即性也。圆觉经谓。众生妄认六尘缘影为自心相。是寻常所谓心者乃六种尘缘之影耳。谓此心本无。唯因外有六种尘缘故。内现此心。若外因有色。内则起爱色之心。外因有声。内则起爱声之心。外因有香味触法。内则起爱香味触法之心。盖真性如镜。六种尘缘如形。此心如影。若外无此六尘。则内亦无此心矣此心岂不为六种尘缘之影乎。形来则影现。形去则影灭。而性镜则常自若。故金刚经云。过去心不可得。现在心不可得。未来心不可得。此三心皆谓妄想心也。故有过去现在未来。若真心则无始以来未尝变动。乌有过去未来现在乎。不可得者谓无也。若饥而思食。得食则此心过去矣。正食而知味乃现在心。未思食则此心未有。故为未来心。此三心皆随时坏灭。故云不可得

    五蕴皆空说

般若心经云。观自在菩萨照见五蕴皆空。度一切苦厄。五蕴谓色受想行识也。色谓色身。受谓受用。想谓思想。行谓所行。识谓辨识。此五者蕴积不散。以壅蔽真性。故谓之蕴。又谓之五阴。谓阴暗真性也。色身终归于坏。受用随时即过。色受岂不空乎。且如思想一物。既得之则无想矣。想岂不空乎。所行之事回首尚如梦幻。行岂不空乎。识尽千种事物。再生不复能识。识岂不空乎。一切苦厄皆从五者生。若能照见色身为空。则不泥于色身而畏死亡。是度过此一种苦厄也。照见受用为空。则不泥于受用而贪奉养。又度过此一种苦厄也。照见思想为空。则不泥于思想。而意乃无所著。又度过此一种苦厄。照见所行为空。则不泥于所行。而可以息迹。是又度过此一种苦厄也。照见辨识为空。则不泥于辨识。而可以坐忘。是又度过此一种苦厄也。故照见五蕴皆空。则度过一切苦厄。此五者皆不是真实。乃真性中所现之妄缘也。若六根六尘六识十二缘四谛。皆此类也

    废心用形说

列子谓。孔子废心而用形。谓心已不养于物而废之矣。唯用形以应物。予深爱此语。故虽劳苦憔悴而不以为失意。荣华奉养而不以为得意。盖心不着于物也。因念菩萨了生死。乃托生于一切众生中以设教化者。以心不着于物。唯用形以应之耳。然则孔子于此菩萨之徒也

    用形骸说

天人礼枯骨偈云。汝是前生我。我今天眼开。宝衣随念至。玉食自然来。谢汝昔勤苦。令吾今快哉。散华时再拜。人世莫惊猜。又饿鬼鞭死尸偈云。因这臭皮囊。波波劫劫忙。只知贪快乐。不肯暂回光。自业锱铢少。黄泉岁月长。真须痛棒打。此恨猝难忘。此言化俗则可以为诚然则不可。何则人神托于形骸之中。所以用形骸者皆神也。譬如匠人用斧斤。用之而善则为善器械。用之而不善则为恶器械。故为天人者前世善用形骸者也。为饿鬼者前世不善用形骸者也。其得其失皆在当时。及其受报而礼之鞭之亦何益

    齐生死说

想右脚大指肿烂流恶水。渐渐至胫至膝至腰。左脚亦如此渐渐烂。过腰上至腹至胸以至颈顶。尽皆烂了唯有白骨。次分明历历观看。白骨一一尽见。静心观看。良久乃思看。白骨者是谁白骨是谁。是知。身体与我常为二物矣。又渐渐离白骨观看。先离一丈。以至五丈十丈乃至百丈千丈。是知。白骨与我了不相干也。常作此想。则我与形骸本为二物。我暂住于形骸中。岂可谓此形骸终久不坏而我常住其中。如此便可济生死矣。况我去此则往净土乎。日日作此想。更别有所得。如人饮水冷热自知。不假于言传也

    我说

我之所在不可以无我。无我则逐物矣。理之所在不可以有我。有我则蔽理矣。孔子无我菩萨无我相能至于此。则与虚空等矣。岂复有净浊之辨乎。但恐不易到耳

龙舒增广净土文卷第十(此卷后附周大资刘侍制大慧杲禅师题跋三段)

龙舒王虚中学力深至。所解六经语孟老庄要为不蹈袭前人。一言一字其用志勤矣。一旦弃去专修西方之教。作净土文。精粗浅深且有条理。以是印施有缘奔走于江浙诸郡。又将亲往建安刊版于鬻书肆中。汲汲然若不可一日缓者。我闻。无量寿经。众生闻是佛名。信心欢喜。乃至一念。愿生彼国。即得往生。住不退转。不退转者。梵语谓之阿惟越致。法华经谓弥勒菩萨所得报地也。一念往生便同弥勒。佛语不虚。应皆信受绍兴壬午闰四月七日　唯心居士荆溪周葵跋

    状元刘侍制跋

昔六祖与韦史君说西方相状。其言甚简。其旨甚明。既无间于东西。何相状之可述。及观王虚中净土文。何其谆谆也。盖闻。法无顿渐。根有利钝。六祖为上智说第一义。故移西于东。在刹那间。言下便领。不容拟议。虚中将以开悟下根。泛为是论。惟西方之归。故汲汲于刊行。而恐行之不广。其爱人之心可谓勤且切矣。有能因虚中之文而悟入者。岂不为鱼兔筌蹄乎

    绍兴壬午六月六日　木讷翁刘章书

    妙喜老人跋

龙舒王虚中日休博览群书之余。留心佛乘。以利人为己任。真火中莲也。佛言。自未得度先度人者。菩萨发心。自觉已圆能觉他者。如来应世。予嘉其志。为题其后。若见自性之阿弥。即了唯心之净土。未能如是。则虚中为此文功不唐捐矣

庚辰八月二十日。书于刘景文懒窠云。双径妙喜宗杲　跋

龙舒增广净土文卷第十(终)龙舒增广净土文卷第十一

    天台智者大师劝修行人专修净土

设文曰。诸佛菩萨以大悲为业。若欲救度众生秖应愿生三界。于五浊三涂中。救苦众生。因何求生净土。自安其身舍离众生。则是无大慈悲。专为自利障菩提道。智者答。菩萨有二种。一者久修行菩萨道得无生忍者。实当斯责。二者未得已还及初发心凡夫菩萨者。要须常不离佛。忍力成就方堪处三界内。于恶世中救苦众生。故智度论云。具缚凡夫有大悲心。愿生恶世救苦众生者。无有是处。何以故。恶世界烦恼强。自无忍力。心随境转。声色所缚。自堕三涂。焉能救众生。假令得生人中。圣道难得。或因持戒修福得生人中。得作国王大臣。富贵自在纵遇善知识不肯信用。贪迷放逸广造众罪。乘此恶业一入三涂经无量劫。从地狱出受贫贱身。若不逢善知识。还堕地狱。如此轮回至于今日。人人皆如是。此名难行道也。故维摩经云。自疾不能救而能救诸疾人。又智度论云。譬如二人各有亲眷为水所溺。一人情急直入水救。为无方便力故彼此俱没。一人有方便。往取船筏乘之救接。悉皆得脱水溺之难。新发意菩萨亦复如是。未得忍力不能救众生。为此常须近佛得无生忍已方能救众生。如得船者。又论云。譬如婴儿不得离父母。或堕坑井。渴乳而死。又如鸟子翅羽未成。只得依树附枝。不能远去。翅翮成就方能飞空自在无碍。凡夫无力。唯得专念阿弥陀佛。使成三昧。以业成故临终敛念得生。决定不疑。见弥陀佛。证无生忍。已还来三界。乘无生忍船。救苦众生。广施佛事任意自在。故论云。游戏地狱。行者生彼国。得无生忍已还入生死国。教化地狱救苦众生。以是因缘求生净土。愿识其教。故十住婆沙论名易行道也

    真州长芦赜禅师劝参禅人兼修净土

夫以念为念以生为生者。常见之所失也。以无念为无念以无生为无生者。邪见之所惑也。念而无念生而无生者。第一义谛也。是以实际理地不受一尘。则上无诸佛之可念。下无净土之可生。佛事门中不舍一法。则总摄诸根。盖有念佛三昧。还源要术示开往生一门。所以终日念佛而不乖于无念。炽然往生而不乖于无生。故能凡圣各住于自位而感应道交。东西不相往来而神迁净域。此不可得而致诘也。故经云。若人闻说阿弥陀佛。执持名号。乃至是人终时心不颠倒。即得往生阿弥陀佛极乐国土。夫如来世尊虽分折摄二门现居净秽两土。然大圣之意非以娑婆国土丘陵坑坎五趣杂居土石诸山秽恶充满直为可厌。又非以极乐世界黄金为地行树参空楼耸七珍华敷四色直为可忻。盖以初心入道忍力未淳。须托净缘以为增上。何则娑婆国土释迦已灭弥勒未生。极乐世界阿弥陀佛现在说法。娑婆国土观音势至徒仰嘉名。极乐世界彼二上人亲为胜友。娑婆国土诸魔竞作恼乱行人。极乐世界大光明中决无魔事。娑婆国土邪声杂乱女色妖媱。极乐世界水鸟树林咸宣妙法。正报清净实无女人。然则修行缘具无若西方。浅信之人横生疑谤。切尝论之。此方之人无不厌俗舍之烦喧慕兰若之寂静。故有舍家出家。则殷勤赞叹。而娑婆众苦何止俗舍之烦喧。极乐优游岂止兰若之寂静。知出家为美而不愿往生。其惑一也。万里辛勤远求知识者。盖以发明大事决择生死。而弥陀世尊色心业胜。愿力弘深。一演圆音无不明契。愿参知识而不欲见佛。其惑二也。丛林广众皆乐栖迟。少众道场不欲依附。而极乐世界一生补处。其数甚多。诸上善人俱会一处。既欲亲近丛林。而不慕清净海众。其惑三也。此方之人上寿不过百岁。而童痴老耄疾病相仍。昏沉睡眠常居太半。菩萨犹昏隔阴。声闻尚昧出胎。则尺璧寸阴十丧其九。而未登不退。可谓寒心。西方之人寿命无量。一托莲苞更无死苦。相续无间直至菩提。所以便获阿惟越致。佛阶决定可期。流转娑婆促景。而不知净土长年。其惑四也。若乃位居不退。果证无生。在欲无欲。居尘不尘。方能兴无缘慈。运同体悲。回入尘劳。和光五浊。其有浅闻单慧。或与少善相应。便谓永出四流。高超十地。诋诃净土耽恋娑婆。掩目空归。宛然流浪。并肩牛马。接武泥犁。不知自是何人。拟此大权菩萨。其惑五也。故经应当发愿生彼国。则不信诸佛诚言。不愿往生净土。岂不甚迷哉。若夫信佛言而生净土则累系之所不能拘。劫波之所不能害。谢人间之八苦。无天上之五衰。尚无恶道之名。何况有实。唯显一乘之法决定无三。归依一体三宝。奉事十方如来。佛光照体万惑潜消。法味资神六通具足。三十七品助道法应念圆成。三十二应随类身遍周尘刹。周旋五趣普被诸根。不动一心遍行三昧。洒定水于三千。出众生于火宅。自利利他皆悉圆满。然则唯心净土自性阿弥。盖解脱之要门。修行之捷径。是以了义大乘无不指归净土。前贤后圣自他皆愿往生。凡以欲得度人。先须自度故也。呜呼人无远虑。心有近忧。一失其身。万劫深悔。故率大海众。各念弥陀佛。百声千声乃至万声。回向同缘愿生彼国。切冀莲池胜会。金地法明绮互相资。必谐斯愿。操舟顺水。更加橹棹之功。则十万遥程不劳而至矣元祐四年冬。宗赜夜梦。一男子乌巾白衣。可三十许。风貌清美举措闲雅。揖谓宗赜曰。欲入公弥陀会。告书一名。宗赜乃取莲华胜会录。秉笔问曰。公何名。曰普慧。(宗赜)书已。白衣者又云。家兄亦告上名。(宗赜)问曰。令兄何名。云普贤。言讫遂隐。(宗赜)觉而询诸耆宿。皆云。华严离世间品有二大菩萨名。(宗赜)以为佛子行佛事助佛扬化。必有贤圣幽赞。然则预此会者岂小缘哉。今乃以二大菩萨为此会首云

    杭州永明寿禅师戒无证悟人勿轻净土

设问曰。但见性悟道便超生死。何用系念彼佛求生他方。答曰。真修行人应自审察。如人饮水冷暖自知。今存龟鉴以破多惑。诸仁者当观自己行解见性悟道。受如来记绍祖师位。能如马鸣龙树否。得无碍辩才证法华三昧。能知天台智者否。宗说皆通行解兼修。能如忠国师否。此诸大士皆明垂言教深劝往生。盖是自利利他。岂肯误人自误。况大雄赞叹。金口丁宁。希从昔贤恭禀佛敕。定不谬误也。仍往生传所载古今高士事迹显著非一。宜勤观览以自照知。又当自度临命终时。生死去住定得自在否。自无始来恶业重障定不现前。此一报身定脱轮回否。三涂恶道异类中行出没自由定无苦恼否。天上人间十方世界随意寄托定无滞碍否。若也了了自信得及。何善如之。若其未也。莫以一时贡高却致永劫沉沦。自失善利。将复尤谁。呜呼哀哉。何嗟及矣右赜禅师语见禅师劝化集中。智者大师及寿禅师语见宋朝王敏仲侍郎直指净土决疑集中。侍郎名古在搢绅间。为神仙所知。钟离真人尝与诸云。风灯泡沫两相悲。未肯遗荣自保持。颔下藏珠当猛取。身中有道更求谁。才高雅称神仙骨。智照灵如大宝龟。一半青山无卖处。约君携手话希夷。由此观之。可见侍郎为非凡。且益知西方净土所宜归心也

    承相郑清之劝修净土文

人皆谓。修净土不如禅教律。余独谓。禅教律法门莫如修净土。夫真净明妙虚彻灵通。凡在智愚皆具此性。根尘幻境相与沦胥。生死轮回穷劫不断。故释氏以禅教律假设方便。使之从门而入俱得超悟。惟无量寿佛独出一门曰。修行净土如单方治病。简要直截。一念之专即到彼岸。不问缁白皆可奉行。但知为化愚俗浅近之说。其实则成佛道捷径之途。今之学者不过禅教律。究竟圆顿莫如禅。非利根上器神领意解者。则未免堕顽空之失。研究三乘莫如教。非得鱼忘筌因指见月者。未免钻故纸之病。护善遮恶莫如律。非身心清净表里一如。则未免自缠缚之苦。总以观之。论其所入则禅教律。要其所归则戒定慧。不由禅教律而得戒定慧者。其唯净土之一门乎。方念佛时。口诵心惟。诸恶莫作。岂非戒。系念净境。幻尘俱灭。岂非定。念实无念。心华湛然。岂非慧。人能屏除万虑一意西方。则不施棒喝而悟圆顿机。不阅大藏经而得正法眼。不持四威仪中而得大自在。不垢不净无缠无脱。当是时也。孰为戒定慧。孰为禅教律。我心佛心一无差别。此修净土之极致也。八功德水金莲华台又何必疑哉。净土枢要之作勤矣

    庐陵李氏梦记

彦弼乾道癸巳家染疫疾。四月五日彦弼亦病。粥药不进。至十九日早梦。一人褐衣神貌清臞。以手抚摩彦弼肢体。而呼彦弼令速起。彦弼惕然问曰。公何人耶。答曰。予即龙舒也。彦弼因告以疾病。虽欲支持莫能。将何以愈其疾乎。公曰。记省阙中雅教汝捷径否。彦弼曰。然。每日持诵阿弥陀佛不辍。公曰。汝起食白粥。即可既悟。索粥食之。病果随愈。后见龙舒画像。俨然如梦见者。彦弼稔闻。居士潜通六艺。尤精于易。诲人不倦。所至学者辐凑。谢君以静逸堂待之。户外之屦常满。正月十一日令子侄往承其教。不久回云。居士夜来讲书罢如常。持诵礼佛至三鼓。忽厉声念阿弥陀佛数声云。佛来接我。言讫立化。是夕邦人有梦。二青衣引公向西而行。传为胜异。识与不识咸来瞻敬。恨不款奉谈尘而重惜焉。居士未示寂灭前三日。遍嘱诸人勉进道业。有此后不复再见之语。初十日访赵公省干。借净室云。道业辨去。时好。乃书曰。课积计九百二十万五百贴于壁。噫自非根性融明达乎生死之理。未易臻此。彦弼一病垂死。棺椁衣衾已陈于前。荷居士阴赐。极接遂获平愈。可谓生死骨肉者矣。或曰。梦因想成。然食白粥之效安可诬也。抑知居士悲愿甚深切欲及人。虽在常寂光中。不妄念力。其劝修净土成佛之缘。可不勉励而进哉。谨刻公像。并着感应事迹。用广其传。非敢饰辞以惑耳目。故此直述而具载之。伏冀见闻敬信同沾利益。王神昭著寔证斯言。公姓王。名日休。字虚中。号龙舒居士云。是岁下元庐陵李彦弼谨记

    旰江聂允迪跋

居士平昔以净土之说恳切劝人。尝盘桓于乡里。允迪于是时年方二十余。适预计偕。东上且未知有佛法。弗获识公。面迨犬马之齿。至三十连婴灾患。殊觉人生沉沦于烦恼大苦海中渺无边岸。遂一意祖袭居士之说。为超脱计。如是者才三数年。居士遂立化于庐陵郡。郡之人皆绘像以事之。盖乾道癸巳之正月也。后五年丁酉岁。先兄知府兵部被檄较试庐陵。得所刻本以归(允迪)恐此一段奇事久之湮没。无以传远。遂刻诸石。置城北报恩寺之阿弥殿。今此愿施居士所著净土文一万帙。辄复以居士慈相及丞相周益公而下赞述。附于卷首。皆袭庐陵刻本也。庶几见者闻者增益信心勉强精进。则西方净土诚不难到。嘉泰癸亥文林即新监湖广总领所襄阳府户部大军仓旰江聂允迪合十指爪稽首谨跋

允迪旧常见初机参禅人。但知归敬禅宗。至言西方净土。则指为着相。力肆排斥。殊不知。释迦如来为一大事因缘出现于世。是欲令众生了悟生死脱离轮回苦趣耳。参禅一法固为了悟生死而设。修净土一法亦是令众生了悟生死也。参禅有省。则现世了悟生死。得生净土。则见阿弥陀佛。而后了悟生死。况便证无生忍。居不退转地。直至成佛而后已。初机参学人何苦独取禅宗一法。而力排净土之说耶。大善知识未尝不以此劝人。今略采二三说。附于龙舒净土文之末。以辨明之

    四明断佛种人跋

龙舒居士作净土文一十卷。其间始从净土起信。终至我说。可谓条布有序。或事或理。坦然历历明白者矣。而又更何言哉。此十卷文乃是居士存日亲自刻梓。欲其流布天下使人人皆同念佛生于乐国。其用心亦岂易及。惟于第十一续添一卷。有人疑非居士本志。此必是第四卷文初。创属[葶-丁+呆]所弃者耳。想后人尊居士故。不忍弃之。乃为十一卷名而续添之。况其修持法门意趣。悉与第四卷同。但其文意严纹有异耳。予乃执卷而熟玩之。亦谓此言颇当正。议拟间忽有人得居士亲笔墨本者。若合符契。如失还得。今虽刻板已毕。亦乃锐意去之。复将法门中诸师原先附本。劝发之语如次整正足之。以完部帙。谅无差失。如后人见此。慎毋以此编为不足云

  时洪武癸酉仲夏吉日　四明断佛种人跋

龙舒增广净土文第十一卷(终)龙舒增广净土文卷第十二(附录)

    狮子峰如如颜丙劝修净业文(身为苦本觉悟早修)

只这色身谁信身为苦本。尽贪世乐不知乐是苦因。浮生易度。岂是久居。幻质非坚。总归磨灭。自未入胞胎之日。宁有这男女之形。只缘地水火风假合而成。不免生老病死雕残苦。上无丝线可挂。下没根株所生。虚浮如水上泡。须臾不久。危脆似草头露。倏忽便无。长年者不过六七十以皆亡。短命者大都三二十而早夭。又有今日不知来日事。又有上床别了下床时几一息不来便觉千秋永别(雪峰颂。一盏孤灯照夜台。上床脱了袜和鞋。三魂七魄梦中去。未委明朝来不来)叹此身无有是处。奈谁人不被他瞒。筋缠七尺骨头。皮裹一包肉块。九孔常流不净。六根恣逞无明。发毛爪齿聚若堆尘。涕泪津液污如行厕。里面尽蛆虫聚会。外头招蛟虱交攒。沾一灾一疾皆死得人。更大热大寒催人易老。眼被色牵归饿鬼。耳随声去入阿鼻。口头吃尽味千般。死后只添油几滴(长魁诗云。红红白白莫相瞒。无位真人赤肉团。败坏不如猪狗相。只今便作死尸看)此身无可爱惜。诸人当愿出。如何迷昧底。尚逞风流。曚董汉犹生颠倒。或有骷髅头上簪花簪草。或有臭皮袋畔带麝带香。罗衣罩了脓血。囊锦被遮却屎尿桶。用尽奸心百计。将谓住世万年。不知头痛眼花。阎罗王接人来到耶。更鬓班齿损。无常鬼寄信相寻。个个恋色贪财。尽是失人身捷径。日日饮酒食肉。无非种地狱深根。眼前图快活一时。身后受苦辛万劫(净土文。皮包血肉。骨缠筯。颠倒凡夫认作身。到死始知非是我。从前金玉附他人)一旦命根绝处。四大风刀割时。外则脚手牵抽。内则肝肠痛裂。纵使妻儿相惜。无计留君。假饶骨肉满前。有谁替汝(古颂云　父母恩深终有别。夫妻义重也分离。人情似鸟同林宿。大恨来时各自飞。)生底只得悲啼痛切。死者不免神识奔驰。前途不见光明。举眼全无伴侣。过奈河岸见之。无不悲伤。入鬼门关到者。尽皆凄惨。世上才经七日。阴间押见十王。曹官抱案没人情。狱率持叉无笑面。平生作善者。送归天道仙道人道。在日迹恶者。狎入汤涂火涂刀涂。镬汤沸若崖崩。剑树势如山耸。灌铜汁而遍身肉烂。吞铁丸而满口烟生。遭剉磕则血肉淋漓。入寒冰则皮肤冻裂。身碎业风吹再活。命终罗刹喝重生。人间历尽百春秋。狱内方为一昼夜。(延光集。镬汤炉炭喧幽坏。剑树刀山耸太清。受罪要终入万劫。狱率牛头始放行)魂魄虽归鬼界。身尸犹卧棺中。或隔三朝五朝。或当六月七月。腐烂则出虫出血。臭秽则熏地熏天。胖胀不堪观。丑恶真可怕。催促付一堆野火。断送埋万里荒山。昔时要悄红颜翻成灰炉。今日荒凉白骨变作泥堆(寒山颂云。胭脂画面娇千样。龙麝薰衣悄百般。今日风流都不见。缘杨芳草髅髑寒)从前恩爱到此成空。自昔英雄如今何在。泪雨洒时空寂寂。悲风动处冷飕飕。夜阑而鬼哭神号。岁久而鸦餮雀啄。荒畔漫留碑石绿。杨中空挂纸钱。下梢头难免如斯。到这里怎生不醒(寒山云。雀啄鸦餐皮肉尽。风吹日炙髑髅干。目前试问傍观者。自把形骇子细看。)大家具眼休更埋头。翻身逃出迷津。弹指裂开爱网。向休鬼窟里作活计。要知肉团上有真人。是男是女总堪修。若智若愚皆有分。但请回光返照。便知本体元无。若未能学道参禅也。且勤持斋念佛。舍恶归善改往修来。移六贼为六通神。离八苦得八自在。便好赞天。行化不妨代佛接人。对众为大众宣扬。归家为一家解说。使处处齐知觉悟。教人人尽免沉沦。上助诸佛转法轮。下拔众生离苦海。佛言不信。何言可信。人道不修。他道难修。莫教一日换了彼。纵有千佛。难救汝。火急进步。时不待。各请直下承当。莫使此生空过(寒山云。百骸溃散离尘泥。一物长灵复是谁。不得此时通线路。骷髅着地几人知)

    慈照宗主临终三疑

慈照宗主净土十门告诫云。念佛人临终三疑不生净土。一者疑。我生来作业极重。修行日浅。恐不得生。二者疑。我虽念阿弥陀。或有心愿未了。及贪嗔痴未息。恐不生。三者疑。我虽念弥陀。临命终时。恐佛不来迎接。有此三疑。因疑成障。失其正念。不得往生。故念佛之人切要谛信佛经明旨。勿生疑心。经云。念阿弥陀佛一声。灭八十亿劫生死重罪。上至一心不乱。下至十念成功。接向九莲令辞五浊。苟能心心不昧。念念无差。则疑情永断。决定往生矣

    善导和尚临终往生正念文

知归子问曰。世事之大莫越生死。一息不来便属后世。一念差错便堕轮回。小子累蒙开诲。念佛往生之法其理甚明。又恐病来死至之时心识散乱。仍虑他人惑动正念忘失净因。伏望重示归径之方。俾脱沉沦之苦。师曰。善哉问也。凡一切人命终欲生净土。须是不得怕死。常念。此身多苦。不净恶业种种交缠。若得舍此秽身。超生净土。受无量快乐。解脱生死苦趣。乃是称意之事。如脱弊衣得换珍服。但当放下身心。莫生恋着。凡遇有病之时。便念无常。一心待死。叮嘱家人及看病人。往来问候人凡来我前。为我念佛。不得说眼前闲杂之话家中长短之事。亦不须软语安慰祝愿安乐。此皆虚花无益之语。若病重将终之际。亲属不得垂泪哭泣。及发嗟叹懊恼之声。惑乱心神失其正念。但一时同声念佛。待气尽了方可哀泣。才有丝毫恋世间心。便成挂碍。不得解脱。若得明晓净土之人频来策励。极为大幸。若依此者。决定超生即无疑也。又问曰。求医服药。还可用否。答曰。求医服药。初不相妨。然药者只能医病。不能医命。命若尽时。药岂奈何。若杀物命为药以求身安。此则不可。余多见世人。因病持斋方获少愈。复有医者。以酒食血肉佐药。其病复作。信知。佛力可救。酒肉无益也。又问曰。求神祈福如何。答曰。人命长短生时已定。何假鬼神延之耶。若迷惑信邪。杀害众生祭祀鬼神。但增罪业反损寿矣。大命若尽。小鬼奈何。空自慞惶俱无所济。切宜谨之。当以此文帖向目前时时见之。免致临危忘失。又问曰。平生未曾念佛人还用得否。答曰。此法僧人俗人未念佛人。用之皆得往生。决无疑也。余多见世人。于平常念佛礼赞发愿。求生西方甚是勤拳。及至临病。却又怕死。都不说着往生解脱之事。直待气消命尽识投冥界。方始十念鸣钟。恰如贼去关门。济何事也。死门事大。须是自家着力始得。若一念差错。历劫受苦。谁人相代。思之思之。若无事时。当以此法精进受持。是为临终大事

    慈云忏主晨朝十念法

十念门者。每日清晨服饰已后。面西正立。合掌连声称阿弥陀佛。尽一气为一念。如是十气名为十念。但随气长短不限佛数。惟长惟久气极为度。其佛声不高不低。不缓不急。调停得中。如此十气连属不断。意在令心不散。专精为功。故名为此十念者。显是籍气束心也。作此念已发愿回向云

我弟子某甲一心归命极乐世界阿弥陀佛。愿以净光照我。慈誓摄我。我今正念称如来名。经十念顷。为菩提道。求生净土。佛昔本誓。若有众生欲生我国。至心信乐乃至十念。若不生者不取正觉。唯除五逆诽谤正法。我今自忆。此生已来不造逆罪。不谤大乘。愿此十念得入如来大誓海中。承佛慈力。众罪消灭。净因增长。若临欲命终。自知时至。身不病苦。心无贪恋。心不倒散。如入禅定。佛及圣众手持金台来迎接我。如一念顷生极乐国。华开见佛。即闻佛乘顿开佛慧。广度众生满菩提愿(作此愿已便止。不必礼拜。要尽此一生不得一日暂废。唯将不废。自要其心。得生彼国)

    赞佛偈(并回向发愿文。共四篇事尽理到。皆先觉所撰。凡修净业者随意互用)

  阿弥陀佛真金色　　相好端严无等伦
  白毫寂转五须弥　　绀目澄清四大海
  光中化佛无数亿　　化菩萨众亦无边
  四十八愿度众生　　九品咸令登彼岸

于是念佛或百声千声。以至万声。菩萨号各十声或百声毕。回向发愿云

  我今称念阿弥陀　　真实功德佛名号
  惟愿慈悲哀纳受　　证知忏悔及所愿
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  愿我临欲命终时　　尽除一切诸障碍
  面见彼佛阿弥陀　　即得往生安乐刹

愿以此功德。庄严佛净土。上报四重恩。下济三涂苦。若有见闻者。悉发菩提心。尽此一报身。同生极乐国。十方三世一切佛云云

又二

八万四千之妙相。得非本性弥陀。十万亿刹之遐方。的是唯心净土。净秽虽隔。岂越自心。生佛乃殊。宁乖己性。心体虚旷不碍往来。性本包容何妨取舍。是以举念即登宝界。还归地产之家乡。弹指仰对于慈容。实会天真之父子。几生负德枉受沉沦。今日投诚必蒙拯济。三心圆发一志西驰。尽来际以依承。历尘劫而称赞

    念佛号并菩萨号同前

比丘(某甲)为渡众生。归命一心稽首礼赞阿弥陀佛三乘圣众。愿净光慈誓摄我。我今为脱娑婆苦报求生净土满菩提。愿发志诚心修行净业。愿以礼念如来圣号讽经诵咒众善功德。投入如来誓愿海中。承佛慈力。诸罪消灭。净因增长。正念现前。临欲命终。预知时至。身无病苦。口业清净。心不倒散。如入禅定。佛及众圣手持金台。异香天乐来迎接我。如一念顷得生佛国。华开见佛。即闻佛乘顿开佛慧。即证无生。广度有情同归净土。惟愿如来特垂救济。十方三世云云

又三

  归命乐邦大慈父　　勇猛调御阿弥陀
  一音所演甚深经　　菩萨听闻贤圣众
  普放慈光摄取我　　成就十念菩提心
  长辞五浊净诸缘　　即趣九莲如佛住
  佛月映临我心水　　我心亦映佛月中
  愿力有在誓归依　　赴我恳求来接引

    念佛菩萨号如前

上来诵经持咒礼忏念佛功德。普为众生一心归命。正趣回向西方极乐世界阿弥愿海。仰冀世尊以大愿轮慈誓摄受。令我三业善根增进。于此恶趣速尽报缘。一切生因毕竟永断。临命终时正念往生。见佛了心环度一切。我业障罪悉皆忏悔。愿垂接引。随佛同归护佛法神普及恩有俱蒙利乐悉展威灵。于三昧中共垂卫护。愿佛慈悲哀怜摄受。十方三世云云

又四

  稽首阿弥陀　　救世大慈父
  甚深真法藏　　三乘贤圣僧
  我以诚实心　　求生佛净土
  愿住本弘誓　　普运无缘慈
  应念赴机缘　　犹如水中月

    念佛菩萨如前

上来诵经念佛功德。祝献护法诸天。报答四恩三有。利乐法界众生。我等一众忏悔罪根。庄严净土。愿此身报尽。临舍寿时。承此善根。决定得生极乐世界。见佛闻法。速证菩提。广度群生。大作佛事。十方三世云云

龙舒增广净土文卷第十二(终)

    普劝修持

南谟阿弥陀佛

  愿同念佛人　　尽生极乐国
  见佛了生死　　如佛度一切

藏经云。念此佛者现世消灾保寿。此佛有大誓云。我作佛时。十方众生至心信乐欲生我国。十声念我名号。而不生者我不作佛。如每朝合掌向西。至诚念佛十声。念上四句偈一遍。西方七宝池生莲花一朵。他日于其中托生。衣食随意化成。长生不老。龙舒净土文说感应甚多。王日休劝予为西方二图。愿发大菩萨心者。稍大写刻板。小者印十。大者印一。小者循门而施。大者择而与之。小者以劝仆妾之徒。大者以劝识字人。若能以全部刻板广传。其为福德不易量也。因附口业图于后。若并以印施。使知所劝戒尤善

    口业劝戒

口诵佛名如吐珠玉(天堂佛国之报)

口宣教化如放光明(破人迷暗)

口谈无益如嚼木屑(不如默以养气)

口好戏谑如掉刀剑(有伤人)

口道秽语如流蛆虫(地狱畜生之报)

口说善事如喷清香(称人长同)

口语诚实如舒布帛(实济人用)

口言欺诈如蒙陷阱(行则误人)

口称恶事如出臭气(说人短同)

人生不过身意口业。杀盗淫为身三业。妄言绮语两舌恶口为口四业。贪嗔痴为意三业。总谓之十恶。若持而不犯。乃谓之十善。据佛所言。口业果报多于身意二业。以发意则未必形于外。出口则遂见矣。举身为恶犹有时艰阻。不若口之易发故也。未问隔世之事。且以现世言之。今人有一言称人。其人终身受赐。福及子孙者。有一言陷人。其人终身受害。累及子孙者。口业岂不重哉。出乎尔者反乎尔。在彼固可畏矣。然有已怨天者穷怨人者。无智惟自戒慎可也。故述贤圣之意。为劝戒图

    超脱轮回捷径大藏十余经云。西方净土事。人皆莲华中生。衣食化成。长生不老。其修行法门有九品。今即出众人可通行也

阿弥陀佛有大誓愿云。我作佛时。十方众生至心信乐欲生我国。十声念我名号。而不生者我不作佛。现世可以消灾解冤增福保寿。每朝合掌向西。顶礼念南无阿弥陀佛。南无观世音菩萨。南无大势至菩萨。南无一切菩萨声闻诸上善人。各十声。复顶礼念。大慈菩萨赞佛忏罪回向发愿偈一遍。十方三世佛。阿弥陀第一。九品度众生。威德无穷极。我今大归依。忏悔三业罪。凡有诸福善。至心用回向。愿同念佛人。感应随时现。临终西方境。分明在目前。见闻皆精进。共生极乐国。见佛了生死。如佛度一切。复顶礼而退。此偈有大威力。能灭一切罪。长一切福。教人念得大福报。至诚如是。必中品生。更加精进。转以化人。使更相劝化。则上品上生。罪恶人修亦下品生

此间念佛。西方七宝池生莲华一朵。标其姓名。他日于其中托生。比阴府记姓名待其命尽来追者。大不同矣

    念佛报应因缘

梁氏女双瞽而眼明。凭氏夫人久病而痊愈。陈仲举冤鬼遂去。刘慧仲夜卧不惊。此生前念佛之效也。姚婆见佛像于空中。昙鉴得莲华于瓶内。怀玉承金台迎接。智舜睹孔雀之飞鸣。此临终往生之效也。志通有五色祥云。李氏得三根不坏。宝藏有童子出于顶上。公则有金色现于洛中。此身后示视之效也。生净土者有进无退。直至于成佛。是劝一人修净土。乃成就一众生作佛也。凡作佛者必度无量众生。彼所度之众生皆由我而始。故劝人修者福德不可穷尽。大慈菩萨偈云。能劝一人修。比自己精进。劝至十余人。福德已无量。如劝百与千。名为真菩萨。又能过万数。即是阿弥陀。又云。骨肉恩情相爱难期。白首团圆几多。强壮亡身。更有婴孩命尽。劝念阿弥陀佛。七宝池中化生。聚会永无别离。万劫长生快乐。古诗云。万般将不去。唯有业随身。已上详见龙舒净土文王日休劝缘

嘉禾在城兴圣禅寺德海书　四明友云王鸿刊

文禄三年(甲午)菊月十二日毕书　笔者朝鲜国僧托莲


律相感通传

    No. 1898

    重刻律相感通传序

唐终南山澄照大师。兼通三藏。而精于毗尼。亲承昙无德宗。横弘竖扬。天下释氏之徒。不失僧伽之所以为僧伽。犹之春行大地。万物咸被其泽。而其弘扬依开显扶谈之意。令诸学者域心于圆极之乘。圣僧宾头卢尝为现身。以佛灭已来弘律第一称之。岂不尔耶。为其持戒殊胜戒光直透天宫。感得诸天神将常来护卫供以天馔。因凡事可质者。一一举之。天神随问随答。大师录其有谈戒律之相者。以为一卷。律相感通传是也。是传传于本邦尚矣。惜其印本未免有鱼鲁之谬。近有僧高淳元者。得诸本对挍。将欲重梓行之。来谒予序。昔大慧禅师常读是传。往往以传中事。自奉示人。盖追仰大师也。今或有不信是传辄生诬谤者。所谓欲踰日月。多见其不知量也。是传之行固不俟予言。但佳元好学萠志于扶宗故为言之。其读是传者。庶几有增尊信矣　时

享保戊戌岁三月既望日

河南龙山沙门慧淑敬撰

律相感通传

        唐干封二年仲春　终南山沙门释道宣撰

余曾见晋太常于宝撰搜神录述。晋故中牟令苏韶有才识。咸宁中卒。乃昼现形于其家。诸亲故知友闻之。并同集。饮啖言笑不异于人。或有问者。中牟在生。多诸赋述。言出难寻。请叙死生之事。可得闻耶。韶曰。何得有隐。索纸笔着死生篇。其词曰。运精气兮离故形。神[耳*少][耳*少]兮爽玄冥。归北帝兮造酆京。崇墉郁兮廓峥嵘。升凤阙兮谒帝庭。迩卜商兮室颜生。亲大圣兮项良成。希吴季兮慕婴明。抗清论兮风英英。敷华藻兮文璨荣。庶擢身兮登昆瀛。受祚福兮享千龄。余多不尽。初见其词。若存若亡。余见梁初江泌女诵出净土大庄严等三十余经。逮于即目。犹有斯事。往缘有幸。近以今年二月末。数感天人。有若曾面。告余云。所著文翰。续高僧传。广弘明集等。裨助圣化。幽灵随喜。无不赞悦。至于律部抄录疏仪。无足与贰。但于断轻重物。少有疏失。斯非仁过。抑推译者。如何以王贵衣。同于白衣俗服。相从入重。乃至[毯-炎+瞿]氀。同法衣相量者。亦在轻收。且王着贵衣。同比丘之三衣也。价直十万者。故曰贵衣。用以施僧。可同轻限。白衣外道之服。斯本出家者绝之。三衣唯佛制名。著者定得解脱。是故白衣俗服。佛严制断。若有亡者。并在重收。至于[毯-炎+瞿]氀三衣。相量同三衣也。边方开皮卧具。亦是三衣。条叶在外。柔毛在内。寒酷之国。佛开为道。必至布乡。还非轻限。可改前迷宜从后悟。如来在日。尚有后制废前。何况于今。不存迷悟之事也。余问所从来。有一天人。来礼敬叙暄凉已曰。弟子性王名璠。是大吴之兰台臣也。会师初达建业。孙主即未许之。令感希有之瑞。为立非常之庙。于时天地神祇。咸加灵被。于三七日。遂感舍利。吴主手执铜瓶倾铜盘内。舍利所冲。盘即破裂。乃至火烧锤试。俱不能损。阚泽张昱之徒。亦是天人护助。入其身中。令其神爽通敏答对谐允。今并在天。弘护佛法为事。弟子是南天韦将军下之使者。将军事务极多。拥护三洲之佛法。有斗诤陵危之事。无不躬往和喻令解。今附和南天欲即来。前事拥隔不久当至。且令弟子等共师言议。不久复有天来云。姓罗氏蜀人也。言作蜀音。广说律相。初相见时。如俗礼仪。叙述缘由。多有次第。遂有忽忘。次又一天云。姓费氏。礼敬如前云。弟子迦叶佛时生。在初天韦将军下。诸天贪欲所醉。弟子以宿愿力。不受天欲。清净梵行。偏敬毗尼。韦将军童真梵行。不受天欲。一王之下有八将军。四王三十二将。周四天下。往还护助诸出家人。四天下中。北天一洲少有佛法。余三天下佛法大弘。然出家人多犯禁戒。少有如法。东西天下少有黠慧。烦恼难化。南方一洲虽多犯罪。化令从善。心易调伏。佛临涅槃。亲受付嘱。并令守护。不使魔挠。若不守护如是破戒。谁有行我之法教者。故佛垂诫。不敢不行。虽见毁禁。愍而护之。见行一善。万过不咎。事等忘瑕。不存往失。且人中臭气。上薰于空。四十万里。诸天清净。无不厌之。但以受佛付嘱令守护法。佛尚与人同。止诸天不敢不来。韦将军三十二将之中。最存弘护。多有魔子魔女轻弄比丘道力微者。并为惑乱。将军恓惶奔赴。应机除剪。故有事至。须往四王所。时王见皆起。为韦将军修童真行护正法故。弟子性乐戒律。如来一代所制毗尼。并在座中。听受戒法。因问律中诸隐文义。无不决滞。然此东华三宝素有。山海水石往往多现。但谓其灵。而敬之顾访来由。莫知投诣。遂因此缘随而咨请。且泛举文相。以理括之。未曾博观。不可以语也。余少乐多闻。希世拔俗之典籍故。搜神研神冥祥冥报旌异述异志怪录幽。曾经阅之。非疑虑。况佛布天人之说。心进勇锐之文。护助形神。守持城塔。事出前闻。非为徒说。后诸缘叙并依出而疏之

    初问佛事

益州成都多宝石佛者。何代时像从地涌出。答曰。蜀都元基青城山上。今成都大海之地。昔迦叶佛时有人。于西耳河造之。拟多宝佛全身相也。在西耳河鹫头山寺。有成都人。往彼兴易。请像将还。至今多宝寺处。为海神蹈舡所没。初取像人见海神子岸上游行。谓是山怪。遂杀之。因尔神嗔覆没。人像俱溺同在一舡。多宝佛旧在鹫头山寺。古基尚在。仍有一塔。常发光明。今向彼土道。由朗州过大小山。算三千余里。方达西耳河。河大阔。或百里。五百里。中有山洲。亦有古寺经像。而无僧住。经同此文。时闻钟声。百姓殷实。每年二时供养古塔。塔如戒坛。三重石砌上有覆釜。其数极多。彼土诸人但言神冢。每发光明。人以蔬食祭之。求福祚也。其地西北。去嶲州二千余里。去天竺非远。往往有至彼者(云云)。至晋时有僧。于地见土坟出。随出随除。终不可平。后见坼开。深怪其尔。乃堀深丈余。获像及人骨在舡。其髑髅骨肘胫悉粗大。数倍过今人。即迦叶佛时。阎浮人寿二万岁时也。今时命促形小。固其常然。初出之时。牵曳难得。弟子化为老人。指挥方便须臾得出。至周灭法暂隐。隋兴重更出之。蜀人但知其灵从地而出。亦不测其根源。见其华趺。有多宝字。因遂名为多宝佛。遂名多宝寺也。余问。多宝隶书出于亡秦之代。如何迦叶佛时。已有神州书耶。答云。亡秦李斯隶书此乃近代。远承隶书之兴。兴于古佛之世。见今南洲。四面千有余洲。庄严阎浮。一方百有余国。文字言音同今唐国。但以海路辽远动数十万里。译者莫传。故使此方封怀守株。不足怪也。师不闻乎。梁顾野王大学之大博士也。周访字源。出没不定。故玉篇序云。有开春申君墓。得其铭文。皆是隶字。捡春申是周代六国时也。隶字则非吞并之日也。此国篆隶诸书犹有茫昧。宁知迦叶佛时之事乎。非其耳目之所闻见也。余又问。今京城西高四土台。俗谚云是苍颉造书台。如何云隶字古时已有。答云。苍颉于此台上。增土造台。观鸟迹者。非无其事。且苍颉之传。此土罕知其源。或云黄帝之臣。或云古帝王也。鸟迹之书其变一途。今所施。有无益之言。不劳述也。又有天人。姓陆名玄畅。来谒云。弟子周穆王时。生在初天。本是迦叶佛时。天人为通化故。周时暂现。所问京西高四台者。其本迦叶佛于此第三会说法度人。至穆王时。文殊目连来化。穆王从之。即列子所谓化人者是也。化人示穆王。高四台是迦叶佛说法处。因造三会道场。至秦穆公时。扶风获一石佛。穆公不识。弃马坊中。秽污此像。护像神嗔。令公染疾。公又梦游上帝。极被责教。觉问侍臣由余。答云。臣读古书。周穆王时。有化人来此土。云是佛神。穆王信之。于终南山。造中天台。高千余尺。基址见存。又于苍颉台。造神庙。名三会道场。公今所患。殆非佛神为之耶。公闻大怖。语由余曰。吾近获一石人。衣冠非今所制。弃之马坊。将非是佛神耶。由余闻往视之。对曰。此真佛神也。公取像澡浴。安清净处。像遂放光。公又怖。谓神嗔也。宰三牲以祭之。诸善神擎弃远处。公又大怖。以问由余。答曰。臣闻。佛神清洁。不进酒肉。爱重物命。如护一子。所有供养烧香而已。所可祭祀。饼果之属。公又大悦。欲造佛像。绝于工人。又问由余。答曰。昔穆王造寺之侧。应有工匠。遂于高四台南村内。得一老人。姓王名安。年百八十。自云。曾于三会道场。见人造之。臣今年老。无力能作。所住村北有兄弟四人。曾于道场为诸匠。执作请追共造。依言作之。成一铜像相好圆备。公悦大赏赍之。彼人得财。并造功德。于土台上造重阁。高三百尺。时人号为高四台也。或曰高四楼。其人姓高。大者名四。或曰。兄弟四人同立故也。或取大兄之名以目之。故高四之名至今称也。又问。目连佛在日已终。如何重现。答曰。同名六人。此曰小目连。非大目连也。至宇文周时。文殊师利化为梵僧。来游此土云。欲礼拜迦叶佛说法处。并往文殊所住之处。名清凉山。遍问道俗。无有知者。时有智猛法师。年始十八。返问梵僧。何因知有二圣余迹。答云。在秦都城南二十里。有苍颉造书台。即其地也。又云。在沙河南五十里。青山北四十里。又问。沙河青山是何语。答云。渭水终南山也。此僧便从渭水直南而涉。遂到高四台。便云。此是古佛说法处也。于时智猛法师随往礼拜。不久失梵僧所在。智猛长大。具为太常韦卿说之。请其台处依本置寺。遂奏周王。名三会寺。至隋大业中。废入大寺。因被废毁。配入菩提寺。今菩提寺西堂佛首即三会寺佛也。释迦如来度迦叶后十二年中。来至此台。其中见有迦叶佛舍利。周穆王身游大夏。佛告。彼土有古塔。可返礼事。王问。何方佛。答。在鄗京之东南也。西天竺国具有别传。去岁长年师子国僧。九十九夏。三果人也。闻斯圣迹。跣行至此。寻清凉山。国家供送。今夏在彼。所愿应遂也。余问曰。自昔相传。文殊在清凉山。领五百仙人。说法经中明。文殊是久住娑婆世界菩萨。娑婆则大千总号。如何偏在此方。答曰。文殊诸佛仙之元师也。随缘利见应变不同。大士之功非人境界。不劳评泊。但知多在清凉五台之中。今彼见有五台县清凉府仙华山。往往有人见之。不得不信。又问。今五台山中。台之东南四十里。见有大孚灵鹫寺。两堂隔涧犹存。南有华园。可二顷许。四时发彩。人莫究之。或云。汉明所立。或云。魏孝文帝作。互说不同如何。答云。俱是二帝所作。昔周穆之时。已有佛法。此山灵异。文殊所居。周穆于中造寺供养。及阿育王亦依置塔。汉明之初。摩腾天眼亦见有塔。请帝立寺。山形像灵鹫。名曰大孚。孚者信也。帝信佛理。立寺度人。元魏孝文。北台不远。常来礼谒。见有人马行迹石上分明。其事可知。岂惟五台。今终南。太白太华五岳名山。皆有圣人。为住佛法。处处有之。人有供设。必须预请。七日已前。在静室内。安置软座。烧香列疏。闭户祈求。无不感应。至时来赴凡圣难知。若不尔者。缘请者多。希来至饭。今时有作宾头卢圣僧像。立房供养。亦是一途。然须别施空座。前置碗钵。至僧食时。令大僧为受。不得以僧家盘盂设之。以凡圣虽殊。俱不触僧食器。若是俗家则随俗所设。若不置前静室等者。止可诸余圣众。或可降临。以三天下同一供养。随缘别讣故。此宾头卢难一遭遇。又问。今凉州西番(音盘)和县山裂像出。何代造耶。答曰。迦叶佛时有利宾菩萨。见此土人不信业报。以杀害为事。于时住处有数万家。无重佛法者。菩萨救之。为立伽蓝。大梵天王手造像身。初成已后。菩萨神力。能令此像如真佛不异。游步说法教化诸人。虽蒙此导。犹不信受。于时菩萨示行怖畏。手擎大石。可于聚落欲下压之。菩萨佯怖劝化。诸人便欻回心。信敬于佛。所有杀具变成莲华。随有街巷。华如种植。瑞像自此方摄神力。菩萨又劝诸清信士女。令造七寺。南北一百四里。东西八十里。弥山亘谷。处处僧坊佛堂。经十三年方得成就。同时出家有二万人。在七寺住。经三百年。彼诸人等现业力大。昔所造恶。当世轻受。不入地狱。前所害者在恶趣中。又发恶愿。彼害我者。及未成圣。我当害之。若不加害。恶业便尽。我无以报。共吐大火。焚烧寺舍及彼聚落。一时焚荡纵盗得活。又以木水漂溺杀之。无一孑遗。时彼山神寺未破。前收取此像。远在空中。寺破已后。下内石室。安置供养。年月既久。石生室灭。至刘萨诃礼山示像。其萨诃者。前身元是利宾菩萨。身首别处。更有别缘。又问。江表龙光瑞像。人传罗什将来。有说扶南所得。如何。答曰。非罗什也。斯乃宋孝武征扶南获之。昔佛灭后三百年中。北天竺大阿罗汉优娄质那。以神力加工匠。三百年中。凿大石山安置佛。窟从上至下。凡有五重。高三百余尺。请弥勒菩萨。指挥作檀像。以处之。玄奘法师传云。高百余尺。圣迹记云。高八丈。足趺八尺。六斋日常放光其初作时。罗汉将工人。上天三往方成。第一栴檀。第二牛头栴檀。第三金像。第四玉像。第五铜像。凡夫今见。止在下重。上四重闭。石窟映彻。见人藏腑。第六百年。有佛奈遮阿罗汉。生已母亡。生扶南国。念母恩重。从上重中取小檀像。令母供养。母终生杨州。出家住新兴寺。获悟三果。宋孝武征扶南。获此像来都。亦是罗汉神力。母今见在。时往罗浮天台西方诸处。昔法盛昙无竭者。再往西方。有传五卷。略述此缘。何得云什师背负而来耶。余问。什师一代所翻之经。至今若新受持转盛何耶。答曰。其人聪明善解大乘。以下诸人并皆俊艾。一代之宝也。绝后光前。仰之所不及。故其所译以悟达为先。得佛遗寄之意也。又从毗婆尸佛已来译经。又问。俗中常论以沦陷戒检为言。答。此不须评。非悠悠者所议。什师今位阶三贤。所在通化。然其译经删补繁阙。随机而作。故大论一部十分略九。自余经论例此可知。自出经后。至今盛诵。无有替废。冥祥感降。历代弥新。以此证量深会圣旨。及文殊指授令其删定。特异恒伦。岂以别室见讥。顿忘玄致。殊不足涉言也。又问防州显际寺山出古像者。何代所立。答云。像是秦穆公所造。像出处是周穆王造寺处也。佛去世后。育王第四女又造像塔。于此供养。于时此寺有三果人住中。秦相由余常所奉敬。往者迦叶佛时。亦于此立寺。是彼沙弥显际造也。仍其本名以为寺额。又问。今玉华宫南檀台山上有塼塔。面别三十步。下层极壮。四面石龛。旁有碎塼。又有三十余窑塼。古老莫知何代。然每闻钟声。答云。此穆王寺也。名曰灵山。至育王时。敕山神于此造像。西晋末乱。五胡控堀刘曜都长安。数梦此山佛见在塼塔中坐。语曜曰。汝少饮酒。莫耽色欲。黜去邪佞。进用忠良。曜不能从。后于洛阳酒醉落马。为石勒所擒。初曜因梦所悟。令人寻山访之。遂见此像坐小塼塔。与梦符同。便毁小塔。更作大者高一十九级。并造寺宇。极存壮丽。寺名法灯。度三百僧住之。曜没赵后寺有三十二人。修得三果。仙神于今塔后。又造一寺。供养三果僧。神往太白。采取芝草。供养圣僧。皆获延龄。寺今见存。凡人不见。所闻钟声即寺钟也。其塔本基虽因刘曜。仍是穆王立寺之处。又是迦叶如来之古寺也。贞观年中。玉华山北。慈乌川山上。常见鹿集。逐去还来。有人异之。于鹿集处。堀深一丈。获一石像长丈许。又问。荆州前大明寺栴檀像者。云是优填王所造。依传。从彼模来至梁。今京师又有。何者是本。答云。大明是其本像。梁高祖既崩像来荆渚。至元帝承圣三年。周平梁后。收国宝皆入北周。其檀像者。有僧珍法师。藏隐房内。多以财物。赂遗使人。像遂得停。隋开皇九年。高祖遣使人柳顾言往迎。寺僧又求像。令镇荆楚。顾言既是乡人。从之令别刻檀像将往供旨。当时访匠。得一婆罗门僧。名真达。为造。即今兴善寺像是也。亦甚灵异。本像在荆州。僧以漆布缦之。相好不及旧者。本是作佛生来七日之身。今加布漆。乃同壮年相状。故殊绝异于元本。大明本是古佛住处。灵像不肯北迁故也。近有长沙义法师。天人冥赞。遂悟开发。剥除漆布。真容重显。大动信心。披觌灵仪。全檀所作。本无补接。光趺殊异。象牙雕刻。卒非人工所成。兴善像身一一乖本。又问。荆州河东寺者。此寺甚大。余与慈恩寺嵩法师交故积年。其人即河东寺云法师下之学士也。云。此寺本曾住万僧。震旦之最。闻之欣然。莫测河东之号。请广而述之。亦佛法之大观也。答曰。晋氏南迁。郭璞多闻之士。周访地图云。此荆楚旧为王都。欲于硖州置之。嫌逼山遂止。便有宜都之目也。下至松滋。地有面势都邑之象。乃掘坑秤土。嫌其太轻。覆土本坑。土又不满。又见有一小堂子。周回有塑像。云此地已属三宝便止。自昔金陵王气于今不绝。固当经三百年矣。便都建业。仍于此地置河东郡。迁裴柳薛杜四姓居之。地在江曲之间。类蒲州河曲。故有河东名也。东西二寺者。符坚伐晋。荆州北岸并没属秦。时桓冲为荆州牧。要翼法师。度江造东寺。安长沙寺僧。西寺安四层寺僧。符坚败后。北岸诸地还属晋家。长沙四层诸僧各还本寺。东西二寺因旧广立。自晋宋齐梁陈代。僧徒常有数万人。陈末隋初。有名者三千五百人。净人数千。殿一十二间。唯两柱通梁。五十五尺。栾栌重叠。国中京观即弥天。释道安使弟子翼法师之所造也。自晋至唐。曾无亏损。殿前有四铁镬。各受十余斛。以种莲华。殿前塔宋谯王义季所造。塔内塑像。及东殿中弥勒像。并是忉利天工所造。西殿中多金铜像。宝怅飞仙珠幡华佩。并是四天王天人所造。寺内僧众兼于主客出万余人。当途讲说者五十三人。得其圣果。各领千僧。余小法师五百余人。十诵律师有四十九人。得圣果。大小乘禅师八百余人。其得圣果者二百四十四人。徒众严肃说不可尽。寺法立制。诵经六十纸者免维那。诵法华经度者免直岁。寺房五重。并皆七架。别院大小合有十所。般舟方等二院庄严最胜。夏别常有千人。寺中屋宇及四周廊庑等。减一万间。寺开三门。两重七间。两厦殿宇横设。并不重安。约准地数。取其久固。所以殿宇至今三百年余。无有损败。东川大寺唯此为高。映曜川原。实称壮观也。又问。弥天释氏宇内式胆云。乘赤驴荆襄。朝夕而见未审如何。答实也。今东寺见有驴台存矣。后人崇敬其处。于上植树。周砌石池莲华庄严供养。此印手菩萨不思议之迹也。又一本云。乘驴事虚也。问曰。若尔传虚何为河东寺尚有驴台。[巾*見]山南有驴村。据此缘由。则乘驴之有地也。答曰。非也。后人筑台于上。植树供养焉。有佛殿之侧顿置驴耶。又中驴之名本是闾国郡国之故地也。后人不练。遂妄拟之。此事两本所说各异。故备录之。又问。蜀地简州三学山寺空灯常明者何。答曰。山有菩萨。寺迦叶佛正法时初立。有欢喜王菩萨造之。寺名法灯。自彼至今。常明空表。有小菩萨三百余人。断粒遐龄。常住此山。此灯又是山神。季特续后供养(特旧蜀主)故。至正月处处然灯。以供养佛寺。又问。涪州相思寺侧。多有古迹。篆铭勒之。不识其缘。答曰。迦叶佛时有山神。姓罗名子明。蜀人也。旧是持戒比丘。生憎破戒者。发诸恶愿。令我死后作大恶鬼。啖破戒人。因愿受身。作此山神。多有眷属。所主土地。东西五千余里。南北二千余里。年啖万人已上。此神本曾为迦叶佛兄。后为弟子。彼佛怜愍。故来教化。种种神变。然始调伏。与受五戒。随识宿命。因不啖人。恐后心变。故佛留迹。育王于上起塔。在山顶。神便藏于石中。塔是白玉所作。其神见在。郭下寺塔。育王所立(事见付嘱仪)。南海循州北山兴宁县界灵龛寺多有灵迹。此乃文殊圣者弟子。为此山神。多造恶业。文殊愍之。便来教化。遂识宿命。请为留迹。我常礼事。得离诸恶。文殊为现。今者是也。贞观三年。山神命终。生兜率天。别有一神。来居此地。即旧神亲家也。大造诸恶生天。旧神愍之。下请文殊。为现小迹。以化后神。又从正法。故今此山大小迹现。莫不匪由焉(事见付嘱仪)。又问。泌州北山见今石窟中佛常有光明者何。答云。此窟迦叶佛二时备有。往昔周穆王第二子造迦叶佛像。又问。渭州终南山有佛面山七佛涧者。事同于前。南山库谷大藏。是迦叶佛自手所造之藏也。今见有十三缘觉。在谷内住。又曰。今诸处塔寺多是古佛遗基。育王表之。故福地常在。不可轻也。今有名塔如常所闻。无名藏者。随处亦有。河西甘州郭中寺塔中有古佛舍利。及河州灵岩寺佛殿下亦有舍利。秦州麦棱岸殿下亦有舍利。山神藏之。此寺周穆王所造。名曰灵安。经四十年。常有人出。荆州长宁寺塔是育王造。下有舍利。入地丈余。石函五重。盛碎身舍利。益州三塔。大石(今名福感)武担(今名静乱)雒县(今名宝兴)并有神异。如别传之。又问。杨州长干塔。鄮县塔。是育王者非耶。答曰。是昔刘萨诃感灵。今往杨州。登越城。望见长干。有异气。因标掘获。如今传所明。余问。若尔。已有长干。便为佛刹不。答。非刹干也。干是地之长陇。名陇为干。塔逼长陇之侧。书不云乎包括干越。越地多长陇也。临海鄮县塔者。亦是育王古塔。小塔是贤劫初佛中者。有迦叶佛臂骨。非人所见。罗汉将往铁围山。留小塔。从地涌出。为开俗福也。其塔大有善神。恒现二鱼。井中鳗[魚*梨]鱼护塔神也。其侧有佛足迹石上者。云是前三佛所蹈处也。昔周时。此土大有人住。故置此塔。又问。若尔。周穆已后诸王建置塔寺。何为此土文纪罕见。答云立塔为于前缘多是神灵所造。人有见者少故。文字少传。杨雄刘向寻于藏书。往往见有佛经。岂非秦前已有经塔。今衡岳南可五六百里。在永州北。有大川。东西五百余里。南北百余里。川中昔有人。住数十万家。今生诸巨树。大者径二三丈。下无草木。深林可爱。中有大江。东流入湘江。寻涧觅之。即得川南有谷北出入。谷有方池。四方砌石。水深龙居。有犯者辄雷震。山谷左侧。多出橘柚杨梅之属。列植相次。池南有育王大塔。石华捧之。上以石龛覆。而与地平。塔东崖上具有碑记。篆书可识。登梯抄取。足知立塔之由。衡山南大明师置寺处。亦有石塔(云云)。其寺南北十余里。七处八会。流渠静院。处处皆立。又问。此土常传。佛是殷时。周昭鲁庄等。互说不同。如何定指。答曰。皆有所以。弟子夏桀时生天。具见佛之垂化。且佛有三身。法报二身则非人见。并化登建已上。唯有化身。普被三千百亿天下。故有百亿释迦。随人所感。前后不定。或在殷末。或在鲁庄。俱在天千之中。前后咸传一化。感见随机前后。法报常自湛然。不足疑也。又问。今时瑞像多者。云育王第四女所造。其事幽远。难得其实。答云。育王第四女。厥貌非妍。久而不出。常恨其丑。乃图佛形。相好异佛。还如自身。成已发愿。佛之相好挺异于人。如何同我之形仪也。以此苦邀。弥经年月。后感佛现。忽异昔形。父具问之。述其所愿。今北山玉华。荆州长沙。杨都高悝。及今崇敬寺。并是其像。或书光趺。人罕识者。育王令诸神鬼所在将往开悟佛法。今诸像面莫匪女形。崇敬寺地本是战场。西晋将末。五胡大起。兵戈杀害。此地极多。地下人骨今犹见在。所杀无辜。残害酷滥。故诸鬼神携以镇之。令诸冤魂得生善念。周朝灭法。神亦徙之。隋主载隆。佛还重起。又问。诸神自在。威力殊大。至如蜀川三塔。咸名大石。人有掘者。莫测其源。至如秦川武功一塔。古老相传。名曰育王塔。三十年中。一度出现。贞观已来。两度曾出。虽光瑞殊壮。而舍利如指骨。在石函中。如何狭陋若此。答云。诸鬼神中。贫富不定。各是往业。如人不殊。天中亦尔。随其所有。而用供养此塔(云云)。又问。幽冥所感俗中常有疑。以神去形朽而犹重来。如记传中。或经七日百日至三年者。识来形起如生不殊。如经中云。录其精神在彼王所五三七日者何耶。答曰。人禀七识。识各有神。心识为主。主虽前往。而余神守护。不足怪也。彼问余云。师言受戒一戒几神。余云。见五戒中一戒五神。未知大戒如何。答云。僧之受戒有二百五十神。若毁一重戒。唯一神不在。则二百四十九神恒随犯戒者。又问。苟茜(此见反)者绵州巴西县人也。得第二果。客游新繁村中教学。其人不食酒肉。村人多信外道。与其酒肉令食。其人不食。村人遂打之。其人能书。村人从乞。不与。又更被打。复不礼遇。遂即慎恼。因发誓愿。于村外草中仰卧。以笔向空书之。村人怪问。答云。我书经本。遣天看读。不许人见。上界诸天将天中纸向下承笔。遂写得金刚般若经一卷。经于七日。方始得了。诸天于上造作宝盖覆之。地遂无草。放牛小儿避雨多于其下。村人怪其衣燥。答云。我于苟先生写经处避雨。村人因此遂即信敬。今于其处。以木为栏。不许侵污。每至斋日。村人于中设会。又问。鼓山竹林寺名何代所出。答云。是迦叶佛时造。周穆王于中更重造寺。穆王佛殿并及塑像。至今见存。山神从佛请五百罗汉住此寺。即今见有二千圣像绕寺。左侧见有五万五通神仙。供养此寺(余者云云)。已后论律相

天问余云。师本在梁。已为持律之首。大有著述论名。人皆闻之建初定林咸其所住。及生见慈尊。少有慢惰。亦大有决律相。故今生人间。今之所解百不存一。然有所注记钞仪。并是曾闻余习。计师报命已。终过一年矣。今则以传录余业慈力所薰。天人扶助故。日复一日。师岂不知。去年已来。无降损日。但枯丧耳。如枯树朽车。无由更壮。余问。若尔意欲更读藏经抄录要行见事。可得遂不。答云。师前读藏经太粗。但究与律相扶者。至于优柔文义。过非深细。必欲重读。随分亦应得耳。无奈报命久终。生处复欲师到。师常观不愿早生在人有弘律教。幸愿悉之。又曰。前所制章服仪。灵神感喜。自佛法东传。六七百年。南北律师曾无此意。安用杀生之财。而为慈悲之服。全不然也。师何独拔此意。答曰。余读智度论。见佛着粗布僧伽梨。因怀在心。何得乖此。及听律后。便见蚕衣卧具纵得已成并斩坏涂埵。由此重增景仰。古昔周朝老僧咸着大布衣。一生服一补者。咸布乃至重二三斤者。复见西来梵僧。咸着布[疊*毛]。具问。答曰。五天竺国。无著蚕衣。由此兴念。着斯章服仪。通瞻古今成教。融会卧具三衣。且凡情琐细。保固尤重。身服所接。莫匪损生焉。肯捐舍着兹法服。又法服所拟。本显慈仁之心。非仁无以拔济。济必由慈而护。故佛心者大慈也。杀生而行慈。未见其可。故沉隐侯之著论也。五亩之宅。树之以桑。则年六十者。容色已衰。内假缣纩。外存大布。所以大布之服。通于富贵贫贱也。今犹通行于王臣。古法不改。有老少之殊。故致降杀之异。道无损害之理。长少咸一法衣。法是慈化焉。通损害也(云云)。又曰。三衣破缘而缝。江表咸然。此何不尔。余曰。四分无文故。绝二缝。答曰。十诵有文。何得不用。此制有以。不可不行(云云)。又大衣重作师比行之。然于上叶之下。乃三重也。岂得然耶。即问其所作。便执余衣。以示之。此叶相者。表于稻田之塍疆也。以割截衣叚。就里刺之。去叶[麩-夫+廣]麦许。此则条内表田。叶上表渠相。岂不然耶。今则通以布缦。一非割截。二又多重既非本制。非无著着之失。然犹全单之者。正从得失为论。又问余云。坐具两重斯成本制。割截后更接。但是一边一头意者。接于四面。通皆周缘如何。余云。今信诚教。不徒设也。律云。于本制外。广长更增半搩手。据文止是一广一长。不云四周之广长也。在事非无不便。犹胜跋阇之踪。便默然。又问余云。今见比丘行者。以坐具置左肩上。情有不忍。何者。坐具资下之具。如何忽在上肩。又衣角多在左手。今则如何在左肩上。弟子俗人未广知律。师可说之。乐闻斯要。余曰。坐具在肩。斯诚教也。舍利弗初起只垣。外道云踊。须达命舍利弗。乃具修威仪。以尼师坛置左肩上。庠序入大众中。至高座取而敷之。又诸律论多处有文。比丘食已。入定出定以尼师坛在左肩上。入林坐禅。且三衣右角皆在左肩。坐具安上。又加钵袋于上。故善见云。钵袋贯左肩。青色分明。岂非古人行事也。今则三衣下置左肘。坐具藏于内臂。及论方坐若食若语。并在左[骨*委]。钵袋络左膞。下垂左腋。时代讹变。遂失本源。余见古之瑞像今此方见制者。莫不以衣搭于左肩。然始后取衣角共左臂内衣角。屈而捉之。努出二角。如羊耳之相。斯则俯同此律。亦是圣之楷摸焉。有行则收来左肩。坐则放纵左髀。未见正文所许。终是放逸威仪。又坐具之制本为护。于身衣及僧卧具也。其中表里俱净。不同此土之僧。故经中。乞食已还至本处。收衣钵方始洗之而坐。至于革屣。拭刮纲系。如面手焉。故身衣俱净在肩。无有不净之者。此土之僧。身之臭秽。焉可以言。左古便利曾不澡除。内外衣裳曾何浣濯。三衣少备。裙裤尤多。人见犹有厌其腥臊。天闻义当悲其忍辱。据此诚文。今在肩上。观事止可藏于臂中。如有依法沙门。不行恶习。内外俱净。形服可观。岂得背佛诚言不顺左肩之法。故十诵鼻奈耶云。三衣之钩纽也。前去缘四指施钩。后去缘八指施纽。以右角挑左肩上。后纽缀于前钩。今则一倍反之。岂是教文所许。但以凡僧识想。凭准正教及以见缘。如有差违。赐垂箴诲。诸非人等咸皆默然。次后不久。有一天人来云。弟子黄琼致敬已云。向述坐具。殊有可观。凭准经论。无差违者。然始终不备故。重仰论元。佛初度五人。爰及迦叶兄弟。并制袈裟左臂。坐具在袈裟下。西天王臣皆被白[疊*毛]。搭左肩上。故佛制。衣角居臂异俗。頞鞞比丘威仪度物。尔时法服犹未搭肩。后度诸众。徒侣渐多年。少比丘仪容端美。入城乞食。多为女爱。由是佛制。衣角在左肩。后为风飘。听以重物镇上。比丘不达佛意。自造镇衣之物。种种庄严。诸俗讥嫌。比丘以事白佛言。我前听安重物。即是尼师坛。余者不合。后王舍城外道。名达摩多。称一切智。所著衣服并皆鲜净。日易一衣。日三十浴。所食皆以香薪香炭作之。所住皆以香材。涂泥皆以香汁。园林皆植香树。所种花药皆是香者。流泉池水皆聚牛头檀香内水中。以为香洁。虽帝释欢喜之园。未能加也。世尊尔时将诸比丘。入城乞食。执持衣钵。坐具在肩。有诸外道。语达摩多言。今瞿昙沙门入城乞食。可往言论降从大师。时达摩多领诸徒众。身披白[疊*毛]。所披一张价直千两紫磨黄金。将至佛所。时大梵天王请佛升天。外道至唯见比丘。便问比丘。肩上片布持将何用。答曰。拟将坐之。又问。汝所披衣名何等。圣答云。忍辱铠也。又问。何名忍辱铠。答曰。即是为三宝之相。上制天魔。下降外道。达摩多云。此衣既为可贵。有大威灵。岂得以所坐之布而居其上。为是瞿昙教汝。为是汝自为之。诸比丘咸皆默然。外道云。若瞿昙教汝。此法不足可尊。云何自称一切智人。若是汝自为之。师何复不教汝耶。比丘食讫还僧坊中。以事白佛。由此佛制。还以衣角。居于左臂。坐具还在衣下。于后比丘披着袈裟。多不齐整。诸离车子讥言。无有威仪。所披衣服。状如媱女。犹如象鼻。由此始制。上安钩纽。令以衣角达于左臂。置于腋下。不得令垂如上过也。前引舍利弗事。此乃前开不见后制。义须纶综。往者鸡鸣之诗。挈壶掌漏刻之官。齐侯无道官失其守。诸侯来朝颠倒衣裳。诗人刺之。可不镜哉。书云。冠虽贱。不可以居下。屦虽贵。不可以居上。此言虽小。可以况大。古人或询刍荛。伏愿仁慈。不以人微废教也。余备闻雅论。前代宪章斯则一化之所宗承。三藏之弘辙也。如或铿执顿拒未闻。何殊结集永开八事之缘。不遵上座重结之相也。纵无此示。情或广之。五分律中。余方不为清净者。虽制不行。据此可依准的。况复天人赐降。周统开制。恨知之晚也。然于现教。事等亡篇。仰以信之。亦同饮光之罚欢喜也。如是(云云)又云。元制坐具之意。用表塔基之相。僧服袈裟在上。以喻法身之塔。塔基既不偏邪。坐具宁容长广。纵使四周具贴。不违半搩之文。但以翻译语略。但云各半搩手。十字而论。即是四周之义。又问。比见西域僧来。多缝衣叶者何。答曰。此佛灭后。将二百年。北天竺僧与外道同住。外道嫉之。密以利刀内衣叶中。同往王所。外道告王。沙门释子内藏利刀。将欲害王。因即捡获。由此普诛一国比丘。时有耶舍阿罗汉。令诸比丘权且缝合。为绝命难。此乃北方因事权制。非佛所开。今有南方比丘。皆悉缝合有无识者。亦学缝之。又问余曰。戒坛之兴佛所重也。只垣一寺顿结三坛。两居佛院。唯佛所登。为集诸佛登坛而论僧尼结戒也。僧院一坛为受具者庄严列窟。如须弥座。神王石柱守护不亏。下至水际。经劫无没。北天竺东见有石坛。相状弘伟。师今何缘特立坛相。天人幽显。莫不赞悦。余答云。曾见僧传。南林戒坛意便重之。故仰则也。彼云。岂唯一所。今重幽求南方大有。初昔宋求那跋摩于蔡州立坛。晋竺法汰于瓦官寺立坛。晋支道林于石城沃州。各立一坛。晋支法领于若耶谢敷隐处立坛。竺道壹于洞庭山立坛。竺道生于吴中虎丘寺立坛。宋智严于上定林寺立坛。宋慧观于石梁寺立坛。齐僧敷于芜湖立坛。梁法超于南涧立坛。梁僧祐于上云居栖霞归善爱敬四处立坛。今荆州四层寺刹基。长沙刹基。大明寺前湖中。并是戒坛。今以事断。江左渝州已下。迄于江淮之南。通计戒坛总有三百余所。山东河北关内剑南戒坛。事不绝故。使江表佛法经今四五百年曾不退废。由戒坛也。戒为佛法之初源。本立而不可倾也。自此河之左右曾不闻名。由此佛法三被诛殄。又江汉之南。山川秀丽绮错。见便忘返者。土地之然也。人依外报故。使情智聪敏。形心勇锐。遂能详度佛教。深有可依。无所疑虑。不可忘废也。中原两河。晋代南度之后。分为一十六国。以武猛相陵。佛法三除。并是北狄之胤。本非文地。随心即断。曾未大观。岂不然乎。戒坛之举。住持之成相也。众僧说戒受戒。咸往登之。事讫东回左转。南出而返也。余问。经中咸言右旋右胁右绕等相。今云左绕如何。答云。天常法尔人常乃右也。故日月星辰皆左行也。天气风转遂从西没。不见月之始生也。初在西方。渐渐而东。亦从西没。渐上东回也。西没风转也。地上蔓草生必左旋。此是天常也。今有西从日月之转人谋也。佛亦从之。左转者。此方不为清净也。故如来右胁而卧。首北面西。观本生地佛法久流。于此方制。诸比丘悉右胁卧(云云)。因从请出只垣图相。遂取纸画分齐。一一诸院述其源流。如别可有百纸。又复不久有天来云。姓姚氏云。弟子天人自有姓字。语同天竺。师既不解。还述本音(云云)。不久复有天来云。姓苟氏。云弟子本相州人也。往以夏殷多难。将家入白鹿山。山中素有辟支佛住(云云)。最后一朝韦将军。至致敬相问。不殊恒礼云。弟子常见师在安丰坊。初述广弘明集。割断邪正。开释明显。异于前者。甚适幽心。常欲相寻。但为三天下中。佛僧事大。斗讼兴兵。攻伐不已。弟子职当守护。慰喻和解。无暂时停。所以令前诸使者。共师言议。今暂得来。不得久住。师今须解佛法衰昧。天竺诸国。不及此方。此虽犯戒。太途惭愧。内虽陵犯。外犹慎护故。使诸天见其一善忘其百非。若见造过。咸皆流涕。悉加守护。不令魔子所见侵恼。余问。欲界主者岂非魔耶。以下诸天皆非魔属耶。答曰。魔若行恶。四天帝释皆所不从。若下二天行诸善法。魔及魔子无如之何。此方僧胜于大小乘曾无二见。悉皆奉之。西土不尔。诸小乘人获大乘经。则投火中。小僧皆卖于北狄耆者夺其命根。不可言述。今菩提大寺主威猛象。有八万僧户数十万。王征不得。绕塔之下。日有金帛。收已自纳厨内生鱼积成大聚。羊腔悬之。剧屠宰肆然亦守护。不令恶鬼害之。余问曰。可无善神龙王。何因纵其造罪。答曰。血食之神咸来向卫。诸受佛语者。守护大乘寺僧。余曰。常见此国以杀戮为功。每愿。若死生龙鬼中。有大势力。令其不杀如何。此神还纵其杀者。答曰。并是众生恶业所致。鱼羊还债。是其常理。余问。还债之业诚是可嘉。然彼杀啖无不由惑。惑是贪嗔痴。贪痴之惑结在恶道。如何诸神故纵造耶。答曰。亦是业定诸佛不能除。况诸神者生此国中。正念既失。便纵其杀。余曰。先有此愿。脱生失念。堕彼如何。答曰。自非观行明白。在涅而不[糸*留]。方可得行此也。韦将军所言既终。作礼而退

律相感通传卷终

高丽本卷尾记云

此一卷书藏所无。然而可洪音疏云。出贞元目录。勘经慧澄上座传来寄帙。故在此函。丙午岁。高丽国大藏都监奉敕雕造

右挍订四本。以示其异。虽竭愚诚。尚恐有所漏。然皆鉴取舍于四本。考援引于诸典。无敢以臆断。妄改易者矣。至旧刻字画伪误而今归正。则不录也。读者须知

时享保岁次戊戌春三月望日金蜂后学沙门

慈元敬识


略法华三昧补助仪

    No. 1943 [cf. Nos. 1941, 1942, 1944]

    略法华三昧补助仪并序

(由此忏法随事观想。并指法华三昧补助仪文。今恐各行无处寻。检翻成所阙故。从要急略彼辞句。附此文后以备承用。请对前事仪之下。运此观想故。此但令运想。不录事相。用者应知)初运香华(运想曰。愿此香华遍十方。以为微妙光明台。诸天音乐天宝香。诸天肴膳天宝衣。不可思议妙法尘。一一尘出一切尘。一一尘出一切法。旋转无碍互庄严。遍至一切三宝前。十方法界三宝前。皆有我身修供养。一一皆悉遍法界。彼彼无杂无障阂。尽未来际作佛事普熏法界。诸众生蒙熏皆发菩提心。同入无生证佛智)请佛(我三业性如虚空。释迦牟尼亦如是。不起真际为众生与众俱来受供养)诸佛菩萨(但改牟尼及形相来处)请法(法性如空不可见。常住法宝难思议。我今三业如法请。惟愿影现受供养)礼佛(能礼所礼性空寂。感应道交难思议。我此道场如帝珠。释迦牟尼影现中。我今影现牟尼前。头面接足归命礼)余佛菩萨(但改牟尼为异)礼法(真空法性如虚空。常住法宝难思议。我身影现法宝前。莫不皆悉归命礼)普为(我及众生云云)忏悔前运逆顺十心(我与众生云云)

略法华三昧补助仪


略论安乐净土义

    No. 1957

略论安乐净土义

        释昙鸾撰

问曰。安乐国于三界中何界所摄

答曰。如释论言。如斯净土非三界所摄。何以故。无欲故非欲界。地居故非色界。有形色故非无色界。经曰。阿弥陀佛本行菩萨道时。作比丘。名曰法藏。于世自在王佛所。请问诸佛净土之行。时佛为说二百一十亿诸佛刹土天人善恶国土精粗。悉现与之。于时法藏菩萨。即于佛前。发弘誓大愿。取诸佛土。于无量阿僧祇劫。如所发愿。行诸波罗蜜。万善圆满。成无上道。别业所得。非三界也

问曰。安乐国有几种庄严。名为净土

答曰。若依经据义。法藏菩萨四十八愿即是其事。寻赞可知。不复重序。若依无量寿论。以二种清净。摄二十九种庄严成就。二种清净者。一器世间清净。二是众生世间清净。器世间清净有十七种庄严成就。一者。国土相胜过三界道。二者。其国广大。量如虚空。无有齐限。三者。从菩萨正道大慈悲出世善根所起。四者。清净光明圆满庄严。五者。备具第一珍宝性。出奇妙宝物。六者洁净光明常照世间。七者。其国宝物柔软。触者适悦。生于胜乐。八者。千万宝华庄严池沼。宝殿宝楼阁种种宝树杂色光明影纳世界。无量宝网覆虚空。四面悬铃常吐法音。九者。于虚空中。自然常雨天华天衣天香。庄严普熏。十者。佛慧光明照除痴闇。十一者。梵声开悟远闻十方。十二者。阿弥陀佛无上法王善力住持。十三者。从如来净华所化生。十四者。爱乐佛法味。禅三昧为食。十五者。永离身心诸苦。受乐无间。十六者。乃至不闻二乘女人根缺之名。十七者。众生有所欲乐。随心称意。无不满足。如是等十七种。是名器世间清净。众生世间清净有十二种庄严成就。一者。无量大珍宝王微妙华台以为佛座。二者。无量相好无量光明庄严佛身。三者。佛无量辩才应机说法。具足清白。令人乐闻。闻者必悟解。言不虚说。四者。佛真如智慧犹如虚空。照了诸法总相别相。心无分别。五者。天人不动众广大庄严。譬如须弥山映显四大海。法王相具足。六者。成就无上果。尚无能及。况复过者。七者。为天人丈夫调御师。大众恭敬围绕。如师子王师子围绕。八者。佛本愿力庄严住持诸功德。遇者无空过。能令速满足一切功德海。未证净心菩萨毕竟得证平等法身。与净心菩萨与上地菩萨。毕竟同得寂灭平等。九者。安乐国诸菩萨众。身不动摇而遍至十方。种种应化。如实修行。常作佛事。十者。如是菩萨应化身。一切时不前不后。一心一念放大光明。悉能遍至十方世界。教化众生。种种方便。修行所成。灭除一切众生苦恼。十一者。是等菩萨于一切世界无余照诸佛大会。无余广大无量供养恭敬赞叹诸佛如来功德。十二者。是诸菩萨于十方一切世界无三宝处。住持庄严佛法僧宝功德大海。遍示令解。如实修行。如是等法王八种庄严功德成就。如是菩萨四种庄严功德成就。是名众生世间清净。安乐国土具如是等二十九种庄严功德成就。故名净土

问曰。生安乐土者。凡有几品辈。有几因缘

答曰。无量寿经中。唯有三辈上中下。无量寿观经中。一品又分为上中下。三三而九。合为九品。今依傍无量寿经为赞。且据此经作三品论之。上辈生者有五因缘。一者。舍家离欲而作沙门。二者。发无上菩提心。三者。一向专念无量寿佛。四者。修诸功德。五者。愿生安乐国。具此因缘。临命终时。无量寿佛与诸大众现其人前。即便随佛。往生安乐。于七宝华中。自然化生。住不退转。智慧勇猛。神通自在。中辈生者有七因缘。一者。发无上菩提心。二者。一向专念无量寿佛。三者。多少修善奉持斋戒。四者。起立塔像。五者。饭食沙门。六者。悬缯然灯。散华烧香。七者。以此回向愿生安乐。临命终时。无量寿佛化现其身。光明相好具如真佛。与诸大众现其人前。即随化佛往生安乐。住不退转。功德智慧次如上辈下辈生者有三因缘。一者。假使不能作诸功德。当发无上菩提心。二者。一向专意乃至十念念无量寿佛。三者。以至诚心愿生安乐。临命终时。梦见无量寿佛。亦得往生。功德智慧次如中辈。又有一种往生安乐不入三辈中。谓以疑惑心。修诸功德。愿生安乐。不了佛智不思议智不可称智大乘广智无等无伦最上胜智。于此诸智疑惑不信。然犹信罪福修习善本。生安乐生安乐国七宝宫殿。或百由旬惑五百由旬。各于其中受诸快乐。如忉利天。亦皆自然。于五百岁中。常不见佛。不闻经法。不见菩萨声闻圣众。安乐国土谓之边地。亦曰胎生。边地者。言其五百岁中不见闻三宝。义同边地之难。或亦于安乐国土最在其边。胎生者。譬如胎生人初生之时人法未成。边言其难。胎言其闇。此二名皆借此况彼耳。非是八难中边地。亦非胞胎中胎生。何以知之。安乐国土一向化生故。故知非实胎生。五百年后还得见闻三宝故。故知非八难中边地也

问曰。彼胎生者处七宝宫殿中受快乐否。复何所忆念

答曰。经喻云。譬如转轮王子得罪于王。内于后宫。系以金锁。一切供具无所乏少。犹如王。王子于时虽有好妙种种自娱乐具。心不受乐。但念设诸方便求免悕出。彼胎生者亦复如是。虽处七宝宫殿有好色香味触。不以为乐。但不见三宝。不得供养修诸善本。以之为苦。识其本罪。深自责悔。求离彼处。即得如意。还同三辈生者。当是五百年末方识罪悔耳

问曰。以疑惑心往生安乐名曰胎生者。云何起疑

答曰。经中但云疑惑不信。不出所以疑意。寻不了五句。敢以对治言之。不了佛智者。谓不能信了佛一切种智。不了故故起疑。此一句总辨所疑。下四句一一对治所疑。疑有四意。一者疑。但忆念阿弥陀佛。不必得往生安乐。何以故。经言。业道如秤。重者先牵。云何一生或百年。或十年或一月。无恶不造。但以十念相续便得往生。即入正定聚。毕竟不退。与三途诸苦永隔乎。若尔。先牵之义何以所信。又旷劫已来俱造诸行有漏之法系属三界。云何不断三界结惑。直以少时念阿弥陀佛。便出三界乎。系业之义复欲云何。对治此疑故言不思议智。不思议智者。谓佛智力能以少作多。以多作少。以近为远。以远为近。以轻为重。以重为轻。以长为短。以短为长。如是等佛智无量无边不可思议。譬如百夫百年聚薪积高千仞。豆许火焚。半日便尽。岂可得言百年之薪积半日不尽乎。又如躄者寄载他船。因风帆势。一日至千里。岂可得言躄者云何一日至千里乎。又如下贱贫人获一瑞物而以贡主。主庆所得加诸重赏。斯须之顷富贵盈溢。岂可得言以可有数十年仕备尽辛勤。上下尚不达归者。言彼富贵无此事乎。又如劣夫以己身力掷驴不上。从转轮王行。便乘虚空飞腾自然。复可以掷驴之劣夫。言必不能乘空耶。又如十围之索千夫不制。童子挥剑瞬顷两分。岂可得言一小儿力不能断索乎。又如鸩鸟入水鱼蚌斯毙。犀角触泥死者咸起。岂可得言性命一断无可生乎。又如黄鹄呼子安。子安还活。岂可得言坟下千岁龄决无可苏乎。一切万法皆有自力他力自摄他摄。千开万闭无量无边。安得以有碍之识疑彼无碍之法乎。又五不思议中。佛法最不可思议。而以百年之恶为重。疑十念念佛为轻。不得往生安乐入正定聚者。是事不然。二者疑。佛智于人不为玄绝。何以故。夫一切名字从相待生。觉智从不觉生。如是迷方从记方生。若便迷绝不迷。迷卒不解。迷若可解。必迷者解。亦可云解者迷。迷解解迷犹手反覆耳。乃可明昧为异。亦安得超然哉。起此疑故。于佛智慧生疑不信。对治此疑故言不可称智。不可称智者。言佛智绝称谓。非相形待。何以言之。法若是有。必应有知有之智。法若是无。亦应有知无之智。诸法离于有无。故佛冥诸法。则智绝相待。汝引解迷为喻。犹是一迷耳。不成迷解。亦如梦中与他解梦。虽云解梦。非是不梦。以知取佛。不曰知佛。以不知取佛。非知佛。以非知非不知取佛。亦非知佛。以非非知非非不知取佛。亦非知佛。佛智离此四句。缘之者心行灭。损之者言语断。以是义故。释论云。若人见般若。是则为被缚。若不见般若。是亦为被缚。若人见般若。是则为解脱。若不见般若。是亦为解脱。此偈中说。不离四句者为缚。离四句者为解脱。汝疑佛智与人不玄绝者。是事不然。三者疑。佛实不能度一切众生。何以故。过去世有无量阿僧祇恒沙诸佛。现在十方世界亦有无量无边阿僧祇恒沙诸佛。若使佛实能度一切众生。则应久无三界。第二佛则不应复为众生发菩提心。具修净土摄受众生。而实有第二佛。摄受众生。乃至实有三世十方无量诸佛。摄受众生。故知。佛实不能度一切众生。起此疑故。于阿弥陀佛作有量想。对治此疑故言大乘广智。大乘广智者。言佛无法不知。无烦恼不断。无善不备。无众生不度。所以有三世十方者。有五义。一者。若便无第二佛。乃至无阿僧祇恒沙诸佛者。佛便不能度一切众生。以实能度一切众生故。则有十方无量诸佛。无量诸佛即是前佛所度众生。二者。若一佛度一切众生尽者。复亦不应后有佛。何以故。无觉他义故。复依何义。说有三世佛乎。依觉他义故。说佛佛皆度一切众生。三者。后佛能度。犹是前佛之能。何以故。由前佛有后佛故。譬如帝王之甲得相绍袭后王。即是前王之能故。四者。佛力虽能度一切众生。要须有因缘。若众生与前佛无因缘。复须后佛。如是无缘众生动迳百千万佛。不闻不见。非佛力劣也。譬如日月周四天下破诸闇冥。而盲者不见。非日不明也。雷震裂耳。而聋者不闻。非声不励也。觉诸缘理。号之曰佛。若情强违缘理。非正觉也。是故众生无量。佛亦无量。征佛莫问有缘无缘。何不尽度一切众生者。非理言也。五。众生若尽。世间即堕有边。以是义故则有无量佛。度一切众生。问曰。若众生不可尽。世间复须堕无边。无边故佛则实不能度一切众生。答曰。世间非有边非无边。亦绝四句。佛令众生离此四句。名之为度。其实非度非不度。非尽非不尽。譬如梦渡大海。值涛波诸难。其人畏怖叫声彻外。外人唤觉。坦然无忧。但为渡梦。不为渡河。问曰。言渡与不渡皆堕边见。何以但说渡一切众生为大乘广智。不说不渡众生为大乘广智。答曰。众生莫不厌苦求乐畏缚求解。闻渡则归向。闻不渡不知所以不渡。便谓佛非大慈悲。则不归向。不归向故长寝久梦。无由可息。为是人故。多说渡不说不渡。复次诸法无行经亦言。佛不得佛道。亦不渡众生。凡夫强分别作佛。渡众生。言度众生。是对治悉檀。言不度众生。是第一义悉檀。二言各有所以。不相违背。问曰。如梦得息。岂不是度耶。若一切众生所梦皆息。世间岂不尽乎。答曰。说梦为世间。若梦息则无梦者。若无梦者亦不说度者。如是知世间即是出世间。虽度无量众生。则不堕颠倒。四者疑。佛不得一切种智。何以故。若能遍知诸法。诸法堕有边故。若不能遍知。则非一切种智故。对治此疑故。言无等无伦最上胜智。无等无伦最上胜智者。凡夫智虚妄。佛智如实。虚实玄殊。理无得等。故言无等。声闻辟支佛欲有所知。入定方知。出定不知。又知亦有限。佛得如实三昧。常在深定。而遍知照万法二与无二。深法非伦。故言无伦。八地已上菩萨虽得报生三昧用无出入。而习气微熏三昧不极明净。形待佛智。犹为有上。佛智断具足。如法而照。法无量故。照亦无量。譬如函大盖亦大。故言最上。此三句亦可展转相成。以佛智无与等者故。所以无伦。以无伦故最上胜。亦可最上胜故无等。无等故无伦。但言无等便足。复何以须下二句者。如须陀洹智。不与阿罗汉等。而是其类。初地至十地亦如是。智虽不等。非不其伦。何以故。非最上故。汝以知有边为难。疑佛非一切智者。是事不然

问曰。下辈生中。云十念相续便得往生。云何名为十念相续

答曰。譬如有人。空旷回处值遇怨贼。拔刃奋勇。直来欲杀。其人劲走视渡一河。若得渡河。首领可全。尔时但念渡河方便。我至河岸。为着衣渡。为脱衣渡。若着衣纳。恐不得过。若脱衣纳。恐无得暇。但有此念更无他缘。一念何当渡河。即是一念。如是不杂心名为十念相续。行者亦尔。念阿弥陀佛。如彼念渡。迳于十念。若念佛名字。若念佛相好。若念佛光明。若念佛神力。若念佛功德。若念佛智慧。若念佛本愿。无他心间杂。心心相次乃至十念。名为十念相续。一往言十念相续。似若不难。然凡夫心犹野马。识剧猿猴。驰骋六尘。不暂停息。宜至信心预自克念。便积习成性。善根坚固也。如佛告频婆娑罗王。人积善行。死无恶念。如树西倾。必倒随曲。若便刀风一至。百苦凑身。若习前不在。怀念何可辨。又宜同志五三共结言要。垂命终时。迭相开晓。为称阿弥陀佛名号愿生安乐。声声相次。使成十念也。譬如蜡印印泥。印坏文成。此命断时。即是生安乐时。一入正定聚。更何所忧也

略论安乐净土义(毕)


密庵禅师语录

    No. 1999

    密庵禅师语录序

密庵禅师示寂之三年。其得法真子。住灵岩了悟。以老师平生语一编。属(镃)作序。(镃)切谓。老师一见应庵。便明大法。破沙盆语。盛播丛林。此无可序者。七镇名山。道满天下。一时龙象。尽出钳锤。此亦无可序者。入对中宸。阐扬般若。深契上意。益光宗门。此亦无可序者。然(镃)叨承衣付。义不容默。谨为之序曰。密庵语录一帙。总八十八板。板二十行。行二十字。若于此荐得。许亲见密庵。如或未然。听取一转语。淳熙十五年冬仲月九日。参学张(镃)序

密庵和尚语录

    密庵和尚住衢州西乌巨山乾明禅院语录

        参学小师崇岳了悟等编

师于乾道三年八月初一日。就本院受请。升座云。适来未鸣鼓已前。唤作杰上座。而今升座已后。唤作乌巨长老。骤尔更其名易其号。披毛戴角。拖犁拽把。向异类中。头出头没。既然业债难逃。只得欢喜忍受。恁么见得彻去。新长老出世事毕。其或未然。杰上座今日失利。叙谢不录

复举三圣道。我逢人则出。出则不为人。兴化道。我逢人则不出。出则便为人。后来白云端和尚拈云。二尊宿。各有一处打得着。且道。那个在前。那个在后。师召大众云。白云端和尚错下名言。殊不知。二尊宿。前不至村。后不迭店。直至于今。翻成话霸。何故。字经三写乌焉成马。下座

入方丈。据座云。此室甚深广大。非语默可及。净名居士向遮里。寐语未惺。七佛祖师到来。纳败愈甚。杰上座口似乞儿破席袋。又如何施设。喝一喝云。不入洪波里。争见弄潮人

八月二十二日。就本院开堂。祝圣罢。复拈香云。此一瓣香。收来久矣。欲隐弥露。今日人天普集。不免从头说破。昔年行脚自江西回。拟往四明。方抵婺州智者。却被傍观兄弟。错指路头。撞入衢州明果山中。见个老和尚。列列契契。太杀不近人情。既已将错就错礼了三拜。直至于今。悔之不及。虽然如是。冤有头债有主。爇向炉中。供养末后住天童山第十八代应庵大和尚。用酬法乳之恩。遂敛衣就座。问答罢。乃云。祖师心印。状似铁牛之机。去则印住。住即印破。森罗万象。明暗色空。情与无情。一印印定。更无丝毫透漏。更无丝毫走作。更无丝毫起灭。更无丝毫动摇。如金博金。似水洗水。了绝异缘。迥超诸有。以此寿圣人。则天长地久。以此祝贤守。则伊尹周公。以此安乐生民。以此康福天下。以此播扬大教。以此扶竖正宗。然虽如是。且道。印子即今。在什么处。良久击拂子云。雕弓高挂狼烟息。万国歌谣乐太平

复举保寿开堂。三圣推出一僧。保寿便打。三圣云与么为人。瞎却镇州一城人眼去在。保寿掷下拄杖归方丈。师云。二尊宿。美则美矣。若要扶临济正宗。每人各欠一顿棒在。且道。那里是他欠处。具择法眼者。试定当看

上堂。佛说一切法。为度一切心。我无一切心。何用一切法。既无心。又无法。山河大地。甚处得来。见闻觉知。复是何物。乃喝一喝云。临崖看浒眼。特地一场愁

上堂。一进一退。一动一静。须信那伽常在定。一擒一纵。一杀一活。四方八面话鱍鱍。嘉州大象吃盐多。陕府铁牛添得渴。若作佛法商量。吃铁棒有日在

上堂。知幻即离。不作方便。以拂子左边击一下云。向遮里荐取。离幻即觉。亦无渐次。以拂子右边击一下云。向遮里荐取。一人发真归元。十方虚空。悉皆消殒。以拂子中间划一划云。向遮里荐取。乌巨葛藤。尽被诸人觑破了也。诸人鼻孔眼睛。被乌巨拂子穿却。因什么不觉不知。其间或有一个半个。蓦地知非。黑漆拄杖未放过在。何故。曹溪波浪如相似。无限平人被陆沈

上堂。僧问。德山托钵意旨如何。师云。无意旨。进云。因什么托钵下僧堂。师云。要行便行。要坐便坐。乃举雪峰和尚示众云。尽大地撮来。如粟米粒大。抛向面前。漆桶不会。打鼓普请看。师云。遮老子。三登投子。九到洞山。做尽计较。末后却向鳌山店里。打个没折合。放声道。今日始是鳌山成道。今日始是鳌山成道。便将大地人物。作自己受用。致令千戴之下。凌辱宗风。乌巨与么告报。不是抑他雪峰。且要天下衲僧。向后各各自有生涯。莫总作遮野狐精见解。喝一喝。下座

圣节上堂。摩诃衍法。离四句绝百非。诸佛说不到。拂子善提持。乃举起拂子云。还见么。以此祝君寿。寿算等须弥

上堂。举世尊在灵山会上。五百比丘。得四禅定。具五神通。未得法忍。以宿命智通。各各自见。过去杀害父母。及诸重罪。于自心内。各各怀疑。于甚深法。不能证入。文殊承佛神力。遂手握利剑。持逼如来。世尊谓文殊曰。住住不应作逆。勿得害吾。吾必被害。为善被害。文殊师利。尔从本来无有我人。内心起时。我必被害。即名为害。于是五百比丘。自悟本心。如梦如幻。于梦幻中。无有我人。乃至能生所生父母。于是五百比丘。同赞叹曰。文殊大智士。深达法源底。自手握利剑。持逼如来身。如剑佛亦尔。一相无有二。无相无所生。是中云何杀。师云。为人须为彻。杀人须见血。文殊费尽腕头气力。要且不知此剑来处。带累释迦老子。通身是口也分疏不下。五百比丘恁么悟去。入地狱如箭射。忽若踏翻大海。趯倒须弥。云门扇子[跳-兆+孛]跳上梵天。[祝/土]着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾。又作么生商量。良久云。自从舞得三台后。拍拍元来总是歌上堂。以楔出楔。翻成途辙。以心传心。转见病深。达磨不会当头句。却向嵩山。面壁九年。后代儿孙。承虚接响。扬眉瞬目。行棒行喝。尽是黄叶止啼。乌巨到遮里。直得上天无路。入地无门。咬定牙关。且与诸人和泥合水。卓拄杖一下云。不是一番寒彻骨。争得梅花扑鼻香。下座

因雪上堂。满目纷纷呈瑞雪。填沟塞壑谁辨别。文殊无处顿浑身。普贤失却真妙诀。乌鸦变作白头鸦。铁树翻成银线结。报诸人瞥不瞥。庭际无人立片时。便是太平底时节。喝一喝。下座

上堂。举昔日有婆子。供养一庵主。经二十年。常令一女子。送饭给侍。一日令女子抱定云。正与么时如何。主云。枯木倚寒岩。三冬无暖气。女子归举似婆。婆云。我二十年。只供养得个俗汉。遂发起烧却庵。师云。遮个公案。丛林中少有拈提者。杰上座裂破面皮。不免纳败一上。也要诸方检点。乃召大众云。遮婆子。洞房深稳。水泄不通。偏向枯木上糁花。寒岩中发焰。个僧孤身迥迥。惯入洪波。等闲坐断泼天潮。到底身无涓滴水。子细检点将来。敲枷打锁。则不无二人。若是佛法。未梦见在。乌巨与么提持。毕竟意归何处。良久云。一把绿丝收不得。和烟搭在玉栏干

上堂。有物先天地。无形本寂寥。能为万象主。不逐四时凋。且道。是什么物。有般无鼻孔汉。便道描也描不成。画也画不就。佛眼觑不见。不识不知。如斯理论。正所谓。一句合头语。万劫系驴橛。乌巨有一则语。非是扶宗竖教。且要与天下衲僧。剥尽贴肉汗衫。诸人切须谛听。良久云。匙好挑饭。箸好筴。菜参

上堂。举僧问梁山。家贼难防时如何。山云。识得不为冤。僧云。识得后如何。山云。贬向无生国里。僧云。莫是他安身立命处也无。山云。死水不藏龙。僧云。如何是活水龙。山云。兴云不吐雾。僧云。忽然倾湫倒嶽时如何。山下绳床把住云。且莫湿着老僧袈裟角。师召大众云。梁山老贼。慈悲太杀。与贼过梯。引入屋里。劫尽家财。搅吵一上。不解剿绝他命根。致令偷心不死。若是乌巨则不然。忽有问家贼难防时如何。便与一刀两断。教他洒洒落落。作一枚白拈贼。到处偷营劫寨。蓦拈拄杖云。遮一队贼汉。来遮里讨什么。下座一时赶散

上堂。举庞居士颂。十方同聚会。师云。铁壁银山。个个学无为。师云。日月照临。此是选佛场。师云。龙蛇混杂。心空及第归。师云。凡圣同居。蓦拈拄杖横按云。庞居士在遮里坐地。是汝诸人还见么。遂掷下拄杖云。三生六十劫

上堂。举僧问云门久雨不晴时如何。云门对道劄。师云。大众。云门一劄。干合匼匝。海水腾波。须弥岌嶪。蓦拈拄杖卓一卓云。云门大师。向遮里无出气处。且道。乌巨活人眼在什么处。复卓拄杖云。乃雨忽晴。天清地宁。寒山抚掌。拾得忻忻。恁么会得。旱地遭钉

李侍郎入山上堂。幽禽噪破那伽定。便见文星入寺来。倒屣门迎开笑面。林泉陟觉起风雷。风雷起处。万岳生春。正眼洞明。十虚无间。手携仲尼日月。腰佩佛祖灵符。在处为瑞为祥。为龟为鉴。墙堑法门。股肱王室。不是神通妙用。亦非法尔如然。何谓如此。自从踏断千差路。便向毗卢顶上行

上堂。即心即佛。铁牛无骨。非心非佛。空山突兀。不是心不是佛不是物。人从陈州来。却得许州信。报道今年蚕麦熟。风雨时。五谷丰。万民乐。东村王老闻得。嘻嘻而歌曰。从来不唱脱空歌。把火烧山拾田螺。白骼树头鱼扇子。急水滩头鸟作窠。好大众。不是文章四六。亦非少室单传。哆哆和和如荐得。祖师鼻孔一时穿。以拂子击禅床。下座

上堂。僧问。大龙老倒放痴憨。涧水山花错指南。坚固法身无觅处。千峰盘屈色如蓝。正与么时如何。师云。剔起眉毛直下荐取。进云。直得上无攀仰。下绝己躬。师云。毕竟向甚处安身立命。进云。平生心胆向人倾。师云。犹在半途。进云。忽有问和尚色身败坏。如何是坚固法身。未审如何对他。师云。破草鞋。进云。处处绿杨堪系马。家家门里透长安。便礼拜。师乃举外道问佛。不问有言。不问无言。世尊良久。外道赞叹云。世尊大慈大悲。开我迷云。令我得入。师云。黄面老子。为人天师。被外道轻轻问着。便见七穿八穴。外道不识好恶。更言大慈大悲。开我迷云。令我得入。正是梦中说梦。外道去后。阿难问。外道有何所证。而言得入。世尊云。如世良马见鞭影而行。师喝云。向什么处去来。黄面老子。当时若下得遮一喝。儿孙未至扫土。众中莫有为黄面老子作主底么。出来与乌巨相见。良久云。吽。下座

上堂。僧问。有句无句如藤倚树。树倒藤枯。句归何处。师竖起拂子云。还见么。进云。鹞子过新罗。师云。不如礼拜好。师乃云。有句无句如藤倚树。石裂崖崩。毒蛇当路。树倒藤枯悉哩苏嚧。沩山呵呵大笑。和赃捉败了也。且水不洗水一句。作么生道。皇天无亲。唯德是辅

国清直庵和尚到上堂。云开千嶂出。木落一枝分。相见又无事。不来还忆君。叙谢毕。复举芙蓉和尚一日访实性大师。大师升座。以右手拈拄杖。倚左边云。此事若不是。芙蓉师兄。大难委悉。师召大众云。实性大师。弄巧成拙。钝置他芙蓉师兄。今日国清师兄到来。乌巨也不拈拄杖。亦不与么道。且道与古人。是同是别。良久云。相逢自有知音知。何必清风动天地

上堂。今朝六月十五。祝圣升堂击鼓。木童火里吹笙。石女云中作舞。也大奇也大奇。天无四壁。地绝八维。五湖四海来入贡。衲僧闻见眼如眉。喝一喝。下座

解夏上堂。僧问如何是正法眼。师云。草鞋无爽。进云。只如和尚道破破盆。又作么生。师云。老僧不曾动着舌头。进云。此语已遍天下。师云。杓卜听虚声。师乃云。乌巨今日解夏。乃遵黄面老子。二千年前话霸。验蜡人彻底冰清。护戒珠了无缝罅。唯有露拄灯笼。不肯入遮保社。何故。从来心似铁。端不受差排

病起上堂。一叶飘空万木秋。翻思光境急川流。若人识得其中意。坐断千差向上头。山僧数日来。似病不病。似安不安。似死不死。方丈里撒屎撒尿。大开眼狂言寐语。直是东西不辨。南北不分。求生不得。求死不得。释迦老子为四生慈父。三界医王。也觅此病起处不得。正当此时。若人救得。山僧点一盏薄荷汤。与伊湿口。若救不得。如人上山。各自努力。阎罗大王不是尔爷。他时打尔鬼骨臀。索饭钱去在。莫言不道

上堂。天上月圆。人间月半。槌鼓升堂。理旧公案。且作么生是旧公案。车不撗推。理无曲断

上堂。尽乾坤大地。唤作一句子。担枷带锁。不唤作一句子。业识忙忙。两头俱透脱。净裸裸赤洒洒。没可把。达磨一宗。扫土而尽。所以云门大师道。尽乾坤大地。无丝毫过患。犹是转句。不见一色始是半提。更须知有全提时节。大小云门剑去久矣。方乃刻舟

上堂。举金峰和尚示众云。老僧二十年前。有老婆心。二十年后无老婆心。时有僧出问。如何是和尚二十年前。有老婆心。峰云。问凡答凡。问圣答圣。僧云。如何是二十年后无老婆心。峰云。问凡不答凡。问圣不答圣。师云。乌巨当时若见。但冷笑两声。这老汉忽若瞥地。自然不堕圣凡窠臼

上堂。世尊拈花。句贼破家。迦叶微笑。声前失照。雪峰辊毬。双放双收。玄沙未彻。眼中拔屑。云门顾鉴。递相脱赚。俱胝竖指。全无巴鼻。遮一队汉。敌国家财。尽被乌巨藉没了也。直得。上无片瓦。下绝卓锥。却来眉毛缝罅里。埋冤负屈。声声叫道。无恻隐之心非人也。无羞恶之心非人也。无是非之心非人也。乌巨痒处。被他抓着。不觉手之舞之足之蹈之。蓦拈拄杖掷下云。遇救咸放

上堂。少室单传。衲僧巴鼻。碓嘴生花。驴鸣狗吠。厕坑筹子念摩诃。惊起法身无处避。无处避若为论。蓦拈拄杖卓一卓云。我行荒草里。汝又入深村

乌巨山乾明禅院语录终

    衢州大中祥符禅寺语录

        参学小师崇岳了悟等编

上堂。在眼曰见。在耳曰闻。在手执捉。在足运奔。豁开则东西南北。把住则毫发不存。且道。豁开好。把住好。蓦拈拄杖卓一卓云。一气不言含有象。万灵何处谢无私

上堂。举盘山道。向上一路。千圣不传。慈明和尚道。向上一路。千圣不然。二尊宿与么。大似灵龟曳尾。祥符道。向上一路。掘地觅天

上堂。静悄悄处跳得出。闹浩浩处可横身。闹浩浩处挨得行。静悄悄处堪驻足。所以。德山据一条白棒。佛来也打。祖来也打。且不坐在闹浩浩静悄悄处。又道。我三十年。不曾打着个独脱底。祥符门下。若有独脱底。正好唤来洗脚

上堂。月生一。无角铁牛眠少室。月生二。赤脚波斯入闹市。月生三。水生于水。青出于蓝。蓦拈拄杖。横按顾视云。文殊堂里万菩萨。夜来尽向此中参

谢知事头首上堂。一新一旧。跳出窠旧。一出一入。胡饼里呷汁。一擒一纵。开眼作梦。一照一用。鳝鱼走入麻油瓮。所以道。若论此事。直须挥剑。若不挥剑。渔父栖巢。古人与么。大似将钱买李子。只从赤边咬。且道结角在什么处。蓦拈拄杖卓一卓。下座

冬至上堂。日南长至。庆无不利。石笋暗抽条。寒岩增暖气。东村王老。半醉半醒。林下道人。没巴没鼻。蓦拈拄杖云。若人于此彻根源。胜似燃灯亲授记。掷拄杖。下座

上堂。举盐官示众云。虚空为鼓。须弥为槌。是什么人打得。众无语。南泉云。我当时若见。向他道。王老师不打遮破鼓。后来法眼道。南泉何须道遮破鼓。但道不打。自然是个破鼓。师云。盐官提水放火。南泉拨乱灰飞。法眼埋兵掉斗。诸尊宿虽然各出一只手。并无一人性懆下得一槌。只是随例扛鼓。祥符直截与诸人道却。虚空为鼓。须弥为槌。漆桶参堂去

岁旦上堂。元正一旦。万事成办。大乘小乘。井索钱贯。更问佛法如何。也是秦时[車*度]轹钻

宝鉴大师请入金刚五藏。师指金刚云。贤劫千佛数。末后最殷勤。倒握降魔杵。高标利物拳。心肝无屈曲。肠胃有区分。神通愿力虽无尽。且为山僧护法门

上堂。譬如掷剑挥空。莫论及之不及。斯乃空轮绝迹。剑刃无亏。正与么时如何。遂顾视左右云。填沟塞壑无人会。雨过夜塘秋水深

上堂。举药山久不上堂。寺主白云。大众久思和尚示诲。山云。打钟着。寺主打钟。大众云集。山便归方丈。主随后白云。和尚许为众说话。何故一言不措。山云。经有经师。论有论师。又争怪得老僧。后来翠岩芝和尚云。寺主怪药山不为众说话。可谓误他三军。师云。翠岩只具一只眼。殊不知药山归方丈。便是老他三军

挂寺额上堂。当头一着。坐断誵讹。佛手不能遮。古今为牓样。人天交庆。祖室生辉。南来北来。尽由此门而入。真书大篆。无非法令钳锤。拈拄杖卓一卓。乃召大众云。乾坤未立。世界未形。且道遮一着。落在什么处。遂提起云。看看。海神知贵不知价。留与人间光照夜。掷拄杖。下座

上堂。不求诸圣。不重已灵。摺折德山棒。哑除临济喝。终日泥猪疥狗。哆哆和和。不记月之大小。岁之余闰。知他是凡耶是圣耶。祥符若放过。三十年后遭人捡点。若不放过。如何道得转身句。喝一喝云。上士由山水。中人坐竹林

上堂。举文殊问无著。南方佛法如何住持。无著云。末法比丘。少奉戒律。又问。多少众。无著云。或三百或五百。无著问文殊。此间佛法如何住持。文殊云。龙蛇混杂。凡圣同居。又问。多少众。文殊云。前三三后三三。乃召大众云。或三百或五百。置之勿论。只如文殊道前三三后三三。如何话会。良久云。竹影扫阶尘不动。月穿潭底水无痕

上堂。举圆觉经中道。居一切时。不起妄念。于诸妄心。亦不息灭。住妄想境。不加了知。于无了知。不辨真实。雪堂和尚拈云。枯树云充叶。凋梅雪作花。击筒方木响。蘸雪吃冬瓜。长天秋水。孤鹜落霞。师云。释迦老子。担得一担瞢[目*董]出来。撞着雪堂和尚。添得一担颟顸。祥符不是压良为贱。也要缁素分明。生铁铸牛头。牵犁还拽杷。智者笑忻忻。愚人惊怪差。古往今来几百年。更向鬼门重贴卦。蓦拈拄杖云。看看。释迦老子来也。向诸人道。据虎头收虎尾。第一句下明宗旨。卓一卓下座

祥府禅寺语录终

    建康府蒋山太平兴国禅寺语录

        参学小师崇岳了悟等编

入寺。指三门云。无碍解脱门。重重宝楼阁。不劳敛念。八字打开。信脚便行。自然声和响顺。若也踌躇。便见撞墙撞壁

入佛殿。烧香云。因我得礼尔。穷源亲到底。礼拜了烧香。自倒还自起

上堂。正令全提。十方坐断。千差万别。一句该通。佛与众生。皆为剩法。恁么会得。全宾是主。全主是宾。且超越一句。作么生道。良久云。蛊毒之家水莫尝

圣节上堂。诸佛不说说。祖师不闻闻。留下一转语。千古镇乾坤。且道。是那一转语。蓦起恭身叉手云。皇帝万岁万万岁

施主请上堂。师据座顾视左右。蓦拈拄杖云。今佛放光明。助发实相义。乃卓一下云。希有诸比丘。是中难比况。复提起云。还见蒋山拄杖子么。朝到西天。暮归唐土。向诸人道。有世界以音声为佛事。有世界以香饭为佛事。有世界以出入息为佛事。复卓一下云。且道。遮个世界。将什么为佛事。掷下拄杖云。阿喇喇。四方八面活鱍鱍

上堂。月生一。万像不能逃影质。月生二。东行不见西行利。月生三。无言童子口喃喃。背手拈起无星秤子。秤须弥山。重一斤十二两。即不问。诸人且道。观世音菩萨。为什么顶戴弥陀。参

上堂。一叶落天下秋。南来北往竟悠悠。一句通万机息。上下四维无等匹。西天人不会唐言。独坐少林痴面壁。带累儿孙不丈夫。被人唤作白拈贼。乃召大众云。云门念七好参详。宝公不是闲和尚

上堂。高高处。无物堪比伦。低低处。犹难拟议。一毫端上。立宝王刹。宽廓非外。百草头上。突出妙喜世界。寂寥非内。权实照用并行。敲碎髑髅里眼睛。掜出虚空里骨髓。且听诸人东卜西卜。忽若把断要津。如何通信。八月秋何处热

上堂。僧问。崔赵公问国一祖师云。弟子欲出家得否。国一云。出家乃大丈夫事。非将相所能为。意旨如何。师云。来机深辨。进云。若无举鼎拔山力。千里乌锥不易骑。师云。好个衲僧。进云。石门聪和尚举似李都尉。都尉于此悟去时如何。师云。尔且道。他悟得个什么。进云。学道须是铁汉。斫手心头便判。直趣无上菩提。得失是非莫管。师云。不因上座举。几乎忘却。师乃云。诸佛说不到处。祖师提不起时。一段光彩。尽在蒋山指甲缝里。放行则三头六臂。把住则水泄不通。且道。不放行不把住时如何。日月光天德。山河壮帝居

上堂。月圆月缺。循途守彻。打破牢关。天宽地宽。圣人以百姓心为心。自然海晏河清。万民乐业。耕而食凿而饮。终日熙熙然。如享太牢。不知帝力。于我何有哉。正与么时。且道。还有佛法道理也无。喝一喝云三点前三点后

冬至日入新众寮上堂。天不言四时行。地不言万物生。圣人不言。垂衣拱手。万国来王。衲僧不言。移凶星为吉曜。掜大地作伽蓝。裁长补短。革故鼎新。便见玲珑八面。峭峻一方。坐断溪山。包罗风月。且入门一句作么生道。一阳来复后。瑞气自腾腾

施主追修请上堂。诸佛未出世。达磨不西来。人人抱荆山之璞。个个怀赤水之珠。及乎五叶开敷。千灯续焰。便见生死交谢。寒暑迭迁。北里豪家。昨日歌兮今日哭。蒋山与么告报。大似移花兼蝶至。买石得云饶。诸人若善参详。管取终日。于声色头上坐卧。声色不能染污。终日于生死界中出没。生死不能笼罩。且据个什么道理。便能如是。蓦拈拄杖云。千圣不知何处去。倚天长剑逼人寒

木庵和尚遗书至。拈香云。大众还识遮尊慈么。虽与我同条生。不与我同条死。稔闻在七闽扬尘兼簸土。凌茂宗风不奈何。今朝喜见清平路。清平路既见。毕竟如何。茶倾三奠。香爇一炉。伏惟尚享

上堂。举洞山与密师伯同到柏岩。岩问。二上座甚处来。山云。湖南来。岩云。观察使姓什么。山云。不委姓。岩云。名什么。山云。不委名。岩云。还理事也无。山云。自有廊幕在。岩云。还出入也无。山云。不出入。岩云。岂不出入。山拂袖便行。岩次日侵早入堂。召二上座近前云。昨日问上座。不惬老僧意。一夜不安。今请上座别下一转语。若惬老僧意。便开粥相伴过夏。山云。却请和尚问。岩云。岂不出入。山云。太尊贵生。岩乃开粥同过夏。师云。明投暗合。八面玲珑。不犯当头。转身有路。曹洞门下。足可观光。若是临济儿孙。棒折也未放在。当时见他道不委姓。劈胸便与一拳。这里挨得身转。非但开粥相待。亦可明窗下安排。有么有么。喝一喝云。漆桶。参堂去

上元上堂。今朝上元节。是处挂灯毬。一灯燃百千灯。灯灯相续。重重无尽。如宝丝网。三世诸佛。向光影里出现。六代祖师。向光影里说法度人。四圣六凡。向光影里头出头没。山河大地。向光影里成立。诸人若信得及去。觅其光影来处。了不可得。便乃坐断报化佛头。若信不及。十二时中。被光影使得。七颠八倒

上堂。举修山主云。是拄不见拄。非拄不见拄。是非已去了。是非里荐取。师喝云。孟春犹寒在。日月几时迁

上堂。一切数句非数句。与吾灵觉何交涉。毒蛇钻入尔鼻孔。虾蟆咬破尔眼睛。且唤什么作灵觉。有般汉。东西不辨。南北不分。便道。经行及坐卧喏。吃粥吃饭喏。正是唤奴作郎。认贼为子。蒋山直截与诸人道却。毗婆尸佛早留心。直至而今不得妙

蒋山语录终

    常州褒忠显报华藏禅寺语录

        参学小师崇岳了悟等编

师在和州褒禅受请。拈帖云。三回两度推不去。今日依前把不住。不是时节因缘。亦非人情之故。既然如是。因什么撞头磕脑。不见道。顺是菩提

上堂。方脱钟山阶级难。却来遮里养残躯。那知踪迹难遮掩。又见驱驰走使符。使符既至。回避无门。按下云头。和泥合水。便见全宾是主。全主是宾。宾主交参。通同和气。且应时纳祐一句。作么生道。喝一喝云。剑为不平离宝匣。药因救病出金瓶

入方丈据座云。狮子教儿迷子诀。拟前跳掷早翻身。罗纹结角交锋处。鹘眼临时失却踪。古人与么道。也是徐六担片板

上堂。僧问。钟山顶上雷声震。华藏海中浪拍天。洗脚上船乘快便。遮回赢得日高眠。如何是到家一句。师云。坐立俨然。进云。流水下山非有意。白云归洞本无心。师云。尔也乱走作么。进云。被和尚捉败。师云劄

师乃云。昔日文殊大士。三处度夏。一月长者家。一月魔宫。一月淫坊。末后却归世尊会中解制。迦叶欲白槌摈出。才举念。见无量世尊。无量迦叶。无量文殊。世尊云。汝欲摈那个文殊。迦叶尽其神力。槌不能举。后来尊宿拈云。好一槌又却放过。甘作小乘人。师云。尊宿与么。也是盲人摸象。杰上座今夏。蒋山结夏。褒禅破夏。华藏终夏。且道。与文殊是同是别。若道是同。许他具一只眼。若道是别。也许他具一只眼。忽有个不受人瞒底。出来道。长老也好淈[泳-永+盾]。只向他道。淈[泳-永+盾]中。有个分晓处。急须听取。三处移场定是非。顽心全不改毫厘。胡言汉语凭谁会。铁额铜头也皱眉

次日为太师循忠烈王升座。僧问。大贤化德今犹在。攀感之心动四维。林下道人何以报。聊将无孔笛横吹。师云。知音知后更谁知。进云。知音一句则不问。无孔笛作么生吹。师竖起拂子云。还闻么。进云。五天吹不起。汉地和难齐。师云。又被风吹别调中。进云。只如太师循王。今日深领和尚法音。未审超何地位。师云。泥多佛大。进云。还许学人借水献花也无。师云。又且何妨。进云。亡过无疑登九品。见存此去列三台。师云。只消遮一句。僧礼拜。师乃云。心生种种法生。心灭种种法灭。心法两忘。如挝涂毒鼓。闻者皆丧。又如大火聚。近之则燎却面门。悟之者。立地成佛。迷之者。永劫轮回。所以诸佛所说。唯说此心。祖师所传。唯传此法。灵山会上。五百比丘得之。自悟本心。如梦如幻。于梦幻中。不见有我人众生。广额屠儿得之。挑下屠刀叉手云。我是千佛一数。大集会中。大力魔王得之。便道。我待一切众生成佛净尽。众生界空。无有众生名字。我乃发菩提心。岂不是大丈夫。能为大丈夫事。于过量尘沙劫。作过量殊胜佛事。山僧今日。以如是心。说如是法。普请大地众生。有情无情。同入清净大解脱门。与太师循忠烈王。为不请友。同一眼见。同一耳闻。同一受用。作广大殊胜利益。不可思议。且凭个什么道理。便能如是。利剑拂开天地静。霜刃才举斗牛寒。复举世尊因地。布发掩泥。献花于燃灯如来。燃灯见布发处。遂约退众。乃指其地云。此一方地。宜建梵刹。众中有一贤于长者。持标插于指处云。建梵刹已竟。时诸天散花赞言。庶子有大智矣。师云。大众。燃灯指处。滴水冰生。贤于插时。天回地转。于斯见得。古释迦不先。今太师不后。其或未然。更听重下注脚。莫除荆棘建伽蓝。七佛常来此处参。地久天长功不坠。天花时复雨毶毶

应庵和尚忌日上堂。利剑斩虚空。万象鸣曝曝。年年向斯辰。令人倍发恶。古者道。子不谈父德。虽然。家丑也要外扬。遮老和尚平生事。过头底九百。自云。着草鞋住院。何苦如蚖蛇恋窟。美则美矣。带累不肖儿孙。依模脱出。赞叹者。从他赞上非非想天。毁谤者。谤到空轮水际。众中莫有毁誉不动底么。出来与华萨相见。有么有么。良久。掷下拄杖。高声云。侍者收取拄杖

上堂。一叶落天下秋。风高云淡。水碧空浮。达磨不会接手句。少林空坐冷啾啾。叵耐云门垛根汉。复于头上更安头。记得僧问云门。达磨九年面壁。意旨如何。门云念七。师喝云。果然只在遮里。良久复云。勘破了也

解夏上堂。十五日已前。无绳自缚。十五日已后。脚瘦草鞋宽。正当十五日。天无私盖。地无私载。风不鸣条。雨不破块。大家抚掌乐升平。一任东倒及西攂。喝一喝。下座

上堂。举云门在岭中时。僧问。如何是法身向上事。门云。向上与尔道也不难。且道如何是法身。僧云。请和尚鉴。门云。鉴即且置。作么生说法身。僧云。恁么恁么。门云。此是长连床上学得底。我且问尔。法身还解吃饭也无。僧无语。后有僧举似梁家庵主。主云。云门直得入泥入水。资福云。欠一粒不得。剩一粒不得。师云。云门浑刚打就。生铁铸成。不动钳锤。火星迸散。梁家庵主。冷处着把火。义出丰年。资福闹处爱入头。傍观者哂。华藏据款结案。也要诸方检点。若也检点得出。生陷无间地狱

上堂。举僧问赵州。如何是毗卢顶相。州云。老僧自小出家。不曾眼花。应庵和尚拈云。大小赵州语上偏枯。若有问天童如何是毗卢顶相。只对他道。大底大小底小。师云。若向赵州语下见得。坐杀天下衲僧。若向天童语下见得。走杀天下衲僧。忽有问华藏如何是毗卢顶相。只对他道。碌砖

上堂。秋江清浅时。白鹭和烟岛。良哉观世音。全身入荒草。且出草一句。作么生道。寰中天子敕。草舍家风别

上堂。举僧问岩头。路逢猛虎时如何。头云拶。师云。岩头具杀人不眨眼底手段。被遮僧一问。却向射垛后亸避。若也检点得出。虽是善因。而招恶果

上堂。牛头横说竖说。不知有向上关棙子。有般漆桶辈。东西不辨。南北不分。便问如何是向上关棙子。何异开眼尿床。华藏有一转语。不在向上向下。千手大悲摸索不着。多时雨寒无处晒[日*良]。今日普请。布施大众。良久云。达磨大师。无当门齿

上堂。默时说。说时默。寒山逢拾得。拈个秃扫帚。东扫西扫。忽然撞着丰干禅师骑虎出来。放下苕帚。把手呵呵大笑。恰似贩私盐底草贼。有什么共语处。复召大众云。且道。他笑个什么。良久云。东君行正令。花发树南枝。喝一喝

上堂。拨转天关。掀翻地轴。冰凌上走马。剑刃上翻身。未是衲僧行履处。万年一念。一念万年。罗笼不肯住。呼唤不回头。亦未是衲僧行履处。透脱两重窠臼。别有生机一路。向百草头上。罢却干戈。山僧甘心。生陷无间地狱。是汝诸人。还自捡责么。喝一喝云。漆桶参堂去

上堂。今朝正月半。普请大家看。过去灯明如来。在汝诸人脚跟下。放光动地。还见么。若也见得。神头鬼面里。元来有人在。若见不得。切忌撞墙撞壁。复举明招到招庆。有度上座问。罗山寻常道。诸方尽是糗饭。惟有罗山是白饭。上座从罗山来。却展手云。白饭请些子。招打两掌。度云。将谓是白饭。元来只是糗饭。招云。痴人棒打不死。度至夜间。举似诸禅客次。招近前云不审。度云。今日便是这个上座下两掌。有[啗-口+王]上座云。不用下掌。就里许作么生道。招云。就里许也道道。[啗-口+王]无对。招云。是尔诸人。一时缚作一束。倒卓向尿闼下。来日相见珍重。师云。寻常向诸人道。终日在洪波浩渺中。舀水相泼。浑身无一点湿。是他明招蹈着遮些子。自然用出闲闲地。惜乎锋头少锐。引得许多葛藤。若是华藏。见他道将谓是白饭。元来只是糗饭。连腮更与两掌。且教遮汉疑三十年

上堂。二由一有。一亦莫守。一念不生。扬生。左肘。达磨大师。九年面壁覰不破。黄面老子。三百余会道不着。德山临济咬定牙关。一场懡[怡-台+羅]。华藏到个里如何道之接手句。风暖鸟声碎。日高花影重

上堂。举同安察和尚问僧。甚么处来。僧云。五台来。察云。还见文殊么。僧展两手。察云。展手颇多。文殊谁睹。僧云。气急杀人。察云。不睹云中雁。焉知沙塞寒。僧云。远趋丈室。乞师一言。察云。孙宾门下。徒话钻龟。僧云。名不浪施。察云。吃茶去。僧便珍重。察云。虽得一场荣。刖却一双足。师云。拳来拳应。踢来踢应。拳踢交参。孰负孰胜。摇头摆尾过牢关。刖足之言谁肯信。虽然。有一处誵讹在。诸人试捡点看

上堂。僧问。杨岐问慈明。幽鸟语喃喃。辞云入乱峰时如何。明云。我行荒草里。汝又入深村。意旨如何。师云。天共白云晓。水和明月流。进云。应庵道。两个漆桶。失却鼻孔。又作么生。师云。要且扶临济不起。进云。适来和尚恁么道。还扶得也无。师云。老僧更是不奈何。进云。应庵只知他人失却鼻孔。不知自家落尽眉毛。师云。那里是他落尽眉毛处。进云。特地一场愁。师便喝。进云。若非父子至亲。争得赤心片片。师云。上座又错会了。进云。杨岐道。官不容针。更借一问。慈明便喝。又作么生。师云。总是漆桶见解。进云。杨岐云好喝。慈明又喝。杨岐亦喝。慈明连喝两喝。杨岐便礼拜。又作么生。师云。三生六十劫。僧礼拜。师乃云。一槌便成。方木逗圆孔。不假一槌。填沟塞壑少人知。若也脚蹈实地。南州打到北州头。愈见金声玉振。若也半前半后。东土移来西土看。对面隔千山。华藏口似乞儿破席袋。和底一时翻了也。若也会得。干三连坤六段。若也不会。切忌地盈虚

灵隐佛海禅师遗书至上堂。僧问。昨夜春风偶发恶。掀倒飞来峰倒卓。嘉州大象吃一拳。陕府铁牛攧折角。正与么时。佛海禅师迁化。向什么处去。师云。大众证明。进云。恁么则烦恼海中为雨露。无明山下起云雷。师云。川僧得与么[若/(若*若)]苴。师乃云。呼猿洞口。虚空迸裂。鸦飞不度。如行如说。三十三天扑帝钟。打刀须是邠州铁。喝一喝。下座

上堂。蓦拈拄杖。卓一下云。上来讲赞。无限胜因。拄杖子。平地[跳-兆+孛]跳。撞倒灯笼露柱。惊起太湖龙王。恶发把须弥山一掴。直得。海晏河清。风恬浪静。狸奴白牯。递相赞言。善哉善哉。风以时雨以时。今年蚕麦熟。五谷登。东村王大嫂家。夜来失却一头水牯牛。浑家大小。寻讨不见肚里热闷。小女阿八从后门出。长声歌曰。寻牛须访迹。学道访无心。迹在牛还在。无心道易寻。山僧闻得呵呵大笑。且道笑个什么。喝一喝云。三十年后

圣节上堂。灵机廓彻。妙协无私。智鉴洞明。通途绝迹。一切处现吉祥事。不昧见闻觉知。亘尘沙劫坚密身。突出行住坐卧。天上天下歌有道。五湖四海乐无为。林下道人。将何报德。多子塔前消息在。一回拈出一回新

上堂。释迦不说说。抝曲作直。迦叶不闻闻。望空启告。马祖即心即佛。挂羊头卖狗肉。赵州勘庵主。贵买贱卖。分文不直。且如文殊是七佛之师。因什么出女子定不得。河天月晕鱼分子。檞叶风微鹿养茸

上堂。经行及坐卧。常在于其中。做牛便要拖犁拽把。做马便乃衔铁负鞍。为人原始要终。不求诸圣。不重已灵。或则三条椽下。或则闹市门头。成佛作祖。披毛戴角。上天堂入地狱。担铁枷吃铁棒。总不为分外。百千年后。筑着聱头。拳踢相应。鼻孔辽天。也怪山僧不得。何故。贼无种相鼓笼

上堂。举僧问云门。死向什么处去。云门对他道。在什么处。师云。云门秉杀人刀活人剑。点检将来。要且不知去处。忽有问华藏死向什么处去。只向他道。薰风自南来。殿阁生微凉

请典座上堂。举夹山在沩山充典座。沩山一日问。今日堂中吃甚菜。座云。两年同一春。山云。如法修事着。座云。龙宿凤巢。师云。柄霸在手。纵夺临时。敲磕将来。百味具足。其中只欠一味。且道。是油是酱。若点检得出。华藏功不浪施。其或未然。更听重下注脚。辅弼宗门有老成。一番提掇一番新。咬姜呷醋知咸淡。便是丛林过量人

上堂。拈拄杖卓一下云。迷时只迷遮个。复卓一下云。悟时只悟遮个。迷悟两忘。粪扫堆头。重添搕[打-丁+(天/韭)]。莫有向东涌西汲。全机独脱处。道得一句么。若道不得。华藏自道去也。掷拄杖。下座

上堂。举同安察和尚云。喜醋鸣寒桧。心印是伊传。僧云何必。察云。众中有人在。僧云。同安门下。道绝人荒。察云。胡人饮乳。返怪良医。僧云休休。察云。老鹤入枯池。不见鱼踪迹。师云。动弦别曲。有唱有酬。其唱愈高。其和愈峻。其间郑卫之声。虽则杂然。五音六律。拍拍是令

华藏禅寺语录终

    临安府径山兴圣万寿禅寺语录

        参学小师崇岳了悟等编

淳熙四年。正月初七日。师在常州华藏受请。望阙谢恩毕。捧

敕黄示众云。凤阙颁宣。群生耸耳。当阳拈出。匝地普天。唤回枯木龙吟。别是一壶春色。若也见得。皇恩佛恩一时报毕。其或未然。却请维那。分明宣过

拈疏云。诸佛说不到处。祖师提不起时。结角罗纹。语言三昧。尽从个里流出。辉腾今古。不堕断常。欲令四众共知。何妨重为说破

升座拈香。祝圣罢。敛衣就座。僧问。九重丹诏下云端。瑞气融融宇宙宽。拈出少林无孔笛。凭师吹起万年欢。师云。炉烟袅袅。瑞气盘空。进云。拶出虚空为福海。掇转须弥作寿山。师云。不为分外。进云。三圣道。我逢人即出。出则不为人时如何。师云点。进云拶。师云。莫杜撰。进云。八字打开。师云。尔从那门而入。僧喝一喝。师云。几不问过。进云。兴化道。我逢人即不出。出则便为人时如何。师云。重言不当吃。进云。瞒和尚一点不得。师云。一任[跳-兆+孛]跳。僧礼拜。师乃云。至化无私。大千普应。皇恩广被。岩谷生春。雷动风行。龙骧虎骤。无量殊胜并集。恒沙妙义全彰。不历化城。直登宝所。宝所既至。遇缘即宗。法随法行。法幢随处建立。移身换步。物我一如。各各不相知。法法不相到。且全身奉重一句。作么生道。良久云。天上有星皆拱北。人间无水不朝东

入寺上堂。僧问。华藏海中张巨网。惯打鲲鲸。凌宵峰顶握钳锤。陶铸佛祖。而今炉鞴既开。一锤便就时如何。师云。漆桶生光。进云。恁么则和尚不妨好手。师云。莫相钝置。进云。僧问应庵和尚。远离光孝。来赴妙严。如何是不动尊。庵云。一别莲城五日程。意旨如何。师云。步步蹈实。进云。既是不动尊。因甚却有五日程。师云。穿天下人鼻孔。进云。和尚远离华藏。来赴径山。如何是不动尊。师云步行。进云。昔日应庵。今朝和尚。师云。老僧不识应庵。进云。今日又争讳得。师云。遭上座检点。僧礼拜。师乃云。未到此间。不妨令人疑着。及乎到来。依前门开八字。楼阁参空。走使文殊普贤。驱驰释迦弥勒。拈一放一。草偃风行。举一明三。目机铢两。如镜照镜。似空藏空。有佛处。敲枷打锁。无佛处。见兔放鹰。忽若总不与么。如何通信。良久云。云静日月正。雪晴天地春

淳熙四年。五月初十日。恭奉圣旨。就景德灵隐禅寺开堂。皇帝遣中使。降赐御香。师谢恩捧香示众云。御宝亲封。君王颁赐。不是人间薰陆。亦非海外旃檀。持来价重娑婆。爇处为祥为瑞。光扬佛日。仰赞皇图。山河大地。发欢喜心。蠢动含灵。普薰正见

判府安抚徽猷度疏。师接乃云。穷诸玄辩。若一毫置于太虚。竭世枢机。到底不离于正念。复呈起疏。召大众云。正念生也。且道其中事作么生。却烦表白宣读升座拈香云。此一瓣香。恭为祝延今上皇帝圣躬万岁万岁万万岁。皇帝陛下。恭愿圣明御极。膺万国之丕图。贤哲佐时。协千龄之庆会。此一瓣香。恭为祝延光尧寿圣宪天体道。性仁诚德。经武纬文。太上皇帝圣躬万岁万岁万万岁。恭愿尧仁广被。舜德弥新。亿万斯年。永隆睿算。此一瓣香。恭为寿圣齐明广慈太上皇后。中宫皇后。皇太子。皇孙两宫天眷。庄严福算。恭愿寿山增峻。福海弥深。同明般若正因。共植金刚种智。此一瓣香。奉为参政相公。参政相公。枢密相公。枢密相公。判部尚书。判部侍郎。侍郎。中书舍人。舍人。捧香天使。都知太尉。御带太尉。诸位勋贵。判府安抚徽猷。都运敷文。文武百僚。同资禄算。此一瓣香。爇向炉中。奉为前住明州天童山景德。禅寺第十八代。应庵大和尚。用酬法乳之恩。乃就座。灵隐佛照禅师白槌云。法筵龙象众。当观第一义。师云。正令已行。千差削迹。佛佛从兹授手。祖祖于是相传。恁么会得。便乃高揖释迦。不拜弥勒。其或尚留观听。何妨致问

僧问。正法眼藏。破颜微笑。密付饮光。涅槃妙心。三拜归位。独传二祖。一花五叶。遍界芬芳。当恁么时。的的相承一句。作么生道。师云。须弥顶上浪滔天。进云。大千俱掜聚。祖令正当行。师云。云从龙风从虎。进云。中兴此道。正在今时。未审和尚。将何祝圣。师云。常将日月为天眼。指出须弥作寿山。进云。恁么则舜日尧风无尽时。师云。满口道着。进云。世尊拈花。迦叶微笑。意旨如何。师云。车不横推。理无曲断。进云。世尊道。吾有正法眼藏。分付摩诃大迦叶。又作么生。师云。蛊毒之家水莫尝。进云。只如和尚见应庵。分付个什么。师云。一物也无。进云。争奈破砂盆何。师云。一人传虚。万人传实。僧礼拜。师云。切忌妄通消息

僧问。演第一义。提最上乘。会凡圣于飞来峰前。集人天于冷泉亭畔。把住则天回地转。放行则海晏河清。当恁么时。且道是谁家风月。师云。人人有分。进云。一片月生海。几家人上楼。师云。一句合头语。万劫系驴橛。进云。肃宗帝问忠国师。如何是十身调御。国师云。檀越蹈毗卢顶上行。意旨如何。师云。今古历然。进云。普光明殿上。拨转铁牛机。师云。此心能有几人知。进云。只如国师道。檀越蹈毗卢顶上行。还明得十身调御也无。师云。料掉没交涉。进云。今日忽有问径山如何是十身调御。作么生祗对。师云。垂手过膝。进云。大唐扶得真天子。曾蹈毗卢顶上行。师云。别是一壶春。僧礼拜。师云。只道得一半。师乃云。祖师心印。状似铁牛之机。去则印住。住则印破。不去不住。当头坐断。千眼顿开。明如杲日。宽若太虚。不可以智知。不可以识识。人人具足。物物圆成。拈一机则千机万机顿赴。说一句则千句万句流通。譬如善舞太阿。一不触手。二不堕地。三不住空。又如狮子筋琴。抚之则群音顿绝。所以道。大人具大见。大智得大用。搅长河为酥酪。变大地作黄金。普令一切有情无情。不堕有为。不住无为。富贵不能骄。贫贱不能困各各安其分守其当。直得。尧风荡荡。帝道平平。野老讴歌。渔樵鼓舞。且凭个什么道理。便乃如是。天高群象正。海阔百川朝。谢词不录。复举波斯匿王问佛。胜义谛中。还有世俗谛否。若言其有。智不应一。若言其无。智不应二。一二之义。其义云何。佛言。大王于过去龙光佛所。曾问此义。我今无说。王亦无闻。无说无闻。是名一义二义。师云。拓开天关。蹈翻地轴。言言见谛。句句朝宗。还他过量人。能提过量事。于过量境界中。作过量殊胜佛事。虽然。未免一处誵讹在。今日忽有问径山。胜义谛中。还有世俗谛否。若言其有。智不应一。若言其无。智不应二。一二之义。其义云何。只对道。日月光天德。山河壮帝居。太平何以报。万国尽欢呼。久立众慈。伏惟珍重灵隐佛照禅师白槌云。谛观法王法。法王法如是

府中归上堂。一出一入。一动一静。洒肆茶坊。红尘闹市。猪肉案头。蓦然筑着磕着。如虎戴角。凛凛风生。及乎归来相见。依旧眉毛乌崒嵂地。且道。是佛法耶世法耶。记得修山主云。具足凡夫法。凡夫不知。具足圣人法。圣人不会。卓拄杖云。一不知。二不会。东西南北转滂霈

建会上堂。千岩酿秀。万木回春。罗汉会兴。贯通今古。一愿龙王福护。瑞雪快晴。二愿施主归崇。骈臻辐辏。三愿大众同心同德。扶掖丛林。滴水冰生。始终一致。山僧曾有语云。一手不独拍。众手鸣掴掴。豁开三要三玄门。堪与人天为轨则。昔日与么道。今日与么举。也是熟处难忘。复举死心和尚示众云。一人所在也须到。半人所在也须到。无人所在。也须亲到。师云。死心和尚有年有德。语不妄发。如大冶精金。千煅万炼。成绕指之金。然后裁截。并无虚弃。虽然。毕竟意归何处。三边一箭收功后。四海何愁不太平

结制上堂。今朝十五日。丛林皆结制。径山有条攀条。无条攀例。逼拶露柱灯笼。尽要心空及第。现前普请证明。不妨神通游戏。下座各叙时暄。便是灵山受记。遂拈拄杖云。唯有主丈子。列列挈挈。硗硗誵誵。摇头摆尾道。不是不是。复召大众云。且道拄杖子有什么长处。遂掷下云。不是不是。下座

请前堂首座鹤林印和尚立僧上堂。佛法无人说。虽慧不能了。去却上头关。面南看北斗。虚空挂剑。杀活临时。鞭起临济瞎驴。放出五祖铁酸豏。尽大地人。亡锋结舌。扶竖佛祖正宗。还他过量人。能持过量事。过量人已见。过量事已闻。且不涉言诠一句。如何通信。下座烦知事头首大众。诣首座寮扣问

降御香到上堂。天地合其德。日月合其明。四时合其序。风以时。雨以时。国秦时平。民康物阜。万姓四民。合其一心。熙熙焉陶陶焉。一人有庆。兆民赖之。是故林下禅人。居于四民之外。二六时中。据德山棒。担睦州板。驴耕夫牛。夺饥人食。拈一茎草。作丈六金身。将丈六金身。作一茎草。卷舒自在。纵夺临时。堪报不报之恩。共助无为之化。复举肃宗帝问忠国师。如何是十身调御。国师道。檀越蹈毗卢顶上行。前日开堂次僧问。如何是十身调御。山僧对他道。垂手过膝。诸人且道。山僧与么答他。与国师是一是二。若道是一。语言参差。若道是二。佛法岂有两般。毕竟如何。大海若知足。百川应倒流

举后堂演首座立僧上堂。举一不得举二。放过一着。落在第二。径山即不然。举一了举二。截断露布葛藤。突出衲僧巴鼻。如狮子王哮吼一声。壁立万仞。谁敢正眼觑看。一向恁么去。三十年后。何止法堂前。草深一丈。所以释迦老子道。譬如琴瑟箜篌。虽有妙音。若无妙指。终不能发。诸人要知妙音妙指齐发么。下座诣首座寮告香

天申圣节上堂。心同虚空界。示等虚空法。证得虚空时。无是无非法。既无是又无非。便乃以虚空为正体。以恒沙国土为妙用。以须弥不动之山为寿山。以功德甚深之海为福海。包罗万有。津济四生。实天中之天。圣中之圣。适当诞弥之月。仰倾葵藿之诚。一句全提。千祥并集。祝圣君寿。地久天长

上堂。平白地上。拈起一丝毫头。尽大地人。亡锋结舌。远过恒沙国。近在口皮边。会则碓嘴生花。不会则铁牛衔草。去却两头机。如何通信。良久云。久雨不晴。脚下泥深三尺

谢知事上堂。拈拄杖横按云。尔有拄杖子。我与尔拄杖子。尔无拄杖子。我夺尔主丈子。芭蕉老汉。只能瞻前。不能顾后。将常住物私置。草薄花破过头。致令后代儿孙。向拄杖子节目上。曳生节目。凌辱宗风。径山干索索地。有也不与。无也不夺。为甚如此。卓拄杖云。一朝权在手。看取令行时

出乡上堂。六月炎炎如火热。谁知冷处胜冰雪。红尘闹市等个人。七佛轨仪都漏泄。报龙王须福护。大千掜聚为檀度。一言劄住万机通。自然光壮少林风

复举世尊一日。食时将至。敕阿难持钵云。当依七佛仪式。阿难遂问。如何是七佛仪式。世尊召阿难。阿难应喏。世尊云持钵去。师云。大小世尊。被阿难轻轻靠着。未免唤钟作瓮

上堂。举僧问投子。月未圆时如何。子云。吞却三个四个。僧云。圆后如何。子云。吐却七个八个。师云。吞却与吐却。算来无处着。要见滑稽人。便是王番绰

上堂。无门无傍。四达皇皇。吾不知其名字。故强名之曰道。厕坑筹子[跳-兆+孛]跳。入诸人八万四千毛窍里。触着五脏神。恶发连兜两掌。直得血溅梵天。山僧闻得。袖手熙熙。如登春台。如享太牢。是汝诸人。还觉脑门重么。喝一喝下座

施司谏讣音至上堂。风行草偃。水到渠成。信脚与么来。云收雾卷。是处皆春。信脚与么去。空澄海湛。物我一如。所以道。去来不以象。动静不以心。如是则尘尘刹刹。普现威权。盖色骑声。纤尘不立。罗笼不肯住。呼唤不回头。古圣不安排。至今无辙迹。且道。司谏施公即今在什么处。良久云。黄梁才梦断。竺国一花敷

复说偈云。昔年相见谈真谛。今日升堂话去来。一念廓然无向背。春光铁树自花开

上堂。僧问。世尊道。见见之时见非是见。见犹离见。见不能及时如何。师云。一槌击碎。进云。只如山河大地。日月星辰。枞然前陈。离见见底。是个什么。师云。分身两处看。进云。直得描不成画不就。师云。也是斋后钟。师乃举镜清问玄沙。学人乍入丛林。乞师指个入路。沙云。还闻偃溪水声么。清云闻。沙云。从遮里入。镜清于此得个入处。五祖和尚云。果是得入。一任四方八面。若也未然。辄不得离却遮里。大慧叔祖云。若要真个得入。直须离却遮里。师云。三大老。总是岐路相漆桶相揩。有甚快活处。径山则不然。入之一字。亦不喜闻

谢知事头首上堂云。叙谢之余。复有何事。其进也。风行草偃。水到渠成。其退也。玉蕴荆山。其价愈重。且道。不落进退一句。作么生道。油煎石磉盘。风吹毛毬走。虚空背上白毛生。拈得鼻孔失却口。喝一喝。下座

上堂。诸佛说不到处。人人开口道着。诸佛行不到处。人人举足蹈着。既道着又蹈着。因什么从朝至暮。不自觉知。良久云。只为分明极。翻令所得迟

上元上堂。十五日已前。明头来明头打。十五日已后。暗头来暗头打。正当十五日。一灯然百千灯。灯灯相续。廓彻圣凡。观世音菩萨。将钱买胡饼。放下因什么却是个铁酸豏。若作佛法商量。故是匙挑不上。不作佛法商量。平地陷人无数。总不与么。也是食饱伤心。下座

街坊纳疏上堂。僧问。宝山既到莫空归。如何是径山宝。师云。有眼者见。进云。圆陀陀光烁烁。遮边那边无不着。师云。海神知贵不知价。留与人间光照夜。进云。和尚还知么。师云。老僧若知。即说似上座。师乃云。去年第一会。水陆街坊。今年罗汉第一会里纳疏。识得去年人。便是今年事。今年与去年。非新亦非故。攂鼓共证明。眉毛俱卓竖。北郁打三更。西瞿日未暮。其施汝者不名福田。供养汝者堕三恶道。还会么行到水穷处。坐看云起时。复举僧问赵州。如何是不错底路。州云。明心见性是不错底路。师云。赵州眼观东南。意在西北。大似狐狸恋窟。有甚快活处。忽有问径山如何是不错底路。只向他道。家家门里透长安

上堂。举僧问风穴。语默涉离微。如何通不犯。穴云。长忆江南三月里。鹧鸪啼处百花香。风穴老和尚。将白面和麸壳粜了。引得后来人。徒向百花香处作道理。成群作队。外边打之绕。径山则不然。忽有问语默涉离微如何通不犯。即对他道。置将一问来

上堂。修造未逾两个月。丛林便觉日荒凉。今朝重整旧洪范。铁佛须教尽放光。记得。古人有一日不作。一日不食之语。时时提起咬嚼过。如醍醐灌顶。诸人若信得及。蓦地咬透。便见禅道佛法。当甚破甑箄。下座

四月八上堂。今朝乃是黄面老子。胁诞令辰。诸方浓煎香汤。谓之浴佛。径山有条攀条大家淈[泳-永+盾]佛佛。或时出或时没。从来不守旧窠窟。既不守旧窠窟。且作么生浴。下座佛殿里烧香

端午上堂。五月五日端午节。阴云叆叇。甘雨未决。君王降赐宝香。林下祈求恳切。孚祐龙善时节。好将一雨润焦枯。匝地清凉消恼热。记得僧问干峰。十方薄伽梵。一路涅槃门。未审路头在什么处。峰以拄杖子划一划云。在遮里。僧后请益云门。门拈手中扇云。扇子[跳-兆+孛]跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾。大众。干峰摇头。云门摆尾。亘古亘今。挂人唇齿。径山有条攀条。拈拄杖掷下云。会看云雷殷地起

上堂。僧问。放行特地隔千山。把住无端亦自瞒。千手大悲难摸[打-丁+索]。铁牛撞破赵州关。如何是赵州关。师云。天上天下。人透不过。进云。有佛处不得住时如何。师云。头上漫漫。进云。无佛处急走过。又作么生。师云。三千里外逢人不得错举。进云。恁么则不去也。师云劄。进云。摘扬花摘扬花。又作么生。师云。丁一卓二。进云。金毛狮子尾吒沙。师乃笑。僧礼拜。师乃云。有佛处不得住。陕府铁牛双角露。无佛处急走过。南海波斯鼻孔大。三千里外摘扬花。种豆由来生稻麻。拈拄杖云。赵州来也。遂卓一卓。下座

上堂。举僧问投子。依稀似半月。仿佛若三星。乾坤收不得。师于何处明。投子云。道什么。僧云。想师只有湛水之波。且无滔天之浪。投子云。闲言语。雪窦拈云。投子古佛。不道不知。点检将来。直是天地悬隔。才问和声便打。师云。田地稳密。佛眼不能窥。坐筹帷幄。决胜千里。还他投子老人。遮僧也解扣关击节。上门上户。只是插手脚不得。雪窦道和声便打。也是贼过后张弓

径山禅寺语录终

    临安府景德灵隐禅寺语录

        参学小师　崇岳　了悟　等编

淳熙七年。六月二十四日。师在径山受请。望阙谢恩毕。捧敕黄示众云。九重天上降来。善法堂前拈出。明如杲日。宽若太虚。光扬佛祖家风。流通正法眼藏。恁么见得。堪报不报之恩。其或未然。维那分明道破

拈疏云。黄面老子。二千年前。灵山会上。付嘱国王大臣一则语。流布天上人间。绵绵不坠。有眼者见。有耳者闻。闻见既通。塞却耳根。更须谛听

升座拈香祝圣罢。敛衣就座。僧问。丹书来凤阙。瑞气蔼禅坊。少室无私句。当机愿发扬。师云。杲日当空。进云。万邦歌舜化。千载祝尧年。师云。倾尽此时心。进云。安抚疏中道。径山天目之奇峰。久尸法席。灵隐钱塘之胜概。愿得主盟。且道。住灵隐好。住径山好。师云。一点水墨。两处成龙。进云。兵随印转。将逐符行。师云。直须截断脚跟始得。进云。恁么则草鞋高挂龙床角。坐振飞来第一峰。师云。声前句后一时收。师乃云。一处通。千处百处一时通。一处透。千处百处一时透。如开武库。错落交辉。又如大火聚。觑着燎却面门。如是则居方则方。遇圆则圆。拈一茎草。作丈六金身。拈丈六金身。作一茎草。坐断情尘意想。不落见闻觉知。敲唱俱行。十虚通畅。且移身换步一句。作么生道。薰风生阃外。白日绕须弥

入寺上堂。僧问。喝石岩畔。中兴后五百岁丛林。灵鹫峰前。重新二千年前公案。拈花微笑即不问。正令全提事若何。师云。普天匝地。进云。斩新日月。特地乾坤。师云。又得上座重证明。进云。凭师一滴曹溪水。散作皇都内苑春。师云。尔脚跟下事作么生。进云。适来亲从僧堂里来。师云。毕竟是个什么。进云劄。师云。杜撰禅和。师乃云。孤峰顶上。目视云霄。未为究竟。十字街头。和泥合水。转见周遮。二途不涉。别有生机一路。如龙得水。似虎靠山。把断要津。不通凡圣。犹落时人升降处。而今坐立俨然。见闻不昧。个个负冲天气概。人人怀赤之珠。到个里。如何通信。如何受用。所以道。是法住法位。世间相常住。如是则。山河大地。不碍眼光。四圣六凡。互为主伴。坐见声和响顺。万法无差。举一明三。目机铢两。横该竖括。纵夺临时。且到家一句作么生道。蒲团时倚无余事。永日寥寥贺太平

淳熙七年。八月二十九日。恭奉圣旨。就本寺开堂皇帝遣中使。降赐御香。师领众谢恩毕。捧香示众云。中天颁降。大地蒙熏。聚为光明幢。散作香水海。辉腾佛日。丕赞皇图。天上人间。开佛知见

判府安抚尚书度疏。师接呈起云。释迦老子。四十九年。横说正说。说不到处。总在个里流出。包罗万有。囊括十虚。如是信得。皇恩佛恩。一时报毕。设或未然。何妨道破

指法座云。此座高广。从古若佛若祖。尽向顶[寧*頁]上。扬尘簸土。埋没已灵。今日当头坐断。直教八面风清

拈香云。此一瓣香。恭为今上皇帝。祝延圣寿万岁万万岁。此一瓣香。恭为光尧寿圣。宪天体道。性仁诚德。经武纬文。太上皇帝。祝延圣寿万岁万万岁。此一瓣香。恭为寿圣齐明广慈太上皇后。中宫皇后。皇妃。皇太子。皇孙。两宫天眷。庄严福寿。此一瓣香。奉为大丞相暨合朝文武百官。同增禄算。此一瓣香。四年于兹。两回拈出。奉为前住天童山第十八代。先应庵大和尚。用酬法乳之恩。敛衣就座。径山印和尚白槌云。法筵龙象众。当观第一义。师云。第一义谛。空洞无象。表里一如。佛及众生。尽为增语。且作么生观。若有心观属妄想。无心观属断见。不有不无心观。颟顸佛性。莫有具透关眼衲僧。出来。大家擎展。僧问。九重天上降香来。遍界祥光拨不开。佛祖机先提正令。蟭螟眼里舞三台。正与么时。知恩报恩一句作么生道。师云。天高群象正。海阔百川朝。进云。直得龙吟雾起。虎啸风生。师云。锦上铺花又一重僧问。释迦掩室。净名杜词。以至诸方横拈倒用。总是撩钩搭索。毕竟直截一句。作么生道。师云。迅雷不及掩耳。进云。德山见人入门便棒。临济见人入门便喝如何。师云。钩头有饵。秤尾无星。进云。德山道。我宗无语句。亦无一法与人如何。师云。杀人刀。活人剑。进云。临济道。赤肉团上。壁立千仞。又作么生。师云。富嫌千口少。贫恨一身多。进云。长袖善舞。多财善贾。师云。且喜没交涉。进云。二大老恁么告报。辉映古今。未审灵隐作么生。师云。别是一壶春色。进云。金镞惯调曾百战。铁鞭多力恨无仇。师云。只得瞻之仰之

僧问。法幢高建御楼前。令正全提。法鼓才挝金殿上。欢声鼎沸。直得。天垂雨花帐。香散玉楼风为。国开堂。愿闻法要。师云。祥云捧日。进云。恁么则。天人群生类。皆承此恩力。师云。粉骨碎身未足酬。进云。只如衲僧分上事又作么生。师云。铁额铜头不奈何。进云。祖师道。心随万境转。转处实能幽。如何是转处实能幽。师云。十字纵横活鱍鱍。进云。随流认得性。无喜亦无忧。又作么生。师云。八臂那吒辊绣毬。进云。云门云咭嘹舌头。老僧倒退三千里。意旨如何。师云。蛊毒之家水莫尝。进云。便与么。坐乐升平去也。师云。一人有庆。兆民赖之。师乃云。灵源不昧。万古徽猷。入此门来。莫存知解。知解既不生。如王宝剑。杀活临时。举一明三。目机铢两。尘尘刹刹。普现威权。物物头头。全彰正眼。便见。一尘含法界。一句截千差。于一毫端。现宝王刹。坐微尘里。转大法轮。高而无上。仰不可及。渊而无下。深不可测。自然风行草偃。水到渠成。不是神通妙用。亦非法尔如然。何故。乃是当人。从无量劫来。现成受用境界。契券分明。直饶千佛出现。各各放大宝光。也侵占一星儿不得。所以道。一切法不生。一切法不灭。若能如是解。佛法常现前。以此寿圣人。则天长地久。以此祝贤佐。则伊尹周公。以此保国安民。以此康福天下。殊胜中殊胜。奇特中奇特。毕竟结角罗纹在什么处。天上有星皆拱北。人间无水不朝东(谢词不录)复举僧问百丈大智禅师。如何是奇特事。百丈云。独坐大雄峰。僧礼拜。百丈便打。师云。百丈善能据虎头。亦解收虎尾。虽然头尾两全。至竟未彻源底。今日忽有问灵隐如何是奇特事。只对他道。为国开堂。僧若礼拜。但云。知恩方解报恩。且道与百丈是同是别。若拣得出。平步青霄。其或未然。更听一颂。虎骤龙骧与么来。蓦然平地起风雷。棒头正眼明如日。凛凛清风廓九垓。久立众慈。伏惟珍重。径山印和尚白槌云。谛观法王法。法王法如是

解夏上堂。四月十五日结。七月十五日解。六只骰子满盆红。大都只是看头米。喝一喝

径山别峰和尚至上堂。举仰山道。东寺师叔若在。慧寂不致寂寥。师云。仰山和尚好语。只是语上偏枯。灵隐即不然。径山师叔若在。灵隐不致寂寥。何故。闽蜀同风

上堂。举老宿云。祖师九年面壁。为访知音。若与么会将来。吃铁棒有日在。又有一老宿云。祖师九年面壁。何不惭惶。若与么会。更买草鞋。行脚三十年。琅琊和尚拈云。既不然。且道祖师面壁。意作么生。欲得不招无间业。莫谤如来正法轮。师云。二老宿。敲塼打瓦。琅琊和尚。画虎成狸。诸人要见祖师面壁底意旨么。穷坑难满

上堂。五日一参。诸方常例。不说少室单传。不说灵山受记。会则目前包裹。不会则三头六臂。忽有个不受人瞒底出来道。遮里是什么所在。说会与不会。只对他道。作贼人心虚

会庆圣节上堂。虚空可量风可系。无能尽说佛功德。佛功德海既难量。吾君圣寿亦如是

出乡归上堂。持钵去持钵归。草鞋根断通消息。玲珑八面尽光辉。游魔宫入虎穴。当机撞着恶聱头。直教心地顿休歇。且据个什么道理。便乃如是。老不以筋力为能。复举黄龙南禅师示众云。有五种不易。一化者不易。二施者不易。三变生为熟者不易。四端坐吃者不易。更有一种不易。是什么人。良久云[斬/耳]。便下座。时真点胸作首座。藏主问云。适来和尚道五种不易是什么人。首座云。脑后见腮。莫与往来。师云。一手不独拍。两手鸣掴掴。豁开三要三玄。掜碎佛祖标格。村歌社舞得人憎。胜似当年白拈贼

上堂。今朝三月十五。天色半晴半雨。十分春色在枝头。满眼觑见没可睹。报诸人莫莽卤。甜瓜彻蒂甜。苦瓠连根苦

上堂。僧问。南泉和尚云。自小牧一头水牯牛。拟向溪东放。不免食国王水草。拟向溪西放。不免食国王水草。意旨如何。师云。四棱拓地。进云。南泉又道。不如随分纳些些。总不见得。如何是纳些些。师云。横该竖抹。师乃举南泉示众云。王老师自小。牧一头水牯牛。拟向溪东放。不免食他国王水草。拟向溪西放。不免食他国王水草。不如随分纳些些。总不见得。长庆云。南泉是前头为人。后头为人。云门云。且道。是牛外纳牛内纳。直饶说得纳处分明。我更问尔觅牛在。雪窦云一时穿却。师云。南泉起模画样。长庆披砂拣金。云门鼻孔先穿。雪窦据款结案。蓦拈拄杖云。更有一个。在什么处。掷拄杖下座

上堂。有一句子到汝诸人截却舌头。无一句子到汝诸人一任横三竖四。二途不涉。佛眼难窥。狭路相逢。握鞭回首即不问。诸人。只如赵州到茱萸。轻轻靠却拄杖便出去。意作么生。喝一喝云。禹力不到处。河声流向西

结夏上堂。云。十四十五。立规立矩。十六十七。无固无必。以大圆觉。为我伽蓝。身心安居。平等性智。黄面老子。二千年前。留一则公案。直至于今。毫发不差。灵隐移向十四日施展。说人还见么。还闻么。蓦拈拄杖卓一卓云。只此见闻非见闻。无余声色可呈君。个中若了元无事。体用何妨分不分。喝一喝下座

上堂。举僧问岩头浩浩。尘中如何辨主。头云。铜砂罗里满盛油。师云。岩头拔贫做富。未是作家。今日忽有问灵隐。浩浩尘中。如同辨主。只对他道。日轮正当午。喝一喝

上堂。平白地。拈起一丝毫头。尽大地人。亡锋结舌。百尺竿头进得一步。妙喜世界百杂碎。达磨大师九年面壁。知他是真耶是伪耶。灵隐咬定牙关。力尽神疲。也检点他不出。何故。彼彼丈夫。三十年前。五十年后。拳趯相应。忽然悟去。未免撞入漆桶队里。到个里如何。铁卵生儿。复举僧问法眼。如何是曹源一滴水。法眼对道是曹源一滴水。师云。法眼和尚。向百战场中舞纛旗。未免傍观者哂。忽有问灵隐如何是曹源一滴水。只对他道。和屎合尿

葛中书请上堂。狮子教儿迷子诀。拟前跳掷早翻身。罗纹结角交锋处。鹘眼临时失却踪。恁么观来。是什么宗旨。是什么标格。是什么去处。还有开口分也无。所以灵山会上。百万众前。黄面老子。拈起一枝花。独迦叶尊者。破颜微笑。世尊便云。吾有正法眼藏。涅槃妙心。分付摩诃大迦叶。落第二头。临济问黄檗佛法的的大意。三遭六十痛棒。落第三首。总不与么。牙如剑树。口似血盆。大棒打不回头。千人万人。罗笼不住。正是十字街头。痴汉见解。大丈夫汉。眼里有筋皮下有血。二六时中。只守闲闲地。饥则吃饭。困则打眠。寒则向火。热则乘凉。上无诸佛可仰。下无众生可度。人与非人。性相平等。撞着明眼道流。轻轻拶着。便见水里火发。正与么时。凭个什么道理。故能如是。良久云。自从蹈断曹溪路。直向毗卢顶上行。复举钱塘昔有官人。因僧相见次。僧问甚处来。僧云马大师处来。官云。近日说何法。僧云。即心即佛。被官人揖出。次日复有一僧相见。官问。甚处来。僧云。马大师处来。官云。近日说何法。僧云。非心非佛。又被官人揖出。师云。手擎仲尼日月。腰佩佛祖灵符。须还遮官人。灵隐今日。不免更为重说偈言。即心即佛也揖出。非心非佛也揖出。地转天回岂等闲。即知此物非他物。以此显追崇。决定当超越。次回阴隲保家堂。自然福寿永无双。下座(荐信齐居士)

上堂。穷诸玄辨。竭世枢机。粪扫堆头。重添搕[打-丁+(天/韭)]。明投暗合。水到渠成。作贼人心虚。抱赃叫屈。德山棒如雨点。临济喝似雷奔。正是平地上干戈。太平时细作。衲僧家有一条活路。千圣不曾蹈着。土旷人稀。蓦拈拄杖云。拄杖子列列挈挈。善别端倪。遂掷下云。好日多同

上堂。达磨不来东土。二祖不往西天。石室行者。蹈碓忘却移步。玄沙讨鱼卖峭。蹈翻钓船。且道。遮一队汉。还有衲僧巴鼻也无。良久云。当门不用栽荆棘。后代儿孙惹着衣

解夏上堂。一个葫芦才倒地。满地葫芦尽倾倒。欲识单传直指禅。今日斗凑得恰好

上堂。举僧问岩头。路逢猛虎时如何。头云拶。师云。岩头眼观东南。意在西北。好一拶。性命落在别人手里

淳熙十年八月初三日。乞退灵隐。得旨上堂。四年居此日波波。累及禅和不奈何。今感圣恩林下去。一轮秋月照天河

灵隐禅寺语录终

    明州太白名山天童景德禅寺语录

        参学小师　崇岳　了悟　等编

淳熙十一年正月。在平江元知府庵受请。上堂。举先应庵受天童请日偈毕。乃云。山僧亦有一偈。举似大众。去年八月间。得旨与安闲。摆动水云性。纵步到阳山。元宅诸子第。忻然力追攀。庵居三个月。开怀宇宙宽。忽接四明信。来书意盘桓。天童虚法席。使君语犹端。迢迢遣专使。不问路行难。山僧临晚景。不敢自相瞒。捶鼓乐与行。四众亦欣欢。先师未了底。应是起波澜。敢问大众。如何是先师未了底。一回饮水一回噎。临济德山俱汗颜

上堂。祖师心印。不涉言诠。问讯烧香。早成多事。行棒行喝。开眼尿床。举古举今。泥中洗土。别有向上一路。千圣不传。总是熟睡饶谵语。衲僧家。心愤愤口悱悱。到者里。如何即是。以拂子击禅床云。衲帔蒙头万事休。此时山僧都不会

上堂。举玄沙问镜清。不见一法。是大过患。汝道不见是什么法。清指露柱云。莫是不见遮个法么。沙云。浙中清水白米从汝吃佛法未梦见在。师云。二尊宿蓦劄相逢。大似小儿则剧相似。佛法身心何在。先应庵拈云。镜清放顽。佛也不奈伊何。若不是玄沙识破。几被露柱吞却。师喝云。若教频下泪。东海也须干

结夏上堂。二千年前旧公案。今日拈来重剖判。任是铁眼与铜睛。也须更入红炉煅。众中忽有个不受人瞒底。出来道。尽大地是个红炉。也煅某甲不破。只向他道。我也知尔向鬼窟里作活计

约斋张直阁书至上堂。佛佛授手。祖祖相传。不昧见闻觉知。突出衲僧巴鼻。风行草偃。水到渠成。如太阿在手。凛凛神威。谁敢正眼觑。着。所以诸佛以此出世。祖师以此西来。乾坤以此覆载。日月星辰以此照临。天堂地狱以此而分善恶。四圣六凡以此头出头没。衲僧家以此提向上钳锤。碎圣凡窠臼。窠臼若尽。直得上无攀仰。下绝弓躬。常光现前。壁立万仞正与么时。如何与约斋相见。良久云。锋铓影里分缁素。鼻孔依前搭上唇。复说偈曰。居于富贵中。不为富贵误。赤手挨开解脱门。四方八面俱独步。佛祖不知由。凭谁立本据。咄咄咄。力[囗@力]希。闻见觉知齐合掌。铁牛生得凤凰儿

上堂。举僧问赵州。澄澄绝点时如何。州云。犹是人家客作汉师云遮僧置个问端。不妨崄峻。争奈赵州有起膏盲底手段。虽然如是。总落在天童手里。毕竟如何。喝一喝。下座

上堂。十五日已前。开池不待月。十五日已后。池成月自来。正当十五日。吹无孔笛。唱太平歌。佛及众生。同声唱和。且超群拔萃一句。作么生道。四海浪平龙睡稳。九天云静鹤飞高

圣节上堂。日日是好日。时时是好时。惟有十月二十二。吉星垂照最希奇

上堂。说到行不到。好肉剜疮。行到说不到。扶篱摸壁。行说俱到。石笋抽条。行说俱不到。担雪填井。离四句绝百非即不问。诸人且道。文殊问不二法门。维摩因什么默然。喝一喝云。贪他一粒粟。失却半年粮

上堂。举僧问云门。不起一念。还有过也无。云门对他道须弥山。师云。大小云门。话头也不识

上堂朝说暮说。展演河沙句义。不是衲僧分上事。行棒行喝。敲床竖拂。扬眉瞬目。不是衲僧分上事。透出两重关。逗到不疑之地。正好朝打三千。暮打八百。且道过在什么处。欲得不招无间业。莫谤如来正法轮

天童语录终

    密庵和尚小参

        参学小师　崇岳　了悟　等编

解夏小参。释迦不说说。迦叶不闻闻。天河风浪静。星斗位区分。与么与么。有解有结。不与么不与么。无解无结。与么不与么。结中有解。不与么却与么。解中有结。忽若总不与么。前不至村。后不至店。千人万人攒簇不入。如大日轮升于虚空。有眼者见其清净光明。无坏无杂。虽居众色。不与一切和合。灵觉妙明。拣非煅炼。当与么时。还着得解结两字么。还着得佛法两字么。还着得世法两字么。还着得是非长短数字么。酌然是着不得。何故。岂不见道。般若如大火聚。近之则燎却面门。又如涂毒鼓。挝之则闻者皆丧。纵饶三世诸佛。六代祖师。竞出头来。显大威权。出广长舌。横说竖说。尽在光明影里发现。于衲僧分上。全无交涉。且道。衲僧有什么长处。困来曲臂支头睡。不怕人来偷枕头。复举云门问洞山。近离甚处。山云查渡。门云。夏在什么处。山云。湖南报慈。门云。几时离彼。山云。八月二十五门云。放汝三顿棒。山至来日。却上问讯。昨日蒙放三顿棒。不知过在什么处。门云。饭袋子。江西湖南便与么商量。洞山豁然大悟。师云。云门大师。放去太奢。收来太俭。末后殷勤。何不与他本分草料。致令和泥合水。洞山与么悟去。也是杓卜听虚声

冬至小参。却物为上。逐物为下。若论战也个个力在转处。古人拈一机。示一境。无不精彻渊奥。廓彻圣凡恰似壮士架千钧弩。百发百中。为他末上着脚手处牢固。外物摇撼不动。终有成立之节。衲僧家出一丛林。入一保社。多历年所。己躬大事不能发现。盖为末上着脚手处迟缓。坐在脚头脚尾。听不出声。见不超色。如蚕作茧。自萦自缚。十二时中。无片时快乐。至竟终成废人。而今若要直截。与生死作头底。无非向一念欲起未起时提起。一刀两断。自然内空外空。有为空无为空。四方八面。空索索地。觅其空处。了不可得。到个里。回头一觑。蓦地冷灰里豆爆。如关将军入大阵。拚其性命。不见有百万兵众。当恁么时。如何共语。如何凑泊。还肯说向人么。秉杀人刀活人剑。与一切处。为祥为瑞。为冤为害。便见顶门上。时时一阳来复。脚跟下。日日万汇发生。拨草瞻风。便具缁素眼目。秤斤定两。毫发不差。一切处恰恰地。天自高地自厚。饥餐渴饮。一切寻常。到遮境界。便是一员无事道人。方敢称为行脚高士。其或未然。莫将闲学解。埋没祖师心。复举祖师道。心随万境转。转处实能幽。随流认得性。无喜亦无忧。师云。大小祖师。抓头不知痒处

璨禅人荐考请小参。佛法至妙。妙在明心。心若洞明。前后际断。三祇劫空。觅其空处。了不可得。如红炉上一点雪相似。到个里。生也生他不得。死也死他不得。既生死他不得。即无生死可出。亦无菩提可求。人与非人。性相平等。全体是个大解脱门。二六时中。受用转辘辘地。出生入死。不犯毫铓。或去或留。全超旷劫。所以道。一念普观无量劫。无去无来亦无住。如是了知三世事。超诸方便成十力。又道。生灭去来。本如来藏。当处出生。随处灭尽。祖师又道。起诸善业亦是幻。造诸恶业亦是幻。身如聚沫心如风。幻出无根无实性。从上诸圣。尽向生死海中。头出头没。互相激扬。只要当人直截承当。自见诸人。不肯回光返照。流浪生死。且如山河大地是幻。日月星辰是幻。明暗色空是幻。四圣六凡是幻。山僧说底。口中水漉漉地是幻。诸人耳里听底寂寂惺惺是幻作么生说个幻出底道理。向遮里挨得一机通。拶得一机透。在诸佛分上。不增一丝毫。在诸人分上。不减一丝毫。便识得致政承务。出生入死。得大自在落处。非唯识得承务落处。又且识得璨禅人起一念心。为严父追修落处。功不浪施。有时恁么也得。有时不恁么也得。有时恁么不恁么总得。苟或情存限量。堕在声前句后。今夜不免和泥合水。更为诸人重说偈言。山河大地不是幻。日月星辰不是幻。明暗色空不是幻。四圣六凡不是幻。山僧说底不是幻。诸人听底不是幻。恁么会得。便知幻出底道理。分分晓晓地。然虽如是。且致政承务。即今在什么处安身立命。良久云。日出心光耀。明明不覆藏。复举祖师道。父母非我亲。师云。眼里耳里绝纤尘。诸佛非我道。师云。铁眼铜睛觑不破。汝言与心亲。师云。蚊子排头咬铁钉。汝行与道合。师云。上下四维俱合匝。只将此语报深恩。朵朵红莲火里发

小参。尽大地撮来。如粟米粒大。抛向面前。有眼者见。有耳者闻。要且不是心。不是佛。不是物。不是禅道佛法。亦非少室单传。灵利汉。闻与么告报。如惯战良马。闻锣鼓声。浑身痒簇簇地。千人万人。罗笼不住。有口说不到。有耳听不闻。有眼觑不透。三世诸佛仰望不及。六代祖师提掇不起。天下老和尚摸[打-丁+索]不着。一大藏教诠注不及。黄面老子。得此柄霸入手。便道。未离兜率。已降王宫。未出母胎度人已毕。达磨大师。得个消息。便道。单传心印。不立文字。直指人心。见性成佛尔后一人传虚。万人传实互相激扬。如天普盖。似地普擎。寂寥非内。宽廓非外。及至德山临济出来。各逞威权。行棒行喝。傍若无人。雪峰辊三毬。俱胝竖一指。汾州莫妄想。玄沙因我得礼尔。以至从上老冻齈。全提半提。直是天下无敌。正眼观来。于自己本分事。大似隔靴抓痒。有什么快活处。遮些出格巴鼻。除非当人自肯知非。退步就己脚跟下推勘。到词穷理尽。无告诉处。本地风光。顿尔现前。四大五蕴。一时脱落。空索索地。如人拾得至宝。终不说向人。我宝重几两。直几钱。明眼汉没窠臼。拟不拟。便斩为三段　复云。记得先应庵在蒋山时。因大慧禅师至。升座举佛眼和尚做无为军化主。路中着跌。有个省处。归来举似五祖。后在客司。因夜坐拨火。忽然猛省。虽然如是。每至入室。未能深入阃奥。从容请益五祖。祖云。我为尔说个喻子。正如一人牵一头牛。从窗棂中过。两角四蹄俱过了。唯有尾巴过不得。某自虎丘先师处。闻此语在肚皮里。信知在今天下无人理会得。所以密之三寸。今日不因师叔老师到来。小侄此生无因拈出。敢问大众。既是大底过了。如何尾巴过不得。且道誵讹在什么处。小侄今日。对众拈出。供养师叔大和尚。愿与赵州同年。为佛法作大主张。使天下衲僧。洞彻此一段奇特大事。师乃云。先师举了。也是浑仑吞个枣。至今未有人动着。今夜从头说破。也要共知。五祖和尚错举。先师亦乃错传。山僧不免将错就错。蓦拈拄杖。卓一下云。错错。空里磨盘生八角。喝一喝。掷拄杖下座

解夏小参。竖起拂子。还见么。敲禅床云。还闻么。只此见闻非见闻。无余声色可呈君。个中若了全无事。体用何妨分不分。古人八字打开了也。恁么见得。便见杰上座。今夏九十日内。入大光明藏中。呼唤森罗万象。明暗色空。情与无情。上至非非想天。下至空轮水际。一切蠢动含灵。尽向拂子头上安居。同时禁足。不说佛不说祖。不说玄不说妙。不守蜡人冰。不怜鹅护雪。只是应时应节。不失其宜。大尽三十日。小尽二十九。饥餐渴饮。任运腾腾。佛界不收。魔界不摄。直得皇风荡荡。帝道平平。野老讴歌。渔人罢唱。而今一夏周毕。驱遣各归所止。随家丰俭。长者长法身。短者短法身。逍遥自在。任性方圆。而无拘执。众中忽有个衲僧出来道。长老长老。我自行脚。走遍天下。每见善知识小参普说。尽是攒花簇锦。结角罗纹。说得盛水不漏。或大机大用。驱耕夫牛。夺饥人食。呵叱列祖。挤排先圣。如风雷电卷。看者不容眨眼。今夜如此提持。全无巴鼻。全无滋味。如蚊子上铁牛相似。直是无下嘴处。也令人疑着。到遮里。如何对他即是。棒将去得么。喝将去得么。莫是跳下禅床。归方丈得么。不然。别将两转新鲜语。答将去得么。如斯理论。尽是诸方用过底药方。非但起人膏肓之疾不得。益令增他重病。既总不与么。如何即是。而今向佛祖说不到处。天下老和尚扬下不用底对他。非唯对他。且要闻者见者。荡尽胸中禅道佛法知见。人人如狮子王。吒沙地哮吼一声。壁立万仞。若他道使人疑着。只对他道。大疑之下必有大悟　复举僧问云门大师。初秋夏末。前程忽有人问。夫审对他道什么。门云。大众退后。僧云。过在什么处。门云。还我九十日饭钱来。师云。平如镜面。崄若刀山。遮僧有破牢关底机谋。云门善用不战屈人兵底手段。虽然如是。鼻孔在灵隐手里

岁夜小参。年穷岁尽时。或笑或颦眉。饱者终日饱。饥者终日饥。唯有衲僧家。不耕而食。不蚕而衣。孜孜矻矻。如愚如痴。忽听忠言逆耳。便见心动神疲。禅和子禅和子不须疑。或去或住。总是父母未生时。山僧恁么告报。未免凤林吒之。复举颂云。一年三百六十日。今宵正是结交头。移身换步无多子。六合清风来未休

    普说

师初住乌巨普说。某自携被入方丈。经五十日。未曾举着方丈职。无他盖此间。有数人勤旧。皆是见前辈大尊宿。经大炉鞴中。锻炼过来。故乃缩手。此者有数人。新发心菩萨到来。不免为他东说西说。凡遇挂牌。诸勤旧不劳访及。新发心兄弟有长处。大家相布施不妨。如不来。亦无固必。若论诸人分上事。未入父母包胎已前。净裸裸地。及乎撞入父母包胎里。也净裸裸地。一旦跳出头来。也净裸裸地。千圣着眼不到。万灵瞻仰无门。日往月来。不觉不知。一念心才动。堕落染净二缘。便见有天堂地狱。九有四生。有禅道可参。有佛祖可敬有异类可贱。如此是是非非。纷然于怀。白日间被它使得。七颠八倒。昧却本地风光本来面目。便被三世诸佛瞒了。六代祖师瞒了。森罗万象瞒了。蠢动含灵瞒了。若是个大丈夫汉。冷地回头一觑。蓦地如悬崖石裂一番。说什么三世诸佛。六代祖师。便见三世诸佛说梦。六代祖师说梦。天下老和尚说梦。方见赵州和尚道。老僧使得十二时。汝等诸人被十二时使。看他得底人。吐一言半句。终是迥别。水潦和尚。被马祖拦胸一蹈。起来便道。百千法门。无量妙义。总向一毫头上。识得根源去。虽然如是。正好吃铁棒在。德山和尚。在蜀中讲经论。声压四川。闻南方有不立文字。单传心印。见性成佛之语。愤愤不肯。载一车疏钞。要来勘一队魔子。始抵澧州龙潭。见信和尚便问。久向龙潭。及乎到来。潭又不见。龙又不现。信和尚也不着忙。也不行棒。也不行喝。只徐徐地向他道。子亲到龙潭。此语最毒。他虽是个座主。不敢胡撑乱拄。便乃休去。若是硬主张底。只怕口空。硬辊将去。有什么救处。遂从此执侍。夜立更深。潭云。侍者何不出去。德山挨帘出。乃云。外面黑。龙潭遂点纸烛度与。才拟接。潭便吹杀。德山便礼拜。潭云。子见个什么道理便礼拜。德山云。从今已后。更不疑天下老和尚舌头。去也。龙潭和尚。老婆心太甚。若见礼拜。便好拽拄杖。赶出三门外。佛法至今未至扫土。既已放过。德山次日便乃撒屎撒尿。将一车疏钞。堆在法堂前。拈火炬云。穷诸玄辩。若一毫置于太虚。竭世枢机。似一滴投于巨壑。便烧却。后来做尽鬼怪。不可尽说。若是着实参禅兄弟。且从那里参起。只向疑不破处。横咬竖咬。如咬生铁橛相似。千万莫教沾着牙齿。才沾着牙齿。便了不得。蓦地失口咬破。便见百味具足。自己分上。如十日并照。不妨快活。某平生参见数人善知识。末后方见应庵。每见兄弟云。在尊宿身边。得个悟处。得他说话。方法嗣他。某见应庵先师。也无悟处。也不曾参得他禅。也不曾得他。一言半句说话。只是被他骂得。身心顽了。今日被人推出做长老。只据遮些子。与兄弟评论。虽然如是。杰上座说底。切莫记一字。他日便成蛊毒去也。珍重

普说。时光如箭急。始见结制。又过了二十日。兄弟自己事如何。一等是抛离父母。挑囊负钵。蹈破草鞋。直须硬着脊梁。穷究教彻头彻尾去。莫只半青半黄。似有似无。向长连床上。闭眉合眼。不是冥然无知。直是惺惺历历。上不见有诸佛可仰。下不见有众生可度。中不见有自己可爱。只觉肚里热巷巷地。快活无比。默自点头。以谓天下无双。才跳下床。都不见了。被人把断咽喉推勘。又却去不得。何故。只为不曾亲证亲悟。乃是暂息尘缘。认得眼前些子光影。以为究竟。此病最苦。所以云门道。光不透脱。有两般病。一切处不明。面前有物是一。又透得法空。隐隐地似有个物相似。亦是光不透脱。又法身亦有两般病。为法执不忘已见犹存。坐在法身边。是一。直饶透得法身去。放过则不可。子细捡点将来。有什么气息。亦是病。云门大师。向人着手脚不及处。痛下一锥。也只要诸人回头转脑。若是亲证亲悟大法明底人。说什么把断咽喉。渠自有超宗异目生涯。开眼时。也只恁么湛湛地。闭眼时。也只恁么湛湛地。上刀山攀剑树。也只恁么湛湛地。上三十三天。也只恁么湛湛地。与平常人。初无二样。不作许多般鬼怪。只是肚里迥别。等闲被人挨拶着。便如火星迸散。又如水上按葫芦相似。转辘辘地。谁能拦截得住。到遮境界。三世诸佛也觑不破。生死魔军。向甚处摸[打-丁+索]。迷悟向甚处栖泊。是非向甚处摇撼。通上彻下。净裸裸地。赤洒洒地。全体是个当人受用大解脱门。佛法世法。打成一片。有时拈一茎草。作丈六金身。有时将丈六金身。作一茎草。舒卷自在。纵夺临时。别无他术。只为亲证亲悟。了达三祇劫空。不被诸尘所转。而今兄弟。未到遮般田地。硬将山河大地。明暗色空。情与无情。差排要归自己。岂非大错。见人下拍。渠也拍。见人下喝。渠也喝。不道尔底不是。轻轻从脚跟下勘。又却不知落处。只成脱空。业识忙忙无本可据。深可痛哉。逗到孤灯独照时。一点气落上。一点气落下。面前黑似漆。求死不得。求生不得。当此之时。悔将何及。莫言不道。所以道。参须实参。悟须实语。阎罗大王。不怕多语。兄弟。既来此深山穷谷中相聚。杰上座遮里。也无禅到尔参。也无道到尔学。也无钱到尔使。也无好食到尔吃。也不会顺摩捋尔。只有劈胸一拳。尔若参得透。尽未来际。受用无尽。若参不透。定向背地里商量。此个拳头。如漫天网子相似。只要诸人跳得出。如斯理论。有什么交涉。每见兄弟来室中下语。多在六根门头着到。脚步窄狭。今夜一等是入泥入水。据平生管见。举似大众。昔行脚时。入一尊宿室。乃问。香严上树如何。对云。只见锥头利。不见凿头方。又云。上座因什么丧身失命。对云。某甲今日。倒退三千里。问云。此是树上语树下语。对云。杜撰长老。如麻似粟声未绝。尊宿便打。某甲接住云。未在更道。尊宿大笑。次见尊宿。乃竖起拂子云。山河大地明暗色空。总在拂子头上。对云。三千里外赚我来。宿拂一拂云。酌然酌然。某甲把住拂云。和尚离却拂子别道。尊宿笑云。是拂子作么生离。某甲乃倒拂一拂便出。次日入室。乃问云。天人群生类。皆有个欢喜处。某叉手进前云。某甲也无欢喜处。宿云。上座为什么入门便笑。某甲乃指云。看遮老和尚当面败关。宿便掌。某甲乃笑。宿云。草贼大败。某便出。看来此尊宿。下刃迟了。若是杰上座。见他叉手进前。某甲也无欢喜处。便与劈胸一拳。待他拟开口。再与一拳。虽然如是。也要诸人检点。又见一尊宿。乃问。如何是圣谛第一义。对云。一对草鞋三只子。宿云犹是第二义。对云。老老大大。诳惑人男女。有甚了期。宿大笑。对云。和尚恁么为人。阎老面前吃铁棒有日在。更有多多葛藤。不欲尽说。平生败阙处。尽情抖擞了也。夜深久立

    颂赞德山托钵

斫却月中桂。清光转更多。狐狸俱屏迹。狮子奋金毛

    狗子无佛性

狗子无佛生。杀人便偿命。楚痛百千般。因邪却打正

    女子出定

出得何如未出时。瞎驴成队丧全机。而今四海平如砥。芦管迎风撩乱吹

    赵州洗钵盂

粥了令教洗钵盂。铁船无底要人扶。片帆高挂乘风便。截海须还大丈夫

    临济三顿棒

一顿浑家尽灭门。更加两顿累儿孙。银山铁壁俱穿透。万里无云宇宙分

    百丈野狐

五百生前失却。五百生后太错。错错。谁道祥鳞只一角

    一口吸尽西江水

西江一吸了无余。突出堂堂大丈夫。尽道世间胡须赤。须知更有赤须胡

    即心是佛

大海波涛阔。千峰气象雄。古今无间断。南北路头通

    赵州勘婆

天高地厚人难见。海阔山遥只自知。勘破却回休借问。得便宜是落便宜

师因应庵一日。喝恭上座云。尔常在此。作什么。恭烦恼打并起单。师闻乃成颂寄之

百战场中舞纛旗。将军立处十分危。游人只看锥头利。失却吹毛总不知

僧问屋里贩扬州时如何。师以颂答之

屋里贩扬州。水深山更幽。终年无客到。明月自相投

    赞布袋和尚

禅不参道不会。终日忙忙。弄个布袋。十字街头道等人。阿谁知渠绻缋。稽首弥勒世尊。国有宪章。三千条罪

    赞开明禅师

江郎入定。乌巨开山。林深路迥。火冷云寒。道大不知谁辨的。帝王亲手付金襕

    赞绣宝公

针锋上直入。线缝里跳出。剪刀尺子自随身。号令乾坤齐万物

    赞大慧和尚

[翟*欠]瞎顶门三只眼。是非佛法一齐刬。竹篦头上放无端。正是徐六担片板

    赞应庵和尚

眼大如环。头匾似扇。从来不省己非。偏笑漳泉福建着实处。用无七纵八横。脱空时。曰有万化千变。焚香稽首赞扬。也是神头鬼面

    赞木庵和尚

面目森严。语言希差。不出飞猿岭。道声蔼天下。活懒庵不传之宗。死衲僧虚头话霸。五坐道场。丛林增价。稽首拜手。虚空贴卦

    赞径山音首座

气宇云闲。身心木槁。顶门正眼。红日杲杲早投长芦刬草之机。晚分双径人天之座。名山屡招而不赴。一庵超然其高卧。夫是谓丛林前辈典刑。宜与赵州同年而并操者也

    约斋张直阁画师顶相请赞

挨开不二门。千圣须却步。直下便承当。略通一线路。佛也不奈何。谁敢当头道。道着头角生。一点黑如皂。尽情分付约齐大居士。一等人间任扬播

    真际道人请赞(孟参议恭人)

一句全提。了无向背。临济正宗。恣意破碎。弥天过犯。不容忏悔。丹青画出向人前。他家自有通人爱

    禅人请赞

五戒不持。威仪破尽。空腹高心。言不足信。徒将朽木乱涂糊。衲僧添得膏肓病

天无私盖。地无私载。如何形容。生此奇怪。为僧不禀僧仪。学佛力破佛戒。鼓舌摇唇。丛林殃害。若无伽梨裹浑身。便是当年屈突盖

在家不读书。行脚不参禅。随流闲打巷。掘地觅青天。而今老矣方知悔。掜人痛处力加鞭

眼横鼻直村僧。肚里浑无一窖。两奉　诏旨住持。添得丛林热闹。若论直指单传。正是睡梦未觉

入室爱用拳头。佛来也不放过。知他是圣是凡。便敢如此乱做。识得破。海坛马子似驴大

德山临济。棒喝交驰。云门顾鉴。总是愚痴。唯有径山无伎俩。握拳端坐眼如眉

水墨染成。恰似真个。据坐胡床。胡挥乱做。三十年后此话大行。籍没乃翁胶黏滞货

    佛日常长老请赞

赤手全提。金圈栗棘。跳出三要三玄。破荡佛祖窠窟试问有何神通。尽力吐露不出。咄咄。佛日长老。与么拈出

    隆报着长老请赞

据虎头收虎尾。第一句下明宗旨。了无禅道与人参。滴水便见波澜起。太醒醒难比拟。分付隆报着长老。好向丛林振纲纪

    偈颂皇太子妃请就径山升座末后说偈

佛身无为。不堕诸数。随机示现。应无所住。如月行空。光照寰宇。廓彻信心。庄严福聚。记得先贤曾有言。皇天无亲。唯德是辅

    张直阁请升座末后说偈

一句全提法界宽。大千收拾掌中观。横该竖抹超三际。迦叶徒劳强破颜

    赠闽清黄释褐初赴上庠

蓦劄相逢笑脸开。也知平地起风雷。好将一滴梅溪水。为雨为霖遍九垓

    和无著赞大慧齿发舍利

背触全提话已圆。孤风凛凛播皇天。无端更把闲毛齿。惹得丛林口耳传

    送昂维那出岭兼呈应庵

福城得得来相访。象骨岩前话别时。惊起石人开铁眼。倚筇遥听老猿啼

云黄山下老禅魔。凌篦宗风罪过多。君若到门深问讯。看渠伎俩复如何

    送拙庵住洪福

瞎驴生得瞎驴儿。龌龊声名彻四维。更把少林无孔笛。逢人应是逆风吹

    送会侍者开应庵塔铭

三十余年沙魇。一十五处脱空。欲彰从前家丑。何妨刻石流通

    送权维那归道场(伊庵)

风搅平林万木秋。临岐送别思悠悠。也知八德池中水。不比寻常溪涧流

    送聪首座兼简陈寺丞

十载相从话岁寒。刀山剑树惯跻攀。风云会合机轮转。行看知音笑展颜

    送如水头

如如方解说。此说若为通。[翟*欠]瞎摩醯眼掀翻宇宙空。枯柴聊作用。活火展家风。去去休言别。知音一笑同

    径山出乡。舟中寄二偈示众

三冬水上打秋千。百尺竿头棹钓船。寄语满堂龙象众。无劳掘地觅青天

大丈夫儿合自知。得便宜是落便宜。无心用处急回首。莫待天明失却鸡

    赠何神童

父母未生时。文章在何许。及乎跳出来。光明照寰宇。傍观眼难瞒。收录奏明主。一览赞希奇。扬晏堪为伍。赐笏与绿袍。以显其宗祖。人生天地间。休将年纪数。纵饶生百岁。无闻亦何补。伟哉英特大丈夫。君臣嘉会今合符。行看赤手扶宗社。大千掜聚一蘧庐

    送先知客

万里南来川藞苴。奔流度刃扣玄关。顶门[翟*欠]瞎金刚眼。去住还同珠走盘

    送璘首座住定水

一棒一条痕。一掴一掌血。不是向上机关。亦非单传妙诀。佛祖见之攒眉。魔外闻之胆折。建立此纲宗。当阳贵直截。璘侍吾十年。气宇迥超绝。信手斫方圆。初不泥唇舌。青天霹雳轰。风云会时节。行看定水起波涛。始信来源出处高

    送恢侍者

戴角擎头与么来。当机一拶顶门开。行行勿谓无知已。阃外威权善自裁

    送雪峰化主

手托庵门便放憨。千钧重担要人担。寥寥坐断孤峰顶。云衲相从昼夜参

    和璧书记

掷剑挥空不住空。空轮无迹剑无锋。无锋无迹凭谁会。会得金沙堕眼中

    送珣禅人还海坛

家乡到日许谁知。默默相逢绝路岐。莫谓海门风浪恶。干戈元是太平基

    送慧知客还蜀

踏破剑门关。十方无壁落。信步复南来。将错还就错。霜风刮面寒。梅梢初破萼。去去又何言。宁负孤云约

    示智悟道人

智悟悟自心。不在一切处。回首时观瞻。便是佛国土

    示善应道人

善应无私。当阳有准。直下承当。入佛祖阃

    径山茶汤会首求颂二首

径山大施门开。长者悭贪俱破。烹煎凤髓龙团。供养千个万个。若作佛法商量。知我一状领过

有智大丈夫。发心贵真实。心真万法空。处处无踪迹。所谓大空王显不思议力。况复念世间。来者正疲极。一茶一汤功德香。普令信者从兹入

    示曾秘校

天童得力句。不摇三寸舌。父母未生前。令已行摩竭。直下便承当。敢保犹未彻。放下百不知。脑门重着楔。唯是过量人。一拳无二说

    祥符建僧堂周都料求颂

妙处如何论浅深。应之于手得于心。方圆不用机谋力。长短休将语默寻。一斧便成真活计。三思始就费光阴。山僧直截重重说。须信真鋀不博金

    法语示昺禅人

祖师门下。直截省要。不历阶梯。立地成佛。学道人多不明此。病在于何。只为太杀现成。不肯承当。一味钻头。入知见网中。觅佛觅法。觅玄觅妙。向上向下。如何若彼。恰如苍蝇堕在[米*离]盘中。粘手缀脚。自作辛苦。看他临济在黄檗会里三年。白日只堆堆地坐。全不知佛法道理。首座勉令问佛法的的大意。三问三遭六十拄杖。后到大愚滩头。蓦自知非。便道。元来黄檗佛法无多子。遮般说话。岂是心机意识。预先安排。而能致之然耶。复返黄檗。檗见来乃曰。遮汉来来去去有甚了期。济曰只为老婆心切。檗曰大愚老汉饶舌。待来痛与一顿。济云说什么待来。即今便吃。随后便掌。檗曰遮风颠汉。却来遮里捋虎须。济便喝。参学人须得一番如此。方可入作。亦未为究竟。从上有力量大人。终不肯容易。小小了却。才得遮般柄霸入手。直是拨草瞻风。觅个咬猪狗恶手段。与他做冤家。眉毛厮结。禁得恶拳趯。吃得没滋味。大炉鞴中。千煅万炼。彻底净尽跳得出。无丝毫领览。超情离见。尚恐走作。锢鏴人家男女。安肯向平白地折合却。信知先达拈一机示一境。尽是脱罗笼没窠臼。曾无针锋许。与人作道理。岂不绰绰然有余裕哉

    示道禅人

先达抱道之士。严居穴处。未曾容易。以一言半句。急于人知。日久岁深。蕴藉成熟。人自知之。便乃裹粮蹑足。而就扣问生死已躬大事。抑不得已。略露锋铓。何啻青天轰霹雳。只要当人于声前领略。得一个半个。担荷得行。便解据虎头收虎尾。为如来种草。岂可胡乱。朝咒暮咒。而欲使之然耶。年来此道大不振者无他。盖为人师者。眼脑不正当。自无见处。但以名利得失居怀。深怕人道他无机缘。昼三夜三。于古人方册中。颠倒熟念。酿在第八识田中。准拟学者来问。贵图口不空。恰如羊屙屎。才竖起尾巴。便有百千颗落地。学者眼目不明。如何辨白。尽情深信。一盲引众盲。相牵入火坑。所谓打初不遇作家。到底翻成骨董。若是达磨儿孙。决欲洞明祖翁家里事。直须一刀两段。肚里无一丝毫系念。只就无系念处。看个话头。六祖示明上座道。不思善不思恶。正恁么时。如何是明上座。父母未生前本来面目。但如此看来看去。到词穷理尽。没奈何处。蓦然看透。便是一生参学事毕

    示光禅人

马祖道。即心即佛。非心非佛。不是心不是佛不是物。与么揭示学者。恰如掘个深坑。活埋了人。却向上面奠祭也。德山一条白棒。佛来也打。祖来也打。又道三十年来。未曾打着个独脱底。何曾梦见达磨未来时汗臭气在。衲僧家。十二时中。行住坐卧。如火烧水。莫夸少壮。休论老成。一处错踏翻。千处百处一时透。如狮子王吒沙地哮吼一声。壁立万仞。岂不庆快平生。当人幸有如是威光。幸有如是受用。不肯回头自觑捕。多是坐在他人语默里。及至终身无所成立。若要易会。不必泥在三条椽下。但向逆顺堆中。攧扑不碎。自觉省力。便是破家散宅时节至矣

    示觉禅人

蕴扶宗竖教英气。本色行脚道流。不在游州猎县。观境致过时。务要与生死两字作头底。直截荷负。跳出断常窠臼。识得祖父田园落着。收拾契券一一分晓。不被他人侵疆犯界。然后见佛杀佛。见祖杀祖。破尽上祖生涯都无顾藉。着弊垢衣。入群魔队中。靡所不为。仰不愧天。俯不愧人。颟颟顸顸。大棒打不回头。千人万人罗笼不住。一旦业缘成就。被人推出。向曲彔床上。胡言汉语。欺贤罔圣。世人说不到处一一说出。世人做不到处一一做出。傍观者为他面热汗下。渠只闲闲地。神色俨然。到者般田地。亦未称扶竖正宗意气何。况末上。被邪师引入草窠里。以沙糖蜜汤。甜其舌头。才有些儿黄连气味。便自忌讳。如此永为废人。学道至要。别无他术。须是硬靠却咬猪狗手段。吃得没滋味。禁得想钳锤。千煅万炼。胸次净裸裸地。全无佛法道理。但恁么研究。如人学射。久久自然中的。诚不诬矣

    示应禅人

昔世尊在灵山会上。百万众前。拈起一枝花。独迦叶尊者一人。破颜微笑。世尊便云。吾有正法眼藏。涅槃妙心。分付摩诃迦叶。劈头一错。直至如今。代代相传。分宗列派。承虚接响。实谓世尊。有禅道佛法可分付与人。未学纷纷不本其由。抛家失业。伶俜辛苦。奔南走北。向诸方老和尚舌头上。觅禅觅道。觅佛觅法。将心等他分付。殊不知剑去久矣。方乃刻舟。若是大丈夫汉。皮下有血。终不吃别人残羹馊饭。直下自家竖起脊梁。如银山铁壁相似。于一切善恶逆顺境界中。摇撼不动。二六时中。默默地回光返照。冷眼觑捕。蓦然觑透父母未生已前本来面目。脱体虚凝。湛然常寂。尽大地都卢是个解脱门。到此境界。暗里点首自肯。已谓世出世间。无第二人。岂知正是堕在解脱深坑。无生法窟。又谓之黑山下。恰似魂不散底死人。守定老鼠。三寸眼光。以为究竟极则。如此见解。有什么快活处若真踏着不疑之地。曾经本色大炉鞴中。煅炼出来。如金翅擘海。猛虎插翼。岂有许多栖泊处。白日只闲闲地。要用便用。信手拈来。端若县崖石裂。谁能禁止之耶。是故普化和尚。每于街头道。明头来明头打。暗头来暗打。四方八面来旋风打。虚空来连架打。临济令侍者搊住云。总不与么时如何。化云明日大悲院里有斋。所谓。如人善射。箭不虚发。临济虽则坐筹惟幄。决胜千里。侍者撞入重围。几乎收身不上。普化纵饶八面受敌。要且无佛法身心。乌巨若更忉忉。定招拔舌地狱

    示白云然长老

佛祖阃域。衲僧巴鼻。如大火聚。无一针锋许。与人作道理凑泊。只贵当人。具逸群气概。直截荷负。譬如真狮子王哮吼一声。壁立万仞。始见不孤从上爪牙也。灵山拈花已前。少林直指之后。绳绳相继。如镜照像。毫发无差。皆是夙承愿力。提持遮一着子。非独与天下人。抽钉拔楔。至于九有四生。俾令洞彻。正知正见。是为大丈夫。成就大丈夫事

神光不昧。万古徽猷。只此灵锋。阿谁敢拟。大凡超宗之士。垂手为人。等闲示一机一境。快如倚天长剑相似。直下取人命根。了无异辙。终不向平地上。与人和泥合水。岩头谓。一一从自己胸襟流出。盖天盖地。岂虚语哉

    示哲玟二禅人干帐

有祖已来。未尝容易以禅道佛法。指示学者。谓之学道捷径。只要当人去却今时。向父母未生已前。混沌未分之际。直截担荷。如龙得水。似虎靠山。一切处澄澄湛湛。一切处生杀自由。一切处自能生风起草。不著有为。不坐无为。如斩一綟丝。一斩一切斩。如染一綟丝。一染一切染。通上彻下。全体是个大解脱门。佛法世法。打成一片。何处有一丝毫许外物之为障碍。学道人力学而不悟者。病在泥于古人言句处。病在坐着胜妙境界处。病在空洞无象处。病在以禅道佛法居怀处。病在却迷就悟处。病在最初不遇善知识。引入葛藤窠里处。此数病。非但初机晚进有之。从上大尊宿。悟彻本心。见彻本性。自己本地风光现前。大法不明。亦有此病。看他兴化和尚为众曰。我闻前廊也喝。后架也喝。诸子莫盲喝乱喝。直饶喝得兴化。上三十三天。扑下来一点气息也无。待兴化苏省起来。向汝道未在。何故。我未曾向紫罗帐里撒真珠。与尔去在。兴化直截担荷。骑贼马赶贼。只是未得剿绝。前途撞着知音。分明举似。必为圆却遮话

    示源监寺

源监寺余俗门昆仲也。未出父母胞胎已前。虽然各不知其名字为谁。便乃以法义相资。如水入水。及其出父母胞胎。以至长成。舍家出家。圆顶方服。出丛林入保社。见善知识。敦其法义。分其皂白。丝毫不差。余业缘所钟。备员深山古寺。不远千里而来。以道相聚。日久岁深。为左右臂。戮力赞成。益见法义照着厚矣。予年来老景侵寻。方且乞闲。偶来告别曰。萝庵师伯。卵塔虽成。四面墙堑未就。恐牛羊践蹂。于义不便。欲往谒诸檀越。一等圆备。余嘉其法义。愈坚金石。故不敢留。昔肃宗帝问忠国师。百年后所须何物。国师云。为老僧造个无缝塔。帝云请师塔样。国师良久云。会么。帝云不会国师云。吾有侍者耽源。却谙此事。请诏问之。国师迁化后。帝诏耽源问之。云相之南。潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。嗄。国师好个塔样。被耽源一句。钉翻却了也直得七穿八穴。描也描不成。画也画不就。遂成丛林话霸。且毕竟唤那个。作国师塔样。有般瞎汉便道。即此良久处。更引外道问佛世尊良久。以为证据若如此。何异盲人摸象。要见国师塔样。远之远矣前途有问源监寺。师伯无缝塔样。如何对他。急着精彩。下取一转语

    葛主薄请跋　先知府信斋遗偈

有力量大丈夫。出游人间。自诗书由富贵致君泽民。不被利名关锁。二六时中。一动一静。一条脊梁过。如生铁铸就。一切世间。逆顺境界。摇撼不动。何故如此。盖为最初发一念时。撞入母胎中。便具正因正见。炼磨纯熟。才出头来。一拨便转。本地风光。顿尔现前。不假他求。及至出生入死。超然卓绝。谈笑说偈。恰如平日。终无别道理。正所谓。生如着衫。死同脱裤。信斋今日之设。岂虚语也欤。且如信之一字。如何提掇。如何受用。便乃如是灵验。莫是信是道源功德母。长养一切诸善根。能尔耶。且莫错会。要见信斋直截处切忌向纸上卜度

    示殊禅人

达磨未离西竺。便将一条断贯索。穿却天下人鼻孔。及乎远泛孤舟。游梁历魏。见武帝笑谈间。不觉失却此索子。便乃无顿浑身处。直往嵩山九年面壁。求生不得。求死不得。被人唤作壁观婆罗门。那知深雪中。有个不识好恶汉。拾得此索。返将穿却鼻孔。渠无面目得见人。复回熊耳峰前。做许多鬼怪。而今学道人。不原所以。将谓西来单传心印。直指人心。见性成佛。实有恁么事。昼三夜三。拚却性命。抵死穷究。无乃错之甚耶。殊禅人质直无伪。深知此索子。不是口耳传受而得之。朅来深山穷谷中。道聚究研。要知落着分晓。诚不易得。回观此山。食指既多。常住不给。不忍坐视发心。为众持钵。余嘉其志不凡。临行欲语。故书此以赠之。但向红尘逆顺堆里。默默提撕。蓦地一齐失却。归来与汝三十拄杖

    灵隐佛海会中五比丘。行丐求法语

行脚高士。跳出荆棘林。踏翻狮子窟。周行无辙迹。四顾绝遮拦。见佛祖如生冤家。闻禅道如风过树。向祖师门下。尚未得其仿佛。何况末上立志不坚。扶篱摸壁。隈隈[毯-炎+崔][毯-炎+崔]。二十四气。一时发现。随群逐队。也道拨草瞻风。见善知识。轻轻拨着。便见魂飞胆丧。若无定龙蛇眼目。如何辨别。岂不见。云峰悦见大愚芝。首闻大家相聚吃茎齑之语。便乃倒戈卸甲。然后历试诸难。初无玄妙语与之商确。只云佛法未怕烂却。考其心肝。见其壮志。过如铁橛子。逐引入堂司。一日坐后架。桶篐爆堕地。激发本地风光。明见本来面目。走到方丈。口似磉盘。知他底里如何。密庵口门窄。不能为汝说。归到荆棘林中。考瞎秃必为道破

    示中侍者

得之于心。应之于手。如珠走盘。不拨自转。二六时中。折旋俯仰。入魔宫探虎穴。上刀山攀剑树。乃是当人着着得力行履处。便能以此心。入红尘堆里。逆顺界中。与一切人。和泥合水。拔楔抽钉。令他不觉不知。蓦地见彻本心。悟其本性。不在内不在外不在中间。人人鼻孔辽天。个个壁立万仞。方敢称为行脚道流。若只守一机一境。终日冷湫湫地打坐。等个悟来。便是丧达磨正宗魔子也。宜善思之

    答卜运属

向者不敢疏外。辄以管见不情之语。上浼台听。重蒙不鄙。复有所问。只据目前。聊举一二。昔庞居士李都尉。皆是诚心笃信。自己分上。有盖天盖地。出格超量底事。从上若佛若祖。互相出来。横说竖说。未曾说着处。便乃遍扣宗师。以期深彻证悟为地头。后皆得柄[標-示+(革*月)]入手。不被世间出世间法罗笼得住。庞居士有偈云。十方同聚会。个个学无为。此是选佛场。心空及第归。李都尉道。参禅须是铁汉。着手心头便判。直趣无上菩提。一切是非莫管。看他二贤揭示。过如生铁橛。终不肯妄通消息。正所谓一滴狮子乳。迸散十斛驴乳也。每见士大夫。着意学此道极多。只恐末上撞着道眼不明宗师。胡说乱道。将古今言句。妄意穿凿。以为极则。贵图称他会禅。此是第一等大病。恰如一件好物。十分现成。被人雕刻。作千般奇怪。以失其真。深可怜悯。若欲着实理会父母未生已前一着子。到大年三十日临行之际得力。不被生死两字搅吵。须是自家回光返照。向己躬脚跟下。时时推勘。看是什么。推来推去。推到无依倚处。平生机智伎俩净尽。蓦然一念顿消。心花发现。尘劫来事。尽在于今。好也添一丝毫不得。恶也添一丝毫不得。便是从前着衣吃饭个官人。别无奇特玄妙理性可说。不妨庆快平生。灯下聊书大概。以助真源知我罪我尽在是矣

    示辉禅人

夙植般若种智。英俊上士。才出母胎。立志挺然。与时流迥绝。行脚见知识。决要透脱生死大事。深期远到。终不肯妄自尊大。求寮舍稳便。四事丰饶为得计。然而透脱此一事。非是博闻强记。智识过人。而能企及。亦非一味忘怀。百不知百不会。而能造诣。十二时中。行住坐卧。譬如大辟罪人。款案已就。平生有大机智。到个里总用不着。只待一死而已。一旦押到市曹。魂魄都不知落着。蓦被人从背后一刀两段。便是百了千当。参禅做工夫。无他术。须是恁么提掇。方可有明悟底时节。若是随搂摗。驴年也未梦见

    示临禅人

本色参学道流。入丛林见知识。决欲洞明生死己躬大事。无非具杀人不眨眼底气概。更不思前算后。[拚-ㄙ+ㄊ]其性命。都无顾藉。一向硬赳赳地。将心就一处研究。不舍昼夜。蓦然一觑觑透。一咬咬断。通上彻下。全体是个大解脱门。活鱍鱍地。见佛见祖。如破草鞋闻禅与道。如风遏树。亦未是泊头处在。正好入大炉鞴中煅炼。直教圣凡情量。彻底净尽。透得金刚圈。吞得栗棘蓬。逗到大休大歇之场。身心若枯木寒灰。大棒打不回头。千人万人。罗笼不住。白日只闲闲地。出一言半句。快如倚天长剑。便能杀人。亦能活人。千变万化。卓卓尽超格。则诸圣着眼不到。万灵瞻仰无门。亦未可共语临济宗旨。更须知有入林不动草。入水不动波一着子。且道。如何是入林不动草。入水不动波一着子。问取上人

    示觉禅人

人人自有。一条通天活路。未曾蹈着时。行住坐卧。如人醉酒。东西不辨。南北不分。及乎一日踏着路头滑脱。东去也由我。西去也由我。终不被别人胡乱指注。错其正路。所以释迦老子。末上踏着此路。便道未离兜率已降王宫。未出母胎度人已毕。及至灵山会上百万众前。卷舒自在。纵夺临时。诸天捧花无路。外道潜觑不见。也不出遮条路子。流落人间。岁月浸久。相习成风。分枝列派。各宗其宗。主其法者。不遵正路。专事邪佞诡诈。巧言令色。诱引人家男女。向草窠里辊。从劫至劫。枉受轮回。其间一个半个。蓦自知非回首。就有道一言之下。心地开豁。如杲日当空。无一点云翳。何患路头不正也。前途忽有问上人如何是径山正底路头。只对他道。但辨肯心。必不相赚

    示真隐朱居士

承喻。二十岁时。便知自己一段大事。此乃是无量劫来。般若光中熏习。今生出头来便尔也。又道。每与尊宿往来。稍稍纯熟。不至费力。窃观来教。语意亹亹。非是错用其心也。且为说个喻子。恰如被人引向大官驿路上合眼也日行千万里。都无疑虑。但不曾撞着个恶手段。从面前劄个硬塞。后面驱重兵赶逐直是上天无路。入地无门。求生不得。求死不得。平生学得机智。到遮里一点也用不着。果夙有力量。抖擞精神。蓦地拶得一路通。四方八面。活鱍鱍地。千人万人。罗笼不住。恁时方有自由自在分。终日在声色中出没。声色不能染污。世出世间。如莲花不着水。岂不庆快平生。若只管向他人口头取辨。方策中寻。要契合心田。纵饶参到弥勒下生。也不能得悟。也不能得安乐。何故。盖起心动念。便被情识欃先为累也。所以二祖参初祖。种种说心说性。祖乃示一偈云。外息诸缘。内心无喘。心如墙壁。可以入道。初无奇异语似之。外息诸缘。内心无喘。且置之勿论。作么生说个心如墙壁。可以入道。遮里疑不破。只在遮里疑。古者道。大疑之下。必有大悟。诚不诬也

    为南上座下火

一人发真归元。十方虚空。[祝/土]着磕着。便乃以四大为正体。以生死为妙用。以寿龄修短。为游戏之场。以毕尽寂灭为归根得趣。遂以火炬划一划云。尽从遮里流出。南上座急谛听。莫迟疑。斫却那边无影树。却来火里倒抽枝

    为隆浴主入塔

遮些骨头。硗硗誵誵。奇奇怪怪。他人住处不肯住。他人爱处不肯爱。每来室中。丁字着脚。上门上户。却似少他禅债。而今罢战不征。别是一般光彩。隆浴主。隆浴主。且道。是什么光彩。多子塔前。香云叆叆

    塔铭

        正议大夫刑部尚书侍读兼太子詹事广陵郡开国侯食邑一千户葛邲　撰

释迦如来。灭度之后。其徒未免囿于名相。至达磨西来不立文字。直指人心见性成佛。而人始知佛之所以为佛也。六传而至大鉴。五宗而得临济。而佛之道益光明盛大。而不可掩矣。临济之宗。直截根源。不涉阶级。全机大用。棒喝齐施。或者喜其路之捷而得之速也。然未免承虚接响。错认话头。拨无因果。生大我慢。却堕邪见。了不觉知。自非有明眼宗师。见处分明。行处稳实。则何以倒用横拈。得大总持炉鞴后学。皆成法器耶。近世卓然杰出了此事者。则天童密庵师也。密庵得法于应庵华。华得法于虎丘隆。隆得法于圆悟勤。盖临济之正宗。丛林之巨擘也。师讳感杰。俗姓郑福州福清人。密庵其自号也。母尝梦灵山老僧入其舍。已而生。师自幼颖悟不凡。每厌尘染。欲求出世间法。及受戒为僧。不惮游行。遍参知识。初谒应庵。孤硬难入。属遭呵咄。心不退转。久而相契。遂蒙印可。自此道价益喧。人天推出。其分坐而说法。则见于吴门之万寿。四明之天童。其正坐而说法。则见于三衢之乌巨。之祥符。金陵之蒋山。无锡之华藏。所至之处。举扬宗旨。露裸裸活鱍鱍。七纵八横。无少挂碍。然十二时中。步步皆踏实地。虽不待修证。而修证未尝忘。虽不假精进。而精进未尝怠。滴水滴冻。照莹明彻。遂使天下衲子。响合云臻。相遇诸途。则曰何不礼师去。文彩既彰。声名上达。淳熙四年。有旨住径山。召对选德殿。问佛法大要。开堂灵隐。又遣中使降香。道俗观者如堵。七年自径山迁灵隐。上亲洒宸翰。询以法要。又遣侍臣。以圆觉经中四病为问。师皆以实语对。恩遇甚宠。十一年归老于天童。十三年六月忽示微疾。十二日趺坐而逝。年六十有九。腊五十有二。葬于寺之东。师应机接物。威仪峻整。昼则危坐正襟。以表众视。夜则巡堂剔炬。以警众昏。纯白之行。终老不移。坚固之身。至死不坏。所遗齿发多生舍利。人以为异云。约斋居士张镃。常参学于师。师亡复经纪其后事。其他嗣法者数十辈。而了悟崇岳尤杰然者也。邲效官中都。与师相见。或道话终日。亹亹忘倦。别去数以书相闻。临寂又以书为别。既葬。参学弟子慧光。以塔铭为请。辞之请益坚。乃为之铭曰

  曹溪一滴　　源深流长　　至于临济
  其道益张　　如击石火　　如闪电光
  不离当处　　觌面承当　　猗欤杰公
  直造其堂　　行解相应　　非断非常
  一音演畅　　七坐道场　　众生病恼
  我为医王　　众生沉溺　　我为舟航
  坐断报化　　不涉周章　　闻者见者
  踊跃腾骧　　疑情顿释　　如叶殒霜
  宗风不坠　　繄师栋梁　　名满天下
  若为盖藏　　作奇特会　　空费商量
  此一转语　　为师举扬


密咒圆因往生

    No. 1956

    密咒圆因往生集序

窃惟总持无文。越重玄于化表。秘诠有象。敷大用于域中。是以佛证离言。廓圆镜无私之照。教傅密语。呈神功必效之灵。一字包罗。统千门之妙理。多言冲邃。总五部之旨归。众德所依群生攸仰。持之则通心于当念。诵之则灭累于此生。妙矣哉。脱流幻之三有。拔险趣之七重。跻莲社之净方。扫云朦之沙界。促三祇于顷刻五智克彰。圆六度于刹那十身顿满。其功大其德圆。巍巍乎不可得而思议也。以兹秘典方其余教。则妙高之落众峰。灵耀之掩群照矣。宗寿夙累所钟久缠疾疗。汤砭之暇觉雄是依。爰用祈叩真慈忏摩既往。虔资万善整涤襟灵。谨录诸经神验秘咒。以为一集。遂命题曰密咒圆因往生焉。然欲事广传通利兼幽显。故命西域之高僧东夏之真侣。校详三复华梵两书。雕印流通永规不朽云尔。时大夏天庆七年。岁次庚申孟秋望日。中书相贺宗寿谨序

密咒圆因往生集

        甘泉师子峰诱生寺出家承旨沙门智广编集

        北五台山大清凉寺出家提点沙门慧真编集

        兰山崇法禅师沙门金刚幢译定

归命大智海毗卢遮那佛

    持诵神咒仪

夫欲诵持陀罗尼神咒者。先须归依三宝。发大菩提心已。然后依法持念真言。今依五字陀罗尼法。念诵神咒有其四种一者三摩地念。谓观所念明咒。本尊口中流出光明。入自口中右旋安布心月轮中。如水精珠布于明镜之上。心准念此是也。二者言意念。谓依前心月观诸咒字。口中出声不高不下不缓不急。如是而念。所出声势犹如摇铃是也。三者金刚念。谓依前入于字观。密合唇齿。小令其舌微动而念是也。四者降魔念。谓内以悲心为本。外现威怒之相。颦眉厉声而念是也。如是四种虽有差别。不离一念为无二也。又有二种。一无数持念。谓不持念珠不定时数。行住坐卧恒常持念。二有数持念。谓手掏数珠限定时数。或百或千随应持念。若人诵持秘密神咒。要应依师依经而受持之。然须求于晓梵音者。指决字句不令讹转。一一分明专志持诵。于前四种念法随取其一。依法念诵无有间断。所祈胜果决得成就

    金刚大轮明王咒

捺麻厮嘚呤也(四合)[寧*委](切身)葛(引)喃(引)萨唥末(二合)怛达(引)遏怛(引)喃(引)唵觅啰[口*精]觅啰[口*精]麻诃(引)拶屹啰(二合)末唧呤(二合)末唧啰(二合)萨怛萨怛　萨啰帝萨啰帝　嘚啰(二合)英(一合)麻祢碇　西[口*捺]啊[口*屹]呤(二合)嘚囕(二合引)[口*養]　西嘚啰(二合)英　觅[口*捺]麻祢　三末(舌齿)[口*拶]祢　嘚啰宁[寧*委](切身)[口*養]　莎(引)诃(引)

阿閦如来念诵法云

  由诵此真言　　如再入轮坛
  失念破三昧　　菩萨与声闻
  身口二律仪　　四重五无间
  是等诸罪障　　悉皆得清净

又甘露军茶利菩萨念诵仪云。次结金刚轮菩萨印。诵密言以入曼荼罗者。受得三世无障碍三种菩萨律仪。由入曼荼罗。身心备十微尘刹世界微尘数三么耶。无作戒禁。或因屈伸俯仰发言吐气起心动念。废忘菩提之心退失善根。以此印契密言殊胜方便。诵持作意能除违犯愆咎。三么耶如故倍加光显。能净身口意故。则成入一切曼荼罗。获得灌顶三么耶(其印相者。二手内相叉。直竖二头指相并。以二中指缠二头指初节前。各头相拄。二大指并申直。结印当心念诵密语。若未入坛不许作法者。以此真言即当入坛作法。不成盗法也)

    净法界咒

唵嚂

瑜伽莲华部念诵法云。若触秽处当观顶上。有法界生字放赤色光。所谓嚂字。于所食物皆加持此字。即不成秽触。于一切供养香华等皆加此字。放白色光即无秽触。所供养物皆遍法界

    文殊护身咒

唵齿[口*臨](直音疾陵)

文殊根本一字陀罗尼经云。若诵此咒能消一切灾障。一切恶梦一切怨敌。能灭五逆十恶一切罪业。能除一切恶邪咒法。亦能成办一切善事。种种咒中是诸佛心。能令一切所愿皆得满足。若发大心诵之一遍。即能守护自身。若诵两遍。力能守护同伴。若诵三遍。力能守护一宅中人。若诵四遍。力能守护一城中人。若诵五遍。力能守护一国中人。若诵六遍。力能守护一天下人。若诵七遍。力能守护四天下人

    一字轮王咒

唵部林(直音没隆云引)

末法中一字心咒经云

  佛告诸佛子　　汝等今善听
  我今说此咒　　具足诸功德
  当来恶世时　　我法将欲灭
  能于此时中　　护持我末法
  能除世间恶　　毒害诸鬼神
  及诸天魔人　　一切诸咒法
  若闻此咒名　　皆悉自摧伏
  我灭度之后　　布分舍利已
  当隐诸相好　　变身为此咒
  佛有二种身　　真身及化身
  若能供养者　　福德无有异
  此咒亦如是　　一切诸天人
  能生希有心　　受持及供养
  所得诸功德　　如我身无异
  此咒王功德　　我今但略说

    三字总持咒

唵哑吽

瑜伽大教主经云。唵字是大遍照如来。哑字是无量寿如来。吽字是阿閦如来。又成佛仪轨云

  由诵此唵字　　加持威力故
  纵观想不成　　于诸佛海会
  诸供养云海　　真言具成就
  由诸佛诚谛　　法尔所成故
  由适诵哑字　　摧灭诸罪障
  获诸悦意乐　　等同一切佛
  超胜众魔罗　　不能为障碍
  应受诸世间　　广大之供养
  由吽字加持　　虎狼诸毒虫
  恶心人非人　　尽无能陵屈
  如来初成佛　　于菩提树下
  以此印密言　　摧坏天魔众

    七俱胝佛母心大准提咒

捺麻。萨不怛(二合)喃(引)萨灭三莫[口*捺]　光(引)低(引)喃(引)怛涅达　唵　拶令足令　尊宁莎(引)诃(引)

准提陀罗尼经云。佛言此咒能灭十恶五逆一切罪障。成就一切白法功德。持此咒者。不问在家出家饮酒食肉有妻子等。不拣净秽。但依我法无不成就。至心持诵。能使短命众生增延寿命。及除无量病苦。迦摩罗疾尚得除差。何况余病若不消差无有是处。若诵此咒一百八遍。如是不绝满四十九日。每有善恶吉祥灾变。准提菩萨令二圣者常随其人。所有善恶心之所念。皆于耳边一一具报。又诵此咒。能令国王大臣长者婆罗门等。生爱敬心见即欢喜。随其所愿悉得成就。若有无福无相。求官不迁贫苦所逼。常诵此咒。能令现世得轮王福。所求官位必当称遂。若常持诵水不能溺火不能烧。毒药刀兵冤家病苦皆不能害。又若依法诵满一百万遍。便得往诣十方净土。历事诸佛得闻妙法速证菩提

    大佛顶白伞盖心咒

捺麻厮但(二合)达(引)须遏怛(引)也啊啰诃(二合)碇萨灭三莫[口*捺]薛怛涅达(引)唵　啊[口*捺]令觅折宁　觅(引)啰末唧啰(二合)噤呤末(舌齿)[口*捺]末(舌齿)噤祢末唧啰(二合)钵(引)祢　癹(怛)吽[口*能][口*(隆-一)](二合引)癹(怛)莎(引)诃

万行首楞严经云。佛告阿难。是佛顶章句。出生十方一切诸佛。十方如来因此咒心。得成无上正遍知觉。十方如来执此咒心。降伏诸魔制诸外道。十方如来乘此咒心。坐宝莲华于微尘国转大法轮。摩顶授记拔济群苦。所谓地狱饿鬼畜生盲聋喑哑。五苦诸横同时解脱。贼难兵难王难狱难。饥渴贫穷应念销散。若我说是咒之功德。从旦至暮音声相联。字句中间亦不重叠。经恒沙劫终不能尽。若诸众生以纸素白[疊*毛]。书写此咒贮于香囊。是人心昏未能诵忆。或带身上或书宅中。当知是人尽其生年。一切诸毒所不能害。阿难若佛灭后末世众生。有能自诵若教他诵者。水不能溺火不能烧。大小毒气入此人口成甘露味。一切恶星鬼神毒人不能起恶。当知是咒。常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众。而为眷属昼夜随侍。设有众生于散乱心。非三摩地心忆口持。是金刚王常随从彼诸善男子。何况决定菩提心者。此诸金刚藏王。精心阴速发彼神识。是人应时心能记忆。八万四千恒河沙劫。周遍了知得无疑惑。劫劫不生贫穷下贱不可乐处。此诸众生纵其自身不作福业。十方如来所有功德悉与此人。由是得于恒河沙阿僧祇不可说不可说劫。常与诸佛同生一处。无量功德如恶叉聚。同处熏修永无分散。是故能令破戒之人戒根清净。未得戒者令其得戒。未精进者令得精进。无智慧者令得智慧。不清净者速得清净。不持斋戒自成斋戒。是善男子持此咒时。设犯禁戒于未受时。持咒之后众破戒罪。无间轻重一时消灭。纵经饮酒啖食五辛种种不净。一切诸佛菩萨金刚天仙鬼神。不将为过。纵不作坛不入道场亦不行道。诵持此咒。还同入坛行道功德。若造五逆无间重罪。及诸比丘比丘尼四弃八弃。诵此咒已如是重业。犹如猛风吹散沙聚。悉皆灭除更无毫发。若有众生从无量劫来。所有一切轻重罪障。从前世来未及忏悔。若能读诵书写此咒。身上带持若安住处庄宅园馆。如是积业犹汤消雪。不久皆得悟无生忍。若有女人未生男女。欲求孕者。至心忆念或带身上。便生福德智慧男女。求长命者即得长命。命终之后随愿往生十方佛土。若诸国土饥荒疫厉刀兵贼难。写此神咒安城四门支提幢上。令国土人奉迎礼拜恭敬供养。一切灾厄悉皆消灭。风雨顺时五谷丰殷。兆庶安乐灾障不起。恶星出现种种灾异。有此咒地悉皆消灭。十二由旬成结界地。诸恶灾祥永不能入。是故如来宣示此咒。汝及未来诸修行者。于此咒心不生疑悔。是善男子。于此父母所生之身不得心通。十方如来便为妄语

    大宝楼阁根本咒

捺麻　萨唥末(二合)怛达(引)遏怛(引)喃(引)唵　觅布辣遏唥[口*命](二合)麻祢不啰(二合)[口*命]　怛达(引)遏怛祢[口*捺]唥折(二合)祢　麻祢麻祢　须不啰(二合)唥　觅麻令萨(引)遏啰　遏(合口)觅(引)唥　吽吽　[口*撮]辣[口*撮]辣莫[口*捺]灭斡浪鸡碇　[口*悟]缬(引)溺实提(二合)怛　遏唥[口*命](二合)莎(引)诃

善住陀罗尼经云。若有众生闻此陀罗尼。受持读诵修习忆念。求大成就乃至闻名。或复手触或佩身上。或才眼视或书经卷。或书帛素或书墙壁。一切众生若有见者。五逆四重诽谤正法。诽谤圣人捕猎屠脍。盲聋背伛喑哑癞病。贫穷下劣魔网邪见恶星陵害。彼等诸人乃至四生诸众生类。闻此陀罗尼名者。决定证得无上菩提若书衣中若置幢上及以牌板。乃至闻声手触。及影其身转复触于余人。决定不退无上菩提。能于现世获众功德远离诸罪。于诸世间皆得敬爱。于一切处皆得供养。一切国王王子宰官后宫。并诸眷属皆得欢喜。离于贫穷不受世苦。毒药刀杖水火等难。诸恶兽等不能为害。离诸怖畏无一切病。临命终时心不散动。一切诸佛现前安慰。卧安觉安乃至梦中见百千佛刹。及见诸佛菩萨围绕。一切诸魔不能障碍。一切冤家不得其便。增长善根获。无量福。何况久能持诵其福不可校量。又不假时日不限斋戒。常于清旦诵一百八遍。所求之事皆得成就

    大宝楼阁心咒

唵　麻祢末唧呤(二合)吽

若此心咒诵十万遍。即见一切如来。诵二十万遍。得见一切佛土。若诵三十万遍。得成一切曼荼罗。一切真言法悉得成就。乃至若诵一百万遍。得一切如来灌顶佛地。与一切如来同会。若造五逆罪诽谤圣人诽谤正法。应入阿鼻地狱者。诵咒一千遍。所作罪业悉皆消灭。得不退位悟宿命智得六根清净。兼获世间种种事业随意成就

    大宝楼阁随心咒

唵　么祢[口*捺]哩吽发

若诵随心咒满一万遍。所有神鬼作障碍者。悉来接足礼拜白言。持明者救护我等勿断我命。所使我者决定得了我皆成就。乃至诵十万遍。得见一切如来。彼等如来作是言。善男子汝欲所往诸佛刹土。皆得随意无有障碍。及得种种世间出世间法。心所乐求皆得成就

    功德山陀罗尼咒

捺么莫[口*捺](引)也　捺么[口*捺]唥麻(二合引)也　捺么珊遏(引)也　西宁乎噜噜　西[寧*各](切身)噜　吉勒钵(二合)吉勒钵(二合)　西[口*捺]唥　布噜唥莎(引)诃(引)

大集经云。若人诵此咒一遍。如礼大佛名经四万五千四百遍。又如转大藏经六十万五千四百遍。造罪过十刹土。入阿鼻大地狱。受罪劫尽更生。念此咒一遍。其罪皆得消灭不入地狱。命终决定往生西方世界。得见阿弥陀佛上品上生

    不动如来净除业障咒

捺么啰捺　嘚啰(二合)也(引)也　唵葛(上齶)葛奶葛(上齶)葛祢　[口*浪]拶祢[口*浪]拶祢　嘚[口*浪](二合)怛祢嘚[口*浪](二合)怛祢　嘚啰(二合引)萨祢嘚啰(二合引)萨祢不啰(二合)帝诃捺不啰(二合)帝诃捺萨唥末(二合)葛唥麻(二合)钵啰(合口)钵啰(引)祢铭莎(引)诃(引)

拔济苦难陀罗尼经云。若有善男子善女人。至诚礼敬不动如来应正等觉受持此咒。先所造作五无间业。四重十恶毁诸贤圣。谤正法罪皆悉除灭。临命终时彼不动佛。与诸菩萨来现其前。赞叹慰喻令其欢喜。复告之言今来迎汝。应随我往所从佛国。彼命终已。决定往生不动如来清净佛土

    释迦牟尼灭恶趣王根本咒

唵捺么末遏斡碇　萨唥末(二合)[寧*各](切身)唥遏(二合)帝钵哩商[口*捺]尔祢啰(引)[口*拶](引)也　怛达(引)遏怛(引)也　啊啰诃(二合)碇　萨灭三莫[口*捺](引)也怛涅达(引)唵商[口*捺]祢商[口*捺]祢　萨唥末(二合)钵(引)[口*邦]　觅商[口*捺]祢　熟宁觅熟宁　萨唥末(二合)葛唥麻(二合)　啊(引)斡啰捺　觅熟宁孤噜　莎(引)诃(引)

拔济苦难陀罗尼经云。若有善男子善女人。至诚礼敬灭恶趣王如来受持此咒。万四千劫常忆宿命。所在生处得丈夫身。具足诸根深信因果。善诸伎术妙解诸论。好行惠施厌舍诸欲。不造恶业离诸危怖。具正念慧众所爱重。常近善友恒闻正法。求菩提心曾无暂舍。以诸功德而自庄严。具善律仪怖诸恶业。恒无匮乏调柔乐静。于天人中常受快乐。速证无上正等菩提。终不退于十到彼岸。愿常利乐一切有情。诸所修行非事自利。在所生处常得见佛。护持正法预贤圣众

    佛顶无垢净光咒

唵嘚唥(二合)也[寧*委](切身)萨唥末(二合)怛达(引)遏怛[口*紇]呤(二合)[口*捺]也遏呤[口*命](二合)[口*撮]辣[口*捺]呤麻(二合)[口*捺]睹　遏唥[口*命](二合)珊诃啰　啊余珊商[口*捺]也钵(引)[口*邦]萨唥末(二合)怛达(引)遏怛萨满多实祢(二合)折觅麻辣觅熟宁　莎(引)诃(引)

佛顶放无垢光一切如来心陀罗尼经云。此陀罗尼是九十九百千俱胝那由他殑伽沙如来同所宣说。若有众生得见闻随喜者。所有三世一切罪业。当堕地狱恶趣乃至傍生。悉皆破灭。若书此咒安于塔中。如九十九百千俱胝那由他殑伽沙等如来。一一如来全身舍利。置于塔中而无有异。若有此塔生恭敬者。所有过去短命之业而得消除。复增寿命诸天护持。此人命终舍此身时。便得往生安乐世界。若诵一遍。同彼十殑伽沙等如来所。而种善根获大福报。五无间业悉皆灭尽。乃至地狱傍生焰魔罗界。一切罪障皆得解脱。复得长寿。命尽即生安乐世界。乃至若有专注念诵。久患疮痍便得痊差。意所求事皆悉获得。若复有人闻念诵声。所有罪障悉得解脱。其念诵声触于傍生及诸虫蚁一切业道悉得解脱。若于冢间掘取骸骨。咒其沙土二十一遍散于骨上。彼之神识随其方处。所堕地狱悉皆解脱。生善逝天。若诵百千遍。命终之时。被焰魔王使以索系颈牵入焰魔罗界。彼界之内一切地狱。悉皆破坏返生怖畏。寻令回还而得解脱。谓彼行人法王之使。住静虑道无有疑惑。欲生安乐世界随愿往生也

佛顶尊胜咒

尊胜总持如本经

    尊胜心咒

唵没隆(二合)莎(引)诃(引)

佛顶尊胜陀罗尼经云。此咒能破一切地狱。琰魔王界傍生之苦。回趣善道。此咒不可思议有大神力。若复有人一经于耳。先世所造一切恶业悉皆消灭。当得清净胜妙之身。随所生佛土诸天所生之处。忆持不忘。若人欲总须臾忆念此咒还得增寿。身口意净亦无苦痛。随其福利悉蒙安隐。亦令一切如来之所瞻视。一切天神常为侍卫。人所敬重恶障消除。一切菩萨同为覆护。诸佛净土及诸天宫。一切菩萨甚深行愿。随意游入悉无障碍。舍此身已。即得往生种种微妙诸佛刹土

    观自在菩萨六字大明心咒

唵　麻祢钵[口*能]铭(二合)吽

庄严宝王经云。此六字大明。是观自在菩萨微妙本心。若人持诵此咒。于持诵时有九十殑伽河数如来。微尘菩萨集会。天龙药叉虚空神等而来卫护。七代种族皆得解脱。腹中诸虫当得不退菩萨之位。又若依法念诵。是人则得无尽辩才。清净智聚及大慈悲。日日得具六波罗蜜圆满功德。是人口中所出之气。触在人身蒙所触者。即起慈心离诸嗔毒。当得不退菩萨。疾证阿耨菩提。若以此咒戴持之者。则同如来金刚之身。以手触于余人之身。其蒙所触者及所见有情。皆速得入菩萨之位。而永不受生老病死爱别离苦。又如满四大洲男女等人。一切皆得七地菩萨之位。彼菩萨众所有功德。与念此咒一遍功德而无有异。若人书写此六字大明陀罗尼。则同书写八万四千法藏而无有异。若人以天金宝造作。如微尘数如来形像。不如书写此六字中一字功德。若有得此六字大明。是人贪嗔痴毒不能染着。其有戴持在身中者。是人亦不染着贪嗔痴病

    文殊菩萨五字心咒

啊啰钵拶捺

金刚顶经五字真言胜相云。若人才诵一遍。如诵八万四千十二围陀藏经。若诵两遍。文殊普贤随逐加被。护法善神在其人前。又善男子善女人。有能持此真言才诵一遍。即入如来一切法平等。一切文字亦皆平等。速得成就摩诃般若。又若诵一遍。能除行人一切苦难。若诵两遍。除灭亿劫生死重罪。若诵三遍三昧现前。若诵四遍总持不忘。若诵五遍速成无上菩提。若人一心独处闲静。梵书五字轮坛。依法念诵满一月已。文殊菩萨即现其身。或于空中演说法要。是时行者得宿命智。辩才无碍神足自在。胜愿成就福智具足。速能皆证如来法身。但心信受。经十六生决成正觉(轮字观门衣师禀受)

    观自在菩萨甘露咒

捺么啰捺　嘚啰(二合)也(引)也　捺麻啊(引)唥拽(二合)斡浪鸡碇说啰(引)也磨殢萨咄(引)也麻诃(引)萨咄(引)也麻诃(引)葛(引)噜祢葛(引)也怛涅达(引)唵[寧*各](切身)儞[寧*各](切身)尔　葛(引)[寧*各](切身)尔莎(引)诃(引)

观音陀罗尼经云。若欲诵此咒者。所有过现四重五逆。谤方等经一阐提罪。悉皆消灭无有遗余。身心轻利智慧明达。若身若语悉能利乐一切众生。若有众生广造一切无间等罪。若得遇此持咒人影暂映其身。忽得共语或闻语声。彼人罪障悉皆消灭。又若欲利益一切有情者。每至天降雨时。起大悲心仰面向空。诵真言二十一遍。其雨滴所沾一切有情。尽灭一切恶业重罪皆获利乐

    药师琉璃光佛咒

捺么末遏干碇　[口*命]折[口*精][口*悟]噜　[口*命][寧*各](切身)唥拽(二合)　不啰(二合)末啰(引)[口*拶](引)也　怛达(引)遏怛(引)也　啊啰　诃(二合)碇　萨灭三莫[口*捺](引)也怛涅达(引)唵　[口*命]折[口*精][口*命]折[口*精]　麻诃(引)[口*命]折[口*精][口*命]折[口*精]啰(引)[口*拶]萨呣遏碇　莎(引)诃(引)

药师七佛功德经云。药师琉璃光如来。得菩提时由本愿力。观诸有情遇众病苦。瘦疟干痟黄热等病。或被厌魅蛊道所中。或复短命或时横死。欲令是等病苦消除所求愿满。光中演说此陀罗尼。若见男子女人有病苦者。应当一心为彼病人清净澡漱。或食或药或无虫水。咒一百八遍。与彼服食。所有病苦应皆消灭。若有所求至心念诵。皆得如意无病延年。命终之后生彼世界。得不退转乃至菩提

    阿弥陀佛根本咒

捺么啰捺嘚啰(二合)也(引)也　捺麻啊(引)唥拽(二合)啊弥怛(引)末(引)也　怛达(引)遏怛(引)也啊啰诃(二合)碇萨灭三莫[口*捺](引)也　怛涅达(引)唵啊密[口*栗](二合)碇啊密[口*栗](二合)多纳末(二合)永　啊密[口*栗](二合)怛三末永　啊密[口*栗](二合)怛遏唥[口*命](二合)　啊密[口*栗](二合)怛西宁　啊密[口*栗](二合)怛碇[口*精]　啊密[口*栗](二合)怛觅悔磷(卢间切二合引)碇　啊密[口*栗](二合)怛觅屹磷(上同)怛　遏(引)弥尔　啊密[口*栗](二合)怛　遏遏捺　鸡(引)唥帝(二合)葛唥　啊嘧[口*栗](二合)怛嫰努觅　厮斡(二合)唥　萨唥末(二合引)唥达(二合)萨(引)[口*捺]尔　萨唥末(二合)葛　唥麻(二合)屹令(二合)折　疙折(二合)　[口*養]　葛唥　莎(引)诃

无量寿如来念诵仪云。此陀罗尼才诵一遍。则灭身中十恶四重五无间罪。一切业障悉皆消灭。若苾刍苾刍尼犯根本罪。诵七遍已。即时还得戒品清净。诵满一万遍。获得不忘失菩提心。三摩地菩提心显现身中。皎洁圆明犹如净月。临命终时见无量寿如来。与无量俱胝菩萨众会围绕。来迎行者安慰身心。则生极乐世界。上品上生证菩萨位

    阿弥陀佛心咒

唵　啊密[口*栗](二合)怛　碇[口*精]　曷啰吽

诵满十万遍得见弥陀佛

    阿弥陀佛一字咒(据诸师所傅更加唵啊弥怛嚩并莎诃字亦得)

[口*紇]哩

大乐金刚三昧经般若理趣释云。[口*紇]哩字具四字成一真言。贺字门者。一切法因不可得义。啰字门者。一切法离尘义。尘者所谓五尘。亦名能取所取二种执着。伊字门者。自在不可得。二点恶字义。恶字名为涅槃。由觉悟诸法本不生故。二种执着皆远离。证得法界清净。[口*紇]哩字亦云惭义。若具惭愧不为一切不善耶。具一切无漏善法。是故莲华部亦名法部。由此字加持。于极乐世界水鸟树林皆演法音。如广经中所说。若人持此一字真言。能除灾祸疾病。命终已后当生安乐国土。得上品上生。此一通修观自在心真言行者。亦能助余部修瑜伽人也

    无量寿王如来一百八名陀罗尼曰

[口*捺]么　末遏斡碇　啊钵哩弥怛(引)余唥(二合)谒(引)捺　须弥弥实耶(二合)怛碇[口*左]啰(引)[口*拶](引)也　怛达(引)遏怛(引)也　啊啰诃(二合)碇　萨灭三莫[口*捺](引)也　怛涅达(引)　唵　萨唥末(二合)　珊厮葛(二合引)啰　钵哩熟[口*捺]　[口*捺]唥麻(二合)碇　遏遏捺　萨母遏碇　莎末(引)斡　觅熟宁麻诃(引)捺也　钵哩斡(引)唥　莎(引)诃(引)

决定光明王如来经云。若有众生。得见此陀罗尼及闻名号。至心书写受持读诵供养礼拜。短寿之人复增长寿满足百岁。若复有人若自书若教人书。于后不堕地狱饿鬼畜生。阎罗王界业道冥官。永不于是诸恶道中受其恶报。若书此咒。则同书写八万四千法藏。便同修建八万四千宝塔。若有五无间地狱之业。由是功德力故。其业障等皆悉消除。临命终时。九十九俱胝佛。面现其前来迎是人。往生于彼佛国土中。又书此咒。当来永不受其女身。四天王等暗中卫护。若闻此咒。永不受飞鸟四足多足等身。速成无上菩提。尔时世尊说是伽陀曰

  若入大悲精室中　　耳暂闻此陀罗尼
  设使六度未圆满　　是人速证天人师

    智炬如来心破地狱咒

捺麻啊实怛(二合)　石低(引)喃(引)萨灭三莫[口*捺]光(引)低(引)喃(引)唵　谒(引)捺(引)斡末(引)西　溺哩溺哩　吽

别行经云。此咒若诵一遍。无间地狱碎如微尘。于中受苦众生。悉生极乐世界。若梵书此咒于钟鼓铃铎作声木上等。有诸众生得闻声者。所有十恶五逆等罪悉皆消灭不堕恶趣之中

    毗卢遮那佛大灌顶光咒

唵　么遏　昧[口*浪]拶捺　麻诃(引)母[口*能]啰(二合)麻祢钵[口*能]麻(二合)[口*撮]辣　不啰(二合)斡唥怛(二合)也　吽

不空罥索经云。若有如法受持读诵满千万遍。则获七大善梦。入大曼拏罗会。若有过去一切十恶五逆。四重诸罪烬然除灭。若闻此咒。二三七遍经耳根者。即得除灭一切罪障。若诸众生。具造十恶五逆四重诸罪。数如微尘满斯世界。身坏命终堕诸恶道。以此真言加持土沙一百八遍。散亡者尸骇上。或散墓上塔上。彼所亡者。若在地狱饿鬼修罗傍生等中。以此真言加持力故。应时即得光明及身。除诸罪报舍所苦身往于西方极乐国土。莲华化生直至成佛。更不堕落。复有众生连年累月。痿黄疾恼苦楚万端。是病人者先世业报。以是真言于病者前。一二三日每日高声。诵此真言一千八千遍。则得除灭宿业病障。若为鬼娆魂识闷乱失音不语。持真言者加持手一百八遍。摩扪头面以手按于心上頞上。加持一千八十遍。则得除差。若诸鬼神魍魉之病。加持五色线索一百八结。系其病者腰臂项上。及加持衣则便除差

    金刚萨埵百字咒

唵　末唧啰(二合)萨咄　萨麻也　麻鸋(切身)钵(引)辣也　末唧啰(二合)萨咄　嘚永(二合)那　钵帝实达(二合)　[口*能]唥(二合)囊铭末斡　须多商铭末斡　须波商铭末斡　啊[寧*(焉-正)](切身)啰屹(二合)多铭末斡　萨唥末(二合)西[淝-巴+林](切身)铭　不啰(二合)也[口*拶]　萨唥末(二合)葛唥麻(二合)　须拶铭即怛　实哩(二合)[口*養]　孤噜吽　诃诃诃诃　和末遏梡　萨唥末(二合)怛达(引)遏怛　末唧啰(一合)麻铭闷(引)拶　末唧哩(二合)末斡　麻诃(引)萨麻也　萨咄　哑

此咒求愿补阙功德无量。散在诸经。又名句中随宗回转。诵者知之

    十二因缘咒

唵　英[口*捺]唥麻(二合引)形[丁*各](切身)不啰(二合)末斡(引)形(引)[丁*各](舌齿)碇善(引)怛达(引)遏多　缬末[口*捺]怛(二合)碇善(引)拶　养祢[口*浪][口*捺]　[口*英]梡　斡(引)溺(引)　麻诃(引)实啰(二合)麻捺英　莎(引)诃(引)

今此咒句准经翻译即是颂曰

  诸法从缘起　　如来说是因
  彼法因缘盖　　是大沙门说

若造佛像。安置舍利如芥子许。或写法颂安置其中。如我现身等无有异。凡修功德诵此庆成

    摩利支天母咒

怛涅达　唵　把打吃刺马厮　巴啰吃刺马厮　鸣打耶马厮　[口*禰]啰马厮　哑立哿马厮　马哩哿马厮　鸣麻马厮　末捺马厮　古噜麻马厮　[口*精]巴啰马厮　马合执巴啰马厮　[口*暗][口*捺]捺[口*納]马厮　[箭/衣]喝

    请雨咒

佛实力故大龙王等。速来在此阎浮提内。所祈请处降澍大雨。而说咒曰

只啰只啰　至哩至哩　足呤足呤

佛实力故咄诸龙王。于阎浮提请雨国内降澍大雨。而说咒曰

发啰发啰　啤哩啤哩　咈哩咈哩　怛涅达　癹啰癹啰　呬唎呬唎　苏噜苏噜　哑哿喃　只发只发　石啤石啤　[口*秣]咈[口*秣]咈

    截雨咒

唵　萨唥末　麻马合啰麻帝　吃呤帝　吽　某甲等愿拥护

如此神咒。或诵三遍七遍二十一遍　　截雹咒

唵　萨唥斡割哩麻

    心咒

唵马合怛[口*辣]曷也　麻祢啰[口*拶][口*捺]　萨麻也萨呤斡　吽发怛

如此神咒。或诵三遍七遍二十一遍

    数珠功德法

夫数珠者。记心之奇术。积功之初基。持之者成德。戴之者灭垢。世出世果。莫不田斯。故今依经略示其相。然准金刚顶瑜伽念珠经云

  珠表菩提之胜果　　于中间绝为断漏
  绳线贯串表观音　　母珠以表无量寿
  慎莫蓦过越法罪　　皆由念珠积功德
  砗磲念珠一倍福　　木患念珠两倍福
  以铁为珠三倍福　　熟铜作珠四倍福
  水精真珠及诸宝　　此等念珠百倍福
  千倍功德帝释子　　金刚子珠俱胝福
  莲子念珠千俱胝　　菩提子珠无数福
  佛部念诵菩提子　　金刚部法金刚子
  宝部念诵以诸宝　　莲华部珠用莲子
  羯磨部中为念珠　　众珠间杂应贯串
  念珠分别有四种　　上品最胜及中下
  一千八十以为上　　一百八珠为最胜
  五十四珠以为中　　二十七珠为下类
  二手持珠当心上　　静虑离念心专注
  本尊瑜伽心一境　　皆得成就理事法
  设安顶髻及挂身　　或安颈上及安臂
  所说言论成念诵　　以此念诵净三业
  由安顶髻净无间　　由带颈上净四重
  手持臂上除众罪　　能令行者速清净
  若修真言陀罗尼　　念诸如来菩萨名
  当获无量胜功德　　所求胜愿皆成就

密咒圆因往生集(终)


明佛法根本碑

    No. 1954

明佛法根本碑

        大兴善寺大曼拏攞阿阇梨三藏智慧论述

佛根本者。薄伽梵大毗卢遮那。为诸佛所依。法根本者。真言陀罗尼。为诸法所依。十方法界尘刹海会一切如来果满圣贤。皆依毗卢遮那净妙法身。现自他受用及变化身。所诠教理皆真言陀罗尼门。流演三藏教法。既随根性。有大小乘三藏。各证戒定慧及蕴处界缘圣谛食等法。所谓素怛览比擿迦。唐言契经藏。微奈耶比擿迦。唐言调伏藏。阿毗达磨比擿迦。唐言对法藏。即是契经律论藏。故称三藏。真言陀罗尼门一字具摄一切三藏教理行果。若解一尊陀罗尼教。即三藏陀罗尼者。唐言总持者。持一切恶法不生。持一切善法不灭。摧却一切杂染之法。证得清净法界等流教法。言总藏持者。于一字义中。悟无量百千甚深妙义。修行宣说逆顺自在。言三摩地总持者。由此陀罗尼故。三摩地现前。悟无量百千三摩地门。是故菩萨常于六趣示现受生。不被烦恼随烦恼坏。证大神通。成就利乐无边有情。言文字总持者。由此陀罗尼。成就于一字中所闻所诵无量苏多罗。永不忘失。当知陀罗尼者。遍持三身大功德法佛之法性法住法界。总持诸法也。三世如来皆依此门而成正觉。若乐修行者。应从瑜珈阿阇梨。发无上大菩提心。受三摩耶戒。入大曼拏攞得灌顶者。然许授受修行也。受大毗卢遮那一切如来五智灌顶。绍阿阇梨位。方可传教也。灌顶者册命受位之义。受佛智体金刚名号。从此已后。受得广大甚深不思议法。超越二乘十地。名大金刚萨埵。阿阇梨者。绍佛传法。行如来事。修佛身密之戒律。持佛语密之真言。依佛心密之正智。为有情三密之度门。成无上三身之果位。示教示归。稽首世尊大慈悲者。开演法门无教。斯乃普应群心。大略八万四千。总摄在其三藏。未入正法者。令入正法。故说修多罗藏也。入正法者。令受持学处。故说微奈耶藏。已受持学处者。令通达诸法真实性相。故说阿毗达磨藏。既随根性。遂有大小乘三藏。各诠戒定慧学。依教信解。修行相应。证成其果。小即四果三觉。大即地前十地。皆是佛说。咸指佛心。又有最上乘三藏。亦名佛乘。圆开灌顶超升等妙之尊。三密四印相应。顿证三身佛果。指归曰

  一乘三藏　　佛法根源　　大觉开示
  灌顶相传　　觉入悟入　　三业清坚
  受佛等戒　　上如来禅　　真言慧解
  知见无边　　分明了了　　月满珠圆
  普周无尽　　利乐随缘

此教有十万誐他。灌顶传受。乃至一切如来三密内证同体加持。一一修行。从师指授。发一心是诸佛心。修一行是诸佛行。悟一法总持诸法了。诸法共依一演。一字生无量字入一字

字体本空。实性无穷。执持情刹。法佛真宫。无边圣会。互即重重。或收或教。殊圆月贯。心镜照明。菩提果满。成济无住。真常不断

根本佛法碑


明觉禅师语录

    No. 1996

明觉禅师语录卷第一

        参学小师惟盖竺编

    住苏州洞庭翠峰禅寺语

师在万寿。开堂日白槌了。师云。宗乘一唱三藏绝诠。祖令当行十方坐断。其有达士不避死生。贬上眉毛出众相见。问人天普集伫听雷音。学人上来。乞师垂示。师云。十万八千不是远。进云。恁么则大众沾恩也。师云。后五日看。问师唱谁家曲。宗风嗣阿谁。师云。分明记取。进云。恁么则昔日智门今朝和尚。师云。有甚么交涉。问如何是和尚为人一句。师云。量才补职。学云。谢师方便。师云。自领出去。师乃云。一问一答。总未有事在。直饶乾坤大地草木丛林。尽为衲僧。异口同声各置百千问难。也不消长老。弹指一下。并乃高低普应前后无差。旷祖佛之妙灵。廓天人之幽迹。如是则何假觉城东际。五众咸居古佛庙前。此时参毕

师在杭州灵隐。受疏了。众请升座。时有僧问。宝座先登于此日。请师一句震雷音。师云。徒劳侧耳。进云。恁么则一音普遍于沙界。大众无不尽咸闻。师云。忽有人问。尔作么生举。僧云。三十年后敢为流芳。师云。赚了也。师乃云。天下绝胜之觉场。灵隐导师之广座。暂借卑僧升陟。实愧非材。岂敢于五百员衲子前提唱佛祖抑扬古今炫耀见知耻他先作。假饶说得。天雨四华地分六震。于曹溪路上一点使用不着。何以行脚高士。有把定世界函盖乾坤底眼。谁敢错误丝毫。其知有者必共相悉

师在灵隐。诸院尊宿。茶筵日。众请升座。僧问。禅侣尽临于座侧。未审师还说也无。师云。寰中天子塞外将军。进云。恁么则一震雷音满大唐也。师云。看取令行。师乃云。上士相见。一言半句如击石出火。瞥尔便过应非。即言定旨滞句迷源。从上宗乘合作么生议论。直得三世诸佛不能自宣。六代祖师全提不起。一大藏教诠注不及。所以棒头取证。喝下承当。意句交驰并同流浪。其有知方作者。相共证明

师到苏州日。僧俗迎在万寿。众请上堂。问向上一路千圣不传。和尚从何而得。师云。将谓是衲僧。学云。恁么则大众沾恩。学人礼谢也。师云。龙头蛇尾。问选佛场开。还许学人选也无。师云。切忌点额。学云。恁么则心空及第归也。师云。阶下汉。师乃云。如天普盖。似地普擎。有如是自在。具如是威德。谁不承恩。谁不景慕。过去诸圣。于无量劫勤苦受尽。所得秘要法门。今将普示大众。不用纤毫心力。各请一时验取。于此荐得。便能永出四流。高步三界。其或不知。刚是诸人讳却师初到院升座。僧问。杖锡已居于此日。请师一句定乾坤。师云。百杂碎。进云。恁么则海晏河清去也。师云。非公境界。问如何是佛法大意。师云。龙吟雾起虎啸风生。问如何是祖师西来意。师云。山高海阔。进云。学人不会。师云。紧悄草鞋。师乃云。未来翠峰多人疑着。及乎亲到一境萧然。非同善财入楼阁之门。暂时敛念。莫比维摩掌中世界。别有清规。冀诸人饱足观光。以资欣慰

上堂。问答罢。师乃云。释迦已灭弥勒未生。正当今日。佛法委在翠峰。放开掜聚总由者里。放开也七纵八横。是处填沟塞壑。掜聚也天下老和尚。尽在拄杖头。不消一劄

上堂。僧问。如何是实学底事。师云。针劄不入。进云。乞师方便。师云。水到渠成。问如何是教外别传一句。师云。看看腊月尽。学云。恁么则流芳去也。师云。哑子吃苦瓜。问言迹之兴。异途之所由。生不犯锋铓。请师道。师云。谁家无白月清风。进云。还当也无。师云。土上加泥汉。师乃云。剑轮飞处日月沈辉。宝杖敲时乾坤失色。众魔从兹胆裂。千圣由是眼开。其如二听不圆。震迅雷而莫觉。孤根将败。霈春雨以非滋。致使凡圣岐分。悟迷派列。奔驰七趣。泊没四流重。业相缠。无有休日。尔诸禅德。觊善参详。如人上山。各自努力

上堂。僧问。昭昭于心目之间。而相不可睹。晃晃在色尘之内。而理不可分。既于心目之间。为甚么不睹其相。师云。华须连夜发。莫待晓风吹。进云。恁么则云散家家月。师云。毗婆尸佛早留心。僧方礼拜。师以拄杖打一下云。不得放过。问猿抱子归青嶂后。鸟衔华落碧岩前。古人意旨如何。师云。夹山犹在。学云。和尚如何。师云。依稀似曲才堪听。又被风吹别调中。僧却问。如何是翠峰境。师云。春至桃华亦满溪。僧礼拜。师云。山僧今日败阙。有人点捡得出。许他顶门上一只眼。便下座

上堂。僧问。古人借问田中事。插锹叉手意如何。师云。人从陈州来。不得许州信。问古人道。有读书人到来。意旨如何。师云。且在门外立。学云。请师相见。师云。任是颜回亦不通。师乃云。立宾立主剜肉作疮。举古举今抛沙撒土。直下无事。正是无孔铁槌。别有机关。合入无间地狱。明眼衲子应须自看

上堂。僧问。古人一喝不作一喝用。是否。师云是。僧便喝。师便棒。僧无语。师云。谑我。问古人道。有佛法处不得住。无佛法处急走过。意旨如何。师云。气急杀人。僧拟议。师云。甚么处去也。问只在目前。为甚么再三不睹。师云。截耳卧街。僧云恰是。师云。令我攒眉。问黑豆未生芽时如何。师云。餧驴餧马。进云。生后如何。师云。透水透沙。僧礼拜。师云。一似不斋来。问功巧诸技艺。尽现行此事。如何是此事。师云。诸方牓样进云。莫便是学人会处也无。师云。有头无尾汉。师乃云。过去诸如来。斯门已成就。放过一着。现在诸菩萨。今各入圆明。两重公案。未来修学人。总被翠峰穿却鼻孔

上堂云。智者聊闻猛提取。莫待须臾失却头。问丹霄独步时如何。师云。脚下踏索。进云。天下横行去也。师云。徐六担板问学人乍入丛林。诸事不会。未审师还拯济也无。师云。苏州纸贵。进云。和尚岂无方便。师云。脑后拔榍。师云。炉鞴之所固无钝铁。良医之门谁是病夫。向后鼻孔辽天。莫辜负人好

上堂云。欲得不招无间业。莫谤如来正法轮。便下座

上堂。才有僧出礼拜。师云。大众。一时记取者僧话头。便下座

上堂。大众云集。以拄杖抛下云。棒头有眼明如日。要识真金火里看

上堂云。从天降下从地涌出。南北东西一棚俊鹘。顾杼停机苦屈苦屈

上堂云。古人道。譬如掷剑挥空。莫论及之不及。斯乃空轮绝迹。剑刃非亏。好诸禅德。若能如是。心心无知。即是踞妙峰孤顶。非但善财七日不逢。设使文殊百劫亲来。也摸[打-丁+索]不着。

上堂。有僧出礼拜了方伸问。师云。啼得血流无用处。便下座

上堂云。藏峰剑客便请施呈。有僧方出来。师云。什么处去也。便下座

上堂云。语渐也返常合道。且任诸人点头。论顿也不留朕迹。衲僧又奚为开口。师以拄杖一划云。上无冲天之计。下无入地之谋。蔡州千个万个。打破只在须臾

上堂问答罢乃云。映眼时若千日。万像不能逃影质。凡夫只是未曾观。何得自轻而退屈。师拈起拄杖云。把定世界不漏丝发。还观得也无。所以云门大师道。直得乾坤大地无纤毫过患分。只是转句不见一色。犹为半提。直得如此。更须知有全提时节。诸上座。翠峰若也全提。尽大地人。并须结舌。放一线道。转见不堪。以拄杖一时趁下

上堂。僧问。如何是翠峰境。师云。有眼底见。学云。如何是境中人。师云。贪观白浪失却手桡。问如何是和尚家风。师云。客来须看。进云。恁么则学人得见也。师云。三十年后。问如何是第一义。师云。道士倒骑牛。学云。乞师再垂方便。师云。无孔铁槌。问道远乎哉。师云。青山夹乱流。学云。恁么则得闻于未闻去也。师云。千里万里。师乃云。大众前共相詶唱。也须是个汉始得。若未有奔流度刃底眼。不劳拈出。所以道。如大火聚。近着则燎却面门。亦如按太阿宝剑。冲前则丧身失命。师乃颂云。太阿横按祖堂寒。千里应须息万端。莫待冷光轻闪烁。复云看看。便下座

    拈古

举。米胡问僧。近离甚处。僧云药山。米云。药山近日如何。僧云。大似顽石一般。米云。得恁么郑重。僧云。也无提拨处。米云。非但药山。米胡亦恁么。僧近前顾视而立。米云。看看顽石动也。其僧便出。师拈云。米胡也纵夺可观。争奈死而不吊

举。罽宾国王仗剑。诣师子尊者所乃问。师得蕴空否。尊者云。已得。王曰。可施我头。尊者曰。身非我有。岂况于头。王遂斩之。白乳高丈余。王臂自落。师拈云。作家君王天然有在

举。镜清于僧堂前。自击钟子云。玄沙道底玄沙道底。时有僧出来云。玄沙道什么。镜清作一圆相。僧云。若不久参。争知恁么。清云。还我草鞋钱来。师拈云。洎被打破蔡州

举。宝公云。终日拈香择火。不知身是道场。玄沙云。终日拈香择火。不知真个道场。师拈云。一对无孔铁槌

举。五通仙人问佛云。佛有六通。我有五通。如何是那一通。佛召五通仙人。仙人应喏。佛云。那一通尔问我。师云。老胡元不知有那一通。却因邪打正

举。思和尚令石头送书去让和尚处云。回日与子个鈯斧子住山去。石头才到让和尚处便问。不慕诸圣不重己灵时如何。让云。子问太高生。何不向下问将来。石头云。乍可永劫沉沦。不求诸圣解脱。便归。思和尚问。书达否。石头云。书亦不达。信亦不通。去日蒙和尚许鈯斧子。便请。思垂下一足。石头便礼拜。师拈云。石头洎担板过却。又云。大小让师。不解据令

举。长髭到石头处。头问。什么处来。髭云。岭南来。石头云。大庾岭头一铺功德。还成就也未。髭云。成就久矣。只欠点眼。石头云。莫要点眼么。髭云。便请。石头垂下一足。髭便礼拜。石头云。见什么道理便礼拜。髭云。如红炉上一点雪。石头便休。师拈云。无眼功德。有什么点处。德山和尚到龙潭问。久响龙潭。及乎到来。潭又不见。龙又不现。龙潭云。子亲到龙潭。德山便休去。师拈云。将错就错。又云。大小德山

师一日因事举。往日有老宿。一夏不为师僧说话。有僧自叹云。我只恁么空过一夏。不望和尚说佛法。得闻正因两字也得。老宿聊闻云。阇黎莫[言*斯]速。若论正因。一字也无。恁么道了扣齿云。适来无端恁么道。邻壁有老宿闻云。好一釜羹。被两颗鼠粪污却。师拈云。谁家锅釜。无一两颗

观和尚见新到来。观作面引次示之。其僧便去。观晚间问第一座。今日新到在什么处。第一座云。当时去也。观云。是即是只得一橛。师拈云。老观大似失钱遭罪

举。外道问佛。不问有言。不问无言。世尊据坐。外道礼拜云。世尊大慈大悲。开我迷云。令我得入。外道去后。阿难问佛。外道有何所证而言得入。佛云。如世良马见鞭影而行。师拈云。邪正不分。过犹鞭影

傅大士云。夜夜抱佛眠。朝朝还共起。起坐镇相随。如身影相似。要识佛去处。只者语声是。玄沙云。大小傅大士。只认得个昭昭灵灵。师拈云。玄沙也是打草蛇惊

宝公令人传语思大和尚。何不下山教化众生。目视云汉作什么。思大云。三世诸佛被我一口吞尽。何处更有众生可度。师拈云。有什么屎臭气

赵州云。至道无难唯嫌拣择。才有语言是拣择是明白。老僧不在明白里。是尔作么生护惜。时有僧问云。既不在明白里。护惜个什么。州云。我亦不知。僧云。和尚既不知。为什么道不在明白里。州云。问事即得。师拈云。赵州到退三千

南泉云众云。三十年来。牧一头水牯牛。欲拟东边放。不免侵他国王水草。欲拟西边放。不免侵他国王水草。不如随分纳些子。免被官主劳挠。长庆云。尔道南泉前头为人。后头为人。云门云。且道牛内纳牛外纳。直饶道得纳处分明。我更问儞。牛在甚处。师拈云。一时穿却

邓隐峰在襄州破威仪堂。只着衬衣于砧槌边举槌云。道得即不打。于时大众默然。隐峰便打一下。师拈云。果然果然

僧问玄沙。大耳三藏第三度为什么不见国师。玄沙云。尔道前来两度还见么。师拈云。败也败也

    室中举古

举。睦州问僧。近离甚处。僧云。河北。睦州云。河北有个赵州和尚。曾到么。僧云。某甲近离彼中。睦州云。赵州有何言教示徒。僧云。每见新到便问。曾到此间来么。云曾到。赵州云。吃茶去。忽云不曾到。赵州亦云。吃茶去。睦州云。惭愧。却问僧。赵州意作么生。僧云。只是一期方便。睦云。苦哉赵州。被尔将一杓屎泼了也。便打。睦州却问沙弥。尔作么生。沙弥便礼拜。睦州亦打。其僧往沙弥处问。适来和尚打尔作什么。沙弥云。若不是我。和尚不打某甲。师云。者僧克由叵耐。将一杓屎。泼他二员古佛诸上座。若能辩得。非唯赵睦二州雪屈。亦乃翠峰与天下老宿无过。若道不得。到处泼人卒未了在

举。僧问长庆。如何是正法眼。庆云。有愿不撒沙。保福云。不可更撒也。师云。夫宗师决定以本分相见。不敢撒沙。且那个是诸人正眼。不受人瞒底汉出来。对众道看。共相知委。若道不得。翠峰一一与尔点过。开眼也着合眼也着

举。黄檗有六人新到。五人作礼。其中一人提起坐具作一圆相。檗云。我闻有一猎犬甚恶。僧云。寻云羊声来。檗云。羚羊无声到汝寻。僧云。寻羚羊迹来。檗云。羚羊无迹到汝寻。僧云。寻羚羊踪来。檗云。羚羊无踪到汝寻。僧云。恁么则死羚羊也。黄檗便休。到来日上堂云。猎犬在甚处。僧便出来。檗云。昨日公案未了。老僧休去。尔作么生。僧无语。檗云。将谓是本分衲子。元来是义学沙门。以拄杖打出。师云。只如声响踪迹既无。猎犬向甚处寻逐。莫是绝声响踪迹。见黄檗么。诸禅德。要明陷虎之机。也须是本分衲子

举。外道问佛。不问有言不问无言。世尊良久。外道云。世尊大慈大悲开我迷云。令我得入。师云。诸禅德。迷云既开决定见佛。还许他同参也无。若共相委知。则天下宗师并为外道伴侣。如各非印证。则东土衲僧不如西天外道

举。龙牙和尚问翠微。如何是祖师西来意。翠微云。与我过禅板来。牙取禅板。与翠微。接得便打。牙云。打即任打。要且无祖师意。后又问临际。如何是祖师西来意。际云。与我过蒲团来。牙取蒲团与临际。接得便打。牙云。打即任打。要且无祖师意。师云。临际翠微。只解放不解收。我当时若作龙牙。待伊索蒲团禅板。拈得劈胸便掷

举。椑树问定山。不落数量。请师道。定山提起数珠云。是落不落。树云。圆珠三窍人人有请师圆前话。山便打。椑树便去。定山云。三十年后槌胸大哭去在。椑树果后开堂示众道。三十年前。被定山老子瞒我一上。不同小小。师云。定山用即用。争柰险。椑树知即知。要且未曾具择法眼。试请辩看

举。雪峰问投子。一槌便成时如何。投子云。不是性[怤-寸+喿]汉。峰云。不假一槌时如何。投子云。者漆桶。师云。然则一期折挫雪峰。且投子是作家炉韛。我当时若作雪峰。待投子道不是性[怤-寸+喿]汉。只向伊道。钳槌在我手里。诸上座。合与投子着得个什么语。若能道得。便乃性[怤-寸+喿]平生光扬宗眼。若也颟顸。顶上一槌莫言不道

举赵州问僧。曾看法华经么。僧云看来。州云。衲衣在空闲。假名阿练若。诳惑世间人。尔作么生会。其僧拟礼拜。州云。尔披衲衣来么。僧云披来。州云。莫惑我。僧云。如何得不惑去。州云。莫取我语。师云。大小赵州。龙头蛇尾。诸人若能辩得。便乃识破赵州。如或不明。个个高拥衲衣。莫惑翠峰好

举。长髭问僧。甚处来。僧云。九华控石庵。髭云。庵主是什么人。僧云。马祖下尊宿。髭云。名什么。僧云。不委他法号。髭云。他不委尔不委。僧云。尊宿眼在甚处。髭云。若是庵主亲来。今日也须吃棒。僧云。赖遇和尚放过某甲。髭云。百年后讨个师僧也难得。师云。是则二俱作家。要且只解收虎尾。不能据虎头。若使德山令行。并须瓦解

举。保福示众云。此事如击石火闪电光。构得构不得。未免丧身失命。僧便问。未审构得底人。还免丧身失命也无。保福云。适来且致。阇黎还构得么。僧云。若构不得。未免大众笑。保福云。作家作家。僧云。是什么心行。福云。一杓屎拦面泼不知臭。师云。诸上座。保福有生擒虎兕底爪牙。者僧也不易相敌。虽然如此。要且放过保福一着。只如翠峰与大众。还许诸方捡责也无。若免不得。平地上死人无数。其中有得活底么。师拈起拄杖云。来也来也

举。归宗锄草次。见一条蛇。以锄斩之。僧见便问。久响归宗。元来是个粗行沙门。宗云。尔粗我粗。后雪峰问德山。古人斩蛇意旨如何。德山便打。雪峰便走。德山召云。布衲。雪峰回首。德山云。他后悟去。方知老汉彻底老婆心。师云。归宗只解慎初。不能护末。德山。颇能据令。且未明斩蛇。师召大众云。看翠峰今日斩三五条以拄杖一时打下

    勘辩

问僧甚处来。僧云。和尚问谁。师云。我问尔。僧云。何不领话。师云。翠峰今日败阙

宝华侍者来看师。师问。宝华多少众。侍者云。不劳和尚如此。师云。我好好问。尔勃趒作什么。侍者云。不得放过。师云。真师子儿。吃茶了。师把住云。适来得恁么无礼。侍者拟议。被师一掌云。归去分明。举似宝华

有数人新到至。师云。新到那。僧云是。师云。参堂去。僧便去。师复唤来来。其僧却回。师云。洞庭难得师僧。与尔一碗茶吃

问僧。甚处受业。僧云天章。师云。将得兰亭记来么。僧云。争敢呈似和尚。师云。草本不劳拈出

五人新到。师云。洞庭绝顶无行路。不假梯航速道看。僧云。特来礼拜和尚。师云。湛水停舟徒夸运济。僧无语。师云。过者边来。其僧齐过。师云。将头不猛误累三军。参堂去

问僧。名什么。云义怀。师云。何不名怀义。僧云。当时致得。师云。谁与汝安着。僧云。某甲受戒来十年也。师云。行脚费却多少草鞋。僧云。和尚莫瞒人好。师云。我也没量罪过。尔作么生。僧无语。师云。脱空谩语汉。便打

问新到。近离甚处。僧云兴教。师云。达磨一宗扫土而尽。僧无语。师云。天上天下唯我独尊复问僧。阇黎名什么。僧云宗雅。师云。雅即不问。作么生是宗。僧无对。师云。且限三日。其僧频来下语。师皆不诺。僧却问。某甲见处只恁么。和尚作么生。师云。尔何不问我。僧方拟问。被师连打数下

问新到。发足甚处。僧拍掌一下。师云。两重公案。僧云恰是。师便喝。僧无语。师云。还我一拍来。僧拟议。师云。瞎汉参堂去

六人新到。师问。参头。夫为上将。须是七事随身。两刃交锋作么生。僧云。久响翠峰有此一着。师云。一着放过。还我草鞋钱来。僧喝。师便棒。僧约住拄杖与师一拍。师云。未到翠峰。与尔二十棒了也。僧无语。师云。且在一边。却问第二副将。作么生。僧茫然。师云。一状领过吃茶了。师把住参头云。适来公案。者里即恁么。堂中作么生举。僧拟议。师打一坐具推出

    雪峰和尚塔铭并序

夫从缘有者。始终而成坏。非从缘得者。历劫而常坚。坚之则在。坏之则捐。虽然离散未至。何妨预置者哉。所以叠石结室翦木合函。般土积石为龛。诸事已备。头南脚北。横山而卧。惟愿至时同道者。莫违我意。知心者不易我志。深嘱载嘱。幸勉励焉。纵饶他日邪造显扬。岂如当今正眼密弘。善思之审思之　师注兄弟添十字(云国无二君。又云知么)同心着一仪(云风行草偃。又云。直与)土主曰松山(云四顾匪绝。又云看)卵塔号难提(云独露相倚。又云崄)更有胡家曲(云一西一东。又云。大难)汝等切须知(云自南自北。又云。会也)我唱泥牛吼(云闻莫举头。又云。呵呵)汝和木马嘶(云见应合眼。又云。抚掌)但看五六月(云岂可徒然。又云吁)冰片满长街(云事非草草。又云苦)薪尽火灭后(云去去谁同。又云。好住)密室烂如泥(云须到如此。又云。努力)受师号。上堂。僧问。皇恩已降。海众同观。学人上来愿闻举唱。师云。好音在耳人皆听。进云。听后如何。师云。问着元来总不知。僧云。学人到者里。实谓不知。师云。许尔是个草贼。复云。禅家流还如战将。见斗勇健索不来。即便擒下虽一期之作。争似借水献华唱太平歌好。夜雨山草滋。爽籁生古木。闲吟竺仙偈。胜于嚼金玉。蟋蟀啼坏墙。苟免悲局促。道人优昙华。迢迢远山绿。是知道无不在。谁云间然。故天有道以轻清。地有道以肃静。谷有道以盈满。君有道以敷化。故我今上皇帝。金轮统御睿泽滂流。草木禽鱼无远不及。岩野抱疾之士。俄承宠光。此生他生无以云报。贤守司封高扶尧舜。下视龚黄龚千载之雅风。锁万那之春色。伫当明诏别振休声。贰车屯田诸厅朝宰不敢饰辞褒赞。仲尼言云。吾祷久矣

    住明州雪宝禅寺语

师开堂日。于法座前顾谓大众云。若论本分相见。不必高升宝座。乃以手指一划云。诸人随山僧手看。无量诸佛国土一时现前。各各子细观瞻。其或涯际未知。不免拖泥带水。即便升座。僧正宣疏了。维那白槌云。法筵龙象众。当观第一义。时有僧出来。师乃约住云。如来正法眼藏。委在今日。放行则瓦砾生光。把定则真金失色。权柄在手。杀活临时。其有作者。相共证据。僧乃问。远离翠峰祖席。已届雪窦道场。未审是一是二。师云。马无千里谩追风。进云。与么则云散家家月也。师云。龙头蛇尾汉。问德山临济棒喝已彰。和尚如何接人。师云。放过一着。僧拟议。师便喝。僧云。未审只与么。别有在。师云。射虎不真徒劳没羽。问布发掩泥因底事。全身半偈为谁施。师云。天上天下唯我独尊。进云。若然者立雪岂能传妙旨。三拜伸后始为亲。师云。莫乱统。问梵王请佛盖为群生。学士请师当为何事。师云。相识满天下。进云。与么则大众沾恩也。师云。儞分上作么生。进云。学士证明。师云。未在有俗士。问十方同聚会。个个学无为。此是选佛处。心空及第归。如何得及第去。师云。徒遭点额。进云。如此则辜负平生也。师云。教休不肯休。问一焚龙斗万像咸臻。未审是何境界。师云。金殿草漫漫。进云。向上更有事也无。师云。白云千里万里。问吹大法螺击大法鼓。朝宰临筵如何即是。师云。清风来未休进云。与么则得遇于师也。师云。一言已出驷马难追。僧礼拜。师云。放过一着。师又普观大众一回乃云。人天普集。合发明个什么事焉。可互分宾主驰骋问答。便当宗乘去。广大门风威德自在。辉腾今古把定乾坤。千圣只言自知。五乘莫能建立。所以声前悟旨。犹迷顾鉴之端。言下知宗。尚昧情识之表。诸人要知真实相为。但以上无攀仰下绝己躬。自然常光见前。个个壁立千仞。还辩明得也无。未辩辩取。未明明取。既辩明得能截生死流。同踞祖佛位。妙圆超悟正在此时。堪报不报之恩。以助无为之化

师在翠峰受疏日。洞庭檀越与明州专使相争。纭纭不已。师乃升座普告大众。不须作闹事在。况僧家也无固无必。住则孤鹤冷翘松顶。去则片云忽过人间。应非彼此殊源动静乖趣。今与诸人评议。念三二年洞庭晦迹。承四远信心恩顾。栖众方谐旧辙。藏教复乃新归。岂可知感顿忘。遽致前迈。诚为不可。而又四明太守星驰介使。辎重俄临。既已跋涉数州。迢递千里。投诚苦逼。一至于斯。进退审详。不能自决。敢问大众。住翠峰好。往雪窦好。于时众僧高声云。往雪窦好。师乃顾谓洞庭诸檀越云。不用为讶。宜各知时。且佛法委自王臣兼住持。亦以缘断。在彼在此。本无间然。希披疏文。以塞来命。便下座

师至晚小参。僧问。四明侯伯远降公文。未涉程途请师速道。师云劄。进云。鄞江一枝今日犹秀。师云。不许夜行。师乃云。诸仁者。未有长行而不住。未有长住而不行。古之今之各有攸往。且如兹院僻处一隅。若非念报佛恩。无以四来居此。恐山僧进发之后。法席空虚。今命素公开士接续住持。幸冀众慈同心劝请。师辞翠峰。上堂。僧问。承学士有言。辍翠峰之祖席。登雪窦之道场。如何是不动尊。师云。下坡不走快便难逢。进云。与么则动若行云。止犹谷神。师云。尔须紧悄草鞋。师乃云。山僧斯者抑徇彼请。难可稽留。束装告行。但多攀感况住持久烦勤。旧备认岁寒。希各务道专孜。以副诚祝。其有参随诸高士。动逾千里俯近百僧。忽斋粥疏遗。船车隘窄。冀相回互。禅悦自贻。则佛国遍游亦不为远。何以诸禅德。去来不以象故。无器而不形。动静不以心故。无感而不应。然则心生于有心。象出于有象。象非我出故。金石流而不燋。形非我生故。日用而不勤。纭纭自彼于我何为。请诸人高挂征帆。不胜珍重

师到万寿。众请上堂。僧问。七事随身。便请相见。师云。打退鼓。进云。方始交锋。已见大败。师云嘘。僧拟议。师便喝。者般汉有什么死急。问翠峰一箭已射雪窦。雪窦一箭当射何人。师云。不为鼷鼠发机。进云。非但闻名。今日亲见。师云。添得一场愁。僧礼拜。师云。若是便休。师乃云。万寿门下一一作家。盖是强将之兵也。强然如此。保福有言。击石火闪电光。构得构不得。未免丧身失命。若教据令而行。尽苏台一境人。个个三头六臂。到翠峰手里。也须瓦解冰消。如今放过一着。分付万寿和尚

师到秀州。百万道者备茶筵请升堂。僧问。赴请雪窦先至嘉禾。向上宗乘请师举唱。师云。鸟啼处处皆相似。进云。与么则得闻于未闻也。师云。不是苦心人不知。僧拟进语。即便喝。僧礼拜。师云。初有问话者出来。问如何是教外别传一句师云。三生六十劫。进云。学人未会。师云。碧眼胡僧笑点头。师乃云。山僧此者承鄞江太守之命。俾赴雪窦住持。再至嘉禾。弥增嘉幸。仍承百万道者曲赐周勤。仰荷之怀无以忘也。兼劳广命。硕德抑今。举唱宗乘。况达士相逢。非存目击。若云言中有响句里呈机。犹曲为中下之流。向本分衲僧。远之远矣。秖如适来僧问教外别传一句对云三生六十劫。诸人还知落处也无。且鹭池鹫岭海甸庵园。三百法会之中。甚处有者个消息。所以道三世诸佛不能自宣。一代时教诠注不及。除非知有。莫能知之。久立众慈。伏惟珍重

师到灵隐。众请升座。僧问。远别翠峰丈室。将届雪窦道场。如何是不动尊。师云。看风使帆。进云。恁么则观方知彼去。去者不至方。师云。龙头蛇尾。问如何是祖师西来意。师云点。进云。犹有者个在。师云。三十年后。进云。与么则翠峰今日瓦解冰消。师云。有些子。师乃云。莫是与上座相争。然则论战也个个力在箭锋相拄。又须是个特达汉始得。若意根尚滞。直须向前决择。所以长沙和尚道。百尺竿头坐底人。虽然得入未为真。百尺竿头须进步。十方世界是全身。僧举问南泉。百尺竿头如何进步。泉云。更进一步。僧复问瓦官。官云。百尺竿头用进作什么。僧不肯。官便打。师云。大众。古人机变出在一时。其间别有商量。亦未言着。且如雪窦。今日再入灵隐。也似百尺竿头。依南泉之言。得进一步。喜与大众相见。则十方世界一时周匝。便下座

师到越州承天寺。众请升座。僧问。学人不问西来意。藏身北斗意如何。师云。拈头作尾汉。进云。请师答话。师云。西天令严。问有问有答宾主历然。无问无答时如何。师云。古路草漫漫。进云。若不上来。焉知与么。师云利剑不斩死汉。师乃云。作者相见。一拶一捺。撩起便行。若伫思停机。卒摸[打-丁+索]不着。若言问在答处答在问宗。个个依草附木。问不在答处答不在问宗。罕见顶上有眼。诸人还荐得也无。荐得荐不得。并是新雪窦之过。且莫钝致承天和尚

越州檀越备茶筵。请师升座。僧问。檀越殷勤伸三请。乞师方便指迷津。师云。不许夜行投明须到。进云。非但学人。四众有赖。师云。百千年后问如何是祖师西来意。师云。迢迢十万余。僧礼拜。师云。拄杖不在。师乃云。诸檀信。山僧暂以经过。邂逅相遇。何沐特隆异待。抑俾敷扬。且如承天和尚。寅暮流慈诸人。况是异闻已绝希冀。何必更烦雪窦。重为发宣。直饶三世圣人六代开士。利生间出。故不敢错误诸人丝毫。然虽与么。放过即不可。良久云。不解作客。劳烦主人

师归寺上堂。有僧问。如何是雪窦正主。师云。何不问雪窦山中人。进云。与么则把定乾坤去也师云。出门唯恐不先到。当路有谁长待来。问如何是古佛家风。师青。青天白日。进云。还许学人领会也无。师云。不是剑客请莫相过。问如何是第一句。师云。袖里金槌。僧便喝。师云。朝三千暮八百。问如何是雪窦境。师云。天无四壁。进云。如何是镜中人。师云。月在中峰。进云。与么则从苗辩地。因语识人。师云是。僧礼拜。师云。酌海持蠡一场困苦。师乃云。甚生标格。还知也无。诸禅德。祖佛不能宣传。天地不能覆载。二乘闻之胆裂。十地到此魂惊。其或达士切磋。颇逢决战一拶一捺。略露风规。句滞则岳立磨空。源迷则云横布野。所以先圣道。一言才举千车同辙。该括微尘。犹是化门之说。尔衲僧。合作么生觊。自知时。便下座

上堂。僧问。承师有言。三更过铁门。意旨如何。师云。忠言不避截舌。僧礼拜。师云。临筌方觉取鱼难。问千山万水穿云去。拨草瞻风事若何。师云。蹋破草鞋。进云。为什么如此。师云。人无远虑必有近忧。问如何是向去底人。师云。伊兰树下坐。进云。却来时如何。师云。白日绕须弥。进云。天上天下唯我独尊。师云。二头三手汉。问承师有言。释迦老子出气不得。甚处誵讹。师云。君子千里同风。进云。与么则殃及子孙也。师云。素非鸭类。师乃云。诸禅德。直饶文殊辩说。认萤火为太阳。居士杜词。指鱼目同明月。所以雪窦寻常道。威音王已前无师自悟。是第二句。还我第一句来。若未能把定要津。不免奔驰南北

上堂。因僧送拄杖上师。师拈起成颂云。清峻孤根别有灵。势含山水自分明。提来胜得丰城剑。报尽人间两不平。复云。大凡以平报不平。是义烈常准以不平报不平。为格外清规。亦犹以智遣惑。颇蓬下士。以智遣智。罕遇作家。要会两不平么。诸人也没量罪过。雪窦也没量罪过。雪窦过自能检责。尔者漆桶。不打更待几时。以拄杖一时趁下

冬至上堂。僧问。鼓声才罢海众齐臻。新节一句请师垂示。师云。三日前五日后。进云。与么则闻于未闻。师云。索短不构深泉。问文殊仗剑其意如何。师云。八十老僧闲灌顶。进云。学人不会。师云。四溟无浪月轮孤。僧良久。师喝云。甚处去也。僧礼拜。师云。放过一着。师乃云。相逢不拈出。举意便知有。早是不唧[口*留]汉。更乱蹋步向前。实谓苦屈。诸禅德。看他先觉。未离兜率已降阎浮。未出母胎度人已讫。若言周行七步目顾四方天地之间唯我独尊。尚有人不放伊过。如今巧说异端。不肯荷负。真可哀愍。所以道。天魔外道是辜恩德汉声闻一乘是自欺诳人。尔见如此。不平之事便合愤悱驱将去喝将去。随例道。我不知不会。者般底苦海里。有什么出头时

上堂云。形兴未质。名起未名。形名既兆。游气乱清。师拈起拄杖云。大众。拄杖子是形名双举。还有过也无。有即水里月。无即形名兆。若也究。得实谓恩大难酬

上堂云。未出母胎见成公案。周行七步过犯弥天。更入鹿野苑中。枝蔓上复生枝蔓。乃拈起拄杖云。吽吽。便下座

上堂。僧问。如何是触目菩提。师云。风动尘起鸟飞落毛。进云。乞师再垂方便。师云。洎被打破蔡州。问如何是教外别传一句。师云好问。进云。还许学人领会也无。师云有头无汉。师乃云。诸仁者。夫宗师唱道。譬若沧溟上客独泛兰舟。月渚烟波随情放旷。欲抛香饵须待长鲸。纵有纤鳞应无希冀

上堂云。一径直二周遮。衲子辩得。眼里生华。便下座

上堂。僧问。达磨西来单传心印。诸方为什么各说异端。师云。谁。进云。争奈即今何。师云。西天令严。进云。与么则入水见长人。师云。韩信临朝底问三通鼓罢群贤集。请师抛下御前题。师云。长因送人处。忆得别家时。进云。与么则退身三步。师云。依旧渔翁把钓竿。问不除妄想不求真底。是什么人。师云。一宿觉。进云。与么则天上天下唯我独尊。师云。一拨便转。师乃云。大凡出众。切磋也须是本分。禅客若未具啐啄同时眼。卒摸[打-丁+索]不着

上堂。众方集定。师云。不用低头思量难得。便下座

上堂云。直钓钓鲲鲸。曲钓钓龟鳖。曲钓若在鲲鲸。理应未可。直钓若在龟鳖。情亦不甘。如今抛钓也。负命者上钩来。良久云。劳而无功。便下座

上堂。众集定。师起立云。雪窦得与么长。诸人得与么短。若人道得齐肩句。许伊把定乾坤便。下座

上堂云。久雨不晴。衲僧向甚处晒[日*良]皮草。便下座

上堂云。布袋里盛锥子。不出头是好手。复云。大众。雪窦锥头出也。莫有傍不肯底禅客出来。良久云。诸人既乃缩头。且听诸方检责

明觉禅师语录卷第一明觉禅师语录卷第二

        门人轸等编

    举古

举。僧问赵州。道人相见时如何。州云。呈漆器。师云。诸禅德。还有识赵州底么。出来相共商量若未能辩明。大好从头举与儞点破。四九三十六收

举。临济示众云。有一无位真人。常在汝等面门出入。初心未证据者。看看。时有僧问。如何是无位真人。临济下禅床擒住。者僧拟议。济托开云无位真人是什么干屎橛。雪峰闻云。临济大似个白拈贼。师云。夫善窃者。神鬼莫知。既被雪峰觑破。临济不是好手。复召大众。雪窦今日换尔诸人眼睛了也。尔若不信。各归寮舍。自摸[打-丁+索]看

举。僧侍立保福次。福云。尔得与么粗心。福拈一块土与僧。尔抛向门外着。僧抛了却来云。甚处是某甲粗心。福云。我见尔筑着磕着。所以道尔粗心。师云。然则者僧被保福热瞒。争奈真不掩伪曲不藏直。雪窦将今视古。于理不甘是尔者一队汉忽僧堂里来寮舍内出。筑着磕着亦乃不知。近来粗心转盛。我若放过。便见诸方检责。师蓦拈拄杖下座。大众一时走散

举。雪峰敲观和尚门。观云谁。峰云。凤凰儿。观云。作什么。峰云。鹐老观。观便开门。雪峰方入。被观把住云。道道。峰拟议。被观推出。峰住后示众云。我当时若入得老观门。尔者一队噇酒糟汉。向甚处摸[打-丁+索]。有老宿云。雪峰徒有此语。当时入不得。如今也入不得。师云。者辜恩负德汉。有什么交涉。当时入不得。岂是教尔入。今既摸[打-丁+索]不着。累他雪峰。俱在老观门下。举。临济侍立德山。山云。今日困。济云。者老汉寱语作什么。山便打。济掀倒绳床。山便休师云。二员作者。具啐啄同时眼。有啐啄同时用。雪窦拟向猛虎口中夺鹿。饥鹰爪下分兔。敢谓。临济德山二俱瞎汉。有人辩得。天下横行举。干峰和尚云。举一不得举二。放过一着落在第二。云门出众云。昨日有人从天台来。却往南岳去。峰下座云大众来日不要普请师云。看他作者吐露个消息。宛尔不同。若是瞌睡汉。递相钝致。乃拈起拄杖云。放过一着。便下座

举。玄沙云。吾有正法眼藏。付嘱摩诃大迦叶。犹如话月。曹溪竖拂。犹如指月。鼓山云。月[口*爾]玄沙云。者阿师就我觅月。鼓山不肯。却归众云。道我就他觅月。师云。玄沙鼓山。如排百万军大阵。只抛瓦子相击。或有衲僧辩得。当知正法眼藏付嘱有在

举。长庆云。净洁打垒了也。却近前就我觅。我劈脊与尔一棒。有一棒到尔。尔须生惭愧。无一棒到尔尔又向什么处会。师云。雪窦即不然。净洁打叠了也。直须近前。我劈脊与尔一棒。有一棒到尔。尔即受屈。无一棒到尔。与尔平。出但与么会

    勘辩

一日侍者报。有三人新到。从瑞岩来。师云。教伊大展坐具礼拜着。其僧方入门。师蓦拈起拄杖。僧云。某甲特来礼拜和尚师。云吽。吽那。个是参头一。僧近前问讯师。云尔。为什么失却本道公验僧云深。领和尚慈悲师。云过。者边立复问第二人。求朋须胜己。似我不如无。师以拄杖指参头云。尔为什么随者漆桶。僧云。某甲新戒。师亦约云。过者边立。又问第三人。适来两个败阙了也。尔堪作个什么。僧拟议。师便喝云。过者边。乃云。据合一时埋却。且念远来。参堂去

问新到。寻师访道玩水游山。僧云。谢和尚顾问。师便喝鼻孔里秖对我。僧无对。师云。苦杀人来来。曾到雪窦么。僧云。不曾到。师打一棒云。他后不得讳却

一日二人新到。师云。座主衲僧。僧云。请和尚鉴。师云。一不成二不是。僧云。不劳如此。师云。我且放过。朝到西天暮归东土。作么生。僧无对。师云。杜衲僧。参堂去

问新到。近离甚处。僧云。和尚道什么。师云。我问尔近离甚处。僧退身立。师云。克由叵耐不言来处。将拄杖来。僧云。某甲近离奉川。师云。打野榸汉。何不早与么道。复问第二人。尔也一处来。僧云。某甲近离大梅。师云。两段不同。好与三十棒。且放过

一日宗首座到。方拟人事。师约住云。既知信之韬略。便须拱手归降。宗云。今日败阙。师云。剑刃未施。贼身已露。宗云。气急杀人。师云。败将不斩。宗云是。师云。礼拜着。宗云。三十年后有人举在。师云。已放尔过

问听道者。久参事作么生。道者云。青天白日。师云。乱走作什么。者便喝。师云。吃棒。者拟举手。师打一坐具云。尔看者瞎汉乱与

一日五人新到。师云。尔总不消行脚。僧拟议。师云。一状领过

有良周上座到。师作瞌睡势。僧云。新到相看。师不应。僧又云。新到相看。师高声云。阿谁。僧云新到。师云。已知参堂去。僧云。某甲是大龙受业。师喝云。漆桶谁识尔。僧便近前人事。师云。好好礼拜着。相看了。师云。还识宗首座么。僧云。是师兄师云。尔为什么钝致他。僧云。和尚休得也。师云。踏破草鞋汉。不能打得尔。且坐吃茶

问僧。近离甚处。僧云天台。师云。还见智者么。僧云见。师云。为什么在我脚底。僧无语。师云脱空妄语

问僧。近离甚处。僧云温州。师云。还识永嘉大师么。僧云。是乡人。师云。与尔隔海。僧云酌然师云。而赤不如语直。僧无对。师云嘘

师在大龙为知客。李殿院到山茶话次问师。知客是长老乡人。师云不敢。院云。且在者里不得乱走。师云。本为行脚。院云行脚为甚事。师云。看乱走底。院微笑

师在池州景德为首座。时太守曾学士入院相访。茶果次。学士拈个枣子抛在地上。召师首座。师应诺。士云。古人道。不离当处常湛然。在那里。师指景德长老云。只者老子也不知落处。士云。首座知也不得无过。师云。明眼人难瞒

师到太湖。有余巡检。请师并志依上座斋。临起检问卑官今日命二衲僧斋。得何果报。师云。图他一粒米。失却半年粮。依云。临行方觉主人宽。师召舍人。舍人抬头。师指依云。垛根衲子。斋他有甚益。巡检大笑。师便起去

师赴雪窦。经过杭州。徐转运问师。雪窦名山。多有具眼底衲僧。忽相靠来。长老作么生支遣他。师高声召客司。司近前。师云。运使问个什么。使云。推过来。师云。推过又争得。使无语。师云。彼此没便宜。使又问。长老几日渡钱塘江。师云。山僧未敢前去。使云。作个什么。师云。徐转运把断要津。使云。今日被长老揉我一上。师便辞退

师在南岳福严为藏主。李殿院同雅长老入藏院。师出接殿。院云。藏主那。师云不敢。院云。藏中说着下官么。师云。目前可验。院云。验底事作么生。师云。不消一劄。院无语。师云。且请殿院归寮。吃茶坐次。山岚忽起。雅云。殿院游山。恰阻烟雾。院云。灵峰圣迹。为什么却有者个。师云。下方无。院拟道。雅云。藏主壮观福严。师云。和尚且莫开眼。院云。作家作家。师云。殿院尊重。时有道士秀才到院。又问。三教中那教最尊师乃起侧身而立。院云。有口何不道。师云。对夫子难言。院云。休休便起。师云。适来造次

师在舒州海会时。因看胥通判问。山中多少众。师云。一百来僧。胥云。既是海会。为甚只有百僧。师云。人贫智短。胥云更道。师云。他后有人举在。又问。山中长老每日说个什么。师云。路逢剑客。胥云吽。师便辞退

师在明州。看曾学士坐次。士问。曾与清长老商量赵州勘破婆子话。端的有勘破处么。师云。清长老道个甚么。士云。又与么去也。师云。清长老且放过一着。学士还知天下衲僧出者婆子绻[袖-由+貴]不得么。士云。者里别有个道处。赵州若不勘。破婆子。一生受屈。师云。勘破了也

师与僧众入城缘化。学士先有公文止绝僧道投刺。师亦同例。乃有颂寄士云。碧落烟凝雪乍睛。住山情绪寄重城。使君道在未相见。空恋甘棠影里行。学士回答云。劳劳世务逐浮沉。一性澄明亘古今。目击道存无阻隔。何须见面始知心。复令人请师。相见了。士云。道存无阻。因甚入来不得。师云。他后见别处长老。学士不请举向伊。士云。举着又何妨。师云。山僧罪过。士云。好好。师云。诺诺

学士解印后。师送到越州。住数日乃辞。士坚留。师云。归山住持不忘学士此日。士云。衲僧家爱把不定。师云。争得到者里。士无语。师云。已沐学士放辞。士云。容出城相送。师便退。士至客亭。排果子茶汤了。师问。学士自此一别。甚处再得相见。士云。长老何以对面忘却。师云。微僧心亦足矣。时广慧和尚复问。师自此一别。甚处与学士再得相见。师云。直是千里万里。于是取别。士云。善为道路。师云。诺诺

    歌颂赠天衣长老

天衣长老无价之宝。金乌东升是何杲杲。他年或要儿孙。无端须入荒草

    寄妙果政长老

有臾机宜太孤绝。冷澹情怀止金铁。游历不知参访谁。曾道天无第二月。近闻锁断奔驰问。何物拈来固其本。飞腾直上三十三。见不见兮为君困。中岩藏晦亦枯槁。年光休竞七十九。南北东西追古风。时有其人继其后

    送宗侍者

深忆韶阳示奇句。昔人到此犹不住。宗禅九万曾列程。吾想七闽还独步。重岩忽尔来扣门。自谓孤踪若断云。雪庭乍远虽多恨。且有中峰月共分(斯句乃宗禅者离山日有作)如斯慷慨非希冀。浩浩清风无处避。天上天下知不知。五叶千灯复何啻

    小溪赠溥禅者

岁月将阑天光普寒。鄙叟复枕盘桓且难。万杉禅客来寻我。言意勤勤勉清堕。拂曙片帆重率归。百节四肢难负荷。风之泠泠潮之平平。强写离辞几不成。岩层落落旧知己。相见无忘极此情

    送清禅者

有禅者兮旷发灵机。出洪都兮声光步随。一文一技不为用。方内方外谁论之。春风来兮何所别。何曾拂尽古岩雪。极目寥寥思远人。曹溪堪共此时饰。清兮清苦宜存历。亮兮辜马休同迹。弹指凋残六叶华。西山一去断消息

    送一禅者

天得一地得一。王得一兮无等匹。谷得一兮归巨溟。应见三山皆岌岌。一得一又何必。今古不曾居丈室。千华影里复是谁。八面风清照红日。一禅一禅须记取。象骨龄难兮且相许。负石投针忽载来。拂袖双双便回去

    送全禅者

有龙彪兮时之相宜。有艺行兮人之所归。东西武步兮复谁。是我上下。观方兮存机未机。全禅全禅知不知。大施门开兮尘区可依

    送静山水

松根石上曾唯我。四顾寥寥谁未可。岂知白凤传好音。抛却乱云千万朵。溪山重叠春将暮。风递残华柳飞絮。金盂待月应有期。宝冠照水宁无据。静禅复记吾深嘱。彼兮国士真烈宿。相见从容莫等闲。人天景行存高躅

    寄藏主收禅者

新州出个卖樵者。龙朔年中藏昼夜。黄梅舂得古菱华。不倚物兮便高拄。秀禅拂拭无尘埃。历尽诸难眼未开。交驰石上求文字。争得孤峰却载来。近还有个寻吾祖。云在庐村深处住。偷得邻家些子光。用作千灯拟流布。呵呵呵。地久天长争奈何

    送云禅德

中岩老兮八十一。闲寄十年助辞笔。纵夸步骤当此时。岂免龙钟笑他日。他时谁也流机变。午夜寒蟾生水面。别有清光何处来。举目乱飞星斗转。歌兮歌兮苦搜索。远赠云禅愧标格。黄梅席上追古风。高唱自知天地窄

    赠陆学士

古之陆大夫。多集游方辈。今之陆使君。复与空生会。大国正搜罗。长剑今磨淬。或问清旷闲。不知若为对

    舟行

孤舟选胜傍江千。乘兴幽游思未阑。向日望来春色晚。顺潮归去野情宽。高歌钓客收纶线。弄影沙禽刷羽翰。回想古祠无限意。海蟾初上逼人寒

    东轩偶作

丛竹小山些子境。偶来闲坐解疏慵。怡然纵目谁知我。胜入摩云千万峰

    明觉禅师后录

上堂云。日日日东上。日日日西没。循环三百六十。几个解知窠窟。放开精精冥冥。把定恍恍惚惚。君不见毗耶离城。彼上人一室。寥寥是何物。师召大众云。高着眼。便下座

上堂云。黄金为地白银为壁。释迦老子不合向者里屙。师以拄杖拨一下云。看看。落尔诸人头上

上堂云。三千剑客今何在。独许庄周致太平。便下座

一日云。大众。者一片田地。分付来多时也。尔诸人四至界畔。犹未识在。若要中心一树子。我也不惜。良久云。放憨作么。便下座

因雪示众云。头上皑皑脚下皑皑。金色尊者独上高台。开眼造罪合眼受灾。如何如何天网恢恢

上堂。众方集定。师云。勘破了也。便下座

上堂。拈起拄杖云。物中眼眼中物。十方如来同此起出。还会么。瞎汉归堂

上堂云。龙泉与刀斧。同铁利钝悬殊。驽骀与骥马。同途迟速有异。酌然酌然。一出一入。半合半开。平展之流。试辩缁素

上堂云。直得动地雨华。何如归堂向火。便下座

师一日晚参。于僧堂前立云。不打鼓上去不得。把却门入来不得。速道速道。大众。眼目定动。师以拄杖一时打趁

上堂举。云门大师云。禅河随浪静。山河大地不是浪。师拈起拄杖云。看看。一处起千处百处没觜。一处息千处百处不识。还会么归堂

上堂云。见一则瞎汝眼。知一则翳汝眼。翳生则天上人间。瞎却则三头六臂。或若辩得。许尔十字纵横

上堂云。以字不成八字。不是优昙华正开。嗅着无香气。翻笑钓鱼船上客。不爱南山爱鳖鼻。僧问。万里无云伸一问。青天吃棒意如何。师云。军随印转。僧云。恁么则在和尚手里。师云。利剑不斩死汉

上堂云。春山叠乱青。春水漾虚碧。寥寥天地间。独立望何极。便下座。却顾谓侍者云。适来有人看方丈么。云有。师云。作贼人心虚

上堂云。大无外小无内。半合半开成团成块。老胡既隔绝。衲子多违背。从他千古万古长漫漫。填沟塞壑没人会。以拄杖卓地一下云。归堂

一日上堂。众方集。以拄杖横按膝上云。恁么会得。瞎却天下人眼。复抛下挂杖云。救取一半。便下座

上堂云。十方无壁落。四面亦无门。净裸裸赤傻傻没可把。灌溪老出头不得且致。我骑牛入尔鼻孔里。一般汉闻人恁么道。若风过树头。有什么共语处

上堂云。一不定二不可。上下四维春风包裹。桃华杏华斗开。柳条桑条憋破。可怜昔日灵云刚道迷逢达磨。师拈起拄杖云。灵云鼻孔穿了也

上堂云。垂丝千尺意在深潭。离钩三寸钓得一个是好手。良久云。负命者上钩来

一日小参。示众云。须菩提岩中宴坐。诸天雨华赞叹。尊者云。空中雨华赞叹。复是何人。云我是梵天。尊者云。汝云何赞叹。天云。我重尊者善说般若波罗蜜多。尊者云。我于般若未曾说一字。汝云何赞叹。天云。尊者无说。我乃无闻。无说无闻是真说般若波罗蜜多。又复动地雨华。师云。避喧求静处。世未有其方。他在岩中宴坐也。被者一队汉涂糊。伊更有者老把不住。问云。空中雨华赞叹复有何人。早见败阙了也。我重尊者善说般若波罗蜜多。恶水蓦头泼。我于般若未曾说一字。草里走。尊者无说我乃无闻。识甚么好恶。总似者般底。何处有今日。师复召大众。云窦幸是无事人。尔来者里觅个甚么。以拄杖一时趁下

上堂举。僧问赵州。至道无难唯嫌拣择。是时人窠窟否州云。曾有人问我。直得五年分疏不下。师云。识语不能转死却了也。好与二十棒者棒须有分付处。尔若辩不出。且放此话大行

云众云。春力不到处。枯树亦生华。九年人不识。几度过流沙。便下座

有时云。马祖升堂。百丈卷席。正令不从。拗曲为直

上堂云。似地擎山不知山之孤峻。如石含玉。不知玉之无瑕。昼行三千夜行八百。是我寻常用底。拈放一边。尔诸人向甚处见盘山。速道速道

上堂举。僧问赵州。二龙争珠谁是得者。州云。老僧只管看。师云。看即不无。争即不得。且道扶者僧扶赵州

上堂云。不是金色头陀。有理也无雪处。便下座

一日示众云。城东老母。与佛同时而生。一世共处而不欲见佛。每见佛来即便回避。周回上下皆避不及。乃以手掩面。十指掌中悉皆见佛。诸上座。他虽是个老婆。宛有丈夫之作。既知回避。稍难不免吞声饮气。如今不欲见佛即许尔切忌以手掩面。何以明眼底觑着。将谓雪窦门下。教尔学老婆禅

举。黄檗入堂。于南泉位中坐。泉问。长老甚年中行道。檗云。威音王已前泉云。犹是王老师儿孙下去。檗便起去。师云。可惜王老师只见锥头利。我当时若作南泉。待伊道威音王已前即便于第二位坐令黄檗一生起不得。虽然如此。也须救取南泉

举。药山久不上堂。知事白云。大众久思和尚示诲。山云。教槌钟着。大众方集。山便掩却门。知事咨白。既许为大众上堂。为什么一言不施。山云。经有经师。论有论师。争怪得老僧。师云。可惜药山老汉。平地上吃扑。尽大地人扶不起

举。石巩曾为猎人。趁一鹿从马大师庵前过。问云。还见我鹿么。大师云。尔是甚人。巩云。我是猎人。马云。尔还解射也无。云解射。马云。一箭射几个。云一箭射一个。马云。尔不解射。巩云。和尚莫解射否。云我解射。巩云。和尚一箭射几个。马云。我一箭射一群。巩云。彼此生命。何用射他。马云。尔既如是。何不自射。巩云。若教某甲自射。直是无下手处。马云。者汉无明烦恼顿歇。巩于是以刀断其发。在庵给侍。师云。马大师一箭射一群。信彩射得。有甚用处。不如他石巩一箭射一个。却是好手。雪窦今日效古人之作。拟放一箭。高声喝云。看箭。复云。中也。便下座

举。同光帝命诸禅师坐次云。朕收得中原之宝。只是无人酬价。兴化云。如何是陛下中原之宝。帝以两手畏襆头脚。化云。君王之宝谁敢酬价。师云。至尊所得只可傍观。若非兴化作家。往往高价酬却

一日上堂。良久云。大施门开无拥塞。忽然有个衲子出来。雪窦倒退八百。何以临危不悚人。便下座

举。保寿问胡钉铰云。莫便是胡钉铰。云不敢。寿云。还钉得虚空么。云请和尚打破将来寿便打铰云。莫错打某甲。寿云。向后遇多口阿师。与尔点破去在。后至赵州举前话。问云。不知某甲过在甚处。赵州云。只者一缝。尚不奈何胡钉铰。于此有省。师云。雪窦要打者三个汉。第一赵州。不合瞎却胡钉铰眼第二保寿。不能塞断赵州口。第三胡钉铰。放过保寿。师蓦拈起拄杖云。更有一个。大众一时走退。师击绳床一下。便起去

上堂。善财别后谁相访。楼阁门开竟日闲。便下座

举。肃宗帝问国师。百年后所须何物。国师云与老僧作个无缝塔子。帝曰。请师塔样。国师良久云。会么。帝云不会。国师。云。吾有付法弟子耽源。却谙此事。请诏问之。国师迁化后。帝诏耽源。问此意如何。源云。湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。师云。肃宗不会且致。耽源还会么。只消个请师塔样。尽西天此土诸位祖师。遭者一拶。不免将南作北。有傍不肯底出来。我要问尔。那个是无缝塔

举。云门与长庆在雪峰日。因举。石巩见僧便云。看箭。三平到。遂擘开胸。巩云。三十年一张弓。两下箭只射得半个圣人。云门问长庆。作么生道免得石巩唤作半个圣人。庆云。若不还价争辩真伪。云门云。入水始知有长人。师云。石巩要先拗折不难。争奈三平中的了也。然则老宿要活三平。且未免张弓架箭

上堂云。一华开天下春。古佛为甚么不着便尔。若透得救取天下老宿。忽若有个衲僧出来云。和尚且自救也。许伊是金毛狮子

举。舍利弗问须菩提。梦中说六波罗蜜。与觉时同别。须菩提云。此义幽深吾不能说。此会有弥勒大士。汝往彼问。师云。当时若不放过。随后与一劄。谁名弥勒。谁是弥勒者。便见冰消瓦得

举。傅大士云。要知佛去处。师云。三生六十劫。末后一句天下衲僧跳不出。直饶口拄壁上汉。别有一窍勘过了打

举。紫湖和尚山门立一牌。牌上有字云。紫湖有狗。上取人头。中取人腰。下取人脚。拟议则丧身失命。时见新到。便喝看狗。僧才回首。湖便归方丈。师云。众中总道。者僧着一口。着即着了也。争奈者僧在。敢问诸人。紫湖狗著者便死。因甚么者僧犹在。若无知方眼救得者僧。设使紫湖出世。咬杀百千万个。有甚益。我当时若见。先斫下牌。然后入院。待者老汉喝云看狗。与伊放出个焦尾大虫。如今诸人要见么。日势稍晚。归堂

上堂云。国无定乱之剑。四海晏清也。不是分外。还有梯山入贡底么

因。中山主为师煎茶。师问僧。尔随例吃茶。将何报答。僧云。因风吹火。师不肯。自代云。难为和尚。复云。还会么。僧云不会。师云。尔也须煎一会茶始得

举。长庆示众云。撞着道伴交肩过。一生参学事毕。师云。是即是。针不劄风不入。有甚么用处

上堂云。摩竭掩室计校未成。毗耶杜辞伎俩俱尽。还有人检点得者两个老汉出头不得处么。直饶觑透。更有个汉碍着。以拄杖击绳床一下。便下座

有时云。槌击沙喜世界百杂碎底人。为甚么处处解持钵

又云。知时频到香积国底人。为甚么拄杖头上失却眼

一日云。义出丰年。俭生不孝。于佛法中作么生辩损益。便下座

上堂云。一尘一佛国。一叶一释迦。德山何以卓牌于闹市。又云。入林不动草。入水不动波。投子因甚么脚下五色索透关底试辩看

上堂云世。事悠悠不如山丘。卧藤萝下块石枕头。者般底有甚用处唤起了打

有时云。一切不是句。瞎却时人眼。还有出得底么

上堂云。一切法皆是佛法。瞒瞒顸顸非为正观一切法即非一切法。莽莽卤卤还同天鼓。赏个名安个是立个非。向甚处见释迦老子。还会么。以拄杖卓地一下云。各请归堂

示众云。父子亲其居。尊卑异其位。于衲僧分上。是放开是掜聚。或若辩得。分半院与尔

一日云。宝山到也须开眼。勿使茫茫空手回。便下座

上堂云。机轮转处作者犹迷。千眼顿开与君相见

师问新到。阇梨甚处人。僧提起坐具。师云。虾跳不出斗。僧云。[跳-兆+孛]跳。师便打。僧云。更[跳-兆+孛]跳。师又打。僧便走。师唤回。僧便礼拜云。触忤和尚。师云。我要者话行。尔又走作什么。僧云。已遍天下了也。师复打五下。僧云。有诸方在。师云。尔只管吃棒。师唤第二人近前来。甚处人。云鼎州人。师云败也。僧云。青天白日。师云。两重公案。僧云。恰是。师以拄杖指云。尔拟[跳-兆+孛]跳。僧拟议。师亦打五下。参头云。者僧吃棒。与某甲不同。师一时唤近前。其僧珍重便走。师随后与一拄杖

上堂云。孟尝之门剑客何在。良久云。点即不到。便下座

上堂云。泡幻同无碍。拈起拄杖云。泡幻何处得来。又击一下云。西天四七圣。东土二三祖。鼻孔眼睛总穿在者里。瞌睡汉归堂

上堂云。目前无法。意在目前。不是目前法。非耳目之所到。师拈起拄杖云。夹山老子甚处去也。何不出来。百草头与大众相见。又卓地一下云。在者里。复云。咄者野狐精。缩头去。便下座

僧问。牛头未见四祖时如何。师云。恰漝么。

僧云。见后如何。师云。三生六十劫僧礼拜。师长吁一声

上堂云。一举不载说作么生。举得作么生会

上堂云。久雨不晴今日晴。衲僧晒了也未。良久自云。晒了也。师云收。复拈起拄杖。大众定动。师云。无一个灵利。便下座打趁

示众云。譬若二龙争珠。有爪牙者不得。或有衲僧问。既是有爪牙者。为什么不得。请大众为雪窦下一转语

上堂。僧问。承和尚有言。道士倒骑牛。意旨如何。师云。泥人眼赤。僧云不会。师云。有甚么了期。便下座

上堂云。天得一以清。地得一以宁。衲僧得一无风浪起。尔若辩得。祸不入慎家之门

举。僧问镜清。学人啐请师啄。清云。还得活也无。学云。若不活遭人快笑。清云。也是草里汉。师云。衲僧有此奇特事。若一人半个互相平展。古圣也不虚出来一回

问承和尚有言。金刚铸铁券。意旨如何。师云。三头六臂。云学人不会。师云。抬上抬下。师拈起拄杖云。人天交接两得相见。太茫茫何扰扰。穿来且放一边。三十三二十八。敲落又在一处。复云。退后退后。便起去

问。承古有言。九九八十一。意旨如何。师云。金刚合掌。进云。学人不会。师云。归依佛法僧

上堂云。应缘而化物。方便呼为智。拈起拄杖唤作什么。尔若道不得。也许具一只眼

上堂举。雪峰示众云。尽乾坤是个解脱门。把手拽不肯入。一僧云。和尚怪某甲不得。一僧云。用入作什么。师云。三个中有一人受救在。忽若总不辩明。平地上有甚数。便下座

一日云。此大讲堂洞开。东方日轮升天。则有明曜。中夜黑月云雾晦暝。则复昏暗。户牖之隙则复见通。墙宇之间则复观壅。分别之处则复见缘。顽虚之中遍是空性。郁[火*孛]之象则纡昏尘。澄霁敛氛又观清净。惭愧释迦老子。说甚还与不还。文殊堂里万菩萨。到处觅不得。元来总在者里。灵利汉一见。便请拗折拄杖

上堂举。镜清问僧。近离甚处。云石桥。清云。本分事作么生。云某甲近离石桥。清云。我不管尔石桥。本分事作么生。云和尚何不领话。清便打。僧云。某甲话在。清云。尔但吃棒。我要话行。师云。然则倚势欺人。奈缘事不孤起。者僧若能慎初护末。棒则须是镜清自吃

举。云门大师示众云。尔若不相当。且觅个入头处。微尘诸佛在尔舌头上。三藏圣教在尔脚跟底。不如误去好。还有人误得么。出来对众道看。师拈云。然则养子之缘。争奈压良为贱。其间忽有不甘底。出掀倒绳床。岂不是大丈夫汉。然虽如此。且问据个甚么。师蓦拈起拄杖云。洎合停囚长智。击绳床一下。便下座

上堂云。穷诸玄辩。若一毫致于太虚。竭世枢机。似一滴投于巨壑。不如歇去。好还会么。客亭不远

上堂云。青萝夤缘。直上寒松之顶。白云淡泞。出没太虚之中。师拈起拄杖云。国师眼睛在者里。瞌睡汉七穿八穴。甚处得来

一日举。干峰示众云。举一不得举二。放过一着落在第二。云门大师出众云。昨日有人从天台来。却往南岳去。峰云。来日不要普请。师云。诸禅德。云门老汉只解一手抬。不能一手搦。还有共相着力底么。试露爪牙看

上堂云。不得春风华不开。华开又被风吹落。尔若明得褒贬句。未必善因而招恶果。归堂

一日云。古人道。其为也形。其寂也冥。转变天地自在纵横。河沙而用混沌而荣。谁闻不喜。谁闻不惊。如何以无价之宝。隐在阴入之坑。

师以拄杖击一下云。打破了也。宝在甚处

有时云。不犯之令。大众必合依行

上堂云。万法本闲。而人自闹。国师走入露柱里去也。见么见么。良久云。出头便死。归堂

示众云。回而更相涉。拈起拄杖云。头上是天脚下是地。眼前绿水背靠青山。衲僧道我会也。忽若骑驴入尔鼻孔里。牵牛入尔眼睛中。又作么生商量

上堂云。欲得现前莫存顺逆。者里参见祖师了。更买草鞋行脚三千里外。也被雪窦穿却鼻孔

一日举。马祖上堂。众方集。百丈出卷席。祖便下座。诸方皆谓奇特漝么举。还当么。若当。譬若水母以虾为目。若不当。又空赞叹图个什么。众中一般汉。乱踏向前问古人意旨如何。更有老底不识好恶。对云。将谓仙陀客。又云。来日更到座前。苦哉苦哉。如此自称宗匠。欲开人天眼目。驴年去。诸上堂。雪窦当时若见伊出来卷席。劈胸与一踏。令坐者倒者俱起不得。且要后人别有生涯去。免见互相钝置。岂不个个英灵底汉。还会也无。归堂

上堂云。虚空为鼓须弥为槌。打者甚多听者极少。且问谁是解打者。莫谤盐官好。只如南泉道王老师不打者破鼓。法眼去王老师不打两个。既不奈何一个。更是懡[怡-台+羅]

上堂云。还有闹市里出头底么。良久云。不如策杖归山去。长啸一声烟雾深。便下座

举。僧问赵州。学人乍入丛林。乞师指示。州云。吃粥了也未。云吃粥了也。州云。洗钵盂去。云门大师云。且道有指示无指示。若云有。向他道什么。若道无。何得悟去。师拈云。我不似云门为蛇画足。直言向尔道。问者如虫蚀木。答者偶尔成文。然虽恁么瞎却衲僧眼。作么生免得此过。诸仁者要会么。还尔赵州吃粥。未拈却者僧吃粥了。雪窦与尔拄杖子。归堂

举。云门大师云。尽十方世界乾坤大地。天下老和尚。以拄杖一画云。百杂碎。师云。者老汉。是即是。要且未有出身之路。如今拄杖在雪窦手里复横按云。东西南北甚处得来

举。僧问投子。如何是十身调御。投子下绳床立。又问。凡圣相去多少。投子下绳床立。师云。此公案。诸人无不委知。若潜么举。天下衲僧尽为念话社家。雪窦莫有长处也无。试为大众举看。凡圣相去多少。投子下绳床立。如何是十身调御。投子下绳床立。且道与前来举底同别。若道一般。许上座具一只眼。若云别有奇特。也许上座具一只眼。复更开一线道。凡圣相去多少。请上座下一转语。如何是十身调御。答一转话。非但参见投子。亦乃知雪窦长处。或若总道下绳床立。惜取眉毛。便下座

举。洞山聪和尚。每见新到便问。沩山水牯牛。上堂作么生会。前后皆不相契。师到。亦乃垂问。师云。后人标牓。洞山拟道。师以坐具拂一下便行。洞山云。且来上座。师云。未参堂

举。云门大师云。三乘十二分教。达磨西来。放过即不可。若不放过不消一喝。师随举了便喝。复云。大众。好喝落在甚处。若要鼻孔辽天。辩取者一喝。便下座

师因事示众云。杜耳目于胎壳。掩玄象于霄外。而责宫商之异。辩玄素之殊底。是甚么人。还知落处么。那一个者一个。兼本三人。放过一着。便下座

上堂云。三十年来寻剑客。有么有么。几回叶落又抽枝。衲僧眼光失却了也。自从一见桃花后填沟塞壑。直至如今更不疑败军之将。以拄杖卓地一下云看。便下座

举。归宗问僧。甚处去。云诸方学五味禅去。宗云。我者里有一味禅。为甚不学。僧云。如何是一味禅。宗便打。僧云。莫打。某甲会也。宗云。尔作么生会。僧拟开口。宗又打。黄檗闻举云。马大师出八十四员善知识。问着个个屙辘辘地。只有归宗老较些子。师云。以强欺弱有甚么难。我者里有一味禅。为甚么不学。但向道。收待伊拈起。有般无眼汉。只管吃吽吽。雪窦门下谁敢。便下座

上堂云。胡蜂不恋旧时窠。猛将不在家中死。若是个汉。聊闻举着。剔起眉毛便行

一日六人新到。师问云。还有作家禅客么。参头云。和尚道什么。师云。点即不到。僧拟议。师便喝。僧无语。师云。龙头蛇尾。复问第二个僧。指参头云。和尚问。何不只对。师与一掌。僧无语。师复指云。第三。其僧茫然。师云。一状领过

上堂。僧问。如何是时节因缘。师云。瞌睡汉。僧便喝。师云。诈惺惺。复云。譬若世界坏时大水竞作。其间无量众生。或没未没。互相悲号。仰望苍苍。皆云相救。当尔之时。四禅天人一见高声便喝。咄哉众生。我预曾报汝。令频频上来。汝都不听。如今有甚么救。处乃拍手一下。云归堂

上堂云。乾坤之内宇宙之间。中有一宝挂在壁上。达磨九年不敢正眼觑着。如今衲僧要见。劈脊打

上堂。僧问。如何是佛。师云。头鬅鬙耳卓朔。学云不会。师云。堪笑堪悲。复云。不着便也不奈何。尔从江南江北来。笠子下为什么拶破洛浦遍参底

上堂云。乾坤把定即不无尔。作么生是手擎日月底句。又云。周游四天下道。我知有须弥顶上着得几人。复云。举步已经诸佛刹。是尔草鞋踏破多少

上堂云。长觜鸟芳树不栖。喃喃独语摩斯吒沧溟不入战战。却回三十年后悟去。提起手云。吽吽。便下座

上堂举。在众日。僧问如何是佛。师云。四众围绕。如何是涅槃。师云。双林树下。复云。便是钉觜铁石汉也。卒话会不及归堂

有时竖起拄杖云。洪机在掌。排巨灵擘太华之峰。复横按云。明镜当台。绝演若逐东西之径。又以拄杖一划云。比拟张麟兔亦不遇。便下座

上堂云。不与一法作对。便是无诤三昧。或是个汉闻我举着。悉能坐断。有甚么近处。虽然如此。向后莫辜负人好。便下座

上堂举。古人道。明眼汉没窠臼。我且问尔。各从德山临济下来。棒喝向尔不能施。语言向尔使不着。我既如此。汝合必然。又作么生露得个消息。令雪窦知尔是个风不入底汉去。便下座

一日三僧辞。师把住云。天无门地无户。乱走衲僧拟往何处。僧皆无对。师劈面唾云。枉吃我多少粥饭。便推出

示众云。摩竭正令。譬若披沙拣金。毗耶杜辞。颇类守株待兔。设使顿开千眼未辩机关。点着不来白云万里

举。永嘉云。六般神用空不空。一颗圆光色非色。云门大师拈起拄杖云。是色非色。师云。雪窦即不然。圆光一颗儱伺真如。神用六般和泥合水。猷窑人设齐且致。水中拈月致将一问来

有时云。袖头打领腋下剜襟。诸方一任剪裁。南山起云北山下雨。衲子作么话会

一日上堂。大众才集。师云。一任诸方贬剥。便下座

举。僧问干峰。十方薄伽梵。一路涅槃门。路头在什么处。干峰云。在者里。师代僧便喝。复有僧问长庆。长庆云。问取堂中第二座。师代僧云错。复有僧问师。师云。堕坑落堑。自代云。作贼人心虚

上堂云。粪扫堆上现丈六金身。遇贱则贵。赤肉团上壁立千仞。遇明则暗。鼻孔辽天底衲僧。试辩雪窦为人眼

示众云。一法不通万缘方透。会与不会成群作队。策着磕着一时拈却。管取乾坤独露。便下座

上堂云。禅河随浪静。定水逐波清。若拄杖子是浪。衲僧便七纵八横。忽乾坤大地是浪。便见扶篱摸壁。且道放行好把定好一日云。春雷已发阳鸟未啼。迷身句即不问。尔透出一字作么生道

上堂云。巢知风穴知雨。灵利衲僧未可相许。若问如何。苦哉佛陀参

举。马大师云。一切语言是提婆宗。以者个为主。云门大师云。好语只是无人问我。僧便问。如何是提婆宗。云门云。西天九十六种。尔是最下种。师云。赤幡被者僧夺了也。便下座

一日云。山河无隔碍。光明处处透。傅大士骑驴。入尔鼻孔里。见尔诸人不惺惺。却归双林寺去也。便下座

举。僧问翠微。自到和尚法席。每沐上堂。不蒙一法示诲。意在于何。微云。嫌个什么。僧复问洞山。山云。争怪得老僧。后有僧问法眼。眼云。祖师来也。师云。两个老汉。被者僧穿却。唯有法眼。与他同参。若是雪窦门下。吃棒了赶出

上堂云。种种幻化。皆生如来圆觉。师云。住住。三世诸佛是幻。六代祖师是幻。天下老和尚是幻。复拈起拄杖云。拄杖子是幻。那个是圆觉。良久以拄杖击绳床一下云。幻出。大众拟议。师云。者一队漆桶。总无孔窍。以拄杖一时趁下

举。夹山问僧。甚处来。云湖南来。山云。曾到石霜么。云要路经过。争得不到。山云。承闻石霜有毬子话是否。云和尚也须急着眼山云。作么生是鞠子。云趒不出。云作么生是鞠杖。云勿手足。山云。老僧未曾与阇梨相识。出去。师云。雪窦亲见者僧从石霜来。夹山因甚么道。不相识

举。赵州问僧。甚处来。云雪峰来。州云。雪峰近日有何言句示徒。僧云。雪峰道。尽大地是沙门一只眼。尔诸人向什么处屙。州云。尔若过岭。我附个锹子去。师云。者僧既不从雪峰来。可惜赵州锹子

举。僧问石霜。三千里外远闻石霜有个不顾。霜云是。僧云。只如万像历然。是顾不顾。霜云。我道不惊众。僧云。不惊众是不与万像合。如何是不顾。霜云。遍界不曾藏。师拈云。谁是不顾者

示众云。世界与么广阔为甚么向雪窦手里乞命

上堂云。乾坤侧。日月星辰一时黑。东西不辩南北不分底衲僧。向甚处见雪窦

上堂。僧问。雪覆芦华时如何。师云点。僧云。恁么则为祥为瑞也。师云。两重公案。复成一颂。雪覆芦华欲暮天。谢家人不在鱼船。白牛放却无寻处。空把山童赠铁鞭

师问大龙。语底默底不是。非语非默底更非。总是总不是。拈却大用现前。时人知有大龙如何。龙云。子有如是见解那。师云。这老汉今日瓦解冰消。至晚龙问师。那里是老僧瓦解冰消处。师云。转见不堪。拂袖便出。龙云。叵耐叵耐。师不顾。后举似福严雅。雅云。何不与他本分草料。师云。和尚更买草鞋行脚始得

僧问。只在目前。为甚么再三不睹。师云截耳卧街。云黑豆未生芽时如何。师云。餧驴餧马。云生芽后如何。师云。透水透沙

明觉禅师语录卷第二明觉禅师语录卷第三

        参学小师允诚等编

    拈古

师举。德山示众云。今夜不答话。问话者三十棒。时有僧出礼拜。山便打。僧云。某甲话也未问。山云。尔是甚处人。云新罗人。山云。未踏船舷。好与三十棒。法眼拈云。大小德山。话作两橛。圆明道。大小德山。龙头蛇尾。师云。二老宿。虽善裁长补短舍重从轻。要见德山亦未可。何故德山大似握阃外威权。有当断不断不招其乱底剑。诸人要识新罗僧么。只是撞着露柱底个瞎汉

举。雪峰一日普请。自负一束藤。路逢一僧。峰便抛下。僧方拟取。峰便踏倒。归举似长生乃云。我今日踏者僧快。生云。和尚替者僧入涅槃堂始得。峰便休去。师云。长生大似东家人死西家助哀。也好与一踏

举。百丈再参马祖侍立次。祖以目视禅床角头拂子。丈云。即此用离此用。祖云。尔他后开两片皮。将何为人。丈取拂子竖起。祖云。即此用离此用。丈挂拂子于旧处。祖便喝。百丈直得三日耳聋。师云。奇怪诸禅德。如今列其派者甚多。究其源者极少。总道百丈于喝下大悟。还端的也无。然刁刀相似。鱼鲁参差。若是明眼汉。瞒他一点不得。只如马祖道尔他后开两片皮将何为人。百丈竖起拂子。为复如虫御木。为复啐啄同时。诸人要会三日耳聋么。大冶精金应无变色

举。崇寿指凳子云。识得凳子周匝有余。云门云。识得凳子天地悬殊。师云。泽广藏山理能伏豹

举。永嘉大师到六祖。绕禅床三匝。振锡一下。卓然而立。祖云。夫沙门具三千威仪八万细行。大德从何方而来。生大我慢。师便喝。乃云。当时若下得者一喝。免见龙头蛇尾。又再举。绕禅床三匝振锡一下卓然而立。代祖师云。未到曹溪。与尔三十棒了也

举。仰山指雪师子云。还有过得此色者么。云门云。当时便与推倒。师云。只解推倒不能扶起

举。香严垂语云。如人上树。口嗛树枝。手不攀枝。脚不踏树。树下有人问西来意。不对则违他所问。若对又丧身失命。当恁时作么生即是。有虎头上座云。上树即不问。未上树请和尚道。严呵呵大笑。师云。树上道即易。树下道即难。老僧上树也。致将一问来

举。僧问鲁祖。如何是不言言。祖云。尔口在什么处。僧云。某甲无口。祖云。将什么吃饭。僧无语。师云。好劈脊便棒。者般汉开口了合不得。合口了开不得

举。僧问雪峰。古涧寒泉时如何。峰云。瞪目不见底。僧云。饮者如何。峰云。不从口入。僧举到赵州。州云不可从鼻孔里入。僧却问赵州。古涧寒泉时如何。州云苦。云饮者如何。州云死。雪峰闻举云。赵州古佛。从此不答话。师云。众中总道。雪峰不出者僧问头。所以赵州不肯。如斯话会。深屈古人。雪窦即不然。斩钉截铁本分宗师。就下平高难为作者

举。僧问西堂和尚。有问有答宾主历然。无问无答时如何。堂云。怕烂却去那。僧问长庆。有问有答宾主历然。无问无答时如何。庆云。相逢尽道休官去。林下何曾见一人。师云。何不与本分草料

举。临济示众云。我于先师处。三度吃六十棒。如蒿枝子拂相似。如今思一顿棒吃。谁为下手。僧出众云。某甲下手。济拈棒与僧。僧拟接便打。师云。临济放处较危。收来太速

举。钦山一日上堂。竖起拳又开云。开即为掌。五指参差。复握云。如今为拳必无高下。还有商量也无。一僧出众竖起拳。山云。尔只是个。无开合汉。师云。雪窦即不然。乃竖起拳云。握则为拳有高有下。复开云。开则成掌无党无偏。且道放开为人好。把定为人好。开也造车。握也合辙。若谓闭门造车出门合辙。我也知尔向鬼窟里作活计

举。僧问睦州。高揖释迦不拜弥勒时如何。州云。昨日有人问。赶出了也。僧云。和尚恐某甲不实。州云。拄杖不在。苕帚柄聊与三十。师云。睦州只有受壁之心。且无割城之意

举。枣树问僧。近离甚处。云汉国。树云。天子还重佛法也无。僧云。苦哉。赖值问着某甲。问着别人即祸生。云作个什么。僧云。人尚不见有。何佛法可重。云阇黎受戒多少时。僧云。二十夏。云大好。不见有人。便打。师云。者僧棒即吃要且去不再来。枣树令虽行。争奈无风浪起

举。赵州问婆子。什么处去。云偷赵州笋去。州云。忽遇赵州又作么生。婆子便掌。州便休去。师云。好掌。更下两掌。也无勘处

举。保寿开堂日。三圣推出一僧。寿便打。圣云。漝么为人。瞎却镇州一城人眼去在。寿便归方丈。师云。保寿三圣虽发明临济正法眼藏。要且只解无佛处称尊。当时者僧若是个汉。才被推出。便掀倒禅床。直饶保寿全机。也较三千里

举。无业马祖。僧问如何是佛。云莫妄想。师云。塞却鼻孔。又问。如何是佛。云即心是佛。师云。拄却舌头

举。僧问德山。从上诸圣什么处去。山云。作么作么。僧云。敕点飞龙马。跛鳖出头来。山便休去。至来日山浴出。其僧过茶举德山。山抚僧背一下。僧云。者老汉方始瞥地。师云。然精金百炼。须要本分钳锤。德山既以已方人。者僧还同受屈。以拄杖一划云。适来公案且致。从上诸圣什么处去。大众拟议。师一时打趁

举。保福签瓜次。太原孚上座到来。福云。道得与尔瓜吃。孚云。把将来。福度一片瓜与孚。孚接得便去。师云。虽是死蛇。解弄也活。谁是好手者。试请辩看

举。南泉示众云。道非物外。物外非道。赵州出问。如何是物外道。泉便打。州云。和尚莫打某甲。向后错打人去在。泉云。龙蛇易辩衲子难瞒。师云。赵州如龙无角。似蛇有足。当时不管尽法无民。直须吃棒了趁出

举。洞山到云门。门问。近离甚处。山云查渡。云夏在甚处。山云。湖南报慈。云甚时离。山云去年八。月门云。放尔三顿棒。山至来日却上问讯。昨日蒙和尚放三顿棒。不知过在什么处。门云。饭袋子江西湖南便漝么去。山于此大悟。师云。云门气宇如王。拶着便冰消瓦解。当时若据令而行。子孙也未到断绝

举。一僧参马大师。师画一圆相云。入也打。不入也打。僧便入师便打。僧云。和尚打某甲不得。大师靠却拄杖休去。师云。二俱不了。和尚打某甲不得。靠却拄杖。拟议不来劈脊便打

举。兴化问克宾维那。不久为唱道之首。宾云。不入者保社。化云。会来不入。不会不入。宾云。没交涉。化便打。乃云。克宾维那法战不胜。罚钱五贯。充设饡饭。至来日斋时。兴化自白槌云。克宾维那法战不胜。不得吃饭。即便赶出。师云。克宾要承嗣兴化罚钱出院且致。却须索取者一顿棒始得。且问诸人。棒既吃了。作么生索。雪窦要断不平之事。今夜与克宾维那雪屈。以拄杖一时打散

举。僧问长庆。众手淘金。谁是得者。庆云。有伎俩者得。僧云。学人还得也无。庆云。大远在。师代者僧。当时便喝。复云。有伎俩者得一手分付。有伎俩者不得两手分付。学人还得也无。苍天苍天

举。大慈示众云。山僧不解答话。只是识病。时有僧出。大慈便归方丈。师云。大凡扶竖宗乘须辩个得失。且大慈识病不答话。时有僧出便归方丈。雪窦识病不答话。或有僧出。劈脊便打。诸方识病不答话。有僧出必然。别有长处。敢有一个动着。大唐天子只三人

举。赵州到黄檗。檗见来便关却方丈。州云。救火救火。黄檗便出擒住云。道道。州云。贼过后张弓。师云。直是好笑笑须三十年。忽有个衲僧问。雪窦笑个什么。笑贼过后张弓

举。僧问镜清。学人未达其源。乞师方便。清云。是什么。源云。其源。清云。若是其源。争受方便。师云。死水里浸却有什么用处。侍者问。适来成禠伊。清云无。侍者云。不成禠伊。清云无。侍者云。和尚尊意如何清云。一点水墨两处成龙师云。犹较些子。雪窦不是减镜清威光。要与者僧相见。是什么源其源。三十年后与尔三十棒

举。僧问香林。如何是衲衣下事。林云。腊月火烧山。师云。腊月烧山万种千般。翘松鹤冷踏雪人寒。达磨不会大难大难

举。本仁和尚。示众云。寻常不欲向声前句后。鼓弄人家男女。何故。且声不是声。色不是色。时有僧问。如何是声不是声。仁云。唤作色得么。云如何是色不是色。仁云。唤作声得么。僧礼拜。仁云。且道。为汝说答汝话。若人辩得。有个入处。师云。本仁也甚奇怪。要且贪观天上。既非声前句后。且作么生入

举。云门示众云。老胡生下。一手指天一手指地。周行七步。目顾四方。天上天下唯我独尊。当时若见。一棒打杀与狗吃却。贵图天下太平。师云。便与掀倒禅床

举。国师三唤侍者。点即不到侍者三应。到即不点。将谓吾辜负汝。谁知汝辜负吾。瞒雪窦不得。云门道。作么生是国师辜负侍者处。会得也是无端。师云。元来不会。作么生是侍者辜负国师。粉骨碎身未报得。师云。无端无端

复举。僧问投子。国师三唤侍者意旨如何。投子云。抑逼人作么。师云。垛根汉。僧问兴化。化云。一盲引众盲。师云。端的瞎。僧问玄沙。沙云。侍者却会。师云。停囚长智。僧问赵州。州云。如人暗中书字。字虽不成文彩已彰。师便喝。僧问雪窦。雪窦便打。也要诸方点检。乃成颂云。师资会遇意非轻。无事相将草里行。负汝负吾人莫问。任从天下竞头争

举。僧问智门和尚。如何是佛。云踏破草鞋赤脚走。僧云。如何是佛向上事。云拄杖头上挑日月。师云。千兵易得一将难求

举。师祖问南泉摩尼珠人不识。如来藏里亲收得。如何是如来藏。云王老师与尔往来者是藏。师云。草里汉。祖云。不往不来者。云亦是藏。师云。雪上加霜。祖云。如何是珠。师云。崄。百尺竿头作伎俩。不是好手。者里着得个眼。宾主互换。便能深入虎穴。或不漝么。纵饶师祖悟去也是龙头蛇尾汉

举。僧礼拜雪峰。峰打五棒。僧云。某甲有什么过峰又打五棒。师云。雪窦不曾与人葛藤。前五棒。日照天临。后五棒。云腾致雨尔若辩得。也好与五棒

举。马大师令智藏驰书上径山。山接书开见一圆相。于中下一点。国师闻举云。钦师犹被马师惑。师云。径山被惑且致。若将呈似国师。别作个什么伎俩。免被惑去。有老宿云。当时坐却便休亦有道。但与划破。若与么。只是不识着。敢谓天下老师。各具金刚眼睛广作神通变化还免得么。雪窦见处也要诸人共知。只者马师。当时画出早自惑了也

举。镜清问僧。赵州吃茶去。尔作么生会。僧便出去。清云。邯郸学步。师云。者僧不是邯郸人。为什么学唐步。若辩得出。与尔茶吃

举。僧问云门。如何是法身向上事。云向上与尔道即不难。作么生会法身。僧云。请和尚鉴。云鉴即且致。作么生会法身。僧云。与么与么。云者个是长连床上学得底。我且问尔法身还吃饭么。僧无语。师云。将成九仞之山。不进一篑之土。过在什么处

举。赵州访茱萸才上法堂。茱萸云。看箭。州亦云。看箭。茱萸云过。州云中。师云。二俱作家。盖是茱萸赵州二俱不作家。箭锋不相拄。直饶齐发齐中。也只是个射垛汉

举。临济与普化去施主家斋。济问。毛吞巨海芥纳须弥。为复是神通妙用。为复法尔如然。化踢倒饭床。济云。太粗生。化云。者里是甚所在。说粗说细。济休去。至来日又同赴一施主斋。济复问。今日供养何似昨日。化又踢倒饭床。济云。太粗生。化云。瞎汉佛法说什么粗细。济吐舌。师云。两个老贼吃饭也不了。好与二十棒。棒虽行。且那个是正贼

举。三角示众云。若论此事。贬上眉毛早是蹉过。麻谷出云。蹉过即不问。如何是此事。角云。蹉过。谷便掀倒禅床。三角便打。师云。两个有头无尾汉。眉毛未曾贬上。说什么此事蹉过。有僧问。眉毛为什么不贬上。师便打

举。睦州唤僧大德。僧回首。州云。担版汉。师云。睦州只具一只眼。何故。者僧唤既回头。因甚却成担版

举。岩头参德山。跨门便问。是凡是圣。德山便喝。岩头便礼拜。洞山闻举云。若不是奯公。大难承当。岩头云。洞山老汉不识好恶。我当时一手抬一手搦。师云。然则德山门下。草偃风行。要且不能塞断人口。当时才礼拜。劈脊便打。非唯剿绝洞山。亦乃把定奯老。还会么。李将军有嘉声在。不得封侯也是闲

举。巴陵示众。祖师道。不是风动不是幡动。既不是幡风。向什么处着。有人与祖师作主。出来与巴陵相见。师云雪窦道。风动幡动。既是风幡。向甚处着。有人与巴陵作主。亦出来与雪窦相见

举。则川与庞居士摘茶次。士云。法界不容身。师还见我么。川云。若不是老师。洎与庞公答话。士云。有问有答盖是寻常。川不管。士云。适来莫怪相借问么。川亦不管。士喝云。者无礼仪汉。待我一一举似明眼人去在。川拈茶篮便归。师云。则川只解把定封疆。不能同生同死。当时好与捋下襆头。谁敢唤作庞居士

举。僧问云门。一言道尽时如何。门云。裂破。师弹指三下

举。僧问睦州。一言道尽时如何。州云。老僧在尔钵囊里。师呵呵大笑

举。本生和尚以拄杖示众云。我若拈起。尔便向未拈起时作道理。我若不拈起。尔便向拈起时作主宰。且道。老僧为人在甚处。时有僧出云。不敢妄生节目。生云。也知阇黎不分外。僧云。低低处平之有余。高高处观之不足。生云。节目上更生节目。僧无语。生云。掩鼻偷香空招罪犯师云。者僧也善能切磋。争奈弓折箭尽。然虽如此。且本生是作家宗师。拈起也天回地转。应须拱手归降。放下也草偃风行。必合全身远害。还见本生为人处也无。师复拈起拄杖云。太平本是将军致。不许将军见太平

举。僧问雪峰。声闻人见性。如夜见月。菩萨人见性。如昼见日。未审和尚见性如何。峰打三下。其僧复问岩头。岩头打三掌。师云。应病设药。且与三下。若据令而行。合打多少

举。太原孚上座参雪峰。至法堂上顾视。雪峰便下看。知事师云。一千五百人作家宗师。被孚老一觑。便高竖降旗。孚至来日入方丈云。昨日触忤和尚。峰云。知是般事。便休。师云果然。僧问云门。作么生是触忤处。门便打。师云。打得百千万个。有什么用处。直须尽大地人吃棒。方可扶竖雪峰。且道。太原孚具什么眼

举。安国问僧。得之于心。伊兰作栴檀之树。失之于旨。甘露乃蒺[卄/梨]之园。我要个语具得失两意。僧竖起拳云。不可唤作拳头。国云。只为唤作拳头。师云。无绳自缚汉。拳头也不识

举。僧请益云门大师玄沙三种病人话。门云。尔礼拜着。僧礼拜起。门以拄杖便挃。僧退后。门云。尔不是患盲。复唤近前来。僧近前。门云。尔不是患聋。乃云。还会么。僧云不会。门云。尔不是患哑。僧于此有省。师便喝云。者盲聋喑哑汉。若不是云门驴年去。如今有底或拈槌竖拂不管。教近前又不来。还会么。不应诸方还奈何得么。雪窦若不奈何。尔者一队驴汉。有堪作个什么。以拄杖一时打趁

举。僧问香严。如何是王索仙陀婆。严云。过者边来。师云。钝置杀人。僧问赵州。王索仙陀婆时如何州曲躬叉手。师云。索盐奉马

举。鼓山示众云。若论此事。如一口剑。时有僧问。承和尚有言。若论此事。如一口剑。和尚是死尸。学人是死尸。如何是剑。山云。拖出者死尸。僧应诺。归衣钵下。打揲便行。山至晚问首座。问话僧在否。座云。当时便去也。山云。好与二十棒。师云。诸方老宿总道。鼓山失却一只眼。殊不知。重赏之下必有勇夫。然虽如此。若仔细点捡来。未免一时埋却

举。睦州问武陵长老。了即毛端吞巨海。始知大地一微尘。作么生。云和尚问谁。州云。问长老。云何不领话。州云。我不领话尔不领话。师云。堕也堕也。复云。者葛藤老汉好与划断。拈拄杖云。什么处去也

举。仰山坐次。大禅佛到翘一足云。西天二十八祖亦如是。唐土六祖亦如是。和尚亦如是。某甲亦如是。山下禅床打四藤条。师云。藤条未到打折。因什么只与四下。须是个斩钉截铁汉始得。大禅后到霍山自云。集云峰下四藤条天下大禅佛参。山云。打钟着。禅便走。师云。者汉虽见机而变。争奈有头无尾

举。玄沙与天龙入山见虎。龙云。前面是虎。沙云。是汝。师云。要与人天为师。前面端的是虎

举。南泉山下有一庵主。行僧经过谓庵主云。近日南泉和尚出世。何不去礼拜。主云。非但南泉直饶千佛出兴。亦不能去。泉闻令赵州去看。州见便礼拜。主不管。州从西过东。主亦不管。州又从东过西。主亦不管。州云。草贼大败。拽下帘子便行。归举似南泉。泉云。从来疑著者汉。师云。大小南泉赵州。被个担版汉勘破了也

举。僧问风穴。语默涉离微如何通不犯。穴云。常忆江南三月里。鹧鸪啼处百华鲜。曾有僧问雪窦。对他道。劈腹剜心。又且如何。复云。因风吹火别是一家。伤鳖恕龟必应有主

举。岩头雪峰钦山到德山。钦山问。天皇也恁么道。龙潭也恁么道。未审德山作么生道。山云。尔试举天皇龙潭底看。钦山拟议。德山便打。钦山被打。归延寿堂云。是即是。打我大杀。岩头云。尔恁么。他后不得道见德山。师云。诸禅德。钦山致个问端。甚是奇特。争奈龙头蛇尾。尔试举天皇龙潭底看。坐具便摵。大丈夫汉捋虎须也是本分。他既不能。德山令行。一半。令若尽行。雪峰岩头总是涅槃堂里汉

举。僧问智门和尚。如何是般若体。云蚌含明月。僧云。如何是般若用。云兔子怀胎。师云。非唯把定世界。亦乃安贴邦家。若善能参详。便请丹霄独步

举。乌臼有玄绍二上座到。臼云。二禅伯。近离甚处。云江西。臼便打。僧云。久闻和尚有此机要。臼云。尔既不会。第二个近前来。僧拟议。臼亦打云。同坑无异土。参堂去。师云。宗师眼目。须至恁么。如今翅孽海直取龙吞。有般汉眼目未辩东西。拄杖不知颠倒。只管说照用同时。人境俱夺

举。僧辞大随。随问。甚处去。云峨眉礼拜普贤去。随竖起拂子云。文殊普贤总在者里。僧画一圆相抛于背后。随云。侍者将一贴茶与者僧。云门别云。西天斩头截臂。者里自领出去。师云。杀人刀活人剑。具眼底辩取

举。雪峰问僧。见说大德曾为天使来是否。云不敢。峰云。争解与么来。僧云。仰慕道德。岂惮关山。峰云。汝犹醉在出去。僧便出。峰乃召大德。僧回首。峰云。是什么。僧亦云是什么。峰云。者漆桶。僧无语。峰却顾谓镜清云。好个师僧。向漆桶里着到。清云。和尚岂不是据款结案。峰云。也是我寻常用底。忽若唤回是什么。被他道者漆桶。又作么生。清云。成何道理。峰云。我与么及伊。尔又道据款结案。他与么及我。又道成何道理。一等是什么时节。其间有得不得。清云。不见道。醍醐上味为世所珍。遇此之人翻成毒药。师云看他父子相投。言气相合。知者谓粉骨碎身。此恩难报。不知者谓扶高抑下。临危悚人。毒药醍醐千载龟鉴。还会么。者漆桶

举。僧问大梅。如何是祖师西来意。梅云。西来无意。僧举到盐官。云一个棺材两个死汉。玄沙闻举云。盐官是作家。师云。三个也得

举。云门问新罗僧。尔是甚处人。云新罗人。门云。将什么过海。云草贼大败。门云。为什么在我手里。云恰是。门云。一任勃趒。师云。云门老汉龙头蛇尾。放过者僧为什么在我手里。恰是劈脊便打

举。北禅问僧。近离甚处。云黄州。禅云。夏在甚处。云资福。禅云。福将何资。云两重公案。禅云。争奈在我手里。云在手里即收取。禅便打。者僧不甘。随后趁出。师云。奇怪宛有超师之作。还知者僧么。只解贪前不能顾后。若在雪窦手里。棒折也未放在

举。睦州示众云。我见百丈不识好恶。大众方集。以拄杖一时打下。复召。大众回首。丈云。是什么。有什么共语处。黄檗和尚大众方集。以拄杖一时打下。复召。大众回首。檗云。月似弯弓少雨多风。犹较些子。师云。说什么犹较。直是未在。若据雪窦。众集一时打下便休。或有个无孔铁槌。为众竭力善能担荷。可以笼罩古今乾坤把断。师蓦拈拄杖云。放过一着

举。玄沙见鼓山来。作一圆相。山云。人人出者个不得。沙云。情知尔向驴胎马腹里作活计。山云。和尚又作么生。玄沙云。人人出者个不得。山云和尚漝么道得。某甲为什么不得。沙云。我得尔不得。师云。只解贪观白浪。不知失却手桡

举。南泉示众云。王老师卖身去也。还有人买么。一僧出众云。某甲买。泉云。不作贵不作贱。作么生买。僧无语。卧龙代云。和尚属专甲。禾山云。是何道理。赵州云。明年与和尚作领布衫。师云。虽然作家竞买。要且不解输机。且道。南泉还肯么。雪窦也拟酬个价直。令南泉进且无门退亦无地。不作贵不作贱作么生买。别处容和尚不得

举。茱萸把一橛竹上堂云。还有虚空里钉得橛么。时有灵虚上座出云。虚空是橛。茱萸便打。虚云。莫错打某甲。茱萸休去。师云。若要此话大行。直须打了趁出

举。夹山与定山。同行言话次。定山云。生死中无佛则无生死。夹山云。生死中有佛则不迷生死。互相不肯。同上大梅。相见了具说前事。夹山问。未审那个亲那个疏。梅云。一亲一疏。山又问。那个亲。梅云。且去明日来。夹山至来日又问。未审那个亲。梅云。亲者不问。问者不亲。夹山住后云。我当时在大梅失却一只眼。师云。夹山毕竟不知换得一只眼。大梅老汉当时闻举。若以棒一时打出。岂止划断两人葛藤。亦乃为天下宗匠

举。僧问保福。雪峰平生有何言句。得以羚羊挂角。时福云。我不可作雪峰弟子不得。师云。一千五百个布衲保。福较些些子

举。僧问长庆。羚羊未挂角时如何。庆云。草里汉。云挂角后如何。庆云。乱叫唤。云毕竟如何。庆云。驴事未了马事到来。师云。宁可碎身若微尘。终不瞎个众生眼。长庆较些些子。复云。一般汉设使羚羊未挂角。也似万里望乡关

举。僧问巴陵。祖意教意同别。陵云。鸡寒上树鸭寒下水。僧问睦州祖意教意同别。州云。青山自青山。白云自白云师云问既一般答亦相似。其中有利他自利瞒人自瞒。若捡点分明。管取解空第一

举。赵州示众云。今夜答话去。有解问者出来。时有僧出。州云。比来抛塼引玉。引得个墼子。法眼和尚遂乃举。问觉铁嘴。先师意作么生。觉云。如国家拜将。乃问。甚人去得。时有人出云。某甲去得。云尔去不得。法眼云。我会也。师云。灵利汉闻举便知落处。然虽如此。放过觉铁嘴。夫宗师语不虚发。出来必是作家。因什么抛塼引墼。诸禅德。要识赵州么。从前汗马无人见。只要重论盖代功

举。耽源辞国师。归省觐马祖。于地上作一圆相。展坐具礼拜。祖云。子欲作佛去。源云。某甲不解掜目。祖云。吾不如汝。师云。然猛虎不食其子。争奈来言不丰。诸人。要识耽源么。只是个藏身露影汉

举。沩山问仰山。甚处来。云田中来。沩云。田中多少人。山插下锹子。叉手而立。沩云。南山大有人刈茆。山拈得锹子便行。玄沙云。我当时若见。与踏倒锹子。镜清云。不奈船何。打破戽斗。僧问明招。古人意在插锹处叉手处。招唤某甲。僧应诺。招云。还曾梦见仰山么。师云。诸方老宿咸谓。插锹话奇特。也大似随邪逐恶。若据雪窦见处。仰山被沩山一问。真得草绳自缚去。死十分

举。玄沙问僧。近离甚处。云瑞岩。沙云。瑞岩有何言句。僧云。长唤主人翁。自云诺醒醒着。他后莫受人瞒。沙云。一等是弄精魂甚奇怪却云。何不且在彼中。僧云。瑞岩迁化也。沙云。如今还唤得应么。无对。师云。苍天苍天

举。雪峰问僧。近离甚处。云覆船。峰云生死海未渡。为什么覆船。师代云。久向雪峰。侍者老汉拟议。拂袖便行。其僧当时无语。归举似覆船。船云。何不道渠无生死。僧再至雪峰举此语。峰云。此不是尔语。云是覆船恁么道。峰云。我有二十棒。寄与覆船。二十棒老僧自吃。不干阇梨事。师云。能区能别。能杀能活。若也辩得。天下横行

举。德山圆明示众云。但有问答。只竖一指头。寒则普天普地寒。师云。什么处见俱胝老。热则普天普地热。师云。莫错认定盘星。森罗万像彻下孤危。大地山河通上崄绝。甚么处得一指头禅

举。僧问南院。从上诸圣什么处去。院云。不上天堂即入地狱。云和尚作么生。院云。还知宝应老落处么。僧拟议。院以拂子蓦口打。复唤僧近前云。令合是尔行。又打一拂子。师云。令既自行。且拂子不知来处。雪窦道个瞎。且要雪上加霜

举。保福问长庆。盘山道。光境俱忘。复是何物。洞山道。光境未忘。复是何物。据二老宿。总未得剿绝。作么生道得剿绝去庆良久。福云。情知向鬼窟里作活计。庆云。尔作么生。福云。两手扶犁水过膝。师云。俱忘未忘总由我。保福因什么道未得剿绝。酌然能有几个。诸人又作么生道。免得长庆在鬼窟里。师云。柳絮随风自西自东

举。大梅闻鼯鼠鸟声谓众云。即此物非他物。汝善护持吾当逝矣。师云。者汉生前莽卤。死后颟顸。即此物非他物。是何物。还有分付处也无。有般汉不解截断大梅脚跟。只管道贪程太速

举。雪峰示众云。望州亭与尔相见了也。乌石岭与尔相见了也。僧堂前与尔相见了也。保福问鹅湖。僧堂前且致。望州亭乌石岭什么处相见。鹅湖骤步归方丈。保福便入僧堂。师云。二老宿。是即是。只知雪峰放行。不见雪峰把定。忽有个衲僧出问。未审雪窦作么生。岂不是别机宜识休咎底汉。还有望州亭乌石岭相见底衲僧么。良久云。担版禅和如麻似粟

举。赵州问大慈。般若以何为体。慈云。般若以何为体。州呵呵大笑。至来日州扫地次。大慈却问。般若以何为体。州放下扫帚呵呵大笑。师云。前来也笑后来也笑。笑中有刀。大慈还识么。直饶识得。也未免丧身失命

举。德山一日饭迟。自掌钵至法堂上。雪峰见云。者老汉钟未鸣鼓未响。托钵向什么处去。德山便回。峰举似岩头。头云。大小德山。不会末后句。山闻举令侍者唤岩头至方丈。问尔不肯老僧那。岩头密启其意。山至来日上堂。与寻常不同。岩头到僧堂前。抚掌大笑云。且喜得老汉会末后句。他后天下人不奈何。虽然如此。只得三年。明招代德山云。咄咄。没处去没处去。师云。曾闻说个独眼龙。元来只有一只眼。殊不知。德山是个无齿大虫。若不是岩头识破。争得明日与昨日不同。诸人要会末后句么。只许老胡知。不许老胡会

举。雪峰一日见猕猴乃云。者猕猴各各背一面古镜。三圣便问。历劫无名。何以彰为古镜。峰云。瑕生也。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事烦。师云。好与二十棒。者棒放过也好。免见将错就错

举。僧问国师。如何是本身卢舍那。云与老僧过净瓶来。僧将到净瓶。云却安旧处着。僧复问。如何是本身卢舍那。云古佛过去久矣。云门大师道。无眹迹。师云。直得一手指天一手指地。争得无。还会么。云在岭头闲不彻。水流涧下太忙生

举。僧问洞山。时时勤拂拭。莫遣惹尘埃。为什么不得他衣钵。山云。直饶道本来无一物。也未合得他衣钵。且道。什么人合得。僧下九十六转语。皆不相契。末后云。设使将来他亦不要。洞山深肯。师云。他既不受是眼。将来底必应是瞎。还见祖师衣钵么。若于此入门。便乃两手分付。非但大庾岭头一个提不起。设使阖国人来。且款款将去

举。僧问投子。依稀似半月。仿象若三星。乾坤收不得。师于何处明。子云。道什么。云想师只有湛水之波。且无滔天之浪。子云。闲言语。师云。投子古佛。不可道不知。若点捡来。直是天地悬隔。才问。便和声打

举。洛浦久为临济侍者。到夹山问。自远趋风。乞师一接。山云。目前无阇梨。此间无老僧。浦便喝。山云。住住阇梨。莫草草匆匆。云月是同溪山各异。截断天下人舌头即不无。争教无舌人解语。浦无对。山便打。师云。者汉可悲可痛。钝致他临济。他既云月是同。我亦溪山各异。说什么无舌人不解语。坐具劈口便摵夹山。若是个知方汉。必然明窗下安排

举。三圣问雪峰。透网金鳞以何为食。峰云。待汝出网来向汝道。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事烦。师云。可惜放过。好与二十棒。者棒一棒也饶不得。直是罕遇作家

举伏牛为马祖驰书到国师处。国师问。马祖有何言句示人。牛云。即心是佛。国师云。是什么语话。良久再问。更有什么言句。牛云不是心不是物不是物。国师云。犹较些子师代当时便喝。牛却问。和尚此间如何。国师云。三点如流水。曲似刈禾镰。师云是什么语话。也好与一拶。见之不取。千载难忘

举。玄沙问镜清。我不见一法为大过患。尔道不见什么法。清指露柱云。莫是不见者个法么。沙云。浙中清水白米从尔吃。佛法则未在。师云。大小镜清。被玄沙热瞒。我当时若见。但只向道。灵山授记也未到如此

举。先报慈问僧。近离甚处。云卧龙。慈云。在彼多少时。云经冬过夏。慈云。龙门无宿客。为什么在彼许多时。云师子窟中无异兽。慈云。尔试作师子吼看。云若作师子吼即无和尚。慈云。念汝新到。且放三十棒。师云。奇怪诸禅德。若平展则两不相伤。据令则彼此俱崄。还点检得么

举。船子云。千尺丝纶直下垂。一波才动万波随。夜静水寒鱼不食。满船空载月明归。师云。者汉劳而无功。忽若云门道。一句合头语。万劫系驴橛。又作么生免此过。良久云。莫谓水寒鱼不食。如今钓得满船归

举。投子问巨荣禅客。老僧未曾有一言半句挂诸方耳目。何用要见山僧。僧云。到者里不施三拜。要且不甘。子云。出家儿得恁么没碑记。僧绕禅床一匝而出。子云。有眼无耳朵。六月火边坐。师云。也不得放过。才转便与擒住便喝。是谁不甘。若跳得出。不妨是一员衲僧。

举。祖师道。六尘不恶还同正觉。拄杖子是尘。有甚么过。过既无。应合辩主。所以道。粪扫堆上现丈六金身。且拈在一边。赤肉团上壁立千仞。又放过一着。直饶八面四方。正好连架打

举。古云。眼里着沙不得。耳里着水不得。忽若有个汉。信得及。把得住。不受人瞒。祖佛言教是什么热碗鸣声。便请高挂钵囊。拗折拄杖。管取一员无事道人。又云。眼里着得须弥山。耳里着得大海水。一般汉受人商量祖佛言教。如龙得水似虎靠山。却须挑起钵囊。横担拄杖。亦是一员无事道人。复云。恁么也不得。不恁么也不得。然后没交涉。三员无事道人中。要选一人为师

明觉禅师语录卷第三明觉禅师瀑泉集卷第四

        参学小师圆应编

师自两处道场。多应机语句。门人集之。离三已行于世。斯所纪者。乃垂带自答。及古今因缘。朝暮提唱。辞意旷崄。而学党未喻。复致之请益。师盖不获已。随所疑问。以此以彼。乍放乍收。或抑或扬。或代或别。近百五十则。实一时之能事也。况圆应忝预参承。宁忘捃拾。然多闻未益。诚有愧于宗师。必记诸善言。谅无讥于弟子。可命曰瀑泉集。意以飞流无尽为义。凡知我者幸同味焉。时天圣八年八月十五日。圆应序

上堂。汝等诸人。尽是久经阵敌惯战作家。倚天长剑即不问。尔作么生是袖里藏锋。代云。寡不敌众。又云彼此

上堂。寡不敌众。什么人分上事。代云。总由和尚。又云彼此。又云。龙蛇易辩。衲子难瞒。许尔眼正顶后一相。拈得也无。代云收

有时云。收之一字。饮气吞声。作么生辩。代云。衲子难瞒

或云。倾湫倒嶽。寻常之用。不涉泥水。道将一句来。代云。三千里外

示众云。三千里外还且如何。代云过。或云。佛未出世时。一人人鼻孔辽天。出世后为什么杳无消息。代云。贼不打贫儿家。问僧云。贼不打贫儿家。因什么却打。代云。须到如此

或云。祖师不到处。时人知有。时人不知处。过在祖师。作么生辩。代云。不得春风华不开

上堂云。不得春风华不开。个个道我会。会即且致。作么生举。代云。时人相师。又云。空劫已前徒指注。空劫之后错商量。正当空劫什么人为主。代云。本是将军致太平

有时云。太平本是将军致。莫错认定盘星。我为拈了也。还会么。代云。掩面。出去

或云。交锋两刃。要定生死。彼此无伤。功勋不立。作么生是将军正令。代云。到即不点

或云。到即不点。还甘也无。代云。赤心片片

有时云。释迦老子出气不得。甚么处誵讹。代云。填沟塞壑。又代云。退身三步。问云。填沟塞壑负恩者多。甚处见老底。代云。香积世界

或云。五千四十八卷。止啼之说。如今啼止也。还我黄叶来。代云。事不孤起

有时云。事不孤起。尔也分一半。代云[口*耶]。又云。合到某甲。又云。单传心印过犯弥天。甚人委悉。代云。须见如此

上堂。须见如此。着甚来由。代云。也是

或云。善来文殊。还知败阙么。代云。一箭两垛

或云。一箭两垛。为什么却败阙。代云。善来文殊

或云。乾坤崩陷且致。再见天日。道将一句来。代云。悔不慎当初

有时云。悔不慎当初。便下座。却问僧。他后作么生举。代云。好事不如无

有时云。雄兵百万且定鞭疆。剑客三千若为驱使。代云。不许夜行投明须到

云众云。不许夜行投明须到。何似生。代云。孟常门下。或云。一笔句下不甘底出来。代云。只宜拄杖子

上堂云。只宜拄杖子。句下属何人。代云傍观者

或云。威音王已前无师自悟。是第二句。还我第一句来。代云。扫土而尽。问僧。扫土而尽。儞还知么。代云。因谁致得

有时云。三世诸佛说梦。六代祖师说梦。翠峰今日说梦。还有梦见底么。代云。掀倒禅床

或云。掀倒禅床。盖是本分。过在什么处。代云。恼乱春风卒未休

或云。奔流度刃也是寻常。啐啄同时略请相见。代云。什么处去也

上堂云。什么处去也。代云。日月易流。又云。针眼里藏身即不问。儞作么生是游戏十方。代云。踞虎头收虎尾

一日云。踞虎头收虎尾。诸方未曾见。代云也是

或云。上来则扰扰。端坐则昏昏。脱洒一句作么生道。代云。春无三日晴

云众云。春无三日晴。去住还堪笑。且问诸衲僧。晒却何时了。代云。某甲只管看

或云。有佛法处不得住。无佛法处急走过。赵州为什么摘杨华。代云。更事多矣。问僧。更事多矣亦要商量。代云。莫教屈着

有时云。明眼衲僧入门便话堕。三十年后谁是知音。代云。拂袖便出

有时云。拂袖便出。也好与三十棒。代云。贼过后张弓

或云。七纵八横。拈却把定乾坤眼。为什么却有沙。代云。黄连未是苦

或云。黄连未是苦。黄檗好为邻。复问还辩得这时节么。僧云不会。自代云。抑己而已

或云。绕天下行脚。到处岂无尊宿相为。还有尽力道得底句么。代云。口只堪吃饭

上堂云。口只堪吃饭。云门大师拈了也。儞来者里听什么碗鸣声。以拄杖一时打下。代僧当时但近前把住拄杖云。和尚。今日困。又云。阙棙子即不问。上座作么生是牛头横说竖说。代云。着甚来由

一日云。着甚来由。便下座。代云。能有几个

有时拈起拄杖云。天不能盖地不能载。复以拄杖画一画云。百千诸佛诸代祖师。尽向翠峰乞命。代云。官不容针

或云。举一明三。为甚不着便。代云。作贼人心虚。又云。文殊起佛见法见。贬向二铁围山。衲僧起佛见法见。列在三条椽下。翠峰起佛见法见。谁敢觑着。代云。秤尺在手

或云。洞庭湖水一吸净尽。鱼鳖向甚处藏身。代云咦。又云。喝下承当。崖州万里。棒头荐得。别有条章。作么生是衲僧本分。代云恶

或云。虚空为鼓须弥为槌。王老师不打。还肯得诸方也无。代云。千年田八百主

有时云。髑髅常千世界。鼻孔摩触家风。拈却别致一问来。代云。祖师遗下。又云儞若龟头鳖头向后道亲见翠峰好。代云何必

上堂。天不能盖地不能载。衲僧坐断如恒河沙。闹市里指出一个来。代云。便掴傍僧

或云。生门易过死门难入。逆顺无拘底。为什么不垂手。代云。收得安南又忧塞北

或云。荒田不拣草变为金。信手拈来金变为草。古圣日用不知且致。儞为什么临机道得。代云。如虫御木

上堂云。如来惟一说无二说。穿却衲僧鼻孔。换却衲僧眼睛。即得。若教我明破。恐带累儞。不是好人。代云。欲见其师先观弟子

或云。诸佛有难炭库里。众生有难火焰里。儞衲僧不得动着。代云。鲁般绳墨

或云。火待日热风待月凉。北斗南星句。不要儞道。留与后人贬剥。代云。一言已出。驷马难追

上堂云。色不异空空不异色。园头甚要古人道了也。因什么知而故犯。代云。争奈转多。问僧。我道转多。儞作么生。僧云。某甲不会。师云。恼乱春风卒未休

或云。本分事道。我知有将错就错。甚人承当。代云。不惜眉毛者

或云。年来一度春也。毕竟事作么生代云。藏身露影

或云。至道无难惟嫌拣择。德山不在付与黄檗。代云。洗脚上船。复问僧云。我恁么道。正是时人窠窟。赵州直得五年分疏不下。儞何不救取。僧无语。师云。雪峰道底

上堂云。开门待知识。知识不来过。直得出门相接。为什么土旷人稀。代云。和尚年老

或云。放憨道着药忌。即不管儞。死中得活。致将一问来。代云。略无些子

上堂云。远则照近则明。儞会也。笠子拄杖拈放一边。入水见长人作么生辩。代云平出

或云。因一事长一智。针筒药袋不得失却。如履轻冰。道将一句来。代云。以己妨人。又云。会则事同一家。且放儞过。不会则东西南北。付与驴年。代云。一日便头白

或云。今日也恁么。明日也恁么。第三第四不问儞。后五日事作么生。若道只恁么。代云。苦哉佛陀耶

有时云。什么劫中无祖佛。儞不着便犹可。代云。解笑底亦少

或云。朝堂门下难举令。云门道底不要。代云但咳嗽一声

一日云。谋臣猛将用不着。到即不点。是什么人。代云。不犯之令

上堂云。若道得隔身句。知儞是个了事人。忽若总道不得。我也知儞亲。代云。猛虎不食其子

一日云。千兵易得一将难求。上将来也三军在什么处。代云。退后退后

或云。阃内者不出。阃外者不入。将相双行句。作么生道。代云。吊民伐罪

因普请问僧。甚处来。云摘茶来。师云。茶园里有玄沙见底。还见么代但指露柱云。和尚问。又问僧。甚处来。云摘茶来。师云。人摘茶茶摘人不问。儞无底篮子重多少。代云。惯得其便。又问僧。甚处来。云摘茶来。云茶丛列作鼻孔。茶叶是儞眼睛。作么生摘。代云。今日不着便

一日云。佛法不用学。触目皆成滞。百成既未游。楼阁门长闭。劝君回首看。请下一转语自云。莫辜负人好

一日问僧。南泉斩猫儿。儞作么生会。云有什么难。师云。作么生。无语。代云。一刀两段

一日游园次。问僧。苦瓠连根苦。甜瓜彻蒂甜。明得个什么边事。僧无对。代云平出

一日请益退。侍者问讯云。和尚不易。师云。有什么不易。无对。师代云。法堂上寸草不生。僧便礼拜。师云。若不是我

师一日问僧。诸方道不得底句。儞作么生道。僧云。天平地平。云漝么则王老师不如儞。僧无语。师云。只道得一半

师一日见僧来。师云。是什么物与么来。僧云。口痛秖对和尚不得。师云。鼻孔儞。僧无语。师云。黄连未是苦

师一日见二僧来。拈起拄杖云。与儞二人分取。僧云。只恐和尚不平。第一僧云。那上座先到雪窦。师云。有功者赏

师一日见二化主城中归。问云。儞凭个什么。入城教化众生。僧云。虽有好心。且无好报。第二僧云。祸不入慎家之门。师云。近火先燋

师一日晚参。问僧。是什么时候也。僧应诺。师便喝僧云。和尚何不领话。师云。日势稍晚

师一日见僧来。拈起拄杖云。我两手分付。儞作么生。僧退身云。不敢。师云。为什么棒上不成龙。僧云。三十年后恐辜负和尚。师放下拄杖云。吽吽

师一日问僧。儞见雪窦后录未。僧云见了。师云。向甚处见我。僧云。也知和尚是川中人师将拄杖打一下云。梦见

师一日见僧出归。师云。闹市里还见天子么。僧无语。师代云。非但。又云。苦哉佛陀

一日十数僧待立次。师云。佛法无人说。虽慧不能了。复问僧。还有无师自悟底么。众无语。师云。负命者上钩

师因在庄。数僧侍立次。师问云。维摩老云。步步是道场。这里何似山里。众下语师皆不诺。师代云。只恐和尚不肯

师一日问僧。儞作个什么来。僧云。合灵宝丹来。师云。灵即不问。作么生是宝。僧云。不敢秖对和尚。师不肯。自代云。洎与和尚答话

师一日问僧。儞浴未。僧云。某甲此生不浴。师云。儞不浴图个什么。僧云。今日被和尚勘破。师云。贼不打贫儿家

师一日同僧游山次。到开山和尚塔头。僧云。见说开山便是黄巢。师云。黄巢是草头天子。为什么却作住山人。僧云。忌辰也好与他设粥。师不肯。自代云。赏不避仇仇

师一日同三五僧看种田。师云。灵苗无根。作么生种。僧云。明年更有新条在。师云。儞问我。我与儞道。僧便问。师云。分付田舍奴

师一日出城。见下院山主。师云。既是山主。为什么却在城中。山主无语。师自云。负命者上钩来

师一日与数僧游山次。见牯牛举头。师问。牯牛举头作什么。僧云。怕和尚穿却。师不肯。自云。看入草底

师一日烧亡僧。师问僧。还将得火来么。僧云。将得来。师云。弄假像真

师一日问僧。甚处来。僧云浴来。师云。三身中那一身浴。僧云。或鼓声前或鼓声后。师云。饱丛林

师一日问僧。儞寻常为什么不上来。僧云。长上来只是门闭。师云。为什么不入来。僧云来也。师云。贼过后张弓

师一日为首座写真。师云。既是首座。为什么却有两个。首座云。争之不足。师云。儞问我。我与儞道。首座拟问。师云。雪窦门下

宋太宗皇帝。因事六问。当时无人奏对。因入寺见僧看经。问云。看什么经。对云。仁王经。帝云。既是寡人经。为甚在卿手里。师代云。皇天无亲唯德是辅

因入塔院。问僧。卿是甚人。僧云。塔主。帝云。此是寡人塔。为什么卿作主。代云。盖国咸知

因僧烧却藏经。朝见告乞。宣问。昔日摩腾不烧。如今为什么烧却。代云。陛下不忘付嘱

因帝夜梦。神人报云。请陛下发菩提心。帝至晓宣问左右街。菩提心作么生发。代云。实谓今古罕闻

因僧朝见。帝问。甚处来。云卧云来。帝曰。朕闻卧云深处不朝天。为什么却到这里。代云。难逃至化

因僧朝见。帝赐坐。僧云。陛下还记得么。帝云。甚处相见来。僧云。灵山一别直至如今。帝曰。以何为验。僧无对。代云。贫道得得而来

唐宪宗迎舍利。现五色光。百辟俱贺。惟韩愈端立。帝问。百僚皆贺。卿为甚不贺。愈曰。臣曾看经来。佛光非青黄赤白等相。此是神龙荷助之光。帝云。作么生是佛光。代云。陛下高垂天鉴

裴相公。捧一尊佛像于黄檗前跪云。请师安名。檗云。裴休。师代相公。当时便喝

广南刘王。请云门入内。于含春殿坐次。帝令鞠常侍宣问。灵树果子熟也末。门云。甚年中得信道生。师代进语云。犹带酸涩在。又代云门云。圣意难测。又云。诺诺。复宣问。如何是禅。云皇帝有敕臣僧对。代进语云错。又代云门云。念以臣僧年迈

龙光问僧。名什么。云自观。光云。自观见什么。代云。有误龙光

悟空禅师问座主。讲什么经。云法华经。空云。有说法华经处。我现宝塔当为证明。座主赞请甚人证明。代云。私通车马

投子示众云。汝等诸人尽道。我实头。若出门三步。有人问儞。作么生是投子实头处。作么道。代云。疑杀天下人

有老宿。见官人手中执笏。乃问。在官人手中为笏。在天子手中为圭。在老僧手中唤作什么。代云。弄巧成拙

四祖到牛头后庵。见虎便作怕势。牛头云。和尚犹有这个在。祖云。适来见什么。代云。但亦作怕势。又代云。洎合放过

僧问惠济。古人道。得坐披衣向后自看。如何是得坐披衣。济云。畅我平生。代云。诺诺

问投子。定慧等学明见佛性。此理如何。投子云。打水用桶。舀粥用杓。代云。争得不问

玄沙见孚上座。便云。新到相看。孚云。已相见了也。沙云。什么劫中曾相见来。孚云。莫瞌睡。别云。这贼败也

玄沙与地藏在方丈说话夜深。沙云。侍者关隔子门。汝作么生出得。地藏云。唤什么作门。别云。珍重便行

崇寿问僧。泉眼不通被沙碍。道眼不通被甚么碍。僧云眼碍。别云。强将下无弱兵

保福在疾。问僧。我与儞相识年深。有何名方妙药相救僧云。甚有。闻说和尚不解忌口。别云。只恐难为和尚

有西天声鸣三藏。到王大王处。王令玄沙验过。玄沙以铜火箸击铁火炉。问三藏云。是什么声。云铜铁声。沙云。大王莫受外国人瞒。师别云。大王宜加信敬。又别三藏云。莫瞒外国人

国师问座主。讲什么经。云金刚经。国师云。最初是什么字。座主云。如是。国师云。是什么。别云。以拄杖便打

陆郎中问仰山。如何是不断烦恼而入涅槃。仰山竖拂子。郎中便拜。异时仰山却问郎中。曾问不断烦恼而入涅槃。老僧竖拂子。郎中作么生会。陆云。据某甲见处。入之一字也不用得。仰山云。入之一字不为郎中。师云。作么生会。云别。陆云。拂子到某甲手里也。又别仰山后语云。我将谓儞是个俗汉

陆大夫问南泉。大悲菩萨甚处得许多手眼来。泉云。如国家用大夫作什么。别云。不及大夫所问

僧问云门。十方薄伽梵一路涅槃门。如何是一路涅槃门。门云。我道不得。云和尚为什么道不得。云儞举话即得。别云。浅水无鱼徒劳下钓

吴尚书访睦州。至门首便问。三门俱开。弟子从何门而入。睦召尚书。尚书应诺。睦云。从信门而入。别云。客是主人相师

南泉迁化。陆亘大夫到。院主云。大夫何不哭。大夫云。道得即哭。长庆代云。合笑不合哭。别云。苍天苍天

云岩迁化。时道吾问。离却壳漏子了。后向何处再得相见。岩云。向不生不灭处相见。别云。唤侍者与我记取这一问

僧问法灯。百骸俱溃散。一物镇长灵。未审百骸一物相去多少。灯云。百骸一物一物五骸。别云。吾不如汝

僧问归宗。如何是佛。宗云。我向儞道。还信么。云和尚言重。争得不信。宗云。只汝便是。别云。侍者寮里吃茶去

麻谷持锡到国师处。振锡而立。国师云。汝既如是。何用见吾。谷又振锡一下。别云。洎不到此

妙济于僧前书一字。问云。是什么。僧云不识。济云。满口道着。别云。老僧罪过

僧问曹山。清税孤贫。请师拯济。山云。税阇梨。应诺。山云。清源白家酒。三盏犹道未沾唇。别云。税阇梨应诺。是什么心行

僧问玄觉。先师举不及处。请和尚举。觉云。听者须是奇人。别云。大众看者一员禅客

石头问让大师。不慕诸圣不重己灵时如何。让云。子问太高生。何不向下问将来。别云。三十棒教谁吃

僧问玄沙。尽十方世界。是一颗明珠。学人为什么不会。沙云。用会作么。别云。诸方即得。我这里不得

玄沙问南际云。此事惟我能知。长老作么生会。际云。须知有不求知者。别云。雪峰门下几个如斯

法眼问百法座主云。百法是体用双陈。明门是能所兼举。座主是能。法座是所。作么生说个兼举。有老宿代云。和尚唤什么作法座。别云。和尚分半院与某甲始得

睦州问座主。讲什么经。云涅槃经。州云。问大德一段义得么。云问什么义。州以脚趯空吹一吹云。个是什么义。云经中无此义。州云。脱空谩语汉。此是五百力士揭石义么。老宿代云。和尚瞒某甲瞒大众。别云。和尚惯得其便

云门示众云。世尊生下。一手指天一手指地。周行七步目顾四方云。天上天下唯我独尊。我当时若见。一棒打杀与狗吃。贵得天下太平。法眼云。云门气势甚大。要且无佛法道理。老宿代云。将谓无人证明。别云。钩在不疑之地

岩头雪峰钦山三人坐次。洞山点茶来。钦山闭眼。洞云。什么处去来。钦山云。入定来。洞云。定本无门。从何而入。老宿代云。大有人恁么会。别云。当时但指岩头雪峰云。与者两个瞌睡茶吃

云门问僧。近离甚处。云新罗。门云。将甚么过海。云草贼大败。门云。儞为什么在我手里。僧云恰是。别云。嘘嘘

云门到洞岩得数日上参。恰见岩下来。岩问。什么处去。云亲近去。岩云。乱走作什么。云暂时不在。岩云。什么处去来。别云。好与三十棒

东平问官人。风作何色无对。却问僧。僧提起衲衣云。者个在府下铺。平云。用多少帛子。别云。虾跳不出斗

云门问曹山。密密为什么不知有山云。只为密密所以不知有。别云。达磨来也

雪峰在国清。拈起钵盂问座主。道得与儞钵盂。主云。此是化佛边事。别云。只恐钝置和尚。峰当时云。儞作座主奴也未得。主云。某甲不会。峰云。儞问我。我与儞道。座主方礼拜。峰便踏倒。后座主举似云门云。某甲得七年方见。门云。儞得七年方见云是。别云。草贼败也

道吾见云岩扫地。问云。太驱驱生。岩云。须知有不驱驱者。吾云。恁么有第二月也。别云。洎合放过

清峰辞雪峰。问甚处去。清峰云。识得者汉即知去处。雪云。儞是了事人。乱走作什么。别云。西天斩头截臂。清峰当时云。和尚莫涂污人好。雪云。我即涂污儞。儞道古人吹布毛作么生。清峰云。残羹馊饭。已有人吃了也。雪峰休去。师出。雪峰语云。一死更不再活

韶山勘僧云。莫便是多口。白头因云。不敢。韶云。多少口。云遍身是。韶云。大小二事向甚处出。云韶山口里。别云。从来疑着韶山

保福到庵主处。茶话次。庵主云。有僧问某甲。如何是祖师西来意。某竖起拂子。不知得不得。福去。某争敢道得不得。有个问有人赞叹此事。如虎带角。有人轻毁此事。分毫不直。一等是恁么事。为什么赞毁不同。庵主云。适来出自偶尔。有老宿云。毁又争得。又老宿云。惜取眉毛。师都别云。若非和尚证明。拂子一生无用

    石头大师参同契

予尝览斯作。颇见开士。皆摛辞肇极。成赞厥道。因亦随兴以拟之。匪求蚀木于文也。噫先觉洪规。可洞照遐古。岂复情谓逾越于其间哉。盖往往学者。抑问勉意不获而已。其或金沙混流。淘之汰之。固必存彼匠手明矣

竺土大仙心(谁是能举)东西密相付(惜取眉毛)人根有利钝(作么生)道无南北祖(且款款)灵源明皎洁(抚掌呵呵)枝派闇流注(亦未相许)执事元是迷(展开两手)契理亦非悟(拈却了也)门门一切境(舍短从长)回互不回互(以头换尾)回而更相涉(这个是拄杖子)不尔依位住(莫错认定盘星)色本殊质像(岂辨开眸)声元异乐苦(还同掩耳)闇合上中言(心不负人)明明清浊句(口宜挂壁)四大性自复(随所依)如子得其母(可知也)火日风动摇(春水自消)水湿地坚固(从旦至暮)眼色耳音声(海晏河清)鼻香舌碱醋(可凭可据)然于一一法(重报君)依根叶分布(好明取)本末须归宗(惟我能知)尊卑用其语(不犯之令)当明中有闇(闇必可明)勿以闇相遇(明还非睹)当闇中有明(一见三)勿以明相睹(无异说)明闇各相对(若为分)比如前后步(不如此)万物自有功(旨尔宁止)当言用及处(纵横十字)事存函盖合(子细看)理应箭锋拄(莫教错)承言须会宗(未兆非明)勿自立规矩(突出难辨)触目不会道(又何妨)运足焉知路(也不恶)进步非近远(唱弥高)迷隔山河尔(和弥寡)谨白参玄人(闻必同归)光阴莫虚度(诚哉是言也)

    真赞

    禅定大师

虚凝不器。有象殊域。伊河逞流。卓尔原极。鹫峰崔嵬。蟾轮乍回。列刹望重。劳生眼开。开也谁睹。迅振高古。或叶或华。自三自五。天子褒称兮禅定师。而今而后兮香风吹

    集贤殿学士曾侯

天石麟岂轻献。日角月角藏亿万。当年文阵获全功。不夺龙头几人怨

    若冰大师

冰之有光非珠澄彻。山之有光非玉凝洁。若冰大师殊彼清绝。殊兮必群绝兮可睹。一字根极三千顶住。乍曰义龙或称律虎。相对风规分不分。金田独步君看取

    清照大师

巨海秋碧鳌峰昼寒。巧出匠手依依对看。宝几乍凭华巾非结。以焰续焰话月指月。古兮今兮请试甄别

    恭首座

道离微兮谁与邻。貌古澹兮飞清尘。岩桧苍苍经几春。乳窦堂中第一人

禅徒写予幻质复请为赞辞曰

祖佛怨兮非其师。丛林害兮谁相资。冰枯雪残深索索。水冷云澹空累累。宝圣错僧繇知。人间天上争容伊

    周生强图梦身予亦不能伏笔

上下三指彼此七马。拈华未曾微笑何也。石谓玉兮器必分。水凌虚兮月非下。不知谁是傍观者

咄者枯枿遽生瓜葛。来自三川欺乎两浙。指鹿为马将日作月。罪兮弥天焉可分说

    广慧禅师

寥寥雄机落落虚宇。本之不兆传之奚取。取既有规规还伦古。凝明孤宽垂应万端。海蚌光绝天珠影残。南来北来玄眸可观

    安岩山照禅师(并序)

愚昔游汉水抵庐岳。率访丛室。袭禅家流偕象马蹴踏。至于心口愤悱。品藻当代诚难其师。然非厚诬。方来且指掌轮握何取。岂斯款陪老作睹绘真相。古之今之叹恨亡矣。高深莫究其极。明晦靡尽其际。故时钦依乃勉抉称咏。庶文外之士。道存而同归者也

觉雄慧灯记。饮光灭光联不已。龙昌遽绝善续者谁。梅峰之师。化偃二浙声流四维。大名无当高让太白。韬晦殊运虚明旷索。归休安岩寒笼翠杉。我笑方外华非。类[口*(御-ㄗ+亍)]郢工笔狂梵仪。顿举肩云顶丝。秋蟾夜渚静应。南轩兮相对时。空生未解兮闻斯语。开眸凝瞻。迅雷不及揜耳

明觉禅师瀑泉集卷第四明觉禅师祖英集卷第五

        参学小师文政编

师之形言也。且异乎阳春白雪碧云清风者也。夫大圭不琢贵乎天真。至言不文尚于理实。乃世之衡鉴。岂智识而拟议哉。师自戾止翠峰雪窦。或先德言句渊密。师因而颂之。或感兴怀别贻赠之作。固亦多矣。其有好道者。并录而囊之。一日总缉成二百二十首。乃写呈师。师曰。余偶兴而作。宁存于本。不许行焉。禅者应曰。乃祖闱千载之芳烈也。勿轻舍诸。师察其悫志勉。弗获已抑而从之。文政幸侍座机。辄述序引。用识岁时。炎宋天圣十年孟陬月。文政谨序

    偈颂

    送宝相长老(并序)

大师欢禅德。将赴丹丘辟命光阐宗乘。盖时应必行。固不可抑留者也。且抚会之作肇旷绝之道。虽一凝一流一彼一此又何间然。率织芜辞。以代赆别

奥域灵区存物外。独标台岭为绝概。掩胜潜奇列作屏。堆青写碧深如黛。彤霞暖影生岩壁。香桂茂阴笼苏石。赤松子也浪虚闲。白道猷兮大轻掷。曹溪有叟归其中。风从虎兮云从龙。乘兴正值二三月。坐断还依千万峰。华飞飞日迟迟。清飙[颱-台+弗][颱-台+弗]吹无时。玲珑八面自回合。峭峻一方谁敢窥。窥来须得乾坤眼。照古腾今谓非间。若能此去副全提。开发人天有何限

    送法海长老

常爱裴相国式芳尘。断际高风慕要伦。拟欲事师为弟子。不知将法付何人。常爱李相国垂列星。药峤深源宅性灵。我来问道无余说。云在青天水在瓶。缅想当时二台辅。出镇藩维访诸祖。寥寥浮幻轻百年。落落宏规照千古。今闻仙都贤太守。入政褰帷声浩浩。英佐一一分化条。文经武纬亦难讨。远远笺函飞乳峰。选开士兮恢吾宗。觌夜光非震沧海。聆正音岂玩焦桐。徒夸麟龙自西自东。应排罔象得象。必须觉雄让雄。今既塞请还也奇别。茫茫普热纷纷下雪。倒流四河载发枯枿。卷舒立方外乾坤。纵横挂域中日月。黄头碧眼。知未知去去。凭谁继清绝

    送文政禅者

古有焦桐音。听寡不在弹。古有阳春曲。和寡不在言。言兮牙齿寒。未极离微根。弹兮岁月阑。未尽升沉源。少林几坐华木落。庾岭独行天地宽。因笑仲尼温伯雪。倾盖同途不同辙。麟兮凤兮安可论。许兮巢兮复何说。秋光澄澄蟾印水。秋风萧萧叶初坠。送君高蹈谁不知。如曰不知则为贵

    送昭敏首座

君不见。鹫峰胜集百万。茫茫等闲过。坏衲之外皆清堕。君又不见。熊岭孤运岁月。索索艰难生。深雪之中有一个。宛转流落千余年。危分崄布空平阗。辩龙蛇兮眼何正。擒虎兕兮机不全。石窗四顾沧溟窄。寥寥不许白云白。掣断金锁天麒麟。高举铁鞭击三百。犹轻舍争知也。别有七星光斗射。风前把欲赠行人。将报不平绕天下

    送知白禅者

松不直棘不曲。谁笑卞和三献玉。经天纬地太无端。迈古超今亦轻触。靡羁束何必云。素范还还真规复复。栴檀叶落香风清。千里万里长相逐

    送胜因长老

黄梅散席三百载。续焰联芳事空在。宗兮派兮生异端。华兮叶兮太烦碎。韶阳间出多慷慨。权要雄雄曾绝待。曲木据位知几何。利刀剪却令人爱。近还有个披老衲。楚甸横身风飒飒。铁作一寻非等闲。壁立千仞须摧踏。报君知江南江北徒累累。鳌转海运兮纤麟片甲。雷奔电驱兮寸毫尺牦。斯言勿谓存规矩。平不留兮险非取。周行独立如便休。谁振宏纲照千古

    送重郜禅者

春雨如膏春云如鹤。忽此忽彼乍休乍作。枯荄离离维风太迟。幽石片片辽空亦危。一华开五叶兮不相似。独孤明夸还自知。还自知。历魏游梁徒尔为

    送僧归灵隐(因瞩白云无羁)

白云无羁冷淡清奇。雪格未可鹤态还卑。垂天沃日兮似结不结。为雨从龙夸后期必期。噫悠悠忽尔春风吹。南北东西唯我知。谁知。菡萏峰前布影时

    送僧之石梁

万卉流芳不知春力。岩畔涧底蹙红皱碧。乘兴复谁同。孤踪远仇敌。君不见。五百圣者导雄机。灵峰晦育深无极。寒山老寒山老随沉迹。迢迢此去须寻觅。华落华开独望时。记取白云抱幽石

    送师旻禅者

深岩寂寂披兰芷。碧雾红霞映流水。空生别我期未期。绝域殊方拟轻拟。堪笑归岭南奔驰。何鄙彼危急乱抛下。尽云提不起。伊予本自不将来。相送奚凭挂唇齿。旻禅客旻禅客师子子。应须落落存终始。君不见。古人有言兮。扑碎骊龙明月珠。大丈夫到如此。行行不用频弹指

    寄白云长老

八纮云静明寥沈。夜永松堂对寒月。凋残片叶坠虚庭。冷寂何人立深雪。因忆钱唐郜禅者。十载岩栖曾未下。分飞谁谓绝相同。远念冥冥欲奚写。忽闻赴请之仙都。声光蔼蔼登清途。孰云天骥骤方外。自笑大鹏离海隅。乾坤窄乾坤窄湛卢潜射斗牛白。茫茫无限未归人。到必为时除点额

    送智迁首座

云萝杳杳藏岩曲。碧叠清飞冷相促。瘦藤轻衲休便休。短焰残芳续何续。禅家本自冥羁绊。洲渚园林曾不惮。十影神驹立海涯。五色祥麟步天岸。君看取君看取。匝地茫茫有谁举。瓴甋频磨如未回。为吾深忆卢公语

    送善暹首座

名之基实之蒂。深兮固兮宛相继。古之名也在希声。今之实也同浮翳。子州善卷之流也。尧驱舜驰让无暇。归去来兮归不归。到头未出冥冥者。吾徒孰谓标奇绝。动静凭君试甄别。叶零零兮秋暮半凋。华片片兮春暖齐发。暹禅老暹禅老。意曾高旷排沽待忽致讥褒。天人列请兮屡轻笑。祖佛位卑兮还拟逃。我恐逃之逃不得。大方无外皆充塞。茫茫扰扰知何极。八面香风惹衣裓

    送僧

吴山碧楚江碧。吴楚悠悠兴何极。一寻寒木自为邻。三事秋云更谁识。乾坤不是无知己。玉石休云辩真伪。待时沽誉漫沦生。晦迹韬光亦何意。春风急春风急。八骏奔驰追不及。南北东西把定时。为君直上孤峰立(观气分枝非独古有诚之言也)

    颂药山师子话送僧

斥愬金毛师子子。栴檀林下青莎里。置也置也威自全。一出六出眉剔起。非拟拟知几几。星流不问三千里。天外风清哮吼时。为君吸尽西江水(咄)

    送秀大师

岩窦宵寒拥山帔。月高古木霜禽睡。西庵禅者来扣门。别我凌晨下层翠。欲留不可留。写意不及意。屈眴迢迢安足云。华偈联联太容易。君不见。刘阳叟绝希冀。送人只道无他事。行行会有知音知。何必清风动天地

    送广华严归鹫峰

海山孤僻非蓬岛。雾冷云深松桂老。有客凝冬何太高。巨野宵征苦相讨。岩房杳杳凌寒空。冰霜落落分谭丛。谁云百城沈古月。自笑八面生清风。俄然别我还归去。惠理之徒望回驭。重重无尽楼阁门。到必为时略轻据

    送远尘禅者

衲卷残云风高绝邻。倚天照雪堪抗要津。八纮极目兮春山若黛。九野纵步兮汀草如茵。三十四老未轻识。凛然方外奚相亲

    送德隆山主

霜叶凋残岩风凛寒。彼之禅老忽下崇峦。衲有云兮曾卷未卷。琴无弦分解弹不弹。迢迢既行宜听斯语。明闇路岐生死洲渚。而今而后知不知。颓纲委地凭谁举

    送澄禅者

春色依依袭尔原草。春风浩浩拂我窗牖。念此分飞赠无琼玖。片片乱飘岩上梅。条条纵舞溪边柳。澄禅澄禅听斯言。古也今也行路难。知之者石火星流未急。不知者龙骥步骤曾宽。看看。孰云平地起波澜

    送惠俦禅者

少林风规何大潇洒。笼古罩今睥真睨假谁云发机射虎。自笑品类观马。剑客茫茫不要呈。甑人往往须擒下。俦禅俦禅峥嵘象驾

    送惠文禅者

正法眼绝尘沙。二三四七水月空华。千灯续焰曾间五叶分披未葩。君不见。卷席百丈掩耳丹霞。龙行虎步争孤立。尽同云雨去无涯。文禅文禅腾焕吾家

    送道成禅者

曹溪流非止水。一点忽来千波自起。直须钓鳌钓鲸。莫问得皮得髓。君不见。石头有言兮。圣不慕他灵不在已。成禅成禅谁家之子

    送清演禅者

我年老大心力衰微。赠别无语冥同振飞。因思古之送人有言。吾不知其殊途同归。独爱新丰曲腾清辉。寸草不生千万里。出门春色共依依

    送继宝禅者

宝非宝日杲杲。上上机无处讨。赤水求来何太狂。荆山觅得苦相恼。不恼不狂排夜光。险恶道中为津梁

    送小师元楚

道之冥机一何相守。汝竞光阴我亲蒲柳。毋厚辨之夺席。毋薄愚之诵帚。深思彼伐木丁丁之声。照古照今兮宜善求友

    送清果禅者

春雨蒙蒙春风[颱-台+弗][颱-台+弗]。动兮静兮匪待时出。云霞闲澹作性。金铁冷落为骨。知我者谓我高蹈世表。不知我者谓我下视个窟。道恣随方情。融羁锁紫栗。一寻青山万朵行行思。古人之言无可不可。南北东西但唯我

    酬行奯长老

黄金为骨松为恣。道高曾鄙天人师。有言遗我千古奇。无人知石虎吞却木羊儿

    至人不器

谁当机举不赚亦还稀。摧残峭峻销烁玄微。重关曾巨辟。作者未同归。玉兔乍圆乍阙。金乌似飞不飞。卢老不知何处去。白云流水共依依

    因事示众

石本落落玉自碌碌。古之今之一何[言*斯]速。师子不咬麒麟。猛虎不食伏肉。君不见。洞庭孤岛烟浪深。木马追风有人识

    日暮游东涧(五首)

极目生晚照。溪云偶成朵。大朴曾未分。青山自唯我

极目生晚照。远树笼微阴。谁知清浅流。别有沧海深

极目生晚照。幽情眷兰芷。白苹叶里风。不在秋江起

极目生晚照。步影何迟迟。归禽古木中。相对频相窥

极目生晚照。蓬莱匪仙境。钓得十二鳌。重来谢孤影

    思归引(三首)

一住翠峰顶。两见溪草绿。不知朝市间。几番生荣辱。萧条岩上云。冷淡水边竹。报谁归去来。向此空踟躅

常忆在庐山。随时寄瓶锡。五百与一千。聚头同遣日。猿攀影未回。鹤望情还失。教他王老师。痴钝无处觅

时雨洒如膏。万卉皆滋益。枯根甘自休。也似春无力。耕夫晓尚眠。蚕妇夜多息。从兹家业荒。共落风尘迹

    送蕴欢禅者西上

金阙路曾遥。行行值开泰。石房云未闲。杳杳若相待。高踪逾履水。何人不倾盖。早晚承帝恩。再卜林泉会

    送僧

春云情既高。片段飞虚碧。去留机未消。今古望还积。澄澄天影回。杳杳地形直。别夜共相思。谁栖此泉石

    法尔不尔

夏云多奇峰。干城冷相映。借问诸禅僧。那个堪凭定。干城高锁月。夏云欲为雨。若谓非全功。子细看规矩

    送诸方化主

空岩暖律回。极目望还普。数点方外云。几处人间雨。寥寥沧海月。依依少林祖。去必示劳生。清风立千古

刘禹端公问云居雨从何来。东平问官人风作何色。雨从何来风作何色。龙门万仞曾留宿客。进退相将谁遭点额

风作何色雨从何来。不用弹指楼阁门开。波波棱棱南方未回

    送僧

松风清未休。水月淡相对。去来非等闲。必许孤云会

    颂云门九九八十一(二首)

三三九九八十一。一一观风随召出。千古有谁同共知。一毛师子众毛毕

九九八十一。大勋不竖赏。若谓无誵讹。金刚曾合掌

    乌龙和尚

空岩清夜坐。藓径积深雪。瞑目思古人。彻曙落残月。童敲石磬寒。猿挂枯枝折。杳杳无限情。分明向谁说

    秋日送僧

边雁影邪寒蝉声速。乘时毳流远别岩谷。林惊一叶兮微风触袖。水肃百川兮片月在目。因忆象骨老师曾送人。行行不谓抽金镞

    早参示众

晓天云静浓霜白。千峰万峰锁寒色。骊龙失珠知不知。无限平人遭点额

    春风辞寄武威石秘校

春风何萧萧。和雨复兼雪。折华功未深。偃草势曾烈。毗城痴爱老。怯寒对清拙。襄岩影响士。难御同孤劣。鳌峰人不来。柴门亦休闭。松头栗鼠下。时把藤床啮。庭际霜禽归。屡啄苔钱阙。一旦春风息。暖日生林樾。幽径磐石上。拄筇行且歇。无弦兮莫弹。有语兮存舌。冷落流水声。古之若为说。凋残早梅树。今之若为别。俯仰身力轻。翻忆春风切。为吾吹却尘欲革分岐辙。为吾吹却云。欲问辽空月。不知天地间。堪为谁交结

    送百丈专使

大雄孤顶曾遐举。遍索诸方谁敢拒。乳窦峰前捋虎须。再得完全又归去

    送清素禅者之金华

古策风高瓶浪阔。春云片段分清绝。金盆后夜孤顶寒。去去谁同落残月

    拟寒山送僧

择木有灵禽。寒空寄羽翼。不止蓬莱山。冥冥去何极

    送如香大师

栴檀叶落雨初歇。天外风清亦何别。后夜莲城溪月寒。孤光谁共倚寥沈

    寄于秘丞(二首)

石径通岩窦。引步藏欹侧。蓬莱人不来。扫尽苍苔色

飞瀑千万层。五月状冰雪。将期云雾开。永夜对孤月

    再成古诗

霜华一镊中。玉童摘未摘。斯言如不闻。千古动愁色。因忆商山吟。在乌不在白

    答当生不生

咄咄休强名。刍狗亦为累。寂寥金粟身。曾未求诸己

    戏靠安岩呈双溪大师

陕府铁牛却知有。春秋几几成过咎。一身还作二如来。黑白不分辩香臭

    疏黑白无从

天地不仁万化蠢蠢。若谓非缘竹何从笋。发兮发兮黑白是准

    暮冬感怀寄瑞岩禅师

雪水绕松槛。迟迟结清浅。病眼时懒开。幽情况难遣。故人久相别。飞文屡惭靦。仰谢十二峰。分照月如剪

    送知久禅者

霜竹凝寒携九节。铜瓶浪锁千溪月。天上人间不自知。行行谁共分清绝

    送庆颜禅者

岩桂风清香露滴。定起高秋映虚碧。断云不是归帝乡。飞落人间有谁识

    春日怀古(四首)

门外春将半。岩冰暖有声。玄沙曾未到。虚得偃溪名

门外春将半。青青野色分。桃华开欲尽。无处觅灵云

门外春将半。群芳斗盛时。邻家有庭柏。诸祖共相知

门外春将半。幽禽语共新。宝陀岩上客。应笑未归人

    送僧之金陵

胜游生末迹。杳自狎时群。卷衲消寒木。扬帆寄断云。曙瓶华外汲。午磬浪边闻。别后石城月。依依远共分

    送僧

知方流古意。云树别诸邻。月不澄微水。山应立是尘。静空孤鹗远。高柳一蝉新。欲究劳生问。归思莫厌频

    千里不来

不见古君子。因循又隔秋。浮生多自掷。好事更谁留。碧巘高沈月。寒云静锁楼。宗雷何处是。白鸟下汀洲

    僧归霅上

海国浮轻楫。悠悠兴未阑。草随春岸绿。风倚夜涛寒。沙鹭宜相狎。霜蟾望更宽。河声西听日。谁得共云端

    春晴野步

乘兴携多士。迟迟傍水濆。春山不在目。啼鸟共谁闻。片石寒笼藓。残华冷衬云。只应融老辈。庵际境犹分

    赋瑞雪送穆大师

五六皆名出。飘华独见稀。若教同一色。还似负群机。玉马独空说。铜驼转更非。争如千万里相对共依依

    送铁佛专使

荷策来寻我。泛舟思旧山。不知何处月。相照在深湾。风助秋涛急。云兼野树闲。到时如请益。先忆赵州关

    同于秘丞赋瀑泉

大禹不知凿。来源亦自成。色应邻众白。声合让孤清。远势曾吞海。飞流未喷鲸。灵槎如可泛。天派问归程

    送简能禅者归仙都

荷策下丹嶂。纷纷雪正飞。浮生谁未到。旧国自重归。云背猿声断。天遥鹗影微。莲城古风月。又得振清机

    天竺送僧

雪霁莲峰顶。孤禅起石床。向时机自绝。异域路空长。啼狖冲寒影。归鸿见断行。后期无定迹。烟水共茫茫

    寄石秘校

重林冥坐久。引望复迟迟烦暑未消日凉风来几时。天云飞积火。岩溜散垂丝。欲拟相寻去。浮生已共知

    因事示众

客从远方来。遗我径寸璧。中有四个字。字字无人识。清涵鲸海宽。冷射蟾轮窄。今朝呈似看。请道末后句

    静而善应(二首)

觌面相见不在多端。龙蛇易辩衲子难瞒。金槌影动宝剑光寒。直下来也急着眼看

对扬殊特本同参。谁自辽空强指南。今古不存师弟子。一轮秋月印寒潭

    自诲

麟龙不为瑞。草木生光辉。三尺一丈六。且同携手归。惭尔惩世师。巍巍何巍巍

    宗门三印(三首)

印空印水印泥。炳然字义还迷。黄头大士不识。敢问谁得亲提

印泥印空印水。匝地寒涛竞起。其中无限鳞龙。几处争求出觜

印水印泥印空。衲子不辩西东。拨开向上一窍。千圣齐立下风

    革辙二门(四首)

劫火曾洞然。木人泪先落。可怜傅大士。处处失楼阁

德云闲古锥。几下妙峰顶。唤他痴圣人。担雪共填井

祖佛未生前。已振涂毒鼓。如今谁乐闻。请试分回互

宛转复宛转。真金休百炼。丧却毗耶离。无人解看箭

    拟弋者慕

翠羽立高枝。危巢对落晖。碧潭千万丈。直下取鱼归

    透法身句(二首)

潦倒云门泛铁船。江南江北竞头看。可怜无限垂钩者。随例茫茫失钓竿

一叶飘空便见秋。法身须透闹啾啾。明年更有新条在。恼乱春风卒未休

    灵隐小参

六合茫茫竟不知。灵山经夏是便宜。虚堂夜静无余事。留得禅僧立片时

    因雪示众

清光欹月不相饶。堆积虚庭卒未消。为瑞为祥也难得。不知谁解立齐腰

    秘魔岩

把断重津过者难。擎杈须信髑髅干。藿山到后知端的。同死同生未足观

    保福四谩人

竿木随身老作家。逢场作戏更难加。谩人谩我无人会。水长船高眼里沙

    灵云和尚

本无迷悟数如麻。独许灵云是作家。借问遍参诸祖客。不知何处身桃华

    僧问缘生义

义列缘生笑未闻。就呈布鼓向雷门。金刚铁券诸方问。报道三千海岳昏

    名实无当

玉转珠回祖佛言。精通犹是汗心田。老卢只解长舂米。何得黄梅万古传

    迷悟相返

霏霏梅雨洒危层。五月山房冷似冰。莫谓乾坤乖大信。未明心地是炎蒸

    道贵如愚

雨过云凝晓半开。数峰如画碧崔嵬。空生不解岩中坐。惹得天华动地来

    大功不宰

牛头峰顶锁重云。独坐寥寥寄此身。百鸟不来春又过。不知谁是到庵人

    晦迹自贻

图画当年爱洞庭。波心七十二峰青。如今高卧思前事。添得卢公倚石屏

    五老师子

踞地磐空势未休。爪牙何必竞时流。天教生在千峰上。不得云擎也出头

    与时寡合

居士门高谒未期。闲隈岩石且相宜。太湖三万六千顷。月在清波说向谁

    宜谦山主赴鄞城命

休向千峰过好时。白云高卧趣还卑。涂中无限未归客。不待相依更待谁

    庭前柏树子(二首)

七百甲子老禅和。安贴家邦苦是他。人问西来指庭柏。却令天下动干戈

千圣灵机不易亲。龙生龙子莫因循。赵州夺得连城璧。秦王相如总丧身

    赠琴僧

太古清音发指端。月当松顶夜堂寒。悲风流水多呜咽。不听希声不用弹

    送僧

帆挂澄江雨霁时。绿铺春岸草离离。定乾坤句轻相送。逢着知音举向伊

    送僧之婺城(二首)

孤云徒自类行踪。高指金华思不穷。日慕轻帆映秋色。沙禽啼断一江风

婺溪烟景称生涯。轻泛兰舟意未赊。八咏清风好相继。碧云流水是诗家

    送文用庵主归旧隐

太白峰前旧隐基。杉松寒翠滴无时。经年抛却又归去。再听岩猿只自知

    送显冲禅者之霅上觐兄著作

选佛选官应在我。难兄难弟不唯他。汀华岸草芳菲日。远远清风争奈何

    送宝月禅者之天台

春风吹断海山云。别夜寥寥绝四邻。月在石桥更无月。不知谁是月边人

    玄沙和尚

本是钓鱼船上客。偶除须发着袈裟。祖佛位中留不得。夜来依旧宿芦华

    偶作

拾翠寻芳烈夜灯。芦芽穿膝笑无能。飞泉冷淡与谁听。空落断崖千万层

    送僧

路岐长草带青青。云片相兼野思生。多谢春风莫吹散。等闲为盖赠君行

    送纯禅者

莎萝雨滴苍苔痕。前峰后峰啼断猿。携筇别我下层翠。何处静敲仁者门

    和顽书记见寄

古松吟绕石磷磷。汤惠休辞岂易闻。红叶写成藏不得。暮风吹断碧溪云

    送允诚侍者

飞泉列岫压穷野。冷碧寒青光斗射。片云片石何太高。为谁留在长松下

    送僧

古藤枝寒索索。方倚靠又拈却。海阔天遥非等闲。风前曾共孤云约

    送清禅者

瘦藤春云深。天涯去无侣。时笑野泉声。似共流莺语。落落风规今古情。相逢会有知音举

    辞于秘丞

永夜潜思槁木身。蓬仙门馆渐经旬。虽干清政为高客。争奈白云无主人。岩泻瀑泉机未息。雨零寒叶梦犹频。此时贤宰容归去。古像焚檀祝有因

    送僧

凉颷新叶坠岩阴。禅起高秋别翠今。孤月冷光清有兴。断云闲影合无心。瓶分吴浪情何极。钵化膺门道更深。好是却回旧房日。倚栏同看橘铺金

    往复无间(十二首)

平旦寅。眹兆之前已丧真。老胡鹤树渐开口。犹举双趺诳后人

日出卯。万国香华竞头走。邯郸学步笑傍观。岂知凶祸逐其后

食时辰。大向那堪列主宾。维摩香饭本非赞。怪他鹙鹭独生嗔

禺中已。荆棘园林遍大地。南北东西卒未休。金刚焰复从何起

日南午。寥廓腾辉示天鼓。郁头蓝已定全身。何假周行夸七步

日昳未。碧眼胡来欺汉地。九年计较不能成。刚有痴人求断臂

哺时申。急急趒生路上人。草鞋踏尽家乡远。顶罩烧钟一万斤

日入酉。室内覆盆且依旧。尘尘彼彼丈夫儿。井中之物同哮吼

黄昏戌。寰中不碍平人出。瓦砾光生珠玉闲。将军岂用驱边卒

人定亥。六合茫茫谁不在。长空有月自寻常。雾起云腾也奇怪

半夜子。樵唱渔歌声未已。雨华徒说问空生。高枕千门睡方美

鸡鸣丑。贵贱尊卑名相守。忙者忙兮闲者闲。古今休论自长久

    送僧

岩泉高锁黄金宅。衲卷秋云古标格。离歌谁赠欲行人。遍界同为一宿客。春色依依日杲杲。南北东西好看好。闹市拶笑娇尸迦。草头青点俱胝老。阿呵呵。人间天上不知他。粝竭节有顶门眼。归去清风拂薜萝

    寄李都尉

水月拈来作者殊。东西南北谩区区。也知金粟李居士。端坐重城笑老卢(咄)

    寄池阳曾学士

山万重兮水万枝。堆青流碧冷便宜。算来免得生遥恨。不在诗情在祖师

    寄四明使君沉祠部(二首)

露冕民谣物物成。江山千里古风清。曹溪客是无机者。日在深云听颂声

苍苍德也亦如斯。政化全归副倚毗。十万人家写春色。不知谁解立生祠

    寄内侍太保(二首)

千尺岩泉喷冷声。草堂云淡竹风清。蒲团时倚无他事。永日寥寥谢太平

萝龛藓室狎猿猱。忽捧纶言挂紫袍。恩大不知何以报。五云天上望空劳

    寄曹都护

故国休言万里程。为官为释且分明。道存不必曾倾盖。俱有清风匝地生

    送僧

虎角深藏不待时。全机曾许雪林知。如今百越拈来也。草偃风行是信旗

    寄灵隐惠明禅师(二首)

千峰影里叶初凋。极望还将慰寂寥。也谓毫端不相隔。秋云秋水奈遥遥

海峤生片云。有时忽如盖。不挂飞来峰。悠悠拟何待

    送益书记之霅水

白苹汀是旧家乡。归兴兰舟泛渺茫。日暮沙禽啼欲断。不知谁在碧云房

明觉禅师祖英集卷第五明觉禅师祖英集卷第六

        参学小师文政编

    三宝赞(并序)

予天禧中。寓迹灵隐。与宝真禅者为友。或游或处。固以道义相揖。投报相袭。冷冷然自乐天常之性也。一日真公谓予曰。愚近偶作三宝赞三十韵。宜请赓唱。因披阅加叹。率尔而继之。类蚀木也。俄属分飞吴楚。将二十载。殊不复记忆。真公不以事旷诚隔远。远附僧如衍而至。再窥荒斐愧慰多集。且夫圣人之立言也。必眹虚必冥奥。使文外之士同振古风垂千万世。又焉知来者及之不及道在其中也。斯之赞辞。曾不沽不待。但遐仰觉皇宗致禅徒。告而行之。得不曲为序引

    佛宝

甘蔗流苗应刹尘。觉场高发利生因。紫金莲捧千轮足。白玉毫飞万德身。孤立大方资定慧。等观含类舍怨亲。挨星相好中天主。匝地名闻出世人。螺发右旋仙岛碧。月眉斜印海门新。鸾翔凤舞非殊品。象转龙蟠绝比伦。璎珞聚中腾瑞色。华鬘影里夺芳春。慈仪恋望知何极。梵德言辞莫可陈。胸字杳分无量义。顶珠常照百由旬。双林孰谓归圆寂。坐断乾坤日见真

    法宝

后得智生功德聚。大悲留演润禽鱼。贯华虽自科千品。标月还归理一如。过量劫应期广布。刹那心合未忘书。四衢道内抛红焰。五欲波中绽白蕖。排斥众魔登寿域。引携诸子上安车。义天星象荧荧也。辞海波澜浩浩欤。违背此恩难拯拔。遭逢末世岂踌躇。闻来半偈须相学。惜去全身莫共居。飞辩恨曾亏激问。赜幽欣且免长嘘。生生顶奉辉心镜。廓照尘劳信有。余

    僧宝

方袍圆顶义何宣。续焰千灯岂小缘。华雨座前犹滞相。虎驯庵畔尚稽诠。岩栖冢宿难依望。鹤貌云心迥洒然。宝杖夜鸣寒峤月。铜瓶秋漱碧潭烟。名标练若澄諠猾。迹念昏衢警睡眠。林下雅为方外客。人间堪作火中莲。情高不是超三际。道在非同入四禅。浮世勉谁知逝水。深峰甘自听飞泉。苾刍草馥僧秖后。玳瑁盂传古佛先。珍重觉皇有真子。坤维高步列金田

    夏寄辩禅者山房

枕箪云作屏。必固黄金宅。轩窗月为昼。岂止虚生白。麟龙愧头角。雕鹗惭羽翮。庶拟群类心。在宽如在窄

    和钱太博见寄觅山药(二首)

文柄谁持合自持。忧民风概乍清羸。禅林草药如为效。愿见皇家急诏时

圣君鸿业在扶持。日角龙章固不羸。擒藻玉堂归未晚。百华开赴御筵时

    送钱太博应贤良选

贤才当召试。彪炳对吾君。千古不遗恨。八元应主文。岸花明列施。天籁拂微云。后夜观垂象中台位已分

    答天童新和尚

中峰深且寒。欹接海边岛。松凋不死枝。华折未萌草。飞瀑吼蛟宫。幽径分鸟道。伊余空寂徒。浮光寄枯槁。冥游天地间。谁兮可寻讨。孤立云霞外。谁兮可长保。兹来仁者来。还称大白老。何策扣岩扃。重席展怀抱。示我商颂清。休夸郢歌好。报投渐抒辞。难以论嘉藻

    和颂

玲珑岩古寺。冠乎明越境。海眼通洌泉。天心耸危岭。尝游兴未阑。遐想神忽凝。彼士真觉雄。相邻不孤迥。吾爱济横流。孰云烦虑屏。吾爱整颓纲。岂止浮根静。栖梧瑞九苞。追风骏十影。顾我不争衡。与谁闲斗茗。乘时既磊落。照世非昏瞑。伫为王者师。三千统摩顶

    赠别太臻禅者

武陵山来何秘邃。元化功兮不容易。坛曾善卷韬龙光。洞亦桃华副麟趾。仍思昔日吾祖浩浩提纲宗。消息旷断寰宇空。又闻高大舜让公器。祥瑞却生芦苇丛。人由境兮冥道德。境有人兮分玉石。臻禅本自偃殊方。忽向其中诞孤迹。迢迢海甸来寻我。一十二年同冷坐。羽翼抟风今是时。拂尽天云乃飞过

    云门俱字

百草头何太极。重与禅徒下锥刺。云门俱字好参详。雪峰辊毬亦端的。黛非青兮蓝一色。辰锦砂兮敢言赤。紫罗帐里有真珠。曹溪路上生荆棘。还会么。此时若不究根源。直向当来问弥勒

    僧问四宾主。因而有颂。颂之

如何是宾中宾。云满面埃尘。又曰噫

    颂

宾中之宾。少喜多嗔。丈夫壮志。当付何人

如何是宾中主。云兆分其五。又曰引

    颂

宾中之主。玄沙猛虎。半合半开。唯自相许

如何是主中宾。云月带重轮。又曰收

    颂

主中之宾。温故知新。互换相照。师子嚬呻

如何是主中主。云大千掜聚。又曰揭

    颂

主中之主。正令齐举。长剑倚天。谁敢当御

    都颂

宾主分不分。颟顸绝异闻。解布劳生手。寄言来白云

    令僧把衲

七八既难直须教透。来不在前去不在后。粗细自看紧缓相就。一日圆成呈似君。想得诸方未知有

    送知一入京兼简清河从事

六月千江水似秋。片帆高挂岸云收。行行莫谓朝天阙。况倚文星在巨舟

    送德玟山主

溪山春色映云袍。爱住隍城意转高。翻笑忘机自安者。不能垂手入尘劳

    送僧(二首)

红芍药边方舞蝶。碧梧桐里正啼莺。离亭不折依依柳。况有春山送又迎

祖域高亲日未央。家林归去意何长。旧交不识初相见。曾振沧溟夺夜光

    送崇己阇梨归天台

石桥云瀑冷相侵。苏径萝龛入更深。却羡搘筇远归去。半千尊者是知音

    送邃悟上人之会稽

百越江山冠九州。如屏还愧谩相褒。惠休此去多吟赏。赢得清风价转高

    送僧(四首)

乘兴飞帆别翠峰。水光春静冷涵空。到人若问曹溪意。只报卢能在下风

禅石飞流溅碧莎。利生还喜下云坡。途中若立三千客。剔起眉毛不在多

栴檀林里振金毛。四顾清风拂几遭。曾许全威作云雨。不知何处是尘劳

云衣轻拂下层峦。松桧生风触神寒。谁问亲游乳峰意。百千年后与谁看

    寄员外黄君

碧岫层层列杳冥。涟漪环绕贲寒青。韬藏未识古君子。空仰嘉声过洞庭

    送僧

五色祥麟白月轮。乘时应不念离群。松根石上未归日。谁看暮山飞断云

    寄刘秀才

远远飞来一幅书。愈风诚重复何如。相逢相见未期日。目断千山插太虚

    送僧

古之别今之别。目对春江倚寥沈。三树两树啼断猿。千峰万峰落残雪。华蒙蒙雨蒙蒙。坤维步步生清风

    闻百舌鸟送僧

曾来芳树几回飞。烟霭初晴又见伊。巧语向人莫相笑。知音知后更谁知

    送中座主入广

船主船中寄惠持云霞无迹共依依。海山见说多嘉赏。莫便因循忘却归

    送陇西秀才入京

国器难藏孰可知。携来书剑莫迟迟。明年桂籍登文阵。夺取龙头更是谁

    送僧

雪残春岛路迢迢。水静云开见碧霄。别后谁同此深意。只应孤月共寥寥

    因仰山气毬颂

四大假合非虚妄。儱儱侗侗为一相。东西南北不相知。留与衲僧作榜样

    赴翠峰请别灵隐禅师

临行情绪懒开。言提唱宗乘亦是闲。珍重导师并海众。不胜依恋向灵山。

    送僧归闽

雪老当年曾入岭。真禅今日又思乡。孤帆隐隐曾唯我。月照夜涛空渺茫

    送僧

春风[颱-台+弗][颱-台+弗]华正飞。红霞碧霭笼高低。越山日暮少林客。应听子规深夜啼

    寄陈悦秀才

水中得火旨何深。握草由来不是金。莫道庄生解齐物。几人穷极到无心

    寄钱塘观音朋山主

远念依依阙附书。还同秋水淡相于。冲云况是曾无定。几掩寒蟾出太虚

    送僧

极目春光水照空。岸莎汀草碧茸茸。三千里外生灵望。独倚寒藤振祖风

    春日示众(二首)

门外春将半。闲华处处开。山童不用折。幽鸟自[口*(御-ㄗ+亍)]来

门外春将半。闲华处处开。山童曾折后。幽鸟不[口*(御-ㄗ+亍)]来

    寄乌龙长老

雪带烟云冷不开。相思无复上高台。江山况是数千里。只听嘉声动地来

    寄太平端和尚

千朵危峰杳霭间。石房长带瀑声寒。鸟啼华发寻常事。松本青青雪里看

    送僧

千峰雨雪时。别我情何极。不知天地间。更有谁相识

    因官人请升座

晓天云静冷涵霜。满槛风清敌夜光。莫谓座间人不识。孤明孤影射虚堂

    因金鹅和尚语药病

药病相治见最难。百重关锁太无端。金鹅道者来相访。学海波澜一夜干

    赋冲云鹞送僧

侧翼雄飞天势阔。电闪星流太轻脱。南北东西相对看。千里万里阿喇喇

    风旛竞辩(二首)

不是旛兮不是风。衲僧于此作流通。渡河用筏寻常事。南山烧炭北山红

不是风旛何处着。新开作者曾拈却。如今懵懂痴禅和。谩道玄玄为独脚

    渔父

春光冉冉岸烟轻。水面无风钓艇横。千尺丝纶在方寸。不知何处得鲲鲸

    牧童

呕啊唱与那鸣咿。百草拈来斗不知。日晚骑牛未归去。指前坡笑又嘘歔

    送僧

岩房高下折寒梅。极目寥寥雁影回。相别相逢竟何事。一声江上发春雷

    寄天童凝

经旬抱疾阻春霖。莎砌重重藓晕侵。曾约偕游未能得。暮山空锁碧云深

    送僧入城

云笼碧嶂月笼台。此去城中早晚回。不为佛光谒韩愈。问君何事出山来

    病中寄诸化主

雪里梅华见早春。东西南北路行人。不知何处圆蟾夜。同念山头老病身

    和于秘丞见召之什(二首)

民瘼求来吏放闲。万家深夜启重关。斋中既是清凉国。应笑支公别买山

垂垂甘自养衰残。度岁无人到竹关。何幸文星枉嘉什。殷勤相唤出层山

    和王殿直见寄(二首)

华野非殊古所难。得安闲处未为安。大方无外谁相到。空笑重云锁碧峦

清风凛凛字人官。堪对弥天释道安。不日归朝狎鸳鹭。也须音问寄层峦

    送僧

澄江依棹碧光流。风冷蒹葭雨乍收。别夜新吟许谁约。白苹汀上月陵秋

    送僧归永嘉

韶石曾披此性灵。三年孤与急流争。永嘉旧隐今归去。堪听海涛中夜声

    兔角拄杖

少室传来兔角杖。千圣护持为顶相。虎踞龙蟠势未休。云影山形冷相向。有时闲倚在处空。寥寥匝地凝秋霜。有时大作师子吼。德峤临济何茫茫。今日提来还不惜。分明普示诸知识。解拈天下任横行。高振风规有何极

    送从吉禅者

君不见行路难亦容易。握草为金不为贵。难曾平地涌波澜。易复到处列祥瑞。堪笑堪悲能几几。天上人间立高轨。兄弟十字越参星。一义同心淡秋水。因忆韶阳古风骨。石火电光迟出没。隔身之句是程途。扣门之问非窠窟。殷勤报君君记取。方外周游看爪距。虎狼丛不遇知音。剔起眉毛便归去

    寄承天长老

道义相资复是谁。岩房深夜思迟迟。海山云静见孤月。高照婺城人不知

    送僧

古路枝分列洲渚。纲兮领兮若为举。病眼方开忽送人。落华惊断山禽语。亲禅客亲禅客行复行。独步坤维消此情

    送因大师

瘦藤清对紫方袍。闲步坤维意转高。若到慎江人借问。金轮王子是吾曹

    送实师弟

天伦曾重意难分。争奈孤踪若断云。去去休同亮禅者。西山一入杳无闻

    送新茶(二首)

元化功深陆羽知。雨前微露见枪旗。收来献佛余堪惜。不寄诗家复寄谁

乘春雀舌占高名。龙麝相资笑解醒。莫讶山家少为送。郑都官谓草中英

    赋月生云际送诚监寺

皎洁离云鹤梦时。孤光还与雪相宜。金盆后夜重垂影。拂尽天风不自知

    送僧之金华兼简周屯田

瘦藤轻屦藓衣并。路过危峰截杳冥。若到金华拂云雾。不应容易见文星

    送僧之永嘉

故园不是阻天涯。华木光中见独归。蜃水鄞江人莫问。月分春浪冷依依

    寄送凝长老

德不孤兮必有邻。四明留住是因循。如今高步钱塘境。只许灵山个老人

    放白鹇

朱冠青戢雪为毛。不近鸾凰意亦高。放儞云林莫回首。如今何处是仙曹

    喜禅人回山

别我游方意未论。瓶盂还喜到云根。旧岩房有安禅石。再折松枝拂藓痕

    送僧

七尺岩藤握便行。旧山归去几多程。相逢忽问迢迢意。应发春雷动地声

    送僧归天童

峨峨太白峰。倚翠列霄岸。羡君乘兴归。凭栏与谁看

    和曾推官示嘉遁之什

少微星出古风还。匝地声光不掩关。三馆峻迁同陌路。九华高卧是蓬山。岩莎步入祥麟稳。海树飞来白凤闲。只恐致君休未得。蒲输重到薜萝间

    经古堰偶作

出城四十里。古堰若天外。飞棹清浅中。孤影自相对

    谢张太保见访

老病还同叶半凋。经旬门掩夜萧萧。海城都护曾垂访。一片清风慰寂寥

    送宗朴禅者

洞庭乳窦皆泉石。抱疾何缘寄幽迹。曾列狂机一二三。东山西岭非相识。屈指嚬眉不可寻。雪飞雨散空沉沉。如今转觉流年隔。强把冥悰苦搜索。纵止言欺白雪辞。宁忘笑与黄梅客。朴禅者朴禅者。珠月有光惭照夜

    送尚辞

浮屠之子。履道为贵。天兮地兮。何泰何否。动无饰非。静还雕伪。辞也云行。后生可畏

    歌寄留英禅德

当时临济辞黄檗。或指河南或河北。英禅此日下中峰。机案曾焚笑仍则。九苞一角惭称瑞。导月观星亦非意。争似韶阳振古风。半途未肯还希冀归去来归去来。飞泉浩浩声如雷

    送小师元贲

愧尔求师。为吾弟子。学虽无闻。道亦可拟。平飞辩月。照复流水。斯意斯言兮如不忘。行行[颱-台+弗][颱-台+弗]兮步兰芷(善应殊宗吾不知也思之)

    送丈佶归庐岳

春色未深。兴无迟早。瓶谢九江。峰寻五老。到日攀萝独上时。依依莫忘海山脑

    送侃禅者之丹丘

石桥多古迹。路崄少人过。如同白日闲。冷拂青苔坐。寒老若相逢。为吾略嘲破

    送实山主

野水春山风光极目。千里万里太迟太速。绝域澄澄兮非犀炬可照。希声杳杳兮非凤胶可续。叶落华开知不知。人天景行为高躅

    示众

丫角女子白头丝。报儞诸方作者知。借问住山何境界。春风[颱-台+弗][颱-台+弗]春鸟喧喧。翠峰不能助发。心印却是他传

    和范监簿(二首)

吏散帘垂思莫穷。山光溪影恣相容。谁夸靖节偏栽柳。自笑隐居高听松。丹阙尚遥芝检密。讼庭闲列藓华重。岩间野客虽多病。终再携筇谒士龙

品汇不自适。善政还可寻。县楼清夜上。岛月思云侵。谁有古菱华。照此真宰心

    因香严和尚

我有一机禅子。须知烁迦罗眼。总是胶黐若人。借问伏惟伏惟

    送雄直岁

罢参还欲勘诸方。竿木随身不易当(是则俱行非则擒下)翻忆古来兴化老。主宾用尽力牵羊

    为道日损

三分光阴二早过。灵台一点不揩磨。贪生逐日区区去。唤不回头争奈何

    疏古

我有面镜。到处悬挂。凡圣不来。谁上谁下

    访俞秀才

万叠云山未得归。寂寥心许老卢知。江城雨雪书名纸。不谒鸿儒更谒谁

    再詶

万卷无书道用归。闲文公也未须知。倚天长剑如重战。更有龙头复是谁

    留暹首座

从龙为雨复清闲。片段依依水石间。惭问秋风欲吹散。不能留得覆青山(不惭问者为我留之)

    送俞居士归蜀

何处深栖役梦频。青城抛却数溪云。如今老大归难得。只写情怀远送君

    和王殿丞蘡粟种之什

纤纤圆实占芳春。得自侯门胜楚珍。开叶开华人不会。百千年是等闲身

    和江桥晚望

公余纵目望江山。万化穷来罔象间。闻说圣君将下诏。未容清淡与僧闲

    病起示众

门掩还同岁月摧。石窗经雨积莓苔。一床枕箪净名老。时见断云孤月来

    送麻居士

纱帽山仪白苎袍。远披孤顶近吾曹。携来七尺霜前竹。划断天云不放高

    酬李校书

一回辞我一回吟。眷恋岩丛意转深。翻谢霜松不凋落。与君同有岁寒心

    苦热中怀寄永固山主

火云高下影相连。几欲披寻恨不前。无限清风无处问。只应迟步绕林泉

    送元安禅者

群峰杳蔼留不住。远道依依只藤屦。旧隐萝龛付与谁。寒猿后夜啼高树

    赋病鹤送奉伦禅者

欲飞飞未得。冷泊杉松枝。如何垂天云。远远同一涯

    偶作

列岫霁新雨。凭栏只澹交。夕阳明远水。秋叶露空巢。思极曾无玷。神清未动爻。只应千古意。谁得共云坳

    谢鲍学士惠腊茶

丛卉乘春独让灵。建溪从此振嘉声。使君分赐深深意。曾敌禅曹万虑清

    因游育王亭寄牧主郎给事

冷翠千万峰。当轩列如黛。蒲团及禅板。永日澹相对。彤云曾无机。烧松亦成盖。远谢幽隐情。难与台星会

    送遇能禅者

湖绕严城列象宽。万家台榭水光寒。片帆隐隐生遥极。谁问曹溪意转难

    送觉海大师

秋云岩叶两悠悠。半逐风驰半水流。凭问禅家有何意。不知方外若为酬

    送曾侍禁

冷匣秋波射斗星。铁衣随从古霜清。宣池莫问常年事。一片威风动地生

    病起酬如禅德

大明一寸光。腐草一何假。人命呼吸间。诚哉是言也。呼之曾已休。吸之尚未舍。寄问诸苦源。来者不来者

    送云禅德

古之送人言作怀宝。我惭老病困乏辞藻。熊岭迢迢兮曾立夜雪。谢池依依兮笑生春草。头角麟龙安可论。清风步步应相讨

    送久禅德归兰亭

右军墨池月。照我复照谁。千里忽相到。中峰多病师

    送羲大师

岩房抱病经一月。门有诸生阻来谒。长往之期犹未能。七十之年更何说。若耶溪老忽留语。溪上旧游且归去。春风[颱-台+弗][颱-台+弗]兮兼断云。弱柳依依兮带轻絮。古今离恨虽如此。动静于吾亦多意。高握霜筇独步时。音书莫忘远飞寄

    酬海宗二侍者(二首)

荪之得兰。其道匪难。扶吾病起如珠在盘。一兮二兮自看谁看

兰之得荪。其道必存。扶吾病起古风入门。二兮一兮且论勿论

    谢郎给事送建茗

陆羽仙经不易夸。诗家珍重寄禅家。松根石上春光里。瀑水烹来斗百华

    送山茶上知府郎给事

谷雨前收献至公。不争春力避芳丛。烟开曾入深深坞。百万枪旗在下风

    送郎侍郎致政归钱塘

帆挂西风别海城。二疏千古道相应。谁夸富贵沽时誉。自笑经纶作技能。残叶赋题红片片。远山供望碧层层。武林到日符嘉遁。高访岩扃只许僧

    山行逢勤禅德

乳岩秋日无他作。策杖层层止寥廓。四顾有人分野情。一点彤云起深壑。藓石迟迟略轻踞。逢个衲僧忽骤步。频唤回头不肯回。及至回兮眉卓竖。阿喇喇。千里万里横该抹(咄)

    送小师元哲

老卢之子四三二一。将欲振飞卷比丛室。松凌霜兮运青。水带岩兮流急。南北东西云开见日

    永丰庄新植径松忽二本邻偃抒辞纪之

双偃松何似。螺文结数遭。清声虽竞发。寒影不相高。对客圆分盖。孤禅翠滴袍。若教图画得。争奈有萧搔

    送白云宣长老

鄞江秋晚忽成春。况有台星作主人。去去高携古刀尺。二千年运续芳尘

    送亲禅者

万木带秋声。古今念睽别。我有赠行意。临行为君说。重岩休滞云。远水且观月。生生知不知。天风助清彻

    送显冲禅者

聚散非常准。古今亦标格。如何无事人。还似未归客。秋风生群林。野水资寒色。谁兮谢寸阴。观彼青山白。冲禅行复行。五叶待时折

    送天童普和尚

迢迢别海涯。帆挂杪秋时。岛树落寒叶。人谁访祖师。浪开游象急。天阔过鸿迟。早晚归林下。千徒不共知

    张秀才下第

得第何人愧不平。道存颜巷亦为荣。应知未丧斯文也。且把新诗乐性情

    寄久监收

田中稻熟及时收。颗粒圆成免外求。一日归来古岩上。白云红树共悠悠

    暮冬夜坐寄岫禅者

碧落无片云。虚庭积深雪。负春还有谁。彻曙对孤月。岩松影拂翠。不断瀑水声。来听忽绝岫。禅岫禅知也如未知。八面清风远远待时说

    寄崇寿怀长老歌

寂住峰兮触星斗。寂住师兮古为道。死中得活未轻詶。不许夜行投晓到。蔼蔼声光一百年。吾其后兮吾其先。振领提纲笑多事。掩扉塞路空依然。龙朔老卢同兀兀。土为貌兮金作骨。万国争求肯便行。我要重新敲铁佛。东西南北休云识。枯槁冥冥颇相忆。天外清风结阵来。狂歌远寄从抛掷

    送廷利禅者

雪峰孤顶谁家路。上兮下兮复何故。曾列三千一半徒。我今独满当时数。鲸麟麟龙鳞鳞。坤维高步生清尘。休云裴相慕黄檗。额有圆珠七尺身。利禅者利禅者。倚天长。剑应牢把。或谓风云不再来。谁为苍苍分昼夜

    送倧禅者

涪江怒激鲸鳌宅。岌岌三山大倾侧。冥数俄然一个来。步武群方作禅客。振声谓我分纲宗。今兮古兮何匆匆。今吾强为抉辞句。句句字字凛凛生狂风。拂散四七单传之落叶。扫荡二三直指之流蓬。似带微芒敢未剿绝。寒木在握兮全机可笑。秋水横按兮半提可灭。使八极顶目者不自争衡。见斯人兮驾御昂枿

    送鼎禅者

落落禅家流。携筇卷云毳。别我振辞锋。夜堂消祖偈(鼎禅之句)霜天飞一鹗。目对弹其滞。春岸立千峰。指也乎其势。行行复行行。清飙起兰蕙

    观泉送演禅者

云根漱野泉。照空复照月。冷声曾未消。飞澜似相别。岩近生风雷。天遥新冰雪。演禅乘兴知不知。源流依依共澄洁

    答忠禅者

一字七字三五字。万象穷来不为据。夜深月白下沧溟。搜得骊珠有多许

    和陆轸学士夏日见寄

良牧归诗匠。雅风消郁蒸。官清难滞爵。吏散远同僧。棠树非烟合。仙槎碧浪乘。因思穷万化(使君早制圆明鉴图冠之序引或闻或见令人旷达)千古更无能

    送化主

春色依依笼远树。卷衲搘藤[跳-兆+舜]轻屦。尘世茫茫无限人。不知谁问曹溪路

    送通判刘国博(黄中)

为星当贰职。权化不相饶。白屋如多恨。清风何处消。岸鸥窥列旆。天辟看升朝。别有生灵意。寒枝未变条

    送别陈秘丞古意

悠悠层山云。断兮仍复续。离离双岸草。变兮且兼绿。如何苦雪霜。后凋蠹松竹。松竹有节操。雪霜无伎俩。敢折岁寒枝。赠君作嘉赏。行行天地间。清风在谁掌

    送通判学士归南国(杨)

旆拥帆开照德星。天风高兴国风清。武夷仙仗知回也。各下祥云到地迎(千理之外应之非此则殊待者也)

    和酬郎签判殿丞

向国心存了了身。大方无外且同尘。江城早晚重相见。解笑宗雷十八人

    歌送范阳卢君兼简华严昱大师

范阳居士来鄞水。动地仙颷向人起。乳峰直上云霞开。步骤天衢到如此。茫茫尘世谁知交。当场问我非相饶。禅家毕竟无他事。古雪岩前曾未消。俄然怅望辞丛室。荷负难兮泪深溢。远幸流方且莫论。再得从容又何日。迢迢故国殊存想。冷碧柯山分指掌。况有觉雄华严师。归去百城共游赏

    送广教专使

峨峨石头使乎让祖。己之匪存圣之奚慕。或妄以山或索云斧。音耗不通兮清源派分。吾斯语兮讵可论古

    送微文章

双莲亭上送行客。菡萏清香散秋色。野兴断山云片高。孤影澄江月华白。希声险绝堪谁知。大道机存曾未可。纵辟天常立下风。安教类变丛流火。君不见。梁兮阖国难滞留。千古遗恨空悠悠。君又不见。魏兮小桂生寒翠。一华对雪开无休。微禅亦并联芳驾。德星文星仰萧洒。物外情深不等闲。环中趣别非轻舍。相访从容为我言。屈指多求更何者

    送怀秀禅者

麻衣草座思灵彻。一食安闲更无别。倏忽迁流数百年。杳杳谁来继其绝。吾兮亦是疏慵辈。冷澹身心存慷恺。偶续灵峰照夜灯。遽泛铁船下沧海。深嗟知困不知休。奔驰骇浪空淹留。纵得长鳌拟何待。堪白头时好白头。因观坏衲秀禅客。清苦如冰复如檗。别我携筇步大方。为叶为华恣披折。伏枕寥寥情意阑。率写狂歌赠行色

    孤运铭

云根石广容身待老。南来北来闲且寻讨。五叶一华兮堪对谁。寥寥万古兮空知有

    寄海会之长老

百华开后一华开。风递清香远远来。谁问黄梅不平事。照中依旧惹尘埃

    杂言送贤专使

使乎谁老作者。百战场中飞铁马。秋水藏来人不知。笑李将军被擒下。阿呵呵。却归湖山唱凯歌

    歌纪四明汪君信士

古君子兮道诸已。道器用兮合天理。同尘还若待时生。观象不知何处起。荆丛丛袭莪丛丛。孝兮悌兮非沚中。聚应落落滴仙露。散或泠泠扬士风。风之上兮风之下。近一指兮远一马。秋水澹交无限情。夜光照乘胡为者。伊予匪谓存余力。咏高义兮因胸臆。巴歌百字岩叶书。飞寄汪门旧知识

    送仲卿禅德

高兮竺卿。秋水虚明。夫何之象堪云指程。知吾不知笑(理出情谓宜抚掌尔)伽耶城

    真州资福禅院新铸钟铭(并序)

国朝紫微舍人赵公。丙戌年出镇姑苏。裁情示空岩之客。所恨不能效善财。展转南方以求先觉。如别幅叙云岳长老。令僧惠敏造钟既成。创重楼以[箎-儿+共]之。欲为铭记。且言当使学者。有所警误概也。纵能道其归禅人恶肯信。惟师为善知识。行重名当代。愿为此铭。因机垂化不亦美乎。然重显固陋。荷大君子外奖敢不从命。辄复引寄。夫形声未先。旷默奚准。器用之后。幽灵绝常。故圣人以钟为大。惟圣人则之。袭兮忘兮求以深矣。其能具诸种智。对飞雄辩。但未兼极有生。权化之来。未易穷也。感通传称。昔拘留孙于乾竺造青石钟。如青玉色可容十斛。顶类诸天腹陷众宝。八角四面华光互分。有化如来与日偕出。明宣秘演。或闻不闻。王舍城中。大千界内。匪同铮铮者乎。今岳禅老于准甸造青铜钟。如青珠色。过百钧之用。上旋旁植绕兽蹲熊。其或层城昼闲。祇园夜永。寥寥霜月。射寒影以争辉。殷殷地雷。发虚音而交振。师之唱险。资之继难。寅夕铿铿。主伴索索。足使一鳞半甲。无违真化之方。二听五观。有寄神游之域。善存殊应。扣惟良哉。谨为铭曰

  淮之要冲　　真之会府　　中列梵[序-予+睪]
  居我禅祖　　参徒骈罗　　慧敏千橹
  爰构鲸音　　息彼轮苦　　峻横崇台
  金飞碧回　　斯门屡掩　　向人或开
  希兮微兮　　作延乍催　　先闻未及
  后时不来　　增悲遐宣　　无困天理
  带识万端　　警悟齐起　　遵晦陟明
  其母得子　　尘尘访谁　　刹刹问己
  大缘斯成　　大功不宰　　君奉禹汤
  臣仰元凯　　碑勒绀园　　铭寡文彩
  庶其妙峰　　永耸沧海

明觉禅师祖英集卷第六

    明州雪窦山资圣寺第六祖明觉大师塔铭

        尚书度支员外郎直秘阁兼充史馆检讨赐绯鱼袋吕夏卿撰

夫真空不空。是有无证。寂灭不灭。是往来相。佛以权实一法。开顿渐之径。使随器而趋之。有不离道场得大智慧。有难行苦行为人天业。日月为明矣。而盲者不见睫毛。舟枻可济矣。而溺者沦于波浪。人之未有恶明而忘济者。其心一也。其途异矣。昆蚑之性群行食啄。倦则息触则避。求所以安乐。不待教而能也。人之于贵贱贫富寿夭得丧。不知自然之分。爱恶悲欣。廉贪静躁。紏缠桎梏。无所解脱。昼劳形骸。夜动梦寝。至于老死。且不知息。彼昆蚑知所以安乐。人顾不能也。佛之教人。推性命之际。以极天地之外。乃至观身如掌中物。传付法宝不寓文字。是谓禅那。山岳之大有时而泐。金石之刚有时而刓。形器之用也我则异。于是无去无住。无取无离。不见于内。不见于外。不见中间。自利义也。利他仁也。是谓涅槃妙心诸佛法印无上微妙秘密圆明真实正法眼藏。佛以授摩诃迦叶。传僧伽梨衣。以待补处出世。为成道之符。自是衣法相传二十有七世香至王子。初入中国。谥曰圆觉。圆觉传大祖。大祖传鉴智。鉴智传大医。大医传大满。大满传大鉴。大鉴藏衣传法而已。大慧继之。大寂承之。其后皆以所居称。若天皇龙潭德山雪峰云门香林智门。其世次也。禅师讳重显。字隐之。大寂九世之孙。智门之法嗣也。俗姓李氏。母文氏。以太平兴国五年四月八日。生大师于遂州。始生瞑目若寐。三日既浴。乃豁然而寤。屏去荤血不习戏弄。七岁有僧过其门。挽持袈裟。喜不自胜。闻梵呗之声。辄泣下。父母问其故。恳请出家。父母执不可。师不食者累日。咸平中终父母丧。诣益州普安院仁铣师。落发为弟子。大慈寺僧元莹。讲定慧圆觉疏。师执卷质问大义。至心本是佛。由念起而漂沈。伺夜入室请益。往复数四。莹不能屈。乃拱手称谢曰。子非滞教者。吾闻南方有得诸佛清净法眼者。子其从之。彼待子之求也久矣。师于是东出襄阳。至石门聪禅师之席。居三岁机缘不谐。聪谕之曰。此事非思量分别所解。随州智门祚禅师。子之师也。师乃徙锡而诣之。一夕问祚曰。古人不起一念。云何有过。祚招师前席。师摄衣趋进。祚以拂子击之。师未晓其旨。祚曰。解么。师拟答次。祚又击之。师由是顿悟。寻往庐山林禅师道场。问之曰。法尔不尔云何指南。林曰。只为法尔不尔。师遂拂衣而退。众皆股栗。有毁于林者。林谕众曰。此如来广大三昧也。非汝等辈以取舍心可了别也。师辞往池州景德寺为首座。为众解肇法师般若论。知州曾公会。以果子抵于地曰。古人云。不离当处常湛然。即今在何许。师指景德长老曰。只此长老亦不知落处。曾公云。上座知也不得无过。师曰。明眼人难瞒。师南游杭州。住持苏州洞庭翠峰。嗣智门也。未几曾公出守明州。手疏请师。住持雪窦资圣。苏人固留不可。师曰。出家人止如孤鹤翘松。去若片云过顶。何彼此之有。雪窦本智觉禅师道场。智觉亦雪峰五世孙。备传琛。琛传益。益传韶。而寿继之。智觉其号也。一法同源。而地有盈虚。师之至犹家焉。决潢汗变清泚。掖躄偃争迅驰。州邦远近辐辏座下。驸马都尉和文李公。表锡紫方袍。侍中贾公又奏。加明觉之号。师住持三十一载。度僧七十八人。先是门弟子建寿塔于寺之西南五百余步。一日命侍者。洒扫塔亭。行至山椒。历览久之曰。自今过此。何日复至。左右皆大惊。众迎师还。师坚指塔所。众皆号泣。随至塔前。或曰。师无颂辞世耶。师曰。吾平生患语之多矣。翌日出杖屦衣盂。散遗其徒。有问疾者。留食殷勤与之约曰。七月七日复来相见。其夜盥浴整衣侧卧而灭。时皇祐四年六月十日。俗寿七十三。僧腊五十夏。以七月初六日入塔。如师之约。呜呼师得妙用善机。不取诸法。能知去来达性命。故方是时升堂皇。游墙藩者。悟性相体空。顿息万缘。为大乘法器。曰义怀在和。凡百五十人。传其法于天下。彼遮护意根。网绊初心。背觉合尘。逐念流徙。得少为多。妄立知见。虽三诣投子九陟洞山。师亦援手濡足。而无以救之。是犹孔子之有宰我。孟子之有盆成括。非其师之过也自师出世门人。惟益文轸圆应文政远尘允诚子环。相与裒记提唱语句诗颂。为洞庭语录。雪窦开堂录。瀑泉集。祖英集。颂古集。拈古集。雪窦后录。凡七集。师患语之多。而其徒怆然。犹以为编捃有遗。盖利他之谓也。余得其书而读之。二十余年虽瞻仰高行。而禄利所縻无由亲近。使得稽首避席。沾彼法雨觉悟尘劳。庶几可教者。今蔑如之何。师辞世十有三年。碑表未立。余杭僧惠思。撰行业录。与其徒元圭觉济大师。悟朋继踵。褒文请铭。以予跂慕之心重之。以门人之请之勤。抑有待耶。愚公叩壤以移山。虽不量力。其诚则至矣。谨焚香再拜。系之以铭曰

  噫憃愚　　背本源　　一念异　　生二根
  胜与劣　　驷马奔　　嗜所得　　自诈谖
  失大道　　南北辕　　艾至老　　愉朝昏
  正遍觉　　人天尊　　迷者挽　　溺者掀
  朝暾出　　彗霾云　　渴得浆　　寒得薪
  悟报化　　知非真　　趣安隐　　摆客尘
  王叔生　　广佛事　　破六宗　　应弹指
  法来东　　非会际　　信衣传　　只履逝
  顶五山　　真法器　　立积雪　　殊其臂
  忍非忍　　得法髓　　债必偿　　有裔嗣
  皖公潜　　佛日翳　　翩南游　　立如椔
  乞解脱　　强哉慧　　攘蜂虿　　神岳卫
  破头峰　　众云从　　横六气　　酾二宗
  教任意　　任懒融　　黄梅儿　　陌上童
  阙七相　　了诸空　　圣服劳　　杵臼佣
  和心偈　　掊争锋　　夜南骛　　怀是逢
  帝稽首　　晞下风　　舟复新　　叶归丛
  有道得　　无心通　　世有承　　四众依
  灯相续　　埙应篪　　师异禀　　自孩提
  斤[月*吏]俊　　蹈圣梯　　慈固挋　　不得施
  起恭孝　　终苴缞　　铣落发　　莹质疑
  汉之东　　得我师　　抉盲瞆　　柞荒灾
  昔无有　　今委蛇　　遇沾洽　　发萌荑
  淫蛙鸣　　钟未簴　　鱼目藏　　明珠吐
  岿二山　　下檐聚　　来万里　　足茧踽
  訇春雷　　披蛰户　　辩缚解　　决去住
  沃醍醐　　[(爽-(爻*爻)+(目*目))*斗]甘露　　百五十　　胄蕃庑
  穷车辙　　诵句语　　瞻骨目　　轴绘素
  远胡越　　近杖屦　　捐粗相　　悉开悟
  山茀郁　　泉咿幽　　虎迹交　　鼪猱啾
  塔门閟　　松柏樛　　天南垂　　海彪彪
  囊破褐　　笈单裯　　来环绕　　五体投
  名强身　　禄饱喉　　狃怨憎　　甘鲍鱐
  睨真乘　　等赘疣　　庆我生　　辩薰莸
  蕲诱掖　　邈无由　　瑑坚石　　摅我忧

治平二年乙巳岁二月五日


摩诃止观

    No. 1911 [cf. No. 1912]

摩诃止观卷第一(上)

        隋天台智者大师说

        门人灌顶记

止观明静。前代未闻。智者。大隋开皇十四年四月二十六日。于荆州玉泉寺。一夏敷扬二时慈霔。虽乐说不穷才至见境。法轮停转后分弗宣。然挹流寻源闻香讨根。论曰。我行无师保。经云。受莂于定光。书言。生知者上。学而次良。法门浩妙。为天真独朗。为从蓝而青。行人若闻付法藏。则识宗元。大觉世尊积劫行满涉六年以伏见举一指而降魔。始鹿苑。中鹫头。后鹤林。法付大迦叶。迦叶八分舍利结集三藏。法付阿难。阿难河中入风三昧四派其身。法付商那和修。修手两甘露现五百法门。法付鞠多。多在俗得三果。受戒得四果。法付提迦多。多登坛得初果。三羯磨得四果。法付弥遮迦。迦付佛驮难提。提付佛驮蜜多。多授王三归降伏算者。法付胁比丘。比丘出胎发白手放光取经。法付富那奢。奢论胜马鸣。剃发为弟子。鸣造赖吒和罗妓。妓音演无常苦空。闻者悟道。法付毗罗。罗造无我论。论所向处邪见消灭。法付龙树。树生生身龙成法身。法付提婆。婆凿天眼施万肉眼。法付罗睺罗。罗识鬼名书降伏外道。法付僧佉难提。提说偈试罗汉。法付僧佉耶奢。奢游海见城说偈。法付鸠摩罗驮。驮见万骑记马色。得人名分别衣。法付阇夜那。那为犯重人作火坑令入忏悔。坑成池罪灭。法付盘驮。驮付摩奴罗。罗分恒河为二分。自化一分。法付鹤勒夜那。那付师子。师子为檀弥罗王所害剑斩流乳。付法藏人。始迦叶终师子二十三人。末田地与商那同时取之。则二十四人。诸师皆金口所记。并是圣人能多利益。昔王不立厩于寺。立厩于屠。况好世值圣。宁无益耶。又婆罗门货髑髅。孔达者半者不者。达者起塔礼供得生天。闻法之要功德若此。佛为此益付法藏也。此之止观。天台智者说己心中所行法门。智者生光满室目现双瞳。行法华经忏发陀罗尼。代受法师讲金字般若。陈隋二国宗为帝师。安禅而化。位居五品。故经云。施四百万亿那由他国人。一一皆与七宝又化令得六通。不如初随喜人百千万倍。况五品耶。文云。即如来使。如来所使行如来事。大经云。是初依菩萨。智者师事南岳。南岳德行不可思议。十年专诵。七载方等。九旬常坐一时圆证。大小法门朗然洞发。南岳事慧文禅师。当齐高之世独步河淮。法门非世所知。履地戴天莫知高厚。文师用心一依释论。论是龙树所说。付法藏中第十三师。智者观心论云。归命龙树师。验知龙树是高祖师也。疑者云。中论遣荡止观建立。云何得同。然天竺注论凡七十家。不应是青目。而非诸师。又论云。因缘所生法。我说即是空。亦为是假名。亦是中道义(云云)。天台传南岳三种止观。一渐次。二不定。三圆顿。皆是大乘。俱缘实相同名止观。渐则初浅后深如彼梯蹬。不定前后更互。如金刚宝置之日中。圆顿初后不二如通者腾空。为三根性说三法门引三譬喻。略说竟。更广说。渐初亦知实相。实相难解渐次易行。先修归戒翻邪向正。止火血刀达三善道。次修禅定止欲散网。达色无色定道。次修无漏止三界狱。达涅槃道。次修慈悲止于自证。达菩萨道。后修实相止二边偏。达常住道。是为初浅后深。渐次止观相。不定者。无别阶位约前渐后顿。更前更后。互浅互深。或事或理。或指世界为第一义。或指第一义为为人对治。或息观为止。或照止为观。故名不定止观。疑者云。教境名同相顿尔异。然同而不同不同而同。渐次中六。善恶各三。无漏总中三。凡十二不同。从多为言。故名不定。此章同大乘同实相。同名止观。何故名为辩差。然同而不同。不同而同。渐次中九不同。不定中四不同。总有十三不同。从多为言故名不同耳。一切圣人皆以无为法而有差别。即其义也。圆顿者。初缘实相造境即中无不真实。系缘法界一念法界。一色一香无非中道。己界及佛界众生界亦然。阴入皆如无苦可舍。无明尘劳即是菩提无集可断。边邪皆中正无道可修。生死即涅槃无灭可证。无苦无集故无世间。无道无灭故无出世间。纯一实相。实相外更无别法。法性寂然名止。寂而常照名观。虽言初后无二无别。是名圆顿止观。渐与不定置而不论。今依经更明圆顿。如了达甚深妙德贤首曰。菩萨于生死最初发心时。一向求菩提坚固不可动。彼一念功德深广无崖际。如来分别说穷劫不能尽。此菩萨闻圆法。起圆信。立圆行。住圆位。以圆功德而自庄严。以圆力用建立众生。云何闻圆法。闻生死即法身。烦恼即般若。结业即解脱。虽有三名而无三体。虽是一体而立三名。是三即一相。其实无有异。法身究竟般若解脱亦究竟。般若清净余亦清净。解脱自在余亦自在。闻一切法亦如是。皆具佛法无所减少。是名闻圆法。云何圆信。信一切法即空即假即中。无一二三而一二三。无一二三是遮一二三。而一二三是照一二三。无遮无照皆究竟清净自在。闻深不怖闻广不疑。闻非深非广意而有勇。是名圆信。云何圆行。一向专求无上菩提。即边而中不余趣向。三谛圆修不为无边所寂有边所动。不动不寂直入中道。是名圆行。云何入圆位。入初住时一住一切住。一切究竟一切清净一切自在。是名圆位。云何圆自在庄严。彼经广说自在相。或于此根入正受。或于彼根起出说。或于一根双入出。或于一根不入出。余一一根亦如是。或于此尘入正受。或于彼尘起出说或于一尘双入出。或于一尘不入出。余一一尘亦如是。或于此方入正受。或于彼方起出说。或于一方双入出。或于一方不入出。或于一物入正受。或于一物起出说。或于一物双入出。或于一物不入出。若委说者。秖于一根一尘即入即出。即双入出。即不入出。于正报中一一自在。于依报中亦如是。是名圆自在庄严。譬如日光周四天下。一方中。一方旦。一方夕。一方夜半。轮回不同。秖是一日而四处见异。菩萨自在亦如是。云何圆建立众生。或放一光。能令众生得即空即假即中益。得入出双入出不入出益。历行住坐卧语默作作亦如是。有缘者见如目睹光。无缘不觉盲瞽常闇。故举龙王为譬。竖遍六天横亘四域。兴种种云震种种雷耀种种电降种种雨。龙于本宫不动不摇。而于一切施设不同。菩萨亦如是。内自通达即空即假即中不动法性。而令获种种益得种种用。是名圆力用建立众生。初心尚尔。况中后心。如来殷勤称叹此法。闻者欢喜。常啼东请善财南求。药王烧手普明刎头。一日三舍恒河沙身。尚不能报一句之力。况两肩荷负百千万劫。宁报佛法之恩。一经一说如此。余经亦然。疑者云。余三昧愿闻诚证。然经论浩博。不可委引。略举一两。净名云。始坐佛树力降魔。得甘露灭觉道成。三转法轮于大千。其轮本来常清净。天人得道此为证。三宝于是现世间。此即渐教之始也。又云。佛以一音演说法。众生随类各得解。或有恐怖或欢喜。或生厌离或断疑。斯则神力不共法。此证不定教也。又云。说法不有亦不无。以因缘故诸法生。无我无造无受者。善恶之业不败亡。此证顿教也。大品云。次第行次第学次第道。此证渐也。又云。以众色裹摩尼珠。置之水中随物变色。此证不定也。又云。从初发心即坐道场。转法轮度众生。此证顿也。法华云。如是之人应以此法渐入佛慧。此证渐也。又云。若不信此法。于余深法中示教利喜。此证不定也。又云。正直舍方便但说无上道。此证顿也。大经云。从牛出乳乃至醍醐。此证渐也。又云。置毒乳中乳即杀人。乃至置毒醍醐醍醐杀人。此证不定也。又云。雪山有草名曰忍辱牛若食者即得醍醐。此证顿也。无量义云。佛转法轮微渧先堕淹诸欲尘。开涅槃门扇解脱风。除世热恼致法清凉。次降十二因缘雨洒无明地掩邪见光。后澍无上大乘普令一切发菩提心。此证渐也。华严曰。娑伽罗龙车轴雨海余地不堪。为上根性说圆满修多罗。二乘如聋如哑。净名曰。入瞻卜林不嗅余香。入此室者但闻诸佛功德之香。首楞严曰。捣万种香为丸。若烧一尘具足众气。大品曰。以一切种智知一切法。当学般若波罗蜜。法华曰。合掌以敬心欲闻具足道。大经曰。譬如有人在大海浴。当知是人已用诸河之水。华严曰。譬如日出先照高山。次照幽谷。次照平地。平地不定也。幽谷渐也。高山顿也。上来皆是金口诚言。三世如来所尊重法。过去过去。久远久远。邈无萠始。现在现在。无边无际。未来未来。展转不穷。若已今当不可思议。当知止观诸佛之师。以法常故诸佛亦常。乐我净等亦复如是。如是引证宁不信乎。既信其法须知三文。次第禅门合三十卷。今之十轴。是大庄严寺法慎私记。不定文者如六妙门。以不定意历十二禅九想八背。观练熏修。因缘六度无碍旋转纵横自在。此是陈尚书令毛喜请智者出此文也。圆顿文者。如灌顶荆洲玉泉寺所记十卷是也。虽有三文无得执文而自疣害。论云。若见若不见般若皆缚皆脱。文亦例然。疑者云。诸法寂灭相不可以言宣。大经云。生生不可说。乃至不生不生不可说。若通若别言语道断。无能说无所说。身子云。吾闻解脱之中无有言说。故吾于此不知所云。净名云。其所说者无说无示。其听法者无闻无得。斯人不能说斯法不可说。而言示人。然但引一边不见其二。大经云。有因缘故亦可得说。法华云。无数方便种种因缘为众生说。又云。以方便力故为五比丘说。若通若别皆可得说。大经云。有眼者为盲人说乳。此指真谛可说。天王般若云。总持无文字。文字显总持。此指俗谛可说。又如来常依二谛说法。净名云。文字性离即是解脱。即说是无说。大经云。若知如来常不说法是即多闻。此指不说而是说也。思益云。佛及弟子常行二事。若说若默。法华云。去来坐立。常宣妙法。如注大雨。又云。若欲求佛道常随多闻人。善知识者是大因缘。所谓化导令得见佛。大经云。空中云雷生象牙上华。何时一向无说。若竞说默不解教意去理逾远。离说无理离理无说。即说无说无说即说。无二无别即事而真。大悲怜愍一切无闻。如月隐重山举扇类之。风息太虚动树训之。今人意钝玄览则难。眼依色入假文则易。若封文为害。须知文非文达一切文非文非不文。能于一文得一切解。为此义故。以三种文作达一门也。已略说缘起竟

○今当开章为十。一大意。二释名。三体相。四摄法。五偏圆。六方便。七正观。八果报。九起教。十旨归。十是数方不多不少。始则标期在茶。终则归宗至极。善始令终总在十章中矣。生起者。专次第十章也。至理寂灭无生无生者。无起无起者。有因缘故十章通是生起。别论前章为生。次章为起。缘由趣次亦复如是。所谓无量劫来痴惑所覆。不知无明即是明。今开觉之故言大意。既知无明即明不复流动。故名为止。朗然大净呼之为观。既闻名得体。体即摄法摄于偏圆。以偏圆解起于方便。方便既立正观即成。成正观已获妙果报。从自得法起教教他。自他俱安同归常寂。秖为不达无生无起是故生起。既了无生无起。心行寂灭。言语道断。寂然清净。分别者。十章功德如囊中有宝。不探示人人无见者。今十章几真几俗几非真非俗。几圣说圣默非说非默。几定几慧几非定慧。几目足几非目足。几因果非因果。几自他非自他。几共不共非共非不共。几通别非通别。几广略非广略。几横竖非横竖。如是等种种应自在作问。初八章即俗而真。果报一章即真而俗。旨归章非真非俗。正观圣默。余八章圣说。旨归非说非默。正观一分是定。余八章及一分是慧。旨归非定非慧。大意至正观是因。果报是果。旨归非因非果。前八章自行起教化他。旨归非自非他。大意至起教是目。方便至果报是足。旨归非目非足。大意至正观共。果报起教不共。旨归非共非不共。大意一通八章别。旨归非通非别。大意略八章广。旨归非广非略。体相竖余八横。旨归非横非竖。料简者。问。略指大意同异云何。答。通则名异意同。别则略指三门。大意在一顿。问。约显教论显观。亦应约秘教论密观。答。既分显秘。今但明显不说秘。问。分门可尔任论得不。答。或得或不得。教是上圣被下之言。圣能显秘两说。凡人宣述秖可传显不能传秘。听者因何作观。或得者。六根净位。能以一妙音遍满三千界。随意悉能至则能传秘教。若修观者。发所修显法不发不修者。发宿习人得论密观。问。初浅后深是渐观。初深后浅是何观相。答。是不定观。问。初后俱浅是何观相。答。小乘意非三止观相也。问。小乘亦是佛说。何意言非。若言非者不应言渐。答。既分大小小非所论。今言渐者从微至着之渐耳。小乘初后俱不知实相。故非今渐也。问。示三文者。文是色。色是门为非门。若是门者。色是实相更何所通。若非门者。云何而言一色一香皆是中道。答。文门并是实相。众生多颠倒少不颠倒。以文示之。即于文达文非文非文非不文。文是其门于门得实相故。文是其门门具一切法。即门即非门即非门非不门

○解释者释十章也。初释大意。囊括始终冠戴初后。意缓难见今撮为五。谓发大心。修大行。感大果。裂大网。归大处。云何发大心。众生昏倒不自觉知。劝令醒悟上求下化。云何行大行。虽复发心望路不动永无达期。劝牢强精进行四种三昧。云何感大果。虽不求梵天梵天自应。称扬妙报慰悦其心。云何裂大网。种种经论开人眼目。而执此疑彼是一非诸。闻雪谓冷乃至闻鹤谓动。今融通经论解结出笼。云何归大处。法无始终法无通塞。若知法界法界无始终无通塞。豁然大朗无碍自在。生起五略显于十广(云云)

○就发心更为三。初方言。次简非。后显是。菩提者天竺音也此方称道。质多者天竺音此方言心。即虑知之心也。天竺又称污栗驮此方称是草木之心也。又称矣栗驮此方是积聚精要者为心也。今简非者简积聚草木等心。专在虑知心也。道亦有通有别。今亦简之略为十。若其心念念专贪嗔痴。摄之不还拔之不出。日增月甚起上品十恶。如五扇提罗者。此发地狱心行火途道。若其心念念欲多眷属。如海吞流如火焚薪。起中品十恶。如调达诱众者。此发畜生心行血途道。若其心念念欲得名闻四远八方称扬钦咏。内无实德虚比贤圣。起下品十恶。如摩犍提者。此发鬼心行刀途道。若其心念念常欲胜彼不耐下人。轻他珍己如鸱高飞下视。而外扬仁义礼智信。起下品善心行阿修罗道。若其心念念欣世间乐。安其臭身悦其痴心。此起中品善心行于人道。若其心念念知三恶苦多。人间苦乐相间。天上纯乐。为天上乐关六根不出六尘不入。此上品善心行于天道。若其心念念欲大威势。身口意才有所作一切弭从。此发欲界主心行魔罗道。若其心念念欲得利智辩聪高才勇哲。鉴达六合十方颙颙。此发世智心行尼犍道。若其心念念五尘六欲外乐盖微。三禅乐如石泉其乐内重。此发梵心行色无色道。若其心念念知善恶轮环。凡夫耽湎贤圣所呵。破恶由净慧。净慧由净禅。净禅由净戒尚此三法如饥如渴。此发无漏心行二乘道。若心若道其非甚多。略言十耳。或开上合下。或开下合上。令十数方足而已。举一种为语端。强者先牵。如论云。破戒心堕地狱。悭贪心堕饿鬼。无惭愧心堕畜生。即其义也。或先起非心。或先起是心。或是非并起。譬象鱼风并浊池水。象譬外鱼譬内。风譬并起。又象譬诸非自外而起。鱼譬内观羸弱为二边所动。风譬内外合杂秽浊混和。又九种是生死如蚕自缚。后一是涅槃如獐独跳。虽得自脱未具佛法。俱非故双简。前九是世间不动不出。后一虽出无大悲俱非双简也。有为无为有漏无漏。善恶染净缚脱真俗等。种种法门亦如是。又九法约世间苦谛。后一非苦谛。虽非苦谛曲拙灰近故双非简却。次有为有漏约集谛。后一非集谛。虽非集谛曲近灰拙亦双非简也。次善恶染净约道谛。后一是道谛。虽是道谛亦如前简。次缚脱真俗约灭谛。后一虽是灭谛亦如前简。若得此意。历一切根尘三业四仪生心动念。皆此观察勿令浊心得起。设起速灭。如有明眼人能避险恶道。世有聪明人。能远离众恶。初心行者若见此意。堪为世间而作依止。问。行者自发心他教发心。答自他共离皆不可。但是感应道交而论发心耳。如子堕水火。父母骚扰救之。净名云。其子得病父母亦病。大经云。父母于病子心则偏重。动法性山入生死海。故有病行婴儿行。是名感应发心也。禅经云。佛以四随说法。随乐随宜随治随义。将护彼意说悦其心。附先世习令易受行。观病轻重设药多少。道机时熟闻即悟道。岂非随机感应利益。智度论四悉檀。世法间隔名世界。随其堪能名为人。两悉檀与四随同。亦是感应意也。更引论五复次。一明菩萨种种行故。说般若波罗蜜经。二令菩萨增念佛三昧故。三说跋致相貌故。四拔弟子恶邪故。五说第一义故。说般若波罗蜜经。此五复次与四随四悉皆不异。又与五因缘同。若不随机恼他故。说于彼无益。若大悲雷雨得从微之着。论云。真法及说者听众难得故。如是则生死非有边非无边。实相非难非易非有非无。此名真法。能如此说听名真说听。有三悉檀益名有边。第一义益名非有边非无边。故知缘起能办大事。则感应意也。然四随四悉五缘名异意义则同。今说之。四随是大悲应益。悉檀是怜愍遍施。盖左右之异耳。言因缘者。或因于圣缘于凡。或因于凡缘于圣。则感应道交。当知三法言味相符。则意同。随乐欲偏语修因所尚。世界偏语受报间隔。盖因果之异耳。便宜者选法以拟人。为人者观人以逗法。此乃欣赴不同耳。又五因缘者。众生信乐为因佛说一法一切法。大菩提心也。于经是乐欲。于论是世界。众生有大精进勇猛佛说一行一切行。则四三昧。于经是便宜。于论是为人。众生有平等大慧为因感佛说一破一切破。获胜果报及通经论。于经论俱是对治。众生有佛智眼为因感佛说一究竟一切究竟。得说旨归寂灭。于经论俱是第一义也。又五缘五复次者。菩提心是诸行本。论举种种行盖枝本之异耳。四三昧是通修念佛是别修。盖通别之异耳。胜报备说依正习果报果。跋致偏举习果入位之相。盖双只之异耳。除经论疑滞者。经论是起疑执处。拔弟子恶邪者是起过人。人处异耳。本末究竟等与第一义名同易见。所以不异是为义同。又圣说多端。或次说或不次说。或具说或不具说。或杂说或不杂说。众生禀益不同。或次益不次益。或具益不具益。或杂益不杂益。或四悉檀成五缘。五缘成四悉。或四悉成一因缘。一因缘成一悉。或一一因缘皆具四悉。四悉具五缘。如是等种种互相成显。还以三止观结之。可以意知。又以一止观结之。发菩提心即是观。邪僻心息即是止。又五略秖是十广。初五章秖是发菩提心一意耳。方便正观秖是四三昧耳。果报一章秖明违顺。违即二边果报。顺即胜妙果报。起教一章转其自心利益于他。或作佛身施权实。或作九界像对扬渐顿。转渐顿弘通渐顿。旨归章秖是同归大处秘密藏中。故知略广意同也

○显是更为三。初四谛。次四弘。后六即。四谛名相出大经圣行品。谓生灭无生灭无量无作。生灭者苦集是世因果。道灭出世因果。苦则三相迁移。集则四心流动。道则对治易夺。灭则灭有还无。虽世出世皆是变异。故名生灭四谛也。无生者。苦无逼迫一切皆空。岂有空能遣空。即色是空。受想行识亦复如是。故无逼迫相也。集无和合相者。因果俱空。岂有因空与果空合。历一切贪嗔痴亦复如是。道不二相无能治所治。空尚无一云何有二耶。法本不然今则无灭。不然不灭故名无生四谛也。无量者。分别校计苦有无量相。谓一法界苦尚复若干。况十法界则种种若干。非二乘若智若眼所能知见。乃是菩萨所能明了。谓地狱种种若干差别。铍剥割截烧煮剉切。尚复若干不可称计。况复余界种种色种种受想行识。尘沙海渧宁当可尽。故非二乘知见。菩萨智眼乃能通达。又集有无量相。谓贪欲嗔痴种种心种种身口集业若干。身曲影斜声喧响浊。菩萨照之不谬耳。又道有无量相。谓析体拙巧方便曲直长短权实菩萨精明而不谬滥。又灭有无量相。如是方便能灭见谛。如是方便能灭思惟。各有若干正助。菩萨洞览无毫差也。又即空方便正助若干皆无若干。虽无若干而分别若干无谬无乱。又如是方便能析灭四住。又如是方便能体灭四住。如是方便能灭尘沙。如是方便能灭无明。虽种种若干彼彼不杂。又三悉檀分别故有若干。第一义悉檀则无若干。虽无若干从多为论故名若干。称无量四谛也。无作四谛者。皆是实相不可思议。非但第一义谛无复若干。若三悉檀及一切法无复若干。此义可知不复委记。若以四谛竖对诸土有增有减。同居有四。方便则三。实报则二。寂光但一。若横敌对者。同居生灭。方便无生灭。实报无量。寂光无作(云云)。又总说名四谛。别说名十二因缘。苦是识名色六入触受生老死七支。集是无明行爱取有等五支。道是对治因缘方便。灭是无明灭乃至老死灭。故大经开四四谛。亦开四十二因缘。下智观故得声闻菩提。中智观故得缘觉菩提。上智观故得菩萨菩提。上上智观故得佛菩提。又中论偈云。因缘所生法。即是生灭。我说即是空。是无生灭。亦名为假名。是无量。亦名中道义。是无作。又解。因缘即集。所生即苦。灭苦方便是道。苦集尽是灭。又偈言因缘。因缘即无明。所生法即行名色六入等。故文云。为利根弟子说十二因缘不生不灭相。指前二十五品。为钝根弟子说十二因缘生灭相。指后两品。当知论偈总说即四种四谛。别说即四种十二因缘也。已分别四四谛竟。诸经明种种发菩提心。或言推种种理发菩提心。或睹佛种种相发菩提心。或睹种种神通。或闻种种法。或游种种土。或睹种种众。或见修种种行。或见种种法灭。或见种种过。或见他受种种苦而发菩提心。略举十种为首广说(云云)。推理发心者。法性自天而然。集不能染苦不能恼。道不能通灭不能净。如云笼月不能妨害。却烦恼已乃见法性。经言。灭非真谛因灭会真。灭尚非真三谛焉是。烦恼中无菩提菩提中无烦恼。是名推生灭四谛上求佛道下化众生发菩提心。推无生四谛发心者。法性不异苦集。但迷苦集失法性。如水结为水无别水也。达苦集无苦集即会法性。苦集尚是。何况道灭。经言。烦恼即是菩提。菩提即是烦恼。是名推无生四谛上求下化发菩提心。推无量者。夫法性者名为实相。尚非二乘境界况复凡夫。出二边表别有净法。如佛藏经十喻(云云)。是名推无量四谛上求下化发菩提心。推无作者。夫法性与一切法无二无别。凡法尚是。况二乘乎。离凡法更求实相。如避此空彼处求空。即凡法是实法。不须舍凡向圣。经言。生死即涅槃。一色一香皆是中道。是名推无作四谛上求下化发菩提心。若推一法即洞法界达边到底。究竟横竖事理具足。上求下化备在其中。方称发菩提心。菩提名道。道能通到横竖彼岸。名发心波罗蜜。故于推理委作浅深事理周遍。下去法法例尔

摩诃止观卷第一(上)摩诃止观卷第一(下)

        隋天台智者大师说

        门人灌顶记

观佛相好发心者。若见如来。父母生身身相昉着。明了得处辉丽灼烁。毗首羯磨所不能作。胜转轮王相好缠络世间希有。天上天下无如佛。十方世界亦无比。愿我得佛齐圣法王。我度众生无数无央。是为见应佛相好上求下化发菩提心。若见如来知如来无如来。若见相好知相好非相好。如来及相皆如虚空。空中无佛况复相好。见如来非如来即见如来。见相非相即见诸相。愿我得佛齐圣法王。我度众生无数无央。是为见胜应相好上求下化发菩提心。若见如来身相一切靡所不现。如明净镜睹众色像。一一相好凡圣不得其边。梵天不见其顶。目连不穷其声。论云。无形第一体非庄严庄严。愿我得佛齐圣法王。是为见报佛相好上求下化发菩提心。若见如来。知如来智深达罪福相遍照于十方。微妙净法身。具相三十二。一一相好即是实相。实相法界具足无减。愿我得佛齐圣法王。是为见法佛相好。上求下化发菩提心(云云)。云何见佛种种神变发菩提心。若见如来。依根本禅。一心作一不得众多。若放一光从阿鼻狱上至有顶。火光晃耀天地洞明。日月戢重辉天光隐不现。愿我得佛齐圣法王(云云)。若见如来依如来无生理。不以二相应诸众生。能令众生各各见佛独在其前。愿我得佛齐圣法王(云云)。若见如来。依如来藏三昧正受。十方尘刹起四威仪。而于法性未曾动摇。愿我得佛齐圣法王(云云)。若见如来。与诸神变无二无异。如来作神变神变作如来。无记化化。化复作化。不可穷尽。皆不可思议。皆是实相而作佛事。愿我得佛齐圣法王(云云)。云何闻种种法发菩提心。或从佛及善知识。或从经卷。闻生灭一句。即解世出世法。新新生灭念念迁移。戒慧解脱寂静乃真。愿我得佛能说净道(云云)。或闻生灭。即解四谛皆不生不灭。空中无刺云何可拔。谁苦谁集谁修谁证。毕竟清净能所寂然。愿我得佛能说净道(云云)。或闻生灭。即解生灭对不生灭为二。非生灭非不生灭为中。中道清净独拔。而出生死涅槃之表。愿我得佛能为众生说最上道。独拔而出如华出水如月处空(云云)。或闻生灭。即解生灭不生灭非生灭非不生灭。双照生灭不生灭。即一而三即三而一。法界秘密常乐具足。愿我得佛能为众生说秘密藏。如福德人执石成宝执毒成药(云云)。若闻无生。谓二乘无三界生菩萨未无生。若闻无生。谓三乘皆无三界生。若闻无生。二乘非分但在菩萨。菩萨先无分段生。次无变易生。若闻无生一无生一切无生。若闻无量一句例如此。若闻无量。谓二乘方便道四谛十六谛等。以为无量。若闻无量。二乘自用伏惑不能化他。菩萨用此无量自去惑亦化他。若闻无量。谓二乘无分但在菩萨。菩萨用断界内尘沙。亦伏界外尘沙。若闻无量。谓二乘无分但在菩萨。菩萨用断界内外尘沙。亦伏无明。若闻无量但在菩萨。菩萨用伏断无明。若闻无作一句例亦如此。若闻无作。谓非佛天人修罗所作。二乘证此无作。思益云。我等学于无作已作证得。而菩萨不能证得(云云)。若闻无作。谓三乘皆能证得。若闻无作。谓非二乘境界况复凡夫。菩萨破权无作证实无作。若闻无作。谓即权无作证实无作。若得此意。随闻一句通达诸句。乃至一切句一切法而无障碍(云云)。夫一说众解是义难明。更约论偈重说之。若言因缘所生法我说即是空者。既言因缘所生那得即空。须析因缘尽方乃会空。呼方空为即空。亦名假名者。有为虚弱势不独立。假众缘成。赖缘故假非施权之假。亦名中道义者。离断常名中道非佛性中道。若作如此解者。虽三句皆空。尚不成即空。况复即假即中。此生灭四谛义也。若因缘所生法不须破灭。体即是空而不得即假即中。设作假中皆顺入空。何者。诸法皆即空无主我故。假亦即空假施设故。中亦即空离断常二边故。此三番语虽异俱顺入空。退非二乘析法。进非别非圆。乃是三兽渡河共空之意耳。若谓即空即假即中者。三种逦迤各各有异。三语皆空者。无主故空。虚设故空。无边故空。三种皆假者。同有名字故假。三语皆中者。中真中机中实故俱中。此得别失圆(云云)。若谓即空即假即中者。虽三而一虽一而三。不相妨碍。三种皆空者。言思道断故。三种皆假者。但有名字故。三种皆中者。即是实相故。但以空为名。即具假中。悟空即悟假中。余亦如是。当知闻于一法。起种种解立种种愿。即是种种发菩提心。此亦可解。其净土徒众修行法灭。受苦起过。等发菩提心例前可解。不复委记。上来所说既多。今以三种止观结之。然法性尚非一法。云何以三四推之。今言一二三四。说法性是所迷。苦集是能迷。能迷有轻重所迷有即离约界内外分别即有四种苦集。约根性取理即有一二三四不同(云云)。若界内钝人迷真重苦集亦重。利人迷真轻苦集亦轻。界外利钝轻重亦如是。法性是所解。道灭是能解。所解有即离能解有巧拙。界内钝人所解离能解则拙。利人所解即能解亦巧。界外利钝即离巧拙亦如是。所以者何。事理既殊昏惑亦甚。譬如父子两谓路人嗔打俱重。嗔以譬集打以譬苦。若谓烦恼即法性事理相即。苦集则轻。实非骨肉两谓父子嗔打则薄。粗细枝本通别遍不遍难易等亦如是。或云。界内苦集底滞为重。界外升出为轻。或界内皮惑故为浅。界外肉惑故为深。或言。界内随他意故为拙。界外随自意故为巧。或言。界内称机故为巧。界外不称机故为拙。或言。界内有能所故为粗。界外无能所故为细。或言。界内小道极在化城故为细。界外大道极在宝所故为粗。或言。界内客尘故为枝。界外同体故为本。或言。界内在初故为本。界外在后故为枝。或言。界内小大共故为通。界外独在大故为别。或言。界内偏故为小浅故为别。界外圆故为大无隔故为通。或言。界内短故为不遍。界外周法界故为遍。或言。界内在一切贤圣共故为遍。界外独在大缘故为不遍。或言。界内用二乘方便故为难断。界外但依无碍慧故为易断。如是等种种互说。今若结之则易可解。若作浅深轻重者。渐次观意也。若作一实四谛不分别者。圆观意也。若作更互轻重者。不定观意也。皆是大乘法相故须识之。若见此意。即知三种。渐次显是。不定显是。圆顿显是(云云)。问。集既有四。苦果何二。答。惑随于解集则有四。解随于惑但感二死。例如小乘惑随于解则有见谛思惟。若解随于惑但是一分段生死耳。问。苦集可是因缘所生法。道灭何故尔。答。苦集是所破。道灭是能破。能破从所破得名俱是因缘生法。故大经云。因灭无明则得炽然三菩提灯。亦是因缘也。问。法性是所迷。何故二何故四。答。法性随权实是故二。法性随根缘是故四。若见此意。例见相闻法乃至起过。例作四种分别广说(云云)

○中约弘誓显是者。前推法性闻法等其义已显。为未了者更约四弘。又四谛中多约解明上求下化。四弘中多约愿明上求下化。又四谛中通约三世佛明上求下化。四弘中多约未来佛明上求下化。又四谛中多约诸根明上求下化。四弘中专约意根明上求下化。如此分别令易解。得意者不俟也。夫心不孤生必托缘起。意根是因法尘是缘所起之心是所生法。此根尘能所三相迁动。窃起窃谢。新新生灭念念不住。睒烁如电耀。遄疾若奔流。色泡受沫想炎行域识幻。所有依报国土田宅妻子财产。一念丧失倏有忽无。三界无常一箧偏苦。四山合来无逃避处。唯当专心戒定智慧。竖破颠倒横截死海超度有流。经言。我昔与汝等不见四真谛。是故久回转。火宅如此云何耽湎纵逸嬉戏。是故慈悲起四弘誓拔苦与乐。如释迦之见耕垦。似弥勒之观毁台。即其义也。以明了四谛故非九缚。起四弘誓故非一脱。是为非缚非脱发真正菩提心。显是义明矣。次秖观根尘相对一念心起。能生所生无不即空。妄谓心起。起无自性无他性。无共性无无因性。起时不从自他共离来。去时不向东西南北去。此心不在内外两中间。亦不常自有。但有名字名之为心。是字不住亦不不住。不可得故生即无生亦无无生。有无俱寂。凡愚谓有智者知无。如水中月得喜失忧。大人去取都无欣惨。镜像幻化亦如是。思益云。苦无生集无和合道不二灭不生。大经云。解苦无苦而有真谛。乃至解灭无灭而有真谛。集既即空。不应如彼渴鹿驰逐阳焰。苦既即空。不应如彼痴猴捉水中月。道既即空。不应言我行即空不行不即空。如筏喻者。法尚应舍何况非法。灭既即空。不应言众生寿命谁于此灭而证彼灭。生死即空云何可舍。涅槃即空云何可得。经言。我不欲令无生法中有修道。若四念处乃至八圣道。我不欲令无生法中有得果。若须陀洹乃至阿罗汉。依例亦应言。我不欲令无生法中有色受想行识。我不欲令无生法中有贪欲嗔恚痴。但愍念众生兴誓愿拔两苦与二乐。以达苦集空故非九缚。达道灭空故非一脱。是为非缚非脱发真正菩提心。显是义明矣。秖观根尘一念心起。心起即假。假名之心为迷解本。谓四谛有无量相。三界无别法唯是一心作。心如工画师造种种色。心构六道。分别校记无量种别。谓如是见爱是界内轻重集相。界外轻重集相。如是生死是分段轻重苦相。界外轻重苦相。还翻此心而生于解。譬如画师洗荡诸色涂以墡彩。所谓观身不净乃至观心无常。如是道品纡通化城。观身身空乃至观心心空。空中无无常。乃至无不净。如是道品直通化城。观身无常。无常即空乃至观身法性。非常非无常非空非不空。乃至观心亦如是。如是道品纡通宝所。观身法性。非净非不净双照净不净。乃至观心法性。常无常双照常无常。如是道品直通宝所。是人见谛灭名须陀洹。是人思惟灭名三果。是人见灭名见地。是人思灭名薄名离名已办乃至侵习名辟支佛。是人见思灭名十住。尘沙灭名十行十回向。无明灭名十地等觉妙觉。是人见思尘沙灭名十信。无明灭名十住十行十回向十地等觉妙觉。分别十六门道灭不同。及一切洹沙佛法。分别校计不可说不可说。如观掌果无有僻谬。皆从心生不余处来。观此一心能通不可说心。不可说心能通不可说法。不可说法能通不可说非心非法。观一切心亦复如是。九缚凡夫不觉不知。如大富盲儿坐宝藏中。都无所见。动转挂碍为宝所伤。二乘热病谓诸珍宝是鬼虎龙蛇。弃舍驰走。伶俜辛苦五十余年。虽缚脱之殊。俱贫如来无上珍宝。起大慈悲誓愿拔苦与乐。是为非缚非脱发真正菩提心。显是义明矣。次根尘相对。一念心起即空即假即中者。若根若尘并是法界。并是毕竟空。并是如来藏。并是中道。云何即空。并从缘生。缘生即无主。无主即空。云何即假。无主而生即是假。云何即中。不出法性并皆即中。当知一念即空即假即中。并毕竟空。并如来藏。并实相。非三而三三而不三。非合非散而合而散。非非合非非散。不可一异而一异。譬如明镜。明喻即空。像喻即假。镜喻即中。不合不散合散宛然。不一二三二三无妨。此一念心不纵不横不可思议。非但己尔。佛及众生亦复如是。华严云。心佛及众生是三无差别。当知己心具一切佛法矣。思益云。愚于阴界入而欲求菩提。阴界入即是离是无菩提。净名曰。如来解脱当于众生心行中求。众生即菩提不可复得。众生即涅槃不可复灭。一心既然。诸心亦尔。一切法亦尔。普贤观云。毗卢遮那遍一切处。即其义也。当知一切法即佛法。如来法界故。若尔。云何复言游心法界如虚空。又言无明明者即毕竟空。此举空为言端。空即不空亦即非空非不空。又言。一微尘中有大千经卷。心中具一切佛法如地种如香丸者。此举有为言端。有即不有亦即非有非不有。又言。一色一香无非中道。此举中道为言端。即中而边。即非边非不边具足无减。勿守语害圆诬罔圣意。若得此解。根尘一念心起。根即八万四千法藏。尘亦尔。一念心起。亦八万四千法藏。佛法界对法界起法界无非佛法。生死即涅槃是名苦谛。一尘有三尘。一心有三心。一一尘有八万四千尘劳门。一一心亦如是。贪嗔痴亦即是菩提。烦恼亦即是菩提。是名集谛。翻一一尘劳门。即是八万四千诸三昧门。亦是八万四千诸陀罗尼门。亦是八万四千诸对治门。亦成八万四千诸波罗蜜。无明转即变为明。如融水成水。更非远物不余处来。但一念心普皆具足。如如意珠非有宝非无宝。若谓无者即妄语。若谓有者即邪见。不可以心知。不可以言辩众生于此不思议不缚法中。而思想作缚。于无脱法中而求于脱。是故起大慈悲兴四弘誓。拔两苦与两乐。故名非缚非脱发真正菩提心。前三皆约四谛为语。今约法藏尘劳三昧波罗蜜。其义宛然。问。前简非并言非。今显是何故并言是。答。所言并是者。皆非缚非脱故言并是。通皆上求故。又次第渐入到实故言并是。又实难知借权显实故言并是。此三番拟世界悉檀言并是也。又权不摄实实则摄权。欲令摄显易见故言并是。此一番拟为人悉檀故言是也。又一菩提心一切菩提心。若不说者不知一切。故言并是。此一番拟对治悉檀明是。若究竟而论。前三是约权后一约实。譬如良医有一秘方总摄诸方。阿伽陀药功兼诸药。如食乳糜更无所须。一切具足如如意珠。权实显是其义可知。又一是者一大事因缘故。云何为一。一实不虚故。一道清净故。一切无碍人一道出生死故。云何为大。其性广博多所含容。大智大断大人所乘。大师子吼大益凡圣。故言为大。事者十方三世佛之仪式。以此自成佛道。以此化度众生。故名为事。因缘者。众生以此因感佛。佛以此缘起应。故言因缘。又是者。不可言三不可言一。不可言非三非一而言三一。故名不可思议是也。又是者。非作法非佛非天人修罗所作。常境无相常智无缘。以无缘智缘无相境。无相之境相无缘之智。智境冥一而言境智。故名无作也。又是者。如文殊问经云。破一切发名发菩提心。常随菩提相而发菩提心。又无发而发无随而随。又过一切破过一切随双照破随。名发菩提心。如此三种不一不异。如理如事如非理非事。故名为是。若例此义。无作不可思议。一大事因缘等诸法门。皆言破皆言随。皆言非破非随双照破随。又前三是上中下智所观。后一是上上智所观。前三是共。后一是不共。前三浅近曲。后一深远直(云云)。前三是小中大。后一是大中大。上中上。圆中圆。满中满。实中实。真中真。了义中了义。玄中玄。妙中妙。不可思议中不可思议。若能如此简非显是。体权识实而发心者。是一切诸佛种。譬如金刚从金性生。佛菩提心从大悲起。是诸行先。如服阿娑罗药先用清水。诸行中最。如诸根中命根为最。佛正法正行中此心为最。如太子生具王仪相。大臣恭敬有大声名。如迦陵频伽鸟[穀-禾+卵]中鸣声。已胜诸鸟。此菩提心有大势力。如师子筋弦。如师子乳。如金刚槌。如那罗延箭。具足众宝能除贫苦如如意珠。虽小懈怠小失威仪。犹胜二乘功德。举要言之。此心即具一切菩萨功德。能成三世无上正觉。若解此心任运达于止观。无发无碍即是观。其性寂灭即是止。止观即菩提。菩提即止观。宝梁经云。比丘不修比丘法。大千无唾处。况受人供养。六十比丘悲泣白佛。我等乍死不能受人供养。佛言。汝起惭愧心善哉善哉。一比丘白佛。何等比丘能受供养。佛言。若在比丘数修僧业得僧利者。是人能受供养。四果四向是僧数。三十七品是僧业。四果是僧利。比丘重白佛。若发大乘心者复云何。佛言。若发大乘心求一切智。不堕数不修业不得利。能受供养。比丘惊问。云何是人能受供养。佛言。是人受衣用敷大地。受抟食若须弥山。亦能毕报施主之恩。当知小乘之极果不及大乘之初初。又如来密藏经说。若人父为缘觉而害。盗三宝物。母为罗汉而污。不实事谤佛。两舌间贤圣。恶口骂圣人。坏乱求法者。五逆初业之嗔。夺持戒人物之贪。边见之痴。是为十恶恶者。若能知如来说因缘法。无我人众生寿命。无生无灭无染无著本性清净。又于一切法知本性清净。解知信入者。我不说是人趣向地狱及诸恶道果。何以故。法无积聚法无集恼。一切法不生不住。因缘和合而得生起起已还灭。若心生已灭。一切结使亦生已灭。如是解无犯处。若有犯有住无有是处。如百年闇室若然灯时。闇不可言我是室主。住此久而不肯去。灯若生闇即灭。其义亦如是。此经具指前四菩提心。若知如来说因缘法。即指初菩提心。若无生无灭指第二菩提心。若本性清净指第三菩提心。若于一切法知本性清净。指第四菩提心。初菩提心已能除重重十恶。况第二第三第四菩提心耶。行者闻此胜妙功德当自庆幸。如闇处伊兰得光明栴檀。问。因缘语通。何意初观独当其名。答。以最初当名耳。又因缘事相初观为便。若言生灭者即别。后三例有通别。而从别受名耳

○约六即显是者。为初心是后心是。答。如论焦炷。非初不离初。非后不离后。若智信具足。闻一念即是信故不谤智故不惧。初后皆是。若无信高推圣境非己智分。若无智起增上慢谓己均佛。初后俱非。为此事故须知六即。谓理即。名字即。观行即。相似即。分真即。究竟即。此六即者。始凡终圣。始凡故除疑怯。终圣故除慢大(云云)。理即者。一念心即如来藏理。如故即空。藏故即假。理故即中。三智一心中具不可思议。如上说。三谛一谛非三非一。一色一香一切法。一切心亦复如是。是名理即是菩提心。亦是理即止观。即寂名止即照名观。名字即者。理虽即是日用不知。以未闻三谛全不识佛法。如牛羊眼不解方隅。或从知识或从经卷。闻上所说一实菩提。于名字中通达解了。知一切法皆是佛法。是为名字即菩提。亦是名字止观。若未闻时处处驰求。既得闻已。攀觅心息名止。但信法性不信其诸名为观。观行即是者。若但闻名口说。如虫食木偶得成字。是虫不知是字非字。既不通达宁是菩提。必须心观明了理慧相应。所行如所言。所言如所行。华首云。言说多不行我不以言说。但心行菩提。此心口相应是观行菩提。释论四句评闻慧具足。如眼得日照了无僻。观行亦如是。虽未契理观心不息。如首楞严中射的喻。是名观行菩提。亦名观行止观。恒作此想名观。余想息名止(云云)。相似即是菩提者。以其逾观逾明逾止逾寂。如勤射邻的名相似观慧。一切世间治生产业不相违背。所有思想筹量皆是先佛经中所说。如六根清净中说。圆伏无明名止。似中道慧名观(云云)。分真即者。因相似观力入铜轮位。初破无明见佛性。开宝藏显真如。名发心住。乃至等觉。无明微薄智慧转着。如从初日至十四日。月光垂圆闇垂尽。若人应以佛身得度者。即八相成道。应以九法界身得度者。以普门示现。如经广说。是名分真菩提。亦名分真止观分真智断。究竟即菩提者。等觉一转入于妙觉。智光圆满不复可增。名菩提果。大涅槃断更无可断。名果果。等觉不通唯佛能通。过茶无道可说。故名究竟菩提。亦名究竟止观。总以譬譬之。譬如贫人家有宝藏而无知者。知识示之即得知也。耘除草秽而掘出之渐渐得近近已。藏开尽取用之。合六喻可解(云云)。问。释论五菩提意云何。答。论竖判别位。今竖判圆位。会之发心对名字。伏心对观行。明心对相似。出到对分真。无上对究竟。又用彼名名圆位。发心是十住。伏心是十行。问。住已断。行云何伏。答。此用真道伏。例如小乘破见名断思惟名伏。明心是十回向。出到是十地。无上是妙觉。又从十住具五菩提。乃至妙觉究竟五菩提。故地义云。从初一地具诸地功德。即其义也问。何意约圆说六即。答。圆观诸法皆云六即。故以圆意约一切法悉用六即判位。余不尔故不用之。当其教用之胡为不得。而浅近非教正意也。然上来简非。先约苦谛升沈世间简耳。次约四谛智曲拙浅近简耳。次约四弘行愿。次约六即位。展转深细方乃显是。故知明月神珠在九重渊内骊龙颔下。有志有德方乃致之。岂如世人粗浅浮虚。竞执瓦石草木妄谓为宝。末学肤受太无所知

摩诃止观卷第一(下)摩诃止观卷第二(上)

        隋天台智者大师说

        门人灌顶记

二劝进四种三昧入菩萨位。说是止观者。夫欲登妙位非行不阶。善解钻摇醍醐可获。法华云。又见佛子修种种行以求佛道。行法众多略言其四。一常坐。二常行。三半行半坐。四非行非坐。通称三昧者。调直定也。大论云。善心一处住不动。是名三昧。法界是一处。正观能住不动。四行为缘。观心藉缘调直。故称三昧也。一常坐者。出文殊说文殊问两般若。名为一行三昧。今初明方法。次明劝修。方法者。身论开遮。口论说默。意论止观。身开常坐遮行住卧。或可处众独则弥善。居一静室或空闲地。离诸喧闹。安一绳床傍无余座。九十日为一期。结跏正坐项脊端直。不动不摇不萎不倚。以坐自誓。肋不拄床。况复尸卧游戏住立。除经行食便利。随一佛方面端坐正向。时刻相续无须臾废。所开者专坐。所遮者勿犯。不欺佛不负心不诳众生。口说默者。若坐疲极。或疾病所困。或睡盖所覆。内外障侵夺正念心不能遣却。当专称一佛名字惭愧忏悔以命自归。与称十方佛名功德正等。所以者何。如人忧喜郁怫举声歌哭悲笑则畅。行人亦尔。风触七处成身业。声响出唇成口业。二能助意成机感佛俯降。如人引重自力不前。假傍救助则蒙轻举。行人亦尔。心弱不能排障。称名请护恶缘不能坏。若于法门未了。当亲近解般若者。如闻修学。能入一行三昧面见诸佛上菩萨位。诵经诵咒尚喧于静。况世俗言语耶。意止观者。端坐正念。蠲除恶觉舍诸乱想。莫杂思惟不取相貌。但专系缘法界一念法界。系缘是止。一念是观。信一切法皆是佛法。无前无后无复际畔。无知者无说者。若无知无说则非有非无。非知者非不知者。离此二边住无所住。如诸佛住安处寂灭法界。闻此深法勿生惊怖。此法界亦名菩提。亦名不可思议境界。亦名般若。亦名不生不灭。如是等一切法与法界无二无别。闻无二无别勿生疑惑。能如是观者。是观如来十号。观如来时不谓如来为如来。无有如来为如来。亦无如来智能知如来者。如来及如来智。无二相。无动相。不作相。不在方不离方。非三世非不三世。非二相非不二相。非垢相非净相。此观如来甚为希有。犹如虚空无有过失增长正念。见佛相好如照水镜自见其形。初见一佛。次见十方佛。不用神通往见佛。唯住此处见诸佛闻佛说法。得如实义为一切众生见如来。而不取如来相。化一切众生向涅槃而不取涅槃相。为一切众生发大庄严而不见庄严相。无形无相无见闻知。佛不证得是为希有。何以故。佛即法界。若以法界证法界即是诤论。无证无得。观众生相如诸佛相。众生界量如诸佛界量。诸佛界量不可思议。众生界量亦不可思议。众生界住如虚空住。以不住法以无相法住般若中。不见凡法云何舍。不见圣法云何取。生死涅槃垢净亦如是。不舍不取但住实际。如此观众生真佛法界。观贪欲嗔痴诸烦恼。恒是寂灭行。是无动行。非生死法非涅槃法。不舍诸见不舍无为。而修佛道。非修道非不修道。是名正住烦恼法界也。观业重者。无出五逆。五逆即是菩提。菩提五逆无二相。无觉者。无知者。无分别者。逆罪相实相相。皆不可思议不可坏。本无本性。一切业缘皆住实际。不来不去非因非果。是为观业即是法界印。法界印四魔所不能坏魔不得便。何以故。魔即法界印。法界印云何毁法界印。以此意历一切法亦应可解。上所说者皆是经文。劝修者。称实功德奖于行者。法界法是佛真法。是菩萨印。闻此法不惊不畏。乃从百千万亿佛所久植德本。譬如长者失摩尼珠后还得之。心甚欢喜。四众不闻此法。心则苦恼。若闻信解欢喜亦然。当知此人即是见佛。已曾从文殊闻是法。身子曰。谛了此义是名菩萨摩诃萨。弥勒云。是人近佛座佛觉此法故。故文殊云。闻此法不惊即是见佛。佛言。即住不退地具六波罗蜜。具一切佛法矣。若人欲得一切佛法相好威仪说法音声十力无畏者。当行此一行三昧。勤行不懈则能得入。如治摩尼珠随磨随光。证不可思议功德。菩萨能知速得菩提。比丘比丘尼闻不惊。即随佛出家。信士信女闻不惊。即真归依。此之称誉出彼两经(云云)

○二常行三昧者。先方法。次劝修。方法者。身开遮。口说默。意止观。此法出般舟三昧经翻为佛立。佛立三义。一佛威力。二三昧力。三行者本功德力。能于定中见十方现在佛在其前立。如明眼人清夜观星。见十方佛亦如是多。故名佛立三昧。十住婆沙偈云。是三昧住处。少中多差别。如是种种相。亦应须论议。住处者。或于初禅二三四中间。发是势力能生三昧故名住处。初禅少二禅中三四多。或少时住名少。或见世界少。或见佛少故名少。中多亦如是。身开常行。行此法时避恶知识及痴人亲属乡里。常独处止不得希望他人有所求索。常乞食不受别请。严饰道场备诸供具香肴甘果。盥沐其身。左右出入改换衣服。唯专行旋。九十日为一期。须明师善内外律能开除妨障。于所闻三昧处如视世尊。不嫌不恚不见短长。当割肌肉供养师。况复余耶。承事师如仆奉大家。若于师生恶。求是三昧终难得。须外护如母养子。须同行如共涉险。须要期誓愿使我筋骨枯朽。学是三昧不得终不休息。起大信无能坏者。起大精进无能及者。所入智无能逮者。常与善师从事。终竟三月不得念世间想欲如弹指顷。三月终竟不得卧出如弹指顷。终竟三月行不得休息。除坐食左右。为人说经不得希望衣食。婆沙偈云。亲近善知识。精进无懈怠。智慧甚坚牢。信力无妄动。口说默者。九十日身常行无休息。九十日口常唱阿弥陀佛名无休息。九十日心常念阿弥陀佛无休息或唱念俱运。或先念后唱。或先唱后念。唱念相继无休息时。若唱弥陀即是唱十方佛功德等。但专以弥陀为法门主。举要言之。步步声声念念唯在阿弥陀佛。意论止观者。念西方阿弥陀佛。去此十万亿佛刹。在宝地宝池宝树宝堂。众菩萨中央坐说经。三月常念佛。云何念。念三十二相。从足下千辐轮相。一一逆缘念诸相乃至无见顶。亦应从顶相顺缘。乃至千辐轮。令我亦逮是相。又念我当从心得佛从身得佛。佛不用心得不用身得。不用心得佛色。不用色得佛心。何以故。心者佛无心。色者佛无色。故不用色心得三菩提。佛色已尽乃至识已尽。佛所说尽者痴人不知智者晓了。不用身口得佛。不用智慧得佛。何以故。智慧索不可得。自索我了不可得。亦无所见。一切法本无所有坏本绝本(其一)如梦见七宝亲属欢乐。觉已追念不知在何处。如是念佛。又如舍卫有女名须门。闻之心喜。夜梦从事。觉已念之。彼不来我不往。而乐事宛然。当如是念佛。如人行大泽饥渴梦得美食觉已腹空。自念一切所有法皆如梦。当如是念佛。数数念莫得休息。用是念当生阿弥陀佛国。是名如相念。如人以宝倚琉璃上影现其中。亦如比丘观骨骨起种种光。此无持来者。亦无有是骨。是意作耳。如镜中像不外来不中生。以镜净故自见其形。行人色清净所有者清净。欲见佛即见佛。见即问问即报。闻经大欢喜(其二)自念佛从何所来。我亦无所至。我所念即见。心作佛心自见心见佛心。是佛心是我心见佛。心不自知心心不自见心。心有想为痴心无想是泥洹。是法无可示者皆念所为。设有念亦了无所有空耳(其三)偈云。心者不知心。有心不见心。心起想即痴无想即泥洹。诸佛从心得解脱。心者无垢名清净。五道鲜洁不受色。有解此者成大道。是名佛印。无所贪无所著。无所求无所想。所有尽所欲尽。无所从生无所可灭。无所坏败。道要道本。是印二乘不能坏。何况魔邪(云云)。婆沙明新发意菩萨。先念佛色相相体相业相果相用得下势力。次念佛四十不共法心得中势力。次念实佛得佛上势力。而不着色法二身。偈云。不贪着色身。法身亦不着。善知一切法永寂如虚空。劝修者。若人欲得智慧如大海。令无能为我作师者。于此坐不运神通。悉见诸佛。悉闻所说。悉能受持者。常行三昧。于诸功德最为第一。此三昧是诸佛母。佛眼佛父无生大悲母。一切诸如来从是二法生。碎大千地及草木为尘。一尘为一佛刹。满尔世界中宝用布施其福甚多。不如闻此三昧不惊不畏。况信受持读诵为人说。况定心修习如[(殼-一)/牛]牛乳顷。况能成是三昧。故无量无量。婆沙云。劫火官贼怨毒龙兽众病侵是人者无有是处。此人常为天龙八部诸佛皆共护念称赞。皆共欲见共来其所。若闻此三昧如上四番功德皆随喜。三世诸佛菩萨皆随喜。复胜上四番功德。若不修如是法失无量重宝。人天为之忧悲。如齆人把栴檀而不嗅。如田家子以摩尼珠博一头牛(云云)。

○三明半行半坐。亦先方法次劝修。方法者。身开遮。口说默。意止观。此出二经。方等云。旋百二十匝却坐思惟。法华云。其人若行若立读诵是经。若坐思惟是经。我乘六牙白象现其人前。故知俱用半行半坐为方法也。方等至尊不可聊尔。若欲修习神明为证。先求梦王。若得见一是许忏悔。于闲静处庄严道场。香泥涂地及室内外。作圆坛彩画悬五色幡。烧海岸香然灯敷高座。请二十四尊像多亦无妨。设肴馔尽心力。须新净衣鞋屩。无新浣故。出入着脱无令参杂。七日长斋。日三时洗浴。初日供养僧随意多少。别请一明了内外律者为师。受二十四戒及陀罗尼咒。对师说罪。要用月八日十五日。当以七日为一期。决不可减。若能更进随意堪任。十人已还不得出此。俗人亦许。须办单缝三衣备佛法式也。口说默者。预诵陀罗尼咒一篇使利。于初日分异口同音。三遍召请三宝十佛。方等父母。十法王子。召请法在国清百录中。请竟烧香运念三业供养。供养讫礼前所请三宝。礼竟以志诚心悲泣雨泪。陈悔罪咎竟。起旋百二十匝。一旋一咒不迟不疾不高不下。旋咒竟礼十佛方等十法王子。如是作已。却坐思惟。思惟讫。更起旋咒。旋咒竟。更却坐思惟。周而复始。终竟七日。其法如是。从第二时略召请。余悉如常。意止观者。经令思惟。思惟摩诃袒持陀罗尼。翻为大秘要遮恶持善。秘要秖是实相中道正空。经言。吾从真实中来。真实者寂灭相。寂灭相者无有所求。求者亦空。得者著者。实者来者。语者问者悉空。寂灭涅槃亦复皆空。一切虚空分界亦复皆空(其一)无所求中吾故求之。如是空空真实之法。当于何求。六波罗蜜中求(其二)此与大品十八空同。大经迦毗罗城空。如来空大涅槃空。更无有异。以此空慧历一切事无不成观。方等者。或言广平。今言。方者法也。般若有四种方法。谓四门入清凉池即方也。所契之理平等大慧即等也。令求梦王。即二观前方便也。道场即清净境界也。治五住糠显实相米。亦是定慧用庄严法身也。香涂者。即无上尸罗也。五色盖者。观五阴免子缚起大慈悲覆法界也。圆坛者。即实相不动地也。缯旛即翻法界上迷生动出之解。旛坛不相离。即动出不动出不相离也。香灯即戒慧也。高座者诸法空也。一切佛皆栖此空。二十四像者。即是逆顺观十二因缘觉了智也。肴馔者。即是无常苦酢助道观也。新净衣者。即寂灭忍也。嗔惑重积称故。翻嗔起忍名为新。七日即七觉也。一日即一实谛也。三洗即观一实修三观荡三障净三智也。一师者。即一实谛也。二十四戒者。逆顺十二因缘发道共戒也。咒者嘱对也。璎珞明十二因缘有十种。即有一百二十支。一咒一支。束而言之秖是三道。谓苦业烦恼也。今咒此因缘即是咒于三道而论忏悔。事忏忏苦道业道。理忏忏烦恼道。文云。犯沙弥戒乃至大比丘戒。若不还生无有是处。即忏业道文也。眼耳诸根清净即忏苦道文也。第七日见十方佛闻法得不退转。即忏烦恼道文也。三障去即十二因缘树坏。亦是五阴舍空。思惟实相正破于此。故名诸佛实法忏悔也。劝修者。诸佛得道皆由此法。是佛父母世间无上大宝。若能修行得全分宝。但能读诵得中分宝。华香供养得下分宝。佛与文殊说下分宝所不能尽。况中上耶。若从地积宝至梵天以奉于佛。不如施持经者一食充躯。如经广说(云云)。约法华亦明方法劝修。方法者。身开遮。口说默。意止观。身开为十。一严净道场。二净身。三三业供养。四请佛。五礼佛。六六根忏悔。七绕旋。八诵经。九坐禅。十证相。别有一卷名法华三昧。是天台师所著流传于世。行者宗之。此则兼于说默。不复别论也。意止观者。普贤观云专诵大乘不入三昧。日夜六时忏六根罪。安乐行品云。于诸法无所行。亦不行不分别。二经本为相成。岂可执文拒竞。盖乃为缘前后互出。非硕异也。安乐行品护持读诵解说深心礼拜等。岂非事耶。观经明无相忏悔。我心自空罪福无主。慧日能消除。岂非理耶。南岳师云。有相安乐行无相安乐行。岂非就事理得如是名。持是行人涉事修六根忏。为悟入弄引。故名有相。若直观一切法空为方便者。故言无相。妙证之时悉皆两舍。若得此意。于二经无疑。今历文修观。言六牙白象者。是菩萨无漏六神通。牙有利用如通之捷疾。象有大力表法身荷负。无漏无染称之为白。头上三人一持金刚杵。一持金刚轮。一持如意珠。表三智居无漏顶(云云)。杵拟象能行表慧导行。轮转表出假。如意表中。牙上有池表八解是禅体。通是定用。体用不相离故。牙端有池池中有华华表妙因。以神通力净佛国土利益众生。即是因。因从通生如华由池发。华中有女女表慈。若无无缘慈。岂能以神通力促身令小入此娑婆。通由慈运如华擎女。女执乐器表四摄也。慈修身口现种种同事利行。财法二施引物多端。如五百乐器音声无量也。示喜见身者。是普现色身三昧也。随所宜乐而为现之。未必纯作白玉之像。语言陀罗尼者。即是慈熏口说种种法也。皆法华三昧之异名。得此意。于象身上自在作法门也。劝修者。普贤观曰。若七众犯戒。欲一弹指顷除灭百千万亿阿僧祇劫生死之罪者。欲发菩提心不断烦恼而入涅槃。不离五欲而净诸根。见障外事。欲见分身多宝释迦佛者。欲得法华三昧一切语言陀罗尼。入如来室着如来衣坐如来座。于天龙八部众中说法者。欲得文殊药王诸大菩萨持华香住立空中侍奉者。应当修习此法华经。读诵大乘念大乘事。令此空慧与心相应。念诸菩萨母。无上胜方便从思实相生。众罪如霜露慧日能消除。成办如此诸事无不具足。能持此经者。则为得见我亦见于汝。亦供养多宝及分身。令诸佛欢喜。如经广说。谁闻如是法不发菩提心。除彼不肖人痴瞑无智者耳

四非行非坐三昧者。上一向用行坐。此既异上。为成四句故名非行非坐。实通行坐及一切事。而南岳师呼为随自意。意起即修三昧。大品称觉意三昧。意之趣向皆觉识明了。虽复三名实是一法。今依经释名。觉者照了也。意者心数也。三昧如前释。行者心数起时反照观察。不见动转根原终末。来处去处。故名觉意。诸数无量。何故对意论觉。穷诸法源皆由意造。故以意为言端。对境觉知异乎木石名为心。次心筹量名为意。了了别知名为识。如是分别堕心想见倒中。岂名为觉。觉者。了知心中非有意亦非不有意。心中非有识亦非不有识。意中非有心亦非不有心。意中非有识。亦非不有识。识中非有意亦非不有意。识中非有心亦非不有心。心意识非一故立三名。非三故说一性。若知名非名则性亦非性。非名故不三非性故不一。非三故不散非一故不合。不合故不空不散故不有。非有故不常非空故不断。若不见常断终不见一异。若观意者则摄心识。一切法亦尔。若破意无明则坏余使皆去。故诸法虽多但举意以明三昧。观则调直故言觉意三昧也。随自意非行非坐准此可解。就此为四。一约诸经。二约诸善。三约诸恶。四约诸无记。诸经行法上三不摄者。即属随自意也。且约请观音示其相。于静处严道场。旛盖香灯请弥陀像观音势至二菩萨像安于西方。设杨枝净水。若便利左右以香涂身澡浴清净。着新净衣。斋日建首。当正向西方五体投地礼三宝七佛释尊弥陀。三陀罗尼二菩萨圣众。礼已胡跪烧香散华。至心运想如常法。供养已端身正心结跏趺坐。系念数息十息为一念十念成就已起烧香。为众生故。三遍请上三宝。请竟三称三宝名。加称观世音。合十指掌诵四行偈竟。又诵三篇咒。或一遍。或七遍。看时早晚。诵咒竟披陈忏悔。自忆所犯。发露洗浣已礼上所请。礼已一人登高座。若唱若诵此经文。余人谛听。午前初夜其方法如此。余时如常仪。若嫌阙略可寻经补益(云云)。经云。眼与色相应云何摄住。乃至意与攀缘相应。云何摄住者。大集云。如心住。如即空也。此文一一皆入如实之际。即是如空之异名耳。地无坚者。若谓地是有。有即实。实是坚义。若谓地是无。是亦有亦无非有非无。是事实。皆是坚义。今明毕竟不可得亡其坚性也。水性不住者。谓水为有。有即是住。乃至谓水是非有非无。亦即是住。今不住有四句。亦不住无四句中。亦不住不可说中。故言水性不住。风性无碍者。观风为有有即是碍。乃至谓风非有非无。亦无无四句。故言风性无碍。火大不实者。火不从自生。乃至不从无因生。本无自性赖缘而有。故言不实。观色既尔。受想行识一一皆入如实之际。观阴既尔。十二因缘如谷响。如芭蕉坚露电等。一时运念令空观成。勤须修习使得相应。观慧之本不可阙也。销伏毒害陀罗尼能破报障。毗舍离人平复如本。破恶业陀罗尼能破业障。破梵行人荡除粪秽令得清净。六字章句陀罗尼能破烦恼障。净于三毒根成佛道无疑。六字即是六观世音。能破六道三障。所谓大悲观世音破地狱道三障。此道苦重宜用大悲。大慈观世音破饿鬼道三障。此道饥渴宜用大慈。师子无畏观世音破畜生道三障。兽王威猛宜用无畏也。大光普照观世音破阿修罗道三障。其道猜忌嫉疑偏宜用普照也。天人丈夫观世音破人道三障。人道有事理。事伏憍慢称天人。理则见佛性故称丈夫。大梵深远观世音破天道三障。梵是天主标主得臣也。广六观世音即是二十五三昧。大悲即是无垢三昧。大慈即是心乐三昧。师子即是不退三昧。大光即是欢喜三昧。丈夫即是如幻等四三昧。大梵即是不动等十七三昧。自思之可见(云云)。此经通三乘人忏悔。若自调自度杀诸结贼成阿罗汉。若福厚根利观无明行等成缘觉道。若起大悲身如琉璃毛孔见佛。得首楞严住不退转。诸大乘经有此流类。或七佛八菩萨忏。或虚空藏八百日涂厕。如此等皆是随自意摄(云云)

○二历诸善即为二。先分别四运次历众善。初明四运者。夫心识无形不可见。约四相分别。谓未念欲念念念已。未念名心未起。欲念名心欲起。念名正缘境住。念已名缘境谢。若能了达此四。即入一相无相。问。未念未起。已念已谢。此二皆无心。无心则无相。云何可观。答。未念虽未起非毕竟无。如人未作作后便作作。不可以未作作故便言无人。若定无人后谁作作。以有未作作人。则将有作作。心亦如是。因未念故得有欲念。若无未念何得有欲念。是故未念虽未有不得毕竟无念也。念已虽灭亦可观察。如人作竟不得言无。若定无人前谁作作。念已心灭亦复如是。不得言永灭。若永灭者则是断见无因无果。是故念已虽灭亦可得观。问。过去已去。未来未至。现在不住。若离三世则无别心。观何等心。答汝问非也。若过去永灭毕竟不可知。未来未起不可知。现在无住不可知。云何诸圣人知三世心。鬼神尚知自他三世。云何佛法行人起断灭龟毛兔角见。当知三世心虽无定实亦可得知。故偈云诸佛之所说。虽空亦不断。相续亦不常。罪福亦不失。若起断灭如盲对色。于佛法中无正观眼空无所获。行者既知心有四相。随心所起善恶诸念。以无住着智反照观察也。次历善事。善事众多。且约六度。若有诸尘须舍六受。若无财物须运六作。舍运共论有十二事。初论眼受色时。未见欲见见见已。四运心皆不可见。亦不得不见。又反观觉色之心。不从外来。外来于我无预。不从内出。内出不待因缘。既无内外亦无中间。不常自有。当知觉色者毕竟空寂。所观色与空等能观色者与盲等。乃至意缘法。未缘欲缘缘缘已。四心皆不可得。反观觉法之心。不外来不内出。无法尘无法者悉与空等。是为觉六受观(云云)。眼根色尘空明。各各无见亦无分别。因缘和合生眼识。眼识因缘生意识。意识生时即能分别。依意识则有眼识。眼识能见。见已生贪。贪染于色毁所受戒。此是地狱四运。意实爱色覆讳言不。此鬼道四运。于色生着而计我我所。畜生四运。我色他色我胜他劣阿修罗四运。他惠我色不与不取。于此色上起仁让贞信明等五戒十善。人天四运。观四运心。心相生灭。心心不住。心心三受。心心不自在。心心属因缘。二乘四运。观己四运过患如此。观他四运亦复如是。即起慈悲而行六度。所以者何。六受之尘性相如此。无量劫来顽愚保着而不能舍。舍不能亡。今观尘非尘于尘无受。观根非根于己无著。观人叵得亦无受者。三事皆空名檀波罗蜜。金刚般若云。若住色声香味触法布施。是名住相布施。如人入闇则无所见。不住声味布施。是无相施。如人有目日光明照见种种色。直言不见相略犹难解。今不见色有相无相。亦有无相非有无相。若处处着相。引之令得出。不起六十二见。乃名无相檀到于彼岸。一切法趣檀成摩诃衍。是菩萨四运。又观四运与虚空等即常。不受四运即乐。不为四运起业即我。四运不能染即净。是佛法四运。如是四运虽空。空中具见种种四运。乃至遍见恒沙佛法成摩诃衍。是为假名四运。若空不应具十法界。法界从因缘生。体复非有。非有故空。非空故有。不得空有双照空有。三谛宛然。备佛知见。于四运心具足明了。观声香味触法五受四运心。圆觉三谛不可思议亦复如是。准前可知。不复烦记

摩诃止观卷第二(上)摩诃止观卷第二(下)

        隋天台智者大师说

        门人灌顶记

次观六作行檀者。观未念行欲行行行已。四运迟速皆不可得。亦不见不可得。反观觉心不外来。不内出不中间。不常自有。无行无行者毕竟空寂。而由心运役故有去来。或为毁戒或为诳他。或为眷属或为胜彼。或为义让或为善禅。或为涅槃或为慈悲。舍六尘运六作。方便去来举足下足皆如幻化。恍[怡-台+兩]虚忽亡能亡所。千里之路不谓为遥。数步之地不谓为近。凡有所作不唐其功。不望其报。如此住檀摄成一切恒沙佛法。具摩诃衍能到彼岸。又观一运心十法具足。一不定一故得为十。十不定十故得为一。非一非十双照一十。一念心中具足三谛。住坐卧语默作作。亦复如是。准前可知。故法华云。又见佛子名衣上服。以用布施以求佛道。即此义也。前约十二事共论檀。今约一一事各各论六。行者行时以大悲眼观众生。不得众生相。众生于菩萨得无怖畏。是为行中檀。于众生无所伤损不得罪福相。是名尸。行时心想不起。亦无动摇无有住处。阴入界等亦悉不动。是名忍。行时不得举足下足。心无前思后觉。一切法中无生住灭。是名精进。不得身心生死涅槃。一切法中无受念着不味不乱。是名禅。行时头等六分如云如影梦幻响化。无生灭断常。阴界入空寂无缚无脱。是名般若。具如首楞严中广说。又行中寂然有定相。若不察之于定生染贪着禅味。今观定心。心尚无心定在何处。当知此定从颠倒生。如是观时不见于空及与不空。即破定相不生贪着。以方便生是菩萨解。行者未悟或计我能观心。谓是妙慧。着慧自高是名智障。同彼外道不得解脱。即反照能观之心不见住处亦无起灭。毕竟无有观者及非观者。观者既无。谁观诸法。不得观心者即离观想。大论云。念想观已除戏论心皆灭。无量众罪除清净心常一。如是尊妙人则能见般若。大集云。观于心心。即此意也。如是行中具三三昧。初观破一切种种有相。不见内外即空三昧。次观能坏空相。名无相三昧。后观不见作者即无作三昧。又破三倒三毒越三有流。伏四魔怨成波罗蜜。摄受法界增长具足一切法门。岂止六度三三昧而已矣。若于行中具足一切法者。余十一事亦复如是。次更历六尘中竞持谨洁。如擎油钵一渧不倾。又于六作中。威仪肃肃进退有序。但名持戒。持戒果报升出受乐。非是三昧不名波罗蜜。若得观慧于十二事尸罗自成。谓观未见色欲见见见已四运心。种种推求不得所起之心。亦不得能观之心。不内外无去来寂无生灭(其一)能如是观身口七支净若虚空。是持不缺不破不穿三种律仪戒。破四运诸恶觉观。即持不杂戒也。不为四运所乱。即持定共戒也。四运心不起。即持道共戒也。分别种种四运无滞。即持无著戒也。分别四运不谬。即持智所赞戒也。知四运摄一切法。即持大乘自在戒也。识四运四德。即持究竟戒(其二)心既明净双遮二边。正入中道双照二谛。不思议佛之境界具足无减(其三)色者色法受者不可得。三事皆亡即檀。于色色者安心不动名忍。色色者无染无间名毗梨耶。不为色色者所乱名禅。色色者如幻如化名般若。色色者如虚空名空三昧。不得此空名无相三昧。无能无所名无作三昧。何但三谛六度三空。一切恒沙佛法皆例可解。观色尘既尔。余五尘亦然。六受六作亦如是。法华云。又见佛子威仪具足以求佛道。即此义也。次历忍善者。还约作受皆有违顺。顺是可意。违不可意。于违不嗔于顺不爱。无见无见者。无作无作者。皆如上说。次历精进善。旧云。精进无别体但笃众行。义而推之应有别体。例无明通入众使更别有无明。今且寄诵经勤策其心。以拟精进。昼夜不亏乃得滑利。而非三昧慧。今观气息触七处和合出声如响。不内不外无能诵所诵。悉以四运推检。于尘不起受者。于缘不生作者。烦恼不间诵说。念念流入大涅槃海。是名精进(云云)。次历诸禅。根本九想背舍等。但是禅非波罗蜜。观入定四运尚不见心。何处有定。即达禅实相。以禅摄一切法。故论第五解八想竟。明十力四无所畏一切法。诸论师不达玄旨。咸谓论误未应说此。此是论主明八想作摩诃衍相。故广释诸法耳(云云)。次历智慧者。释论八种解般若。今且约世智用观六受六作。四运推世智叵得。皆如上说。约余一切善法亦如是。问。若一法摄一切法者。但用观即足。何须用止。一度即足。何用五度耶。答。六度宛转相成。如被甲入阵不可不密(云云)。观如灯止如密室。浣衣刈草等(云云)。又般若为法界遍摄一切。亦不须余法。余法为法界亦摄一切。亦不须般若。又般若即诸法。诸法即般若无二无别(云云)

○三以随自意历诸恶事者。夫善恶无定。如诸蔽为恶事度为善。人天报尽还堕三涂已复是恶。何以故。蔽度俱非动出体皆是恶。二乘出苦名之为善。二乘虽善但能自度。非善人相。大论云。宁起恶癞野干心。不生声闻辟支佛意。当知生死涅槃俱复是恶。六度菩萨慈悲兼济。此乃称善。虽能兼济如毒器贮食食则杀人。已复是恶。三乘同断。此乃称好。而不见别理还属二边。无明未吐已复是恶。别教为善。虽见别理犹带方便不能称理。大经云。自此之前我等皆名邪见人也。邪岂非恶。唯圆法名为善。善顺实相名为道。背实相名非道。若达诸恶非恶皆是实相。即行于非道通达佛道。若于佛道生着不消甘露。道成非道。如此论善恶其义则通。今就别明善恶。事度是善。诸蔽为恶。善法用观已如上说就恶明观今当说。前虽观善其蔽不息。烦恼浩然无时不起。若观于他恶亦无量。故修一切世间不可乐想时。则不见好人无好国土纯诸蔽恶而自缠裹。纵不全有蔽而偏起不善。或多悭贪或多犯戒。多嗔多怠多嗜酒味。根性易夺必有过患。其谁无失。出家离世行犹不备。白衣受欲非行道人。恶是其分。罗汉残习。何况凡夫。凡夫若纵恶蔽。摧折俯坠永无出期。当于恶中而修观慧。如佛世时在家之人。带妻挟子。官方俗务皆能得道。央掘摩罗弥杀弥慈。只陀末利唯酒唯戒。和须蜜多淫而梵行。提婆达多邪见即正。若诸恶中一向是恶。不得修道者。如此诸人永作凡夫。以恶中有道故。虽行众蔽而得成圣。故知恶不妨道。又道不妨恶。须陀洹人淫欲转盛。毕陵尚慢。身子生嗔。于其无漏有何损益。譬如虚空中明暗不相除显出佛菩提。即此意也。若人性多贪欲秽浊炽盛。虽对治折伏弥更增剧。但恣趣向。何以故。蔽若不起不得修观。譬如纶钓鱼强绳弱不可争牵。但令钩饵入口。随其远近任纵沉浮不久收获。于蔽修观亦复如是。蔽即恶鱼。观即钩饵。若无鱼者钩饵无用。但使有鱼多大唯佳。皆以钩饵随之不舍。此蔽不久堪任乘御。云何为观。若贪欲起。谛观贪欲有四种相。未贪欲。欲贪欲。正贪欲。贪欲已。为当未贪欲灭欲贪欲生。为当未贪欲不灭欲贪欲生。亦灭亦不灭欲贪欲生。非灭非不灭欲贪欲生。若未灭欲生。为即为离。即灭而生。生灭相违。若离而生。生则无因。未贪不灭而欲生者。为即为离。若即即二生相并生则无穷。若离生亦无因。若亦灭亦不灭而欲生者。若从灭生不须亦不灭。若从不灭生不须亦灭。不定之因那生定果。若其体一其性相违。若其体异本不相关。若非灭非不灭而欲贪生。双非之处为有为无若双非是有何谓双非。若双非是无无那能生。如是四句不见欲贪欲生。还转四句不见未贪欲灭。欲贪欲生。不生。亦生亦不生非生非不生。亦如上说。观贪欲蔽毕竟空寂。双照分明。皆如上说。是名钩饵。若蔽恒起此观恒照。亦不见起亦不见照而起而照(其一)又观此蔽因何尘起。色耶余耶。因何作起。行耶余耶。若因于色。为未见欲见见见已。若因于行。未行欲行行行已。为何事起。为毁戒耶。为眷属耶。为虚诳耶。为嫉妒耶。为仁让耶。为善禅耶。为涅槃耶。为四德耶。为六度为三三昧耶。为恒沙佛法耶(其二)如是观时于尘无受者。于缘无作者。而于尘受根缘双照分明。幻化与空及以法性不相妨碍。所以者何。若蔽碍法性。法性应破坏。若法性碍蔽。蔽应不得起。当知蔽即法性。蔽起即法性起。蔽息即法性息。无行经云。贪欲即是道。恚痴亦如是。如是三法中具一切佛法。若人离贪欲而更求菩提。譬如天与地。贪欲即菩提。净名云。行于非道通达佛道。一切众生即菩提相不可复得。即涅槃相不可复灭。为增上慢说离淫怒痴名为解脱。无增上慢者说淫怒痴性即是解脱。一切尘劳是如来种。山海色味无二无别。即观诸恶不可思议理也(其三)常修观慧与蔽理相应。譬如形影。是名观行位。能于一切恶法世间产业。皆与实观不相违背。是相似位。进入铜轮破蔽根本。本谓无明。本倾枝折显出佛性。是分证真实位。乃至诸佛尽蔽源底名究竟位。于贪蔽中竖具六即横具诸度。一切法例如上(云云)。次观嗔蔽。若人多嗔郁郁勃勃相续恒起。断不得断伏亦不伏。当恣任其起照以止观。观四种相嗔从何生。若不得其生亦不得其灭。历十二事嗔从谁生。谁是嗔者。所嗔者谁。如是观时不得嗔。来去足迹。相貌空寂。观嗔十法界观嗔四德。如上说(云云)。是为于嗔非道通达佛道。观犯戒懈乱邪痴等蔽。及余一切恶事亦如是

○四观非善非恶。即是无记[夢-夕+登]瞢之法。所以须观此者。有人根性性不作善复不作恶。则无随自意。出世因缘奈此人何。大论云。无记中有般若波罗蜜者。即得修观也。观此无记。与善恶异耶同耶。同则非无记。异者为记灭无记生。记不灭无记生。记亦灭亦不灭无记生。记非灭非不灭无记生。求记不可得。何况无记与记同异耶。非同故不合。非异故不散。非合故不生。非散故不灭。又历十二事中为何处生无记。为谁故生无记。谁是无记者。如此观时同虚空相。又无记一法生十法界及一切法。又无记即法性。法性常寂即止义。寂而常照即观义。于无记非道通达佛道。无记为法界。横摄诸法竖摄六位。高广具足。例如上说。复次但约最后善明随自意。此是次第意。若善恶俱明随自意。即是顿意。若约襵牒之善明随自意。此则不定意(云云)

○复次四种三昧方法各异。理观则同。但三行方法多发助道法门。又动障道。随自意既少方法。少发此事。若但解方法所发助道。事相不能通达。若解理观事无不通。又不得理观意。事相助道亦不成。得理观意事相三昧任运自成。若事相行道入道场得用心。出则不能。随自意则无间也。方法局三。理观通四(云云)。问。上三三昧皆有劝修。此何独无。答。六蔽非道即解脱道。钝根障重者闻已沉没。若更劝修失旨逾甚。淮河之北有行大乘空人。无禁捉蛇者。今当说之其先师于善法作观经久不彻。放心向恶法作观。获少定心薄生空解。不识根缘不达佛意。纯将此法一向教他。教他既久或逢一两得益者。如虫食木偶得成字。便以为证谓是事实余为妄语。笑持戒修善者谓言非道。纯教诸人遍造众恶。盲无眼者不别是非。神根又钝烦恼复重。闻其所说顺其欲情。皆信伏随从。放舍禁戒无非不造罪积山岳。遂令百姓忽之如草。国王大臣因灭佛法。毒气深入于今未改。史记云。周末有被发袒身不依礼度者。遂犬戎侵国不绝如綖。周姬渐尽。又阮籍逸才蓬头散带。后公卿子孙皆敩之。奴狗相辱者方达自然。撙节兢持者呼为田舍。是为司马氏灭相。宇文邕毁废亦由元嵩魔业。此乃佛法灭之妖怪。亦是时代妖怪。何关随自意意。何以故。如此愚人心无慧解信其本师。又慕前达决谓是道。又顺情为易。恣心取乐而不改迷。譬如西施本有心病多喜嚬呻。百媚皆转更益美丽。邻女本丑。而敩其嚬呻可憎弥剧。贫者远徙富者杜门。穴者深潜飞者高逝。彼诸人等亦复似是。狂狗逐雷造地狱业。悲哉可伤。既嗜欲乐不能自止。犹如苍蝇为唾所粘。浪行之过其事略尔。其师过者不达根性不解佛意。佛说贪欲即是道者。佛见机宜知一种众生底下薄福。决不能于善中修道。若任其罪流转无已。令于贪欲修习止观。极不得止故作此说。譬如父母见子得病不宜余药。须黄龙汤凿齿泻之。服已病愈。佛亦如是说当其机。快马见鞭影即到正路。贪欲即是道。佛意如此。若有众生不宜于恶修止观者。佛说诸善名之为道。佛具二说汝今云何呵善就恶。若其然者汝则胜佛。公于佛前灼然违反。复次时节难起。王事所拘不得修善。令于恶中而习止观。汝今无难无拘。何意纯用乳药毒他慧命。故阿含中放牛人善知好济。令牛群安隐。若好济有难急不获已当从恶济。恶济多难百不全一。汝今无事幸于好济善道驱牛。何为恶道自他沉没。破坏佛法损失威光误累众生。大恶知识。不得佛意其过如是。复次夷险两路皆有能通为难从险。善恶俱通审机入蔽。汝弃善专恶。能通达非道。何不蹈蹑水火穿逾山壁。世间险路尚不能通。何况行恶而会正道岂可得乎。又不能知根缘。直是一人。即时乐善即时乐恶。好乐不定。何况无量人邪。而纯以贪欲化他。净名云。我念声闻不观人根不应说法。二乘不观尚自差机。况汝盲瞑无目师心者乎。自是违经不当机理。何其愚惑顿至于此。若见有人不识机宜。行说此者则戒海死尸。宜依律摈治。无令毒树生长者宅(云云)。复次检其恶行事即偏邪。汝谓贪欲即是道陵一切女。而不能嗔恚即是道害一切男。唯爱细滑触是道。畏于打拍苦涩触则无有道。行一不行一。一有道一无道。痴闇如漆偏行污损。譬如死尸秽好花园(云云)。难其偏行如前。或将水火刀杖向之其即默然。或答云。而汝不见我常能入。此乃违心无惭愧语。亦不得六即之意。所以须说此者。上三行法勤策事难宜须劝修。随自意和光入恶。一往则易。宜须诫忌。如服大黄汤。应备白饮而补止之(云云)。问。中道正观以一其心行用即足。何须纷纭四种三昧。历诸善恶经十二事。水浊珠昏风多浪鼓。何益于澄静耶。答。譬如贫穷人得少便为足。更不愿好者。若一种观心心若种种当奈之何。此则自行为失。若用化他。他之根性舛互不同。一人烦恼已自无量。何况多人。譬如药师集一切药拟一切病。一种病人须一种药治一种病。而怪药师多药。汝问似是。烦恼心病无量无边。如为一人众多亦然。云何一人。若人欲闻四种三昧闻之欢喜。须遍为说。是为世界。以闻四种次第修行。能生善法。即具说四。是各各为人。或宜常坐中治其诸恶。乃至随自意中治其诸恶。是名对治。是人具须四法。豁然得悟。是第一义。秖为一人尚须四说。云何不用耶。若为多人者。一人乐常坐。三非所欲。一人欲常行三非所乐。遍赴众人之欲。即世界悉檀也。余三悉檀亦如是。又约一种三昧。亦具四悉檀意。若乐行即行乐坐即坐。行时若善根开发入诸法门。是时应行。若坐时心地清凉喜悦安快。是时应坐。若坐时沉昏则抖擞应行。行时散动疲困是则应坐。若行时恍焉虚寂。是则应行。若坐时湛然明利是时应坐。余三例尔(云云)。问。善扶理可修止观。恶乖理云何修止观。答。大论明根遮有四。一根利无遮。二根利有遮。三根钝无遮。四根钝有遮。初句上品。佛世之时身子等是其人也。行人于善法中修止观者。以勤修善法未来无遮。常习止观令其根利。若过去具此二义。今生薄修即得相应从观行位入相似真实。今生不得入者。昔无二义。今约善修令未来疾入。次句得道根利而罪积障重。佛世之时阇王央掘。示其人也。逆罪遮重应入地狱。见佛闻法豁尔成圣。以根利故遮不能障。今时行人于恶法中修止观者。即此意也。以起恶故未来有遮。修止观故后世根利。若遇知识鞭入正道。云何而言恶法乖理。不肯修止观耶。次根钝无遮者。佛世之时周利槃特。示是其人。虽三业无过根性极钝。九十日诵鸠摩罗偈。智者身口意不造于诸恶。系念常现前不乐着诸欲。亦不受世间无益之苦行。今时虽持戒行善不学止观。未来无遮而悟道甚难。后句者。即一切行恶之人。又不修止观者是也。不修止观故不得道。根钝千遍为说兀然不解。多造罪恶遮障万端。如癞人身痹针刺彻骨不知不觉。但以诸恶而自缠裹。以是义故。善虽扶理道由止观。恶虽乖理根利破遮。唯道是尊。岂可为恶而废止观。大经云。于戒缓者不名为缓。于乘缓者乃名为缓。应具明缓急四句合上根遮义也(云云)。又经云。宁作提婆达多不作郁头蓝弗。即其义也。应勤听思修初无休息。如醉婆罗门剃头戏女披袈裟(云云)

○第三为明菩萨清净大果报故。说是止观者若行违中道即有二边果报。若行顺中道即有胜妙果报。设未出分段。所获华报亦异七种方便。况真果报邪。香城七重桥津如画。即其相也此义在后第八重中。当广分别。问。次第禅门明修证。与此果报云何同异。答。修名习行证名发得。又修名习因证名习果。皆即生可获。今论界报隔在来世。以此为异。二乘但有习果无有果报。大乘具有(云云)

○第四为通裂大网诸经论故。说是止观者。若人善用止观观心。则内慧明了。通达渐顿诸教。如破微尘出大千经卷。恒沙佛法一心中晓。若欲外益众生逗机设教者。随人堪任称彼而说。乃至成佛化物之时。或为法王说顿渐法。或为菩萨。或为声闻天魔人鬼十法界像对扬发起。或为佛所问而广答顿渐。或扣机问佛。佛答顿渐法轮。此义至第九重当广说。摄法中亦略示

○第五归大处诸法毕竟空故。说是止观者。夫胶手易着寱梦难惺。封文齐意自谓为是。竞执瓦砾谓琉璃珠。近事显语犹尚不识。况远理密教宁当不惑。为此意故须论旨归。旨归者文旨所趣也。如水流趣海火炎向空。识密达远无所稽滞。譬如智臣解王密语。闻有所说皆悉了知到一切智地。得此意者即解旨归。旨者自向三德。归者引他同入三德。故名旨归。又自入三德名归。令他入三德名旨。故名旨归。今更总别明旨归。诸佛为一大事因缘出现于世。示种种像。咸令众生同见法身。见法身已。佛及众生俱归法身。又佛说种种法。咸令众生究竟如来一切种智。种智具已。佛及众生俱归般若。又佛现种种方便神通变化解脱诸缚。不令一人独得灭度。皆以如来灭度而灭度之。既灭度已。佛及众生俱归解脱。大经云。安置诸子秘密藏中。我亦不久自住其中。是名总相旨归。别相者身有三种。一者色身。二者法门身。三者实相身。若息化论归者。色身归解脱。法门身归般若。实相身归法身。般若说有三种。一说道种智。二说一切智。三说一切种智。若息化论归。道种智归解脱。一切智归般若。一切种智归法身。解脱有三种。一解无知缚。二解取相缚。三解无明缚。若息化归真。解无知缚归解脱。解取相缚归般若。解无明缚归法身。以是义故。别相旨归亦归三德秘密藏中。复次三德非三非一不可思议。所以者何。若谓法身直法身者。非法身也。当知法身亦身非身非身非非身。住首楞严。种种示现作众色像。故名为身。所作办已归于解脱。智慧照了诸色非色。故名非身。所作办已归于般若。实相之身非色像身非法门身。是故非身非非身。所作办已归于法身。达此三身无一异相是名为归。说此三身无一异相。是名为旨。俱入秘藏故名旨归。若谓般若直般若者非般若也。当知般若亦知非知非知非非知。道种智般若遍知于俗故名为知。所作办已归于解脱。一切智般若遍知于真故名非知。所作办已归于般若。一切种智般若遍知于中。故名非知非非知。所作办已归于法身。达三般若无一异相。是名为归。说三般若无一异相。是名为旨。俱入秘藏故名旨归。若谓解脱直解脱者。非解脱也。当知解脱亦脱非脱非脱非非脱。方便净解脱调伏众生不为所染。故名为脱。所作办已归于解脱。圆净解脱不见众生及解脱相故名非脱。所作办已归于般若。性净解脱则非脱非非脱。所作办已归于法身。若达若说。如此三脱非一异相。俱入秘藏故名旨归。复次三德非新非故而新而故。所以者何。三障障三德。无明障法身。取相障般若。无知障解脱。三障先有名之为故。三德破三障。今始得显故名为新。三障即三德三德即三障。三障即三德三障非故。三德即三障三德非新。非新而新则有发心所得之三德。乃至究竟所得之三德。非故而故则有发心所治之三障。乃至究竟所治之三障。新非新故非故。则有理性之三德若总达三德非新非故而新而故。无一异相。为他亦然。即是旨归秘密藏中。又说者。无明先有名为故。法身是明破于无明名为新。无明即明明即无明。无明即明无明非故。明即无明明则非新。取相先有名之为故。无相破相无相名新。相即无相无相即相。何新何故。无知先有名之为故。知破无知知名为新。无知即知知即无知。何新何故。若达总别新故无一异相。若为他说亦复如是。是名旨归入秘密藏。纵横开合始终等例皆如是。复次旨归亦复如是。谓旨非旨非旨非非旨。归非归非归非非归。一一悉须入秘密藏中。例上可解。旨自行故。非旨化他故。非旨非非旨无自他故。旨归三德寂静若此。有何名字而可说示。不知何以名之。强名中道实相法身非止非观等。亦复强名一切种智平等大慧般若波罗蜜观等。亦复强名首楞严定大涅槃不可思议解脱止等。当知种种相种种说种种神力。一一皆入秘密藏中。何等是旨归。旨归何处。谁是旨归。言语道断心行处灭。永寂如空。是名旨归。至第十重中当广说也

摩诃止观卷第二(下)摩诃止观卷第三(上)

        隋天台智者大师说

        门人灌顶记

第二释止观名者。大途梗概已如上说。复以何义立止观名。略有四。一相待。二绝待。三会异。四通三德。一相待者。止观各三义。息义。停义。对不止止义。息义者。诸恶觉观妄念思想寂然休息。净名曰。何谓攀缘。谓缘三界。何谓息攀缘。谓心无所得。此就所破得名。是止息义。停义者。缘心谛理系念现前停住不动。仁王云。入理般若名为住。大品云。以不住法住般若波罗蜜中。此就能止得名。即是停止义。对不止以明止者。语虽通上意则永殊。何者。上两止对生死之流动。约涅槃论止息。心行理外约般若论停止。此约智断通论相待。今别约谛理论相待。无明即法性法性即无明。无明亦非止非不止而唤无明为不止。法性亦非止非不止而唤法性为止。此待无明之不止。唤法性而为止。如经法性非生非灭。而言法性寂灭。法性非垢非净。而言法性清净。是为对不止而明止也。观亦三义。贯穿义。观达义。对不观观义。贯穿义者。智慧利用穿灭烦恼。大经云。利钁斲地磐石砂砾直至金刚。法华云。穿凿高原犹见干燥土。施功不已遂渐至泥。此就所破得名立贯穿观也。观达义者。观智通达契会真如。瑞应云。息心达本源故号为沙门。大论云。清净心常一。则能见般若。此就能观得名。故立观达观也。对不观观者。语虽通上意则永殊。上两观亦通对生死弥密而论贯穿。迷惑昏盲而论观达。此通约智断相待明观。今别约谛理。无明即法性法性即无明。无明非观非不观。而唤无明为不观。法性亦非观非不观。而唤法性为观。如经云。法性非明非闇。而唤法性为明。第一义空非智非愚。而唤第一义空为智。是为对不观而明观也。是故止观各从三义得名

○二绝待明止观者。即破前三相待止观也。先横破。次竖破。若止息止从所破得名者。照境为正除惑为傍。既从所离得名。名从傍立即堕他性。若停止止从能破得名。照境为正除惑为傍。既言能照名从智生即堕自性。若非妄想息故止。非住理故止。智断因缘故止。名从合生即堕共性。若非所破非能破而言止者。此堕无因性。故龙树曰。诸法不自生亦不从他生。不共不无因是故说无生。无生止观岂从四句立名。四句立名是因待生。可思可说。是结惑生可破可坏。起灭流动之生。何谓停止。迷惑颠倒之生。何谓观达耶。又竖破者。若从四句生者。即是生生非止观也。若能止息见思停住真谛。此乃待生生说生不生之止观耳。若以空心入假。止息尘沙停住俗理。此乃待生不生。说不生生之止观耳。若止息无明停心中理。此是待生死涅槃二边不止。而论止观耳。皆是待对可思议。生结惑可破坏。尚未是止何况不止。犹自非观何况不观。何以故。遣执不尽故。言语道不断故。业果不绝故。今言绝待止观者。绝横竖诸待。绝诸思议。绝诸烦恼诸业诸果。绝诸教观证等。悉皆不生故名为止。止亦不可得。观冥如境境既寂灭清净。尚无清净何得有观。止观尚无。何得待不止观说于止观。待于止观说不止观。待止不止说非止非不止。故知止不止皆不可得。非止非不止亦不可得。待对既绝即非有为。不可以四句思。故非言说道非心识境。既无名相。结惑不生则无生死。则不可破坏。灭绝绝灭故名绝待止。颠倒想断故名绝待观。亦是绝有为止观。乃至绝生死止观。绝待止观则不可说。若有四悉檀因缘故亦可得说。若有世界因缘则会异而说。若有为人因缘则通三德而说。若有对治因缘则相待而说。若有第一义因缘则绝待而说。说为止观。此之名字不在内外两中间。亦不常自有。是字不住亦不不住。是字不在横四句竖四句中。故言是字不住。亦不在无横无竖中。故言亦不不住。是字不可得故。故名绝待止观。亦名不思议止观。亦名无生止观。亦名一大事止观。故如此大事不对小事。譬如虚空不因小空名为大也。止观亦尔。不因愚乱名为止观。无可待对独一法界。故名绝待止观也。世人约种种语释绝待义。终不得绝。何以故。凡情驰想种种推画。分别悟与不悟心与不心。凡圣差别。绝则待于不绝。不思议待思议。轮转相待绝无所寄。若得意亡言心行亦断。随智妙悟无复分别。亦不言悟不悟圣不圣心不心思议不思议等。种种妄想缘理分别。皆名为待。真慧开发绝此诸待。绝即复绝。如前火木名为绝待。故净名云。诸法不相待。乃至一念不住故。即此意也。若尔。绝待乃是圣境。初心无分。今以六即望之。初心无所失圣境无所滥。三会异者。如此绝待止观。亦名不可思议。亦名为大。大经云。大名不可思议也。诸余经论或名远离。或名不住不着无为寂灭。不分别禅定弃除舍等。如是一切皆是止之异名。止既绝大不可思议。远离等皆绝大不可思议。余处或名知见明识眼觉智慧照了鉴达等。如是一切皆是观之异名。观既绝大不可思议。知见等皆绝大不可思议。所以者何。般若是一法佛说种种名。解脱亦尔。多诸名字。亦如虚空无所有不动无碍。当知三德秖是一法。随众生类为之立异字。若闻绝待慎莫惊畏。若闻会异慎莫疑惑而自毁伤也。又止观自相会者。止亦名观亦名不止。观亦名止亦名不观。即前释名意同也

○四通三德者。若众经异名皆是止观者。名则无量义亦无量。何故但以三义释止观耶。为对三德作此释耳。诸法无量。何故独对三德。大论云。菩萨从初发心常观涅槃行道。大经云。佛及众生皆悉安置秘密藏中。秘密即是涅槃。涅槃即是三德。三德即是止观。自他初后皆得修入。故用对之耳。若用两字共通三德者。止即是断断通解脱。观即是智智通般若。止观等者名为舍相。舍相即是通于法身。又止即奢摩他。观即毗婆舍那。他那等故即忧毕叉。通三德如前。问。止观是二法。岂得通不思议三德耶。答。还以不思议止观故得通耳。又大品明十八空释般若。百八三昧释禅。虽前后两释。岂可禅无般若般若无禅。特是不二而二二则不二。不二即法身。二即定慧。如此三法未曾相离。是故大经云。佛性有五种名。或名首楞严或名般若。今非止非观。或名为止或名为观。即是不思议止观。通于不思议三德。复次止观各通三德者。止中有观观中有止。如止息止是止善属定门摄。即通解脱。停止止是行善属观门摄。即通般若。非止止属理摄。即通法身。其义可见也。贯穿观是止善定门摄。即通解脱。观达观是行善观门摄。即通般若。非观观理摄。即通法身。意亦可见。复次止观共通三德者。止息止贯穿观。皆从所离得名。即通解脱。停止止观达观皆从能缘之智得名。即通般若。非止止非观观皆名法性。即通法身。复次三德通于止观者。还以三德共通两字。又应三德各通两字。三德共通者。解脱通止。般若通观。法身通非止非观。三德各通止观者。夫解脱者具足解脱。具有三种。方便净解脱通止息止。圆净解脱通停止止。性净解脱通非止止。夫般若者具足般若。具有三种。道慧般若通贯穿观。道种慧般若通观达观。一切种慧般若通非观观。具足法身亦有三种。色身通一止一观。法门身通一止一观。实相身通一止一观。其义可见也。若信三德绝大不思议。通义既明。须信止观绝大不思议。若信涅槃三法具足名秘密藏。亦信三止具足名大寂定名秘密藏。亦信三观具足名大智慧名秘密藏。亦信非止非观三法具足名秘密藏。若信三德不纵不横不并不别。如三点三目者。亦信三止三观不纵不横不并不别也。而诸经赴缘偏举一法以示义端。如首楞严偏举止边。止具一切法不减少。亦名秘密藏。智度法华偏举观边。观具一切法不减少。涅槃举三法具足。法亦不多。亦名秘密藏。止观亦尔。若开若合。开亦不多合亦不少。一一皆是法界摄一切法。悉名秘密藏。偏举尚尔。况圆举耶。止观通三德既尔。通诸异名远离知见等亦如是。又通诸三名。所谓三菩提三佛性三宝等。一切三法亦如是。问。云何字义纵横。云何字义不纵不横。答。诸小乘师说。般若种智已圆。果缚尚在。解脱未具身犹杂食。又带无常。一优二劣譬之横川走火。又云。先有相好之身。次得种智般若。后灭身智方具解脱。既有上下前后之义。譬之纵三点水。若入灭定有身而无智。罗汉在无色有智而无身。若入无余但有孤调解脱。此义各各不相关。并之则横。累之则纵。分之则异。诸大乘师说。法身是正体。有佛无佛本自有之。非适今也。了因般若无累解脱。此二当有。隔生跨世弥亘净秽。此字义纵也。又言。三德无前后一体具足。以体从义而有三异。盖乃体横而义纵耳。又言。体义俱不殊。而有隐显之异。俱不异未免横。隐显异未免纵。众释如此宁与经会。今明三德皆不可思议那忽纵。皆不可思议那忽横。皆不可思议那忽一。皆不可思议那忽异。此约理藏释。身常智圆断具。一切皆是佛法无有优劣。故不纵。三德相冥同是一法界。出法界外何处更别有法。故不横。能种种建立故不一。同归第一义故不异。此约行因释也。即一而三故不横。即三而一故不纵。不三而三故不一。不一而一故不异。此约字用释也。真伊字义为若此。问。三德四德其意云何。答。通论三德一一皆常乐我净。大经云。诸佛所师所谓法也。以法常故诸佛亦常。法即法身。佛即般若解脱。故作通解也。大经云。因灭是色获得常色。受想行识亦复如是。则法身皆常乐我净。二德亦然。若依一种转色成法身。法身常乐转识想成般若。般若即净。转受行成解脱。解脱则我。又依念处转识成常。转受成乐。转想行成我。转色成净。是则通别各有二解。依圆是顿义。依别是渐义(云云)。问。三障及三道皆障三德。三障开通至极。三道四倒亦应开通至极。答。例。何者。业有三种。谓漏业无漏业非漏非无漏业。感于三报。谓分段方便实报。报由三种烦恼。谓取相尘沙无明也。又约三种报一一开三道。约三种烦恼。一一开四倒

○第三释止观体相者。既知大意豁达如前。名字旷远若向。须识体理渊玄。粗寄四意显体。一教相。二眼智。三境界。四得失。夫理藉教彰。教法既多故用相显。入理门不同故用眼智显。谛有权实故用境界显。人有差会故用得失显。法华疏用四一明实。今以四科显体。可得相类。教相显者。夫止观名教通于凡圣。不可寻通名求于别体。故用相简之。若凡夫止善所治是止相。行善所生是观相。又四禅四无量心是止相。六行是观相。此等皆未免生死。即有漏为相。故大论云。除摩黎山余无出栴檀。除三乘智慧余无真智慧。故非今所论也。若二乘以九想十想八背舍九次第定。多是事禅一往止相。有作四谛慧是观相。此之止观虽出生死而是拙度。灭色入空。此空亦得名止。亦得名非止非不止。而不得名观。何以故。灰身灭智故不名观。但是析法无漏为相。非今所论也巧度止有三种。一体真止。二方便随缘止。三息二边分别止。一体真止者。诸法从缘生。因缘空无主。息心达本源故号为沙门。知因缘假合幻化性虚故名为体。攀缘妄想得空即息。空即是真故言体真止。二方便随缘止者。若三乘同以无言说道断烦恼入真。真则不异。但言烦恼与习有尽不尽。若二乘体真不须方便止。菩萨入假正应行用。知空非空故言方便。分别药病故言随缘。心安俗谛故名为止。经言动止心常一亦得证此意也。三息二边分别止者。生死流动涅槃保证。皆是偏行偏用不会中道。今知俗非俗俗边寂然。亦不得非俗空边寂然。名息二边止。此三止名虽未见经论。映望三观随义立名。释论云。菩萨依随经教为作名字。名为法施。立名无咎。若能寻经得名即悬合此义也。详此三止与前释名名仿佛同。其相则异。同者。止息止似体真。停止止似方便随缘。非止止似息二边。其相则别所谓三谛相也。前三成次三。后一具前三。何以故。如体真止时达因缘假名空无主流动恶息。是名止息义。停心在理正是达于因缘。是停止义。此理即真真即本源。本源不当止与不止。是非止止。此三义共成体真止相。若方便止时照假自在。散乱无知息。是止息义。停心假理如净名入三昧观比丘根性分别药病。是停止义。假理不动是非止止。如是三义共成方便随缘止相也。息二边时生死涅槃二相俱息。是止息义。入理般若名为住缘心中道。是停止义。此实相理非止不止。是不止止义。如此三义共成息二边止相故与前永异也。亦非今所用也。次明观相。观有三。从假入空名二谛观。从空入假名平等观。二观为方便道得入中道双照二谛。心心寂灭自然流入萨婆若海。名中道第一义谛观。此名出璎珞经所言二谛者。观假为入空之诠空由诠会。能所合论故言二谛观。又会空之日非但见空亦复识假。如云除发障上显下明。由真假显得是二谛观。今由假会真何意非二谛观。又俗是所破真是所用。若从所破应言俗谛观。若从所用应言真谛观。破用合论故言二谛观。又分别有三种。一约教有随情二谛观。约行有随情智二谛观。约证有随智二谛观。初观之功虽未契真。得有随教随行论二谛观。问初观破用合受名。第二观亦破用。亦应言二谛耶。答。前已受二谛名后虽破用。更从胜者受平等名也。问。第三观亦破用何不更从胜受名。答。前两观有滞故更破更用。第三观无滞但从用受名。不得一例。问。前二观俱观二谛亦应俱入二谛。答。初为破病故观假。为用真故观真。是故俱观。一用一不用故不俱入。问。真及中俱得称谛。界内外俗俗则非理云何称谛。答。地持明二法性。一事法性性差别故。二实法性性真实故。即二谛之异名。既俱得称法性。何意不得俱称谛。问若尔俱称涅槃。答。经云。贫人得宝乃至猕猴得酒。又非想定即世俗涅槃。即其义也。问。若尔俱无漏耶。答论云。世间正见出世正见。问。若尔俱无生耶。答。经云。异相互无。问。从假入空必须破假而入空耶。答。通途应有四句。不破入。破入。破不入。不破不入。乃至三十六句如后说。从空入假名平等观者。若是入空尚无空可有何假可入。当知此观为化众生。知真非真方便出假故言从空。分别药病而无差谬故言入假。平等者望前称平等也。前观破假病不用假法但用真法。破一不破一未为平等。后观破空病还用假法。破用既均异时相望故言平等也。今当譬之。如盲初得眼开见空见色。虽见于色不能分别种种卉木根茎枝叶药毒种类。从假入空随智之时。亦见二谛而不能用假。若人眼开后能见空见色。即识种类洞解因缘。粗细药食皆识皆用利益于他。此譬从空入假亦真真俗。正用于假为化众生。故名为入假。复言平等。意如前说。中道第一义观者。前观假空是空生死。后观空空是空涅槃。双遮二边。是名二空观为方便道得会中道。故言心心寂灭流入萨婆若海。又初观用空后观用假。是为双存方便。入中道时能双照二谛。故经言。心若在定能知世间生灭法相。前之两观为二种方便意在此也。问。大经云。定多慧多俱不见佛性。此义云何。答。次第三观二乘及通菩萨有初观分。此属定多慧少不见佛性。别教菩萨有第二观分。此属慧多定少亦不见佛性。二观为方便得入第三观。则见佛性。问。经言。十住菩萨以慧眼故见不了了。非全不见。初观是慧眼位。第二观是法眼位。云何而言两眼全不见耶。答。彼次第眼偏定偏慧佛之所呵。不可言其见也。所言慧眼见者。其名乃同实是圆教十住之位。三观现前入三谛理。名之为住。呼住为慧眼耳。故法华云愿得如世尊慧眼第一净。如斯慧眼分见未了。故言如夜见色空中鹅雁。非二乘慧眼得如此名。故法华中譬如有人穿凿高原唯见干土。施功不已转见湿土。遂渐至泥后则得水。干土譬初观。湿土譬第二观。泥譬第三观。水譬圆顿观。又譬于教。三藏教不诠中道如干土通教如湿土。别教如泥。圆教诠中道如水。二教之所不诠二行之所不到。偏空慧眼宁得见性。若见性者无有是处。此三观与前三观名一往似同义相则异。同者。前是贯穿观诸虚妄似从假入空也。前观达观达理理和达事事和。似入假平等观也。前不观观似中道也。其相异者。前是一谛相今是三谛相又前三观通成后三。后三具前三。所以者何。如从假入空破四住磐石。此岂非贯穿义。所入之空空即是理。智能显理。即观达义。此之空理即是非观观义。如此三义共成入空观相也。从空入假亦具三义。何以故。识假名法破无知障。即是贯穿义。照假名理分别无谬。即观达义。假理常然即不观观义也。此三义共成假观相。中道之观亦具三义。空于二边即贯穿义。正入中道即观达义。中道法性即不观观义。如此三义共成中道观相。此依摩诃衍明三止三观之相。以义随相条然各别。若论三观则有权实浅深。若论三智则有优劣前后。若论三人则有诸位大小。此则次第分张非今所用也。圆顿止观相者。以止缘于谛则一谛而三谛。以谛系于止则一止而三止。譬如三相在一念心。虽一念心而有三相。止谛亦如是。所止之法虽一而三。能止之心虽三而一也。以观观于境则一境而三境。以境发于观则一观而三观。如摩醯首罗面上三目。虽是三目而是一面。观境亦如是。观三即一发一即三不可思议。不权不实不优不劣不前不后。不并不别不大不小。故中论云。因缘所生法即空即假即中。又如金刚般若云。如人有目日光明照见种种色。若眼独见不应须日。若无色者虽有日眼亦无所见。如是三法不异时不相离。眼喻于止。日喻于观。色喻于境。如是三法不前不后。一时论三三中论一。亦复如是。若见此意即解圆顿教止观相也。何但三一一三。总前诸义皆在一心。其相云何。体无明颠倒即是实相之真。名体真止。如此实相遍一切处随缘历境安心不动。名随缘方便止。生死涅槃静散休息。名息二边止。体一切诸假悉皆是空。空即实相。名入空观。达此空时观冥中道。能知世间生灭法相如实而见。名入假观。如此空慧即是中道无二无别。名中道观体真之时五住磐石砂砾一念休息。名止息义。心缘中道入实相慧。名停止义。实相之性即非止非不止义。又此一念能穿五住达于实相。实相非观亦非不观。如此等义但在一念心中。不动真际而有种种差别。经言。善能分别诸法相。于第一义而不动。虽多名字盖乃般若之一法。佛说种种名。众名皆圆诸义亦圆。相待绝待对体不可思议。不可思议故无有障碍无有障碍故具足无减。是圆顿教相显止观体也

○二明眼智者。体则非知非见非因非果。说之己自难。何况以示人。虽叵知见由于眼智则可知见。虽非因果由因果显。止观为因智眼为果。因是显体之远由。果是显体之近由。其体冥妙不可分别。寄于眼智令体可解。今先明次第眼智者。三止三观为因。所得三智三眼为果。三止者。若体真止妄惑不生。因止发定定生无漏。慧眼开故见第一义。真谛三昧成。故止能成眼眼能见体。得真体也。若随缘止冥真出假心安俗谛。因此止故得陀罗尼。陀罗尼分别药病。法眼豁开破障通无知。常在三昧不以二相见诸佛土。则俗谛三昧成。是则止能发眼眼能得体。得俗体也。若息二边止则生死涅槃空有双寂。因于此止发中道定。佛眼豁开照无不遍。中道三昧成。故止能得眼眼能得体。得中道体也。三观者若从假入空空慧相应。即能破见思惑成一切智。智能得体得真体也。若从空入假分别药病种种法门。即破无知成道种智。智能得体得俗体也。若双遮二边为入中方便。能破无明成一切种智。智能得体得中道体也。是则三止三观共成三眼三智。各得三体。是故显体而谈眼智。即此意也。问。眼见智知。知见异耶。答。此应四句分别。知而非见见而非知。亦知亦见不知不见。凡夫不证故不见。不闻故不知。二乘人证故亦见。闻故亦知。支佛证故是见。不闻故不知。方便道人闻故是知。未证故不见。复次信行人因闻故有慧。因慧故发无漏得一切智。此智因闻故称智知。法行人思惟得定。因定发无漏成慧眼。此眼因禅故称眼见。然知见同证真谛。从所因处仍本受名。故言知见也。此就慧眼一切智作此分别。余二眼二智例尔。若一心眼智则不如此。若明不次第止观眼智者。如前所说。止即是观观即是止无二无别得体近由亦如是。眼即是智智即是眼。眼故论见智故论知。知即是见见即是知。佛眼具五眼。佛智具三智。王三昧一切三昧悉入其中。首楞严定摄一切定。大品云。欲得道慧道种慧一切智一切种智。当学般若。问。释论云。三智在一心中。云何言欲得道慧等当学般若。答。实尔。三智在一心中。为向人说令易解故作如此说耳。金刚般若云。如来有肉眼不。答云。有。乃至如来有佛眼不。答云。有。虽有五眼实不分张。秖约一眼备有五用能照五境。所以者何。佛眼亦能照粗色。如人所见亦过人所见。名肉眼。亦能照细色如天所见亦过天所见。名天眼。达粗细色空如二乘所见。名慧眼。达假名不谬如菩萨所见。名法眼。于诸法中皆见实相。名佛眼。当知佛眼圆照无遗。故经云。五眼具足成菩提。永与三界作父母。而独称佛眼者。如众流入海失本名字。非无四用也。佛智照空如二乘所见。名一切智。佛智照假如菩萨所见。名道种智。佛智照空假中皆见实相。名一切种智。故言三智一心中得。故知一心三止所成三眼见不思议三谛。此见从止得故受眼名。一心三观所成三智知不思议三境。此智从观得故受智名。境之与谛左右异耳。见之与知眼目殊称不应别说。今将境来显智。令三观易明。用谛来目眼使三止可解。虽作三说实是不可思议一法耳。用此一法眼智得圆顿止观体也。如此解释本于观心。实非读经安置次比。为避人嫌疑为增长信。幸与修多罗合。故引为证耳

○三明境界者。若得能显眼智中意。无俟所显谛听之说。为未解者更此一科。夫信行尚多闻。因此分别以会圆妙。法行宗深观缘此思惟以见正境耳。就此为二。一明说境意。二明诸境离合。经云。为诸众生开佛知见。若无中境智无所知眼无所见。当知应有佛眼境也。经云。世孰有真天眼者。不以二相见诸佛土。若无俗境此眼不应见于佛土。经云。天眼开辟慧眼见真。故知应有慧眼境也。此三谛理不可思议。无决定性实不可说。若为缘说不出三意。一随情说即随他意语。二随情智说即随自他意语。三随智说即随自意语。云何随情说三谛。如盲不识乳便问他言。乳色何似。他人答言。色白如贝粖雪鹤等。虽闻此说亦不能了乳之真色。是诸盲人各各作解。竞执贝粖而起四诤。凡情愚翳亦复如是。不识三谛大悲方便而为分别。或约有门明三谛如盲闻贝。或约空门明三谛如盲闻粖。或作空有门明三谛如盲闻雪。或作非空非有门明三谛知盲闻鹤。虽闻此说未即谛理。是诸凡夫终不能见常乐我净真实之相。虽未得见各执空有互相是非。所以常途解二谛者。二十三家。家家不同各各异见。皆引经论莫知孰是。若言并是理则无量。若言并非悉有所据。为此义故执自非他。唯饮甘露伤命早夭。经称文殊弥勒未悟之时。共诤二谛两堕地狱。今世凡情偏执一文铿然固着。虽谓为能恐乖佛旨。如是等人皆未识随情三谛。若识此意闻种种说。即知如来俯逐根情。根情既多说不一种。此即是随他意而说三谛也。随情智说三谛者。就情说二就智说一。若尔不得一所论三。此就凡情。凡情悉是方便。虽即一而三但束为二。若就圣智圣智皆是实得。虽即一而三但束为一。情智相望故言三谛。如相似位人。六根净时犹未发真见于中道。虽观三谛约位往明。但破四住及尘沙惑。既证方便道但束为二谛。若入初住破无明见佛性。双照二谛方称为智。亦具三谛但束为中道第一义谛。情智合论即是随自他意语也。随智说三谛者。从初住去非但说中绝于视听。真俗亦然。三谛玄微唯智所照。不可示不可思。闻者惊怪。非内非外非难非易非相非非相。非是世法无有相貌。百非洞遣四句皆亡。唯佛与佛乃能究尽。言语道断心行处灭。不可以凡情图想。若一若三皆绝情望。尚非二乘所测。何况凡夫。如乳真色眼开乃见。徒费言语盲终不识。如是说者名为随智说三谛相也。即是随自意语。今更引经中所明二谛文。显成三谛之说。若言凡夫人即能体达因缘生于观解。岂非随情说俗。体因缘即空。岂非随情说真。若如此者即是随情说二谛也。若言凡夫心所见名为俗谛。圣人心所见名为真谛。如此说者岂非随情智说二谛也。若言凡夫行世间不知世间相。凡夫尚不知世间之俗。那得知真。故知二谛皆非凡情所识。如此说者岂非随智说二谛。二谛既有三番说。三谛例此可解。疑者若言佛常依二谛说法。故有三番二谛意。今亦例此。佛常好中道降胎出生出家成道入灭皆在中夜。一色一香无非中道。若说中道岂不三意赴缘耶。又一一说各具四悉檀意。随情中四意者。夫谛理不可说。说必寄言。言必契情情必欣悦。或闻真欢喜。或闻俗欢喜。或闻中欢喜。此即是随情中用世界悉檀意也。夫众生便宜不同。或闻说无戒慧增长。或闻说有戒慧增长。或闻说中戒慧增长。此即随情中用为人悉檀意也。夫行者破恶不同。或闻有法能破睡眠觉观等。或闻无法能破睡散等。或闻中法能破睡散等。此即随情中用对治悉檀意也。夫众生入悟不同。或闻无开解。或闻有超悟。或闻中发彻。乃至观心亦尔或说有观恍如云影。或作无观泯失身心。或作中观神智明白。如是等种种不同。应在一不在二。应在二不在一。故云佛说生法于无生法得度。佛说无生法于生法得度。此即是用第一义悉檀意也。故法华云。佛知众生种种欲种种行种种性种种忆想。即此四意。何故尔。种种欲是随世界。种种性是生善。种种行是对治。种种忆想是第一义。何故性属生善。行属对治破恶耶。若通论。性善有冥有显。行恶亦有冥有显。今从义便。善是冥伏恶是彰露。如佛未出时。三乘善根冥伏不现故言善性冥也。若闻三谛此善发生。故知种种性应属生善。可对为人悉檀也。又佛未出时。诸众生恶行彰显。邪非僻倒过失现前。佛为破此恶故说于三谛。故知种种行属破恶。即对治悉檀也。种种忆想是第一义者。想是慧数。僻故成心倒见倒等。若遇知识正此想慧即成三不倒。佛欲正其此慧故说三谛。即第一义也。随情说三谛既具四意。随情智随智说三谛例此可解。是则三四十二种说三谛不同。岂可以凡情局圣。谓唯一种执诤自毁耶。若知圣说无崖。终不是此非彼起增上慢高举棱层。如有智盲人莫诤乳色。勤行方便惭愧有羞。以三止证三眼见三法获三智知三谛。见中分明双照晓了。如云除发障上显下明。尔时乃可谛审是非决定师子吼也。私谓。随情是并与。随情智是半与半夺。随智是并夺何者。如圣语凡云。汝今心想即是俗。能体达俗虚即是真。岂非并与相。汝今所知百千推画皆是俗。唯圣所知乃是真。岂非半与半夺相。夫二谛者凡人并不识上圣独能知。此岂非并夺。此释易解故录之。二明境智离合者。先境次智。众经说谛。或四三二一离合不同。今当通说。三藏是方便之教但明二谛。菩萨初心中心缘真伏于四住。令烦恼脂消。三阿僧祇修六度行使功德身肥。百劫种相好获五神通。得法眼照俗谛。分别根性。调熟众生而作佛事。后心坐道场三十四心断见思惑尽。此三十四心。八忍八智九无碍九解脱。合为三十四心也。又经言。一念六百生灭。成论师云。一念六十刹那。秖是一念从假入空得慧眼。照真谛而得成佛。前已照俗次复照真。二谛双明与弟子异菩萨但照俗不照真。二乘但照真不照俗。佛能兼俱。更加中道第一义谛。三藏二谛已是方便。于二谛上更加中道。方便之上更复方便。照见此谛更加佛眼。知此谛故更加一切种智。离则有二合则有三。是为三藏法中二谛三谛离合之相也。次三乘人同以无言说道断烦恼。论谛离合者。俗谛则同真谛则异。大论云。空有二种。一但空。二不但空。大经云。二乘之人但见于空不见不空。智者非但见空能见不空。不空即大涅槃。二乘但空智如萤火。菩萨之人智慧如日。既空异智别则有两谛之殊。而今合为一真谛。二乘体假入真。秖入但空不能从但空入假。无化他之用。菩萨体假入但真。能从但空入假。化度众生净佛国土。上根菩萨体假入真。前入但空。次入不但空。则破无明见佛性。与前真永别。岂可同为一真谛耶。昔庄严家云。佛果出二谛外。得此片意而作义不成。不知佛智别照何境。别断何惑。若得今意出外义则成。开善家云。佛果不出二谛外。不能动异二乘。作义复不成。若得此意不出义亦成。古来名此为风流二谛意在此。但空不但空合时。秖是一真谛。离时成两真谛。与三藏家异。彼三藏第三谛。但有中道名无别体。眼无别见。智无别知。今则不尔。第三谛亦名真谛。亦名中道第一义谛。有别体别见别知。是为通教二谛三谛离合之相也。次别教明二谛与前求异。前之真俗合为别家之俗。俗者是世界隔别。俗有真无。凡夫为俗谛所摄。二乘为真谛所摄。既有无之异故称为俗。胜鬘名二乘作空乱意众生。大经云。我与弥勒共论世谛。五百声闻谓说真谛。若论二谛俗谛不开。若作三谛。开有为俗开无为真。对不但空为第一义谛。是为别教离合之相也

摩诃止观卷第三(上)摩诃止观卷第三(下)

        隋天台智者大师说

        门人灌顶记

次圆教但明一实谛。大经云。实是一谛方便说三。今亦例此。实是一谛方便说三。法华云。更以异方便助显第一义耳。是为圆教二谛三谛一谛离合之相也。次明四谛离合者。前三谛二谛一谛皆竖辩。四谛则横论。则有四种四谛。谓生灭无生灭无量无作等。生灭四谛即是横开三藏二谛也。无生四谛即是横开通教二谛也。无量四谛即是横开别教二谛也。无作四谛即是横开圆教一实谛也。今将中观论。合此四番四谛。论云因缘所生法者。即生灭四谛也。我说即是空。即无生四谛也。亦为是假名。即无量四谛也。亦名中道义。即无作四谛也。二明智离合者。诸经。或说一智二三四乃至十一智等。若说三智可用观三谛。如其增减当云何观。一智者。经云。一切诸如来同共一法身。一心一智慧。力无畏亦然。唯一佛智即一切种智。一相寂灭相种种行类相貌皆知。名一切种智。此智观三谛者。若言一相寂灭相。即是观于中道。若言种种行类相貌皆知者。即是双照二谛也。若二智者所谓权实。权即一切智道种智。观于有无两谛也。实即一切种智观于中道谛也。三智观三谛可解不说。四智者。如大品明道慧道种慧一切智一切种智。释论解此有多种。或因中但有理体。名为道慧道种慧。果上事理皆满。名一切智一切种智。或言。因中权实故言道慧道种慧。入空为实慧入假为权慧。或言。果上权实故言一切智一切种智。直缘中道名一切智。双照二谛名一切种智。或言。因中总别果上总别。或言。道慧道种慧是单明权实。一切智一切种智是复明权实。如是等种种释四智。四智秖是照三谛也。若经中有明五谛六七八九乃至无量者。但得此意释之使入三谛也。十一智者。世智他心智两种照俗谛。八智观真谛。如实智观中道。是名智有离合而三谛不动。复次智谛俱开者。随其多少自相摄。如三谛即有三智。二谛即有二智。此义可解。又智谛俱不开者。且据一谛一智不增不减。此亦可解。若智虽开合终是实智能显实体也。次约谛智合辩者。三藏真谛发一眼一智。俗谛发一眼一智。两谛共发一眼一智。慧眼一切智缘真谛。法眼道种智缘俗谛。佛眼一切种智共缘真俗两谛。不得道双照秖得道前后共照耳。通教真谛发二眼二智。俗谛发一眼一智。一切智一切种智共缘真谛。道种智缘俗谛。若作别接通者。俗谛发一眼一智。真谛发一眼一智。开真出中发一眼一智。智缘谛亦如是。别教三谛一一谛各发一眼一智。智缘谛亦如是。若别教作二谛者。俗中空发一眼一智。俗中有发一眼一智。真谛发一眼一智。智缘谛亦如是。圆教者一实谛发三眼三智。智缘谛亦如是。问。云何以别接通。答。初空假二观破真俗上惑尽。方闻中道。仍须修观破无明。能八相作佛。此佛是果仍前二观为因。故言以别接通耳。不以此佛果接三阿僧祇百劫种相之因。故不接三藏。不将此果接十地之因。故不接别。不将此果接十住断无明。故不接圆。唯得以别接通。其义如此

○四明得失者。失即思议。得即不思议也。若言智由心生自然照境如炬照物。若照未照此物本有。若观不观境自天然。谛智不相由藉。若言智不自智由境故智。境不自境由智故境。如长短相待。此是相由而有。若言境不自境亦不由智故境。境智因缘故境。智亦例然。此是共合得名。若言皆不如上三种但自然而尔。即是无因境智。此四解皆有过。所以者何。有四取则有依倚。依倚则是非。是非则爱恚爱恚生一切烦恼。烦恼生故戏论诤竞生。诤竞生故起身口意业。业生故轮回苦海无解脱期。当知四取是生死本。故龙树伐之。诸法不自生。那得自境智。无他生。那得相由境智。无共生。那得因缘境智。无无因生。那得自然境智。若执四见着。愚惑纷纶何谓为智。今以不自生等破四性。性破故无依倚乃至无业苦等。清净心常一则能见般若。以是义故自境智苦集不生。即是生生不可说。故身子默然。乃至无因境智苦集不生。即是不生不生不可说。故净名杜口。言语道断心行处灭。虽不可说有四悉檀因缘故亦可得说。或说自生境智。乃至或说无因境智。虽作四说性执久破。如前。但有名字。名字无性。无性之字是字不住。亦不不住。是为不可思议。故金光明云。不可思议智境不可思议智照。即此意也。若破四性境智。此名实慧。若四悉檀赴缘说四境智者。此名权慧。如是境智凡夫两失。二乘一得一失。菩萨两得。何以故。凡夫有四性自行为失。无四悉檀化他为失。二乘破四性入第一义。自行为得。不度众生化他为失。菩萨具足。是故两得。又凡夫两失。是思议失。二乘一得一失。俱是思议。菩萨两得。俱不思议。此约通教辩得失。若别望通通教两得。俱是思议。别教两得。俱不思议。若圆望别。别教教道两得。俱是思议。何以故。教门方便。或言无明生一切法。或言法性生一切法。或言缘修显真修。或言真自显。执此还成性过堕可思议中也。若证道者即不思议也。若圆教教证俱不思议。何故尔。至理无说为缘四说。但有假名。假名之名名即无生。故教证俱不可思议也。无思无念故无依倚戏论结业。无业故无生死。是名自行为得。得于实体能以不可说说化导众生。令出生死得于实体。是为自他俱得体也第四明摄法者。疑者谓止观名略摄法不周。今则不然。止观总持遍收诸法。何者。止能寂诸法。如炙病得穴众患皆除。观能照理如得珠王众宝皆获。具足一切佛法。大品有百二十条及一切法。皆言当学般若。般若秖是观智。观智已摄一切法。又止是王三昧。一切三昧悉入其中。今更广论摄法即为六意。一摄一切理。二摄一切惑。三摄一切智。四摄一切行。五摄一切位。六摄一切教。此六次第者。有佛无佛理性常住。由迷理故起生死惑。顺理而观是故论智。解故立行由行故证位。位满故教他。事理解行因果自他等次第。皆止观摄尽也

○一以三止三观摄一切理者。理是谛法如上开合偏圆不同。权实之外更无别理。除摩黎山余无栴檀。若更有者即是妄语。既以止观显体。即摄一切理也

○二止观摄一切惑者。以迷谛故起生死惑。迷即无明。若迷权理则有界内相应独头等无明。与见思诸使合者。名相应。不相应者名独头。是事不知故起贪。不知者是无明。起贪是行。贪者是识。识共四阴起是名色。色动诸根是六入。六入所著是触。触随顺尘是受。受所喜乐是爱。爱俱生缠是取。造当来生业是有。未来阴起是生。阴熟是老。舍阴是死。是十二轮更互为因果。烦恼通业。业通苦。苦通烦恼。故名三道。成论云。前行后三中。后行前七中。七是业复是道。能通后世。后三非业而能通七亦得是道。经中亦呼为十二牵连十二轮。束缚不穷故名为轮。三世间隔故名分段。覆真谛理不得解脱。此即是病说病即知药。药即从假入空止观。观药即知病。故此惑为入空止观所摄也。若迷实理则有界外相应独头等无明。所以者何。界内虽断相应独头而习气犹在。小乘中习非正使。大乘实说习即别惑。是界外无明也。故宝性论云。二乘之人虽有无常苦空无我等对治。于佛法身犹是颠倒。颠倒即是无明独头。无漏智业为行三种意生身。亦是五种意生身。意即是识。身即名色六入触受。无明细惑戏论未究竟灭。即是爱取烦恼染业染生染未究竟。即是有。三种意因移即是生。其果变易即是老死。束此十二是无漏界中四种障。谓缘相生坏。缘即烦恼道。相即业道。生坏即苦道。故知界外有十二因缘。所以者何。降佛已下皆有无明。无明润业业既被润那得无苦。此十二轮虽不退界堕下。不妨从无明轮至老死。从老死轮至无明。障于实理良由此惑。此惑为入假入中两观所治。更料简之。何以故。三种意生身凡有多种。若析体二乘及通菩萨等。先断界内惑尽。而未曾修习假中者。生于界外。界外惑全未被伏其根则钝。若于彼习观时。必须次第历劫修行学恒沙佛法。先破尘沙。尘沙虽不润生。能障化道故须前断。断此惑者。止是调心方便。伏界外惑。进断三道相应独头枝本皆去。故知假观正摄得尘沙。亦摄得无明。若别圆二人通惑先尽别惑被伏。生彼界者神根即利。但修中观治彼三道。从于初地乃至后地。地地中皆有三道。地地无明分分灭。业灭苦灭。地地相应去时独头亦去。地地虽有智智与无明杂。杂故亦得呼为智障。障上分智故。唯佛心中无无明则烦恼道尽。烦恼道尽故业尽。业尽故苦尽。三道究竟唯在如来。是故中观摄得界外惑也

○三止观摄一切智者。诸智离合如前所说。三观往收无不毕尽。世智不照理十一智中已摄。若广明二十智者。亦为三观所摄也

○四止观摄一切行者。前智是解。解而无行终无所至。行有两种。所谓慧行行行。若三藏中慧行行行。乃至圆中慧行行行。慧行是正行。行行是助行。毗婆舍那能破烦恼。复须奢摩他力助正知见。正助两行随智而转。如足随眼。若三藏中无常析观是慧行。不净慈心等是行行。此两行随析智入空也。若通中体法如幻化是慧行。历一切法数息念处缘事止观是行行。此两行随体法智入空也若为化众生修道种智缘俗理属慧行。缘俗事者属行行。此两行随道种智入假也。若中道缘于实相。一道清净是慧行。历一切法门诸度皆是摩诃衍。十二因缘即是佛性。念处即是坐道场等是行行。此两行随中智入实相也。复次根本四禅定慧等故两摄。欲界定少慧多观摄。中间亦尔。四空定多慧少止摄。四无量心前三心观摄。舍心止摄。九想八念十想观摄。八背舍前三背舍观摄。后五止摄。九次第定师子奋迅超越等是止摄。四念处是慧性观摄。若作四意止说者。作心记录不净等。此属止摄而终是观为主。四正勤为成念处一往观摄。若两恶不生止摄。两善为生观摄。四如意足从四因缘得定即果为名止摄。五根信进慧三根观摄。念定止摄。又信念两属。五力亦如是。七觉分择法喜进等观摄。除舍定止摄。念通两处。八正正见正思惟观摄。正业正语正命属戒即止摄。正念正定正精进止摄。四谛三谛是有为行属观门。灭谛是无为行属止门。十六行皆是观门。四弘誓依四谛起如彼。十八不共法三业随智慧行观摄。三无失止摄。知三世观摄。余可知。四无畏者。一切智无畏属观摄。漏尽止摄。至处道观摄。障道止摄。三三昧门止摄。三解脱门观摄。六度者。前三是功德止摄。后三是智慧观摄。又五度功德止摄。般若观摄。又六度皆是功德庄严止摄。乃至九种大禅百八三昧皆属止摄。十八空十喻五百陀罗尼皆观摄。如是等一切慧行行行。无不为止观所摄。当知止观名略摄义则广

○五摄一切位者。若云一地即二地。二地即三地。寂灭真如有何次位。此则无有次位。又大乘经中处处皆说一切地位。良以无生无灭正慧无所得。能治烦恼业苦。三道若净于无为法中而有差别次位何嫌。若析法入空有无二门所断三道。如毗昙所明七贤七圣四沙门果。成论所明二十七贤圣等差别位相。乃至非有非无门位。皆为析空观。摄。若体法四门入空所断三道。如大品明三乘共位。干慧乃至八地悉同入空止观摄。若从空入假修历别行。不得意者成三十心伏惑之位。即用空假两观摄。若得意能破三道成十地位。即第三观摄。或纯用假观摄。乃至四门亦如是。若圆信解行即事而真。从观行入相似。进破无明开示悟入佛之知见。凡四十二位。同乘宝乘直至道场。涅槃说十五日月光用转显譬其智德。十六日月光用渐减譬其断德。亦如十四般若是因位。十五如妙觉是果位。皆用中观摄。乃至四门亦如是。问。大乘不明地位止观何所摄耶答。大乘经论皆明地位。汝畏地位入无地位。不免无缚。文字性离即是解脱。虽说地位即无地位。中论云。如外人破世间因果则无今世后世。破出世因果则无三宝四谛四沙门果。无何等三宝。见既不灭则无三藏中三宝四谛四沙门果。尚不得拙度道果。何处有后三番三宝四谛四沙门果。此斥外道全无四番三宝等也。若斥拙度者。但有三藏中三宝四谛四沙门果。无后三番道果也。如我所破者。即有三宝四谛四沙门果。何者。析破界内烦恼业苦。即有三藏三宝四谛四沙门果。若体破者。即有三番三宝四谛四沙门果。点此一语治内之留滞破外以闲邪。去二边之邪小。正三宝四谛则立。云何言无邪。但有位无位非证不了。今但信教教有则阶位宛然。教无则豁同空净。无句义是菩萨句义。点空论位位不可得。不应生诤也。又约中论偈四句亦得有地位义。偈云。因缘所生法。我说即是空者。即破烦恼业苦。便有须陀洹若智若断。是菩萨无生法忍。六地齐二乘。七地为方便。十地为如佛。此位自明。云何言无。偈亦名为假名者。是渐次破界外三道。即有四十二贤圣位。云何言无。偈亦名中道义。即是圆破五住。便有六即之位。云何言无。秖用四句摄一切位。一切位不出四句。四句不出止观。故言摄位也

○六摄一切教者。毗婆沙云。心能为一切法作名字。若无心则无一切名字。当知世出世名字。悉从心起。若观心僻越顺无明流。则有一切诸恶教起。所谓僧法卫世九十五种邪见教生。亦有诸善教起。五行六甲。阴阳八卦。五经子史。世智无道名教。皆从心起。云何出世名教皆从心起。坚意宝性论云。有一大经卷如三千大千世界大。记大千世界事。如中如小四天下三界等大者。皆记其事在一微尘中。一尘既然一切尘亦尔。一人出世以净天眼见此大经卷。而作是念。云何大经在微尘内而不饶益一切众生。即以方便破出此经以益于他。如来无碍智慧经卷具在众生身中。颠倒覆之不信不见。佛教众生修八圣道。破一切虚妄见己智慧与如来等。此约微尘附有为喻。又约空为喻者。发菩提心论云。譬如有人见佛法灭。以如来十二部经仰书虚空宛然具足。一切众生无有知者。久久之后。更有一人游行于空。见经嗟咄。云何众生不知不见。即便写取示导众生。云何写经。谓令众生修八正道破虚妄等。修有多种。若观心因缘生灭无常修八正道者。即写三藏之经。若观心因缘即空修八圣道。即写通教之经。若观心分别校计有无量种。凡夫二乘所不能测。法眼菩萨乃能见之。是修无量八正道。即写别教之经。若观心即是佛性圆修八正道。即写中道之经。明一切法悉出心中。心即大乘心即佛性。自见己智慧与如来等。又观心即假即中者。即摄华严之经。若观心因缘生法生灭者。即摄三藏四阿含教如乳之经。若观心即空者。即摄共般若如酪之经。若具观心因缘生法即空即假即中者。即摄方等生酥之经。若但用即空即假即中者。即摄大品熟酥之经。若用即中观心者。即摄法华开佛知见大事正直醍醐之经。若用四句相即观心。即有涅槃同见佛性醍醐之经。又若观因缘。又观因缘即是佛性。佛性即是如来。是名乳中杀人。若观析空又观析空即是佛性。佛性即是如来。是名酪中杀人。若观即空。又观即空即是佛性。是名生酥杀人。若观假名。又观假名即是佛性。是为熟酥杀人。若观即中又观即中即是佛性。是名醍醐杀人。今通言杀人者。即二死已断三道清净。名为杀人。是为止观摄不定教。略摄如上。广摄者。絓一切经教悉用止观摄之。无不毕尽也。复次心摄诸教略有两意。一者一切众生心中具足一切法门。如来明审照其心法。按彼心说。无量教法从心而出。二者如来往昔曾作渐顿观心偏圆具足。依此心观为众生说。教化弟子令学如来破尘出卷仰写空经。故有一切经卷。悉为三止三观所摄也

○上六意摄法次第可解。今直以一法摄一切法者。一理摄一切理一切惑。一切智一切行。一切位一切教也。又一惑摄一切理智行位教也。又一智摄一切理惑行位教也。又一行摄一切理惑智位教也。又一位摄一切理惑智行教也。又一教摄一切理惑智行位也

○第五明偏圆者。行人既知止观无法不收。收法既多。须识大小共不共意。权实思议不思议意故简偏圆。就此为五。一明大小。二明半满。三明偏圆。四明渐顿。五明权实。夫至理不大不小乃至非权非实。大小权实皆不可说。若有因缘大小等皆可得说。以小方便力为五比丘说小。以大方便力为诸菩萨说大。大小虽俱方便须识所以。故用五双料简使无混滥。小者小乘也。智慧力弱。但堪修析法止观析于色心。如释论解檀波罗蜜。破外道邻虚云。此尘为有为无。若有极微色则有十方分。若无极微色。则无十方分。若析极微色不尽。则成常见有见。若析极微尽。则成断见无见。此外道析色也。析心亦如是。若计有心无心皆堕断常。此皆外道析色心也。论文仍明三藏析法之观云。色若粗若细总而观之无常无我。何以故。粗细色等从无明生。无明不实故粗细皆假。假故无常无性即得入空。又介尔心起必藉根尘。无有一法不从缘生。从缘生者悉皆无常。或言。一念心六十刹那。或言。三百亿刹那。刹那不住念念无常。无常无主烦恼本坏。无业无苦生死灭故。名为涅槃。是名析色心观意也。析名本于外道。对破邪析而明正析。何但外邪应须正析。若佛弟子执佛教门而生见着亦须正析。所谓三藏四门生四见着。乃至圆教四门生四见着。戏论诤竞自是非他。皆服甘露伤命早夭。金锁自系流转生死。宜须正析。故大论云。破涅槃者不破圣人所得涅槃。但为学者未得涅槃执成戏论。故言破涅槃。若尔。皆用析法方便破之。凡有四门。于一一门具足十法。识正因缘乃至不起法爱。能于诸门见第一义。故知三藏四门析法止观。断奠是小乘也。次明大者大乘也。智慧深利修不生不灭体法止观。大人所行故名大乘。中论明即空者。申摩诃衍。摩诃衍即大也。衍中云。欲得声闻当学般若者。元此是菩萨法。大能兼小傍挟声闻。譬如朱雀门天家所立。正通王事不妨群小由之出入。虽通小人终是天门。今摩诃衍亦如是。正为菩萨体法入空。虽有小乘终名为大。例如三藏析法。虽有佛菩萨终是小乘。所言大乘体法观者异于三藏。三藏名假而法实。析实使空。譬如破柱令空。今大乘体意名实皆假。自相是空本来虚寂。譬如镜柱本自非柱。不待柱灭方空(天)即影是空。不生不灭不同实柱。又大论明摩诃衍人体法观者。引佛在一方木上告诸比丘。譬如比丘得禅定时。变土为金变金为土。实非金土变化所为。色心亦如是。非生非灭无明变耳。本自不生今那得灭。又引观一端[疊*毛]即具十八空。是名体法观。复次三藏所析名为随情观色心。析有之观亦是事观。所入之真。真非佛性。不会实理。但随情为真耳。大乘体法名随理观色心。如寻幻得幻师。寻幻师得幻法。亦如寻梦得眠寻眠得心。寻幻色心得无明寻无明得佛性。体法通理故名随理观。体法止观凡有四门。于一一门皆具十法成观。此观非但体外道果报色心。絓预一切执计三藏四门。乃至圆四门未得入者。执门成见皆体如幻。断奠名大乘止观也。若得今之用观意。大乘诸门生执尚须空破。终不同彼世间法师禅师。称老子道德庄氏逍遥与佛法齐。是义不然。圆门生着尚为三藏初门所破。犹不入小乘况复凡鄙见心。萤日悬殊山毫相绝。自言道真慢瞿昙者宁不破耶

○二明半满。半者明九部法也。满者明十二部法也。世传。涅槃常住始复是满。余者悉半。菩提流支云。三藏是半般若去皆满。今明半满之语直是扶成大小。前已析体判大小。今亦以体析判半满。如前云云

○三明偏圆者。偏名偏僻圆名圆满。通途一往唤小为偏。于何不得。别义分别。意则不可。半小两名克定局短引不得长。偏义亘通从小之大。譬如半月齐上下弦。渐月不尔。始自弓娥终十四夜皆称为渐。唯十五夜乃称圆满月。小半亦尔。齐于析法半字小乘不得名大。偏意则远。从初三藏析法止观已上。别教止观去边入中已还。皆名为偏。故大经云。自此之前。我等皆名邪见人也。唯此圆教止观一心三谛随自意语。独当圆称也

○四明渐顿者。渐名次第藉浅由深。顿名顿足顿极。此亦无别意还扶成偏圆。三教止观悉皆是渐。圆教止观名之为顿。此是按名解释其义已显。今更广料简使无遗滞。若前二教止观是渐而非顿。力不及远但契偏真。圆教止观是顿而非渐。行大直道即边而中。别教止观亦渐亦顿。何以故。初心知中故名亦顿。涉方便入故名亦渐。复次前两观观教行证皆名为渐。别教教观行皆名为渐。证道是顿。圆教教观行证皆名为顿。何故尔。前二观是方便说。草庵曲径故教观四种俱渐。别观带方便说。若依方便行先破通惑。故三种皆渐。后破无明见于佛性。故证道是顿也。圆观正直舍方便但说无上道。唯此一事实。余二则非真。说最实事是名教实。行如来行入如来室衣座等。复有一行是如来行。是名行实。所见中道即一究竟。同于如来所得法身无异无别。是名证实。前两观因中有教行证人。果上但有其教无行证人。何以故。因中之人灰身入寂沈空尽灭。不得成于果头之佛。直是方便之说。故有其教无行证人。别教因中有教行证人。若就果者但有其教无行证人。何以故。若破无明登初地时。即是圆家初住位。非复别家初地位也。初地尚尔。何况后地后果。故知因人不到于果。故云果头无人。圆教因中教行证人悉从因以至果。俱是真实。故言实有人也。复次前三止观教行证人未被会时。尚不知圆何况入圆。佛若会宗开渐显顿悉皆通入。虽非即顿而是渐顿。故法华云。汝等所行是菩萨道。各乘宝车适子本愿。决了声闻法是诸经之王。开通渐法悉令得入以别理接之。故涅槃中得二乘道果不隔圆常。因是修学皆当作佛。即是从渐入圆亦名开渐显顿意也。复次四种止观入圆不必并待行成入圆。不必并待开渐显顿入圆。入则不定。所以者何。一切众生心性正因譬之于乳。闻了因法名为置毒。正因不断如乳四微五味虽变四微恒在。是故毒随四微味味杀人。众生心性亦复如是。正因不坏了因之毒随正奢促处处得发。或理发或教发。或行发成证发。如辟支佛利智善根熟。出无佛世自然得悟。理发亦尔。久植善根今生虽不闻圆教。了因之毒任运自发。此是理发也。若闻华严日照高山即得悟者。此是教发也闻已思惟。思惟即悟。是为观行发也。若是六根净位进破无明。是相似证发。若更增道损生亦是证发也。此约圆家论入不定也。若前三教行人。各在凡地发者。即是理发。若闻于教是为教发。若修方便即是观行发。若于贤圣位中发。即是证发。此约三家入则不定也。复有不定而非杀人。如修无漏时有漏不求自发全不杀二死。若修中道发得无漏。长别三界苦轮海。乃是一死而非二死。亦名不定。复次四种止观当分圆渐。三藏中有从初心方便来入真位。此名为渐。三十四心断结成果。岂不名圆。通别中初心乃至后心。岂无渐圆。圆中当体理极称圆。亦有初心乃至四十一地。岂不是渐。妙觉究竟岂不是圆。圆圆非渐圆圆渐非渐渐。故知当分皆具二义也。法华疏中应广说。然渐渐非圆渐可得成圆渐。渐圆非圆圆。不可得成圆圆。何者。法华云。汝等所行是菩萨道。故渐渐成圆渐。渐圆权设三教之果。不可更成妙觉之佛。例小小非大小可得成大小。小大非大大不可得成大大。权权非实权可得成实权。权实非实实不可得成实实。何者。三教果头有教无人。故权实不可成实实。半满渐顿例应如此分别。不复烦文也。观心往推法相应尔。而人多不信。今用涅槃五譬释成此意。第六云。凡夫如乳。须陀洹如酪。斯陀含如生酥阿那含如熟酥。阿罗汉辟支佛佛如醍醐。大论云。声闻经中称阿罗汉名为佛地。故三人同是醍醐。此譬岂非释三藏中五味渐圆意。类此得成。三十二云。众生如杂血乳。须陀洹斯陀含如净乳。阿那含如酪。阿罗汉如生酥。辟支佛菩萨如熟酥。佛如醍醐。此譬岂不释通教中五味。支佛侵习小胜声闻。故与菩萨同为熟酥。佛正习尽名为醍醐。借此类通教当分渐圆义显。第九云。众生如牛新生血乳未别。声闻如乳。缘觉如酪。菩萨如生熟酥。佛如醍醐。此譬岂不是别教五味意。十住初中能断通见思尽名乳。总拟声闻。十住后心小深故拟支佛如酪。十行十向如生熟酥。十地之初已名为佛故如醍醐。借此显成别观当分渐圆意。二十七云。雪山有草名为忍辱。牛若食者即成醍醐。草喻正道。若能修正道即见佛性。此譬岂不是圆意。不历四味即成醍醐。借此类成渐圆等之位。第八云。置毒乳中遍于五味皆能杀人。此譬岂不譬于不定。即成四种理教行证而得入圆。今约渐顿作如此料简。前三科后一科。亦应如是。但小大半满齐分克定不得同耳

○五明权实者。权是权谋暂用还废。实是实录究竟旨归。立权略为三意。一为实施权。二开权显实。三废权显实。如法华中莲华三譬。诸佛即一大事出世。元为圆顿一实止观。而施三权止观也。权非本意。意亦不在权外。只开三权止观而显圆顿一实止观也。为实施权实今已立。开权显实权即是实无权可论。是故废权显实权废实存。暂用释名其义为允。问。何意用此权实。答。佛知众生种种性欲。以四悉檀而成熟之。若人欲闻正因缘。为说三藏。欲闻因缘即空为说通观。欲闻历劫修行为说别观。欲闻即中为说圆观。是名随世界悉檀亦名随乐欲。为实施权说权实止观也。为生扶真之事善说三藏观。为生扶真之理善为说通观。为生扶中之事善为说别观。为生扶中之理善为说圆观。是名随为人悉檀。亦名随便宜而说权实止观也。为破邪因缘无因缘说三藏观。为破拙度故说通观。为破共法故说别观。为破带方便故说圆观。是为对治悉檀说权实止观也。为思议钝根拙度令入真谛说三藏观。为思议利根巧度令入真谛故说通观。为不思议钝根拙度令入见中故说别观。为不思议利根巧度令入见中故说圆观。是名为一实而施三权。权实相对则有四种止观。为实施权意齐此也。权实既兴良由悉檀。权实可废亦由悉檀。何者。众生烦恼结使厚。利智善根薄。故兴初观生其事善。事善若生烦恼伏薄。即废三藏观。为生理善兴于通观。理善已生即废通观。为生界外事善即兴别观。界外事善已生即废别观。为生界外理善即兴圆观。是为兴废因缘故说于权实止观也。余三悉檀兴废可解。若约五味教论兴废者。华严为大行人。废两权兴一权一实。三藏废两权一实但兴一权。方等四种俱兴。般若废一权兴两权一实。法华废三权兴一实。涅槃还兴四种皆入佛性无所可隔。是故如来巧用悉檀。兴废适时顺机而作。皆益众生。是故如来不空说法。为度人故应兴应废也。对三权说一实。实存权废。已如前说。今更料简四种止观皆实不虚。所以者何。若不开决则无入理。今决了声闻法是诸经之王。开方便门示真实相。一一止观皆得入圆。如快马见鞭影即得正路。故四种皆实也。又四种皆权。何以故。四理皆不可说。权不可说故非权。实不可说故非实。非权而强说为权。非实而强说为实。等是强说。何意不名权为实耶。以有说故。故皆是权。又此权实悉是非权非实。何以故。皆不可说故。此非权非实。不得异于向实。向以见理为实。实秖是非权非实。此义不异。若异者应有别慧。应照别理。理惑既同不可使异。对权故说实。废教故说理。故言非权非实。即教而理。权实即非权非实。无二无别不合不散。非权非实理性常寂名之为止。寂而常照亦权亦实。名之为观观故称智称般若。止故称眼称首楞严。如是等名不二不别不合不散。即不可思议之止观也。此非但开实是非权非实。开权亦是非权非实。犹属开权显实意耳。问。为一实施三权。唯有四种止观。若以别接通止观者。为权为实。复何意不预四数。何意但言接通。何位被接。接入何位。答。接得入教此则属权。接得入证此则属实也。四教论其始终接但终而无始。故不入四数。诸教皆接亦应有之。此义不用者。二教明界内理。二教明界外理。两处交际须安一接。故但以别接通。若齐通为言不论破无明。八地名支佛地。从此被接知有中道。九地伏无明。十地破无明。即名为佛。但一品破。那得是极。故知接入别也。若望别教是入初地位行也。若就谛论接者。通教真谛空中合论。从初已来但观真中之空。破见思惑尽到第八地。方为说真内之中。故云智者见空及与不空。被接方闻。闻已见理。即是入别位也。三藏菩萨明位不尔。故不论接。别圆发心已知中道更将何接。故知接但在通也。问。三权皆得知实不。答。别教初知。通教后知。三藏初后俱不知。问。若知何意名权。若不知二经相违。答。别虽初知带方便闻。教犹是权。通虽后知可接者知。教终是权。其意可见。若言三藏不知违二经者。大经云。阿罗汉不知三宝常住不变者。所有禁戒亦不具足。不能得声闻之道。此义今当通。任罗汉自力不应知见常住。譬如天眼未开不见障外。不闻他说亦不能知。罗汉。佛眼未开又不闻佛说。那得自知常住。故法华云。于自所得功德生灭度想。若遇余佛便得决了。又云。声闻缘觉不退菩萨亦不能知。当知不闻则不知也经称知者齐知己理真谛无为。亦是于常一相无变。若人分别真谛二相迁动者。不能发真。要须观空方入无漏。如须菩提观空。憍陈如证无生智。又律仪不具足者。若能观空得道共戒。此是具足戒也。故华严云。诸法实性相常住不变异。二乘亦皆得而不名为佛。故知常住语通得作此释。若不作此释。三藏不说大乘常住。声闻那得具声闻道具禁戒耶。若作此释。道共戒无失弥益其美。又举例释者。如大品云。淫欲障生梵天何况菩提。为生梵天须断欲。欲得菩提断二边欲。欲名虽同其意则异。此义亦尔。欲入真谛。须知无为常不变易。欲入实相亦知常住一相不变。知常语同大小则异。故三藏止观不知圆实不违经。胜鬘云。若不知常住。所有三归皆不成就。此云何通。远寻根本三乘初业不愚于法。若取四念处闻慧为初者。此初知真谛常住。不起六十二见。以无倚着心贤圣成就。此释同前意也。若古昔为初业者。先发菩提心早知常住。畏怖生死退大取小。法才王子及涅槃中退转菩萨。从初已来归依一体三宝熏修戒善。有受法无舍法。心无尽故戒亦无尽。一切戒善为此所熏。譬如大地冥益树木。树木萌芽悉得成就小乘归戒不离菩萨戒。菩萨戒力能成就之。即此义也。若不作初业知常。三藏归戒羯磨悉不成就。若作此释。于大小两经义无相违

摩诃止观卷第三(下)摩诃止观卷第四(上)

        隋天台智者大师说

        门人灌顶记

第六明方便者。方便名善巧。善巧修行以微少善根。能令无量行成解发入菩萨位。大论云。能以少施少戒出过声闻辟支佛上。即此义也。又方便者众缘和合也。以能和合成因。亦能和合取果。大品经言。如来身者不从一因一缘生。从无量功德生如来身。显此巧能故论方便。若依渐次即有四种方便。方便各有远近。如阿毗昙明五停心为远。四善根为近。通别方便例可意知。圆教以假名五品观行等位去真犹遥。名远方便。六根清净相似邻真。名近方便。今就五品之前假名位中。复论远近。二十五法为远方便。十种境界为近方便。横竖该罗十观具足。成观行位能发真似。名近方便。今释远方便略为五。一具五缘。二呵五欲。三弃五盖。四调五事。五行五法。夫道不孤运弘之在人。人弘胜法假缘进道。所以须具五缘。缘力既具当割诸嗜欲。嗜欲外屏当内净其心。其心若寂当调试五事。五事调已行于五法。必至所在。譬如陶师若欲得器。先择良处。无砂无卤草水丰便可立作所。次息余际务。际务不静安得就功。虽息外缘身内有疾云何执作。身虽康壮泥轮不调不成器物。上缘虽整不专于业。废不相续永无办理。止观五缘亦复如是。有待之身必假资藉如彼好处。呵厌尘欲如断外缘。弃绝五盖如治内疾。调适五事如学轮绳。行于五法如作不废。世间浅事非缘不合。何况出世之道。若无弄引何易可阶。故历二十五法约事为观。调粗入细检散令静故为止观远方便也。此五法三科出大论。一种出禅经。一是诸禅师立。一具五缘者。一持戒清净。二衣食具足。三闲居静处。四息诸缘务。五得善知识。禅经云。四缘虽具足开导由良师。故用五法为入道梯蹬。一阙则妨事。释此具如次第禅门

○此中明持戒清净。即四意。一列戒名。二明持戒。三明犯戒。四明忏净。列名者。经论出处甚多。且依释论有十种戒。所谓不缺。不破。不穿。不杂。随道。无著。智所赞。自在。随定。具足。此十通用性戒为根本。大论云。性戒者是尸罗身口等八种。谓身三口四更加不饮酒。是净命防意地。又云。十善是尸罗。佛不出世世常有之。故名旧戒。佛不出世凡夫亦修八禅。故名旧定。外道邪见六十二等旧医乳药名为旧慧。常途云。无客定无漏导八禅耳。今难此语。亦应无漏导十善也。戒慧既有客法。定何独无。今用三归五戒二百五十。为客戒。根本十种得戒人者。如佛自言善来比丘。自然已得具足戒。如摩诃迦叶自誓因缘得具足戒。如憍陈如见谛故受具足戒。如波阇波提比丘尼。以八敬法受具足戒。如达磨提那比丘尼遣信受具足戒。如须陀耶沙弥论义受具足戒。如耶舍比丘等善来受具足戒。如跋陀罗波楞伽加三归受具足戒。如边地第五律师受具足戒。中国十人白四羯磨受具足戒。客戒人也。根本净禅观练熏。修为客定。四谛慧为客慧。佛出方有也。性戒者。莫问受与不受犯即是罪。受与不受持即是善。若受戒持生福。犯获罪。不受无福。不受犯无罪。如伐草害畜罪。同。对首忏。二罪俱灭。大论解云。违无作罪同灭耳而偿命犹在。故知受得之戒与性戒有异也。故四分问遮法云。不犯边罪不。边罪即性罪也。此罪障优婆塞戒。何况大戒。若性戒清净。是戒度根本解脱初因。因此性戒。得有无作受得之戒。小乘明义无作戒即是第三聚。大乘中法鼓经。但明色心无第三聚。心无尽故戒亦无尽。若就律仪戒。论无作可解。定共戒无作者与定俱发。有人言。入定时有出定时无。有人言。无作依定。定在不失。定退即谢也。道共戒无作者。此无作依道。道无失故此戒亦无失。戒定道共。通是戒名说。通以性戒为本。故经云。依因此戒。能生禅定及灭苦智慧。即此意也

○二明持者。此十种戒摄一切戒。不缺戒者。即是持于性戒乃至四重。清净守护如爱明珠。若毁犯者。如器已缺无所堪用。佛法边人非沙门释子。失比丘法故称为缺。不破者。即是持于十三。无有破损故名不破。若毁犯者。如器破裂也。不穿者。是持波夜提等也。若有毁犯如器穿漏。不能受道故名为穿。不杂者。持定共戒也。虽持律仪念破戒事。名之为杂。定共持心欲念不起。故名不杂。如大经云。虽不与彼女人身合。而共言语嘲调。壁外钏声见男女相追。皆污净戒。十住婆沙云。虽制其事。而令女人洗拭按摩。染心共语相视。或限尔许日持戒。或期后世富乐天上自恣。皆名不净。若持不杂戒。悉无此等念也。随道者。随顺谛理能破见惑。无著戒者。即是见真成圣。于思惟惑无所染着也。以此两戒约真谛持戒也。智所赞戒自在戒。则约菩萨化他。为佛所赞于世间中而得自在。是约俗谛论持戒也。随定具足两戒。即是随首楞严定。不起灭定现诸威仪。示十法界像导利众生。虽威仪起动而任运常静。故名堕定戒。前来诸戒律仪防止。故名不具足。中道之戒无戒不备。故名具足。此是持中道第一义谛戒也。用中道慧遍入诸法。故经云。式叉。式叉名大乘戒也。涅槃明五支戒及十种戒。义势略同。设诸经论更明戒相。终不出此十科。束前三种戒名律仪戒。秉善防恶。从初根本乃至不穿纤毫清净。束名律仪戒。凡夫散心悉能持得此戒也。次不杂一戒。定法持心心不妄动。身口亦寂三业皎镜。此是定共戒。入定时任运无杂。出定身口柔软亦不杂。凡夫入定则能持得也。随道戒初果见谛发真成圣。圣人所持非凡夫能持也。无著戒则三果人所持。亦非初果所持也。智赞自在。此乃菩萨利他须持此戒。则非二乘所持也。随定具足。此是大根性所持。则非六度通教菩萨所能持也。况复凡夫二乘耶。向判位高下事义不同。理观观心论持戒者具能持得上十戒也。先束十戒为四意。前四戒。但是因缘所生法。通为观境。次二戒。即是观因缘生法即空。空观持戒也。次两戒。观因缘即是假。假观持戒也。次两戒。观因缘生法即是中。中观持戒也。所言观心为因缘生法者若观一念心从恶缘起。即能破根本。乃至破不杂戒。与善相违故名为恶。今以善顺之心防止恶心。能令根本乃至不杂等戒。善顺成就得无毁损。故称善心名为防止恶心既止身口亦然。防即是止善。顺即是行善。行善即是观。止善即是止。是名观因缘所生心持四种戒也。次观善恶因缘所生心即空者。如金刚般若云。若见法相者。名著我人众生寿者。若见非法相者。亦着我人众生寿者。不见法相不见非法相。如筏喻者。法尚应舍何况非法。故知法与非法二皆空寂。乃名持戒。今云法者。秖善恶两心假实之法也。若见有善恶假名。即是着我人众生寿者。若见善恶实法。亦是着我人众生寿者。所言非法相者。若见善恶假名是无者。亦是着我人众生寿者。若见善恶实法是无者。亦着我人众生寿者。何以故。依无起见故不应着。乃至依非有非无起见。皆名著我人众生寿者。观如是等法与非法皆即是空。由此观故能顺无漏。防止有无六十二见。故名随道戒。若重虑此观思惟纯熟。历缘对境。于一切色声皆悉即空。名无著戒。防止思惑善顺真谛。是名观因缘心即空持二种戒也。次观因缘心即是假者。知心非心法亦非法。而不永滞非心非法。以道种方便。无所有中立心立法。拔出诸心数法。导利众生为智所赞。虽广分别无量心法。但有名字如虚空相。不生爱着惑相不拘。名为自在。如此假观。防止无知善顺俗理。防边论止顺边论观。即是假观持两戒也。次观因缘生心即中者。观于心性毕竟寂灭。心本非空亦复非假。非假故非世间。非空故非出世间。非贤圣法非凡夫法。二边寂静名为心性。能如是观。名为上定。心在此定即首楞严。本寂不动。双照二谛现诸威仪。随如是定无不具足。如是观心防止二边无明诸恶。善顺中道一实之理。防边论止顺边论观。此名即中而持两戒也。故梵网云。戒名大乘名第一义光。非青黄赤白。戒名为孝孝名为顺。孝即止善顺即行善。如此戒者。本师所诵我亦如是诵。当知中道妙观戒之正体。上品清净究竟持戒。十住广说云。若无我我所。远离诸戏论一切无所有。是名上尸罗。故净名云。罪性不在内亦不在外。亦不在两中间。如其心然罪垢亦然。其能如是是名善解是名奉律。即此意也。复次观心持戒即是五名。所以者何。防止是戒义。观亦如是。三观名能防三惑名所防。如此防止义遍法界。不局在身口(云云)。又毗尼名灭灭身口诸非。故今观心亦名为灭。即空之观能灭见思之非。即假观能灭尘沙之非。即中观能灭无明之非。如此论灭遍灭法界诸非。不止七支。故净名云。当直除灭勿扰其心。即此意也。又波罗提木叉名保得解脱者。观心亦尔。若不观三谛之理三惑保不解脱。若见三谛三惑保脱。如此解脱遍法界脱。非止解脱三途及出生死而已。又诵者。背文闇持也。今观心亦尔。三观之名诠三谛理。即是其文。知名非名研心谛理。观法相续。常自现前。不生妄念。名之为诵。如此诵者。遍法界诵非止八十诵也。又律者。诠量轻重分别犯非犯。观心亦尔。分别见思粗恶滓重。界内无知小轻。尘沙客尘横起。复为小重。根本微细。如上菩提心中已说。三观观三理是不犯。三惑障三理名为犯。三药治三病。诠量无谬纤毫不差。又知持事戒有三品。上品得天报。中品得人报。下品得修罗报。犯上退天。犯中退人。犯下退修罗。入三恶道。恶道又三品。轻者入饿鬼道。次者入畜生道。重者入地狱道。中品又多种。上中下下下即四天下也。上品又多种。谓三界诸天各有品秩也。又持理戒空假中三品。各有上中下。即空三品者下品为声闻。中品为缘觉。上品为通教菩萨。退则传传失也即假三品者。下品为三藏菩萨。中品为通教出假菩萨。上品为别教菩萨。即中三品者。下品为别教菩萨。中品圆教菩萨。上品是佛。唯佛一人具净戒也。又下品为五品。中为六根清净。上入初住。此略就观心判其阶差。中道观心即是法界摩诃衍。遍摄一切法。可以意得。不复烦文也。私咨云。下中三品皆约发真。上品何意约真似为三品耶。答。前三道未合可得分张横辩。即中既融宜约一道竖判。又亦得约横者。别接通别圆三品(云云)。如此分别得失轻重。遍诠量法界。岂止煮烧覆障耶。观心五名宛然可见。若事中恭谨精持四戒。而其心杂念。事亦不牢。犹如坯瓶。遇爱见恶则便破坏。若能观心六种持戒。理观分明妄念不动。设遇恶缘坚固不失。理既不动事任运成。故净名云。其能如是。是名善解。是名奉律。正意在此也。三明犯戒相者。夫毁灭净戒不出痴爱倒见。是戒怨家喻二罗刹。大经云。譬如有人带持浮囊渡于大海。尔时海中有一罗刹来乞浮囊。初则全乞。乃至微尘悉皆不与。行人亦尔。发心秉戒誓渡生死大海。爱见罗刹乞戒浮囊。爱罗刹言。令汝安隐得入涅槃者。此以欲乐畅情称为涅槃。如饥得食如贫得宝。猕猴得酒则得安乐。安乐名涅槃。诱诳行人。若随爱转毁破四重。是全弃浮囊。是名犯相。若爱心虽起不可全弃。何者。我今欲过生死大海。尸罗不净还堕三途。禅定智慧皆不得发。思惟是已生大怖畏。故言。汝宁杀我浮囊叵得。是名持相。爱心复起摩触快意。若随爱触是弃半浮囊。是名犯相。行人复念禁戒岂可输半。论其果报地狱苦恼。论其即目下意治摈。甚可羞耻。岂应如此损毁大事。是故护惜不随爱情。是名持相。爱心又起乞重方便。若毁犯者是乞手许。又毁波夜提是乞指许。又毁吉罗是乞微尘许。吉罗虽小开放逸门。微尘不多水当渐入没海而死。是为爱心破律仪戒。贪攀览五欲破定共戒。深着生死为有造业。破即空戒。不息世讥嫌无护他意。破即假戒。不信戒善与虚空等。不信此戒具足佛法。不信此戒毕竟清净破中道戒。此例可解(云云)。次见罗刹乞浮囊者。若为财色而毁戒者。如前所说。触人皆尔。此名已起之恶。为除断故一心勤精进。若见心猛利于所计法而起罪过。此是解僻。名未生之恶。为不生故一心勤精进。此见虽未起。若修得少禅无好师友。即生念着而起过患。佛在世一比丘得四禅谓为四果。临终见中阴起即谤佛云。罗汉不生今那得生。阿难问佛。此人命过今生何处。佛言。已堕地狱。虽持戒得有漏禅。是亦不可信。佛在世尚尔。况末代痴人罪着深重。故大虚空藏经云。若起恶见。名第三波罗夷。云何恶见。或得空解发少智慧。师心自树谓证无生。见心既强。能破诸法无佛无众生。拨世因果出世因果。法华云。或食人肉。或复啖狗。即此义也。破正见威仪净命。起于平等无分别见。何者有罪。何者非罪。若有分别分别即碍。碍即非真。于贪欲中。莫生怖碍。无怖碍即是菩提。谓此是实余皆妄语。又值恶师为说恶法见毒转炽。邪鬼入心邪解更甚。猖狂颠倒无种不为。见慢峨嵯陵蔑一切。见行善者谓有所得。欺之如土。由是见故浮囊全去。设不全去者。即思惟言。理虽如此我未能见。何容顿弃惜犹不与。见心复起一切法空。岂有触与不触男女等相。即便把执歍抱是名半去。或重方便乃至吉罗。谓诸法空寂何用事相纷纭。既不存微尘空心转盛。如小水渐漏无碍稍滑。一切戒律皆悉吞啖故浮囊永没。当知见心大可怖畏。何以故。若谓四重及犯者皆空。而五逆亦空。何不造逆。空见既强亦无父母。若通若害皆不为碍。既无碍者。亦应不碍王及夫人。论其见心。实不谓有王及夫人。而自于己惜身惜命。若侵国王身碎命尽。如此痴空不空身命。惜己身命亦于王不空。既于己于王不能空者。那得独欺父母轻忽佛教。而言四重五逆皆空耶。当知此人不能自见执空之过。近尚不见何况远耶。既以恶空拨佛禁法。是破律仪戒。空见扰心破定共戒。坚执己见是破即空戒。污他善心破即假戒。不信见心与虚空等。即是佛法毕竟清净。破即中戒。当知邪僻空心甚可怖畏。若堕此见长沦永没。尚不能得人天涅槃。何况大般涅槃。故论云。大圣说空法本为治于有。若有着空者诸佛所不化。又经云。若于诸法生疑心者。能破烦恼如须弥山。若定起见则不可化。无行经云。贪欲即是道。僻取此语以证无碍。何不引无行贪着无碍法是人去佛远。若有得空者。终不破于戒(云云)。是名见心罗刹毁禁戒也。大意如此(云云)。复次前一向论持。次一向论犯。今明十戒持犯不定。若通论动出悉名为乘。故有人天等五乘。通论防止悉名为戒。故有律仪定共道共等戒。若就别义。事戒三品名之为戒。戒即有漏不动不出。理戒三品名之为乘。乘是无漏。能动能出。约此乘戒四句分别。一乘戒俱急。二乘急戒缓。三戒急乘缓。四乘戒俱缓。一乘戒俱急者。如前持相。十种清净事理无瑕。观念相续。今生即应得道。若未得道此业最强强者先牵必升善处。若律仪戒急则为欲界人天所牵。若无杂戒急随禅梵世。三品理乘何乘最急。若三品即中乘急。以人天身值弥勒佛。闻华严教利根得道。若上品出假乘急。以人天身值弥勒佛。于华严座作钝根得道。若上中二品入空乘急。以人天身值弥勒佛。闻方等般若等教得三乘等道。若下品入空乘急。以人天身值弥勒佛。闻三藏经得道。得人天身。是持事戒力。见佛得道修乘观力。事理俱持。诸行中最故不可缓也。二戒缓乘急者。是人德薄垢重烦恼所使。是诸事戒。皆为罗刹毁食。专守理戒观行相续。如上觉意六蔽中用心。央掘示为其相。以事戒缓命终故。堕三恶道受于罪报。于诸乘中何乘最强。强者先牵。若析空乘强以三途身。值弥勒佛闻三藏经。乃可得道。若即空乘急以三途身。值弥勒佛闻般若方等得道。若即假乘急以三途身。值弥勒佛闻华严及闻余教。作钝根得道。若即中乘急以三途身。值弥勒佛闻华严经作利根得道。是故佛说渐顿诸经。龙鬼畜兽悉来会坐。即是其事。破事戒故受三恶身。持理观故见佛得道。大经云。于戒缓者不名为缓。于乘缓者乃名为缓。正是此一句也。三戒急乘缓者。事戒严急纤毫不犯。三种观心了不开解。以戒急故人天受生。或随禅梵世。耽湎定乐。世虽有佛说法度人。而于其等全无利益。设得值遇不能开解。振丹一国不觉不知。舍卫三亿不闻不见。乐着诸天及生难处不来听受。是此意也。譬如系人。或以财物求诸大力。申延日月冀逢恩赦。在人天中亦复如是。冀善知识。化导修乘即能得脱。若于人天不修乘者。果报若尽还堕三途。百千佛出终不得道。四事理俱缓者。如前十种皆犯永坠泥犁。失人天果报。神明昏塞无得道期。回转沉沦不可度脱。行者当自观心。事理两戒何戒缓急。于事三品何品最强。于理三品何品小弱。自知深浅亦识将来果报善恶。既自知已亦知他人。将此观心亦识诸经列众之意。亦识如来逗缘大小。故华严中。鬼神皆言住不思议解脱法门者。此是权来引实。令昔修不思议乘急者得道。涅槃列众亦复如是。若细寻此意。广历四教乘戒缓急。以辩其因。后历五味以明其果。皆使分明。凡如是等因果差降。升沈非一。云何难言理戒得道何用事戒耶。幸于人天受道。何意苦入三途。四明忏净者。事理二犯俱障止观定慧不发。云何忏悔令罪消灭不障止观耶。若犯事中轻过。律文皆有忏法。忏法若成。悉名清净。戒净障转止观易明。若犯重者佛法死人。小乘无忏法。若依大乘许其忏悔。如上四种三昧中说下当更明。次理观小僻不当谛者。此人执心若薄。不苟封滞。但用正观心破其见着。惭愧有羞低头自责。策心正辙罪障可消。能发止观也。见若重者还于观心中修忏。下当说也。若犯事中重罪。依四种三昧则有忏法。普贤观云。端坐念实相是名第一忏。妙胜定云。四重五逆。若除禅定余无能救。方等云。三归五戒乃至二百五十戒。如是忏悔若不还生无有是处。请观音云。破梵行人作十恶业。荡除粪秽还得清净。故知大乘许悔斯罪。罪从重缘生还从重心忏悔。可得相治。无殷重心徒忏无益。障若不灭止观不明。若人现起重罪。苦到忏悔则易除灭。何以故。如迷路近故。过去重障必难回转迷深远故。若欲忏悔二世重障行四种三昧者。当识顺流十心明知过失。当运逆流十心以为对治。此二十心通为诸忏之本。顺流十心者。一自从无始闇识昏迷。烦恼所醉妄计人我。计人我故起于身见。身见故妄想颠倒。颠倒故起贪嗔痴。痴故广造诸业。业则流转生死。二者内具烦恼外值恶友。扇动邪法劝惑我心。倍加隆盛。三者内外恶缘既具。能内灭善心外灭善事。又于他善都无随喜。四者纵恣三业无恶不为。五者事虽不广恶心遍布。六者恶心相续书夜不断。七者覆讳过失不欲人知。八者鲁扈底突不畏恶道。九者无惭无愧。十者拨无因果作一阐提。是为十种顺生死流昏倒造恶。厕虫乐厕不觉不知。积集重累不可称计。四重五逆极至阐提。生死浩然而无际畔。今欲忏悔。应当逆此罪流。用十种心翻除恶法。先正信因果决定孱然。业种虽久久不败亡。终无自作他人受果。精识善恶不生疑惑。是为深信翻破一阐提心。二者自愧克责。鄙极罪人。无羞无耻。习畜生法。弃舍白净第一庄严。咄哉。无钩造斯重罪。天见我屏罪是故惭天。人知我显罪是故愧人。以此翻破无惭无愧心。三者怖畏恶道。人命无常。一息不追千载长往。幽途绵邈无有资粮。苦海悠深船筏安寄。贤圣呵弃无所恃怙。年事稍去风刀不奢。岂可晏然坐待酸痛。譬如野干失耳尾牙诈眠望脱。忽闻断头心大惊怖。遭生老病尚不为急死事弗奢那得不怖。怖心起时如履汤火。五尘六欲不暇贪染。如阿输柯王闻旃陀罗朝朝振铃。一日已尽。六日当死。虽有五欲无一念爱。行者怖畏苦到忏悔。不惜身命。如彼野干决绝。无所思念如彼怖王。以此翻破不畏恶道心。四者当发露莫覆瑕疵。贼毒恶草急须除之。根露条枯源干流竭。若覆藏罪是不良人。迦叶头陀令大众中发露。方等令向一人发露。其余行法但以实心向佛像改革。如阴隐有痈覆讳不治则死。以此翻破覆藏罪心也五断相续心者。若决果断奠。毕故不造新。乃是忏悔。忏已更作者。如王法初犯得原。更作则重。初入道场罪则易灭。更作难除。已能吐之云何更啖。以此翻破常念恶事心。六发菩提心者。昔自安危人遍恼一切境。今广起兼济遍虚空界。利益于他。用此翻破遍一切处起恶心也。七修功补过者。昔三业作罪不计昼夜。今善身口意策励不休。非移山岳安填江海。以此翻破纵恣三业心。八守护正法者。昔自灭善亦灭他善。不自随喜亦不喜他。今守护诸善方便增广不令断绝。譬如全城之勋。胜鬘云。守护正法摄受正法。最为第一。此翻破无随喜心。九念十方佛者。昔亲狎恶友信受其言。今念十方佛念无碍慈作不请友。念无碍智作大导师。翻破顺恶友心。十观罪性空者。了达贪欲嗔痴之心皆是寂静门。何以故。贪嗔若起在何处住。知此贪嗔住于妄念。妄念住于颠倒。颠倒住于身见。身见住于我见。我见则无住处。十方谛求我不可得。我心自空罪福无主。深达罪福相遍照于十方。今此空慧与心相应。譬如日出时朝露一时失。一切诸心皆是寂静门。示寂静故。此翻破无明昏闇。是为十种忏悔。顺涅槃道逆生死流。能灭四重五逆之过若不解此十心。全不识是非。云何忏悔。设入道场。徒为苦行终无大益。涅槃云若言勤修苦行。是大涅槃近因缘者。无有是处。即此意也。是名忏悔事中重罪也。次忏见罪者。以见惑故顺生死流。如前所说。向运十心附事为忏忏钝使罪。今扶理忏见忏利使罪。然见心猛盛起重烦恼。应傍用事助。如服下药。须加巴豆令黈泻尽底。是故还约十法以明忏见。一翻破不信者。即点身见心。令识无明苦集。如郁头蓝弗得非想。定世人崇之如佛。不识苦集。报尽还堕。须跋陀罗得非想定。虽无粗想有细烦恼。长爪利智而受不受。高着外道尚未出见。非是涅槃。况粗浅者尚不逮蓝弗。而言是真道岂非大僻。是人爱着观空智慧。是事不知。名为无明。而起违从依见造行。见行依色即是名色。名色即是苦等。迷苦起于爱有。有生未来生死。流转相续。岂是寂灭。若谓生死尽者。乃是漫语。呼无明见心为道。非道为道。非因计因。名为戒取岂非因盗。呼未来三途苦报为涅槃。此是见取。非果计果是为果盗。身边邪见其事可知。如此见心。乃是苦集。非灭道也。尚非三藏道灭岂是摩诃衍道灭。若能如是即知世间因果。复识出世因果。故大品云。般若能示世间相。所谓示是道非道。是为深识见心苦集也。又深者非但知无明苦集。亦识三藏因果。亦识因缘生法即空四谛因果。又复深者。亦知因缘即假无量四谛因果。又复深者。亦知因缘即中无作四谛因果。于一见心具识一切因果。故大经云。于一念心悉能称量无量生死。是名不可思议。故名深信破不信也。二生重惭愧者。不见我心中三谛之理名惭愧。且约理观论人天者。惭干慧性地之人。愧四果净天。三十心人。十地义天。五品六根清净之人。四十二位天。例如作意得报名为人。自然果报名为天。二种天人亦复如是。方便道名为人。真理显名为天。见心造罪覆三谛理。不逮三种人天。是故惭愧。翻破无惭愧心也。三怖畏者。知见心造罪此过深重。大论云。诸佛说空义为离诸见故若复见有空诸佛所不化。我今由见而起大罪。此间劫尽他方狱生。此间劫成还来此处。如是展转无量无边。若说果报所受之身。当吐热血死。故知见罪大重。既非无漏不出生死。烦恼润业堕落何疑。一命不追永无出日。为是义故生大怖畏。翻破不畏恶道心也。四发露者。从来诸见而生爱着。覆此三谛不能决定生信。今知见过失。发却三疑无所隐讳。显其谛性。是为发露翻破覆藏罪心也。五断相续心者。三谛之观勿令有间。以八正道治三惑心断而不习。此翻破相续恶心也。六发菩提心者。即是缘三谛理皆如虚空。空则无边愍伤一切普令度脱。昔迷此起惑有无边故。罪亦无边。今菩提心遍于法界。起无作善亦遍法界。翻破昔遍空无作恶也。奏师子琴余弦断绝。即此义也。七修功补过者。三谛道品。即是菩萨宝炬陀罗尼是行道法趣涅槃门。如此道品念念相续即是修功补过。昔执于见谓为涅槃。于见不动不修道品。设令动有入无。如屈步虫。虽于见动亦不能修道品。今知有无是见不执为实。是名见动而不修道品。若破析诸见行于道品。是名见动而修道品。又体见即空即假即中。既言即者。于见不动而修三种道品。是为修功补于纵见之过也。八守护正法者。昔护见不令他破方便申通。今护三谛诸空不令见破。若有留滞善巧申弘。亡身存法犹如父母守护其子。此翻破毁善事也。九念十方佛者。昔服见毒常无厌足。如渴思饮。又遇恶师如加以碱水。以苦舍苦我慢矜高。谄心不实。于千万亿劫不闻佛名字。今念三谛不来不去。即是佛。无生法即是佛。常为谛理所护。此翻破狎恶友心。十观罪性空者。此三种惑本来寂静。而我不了妄谓是非。如热病人见诸龙鬼。今观见如幻如化。来无所从去无足迹。亦复不至东西南北。一切罪福亦复如是。一空一切空。空即罪性罪性即空。此翻破颠倒心也。运此十忏时深观三谛。又加事法。以殷重心不惜身命。名第二健儿。是名事理两忏障道罪灭。尸罗清净三昧现前。止观开发。事戒净故根本三昧现前。世智他心智开发。无生戒净故真谛三昧现前。一切智开发。即假戒净故俗谛三昧现前。道种智开发。即中戒净故王三昧现前。一切种智开发。得此三谛三昧故名王三昧。一切三昧悉入其中。又能出生一切诸定。无不具足故名为止又能具足一切诸智故名为观。故知持戒清净恳恻忏悔。俱为止观初缘。意在此也

○第二衣食具足者。衣以蔽形遮障丑陋。食以支命填彼饥疮。身安道隆。道隆则本立。形命及道赖此衣食。故云。如来食已得阿耨三菩提。此虽小缘能办大事。裸馁不安道法焉在。故须衣食具足也。衣者遮丑陋。遮寒热遮蚊虻饰身体。衣有三种。雪山大士绝形深涧不涉人间。结草为席被鹿皮衣。无受持说净等事。堪忍力成不须温厚。不游人间无烦支助。此上人也。十二头陀但畜三衣不多不少。出聚入山。被服齐整故立三衣。此中士也。多寒国土听百一助身要当说净。趣足供事无得。多求。多求辛苦守护又苦。妨乱自行复扰檀越。少有所得即便知足。下士也。观行为衣者。大经云。汝等比丘虽服袈裟。心犹未染大乘法服。如法华云。着如来衣。如来衣者柔和忍辱心是。此即寂灭忍。生死涅槃二边粗犷与中道理不二不异。故名柔和安心中道故名为忍。离二喧故名寂。过二死故名灭。寂灭忍心覆二边恶。名遮丑衣。除五住故名障热。破无明见名为遮寒无生死动。亦无空乱意。舍二觉观名遮蚊虻。此忍具一切法。如镜有像。瓦砾不现中具诸相。但空则无。故云深达罪福相遍照于十方。微妙净法身具相三十二。用庄严法身。寂忍一观具足众德。亦名为衣亦名严饰。非九七五割截所成也。三衣者。即三观也。蔽三谛上丑遮三谛上见爱寒热。却三觉蚊虻庄严三身。故以三观为衣。即是伏忍柔顺忍无生寂灭忍也。又起见名寒起爱名热。修止观得见谛解如暖。见则不生。得思惟解如凉。爱则不生。五根无恶即福德庄严。意地无恶即智慧庄严。余二观上衣例可解。百一长衣者。即是一切行行助道之法。助成三观。共蔽诸惑严于三身。此是历诸法修忍为衣也。食者三处论食。可以资身养道。一深山绝迹去远人民。但资甘果美水一菜一果而已。或饵松柏以续精气。如雪山甘香藕等。食已系心思惟坐禅。更无余事如是食者上士也。二阿兰若处头陀抖搂绝放牧声。是修道处分卫自资。七佛皆明乞食法。方等般舟法华皆云乞食也。路径若远分卫劳妨。若近人物相喧。不远不近乞食便易。是中士也。三既不能绝谷饵果。又不能头陀乞食。外护檀越送食供养。亦可得受。又僧中如法结净食亦可得受。下士也。若就观心明食者。大经云。汝等比丘虽行乞食而未曾得大乘法食。法食者如来法喜禅悦也。此之法喜即是平等大慧。观一切法无有障碍。净名云。于食等者于法亦等。于法等者于食亦等。烦恼为薪智慧为火。以是因缘成涅槃食。令诸弟子悉皆甘嗜。此食资法身增智慧命。如食乳糜更无所须。即真解脱。真解脱者即是如来。用此法喜禅悦。历一切法无不一味。一色一香无非中道。中道之法具一切法。即是饱义。无所须义。如彼深山上士。一草一果资身即足。头陀乞食者。行人不能即事而中修实相慧者。当次第三观调心而入中道。次第观故名为乞食。亦见中道又名饱义。即中士也。檀越送食者。若人不能即事通达。又不能历法作观。自无食义。应须随善知识能说般若者。善为分别。随闻得解而见中道。是人根钝从闻生解。名为得食。如人不能如上两事。听他送食。又僧中结净食者。即是证得禅定支林功德。藉定得悟。名僧中食也。是故行者常当存念大乘法食。不念余味也

摩诃止观卷第四(上)摩诃止观卷第四(下)

        隋天台智者大师说

        门人灌顶记

第三闲居静处者。虽具衣食住处云何。若随自意触处可安。三种三昧必须好处。好处有三。一深山远谷。二头陀抖搂。三兰若伽蓝。若深山远谷途路艰险。永绝人踪谁相恼乱。恣意禅观念念在道。毁誉不起是处最胜。二头陀抖搂。极近三里交往亦疏觉策烦恼。是处为次。三兰若伽蓝闲静之寺。独处一房不干事物。闭门静坐正谛思惟。是处为下。若离三处余则不可。白衣斋邑此招过来耻。市边闹寺复非所宜。安身入道必须选择。慎勿率尔。若得好处不须数移(云云)。观心处者。谛理是也。中道之法幽远深邃。七种方便绝迹不到。名之为深。高广不动名之为山。远离二边称之为静。不生不起称之为闲。大品云。若千由旬外起声闻心者。此人身虽远离心不远离。以愦闹为不愦闹。非远离也。虽住城傍不起二乘心。是名远离。即上品处也。头陀处者。即是出假之观。此观与空相邻。如兰若与聚落并。出假之观安心俗谛。分别药病抖擞无知。净道种智。此次处也。闲寺一房者。即从假入空观也。寺本众闹居处。而能安静一室。假是嚣尘能即假而空。当知真谛亦是处也。安三谛理是止观处。实不遁影山林房隐密室(云云)

○第四息诸缘务者。缘务妨禅由来甚矣。兰若比丘去喧就静。云何营造缘务坏兰若行。非所应也。缘务有四。一生活。二人事。三技能。四学问。一生活缘务者。经纪生方触途纷纠。得一失一丧道乱心。若勤营众事则随自意摄。非今所论。二人事者。庆吊俯仰低昂造聘。此往彼来来往不绝。况复众人交络扰攘追寻。夫违亲离师本求要道。更结三州还敦五郡。意欲何之。倒裳索领钻火求水。非所应也。三技能者。医方卜筮泥木彩画。棋书咒术等是也。皮文美角膏煎铎毁。己自害身。况修出世之道而当树林招鸟腐气来蝇。岂不摧折污辱乎。四学问者。读诵经论问答胜负等是也。领持记忆心劳志倦。言论往复水浊珠昏。何暇更得修止观耶。此事尚舍。况前三务(云云)。观心生活者。爱是养业之法如水润种。因爱有忧因忧有畏。若能断爱名息生活缘务也。人事是业也。业生三界往来五道。以爱润业处处受生。若无业者爱无所润。诸业虽有力不逐不作者。不作故生死则断。技术者未得圣道不得修通。虚妄之法障于般若。般若如虚空无戏论无文字。若得般若。如得如意珠。但一心修。何遽匆匆用神通为。习学者未得无生忍。而修世智辩聪种种分别。皆是瓦砾草木非真宝珠。若能停住水则澄清。下观琉璃安徐取宝。能知世间生灭法相。种种行类何物不知。以一切种智知以佛眼见。欲行大道不应从彼小径中学也

○第五善知识者。是大因缘。所谓化导令得见佛。阿难说知识得道半因缘。佛言。不应尔。具足全因缘。知识有三种。一外护。二同行。三教授。若深山绝域无所资待。不假外护。若修三种三昧应仰胜缘。夫外护者不简白黑。但能营理所须。莫见过。莫触恼。莫称叹。莫泛举而致损坏。如母养儿。如虎衔子。调和得所。旧行道人乃能为耳。是名外护。二同行者。行随自意及安乐行未必须伴。方等般舟行法决须好伴。更相策发不眠不散。日有其新切磋琢磨。同心齐志如乘一船。互相敬重如视世尊。是名同行。三教授者。能说般若示道非道。内外方便通塞妨障。皆能决了。善巧说法示教利喜。转破人心。于诸方便自能决了。可得独行。妨难未谙不宜舍也。经言。随顺善师学得见恒沙佛。是名教授。观心知识者。大品云。佛菩萨罗汉是善知识。六波罗蜜三十七品是善知识。法性实际是善知识。若佛菩萨等威光覆育即外护也。六度道品是入道之门。即同行也。法性实际即是谛理诸佛所师。境能发智。即教授也。今各具三义。一如佛威神覆护。即是外护。二诸佛圣人亦脱璎珞着弊垢衣。执除粪器和光利物。岂非同行。三诸佛菩萨。一音演法开发化导。各令得解。即是教授。此即具三义也。六度道品亦具三义。助道名护助助道发正道。即是外护。正助合故即是同行。依此正助不失规矩。通入三解脱门。即是教授。法性亦具三义。境是所师冥熏密益。即是外护。境智相应即是同行。未见理时如盲。谛法显时如目智用无僻。经言。修我法者证乃自知。心无实行何用问为。即教授也。此则三三合九句。就前为十二句。前三次三是事知识。余六句是理知识。若将此约三谛者。入空观时众圣为外护。即空道品为同行。真谛为教授。亦具六事六理。假中两观亦复如是。三谛合有三十六番十八事十八理。若历四悉檀。即有众多知识义也。若能了此知识法门。善财入法界意则可解。此等虽同是知识。依华严云。有善知识魔。三昧魔。菩提心魔。魔能使人舍善从恶。又能化人堕二乘地。若然者罗汉之人。但行真谛非善知识。若取内秘外现声闻为知识者。菩萨亦作天龙引入实相。何独罗汉。此义则通无非知识。今言魔者。取实罗汉令人至化城者。即非真善知识。但是半字知识。行半菩提道损半烦恼。夺与互明。或知识或魔也。别教若不得意不会中道。亦是知识魔也。圆教三种方是真善知识。三昧菩提心例此可解(云云)。第二呵五欲者。谓色声香味触。十住毗婆沙云。禁六情如絷狗鹿鱼蛇猿鸟。狗乐聚落鹿乐山泽。鱼乐池沼。蛇乐穴居。猿乐深林。鸟乐依空。六根乐六尘。非是凡夫浅智弱志所能降伏。唯有智慧坚心正念。乃能降伏。总喻六根。今私对之。眼贪色色有质像如聚落。眼如狗也。耳贪声声无质像如空泽。耳如鹿也。鼻贪香如鱼也。舌引味如蛇也。身着触如猿也。心缘法如鸟也。今除意但明于五尘。五尘非欲而其中有味。能生行人须欲之心。故言五欲。譬如陶师人客延请不得就功。五欲亦尔。常能牵人入诸魔境。虽具前缘摄心难立。是故须呵。色欲者所谓赤白长短明眸善睐。素颈翠眉皓齿丹唇。乃至依报红黄朱紫诸珍宝物惑动人心。如禅门中所说。色害尤深令人狂醉。生死根本良由此也。如难陀为欲持戒。虽得罗汉习气尚多。况复具缚者乎。国王耽荒无度。不顾宗庙社稷之重。为欲乐故身入怨国。此间上代亡国破家多从欲起。赫赫宗周褒姒灭之。即其事也。经云。众生贪狼于财色。坐之不得道。观经云。色使所使为恩爱奴。不得自在。若能知色过患则不为所欺。如是呵已。色欲即息。缘想不生。专心入定。声欲者即是娇媚妖词。淫声染语。丝竹弦管。环钏铃佩等声也。香欲者。即是郁茀氛氲。兰馨麝气。芬芳酷烈郁毓之物。及男女身分等香。味欲者。即是酒肉珍肴。肥瘦津腻。甘甜酸辣。酥油鲜血等也。触欲者。即是冷暖细滑。轻重强软。名衣上服。男女身分等。此五过患者。色如热金丸执之则烧。声如毒涂鼓闻之必死。香如憋龙气嗅之则病。味如沸蜜汤舌则烂。如蜜涂刀舐之则伤。触如卧师子近之则啮。此五欲者得之无厌。恶心转炽如火益薪。世世为害剧于怨贼。累劫已来。常相劫夺摧折色心。今方禅寂复相恼乱。深知其过贪染休息。事相具如禅门中(云云)。上代名僧诗云。远之易为士近之难为情。香味颓高志声色丧躯龄

○观心呵五欲者。如色欲中滋味无量。谓常无常。我无我。净不净。苦乐空有。世第一义皆是滋味。故大论云。色中无味相凡夫不应着。若谓色是常是见依色。若色无常。亦常亦无常。非常非无常。是见皆依色。乃至非如去。非不如去。非边非无边等。是见皆依于色。悉是诤竞执谓是实。戏论破智慧眼。互相是非。为色造业。适有此有即有生死。如是观者增长于欲非是呵欲。今观色有无等六十二见。皆依无明。无明无常生灭不住。速朽之法念念磨灭。无我无主寂灭涅槃。无明既尔。从无明生若有若无等。悉皆无常寂灭涅槃。既无主我。谁实谁虚。终不于色起生死业业谢果亡。是为呵色入空而得解脱。呵色既尔余四亦然。是名三藏析法呵五欲也。中论指此云不善灭戏论也。若摩诃衍呵色欲者。体知诸见皆依无明。无明即空诸见亦即空。故金刚般若云。须陀洹者名为入流。实不入流。不入色声香味触故。所以者何。若有色可析可名入色。色即是空无色可入。故名不入。既无流可入即无业果。是名善灭戏论。呵色既尔余四亦然。复次呵色即空者。但入色空不能分别种种色相。云何能度一切众生。众生于色起种种计。即是种种集招种种苦。苦集病多。道灭之药亦复无量。若欲化他岂可证空而不观察。是故知空非空。从空入假。恒沙佛法悉令通达。若不如此犹名受入色空。今深呵色空不受不入。广分别色。虽复分别但有名字。名字即空故称为假。呵色既尔。余四亦然。又呵色二边。如大品云。色中无味相凡夫不应着。色中无离相二乘不应离。破色无明有无等见。是呵其味。破其沈空是呵其离。若定有味不应有离若定有离不应有味。味不定故非味。离不定故非离。不着二边即是非味非离显色中道实相。故释论云。二乘为禅故呵色事。不名波罗蜜。菩萨呵色即见色实相。见色实相即是见禅实相。故名波罗蜜到色彼岸。到色彼岸即是见色中道。分别色者即是见色俗。即色空者是见色真。如是呵色尽色源底。成三谛三昧发三种智慧。深呵于色为止观方便。其意在此。呵色既然余四亦尔

○第三弃五盖者。所谓贪欲嗔恚睡眠掉悔疑。通称盖者。盖覆缠绵。心神昏闇定慧不发故名为盖。前呵五欲。乃是五根对现在五尘发五识。今弃五盖。即是五识转入意地。追缘过去逆虑未来五尘等法。为心内大障。喻如陶师身中有疾不能执作。盖亦如是。为妨既深加之以弃如翦毒树如检偷贼。不可留也。大品云。离欲及恶法。离欲者五欲也。如前所呵。恶法者五盖也。宜须急弃。此五盖者。其相云何。贪欲盖起追念昔时所更五欲。念净洁色与眼作对。忆可爱声仿佛在耳。思悦意香开结使门。想于美味甘液流口。忆受诸触毛竖战动。贪如此等粗弊五欲。思想计校心生醉惑忘失正念。或密作方便更望得之。若未曾得亦复推寻。或当求觅。心入尘境无有间念。粗觉盖禅禅何由获。是名贪欲盖相。嗔恚盖者。追想是人恼我恼我亲称叹我怨。三世九恼怨对结恨。心热气粗忿怒相续。百计伺候欲相中害危彼安身恣其毒忿畅情为快。如此嗔火烧诸功德。禅定支林岂得生长。此即嗔恚盖相也。睡眠盖者。心神昏昏为睡。六识闇塞四支倚放为眠。眠名增心数法。乌闇沈塞密来覆人难可防卫。五情无识犹如死人。但于片息名为小死。若喜眠者眠则滋多。萨遮经云。若人多睡眠懈怠妨有得。未得者不得已得者退失。若欲得胜道除睡疑放逸。精进策诸念离恶功德集。释论云。眠为大闇无所见。日日欺诳夺人明。亦如临阵白刃间。如共毒蛇同室居。如人被缚将去杀。尔时云何安可眠。眠之妨禅其过最重。是为睡眠盖相。掉悔者。若觉观偏起属前盖摄。今觉观等起遍缘诸法。乍缘贪欲又想嗔恚及以邪痴。炎炎不停卓卓无住。乍起乍伏种种纷纭。身无趣游行口无益谈笑。是名为掉。掉而无悔则不成盖。以其掉故心地思惟谨慎不节。云何乃作无益之事。实为可耻。心中忧悔懊结绕心则成悔盖。盖覆禅定不得开发。若人忏悔改往自责其心而生忧悔。若人禅定知过而已。不应想着。非但悔故而得免脱。当修禅定清净之法。那得将悔萦心妨于大事。故云悔已莫复忧。不应常念着。不应作而作。应作而不作。即是此意。是名掉悔盖相也。疑盖者。此非见谛障理之疑。乃是障定疑也。疑有三种。一疑自。二疑师。三疑法。一疑自者。谓我身底下必非道器。是故疑身。二疑师者。此人身口不称我怀。何必能有深禅好慧。师而事之将不误我。三疑法者。所受之法何必中理。三疑犹豫常在怀抱。禅定不发设发永失。此是疑盖之相也。五盖病相如是。弃法云何。行者当自省察。今我心中何病偏多。若知病者应先治之。若贪欲盖重。当用不净观弃之。何以故。向谓五欲为净爱着缠绵。今观不净脓囊涕唾无一可欣。厌恶心生如为怨逐。何有智者当乐是耶。故知此观治贪之药。此盖若去心即得安。若嗔恚盖多当念慈心灭除恚火。此火能烧二世功德。人不喜见。毒害残暴禽兽无异。生死怨对累劫不息。即世微恨后成大怨。今修慈心弃舍此恶。观一切人父母亲想。悉令得乐。若不得乐。我当勤心令得安乐。云何于彼而生怨对。作是观时嗔心即息。安心入禅。若睡盖多者。当勤精进策励身心。加意防拟思惟法相。分别选择善恶之法。勿令睡盖得入。又当撰择善恶之心令生法喜。心既明净睡盖自除。莫以睡眠因缘失二世乐。徒生徒死无一可获。如入宝山空手而归。深可伤叹。当好制心善巧防御也。杖鞠贝申脚起星水洗。若掉散者应用数息。何以故。此盖甚利。来时不觉于久始知。今用数息。若数不成。或时中忘即知已去。觉已更数。数相成就则觉观被伏。若不治之终身被盖。若三疑在怀当作是念。我身即是大富盲儿。具足无上法身财宝。烦恼所翳道眼未开。要当修治终不放舍。又无量劫来习因何定。岂可自疑失时失利。人身难得怖心难起莫以疑惑而自毁伤。若疑师者。我今无智。上圣大人皆求其法不取其人。雪山从鬼请偈。天帝拜畜为师。大论云。不以囊臭而弃其金。慢如高山雨水不停。卑如江海万川归集。我以法故复度敬彼。普超经云。人人相见莫相平相。智如如来乃能平人。身子云。我从今去。不敢复言是人入生死是人入涅槃。即此意也。常起恭敬三世如来。师即未来诸佛。云何生疑耶。若疑法者。我法眼未开未别是非。凭信而已。佛法如海唯信能入。法华云。诸声闻等非己智分。以信故入。我之盲瞑复不信受。更何所归。长沦永溺不知出要。和伽利(云云)。优波笈多教弟子上树(云云)。若心信法法则染心。犹豫狐疑事同覆器。问曰。五盖悉障定不。答。解者不同。或云。无知是正障。何者。禅是门户诠次之法。知无知相乖故。疑眠盖是也。或言。散动是正障。何者。定散相乖故。掉悔是也。或言。贪嗔是正障。何者。禅是柔软善法。刚柔相乖故。贪嗔是也。如是等各据不同。今释不然。五盖通是障。而随行者强弱。若人贪欲盖多。此盖是正障余者是傍。四盖亦尔。譬如四大通皆是病。未必俱发随其动者。正能杀人。盖亦应尔。先治于强弱者自去。禅定得发(云云)。十住毗婆沙云。若人放逸者。诸盖则覆心。生天犹尚难。何况于得果。若人勤精进则能裂诸盖。诸盖既裂已诸愿悉皆得。是名依事法弃盖也。问。初禅发时五盖毕竟尽不。答。此当分别。何者。离三毒为四分。贪嗔痴偏发是三分。不名为等。三分等起名为等。三毒偏起是觉观而非多。三分等起名觉观多。即是第四分也。成论呼此为刹那心。刹那心既通缘三毒三毒等起。故知刹那之心。即是善恶成也。阿毗昙明。此刹那心起。但是无明无记。善恶未成。何以故。虽通缘三毒不正属三毒。既不正属。那得是善恶。虽非是恶。三毒因之而起。呼此无记为因等起。而不名为善恶。此二论虽异同是明第四分也。离此四分为五盖贪嗔两分。是两盖开痴分为睡疑两盖。等分为掉悔盖。若广开四分。一分则有二万一千烦恼。四分合有八万四千。约于苦谛则是八万四千法藏。约于集谛则是八万四千尘劳门。约于道谛则是八万四千三昧陀罗尼等。约于灭谛则是八万四千诸波罗蜜。四分法相该深若此。五盖理应高广。阿毗昙那得判贪止欲界。上地名爱上亦无嗔。此义已为成论所难。若上地轻贪名爱。亦应轻嗔名恚耶。故知覆相抑异未是通方耳。今释五盖望于四分。通至佛地。上弃五盖相此是钝使五盖。止障初禅。初禅若发此盖弃尽。常途所论秖是此意。利使五盖障于真谛。如前所明空见之人计所执为实。余是妄语。乖之则嗔顺之则爱。即贪嗔两盖也。无明闇心谬有所执。非明审知即睡眠盖。种种戏论见诤无益即掉悔盖。即虽无疑后方大疑。何以故。既执是实何所复疑。后若被破心生疑惑。此五覆心终不见谛。呵弃此盖盖去道发。证须陀洹。从初果去。取真为爱舍思为嗔。思惑未尽为睡。失脱忘念为掉。非无学名疑。故知五盖障真通至三果。除此五盖即是无学。复次依空起盖障俗谛理。所以者何。沈空取证以空为是。譬如贫人得少便为足。更不愿好者。保爱此空即贪盖。憎厌生死舍而不观。即嗔盖。无为空寂不肯照假。乃至不识五种之盐。名睡盖。空乱意众生非其境界名掉悔盖。假智不明名疑盖。此盖不弃。道种智俗谛三昧终不现前。此盖若除法眼明朗。复次依中起盖障于中道。所以者何。菩萨贪求佛法。如海吞流无有厌足。生名爱法起顺道贪。此名贪盖。不喜二乘。大树折枝不宿怨鸟。是名嗔盖。无明长远设使上地犹有分在。大论云。处处说破无明三昧者。初虽破后更须破。无智慧明即睡盖。菩萨三业虽无失比佛犹有漏失。名掉悔盖。初后理圆而初心智慧不逮于后。是名疑盖。此盖不弃终不与实相相应。此盖若除真如理显。开佛知见。此五盖法不局在初心。地地皆有。唯佛究竟八万四千波罗蜜。具足圆满到于彼岸。故地持云。第九离一切见清净净禅。若得此意盖相则长。非但欲界而已。复次言语分别逦迆阶梯。前钝利两盖是凡夫时所弃。俗谛上盖是二乘时所弃。障中道盖是菩萨时所弃。如此论盖后不关初。地摄二论师多明此意。果头之法不关凡夫。那可即事而修。圆释不尔。何以得知。若为上地人说。应作法性佛现法性国。为法性菩萨说之。何意相辅现此三界。为欲度此凡俗故。论此妙法使其得修。若言不尔为谁施权。权何所引。若得此意。初心凡夫能于一念圆弃诸盖。故大品云。一切法趣欲事是趣不过。欲事尚不可得。何况当有趣不趣。释曰。趣即是有。有能趣所趣故即辩俗谛。欲事不可得即是明空。空中无能趣所趣故即辩真谛。云何当有趣非趣。即是辩中道。当知三谛秖在一欲事耳。今更广释令义易解。云何一切法趣欲事是趣不过。欲事为法界故一切法之根本。如初起欲觉。已具诸法。心粗不知渐渐滑利。不能制御便习其事。初试歇热习之则惯。餐啜叵忘。即便退戒还家求觅欲境。觅不知足。或偷或劫或逼或贸。如是等种种求欲而生罪过。若得此境大须供养。或偷夺求财。或杀生取适。若其富贵纵心造罪。若其贫穷恶念亦广。欲罪既成适有此有。则有生死应遍受果。随在何道欲转倍盛。受胎之微形世世常增长。十二因缘轮转无际。当知一切法无不趣欲。欲法界外更无别法。当知一切五盖如上说者。于初一念悉皆具足。欲为因缘生法其义可见也。云何欲法界空。外五尘求不可得。内意根求不可得。中间意识求不可得。内外合求不可得。离内外求不可得。过去欲缘求不可得。现在欲因求不可得。未来欲果求不可得。横竖求之毕竟寂静。欲即是空。欲空故。从欲所生一切法亦即是空。空亦不可得。是为观空弃利钝盖也既识己心一欲一切欲。即识一切众生亦复如是。且置余道。直就人道种种色像。种种音声。种种心行。种种依报。各各不同。当知欲因种别无量。一人因果已自无穷。何况多人。一界如是况九法界。一法如是何况百法。譬如对寇寇是勋本。能破寇故有大功名得大富贵。无量贪欲是如来种亦复如是。能令菩萨出生无量百千法门。多薪火猛。粪坏生华。贪欲是道。此之谓也。若断贪欲住贪欲空。何由生出一切法门。经云。不断五欲能净诸根。如是观时俗谛五盖自然清净。虽能如此未见欲之实性。实非空亦复非假。非假故岂有无量。非空故岂有寂然。空及假名是二皆无。无趣无非趣。无趣者利钝两番五盖玄除。无非趣一番五盖除得识中道。又一番除无所断破无所弃灭。而四番五盖一念圆除。破二十五有见欲实性。名王三昧具一切法。是名圆观弃于圆盖。如此法门名理即是。作如此解名名字即是。初心此观名观行即是。如上诃色即净眼根。诃声即净耳根。诃香即净鼻根。诃味即净舌根。诃触即净身根。弃五盖即净意根。六根净时名相似即是。三惑破三谛显名分真即是。若能尽欲盖边底名究竟即是。圆弃欲盖既尔。弃余盖亦然

○第四调五事者。所谓调食调眠调身调息调心。如前所喻。土水不调不任为器。五事不善不得入禅。眠食两事就定外调之。三事就入出住调之。调食者增病增眠增烦恼等食。则不应食也。安身愈疾之物是所应食。略而言之。不饥不饱是食调相。尼揵经曰。啖食太过体难回动。窳惰懈怠所食难消。失二世利。睡眠自受苦迷闷难醒寤。调眠者。眠是眼食不可苦节。增于心数。损失功夫复不可恣。上诃盖中一向除弃。为正入定障故。此中在散心时从容四大故。各有其意。略而言之。不节不恣是眠调相。三事合调者。三事相依不得相离。如初受胎一暖二命三识。暖是遗体之色。命是气息报风连持。识是一期心主。托胎即有三事。三事增长七日一变。三十八七日竟三事出生名婴儿。三事停住名壮年。三事衰微名为老。三事灭坏名为死。三事始终不得相离。须合调也。初入定时调身令不宽不急调息。令不涩不滑。调心令不沈不浮。调粗入细住禅中。随不调处觉当检校调使安隐。如调弦入弄后不成曲。即知弦轸差异。觉而改之。若欲出定从细至粗。备如次第禅门也。若能调凡夫三事变为圣人三法。色为发戒之由。息为入定之门。心为生慧之因。此戒能舍恶趣凡鄙之身。成办圣人六度满足法身。此息能变散动恶觉。即成禅悦法喜因禅发慧。圣人以之为命。此心即能改生死心为菩提心真常圣识。始此三法合成圣胎。始从初心终至后心。唯此三法不得相离(云云)。观心调五事者。如前法喜禅悦为食也。初观真谛所生定慧。多为入空消净诸法。此是饥相。法华云。饥饿羸瘦体生疮癣也。第二观俗谛所生定慧。多是扶俗假立诸法。名为饱相。故云历劫修行恒沙佛法。是二观饥饱不调。中道禅悦法喜。调和中适无二边之偏。是名不饥不饱(云云)。调眠者空观未破无明。无明与空合。沈空保住。眠相则多。出假分别伏无明。眠相则少。今中道观从容。若断无明一切善法则无生处。尘劳之俦是如来种。不断痴爱起诸明脱。若恣无明无上佛道何由得成。经云。无明转即变为明。行于非道通达佛道。无明性明性无二无别。岂可断无明性更修明性耶。不住调伏不住不调伏。即是理观调眠也。合调三事即为三番。大经云。六波罗蜜满足之身。调如此身令不宽不急。大品云。乐说辩卒起是为魔事。不卒起亦是魔事。卒起者卒行六度是急。卒放舍是宽。不急不宽是身调相。调息者。以禅悦法喜慧命为息。如大品云。般若非利非钝。若钝名为涩。若利即名滑。不钝不利名息调相。调心者。菩提心难得是为沈。菩提心易得名为浮。非难非易是为调相。次约三观调三事者。以微妙善心为菩提心。如前明四种菩提心。若三藏通教为断结入空以真为证。此心为沈。若别教化他出假分别药病。广识法门发菩提心。此心为浮。若圆教观实相理双遮双照。非空故不沈非假故不浮。发如是心名为调相。调身者通教断惑明六度为急。别教出假分别为宽。中道不依二边为不宽不急也。调息者通教慧命入空为滑。别教入假为涩。中道不依二边为不涩不滑。复次约三观各各调者。初观止身息心为急滑沈。次观身息心为宽涩浮。若能中适即成方便得入真谛也。第二观止身息心为急滑沈。观身息心为宽涩浮。能止观中适则成方便。发道种智见俗谛理(云云)。中道止身息心为急滑沈。观身息心为宽涩浮。若能中适止观从容。即成方便得入中道见实相理也。行者善调三事令托圣胎。如即行心未有所属。应当勤心和会方便智度父母托于圣胎岂可托地狱三途人天之胎耶

○第五行五法者。所谓欲精进念巧慧一心。前喻陶师众事悉整。而不肯作作不殷勤。不存作法作不巧便。作不专一则事无成。今亦如是。上二十法虽备。若无乐欲希慕。身心苦策。念想方便。一心决志者。止观无由现前。若能欣习无厌晓夜匪懈。念念相续。善得其意一心无异。此人能进前路。一心譬船柁。巧慧如点头。三种如篙橹。若少一事则不安隐。又如飞鸟以眼视以尾制以翅前。无此五法事禅尚难。何况理定。当知五法通为小大事理。而作方便也。成论用四支为方便一心为定体。若然者四禅皆有一心。一心无异。云何判四禅之别。今不用此。若璎珞云五支皆方便。第六默然为定体。四禅俱有默然亦难分别。若毗昙用五法为方便。五支皆为定体。所以有四禅通别之异。一心为通体初支为别体。故云觉观俱禅乃至舍俱禅。别支与一心同起。得简一心有深浅异。释论同此说。今亦用之。论文解五法者。欲者。欲从欲界到初禅。精进者欲界难过。若不精进不能得出。如叛还本国界首难度。故论云。施戒忍世间常法。如客主之礼法应供给。见作恶者被治不敢为罪。或少力故而忍故不须精进。今欲生般若要因禅定必须大精进身心急着。尔乃成办。如佛说血肉脂髓皆使竭尽。但令皮骨在不舍精进。乃得禅定智慧。得是三事众事皆办。是故须大精进也。念者。常念初禅不念余事。慧者。分别初禅尊重可贵。欲界欺诳可恶。初禅为攀上胜妙出。欲界为厌下苦粗障。因果合论则有十二观。若依此言与外道六行同。但外道专为求禅。今佛弟子用邪相入正相。无漏心修还成正法。是为巧慧。一心者。修此法时。一心专志更不余缘。决定一心非是入定一心也。复次欲者欲从生死而入涅槃。精进者不杂有漏名精。一向专求名进。念者但念涅槃寂灭不念余事。巧慧者分别生死过患贤圣所呵。涅槃安乐圣所称叹。一心者决定怖畏修八圣道直去不回。是为方便而得入真。复次欲者欲广化众生成就佛法。精进者虽众生性多佛法长远誓无退悔。念者悲心彻骨如母念子。方便者巧知诸病明识法药。逗会适宜。一心者决定化他誓令度脱。心不异不二。复次欲者如萨陀波仑。欲闻般若不自惜身命。精进者为闻般若故七日七夜闲林悲泣。七岁行立不坐不卧。念者常念我何时当闻般若更无余念。巧慧者虽有留难留难不能难。如卖身魔不能蔽。隐水更能刺血转魔事为佛事即巧慧。一心者决志不移不复二念也。复次重说欲者。欲从二边正入中道。不杂二边为精。任运流入为进。系缘法界一念法界为念。修中观方便名善巧。息于二边心水澄清。能知世间生灭法相不二其心。清净常一能见般若也。此二十五法通为一切禅慧方便。诸观不同故方便亦转。譬如曲弄既别。调弦亦别。若细分别则有无量方便。文繁不载可以意得。今用此二十五法为定外方便。亦名远方便。因是调心豁然见理。见理之时谁论内外。岂有远近。大品云。非内观得是智慧。非外观非内外观。不离外观不离内观及内外观。亦不以无观得是智慧。今且约此明外方便也。然不可定执而生是非。若解此意沉浮得所。内外俱成方便。若不得意俱非方便也

摩诃止观卷第四(下)摩诃止观卷第五(上)

        隋天台智者大师说

        门人灌顶记

第七正修止观者。前六重依修多罗以开妙解。今依妙解以立正行。膏明相赖目足更资。行解既勤。三障四魔纷然竞起。重昏巨散翳动定明。不可随不可畏。随之将人向恶道。畏之妨修正法。当以观观昏即昏而朗。以止止散即散而寂。如猪揩金山众流入海。薪炽于火风益求罗耳。此金刚观割烦恼阵。此牢强足越生死野。慧净于行行进于慧。照润导达交络莹饰。一体二手更互揩摩。非但开拓遮障。内进已道。又精通经论外启未闻。自匠匠他兼利具足。人师国宝非此是谁。而复学佛慈悲无诸悭吝。说于心观施于彼者。即是开门倾藏舍如意珠。此珠放光而复雨宝。照闇丰乏朗夜济穷。驰二轮而致远。翥两翅以高飞。玉润碧鲜可胜言哉。香城粉骨雪岭投身。亦何足以报德。快马见鞭影即着正路。其痴钝者毒气深入失本心故。既其不信则不入手。无闻法钩故听不能解。乏智慧眼不别真伪。举身痹癞动步不前。不觉不知大罪聚人何劳为说。设厌世者玩下劣乘。攀附枝叶狗狎作务。敬猕猴为帝释宗瓦砾是明珠。此黑闇人岂可论道。又一种禅人不达他根性纯教乳药。体心踏心。和融觉觅。若泯若了斯一辙之意。障难万途纷然不识。才见异相即判是道。自非法器复阙匠他。盲跛师徒二俱堕落。瞽蹶夜游甚可怜愍。不应对上诸人说此止观。夫止观者高尚者高尚。卑劣者卑劣。开止观为十。一阴界入。二烦恼。三病患。四业相。五魔事。六禅定。七诸见。八增上慢。九二乘。十菩萨。此十境通能覆障。阴在初者二义。一现前。二依经。大品云。声闻人依四念处行道。菩萨初观色乃至一切种智。章章皆尔故不违经。又行人受身谁不阴入。重担现前是故初观。后发异相别为次耳。夫五阴与四大合。若不照察不觉纷驰。如闭舟顺水宁知奔迸。若其回溯始觉驰流。既观阴果则动烦恼因。故次五阴而论四分也。四大是身病。三毒是心病。以其等故情中不觉。今大分俱观冲击脉藏。故四蛇偏起致有患生。无量诸业不可称计。散善微弱不能令动。今修止观健病不亏动生死轮。或善萌故动。恶坏故动。善示受报故动。恶来责报故动。故次病说业也。以恶动故恶欲灭。善动故善欲生。魔遽出境作诸留难或坏其道。故次业说魔。若过魔事则功德生。或过去习因。或现在行力。诸禅竞起。或味或净或横或竖。故次魔说禅。禅有观支因生邪慧。逸观于法僻起诸倒。邪辩猛利。故次禅说见。若识见为非息其妄着。贪嗔利钝二俱不起。无智者谓证涅槃。小乘亦有横计四禅为四果。大乘亦有魔来与记。并是未得谓得增上慢人。故次见说慢。见慢既静先世小习因静而生。身子舍眼即其事也。大品云。恒沙菩萨发大心。若一若二入菩萨位多堕二乘。故次慢说二乘。若忆本愿故不堕空者。诸方便道菩萨境界即起也。大品云。有菩萨不久行六波罗蜜。若闻深法即起诽谤堕泯犁中。此是六度菩萨耳。通教方便位亦有谤义入真道不谤也。别教初心知有深法。是则不谤。此等悉是诸权善根。故次二乘后说也。此十种境始自凡夫正报终至圣人方便。阴入一境常自现前。若发不发恒得为观。余九境发可为观。不发何所观。又八境去正道远。深加防护得归正辙。二境去正道近。至此位时不虑无观薄修即正。又若不解诸境互发大起疑网。如在岐道不知所从。先若闻之恣其变怪心安若空。互发有十。谓次第不次第。杂不杂。具不具。作意不作意。成不成。益不益。久不久。难不难。更不更。三障四魔九双七只。次第者有三义。谓法修发。法者。次第浅深法也。修者。先世已曾研习次第。或此世次第修也。发者。依次修而次发也。不次亦三义。谓法修发。发则不定。或前发菩萨境后发阴入。虽不次第十数宛足。修者。若四大违返则先修病患。若四分增多则先修烦恼。如是一一随强者先修。法者。眼耳鼻舌阴入界等。皆是寂静门亦是法界。何须舍此就彼。出宝箧经(云云)。当知法界外更无复有法而为次第也。烦恼即法界。如无行经云。贪欲即是道。净名云。行于非道通达佛道。佛道既通无复次第也。病患是法界者。净名云。今我病者非真非有。众生病亦非真非有。以此自调亦度众生。方丈托疾双林病行。即其义也。业相为法界者。业是行阴。法华云。深达罪福相遍照于十方。微妙净法身具相三十二。达业从缘生不自在故空。此业能破业。若众生应以此业得度。示现诸业以此业立业。业与不业缚脱叵得。普门示现双照缚脱。故名深达。何啻堪为方等师耶。魔事为法界者。首楞严云。魔界如佛界如。一如无二如。实际中尚不见佛。况见有魔耶。设有魔者。良药涂屣堪任乘御(云云)。禅为法界者。能观心性名为上定。即首楞严不昧不乱入王三昧。一切三昧悉入其中。见为法界者。净名云。以邪相入正相。于诸见不动而修三十七品。又动修不动修。亦动亦不动修。非动非不动修三十七品。以见为门以见为侍。慢为法界者。还是烦恼耳。观慢。无慢。慢大慢。非慢非不慢。成秘密藏入大涅槃。二乘为法界者。若但见于空不见不空(云云)。智者见空及与不空。决了声闻法。是诸经之王。闻已谛思惟得近无上道。菩萨境为法界者。底恶生死下劣小乘尚即是法界。况菩萨法宁非佛道。又菩萨方便之权即权而实。亦即非权非实成秘密藏。入大涅槃。是一一法皆即法界。是为不次第法相也。杂不杂者。发一境已更发一境历历分明。是为不杂。适发阴入复起烦恼。烦恼未谢复业复魔禅见慢等。交横并沓是为杂发。虽杂不出十种。具不具者。十数足名具。九去名不具。次不次杂不杂。皆论具不具。又总具总不具。别具别不具。十数足是总具。十数不委悉是总不具。九数欠是别不具。九数中委悉是别具。又横具横不具竖具竖不具。例如发四禅至非想是竖具。至不用处是竖不具。发通明背舍等是横具。止发七背舍是横不具。又发初禅至四禅是竖具。三禅来是竖不具。又初禅九品是竖具。八品来是竖不具。又一品五支足是横具。四支已来是横不具。其余例此可知(云云)。修不修者。作意修阴界入。界入开解是修发。不作意阴界入自发通达色心。是不修发。乃至菩萨境亦如是。应有四句为根本。句句织成三十六句。例如下烦恼境中说。成不成者。若发一境究竟成就。成就已谢更发余境。余境亦究竟成。若发一种作起乍灭。非但品数缺少。于分分中亦暧昧不明。前具不具止明头数。此中论体分始终。益不益者。或发恶法。于止观巨益明静转深。或发善法于止观大损。损其静照。或增静损照。或损静增照。俱增俱损。难发不难发者。或恶法难易。或善法难易。俱难俱易。久不久者。自有一境久久不去。或有一境即起即去(云云)。更不更者。自有一境。一更两更乃至多多。自有一境一发即休。后不复发。如是等种种不同。善识其意莫谬去取。然皆以止观研之使无滞也。三障四魔者。普贤观云。阎浮提人三障重故。阴入病患是报障。烦恼见慢是烦恼障。业魔禅二乘菩萨是业障。障止观不明静塞菩提道。令行人不得通至五品六根清净位。故名为障。四魔者。阴入正是阴魔。业禅二乘菩萨等是行阴名为阴魔。烦恼见慢等是烦恼魔。病患是死因名死魔。魔事是天子魔。魔名夺者。破观名夺命。破止名夺身。又魔名磨讹。磨观讹令黑闇。磨止讹令散逸。故名为魔(云云)。问。何意互发。答。皆由二世因缘。昔有渐观种子。今得修行之雨即次第发。昔有顿观种子即不次第发。昔有不定种子即杂发。昔修时数具即具发。昔修时数不具即不具发。昔曾证得今发则成。昔但修不证。今发不成。昔因强今不修而发。今缘强待修而发。昔因今缘二俱善巧。回向上道。今发则益。昔因缘中杂毒是则致损发所因处弱则不久。发因处强是则久。粗细住乃至四禅传传判强弱(云云)。善易发关遮轻。善难发由遮重。恶难发由根利。恶易发由根钝。恶欲灭而告谢。善欲生而相知则一而不更。善欲灭而求救。恶欲兴而求受。则更更更更。此中皆须口决。用智慧筹量。不得师心谬判是非。尔其慎之勤之重之。私料简者。法若尘沙境何定十。答。譬如大地一能生种种芽。数方不广略令义易明了。故言十耳。问。十境通别云何。答。受身之始无不有身。诸经说观多从色起。故以阴为初耳。以阴本。阴因阴患。阴主善阴。又阴因别阴等(云云)。通言烦恼者。见慢同烦恼。阴入病是烦恼果。业是烦恼因。禅是无动业。业即烦恼用。魔即统欲界即烦恼主。二乘菩萨即别烦恼摄(云云)。通称病患者。阴界入即病本。烦恼见慢等即是烦恼病。净名云。今我病者皆从前世妄想诸烦恼生。业亦是病。大经云。王今病重即指五逆为病也。魔能作病。三灾为外过患。喘息喜乐是内过患。禅有喜乐即病患也。二乘菩萨即是空病。空病亦空。通称业者。阴入是业果。烦恼见慢是业本。病是业报。魔是魔业。禅是无动业。二乘菩萨是无漏业。通称魔者。阴入即阴魔。烦恼见慢即烦恼魔。病是死魔。魔即天子魔。余者皆是行阴魔摄。通称禅定者。禅自是其境。阴入烦恼见慢业等。悉是十大地中心数定摄。魔是未到地定果。亦是心数定摄。二乘菩萨净禅摄。又三定摄之。上定摄菩萨二乘中下二定摄八境(云云)。通称见者。阴入即我见众生见。烦恼具五见。病寿者命者见。业禅等作者见。亦是戒取见。魔是使作者使受者使起等摄。又生死即边见摄。慢即我见摄。二乘方便菩萨等皆曲见摄。通称慢者。阴入我慢摄。烦恼即慢慢摄。病患不如慢摄。业即憍慢摄。由憍故造业。魔即大慢摄。禅即憍慢摄。见亦大慢摄。二乘菩萨增上慢摄。通称二乘者。四念处四谛法摄九境也。通称菩萨境者。以四弘誓摄得九境。问。境法名俱通者。行人亦通不。答。大经云。云何未发心而名为菩萨。前九境人亦通称菩萨人也。通是二乘则有四种声闻。增上慢声闻摄得下八境人也。佛道声闻摄得菩萨人也。问。通是无常不。答。宝性论云菩萨住无漏界中有无常倒。问。通是有漏不。答。漏义则通有义小异。问。通是偏真不。答。偏义则通真义异问。通义可领别复云何。答。十境不同即别义也。复有亦通亦别。阴是受身之本。又是观慧之初。所以别当其首。此一境亦通亦别。后九境从发异相受名。但得是通是别。不得是亦通亦别也。若尔烦恼亦是诸法之本。元为治惑。亦是观初。病身四大亦是事本。元为治病。亦是观初。何意不得亦通亦别。答。若身因烦恼属前世。若今世烦恼由身而有。病不恒起为本事弱。诸经论不以病为观首。故不亦通亦别耳。非通非别者皆不思议。一阴一切阴。非一非一切。问。九境相起更立别名者。阴入解起应立别名。答。阴解起时非条然别。还是阴入摄若执此解即属见。若约解起爱恚属烦恼。招病来魔随事别判。若解发朗然无九境相者。此则止观气分。但得通别不得亦通亦别耳。问。十境条然别不。答。四念处是阴别。观空聚是入别。无我是界别。五停心烦恼别。八念病别。十善业别。五系魔别。六妙门禅别。道品见别。无常苦空慢别。四谛十二缘二乘别。六度菩萨别。问。五阴俱是境。色心外别有观耶。答。不思议境智即阴是观。亦可分别。不善无记阴是境。善五阴是观。观既纯熟无恶无无记。唯有善阴。善阴转成方便阴。方便阴转成无漏阴。无漏阴转成法性阴。谓无等等阴。岂非阴外别有观耶。小乘尚尔。况不思议耶。问。若转阴为观。报阴亦应转。答。大品云。色净故受想行识净。般若亦净。法华云。颜色鲜白六根清净。即其义也。阴虽转观境宛然(云云)。问。十境与五分云何。答。五分判禅十发约境。今当会之。若次不次一发至后则进分也。齐九已来住分也。作意矜持护分也。一发即失退分也。达分可知。若于境境皆作五分者。可以意推不俟分别。然五分十境皆是法相。可得互有其义。六即十地行位浅深不得相类。问。念性离缘性亦离。若无缘无念亦无数量。云何具十法界耶。答。不可思议无相而相观智宛然。他解须弥容芥芥容须弥。火出莲华。人能渡海。就希有事解不思议。今解无心无念无能行无能到。不思议理理则胜事。问。十法界互相有为因为果。答。俱相有。而果隔难显因通易知。如慈童女以地狱界发佛心。如未得记菩萨轻得记者。若不生悔无出罪期。更引诸例。凡圣皆具五阴。不可言圣阴如凡阴。又佛具五眼。岂可以人天果报释佛眼。佛具五行。病行是四恶界。婴儿行是人天界。圣行是二乘法界。梵行是菩萨法界。天行是佛法界。问。一念具十法界。为作念具为任运具。答。法性自尔非作所成。如一微尘具十方分(云云)

○第一观阴入界境者。谓五阴十二入十八界也。阴者阴盖善法。此就因得名。又阴是积聚。生死重沓此就果得名。入者涉入亦名轮门。界名界别亦名性分。毗婆沙明三科开合。若迷心开心为四阴。色为一阴。若迷色开色为十入及一入少分。心为一意入及法入少分。若俱迷者开为十八界也。数人说五阴同时。识是心王四阴是数。约有门明义。故王数相扶同时而起。论人说识先了别。次受领纳。想取相貌。行起违从。色由行感。约空门明义。故次第相生。若就能生所生从细至粗。故识在前。若从修行从粗至细。故色在前。皆不得以数隔王。若论四念处则王在中。此就言说为便耳。又分别九种。一期色心名果报五阴。平平想受无记五阴。起见起爱者。两污秽五阴。动身口业善恶两五阴。变化示现工巧五阴。五善根人方便五阴。证四果者无漏五阴。如是种种源从心出。正法念云。如画师手画出五彩。黑青赤黄白白白。画手譬心。黑色譬地狱阴。青色譬鬼。赤譬畜。黄譬修罗。白譬人。白白譬天。此六种阴。止齐界内。若依华严云。心如工画师画种种五阴。界内界外一切世间中莫不从心造。世间色心尚叵穷尽。况复出世。宁可凡心知。凡眼翳尚不见近。那得见远。弥生旷劫不睹界内一隅。况复界外边衣。如渴鹿逐炎狂狗啮雷。何有得理。纵令解悟小乘终非大道。故大集云。常见之人说异念断。断见之人说一念断。皆堕二边不会中道。况佛去世后人根转钝执名起诤。互相是非悉堕邪见。故龙树破五阴一异同时前后。皆如炎幻响化悉不可得。宁更执于王数同时异时耶。然界内外一切阴入皆由心起。佛告比丘。一法摄一切法所谓心是。论云。一切世间中但有名与色。若欲如实观。但当观名色。心是惑本其义如是。若欲观察须伐其根。如炙病得穴。今当去丈就尺去尺就寸。置色等四阴但观识阴。识阴者心是也

○观心具十法门。一观不可思议境。二起慈悲心。三巧安止观。四破法遍。五识通塞。六修道品。七对治助开。八知次位。九能安忍。十无法爱也。既自达妙境即起誓悲他。次作行填愿。愿行既巧破无不遍。遍破之中精识通塞。令道品进行。又用助开道。道中之位己他皆识。安忍内外荣辱莫着中道法爱。故得疾入菩萨位。譬如毗首羯磨造得胜堂。不疏不密间隙容綖。巍巍昂昂峙于上天。非拙匠所能揆则。又如善画图其匡郭。写像逼真骨法精灵。生气飞动。岂填彩人所能点缀。此十重观法横竖收束。微妙精巧。初则简境真伪。中则正助相添。后则安忍无著。意圆法巧该括周备。规矩初心。将送行者到彼萨云。非闇证禅师诵文法师所能知也。盖由如来积劫之所勤求。道场之所妙悟。身子之所三请。法譬之所三说。正在兹乎。一观心是不可思议境者。此境难说。先明思议境。令不思议境易显。思议法者。小乘亦说心生一切法。谓六道因果三界轮环。若去凡欣圣则弃下上出灰身灭智。乃是有作四谛。盖思议法也。大乘亦明心生一切法。谓十法界也。若观心是有有善有恶。恶则三品三途因果也。善则三品修罗人天因果。观此六品无常生灭。能观之心亦念念不住。又能观所观悉是缘生。缘生即空。并是二乘因果法也。若观此空有堕落二边沈空滞有。而起大慈悲入假化物。实无身假作身。实无空假说空。而化导之。即菩萨因果法也。观此法能度所度。皆是中道实相之法。毕竟清净。谁善谁恶。谁有谁无。谁度谁不度。一切法悉如是。是佛因果法也。此之十法逦迆浅深皆从心出。虽是大乘无量四谛所摄。犹是思议之境。非今止观所观也。不可思议境者。如华严云。心如工画师造种种五阴。一切世间中莫不从心造。种种五阴者。如前十法界五阴也。法界者三义。十数是能依。法界是所依。能所合称。故言十法界。又此十法各各因各各果。不相混滥故言十法界。又此十法一一当体。皆是法界故言十时界(云云)。十法界通称阴入界。其实不同。三途是有漏恶阴界入。三善是有漏善阴界入。二乘是无漏阴界入。菩萨是亦有漏亦无漏阴界入。佛是非有漏非无漏阴界入。释论云。法无上者涅槃是。即非有漏非无漏法也。无量义经云。佛无诸大阴界入者。无前九阴界入也。今言有者有涅槃常住阴界入也。大经云。因灭无常色获得常色。受想行识亦复如是。常乐重沓即积聚义。慈悲覆盖即阴义。以十种阴界不同故。故名五阴世间也。揽五阴通称众生。众生不同。揽三途阴罪苦众生。揽人天阴受乐众生。揽无漏阴真圣众生。揽慈悲阴大士众生。揽常住阴尊极众生。大论云。众生无上者佛是。岂与凡下同。大经云。歌罗逻时名字异。乃至老时名字异。芽时名字异。乃至果时名字亦异。直约一期十时差别。况十界众生宁得不异。故名众生世间也。十种所居通称国土世间者。地狱依赤铁住。畜生依地水空住。修罗依海畔海底住。人依地住。天依宫殿住。六度菩萨同人依地住。通教菩萨惑未尽同人天依住。断惑尽者依方便土住。别圆菩萨惑未尽者。同人天方便等住。断惑尽者依实报土住。如来依常寂光土住。仁王经云。三贤十圣住果报。唯佛一人居净土。土土不同故名国土世间也。此三十种世间悉从心造。又十种五阴一一各具十法。谓如是相性体力作因缘果报本末究竟等。先总释。后随类释。总释者。夫相以据外览而可别。释论云。易知故名为相。如水火相异则易可知。如人面色具诸休否。览外相即知其内。昔孙刘相显。曹公相隐。相者举声大哭。四海三分百姓荼毒。若言有相闇者不知。若言无相占者洞解。当随善相者信人面外具一切相也。心亦如是具一切相。众生相隐弥勒相显。如来善知故远近皆记。不善观者不信心具一切相。当随如实观者信心具一切相也。如是性者。性以据内。总有三义。一不改名性。无行经称不动性。性即不改义也。又性名性分。种类之义分分不同。各各不可改。又性是实性。实性即理性。极实无过。即佛性异名耳。不动性扶空。种性扶假。实性扶中。今明内性不可改。如竹中火性虽不可见不得言无。燧人干草遍烧一切。心亦如是具一切五阴性。虽不可见不得言无。以智眼观具一切性。世间人可笑。以其偏闻判圆经。涅槃明佛知众生有佛性判为极常。法华明佛知一切法如是性判为无常。岂可以少知为常多知为无常。又法华云。佛知一切法皆是一种一性。此语亦少。何故判为无常。又有师。判法华十如。前五如属凡是权。后五属圣为实。依汝所判则凡无实永不得成圣。圣无权非正遍知。此乃专辄之说。诬佛慢凡耳。又涅槃明一切众生悉有佛性。而言是常。净名云一切众生即菩提相。判是无常。若佛性菩提相异者。可一常一无常。若不异者此判大谬。如占者见王相王性俱得登极。佛性菩提相何故不同。如是体者主质故名体。此十法界阴俱用色心为体质也。如是力者。堪任力用也。如王力士千万技能病故谓无病差有用。心亦如是具有诸力。烦恼病故不能运动。如实观之具一切力。如是作者。运为建立名作。若离心者更无所作。故知心具一切作也。如是因者。招果为因亦名为业。十法界业起自于心。但使有心诸业具足。故名如是因也。如是缘者。缘名缘由助业皆是缘义。无明爱等能润于业。即心为缘也。如是果者。克获为果。习因习读于前。习果克获于后。故言如是果也。如是报者。酬因曰报。习因习果通名为因牵后世报。此报酬于因也。如是本末究竟等者。相为本报为末。本末悉从缘生。缘生故空。本末皆空。此就空为等也。又相但有字报亦但有字。悉假施设。此就假名为等。又本末互相表帜。览初相表后报。睹后报知本相。如见施知富见富知施。初后相在。此就假论等也。又相无相无相而相。非相非无相。报无报无报而报非报非无报。一一皆入如实之际。此就中论等也。二类解者。束十法为四类三途以表苦为相。定恶聚为性。摧折色心为体。登刀入镬为力。起十不善为作。有漏恶业为因。爱取等为缘。恶习果为果。三恶趣为报。本末皆痴为等。三善表乐为相。定善聚为性。升出色心为体。乐受为力。起五戒十善为作。白业为因。善爱取为缘。善习果为果。人天有为报。应就假名初后相在为等也。二乘表涅槃为相。解脱为性。五分为体。无系为力。道品为作。无漏慧行为因。行行为缘。四果为果。既后有田中不生故无报(云云)。菩萨佛类者。缘因为相了因为性。正因为体。四弘为力。六度万行为作。智慧庄严为因。福德庄严为缘。三菩提为果。大涅槃为报(云云)。因缘有逆顺。顺生死者有漏业为因。爱取等为缘。逆生死者以无漏正慧为因。行行为缘。俱损生破惑。顺界外生死。亦以无漏慧为因。无明等为缘。若逆生死即以中道慧为因。万行为缘。俱损变易生死故。因缘既尔。余者逆顺准此可知。若依声闻但九无十。若依大乘三佛义佛有报身。若依断惑尽义则无后报。九之与十斟酌可解。众生世间既是假名无体。分别揽实法假施设耳。所谓恶道众生相性体力究竟等(云云)。善道众生相性体力究竟等。无漏众生相性体力究竟等。菩萨佛法界相性体力究竟等。准例皆可解。国土世间亦具十种法。所谓恶国土相性体力等(云云)。善国土无漏国土。佛菩萨国土相性体力(云云)。夫一心具十法界。一法界又具十法界百法界。一界具三十种世间。百法界即具三千种世间。此三千在一念心。若无心而已。介尔有心即具三千。亦不言一心在前一切法在后。亦不言一切法在前一心在后。例如八相迁物。物在相前物不被迁。相在物前亦不被迁。前亦不可后亦不可。秖物论相迁秖相迁论物。今心亦如是。若从一心生一切法者。此则是纵。若心一时含一切法者。此即是横。纵亦不可横亦不可。秖心是一切法。一切法是心故。非纵非横非一非异玄妙深绝。非识所识。非言所言。所以称为不可思议境意在于此(云云)。问。心起必托缘。为心具三千法。为缘具。为共具。为离具。若心具者心起不用缘。若缘具者缘具不关心。若共具者未共各无共时安有。若离具者既离心离缘那忽心具。四句尚不可得。云何具三千法耶。答。地人云。一切解惑真妄依持法性。法性持真妄真妄依法性也。摄大乘云。法性不为惑所染。不为真所净。故法性非依持。言依持者阿黎耶是也。无没无明盛持一切种子。若从地师则心具一切法。若从摄师则缘具一切法。此两师各据一边。若法性生一切法者。法性非心非缘。非心故而心生一切法者。非缘故亦应缘生一切法。何得独言法性是真妄依持耶。若言法性非依持黎耶是依持。离法性外别有黎耶依持。则不关法性。若法性不离黎耶。黎耶依持即是法性依持。何得独言黎耶是依持。又违经。经言。非内非外亦非中间。亦不常自有。又违龙树。龙树云。诸法不自生。亦不从他生。不共不无因。更就譬检。为当依心故有梦。依眠故有梦。眠法合心故有梦。离心离眠故有梦。若依心有梦者。不眠应有梦。若依眠有梦者。死人如眠应有梦。若眠心两合而有梦者。眠人那有不梦时。又眠心各有梦合可有梦。各既无梦。合不应有。若离心离眠而有梦者。虚空离二应常有梦。四句求梦尚不得。云何于眠梦见一切事。心喻法性梦喻黎耶。云何偏据法性黎耶生一切法。当知四句求心不可得。求三千法亦不可得。既横从四句生三千法不可得者。应从一念心灭生三千法耶心灭尚不能生一法。云何能生三千法耶。若从心亦灭亦不灭生三千法者。亦灭亦不灭其性相违。犹如水火二俱不立。云何能生三千法耶。若谓心非灭非不灭生三千法者。非灭非不灭非能非所。云何能所生三千法耶。亦纵亦横求三千法不可得。非纵非横求三千法亦不可得。言语道断心行处灭。故名不可思议境。大经云。生生不可说。生不生不可说。不生生不可说。不生不生不可说。即此义也。当知第一义中一法不可得。况三千法。世谛中一心尚具无量法。况三千耶。如佛告德女。无明内有不。不也。外有不。不也。内外有不。不也。非内非外有不。不也。佛言。如是有。龙树云。不自不他。不共不无因生。大经生生不可说。乃至不生。不生不可说。有因缘故亦可得说。谓四悉檀因缘也。虽四句冥寂。慈悲怜愍于无名相中假名相说。或作世界说心具一切法。闻者欢喜。如言三界无别法唯是一心造即其文也。或说缘生一切法。闻者欢喜。如言五欲令人堕恶道。善知识者是大因缘。所谓化导令得见佛。即其文也。或言因缘共生一切法。闻者欢喜。如言水银和真金能涂诸色像。即其文也。或言离生一切法。闻者欢喜。如言十二因缘非佛作。非天人修罗作。其性自尔。即其文也。此四句即世界悉檀。说心生三千一切法也。云何为人悉檀。如言佛法如海唯信能入。信则道源功德母。一切善法由之生。汝但发三菩提心。是则出家禁戒具足。闻者生信。即其文也。或说缘生一切法。如言若不值佛当于无量劫堕地狱苦。以见佛故得无根信。如从伊兰出生栴檀。闻者生信。或说合生一切法。如言心水澄清珠相自现。慈善根力见如此事。闻者生信。即其文也。或说离生一切法。如言非内观得是智慧。乃至非内外观得是智慧。若有住着先尼梵志小信尚不可得。况舍邪入正。闻者生信。即其文也。是为为人悉檀四句说心生三千一切法也。云何对治悉檀说心治一切恶。如言得一心者万邪灭矣。即其文也。或说缘治一切恶。如说得闻无上大慧明。心定如地不可动。即其文也。或说因缘和合治一切恶。如言一分从思生一分从师得。即其文也。或说离治一切恶。我坐道场时不得一切法。空拳诳小儿诱度于一切。即其文也。是为对治悉檀心破一切恶。云何第一义悉檀心得见理。如言心开意解豁然得道。或说缘能见理。如言须臾闻之即得究竟三菩提。或说因缘和合得道。如快马见鞭影即得正路。或说离能见理。如言无所得即是得。已是得无所得。是名第一义四句见理。何况心生三千法耶佛旨尽净不在因缘共离。即世谛是第一义也。又四句俱皆可说。说因亦是缘亦是。共亦是离亦是。若为盲人说乳。若贝若粖若雪若鹤。盲闻诸说即得解乳。即世谛是第一义谛。当知终日说终日不说。终日不说终日说。终日双遮终日双照。即破即立即立即破。经论皆尔。天亲龙树内鉴冷然。外适时宜各权所据。而人师偏解学者苟执。遂兴矢石各保一边。大乖圣道也。若得此意俱不可说俱可说。若随便宜者应言无明法法性生一切法。如眠法法心则有一切梦事。心与缘合则三种世间三千相性皆从心起。一性虽少而不无。无明虽多而不有。何者。指一为多多非多。指多为一一非少。故名此心为不思议境也。若解一心一切心。一切心一心。非一非一切。一阴一切阴。一切阴一阴。非一非一切。一入一切入。一切入一入。非一非一切。一界一切界。一切界一界。非一非一切。一众生一切众生。一切众生一众生。非一非一切。一国土一切国土。一切国土一国土。非一非一切。一相一切相。一切相一相。非一非一切。乃至一究竟一切究竟。一切究竟一究竟。非一非一切。遍历一切皆是不可思议境。若法性无明合有一切法阴界入等。即是俗谛。一切界入是一法界。即是真谛。非一非一切。即是中道第一义谛。如是遍历一切法无非不思议三谛(云云)。若一法一切法。即是因缘所生法。是为假名假观也若一切法即一法。我说即是空空观也。若非一非一切者即是中道观。一空一切空无假中而不空。总空观也。一假一切假无空中而不假。总假观也。一中一切中无空假而不中。总中观也。即中论所说不可思议一心三观。历一切法亦如是。若因缘所生一切法者。即方便随情道种权智。若一切法一法我说即是空。即随智一切智。若非一非一切亦名中道义者。即非权非实一切种智。例上一权一切权。一实一切实。一切非权非实。遍历一切是不思议三智也。若随情即随他意语。若随智即随自意语。若非权非实即非自非他意语。遍历一切法。无非渐顿不定不思议教门也。若解顿即解心。心尚不可得。云何当有趣非趣。若解渐即解一切法趣心。若解不定即解是趣不过。此等名异义同。轨则行人呼为三法。所照为三谛。所发为三观。观成为三智。教他呼为三语。归宗呼为三趣。得斯意类一切皆成法门。种种味勿嫌烦(云云)。如如意珠天上胜宝。状如芥粟。有大功能。净妙五欲七宝琳琅。非内畜非外入。不谋前后不择多少。不作粗妙称意丰俭。降雨穰穰不添不尽。盖是色法尚能如此。况心神灵妙。宁不具一切法耶。又三毒惑心一念心起。尚复身边利钝八十八使。乃至八万四千烦恼。若言先有那忽待缘。若言本无缘对即应。不有不无。定有即邪。定无即妄。当知有而不有。不有而有。惑心尚尔。况不思议一心耶。又如眠梦见百千万事豁寤无一。况复百千。未眼不梦不觉。不多不一。眠力故谓多。觉力故谓少。庄周梦为蝴蝶翾翔百年寤知非蝶亦非积岁。无明法法性一心一切心。如彼昏眠。达无明即法性一切心一心。如彼醒寤(云云)。又行安乐行人一眠梦。初发心乃至作佛坐道场转法轮度众生入涅槃。豁寤秖是一梦事。若信三喻则信一心非口所宣非情所测。此不思议境何法不收。此境发智何智不发。依此境发誓。乃至无法爱。何誓不具何行不满足耶。说时如上次第。行时一心中具一切心(云云)。

○二发真正菩提心者。既深识不思议境。知一苦一切苦。自悲昔苦。起惑耽湎粗弊色声。纵身口意作不善业。轮环恶趣萦诸热恼。身苦心苦而自毁伤。而今还以爱茧自缠。痴灯所害。百千万劫一何痛哉。设使欲舍三途欣五戒十善相心修福。如市易博换翻更益罪。似鱼入笱口蛾赴灯中。狂计邪黠逾迷逾远渴更饮碱。龙须缚身入水转痛。牛皮系体向日弥坚。盲入棘林溺堕洄澓把刃把炬痛那可言。虎尾蛇头悚焉悼栗。自惟若此悲他亦然。假令隘路叛出怨国。备历辛苦绝而复稣。往至贫里佣赁一日止宿草庵。不肯前进乐为鄙事。不信不识可悲可怪。思惟彼我鲠痛自他。即起大悲兴两誓愿。众生无边誓愿度。烦恼无数誓愿断。众生虽如虚空。誓度如空之众生。虽知烦恼无所有。誓断无所有之烦恼。虽知众生数甚多。而度甚多之众生。虽知烦恼无边底。而断无底之烦恼。虽知众生如如佛如。而度如佛如之众生。虽知烦恼如实相。而断如实相之烦恼。何者。若但拔苦因不拔苦果。此誓杂毒故须观空。若偏观空则不见众生可度。是名著空者。诸佛所不化。若遍见众生可度。即堕爱见大悲。非解脱道(云云)。今则非毒非伪故名为真。非空边非有边故名为正。如鸟飞空终不住空。虽不住空迹不可寻。虽空而度虽度而空。是故名誓与虚空共斗。故名真正发菩提心。即此意也又识不可思议心。一乐心一切乐心。我及众生昔虽求乐不知乐因。如执瓦砾谓如意珠。妄指萤光呼为日月。今方始解。故起大慈兴两誓愿。谓法门无量誓愿知。无上佛道誓愿成。虽知法门永寂如空。誓愿修行永寂。虽知菩提无所有。无所有中吾故求之。虽知法门如空无所有。誓愿画缋庄严虚空。虽知佛道非成所成。如虚空中种树使得华得果。虽知法门及佛果非修非不修。而修非证非得。以无所证得而证而得。是名非伪非毒名为真。非空非见爱名为正。如此慈悲誓愿与不可思议境智。非前非后同时俱起。慈悲即智慧智慧即慈悲。无缘无念普覆一切。任运拔苦自然与乐。不同毒害不同但空不同爱见。是名真正发心菩提义。自悲己悲众生义。皆如上说。观心可解三善巧安心者善以止观安于法性也。上深达不思议境渊奥微密。博运慈悲亘盖若此。须行填愿行即止观也。无明痴惑本是法性。以痴迷故法性变作无明。起诸颠倒善不善等。如寒来结水变作坚水。又如眠来变心有种种梦今当体诸颠倒即是法性。不一不异。虽颠倒起灭如旋火轮。不信颠倒起灭。唯信此心但是法性。起是法性起。灭是法性灭。体其实不起灭妄谓起灭。秖指妄想悉是法性。以法性系法性。以法性念法性。常是法性无不法性时。体达既成不得妄想。亦不得法性。还源反本法界俱寂。是名为止。如此止时上来一切流转皆止。观者观察无明之心。上等于法性。本来皆空。下等一切妄想善恶。皆如虚空无二无别。譬如劫尽从地上至初禅。炎炎无非是火。又如虚空藏菩萨所现之相一切皆空。如海慧初来所现一切皆水。介尔念起所念念者无不即空。空亦不可得。如前火木能使薪然。亦复自然。法界洞朗。咸皆大明。名之为观。止秖是智智秖是止。不动止秖是不动智。不动智秖是不动止。不动智照于法性即是观智得安。亦是止安。不动于法性相应。即是止安。亦是观安。无二无别。若俱不得安当复云何。夫心神冥昧棕利恍[怡-台+兩]。汨起汨灭。难可执持。倏去倏来不易关禁。虽复止之驰疾扬炎。虽复观之闇逾漆墨。加功苦至散惑倍隆。敌强力弱鹬蚌相扼。既不得进又不可退。当殉命奉道荐以肌骨。誓巧安心方便回转。令得相应成观行位也。安心为两。一教他。二自行。教他又为两。一圣师。二凡师。圣师有慧眼力明于法药。有法眼力识于病障。有化道力应病授药令得服行。如鞠多知弟子应以信悟令上树。应以食悟令服乳酪。应以呵责悟化为女像。一一开晓无有毫差。不待时不过时。言发即悟。佛去世后如是之师甚为难得。盲龟何由上值浮孔。坠芥岂得下贯针锋难难。二者凡师。虽无三力亦得施化。譬如良医精别药病。解色解声解脉逗药即差。有命尽者亦不能起死。若不解脉医问病相依语作方。亦挑脱得差。身子圣德亦复差机。凡夫具缚称病导师。今不论圣师正说凡师教他安心也。他有二种。一信行。二法行。萨婆多明此二人位在见道。因闻入者是为信行。因思入者是为法行。昙无德云。位在方便自见法少凭闻力多。后时要须闻法得悟。名为信行。凭闻力少自见法多。后时要须思惟得悟。名为法行。若见道中无相心利一发即真。那得判信法之别。然数据行成论据根性。各有所以不得相非。今师远讨源由。久劫听学久劫坐禅。得为信法种子。世世熏习则成根性。各于闻思开悟耳。若论根利钝者。法行利内自观法故。信行钝藉他闻故。又信行利一闻即悟故。法行钝历法观察故。或俱利俱钝。信行人闻慧利修慧钝。法行人修慧利闻慧钝。己说前人根性利钝竟云何安心。师应问言。汝于定慧为志何等。其人若言我闻佛说。善知识者如月形光渐渐圆着。又如梯蹬渐渐增高。巧说转人心。得道全因缘。志欣渴饮。如犊逐母。当知是则信行人也。若言我闻佛说。明镜体若不动色像分明。净水无波鱼石自现。欣舍恶觉。如弃重檐。当知是则法行人也。既知根性。于一人所八番安心。咄善男子。无量劫来饮狂散毒。驰逐五尘升沈三界。犹如猛风吹兜罗毦。大热沸镬煮豆升沈。从苦至恼从恼至苦。何不息心达本以一其意。意若一者何事不办苦集得一则不轮回。无明得一不至于行。乃至不至老死。摧折大树毕故不造新。六蔽得一则度彼岸。唯此为快。善巧方便种种因缘。种种譬喻广赞于止。发悦其情。是名随乐欲以止安心也。又善男子。如天亢旱河池悉干。万卉焦枯百谷零落。娑伽罗龙王七日构云四方注雨。大地沾洽。一切种子皆萌芽。一切根株皆开发一切枝叶皆蔚茂。一切华果皆敷荣。人亦如是。以散逸故应生善不复生。已生善还退失。禅定河干。道品树灭。万善焦枯。百福残悴。因华道果。不复成熟。若能闲林一意。内不出外不入。静云兴也。发诸禅定。即是降雨也。功德丛林暖顶方便。眼智明觉信忍顺忍无生寂灭。乃至无上菩提悉皆克获。善巧方便种种缘喻。广赞于止生其善根。是名随便宜。以止安心也。又善男子。夫散心者。恶中之恶。如无钩醉象踏坏华池。穴鼻骆驼翻倒负驮。疾于掣电毒逾蛇舌。重沓五翳埃霭曜灵。睫近霄远俱皆不见。若能修定如密室中灯能破巨闇。金錍抉膜空色朗然。一指二指三指皆了。大雨能淹嚣尘大定能静狂逸。止能破散虚妄灭矣。善巧方便种种缘喻。广赞于止破其睡散。是名对治以止安心也。又善男子。心若在定。能知世间生灭法相。亦知出世不生不灭法相。如来成道犹尚乐定况诸凡夫。有禅定者如夜见电光即得见道。破无数亿洞然之恶。乃至得成一切种智。善巧方便种种缘喻。广赞于止即会真如。是名随第一义以止安心也。其人若言我闻寂灭都不入怀。若闻分别听受无厌。即应为说三恶烧然驼驴重楚饿鬼饥渴。不名为苦。痴闇无闻不识方隅。乃是大苦。多闻分别乐。见法法喜乐。以善攻恶乐。无著阿罗汉是名为最乐。从多闻人闻甘露乐如教观察知道非道。远离坑坎直去不回。善巧方便种种缘喻。广赞于观发悦其情。是名随乐欲以观安心。又善男子。月开莲华日兴作务。商应随主彩画须胶。坯不遇火无须臾用。盲不得导一步不前。行无观智亦复如是。一切种智以观为根本。无量功德之所庄严。善巧方便种种缘喻。广赞于观生其功德。是名随便宜以观安心。又善男子。智者识怨怨不能害。武将有谋能破强敌。非风何以卷云。非云何以遮热。非水何以灭火。非火何以除闇。析薪之斧解缚之刀。岂过智慧。善巧方便种种缘喻。广赞于观使其破恶。是名对治以观安心。又善男子。井中七宝闇室瓶盆。要待日明。日既出已皆得明了。须智慧眼观知诸法实相。一切诸法中皆以等观入。般若波罗蜜。最为照明。善巧方便种种缘喻。广赞于观令得悟解。是名第一义以观安心。如是八番为信行人说安心也。其人若云我乐息心默已复默。损之又损之遂至于无为。不乐分别坐驰无益。此则法行根性。当为说止。汝勿外寻但内守一。攀觉流动皆从妄生。如旋火轮辍手则息。洪波鼓怒风静则澄。净名云。何谓攀缘。谓缘三界。何谓息攀缘。谓心无所得。瑞应云。其得一心者则万邪灭矣。龙树云。实法不颠倒。念想观已除。言语法皆灭。无量众罪除。清净心常一。如是尊妙人则能见般若。夫山中幽寂神仙所赞。况涅槃澄净贤圣尊崇。佛话经云。比丘在聚身口精勤。诸佛咸忧。比丘在山息事安卧。诸佛皆喜。况复结跏。束手缄唇结舌思惟寂相。心源一止。法界同寂岂非要道。唯此为贵余不能及。善巧方便种种因缘种种譬喻。广赞于止发悦其心。是名随乐欲以止安心。其人若云我观法相。秖增纷动善法不明。当为说止。止是法界平正良田。何法不备。上舍攀缘即是檀。止体非恶即是戒。止体不动即是忍。止无间杂即是精进。止则决定即是禅。止法亦无止者亦无即是慧。因止会非止非不止即是方便。一止一切止即是愿。止止爱止止见即是力。此止如佛止无二无别即是智。止具一切法即是秘藏。但安于止何用别修诸法。善巧方便种种缘喻令生善根。即是随便宜以止安心也。若言我观法相散睡不除者。当为说止。大有功能。止是壁定八风恶觉所不能入。止是净水荡于贪淫八倒。犹如朝露见阳则晞。止是大慈怨亲俱愍能破恚怒。止是大明咒。痴疑皆遣。止即是佛破除障道。如阿伽陀药遍治一切。如妙良医咒枯起死。善巧方便种种缘喻。令其破恶。是名对治以止安心。其人若言我观察时不得开悟。当为说止。止即体真照而常寂。止即随缘寂而常照。止即不止止双遮双照。止即佛母。止即佛父。亦即父即母。止即佛师佛身。佛眼佛之相好。佛藏佛住处。何所不具何所不除。善巧方便种种缘喻。广赞于止。是为第一义以止安心。彼人若言止状沉寂非我悦乐。当为说观推寻道理。七觉中有择觉分。八正中有正见。六度中有般若。于法门中为主为导。乃至成佛正觉大觉遍觉。皆是观慧异名。当知观慧最为尊妙。如是广赞。是为随乐欲以观安心。若勤修观。能生信戒定慧解脱解脱知见。知病识药化道大行。众善普会莫复过观。是为随便宜以观安心。观能破闇能照道。能除怨能得宝。倾邪山竭爱海。皆观之力。是为随对治以观安心。观观法时不得能所。心虑虚豁朦胧欲开。但当勤观开示悟入。是为用第一义以观安心。是为八番为法行人说安心也。复次人根不定。或时回转。萨婆多明转钝为利。成论明数习则利。此乃始终论利钝。不得一时辩也。今明众生心行不定。或须臾而钝。须叟而利。任运自尔。非关根转亦不数习。或作观不彻因听即悟。或久听不解暂思即决。是故更论转根安心若法行转为信行。逐其根转用八番悉檀。而授安心。若信行转成法行。亦逐根转用八番悉檀。而授安心。得此意广略自在说之。转不转合有三十二安心也。自行安心者。当观察此心。欲何所乐。若欲息妄令念想寂然。是乐法行。若乐听开彻无明底。是乐信行。乐寂者如妄从心出息心则众妄皆静。若欲照知须知心原。心原不二则一切诸法皆同虚空。是为随乐欲自行安心。其心虽广分别心及诸法。而信念精进毫善不生。即当凝停莫动。诸善功德因静而生。若凝停时薳更沉寂。都无进忍。当校计筹量策之令起。若念念不住如汗马奔逸。即当以止对治驰荡。若静默无记与睡相应。即当修观破诸昏塞。修止既久不能开发。即应修观。观一切法无碍无异。怗怗明利。渐觉如空。修观若久闇障不除。宜更修止。止诸缘念无能无所。所我皆寂。空慧将生。是为自修法行八番善巧布厝令得心安(云云)。信行安心者。或欲闻寂光如须弥不畏八动。即应听止。欲闻利观破诸烦恼。如日除闇。即应听观。听观多如日焦芽。即应听止润以定水。或听定淹久如芽烂不生。即应听观令风日发动使善法现前。或时驰觉一念叵住。即应听止以治散心。或沉昏蒙蒙坐雾。即当听观破此睡熟。或听止豁豁即专听止。或闻观朗朗即专听观。是为自修信行八番巧安心也。若法行心转为信行。信行心转为法行。皆随其所宜巧钻研之。自行有三十二。化他亦三十二。合为六十四安心也。复次信法不孤立。须闻思相资。如法行者随闻一句体寂湛然。梦妄皆遣。还坐思惟心生欢喜。又闻止已。还更思惟即生禅定。又闻于止。还即思惟妄念皆破。又闻止已。还更思惟朗然欲悟。又闻观已。还更思惟心大欢喜。又闻观已。还更思惟生善。破恶欲悟等准前可知。此乃听少思多名为法行。非都不听法也。信行端坐思惟寂灭。欣踊未生起已闻止欢喜甘乐。端坐念善善不能发。起已闻止信戒精进倍更增多。端坐治恶恶不能遣。起已闻止散动破灭。端坐即真真道不启。起已闻止豁如悟寂。是为信行坐少闻多非都不思惟。前作一向根性。今作相资根性。就相资中复论转不转。亦有三十二安心。化他相资。亦有三十二安心。合六十四合前为一百二十八安心也。夫心地难安违苦顺乐。今随其所愿逐而安之。譬如养生或饮或食。适身立命。养法身亦尔。以止为饮以观为食。药法亦两。或丸或散。以除冷热。治无明病以止为丸以观为散。如阴阳法。阳则风日。阴则云雨。雨多则烂。日多则焦。阴如定阳如慧。慧定偏者皆不见佛性。八番调和贵在得意。一种禅师不许作观。唯专用止。引偈云。思思徒自思。思思徒自苦。息思即是道。有思终不睹。又一禅师不许作止。专在于观。引偈云。止止徒自止。昏闇无所以。止止即是道。观观得会理。两师各从一门而入。以己益教他。学者则不见意。一向服乳浆犹难得况复醍醐。若一向作解者。佛何故种种说耶。天不常晴医不专散食不恒饭。世间尚不尔况出世耶。今随根随病回转自行化他有六十四。若就三番止观。则三百八十四。又一心止观复有六十四。合五百一十二。三悉檀是世间安心。世医所治差已复生。一悉檀是出世安心。如来所治毕竟不发世出世法互相成显。若离三谛无安心处。若离止观无安心法。若心安于谛一句即足。如其不安巧用方便令心得安。一目之罗不能得鸟。得鸟者罗之一目耳。众生心行各各不同。或多人同一心行。或一人多种心行。如为一人众多亦然。如为多人一人亦然。须广施法网之目。捕心行之鸟耳

摩诃止观卷第五(上)摩诃止观卷第五(下)

        隋天台智者大师说

        门人灌顶记

第四明破法遍者法性清净不合不散。言语道断心行处灭。非破非不破何故言破。但众生多颠倒少不颠倒。破颠倒令不颠倒。故言破法遍耳。上善巧安心则定慧开发。不俟更破。若未相应。应用有定之慧而尽净之。故言破耳。然破法须依门。经说门不同。或文字为门。大品明四十二字门是也。或观行为门。释论明菩萨修三三昧缘诸法实相是也。或智慧为门。法华云其智慧门是也。或理为门。大品明无生法无来无去即是佛也。依教门通观。依观门通智。依智门通理。理为门复通何处。教观智等诸门悉依于理。能依是门。所依何得非门。虽无所通究竟遍通。是妙门也。三门置之今但说教门。三藏四门先破见。后破思。亦俱破(云云)。通教四门亦先破见。后破思。亦俱破。但破四住不得言遍也。别教四门次第断五住。斯乃竖遍横不遍。并非今所用。今不思议一境一切境。一心一切心。横竖诸法悉趣于心。破心故一切皆破。故言遍也。余门破不遍则不须说。圆教四门皆能破遍。所谓有门无门。亦有亦无门。非有非无门。今且置三门。且依空无生门。无生门能通止观。到因到果。又能显无生使门光扬。何者。止观是行。无生门是教。依教修行通至无生法忍。因位具足。净名三十二菩萨。各说入不二门。皆是菩萨从门入位。而无生为首。大品明阿字门。所谓诸法初不生。此证无生门通止观到因。其义可见。止观光扬无生门者。法不自显。弘之在人。人能行行。法门光显。使无生教纵横无碍。触处皆通。门义方成。譬如世人门户出入。有人有位门则荣显。能譬既然所譬可解。门通果者。大经云。般涅言不。槃者言生。不生之义名大涅槃。又云。定慧二法能大利益乃至菩提。大品云。无生法无来无去。无生法即是佛。法华云。佛自住大乘。如其所得法。定慧力庄严。以此度众生。且引三经果义明矣。止观能显果者。果不自显。由行故果满。果满故一切皆满。巍巍堂堂如星中月照十宝山影临四海。果亦如是无上无上。功高十地汲引四机。金光明中佛礼骨塔。即其义也。无生教门竖摄因果。其义已彰。横摄之意今当说。大品云。若闻无生门则解一切义。初阿字摄四十一字。四十一字摄阿字。中间亦然。横竖备摄。其文如此。此意难见。更引佛藏示其相。次引涅槃释其义。后说无生门破法遍。佛藏云。劫火起时菩萨一唾火即灭。一吹世界即成。非是先灭后成。秖一唾中即灭即成。彼经明外用。内合无生门。即破遍。即立遍破立不须二念。若内无是德则外无大用。寄外显内其相如是。须识观心者。众生一期将讫。即是劫尽。三毒三灾火为语端。以止止之如唾灭。以观观之如吹成(云云)。大经释义者。不闻闻一句有种种义。初云。不生生。不生不生。生不生。生生。按此四句说无生门。摄自行因果化他能所等法皆遍。不生生者。安住世谛。初出胎时名不生生。今解世谛者。无明共法性。出生一切隔历分别。故名世谛。安住者。以止观安于世谛。即是不可思议境。观行位成。故名安住。以安住故名托圣胎。初开佛知见得无生忍。名出圣胎。不见无明世谛故言不生。获佛知佛见故名为生。论云。诸法不生而般若生。即其义也。此说自行无生忍位。因义成也。经释不生不生者。不生不生名大涅槃。生相尽故。修道得故。今解果由因克故言修道得故。断德已圆无明不生。智德已圆般若不生。故言不生不生。此说自行寂灭忍。果义成也。因果既圆即如佛藏所明一吹唾即灭即立。是其义焉。经释生不生者。世谛死时名生不生。今解世谛者。无明是其根本。既破无明故言世死。世死故名生不生。此释初句初句上缘于理智德成故言不生生。此句下破于惑。断德成故言生不生。不生名虽同事理大异。初句詺智慧开发为生。此句詺结业起动为生。生名虽同而缚脱大异。莫迷名惑旨。须精识之须精识之。初句如唾中吹此句如吹中唾。唾吹一时不可前后也。经重释此句云。四住菩萨名生不生。生自在故。今解先生不生说自行之惑灭。重释生不生明化道之兴。何者。菩萨断四住时。破结业生即能自在生。况断五住耶。以劣显胜弥彰化道。二乘断惑沈空不能如此。故标菩萨也。惑灭显唾化兴显吹也。经释生生者。一切有漏念念生故。今解此句明化用之所耳。菩萨何意不生而生。良由一切有漏众生相续不断。是故菩萨而起大悲。示自在生而度脱之。是为无生门摄自行因果化他能所。皆悉具足矣。四住菩萨者。地持云。从初发心住至十地。束为六住。一种性住。二解行住。三净心住。四行道迹住。五决定住。六究竟住。种性住者。若人无有种性。虽生善道数退数进。不得在菩萨六人数中。若种性处成就无有退失。数数增进得是一人也。解行人是初地方便。净心住是入初地。得出世间心离凡夫我相障。故名净心住。行道迹住者。从二地至七地住修道也。决定住者。八地九地也。已得报行不还不退。故名决定。究竟住者。第十地学行穷满。故言究竟住也。经称四住名生不生者。正是行道迹住。从二地止正是入假化他之位。处处现生而非实生。将别显圆。初出胎时。即能利他化生自在。于圆义亦应无失。经又六句。不生生亦不可说。生生亦不可说。生不生亦不可说。不生不生亦不可说。生亦不可说。不生亦不可说。按此六句明无生门破法遍。若破思议惑用前四句。若破不思议惑用后二句。何者。思议惑虽多不出界内外。界外惑附体生。故言不生生。界内惑是枝末。故言生生。此惑纷纶并是所化之境。为此境故施自在生。所化既不可得。何处有能化。能所俱亡。是故不生生生生俱不可说。若破思议解此解虽多。不出界内外。界内解止遣分段故言生不生。界外解双遣分段变易故言不生不生。此解浅深故有种种自行因果。理尚非一宁有种种。今遍唾破故言生不生不可说。不生不生亦不可说。若破不可思议惑者。秖是无明。无明故生。生故无明。无明不可得。生亦不可得。今皆唾破故言生不可得。若破不思议解者。秖是圆解。圆解始终判出因果。理不遍圆亦非始终。那有因果。今皆唾破故言不生不可得。将彼经意释无生门破法遍者。其义分明。佛自释六句。云何不生生不可说。不生名为生故不可说。今解。不生者法性也。生者无明也。二乘证不生犹受法性生。故言不生名为生。依佛此旨知是界外附体之惑。不生而名为生。生即颠倒。颠倒即不颠倒。心行处灭言语道断。故不可说。云何生生不可说。生生故生。生生故不生。故不可说。今解。生生故生者。即是大生生小生。八相所迁有漏之法也。依佛此旨知是界内有漏惑也。生生故不生者。因缘生法即空即中。心行处灭言语道断。故不可说也。云何生不生不可说。生即名为生。生不自生故不可说。今解。生即名为生者。乃是诸法不生般若生也。生不自生者。此般若生不从四句生。生不自生是初句耳。具言生不他生。生不共生。生不无因生。又般若生时世谛已死。无复有生而生三界者。为缘故生非业生也。故言生不自生。若般若生。若自在生。皆言语道断故不可说也。据此意知是界内之解也。云何不生不生不可说。以修道得故。今解。修道得者。乃是极果所证。尚非下十地所知。岂可言说。据此知是界外之解也。经云。生亦不可说。以生无故。今解。此破不思议惑。界内生生亦是生。界外不生生亦是生。只是无明之生生必托缘生。缘生即空即中。心行处灭言语道断。故不可说也经云。不生不可说以有得故。今解。此破不思议解。及界内之解。亦是修道得故。界外之解。亦是修道得故。得即诣理。理绝心口故不可说也。佛以六句破诸法解惑。皆言不可说。弥显无生门破法遍也。依佛藏经前四句亦吹亦唾。后两句结前吹唾耳。此六句专论于唾也。又楞伽云。我从得道夜至涅槃夜。不说一字。佛因二法作如此说。谓缘自法及本住法。自法者。彼如来所得我亦得之。无增无减离言说妄想文字二趣。释曰。缘自法是证圣真谛实性也。离言说妄想者。不可思议也。离文字者离假名也。离二趣者。离说所说想所想名所名也。本住法者。谓古先圣道法界常住。如道趣城道为人行。非行者作道。城由道至。非至者作城。经曰。士夫见平坦道。即随入城受如意乐。我及先佛法界常住亦复如是。是故二夜不说一字。当知二法决定非口言分别所能变异。本法者如理也。自法者证实此义与大经四不可说意同。生生不可说者。本法不可说也。生随顺缘生。本法不可说也。生不生不可说者。即自断法不可说也。不生生不可说者。即自智法不可说也。不生不生不可说者。即是究竟自证法不可说也。后二句一结生不可说。结本法不可说也。一句结不生不可说。结自证法不可说也。大经云。十因缘法为生作因。亦可得说者。今解。此即无生门遍立之义。亦如佛藏遍吹即成也。十因缘者。从无明支乃至有支立诸法也。立有三义。一立众生。二立机缘。三立声教。立众生者。过去二因现在五果。更互因缘。而立五阴假名众生也。立根机者。过去或修行析行体行渐行顿行。以行为业无明润之。致今五果于此阴果更起本习。或起析爱取有。或起体爱取有。或起渐爱取有。或起顿爱取有。取有起故得为机缘也。立声教者。析爱取有起故感三藏教。是为生生不可说十因缘法。为生生作因。亦可得说。说生生也。体爱取有感于通教。是为生不生不可说十因缘法。为生不生作因。亦可得说。说生不生也。渐爱取有感于别教。是为不生生不可说十因缘法。为不生生作因。亦可得说。说不生生也。顿爱取有感于圆教。是为不生不生不可说十因缘法。为不生不生作因。亦可得说。说不生不生也。众生若立。一切惑法因果立。一切所化立。机教若立。一切解行因果立。一切能化立。是为无生门一立一切立。故大品云。若闻阿字门则解一切义。佛藏云。一吹一切悉成。此之谓也。如地持四种成熟。谓声闻种性。缘觉种性。佛种性。菩萨种性。无此四性以善趣熟之。佛种性即此圆机。菩萨种性即此别机。彼文云。菩萨种子有佛无佛堪能次第断烦恼障及智障。岂非别机。声闻种性当开之。别异善根即三藏机。退大取小种性即通机。彼四成熟即此四种机缘义也。问。上六句是无生门一破一切破。十因缘法是无生门一立一切立。上四句是无生门亦破亦立。亦应有第四句非破非立不。答。大经十九卷初云。十事功德不可思议。闻者惊怪。非难非易非内非外。非相非非相非方非圆。非尖非斜等。即是第四句非破非立之文义。问。若无生门摄一切法者。则无复诸门也。答。无生门亦摄诸门。诸门亦摄无生门。欲依智德义便故言无生门。此应四句。生门无生门亦生亦无生门非生非无生门。一一门各有四门。四四十六门。若依断德义便。应有灭门不灭门。亦灭亦不灭门。非灭非不灭门。一一门各有四门。四四十六门。合三十二门。大经举十五日月光增正喻智德。十六日月光减正喻断德。月无增无减。约白论增约黑论减。实相无智无断。约照论智约寂论断。若无生门摄一切法高极。此竖摄一切法也。若无生门摄诸法广遍者。即无生门横摄一切法也。问。无生门门称无生。其境惑智断等。悉应称为无生。那忽言无生生生生生自在故。答。此还助显无生门。无生忍发故言无生生。明其所化故言生生。明其应用故言生自在。还是无生门。即唾故言无生。即吹故言无生生等。弥显无生门摄法遍耳。约大经释门义竟(云云)

○次明破法遍者为三。一无生门从始至终。尽其源底竖破法遍。二历诸法门当门从始至终。尽其源底横破法遍。三横竖不二从始至终。尽其源底非横非竖破法遍。竖则论高横则论广。竖来入横无横而不高。横来入竖无竖而不广。法华云。其车高广。横竖不二则非横非竖。故云。是法平等无有高下。一无生门破法遍者。又为三。一从假入空破法遍。二从空入假破法遍。三两观为方便得入中道第一义谛破法遍。如此三观实在一心。法妙难解寄三以显一耳。大论云。三智实在一心。为向人说令易解故分属三人。华严亦有二意。宣说菩萨历劫修行。彼为钝根也。初发心时便成正觉。所有慧身不由他悟。彼是利根也。法华唯一意。正直舍方便但说无上道。今欲借别显总举次而论不次。故先三义解释也。从假入空破法遍。又为三。先从见假入空。次从思假入空。后四门料简。后见假入空又为二。先明见假。次明空观。见惑附体而生还能障体。如炎依空而动乱于空。似梦因眠梦昏于眠。梦若不息眠不得觉。此惑不除体不得显。然见则见理见实非惑。见理时能断此惑从解得名。名为见惑耳。见惑有四。一单四见。二复四见。三具足四见。四无言见。单四见者。执有执无执亦有亦无执非有非无。于一有见复起利钝。谓有于我我与有俱。恒起我心与我相应。即是我见。以计我故能生边见。以我边故破世出世因果。即是邪见。执此为道望通涅槃。名为戒取。谓此为实余皆妄语不受余见。名为见取。是己法者爱。非己法故嗔。我解他不解生慢不识有见中苦集为痴。犹豫不决为疑。如是十使历欲界四谛。苦下具十。集下有七除身边戒取。道下有八除身边。灭下有七除身边戒取。合三十二使。历色界四谛有二十八。无色亦尔。例除一嗔合有八十八使。余三见亦各具八十八使。若历六十二见。见见各具八十八使倒浪澜漫不可称数。邪网弥密障于体理。五十校计经云。若眼见好色中有阴有集。见恶色中有阴有集。见平平色中有阴有集。乃至意缘法亦如是。一根有三。三中有六。六根具三十六。三世合百八。历六十二见八十八使。各各百八。当知举心动念浩然无际。昏而且盲都无见觉(云云)。世讲者。谓有是见。无非是见。亦有亦无是见。非有非无非是见。此语违经负心。经云。依止此诸见。具足六十二。如汝解者。数则欠少。中论破自他性。有是自性。对有说无无是他性。若有若无皆是性。何意无非是见又此无既非证理之无。宁得非见。诸外道本劫本见末劫末见。介尔计谓是事实余妄语。增见长非吾我毒盛。捉头拔发构造生死。如长爪虽不受一切法而受于不受。不识苦集。佛以一责堕二负处。高着外道尚未免见。云何底下谬谓为是。今判。此并属单四见摄也。复四见者。谓有有。有无。无有。无无。亦有有无。亦无有无。非有有无。非无有无。此是复四见。于一一见。具八十八使。若六十二见。见见又具八十八使百八等。如上说。具足四见者。有见具四者。谓有有。有无。有亦有亦无。有非有非无。无具四者。无有。无无。无亦有亦无。无非有非无。亦有亦无具四者。亦有亦无有。亦有亦无无。亦有亦无亦有亦无。亦有亦无非有非无。非有非无具四者。非有非无有。非有非无无。非有非无亦有亦无非有非无非有非无。是名具足四见。一句具八十八使。如是六十二见。见见具八十八使百八等。如前说绝言见者。单四见外一绝言见。复四句外一绝言见。具足四句外一绝言见。一一见皆起八十八使六十二见百八等。如前说。如是等约外道法生如是等见也。又约佛法生见者。三藏四门生四见。通教四门生四见。别教四门生四见。圆教四门生四见。又一种四门外。各有绝言见。如是一一见中。各各起八十八使六十二见百八等惑。如前说。复次见惑非但随解得名。亦当体受称称之为假。假者虚妄颠倒名之假耳。例前亦应言单四假复四假具足四假。一一各有绝言之假。依于佛法复有十六假。一一如前说又于一一假中。复有三假。谓因成假。相续假。相待假。法尘对意根生。一念心起即因成假。前念后念次第不断。即相续假。待余无心知有此心。即相待假。上因成约外尘内根。相续但约内根。相待竖待灭无之无。又横待三无为之无心也。开善云。因兼二假或亦过之。明第三假起时因上两假。故言因兼。上假未除后假复起。故言过之。此就心明三假也。又约色明三假。先世行业托生父母得有此身。即因成假。从胎相续迄乎皓首。即相续假。以身待不身。即相待假又约依报亦具三假如四微成柱。时节改变相续不断。此柱待不柱。长短大小等也。此是三藏经中随事三假。委释如论师。但此名通用。不独在小乘。大乘亦名三假。附无明起如幻如化。但有名字实不可得。镜中能成之四微尚不可得。况所成之幻柱。柱尚不可得。况历时节相续以幻化长短相待。宁复可得。举易况难而明十喻。即色是空非色灭空。即此义也。是名大乘随理三假。又释论明三种有。相待有假名有法有。相待有者。长因短有。短亦因长。此彼亦尔。物东则以此为西。在西则东。一物未异而有东西之别。有名无实是为相待有。假名有者。如酪色香味触四事因缘和合故。假名为酪虽有不同因缘之有。虽无不如兔角龟毛之无。但以因缘和合故有。假名为酪。又如极微色香味触故有毛分。毛分故有毳。毳故有[疊*毛]。[疊*毛]故有衣。是为假名有。法有者。即是色香味触四微和合。故名法有。论又云三假施设。与三假云何。答。别义不论今通会之。法假施设如因成。受假施设如相续。名假施设如相待。论云。五众等法是法波罗聂提。五众和合故名众生。如根茎枝叶故有树名。是受波罗聂提。用是名字取二法相说是二种。是名波罗聂提。故知三假义同也。璎珞经亦有三假之文。大品云。有缘思生无缘思不生。即因成意。大经云。如读诵法虽念念灭。亦能从一阿含至一阿含。犹如饮食虽念念灭。亦能初饥后饱。相续意也。净名云。说法不相待一念不住故。当知三假之名大小通用。非但小乘名生死法以为见为假。如前说。大乘亦名生死为见为假。所谓三藏四门生四见。见见有三假六十二见百八烦恼等(云云)。通教四门生四见。见见具三假六十二见百八烦恼等。别教四门生四见。见见具三假六十二见百八烦恼等。圆教四门生四见。见见具三假六十二见百八烦恼等。如来教门示人无诤法。消者成甘露。不消成毒药。实语是虚语生语见故。故于四门十六门起见起假(云云)。二明破假观者。即为三。一破假观。二明得失。三明位。观又为四。一破单。二破复。三破具。四破无言。破单为两。初略后广。略者若一念心起于单四见中。必是一见。见即三假虚妄无实。八十八使浩浩如前说。诸恶彰露具如后说。应当体达扬依炎炎依空空无所依。空尚无空。何处复有若炎若扬。又如眠梦百千忧喜。本末双寂毕竟清净。是名为止。又观无明即法性不二不异。法性本来清净不起不灭。无明惑心亦复清净。谁起谁灭。若谓此心有起灭者。横谓法性有起灭耳。法性无起谁复生忧。法性无灭谁复生喜。若无忧喜。谁复分别此是法性此是无明。能观所观犹如虚空。如此观时毕竟清净。是为从假入空观。信行利根一闻即悟。法行思已即能得解。其钝根者非唯闻思不悟更增众失。故中论云。将来世中人根转钝。造作诸恶。不知何因缘故说毕竟空。是故广作观法说于中论。今亦如是为钝根故广破。单复讫至无言说见。通用龙树四句破令尽净。若一念心起即具三假。三假如前说。当观此一念。为从心自生心。为对尘生心。为根尘共生心。为根尘离生心。若心自生者。前念为根后念为识为从根生心为从识生心。若根能生识。根为有识故生识。根为无识故生识。根若有识根识则并。又无能生所生。根若无识而能生识。诸无识物不能生识。根既无识。何能生识。根虽无识而有识性故能生识者。此之识性是有是无。有已是识并在于根。何谓为性。根无识性不能生识。又识性与识为一为异。若一。性即是识。无能无所。若异。还是他生非心自生。如是推求毕竟知心不从自生。若言心不自生。尘来发心故有心生。引经云有缘思生无缘思不生。若尔。尘在意外来发内识。则心由他生。今推此尘为是心故生心。为非心故生心。尘若是心则不名尘。亦非意外则同自生。又二心并则无能所。尘若非心那能生心。如前破。若尘中有生性是故生心。此性为有为无。性若是有。性与尘并亦无能所。若无。无不能生。如是推求知心毕竟不从尘生。若根尘合故有心生者。根尘各各有心故合生心。各各无心故合生心。若各各有合则两心生。堕自他性中。若各各无合时亦无。譬如镜面各有像故合生像。各无像故合生像。若各有像应有两像。若各无像合不能生。若镜面合为一而生像者。今实不合合则无像。若镜面离故生像者。各在一方则应有像。今实不尔。根尘离合亦得如是。如是推求知心毕竟不从合生。又根尘各有心性。合则心生者。当检此性为有为无。如前破(云云)。若根尘各离而有心生者此是无因缘生。为有此离为无此离。若有此离还从缘生。何谓为离若无此离无何能生。若言此离有性性为有为无。若性是有还从缘生。不名为离。若性是无无何能生。如是推求知心毕竟不从离生。中论云。诸法不自生。亦不从他生。不共不无因。是故说无生。即此意也。若推因成假四句求生不得。执性即薄。但有名字名为心生。名不在内外中间。亦不常自有。是字不住。不住有四句。亦不不住。不住无四句。故无住之心。虽有心名字。名字即空。若四句推性不见性。是世谛破性亦名性空。若四句推名不见名。是真谛破假亦名相空。性相俱空者是为总相从假入空观也。故中论曰。诸法不自生。如此用观者与中论意同也。若根检不得心即是内空。尘检无心即是外空。根尘合检不得即内外空。离检不得即是空空。四性检不得即是性空。四句检不得即是相空。若就尘检无十方分即是大空。求最上所以不得。即是第一义空。四句因缘不得即有为空。因有为说无为。既不得有为亦不得无为。即无为空。四句求心生元不得即无始空四句求心灭不可得即散空。四句求心生灭不可得。亦不得心不生不灭。即毕竟空。三界无别法唯是一心作。今求心不可得。即一切空。观心无心观空无空。即无所得空。观有见三假不可得。即有法空。观无见三假不可得。即无法空。观亦有亦无见三假不可得。即无法有法空。如此观者即与大品意同。是为十八种从假入空观也。若不悟者转入相续假破之。何以故。虽因成四破不得心生。今现见心。念念生灭相续不断。何谓不生。此之念念为当前念灭后念生。为前念不灭后念生。为前念亦灭亦不灭后念生。为前念非灭非不灭后念生。若前念不灭后念生。此则念自生念。两生相并亦无能所。若前念有生性生于后念。此性为有为无有则非性无则不生如前。若前念灭后念生者。前不灭生名为自性。今由灭生不灭望灭。岂非他性。他性灭中有生故生无生故生。有生是生生灭相违。乃是生生。何谓灭生。若灭无生无何能生。若灭有生性性破如前。若前念亦灭亦不灭后念生者。若灭已属灭。若不灭已属不灭。若不灭合灭能生。即是共生。共生自相违。相违何能生。又若各各有生。即有二过。各各无生合亦不生。若灭不灭中有生性者。为有为无。若性定有何谓灭不灭。若性定无亦何谓灭不灭。此不免断常之失还堕共过。若前念非灭非不灭。而后念心生者为有此非灭非不灭。为无此非灭非不灭。若有则非无因。若无无因不能生。若无因有生性者。此性即因。何谓无因。若无无不能生。如是四句推相续假求心不得。无四性实执心即薄。但有心名字。是字不住内外两中间。亦不常自有。相续无性即世谛破性。名为性空相续无名即真谛破假。名为相空性相俱空乃至作十八空如前说。是名从假以入空观。若不得入者。犹计有心待于无心。相待惑起此与上异。因成取根尘两法和合为因成。相续竖取意根前后为相续。竖望生灭此是别灭。别灭则狭。今相待假待于通灭。此义则宽。通灭者。如三无为虽不并是灭而得是无生。待虚空无生而说心生即是相待假。上既不悟复因上惑共起此惑故言因兼。上惑犹在复起此惑故言过之。又因兼者。无生法尘待意根生。亦是因成。因上假心来续相待。即是相续。故言因兼。过之者。上两假不于通灭起惑。今约通起岂非过之。释既异旧而借彼语示相待假相耳。今检此心为待无生心生。为待有生心生。为待亦生亦无生而心生。为待非生非不生而心生。若待无生而生心者。有此无生无此无生。若有生可待还是待有。何谓待无。有有相待即是自生。若无此无生无何所待。若秖待此无无而生心者。一切无无亦应生心。无望于有无即是他生也。又无生虽无而有生性。待此性故而知有心。此性为已生为未生。若已生。生即是于生。何谓为性。性若未生。未生何能生。若待生而心生者。生还待生长应待长。既无此义。何得心生。若待生无生故有心生。如待长短得有于长。此堕二过。各有。则二生并。各无。全不可得如前。若待非生非无生而有心生者。论云。从因缘生尚不可。何况无因缘。又此无因为有为无。若有还是待有。若无还是待无。何谓无因。若言有性性为有为无。性若是有为生非生。若生已是生何谓为性。若无生云何能生。如是四句推相待假求心生不可得。执心即薄。不起性实。但有名字。名字之生生则非生。是字不在内外中间。亦不常自有。是字无所有。求性不可得世谛破性。是名性空。求名不可得真谛破假。是名相空。复次此性相中求阴入界不可得。即是法空。性相中求人我知见不可得。名众生空。乃至作十八空如前说。是名从假入空慧眼得开见第一义。非但有见三假惑除。一切见惑无不清净正智现前。是名无生门通于止观。亦是止观成无生门。若不悟者当善用止观巧破见假。信法回转成方便道伏于有见。无量烦恼悉皆被伏。伏故名善有漏五阴也。以被伏故有见不起。度入无见计中如后破。夫破见之由闻思不定。若上根人闻观于生知生无生破执得悟。中根执轻成伏见方便善有漏五阴。下根执重犹怀取著闻破生不得生。谓无生是实。更起无生见。又当总别破之。总破者如大品云。识无生尚不可得。何况识生。又识生尚不可得。何况识无生。生与无生俱不可得。楞伽经中又广破无生见。然无生之理非识所知。云何谓情舍有缘无。如步屈虫。又似猕猴。不应虚妄执此见着。是为总破。别破者。行人用止观破因成三假不得性相。泯然入定不见内外亦无前后。无相形待。寂然定住。或豁亡身心一切都净。便发此无心自谓得无生止观定慧已成。而起见着着此空想。诸佛不化。何故不化。观心推画。发一分细定生一分空解。此是空见法尘与心相应。何关无生。释论简外道佛法二俱观空。云何有异。外道爱着观空智慧。即是向者所发空尘谓为涅槃。即有能观者。能观者便成身见。身见故即有利钝十使乃至八十八等。生死浩然如前说。如是罪过。皆由空尘而起。障真失道岂会涅槃。是名外道观空。佛弟子观无生。若发空心空心生时即知是爱。何者。生名爱法。爱法即是无明。无明生我见等八十八使。一一皆具三假之惑。终不执谓是真无生。云何三假。良由上来有见三假被伏度入无见。无生法尘对意根。一念空心生。即因成假。以生心灭故无生心生。是相续假。豁尔无生待于有生。是相待假。当推此无生心生。为意根生为法尘生。为合为离。若意根生者。为根生为识生。若根生。为根中有识故生识。为无识故生识。若根有识。为是根为非根。识若是根。则无能所。根若无识。何能生识。若根有生识之性。此性为有为无。性若有者。识性与识为一为异。若一。性即是识。若异。异何能生。自生中检心不可得。具如上说。若由尘起无生心者。尘为有心为无心。若有心则无能所。若无无不能生。又尘为一为异。一则无能所。异则不能生。检他心不可得。具如上说。若根尘合有无生心生者。此有二过。如前说(云云)。又离根离尘有无生心生者。从因缘尚不可得。何况无因如前。当知无生之心。不自不他不共不离。无四性。无四性故名性空。性空即无心而言心者。但有名字。名字不在内外是名相空。乃至十八空如上说。是为从假入空见第一义。非但无见假破上惑下障一切皆除。得正智慧。若未去者。勤用止观善巧修习。信法回转成方便道。伏于苦集。所有阴界入等。八十八使皆悉被伏。以被伏故名善有漏也。勤修力故无见中假不复得起。度入有无假中如后破(云云)。次破亦有亦无见三假者。行人善用止观伏无见惑。无假不起。或进一分定慧。豁发亦有亦无与心相应。即便谓言若无心者。谁知无生。无生是无。知即是有。发此心时受是亦有亦无见。谓是事实坚着不可舍不知过患。如长爪自谓有道。实是苦集。不能识故。佛点示之即便得悟。发见之人亦复如是。迷此见毒不识正真。若闻指示执心飒解。云何指示。大品五受皆不受。汝云何受是亦有亦无法尘。岂非受阴。缘此像貌行用此法了别此法。四阴宛然。如此受想皆名污秽。是见依色阴。又意根受是亦有亦无法尘即是界。根尘相涉即是入。是名苦也。又我能行能受能知此法假名。即起我见。我见既生即有边见。若拨因果是邪见。计此为道是戒取。计为涅槃是见取。违嗔顺喜我解慢他。不识苦集即痴。后当大疑。如是等十使。历三界具八十八。违于实道顺于生死。悉于亦有亦无见心中生。又此见心即备三假。例前可知。今破此见三假者。还用四句。一一例前可解。如是破已。三假四句阴入皆无实性。即是性空。但有名字。名字即空。是名相空。性相既空。乃至十八空如上说。即是入第一义正智现前。若不入者善用悉檀。信法回转巧修止观。伏于诸见。令成方便善有漏法。亦有亦无见虽伏不起。仍度入非有非无见中。如后破。次破非有非无见者。上勤用方便伏有无见。豁然更发离有无心。所以者何。心若定有不可令无。心若定无不可令有。云何乃谓亦有亦无。若不定有则非有。若不定无则非无。非有者非生也。非无者非灭也。出于有无之表是名中道。与中论同。何以故。前有见是因缘生法。无见是即空。亦有亦无是即假。今是即中。坚着此心计以为实。是人能起无量过患。何以故。汝谓此心为实者。乃以虚语为实语。生语见故。故非真实。若真实者此心应是常乐我净。此心生灭故非常。受此心故非乐。不自在故非我。污秽故非净。我心生故是身见。身见有无未免非有非无。如屈步虫。是名边见。谓非有非无见以为中道通诸生死。是愚痴论。非道非字谓是道字。是名戒取。谓非有非无心为涅槃。具阴界入利钝等使。是名见取。谓非有非无以为正法。乃破一切世间因果故名非有。破一切出世间因果故名非无。破正见威仪尚不当世间道理。云何能当出世道理。宁起我见如须弥山。不恶取空不正为正。是名邪见。若顺叹则爱。违毁则嗔。不识此心毒草药王则痴。自擅陵他则慢。后当大疑。略过有十。广不可尽。如是等过皆从非有非无见心中出。又一一过悉具三假。如前(云云)。若破此见假。还用前四句止观。逐而破之。如前(云云)。复次点出诸见五阴者。是示其苦。点出十使者。是示其集。用止观破者。是示其道。诸见若伏若无。是示其灭。夫一切外道邪解。佛法僻计。无量过患。皆用四谛破之。无不革凡成圣。如来初说阿含四谛之力。尚能如此。何况大乘三种四谛。何所不破耶。若非有非无见破者。一切诸惑亦悉断坏。发正智慧。是名从假入空见第一义。若不入者。当用止观信法回转。善巧四随方便修习。伏诸见惑执心即薄。住方便道成善有漏法。此见不起度入无言说中。如后破(云云)。所以节节说见过者。殷勤行人。令于观心善识毒草明解药王。若得此意。终不谬计也。章节虽烦番番不杂。能了此者可与论道。兀然如盲若为识乳。次破无言说见假者。若能如上破者。或进发定慧豁然明静。复起异解。谓适有此有即有生死。四句皆假虚妄不实。理在言外绝于四句。乃是无生。谓出四句实不出也。略有三种四句外。一单。二复。三具足。若谓理在言外者。乃是出单四句外。不出复见第二句。亦不出具足见初句。故知见网蒙密难可得出。法华云。魑魅魍魉处处皆有。复具诸见一一皆有三假苦集。破假之观皆如上说。若人能于诸见修习道品。皆应节节得悟。从假入空见第一义。若未得入者。单复具足一切诸见悉皆被伏。成善有漏五阴。见不得起或进发禅解。又复言出单复具足四句之外。言语道断心行处灭。泯然清净。即是无生绝言之道。如此计者还是不可说绝言之见。何关正道。徒谓绝言言终不绝。何以故。待不绝而论绝。绝还是待。待对得起不应言绝。如避虚空岂有免理。又竖破不绝者。心不绝故。无言见具起一切生死因果。云何称绝。上来节节皆有横竖两破。于一有见是横破。重累四见是竖破。因戒假是横破。相续假是竖破。相待假是亦横亦竖破。总破是非横非竖破。大途秖是横破。今当竖破。汝执心是有。有即是生。汝是何等生。为是五停总别念处暖顶忍世第一生。为是苦忍真明生。为是重虑思惟生。为是干慧似道生。为是八人见谛生。为是神通游戏誓扶习气生。为是三贤伏道似解生。为是十圣真解生。为是铁轮似道生。为是铜轮真道生。为是遍法界自在生。用此诸生勘汝执心。全无气分。而言非见孰是见乎。若计心是无生无即不生。汝是何等不生。为是见不生。为是思不生。为习气不生。为尘沙不生。为无明不生。为业不生。为报不生。为行不生。为理不生。世人云。不生不生即是佛。秖道是法佛。今释此语即是三佛。理不生即法佛。无明不生即报佛。尘沙见思不生即应佛。又无明不生即法佛。见思不生即报佛。尘沙不生即应佛。又业行位不生即应佛。智业不生即报佛。理不生即法佛。又应佛从缘因生。报佛从了因生。法佛从正因生。三佛生即无生。无生即三佛生。若闻阿字门即解一切义。云何秖作一解耶。利[钁-(目*目)+賏]斲地彻至金刚。闻一不生遍解法界不生。将诸不生勘汝执心。了无一分非见是何。有人难中论云。不生不灭未会深理。何者。烦恼是生法。三相迁谢是灭法。秖不此生灭故言不生不灭。但是入空不见中意。中论师解云。不生不灭者。不不生不不灭以显中道。此解扶中而伤文失义。何者。龙树之意兼通含别故言不生不灭。不生者不二十五有之生。不三相迁灭之灭。能破二十种身见。成须陀洹乃至无学。岂非兼申通意亦兼三藏意。若生若灭皆属于生。涅槃但空唯属寂灭。不此之生不此之灭。双遮二边。岂非含别之意。若生灭是因缘所生法。即空即假即中。即空故不生。即假故不灭。不生不灭即是中道。按文解释兼二含别显中。四义宛然。龙树之巧以不生不灭一句。广摄诸法。乃会摩诃衍耳。若开唇动舌重吃凤兮之声。抽笔染毫加于点淰之字。秖得一意全失三门。悬疣附赘。虽欲补助还成漏失。今解不生一句。何啻含于四义。且略出十不生不不生意也。一者一切法可破可坏。一切语可转。非有非无。绝言离句无一法入心。是一不生。不生亦不生。故名不不生。虽情谓不生而实是生。如非想谓言无想而成就细想。此乃邪见外道之不不生也。二者犊子道人计我在第五不可说藏中。此是一不生。不生亦不生故名不不生。若三藏二乘断三界见思。一不不见。一不不思。故名不不生。而习气犹生。若三藏佛正习俱尽名不不生。一不不正一不不习。故言不不生。此析法不不生。若通教体见本不生。体思本不生。故言不不生。思益云。我于无生无作而得作证。二乘虽体不见思而习气犹生。通教佛坐道场正习俱尽。亦是不不生。此乃分段不不生耳。若别教人断通别惑。一不不通一不不别。名不不生。此一品一分二品二分不不生耳。上分犹生。若别教佛上分尽名不不生。此犹是方便权说不不生。若圆人一不不通一不不别。名不不生。犹居因地犹有上地行智报等生在。若妙觉智满其智更不生。无明究竟尽。惑更不生。行智报等毕竟不不生。又真理极故一不不生。圆理极故一不不生。又理本本不生。今亦不不生。若作单不生语摄法亦尽。如前说。若作不不生语摄法亦尽。汝作不生齐何处不生。汝作不不生。复齐何处不不生。他尚不识外道不不生。况识最后不不生。那得不惬是见。当苦破之。竖破亦有亦无见非有非无见。如上菩提心中释名绝待中示其相也。若谓心亦生亦不生者。为是何等亦生亦不生。为是见不生而真生。为是思不生而真生。为是习不生而真生。为是尘沙不生通用生。为是无明不生中道生。为是内业不生外业生。为是内报不生外报生。为是小行不生大行生。为是偏理不生圆理生。而言亦生亦不生。若非如此等亦生亦不生。非见何谓。若言心非生非不生者。为是何等非生非不生。为是析断常非生非不生为体断常非生非不生。为是八地道观双流非生非不生。为是初地破生死得涅槃非生非不生。为是十地后果非生非不生。为是初住双遮二边非生非不生。为是十行增进中道非生非不生。为是十回向非生非不生。为是十地非生非不生。为是妙觉极地非生非不生。既非此等非生非不生非见是何。若绝言者。绝言甚多是何等绝言。单四句外亦称绝言。复外具外亦称绝言。如婆罗门受哑法者。亦是绝言。又长爪一切法不受。亦是绝言。犊子云。世谛有我我在不可说藏中。不可说亦是绝言。三藏入实证真亦不可说。故身子云。吾闻解脱之中无有言说。三藏解脱凡有四门入实。即有四种不可说。通教三乘人同以无言说道断烦恼。亦有四门不可说。别教人观常住理无言无说。亦有四门不可说。圆教不可宣示。净名杜口文殊印之。此亦有四门不可说。不可说众多。汝所计不可说。为是何等。汝尚不及犊子不可说。何况三藏四不可说。何以故。犊子谓不可说为世谛。不计为涅槃。汝计为实故知不及犊子。犊子尚是见汝宁非见。为此见故广起烦恼浩然。如前说。更重破绝言者。汝谓绝言在四句外。今明十种四句。汝之绝言在何等四句外。十种者。一往四句。无穷四句。结位四句。襵牒四句。得悟四句。摄属四句。权实四句。开显四句。失意四句。得意四句。一往四句者。凡圣通途皆论四句。此意可知。无穷四句者。四四澜漫无赀。如四十八番中示其相(云云)。结位四句者。分齐四句克定是非。如单复具足等住着不亡。即凡夫四句。若无句义为句义。是圣人四句。襵牒四句者。结凡夫四句牒为有句。牒二乘为无句。牒菩萨为亦有亦无句。牒佛为非有非无句。得悟四句者。随句入处即成悟入之门。四句即成四门。摄属四句者。随诸句门悟入何法。以法分之属诸法门也。权实四句者。诸法四句之门。三四为权一四为实也。开显四句者。开一切四句皆入一实四句。若入实四句皆不可说也。佛教四句齐此。失意四句者。执佛四句而起诤竞。过同凡夫也。得意四句者。菩萨见失意之过。作小大论申佛两四句。破执遣迷则有得意四句。作论之功息矣。若不惬是绝言见者。前诸四句。汝出何等四句外。而谓理在言外耶。前横破四句。今竖破四句之言外也。今世多有恶魔比丘。退戒还家惧畏驱策。更越济道士。复邀名利夸谈庄老。以佛法义偷安邪典。押高就下推尊入卑。概令平等。以道可道非常道。名可名非常名。均齐佛法不可说示。如虫食木偶得成字。检校道理邪正悬绝。愚者所信智者所蚩。何者。如前所说诸生诸不生诸四句诸不可说。汝尚非单四句外不可说。何况复外。何况具足外。何况犊子耶。尚非犊子。何况三藏通别圆耶。诸法理本往望常名常道。云何得齐。教相往望已不得齐。况以苦集往检过患彰露。云何得齐。况将道品往望。云何得齐正法之要。本既不齐迹亦不齐。佛迹世世是正天竺金轮刹利。庄老是真丹边地小国柱下书史。宋国漆园吏。此云何齐。佛以三十二相八十种好。缠络其身。庄老身如凡流。凡流之形痤小丑篾。经云。阎浮提人形状如鬼。云何齐佛。佛说法时放光动地。天人毕会叉手听法。适机而说。梵响如流辩不可尽。当于语下言不虚发闻皆得道。老在周朝主上不知群下不识。不敢出一言谏诤。不能化得一人。乘坏板车出关西。窃说尹喜有何公灼。又漆园染毫题简句治改足。轧轧若抽。造内外篇以规显达。谁共同闻复谁得道。云何得齐。如是不齐其义无量。倦不能说。云何以邪而干于正。复次如来行时。帝释在右梵王在左。金刚前导四部后从飞空而行。老自御薄板青牛车。向关西作田。庄为他所使看守漆树。如此举动复云何齐。如来定为转轮圣帝。四海颙颙待神宝至。忽此荣位出家得佛。老仕关东吝小吏之职。垦农关西惜数亩之田。公私匆遽不能弃此。云何言齐。盲人无眼信汝所说。有智慧者愍而怪之。是故当知汝不可说。是绝言之见。三假具足苦集成就。生死宛然。抱炬自烧甚可伤痛。若破此见如前所说(云云)。复次外人或时用道可道非常道为绝言。破中论不生不灭。云是第四句。绝言出过四句。一往闻语谓言出过。理则不然。言不生者见心不生。既不生即不灭。故言不生不灭。绝言见心生一切爱见疑慢。云何以生灭破他不生不灭。愚痴戏论不应如此。又问。起不生不灭见。此复云何。答。应有六句。绝言破不生不灭。不生不灭破绝言。绝言修不生不灭。不生不灭修绝言。绝言即不生不灭。不生不灭即绝言(云云)。一切凡夫未阶圣道。介尔起计悉皆是见。以有见故三假苦集烦恼随从。鱼王贝母众使具足。结业芜蔓生死浩然。一人经历尚无边畔。何况多人。当知见惑大可怖畏。勤用止观而摧伏之。若起单见。用止观四句逐体破之若避单入复避复入具。避具入绝言。无趣薳起。止观逐之。无远不届。常寂常照治之不休。如金刚刀所拟皆断。取悟为期。能如是观虽不发真。诸见被伏成方便五阴。若得入空众见消尽。故初果所破如竭四十里水。功夫甚大。恐闻者生疑。略断三结。余残不尽如一渧水。思虽未尽见已无余。从多为言亦得明破法遍也。问。从假入空破无量见。下二观复何所破。答。入空之观破见及思。束而言之秖是破有。次观所破秖是破无。中观所破双非二边正显中道。故释论云。有无二见灭无余。稽首佛所尊重法。故知诸见纵横尚不为第二观所破。云何谬谓为真法耶。问。束生死为有。束二乘为无。有见纵横无量。无亦应然。答。凡夫妄计触处生着。是故有多。二乘已断见思无复横计。唯证于空。大乘破之。名为空见耳。二料简得失者。问。如此止观随逐诸见有何得失。答。当四句料简。一故惑不除新惑又生。二故惑除新惑又生。三故惑不除新惑不生。四故惑除新惑不生。一譬如服药故病不差药更成病。二所治病差而药作病。三病虽不差药不成妨。四故病既差药亦随歇。前二种是外道得失相。后二种是佛弟子得失相。所以者何。本用止观治生死惑。而贪欲之心都不休息。因此止观。更发诸见破因破果无所不为。是则故惑不除而新惑更起也。二修止观时贪求衣食。诸钝烦恼息而不起。忍耐寒苦刀割香涂不生憎爱。财物得失其心平等。而执见之心甚可怖畏。如渴马护水唐突破坏。拨无因果。是则故惑去而新惑生。此两属外道。爱处生爱嗔处生嗔。若学止观堕如此者。同彼外道也。三佛弟子修此止观为方便道。深识见爱无明因缘。介尔心起即知三假。止观随逐破性破相。虽复贪嗔尚在而见着已虚。六十二等被伏不起。是名故惑不除而新惑不生。是为方便道中人也。四若能如此三假四观逐念检责。体达虚妄性相俱空。豁然发真即得见理。非唯故病永除新病不发。是为入见谛道成圣人(云云)。三明破见位者。若修此方法明识四谛。巧用观慧诸见被伏者。依三藏法是总别念处。正伏四倒四倒不生暖即得发。成方便等位。进破诸见发真成圣。即初果位也。若依通教伏见之位。是干慧地。若得理水沾心即成性地。若进破见者。即是八人见地位也若依别教伏见者。是铁轮十信位。破见是铜轮十住位。若依圆教伏见是五品弟子位。破见是六根清净位。断伏名同观智大异。三藏观思议真析法观智伏断。通教观思议真体法观智伏断。别教虽知中道次第观智伏断。圆教即中一心观智伏断。不可闻名仍混其义。问。若伏见假入贤位者。故惑虽未差新惑不应生。那得修止观时有诸见境发。答。此发宿习。宿习之见还是故惑。如人服药药击宿病。宿病既动须臾自差。非是药为新病也。问。何不直明别圆入空破假位。而明三藏通教等入空位为。答。上明修发不修发十境交互等。欲示行人浅深法故。叙诸位耳。又欲明半满之位令行者识之耳。又半字入空法。悉是别圆助道方便。又多仆从而侍卫之。即其义也。又岂离方便而别有真实。即此半字而是满字。故云。二乘若智若断。即是菩萨无生法忍也。体假入空结成止观义者。诸见轮息一受不退。永寂然名为止。达见无性性空相空。名为观。见真谛理名为不生。理既不生理亦不灭。是为不生不灭名无生忍。又见惑不生名因不生。不受三恶报生。名果不生。因果不生亦复不灭。不生不灭名无生忍。是为无生门通于止观。亦是止观成无生门。从假入空破见惑遍竟

摩诃止观卷第五(下)摩诃止观卷第六(上)

        隋天台智者大师说

        门人灌顶记

第二体思假入空破法遍者。即为三。一明思假。二明体观。三明其位。思假者。谓贪嗔痴慢。此名钝使亦名正三毒。历三界为十。又约三界凡九地。地地有九品。合八十一品。皆能润业受三界生。初果犹七反未尽。如灯灭方盛。虽复有欲非妇不淫。虽复有嗔垦地不夭。虽复有愚不计性实。道共戒力任运如是。故称正烦恼也。不同见惑澜漫无方触境生着。称思惟者从解得名。初观真浅犹有事障。后重虑真此惑即除。故名思惟惑也。数人云。欲界为贪上界名爱。成论人难此语。上界有味禅贪下界有欲爱。爱贪俱通。何意偏判。若言下界贪重上界贪轻。贪轻可非贪耶。此亦是一并。但佛有时对缘别说。假名无定岂可一例。但令召得烦恼即须破除。何劳诤于贪爱。譬如除粪唯以却秽为先分别非急。入道要在方便。名相傍耳。若欲委知毗昙成论备悉明之。可往彼寻。空假之观今所论也

○二明体观者。若生灭门先用析智断见。后还用析智重虑断思。无生灭门初用体见入空。后还用体思重虑。更不余途也。今体贪欲假入空者。欲惑九品一一品起。即有三假。如女有六欲。谓色欲形貌欲。威仪姿态欲言语音声欲。细滑欲人相欲。分别云云。此六欲若触行人能染污诸根。内动血脉贪相外现。初果尚所未断。何况凡夫。难陀余习。众中见女先共言谈。欲动残习。况正使者。法华云。不于女人身取能生欲想相而为说法。若取此相。尘动意根起欲心者。即因成假。念起相续不断遂致行事。即相续假。以有欲心相异无欲心。即相待假。假虚不实终不计之以为道理。观此欲心。为从根生为从尘生。为共为离。若从根生。未对尘时心应自起。若从尘生尘既是他于我何预。若共生者应起两心。若无因生无因不可。四句推欲。欲无来处。既无来处亦无去处。无欲无句无来无去。毕竟空寂。利根之人如此观时。思假一品去一分真明显。设未相应用四悉檀。信法回转善调止观。即得相应。断一品思显一分真云云。若钝人于因成中观。初品未去更于相续中观。为前念灭生。为不灭生。为亦灭亦不灭生。为非灭非不灭生。若灭生。灭不能生。若不灭生。不灭则不生。若灭不灭生。性相违故。若离生。此则不可。四句无欲亦无于四。如此观时即应得入成生法两空。若不入者四悉巧修。修又不入更于相待中作观例前可解。初品既尔。后八品亦然。破贪欲九品既尔。破嗔痴慢九品亦然例自可解。不复委记。九品真显即是理不生。九品惑尽即是因不生。欲界果不起即是果不生。不生故不灭。即是无生法忍云云。问。欲界烦恼定九品耶。答。若成论无碍道伏解脱道断。唯论九品。若阿毗昙有方便道胜进道两道伏。无碍道断。解脱道证。证无惑处也。诸经多用。今且依之。若从见假入观。无漏心疾不出观断不论品秩。修道容与得有方便。善巧修习信法回转。转入胜进品。若数数胜进。当知品秩亦多。何啻有九。九者大分为言耳。次破色界九品者。或用世智。或用无漏智。如慧解脱人亦无世禅。但用无漏得成无学。初果无禅者。进修重虑理用无漏智也。若俱解脱人。或用无漏智或用世智。今且依世智约得禅者为便。若初习禅破于事障。发欲界定。破于性障即发色定。故云事障未来性障根本。性障若除初禅法起。八触触身五支功德生。是初禅相。其中有味名贪。轻于不得者名慢。不知禅中苦集名痴。如此三惑复有九品。品品三假。色法八触触欲界意根等。即是因成。分别为观念念不断。即相续。此发禅心异于不发。即是相待。若不观破随禅受生。何谓不生。今用四句止观善巧修习。方便胜进一品惑断。名无碍道。证无惑处即解脱道。一分惑除即因果等无生。是名从假入空也。相续相待用四观观假入空。亦如是。破初品既然余八品亦如是。破贪既然破慢痴九品亦如是。若初禅破事障发中间。于此命终不生二禅。例如欲界性障不去不生初禅。今初禅破性二禅即发。与喜俱生猗喜乐四支等。此中有味有贪有慢有痴。各有九品。品品有三假。内净法尘与意根合。是因成。内净之心相续得生。待不内净而有内净。是为三假。若不观检随禅受生。今用止观修习成方便胜进。无碍断惑解脱证真。入事理无生。若未入者。更观相续相待。亦如是。余八品亦如是。痴慢等亦如是。二禅亦有事障性障。事去发中间性去发三禅。与乐俱发。此乐深妙。圣人能舍凡夫舍为难。此中有爱慢痴凡有九品。品品有三假。乐对意根乐心相续。待无乐有乐。若不观察随禅受生。今用四句观慧破之。方便胜进无碍断惑。解脱证真成事理无生。若未去者。更修相续相待。及余八品亦如是。痴慢九品亦如是。三禅亦有事性两障。若破性障舍俱起时亦备爱慢痴。亦有九品三假。不动法对意根。即因成等。若不观察随禅受生。今用止观方便胜进无碍解脱成事理无生。若未去者更观相续相待亦如是。余八品及痴慢等亦如是。若无想天留色灭心故名无想。情谓无想具足想在。例如断事障性障犹存。终不出色。此名外道天。前破见心见心久去。当不生此天。或为因缘事心起此定。即有三假等。亦用四观破之。相续相待亦如是。若五那含天更练四禅。用无漏夹熏有漏。色定转明果报转胜。胜定起时。亦有爱慢痴九品三假之惑。用四观体达无碍解脱。成事理无生。若未去。更修相续相待亦如是。余八品亦如是。痴慢亦如是。色界四九三十六品不生竟。次破无色界九品者。若欲灭有对等三种之色。是时破事障发未到。破性障入空处。空处定亦具爱慢痴。还用四观方便胜进成事理无生。若不去。更修相续相待亦如是。八品及痴慢等亦如是。先缘空空多则散。舍空缘识即得识定与心相应。亦具爱慢痴等惑。亦用四观方便胜进等成事理无生。余例可知。先缘识多定心分散。舍多识缘无所有识。若缘少识。岂得名无所有耶。则是用少识。岂得名不用处耶。今缘无所有入定。此法与心相应。亦具三假等亦用四观。余例可知。先识处如痈。无所有处如疮。更有胜定名非有想非无想。阿毗昙婆沙云。非无想天之无想。非三空之有想。故言非有想非无想也。人师云。无想是色天异界不应仍此得名。就同界释名。前无所有定已除想。今复除无想想无想两舍。故言非有想非无想。大论云。一常有漏。三当分别。前三是亦有漏亦无漏。能发出世智名亦无漏。此定不发无漏。专是有漏。教门对机或覆或显作如此说。自有人于此定中发无漏。此复云何。今且依教云云。此定虽无粗烦恼成就十种细法。如禅门。应知此定亦具三假。今一向用无漏智。破方便胜进无碍解脱成事理无生。九品亦如是。例前可知。若用世智断诸思惑名尽智。无漏智断名无生智。是名体思观。破三界九九八十一品思惑尽。名破法遍也

○三明破思假入空位者为四。一三藏家破思位。二通家破思位。三别名名通家共位。四别名名通家菩萨位。三藏破思位者。成论明十六心正是初果位。异部明十六心是修道位。今且依修道。断一品欲惑次第至第五品尽。皆名斯陀含向。若超断至第五品名家家。次断六品尽名斯陀含果。超断至六品尽名一往来。次断第七品至第八品名阿那含向。超断至第八品名一种子。次断第九品尽名阿那含果。毕竟不复还来欲界。次断初禅初品至非想第八品。凡七十一品悉名阿罗汉向。六种那含位在其中。第九无碍道断非想第九惑尽。第九解脱道证名阿罗汉果。三界思尽得尽智无生智。名烦恼不生。证八十一分真空。名理不生。真智慧足名智慧不生。不受生死名果报不生。若论支佛。更侵少习气不生为异耳。此约析假断思判位。略如此也。二通家体思三乘共位者。如大品明干慧地性地乃至第六地共声闻。至七地共支佛。至八地九地共菩萨。菩萨地转入第十。名佛地。所言共地而有高下者。论云。三人同断正使。同入有余无余涅槃。故言共也。如烧木有炭有灰等故有高下也。干慧地正是三贤位。一五停心。二别相念处。三总相念处。通是外凡。故言干慧地。性者即是四善根位。以总念处力发善有漏五阴。名为暖。增进初中后心得入顶忍世第一法。通名内凡。故言性地。此两位共伏见惑。八人者八忍也。从世第一转入无间三昧。故名八人。见者见真断三界见惑八十八使皆尽。故言见地。薄者除欲界思惟六品。故名薄地。离欲者除欲界九品尽。故言离欲地。已办者除色无色七十二品尽。如火烧木为炭故言已办地。辟支佛者。福慧深利能侵除习气如烧木成灰。菩萨者。福慧深利道观双流。断习气及色心无知。得法眼道种智。游戏神通净佛国土。学佛力无畏等法。残习将尽如余少灰。佛地者。大功德资利智慧得一念相应慧。习气永尽如劫烧火无炭无灰。此即三乘共十地断思惑之位也。三别名名通家共位者。旧云。三地断见。或言四地断见。或言六地断思尽。或言七地断思尽。今核此语。若云三地四地皆断见者。此师不解通教义。何者。三乘共位同入无间三昧。不出入观而断见。那忽用三地四地皆断见耶。若但取第三地断见者。第四地应断思。若但取第四地断见者。第三地应未断见。若用两地断见为出入观为不出入观。若不出入观则无两地。若出入观非断见位。人师救云。经说如此。此师不解经意。今言。经借别义显通耳。别见义长论三地四地。通见义短不出入观。然名可借别义必依通。若作不入出观释者。若言三地者据断见初。言四地者据断见后。皆不出观。例如第十六心或言是见道。或言是思道。言借别名名通位者。外凡三贤是干慧地。而名为十信。内凡四善根是性地。而名为十住十行十回向。八人见地是须陀洹。而名为初欢喜地也。薄地是斯陀含。斯陀含有向有果。立向为离垢地。立果为明地。离欲地是阿那含。阿那含有向有果。立向为炎地。立果为难胜地。已办地是阿罗汉。阿罗汉有向有果。立向为现前地。立果为远行地。辟支佛位立为不动地。菩萨地立为善慧地。或以菩萨地后心为法云地。或以佛地为法云地。大品云。十地菩萨为如佛。得作此释也。若借此别名判三人通位者。则初地断见惑。二地断欲界一两品思。三地断六品思。四地断七八品思。五地断九品思。六地断七十一品思。七地断七十二品思。八地已上侵习断无知等。例前可知云云。四借别名名通家菩萨位者。干慧是外凡。性地是内凡。八人为初地。十五心为二地。十六心为三地。此三地皆不出观而断见惑。四忍为初地。四智为二地。四比忍为三地。四比智为四地。此四地皆不出观而断见惑。如此释者岂与旧同云云。薄即五地断六品思。离欲即六地断九品思。已办即七地断色无色思尽。支佛即八地。乃至佛地断习无知。例前云云。旧云。六地断思尽齐罗汉。或用仁王经七地齐罗汉。但六地名离欲。止离欲界九品。秖可与阿那含齐。纵令带果行向。犹有非想第九品在。亦不得与罗汉齐。若七地是已办就果可尔。向来属果则初禅初品已属七地。尔时得名已办。今若取释义便者。约十度明义。以第六般若入空之慧。断惑尽与罗汉齐。第七方便般若出假化用。此名目为便。若取七地齐罗汉。约诸地对果向。七地正与第四果齐。此皆一往相主对。经论不定。复须斟酌。不可苟执云云。问。三乘共断其义已显。用何为据。更独开菩萨地耶。答。大论判三处焦炷。则有三种菩萨断惑。干慧是伏惑。尚得为初炎。今取八人真断为初炎。有何不可云云。又大品明十地菩萨为如佛。既明后地邻极。岂得无中地无初地耶。据此而推。更独开菩萨十地何咎。若无十地者。经不应言菩萨修治地业从初地至十地。地地各有如干法门云云。又大论云。干慧地于菩萨法是伏忍。性地于菩萨法是柔顺忍。八人地于菩萨是无生忍。见地于菩萨是无生忍果。薄地于菩萨名离欲清净。离欲地于菩萨名游戏神通。已办地于声闻名佛地。于菩萨是无生法忍。故大品云。须陀洹若智若断。是菩萨无生法忍。乃至支佛若智若断。是菩萨无生法忍。如此论者。已自别约菩萨。今准此作义复有何咎。问。欲界亦断九品。何意判果多。答。如险处多难多须城壁。从界多难多果休息也。若尔从界散多须多立禅。答。欲界非定地不得立禅。无漏缘通得立果。问。三乘入智断既齐。何故二乘名智断菩萨名法忍。答。忍因智果。故十五心名忍。十六心名智。又二乘取证宜判智断。菩萨望佛犹居因。但受忍名。又菩萨一品思尽。即一分自在生。故品品死品品生。能忍生死劳苦不入涅槃故名忍。若就别教明破思假位者。初破见正入初住。从二住至七住破于思假。欲细分品秩判诸住位。准前可知。从八九十住正是侵习。十行是正出假位。不复关前也云云。若就圆教破思假位者。初破见假正是初信。从第二信至第七信是破思假。欲细分品秩以对诸信。准前可知。八信至十信断习尽。华严云。初发心时正习一时俱尽无有余。界外正习未尽。此乃界内正习尽耳。华严云。初发心已过于牟尼。即此义也。云何过。正习俱尽。能八相作佛。此则齐矣。又三观圆修。此则过胜也。若尔。亦应有声闻过于菩萨。然以佛道声闻灼然过菩萨。复次前诸位破假名同。缘理用智则异。三藏通教等二乘破假。世谛死时。不能出假无自在生。通教菩萨破假。世谛死时。还能出假自在受生。化缘若讫。灰身证空。别教破假。世谛死时。亦能出假自在受生。为显中道终不住空。圆教破假。既即见真即是入假即是入中。圆伏无明。若言二乘与菩萨智断皆同化他边异。此是通教意相比望耳。若言二乘与菩萨智异断同。是别圆相比望耳。问。破思假入空。凡破九九八十一品。云何复有超果之义。答。次第分别有前句数。行人未必一向按品次入。若三藏中十六心后。即有一念超果至那含。或超至罗汉。岂更渐次如前重数。虽不次历诸品而诸品惑尽。诸品定发云云。又如三藏佛。一念相应见思顿尽。佛之功德一时现前。以根利故不由品秩。利虽超品品不得废。何以故。诸佛教门法如是故。问。利根能超。身子最利何意不超。答。小乘引钝依品苏息。故不超。身子大智应作转法轮将分别品秩。故七日。或云十五日不超。阿难为作侍者。故不超。非无智力也。通教菩萨智利二乘。亦应有超。荷负众生而作导首。广须分别故不论超。别圆二教亦如是。虽有超与不超。终是破思假遍也。超果凡有四。一本断超。二小超。三大超。四大大超。本在凡地得非想定。今发无漏第十六心满。即得阿那含。本在凡地或得初禅二三四禅。今十六心满亦是阿那含。本在凡地欲界九品随以世智断之多少第十六心满。随本断超果。皆名本断超。若凡地未得禅。十六心满。超能兼除欲界诸品。或三两品者。即是家家一种子等。即是小超。本在凡地听法闻唱善来。成罗汉者。即是大超。如佛一念正习俱尽。此名大大超。圆人根最利。复是实说复无品秩。此则最能超。璎珞明顿悟如来。法华一刹那便成正觉。从此义则有超。慈悲誓愿重大此则不超。净名云。虽成佛道度众生而行菩萨道。此则亦超亦不超。实相理则无超无不超。随机则遍动任理则常寂云云

○三四门料简者。夫见思两惑障通别二理。若破障显理非门不通。阿毗昙明。我人众生如龟毛兔角求不可得唯有实法。迷此实法横起见思。见思无常念念不住。实法迁动分分生灭。如此观者能破单复具足诸见。亦破三界八十一品思。成因果惑智等不生。是名三藏有门破法之意。鹿苑初开。拘邻五人先获清净。又頞鞞说三谛。身子破见。经七日后得阿罗汉。千二百等多于有门见第一义。大论云。若得般若方便。入阿毗昙不堕有中。大集云。常见之人说异念断。即是沟港断结之义。岂非有门破假意耶。成论人云何斥言是调心方便而不得道耶。若成论所明。我人本无虽有实法浮虚非有。若迷此浮虚。横起见思流转生死。观此见思皆三假浮虚。假实皆无。名平等空。修如此观破单复具足无量诸见。亦破八十一品诸思。成惑智因果等不生。是名三藏空门破法之意。故彼论云。我今正欲明三藏中实义。实义者空是。阿含经云。是老死谁老死。二俱邪见。是老死即是法空。谁老死即众生空。又云。佛法身者即是空也。须菩提空智偏明。能于石室见佛法身。故大品中被加说空。身子被加说般若。佛欲以大空并小空。大智并小智。故令二人转教。大论云。若不得般若方便入空。堕无中。大集云。断见之人说一念断。岂非平等空意。当知三藏复说空门阿毗昙人云何荡言是大乘空义。若如迦旃延申其所入之门。造昆勒论传南天竺。假无同前。实法亦有亦无。若起定相横起见思。观此实法有无从容。亦破单复等见八十一思。成惑智因果等不生。是名三藏亦空亦有门破法之意。故大论云。若得般若方便入昆勒门。不堕有无中。非空非有门者。如释论明车匿心调柔软。当为说那陀迦旃延经。离有离无乃可得道。此观亦能破单复诸见八十一思。从假入空成惑智因果等无生。即是三藏非有非无门破假之意。当知车匿得小乘道。不可滥为大乘中道门也。如此四门悉称为沟港得道者。以沟港是初果故也。胜者更别受其名。致有三门之别。亦得通是沟港。有门无常沟港。无门空平等沟港。亦有亦无门从容沟港。非有非无门双非沟港。沟港皆是四门之初果也。四门观别见真谛同。如城有四门会通不异。故大集云。常见之人说异念断。断见之人说一念断。二人虽殊论其得道更无差别。大经。五百比丘各说身因无非正说。跋摩云。诸论各异端修行理无二。偏执有是非达者无违诤。于时宋家盛弘成实。异执竞起作偈讥之。然真谛寂寥实非一四。身子曰。吾闻解脱之中无有言说。岂可四门标牓。若生定执悉不得道何独有门。若祛见思四门皆得何独空门。不应独言论主义成。数人义坏。若得四悉檀意论数俱成。若不得意论数俱坏。乃至非有非无门亦如是。若言有门明法相粗。空门明法细。巧拙相望为成坏者。三门俱劣。非独一门。何故四门好相形斥。良由二乘自度。但从一道直入。偏据不融。后人晚学因此生过。三藏菩萨则不知此。析空伏惑偏学四门。为化他故广识法相。成佛之时名正遍知。故释论引迦旃延子明菩萨义云。释迦菩萨初值释迦佛发心。至罽那尸弃佛。是初阿僧祇。心不知作佛。口亦不说。次至然灯佛为二。毗婆尸佛为三。行六度满各有时节。如尸毗代鸽是檀满。乃至劬嫔大臣分阎浮提是般若满。百劫种三十二相。论因则指释迦。论果则指弥勒。遍行四门道法伏薄烦恼。龙树难云。薄即是断。如斯陀含侵六品思名为薄地。汝既不断。那得称薄。故知但是伏道论薄耳。三十四心方乃称断。虽能如此犹是初教方便之说。涅槃称为半字。法华名二十年中常令除粪。释论名为拙医。维摩称为贫所乐法。天亲呼为下劣乘。皆指此四门非今所用也。次通教四门不同者。若明一切假实从无明生。无明如幻。所生一切亦皆如幻。如幻虽如虚空。而有如幻破假之观。虽如虚空而如虚空生。故云诸法不生而般若生。如是观慧能破诸见诸思。成惑智因果等不生。是名有门观意也。若言假实诸法体如幻化。乃至涅槃亦如幻化。幻化是易解之空。涅槃是难解之空。举易况难而难易皆空。亦如幻人与空共斗。能观所观性皆寂灭。如此空慧体诸见思即幻而真。能成惑智因果无生。是名空门破假之意。若明一切法如镜中像见不可见。见是亦有。不可见是亦无。虽无而有虽有而无。如是观者能破诸法见思。成惑智因果无生。是名亦空亦有门破假观之意也。既言幻化岂当有无。不当有故不从有有。不当无故不从无无。如此观慧能破诸法见思。成惑智因果等无生。是名非有非无门破假观意。若三藏约实色起见。以沟港析观双非二见。如实柱实破。通教约幻色起见。以即空体观双非二见。如镜中柱。体而论破故言非有非无。虽非中道而是体法虚融净诸见着。故论云。般若波罗蜜。譬如大火焰四边不可取。彼偈具四门意细寻甚自分明。又云。般若有四种相。又云。四门入清凉池。皆是四门之诚证也。若不取着皆能通入。若取著者即为所烧。佛为示人无诤法说此四门观也。问。佛何处示人诤法。答。佛不示人诤法众生不解执而成诤。三藏浅近四门相妨执诤易生。如成论人拨毗昙云。是调心方便全不得道。毗昙人云。唯是见有得道空属大乘。此二论师失四门意。浪拨浪挡见执铿然。诤计易起。名此为示人诤法耳。通教体法如幻化无复实色。但有名字。名字易虚。扶顺无乖少生诤计。大论形斥三藏云。余经多示人诤法。般若示人无诤法。亦名如实巧度。中论云。诸法实相三人共得。大品名为三乘之人。同以无言说道。断烦恼见第一义。亦名共般若。涅槃名为三兽度河。皆是通教四门观意。亦非今所用也。次别教四门者。即是观别理断别惑。不与前同。次第修次第证不与后同。大经云。闻大涅槃。有无上道大众正行。发心出家持戒修定观四谛慧。得二十五三昧。事相次第不殊三藏。但以大涅槃心导于诸法。以此异前。渐修五行以此异后。故称为别。言四门者。观幻化见思虚妄色尽别有妙色。名为佛性。大经云。空空者即是外道。解脱者即是不空。即是真善妙色。如来秘藏不得不有。又我者即如来藏。如来藏者即是佛性。如来藏经云。币帛裹金土摸内像。凡有十譬等。即是有门也。空门者。大经云。迦毗城空。如来藏空。大涅槃空。又云。令诸众生悉得无色大般涅槃。涅槃非有。因世俗故名涅槃有。涅槃非色非声。云何而言可得见闻。即是空门。亦空亦有门者。智者见空及与不空。若言空者。则无常乐我净。若言不空谁复受是常乐我净。如水酒酪瓶不可说空及以不空。是名亦空亦有门。非有非无门者。绝四离百。言语道断不可说示。涅槃云。非常非断名为中道。即是其门也。如此四门得意通入实相。若不得意伏惑方便次第意耳。涅槃名为菩萨圣行。大品名为不共般若。此皆是别教四门意。非今所用也。圆教四门妙理顿说异前二种。圆融无碍异于历别。云何四门。观见思假即是法界具足佛法。又诸法即是法性因缘。乃至第一义亦是因缘。大经云。因灭无明。即得炽然三菩提灯。是名有门。空门者。观幻化见思及一切法。不在因不属缘。我及涅槃是二皆空。唯有空病空病亦空。此即三谛皆空也。云何亦空亦有门。幻化见思虽无真实分别假名。则不可尽。如一微尘中有大千经卷。于第一义而不动。善能分别诸法相。亦如大地一能生种种芽。无名相中假名相说。乃至佛亦但有名字。是为亦有亦无门。云何非有非无门。观幻化见思即是法性。法性不可思议。非世故非有。非出世故非无。一色一香无非中道。一中一切中。毗卢遮那遍一切处。岂有见思而非实法。是名非有非无门。云何一门即是三门。一门尚是一切法。何止三耶。所以者何。观因缘所生法是初门。一切皆初门。初门即空。一空一切空即是第二门。此初门即假。一假一切假即是第三门。此初门即中。一中一切中即是第四门。初门既即是三门。三门即是一门。但奉一门为名。虽有四名理无隔别。如上依无生门破见思者。即是空门。一门一切门不独无生而已。一破一切破非止破见思而已。从假入空一空一切空。非但空空生死而已。如是义者。即是圆教四门正是今之所用也。若尔。何用前来种种分别。但凡情闇钝不说不知。先诱开之后入正道。法华云。虽说种种道其实为一乘。若得此意终日分别无所分别。涅槃名为复有一行是如来行。法华名正直舍方便但说无上道。大品名为一切种智知一切法。净名称为入薝卜林不嗅余香。华严称为法界。即是此四门意也。上无生门破假。若得其意者乃是圆教之门。非方便门也。所以称为破法遍云云

○第二从空入假破法遍者。即为四。一入假意。二明入假因缘。三明入假观。四明入假位。入假意者。自有但从空入假。自有知空非空破空入假。夫二乘智断亦同证真。无大悲故不名菩萨。华严云。诸法实性相二乘亦皆得。而不名为佛。若论自行入空有分。若论化物出假则无。菩萨从假入空自破缚着不同凡夫。从空入假破他缚着不同二乘。处有不染。法眼识药慈悲逗病。博爱无限兼济无倦。心用自在。善巧方便如空中种树。又如仰射空中筈筈相拄不令堕地。若住于空则于众生永无利益。志存利他即入假之意也

○入假因缘者。略言有五。一慈悲心重。初破假时。见诸众生颠倒狱缚不能得出。起大慈悲爱同一子。今既断惑入空。同体哀伤倍复隆重。先人后己与拔弥笃。二忆本誓愿者。本发弘誓拔苦与乐令得安隐。今众生苦多未能得度。我若独免。辜违先心不忘本怀。岂舍含识。入假同事而引导之。二乘初业不愚于法。亦有大愿隔生中忘。退大取小众圣所呵。菩萨不尔。如母得食常忆其儿。三智慧猛利。若入空时。即知空中有弃他之过。何以故。若住于空则无净佛国土教化众生。具足佛法。皆不能办。既知过已。非空入假。四善巧方便。能入世间。虽生死烦恼不能损智慧。遮障留难弥助化道。五大精进力。虽佛道长远不以为遥虽众生数多而意有勇。心坚无退精进发趣。初无疲怠。是名五缘。如此五意与净名经同。彼文有三种慰喻。先明观身无常等是入空慰喻。最后云。当作医王是入中慰喻。中间是入假慰喻。即有五意。以己之疾愍于彼疾。即是同体大悲。当识宿世无数劫苦。岂非本誓。当念饶益一切众生。岂非知空之过。忆所修福念于净命。即是善巧方便。勿生忧恼常起精进。即是第五意。此义与彼文悬合云云。从空入假四法。若无。决不能出。利根一种今当分别。但住空声闻未必钝根。入假菩萨未必利根。如身子智利而不出假。当用四句释之。或根利住空。或根钝住空。或根利入假。或根钝入假。譬如身羸无力而胆勇成就。入险破敌前无横阵。自有身力雄壮胆勇复强。左推右荡无能当者。自有身力虽多怯弱畏惧。虽有好力望阵失胆。自有无力无胆两事不具。何能有功。今住空之人亦有两种。出假亦然。具五缘者如有亲有约有策有力有胆。故能入假。智根虽钝四事因缘亦能入假。声闻之人虽有利智全无四事。故不能入假也

○三明入假观者。即为三。一知病。二识药。三授药。知病者知见思病。知见根本知起见因缘。知起见久近知见惑重数。云何知见根本。我见为诸见本。一念惑心为我见本。从此惑心起无量见。纵横稠密不可称计。为此见故造众结业。堕坠三途沈回无已。如旋火轮若欲息之应当止手。知心无心妄想故心起。亦知我无我颠倒故我生。颠倒及妄想息者。即是根本息枝条自去。云何知见起因缘。因缘不同生见亦异。何以得知。内外相故知。内外相者。众生居处相异。时序寒热国土高低。产育精粗食物浓淡。处所异故果报相异。虽土风所出蓄散丰俭。或有或无或得或失。贫富饥饱云云。形貌相异。矬长端丑伟瘠健病云云。根性欣恶相异。忽荣弃位樵渔自乐。扣牛干相负鼎邀卿。专文专武耽酒嗜味。多贪多奢多嗔多喜多痴多黠。如是参差百千万品。直置人道各各殊别。何况异类不可胜言。如此依正种种不同者。必知业异。业异故起见异。是故则见末知本见外识内。云何知起见久近。知如是见积累重沓。非止一世。知如是见近世所起。知如是见此世适起。知如是见未来方盛。云何知见重数多少。从一有见派出三假。又从三假派出四句。三假合十二句。又从四句出四悉檀。十二句合四十八悉檀。又一悉檀派出性空相空。四十八悉檀合有九十六性相空。一一句各有止观。合一百九十二句止观。就前根本都合三百四十八句。此就信行人如此。法行人亦如是。信行转为法行亦如是。法行转为信行亦如是。就四人合有一千三百九十二句。此约一有见如此。无见亦如是。亦有亦无见亦如是。非有非无见亦如是。就四见有五千五百六十八句。单四见如此。复四见亦如是。具足四见亦如是。就三种四见合有一万六千七百四句不可说见。如初有见但有一千三百九十二句。是则合有一万八千九十六句。此是所破如此。能破亦如是。能所合论则有三万六千一百九十二句。自行如此。化他亦如是。自行化他都合七万二千三百八十四句。若更约六十二见八十八使。论三假四句等者。则有无量无边不可穷尽。病相无量菩萨悉知。知若干句共成此见。知若干句共成彼见。深浅轻重。善巧分别而无僻谬。是名知集。既知集已亦能知苦。苦集流转精晓本末。又入空之前遍观见思总知病相。为出假方便。后用一门断惑入空。若出假时分别见思照之则易。薄修止观法眼则明。二乘入空专依一门。无此弄引教二弟子谬授于药。又少五意。何能入假。而菩萨善巧大悲本愿大精进力。或寂诸想而发法眼识知见病。或观达见法发道种智明了惑法。若不悟者但精进力勤研止观。内因既熟外被佛加。或冥或显豁然开悟。于诸见病句句明了。如于镜中见诸色像。自识识他谛审无碍。次明知思病本知思起因缘。知思起久近。知思病重数。三意例见病可知。思假以痴为本云云。重数者。九地则有八十一品。初一品有三假有四句止观。三假合十二句。一句即有信解见得。各各用四悉檀。信法各有八合则十六番。此信法互有转义复为十六。合前则有三十二句。一句既三十二句。十二句三假合有十二句。则有三百八十四句。一一句复有性相二空。则合有七百六十八句。足前合为一千一百五十二句。含根本合为一千一百六十四句。一品如此九品合有一万四百七十六句。欲界九品如此。三界九品合有九万四千二百八十四句。所破如此能破亦然。能所合有十八万八千五百六十八句。自行如此化他亦然。合有二十七万七千一百三十六句止观。若细论一一品复有无量品。一一禅复有无量禅。通明背舍等。直置诸禅发时已自不可说。况复禅禅品品。品品之内复有三假四观等句。其数难知。若准见惑四十里水。此缘一谛应是一十里水。不横起故称之一渧。重数甚多亦可十里。二乘直入故不分别。菩萨初破思假已作方便。先总知竟。今出假修观助开法眼。通用止观为知假之门。别修各有方法。息诸缘念名止。缘此思假名观。大悲本愿大精进力。诸佛威加豁然开解。得法眼见。道种智知。分别思假病相分明云云上见思重数虽烦。知之何妨。如五部律不填人胸对缘行事能自正正他。学此诸句即行即用。自行化他随意无碍

○二入假识药者。病相无量药亦无量。略言为三。一世间法药。二出世间法药。三出世间上上法药。大品有三种法施三归五戒十善道四禅无量心等。名世间法施。二出世间法施。三出世间上上法施。可知云云释论云。何惠用世间法施。譬如王子从高堕下。父王爱念积以缯绵于地接之。令免苦痛。众生亦尔。应堕三途。圣人愍念以世善法权接引之令免恶趣。然施法药凡愚本自不知。皆是圣人托迹同凡。出无佛世诱诲童蒙。大经云。一切世间外道经书皆是佛说。非外道说。光明云。一切世间所有善论。皆因此经。若深识世法即是佛法。何以故。束于十善即是五戒。深知五常五行义亦似五戒。仁慈矜养不害于他。即不杀戒。义让推廉抽己惠彼。是不盗戒。礼制规矩结发成亲即不邪淫戒。智鉴明利所为秉直中当道理。即不饮酒戒。信契实录诚节不欺。是不妄语戒。周孔立此五常为世间法药救治人病。又五行似五戒。不杀防木。不盗防金。不淫防水。不妄语防土。不饮酒防火。又五经似五戒。礼明撙节此防饮酒。乐和心防淫。诗风刺防杀。尚书明义让防盗。易测阴阳防妄语。如是等世智之法。精通其极无能逾无能胜。咸令信伏而师导之。出假菩萨欲知此法。当别于通明观中勤心修习。大悲誓愿精进无怠。诸佛威加豁然明解。于世法药永无疑滞。然世法药非毕竟治。屈步移足虽垂尽三有。当复退还。故云。凡夫虽修有漏禅。其心行穿如漏器。虽生非想当复退还。如雨彩衣其色驳脱。世医虽差差复还生。此之谓也。次明知出世法药者。如大经云。或说信为道。或说乐欲。或说不放逸。或说精进。或说身念处。或说正定。或说修无常。或说兰若处。或说为他说法。或说持戒。或说亲近善友。或说修慈等也。又如诸经中。或一道为药如一行三昧。如佛告比丘他物莫取。一切法皆是他物。于一切法不受成罗汉。如前所明单复诸见皆悉不受。或二道为药定爱智策。二轮平等。或三法为药谓戒定慧。或四法为药谓四念处。或五法为药谓五力。或六法谓六念。七觉。八正道。九想。十智。如是等增数明道。乃至八万四千不可称数。或众多一法。乃至无量一法。不可说一法。或众多十法。无量十法。不可说十法。是一一法有种种名。种种相。种种治。出假菩萨皆须识知。为众生故集众法药。如海导师。若不知者不能利物。为欲知故一心通修止观。大悲誓愿及精进力。诸佛威加法眼开发。皆能了知如观掌果。又知出世上上法药。约止观一法为药者。谓一实谛。无明心与法性合则有一切病相。观此法性尚无法性。何况无明及一切法。或二法为药即是止观。体达心性虚妄休息。或三法为药即是止观。及随道戒任运防护。又三三昧。从假入空名空三昧。亦不见空相名无相三昧。生死业息名无作三昧。或四法为药谓四念处。诸见皆依色。此色非污秽非不污秽。受诸见思非苦非乐。诸见想行非我非无我。诸见思心尚非心。岂是常无常。或五法为药即是五根。修止观时无疑。名信根。常念止观不念余事即念根。止观不息即精进根。一心在定即定根。四句体达无性故即慧根。五根增长名为五力。或六法为药谓六念处。以止观觉见思惑即是佛法界。不破法身名念佛。常忆持止观不分别止观一异相。名念法。止观理和是无为相。故名念僧。止观有随道戒。名念戒。止观即第一义。名念天。止观舍见思惑。名念舍。或七法为药者。止是除舍定三觉分。观是择喜精进觉分。念通两处。或八法为药。四句破假名正见。动发正见名思惟。依此修行名正业。说此止观名正语。不以邪谄养身为正命。不离不忘名正念。止名正定。无间念名精进。或九法为药者。谓四见是污秽五阴。五阴变坏名色变想。乃至九云云。或十法为药即十智。见思两假是集苦智。止观是道智。二十五有不生是灭智。知三界皆尔是比智。以世间名字故说即世智。知他众生亦然是他心智。知诸法差别是等智。知苦集尽名尽智。无漏之慧名无生智。当知止观为益众生随根增减。既得为十。亦得为恒河沙佛法也。譬如神农尝草立方。或一药二药乃至十药为方。众多药为方。为病立方。非无因缘。入假菩萨亦复如是。知诸法门。一法二法至无量法。或为一病或为兼病。又如诸药皮肉汁果。根茎枝叶。各各如是。山海水陆四方土地各有所出。采掘干湿各各有时。又知诸药各有所治。入假菩萨知众生根。识所宜法亦复如是。知此一一法乃至多法。是其乐欲。知彼一法二法。非其乐欲。知此一法二法是其便宜。非其便宜是对治。非对治是入第一义。非入第一义。皆审识之。欲治一病一药即足。欲为大医遍须诸药。二乘治惑一法即足。菩萨大誓须一切知。又如大地产药而分剂作方。如大河水分剂升合不过不减。法药亦尔。于一寂定开无量止。于一大慧开无量观。皆实不虚。又如众生病缘种种不同。诸病苦痛种种不同。诸药方治种种不同。病差因缘种种不同。汤饮吐下。针炙丸散。得差之缘亦复非一。入假菩萨亦如是。知一切众生见思烦恼集不同。是知集。知一切众生善恶苦果不同。是知苦。知一切法门。是知道。知一切众生入证不同。是知灭。种种四谛入假菩萨无不遍知

摩诃止观卷第六(上)摩诃止观卷第六(下)

        隋天台智者大师说

        门人灌顶记

复次神农本方用治后人未必并益。华他扁鹊观时观药更立于方。所以者何。乡土有南北人有儜健。食有咸淡药有浓淡。病有轻重。依本方治不能效益。随时制立仍得差愈。佛初出世众生机熟。逗根说法无不得悟。后代浇漓情惑转异。直用佛经于其无益。菩萨观机通经作论。令众生得悟。唯悟益彼是入假正意。岂可守旧壅于化道耶。释论云。依随经法广立名字。而为作义名为法施。菩萨为修如此慧故。大悲誓愿勤精进力。通修止观。诸佛加威豁然鉴朗。于入假智而得自在

○三应病授药者。既知苦集之病。又识道灭之药。若众生无出世机。根性薄弱不堪深化。但授世药。如孔丘姬旦制君臣定父子。故敬上爱下。世间大治。礼律节度尊卑有序。此扶于戒也。乐以和心移风易俗。此扶于定。先王至德要道此扶于慧。元古混沌未宜出世。边表根性不感佛兴。我遣三圣化彼真丹。礼义前开大小乘经然后可信。真丹既然。十方亦尔。故前用世法而授与之云云。又授出世药者。十种因缘所成众生根性不同则是病异。随其病故授药亦异。谓下中上上上。下根四义。一者志乐狭劣。二行力微弱。三五浊障重。四智慧极钝。乐小法故说生灭法。行力微弱修事六度。五浊障重勤苦对治。智慧钝故断淫怒痴。名为解脱。是为授因缘生法之药。治下根病也。虽是下根欣乐不同。诸圣作论复开为四。乐闻有者说阿毗昙生其小善破其五浊。因此方便见于真谛。乐闻无者论成实论生其小善破恶入真。乐闻有无说昆勒论生善破恶入真。乐闻非有非无者为说离有无经生善破恶入真。是为入假菩萨作四论申四门。授四药治诸病云云。次中根人授药者。此人心志小强行力小胜。宜生理善。五浊障轻智慧小利。赴其乐欲为说因缘即空。闻生理善破于恶因见第一义。是为授即空药治中根人。此又为四。谓下中上上上。即是四门入池。例前云云。次观上根人授药者乐欲心广善根开阔。五浊已除智慧又大。授无量四谛生界外善。次第断五住得入中道。是为授即假药治上根人。就此又为四。即是四门授药。例上可知。次观上上根授药者。此人乐欲乃至智慧悉无与等。故名上上。为如理直说善如空生。障如空灭。入究竟道。是名授即中药治上上根人。亦有四门授药治病云云。若入空观尚无一法。何有诸法。今授十六道灭治十六苦集。正是入假。随其类音妙声遍告。发彼耳识转度入心。令得服行各获利益。如一云所雨。而诸草木各得生长。云云

○四明入假位者。一先历教判位。二明利益。三结破法遍。人意咸言。先除见假后却思惟。入空之果尚已迢遰。出假化物非已所能望崖自绝。今当分别假位不同。夫三乘之初不愚于法。皆欲求佛厌患生死喜多退转。譬如有人俱闻他方有七宝山。翘心束脚。若念路艰险便退不前行人亦尔。畏惧生死退大沈空。后闻菩萨胜妙功德。自惟败种泣动大千。不待所因而怀忧悔。若依此义。但有入空便无入假事也。若三藏菩萨初修空狼伏烦恼羊而不断结。若断结者。则无六度功德身肥。是初阿僧祇位也。二僧祇烦恼脂消功德转肥。三僧祇正入假位利益众生。此下根人也。中根二僧祇已伏烦恼肥六度身。即能化物。岂待三耶。上根初发心时。为度一切誓求作佛。因闻他说心已明解深识真理。为度他故不求断证。心又一转我应度他。不应不度当勤分别一切药病。何以故。五事重故。如人将儿过险自既安隐。那得掷儿。虽自知空而不弃舍。是为初心即能入假不待至二僧祇也。通教位者。人多执经云。八地修出假。或六地七地断结与罗汉齐方修出假。此一途之说必不全尔。但佛为三根分别。下根断惑尽。方能出假。佛于法华中破其取涅槃心劝发无上道起方便慧。二乘既然。极钝菩萨亦应同此说。今判此为下根耳。中根者断见惑已。生死少宽。思任运断。第二地名菩萨神通。从此已去即能入假。上根者。初心闻慧即能体达见思即空。已为众生作依止处。何须七地方出假耶。若七地者。为大品所呵。有大鸟身长三百由旬。而无两翅从天而堕。若死若死等苦。菩萨亦如是。从初一向专修于空至于六地。是为三空身肥假翅不生。若堕二乘方便道名死等苦。若堕初果名之为死。若见尽是死等。若无学是为死。是鸟欲还天上可得去不。堕无学地欲发菩萨心永不能得。如人被阉不能五欲。华严大品不能治之。唯有法华能令无学还生善根得成佛道。所以称妙。又阐提有心犹可作佛。二乘灭智心不可生。法华能治复称为妙云云。别教之人十住心后。十行之位修假方便。何以故。入理般若名为住。住生功德名为行云云。下根也。十住初心即能入假已得无漏。一受不退即能出用。何须至十行方起大悲。中根也云云。又别教初心不愚于法。达解一切功德犹如幻化。于名字不滞而修方便。具五因缘。以益众生。上根也。圆教十信六根净时。即遍见闻十法界事。若是入空尚无一物。既言六根互用。即是入假位也。又五品弟子正行六度广能说法。即是入假之位。何必待六根净耶。又初心之人能知如来秘密之藏圆观三谛。尚能即中岂不即假。大品云。初坐道场尚便成正觉。转法轮度众生。又六即料简。便有出假之义何须待至五品耶。上来诸教皆有三位。若定判者。应取下根以明其位。则有二义。一依教故。二决不退转入假行成。中上乍有进退故不约其论位。既有三根出假。例应三根入空。谓情入。似入。真入情入者。触人能入非谓散情。缘谛之观。于似真之前与空法尘相应若尔何益。此有情益。若益无退。不并退。设退能忆念数修后致大益。问。通别上根能入空出假。与圆何异。答通人出入不能即中。别人次第出入不能一心。圆人一心出入亦能别出入。谓多入中少入二。多入二少入中。多入空中少入假。多入假少入空中。多入假中少入空。多入空少入假中。虽别增减而三谛不缺。若尔。则非次第之别。然尚能为胜别。况不能为劣耶。二明入假利益者。菩萨本不贵空而修空。本为众生故修空。不贵空故不住。为益众生故须出。故有从真起应法眼称机。应以佛身得度。即作佛身说法授药。应以菩萨二乘天龙八部等形得度。而为现之。成就众生净佛国土乃名利益。三藏菩萨虽复出假有漏神通非真起应。世智分别非法眼明。虽利众生而非成就。虽作佛事非净佛土。止是少分教化为益甚微云云。若通教入假虽分别药病但依二谛。诊病不深。识药不远。但是作意神通非真起应。应有始终为作父母师长。世世结缘处处调伏。动经无量阿僧祇劫。善根若熟即生王宫。道树作佛。渐顿度人。乃至入涅槃。舍利住世久久利益。有始有终乃名为应。无而欻有暂出还没。故非真应。一时片益不名成就。灰身入灭非净佛土。别教十行入假利益义同通教。若登地时得如来一身无量身。湛然应一切。尔时知病尽病渊源。尔时识药穷药府藏。尔时授药如印不差。真道种智最胜法眼。所可应化任运普周。和光同尘结缘之始。八相成道以论其终。亦名为化亦名为应。其见闻者无不蒙益。有所施为是净佛国土。入假利益皆实不虚。登地既然后地例尔。乃至圆教初住入假真实利益。乃至后心亦复如是。若得此意料简变化即识真伪。所以者何。魔亦能以有漏心作无漏形变为佛像。老子西升亦云作佛化胡。诸外道等变释为羊停河在耳。世智五通靡所不作。如是邪化无量无边。尚非三藏五通化。云何得是别圆任运真化。化语多种无眼之人谬生信受。能深观察不可雷同。故知从法身地垂应十界度脱众生。如此入假真利益位。三结破法遍者。未发真前随所计着百千万种皆名为见。如盲问乳非乳真色。若绳若杵何关象事。呓言之见见即是假。故历单复具足以观破之。破若不遍不得入空。见思若尽乃名破法遍也。就文字论乃当如此。意则不然。见思即是无明。无明即是法性。见思破即是无明破。无明破即是见法性。入实相空。方名破法遍也。从空入假破法遍亦尔。假有无量病法药法授药法。分别此三有所不达。不名破法遍。未发法眼之前虽有分别。分有所见不名破遍。六根净时分别一病有若干种。解一句法达无量句。十方诸佛说法一时受持。是为相似气分。障通无知既破。双照二谛方名破法遍也。举要而言。次第破者则不名遍。不次第破乃名为遍耳。前观法重沓既多。恐人迷故约二观后。结破法遍也

○第三明中道止观破法遍者。前生不生止观破法遍。一往似自行。次不生生止观破法遍。一往似化他。今不生不生止观破法遍。一往似双非自他又双照自他。生不生即不生生。亦即不生不生。自即不自亦非自非不自。不生生即生不生。亦是不生不生。他即非他亦非他非不他。不生不生即生不生。亦是不生生。亦是不双非。亦是不双照。种种分别令易解故作如前说耳。就此为四。一修中观意。二修中观缘。三正修中观。四明位利益。其意者。三藏中菩萨偏用世智照俗。二乘偏用析假入真。佛二谛周足异于弟子。假设第三观。设作离有离无之说。秖是离有无二见。实无别理可观。故不须第三观也。通教二乘偏用体法入真。菩萨慈悲入假。唯佛俱照。道观双流异于弟子。亦假设第三观。亦无别理异于真谛。开善所执佛果不出二谛外。即此义也。虽无别理而得有真如幻如化不生不灭中道之名。亦得有中道之义者。佛满字门通通通别。钝根止能通通不能通别。故此教得有别接之义。利者被接更用中道。不被接者不须第三观。别接义如显体中说云云。别教若作二谛三谛皆元知中道。若作三谛可解。若作二谛者。中道为真有无为俗。照此二谛从容中当名中道。二用无偏名双照虽作二名中理亦显。此理玄深根钝障重。如眼闇者穿针不谛。云何穿针。为常理故先破取相慧眼见空。次破无知法眼见假。进修中道破一分无明开一分佛眼见一分中。方是真因。因果圆满乃名为佛。二谛非正意故不名因。例如小乘方便伏惑不见真。不名修道。发见谛后具真修道始是真因。无学为真果。别教例尔。二观既是方便必须于中。虽复必须要前二观。二观若未办亦不暇第三观也。圆教初知中道亦前破两惑。奢促有异。何以故。别除两惑历三十心。动经劫数然后始破无明。圆教不尔。秖于是身即破两惑。即入中道一生可办。譬如贼有三重。一人器械钝。身力羸智谋少。先破二重更整人物方破第三。所以迟回日月。有人身壮兵利。权多。一日之中即破三重不待时节。以此喻之其义可见。又如两铁。一种种烧治方有利用。一是古珠即烧即利。为是义故。圆教初心即修三观不待二观成。以是义故即须明第三观也

○二修中观因缘者。略为五。一为无缘慈悲。二满弘誓愿。三求佛智慧。四学大方便。五修牢强精进。一无缘慈悲者。即如来慈悲也。此慈悲与实相同体。不取众生相故非爱见。不取涅槃相故非空寂。非空寂故非法缘慈悲。非爱见故非众生缘。无二边相故名无缘。大经云。缘如来者名曰无缘。普覆法界拔除苦本与究竟乐。上两观慈慈有边表。如来慈者即无齐限。上两观慈与菩萨共。无缘慈者独在如来。上两慈无所包含。如来慈者具一切佛法十力无畏。是如来藏诸法都海。故大经云。慈若有若无。非有非无。如是之慈乃是诸佛如来境界。当知慈具三谛也。迦叶赞云。今我欲以一法赞。所谓慈心游世间。是慈即是大法聚。是慈即是真解脱。解脱即是大涅槃。上慈作意乃成。此慈任运无请为依。手出师子令彼调伏。如慈石吸铁无心而取。夫铁在障外石不能吸。众生心性即无缘慈。无明障隔不能任运吸取一切。今欲破无明障显佛慈石。任运吸取无量佛法无量众生。欲修此慈非中道观。谁能开辟。如水生火水不能灭。还用火灭。此无明障依两观生。两观所不能除唯中道观乃能破耳。为是因缘修第三观也。二满本弘誓者。初发心时起四弘誓。与虚空等。空假两观知苦断集犹如枝叶。所未知断喻若根本。空假两观修道证灭犹如灯炬。诸山幽闇力不能明。虽修两观誓愿未满。譬如百川不能溢海。娑伽罗龙王所霔泉池一霔即满。中道正观亦复如是。知一切苦断法界集。修无上道证究竟灭。为满本愿故须修第三观。三求佛智慧者。即是如来一切种智知。佛眼见广大深远横竖觉了。究竟具足。上两观眼智比于佛法。犹如盲人闇中想画不能睹见。坠落坑坎云何得前。若修中道如有目足到清凉池。除二边热闷醒觉休息。饮服其水冷滑香甘。是名佛智知。见其池相方圆深浅。水色清净。是名佛眼见。欲得如来实相眼智非止观不成。故修第三观。四学大方便者。即是如来无谋善权无方大用。住首楞严种种示现。不可思议巧方便力。示诸众生虚空中风。劫烧负草令无烧害。此为难事故须善巧。如弥勒先为天子说不退行。净名即弹云。从如生得菩提耶云云。无菩提勿起此见。既破见已即说寂灭是菩提。不二是菩提。一切众生即是菩提云云。天子闻玄悟无生忍。是二大士槌砧更扣。令难悟者悟悟难悟法。若无方便云何利他。又如来初出不即说大。种种方便譬类言辞。引导众生令离诸着。然后开佛知见示以一乘。是故殷勤称叹方便。真实得显功由善权。故言虽说种种道其实为一乘。更以异方便助显第一义。佛智叵思议方便随宜说。佛意难可测无有能得解。以百千方便令钝根者妙契寰中。上二观智力用轻微。如富楼那化彼外道反见蚩弄。文殊暂往师徒靡风。欲得如来此方便者。若非中观所不能成。故修第三观也。五大精进者。欲为大事大用功力。法华云。如有勇健能为难事。不动不退方名萨埵。不顾身命何况财物。虽得菩提犹尚不息何况未得。上两观功微赏少。中观功盖天下赏穷解髻。为大精进修第三观。修中道因缘甚多。为对出假观略说五耳云云

○三正修中观者。此观正破无明。无明悬绝非眼虑见知云何可观。例如初观观真。真无色像亦无方所。但观阴入界心三假之惑四句推求。巧修止观。得无漏发名为见真。次观观假假复云何。但观空智能令不空于一心中点示万行。即发法眼遍知药病。故名假观。今观无明亦复如是。观二观智当彼破惑名之为智。今望中道智还成惑。此惑是中智家障。故言智障。又此智障于中智中智不发。故名智障。前言智能障后言智被障。例如六十二见。见名慧性慧即世智。若望无漏此慧性与见思合能障于真。此二谛智与无明合障于中道亦复如是。又能障是惑。所障是中智。能所合论故言智障。云何观此二智即是无明。若言是明种智现前。洞识诸佛十力无畏一切诸法。圆足觉了可得是明。而今不尔岂非无明。观此无明即为三番一观无明。二观法性。三观真缘。一观无明者。空假之智与心相应。观此二智为从法性生。为从无明生。为从法性无明合生。为从离生。若从法性法性无生。若从无明无明不实。亦不关中道。若合共生则有二过。若从离生则无因缘。中论云。诸法不自生云云。如是广破如上因成中说。作此观时泯然清净。心无依倚亦不住着不觉不知。能观所观犹若虚空不可说示。虽未发真于四句中决定不执。譬如闇中遥望株杌不审人杌。人应六分动相。杌无六分是不动相。久住观之心谓是杌亦不明了。起四句执即喻动相。动喻无常相不动喻常。久观不已定知是常。不起四执而无明未破犹不了了。虽不了了定知一常一切常。行大直道无留难故。前见思尘沙久已穿彻。唯二观智即喻金刚观破智障名观穿观。安心此理名观达观此理不可思议名第一义空。待二乘顽境之空名为智慧。而此法性非智非不智。是为中观具三义也。复次体达智障无明。无自他性共无因性毕竟不可得。如持戒比丘观无虫水。此中动者虫耶尘耶。虫即生相尘无生相。谛观不已虽知是尘亦不明了。若谓无明有四性。性是生动。若无四性无性无生动。虽知不动亦不决定。虽不决定而决定观常住不动。前生死涅槃二边流动。上两观已止。唯有无明回转未息。今达心本源无明寂静名止息止。安心此理名停止止。常住之理非止非不止。对无常动故言为止。即是非止非不止。是名中止具三义也。复次智障心中。即有三假四句止观。信法回转四悉檀巧修。皆例如前说。如是四句即是观门。若离此四无修观处。善巧方便因门而通得见中道。见中道时非即四观。若于一观得入。余句即融不须更修。若未通入。但勤修四句方便取悟。若执此四即为所烧遮壅不通。若无执滞即是观无明四句得悟也。二约法性破无明者。上四句观于智障求无明生。决定叵得。或生一种解。或发一定。决谓无明即是法性。如此计者非是悟心。但发观解。如闇见尘杌决谓尘杌。即当移观观于法性。为当无明心灭法性心生。为当不灭法性心生。为当亦灭不灭法性心生。为当非灭非不灭法性心生。若无明灭而法性生者。灭何能生。不灭生者明无明并。共生者即有二过。离则不可。不自不他不共不无因。如是四句一一句中。信法回转四悉善巧。即能得悟。通四门池。虽未得悟。决定谓此中道观智能破无明。常如是学更不余修也。三约真缘破无明者。观此观智待谁得名为智为非智。若横待者。十方诸佛是智是明。待我无智明也。若竖待者。我于将来破除盲冥而得大明。待今是无智无明。如是智明为是缘修。为是真修。真缘合修。离真离缘。若缘修者缘是无常。云何生常。若是真修真不应修。释此有两家。一云。缘修显真修。二云。缘修灭真自显。真自显是自生。由缘显是他生。真缘合是共生。离真缘是无因生。四句求智不可得。亦不得无智。何以故。待智说无智智无故无所可待故无智亦无。若执真缘为是者。不能发中俱是障智。若不执者即是四门。若得契理理非真非缘。非共非离不可说示。若有机缘亦可四说。悉檀方便无复定执。随缘异说闻即得道。所谓从无常生于常。大经云。因是无常而果是常。又云。从伊兰子生栴檀树。或时云。从法王种性中生即是真修。或言。因灭无明则得菩提灯。或言。非内观非外观而得是智慧云云。无得之得以是得无所得。入空意。无所得即是得。入假意。得无所得皆不可得。双照得无得即中意。诸菩萨等或偏申一门。如天亲明阿梨耶识为世谛。别有真如。此是论之正主。禅定助道皆是陪从庄严耳。如中论申毕竟空空为论主。其余亦是助道耳。余门亦应有菩萨作论申之。作论异说岂离四门因门有殊契会不异。若得此意何所乖诤苦兴矛盾。若用四门修观者。或乐或宜或对或入。一门既尔余门亦然。观行虽别得道何异。经论为缘不同。古来诤竞难可通处。用此解释。冰冶云销。如此观行契教根理。印会允合有何是非。明眼之人依义不依语。有智之者必不生疑。无目无解徒劳愍怪讵可益乎。问。无明即法性法性即无明。无明破时法性破不。法性显时无明显不。答。然。理实无名对无明称法性。法性显则无明转变为明。无明破则无无明。对谁复论法性耶。问。无明即法性。无复无明与谁相即。答。如为不识水人指水是水指水是水。但有名字。宁复有二物相即耶。如一珠向月生水向日生火。不向则无水火。一物未曾二。而有水火之珠耳。四修中观位者。前两止为中道双遮方便。两观是双照方便。因此遮照得入中道。自然双流自然双照。修此双流凡有三处。若别接通者。七地论修八地论证。别教十回向论修登地论证。如此修证高远迢遰。初心众生尚不得修干慧。云何能证八地耶。此中道观于凡无益。又初心尚未入十信至回向。若无回向岂得修中。无修则无证。此中道观于凡夫人望崖无益。今明圆教五品之初。秖是凡地。即能圆观三谛修于中空坐如来座。修寂灭忍着如来衣。修佛定慧以如来庄严而自庄严。修无缘慈入如来室。始从初品进入第五相似法起。见鹄知池望烟验火。即是相似位人入六根清净也。例如外道不修念处永无暖分。二观亦尔。不修中道似解不发。今五品修中能生似解。转入初住即破无明。故华严解初住云。无染如虚空。清净妙法身湛然应一切。正使及习一时皆尽无有遗余。初发过牟尼。此之谓也。始自初品终至初住。一生可修一生可证。不待位登七地。尔乃修习。何暇欢喜始入双流。前教所以高其位者。方便之说。圆教位下者。真实之说。法华云。如此之事是我方便。诸佛亦然。今当为汝说最实事。即此意也。复次三藏菩萨坐道场时犹是具惑。故无双流。双流位在佛耳。通教有别来接者双流位在八地。别教双流位在初地。故渐渐引之。其位稍低。实意弥显也。虽言初住破一分无明是双流位。此是略语。譬如举帆一日三千略言一日耳。又如禅有九品此亦大较。如佛得四禅身子不知。身子入四禅目连不知。目连入四禅诸比丘不知。如此往推禅不啻九品。初住亦尔。言一品者亦无量品。此位能遍法界作佛事。不可限量。如首楞严华严中广说。尚示八相何况余耶云云。前两观后已结成破法遍如上说。今中道正观观无明法性。不依二边不依四句。毕竟清净无倚无著。故净名云。稽首如空无所依。此智豁开一破一切破。靡所不遍故名破法遍也

○第二约余门明破法遍者。上约无生一门。竖修三观彻照三谛破法遍。无量诸门望无生门余门是横。譬如径直重门此则名竖。齐并逦迤故称为横。若横若竖皆得见王。故约横论观辨破法遍也。横门者如中论八不。不生不灭不常不断。不一不异不来不去。一论明八门。诸经论则无量。或不有不无不垢不净。不住不着不受不取。不虚不实不缚不脱。如此等诸教行门其数无量。俱皆能通故称为门。中论云。若深观不常不断。即入无生无灭义。何以故。不生即不异。不灭即不一。生名集成即异义。灭名散坏即一义。不生即不常。不灭即不断。不生即不来。不灭即不去。不生即不垢。不灭即不净。不生即不增。不灭即不减。不生即不缚。不灭即不脱。不生即不有。不灭即不无。是故深观不生不灭即是诸门义也。若无生门观阴界入次第不次第。乃至三障四魔者。余门亦如是。若无生门观心如工画师造种种五阴。一切世间中。莫不从心造。一阴界入一切阴界入。一性相体力。一切性相体力等。余门亦如是。若无生门发真正菩提心起四弘誓愿。余门亦如是。若无生门安心止观自行化他。信法回转善巧悉檀。余门亦如是。若无生门识有无破单复具足无言说见。一一皆有三假四观。如是不自不他不共不无因者。余门亦如是。若无生门破见有七万二千三百八十四止观者。余门亦如是。若无生门观智障自生非自生。故说自生空。自生空非自空故说自生假。自假非假自空非空故说自生中。自中不但中双照空假。故说三观一心者。余诸门亦如是。若无生门观智障他生非他生。共生非共生无因生非无因生。乃至三观一心者。余门亦如是。若无生门观智障自灭非自灭故说自灭空。自空非自空故说自灭假。自假非假自空非空。故说自灭中。自灭中不但中双照空假。故说自灭三观一心者。余门亦如是。若无生门观智障他灭非他灭。共灭非共灭。无因灭非无因灭。乃至三观一心者。余门亦如是。若无生门自待非自待故说自待空。自空非自空故说自待假。自空非空自假非假。故说自待中。自中不但中双照二谛。故说三观一心者。余门亦如是。若无生门他待非他待。共待非共待。无因待非无因待。乃至三观一心者。余门亦如是。若无生门三观结成破法遍者。余门亦如是。以无生门如上等诸法度入余门。纵横无碍。如金刚刀无能障者。若得此意通释经论随义回转。文义允当无处不合。所以者何。若将此义释无行经。即转无生意入无行门。所谓谛无行智无行菩提心无行。安心于止观无行。破见思无知无明等无行。生死涅槃中间等皆无行。无行行无行位无行教。如是等一切悉入无行门中说。究竟具足也。若释金刚般若经。即转无生意度入不住门中。种种不住。不住色布施。不住声香味触布施。不住境智布施。不住慈悲布施。不住见思中布施。不住无知无明中布施。是名檀波罗蜜。不住色中持戒。乃至不住色中般若。初地不应住乃至十地不应住。虽诸法不住。以无住法住般若中。即是入空。以无住法住世谛即是入假。以无住法住实相即是入中。此无住慧即是金刚三昧。能破磐石砂砾彻至本际。故仁王经三处明金刚三昧。七地初地初住。即是金刚无住释三教位义。又云。释迦牟尼入大寂定金刚三昧。若尔者。常途不应云无碍道有金刚断道无金刚。经云佛有。岂非断道有耶。天亲无著论。开善广解。讵出无生无住之意耶。略举二经。示度曲之端耳。若得此意千经万论豁矣无碍。此是学观之初章。思义之根本。释异之妙慧。入道之指归。纲骨旷大事理具足。解一千从法门自在云云。问。无生一门申一切佛法。复何用余门耶。答。法相如此二义相须。人人不同各各自行应须余门。如净名三十二菩萨各说已入不二法门。若言生灭是生死为二。不生不灭则无二。乃是空门何关中道。今解。生是生死灭是涅槃是为二。双遮二边得入中道。是为入不二法门。此菩萨自说己门不说他门。华严云。我唯知此一门。即是各说入门门则无量也。又他缘不同逗化非一。前一番人闻说无生无灭得悟。余非其宜所以无益。次菩萨更说不垢不净入不二门。当其所宜闻之得道。是则横门无量。八千菩萨各各说之。云何难言一门足耶。复次行人依无生门修四三昧。或时欢喜顶受。或信善心生。或恶觉执破。或恍恍欲悟。若尔者。此无生门是其道门。若不尔非其门也。当更从无灭门入。喜生。善发。执破。近道。当知无灭是其道门。不尔。于其非门。如是广历众门一一检试。会有相应。张罗既广心鸟自获。为是义故将横约竖以显门通也

○第三横竖一心明止观者。如上所说横竖深广破一切邪执。申一切经论修一切观行。逗一切根缘。回转无穷言烦难见。今当结束出其正意。若无生门千万重叠。秖是无明一念因缘所生法。即空即假即中不思议三谛。一心三观一切种智。佛眼等法耳。无生门既尔。诸余横门亦复如是。虽种种说秖一心三观。故无横无竖。但一心修止观。又为二。一总明一心。二历余一心。总者。秖约无明一念心。此心具三谛。体达一观此观具三观。若不得前来横竖诸说。如此境智何由可解。前说一念无明与法性合。即有一切百千梦事。一阴界入一切阴界入。无量单复具足无言等见。三界九地一切诸思。十六门破等诸法。先已次第横竖闻竟。今闻一心因缘生法者。即悬超前来一切次第因缘生法。悬识不可思议因缘生法。前说诸法皆三假四句。句句求实不可得。单复诸见皆空。九地诸思皆空。十六门皆空。先已闻故。今闻一心即是空。悬超前来次第诸空。悬识不可思议毕竟妙空。前来所明诸假覆疏倒入。分别药病授药等法先已闻故。今闻一心即假。悬超前来次第之假。悬识双照二谛之假。今闻非空非假者。悬超前来诸空皆非空诸假皆非假。又前来分别一切非有非无。单见中非有非无。复见中非有非无。具足中非有非无。三藏中非有非无。通门非有非无。别门非有非无。前已闻故。今闻非有非无。悬超前来诸非有非无。悬识中道不可思议非有非无。如此三谛一心中解者。此人难得。何以故。约心论无明还约心论因缘所生法。故有前来一切法。约心即空。故有前来诸空。还约心论假故有前来出假等。亦约心论法界故有中道非空非假。三谛具足秖在一心。分别相貌如次第说。若论道理秖在一心。即空即假即中。如一刹那而有三相。三相不同生住灭异。一心三观亦如是。生喻假有灭喻空无住喻非空非有。三谛不同而秖一念。如生住灭异秖一刹那。三观三智三止三眼。例则可知。如是观者。则是众生开佛知见。言众生者。贪恚痴心皆计有我我即众生。我逐心起。心起三毒即名众生。此心起时即空即假即中。随心起念止观具足。观名佛知止名佛见。于念念中止观现前。即是众生开佛知见。此观成就名初随喜品。读诵扶助此观转明。成第二品。如行而说资心转明。成第三品。兼行六度功德转深。成第四品。具行六度事理无减。成第五品。第五品转入六根清净。名相似位。故法华云。虽未得无漏而其意根清净若此。从相似位进入铜轮。破无明得无生忍。四十二地诸位。故法华云。得如是无漏清净之果报。亦是三贤十圣住果报。唯佛一人居净土。以贤圣例佛。指妙觉是报。大经云得无上报者。有现报故名无上报。无生后故言佛无报。大经亦云。子果果子。以现报故即如子果。无后报故不名果子云云。又金光明称为应身境智相应也。就境为法身。就智为报身。起用为应身。以得法身故常恒不变。法身清净。广大如法界究竟如虚空。尽未来际也。宝性论云。常即不生。恒即不老。清净即不病。不变即不死。法身是净德。广大如法界是我德。究竟如虚空是乐德。尽未来际是常德。故知初住法身即具如是常乐我净。无生老死也云云

○历余一心三观者。若总无明心未必是宜。更历余心或欲心嗔心慢心。此等心起即空即假即中。还如总中所说云云

○前来所说但观识阴作如此说。余四阴亦如是。十二入十八界亦如是。是名观阴界入境破法遍竟。问。入假中有因缘。入空何意无。入空以四门料简。假中何意无。答。入空亦有。略故不说耳。何者。谓为解脱故为脱他故。为慧命故为无漏故为法位故。夫生死缚着劳我精神。非空不解。自既有缚能解他缚无有是处。为脱他故应须入空。贤圣以慧为命。慧命非空不立。诸神通中无漏通胜。为胜神通故。应须入空。又法位非慧不入。空慧能速入法位。入空因缘甚多。例后故说五耳。夫空观通于小大偏圆。欲分别不滥。须四门料简。假中不杂小故不用耳。空观二种。析空专在小。体空小大共。今之料简简于体空。虽同用体所为处别故须料简。别圆能通虽各四门所通处同。故料简则闲耳。智障者。异解不同。今出达摩郁多罗释。烦恼是惑心故烦恼是障。智是明解云何说智为障。智有二种。证智识智。识智分别体违想顺。想顺故说为智。体违分别与证智为碍。故说智为障。又佛于二障得解脱。涅槃云。断爱故得心解脱。断无明故得智解脱。地持中说爱为烦恼首。故心解脱对治烦恼障也。远离一切无明秽污。于一切所知知无障碍名智净。智净即慧解脱。若以智所知碍名智障者。以无明故于智有碍。正以无明为智障体也。入大乘论云。出世间无明是智障。世间无明贤圣已远离。即是先断烦恼障也。二障俱是烦恼。云何以无明为智障。无明是即智之惑。以智为体即智说障。例如无为生死即无为而说生死。以无为为名也。爱即四住地也。亦能障智。然是异心之惑。解惑不俱体是烦恼。故当体为名名烦恼障。复次爱能令诸有相续。能令心烦与心作恼。虽无明覆蔽然生由爱水。招生功强。故名爱为烦恼障。无明不了正与解脱反。爱性虽违然以无明为本。无明性迷障智义显。故从所障名为智障。无明有二。一迷理。二迷事。何者是智障。地持说。二乘无漏人无我智为烦恼障净智。佛菩萨法无我智为智障净智。若尔。二俱是迷理为智障。又智所知碍名为智障者。于一切法知无障碍。即于事中知无障碍。但是迷事为智障。若尔。何者为定。照事照理之智。智虽有二二无别体。智障无明亦无二性。虽有二说而无二也。又心智为障者。究寻分别智碍于如实不得证智。此亦即智是障。以灭想灭心故有断智之义。若舍分别即向智障清净。又非是条然。故智亦不断。是以经有不失福之言。百论引佛说于福莫畏者助道应行也。人作一向之论。便有断不断二途。计无矛盾勿生偏执竞也。问。璎珞云。第三观初地现前。今云何或说在八地。或说在初住。答。借义相成。或借高成下或言八地。或借下成高故言初住。璎珞明别教故言初地。问。假中两观明三根人修位。初观不见判修位。答。后观悉入位方修假中。故约位判三根浅深。初观始于凡地无位可判浅深。又璎珞亦有。文云。四地名须陀洹。此应是下根。又三地明须陀洹此应是中根。或初地明须陀洹此语上根(云云)。

摩诃止观卷第六(下)摩诃止观卷第七(上)

        隋天台智者大师说

        门人灌顶记

第五识通塞者。亦名知得失。亦名知字非字。如上破法遍。应通入无生。若不入者。当寻得失必滞是非。不得一向作解。何者。若同外道爱着观空智慧。宜以四句遍破。能破如所破令众塞得通。若不执观空智慧。则能破不如所破。但破塞存通。如除膜养珠破贼护将。若尔。即大导师善知通塞。将导众人能过五百由旬。旧云。六地见思尽为三百。七地八地为四百。九地十地为五百。此义与释论乖。论以二乘为四百。二乘之道非七地八地。摄大乘人以三界为三百。方便因缘两生死足为五百。则摄义不尽。更有有后生死无后生死属何百耶。地人以十信住行向地为五百。此与法华乖。法华过三百由旬作化城。此则二百由旬作化城。复有人解三界为三百。二乘足为五百。此义三失。一出三界外立化城。云何二乘出三界外不入城。更行四百五百。四百五百之外更无化城。何所可入而称二乘。二者灭化城方可得进。城犹未灭而辄进四百五百。三者二乘共入化城。云何声闻为四百支佛为五百。有人以五住烦恼为五百。然二乘已断四住。应是四百由旬外立化城。有人以断三界思为三百。尘沙为四百。无明为五百。此亦不然。由旬本譬烦恼。云何见多而不数。思少为三百。此之名义本出法华。法华举五百为譬本。以生死险道导师观知合之。应作三番明五百。乃会经耳。一就生死处所。二就烦恼。三就智慧。诸师之释方圆动息不与文会。如持一孔之匙开三须之钥。初家约通位就四百立化城摄家约生死割二种于荒外。地家约别位在界内立化城。次家径侹不待开权即自显实。人师过如此。释论意云何。论有二文。初以二乘为四百而止不作五百。后文以二乘为一百。今通之。论明通意。道家以真谛为极。过三界已未破化城但入涅槃。即指涅槃。为四百耳。而复以二乘为一百者。更明出假菩萨从空出假。非涅槃为一百。入三界为三百。作如此消文。于经论无妨也。今明五百由旬者。一约生死处所。谓三界果报为三百。方便有余土实报无碍土是为五百由旬处所。次约烦恼者。所谓见谛惑为一百。五下分为二百。五上分为三百。尘沙为四百。无明为五百。次约观智者。空观智知三百。假观智知四百。中观智知五百。此与文会无前诸师过也。又诸师判位辽远。初心行人尚未断见。何由超过五百由旬乎。今论由旬有横通塞。有竖通塞。横者具约三法。苦集为塞道灭为通。无明十二因缘为塞。无明灭为通。六蔽覆心为塞。六度为通。竖通塞者。见思分段生死为塞。从假入空观为通。无知方便生死为塞。从空入假观为通。无明因缘生死等为塞。中道正观为通。今当以横织竖检校通塞。如从假入空破诸见思。单复具足无言等见。九九八十一思。如斯诸惑本是污秽。增长烦恼遮塞行人。那忽取着谓是谓非。起诸结业漏落生死。唯见苦集不见道灭。既不识见思中四谛。是事不知名为无明。乃至老死。但构因缘无明不灭。不灭故坚着叵舍。唯在此岸不到彼岸。大经云。童子饥时取粪中果。智人呵之赧然有愧。失于净法。是名为塞。若于诸见介尔起心。知无性实无常无主。倒破则无业。无业则无果。是名为道。道故有灭。若识四谛则无无明亦无老死。因缘坏故则舍诸有到于彼岸。当用此意历一一心。历一一能。历一一所。若起三塞破之令通。若是三通养令成就。复次体见即空能体亦即空。如罗汉之心尚名无漏五阴。我观未真那得非阴。若计阴实则结业生死。若不识阴四谛即是无明。若爱观空智慧则不能舍。用即空意历一一心。历一一能。历一一所。若有三塞破之令通。若是三通养令成就。则巧过见思之塞。善通三百由旬也。次用横织竖检校从空入假观通塞者。此则易解。于病法药法授药法。于一一法一一能一一所。明识谛缘度。若起三塞破之令通。若有三通养令成就。则过无知之塞通四百由旬。次用横织竖检校中道正观者。于无明法性真缘等。一一法一一能一一所。明识谛缘度。若起三塞破之令通。若有三通养令成就。则过无明之塞通五百由旬。若作如此论通塞者。次第竖论六地初地。动经劫数塞乃得通。大经云。须陀洹者八万劫到。乃至支佛十千劫到。到菩萨初发心住。此论圣位何益初心行人者乎。复次约横别论通塞者。如大品经云。有菩萨从初发心即与萨婆若相应者。与空相应也。若初未相应。当用谛缘度检一一心。若有三塞破之令通。若有三通养令成就。得过三百由旬。又云。有菩萨从初发心即能游戏神通净佛国土。此是出假之意。若初发心修假。亦用谛缘度检一一心。破塞养通过四百由旬。又云。有菩萨从初发心即能坐道场成正觉。此即中意。若初发心修中。亦用谛缘度检一一心。破塞养通过五百由旬也。如此说者。虽初心得论通塞而三法各别。大论引三喻。一则步涉。二则乘马。三则神通。步马两行须知通塞。神通无碍。塞不能遮。山壁皆虚。何通可择。初观喻步。次观喻马。后观喻飞。三义分张亦非今所用也。若竖论三观。两观当地为通望上为塞。若后一观胜下为通隔小为塞。横论三观当分为通。不相收为塞。法相浅深任有通塞。况复于中起苦集无明蔽等。是故皆塞无复有通。若一心三观法相即破竖中之通塞。三观一心破横中之通塞。空即三观故破步涉山壁三百之通塞。假即三观破乘马四百之通塞。中即三观破神通之通塞。良以一心能即空假中者。一切山河石壁众魔群道皆如虚空。一心三观游之无碍。终不去下陵高避山从谷。触处诸塞皆通无碍。能过五百由旬到于宝所。是名为通。通本对塞。既触处如空则无复有塞。无塞则无通。若于无塞无通。起苦集无明障蔽者。非但失于神通。亦失马步。能破如所破。字为非字。如彼虫道偶得三观之名。是虫不知是字非字。若于一一法一一能一一所。皆即空即假即中具谛缘度。是名无通无塞双照通塞。是为智者识字非字。亦名良医知得知失。于无生门明识通塞者。于余法门亦如是。是为初心过五百由旬。应明六即义(云云)。问通塞得失字非字为一为异答。此是一意种种说耳。亦有差别。通塞约解。得失约行。字非字约教。金光明云。正闻正听正分别。正解于缘正能觉了。知字非字是正闻正听。知得失是正分别正解于缘。知通塞是正能觉了。虽此差别同显一致耳。问。横塞塞竖通不。竖塞塞横通不。横通通竖塞不。竖通通横塞不。答。一往然二往不然。然者。无明即见思何意非横障。中智治一切何不通横塞此是一往然义耳。若二往释者。横塞障近不能塞竖通。横通力弱不能通竖塞。竖塞深远不作横障。竖通对当别不通于横塞耳

○第六明道品调适者。道品有四。一当分。二相摄。三约位。四相生。一明当分者。未必具品方能得道。三四二五。单七只八。当分是道。故云当依念处得道。又云。是道场。又云。是摩诃衍。念处既尔余品亦然。是为当分道品而非调停也。二明相摄者。如念处一法皆摄诸品。引释论文云。念处既摄余品。余品亦摄念处。是为相摄道品亦非调停也。三约位者。如念处当其位。正勤是暖位。如意足是顶位。五根是忍位。五力是世第一位。八正是见谛位。七觉是修道位。此是约位亦非调停也。四相生者。如修念处能生正勤。正勤发如意足。如意足生五根。五根生五力。五力生七觉。七觉入八正道。是为善巧调适。戒定慧等皆名为正。清净心常一则能见般若。是为相生亦是调适。所以须此者。上来虽破法遍识通塞。若不调停道品何能疾与真法相应。真法名无漏。道品是有漏。有漏能作无漏方便。方便失所真理难会。如酿酒法酵暖得宜。变水成酒。麴蘖失度味则不成。大论云。三十七品是行道法。涅槃城有三门。三门是近因道品是远因。为是义故应须道品调停也。问。道品是二乘法。云何是菩萨道耶。答。大论呵此问谁作是语。三藏摩诃衍皆不作是说。那得独云是小乘法。净名云。道品善知识。由是成正觉。道品是道场亦是摩诃衍。涅槃云。能修八正道者。即见佛性名得醍醐。大集云。三十七品是菩萨宝炬陀罗尼。如此等经皆明道品何时独是小乘。若大经云。三十七品是涅槃因非大涅槃因。无量阿僧祇助菩提法。是大涅槃因者。道品之外无别有道品。如四谛外无第五谛。一种苦集如爪上土。分别苦集有无量相如十方土。直明一三十七品是涅槃因。复有无量三十七助道品名大涅槃因。云何无量有四种道谛故。有十六门故。又有漏道品欲界二十二。未到三十六。初禅三十七。皆有漏道品如乳。三藏道品如酪。通教道品如生酥。别教如熟酥。圆教如醍醐。大经之文义合于此。非道品外别有助法也。或言三十七品是助道。或言是正道。大论云。是菩萨道。此文似正也。净名云。道品善知识由是成正觉。此文似助也。又若言三十七品是有漏者。云何言七觉是修道。法华云。无漏根力觉道之财。云何八正在七觉前。此应三句分别。一三十七品皆有漏。二皆是无漏。三亦有漏亦无漏。如大论云。修八正道得初善有漏五阴。善有漏五阴即是暖法。暖法之前尚得修于八正道。云何修邪。初从师受法。系心忆念名念处。为求此法勤而行之名正勤。一心中修名如意足。五善根生名根。根增长名力。分别道用名七觉。安隐道中行名八正道。能如是修得善有漏五阴。当知道品皆是有漏。皆是无漏者。即是见谛思惟所行道品。一向是无漏。法华之文意在此也。从来虽言有漏中得修八正七觉等未有文证。而毗婆沙云。若八正在七觉后。亦得是有漏亦得是无漏。何以故。依八正入见谛即是亦无漏。若八正在七觉前一向是无漏。此则可解。引婆沙文证成二意。又亦漏无漏即是对位意也。诸道谛三十七品。今不具记。但明无作道谛三十七品。成于一心三观义也。大品云。欲以一切种修四念处者。念处是法界摄一切法。一切法趣念处是趣不过。华严云。譬如大地一能生种种芽。地是诸芽种也。法华云。一切种相体性。皆是一种相体性。何谓一种。即佛种相体性也。常途云。法华不明佛性。经明一种是何一种。卉木丛林种种喻七方便。大地一种即是实事。名佛种也。今一念心起不思议。即一切种。十界阴入不相妨碍。若观法性因缘生故。一种一切种。则一色一切色。若法性空故一切色一色。则一空一切空。法性假故一色一切色。一假一切假。法性中故非一非一切。双照一一切。亦名非空非假双照空假。则一切非空非假双照空假。九法界色即空即假即中。亦复如是。是名身念处。若观法性受。法性因缘生故。一种一切种一受一切受。法性受空故。一切受一受一空一切空。法性受假名故。一受一切受一假一切假。法性受中故。非一受非一切受。非空非假双照空假。则一切非空非假双照空假。九法界受即空即假即中亦复如是。是名受念处。若观法性心。因缘生法一种一切种。一心一切心。法性空故。一切心一心一空一切空。法性假故。一心一切心一假一切假。法性中故非一非一切。非空非假双照空假。九法界心亦复如是。是名心念处。若观法性想行两阴。因缘生法一种一切种。一行无量行。法性空故一切行一行一空一切空。法性假故一行一切行一假一切假。法性中故非一非一切。非空非假双照空假。一切非空非假双照空假。九法界行皆即空即假即中亦复如是。是名法念处。如是念处力用广博。义兼大小俱破八倒。双显荣枯双非荣枯。即于中间入般涅槃。亦名坐道场。亦名摩诃衍。亦名法界。兼广之义其相云何。法性之色实非是净。而凡夫横计为净。是名颠倒实非不净。二乘之人横计不净是名颠倒。今观色种即空。一切即空。空中无净云何染着。是名凡夫计净倒破枯念处成。色种即假一切皆假。分别名相不可穷尽。假智常净不为无知尘惑所染。云何滞空而取灰灭言色不净。是名二乘不净倒破荣念处成。是名八倒俱破枯荣双立。观色本际非空非假则一切非空非假。非空故非不净倒。非假故非净倒。非净倒故则非荣树。非不净倒故则非枯树。非枯非荣则非二边。无边无中乃名中间。佛会此理故名涅槃。亦是非净非不净。八倒不生名为涅槃。如是涅槃名秘密藏。安置诸子秘密藏中佛自住中故言入也。法性之受本非是乐。而凡夫之人横计为乐。是名颠倒。实非是苦。二乘之人横计为苦。今观受种即空一切皆空。空中无乐云何生染。则凡夫倒破枯念处成。受种即假一切皆假。以无所受而受诸受。名闻分别不生厌畏。云何弃之沈空灰断。二乘倒破荣念处成。是名二倒双破枯荣双立。观受本际即非空非假。非空故非枯非假故非荣。边倒不生名为涅槃。中间理显名秘密藏。皆如上说(云云)。法性之心本非是常。凡夫横计是名常倒。法性实非无常。二乘横计无常。今观心种即空一切即空。空中非常云何谓心念念相续。是名凡夫常倒破枯念处成。心即假名一切悉假。心若无常那得分别无量心相。是名二乘无常倒破荣念处成。又心即非空非假。非空故非无常。非假故非于常。非荣非枯边倒不生名入涅槃。中道理显名秘密藏。安置诸子自亦入中(云云)。法性之法本非有我。凡夫之人横计有我。本非无我二乘之人横计无我。今观法性即空一切皆空。空中无我。是名凡夫倒破枯念处成。法性即假一切皆假施设。自在不滞我义具足。是名二乘倒破荣念处成。观法本际即非空非假。非空故非无我非假故非于我。边倒不生名入涅槃。中间理显名秘密藏。治倒法药其数有四。法性观智名之为念。一谛三谛名之为处。一切即空。诸倒荣枯无不空寂。一切即假。二边双树无不成立。一切即中。无非法界。只一念心广远若此。若能深观念处是坐道场。是摩诃衍。是双树间入般涅槃。始终具足不须更修余法。若不入者更研余品。勤观念处名正勤。见思本起名已生恶。观于即空令已生不生故勤精进。尘沙无明名未生恶。观即假即中令未生不生故勤精进。竭力尽诚行四三昧。遮此二恶一切智名已生善。此善易生故言泥洹道易得也。道种智一切种智名未生善。此分别智难生。空智已生勤加增长。中智未生令得开发。三观无间只为生此二智耳。是四正勤亦能悟道。故言一心勤精进故得三菩提。不须余法。若不入者当是不勤。心过散动须入善寂。审观心性名为上定。于上定中修如意足。欲精进心思惟。欲者。专向彼法。亦名庄严彼法。定中观智如密室中灯照物则了。以照了故断行成就修如意足。精进者。成就彼法法性不动而寂然精进。无间无杂。断行成就修如意足。心者正住。观察彼法一心中缘。制之一处无事不办。断行成就修如意足。思惟者。善能分别彼法方便。如此思惟不令动散。定思惟故断行成就修如意足。能如此修定心而入不须余法。若不入者当修五根。信三谛理是三世佛母。能生一切十力无畏解脱三昧。但念处修不求余法。是名信根。进者。以信摄于诸法。信诸法故倍策精进。念者。但念正助之道不令邪妄得入。又此法者为精进所修。是法不忘故名念根定者。一心寂定而行精进。又此法为念所摄。是法不忘不动故名定根。慧者。念处之慧为定法所摄。内性自照不从他知。是名慧根。但修五根亦能入道成摩诃衍。若不入者。进修五力令根增长。遮诸烦恼名之为力。信破诸疑无能动者。精进除懈怠如本所愿皆得成就。念破邪想不为烦恼所坏。定破散乱远离愦闹。虽有所说不碍初禅。善住觉观不碍二禅。心生欢喜不碍三禅。教化众生不碍四禅。妨四禅法不妨诸定。亦不舍定亦不随定是名定力。慧破邪执一切执一切慧双照具足。是名慧力。如是五力名摩诃衍。若不入者。用七觉均调。心浮动时以除觉除身口之粗。以舍觉舍于观智以定心入禅。若心沈时精进择喜起之。念通缘两处。修此七觉即得入道。大论云。若离五盖专修七觉。不得入者无有是处。若不入者修八正道。更以出世上上正见观三谛理。以正思惟发动此观。如法相说自他俱益。即是正语。若黑业得黑报。白业得白报。杂业得杂报。非白非黑业得非白非黑报。约小乘作可解。今言沈空是黑业。出假是白业。两兼是杂业。中道是非白非黑业。皆名邪命。若业能尽业名为正业。依此而行名为正业。正业不为二边所牵。见他得利心不恼热。而于己利常知止足。是为正命。善入正谛名正精进。心不动失正直不忘名正念。正住决定名正定。因是八正道即得入理。大经云。若有能修八正道者。即得醍醐。如是道品非是对位。但于初心观法性理。即得具足。大论云。四念处中四种精进名四正勤。四种定心名四如意足。五善根生名为根。根增长名为力。分别四念处道用名为觉。四念处安隐道中行名八正道。故知初心行道用三十七品。调养止观四种三昧入菩萨位。如此道品是大涅槃近因。余诸道品名为远因(云云)。今以譬显此义。植种于地芽嘴初开。生根下向枝叶上布。其花敷荣结果成实。法性法界为大地。念处观为种子。四正勤如抽芽。五根如生根。五力如茎叶增长。七觉如开花。八正如结果。结果者。即是入铜轮位证无生忍。亦名至宝所。亦名入秘藏。亦名得醍醐。亦名见佛性。亦名法身显八相作佛。道品善知识由是成正觉此之谓也。若通途释道树者。如大品明。离三恶道名叶益。得人天身名花益。得四道果名果益。此偏就空为释耳。免二乘地为叶益。得变通身为花益。具道种智为果益。此偏就假为释耳。免二边缚为叶益。受法性身为花益。证入佛性为果益。此偏就中为释耳。若总就三观者。即空名叶益。即假名花益。即中名果益(云云)。复次行三十七道品将到无漏城。域有三门。若入此门即得发真。谓空无相无作门。亦名三解脱门。亦名三三昧。若从正见正思惟入定从定发无漏。是时正见智名大臣。正定为大王。从此得名名三三昧。非智不禅。即此意也。若由正定生正见从正见发无漏。是时正定为大臣。智慧为大王。从此得名名三解脱。非禅不智。即此意也。或可三昧是伏道。解脱是断道证道。或可定慧合故。三昧即解脱。解脱即三昧。若三藏以苦下空无我是空门。灭下四行是无相门。集道下八行苦下两行是无作门。此十六行王臣等(云云)。若通教明苦集皆如幻化即空门。古释论本云。若观极微色则有十八空。今本云。若观一端叠则有十八空。叠是假名极微是实法。以此为异。若得意者假实皆空耳。若未入空情想戏论计有空相。知空无空相名无相门。空相虽空犹计观智。既无能所谁作空观。是名无作门。既无作者谁起愿求。亦名无愿。此三三昧王臣(云云)。若别教明从假入空证真谛名空三昧。二乘但证此空犹有空相。菩萨知空非空。出假化物无复空相。是名无相三昧。进修中道无中边相亦不求中边。名无作三昧。此三观智王臣(云云)。复次别约出假意者。分别无量药病。悉是假名。假名无实无实故空。是名空门。空尚无空相况有假相。故名无相门。空假无相亦不愿求知病识药。故名无愿。此出假智王臣(云云)。别约圆者。名虽同前意义大异。大论云。声闻缘空修三解脱。菩萨缘诸法实相修三解脱。智者见空及与不空。此空不空亦名中道。若见此空即见佛性。又二乘观梦中十八事。梦中内事不可得名内法空。梦外事不可得名外法空。乃至梦中十八有不可得名十八空。今圆观眠法不可得无内法。从眠所生一切内法皆不可得。名内法空。一切法趣此内空。眠无外法。从眠所生一切外法不可得。即外法空。一切法趣此外空。乃至眠法十八种有不可得名十八空。一切法趣十八空历十八缘。名十八空。但是一空。方等云。大空小空皆归一空。一空即法性实相。诸佛实法。大品云独空也。如前观无明四句不可得一空一切空。不见四门分别之相。非缘非真无谁所作。王臣(云云)。如是空即无相无作及一切法。一切法亦如是。当知一解脱门即三解脱门。三解脱门即一门。又四门中皆修三解脱互无障碍。如此三门意非次第。别虽次第皆缘实相。又异通教通缘空理。复异三藏。三藏缘四谛智。故知三脱及与道品节节有异。须善识之。又华严日出先照高山偏多四荣。鹿苑三藏偏多四枯。方等般若多调枯以入荣。引小而归大。鹤林施化已足。于荣枯中间而入涅槃。为极钝难化来至双树始复毕功。利根明悟处处得入。如身子等于法华中入秘密藏得见佛性。所以涅槃遥指八千声闻于法华中得记作佛。如秋收冬藏更无所作。约此一番施化早毕不俟涅槃。又云。谁能庄严娑罗双树。即举舍利弗六人。又别举如来。若见佛性能庄严双树。于其中间而入涅槃。身子六人既能庄严。岂不见佛性于其中间入于涅槃。声闻尚尔。诸菩萨等处处得入。其义可知。若入涅槃成五解脱。不即六法不离六法。三佛性意(云云)

○第七助道对治者。释论云。三三昧为一切三昧作本也。若入三三昧能成四种三昧。根利无遮易入清凉池。不须对治。根利有遮但专三脱门。遮不能障亦不须助道。根钝无遮但用道品调适。即能转钝为利亦不须助道。根钝遮重者。以根钝故不能即开三解脱门。以遮重故牵破观心。为是义故应须治道对破遮障。则得安隐入三解脱门。大论称诸对治是助开门法。即此意也。夫初果圣人无漏根利见理分明。事中烦恼犹有遮障不名善人。斯陀含侵五下分亦非善人。虽非善人实非凡夫。若世智断惑。虽无事障实非圣人。如此两条尚须助道。况根钝遮重而不修对治云何得入。助道无量。前通塞意中约六蔽明遮宜用六度为治以论助道。若人修四三昧道品调适。解脱不开。而悭贪忽起激动观心。于身命财。守护保着。又贪觉缘想须欲念生。虽作意遮止而悭贪转生。是时当用檀舍为治。修三昧时破戒心忽起。威仪粗犷无复矜持。身口乖违触犯制度。净禁不淳三昧难发。是时当用尸罗为治。修三昧时嗔恚悖怒常生忿恨。恶口两舌诤计是非。此毒障于三昧。是时当修忍为治。修三昧时放逸懈怠恣身口意。纵荡闲野无惭无愧。不能苦节。如钻火未热数数而止。事儢之人尚不办世务。况三昧门。是时应用精进为治。修三昧时散乱不定。身如独落口若春蛙心如风灯以散逸故法不现前。是时应用禅定为治。修三昧时愚痴迷惑计着断常。谓有人我众生寿命。触事面墙进止常短不称物望。意虑顽拙非智黠相。是时当用智慧为治。诸蔽覆心亦有厚薄。薄者心动身口不必动。厚者身口动心必先动。内病既强其相外现。若用对治得去是病所宜。若对治不除当依四随回转助道。如治一悭。或乐修檀或不乐修檀。或善心生或不善生。或修檀悭破或不破。或修檀助开或不开。当善巧斟酌。或对或转或兼或第一义(云云)。修余治亦如是。于助六度但作一事解不能助道。当观此助不思议摄一切法。如后说。有人言。说六是通教说十是通宗。此不应尔。大经明六度是佛性。大品云是摩诃衍。一度尚摄诸法。何况六耶。若得开合之意则无去取。如禅有愿智力开出泥滓波罗蜜。有神通力开出婆罗波罗蜜。定守禅度也。般若有道种智开出沤和俱舍罗。又有一切种智开出阇那波罗蜜。一切智守本受般若之称。离则为十束即为六。岂得以广略而判大小耶。今明六度助道摄诸法尽。略明摄诸道品。调伏六根。十力。四无所畏。十八不共法。六通。三明。四摄。四辩。陀罗尼。三十二相。八十随形好等。及一切法。云何摄诸道品。诸道品中各有舍觉分。正为檀摄。若三藏舍觉分虽不入理。亦是舍身命财。大论云。慈悲喜于众生有益。舍何所益。舍能具足六度广利众生。是名大益。又舍如膏油能增五度光明。故知檀度摄舍觉分也。若通教舍觉分。舍身命财如幻如化三事皆空。此舍觉分亦为檀度所摄也。若别教舍觉分舍身命财中无知。此舍亦为檀度所摄也。若圆教舍觉分舍十法界色身。舍十法界连持之命。舍十法界依报。如是身命财皆不入二边。何以故。财名六尘。若计六尘可舍。有前人可与。己身能施。如此施者即入六尘有边。若三事皆空即堕无边。今观财即空不入有。观财即假不入空。不二之舍与生死后际等。离老病死得不坏常住。有边是生死属前际。空边是涅槃属后际。是二皆空悉不可得。故称为等。离老死者。前际空故离分段老死。后际空故离变易老死。二死永免故言离也。得不坏常住者即是中道法性。诸佛所师。以法常故诸佛亦常。此常住财无能毁损。常住之身无能系缚。常住之命不可断灭。成就究竟檀波罗蜜以自庄严。故金刚般若云。初中后日分悉以恒河沙身布施。不如受持般若一四句偈。当知理观圆舍乃会道品。檀度所摄也。如此道品舍觉分理观深微而不存事行。三藏中事施雄猛。剜灯救贸国城妻子。而理观全无毫末。两皆有过。今明事檀助破悭蔽进成理观。岂可相离。若人虽解实相圆舍之观。抚臆论行涉事悭克。保护财物一毫不舍。辞惮劳苦称筋计力。不能屈己成他。贪惜寿命岂能诤死让生。触事吝着铿然不动。但解无行。如是重蔽何由可破。三解脱门何由可开。今于道场苦到忏悔。生决定心起大誓愿。舍身命财决无爱惜。自行此檀又以教他。赞叹檀法随喜檀者。立此誓已称十方佛为证为救。心若真实无欺诳者能感如来放檀光明照除悭蔽。思益等(云云)。以蒙光故与诸道品舍觉相应。须一一释出之。事理既圆能毕竟檀舍。财同粪土身比毒器。命若行云弃三如唾。悭障既破治道义成。便得解脱。若无因缘寄之行道。应有利益舍若遗芥。是为事油助增道明。开三脱门得见佛性。若不能尔无助治之益。若如上修即应得悟。设不悟者。应自思惟理观道品。有正业正语正命。此属尸罗所摄。若三藏正业等乃是慎护威仪。不破不缺不穿不杂。通教正业等不得身口。即事而真乃是随道无著等戒。别教正业等乃是智所赞自在等戒。圆教正业等皆观法性即是具足等戒。净名云。其能如此是名奉律。即此意也。理观之戒即心而备。虽作此解身口多亏。或今生粗犷或先世遮障未得忏悔。覆我三昧脱门不开。思是事已当自悲愍深生改革。从今日始断相续心。誓持禁戒事无瑕玷。护持爱惜如保浮囊。终不全身而损戒也。毒龙输皮全蚁。须陀摩王失国获偈。自戒化他赞法赞者。大誓不动称佛名字为证为救。心诚感佛放净戒光能令毁禁者净戒光触时二世罪灭。即与理观正业相应。一一须释出之。事理既圆毕竟持戒。入三脱门见于佛性。是名助油以增道明。如上修戒若不入者。当复思惟。是诸道品各有念根。念力。念觉分。正念等。即是忍义。羼提所摄。若三藏正念等是伏忍。通教正念等是柔顺忍。别教正念等是无生忍。圆教正念等是寂灭忍。若人念力坚强。嗔恚之贼则不得入。而得入者。或因无念。或念不强而嗔蔽得起。或今世起或前世起。或嗔同行外护或嗔现事。或追缘昔嫌。或初起屑屑。或初即隆盛。若恣嗔毒倾荡无遗。设不自在如蛇自啮。嗔障百千法门。岂得恣之而不呵责。当知但有理解未有忍力。既知是已深生改悔发大誓愿。卑如江海秽浊归之。屈如桥梁人马践之。当耐劳苦犹如射垛众箭凑之。无恨无怨如富楼那被骂喜免手乃至被刃喜疾灭。无辜恼者。忍力转盛。如揩金磨镜。羼提仙人强软俱安。自忍化他赞法赞者。大誓不动。称十方佛为证为救佛放忍光二世嗔障重罪销灭。得与事理诸念相应。于诸违境忍力成就。是为事油助增道明。若如上修而不入者。当复思惟四种道品各八精进。为毗梨耶所摄。大论云。前三易成不须精进。后二难成必须精进。精进故得三菩提。阿难说精进觉佛即起坐。如大施杼海乃可相应。而今放逸倚卧纵缓忘失本心。无复进力。虽在道场杂诸恶觉名之为污。日不如日名之为退。退则非进污则非精。何能契理。或先世懈怠罪障覆心。如穴鼻无钩狂醉越逸。初中后夜不克己竞时。薳复迁延稆度日月。当发誓愿刻骨铭心。身命许道推死在前。无量劫来唐爱护惜。今求三昧决定应舍。以夜继昼呵责过患。行法匪懈端直其身。无复难心苦心。设有病恼不以为患。一生不克历劫不休。自进化他赞法赞者。称十方佛为证为救。感佛进光得与理观八进相应。若与三藏相应即成生生精进。通相应即成生不生精进。别相应即成不生生精进圆相应即成不生不生牢强精进。开涅槃门见于佛性。是为事油助增观明。精进有通体列体(云云)。若如上修不得悟者。当自思惟理观道品各有八定。为禅度所摄。但是解心实未证得。虽言根本事定不成。乃至虽言无作定首楞严不成。若无定者平地颠堕。或二世散动三昧不开。为是义故一心决果初中后夜身端心寂。疲苦邪想若起疾灭。自禅教他赞法赞者。大誓不动尽命为期。乃至后世不证不止。称十方佛为明为救。感佛定光散动障破。事禅开发与四观相应。大论释禅度先列诸禅法。次明无所得显波罗蜜相。后广释九想八念等。皆于禅中开出。诸禅法甚多。今但取五门为助道也。若禅思时心多觉观遍缘三毒。当用数息为治。数若不成即知心去。去即追还从初更数。防散录心此为良治。以心住故或发欲界定。乃至七依定皆能入。若不得般若方便成凡夫法。若得方便成摩诃衍。故请观音云。若数息心定。毛孔见佛住首楞严得不退转。是为数息开解脱门。即与三藏八定相应。乃至与无作八定相应。是为事油助增道明。若缘女色耽湎在怀惑着不离。当用不净观为治。观所爱人初死之相。言语适尔。奄便那去。身冷色变虫脓流出。不净臭处秽恶充满。捐弃冢间如朽败木。昔所爱重今何所见。是为恶物令我忧劳。既识欲过淫心即息。余八想亦治淫欲。大论云。多淫者令观九想。于缘不自在令观背舍。缘不广普令观胜处。不能转变令观十一切处。若有怖畏令修八念。皆以不净为初门。悉治淫火。开解脱门与四种八定相应。助油增明(云云)。若攀缘嗔恚。当用慈心为治。上忍度是通治。今别约慈无量心。余三心或是乐欲等(云云)。悲无量为对治者。缘众生苦深起愍伤欲拔其苦。缘此心入定与悲相应。慈者想众生得乐。缘此心入与慈定相应。喜心者想众生得乐。生大欢喜。缘此心入与喜定相应。舍心者舍爱憎想住平等观。缘此心入与舍定相应。得此四定者于诸众生嗔无从生。下更广说。若攀缘邪倒。当用因缘观治之。毗昙以界方便破我。今因缘破我。三世破断常二世破我。一念破性。此定若成。即与理观相应助开涅槃门。若睡障道罪起。即用念佛观治之。缘于应佛无相之相。缘相分明破障道罪。见十方佛。与理观相应开涅槃门。若如上修而不入者。或非其宜当自思惟。理观之中具四念处。慧根。慧力。择。喜觉分。正见。正思惟。如是十法智度所摄。此是理观。此解不明由于二世愚痴迷僻昏覆精神。故令三昧不显。应当改革发大誓愿。令事观明了破四颠倒。谛观此身从头至足。但是种子不净。乃至究竟五种不净。所谓是身揽他遗体。吐泪赤白二渧和合。托识其中以为体质。是名种子不净。居二藏间秽浊浃润。乍悬。乍压或热或冷。七日一变十月怀抱。若六疱成就形相具足。日月已满。转向产门。大论云。此身非化生亦非莲华生。但从尿道出。此处卑猥底中厮恶。是名住处不净。既生出已眠卧粪秽。乳哺将养自小之大。耳贮结聍眼流眵泪。鼻孔垂脓口气常臭。头垢重沓如薄粪泥。髀腋酸汗如淋尿洒。衣服着体即如油涂。是名自相不净。其中唯有屎尿之聚脓聚血聚膏髓等聚。大肠小肠肪[月*冊]脑膜。筋缠血涂恶露臭处虫户所集。尽海水洗不能令净。论云。此身不如摩罗延山能出旃檀。自小至大性是不净。譬如粪秽多少俱臭。是名自性不净。一旦命终假借还本。风去火冷地坏水流。虫啖鸟啄头手分离盈流于外。三五里间逆风闻臭。恶气腥臊冲人鼻息。恶色黮瘀污人眼目。剧于死狗。是名究竟不净。如是五种皆是实观。非得解观。那忽于中计以为净。好衣美食爱护将养。摩头拭颈保此毒身。譬如蜣螂丸鹿粪秽。人亦如是。爱重此身至死不厌。不可搪触。养此身故造种种罪。若知过患始终不净。能破净倒也又复当知四大成身。二上二下互相违返。地遏水水烂地。风散地地遮风。水灭火火煎水。更相侵害如箧盛四蛇。痈疮刺箭常自是苦。有何可乐。加以饥渴寒热鞭打系缚。生老病死。是为苦苦。四大相侵互相破坏。是为坏苦。念念流炎是为行苦。于下苦中横生乐想。若见苦相分明。如疮中刺。介介常痛。不于此身生一念乐倒。又复当观过去无明善恶诸业。驱缚心识逼入胎狱。如系鸟在笼欲去不得。心识亦尔。笼以四大系以得绳。心在色笼无处不至。业绳未断去已复还。笼破系断即去不反。空笼而存。此坏彼成出笼入笼。印坏文成无一念住。又风气依身名出入息。此息迁谢。出不保入。毗昙云。命是非色非心法。大集云。出入息名寿命。一息不返即名命终。比丘白佛。不保七日乃至不保出入息。佛言。善哉。善修无常。又观诸业。犹如怨家如乌竞肉。经云。刹那起恶殃坠无间。促促时节尚成重业。何况长夜恶念。业则无边。业如怨责常伺人便。若正偿此责余业不牵。偿稍欲毕余业争撮。去住无期。无常杀鬼不择豪贤。危脆不坚难可恃怙。云何安然规望百岁。四方驰求贮积聚敛。聚敛未足溘然长往。所有产货徒为他有。冥冥独逝谁访是非。或出家人知解溢胸。或精进灭火。而不悟无常。谚云。可怜无五媚精进无道心。此之谓也。若觉无常过于暴水猛风掣电。山海空市无逃避处。如此观已心大怖畏。眠不安席食不甘哺。如救头然。白驹乌免日夜奔竞。以求出要。岂复贪着世财结构诸有。作无益事造生死业耶。顿绝羁锁超然直去。如野干绝透争出火宅早求免济。是为破常倒

摩诃止观卷第七(上)摩诃止观卷第七(下)

        隋天台智者大师说

        门人灌顶记

又复当观无量劫来。多约名色及以想行而计我人。若其执作忽闻赞骂。云赞骂我。立行住坐卧一切事物皆计于我。如胶涂手随执随着。经云。凡夫若离我心无有是处。若遭贫穷失于本心。亦计我不息。若得富贵恣势纵毒酷害天下。赫怒隆盛怨枉无辜。诸业兴起皆我所为。谁代当者。逆风执火岂不烧手。如彼夜房谓言有鬼。天明照了乃本旧人。又无智慧故计言有我。以慧观之实无有我。我在何处。头足支节一一谛观。了不见我。何处有人及以众生。业力机关假为空聚。从众缘生无有宰主。如宿空亭二鬼争尸。如此观时我倒休息。若修四观破四颠倒。道心郁起生大怖畏。如为怨逐如叛怨国。如行险道念念周慞只求出路。獐闻猎围霍惊绝走。虽遇水草何暇饮啖。志在免脱。声闻如是。若鹿透围小得免难。并驰并顾。悲鸣呦咽痛恋本群。虽复踟蹰更知何益。茹气吞声衔悲前进。缘觉如是。自出生死愍念众生。虽悲悼哀伤不能救拔。若大象王虽闻围合不忍独去。自知力大堪遮刀箭守护其子。令群安隐得免伤害。菩萨如是。无常无我诸观明时。怖畏切心如蹈水火。又起慈悲如母念子。众生盲冥不觉苦烧。我今云何弃之独去。安耐生死。以智方便教化淳熟作得度因缘。于自功德法身慧命展转增长。有缘机熟即坐道场成佛。与众生共出三界。如彼大象自他俱安。若小象子虽捍刀箭。必为所中自他无益。初心菩萨欲入生死。生死触之失退善根法身破坏。虽然发大悲心功德可叹。故菩萨虽怖生死。而恒求善本荷负众生。不同二乘。虽住生死非贪五欲。但为兼济不同凡夫。经云。不住调伏不住不调伏。虽知无我而诲人不倦。虽知涅槃而不永灭。虽知不净不说厌离。即此义也。多修六度功德善本。似羊身肥。勤观无常诸恶业坏。恒被狼怖如羊无脂。是名修事般若相。自行教他赞法赞者称十方佛为证为救。诸佛威加离障解脱。即与四种十慧相应。是为事油助增道明(云云)。若全无理观又无事忏。辄望佛印希利规名。若佛印者无有是处。若理观无间借事破蔽。真实心忏。印有是处。所以须事助道者。如二万亿佛所系珠。中忘大乘即不以大化。更六百劫以小起之。令怖畏生死渐向父舍。故知应借小助大。又佛初欲大化诸佛不印。若思方便即称善哉。如富家子病应用黄龙汤。父母岂惜好药。宜强之耳。服已病差。佛有本愿令众如我。岂惜大乘。事不获已逗机对治。助道开门。义亦如是。问曰。不修助道三昧不成。六度应胜道品耶。答。此有三句。六度破道品道品破六度。六度修道品道品修六度。六度即道品道品即六度。如上道品不能契真。若修六度即能破蔽。岂非六度破道品。有时六度不能到彼岸。若修道品即得悟入。是为道品破六度。若修六度。先破六蔽。进修道品任运可成。是为六度修道品。如上所说。即是道品修六度。六度道品相即者。檀即摩诃衍。四念处亦即摩诃衍。檀与道品无二无别。不可得故。通论诸法于行无益互有相破。于行有益互有相修。约理互有相即。若四谛因缘有无非有无。广历一切法皆有三番。若得此意自在说(云云)。云何六度摄调伏诸根义。若六根不受六尘。即合诸道品中舍除觉分。即是檀度调伏诸根也。六根不为六尘所伤即合道品正业正语正命。即是戒度调伏诸根也。违情六尘安忍不动。即合道品四种之念。是名忍度调伏诸根也。守护根尘常不懈怠。即合道品八种精进。是名进度调伏诸根。定心不乱不为六尘所惑。即合道品八种之定。是名禅度调伏诸根。知六尘无常苦空寂灭。即合道品十种之慧。是名智度调伏诸根也。此乃三藏调伏诸根满足六度。复次知眼空不受眼。色空不受色。根尘空故。名常舍行。乃至意空不受意。法空不受法名常舍行。即合道品除舍觉分。是名檀度调伏诸根。色空不能伤眼空。眼空不能伤色空。乃至法空不得意便。意空不得法便。即合道品正语正业正命。是名尸度调伏诸根。又眼色空故。则无违无顺无忍不忍。乃至意法空故。无违无顺无忍不忍。即合道品四种之念。是名忍度调伏诸根。眼色常空无不空时。如是习应与般若相应。乃至意法常空无不空时。是名与般若相应。即合道品八种精进。是名进度调伏诸根。眼色空故不乱不味。乃至意法空故不乱不味。即合道品诸定。是名禅度调伏诸根。眼色空故不愚不智。乃至意法空故不愚不智。即合道品十种之智。是名智度调伏诸根。此是通教调伏诸根满足六度也。若眼色具十法界。十法界各有果报胜劣不同。各各修因深浅有异。因果无量不可穷尽。除却无知分别法相无所受着。乃至意法具十法界分别无著。即合道品除舍觉分。是名檀度调伏诸根。分别眼色乃至意法无量相貌。未曾差机伤他善根。自亦不为无量根尘所伤。即合道品正业语命。是名戒度调伏诸根。又于十界根尘若违若顺。其心不动安住假中能忍成道事。即合道品诸念。是名忍度调伏诸根。又分别一切根尘。若起难心苦心。亦不中退。于生死有勇。即合道品精进。是名进度调伏诸根。又分别一切根尘。心不坏乱不动不僻。即合道品诸定。是名禅度调伏诸根。又分别一切根尘。道种智力授药当宜。方便善巧亦无染着。即合道品诸慧。是名智度调伏诸根。此则别教调伏诸根满足六度。复次若如殃掘摩罗经云。所谓彼眼根于诸如来常。具足无减修。了了分明见者。彼是九法界眼根也。于如来常者。九界自谓各各非真。如来观之。即佛法界无二无别。无减修者。观诸眼即佛眼。一心三谛圆因具足无有缺减也。了了分明见者。照实为了了照权为分明。三智一心中五眼具足圆照。名为了了见佛性也。见论圆证修论圆因。又具足修者。观于眼根舍二边漏名为檀。眼根不为二边所伤名为尸。眼根寂灭不为二边所动名为羼提。眼根及识自然流入萨婆若海名为精进。观眼实性名为上定。以一切种智照眼中道名为智慧。是为眼根具足无减修。无减故了了分明见眼法界。乃至彼意根于诸如来常具足无减修。了了分明知。于一一根即空即假即中。三观一心名无减修。证慧眼法眼佛眼一心中得。名了了见。皆如上说。根既如此尘亦复然。一切诸法亦复如是。是为圆教调伏诸根满足六度。此则究竟调伏究竟满足。如是助道助究竟道。当知六度遍能调伏一切诸根也。大品云。施者受者财物不可得故。具足檀波罗蜜。亡三事无所著正当檀体。应是具足者。行于财法二施檀名具足。事理二圆。自他俱益故名具足。事则破其悭法而能舍财。理则破其悭心而能舍法。二破二舍体用具足名波罗蜜也。云何六度摄佛威仪。佛以十力无畏不共法等为威仪。一心中修四道品名修佛威仪。证佛眼佛智名得佛威仪。今逐语便约道品明摄十力者。若四种道品即是四种四谛智决定因果。知生灭之集决受三界之苦斯有是处。生灭之集若至无余涅槃斯无是处。若生灭之道能尽苦入涅槃斯有是处。生灭之道若至三界斯无是处。乃至无作之集通至变易斯有是处。若通至无上涅槃无有是处。若无作道灭通至一切种智斯有是处。若通至二乘无有是处。是四因果一心中知决判明断。名是处非处力。故如来于佛法中作师子吼。独我法中有四沙门果。即此义也。业报智力者。知四种集是知业。知苦是知报。道灭亦尔。分别四种业报浅深不谬。是二力也。知禅定力者。四种道谛中八定。分别深浅照了不差。是三力也。知根欲性力者。知过去苦集不同名根力。知现在苦集乐欲不同名欲力。知未来苦集得失不同名性力。是四五六力也。知至处道力者。知四道谛所至之处。是七力也。知宿命天眼力者。照过去一世多世种性好恶寿命长短。名宿命力。照未来生处好丑。名天眼力。是名八九力也。漏尽力者。四种灭谛所证无漏心慧等解脱也。是一法门而有四种者。如王密语智臣解意。佛说十力赴四种机。不令小者谤大伤其功德。不令大者得小抑其善根。彼彼独闻各各获利。无谋权巧故号能仁。菩萨智臣深解密语。知意在三藏即问生灭。郑重咨询令有缘疾悟。乃至知意在圆。或颂无作或问无作。令他得解。一音殊唱万听咸悦。口密无边义不可尽。上作四释何足致疑耶。问十力是佛威仪。初心云何能学云何能得。答。大论云。菩萨行般若十力无畏不应住。若佛于佛法无有过失是则应住。若菩萨无佛法何所论住。释云。菩萨修佛功德多生重着。破此重心故言不应住。又菩萨分得十力无畏。既未究竟故不应住。若尔。前虽修而未得。后语入位何关初心。若依华严十住品云。菩萨因初发心得十力分正念天子问法慧云。初心大士修十力方便。云何知家非家出家学道。云何方便修习梵行具十住道速成菩提。答云。菩萨先当分别十种之法。谓三业及佛法僧戒。若身是梵行。梵行浑浊八万户虫。若身业是梵行。四仪顾眄举足下足。若口是梵行。音声触心唇齿舌动。若口业是梵行。则是语言。乃至戒是梵行。戒场。十众问清净。戒师白四羯磨剃发乞食等。皆非梵行。梵行为在何处。谁有梵行。三世平等犹如虚空。是名方便。又更修习增上十法。所谓十力甚深无量。如是观者。疾得一切诸佛功德。初发心时便成正觉。知一切法真实之性具足慧身。不由他悟。如此明文岂非初心修证十力。又地持云。菩萨知如来藏。闻思前行修自性禅。得入一切禅。一切禅有三种。一现法乐。现法乐故称欢喜地。二出生十力种性三摩跋提及二乘除入。三利益众生禅也。十住名闻慧。十行名思慧。此闻思前以修自性。入一切禅得具三法。岂非初心有修有证。三据明矣。道品六度及佛十力宛转相摄。皆如上说。若修道品六度。即是修佛十力。若调伏诸根满足六度。即是满足十力住佛威仪无异也。十住毗婆沙云。力名扶助气力不可穷尽。地持云。得胜堪能名为力。于十处悉如实离虚妄胜于魔。自行故名得胜。能以方便利益众生故言堪能。然佛力无量。何止言十。实是一智缘十事故言十。此十化众生足。举十余亦可知。殃掘云。十力是声闻宗非摩诃衍。大乘有无量力。此二释弥显四种十力意。云何道品摄四无所畏。一切智无畏者。即是备知四种苦谛。为他分别明示过患。决定师子吼无微畏相。无能难言是法非法。障道无畏者。四种集谛障四道灭。决定师子吼无微畏相。无能难言此非障道。尽苦道无畏者。四种道谛能行是道。得尽苦出世间。决定师子吼无微畏相。无漏无畏者。即四种灭谛各有所证各有所灭。决定师子吼无微畏相。道品无畏宛转相摄。若修道品六度。即是修无畏住佛威仪也。大论云。内心具足名为力。外用无怯名无畏。十住毗婆沙云。一法名无畏云何言四。于四事中无疑故名四。佛应于一切法无畏。云何但四。举大要开事端。余亦无畏也。摄十八不共法者。初身口无失。此二。是四种道品正业语命也。得供不高逢毁不下名无不定心。四威仪恒在定。名无不知已舍。此二法。是四种道品中八种定也。修身戒心慧不可尽。名欲无减。慈悲度人安住寂灭不增不减。名精进无减。无量劫为切一众生受苦。不疲不厌。名念无减。此三法。是四种道品中八种精进也。常照三世众生心。不须更观而为说法不失先念。名慧无减。忆三世事不忘。名解脱无减。自然觉悟不同二乘。名解脱知见无减。一切身业智慧为本。得无碍智说不可尽。名身业共智慧行。口意共智慧亦如是。凡十一法是四种道品中十种之慧。结成摄法意如上说。摄四无碍智者。法无碍是四种四谛名字之法。名字从心分别。若无心者谁为作名。既达一心无量心。亦知一名无量名。名不可尽。是名法无碍。义无碍者。诸法诸名皆归一义。所谓如实义名义无碍。辞无碍者。十法界众生言辞不同皆悉解了。十界音辞入一音辞。知一界即解十界无有挂碍。名辞无碍。又法是四谛法门。义是四种道谛。辞是四种苦谛(云云)。乐说无碍者。以四种四谛巧赴机缘。旋转交络说不可尽。令他乐闻。于一字中说一切字。一切义赴一切音。当其根性各沾利益。结摄意如上说。摄六通者。眼耳如意三通。如调伏诸根中说。他心宿命漏尽如十力中说。摄三明者如六通中说。摄四摄者。若布施摄即四种道品中除舍觉分也。爱语即四种道品中正业语命也。利行同事即四种道品八定。定有神力故能利行同事(云云)。摄陀罗尼者。持诸善法如完器盛水。遮诸恶法如棘援防果。即是四种道品中四正勤。勤遮二恶勤生二善。故十住毗婆沙偈云

  断已生恶法　　犹如除毒蛇
  断未生恶法　　如预防流水
  增长已生善　　如溉甘果栽
  未生善为生　　如钻木出火

摄三十二相者。婆沙云。阿毗昙相品中一一相三种分别。谓相体相业相果也。大论云。百劫种三十二相。即其义也。还用三藏道品六度望之。终不出施戒慧等。文烦不委摄意可知。若通教相体业果者。不同上也。若以相求佛转轮圣王即是如来。是人行邪道。佛说三十二相即非三十二相。一一悉用空心荡净。与空相应乃名为相也。毗婆沙亦云。菩萨一心修习三十二相业。皆以慧为本。即空慧也。若尔。三十二相皆为道品十慧及智度所摄。即通教意也。复次前两道品教门明因得修相业论果得有相体。但此相小胜轮王魔能化作。故非奇特。入无余涅槃相则永灭。譬如得铜不能照面二乘共三藏佛俱得真。无法界像。当知前两道品非修相法。若后两道品是修相法。法华云。深达罪福相遍照于十方。微妙净法身具相三十二。若证中道。中道即具此相。如法华中二乘开示悟入妙会中道。即与八相佛记。譬如得镜万像必形。大乘得中靡所不现。法身相者。名为真相。净名云。已舍世间所有相好。轮王魔罗世相严身皆是虚妄。故言已舍。中道明镜本无诸相。无相而相者妍丑由彼。多少住缘。普现色身即真相也。无量寿观云。何弥陀佛八万四千相。一一相八万四千好。萨遮华严皆云。相为大相海好为小相海。既言相海岂局三十二耶。为缘不同多少在彼。此真实之相为别圆两道品所摄。义自可知。不能委记。当知六度助道摄诸善法无量无边。举上十二条以示义端。知余亦摄。助道尚尔何况正道(云云)

○第八明次位者。夫真似二位有解脱知见朱紫分明。终不谬。谓未得谓得。计四善根以为初果。初果为无学。自知所断证未断证。虽四门名位有殊。断及谛理孱然不异。二乘多论一生断结时节既促。教门所明大同小异。不过迭动。菩萨教门非但时长行远智断亦别。径路乃殊归途一也。六度初僧祇未知作佛。二僧祇知而不说。三僧祇自知亦说。百劫种大人相具五功德。名不退地。皆似位也。坐道场成佛方名真位。此教初浅尚有次位。岂有凡夫造心即言上位。此非增上慢推与谁乎。通教二乘真似之位。智异三藏。断位不殊。若菩萨位条然不同。简名义通别如法华玄(云云)。别教惑断智位。二乘聋哑非其境界。故名为别。一往望摄论华严所明地位。即是其义。但别义多途赴机异说。横则四门不同。竖则阶降深浅。不可定执一经而相是非。又菩萨或造通论释经。或造别论释经。如龙树作千部论。天亲及诸菩萨论复何量。度此者少。那得苦专一意非拨余门。若苟且抑扬失佛方便自招毁损。欲望通途翻成哽塞。今明别位四门异说种种不同。虽阡陌经纬其致一也。此方虽未有多论而前四门推之。若通教说种种位知其同是真谛。别教说种种位。知其同是中道。经言。虽说种种道其实为一乘。其所说法皆悉到于一切智地。得此意者狐疑易息斗诤不生。上破思假中已略说诸位。若欲知者往彼寻看(云云)。又今有十意融通佛法。一明道理。寂绝亡离不可思议。即是四谛三二一无随情智等。或开或合。若识此意权实道理冷然自照。二教门纲格匡骨盘峙。包括密露泾渭大小。即是渐顿不定秘密藏通别圆。若得此意声教开合化道可知。三经论矛盾言义相乖。不可以情通不可以博解。古来执诤连代不消。若得四悉檀意则结滞开融。怀抱琐析拔掷自在。不惑此疑彼也。四若知谬执而生塞着。巧破尽净。单复具足无言穷逐。能破如所破有何所得耶。五结正法门对当行位。修有方便证有阶差。权实大小贤圣不滥。增上慢罪从何而生。六于一法门纵横无碍。纶绪次第亹亹成章。七开章科段。钩锁相承生起可爱。八帖释经文婉转绣媚。总用上诸方法随语消释。义顺而文当九翻译梵汉。名数兼通使方言不壅。十一一句偈。如闻而修入心成观。观与经合。观则有印。印心作观非数他宝。唯翻译名数未暇广寻。九意不与世间文字法师共。亦不与事相禅师共。一种禅师唯有观心一意。或浅或伪余九全无。此非虚言。后贤有眼者当证知也。次位者十意之一也。若圆教次位者。于菩萨境中应广分别。但彼证今修故须略辨。若四种三昧修习方便。通如上说。唯法华别约六时五悔重作方便。今就五悔明其位相。先知逆顺十心而系缘实相。是第一忏。常忏悔无不忏时。但心理微密观用轻疏。黑恶覆障卒难开晓。重运身口助发意业。使疾相应更加五悔耳。忏名陈露先恶悔名改往修来。佛智遍照佛慈普摄。我以身口投佛足下。愿世间眼证我忏悔。我无始无量遮佛道罪。无明所逼不识正真。从三界系动身口意起十恶罪。三宝六亲四生五道。作不饶益事。破发三乘心人造五七逆。自作教他见作随喜。应现生后受诸苦恼。如三世菩萨求佛道时忏悔。我亦如是。伤已昏沉无智慧眼。发是语时声泪俱下。至诚真实。五体投地如树崩倒。摧折我人众恶倾殄。是名忏悔。劝请者。名为祈求。声闻自度直忏己罪。菩萨愍众故行道故须劝请。我今知罪尚不得脱。众生不知历劫流转。我无力救请十方佛。佛愍众生不简巨细。必冀从愿。大论明请不请(云云)。请转法轮。谓劝示。证。令于四谛生眼智明觉。是名三转。有人言。请说三乘名三转。佛若说法众生得涅槃证。设未得者且令受世间乐。佛若普许则一切得安。我预一切罪苦亦除。如遍请雨我有少田自沾甘润。请住世者。夫命随业得住。变化随心得住心止化灭。我今请佛饶益众生如大炬火。莫止变化之心。久住安隐度脱一切。是名劝请。随喜者。名为庆彼。佛既三转法轮。众生得三世利益。我助彼喜。又我应劝化令其生善。其善自生是故我喜。喜三世众生福德善。三世三乘无漏善。三世诸佛从初心至入灭一切诸善。我皆随喜亦教他喜。如买卖香傍观三人同熏。能化受化及随喜者三善均等。观众生惑甚可悲伤。观众生善应大恭敬。心常不轻。深知众生具正缘了。即虽未发会必应生。毒鼓远近为要当死。故敬之如佛。何者。未来诸世尊其数无有量也。此深是随喜意也。法华随喜法。大品随喜人。人法互举耳。回向者。回众善向菩提。一切贤圣功德广大。我今随喜福亦广大。众生无善我以善施。施众生已正向菩提。如回声入角响闻则远。回向为大利。正回向者断三界道灭诸戏论。干烦恼泥灭棘刺林舍除重檐。不取不念不见不得。不分别能回向者所回向处。诸法皆妄想和合故有。一切法实不生。无已今当生无已今当灭。诸法如是。我顺诸法随喜回向。如三世诸佛所知所见所许。是名真实正回向。亦名最上具足大回向。则不谤佛无过咎。无所系无毒无失。何但回向如此。前三后一亦然。毗婆沙云。罪应如是忏劝请随喜福回向于菩提。发愿者誓也。如许人物若不分券物则不定。施众生善若不要心。或恐退悔。加之以誓。又无誓愿。如牛无御不知所趣。愿来持行将至所在。亦名陀罗尼持善遮恶。如坯得火堪可盛物。二乘生尽故不须愿。菩萨生生化物须总愿别愿。四弘是总愿。法藏华严所说一一善行陀罗尼皆有别愿。今于道场日夜六时行此忏悔。破大恶业罪。劝请破谤法罪。随喜破嫉妒罪。回向破为诸有罪。顺空无相愿。所得功德不可限量。譬算校计亦不能说。若能勤行五悔方便助开观门。一心三谛豁尔开明。如临净镜遍了诸色。于一念中圆解成就。不加功力任运分明。正信坚固无能移动。此名深信随喜心即初品弟子位也。分别功德品云。其有众生闻佛寿长远。乃至能生一念信解。所得功德不可限量。能起如来无上之慧。若闻是经而不毁呰起随喜心。当知已为深信解相。即初品文也。又以圆解观心修行五悔更加读诵。善言妙义与心相会。如膏助火。是时心观益明名第二品也。文云。何况读诵受持之者。斯人则为顶戴如来。又以增品胜心修行五悔。更加说法转其内解导利前人。以旷济故化功归己。心更一转倍胜于前。名第三品也。文云。若有受持读诵为他人说。自书教人书供养经卷。不须复起塔寺供养众僧。又以增进心修行五悔兼修六度。福德力故倍助观心更一重深进。名第四品也。文云。况复有人能持是经兼行六度。其德最胜无量无边。譬如虚空至一切种智。又以此心修行五悔正修六度。自行化他事理具足。心观无碍转胜于前不可比喻。名第五品也。文云。能为他人种种解说。清净持戒忍辱无嗔。常贵坐禅。精进勇猛。利根智慧。当知是人已趣道场近三菩提。若尔。五品之位在十信前。若依普贤观。即以五品为十信五心。但佛意难知赴机异说。借此开解何劳苦诤(云云)。复次今此一章是观阴界入境。须约阴入而判次位。所谓黑阴入界即三恶道位白阴入界即三善道位。善方便阴入界即小乘似位。无漏阴界入即二乘真位。变易阴界入即五种人位。法性常色常受想行识阴界入。即佛位(云云)。又假名五品既转明净豁入闻慧。通达无滞深信难动。即信心也。如此次第念进慧定陀罗尼戒护回向愿等十信具足。名六根清净相似之位。四住已尽。仁王般若云。十善菩萨发大心。长别三界苦轮海。即此意也。次入初住。破无明见佛性。华严云。初发心时便成正觉。真实之性不由他悟。即此意也。如是次第四十二位。究竟妙觉无有叨滥。是名知次位

○第九安忍者。能忍成道事不动亦不退。是心名萨埵。始观阴界至识次位。八法障转慧开或未入品。或入初品神智爽利。若锋刃飞霜触物斯断。初心聪睿有逾于此。本不听学能解经论。览他义疏洞识宗途。欲释一条辩不可尽。若怀宝藏璧蕴解匿名。密勤精进必得入品。或进深品志念坚固。无能移易弥为胜术。但锥不处囊难覆易露。或见讲者不称理。或见行道者不当辙。慈悲示语即被围绕。凡令讲说或劝为众生。内痒外动。即说一两句法。或示一两节禅。初对一人驰传渐广则不得止。初谓有益。益他盖微废损自行。非唯品秩不进障道还兴。象子力微身没刀箭。掬汤投冰翻添冰聚。毗婆沙云破败菩萨也。昔邺洛禅师名播河海。往则四方云仰。去则千百成群。隐隐轰轰亦有何益利。临终皆悔。武津叹曰。一生望入铜轮。领众太早所求不克。着愿文云。择择择择。高胜垂轨可以镜焉。修行至此审自斟酌。智力强盛须广利益。如大象押群。若其不然且当安忍深修三昧。行成力着为化不晚。大论云。菩萨以度人为事。云何深山自善。答曰。如服药将身体康复业。身虽远离心不远离。若至六根清净。名初依人。有所说法亦可信受。一音遍满闻者欢喜。是化他位也。若此时不出强软两贼无如之何。自行转成于他有办。大象捍挌刀箭无施。日光照世长冰自冶。此即安忍之力焉。若被名誉罗罥。利养毛绳眷属集树。妨蠹内侵枝叶外尽者。当早推之莫受莫着。推若不去翻被黏系者。当缩德露玭扬狂隐实。密覆金贝莫令盗见。若遁迹不脱当一举万里。绝域他方无相谙练。快得学道如求那跋摩(云云)。若名利眷属从外来破。忆此三术啮齿忍耐。虽千万请确乎难拔。让哉隐哉去哉若烦恼业定见慢等从内来破者。亦忆三术。即空即假即中。设使屠粉肌肉心不动散。大地镇压不为重沦。毗岚弗轻寒冰非冷猛炎宁热。端心正观那得薄证片禅即以为喜。才见少恶即以为忧。坯器易堆庵华难实。大品云。无量人发菩提心多堕二乘地。为办大事弥须安忍。若得此意不须九境。若未了者当更广明

○第十无法爱者。行上九事过内外障。应得入真。而不入者。以法爱住着而不得前。毗昙云。暖法犹退。五根若立上忍发真。则不论退。顶法若生爱心应入不入退为四重五逆。通别皆有顶堕之义。既不入位又不堕二乘。大论云。三三昧是似道位。未发真时喜有法爱。名为顶堕。今人行道万不至此。至此善自防护。此位无内外障唯有法爱。法爱难断。若有稽留此非小事。譬如同帆一去一停。停即住着。又虽不着沙亦不着岸。风息故住。不着沙喻无内障。岸喻外障。而生法爱无住风息。不进不退名为顶堕。若破法爱。入三解脱发真中道。所有慧身不由他悟。自然流入萨婆若海住无生忍。亦名寂灭忍。以首楞严游戏神通具大智慧。如大海水。所有功德唯佛能知。今止观进趣方便齐此而已。入住功德今无所论后当重辨

○是十种法名大乘观。学是乘者名摩诃衍。云何大乘。如法华云。各赐诸子等一大车。其车高广众宝庄校。周匝栏楯四面悬铃。又于其上张设幰盖。亦以珍奇杂宝而严饰之。宝绳交络垂诸华缨。重敷綩莚安置丹枕。驾以白牛肥庄多力。肤色充洁形体姝好。有大筋力行步平正其疾如风。又多仆从而侍卫之。止观大乘亦如是。观念念心无非法性实相。是名等一大车。于一一心即空即假即中。是名各赐大车。彻三谛之源名为高。收十法界名为广。无量道品名众宝庄校。四勤遮恶持善。又愿来持行。钉镊牢固名周匝栏楯。法义辞辩宣畅开觉名四面悬铃。慈悲普覆无有遗限名张设幰盖。道品所摄十力无畏。十八不共之法不与他共。名珍奇严饰。四弘誓愿要心不退。名宝绳交络。四摄摄物物无不悦。名垂诸华缨诸禅三昧起六神通。名重敷綩莚。四门归宗休息诸行。名安置丹枕。四念处慧破除八倒之黑。名驾以白牛。四正勤增长二善。名肥壮多力。遮断二恶二恶尽净。故言肤色充洁。四如意足四辩自在。名形体姝好。五根盘固不可移动。名为筋。五力增长遮诸恶法。名为力。七觉简择名为行步。八道安隐名为平正。对治助道广摄诸法。名又多仆从而侍卫之。破法爱无明入萨婆若海发真速疾。名其疾如风。运载诸子嬉戏快乐。此大乘观法门具度与彼经合。故名大乘观也。复次一切法悉一乘故。夫有心者无不具足。如此妙法是名理乘。如来不说则不能知。以闻教欢喜顶受。即名字乘。因闻名故依教修行入五品位。名观行乘。得六根清净。名相似乘。从三界出到萨婆若中住。是亦不住。若入初住乃至十住得真实乘游于东方。十行游南方。十向游西方。十地游北方。轮环无际得空而止。止于中央即妙觉。直至道场。是此意也。今人只谓舍恶取空是大乘。此空尚不免六十二见单复之恶。何得动出为乘。设借为乘只一秃乘无法门具度。正法大城金刚宝藏。具足无缺何所而无。岂容秃空而已。若但尔者乘邪见乘入险恶道。是坏驴车耳(云云)

○端坐观阴入如上说。历缘对境观阴界者。缘谓六作境谓六尘大论云。于缘生作者于尘生受者。如随自意中说。若般舟常行。法华方等半行。或扫洒执作皆有行动。随自意最多。若不于行中习观。云何速与道理相应。略辨其相例前为十。初所观境者。若举足下足足是色法。色由心运从此至彼。此心依色即是色阴。领受此行即受阴。于行计我即想阴。或善行恶行即行阴。行中之心即识阴。行尘对意则有界入。乃至眼色意法亦如是。是阴界入于举下间悉皆具足。如此阴入即是无明与行缘合。生行中阴界入。阴界入不异无明。无明即是法性。法性即是法界。一切法趣行中是趣不过。一阴界入一切阴界入。一多不一不多不相妨碍。是名行中不思议境。达此境时与慈悲俱起伤己昏沉。无量劫来常为阴入迷惑欺诳。今始觉知一切众生悉是一乘。昏醉倒解甚可怜愍。誓破无明作众依止。安心定慧而寂照之。心既得安遍破见思无知无明三谛之障。横竖皆尽。又善识通塞终不于中取药成病。善知道品荣枯念处。双树中间入般涅槃又善知行中对治六度助开涅槃门。深识次位知我此行未同上圣。惭愧进修无有休已。能于行中外降名利内伏三障。安忍不动。法爱滞着莫令顶堕。十法成就世入铜轮证无生忍。得一大车高广严净众宝庄校。其疾如风嬉戏快乐。乘是宝乘直至道场。是约行缘作观。治无明糠显法性米。举足下足道场中来具足佛法矣。例前可知。行缘既尔。住坐卧语。作例前可解。三三昧无卧法随自意则有。昔国王于卧中悟辟支佛。当知卧中得有观行(云云)。对境者。约眼计我言我能受。一尘有三。合十八受者。眼见色有五阴三界二入。例如上说。又弥勒相骨经云。一念见色有三百亿五阴生灭。一一五阴即是众生。若尔者。眼对色时何啻五阴三界二入。若如此观眼色者。名为减修非摩诃衍。若观眼色于诸如来常。具足无减修明识来入门者。眼色一念心起即是法界。具一切法。即空即假即中。四句求不可得故言即空。如弥勒相色一念三百亿五阴生灭。乃至一地十地相色既尔。受想行识亦复如是。又外道打髑髅作声。听知生处知无量事。香味触等亦复如是。故言即假。假不定假。空不定空。则非空非假。若眼一法非空非假。则一切法非空非假。犹如虚空有无永寂。亦如日月无幽不照。虽无空假双照空假。照因缘粗色名肉眼。照因缘细色名天眼。照因缘色空名慧眼。照因缘色假名法眼。照因缘色中名佛眼。五眼一心中具者。非具凡夫脓血肉眼。亦非诸天所得天眼。亦非二乘沈空慧眼。亦非菩萨分别之眼。但以佛眼具有五力。如众流入海失本名字。故佛问善吉云。如来有五眼不。答云。有。皆称如来有。何关凡夫二乘眼耶。请观音云。五眼具足成菩提。以三观一心名无减修。以一眼具五力名明见来入门。亦是圆证也。于眼内外自在。眼入正受鼻三昧起。鼻入眼起。虽动而寂寂不妨动。虽寂而动动不妨寂。虽见不见不见而见。乃称明见来入门也。问。佛具五眼应照五境。经云。我以五眼不见三聚众生。狂愚无目而言见耶。又云。见色与盲等。既等于盲。那得见粗细色答。五境皆冥实相。实相则不可见。不可见故喻之如盲。虽不可见见无减少。五眼洞彻诸境分明。虽言五照照何必有。虽言如盲盲何必无。净名云。不来相而来。不见相而见。即此意也。是为不思议境。我眼众生眼无二无别。云何众生不觉不知。即起慈悲誓当度脱。欲满此愿安心定慧。能以止观遍破诸法。于眼色中明识通塞。不如虫道。于眼阴中修四念处非净非不净。枯荣双遣而入涅槃。学诸对治助开三脱明识六即不起叨滥我所观眼虽具五眼。但是名字但是观行。若渐见障外后见十方。如普贤观。顿见大千如常不轻。渐顿两见六根互用。我悉未阶不应起慢渐愧勤行。若德建名立。当忍内外障安若须弥。法爱不生则无留滞。其疾如风证真实眼。乘一大车直至道场。若眼中得入多于眼中广作佛事。常放金光照耀一切。净名云。或有佛土以光明为佛事眼色一受既尔。余二受亦然。余五根五尘十五受亦然。广说如前。将前意度入六根用之。但令破烦恼去不拘常科。若从耳中得大车。多用音声为佛事。鼻中用香舌中用味。身中用天衣意中用寂灭。一根佛事互通诸根。方便利物时或不同。而令众生得究竟乐(云云)

○若能如上勤而行之。于一生中必不空过。虽闻不用如黑蚖怀珠。何益于长蛇者乎。今以三譬譬于得失。匹夫只勇修治一刀一箭。破一寇两寇获赐一金一银。禄润一妻一子。如此之人但利器械。负戟前驱以命博货。何用广知兵法耶。若欲为国麴蘖舟楫盐梅霖雨者。须善文武。计在帷帐折冲万里。所学处深所破亦大。获赏既重禄润甚多。虽知而不用。用而屡北尚不能济身泽岂及人乎。学禅观者亦如是。唯知一法或止或观拟破少恶寂心行道。得少禅定摄少眷属。便以为足。如匹夫斗耳。欲作大禅师破大烦恼。显无量善法。益无量缘。当学十法止观洞达意趣。于六缘六受行用相应。烦恼卒起即便有观。观过惑表勇健难事解髻得珠。若解而不用用而不当。而反师惑心道安克乎。又如野巫唯解一术。方救一人获一脯柈。何须学神农本草耶。欲为大医遍览众治广疗诸疾转脉转精数用数验。恩救博也。学禅者亦如是。但专一法治惑即去。当时微益终非大途包括之意。亦不能破烦恼入无生忍。虽善医药不依方服。病岂差乎。读诵止观甚利。心不行用无生终不现前。又如学义止欲一问一答炫耀一时。何须广寻经论。欲作法主当善异部。虽谙解处多而不曾出众。怯弱不任酬往。若无怯怖临机百转以无方之答。答纵横之问。是为大法师。观行人亦如是。观行若明能历缘对境触处得用。若不如是。魔军何由可破。烦恼重病何由可除。法性深义何由可显。三事不办区区困役。秖是生死凡夫。非为学道方便也

摩诃止观卷第七(下)摩诃止观卷第八(上)

        隋天台智者大师说

        门人灌顶记

第二观烦恼境者。上阴界入不悟。则非其宜而观察不已。击动烦恼贪嗔发作。是时应舍阴入观于烦恼。前呵五欲知其过罪。弃盖是舍平常阴入。观于果报于中求解。今观发作隆盛起重贪嗔。如铁不与火合但黑。若与火合赫然。又报法寻常无时不有呵弃为易。若欻起烦恼控制则难。何者。生来虽嗔谏晓则息。今所发者咆勃可畏。生来倒想乍起乍灭。今所发者郁然不去。生来欲色抑制可停。今所发者不简死马况其匹类。此惑内发强梁炽盛。若见外境心狂眼闇。譬如流水不觉其急。概之以木涟漪[泳-永+豹]起。亦如健人不知有力触之怒壮。烦恼卧伏如有如无。道场忏悔观阴界入。如触睡师子哮吼震地。若不识者则能牵人作大重罪。非唯止观不成更增长恶业。坠黑闇坑无能勉出。为是义故须观烦恼境也。观此为四。一略明其相。二明因缘三明治异。四修止观。初明相者。先释名。烦恼是昏烦之法恼乱心神。又与心作烦令心得恼。即是见思利钝。此一往分数。五钝何必是贪嗔。如诸蠕动实不推理。而举[虫*敖]张鬐怒目自大。底下凡劣何尝执见。行住坐卧恒起我心。故知五钝非无利也。五利岂唯见惑。何尝无恚欲耶。当知利钝之名通于见思。今约位分之令不相滥。若未发禅来虽有世智推理辩聪见想犹弱。所有十使同属于钝。从因定发见见心猛盛。所有十使从强受名皆属于利。如两学人一得法意为诤则强。一得语言为诤则弱。得语如无禅得意如发定。若发定已而起见惑如下所观。若未发定而起烦恼。正是今所观也。若利中有钝。见谛但断于利钝犹应在。毗昙人谓利上之钝名背上使。见谛断时正利既去背使亦去思惟亦如是。若开此利钝为八万四千。今但束为四分。三毒偏发为三分。若等缘三境名等分。三毒偏起是觉观而非多。三毒等起名觉观多。若少若多悉名散动俱能障定无记是报散动则不障定经云。从灭定出入散心中。散心中还入诸定。散不障定即此义也。成论人云。散兼无知痴能障定若尔。散兼嗔欲何不障定耶。今释别有意如上弃盖中说。但烦恼之相广不可尽。若具分别妨于观门。法华云。二十年中常令除粪。粪即烦恼污秽法也。弃之若尽得一日之价。若住分别多少终不得直。今观烦恼粪求智慧钱。非欲分别见思相也。若尔。五百罗汉何以分别。为持佛法作众导首通种种难须广分别。今正入道力所未暇。亦于观非急。但总知四分粪秽勤而弃之。若从空入假时当委悉分别。复次利钝合各束为四分。同是界内共二乘断名通烦恼也。若界外四分二乘不断名别烦恼。若作相关何得离通有别。通惑为枝别惑为本。得真智断枝得中智断本。若作不思议者。只界内烦恼即是菩提。何得非是别惑。已如前说。二明烦恼起之因缘。因缘有三如后说。起相有四。深而不利利而不深。亦深亦利不深不利第四句即属通途果报惑相。寻常相系。故言非深非利也。三句起动异常。即属烦恼发相也。发时深重不可禁止。触境弥增无能遮制。是为深相。数数发起起辄深重。故名为利利而不深深而不利。准此可知。因缘者。一习因种子。二业力击作。三魔所扇动。习者。无量劫来烦恼重积。种子成就薰习相续。如驶水流顺之不觉其疾。概之则知奔猛。行人任烦恼流沿生死海。都不觉知。若修道品溯诸有流。烦恼嵬起。唯当勤勉特出晓夜兼功耳。业者。无量劫来恶行成就如负怨责。那得令汝修道出离。故恶业卓起。破坏观心。使善法不立。如河湉静不觉流浪。暴风卒至波如连山。若放掷帆柁坏在斯须。一心正前后行船得免。魔者。若作魔行是其民属。故不动乱。若行道出界去此投彼。十军摄擒故深利之惑欻然而至。如大海水虽无风流。摩竭吸水万物奔趣不可力拒。专称佛名乃得脱耳。若就火为譬者。抖擞如习风扇如业膏投如魔。魔业如下说。观习动烦恼是今所观也。三治法不同者。小乘治有五。对转不转兼具。此五共治四分烦恼。障道起如下业境(云云)。对治者。一分烦恼即有三种。合成十二。对此亦有十二。如对寇设阵。是名对治。转治者。如不净是贪欲对治而非其宜。应以净观得脱转修慈心。念以净法安乐岂加秽辱。是名转治。若嗔人教不净。痴人教思惟边无边。掉散教用智慧分别。此是病不转而治转。皆名转治。若药病俱转。亦名转治。亦是对治不转治者。病虽转治终不转。宜修此法但以此治。治转不转病故名不转治。兼治者。病兼药亦兼。如贪欲兼嗔不净须带慈心。病兼一二药亦兼一二。是名兼治。具治者具用上法共治一病。是名小乘先用五治后用谛智。乃得入真。大乘明治非对非兼等。名第一义治。如阿竭陀药能治众病。小乘多用三悉檀为治。大乘多用第一义悉檀为治也。空无生中谁是烦恼谁是能治。尚无烦恼何物而转。既无所转亦不兼具。但以无生一方遍治一切也。此极略须善取意也。四修止观者。还为十意。初简思议境者。一念欲觉初起甚微。不即遮止遂渐增长。为欲事故贪引无道。乃至四重五逆。是名烦恼生地狱界。为欲因缘不知惭耻鲁扈抵突。无复礼义亡失人种。是名贪欲生畜生界。又为欲因缘悭惜守护亦悭他家。是名贪欲生饿鬼界。为欲因缘而生嫉妒。猜忌防拟常欲胜他。百方鸩陷令彼退负。是名贪欲生修罗界。又欲因缘深爱现乐以礼婚娉。每存撙节符顺仁义。为未来欲乐而持五戒。是名贪欲生人界。又欲起时鄙人欲粗希求天欲。勤修十善防止纯熟。任运不起。是观贪欲生六天界。又观欲心弃呵清净能发禅定。是色天无色天界。又观欲是集。集方招苦。厌此苦集而修出要。是声闻界。若观欲是无明为无明欲而造诸行轮环无际。若止于欲无明行等皆止。是为缘觉界。若观欲是蔽而起慈悲而行于舍怖畏无常。乃至观欲是痴等。是六度界。若观欲本自不起。今亦不住将亦不灭。欲即是空空即涅槃。是为通教界。又观欲心有无量相。集既非一苦亦无量。知根欲性皆因欲心分别具足。是为别教界。其余三分烦恼出生诸法亦复如是。次第生一切法。是名思议境也。不思议境者。如无行云。贪欲即是道恚痴亦如是。如是三法中具一切佛法。如是四分虽即是道复不得随随之将人向恶道。复不得断断之成增上慢。不断痴爱起诸明脱。乃名为道。不住调伏不住不调伏。住不调伏是愚人相。住于调伏是声闻法。所以者何。凡夫贪染随顺四分。生死重积狠戾难驯。故名不调。二乘怖畏生死如为怨逐。速出三界。阿罗汉者名为不调。三界惑尽无惑可调。如是不调名之为调。焦种不生根败无用。菩萨不尔。于生死而有勇。于涅槃而不味。勇于生死无生而生。不为生法所污。如花在泥如医疗病。不味涅槃知空不空不为空法所证。如鸟飞空不住于空。不断烦恼而入涅槃。不断五欲而净诸根。即是不住调伏不住不调伏意。今末代痴人闻庵罗果甘甜可口。即碎其核尝之甚苦。果种甘味一切皆失。无智慧故刻核太过亦复如是。闻非调伏非不调伏。亦不碍调伏亦不碍不调伏。以不碍故名无碍道。以无碍故灼然淫泆。公行非法无片羞耻。与诸禽兽无相异也。此是啖盐太过碱渴成病。经云。贪着无碍法是人去佛远。譬如天与地。大经云。言我修无相则非修无相。此人行于非道欲望通达佛道。还自壅塞同于凡鄙。是住不调非不住也。复有行人闻不住调伏不住不调伏。怖畏二边深自竞持。欲修中智断破二边。是人不能即贪欲是道。断贪欲已方云是道。此乃住调伏心非不住也。北方备此两失。又初学中观断于贪欲不能得益。放心行不调事。初一行之薄得片益。自此已后常行不息。亦无复益行之不改。以己先益化他令行。又引经为证。受化之徒但贪欲乐无纤芥道益。崩腾耽湎遂成风俗。污辱戒律陵秽三宝。周家倾荡佛法皆由此来。是住不调及住于调。何关不住调与不调。是名大碍何关无碍。是增长非道何关佛道。如是调与不调皆名不调。何以故。悉是凡情非贤圣行。今言。不住调伏不住不调伏。不住非调伏非不调伏。不住亦调伏亦不调伏。亦住调伏亦住不调伏。亦住非调伏非不调伏。亦住亦调伏亦不调伏。何以故。烦恼即空故不住不调伏。烦恼即假故不住调伏。烦恼即中故不住亦调伏亦不调伏。双照烦恼故。不住非调伏非不调伏虽不住调不调等。而实住调不调等。虽实住调不调等。而实不住调不调等。何以故。不偏观一句故。一句即诸句。一切法趣贪欲故。贪欲是诸法所都故。用此意历一切句。所谓计贪欲是有名住不调伏。计之为无住于调伏。如是等自在说(云云)。如是体达名为无碍道。一切无碍人一道出生死。云何出耶。有时体达贪欲毕竟清净无累无染。犹如虚空。豁出生死。是名住调伏得益。或时纵心观此贪欲本末因缘。几种是病几种是药。如和须蜜多入离欲际度脱众生。作是观时豁出生死。是名住不调得益。或时二俱非故得益。或时俱观得益。如是善巧应住不应住。自他俱益。于菩萨法无所损减。以四悉檀而自斟酌。如喜根为诸居士说巧度法。皆得无生忍。胜意比丘行拙度法无所克获。后游聚落闻贪欲即道而嗔喜根。云何为他说障道法。作摈未成喜根为说偈。即便身陷。菩萨知其不信会堕地狱。是故强说作后世因。巧观悉檀若自若他若近若远。住调伏不调等。皆当无失。不住调不调等亦皆无失。若不得四悉檀意。若住不住自织爱网起他讥慢。自碍碍他非无碍也。若一念烦恼心起。具十界百法不相妨碍。虽多不有虽一不无。多不积一不散。多不异一不同。多即一一即多。经云。闇中树影闇故不见。天眼能见。是为闇中有明。智障甚盲闇。是为明中有闇。亦如初灯与闇共住。如是明闇不相妨碍亦不相破。何以故。世间现见室内然灯。不知向闇去至何处。若灯灭者闇法复来。来无本源去无足迹。闇既如此。明亦复然。求闇无闇明无所破。求明无明闇无所盖。虽无明闇破盖宛然。不受不着。不念不分别新起者名不受。旧起者名不着。不内取名不念。不外取名不分别。妙慧朗然。以是义故。名不思议不相妨不相除。若世智灯灭闇惑更来。若中道智光常住不动。如神珠常照闇则不来。观烦恼闇即大智明。显佛菩提惑则不来也。准上阴入境可知。如是观时追伤己过广愍众生。何以故。理非明闇。以迷惑故起苦集闇。解治法故有道灭明。约闇故悲。约明故慈。大誓之心与境俱起。为满愿故须立要行。行之要者莫先止观。四分烦恼体之即空。名体真止入空观也。观诸烦恼药病等法。名随缘止入假观。观诸烦恼同真际。名息二边止入中道观。善巧安心修此三止三观。成一心三眼三智也。若眼智未开破障令遍。观四分烦恼念念三假。非自他共离单复具足见思不生。知病识药无知不生。非真非缘无明不生。横竖破遍。于即空中翻构苦集是名知塞。于苦集中达即是空。是名知通。于诸法药翻构为病。是名知塞。于诸病法即能知药。是名知通。翻法性为无明。名之为塞。无明转即变为明。名之为通。又观烦恼而修道品。四分心起即污秽五阴。一阴无量阴。受想行识亦复无量。诸阴即空。凡夫倒破小枯树成。诸阴即假。二乘倒破大荣树成。诸阴即中。废枯荣教。二边寂灭入大涅槃。乃至开三解脱入清凉池也。若遮障重当修助道。既解惑相持便应索援外贪欲起以不净助。内贪欲起以背舍助。内外贪欲起以胜处助。违法嗔起众生慈助。顺法嗔起法缘慈助。戏论嗔起无缘慈助。计断常起三世因缘助。计我人起二世因缘助。计性实起一念因缘助。明利觉起数息助。沉昏觉起观息助。半沈半明觉起随息助。助道强故能开辟涅槃门。于未开顷或得一种解心或得一种禅定。当熟思量。草木瓦砾勿妄持谓是琉璃珠。若谓即是者。何烦恼灭。见耶思耶尘沙耶无明耶。诸位全无。谬谓即是犹如鼠唧。若言空空如空鸟空。未识次位观行相似全未相应。滥叨上位所以成怪。若内外障起当好安忍。忍若不过败坏菩萨。安忍不动萨埵可成。即获偿赐似道禅慧。得是偿时莫生法爱。爱妨真道。若无顶堕自在无碍如风行空。位入铜轮破无明惑成无生忍。得一大车高广仆从而侍卫之。乘是宝乘直至道场。是名四分烦恼具足一切佛法。亦名行于非道通达佛道。亦名烦恼是菩提。亦名不断烦恼而入涅槃。广说有三十六句。须先立四句。谓不断烦恼。不入涅槃。断烦恼。入涅槃。亦断亦不断亦入亦不入。非断非不断非入非不入。初句谓凡夫。次谓无学人。三谓学人。四谓理是。是为根本四句。句句各开四。初句四者。谓不断不入。断不入。亦断亦不断不入。非断非不断不入。初谓起恶凡夫。二谓得禅外道。三谓得禅起见外道。四谓无记人。次句四者。谓断入。不断入。亦断亦不断入。非断非不断入。初谓析法无学。二谓体法无学。三谓析体两学人。后谓真理性冥。即是入也。第三四句者。亦断亦不断亦入亦不入。断亦入亦不入。不断亦入亦不入。非断非不断亦入亦不入。初谓析体两学人。二谓析法学人三谓体法学人。四谓通学无学人真理也。第四四句者。非断非不断非入非不入。断非入非不入。不断非入非不入。亦断亦不断非入非不入。初谓凡圣等理。二谓析法圣理。三谓体法圣理。四谓析体学人理。此说十六句。就根本四句合二十句入涅槃。又十六句出涅槃。初根本四句者。谓不断烦恼不出涅槃。断烦恼出涅槃。亦断亦不断烦恼。亦出亦不出。非断非不断。非出非不出。一一句各四句初四句者。不断烦恼不出涅槃。不断烦恼出涅槃。不断烦恼亦出亦不出不断烦恼非出非不出。一谓体法二乘。二谓体法出假菩萨。三谓体法亦空亦假菩萨。四谓体法真理。第二四句者。断烦恼出。断烦恼不出。断烦恼亦出亦不出。断烦恼非出非不出。一谓析法无学辅佛益众生。二谓析法无学即入灭者。三谓析法学人自利利他者。四谓真理。第三四句者。亦断亦不断亦出亦不出。亦断亦不断出。亦断亦不断不出。亦断亦不断非出非不出。初句谓兼用析体入空菩萨。二句谓兼用析体出假菩萨。三句谓兼用析体二乘。四句谓体法冥真之理。第四四句者。非断非不断非出非不出。非断非不断出。非断非不断不出。非断非不断亦出亦不出。初句谓体理。二句谓体法出假菩萨。三句谓体法二乘。四句谓体法入空菩萨。若各立出入两根本八句者。即成四十句。若合根本为四句者。即成三十六句。问。三十六止在三藏与通。亦得作别圆耶。答。体法意无所不该。若更别说者。约别圆四门更分别之。根本四句者。不断不入空门也。断入有门也。亦断亦不断亦入亦不入。亦空亦有门也。非断非不断非入非不入。即非空非有门也。于一一门各更四者。不断不入世界悉檀也。不断入为人悉檀也。不断亦入亦不入对治悉檀也。不断非入非不入第一义悉檀也。又更于一门还作四门。谓不断不入谓空门也。不断入谓有门也。不断亦入亦不入。谓亦空亦有门也。不断非入非不入。谓非空非有门也。此一门既可解。余三门各各分别例可解。依四门入涅槃既如此。出涅槃十六门云何。谓不断不出。不断出。不断亦出亦不出。不断非出非不出。初谓空门。二谓有门。三谓亦空亦有门。四谓非空非有门。一门四句如此。余三门可解。三十六四十准前可知。此则遍该小大析体之意也。若得此意例一切法亦应如是。问。若如法观佛。涅槃与般若。是三则一相。涅槃既明三十六句。般若复云何。答。若涅槃既即是般若者。何俟更问。今当重说诸法生般若生。诸法不生般若不生。诸法亦生亦不生。般若亦生亦不生。诸法非生非不生。般若非生非不生。根本四句也。初句更开四者。诸法生般若生。诸法生般若不生。诸法生般若亦生亦不生。诸法生般若非生非不生。初句谓俗境发道种智般若二谓俗境发一切智般若。三句谓俗境双发两般若。四谓俗境发一切种智般若。第二四句者。诸法不生般若不生。诸法不生般若生。诸法不生般若亦生亦不生。诸法不生般若非生非不生。初句谓真境发一切智般若。二句谓真境发道种智般若。三句谓真境双发两般若。四句谓真境发中道智般若。第三四句者。谓诸法亦生亦不生。般若亦生亦不生。诸法亦生亦不生。般若生。诸法亦生亦不生。般若不生。诸法亦生亦不生。般若非生非不生。初句两境双发二智。二谓两境共发俗智。三谓两境共发真智。四谓两境共发中智。第四四句者。诸法非生非不生。般若非生非不生诸法非生非不生。般若生。诸法非生非不生。般若不生诸法非生非不生般若亦生亦不生初谓中境发中智。二谓中境发俗智。三谓中境发真智。四谓中境双发二智。已说十六句竟。次说般若生诸法生。般若生诸法不生。般若生诸法亦生亦不生。般若生诸法非生非不生。初谓道智照俗境。二谓道智照真境。三谓道智照两境。四谓道智照中境。次明般若不生诸法不生般若不生诸法生。般若不生诸法亦生亦不生。般若不生诸法非生非不生。此明真智照诸境义。准前可知也。次明般若亦生亦不生开四句。此明道种真智等照四境(云云)。次明般若非生非不生。中道智照四境可知(云云)。是为十六。就根本合成三十六句。问。法身复云何。答。般若既即是法身何俟更问。若欲分别可以意知。不烦文也。又法报应化四身为本。于一一身起四身。谓从法身起报。起应起化。具起三。余身亦如是。是为十六身。又从四身入一身。身身亦如是。复有十六。合前根本是为三十六身。身身俱是法界。故俱能起。故俱能入(云云)

○第三观病患境者。夫有身即是病。四蛇性异。水火相违。鸱枭共栖蟒鼠同穴。毒器重担诸苦之薮。四国为邻更互侵毁。力均则暂和乘虚则吞并。四大休否此喻可知。诸佛问讯法云。少病少恼。佛同人法。人既有病权不得无。但言少耳。病有二义。一因中实病。二果上权病。若偃卧毗耶托疾兴教。因以身疾训示凡俗斥小呵大。乃共文殊广明因疾三种调伏。广明果疾四种慰喻。又如来寄灭谈常因病说力。皆是权巧入病法门引诸病恼。如此权病非今所观。今所观者业报生身。四蛇动作废修圣道。若能观察弥益用心。上智利根解前安忍。则于病境通达不劳重论。为不解者今更分别。如躃大树万斧便倒。如琢巨石亿下乃穿。故重说也夫长病远行是禅定大障。若身染疾失所修福起无量罪。经云。破坏浮囊发撤桥梁忘失正念。病故毁戒如破浮囊。破禅定如撤桥梁。起邪倒心惜脓血臭身破清净法身名忘失正念。为是义故。应观病患境复次有人平健悠悠徙倚懈怠若病急时更转用心能办众事。又机宜不同悟应在病。即是四悉檀因缘应须病患境也。观病为五。一明病相。二病起因缘。三明治法。四损益。五明止观。一病相者。若善医术巧知四大。上医听声。中医相色。下医诊脉。今不须精判医法但略知而已。夫脉法关医道不可言具。略示五藏病相。若脉洪直肝病相。轻浮是心病相。尖锐冲刺肺病相。如连珠肾病相。沉重迟缓脾病相。委细如体治家说。若身体苦重。坚结疼痛。枯痹痿瘠。是地大病相。若虚肿胀胮是水大病相。若举身洪热骨节酸楚。嘘吸顿乏。是火大病相。若心悬忽恍。懊闷忘失。是风大病相。又面无光泽手足无汗。是肝病相。面青葩是心病相。面梨黑是肺病相。身无气力是肾病相。体涩如麦糠是脾病相。若肝上有白物令眼睛疼赤脉曼成白翳。或眼睛破或上下生疮。或触风冷泪出。或痒或剌痛。或睛凹触事多嗔。是肺害于肝而生此病。可用呵气治之。若心淡热手脚逆冷。心闷少力唇口燥裂。脐下结症热食不下。冷食逆心眩懊喜眠。多忘心瘇。头眩口讷背胛急。四支烦疼心劳体蒸热。状似疟。或作症结或作水僻眼如布绢中视见近不见远。是肾害于心可用吹呼治之。若肺胀胸塞两胁下痛。两肩胛疼似负重。头项急喘气粗大。唯出不入。遍体生疮。喉痒如虫咽吐不得喉或生疮牙关强。或发风。鼻中脓血出眼闇鼻茎疼。鼻中生肉气不通不别香臭。是心害肺成病。或饮冷水食热食相触成病。可用嘘气治之。若百脉不流节节疼痛。体肿耳聋鼻塞腰痛。背强心腹胀满。上气胸塞四支沉重。面黑瘦胞急痛闷。或淋或尿道不利脚膝逆冷。是脾害于肾。又其病鬼如窖君。无头无面一来掩人。可用[口*熙]气治之。若体面上风痒[病-丙+習][病-丙+習]通身痒闷。是肝害于脾。其色笼桶或如小儿击枥。或如旋风团栾转。可用[口*詩]气治之。又若多惛惛是肝中无魂。多忘失前后是心中无神。若多恐怖癫病。是肺中无魄。若多悲笑。是肾中无志。若多回惑。是脾中无意。若多怅怏。是阴中无精。此名六神病相。二明病起因缘有六。一四大不顺故病。二饮食不节故病。三坐禅不调故病。四鬼神得便五魔所为。六业起故病。四大不顺者。行役无时强健担负。棠触寒热外热助火。火强破水。是增火病。外寒助水水增害火。是为水病。外风助气气吹火火动水。是为风病。或三大增害于地。名等分病。或身分增害三大。亦是等分。属地病此四既动众恼竞生。二饮食不节亦能作病。如姜桂辛物增火。蔗蜜甘冷增水。梨增风膏腻增地。胡瓜为热病而作因缘。即是啖不安之食。食者须别其性。若食食已入腹锁化。粗者为粪尿细者融锁。从腰三孔溜入四支。清变为血润泽一身。如尘得水。若身血不充枯癖焦减。浊者变为脂膏。故诸根减而成垢。新诸根凝而成肉。又身火在下消生藏。令饮食化溜通变一身。世谚云。欲得老寿当温足露首。若身火在上。又啖不安身食。则有病恼。次食五味增损五藏者。酸味增肝而损脾。苦味增心而损肺。辛味增肺而损肝。碱味增肾而损心。甜味增脾而损肾。若知五藏有妨。宜禁其损而啖其增。以意斟酌。三坐禅不节。或倚壁柱衣服。或大众未出而卧。其心慢怠魔得其便。使人身体背瘠骨节疼痛。名为注病最难治也。次数息不调。多令人痁癖筋脉挛缩。若发八触用息违触成病。八触者。心与四大合则有四正体触。复有四依触合成八触。重如沉下轻如上升。冷如冰室。热如火舍。涩如挽逆滑如磨脂。软如无骨粗如糠肌。此八触四上四下。入息顺地大而重。出息顺风大而轻。又入息顺水大而冷。出息顺火大而热。又入息顺地大而涩。出息顺风大而滑。又入息顺水大而软。出息顺火大而粗。若发重触而数出息。与触相违即便成病。余例可知。又但用止无方便成病者。若常止心于下多动地病。常止心于上多动风病。若常止心急撮多动火病。若常止心宽缓多动水病。次用观不调偏僻成病者。初托胎时以思心起感召其母。母即思五色声香味触等。一毫气动为水水为血。血为肉肉成五根五藏。今坐禅人思观多损五藏成病。若缘色多动肝。缘声多动肾。缘香多动肺。缘味多动心。缘触多动脾。复次眼缘青多动肝。缘赤多动心。缘白多动肺。缘黑多动肾。缘黄多动脾。耳缘呼唤多动肝。缘语多动心。缘哭多动肺。缘吟多动肾。缘歌多动脾。鼻缘臊多动肝。缘焦多动心。缘腥多动肺。缘臭多动肾。缘香多动脾。舌缘醋多动肝。缘苦多动心。缘辛多动肺。缘碱多动肾。缘甜多动脾。身缘坚多动肝。缘暖多动心。缘轻多动肺。缘冷多动肾。缘重多动脾。此乃五藏相生。缘之过分以致于病。若就相克者。缘白色多克肝。缘黑多克心。缘赤多克肺。缘黄多克肾。缘青多克脾。余声等例可知。若五藏病隐密难知。坐禅及梦占之。若禅及梦多见青色青人兽师子虎狼。而生怖畏则是肝病。若禅及梦多见赤色火起。赤人兽赤刀仗。赤少男女亲附抱持。或父母兄弟等生喜生畏者。即是心病。下去例随色验之。又观僻动四大者。若观境不定。或缘此或缘彼心即成诤。诤故乱风起成风病。如御婴儿行但任之而已。急牵望速达即为患也。又专专守一境。起希望心报风热势不尽成热病。又观境心生时谓灭。灭时谓生。心相违致痒痛成地病。又不味所观境而强为之。水大增成水病。四鬼病者。四大五藏非鬼。鬼非四大五藏。若入四大五藏。是名鬼病。若言无鬼病者。邪巫一向作鬼治有时得差。若言无四大病者。医方一向作汤药治有时得差。有一国王鬼病在空处。屡被针杀。鬼王自来住在心上。针者拱手。故知亦有鬼病矣。鬼亦不漫病人。良由人邪念种种事。或望知吉凶。兜醯罗鬼作种种变。青黄等色从五根入。则意地邪解能知吉凶。或知一身一家一村一国吉凶事。此非圣知也。若不治之久久则杀人。五魔病者与鬼亦不异。鬼但病身杀身。魔则破观心。破法身慧命。起邪念想夺人功德。与鬼为异亦由行者于坐禅中。邪念利养。魔现种种衣服饮食七珍杂物。即领受欢喜。入心成病。此病难治下治中当说。六业病者。或专是先世业。或今世破戒动先世业。业力成病。还约五根知有所犯。若杀罪之业是肝眼病。饮酒罪业是心口病。淫罪业是肾耳病妄语罪业是脾舌病。若盗罪业是肺鼻病。毁五戒业则有五藏五根病起。业谢乃差。若今生持戒亦动业成病。故云。若有重罪头痛得除。应地狱重受人中轻偿。此是业欲谢故病也。夫业病多种。肿满黄虚。凡诸病患须细心寻检。知病根源然后用治也。三明治法宜对不同。若行役食饮而致患者。此须方药调养即差。若坐禅不调而致患者。此还须坐禅。善调息观乃可差耳。则非汤药所宜。若鬼魔二病此须深观行力。及大神咒乃得差耳。若业病者。当内用观力外须忏悔。乃可得差。众治不同宜善得其意。不可操刀把刃而自毁伤也。今约坐禅略示六治。一止。二气。三息。四假想。五观心。六方术。用止治者。温师云。系心在脐中如豆大。解衣谛了取相。后闭目合口齿举舌向齶。令气调恂。若心外驰。摄之令还。若念不见复解衣看之。熟取相貌还如前。此能治诸病亦能发诸禅。作此观时亦有无量相貌。或痛如针刺。或急如绳牵。或痒如虫啖。或冷如水灌。或热如火炙。如是诸触起时。一心精进无令退堕。若免此触能发诸禅。若神意寂然即是电光定相。此尚能得禅。况不能愈疾。所以系心在脐者。息从脐出。还入至脐。出入以脐为限。能易悟无常。复次人托胎时识神始与血合。带系在脐脐能连持。又是诸肠胃源。寻源能见不净能止贪欲。若四念处观脐能成身念处门。若作六妙门脐是止门。兼能入道故多用之。正用治病者。丹田是气海。能锁吞万病。若止心丹田则气息调和。故能愈疾。即此意也。又有师言。上气。胸满。两胁痛。背膂急。肩井痛。心热懊。痛烦不能食。心瘇。脐下冷。上热下冷。阴阳不和。气嗽。右十二病。皆止丹田。丹田去脐下二寸半。或痛切者。移心向三里。痛又不除。移向两脚大拇指爪横文上。以差为度。头痛。眼睛赤疼。唇口热。绕鼻胞子。腹卒痛。两耳聋。颈项强。右六病两脚间须安置境界以心缘之。须臾水腹胀急痛但一心注境。若心闷当小息。小可更起倚重作前法。若觉小除弥须用治法。若因此腰脚急痛。即想两脚下作一丈坑。移前境界置坑底。以心主之自当差。要在静室。又常止心于足者。能治一切病。何故尔。五识在头。心多上缘。心使风风动火。火融水水润身。是故上分调而下分乱。以致诸病。或脚足挛癖等。又五藏如莲华靡靡向下。识多上缘。气强冲府藏翻破成病。心若缘下吹火下溜。饮食锁化五藏顺也。止心于足最为良治。今常用屡有深益。以此治他往往皆验。蒋吴毛等即是其人。又随诸病处谛心止之。不出三日无有异缘。无不得差。何故尔。如门开则来风闭扇则静。心缘外境如开门。止心痛处如闭扇。理数然也。又心如王病如贼。心安此处贼则散坏。又未必一向止心病处。如皇帝秘法云。天地二气交合各有五行。金木水火土如循环。故金化而水生。水流而木荣。木动而火明。火炎而土贞。此则相生。火得水而灭光。水遇土而不行。土值木而肿疮。木遭金而折伤。此则相克也。如金克木肺强而肝弱。当止心于肺摄取白气肝病则差。余四藏可解。又用止治四大者。若急止治水宽止治火。止顶治地止足治风。二用气治者。谓吹呼[口*熙]呵嘘[口*詩]。皆于唇吻吐纳转侧牙舌。徐详运心带想作气。若冷用吹如吹火法。热用呼。百节疼痛用[口*熙]亦治风。若烦胀上气用呵。若痰癊用嘘若劳倦用[口*詩]。六气治五藏者。呵治肝。呼吹治心。嘘治肺。[口*熙]治肾。[口*詩]治脾。又六气问治一藏。藏有冷用吹。有热用呼。有痛用[口*熙]。有烦满用呵。有痰用嘘。有乏倦用[口*詩]。余四藏亦如是。又口吹去冷鼻徐内温。安详而入勿令冲突。于一上坐。七过为之。然后安心。安心少时更复用气。此是用治意。若平常吐秽一两即足。口呼去热。鼻内清凉。口[口*熙]去痛除风。鼻内安和。口呵去烦。下气散痰者。想胸痰。上分随口出。下分随息溜。故不须鼻中补也。嘘去满胀鼻内安锁。[口*詩]去劳之鼻内和补。细心出内勿令过分。善能斟酌增损得宜。非唯自能治病亦能济他。三用息为治者。夫色心相依而息。譬樵火相藉而烟瞻烟清浊知樵臊湿。察息强软验身健病。若身行风横起。则痛痒成病。何暇用心。须急治之。先须识息有四伴。有声曰风守之则散。结滞曰气守之则结。出入不尽曰喘守之则劳。不声不滞出入俱尽曰息守之则定。当求静处结跏平身正直。纵任身体散诞四支。布置骨解。当令关节相应。不倚不曲缓带转侧调适以左手置右手上。大指才令相诣。纵放颊车。小小开口四五过长吐气。次渐平头徐徐闭目。勿令眼脸太急。常使笼笼然后用息也。用息治八触相违病者。若因重触成地大病。偏用出息治之。若发轻触成风病。偏用入息治之。若发冷触成水病。偏用出息治之。若发热触成火病。偏用入息治之。余亦如是。若得调和正等随意而用。此用常所数息非作别息也。次别运十二息者。谓上下焦满增长灭坏冷暖冲持和补。此十二息带假想心。所以者何。若初念入胎即有报息。随母气息儿渐长大。风路滑成。儿息出入不复随母。生在异处各各有息。名报息。依息者依心而起。如嗔欲时气息隆盛。此名依息也。前六气就报息带想。今十二息就依息带想。故不同前也。前明缘五色为五藏病者。此则依藏为病。故用今依息治之。上息治沉重地病。下息治虚悬风病。焦息治胀满。满息治枯瘠。增长息能生长四大。外道服气。只应服此生长之气耳。灭坏息散诸癊膜。冷息治热。暖息治冷。冲息治症结肿毒。持息治掉动不安。补息补虚乏。和息通融四大。作诸息时各随心想皆令成就。细知诸病用诸息。勿谬用也。四假想治者。前气息中兼带用想。今专以假想为治。如辩师治瘿法。如患症人用针法。如阿含中用暖苏治劳损法。如吞蛇法(云云)。五观心治者。不带想息直观于心。内外推求。心不可得。病来逼谁谁受病者。六方术治者。术事不知则远。知之则近。如治咽法。如治齿法。如捻大指治肝等(云云)。术事浅近体多贡幻。非出家人所须。元不须学。学须急弃。若修四三昧。泡脆之身损增无定。借用治病身安道存亦应无嫌。若用邀名射利喧动时俗者。则是魔幻魔伪。急弃急弃。三十六兽娆人者。应三遍诵咒曰

波提陀　毗耶多　那摩那　吉利波　阿违婆　推摩陀　难陀罗　忧陀摩　吉利摩　毗利吉

遮陀摩。初得细心。外境触心惊掷。于是气上腹满。胸烦头痛闷。此是六神遍身游戏。因惊掷失守。外有恶神入身夺其住处。故使如此。若治之法。闭口蹙鼻不令气出。待气遍身然后放气令长远。从头至足遍身皆作出想。牵之令尽。如是三遍。然后诵咒

支波昼　乌苏波昼　浮流波昼　牵气波昼

三遍竟。然后调息从一至十。命出入息言。阿那波那。阿昼波昼。病即差也。若赤痢白痢。卒中恶。面青。眼反。唇黑。不别人者。以手痛捻丹田。须臾即差。又随身上有痛处。手杖痛打病处至四五十。此复何意。夫诸病无非心作。心有忧愁思虑邪气得入。今以痛逼之则不暇横想。邪气去病除也。四明损益。损益皆有渐顿。若用息太过。五藏顿翻者。即虽未翻渐就增剧。以至顿翻者。若人巧修豁然顿益者。即虽与病相持。后当渐愈者。如服汤药年月将渐乃得其益。内治亦然。若心利病轻心利病重。心钝病轻心钝病重。致有渐顿不同也。夫世间医药费财用工。又苦涩难服多诸禁忌。将养惜命者死计将饵。今无一文之费。不废半日之功。无苦口之忧恣意饮啖。而人皆不肯行之。庸者不别货。韵高和寡。吾甚伤之。能具十法必有良验。一信。二用。乃至第十识遮障。信是道元。佛法初门。如治癞人信血是乳。敬骆驼骨是真舍利。决信此法能治此病。不生狐疑。信而不用于己无益。如执利剑不用拟贼。翻为彼害。不用亦尔。何意须勤。初中后夜朝暮专精。以得汗为度。钻火中息火难可得。不勤亦尔。何谓为恒。恒用治法念念在缘而不动乱。何谓别病。别病因起如上所说。若不识病浪行治法不相主对。于事无益。何谓方便。善巧用治吐纳得所。运想成就不失其宜。如琴弦缓急辗转轸柱。轻重手指声韵方调。何谓为久。若用未益。不计日月习不休废。何谓知取舍。益则勤用损则改治。何谓知将护。善识禁忌行来饮食不使触之。何谓识遮障。用益勿[口*豹]说未益勿疑谤。向人说者未差不差。差已更发。更治不差。设差倍功。若能十法具足。用上诸治益定无疑。我当为汝保任此事。终不虚也

摩诃止观卷第八(上)摩诃止观卷第八(下)

        隋天台智者大师说

        门人灌顶记

若善修四三昧调和得所。以道力故必无众病。设小违返冥刀扶持。自当销愈。假令众障峰起。当推死殉命残生余息。誓毕道场舍心决定。何罪不灭何业不转。陈针开善(云云)。岂有四大五藏而不调差。如帝释堂小鬼敬避。道场神大无妄侵挠。又城主刚守者强。城主恇守者忙。心是身主。同名同生天是神能守护人。心固则强身神尚尔。况道场神耶。如大论释精进鬼黏五处(云云)。但一心修三昧众病销矣。五修止观例前为十(云云)。先简思议者。病因缘故生十法界。如为病故退失本心。弃废禅定诽谤三宝。不惟先罪招祸。而言修善无福起大邪见。又惜身养命鱼肉辛酒非时无度。或病差身壮五欲恣情。善心都尽恶业炽盛。起上中下罪。是为因病造三恶法界。若人自念此病困苦。皆由往日不善折致。深生惭愧不敢为非。虽婴困笃而善心无改。起上中下善。是为因病造三善法界。若遭疾病因怖畏生死。知此病身酬于前业。若构生死将来流转复何穷极。苦集危脆世世相随为之受恼。当求寂灭无相涅槃。是为因病起声闻法界。又观此病病我色心。因于此病而致老死。死由于生生由昔有。有从取生。取从爱生。爱从受生。受从触生。触从六入生。六入从名色生。色即四大五根名即四心。观此根大复从何生。青色从木生。黄色从地生。赤色从火生。白色从风生。黑色从水生。又观木从水生。水从风生。风从地阳气生。地从火生。火从木生。木还从水生。如是追逐周而复始。无自生者。观外五行既尔。内五藏色亦复如是。肝从青气生。心从赤气生。肺从白气生。肾从黑气生。脾从黄气生。此之肝藏为自体生。为从他生。即知肝藏从肾生。肾从肺生。肺从脾生。脾从心生。心从肝生。肝不自生。还从肾生。如是内求四大五藏。既其无体何故不坏。四心持之。识心持地想心持风。受心持火行心持水。是故不坏。此之四心为自生为不自生。即知行心从受生。受心从想生。想心从识生。识从过去行生。过去行从无明生。无明从妄想生。妄想还从妄想生。经云。妄想生妄想轮回十二缘。如狂渴人见焰为水。南向逐之。逐之不得大唤言水。空中响应谓己大南。水应在北回头北走。如是四方皆逐不得。遂大懊恼。谓水入地爮地吼唤。身体疲极转更至闇。亦复不得。南走喻舌逐味。北走喻耳逐声。西走喻鼻逐香。东走喻眼逐色。爮地喻身逐触。到闇喻意逐无明。如是六根遍走诸尘无一可得。亦不得因缘和合之相。但自疲苦。既觉知已不复更走。以不走故身心定住。心定住故豁尔悟解。发得因缘正智。知此色心等从本已来体性寂静。非生非灭。妄想颠倒谓有生灭。若不随妄想则无明灭乃至老死灭。毕故不造新。如不然火是则无烟。既不得无明老死病为病谁。是名观病起缘觉法界。又观此病。皆由爱惜身命财物致受众恼。亦是持戒不完多病短命。亦是心志劣弱不能安忍。身神不护。亦是精进力薄。无善补禳。亦是无禅定力。为病所动。亦是心少智慧。不达无常苦空无我。致婴此疾。今以己疾愍于彼疾。即起慈悲发于愿行。舍无遗吝顺理安耐。勤加正意觉悟无常。是为因病起六度菩萨界。又观此病。知从前世妄想颠倒诸烦恼生。如是妄想无有真实。我及涅槃是二皆空。是名因病起通教菩萨界。又观此病虽毕竟空。空无所受而受诸受。未具佛法不应灭受取证。是为因病起别教菩萨界。如是等法因于病患次第出生。是名思议境非今所观也。不思议境者。一念病心非真非有。即是法性法界。一切法趣病是趣不过。唯法界之都无九界差别。如如意珠不空不有不前不后。病亦如是。绝言离相寂灭清净。故名不可思议。达病实际何喜何忧。作是观时豁尔消差。金光明云。直闻是言病即除愈。即初观意耳。复有深重难除差者。至长者所为合众药。病乃得差。即后九观意也。一切众生皆具此理而不能识。随见思流没分段海。深生悲愍。欲与非有即空道灭之乐。是为有疾菩萨能以空观调伏其心。心调伏故实疾除愈。以慈悲故权疾则生。生分段土。视分段人犹如一子。子既有病父母亦病。因以身疾而慰喻之。子病若愈父母亦愈。是名体析慰喻有疾菩萨也。又观此病虽即空寂。是诸众生不纯因空而得度脱。当识空病种种法门。声闻二乘以不识故。随无明无知流没变易海。不能分别诸病差品。是故佛法不得现前。众生净土皆不成就。为是义故即起慈悲拔无知苦。与道种智分别之乐。是名有疾菩萨能以假观调伏其心。心调伏故实疾除愈。以慈悲故权病则生。生方便土。观方便人犹如一子。其子病故父母亦病。因以身疾慰喻其子。子无知愈父母亦愈。是名别教慰喻有疾菩萨。又观此病虽即法界。而诸众生不即中道。此理未显随无明流没变易海。经云。三贤十圣住果报。即是实报因果病也。为是义故而起慈悲拔无明苦。与究竟乐。是为有疾菩萨用中道观调伏其心。心调伏故实疾除愈。以慈悲故权病则生。生实报土。视变易人犹如一子。子既有病父母亦病。因以身疾慰喻其子。子无明愈父母亦愈。是名圆教慰喻有疾菩萨也。如是三疾一心中生。如是调伏一观调伏。如是慈悲圆普慈悲。如是示现普门示现。如是慰喻一音演说。为易解故如前分别。实而论之即不思议慈悲。唯彼净名具如此法。三实圆除三权普现。彼上人者难为酬对。国王长者实疾全在。不堪顾命。二乘虽除取相辞不堪行。菩萨乃却客尘往往致屈。唯彼文殊道力相邻。扣机承旨故其能也。问云。居士。此疾何所因起。其生久如。当云何灭。居士答云。今我病者从大悲起。以众生病是故我病。众生病愈是故我愈。夫众生实疾从痴爱生。痴爱才生大悲亦起。痴爱才灭大悲亦灭。众生有愈有不愈。菩萨有疾有不疾。若无疾者知其子愈。若有疾者化道未休。故方丈问疾茅城背痛。皆此义也誓愿既等虚空。有疾亦弥法界。是名不思议慈悲也。慈悲力大。菩萨适发此心疾即除愈。不俟更修下法。法喜天台(云云)。若发心不真欺众生要三宝。有所规求病亦不差。若能真诚有大势力。安心者。若人道场病时如上所说。体解发心端身正念。唯止唯观。善巧悉檀调适得所。一上坐即觉清凉。或顿损或渐损。是名大药。更不纷扰修余治法也。破法遍者。行人病时观病。为因色病为因心病。若色是病者。外山林等皆应是病。死人亦应是病。尸及山林未曾受恼。当知色非病也。只由心想计有此病。今观病心不自不他四句叵得。非内非外毕竟清净。心如虚空谁是于病。净名云。非地大不离地大。非身合身相不可得故。非心合心如幻故。不得病心生。不得病心无生。亦生亦无生。非生非无生。单复具足皆如上破阴入中说。识通塞者。观于病法。句句之中识谛缘度。观病观智句句识谛缘度。了了分明而无疑惑。解字非字知得知失例如上说也。道品调适者。若观病是四大病是不净。病若离四大病即是净病非四大非离四大。病即非净非不净。有真非有非真。空假非空非假。枯荣非枯非荣。如是等义皆与身念处无二无别。如此病受非苦非乐。病之想行非我非无我。病心非常非无常。例如上义。三十七品于枕席间皆得成就。解苦无苦入清凉池。助道者。若修正观未得差者。当借前来六种之治。正助合行尚能入道。何况身疾而不消除。作此观时虽滞床枕深识次位。我观病患道理宛然。如彼琉璃在深潭底。我此观智但是名字。因疾未除果疾是分。若似解之位。因疾少轻道心转熟。果疾犹重不免众灾。若入无生法忍。因疾虽尽犹有果疾。我今不应非位起慢。言我病行均彼上人。安忍者。但勤正助。莫为内外障缘阻碍休息。答正助稽留。疾成道废。能安心在疾。不动不退所作办也。设得病损行观明净。不生贪着莫起爱染。十法成就疾入法流。是名病患境修大乘观获无生忍得一大车。例前可知(云云)。

○第四观业相境者。行人无量劫来所作善恶诸业。或已受报或未受报。若平平运心相则不现。今修止观能动诸业。故善恶相现。疑者言。大乘平等何相可论。今言不尔。只由平等镜净故诸业像现。光明云。将证十地相皆前现。阿含云。将证初果八十八头蛇于其前死。大小两乘相文甚多。又法华云。深达罪福相遍照于十方。罪福只是善恶业耳。净名云。于第一义而不动善能分别诸法相。故汝难非也。明业相为四。一相发因缘。二正发相。三料简。四止观。因缘者。有内有外。内者。止观研心。心渐明净照诸善恶。或可以止止恶恶方欲灭。以观观善善方欲生。或可以止止恶恶因静生。以观观善善因观灭。无量业相出止观中。如镜被磨万像自现。外者。诸佛慈悲常应一切。众生无机不能得睹。以止观力能感诸佛。示善恶禅诸业则现。如持花鬘示于大众。是名内外因缘。若得此意。细判罪福皂白无滥。堪为方等师调伏于他。今但研心止观令业谢行成。一心取道何用曲辨相耶。二明业相发者。发无前后且逐语便先明善发。其相有六。一报果相现。二习因相现。三报前现习后现。四习前现报后现。五习报俱时现。六前后不定。诸业现时参差万品。识此六意分别无谬。云何名习因习果。阿毗昙人云。习因是自分因。习果是依果。又习名习续。自分种子相生。后念心起习续于前。前念为因后念为果。此义通三性。论家但在善恶无记无习续也。报因报果者。此就异世。前习因习果皆名报因。此因牵来果故以报目之。名为报因。后受五道身即是报果也。就今果报身上复起善恶习续。习因习果总望前世此习续是果。若望后世此习续是因。数家明报得鸽雀身是报果。多淫是习果。论家鸽身及多淫俱是报果。淫由贪起。贪是习果。又今生烦恼起名习因。成业即报因。后生起烦恼名习果。苦痛名报果。若坐禅中但见诸相此名报果相现。由昔因故亦得言报因。又能起因牵于后报互受名耳。今但判为报果相也。若于坐中不见诸相。郁尔起心是发习因能牵来果故。亦得名习果酬昔因故。互受其名。今但判为习因也。善相众多且约六度。檀相发者。若于坐中忽见福田胜境三宝形像。圣众大德父母师僧。有行之人。受己供养。或见悲田受供养。或见两田虽不受供养而皆欢喜。或不见诸田受与不受。但见所施具罗列布满。或不见施物但见净地。或表今生施报相。或表昔生施报相。或见好行檀人。来至其前称赞檀舍。如是等事皆是报果发相。次都不见诸相。但心郁然欲行惠施恭敬供养三宝父母师僧。或悲伤贫苦而欲救济。或于檀施法门通达偏自明了。如是等心皆是习因发相。或先起此心却见报相。或先见报相却发此心。或俱发或不定发。可以意知。戒相发时亦有六意。若见十师衣钵坛场羯磨欢喜爱念。或虽不见此相。而见自身衣裳净洁威仪盖众。又见常持戒人面目光泽。举动安详来称赞戒。如是等相皆是持戒报果发也。或时皆不见此相郁然持戒心生。自言戒净篇聚不足可持。或欲匡正诸破戒者皆令如法。自解律文精通戒部。是为习因发相。或先后俱杂可以意知。忍相发者。或见能忍人。或见身行忍事。或自见其身端正净洁手脚严整。世所希有。或见端正忍人来称赞忍。是忍报果相。或直发忍心。又解忍法门。是名忍习因发相。前后俱杂可以意知。精进相者。或见精进人。或见己精进事。见身多气力盛壮英雄。或见常行精进人昼夜无废称赞精进。是进报果相。或不见相但发精进心。初中后夜不自惜身。或通达精进法门。是名精进习因相。前后俱杂可以意知。禅相者后境中广说。智慧相者菩萨境中当广说。六度习报既有六种。一切善法亦如是。若细寻此法。逾久逾明。不烦多说亦不得多说。面受口决随意广论。诸方等师相传云。负三宝物其相现时决应须偿。南岳师云。若自有物偿者善。若自无物欲废行法四方驰求。此有二义。众生昔罪何量。负贷三宝非止一条。如罗汉先直取道未遑偿业。故名抵责。行者若废道场而行乞丐。纷动数年岂非魔事。今且未偿。但决志修行诸佛实法展我成立。成者。待破烦恼入无生忍。于法身地广供养一切三宝。还入生死以偿众生。菩萨弥时不名抵责。立者。待功夫着满名行竖立。果报自至时当偿三宝。非是抵负不作偿心。小乞申延期于展立耳此岂非好事。若废行法出于道场。此决须偿。不得读诵听学营私众务。决应方便求财偿之。此释与优婆塞戒经同。经云。若负三宝物人正事修道。欲求须陀洹乃至阿罗汉者。则不须偿也。不学道应急偿也。阿罗汉人若用佛物此则无罪。次明恶相者。诸恶甚多且约六蔽。于一一蔽皆有六意。悭蔽相者。若见三宝师僧父母。或形容憔悴或裸袒。或衣裳蓝缕。或饥饿惙然。寺宇空荒。或见一切物皆被守护封缄闭塞。与前为异。前人对物欢喜。今见乞人对物嗔诟。前物表施具今物表悭具。或见悭人来至其前。是名悭蔽报果发相。具有六种。例前可知(云云)。破戒相者。若见三宝形像师僧尊长及以父母。头首断绝地陷不胜。或身体破裂鞭打苦恼。或见身首异处寺舍零落。或见父母诟骂三宝呵责。或见喜杀屠儿来住其前。又恶禽毒虫缘其身首。皆是嗔蔽报相也。亦有六意例前(云云)。若见不净屎尿死尸臭物当道。深水横路行不得前。或见交昔淫人。又示不净相秽恶可耻。或见己身身体臭处。或见多淫人来说放逸事。或见禽兽人等交。此皆是淫罪报相。亦有六意(云云)。若见一生所盗物处。所盗物主来嗔诟缚切此物。或见好盗人来劝说盗事。皆是盗相果报也。六意例前(云云)。若见父母师僧及外人。诤计嗔毒种种间构诽谤于己或见多口过人来。即是口四过报果相。六种(云云)。或见醉人吐卧狼藉。或见己身沉昏等。皆是饮酒报果相。亦六意。是等皆是破戒蔽报果相也。余四蔽例此可知。故不委记(云云)。复次内心苦痛是杀习。内心沉重是盗习。内心烦躁是淫习。俱有是等分习。三料简善恶相现为障不同或非障而障。障而非障。障非障俱障。障非障俱不障。非障而障者。若人先发善相当时欢喜。后起爱慢轻忽于他。恃此证相作贡高本。渐染名利过患转生。心退法坏舍戒还俗。无恶不造。岂非初因不障之善。后致大障之恶耶。障而非障者。如先发恶相惭愧怖畏。勤忏此恶。断相续心永不起罪。勤行众善至办大事。岂非初因于障后致不障耶。俱障俱不障例可知(云云)。若非障而障者。此是善将灭而相现。此善灭表恶生。若障非障者。此是恶将灭而相现。此恶表善生。若障不障俱不障者。此相表善不灭恶不生。若障不障俱障者。此表恶不灭善不生。此约初善为语。谓善不障恶为障如上分别。若约真谛为言者。上诸善恶悉皆是障。故净业障经云。一切恶障一切善障。若约假为语。真谛善恶俱皆是障。若约中为语。假上善恶俱皆是障。故障不可尽。复次善恶习因心起。是则易知。善恶报果相起。是则难知。若善报相扶善习因心起。或前或后现者。多是性善相。孤然起者。多是无作善相。恶报果相扶恶习因心起。或前或后多是性恶。不扶习起。多是违无作恶。复次善恶报果孤然起者。虽以无作往判理复难明。多好杂魔。若欲分别。须细意捡挍。用空明善恶等十法往验。若过不及则是魔相。异此乃是无作也。又三相往验。所谓久久住数数来。又坏禅心。此三是魔相也。无此三是无作。复次诸恶相现时。初现嗔怒。再来平平。三现欢喜。或人谏晓。或人驱逐。当知皆是恶欲灭相也。夫发心真正慧解分明。善识诸相一一无谬。不为诸障所惑。打心入理更增其明。行有余力分别业门。虽通达自在。兼以化他。若分别业相不能缕碎。但总知是障无所取着。直打心观理业不能碍。若本无解心又发意邪僻。见此相已而生爱着。魔得其便入示吉凶。更相因倚贸易财食死堕鬼道。此非鬼禅更谓谁耶。若自正正他。须得其意亲自行证。又师氏口决。方可彰言。莫辄媒炫。妄作寒热。祸则大矣。深嘱深嘱。后生慎之。问。道场神护怨责那得扰动。答。实尔。如世游军虞候。但觇非防恶。责主切物所不能遮。业来责报准此可解。复次诸业名教体相具如毗昙成实论。若作观破业具如中论。彼二家者互有长短。今意异彼。但明善恶不滥于事即足。若广分别妨于正道。若直破而已。全不识道品正助调停。方法未具。今之止观明业相不足。观法有余。四修止观者。即为十意。云何思议业境。若业能招三恶道报有上中下。若业能招三善道报谓上中下。不动业招色无色报。如是等业招于色心。还迷色心起四颠倒。生死不绝良由于此。今观业无业倒惑不生以至漏尽。是名声闻观业也。若观业由无明无明故业。业故名色乃至老死。若知无明不起取有。无明灭故诸行灭。是缘觉观业。若观业行幻化。幻化即空空即涅槃。是名通教观业。若观业如大地能生种种芽。十法界法皆从业起。是名别教观业。悉是思议境非今所用也。不思议境者。如经云深达罪福相者。罪即三恶福即三善。但解三恶业相。不达人天三善业相。则非深达。达恶达善乃为深达。若达善恶业相但是善恶。不名深达。又善恶俱是恶。离善离恶皆是善。是为深达。又达人天善恶是生死边。达二乘离善离恶涅槃空边。但是二边不名深达。又二边皆是恶。亦不名深达。别教菩萨能达二边之浅渐渐深达。故名深达。又别教渐深亦非深达。圆教即于浅业达于深业。方乃得名深达罪福相。遍照于十方。如是深达实不曲辨于三界。亦不径侹而入空。即此意也。观一念起即具十界名十方。十方是依报。十界是正报。若无依报亦无正报。既有正报即有性相本末等百法。亦名百方。如是等法即一念业。故名一业一切业。华严云。佛子。心性是一云何能生种种诸业。答云。譬如大地一能生种种芽。地若得雨。毒药众芽一时沸发。今法性地得行道雨。善恶业芽一念竞起。业名法界诸法之都。故称不思议境。既深达业境善恶共都。即起慈悲。罪福之理非违非顺。违之成罪。顺之成福。如世谛名色及诸质碍。亦非违非顺。若盗之成罪则有三途恶业。若舍之成福即有三善道业。菩萨深达如此非违非顺。于违起悲于顺起慈。即空真谛无言说道亦非违非顺。违之则成六道有漏之业。顺之则成三乘无漏之业。菩萨深达即空非违非顺。于违起悲于顺起慈。也中道之谛亦非违非顺违之则有漏无漏二边之业。顺之则有非漏非无漏中道之业。法华云。久修业所得。即此业也。菩萨深达中道实相非违非顺。于违起悲于顺起慈。若深达者。只是一念心非违非顺无三差别。亦是一念慈悲非前非后。故名真正菩提心也。安心业空则善顺而恶息。恶息故名止。善顺故名观。安心业假恶息善顺。安心业中恶息善顺。顺故名观息故名止。是名观业善巧安心。破法遍者。若阿毗昙云。业谢入过去。得绳系属行人。未来受报。成实云。业从现在入未来。未来受报。今观此业。业若过去。过去已谢故云何有业。业若未来。未来未有云何有业。业若现在。现在念念不住。念若已去即属过去。念若未至即属未来。即起即灭何者现在。若言去时有业名现在者。去时是业。去者是业。为当去时去。去者去。现在既无。业亦叵得。三世推检横竖搜求。善恶诸业俱不可得。毕竟清净。而言善恶业者但以世间文字假名分别。不可闻名而谓为实所以者何。本求理实不求虚名。虚名无性虽强分别如指虚空。业无作受三谛俱寂。故名破法遍也。识通塞者。于业非业。亦业亦非业。非业非非业。句句之中。明识苦集。一一心内了知道灭。审的成就终不虫字。故言识通塞也。道品调适者。成论人云。意业单起未得成业。意得实法想得假名。行则同缘。是时意业得成。是则有三念处也。就身口两业是色。名身念处。毗昙人云。心数心王同时而起。王即心念处。受数即受念处。想及余数皆行阴。即法念处。王数依色而起。即身念处。若一时异时皆有四念也。今观此业具十法界五阴。即是具一切四念处。一切业同类之色。是身念处。此身非净非不净。同类四阴。是三念处。此三非苦非乐非我非无我非常非无常。即是非荣非枯双树涅槃。乃至三解脱。是名道品也。助道对治者。当念应佛三十二相等。念报佛无量功德。共破习因恶业。念法门佛破习因。念三十二相。破报果(云云)。念法门佛助破报果恶业。念佛力故恶业障转则入涅槃门也。如是观时不叨上圣。又当安忍内外诸障令得无碍。若发似道未是真解。勿生法爱。法爱不起则任运无滞。自然流入清凉之地。是大乘十观。得无量无漏清净果报。获得无上报获得自在业。深达罪福究竟无染故名清净。即是法身。反本还源智照圆极。故名无上。即是报身。垂形九道普门示现。故名自在。即是应身。如是三身即是大乘高广直至道场。余如上说(云云)

○第五观魔事境者。行人修四三昧。恶将谢善欲生。魔恐回出其境。又当化度于他。失我民属空我宫殿。又虑其得大神力大智慧力。复当与我兴大战诤。调伏控制触恼于我。遽其未成坏彼善根。故有魔事也。行者道弱未动波旬。一切鬼神属六天管。当界防戍正应动此耳。经云。魔事魔罪不说者。是菩萨恶知识。若达邪正怀抱淡然。知魔界如佛界如。一如无二如平等一相。不以魔为戚佛为欣。安之实际。若能如是邪不干正。恼乱设起魔来甚善也。今明魔为五。一分别同异。二明发相。三明妨损。四明治法。五修止观。同异者。阴魔已属阴界入境。烦恼魔已属烦恼境。死魔病是死因。已属病患境。今正明天子魔也。然四倒与四魔异者。四倒只是烦恼魔烦恼魔故即有阴入魔。阴入魔故即有死魔。既未出三界即属天子魔。若界外同异者。破界内四倒分段诸魔悉过。唯有无常等四倒。此是界外烦恼魔。烦恼魔故即有无等等色。即界外阴魔。阴魔即有死。三贤十圣住果报。乃至等觉三魔已过。唯有一分死魔在。是为界外三魔无第六天魔。但赤色三昧未究竟名天子魔。若妙觉理圆无明已尽。故无烦恼。不住果报故亦无死。赤色三昧满。乃是究竟魔事。若华严明十魔。亦何得出此意耶。二明魔发相者。通是管属皆称为魔。细寻枝异不出三种。一者[怡-台+追]惕鬼。二时媚鬼。三魔罗鬼。三种发相各各不同。[怡-台+追]惕发者。若人坐时或缘头面或缘人身体。堕而复上翻覆不已虽无苦痛而屑屑难耐。或钻人耳眼鼻或抱持击擽。似如有物捉不可得。驱已复来。啾[口*祭]作声闹人耳。此鬼面似琵琶四目两口(云云)。二时媚发者。大集明。十二兽在宝山中修法缘慈。此是精媚之主。权应者未必为恼。实者能乱行人。若邪想坐禅多着时媚。或作少男少女老男老女禽兽之像。殊形异貌种种不同。或娱乐人。或教诏人。今欲分别时兽者。当察十二时何时数来。随其时来即此兽也若寅是虎乃至丑是牛。又一时为三。十二时即有三十六兽。寅有三。初是狸。次是豹。次是虎。卯有三。狐兔貉。辰有三。龙蛟鱼。此九属东方木也。九物依孟仲季传作前后。已有三。蝉鲤蛇。午有三。鹿马獐。未有三。羊雁鹰。此九属南方火也。申有三。狖猿猴。酉有三。乌鸡雉戌有三狗狼豺。此九属西方金也。亥有三。豕貐猪。子有三。猫鼠伏翼。丑有三。牛蟹鳖。此九属北方水也中央土王四季。若四方行用即是用土也。即是鱼鹰豺鳖三转即有三十六。更于一中开三。即有一百八时兽。深得此意依时唤名。媚当消去。若受着稍久。令人猖狂恍惚妄说吉凶不避水火(云云)。次明魔罗者。为破二善增二恶故。喜从五根作强软来破。大论云。魔名花箭。亦名五箭。各射五根共坏于意。五根各一刹那。刹那若转即属意根。意根若坏五根岂存。眼见可爱色名花箭。是软贼。见可畏色名毒箭。是强贼。见平平色不强不软贼。余四根亦如是。合十八箭。亦名十八受。以是义故。不应受着。着则成病病则难治。永妨禅定死堕魔道。复次魔内射不入。当外扇檀越师僧同学弟子。放十八箭。昔诸比丘得魔内恼。又得檀越誉毁强软不捷。魔即哭去。行者善觉师徒檀越。或法主异语徒众即嗔。徒众怨言法主则怪。如是因缘广说如大品。又魔善巧初令乖善起恶。若不随者即纯令堕善。起塔造寺使散妨定。若不随者令堕二乘。魔实不解二乘。但行当之使不入大耳。如童蒙人初被行当舍大乘习小。功夫已多后悔无益。能行当者实不解大小。又化人入无方便空。谓无佛无众生。堕偏空裹。或偏假裹。种种蹊径令不入圆。阿难笈多学阿鞞跋者。皆为魔所恼。何况初心宁免自他三十六箭。若知魔佛皆入实际。则无怖畏。大经云。为声闻人说有调魔。为大乘者不说调魔。一心入理谁论强软耶。三明妨乱者。但强软等箭。初射五根有三过患。一令人病。二失观心。三得邪法。病有种种相。从眼入者病肝。余根可知。身遭病苦心则迷荒。丧禅致死。失观心者。本所修观善法安隐。从五根见闻已后。心地昏忽无复次序。邪法者。当约十种正法简出邪相。有者。色从眼入见山河星辰日月居宫。亦见幽中种种相貌指点方面。是有太过。无者。色从眼入。便谓诸法犹如断空。说灰无法甚可怖畏。是无太过。明者。色入已豁豁常明如日月照。闇者。昏闇漆黑铿然不晓。定者。色入已心如木石块然直住。乱者。色入已狡掷攀缘。愚者。色入已闇短鄙拙脱裸无耻。智者。色入已聪黠捷疾。悲者。色入已忧恼泣泪。喜者。色入已歌逸恒欢苦者。百节疼痛如被火炙。乐者。身体畅醉如五欲乐。祸者。自恒招祸。亦为他作祸亦知他祸祟。福者。恒自招福亦能为他作福恶者。无恶不造。又令他作恶。善者。自行檀等亦令他行檀。憎者。不耐见人远他独住。爱者。恋重缠着。强者。其心刚强出入不得自在。犹如瓦石难可回变不顺善道。软者。心志软弱易可败坏。犹若软泥不堪为器。以是等若过若不及悉名邪相。一根有三受。一受有二十邪法。三受合六十邪法。历五根合三百邪法。虽九十五种种种异邪。而其初入必因五根。细寻三百必与彼相应也。夫[怡-台+追]惕多令禅观丧失。时媚多令人得邪法。魔罗备此二损也。四明治法。若治[怡-台+追]惕者。须知拘那含佛末法比丘好恼乱众僧。僧摈驱之即生恶誓。常恼坐禅人。此是源祖之鬼。报或已谢而同业生者。亦能恼乱。今呵其宗祖闻即羞去。呵云。我识汝名字。汝是[怡-台+追]惕恶夜叉。拘那含佛时。破戒偷腊吉支贪食嗅香。我今持戒不畏于汝。如是呵已即应去。若其不去当密诵戒序及戒。戒神还守破戒鬼去。治时媚鬼者。须善识十二时三十六时兽。知时唱名媚即去也。隐士头陀人多畜方镜挂之座后。媚不能变镜中色像。览镜识之可以自遣。此则内外两治也。治魔罗有三。一初觉呵。如守门人遮恶不进。如佛告比丘。一切他物不受。不受之术能治一切自他魔事。二若已受入当从头至足。一一谛观。求魔叵得又求心叵得。魔从何来欲恼何等。如恶人入舍处处照检不令得住。三观若不去强心抵捍。以死为期不共尔住。善巧回转如是三治不须多说。五止观者。例为十法。思议境者。若魔事起随顺魔行。作诸恶业成三途法。若随魔起善所谓他属而行布施。虽生善道世世相染。或时附着倚托言语。若舍身命即受彼报。设欲修道遮障万端。经云。有菩萨有魔无魔。即此意也。是为三善法界。魔又化令自入涅槃。众生何预汝事。唐受辛苦不如取证是名二乘法界。魔又令人纡回拙度不速入菩提道。如是浅深历别。皆是思议境也。若即此魔事具十界百法。在一念中。一切法趣魔。如一梦法具一切事。一魔一切魔一切魔一魔。非一非一切。亦是一魔一切魔。一佛一切佛。不出佛界即是魔界。不二不别。如此观者降魔是道场。上根利智治魔显理以魔为侍于魔不怖如薪益火。缘修不能寂照。持世不觉魔谋。谓言善来。真修寂照。不待观而后鉴。即知是魔非帝释也。别教不耐非法。故云非我所宜。圆教安之实际。故言如我应受。不畏非人于生死有勇。是名不思议境也。魔界即佛界而众生不知。迷于佛界横起魔界。于菩提中而生烦恼。是故起悲欲令众生于魔界即佛界。于烦恼即菩提是故起慈。慈无量佛悲无量魔。无量慈悲即无缘一大慈悲也。欲满此愿显此理。应降魔作道场。八十亿众不能动心名止。达魔界即佛界名观。但以四悉止观安心。随魔事起即以四句破之。横竖单复破悉无滞。三藏初伏四魔坐道场。破烦恼魔得菩提道。又得法性身破阴入魔。此两共破死魔。道树下得不动三昧。变三玉女破八十亿兵。冠盖剑各堕者是破天子魔。通教初得无生忍。至六地得菩提道如前。八地道观双流是不动三昧。破天子魔。两处声闻止破三魔。笈多恒为所恼。后得神通伏而非破(云云)。别教十住已破界内四魔。登地分得菩提道破烦恼魔。分得法身破阴魔。分得赤色三昧破天子魔。若璎珞云。等觉三魔已尽唯一分死魔在。三不应前尽一不应独余。此乃别教方便说耳。圆教初住俱破八魔。得菩提道破烦恼魔(云云)。乃至妙觉八魔究竟永尽。虽初住破非初住破。虽后觉破非后觉破。而不离初住后觉。是为破法遍也。于上一一破魔法中。皆识苦集无明蔽度知字非字。道品者。魔界具一切色。色即是空色即不净色即是假。此名为净。色即是中非净非不净。余四阴亦如是。是名一念处一切念处。乃至三解脱门。门若未开必由事障。久远劫来为魔所使。起于魔檀为有报故。持于魔戒要利养故。行于魔忍为畏他故。习魔精进求名闻故。得于魔禅昧于鬼法。乐于魔慧分别见网。如是六法虽名为善其实是魔。由此邪蔽蔽三脱门。今用正度对治六蔽。蔽去度成如油多明盛。若杂烦恼当用前四分观助治。杂业借念二佛助治。若小乘伏道遍名为闻慧。乃至圆教五品是闻慧位。此尚未成岂可滥真起增上慢。若欲入真。当一心安忍勿更为魔之所动乱。穷微观照强心呵抵。若入似位得法赏赐。勿生高心爱心。譬如大勋黜为小县。或失禄或失命。若起法爱是犯罪。但发似解如小县失似解如失禄。堕二乘地如失命。大乘家业宗社灭故。若无法爱从相似入真实。调魔为侍直至道场。复次退慧如失勋。退定如失禄。俱退如失命。复次通用一意为观者。行人根钝先解通意度曲入别。中论品品别意而俱会无生。通别互举得意相成也。问。魔动竟好法后起。为是法尔寒过春来耶。答。未必并然。自有过难好法亦不发。魔是恶缘所感。善是心力所致。释论云。释迦往昔在恶世。世无佛。求法精进了不能得。魔变化作婆罗门诡言。有佛一偈。汝能皮为纸骨为笔血为墨当以与汝。菩萨乐法。即自剥皮曝令干拟书偈。魔即隐去。佛知其心从下方涌出。为说深经得无生忍。可以为证(云云)。

摩诃止观卷第八(下)摩诃止观卷第九(上)

        隋天台智者大师说

        门人灌顶记

第六观禅定境者。夫长病远行是禅定障。立世阿毗昙云。多谏诤多营事亦是禅定障。复有多读诵亦是禅定障。文殊问菩提经云。禅定有三十六垢。垢即是障。上诸境得入到清凉池。入流竟则不须观禅境。若魔事虽过而真明未发。虽无别修以通修故。发过去习诸禅纷现。当置魔事观于诸禅。所以者何。禅乐美妙喜生耽味垢腻日增。若谓是道堕增上慢。若呵弃者全失方便。如此等过不可具记。虽免魔害更为定缚。如避火堕水无益三昧。为是义故须观禅境。但禅支诸定助道有力。大小乘经皆共称美。若四禅八定毗昙成实明之委细。自性九禅地持十地甚为分明。今亦略示其发相。粗为四意。一明开合。二发因缘。三明发相。四修止观。初明开合者。禅门无量且约十门。一根本四禅。二十六特胜。三通明。四九想。五八背舍。六大不净。七慈心。八因缘。九念佛。十神通。此十门与五门十五门云何同异。但有开合之异耳。开五为十者。开数息出特胜通明。开不净出背舍大不净。慈心因缘守本。念佛门毗昙名界方便。禅经称念佛。此亦守本。神通约九禅上发不专据一法。合十五门为十者。数息不净各有三则不合。慈心有三但合为一。即众生慈也。没二名者。禅是门户诠次事法。法缘是二乘入理观。无缘是大乘入理观。没理去二存事唯一。若开者。即属二乘菩萨两境中摄。因缘亦三门。三世轮转粗。果报一念明义细。细故附理粗故属事。今没细存粗但称三世门也。念佛亦三但取念应佛耳。神通但取五通。若但取五门有所不收。若取十五义滥于理。是故简理开事。虽开合不同各有其意。次明漏无漏。若依毗昙判此十禅皆名有漏。缘谛智修名无漏禅。不尔。但缘事修名有漏禅。成论亦尔。根本等是有漏。空无相心修名无漏。今小异彼。当十禅体相是有漏。通是事禅。若胡瓜能为热病作因缘者。小当分别。四禅世间本有凡夫外道共。专修此者只发有漏。自行十二门化他赞法赞者。大经云。所谓四十八年。即此意也。十六特胜通明。佛不出世利根凡夫亦修此禅。而不发无漏。如来若说亦发无漏。比于余禅其力虽弱交胜根本。为是义故称亦有漏亦无漏。九想等是出世客法。虽是事法能防欲过。不俟谛智能发无漏。如迦絺那五百罗汉。人人七遍为说四谛。不能悟道。佛说不净即发无漏。厌患力强故判属无漏。若言非无漏者。不应称为圣戒定慧。圣之言正正岂过无漏。大经云。圣行者诸佛境界。非二乘所知。佛说此法二乘奉行故名圣行。今佛说圣法二乘行之。何得非无漏。又大品云。根本是世间法施。不净等是出世法施。既言出世岂非无漏。又云。九想开不净。不净开身念处。身念处开三念处。三念处开三十七品。三十七品开涅槃。涅槃初缘岂非无漏。若言事禅应是有漏者。譬服二石一热一冷。虽同事禅应漏无漏异。若无漏缘称无漏者。六地断见七地断思。此亦是缘亦应无漏。六地七地断见思者。终不单用根本会须谛智寄此位发。单用根本非无漏缘。不净等不尔。直以不净能为作缘(云云)。所以不取十想者。前三见谛。中四思惟。后三无学。皆属理摄故不取。不取八念者。有人修九想无怖。又念佛门已摄故不取。慈心观两属。若依根本起慈属有漏。若依不净等起慈属无漏。慈无地位约地阶级。依根本成众生缘。依背舍成法缘。因缘亦无他位。念佛五通皆约他阶级。例如慈心两属(云云)。次来意不同。问。此中十门与次第禅门及对治。云何同异。答。次第禅门为成禅波罗蜜。禅善根利故。禅门先发后验善恶。此中为成般若。禅善根钝。先阻烦恼遇业遭魔。后始发禅。对治中为破遮障修成助道。今此任运自发。仍为观境。禅门虽同各有其意(云云)。次明深浅不同者。四禅是根本闇证味禅。凡圣通共薄修即得。特胜。少有观慧不味不闇证。横对念处竖对根本。故先味次净也。通明观慧证相深细细。次于总也此三同是根本实观。治惑力弱。九想正是假想初门。前锋伏欲故次列也。九想但厌患外境未治其心。故次八背舍也。背舍虽破内外贪欲总而未别。缘中不得自在。故次明大不净破依正贪也。虽总别治贪未修大福德。故次慈心。虽复内治重贪外修福德。不入因缘则非世间正见。故次因缘。三世轮转无主无我成世正见也。虽世正见。缘底下因人福力微弱。次缘上果福力广大。虽前来诸定。未有力用转变自在。故次神通(云云)。次互发不同。其次第互发。凡有八种。例阴界境可知(云云)

○二明发禅因缘者。大经云。一切众生皆有初地味禅。若修不修必定当得。近情而望劫尽不修。久远推之亦曾离盖。譬以诵经。废近则易习。废久则难习。当知昔有次第习。即次第发。乃至事修事发等(云云)。如彼大地种类具足。得雨润气各各开生。生亦前后结果不俱。梅四桃七梨九柿十。雨缘虽同成实有异。宿习如种。止观如雨。禅发如果熟参差。总言八种耳。是名内因缘发也。又虽有应生之善。必假威神方乃开发。地虽有种非日不芽。佛无憎爱随缘普益。若次第缘即次第加。乃至事修缘即事加。鸿钟任击巨细由桴。加常平等浅深听习。大论云。池华不得日翳死无疑。善不被加沉溺未显。净度经云。众生自度耳。佛于其无益。净度菩萨言。众生若不闻佛十二部经。云何得度。二言相乖共成一意。是名外缘发也

○三明诸禅发相者。若般舟亦发根本而少。常坐等则多。今且约坐论。若身端心摄气息调和。觉此心路泯然澄静。怗怗安隐蹑蹑而入。其心在缘而不驰散者。此名粗住。从此心后怗怗胜前。名为细住。两心前后中间必有持身法。此法起时自然身体正直。不疲不痛。如似有物扶助身力。若恶持来时紧急劲痛。去时宽缓疲困。此是粗恶持法。若好持法持粗细住无宽急过。或一两时。或一两日。或一两月。稍觉深细。豁尔心地作一分开明。身如云如影煚然明净。与定法相应持心不动。怀抱净除爽爽清冷。随复空净而犹见身心之相。未有支林功德。是名欲界定。成论名此十善相应心。闪闪烁烁不应久住。今言。欲定坯弱不牢称为闪烁。非定如灯焰也。又称为电光者。彼论云。七依外更有定发无漏不。答云。有欲界定能发无漏。无漏发疾倏如电光。若不发无漏住时则久遗教云。若见电光暂得见道。如阿难策心不发。放心取枕即入电光。电光亦是金刚。金刚不孤因欲界入无漏。无漏发疾譬以电光。非欲界定得此名也。住欲界定或经年月。定法持心无懈无痛。连日不出亦可得也。从是心后泯然一转。虚豁不见欲界定中身首衣服床铺。犹如虚空冏冏安隐。身是事障事障未来。障去身空未来得发。是名未到地相。无所知人得此定谓是无生忍。性障犹在未入初禅。岂得谬称无生定耶。如灰覆火愚者轻蹈之若依成论无未来禅。故云。汝说未来禅。将非我欲界定。毗昙则有。尊者瞿沙。释论具出之。佛备两说而论主偏申耳。今则逐人判之。自有得欲界定累月住未到。不久即入初禅。此但称欲界不言未到。有人住欲界不久。在未到经旬。故言未到不云欲界。有人具久在二法。故言两定不可偏判。今依大论备出之。若节节邪正相如修证中委说。但初禅去欲界近。如疆界多难应须略知。初从粗住讫至非想通有四分。退护住进。退分又二。一任运退。二缘触退。缘有内外。外诸方便二十五种吐纳失所。是为外缘触退。于静心中三障四魔。而生忧爱。是名内缘触退。后或更修得。或修不得此人甚多。护分者。善以内外方便。将护定心不令损失。住分者。或因守护安隐不失。或任运自住。即是住分。进分者。或任运进。或勤策进。各有横竖。横竖各有渐顿。若十二门一一而进是名渐进。若一时具足是名顿进。特胜通明品品而发是名横渐。一时俱发是名横顿。又于四分分分皆有四分。具如修证中说(云云)。今且约竖论进分者。从未到定渐觉身心虚寂。内不见身外不见物。或经一日乃至月岁定心不坏。于此定中即觉身心微微然。运运而动。或发动痒轻重冷暖涩滑。有人言。用心微细色界净色触欲界身。例如欲界净色在诸根之上。即有见闻之用。若依是义触从外来。若言一切众生皆有初地味禅。如大富盲儿竹中有火。心内烦恼而不并起。禅亦如是。事障粗碍不能得发。今修心渐利。性障既除细法仍起。何必外来。所以者何。数息能转心。心转火。火转风。风转水水转地。四大转细故有八触。如麦变为麴。麴变为糟。糟变为酒。糟喻欲定。酒喻初禅。以麦为本非外来也。若定执自出外来堕自他性过。今依中论破四性讫。而论内出外来耳。又八触是四大。动轻是风。痒暖是火。冷滑是水。重涩是地。体用相添则有八触耳。若动触起时。或从头背腰肋足等处。渐渐遍身。身内觉动外无动相。似如风发微微运运。从头至足多成退分。腰发成住分。足发多是进分。动触有支林功德。功德略言十种。空明定智善心。柔软喜乐解脱境界相应。空者。动触发时空心虚豁。不复同前性障未除时。明者。冏净美妙皎皎无喻。定者。一心安隐。无有散动。智者。不复迷昏疑网心解静利。善心者。惭愧信敬惭我不曾得此法。以为愧耻。我今尚尔。信一切贤圣具深妙法。敬揖无量。柔软者。离欲界[怡-台+龍]悷粗犷。如脑牛皮随意卷舒。喜者。于所得法而生庆悦。乐者。触法娱心恬愉美妙。解脱者。无复五盖。相应者。心与动触诸功德相应不乱。又念持相应而不忘失。或一日一月一岁。安隐久住敛念即来。熏修既久动触品秩转深。是名竖发。余七触竖发。例此可知。若动触发已或谢未谢。又发冷触。冷触若谢未谢更。发余触。交横如前八种。是名横发。虽复横竖前后。以八触十功德五支察之终不料乱。亦不得一念俱成。何以故。八触四大水火相乖。不得同时成。然此八触凡有八十功德庄严。名字虽同而悦乐有异。如沸羹热[榷-木+月]鲭鱼沈李。味别乐殊。余六触亦差别。若欲界定中发八触者。悉是邪触。病烦恼触。具如修证中说。今不论。但约初禅八触须简邪正。何以故。一是边地去欲界近。二带欲界心邪得随入。如开门户贼即得进。鬼入禅中禅非鬼也。若不识者。正触坏唯邪恶在。邪触者还约八触十功德。明若过若不及。如动触起时。直尔郁郁不迟不疾身内运动若薳自急疾手脚搔扰。是大过。若都不动如被缚者。是则不及。余冷暖等亦如是。又就动触空明十种。论若过若不及。此中之空只豁尔无碍。是为正空。若永寂绝都无觉知者太过。若铿然块碍是不及。明者。如镜月了亮。若如白日或见种种光色是太过。若都无所见是不及。定者。只一心澄静。若缚着不动是太过。若驰散万境此不及。乃至相应亦如是。是为一动触中二十种邪相。余七触合前则有一百六十邪法原夫正禅不应有邪。所以有者。如服菖蒲将得药力而多嗔。服黄精将得力而多欲。非药令尔药推粗法粗法将出而盛。若单欲界中但有邪触。增病增盖无正功德。若入色定则动八触空明十功德。复有百六十邪不可不识。大论云。有风能成雨有风能坏雨。东北云屯西南云散。禅亦如是。八触十功德此觉成禅。百六十邪此觉坏禅。若一法有邪余法亦皆染着。譬如一伴为贼余皆恶党。若初触无邪余法皆善也。正禅五支者。若初触触身在缘名觉。细心分别八触及十眷属名为观。庆昔未得而今得故名为喜。恬愉名为乐。寂然名一心。毗昙二十三心数一时而发。取其强者判为五支。五支悉是定体。体前方便如上说。成论明五支前后相次而起。四支为方便。一心支为定体。大集以第六默然心为定体。有人言。五支在欲界第九心。或言在欲界定前。此则非五支也。今辨觉观俱禅正就初禅判。那得尔耶。五支同起而有强弱相翳取成就者以判五支。如一槌撞钟初粗中细之异。五支亦尔。初缘觉相盛。不妨已有观等四支。觉强观未了觉息观方明。初已有喜观息喜支成。初已有乐乐未畅喜息则乐成。初已有一心四支所动。今乐谢一心成。如初开宝藏觉是宝物。亦知珍贵喜乐定想。但未知是何等宝。次分别金银别已领纳生喜。喜故受乐安快一心。如人饱食无所复须。亦如对五欲极睡。故论云。如人得宝藏(云云)。若四禅同以一心支为体。云何四异。今分初禅是觉观家一心。故有四别。若进二禅但呵觉观。初禅即坏别义转明。若通者同用一心为体。释五支名义相等。具在修证(云云)。复次初动八触功德犹粗。若数数发则转深利。品或言三或言九。或无量品更互娱乐。功德丛闹不得一心。如恒奏妓。似多人客[(應-心)/言]对一已。一已复来。出散暂无。薄敛复现。若欲去之但呵觉观。初禅谢已即发中间单定。亦名转寂心。亦名退禅地。亦名篾屑心。于此单静心中既失下未发上。若生忧悔此心亦失。若不悔者内净即发。无复八触受纳分别。故名一识定。混四大色成一净色。照心转净与喜俱发。无魔邪相。以非边境故。喜已生乐乐谢入一心。此禅喜动乐不安当呵喜。喜谢入未到。忽发三禅与乐俱起。还是色法转妙。不倚喜生乐。此正乐遍身受。圣人能舍凡夫舍为难此有五支谓舍念慧乐一心经论出之或前或后皆是修行小异耳此乐对苦。呵乐即谢亦有未到。未到谢已发不动定。还是色法转妙。不为苦乐所动。名不动定。定法安隐出入息断。不苦不乐舍念清净一心支。虽尔犹是色法。呵三种色灭三种色。缘空得定不复见色。心得脱色如鸟出笼。是名空定。此定谢已亦入未到。缘识生定名为识处。此定谢已缘无所有。入无所有法相应名不用处。旧云。缘少许识。若尔。即是所有处亦是用处。何谓不用无所有耶。此定过已忽发非想非非想。此定不缘识处故非想。不缘不用处故非非想。更无上法可攀。三界顶禅世为极妙。外道计为涅槃实是闇证。具足苦集垂尽三有。还堕三途委悉明根本禅往修证中寻之

○次明特胜发者。若依律教应在不净后。依行在不净前。如律云。佛为比丘说不净观。皆生厌患不能与臭身共住。衣钵雇鹿杖自害佛令放不净修特胜。大黄巴豆泻人太过。身力弱者即便弊之更以余药并下并补补故是爱下故是策。策胜根本爱胜不净。有观名亦无漏。对治力弱名亦有漏。如廉食人啖猪猪。鄙贮屎物而犹可强食之。若六月臭猪虫蝇所集。不复可食。特胜是实观犹可从容。不净是假想不须可耐(云云)。特胜发者。忽见气息出入长短。知来无所从去无所至。入不积聚出不分散。若约根本即是粗细住。若见息来去遍身。若约根本是未到地。而根本闇证。谓无身床铺等者非实无也。如灰覆火上愚者轻蹈之。如夜啖食。如盲触妇皆不畅其情。今有观慧见息遍身。而定心明净安隐。故异闇证也。又见身中三十六物。如开仓见谷粟麻豆。若对根本即初禅位。前八触触身仓。心眼不开不见内物。特胜既有观慧触开身仓。心眼即见三十六物。肝如菉豆心如赤豆。肾如乌豆脾如粟。大小肠道更相应通。血脉灌注如江河流。内有十二物肝心痰癊等。中有十二膜肤肪膏等。外有十二发毛等。出入息统致其间。不净无常苦空无我。一切身行皆休。终不为身而造诸恶。是名除诸身行。若对道品是身念处。若对根本即是觉观两支心眼初开是觉支。分别三十六物无谬是观支。心是喜对喜支。前喜名隐没有垢味。今喜不隐没无垢味。即是法喜非是受喜也。心受乐者亦如是。非受乐乐。知乐中三受皆无乐。名乐支。受诸心行是一心支。知众心是一心。不同根本计实一心也。若对道品皆受念处。心作喜心作摄者。前喜从三十六物生。此直就心作喜故知对二禅。大集明二禅但三支无内净。今心作喜意似于此。作摄者喜动则散。若作摄得入一心。根本但内净受喜。特胜有观慧恒摄喜心。心作解脱者此对三禅。根本之乐猗喜遍身受。凡夫舍为难。特胜有观慧则无爱味。故言解脱。从心作喜至心作解脱。皆是心念处也。从观无常者对第四禅。余处亦观无常未是别治。得不动定味之为常。今有观慧。知离苦乐而终是色法。犹是无常不应生染故称无常。从观出散对空处。灭三种色如鸟出笼故言出。缘空故言散。虽缘空亦有观慧。观离欲是对识处。缘空多则散散名为欲。特胜观慧离是散心。故名离欲观灭对无所有处。特胜观慧。观识若多若少皆无。故名观灭。观弃舍对非想非非想处。弃识处及无所有处。更有妙定名为非想非非想。凡夫妄谓涅槃。佛弟子知其虽无粗烦恼而有细烦恼。而无爱味故称净禅。从无常至弃舍。皆名法念处。此十六法横竖对治法节节皆异。根本闇证功德则薄如食无盐。特胜功德则重如食有盐。委论发相具如修证中(云云)

○次通明禅发相者。上特胜修时观慧。犹总见三十六物。证相亦总。通明修时细妙证时分明。华严亦有此名。大集辨宝炬陀罗尼。正是此禅也。请观音亦是此意。修时三事通修。能发三明六通。又修宝炬时乃至入灭受想定。当知此门具八解脱三明六通。故名通明也。大集辨此五支名目。谓如心觉大觉思惟大思惟观于心性。是名觉支。观心行大行遍行。是为观支。如实知大知心动至心喜。是为喜支。身安心安受于乐触。是为安支。心住大住不乱于缘。是名定支。初观三事皆融。证时三事皆一。故名如心觉。觉于真谛色息心泯一无异。又识俗谛皮肉骨等。皆有九十九重。觉五藏生五气。亦见身中虫户行来言语无细不了。觉托胎初阴过去无明业是蜡。现在父母精血是泥。过去业不住故名印坏。现在托识名色具足。故名文成。住在生藏之下。熟藏之上。子肠中形甚微细。唯有一念妄想色心相依。如有如无如梦。业行力故自然能起一念思心感召其母。母便思青色呼声[月*參]气酢味。因此念力生一毫气气变为水。水变为血。血变为肉。母气出入。以相资润便得成肝藏。向上成眼向下成手足大指。若思白色哭声腥气辛味。便成肺藏。上向为鼻下向为手足第二指。若思赤色语声焦气苦味。便成心藏。上向为口下向为手足第三指。若思黄色歌声香气甜味。便成脾藏。上向为舌下向为手足第四指。若思黑色吟声臭气碱味。便成肾藏。上向为耳下向成手足第五指。觉身分细微。例皆如此。思惟大思惟者。即是思惟真俗也。观于心性者。即是空也。若真若俗同入心性。请观音云。一一入于如实之际。如此觉支与上倍异。心行大行者。上觉支是解。今心行去是观行。心行于世谛故名行。行真谛故名大行。三事俱行故名遍行。心住者于俗谛得一心。大住者。于真谛得一心。不乱于缘者。虽见真俗无量境界而于心不谬也。具明其相备如通明观中广说。发此定时见身息心同如芭蕉相无有坚实。是未到地相。见此三事同如泡沫相。是初禅。见三事同如浮云相。是二禅。见三事同如影相。是三禅。见三事同如镜像。是四禅。灭此三事皆空。灭空缘识灭识缘无所有。灭无所有缘非想非非想。灭非想非非想三种受想。而身证灭受之法。以成解脱。有俗观故名亦有漏。有真观故名亦无漏。此禅事理既备阶位具足。成论人应用此明道定入八解脱。于义为便而不肯用。阿毗昙约八背舍。得有事理俱异外道。成俱解脱人。成论但有理无事便无俱解脱人。约外道禅为事禅。亦应约十善为戒世智为慧。戒慧既异外道定何意同。是则客医无客定八术不成。委论其相具在修证中说(云云)

○次明不净禅发者。先就九想又为两。一坏法人。二不坏法人。若坏法人修九想。一胀想。二坏想。三血涂想。四脓烂想。五青瘀想。六啖想。七散想。八骨想。九烧想。此人但求断苦烧灭骨人。急取无学不欣事观。既无骨人可观。便无禅定神通变化愿智顶禅。虽言烧灭实有身在。例如灭受想而身证(云云)。此人好退。如毗昙有退相。四果如沙住井底。阿含云。三果退戒还家毁失律仪。不失道共。俗人生谤言无圣法。佛言。欲饱起厌。不久当还更求出家。诸比丘不度。佛即度之便得罗汉。阿难问言。大德。是学退无学退。答言。学退。若然即是世智断惑慧解脱人。故得有退。非无漏智断一品惑进一品解而有退也。若发此九想无诸禅功德者。是坏法人也。若不坏法人九想者。从初胀想来住骨想。不进烧想。得有流光背舍胜处观练薰修神通变化。一切功德具足成俱解脱人也。若修时爱多观外。见多观身。见爱等内外观。若发时准此可知。于坐禅中忽见死尸在地。言说方尔奄便那去。气尽身冷神逝色变。无常所迁不简豪贱。老少端丑无逃避处。慈父孝子无相代者。尸腥在地风吹日暴与本永异。或见一尸多尸是大不净观相。或满一聚落一国土。或一尸色变。或多尸色变。死尸虽非九数。是诸想之本。故先说之。是等死尸颜色黯黑。身体洪直手足葩花。膖胀[月*曾]邓如韦囊盛风。九孔流溢甚为秽恶。行者自念。我身如是未离未脱观所爱人亦复如是。是相发时。得一分定心黮黮安快。须臾之间见此胀尸。风吹日暴。皮肉破坏身体坼裂形色改异了不可识。是名坏相。又见坼裂之处血从中出。散溜涂漫处处斑驳。灌溢于地臭处蓬勃。是为血涂相。又见脓烂流溃[泳-永+柴][泳-永+柴]滂沱如蜡得火。是名脓烂相。又见残皮余肉风日干炙臭败黮黵。半青半瘀[(臘-月)*皮][(臘-月)*皮][沓*皮][沓*皮]。是为青瘀相。又见此尸而为狐狼鸱鹫之所啖食。纷葩斗竞[國*瓜]裂拽挽。是为啖相。又见头手异处五藏分张不可收敛。是为散相。又见二种骨。一带脓膏。一纯白净或见一具骨。或遍聚落。如是诸相转时定心随转。[黑*敢][黑*敢]沉寂愉愉静妙。安快之相说不可赀。不坏法人所观齐此。未见此相爱染甚强。若见此已欲心都罢。悬不忍耐如不见粪犹能啖饭忽闻臭气即便呕吐。亦如捉净法婆罗门而啖涂痈髓饼。槌头自责我已了矣。若证此相。虽复高眉翠眼皓齿丹唇。如一聚尿粉覆其上。亦如烂尸假着缯彩。尚不眼视况当身近。雇鹿杖自害。况鸣抱淫乐。如是想者。是淫欲病之大黄汤。如贪食人审知猪猪盛屎之物。犹强吃啖。见猪虫臭更能食不。前特胜力弱未决定除。今观力强淫火疾灭。故云。九想观成时六贼稍已除。及识爱怨诈兼知假实虚。如是厌患何但除欲。亦能发无漏亦成摩诃衍。释论解死变想竟。仍说六波罗蜜四无量心。诸师咸云翻谬。今明菩萨修初想即具摩诃衍。故广出诸法。后即云乃至烧想亦如是。那云脱落耶

○次明八背舍发者。前三番是根本味净。九想至一切处名为观。九次第定是练。师子奋迅是薰。超越是修。此四事定。今先明背舍。背舍又有总别。总共二乘别在菩萨。又背舍不定。或因中说果名背舍为解脱。自有果中说因名解脱为背舍。若定判者。断惑究竟。事理具足。称为解脱。若惑未尽定未备但名背舍。背者厌下地及自地净洁五欲。舍者舍是着心。故名背舍。若破爱多发外相如前说。若破见多发内相。内相者即八背舍也。一内有色外观色。乃至第八灭受想背舍。所言内有色外观色者。不破不坏内色。内观白骨皮肉而外观死尸等。若修相具如禅门。今略示发相。行者忽见自身足指皮[(顢-頁+皮)-(入*入)+(ㄠ*ㄠ)]如泡。渐渐至膞至腰通身到顶。斯须洪直举身胀急。五指葩花两脚如柱。腰腹如瓮头如盆。处处胪胀如风满韦囊。此相发时或从脚至顶或从顶至脚。满一绳床。皮急肉裂将欲绽溃。既溃脓流浸渍湿释。又从顶至足皮肉自脱。唯白骨在。支节相柱[聲-耳+空]然不动皮肉堕落聚在一处。犹如虫聚污秽鄙丑。若发此相深患其身。厌之如粪。何况妻子财宝而生吝惜。萨埵亡身鹿杖所害者。皆得斯观。内不计我外不爱所低头惭愧厌心相续(云云)。大经云。除却皮肉谛观白骨。一一节间皆今系念。逆顺观察令骨净洁。是名内有色相。外观色者。外见死尸。膖胀脓坏满一聚落一国土。如前九想所观不净。故言外观色。位在欲界定。此法增进见骨起四色。青黄白鸽。煜煜爚爚将发不发。青色青光乃至鸽色鸽光。状如流水。光笼骨人如尘雾镜日。若心缘足光随向下。若心缘头光随向上。以青光力映蔽十方。悉见青色。如须弥山随方色一。乃至鸽色亦如是。若此光色将发不发。位在未到地定。如是薳久光应自发。若不发者。当摄心谛观眉间放之便发。状如竹孔吐烟。初乃小小后乃散大。四色宛转从眉间出遍照十方豁尔大明。一色亦有十功德八触五支正邪等相。初色发时名觉。分别八色名为观。昔虽知肉中有骨。不知骨中八色。昔所未见庆喜悲惭名为喜支。此色发时深有乐法。心地恬愉名为乐支。定心湛然安住不动黮黮转深。空明智定信敬惭愧。不生谤毁离盖相应。若冷暖等。丛丛皆无谬乱。故称丛林。但此中动痒空明五支等相。心眼开明。法深乐重不同根本。亦异特胜通明。彼带皮肉触不通畅。今触骨人其法深妙。若论邪相入八色者。或见青色不甚分明。斑驳不好即是邪相。七色亦如是。闇证无观慧如夜多贼。今禅有观如昼少伪设有易却。若三藏云。八色是色界法。触欲界骨人。致诸功德起。此依根本有漏。作如此说。大乘明戒定慧法悉不可尽。何以故。命朽戒谢无作不灭。定虽伏惑断在不久。如蛊入身残藏害命。即虽未死势不久存。慧道无失初果七死。无漏湛然。当知戒定是无漏法。若尔。八色之光便是界外法也。若发此相。初背舍成位在初禅。成论云。两背舍欲界摄净背舍色界摄。四背舍无色界摄。灭背舍过三界。毗昙云。初二背舍通欲界及二禅。净背舍在四禅。言三禅乐多不立背舍。复有人言。三禅无胜处四禅无背舍。三家互异。今依释论。初背舍二胜处初禅摄。既有五支验是初禅也。二内无色以不净心观外色者。骨人是精血所成。应须呵灭析骨四微。大乘体法知骨从心生。心如幻化。骨人虚假骨人自灭。如好马任人意。如好人共事去来无捩。骨人去已新法未来。喜多退堕。以不净心但观外色。外色者外死尸等。又外者骨人所放八色也。所以观外色者。此去欲界犹近须观外不净。若修坏骨人别有观法。今但论法发。忽见骨人自然消磨。但有八色及外不净在。骨人灭时位在中间。又见八色与内净法同时俱起。青黄等光更作一番增明。内净喜乐一心四支功德。转胜于前。是为二背舍位在二禅。三净背舍身作证者。初禅二禅非遍身乐。四禅无乐何所为证。成论人四禅共净背舍。今以两禅共净背舍。既言三禅有遍身乐。可以为证即是其初。成就在四禅。能具足胜处。故知净背舍位在三禅也。净者。释论云。缘净故净。八色已是净法。而未被净缘莹练。净色极在四禅。此色起时莹于八色更转明净。故言缘净故净。遍身受者。乐之极在三禅故。总此二禅为净背舍也。净有四义。不净不净者。欲界之身已是不净。而今膖胀故言不净不净。不净净者。除却皮肉谛观白骨。无腹筋血如珂如贝。故言不净净。净不净者。是眉间所出八色光明。光明是净未被练治。故言净不净也。净净是第三背舍。更被净缘练治也。故言净净。四空背舍者。过一切色灭有对色。不念种种色。一切色是欲界内外色。有对是五根所对。此两色前三背舍已灭。但有八色随心转变。故言种种色。呵色缘空更无别法。但入空定。若凡夫多染保着空定。圣人深心智慧利。直去不回。故名背舍。苦缘空多则散。虚诳不实。舍空缘识识法相应。名识处背舍。又识生灭无常虚诳。无复所缘。但有能缘。故言无所有处。识处如痈。无所有处如疮。舍识无识即是非想非非想。此无想犹有细烦恼。今舍能缘非想之受想。亦无复能灭之想。定法持身泯然无想。如水鱼蛰虫。若以所灭为名。与攀上厌下何异。今从能灭自地亦灭他地得名。故言灭受想背舍。具如修证中说。毗昙明得灭定是俱解脱。不得此一定但名慧解脱。成论得电光名慧解脱。具得世间禅名俱解脱。成论后四更无别法。以无漏心修此可然。前三何意无别法。而约外道禅耶(云云)。若过去曾得八定故发宿习。而灭定一种不得无漏。修则不成。故不论宿习也。九次第定超越等约三藏者。无有凡人修于此定。故不论发宿习也。若约大乘亦应有此义。今所不论

○次明大不净观发者。亦名大背舍。前所观所发除欲皮肉。谛观骨人死尸不净。或一尸两尸。城邑聚落不净流溢等。但约自他正报。故言小不净也。约此而论厌背。故名背舍。亦是总别相(云云)。若大不净观何但正报流溢不净。依报宅宇钱财谷米衣服饮食。山河园林江淮池沼。絓是色法悉皆不净。虫脓流出臭处腥臊。舍如丘墓钱如死蛇。羹如屎汁饭如白虫。衣如臭皮山如肉聚。池如脓河园林如枯骨。江海如汪秽。大经云。美羹作秽汁想即此观也。于坐禅中忽如上见。见此大地无一好处。依正不复可贪。是名大不净发也如初然火。加功攒发烟炎盖微。火既成势不复择薪。乃至江河亦能干竭。初观不净。止一尸一国。淫心乍兴乍废。今定力已成厌恶亦盛。一切依正无非不净。欲心永息。复次诸物有何定相。随人果报感见不同。善业感净色恶业感不净色。如诸天宝地宝宫人中富乐。执诸瓦石变成金银。善力所招依正俱净。如僧护经所说。地狱狱相不同。或见身肉为地为他所耕。或见身如树林众所摧折。或身如山如屋如衣。凡一百二十种。皆恶业所感招不净色。若执净色保爱坚固。以大观力破大著心。翻大颠倒成大不净观也。何以故。夫幻术法多是欺诳。神通法得其道理。凡一切物皆可转变。如苏蜡金铁遇暖流变。如水遇冷成地。此得解观契转变之道。定力尔故。若根本但除下地着。不能除自地。若小大背舍未是无漏。但除下地自地着。若无漏缘通则下自上皆除着也。若人发大不净入背舍亦大。初禅摄。若内无骨人外观八色及依正两报。缘境大故。名第二大背舍。二禅摄。若以大不净入净背舍亦大。乃至灭背舍亦如是。若论大胜处者。更熟背舍。令于缘转变自在。大论明。钝人修八背舍竟。方修胜处一切处。中根修三背舍竟。于四禅中修胜处等。上根只修初背舍即修一切法也。今处中说。若多若少者。还约依正。一尸为少二尸为多。如是传传可解。一衣一食一山河为少。无量衣食山河为多。初修从少至多。今发亦应尔。若好若丑者。善业端正为好。恶业鄙陋为丑。此二皆于我美者为好。于我恶者为丑。此二皆有智慧为好。皆有愚痴为丑。此二富贵为好。贫贱为丑。如此好丑俱不净。山河国土衣食屋宅。若好若丑俱不净。又依正俱丑。骨人所放八色为好。又八色亦丑被练为好。好丑皆不净。此两胜处初禅摄。若内无色相。外观色若多若少若好若丑。胜知胜见者。内灭骨人外有八色。又有依正多少好丑。如前说(云云)。

摩诃止观卷第九(上)摩诃止观卷第九(下)

        隋天台智者大师说

        门人灌顶记

胜知见者。此心胜色不为色所缚。心能转色。故言胜知也。胜见者。净不净等皆于己心自在。观解成就。故言胜见也。此两二禅摄。若胜处成时身尚不惜。况财物他身耶。上古贤人推位让国还牛洗耳。皆是昔生经修此观。自然成性无复爱染。不得此意贪之至死。何能忽荣弃位耶。后四胜处在四禅中成就。三禅乐多不能转变。就声闻法谓言如此。于菩萨法禅禅转变。何得无耶。大论云青黄赤白。此从实法。璎珞云地水火风此从假名。互得相摄。此四胜处内外色尽但有八色。唯有多少转变。无有好丑转变也。十一切处在四禅中。初禅觉观多。二禅喜动。三禅乐动。不得广普遍一切处。唯不动念慧则能广普。以青遍十方十方皆青。余色亦尔。故名一切处。若一切入者以青遍一切时黄来入青。亦遍一切处。青黄本相不失相入。又不相滥。余色相入亦如是。是名一切入。此乃内心放色遍一切处。那得以外树叶为缘遍一切处耶。内心无法安能转变外树叶耶。先能变心方能变叶耳。大论取优钵罗华者。恐人不解借外喻内。不可执喻为正义。若通明观内无骨人不放八色。修胜处时当借外缘。或可应尔。不坏法人内自放不须外也

复次菩萨修胜处具众行者。若不达依正可起贪悭。此观若明。身尚欲舍。况惜己物而贪他财。是则名檀。得如此观不为财色而破于戒。害彼财主引物自归。欺诈百端而求全济。决无此理。是则名尸。得此观时若他触恼及以侵夺。终不生嗔诤于粪秽。是则名忍。是观成时不倚不净尸身。不净国土间退定心。是名精进。此观能具观练熏修。神通变化。愿智顶等。是则名禅得此观时一切法能所皆不可得。不生不灭毕竟清净。是则名慧。一切道定法门。皆于胜处转变成就心定自在回转去住。作诸法门随心即成。如快马破阵亦自制住。是时明净无复魔事。心使于魔魔不能破心也。行四三昧人若发得此法。多转入五品弟子位。何故尔。助道力大能疾近清凉池。齐此是发观禅。亦是发摩诃衍禅相。若练熏修凡夫尚不得学无发可论。若别出经论故不俟言也

○七明慈心发者慈倚根本前后(云云)。忽缘一切众生取其乐相。无怨无恼悦心适意。或见得人中乐或见得天上乐。善修得解定心分明。无一众生不得乐者。初蹑蹑细静后转深定但所缘有三。若缘亲人得乐名广。中人名大。怨人名无量。又缘一方众生得乐名广。四维名大。十方名无量。此定有隐没不隐没。若心缘众生。决定作得乐想心甚分明。而所缘处不见众生得受于乐。是内不隐没而外隐没。复有内心明净外见得乐。是为内外俱不隐没。若先得此定后发五支功德者。初觉众生悉皆得乐。心与定合自心亦乐。善修得解。名觉支。分别得乐。或人中天上无量差品皆悉明了。名观支怨亲平等无复畏怨忧亲之苦。名喜支。喜支动息心神愉怿亦如所缘得乐之相。名乐支。定法转深持心不动。名一心支。此名同根本而法味永异。如糖蜜和水冷同味别。若发单根本报止梵众梵辅。若得慈定则报为梵王。其果既胜因亦大矣。若先得根本后加慈定。根本益深也。又于慈定中发二禅内净四支成就。又发三禅乐具五支成就。又发四禅一一与诸禅相应。支林具足而法味倍增。如前喻。但慈心本缘他得乐。内受乐定外见他乐。此相齐三禅。四禅但见他得乐内无乐受。以舍苦乐故。是为小乘。如此分别。佛或时破执为缘言。慈心福至遍净。悲心福至空处。喜心福至识处舍心福至不用处。但菩萨恒与慈悲俱。何地而无慈悲。慈悲熏一切善岂止齐三禅耶此一往语耳。若先发根本后发慈定亦如是。然皆闇证隐没。或内不隐没而外隐没(云云)。若依特胜通明发慈定者。所依之定自是一边。能依之慈附起不滥。此定既有观慧慈定亦不隐没。五支法味倍胜根本。或因慈定而发特胜通明。此之慈定亦不隐没禅味亦深。或因慈定发小大不净。不净取众生破坏相。则无众生可缘谁得此乐。虽无众生有漏中乐而有涅槃乐。是发法缘慈也。问。慈缘众生净相无嗔恼。取其好相。不净观破坏众生。取其恶相云何相发。答。此亦无妨。如虽见不净。不妨又见净人端正衣裳虽生慈定不妨不净。慈定亦能庄严背舍等。使功德倍深胜单发不净。或互相发(云云)。余三无量心发更互。准慈定可知若四无量附根本发即成有漏。附特胜通明发。即成亦有漏亦无漏。附不净发即成无漏。因缘不同。慈定等深浅。百千万种不可称说。譬如欲界四大色造种种地。青黄赤白高下不同造种种树木草果。甘苦辛酸药毒香臭。造种种人。端丑聪钝贫富善恶。造种种禽兽。毛角飞走。无边种类差品不混。各随性分任力所能。如薄福人但资稗粟。不信有甘蔗蒲桃。色界净法亦复如是转变支林种种滋味。更相添糅而不混和。乃至四无量心弥复旷大。何以故。众生无量故想其得乐亦复无量。诸法无量附诸法发支味亦无量。不可称计众生薄福不信禅定。设信一法不信无量功德。如山左不识珍羞井蛙之非海若。甚可怜愍。其能信者知圣境难思。不生诽谤(云云)

○八明因缘发者。行人有大功勋。诸佛赐以禅定三昧。或过去宿习而因缘定发前后(云云)。于坐中。忽然思惟心所缘处。或缘善心或缘恶心。能缘所缘即是有支。有能含果此有由取。以心取善恶而得有有。若不取者亦无此有。故知有从取生。复知取从爱起。爱故可取。如爱色死取不爱则不取。爱因受生。由领受善恶所以爱生若无领受爱则不生。又观受由于触。六尘来触六根故得有受。无触则无受。经云。六触因缘生诸受。故受由于触。又知触由诸入门。若无六识统六根则不能涉入诸尘而生于触。触由于入入由名色若但有色色不能触如死人。若但有名名亦无触如盲聋人。色心合故则有于触。色即色阴。心即四阴。了别此色名识阴。领纳此色名受阴。行起贪嗔名想行两阴。五阴具足故有觉触。当知触由名色。名色由初托胎识。初托胎名歌罗逻。此时即具三事。一命二燸三识。是中有报风依风名为命。精血不臭不烂名为燸。是中心意名为识。由识托胎故有凝酥薄酪。六疱开张名色和合。当知名色岂不由识。识由业行。过去持五戒善业。业使人中受名色。过去破五戒恶业。业使三涂受。故知识由于业业即行也。行由无明痴爱。造作众行使识流转。从过去来今从今爱取缘有。有能含果招未来生死。三世因缘空无有主。如是思惟观智起时。人我邪计即破。定心怗怗从粗入细。欲界未到。乃至根本五支功德次第而起。觉因缘空无有主。名觉支。三世流转更相因赖。明识无差。名观支。得因缘智深识三世岂不欣幸。名喜支。定法持心恬愉美妙。名乐支。定心湛然无缘无念。名一心支。此因缘三昧是慧性。此慧明故即发根本。或根本与因缘相和。法味淳浓不同单发五支。此三昧亦有隐没不隐没。若内心但解因缘法不生我倒者。但与根本相应。闇有此解名为隐没。若三昧发时其心明净。见歌罗逻五疱开张生处住处。亦见行业善恶所为好丑。亦见未来生死之事三世分明。是名不隐没相。此二皆有空明十法成就。是名根本由因缘发。乃至特胜通明背舍等隐没不隐没。由因缘发亦复如是。若因根本发因缘者。忽于定中思惟根本诸定。皆是因缘所成。所成能成即是有。此粗细住含炎魔兜率天有。有生必有死。欲界定亦是因缘有。有则含果应受化乐天生。生则有死。未到定亦是因缘有。有则含果应受魔天有。初禅相应即含彼有。乃至非想非非想亦如是。如是等有皆由于取取初禅相如前二十五方便中。种种希望取其相貌。故知有由于取取又由于爱。以闻人说初禅功德而生爱味。又知此爱由受。以闻彼功德而领受之。而起爱也。又知此受由入入即是根。无根入无所受。受又由触尘触故有入触由名色。五阴合故有触。名色由初识三事。三事由业而来受身。业由无明致有生识乃至老死。上至非想下至粗住。皆识十二因缘一一明了。乃至特胜通明等因根本发。例可知(云云)。此观既破我倒与界方便破我意同。但依禅经受因缘三昧名耳。三世推寻虽是慧性犹名停心。心得停住如密室无风。可作念处观也。念处观成方名闻慧。闻慧乃是理观。如富那领解云。我已解已知汝云何知。若知无明不起取有。即闻慧意。此因缘观在念处前未有是力。故属事观也。此因缘门随机不同。璎珞明十种大集明果报一念。诸师多传三世。龙树作中论初明因缘品。论师谓摄法不尽不以因缘为宗。但是世谛。破因缘尽是真谛。故以二谛为宗。今言何品非世谛而皆破尽。此乃通途非别意也。论初通观因缘。次染染品等别破爱取支。六情品别破苦支。乃至后两品别出声闻观因缘。通别等意皆观因缘。岂不以因缘为宗。北师取后品中救义。六因四缘为宗。此乃是生灭因缘。后两品意非论正宗。佛去世后人根转钝。取着因缘决定相不解佛意。故作此论明十二因缘观门也。今既发因缘法故约之明止观。例为十意(云云)。思议境者。过去无明心中作于黑业诸不善行。成三途界。作诸白业及不动业。成三善界。若转无明为生灭明。名下智观得声闻菩提。转有漏行为出世助道行。七种学人残业未尽犹生善界。若无学用无漏业及着真谛爱。与根本无明合。生方便土受彼名色。于彼爱嗔而起取有。是声闻界。若翻无明为不生不灭之明。是则中智得缘觉菩提。请观音云。观十二因缘如梦幻芭蕉成缘觉道。意在于此。转有漏行为无漏助道。结业尽不尽同前。是为缘觉界。若转无明为般若转不善行为五度。以未发真犹具界内十二因缘。是六度界。若转无明为空慧转行为六度。六七地前断惑未尽皆同前。断尽生彼福慧小胜耳。是名中智观得通教菩提。若转无明为次第明转行为历别行。十信住断未尽。十行向断尽。皆同前。是名上智观故得别教菩提。若转无明为佛智明。从初发心知十二缘是三佛性。若通观十二缘真如实理。是正因佛性。观十二因缘智慧。是了因佛性。观十二缘心具足诸行。是缘因佛性。若别观者。无明爱取即了因佛性。行有即缘因佛性。识等七支即正因佛性。何以故。苦道是生死变生死身即法身烦恼是闇法转无明为明。业行是缚法变缚成解脱。即三道是三德。性得因时不纵不横。名三佛性。修得果时不纵不横。如世伊字。名三德涅槃。净名云。一切众生即大涅槃。即是佛即是菩提。乃此意也。是名上上智观得佛菩提。若五品未断同学人。铁轮长别苦海同无学。虽复变易五根生福迥异。释论云。二乘受法性身诸根闇钝。以其于佛道纡回故。若别圆能破无明直开苦道如实之法。从实法得实报。直于行有具足诸行。感得依正无有挂碍。根利福深不同中下。若三贤十圣住于果报。悉成就彼十二因缘。等觉余有一生因缘在。若最后穷无明源爱取毕竟尽。故名究竟般若。识等七果尽故名究竟法身。行有尽名究竟解脱。虽言断尽无所可断不思识断。不断无明爱取而入圆净涅槃。不断名色七支而入性净涅槃。不断行有善恶而入方便净涅槃。净名云。以五逆相而得解脱亦不缚不脱。如此而推。十二因缘即是一切无量佛法。是名不可思识境也。复次十二缘对法华中十如者。如是性对无明。净名云。若知无明性即是明性。如是相对行。体对识等七支。力对爱取。作对有因。又是无明爱取之习因。缘对行有。果对无明生智慧习果。报对行有五种涅槃。本对三道三种佛性。末对三德涅槃复次对十境者。十法界阴入病患两境对识等七支。烦恼见慢等境对无明爱取业魔禅二乘菩萨等对行有等支。复次十二因缘十如十境。在异心中是生灭思议。在一念心中是不生不灭不可思议。华严云。十二因缘在一念心中。大集云。十二因缘一人一念悉皆具足。此犹存略。若一人一念悉皆具足十界十如十二因缘。乃可称为摩诃衍不可思议十二因缘耳。问。十二门论云。缘法实无生。若谓为生者为在一心中。为在众心中。亦可得言在一念耶。答。华严云。一中无量无量中一。大品云。一切法趣无明是趣不过。乃至一切法趣老死。今说一心具十二因缘。当有何咎。复次言一念。不同世人取着一异定相一念。乃是非一非异而论一耳。譬如泯法覆心一念之中梦无量世事。如法华(云云)。真正发菩提心者。若依生灭无生灭假名等十二因缘。而起慈悲誓愿者。此非真正。故华严云菩提心魔即此意也。若依不思议十二因缘起慈悲。覆度一切。是名真正。拔苦有二。一拔十法界无明爱取行有五种因苦。二拔十法界识名色七种果苦。慈与乐亦尔。谓与十法界观无明爱取成慧行正道。转行有成行行助道。是名与乐因。观十界名色七支皆安乐性。即大涅槃不可复灭。名与乐果。约此四义起四弘誓。未度令度。度十界七支生死之苦。未解令解。解十界无明爱取行有五支之集。未安令安。安十界无明爱取行有正助之道。未得涅槃。令得识等七支安乐涅槃也(云云)。善巧安心者。巧观十界识等七支即是法性。不起无明爱取八倒迷惑名为观十法界行有等种种颠倒息。故名为止(云云)。破法遍者。横破十界十二因缘悉是一念。一念不自不他不共不无因。当知十界悉无生也。竖破十界行有见思尘沙无知无明不生。乃至四十二品不生不生。名大涅槃。善知通塞者。达因缘真名通。起见思着为塞。沈真为不通达因缘事为不塞。于三道起法爱为塞。达因缘中理名为通。若于番番起无明爱取行有为失。若于番番悉有智慧名得。或直就有作等四种苦集论塞。四种道灭为通。或直就三假故为塞。破三假无生为通。通惑既尔别惑亦然。或直就四见起十使为塞。破见为通(云云)。善修道品者。若通论十界因缘中色法皆名为身。一切受法皆名为受。一切识法皆名为心。一切想行皆名为法。若别论。名色支中取色。六入中取五入。触中取五触五受。生死支各取色分。皆名身念处摄。名色支中取识分。六入中取意入。生死支各取识分。皆名心念处摄。无明行名色支中取想行。触支中取法触。爱支取支有支生支中取想行。死支中亦取想行。皆法念处摄。或时云。无明是过去爱。爱是污秽五阴。若现在论。无明法念处摄。行法摄。识心摄。名色身心两摄。六入缘六尘。尘法摄。入身摄。触法摄。受还受摄。爱污秽身心两摄。取法摄。有行摄。生是色起死是色灭法摄。问。数人说生死皆是不相应行秖应法念处摄。云何通三念处。答。大经云。此五阴灭彼五阴续生。如蜡印印泥印坏文成。故知生死之法不离五阴。得作此说(云云)。若通别因缘诸色。非垢非净能双照垢净。名身念处。观诸因缘通别诸受。非苦非乐双照苦乐。名受念处。观诸因缘通别心识。非常非无常双照常无常。是心念处。观诸因缘通别想行。非我非无我双照我无我。是法念处。此四能破十二因缘中八种颠倒。八颠倒转成四枯四荣。亦是非枯非荣中间。入涅槃见佛性也。勤观此四名正勤。乃至八道如前说。观根本无四句。不生不灭即毕竟空。此空具十八空。十八空只是一空。方等云。小空大空皆归一空。大品云。一独空。是名空解脱门。皆入此空不取法性四相。不受不着。不念不分别新旧内外(云云)。若心无依倚。以无所见见真佛性。以不住法住大涅槃。是名无相解脱门。是大涅槃非修非作。非自故非因。非他故非缘。不共故非合。非无因故非离。无修无得名无作解脱门。对治助道者。前道品直缘理。转无明爱取以为明。虽具正慧不能得入。何以故。无明爱取是理恶与理慧相持。复有行有事恶助覆理慧。如贼多我一故须加修。行有事善助开涅槃门。若起悭贪行有转为布施行有。则檀度善根生。若破戒行有起转为持戒行有。尸善根生。若嗔恚行有起。转为忍辱行有。羼提善根生。若懈怠行有起。转为精进行有。毗梨耶善根生。若散动行有起。转为禅定行有。支林功德生。若愚痴行有起。转为觉悟无常苦空行有。故事慧分明助破理惑。若有一蔽则不见理。况复六耶。今但破强者弱则随去。助道力深成办一切功德。调伏诸根满足六度。具佛威仪十力无畏乃至相好等。如前说自思作之。又佛威仪者。佛坐道场转法轮入涅槃。皆约十二因缘。大品云。若能深观十二因缘。即是坐道场。道场有四。若观十二因缘生灭究竟。即三藏佛坐道场木树草座。若观十二因缘即空究竟。通教佛坐道场七宝树天衣座。若观十二因缘假名究竟。别教舍那佛坐道场七宝座。若观十二因缘中究竟。是圆教毗卢遮那佛坐道场虚空为座。当知大小道场。不出十二因缘观也。又诸佛皆于此观而转法轮。若寂灭道场七处八会。为利根菩萨说十二因缘不生不灭。亦名为假名亦名中道义。若鹿苑为钝根弟子说十二因缘生灭相。若方等十二部经。说十二因缘生灭即空即假即中。若摩诃般若说十二因缘即空即假即中。若法华说十二因缘即中。舍三方便也。若涅槃说十二因缘。具足四意皆有佛性。如乳有醍醐性。四教五味不同。皆是约十二因缘善巧分别随机示导耳。又复置毒乳中。是涅槃约十二因缘明不定教。又复我说初成道十方菩萨。已问此义。即涅槃中约十二因缘有秘密教。所以者何。初为钝根弟子。说十二因缘生灭相。别有利根菩萨在座。密闻十二因缘不生灭相。即悟佛性得无生忍。此秘密意也。此乃同居土中转法轮相。又诸佛皆于此观而般涅槃。若约钝根无明灭。乃至老死灭。正习俱尽者。是三藏佛有余无余涅槃。约即空观无明灭乃至老死灭。是通教佛有余余涅槃。约因缘假名中道观无明灭乃至老死灭。是别教佛常乐我净涅槃。约十二因缘。三道即三佛性。亦三涅槃。涅槃名诸佛法界。是圆教遮那佛四德涅槃。此是同居土示涅槃相。有四种。出像法决疑经。方便实报二土成道转法轮入涅槃。亦应可解。是名十二因缘摄法义(云云)。识次位者。三恶轻重皆由无明恶行不善爱取所致也。三善高卑亦由无明善行不动行爱取有所致也。若翻无明爱取起生灭智者。即三藏中慧解脱贤圣位行高下也。若转行有起观练熏修行行功德。即是三藏俱解脱贤圣位行高下也。小大迦罗类此可知。翻五度成于行有。般若翻无明爱取调伏诸根。即有三僧祇位也。若翻无明爱取体达即真翻行有修六度如空种树。即有四忍位行高下也。翻无明爱取生道种智。翻行有成历劫修行诸度。神通净佛国土成就众生。即有六轮位行高下。若翻无明爱取即是炽然三菩提灯者。即有圆教六即位高下。十二因缘一人一念悉皆具足。痴如虚空不可尽。乃至老死如虚空不可尽。空则无有尽与不尽。空则是大乘。十二门论云。空名大乘。普贤文殊大人所乘故名大乘。大品云。是乘不动不出。若人欲使法性实际出者。是乘亦不动不出。大经云。一切众生即是一乘。如此等名理即是。由理即是得有名字即是。从初发心闻说大乘知众生即是佛。心谬取着故不能观行。如虫食木偶得成字。由名字故得有观行。如前所说七番观法。通达无碍即是行处。由观行故得有相似发得初品止是圆信。二品读诵扶助信心。三品说法亦助信心。此三皆乘急戒缓。四品少戒急五品事理俱急。进发诸三昧陀罗尼得六根清净。入铁轮位也。由相似故得有分证三道即三德豁然开悟。见三佛性住三涅槃入秘密藏。清净妙法身湛然应一切。乃至等觉悉是分证即。转无明生智慧明。如初日月乃至十四日月。转行有生解脱。如十六日月乃至二十九日月。所有识名色法身。渐渐显现犹如月体。由分证故得有究竟。三德圆满究竟般若。妙极法身。自在解脱。过茶无字可说也。故知小大次位。皆约十法界十二因缘也。若寂灭真如有何次位。初地即二地。地从如生。如无有生。或从如灭。如无有灭。一切众生即大涅槃不可复灭。有何次位高下大小耶。不生不生不可说。有因缘故亦可得说。十因缘法为生作因。如画虚空方便种树。说一切位耳。若人不知上诸次位。谬生取着成增上慢。即菩萨栴陀罗。安忍者。观十界因缘。当起种种遮道法。所谓三障四魔种种违顺。业魔禅二乘菩萨行行等法。皆从行有两支起。若能安忍即能成就如来行有功德。所谓六根清净之报相也。烦恼障发者。所谓贪嗔邪计深利诸见慢二乘通别三藏等菩萨慧行等。悉是无明爱取支中发。若能了达安忍则开佛知见。报障发者。所谓种种阴界入种种八风种种病患。即是七支中发。若知即是佛性。不动转取舍犹如虚空。是则不断生死而入涅槃。不破坏阴入而显真实法身也。能如是通达则于三障无碍。住忍辱地柔和善顺。而不卒暴心亦不惊。是名安忍心成。如声闻若住忍法。终不退作五逆阐提。菩萨住堪忍地。终不起障道重罪也。无顺道法爱者。一似二真。菩萨从初伏忍入柔顺忍。发铁轮似解功德不染三法。所谓相似智慧功德法性。以智慧有无明爱取故。以功德有行有业故。以法性有名色生死故皆不应着。若于三法生爱。不入菩萨位不堕二乘。是名顶堕。亦名顺道。观无明爱取顺慧行道。观行有顺行行道。观识等顺法性道。顺三道故不堕声闻地。爱三道故不入菩萨地。云何起爱。如入薝卜林不嗅余香。菩萨唯爱诸佛功德。不复念有二乘及余方便道。是名为爱。爱故不能变无明爱取为真明。不能变行有为妙行。不能显识色为法身。三道不转岂入菩萨位。若不着相似三法无顺道爱者。则无量众罪除清净心常一。如是尊妙人则能见般若。般若尚不着何况于余法。入理般若名为住。即是初发心住时便成正觉。知一切法真实之性。具足慧身不由他悟。见般若者。真见三道三种般若也。从此已去心心寂灭。自然流入萨婆若海。无量无明自然而破。大论云。何故处处说破无明三昧。答。无明品数甚多。始从初心至金刚顶。皆破无明悉显法性。余一品在。若除此品即名为佛。如来身者金刚之体。众恶已断众善普会。三德究竟过茶无字可说。是名乘是宝乘直至道场。到萨婆若中住。余如上说(云云)

○第九明念佛发者。或发念佛次发诸禅。或因诸禅而发念佛。于坐禅中忽然思惟诸佛功德无量无边不可思议。信敬惭愧深生慕仰。存想诸佛。有大神力有大智慧。有大福德。有大相好。如是相好从此功德。生。如此相好从彼功德生。如是相好有如此福德。如此相好有如彼福德。知相体知相果知相业。一一法门照达明了。深解相海而无疑滞。定心怗怗亦不动乱。安住此定渐渐转深。忽发粗细住欲界未到进入初禅等。念佛根本各是一边。觉此念佛境界故名觉支。分别念佛有种种相种种功德法门。皆分明识。是为观支。如是见已心大欢喜庆悦内充。名喜支。一心安隐遍体怡乐。名乐支。无缘无念湛湛深入。名一心支。如是五支与念佛法同起。如来功德力熏味倍余支。不可称说。证者自知。但佛法功德相好无量。所发得三昧亦应无量。所发五支亦复无量不可说不可说。一一五支皆具十种功德眷属支林。是为因念佛三昧发得初禅乃至四空。特胜通明不净背舍慈心等。亦复如是(云云)。云何因禅发得念佛三昧。行者若发根本等诸禅。于定心中忽然忆念诸佛如来。感动福德由于相好。相好由于善业。三种法门与心相应豁豁明了。此法发时禅定五支倍增其妙。四禅特胜背舍等亦如是。此念佛定亦有二种。一隐没。二不隐没。若先得隐没解佛功德忆识明了。然后得不隐没。明见光相瞻奉神容的的分明者。此非是魔。能增进功德扶疏善根。因于念佛广能通达六念法门。所谓念佛功德法门即是念法。弟子受行念相业体果三事和合。名念僧。此即以念僧以念佛以念法善夺诸恶念即是念舍。如是念时信敬惭愧即是念戒。念此定中支林功德与诸天等即是念天。三自念三念他。乃至通达一切法于念佛门成摩诃衍。如萨陀波仑见佛时得无量法门。内外皆不隐没。若内闇隐没不识一个功德法门。而外见光相溢目者。此是魔也。折善芽茎损道华果。今时人见佛心无法门皆非佛也。若得此意但取法正。色相非正也。若专取色相者魔变作相。泥木图写皆应是佛。又如来示现自在无碍。何必一向作丈光。丈光形者示同端正人耳。佛遍示所喜身。遍示所宜身。遍示对治身。遍示得度身。师僧父母鹿马猿猴。一切色像随得见时。与法门俱发。又能增长本之善根乃名念佛三昧(云云)

○十明神通发者。略为五。天眼他心天耳宿命身通。无漏属下境中说。唯得因禅发通。不得因通发禅。所以者何。诸禅皆是定法互得相发。诸禅是通体。通是诸禅用。从体有用故通附体兴。用不孤生安能发体。经云。深修禅定得五神通。即此意也。若通论发者。一一禅中皆能发五通。若就便易别论者。根本多不能发设发亦不快利。特胜通明多发轻举身通。背舍胜处多发如意转变自在身通。若慈心定中缘人色貌取得乐相。因色知心识其苦乐。此多发知他心通。既藉色知心。亦知其言语音声亦发天耳通。因缘观人三世。照过去事多发宿命通。照未来事多发天眼通。若念佛定不隐没者多发天眼通。又诸通若精细者。即是三明。但非无漏明耳。譬如盲聋眼耳忽开则大欢喜。况无量劫来五根内盲。今破五翳净发五通。一一通中皆有五支。如眼障破觉于眼根与色作对即觉支。分别色等无量种相即观支。此通开即大庆悦是喜支。内心受乐即乐支。无缘无念湛然即一心支。余四通亦如是。若就诸禅之体。或内心得解。或外相不明。而有隐没之义。神通是定家之用。用必明了。是故悉是不隐没也

○第四明修止观者。若行人发得诸禅无有方便贪着禅味。是菩萨缚。随禅受生流转生死。若求出要应当观察十意(云云)。若观禅如胡瓜。能为十法界而作因缘。初虽发定柔伏身口如蛇入筒因禅而直。后出观对境。已复还曲更生烦恼初如小水后盈大器。禅法既失破戒反道造无间业。佛在世时得四禅比丘谓为四果。又熊子等是也(云云)。又胜意着禅自高谤摈喜根(云云)。又入定无恶出观起恶成业。若失定者恶牵恶道。不失定者受禅报尽恶业则兴。受飞狸身啖诸鱼鸟即其义也。若不得禅名利不至。既得禅已因造三途法界。若在禅中染着定相。若出观已起慈仁礼义之心。若不失定随禅报尽则生人道若用禅观熏于十善。任运自成不加防护。是天业。四禅四空上两界业。若专修根本但增长人天。永无出期。如大通智胜佛时诸梵自云。一百八十劫空过无有佛。三恶道充满了无一人得出生死。若专修不净背舍等不俟谛智能发无漏。成声闻法界。若观诸禅能破六蔽。蔽是集集招苦果。能破是道道能至灭。亦是声闻法界。亦是六度菩萨法界。又禅必弃欲是为檀。若不持戒三昧不现前是为尸。得禅故无嗔是为忍。得禅故无杂念是为精进。此法自名禅。知诸法皆无常名为智。是名因禅起六度菩萨法界。又观此禅是因缘生法。若观诸禅是有支。有支由取乃至老死如前说。是缘觉法界。又观诸禅因缘生法即空。生法即空是无生道谛。是通教声闻菩萨等法界。又观此禅因缘生法即空即假即中。十法界从禅而生从禅而灭。何以故。若因禅出生三途六道法。即是增长二十五有。生六法界灭四法界。若因禅出生背舍等法伏二十五有。亦是摧翳六法界也。若观背舍等无常者。是用生灭拙度破二十五有。灭六法界。生一法界。若观禅因缘生法即空者。是用不生巧度破二十五有。灭七法界生一法界。若观禅即假者。是用无量拙度破二十五有及客尘烦恼。灭八法界生一法界。若观禅因缘生法即中者。是用一实巧度破二十五有及无明惑。灭九法界生一法界。成王三昧遍摄一切三昧。根本背舍悉入其中如流归海。变根本背舍悉成摩诃衍。摄义如流入海。灭义如淡尽。生义如碱成。禅波罗蜜变彼慈定成无缘慈悲。变彼念佛成大念佛海。十方诸佛悉现在前。变彼神通成于如来无谋善权。举要言之。九法界中诸戒定慧入王三昧者。变名圣行。圣行所契安住谛理即名天行。天行有同体无缘慈即梵行单明悲同烦恼欲拔苦即病行单明慈同小善欲与其乐即婴儿行。以是五行生十功德。乃至究竟成大涅槃。是名因禅生灭十法隐显三谛。次第生出展转增进摄成佛法。具在即中王三昧内。此乃思议之境非今所观。不思议观者。若发一念定心。或味或净乃至神通。即知此心是无明法性法界十界百法无量定乱一念具足。何以故。由迷法性故有一切散乱恶法。由解法性故有一切定法。定散既即无明无明亦即法性。迷解定散其性不二。微妙难思绝言语道。情想图度徒自疲劳。岂是凡夫二乘境界。虽超越常情而不离群有。经言。一切众生即灭尽定。虽即心名定而众生未始是。而众生未始非。何以故。若离众生何处求定。故众生未始非。若即众生定非众生。故众生未始是。未是故不即不非故不离。不即不离妙在其中难量若空。唯佛与佛乃能究尽。一念禅定既尔。一切境界亦复如是。若如此观豁得悟者。直闻是言烦恼病愈。不须下九法也。若观未悟重起慈悲。此理寂静而众生起迷。无明戏论翳如来藏稠烦恼林。是故起悲拔根本重苦。又无明即法性烦恼即菩提。欲令众生即事而真。法身显现。是故起慈与究竟乐。如是誓愿清净真正。上求佛道下化众生。不杂毒不偏邪无依倚离二边。名发菩提心。此心发时豁然得悟。如快马见鞭影即到正路。若不去者。当安心止观善巧回转方便修习。或止或观。若观一念禅定二边寂灭名体真止。照法性净无障无碍名即空观。又观禅心即空即假。双照二谛而不动真际。名随缘止。通达药病称适当会。名即假观。又深观禅心。禅心即空即假即中无二无别。名无分别止。达于实相如来藏第一义谛。无二无别名即中观。三止三观在一念心。不前不后非一非异。为破二边名一名中。为破偏着生灭名圆寂灭。为破次第三止三观名三观一心。实无中圆一心定相。以此止观而安其心(云云)。若二法研心而不入者。当知未发真前皆是迷乱。以一心三观遍破横竖一切迷乱。迷去慧发乱息定成。如其不悟即塞而不通。应当更观。何者不通。何者不塞。若其不塞即应是通。如其不通。更须观察知字非字识四谛得失。若不悟者。是不解调停道品。所以者何。一念禅心具十界五阴。诸阴即空破界内四倒成四枯。诸阴即假破界外四倒成四荣。诸阴即中非内非外非荣非枯。于其中间而般涅槃。如此四念开道品门。道品开三解脱门。入涅槃道定具足。何意不悟。当由过去障蔽现着禅味不能弃舍。今昔相扶共成悭蔽道何由发。当苦到忏悔舍身命财。舍味禅贪修于檀度助治悭障。又味着诸禅即破随道戒乃至破具足戒。过现相扶共成破戒蔽。应苦到忏悔令事相谨絜助治尸障也。又如黑齿梵天尚自有嗔。今发事禅何意无嗔。又诸有禅定有非无生亦非寂灭。非二忍故任自是嗔。过现相扶共成嗔障。当苦到忏悔加修事慈助治忍障。又着禅味是放逸。痴所盲散动间杂。过现相扶共成懈怠。当苦到精进无间相续助治进障。又禅中所发业相恼乱禅心。不得湛一。若二乘但断烦恼抵业而去不论断业。菩萨断烦恼受法性身。而诸法门有开不开。当知为业所障。须苦到修诸善业。法性身尚尔。况生死身安得无业。修善助治定障。又味禅者全是不了无常生灭。况了味着不生不灭。过现相扶共成痴障。当苦到忏悔治事迷僻。是略明对治广不可尽。行人观法极至于此。若不悟者是大钝根大遮障罪。恐因罪障更造过失。故重明下三种意耳。识次位内防增上慢。安忍外防八风。除法爱防顶堕。十法成就速入无生。得一大车游于四方直至妙觉。破二十五有证王三昧。自行化他初后具足。余皆如上说(云云)。

摩诃止观卷第九(下)摩诃止观卷第十(上)

        隋天台智者大师说

        门人灌顶记

第七观诸见境者。非一曰诸。邪解称见。又解知是见义。推理不当而偏见分明作决定解。名之为见。夫听学人诵得名相齐文作解。心眼不开全无理观。据文者生无证者死。夫习禅人唯尚理观触处心融。闇于名相一句不识。诵文者守株情通者妙悟。两家互阙论评皆失。若见解无滞名字又谙。以见解问他意无穷尽。如曲射绕鸟飞走失路。若解释难问绰有余工。如射太虚箭去无碍。当知非由学成必是见发。此见或因禅发或因闻发。例如无漏起时藉于信法闻思。因闻发者。本听不多广能转悟。见解分明聪辩问答。因禅发者。初因心静后观转明。翻转自在有如妙达。南方习禅者寡发见人微。北方多有此事。盲瞑不识谓得真道谓得陀罗尼。闇于知人高安地位。或时不信拨是狂惑。今言非狂非圣。夫鬼着能语鬼去则痴。其既不尔故知非狂。寻其故惑贪嗔尚在。约其新惑更增烦恼。八十八使系缚浩然。故知非圣乃是见慧发耳。通论见发因闻因禅而多因禅。或禅已见发或禅见俱发。见已得禅又少两义则多。例如诸禅通发无漏。而未到发者少。六地九地发者多。为是义故次禅定境而论诸见也。若人见发利智根熟能自裁正。或寻经论勘知己过者。此人难得。若不能自正。遇善知识明示是非破其见心。此亦难得。故云真法及说者听众难得故。既不自觉又不值师。邪画日增生死月甚。如稠林曳曲木何得出期。今观诸见境为四。一明诸见人法。二明诸见发因缘。三明过失。四明止观。第一明诸见人法又二。一邪人不同。二邪人执法不同。邪人不同又为三。一佛法外外道。二附佛法外道。三学佛法成外道。一外外道。本源有三。一迦毗罗外道此翻黄头。计因中有果。二沤楼僧佉此翻休睺。计因中无果。三勒沙婆此翻苦行。计因中亦有果亦无果。又入大乘论云。迦毗罗所说有计一过。作者与作一。相与相者一。分与有分一。如是等名为计一。优楼僧佉计异。迦罗鸠驮计一异。若提子计非一非异。一切外道及摩迦罗等计异。皆不离此四。从三四外道派出枝流。至佛出时有六大师。所谓富兰那迦叶。迦叶姓也。计不生不灭。末伽梨拘赊梨子计众生苦乐无有因缘自然而尔。删阇夜毗罗胝子计众生时熟得道八万劫到。缕丸数极。阿耆多翅舍钦婆罗。钦婆罗粗衣也。计罪报之苦以投岩拔发代之。迦罗鸠驮迦旃延计亦有亦无。尼揵陀若提子计业所作定不可改。此出罗什疏。名与大经同所计三同三异。或翻误或别有意。今所未详。而大体祖承迦毗罗等。依本为三。或可为四谓四见也。二附佛法外道者起自犊子。方广自以聪明读佛经书而生一见。附。佛法起故得此名。犊子读舍利弗毗昙自制别义言。我在四句外第五不可说藏中。云何四句。外道计色即是我。离色有我。色中有我。我中有色。四阴亦如是。合二十身见。大论云。破二十身见成须陀洹即此义也。今犊子计我异于六师。复非佛法诸论皆推不受。便是附佛法邪人法也。或云。三世及无为法为四句也。又方广道人自以聪明读佛十喻。自作义云。不生不灭如幻如化空幻为宗。龙树斥云。非佛法方广所作。亦是邪人法也。三学佛法成外道。执佛教门而生烦恼不得入理。大论云。若不得般若方便入阿毗昙。即堕有中。入空即堕无中。入昆勒堕亦有亦无中。中论云。执非有非无名愚痴论。倒执正法还成邪人法也。若学摩诃衍四门即失般若意。为邪火所烧还成邪人法。故百论正破外外道。今大乘论师炎破毗昙成实谓是计有无外道。然成论云。三藏中实义空是。此乃似无意。又同百家之是异百家之非。捉义出没又似因中亦有果亦无果意。又似昆勒意。当时论起。人皆得道。今时执者乃是人失何关法非。此应从容不可雷同迦毗罗等。若以大破小如净名所斥。取其不见中理与外道同。非是夺其方便之意。二明邪人执法不同者关中疏云。一师各有三种法。一得一切智法。二得神通法。三得韦陀法。一切智者。各于所计生一种见。解心明利将此见智通一切法。故名一切智外道。神通法者。发得五通变城为卤。转释为羊。停河在耳扪摸日月。此名神通外道。韦陀法者。世间文字星医兵货悉能解知。是为韦陀外道。一师则有三种得法不同也。犊子方广亦如是。若望执佛法邪约三藏四门。一门有三。一直发理解智性生见。二得诸神通。三解四阿含文字。如是四门则有十二种得法不同也。若得意者。一一门中初有三种念处。一性念处。二共念处。三缘念处。性是直缘谛理。共是事理合修。缘是遍缘一切境法。亦是缘三藏教法。后证果时成三种解脱。慧解脱俱解脱无疑解脱。故结集法藏时选取千人。悉用无疑解脱遍解内外经书。拟降外敌。毗昙婆沙云。烦恼障解脱禅定障解脱。一切法障解脱慧解脱人得初解脱。共解脱人得第二解脱。唯佛得第三解脱。总名无疑解脱也。执摩诃衍通别圆四门失意者。例有三十六种得法不同

○第二明诸见发有二。一明诸见发。二见发不同。一明见发者。或因禅或因闻。众生久劫靡所不作。曾习诸见隔生中忘。罪覆本解心不速开。今障若薄能发诸禅。或禅见俱发或禅后见发。或闻他说豁然见生。如有泉水土石所碍。决却壅滞[泳-永+(虍-七+(一/八/八/目))]矣成川。闇障既除分别薳去。一日十日绵绵不已。番番自难番番自解。所执之处实而有通。所不执处虚而自破。又辩才无滞巧说己法庄严言辞。他来击难妙能申释。如是见慧从何处出。由禅中有观支。观支是慧数。逸观诸法莫自知止。快马着汗不可控制。若听讲人无禅润见始欲分别多抽肠吐血。因是制命见终不成。若定力润观虽逸难制。不致抽肠多得成见。从此观支推研道理。谓诸法因中有果。此解明利洞见远意出过余人。将此难他他不得解。谓他妄语。自执己义他不能坏。自谓是实。无生真智得理妙心。若细推寻但是见惑世智辩聪。具足八十八使颠倒惑网岂关真解。当知是迦毗罗见发相也。又约观支推寻诸法因中无果。此见分明解心猛利。虽种种难能种种通。引种种证成因中无果义。以此破他他不能当。余为妄语。他来破己己执转成。以此为实。建言归趣唯向因中无果。当知定是僧佉见发也。若于观支思惟因中亦有果亦无果法。大论云。有与无诤。无与有诤。言长爪执亦有亦无与有无者诤。若入此见难问无穷尽。岂非勒沙婆见发也。其六师所计不同。须善得诸师执意以所发见勘之。虽小不同但令大体相似。即是六师见发也。若于观支计必有我。而不在身见四句中。亦不在三世无为四句中。而在第五不可说藏中。发此见时心解明利能问能答。神俊快捷难与当锋。破他成己决不可移。当知是犊子见发也。若于观支谓诸法幻化。起空尽相。此解虚无不见解心及诸法异。同如幻化。唯计此是余悉妄语。此是方广见发也。若于观支推诸法无常生灭不住。人我如龟毛兔角不可得但有实法。析实法尘若粗若细。总而观之无常无我。计此为实。所发见解全会毗昙。诸旧听人虽解名相心路不通。若发此见于文虽昧而神解百倍。其不识者谓是贤圣而实非也。若是贤人道心郁然与解俱生。能伏烦恼成方便位。今虽解无常增长诤竞。道心沉没烦恼转炽。故知是有门见发也。若于观支忽发空解。谓言无常生灭三假浮虚。析尘入空种种方便。此见明利神用骏疾。强于问难破他成己。是实余妄。此是空门见发也。若于观支计一切法亦有亦无。若入此门难问无穷尽。此是昆勒意。论乃不度习发无定。是为亦有亦无见发也。非有非无见例亦可知。当知四门通理则成正见。若失方便堕四见中。故名佛法内邪也。何但三藏四门执成邪见。无量劫来亦学摩诃衍通别圆等不入理。保之为是。取于四边邪见火烧。今于观支忽发先解。梦虚空花如幻之有。作此有解解心明利。或作幻本无实无实故空。空解明利。或作亦空亦有解。譬如幻化物见而不可见。或作非空非有解。非是幻有亦作幻无。中论观法品云。若言诸法非有非无。是名愚痴论。向道人闻说即悟名得实相。邪心取着生戏论者。即判属愚痴论。是为通教四门四见也。若于观支思惟通教四门之解是界内幻梦。此梦从眠法生。眠即无明。观无明入法性。亦有四门。或言法性如井中七宝。或言如虚空。或言如酒酪瓶。或言中道。此四解明利。即是别教四门见发也。若于观支忽解。无明转即变为明。明具一切法。或谓无明不可得变为明。明何可得。此不可得具一切法。或谓法性之明亦可得亦不可得。非可得非不可得。一门即三门三门即一门。此解明利。所破无不坏所存无不立。无能逾胜。亦复自谓是无生忍。如此解者。是圆教四门见发也。大乘四门皆成见者。实语是虚语生语见故。涅槃是生死贪着生故。多服甘露伤命早夭。失方便门堕于邪执。故称内邪见也。夫四见为诸见本。自他复为共无因本。故龙树破自他竟。点共有二过无因则不可。自他既不实况无因耶。本破末倾其意在此。若立自他共无因例立。今大小乘四门僻执成见。但明自他意竟余者可知。若三藏明大生生小生皆从无明生不由真起。若无明灭诸行灭。不关真灭。执此见者即成自性邪见也。通教明真是不生。不生故生生一切惑。若灭此惑还由不生。如此执者是他性邪见也。界内以惑为自真为他。故作此说也。界外以法性为自无明为他。别教计阿梨耶生一切惑。缘修智慧灭此无明。能生能灭不关法性。此执他性生邪见也。圆教论法性生一切法。法性灭一切法。此则计自性邪见。前君弱臣强。今君强臣弱。余二可知。夫因闻多发理见少发神通韦陀。因禅多发神通韦陀少发理见。发理见者伏学人。发神通伏俗人。俗人取异不取解。学人取解不取异。发韦陀兼伏。具发三者最能兼伏。因禅发者已如上说。因闻发者今当说。行者虽得禅而未发见要假前人启发其心。心既静利。忽闻因中有果。心豁开悟洞明邪慧。百千重意逾深逾远。犹如石泉。是为从闻发得迦毗罗见。余三亦如是。若闻第五不可说藏及闻幻化。即发犊子见也。或闻三藏四门随解一句。见心豁起深解无常。观心奔踊不复可制。是为因闻发有门见。三门亦如是。若闻摩诃衍十二门。各依门生解解心明利。过向所闻。虽发此解非大方便不入小贤中。又非迦毗罗等邪解。故知是发十二门见。二明发法不同者。迦毗罗外道直发见解。解心雄猛邪慧超殊不可摧伏。是得一切智法也。若直发神通蹈履水火隐显自任。谁不谓圣人乎。真谛三藏云。震旦国有二种福(云云)。是得神通法也。若直发韦陀。知世文字览诸典籍一见即解。或窃读三藏衍等经絓眼便识。还将此知庄严己法。若尔内外相滥殆不可识。今时多有还俗之者。畏惮王役入外道中。偷佛法义窃解庄老。遂成混杂迷惑初心。孰正孰邪。是为发得韦陀法也。一种外道各得三法。约人成七。所谓单三复三具足者一。余二外道亦尔。合有二十一种得法不同。若约六师一师有三合成十八。约人得多少则有四十二种得法不同也。犊子方广发法不同。亦有单三复三具足者一。若内邪得法不同。随一一门所计道理精能分别。此是得性念处见。亦是慧解脱耶。余门亦如是。若但若兼发得神通飞腾纵任。此是得共念处见亦是俱解脱耶。若通慧自在而不能说法。或寻经论或听他说即达名数。又下通韦陀上通大乘悉用己见消诸法门。以诸法门庄严己见。四门各有三种。约人亦有七意也。若通别圆等四门各直发慧解。各但变通。各知内外经书者。自谓道真他谓高着。今但谓是邪见。一门有七。合成八十四种(云云)。复次前总论同异。今当一一论同异。三外六师虽同发一切智。或有见一切智。或无见一切智。如是等种种一切智所计处别。故见智则异。各据为是余人则非。法华云。野干前死。此明利使发时钝使则没故言前死。又云。诸大恶兽竞来食啖。即是所执一见能啖诸见。论力云。一切诸师皆有究竟道鹿头第一。当知一切智各各不同也。乃至三藏四门一切智。大乘四门一切智。各执所见互相吞啖。彼彼不同可以意得。次神通法不同者。神通因禅而得得禅不定。外外道秖因根本发通。或初二三四。所因既殊力用亦别。内邪亦因根本。又因净禅。所因浅深通用优劣。大论云。所因处用通广。所不因处用通劣。但禅是事通是用。俱属福德庄严。非所诤处虽无理诤。校捔所因通用悉异。次韦陀不同者。若外外道所发所读治家济世之书。部帙不同诠述各异。发读多则知广。少则知狭。长慢自大皆由文字不同也。若内邪不发不读外外道文字者则知狭。发读则知广。不发不读三藏文字者。不知界内名相则知见狭。发读者则知广。不发不读衍者。不知界外名相则知狭。发读者则知广。当知韦陀之法句句不同耳。复次结会不同。然内外诸邪。俱明理慧神通文字立德调心。尊人卑己声誉动物。如庵罗果生熟难知。天下好首莫测邪正。今判之甚易。如迦罗七种不同。研其根本皆从邪无中起若计因中有果破一切法唯存此句。作诸神通摇动时俗。令人信受因中有果法。所引韦陀异家。名相庄严因中有果。所立诸行归宗趣向。指极因中有果为所执法。动身口意造无量罪如后说。由此验知是迦毗罗外道也。僧佉沙婆例亦如此元起邪无终归所执。犊子亦如是。小大四门准此可解。验之以元始察之以归宗。则泾渭分流菽麦殊类。何意滥以庄老齐于佛法。邪正既以混和。何能拔大异小。自行不明何得化他。师弟俱堕也

○第三明过失为二。一明过失。二明并决。一正明过失者。若天竺宗三。真丹亦有其义。周弘政释三玄云。易判八卦阴阳吉凶。此约有明玄。老子虚融此约无明玄。庄子自然约有无明玄。自外枝派源祖出此。今且约此以明得失。如庄子云。贵贱苦乐是非得失皆其自然。若言自然是不破果。不辨先业即是破因。礼制仁义卫身安国。若不行用灭族亡家。但现世立德不言招后世报。是为破果不破因。若言庆流后世并前则是亦有果亦无果也。约一计即有三行。一谓计有行善。二计有行恶。三计有行无记。如云理分应尔富贵不可企求。贫贱不可怨避。生无足欣死何劳畏。将此虚心令居贵莫憍处穷不闷。贪恚心息安一怀抱。以自然训物作入理弄引。此其得也。得有多种。若言常无欲观其妙无何等欲。忽玉璧弃公相洗耳还牛自守高志。此乃弃欲界之欲攀上胜出之妙。即以初禅等为妙。何以得知。庄公皇帝问道观神气。见身内众物以此为道。似如通明观中发得初禅之妙。若言诸苦所因贪欲为本。若离贪欲即得涅槃。此无三界之欲。此得灭止妙离之妙。又法名无染。若染于法是染涅槃。无此染欲得一道微妙。妙此诸欲欲妙皆无。汝得何等。尚不识欲界欲初禅妙。况后欲妙耶。若与权论。乃是逗机渐引覆相论欲妙。不得彰言了义而说。但息跨企之欲观自然之妙。险诐之行既除。仁让之风斯在。此皆计有自然而行善也。又计自然任运恣气。亦不运御从善。亦不动役作恶。若伤神和不会自然。虽无取舍而是行无记。行业未尽受报何疑。若计自然作恶者。谓万物自然恣意造恶终归自然。斯乃背无欲而恣欲。违于妙而就粗。如庄周斥仁义。虽防小盗不意大盗揭仁义。以谋其国。本以自然息欲。乃揭自然而为恶。此义可知也。次约天竺诸见空见最强。今寄之以论得失。夫空见为三。一破因不破果破果不破因。二因果俱破不破一切法。三破因果及一切法。一切法即三无为也。第三外道与佛法何异。大论明。大小乘空体析为异。外道亦体析此云何异。外道从邪因缘无因缘。若析若体若毕竟空。佛弟子知从爱因缘。若析若体若毕竟空。有人言。破语非体。今明。中论首尾以破题品。破岂异体邪。故不约此分邪正大小。但依大论析正因缘异外道。体正因缘异小乘。若约邪因缘起空见。亦有三行而多作恶。真观空人知从爱生善尚不作。岂况恶乎。起空见人于果报财位非其诤处。空是其处。同我空法亲友生爱。赞有破空怨仇嗔恼。人不知空慢之如土。空心无畏不存规矩。恣情纵欲破正见威仪净命。死皆当堕三恶道中。六师云。若有惭愧则堕地狱。若无惭愧不堕地狱。背鲙经屏天雷尿井。逆父慢母剧于行路。乃谓无碍。若亲异疏非平等也。自行奸恶复以化人。普共为非失礼如畜。岂有天下容忍此耶。虽谓无碍不敢逆主慢后。自惜其身则于身有碍。是人直发此是见转炽盛永不得禅。若得禅已见禅法多失。发见已禅。多是鬼禅鬼通。能记吉凶又知他心。又广寻韦陀证成此见。令人信受破世出世善。名啖人狗。若一种不破不名饱足。破一切法见心乃饱。饱名转炽。内无实行但虚诤计如叫唤求食。执空与有诤。空有相破为啀喍。自称誉为嗥吠。破他名摣。立己名掣。又狐疑未决为啀喍。陵恐于他为嗥吠。如守家狗令他畏故而吠也。此人纯自行恶化他有四。一自为恶劝人行善。二自扬行善劝人行恶。三自劝俱恶。四自劝俱善。自恶劝善者。言我能达理于恶无妨。汝是浅行须先习善。化道应先以善引之。若自善劝恶者。言我是化主和光须善。汝是自行正应作恶。自劝俱恶者。俱行实道故。自劝俱善者。俱行权道故。此四虽异。皆以恶为本随业沉沦。何道可从耶。又空见行善者。空无善恶而须行善。不行善者。毗纽天嗔众生苦恼。苦恼故成业。业由过去现在受报。以现持戒苦行遮现恶果。则得漏尽。若尔须善故持戒节身。少欲知足粗衣啖草。为空造行而生喜怒。空是嗔爱诤计之处。若得禅发见禅谢见炽。见已得禅乃是鬼禅鬼通。如此空见自行唯一化他有四。例前自行化通即是随业。随业升沈何关道也。次执空见不作善恶腾腾平住。虽谓平住称爱毁忧。以平平自高。当知平平生烦恼处。得禅发见如前。亦通韦陀窃解佛教。庄严无记啀喍叫唤。无量结使从无记生。自行唯一化他亦四。若不发禅业牵恶道。若发禅随禅受生。若此业未熟先世诸业强者先牵。当知诸见未能伏惑。云何惑断耶。亦有亦无等得失之相。准此可知

摩诃止观卷第十(上)摩诃止观卷第十(下)

        隋天台智者大师说

        门人灌顶记

次明内邪得失者。三藏四门本为入理而执成戏论。发见获禅兼通经籍。若以此门自执秖应生善。既与见相应还起三行。其行善者专为诸有而造果报。取著有门而生爱恚。胜者堕慢坑负者堕忧狱。生烦恼处。有门还闭不得解脱。行恶行者执有为是。余者皆非。为此有门无恶不作。邪鬼入心唯长众非。九十六道三顺佛法。故有阿毗昙道修多罗道。但五百罗汉于此有门得出。岂应是邪。今人僻取鬼则入心。故称阿毗昙鬼。或从见入或从禅入。自行有一化人亦四。一门既尔三门亦然。若通别圆等各有四门生见。一见亦具三行。行善者可知。行恶者。执大乘中贪欲即是道。三毒中具一切佛法。如此实语本灭烦恼。而僻取着还生结业。称毁忧爱欺慢啀喍竞于名利。自行则一化他有四。既非无漏无明润业。业力牵生何所不至。不能细说准前可知。如是等见违于圣道。又能生长种种罪过。其不识者执谓是道。设知是见随见而行以自埋没。岂能于见动不动而修道品。略言见发生诸过失也。二明并决真伪者。一就所起法并决。二就所依法并决。今通从外外道四句。乃至圆四门外道见通韦陀乃至圆门三念处三解脱。名数是同。所起见罪系缚无异。譬如金铁二锁。又从外道四句。乃至圆门四见。名虽清美。所起烦恼体是污秽。譬如玉鼠二璞。又从外道四句。乃至圆门四见虽同研炼有成不成。譬如牛驴二乳。又从外道四见。乃至圆门四见有害不害。譬如迦罗镇头二果。所计神我乃是缚法非自在我。各执己是余为妄语。互相是非何关如实。自谓真道翻开有路。望得涅槃方沉生死。自言谛当终成邪僻。爱处生爱。嗔处生嗔。虽起慈悲爱见悲耳。虽安涂割乃生灭强忍。虽一切智世情推度。虽得神通根本变化有漏变化。所读韦陀世智所说。非陀罗尼力非法界流。虽断钝使如步屈虫。世医所治差已更发。八十八使集海浩然。三界生死苦轮无际。沉着有漏永无出期。皆是诸见幻伪。岂可为真实之道也。二约所依法异者。一切诸见各依其法。三外外道是有漏人。发有漏法以有漏心着于着法。着法着心体是诤竞。非但因时捉头拔发。发诸见已谓是涅槃。执成见猛毒增斗盛。所依之法非真所发之见亦是伪也。此虽邪法若密得意以邪相入正相。如华飞叶动藉少因缘尚证支佛。何况世间旧法。然支佛虽正华叶终非正教。外外道密悟。而其法门但通诸见。非正法也。皆由着心着于着法因果俱斗。断奠是邪法生邪见也。若三藏四门是出世圣人得出世法。体是清净灭烦恼处。非唯佛经是正法。五百所申亦能得道。妙胜定云。佛去世后一百年。十万人出家九万人得道。二百年时十万人出家。一万人得道。当知以无著心不着无著法。发心真正觉悟无常。念念生灭朝不保夕。志求出要不封门生染而起戏论。譬如有人欲速见王。受赐拜职从四门入。何暇盘停诤计好丑。知门是通途不须诤计。如药为治病不应分别。速出火宅尽诸苦际。真明发时证究竟道毕竟无诤。无诤则无业无业则无生死。但有道灭心地坦然。因果俱无斗诤俱灭。唯有正见无邪见也。复次四门虽是正法。若以着心着此四门。则生邪见。见四门异。于修因时多起斗诤。譬如有人久住城门。分别瓦木评薄精粗。谓南是北非东巧西拙。自作稽留不肯前进非门过也。著者亦尔。分别名相广知烦恼多诵道品。要名聚众媒炫求达。打自大鼓竖我慢幢。夸耀于他互生斗诤。捉头拔发。八十八使嗔爱浩然。皆由着心于正法门而生邪见。所起烦恼与外外道更无有异。论所计法天悬地殊。方等云。种种问桥智者所呵。人亦如是。为学道故修此四门。三十余年分别一门尚未明了。功夫才着年已老矣。无三种味空生空死唐弃一期。如彼问桥有何利益。此由着心着无著法而起邪见也。次通教四门体是正法。近通化城前曲此直。巧拙虽殊通处无别。如天门直华余门曲陋。不住二门俱得通进。若数瓦木二俱迟壅。若不稽滞法门若因若果俱无诤着。是名无著心。不着无著法不生邪见也。复次若以着心着此直门亦生邪见。或为名为众为胜为利分别门相。嗔爱慢结因此得生。譬如以毒内良药中。安得不死。以见着毒入正法中。增长苦集非如来咎。利根外道以邪相入正相。令着无著成佛弟子。钝根内道以正相入邪。令无著有着成邪弟子。岂不悲哉。别圆四门巧拙利钝俱通究竟涅槃。因不住着果无斗诤。若封门起见则生烦恼与沤楼佉等。以此而观如明眼人临于泾渭。岂容迷名而不识清浊也。略明见发则有五番。一番有四。则有二十门。一门有七。合一百四十见法不同。广论无量。皆藉因缘而得开发。良以通修止故诸禅得发。通修观故诸见得发。通修之缘乃由止观。而根本别因必由前世。或在外外道中学。或为佛弟子大小乘中学。或因闻法相曾发诸见。或因坐禅发此诸见。隔生废忘解不现前。今修静心。或闻经论熏其宿业见法还生。先世熟者今则易发。先世生涩今则难发。隔生远则难近则易。若外外见熟近则前发。内见熟近则先现。神通韦陀既是事相。隔生易忘难发。见是慧性难忘易发。如人久别忆名忘面。事理难易亦复如是。若前世外有鬼缘。鬼则加之发鬼禅鬼见。外有圣缘。圣人加之发正禅见也。复次若先未识诸见过患。于见生怖匆匆急断。今识其邪相慎莫卒断。但恣其成就作助道力必有巨益。如腹有蛊当养寸白后泻干珠。所以然者。世间痴人顽同牛马。徒雷震法音溢敷锦绣。于其闻见无益。耽着五欲如患蛊者。若发诸见见啖钝使喻之寸白。见慧与正观相邻闻法易悟。如彼珠汤。为是义故须养见研心前驱开导。若入二乘则动见修道品。若入大乘不动见修道品。对寇破贼然后勋成。是为养外见以为侍者。若发三藏拙四门见。通巧四门见。见虽是障助道亦深。若福德法升天甚易取道则难。见是慧性。沉沦亦易悟道甚疾。大论云。三恶亦有得道人少故不说。白人黑黡不名黑人耳。既知是见惑不得起恣其分别。如诸外道先有见心。被佛化时如快马见鞭影即便得悟。若无见者万斧不断。如为牛马说法。不相领解。[狂-王+巢]獠全未解语若为论玄。故佛于其人则不出世。分形散质为师为友导其见法。佛日初出。权者引实闻法即悟。法华云密遣二人者。约法论方便之二教。约人是权同二乘。众圣屈曲尚教其见。今得见发岂可遽除。若先世修别圆八门未断通惑。此见若发过同三外。若先世已破通惑。未悟别理或同二乘。前见尚养况此见耶。净名取二乘过边拨属外道。又取助边使之为侍。进退解之勿一向也。今生修道见心发者真理可期。见若未发圣境难会

○第四约见修止观者。如上通论得见不同。则一百四十种。若别就内邪则有一百一十二种。若作宗明义凡有几宗。十地中摄数论等分别见相。为同为异。邪正途辙优降几何。若解此意知不相关。其不解者知复奈何。夫佛法两说一摄二折。如安乐行不称长短是摄义。大经执持刀仗乃至斩首是折义。虽与夺殊途俱令利益。若诸见流转须断令尽。若助练神明回心入正皆可摄受。约多种人说上诸见。无有一人并发之者。设使皆发会相吞啖惟一事实。约一一见各作法门。巧示言方经九十日。束一一见同一观门。具一切法亦不可尽多一自在。今且约一见众多亦然。诸见之中空能坏一切。一切不能坏空引人甚利。今当先观空见例为十意。思议境者。空见出生十法界法。胡瓜非热能为病因。空非十界能作因缘。成论云。刹那边见心起即是不善。毗昙明。刹那边见心起。不当善恶名为无记。因等起心。一切善恶因之而起。今此空见亦有二义。若别观者。如因等起十法界因之而生。所以者何。昔未空见未曾为行。今发空见即有三行。如前说。由空造恶者行无碍法。上不见经佛敬田可尊。下不见亲恩之德。习裸畜法断灭世间出世等善。阐提虽恶尚存怜爱之善。空见永无纯三品恶。逆害伤毁即地狱界。无惭无愧即畜生界。悭贪破斋不净自活即饿鬼界。破斋故常饥。不净故啖秽。因空行善者。持戒苦行庄严十善三业淳熟即三善道界。又发根本即色界。又因空生声闻者。若谓空者其实不识空中四谛。所以者何。若证法性是空是净。虚妄空见必依果报。果报是污秽色。大品云。色若常无常等皆依于色。受纳空是余者则非。取空像貌异于有法。缘空起三行分别空心胜于余法。是名五阴。空尘对意即是二入。更加意识。即是三界。界入阴等即是苦谛。空见是嗔处爱处慢处。有见弱者则摣破有法。掣理就空疑不得起。若摣不破掣不来则啀喍生疑。又今虽无疑后当大疑。何以故。若空是理应与圣等。既不等者安得不疑。是谁计空计空者我。我实非空空亦非我。因空生我。谓我行我解赞我毁我。着此空边不可舍离。谓因空道望通涅槃。则以空为戒。非鸡狗等非因计因。是因盗戒取。计空为空实非理空非果计果。是果盗见取。空见偏僻即是邪见。如是十使从空而生。欲苦下具十。集下有七除身边戒取。道下有八除身边。灭下有七除身边戒取。合三十二。色无色各除四嗔。各二十八。合八十八使。是名集谛。集迷苦起苦由集生。苦集流转长爪不识。复有一鬼头上火然。非想已来尚自未免。何得于空不识苦集。若识空见苦集苦集皆依于色。一切色法名身。身色污秽污秽是不净。智者所恶破于净倒。名身念处。若受空见是受不受受第二句。顺空即乐受。违空即苦受。不违不顺即不苦不乐受。三受即三苦。计苦为乐是名颠倒。若知无乐破乐颠倒名受念处。空尘对心而生意识。此心生灭新新流动。有缘思生无缘思不生。生灭无常而谓是常。即是颠倒。识识无常即破常倒名心念处。取空像貌而行善恶行中计我。行若是我行有好恶。行有兴废我亦应尔。诸行无量我若遍者我则无量。若不遍者则一行无我。众行亦无我。强计有我即是颠倒。若知无我则破想行名法念处。但诸阴通计四倒。于想行计我强。于色计净强。于心计常强。于受计乐强。名别念处。若总念处则不尔也。是为空见生念处观。勤破倒观即见正勤。定心中修名如意足。五善根生名为根。破五惑名为力。安隐道用名七觉。安隐道中行名八正道。是为空见能生道谛。四倒除故是痴灭。痴灭故爱灭。爱灭故嗔灭。嗔灭故知空非道。惭愧低头则是慢灭。无复所执则疑灭。空见既具苦集。苦集非毕竟空执空心破。故求我叵得。我叵得故则身见破。身见破故则我见破。我见破故边见破。空见非道戒取破。空非涅涅见取破。空不当理邪见破。十使破故八十八使破。八十八使破故子缚破。子缚破故能发初果进成无学。果缚破入无余涅槃。是为空见生灭谛。即声闻法界也。若于空见明识四谛则知尽苦真道。真道伏断得成贤圣。乃至一百四十种见。单复具足无言等见。皆识真道。于诸见中能动能出。若不尔者不见四真谛。是故久流转生死大苦海。若能见四谛则得断生死。生有既尽已更不受诸有。即此意也。次明空见生支佛者。空见非空妄谓是空颠倒分别。倒即是无明。无明故取着空见。若知无明何所取着。若知无明不起取有毕故不造新。不造新不起取有。毕故是不起无明。若无无明则成智明。故有智慧时则无烦恼。无烦恼时则无明灭。无明灭则诸行灭。乃至老死灭。中论云。云何声闻观十二因缘义。乃说常无常等六十二见。问答殆不相应。今秖此是答常无常等见皆是无明。知无明不起取有。即是声闻法中十二因缘观。法华云。乐独善寂求自然慧。此慧善寂六十二见也。又观刹那空见既具四谛。此空见心为有为无。刹那心起便具五阴。云何言无。此即有支。有即含果。亦是因中有果义。若作无果者。有支有因因义具足有从何生。若无取者有则不生。取即五见。执空是边。于空计我。谓空为道为涅槃为正。是为取支。取从爱生爱喜违嗔慢彼疑此。此名爱支。爱因受生受故爱起。如受一法爱味追求。知受因触以有意根空尘得触。经云。触因缘故生诸受。触由于入。尘触诸根故得于入。入由名色歌罗逻三事。色有五胞。命能连持。识有四阴之名。又三事名色。由初托胎识。识由往业业由无明。无明是过去颠倒。谓有谓无一切诸见。故能成办今世色躯。经云。识种业田爱水。无明覆蔽生名色芽。今复颠倒迷于空见起善恶行。种于未来名色之芽。颠倒又颠倒。无明又无明。更相因缘无有穷已。若知无明颠倒。不须推画若有若无。达其体性本自不实。妄想因缘和合故有。既知颠倒无明即寝。寝故诸行老死皆寝。空见无明老死寝者。一百四十诸见无明老死皆寝。寝故是破二十五有侵除习气。是名空见生支佛法界。若于空见识是无明无明可灭。若不识者尚不出空见。为见造业如蚕作茧。何得成支佛耶。鼻隔禅师发得空见。多堕网中不能自拔。散心法师虽分别诸使。亦不自知空见过患。闇证凡龟盲狗稆吠。自行化他全无道气。空见生六度菩萨法者。既识空见谛缘。即是知病识药。识药故自欣。知病故愍彼。欲共众生离苦求乐。空见阴界是苦。十使等是集。念处等是道。四倒破是灭。约此起誓。如一空见一日一夜。凡生几许百千亿阴。一一五阴即是众生。日夜既尔。何况一世。何况无量世。空见既尔余见亦然。能生之见既多。所生之阴则不可数。一人尚尔何况多人。是为众生无边誓愿度。如一空见念念八十八使。余三见六十二等亦八十八使。一人尚尔何况多人。是名烦恼无量誓愿断。如一空见修念处道品。余一切见正助之道无量无边。一人尚尔多人亦然。是为法门无尽誓愿知。如一空见烦恼灭。无量见无量烦恼亦灭。一人既尔诸人亦然。是名无上佛道誓愿成。若众生苦集是性实者则不可度。以苦集从因缘生无有自性故。苦海可干集源易竭。故言度耳。观空起愿如上说。约空起行者。若执空见而行布施者。乃是魔施。知空见谛缘无常无我等过则舍空见。亦愍于他劝舍空见而行布施。若执空见而持戒者。与持鸡狗等戒何异。知空见无常等过不为空见所伤。慈愍于他令防空见。若执空见为嗔处爱处强行忍者。是力不足畏他故忍。今知空见无量过患。能伏空见及六十二。亦劝于他安忍空见。若不除空见而精进者。杂见非精退入三途非进。今知空见空见不起为精。空见业破而得升出名进。亦劝于他修此精进。若不破空见得禅者多是鬼法。今知空过不为空见所动。成正禅正通不为谄媚憍利。以此神通劝化众生令舍见散入禅。若执空见而修智慧愚痴世智。今识空见谛缘。以无常狼怖空见羊烦恼脂销。广起愿行功德身肥。悲愍众生令除脂长肉。若有缘机熟即坐道场断结作佛。是名空见生六度法界。观空见即是无明无明即空。从无明生一切苦集皆不可得。何者。四倒是横计宁有性实。所治之倒非有。能治念处云何可得。乃至觉道皆悉不生故不可得。故大品云。习应苦空等(云云)。二乘知即空断苦入灭。菩萨即空慈悲愿行誓度众生。虽度众生如度虚空。虽灭烦恼如与空共斗。虽生法门如虚空生。虽灭众生实无众生得灭度者。是智是断是菩萨无生法忍。是名空见生通教菩萨法界也。观此空见有无量相。所谓四谛分别校计不可穷尽。此无尽者从空见生。空见从无明生。所生无量能生亦无量。能生既假名所生亦是假名。推此无明从法性生。譬如寻梦知由于眠。观此空见而识实相。实相即如来藏。无量客尘覆此藏理。修恒沙法门显清净性。是名空见生别教法也。空见生圆教法如前如后。复次见惑浩浩如四十里水。思惑残势如一渧水。前诸方便共治见惑。惑尽名为入流任运不退。见惑难除巧须方便。成论云。以空治惑。若空治得入不俟余法。若不入者更设何治。如水中生火水不能灭。空见起过空何能治。今知空见苦集之病。然后用谛智治之。三藏无常智。通家即空智。皆前除见。别亦前除见入空。次善巧出假如空中种树。圆虽不作意除见见自前除。除坚牢见种种方治。云何直言但以空治邪。云何诸治共治一见。如患冷用四种药。服姜桂者去病复力。服五石者病去益色。服重娄者加寿能飞。服金丹者成大仙人。病同一种药法为异得力亦异。四教治见见尽解异。治见既尔治余亦然。此四治者即是四念处。遗教令依四念处修道得出火宅。所以者何。一空见心即三界。三界无别法唯是一心作。空见生六道业受六道身居六道处。处即火宅。身居即苦具。业即鬼神。竞共推排三车自运乃得出耳。三车即是三藏中三乘念处。亦是通中三人。共一念处。又是别方便中三种念处。真实一种念处。又圆一实念处。略说九种四念处。中说九种道品。广说九种四谛。是诸念处皆能治见得出火宅。遗嘱之意义在于此。但释迦初出。先示三人各用四念处。此如法华羊鹿牛车各出火宅。次说三人同修一念处。此如大品是乘从三界出到萨婆若中住。亦如大集三乘之人同以无言说道断烦恼。次说菩萨修次第念处。此如大品不共般若。诸念处乘别而未合。后说一切小大同一念处。此如法华同乘大车直至道场。约此空见明诸惑明诸治。与诸经论不相违背。一微尘中有大千经卷。即此意也。次明不思议境者。一念空见具十法界。即是法性。法性更非远物。即是空见心。净名云。诸佛解脱当于众生心行中求。当于六十二见中求。三法不异。故宛转相指。一切众生即是菩提不可复得。即圆净解脱。五阴即是涅槃不可复灭。即方便净解脱。众生如即佛如。是性净解脱。佛解脱者即是色解脱等五种涅槃。空见心即是污秽五阴。五阴即有众生。众生即有五阴。名色众生更互相缚不得相离。观此五阴即是涅槃不可复灭。本无系缚即是解脱。本有解脱摄一切法。故言解脱即心而求。又观见心五阴即是法性。便无复见心五阴。因灭是色获得常色等法性五阴。因灭众生获得常住法性众生。能一色一切色。一识一切识。一众生一切众生。不相妨碍。如明镜净现众色像。是名性净。三种解脱不得相离。不纵不横不可思议。圆满具足空见中求。是名不可思议境。此境无明法性宛然具足。伤已昏沉今始觉知。一切众生亦复如是。既是法性那不起慈。既是无明那不起悲。观此空见本性空寂净若虚空。善巧安心研此二法。见阴见假四句不生。单复诸句。句句有苦集无明蔽塞。句句有道灭等通。观空见一阴一切阴。三谛不动则了法身。观不动阴非净非不净等。双树涅槃亦是道场。是观名般若。八倒破名解脱。于一念处起一切念处调伏众生。如是三法非因非果。非因而因念处是道场。非果而果双树中间而入涅槃。于空见不动而修不思议三十七品。如是遍破不得空见名空三昧。不见空相名无相三昧。如是三昧不从真缘生名无作三昧。若不入者发大誓愿。内舍执见外弃命财。空见乖理戒不清净。誓令空见不犯法身。守护七支不挠含识。若空见喧动中忍不成。今誓苦到安心空见。如桥地海总集我身心终不动。若空见间杂。誓纯一专精念念流入。又空见扰动不能安一。至诚忏悔息二攀缘。一切种智不开者无明未破。誓观空见法性现前。刚决进勇不证不休。如是对治助开涅槃。深识位次不滥上地。内外风尘不能破坏。顺道法爱不生故无顶堕。心心寂灭流入萨婆若海。乘一大车游于四方。直至道场成得正觉。余如上说

摩诃止观卷第十(下)


南岳大乘止观

    No. 1924

    南岳大乘止观序

        两浙路劝农使兼提点刑狱公事朝奉大夫行尚书度支员外郎护军借紫朱頔撰

鹤林示灭而来贤圣应世者非一。咸以六度万行通达大智。安住于法界拔济于群迷。金文宝轴具载于诸法之藏。若夫空一切法证一切性。不于三界现其身。意达正觉之真源显毗卢之实相。则见乎南岳大师之止观也。大师灵山佛会之圣众三世化缘。于衡岫密承佛旨亲听法音。总马鸣龙树之心要。具菩提涅槃之了义。故着止观上下二论遣真妄于一念。明体相之无迹。空拳舒手无物可见。则止观之理自是而显。寂照其门由是而入。为出世之宗本作佛种之导师。不历僧祇直超圣位。嗟夫斯教虽大显示启来者。而人世未之普见流于海外。逮五百年咸平中日本国僧寂照以斯教航海而来复归。圣朝天禧四年夏四月灵隐山天竺教主遵式将示。生生之佛种咸成上上之胜缘。乃俾刻其文又复以序为请。重念如意称珠已还。合浦虚室生白坐见法身。顾钻仰之未至抑称赞之无取。但愿一切信心见者能修。修者能证。对诸境而不动。于诸法而无染。一受不退一得永得。尽未来际常与南岳大师俱生行如来事焉

    南岳禅师止观序

        天竺寺沙门遵式述

止观用也本乎明静。明静德也本乎一性。性体本觉谓之明。觉体本寂谓之静。明静不二谓之体。体无所分则明静安寄。体无不备则明静斯在。语体则非一而常一。语德乃不二而常二。秖分而不分秖一而不一耳。体德无改疆名为万法之性。体德无住疆名为万法之本。万法者复何谓也。谓举体明静之所为也。何其然乎。良由无始本觉之明疆照照生而自惑谓之昏。无始无住之本随缘缘起而自乱谓之动。昏动既作万法生焉。掜目空华岂是他物。故云。不变随缘名之为心。随缘不变名之为性。心昏动也性明静也。若知无始即明而为昏故可了今即动而为静。于是圣人见其昏动可即也明静可复也。故因静以训止止其动也。因明以教观观其昏也。使其究一念即动而静即昏而明。昏动既息万法自亡。但存乎明静之体矣。是为圆顿是为无作。是如来行是照性成修修成而用废。谁论止观体显而性泯亦无明静豁然。谁寄无所名焉为示物旨归。止成谓之解脱。观成谓之般若。体显谓之法身。是三即一是一即三。如伊三点如天三目。非纵横也非一异也。是为不思议三德是为大般涅槃也。呜呼此法自鹤林韬光授大迦叶。迦叶授之阿难。阿难而下灯灯相属至第十一马鸣。鸣授龙树。树以此法寄言于中观论。论度东夏独淮河慧文禅师解之授南岳大师。南岳从而照心即复于性获六根清净位邻乎圣。斯止观之用验矣。我大师惜之无闻后代。从大悲心出此数万言。目为大乘止观亦名一乘亦名曲示心要。分为二卷。初卷开止观之解。次卷示止观之行。解行备矣犹目足焉。俾我安安不迁而运到清凉池。噫斯文也岁月辽远。因韬晦于海外道将复行也。果咸平三祀日本国圆通大师寂照锡背扶桑杯泛诸夏。既登鄮岭解箧出卷。天竺沙门遵式首而得之。度支外郎朱公頔冠首序。出俸钱模板广而行之。大矣哉斯法也。始自西传犹月之生。今复东返犹日之升。素影圆晖终环回于我土也。因序大略以纪显晦耳

大乘止观法门卷第一

        南狱思大禅师曲授心要

(行者若欲修之。当于下止观体状文中学。若有所疑不决。然后遍读当有断疑之处也。又此所明悉依经论。其中多有经文论偈。不得不净御之。恐招无敬之罪)

有人问沙门曰。夫禀性斯质托修异焉。但匠有殊雕故器成不一。吾闻大德洞于究竟之理。鉴于玄廓之宗。故以策修冀闻正法尔。沙门曰。余虽幼染缁风少餐道味。但下愚难改行理无沾。今辱子之所问莫知何说也。外人曰。唯然大德愿无惮劳为说大乘行法。谨即奉持不敢遗忘。沙门曰。善哉佛子乃能发是无上之心。乐闻大乘行法。汝今即时已超二乘境界。况欲闻而行乎。然虽发是胜心要藉行成其德。但行法万差入道非一。今且依经论为子略说大乘止观二门。依此法故速能成汝之所愿也。外人曰。善哉愿说充满我意。亦使余人展转利益。则是传灯不绝为报佛恩。沙门曰。谛听善摄为汝说之。所言止者。谓知一切诸法从本已来性自非有不生不灭。但以虚妄因缘故非有而有。然彼有法有即非有。唯是一心体无分别。作是观者。能令妄念不流。故名为止。所言观者。虽知本不生今不灭。而以心性缘起不无虚妄世用。犹如幻梦非有而有。故名为观。外人曰。余解昧识微闻斯未能即悟。愿以方便更为开示。沙门曰。然更当为汝广作分别。亦令未闻寻之取悟也。就广分别止观门中作五番建立。一明止观依止。二明止观境界。三明止观体状。四明止观断得。五明止观作用。就第一依止中复作三门分别。一明何所依止。二明何故依止。三明以何依止。初明何所依止者。谓依止一心以修止观也。就中复有三种差别。一出众名。二释名义。三辨体状。初出众名者。此心即是自性清净心。又名真如。亦名佛性。复名法身。又称如来藏。亦号法界。复名法性。如是等名无量无边。故言众名。次辨释名义。问曰。云何名为自性清净心耶。答曰。此心无始以来虽为无明染法所覆。而性净无改。故名为净。何以故。无明染法。本来与心相离故。云何为离。谓以无明体是无法有即非有以非有故。无可与心相应。故言离也既无无明染法与之相应。故名性净。中实本觉故名为心。故言自性清净心也。问曰。云何名为真如。答曰。一切诸法依此心有以心为体。望于诸法法悉虚妄有即非有。对此虚伪法。故目之为真。又复诸法虽实非有。但以虚妄因缘而有生灭之相。然彼虚法生时此心不生。诸法灭时此心不灭。不生故不增不灭故不减。以不生不灭不增不减。故名之为真。三世诸佛及以众生。同以此一净心为体。凡圣诸法自有差别异相。而此真心无异无相。故名之为如。又真如者。以一切法真实如是唯是一心。故名此一心以为真如。若心外有法者。即非真实亦不如是。即为伪异相也。是故起信论言。一切诸法从本已来离言说相。离名字相离心缘相。毕竟平等无有变异。不可破坏。唯是一心故名真如。以此义故自性清净心复名真如也。问曰。云何复名此心以为佛性。答曰。佛名为觉性名为心。以此净心之体非是不觉。故说为觉心也。问曰。云何知此真心非是不觉。答曰。不觉即是无明住地。若此净心是无明者众生成佛。无明灭时应无真心。何以故。以心是无明故。既是无明自灭净心自在。故知净心非是不觉。又复不觉灭故方证净心。将知心非不觉也。问曰。何不以自体是觉。名之为觉。而以非不觉故说为觉耶。答曰。心体平等非觉非不觉。但为明如如佛故拟对说为觉也。是故经言。一切无涅槃。无有涅槃佛无有佛涅槃。远离觉所觉若有若无有。是二悉俱离此即偏就心体平等说也。若就心体法界用义以明觉者。此心体具三种大智。所谓无师智。自然智。无碍智。是觉心体本具此三智性。故以此心为觉性也。是故须知同异之义。云何同。谓心体平等即是智觉。智觉即是心体平等。故言同也。复云何异。谓本觉之义是用。在凡名佛性。亦名三种智性。出障名智慧佛也。心体平等之义是体。故凡圣无二唯名如如佛也。是故言异应如是知。问曰。智慧佛者。为能觉净心。故名为佛。为净心自觉。故名为佛。答曰。具有二义。一者觉于净心。二者净心自觉。虽言二义体无别也。此义云何。谓一切诸佛本在凡时。心依熏变不觉自动显现虚状。虚状者。即是凡夫五阴及以六尘。亦名似识似色似尘也。似识者。即六七识也。由此似识念念起时。即不了知似色等法。但是心作虚相无实以不了故。妄执虚相以为实事。妄执之时即还熏净心也。然似识不了之义。即是果时无明。亦名迷境无明。是故经言。于缘中痴故似识妄执之义。即是妄想所执之境即成妄境界也。以果时无明熏心故。令心不觉。即是子时无明亦名住地无明也。妄想熏心故令心变动。即是业识。妄境熏心故令心成似尘种子。似识熏心故令心成似识种子。此似尘似识二种种子。总名为虚状种子也。然此果时无明等虽云各别熏起一法。要俱时和合故能熏也。何以故。以不相离相藉有故。若无似识即无果时无明。若无无明即无妄想。若无妄想即不成妄境。是故四种俱时和合方能现于虚状之果。何以故。以不相离故。又复虚状种子依彼子时无明住故。又复虚状种子不能独现果故。若无子时无明即无业识。若无业识即虚状种子不能显现成果。亦即自体不立。是故和合方现虚状果也。是故虚状果中还具似识似尘虚妄无明妄执。由此义故略而说之云不觉。故动显现虚状也。如是果子相生无始流转名为众生。后遇善友为说诸法皆一心作似有无。实闻此法已随顺修行。渐知诸法皆从心作唯虚无实。若此解成时是果时无明灭也。无明灭故不执虚状为实。即是妄想及妄境灭也。尔时意识转名无尘智。以知无实尘故。虽然知境虚故说果时无明灭。犹见虚相之有。有即非有本性不生今即不灭。唯是一心以不知此理。故亦名子时无明。亦名迷理无明。但细于前迷事无明也。以彼粗灭故说果时无明灭也。又不执虚状为实。故说妄想灭。犹见有虚相谓有异心。此执亦是妄想。亦名虚相。但细于前以彼粗灭故言妄想灭也。又此虚境以有细无明妄想所执故。似与心异相相不一即是妄境。但细于前以其细故名为虚境。又彼粗相实执灭故说妄境灭也。以此论之非直果时迷事无明灭息。无明住地亦少分除也。若不分分渐除者。果时无明不得分分渐灭。但相微难彰。是故不说住地分灭也。今且约迷事无明灭后。以说住地渐灭。因由即知一念发修已来亦能渐灭也。此义云何。谓以二义因缘故。住地无明业识等渐已微薄。二义者何。一者知境虚智熏心。故令旧无明住地习气及业识等渐除也。何以故。智是明。法性能治无明故。二者细无明虚执及虚境熏心故。虽更起无明住地等。即复轻弱不同前迷境等所熏起者。何以故。以能熏微细故。所起不觉亦即薄也。以此义故。住地无明业识等渐已损灭也。如迷事无明灭后既有此义。应知一念创始发修之时无明住地即分灭也。以其分分灭故。所起智慧分分增明。故得果时迷事无明灭也。自迷事无明灭后业识及住地无明渐薄。故所起虚状果报亦转轻妙不同前也。以是义故。似识转转明利。似色等法复不令意识生迷。以内识生外色尘等俱细利故。无尘之智倍明。无明妄想极薄还复熏心。复令住地无明业识习气渐欲向尽所现。无尘之智为倍明。了如是念念转转熏习故。无明住地垂尽所起。无尘之智即能知彼虚状果报体性非有本自。不生今即无灭。唯是一心体无分别。以唯心外无法故。此智即是金刚无碍智也。此智成已即复熏心。心为明智熏故。即一念无明习气于此即灭无明尽。故业识染法种子习气即亦随坏。是故经言。其地坏者彼亦随坏。即其义也。种子习气坏。故虚状永泯。虚状泯故心体寂照。名为体证真如。何以故。以无异法为能证故。即是寂照无能证所证之别。名为无分别智。何以故。以此智外无别有真如可分别故。此即是心显成智。智是心用。心是智体。体用一法自性无二。故名自性体证也。如似水静内照照润义殊而常湛一。何以故。照润润照故。心亦如是。寂照义分而体融无二。何以故。照寂寂照故。照寂顺体寂照顺用。照自体名为觉。于净心体自照即名为净心。自觉故言二义一体。此即以无分别智为觉也。净心从本已来具此。智性不增不减。故以净心为佛性也。此就智慧佛以明净心为佛性。又此净心自体具足福德之性及巧用之性。复为净业所熏出生报应二佛。故以此心为佛性也。又复不觉灭故以心为觉。动义息故说心不动。虚相泯故言心无相。然此心体非觉非不觉。非动非不动。非相非无相。虽然以不觉灭故说心为觉。亦无所妨也。此就对治出障心体以论于觉。不据智用为觉。又复净心本无不觉。说心为本觉本无动变说心为本寂。本无虚相说心本平等。然其心体非觉非不觉。非动非不动。非相非无相。虽然以本无不觉故。说为本觉。亦无所失也。此就凡圣不二。以明心体为如如佛。不论心体本具性觉之用也。问曰。若就本无不觉名为觉者。凡夫即是佛何用修道为。答曰。若就心体平等。即无修与不修成与不成。亦无觉与不觉。但为明如如佛故拟对说为觉也。又复若据心体平等。亦无众生诸佛与此心体有异。故经偈云。心佛及众生是三无差别。然复心性缘起法界。法门法尔不坏。故常平等常差别。常平等故心佛及众生是三无差别。常差别故流转五道说名众生。反流尽源说名为佛。以有此平等义故。无佛无众生。为此缘起差别义故。众生须修道。问曰。云何得知心体本无不觉。答曰。若心体本有不觉者。圣人证净心时应更不觉。凡夫未证得应为觉。既见证者无有不觉。未证者不名为觉。故定知心体本无不觉。问曰。圣人灭不觉。故得自证净心。若无不觉。云何言灭。又若无不觉即无众生。答曰。前已具释。心体平等无凡无圣。故说本无不觉。不无心性缘起。故有灭有证有凡有圣。又复缘起之有。有即非有。故言本无不觉。今亦无不觉。然非不有。故言有灭有证有凡有圣。但证以顺用入体即无不觉。故得验知心体本无不觉。但凡是违用一体谓异。是故不得证知平等之体也。问曰。心显成智者为无明尘。故自然是智为更别有因缘。答曰。此心在染之时。本具福智二种之性不少一。法与佛无异。但为无明染法所覆。故不得显用。后得福智二种净业所熏。故染法都尽。然此净业除染之时。即能显彼二性。令成事用。所谓相好依报一切智等。智体自是真心性照之能智用由熏成也。问曰。心显成智即以心为佛性。心起不觉亦应以心为无明性。答曰。若就法性之义论之。亦得为无明性也。是故经言。明与无明其性无二。无二之性即是实性也。问曰。云何名此心以为法身。答曰。法以功能为义。身以依止为义。以此心体有随染之用故。为一切染法之所熏习。即以此心随染故。能摄持熏习之气。复能依熏显现染法。即此心性能持能现二种功能。及所持所现二种染法。皆依此一心而立。与心不一不异故名此心以为法身。此能持之功能与所持之气和合。故名为子时阿梨耶识也。依熏现法之能与所现之相和合。故名为果报阿梨耶识。此二识体一用异也。然此阿梨耶中即有二分。一者染分。即是业与果报之相。二者净分。即是心性及能熏净法。名为净分。以其染性即是净性更无别法。故由此心性为彼业果染事所依。故说言生死依如来藏。即是法身藏也。又此心体虽为无量染法所覆。即复具足过恒河沙数无漏性功德法。为无量净业所熏。故此等净性即能摄持熏习之气。复能依熏显现诸净功德之用。即此恒沙性净功德。及能持能现二种功能。并所持所现二种净用。皆依此一心而立。与心不一不异。故名此心为法身也。问曰。云何复名此心为如来藏。答曰有三义。一者能藏名藏。二者所藏名藏。三者能生名藏。所言能藏者。复有二种。一者如来果德法身。二者众生性德净心。并能包含染净二性及染净二事无所妨碍。故言能藏名藏。藏体平等名之为如。平等缘起目之为来。此即是能藏名如来藏也第二所藏名藏者。即此真心而为无明[穀-禾+卵]藏所覆藏。故名为所藏也。藏体无异无相名之为如。体备染净二用目之为来。故言所藏名藏也。第三能生名藏者。如女胎藏能生于子。此心亦尔。体具染净二性之用。故依染净二种熏力。能生世间出世间法也。是故经云。如来藏者。是善不善因。又复经言。心性是一。云何能生种种果报。又复经言。诸佛正遍知海从心想而生也。故染净平等名之为如。能生染净目之为来。故言能生名如来藏也。问曰。云何复名净心以为法界。答曰。法者法尔故。界者性别故。以此心体法尔具足一切诸法。故言法界。问曰。云何名此净心以为法性。答曰。法者一切法。性者体别义。以此净心有差别之性故。能与诸法作体也。又性者体实不改义。以一切法皆以此心为体。诸法之相自有生灭。故名虚妄。此心真实不改不灭。故名法性也。其余实际实相等无量名字不可具释。上来释名义竟。次出体状。所言体状者。就中复有三种差别。一举离相以明净心。二举不一不异以论法性。三举二种如来藏以辨真如。虽复三种差别。总唯辨此净心体状也。第一明离相者。此心即是第一义谛真如心也。自性圆融体备大用。但是自觉圣智所知。非情量之能测也。故云。言语道断心行处灭。不可以名名。不可以相相。何以故。心体离名相故。体既离名即不可设名以谈其体。心既绝相即不可约相以辨其心。是以今欲论其体状实亦难哉。唯可说其所离之相。反相灭相而自契焉。所谓此心从本已来。离一切相平等寂灭。非有相非无相。非非有相非非无相。非亦有相非。亦无相。非去来今。非上中下。非彼非此。非静非乱非染非净。非常非断。非明非暗。非一非异等。一切四句法总说。乃至非一切可说可念等法。亦非不可说不可念法。何以故。以不可说不可念对可说可念。生非自体法故。即非净心是故但知所有可说可念。不可说不可念等法。悉非净心。但是净心所现虚相。然此虚相各无自实有即非有。非有之相亦无可取。何以故。有本不有故。若有本不有。何有非有相耶。是故当知。净心之体不可以缘虑所知。不可以言说所及。何以故。以净心之外无一法故。若心外无法。更有谁能缘能说此心耶。是以应知。所有能缘能说者。但是虚妄不实。故有考实无也。能缘既不实故所缘何得是实耶。能缘所缘皆悉不实故。净心既是实法是故不以缘虑所知也。譬如眼不自见以此眼外更有他眼。能见此眼。即有自他两眼。心不如是。但是一如。如外无法。又复净心不自分别。何有能分别取此心耶。而诸凡惑分别净心者。即如痴人大张己眼还觅己眼。复谓种种相貌是己家眼竟。不知自家眼处也。是故应知。有能缘所缘者。但是己家净心。为无始妄想所熏。故不能自知己性。即妄生分别。于己心外建立净心之相。还以妄想取之以为净心。考实言之。所取之相正是识相。实非净心也。问曰。净心之体。既不可分别。如诸众生等。云何随顺而能得入。答曰。若知一切妄念分别体是净心。但以分别不息说为背理。作此知已当观一切诸法。一切缘念有即非有。故名随顺。久久修习若离分别。名为得入。即是离相体证真如也。此明第一离相以辨体状竟。次明不一不异以辨体状者。上来虽明净心离一切分别心及境界之相。然此诸相复不异净心。何以故。此心体虽复平等。而即本具染净二用。复以无始无明妄想熏习力故。心体染用依熏显现此等虚相无体唯是净心。故言不异。又复不一。何以故。以净心之体。虽具染净二用。无二性差别之相。一味平等但依熏力所现虚相。差别不同。然此虚相。有生有灭。净心之体常无生灭常恒不变故言不一。此明第二不一不异以辨体状竟。次明第三二种如来藏以辨体状者。初明空如来藏。何故名为空耶。以此心性虽复缘起建立生死涅槃违顺等法。而复心体平等妙绝染净之相。非直心体自性平等所起。染净等法亦复性自非有。如以巾望兔。兔体是无。但加以幻力故似兔现。所现之兔。有即非有。心亦如是。但以染净二业幻力所熏故。似染似净二法现也。若以心望彼二法。法即非有。是故经言。流转即生死。不转是涅槃。生死及涅槃。二俱不可得。又复经言。五阴如幻。乃至大般涅槃如幻。若有法过涅槃者。我亦说彼如幻。又复经言。一切无涅槃。无有涅槃佛。无有佛涅槃。远离觉所觉。若有若无有。是二悉俱离。此等经文皆据心体平等。以泯染净二用。心性既寂。是故心体空净以是因缘名此心体为空如来藏。非谓空无心体也。问曰。诸佛体证净心可以心体平等。故佛亦用而常寂说为非有。众生既未证理现有六道之殊云何无耶。答曰。真智真照。尚用即常寂说之为空。况迷闇妄见。何得不有。有即非有。问曰。既言非有。何得有此迷妄。答曰。既得非有而妄见有。何为不得无迷。而横起迷。空华之喻于此宜陈。问曰。诸余染法可言非有。无明既是染因。云何无耶答曰。子果二种无明本无自体。唯以净心为体。但由熏习因缘故有迷用。以心往摄用即非有。唯是一心。如似粟麦本无自体唯以微尘为体。但以种子因缘。故有粟麦之用。以尘往收用即非有。唯是微尘无明亦尔有即非有。问曰。既言熏习因缘故有迷用。应以能熏之法即作无明之体。何为而以净心为体。答曰。能熏虽能熏他令起而即念念自灭。何得即作所起体耶。如似麦子但能生果。体自烂坏归于微尘。岂得春时麦子即自秋时来果也。若得尔者劫初麦子。今仍应在过去。无明亦复如是。但能熏起后念无明。不得自体不灭。即作后念无明也。若得尔者无明即是常。法非念。念灭既非常故。即如灯焰前后相因而起。体唯净心也。是故以心收彼有即非有。彼有非有。故名此净心为空如来藏也。问曰。果时无明与妄想为一为异。子时无明与业识为一为异。答曰。不一不异。何以故。以净心不觉故。动无不觉即不动。又复若无无明即无业识。又复动与不觉和合俱起不可分别。故子时无明与业识不异也。又不觉自是迷闇之义。过去果时无明所熏起故。即以彼果时无明为因也。动者自是变异之义。由妄想所熏起故。即以彼妄想为因也。是故子时无明与业识不一。此是子时无明与业识不一不异也。果时无明与妄想不一不异者。无明自是不了知义。从子时无明生故。即以彼子时无明为因。妄想自是浪生分别之义。从业识起故。即以彼业识为因。是故无明妄想不一。复以意识不了境虚故。即妄生分别。若了知虚即不生妄执分别。又复若无无明即无妄想。若无妄想亦无无明。又复二法和合俱起不可分别。是故不异。此是果时无明与妄想不一不异也。以是义故。二种无明是体。业识妄想是用。二种无明自互为因果。业识与妄想亦互为因果。若子果无明互为因者。即是因缘也。妄想与业识互为因者。亦是因缘也。若子时无明起业识者。即是增上缘也。果时无明起妄想者。亦是增上缘也。上来明空如来藏竟。次明不空如来藏者。就中有二种差别。一明具染净二法以明不空。二明藏体一异以释实有。第一明染净二法中。初明净法。次明染法。初明净法。中复有二种分别。一明具足无漏性功德法。二明具足出障净法。第一具无漏性功德者。即此净心虽平等一味体无差别。而复具有过恒沙数无漏性功德法。所谓自性有大智慧光明义故。真实识知义故。常乐我净义故。如是等无量无边性净之法。唯是一心具有如起信论广明也。净心具有此性净法。故名不空。第二具出障净德者。即此净心体具性净功德。故能摄持净业熏习之力由熏力故德用显现。此义云何。以因地加行般若智业。熏于三种智性令起用显现。即是如来果德三种大智慧也。复以因地五波罗蜜等一切种行。熏于相好之性令起用显现。即是如来相好报也。然此果德之法虽有相别。而体是一心。心体具此德故名为不空。不就其心体义明不空也。何以故。以心体平等非空不空故。问曰。能熏净业。为从心起为心外别有净法以为能熏耶。答曰。能熏之法。悉是一心所作。此义云何。谓所闻教法。悉是诸佛菩萨心作。诸佛心。菩萨心。众生心是一故。教法即不在心外也。复以此教熏心解性。性依教熏以起解用。故解复是心作也。以解熏心行性。性依解熏以起行用。故行复是心作也。以行熏心果性。性依行熏起于果德。故果复是一心作也。以此言之一心为教。乃至一心为果。更无异法也。以是义故心体在凡之时。本具解行果德之性。但未为诸佛真如用法所熏。故解等未显用也。若本无解等之性者。设复熏之德用终不显现也。如是真金本有器朴之性。乃至具有成器精妙之性。但未得椎锻而加故器朴等用不现。后加以钳椎朴器成器次第现也。若金本无朴器成器之性者。设使加以功力。朴用成用终难显现。如似压沙求油钻冰觅火锻冰为器铸木为瓶。永不可成者以本无性故也。是故论言若众生无佛性者。设使修道亦不成佛。以是义故净心之体。本具因行果德性也。依此性故起因果之德。是故此德唯以一心为体。一心具此净德。故以此心为不空如来藏也。次明具足染法者。就中复有二种差别。一明具足染性。二明具足染事。初明具足染性者。此心虽复平等离相。而复具足一切染法之性。能生生死能作生死。是故经云。心性是一。云何能生种种果报。即是能生生死。又复经言。即是法身流转五道说名众生。即是能作生死也。问曰。若心体本具染性者。即不可转凡成圣。答曰。心体若唯具染性者。不可得转凡成圣。既并具染净二性。何为不得转凡成圣耶。问曰。凡圣之用。既不得并起。染净之性。何得双有耶。答曰。一一众生心体一一诸佛心体。本具二性。而无差别之相。一味平等古今不坏。但以染业熏染性故。即生死之相显矣。净业熏净性故。即涅槃之用现矣。然此一一众生心体依熏作生死时。而不妨体有净性之能。一一诸佛心体依熏作涅槃时。而不妨体有染性之用。以是义故。一一众生一一诸佛。悉具染净二性。法界法尔未曾不有。但依熏力起用先后。不俱是以染熏息。故称曰转凡。净业起故说为成圣。然其心体二性实无成坏。是故就性说故染净并具。依熏论故凡圣不俱。是以经言。清净法中不见一法增。即是本具性净非始有也。烦恼法中不见一法减。即是本具性染不可灭也。然依对治因缘清净般若转胜现前。即是净业熏故成圣也。烦恼妄想尽在于此。即是染业息故转凡也。问曰。染业无始本有何由可灭。净业本无何由得起。答曰。得诸佛真如用义熏心故净业得起。净能除染故染业即灭。问曰。染净二业皆依心性而起。还能熏心。既并依性起何得相除。答曰。染业虽依心性而起。而常违心。净业亦依心性而起。常顺心也。违有灭离之义故为净除。顺有相资之能故能除染。法界法尔有此相除之用。何足生疑。问曰。心体净性能起净业还能熏心净性。心体染性能起染业。还能熏心染性。故乃可染业与净性不相熏相生说为相违。染业与染性相生相熏应云相顺。若相顺者。即不可灭。若染业虽与染性相顺。由与净性相违故。得灭者。亦应净业虽与净性相顺由与染性相违故。亦可得除。若二俱有违义故。双有灭离之义。而得存净除染。亦应二俱有顺义故。并有相资之能。复得存染废净。答曰。我立不如是何为作此难。我言净业顺心故心体净性即为顺本。染业违心故心体染性即是违本。若偏论心体即违顺平等。但顺本起净即顺净心不二之体。故有相资之能。违本起染便违真如平等之理。故有灭离之义也

大乘止观法门卷第一大乘止观法门卷第二

        南岳思大禅师曲授心要

问曰。违本起违末便违不二之体。即应并有灭离之义也。何故上言法界法尔具足二性不可破坏耶。答曰。违本虽起违末。但是理用故与顺一味。即不可除。违末虽依违本。但是事用故即有别义是故可灭。以此义故二性不坏之义成也。问曰。我仍不解染用违心之义。愿为说之。答曰。无明染法。实从心体染性而起。但以体闇故。不知自己及诸境界从心而起。亦不知净心具足染净二性而无异相。一味平等以不知如此道理。故名之为违。智慧净法实从心体而起。以明利故能知己及诸法皆从心作。复知心体具足染净二性而无异相。一味平等以如此称理而知。故名之为顺。如似穷子实从父生父实追念。但以痴故不知己从父生。复不知父意。虽在父舍不认其父。名之为违。复为父诱说经历多年。乃知己从父生。复知父意。乃认家业受父教敕。名之为顺。众生亦尔。以无明故。不知己身及以诸法悉从心生。复遇诸佛方便教化。故随顺净心能证真如也。问曰。既说无明染法。与心相违。云何得熏心耶。答曰。无明染法无别有体故不离净心以不离心故。虽复相违而得相熏。如木出火炎炎违木体而上腾。以无别体不离木故还烧于木。后复不得闻斯譬喻便起灯炉之执也。此明心体具足染性名为不空也。次明心体具足染事者。即彼染性为染业熏。故成无明住地。及一切染法种子。依此种子现种种果报。此无明及与业果即是染事也。然此无明住地及以种子果报等。虽有相别显现说之为事。而悉一心为体悉不在心外。以是义故复以此心为不空也。譬如明镜所现色像无别有体。唯是一镜而复不妨万像区分不同。不同之状皆在镜中显现。故名不空镜也。是以起信论言因熏习镜。谓如实不空。一切世间境界。悉于中现。不出不入不失不坏。常住一心。以一切法即真实性故。以此验之。具足世间染法。亦是不空如来藏也。上来明具足染净二法。以明不空义竟。次明藏体一异以释实有义。就中复有六种差别。一明圆融无碍法界法门。二明因果法身名别之义。三明真体在障出障之理。四明事用相摄之相。五明治惑受报不同之义。六明共不共相识。第一明圆融无碍法界法门者。问曰。不空如来藏者。为一一众生各有一如来藏。为一切众生一切诸佛唯共一如来藏耶。答曰。一切众生一切诸佛。唯共一如来藏也。问曰。所言藏体具包染净者。为俱时具为始终具耶。答曰。所言如来藏具染净者。有其二种。一者性染性净。二者事染事净。如上已明也。若据性染性净即无始以来俱时具有。若据事染事净即有二种差别。一者一一时中俱具染净二事。二者始终方具染净二事。此义云何。谓如来藏体具足一切众生之性。各各差别不同。即是无差别之差别也。然此一一众生性中。从本已来复具无量无边之性。所谓六道四生。苦乐好丑。寿命形量。愚痴智慧等。一切世间染法。及三乘因果等。一切出世净法。如是等无量差别法性。一一众生性中。悉具不少也。以是义故如来之藏。从本已来俱时具有染净二性。以具染性故能现一切众生等染事。故以此藏为在障本住法身。亦名佛性复具净性故。能现一切诸佛等净德。故以此藏为出障法身。亦名性净法身。亦名性净涅槃也。然诸一一众生。无始已来虽复各各具足染净二性。但以造业不同故。熏种子性成种子用。亦即有别种子用别。故一时之中受报不同。所谓有成佛者。有成二乘果者。有入三涂者。有生天人中者。复于一一趣中无量差别不同。以此论之。如来藏心之内。俱时得具染净二事。如一时中一切时中亦复如是也。然此一一凡圣。虽于一时之中受报各别。但因缘之法无定故。一一凡圣无始以来具经诸趣无数回返。后遇善友教修出离学三乘行及得道果。以此论之一一众生始终乃具染净二事。何以故。以一众生受地狱身时无余趣报。受天报时亦无余趣报。受一一趣中一一身时亦无余身报。又受世间报时不得有出世果。受出世果时无世间报。以是义故。一众生不得俱时具染净二事。始终方具二事也。一切众生亦如是。是故如来之藏有始终方具染净二事之义也。问曰。如来之藏具如是等无量法性之时。为有差别为无差别。答曰。藏体平等实无差别。即是空如来藏。然此藏体复有不可思议用。故具足一切法性有其差别即是不空如来藏。此盖无差别之差别也。此义云何。谓非如泥团具众微尘也。何以故。泥团是假微尘是实。故一一微尘各有别质。但以和合成一团泥。此泥团即具多尘之别。如来之藏即不如是。何以故。以如来藏是真实法圆融无二故。是故如来之藏全体是一众生一毛孔性。全体是一众生一切毛孔性。如毛孔性。其余一切所有世间一一法性亦复如是。如一众生世间法性。一切众生所有世间一一法性。一切诸佛所有出世间一一法性亦复如是。是如来藏全体也。是故举一众生一毛孔性。即摄一切众生所有世间法性。及摄一切诸佛所有出世间法性。如举一毛孔性即摄一切法性。举其余一切世间一一法性亦复如是。即摄一切法性如举世间一一法性。即摄一切法性。举一切出世间所有一一法性亦复如是。即摄一切法性。又复如举一毛孔事。即摄一切世出世事。如举一毛孔事即摄一切事。举其余世间出世间中一切所有随一一事亦复如是。即摄一切世出世事。何以故。谓以一切世间出世间事。即以彼世间出世间性为体故。是故世间出世间性体融相摄。故世间出世间事。亦即圆融相摄无碍也。是故经言心佛及众生是三无差别。譬如明镜体具一切像性各各差别不同。即是无差别之差别也。若此镜体本无像性差别之义者。设有众色来对像终不现。如彼炽火虽复明净不能现像者。以其本无像性也。既见镜能现像。定知本具像性。以是义故。此一明镜于一时中。俱能现于一切净秽等像。而复净像不妨于秽。秽像不妨于净。无障无碍净秽用别。虽然有此像性像相之别。而复圆融不异。唯是一镜。何以故。谓以此镜全体是一毛孔像性故。全体是一切毛孔像性故。如毛孔像性。其余一一微细像性一一粗大。像性一净像性一秽。像性等亦复如是。是镜全体也。是故若举一毛孔像性。即摄其余一切像性。如举一毛孔像性。即摄一切像性。举其余一一像性亦复如是。即摄一切像性也。又若举一毛孔像相即摄一切像相。如举一毛孔像相即摄一切像相。举其余一一像相亦复如是。即摄一切像相。何以故。以一切像相即以彼像性为体故。是故一切像性体融相摄。故一切像相亦即相融相摄也。以是譬故。一切诸佛一切众生。同一净心如来之藏不相妨碍。即应可信。是故经言。譬如明净镜随对面像现。各各不相知。业性亦如是。此义云何。谓明净镜者。即喻净心体也。随对者。即喻净心体具一切法性。故能受一切熏习。随其熏别现报不同也。面者。即喻染净二业也。像现者。即喻心体染净二性依熏力。故现染净二报也。各各不相知者。即喻净心与业果报各不相知也。业者。染净二业合上面也。性者。即是真心染净二性。合上明镜具一切像性也。亦如是者。总结成此义也。又复长行问云。心性是一者。此据法性体融说为一也。云何能生种种果报者。谓不解无差别之差别。故言云何能生种种果报也。此修多罗中喻意。偏明心性能生世间果报。今即通明能生世出世果亦无所妨也。是故论云。三者用大。能生世间出世间善恶因果。故以此义故。一切凡圣一心为体。决定不疑也。又复经言。一切诸佛法身。唯是一法身者。此即证知一切诸佛同一真心为体。以一切诸佛法身是一故。一切众生及与诸佛即同一法身也。何以故。修多罗为证故。所证云何。谓即此法身流转五道说名众生。反流尽源说名为佛。以是义故。一切众生一切诸佛。唯共一清净心。如来之藏平等法身也。此明第一圆融无碍法界法门竟。次明第二因果法身名别之义。问曰。既言法身唯一。何故上言众生本住法身。及云诸佛法身耶。答曰。此有二义。一者以事约体说此二名。二者约事辨性以性约体说此二名。所言以事约体说二法身名者。然法身虽一。但所现之相凡圣不同。故以事约体说言诸佛法身众生法身之异。然其心体平等实无殊二也。若复以此无二之体。收彼所现之事者。彼事亦即平等凡圣一味也。譬如一明镜能现一切色像。若以像约镜。即云人像体镜。马像体镜。即有众镜之名。若废像论镜其唯一焉。若复以此无二之镜体。收彼人马之异像者。人马之像亦即同体无二也。净心如镜凡圣如像。类此可知。以是义故常同常别。法界法门以常同故。论云。平等真法界佛不度众生。以常别故。经云。而常修净土教化诸众生。此明约事辨体也。所言约事辨性以性约体说有凡圣法身之异名者。所谓以此真心能现净德故。即知真心本具净性也。复以真心能现染事故。即知真心本具染性也。以本具染性故。说名众生法身。以本具净性故。说名诸佛法身。以此义故。有凡圣法身之异名。若废二性之能以论心体者。即非染非净。非圣非凡。非一非异。非静非乱。圆融平等不可名目。但以无异相故。称之为一。复是诸法之实。故名为心。复为一切法所依止。故名平等法身。依此平等法身有染净性。故得论凡圣法身之异。然实无别有体。为凡圣二种法身也。是故道一切凡圣同一法身亦无所妨。何以故。以依平等义故。道一一凡一一圣各别法身亦无所失。何以故。以依性别义故。问曰。如来之藏体具染净二性者。为是习以成性。为是不改之性耶。答曰。此是理体用不改之性。非习成之性也。故云。佛性大王非造作法。焉可习成也。佛性即是净性既不可造作。故染性与彼同体。是法界法尔亦不可习成。问曰。若如来藏体具染性能生生死者。应言佛性之中有众生。不应言众生身中有佛性。答曰。若言如来藏体具染性能生生死者。此明法性能生诸法之义。若言众生身中有佛性者。此明体为相隐之语。如说一切色法依空而起悉在空内。复言一切色中悉有虚空。空喻真性。色喻众生。类此可知。以是义故。如来藏性能生生死。众生身中悉有佛性义不相妨。问曰。真如出障既名性净涅槃。真如在障应名性染生死。何得称为佛性耶。答曰。在缠之实虽体具染性。故能建生死之用。而即体具净性故。毕竟有出障之能。故称佛性。若据真体具足染净二性之义者。莫问在障出障。俱得称为性净涅槃。并合名性染生死。但名涉事染化仪有滥。是故在障出障俱匿性染之义也。又复事染生死唯多热恼。事净涅槃偏足清凉。是以单彰性净涅槃。为欲起彼事净之泥洹。便隐性染轮回。冀得废斯事染之生死。若孤题性染惑者。便则无羡于真源。故偏导清升愚子遂乃有欣于实际。是故在障出障法身俱隐性染之名。有垢无垢真如并彰性净之号。此明第二因果法身名别之义竟。次明第三在障出障之义。问曰。既言真如法身平等无二。何得论在障出障有垢无垢之异耶。答曰。若论心体平等实无障与不障不论垢与不垢。若就染净二性。亦复体融一味不相妨碍。但就染性依熏起故有障垢之名。此义云何。谓以染业熏于真心违性故。性依熏力起种种染用。以此染用违隐真如顺用之照性。故即说此违用之暗以为能障。亦名为垢。此之垢用不离真体故。所以即名真如心为在障法身。亦名为有垢真如。若以净业熏于真心顺性故。性依熏力起种种净用。能除染用之垢。以此净用顺显真心体照之明性。故即说此顺用之照。以为圆觉大智。亦即名大净波罗蜜。然此净用不离真体故。所以即名真心为出障法身。亦名无垢真如。以是义故。若总据一切凡圣以论出障在障之义。即真如法身于一时中并具在障出障二用。若别据一一凡圣以论在障出障之义。即真如法身始终方具在障出障二事也。然此有垢无垢在障出障之别。但约于染净之用说也。非是真心之体有此垢与不垢障与不障。问曰。违用既论为垢障。违性应说为碍染。答曰。具是障性垢性亦得名为性障性垢。此盖平等之差别。圆融之能所。然即唯一真心。勿谓相碍不融也问曰。既言有平等之差别能所。亦应有自体在障出障耶。答曰。亦得有此义。谓据染性而说无一净性而非染。即是自体为能障。自体为所障自体为在障。就净性而论。无一染性而非净。即是自体为能除。自体为所除。自体为出障。是故染以净为体。净以染为体。染是净净是染。一味平等无有差别之相。此是法界法门常同常别之义。不得闻言平等便谓无有差别。不得闻言差别便谓乖于平等也。此明第三在障出障之义竟。次明第四事用相摄之相。问曰。体性染净既得如此圆融可解少分。但上言事法染净。亦得无碍相摄。其相云何。答曰。若偏就分别妄执之事。即一向不融。若据心性缘起依持之用。即可得相摄。所谓一切众生悉于一佛身中起业招报。一切诸佛复在一众生毛孔中修行成道。此即凡圣多少以相摄。若十方世界内纤尘而不迮。三世时劫入促念而能容。此即长短大小相收。是故经云。一一尘中显现十方一切佛土。又云。三世一切劫解之即一念。即其事也。又复经言。过去是未来。未来是现在。此是三世以相摄。其余净秽好丑高下彼此。明暗一异静乱有无等。一切对法及不对法。悉得相摄者。盖由相无自实起必依心。心体既融相亦无碍也。问曰。我今一念即与三世等耶。所见一尘即共十方齐乎。答曰。非但一念与三世等。亦可一念即是三世时劫。非但一尘共十方齐。亦可一尘即是十方世界。何以故。以一切法唯一心故。是以别无自别。别是一心。心具众用。一心是别。常同常异。法界法尔。问曰。此之相摄既理实不虚。故圣人即能以自摄他。以大为小。促长演短。合多离一。何故凡夫不得如此。答曰。凡圣理实同尔圆融。但圣人称理施作。所以皆成。凡夫情执乖旨。是故不得。问曰。圣人得理便应不见别相。何得以彼小事以包纳大法。答曰。若据第一义谛真如平等实无差别不妨。即寂缘起世谛不坏而有相别。问曰。若约真谛本无众相。故不论摄与不摄。若据世谛彼此差别。故不可大小相收。答曰。若二谛。一向异体可如来难。今既以体作用名为世谛。用全是体名为真谛。宁不相摄。问曰。体用无二只可二谛相摄。何得世谛还摄世事。答曰。今云体用无二者。非如揽众尘之别用成泥团之一体。但以世谛之中。一一事相即是真谛全体。故云体用无二。以是义故。若真谛摄世谛中一切事相得尽。即世谛中一一事相亦摄世谛中一切事相皆尽。如上已具明此道理竟。不须更致余诘。问曰。若言世谛之中一一事相即是真谛全体者。此则真心遍一切处。与彼外道所计神我遍一切处义有何异耶。答曰。外道所计心外有法。大小远近三世六道历然是实。但以神我微妙广大故。遍一切处犹如虚空。此即见有实事之相异神我。神我之相异实事也。设使即事计我我与事一。但彼执事为实彼此不融。佛法之内即不如。是知一切法悉是心作。但以心性缘起不无相别。虽复相别其唯一心为体。以体为用故言实际无处不至。非谓心外有其实事。心遍在中名为至也。此事用相摄之义难知。我今方便令汝得解。汝用我语不。外人曰。善哉受教。沙门曰。汝当闭目忆想。身上一小毛孔即能见不。外人忆想一小毛孔已。报曰。我已了了见也。沙门曰。汝当闭目忆想。作一大城广数十里即能见不。外人想作城已。报曰。我于心中了了见也。沙门曰。毛孔与城大小异不。外人曰异。沙门曰。向者毛孔与城但是心作不。外人曰是心作。沙门曰。汝心有小大耶。外人曰。心无形相焉可见有大小。沙门曰。汝想作毛孔时。为减小许心作。为全用一心作耶。外人曰。心无形段。焉可减小许用之。是故我全用一念想作毛孔也。沙门曰。汝想作大城时。为只用自家一心作。为更别得他人心神共作耶。外人曰。唯用自心作城。更无他人心也。沙门曰。然则一心全体唯作一小毛孔。复全体能作大城。心既是一无大小。故毛孔与城俱全用一心为体。当知毛孔与城体融平等也。以是义故。举小收大无大而非小。举大摄小无小而非大。无小而非大故大入小而大不减。无大而非小故小容大而小不增。是以小无异增。故芥子旧质不改。大无异减故须弥大相如故。此即据缘起之义也。若以心体平等之义。望彼即大小之相。本来非有不生不灭。唯一真心也。我今又问汝。汝尝梦不。外人曰。我尝有梦。沙门曰。汝曾梦见经历十年五岁时节以不。外人曰。我实曾见历涉多年。或经旬月时节。亦有昼夜。与觉无异。沙门曰。汝若觉已自知睡经几时。外人曰。我既觉已借问。他人言。我睡始经食顷。沙门曰。奇哉于一食之顷。而见多年之事。以是义故据觉论梦。梦里长时便则不实。据梦论觉。觉时食顷亦则为虚。若觉梦据情论。即长短各论各谓为实。一向不融。若觉梦据理论。即长短相摄长时是短短时是长。而不妨长短相别。若以一心望彼。则长短俱无。本来平等一心也。正以心体平等非长非短故。心性所起长短之相即无长短之实。故得相摄。若此长时自有长体。短时自有短体。非是一心起作者。即不得长短相摄。又虽同一心为体。若长时则全用一心而作短时即减少许心作者。亦不得长短相摄。正以一心全体复作短时。全体复作长时故得相摄也。是故圣人依平等义故。即不见三世时节长短之相。依缘起义故即知短时长时体融相摄。又复圣人善知缘起之法。唯虚无实悉是心作。是心作故用心想彼七日以为一劫。但以一切法本来皆从心作故。一劫之相随心即成。七日之相。随心即谢。演短既尔。促长亦然。若凡夫之辈于此缘起法上妄执为实。是故不知长短相摄。亦不能演短促长也。此明第四事用相摄之相竟。次明第五治惑受报同异所由。问曰。如来之藏既具一切世法出世法。种子之性及果报性。若众生修对治道熏彼对治种子性。分分成对治种子事用时。何故彼先所有惑染种子事即分分灭也。即能治所治种子皆依性起。即应不可一成一坏。答曰。法界法尔所治之法。为能治之所灭也。问曰。所治之事既为能治之事所灭者。所治之性亦应为能治之性所灭。答曰。不然。如上已说。事法有成有败。故此生彼灭性义无始并具。又复体融无二。故不可一灭一存也。是故众生未修治道之前。双有能治所治之性。但所治染法之性依熏起用。能治净法之性未有熏力。故无用也。若修治道之后。亦并具能治所治之性。但能治之性依熏力故。分分起。于净用所治之性无所熏力被对治。故染用分分损减。是故经言但治其病而不除法。法者法界法尔。即是能治所治之性。病即是所治之事。问曰。能治所治可尔。其未修对治者。即无始已来具有一切故业种子。此种子中即应备有六道之业。又复一一众生各各本具六道果报之性。何不依彼无始六道种子。令一众生俱时受六道身耶。答曰。不得。何以故。以法界法尔故。但可具有无始六道种子在于心中。随一道种子偏强偏熟者。先受果报随是一报之中。不妨自杂受苦乐之事。要不得令一众生俱受六道之身。后若作菩萨自在用时。以悲愿力故。用彼故业种子一时于六道中受无量身教化众生也。问曰。据一众生即以一心为体。心体之中实具六道果报之性。复有无始六道种子。而不得令一众生一时之中俱受六道之报者。一切诸佛一切众生亦同。以一心为体故。虽各各自具六道果报之性及六道种子。亦应一切凡圣次第先后受报。不应一时之中有众多凡圣。答曰。不由以一心为体故便不得受众多身。亦不由以一心为体故要须一时受众多身。但法界法尔。若总据一切凡圣。虽同一心为体即不妨一时俱有一切凡圣。若别据一众生。虽亦一心为体即不得一时俱受六道报也。若如来藏中唯具先后受报之法。不具一时受报之法者。何名法界法门具一切法耶。问曰。上言据一众生即以一心为体。心体虽具染净二性。而净事起时能除染事者。一切诸佛一切众生既同。以一心为体。亦应由佛是净事。故能治余众生染事。若尔者。一切众生自然成佛。即不须自修因行。答曰。不由以一心为体故。染净二事相除。亦不由以一心为体故。染净二法不得相除。亦不由别心为体故。凡圣二事不得相除。但法界法尔。一切凡圣。虽同一心为体而不相灭若别据一众生。虽亦一心为体。即染净二事相除也如来之藏唯有染净相除之法。无染净不相除法者。何名法界法尔具一切法。问曰。向者两番都言法界法尔。实自难信。如我意者所解。谓一一凡圣各自别有净心为体。何以故。以各各一心为体故。不得于一心中俱现多身。所以一一凡圣不俱受无量身。又复各各依心起用故。不妨俱时有众多凡圣。此义即便。又复一一众生各以别心为体故。一一心中不容染净二法。是故能治之法熏心时自己惑灭。以与他人别心故。不妨他惑不灭此义亦便。何为辛苦坚成一切凡圣同一心耶。答曰。痴人若一切凡圣不同一真心为体者。即无共相平等法身。是故经言。由共相身。故一切诸佛毕竟不成佛也。汝言一一凡圣各各别心为体。故于一心中不得俱现多身。是故一众生不俱受无量身者。如法华中所明无量分身释迦俱现于世。亦应不得以一法身为体。若彼一切释迦。唯以一心为法身者。汝云何言一心不得俱现多身耶。若一心既得俱现多身者。何为汝意欲使一一凡圣各别一心为体。故方得俱时有凡圣耶。又复经言。一切诸佛身。唯是一法身。若诸众生法身不反流尽源。即是佛法身者。可言一切众生在凡之时各各别有法身。既众生法身即是诸佛法身。诸佛法身既只是一。何为一一凡圣各各别有真心为法身耶。又复善才童子自见遍十方佛前悉有己身。尔时岂有多心为体耶。又复一人梦中一时见无数人。岂可有无数心与彼梦里诸人为体耶。又复菩萨以悲愿力用故业受生之时。一念俱受无量种身。岂有多净心为体耶。又复汝言一一凡圣各以一心为体。一心之中不得容于染净二法。故所以能治之法熏心时。自己惑灭。以与他别心故不妨他惑不灭。此义为便者。一人初修治道时。此人惑染心悉应灭尽。何以故。以一心之内不容染净二法故。若此人净法熏心心中有净法时。仍有染法者。此人应有二心。何以故。以他人与我别心故。我修智时他惑不灭。我今修智自惑亦复未灭。定如须有二心。若使此人唯有一心。而得俱有染净二法者。汝云何言以一心之内不容染净二法故。净生染灭耶。是故诸大菩萨留随眠惑在于心中。复修福智净法熏心而不相妨。又复随眠之惑与对治之智。同时而不相碍。何为一心之内不得容染净二法耶。以是义故。如来之藏一时具包一切凡圣。无所妨碍也。问曰。既引如此道理。得以一心为体。不妨一时有多凡圣者。何为一众生不俱受六道报耶。又复修行之人一心之中。俱有解惑种子不相妨者。有何道理得以智断惑耶。答曰。蠓虫如上已言。法界法尔一心之中具有一切凡圣。法界法尔。一一凡圣。各各先后。随自种子强者受报。不得一人俱受六道之身。法界法尔一心之中。一时具有凡圣不相除灭。法界法尔一切凡圣虽同一心。不妨一一凡圣各自修智自断其惑。法界法尔智慧分起能分除惑。智慧满足除惑皆尽。不由一心之内不容染净故断惑也。法界法尔惑未尽时。解惑同体。不由别有心故双有解惑。是故但知真心能与一切凡圣为体。心体具一切法性。如即时世间出世间事得成立者。皆由心性有此道理也。若无道理者终不可成。如外道修行不得解脱者。由不与心性解脱道理相应也。法界法尔行与心性相应。所作得成行。若不与心性相应。即所为不成就。此明第五治惑受报不同所由竟。次明第六共相不共相识。问曰。一切凡圣既唯一心为体。何为有相见者有不相见者。有同受用者有不同受用者。答曰。所言一切凡圣唯以一心为体者。此心就体相论之。有其二种。一者真如平等心此是体也。即是一切凡圣平等共相法身。二者阿梨耶识即是相也。就此阿梨耶识中复有二种。一者清净分依他性。亦名清净和合识。即是一切圣人体也。二者染浊分依他性。亦名染浊和合识。即是一切众生体也。此二种依他性虽有用别。而体融一味。唯是一真如平等心也。以此二种依他性体同无二故。就中即合有二事别。一者共相识。二者不共相识。何故有耶。以真如体中具此共相识性不共相识性故。一切凡圣造同业熏此共相性故。即成共相识也。若一一凡圣各各别造别业。熏此不共相性故。即成不共相识也。何者。所谓外诸法五尘器世界等。一切凡圣同受用者。是共相识相也。如一切众生同修无量寿业者。皆悉熏于真心共相之性。性依熏起显现净土。故得凡圣同受用也。如净土由共业成。其余杂秽等土亦复如是。然此同用之土。唯是心相。故言共相识。又此同用之土虽一切凡圣共业所起。而不妨一一众生一一圣人一身造业。即能独感此土是故无量众生余处托生不废此土。常存不缺。又虽一一凡圣皆有独感此土之业。而不相妨唯是一土。是故无量众生新生。而旧土之相。更无改增。唯除其时。一切众生同业转胜土即变异。同业转恶土亦改变若不尔者即土常一定也。所言不共相者。谓一一凡圣内身别报是也。以一一凡圣造业不同熏于真心。真心不共之性。依熏所起显现别报各各不同自他两别也。然此不同之报唯是心相。故言不共相识。就共相中复有不共相识义。谓如饿鬼等与人同造共业。故同得器世界报。及遥见恒河。即是共相故。复以彼等别业尤重为障故。至彼河边但见种种别事不得水饮。即是共中不共也。复据彼同类同造饿业。故同于恒河之上不得水饮。复是共相之义。于中复所见不同。或见流火。或见枯竭。或见脓血等无量差别。复是共中不共。若如是显现之时。随有同见同用者。即名为共相识。不同见闻不同受用者。即是共不共相识。随义分别。一切众生悉皆如是可知也。就不共相中复有共义。谓眷属知识。乃至时顾同处同语同知同解。或暂相见若怨若亲。及与中人相识及不相识。乃至畜生天道互相见知者。皆由过去造相见知等业熏心共相性。故心缘熏力显现。如此相见相知等事。即是不共相中共相义也。或有我知见他他不知见我者。即于我为共。于他为不共。如是随义分别可知。又如一人之身即是不共相识。复为八万户虫听依故。即此一身复与彼虫为共相识。亦是不共中共相义也。以有此共相不共相道理故。一切凡圣虽同一心为体。而有相见不相见同受用不同受用也。是故灵山常曜而睹林树潜辉。丈六金躯复见土灰众色。莲花妙刹反谓丘墟。庄严宝地倒言砂砾。斯等皆由共不共之致也。此明不空如来藏中藏体一异六种差别之义竟。上来总明止观依止中何所依止讫

大乘止观法门第二大乘止观法门卷第三

        南岳思大禅师曲授心要

次明何故依止。问曰。何故依止此心修止观。答曰。以此心是一切法根本故。若法依本则难破坏。是故依止此心修止观也人若不依止此心修于止观则不得成。何以故。以从本以来未有一法心外得建立故。又此心体本性具足寂用二义。为欲熏彼二义令显现故。何以故。以其非熏不显故。显何所用。谓自利利他故。有如是因缘故。依此心修止观也。问曰。何谓心体寂用二义。答曰。心体平等离一切相。即是寂义。体具违顺二用。即是用义。是故修习止行即能除灭虚妄纷动。令此心体寂静离相。即为自利。修习观行令此心用显现繁兴。即为利他。问曰。修止观者为除生死。若令显现繁兴此即转增流浪。答曰。不然。但除其病而不除法。病在执情不在大用。是故炽然六道权现无间。即是违用显现。而复毕竟清净不为世染。智慧照明故相好圆备。身心安住胜妙境界。具足一切诸佛功德。即是顺用显现也。此明止观依止中何故依止竟。次明以何依止。就中复有三门差别。一明以何依止体状。二明破小乘人执。三明破大乘人执。初明以何依止体状者。问曰。以何依止此心修止观。答曰。以意识依止此心修行止观也。此义云何谓以意识能知名义故。闻说一切诸法自性寂静本来无相。但以虚妄因缘故有诸法。然虚妄法有即非有。唯一真心亦无别真相可取。闻此说已。方便修习知法本寂唯是一心。然此意识如此解时。念念熏于本识增益解性之力。解性增已更起意识。转复明利知法如实久久熏心。故解性圆明照己体。本唯真寂意识即息。尔时本识转成无分别智。亦名证智。以是因缘故。以意识依止真心修止行也。是故论言。以依本觉故有不觉。依不觉故而有妄心。能知名义为说本觉。故得始觉即同本觉。如实不有始觉之异也。问曰。上来唯言净心真心。今言本识意有何异答曰。本识阿梨耶识。和合识。种子识。果报识等。皆是一体异名。上共不共相中。已明真如与阿梨耶同异之义。今更为汝重说。谓真心是体。本识是相。六七等识是用。如似水为体。流为相。波为用。类此可知。是故论云。不生不灭与生灭和合说名阿梨耶识。即本识也。以与生死作本故名为本。是故论云。以种子时阿梨耶识与一切法作根本种子故。即其义也。又复经云。自性清净心。复言。彼心为烦恼所染。此明真心。虽复体具净性。而复体具染性故。而为烦恼所染。以此论之。明知就体偏据一性说为净心。就相与染事和合说为本识。以是义故上来就体性以明。今就事相说。亦无所妨。问曰。熏本识时即熏真心以不。答曰。触流之时即触于水。是故向言增益解性者。即是益于真心性净之力也。是故论云。阿梨耶识有二分。一者觉。二者不觉。觉即是净心。不觉即是无明。此二和合说为本识。是故道净心时更无别有阿梨耶。道阿梨耶时更无别有净心。但以体相义别故。有此二名之异。问曰。云何以意识依止净心修观行。答曰。以意识知名义故。闻说真心之体。虽复寂静而以熏习因缘故。性依熏起显现世间出世间法。以闻此说故。虽由止行知一切法毕竟无相。而复即知性依熏起显现诸法不无虚相。但诸凡惑无明覆意识。故不知诸法唯是心作。似有非有虚相无实。以不知故流转生死。受种种苦。是故我当教彼知法如实。以是因缘即起慈悲。乃至具行四摄六度等行。如是观时意识亦念念熏心。令成六度四摄慈悲等种子。复不令心识为止所没。即是用义渐显现也。以久久熏故真心作用之性。究竟圆兴法界德备。三身摄化普门示现。以是因缘以意识依止净心修观行也。次明破小乘人执。问曰。但以意识修习止观岂不成耶。何故要须依止净心答曰。意识无体。唯以净心为体。是故要须依止。又复意识念念生灭前非其后。若不以净心为依止者。虽修诸行无转胜义。何以故。以其前念非后念故。如前人闻法后人未闻。后人若闻无胜前人之义。何以故。俱始一遍闻故。意识亦尔。前后两异前虽曾闻随念即灭。后若重闻亦不增胜。何以故。前后二念俱始一遍闻故。又复如似前人学得甲字后已命终。后人更学乙字。即唯解乙字不识甲字。何以故。前后人异故。意识亦尔。前灭后生不相逐及。是故不得所修增广。若以净心为体。意识念念引所思修熏净心性。性依熏起以成种子。前念念灭后念起时。即与前念所修种子和合而起。是故更修彼法即胜于前一念。如是念念转胜。是故所修成就若不久熏尚自种子力劣。便则废失所修不成。何况全无依止。直莫前后相熏而得成就也。以是因缘唯用意识不假依止。无有是处。问曰。小乘法中不明有本识。何得所闻所思皆得成就。答曰。博地凡夫乃至闻教畜生等。有所修习得成者。尚由本识为体故成。何况二乘。但彼自不知此义非彼不假净心也。问曰。不闻教畜生。岂无净心为体。答曰。造作痴业尤重。熏心起报亦即极钝。虽有黠慧之性及有宿生黠慧种子。但以现报所障故。不得有用。故不闻教非是无净心也。次明破大乘人执。问曰。但用净心修行止观即足。何用意识为。答曰。已如上说。由意识能知名义。能灭境界。能熏本识。令惑灭解成故须意识也。问曰。净心自性寂静即名为止。自体照明即名为观。彼意识名义及以境界体性非有。何论意识寻名知义灭自心境界耶。答曰。若就心体而论实自如此但无始已来为无明妄想熏故。不觉自动显现诸法。若不方便寻名知义依义修行。观知境界有即非有者。何由可得寂静照明之用。问曰。净心自知己性本寂即当念息。何用意识为。答曰。净心无二。复为无明所覆故。不得自知本寂。要为无尘智熏无明尽灭。方得念息。问曰。但息于念心即寂照。何故要须智熏寂照始现。答曰。若无无尘智熏心里。无明终不可灭。无明不灭念即叵息。问曰。我今不观境界。不念名义。证心寂虑泯然绝相。岂非心体寂照真如三昧。答曰。汝证心时。为心自证。为由他证。为证于他。若心自证即是不由功用而得寂静。若尔一切众生皆不作心求于寂静。亦应心住。若言非是自然而证。盖由心自作意自证名为自证者。作意即是意识。即有能所即名为他。云何得成心自证也若非他证。但心自止故名自证者。若不作意即无能所。云何能使心证。若当作意即是意识即是他证。若言众生体实皆证。但由妄想不知体证。故有其念能知心体本性证寂。不念诸法故念即自息。即是真如三昧者。为是意识能知本寂。为是净心能知本寂。若是净心自知本寂不念诸法者。一切众生皆有净心。应悉自知本寂。故自息灭妄识。自然而得真如三昧。以不修不得故知净心不得名自知也。若言意识能知净心本证即自息灭。故但是意识自灭非是意识能证净心。是故说言。心自证者意识知心本证之时为见净心。故知本证为不见净心能知证也。若言不见净心能知证者。不见佛心应知佛证。若见净心故知证者。净心即是可见之相。云何论言心真如者离心缘相。又复经言。非识所能识亦非心境界。以此验之。定知意识不见心也。以见与不见无有道理知心本寂故。设使心体本证妄念之心不可息也。若言妄识虽不见净心。而依经教知心本寂故能知之。智熏于净心令心自知本证。即不起后念名为自证者。汝依经教知心本寂之时。为作寂相而知。为不作寂相而知。若作寂相而知者。妄想之相云何名寂。若不作相即心无所系便更驰散。若言作意不令驰散者。即有所缘。既有所缘即还有相。云何得言不作相也。若言七识能见净心。故知心本寂。知已熏心。令心自知本证故不起后念。即名为自证者。是亦不然何以故。以七识是我执识故。不能见心本寂。又复若为能缘之所缘者。即非净心。如上心体状中已说。既所缘非实。故熏心还生妄念也。以是义故无有道理。净心自证不起后念也。若言由他证者。是亦不然。何以故。心体自寂静故。但以有六七识等名之为他。由有此他故说他心不证。是故乃可证他。何须以他证心也。若言心体虽复本寂。但以无始无明妄念熏故。有此妄念习气在于心中。是故心体亦不证寂。故须他证者。何等方便能除心中习气令心证也。若言更不起新念。故不熏益彼习气。彼即自灭者。彼未灭间有何所以不起新念也。若无别法为对治者。彼诸习气法应起念。若起念者更益彼力也。以是义故。由他所证亦无道理。若言不须用他证心但证于他。以他证故习气自灭者。是亦不然。他既有习气为根本。故念念常起。若不先除彼习气种子者。妄念何由可证也。又复净心无有道理能证于他。若能证他者。一切众生皆有净心。应悉自然除于妄念也。若言妄念前后自相抑止。久久即息故名为证他者。为前止后为后止前若言前念止后念者。前在之时后识未生后若起时前念已谢不相逐及。云何能止。若言后念止前念者。亦复如是不相逐及。云何能止。若前念起时即自嫌起。嫌起之心熏于本识令不起后念者。心不自见。云何自嫌。若后念嫌前故。能嫌之心熏于本识令不更起后念者。能嫌之心嫌前心时为知前心是空故嫌。为不知是空故嫌。若知是空即是无尘智也。汝云何言不须此智。又若知是空则应不嫌。若不知前念空者。此心即是无明。何以故。以其前念实空而不能知故。又复不知前念空故。执有实念而生嫌心即是妄想。何以故。以其于空妄起实有想故。此能嫌之心既是无明妄想故。即是动法复言熏心。此乃亦增不觉。重更益动生起之识。于是云兴而言能令后念不起者。盖是梦中之梦未惺觉也。故作斯说仿佛不睡者。必应不言如此。又复若言不作心念诸法故念不起者。为净心不作心念。为是意识不作心念。若是净心不作心念者。本来何因作心念法。今忽何因不念法也。若是意识不念法者。意识即是其念。若言意识不作心念法者。为对见法尘而不念。为不对见法尘而不念。为对而不见而不念。为全不对尘名为不念。若不对尘云何说为意识。何以故。以识者必识所识故。若对而不见即是顽瞽之法。若见而不念为何所因而得不念。为知空故所以不念。谓为有故所以不念。若知是空是无尘之智。对而不见见而不念。二俱无妨。何故汝言不须此智。若谓为有即不能不念。又复谓有之时即已是念。又复谓为有故。即是无明妄想而复不念。譬如怯人闭目入闇道理开眼而入。唯有外闇倒生怕怖闭目而入。内外俱黑反谓安隐。此亦如是。念前法时唯有迷境无明而生。嫌心不念之时心境俱闇。反谓为善。又复若不作意念法心则驰散。若作意不念诸法。作意即是乱动非寂静法。云何得名证心也。但以专心在此不念故。即以此不念为境。意识为此境所系故。于余境界无容攀缘。是故惑者不知此事。便谓于诸法无复攀缘。遂更深生宝玩将为真法。是以策意相续不休。以昼夜久习熟故。不须作意自然而进。但不觉生灭常流刹那恒起。起复不知无明妄想未遣一毫。又不解自身居在何位。便言我心寂住。应是真如三昧。作如是计者且好不识分量也。虽然但以专心一境故。亦是一家止法。远与无尘之智为基。近与猿猴之躁为锁。比彼攀缘五欲游戏六根者。此即百千万倍为殊为胜。但非心体寂照真如三昧耳。是故行者为而不执即是渐法门。若欲成就出世之道必藉无尘之智也。此明止观依止中以何依止竟。上标五番建立中第一止观依止讫。次明止观境界者谓三自性法。就中复作两番分别。一总明三性。二别明三性。所言总明三性者。谓出障真如及佛净德悉名真实性。在障之真与染和合名阿梨耶识。此即是依地性六识七识妄想分别悉名分别性。此是大位之说也。所言别明三性者。初辨真实性。就中复有两种一者有垢净心以为真实性。二者无垢净心以为真实性。所言有垢净心者。即是众生之体实事染之本性。具足违用依熏变现。故言有垢。而复体包净用自性无染。能熏之垢本空。所现之相常寂。复称为净。故言有垢净心也。所言无垢净心者。即是诸佛之体性净德之本实。虽具法尔违用之性。染熏息故事染永泯。复备自性顺用之能。净熏满故事净德显。故言无垢。虽从熏显。性净之用非增。假遣昏云。体照之功本具。复称净也。故言无垢净心。然依熏约用。故有有垢无垢之殊。就体谈真。本无无染有染之异。即是平等实性。大总法门。故言真实性。问曰。既言有垢净。亦应称无垢染。答曰。亦有此义。诸佛违用即是无垢染。但为令众生舍染欣净。是故不彰也。二明依他性者亦有二种。一者净分依他性。二者染分依他性。清净分依他性者。即彼真如体。具染净二性之用。但得无漏净法所熏。故事染之功斯尽。名为清净。即复依彼净业所熏。故性净之用显现。故名依他。所现即是所证三身净土。一切自利利他之德是也。问曰。性染之用何谓由染熏灭故不起生死。虽然成佛之后此性岂全无用。答曰。此性虽为无漏所熏故不起生死。但由发心已来。悲愿之力熏习故。复为可化之机为缘熏示违之用亦得显现。所谓现同六道示有三毒权受苦报应从死灭等。即是清净分别性法。问曰。既从染性而起云何名为清净分。答曰。但由是佛德故。以佛望于众生故。名此德以为清净。若偏据佛德之中论染净者。此德实是示违染用。问曰。既言依他性法。云何名为分别性。答曰。此德依于悲愿所熏起故。即是依他性法。若将此德对缘施化。即名分别性法也。问曰。无垢真实性。与清净依他性竟有何异。答曰。无垢真实性者体显离障为义。即是体也。清净依他性者。能随熏力净德差别起现为事。即是相也。清净分别性者。对缘施设为能。即是用也。所言染浊依他性者。即彼净心虽体具违顺二用之性。但为分别性中所有无明染法所熏故。性违之用依熏变现虚状等法。所谓流转生死轮回六趣。故言染浊依他性法也。问曰。性顺之用未有净业所熏。故不得显现。虽然在于生死之中岂全无用耶。答曰。虽未为无漏熏故净德不现。但为诸佛同体智力所护念故。修人天善遇善知识渐发道心。即是性净之用也。问曰。一切众生皆具性净等为诸佛所护。何因发心先后复有发不发。答曰。无始已来造业差别。轻重不同先后不一。罪垢轻者蒙佛智力。罪垢重者有力不蒙。问曰。罪垢重者性净之用岂全无能。答曰。但有性净之体不坏。以垢重故更不有能也。问曰。上言凡圣之体皆具顺违二性。但由染净熏力有现不现。何故诸佛净熏满足而不妨示违之用有力。凡夫染业尤重而全使性顺之用无能也。若以染重故性净无能。亦应净满故染用无力。既净满而有示违之功。定知染重亦有性顺之用。答曰。诸佛有大悲大愿之熏。故性违起法界之染德。能令机感斯见。众生无厌凡欣圣之习。故性顺匿无边之净用。不使诸佛同鉴无净器可鉴。故大圣舍之以表知机有染德可见故。下凡寻之明可化也。是故净满不妨有于染德。染重不得有于净用。三明分别性者。亦有二种。一者清净分别性。二者染浊分别性。所言清净分别性者。即彼清净依他性法中。所有利他之德。对彼内证无分别智故。悉名分别所谓一切种智能知世谛种种差别。乃至一切众生心心数法无不尽知。及以示现五通三轮之相。应化六道四生之形。乃至依于内证之慧。起彼教用之智。说己所得示于未闻。如斯等事悉名清净分别性法。此义云何。谓虽起无边之事。而复毕竟不为世染不作功用。自然成办故言清净。即此清净之觉随境异用故言分别。又复对缘摄化令他清净。摄益之德为他分别故言清净分别性也。所言染浊分别性法者。即彼染浊依他性中。虚状法内有于似色似识似尘等法。何故皆名为似。以皆一心依熏所现故。但是心相似法。非实故名为似。由此似识一念起现之时。即与似尘俱起。故当起之时即不知似尘似色等是心所作虚相无实。以不知故即妄分别执虚为实。以妄执故境从心转皆成实事。即是今时凡夫所见之事。如此执时。即念念熏心还成依他性。于上还执复成分别性。如是念念虚妄互相生也。问曰。分别之性与依他性既迭互相生竟。有何别。答曰。依他性法者。心性依熏故起。但是心相体虚无实。分别性法者。以无明故不知依他之法是虚。即妄执以为实事。是故虽无异体相生而虚实有殊。故言分别性法也。更有一义。以明三性。就心体平等名真实性。心体为染净所系依。随染净二法名依他性。所现虚相果报名分别性。又复更有一义。就依他性中即分别为三性。一者净分。谓在染之真即名真实性。二者不净分。谓染法习气种子及虚相果报即是分别性。二性和合无二即是依他性也。问曰。似识妄分别时。为是意识总能分别六尘。为六识各各自分别一尘。答曰。五识见尘时各与意识俱时而起。如眼识见似色时。即是一意识俱时。分别妄执也。余识亦如是。是故意识总能分别妄执六尘五识。但能得五尘不生分别妄执。问曰。妄执五尘为实者。为是五意识。为是第六意识。答曰。大乘中不明五意识与第六别。但能分别者悉名意识。上来是明第二止观所观境界竟。次明第三止观体状。就中复有二番明义。一就染浊三性以明止观体状。二就清净三性以明止观体状。初就染浊三性中复作三门分别。一依分别性以明。二约依他性以显三对真实性以示。对分别性以明止观体状者。先从观入止。所言观者。当观五阴及外六尘。随一一法悉作是念。我今所见此法谓为实有形质坚碍本来如是者。但是意识有果时无明故。不知此法是虚。以不知法是虚故。即起妄想执以为实。是故今时意里确然将作实事。复当念言。无始已来由执实故。于一切境界起贪嗔痴。造种种业招生感死。莫能自出。作此解者。即名观门。非此观已复作此念。我今既知由无明妄想。非实谓实故流转生死。今复云何仍欲信此痴妄之心。是故违之强观诸法。唯是心相虚状无实。犹如小儿爱镜中像谓是实人。然此镜像体性无实。但由小儿心自谓实。谓实之时即无实也。我今亦尔。以迷妄故非实谓实。设使意里确然执为实时。即是无实。犹如想心所见境界无有实事也。复当观此。能观之心亦无实念。但以痴妄谓有实念。道理即无实也。如是次第以后念破前念。犹如梦中所有忆念思量之心无有实念也。作此解故执心止息。即名从观入止也。复有知诸法无实。故反观本自谓为实时。但是无明妄想即名从止起观。若从此止径入依他性观者。即名从止入观。次明依他性中止观体状者。亦先从观入止。所言观者。谓因前分别性中止行知法无实故。此中即解一切五阴六尘。随一一法悉皆心作。但有虚相犹如想心所见似有境界其体是虚。作此解者即名为观。作此观已复作是念。此等虚法。但以无明妄想妄业熏心故。心似所熏之法显现。犹如热病因缘眼中自现空华。然此华体相有即非有不生不灭。我今所见虚法亦复如是。唯一心所现有即非有。本自无生今即无灭。如是缘心遣心知相本无。故虚相之执即灭。即名从观入止。既知诸法有即非有。而复知。不妨非有。而有似有显现即名从止起观。若从此止行径入真实性观者。此即名从止入观也。次明第三真实性中止观体状者。亦先从观入止。所言观者。因前依他性中止行。知一切法有即非有故。所以此中即知一切法本来唯心心外无法。复作是念。既言心外无法。唯有一心。此心之相何者是也。为无前二性故。即将此无以为心耶。为异彼无外别有净心耶。作此念时即名为观。即复念言。无是无法对有而生。有尚本来不有。何有无法以为净心。又复无法为四句。摄净心即离四句。何得以此无法为净心也。作此念时执无之心。即灭则名为止。又从此止更入观门。观于净心作如是念。二性之无既非是心者。更有何法以为净心。又复此心为可见耶。为不可见耶。为可念耶。为不可念耶。作此分别时即名为观。即复念言心外无法。何有能见此心者。何有能念此心者。若更缘念此心即成境界。即有能缘所缘。即是心外有智能观此心何名为如。又复我觅心之心体唯是净心。何有异法可缘可念也。但以妄想习气故。自生分别。分别之相有即非有。体唯净心。又复设使分别即知正是净心分别也。喻如眼见空华。闻言华是眼作有即非有唯有自眼。闻此语已。知华本无不着于华。反更开眼自觅己眼竟不能见。复谓种种眼根是己家眼。何以故。以不知能觅之眼即是所觅眼故。若能知华本无眼外无法。唯有自眼不须更觅于眼者。即不以眼觅眼。行者亦尔。闻言心外无法唯有一心。故即使不念外法。但以妄想习气故更生分别觅于净心。是故当知。能觅净心者。即是净心。设使应生分别亦即是净心。而净心之体常无分别。作此解者。名为随顺真如。亦得名为止门。久久修习无明妄想习气尽故。念即自息名证真如。亦无异法来证。但如息波入水。即名此真如为大寂静止门。复以发心已来观门方便及以悲愿熏习力故。即于定中兴起大用。或从定起若念若见若心若境。种种差别。即是真如用义也。此名从止起观。又复炽然分别而常体寂。虽常体寂而即缘起分别。此名止观双行。上来三番明止观二门。当知观门即能成立。三性缘起为有。止门即能除灭。三性得入三无性。入三无性者。谓除分别性入无相性。除依他性入无生性。除真实性入无性性。就真实性中所以有四番明止观者。但此穷深之处微妙难知。是故前示妄空非实。除妄空以明止。即是无性性。次一显即伪是真。息异执以辨寂。即是无真性。是故无性性。或名无无性。或云无真性也。第三一重止观者。即是根本真如三昧。最后第四一重止观者。即是双现前也。又复行者。若利机深识则不须从第一分别性修。但径依第二依他性修。此依他性亦得名分别性。以具有二性义也。若不能如是者。即须次第从第一性修。然后依第二性修。依次而进也。终不得越前二性径依第三性修也。又复虽是初行。不妨念念之中三番并学资成第三番也。问曰。既言真实性法有何可除。若可除者即非真实。答曰。执二无以为真实性者即须除之。故曰无无性妄智分别净心。谓为可观者亦须息此分别异相。示其无别真性可得分别。故言无真性。但除此等于真性上横执之真。非谓除灭真如之体。复更有譬喻。能显三性止观二门。今当说之。譬如手巾本来无兔。真实性法亦复如是。唯一净心自性离相也。加以幻力巾似兔现。依他性法亦复如是。妄熏真性现六道相也。愚小无知谓兔为实。分别性法亦复如是。意识迷妄执虚为实。是故经言。一切法如幻。此喻三性观门也。若知此兔依巾似有唯虚无实。无相性智亦复如是。能知诸法依心似有唯是虚状。无实相性也。若知虚兔之相唯是手巾。巾上之兔有即非有本来不生。无生性智亦复如是。能知虚相唯是真心。心所现相有即非有。自性无生也。若知手巾本来是有。不将无兔以为手巾。无性性。智亦复如是。能知净心本性自有。不以二性之无为真实性。此即喻三无性止门也。是故若欲舍离世谛当修止门入三无性。若欲不坏缘起建立世谛。当修观门解知三性。若不修观门即不知世谛所以缘起。若不修止门即不知真谛所以常寂。若不修观门便不知真即是俗。若不修止门即不知俗即是真。以是义故。须依幻喻通达三性三无性。如幻喻能通达三性三无性。其余梦化。影像。水月。阳焰。干城。饿鬼等喻。但是依实起虚执虚为实者。悉喻三性。类以可知。若直以此等诸喻依实起虚故。偏喻依他性亦得也。但虚体是实即可喻真实性。虚随执转即可喻分别性。是故此等诸喻通譬三性。解此喻法次第无相即可喻三无性也。又更分别梦喻以显三性三无性。譬如凡夫惯习诸法故即于梦中心现诸法。依他性法亦复如是。由无始已来果时无明及以妄想熏习真实性故。真心依熏现于虚相果报也。彼梦里人为睡盖所覆故。不能自知己身他身皆是梦心所作。即便执为实事。是故梦里自他种种受用得成。分别性法亦复如是。意识为果时无明所迷。故不知自他。咸是真心依熏所作。便即妄执为实。是故自他种种受用得成也。是以经言。是身如梦为虚妄见。虚者即是依他性。妄者即是分别性。此即缘起三性为观门也。然此梦中所执为实者。但是梦心之相本无有实。分别性法亦复如是。但是虚想从心所起本来无实。即是无相性也。又彼梦中虚相。有即非有。唯是梦心更无余法。依他性法亦复如是。自他虚相。有即非有。唯是本识更无余法。即是无生性也。又彼梦心即是本时觉心。但由睡眠因缘故名为梦心。梦心之外无别觉心可得。真实性法亦复如是。平等无二。但以无明染法熏习因缘故。与染和合名为本识。然实本识之外无别真心可得。即是无性性法。此即除灭三性为止门也。以是喻故。三性三无性即可显了。此明止观体状中约染浊三性。以明止观体状竟。次明清净三性中止观体状。就中亦有三番。一明分别性中止观体状。二明依他性中止观体状。三明真实性中止观体状。第一分别性中止观体状者。谓知一切诸佛菩萨所有色身。及以音声大悲大愿。依报众具殊形六道变化施设。乃至金躯现灭舍利分颁泥木雕图表彰处所。及以经教威仪住持等法。但能利益众生者。当知皆由大悲大愿之熏。及以众生机感之力。因缘具足熏净心。故心性依熏显现斯事。是故唯是真性缘起之能道理即无实也。但诸众生有无明妄想故。曲见不虚。行者但能观察。知此曲见执心。是无明妄想者即名为观。以知此见是迷妄故。强作心意观知无实唯是自心所作。如是知故实执止息即名为止。此是分别性中从观入止也

大乘止观法门卷第三大乘止观法门卷第四

        南岳思大禅师曲授心要

第二依他性中止观门者。谓因前止门故。此中即知诸佛净德唯心所作虚权之相也。以不无虚相缘起故。故得净用圆显示酬旷劫之熏因。即复对缘摄化故。故得泽沾细草表起无边之感力。斯乃净心缘起寂而常用者哉。作此解者。名为观门。依此观门作方便故。能知净心所起自利利他之德。有即非有用而常寂。如此解者。名为止门。此止及观应当双行。前后行之亦得。次明真实性中止观门者。谓因前止行故。即知诸佛净德唯是一心。即名为观。复知诸佛净心是众生净心。众生净心是诸佛净心无二无别。以无别故。即不心外观佛净心。以不心外觅佛心故。分别自灭妄心既息。复知我心佛心本来一如。故名为止。此名真实性中止观门也。上来清净三性中。初第一性中从观入止。复从此止行入第二性中观。复从此观入止。复从此止入第三性中观。复从此观入止。故得我心佛心平等一如。即是一辙入修满足。复以大悲方便发心已来熏习心故。即于定中起用繁兴。无事而不作无相而不为。法界大用无障无碍。即名出修也。用时寂寂时用。即是双现前也。乃至即时凡夫亦得作如是寂用双修。此义云何。谓知一切法有即非有。即是用时常寂非有而有。不无似法即名寂时常用。是故色即是空。非色灭空也。问曰。既言佛心众生心无二无别。云何说有佛与众生之异名。答曰。心体是同。复有无障碍别性。以有别性故。得受无始已来我执熏习。以有熏力别故。心性依熏现有别相。以约此我执之相故。说佛与众生二名之异也。问曰。诸佛既离我执。云何得有十方三世佛别也。答曰。若离我执证得心体平等之时。实无十方三世之异。但本在因地未离执时。各别发愿。各修净土。各化众生。如是等业差别不同。熏于净心。心性依别熏之力故。现此十方三世诸佛。依正二报相别。非谓真如之体有此差别之相。以是义故。一切诸佛常同常别。古今法尔是故经言。文殊法常尔。法王唯一法。一切无碍人。一道出生死。一切诸佛身。唯是一法身。此即同异双论。若一向唯同无别者。何故经言。一切诸佛身。一切无碍人。若一向唯别不同者。何故经言。唯是一法身。一道出生死。以是义故。真心虽复平等而复具有差别之性。若解明镜一质即具众像之性者。则不迷法界法门。问曰。真心有差别性故。佛及众生各异不同。真心体无二故。一切凡圣唯一法身者。亦应有别性故他修我不修。体是一故。他修我得道。答曰。有别义故他修非我修。体是一故修不修平等。虽然若解此体同之义者。他所修德亦有益己之能。是故经言。菩萨若知诸佛所有功德。即是己功德者。是为奇特之法。又复经言。与一切菩萨同一善根藏。是故行者当知诸佛菩萨二乘。圣人凡夫天人等所作功德。皆是己之功德。是故应当随喜。问曰。若尔一切凡夫皆应自然得道。答曰。若此真心唯有同义者。可不须修行藉他得道。又亦即无自他身相之别。真如既复有异性义。故得有自他之殊者。宁须一向倚他觅道。但可自修功德复知他之所修。即是己德故迭相助成。乃能殊胜速疾得道。何得全倚他也。又复须知若但自修不知他之所修。即是己有者复不得他益。即如穷子不知父是己父财是己财。故二十余年受贫穷苦止宿草庵。则其义也。是故藉因托缘速得成办。若但独求不假他者。止可但得除粪之价。问曰。上言诸佛净德者有几种。答曰。略言有其二种。一者自利。二者利他。自利之中复有三种。一者法身。二者报身。三者净土。利他之中复有二种。一者顺化。二者违化。顺化之中有其二种。一者应身及摩菟摩化身。二者净土及杂染土。此是诸佛净德。问曰。利他之德。对缘施设权现巧便可言无实。唯是虚相有即非有。自利之德。即是法报二身。圆觉大智显理而成常乐我净。云何说言有即非有。答曰。自利之德实是常乐我净不迁不变。正以显理而成故。故得如是。复正以显理而成故。即是心性缘起之用。然用无别用。用全是心。心无别心。心全是用。是故以体体用有即非有。唯是一心而不废常用。以用用体非有即有。炽然法界而不妨常寂。寂即是用名为观门。用即是寂名为止行。此即一体双行。但为令学者泯相入寂故。所以先后别说止观之异。非谓佛德有其迁变。又复色即是空名之为止。空非灭色目之为观。世法尚尔。何况佛德而不得常用常寂者哉。问曰。佛德有即非有。不妨常住者。众生亦有即非有。应不妨不灭。答曰。佛德即理显。以成顺用故。所以常住。众生即理隐。以成违用故。所以生灭。常住之德虽有即非有。而复非有而有。故不妨常住。生灭之用亦虽有即非有。而复非有而有。故不妨生灭也。此约清净三性以明止观体状竟。第三番体状竟也。次明第四止观除障得益。就中复有三门分别。一约分别性以明除障得益。二约依他性以明除障得益。三约真实性以明除障得益。初明分别性中所除障者。谓能解不知境虚执实之心。是无明妄想故即是观行成。以观成故。能除无明妄想上迷妄。何谓迷妄之上迷妄。谓不知迷妄是迷妄。即是迷也。以此迷故。即执为非迷。复是妄想。此一重迷妄因前一重上起。故名迷妄之上迷妄也。是故行者。虽未能除不了境虚执实之心。但能识知此心是痴妄者。即是能除痴妄之上迷妄也。此是除障。以除障故堪能进修止行。即是得益。又此迷妄之上迷妄。更以喻显。如人迷东为西。即是妄执。此是一重迷妄也。他人语言。汝今迷妄谓东为西。此人犹作是念。我所见者非是迷妄。以不知故。执为非迷者复为妄想。此即迷妄之上重生迷妄。此人有何过失。谓有背家浪走之过。若此人虽未醒悟。但用他语信知自心是迷妄者。即无迷妄之上迷妄。此人得何利益。谓虽复迷妄未醒而得有向家之益。虽复证知诸法是虚。但能知境虚是无明执实是妄想者。即常不信己之所执。堪能进修止行渐趣涅槃。若都不知此者即当随流苦海增长三毒。背失涅槃寂静之舍也。此明分别性中观行断得之义。所言分别性中止行除障得益者。谓依彼观行作方便故。能知诸法本来无实。实执止故即是能除果时迷事无明及以妄想也。复于贪嗔渐已微薄。虽有罪垢不为业系。设受苦痛解苦无苦即是除障。复依此止即能成就依他性中观行。故无尘智用随心行故即是得益。此明分别性中止行除障得益。次明依他性中止观断得者。初明观门。此观门者与分别性中止门不异。而少有别义。此云何也。谓彼中止门者必缘一切法是虚故。能遣无明。无明灭故执实妄心即止。然此缘虚之遣。即此依他性中观门更无异法。是故彼止若成此观亦就但彼由缘虚故。能灭实执。故名为止。此即由知无实故。便解诸法是虚。因缘集起不无心相。故名为观。彼以灭实破执为宗。此以立虚缘起为旨。故有别也。以是义故。除障义同得益稍别。别者是何。谓依此观方便进修堪入依他性止门。又复分成如幻化等三昧。故言得益。此是依他性中观行断得也。所言依他性中止门除障得益者。谓依前观行作方便故。能知一切虚相唯是一心为体。是故虚相有即非有。如此解故能灭虚相之执。故名为止。以此止故能除果时迷理无明及以虚相。又复无明住地渐已损薄即名除障。又得成就如幻化等三昧。又无生智用现前。复即成就真实性中观行即名得益。问曰。观门之中亦成就如幻化等三昧。此止门中亦成就如幻化等三昧有何别也。答曰。观中分得此中成就。又复观中知法缘起如幻化。此中知法缘起即寂亦如幻化故有别也。此明依他性中止行除障得益。次明真实性中止观除障得益者。初明观门。此观门者初与依他性中止门无异。而少有别义。此云何也。谓彼止门必缘一切法唯心所作有即非有体是一心。是故得灭虚相之执。然此能知诸法唯一心之体。即是此中观门更无异法。是以彼止若成此观即就不相离也。然彼虽缘一心但以灭相为宗。此中虽知虚相非有但以立心为旨故有别也。是故除障义同得益稍别。别义是何。谓依此观作方便故。堪能胜进入止门也。问曰。唯心所作与唯是一心。为一为异。答曰。唯心所作者。谓依心起于诸法非有而有。即是从体起相证也。唯是一心者。谓知彼所起之体相有即非有体是一心。即是灭相入实证也。此明真实性中观行断得也。所言止行除障得益者。谓依前观行作方便。故知彼一心之体不可分别。从本已来常自寂静。作此解故。念动息灭。即名为止。以此止行能灭无明住地及妄想习气。即名除障。大觉现前具足佛力。即名得益。此明真实性中止行除障得益也。问曰。除障之时。为敌对除为智解熏除。答曰。不得敌对相除。所以者何。以惑心在时未有其解。解若起时惑先已灭。前后不相见。故不得敌对相除。如是虽由一念解心起故惑用不起。然其本识之中惑染种子仍在。未灭故解心一念灭时还起惑用。如是解惑念念迭兴之时。解用渐渐熏心增益解性之力。以成解用种子。即彼解用熏成种子之时即能熏彼惑染种子分分损减。如似以香熏于臭衣。香气分分着衣之时臭气分分而灭。惑种亦尔。解种分成惑即分灭也。以惑种分分灭故惑用渐弱。解种分分增故解用转强。如是除也。非如小乘说敌对除。但有语无义。然彼小乘亦还熏除而不知此道理也。问曰。解熏心时为见净心。故得熏心为更有所由得熏心。答曰。一切解惑之用皆依一心而起。以是义故。解惑之用悉不离心。以不离心故起用之时。即自熏心更无所由。如似波浪之用不离水故波动之时即动水体。是以前波之动动于水故更起后波也。解惑之熏亦复如是。类此可知。问曰。此三性止观为有位地。为无位地。答曰。不定。若就一相而言。十解分别性中止行成。十回向依他性中止行成。佛果满足真实性中止行成。若更一解地前分别性中止行成。地上依他性中止行成。佛果真实性中止行成。又复地前随分具三性止行。地上亦具三性止行。佛地三性止行究竟满足。又复位位行行俱行三止。即时凡夫始发心者亦俱行三性止行。但明昧有殊。托法无别也。又复总明三性止观除障得益。谓三性止行成故离凡夫行。三性观行成故离声闻行。此名除障。三性止行成故得寂灭乐为自利。三性观行成故缘起作用为利他。此为得益。斯辨第四止观断得竟。次明第五止观作用者。谓止行成故体证净心理融无二之性。与诸众生圆同一相之身。三宝于是混尔无三。二谛自斯莽然不二。怕兮凝湛渊渟恬然澄明内寂。用无用相动无动相。盖以一切法本来平等故。心性法尔故。此则甚深法性之体也。谓观行成故净心体显。法界无碍之用自然出生。一切染净之能兴。大供具满无边刹。奉献三宝惠施四生。及以吸风藏火。放光动地。引短促长。合多离一。殊形六道。分响十方。五通示现。三轮显化。乃至上生色界之顶。下居兜率之天。托影于智幻之门。通灵于方便之道。挥二手以表独尊。蹈七步而彰唯极。端坐琼台思惟宝树。高耀普眼于六天之宫。遍转圆音于十方之国。莲花藏海帝网以开张。娑婆杂土星罗而布列。乃使同形异见一唱殊闻。外色众彰珠光乱彩。故有五山永耀八树潜辉。玉质常存权形取灭。斯盖大悲大愿熏习力故。一切法法尔一心作故。即是甚深缘起之用也。又止行成故其心平等不住生死。观行成故德用缘起不入涅槃。又止行成故住大涅槃。观行成故处于生死。又止行成故不为世染。观行成故不为寂滞。又止行成故即用而常寂。观行成故即寂而常用。又止行成故知生死即是涅槃。观行成故知涅槃即是生死。又止行成故知生死及涅槃二俱不可得。观行成故知流转即生死不转是涅槃。问曰。菩萨即寂兴用之时。三性之中依于何性而得成立。答曰。菩萨依依他性道理。故能得即寂兴用。兼以余性助成化道。此义云何谓虽知诸法有即非有。而复即知不妨非有而有。不无似法显现。何以故。以缘起之法法尔故。是故菩萨常在三昧而得起心悯念众生。然复依分别性观门故。知一切众生受大苦恼。依依他性观门故。从心出生摄化之用。依真实性观门故。知一切众生与己同体。依分别性止门故。知一切众生可除染得净。依依他性止门故。不见能度所度之相。依真实性止门故。自身他身本来常住大般涅槃。又若初行菩萨欲有所作先须发愿。次入止门即从止起观。然后随心所作即成。何故须先发愿。谓指克所求请胜力加故。复何须入止。谓欲知诸法悉非有故。是故于一切有碍之法随念即通何故即从止起观。谓欲知一切法皆从心作故。是故于一切法有所建立随念即成也。若久行菩萨即不如是。但发意欲作随念即成也。诸佛如来复不如是。但不缘而照不虑而知。随机感所应见闻不发意而事自成也。譬如摩尼无心欲益于世。而随前感雨宝差别。如来亦尔。随所施为不作心意而与所益相应。此盖由三大阿僧祇劫熏习淳熟故得如是。更无异法也

  心性自清净　　诸法唯一心
  此心即众生　　此心菩萨佛
  生死亦是心　　涅槃亦是心
  一心而作二　　二还无二相
  一心如大海　　其性恒一味
  而具种种义　　是无穷法藏
  是故诸行者　　应当一切时
  观察自身心　　知悉由染业
  熏藏心故起　　既知如来藏
  依熏作世法　　应解众生体
  悉是如来藏　　复念真藏心
  随熏作世法　　若以净业熏
  藏必作佛果　　譬如见金蛇
  知是打金作　　即解于蛇体
  纯是调柔金　　复念金随匠
  得作蛇虫形　　即知蛇体金
  随匠成佛像　　藏心如真金
  具足违顺性　　能随染净业
  显现凡圣果　　以是因缘故
  速习无漏业　　熏于清净心
  疾成平等德　　是故于即时
  莫轻御自身　　亦勿贱于他
  终俱成佛故

此明止观作用竟。上来总明五番建立止观道理讫。凡礼佛之法。亦有止观二门。所言观门礼佛者。当知十方三世一切诸佛。悉与我身同一净心为体。但以诸佛修习净业熏心故。得成净果差别显现遍满十方三世。然一一佛皆具一切种智。是正遍知海是大慈悲海。念念之中尽知一切众生心心数法。尽欲救度一切众生。一佛既尔。一切诸佛皆悉如是。是故行者若供养时。若礼拜时。若赞叹时。若忏悔时。若劝请时。若随喜时。若回向时。若发愿时。当作是念。一切诸佛悉知我供养。悉受我供养。乃至悉知我发愿。犹如生盲之人于大众中。行种种惠施。虽不见大众诸人而知。诸人皆悉见己所作受己所施。与有目者行施无异。行者亦尔。虽不见诸佛而知诸佛皆悉见己所作受我忏悔。受我供养。如此解时。即时现前供养与实见诸佛供养者。等无有异也。何以故。以观见佛心故。佛心者大慈悲是也。又若能想作一佛身相严好。乃至能得想作无量诸佛。一一佛前皆见己身供养礼拜者。亦是现前供养。何以故。以是心作佛是心是佛故。问曰。前之一番供养实有道理。可与现前供养无异。此后一番想作佛身者则无道理。何以故。以实不见佛身假想作见。即是妄想相故。答曰。佛在世时。所有众生现前所见佛者。亦是众生自心作也。是故经言。心造诸如来以是义故。即时心想作佛则与彼现前见佛一也。又复乃胜二乘现见佛者。何以故。以彼二乘所见之佛实从心作由无明故。妄想曲见谓从外来非是心作故。即是颠倒不称心性缘起之义。是故经言。声闻曲见。又复经言。是人行邪道。不能见如来。所言如来者即是真如净心依熏缘起果报显现故名如来。彼谓心外异来故言不能见也。我今所见诸佛虽是想心所作。但即能知由我想念熏真心。故心中现此诸佛。是故所见之佛不在心外。唯是真心之相。有即非有非有即有。不坏真寂不坏缘起。是故胜彼二乘现前见也。又若我以想心熏真心故。真心性起显现诸佛。而言是妄想者。道场会众皆以见佛之业熏真心故。卢舍那佛在于真心中现彼诸菩萨。亦是妄想。若彼菩萨所见之佛实从心起见时。即知不从外来非是妄想者。我今所见诸佛亦从心起亦知不从外来。何为言是妄想。又复彼诸菩萨所修见佛之业。悉是心作还熏于心。我今念佛之想。亦是心作还熏于心。彼此即齐。是故彼若非妄我即真实。问曰。若一切诸佛唯由众生自心所作者。即无有实佛出世。答曰。不妨一切诸佛出世。而即是众生自心所作。何以故。谓由一切诸佛一切众生同一净心为体故。然此净心全体唯作一众生。而即不妨全体复作一切凡圣如一众生。是净心全体所作。其余一一凡圣悉皆如是。一时一体不相妨碍。是故若偏据一人以论心者。此人之体即能作。一切凡圣。如藏体一异中释此义也。由此义故。一切诸佛唯是我心所作。但由共相不共相识义故。虽是我心能作诸佛而有见不见之理。如共相不共相识中具明。以是义故。若能方便假想者。此想即熏真心与诸佛悲智之熏相应故。于真心中显现诸佛自得见之。此所现之佛以我假想见佛之业。与佛利他之业相应熏心起故。此佛即是我共相识也。是共相识故。即是真实出世之佛为我所见。若无见佛之业与佛利他之德相应熏心者。一切诸佛虽是我净心所作。而我常不得见佛。是故若偏据诸佛以论净心。即诸佛净心作一切众生。但佛有慈悲智力熏心故。得见一切众生。若偏据众生以论净心。即众生净心作一切诸佛。但众生有见佛之业熏心故。得见一切诸佛。是故假想熏心者。即心中诸佛显现可见。所见之佛则是真实出世之佛。若不解此义故谓释迦如来是心外实佛。心想作者是妄想作佛。如是执者虽见释迦如来亦不识也。又复行者既如是知一切诸佛是心所作故。当知身及供具亦从定心出生。以是义故。当想自身心。犹如香藏王。身诸毛孔内。流出香烟云。其云难思议。充满十方刹。各于诸佛前。成大香楼阁。其香楼阁内。无量香天子。手执殊妙香。供养诸最胜。或复想自身。遍满十方国。身数等诸佛。亲侍于如来。彼诸一一身。犹如大梵王。色相最殊妙。五体礼尊足。知身又供具。悉是一心为。不生妄想执。谓为心外有。复知诸菩萨。所有诸供具。悉施诸众生。令供养诸佛。是故彼供具。即是我己有。知是己有故。持供诸如来。以己心作物。及施他己者。复回施众生。供献诸最胜。深入缘起观。乃能为此事。此观门礼佛。止门礼佛者。当知一切诸佛及以己身一切供具。皆从心作。有即非有。唯是一心。亦不得取于一心之相。何以故。以心外无法能取此心相故。若有能取所取者。即是虚妄自体非有。如是礼者即名止门。复不得以此止行故。便废息观行。应当止观双行。所谓虽知佛身我身及诸供具体唯一心。而即从心出生缘起之用炽然供养。虽复炽然供养。而复即知有即非有。唯是一心平等无念。是故经言。供养于十方。无量亿如来。诸佛及己身。无有分别相。此是止观双行也。凡食时亦有止观两门。所言观者。初得食时为供养佛故。即当念于此食是我心作。我今应当变此疏食之相以为上味。何以故。以知诸法本从心生还从心转故。作是念已。即想所持之器以为七宝之钵。其中饮食想为天上上味。或作甘露。或为粳粮。或作石蜜。或为酥酪。种种胜膳等。作此想已。然后持此所想之食施与一切众生。共供养三宝四生等食之。当念一切诸佛及贤圣。悉知我等作此供养。悉受我等如是供养。作此供养已。然后食之。是故经言。以一食施一切。供养诸佛及诸贤圣。然后可食。问曰。既施与三宝竟。何为得自食。答曰。当施一切众生共供养三宝时。即兼共施众生食之。我此身中八万户虫。即是众生之数故。是故得自食之令虫安乐。不自为己。又复想一钵之食。一一米粒复成一钵上味饮食。于彼一切钵中一一粒米。复成一钵上味饮食。如是展转出生满十方世界悉是宝钵。成满上味饮食。作此想已。持此所想之食。施与一切众生。令供养三宝四生等。作此想已。然后自食令己身中诸虫饱满。若为除贪味之时。虽得好食。当想作种种不净之物食之。而常知此好恶之食。悉是心作虚相无实。何故得知以向者钵中好食。我作不净之想看之。即唯见不净。即都不见净故。将知本时净食亦复如是。是心所作此是观门。止门吃食者。当观所食之味及行食之人。能食之口别味之舌等。一一观之。各知从心作故。唯是心相有即非有。体唯一心。亦不得取于一心之相。何以故。以心外无法能取此心相故。若有能取所取者。即是虚妄自体非有。此名止门。凡大小便利亦有止观。所言观者。当于秽处作是念言。此等不净悉是心作。有即非有。我今应当变此不净令作清净。即想此秽处作宝池宝渠。满中清净香水。或满酥酪。自想己身作七宝身。所弃便利即香乳酥蜜等。作此想已。持施一切众生。即复知此净相唯是心作虚相无实。是名观门。所言止门者。知此不净之处及身所弃不净之物。唯是过去恶业熏心故。现此不净之相可见。然此心相。有即非有。唯是一心平等无念。即名止门。问曰。上来所有净不净法。虽是心作皆由过去业熏所起。何得现世假想变之即从心转。答曰。心体具足一切法性。而非缘不起。是故溷中秽相由过业而得现。宝池酥酪无往缘而不发。若能加心净想。即是宝池酥酪之业熏心故。净相得生厌恶之心。空观之心。即是除灭不净之缘。净熏心故秽相随灭。此盖过去之业定能熏心起相。现世之功亦得熏心显妙用也。如此于大小便处假想熏心而改变之。其余一切净秽境界。须如是假想熏心以改其旧相。故得现在除去憎爱亦能远与五通为方便也。然初学行者未得事从心转。但可闭目假想为之。久久纯熟即诸法随念改转。是故诸大菩萨乃至二乘小圣五通仙人等。能得即事改变无而现有。问曰。诸圣人等种种变现之时。何故众生有见不见。答曰。由共相识故得见。由不共相识故不见。问曰。菩萨神通与二乘神通有何差别。答曰。二乘神通但由假想而成。以心外见法故有限有量。菩萨神通由知诸法悉是心作。唯有心相心外无法。故无限无量也。又菩萨初学通时亦从假想而修。但即知诸法皆一心作。二乘唯由假想习通。但言定力不言心作。道理论之一等心作。但彼二乘不知故有差别也

大乘止观法门卷第四


南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶州大梵寺施法

    No. 2007

南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶州大梵寺施法坛经一卷

        兼受无相戒弘法弟子法海集记

惠能大师。于大梵寺讲堂中升高座。说摩诃般若波罗蜜法。受无相戒。其时座下僧尼道俗一万余人。韶州刺史等据及诸官寮三十余人。儒士余人。同请大师。说摩诃般若波罗蜜法。刺史遂令门人僧法海集记。流行后代。与学道者承此宗旨。递相传授。有所于约以为禀承。说此坛经。能大师言。善知识净心念摩诃般若波罗蜜法。大师不语自净心神。良久乃言。善知识净听。惠能慈父。本官范阳。左降迁流南新州百姓。惠能幼小。父小早亡。老母孤遗移来海。艰辛贫乏。于市买柴。忽有一客买柴。遂领惠能至于官店。客将柴去。惠能得钱。却向门前。忽见一客读金刚经。惠能一闻心名便悟。乃闻客日。从何处来持此经典。客答曰。我于蕲州黄梅悬东凭墓山。礼拜五祖弘忍和尚。见令在彼门人有千余众。我于彼听。见大师劝道俗但持金刚经一卷。即得见性直了成佛。惠能闻说。宿业有缘。便即辞亲。往黄梅凭墓山。礼拜五祖弘忍和尚。弘忍和尚问惠能曰。汝何方人。来此山礼拜吾。汝今向吾边。复求何物。惠能答曰。弟子是领南人。新州百姓。今故远来礼拜和尚。不求余物。唯求佛法作。大师遂责惠能曰。汝是领南人。又是獦獠。若为堪作佛。惠能答曰。人即有南北。佛性即无南北。獦獠身与和尚不同。佛性有何差别。大师欲更共议。见左右在傍边。大师更不言。遂发遣惠能。令随众作务。时有一行者。遂差惠能于碓坊。踏碓八个余月。五祖忽于一日唤门人尽来。门人集记。五祖曰。吾向与说。世人生死事大。汝等门人终日供养。只求福田。不求出离生死苦海。汝等自姓迷福门何可救汝。汝惣且归房。自看有知惠者。自取本姓般若知之。各作一偈呈吾。吾看汝偈。若吾大意者。付汝衣法。禀为六代。火急急。门人得处分。却来各至自房。递相谓言。我等不须呈心用意作偈将呈和尚。神秀上座是教授师。秀上座得法后。自可于止请不用作。诸人息心尽不敢呈偈。时大师堂前有三间房廊。于此廊下供养欲画楞伽变。并画五祖大师传授衣法。流行后代为记。画人卢玲看壁了。明日下手。上座神秀思惟。诸人不呈心偈。缘我为教授师。我若不呈心偈。五祖如何得见我心中见解深浅。我将心偈上五祖呈意。即善求法觅祖不善。却同凡心夺其圣位。若不呈心修不得法。良久思惟甚难甚难甚难甚难夜至三更。不令人见。遂向南廊下中间壁上题。作呈心偈欲求于法。若五祖见偈。言此偈语。若访觅我。我宿业障重不合得法。圣意难测。我心自息。秀上座三更于南廊下中间壁上秉烛题作偈。人尽不和。偈曰

  身是菩提树　　心如明镜台
  时时勤佛拭　　莫使有尘埃

神秀上座题此偈毕归房卧。并无人见。五祖平旦遂换卢供奉来。南廊下画楞伽变。五祖忽见此偈请记。乃谓供奉曰。弘忍与供奉钱三十千。深劳远来。不画变相也。金刚经云。凡所有相皆是虚妄。不如流此偈令迷人诵。依此修行不堕三恶。依法修行人有大利益。大师遂唤门人尽来。焚香偈前。人众入见。皆生敬心。汝等尽诵此偈者方得见姓。于此修行即不堕落。门人尽诵。皆生敬心。唤言善哉。五祖遂唤秀上座于堂内门是汝作偈否。若是汝作应得我法。秀上座言。罪过实是神秀作。不敢求祖。愿和尚慈悲看。弟子有小智惠识大意否。五褐曰。汝作此偈。见即来到。只到门前。尚未得入。凡夫于此偈修行。即不堕落。作此见解。若觅无上菩提。即未可得。须入得门见自本姓。汝旦去。一两日来思惟。更作一偈。来呈吾。若入得门见自本姓。当付汝衣法。秀上座去数日作不得。有一童子。于碓坊边过。唱诵此偈。惠能一闻知未见姓。即识大意。能问童子。适来诵者是何言偈。童子答能曰。作不知大师言。生死是大。欲传于法。令门人等各作一偈来呈看悟大意即付衣法。禀为六代。褐有一上座名神秀。忽于南廊下书无相偈一首。五祖。令诸门人尽诵。悟此偈者即见自姓。依此修行即得出离。惠能答曰。我此踏碓八个余月。未至堂前。望上人引惠能至南廊下。见此偈礼拜。亦愿诵取结来生缘。愿生佛地。童子引能至南廊下。能即礼拜此偈。为不识字。请一人读。惠问已即识大意。惠能亦作一偈。又请得一解书人。于西间壁上提着。呈自本心。不识本心。学法无益。识心见姓。即吾大意。惠能偈曰

  菩提本无树　　明镜亦无台
  佛性常清净　　何处有尘埃

又偈曰

  心是菩提树　　身为明镜台
  明镜本清净　　何处染尘埃

院内从众。见能作此偈尽怪。惠能却入碓坊。五褐忽见惠能但即善知识大意。恐众人知。五祖乃谓众人曰。此亦未得了。五祖夜知三更。唤惠能堂内。说金刚经。惠能一闻言下便伍。其夜受法。人尽不知。便传顿法及衣。汝为六代。祖衣将为信。禀代代相传法。以心传心。当令自悟。五祖言。惠能自古传法气如悬丝。若住此间。有人害汝。汝即须速去。能得衣法。三更发去。五祖自送能。于九江驿登时。便悟祖处分。汝去努力将法向南。三年勿弘此法。难去在后弘化善诱迷人。若得心开。汝悟无别。辞违已了便发向南。两月中间至大庚岭。不知向后。有数百人。来欲拟头惠能夺于法。来至半路。尽总却回。唯有一僧。姓陈。名惠顺。先是三品将军。性行粗恶。直至岭上。来趁犯着。惠能即还法衣。又不肯取。我故远来。求法不要其衣。能于岭上便传法惠顺。惠顺得闻言下心开。能使惠顺即却向北化人来。惠能来衣此地。与诸官夺道俗亦有累劫之因。教是先性所传。不是惠能自知。愿闻先性教者。各须净心。闻了愿自余迷。于先代悟(下是法)。惠能大师唤言。善知识。菩提般若之知。世人本自有之。即缘心迷不能自悟。须求大善知识示道见性。善知识。遇悟成智。善知识。我此法门。以定惠为本第一。勿迷言惠定别。定惠体一不二。即定是惠体。即惠是定用。即惠之时定在惠。即定之时惠在定。善知识。此义即是惠等。学道之人作意。莫言先定发惠。先惠发定。定惠各别。作此见者。法有二相。口说善心不善。惠定不等。心口俱善。内外一众种。定惠即等。自悟修行不在口诤。若诤先后。即是人不断胜负。却生法我不离四相。一行三昧者。于一切时中行住座卧常真。真心是。净名经云。真心是道场。真心是净土。莫心行谄典。口说法直。口说一行三昧。不行真心。非佛弟子。但行真心。于一切法上无有执着。名一行三昧。迷人着法相。执一行三昧。真心座不动。除妄不起心。即是一行三昧。若如是此法同无清。却是障道因缘。道顺通流。何以却滞。心住在即通流。住即彼缚。若座不动。是维摩诘不合呵舍利弗宴座林中。善知识。又见有人教人座。看心看净。不动不起。从此置功。迷人不悟。便执成颠。即有数百盘。如此教道者。故之大错。善知识。定惠犹如何等。如灯光。有灯即有光。无灯即无光。灯是光知体。光是灯之用。即有二体无两般。此定惠法亦复如是。善知识。法无顿渐。人有利钝。明即渐劝。悟人顿修。识自本是见本性。悟即元无差别。不悟即长劫轮回。善知识。我自法门。从上已来。顿渐皆立无念无宗无相无体无住无为本。何明为相。无相于相而离相。无念者于念而不念。无住者。为人本性。念念不住。前念念念后念。念念相读无有断绝。若一念断绝法身即是离色身。念念时中。于一切法上无住。一念若住念念即住名系缚。于一切法上念念不住即无缚也。以无住为本。善知识。外离一切相是无相。但能离相性体清净是。是以无相为体。于一切镜上不染名为无念。于自念上离镜。不不于法上念生。莫百物不思。念尽除却。一念断即无别处受生。学道者用心。莫不息法意。自错尚可。更劝他人。迷不自见迷。又谤经法。是以立无念为宗。即缘名人于镜上有念念上便去邪见。一切尘劳妄念从此而生。然此教门立无念为宗。世人离见不起于念。若无有念。无念亦不立。无者无何事。念者何物。无者离二相诸尘劳。真如是念之体。念是真如之用。姓起念。虽即见闻觉之不染万镜而常自在。维摩经云。外能善分别诸法相。内于第一义而不动。善诸识。此法门中。座禅元不着心。亦不着净。亦不言动。若言看心。心元是妄。妄如幻故无所看也。若言看净。人姓本净。为妄念故盖覆真如。离妄念本姓净。不见自姓本净。心起看净。却生净妄。妄无处所。故知看者看却是妄也。净无形相。却立净相。言是功夫。作此见者章自本姓。却被净缚。若不动者。见一切人过患是性不动。迷人自身不动。开口即说人是非。与道违背。看心看净。却是障道因缘。今记汝是此法门中。何名座禅。此法门中一切无碍。外于一切境界上念不去为座。见本姓不乱为禅。何名为禅定。外杂相曰禅。内不乱曰定。外若有相内姓不乱。本自净自定。只缘境触。触即乱。离相不乱即定。外离相即禅。内外不乱即定。外禅内定故名禅定。维摩经云。即是豁然还得本心。菩萨戒云。本须自姓清净。善知识。见自姓自净。自修自作。自姓法身自行。佛行自作自成佛道。善知识总须自体与受无相戒。一时逐惠能口道。令善知识见自三身佛。于自色身归衣清净法身佛。于自色身归衣千百亿化身佛。于自色身归。衣当来圆满报身佛。(已上三唱)色身是舍宅。不可言归。向者三身在自法性。世人尽有。为名不见。外觅三如来。不见自色身中三性佛。善知识。听汝善知识说令善知识。衣自色身见自法性有三世佛。此三身佛从性上生。何名清净身佛。善知识。世人性本自净。万法在自姓。思量一切事即行衣恶。思量一切善事便修于善行。知如是一切法尽在自姓。自姓常清净。日月常名。只为云覆盖上名下暗。不能了见日月西辰。忽遇惠风吹散卷尽云雾。万像参罗。一时皆现。世人性净。犹如清天。惠如日。智如月。智惠常名。于外看敬。妄念浮云盖覆自姓。不能明。故遇善知识开真法吹却名妄。内外名彻。于自姓中万法皆见。一切法自在姓。名为清净法身。自归衣者。除不善行。是名归衣。何名为千百亿化身佛。不思量性即空寂。思量即是自化。思量恶法化为地狱。思量善法化为天堂。毒害化为畜生。慈悲化为菩萨。智惠化为上界。愚痴化为下方。自姓变化甚名。迷人自不知。见一念善知惠即生。一灯能除千年闇。一智能灭万年愚。莫思向前常思于后常。后念善名为报身。一念恶报却千年善心。一念善报却千年恶。灭无常已来后念善名为报身。从法身思量即是化身。念念善即是报身。自悟自修即名归衣也。皮肉是色身是舍宅。不在归依也。但悟三身。即识大亿。今既自归依三身佛。已与善知识发四弘大愿。善知识。一时逐惠能道。众生无边誓愿度。烦恼无边誓愿断。法门无边誓愿学。无上佛道誓愿成(三唱)。善知识。众生无边誓愿度。不是惠能度。善知识。心中众生各于自身自姓自度。何名自姓自度。自色身中邪见烦恼愚痴名妄。自有本觉性。将正见度。既悟正见。般若之智除却愚痴迷妄。众生各各自度。邪见正度。迷来悟度。愚来智度。恶来善度。烦恼来菩萨度。如是度者是名真度。烦恼无边誓愿断。自心除虚妄。法门无边誓愿学。学无上正法无上佛道誓愿成。常下心行。恭敬一切。远离迷执觉知生。般若除却迷妄。即自悟佛道成。行誓愿力。今既发四弘誓愿讫。与善知识无相忏悔三世罪障。大师言。善知识。前念后念及今念。念不被愚迷染。从前恶行一时自姓若除即是忏悔。前念后念及今念。念念被愚痴染。除却从前矫诳心承断。名为自性忏。前念后念及念念不被[病-丙+直]疾染。除却从前疾垢心。自性若除即是忏(已上三唱)。善知识。何名忏悔者终身不作。悔者知于前非恶业恒不离心。诸佛前口说无益我此法门中。永断不作名为忏悔。今既忏悔已。与善知识受无相三归依戒。大师言。善智识。归衣觉两足尊。归衣正离欲。归衣净众中尊。从今已后称佛为师。更不归衣余邪名外道。愿自三宝慈悲灯名善知识。惠能劝善。善知识。归衣三宝。佛者觉也。法者正也。僧者净也。自心归依觉。邪名不生。少欲知足。离财离色。名两足尊。自心归正念。念无邪故即无爱着。以无爱著名离欲尊。自心归净。一切尘劳妄念虽在自姓。自姓不染着。名众中尊。凡夫解从日至日受三归衣戒。若言归佛。佛在何处。若不见佛。即无所归。既无所归。言却是妄。善知识。各自观察莫错用意。经中只即言自归依佛。不言归他佛。自姓不归无所处。今既自归衣三宝。总各各至心。与善知识说摩诃般若波罗蜜法。善知识。虽念不解。惠能与说。各各听。摩诃般若波罗蜜者。西国梵语。唐言大智惠彼岸到。此法须行不在口口念不行。如如化修行者。法身与佛等也。何名摩诃。摩诃者是大。心量广大犹如虚空。莫定心座即落无既空。能含日月星辰大地山河一切草木。恶人善人恶法善法天堂地狱尽在空中。世人性空亦复如是。性含万法是大。万法尽是自姓。见一切人及非人恶知与善。恶法善法尽皆不舍。不可染着。由如虚空。名之为大。此是摩诃行。迷人口念。智者心。又有名人。空心不思。名之为大。此亦不是。心量大不行是少。莫口空说。不修此行。非我弟子。何名般若。般若是智惠。一时中念念不愚。常行智惠即名般若。行一念愚即般若绝。一念智即般若生。心中常愚。我修般若无形相。智惠性即是。何名波罗蜜。此是西国梵音。言彼岸到。解义离生灭着竟生灭去。如水有波浪。即是于此岸。离境无生灭。如水承长流。故即名到彼岸。故名波罗蜜。迷人口念。智者心行。当念时有妄。有妄即非真有。念念若行是名真有。悟此法者。悟般若法。修般若行。不修即凡。一念修行法身等佛。善知识。即烦恼是菩提。捉前念迷即凡。后念悟即佛。善知识。摩诃般若波罗蜜。最尊最上第一。无住无去无来。三世诸佛从中出。将大知惠到彼岸。打破五阴烦恼尘劳。最尊最上第一赞最上。最上乘法修行定成佛。无去无住无来往。是定惠等不染一切法。三世诸佛从中。变三毒为戒定惠。善知识我此法门从八万四千智惠。何以故。为世有八万四千尘劳。若无尘劳。般若常在不离自姓。悟此法者。即是无念无亿无著。莫去谁妄。即自是真如姓用。知惠观照。于一切法不取不舍。即见姓成佛道。善知识。若欲入甚深法界入般若三昧者。直修般若波罗蜜行。但持金刚般若波罗蜜经一卷。即得见性。入般若三昧。当知此人功德无量。经中分名赞叹不能具说。此是最上乘法。为大智上根人说。少根智人若闻法。心不生信。何以故。譬如大龙。若下大雨。雨衣阎浮提如漂草叶。若下大雨。雨放大海不增不减。若大乘者闻说金刚经。心开悟解。故知本性自有般若之智。自用知惠观照。不假文字。譬如其雨水不从无有。元是龙王于江海中将身引此水。令一切众生一切草木一切有情无情悉皆像润。诸水众流却入大海。海纳众水合为一体。众生本性般若之智亦复如是。少根之人闻说此顿教。犹如大地草木。根性自少者。若被大雨一沃。悉皆自到不能增长。少根之人亦复如是。有般若之智之与大智之人亦无差别。因何闻法即不悟。缘邪见障重烦恼根深。犹如大云盖覆于日。不得风吹日无能现。般若之智亦无大小。为一切众生自有。迷心外修觅佛。来悟自性。即是小根人闻其顿教不信外修。但于自心令自本性常起正见。烦恼尘劳众生当时尽悟。犹如大海纳于众流。小水大水合为一体。即是见性。内外不住来去自由。能除执心通达无碍。心修此行。即与般若波罗蜜经本无差别。一切经书及文字。小大二乘十二部经。皆因置。因智惠性故。故然能建立我。若无智人。一切万法本无不有。故知万法本从人兴。一切经书因人说有。缘在人中有愚有智。愚为少故智为大人。问迷人于智者。智人与愚人说法。令使愚者悟解深开。迷人若悟心开。与大智人无别。故知不悟即是佛是众生。一念若悟即众生不是佛。故知一切万法尽在自身心中。何不从于自心顿现真如本姓。菩萨戒经云。我本愿自姓清净。识心见性。自成佛道。即时豁然。还得本心。善知识。我于忍和尚处一闻言下大伍。顿见真如本性。是故汝教法流行后代。今学道者顿俉菩提。各自观心。令自本性顿悟。若能自悟者顿觅大善知识亦道见性。何名大善知。解最上乘法直是正路。是大善知识。是大因缘。所为化道令得见佛。一切善法皆因大善知识能发起故。三世诸佛十二部经。云在人性中。本自具有。不能自姓悟。须得善知识示道见性。若自悟者不假外善知识。若取外求善知识望得解说。无有是处。识自心内善知识即得解。若自心邪迷妄念颠倒。外善知识即有教授。汝若不得自悟。当起般若观照。刹那间妄念俱灭。即是自真正。善知识。一悟即知佛也。自性心地。以智惠观照。内外名彻识自本心。若识本心即是解脱。既得解脱即是般若三昧。悟般若三昧即是无念。何名无念。无念法者。见一切法不着一切法。遍一切处不着一切处。常净自性。使六贼从六门走出。于六尘中不离不染。来去自由。即是般若三昧自在解脱名无念行。莫百物不思。当令念绝。即是法传。即名边见。悟无念法者。万法尽通。悟无念法者。见诸佛境界。悟无念顿法者至佛位地。善知识。后代得悟法者。常见吾法身不离汝左右。善知识。将此顿教法门。同见同行。发愿受持。如是佛故。终身受持而不退者。欲入圣位。然须缚受时。从上已来默然而付于法。发大誓愿。不退菩提。即须分付。若不同见解。无有志愿。在在处处勿妄宣传。损彼前人。究竟无益。若遇人不解谩此法门。百劫万劫千生断佛种性。大师言善知识。听悟说无相讼。令汝名者罪灭。亦名灭罪颂。颂曰

  愚人修福不修道　　谓言修福而是
  布施供养福无边　　心中三业元来在
  若将修福欲灭罪　　后世得福罪无造
  若解向心除罪缘　　各自世中真忏悔
  若悟大乘真忏海　　除邪行正造无罪
  学道之人能自观　　即与悟人同一例
  大师令传此顿教　　愿学之人同一体
  若欲当来觅本身　　三毒恶缘心中洗
  努力修道莫悠悠　　忽然虚度一世休
  若遇大乘顿教法　　虔诚合掌志心求

大师说法了。韦使君官寮僧众道俗赞言无尽。昔所未闻。使君礼拜自言。和尚说法实不思议。弟子当有少疑欲闻。和尚望意。和尚大慈大悲为弟子说。大师言。有议即闻。何须再三。使君闻法可不不是西国第一祖达磨祖师宗旨。大师言是。弟子见说。达磨大师代梁武。谛问达磨。朕一生未来造寺布施供养有有功德否。达磨答言。并无功德。武帝惆怅遂遣。达磨出境。未审此言。请和尚说。六祖言。实无功德。使君朕勿疑达磨大师言。武帝着邪道不识正法。使君问。何以无功德。和尚言。造寺布施供养只是修福。不可将福以为功德。在法身非在于福田。自法性有功德。平直是德。佛性外行恭敬。若轻一切人悟我不断。即自无功德。自性虚妄法身无功德。念念德行平等真心。德即不轻常行于敬。自修身即功。自修身心即德。功德自心作。福与功德别。武帝不识正理。非祖大师有过。使君礼拜又问。弟子见僧道俗。常念阿弥大佛。愿往生西方。请和尚说。德生彼否。望为破疑。大师言。使君听。惠能与说。世尊在舍卫国。说西方引化。经文分明。去此不远。只为下根。说近说远。只缘上智。人自两重。法无不名。悟有殊见有迟疾。迷人念佛生彼。悟者自净其心。所以言佛随其心净则佛土净。使君。东方但净心无罪。西方心不净有愆。迷人愿生东方。西者所在处并皆一种。心但无不净。西方去此不远。心起不净之心。念佛往生难到。除恶即行十万。无八邪即过八千。但行真心到如禅指使君但行十善。何须更愿往生。不断十恶之心。何佛即来迎请。若悟无生顿法。见西方只在刹那。不悟顿教大乘。念佛往生路遥。如何得达。六祖言。惠能与使君移西方刹那。问曰。前便见。使君愿见否。使君礼拜。若此得见何须往生。愿和尚慈悲为现西方大善。大师言。唐见西方无疑即散。大众愕然莫知何是。大师曰。大众。大众作意听。世人自色身是城。眼耳鼻舌身即是城门。外有六门。内有意门。心即是地。性即是王。性在王在性去王无。性在身心存。性去身坏。佛是自性作。莫向身求。自性迷佛即众生。自性悟众生即是佛。慈悲即是观音。喜舍名为势至。能净是释迦。平真是弥勒。人我是须弥。邪心是大海。烦恼是波浪。毒心是恶龙。尘劳是鱼鳖。虚妄即是神鬼。三毒即是地狱。愚痴即是畜生。十善是天堂。我无人须弥自倒。除邪心海水竭。烦恼无波浪灭。毒害除鱼龙绝。自心地上。觉性如来。施大智惠。光明照曜。六门清净。照波六欲。诸天下照。三毒若除。地狱一时消灭。内外明彻。不异西方。不作此修。如何到彼座下。问说赞声彻天。应是迷人人然便见。使君礼拜赞言。善哉善哉。普愿法界众生闻者一时悟解。大师言。善知识。若欲修行。在家亦得。不由在寺。在寺不修。如西方心恶之人。在家若修行。如东方人修善。但愿自家修清净即是恶方。使君问和在家如何修。愿为指授。大师言。善智识。惠能与道俗作无相颂。尽诵取。衣此修行。常与惠能说一处无别。颂曰

  说通及心通　　如日至虚空
  惟传顿教法　　出世破邪宗
  教即无顿渐　　迷悟有迟疾
  若学顿教法　　愚人不可迷
  说即须万般　　合离还归一
  烦恼暗宅中　　常须生惠日
  邪来因烦恼　　正来烦恼除
  邪正疾不用　　清净至无余
  菩提本清净　　起心即是妄
  净性于妄中　　但正除三障
  世间若修道　　一切尽不妨
  常现在已过　　与道即相当
  色貌自有道　　离道别觅道
  觅道不见道　　到头还自懊
  若欲贪觅道　　行正即是道
  自若无正心　　暗行不见道
  若真修道人　　不见世间愚
  若见世间非　　自非却是左
  他非我有罪　　我非自有罪
  但自去非心　　打破烦恼碎
  若欲化愚人　　是须有方便
  勿令破彼疑　　即是菩提见
  法无在世间　　于世出世间
  勿离世间上　　外求出世间
  邪见出世间　　正见出世间
  邪正悉打却　　此但是顿教
  亦名为大乘　　迷来经累劫
  悟则刹那间

大师言。善智识。汝等尽诵取此偈。依偈修行。去惠能千里。常在能边。此不修对面千里。各各自修法不相持。众人旦散。惠能归漕溪山。众生若有大疑。来彼山间。为汝破疑。同见佛世合座官寮道俗礼拜和尚。无不嗟叹。善哉大悟。昔所未问。岭南有福。生佛在此。谁能得智。一时尽散。大师往漕溪山。韶广二州行化四十余年。若论门人。僧之与俗三五千人说不尽。若论宗指。传授坛经。以此为衣约。若不得坛经。即无禀受。须知法处年月日性名遍相付嘱。无坛经禀承。非南宗定子也。未得禀承者。虽说顿教法。未知根本。修不免诤。但得法者。只劝修行。诤是胜负之心。与道违背。世人尽传南宗能比秀。未知根本事由。旦秀禅师于南荆府堂阳县玉泉寺住时修行。惠能大师于韶州城东三十五里漕溪山住。法即一宗。人有南比。因此便立南北。何以渐顿。法即一种。见有迟疾。见迟即渐。见疾即顿。法无渐顿。人有利钝。故名渐顿。神秀师常见人说。惠能法疾直旨路。秀师遂换门人僧志诚曰。汝聪明多智。汝与吾至漕溪山。到惠能所礼拜。但听莫言吾使汝来。所听意旨记取。却来与吾说看惠能见解与吾谁疾迟。汝弟一早来勿令吾怪。志诚奉使欢喜。遂半月中间即至漕溪山。见惠能和尚礼拜。即听不言来处。志城闻法。言下便悟。即契本心。起立即礼拜自言。和尚。弟子从玉泉寺来。秀师处不德契悟。闻和尚说。便契本心。和尚慈悲愿当散示。惠能大师曰。汝从被来应是紬作。志诚曰。未说时即是。说乃了即是。六祖言。烦恼即是菩提亦复如是。大师谓志诚曰。吾闻。与禅师教人唯传戒定惠。与和尚教人戒定惠如何。当为吾说。志城曰。秀和尚言戒定惠。诸恶不作名为戒。诸善奉行名为惠。自净其意名为定。此即名为戒定惠。彼作如是说。不知和尚所见如何。惠能和尚答曰。此说不可思议。惠能所见又别。志城问何以别。惠能答曰。见有迟疾。志城请和尚说所见戒定惠。大师言。如汝听悟说看悟所见处。心地无疑非自性戒。心地无乱是自性定。心地无痴自性是惠。能大师言。汝戒定惠劝小根诸人。吾戒定惠劝上人。得吾自亦不立戒定惠。志城言。请大师说不立如何。大师言。自姓无非无乱无痴。念念般若观照。当离法相。有何可立。自姓顿修。立有渐此契以不立。志诚礼拜。便不离漕溪山。即为门人。不离大师左右。又有一僧。名法达。常诵法华经七年。心迷不知正法之处。经上有疑。大师智惠广大。愿为时疑。大师言。法达。法即甚达。汝心不达。经上无痴。汝心自邪。而求正法。吾心正定。即是持经。吾一生已来不识文字。汝将法华经来对。吾读一遍。吾问即之。法达取经到对。大师读一遍。六祖问已即识佛意。便汝法达说法华经。六祖言。法达。法华经无多语。七卷尽是譬喻内缘。如来广说三乘。只为世人根钝。经闻公明。无有余乘。唯一佛乘。大师。法达。汝听。一佛乘莫求二佛乘迷却。汝圣经中何处是一佛乘。汝与说。经云。诸佛世尊唯汝一大事因缘故出现于世(已上十六家是正法)法如何解。此法如何修。汝听吾说。人心不思。本源空寂。离却邪见。即一大是因缘。内外不迷。即离两边。外迷看相。内迷着空。于相离相。于空离空。即是不空。迷吾此法。一念心开。出现于世。心开何物。开佛知见。佛犹如觉也。分为四门。开觉知见。示觉知见。悟觉知见。入觉知见。开示悟入上一处入即觉知见。见自本性即得出世。大师言。法达。悟常愿。一切世人心地。常自开佛知见。莫开众生知见。世人心愚迷造恶。自开众生知见。世人心正起智惠观照。自开佛智见。莫开众生智见。开佛智见即出世。大师言。法达。此是法达经一乘法。向下分三。为名人故。汝但于一佛乘。大师言。法达。心行转法华。不行法华转。心正转法华。心耶法华转。开佛智见转法华。开众生智见被法华转。大师言。努力依法修行。即是转经。法达一闻言下大悟。涕泪悲泣自言。和尚实未僧转法华七年。被法华转。已后转法华。念念修行佛行。大师言。即佛行是佛其时听入无不悟者。时有一僧。名智常。来漕溪山。礼拜和尚。闻四乘法义。智常闻和尚曰。佛说三乘。又言最上乘。弟子不解。望为敬示。惠能大师曰。汝自身心见。莫着外法相。元无四乘法。人心不量四等法有四乘。见闻读诵是小乘。悟解义是中乘。衣法修行是大乘。万法尽通。万幸俱备。一切无离。但离法相。作无所德是最上乘。乘是最上行。义不在口诤。汝须自修。莫问悟也。又有一僧。名神会。南阳人也。至漕溪山礼拜。问言。和尚座禅见亦不见。大师起把打神会三下。却问神会。吾打汝痛不痛。神会答言。亦痛亦不痛。六祖言曰。吾亦见亦不见。神会又问。大师何以亦见亦不见。大师言。吾亦见常见自过患故。云亦见亦不见者。不见天地人过罪。所以亦见亦不也。汝亦痛亦不痛如何。神会答曰。若不痛即同无情木石。若痛即同凡即起于恨。大师言。神会向前见不见是两边。痛是生灭。汝自性旦不见。敢来弄人礼拜。礼拜更不言。大师言。汝心迷不见。问善知识觅路。以心悟自见。依法修行。汝自名不见自心。却来问惠能见否。吾不自知。代汝迷不得。汝若自见。代得吾迷。何不自修。问吾见否。神会作礼。便为门人。不离漕溪山中。常在左右。大师遂唤门人法海．志诚．法达．智常．志通．志彻．志道．法珍．法如．神会。大师言。汝等拾弟子近前。汝等不同余人。吾灭度后。汝各为一方头。吾教汝说法不失本宗。举科法门动三十六对。出没即离两边。说一切法莫离于性相。若有人问法。出语尽双。皆取法对来去相因。究竟二法尽除。更无去处。三科法门者荫界入。荫是五荫。界十八界。是十二入。何名五荫。色荫受荫相荫行荫识荫是。何名十八界。六尘六门六识。何名十二入。外六尘中六门。何名六尘。色声香未独法是。何名六门。眼耳鼻舌身意是。法性起六识。眼识耳识鼻识舌识身识意识。六门六尘。自性含万法。名为含藏识。思量即转识。生六识出六门六尘是。三六十八。由自性邪起十八邪含。自性十八正含。恶用即众生。善用即佛。用油何等。油自性。对外境无情对有五。天与地对。日与月对。暗与明对。阴与阳对。水与火对语与言对法与相对有十二对。有为无为。有色无色对。有相无相对。有漏无漏对。色与空对。动与净对。清与浊对。凡与性对。僧与俗对。老与少对。大大与少少对。长与短对。高与下对。自性居起用对有十九对。邪与正对。痴与惠对。愚与智对。乱与定对。戒与非对。直与典对。实与虚对。崄与平对。烦恼与菩提对。慈与空对。喜与顺对。舍与悭对。进与退对。生与灭对。常与无常对。法身与色身对。化身与报身对。体与用对。性与相有清无亲对。言语与法相有十二对。内外境有无五对。三身有三对。都合成三十六对法也。此三十六对法。解用通一切经。出入即离两边。如何自性起用三十六对。共人言语。出外于离相。入内于空离空。着空即惟长无名。着相惟邪见谤法。直言不用文字。既云不用文字。大不合言语言语即是文字。自性上说空。正语言本性不空迷自惑。语言除故。暗不自暗。以名故暗。暗不自暗。以名变暗。以暗现明。来去相因。三十六对亦复如是。大师言。十弟子。已后传法迎相教授一卷檀经。不失本宗。不禀授坛经。非我宗旨。如今得了。迎代流行。得遇坛经者。如见吾亲授。拾僧得教授已。写为檀经。迎代流行。得者必当见性。大师先天二年八月三日灭度。七月八日唤门人告别。大师天无年于[木*蕇]州国恩寺造塔。至先天二年七月告别。大师言。汝众近前。五至八月欲离世间。汝等有疑早问。为外破疑。当令迷者尽使与安乐。吾若去后无人教与。法海等众僧闻已涕泪悲泣。唯有神会。不动亦不悲泣。六祖言。神会小僧却得善等毁誉不动。除者不得。数年山中更修何道。汝今悲泣。更有阿谁。忧吾不知去处在。若不知去处。终不别汝。汝等悲泣即不知吾处。若知去处即不悲泣。性听无生无灭无去无来。汝等尽座。吾与如一偈真假动净偈。与等尽诵。取见此偈意汝吾同。于此修行不失宗旨。僧众礼拜。请大师留偈。敬心受持偈曰

  一切无有真　　不以见于真
  若见衣真者　　是见尽非真
  若能自有真　　离假即心真
  自心不离假　　无真何处真
  有性即解动　　无性即不动
  若修不动行　　同无情不动
  若见真不动　　动上有不动
  不动是不动　　无情无佛众
  能善分别相　　第一义不动
  若悟作此见　　则是真如用
  报诸学道者　　努力须用意
  莫于大乘门　　却执生死智
  前头人相应　　即共论佛语
  若实不相应　　合掌令劝善
  此教本无诤　　无诤失道意
  执迷诤法门　　自性入生死

众僧既闻识大师意。更不敢诤。依法修行。一时礼拜。即之大师不求住世。上座法海向前言。大师。大师去后。衣法当付何人。大师言。法即付了。汝不须问。吾灭后二十余年。邪法辽乱。惑我宗旨。有人出来。不惜身命。弟佛教是非。竖立宗旨。即是吾正法。衣不合转。汝不信。吾与诵先代五祖传衣付法诵。若据第一祖达摩颂意。即不合传衣。听五与汝颂。颂曰

第一祖达摩和尚颂曰

  吾大来唐国　　传教救名清
  一花开五叶　　结果自然成

第二祖惠可和尚颂曰

  本来缘有地　　从地种花生
  当本愿无地　　花从何处生

第三祖僧璨和尚颂曰

  花种虽因地　　地上种化生
  花种无性生　　于地亦无生

第四祖道信和尚颂曰

  花种有生性　　因地种花生
  先缘不和合　　一切尽无生

第五祖弘忍和尚颂曰

  有情来下种　　无情花即生
  无情又无种　　心地亦无生

第六祖惠能和尚颂曰

  心地含情种　　法雨即花生
  自吾花情种　　菩提果自成

能大师言。汝等听。吾作二颂。取达摩和尚颂意。汝迷人依此颂修行。必当见性。第一颂曰

  心地邪花放　　五叶逐根随
  共造无明叶　　见被叶风吹

        第二颂曰

  心地正花放　　五叶逐恨随
  共修般若惠　　当来佛菩提

六祖说偈已了。放众生散。门人出外思惟。即知大师不久住世。六祖后至八月三日食后。大师言。汝等善位座。五今共与等别。法海闻言。此顿教法传受。从上已来至今几代。六祖言。初传受七佛释迦牟尼佛。第七大迦叶。第八阿难。第九末田地。第十商那和修。第十一优婆鞠多。第十二提多迦。第十三佛陀难提。第十四佛陀密多。第十五胁比丘。第十六富那奢。第十七马鸣。第十八毗罗长者。第十九龙树。第二十迦那提婆。第二十一罗睺罗。第二十二僧迦那提。第二十三僧迦那舍。第二十四鸠摩罗驮。第二十五阇耶多。第二十六婆修盘多。第二十七摩拏罗。第二十八鹤勒那。第二十九师子比丘。第三十舍那婆斯。第三十一优婆堀。第三十二僧迦罗。第三十三须婆蜜多。第三十四南天竹国王子。第三子菩提达摩。第三十五唐国僧惠可。第三十六僧璨。第三十七道信。第三十八弘忍。第三十九惠能自身当今受法第十四。大师言。今日已后。迎相传受。须有依约。莫失宗旨。法海又白。大师今去留付何法。今后代人如何见佛。六祖言。汝听。后代迷人。但识众生即能见佛。若不识众生觅佛。万劫不得见也。五今教汝。识众生见佛。更留见真佛解脱颂。迷即不见佛。悟者即见。法海愿闻代代流传。世世不绝。六祖言。汝听。吾汝与说。后代世人。若欲觅佛。但识佛心众生即能识佛即像有众。离众生无佛心

  迷即佛众生　　悟即众生佛
  愚痴佛众生　　智惠众生佛
  心剑佛众生　　平等众生佛
  一生心若剑　　佛在众生中
  一念吾若平　　即众生自佛
  我心自有佛　　自佛是真佛
  自若无佛心　　向何处求佛

大师言。汝等门人好住。吾留一颂。名自性真佛解脱颂。后代迷门此颂意。意即见自心自性真佛。焉汝此颂。吾共汝别。颂曰

  真如净性是真佛　　邪见三毒是真摩
  邪见之人摩在舍　　正见知人佛则过
  性众邪见三毒生　　即是摩王来住舍
  正见忽则三毒生　　摩变成佛真无假
  化身报身及净身　　三身无本是一身
  若向身中觅自见　　即是佛菩提因
  本从花身生净性　　净性常在花身中
  性使花身行正道　　当来员漏最真无
  媱性本身清净因　　除即媱无净性身
  性中但自离吾欲　　见性刹那即是真
  今生若吾顿教门　　悟即眼前见性尊
  若欲修行云觅佛　　不知何处欲求真
  若能身中自有真　　有真即是成佛因
  自不求真外觅佛　　去觅总是大痴人
  顿教法者是西流　　求度世人须自修
  今保世间学道者　　不于此是大悠悠

大师说偈已了。遂告门人曰。汝等好住。今共汝别。吾去已后。莫作世情悲泣。而受人予门钱帛着孝衣。即非圣法。非我弟子。如吾在日一种。一时端坐。但无动无净无生无灭无去无来无是无非无住。但然寂净即是大道。吾去已后。但衣法修行。共吾在日一种。吾若在世。汝违教法。吾住无益。大师云此语已。夜至三更。奄然迁花。大师春秋七十有六。大师灭度。诸日寺内异香氲氲。经数日不散。山用地动。林木变白。日月无光。风云失色。八月三日灭度。至十一月。迎和尚神座于漕溪山。葬在龙龛之内。白光出现直上冲天旨始散。韶州刺使韦处立碑。至今供养。此坛经。法海上座集。上座无常。付同学道。漈道漈无常。付门人悟真。悟真在岭南溪漕山法兴寺。见今传受此法。如付山法须德座上恨知心信佛法。立大悲持此经。以为衣承。于今不绝。和尚本是韶州曲江悬人也。如来入涅盘。法教流东土。共传无住即我心无住。此真菩萨。说真示行。实喻唯教大智人。是旨衣凡度誓修行。修行遭难不退。遇苦能忍。福德深厚。方授此法。如根性不堪林量不得须求此法。违立不德者不得妄付坛经。告诸同道者今诸蜜意

南宗顿教最上大乘坛经法一卷

大乘志三十　大圣志四十　大通志五十

  大宝志六十　大法志七十　大德志八十

  清之藏志三十　清持藏志四十　清宝藏志五十　清莲藏志六十　清海藏志七十

  大法藏志八十　此是菩萨法号


能显中边慧日论

    No. 1863

能显中边慧日论第一

        淄州大云寺苾刍慧沼撰

  十力五眼大圣雄　　为物求法无边劫
  八万四千妙宝藏　　咸契其真胜彼岸
  随机诠显各令鉴　　故号能仁为法王
  佛日权隐涅槃山　　正教随潜慧眼灭
  十地三贤诸圣众　　愍物护法释深经
  末世命念慧行微　　多者随情迷圣旨
  偏释正教从己见　　自迷迷他碍法流
  今采经论会诸文　　通法济生令正解
  故我稽首归三宝　　唯愿慈悲见加护

夫胜义无差。经论起平等之说。俗谛有异。诸圣流四一之谈。随相理智星分。归性心言并绝。或真或俗。乍实乍权。量为应物示因符机趣果。理虽是一。根器寔多。故更使十二玄门说有同别。三藏奥旨诠或总分。或有执如而作生因。心体为诸法种。迷执一文总不令异。有异难会。即指为小为权。不知如来有根性等力。有情有种种界等。或有偏固别诠咸使不一。有一乖反即云随假随人。不知世尊有同体意乐。依如有不定性等。所以声闻被诘。为不识机差。菩萨见诃。由不依理一。若言真如佛性是一。齐得作佛。种性不殊。即四担三草之喻不成。若言阐提二乘尽不作佛。种性各一。即三车二城之况不立。故由生界种性。有无约理。周遍有识。皆有据事差别。有识有无。有性复有定不定殊。无性复有暂毕竟别。以此声闻说有多类。阐提复演数没。因斯乘或一二三五等分果。或凡圣权实等别。或说皆有佛性皆当作佛。或说有无种性非皆作佛。然佛因既为无为异。佛果亦常无常分。依三义而标常住之名。或据或无以立无为之称。或有迷斯妙旨。云三佛而总凝然。见说无为。将四智而无生灭不知。皆是正遍知尊。依四秘密。四种意趣。随自随他。十二分教。佛自会通。散在诸经。率难被究。弥勒菩萨广制瑜伽论释云。理无不究。事无不尽。文无不释。义无不诠执无不破。疑无不遣。行无不修。果无不证。正为菩萨。令于诸乘境行果等。皆得善巧。勤修大行。证大菩提。广为有情。常无倒说。兼为余乘。令依自法修自分行得自果证。无著等师或别释一部。或通明大趣。并教理符焕。本末递晖。然有情昏密旨。欲大海而灌[土*幻]塘。心翳衣珠。举秽食而投宝器。连城鱼目卉木无分。毒药醍醐薰莸弗别。恃萤光而指日月。陵宝剑而振铅锋。多罗竟定后先。达磨率分显密。若也互相发起。即旨约文。遵实执为真。乃词乖理爽。余虽不敏。曾酌法海之波澜。念惑徽猷。疑怀济崄之南指。既逢高论。握管前驱。采三藏之精微。摝五乘之奥旨。显其幽趣。以契宏途。略述三章。用开未悟。文虽不丽。理寔可观。冀诸玄鉴镜详其致

    爰真破执章第一

  破定时因一　破定时教二　破定权实三　破妄通经四　破定显密五　破缘正佛性六

    破定时因一

有云。经论之内或有名同而义异。如解深密等说于一乘。与法华等说于一乘。此虽名同。深密即存三明一。法华则破二明一。而义有异。何者。深密存于二灭。云定性二乘不坐道场。颂云。故于其中立一乘。非有情性无差别。此存三明一。法华等云。声闻若菩萨。闻我所说法。乃至于一偈。皆成佛无疑。唯此一事实。余二则非真。舍羊鹿而灭化城。破二灭而归宝所。故义有异。此说非理。所以者何。诸说一乘名义无异。法华深密略举其同。且法华一乘与深密等。摄论既引法华会中舍利弗记别。在十义中。如何得言法华已前说一乘别。摄论但释已前一乘不释法华。既同所释。明知不别。又定性人无有显又说得作佛。楞伽经中。大慧问佛答。昔发菩提愿者非决定等。法华经论。决定之人根未熟故。菩萨与记令使发心。文言既总。复说往事。既说破二灭。一乘为显了。即须决定说二乘皆作佛。何故除决定。又第三喻。为一向求大乘者。谓离大乘无别二乘。令知种种乘异。故说雨喻。故同深密趣寂种性不坐道场。法华唯为退菩提心及变化声闻。三周说一乘。所授声闻皆唯此二。经论共同。总无趣寂。在文具显。故同深密不定种姓能趣正觉。法华经云。欲示众生佛之知见。论释同义云。同者三乘法身平等。三乘法身平等者。佛性法身无差别故。此同深密依三无性胜义无性等。亦是梁论依法如平等故说一乘。法华经中。四大声闻自说譬喻。初为除粪客作贱人。中间付财自无悕取。后集众告方生领悟。此同深密第三时教。又同诸论所摄一类法无我等。梁唐摄论文皆具显。云彼不释法华一乘。故同异言但妄分别。又云。或有名异而体同。涅槃佛性体即真如。佛性论中名为应得。既许理性遍有情。不信应得定作佛者。此亦非理。虽有应得因缘。然许大悲菩萨并有加行因。尽众生界故常不作佛。何废有情虽有应得因。无加行因故常不作佛。若云我许作者。即是违经。加行有无下。显正中自当广辨。有义云。因有缘正。果有近远。缘即相应善等。正谓八识。如来藏性。八识齐成。真如遍有。纵阙缘因。修之当有。不信正因。岂不迷乎。彼执不然。且以真如为正因者。为望生果名为正。为据迷悟依为正。若能生果名为正因。遍违经论常非生因。菩萨地经第四。瑜伽论三十八。地持第三十。因四缘无。说常法。常法为因缘者。瑜伽摄论种子之义亦悉相返。若云彼并缘因。非亲生果者。违诸经论。便成大过。又岂不许报佛之身具五蕴耶。若具五蕴。因尚非蕴摄。宁为蕴因。又佛性论不许真实能生有。故八识虽为正因。非据无始现行识说。楞伽经云。具足无漏薰习法。故名不空如来藏。若取无始现行之识为佛正因。即佛正因无漏恒现行。何得有凡夫。若云是有漏者。即何得为正因。即违摄大乘说毒为甘露。又心心所法岂非报佛正因。若非报佛正因。违庄严论及摄论等四智心品名为报身。许为报佛。云相应善等为缘因者。何太猛耶。若以真如为法身正因者。不过二。所谓生了。真如望法身。非生了因摄。如何名正因。只可得许因果位殊。因名如来藏。果位名法身。如不生如。复不自显。既非生了。不知何理能为正因。体于二位不改易故。故分因果缘正妄施。三身正因下。显正中广为分别。有义久修菩萨行者。成堪任持。住自乘性必得作佛。未至此位。云不作佛。有迷不任菩萨自乘种性。最初发心非堪任持。云无种性。便谓毕竟是无种性不得作佛。彼亦非理。所以者何。菩萨地经云。因初发心决定必得阿耨菩提。地持云。云何名持。菩萨自种性。初发心。及一切菩提分法。是名为持。何以故。菩萨依种性必定堪任阿耨菩提。是故种性名必定持。乃至云。是故初发心名菩萨行方便持。菩萨依行方便满足阿耨菩提。既云是故初发心名菩萨行方便持。依行方便满足菩提。何得说言由其久习方名为持方名有性。又菩萨地经云。若无菩萨性者。虽复发心勤修精进。终不能得阿耨菩提。是故当知。非因发心勤修精进有菩萨性。若久修习至堪任持名有种性。云何经言非因发心有菩萨性。又地持论云。非种性人无种性故。虽复发心勤修精进。必不究竟阿耨菩提。是故当知。虽不发心不修行方便。犹得名为种性持。既云虽不发心名种性持。何烦妄分初后。有云。见小乘五性之文。即谓三乘法尔差别。或无涅槃因。毕竟无性。谓阿颠帝迦无法尔种。不知毕竟无性。无发心因。后时还有五乘差别。所有种性皆新薰起。声闻地文非为定证。此说全非。何以故。瑜伽弥勒菩萨所造。说非定证。胜鬘善戒释迦世尊所宣。将为小教。如斯凶悖。谁敢与言。然云毕竟无性无发心因。后时还有。今问彼言。后发心因为从种起。为无因生。若本无因心自然起。非释迦子。故四卷楞伽第一云。大慧若复说无种。有三种识。三缘合生者。龟应生毛。沙应出油。汝宗则坏。违决定义。又若不许五乘无始法尔性别。但同一如。尽当成佛。五性新熏非本有者。云何世尊令彼熏五性。不唯说大乘令同熏佛种。维摩经云。彼自无疮。勿伤之等。调御大师岂不知有正应得因故。以小乘而伤之也。若云由根性异者。即五性本有。岂唯新熏。又菩萨地经云。非因发心勤修精进。有菩萨性。故知五性皆悉本有。从本有种数数起现熏成种子名为习性。又善戒经等解定异因云。有声闻性。以声闻乘而般涅槃等。故知性别不由新熏。若由新熏方始有者。即应云先无声闻性。令起声闻乘性而依声闻乘等。既不作是说。明非新生亦非小教。故唯新起理教相违。然大集等说熏有者。据习种说。非性种姓。若言性种姓者。是真如理。非行性者。下当显示。略遣四迷。余可例准

    破定教时二

有义。深密前明。涅槃后说。三七日后四谛法轮。别立教时。四十年后最大法轮。因何不许更立教时。又大乘异小乘。后说大乘立教时。一乘异三乘。后说一乘。因何不许别立教时。故依深密。立初三。法华一乘为第四。涅槃佛性为第五时。此亦不然。有多过失。且转四谛。后立教时。是佛世尊之所说。一乘第四佛性第五。经中不判是谁说。若以义别立教五时。经经说义皆有意别。只如无量寿经。劝往西方随愿往生。即随何净刹。弥勒上生令生知足。或观虚空藏。或复观普贤等。即应教时有多。非三五时。即涅槃经或于一时在恒河岸等。既非定时。故不可取。故说五时。非是佛教。又如法华第二信解品中。广立三时。初云。我等居僧之首。自谓已得涅槃。初时教。又云。世尊往昔说法既久。我时在座。但念空无相。于菩萨法心无喜乐。此第二时。深自庆幸获大善利。法王大宝不求自得。此第三时。偈颂之中三时更显。推同深密。如何违教别立五时。故为大过。又云。无量义经为小乘中乘大乘时别。此开出中乘。合大为一。此亦非理。所以者何。是无量义经初云。自从如来得道已来四十余年。常为众生演说诸法。乃至不出不没。若有闻者。或得暖顶忍世第一法四果辟支佛。发菩提心登于十地。不分三乘。又云。我起树王诣波罗奈鹿野园中。为阿若拘邻等五人转四谛。亦说诸法。乃至念念生灭。中间于此及以处处。为诸比丘并众菩萨。说十二缘六波罗蜜。乃至云。今复于此演说大乘无量义经。乃至念念生灭。不云中间。唯为辟支佛。亦云为并众菩萨故。后不说云。今复于此唯为菩萨。又云。善男子初说四谛。为求声闻人。而八亿诸天来下听法发菩提心。中于处处演说甚深十二因缘为求辟支佛人。而无量众生发菩提心。或住声闻。次说方等十二部经摩诃般若华严海空。演说菩萨历劫修行。而百千比丘万亿人天无量众生得须陀洹果。乃至得阿罗汉。住辟支佛因缘法中。演说十二因缘。云为辟支。但有发菩提心或住声闻。无发缘觉心及证缘觉果。次说方等。乃得声闻果。及住辟支佛因缘法中。不云为菩萨。判云。无量义经为小乘中乘大乘时别。开出中乘。合大乘为一。以此为三时。从何准定。若云既说大教。何非大乘。若尔深密亦说大教。何云三乘。又纵为三。终无说五。亦不限定年月前后。又云。今就乘性说五时者。谓小乘大乘三乘一乘一性。此五时教后兼前义。前无兼后。然法华经立在深密后。涅槃更在法华后。说深密既在于前。如何预断后教故。以浅深次第定为五时。第四第五时非深密教第三时摄。此亦不然。三七日后。方趣鹿园。说四谛教。始度五人。第二七日。即说十地。不起道树。授提谓记。当得作佛。号曰齐成。如何定判最先说小。又复一乘即是大乘。胜鬘经云。声闻缘觉乘皆入大乘。大乘者即是佛乘。是故三乘即是一乘。得一乘者得阿耨菩提。于第二时。判说大乘。一乘即大收合。在第二时。如何为第四。若云深密是说三乘时者。为通三乘藏摄名三乘教。为说有乘三名三乘教时。若许深密通三乘摄。违于正理。今古共许是大乘藏。若云说有三乘名三乘时。法华亦尔。前后俱云。为求声闻等。若云不同。如前已非。故不可说法华一乘为第四时。涅槃亦云。于此经中。或说一乘。或说三乘。又复一性即佛性。佛性即真如。胜鬘经。如来藏经。不增不减经。法界体性经。如来智印经。圣善住天子所问经。诸法无行经。文殊师利问法身经等。皆广明如来藏佛性法身一切生有。如今者云第五时说于佛性。胜鬘经云。末利夫人信法未久。明在于前。如来藏经。准菩提流支云。佛成道后第十年说。佛性论宝性论。皆依此经及解深密无上依经。广明佛性。不依涅槃明佛性义。如何定判于涅槃时始明一切悉有佛性。将胜鬘经等及佛性论等为第五时。若以涅槃在深密后。不得预断为第三时者。如何自引云。或有前经密说后义。如智论说。又华严及在说四谛前。云何无量义经断为第三时说。若云据义类说不据前后。深密亦尔。何独不信。故约前后判为五时。但婴儿慧。智者不许。又云。法华三时与深密别。此亦不尔。二经明时。义意不别。法华第二云。昔于波罗奈转四谛法轮。今复转最妙无上大法轮。且对权实以说二时。隐第二时。信解品偈颂云。佛亦如是。知我乐小。未曾说言汝等作佛。而说我等得诸无漏。成就小乘。声闻弟子。此闻有教。佛敕我等。说最上道。乃至云。我等若闻净佛国土教化众生。都无欣乐。所以者何。一切诸法皆悉空寂。无生无灭。无大无小等。此闻空教。乃至云。我等今日得未曾有。非先所望。而今自得。如彼穷子得无量宝等。此闻非空有教也。长行之中经文亦具。又云。深密存二灭一。法华破二灭一。以此不同者。如前已破。涅槃经亦尔。如第二明医师喻中。初总教服乳。喻有教。次教总断。喻说空教。后有宜不宜服。喻非空有。此对外道执皆有我。为破此有令入人空。且密说人空。义显为小初说法有。次破法有。密说法空。涅槃会中。方为显说。除外道执有故说空。除声闻执空故说有。以明佛性。非妄计我故非有。有常等故非空。合第三时。何名第五。又若涅槃明有佛性。五乘根性皆趣佛果故。第五时者。何故须跋陀罗闻一切众生皆有佛性。齐得作佛。何不发大心而取罗汉果。故如深密判。属第三普为发趣一切乘者。为真了义。审细研寻。义更明显。解此大纲。五门长掩。故不别门。别门对片。又云。教有五时。五门分辨。一次第有殊。二得名有异。三述益不等。四述时不同。五说法有别。言次第殊者。三乘在一乘前。佛性居一乘后。大意同前定前后失。故不重破。言得名异者。第四时教名一乘者。五乘归佛性故。第五时教名佛性者。五性归佛性故。此亦不尔。五乘归一乘故。为第四时。胜鬘亦四果咸归佛果。深密不定亦趣佛乘。应第四时。法华定性亦不归一。应第三摄。上引佛性多经。说同。应第五时名佛性教。何但涅槃。若云尔者。胜鬘如来藏。岂是四十年后耶。前已显非故。言述益不等者。小乘说缘生之有法。为万行之初基。故十轮经云。不学小乘者。无由学大乘。此说依有教积集善根。非是先发小心后方学大。此说不尔。据不定性。初令学小。即法华经门外许与三车。鹿苑证于小果。若据顿悟。即初授提谓记。说华严等经。咸非小乘。又依大教不得积集善根。可须依小依大。依大得福。过于小乘。何要依小。又法华学大。乃至不受余经一偈。又不得亲近小乘三藏学者。既许为了义。何故舍此而不依耶。又瑜伽等说。先学自乘方学余教。若非不定。无斯小大三一次第。若是顿悟。非先学小。此判据何。十轮经意。非开先为说小令种善根。亦非先同无性后分五性。如前显非。言说时别者。此乃同许法华经深密前后。许亦无失。然说深密。是说三乘。法华唯存一实。此理未可。深密解脱第二云。我说声闻缘觉菩萨一清净道成就第一义。唯一清净道更无第二。我意依此故说一乘。如何得言说三乘教。若言许不定回心决定不回。即存二灭。与法华别。此亦不尔。许不定回趣。即破二灭。法华三草一地长殊。决定不记。犹存二灭。若言法华许定性趣大。违论释经。又复经文所记声闻。皆不定性。及以变化。在文具显。良为此会对。此二类声闻言无一不成佛。不尔。如何论释但为利益二人恐损惊怖。不为决定。说两譬喻。令知乘别。岂天亲菩萨不解法华。末世凡夫深得经意。若云深密虽说一乘。许根性别。言唯一者。是密意说。此即会前。不会于后。以后未说。如何先会者。法华亦云已说今说当说。而于其中。此法华经最在其上。云何未说之经此得云在于上。未说许说在上。未说先会许同。此有何失。又佛三明镇朗四智常明。会当未说之经。何失固执不许。又彼自引。或复前经密说后义。如智度论前密说后。彼既信之。前显会后。何故不受。又复十义证法华经在深密后。一云。深密说有二灭。法华说无。此谬如前已显。乃至第十深密许不定性一分成佛。法华全无二灭。此谬准前。言楞伽乃至无性阐提当得涅槃。此亦谬取经意。何者。楞伽无性即当时边。非毕竟者。以后遇佛等。许得作佛故。若言彼说无性即是全无因者。菩萨起大悲。岂是全无性亦说为无性耶。又云。涅槃经说悉当成佛。此亦不尔。初约阐提说无佛性。此据行性。后说皆有。即约理性。不尔。如何前后二说。又云。须陀洹乃至罗汉皆得作佛。不解我意。又恒河七人云那含果有中生槃等。此涅槃经是显了说。岂是全无二灭。又云。此佛性教临涅槃说正因远果。因深果远。极难信故。所以后说。说涅槃经。因深果远。难信共成。云难信故最在后者。此判即谬。何者。涅槃经度须跋陀罗。岂是人胜。遗教经云。最后说法度须跋陀罗。所应度者皆已度讫。方说遗教。岂更因深果远极难信耶。又大衍经涅槃后起。为母说法。岂更难信更显了耶。又既明佛为报母恩涅槃复起。阿难问名。答云。名母子相见经。宣示后世等。此能诠所诠明报恩事。与前教别。应第六时。此不立时。彼云何尔。举始括终。余谬可悉

    破定权实三

有义诸经论中亦说不同。必无两实。定有一权。然就义别。非全虚妄。解深密存二灭而说一乘。有经说阐提毕竟无涅槃法等。斯权教也。法华除二灭而说一乘。涅槃阐提皆有佛性。斯实教也。故诸权实义例有六。一信谤罪福多小异。二所为说人胜劣异。三难解易解浅深异。四佛自会释有无异。五权实相对前后异。六大小不同半满异。三乘一乘五性佛性二说相对亦有六相。故知一乘佛性为实。三乘五性是权。彼说不然。六皆有失。初云五性差别起自小乘。唯一佛乘法华等。说悉当成佛分明显了。唯在涅槃二经之中。广说信毁罪福校量。二乘实灭一分无性。则无斯说。故知一乘佛性之教显了复实。三乘五性教为权隐覆者。若论信谤了不了经罪福实别。深密校量即为定说。故知深密非非了义。判为权者。岂不违经。又有无量诸大乘经不多校量。岂皆权密。若尔。即胜鬘无上依楞伽如来皆不校量。应权非了。又无垢称经云。譬如象马[怡-台+龍]戾不调。加诸楚毒乃至彻骨。然后调伏。乃至云。以如是等苦切言词。殷勤诲喻。然后调伏趣入正法。法华为化声闻钝根。创令不定回趣涅槃。为除声闻四倒。谓佛实般涅槃。说佛理性恒存。切诲令彼调伏。是下劣人。不尔。岂般涅槃前。无利根文殊等可为说涅槃。至涅槃时。始有利根迦叶。方为说实。又纵据校量次定权实。此亦难准。何者。法华涅槃皆广校量。即定为实为了。金刚般若文极校量信受等福。胜天王般若谤斯经者。谤诸佛母。十方无间。大地狱坏。罪报未出大般若经处处校量。由斯经故。疾得成佛。一切功德等。烦不具引。若准此等。即定为实为了。不但自违所执。亦是违经。今不障涅槃等经为了为真。但不得执校量准定。深密般若皆悉不许定性二乘回心向大。并与法华校量相似。故以校量判深密等为权不了。便成过失。又深密经自以了义经校量非了义。此佛自说为了义。然后代凡夫判为非了。应智过佛。为人胜劣失者。若云。法华云劫浊乱时。乃至云成就诸不善根故。于一佛乘方便说三。又云。所以未曾说。说时未至故。又云。于诸菩萨中。正直舍方便。涅槃经云。以无利根迦叶等故。随宜方便开示三乘。又云。如是大事斯下小人则不得闻。何等为大。所谓诸佛甚深秘藏。谓佛性。是故知。法华涅槃一乘佛性为了为实。深密三乘一分无性。此等诸经即为权密。此不应理。若言为人胜劣以定于经权实显密。少分可尔。准法华等经。在于后说。是为胜人。为实为了。判深密等。是在前说。为权为密。太伤猛浪。如华严经及宝性论等。皆说。譬如日出先曜高山。次川泽等。如来亦尔。先为菩萨。后二乘等。成道七日说十地经。涅槃第三十一三子三田三器等。皆先胜后劣。岂以先说法未久。后皆劣人浅法耶。又临涅槃时说遗教等。岂并胜人深法耶。又云。无量大乘在法华前为菩萨说。非劣人浅法。法华经者。论云。为声闻人所作事故。告舍利弗。第二云。我今还欲令汝忆念本愿所行道故。为诸声闻说是大乘经。名妙法莲华。此为声闻。岂胜菩萨。又第二云。舍利弗彼佛出时。虽非恶世。以本愿故。说三乘法。乃至彼国中。以菩萨为大宝故。是劣人。为说三乘浅权之教。又深密经等为弥勒等说。岂劣声闻耶。若云我据人一时殊。后胜前劣。前权后实。即舍利等回心向大等是者。即何废人殊时别。前胜后劣。前实后权。为胜义生等。说决定性不坐道场一分无性。如何偏执法华涅槃独为显实。难易浅深失者。若云。准解深密经第二云。为未种善根未清净障等。说小乘教。令修五事无上品。五事退大智慧。有此上品五事。闻大不谤。准此。小乘易解。大乘难解。涅槃二十七云。十住菩萨不知一切众生悉有佛性。法华第二云。唯一佛乘。汝舍利弗。尚于此经以信得入。智论九十三云。阿罗汉成佛非论者知。唯佛能了。二乘实灭。一分无性。即无斯说。权浅实深。义决定也。亦不应尔。深密既为胜义生观自在法涌弥勒等菩萨说。即是具上品五事。闻大不谤。不作余说。故决定知。是深是实。云不定性成佛定性不成。是能了。佛自说故。执为权浅。岂不相违。故为失也。无上依经说有三品众生。一者著有。著有有二。一者背涅槃道。无涅槃性。不求涅槃。愿乐生死。二者于我法中。不生渴仰。诽谤大乘。此二种别。前是无性。后是有性。但谤大乘。佛性宝性二论皆会言不作佛。据谤者说不会无因。迷者不知。谓言是一。若是一者。佛何二说。故知一分无性之教是实显了。同涅槃经河中常没。常没亦二。又七人各一。又第九云。假使一切无量众生一时成菩提已。此诸如来亦复不见彼一阐提得成菩提。又云。如枯木。如燋种等。此即涅槃显密之说。而说一分无性之教。是权密说。故为大失。会释有无失者。若云。其解深密会前二时。法华涅槃会前深密。无会法华一乘为方便者。又涅槃云。阐提障未来故名为无性。法华云方便说故。此皆经论自会五性三乘。无文会释一乘佛性者。此说不然。胜鬘经云。荷四重担。无闻非法众生。以人天善根而成熟之等。即说四乘。又云。若如来随彼所欲而方便说。即是大乘。无有二乘。二乘者入于一乘。一乘者即第一义乘。既言。如来随彼所欲而方便说。即是大乘。又涅槃第三十一云。一道一味等。涅槃云。我诸弟子不解我意。唱言。如来说须陀洹乃至阿罗汉皆得佛道。并自会讫。同解深密摄大乘等言唯一乘是佛密意。亦会法华。论文明显。涅槃无文。显说行性一切遍故。言障未来。故名为无性。是暂时故。涅槃三十二云。我虽说言一切众生悉有佛性。众生不解佛如是等语。如是语者。后身菩萨尚不能解。而云。若云众生悉有佛性。是名如来随自意语。如来如是随自意语。众生云何一向作解。准此文意。若诸众生皆有佛性。佛显说有。如何后身菩萨不解。云何不得一向作解。以此故知。有无行性真如理遍。说一切有。此则同许佛性论五义。故说佛性。宝性论三义说遍。约如理故。又云。若无因缘观得成者。阐提之人应有此观。准此即许是无行性。况彼自许如心本有。无漏无。既是先无。无漏无因。后从何起。故知一性一乘并经论自会。云无会释。故为失也。权实前后失者。若云权实相对前权后实。处处有文。前实后权。窈无经说者。此亦不然。理不决定。据不定性。一类声闻从小起大。先三后一。可前权后实。约大顿悟。始终俱大。岂可前权唯是后实。深密所判据不定性渐悟性说。又不定判深密已前诸大乘经皆悉隐密。四阿含等密说法有。除外执我。诸般若等密说皆空。除小法执。双陈非空有。方为显了说。即华严虽前说。属第三时。遣教虽后陈。可属第一时。以不分明说空有故。但说四谛。定无异故。如彼所判。华严应权。在前说故。遗教应实。在后说故。又对不定亦先说实。如法华经。所度声闻皆先闻大后发小心。以往准今。为声闻性先实后权。如何定判前权后实。诸佛法久。后要当说真实。依不定人。毗尼前开。涅槃后遮。大小别。深密既非小教。不是专为声闻。如何谬判以权实。又初七日说十地。三七日后说四谛教。岂可前权说后为实。故知大失。大小半满失者。若判小为半。是权密教。据一类说。此则可尔。并约深密瑜伽等论。为其随转权密教者。谬大甚乎。何者。佛自说为了教。今判以为权密。又云。一分无性是小乘义者。准佛性论破小乘品云。若依分别部说。一切凡圣众生并以空为其本。皆从空出故。空是佛性。佛性者即大涅槃。依萨婆多等。则一切众生无有性得佛性。但有修得佛性。所以瑜伽明无依有部教。佛性论破。若尔。佛性涅槃说有佛性。亦应依分别部。涅槃亦说第一义空为佛性故。瑜伽论破。若许尔者。如何定执。佛性论中说有佛性。为显为实。属第五时。若云佛性论中虽破无。不同分别部执有故。非瑜伽所破者。亦应瑜伽虽说一分无。不同有部执无。非佛性论所破。又佛性论分明自说分别部等有。萨婆多等无。云故明有佛性问执无性曰即知不准依大破彼小乘。瑜伽论中无久对辨。何理得知。依小立无。破小说有。又萨婆多立无性得佛性。瑜伽有则性有。无则性无。岂同有部说。皆须小。故为大失。又判瑜伽并摄论等。但释权教。准何为定。发智六足释小乘经。中百等论释于般若。并论明文众人同悉。瑜伽显扬大庄严论菩提资粮论等。不许定性回心。一分有情无行佛性。判为释权教。非大乘经。准天爱知。非智者许。又佛性论及宝性论义意大同。宝性第一显释如来藏经。佛性第四引深密解脱。又明其体即是三性。依深密经。无其显了释涅槃语。岂唯涅槃独明佛性。如来藏等非佛性耶。佛性论等释第五时教。呜呼哀哉。诸大法将并悉涅槃。恣自凡陵侮圣教

    破妄通经四

有云。善戒地持瑜伽等说。无种性人者。据说客性。非本性也。何以得知。经自释云。菩萨性者。谓初发心及三十七品。何以故。菩萨发菩提心。乃是一切善法根本。是故名发。因此发心得阿耨菩提。是故名因。因初发心决定必得阿耨菩提。是故名性。此释初发心。以三义别有三种。名习种性发心。具此三义。前位发心唯有因义。无余二义。然经说云。若无菩萨性者。虽复发心勤修精进。终不能得阿耨菩提者。据前位说。未至种性。虽有轻微。无决定必得堪忍之力及圆满持。名为无性。非是不与发心为因。名无种性。此同仁王璎珞经等。此不应然。若以未至种性无决定力终圆满持。云终不得。名为无性者。云何经云。因初发心决定必得阿耨菩提。是故名性。准此经文。即初发心名之为性。即因初心能得菩提。云不至种性名为无性。未至堪忍及圆满持云终不得。岂不违经文。地持云。依初发心修行六度。名为菩萨行方便持。依行方便满足菩提。是故行方便名为大菩提持。瑜伽亦同。又复后位因初方有云终不得。岂不乖反。又因前前得有后后。云何经云。是故当知。非因发心勤修精进故有菩萨性。既违经义。谬之过甚。亦不得言无不发心云无种性。经言非因发心有菩萨性。地持论云。非种性人无种性故。虽复发心勤修精进。必不究竟阿耨菩提。是故当知。虽不发心不修行方便。犹得名为种性持。瑜伽论云。住无种性补特伽罗。无种性故。虽有发心及行加行为所依止。定不堪忍圆满无上正等菩提。由此道理。虽未发心未修菩萨所行加行。若有种性。当知望彼而得名持。又有种性。若未发心不能速得。不得云终不能得。故瑜伽次云。又住种性补特伽罗。若不发心不修菩萨所行。虽有堪任。而不速证无上菩提。今约位分云无种性。故知为谬。又云。瑜伽论等云无性者。据客性说者。彼自立义理。心为本性。行无漏种为客性。客性自许初无。瑜伽等云无。即了义。云何判为不了。由不能知二种种性。一种性即法尔有。二习种性即法尔种。随缘起现熏新种者。名为习性。善戒经云。性有二种。一者本性。二者客性。言本性者。阴界六入次第相续。无始无终法性自尔。是名本性。即是前云是故当知非因发心有菩萨性。地持云。虽不发心不修加行方便。犹得名为种性持。所修一切善法即为客性。瑜伽论云。从无始世展转传来法尔所得名性种性。若从先来修善所得。是名习姓。法性自尔即是本性故。善戒经云。非因发心有菩萨性者。由本有故。说之为主。习种新起故名为客。地持论同。彼叙异释。广为难序。徒设劬劳。又由不了法性自尔之言。将作真如佛性。若真如言无始终。理即可尔。如何善戒经言次第相续。地持云展转相续。瑜伽论云展转传来。广引文论。是真如性唐捐其功。下当显示。又云。解深密第二云。一向趣寂不坐道场。无余依中诸受永尽。瑜伽论云。无余依中唯有真如无诸作业者。依小乘说。以四十年前。未说二乘无实涅槃。舍分段身别有变易众生无断。深密既在于前故。许二乘趣寂实灭。此亦非理。深密自判般若等经。犹非了义。今第三时是真了义。岂肯更随小乘教说二乘实灭。胜义生赞叹为真了义。又若非真弥勒菩萨瑜伽论中引为决择。可不解会释。后代方解通经。判言弥勒舍实弘权。深为未可。又云。先说佛灭后不灭。信后不灭为了义。先说决定。今回心。何独不信言决定。此不同例。唯小乘教定说佛灭。大乘经论咸许非真决定必不回心。大乘经论通说。决定不回心。变易非别受身。二乘一分实灭下示正中。广为分别。又云。大菩萨藏经第五。邪定聚众生非法器故。若使如来为彼说法。若不为说。终不堪任证于解脱。如来如实知彼有情非法器已。而便弃舍。世亲释云。恶趣名邪性定。入恶趣名邪定。涅槃名正性。定得涅槃名正定涅槃。既却退恶趣后定出。出恶趣已非邪定聚。邪定聚时如来舍置。非邪定时菩萨化也。故知是非毕竟无性。大集第十云。为邪定者。方便演说。令坏邪定。无善子者。令种善子。无法器者。令作法器。为法器者。演说菩提。亦不应理。菩萨藏大集经二说意别。菩萨藏说。若使如来为彼说法。若不说法。终不堪任证于解脱。知非法器。而便弃舍据无种性。不得涅槃。云非法器而便弃舍。非全弃舍。亦令彼得人天乐故。若是恶趣名为邪定。佛弃舍者。云何菩萨垂形六道。岂许菩萨慈悲过佛。又若言。在恶趣邪定之时。佛便舍置。出恶趣已非邪定时。佛菩萨化。岂非灭削诸圣悲愿。大集经云。为邪定者。方便演说令坏邪定。无善子者。令种善子。无法器者。令作法器。为法器者。宣说菩提。此据有性得涅槃记。由作五逆等。名邪定聚。设是有性。断善根者。亦名邪定聚。由断见善及五逆等。未有广多新熏善种。云无善子。未至成就。云非法器。不尔。如何菩萨藏经邪定弃舍。大集即云。方便为说。亦不得说。言大集经中据出邪定。若出邪定便非邪定者。说为邪定者方便演说故。由不能知经论所说三聚有别。作此通经下示正中。广为开示。又云。央掘摩罗经第二云。云何名邪定。诸佛不能化。又次下云。所言邪定谓一阐提。正定谓二乘菩萨。断善根者名一阐提。善根续已即非一阐提。断时名不可治。续已可治。涅槃三十三云。一阐提人而不能救地狱之苦。名不可治。作后世种还名可治。故一切众生皆有佛性。故不可治说近非远。亦不应然。央掘摩经云。邪定聚佛不能化。是无种性。与涅槃经三十三别。涅槃为作后世因者。即是能化。又第十说。如白羊角等。阐提同央掘经。又一阐提非唯断善。但将续善说为可治。此说有余。又一阐提虽有当善。而不能救地狱之苦。未来可救。现在之世无如之何。名不可救。据定报说。若非决定地狱苦可救。不尔。如何。有于现在或生死位。及以后世续善根别。又如五逆名无间业。作已决定往恶趣受。经论又说。五逆四重悔净灭除。不往恶趣生人天等。此由业果有定不定。于定之中。复时报别。经一向说。解亦有余。证有佛性故。亦不可。彼由不了阐提多种故。谬通经下示正中。当为开显。又云。善戒经第三云。众生调伏有其四种。一声闻乘性得声闻道。二缘觉乘性得缘觉道。三有佛性得佛道。四有人天性得人天乐。地持第二瑜伽三十七所说皆同。然调伏有六。一性调伏。二人调伏。性调伏说本性。至发心位。人调伏说四客性。本性说远。一切皆欲菩提。客性说近。有四种别。故经云。性调伏者有善种子故修善法。修善法故坏二障。修善法故身心清净。身心清净故若遇善友若不值遇能坏二障。如痈已熟。遇师悉得除愈等。一切众生亦复如是。修行毕得菩提时。是名为熟。是名性调伏。既说本性调伏已。密意说一切众生当成佛也。同法华论及十法经定性声闻以佛性因记成佛也。二人调伏者四。如上所说。故知人调伏是近因也。有无人无性等。皆是近故。既无人天性。后有人天性。故知先无三乘性。后得三乘性。此说亦非。言性调伏总明本来法尔自性。二众生调伏即明所调伏。故瑜伽云。所成熟补特伽罗略有四种。约生明性。有无不同。大小性别。三行调伏。明菩萨修行所有差别。谓修胜身诸根智慧等。四方便调伏。明菩萨修有三十二方便。五成熟调伏者。明能成熟者及所成熟者。六者熟印调伏。即明所成熟。已成熟者所有印相。显如经论。烦不能引。故性调伏及人调伏非约远近。若云性调伏即明远性。众生本性。二生调伏即是近性。众生客性。一切众生皆有本性。咸应令作佛。何故近以三乘熟之。何故秽食置于宝器。欲行大道。反示小径。彼自无疮。何伤之也。又说近性。为因他有。为本自成。若因他有。云何地持言。有声闻性者。以声闻乘而成熟之等。何故不言无声闻性以声闻性而成熟之等。若云据己有者。以声闻乘而成熟之。若尔。何故复云无种性者则以善趣而成熟之。不言以声闻乘性等而成熟之。若云既未有性。云何可成熟。若尔。无既不为说。何时当得有。又云。既无人天性。后有人天性。故知先无三乘性。后得三乘性。此例虚设。曾无文说先无人天种性。后令有人天种性。若许初无后今有者。即人天趣在佛后有。即应有始。又人天种性生得善感。生得善者。生即便得。岂是先无。后他令有耶。劫坏有生人天。岂佛教耶。若云。智度论云。不住涅槃者。着人天乐福中。与作涅槃因。故知无因后还有性。此亦不尔。智度论云与作涅槃因者。据无现说。非无种子。无种果生。不应理故。又云。若虽言与人天乐。即有性无性别。即所引文云天人善而成熟者。不为定量。此亦不尔。论为定量。何以故。智论云。不住涅槃者。置人天性中。与作涅槃因。不言无种性。以人天善根而成熟之。作涅槃因。是三乘因而成熟之故。又若云不许无种果得生者。何故楞伽经云断善根无性后得涅槃。故知无因后还有性。亦不尔。大悲菩萨亦在此中。岂无佛性名为无性。故知大悲见未成佛云无。断善见断云。非无种子亦不得。难云。若有涅槃因。何故着人天乐中。作涅槃因。善戒经说有三乘性三乘调伏故。此亦不尔。岂有涅槃因。皆能即成圣无暇。不成圣故置人天中。故无著般若论云。难处生者待时故。此意说。生见在难所。待生人天。离难所已而成熟之。谬通胜鬘。准此可悉。又云。瑜伽五十二名无涅槃法。及六十七庄严论第一。无涅槃法者。据客性说。非本正因。本正同有。不可分人。客性有无不同。据斯性别。故优婆塞戒经第一云。以菩提有上中下。菩提非本有。此亦不可义。此说其果由因方得。云非本有。设若说因据新熏起。不障本有上中下性。不尔。如何齐有本大因。始令成三品。过如前说。又云。菩萨由发心得。名不由本性。故准知。得三乘性。名不由本性。此义不尔。名是假说无其实性。云不由性故。摄大乘论云。名义互为客。其事应寻思。非其种性。法体不别。又非无本性。由发心始得。违善戒经。非由发心有菩萨性故。若约位通。如前已非。又次引人调伏。亦如前非。又引摄论云。具障而阙因。诸佛不自在。瑜伽或就障。或就因明。二说不同。皆非本性者。据何为说。设非本性。俱空言。即能显定。又云毕竟阐提。据宝性论云。以无量时故。名毕竟无涅槃法。涅槃经佛性论说亦尔。后定发心皆得成佛者。此等皆据时边者说。非毕竟者。何以得知。无上依经云。有三品众生。一者著有。复有二种。一者背涅槃道。无涅槃性。不求涅槃。愿乐生死。二者于我法中不生渴仰。诽谤大乘。阿难是等众生非我弟子。佛非彼师。乃至云以生死转作。于后际落阐提网。不能自出。前是无性。后虽有性。钝根长时谤法不信。宝性论中会此第二。非第一人。云。为回转谤法者。言无量时。故非第一。若不如是。何故分二。又论自云。若无因缘生如是心者。一阐提等无涅槃性。应发菩提心。不尔。不应经论之中俱作二说。若云论自会讫将此为定。庄严佛地亦分明说无性之人毕竟不成佛。何故不定。故知二说各据性别。经论无违。若云。涅槃经中佛亦自会。障未来故。名为无性。必当得故。名为有性者。亦不应理。此据时边。说必当得。非毕竟者。若不如是。何故第十云。假使一切无量众生一时成熟阿耨菩提已。此诸如来亦复不见彼一阐提得成菩提。诸佛有灭尽期。可云。此人时长故不见佛。无涅槃时。如何言不见。以此故知有毕竟无性。于庄严论广作余通。徒设劬劳。又引摄论云。圣弟子言。此全无少分善根而弃舍。佛观知有而度之者。知有微少不具因。庄严论说不具因。即是余生微少善根。无此微少名毕竟无性者。此亦不尔。无微少善许后作佛。还是时边何名毕竟。未曾起得微少善者。乃是一向行恶行。时边所收。非毕竟无性。若云毕竟后不作佛。何故次下云。已说无性次说令入。此亦不尔。言令入者。以彼论文前说有性。后说无性。有无相对说。次说令入者。说有性令入。不尔。如何云若无性差别则无乘差别等。又云。摄论具障而阙因。诸佛不得自在。无性释云。具障谓烦恼业异。异熟阙因。诸无涅槃因。具障。虽前佛不自在。后佛有自在。例阙因者。应知亦尔。彼说非理。烦恼感果。虽俱有定。即有报尽之时。报尽之时佛得自在。令使涅槃。无因之者于此位中佛不自在。不得令有。岂有自然有因之时。各于彼位佛方教化。若本无因后自然有。亦本凡夫决定自然成圣。何故假善友佛等为缘。于此至理应深可思。如不能悟。余无自在

    破行性遍

有义。理行佛性一切悉有。如大云经等。如来常住。二亦无灭。一切众生悉有佛性为宗。此不尽理。信理性遍。是真弟子。言事性遍。经无诚文。虽言得菩提心。能信亦是。非要能得佛果菩提。方名得心。准所引文。无一切生皆成佛语。若第八体。是有漏性。无记法。非无漏因。天亲摄论等皆悉不许。若言无二乘灭。据不定性。由来共许。若论定性。此不极成。涅槃经云。若云四果皆得作佛。不解我意。涅槃二十七云。一切悉有心。有心皆作佛者。如说一乘。约同体。约同体意乐。三十六云。一切善不善无记等法尽名佛性者。不善。谓烦恼等。若是不善所依真如名为佛性。此则可尔。即以不善名为佛性。违入大乘论。彼云。汝痴无智。谓烦恼为因等。如显示中。引烦恼若为菩提因。岂以不善为善法因。故名佛性。非正佛性。不可为证。若云。恒河中七人不离佛性水。岂非行性者。不尔。此在理佛性水。若行性遍。悉皆得出。何名七人各一。言诸法诸道若因若果悉是佛性者。据一人具七说。以第一人有非无性而求有者。亦名常没。如佛性论所会阐提非无性者。又准此文。虽言常没。许有出时。言一切生悉有佛性。非定一切。行证不遍故。又云。三十七云。为非佛性说于佛性。非佛性者。所谓墙壁瓦石无情之物。离如是等无情之者。是名佛性者。此亦不尔。贪嗔痴等何名佛性。若以贪等能覆佛性者。故知无性。烦恼覆真名为佛性。非必行性。何能显行性。亦同如性遍。若云无行性何得名佛性。此亦不尔。瓦石全非。故对生简众生无者。且阴不论。若云据覆真故名佛性。瓦石等尔。何须简者。此义不例。贪等是障。瓦石非障。故经说云。妙色如本住世间。智者于中得解脱。又经云。如财在异方。得言有财者。据有性者说。三十三云。非有如虚空。非无如兔角。令观行佛性。现虽有因。而未得果。可增长故。非常有故。不如虚空。能为因故。果当得故。不如兔角。而言。说阐提无性。破虚空之常有。说阐提有性。破兔角之常无。若言一分法尔先有。即同虚空常有。一分毕竟无。即同兔角常无。如是说者。谤三宝也。不尔。汝若以真如及心。为平等性。一切常有。即如虚空过。若云据客性见无当有者。此亦不然。无因而生。非释迦子。又复有漏非无漏因。过已数说。观此经意。以因中非定有果。如虚空常有。非定无果。如兔角常无。果当有故。非先有故。能为因故。非如言诠显现得故。又云。三十三云。声闻缘觉八万六万四万二万十千劫住处。名为涅槃。无上法主圣主住处。名大涅槃。准此二乘无实涅槃者。此亦不尔。经云。名为涅槃。不名大涅槃。云何云无。又据不定后回者。作如是说。非定性者。又云。若预流等位。定愿留身。八万劫等及分段有余。不应道理。何以故。涅槃十一病行中云。有五种人。第一人者断三结故。得须陀洹。不落地狱畜生饿鬼。人天七返。永尽诸苦入于涅槃。乃至是人未来过八万劫。得阿耨菩提等。准此故知。非预流位分段有余。依人天七返永尽诸苦。后八万劫故。亦非留身。自谓为涅槃。故预流等位永尽诸苦入涅槃故者。此亦不尔。此谈彼果有此功德。非要无学始得超大。若执经说人天七返永尽诸苦入于涅槃。岂不许彼得灭七生永尽诸苦耶。又若得涅槃永尽诸苦。无学得涅槃。应不受变易。变易之身亦行苦故。虽入涅槃。言诸苦尽不废无学受变易身。虽言预流极七返生。亦许灭七得无学果。故知此文据功能说。或据一类取无学者。理实初果亦得回心即受变易。佛地论中有诚说故。法华有学并回心故。既许法华为了义说。何不信受有学回心。又涅槃第十九直云。须陀洹人八万劫。乃至辟支佛十千劫。第二十又亦直云。须陀洹人八万劫等得阿耨菩提心。乃至辟支十千劫得菩提心。云何经说罗汉辟支。即许依文说前三果。即执不许一经所说。尚致爱憎。取舍诸文。寔为多谬。引法华及法华论言。唯一佛乘声闻皆依佛。又佛性论入圣道已生究竟心。为破如是增上慢心。故知法华真实法教。世亲菩萨为真实。何人更全将为不了者。不尔。何者。胜鬘经云。若如来随彼所欲而方便说。解深密云。若不知佛此密意。涅槃经。我于一时说一行一缘一乘一道等。我诸弟子不解我意。言四果等皆得作佛。摄大乘论无著自云。引摄一类。天亲无性俱云隐密。释迦无著普世亲师。判为不了。世亲何人将为了义。又天亲判为了义。余人何合将为不了。若尔解深密经佛自说为了义。余是何人判为权密。又云。密严下卷云。若解脱者众生界灭。即坏如来一切智性。去来今佛所知之法不得平等。又若涅槃众生灭者。谁离于苦有无余耶。降魔等事皆是妄说。是故当知。诸观行者证于解脱。其身常住。离诸有蕴灭诸习气。譬如热铁投之冷水。热势虽除而铁不坏者。此文意别。初言若众生界灭即坏如来一切智性。据真如说。名众生界故。宝性论引不增不减经云。舍利弗不离众生界有法身。不离法身有众生界。众生界即法身。法身即众生界。此二法者义一名异。诸大乘经处处有文。故不可以证二乘者无余不灭。若云。经云。证于解脱其身常住。离众有蕴灭诸习气等。以为证者。此亦不尔。此说如来。若许二乘入无余依亦如是者。与佛何殊。更须趣大。若云许二乘无余身智都灭。违密严上卷。彼涅槃若灭坏。众生有终尽。众生若有终。是亦有初际。原有非生法。而始依众生。无有非众生。尚生众生界者。此亦不尔。此据理性。或说如来。若以经说众生有终应有初际。论众生灭者。烦恼亦尔。烦恼即众生。因果俱无始。岂以烦恼尽例烦恼有初。若不许或终。诸佛有烦恼。虽许烦恼断。而说或无初。虽复身终。何妨得无始。故彼经意约理性论。又大法鼓经云。迦叶白佛言。世尊众生般涅槃者。为有尽耶。为无尽耶佛告迦叶。众生无有尽也。白佛。云何不尽佛言。若众生尽者。应有减损。此修多罗则为无义。是故迦叶诸佛世尊般涅槃者悉皆常住。以是义故。诸佛世尊般涅槃者终不磨灭。不说二乘般涅槃者亦常不坏。或生界真如无尽。又大庄严论第一云。余人善根无利他故。余人善根涅槃时尽故。菩萨善根不尔。由此为因。种性最胜。若二乘人入无余依有善根在如何言灭。无著天亲事慈尊。自复登极喜言善根灭。如何不信。又云。楞伽第二五性中云。大慧说三乘者。为发起修行地。诸性差别非究竟地。又云。彼三种人声闻缘觉究竟说得如来法身。经说三人。是定性二乘及不定性故者。此亦不尔。彼经初定不定性以为三乘。复说第四不定性乘。准取不定。如无性中大悲菩萨。虽亦大乘性。由悲愿异。更别说三。云非究竟。据不定说。若判说三。是定二乘及不定者。定亦起大。何须别说第四乘耶。下释四卷楞伽。准知谬。胜鬘经宝性论佛性论等文。皆准前知。世亲位居伏忍。蒙赞独为指南。慈氏身住法云。何不孤称逐北。偏赞凡位菩萨说教为真。抑补处慈尊谈法为非了。岂非过乎

    破定显密五

有义。法华一乘是了义说。三乘非了。问一乘为实。三乘为权。法华等是。何故深密说一为权。四为真实。答一乘有二。一密意一乘。二究竟一乘。有差别故。深密摄论等。是密意一乘。法华胜鬘等。是究竟一乘。何以得知有斯二类。以二义辨。一述异。二引两文对显。述异有九。一存三破二异。二说时前后异。三说位不同异。四灭别道同异。五分同全同异。六有会无会异。七合三开一异。八为人胜劣异。九说义不同异。此不应尔。九门俱非。初存三破异者。且判深密等。存三为一故权法华等破三明一故实。此前已显谬判教文。二说时前后异。云华严深密等四十年已前说故权。法华胜鬘等是已后说故实。此亦不尔。若法华前存三明一故为密者。如深密等四十年后说。可如所判。已说小乘。有可存故。且纵为权。华严乃在三七前曾未说小。则未有可存。如何亦判为隐密说。若通论后位说二乘时。亦应隐密通会后一。宁不许耶。故不可以前后判定。又复自判摄论一乘并是权密。即法华等尽摄论释。同深密等一乘非了。如何得判前权后实。三说位不同异。云。解深密等说。如乳酪如众流位一。法一乘如至醍醐皆归海位一者。此亦不尔。如乳等喻。且据一类不定性人从小向大者。各定根性。则不如是。若执喻说修行之者前后定尔。岂许顿悟亦由小耶。有不住则能趣大。应许酥等非从乳出。又法华论有声闻如乳等。佛位如醍醐。岂许深密等所说一乘是声闻位犹如乳等。又许菩萨有顿非渐。如何定判位异为权。若云深密对不定性位异为权者。以何得知为小不定判为不实。四灭别道同异。云。密意一乘道等同故。名之为一。究竟一乘二乘无灭。至佛方有者。不尔。只有说三解脱为等。无说智德三乘共等。如何今判道等皆同然涅槃经云。一道一缘等者。约向大乘云同一道。非说三别。所觉道同。又深密经云。相生胜义。无自性如是我皆已显示。故于其中立一乘。非有情性无差别。说无性同。即二乘无别灭。与法华等一乘何别。五分同全同异。云。密意一乘人无我解脱身分段身同。法无我法身变易身身不同。究竟一乘此等皆同者。既判摄论等为密一乘。如何论文云法无我解脱等故性不同等。显扬论云。即彼诸法约无差别相说故。乃至法无我平等故。若云彼不许终终法无我平等者。岂法华一乘诸声闻等已证法无我等耶。若云许当证故者。摄论等中。亦许不定当得证故。如何为权。若云非说一切皆当同故者。法华亦尔。天亲论释不为定性。损惊怖故。若许定性此等皆同。何不为说。又楞伽云。同入八地三昧乐门者。是曾行大行。不说定性。岂许皆同。又违梁论。梁论云。前偈以了义说一乘。后偈以秘密义说一乘故。又云。复名于法如平等意。诸声闻等人。如来于法华经中。为其授记。已得佛意。但得法如平等意。未得佛法身。若得此法如平等意。彼作是思惟。如来法如即是我法如。由如是意故说一乘。准此论释。岂摄大乘论等所明一乘是权。但人无我等同法华经说。究竟一乘法无我法身等皆同耶。六有会无会异中。云密意一乘不会说三为方便。究竟一乘会说二灭为方便者。不尔。不全会三者。据有定性故。言会三者。据不定性故。定不定性。法华论楞伽经并有明说。若无定性但得作佛。何故涅槃经云不解我意。胜鬘经云。随彼所欲而方便说等。又摄大乘正指法华经云。复次于法华大集中有诸菩萨。名同舍利弗等。深密云。非有情性无差别摄论平等故性不同。法华论云。为二种人说。此皆会讫。如何言不会法华。由不披文。但道听尔。七合三开一异中云。深密会昔合三乘为一乘。一非三中之文。法华会昔开一为三乘。一是三中之佛乘者。不尔。成道七日即说大乘。法华经云。虽复说三乘。但为教菩萨。又云。虽示种种道。其实为一乘。即会一代所说三乘。更于何时所说三乘。云是开一为三乘者。又说一乘。一乘即大乘。岂解深密接彼定性二乘为大。故为不可。又解深密依三无性说乘为一。法华亦同。论释十方佛土中唯有一乘法无二亦无三。无二者。无二乘涅槃等。乃至云声闻辟支佛乘。非彼平等法身之体。以因果行观不同故。梁摄论云。乘有三义。一性二行三果。性即真如。行即十度。果即四德。法华经一乘即佛之知见。论云。依四义说。一者开即无上义。除一切智智。更无余事。即菩提涅槃。二者示者同义。即声闻辟支佛法身平等。法身平等者。佛性法身更无差别故。此非但亦。即摄论一乘性也。三者入者因义。为令证不退转地。示现与无量智业故。无量智业者。即摄大乘所行十度。又摄论法华一乘若有差别。天亲应解。既总会释。准何判别。八为人胜劣异中云。密意一乘为钝根说。究竟一乘为利根说。梁摄论云。有诸菩萨。于大乘根性已入法空。为此说一。同涅槃经。不为钝根为利根说者。不尔。前判摄论一乘是密。今言密者。为钝根说。摄论一乘既判为密。如何复引与涅槃同为利根说。岂不自相鉾楯。又法华经论云。为声闻所依事故。经云。为诸声闻说是大乘经授声闻记等。岂是利根迦叶同涅槃耶。深密告胜义生等。岂是钝根声闻耶。又复先度利根。次后中下。涅槃法华俱在后说。岂为利根。故如来庄严智慧光明经云。文殊师利依彼无边法界众生上中下性。如来放大智日光轮普照众生。亦复如是。初一切诸菩萨等。次辟支佛。次声闻。次所信善根众生。次住邪定聚众生。此等经文岂先钝后利耶。又言。八种一乘为引不定菩萨声闻故。即为钝者。亦不尔。梁摄论云。为利根。八义一乘。第一即为声闻。第二不定菩萨。法华论云。二种声闻如来与记。谓应化声闻。退已还发菩提心者。退已还发菩提心者。即不定性声闻。云何得言究竟一乘为利根说。九说义不同异云。摄论一乘依十义说。法华一乘依四义说。说义不同。明知乘异者。不尔。何者。若云十四义异十权四实。显扬六义庄严八义。应分权实。彼既不尔。此云何然。又法华经说。一乘体性有其四种。论云。依四义明之。摄论等明说一乘意。依八种道理说。非出乘体。故梁论云。为何义故。说二乘人同趣一乘皆得作佛。庄严论云。此中八意佛说一乘。又云。复有何义。以彼彼意而说一乘。偈曰。引接诸声闻。摄住诸菩萨。于此二不定。诸佛说一乘。法华论云。为退菩提声闻。即引接声闻不定之者。满慈等记即变化者。又法华论说三平等云。复示现自身他身法身平等无差别故。乃至云。以不知彼此佛性法身平等故。即谓彼人我证此法。彼人不得此。对治此故。与声闻记。即明法平等人平等。与摄论等说一乘意。何曾有异。谬分显密欲诱婴儿。引文对类。智者应捡。略陈述异之非。对类烦不具显。教既谬陈。显密乘故。妄到实权说乘。文有不同。准此故皆说谬

    破缘正佛性执六

有义。总论佛性理事两门。理即真如法界名因名性等。一切众生皆悉同也。事即三十二相十力等种。一切有情有无不同。问若尔。三十年前犹说二乘实灭。成道十载即说如来藏经。宁以三乘五性先说为权。佛性一乘后说为实。答犹总相明。未简持故。非为决定。涅槃经说。凡是有心皆当作佛。即简无心。对非佛性。说于佛性。即简瓦砾。故但有心是有情者悉有佛性。皆当作佛故。后一乘及说佛性。皆为了义。此亦不然。若有简持名为显了。若无简持即为隐密者。解深密经所说一乘极有简持。简去众生根性持取三性。名之为一。简去定性特取不定当得作佛。定是了义。故涅槃经第三十二云。于是经中。或说三乘。或说一乘。既云或说三乘。复说那含中生般等。即存二灭。胜鬘经云。是故三乘即是一乘。又云。如来随彼所欲而方便说。即是大乘无有二乘。二乘者入于一乘。一乘者即第一义乘。既云方便。即显四乘是真实。说同解深密。法华一向唯说一乘对声闻人。若唯为菩萨。论云。为一向求大乘者。说雨喻令知乘异。论释乘一依法身理。不说根性。一切无异。正同深密据理说一非根无别。又如来藏经云。一切众生虽在诸趣。烦恼身中有如来藏。常无染污。德相备足。如我无异。乃至云。佛见众生如来藏已。欲令开敷为说经法。除灭烦恼。显现佛性。既云一切众生。即简非情讫。又云。如来藏经能大饶益。若有闻者皆成佛道。即同闻涅槃经则见佛性。喻如天雷生象牙花。与涅槃说同有简别。何非是实

有义佛性体有二种。一理二事。理因。性者第一义空。第一义空与法身为正因。亦与报身为缘因。若体生相。亦与报身为正因。报身本体是第一义空故。此不应理。若第一义空是法身正因者。为生了。若为生因。法身是常。常非因生。涅槃十三云。若有诸法从缘生者。则知无常。是诸外道无有一法不从缘生。善男子佛性无生无灭。乃至云。非阴界入之所摄持。是故名常。第九亦云。如是光明名为智慧。智慧者即是常住。常住之法无有因缘。又云。涅槃之体非本无今有。若涅槃体本无今有者。则非无漏常住之法。涅槃非本无今有。如何因生。又高贵德王菩萨问。凡因庄严而得成者。悉名无常。涅槃应尔。如来为答。说因有五。一正因。二和合。三住因。四增长。五远离。涅槃之体非如是等五因所成。法身即涅槃。如何说有因。又因果位异名殊。体常无别亦无增减。如何真如还与真如与为因耶。如来藏经广说喻况明本具足。为障所覆。说法为因。令得开晓。亦非了因。涅槃十九云。复有二因。一作二了。三十七品波罗蜜等。望于涅槃是名了因。又三十三云。远离果者。即是涅槃。远离诸烦恼。一切善业。是涅槃因。因有二种。一近二远。近即三解脱。远则无量世所修善法。乃至云。是故涅槃唯有了因无有生因。此约理事。菩提涅槃智断门别不同。涅槃第二。大般涅槃智断俱名大涅槃故。又真如理望法身位。十因四缘是。何者。摄得为正因。又复自引密严经云。如来清净藏亦名无垢智。华严经无相智无碍智具足在于众生身中。如来藏经云。烦恼身中有如来藏。常无染污。德相备足。如我无异。既云德相具足如我无异。如何为因。只可言教修行为因故。如来藏经云。佛见众生如来藏已。欲令开敷为说经法。除灭烦恼。显现佛性。故天亲般若论云。于法为了因。亦为余生因。经云。一切诸佛从此经出。一切诸佛从此经生。有说。真如即法身体。无说真如为真如因。故成妄说。谓有说如为了因者。果中说因名。非如即了因。若如能了。应自出染。何待余缘。然佛性论云。应得因者。以有真如。智起断惑。真如方显。是所应得之因由也。非是生了。若名亲因。十因四因生了何摄。又佛性论云。应得者。必当可现。名为应得。岂能自显。显在智故。又云。若体生相亦与报身为正因。报身本体是第一义空故者。不尔。此谈其体。虽说真如为法界。界者因义。亦自性义。因者非生。但为依因。故说真如为迷悟依。佛性论云。为道生依由有真如方有俗事。处处文说。又佛性论云。一有体能生有体。一有体能生无体。此即真实。若为报佛正因。即二有体能生有体。何故云一。亦同瑜伽圆成不生法故。又若以真如为正因者。何故佛性论但云。由加行故。论因圆满及果圆满。因圆满者。谓福慧行。又云。圆满因者。即加行因。不云加行因即应得因故。正因者即是福智。不尔。亦说第一义空为染法体。岂许真如与烦恼为正因。若许尔者。违涅槃经。三十三云。若有说言。一切众生定有佛性。常乐我净。不作不生。烦恼因缘。故不可见。当知是人谤佛法僧。明说真如不作不生烦恼因缘。非谤三宝。既许真如若体生相应为报身正因者。既体生相。应生一切法为其正因。岂简染净。若尔。便为大谤三宝。若云言与报身为正因者。非亲生报身者。既不亲生何名正因。如喻大地。大地若无。百草不生。虽依地有。不说大地为百卉正因。真如准知

有义事性亦有二种。一正因。二缘因。涅槃二十八云。正因者众生。缘因者谓六波罗蜜。此说报佛正因也。或说中道观智及善五阴无明结等以为佛性。若说一切因性。三十六云。佛性不名一法。乃至不名万法。未得阿耨菩提时。一切善不善无记法悉名佛性。此与报佛为缘生二因。彼说不然。不了缘因正因别故。若以经言正因归众生。即说众生为报佛正因。六波罗蜜为缘因者。未知言众生为即取第八识。为总五阴。若取八识。第八识有漏无漏种。若取有漏。有漏非无漏正因。若取无漏此即佛性。如何但言众生为正因。而无差别。若云漏无漏皆是正因。何须简别者。众生即五阴。六波罗蜜亦五阴。总正因摄。经中何故别说六度。今准经意。以本有性无漏种隐妙难知故。寄众生说名为佛性。不尔。何故第二十六师子吼云。若一切众生无佛性者。云何而得阿耨菩提。以正因故。故令众生得阿耨菩提。何等正因。所谓佛性。若云即佛说心名为佛性者。余岂非耶。若尔。即违第三十文。彼云。色受想行识慈悲喜舍等并名佛性故。十二因缘亦名佛性。又三十三云。佛性不名一法。乃至善不善法名佛性故。若云虽总云佛性为佛正因意取第八者。以何为证。如何不说。又摄大乘云。不见毒药得为甘露等。又阿毗达磨经但云为流转还灭依。不说为还灭正因。又但总相明善不善法为报佛缘正因。而云显佛性同异。何曾显佛性同异。若以有漏即为正因。此但诚异。诸有智者。谁肯与同。所余门义准此知非。显正因异下示正中。广为开示

能显中边慧日论卷一能显中边慧日论第二

        淄州大云寺苾刍慧沼撰

    引鉴除谬章第二

  标彰五性谬一　种性不同谬二　本性住性谬三　五性唯亲谬四　真如为种谬五　通经法尔谬六　漏生无漏谬七　说教前后谬八　增寿非了谬九　说妄通经谬十　通释外难谬十一

    标彰五性谬一

有义若人同时异。先说实灭无性。后说不灭有性。若人异时同。先后不定。然一分无性二乘实灭。定是小乘悉有佛性二乘无灭。是大乘义。此不应然。谬前后。所以者何。若云人同时异先说实灭无性等者。此据何人说。若据菩萨。不应道理。若据声闻。何教先后。若小乘教先实灭无性。诸大乘中亦说实灭一分无性。若大乘经定知。何经先为小说。何经先为大说。若般若深密等先为小说。般若广明第一义空。深密广明六度三性。般若说众生空。深密说空。皆归三性已。明有性。如何得言先说无性后说有性。又彼自执真如及心为正因性。岂有已前大乘及大乘师立真如及心不遍有情耶。若云据五乘性。亦彼自执五性后有非本法尔。准此。即有未成五性已前之位还是一分无性之者。前教同此。何非了义。若云后教虽有现无皆悉当有故不同前者。不尔。如涅槃经优婆塞经等云。乳中无酪。石中无金。为说因无。为果非有。若无因性后能为因。不应道理。亦应从一切能生于一切。以无因性为彼因故。若云无果大小因许因中无果。前后何殊。独云前说一分无性小乘非了三乘。准妄可悉。又云。一分无性二乘实灭定是小乘。悉有佛性二乘无灭是大乘义。此不应然。谬定大小故。何者。若一分无性名为小乘。一切有性皆名大乘。即分别部皆有佛性。经部一说部总名无实灭。应皆大乘。又以小乘有说实灭及生无性。大乘亦说。尔即云随转。小乘亦说一切有性二乘无灭。又佛性论中。大众部执皆有佛性即第一义空。大乘同彼。应随转门。又大乘中但说六识。是随转门。涅槃经中亦但说六。亦是随转。此既随转。一切有性应许随转。此既不尔。彼云何然。故知不可说同小乘皆为随转。如理门云。外道亦六根境识。佛法同彼。岂邪教耶。又云。大小虽别。然皆不说见道已前成熟有为真无漏已。此亦不尔。岂可不许二乘圣者回心向大。执见道前定不成熟有为无漏。又云。小乘中说。初无漏心无同类因。名刹那法。故知大小同说异生位中未成有为真无漏法者。此亦不尔。何以故。佛性论中。分别部师不信有无性。异部论中。经量部师异生位中成就圣法。瑜伽论说地狱成就三无漏根。楞伽第四无漏习气非刹那法。摄大乘论从同类生。如何独信萨婆多师无漏心无同类因。不信经部分别部师及瑜伽等说有无漏。然涅槃经云乳中无酪性者。为破彼执因中有果故。彼经云。若庵摩罗子有彼树性。云何不见立五丈之质。上下经意非唯一处同瑜伽显扬破因中果果论。不尔。如何经云。若一切众生无佛性者。云何而得阿耨菩提。以正因故。故令众生得阿耨。所谓佛性。前言无佛性。无佛果性。彼云佛性为因。即是有佛因性。若云见道前总无有为无漏种者。岂不但是卒意所谈不依经论。又自引文。若以一滴颇求树汁投之乳中。即便成酪。若本有酪。何为待缘。众生佛性亦复如是。此意如乳为因酪即为果。若已有酪。乳何待缘。众生佛性亦复如是者。若已成佛。何假修因。既待修因。明未有佛。非是不许有佛性因。审文解意。此义即显。复引菩萨优婆塞戒经云。三种菩提无有定性。乃至若言定有性者。是名外道者。此破如言执定有性。因中有果。同涅槃经云。非有如虚空。不说令无犹如兔角。又若如言不许有性。至见道后亦应无性。说三菩提无有定性。不简因果故。如何是拨异生位中无无漏种。余文准此可以得知

    种性不同谬二

有义。以法界真如及第八识为佛正因。真如八识无生不有说一分无性。随转理门。非大乘义。故涅槃楞伽密严皆双说藏识及如来藏为诸法因。涅槃复说第一义空能生善法为种子也。亦善戒经等说其本性。唯说法性不说心者。由理有恒沙性功德故。顺即成净。违即成染。由此修得名为密性。心即不尔。又理虽亦与染法为依能生善不善法。而无恒沙性尘劳也。此亦不然。成唯识论及余大乘。何处不许真如及心不遍有情。云一分无。是随转门。又若以理心为佛正因。即菩萨性。如何自引优婆塞戒经云。菩萨种性亦复如是。善业因缘发菩提心名菩萨性。岂彼理心因发心有方名菩萨性。若云但名佛性非菩萨性者。尚非菩萨性。如何名佛性。若云发心名菩萨性者。据客性说。岂彼本性不得名为菩萨性耶。又准涅槃经二十六云。有二种。一生因。二了因。能生法者是名生因。灯能了物故名了因。望果生者。生因是正。了因是缘。如理既是缘正因。下文自许生物。诸修行者在见道前。既顺如修理。何不生有为无漏。即取有漏为无漏种。若如不能生。何名正因。设若许生。心何所用。如已生故。又若真如为因亲生。即违涅槃及佛性论。如前已引。下亦有文。设有处说真如为种。如说尘劳之辈为如来种。岂彼种言为佛为正因。故知假说由依如起。如四大种望所造色。亦五种。名正种子者。瑜伽七义非常法为因。不悟熏习之义与种子义殊。将熏习义来。虽于种子能所熏习解熏习义。非释种子。又佛性论第二问曰。此三性几性无体能生有体。答曰。唯分别一性无体能生有体。问曰。此几性有体能生有体。答曰。唯此依他一性。问曰。此三性几有体能生无体。答曰。真实一性能灭依他令其无体。若如为正是诸法种。何不能生言唯是依他一。又若第八体为诸法正因。亦违瑜伽摄大乘等种子之义。心体是一许亲生。云何名引自果及以性决定。复又一因何能通生善不善等。若许尔者。因一论成不平等。涅槃二十二云。一切诸法异因异果。亦非一因生一切果。非一切果从一因生。以此故知。因果名别。由阿赖耶具三相义。因相之中具种种界。虽非离第八。亦不即赖耶。体用因果理应尔故。故阿毗达磨经云。诸法于识藏。识于法亦然。更互为果性。亦常名因性。又云。由摄藏诸法一切种子识故名阿赖耶。胜者我开示。以此知。藏识中有种种界。非即第八。然华严楞伽说心染净能生一切者。摄用归体。摄余从识。故不相违。又云。理心虽俱生因。多说理者。以顺如成净违如成染。心则不尔。故不说者。此亦不尔。心若不能通生染净。可同如心既通生。如何不说。又悟识成净。迷识成染。何义不同。多偏说理。又若说心不生恒沙相功德。真如与谁为恒沙性功德。又云。无恒沙性尘劳也者。此亦不尔。既有八万四千诸尘劳门。翻有八万四千诸功德门。既说恒沙功德。还有恒沙过失。若真如不遍无恒沙性尘劳。许真如遍。何无恒沙尘劳性。又云。如来藏性及第八识。如末尼珠随缘出故。密严经下卷云。如末尼珠置于日月光中。随其所应各雨其物。阿赖耶识亦复如是。与习气合。变似众色周于世间。若无漏相应。即雨一切诸功德法者。则自所执第八识藏为佛正因。其义有失。何者。经云与无漏相应即雨功德。明第八识。非为正因。他性相应非自性故。准此即知。至初地时。第八由无漏相应。生无漏智。非是有漏亲生无漏。准此经文。无漏先有不由新熏。何得说言第八为正。又此相应无漏之法亦是功德。从第八雨第八。未有无漏俱时。此如何起。不可说有无漏种生。以自不许三乘见道前有无漏法故。又云。带迷即赖耶无常。悟理如第八常住。故密严经中云何阿赖耶识。是意等诸法习气所依。为分别心之所扰浊。若离分别即成无漏。无漏即常犹如虚空。金光明经云法身是常。应化无常。涅槃亦说。若至佛果。即非三世。又云。佛不同诸行是有为也。亦不可说非业烦恼为。故名为无为。一切无漏皆非所为。何独说佛智名非有为耶。故唯识论三因证佛是无常者。限己见闻为妄说也者。此亦不然。若云报佛是相续常。立已成失。若凝然常。即有四失。一违教失。且报佛菩提为是本有。为是今有。若是本有。非从因生。则菩提涅槃俱但有了因。不有生因者。名何故涅槃二十六云。复有生因。谓六波罗蜜菩提等。又若是常。云何因生。涅槃第十三云。若有诸法从缘生者。则知无常。又云。以是义故。从因生法不名为常。下文云。善男子虚空非生非出。非作非造。非有为法。如来亦尔。非生非出。非作非造。非有为法。如如来性。佛性亦尔。非生非出非造非有为法者。此说真如法身。非报身也。不尔。如何报佛名修得。又维摩经从诸功德生等。又涅槃第十九云。如是光明名为智慧。智慧者即是常住。常住之法无有因缘。有多番释常法无因。又云。涅槃之体非本无今有。若涅槃体本无今有。则非无漏常住之法。又高贵德菩萨云。凡因庄严而得成者。悉名无常。此大菩提庄严成故因修方有。名本无今有。云何是常。又云。涅槃之体非如是等五因所成。六波罗蜜等既为了非生。或本因故常。菩提之体五因所得。六波罗蜜等既为生因。故是无常。二违理失。佛性论第二解三如来藏。三能摄为藏。云谓果地。一切过恒沙数功德。如来应得性时。摄之已尽故。若至果时方言得性者。此性便是无常。何以故。非始得故。故知本有。是故言常。此说自性法身。若是报身。岂应得因时已得圆满。云摄已尽。准知四智心品。若因已满不假更修因。大圆镜智至果方生。即是始得。故是无常。又第三云。转依有四种相。应知。一者为生依。二灭依。乃至云。一生依者。佛无分别道相续依止。若不缘此法无分别道即不得生。既云无分别道相续依止。明不同如凝然常住。又解涅槃难中云。非道所生。故此法必须因道得至。非道能生。是故未修时不得言无。是故无生义。立无后际故。是得无灭中际无业烦恼等。故无变易。以无生异灭等三失故说常住。菩提既是道生。未修时无。因修方得。故异涅槃。非是常住。又云。若离涅槃。无有一法是常住。故涅槃前际等无故。故知常。菩提有始有前际故。明非常住。若云报身不离涅槃故是常者。岂他受变化离涅槃耶。又梁摄论十五。六因证受用身不成自性身。此意真如为自性。报佛名受用。六因者。一由色身及行身显现故。释云。十入名色身。受等名行身。诸佛以真如法为身。于法身中色行不可得。应身则不尔。此义云何。一切智大定大悲等恒伽沙等如来功德。虽依法身。若显现时不离化身。此化身以佛异一切众生。为应身事相故。色行于应身有。于法身无。是故应身不成法身。六阿梨耶识及生起识现转依。非道理故。释云。阿梨耶识及生起识即是受用身。此二识转依名法身。若自性身即是受用身。转二识依后得何身。由此非道理故。受用身不成自性身。若受用身即是自性身。则无大智等众德。由不无众德故。自性身不成受用身。然大庄严论第三云。大圆镜智平等性智名法身者。以第八识持二障种。得镜智时。舍二障种。第七恒执障平等理。离执证如。因此二智得法身故。故说二智为法身。又真如理功德所依本。二智功德所生本。故名法身。若分自性身自受用身。四智俱是自受用身。他受变化因二智起。即说二智为彼二身故。大庄严论第三说。观察智成事智为化身。因二智起故。说二智为彼二身。不尔。二论俱无著造。何故庄严论说二智为法身。摄论不许二智为法身。又复八识因位无常。何故果位常无常别。既许常无常别。应许虑非虑心非心色非色等别。又复应化及色点等俱镜智现。何故能变之心是常住。所变智身是无常。不得难言能变唯是心所变心色别。何废能变心常住所变是无常。何以故。所变种各殊。能变唯心。所能所俱心智。何得常无常。又天亲般若论云。分别有为体。非彼相成就。三相异体故。离彼是如来。此说法身离有为。岂报身相离有为耶。若云不离者。岂不许生。生已经停。岂不是住。既有三相。何得名常。又云。应化有来去。法佛无来去。应化有来去。明知无常。又摄大乘论云。于法身中色行不可得。明报身等色行可得。报身既色行可得。故是无常。亦不得云虽有色行而体是常。涅槃经云。舍无常色获得常色。受想行识亦复如是者。既许色行同真如常。同如寂静。何故梁摄论云。若以法身为应身佛。无利益众生事。若以应身为法身佛。无现世安乐义。以恒喧动离寂静故。准此论意。以法身常无能利物。报身既常。岂不同如无能利物又若是常。如何难云。若以应身为法身佛。无现世安乐义。以恒喧动离寂静故。许报身常。如何得言以恒喧动离寂静故。又法华经论释三身中唯法身文内云。非虚非如非异。释云。谓离四种相有四种相者。是无常故。不言报佛亦离四相。三妄引圣教失云。若无常。何故密严经说同空常耶。涅槃经云。舍无常色获得常等。复言如来有常乐我净等耶。如前广引。此不诚证。何以故。梁论本云。复自受用身及变化身无常故。云何诸佛以常住法为身。释论云。若如来不永般涅槃。则如来以常住法为身。受用身及变化身不应是无常。若是无常。云何复言以常住法为身。论本答云。由应身及化身恒但依止法身故。释云。法身为三身本。云既常住。末依于本愿相续恒在故。末亦常住。论云。由应身无舍离故。由化身数现起故。如恒受乐。如恒施食。二身常住应如此知。大庄严论金光明经无上依经佛性论等。释皆相似故。不同如凝湛常住。亦不得言此说应身是他受用。释云。如来自圆德及利益诸菩萨。此二事不恒相离故。又前云。若自性身即是受用身。转二识依复得何身。乃至云。若受用身即是自性身。则无大智等众德故。此言应身即受用身。又涅槃第十九云。又善男子以性故。生住异灭皆悉是常。然念念灭。不可说常。此说四相为常。又第三十三。善男子常法无住处。若有住处。即是无常。十二因缘无定住处。若有住处。十二因缘不得名常。此等皆同约所依如性。故名常。即是。摄论云。由应身化身恒依止法身故。名之为常。非自性常。密严等文准此应知。此乃无上调御诸大论师智解咸周。教理显具。自无法眼。刻舫守株。狂药入心。出此凶勃。言获法等同违经文。抑令生灭说会中道。圣智可生。非常见常。随邪定聚。四不悟四记失云。若依四记。以生必死故。证佛智有生必灭。亦应以无或死死不生。证佛智灭更不起。不可一向记者。说刹那分别记者。即分段身佛既无或灭还生。有生必死。非约佛者。不尔。由未善知四记之意故。此难生。解斯四记。猛难便息。何者。生者必死。一向记。不论刹那与一期。死者生耶。分别记。刹那一期俱分别。若不分别。何名分别记。今为分别。若约一期。无烦恼者死必不生。若据刹那。有或无或俱。须分别。无烦恼中且据如来。现起之智望更生种。名为生现。起灭已不熏种。即死者不生。若据种子生现行。不妨灭。余种起。虽无烦恼。死复生。举一例余。二乘定性无烦恼人一期灭已必不复起。若据刹那。现起智心还熏成种。虽复现灭。新种更生。不定性人俱有刹那灭无一期灭。不舍此身更受身故。若许回心。无学果人舍分段已更受变易。如何得言无烦恼死死不复生。论佛。即佛不死。更有何人名死不生。据有烦恼。生者皆死。死者生耶。据分段说。亦有不生。趣向三乘定入见道。不退之者三恶等身从前死已。必不更生人天。不定约刹那者。生必皆死。死者生耶。即须为分别。若业异熟心虽生不熏种。死已不复生。若从旧种论。虽死还复起。是报佛既有。生已必定有灭。不须分别。刹那一期死者生耶。则须分别。若如是知名解四记。佛自定说生者皆死。是一向记。如何今者更为分别

    本性住性谬三

有义。如来藏及识藏。一切有情皆平等有。即此名性种性。亦名本性。后熏习者。名为客性。由新熏故。五乘性别。非是本有。真如本识性平等故。一切无别。此说非理。立宗妄故。所以者何。真如法界及第八识。有情齐有。经论诚文。愚智咸许。即此名为性种性者。智者不尔。何故。若此真如及第八识名性种性。一切俱有。何名殊胜。由有法尔无漏种子三乘差别异于无性名为殊胜故。故善戒经第一先明善行性品。不言理性品。又云。修习圣行。行于善果菩提之道。有十法则。能摄取一切善法。瑜伽地持并皆相似。初明本性发心品。下始明习性。性种性中明习种性者。且相对明。非正明。已取以地持六度印相。云菩萨性自乐施等。瑜伽论云。又诸菩萨有六波罗蜜多种性相。由此相故等。又地持云。非种姓人无种姓故。虽复发心勤修精进。必不究竟阿耨菩提。亦不得云无习种性。即此发心勤修精进可非习性。云终不得。以此故知。要有法尔无漏种子。方名习种性。若无本性习性何生。杂集论云。虽有众缘。无种子不生故非他作。善戒经亦云。若无菩萨性者不得菩提。亦不得云无习性者。经云。是故当知。非因发心有菩萨性此习种性因发心者如何得言非因发心有菩萨性。又地持云。若无菩萨性。虽有一切诸方便行。终不得成无上菩提。善戒经云。虽复具足如是四事。若无菩萨性。而能得成阿耨菩提者。无有是处。又佛性论第四云。五无初相应善性为法者。释曰。无初者。以性得般若大悲禅定法身普本有故。故言无初。体用未曾相离。故言相应。此言性得。即不由熏。既即言本有。无初明非始起。不得说言此说如理。论云般若大悲禅定法身并本有故。总但说如。与谁为并。又前说烦恼业报并无初。即许三别。今说四法并无初。如何但据理。又本无漏种不名性种性。何故善戒经名善行性品。又佛性论但许真如性无令烦恼灭。不许性有。瑜伽七十四圆成亦同第八心体。亦非性种性。性种性者。是其无漏。本有种子。第八心体既是有漏。如何得为无漏正因。故无性摄大乘第三云。未曾见有毒为甘露。阿赖耶识犹如毒药。云何能生出世甘露清净之心。又梁论云何佛世尊说。从他闻音及自正思惟。由此二因正见得生。释云。此二因于正见是增上缘。今所言因是通名因。缘说缘为因。既说闻熏习为增上缘。明知正见本自有因。下言熏习为种子故出世心得生。论前会讫。下更不释。皆令准知。非唯亲现。闻名开熏习。本正见种亦名熏习。因增长故。所以地持论等亦名为因亦名增长。既此熏习非阿赖耶摄。是此能对治。明知不得以第八体为菩萨性种性名平等因。若许是无漏。则苦集对治。即不得为染法因。故梁论云。即既立为染浊对治及出世心因故。不应后说为不净名因。若云我取识上功德者。即因法尔有无性。别本有行性。处处诚说。不知有此本有种子名性种性。妄取真如及第八识为性种性。可不惭乎。可不昧乎。无性摄论本意皆同故。故不具引。诸论皆说无漏种子熏习为因。不说真如第八识体为正生因。又复真如不依诸法故。宝性论云。空不依地等。又云。自性清净心不住彼诸法。处处诚说。不能烦引。何须举六处意定取彼真如。又云。无上依经云。如来界不可思议。一切众生有阴入界胜相种类。内外所现。无始时节相续流来。法尔所得。准此经文。即真如界名性种性。此亦不尔。谬引经救故。准此经文。正是无始法尔行性。名阴入界胜相种类内外相续流来法尔所得。法尔所得即法尔义。此处若心意识下。令依依他处观真如理。除断染法。理显智圆。同辨中边论颂。虚妄分别有。于此二都无。此中唯有空。于彼亦有此。乃至是则契中道。不知此义。执真如界有其种类内外所现相续流来。又云。涅槃第八云。众生佛性则不如是。虽复处在阴入界中。即不同于阴入界也者。不同前文。无上依经言。有阴入界胜相种类。内外所现相续流来。此同阴入界相。涅槃言不同阴入界相。故事理别。或约无漏与有漏别。云不同彼。不尔。如何言虽复处在阴入界中。何以故。真如遍一切。不可说言虽处在阴中。佛性之言非唯目理。六度等行皆名佛性。又云。胜天王分前后文别。前云。如来法性在有情类蕴界处中。从无始来展转相续。烦恼不染。此亦非证。此说行性。行亦是法。法言通故。若是理性。体性常住。何得云展转相续。相续者非常住义。次言清净法性为诸法本自性无本。此说真如出生诸法者为增上缘。非亲因缘出生诸法。然如不生。是增上缘生。若一如生万德。何有定异因。摄大乘庄严论云。诸功德从镜智起。如既亲生。何假智生。又云。佛性论云。佛日慧光令法身生随意身长法身。即当本性。同善戒经法性自尔者。此亦非证。既说真如名为法性。即是法身。何能令生。涅槃经三十七品。波罗蜜等是名了因。自行尚名为了。佛光岂即能生。又前自云。如虽生法。真如不生故。又云。起信论中。体大即真如体。相大即是无量性功德相。用即能生世出世善因果者。用大。有为行是如用故。能生一切者。此亦不尔。真如岂有作用。若有作用。同诸行故。如增上用诸法得生。此理可尔。不为生用。已下多文意皆证如及第八体名性种性。即名正因生因。余六度等即为习性缘因了因。唯佛性论真如不生有余体。摄论赖耶非出世因。大庄严第五云。六者无异无起。由真实性非有异体起。故如若亲生诸法。有异体起。第三云。即说一切种智为佛身体。又云。转六波罗蜜等一切善法为佛体故。诸论皆说。转八识成四智为佛身。不说真如生。不唯第八体。准知余文。广引烦释皆应遮止。有义。成唯识论立五性别。有违理教。言违理者。一切众生同有理心。有何别因一分众生无无漏种。设有无漏。何因复有三乘性分。有因即非法尔。亦无因不合不同者。既执一切众生同有理心为正因。既许理心一切平等。如何得有染净善恶三界六道三乘性种。若有余因。理心非本。无别因起。何合不同。若谓待缘。缘从如起。如因既一。缘亦同亦缘。从何生有种种别。若一切生同有真如。共一正因。同数论等从一因起情非情等。体是常住大等无常。又自举喻。理若虚空。心如法空界。有漏同暗。无漏同明。暗灭明生。由于虚空及由火等亲生。岂可暗中先有明性作明亲因者。此亦不尔。准喻自违。理若虚空。心同空界。既说理心作物亲因。即自能明。何须殊火若由殊火殊火自作明因。岂是虚空及于空界亲生明也。余喻及文并皆自违应自思察。烦不能举。又云。唯识违于正教。如善戒经性种性者。是理非事。若言是事。有何文证者。此亦不然。彼妄引文。如前略指。行性文证如前已明。又言。若本性有上中下量。违优婆塞戒经云有上中下非本性也。亦违正法华大集经等。由缘因故。无三乘性。若是无因法尔自得。即违深密有上中下非无因也者。此亦不尔。若非本性各自差别。但由缘故根性不同者。岂上中下无自正因。但缘起因。既自无种。缘何所为。涅槃经中。唯说涅槃从了因得。不说有为但缘因生。无种而生。违多圣教。准善戒经善行性品云。言根胜者。菩萨摩诃萨本性猛利。缘觉性中声闻性钝。既云本性猛利。明非由客性。又大庄严论第一云。由界差别者。众生有种种界无量界。多界修多罗说。由界差别故。应知三乘种性差别。乃至无四果差别者。众生菩提有下中上。子果相似故。若无性差别。则无果差别。同深密经有上中下是定有因缘。大集等说由缘因者。据增上说。有四缘故。不违前教言非本性也。非以性故者。意云。不唯由性。亦假增上又缘生。约非如言诠。真如所缘缘种子文下当正示。若云理心为其正因。岂可如理由缘因故成上中下。又复理心名性种性。何故不得云以性故名为菩萨既以性故。言不许行性。本有亦应不以性故言证理心非有。此既不尔。彼云何然。又自云漏生于无漏。何故不许真如无漏生于无漏。又违摄论。如前已引。又云。以乳无酪许生酪。即难酪中无乳应生酪。以酪不生乳。即不许乳生酪者。此难不尔。云乳无酪而生酪者。涅槃经意。难因中有果论。不是不许乳为酪因。细寻彼文。自当开晓。故大庄严第一云。复次彼有者。因体有故。非有者。果体非有故。问若尔云何名性。答功德体义故。度者出生功德义故。由此道理。是故名性。又难云。圣无作凡之理。岂不许凡无圣性而作圣者。不尔。谁言凡无圣性而作圣。如我立宗。凡无圣性不作圣。汝立凡无圣性得作圣。何理能遮圣无凡性而作凡。又云。若难无为为其本性生无漏者。即同外道常法为因者。楞伽第二大慧为问佛自释云。我说法空为如来藏。不同外道者。此救不同彼外道执别有实我名为如来。世尊说法空为如来藏。假名如来。不同外道。汝执无为有体常住能生一切。何异外道冥性等耶。若执体空能生一切。同无因论。又同庄老从无生有。若执常法为缘生起。复违杂集。杂集第四辨缘生相中云。无常缘生故。释云。此生故彼生者。显无常缘生义。非无生法为因故。少所生法而得成立。缘生义中云。因刹那灭果刹那生。时分等故。是因果相续不断义。亦不得云此据有漏及客性说。彼论顺逆观中云。应如是观缘生起义。一切皆是缘生。唯除法处一分诸无为法。不除无漏故。又若真如能生无漏。复违彼论解因缘。又论云。因缘者。谓阿赖耶识善习气。与有漏无漏诸法。如其次第为因缘故。非有漏第八识体为无漏因。引无量义经一切法从一法生一法者。所谓无相。大般若云。真如虽生诸法。而真如不生者。如前已辨。又云。经中我德岂即与彼外道我同者。此救亦非。诸大乘经于常乐我净义假立四德名外道。无有常我等体。于非常我等计故。可不同外道计常法为因。或无因起。汝执常法为因。或无因起。如何有别。亦不得。云涅槃经云。本无今有。有已还无。以此为证。彼文意别。不说无因云本无今有。云异本无。从因而起。云本无今有。起已即灭云还无。若如文执言无即无因有已还灭。如何即许执报佛常住。又自问云。若常法生无常法者。何故涅槃经中。佛语外道云。汝因是常。果是无常。我因无常。果是常耶。答因有远因近因。果有近果远果。外道唯有常因无其常果。佛法远因是常。近因无常。远果是常。近果无常。此答令乖准。涅槃三十三云。一切善业是涅槃因。因有二。一近二远。近即三解脱门。远者无量世所修善法。若远因常即是灭谛。但可说证不得说修。二十七云。说涅槃因名为佛性。佛性名通。非唯真如。六度等法并名佛性。二十二云。未得阿耨菩提时。佛性因故。是过去现世未来。果则不尔。有是三世。有非三世。准此文意。因即福智。果通智断。故因通三世。果世非世。若说真如为远因者。因亦通世非世。如何但言三世。三十三云。众生佛性犹如虚空。非三世故。佛性常故。非三世摄。又佛自答。我因无常。果是常。因中有远近。因通三世。今有将自凡心翻覆佛教云。远因常无常。妄以近远因果相对分常无常。又复自许真如生法。何故但能远生为远因。因不能近生为近因。如理既常住。近不为因。远亦非空。性体凝然远能为因。近亦尔。以体前后无差别故。佛说生因是无常。乖佛说为常。佛有无性。违圣说有性。此乃执自智见为是。将佛菩萨为非。何异待兔角而触妙高。拔龟毛以填渤澥。岂可得乎。宁不思乎

    五性唯新谬四

有义。五性差别皆由新熏。正法华第三云。先无三乘性后殖三乘因。名有三乘性。既云后殖。明非本有。上法华经及大集文。据习性说。非性种性者。亦不应理。且彼说真如及心为性种性。妄者如瑜伽二十一云。谓若种性自性若种性安立等。种性自性中云。今此种性以何为体。答附在所依有如是相。六处所摄。从无始世展转传来法尔所得。若是真如。岂名附在所依六处所摄。又种性安立中。云何得言。种种相续种种流转。如是种子非于六处有别异相。即于如是种类分位六处殊胜。从无始世展转传来法尔所得。有如是相及以言说。谓为种性种子界性。是故当言堕一相续。准此所说。菩萨地善戒地持明性种性文。皆同此。明非真如。新熏妄者。准前文。说既非真如。后言无始明本性别。若唯新熏有五性别。即见道前不许有无漏。云何下文云。云何名为安住种性补特伽罗。唯住种性而未趣入。亦未出离。谓如今有一补特伽罗。成就出世圣法种子。而未获得亲近善士听闻正法。未于如来正觉正说法毗奈耶获得正信。未受持净戒。未摄受多闻。未增长惠舍。未调伏诸见。如是名为唯住种性而未趣入。请举斯文。声闻本性岂由新熏。岂须有部所立宗耶。菩萨地言无始法尔六处殊胜等文。准此可知。又佛性论云。无初者。以性得大悲般若禅定法身本有故。故言无初。信大悲等是四德。既云无初。明因有。复云性得。明非新熏。又魏梁唐等摄论并云。又此如理作意相应是世间心。彼正见相应是出世心。未曾有时俱生俱灭。是故此心非彼所熏。既不所熏为彼种子。不应道理。然说闻熏习为出世心因者。梁论自会是增上缘。唐论复云。此中闻熏习摄受彼种子。不相应故。又大庄严论云。若无性差别则无信差别。乃至云。若无性差别亦无果差别。由此四差别。是故应知种性有体。大般若善勇猛会胜鬘楞伽经善戒经地持论瑜伽论佛地论。皆说法尔性别。不言由熏。恐烦不引。所以正法华云。先无三乘性。后殖三乘因。佛种从缘起等者。皆由逢缘资熏本性方能得果。非本无因。五性新起。无因而生五性差别。非释种子。又如寂调音天子所问经云。如贫人食是轮王毒。法华不许亲近小乘。云何世尊见有平等理心大性。而不教发大心令兴小意。欲行大道。何尔小径。彼自无疮。何伤之也。熟思勿误。故知五性法尔自有。待现缘发方果成熟故。漏无漏种各二类。一本性二习性。故瑜伽第二云。又种子体无始时来相续不绝。性虽有之。然由净不净业差别熏发。望数数取异熟果。说彼为新。摄大乘云。闻等熏习无果生。非道理。涅槃二十六云。众生佛性不名为佛。以诸功德因缘和合。得见佛性。然后得佛。汝言众生悉有佛性。何故不见者。是义不然。何以故。因缘未和合故。以是义故。我说二因。正缘因。正因名为佛性。缘因者发菩提心。以二因缘得阿耨菩提。如石出金。佛性之因非如空常有。非如兔角无。准此须解。若云。优婆塞戒经云。若说有菩萨性。是名外道者。不尔。善戒经说。有菩萨性者以大乘成熟等。涅槃亦说悉有佛性。岂外道耶。欲明五性唯新熏。云有本性者。即外道义。欲证一切有佛性。若说无者。是小乘义。故成相反。徒引多文妄为解释。不如依论以释佛经。恐此文烦故略不举

    真如为种谬五

有义瑜伽论云。诸出世间法从何种子生。若言粗重自性种子生。不应道理。答诸出世间法从真如所缘缘种子生。非彼习气积集种子所生。西方两释。一护法等云。此是缘真如智以真如为所缘缘故。名真如所缘缘种子。二难陀等云。是闻熏习种子从佛正体智。各为真如所缘缘种子。此二释非。何以故。论云。若非习气积集种子所生者。何因缘故建立三种涅槃法种性补特伽罗。及建立不般涅槃法补特伽罗。所以者何。一切皆有真如所缘缘故。准此难意。真如皆有。无其胜劣。因何分三乘性及有无性。不合可。答家以非一切皆有智种答。难家将一切皆有真如为难。为难之法牒释难故。同一文故。又论自为问答。不可言难家不得答意。故知答家以真如为种答。难家即云不得有无不同。故知真如能为种生。同大般若真如虽生诸法。真如不生者。此亦不尔。所以者何。若以真如为种生法。过失如前。不平等因。为妄中说云二师释与论相违者。此亦不尔。释不违论。何以故。答意以真如为所缘缘之能缘之智种。为出世法因。难意既以真如为所缘。既遍有能缘。亦应一切皆成。何故得立有无性别。若即真如为种能生。应但云从真如种子生出世法。何须云真如所缘缘种子生因。天亲般若论云。若一切时一切处实有真如。何故有人能得有不得者。颂答云。时及处实有。而不得真如。无智以住法。余者有智得。释云。何故不得。彼无智以心住法。彼以不清净故。以有智者心不住法。是故能得。准此论意。明如遍难。双举智障以答彼难。明知法尔种性无有。若不尔者。但应举住法。何须说智耶。故瑜伽论以有毕竟障种子及法尔本有无漏种。分五性别。般若论中。以如遍难。举智及障答。瑜伽以如遍难。偏举障答。意显智种有无不同。不由谤法。若由谤法立性不同。即应但立有性。无性不应分四。又复谤法大乘处处皆许悔净。岂慈氏不知云毕竟不可断。又复谤法造五逆业感恶道报。但烦恼障。何开所知云有毕竟所知障种子。附在所依非烦恼障种子者。于彼一分建立声闻种性。一分建立独觉种性。岂可二乘由为谤法名无种性。彼许二乘得无学果。即受变易回心向大。岂可所知障毕竟不可断。又若谤二空即大庄严论时边。四中普断诸善根。非毕竟无因者。不尔。普断善外。更何业重为毕竟障。又若由障名不可断。即合明举。何故别说毕竟无因。又若真如为种亲生出世间法。略有四过。一前后相违过。自前本性门中。即说无漏从有漏心生。今说真如生。定从何是。二门相违。二圣教相违过。瑜伽摄论种子义中。皆云一刹那灭者。生已无间即灭坏故。无有常法得成种子。于一切时无差别故。不可。难云。法尔种子不与能熏相应熏成。何得名种者。不尔。七义释种子义。能熏所熏释熏习义。又本有种由熏增长。不说熏生。说熏生者。是新熏种。三自宗相违过。违佛性论有体生无体。名许真如亲生出世。即应云二有体生有体。何故说一。四进退相违过。若从有漏生无漏者。复违五十二不说粗重自相种生故。更有多过。如前已辨。所余义准此知矣

    通经法尔谬六

有义引经。一切众生无始时来有种种界。证法尔有五性别等。不应道理。彼说一一众生各有种种界。如七叶树。非说一切众生各多差别。此言法尔。是本性故。非如性力所知种种界也。此不应理。若许一一生各有种种界。一一界相似。如七叶树者。岂一一生皆作三乘果二十七贤圣多贪食分有无性等。若尔。云何言有声闻性得声闻道等。多贪之人说不净观等。利钝根别等。有无相违。钝利相违。渐顿相违。定相违。岂可一生普具成熟。又弥勒菩萨无著等师。不解经文证五性殊。皆引彼教耶。善戒经说。说共住令转者。据不定性说。非定性者。楞伽于不定乘中说有趣大乘小即无。大般若同。又云。瑜伽但云无始有无有种性。不言法尔及本性住。非为定证者。不尔。此无始言即是法尔及本性住。何以得知。佛性论云。无初者。性得大悲等。无初即无始性得。即法尔等。又次下引种子有四。一本性住。如何得言不说本性住非为定证耶。又云。瑜伽云。种子有四。一本性住。二先习起。三可修治。谓有涅槃法。四不可修治。谓无涅槃法。约先习种分其五性者。此亦不尔。既立本性住。二先习起。若云约先习种分其五性。只有三种。何得言四。既总先习。何言本性。又违声闻地二十一说。并如前引。又云。瑜伽云。若般涅槃法者一切种子皆悉具足者。是具足四种。名为一切无涅槃法者。便阙三乘种者。唯有本性住。先习种子不可修治种子。阙可修治种子。名不具足者。此亦不尔。对有无别立后二种。二种相违。云何得云有四种者名为具足。复许有本性住先习种子即可修治。不尔。先习于何云不可治。又云。但由新习熟人不同。不言本性住种有无不同。及不云法尔。若云有教请示其文者。虽前数明。今更略引。即彼自引。种子有四。一本性。如何云不言本性住种。又声闻地初种性自性种性安立。但云从无始世展转传来法尔所得。同善戒经言本性者。阴界六入次第相续。无始无终。法性自尔。法性自尔即法尔也。声闻菩萨种性之中。俱云无始法尔所得。何独不信声闻地文。云为小说。又梁摄论出世间净章。初二乘正见以闻他音及自思惟为增上缘方始得生。故三乘性无始本有。佛地论云。由法尔故。无始时来一切有情有五种性。又准瑜伽及显扬论。成立性。皆据本性。既见教文。应信顺受。若唯新熏五性差别现能熏因无种何起。若无种生。违四卷楞伽。第一云。大慧若复说无种。有种识三缘合生者。龟应生毛。沙应出油若从因生还本性别

    漏生无漏谬七

有义。摄大乘论云。如是已说入所知相。入所知相云何应知。乃至谓于大乘而起多闻闻法义已熏心心所法。相续所依。其小闻者无容得入此现观故。准此论文。多闻熏习。同涅槃经缘因。如乳为酪正因。暖等为因。即本识为正因。彼说非理。此解初因。前后自违。何者。此云多闻熏习为缘因。本识为正因。下云。以无漏教生闻熏习。渐生无漏。非有漏中有无漏性。又云。故知阿赖耶识得与有漏作亲因缘。闻熏习种亦与无漏为亲因缘。前云是缘。今云亲因。一相违也。又云。同瑜伽论正智从听闻法生。此说缘因。非本性。前云闻熏习是亲因。今缘说为缘因。非是本性。二相违也。准上经文。地如理心药草种子如闻熏习起三乘法。乃至云。如世间地能生一切。要待种子为亲因。方能生长。本性亦尔。待闻熏习以为因缘。圣道方生。初以地喻理心。熏习喻种子此地为缘因。种子正因。前云熏习同瑜伽说为缘因。非是本性。三相违也。又云。如地虽能生一切。要待种子以为亲因。方能生长。本性亦尔。待闻熏习以为因缘。圣道方生。更以本性喻如大地不亲生物。要待种子。种子为亲因。本性为缘因。前云熏习。同涅槃缘因正因即佛性。今复说本性。如地翻作缘因。四相违也。又云。如地生草木。或疏缘亦作亲因。此说违涅槃经。二十六云。种子等是生因。地水粪等名了因。今者说地亦作亲因。五相违也。又梁摄论。从他闻音。如理思惟。望于正见。是增上缘。今说闻熏为亲因缘。六相违也。摄论又云。此世间心未曾与彼出世间心俱生。识非彼所熏为彼种子。不应道理。今说为种。七相违也。又声闻地及菩萨地及庄严论显扬论等说本有种。今说唯新。八相违也。又唯新熏。成唯识论不正师义有旧新种。是其正义。决邪乖正。九相违也。又云。瑜伽论说。地狱三无漏根。从当果说。现无种子者。不尔。五十七云。三根行定不成。种子或成不成。谓般涅槃法者成熟。不般涅槃法者不成熟故。又现在存种。当果可生。现在无因。当果如何起。又后有部虽三世有。法至生相方始说得。大乘但有现在。无种说何当成。若准瑜伽五十一。解得获成就中。初破他云。若得是诸行生因者。若从先来未得此法。此既无有生因之得。应常不生。由此亦应毕竟不得。今若现无种生因。当果当不生。应毕竟不得。岂得难他无得不生。自许无种说当果起。名为成熟。乖瑜伽之正文。十相违也。又例云酪虽不生乳。乳中无酪。为酪因。圣虽不从凡。凡无圣种。令圣起者。今且为作相违决定例云。烟不为因。还起本烟。起非无自种。因圣不从凡。因凡生圣。虽凡生有自种。次为答云。外或无熏习。酪不熏乳。乳生酪。内法必熏生。非无漏熏无无漏。亦不可云法尔之种由新熏生。法尔道理因缘道理皆许得立。若由熏生。即因缘道理。非法尔道理。若云初无漏无因类者。何故摄大乘论云。又出世心虽未生说出世心。虽未生时。已能对治诸烦恼缠者。此同类因展转相续。刹那势力能为对治。外法非亲因。不可例同外。若外必同内外。应具四缘等。又云。见道已前有漏生有漏。此是有漏之因生于有漏。非是以因有漏故果亦有漏。从其漏生无漏时。此是无漏之因生于无漏者。令为比量相违例云。见道已前因有漏。不许因有漏无漏生。世第一法是世间世因非生出世种。又无漏有因无漏起。无漏之因无漏名无漏。名无漏无因果不生有漏。谁之无漏种。又云。唯信外道无生有。不信涅槃转无明为明。有漏生无漏者。亦不尔。楞伽不许无生有。何同外道有因无无明即转变因。岂不同于雨众说。又云。论云。唯初无漏五蕴刹那等。乃至若谓大乘无刹那者。出何经论者。前引摄论有同类因。瑜伽论本无漏种。又楞伽第四云。无漏无刹那。宁非明说。如观渧沥不睹玉泉。若视秋毫莫见嵩岱

能显中边慧日论第二能显中边慧日论第三

        淄州大云寺沙门慧沼撰

    说教前后谬八

有义。前经渐教唯说四住为三有因。后经显了通说五住为生死本。四住不断故受分段身。无明住在故得变易体。由断佛说前后不同。论释佛经不违时教。如深密已前说为前教。法华会后即为后教。不了唯说不定回心趣寂犹存实灭。不舍三界之身。不别说受变易死。但说留行留分段身。即解深密经瑜伽论等是。法华后经定不定性皆悉回心无二乘实灭。舍三界身则受变易。非是三界。楞伽胜鬘无上依经佛性论等是。此说不尔。所以者何。法华四十年后经有明文。楞伽等经并非已前出何圣教。且无上依经非法华后。何以得知。阇王未流国位。可有频婆娑罗。法华经内已列阇王。列王如何无上依经犹说频婆在会。何者。无上依经列众中云。频婆娑罗以为上首。以此准知非法华后。又胜鬘经亦非四十年后。何以得知。经云。波斯匿王及末利夫人信法未久。仁王般若经内云。初年月八日即三十年初。何以得知。准经月光经云。如来已为我等。二十九年说摩诃般若。故知至说仁王经时。月光信佛已久。胜鬘经云。信佛未久。明在仁王般若已前。不尔。已二十九年闻经。如何胜鬘经中言信佛未久。准此即知非法华后。又入楞伽经准三藏菩提流支云。又依结集。初年说大集宝幢陀罗尼及楞伽海龙王。九年说鸯掘摩罗。十年说如来藏。又云。华严涅槃般舟鸯掘摩罗如来藏等皆自说年月。准此。楞伽非四十年后。虽下持云我于象腋涅槃大云等经已令断肉。楞伽未必在涅槃经后。何以故。准文自说。龙宫七日始入楞伽方说斯教。岂说涅槃双林灭已更住龙宫等耶。所指涅槃经未必即是大涅槃。若云见闻有异。何妨不是说涅槃后。若尔。何妨见闻异。准结集说即在初年。又云。大般若在法华前者。准流支说。五年即说大般若经。准智论文。乃在法华后说。何以得知。准彼毕定品中。问一切菩萨皆毕定不。论释云。何问此。见法华中。童子聚沙皆成佛道。及明二乘作佛。故作斯问。准此。大品乃在法华后说。凭何定判是四十年前。又佛性论及宝性论不是唯释法华后经。两论不引涅槃法华。多依无上依楞伽深密如来藏及胜鬘经说。准问定经二论。及释法华前教。彼定前后。既并凭虚。依彼标章。复有多过。其过者何。且云。前经虽说二乘实入涅槃。后经释云。如化城羊鹿。楞伽经声闻种性堕变易死。二乘无灭。非唯不定性者。不尔。楞伽说堕变易能趣大者。是不定性。何以得知。准第七云。大慧菩萨白佛言。世尊世尊说声闻辟支佛入第八菩萨地寂灭乐门。乃至云。尚未能证初地之法。何况八地寂灭乐门。佛告大慧。声闻有三种。言入八地寂灭乐门者。此是先修菩萨行者。堕声闻地。还依本心修菩萨行。同入八地寂灭乐门。非增上慢寂灭声闻。以彼不能入菩萨行。未曾觉知三界唯心。未曾修行菩萨诸法。未曾修行诸波罗蜜十地之行。是故决定寂灭声闻不能证彼菩萨所行寂灭乐门。又颂云。决定诸声闻不行菩萨行。同入八地者。是本菩萨故。准此。即是五乘之中不定乘也。法华瑜伽意皆同也。又第八云。如何佛世尊与诸大阿罗汉记等。佛答云。大慧我为曾行菩萨行。诸声闻等依无余涅槃即与授记。大慧我与声闻授记。为怯弱众生生勇猛心。大慧此世界中及余佛国。有诸众生行菩萨行。而复乐于声闻乘法。佛为转彼。取大菩提。颂云。三乘及非乘。诸佛无量乘。一切记佛地。说诸烦恼断。内身证圣智。及无余涅槃。进怯弱众生。是故隐覆说。准此。正同解深密说三意生身。初地已上决定趣寂。既不证菩萨所行寂灭乐门。明彼不能得意生身。而不能知故为过也。又云。不空罥索经及僧伽经说。净居天皆发趣大。判作法华后教。未知凭何得知。有教即合。明言无证。如何抑判。又云。唯识两师所说皆不应理。故知法华会前一切圣人皆不发心。法华会后净居亦发。唯识论师违经立义。非唯一二者。不尔。如何解深密经彼自许在法华前说。唯深密经于净土说。说净土相。列众叹德皆同佛地。佛地论释如实义者。皆是不定种性声闻得小果已。趣大菩提故名为大。若非回心。不观净土。又摄论等十义说一乘云为不定性。即通有学及无学圣皆许回心。又智度论释大品经法华两教云。三种人有妙净土出于三界。乃至无有烦恼之名。于是国土佛所闻法华经。具佛道。如何得说法华经一切圣人皆不发心。又云。楞伽经分明说定性寂灭有变易死。教理显然。岂得执弘前教非后经说者。此亦不尔。准入楞伽第四云。大慧声闻辟支佛未证法无我。未得不可思议变易生。是故我为诸声闻故说一乘道。此云未得。更据何文云分明说决定之人得受变易。依此文意。不定性人未闻大乘。不得变易。岂许决定不能回心得受变易。亦此经文亦有云。未离不可思议变易死。亦有云。不得离不思议变易死。亦有云。未得离不思议变易死。无分明文。作决定说。定性之人得受易。亦第二中说。堕不思议变易死故者。此说不定回心已后堕不思议变易生死。无决定性得变易文。若又许受变易生身。如何得言如是等得入人无我乃至生心以为涅槃。凡夫受分段。自知生死身。圣人受变易。岂执为涅槃。谓得有余。即非知障知余若在故。彼自不许。谓有余依回心向大。要舍分段。别受变易。得三昧乐。谓为无余故。亦如少闻得第四定。将为极果。死见前相尚趣起谤心。岂况圣人见受变易。谓为无余耶。又准五乘文。初二乘中无入大乘语。唯第四不定乘中言。大慧彼三种人离烦恼障。熏习得清净故。见无我。得三昧乐门故。声闻缘觉毕竟证得如来法身。言彼三种人者。即不定乘中有三种人。非是指前初之三乘。若尔。即前须别说为第四乘。或可前三乘定不定性皆悉合说第四人。唯取不定性者。言彼三种。即前三中不定性者。若不如此。谓即前三定不定性皆许入大。违下第七第八所说。如前已引。无文显说定性寂灭受变易死。虚言教理显然故为过也。又问答中云。何故二说不同。答云。如经中。未说王宫以为化佛。弘此时教。即说三十四心成佛。未说阿赖耶。弘此时教。即说灭定唯在欲色。及说种子依色心也。弘后时教。其义即改瑜伽。即弘前教。四十年后二灭非真。有阿赖耶。堕不思议变易生死。弘此时经。论亦随教者。此亦不尔。自许华严是已前教。岂唯说王宫化身以为真佛。瑜伽摄论并说王宫为非真佛。三十四身成者。是小乘论文。灭定依欲色身。有部之说。种子依于心色。经部师宗瑜伽。并改前宗种子依于第八识等。同楞伽等。亦说不定无实。涅槃智论显扬佛地。俱说有变易生死。何义不同。而判瑜伽佛地论等为四十年前之教。如前已引判前后非。于同不解其同非异。强见于异故为过也。又云。瑜伽八十说二涅槃。由异熟识无有取故依转识等不复得生。唯余清净。无为离垢。真法界有。当楞伽经而灭诸相。不取未来境界是三昧乐。二乘谓为涅槃。此亦不尔。彼经所说前后又异。第二卷则说声闻辟支佛畏生死妄想苦而求涅槃。不知世间涅槃无差别故。分别一切法与非法。而灭诸根。不取未来境界。妄取以为涅槃者。是二乘有学凡夫之人。执无学者灭诸根已所得无余谓为究竟。不知阿赖耶识转成胜无余故。次云。是故彼愚痴人说有三乘法。而不能知唯心想灭得寂灭法。若即圣人不应。次云。是故大慧彼愚痴人于世间生死轮中。常转不住。亦据实义。决定性人灭诸根等者。身智俱灭唯有真如。楞伽云。唯心想灭得寂灭法。寂灭法者。非三昧乐。三昧乐者。是第七卷文说。不定性回心向大得入诸地。以本名说。同顿悟菩萨。诸地中得灭尽定。名堕三昧乐法门。何以得知。彼自问答云。佛告大慧。我今为汝分别宣说。大慧。声闻有三种。言入八地寂灭门者。此是先修菩萨行者。堕声闻地。还依本心。修菩萨行。同入八地寂灭乐门。非增上慢寂灭声闻。若是二乘舍分段身住于三昧。名得涅槃者。何故第四卷云。须陀洹有三品。皆言入涅槃。经说第二果云。以善见禅修行相故。一来世间便断苦尽入于涅槃。何以故。受变易身。改有行苦。岂得说云便断苦尽入于涅槃。又复此是决定趣寂。何以得知。次下大慧问佛云。为说得决定寂灭罗汉。为发菩提。愿善根妄善根阿罗汉为化应罗汉。佛告大慧。为说得决定寂灭声闻罗汉。非余罗汉。故知定性入无余依唯有真如。同楞伽经而灭诸根及心想灭云入涅槃。若住三昧乐生涅槃想者。是退菩提。不定性者。显文不解。故亦为失。又云。前后二教略有十三不同。一云。无上依经由无明住地有变易死。瑜伽论等由定愿留。此亦不尔。隐经无漏业。设论所知障。以为不同。不云由所知障同无明住地。起无漏定愿同无漏业。故亦为过。又云。楞伽灭诸根。方取变易。瑜伽留有根身者。此亦不尔。灭诸根者定入无余。非受变易。不尔。变易岂无诸根。论留根身。是楞伽之不定。故留根身而为变易。不知所以妄云不同。第三不同。至破变易执方辨其失。四云。法华等经往他佛土。瑜伽等留身此洲。此亦不尔。法华往他佛土。据佛灭后。此界无佛。无能觉悟令发大心。以佛方便令往余土。瑜伽等论约现逢佛。已能趣大受变易生。留身此土。即法华经三周授记。学无学人俱在此洲。不往他土。始能趣大。此而不悟。故亦失也。又云。依涅槃经。是人未来过八万劫住等。瑜伽论等即留此身。或余一劫。此亦不尔。瑜伽论言或余一劫者。佛地论释。或余一劫者。此中意说过于一劫。准此八万劫亦是过一劫。过一劫言无限定故。又云。依胜鬘等。二乘大力菩萨同受意生身。瑜伽论等二乘不同大力菩萨。大力菩萨如意而生。常愿生故。二乘远离而住。一切众生皆不能见故者。此亦不然。且涅槃经云须陀洹人八万劫。乃至辟支佛人十千劫。住此为受变易。为住无余依。若不受变易。舍分段已。八万劫住后。依何法更趣大耶。若受变易八万劫住。岂常化生。又楞伽第四云。大慧声闻辟支佛。若离一切诸过。熏习得证法无我。尔时离于诸过三昧。无漏醉法觉已。修行出世间无漏界中一切功德。颂云。无有究竟趣。亦复不退还。得诸三昧身。无量劫不觉。譬如惛醉人。酒消然后寤。得佛无上体。是我真法身。第七亦云。大慧声闻辟支佛。于第八菩萨地中。乐着寂灭三昧乐门。醉故不能善知唯自心见。乃至大慧诸菩萨以见三昧寂灭乐门。忆念本愿。大慈悲心度众生。知十无尽如实行智。是故不即入于涅槃。此并二乘虽受变易。利生修行不同菩萨。如何独谓瑜伽不同。第七不同。至破变易中辨。第八第九不同。准前破。又云。瑜伽云。留身通于有学。胜鬘等经唯是无学者。此亦不尔。有学不回心。不许受变易。既许彼回心。何不受变易。若谓烦恼在。菩萨亦复然。若谓菩萨虽有烦恼无漏力胜何妨。有学回趣大已有胜力能。又彼自判深密前教。后唯不定回心见道前趣大。不说圣者回心向大。非为显了。法华后教得圣者有学亦许回心。为显了。今瑜伽论等亦说有。亦说有学回心。许受变易。斯有何失。胜鬘据其定受变易生说。佛地依容受受论。不尔执文。说无学受不许有学。亦应楞伽说三地上有意生身。不说二乘无学受变易身。岂可二乘及初二地总不受变易。非过谓过。故为失也。十一不同亦准前破。十二不同下破变易执中具辨。又云。涅槃等先入寂灭后发大心。瑜伽先发大心然后留身者。此亦不尔。法华经有学无学人并悉回心。岂并无学住灭定中。谓无余灭经多劫已方始趣大。又涅槃经云。八万劫已至阿耨菩提心等。不言八万劫已始发大心。不同之者妄谓为同。实同之者即为不同。准彼所论。同亦何曾同。异亦实无异。异种难思。翳目许生空华。异种寻伺唯妄分别

    增寿非了谬九

有义。前经说留寿行。瑜伽论等释云。增寿至大菩提。然无漏业非变易亲因。不舍根身。即受变易生死。后教得无学果。舍分段身所知障为缘。新发妄无漏业。亲感三界外变易生死。住三昧乐。谓无余涅槃。非灭尽定。从此觉已。始发大心。第八虽是有漏。烦恼尽故不属界系。名三界外。非离三界外有别众生。然二乘种性虽有定不定殊。俱受变易。受变易已更不舍身。乃至金刚方始舍离。故佛性论云。唯有一生名为有有。若如唯识论等。不舍分段即受变易。云何名为生死。若谓刹那。即违佛性论说唯有一生。若谓命之始终。即违瑜伽增诸寿行。又言增寿。如何说死。既无有死。如何说生。又既不舍分段。瑜伽复无转根之女人罗汉增寿。虽长女身。若为成佛。但可依经生智。凡夫不得妄有思度。此说不尔。二乘圣果回心向大。俱容得受变易生死。胜鬘经内据决定。说不定性者得无学果。决定回心不更复生。决受变易有学。不定虽亦回心受变易生。不决定故。经中不说。可以胜鬘不说有学回心。即不许法华会中有学趣大。是故佛性论等同胜鬘经。且据定受。楞伽经中据其顿悟怖烦恼者。说三意生。瑜伽佛地同法华等。俱许回心。既说回心。即容彼受变易生死。既无文障。明有学回心得受变易。亦为正说。彼无文障。此有文说。涅槃法华并许回心。瑜伽佛地许受变易。彼自说云。但可依经生智。凡夫不得妄有思度者。彼岂大圣。此瑜伽等并遮止耶。又括其文意。略为十一过。言舍分段身别受变易者。出何圣教。胜鬘经等并无舍分段言。瑜伽佛地论等皆言。无漏定愿以资故业。令所感身渐胜令长。显扬十六云。依变化身得至佛位。亦不言舍分段。入大乘论亦云。住寿不依经论。自意定之。又云。所知障为缘。新发妄无漏业。别感界外变易生死者。此不应尔。若造新业为亲感因。何故佛性论云。因缘生死譬如须陀洹以上但用故业不生新业。若以无漏新招生死。此喻不成。又缘起经等。圣者不造感后有业。若非是有经论。不应云有有生死。若其是有。圣者如何造后有业。又复若许造后有业。那含不应杂修禅定资下故业生五净居。若云大小力殊。此亦不尔。身胜劣别。何不得造。又若力殊。唯应菩萨造新业感。二乘力劣不能造感。又若菩萨许新造业感变易生。即大自在宫变易之身生报业。如何十地论云。后报利益摩醯首罗智所生。故佛性论云。譬如须陀洹以上但用故业不生新业。以此故知。瑜伽唯识等云资故业为其正说。若是无漏新感者。即集谛摄。虽安立谛非安立殊。不离四谛。无处说集。是非所断。得通无漏。是应可修。但说集谛。是其所断有漏非修。违理求文。故为不可。又若舍身更别受生为变易死。即违四记。无烦恼人死者不生。若云据分段说者。此亦不尔。岂彼变易非生摄耶。又约舍分段名死不生。此为分别。何须云无烦恼人死不生。如入见道舍诸难等。亦得云不生故。若云同分段生不名为舍。亦应同有漏第八不名为舍。既无死不生。应令大师随虚妄说。又入大乘论云。问云。何住寿。答云。阿罗汉无烦恼。与八地菩萨同。善修如意足故。能随意住世。乃至尽于生死。罗睺罗宾头卢等尽住于世。若是舍分段。云何能随意住。世等不信。大师之日记云。别受身。乖文立义故。亦为过。又云。无漏亲感三界外生。名变易生者。此亦不尔。新无漏业可非堕界。第八有漏何非界耶。若云离系故名非界。此同旧说。何假再陈。又如烦恼能感生故。应能为系。彼许所知。实同烦恼。能发业感有漏第八。为菩提障。何非是系。以彼云无漏生。如取为缘。有漏业因而生三有。即执变易。如彼别生。既说如取等故。所知应系。无漏集收。此说不许故。不应执变易别生。如唯识等。名断所知。虽留身住无漏定愿。资其故业。则无是过。经言如取为缘有漏业用因而生三有。少分喻耳。又入大乘论云。若汝言无烦恼者。我亦如是。若有亲爱。信归于我。当为汝说。问云。何住寿。答曰。阿罗汉无烦恼。与八住菩萨同善修如意具足故。能随意住世。既言随意住。明非别受生。亦不得言释四十年前教。论文自引。如罗睺等。故知兼释法华等教故。唯识解不违经论。彼违故过。又云。受变易死。住三昧乐。谓无余涅槃。非灭尽定。从此觉已。始发大心者。据不定性。唯识无违。若言定性。此亦不尔。违楞伽等。如前已引。而不能知根性有异。总说回心。违经及论。又法华经第二云。我等今者住最后身有余涅槃。不云无余。胜鬘亦同。又复自说无学回心要住灭定。谓是无余。从此起已方能趣大。今言非灭定。前后自违背经立义。过之大也。又云。唯识论不舍分段即受变易。云何名为生死。若谓刹那。即违佛性论说唯有一生。若谓命之始终。即违瑜伽增诸寿行。增诸寿行即无有死有。既无有死。如何说生者。是亦不尔。生死名通。又如无上依经佛性论等四种生死但名生死。非据各各死已别生方名生死。若云是变易身生死法故名为生死。亦转分段生死之法成变易故名为生死。何过不许。若舍分段受生死。何名变易。又许无漏能为新业亲招生死。楞伽复说三意生身。地位各别则应更受。何名一生。故所设难唐捐其功。其过五也。又云。既不舍分段。瑜伽复无转根之文。女人罗汉若为成佛者。此亦不尔。若以瑜伽无转根文。即许女身成佛者。胜鬘经佛性论无上依经亦无转根之语。设纵舍身。二乘钝根如何成佛。瑜伽唯识无漏等资名一为变易。变易即是转根之义。而不能知。其过之甚。又云。如上地道。破于上地感上地道。破于下地感上地报。二乘无漏破裂分段感变易生。于理何失者。此亦不尔。上地有漏道伏下不伏上。有漏可能感报。无漏之道通断上下。非同有漏。如何能感。又云。瑜伽论说。留根增寿。住在此洲远离而住。余不能见。准此论文。是留寿行。非变易生死。末代论师加增穿凿非瑜伽意者。此亦不尔。后代论师顺文成理不同。彼说乖背瑜伽。瑜伽若许舍分段身别受变易。后代论师云资故业。可是增加。瑜伽不舍根身增寿者。即是变易。不同二乘有漏定愿所增寿行。非多劫故。人天同类皆可见故。又无著显扬论中说为变化身。亲光佛地论内云变易死。又入大乘论云。答云。阿罗汉无烦恼。与八住菩萨同。善修如意足故。能随意住世。乃至尽于生死。又云。如僧祇中说。青眼如来为化菩萨故。在光音天。与诸声闻众无量百千亿那由他劫住。如彼天中。声闻住寿多劫。当知此世界亦有声闻。能如是住。若要舍寿受身他处。何名住世。此界亦有等。又问云。为以此身住世。为更有余身住。答以实身而住世者。则无其义。若变化身住寿多劫。斯有是处。若更受身。即是实身。何名变化。故知增寿转秽本形名为变易。若如是者。依名取义。及往无违。若要舍身方受变易。何但名乖。亦违圣教。唯意不但非唯识师。无著坚意诸菩萨等。亦彼云问略。敬凡不足。陵圣有余。又云。如三界中烦恼为缘有漏业为因生于三界。若有业烦恼未伏。定生三界。故知若有妄无漏业未断无明住地故受变易者。此亦不尔。如初果之人。又虽有三界业烦恼未断。未必定受三界生。方取无学即于现身亦许得故。故知地上菩萨亦尔。即于现身得至果故。若云二乘有学能伏修惑。可有不生者。菩萨亦能伏所知障。何要别生方能至果。又八地已上有无漏业。未断无明住地。何不更受。为三意生。唯一生耶。又十三不同中第七云。法华智度论等。非三界摄。因缘非是三有业故。三界烦恼不能系故者。不尔。法华何处说变易身云非界摄。若据惑尽分段之身亦云界外。故下经云。以佛教门出三界苦。过三百旬等若论现身。八七五识及五根等并是有漏。如何非界。应知云变易出三界者。义亦同此。又从因缘生死云非界系。若约五八等。犹属于界。虽非惑系。体随界故。若非界摄。应是出世。是出世者。与佛何殊。若云有漏故与佛殊。既云有漏。如何非界。又复大乘处处经论辨界趣体。唯依第八。而今不知。故亦成过。不同中第十二云。无上依经佛性论等。妄无漏业以为生死。与大菩提为其怨障。瑜伽论等由无漏定资身命住。以取菩提者。此亦不尔。若不为取无上菩提。留身久住。为斯修事。何故菩萨十地位中。受变易身。与菩提为障。又楞伽第七云。大慧菩萨以见寂静三昧乐门。忆念本愿。大慈悲心度诸众生。知十无尽。如实行智。是故不即入于涅槃。大悲诸菩萨远离妄分别之心等。既云慈悲为众生知十无尽如实行智等。岂可不知犹起妄无漏业受变易生与菩提为障。若由不知起妄无漏招变易生。应如凡夫造业感果。不唯一生。由业力故。若云故意受变易身。即何为障。只由有智障碍大菩提。为取菩提。留身久住。断此智障。若不如是。即入涅槃。然经说为难。论名怨障者。以碍大菩提故。所以须受者。为欲断除故。如勇健人有其怨敌。求怨敌然故。非不能避逢怨被害为怨障。受变易身应知亦尔。又云。第二第三时教唯有定性二乘身智断灭。第四第五时教二乘无实涅槃。五性皆当成佛。无断灭也者。此亦不尔。自许楞伽为第五时教。但说退菩提心者向大。胜鬘为其了义。说一乘者。复云。随彼意欲而方便说。法华论释不益决定声闻。药草喻中论云。令知乘异。涅槃最在后陈。说皆成佛。不解我意。以此准知。瑜伽深密了义大乘。楞伽涅槃咸皆符会。说教分为五时。定性悉皆成佛。无学无余后始回心。舍分段身别受变易。既无圣教。但彼自言。非信人谁能顺受。如有相违。后当会释

    说妄通经谬十

有义。学瑜伽者。妄通楞伽涅槃经说。一阐提成佛者。是庄严论时边无性非毕竟无性者。不然。何者。且阿颠帝迦。此云毕竟。第五性收。一阐提人非定第五。五性断善名一阐提。前四断善名为暂时。第五断善名为毕竟。此亦非理。所以者何。且五断善出何经论。若准楞伽。但说五乘。不说五种断善。若准庄严论。时边中有四种性。亦不说皆断善。若依涅槃第三十六。即说生死河中有七种人。皆说断善。彼说五断善。前四为暂时。第五为毕竟。凭何圣教。应为出文。又云。暂时无涅槃者。一非第五性。二非常没。三非决定无涅槃法。四前经已说当得涅槃。楞伽经说第五性中。显燃善根后当涅槃。第五性中唯有菩萨阐提。更无毕竟。故知庄严论说毕竟无性。即楞伽经中烧善根者。此亦不尔。何者。楞伽经说当得涅槃。明彼非是涅槃经中常没之人。亦非庄严毕竟之者。岂经中自说当得涅槃。无著菩萨说为毕竟无涅槃者。若说烧燃一切善法。庄严论中名为毕竟无涅槃法。于时边中。复更说谁为普断诸善根。又庄严论毕竟无因。楞伽无性大悲。亦彼岂全无性。故知楞伽无涅槃法烧善根者。是时边收。非是庄严毕竟所摄。又庄严说有五乘。同楞伽者。可云毕竟即彼第五。庄严论中但明有性无性。于有性中即说三乘。无性之中复有四种。一不同楞伽说有第四。二不同楞伽说无性乘为其第五。又诸经论所说不同。涅槃或云三种病人。或七断善。胜鬘说四。此等非一。各据别义。非定一准。如何定判。庄严论中毕竟无性即彼烧燃诸善根者。又若无毕竟无性。如何涅槃第三十二云。善男子。生死河中有七种人。第一人者断善常没。又第九言。若得闻是大涅槃经。虽犯四禁及五无间。犹故能生菩提因缘。一阐提辈则不如是。虽得听受是妙经典。而不能生菩提道因。准此经。五无间业虽是邪定。说能作因。即余处说救邪定。是一阐提辈。则不如是者。即余经说舍邪定者。又言舍者。不化作佛。非全舍之。令生天故。故彼前会菩萨藏经。同余不舍。明为妄说。又复多喻。如枯木必不生。如石山不停水。如淤泥珠未能清。如燋种必不生。又云。假使一切无量众生一时成就阿耨菩提已。此诸如来亦复不见彼一阐提得成菩提。又第七云。复有比丘。说佛密藏甚深经典。一切众生皆有佛性。以是性故。断无量亿诸烦恼结。即得阿耨菩提。除一阐提。若以悉有佛性。必当得断诸烦恼结。彼一阐提岂不当能而独除耶。若云余者。现能阐提当能说。现非当者。此亦不然。除阐提诸难处等。皆现能耶。岂堕难者。皆阐提耶。上下多文。烦不具引。若以世亲佛性论会。为谤法者说无量时。非实无性。如何不信。善戒经中如来自说。非种性人。无种性故。弥勒菩萨于声闻地及菩经地并决择分无著菩萨显扬论等。皆说无性。佛地论中又复会云。虽经宣说一切有情之类皆有佛性皆当作佛。然就真如法身佛性。或就小分一切有情。方便而说。为令不定种性有情决定速趣无上正等菩提果故。摄大乘论及法华论所说一乘义皆相似。又复悉有佛性皆当作佛。即唯一乘而为了义。何故涅槃云。说一乘一道一行一缘。乃至云不解我意。又云。于经中或说一乘。或说三乘。又解深密经云。故于其中说一乘。非有情性无差别。楞伽经中亦云隐密。若尔。既有无性。佛性论文及宝性论如何会释。答佛地论中已为解说今更一释。有经文说。阐提决定无涅槃性者。有多种不同。佛性论云。说阐提决定无者。会楞伽经第五无性。彼断善者。但无现行。非无种子。总云决定无涅槃法者。是非了义说。现有清净无漏自性心种子故。或言决定无者。但无行性。非无理性。今总相说无明非了义。故宝性论云。以彼实有清净性故。不得说言彼常毕竟无清净性。又复二论依无上依经所会阐提。是乐有中第二非初。初者。谤解脱不唯大乘。佛性论会云。故佛说若不信大乘。名一阐提。宝性论云。为欲回转诽谤大乘心。若如是解。诸教无违。信一弃余。信非具足。又云。妄通涅槃说一切众生悉有佛性。若说行性少分一切者云。此非经意。何以得知。经云。虽信佛性是众生有。不信一切悉有佛性。名信不具足。此亦不尔。经不明说。若不信一切众生悉有行佛性者。名信不具足。又若许悉有行性。违彼所执见道已前无无漏故。又复涅槃说。佛性者非唯一法。岂可染净一切同有无圣凡别。约理不遮。行性不尔。又若以贪等为行性者。非善法故。违入大乘论。故论云。汝痴无智谓烦恼为佛性。以理性遍不信皆有。名信不具足。今许理遍。前通非妄。又云。凡有心者皆当作佛。及云。为非佛性说于佛性非佛性者。墙壁瓦石无情之物离如是等无情之物。是名佛性者。与一切众生皆当作佛。文皆大同。何者。一切众生岂说无心及以非情为众生耶。故同一切。不为定证。况复经中自有释一切言。理行二门应须通解。彼全不许本无漏种为三乘性。尚不为违。一切有言如何分有即为违教。瑜伽等云不遍者。说理心耶。又以智论所说五乘云。不住涅槃者。着人天中。作涅槃因。以为定说。此亦不尔。彼据习性。非性种。又许为证。便违涅槃一切有言。所有违文反彼妄通。准前可悉。又云。涅槃说一切众生皆归一道。一道者。同用佛乘为一乘也者。亦同胜鬘云二乘入一乘。一乘即大乘者。此亦不尔。彼自解云。一道一缘等四十年前。胜鬘彼判在后。如何今复说同。前后相违实为自拙。又更有过。如下破会涅槃文辨。何故一经二文相似。自情取舍强会不同。故知唯识善顺诸经。众论宏摸深可仪习

    通释外难谬十一

有义。一通释外难云。若唯一乘悉当作佛为了义者。何故涅槃三十四云。或有说言。须陀洹乃至阿罗汉皆得佛道。或言不得。或有说言。犯四重禁。造五逆罪。一阐提皆有佛性。或说为无。乃至皆云。不解我意者。是迦叶问。佛为答云。我于智者不作二说等。如说阐提。障未来故。名为无性。必当得故。名为有性。楞伽经说。度分段故。名之为灭。未度变易名不灭也。由此智者知佛无二说也。此解不尔。非须陀洹等犹如阐提障未来故。名不作佛。当可得故名皆作佛。又断善等虽名阐提。皆容悔灭。及生死续。如前已明。说必当得。非全无者。又非定性能度变易。楞伽深密瑜伽论等。说定性二乘不得作佛。不定得作佛。对大慧等。佛不二说。对定性二乘。或总相说不得作佛。对不定二乘。或总相说皆得作佛故。梁摄论云。前颂了义。后不了义故。二乘闻之。谓佛二说故。法华经论云。此以如来先说法异今说法。异云何如来不成妄语。为断此疑。如经舍利弗汝等当一心信解等。准此。涅槃会法华经。谓佛二说。楞伽深密无此疑故。彼对智人。佛显了谈。不作二说。若不如是。或说作佛。或说不作。云何不二。又楞伽说。定性二乘尚不能入初地。况能至八地。如前已引。准此故知。定性二乘不受变易。彼不能知。故妄释难。二通外难。涅槃经云。我于经中告诸比丘。一乘一道一行一缘。乃至云。我诸弟子不解我意。唱言如来说须陀洹乃至阿罗汉人皆得佛道等者。此解四十年前存三说一。非四十年后无二无三破二归一。义既不同。因何为难。何以得知。一乘一道非决定一乘。答文义及人皆不同故。法华胜鬘无此文故。义不同者。法华唯一佛乘。胜鬘二乘入大乘。一切众生皆归一道。一道者大乘也。涅槃所立一乘异时。说同一道。如深密一道也。一行同显扬无差别行。到一有者。同华严经解脱无别。亦如出生菩提心经同至一城。谓同解脱人异者。此文告诸比丘。法华为菩萨声闻。涅槃为迦叶菩萨。胜鬘夫人自说者此释不尔。无文显说一乘一道等是四十年前说。又法鼓胜鬘亦四十年前说。如前已明。涅槃自云。皆归一道。一道者大乘也。胜鬘经云。二乘入一乘。一乘即大乘。与涅槃云一乘何别。法华复云。汝等所行是菩萨道。又云。入大乘为本。岂非一道耶。胜鬘云。六处大因为大乘故。说此同一行。法华又云。如此皆为得一佛乘。一切种智故。又云。唯为一大事因缘故。岂非一缘。法华方便品告舍利弗。乃至化城品告诸比丘。乃至正说破二归一云。又诸比丘若如来自知涅槃时到。乃至云。唯一佛乘得灭度尔。此即文义及人一切皆同。如何妄释。又若云胜鬘经夫人自说。法华告舍利弗。涅槃无之。故不会彼。深密告胜义生。不告诸比丘故。涅槃经不会于彼。既法华中告诸比丘。涅槃既云。我于经中告诸比丘。唯此即是正会法华。论四义释一乘中云。二者同义。以声闻辟支佛佛法身平等者。佛性法身更无差别故。又解三平等中云。如来依三平等说一乘法故。以如来法身与声闻法身无异故。与授记。又云。又依何义故。如来说三乘名为一乘。依同义故。与诸声闻授记。同义者。以如来法身声闻法身平等无差别故。以声闻辟支佛异乘故。有差别。以彼非大乘故。准此。约如说乘为一。据智果等。乘即有别。又梁摄论云。后名于法如平等意。诸声闻等人如来于法华经中为其授记。已得佛意。但得法如平等意。未得佛法身。准此。正释法华一乘。文义同。不看经论妄为计度。又通三十五诤论云。教有三。一始终无二教。二随机不定教。三后说决定教。此判为三。理必不尔。何者。始终无二与后决定二教何别。又复三教文凭何为判。又随机不定彼无智耶。谓佛世尊为不定说。准涅槃经云。若有智者。我于是人终不作二说。是人亦谓我不作二说。准之。对于智者则始终不二。于无智者作不定说。又涅槃经为声闻说半字。为菩萨说满字。准此。亦即无智有智故应分二。分三教者。彼言非佛教。判教既妄。释定非真。烦不具述。又通瑜伽论及佛性论破执有无。并破小乘。瑜伽论中破分别部。佛性论中破萨婆多。不双破者。所弘教异。瑜伽释四十年前教。于声闻地叙有部等无性之义。破分别部。以小乘宗未合立佛性故。佛性论弘佛性论之教。依第五时一切成佛。破有部。于大乘中说佛性故。据义各别。非互相破。何以得知。答有六义。一瑜伽所破有性非大乘义。是分别部。二瑜伽能破引文非大乘经。三瑜伽能破非大乘义。四佛性论破瑜伽所立无性。名破小乘执。五佛性论破瑜伽所立无性。云同外道。六准善戒经涅槃经。瑜伽所立非大乘义者。此解不尔。何以故。若云。佛性论中破于有部论文。显知云瑜伽教破分别部。准何得了。又定前后义。已明非。又以瑜伽弘已前教。小乘未合立佛性故。瑜伽破者。二论俱弘。佛在世故。未即部分。何须别破。岂萨婆多弘已前教。瑜伽顺之。分别部师弘已后教。佛性论许彼俱小乘。各偏执故。俱为谤故。即涅槃经一切俱有一切俱无俱为谤故。瑜伽所明。一不同萨婆多一切无。二不同分别部一切有。何以得知。准声闻地。六相明无及有相等。即有先有。非至忍位方有。无即毕竟无故。不同有部。有即时有。许有转变。非一切时决定常有故。不同分别部。分别部说一切有性凡圣二性皆同于第一义空。瑜伽述有性。难非一切时有。何以得知。彼难云。无般涅槃法。又难云。如是无般涅槃法。何故不有般涅槃法界耶。又难云。如见有一地方所。于一时间无金等性。或于一时有金等性。乃至又牒难云。汝何所欲。如彼地方所。先无此种性。后有此种性。或先有此种性。后无此种性。如是先有声闻定种性。后无此定种性等。准此设难。岂同分别部计一切有空为性耶。既计空为种性。一切时有。不应或有或无。佛性论中作斯难者。自违宗。岂成破。立瑜伽破一切有。佛性论破一切无。反复此难。岂不成过。何者。瑜伽所破即佛性论能立之义。若一切有。瑜伽不令破之。既是瑜伽所破。佛性论中不应成立。若以瑜伽所破。为佛性论能破正义。即瑜伽能破名似非真。取瑜伽所破而为能立。亦即所立。翻合二论。俱堕过门。请善思之。二云。瑜伽能破引文非大乘经。佛性论云。佛为小乘人。说有众生不住于性永不般涅槃。复云。阿含说佛十力中性力所知。此亦不尔。无上依经亦说有无般涅槃性。善戒经行性品亦说有无性。岂小乘经耶。阿含之名大小通称。如何定说即小乘经摄大乘等皆云大乘阿笈摩。阿笈摩即阿含也。法华经论亦云阿含甚深。岂说小教。三云。瑜伽能破非大乘义。唯佛性论瑜伽显扬证无性者。是有部义。佛性论云。萨婆多等说。一切众生无有性得佛性。但有修得佛性。此亦不尔。声闻地中明其种性述自正义。不顺有宗。有宗无性得。彼种性中立性得故。亦立无即毕竟无。有即无始有。不同佛性论述有部宗。本来是无后时方有。又佛性论述有部宗义。亦少失有部。不许入见道心。苦忍已去。岂名佛性。又得圣性。非在苦忍。三乘俱在世第一法位。得圣性故。亦不许有十回向故。俱舍论中。述一切有。正宗说故。设有余说。叙不正故。又若瑜伽声闻地中。顺有部宗六相明无。更于何处证一切有。岂欲自明种性。不据自宗。但随小说。又决择重明五难六答。亦无异说。显扬亦同。岂皆须有部耶。又自立宗云。瑜伽等释四十年前教故。明一分无等。今云一分无。何成顺小。数数自违。岂不心劳。六云。准菩萨善戒经涅槃经。瑜伽所立无性有情非大乘义。何以故。以阿含经性力。知种种界。证一分无性。此即性界不可转。善戒经第五云。受学菩萨戒者。先知众生界。然后共住为转性界。如应说法。涅槃第三十一云。转下作中。转中作上等。说根不定。准此故知。性界定者是小乘义者。此亦不尔。岂大乘中无性界定。如楞伽般若。明其乘性。有定不定。无量义经云。如是观已。而入众生诸根性欲。性欲无量故。说法无量。入大乘论亦云。如佛所说。下根下性下发道意所愿。亦下性中发道意所愿。亦中上根上性上发道意所愿。亦上。是故诸佛中根中随其根性。即以慈心分别教受。大庄严论第一亦云。若无性差别。则无信乘果差别等。大乘小乘经论并说二十七贤圣根性不同有转不转。故知善戒及涅槃经转下作中等。据不定说。性界定者。据定性。又瑜伽论具写善戒经文。岂可唯依小乘说无。又菩萨藏经明佛性力。亦知种种界。及善戒地持俱解十因。定异因中明根性定异。依何定判是小乘经。故知瑜伽善戒涅槃义同水乳。而彼不知。自妄分别。云学唯识论者不会时教。于此义中诚可更审。下见诸难。多率自情。颠倒释文。既无凭准。繁不具举

能显中边慧日论第三能显中边慧日论第四

        淄州大云寺苾刍慧沼撰

    依文显正三

  明佛性不同一　有无差别二　明阐提类异三　声闻有殊四　二死不等五　明佛三身常无常异六　杂决择七

    明佛性不同一

依诸经论。所明佛性不过三种。一理性。二行性。三隐密性。言理性者。佛性论云。为除此执故。佛说佛性。佛性者。即是人法二空所显真如。由真如故。无能骂所骂。通达此理。离虚妄过。涅槃第二十五。善男子佛性者。非阴界入。非本无今有。非有已还无。第八云。开示如来秘密之藏。清净佛性常住不变。三十三云。如佛所说。众生佛性犹如虚空。广说非三世故。如虚空无故。非三世摄。佛性常故。非三世摄等。行性者。通有漏无漏一切万行。若望三身。无漏为正生了。有漏为缘。疏名生了。无漏正名佛性。有漏假名。非正佛性。善戒经所明性种性及习种性。楞伽经云。阿梨耶识名空如来藏。具足熏习无漏法故。名不空如来藏。涅槃三十三云。若有说言。众生佛性非有如虚空。非无如兔角。何以故。虚空常故。兔角无故。是故得言亦有亦无。有故破兔角。无故破虚空。二十六云。复有生因。谓六波罗蜜阿耨菩提。复有了因。谓六波罗蜜佛性。第十二云。如是佛性从善五阴乃至得阿耨菩提。宝性论等明信般若三昧大悲为三身因。菩萨净行经及瑜伽菩萨地明七地四菩萨行。伽耶山顶经处处皆说。隐密性者。如维摩经云。尘劳之俦为如来种等。涅槃三十三云。如来未得阿耨菩提时。一切善不善无记悉名佛性。涅槃二十二云。一切无明烦恼等结悉是佛性。何以故。佛性因故。从无明行及烦恼得善五阴。又楞伽思益说。行五逆而得菩提。入大乘论第二云。我不欲令具烦恼种。生佛法芽。汝痴无智颠倒解故。谓烦恼为佛法种。以此故知。不善无记诸烦恼结非是佛种。若尔。何故说为佛种。答准金刚上味陀罗尼经云。文殊师利言。世尊云何无明是菩提。佛言。文殊师利以无无明故。说无无明。若无无明则亦无生。若无生者彼则无染。文殊师利菩提无染。以性清净体光洁故。文殊师利我见此事故说无明。是以不二说。准此。即由断无明故得理清净。清净不二故。说无明名为菩提。大庄严论有二颂明。一云。由离法性外。无别有诸法。是故如是说。烦恼即是菩提。释云。如经中说无明菩提同一。此谓无明法性施设菩提名。此义是经旨趣。又颂云。于贪起正思。于贪得解脱。故说贪出贪。嗔痴出亦尔。释云。若人于贪起正思观察。如是知已。于贪解脱。故说以贪出离于贪。出离嗔痴亦复如是。说为佛性。准此可解。此上三类诸经论中。或偏说一。或双说理事。或复通明。如说真如。偏说理性。如菩萨行等偏说行性。或随初胜。如涅槃二十二云。或说菩提信心为因。是菩提困虽复无量。若说信心则已摄尽。或就果位偏彰胜因。如说信智定悲。为佛四德三身因等。或理事双彰。如楞伽经第七说。佛告大慧。如来之藏善不善因。故亦与六道作生死因缘。乃至依如来藏故五道生死。又云。大慧阿梨耶识名如来藏。与无明七识共俱。如大海波常不断绝。身俱生故。此说有漏识体能覆藏名如来藏。又云。大慧如来藏识不在阿梨耶中。是故七种识有生有灭。如来藏识不生不灭。此说理也。第八又云。阿梨耶识名空如来藏。无共意转识熏习。故名之为空。具足无漏熏习法。名为不空。此正行性。胜鬘经说有二种如来藏。空智空如来藏。若离若脱若异。一切烦恼藏。同楞伽空如来藏。世尊不空如来藏过恒沙不离不脱不异。不思议佛法。即楞伽经云。如来藏识不生不灭。及具足熏习无漏法故。名不空如来藏。乃至云。本所不得一切苦灭。唯佛得证。坏一切烦恼藏。修一切灭苦道。此一切苦灭理也。修灭苦道行也。如宝性论第四云。佛性有二。一者如地藏。二者如树果。无始世来界。自性清净心。修行无上道。依二种佛性。得出三种佛性。得出三种身。乃至又引颂云。无始世来性。作诸法依止。依性有诸道。及证涅槃果。下释。所言性者。如圣者。胜鬘经云。世尊如来说如来藏者。是法界藏。乃至自性清净。如来藏故。作诸法依止者。是故如来藏是依是持等。多依理释。下亦依事释云。如是以何等烦恼以何等处无。如是如实见知。名为空智。又何等诸佛法。何处具足有。如是实见知。名不空智。即释二种如来藏。前约摄相归性。及迷悟依释。后约性相别明。摄大乘论等释前经颂。依性相别及流转还灭依说。义各不违。又佛性论显体分。如来藏品明三如来藏。一所摄藏。下云。一切众生决无有出如如境者。并为如来之所摄持故。名所藏众生为如来藏。准此即是楞伽为生死因有漏识也。二所隐覆藏。下云。如来性住道前时。为烦恼隐覆。众生不见。故名为藏。此即胜鬘空如来藏。三能摄为藏者。谓果地一切过恒沙功德。应得性时摄之已尽。即不空藏。又三因品亦通理事。彼云。佛性体有三种。三性所摄。义应知。三种者。所谓三因。三种佛性。三因者。一应得因。二加行因。三圆满因。真如为应得因。菩提心为加行因。菩提心及所起行为圆满因。圆满因。谓福慧行果圆满。谓智断恩德。又显体分。三性品说三性及三无性。摄如来性尽。此最宽通。若涅槃第三十六。染净因果通名佛性。故经说云。是七众生。若善法。若不善法。若方便道。若解脱道。若次第道。若因若果。悉是佛性。是名如来随自意语。随前义辨。然应得因望应化身。可通生了。为依彼起。疏名生因。若准涅槃经。只名为了。如地望芽为了因故。由有如故。得有应化。可为了因。若望法身。非生了摄。瑜伽论云。他性为因。非自性故。真如因果体无别故。自不能显自。若能自显。非烦恼覆。又体常故。非有后生。故非二因。然名应得果因者。由有如故。后必当得净位法身故。名应得因。故佛性论云。虽未即显。必当可现。故名应得正因。胜鬘在缠名如来藏。出缠名法身。据有性说。非无性者。当能显故。未显名因。显名法身故。二论中说为因者。以在因位。即名为因。若在果位。即名为果。即因位如是果法身名为正因。非正生了。何以得知。佛性论云。初云因者有二。一佛性。二信乐。此两法佛性。是无为信乐。是有为信乐。约性得佛性为了因。能显了正因正性故。信乐约加行为生因。能生起众行故。此望法身四德。而说信乐约加行为生因。能起众行故。此望报身。不说真如为生了故。涅槃第二十六云。众生佛性亦二种因。正因者。谓诸众生。此言众生。众生性故。名为众生。非说五阴名为众生。缘因者。谓六波罗蜜。义亦同此。乃至心非佛性。心是无常。佛性常故。佛性论第三云。复次总摄义应知。摄有二种。一者由因。二者由果。由因摄者。是如来性清净有四种因。乃至言法身清净因者。修习信乐大乘应知。或可此说报身如来。是功德法之所成故。不尔。报身岂无净德佛智德。生因者。修习般若及禅定应知。恩德者同。修习菩萨大悲应知。亦不说真如为法身因。又涅槃二十七云。善男子我所演说涅槃因者。所谓佛性。佛性之性不生涅槃。是故我说涅槃无因。又十九云。涅槃之体非如是等五因所成。复有二因。一作二了。三十七品六波罗蜜等是名了因。又三十三云。是故涅槃唯有了因。无有生因。法身与涅槃义异体同。故知真如望于法身非生了因。若加行圆满二即正因。于法身为了因。于余为生因。此略明佛性不同

    有无差别二

若论理性。无二不生。如涅槃第二十六。断善阐提亦皆具故。彼经云。若菩提心是佛性者。一阐提辈则不得名一阐提也。菩提之心亦不得名为无常。此意以菩提心非理佛性。若是理性阐提不断。处处诚说。不劳广引。若论行性。复有二种。谓有漏无漏。此二种性有无不定。若有漏性一切有情种子定有。现行之者或成不成。若无漏者据现行说。凡夫不成。若据种子。有成不成。如瑜伽论五十七云。生那落迦八根种子现行定成就。除余三八根现行或成或不成。种子定成三根。现行定不成。种子或成不成。谓般涅槃法者成就。不般涅槃法者不成就。此据现有。若约当说。当亦现行。何言定不定。无上依经佛性论及宝性论俱云。众生有三。一著有。著有复二。一者背涅槃道。无涅槃性。不求涅槃。愿乐生死。梁摄大乘第十四云。若众生无涅槃性。名因不具。诸佛于此位中。不能令彼般涅槃。神通亦无自在。无涅槃性。谓贪着生死不信乐大乘。不同作业受果决定。非此二时即可化故。无涅槃性云。于此位不得自在。即永无涅槃性。又佛性论云。由净分为缘净性为因故成此观。非无因缘。若不由于此二事成观无因缘。如阐提人无涅槃性。应得此观。而一阐提既无此观。故知定须因缘观方可现。宝性论同。又宝性论三云。佛性正因于不定聚众生能作二种业。一见世间厌苦故。二见涅槃悕寂乐故。不言邪定聚能作二业。佛性论亦同。涅槃经亦云。不能立阐提人菩提之心。喻如金刚不能得坏白羊角等。广如前引。第九云。又佛言。善男子除一阐提其余众生。闻是经已悉皆能作善根因缘。法声光明入毛孔者。必定当得阿耨菩提。既阐提人不言当得。明无佛性。又涅槃第三十三。明生死河有七种人中。若善男子是七种人。或有一人具七。或有七人各一。既言各一。常没之者即是无性。不尔。与一人具七何别。善戒经地持论瑜伽菩萨地俱云。无性人无种性故等。声闻地及决择分显扬佛地论等。皆立有无性。广如彼辨。略不具引。涅槃二十六云。善男子我虽说云一切众生悉有佛性。众生不解佛如是等随自意语。善男子如是语者后身菩萨尚不能解。况于二乘其余菩萨。又云。若言众生悉有佛性。是名如来随自意语。如来如是随自意语。众生云何一向作解。三十二云。如香山中有忍辱草。非一切牛皆能得食。佛性亦尔。是名分别答。既问佛性。不为定答。为分别答。如忍辱草有得不得。明知行性有无不同。理性如何。众生皆入。由此道理。弥勒无著诸菩萨等。皆引经证。明诸众生或有有性。或有无性。佛性论及宝性论。皆云阐提无涅槃性。此无行性。非无理性。释难中云。有清净性。即是理性。不尔。论文前后相反。亦违多教

    明阐提类异三

准楞伽经及瑜伽等。说五乘性。第五阐提亦名无性。然此阐提合有三种。一名一阐提底迦。是乐欲义。乐生死故。二名阿阐底迦。是不乐欲义。不乐涅槃故。此二通不断善根人。不信愚痴所覆弊故。亦通大悲菩萨。大智大悲所熏习故。三名阿颠底迦。名为毕竟。毕竟无涅槃性故。此无性人亦得前二名。前二久久当会成佛。后必不成。然诸经论所说不同。或随说一。或总说三。如楞伽经。俱说前二为无性乘。经云。阐提有二。一焚烧一切善根。二作尽众生界愿。大慧问佛。云何作佛。佛答大慧云。焚烧善根非作尽界愿。善根可续故。众生无尽。总是有性断善无现。因大悲无当果。名为无性。非无种子。瑜伽论中唯说第三毕竟无性。无上依经佛性论宝性论涅槃。具说三种。无上依经云。佛告阿难。世间中有三品众生。一者著有。著有复二。一背涅槃道。无涅槃性。不求涅槃。愿乐生死。二者于我法中不生渴仰。诽谤大乘。乃至落阐提网。不能自出。前是无性。后是有性。然俱名邪定聚。然余处言化邪定聚令作佛者。是后有性。不尔。二人如何差别。宝性论中说第二著有云。于佛法中。阐提因位明非无性。佛性论云。二已随定位。定位者。非圣非凡。进退无取。而是佛法内人。背大乘法。因此人故。佛说是言。我非彼师等。故无上依经等。初人无性。第二人者。云不能自出。于无量时。佛等为缘还能得出。涅槃第九。广以喻明。终不能作菩提因缘。乃至云。假使一切无量众生一时成就阿耨菩提已。此诸如来亦复不见彼一阐提得菩提故。第三十云。善男子生死大海亦复如是。有七种人。畏烦恼故。发意欲度。乃至广说。第一人者断善常没三恶道中。第二人者虽近善友能得信心。后遇恶反断善还没。第三人者由近善友。虽断善根。得名为出。坚住信慧。心无退转。名住。第四人者断善根故。于中沉没。近善友故。乃至遍观四方。四方者。四沙门果。第五人者断善沉没。近善友故。乃至谓辟支佛虽能自度不及众生。是名为出。第六人者断善沉没。近善友得信。名之为出。到浅处已即住不去。所谓菩萨为度众生。住观烦恼空。第七人者断善故沉没。近善友得出。乃至既前进已得到彼岸。登大高山多受安乐。喻佛常住。大般涅槃三十二文大意同。然少有别。第三十云。或本有六字。一人具七。前说不定。皆发意渡生死河故。三十六说定不定。故于常没中云。心业重故不能得出。何故。其心不能生善法故。虽有无量诸佛出世。不闻不见。故名常没。上无性人。又云。我虽复说一阐提等名为常没。复有常没。非一阐提。何者是耶。如人为有修世戒善。是名常没。瞿伽离等名出已还没。舍利弗等名出已不没。须陀洹人如观四方。斯陀含人如观已行。阿那含人加行已复住。三乘无学犹如神龟水陆俱行。准此配喻。与前少别。准文。七人若逢恶友。俱可断善。名为常没。若逢善友。续善根已得渡生死河。第一人中。无性毕竟没。有性暂时。亦名常没。虽俱言常。有永暂别。如三种常。常言虽同。非无差别。不尔。如何前文法喻有七差别。俱常没故。又释。或七众生总云常没者言总意别。故亦无违。下复云。是七种人或有一人具七。或七人各一。准此故知。有定不定。一人具七中。言常没者。即无上依经及宝性论等第二求有人。亦即佛性论等所会阐提无涅槃法者。见断善故。若不有常没及定性者等。只是一人具七。如何得有七人各一。七人各一中。常没之者即是无性。涅槃第三十二。第一人中云。虽非阐提。如人为有修施戒善。是名常没者。即无上依经等著有之中第二人也。二有性阐提。即涅槃经七种断善中。第一少分。后之六人。及楞伽经无性乘。是诸经论中所说不定。涅槃经无上依经大庄严论宝性论等。皆通说二。楞伽经中唯说有性。瑜伽显扬地持善戒所说无性唯毕竟无。由此应知。涅槃第三十三云。一阐提人能生善根。生善根已相续不断。得阿耨菩提者。此说有性。第九中说阐提之人。如枯木石山败种龟甲。乃至一切作佛不见阐提得阿耨菩提。此说无性。余皆准知。若作斯解。经论无违。说皆有性。违多圣教。广如前引

    声闻有殊四

菩萨璎珞经第十四三道三乘品云。佛告舍利弗。菩萨三乘各有三品。辟支三乘亦有三品。声闻三乘亦有三品。菩萨三者。有菩萨大乘。有菩萨辟支佛乘。有菩萨声闻乘。辟支佛三乘者。有辟支菩萨大乘。有辟支佛菩萨缘觉乘。有辟支佛菩萨声闻乘。声闻三乘者。有声闻大乘。有声闻辟支佛乘。声闻有无著乘。各指国土。佛名行愿等。此皆据化。为化三乘。诸佛菩萨各变作三乘。入大乘论及菩提资粮论说。法华经中得授记者。佛菩萨变作声闻故。入大乘论第二云。问曰。若罗睺罗实是菩萨者。云何复言声闻阿罗汉耶。答曰。菩萨亦名声闻。亦名阿罗汉。何以故。令一切众生闻阿耨菩提故名声闻。于一切人天阿修罗。应受供养故。名为应供。菩萨为化众生故。现作声闻阿罗汉。问曰。诸余声闻亦是菩萨也。答诸余声闻亦有是菩萨者。如法华经中舍利弗等五百弟子。悉是菩萨。皆当作佛。一切声闻皆是阿鞞跋致菩萨。如不退转法轮经中广说。若依深密解脱经第二解深密经及瑜伽论决择分。俱说有二。一寂灭。二趣菩提。寂灭者。亦名决定性。趣菩提者。亦名不定性。亦名退菩提心。楞伽经说有三种。故第四云。大慧菩萨白佛言。世尊说三种阿罗汉。此说何等罗汉名阿罗汉。世尊为说得决定寂灭罗汉。为发菩提愿善根。忘善根罗汉。为作应化罗汉第七亦说有三。谓先修菩萨行者。增上慢声闻。寂灭声闻。准此。前后同法华经论声闻有四种。摄大乘论显扬大庄严论说一乘中。并同楞伽。依法华经说有三种故。第一云。增上慢比丘等。第二云。我昔教汝志愿佛道。汝今悉忘。此等即是菩提心声闻。第三云。内秘菩萨行。外现是声闻等。此是变化。依法华经论说有四种。论云。声闻有四种。一者决定声闻。二者增上慢声闻。三退菩提心声闻。四者应化声闻。若缘觉人。准法华论。但说一种。楞伽第二说有二种。谓定不定性。大般若同。准杂集论等。说有二种。一谓众出。二谓麟角。准菩萨璎珞第十四云。辟支乘三者。如前已引。即有三种。准首楞严三昧第三说。文殊师利云。我念过去世照明劫。我于其中。三百六十亿世。以辟支佛乘入于涅槃。乃至云。是诸众生无处得种善根因缘。我于尔时。为教化故。自称我身是辟支佛。菩萨如是以辟支佛乘入于涅槃而不永灭。乃至广说化四果等。法华第二说不定性。以趣大故。第三说定性。论释。令知种种乘异故。第七复说菩萨化作。但未见文说有增上慢缘觉。问声闻缘觉各有多种。为一切能取无上菩提。为非一切。答非一切。何以得知。准梁摄大乘本论云。若尔声闻缘觉非共得如此众德相应诸佛法身。以何意故。说彼俱趣一乘与佛乘同。释云。若诸佛无前五异。由法身五业是同。二乘人有五业异。不得法身。无五业同。如来为何义故。说二乘人同趣一乘皆得成佛。准此问词意。不说一切皆能回趣。但为引接不定根性令速趣大故。释论云。为显说一乘意。是故说偈。前偈以了义说一乘。后偈以秘密义说一乘。此意前偈为引接不定性得作佛故。一乘为了义。后偈为定性二乘不作佛故。但依真如无我解脱等故。说一正同。解深密经云。故于其中说一乘。非有情性无差别。又说。趣寂终不坐道场。唯不定性方能作佛。无性摄论文亦相似。楞伽第七云。大慧声闻有三种。言入八地寂灭门者。此是先修菩萨行者。堕声闻地还依本心。修菩萨行。同入八地寂灭乐门。非增上慢寂灭声闻。第八复云。佛告大慧。我为曾行菩萨行。诸声闻等依无余依涅槃而与授记。大慧我与声闻授记者。为怯弱众生生勇猛心。大慧此世界中及余佛国。有诸众生行菩萨行。而复乐于声闻法。佛为转彼取大菩提。准此经文。此国他方总不说寂灭声闻有趣大者。入大乘论第二云。声闻有二种。一者勤修禅定。是钝根人。二者回向菩提能断知障。是利根人。乐行禅定者。如宝良经说。犹如水精终不能成摩尼宝珠。声闻修禅亦复如是。终不能成菩提果也。楞伽第四云。大慧何者斯陀含果相。谓一往见色相现前生心。非虚妄分别想见。以善见禅修行相故。一往来世间。便断苦尽。入于涅槃。此文不同住三昧乐门生涅槃想。彼有变易。生涅槃想未尽苦故。此云苦尽入于涅槃。不云生涅槃想。明是定性入无余灭故。次下云。大慧菩萨白佛言。世尊说三种阿罗汉。此说何等罗汉名阿罗汉。乃至佛告大慧。为说得决定寂灭声闻罗汉。非余罗汉。梁摄大乘论云。由恒差别。于无余涅槃。不堕断尽边际。故释云。二乘犹于无余涅槃无应化二身。以不观他利益事故。无应身故。堕断无化身故。堕尽。菩萨于无余涅槃恒起二身。无有边际。乃至云。有应身故不堕断。有化身故不堕尽。入大乘论第一云。问云。菩萨度空出于生死。云何能得胜于声闻。答云。菩萨得世间利出世间利。度尔焰地故。虽出世间。能住世间。教化众生。声闻不然。悕畏生死。求速灭度。以出世间道见于法界。见于法界已到涅槃岸。菩萨不尔。涅槃经第三十二解有行无行般那含中。俱云尽寿入于涅槃。又无行般中云。亦以有为三昧力故。尽寿则得入于涅槃。准此文说。入于三昧。化火烧身。尽其寿命。入于涅槃。若住三昧乐。谓为涅槃。云何得言以有为三昧力故尽寿则得入于涅槃。以有为三昧则涅槃故。以此故知。住灭定已。化火烧身。始得涅槃。有行亦同。故云。亦以是故定性入无余依不受变易。楞伽第四亦云。声闻缘觉未证于法无我。未得离不思议变易生。准此故知。定性二乘趣无余依不受变易生死。胜鬘等说阿罗汉辟支佛大力菩萨受变易者。是不定性。佛地论第二瑜伽第八十。皆说不定回趣得受变易。大庄严论第一云。四由善根无尽。何以故。非诸声闻等善根如是明净故。非一切人善根。摄力无畏等故。余人善根无他利故。余人善根涅槃时尽故。菩萨善根不尔。以此故知。不定性入无余不能回趣。不定性者住有余依。即回趣故。法华第二颂云。得脱三界苦恼之患。住最后身有余涅槃。瑜伽第八十云。答唯住有余依涅槃界中。可有此事。何以故。以无余依涅槃界中远离一切发起事业。一切功用皆悉止息。佛地论同。胜鬘亦云。世尊阿罗汉辟支佛观察时。得不受后有。观第一苏息处涅槃地。世尊彼先所得地。不愚于法。不由于他。亦自知得有余地必当得阿耨菩提。何以故。声闻辟支佛乘皆入大乘。准此诸文。无说二乘入无余依涅槃界已方能回趣。故知回趣必不定性住有余依涅槃。但言八万劫住涅槃等。不言无余。此不定人所修善根是大方便。亦同菩萨善根无尽。故法华云。汝等所行是菩萨道等。又首楞严经第二云。诸天闻佛说如是义。悉皆涕泪而作是言。世尊若人已入声闻辟支佛位。永失首楞严三昧。又宁作五逆重罪。得闻是首楞严三昧。不入法位作漏尽阿罗汉。所以者何。五逆罪人闻是首楞严三昧。发阿耨菩提心。还得作佛。世尊漏尽阿罗汉犹如破器。永不堪任受是三昧。后广喻况说不能受。又菩提资粮论云。如无糠米。种必不生。声闻之人亦复如是。定不作佛。言法华经中说声闻舍利弗等得作佛者。是佛菩萨之所化作。梁摄大乘论亦云。于法华大集中。有诸菩萨。各同舍利弗等。此菩萨得此意。佛为授记。故说一乘。复次佛化作舍利弗等声闻。为其受记等。法华经论云。二种声闻如来与授记。谓应化声闻退已还发菩提心者。决定增上慢二种声闻根未熟故。如来不与授记。菩萨与授记者。方便令发菩提心故。不定说言令发趣向心。但决定者发信大心成不愚法。亦得云发心。前言为利益二种人故。若亦作佛只是不定。何名定性。麟角喻独觉必是定性。不得见佛。故华严经说。菩萨将下。先以右手放光。名严净世界。独觉之人遇斯光者。即入涅槃。不觉之者。以其神力移置他方。由此故知。麟角独觉必是定性。定不趣大。部行之中有定不定。不定者回。定者不回。由此善顺涅槃经说。若云须陀洹人等皆得佛道。或言皆不得。云不解我意。故知定性不作佛。不定性作佛。瑜伽等皆说不定回心向大。不说皆得。皆不得故。故瑜伽八十云。何因缘故。一切阿罗汉不皆回向无上菩提。答由彼种种有差别故等。大庄严论云。由界差别者。众生有种种界无量差别。如多界修多罗说。由界差别故。应知三乘种性有差别。乃至云。若无性差别。则亦无果差别等。又善戒经地持论瑜伽论释十因中。解定异因。有性及三乘性皆悉定异

    二死不等五

一名字不等。二体性不等。三得人不等。名字不等者。一约过失不同。分段变易。准胜鬘经。如次名无常怀世间无常病世间。二约凡圣别。如次名有为生死无为生死。由有空无空别故。三约智境不同。烦恼发业所感生死名分段因。所知障无漏为缘所得生死。名不思议变易死。四约漏无漏缘别。分段生死亦名界内生死。准无上依经云。有有生死如三界内生难故。变易生亦名界外生死。佛性论云。以出三界外有三种圣人。乃至云。住无漏界。有四怨障。既云出三界外人。明彼生死名为界外。五约任业定力不同。古基法师云。无相论中。分段死名果报身。变易死名变化身。六依变易约位证不同。入楞伽经第五。名三种意生身。经云。佛告大慧。有三种意生身。何等为三。一者得三昧乐三摩拔提意生身。二者如实觉知诸法相意生身。三者种类俱生无作行意生身。七约性用不同。二死各分四种。分段生死名为四难。变易即名四种生死。故无上依经云。阿难于三界中有四种难。一者烦恼难。二者业难。三者生难。四者过失难。无明住地所起方便生死。如三界内烦恼难。无明住地所起因缘生死。如三界内业难。无明住地所起有有生死。如三界内生难。无明住地所起无有生死。如三界内过失难。体性不等者。分段生死以见道惑为正发业。修惑正润。感得三界六道异熟。四蕴五蕴为分段体。体唯有漏。苦集摄故。以惑业苦俱名生死。俱生灭故。变易生死由所知障为缘起无漏有分别业。资感现身所有。故业通三天下六欲四禅。禅不动业除诸难处及五净居。所令感身。五蕴相续。转胜转妙。得佛地。为变易体。体通有漏及以无漏果。唯有漏因通二故。问何故除难处。答入见道已。黄门二形女及难处得非择灭。皆永不受故。问何故除净居。答无回趣故。入大乘论云。如尊者拘摩罗陀所说偈言。诸趣悉变化。唯除净居天。随业种种转。无处不受生。以是故知。诸菩萨常同利益。随其受生而化导之。以方便力。但为众生。不随烦恼菩提业报所系。准此文意。既云常同利益随其受生而化导之。既除净居。明无利益。彼自得证小乘涅槃。不似菩萨。若能回趣。何不生彼而教化之。问何故除无色。答准杂集论。得圣菩萨不生无色。小乘圣者必定性故。又无五根可资胜妙为变易故。又不更生下二界故。问何故不许地上菩萨。小乘无学别受五蕴为变易身。身资故业减现身因。令有胜力。长时引果。得生佛位答二乘无学沈空故。死不更生。大力菩萨十地论云。后报利益摩醯首罗智处生故。故若许现起新无漏业招别别正感变易生死。何名后报。又入大乘论云。问云。如来以何行得断结使而成佛耶。答曰。经中说言。佛告阿难。能修四如意足者。若住一劫。若住多劫。乃尽生死。一切诸经皆同是说。汝若云无烦恼者。我亦如是。若有亲爱。信归于我。当为汝说。问曰。云何住寿。答曰。阿罗汉无烦恼。与八住菩萨同。善修如意足故。能随意住世。乃至尽于生死。罗睺罗宾头卢等尽住于世。为以此身住世。为更有余身住。答以实身而住世者。则无其义。若变化身住寿多劫。斯有是处。亦如僧祇中说。青眼如来为化菩萨故。在光音天。与诸声闻众。无量百千亿那由他劫住。如彼天中声闻住寿多劫。当知此界亦有声闻能如是住。准此论文。明说住寿。不别受生故知变易定资旧业。亦不可云此论释四十年前教。何者。一切诸经皆同是说。亦引法华为证义故。又佛性论云。因缘生死者。如须陀洹已上。但用旧业。既言如彼用其旧业。明非新造。新无漏业正即能感但资故业。又涅槃三十四云。无漏无报。若许无漏亲感变易。与此相违。又同瑜伽论佛地等说。既说住寿。明资故业所感第八。令长时住乃至尽生死。故是有漏。然余处说名无漏者。如成唯识云。依助缘说。今又更解。是得无漏人。因所知障起无漏业资故感身。名为无漏。非变易生体是无漏。何者。生死正体第八识是。若无漏。与佛何殊。又即是善。应不受熏。又既无漏。如何能持诸有漏识所知障种。以此故知。体是有漏三界所摄。故正法华以其五道喻五百由旬。若变易身非界系者。非五道摄。即应化城过五百由旬。何故但过三百言是无漏出三界者。是得无漏人及出三界人所受生死。名为无漏及出三界。若名无漏。即体无漏者。所知障亦应体无漏。胜鬘经云。阿罗汉辟支佛断四种住地。无漏不尽。不得自在力。亦不作证。无漏不尽者。是即无明住地此所知障虽名无漏。实非无漏。变易亦尔。又若云出三界即变易体实是无漏出三界者。说名无为。应外生灭故。胜鬘经名为无为生死。第八既外无漏。现有生灭。体是有为。明变易生死体是有漏是界所摄。仁王般若云。于三界外无别众生故。得人不等者。一切凡夫定性二乘及不定性未回心者。不得变易生死。唯诸不定二乘圣者回心已去。及顿悟菩萨初地已上。皆容得受。以有学人及七地以前有未受者。如瑜伽论佛地经论及入大乘论入楞伽经广说应知。问何以得知。定性二乘不受变易。答入楞伽第四云。未证法无我。未得不思议变易生故。无分明说定性声闻得受变易。第二复云。大慧何者声闻内身证得圣相。谓无常苦空。乃至云得禅定解脱三昧道果三摩跋提。不退解脱故。离不思议熏习变易死故。内身证得生乐行法。住声闻地故。此说定性。既云离不思议熏习变易死住涅槃。以此故知。不得变易。问云何得知。不定种性未回心前。不受变易。答即彼前文云。离不思议熏习变易死住涅槃地。又瑜伽佛地显扬入大乘论等。皆唯说不定回心已去方受变易故。问不定二乘亦未证法无我。应不得变易生。答以能信证常随入故。得变易生。不同定性。问何以得知。初地已上即得变易。答入楞伽第五说三意生身。不唯八地已上故。然入大乘论云。同八住已上菩萨。及胜鬘等云。阿罗汉辟支佛大力菩萨得者。据决定说。故并无违。发业受生不同。断舍入位有异。此等义门广如余辨

    明佛三身常无常异六

诸佛功德离分别绝四句。不可说言三身差别常与无常。而寄诠显。三身功德。能所智证。心色理智。性相不同。常无常别。广如摄论智断殊胜中。明及大庄严论瑜伽佛地解深密经等说。烦不能引。今但略引余少文证。如楞伽经第七云。大慧白佛言。世尊如来应正遍知。为是常耶。为无常耶。佛告圣者大慧。如来应正遍知。非常非无常。何以故。二边有过故。此遮分别。离四句故。故下云。大慧譬如虚空非常非无常。何以故。离常无常故。以不堕一异俱不俱有无非有非无常无常非常非无常。是故离于一切诸过。不得证说。乃至云。是故我遮一切凡夫。不得分别常与无常。以得真实寂静法者。得尽分别。不生分别。第六法身品大意亦同。若寄诠显。报佛可是无常。修因成故。自性法身体是常住。不由修生因修显故。楞伽第七云。大慧如来非常。何以故。虚空之性亦无修行诸功德故。此意反显报化有修行诸功德。故知无常。故第六云。大慧若如来法身非作法者。则是无身。言有修行无量功德一切行者。则是虚妄。大慧若不作者。应同兔角石女儿。以无作因亦无身故。此说报身以功德法所集成故亦名法身。又云。如来法身与五蕴不一。若言一者。应是无常。以五阴所作法身故。此说自性。法身不尔。涅槃经说。舍无常色。获得常色。受想行识亦复如是。即是五阴。岂言不一非是作法。若报身佛非自性常。从如说常故。楞伽第七云。若言常者。同于兔马驼驴龟蛇蝇鱼等角。是故不得言如来常。若从所证所依常故得言为常。又云。复次大慧更有余法。依彼法故得言如来世尊是常。何以故。依内证智证常法。是故得言如来是常。大慧诸佛如来内证智法。常恒清凉不变。大慧诸佛如来应正遍知。若出于世。不出于世。法性常如是。法体常如是。准此。正名所证理常。能证智者依所证常故名为常。非自性常。亦同涅槃经说无明等常。又正同摄论大庄严论等。金光明经第一云。如是三身以有义故。而说于常。以有义故。说于无常。化身者。恒转法轮。处处如如方便相续不断绝故。是故说常。非是本故。具足大用不显现故。说为无常。应身者。从无始来相续不断。一切诸佛不共之法能摄持故。众生未尽。用亦未断尽。是故说常。非是本故。具足用不显现故。说为无常。法身者。非是行。法无有异。异无有故。是本故。犹如虚空。是故说常。无上依经云。阿难何者无上菩提常住法。而此常住有二种法。为作因缘。一者不生不灭。二者无穷无尽。是名菩提常住法。准此二因。初是法身。后是应化。佛性论第四云。此三身者恒能生起世间利益事。故说常住。常住者依十种因缘。一因缘无边。二众生界无边。三大悲无边。四如意足无边。五无分别智无边。六恒在禅定无散。乃至十本性法然无生无灭。无量劫来舍身命财。为摄正法。正法既无边际。无穷无尽。以无穷之因感无穷之果。即是三身故得是常。众生不尽弘愿无尽。是故化身常在世间教导众生。无有穷尽。菩萨少分有大悲。尚能恒救众生。不入涅槃。何况如来。众德圆满常在大悲。救拔恒思。岂有边际。是故言常。世间得四神足者。尚能住寿四十小劫。岂况如来而当不住寿自在亿百千劫。是故名常。乃至云性无生灭故是常者。法身非本无今有本有今无。虽行三世。非三世法。何以故。此是本有。非始今有。过三世法。是故名常。准此。所明性无生灭故是常者。唯说法身非本无今有本有今无。应化既是本无今有。复不说是性无生灭。故是常住。明有生灭相续名常。宝性论第四亦同此说十因缘常。彼颂云。世尊体常住。以修无量因。众生界无尽。慈悲心如意。智成就相应。法中得自在。降伏诸魔怨。体寂静故常。下六颂释但广略异。繁故不举。准诸经论。皆言应化非自性常。不无生灭因缘生法。故是无常。故楞伽第七云。凡作法者皆是无常。如瓶衣车屋及叠席等。皆是作法。是故无常。准此。因修方成应化。即是作法。是本无今有。故是常。自性法身是自性常。无生无灭。非因缘法。非本无今有故。是本有故。又涅槃说。凡因生者皆是无常。常住之法即非因生。广如前引。问若应化身是有生灭五蕴作法。何故楞伽第七云。若言一切皆无常者。一切智一切智人一切功德亦应无常。以同一切作法相故。准此经文。虽修因得。而是常住。经文复云。又复有过。若云一切皆无常者。诸佛如来应是作法。而佛如来非是作法。准此经文。应化常性非作法故。何得说言应化无常。答准彼经文。以应化身因圆果满更无可修。名非作法。既无胜因。果即无异。前后相似故名为常。非不由因令彼果起。故经自云。以无更说有胜因故。准此文意。不遮因生。但更无胜因可修作。令胜因同余类故

    杂决择七

问若一切众生法尔五性有差别者。何故善生优婆塞戒经第一云。若说众生有菩萨性。是名外道。又云。三种菩提无有定性。若有定性已发声闻缘觉心者。则不能发阿耨菩提心。乃至云。若有定性者。是名外道。何以故。诸外道等无因果故。答彼善生经遮执因中有果性等。或如言执云同外道。不遮有因。不尔则违楞伽经说五乘性相。言三菩提无有定性者。据不定性说。及遮执常云无因果故不尔。楞伽经说云。大慧我说五种乘性证法。何等为五。一者声闻乘性证法。二者辟支佛乘性证法。三者如来乘性证法。四者不定乘性证法。五者无性乘性证法。善戒经调伏品云。有声闻性得声闻道等。地持论清净十因中云。彼声闻种性以声闻乘而般涅槃等。无著弥勒亦说有五别。岂同外道耶。又彼自许五性新成。亦名菩萨性等。应同外道。经文不云若本有菩萨性等同外道故。问若其五性法尔先有。何故入楞伽第四云。大慧分别彼迷惑法颠倒。非颠倒者。能生二种性。何等二种。一者能生凡夫性。二者能生圣人性。大慧彼圣人性者。能生三种差别之性。所谓声闻辟支佛佛。国土差别性故。答此言生者。由现熏习令得现起。摄大乘论云。闻等熏习无果生。非道理。不约种子本来是无今时始生。不尔凡性亦说云。生是本来无。今始起耶。问若云佛性有则本有。应如虚空常。无则恒无。应同兔角。若尔则违涅槃经说。彼云。有故破兔角。无故破虚空。如是说者不谤三宝。答涅槃经意令观事性因缘生灭故。非常如虚空。缘生约有故。非无如兔角。不遮有情有无性别。问虽事佛性有无不同。理性遍有。若尔则许一切有情皆得成佛。何以故。佛性论等引云。故经云。若有清净性不成佛者。无有是处。答据平等意乐。非皆成佛。又如佛性论功德品云。于善根人身中有功能。无善根人身中无功能。既于无善根人身中无功德。云何能令无行性人身中有行性。又如资粮论。据决定性云。诸益得无学果。必不作佛。如无糠米种必不生。岂一切皆不作佛耶。故诸经论各据一义。皆不相违。问若事佛性有即本有。非新熏生。何文显说。答瑜伽五十七云。生那落迦。三根现行。定不成就。种子或成或不成。谓般涅槃法者成就。不般涅槃法者不成就。此文据趣生说。非约化生。据现有种子。非据当来。不尔。现行当亦现起。宁说不成。大庄严论第一种性品中亦言。种性有体。由四种差别。一由界差别。二由信差别。三由行差别。四由果差别。乃至云若无性差别。则无信行果差别。由此四种差别故。是故应知种性有体。又瑜伽二十一云。云何种性。谓住种性补特伽罗。有种子法。由现有故。安住种性补特伽罗。若遇胜缘。便有堪任。便有势力。于其涅槃能得能证。又云。问今此种性以何为体。答附在所依有如是相。六处所摄。从无始世展转传来。法尔所得。又云。如是种子非于六处有别异相。即于如是种类分位六处殊胜。从无始世展转传来。法尔所得。有如是相及以言说。谓为种性种子界性。菩萨地文及善戒经善行品等文。皆相似。不得异释。云。性种性由修成性。论云。非种性人无种性故。虽复发心勤修精进。必不究竟阿耨菩提。是故当知。虽不发心不修行方便。犹得名为种性持。无上依经第一云。阿难何者是如来界。云何如来为界不可思议。阿难一切众生有阴界入胜相种类。内外所现。无始时节相续流来。法尔所得。生明妙善。既云有阴入界胜相种类。内外所现。无始流来。明非如理。亦非。新生。瑜伽又云。次复住种性者。所有诸相。谓与一切无涅槃法补特伽罗诸相相违。当知即名安住种性补特伽罗。所有诸相六相相对。广如彼辨。又云。或有唯住种性而未趣入亦未出离。谓如有一补特伽罗。成就出世圣法种子。而未获得亲近善士听闻正法。未于如来正觉正说法毗奈耶获得正信。未受持净戒。未摄受多闻。未增长慧舍。未调柔诸见。如是名为唯住种性而未趣入亦未出离。又瑜伽论第三十八解十因中。及善戒地持辨于十因。明性本有。文皆相似。繁不具引。佛性论第四云。五无初相应善性为法者。释云。无初者。以性得般若大悲禅定法身并本有故。言无初。若是无漏从有漏生。即般若大悲禅定等因是有始法。何得无初从有漏生。何名性得。宝性论第四云。佛性有二。一者如地藏。二如树果等。准彼文意。地藏譬真如。树果喻般若等。故次云。依初譬喻故知有初法身。依第二譬喻知有二佛身。二种佛性俱云无始世界。未明无漏本有。不唯新生。又无漏种。若唯新生。即有漏闻熏与出世正见为亲因缘。云何梁摄大乘论云。佛世尊说。从他闻音。及自正思惟。由此二因。正见得生。释曰。清净品以正见为上首。此正见以何法为增上缘。谓从他闻音。及自正思惟。此二因即是正见增上缘。乃至云。由此二因正见得生。此二因于正见是增上缘。今所言因是通名。即说缘为因。又论云。世间心与正思惟相应。出世净心与正见相应。无时得共生共灭。释曰。正思惟正修慧从四念处生。世第一法是其位。此心未证见四谛。故名世间心。已证见四谛。故名出世。离自性法。是修得法。故名净心。正见即八圣道中之第一分。此正见与三十七品不相离。乃至云。由三十七品生。故得出世。从无始以来。世出世心不有俱生俱灭义。以性相违故。论曰。是故此世间心非开净心所熏。既无熏习。不应得成出世种子。释曰。思慧若为出世心所熏。可得成出世种子。既无被熏义。故出世种子义不成。准此论文。无漏种子若新熏生。由无漏俱方始得生。见道已前既无无漏。有漏如何熏成无漏。若许有漏熏无漏种。不应难他。非无漏俱不得熏种。自许非无漏俱熏无漏种故。问若见道前有漏闻熏不能生无漏。如何论云。虽复世间法成出世心。释云。如意识。虽是世间法。能通达四谛真如。对治四谛障故。成出世心。闻熏习亦尔。虽是世间法。以因果皆是出世法故。亦成出世心。答以本无漏微隐难知。寄有漏熏习胜增上缘。显本无漏种子。即此种子在熏习位。亦名闻熏习。故次论云。何以故。释云。何以故。此法但是出世。非世间法。有四种对治故。准此。既云但是出世非世间法。明非有漏。又论云。此种子出世净心未起时。一切上心惑对治。准此故知。见道已前有漏熏习位。已有无漏心之种子。又云。种子即是闻熏习。菩萨未知欲知根名出世净心。此心未在之前。是闻熏习。属闻思慧位。在闻思位中。准此故知。说有漏熏习成出世心者。据增上缘说。又广如彼解。略更不引。问既诸有情齐有真如及第八识。如何不许为佛正因。答如自不生。亦不亲为正因生法。如前已明。若许第八为佛正因。即是无漏。又复对治有漏第八。方能成佛。许第八识为佛正因。即应能治第八自识。若尔即违梁摄论云。云何一切种子果报识成不净品因。若能作染浊对治出世净心因。释云。若立本识是染独对治出世因。则不得以本识为不净品因。不净品即集谛及苦谛。是业烦恼种子故是集谛。乃至云。既立为染浊对治及出世心因故。不应复说为不净品因。准此。有漏第八非佛正因。又复第八一切同有。无三乘别。即善戒地持菩萨地等明定异因。三乘性别及调伏中。三乘性别。皆不净成。故依附此识本无漏种。是佛正因。问若不许真如为佛正因。如何佛性论说真如理为佛正因。信般若等为佛缘因。瑜伽复云从真如所缘缘种子生。答此二论文如前已会。今更重释云。真如所缘缘种子生者。似说所缘缘为种子。真如实非所为法种。如说信般若等为四德种子。法身四德非彼所生。是常住法由彼显故。似名为种。故梁摄论云。闻熏习但是四德道种子。四德道能成显四德。四德本来是有。不从种子生。从因作名故称种子。准此故知。四智心品缘彼如生似说真如。名为种子。若许真如实是种子能生有为。即违瑜伽种子七义第一无常法为因等。亦违佛性论三性中一有体能生有体文。问若有定性二乘不作佛者。违涅槃经三十六说须陀洹人斯陀含人阿那含人阿罗汉人辟支佛人悉当成佛。闻是说已不生信心。乃至云是名常没。法华经云。声闻若菩萨闻我所说法。乃至于一偈。皆成佛无疑等。答此说不定性声闻四果辟支佛悉当成佛。闻而不信名为常没等。非说一切定不定性皆当成佛。不尔。云何涅槃自云。皆得作佛。不解我意。又菩提资粮论等。岂不见涅槃经而云不作佛。问有阐提定不成佛者。云何涅槃经三十六云。若人心口异相异说言一阐提不得菩提。是人亦谤佛法僧。答准此文意。若说一阐提定不得菩提。名谤佛法僧。非遮少入。若尔复违宝性论说。云向说阐提常不入涅槃无涅槃性者。为欲回转诽谤大乘心。不求大乘心故。依无量时故。如是说。以彼实有清净性故。佛性论云。言有性者。是显了说。言无性者。是不了说。乃至重故。佛观一切众生有自性清净故。后时决定得清净法身。准此故知。无阐提人无佛性者。亦无有情不成佛者。答此据理性平等意乐。及涅槃经常没之中。第二虽非阐提亦名常没。无上依等三种无涅槃法中。第二人说。楞伽第五无性乘人亦同此会。不会阐提名为常没。七人各一。及无上依经第一无涅槃法。问若尔何故宝性佛性俱引经说。一阐提人堕邪定聚有二种身。一本性法身。二随意身。佛日慧光照此二身。法身法者。即真如理。随意身者。即从如理起佛光明。为怜愍阐提。阐提二身者。一为令法身得生。二为令加行得长修菩萨行故。观得成。答此据有性阐提人说。不尔。自违前事。能品云。不定聚众生起此二事为用。不言定聚为用。又云。是人由净分为缘净性为因故。成此观。非无因缘。若不由于此二事成观。无因缘。如阐提无涅槃性。应得此观。与一阐提既无此观。故知定须因缘观。方可现无性。既不许有观。明知无性不得作佛。又亦同涅槃第九云。大涅槃光入于一切众生毛孔。而能作菩提因者。此义不然。何以故。世尊犯四重禁。作五逆人及一阐提。光明入身作菩提因者。如是等辈与净持戒修习诸善法有差别。乃至佛言。善男子除一阐提其余众生。闻是经已。悉皆能作菩提因缘。法声光明入毛孔者。必定当得阿耨菩提。准此故知。佛性论等引经所说。佛日慧光照阐提身令生长者。是有性人。涅槃经说除一阐提者。是无性人。不尔。何以除不除别。又云。若得闻是大涅槃经。虽犯四禁及五无间。犹故能作菩提因缘。一阐提辈则不如是。虽得听受是妙经典。而不能生菩提道因。又多譬喻。如枯木石山水所不住。譬如燋种虽遇甘雨终不生。又云。假使一切无量众生一时成就阿耨菩提已。此诸如来亦复不见彼一阐提得成菩提。此乃涅槃显了之说。如何不信有不成佛。故知经说有一阐提名为无性。而复说言当得成佛。据有种子。密意说无。诸乘差别增减不同。广如余辨。略释大纲。余难思准

能显中边慧日论第四

宝历十二年十二月。于平安城寓舍。以赞岐国多度郡善通寺经藏本。写之了回向四恩法界海　回向无上大菩提

      东大寺西室传法相宗沙门基辨

安永二年癸巳十月。于兴福寺慈门院。以春日社本谈义屋本校合。补脱文正写误竟。每字傍注本字者是也

                法相末学大同坊基辨

                        生五十六岁

本谈义屋所藏御本云

承元二年戊辰十二月十二日申刻。于西小田原东谷宝塔院南面部屋。书写之。愿以书写力。上生都率天。闻法为悟解。决定证不退

同年十二月十八日移点了

                      执笔　永祐

                            觉范

享保八年五月中旬。以御本写之一校了

                            秀信


念佛镜

    No. 1966

    念佛镜序

        无为子杨杰述

爱不重不生娑婆。念不一不生极乐。娑婆秽土也。极乐净土也。娑婆之寿则有量。彼土之寿则无量矣。娑婆备诸苦。彼土则安养无苦矣。娑婆随业转轮生死。彼土一往则永证无生法忍。若愿度生。则任意自在。不为诸业转矣。其净秽寿量苦乐生死如是差别。而众生冥然不知。可不哀哉

阿弥陀佛净土摄受之主也

释迦如来指导净土之师也。观音势至助佛扬化者也。是以如来一代教典处处丁宁劝往生也。阿弥陀佛与观音势至。乘大愿船泛生死海。不着此岸。不留彼岸。不止中流。唯以济度为佛事。是故阿弥陀经云。若有善男子善女人。闻说阿弥陀佛。执持名号。若一日乃至七日。一心不乱。其人临命终时。阿弥陀佛与诸圣众现在其前。是人终时心不颠倒。即得往生极乐国土。又经云。十方众生闻我名号。忆念我国。植诸德本。至心回向。欲生我国。不果遂者。不取正觉。所以祇洹精舍无常院令病者面西作往生净土想。盖弥陀光明遍照法界。念佛众生摄取不舍。圣凡一体机感相应。诸佛心内众生尘尘极乐。众生心中净土念念弥陀。吾以是观之。智慧者易生。能断疑故。禅定者易生。不散乱故。持戒者易生。远诸染故。布施者易生。不我有故。忍辱者易生。不嗔恚故。精进者易生。不退转故。不造善不作恶者易生。念纯一故。诸恶已作业报已现者易生。实惭惧故。虽有众善。若无诚信心。无深心。无回向发愿心者。则不得上上品生矣。噫弥陀甚易持。净土甚易往。众生不能持不能往。佛如众生何。夫造恶业入苦趣。念弥陀生极乐。二者皆佛言也。世人忧堕地狱而疑往生者。不亦惑哉。晋慧远法师与当时高士刘遗民等。结白莲社于庐山。盖致精诚于此。尔其后七百年。僧俗修持获感者非一。咸见于净土传记。岂诬也哉。然赞辅弥陀教观者。其书山积。唯

善道大师念佛镜十一门最为首冠。援引圣言开决群惑。万年闇室日至而顿有余光。千里水程舟具而不劳自力。非法藏后身。不能至于是也。杰顷于都下尝获斯文。读示所知。无不生信。自遭酷罚。感窹益深。将广其传。因为叙引

熙宁九年(丙辰)仲秋述

大明朝云栖寺莲池大师竹窗二笔曰。道镜善道二师作念佛镜。以念佛与种种法门对举。皆断之曰。欲比念佛功德。百千万亿分不能及一。可谓笃信明辨。大有功于净土矣。独其对禅宗一章谓。观心者观无生者亦比念佛功德。百千万亿分不能及一。学人疑焉。予以为正。四料简所谓有禅无净土者是也。但执观心不信有极乐净土。但执无生不信有净土往生。则未达即心即土。不知生即无生。偏空之见非圆顿之禅也。反不如理性虽未大明而念佛已成三昧者。何足怪乎。若夫观心而妙悟自心。观无生而得无生忍。此正与念佛人上品上生者同科。又谁轩轾之有矣

古本曰

(五代十国之契丹道宗年号当于大宋四主仁宗嘉祐第四)

清宁五稔岁次己亥孟秋月蓂生一叶记

奉圣州彰义寺前东五台临坛大德弘律沙门法广详勘

崇摄大夫捡挍太保圆教大师赐紫　　沙门知昭详勘

夫念佛三昧如明镜照万象。八万四千其犹影像。三乘五乘从是得入。谅是海藏之至要。趣道之妙门。如守母以识子。得本而知末。提纲而孔孔皆动。牵衣而缕缕俱来矣。所以华严譬如以狮子筋为琴弦。音声一奏。一切余弦悉皆断坏矣。世有一般师。轻蔑弥陀偏劝菩萨。令持陀罗尼修禅定。是错之甚者乎。西方之外别无观音之土。九品来应悉擎莲台。形像妙观说是心是佛。是故百丈智觉等皆开张净土。均劝念佛。言积于万卷。书满于海内。特可备于轻蔑者之金錍者。其惟二师之念佛镜乎。门分十一导于万机。疑立二三荡于群惑。可谓浇世念佛之宝镜四辈安神之华屋者也。繇兹云栖大师深服膺斯书。叹笃信明解。大有功于净土。尝无驳言而还彰偏见过失矣。古梓誵讹是多。今获国欢寺本。专随之正之。但疑杨杰序转用之。冀祈同志之仁讲再挍本。传之无穷之里。俱入萨云之海而已

时延宝元龙集癸丑腊月上浣

江东住侣大谷门人某志焉

念佛镜本(国欢寺僧　如贤刻奉戒弟子林士瑜书)

        沙门道镜善道共集

详夫圆成至觉尽智海以无方。普应群机破迷山而有路。慈音遍演。亲闻者道证三空。妙义齐分。入信者心明八谛。施顿渐之五乘。接圣凡之二类。识其道者便登常乐之乡。迷其旨者永溺轮回之域。是以如来随机授道。直指西方。开极乐之法门。显慈尊之名号。故乃人天共仰。凡圣同归。入华藏之要津。证泥洹之疾径。行门省略功德甚深。自古名贤尽依念佛。慧持慧远寿终宝盖迎将。道绰道珍命尽仙云引去。或男或女现祥瑞者一一难陈。若僧若尼感慈光者重重无尽。传记具明。不劳广录。今念佛镜者照明念佛之人。永断疑惑者也。依之奉行。必出苦轮。较量辨疑者义在下文。总有一十一门。览者详焉

  一劝进念佛门　二自力他力门　三念佛得益门　四已得往生门　五挍量功德门　六挍量斋福门　七疑谤得罪门　八誓愿证教门　九广摄诸教门　十释众疑惑门(复分六门)　十一念佛出三界门

    第一劝进念佛门

夫佛者三界大师。四生慈父。归信者灭罪恒沙。称念者得福无量。凡欲念佛要起信心。若当无信。空无所获。是故经言如是者信相也。夫信为入道之初宗。智为究竟之玄术。初称如是信也。后曰奉行智也。故阿弥陀经云。若有信者。应当发愿生彼国土。此是本师释迦牟尼劝信之处。彼经又言。汝等当信是称赞不可思议功德。此是六方诸佛劝信处。又经言。随顺此经以信得入。此是法华经劝信处。又云。若人种善根疑则华不开。信心清净者华开即见佛。此是十住论劝信处。又人无信而不立。车无輗軏不行。此是外书劝信处。又信则所言之理顺。顺则师资之道成。经无丰约。非信不传。此是肇法师劝信处。大行和上曰。念佛法门不问道俗男女贵贱贫富。唯要具信。此是大行和上劝信处。问云。既言道信。未知信何等法。答曰。信意者。信依经中说念佛定生净土。信念佛定灭诸罪。信念佛定得佛证。信念佛定得佛护。信念佛临命终时佛自来迎。信念佛不问众生同信之人皆得往生。信念佛生净土定得三十二相。信念佛生净土定得住不退地。信念佛生净土定得自在快乐庄严。信念佛生净土定得不死之地。信念佛生净土与诸菩萨一向为伴侣。信生净土更不离佛。信生净土华台化生。信弥陀佛现在说法。信生净土不堕三涂地狱。所以遣念佛。念佛一口。准观经说。定灭八十亿劫生死重罪。还得八十亿劫微妙功德。所以劝信。是故大行和上遣念佛人。心唯信佛。佛则知之。佛得他心通故。口唯称佛。佛则闻之。佛得天耳通故。身唯敬佛。佛则见之。佛得天眼通故。此是大行和上劝信念佛处。又喻信心。犹如深栽果树。树根深故风吹不动。后着果实济人饥渴。念佛之人亦复如是。要由深信得到西方。成等正觉广济危难。若当无信。空无所获。是故经言。十住菩萨一起信心念佛。已后纵逢恶缘丧身断命。宁当即死不退信。故维摩经云。深信坚固犹如金刚。法珍普照如雨甘露。念佛之人要须深信。又无量寿经论云。念佛有五种门。何者为五。一者礼拜门。身业专礼阿弥陀佛。二者赞叹门。口业专称阿弥陀佛名号。三者作愿门。所有礼念功德唯愿求生极乐世界。四者观察门。行住坐卧唯遣观察阿弥陀佛速生净土。五者回向门。但念佛礼佛功德唯愿往生净土速成无上菩提。此是无量寿经论中念佛法门。又彼经云。有四种修行。何等为四。一者长时修。自一发念佛心以来。直至得生净土成佛。终不退转。二者敬处修。正向西方专想不移。三者无间修。唯专念佛。无别杂善而来间隔。亦无贪嗔烦恼杂恶来间。四者无余修。无余杂善而来间。何以故。杂善修道多劫乃成。由自力故。唯专念佛一日七日。即生净土位居不退。速成无上菩提。乘阿弥陀佛本愿力故。速得成就。故名无余修。又准观经中勤念佛人。上品上生者。若有众生愿生彼国者。发三种心即便往生。何等为三。一者至诚心。二者深心。三者回向发愿心。具三心者必生彼国。何者至诚心。身业专礼阿弥陀佛。口业专称阿弥陀佛。意业专信阿弥陀佛。乃至往生净土。成佛已来不生退转。故名至诚心。深心者。即是真实起信。专念佛名。誓生净土。成佛为期。终不再疑。故名深心。回向发愿心者。所有礼念功德。唯愿往生净土速成无上菩提。故名回向发愿心。此是观经中上品上生法。又文殊般若经。不观相貌。专称名号。作一行三昧。欲得速成佛。亦作此一行三昧。欲具一切智。亦作一行三昧。欲得见佛。亦作一行三昧。欲得速生净土。亦作一行三昧。此是文殊般若经中念佛往生法。又阿弥陀经云。舍利弗。若有善男子善女人。闻说阿弥陀佛。执持名号。若一日若二日。乃至若七日。一心不乱。其人临命终时。阿弥陀佛与诸圣众现在其前。是人终时。心不颠倒。即得往生阿弥陀佛极乐国土。问曰。若念佛一日往生净土。何须七日。答曰。一日七日。皆是临命终时往生净土。疾则一日。迟则七日。此是阿弥陀经中上品往生法。又准观经下品下生者。或有众生。作不善业五逆十恶。具诸不善。如此愚人以恶业故。应堕恶道。经历多劫。受苦无穷。如此愚人临命终时。遇善知识教。念阿弥陀佛十口。除罪往生。此是观经中下品下生法。又准无量寿经云。乃至一念即生净土。并是下品往生法。问曰。一种念佛。一念十念即下品下生。一日七日何故得上品上生。答曰。一念十念为念数少功德亦少。所以下品下生。一日七日为念数多功德亦多。所以上品上生。又一念十念喻晚发心人。一日七日喻早发心人。所以一念十念一日七日即生净土位居不退。直至无上菩提。又念佛喻如孩子哭声。父母闻之急来相救。饥即与食。寒即与衣。热即与凉。是父母力。非是子能。念佛之人亦复如是。唯知念佛。佛大慈悲寻声即救。所有罪业佛与灭却。所有病患佛与差却。所有诸障佛与拂却。犹如父母养子相似。故法华经云。一切众生皆是吾子。我即是父。汝等累劫众苦所烧。我皆济拔令出三界。修道之人要勤念佛。维摩经云。欲除烦恼。当修正念

    第二自力他力门

问云。论诸法门。其数无量。何法自力。何法他力。答云。如来虽说八万四千法门。唯有念佛一门是为他力。余门修道总为自力

又问。自力修道。准佛经教。何时得成。他力修道何时得熟。答。自力准佛经教。从初发心经一大阿僧祇劫。始到初地。又经一大阿僧祇劫修道。乃至八地菩萨。皆是自力。他力者。准念佛法门。阿弥陀经。疾则一日。迟则七日。念阿弥陀佛往生净土。即是八地菩萨。何以故。为乘阿弥陀佛本愿力故。阿弥陀经中。众生生者皆是阿鞞跋致。既是阿鞞跋致。即是八地菩萨

又问。自力他力如何。答喻自力者。犹如小儿年始三岁。宅去京地向经千里。遂遣小儿自行向京。以求官职。无由得到何以故。为幼小故。余门修道亦复如是。要须多劫修道乃成。犹如小儿自力向京不可得到。由自力故。言他力者。犹如小儿虽小。依父母及象马车乘力故。不久到京。遂得官职。何以故。由他力故。念佛修道亦复如是。临命将时乘阿弥陀佛愿力。如一念顷往生西方。得不退地。犹如父母将象马车乘载小儿。不久到京觅得官职。又自力者。犹如贫人还与贫人家客作。用力虽多。得钱极少。余门修道亦复如是。用力极多。功德极少。如似贫家客作相似。又他力者。如向王家客作。用力极少。得钱无量。何以故。为乘王力故。念佛亦复尔。为乘佛愿力故。用功极少。功德无边。一日七日专心念佛。速生净土。早证无上菩提。犹如王家客作相似。又自力他力者。犹如蚁子寄在翅鸟之上。遂将蚁子在须弥山。蚁子升高受诸快乐。凡夫念佛亦复如是。乘佛愿力速生西方受诸快乐。犹如蚁子乘翅鸟力上山相似。此之他力。余门修道犹如蚁子自力行上山。不可得到。此乃自力。自力者犹如虾蟆。他力者犹如大龙。有诸虾蟆衔着龙鳞。龙带虾蟆速入大海。由念佛故将于众生速到西方。又自力者犹如凡夫脚足损坏不能速行。他力者如转轮王飞腾虚空往四天下。为乘轮宝力故。乘佛愿力亦复如是。一念之顷即得往生西方住不退地。余门修道犹如陆地步行。念佛修道犹如水路乘船。里数极多而复不固。念佛往生亦复如是。用功极少早证菩提。念佛法门由乘阿弥陀佛本愿力故。速疾成佛。超过余门百千万倍

    第三念佛得益门

问曰。念阿弥陀佛往生殊胜净土。总得几计利益。答曰。准善道阇梨集。念佛法总有二十三种利益。何者是。一灭重罪障益。二光明摄受益。三大师护念益。四菩萨冥加益。五诸佛保护益。六八部防卫益。七功德宝聚益。八多闻智慧益。九不退菩提益。十奉觐大雄益。十一感圣来迎益。十二慈光照触益。十三圣友同赞益。十四圣友同迎益。十五神通空驾益。十六身色殊姿益。十七寿命长劫益。十八得生胜处益。十九面睹圣众益。二十常闻妙法益。二十一证无生法忍益。二十二历事他方受记益。二十三还归本国得陀罗尼益。此是西京善道阇梨念佛集中利益。又准大行和上念佛。总有十种利益。何等为十。一则佛力。二则易作。三则功德最多。四则自他极喜。五则速得见佛。六则定得不退。七则定生极乐。八则更不离佛。九则寿命长远。十则与圣无异。又准诸经念佛往生。总有三十种利益。何等是。一灭除诸罪。二功德无边。三诸佛法中胜。四诸佛同证。五诸佛同护。六十方诸佛同劝信念。七所有疾患念佛总除。八临命终时心不颠倒。九念佛一法摄多法。十命终之时佛自来迎。十一用少功德速生净土。十二华台中化生。十三身黄金色。十四寿命长远。十五长生不死。十六身有光明。十七具三十二相。十八获六神通。十九得无生法忍。二十常见诸佛。二十一与诸菩萨共为伴侣。二十二香华音乐六时供养。二十三衣食自然长劫无尽。二十四任运进道直至菩提。二十五常得少年无有老相。二十六常得强健无有病时。二十七更不重堕三涂地狱。二十八受生自在。二十九昼夜六时常闻妙法。三十住不退地。此依诸经。念佛生净土。总有三十种利益。又准涅槃经文。有五百群贼。为旷野劫盗。波斯匿王捉得。已后排其两目断其手足。弃在坑中。时贼众中一人曾向佛边。闻说念佛救人苦难。遂转相教。齐心念佛。尔时诸贼同发愿言。三称佛名。眼目平复。手足如故。所以知念佛利益不可思议。又彼经中说。天竺国中有一优婆夷。信敬三宝。常好供养一切众僧。中有一比丘。身患重病。良医诊瞻。须用人肉作[榷-木+月]。服之其病乃差。时优婆夷为敬三宝故。遂割身肉供养比丘。比丘食已病即得差。其优婆夷身疮苦痛不能忍受。即便念佛。苦痛总除。身疮平复如故。所以知念佛利益不可思议。又准月灯三昧经云。非但身疮平复。一切病苦痛患。专心念佛病苦总除。故彼经云。若遇垂死重病苦痛逼迫无可疗治。念佛三昧不舍。一切病苦悉除。所以善导阇梨大行和上在日。有数个疾病人。念佛总差。自余诸病念佛差者无量无边。不可具说。非但念佛病得除差。近来此处有人念佛。前后感舍利数粒。每常供养。故知念佛利益难思议

    第四已得往生门

问。准阿弥陀经云。若已生今生当生。上来虽劝念阿弥陀佛。未知现今往生许说多少数。自得生已不。答。准净土经云。娑婆世界已有六十七亿不退菩萨。念阿弥陀佛往生。他方国土亦复如是。往生者无量无边。又准华严经云。德云比丘念阿弥陀佛往生净土。又准阿弥陀经。阿难舍利弗等闻佛所说。欢喜信受即得往生。又准观经。韦提希与五百侍女念阿弥陀佛往生净土。俱非菩萨声闻往生。又近来北都有绰禅师人。又有律师西京善道阇梨。怀感法师。大行和上。并僧法会等数百余僧人。念阿弥陀佛往生净土。非但僧等往生。西京东京及余诸处有数个尼师。得往生净土。非但尼得往生。西京东都及余诸处亦有数个白衣贤者并优婆夷等。念阿弥陀佛。临命终时。得好境界。往生净土。如是品类不可具说。如往生传。此即是已往生者有。念佛法门凡夫二乘及诸菩萨同行之教

    第五挍量功德门

问曰。准阿弥陀经中。不可以少善根福德因缘得生彼国。未知何者是少善根。何者是多善根。答曰。如来八万四千法门若望念佛法门。自余杂善总是少善根。唯有念佛一门是多善根多福德。何以得知。准观经中下品下生人。十念成就即生净土。一声念佛定得灭除八十亿劫生死之罪。一念既能灭八十亿劫生死之罪。明知还得八十亿劫微妙功德。故知念佛一法即是多善根。又自余杂善是自力。修行之者多劫乃成。念佛修道乘阿弥陀佛本愿力故。疾则一日。迟则七日。便生净土住不退地。故阿弥陀经中。若有善男子善女人。闻说阿弥陀佛。执持名号。若一日若二日。乃至七日。一心不乱。其人临命终时。阿弥陀佛与诸圣众现在其前。是人终时。心不颠倒。往生阿弥陀佛极乐国土。故知念佛一法即是多善根多福德

问曰。念佛一口能灭八十亿劫生死之罪。不知几许是劫。答。一劫者不可数得之为劫。准教。取四十里石厚薄纵广各四十里。忉利天上有诸天衣。轻重三铢为一分。取三铢天衣。三年一回。拂尽无石总作微尘。乃为一大劫。有一个人广造罪业。或杀盗邪行。妄语两舌恶口。贪嗔邪见。五逆不孝诽谤大乘。一切恶业堕地狱中。经八十亿劫。若念佛。生死之罪总皆消灭。还得八十亿劫微妙功德。故知念佛一法是多善根多福德。又算劫数。十千劫乃成一万劫。十万劫乃成一亿劫。从十亿劫至八十亿劫功德。有人一日念十万口阿弥陀佛者。或有人一日念得二十万口。准阿弥陀经。一日七日念佛功德无量无边。由多功德往生净土。往生净土。即是八地已上菩萨。所以弥陀经中。十方诸佛同皆赞叹不可思议。自余杂善思得畔际。算得头数。故名少善根。是可思议。念佛功德广大无边。非心所思。非口所议。是故经云不可思议。故知念佛一法是多善根。非余善根所能及也。又挍量念佛功德。分为三等。一挍量一念。二挍量十念。三挍量念一日七日。准观经中。念佛一口灭八十亿劫生死之罪。还得八十亿劫微妙功德。唯一劫功德尚不可思议。何况百劫。百劫功德尚不可思议。何况千劫。千劫功德尚不可思议。何况万劫。万劫功德尚不可思议。何况一亿劫。乃至八十亿劫功德。不可知数。故言不可思议功德。所以观无量寿经中。广造五逆谤方等经罪。临命终时念阿弥陀佛十口。即生净土。此是下品下生法。一念功德尚自无量。何况二念乃至十念。准观经中。其人谤方等经。用常住僧物。广破诸戒。世间恶业尽造。临命终时。称念一口阿弥陀佛功德。所造罪业总皆消灭尽。往生净土。所以经言于一念中灭八十亿劫生死之罪。此是下品中生法

又问。罪障既多。何故念佛十口乃能除灭多劫等罪。答。十口佛名定能除灭多劫等罪。何以得知。举喻释者。譬如有人积薪千日。起火焚之。不经半日烧薪总尽。罪业烦恼犹如柴薪。念佛功德犹如猛火。无量劫来罪障由念十口阿弥陀佛功德。一切罪障总皆消灭。又罪障犹如闇室。念佛犹如明灯。千年闇室明灯才照。其闇悉除。念佛功德亦复如是。无量劫来罪障由念阿弥陀佛功德。一切罪障悉消灭。故知念佛定能灭除多劫等罪。故观经云。汝称佛名故。诸罪消灭。我来迎汝。又念佛十口功德尚自无边。何况有人一日念得十万口阿弥陀佛。一日念得二十万口阿弥陀佛者。一日念佛功德尚自无边。何况二日乃至七日念佛功德。准阿弥陀经。临命终时。疾则一日。迟则七日。念佛即往生净土。又云。众生生者皆是阿鞞跋致。即是八地菩萨。此是上品上生法。何以得知。喻如世间户次相似。财宝多者作上上户。财宝少者作下下户。念佛功德最多者生净土作上上品。念佛最少者作下下品。如来虽说诸善功德八万四千法门。唯有念佛一门是最上法。如来虽说诸善功德。唯有念佛一法是多善根是多福德。自余杂善若望念佛。总是少善根少福德。念佛法门实非余门所及也。故知念佛一门是多善根多福德。又念佛法准诸经说。极甚难值。何以得知。大阿弥陀经云。过去有一国王。能起信心。拟作念佛要法。遂至善知识所。志求念佛要法。尔时善友报大王言。此念佛要法极理难闻。大王贵圣。岂能学。王报大师。苦能为我说念佛要法者。吾当终身供给走使。尔时善友报大王云。王拟修念佛要法者。宜舍国位此处供给。多时不退。即为王说念佛要法。尔时大王遂舍国位。即随善友供给所须。时世人民寿命无量。经八千岁。苦处先登。不避劳倦。不生退转。于其中间。两度闻说念佛三昧。于后世后时得值二万八千诸佛。并为王说念佛三昧。其王闻念佛法故遂得成佛。何况今时得闻。至诚信念。岂不往生极乐世界。亿亿众生沉沦恶道不得成佛。只为不逢念佛法门。故知念佛极难逢

    第六挍量斋福门

问念佛法门亦复持斋已不。答。念佛之法亦须持斋。大行和上一食持斋长时无阙

问。持斋得几功德。答。大云密藏经。斋法清净经。挍量斋福利经中所说。斋有五时。寅时斋者。得八万四千亿岁余粮。卯时斋者。得八万亿岁余粮。辰时斋者。得六万亿岁余粮。巳时斋者。得四万亿岁余粮。午时斋者。得五百日余粮。午时后不得成斋。得罪无一分功德。言余粮者。余则不尽。故言余粮。今生多足衣食。皆是过去持斋所获。所以大行和上说。念佛之人要须持斋。又譬如一日得粮食。尚不可思议。何况十年粮食。十年粮食尚不可思议。何况百年粮食。乃至百亿千亿万亿八万亿粮食。既准经说。故知持斋功德不可思议。念佛人要须持斋

    第七疑谤得罪门

问。赞叹念佛得何功德。诽谤念佛得何罪。答。准杂集经说。一度谤念佛人。千劫堕泥梨地狱。一度赞念佛人。灭却身中百劫极重恶业。大行和上说。人不志心念佛。亦谤佛故遂即谤法。直入阿鼻狱中。受诸苦痛。无有出期

又问。阿鼻地狱如何庄严。答。阿鼻地狱者。观佛三昧经说。纵广正等八千由旬。七重铁城七重铁网。有七铁幢。八万四千剑林。八万四千热汤。铜狗铁蛇铁乌满此狱中。一人入狱。亦皆遍满。多人入中。亦复不牢。一堕此狱。长时受苦。无有出期。无有间隔。经八万大劫。然后得出。复堕畜生。由谤念佛法故。堕地狱中受无间苦。若不回心念佛。无间等罪无由得出。若能志诚念佛。无间等罪并皆消灭。又准法华经中。见有读诵书持经者。轻贱憎嫉而怀结恨。即堕无间地狱。何况谤念佛之人。其人罪重。于谤诵经读经书经人。百千万倍。所以大行和上。违情能忍。打骂莫报。恐招罪。故遗教经云。劫功德贼。无过嗔恚。甚于猛火。常当防护。无令得入。猛火能烧世闻诸珍宝。嗔心猛火能烧七圣财。是故念佛之人亦须忍辱。又华严经云。一念嗔心起。百万障门生。又准观经。赞叹他好。自得功德。以骂他恶。自得罪报。何以得知。报恩经云。均提沙弥为骂上座。音声如狗吠。均提沙弥由一恶言。五百生中常作狗身。故知骂他还自得罪。又杂阿含经中说。有一人赞叹修道人善事胜妙。五百生中常得端正。形貌殊好。口气常香。遍体香洁。如优钵罗华香气逆风四十里闻香。故知赞他并得善报。念佛人兼须赞善。准法华经云。不说他人好恶长短。唯专念佛速生净土。不果沉沦

    第八誓愿证教门

问。既专念阿弥陀佛。定生净土。定得无量功德。未审有何保证令不遣信耶。答。大有保证。准阿弥陀经中。六方诸佛恒河沙数。出广长舌相。遍覆三千大千世界。说诚实言。不诳众生。当信是本师释迦牟尼佛说。念佛定得无量功德。一日七日称念阿弥陀佛。定得往生净土。一依此教不生净土诳汝。口中出舌已便当坏烂。不还入口。此是六方诸佛以愿证处。又准大宝积经。阿弥陀佛作法藏比丘时。发四十八大弘誓愿中说。若我得成佛时。十方天人闻我名字。不得菩萨无生法忍诸法总持者。不取正觉。生我国土不得三十二相者。不取正觉。十念成就不生我国者。不取正觉。若生我国中。更重堕地狱及三涂恶道者。不取正觉。生我国土。形貌不平。一有好丑者。亦不取正觉。生我国中。不得天眼天耳六通自在者。不取正觉。十方众生称我名字。不得十方诸佛咨嗟赞叹我名者。不取正觉。若女人厌恶女身。求生我国。临命终时。不转女身成男子复受女身者。不取正觉。言正觉者亦明菩提。若一切众生乘我愿力。不得如上果报。我即不证无上菩提。即是诳诸众生。我誓当在恶道中不得无上菩提。此是阿弥陀二立誓愿处。又阿弥陀经云。说经之日。阿弥陀佛成佛已来于今十劫。阿弥陀佛既得成佛。念佛定得往生。又本师释迦说。专念佛名亦为难事。我行此念佛得无上菩提。说阿弥陀经意者。为本师释迦因中发愿。是故法华经中说。我本立誓愿。欲令一切众如我等无异。如我昔所愿。今者已满足。化一切众生。皆令入佛道。此是释迦佛立誓愿处。又观音经云。弘誓深如海。历劫不可思议。侍多千亿佛。发大清净愿。此是观世音菩萨发愿处。又善导阇梨在西京寺内。与金刚法师挍量念佛胜劣。升高座遂发愿言。准诸经中世尊说。念佛一法得生净土。一日七日一念十念阿弥陀佛定生净土。此是真实不诳众生者。即遣此堂中二像总皆放光。若此念佛法虚不生净土。诳惑众生。即遣善导于此高座上即堕大地狱。长时受苦永不出期。遂将如意杖指一堂中像。又皆放光。此是善导阇梨立誓愿处。又大行和尚言。若有人。能依阿弥陀经念佛。不取相貌。心唯信佛。口唯称佛。身唯敬佛。违情能忍。恶衣先着。粗食先吃。孝义并仁慈。专心念佛。逢缘不退至死不移。杂善及恶亦皆不作。唯专念佛。能如是者。大行皮中剥与作衣服着。肉中截割与作饭食吃。若依经念佛不生净土。念一口佛。不灭八十亿劫生死之罪。不得八十亿劫微妙功德。不剥皮与着。不割肉与吃。诳惑众生。使大行立请交报。六根坏烂遍体生疮。使人眼见苦痛难忍。当来直入地狱更不再出。此是大行和上立誓愿处。又喻誓愿犹如宝车。有诸宝车多载珍宝。拟上国王求官职。车载宝物。要须绳索缚束牢固。然始到京。不被倾侧。珍宝不失。王得宝物。遂与官职。念佛亦然。要须誓愿。行始得成。不失念佛功德珍宝。乃至净土早证菩提。若当无愿所修行。行无由得成。故阿弥陀经。若有信者。应当发愿生彼国土

    第九广摄诸教门

念佛总持辩才无碍。布施持戒忍辱精进禅定智慧。及方便愿力智无不具足。由念佛故。犹如如意宝殊所求皆得。若自能念佛布施他人。教他念佛。此即当布施。由念佛故灭除诸罪。即是持戒。恶法不生即是忍辱。行住座卧念佛名字不离心口。即是精进。深信不疑。志诚念佛所生净土不生退转。即是禅定。由久用功念佛名号。一切经教披文即解。此即智慧。是故念佛总持辩才无碍。又准念佛。摄六度果报。何以。由念佛故往生净土。衣食自然财宝总足。即摄布施。由念佛故往生净土。得男子身具六神通。即摄持戒。由念佛故往生净土。得端正可喜三十二相八十种好。即摄忍辱。由念佛故当生净土。水鸟树林佛及菩萨总皆说法。闻是音已皆自然生念佛念法念僧之心。即是精进。由念佛故生彼国已。更无异缘。常住三昧故。即是禅定也。生彼国已。自然解了一切诸法。即是智慧。故念佛一法摄六度果报。过于财施百千万倍。所以涅槃经云。念佛一口分作十六分功德。若有一人布施一世界众生经三月。只将念佛十六分中一分功德亦复胜彼。故知念佛过于财施百千万倍

念佛镜本念佛镜末

    第十释众疑惑门

问。诸有疑惑请乞除断。故般若云。若以色见我。以音声求我。是人行邪道。不能见如来者。何以故念阿弥陀佛往生净土得见如来。答。般若遮不见如来者。为所一相貌及以音声皆求人我不求往生及无上菩提故。只行邪道不见如来。观经阿弥陀经等。应当起想念。及专称名号。不求人我。唯求拟生净土速证无上菩提。名正道。得见如来。若望法身。无相为正。色相音声以得为邪。此对十地已上菩萨。观经及阿弥陀经。观一相好。及以闻名见报身如来。此对凡夫二乘诸小菩萨。若望报身。观佛称名以将为正。无相为邪。若对法身。所有即论无相。又复说般若经时。世尊先向忉利诸天。为母说法。当时世尊初从天来至阎浮提。须菩提忆念世尊。入定观佛。遂在先来。于时有一天女。不知所以。先见世尊。既见佛已。女即问佛言。我最在先见佛不。世尊言。汝在后见。天女曰云。我初来到。无一人来见佛者。何故在后。世尊语言。有须菩提。在先入定。除去人我。观见法身在天女前。故在先见。女为起人我心观我色身故。在后见世尊。为对彼天女故。说颂言。若以色见我。以音声求我。是人行邪道。不能见如来。此颂即对外道益当时。不忤未来世事。不同观经。又复般若为遮外道计四大五蕴是常。计色为我。计声为我。所以般若经遮彼外道。不见如来。今依观经等。说厌患门。愿离生死速生净土早证菩提。不观我相。遂见如来不同般若

问。往生论云。女人及根缺二乘种不生。观经何故说韦提希并五百侍女同得往生。中品三人二乘往生。答。准往生论说。女人二乘不往生者。为无决定往生者性。女人唯爱女身。不求净土。不肯念佛。论遮不生。二乘根缺亦复如是。唯住小果。不生净土。不解念佛。所以不生。观经及阿弥陀经等说往生者。二乘根缺及女人回心念佛厌恶女身。自此已下名对法论。更分为六

  一念佛对三阶门　二念佛对弥勒门　三念佛对坐禅门　四念佛对讲说门　五念佛对戒律门　六念佛对六度门

    一念佛对三阶门

问。三阶法中。不坐僧床。不吃僧食。念佛法中。未知许吃僧食坐僧床及过斋已不。答。念佛法中。通许僧食及坐僧床并过斋何以故。为念佛犹如国王。亦如王子堪受国王禄抍。堪受如来作荫。又佛犹如父母。念佛人犹如男女合得父母饭食衣服床榻卧具。所以通坐僧床。及吃僧食。并复过斋。难云。不坐僧床不吃僧食即是修道者。边地下贱可应是修道人。何以故。边地下贱不坐僧床不吃僧食。彼边地下贱既是非曰道。故此三阶亦非修道

问。三阶称恶众生。念佛是好众生。为当亦是恶众生彼。答。不是恶众生。何以得知。准一经云。若念佛者是人中芬陀利华。此华者诸华中极好。若念佛者一切人中最好。故以为喻。灭除诸罪故是好众生。三阶为罪不灭。所以是恶众生。难云。罪恶众生即是修道者。疾患之人应是修道。何以故。是恶众生故。彼等患人非是修道。此等三阶亦非修道

问。三阶法不许入寺。念佛法许入寺已不。答。念佛法中许住持寺观。何以故。现在住持好处。当来拟生好国。拟证菩提。所以令住持寺亦入伽蓝寺舍好处。难曰。伽蓝精舍好处。下恶众生不令住。无上殊胜妙果。下恶众生不可得

问。三阶法中。见形像及以诸经。不多恭敬。为是泥龛。四生众生是真佛故。所以恭敬。念佛法中。未知敬佛像及经已不。答。念佛法曰。见佛形像及经。并遣恭敬。何以故。准报恩经中所说。释迦牟尼佛向忉利天。为母摩耶夫人说法。经九十日。优填大王忆念世尊。不能得见。遂遣巧匠造世尊形像一躯。一仿世尊。世尊从天下来至阎浮提。其优填大王与诸群臣遂去迎佛。其形像佛亦迎世尊。世尊共形像佛一处并立。两佛相似。遂将手摩形像佛顶。语形像言。我将不久入涅槃。留汝久住世间教化众生。世尊尚自敬佛形像。罪恶众生岂不敬耶。又准十轮经云。猎师被袈裟。象为起恭敬。敬袈裟功德。命终生忉利诸天。九十一劫受诸快乐。何以故。为相似故。诸佛形像亦复如是。为相似故。恭敬之者感得尊贵荣华。生天净土。所以佛名经中。有卢舍那佛敬形像佛。卢舍那佛尚自敬形像佛。何况凡夫岂不敬耶。又华严经云。念佛三昧当得见佛。命终之后生于佛前。彼人临命终时。劝令念佛。为示尊像令瞻敬故。故知华严经中有遣恭敬形像佛。云何三阶难云。一切形像是埿龛。食来不合吃。一切牛驴是真佛。食来即合吃。一切形像是埿龛。衣服供养不合著。一切众生是真佛。昆虫上得衣。云何合著。一切众生是真佛。不合损。一年之中损生无头数。杀佛之罪如何除得。一切众生是真佛。身合安置胜妙处。自身既在好房舍。佛在下恶处。岂成平等

问曰。三阶念地藏菩萨功德多少。如念阿弥陀佛。答曰。念阿弥陀佛功德。多于念地藏菩萨百千万倍。何以得知。准观音经。有一人供养六十二亿恒河沙菩萨。乃至一时不如礼拜供养观世音菩萨。十轮经云。一百劫念观世音。不如一食顷念地藏菩萨。群疑论曰。一大劫念地藏菩萨。不如一声念阿弥陀佛。何以故。佛是法王。菩萨为法臣。如王出时臣必随从。大能摄小。佛是觉满果圆超诸地位。所以积念者功德最多。过于地藏百千万倍。菩萨未属佛地。果未圆满。故功德最少

问曰。念佛是一乘。三阶非是一乘。何以故。若是一阶。容可是一乘。既言三阶。岂成一乘义。又准法华经云。十方佛土中。唯有一乘法。无二亦无三。除佛方便说。言无二者。若望菩萨。即无缘觉。言无三者。若望缘觉。即无声闻。又言无二者。若望佛说。即一乘无声闻缘觉。何以故。二乘极果大乘初地。所以言无二。言无三者。即无菩萨乘。为十地因果未极故。所以无三。准法华经中。唯有一佛乘。息处故说二。今为汝说实。汝所得非灭。为佛一切智。当发大精进。故知佛者觉满果圆超诸地位。是最上乘。称究竟位。是名一乘。实非余乘之所及也。故大行和上当在之日。亦有数个三阶。舍三阶法归依和上念佛

    第二念佛对弥勒门

问。念阿弥陀佛功德多少念于弥勒。答。念阿弥陀佛功德。多于念弥勒百千万倍。何以得知。准经中说。阿弥陀佛现是觉圆果满超诸地位。所称念者功德最多。弥勒现是菩萨位中。未超诸地果未圆。故称念之者功德狭少

问。何故不念弥勒生兜率天。云何念阿弥陀佛往生净土。答。为兜率天不出三界。天报既尽。还堕阎浮提。所以不愿生天。若往生净土。出过三界。直截五道。一生彼国。直至菩提。更不堕落。所以愿生。又兜率天少时受乐。弥陀佛国中乐最胜。故名为极乐。长时受乐无有限期。以是因缘胜于兜率百千万倍。何以得知。经中所说。一则身相胜。弥陀佛国众生生者。皆具三十二相。兜率天人则无此相。二则徒众胜。既生净土。与诸菩萨共为伴侣。受男子身。无女人相。兜率天上男女杂居。不同菩萨。三则寿命胜。兜率天上寿命四千岁。已还复却来重堕阎浮提。弥陀佛国一去直至佛果更不再来。四则神通胜。弥陀佛国菩萨总六神通。兜率天上人无神通。五则果报胜。弥陀佛国众生。衣服饮食香华璎珞一切供具。自然化成不须造作。长时受用无有穷尽。兜率天上造作方成。纵有自然衣服。不得多时。四千岁已命欲终时有五衰相。一则头上华萎。二则腋下汗出。三者起坐不定。四者气力衰微。诸天免其眷属。五者多诸棹举。不如极乐世界百千万倍

问。当来弥勒下生之时。三会说法。度诸众生。得阿罗汉果。何以不愿求生。云何求生弥陀佛国。答。弥勒未下生来。不可待得。何以得知。经中所说。释迦牟尼佛入涅槃后。经五十六亿七千万岁。然始下生。人寿八万四千岁时。弥勒乃出。准法王本记。释迦涅槃已来。始有一千七百余年。全未拟来。不可候待。众生命短。恐沈苦海多劫受殃不值弥勒。唯阿弥陀佛现在说法。住极乐世界。广度众生。归依西方早证道果。胜于弥勒百千万倍。设值弥勒三会。说法广度诸人。得阿罗汉。小乘极果。若望大乘。始到初地。亿亿众生不逢弥勒佛。念阿弥陀佛求生净土。即是八地已上菩萨。疾则一念十念。迟则一日七日。称念阿弥陀佛即生净土。实过弥勒百千万倍。又复本师说弥陀经之日。弥勒菩萨亦在会中。阿逸多菩萨是也。弥勒尚念阿弥陀佛。何况未来诸众生岂不念耶。大行和上在日。数个弥勒业人回心念阿弥陀佛。又念佛法准佛经教。后末法时诸法总灭。特此念佛正法止住百年教化众生。故知念佛不可思议

    第三念佛对坐禅门

问。念阿弥陀佛。何如坐禅看心作无生观。答。念阿弥陀佛往生净土速成佛果。胜于无生观门百千万倍。何以得知。准维摩经言。譬如虚空造立宫室。终不能成。地上造作随意无碍。无生看心亦如是。何以故。无生即是无相。无相即是虚空。所以难成。念佛之法事理双修。犹如地上造立宫室。所以易成。如贫人少乏财宝。学他王家造立舍宅。虽办得少分材木。从生至死终不能成。后时材木烂坏。虚费功程无有成就。无生亦尔。为功德法财不得成就。枉用功夫无有成益。念佛法门则不如是。由念佛一口。灭除八十亿劫生死之罪。还得八十亿劫微妙功德。如富儿造宅立便成就。所以观经云。然彼如来宿愿力故。有忆想者必得成就。不同无生。何以故。又法华经云。大通智胜佛十劫坐道场。佛法不现前。不得成佛道。不现前者即是无生。既是十劫不得成佛。故知成佛迟。如念佛。迟则七日。疾则一日。速生净土。即是八地已上菩萨。何以故。乘佛愿力故

问。看心功德多少于念佛功德。答。看心功德少于念佛功德百千万倍。何以知之。准观经云。念佛一口。灭八十亿劫生死之罪。得八十亿劫微妙功德。一度看心。未知灭几许罪得几许功德。不言灭几亿生死之罪地狱悉灭往生净土。故知少于念佛功德百千万倍

问。念佛往生得何果报。无生观成得何果报。二种何者为胜。答。念佛往生得三十二相。具六神通。长生不死。超过三界。直至成佛。更不堕落。菩萨圣众共为伴侣。阿弥陀佛亲自说法。无生观成生长寿天。经八万大劫还堕恶道。无生观万中无一得成就者。为不时宜。假令得成生长寿天。不出三界。克十而论。不如净土百千万倍

问曰。准无生观。唯遣看心。其心为赤为白为青为黄。观者为当成不成。答曰。无生看心非青非白非赤非黄。非不言成不成。心不相貌。复无成就。虚费功夫徒劳何益。难云。看心之时即得成佛者。看衣即得暖。看食应得饱。看金应得宝用。看心之时亦得道者。看衣不着不废寒。看心之时亦不得果。又准像法决疑经说。坐禅不是末法时。何以故。彼经云。佛灭度后。正法五百年持戒坚固。像法一千年禅定坚固。末法一万年念佛得坚固。准法王本记。入末法来二百余年。是念佛时。不是坐禅时。所以大行和上在日。数个禅师门徒从和上教授回心念佛者多

    第四念佛对讲说门

问。念阿弥陀佛功德多少于闻经功德。答。念佛功德多于闻经功德百千万倍。何以得知。观经下品上生人无恶不作。由造恶故。命欲终时地狱众火一时俱至。遇善知识为说十二部经。彼人闻已灭除千劫等罪。闻经力小。地狱犹未灭。得智者教。念阿弥陀佛十口。灭除八十亿劫生死之罪

问。读经功德多少于念佛功德。答。读经功德亦少于念佛功德。大行和上说。不念佛修行读经。犹如读药方。念佛犹如服药。读药方病即难除。服药病则易差。读经修道功德亦少于念佛功德。正是修道。以此事故功德最多

问。讲经功德多少于念佛功德。答。讲经功德亦少于念佛功德百千万倍。何以故。讲经犹如数宝。念佛犹如用宝。数宝虽多。不除贫苦。不言灭罪。不言得功德。用宝虽不多。能济身命。得功德无量。明知少于念佛功德百千万倍。又讲经如磨石。虽获少分利益尽与他人。自损无量。为受礼拜供养。大损果报。所以论云。譬如贫穷人昼夜数他宝自无半钱分。多闻亦如是。故知讲经功德亦少于念佛功德百千万倍。何以得知。如唯识论。多破计我。讲论之者口虽说法。心多计我。不起我者万中无一。所以法华经云。我慢自矜高。谄曲心不实。于千万亿劫。不闻佛名字。亦不闻正法。如是人难度。由是事故。讲论不如念佛百千万倍。所以上世有惠感法师智仁法师蕴法师。皆舍讲论同归念佛

    第五念佛对戒律门

问。念佛功德多少于持二百五十戒五百戒等功德。答。念佛功德多于持戒功德百千万倍。何以得知。准经说。持戒证小果。始到初地。准弥陀经。若一日七日念阿弥陀佛往生净土。即是八地已上菩萨。所以经云。众生生者皆是阿鞞跋致。故知功德多于持戒功德百千万倍。又准经中说。如今不是持戒时。是念佛时。何以得知。准像法决疑经说。本师灭度。正法五百年持戒得坚固。像法一千年坐禅得坚固。末法一万年念佛得坚固。自从佛入涅槃已来。准释迦碑文。已有一千七百余年。入末法来二百余年。故知是念佛时。不是持戒时。纵有持戒者。准戒经文。即得名誉及利养。死得生天上。无证得阿罗汉果。纵得生天。不出三界。就持戒人中。万个无一具戒者。何以故。为戒细人粗。数多难持。若望念佛。数少易行。得多功德

问。念佛得益多少于持戒得益。答。念佛能益无损。持戒损多益少。何以得知。准目连问经。破初篇戒。取长寿诸天计人间九百一十五俱胒六百万岁堕地狱。准戒文中。有五篇七聚。依挍量。第一篇重挍量第二篇一倍。第二篇重挍量第三篇一倍。第三篇重挍量第四篇一倍。第四篇重挍量第五篇一倍。第五篇最轻犯突吉罗。九百万岁堕地狱中。一夜不忏者舍本利。准破戒罪。无量无边。持戒万中无一。故知损多益少。念佛一口。除八十亿劫生死之罪。所以有破戒罪。念阿弥陀佛。总得除灭。何以得知。准观经文。下品中生人或有众生。毁犯五戒八戒及具足戒。如此愚人应堕地狱经历多劫。受苦无穷。临命终时。遇善知识为说阿弥陀佛十力威德。为赞彼佛光明神力。教令念佛。彼人闻已。灭除八十亿劫生死之罪。往生净土。故知破戒罪亦得消灭。又准群疑论中说。破戒者护。复失道者导。盲冥者眼。故知念佛纯益无损。承前北都有律师。舍戒律业回心念佛。往生西方极乐世界。准观经中说言。中三品人。律师念佛往生净土。故知念佛门持戒苦行不及也

    第六念佛对六度门

问。念佛功德多少于六波罗蜜。答。念佛功德多六波罗蜜百千万倍。何以得知。准维摩经说。念定总持人自求生净土。总得往生。一切不问

问曰。有人复疑。念佛犹如口打鼓。如何解释。答曰。亦如口打鼓。何以。因口诵心记。乃打由成。若无心口。无由得成。念佛亦尔。心信口称。乃生净土。速证无上菩提。若无心口。无由往生。所以如口打鼓

问。何故不念本师释迦。但念阿弥陀佛。答曰。念弥陀者。本师教念。然始解修。犹如父母生得子已。遂付师教学问乃成。皆由师立。弥陀亦尔。本师说经。殷勤劝念阿弥陀佛。令生净土。早证菩提。将念佛名称为难事。本师自说。我行此念阿弥陀佛难事。得无上菩提。本师释迦自亦念佛劝。汝等一切众生若能称念阿弥陀佛。定生净土。早证菩提。是为甚难希有之事。本师遣念阿弥陀佛。又复念佛犹如父母多诸子息。当居俭处。将去遂丰然始养得。不被饿死。本师亦尔。为娑婆浊恶不堪久住。恐畏沉沦堕于地狱。将诸众生同归净土。受诸快乐。不被沉沦。是故偏令思念阿弥陀佛。不念本师。非但释迦因念佛得成佛。十方三世诸佛皆因念佛三昧当得成佛。故月灯三昧经云。十方三世一切过去未来及现在佛。皆学念佛速证无上菩提。故知三世诸佛皆因念佛当得成佛

问曰。何故不念十方诸佛。偏念阿弥陀佛。答曰。现在十方佛中。弥陀最胜最尊最慈。又十方佛中。弥陀佛与众生结缘最深。于现在十方佛中。弥陀佛愿力摄众生最多。又十方佛净土中。弥陀佛净土最好。韦提希等选得。又十方净土中。弥陀净土最近。十方诸佛名号中。念阿弥陀佛名号功德最多。所以专念弥陀佛。不念余佛

问曰。何故念佛是一法。乃能广摄诸门。答曰。念佛虽是一法。定能广摄诸门。何以得知。举喻释者。念佛犹如如意宝珠。虽是一个宝珠。能摄一切宝物。故法华经中说。龙女为献宝珠。速得成佛。虽是一法。增长一切功德。感得生净土。速证无上菩提。一法包含一切法。所以维摩经云。念定即总持。包含一切法。故一法中乃含诸法

    第十一念佛出三界门

问曰。净土为出三界。为在三界中。答曰。净土定出三界。不在三界之中。既言三界。何等为三。一者欲界。从此阎浮上至六天总名欲界。二者色界。六天已上梵众天等一十八天名为色界。三者无色界。又有四天。空处乃至非想非非想处天等总名无色界。又复三界向上非非想处二十八天。向下即是无间地狱。人在中间住。犹如牢狱之中相似。所以法华经云。三界无安。犹如火宅。常有生老病死忧患。如是等火炽然不息。是故韦提希厌娑婆世界五浊恶处。何等为五。一者劫浊。谓疫病饥馑刀兵等劫。二者烦恼浊。一切众生多诸烦恼。三者命浊。寿命短促。四者见浊。诽谤不信。五者众生浊。无其人行。又有地狱饿鬼畜生盈满不善聚集。是故遣厌。欣乐西方极乐世界。所以经云。能于三界狱勉出诸众生。普智天人尊哀愍群盲类。能开甘露门广度于一切。又论云。超出三界狱。目如青莲叶。声闻众无数。是故稽首礼。又往生论云。观彼世界相。胜过三界道。究竟如虚空。广大无边际。又准群疑论中说。净土竖超三界。横截五道。一得往生。更不堕三界牢狱。直至无上菩提。故知弥陀净土定离三界。不在三界之中。所以念佛法门顿出三界。若欲念阿弥陀佛速生净土者。要须三业成就。第一心唯有信。第二口唯有念。第三身唯有敬。不问有人无人尊卑老少。昼夜常不懈慢。名为敬成就。不议他人长短说食数宝。唯口念佛声声不绝。名为念成就。不堕贪嗔等烦恼及斗乱打骂怨恨嫉妒杀盗淫妄。是堕三涂因。与念佛法不相应故。唯有信念佛。不拣道俗。不问男女贵贱。不问罪有轻重。唯信为本。若成就者。万病皆差。不假世间医药。万善自成。不假世间教经。顿能成就。其万善成事。非是己能。亦非修行力。若据经文。从凡位至初地经一大阿僧祇劫。若三宝力。不假多劫。又依经文。闻说阿弥陀佛。乃至一心一念。欢喜踊跃。志心回向即得往生。住不退地。法华经云。诸有智者以譬喻得解。世间之中唯有母力。能令其子身得安稳。出世间中唯有诸佛。能令众生出三界苦。得生净土见佛闻法。又依经文。佛有慈悲喜舍。慈能与乐。悲能拔苦。不问地狱饿鬼畜生及人中苦。若问即不名大慈悲。又如其母。世间之母于子有种种苦。终不辞劳。无疲倦。以乐为本。岂容诸佛大圣大悲。不问怨亲道俗男女。平等普皆救。救护何等苦。世间之苦与地狱苦百千万倍诸佛即救。况人中极轻。若不相救。即与经教相违。人中诸苦。发心悔过。作诸戒行。作诸功德。诸苦顿除。信始成就。生死退失。委知地狱不再入。人中诸苦。苦即不灭。病即不差。千无一信者。纵有信者。不过旬月寻即还退。不见经文以不知未来之苦。其心不定。现在之苦复不得灭。众生谤起。又依经文。现在之苦定灭。未来之苦必无。今现世人有诵得经者。及有异行与国王相应者。头发即落。袈裟着身。亦无戒行。在世间内。上至国王。下至父母。皆反致敬。是谁之力。尽岂不是三宝之力。世间之内亦有不问贵贱男女皆令自在衣食自然。见者恭敬不辞劳倦以是义故。当知三宝之力。唯信乃知。不信之人如盲如聋。等无有异。故知念佛之人声声不绝。无病不差。无罪不灭。定不惊怕。亦不转退。日日之中心眼自开。转加作意。并与经教相应。行住坐卧心终不散。亦不失威仪。纵闻诸经论。并与心行相应。转加欢喜。递相接引有信之人。如母救子不辞劳倦。无信之人宁当噤口。而死不得出言。令他起谤。非是谤人。直谤于佛。当说弥陀经时。释迦难解之法为一切众生说。若有信者。是六方诸佛知甚难信之法。恐后众生生疑谤。故舒舌作证。表此经文定不虚妄。又闻此近来诸行者等咸生惊疑。及有诽谤者。以是义故。诸佛再三悬知末法世不信众生。若有信者。一切诸佛共所护念。自不信佛语。自无善可得住不退转地。皆弥陀经语。若不作业。自障圣道。彼此经教皆是佛说。自修行之教善神护助之法。深生信敬。修行不舍诸佛护助。复是诸佛本愿力教。现在闻而不信。直入地狱。无有出期。岂不谬哉。若见此经文。再三思量。审有经教。方始相应念佛戒行断除法门。但能决定深信至诚不退者。念念不绝。声声唤佛。不问道俗贵贱贫富好丑男女。罪有轻重。唯取信心成就。若不信诸佛慈悲。纵是父母亦无救处。不得往生。唯有信心成就。诸佛常住不灭。亦无退转。信佛大圣一切贤圣最上最胜最大。是名世尊。不问过去未来现在所有众生。不问大小善恶之心多少。皆知若有人信佛大慈大悲。能救众生过去未来现在所有众多恶业罪障。发心悔过。并悉知之。寻即往救。亦不过时度。名为大慈大悲。如世间母。见子在粪秽中及饥寒苦痛。终不再离。名为慈悲母。在世之人无能报母恩德。是小慈母于子尚不辞疲倦。诸佛大慈大悲与救百千万倍。不唯救世间之苦。能救生死大苦。是故世间有能信者即救。亦不问罪有轻重。谨依法华经文。佛言。一切众生皆是吾子。我则是父。汝等累劫众苦所烧。我皆济拔令出三界。又不问道俗男女贵贱老少好丑贫富及罪轻重。以是义故。唯论信者。能悔过者。深信成就。声声不绝。念佛名字。经云一切诸佛共所护念皆得不退转。又云难信希有之法。唯取信心不云罪人。亦不得言女人不得往生。唯论信者。若是戒行成就者皆悉往生。即非难信。亦非希有。善男子善女人能信不昧。不问罪有轻重。是病皆除。是罪皆灭。不论远近。唯取信心顿断疑惑顿觉念佛。如母救子。故名难信希有之法。说此经时。六方恒河沙诸佛各各出舌证明。即知过去未来现在众生。闻者并皆生疑起谤。不信佛有如是力。故言难信希有之法。是恒沙诸佛并皆舒舌。遍覆三千大千世界。为作证明。有能信者。不言怨亲。观经云。念一口阿弥陀佛。灭八十亿劫生死之罪。又经云。一切诸佛共所护念。诸佛慈悲等心普救。不问道俗。悔过回向发愿。定不过时。是名诸佛平等救众生。念若成就。无罪不灭。无病不差。无苦不除。无忧不喜。惊怕之者寻即自定昼夜。精进忍辱成就。戒即不破。睡即策勤亦不疲倦。所出言语一依正教。令人乐闻所行之行。故用孝养之人皆仿习。如是等中心贞志节自在无碍。非是己能修习力。皆是世尊慈悲力也。若有人。闻即悔即学即行即念佛。是诸佛力。能信之人方始觉知。第一身业。不得杀盗淫。亦不得打害他一切众生。亦不得触世间细滑好华绫罗锦绣缯彩绯紫等。纵逢严寒。随寒即死。终不再着。此物能障当来业道。能沉没苦海。能令世间疑谤。亦令人怨恨。令人起爱心。女子着好衣。出入游行。好涂妆粉。令放逸多。男子数数频看不舍。父母多忧便起嗔怒。兄弟怀愁起大嗔怒。世人略见即生疑谤。师僧若见即破净戒。贼人见时即起盗心。如是等障皆好衣过患。不可尽说。若是孝行者。至死不着好衣。孝行俱成。身行正行。礼赞不亏。回旋出入。不得摆手急行。亦不得回头反视。亦不得抑睛戾眼。若坐不得舒脚。亦不得托地。不得欹睡倚物。唯老病不在此例。若论眠时。不得脱衣服。亦不得仰眠舒脚及语。此是放逸懈怠。唯除老病及困时。即暂得苦策勤。晚眠早起。日日如健。神情变利。智慧日日增。若不行依。即名放逸不信之人。罪复不灭。万事不成。何况病苦。亦不得往生。第二口业。不得饮酒食肉及五辛糟醋酒酵糗面乳酪酥密粳糯世间上味饭食如是等食。纵逢大饥。宁当忍。饥即死。更不再食。杀盗淫妄语。嫉妒语。嗔恚语。我慢语。欺凌语。怨恨语。疑谤语。求财语。两舌语。说他人长短斗乱语。谄曲语。毁呰愚痴语。恶咒语。如是等语。若欲说。时无有尽期。但是闻人善恶言语。皆不得说。此是无尽无益。斗诤语多着魔。亦令人病发。若不再说。与佛教相应。不劳读经书。唯加念佛行住坐卧不碍生活。声声不绝。念佛不移。唯急唤大作声。复须分明道字。此教犹如小儿唤母。急急不得散。外去恶缘。此是定心坐禅念佛定。各有多门道俗。但得心清净。不问男女贵贱。唯取信敬孝养之人。但能皆得病苦消灭道业成就。以是义故。六方诸佛出广长舌相。证明不虚。又云。能信专念不舍之人。一切诸佛共所护念。此是弥陀经文。现在流行处处不绝。第三意业。不得非理贪痴。不得心生疑谤。不得心生蛆姤怨。不得心生杀盗淫妄想恶缘。不得心生我慢贡高。轻蔑他人。自是非他。耽财爱色。若起如是之心。放逸自恣。诈嗔虚喜。不实之心。诸佛必知不来相救。如有道俗贵贱贫富。皆须平等。不问怨亲。与佛教相应。若无此心。发露忏悔。尽形为期。死生不移。如是等人前念回向后念即觉。如子忆母。养子不辞劳倦。不避辛苦。寻即往看。若能如是者。始大慈悲意业清净平等如虚空。三业六根如是等行依戒律如法修行。所违触者不可一一具陈。唯愿正念正回向。慈悲深信决定。至诚不退。若与言教不相应。纵令念佛。共不能救。罪亦不灭。病苦难除。贪财败德。及祸之基。取之非理。为恶之本。一切恶誓愿断。一切善誓愿修。恒沙功德誓愿满。无上佛道誓愿成

弟子(某甲)等稽首和南尽虚空遍法界一切诸佛十二部经诸大菩萨声闻缘觉一切贤圣。受弟子等请。来入道场证明。弟子今日今时蒙善知识教。弟子发露忏悔。未觉悟时。及觉悟已来。于其中间。三业造罪。身业不善。杀害众生不可知数。偷盗财物广若恒沙。淫欲炽盛污诸净行。口业不善。妄语绮语恶口两舌。诽谤三宝斗乱无边。意业不善。贪名求利如海吞流。嗔恚猛火烧诸功德。十恶业罪无明所作。自作教他。见闻随喜。无问大小。不敢覆藏。今总忏悔。愿佛慈悲证明摄受。莫违人愿。今日今时所忏诸罪。随忏即灭。弟子持此念佛功德。报恩家债主恩。受取功德。近相舍离同生净土。志心归命。顶礼阿弥陀佛

  从来生死界　　未识佛僧时
  所造众恶业　　因此愿消灭
  尘含佛刹土　　刹中过现佛
  我以三业净　　久住刹舍中
  凡圣虔诚者　　皆知净国土
  喜心咸顶礼　　普礼念佛人
  书此念佛镜　　喜集无上因
  回向众生类　　共生安乐国
  从今至圆满　　在在受生时
  常忆于宿命　　不转念佛人

  净土往生不易闻　　顿超沙劫证玄门
  子呼慈父须来生　　但虑称心恐不真

    修西方十二时

平旦寅。被衣出户整心神。合掌焚香望极乐。殷勤遥礼紫金身

日出卯。不应念佛论多少。安在专心系一缘。勿为妄境相侵扰

食时辰。念佛先须伏我人。若将念佛恃人我。何始何成净土因

禺中已。进修净土须决志。如餐甘露自知甜。且莫谤人道不是

正南午。想念吾师如目睹。无边业障自然消。岂要云为枉辛苦

日昳未。浩浩生死诚堪畏。不取西方速疾门。尘沙劫海须沉坠

晡时申。急急须持净土因。阗健不能勤念佛。一朝虚作世间尘

日没酉。想知光景何能久。看看无常即到来。莫教佛字离心口

黄昏戌。勿使身心多过失。十恶虽然亦往生。何如上品莲开疾

人定亥。深心念佛真三昧。十地高人尚尔修。将知不信宁非罪

夜半子。朝朝念佛常如此。皆乘莲华一往生。从兹决定无生死

鸡鸣丑。壮盛俄然即衰朽。忙忙刹海更无亲。唯有弥陀独招乎

    修西方十劝

劝君一。长时念佛须真实。归依佛语莫生疑。制护心猿无放逸

劝君二。唯思念佛无余事。澄心决定愿西方。临终自见如来至

劝君三。念佛先须断爱贪。临终心净见如来。似月清光照碧潭

劝君四。莫令念佛心移忘。临终极乐宝华迎。观音势至俱来至

劝君五。莫辞念佛多辛苦。思惟长劫生死轮。更向何人求出路

劝君六。念佛时中恒相续。假使不念顺凡情。何日得离生死狱

劝君七。念佛莫令三业失。专专敬礼愿西方。去见弥陀无上日

劝君八。教修念佛牟尼法。应须遵奉本师言。命尽得往弥陀刹

劝君九。念佛真心为上首。临终化佛共来迎。七宝莲华随愿诱

劝君十。念佛常须心口急。思量业海苦轮深。生死忙忙悔难及

求生西方净土念佛镜(终)

  五蕴浮虚梦幻身　　假缘空聚一堆尘
  死魔一至凭何敌　　急念弥陀莫厌频

    临终正念往生文

知归子问善道和尚曰。世事之大莫越生死。一息不来便属后世。一念差错便堕轮回。小子累蒙开诲。念佛往生之法其理甚明。又恐病来死至之时心识散乱。仍虑他人惑动正念忘失净因。伏望重示归径之方。俾脱沉沦之苦。师曰。善哉问也。凡一切人命终欲生净土。须是不得怕死。常念此身多苦不净恶业种种交瀍。若得舍此秽形。超生净土。受无量快乐。解脱生死苦趣。乃是称意之事。如脱弊衣得换珍服。但当放下身心。莫生恋着。凡遇有病之时。便念无常。一心待死。叮嘱家人及看病人往来问候之人。凡来我前。为我念佛。不得说眼前闲杂之话家中长短之事。亦不须软言安慰祝愿安乐。此皆虚华无益之语。若病重将终之际。亲属不得垂泪哭泣。及发嗟叹懊恼之声。惑乱心神。失其正念。但当同声念佛助其往生。待气尽了。多时方可哀泣。才有丝毫恋世间心。便成挂碍。不得解脱。若得明晓净土之人频来策励。极为大幸。若依此者。决定超生即无疑也。又问曰。求医服药。还可用否。答曰。求医服药。初不相妨。然药者只能医病。不能医命。命若尽时。药岂奈何。若杀物命为药切不可也。又问曰。求神祈福如何。答曰。人命长短生时已定。何假鬼神能延之耶。若迷惑信邪。杀害众生祭祀鬼神。但增罪业。反损寿矣。大命若尽。小鬼奈何。空自慞惶。俱无所济。切宜谨之。当以抄写此文。帖向目前令时昔见之免致临危忘失。又问曰。平生未尝念佛人还用得否。答曰。此法僧俗男女未念佛人用之皆得往生。决无疑矣。余多见世人。于平常念佛礼赞。发愿求生西方。及致病来。却又怕死。都不说着往生解脱之事。直待气消命尽识投冥界。方始十念鸣钟。恰如贼去关门。济何事也。死门事大。须是自家着力始得。若一念差错。历劫受苦。谁人相代。思之思之。若无事时。当以此法精进念佛竭力受持。是为临终大事。可谓一条荡荡西方路。径直归家莫问津

弟子林云从舍银壹两所求如意者

信士唐俊　信童唐琼哥琣哥

信女陈妙净　林引使共舍银贰两五钱

惟祈福寿同增　愿法界众生　俱成正觉者

原板在杭州云栖莲池大师处今重刻于莆田国欢寺藏经堂　出藏经管字函第三卷据

    重锲念佛镜叙

象纬丽天。晃曜莫踰于桂魄。波澜疏河。源流悉汇于沧溟。是以万法唯心功实存于一念。千车合辙道不出乎总持。具最胜之妙门。脱轮回之捷径。其唯念佛乎。盖自弥陀刹现慈航超积劫之沦净土门开法界结无遮之会。势至念之而证圆通。能仁称之而悲堪忍。大海会同归。宝树林中摇众乐。十八贤共社。白莲香里显真宗。悲智双行圣凡俱摄。盖医王护世。仙方道诀皆靡。慧日当空。黑室昏衢顿破。变世界为黄金。位登不退。坐莲华而见佛。果证无生。譬夫九曲明珠虽寸丝而可贯。百川众味尝一滴以皆通。欲枯业海。须念弥陀。彼教纲森罗。博之颇难契理。禅那寂照。修之恐涉岐途。岂若系念彼佛不劳弹指到西方(如贤)欲弘法施。用广是书。乃募赀于檀那。以重辉于剖劂。极知固陋。滥赘其文云。万历癸丑春众华现瑞日。莲山国欢崇福禅院释子如贤和南谨识

  惟心净土宜承当　　自性弥陀触处彰
  无苦无忧真极乐　　勿憎勿爱即西方
  恒沙功德本来具　　妙宝庄严不可量
  好个主人无量寿　　见闻声色露堂堂


念佛三昧宝王论

    No. 1967

    念佛三昧宝王论卷上(并序)

        唐紫阁山草堂寺沙门飞锡撰

客有高信。至吾禅居。前礼致问。辞甚清逸。问吾曰。修心之人成道捷径。法华三昧不轻之行。念佛三昧般舟之宗。佥为无上深妙禅门者。愿闻其致。对曰。吾拱默九峰。与世异营。天书曲临。自紫阁山草堂寺。令典千福法华胜场。向三十年矣。希高扣寂。未有若君之所问者也。子将涉无生之龙津。欲图南以鹏举。吾不敏也。尝试论之。今则略开二十门。以明斯旨耳

上卷七门　念未来佛

中卷六门　念现在佛

下卷七门　(通念三世　无不是佛)

    念未来佛速成三昧门第一

夫心之二也。生于群妄。群妄虽虚。惑者犹滞之。不释圣以之忧。玄韵畅而无说。法身空而具相。相之不明。说之不圆。一味之旨。绝言之路。谁可知其所归欤。三昧之宗者。欲令弱丧知不二法门存乎语默。匪唯净名杜口文殊兴赞而已矣。何则夫帝网未张。千璎焉觌。宏网忽举。万目齐开。浴大海者。已用于百川。念佛名者。必成于三昧。一言以蔽其在兹焉。亦犹清珠下于浊水。浊水不得不清。佛想投于乱心。乱心不得不佛。既契之后。心佛双亡。双亡定也。双照慧也。即定慧齐均。亦何心而不佛。何佛而不心。心佛既然。则万境万缘。无非三昧者也。而世上之人。多念过去释迦之月面。想现在弥陀之海目。如拔毒箭矣。如登快乐宫矣。吾亦以之为至教矣。犹未闻念未来诸佛之聚日者。何耶。盖谓不了如来对众生之粗说诸佛之妙。遂隔众生于诸佛之外。故不闻焉。孰肯念焉。净名经中。有嗅薝卜不嗅余香。花有着身不着身者。此是抑扬大乘也。抑小则置钵茫然。扬大则同游不二。法华经。决了声闻法。是诸经之王。一切薝卜。不着之旨。明矣。苟非其人。则以诸佛为至尊也。众生为至卑也。高下出焉。群妄兴矣。敬傲立焉。一真隐矣。夫如是必草芥万有。锱铢天下。幔幢已设。高倨棱层。目送飞鸿。心游青汉。不可屈也。则阻维摩一切见敬。为供养中最之文矣。又不信楞伽经说。如来藏自性清净转。三十二相入于一切众生心中。如大无价宝珠。垢衣所缠。岂观城中最下乞人与难胜如来。等无有异。若圆念三世佛。普观十方尊。则合夫理趣般若。一切有情皆如来藏。普贤菩萨自体遍故之文矣。贫女怀王。米在糠[禾*會]之旨。镜然可观。岂可罹此八慢之责哉。人皆侮未来玉毫。不敢侮过现金色。殊不知起罪之源。皆在于当来佛上。非已今佛上也。众生苟非当佛焉在。若知母因子贵米以糠金。有协法华不轻之心。则念佛三昧不速而成矣。问曰。法华者法也。念佛者佛也。安得以法为佛以佛为法。浩浩乱哉。对曰。不乱也。元是一门。而谁为乱。夫芝木之药。列仙之子。昔各在天涯。则都无仙号。为人服其药。羽化云行。故药受仙药之名。人得仙人之称。人药异也。其仙一也。若无圣人。谁与道游。法无佛悟。岂令自悟。法非佛不悟。念佛三昧生焉。佛非法不明。法华三昧起矣。一仙两称。俱得仙名。念佛法华同名佛慧。佛慧既同。则不轻般舟。无上深妙禅门。于兹悟矣。未始异也。复何乱哉

    嬖女群盗皆不可轻门第二

问曰。一切众生。即未来诸佛。谨闻命矣。嬖女群盗。恶之至者。安得求敬于念佛之宾欤。对曰。如佛所演。有其二种。一对待门。二泽了门。言对待门者。谓女子之虚伪。说如来之至真。则佛可尊崇。女可厌离。厌离有二。一者诃欲。二者放心。初诃欲者。如菩萨诃色欲。经云。女色者世间之枷锁。凡夫恋着不能自拔。女色者世间之重患。凡夫困之至死不免。女色者世间之衰祸。凡夫遭之无厄不至。行者既得舍之。若复顾念。是为从狱得出还思入。从狂得止而复乐之。从病得差复思得病。智者愍之。知其狂而颠蹶死无日矣。凡夫重女甘为仆使。终身驰骤为之辛苦。虽复呋锧千刃锋镝交至。甘心受之不以为患。狂人乐狂不啻过也。行者若能弃之不顾。是则破枷脱锁。恶狂厌病。离于衰祸。既安且吉。得出牢狱。永无患难。女人之相。其言如蜜。其心如毒。譬如停泉澄波而蛟龙居之。金山宝窟而师子处之。当知。此害不可近也。室家不和妇人之由。毁宗败族。妇人之罪。实为阴贼。灭人慧明。亦如猎围鲜得出者。譬如高罗。群鸟落之。不能奋飞。又如密网。众鱼投之。则刳肠俎肌。亦如暗坑。无目之如蛾赴火。是以智者知而远之。不受其害。恶而秽之。不为此物之所感也。大宝积经。佛为优陀延王。说是偈曰

  锋刃刀山　　毒箭诸苦　　女人能集
  众多苦事　　假以香华　　而为严好
  愚人于此　　妄起贪求　　如海疲鸟
  迷于彼岸　　死必当堕　　阿鼻地狱
  现见众苦　　皆来集身　　善友乖离
  天宫永失　　宁投铁狱　　驰走刀山
  眠卧炎炉　　不亲女色

  如鸟为求食　　不知避网罗
  贪爱于女人　　被害亦如是
  譬如水中鱼　　游泳网者前
  便为他所执　　岂非自伤损
  女若捕鱼人　　谄诳犹如网
  男子同于鱼　　被网亦如是

次放心者。如大宝积经云。文殊师利告善住天子言。若人一心专精自守。贪欲心发。即应觉知方便散除。还令寂静。云何散除。应作是念。此是空。此是不净。求此欲心。生处灭处。从何所来。去至何所。是中谁染。谁受染者。谁为染法。如是观时。不见能染。不见所染。不见染事。以不见故。则无有取。以不取故。则无有舍。以不舍故。则无有爱。不舍不爱。则名离欲。寂静涅槃也。若又恣心。入诸尘劳生死之内。而亦不患贪恚痴等烦恼过患。是谓放心。已上明第一对待门竟。第二决了门者。若究竟离诸妄。无染如虚空。则为过现诸佛也。非采来佛也。汝不闻。夫求无价宝。必下于沧海。采智慧宝。必先于烦恼中求。五逆相即解脱相。魔界如即佛界如。若聆佛音而喜。闻魔声恚。不入音声法门。不住音声实际。不觉于诸法者。斯乃北辕适越之士也。安得与之而论道哉。更为子明之。经不云。夫昔列仙名鹿蹄。地滑倒仆。以仙咒令旱。国人患之。王募嬖女。诱而得之。骑颈入城。油云四起。霈然洪霔。彼仙虽有御长风之通。凌太清之术。无能施也。仙人者释迦。尔女者耶输也。法华会上。未来成佛号具足千万光相如来。而又念佛之人。但睹嬖女之玉容。不念光相之金好。而失不轻之旨也。念佛三昧安得不诬哉。又阿那律昔为盗首。入寺盗佛额珠。箭挑佛灯。令清光不灭。阿那律者此翻无灭。良在兹焉。当来作佛号普明如来。皆此例也。念佛之人。尚不轻于群盗。况于不盗者乎。未来两佛。犹如皎日。何虑三昧而不成焉

    持戒破戒但生佛想门第三

问曰。两难释矣。梵网经曰。若人受佛戒即入诸佛位。而缁服之流。佩明月之戒。悬璎珞之珠。参位三尊。范围七众。宜其敬矣。苟非精持。动行颠沛。慢何过焉。垂何罪焉。望为剖之。对曰如来。尝于三昧海经为。父王说。昔有四比丘。犯律为耻。将无所怙。忽闻空中声曰。汝之所犯。谓无救者不然也。空王如来虽复涅槃。形像尚在。汝可入塔。一观宝像眉间白毫。比丘随之泣泪言曰。佛像尚尔。况佛真容乎。举身投地。如大山崩。今于四方。皆成正觉。东方阿閦佛。南方宝相佛。西方无量寿佛。北方微妙声佛。是四破戒比丘也。所以如来名此观佛三昧。为大宝王戒品海者。可以涤破戒之罪垢。得尘累之清净也。此四比丘。一观宝像佥为世雄。念佛之人。岂得惑于破戒之僧欤。故大集经云。若诸王臣。打骂出家持戒破戒。罪同出百亿佛身血。若见被袈裟者。无论持犯。但生佛想。佛想者念佛三昧也。斯之金口。明不轻之深旨也。安得恣行打骂而不惧哉。经云。宁为心师。不师于心。见悭贪人。作施想。见破戒人。作持戒想。夫然则不为六蔽境界所缠。盖成六度彼岸之观门焉。若住分别之心。自取冥司之罚。不亦哀哉。若能翻此见心。则念佛三昧。如川之流矣

    现处汤狱不妨受记门第四

问曰。若破戒观佛。皆成正觉。固不可轻。可信矣。如现处汤狱或婴鬼趣。菩提难发。河清未期。安得来敬同于念佛之士欤。对曰。岂不闻夫采良药者。必在山险。非华堂所出。集法药者。必在于险有。非无为自出。则首楞严经。说四种记。一未发心记。二初发心记。三密与授记。四现前授记。今虽现处鬼狱即未发心。佛记当来必发大志。遇真善友。行菩萨行。还成正觉。故不可轻。即是未发心之记也。佛说四种记时。迦叶白佛。我等从今当。于一切众生。生世尊想。若生轻心则为自伤。佛言。善哉快说。人皆不应称量。众生唯有如来。乃能量尔。以是因缘故。我敕诸声闻及余菩萨。于诸众生。应生佛想。华严经普贤行愿品。破百万障门。亦用此想。夫如是则现居恶趣蒙与记者。亦犹宅宝未开。不妨宝在于宅内。额珠斗没。何废珠隐于额中。若不念众生为当来佛。必以六尘为寇贼。则犹防魔军。自坏其壁。垒存敌国。常起于怨仇。金革所以未宁。鼙鼓于焉尚振。安得高枕于其间哉。若使不降者来降不服者咸服。则使天下一统矣。猎猎旌旗而焉用。翩翩飞将而奚适。吾将却马以粪田。日出而作日入而息。虽帝尧之圣。于我何力哉。百姓日用。而不知方明圣化之广被矣。若能悟色声而为佛者。念众生为当来佛者。必不立心前之凡境也。或想自身为本尊也。瑜伽真言深妙观门。不谋而会。夫因想而有者。岂得不空哉。则大鹏将尺鷃以齐。太山与秋毫而一。无夷岳之僻。续[梟-木+儿]之忧矣。问曰。汤狱之子。殊未发心。如来法王。宥过与记。千光散射。十号圆明。诚如弗言。孰敢不信。原夫未悟。从何得醒耶。对曰。言未悟者。亦有义焉。夫长江之源。滥乎一觞。大迷之本。存乎二见。若谓念外立无念。生外立无生。则生死异于涅槃也。万佛洪音。莫之能训矣。若了念而无念。观生而不生。烦恼即菩提也。一相庄严。斯之能悟矣。亦犹岩上。群蜂已房纯蜜。井中七宝。何废称珍。皆本有之。非适今也。念未来佛罪从何生。吾放其心。遍一切所缘之处。皆见如来道。从恚等生。于是乎。在如来藏经。佛告金刚慧菩萨言。善男子。我以佛眼。观一切众生。贪欲恚痴诸烦恼中。有如来智如来眼如来身。结加趺坐。俨然不动。乃至德相备足。如我无异。广说一切众生。有如来藏。以九喻况之。宝性论释。而结颂言

  萎华中诸佛　　粪秽中真金
  地中珍宝藏　　诸果子中牙
  朽故弊坏衣　　缠裹真金像
  贫贱丑陋女　　怀转轮圣王
  焦黑泥模中　　有上妙宝像
  众生贪嗔痴　　妄想烦恼等
  尘劳诸境中　　皆有如来藏
  下至阿鼻狱　　皆有如来身
  真如清净法　　名为如来体

以此文证汤狱之记。顿觉明焉。三昧门自然洞启。问曰。至人用心。澹然清净。攀缘永绝。今说放心遍缘一切所缘之处皆见如来。教何在焉。对曰。亦有教说。起心遍缘六尘。三业仍发妙愿。入佛境界。一一缘起不离如来名。悉皆见矣。此是圆见。非由眼也。故涅槃经云。声闻入虽有天眼。名为肉眼。学大乘者虽有肉眼。名为佛眼。何以故。晓了己身。有佛性故。又如胜天王经中。佛告天王菩萨摩诃萨。以方便力。行般若波罗蜜。于一切法。心缘自在。缘一切色。愿得佛色。无所得故。心缘众声。愿得如来微妙音声。心缘众香。愿得如来清净戒香。心缘诸味。愿得如来味中第一大丈夫相。心缘诸触。愿得如来柔软手掌。心缘诸法。愿得如来寂静之心。心缘自身。愿得佛身。心缘自口。愿得佛口。心缘自意。愿得如来平等之意。天王菩萨摩诃萨。行般若波罗蜜。无有一心一行。空过不向萨婆若者。遍缘诸法。而能不着。观见诸法。无不趣向菩提之道。菩萨修习诸行。皆因外缘。而得成立。又如大地住在水上。若凿池井。即得水用。其不凿者。无由见之。如是圣智境界。遍一切法。若有勤修般若方便。则便得之。其不修者。云何能得心缘之理。岂不大哉

    观空无我择善而从门第五

问曰。即动而静。静为躁君。即凡而圣。圣隐凡内。谨闻遐旨。又三教无我。理既不殊择善而从。其义焉在。对曰。三教之理也。名未始异。理未始同。且夫子四绝中。一无我者。谦光之义为无我也。道无我者。长而不宰为无我也。佛无我者。观五蕴空为无我也。上二教门都不明。五蕴孰辨其四谛六度万行。贤圣阶级。蔑然无闻。但和光同尘。保雌守静。既慈且俭。不敢为天下。先各一圣也。安用商摧其浅深欤。三教无我明矣。择善而从者。谓三性之理。理无不在。修心之士。择善而从。盖谓不善。无益于至真。无记双亡于善恶。妨乱佛理。何莫由斯。故圣人简之而不取也。故涅槃经云。一阐提者。心不攀缘一切善法。乃至不生一念之善。是知。念佛三昧。善之最上。万行元首。故曰三昧王焉

    无善可择无恶可弃门第六

问曰。若择善而从者。何不择诸佛之善。弃众生之恶。乃念未来诸佛。而同过现正觉耶。对曰。不易来问自成我答。何者择善而从者。盖不得已而言之。为力微任重不能。即恶而善。即妄而真。故以明之。苟能念未来之佛。协不轻之行。天地一指万物一马。众生皆佛。此土常净。异鹙子之土石砂砾。同梵王之珍宝庄严。择善之至矣。无恶可弃矣。即天台智者。释法华经。明绝待之妙。引证曰

  众生见劫尽　　大火所烧时
  我此土安隐　　天人常充满
  园林诸堂阁　　种种宝庄严

又胜天王经曰。佛所住处。实无秽土。众生薄福。而见不净。良在此焉。梵云南无。唐言归命。梵云阿弥陀。唐言无量寿。三世诸佛。岂只一佛而有寿量耶。今与子同。念于三世弥陀。同生于十方极乐。有何不可。而欲鹢路退飞哉。夫然则烈三昧之猛焰也。不居于纤妄蚊蚋。铿十念之洪钟也。不间于散乱称佛明矣。念弥陀通三世既尔。念诸佛菩萨。不亦然欤。问曰。念未来佛。即与过现诸佛等者。愿闻其理也。对曰。华严经云。一切诸如来。同共一法身。一身一智。慧力无畏亦然。楞伽偈云。迦叶。拘留孙。拘那含。我是。以此四种等。我为佛子。说言四等者。一字等同名佛也。二语等皆具迦陵频伽梵音声相。三法等尽得菩提分法无障碍智也。四身等法身色身相好无差也。起信论云。依方故迷。方实不转。夫如是则。悟者悟于一方。群方自正。念者念于一佛。诸佛现前。经所谓。水不上升。月不下降。光净因缘。虚空皓月。现于清水。彼佛不来。我身不往。念佛因缘。如来宝月。现于心水。如说颂曰。菩萨清凉月。游于毕竟空。众生心水净。菩提影现中

    一切众生肉不可食门第七

问曰。肉者人之所食。而念佛之家。绝之何耶。对曰。夫尸毗救鸽。上称方平者。王禽异也。保命一也。安得固食其肉。用资败躯。而兀兀然。不知其惧哉。苟能悟之。为未来诸佛者。孰肯飞白刃于赤鳞。放苍鹰于狡兔。如夕蛾投火自取其毙欤。故楞伽宝积经佛语心品偈云

  为利杀众生　　以财网诸肉
  二俱是恶业　　死堕叫唤狱

以斯圣旨。若不施此财。则网者屠者。自息矣。且龙树不轻于鸽雀。高僧不跨于虫蚁。或问其故。答曰。斯之与吾。同在生死。彼或将先成正觉。安可妄轻耶。轻尚不可。岂得专食其血肉哉。宝性论云。如来藏经中。告舍利弗言。众生者即是第一义谛。即是如来藏。即是法身。即是菩提。吾谓。太唯逐块。不知逐人。块终不息。唯念过现。不念未来。慢终不息。若如师子。而逐于人。其块自息。闻夫敬慢之道。一以贯之。则移敬就慢。均父母于平人。逆之甚也。移慢就敬。均平人于父母。孝之大也。故梵网经云。六道众生。皆是我父母。孝名为戒。良在兹焉。观六道为当来佛者。父母之谈。犹近言耳。若能等沙弥之救蚁。促寿更延。同流水之济鱼。天华雨[卄/積]。革旷劫众生之见。念未来善逝之身。粪秽之内。知有真金。重云之间。信有明月。则食肉之昏雾。生死之烟霾。慧风扫之。于三昧长空矣。梵网经云。我是已成佛。汝是当成佛。常作如是信。戒品已具足。岂得不念之哉。问曰。肉不可食信之矣。五辛如何。对曰。圣教明之。大佛顶经云。佛告阿难。是五种辛。熟食发淫。生啖增恚。如是世界食辛之人。纵能宣说十二部经。十方天仙嫌其臭秽。咸皆远离。诸饿鬼等。因彼食次。舐其唇吻。常与鬼住。福德日消。长无利益。是食辛人。修三摩地。菩萨天仙十方善神。不来守护。大力魔王。得其方便。佛告阿难。修菩提者。永断五辛。是则名为第一增进修行渐次。斯金口也。不亦诚哉。酒固不可言耳。百喻经云。昔有贫人。在路而行。遇得一囊金钱。心大喜跃。即便数之。数未能周。钱主忽至。尽还夺去。其人当时。悔不疾去。懊恼之情。甚为苦极。遇佛法者。亦复如是。虽得值遇三宝福田。不勤方便修行。而好多闻。忽尔命终。堕三恶道。如彼愚人。还为其主。夺钱而去。偈曰

  今日营此事　　明自营彼事
  乐着不观苦　　不觉死贼至
  匆匆营众务　　凡人无不尔
  如彼数钱人　　其事亦如是

已上七门。尽是念未来诸佛。以通三世之意也。若欲念于弥勒佛者。必得上生兜率天宫。见慈氏之尊。则弥天释道安。为其首唱耳

念佛三昧宝王论卷上念佛三昧宝王论卷中

        唐紫阁山草堂寺沙门飞锡撰

    念现在佛专注一境门第八

问。念未来佛即众生是。已闻玄义。事广理幽也。又恐心散难检。今欲一以贯之。专西方念一佛。践不退地。祛有漏心。乘扁舟于黄金之池。礼弥陀于白玉之殿。以通三世。希沾九品。不亦可乎。对曰。十住婆沙论。并龙树菩萨造释华严经论易行行品云。菩萨道有难行。行如陆地乘舟也。有易行行如水路乘舟也。阿弥陀佛本愿之力。若人闻名称念。自归彼国。如舟得水。又遇便风。一举千里。不亦易哉。则释迦如来父王眷属。六万释种。皆生极乐土。盖佛与此界众生。缘深也。专注一境。圆通三世。不亦良哉。问曰。专注一境圆通三世。诚哉。然称念自归往生彼国者。有为虚伪。风多浪鼓。曷若不驰想于外。但摄心于内。协无为之旨乎。对曰。有为虽伪。舍之则道业不成。无为虽实。取之则慧心不朗。经云。厌离有为功德。是为魔业。乐着无为功德。亦为魔业。子今厌乐交争。得不入于魔骨也。又若圣贤摄心。谓之内。凡夫驰想。谓之外。苟以驰外为乱。住内为定。复是内外所驰。非所以念佛三昧摄心之意也。注维摩经罗什法师云。外国有一女。身体金色。有长者子。名达暮多罗。以千两金。邀入竹林。同载而去。文殊于道中。变身为白衣士身。着宝衣。衣甚严好。女人见之。贪心内发。文殊言。汝欲得衣者。当发菩提心。女曰。何等为菩提心。文殊言汝身是。问曰。云何是。答曰。菩提性空。汝身亦空。是故此。女曾于迦叶佛所。多植善本。广修智慧。闻是说已。即得无生法忍。得是忍已。而将示欲之过。还与长者子入林。既入林已。自现身死胮胀烂臭。长者子见已。甚大怖畏。往诣佛所。佛为说法。亦得法忍。大觉未成。未暇闲任。故名为忍。如自观身实相。观佛亦然。女身空。佛身空。未始异也。菩提之义。岂得异乎。夫如是则。一切有为即无为矣。一切内外非内外矣。然在有而未尝有。有而常无。居无而未尝无。无而恒有。何患之于佛有相心有念哉

    此生他生一念十念门第九

问曰。易行难行之谈。身即菩提之观。其旨镜焉。人生在世。石火电火。失念蹉跎。悔无所及。修道之人。尚不亲心。况亲于身。尚不亲于身。况身外欤。常恐。出息不还。属于后世。狂风飘蓬。茫茫何之。愿示一念十念之门。此生他生之计。答曰。夫净土之会。功业之大者。二乘乃澄神。虚无耽空。怖相。不念众生。故无净土。而大乘有之。按悲华经云。阿弥陀佛。昔为转轮王。名无诤念。七宝千子。悉皆具足。因宝海大臣。为善知识。于宝藏佛所。发菩提心。取于西方极乐净土。则诸经中知名。诸佛菩萨声闻等。皆昔之千子也。其长太子。名不瞬观世音也。次子名摩尼大势至也。次子名王众文殊师利也。次子名能伽奴即金刚智慧光明菩萨。次子名无畏即莲华尊如来。次子名庵婆罗即虚空光明菩萨。次子名善臂即师子香菩萨。次子名泯图即普贤也。次子名蜜苏即阿閦佛也。蜜苏王子。一自发心已来。行时步步。心心数法。常念诸佛。今登正觉。生妙乐刹焉。吾谓经行广陌。从步幽林。则不异蜜苏之见。若鸣珂入伏。动佩翰天。肃肃羽仪。骎骎车马。安得不用心于步步之间哉。今则例之。亦不移于前操矣。夫含齿戴发。死生交际。未有无出入息焉。又一息不还。即属后世者。亦诚如所问。世上之人。多以宝玉水精金刚菩提木患。为数珠矣。吾则以出入息。为念珠焉。称佛名号。随之于息。有大恃怙。安惧于息不还属后世者哉。余行住坐卧。常用此珠。纵今昏寐。含佛而寝。觉即续之。必于梦中。得见彼佛。如钻燧烟飞火之前相。梦之不已。三昧成焉。面睹玉毫。亲蒙授记。则万无一失也。子宜勉之。又问。一念十念。往生净土。何者为正。对曰。但一念往生。住不退地。此为正也。如佛所说。谤佛毁经。打僧骂尊。五逆四重。皆一念恶叶成。堕无间狱。犹如箭射。今之念佛生于净土。亦一念善业成。即登极乐。犹如屈臂。前一念五阴灭。后一念五阴生。如蜡印印泥印坏文成。尚不须两念。岂要至十念哉。打僧骂尊。虽非正逆。是五逆之类也。又一念者。如经云。爱酪沙弥。生一念爱心。后生酪中作虫。又大萨婆长者妻。坐对明镜。自爱其身。海风破船。生故尸中作虫。嬉戏往来。不离其所。斯皆一念。非十念也。又大无量寿经。明一念念佛皆得往生。观经十念。良有以也。盖为遘疾尪羸力微心劣故。须十称弥陀以助其念。若心盛不昧。一念生焉。亦犹栽植丝发其茂百围也

    是心是佛是心作佛门第十

问曰。经明是心是佛是心作佛。何用远称弥陀。存想于极乐之国。近念诸佛。兴敬于未来之尊。此皆自外而求。岂曰是心是佛耶。对曰。子问非也。子但引经。不知经之所趣。经者观无量寿经也。正明念阿弥陀之文矣。以念佛故。佛从想生故。云是心是佛。安得窃取弥陀之观。反噬弥陀之心者哉。若尔。都不念佛。而言是心是佛者。亦应都不想恶。而言是心是恶耶。彼既不然。此亦焉可。况彼极乐之国。弥陀至尊。十万亿之须弥山王。不与眼根为障碍。恒河沙之光明相好。由佛愿力。而想成。屈臂即得往生。宁计彼方之远近也。问曰。是心是佛。敬闻其理也。然此经所明十六妙观。韦提得之。则冰日可想。金山晃然。魔光佛光。自观他观。邪正混杂。若为澄渟。愿一一示之。令念佛人离师。独坐心安若海也。对曰。冰想者。为琉璃地之张本也。日想者。作白毫光之由渐也。依想而现。曰自曰正。不依想现。则曰他曰邪。本则想白毫。白毫不现。而未想绀目。绀目现。此乖其本心。岂不邪也。况诸想欤。又魔光乃有影耀眼。佛光乃无影耀眼。故楞伽偈云

  佛地名最胜　　清净妙庄严
  照耀如盛火　　光明悉遍至
  炽焰不坏目　　周轮化三有

问。今之光现者。炽焰坏目。非魔如何。光而不耀。非佛如何。答。又光之真也。令念佛人身心澄渟清净。光之伪也。令念佛人心躁动恍惚。故涅槃经云。澄渟清净。即真解脱。真解脱者。即是如来明矣。又问曰。至人无思。而今用想。岂不谬哉。对曰。不谬也。如大威德陀罗尼经云。超过有结。应发欲心想无欲事。今则例之。欲修念佛。应发想心想无想事。故方等贤护经云。恶欲想女。梦见于女。善欲想佛。梦见于佛。吾谓。二想名同。善恶天隔。不可闻想一概厌之。若苟厌之。虽不毁经。不谤佛。则必生于无想天宫矣。若固执无想。而噬想佛者。则名谤法。以谤法故。遽入十方无择之囹圄。未知出日。岂有天宫之望乎。纵令得生。名外道天。非解脱路。涅槃经云。随闻毒鼓。远近俱死。此亦如是。随其拨想。远近俱堕。经所谓。或时离地。一尺二尺。往返游行。斯之谓矣。岂同于三界之流转焉。岂同于九品往生焉。况覆舟载舟水也。因倒因起地也。想妄即众生。想真即诸佛。离想之外。更用何焉。问曰。事解已竟。理何在耶。如般舟三昧经云。心起想即痴。无想即涅槃。今之用想。不亦然乎。对曰。不也。若存所想之佛能想之心。或避想佛。则以恶取空。为无想者。则痴之甚也。吾今了佛。皆从想生。无佛无想。何痴之有。此乃观空三昧。非邪见也。子又问。理何在者。夫至人冥真体寂虚空。其怀虽复万法并照。而心未尝有。则真智无缘。故无念为名。俗智有缘。故念想以生。又想不异空。空不异想。名第一义中道之理也。此显法身矣。空即是想。名俗谛之理也。恒沙万德。皆依俗谛。此显报身矣。想即是空。名真谛之理也。破二十五有。得二十五三昧。常空常化。和光利物。此显化身矣。是则以三观。观三谛。证三德。成三身。乃至十种三法。有何不可。而欲摈于清净之想。取无想之想耶。塞于禅定门。而取成佛之阈耶。楞伽密严经。皆曰。宁起有见。如须弥者。谓信有因果。存想念佛。生极乐净国。故云。宁起有也。不起空见。如芥子者。谓拨无因果。谤于念佛。生阿鼻地狱。故云不起空也。吁可畏者。其在兹焉

    高声念佛面向西方门第十一

问曰。想即无想。谨闻之矣。然方等经中。修无上深妙禅定。令继想白毫兼称佛号。以祈胜定。既契之后。心佛两忘。信有之矣。但默念泉澄。即三昧自至。亦何必声喧里巷。响震山林。然后为道哉。对曰。诚如所问。声亦无爽。试为明之。何者夫辟散之要。要存于声。声之不厉。心窃窃然。飘飘然无定。声之厉也。拔茅连茹乘策。其后毕命一对。长谢百忧。其义一也。近而取之。声光所及。万祸冰消。功德丛林。千山松茂。其义二也。远而说之。金容荧煌以散彩。宝华浙沥而雨空。若指诸掌。皆声致焉。其义三也。如牵木石。重而不前。洪音发号。飘然轻举。其义四也。与魔军相。战。旗鼓相望。用声律于戎轩。以定破于强敌。其义五也。具斯众义。复何厌哉。未若喧静两全。止观双运。协夫佛意。不亦可乎。定慧若均。则兼忘心佛诚如所问矣。故庐山远公。念佛三昧序曰。功高易进。念佛为先。察夫玄音之扣心。听则尘累每销。滞情融朗。非天下之至妙。其孰能与于此欤。言明证者。未若华严经偈云

  宁受无量苦　　得闻佛音声
  不受一切乐　　而不闻佛名

夫然则佛声。远震开善萌牙。犹春雷之动百草。安得轻诬哉。问曰。高声下声。称佛名号。敬承其义。十方净土皆有如来。面之西方。何滞之甚耶。对曰。子问非也。此是方等佛经。作如是说。非人师之意也。岂可谤之。于方等经欤。问曰。谨闻教矣。理在何焉。对曰。亦有其理。如说痴人见。观世音有十一面。即设难云。何不安十二面耶。及随其语。又设难云。何不安十一面耶。子欲将东难西。其义若此。犹迷未醒者。即以此身。令其安置。不背一方。则其自悟矣。如其不悟。诚不可化。但可悲矣。又胜天王经二行品。明如来八十种好。中有一随好光明功德。名一切向。不背他矣。然佛不可背。常面向于一切众生。非如冤仇不欲相见。慈之至矣。是其义也。智者大师。爰自抚尘之岁。终于耳顺。卧便合掌。坐必面西。大渐之际。令读四十八愿。九品往生。光明满山。天乐递奏。生于净土。面西之义。不亦弘哉。问曰。面向西方。敬闻教理。般舟之义。义在何耶。对曰。梵云般舟。此云现前。谓思惟不已。佛现定中。凡九十日常行道者。助般舟之缘。非正释其义也。问曰。净土妙门。般舟之义。具闻剖析。然近代已来。谁得登于安养之国。既无相报。焉知所诣望为明之。对曰。晋朝庐山远法师。为其首唱。远公从佛陀跋陀罗三藏。授念佛三昧。与弟慧持。高僧慧永。朝贤贵士。隐逸清信．宗炳．张野．刘遗民．雷次宗．周续之．谢灵运．阙公则等。一百二十三人。凿山为铭。誓生净土。刘遗民著文大略云。推交臂之灒沦。悟无常之期。切审三报之相。催知险趣之难拔。如其同志诸贤。所以夕惕霄勤。仰思攸济者也。然后妙观大义。启心正照识。以悟新。形由化革。藉芙蓉于中流。荫琼柯以咏言。飘云衣于八极。泛香风以穷年体忘。安而弥穆。心超乐。以自怡。临三涂而缅谢。傲天宫以长辞。绍众灵以继。轨捐大息以为期。究兹道也。岂不弘哉。远公制念佛三昧序六。夫称三昧者何。思专想寂之谓也。思专则志一不移。想寂则气虚神朗。气虚则智恬其照。神朗则无幽不彻。斯二乃是自然之玄符。会一而致用也。又诸三昧其名甚众。功高易进念佛为先。若以匹夫众定之所缘故。不得语其优劣。居可知也。谢灵运净土咏云。法藏长王宫。怀道出国城。愿言四十八。弘誓拯群生。净土一何妙。来者皆菁英。颓年安可寄。乘化必晨征。子问未见往生相报者。有晋朝阙公则。愿生而来报。后同誓友人。在东京白马寺。其夜为公则。追忌转经。于时林殿皆作金色。空中有声曰。我是阙公则也。所祈往生极乐宝国。今已果矣。故来相报。言讫不现。支道林赞曰

  大哉阙公　　歆虚纳灵　　神化西域
  迹验东京　　徘徊霄虚　　流响耀形
  岂钦一赞　　示以匪冥

又虞孝敬赞曰

  猗欤公则　　先甘法味　　知我者希
  其道乃贵　　金光夜朗　　玉颜朝睟
  不舍有缘　　言告其类

    梦觉一心以明三昧门第十二

问曰。阙公往生金光相报。敬诺之矣。佛说一切法如梦者。未知所念之佛。所生净土亦如梦否。若非其梦。则佛在心外。若是其梦。则佛在梦中。如梦中得金觉无所获。诚恐虚念于三身。终归于一妄。请为辨之。对曰。非妄也。何以知然。若修念佛三昧之人。如梦得金觉无所获者。则同于妄也。究竟因念佛。而生净土。岂曰妄哉。如习天眼法。先想珠火等光。想之不已。实发天眼。孰曰妄焉。岂同梦金毕竟无有莫。以远事近。见举梦为喻。不得将念佛往生全同于梦明矣。又华严经云。心佛与众生。是三无差别心迷也如梦。则九法界众生是矣。心悟也如觉。则一法界即诸佛是也。迷悟只在于一心。梦觉曾无于两辙。经所谓了。妄本自真。则见卢舍那。纵是梦妄。亦何爽焉。唯心察之。匪石其志

    念三身佛破三种障门第十三

问曰。佛有三身。如何忆念。愿示方便。令无所失。对曰。夫佛之三身。法报化也。法身者如月之体。报身者如月之光。化佛者如月之影。万水之内皆有月焉。此月为多。为一那不可言一。万水之月常差矣。不可言多。虚空之月。常一也。如梵书伊字摩醯三目。纵横并别。皆不可议也。经云。或现小身。丈六八尺者。皆众生心水中佛也。佛尚无形。岂有二哉。净国秽土亦自彼耳。若欲将念三身破三种障。今试明之。尔佛身之生。从止观生。止观不均。其障必起。念佛之人。修止心沉昏。闇障起。而障化身佛。又须以观心策之。念白毫光。破昏闇障也。修观心浮。无恶不造。而障报身佛。还修于止。止一切恶。念诸佛。昔因恒沙功德。智慧圆满。酬因曰报。破恶念障也。若二边障动诡状殊形。万相纷纶。两贼强软。障法身佛也。以中道第一义空。破之偈曰

  无色无形相　　无根无住处
  不生不灭故　　敬礼无所观

所观之理。如毗岚猛风。吹散重云。显明法身清净宝月。破逼恼障也。应病与药。不其然欤(此是天台智者大师所解。披寻未广。实未曾见诸师有斯妙释也。止观意前已略辨俟。在口释非文字能征也)。我既化人。人亦化物。物我俱成。三昧弥兴。众生无尽。三昧不绝也

已上六门。尽是念现在阿弥陀佛。以通三世之意也。广如安乐集。天台十疑论。咸法师释群疑论。往生传。稠禅师法宝义论所解。亦如飞锡先撰无上深妙禅门传集法宝一卷。广明也

念佛三昧宝王论卷中念佛三昧宝王论卷下

        唐紫阁山草堂寺沙门飞锡撰

    念过去佛因果相同门第十四

问曰。念现在佛。专注一境。已闻奥义。所念之佛。穷玄极圣。尊号如来可矣。而能念佛人。俯窥真门。尚在凡位。安得叨窃言同正觉哉。对曰。三昧海经云。所念之佛。如出胎师子王。喻佛果也。能念佛人。如在胎师子王。喻佛子也。因果虽殊。威神相继。论其佛也。更何异焉。欲令在胎师子便能哮吼飞落走伏者。未之有也。出胎之后。可翘足而待。曾何阙矣。而因果相同。其义一也。又法鼓经云。如波斯匿王。与敌国战。有中毒箭苦不可堪闻。有良药名消毒。王以药涂鼓。以桴击之。能令毒箭声下跳出。平复如故。若闻释迦牟尼佛名。及闻信方广比丘名。能令身中三毒之箭声下跳出。是故此经。名大法鼓。释迦即过去佛果也。比丘即方广人因也。灭罪相同。其义二也。斯两经虽未阶极圣。闻名获益。与佛不异。故法华三昧师资传五卷中说。隋朝南岳思大禅师。有弟子大善禅师。得慈悲三昧时。衡阳内史。郑僧果。素非深信。尝会出猎围鹿数十头。谓县令陈正叶曰。公常称大善禅师。有慈悲之力。其如此鹿何正叶。即率左右数人。齐称曰南无大善禅师一声。于时群鹿飞空而出。则以观音神力。复何异哉。大善与智者齐名于时矣。若不侮圣人之言。则念佛三昧殄魔息灾。犹金之在冶矣。岂得推移曛晓而不习哉

    无心念佛理事双修门第十五

问曰。圆念三世。或专面一方。谨闻幽义也。皆有念有思有生有灭。安得与胜天王所问经。以无所念心而修念佛之旨同焉。对曰。无念之说。人多泣岐。不细精研。犹恐迷径。今以理事门辩之。言理门者。真无念也。释曰。有之与无。即此念而本无矣。何者佛从念生。心即是佛。如刀不自割。指不自触。佛不自佛。心不自心。安得佛外立心心外立佛。佛既不有。心岂有哉。无心念佛。其义明矣。故世人谓念佛有念也。吾则谓念佛无念也。更何惑焉。又念即是空。焉得有念。非念灭空。焉得无念。念性自空。焉得生灭。又无所念心者。以无所住也。而修念佛者。而生其心也。无所念心者。从无住本也。而修念佛者。立一切法也。无所念心者。念即是空也。而修念佛者。空即是念也。不异之有此明中道矣。双寂曰止也。双照曰观也。定慧不均。非正受也。岂得三昧之名欤。今则照而常寂。无所念心矣。寂而常照。而修念佛焉。如来证寂照三摩地。念佛三昧究竟之位也。故此三昧。能生首楞严王师子吼定明矣。如菩萨念佛三昧经破相偈曰

  念佛真金色　　安住无著心
  观法何名佛　　摄心恒相续
  金色非如来　　四阴亦如是
  离色非如来　　想识应当知
  此是佛世尊　　最胜寂静处
  善能灭一切　　外道诸邪见
  如龙王降雨　　泽及于一切

此经明六度万行。未有一法不是念佛三昧者也。问曰。理门已竟。愿示事门。令其学者得真无念。协般若波罗蜜。开无相大乘甚深禅定。不亦博哉。对曰。夫理之与事。相去若何。前明即事之理。今明即理之事。大品经云。佛为钝根人。说诸法空寂。以其动生执见也。为利根人。说诸佛相好。如其莲不染尘也。则须菩提。小乘解空第一。无名无相。及夫得记。当来成佛。号曰名相如来。苟非大乘。常恐声香味触得其便耳。逃遁未暇。安敢盘游名相之园苑欤。既达名相。故获佛记也。言事门者。夫佛生于心。般舟无念而已。至境出于我。法华不速而自来。无所念心者。绝诸乱想也。而修念佛者。善想一佛也。则文殊所说摩诃般若经云。若人学射。久习则巧。后虽无心。箭发皆中。若人欲入一行三昧。随佛方所。专称名字。念念相续。即于念中。见三世佛。如彼习射。既孰之后。无心皆中。非无念也何耶。是以方等曰。矻矻念勿休息。佛当现也。璎珞经云。道名一心。多想非道。坐禅三昧经云。菩萨坐禅。不念一切。唯念一佛。如清冷海中金须弥山王。乃至功德法身亦如是念。问曰。若言无念是三昧者。直超无念。更何迂回。而用于念哉。对曰。楞伽经云。用楔出楔。俗谚云。使贼捉贼。今则以念止念。有何不可。况念之熟也。不谋而自成。不用力矣。如剑容舞剑。忽挥之青云。以鞘背承。未尝或失。庖丁解牛。投刃皆虚。音合桑林之舞。此念之熟也。不亦明焉。故起信论云。若知虽说无有能说可说。虽念亦无能念可念。名为随顺。若离于念。名为得入。得入者真如三昧也。况乎无念之位。在于妙觉。盖以了心初生之相也。而言知初相者。所谓无念。非菩萨十地所知。而今之人。尚未阶十信。即不依马鸣大士。从说入于无说。从念入于无念。实恐慕崇台。而轻累土。倒裳索领。其可得哉。大佛顶诸菩萨万行首楞严经云。大势至法王子。与其同伦五十二菩萨。即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世。名无量光。十二如来相继一劫。其最后佛。名超日月光。彼佛教我念佛三昧。譬如有人。一专为忆。一人专念。如是二人。若逢不逢。或见非见。二人相忆。二忆念深。如是乃至从生至生。同于形影。不相乖异。十方如来。怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母。如母忆时。母子历生。不相违远。若众生心。忆佛念佛。现前当来。必定见佛。去佛不远。不假方便。自得心开。如染香人身有香气。此则名曰香光庄严。我本因地。以念佛心。入无生忍。今于此界。摄念佛人。归于净土。佛问圆通。我无选择。都摄六根。净念相继。得三摩提。斯为第一

    了心境界妄想不生门第十六

问曰。不了心及缘。即起二妄想。今存所念之佛。能念之心。岂非二妄想耶。对曰。楞伽经云。了心及境界。妄想即不生。不生心者。即种种远离能相所相。吾今念千轮万字绀目白毫种种之相。皆吾自心。无佛可得。缘既不有。心岂有哉。则能相之念。所相之佛。自远离矣。安得住于二妄想耶。前圣所知。转相传授。妄想无性。于兹悟矣。又如观佛实相观身亦然。遇境皆真。无心不佛中道之理。遍于一切。岂存于所缘之佛欤。又解云。如鼻有墨点。对之明镜。人恶其墨。但揩于镜。其可得耶。好恶是非。对之前境。不了自心。但尤于境。其可得耶。未若洗分别之鼻墨。则一镜圆净矣。万境咸真矣。执石成宝矣。众生即佛矣。故续高僧传云。齐朝有向居士。致书通好于惠可禅师曰。影由形起。响逐声来。弄影劳形。不知形是影本。扬声止响。不识声是响根。除烦恼而求涅槃者。喻避形而觅影。离众生而求佛性者。喻默声而寻响。故知。迷悟一涂。愚智非别。无名作名。因其名是非生矣。无理作理。因其理诤论起矣。幻化非真。谁是谁非。虚妄无实。何空何有。将知得。无所得失无所失矣。未及造谈。聊申此意。想为答之慧可禅师。命笔迷意。答居士曰。说此真法。皆如实。契真幽理。竟不殊本迷。摩尼谓瓦砾。豁然自觉是真殊。无明智慧等无异。当知。万法即皆如。破此二见之徒辈。申辞措意。作斯书。观身与佛无差别。何须更觅彼无余。此二上士。依达磨大师称法之行。理观用心。皆是念中道第一义谛法身佛也。必不离念存于无念。离生立于无生。若谓离之而别立者。斯不了烦恼即涅槃。众生即诸佛。安得悟彼瓦砾如真珠哉。既离之不可。即念佛而真无念也。即往生而真无生也。夫如是则其义焕然。若秋天澄霁明月出云矣。岂同愚人观指而不观月哉

    诸佛解脱心行中求门第十七

问曰。念佛名真无念。往生名真无生。信矣维摩经云。诸佛解脱。当于何求。当于一切众生心行中求。既曰一切心行中求。何不求于自心。而乃求于外佛耶。对曰。子谓念佛三昧无上妙禅。非心行中求者。不然也。为子明之。夫心之为行者。行于三境也。一行善境。即念佛三昧。善中之善。天中之天。二行不善境。谓贪嗔痴等诸恶境界。三行无记境。谓其心不住善恶。不缘若论。夫理性理。遍前三。语其顺理。唯留善境。经云。所谓取我是垢。不取我是净者。谓不了法性体无悭贪。违于法性。而不行施。纵施住施。不能舍施。非垢如何。若能了知随顺法性行檀波罗蜜。无悭施相。善顺于理。非净如何。不善无记。乖于法性。不可与善联镀也。故胜天王问佛。六何菩萨。通达禅波罗蜜。佛告大王。菩萨摩诃萨学般若波罗蜜。行禅波罗蜜。当观此心行于何境。若善不善无记境界。若行善境则勤修习。譬如莲华不停水滴一。不善海不得暂住。据斯金口。岂有不善无记。而不摈之哉。是则顺理。善心行于善境炽然。念佛解脱在心行中。若谓念佛心行。而非解脱者。不善无记二种心行。岂得有哉。如斯解脱。迷之则滞于浩劫。悟之则证如反掌。习禅明镜。允兹在兹。如来世雄。考彼群定。以念佛三昧。为禅中王诸余三昧。有待有对者。皆匹夫之定耳。然宝王三昧。不住尊相。不住卑相。邪相正相。生死相涅槃相。烦恼相菩提相。静相乱相。成正觉相。度众生相。坐道场相。无所得相。如是等相皆悉不住。犹如梦觉廓无来去。故大品云。无去无来是佛。夫如是则尚遣乎中道。岂住于边徼哉。如诸海无行经偈云

  譬如人　　于梦中　　得佛道　　度众生
  此无道　　无众生　　佛法性　　亦复然
  坐道场　　无所得　　若不得　　则不有
  明无明　　同一相　　知如是　　为世尊
  众生性　　即菩提　　菩提性　　即众生
  菩萨众　　亦不二　　知如是　　为世尊

    三业供养真实表敬门第十八

问曰。三昧观门已闻奇唱。三业供养佛在灭后。献福何多。对曰。夫论供养法界海者。万行之中。能净三业。皆名供养也。况浪思真境。而非供养哉。理趣曰。观一切法。若常若无常。皆不可得。于诸如来。广设供养。不亦明焉。又如来在世。严荐表诚。皆言华云香海。遍微尘刹。犹恨其少。大士所以。入观用想。须弥为灯炷。大海为油盏。未展殷敬。故焚金色之僻。献净明之塔。金身火焰洞照十方。则喜见菩萨。其例矣。而今之人。但推于自心。或遥指华树。乖奉献之仪。何慢之深也。子问佛在灭后献福何多者。试为明之。且丁兰刻木于堂。温清如在。名光青史。人到于今称之。为真孝子也。若如来在世。金山晃耀。严相赫然。谁有睹之。不发道意。献华伸恳。不亦易哉。洎世雄晦迹月隐重山。不奉真仪。但传贝叶。对之形像。发无上意。能献一华。此志此心足可嘉尚。有如是者。不亦难哉。涅槃云。乃至献一华。则生不动国。是则一香一华一灯一乐。及以饮食。尽心乐得奉荐三世诸佛者。净土妙因。成圣元始。安得轻易其事。而不遵之哉。若离于此行。而听无稽之言。献心华点心灯。焚心香礼心佛。而欲求于正觉者。亦何异骋猿猴之巧。守梅林之望欤。及令彼衣心衣饭。心饭则困拒不已。至于六度万行。何乃排于空见之心哉。指心指空之言。其过若此。不可不慎也。真言门中瑜伽观行。亦约事门。表相不一向推心。常严荐香华。六时无废也

    无相献华信毁交报门第十九

问曰。华者事也。理在何焉。信之与毁。交报在何。对曰。华即理也。色即空也。信之报者。悲华经云。昔有王子。名无所畏。手持莲华。上宝藏佛。佛言。汝以莲华。印于虚空。今与汝号。名虚空印。当来成佛。世界名莲华。佛号莲华尊。汝是也。国土及佛。皆约昔日所献莲华。而为号者。欲令明识行因感果之义也。何乃沮檀度之献华。而欲别遵之无相哉。毁之报者。大方广总持经说。昔有一比丘名净命。住于正见。持华供养。又一比丘名法行。住于邪见。坐得四禅。常说空宗般若最胜。谤净命法师云。净命所受诸华。不持供养。而自受用。坐此一言。于六万世。常无舌根。乃至成佛。犹居五浊。彼何人耶。即释迦是也。佛言。少闻之人。于我法中。作二说者。命终之后。随于地狱。多百千劫。若以恶眼。视发菩提心人。得无眼报。以恶口。谤发菩提心人。得无舌报。若唯修一般若波罗蜜。得菩萨者。往昔迦尸迦王。行菩萨行。时舍所爱身头目髓脑。尔时此王岂无智慧哉。则知六波罗蜜。应具足。修执一非余。是为魔业。安得弃献华之檀波罗蜜。而以恶取空。僭易于般若真无相哉。无舌之报。自贻伊咎。如来所以。自引昔非。欲令众生不覆车于前辙耳。一华若此。一切土木形像。竹帛诸经。剃发僧尼。住持三宝。戒定慧学。无论福田及非福田。悉可敬之。一切皆入真实三业供法界海中。有何不可。而欲略之哉。法华偈云

  若人于塔庙　　宝像及画像
  以华香幡盖　　敬心而供养
  乃至一小音　　皆已成佛道

    万善同归皆成三昧门第二十

问曰。夫施灯长明。生日月宫。华香幡盖。与灯未异。尽生天之福也。而云皆已成佛道者。何酬报之深哉。对曰。如帝王行幸。万乘千官。步卒已来。皆带御字。犯之天仗。死在斯须。若銮辂还宫。步卒放散。归乎村墅。苟称于御字。亦死在斯须。且步卒是同。而生死有异。盖为缘起之殊。有兹宠辱也。向若华盖香灯。不遇法华经。王命之天仗实。亦报在天宫。今逢三昧宝王。犹当扈从。乃至献一华。皆已成佛道。斯则佛种。从缘起理教然耳。亦犹鸟向须弥。皆同一色。水朝巨海。无复异名。故大宝积经文殊普门会。会天龙八部。地狱畜生。色声香等。一切万法。皆三昧者。亦犹毛容巨海。芥纳须弥。岂毛芥之神乎。盖神者神之耳。则知。解犹于目。行类于足。解正即行正。解邪即行邪。魔佛浅深俱凭于解。故涅槃曰。于戒缓者。不名为缓。于乘缓者。乃名为缓。乘者即慧解之称也。一行既尔。万行皆然。法华三昧者。即念佛三昧也。是以如来名此胜定。为三昧宝王。为光明藏。为除罪珠。为邪见灯。迷衢者导。王子金印。贫夫宝藏。空三昧圣三昧。陀罗尼真思惟。最胜观如意珠。佛性法性僧性。无尽藏胜方便。大慧光明。消恶观法三昧等。故知。教理行果。八万四千波罗蜜门。皆是念佛三昧之异名也。夫如是则献一华。遍奉于三世尘刹。念一佛体。通于未来世雄。如大地。而为射的。岂有箭发而不中者哉。不然则违思益经。畏空舍空。行空索空之诮耳。客曰。医去留药。商行寄金。前贤所藏。非其人。不可。弟子昧道懵学。辄窥三昧之门。尚期无生。每希一实之唱。如上奥旨法之宝印。动寂双照。理事圆融。举心咸真。触类而长。称于南无。皆成于佛道。散华弹指。尽超于菩提。经王所在而自尊。目翳金錍而抉膜。二十门义。未尝闻诸欣澡雪轻众生之愆。得优游宝庄严之土。何斯幸也。愿不易此身。获醍醐之妙记。悟当来诸佛。即众生是。焉遂稽首多宝塔。对之莲华僧与吾。普观十方尊。圆念三世佛。长跪叉手。而说颂曰

  一心忆念过去佛　　亦忆未来诸世尊
  现在一切人中雄　　亦学于其所说法
  无有一佛在过去　　亦无现在及当来
  唯此清净微妙禅　　彼不可言证能说

念佛三昧宝王论卷下终

    跋宝王论后

夫子曰。立则见其参于前也。在舆则见其倚于衡也。夫然后行。汉书曰。坐则见尧于墙。食则见尧于羹。道之不可须臾离也。如此虽然。此特域中之道尔。首楞严经云。若诸众生。忆佛念佛。现前当来。必定见佛。不假方便自得心开。予谓修念佛三昧。亦当如参前倚衡。与夫见尧之义。行住坐卧。皆应忆念。何患不见佛哉。此真出世成道之要津也。修是三昧者。当以安养为期。盖弥陀愿力。以接引群生为务。大光普照。摄取不舍。凡存念者。尽得往生。其利博哉。岂特见尧于墙于羹。但虚想乎。政和七年十一月三日。于符离境舟中。因观唐释飞锡念佛宝王论遂思。吾夫子。与汉史之言。与佛合若符契乃纪于此帙。冀时观之。以自策焉。凡见闻者其亦勉。诸黄伯思长。孺父谨书


菩萨戒本持犯要记

    No. 1907

菩萨戒本持犯要记

        新罗国沙门元晓述

菩萨戒者。返流归源之大津。去邪就正之要门也。然邪正之相易滥。罪福之性难分。何则或内意实邪。而外迹似正。或表业同染。而中心淳净。或有作业合少福。而致大患。或有心行顺深远。而违浅近。是以专秽道人。克私沙门。长专似迹。以亡真正。每克深戒。而求浅行。今将遣浅事。而全深。去似迹而逐实。为自忽忘。撮要记别。幸同趣者。详而取决(矣)持犯之要。有三门。一轻重门。二浅深门。三明究竟持犯门也。初门之内。有其二句。先即总判轻重。后以别显差别。言总判者。轻重垢罪中。细论支别。头类乃有八万四千。括举其要。别有三类。或四十四。如达摩戒本所说。或四十八。如多罗戒本所判。或有二百四十六轻。如别解脱戒经所立。此第二中。有共不共。共不共相。依文可解。重戒之中。总说有十。论其类别。亦有三种。或有共小之重。谓前四也。或有不共之重。谓后四也。或立在家菩萨六重。谓十重内在前六也。此中合。有共与不共。总判轻重义类如是。若明差别者。今依达摩戒本。辨其性相差别。文言。于有违犯。是染。非染。耎中上品。应当了知。欲。悲。虽所作业同。而犯。无犯。异言有犯者。谓由四因。所犯诸事。无违犯者。谓由三缘。所作诸事。三缘是何。谓若彼心增上诳乱。若重苦受之所逼切。若未曾受净戒律仪。此三无犯。通一切戒。别论无犯。如文广说。于有犯中。有其二聚。重内应知。耎中上品。轻中当识。是染。非染。通而论之。四因中。若由无知。及由放逸。所犯众罪。是不染污。若烦恼盛。及由轻慢。所犯众罪。是其染污。别论染不染者。亦依本文。可知。凡说虽然。一二论者。且就初戒。以示其相。于一赞毁。有四差别。若为令彼赴信心故。自赞毁他。是福非犯。若由放逸无记心故。自赞毁他。是犯非染。若于他人。有爱恚心。自赞毁他。是染非重。若为贪求利养恭敬。自赞毁他。是重非轻。第四之中。有其三品。成三之由。亦有二途。谓由事故。及由缠故。由缠故者。若缠现行。非极猛利。或发惭愧。是为耎品。虽极猛利。无惭无愧。未见为德。犹在中品。都无惭愧。深生爱乐。见是功德。是名上品。由事故者。若毁别人。是为耎品。若毁一众。即是中品。普毁众多。乃为上品。上品之内。罪非一端。随其难别。略示三双。佛法内人。多依三学。起似佛道之魔事故。犹如师子身内之虫。乃食师子。余无能故。第一双者。依于心学。有二类虫。食灭佛法。一由贪故。二由慢故。由贪故者。如有一类。闲居静虑。离诸散乱。摄心禅门。由心澄静。仿佛有见。或由邪神加力令识。于时由自少闻不别邪正。又欲引致名利恭敬。随所见识。令他闻知。耀诸世人。咸疑是圣。此由独扬似圣之迹。普抑诸僧。为无可归。以破佛法。故得重罪。是谓诸僧之大贼也。由慢故者。如有一类。长住深山。有所得心。修寂静业。魔知彼心。可以动坏。发空中声。赞其所行。其人由是。起自高心。普抑诸僧住人间者。谁当称美尔等所行。此人罪过重于前者。是谓菩萨旃陀罗也。第二双者。依于戒学。有二类虫。食灭佛法。一坐邪戒。二坐正戒。坐邪戒者。如有一类。性非质直或承邪戒。或自邪念。不衣丝麻。不食五谷。变欲贪求利养恭敬。自扬无比。诳诸痴类。希望群愚咸仰己德。普抑一切无异迹者。由是内以伤真。外以乱人。伤乱之罪。莫是为先也。坐正戒者。如有一类。性是浅近。于世大运。多慢缓时。独正其身。威仪无缺。便起自高湋池之心。慢毁乘急戒缓之众。此人全其不善。以毁大禁。转福为祸莫斯为甚也。问邪戒之罪。应如所说。持正戒者。何必是罪。所以然者。如有一类。内无诸缠。不观余人作与不作。唯察自心。独持正戒。如是菩萨何由成犯。答若无染心。不在前说。而于此人。亦当分别。若由独净。令诸世人普于诸僧。谓非福田。利养尊重偏归于己者。虽顺声闻自度心戒。而逆菩萨广大心戒。如似声闻无常等观。虽于浅事是无颠倒。而于法身。即是颠倒。当知此中顺逆亦尔。若由独净。令诸世间未信者。信者增长。普于诸僧。平等供养者。非直无犯。乃生多福。然由独净。居杂染间。以此望得不抑染众。又欲令他生等敬心者。犹如头戴日月。而行而欲不却其暗者矣。自非知机大圣。鲜能得其然也。以是之故。古之大贤。诫其子云。慎莫为善。其子对曰。当为恶乎。亲言善尚莫为。况为恶乎。第三双者。依于慧学。亦有二辈自赞毁他。一由增益。二由损减。由增益者。如有一类。性是斜听。为胜他。故广习诸论。不解诸法皆离言说。执有如言自性差别。为得名利。作如是言。我得三世诸佛意说。若异此者。皆是漫说。此人于一赞毁。具四颠倒。以乱佛法。故成重罪。谓其妄执有所得见。去佛意远。如天与地。而谓我近佛意。是一倒也。佛意甚深。绝诸戏论。于一切法。都无所得。而引同己妄见。是二倒也。扬此二倒之见。加于四部之上。是三倒也。抑诸离边说者。置其偏执之下。是四倒也。由损减者。如有一类。禀性狭劣。不近善友。不广学问。偏习一分甚深经论。不解密意。如言取义。诽拨诸法依他道理。起如是见。作如是言。三性三谛。但是教门。无所有中。施设假名。如是解者。乃为真实。异此说者。皆是戏论。由是独特自见。不受他言。设遇钝根少闻之人。堕其所破。从其所言者。即云此人神明正直。若值聪明解文义者。巧能立义不堕其破者。便言脱失。谓是心惑。未识自解昧钝。不能逐破意。谓彼心不正未及我意。此犹家狗逐[少/兔]。望不能及。便谓已超。止而顾见。此损减人。略由二愚。失坏佛法。故成重罪。一举下为高愚。二特小诽多愚。第一愚者。此损减见。于诸见中。最在底下。亦复不如外道我见。其故何耶。此人服最深药变。成重病。重病之状。极似无病。是故更无医术能治此病。亦鲜有人自觉是患。犹如根本无明极闇。与般若明。其状极似同。无能所故。俱无能所故。故彼无明最难可灭。此病难治当知。亦尔如偈说云

  为除有执故　　如来说其空
  若人复执空　　诸佛所不化

又复此见由其解昧。漫起信心。若依此见。修心明利。必拨信心。堕大邪见。于无数劫。受无间苦。是故菩萨。深悲余人有随彼。故预诫之言。一切有智同梵行者。不应共住。一切外道所起我见。虽有乖理。而无是患。如偈说云

  宁起我见　　如须弥山　　不起空见
  如毫厘许

由此二缘。最在底下。而其不了。起增上慢。如似最下沙弥。谓居和上之上。是谓举下为高愚也。第二愚者。然佛道广荡。无碍无方。永无所据。而无不当。故曰。一切他义。咸是佛义。百家之说。无所不是。八万法门。皆可入理。而彼自少闻。专其样狭见。同其见者。乃为是得。异其见者。咸谓脱失。犹如有人苇管窥天。谓诸不窥其管内者。皆是不见苍天者矣。是谓恃少诽多愚也。问如经言。譬如贫乞儿。日夜数他宝。不能如说行。多闻亦如是。又言。若有人。分别淫痴及道。是人去佛远。犹如天与地。是知。多闻。有所得见。与乞儿近。去佛道远。虽曰得意。而不忘言。横求名利。甚于俗人。其堕偏执。事在灼然。今我学徒。与彼一殊。不殉名利。捐弃俗事。深信佛法。专求寂静。唯乐随分修心洁行。验知。所解非邪是正。且复执有曰增。取无曰损。我所趣宗。有无俱遣。萧然无据。以为所观。观状如是。何得为患。答逐名利者。背道向俗。其为失理。何足可惜。堪绝世纲将趣道方。服药成疾。甚为可伤。且觉自迷者。非大迷矣。知自闇者。非极闇矣。设使子之心行。不违法相。实不诽拨依他道理故。不执有。而不堕无者。子自离边。玄会中道。不在彼类。那忽跳赴。虽然自是于中。而非于他者。还堕边执。犹非净智。如经偈云。不肯受他法。是名愚痴人。诸有戏论者。皆是大愚人。若依自是见。而生诸戏论。设此为净智。无非净智者。设使子之见解。堕恶取空。诽拨缘有。亦拨其无。最极损减。而不自觉者。唯子最远于道。乃还近于乞儿。如乞儿云。多宝者富。少财者贫。我无多宝。亦无少财。萧然无据故。我非贫。今子所言与彼同焉。是知。无多无少者。最极贫穷也。拨有拨无者。最极损减也。然至道昏昏。是非莫分。心行密密。得失难别。唯有宿殖善根。禀性质直。深伏我慢。近善知识者。仰依圣典。以为心镜。自内审观。熟微心行。若能如是之人。幸治恶取空病。向说诸佛所不化者。为欲令彼自内惊改。是故还为诸佛所化。以不化言。使自化故。问若欲于此自察心病。依何等典。最为明镜。答如深密经言。若诸有情性。非质直。非质直类。虽有力能思择废立。而复安住自见取中。听闻甚深密意之说。而无力能如实解了。于如是法。虽生信解。而于其义。随言执着。谓一切法。决定皆无自性。决定不生不灭本来寂静。自性涅槃。由此因缘。于一切法。获得无见及无相见。由是见故。拨一切相。皆为无相。诽拨诸法三种性相。何以故。由有依他起相及圆成实相故。故遍计所执相。方可施设。若于二相见。为无相。彼亦诽拨遍计所执相。是故。说彼诽拨三相。彼虽于法起信解故。福德增长。然于非义。起执着故。退失智慧。智慧退故。退失广大无量善法。瑜伽论云。如有一类。闻说难解空性相应。未极显了密意趣义。甚深经典。不能如实解所说义趣。起不如理虚妄分别。由不巧便。所引寻思。起如是见。立如是论。一切唯假。是为真实。若作是观。名为正观。彼于虚假所依所处。实有唯事。拨为非有。是则一切虚假皆无。何当得有一切唯假。是为真实。由此道理。彼于真实。及与虚假。二种俱谤。都无所有。当知。是名最极无者。如是无者。一切有智同梵行者。不应共住。世尊依此密意。说言。宁如一类起我见者。不如一类恶取空者。云何名为恶取空者。谓有沙门或婆罗门。由彼故。空亦不信受。于此而空。亦不信受。如是名为恶取空者。何以故。由彼故空。彼实是无。于此而空。此实是有。由此道理。可说为空。若说一切都无所有。何处何者。何故名空。亦不应言由此于此即说为空。是故名为恶取空者。乃至广说。且止傍论。还结本宗。持犯轻重略相如前。次第二明持犯浅深者。乘前所说赞毁之戒。以显持犯浅深之相。如多罗戒本云。常代众生。受加毁辱。恶事自向己。好事与他人。若自赞扬己德。隐他人好事。令他受毁辱者。是为波罗夷罪。依此一文。浅深解何者。下士闻之。齐言取解。自毁赞他。必是福业。自赞毁他。定为犯罪。如是一向随言取故。将修其福。福行少而罪业多。欲舍其罪。却罪一而除福三。是谓浅识持犯过也。上士闻之掬解意趣。举一隅。便以三隅。而变就一文。每用四句而判。由是审别无所滥故。无福而遗。无罪而辨。是谓深解持犯德也。言四句而判者。或有自毁赞他。是福自赞毁他是罪。或有自毁赞他是罪。自赞毁他是福。或有若毁赞若赞毁。或罪或福。或有非毁赞非赞毁。或福或罪。第一句者。如人深愍众生受辱。欲引他所受辱向己。推自所应受荣与他。此意自毁赞他。是福。若欲自受其荣。令他受辱。此意自赞毁他。是罪。第二句者。如知时世风俗所习多。憎自赞毁他之人。每敬自谦扬他之士。又知毁彼彼必呰我。我若赞他他还美我。由此知故。巧求自高。自毁赞他。是为重罪。若知他人所执非理。可舍。自内所解是道。应修直欲建立佛法。饶益有情。自赞毁他。是为大福。第三句者。如有一类性。多诳伪。为欲诳惑世间诸人。凌他所长。覆自所短。由此意故。作矫乱言。毁己小长为过。赞他所短为功。扬己多短为德。抑他所长为失。又有一类。禀性质直。为欲开导世间诸人。识善别恶。舍罪修福。由斯志故。直言无僻。见自恶。而必呰。闻他善。而即叹。觉己德。而还褒。知彼罪而直贬。前人毁赞扬抑。直是诳谄之罪。后士呰叹褒贬。并为忠直之福也。第四句者。如有高士性。是弘懿放神苞朴。不知端儿。混祸福。而归一。忘彼我。为无二。其神常乐。游是处故。亦不自毁赞他。亦不自扬抑彼。又有下愚禀性钝朴。莫知是非。难别菽麦。不识善之为善。不了恶之为恶。其意常昏。忘憎爱故。亦无自谦美他。复无自褒贬他。此为下愚浑钝之罪。彼是上智纯朴之福也。是谓四句以。判罪福。依前两句。则福业变作重患。罪行更为大善。寻后二句。则诳语。与忠谈无隔。上智。共下愚同迹。是知。行者持犯之要。只应微察自之得失。不可辄判他之德患。持犯浅深意趣然矣。第三明究竟持犯者。虽依如前所说法门。能识轻重之性。兼知浅深之状。而于戒相。不如实解。于罪非罪。未离二边者。不能究竟持而无犯。不趣清净戒波罗蜜。其故何耶。然戒不自生。必托众缘。故决无自相。即缘非戒。离缘无戒。除即除离。不得中间。如是求戒。永不是有。可言自性。不成就故。而托众缘。亦不无戒。非如兔角。无因缘故。如说戒相。罪相亦尔。如戒罪相。人相亦然。若于此中。依不是有。见都无者。虽谓无犯。而永失戒。诽拨戒之唯事相故。又于此中。依其不无。计是有者。虽曰能持。持即是犯。违逆戒之如实相故。菩萨修戒。则不如是。虽不计有能持所持。而不诽拨戒之唯事。是故终无失戒巨过。虽不见无罪与非罪。而不违逆戒之实相。是故永离犯戒细罪。由是巧便深智方便。永忘三轮。不堕二边。方趣具足戒波罗蜜。如经言。罪。非罪。不可得故。应具足戒波罗蜜。戒本云。戒光从口出。有缘。非无因。非色。非心。非有。非无。非因果法。诸佛之本原。菩萨之根本。此中言戒光者。为显戒之与光。无二无别。明净杂染同一味故。故缘戒光。显戒实相。戒无自性。必藉他缘故。曰有缘。有缘之言。非据是有。直显不无其所从因。故曰非无因。非无因戒性。非质碍。亦非缘虑。故曰非色非心。虽非色心。而离色心。永不可得。虽不可得。而非无戒。故曰非有非无。虽非无戒。而离果。无因。离因。无果。故曰非因果法。戒为因性。虽不可得。而诸佛果。必藉戒因。故言诸佛之本原也。戒为果性。虽不可得。而戒要藉菩提心因。故言菩萨之根本也。问戒相如是。甚深难解。解之尚难。况乎修行。故知。如前所说行相。唯是大地菩萨所修。不关诸新发意所行。答经中。正答如汝问。言菩萨从初发意已来。常行无所得法。因无所得法。故修布施持戒。乃至因无所得法。故修智慧。此答意者。若使彼行。由未曾修。难可行故。今不修者。今不习故。后亦不修。如是久久。弥在其难。故令从初仰习其难。习行渐增。转成其易。是谓新行发趣大意。究竟持犯。略明如是

  仰依圣典了义文　　粗述戒藏开要门
  普为法界燃一灯　　愿用传灯周十方
  四句三聚戒圆满　　六意五修为成辨
  远离二边灭诸罪　　等餐一味游方外

持犯要记一卷

宽元二甲辰十一月二十四日摸功毕

劝进大安寺僧信忍

般若寺转法轮藏

宽永十六之天南京游学之时以东大寺上生院古本书写旃冀令律灯传诸无穷矣

寓泉涌小比丘记焉


菩提心义(海运)

    No. 1953

菩提心义(海运)

菩提之心。成佛之本。发起之相。具在众经。大事因缘莫过于此。欲正修觉不可不知。随所见闻略辨其相。菩提心义。五门分别。一释名义。二识体性。三辨一异。四明相状。五述行愿。初释名义者。梵云菩提此翻名觉。众生迷覆名为不觉。今遇善友开发无明。省除迷覆求觉之心。名菩提心。发求菩提之心名菩提心。依主释也。若悟名觉迷为不觉。譬如迷人依方故迷。众生尔耳。依觉故迷。若离于觉则无不觉。犹是言之。菩提与心不得为二。菩提与心。相违释也。二释体性者。如义府说。三辨一异者。心与菩提性无有二。由无二故不可分别。此就理体无差别门。故华严云。如心佛亦尔。如佛众生然。心佛与众生。是三无差别。虚空藏经第四亦云。世尊常演说法无尽。有情及虚空。菩提心佛法。若依进修起行愿门。即发起妄心求菩提故名菩提心。故起信云。云何熏习。起净法不断。所谓以有真如法故。能熏习无明。以熏习因缘力故。则令妄心厌生死苦。乐求涅槃。以妄心有厌求因缘故。即熏习真如。自信已性。知心妄动无前境界。修远离法。以如实知无前境界故。种种方便起随顺行。不取不念。乃至久远熏习力故。无明则灭。以无明灭故心无有起。心无起故境界随灭。以因缘俱灭故心相皆尽。名得涅槃成自然业等。此则弃妄成真。发起妄心。求起真觉。即真妄为异也。而实离真无妄。妄体即真。以不觉者即本觉故。是非异也。四明相状者。发菩提心之相状有二。一明行位相。二辨功用相。行位相状者。长耳三藏云。初习种性发心有三。一假想发。二轻想发。三信想发。初假想发者。由三种力。一善友力。谓善知识。二行力。谓受律仪。三法力。通别二因。通谓如来藏内熏之性。别谓信等五根。由此三力。假起求菩提想。自利利他渐次修习。譬如轻毛无所倚着。名轻想发。后渐渐修。信心澄净得入十住。名信想发。起信论云。发心有三。一者信成就发心。二者解脱发心。三者证发心。初信成就发心者。谓不定聚众生。有熏习善根力故。信业果报。能起十善。厌生死苦。欲求无上菩提。乃至云。经一万劫。信心成就故。诸佛菩萨教令发心。或以大悲。能自发心。或因正法欲灭。以护法因缘。能自发心得入十住。此则同前信想发心也。本业经云。是信想菩萨。于十千劫。行十戒法。当入十信心。入初住位。即发心住也。仁王经云。习种性有十信。已超二乘一切善地。起信又云。发何等心。略说有三。一者直心。正念真如法故。二者深心。乐集一切诸善行故。三者大悲心。欲拔一切众生苦故。乃至云。菩萨发是心故。则得少分见于法身。以见法身故。随其愿力。能现八种。利益众生等。二解行发心者。当知转胜。以是菩萨从初正信已来。于第一阿僧祇劫。将欲满故。于真如法中。深解现前。所修离相等。三证发心者。从净心地。乃至菩萨究竟地。证何境界。所谓真如。乃至云。又是菩萨发心相者。有三种心微细之相。一者真心。无分别名。二者方便心。自然遍行。利益众生故。三者业识心。微细起灭故等。二辨功用相者。维摩经云。欲得佛身断一切众生病者。当发阿耨多罗三藐三菩提心。华严七十八云。菩提心者。由如种子。能生一切诸佛法故。菩提心者。由如良田。能长众生白净法故。菩提心者由如大地。能持一切诸世间故。菩提心者由如净水。能洗一切烦恼垢故。菩提心者。由如大风。普于世间无所碍故。菩提心者。由如盛火。能烧一切诸见薪故。菩提心者。由如净日。普照一切诸世间故。菩提心者。由如盛月诸白净法悉圆满故。菩提心者。由如明灯。能放种种净光明故。菩提心者。由如净目。普见一切安危处故。菩提心者。由如大道。普令得入大智城故。菩提心者。由如正济。令其得离诸邪法故。乃至云。善男子。若有发阿耨多罗三藐三菩提心者。则已出生无量功德。普能摄取一切智道。善男子。譬如有人得无畏药离五恐怖。何等为五。所谓。火不能烧。毒不能中。刀不能伤。水不能漂。烟不能熏。菩萨摩诃萨。亦复如是。得一切智菩提心药。贪火不烧。嗔毒不中。惑刀不伤。有流不漂。诸觉观烟。不能熏害。善男子。譬如有人得解脱药终无横难。菩萨摩诃萨。亦复如是。得菩提心解脱智药。永离一切生死横难。善男子。譬如有人持摩诃应伽药。毒蛇闻气即皆远去。菩萨摩诃萨。亦复如是。持菩提心大应伽药。一切烦恼诸恶毒蛇。闻其气者。悉皆散灭。第五明行愿者。显扬云。世俗发心者。为对智者前。发弘誓愿。乃至云。我从今日发无上菩提心。为欲饶益诸有情故。从今已往。凡我所修六波罗蜜。皆为证得无上菩提故。我今与诸菩萨摩诃萨。和合出家。愿尊证知。我是菩萨。毗卢遮那疏云。发菩提心者。谓生决定誓愿。一向志求一切智智。必当普度法界众生。此心由如幢旗。是众行导首。由如种子。是万德根本。若不发此心。亦如未托歌罗罗。则大悲胎藏。何所养育。又云。日喻本净菩提心。即是毗卢遮那自体。月喻菩提行。白月十五日众行圆满。喻成菩提。黑月十五日众行皆息。喻般涅槃。中间与时升降。喻方便善巧等。发菩提心经云。若菩萨亲近善知识。供养诸佛。修习善根。志求胜法。心常柔和。遭苦能忍。慈悲淳厚。深心平等。信乐大乘。求佛智慧。若人能具如是十方。乃能发于无上菩提之心。复有四缘能发是心。一者思惟诸佛。二者观身过患。三者慈愍众生。四者求最胜果。一思惟诸佛者。三世诸佛。初始发心具烦恼性。亦如我今。发大明慧。于无明[穀-禾+卵]。建立胜心。积集苦行。度生死海。舍身命财。求一切智。今皆成就。若此菩提。是可得法。我亦应得故。发菩提心。二观身过患者。自观我身。九孔常流臭秽不净。生厌离故。又观五阴四大。俱能兴造无量恶业。具贪嗔痴无量烦恼。如泡如沫念念无常。求舍离故发菩提心。三慈愍众生者。见诸众生。无明所缚。众苦所缠。集不善业。受大剧苦。舍离正法。信受邪道。没烦恼河。不求解脱。转造众恶。愍念彼故。发菩提心。四求最胜果者。见诸如来。相好庄严。有戒定慧。知见清净。十力无畏。大悲三念。具一切智。怜愍众生。常住法身。清净无染。为修习故。发菩提心。又云。发菩提心者。先当坚固发于正愿。所谓四弘誓等。立志坚强。作大要誓。常修正行。所谓六波罗蜜等。故此佛刹经中。虚空王立誓云。对于大众前。我发菩提心。誓度诸群生。皆离于众苦。愿从今已后。若我有染污嗔恚嫉妒心。并我慢贪爱。是欺诳十方及现在诸佛。乃至云。由斯诚实言。地动六种。我若不实语。四大互迁易等。又发菩提心经云。立决定誓。有五事持故。一者能坚固其心。二者能制伏烦恼。三者能遮放逸。四者能破五盖。五者能勤修行六波罗蜜等。若具如是誓愿。坚固勇猛修施戒忍进定慧慈悲喜舍无有退转。是名真发菩提心也。维摩经云。发阿耨多罗三藐三菩提心者。是即出家是即具足也

菩提心义


祇洹图经

    No. 1899

    祇洹图经序

盖闻。苍生敬福之肇归真之基起立支提。景仰塔像其绩实皇矣。至如给孤布黄金于只陀之园。优填雕栴檀于牟尼之像。建乎爪发两塔衣影二台。并皆如来在日既见成轨。且夫真身无形因感。故彰感既有差池。形应亦有殊。若乃心路隔绝则真仪无应。至諴精诚则变动天地。昔者平仲忧大旱。自焚火起而雨至。杞妇哭梁殖之尸。莒城为之崩。由是观之神依物感。岂曰虚哉。释教东渐咸归风化。形像塔庙每悬竞列。洎乎像末之运。法教衰替人情浮薄制造无范。轻慢于是乎生。礼敬于是乎废粤。若有觉人号曰南山教主澄照大师。利见震旦应肇律主。天地同其大德。日月合厥重光。玄关幽键感而遂通。远源浚波酌而不竭。龙鬼归仰天人擎足乌呼。我祖之丽德岂可得称乎。而泛爱不舍物。恐后世造塔庙无所表彰。窃据灵感制祇洹图经双卷矣。叔世怀道之士无有出乎玉关。超乎苍岭系索攀杙之劳。宛然如视圣迹者匪此经之益耶。当大宋之历虽律风勃兴此经既丧矣。我大智律师邂逅遇乎日域将至矣。方今汉地再有斯书。吾国之为也(余)偶虽得乎一本缮脱湮灭书误络绎。每披卷未尝不喟然而叹矣。顷载有故移偶乎石清水神宫寺大乘律院。苾刍实长谓余云。经坊之中祇洹图经旧本全者有焉。京兆书堂未有此经。以命剞劂氏寿梓布遐迩。请安一语于卷首(余)云。吁咈我鄙陋之言何赘乎圣策矣。长云。宝珠触于按剑良马羸乎驵阓者为无因而至故也。呜乎何逊谦之甚哉(余)感斯言遂不得固辞。操翰书焉　时

天和元年龙集辛酉腊朔。久修园律院比丘宗觉(直)谨识

    中天竺舍卫国祇洹寺图经序

唐干封二年季春终。南山释氏感灵所出

夫寺塔之基其源远矣。自贤劫创启诸佛告成。引四生而开三圣。引五乘而会一极。莫不以革俗为出有之本。通理为入空之致。故使权图匪定而义实斯显。所以道场别住。木石土宇周徼短长。院坊小大僧佛位殊故。设置斯别凡圣性异故。礼供分伦重门洞开启三七之嘉谓。林池交映引四八之康途。表称既彰其尊亦穆。故十方清信归迹云集。九界灵只投诚雾结。至于六师异道倾影覆之威奇。四俗怀生得真教之雅趣。斯并古佛之行事故。蚁窟而犹存。流施不穷致来圣。而同袭然即世相不停。陵谷交资能事斯复。故接非常。今则大野丘墟同黍离之永叹。遗基茫昧顾寒露而深凄。自告隐两河归真双树。法流振旦方闻胜踪。而法勇法盛之俦。道邃道生之侣愤发精爽。慷慨未闻视死若生。追踪高轨既达故地。止见遗尘。雅相虽繁终传往迹。莫若面睹用启幽心。但以昔缘未绝冥威有从天人及殊闻。义便举敢以所述。用陈幽镜遂蒙照示图而传之。自大圣入寂以来千六百岁。祇园兴废经二十返。增损备缺事出当机。故使图传纷纶藉以定断。其中高者三度殊绝。自余缔构未足称言。隋初魏郡灵裕法师名行夙彰。风操贞远撰述寺诰具引祇洹。然以人代寂寥经籍罕备法律通会缘叙未伦。然则布金留树重阁层门七日而腾架于千亩。钟镔而各声于百院。语斯大然事[馬*宛]常经。莫非统机之缘天人助其成务。通感之义龙鬼赞其神功。昔闻轮皇建塔一时而兴八万。大士化物大室纳于两仪。岂惟人谋乃[竺-二+兼]玄承草创。今则无从此所传者。生在初天即南天王之大将八之一也。见始及终止过晦朔。亲受遗寄弘护在怀。慈济无蒙非其视听。流此图经传之后叶。庶或见者知有所归。辄录由来无昧宗绪。余以祇洹本寺主久所居二十五年。一期化迹七处八会之鸿业形不从于此园。五部四含之玄藉法多从于斯寺。由是搜采群篇特事通叙。但以出没不同怀铅未即。忽于觉悟感此幽灵。积年沈郁霈然顿写。然夫冥隐微显。备闻前绝于宝搜神之录。刘庆幽明之篇。祖台志怪之书。王琰冥祥之记。广张往往未若指掌。流俗佌璅之俦或生果论。未达通方之臣昌斯传不足以闻。又有旌异述异之作冥报显报之书。额叙烦摄光问古今。余即所列事等文宣天王之录。亦同建安石佛之作。觉梦虽异不足怀疑。恨以八十位年情爽顿绝面藉指授耳。聆曲诲及至修疏十不存一。紬络图传发未闻想。诸同俦恕其梗概之云尔

祇树给园图(叙某园寺伽蓝别作精舍。大有因缘致不遑广引)

经律大明寺之基趾。八十顷地百二十院准的。东西近有十里。南北七百余步。如近有传云。昔佛在时须达祇园同共造立经中迹致。如前所闻经二百年。则当此土周姬第十三主平王之三十一年也。被烧都尽其故何耶。只陀太子保爱此园。须达逼买不辞金费。太子情吝殷殷重悔。须达志坚确乎不动。太子见其不吝黄金情欣供养。告长者曰。吾自造寺不假于卿。须达不许。太子立愿。树金不须可以供养。后若荒废愿树还生恰至被烧。屋宇都尽所立树者如本不殊。须达昔为凡时。卖肉得财居贱。出贵常愿荒俭。虽获巨富财由秽心。以此造寺终遭煨烬。太子力净心。树生业行虽亏不思议也。于后四百年有称育迦王。依地而起十不及一。经千百年被贼烧烬。经十三年有王六师迦者。依前重造屋宇状丽皆宝庄严。一百年后恶王坏之为杀人场。四天王及娑竭罗龙王忿之。以大石压杀毁者。九十年荒无人物。忉利天王令第二子下为人正。又依地花造饰严好。过佛在时经百五十年。魔天王烧灭。则当此土汉末献帝时二十九年。以事往征显宗已。后和安桓灵之代西域往来行人踵接。则见天王葺构之作祇树载茂之缘。后虽有者脱基至于今日。荒凉而已寺名祇树给孤独园(依寺诰中凡有十名。一曰寺也。二曰净住舍。三曰法同舍。四曰出世舍。五曰精舍。六曰清净园。七曰金刚净刹。八曰寂灭道场。九曰远离处。十曰亲近处也)。此上十名依经释相。各有其致如彼诰中。今依诸经初造此园。其地南北周徼八十余顷。东西长列在舍卫城南五六里许(检诸传记里步或差。良是初起之后造延役不故愿。行季者随见便叙。致令曲士时居。疑因虽有多说定在城南。可通照也)大院有二。西方大院僧佛所居名曰道场。或金刚场其基出地别置阶陛。四面龛窟并安神怪。守护此场院。大墙有三重。高可二丈施步檐。椓庑相架朱粉相晖。案寺诰云。外面重院。墙外表三归依止外护相。内一重院。墙内表三宝因果归镜相。内院高出外院。五尺以表三宝因果出过五道故也。余有佛法宝僧院堂房多少。图缋相状类例殊伦。梵王天王之别座。野鬼饿鬼之殊室。具缮供待常以八王之与六齐。财施法施随时少食之与大食各有其致。广文如彼

此寺大院但列三门于三方。北方不开。案裕师圣迹记。寺开东北二门。绕祇洹院有十八寺。又案寺诰云。祇洹一所四门通彻。十字交过据今上图。北方无门以事详之。则前后起造制度各别随时闻见。即而列之不足疑怪。此之图经最初布金绳之作也。南面三门中央大门。有五间三重高楼映夺者。只陀太子所造。此三重者表三空门。明于佛法三空也。为本创入佛理衣为初宗。故立三重表三空也。门外渠水飞桥北跨亦有五道。雕饰之异特非人有。东西二门三重同上俱有三间。门外飞桥三道亘入外有林树。清净旋绕及至三边花树。接见者发于敬重深心入。大中门左右院巷门户当对水树交加。大院东门对于中道东西通彻。此门高大出诸院表。上下重沓一十二重。横阁布地十七门。庄饰之奇挺冠空野。四方道俗初来礼觐未敢北面。多历此门在

院已方乃谒现。案寺诰云。此门宏壮者表始信入道之处也。其门重阁表里素画作大梵王像天帝释像。四大天王人王大鬼王神龙王诸像。所以图其形相者。表同影响通护三宝之住持也。大院西门其状未闻。行事在于无常故使相量不显也。大门之东自分七院。南畔西第一院名他方白衣菩萨之院。院开北门其内有堂。花树充满。每有他方俗士菩萨远来朝觐初止此中。后方见佛其院中有颇梨师子。兜卒天王手自作之。形如拳大。至时口出妙音如命命鸟。音中说八万波罗蜜。诸菩萨闻法登位地。每至腊月八日。舍卫城中士女各执香华来听法音。及命命鸟金翅鸟子鹓鶵凤凰皆来相。人及诸鸟或得初果。及入大乘法眼净者。次小巷北一院名他方菩萨之院。门勒南开其内堂房林树如前。中有健槌。是散脂大将所造作一铜龙。屃石莲花日出花开日没花合[門@祚]。至时花合[門@祚]诸叶皆动犹若风吹。龙即出声维那听音。即鸣揵捶

西院之东南畔一院。名比丘尼来请教授之院。一门北[門@祚]对东门街。一门东[門@祚]内有堂树。如西院中。每月晦望尼来请教诫时依住于此院。有刹干高三丈许。阿修罗王所造。其刹干有凤口衘铜铃。尼若来时铃即自鸣。不如法者铃即恶鸣。骂詈以丑词有精进事。出声赞叹又说六度诸法

次以巷北一院名教诫比丘尼院。内有堂树门对南开。一门东开如前院相。每月二时受尼往教诫

前西北有一大院。名他方诸佛之院。为通化故时来此中。内有林池花树充满。东西二门对大街开。大梵天王化作十二方石。清净光洁佛坐上。中有摩尼天鼓。时至自鸣。和修吉龙王所造。其声远闻。下至水际上至有顶。地狱人闻离苦生天亦有入果。小乘人闻得至大乘。初发心者得入七地。他方佛院巷北又分二院。西边一院名佛香库院。门向西对大街开。其中天童所执。次东一院名诸仙之院。门向南辟堂树充满。中有一部天乐三千种。七宝所成一一皆有七宝人擎持此乐。仙人若集诸乐自鸣奏神仙曲。佛入仙院为说法时。诸七宝人便奏六度四谛之曲。诸五通仙我慢山崩。或得三果或入初地不可具说。其乐声闻一四天下。维卫佛时香山中摩利大仙所造。佛去世后文殊持来清冷山中。释迦佛出持诣祇洹。如来灭度此乐自飞往清冷山金刚窟中。上七院者并在大门之东东门之西。其中渠流交过通彻清洁。复广观毗倾仰忘告劳疲。南面东门如上三重。直北跨桥有乌头门。五道亘入又至五门方达中街

东门之东自分九院。初南西有一院。名大梵天王之院。东西二门中有天螺一十二枚。诸梵集时先止此中。解脱衣常裳严饰。欲参佛前螺即自鸣。声闻三千大千世界。梵王欲问六度四谛。螺如所会便为吐音。诸闻声便集佛所。又院内有玉池。池内有金莲花。中复有十三天童。擎螺蕊常含佛至花开。佛涅槃后大梵天王将归天上

次东一院名知时之院。其门西开诸院。维那看相观时在于斯院。其内曾有漏克院。中复有黄金须弥山海水。山中奇事不可述尽。上有金城。白银七宝以为楼橧。高三丈余。大梵天王第三子所造。四角四楼四面合十二门。四中门上亦皆有楼。其四楼内各有宝人。时至即出却歒打一鼓。于斯城上露处已有一十二人。各执白拂唱午时至。南门即开马从中出。时过即缩门便还闭随十二时。兽之出没其例亦尔。夜中别有多人行更一一分明。佛临涅槃山动出声。所作时节并皆不着。宝人涕泣或有手折。灭度之后经十二年。大梵天王收归天。弥勒下生还来本处。二院之北有一大院。即于此大院更分为四院。初西南畔一院名魔王施物之院。门向东开。魔天初下先且入此院中内有一钟。七楞七角摩尼宝作受三十万[百*斗]。人天大集祇洹之时。马星比丘令喜见魔子击钟。声闻大千界魔王闻之。即领八百亿魔天子。下又有百亿魔王。亦同时至擎宝献佛。地狱者皆即离苦。此钟器是星宿劫前古佛所作。佛去世后龙收入海。又次东一院名大佛像院。门向西辟。于中庄严堂宇宝城花果池林言不能述。两院北畔复有两院。次西一院名龙王之院。门向东辟中有大堂。又内一琉璃宝瓶。瓶内善七金鸡。龙至便鸣声闻三亿里。娑竭龙王来时七鸡俱鸣。自余龙至但一鸡鸣。其瓶内外映彻。金鸡形如此山鸡音如笙声。诸龙闻者嗔心便歇。如来临灭诸鸡飞去。迦叶结集二鸡还来。阿难涅槃飞去不返。昔日诸大龙王来觐佛者在先诣此院中。舍其龙相乃至佛所。又有玉磬三重。龙大集时富兰比丘令摩那斯龙子打之。声闻大千世界。其中龙王各持宝物来供于佛。磬是星宿劫中娑竭龙王所作。佛灭度后龙收入宫

又次东一所名[打-丁+复]殿之院。其院向西开门。院内所有花树如前。次北有一大院名居士之院。门向南巷开中有一堂。诸居士俗等初入伽蓝。先止此院有四铜钟。各重三千斤形如此土周敬王之所铸者。四边皆有白银隐起之像。又作如来为太子时。槃马角力诸像。钟鼻铸铜龙形。有仙人骑背上。手执金槌向下击钟。声闻一阎浮提。四时分音春如天琴声。中说声闻四谛法。夏如天笙声。中说菩萨六度及菩萨四谛法。秋冬二时如天雷声。中说诸佛初成道法。其钟大是四大天王各造一口。祇洹本院地下鬼神藏之有缘。便现诸居士等闻钟声者。即解如来所说法要。春得三果夏得地前四十心。秋冬证得二地。居士院北别有两院。西畔一院名文殊师利菩萨之院。其门向南巷开。此大菩萨时处其此中。内有佛堂具足庄严。花池林竹天人集会。弘扬正化度脱有缘。有大钟台并有大鼓银口金面。文殊为诸菩萨说六度者鼓说六度。余法亦尔。其鼓从他化天来此供养。佛涅槃后还返天上振。声闻三千大千世界。地狱闻者离苦解脱。文殊菩萨院东一所名为僧库院。门向南巷开。僧家财宝资具并积藏中(自上至此。大门之东大巷之南都了)大门之西又有七院。最南东边第一名菩萨四谛之院。内有大堂门向北巷林池充满。诸菩萨等详述四谛。词理博约有空缚解。凡圣通塞并集其中。诸院学宗例此不备广述。院有金钟三重。鼻有九龙形。至时龙口多吐云气。钟即自鸣声如天琴闻二十里。和修吉龙王所造施。昔拘楼秦佛因地时。佛工巧师自运思造。愿我当来得金色身。恒令此钟供养诸佛

次小巷北一院名菩萨十二因缘之院。门向南巷堂树庄严中无有钟。有金犹子如小倭子。至时作声如天箜篌。音中所说菩萨四谛十二因缘无常苦空。其声遍满舍卫城。若欲止时以物约口。其声便止此犹子。是摩那斯龙王所造。如来欲涅槃时。狗子眼中血沷出唱言。奇哉世尊却后三月。当涅槃最先唱告信。人天闻咸怀悲悼

次菩萨四谛院。院西又有一院。名缘觉十二因缘之院。东对菩萨四谛院。堂树同之门向北巷。中有金钟形如三个牛角。小头相连上有昆仑子形作金钟鼻。至时微风吹动声闻八里。此迦叶佛时毗沙门天王所造。每至四月八日钟能诵迦叶佛涅槃经。四众成听

次小巷北一院名缘觉四谛之院。门向南开。缘觉性人乐闻二法。佛随根性而为说之。中有大堂林池清净。此极幽栖之处中。有铜合镬钟。人扣发声闻齐百里。造此院时掘地所获。地神坚牢子之所施也。此四院北有一大院。名无学人问法之院门向北巷。诸大阿罗汉来问法者同集其中。有大佛堂极望。高显林池交灌见者钦。重佛来说以为常。唯有一竹钟。形相如铃。本是乾闼婆王所造。钟鼻有金昆仑。手自提槌。至时便扣声如人琴闻止当院。音中所说十二部经每春花敷。舍卫城中诸童子等悉来观听。受五欲乐闻法获果

又小巷北东西自分二院。西畔一院名学人住止听法之院。门向南巷。堂池林映如上不殊。大梵天王造天箜篌。纯用银置此院中。至时忉利天吹声至非想。诸天圣人闻说六度。凡夫闻如箜篌声。舍卫城中诸淫女等多未观听。得五欲乐由获乐。故悟初圣道

次东一院名佛油库院。东隔大街对佛香库。沙弥所执四部献油。供养佛者咸集其中。西门之西自分六院。南初东第一院名他名他方三乘学人八圣道之院。东西二门堂房林池众具备足。有钟一口可容二十石。形如此土晋州出者。身有八楞下有一百二十角。角有一百二十宝珠。钟形三分。下分黄金作口绀琉璃隐起。中分白银颇梨隐起。上分玛瑙天金杂作。鼻上金作象形二头。又作三十三天形。其天居象头上。天形五尺以绿颇梨作戴银天冠。天人手中各执白拂。至时象便鸣唤诸人众。举拂作舞唱八圣道曲。歌词释提桓因作之。曲即八万四千曲。词亦有八万四千词。一曲治众生烦恼病。三十三天唱此歌曲及舞。一边然后举拂。唱奏菩萨六度歌词竟。钟即自鸣声闻中千世。声中所说菩萨行八圣道。断烦恼一一智数行八圣道。菩萨闻钟皆起位地。王舍城及舍卫城有八千童子菩萨。年八岁日别三时。来此院中听佛说法。说法之时钟声变为天琴。清如无比诸修八正。闻此声听佛说法自开解。此钟拘楼秦佛时兜率天王所造。彼佛灭后须弥山神收入金刚窟中。释迦佛出世时至祇洹供养。至夏三月安居之时。二十八天天诸童子有八百亿。各奏天乐从天而下。至此院中听佛说法。每年不绝至今。诸天犹至故奏天伎乐。佛临涅槃告天童子曰。我度女人损我正法。五百年我灭度后。恶比丘尼不行八敬速灭我法。汝当来此常奏天乐。令我正法久住于世。诸天童子闻皆涕泣。不自胜持咸曰。不敢命如何。当来有恶比丘尼致令嘱累。我等年年至此供养。不欲令法因此灭故。次小巷西一院名学人四谛之院。门向东巷中有堂树。余如上说。有大铜钟须弥山形。舍卫城中长者子须继那造。为自出声如破盆响。年如十岁。发心希敬飞至三十三天。梵天王知其心。至使天竺工匠指授仪则。钟既成已其人获得雷声胜报。钟上有帝释四王宫殿日月星辰四海之像。声如龙琴闻千里内。近听如江南尼众赞呗之声。次小巷北一院名学人十二因缘之院。南东二门并向巷开。堂树如前中有铜钟。外似鉾形内有七楞。鼻有金师子下有三十七角。时至自鸣不待人扣。娑竭龙王第三子所造。由悉鼻有血因缘竟。比丘教化令造。使龙工巧匠。是毗婆尸佛时人钟既成。已鼻血便灭声至三百里

次小巷东一院名角力之院。门向西巷。诸四天下我见之。及诸魔王欲与佛角道力者住此院中。内有黄金须弥山。山上有日月星辰。诸论议者多闻阴阳及以诸论。初伏光味大仙在此院中。佛涅槃以法付嘱。百亿四天下日月星辰二十八天并在于此。又有十二金鼓。形长五丈面经二丈一尺。有十二金银莲花上擎此鼓。若有异论邪见外道俗人诫捔。智术五通神仙捔诫。阴阳日月算数相陵侮者鼓即自鸣。一一鼓上有九金龙。自相绕结金龙口上皆衔金翅鸟王。鸟头各有信相菩萨像。皆高丈二手执宝拂。戴红颇梨冠至论难时。菩萨拳拂口声如雷。鼓鸣所及振大千界。地六种动。十方诸佛十地菩萨莫不集中。诸论义者先有辞辩。闻皆忘失惊怖智塞。鼓音又放大光明遍十方。光中又说菩萨不可思议神化法门。诸欲角者闻悟地位。此鼓摩尼跋陀大将所造。于迦叶佛时以持供养。彼佛灭后收在金刚窟中。至迦叶佛出还后将来。佛灭度后收入龙宫。据此为证贤劫诸佛悉应同矣

次北有二大院。名外道来出家院。南门对巷。诸异见人创归正化先止此院。有一银天箜篌。又一银天人坐七宝莲华上弹此箜篌。天人顶上有一摩尼宝王。若诸外道来入此院。天弹箜篌放光明。外道闻音光明毕身受清凉乐。所有邪惑因此消除证第三果。此乐是楞伽山罗刹鬼王于迦叶佛时所造。彼佛灭后文殊持往清凉山中。至释迦佛世持祇洹。佛灭度后经十二年。犹在此院过此年已。文殊圣者还持清凉山金刚窟中。又小巷北有一大院。凡夫禅思之院南门向巷。修十一切入者之所止住。内有石磬。迦楼罗神所施。拘楼秦佛时物石如青玉而非真宝。形如铃舌声闻二十里。上诸院内各一大堂林。流交濩如诸院说(自此已前通彻已南都尽)自上已来总有二十九院。在中永巷之南。其北大院东西通彻。大桥连隔但有三门。巷中二渠并向西流行。树郁映冬夏常茂。地土平正净如琉璃地有草叶。人神除屏凡有礼觐。来履此地莫不战怀。小有慢堕非人呵毁故。有至者恶心不生。中院端门在大巷之南。有七重楼。楼有九间五门。高广可二丈许。佛当来往向南不远有乌头门。亦开五道。又南大桥高峻崇丽。下水西流清洁澄净。又南即至寺大南门。故有来者自北面观重复。绮丽惊神悚污拭目。瞻视五情俱解。道之左右列种奇花果异树。莫识其名睹者同怪。中院南门面对端门。亦有七重横列七门。栉枇高敞以表七觉意也。言意此中院唯佛独居。不与僧共分有择法。故佛觉知常为弟子说令明了觉。故名佛门七表乌入门。不远有大方池。池中莲华四时遍满。四色殊绝香气芬郁骏烈未开。池南有九大金镬下施足迹。周外怪兽填突罗烈合沓勇猛。相状纷纶镬内外。中诸奇花叶纷披重香光色相晖。熟视目乱不敢久住。方池正北有大佛塔。高下七层状丽宏异纯以异石。次玉相状重曾异态不可名目。上有殊盘金铃无数。微风常动清响和彻。塔下有迦叶佛爪发舍利。当时备说骨相及述。迷忘故不具论。塔傍左右立二钟台。左边是他化天王第三子名无畏所造。钟及台并颇梨所成。右边是兜率天王所造。钟及台并金银所成。二钟各受五十斛不常鸣。每至十方诸佛集始鸣。声闻百间百亿世界。次北有大佛殿。高广映夺诸。院飞廊两注及宇凭空。东西夹殿大树庄严。冬夏常荣重阴蔽日。殿内檐下角内有二香山。是往古毗婆竭罗龙王所造。初成之日始由乾陀山高(半山王)凡夫所见止高一丈二尺。其形一同须弥。半要以下全用金银。顶有大池。四面兽头状等阿耨达池。山有树林花果。山王四面庄严皆用四宝所成。山色多有紫檀牛头沉水等树。花如车轮。凡夫见者止如钱大。至六斋日花悉开。水流下地都不见。山所有树木皆能说法。山下九龙常吐香云出水香洁。于六斋日病者饮之无不即愈。如来有时与十方佛来集说法。感百亿诸佛菩萨天龙八部悉入山中。声闻众中十大弟子亦得从入。诸余事相说不可尽。殿内有莲华藏。高一丈三尺。状若此间明堂形。台下九龙盘结为脚。紫磨金作龙头。上有七宝莲花。花中有摩尼跋陀大神将立身。用黄金作之。白银雕镂项以七宝头戴七宝。莲花之上以白银为七层台。台有八楞。八面有窗。窗下有门以金为扉。有黄金锁形如师子自然开。开不以人功。以红颇梨为瓦。瓦头皆有金师子。师子口中皆衔金银铃。台上相轮如今塔上者。然有八角。角别金锁具之。锁上悬金师子如上衔铃。皆八楞珠王为舌。珠王如鸡。相轮上珠如金翅鸟。鸟上普贤菩萨乘白象王。覆以宝盖(从金翅鸟以上至盖一珠所作)上叙莲花藏相。每六斋日四众礼敬。九龙口中先头吐香烟。大将口中诃责破戒。八门锁硕瓦头诸师子及诸铃或赞持戒功德。又说十善等法。诸欲受戒比丘先来台所致敬祈请。是金翅鸟王便出大声。初如摩尼天鼓。后如百千天乐。音中所演正明持戒功德。故有闻者得大欢喜心志勇锐。普贤菩萨放眉间光说一实道。教之以平等大慧。诲之以无相持戒。行者闻法得果登地。往业障累一无闻见。如是请已方往戒坛依法受具。普贤光明先照戒坛。然后遍照十方世界百亿佛刹。彼受戒已还来礼台。若获上品戒者台门自开见百千佛。为说普贤诸大行愿。或登诸地便见台中八万四千白银楼观。随观皆有百亿金台。随台皆有百亿化佛。其银观内各有八万四千普贤菩萨。其金台内各有百亿佛土。于土中心有莲华藏世界。随界皆有莲华台。内皆以七宝庄严。谓之寂灭道场随场皆有百亿卢合那佛。说平等法身当说华严于此台中。大梵天王移台在摩竭提国。以梵王为请法主故也。上诸九龙是娑竭罗龙王自手造之。大神将诸莲华皆大梵王目运手造。台身者是金刚齐菩萨造。诸宝宝厕填亦是娑竭所施。此华藏相所睹惟是贤圣随其业行。如上见闻凡夫下劣都非境界。至佛灭时龙王收之藏诸海殿。殿内大佛座两角各有玉塔。是迦叶如来因地时作。塔高丈六楞一百三十层。通身一收玉也。塔中诸佛菩萨八部形相各有一百一十亿。其像雕饰希世难论第十三层以下同须弥山。层四王下作释迦佛初成道像。度五比丘思惟。三世诸佛皆此塔中说毗尼藏。我今亦请楼至比丘。说大毗尼藏凡八百亿偈。昔佛在时布萨说戒及以受戒。此塔常放光明。直照戒坛化为台盖应台。盖中十方佛现呵责破戒。赞持戒者有得遇者咸登九地。便入塔中。正法念处经此塔中说至佛灭后。娑竭罗龙王收将在海。当阳殿中大立像者。碧玉为身金银雕镂。往昔文殊菩萨在拘楼秦佛时自运手造。普光趺高一丈八尺。如来游化不在此像便为人天说法。大像东畔两铺立像。紫磨黄金所造。白银七宝以填镂之。天人龙鬼一切功思所不能及。举高丈八诸有侍卫及供养具有三百事。乃往维卫佛临涅槃时手自造立。两金师子踞在像前。若有天魔外道兴恶难问者。师子大吼地六种振动。魔等怖惧怀欣而退。往者释尊在忉利天。此像在殿为诸比丘教戒说法。乃至诸王之不见佛思慕释迦。此像为王三度说法。祇园初立戒坛。成时此像领前徒众。至戒坛所绕三匝已。步步皆生金色千叶莲花。每受戒时花自然开。中有天童奏于天乐。余时便合至说戒日。花复开敷天童作乐赞佛功德。此像眉间有一珠玉形如凤鸟。维那鸣钟珠便放光照维那身。唱言时至无其所造。娑竭罗龙及佛灭后经十三年。还收入海于彼供养。大像西畔两铺坐像。一是玛瑙。用金银玉三种镂之。一是白银。以黄金镂之。二像并用七宝填之。各坐宝莲花亦高丈八。是金刚幢菩萨于维式佛时造之。释迦如来成道经十五年。问此像曰。过去诸佛说何经。现在有古佛经尽无。此像答云。过去有十三亿佛。说毗尼教一一不同。修多罗阿毗昙。诸阴阳书数工巧算计。随其事理各各不同。今并见在。三藏正典在娑竭龙宫。阴阳书数在须弥山金刚窟中。今共世尊往至彼处。可集百亿诸大菩萨。尔时释迦放眉间光集诸菩萨。从二世尊至彼龙宫取前经论。又至窟中取阴阳等书。于祇园中随院安置二像。侍卫八部眷属有四百二十一种。前二师子一白银一玛瑙。有二天童子。骑上手执白拂。有诸比丘欲受戒。时此二天童乘师子至戒坛上。举拂歌持戒功德。转身盘舞师子蹀趺绕坛而歌。清妙无比飞鸟住听游者应节。诸受具者闻则皆获圣位或登七地。像又放光至天童所。光中天乐以应歌舞。六曾赞叹持戒功德。受戒既了各返故处。佛将涅槃此像送佛至阇维地。彼二天童于金棺上歌涅槃乐。闻证无生又歌无常苦空等曲。人天闻者多证四沙门果。既阇维已随龙还宫。不返祇树前佛殿。东楼上层有八万白银佛坐七宝莲华。于银像内有八万四千七宝楼观。一一楼观各各有如来成道降天魔转法轮入涅槃等像。七宝宝楼内有一宝池。宝花庄严花上诸佛各说妙法。其像多少白玉作之。池中莲花院内有十六亿白银宝塔。于诸塔心有天真殊。塔百二十角层数亦尔。塔下有三百二十头盘龙。上承珠塔。塔表有大珠王。其形如凤。凤上文殊师利乘之。每月布萨殊王放光。至戒坛所照诸比丘光呵破戒。有覆罪者光触其身又见头上。犯重比丘珠光射心。发热烧身交受苦恼。至诚悔者珠光出水清泠。灌注身心得清凉乐戒根还生。大悲文殊放白毫。光。又照比丘呵责破戒。赞持戒者是珠塔者又从地出飞。至坛所绕坛行道。塔中天乐皆说诸平等大悲。叹誉持戒诸大功德。此珠塔中有释迦多宝二像。说法华经。第七会者在此塔中。大众八部入不相障。将欲制戒时金刚幢菩萨为请主。塔中先有迦叶维卫二佛毗尼藏。释迦如来十二年后制戒之时。于此塔中披讨古律。阿难比丘常在习诵。此殊塔上四面百亿天人皆乘殊风。手执乐器常以供养大毗尼藏。每受戒时塔至坛所。诸天乐绕塔供养。有功德者塔门自二开见世尊。手摩其头受已。此塔返于故地。其中微妙不思议事不可说尽。已前诸相总是金刚智菩萨于维卫佛时所作。其珠宝者娑竭龙王也。释迦如来将往涅槃前。塔中像楼观池塔乘空送之至阇维所。天人便奏常乐我净曲。阇维事了。珠塔放光蔽诸大众。又出大声。塔门即开见二世尊。尔时宝积菩萨为诸大众请决所疑。过去诸佛入涅槃时。如何教戒诸弟子等。阇维起塔分布等相佛皆随。答因菩萨请遂名其经名大宝积。其经三分一与涅槃经相似。既说经已塔门还闭。娑竭龙王收还海宫(依今别传。且渠国中见有此经。十万余偈。玄奘法师亦将梵本。只译一分名大菩萨藏。广明大乘六度四摄佛不共法。余者未出也)妙法华经事同华严般若。多会说之。今此所翻当第三会。佛华严经亦数度说。一一说各有七处八会教主不同。宝楼中层内有十六介七宝楼观。随观有多弥勒菩萨像。经中善财童子遇弥勒菩萨于斯观中。又五百白银台台内各有五百金台。随台各有七宝池。各有千叶金莲花。随花有佛。复有七宝莲花小小。诸天童子等作天伎乐中有碧须弥山。山上作释迦如来度诸龙像。上来宝楼并是无言。菩萨于维卫佛时造而供养。逮至于今。如来涅槃忉利天主收往天上。宝楼下层作牛头栴檀大梵王像并梵眷属。又作帝释四王部眷等像。佛成道后三十一年。之文殊师利告之像形。音言动止与真无异。中央有大金钟。帝释像每日击之振三千界。及佛灭后经十二年。大龙收入海殿供养。前殿西楼台内上层有六十四须弥山。并以青白碧玉三色共成。山下周海七宝为岸。大山中有八十亿真珠楼观。随观各有佛成道降天魔。转法轮般涅槃等像。随山王上各有百千诸佛国土。中心山顶有大宝楼。迦叶如来于此楼观。说胜天王思盖华严各十万偈。此楼台中有星宿劫中诸佛所说修多罗藏。台之中心有白银幢三千级。幢三千级。上百亿天童乘金师子。常作天乐供养前经。乐中多说平等大会普贤行。幢头有大金翅鸟。珠王口衔金钟七枚。至时珠王自鸣。钟声即发声振大千。召集九地菩萨并十方佛。都会此台多说诸佛神通变化回动天地。古昔诸佛种种画算咸集此台。珠王背上普贤菩萨乘白象王。每有受具放眉间光。三道亘列一照诸佛制戒坛。二照比丘尼戒坛。三照大僧受戒坛。光至三坛上化为众宝花台。随台百千诸佛说普贤行愿。愿赞叹持戒功德。此台观者佛成道已十一年中。弥勒维摩之共所造。及佛灭后三年犹在过此。娑竭罗龙王收将入海。宝台中层内有大宝莲花。居七宝池。池中金龙衔花盘住花上。又有十三亿七宝楼。楼中有白玉宝塔。塔有维摩文殊对谈之相。塔表有大摩尼珠。至时出声遍至大千。音如天鼓又放光明。与声俱往他方佛刹。光中化佛说诸如来无生大慧。有闻法者或得法忍至三四果。于六斋日莲花即开。有福者见见余合时。便为薄福人。每受具戒时金龙吐水。直至戒坛化为香云雨。诸香雨事已便绝。此诸功德是拘那含佛所造。前在龙宫。娑竭罗龙王将来供养。佛灭将焚莲花及池乘空来现。阇维既了金龙如上。吐云注雨灭所焚火。又随迦叶至戒坛所。金口中出大音声。摩尼珠王放大光明。光中出声音作十三问。尊者阿难如问而答。三日已后随娑竭罗龙王还其所。至宝台中层下立。大龙王各有龙属沈吞为之。大梵天王然所造也。有八金钟诸龙王像。有时龙王手自击钟。声至小千。地狱闻者众苦暂息。佛灭度后帝释将上欢喜园中。亲所供养

祇洹图经卷上中天竺舍卫国祇洹寺图经下卷

第二大复殿高广殊状信加前。殿詹相属嵬峨重沓。朱粉金碧穷宝弹工天下第一。旁有飞廊两接楼观。亦以众宝间厕庄严殿饰严殿。内詹下有四银台。两台内有黄金叠修多罗白玉为叠黄金为字。两台内有毗尼。黄金为叠白银为字。律是龙王书经。是魔王书。此并星宿劫前古佛经也。阎浮州中此两部书最为第一。佛灭度后娑竭罗龙王收将入宫殿内。以琉璃为地底岸布以金沙。有大莲花三十二。绕龙之花中坐佛一身四面顶戴圆冠。南是七宝黄金镂填。西是白银北面青玉东面黄金。此像常为人天说诸法要。莲花蕊中复有十万小花。花中又有天龙八部声闻菩萨像。都合十万总用宝网。遍覆之绕大莲花边。有十亿金龙各衔宝花。花中有金银白玉三色佛像。相间而列随佛像所亦有十方八部二乘。递相围绕于一一佛后有万种莲花。花中天童作天伎乐。于池四面各有八行宝树。四角各有金山。多有斋林吞池。池水流注入大地中又有诸鸟。自然而现不以人功。每六斋日作佛说法。大童奏乐四金山上各有六所祇园精舍像。上诸功德普贤文殊共所造之。至佛灭后迦叶结集已龙收将去

复殿化壁释迦如来自书八相变像。图此书是。佛临灭时当殿大像自然发音。请释迦曰。后代众生若为图像。佛因此问便为画之。复殿东台五重皆七宝作。娑竭罗龙王所造。上施宝珠夜望如日。故此大殿昼夜常明

复殿东楼台上层有星宿劫中第二佛全身七宝塔。一千三百级六十四楞白玉为台。塔内有彼佛入涅槃像。八部侍卫次下始有金身。绕塔四边有八万金台观。中有化佛能说法。塔上大宝珠王形如白象。上有普贤菩萨像。佛去世后六年入金刚窟中。第二层有千叶金莲。一一叶上皆有十六金观。观中多有普贤菩萨。花心有卢舍那佛。于中说花严经百万偈。是第四度说。又有迦叶佛时。此震旦国一人书大毗尼藏及修多罗藏。修多罗银纸金书。毗尼金纸银书书此经时。在今荆州大明寺处。经莲花东南台内律在叶上。西南台内庄严供养不可说尽。百亿四天下文字与此同者斯人承一。虽钟张王卫之俦未足为比。如来在日诸国圣人来者。若文字与同佛多以此经示之。佛去世后文殊收入此清凉山金刚窟中。第三层内有七宝海。海有十六亿金龙各衔一大宝莲华华上金银共作。一台内有过去佛说毗尼书。有三万八千种。百亿四天下同此。方书最为第一。一一台内各有摩尼珠王以为灯明。每至受戒珠放光明。照戒坛上化百千金观。观中各有普贤菩萨像。为受戒人说过去诸佛戒律不同相。又说菩萨持戒法门。诸受戒闻得发初地。佛灭度后迦叶持往狼迹山修罗窟中。弥勒出时便将来本处依前安置。此是金刚慧菩萨。于星宿劫中第三佛时所造。第四层有牛头旃檀塔十六枚。一一塔各有一千三百级。塔内多有释迦成道转法轮像。一一塔上各有七宝纳覆四角。大金铃鸣闻小千世界。声中多说造塔功德。佛成道已十五年。令弥勒菩萨将迦叶菩萨。往由乾陀山采上檀香造之。佛灭度后龙收入海。第五层有释迦化迦叶兄弟像。是耆婆童子请忉利天人工琢玉作之。如来灭后毗沙门王将住北天宫中。复殿西台五重上层有大摩尼珠。六楞如此国舍利塔形。面有一门。白玉台三重梁玛瑙作之。此珠过去诸佛曾于中说法花。三变净土随经所有于中具现。人无见者。文殊神力开塔方现。西台亦尔。四天王造。颇黎玛瑙两国成之。自上已来叙诸功德。并是诸佛净业所为。随机利见种种化导。知诸净土何可具之。踪极思寻终在时日。故随所见闻略述三五。诸院事相例亦同之。故存益阙。余闻天人垂迹南方天王第三子张玙者。撰述祇园图经凡一百卷。在天上有纶综此之所出梗概。而已有惰学者见犹谓繁。斯人不足纶大方也。天人云。北方天主第十六子造。立精舍记有五百余卷亦在彼天。故知。诸佛设化深有所由。形既反俗住殊国邑。故别立寺宇骇常人之所宅。仪像标奇动凡心之所见。致使闻便倾搢识归信之言踪。睹即解形晓津途之有奇。极北重阁三重又高前殿。花饰秀峙晃朗太虚。此三殿阁次第重映。北望极目殆非人谋。并是古仙住所有形像。各施宝座极世珍奇。如来随时集众而止。故廿五载多住不移。至于夏中住于重阁。经中所谓重阁讲堂即其处也。或登上下机转待缘不定恒准。阁中但有诸座无余形像。庄严之事如常所云。阁北桓墙周匝四面。皆覆廊庑朱粉庄严之无有阙处。东西二库在墙两角(名为佛库。诸有花香供具多集其中。时于十方而作佛事也)重阁东西有大宝楼。大梵王造。与阁相扶即花开也。庄饰雕刻天工所营既非人匠。故绝言象。楼西飞廊连注重阁。镂槛文棍亦非人有。天人圣众经过旋楼并处其中。阁西宝楼天帝所造。高广花丽同诸东梵。飞廊连阁如前不殊。大院南门内东畔有坛。大梵王造。西对方池名曰戒坛。楼至比丘请佛立之。初欲结戒乃集十方诸佛。于时有八百亿同名释迦。十方诸佛同名亦尔。创立戒坛坛既成已。诸佛登之共论戒法。其坛华丽非世所有状若须弥。旁置龛窟皆安神像。常有天神恭敬守护。四周花林众相难识。惟佛所登人不敢上。门西内有坛魔王所立。庄饰之举亦等东方。初度尼时恐灭正法。乃集诸佛登坛。筹议理义百度遂有四部。故此两坛惟佛行事。自上已来并述佛院栋宇坛池楼观殿阁。其外所有并列植奇花异树。四时常荣地若净镜。片无草秽。故来至者但闻香气。净境遂依此相号名道场。依境立目不徒设也。佛院之东西北三边永巷。长列子无门户。南从大墙依方开户通于大巷。永巷三方树林八行。交覆枝叶光阴不睹。僧众前佛左边绕为常。东回北转天常也。地上腾转准而可知

次明僧院。三方绕佛重屋。上下前开后开。房中所有但是床敷楼送被枕曾未至此。从西为始号称众道房。有九间二重三隔。他方菩萨之所居住非凡所宅次北一房两重一隔。是大迦叶舍利弗住。次北一房同上重隔。是忧婆离房恒所栖止。次北一房是罗睺罗富楼那目揵连三人所住。次北一房是阿罗周利所住。西行所极东转北行诸房西半是无学人所居。东半是三果人所住。南转东行诸房南是远方凡僧所居。北是内外二凡僧住。此则绕佛房都尽。僧房院外三周大巷通彻无碍。两边开门南边通中街。三门广辟两渠双列。亦植奇树交阴相接。二门东西各有院巷。四面周墙各旋步詹。两不连及

中院东门之左自分五院。南头巷南又分两院。西名持律东曰戒坛律院。三门惟不开。中有大堂。律部律师多集住中。房绕三匝诸持律众于此咨受。有铜钟重三万斤。四王共造。欲集大千圣众。目连以神通力击之。台高七丈钟形如汉地者。四面多有日月星辰山川河海之像。又有升[百*(升-┬+下)]秤尺等像。四众常集凡僧打者亦闻三千界也。然目连所击随所为事立中造知。凡夫打者出声而已。次东戒坛院有三门。如前院相中立戒坛。状亚佛院。创立之时有八百亿同名释迦。十方诸佛同名。詹举花树周渠南流而出合外大渠。每有冠受有践斯坛。然此具戒圣道因基佛所坚立。其缘周备后之作者徒有其名。至于行事缀旒而已。今叙昔缘知所为之重也。往昔明王佛形长五丈立戒坛。法制以五肘为基。表五分法身。释迦如来告曰。娑婆众生小见小闻恐大难成。或起疲怠故减。成之为二肘半。制三重者表于三空。下佛舍利于坛心内。时天帝释于舍利上加覆釜形。大梵天王以无价珠置覆釜上以供舍利。今以前坛三重加覆釜珠还表五分法身。是以制量同迦叶二肘半也。其坛相量下之二层四角并安石柱四天王像。当角而下层高佛一肘不得过。过则地裂制心专一故一肘(佛在人倍人。人长八尺佛则丈六。人肘姬周尺八寸肘三尺六寸也)第二层高佛一肘半者。同转轮王灌顶之时。踞坐坛上令诸小王以四海水。灌大王顶而受位也。即类比丘初登此坛。绍继佛种位法久固如佛时也。取佛肘量者欲令比丘持戒如金刚也(过去诸佛散身舍利余类总碎。而臂骨不坏故以佛肘量约之也)其戒坛牢固经劫不灰事同金刚。故以肘为量故也。其坛两重并安钓栏。其坚柏以上加金珠台。又金翅鸟衘龙同于上(此鸟非佛本制。后北天竺阿罗汉忧楼质那之立所也)拟新受戒者以戒自防继除烦恼。如鸟吞龙故置此像。下层二重类须弥座。并安色道用级相覆。当要四面分龛安神。钓栏柱下师子神王相间而圆。随状雕饰尽思壮严。上第三重但高二寸用表二谛(方七尺许。明佛说不出二谛。此中心上惟佛所行故也)于座四角各安师子。背上有九孔拟安帐。柱下之二层四周阶道各有四神。上层三面各立二阶。北面一阶下层南面二阶东西北面各一阶。阶有三坎。坛外周匝一丈。内种四时花草。已外种花树。八行其梵王宝珠大如五升。福德人见光明照百由旬。薄德见者犹如聚墨。佛入涅槃珠自然隐。迦叶结集此珠复现。阿难灭度亦潜亦没。帝释二珠结法既了。便在天上欢喜园中供养般若(今既无珠。可作石龙然灯替处。在坛前常安二登高照坛上。使光绕高以供佛故也)初立戒坛。每有法事必说遗教。于坛西南头置坐说之(大梵天王于坛南西阶道西。化作铁茎银龙银莲。莲花开合转关道上。对栏上承按高座也)次明登降坛仪。初十师依位正仪席地露足。从下层东阶上东出北转回南东绕二重匝了。当佛礼三拜运想。请十方现在诸佛诸大菩萨罗汉圣僧降临坛上。天龙八部遍满空中。又请现在三上座行受戒法者。一名豆田那。二名楼至。三名马兰那。并是菩萨比丘原请佛立戒坛。结戒受戒者今并请之愿降临此。十师却行取南面上层西阶而上。东转北回绕佛匝已。留三上座于下次坐。其欲受人将听遗教。维那列下层东阶道头面西而立。威仪师从上东阶下列向西阶道。上下层已即东回面北礼佛。三拜已胡跪听经竟。取东阶却行接足。而下出戒坛外立。然后维那一一列入至问遮处。正当东阶面北而立。威仪师从上东阶接足而下问遮难已。从下层东阶上西回。从上层西阶上东回。当佛前礼三拜已。东转北回至羯磨师前作白和已。便唤受戒者登坛。如威仪师法。三上坐前礼已。次礼十师一一三礼拜威仪教其。乞戒羯磨者白和问遮难白。四受戒已随次东面胡跪。余者受已总赴至佛前胡跪。重听遗教已立修威仪。勤理衣钵立待指授。十师从西面北阶下南出东回正北佛前礼佛三拜已。新受戒人从东面阶下。北出绕坛至南面下层西阶下。东回北面礼佛竟。十师方从下层东阶下蹑履南出。新受戒者从后而行。而华林间方令受者在前。十师从后还所止。戒坛院内有大钟台高四百尺。上有圣钟。重十万斤形如须弥。杯上立千轮王像轮王千子。各各具足四面。各有一大摩尼宝珠。大如三升陷于钟腹。足有九龙相盘之像。龙口吐水具八功德至受戒时。将欲受者至钟。四面九龙吐水灌诸僧。如顶生王受转轮王位。金钟灌顶之像。今令受戒人新受佛戒。如佛法王受法王位不徒设也。又梵王摩尼珠放光照受戒人。光触身时清凉乐将使戒珠明净如摩尼宝珠尘不染。前之大钟劫初时轮王所造。圣人受戒令得通者击之声振三千。一切圣人闻皆证果。恶趣闻者皆识宿命智。凡夫受戒则使摩坻比丘击之(其人是大力当十万人。筋力之最则不可记也)人中力士击者声闻小千世界。随界新受比丘咸识宿命因缘善恶之事。皆护禁戒如持浮囊。其钟台相须弥山形。在大池中有九金龙向上盘结。一龙九十一头于诸头上构架金宝千梁万柱。纯诸名珍瓦用颇黎晃曜心目。初受戒者创登坛时其台即转。诸龙口中皆出香。其两足上龙口吐香云。色如黄金盖覆坛上。其摩尼珠放大光明又绕戒坛。上有天乐赞持戒者所获功德。其台及龙是罗[瞄-田+隻]阿修罗所造。颇梨瓦者帝释所造。其下地者和修吉龙所造。其池四面砌以白玉下布银沙。池水水者散脂大将施水色清甘如乳不异。诸持戒者有病饮之无不除愈。破戒若饮如吞热铁。佛将涅槃水先枯竭屋瓦飞去。佛灭度已供养舍利。经于一月方始。阇维焚了即日分舍利竟。往至祇洹具问事已。经十三日结集三藏。方往王城至结集时。大迦叶集僧。僧上使目连鸣钟。集百亿四天下凡圣僧众。便白四羯磨罚宾头卢及阿难。已令阿难上高座。披如来粗布僧伽梨阿难受教先诵遗教。如佛约敕。诸大菩萨大阿罗汉。一切比丘天龙八部皆悉悲号涕泣。尊者大迦叶从座而起。披粗布僧伽梨捉尼师坛。至高座前敷尼师坛。礼阿难已又绕三匝。大梵天王持宝盖覆阿难上。天主帝释进七宝案置阿难前。魔王波旬持七宝拂受与阿难。魔王帝释夹侍两边。四天王侍高座四脚。三十二使在迦叶后。胡跪而止时。大迦叶礼阿难。已右绕三匝至前。问讯如佛无殊。便问阿难。汝随如来二十余年。世尊所制毗尼教门先于何处。若布萨时当用何筹筹为长短。说戒之时作何方法。最初受戒师僧弟子若为升坛。最初戒坛若为集众。高下阔狭何依何时肘量安舍利不。四面周匝周用何物砌开几阶道绕坛。四面作何形像。无石国中得作坛不。无土国中得用沙不。伽蓝院宇何方相边方。受戒几僧得受。末法时中无清净僧。初受戒者若为能具比丘尼戒。先无尼众比丘得不。如是次第三千八百问。阿难如问次第答曰。最初成道于鹿野苑中度五拘伦。便说法答戒坛初上集佛。诸佛之中须弥登王最为长宿。释迦佛问往。古诸佛何方法教诸比丘。登坛布萨用何作筹登坛如上。往古诸佛布萨之时金刚为筹。比丘用于香水。欲令持戒心如金刚智一一简择烦恼恶觉令绝灭。故筹相者当用檀等诸香木作之。内外宝者竹草中空皆不可作。又不得画绘及以漆涂。为损众生迦之饰好。应以素函盛之。筹极长如佛一搩手半。短者一搩手。说戒之前当先悔过对手忏已。维那差一好音比丘。诵遗教经。诸比丘各胡跪听。如对法佛自前诵已。维那方营说戒众具。先洗足香水洒地勿作声。然始出筹至上座前。上座受已维那灌水。上座浴筹先以清水次以香汤。净巾拭干勿令有声及以为地(若作声者恼诸鬼神。筹堕地者损地居众生亦损比丘。魔王闻筹声者及闻堕。皆大欢喜恼乱比丘亦害令死也)是故说戒时比丘寂静不得乱语。当念世间无常早出生死。维那执筹至檄所。立鸣槌唱沙弥入。令诵五德十数。已方如常唱白或诵戒序。已唱沙弥出依法诵戒竟。维那又命经师。令诵遗教了方散。又答最初受戒。善来鹿五拘伦于鹿苑中白四羯磨。于竹园迦兰陀精舍为狗睒弥国难提比丘。有一犯重比丘在十僧数。难提受已白佛为得戒否。佛问沙弥未受戒时知彼犯不。答知。佛言不得戒不知者得。佛为难提于祇洹戒坛集僧更受。又答戒塔土之与沙任时得作。又答尼受先无尼者僧独得受。若后尼至进二部僧更为重受。僧尼足数离见闻疑。得充为用如是次第阿难答竟。池水还出色白如乳然失乳味。以表佛法正法衰微渐渐薄淡。如涅槃中如水乳譬结集都了。大钟宝台飞上兜率。池之四周砌玉银沙。龙王收去水便枯竭。次巷北院又分为二。西名论院。论及论师皆集其中。中有大堂。周房四绕三面开门。唯西不开。有一铜钟形如要鼓。乾闼婆王之所造也。上有梵王帝释魔王四天王。娑竭龙王及阿修罗宫殿部位男女等像。若诸异学外道系论。则使神通无学击之。声振三千世界。诸论议者将欲拒抗。声闻讷钝无敢发言。有好心者欲闻解疑。闻声登惠开。菩萨萌动神智得不退转。次东一院名修多罗院。门向西北开。中有三重高阁。周房绕之莲池流渠林树交影。经部经师皆所同止。有一石钟形如汉样。如青碧玉。可受十斛。鼻上有三十三天像。四面以金银隐起。东西两面有大宝珠。陷在其腹大如五升。八角分曜杜若花形周匝。作十方诸佛初成道像。至日出时钟上诸佛皆说十二部经。舍卫城中童男童女悉来听之。闻成圣果。犯欲之者则不闻诲。每至说前摩尼大将以金刚杵击之。声闻百亿世界。宝珠光明遍照十方。其光明中百千释迦说修多罗。此钟是拘楼秦佛所造。彼佛灭后娑竭龙王收去。释迦佛兴龙复将来。及佛将灭珠光唱言。释迦如来却后三月当般涅槃。钟鼻诸天闻皆涕泣。龙复将去

次北大院名佛洗衣院。南开一门中有大堂。周房三匝方石圆池天之所作。花林交植香净充满。佛乐洗衣天人同集。释提桓因施以天乐一部。若佛不至乐音之中但说无常苦空。佛若临者乾闼婆王自来鼓之。六时奏乐初不断。及佛灭后娑竭罗龙王收。将入宫供养经典。此乐有三千余器。迦楼罗王之所造也

次北大院名为佛经行所。南开一门中有大堂。前二珠柱帝释所作。昼夜常照佛多游此。院中庄严特高。诸处名花奇树倍胜于前院。有两部天乐。帝释所施。乐器纯以七宝作之。形小前乐。天诸童子六时常鼓。有三万余种。未奏之前诸乐音中多说六波罗蜜行。又说持成功德赞叹受行者。舍卫城中根不具者闻音得具。破戒人闻悲泣发露戒根还生。及迦叶登坛殡二圣已阿难升座已。诸天童子还奏此乐。音中所说过去诸佛行毗尼法。又说释迦如来教敕弟子行戒律事。诸天龙八部闻皆悲泣至结集了。兜率诸天将上天去。今在弥勒佛所

次北一院名曰佛衣服院。堂房如上。南门向巷。阿难所止常护佛衣。有一铜磬可受五升。磬子四边悉黄金。镂作过去佛弟子。又鼻上以紫磨金为九龙形。背上立天人像。执玉槌用击磬。闻三千世界。音中亦说诸佛教诫弟子法。磬是梵王造之。及佛灭度娑竭罗龙王收入海宫。佛院之东自分六所。下之诸院南门向巷。巷中花树如上已陈。东头第一名曰违陀院。外道同宗以为极教。佛许比丘一时读之。为伏外道故中有周阁。四天下中韦陀之文普集其中。院有七宝小鼓子。若有比丘欲读韦陀典者鼓即自鸣。僧伽蓝人执钥匙开院。此鼓是王舍城人工匠所造。次西第二院名为书院。大千界中不同文书并集其中。有大重阁安置书籍。佛开击读不依其见为伏俗故。中小银鼓石人头戴。若欲入院石人举手向上击鼓。僧伽蓝人即来开户。其鼓声者如人琴音。比丘读书鼓声不绝自然开解。鼓是弗波提州无施王所造

次西第三院名阴阳书籍院。百亿天下阴阳群籍总集此坊。佛开比丘一时有阅为惟异术。有六小鼓。三金三银形如五升钵。莲花三茎用承此鼓。鼓上有日月天子像。手执金银二捶。时至便击僧人如前闻声。开户比丘读书鼓声不绝。便自开解不劳人授。鼓音又说日月星辰宫殿广狭度数之法。及百亿世界阴阳异术。其白银鼓者月天子所造。黄金鼓者日天子所造。及佛灭后上兜率宫本院。昔时有百亿世界浑天图。及漏克法尺寸升[白*(升-┬+下)]升合秤两厘撮筹量。水为机关。并是天龙人功共造。诸浑天图日月星像并用金银。佛临灭度诸机关等并并皆堕落天文乖。佛灭既已收入龙宫

次西第四医方之院。诸天下中所有医方皆集。坊中有铜铃。状如麦角可受三斗。以金师子为鼻。比丘入院铃鸣门开不劳寺人。音如琴音声。比丘闻之自然开解诸业通塞。三果已上有病。来入此院闻铃便愈。凡僧病闻不能有差。铃是耆婆用药所作。佛灭后耆婆收隐。当取铜时三门选铜。除北有洲洲六处。亦来震旦江南牛头山。取之用药合成

次西第五院名僧家净人坊。十八以上二十已下。诸子等常止此中。扫洒诸院清洁无胜

次西第六名天童院。诸天童子常有三百为供。佛故止此院中。大院西巷门西自分六院。南第一院开于三门。西塞名无常院。中有一堂但以白银。四面白廊白华充满。画白骨状无处不有。诸欲无常皆举至此。令见白骨诸非常相。既命终已。从南门出西大墙之西门。一切无常皆由此路。院有八钟。四白银四颇梨银钟在院四角。起台置之。颇黎钟者在无常堂四隅。银钟四口各重十万斤形如须弥。九龙盘绕坛钟鼻在台上仰。银莲华中一一钟边。一白银人戴天冠。摩尼宝王在顶上。高一丈二尺手执银槌比丘将逝。四角银人一时打钟。音中所说诸佛入涅槃法。他化天人闻此钟。天童将白华幡来。下供养比丘死尸。兜率诸天便持天中十六种花下投院中。是病比丘闻于钟声。不失本心得生善道。其颇梨钟形如腰鼓。鼻有一金毗仑。乘金师子手执白拂。病僧气将大渐。是金毗仑口说无常苦空无我。手举白拂钟即自鸣。音中亦说诸行无常是生灭法。生灭灭已寂灭为乐。病僧闻音苦恼即除得清凉乐。如入三禅垂生净土。若大德人四颇梨钟腹放大光明。光中所说菩萨六度。病人见光生诸佛国。而是钟光随亡神往所生之处。夺日月光弊诸天光。上银钟者帝释所造。颇梨钟者月天子所造。其声所至百亿世界。至佛灭后二钟上去各还本土。裕师又说次小巷北第二院。名圣人病坊院。开门如上。舍利弗等诸大圣人有病投中。房堂众具须皆备。有医方药库常以供给。但拟凡圣非所止

次北第三院名佛病坊。开门如上。堂宇周列花树两列。耆婆阿难在此瞻侍。大梵天王施八部乐。一一乐器有十六种。皆以金银七宝所成。佛为众生示疾。凡此诸乐出音以娱乐佛。如来闻音病即除愈。若病不除乐音便奏六度神足等曲声遍三千。初地十住有现疾者闻音除愈。如来灭后经十六年。犹在院中过此。梵收今在色界

次北第四院名四天王献佛食坊。亦南北东开堂房如上花树亦尔。四天梵王来献食者皆至此院。佛为受之。佛受人衣天食者为表人天大福田。故准常乞食。为物受之非佛所食。诸天受之皆作佛事。以化身故不受不食。无有便利与天不殊。亦有佛厕示知而已。病院之中有一铙乐。黄金为舌四王所造。佛示食时四王便摇至于食讫。铙放光明夺于日月。远照百亿世界。中光所说施食功德语四王。我灭度后有诸弟子。破戒无戒无有威德不能自活。我以白豪百分灭一光明。汝施三分光明共汝供给末法比丘。四天王敬诺。一如佛教。又诫四王。我灭度后可将此铙。入此院中日别一摇。令我弟子易得供养。四王流涕如佛所敕乃至于今。日日常下祇洹故地。摇鼓此铙顺佛遗命

次北一院名为浴坊。三门如上。浴室之诸具充足。温冷称情便讫。即流方入大院。次北第六院名为流厕。有大高屋三重而立。飞桥双上甚自清净。下施厕坑砌以伏窦。天帝手作上无臭气。大渠从大院北西注。南入厕院伏流入窦。北出会于大河人无见者。一切比丘皆此便利。余闻此说深为获相。故江淮已南诸古寺者皆设都清一所。中已北周屏浇院。臭处蓬勃伊何可言。曾至并州城北置一都清。楼道登上类同天竺。斯则阁舍未足为高。但为寺居涂泥不穿漏故。设斯宇非同大臭。但置一清斯言必虚妄。咎者彼者则武德诸房多少屏。岂是尊尚援不立周清者乎。自上至此东西粗了。又寺大院四角内各有一院。西北角地神坚牢云是女神。部属八十亿当门立大神像。神问佛曰。自古诸佛皆有鬼神形像。世尊来年灭度何以不教作之。护持伽蓝弟子遗法。佛命净居天作地神坚牢散脂大将。用天金作形如真神。佛灭度后二十六年。龙克木代之金像。将入大海宫后三院像亦尔。东北角院诸龙王像纯以碧玉作。百亿天下龙部位并拟之。是婆稚阿修罗共大梵天王第二作。东南角是大千世界力士院部位。八十亿化乐天王用银作之。西南角是大千世界大梵天王摩王帝释部位。百四十万七宝所成。金刚慧菩萨造寺。大院东大路之左名供僧院。路阔三里中有林树一十八行。花果相间东西两渠北流清骏。西边渠者从大院伏窦东出北流。此之大路岩净洁车马不行。路之南北左右各置一大石神。地神坚牢之所造也。手执戟足蹈鬼。威严猛毅不可仰瞻。有行者过低目急步。僧净厨院自有三所南北而列。是佛灭后十二年中为病比丘制斯地。诸比丘等从四大院东门而出。门对净厨中院。南巷厨院。南横二大院中开一巷。南北施门南门极大。题曰寺大园门。门西一院自分南北。两院中央开巷。南边东西又分二所。各开一门。西畔一院名诸圣人诸王天众出家处。门东开。大碧玉石纵广一里。出地二尺金为界。道南北而列。东畔一院名凡下出家处。门向东开。当出家时忉利天王将上宫殿下来。布置两院庄严

次北一院名曰果园。或曰佛经行地。门向南开。波斯匿王之所造也。山池极多各施异状。渠流文转缭绕泉林。清净香气充满斯地。佛多经行游历于此。门东一院名曰竹菜园。门向西开。与向果园巷门相对。翠竹众蔬分畦列植不可传尽。竹菜园之东北别有一院。名解衣车马处。门向北开通于大巷。是诸国王解衣车马所。园宇连亘皆以石作。天帝所为。凡有王至从巷东门来至此院。解散王服釰履诸仪。车马侍从并居此。然后西出入于寺院。次西一院名诸王夫人解衣服院。门向南开。末利等诸王夫人来欲礼佛。先于此中解衣严服。然后入大院中见佛。次北中大院名供食院。自分两所各横分三大门。南北门入食厨院隔以大墙。中开二门通于三所。中央大院惟受天供中立□大堂。东西极阔有大功德事。诸天辄下为营具膳。堂北大井东西各一。青石甃砌涌注无竭。东是梵王西是帝释。一开已后终无竭败。院西南角有一小院。中有小堂是维那者监护住此院。东南角有一小院名牛马坊。中院西坊是净人住。周遍三面列房开户。院门南东开。诸造食者常止此中。唯是男子十八已上修饰客仪。入于中院北入食厨。造生成熟其房

次北有一佛堂钟台周廓。是上净人常礼事房中。院东坊有仓碾碓硙。南西北方各开门。日有米谷食调营理频烦。人物榱丙此院尤甚。其北大堂名造食厨。横置一舍广极眺瞩。有三十六窖。东西而列银同所成。中诸食器为是天有人非所议。厨东一院门向南开。是米面库众具藏此院。东北角有一小院。中有房宇典座所居凡日造食。维那厨舍之前。典座居厨之后。院更有职司不相摄属。最巷北大院名僧食所。自开三门中门之北有大食堂。堂前列树方维相对交阴相接。渠流灌注甚可观阅。凡僧食者多止此林。值雨依堂故有两设林。南院北门之右食厨之地置一食堂。凡造讫净人持之来置此堂。不入北院时至。行讫量此堂中僧。但取食曾不见诸食具故有僧制。东厨食房非知事者不得辄至。斯则净秽两别各有其途。净地所置事不获已。故在寺东三里而置。别结大界于上加时。若依教中大小乘经皆所不许。僧厨净厨纵有结者。是佛前制后敕废前。自有常则得安乐。然行于废教甚可畏也。后竹园寺依教立厨三里。里中荒林竦峻。有黑师子杀诸比丘。佛又开教阿难狭制限至三间。巷开无权不许遮碍。用斯诸地可不镜乎。食林之东有一小院。门向南开。是僧净人常行食者小便之。院东北角有小便处。若大便者出大院外别有处所。院北药库是供凡夫病比丘者。库北二院。西是凡僧病人所居。东是病者大小便处。故寺僧院有凡僧病皆诣此中。食院西方又分二院。各不相通。南边一院南东北门名脱着衣院。堂屋充满。北有一院名浴室坊中有两堂。东是衣堂西为浴室。浴具丰足。南开一门与前相对。佛在世时乃至后立。老病比丘不堪乞食方入此厨佛为法王常入城乞食返住常所示受饭食。诸余侍从何得安坐。故诸老病每日食时。从大寺院东门雁行。而出北至厨院。北巷西门北入解脱衣院。脱大上衣置此院中。又着故衣从东门出入林。食讫在浴室院。脱故衣入浴室。洗讫入衣院中。着入寺礼从南门出。西巷南入大寺。明日来时脱着还尔。又东院僧之净人男女大小皆止其中。亦有田业事不可述。裕师圣迹记总集诸传。以法显为本。余以近闻亦未见诸录。如经往述。叵相符会至于戒坛。凡圣僧房异设。院宇虽广莫显别之所由。层架单重熟明立之缘遘。今所图传备瞩源流。寻诸圣意略可知矣。有人不信。谓是幽冥幻梦之传。何足希仰。余为幻梦影响凡圣同之。俱是性空知何准的。但凡素识有若雾游昏迷方所。妙假津导导之有渐。或天或人词理可从。无越前轨如可承寄。随凡则行忽与理乖圣亦须掷。岂有雷同都无情诲。故佛大圣人也。堂堂相状天下独尊。有邪见者敬而不敬。佛亦随性任其诽之。如有所说与法不违。佛亦听之随而受学。故文云。所谓法者佛说天说化人所说。据斯论说幽显咸陈。余以亦以此事门之所闻。则同天人说。恐凡莫信不受斯述。彼日为信者施自然获福。彼不信者目睹佛经尚不能用。闻此不信何足涉之。置之言外不胥述彼。余闻斯告情事壑然。故备出之。非无遗嘱拟重祈请。庶觌圣迹有若面焉

华胥大夏中天竺舍卫国祇洹图经卷下(终)

唐干封二年春未感通出之。统祥诸西域圣迹。此为条贯随语随疏。且存笔受事超凡表周绝饰词。幸有逢者知斯大意。余见前代诸传。组织表轴殊有可观。至于时代罕有存者。览法师所作前后表之。敢附后庶足为龟镜。开卷鉴目无昧心神可不好耶

唐元和一纪十二月初旬一日记了

(合如法经写笔陈且在本)此图经一本苟湛誉禅师自输。纸笔兼劳书之。施于圆珍。甚喜永为佛种后生。同会祇洹精舍奉亲　牟尼金容蒙授尊位。日本元庆四年八月一日。延历寺沙门圆珍于总持坊记(昨日彼上人自将来。缘此方灯期朔日故埴忌不话)

已上智证大师御记

    祇洹图经跋

大日本国纯一无杂大乘之域。而幽显归于我。千有余岁于斯矣。未曾闻信邪小。盖金口之悬记不徒然耳。是以名蓝大刹星列棋布。佛说祖教月照岳立。故我大智律师初震于此经。所谓逸书今尚存也。然异境之俗不知天龙鬼神冥助土木之功。而谤吾以殿宇费财产而蠹国家也。由是或蒙天诛或陷贬谪。偶看此经者免彼难而已矣。此余愤镂以传无穷之微意也。或曰此经也寓言鬼神。而其说甚怪也。谁敢容焉。蒙谓释典怪说凡俗中贤哲尚知信用。之况形厕缁林还轻忽。之则可谓枯槁众生也。且寓言鬼神也者道世之为开敏也。赞宁之为弘雅也。仰信之俯会之。呜今人道愧于先达。学谢于后生。辄生过慢无有此处。第疑犹间有三已之讹。虽然他本难得不能订正焉。祖意难量不能改削焉。故和点有亦不决也。敢期后君子云

日本天和元年十月下旬六日重受。比丘乘春记石清水神宫律寺

法苑珠林第五十二曰。依宣律师祇洹寺感通记云。经律大明祇洹寺之基趾。多云八十顷地一百二十院。准约东西近有十里。南北七百余步(云云)又鸣钟部(云云)又说法部(云云)

宋高僧传第十四曰。有天人云。曾撰祇洹图经。计人间纸帛一百许卷。宣苦告口占一一抄记上下二卷

又曰至于干封之际。天神合沓或写祇洹图经付嘱仪等。且非寓言于鬼神乎。君不见十诵律中诸此丘尚扬言。目连犯妄。佛言目连随心想说无罪。佛世犹尔。像季嫉贤斯何足怪也

僧史略曰。案祇洹图经寺中有玻黎师子。形如拳许大口出妙音。菩萨闻之皆超地位。每至腊月八日。舍卫城中士女竞持香花。来听法音

又曰案灵裕法师寺诰。凡有十名寺。一曰寺(乃至)依只桓图经释。相各有意致。如彼寺诰也

资持记曰。图经近日本将至文有两卷。即祖师撰者

南山律师撰集录曰。只桓寺图二卷。干封二年制未见

戒坛图经曰。余所撰只桓图经上下两卷。修缉所闻统收经律。讨仇诸传极有踪绪

义楚六帖二十一曰。宣律师祇园感通纪云。地八十顷东西十里。须达布金买之(云云)百丈清规(云云)

往生要集上本曰。病僧闻声苦恼。即除得清凉乐。如入三禅乘生净土


千手眼大悲心咒行法

    No. 1950

千手眼大悲心咒行法

        四明沙门知礼集

此大陀罗尼。忝自髫年便能口诵。且罔谙持法。后习天台教观。寻其经文。观慧事仪足可行用。故略出之诚堪自轨。然智者所立行仪。总有四种。何等为四。一曰常坐。即文殊问经一行三昧也。二曰常行。即般舟经佛立三昧也。三曰半行半坐。即方等法华二经。袒持普贤二三昧也。四曰非行非坐。即有依诸经行法。及历善恶无记修观。总名随自意三昧也。若据此经不制专坐。唯行及以相半。亦非纵任三性。于中觉察而令三七日依法诵持。盖随自意中依经行法也。今于本经出十意。一严道场二净三业。三结界四修供养。五请三宝诸天六赞叹申诚。七作礼八发愿持咒。九忏悔十修观行。仍以法华三昧补助观想。注于事仪之下。俾其修者免检他文

一严道场　经云。住于净室悬旛然灯。香华饮食以用供养。百录请观音仪云。当严饰道场。香泥涂地悬诸旛盖。安置佛像南向。观音像别东向。今须安千手眼观音像。或四十手。如无此像。秖于六手四手像前。或但是观音形貌。亦无在更安释迦势至等像无妨。行者十人已还。当西向席地。地若卑湿置低脚床。当日日尽力供养。若不能办初日不可无施。辅行云。虽心口精诚须以福助。日日为者弥为增上。恐力不逮听从初日。必先课已资财以伸倾竭。经云。若诸众生现世求愿者。于三七日净持斋戒。诵此陀罗尼必果所愿。据此修者须三七日为一期。必不可减。准法华三昧正修之前。于一七日行方便法。使事仪理观皆悉精熟。仍求加护。令无障碍者也

二净三业　经云。诵此神咒者。发广大菩提心。誓度一切众生。身持斋戒住于静室。澡浴清净着净衣服。制心一处更莫异缘。法华三昧云。初入道场。当以香汤沐浴着净洁衣。若大衣及诸新染服。若无新者。当取已衣中胜者。以为入道场衣。于后若出道场至不净处。当脱净衣着不净衣。所为事竟。当洗浴着本净衣。入道场行法(上皆法华三昧文也)纵一日都不至秽。亦须一浴。终竟一期专莫杂语。及一切接对问讯等。终竟一期依经运想。不得刹那念于世务。若便利饮食亦须秉护。勿令散失。事毕即入道场。不得托事延缓。大要身论开遮。口论说默。意论止观也。修者须依善师咨禀。知已然可行之。慎勿自任

三结界　行者于建首日未礼敬前。当齐修行处如法结界。经云。其结界法者。取刀咒二十一遍。画地为界。或取净水咒二十一遍。散着四方为界。或取白芥子咒二十一遍。掷着四方为界。或以想到处为界。或取净灰咒二十一遍为界。或咒五色线二十一遍。围绕四边为界皆得。若能如法受持自肰克果经云。皆得随便行之

四修供养　行者。依法结界已。至千眼像前。先敷具倚立。当念一切三宝。及法界众生。与我身心无二无别。诸佛已悟众生尚迷。我为众生翻迷障故。礼事三宝。作是念已口当唱言

一切恭谨。一心顶礼。十方常住三宝(一礼已。烧香散华。首者唱)是诸众等各各胡跪严持香华如法供养。愿此香华云遍满十方界。一一诸佛土无量香庄严。具足菩萨道成就如来香(至此想云。我此香华遍十方。以为微妙光明台。诸天音乐天宝香。诸天肴膳天宝衣。不可思议妙法尘。一一尘出一切尘。一一尘出一切法。旋转无阂互庄严。遍至十方三宝前。十方法界三宝前。悉有我身修供养。一一皆悉遍法界。彼彼无杂无障阂。尽未来际作佛事。普熏法界诸众生。蒙熏皆发菩提心。同入无生证佛智。想已云)供养已一切恭谨

五请三宝诸天(行者运心。普供养已。胡跪烧香。当念三宝。虽离障清净。而已同体慈悲。护念群品。若能三业致请。必不来而来。拔苦与乐。肰须至诚逐位殷勤三请。必有感降唱云)

一心奉请。南无本师释迦牟尼世尊

一心奉请。南无西方极乐世界阿弥陀世尊

一心奉请。南无过去无量亿劫千光王静住世尊

一心奉请。南无过去九十九亿殑伽沙诸佛世尊

一心奉请。南无过去无量劫正法明世尊

一心奉请。南无十方一切诸佛世尊

一心奉请。南无贤劫千佛。三世一切诸佛世尊

一心奉请。南无广大圆满无阂大悲心大陀罗尼神妙章句(想云。法性如空不可见。常住法宝难思议。我今三业如法请。唯愿显现受供养。次位亦尔)

一心奉请。南无观音所说诸陀罗尼。及十方三世一切尊法

一心奉请。南无千手千眼大慈大悲观世音自在菩萨摩诃萨(运想如佛。但改云观世音菩萨亦如是。下去菩萨声闻随位改之)

一心奉请。南无大势至菩萨摩诃萨

一心奉请。南无总持王菩萨摩诃萨

一心奉请。南无日光菩萨。月光菩萨摩诃萨

一心奉请。南无宝王菩萨。药王菩萨。药上菩萨摩诃萨

一心奉请。南无华严菩萨。大庄严菩萨。宝藏菩萨摩诃萨

一心奉请。南无德藏菩萨。金刚藏菩萨。虚空藏菩萨摩诃萨

一心奉请。南无弥勒菩萨。普贤菩萨。文殊师利菩萨摩诃萨

一心奉请。南无十方三世一切菩萨摩诃萨

一心奉请。南无摩诃迦叶。无量无数大声闻僧

一心奉请。善吒梵摩瞿婆伽天子。护世四王。天龙八部童目天女。虚空神。江海神。泉源神。河沼神。药草树林神。舍宅神。水神火神。风神土神。山神地神。宫殿神等。及守护持咒。一切天龙鬼神各及眷属

唯愿释迦本师。弥陀慈父千光王静住如来。十方三世一切诸佛。不移本际平等慈熏。来降道场证我行法

广大圆满无阂大悲心。总持秘要显现道场。受我供养

千手千眼观世音菩萨摩诃萨。乘本愿力来到我前。神咒加持顿消三障。大势至菩萨总持王等诸大菩萨。摩诃迦叶诸大声闻。同运慈悲俱时来降

梵释四王诸天八部。随我请来。坚守道场拥护持咒。却诸魔障示现吉祥。令我所修不违本愿

六赞叹伸诚(本经无赞叹偈。欲取他经。恐与咒体及表报相小有参差。故辄依经略述赞之)

南无过去正法明如来。现前观世音菩萨。成妙功德具大慈悲。于一身心现千手眼。照见法界护持众生。令发广大道心。教持圆满神咒。永离恶道得生佛前。无间重愆缠身恶疾。莫能救济悉使消除。三昧辨才现生求愿。皆令果遂决定无疑。能使速获三乘。早登佛地。威神之力叹莫能穷。故我一心归命顶礼

伸述诚恳。随其智力如实说之。然所求之事。不可增长生死。所运之心。必须利益群品。唯在专谨方有感通。慎勿容易

七作礼(行者应念三宝。体是无缘慈悲。常欲拔济一切众生。但为无机不能起。应我既再三奉请。纵非目击冥应不虚。故须作已降之想烧众名香。五体投地。礼上所请三宝。唯诸天鬼神不须致礼。若至大悲心咒及观世音菩萨。各须三礼。此之人法是道场主故唱云)

一心顶礼本师释迦牟尼世尊(如前请中三宝诸位。皆须五体投地勤重致礼。礼佛想云。能礼所礼性空寂。感应道交难思议。我此道场如帝珠。释迦如来影现中。我身影现释迦前。头面接足归命礼。至礼阿弥陀云。即云阿弥陀佛影现中云云。礼法想云。真空法性如虚空常住法宝难思议。我身影现法宝前一心如法归命礼。礼僧准上礼佛。但改为菩萨等。唯礼观音云。为求灭障接足礼。此是忏悔主故)

八发愿持咒　经云。若有比丘比丘尼。优婆塞优婆夷。童男童女。欲诵持者。于诸众生起慈悲心。先当从我发如是愿。此愿横深该收权实。非天台教观莫到边涯。今依一家略为标指。俾其行者心有所归。愿有二节前十愿明成就法一往生善。后六愿。明除灭法一往破恶。然准闻咒。获四果十地等益。部在方等显矣此愿合被四教菩萨。旁兼两教二乘。亦有法缘慈悲。随世利物故。今之行者。既显圆顿止观觉意三昧故。立愿起行。须顺法华之意。故荆溪云。散引诸文该乎一代文体。正意唯在醍醐故。十六愿须约开显圆义释也。前十愿皆称南无大悲观世音者。南无翻归命亦度我。亦信从大悲者。以此菩萨拔苦心重故。称具大悲者施无畏者。此悲体圆即能与乐。观世音具如别行疏释。盖哀悯至深故教众生求我度脱。归心顺我立乎誓愿。令我机感故也。仍须了知大悲观音即我本性。今欲复本故称本立愿。又复此愿即本性之力用故。马鸣云。自心起信还信自心。此经云。应当从我发如是愿。今以二义释兹十愿。初约诸经四弘释。次约今家十乘释。夫四弘者依四谛起。四谛者二示世间苦因果。二示出世乐因果。一切菩萨。欲拔此苦欲与此乐。故依之立四誓也。依苦谛立云众生无边誓愿度。依集谛立云烦恼无数誓愿断。依道谛立云法门无尽誓愿知。依灭谛立云佛道无上誓愿成。但今十愿。拔世间苦因在前。故与四誓次第小异。而皆二二相成。以知法由眼智度众生。须方便船必越海道。能登山舍可栖身故。初二依集谛立。先愿知一切尘劳之法。皆即法界。次愿得是圆净慧眼。以非此慧不能知故。三四依苦谛立。先愿度一切沉沦之众。次愿早得体内方便。非此方便度生不遍故。五六七八依道谛立。道虽万行不出三学。今先求实慧般若即慧学。次愿慧成越于二死苦海。次求出世上上戒定。后愿二学功成入于三德。涅槃三学是道谛之始。越苦证灭显道谛之终也。九十依灭谛立先求无为之法。以宅其心。则惑灭行息。后愿冥乎法性。复本净身。则究竟常寂也纵百千愿亦何出于四弘。况此十耶。又愿不依谛名为狂愿。虽不出四。今以观音智巧悲深故。开四为十。则使行者标心立行。原始要终皆悉显了故也。仍须了知始终等相。体性融即。故荆溪云。初心遍摄观惑法界。即惑成智即生成灭。名圆四誓。又了前二誓。拔性德之苦。后二誓与性德之乐。性之苦乐。何须拔与即。无作之誓也。二约今家十乘释者。圣意多含且作二释。寻经始末以后验前。知是愿成十法乘也。何者以说咒前令发十愿。说咒讫示咒相貌。有九句并咒。体成十法。与今家十乘。更无差忒。后观行中当说言。十乘者。初观不思议境。二发菩提心。三巧安止观。四破法遍。五识通塞。六调适道品。七对治助开。八知次位。九安忍。十离顺道法爱。十愿对此。唯一处前后。彼则依境发心。此则依境修观。各有其意。初知一切法愿。显不思议境。非一念三千。岂收一切。二智慧眼愿。圆止观成佛眼智也。非此眼智不显妙境故。三度一切众愿发分满菩提心也。无缘与拔。初住已上方现前故。四善方便愿。成破遍也。三惑破已。方能任运与拔破遍。即度生方便。菩萨破惑。为度生故。五般若船愿。识通塞如水有船。即塞能通也。六越苦海愿。成道品也。非无作道品莫越二死海故。七戒定道愿。成助道也。以无作心修事戒定。最能治恶故。八登涅槃山愿。知次位也。山须自下升高。虽观即理道不浪阶故。九会无为舍愿。成安忍行也。舍名舍众速证无为故。此行不专。初品上地亦然。天龙恭敬不以为喜。即其例也。十同法性身愿。离法爱也。不滞似解合佛真身。故准文二二相成者。照境由止观。与拔由破惑。先知通塞方修道品。无对治功安有次位。若不安忍。则无似爱可离也。此之观法。修在名字成在五品。似发在六根。真发在分证。究尽在妙觉。今立愿者。愿修之得门成之即世。或于一观或历余心。便入似真以至等妙。又复应知此之十法。虽论修证及以因果。而现前一念本自圆成。全性起修即因成果。今立十愿标心在兹。又复应知此之十法。虽是智者像代宣扬。而并是渐顿诸经之旨。以离此十更无修证之法。法华大车深可例也。后之六愿一往破恶。于中前三破地狱。而初二别破刀火二种。第三破一切地狱。后三破余三趣。应知六愿皆就对治悉檀而立。故地狱云摧折枯竭。饿鬼云饱满。修罗云调伏。畜生云智慧。如六观音对破六道。唯天从便宜以善强故。人兼入理思惟盛故。余四并从对治。以恶多故。皆标我者。虽是行人所称。全是诸有真常我性。一念千法也。前十愿中。一一我字莫不尔也。若者不定之词。随趣对治也。皆云向者训对也。为对治义宛合。即以四趣我性为能对治。四趣三障为所对治。皆云自者。三障本空无明故有。治以圆法。称本虚融更非障阂。故云自摧折等。然能对有自他。所治有三障。人自治有事行理观治。他论神通感应。何者若自起四趣烦恼。造四趣恶业。受四趣苦时。称名诵咒对之。愿此三障即自摧折等。此事行治也。若自用十乘观慧。对于四趣若惑若业若报时。愿得观成障灭即摧折等。此理观治也。若自观行成能破三障。显出我性得大自在。见一切众生为四趣三障所苦。以似解力对之即神通治他也。以分满力对之。即感应治他也。故一言我若向刀山。刀山自摧折等。其义甚深不可卒备。原其所归观音能障三道。神咒及我体。是法界亦名中道。举一全收法法绝待。以强迷故暂分感应。故曰南无。以翻迷故义立对治。故云我向。今顺圆法立上诸愿。名无作誓其功巨量。问圆解圆修者。获益可尔。无此解者。修有何益。答法体本然。圣人称本而示其修此者。纵未圆解。但得机成任运获益。若能解者功不可论。如摩尼珠。愚人得之非全无益。但贸一衣一食而已。若其识者。十事修治四洲雨宝故。经云有慧观方便者。十地果位克获不难。是故行者。当亲善师学兹圆解。立愿之际心口一如。三障即消法身速证(既略知此旨当发是愿首者唱云)

  南无大悲观世音　　愿我速知一切法
  南无大悲观世音　　愿我早得智慧眼
  南无大悲观世音　　愿我速度一切众
  南无大悲观世音　　愿我早得善方便
  南无大悲观世音　　愿我速乘般若船
  南无大悲观世音　　愿我早得越苦海
  南无大悲观世音　　愿我速得戒定道
  南无大悲观世音　　愿我早登涅槃山
  南无大悲观世音　　愿我速会无为舍
  南无大悲观世音　　愿我早同法性身

  我若向刀山　　刀山自摧折
  我若向火汤　　火汤自消灭
  我若向地狱　　地狱自枯竭
  我若向饿鬼　　饿鬼自饱满
  我若向修罗　　恶心自调伏
  我若向畜生　　自得大智慧

经云发是愿已。至心称念我之名字。亦应专念我本师。阿弥陀如来。然后即当诵此陀罗尼(行者想身对此佛菩萨前称念尊名唯在哀切。如遭焚溺求于救济。若时促略称七遍。若时稍宽多称无妨)南无观世音菩萨　南无阿弥陀佛(称念讫云)

观世音菩萨白佛言世尊。若诸众生。诵持大悲神咒。堕三恶道者。我誓不成正觉。诵持大悲神咒。若不生诸佛国者。我誓不成正觉。诵持大悲神咒。若不得无量三昧辨才者。我誓不成正觉。诵持大悲神咒。于现在生中。一切所求若不果遂者。不得为大悲心陀罗尼也。乃至说是语。已于众会前合掌正。住于诸众生起大悲。心开颜含笑即说如是广大圆。满无阂大悲心。大陀罗尼神妙章句陀罗尼曰

南无喝啰怛那哆啰夜[口*耶](一)南无阿[口*梨][口*耶](二)婆卢羯帝烁钵啰[口*耶](三)菩提萨哆婆[口*耶](四)摩诃萨哆婆[口*耶](五)摩诃迦卢尼迦[口*耶](六)唵(七)萨皤啰罚曳(八)数怛那怛写(九)南无悉吉利埵伊蒙阿利[口*耶](十)婆卢吉帝室佛啰楞驮婆(十一)南无那啰谨墀(十二)醯唎摩诃皤哆沙咩(十三羊鸣音)萨婆阿他豆输朋(十四)阿逝孕(十五)萨婆萨哆那摩婆伽(十六)摩罚特豆(十七)怛侄他(十八)唵阿婆卢醯(十九)卢迦帝(二十)迦罗帝(二十一)夷醯唎(二十二)摩诃菩提萨埵(二十三)萨婆萨婆(二十四)摩罗摩罗(二十五)摩醯摩醯唎驮孕(二十六)俱卢俱卢羯懞(二十七)度卢度卢罚阇[口*耶]帝(二十八)摩诃罚阇耶帝(二十九)陀罗陀罗(三十)地利尼(三十一)室佛啰耶(三十二)遮罗遮罗(三十三)摩摩罚摩罗(三十四)穆帝囇(三十五)伊醯伊醯(三十六)室那室那(三十七)阿罗嘇佛罗舍利(三十八)罚沙罚嘇(三十九)佛啰舍耶(四十)呼嚧呼嚧摩啰(四十一)呼嚧呼嚧醯利(四十二)娑罗娑罗(四十三)悉利悉利(四十四)苏嚧苏嚧(四十五)菩提夜菩提夜(四十六)菩驮夜菩驮夜(四十七)弥帝利夜(四十八)那罗谨墀(四十九)地唎瑟尼那(五十)波夜摩那(五十一)娑婆诃(五十二)悉陀夜(五十三)娑婆诃(五十四)摩诃悉陀夜(五十五)娑婆诃(五十六)悉陀喻艺(五十七)室皤罗耶(五十八)娑婆诃(五十九)那罗谨墀(六十)娑婆诃(六十一)摩罗那罗(六十二)娑婆诃(六十三)悉罗僧阿穆佉耶(六十四)娑婆诃(六十五)娑婆摩诃悉陀夜(六十六)娑婆诃(六十七)者吉罗阿悉陀夜(六十八)娑婆诃(六十九)波陀摩羯悉哆夜(七十)娑婆诃(七十一)那罗谨墀皤伽罗[口*耶](七十二)娑婆诃(七十三)摩婆利胜羯罗夜(七十四)娑婆诃(七十五)南无喝啰怛那哆啰夜[口*耶](七十六)南无阿唎[口*耶](七十七)婆嚧吉帝(七十八)烁皤啰夜(七十九)娑婆诃(八十)悉殿都(八十一)漫哆罗(八十二)跋陀耶(八十三)莎婆诃(八十四)

观世音菩萨说此咒已。大地六变震动。天雨宝华缤纷而下。十方诸佛悉皆欢喜。天魔外道恐怖毛竖。一切众会皆获果证。或得须陀洹果。或得斯陀含果。或得阿那含果。或得阿罗汉果者。或得一地二地三四五地乃至十地者。无量众生发菩提心

九忏悔　行者诵咒毕。当念一切缘障皆由宿因。过去今生与诸有情。何恶不造罪累既积。世世相逢为冤为亲为障为恼。若不忏悔。无由解脱道法不成。故须披陈哀求三宝为我灭除。经云。为一切众生。忏悔先业之罪。亦自忏谢无量劫。种种恶业。法华三昧云。业性虽空果报不失。颠倒因缘起诸重罪。流泪悲泣口宣忏悔

(应心念言。我及众生无始。常为三业六根重罪所障。不见诸佛不知出要。但顺生死不知妙理。我今虽知由与众生同。为一切重罪所障。今对观音十方佛前。普为众生归命忏悔。唯愿加护令障消灭。念已唱云)

普为四恩三有。法界众生。悉愿断除三障。归命忏悔(唱已。五体投地心复念言。我与众生无始来今。由爱见故内计我人外加恶友。不随喜他一毫之善。唯遍三业广造众罪。事虽不广恶心遍布。昼夜相续无有间断。覆讳过失不欲人知。不畏恶道无惭无愧。拨无因果。故于今日深信因果。生重惭愧生大怖畏。发露忏悔断相续心。发菩提心断恶修善。勤策三业翻昔重过随喜凡圣一毫之善。念十方佛有大福慧。能救拔我及诸众生。从二死海置三德岸。从无始来不知诸法。本性空寂广造众恶。今知空寂为求菩提。为众生故广修诸善。遍断众恶唯愿观音。慈悲摄受想讫唱云)

至心忏悔。比丘(某甲)等。与法界一切众生。现前一心本具千法。皆有神力及以智明上等佛心。下同舍识无始闇动。障此静明触事昏迷。举心缚着。平等法中起自他想。爱见为本身口为缘。于诸有中无罪不造。十恶五逆谤法谤人。破戒破斋毁塔坏寺。偷僧祇物污净梵行。侵损常住饮食财物。千佛出世不通忏悔。如是等罪无量无边。舍兹形命合堕三涂。备婴万苦复于现世众恼交煎。或恶疾萦缠他缘逼迫。障于道法不得熏修今遇

大悲圆满神咒。速能灭除如是罪障。故于今日至心诵持。归向

观世音菩萨及十方大师。发菩提心修真言行。与诸众生发露众罪。求乞忏悔毕竟消除唯愿

大悲观世音菩萨摩诃萨。千手护持千眼照见。令我等内外障缘寂灭。自他行愿圆成。开本见知制诸魔外。三业精进修净土因。至舍此身更无他趣。决定得生阿弥陀佛极乐世界。亲承供养大悲观音。具诸总持广度群品。皆出苦轮同到智地。忏悔发愿已。归命礼三宝(起礼一拜)

次当如法旋绕。或三或七(欲旋绕时。先须正立想此道场如法界。十方三宝畟塞虚空。以次回身旋绕法座。十方三宝心性寂灭。影现十方心想如梦。梵声如响勿令心散。口唱云)

南无十方佛　南无十方法　南无十方僧　南无本师释迦牟尼佛　南无阿弥陀佛　南无千光王静住佛　南无广大圆满无阂大悲心大陀罗尼　南无千手千眼观世音菩萨　南无大势至菩萨　南无总持王菩萨(或三称或七称。旋绕已还至像前。三自归)

自归佛依当愿众生体解大道发无上心

自归依法当愿众生深入经藏智慧如海

自归依僧当愿众生统理大众一切无阂和南圣众

十观行　行者礼忏讫应出道场。别于一处身就绳床。依经修观。经说此咒结益才讫。大梵天王请曰。惟愿大士。为我说此陀罗尼形貌相状。观世音菩萨言。大慈悲心是平等心是。无为心是无染心是。空观心是恭敬心是。卑下心是无杂乱心是无上菩提心是。当知如是等心。即是陀罗尼相貌。汝当依此而修行之。今辄释其意。经文九心即依境。发菩提心等九法乘也。以初神咒是其理境。难通显说。肰以密谈愈彰深秘。故上根一闻即能入证。或阶四果或登十地。内外凡位通名发心。是则大梵睹于上根闻境得悟。乃为中下请余九乘。故云相貌理境如车体相貌如具度问既称法称机。故观音叹曰。汝为方便利益一切众生故作斯问。故知咒体及以九心十乘意备。又复此经频令行者。于诸众生起大慈悲。若非依理岂忘爱见。故初理境即慈悲本。后之八心成悲之法。应知此经正明悲行。又复应知部在方等。此之十法通于四教。而广大圆满无碍大悲。藏通二教有名无体。离断常中岂不广大等耶。别虽有理修在后时。圆教初心尽兹体用。今明观心专依圆妙。仍有二种。谓约行。托事也。初约行者。直就一念观于十界百界千如妙法。虽即一念千法宛肰。全体即空当处即假。仍非二边又即双照不可以一多说安以有无思。若边若中皆莫能拟。故密语示及显了诠。皆不可以识识。不可以言言。是为于己心观不思议境也。既知己心。若是复思一切众生。念念皆尔。本具九界。既即佛界。仍各具十种因果。即一苦一切苦。我与众生纵贪嗔痴。动身口意随业受报万劫千生。故于自他哀伤哽痛。深起悲心誓拔其苦。本具佛界既即九界。仍各具十种因果。即一乐一切乐。我与众生以凡小心。求人天身及二乘果。得少为足资生囏难。故于自他爱念怜悯。深起慈心誓与其乐。此乃与究竟乐拔一切苦。故名大悲慈心。慈悲虽普散动尚多。须用不二止观安于法性。使寂照均融名平等心。理若未显由三惑覆。当观此惑本空。法性本净无可破立。名无为心。若着此能观则于通起塞。识此通塞名无染心。诸法虽空证由观道。观不调适品次不生。道品相生成空观心。蔽资理惑不显真如。事度助开见生齐佛。名恭敬心。乍息粗心谓为深诣。若知圆位上慢可祛。名卑下心。名利眷属三术离之。三昧可成名无杂乱心。行上九事过内外障。若起法爱则不得前能离此爱方登分果。名无上菩提心。上根观境即入初住。或内外凡中根二至七。下根尽用。二托事者。观音一身有千手眼。手有提拔之力。眼有照明之用。即是一千神通智慧也。一身具千手眼。千手眼不离一身。乃表一念即千通慧。十种通慧不离一念。法称广大圆满。复云无碍大悲非一念千法。焉称此名。肰既密说。人那解之。乃现此相而为表示。非一家观法。安能尽释法名身相。在于彼部领解虽殊。今之行人得法华意。于兹名相终无异涂。况于道场唯瞻此相。不表观法何以用心。故二种观门相须而进。若行立持诵若却坐思惟。不思议观不应暂废。是名依法受持也。故前立十愿今示十乘。即所愿之法。既令依此而修行之。即是初心修相。后文云。有观慧方便者。十地果位克获不难。即分满证相观成似发。准例前后其意必肰。若未深谙一家教观。须近善师咨决解行。方识正邪。故方便五缘四或可阙。善知识缘必须具也。若居异处无师可承。当自寻止观仍须辅行。决通观道方可修之。慎勿师心自立规矩。又复应知如上说者。此就咒体深取经宗。为成观行者也。若论此经力用。何人不摄何善不收。故求声闻人各获果证。求世间事无不从心。而略示四十手功德。欲得富饶欲求官位。除身恶疾求见善友。欲生净土乐趣诸天。莫不果愿。乃至经云。持咒者若风若水沾着其身。不受恶趣常生佛前。若行者未能修观。但当深信断诸疑心。依文诵持。现世当生离苦得脱。故法华忏立有相安乐行不入三昧。但诵持故。亦能得见上妙色也。故知初心入门多种。妙悟之时理应两舍。唯愿若士若庶若俗若僧。于此总持生决定信起精进心。于相无相尽力修之。现世障恼皆除。净土往生不惑。广论利益具载经文

千手眼大悲心咒行法(终)


锲华严五十要问答序

    No. 1869

    锲华严五十要问答序

五十要问答二册者。华严第二祖云华尊者。撮略杂华之要义。往复征责以解其肯綮者五十余条。实可称义学之龟鉴者也。抑俨公者受称性之说于帝心大师。其制述颇多。所谓搜玄孔目十玄及此章等并皆末学据此作蹊径者不为少。虽然本邦之俗秘书不辄许印刻。好古之徒为之搔首。予向过名刹讨寻而得此章。虽思弘通其本大半脱误不足为征。弃置箧底者久矣。今年幸得善本。对读挍仇补其脱简正其伪误。傍附倭训乃谕之剞劂。庶几遐方终古大教遍播。使学者见镕融于毛海证法界于当下耳

元禄八年乙亥五月谷旦

东奥仙台龙宝住持比丘长与实养题于洛之智积轮下

华严五十要问答初卷

        大唐终南太一山至相寺沙门智俨集

今建五十要问答以显一乘文义节

    一十佛及名义。离世间品中释

问。云何见佛及佛名数。一乘三乘小乘等教中不同义。答。依小乘教见色身佛三十二相等。则是实见。眼根与境同时相应见实色相。名为见佛。若依三乘见佛实色身等三十二相不名见佛。由与分别遍计合故。假使见可似之相。即是谓似亦非见佛。若知无性无来去相即色是空。非色灭空。等不如所谓是名见佛。由与佛体相应故。依一乘教见闻已去乃至会知无生相及应十数见。其十佛一无著佛。安住世间成正觉故。二愿佛。出生故。三业报佛。信故。四持佛。随顺故。五涅槃佛。永度故。六法界佛。无处不至故。七心佛。安住故。八三昧佛。无量无著故。九性佛。决定故。十如意佛。普覆故名为见佛。由如是见顺正理故则能睹无上如来。何以故。是成菩提分法及解脱分法。粗细差别对机生信初始不同故。二一乘等佛名数差别多少云何者。一乘教佛名数有十。如华严经说。一无著佛。二愿佛。三业报佛。四持佛。五涅槃佛。六法界佛。七心佛。八三昧佛。九性佛。十如意佛。三乘佛有三。一法身佛。二报身佛。三化身佛。小乘佛有二。一生身佛。二化身佛。法身佛亦名自性身。即本有则本有真如也。二报身佛。亦名应身。三化身佛。亦名应身。则修生行德成也。若依小乘二佛生身佛化身佛并修生。慈悲爱行成也。若叹佛德若一若少。若多时者是三乘。若多叹少时。乃至多时多叹是一乘也

    二受职义。十住品后释

问。诸教成佛受职云何。答。若小乘受职但人义中教成无别事义。若三乘受职依理天处成。亦不论理事教义位别。依一乘受职即具教义理事位等。广如华严经说

    三众生作佛义。十稠林后释

问。依诸教中有情众生作佛云何。答。小乘教于一时中但菩萨一人慈悲爱行。依三十三心次第作佛。余见行者并不作佛。但得二种涅槃住无余也。若依三乘始教则半成佛半不成佛。若直进及回心二人修行满十千劫。住堪任地者并皆成佛。若未至此位则与一阐底迦位同。如此人等并皆不成佛。此据位语。若依此判四句分别准亦可知。此如瑜伽菩萨地说。若依三乘终教则一切有情众生皆悉成佛。由他圣智显本有佛性及行性。故除其草木等。如涅槃经说。依一乘义一切众生通依及正并皆成佛。如华严经说。以此义准上四句义。即是一乘共教非别教也

    四成佛前后义。四十无碍辨后释

问。诸教有情。一切众生成佛前后自他云何。答。依小乘教但一人成佛。若余入成佛前后不同时。若教化有情后时作佛。由无十方佛故。依三乘教有十方佛。故得同时他处成佛。若他有情亦得能化所化同时成佛。为进退不定故。若依一乘教于念念中成佛皆尽所化有情。在诸位中十住以去乃至菩提皆尽众生界。成位遍满无有前后。为同一缘起大树故也

    五一念成佛义。亦四十无碍辨后释

问。一念成佛与多劫成佛差别云何。答。依小乘教世界成坏大劫满三阿僧祇定得成佛。无一念成佛者。依三乘教或一念成佛。此有二义。一由觉理位满足时唯一念故。二会缘从实时法性无多少长短。一成即一切成。一切成即一成故。若据一三千界定三僧祇成佛。此依华严一百二十数说僧祇义。若通余世界亦不定三僧祇。如胜天王经说。依一乘义成佛时节并皆不定。为十方世界时节不同因陀罗世界等。并据当分报位说有为诸劫相作及相入等。故无定时。仍不违时法也

    六他方佛成化义。第二品初云集品中释

问。依诸教相他方诸佛应化云何。答。依小乘教无他方佛。假使有者即是此方佛往彼变化。依三乘教十方净土所有诸佛并是实报无有变化。若权起不定始终。令有情机知变化者即属化摄。若色究竟处及菩提树下二佛相对有其两义。一以化显报。即菩提树下显莲华藏世界海中佛。是报故也。二以报显化。举色究竟处成高大身。显菩提树下是化义也。若依一乘但有十佛。依行分说不分修生及本有义。若体解大道体即一切种体。相即一切种相。用即一切种用也。诸方现佛若名若义。皆依释迦海印定现无别佛也

    七佛母眷属义。后摩耶中释

问。佛母摩耶诸眷属等义相云何。答。依小乘教佛母摩耶此赡部州是实佛母。余世界中则无实也。为佛是化故。依三乘始教于一三千所有佛等并是化佛摩耶眷属等。亦即非实。诸三千界处亦有别佛。化义同前。净土之中佛母等诸眷属者亦唯是化。仍是法门化非八相化也。若三乘终教如三千等同类世界现成佛者并是化佛。何以知之。大智度论成佛世界广引如疏。得知并是一佛化境多处现身。故是化也。摩醯首罗天身亦是化作。由权显阎浮菩提树下是化。故莲华藏世界所有佛者是实报也。通体相用十方净土所现佛者是报佛也。所有亲属是法门也。为现引此娑婆小根异习众生故。如大无量寿经说。若依一乘所有诸佛在释迦佛所化教网名义显现者并是释迦佛海印定力。以此义准诸眷属等皆悉同然。体相用义及变化改性等准此可知也

    八佛情根义。第二品初请中释

问。佛诸情根相入相作差别云何。答。依小乘教佛菩萨等诸根相作但变化成非改性也。依三乘教变化及改性并得自在。三乘者有二义。一据本性。即大乘菩萨缘觉声闻。若依现学总名大乘菩萨人也。今摄本性从大乘简耳。即变化改性二义皆成也。依一乘教变化改性并依缘起本法显现。亦无别性可变可改。若现为者同前化摄也。仍一乘之体有彼凡有身。复有其圣德。直进大乘有彼圣德无凡有身。渐悟及小乘有彼凡身。有圣德。而凡身非圣法也

    九佛菩萨因果通局义。卢舍那品后释

问。佛及菩萨因果二位云何差别。答。依小乘教一人依一界。依一心次第成佛。因果相称现量可知。但断惑因果尽不尽别。若依三乘多身多心多处现成非一行业。佛亦如此。一切处成。唯莲华藏世界海佛及三世间智正觉之一分。义相可知。但分齐边量从此三千世界有情准十方处以为边量。不论因陀罗及微细世界所有境界。若依一乘所有成佛因果分齐边量。则通因陀罗秘密微细一切境界分齐尽三世间分齐边量。如华严经普贤门准也。所有修行断惑等因果二位皆尽不尽也

    十诸教修道总别义。第十地初离垢三昧说

问。诸教修道所有总别业时节分齐云何。答。依小乘教诸菩提分总报业从发心初始次第修行。临欲成佛十地终心百劫别修相好业。是实非化。若依三乘始教是化非实。若依终教及直进菩萨并从发心以来一切并修。十地终后无别百劫修相好业。依一乘教分与终教相同。既十信已来即成佛即成菩萨。行亦无别时修别相好业。何以故。现十地后修相好业者为回声闻。由声闻人偏修智分不修福分。今现别修显彼信心无慢敬爱故也

    十一成佛不成佛义。稠林后释

问。菩萨修道成佛不成佛差别云何。答。依小乘教但修菩提分业。除有退者皆悉成佛无不成佛。依三乘教实行修道皆悉成佛。若对异机现不成佛。若约正理无成不成。依一乘教皆对前机。若须成佛则数数成。皆新断结成佛亦不住。学地成佛若对不成机则常不成由。如大海于诸位中无有溢满。即楞伽经菩萨一阐提是。若对异病机则无成不成。若对普贤则亦成亦不成也

    十二佛相貌义。第三知识中释

问。诸教立佛相貌云何。答。依小乘教以人相为佛。一切智等即属于法。依三乘教亦德亦相。是佛相貌。依一乘教是德是相。是非德是非相。由缘起理具足逆顺作不作义故

    十三大师小师义。二地摄生戒释

问。大师及小师差别云何。答。依小乘教和上为大师。阇梨为小师。佛非大师非小师。依三乘教佛为大师。余者并为小师。何以故。若小乘人别位制入无余涅槃果故。权于下位立大小师。一乘大小师。依理为正耳。非由相事也

    十四信满成佛义。贤首品释

问。十信作佛与十地终心作佛差别云何。答。若但言十信作佛不论十地终心作佛则是三乘教。何以故。由法义道理不具故。若具五位及九位作佛即是一乘圆教摄也。何以故。由具教义等具足说故。小乘佛三乘佛并是阿含佛。一乘佛是义佛也

    十五劫减佛兴义。十地后地利益后释

问。劫减佛兴世分齐云何。答。依小乘教百年为劫减。依三乘教有二种减。一时减非善减。二时减亦善减。八万劫以下大位为时减。百年以下大位为善减。五浊等诸恶增故

    十六菩提树为始义。十住会初释

问。华严经教因何据菩提树及佛为始余说法处及菩萨有情并说为末。答。若据迷论举心动念并是遍计即空无法。今由佛智善觉本性。息相还原设教。纲维皆是佛智故。据佛为始离佛以外无有一法也

    十七佛身常无常义。性起品菩提中释

问。佛身常耶无常耶。答。依小乘佛无常。依三乘佛亦常亦无常。法身佛究竟故常。离不离故无常也。应身一证究竟故常。随对下位声闻凡夫得见增减。故是无常。化身如火有处燃有处灭。故是无常。化德相续故说常也。尽未来际故一乘十佛是常。是无常。非常非无常。用不说为说故佛是常。与阿含相应故是无常。随缘起际故非常非无常也

    十八佛转依义。地品同相不同相释

问。诸教佛转依差别云何。答。依小乘教转灭转成转位转显。现惑得灭故转灭。行德满故转成。转凡夫性得圣人性故转位。圣人法流现在世故转显也。依三乘教转灭转成转位转显。或得现在上心及种灭及性灭故转灭。诸德圆满及性满故转成。转凡夫依得圣人依。及不转不得成转位。法身离惑及无离相名转显也。依一乘教本有及本有修生。修生及修生本有四位常然。广如疏说。灭恶不灭究竟常然故。转依义通其九世及十世。非如前小乘及三乘教一世及三世也

    十九转四识成四智义。亦地品不同相处释

问。转灭四识成四智。其义云何。答。依小乘教但有五识及意识。无彼赖耶及末那。亦无四智可成。若依三乘教则有四识转灭成四智。而此四智约三乘终教及直进菩萨教四智并从意识成何以故。为一切果报及末那识得起现行并从意识位远缘成故。若异熟赖耶亲从种发。种子同类即从上心意识而生。况复发智。从本识种类等次第发者。此义不可。但佛菩萨将四智名寄显四识。显其本识及末那识是有。决定非亲四识自类生智。何以故。末那本识及五识等不成总报思业及闻思简择不得有故。若有发思业则须别者受生有此过也。教亦无文。若法性赖耶如来藏识全即不合自起发思故。佛地经及无性摄论等二教不同。由为有别义。佛地经云。当知有五种法摄大觉地。何等为五。所谓清净法界大圆镜智平等性智妙观察智成所作智。下次第释。乃至成所作智通成三业作用。无有别文属当。赖耶末那意识五识别成转依得四种智。又如无性摄论。由转阿赖耶识等八事识蕴得大圆镜智等四种妙智。如数次第。或随所应当知。此中转阿赖耶识故得大圆镜智。虽所识境不现在前而能不忘。不限时处。于一切境常不愚迷。无分别行。能起受用佛智影像。转染污末那故得平等性智。初现观时先已证得。于修道位转复清净。由此安住无住涅槃。大慈大悲恒与相应。能随所乐现佛影像。转五观识故得妙观察智。具足一切陀罗尼门。三摩地门。由如宝藏于大会中能现一切自在作用。能断诸疑。能雨法雨。转意识故得成所作智。普于十方一切世界能现变化。从都史多天宫而没。乃至涅槃。能现住持一切有情利乐事。故上文既云随所相应。故知别配转四识依成四种智此义不定。但为文意随义显法取其一义。不得定然。如寄惑显位准即可知。当知教意方便显法故作此说。若约三乘初教此亦可尔。如成唯识论。外疑云。若末那识自类不发智者圣人位中即有所少。为答此疑有其四句。或有法凡圣共有。或有法凡有圣无。或有法圣有凡无。或有法凡圣俱无。凡圣俱有者。谓如来藏五义。凡圣俱无者。谓遍计性。凡无圣有者。谓常身。圣无凡有者。谓无常身。既有此句。末那凡有圣无有何过也。此之一义唯三乘教说。一乘不共教无。若约三乘始教门中对小乘人容有此义。何以故。为对小乘不说如来藏不染而染染而不染成赖耶故

    二十教相义。第十地释名分释

问。一乘教相建立云何。答。此义相难。令举喻显。如一楼观内外严饰尽其功思唯有一门。有智慧者能扣开门。示无智者一乘教义亦复如是。性起树藏内庄一乘。外严三乘及小乘等。有一觉门向菩提树下。唯有因果二位佛及普贤二人开见。为诸有情可化众生张大教网。緪生死海漉天人龙置涅槃岸。诸教相中示彼小乘及三乘教。令物生信起行分证。示一乘教令其见闻后得入证。故彼教相似成内外及教义不同。即如法华经界外大牛车及地论第八地已上文即是其事

    二十一一乘分齐义。四十无碍辩才后释

问。一乘教义分齐云何答。一乘教有二种。一共教。二不共教。圆教一乘所明诸义文文句句皆具一切。此是不共教。广如华严经说。二共教者即小乘三乘教。名字虽同意皆别异。如诸大乘经中广说。可知仍诸共教上下相望有共不共。如小乘教三世有等三乘即无。三乘教有小乘即无。或二乘共有如道品等名数共同。或二乘俱无则一乘教是也。可类准知

    二十二立一乘位义。亦四十无碍后释

问。诸教立位差别云何。答。略依一乘普贤因果制位不同。有十七门。世间六道即为六门。声闻缘觉复为二门。小乘中佛及初回心小乘人佛复为二门。此二佛同依三十三心依四禅等发智得成佛故。十信以去至十地五位位位作佛。即为五门。一为回心声闻制干慧等十地复为一门。为直进菩萨从初十信修满十地后得作佛。成初一念正觉复为一门。广说如疏本。三乘小乘准以可知

    二十三六道成净方便义。亦四十无碍辩后释

问。六道因果本非圣位。因何摄在普贤门中。答。六道因果是背圣法。普贤方便回成返道行及逆行门。令诸有情方便依厌得解脱故

    二十四立藏不同义。十藏品中释也

问。修多罗等三藏教网同异云何。答。其三藏教分为两义。一所诠三故教即为三。修多罗诠定乃至毗那耶诠戒。三乘小乘同此名数而义深浅分齐不同。二所为二故分教为二。谓大乘小乘。分为二藏缘觉从其独觉为无教故不与藏名。若一乘内即有十藏。如第四会说

    二十五心意识义。十稠林初释

问。于诸教内建立心意识差别云何。答。若依小乘但有六识。义分心意识。余如小论释。依三乘教初教文中立有异熟赖耶受熏成种所以知之。故无性摄论云。今立异熟赖耶此亦无伤。既知无伤。故知权立。为回心声闻未达法空。权举异熟相渐引小乘变易生死渐向细灭。实则不然。若据实理一切缘起不离法界。所成理事是法界能。由如金器离金无器是金之能。言熏果报者据位而说。此可思简。故起信云。真如熏无明。无明熏真如。此意向实也。义若如此何故。瑜伽论异熟受熏为愚者说。于内于外无有熏习。即不见藏住。能如是知者是名菩萨摩诃萨。起信既熏真如。因何辨成熏习。今会此意瑜伽为对声闻先识异熟后知无生顺观行故。今起信论为直进菩萨识缘起相即会无生故作别说。仍依楞伽经染净等法有开有合染开则成七识。合则是梨耶。如来净藏识亦有二义。合则成八识。开则成九识故。有八九种种种。对治道起有灭。有不灭准此而知。又成唯识论识所变相虽无量种而能变识类别唯三。一谓异熟。即第八识。多异熟性故。二谓思量。即第七识。恒审思量故。三谓了别境。即前六识。了境相粗故。及言六合为一种。此三皆名能变识者。能变有二种。一因能变。谓第八识中等流异熟二因。习气等流习气。由七识中善恶无记熏令生长异熟习气。由六识中有漏善恶熏令生长二果能变。谓前二种习气力故有八识生现种种相。等流习气为因缘故。八识体相差别而生名等流果。果似因故。异熟习气为增上缘。感第八识。酬引业力恒相续故立异熟名。感前六识酬满业者从异熟起名异熟生不名异熟。有间断故即前异熟及异熟生名异熟果。果异因故。此中且说我爱执藏持杂染种能变果识名为异熟。非谓一切。其末那识依三乘教有其识起四惑不起法执。愚法声闻不断但暂伏上心。由观智浅故。退菩提心声闻及回心声闻等并断末那。为观智胜故。假使瑜伽后分道赖耶识起必二识相应者。此据初起时不据后相续。由约位说直进菩萨义当不起为正义。回心者起为正义故。又初回心菩萨为留惑故相随至金刚定断。直进者习气至金刚前。言至者据二阿含说。初对小乘故。余义准可知。意识及五识或同或异。如经论说。心数等义如下别明。此文在三乘。义通一乘。用由同法界故。又一教唯一心显性起具德故。如性起品说。又说十心欲显无量故。如第九地说。此据一乘别教言

    二十六诸经部类差别义。序分品集众文释

问。诸经部类差别云何。答。如四阿含经局小乘教。正法念经举正解行别邪解行通三乘教。涅槃经等及大品经三乘终教。为根熟声闻说故。金刚般若是三乘始教。初会愚法声闻故义意在文。维摩思益仁王胜天王迦叶佛藏等为直进菩萨说。仍直进有二种。一大乘中直进。二小乘中直进菩萨。此二处直进教亦有同异。准摄可知。华严一部是一乘不共教。余经是共教。一乘三乘小乘共依故。又华严是主。余经是眷属。以此准之诸部教相义亦可解。如法华经宗义是一乘经也。三乘在三界内成其行故。一乘三界外。与三界为见闻故。余义准可知

    二十七道品义。第四地中释

问。诸教道品有差别云何。答。小乘道品名数略有三十七种。三乘道品名数亦同。但义有异。广在经论。一乘道品华严经中离世间品二千句义。即是名字及以体性。又问。一乘道品既名数别体。亦须别因。何有义与三乘同。答。据义分量深浅宽狭并皆不同。今举义门有差别名字有同。欲引三乘信乐故也。诸教通明等数有增减。亦准此知

    二十八涅槃义。性起品后释

问。诸教涅槃差别云何。答。小乘涅槃有其二种。谓有余无余。有余者有余身智也。无余者无余身智也。谓报身智。三乘涅槃略有四种。一性净涅槃。二方便净涅槃。三有余涅槃。四无余涅槃。性净即法身也。方便净即应身也。有余无余即约化身。辨其义体相不与小乘同。若望其德各成解脱般若法身。三德既同无有增减。此四唯局果德。无住处涅槃通因及果。此有二种。约理量分二释。如摄论。若一乘教即唯有一大般涅槃无有差别。广说如华严经。德用名数亦具十及一切。与法界等

    二十九戒学义。第二地中释

问。诸戒学等有何差别。答。随人差别有其八种。八戒及七众所持戒总成一别解脱戒。与定道别故。别别修持故名别也。定道二戒通前别解脱总成三戒也。此之三戒三业亦共为随所相应故也。三乘菩萨别有三戒。谓十无尽戒二十四戒四波罗夷戒此之三戒。四波罗夷戒为出家人受。余之二戒为俗人受。上下分二。义相如此。戒体或五种十善。或表无表。无表即不相应色心事之理也。或即一乘。应法界故

    三十定学义。三地中释

问。定门何别。答。如八禅定与小乘名大同。于中随人邪正及发智流无流别即体性皆异。就圣门中一乘及三乘并诸小乘等位皆共用此定。随所成事异得名别也。三乘位中直进菩萨别有八定等。地前有四。如光德等定。地上有四。首楞伽摩等。依一乘教有十种等。如华严说。体性德量皆并不同

    三十一慧学义。第九地中智处释

问。慧门何别。答。小乘见修及八忍八智等。广如论说。三乘教内或十一智等或三智等。若以义求十一智等多为回心渐悟人说。起彼信便故。加行智等为直进菩萨说。于彼入道有胜便故。若依一乘有十种智。如离世间品说。其智所知诸谛十二因缘差别义门。广如疏说

    三十二贤圣义。善知识初释

问。住道住果贤圣差别云何。答。依小乘教有二十七贤圣。广如毗昙成实等说。三乘贤圣有四十二。一乘贤圣有四十五。此通理事行位人法因果等法门也。若主伴别分则一百一十。若散说所依则三千大千世界微尘数。即是善知识也

    三十三色聚义。十明品中释

问。诸教色文有何差别。答。依小乘色有十一。三乘色有二十五等。一乘色总别有一百一十种。三乘色内迥色者。情谓障外之色。影像色者。定心成就色境界等像。彼先色忆持及眼所见色故也。一乘色如十明品释。不同凡色。圣境界故

    三十四不相应义。九地说成就中释

问。诸教不相应差别云何。答。依小乘家有十四不相应。依三乘教二十四不相应等。依一乘教不相应义与法界等。何以故。小乘不相应如谓实有法。三乘不相应但色心缘发。义理现前而不对事者是不相应义。不相应不与色心事相应也。得不相应者。其事现前异不得理也。三乘一乘无大得得小得小得得大得等也。何以故一乘三乘立法数等。欲遮止谓情故也。若大小相得即无穷过。名与句不相应者具解在杂集论等。一乘不相应义名数与法界等。理亦无穷如法界也

    三十五三性三无性义。初地后十心中释

问。经论所辨三性三无性异相云何。答。三性法门本安立意。欲别法相知其解行理事教义分齐不同离其慢执故兴斯教。今就摄论引他四经明三性果相。即为大轨。初引毗佛略经明有三性。二引婆罗门问经证有三性。三引阿毗达磨修多罗证有三性。四复次有处世尊说等引常无常等三法圣教证有三性。又前一文义差别为知诠旨法相故。二三性相从为显理融无性故。三具分秉然显融事相无碍故。四圣教通目以理会教成智故。若分别性有其一义用。无品类为其体者。与无相性云何差别。答。若分别实相即空是分别性。不现实相是无相性也。若依摄论明三无性差别相者有其三种。一自非有无性。本有法体不自现前。藉因托缘方能生。果无自生故。故名无性。此义通三宗。二体非有无性。明诸法体本性非有。若落过未无有自体。但具因缘方始现前。现在有为假有无实。念念迁异不能自住。此亦分成佛。无我义故名无性。此通成实及以大乘。三如取不有等。约彼本识法无我理三性不有成其无性。由自体定自非有有不二不尽离诸分别故。非闻思修地上报生善意识智所缘境界。故名无性。此义唯大乘也。此三性印总则为一。别则为四。广则无量。若对解行用三性印三性之后别明三无性。此约解明。若二性后则辨无性更不会真实性者。此约行说。如是准知。此文在三乘亦通一乘用。何以故。由此法门应法界性无边用故

    三十六心数及心所有法义。稠林初释

问。圣立心数及心所有法分齐云何。答。今释心所有法二门分别。一总约大小乘显心所有及心数法义。二对彼二乘显其废立。先明大小乘心所有法者。先约大乘有其六位。谓遍行有五。一作意。二触。三受。四想。五思。二别境有五。一欲。二胜解。三念。四三摩地。五慧。三善有十一。一信。二惭。三愧。四无贪。五无嗔。六无痴。七勤。八轻安。九不放逸。十舍。十一不害四大烦恼有十。一贪。二嗔。三慢。四无明。五疑。六萨迦耶见。七边见。八见取。九戒取。十取见。五随烦恼有二十。一忿。二恨。三覆。四恼。五嫉。六悭。七诳。八谄。九憍。十害。十一无惭。十二无愧。十三昏沉。十四掉举。十五不信。十六懈怠。十七放逸。十八忘念。十九不正知。二十散乱。六不定有四。一睡眠。二恶作。三寻。四伺。合五十五法。增减者。依百法等论合五见为一。依瑜伽论增邪欲邪胜解。增减如诸论。深有别意。可思准之。略以三门分别。一释名。辨相貌明分齐。二对诸门分别。三约自乘随义分别第一门者遍行有二义。一自位相由遍。如自五法一无一切无。互论亦尔。有义亦然。二他位分齐遍。有彼则有此。仍彼不同此。所以知者有时有此遍行。无时无彼所有法。故得知也。遍者分齐也。行者起于缘境也。此名从初义而得。相貌者五法相连不相舍离。行于缘中是其相貌。分齐者乃至在于六位处行而自位连之相由。余五位非连之而相伴也。二别境者别有二义。一自位相别如欲非胜解等。有时有欲而无胜解。乃至慧等互无亦然。二就别位如善等位有善而无欲。有欲无善。故是别也。仍此别境名从初义得也。别者是各别非连之义也。境者分齐也。非所缘境。此对前连之遍行故得别境名。相貌者五法相别行。是其相貌。分齐者乃至不定等六位皆通别行。是其分齐。于诸位中有时有欲而无胜解。乃至慧等应可准知。三善者性也。从体而得名别。彼前通故局善体得名。相貌者于有流无流位异善恶及无记。是其相貌。分齐者乃至不定等六位处行各别非连之而起也。有时有一而无十等。一一互论有无增减成其分齐。四烦恼者从用得名。由烦恼等于世出世功用义强。于世法能成出世法能坏异前善体故。从用得名也。相貌者于自位处成忧喜二相。是其相貌分齐者乃至不定等六位数义功用增减而行。非连之而共伴。是其分齐。五随烦恼者。从彼相由而得名也。此有二由。一由前大惑成随烦恼。二由此小惑增成大惑。故名为随。仍此随字从初义得。由是假合故。烦恼同前解。相貌者于自缘中各别而相伴非连之起。是其相貌。分齐者于彼六位乃至不定等相由相伴数相义增减有无而行。是其分齐。六不定者体用二义故云不定。异前定体得不定名。相貌者于自位中各别而起。三性体用同时而成一法有三义。善恶无记同时用事。是其相貌。分齐者于六位中数义增减起用而生。是其分齐。仍非连之而有相伴也。二对诸门分别者。略对五门。一约乘分别。二约三性分别。三约诸惑分别。四对诸识分别。五约假实分别。初约乘分别者。乘有三种。一一乘。二三乘。三小乘。今此心数是三乘心数。为治世出世心烦恼。非一非小。非三乘终。非一乘别教。就三乘终大乘教及一乘别教内心数即有无量。并如缘起法界数量。何以故。诸心数类一一缘别。约其缘别不可总说。故不同三乘等总明数也。三乘始一分心数。为治烦恼障所知障世间心烦恼说。仍此三乘有始有终。终教二乘心数亦不可说。始教心数即如此。瑜伽对法论等小乘心数同异如下别辨。二约三性有二。一善等三性。二遍计等三性。善等三性者遍行五通三性。仍随在一性则非余二。别境五通三性。仍随在一性五法之中多少不定。善等十一唯善性。仍通流无流。若在流则非无流。无流亦尔。烦恼通不善及无记。为末那识及定地惑是无记故随烦恼二十通不善及无记。准前可知。若约违理不善但是不善性。不定四法通三性。不善之时则余二性准前可知。余二亦尔。约偏计等三性者遍行等五通三性。仍随在一性则摄余二性成此一性。此如三性义中说。随在一性连之具五。别境等五通三性。仍随在一性则非余二摄。同前说。善等十一唯圆成实。此通漏无漏。会摄如前说。烦恼等十通依他起及遍计。相会准前说。随烦恼等二十法通依他起及遍计。不定等四通三性。相会准前说。三约诸惑分别者略约三门。一约皮等三惑分别。二约烦恼所知二障分别。三约五住地分别。皮等三惑分别者。遍行通三惑。别境亦通三。善等非三惑。烦恼唯皮肉。若约寄位则通三。随烦恼等亦皮肉。若约粗细说则通皮肉心。不定等四亦通皮肉心。由缘成三惑故。烦恼所知二障分别者。遍行通二障。别境亦复然。善等非二惑。烦恼唯烦恼。随烦恼等亦复然。若约相成门则通于二障。不定唯所知。若约相成门则通于二障。约五住地分别者。遍行通五住。别境亦遍通。善等非五住。烦恼通五住。随烦恼等亦通五住。如此之义可准。诸惑障当广分别。不定通五住。由缘成诸惑故。四约诸识分别者赖耶识起遍行五。末那识起九。遍行五及我见我爱我慢无明。意识起遍行等六位所有法。五识则不定。或初五。或一切。由与意识或同体或异体故。故经云。有一意识与五识共缘境故。此约三乘始教粗相说也。若约三乘终教论则赖耶六识等皆具起一切所有法。由唯一识成十一识故。五假实分别者假实有三。一约缘成辨假实。若约此义或有分别。或无分别。缘成故离分别。应教故有分别。若约此义皆通假实。即无性故实。缘成故假。二本末明假实。烦恼为本。随烦恼为末。如论可知。三约事显理辨假实。理事相应为实。但理无事为假。假从事教说故。三随义分别者。问。诸心所有法可说断耶。答。遍行及别境不善无记相应者断。善及自性无记不断。善等十一不断。烦恼及随烦恼说断。不定等四不善无记说断。善及自性无记不说断。此约三乘初教及法住智说。若约终教及一乘则非初非中后。前中后取故即断而无相。及不可断故。余义皆准之。问。论何故说烦恼或说六。或说十。答。由五利使有其二义。一本末义。由边见等依身见生。以依本说末摄末从本故。但说六。二起用成过义。由成过义等故分离说十。又问。何故论云随烦恼内加说邪欲邪胜解。答。由别境内欲及胜解于大小惑有方便及终成二处皆成过故。约离二法故。约方便及终成为二数也。第二就小乘分别者有其三义。一释名。辨相貌。并显分齐。二对诸门分别。三约自乘随义分别。初释名者。心数法有四十六。大分为六。一通大地有十。一想。二欲。三触。四慧。五念。六思。七解脱。八忆。九定。十受。善大地有十。一无贪。二无嗔。三惭。四愧。五信。六倚。七不放逸。八不害。九精进。十舍。小烦恼大地有十。一忿。二恨。三诳。四悭。五嫉。六恼。七谄。八覆。九憍。十害。大烦恼大地有五。一不信。二懈怠。三无明。四掉举。五放逸。不善大地有二。一无惭。二无愧。使有四。一贪。二嗔。三痴。四慢。缠有三。一睡。二眠。三悔。加觉观总为四十六。及心王为四十七。初通大地名者。由想等十通与诸心数以为通依及通行诸数依缘之处故云通。通则力用遍通也。大地者喻名也。如大地能生长万物为依。与法相似故为喻也。相貌者。于自所缘起其体用相伴而行。是其相貌。分齐者。于诸心数诸位共行而不相杂。是名分齐。善大地者。于自位处随缘而发。与三聚色心不相应等善以为依处故云大地。小烦恼大地者。于自位处约缘分起。不具大性名为小也。烦恼如前解。相貌者。于自缘处体用现行而不相杂名为相貌。分齐者。于诸位处及以色心成自他事而不同彼名为分齐。大地如前释。大烦恼大地者。具结缚等五义相应名大烦恼。大地如前释。相貌者。不信等五于自缘处体用现前而非相杂。是其相貌。分齐者。于诸位成自他事而非相杂。是其分齐。不善大地者。于自位处起其体用违其正理名为不善。大地如前释。相貌者。其无惭无愧游漫诸境起诸业过。是其相貌。分齐者。于他缘位触物成违而不同顺名为分齐。使者使也。驱使行人成其事业。此从喻名也。相貌者。于自缘处成其事业随逐不舍。是其相貌。分齐者。于他缘位处成事乃穷而不同彼。是其分齐。缠者喻义名也。如[聯-耳]缚象。缠饶成过法亦如是。相貌者。于他缘位连续成过。是其相貌。分齐者。成他事。处而不同彼。是其分齐。觉观者。与后翻译寻伺等。名义少有别。觉者觉察。观者观达。寻者寻逐也。伺者伺求。名义相貌分齐可知。心王者。心与数为依。又依于数起如君臣相依。此从法喻名也。相貌者。六识于诸根了别诸境界。是名相貌。分齐者。依根数起而不同根数。是名分齐。广释别名具如小论。问。大小乘内心所有义及心数义何别也。答。数者法数义是分齐义。心所有义是属他。义从相生。其假实二智不同。二略对诸门分别者。一对诸乘分别。此之心数唯在小乘义通大乘。若入大乘则于三乘前方便处方便教摄。体用相貌并非一乘及三乘始别教名数。心数名义所以如下释。二依三性分别。通大地数通彼善不善无记等三性。善大地者唯善性也。小大烦恼及以四使通违理不善及无记。不善大地唯不善。缠违理不善。觉观通三性。心王亦如是。三就惑分别者。通大地数通彼一切使缠等惑。善大地不通诸惑小大烦恼及四使等一向烦恼。无惭无愧通烦恼非烦恼。由入业故。缠等三者。此则不定。在缠是烦恼。入数则通烦恼非烦恼。由数位通善恶故。又小乘唯烦恼。觉观通烦恼非烦恼。心王亦如是。四约诸识分别者。通大地数等通六识。觉观唯意地。五假实分别者。唯实不通假。心王亦如是。余义如论释。此略明正所评义以显大乘心心法分齐。余宗准可知。三于自宗中随义分别者。问。何不明不痴善根。答。属通大地慧数摄故。又问。大烦恼中余五何不明耶。答。邪解即通大地中解脱摄也。不正忆忆摄也。不顺知即慧摄也。失念念摄也。又相隐故。乱即定摄也。又不称理。定即名乱相隐也。又十使中五见则通中慧摄也。痴入大烦恼中无明摄也。又上所废者并为除惑入道便故也。问。是中善大地是何漏无漏。答。是人无我智漏无漏。问。此诸大地有摄心烦恼及所知障不。答。此诸心数不摄心烦恼。就所知障内有摄不摄。障定者摄世间心烦恼不摄第二。对彼大小二乘显其废立者。问。无惭无愧此中何故从随烦恼。答。无惭及无愧有其二义。一据体说。二据用论。由用成过大故。依小乘入不善性。若据自体类与小惑同。故入此大乘随烦恼摄。问。何故大乘增失念及散乱等。小乘不说。答。小乘初教其心狭劣。相著者明相隐者不说。问。遍行别境大惑随烦恼及不定等名于小乘中何故不说。答。小乘心数圣者立意。为治粗惑不假细说。今此等名通治细惑故细分别。与彼入道义相当故。问。小乘大地及诸使等名于彼大乘何故不说。答。大地等名本成粗相。于大乘中即是初入方便之教。为此义故于细教中无要不说也。欲知圣意以四句明之。一体强而用弱。如大烦恼等。此约大乘数之半。即嗔等也。二用强而体弱。如无惭无愧等。此将小乘对大乘说。三体相用俱强。如大烦恼大地等。此约小乘说。四体用俱弱。如随烦恼等。此约大乘说。于中仍有相续废兴。有亲成助成成过大小去疑进道。有便无便。佛遂废立不同。大小二宗更互立名不等非一。可准思摄。问。十种烦恼体用俱强。何故小乘初教不说。答。小乘智浅。如小乘文。不善及烦恼使等并约相用强处说。又对指相覆相成教意。如三结三随转。宜可思之。又如瑜伽论说。如是等辈俱有相应心所有法。是名助伴同一所缘不同一行相。一时俱有一一而转。各自种子所生更互相应有行相。有所缘有所依。问。如是诸心法几依一切处心生一切地一切时一切耶。答。五。谓作意等思为后边。几依一切处心生一切地。非一切时非一切耶。答。亦五。谓欲等慧为后边。几唯依善非一切处心生。非一切地非一切时。非一切耶。答谓。信等不害为后边。几唯依染污非一切处心生。非一切地非一切时非一切耶。答谓。贪等不正知为后边。几依一切处心生。非一切地非一切时非一切耶。答谓。恶作等伺为后边。因此总料简其文假实义略有四种。一对性空余一切法皆是假有。依无住本立一切法故。二约名言因缘互为发起。则一切法并通假实因缘故。实果起故假。三约三性法相。遍计即空。情谓实有。真实性体故。实理有。依他缘发故假。四品类增微善恶违顺以明假实则如此论心所有法乃至不相应等。以明假实瑜伽显扬等亦然。并相望显义。渐次成法。若俗谛相隐及违善而有理用者为假。若相显彰而有体事用向善者为实有也。何以故。圣者为欲对小机人方便显法空故。文义云何。八识约事用处明故。皆是实。五十五法若依瑜伽二十七法是实有。余皆假立。二十七者。遍行五别境五。善中有七。除不放逸舍。是无贪嗔痴及以精进于此四上假立。故有不害。复于无嗔上假立故。瑜伽云。云何诸善法几是世俗有。几是实物有。答。三是世俗有。谓不放逸舍及不害。所以者何不放逸舍是无贪无嗔无痴精进分。即是法离染义建立为舍。治杂染义故立不放逸。不害即是无嗔分。无别实物也。根本烦恼有六。五实一假。论云。根本六烦恼中几世俗有。几实物有。答。一见是世俗有。是慧分故。余实物有。别心法故。随顺恼假实者。依瑜伽论决择中说不定四亦入随烦恼。即二十四总名随烦恼分。亦不说邪欲邪胜解。依本地分中有二十六。加邪欲邪胜解。广如彼释。复次此随烦恼几世俗有。几实物有。谓无惭无愧不信懈怠此四是实。余是假有。忿恨恼嫉害此五是嗔分。皆世俗有。悭憍掉举三是贪分。亦世俗有。覆诳谄惛沉睡眠恶作忘念散乱恶慧九法痴分。皆世俗有。放逸是贪嗔痴懈怠分。是世俗有。寻伺二法是发语言心加行分及慧分。故是假有。若依杂集论二十二是实物有。余为假有。二十二者。遍行五别境五。善有七。是实物有。余四假有。故下论云。无痴者。谓报教证智决择为体。又决择者。谓慧勇勤俱。故知无痴用慧为性。不放逸舍并云依止正勤无贪无嗔痴。是故依此四法假立。不害者是无嗔善根一分。故是假有。根本烦恼有十。五是实有。五是假有。慧分故。随烦恼及四不定合二十四皆是假有。故论云。当知忿等是假建立。离嗔等外无别体故。忿恨恼嫉害此五是嗔一分。同瑜伽论。悭憍掉举此三是贪分。与瑜伽同。放逸依止懈怠及贪嗔痴四法假立。亦同瑜伽。无渐无愧是贪嗔痴分。不信懈怠是痴一分。并是假立。不同瑜伽。瑜伽此四实物有。诳谄二法是愚痴一分。散乱一法是贪嗔痴分。忘念不正知是烦恼相应定慧为体。覆．睡眠．惛沈．恶作四法是愚痴分。寻伺二法或思性或慧性。谓于推度不推度位义别故。前瑜伽随烦恼中九。谓覆．谄．诳．惛沈．睡眠．恶作．忘念．散乱．恶慧．并是痴分。此论唯覆惛沉睡眠恶作四是愚痴分。余五不同。谓散乱一法是贪嗔痴分。诳谄二法是贪痴分。忘念不正知是烦恼中念。所以有此不同者当知。并是诸作论者方便交络显其异义。随其增微废兴差别理不相违。若依毗昙缠垢随烦恼通是贪嗔痴疑五见九使家依。唯除慢使。此中大乘但是贪嗔痴依。非余使依。所以然者二宗交络各显一义。奘法师云。西方诸师随烦恼中七实有。无惭无愧不信懈怠四有别体。论有成文。惛沉掉举散乱三法亦有别体。所以得知。解云。为掉举是贪分故。仍离贪外别得有体。如贪不与嗔相应。掉举若尔则不与一切烦恼相应过。当知惛沈散乱亦言痴分。故知亦有别体。今准杂集论但随烦恼中道是贪嗔痴一分及依止贪嗔痴等。皆是假有。若言是贪嗔痴等者则实有。今此随烦恼内无惭．无愧．惛沈．掉举．不信．懈怠．心乱七使是贪嗔痴分。余之十三或言一分。或言依止此。准之皆是假有。不定四法亦有别体。由不定故。又若有别体与遍行何别。答。遍行随起则与行同。不定现前由与事别。此宜思之。又此四法望上不足。望下有余耳。奘法师云。无痴善根别有体性。瑜伽中善十一内三是假有。舍不放逸不害此三假有。余是实有。又大悲用无痴为性。与二十二根慧根不言相摄。故知别有性。如文中将无痴对三慧释者。但对三慧等释显无痴。非即一体。若准此等义心所有法中三十实有。余为假有。三十者前二十二内加七随烦恼及无痴也。依起差别具缘多少作业种类不同名别废兴等并如瑜伽及成唯识论释。亦有智者分判大乘准小乘解释。大乘文量恐不可极。宜审定心数。微细难可了知。略举一隅以示后学也

华严五十要问答初卷(终)华严五十要问答后卷

        大唐终南太一山至相寺沙门智俨集

    三十七三世不同义。离世间品初释

问。诸教世时云何。答。依小乘教三世有法。依三乘教三世之中现在有。过未无。依一乘教九世义。过未现在及现在现在三时有。过去未来及现在各有。过未六世是无。九世各有相入相即。故得成一总句。总别合成十世也。此世等以不相应法为体也

    三十八障义。普贤品初释

问。诸教辨障义云何。答。若依小乘诸使缠垢等是障名数。此障名通三乘始教。兼则通余教。何以故。谓惑名同义有深浅。故惑智二障及烦恼所知障八忘想二十二无明等正在三乘始教。兼则通三乘终教。五住地惑皮肉心三障阐提四障凡夫性无明十一障等此在直进三乘位。兼在终教等。已上诸惑一惑一切障。一断一切断。此属一乘教。如下说之

    三十九一乘别障义。亦普贤品初释

问。普贤品内据普贤法极深广大。因何文中初明一嗔成百障等。答。依小乘教一惑一障一世。一忍一智一断得一灭。依三乘教初教名同前。义中深浅异。若据三乘终教一惑一障三世。一忍一智非初非中后。断得三世灭也。据一乘教一惑多障多世。一数多数忍多数一数忍。一数多数智多数一数智。一断非初非中后。得九世灭及非世灭。今普贤品初明嗔障等者据首为言。欲类显普贤广大解行法也

    四十陀罗尼门。知识中第十一处释

问。华严经中以陀罗尼门显一切法门。其相云何。答。论自引悉昙章。阿(乌罗反)等十二声。迦(鸠我反)等三十六半字。以音加半字展转相乘成一切满字。其字相仍不离本字音多中一。由多中有一初半字及初声故一中多。一中有多字音能故一即多。半字及音成多字用故多即一。由满字相等即坏成半字及初音故。以此字法陀罗尼天人共解故。举此为立陀罗尼法。宜可准用之。此法极用在一乘。分用在三乘。余乘非究竟

    四十一乘门数名不同义。亦四十辩才后释

又约诸经论乘有四种。一者二乘。谓大小二乘。于方便中从教趣果分二故。二者三乘。谓大乘中乘小乘。于方便中从理成行分三故。三者依摄论一乘三乘小乘。谓于教门中成机欲性显法本末差别不同故。四者依法华经三乘一乘。约界分体相方便究竟不同故。又约数说。谓二及三各通三二义意故说。所言二通三者。谓大乘小乘声闻缘觉一乘三乘。所言三通二者。有二义意。谓大乘中乘小乘一乘三乘小乘其意各别。准思可解耳。又依下经文或一二三或四。谓一乘三乘。或五。谓三乘人天。或无量。谓一切法门也。此依始终说

    四十二四寻思义。三地初四禅释也

问。诸教四寻思观法云何。答。经论所明寻思观者略有三种。一四寻思。二六寻思。三三寻思。亦名求知。大门有五。一列名字并教兴意。二释其义并显主客分齐不同。三对三性明其假实。四明深浅及对如实显观分齐。五辨位地及问答除疑。初列名字并教兴意者。谓初四寻思。一名谓能诠教法。二义谓所诠之义。三自性谓名义之体能。四差别谓名义相形。及对诸法相别不同故名差别。六寻思者分其名义各有自性及差别。故有六也。三寻思者。合其名义自性及差别则为三也。教兴意者。问。何故立四寻思。答。为中根人有其二见。一和合见。二差别见。和合见者。谓义与名和合成一。差别见者。谓义与名各有自性。有能相应而体不同也。圣者立教对治彼病兴四寻思开初名义。对治前差别见合彼自性及差别义对治相应成一之见。问。凡言对治障治须别。外人立一能治之法则界分别成其多法。显一是假。及彰无等因。何今说开名义二以治差别。有何道理。答。若对外道及三乘见不依论道则如来啧。今此寻思是菩萨自观通对一切外道二乘及菩萨。或顺论道故兴此治。所以知者如界分别分破。合假及自性见则违论道。何以故。合假自性是缘聚法。及是成法界分别等。乃是坏法。成坏不同赖缘各别故不相治。是以文中兴其观门分齐少别。如下具说。宜可思之。六寻思者。为治差别见即为利根人。三寻思者。对治和合及一见等为软根人。何故。差别见者是见行故。和合一见者是爱行故也。二释其义并显主客分齐不同者。如摄论云。何者名寻思。谓名义自性差别。菩萨于名唯见名。于义唯见义。于名义自性言说唯见名义自性言说。于名义差别言说唯见名义差别言说。于此四处度疑决了说名寻思门。所以自性及差别。安言说者为后二法。观相深故。若据实观四种法中皆是言说。问。约何观相得知后二是深非浅。答。名义二法一往直计见不深重。自性及差别约其所以验证成执。故是尤重。翻治观成加功作业方观现前故是深也。文云。于名唯见名等者。菩萨于实名皆见假名及无名不见实名也。义等亦然。主客分齐差别者。以空为主。以实为客。以假为主。以实为客。何以故。由摄论云以无所有为自性。又观名义唯假立寻思故得知也。有以因为主以果为客。所以然者以客依主立浮寄无根。主与客为依得成其事。所以得知。互为因果。成主客义故。摄论云名义互为客菩萨应寻思故得知也。问。义若如此何故摄论云名无所有于义是客。义无所有于名是客。若据此文则无所有是其客义。何故乃言空无所有是其主义。答。此语乍隐宜须思之。言无所有者即实有也。分别性有与无义同一种。无理不得有。别此相难彰。只欲道实则涉未观。只欲道空不知分齐。故今举名说无所有。则知是实。次后偏举无所有。是名义本性。故知前文名无所有及义无所有即说实也。此约观智慧境为言。宜可思之。三对三性明其分齐。故论偈云。名义互为客菩萨应寻思。应观二唯量及彼二假说从此生实智离尘分别三。若见其非有得入三无性。前一行半偈明无相观。次有一句。若见其非有明无生观。三得入三无性此之一句明无性观。广如论辨。观相云何。依依他性以遣分别性。依彼真如遣依他性。云何能遣。由名义无所有能分别亦不得是有。何以故。若所分别名义是有能分别缘此名义可说是有。由名义无所有分别因缘既定是无能分别体亦无所有。此中分别既无言说。亦不可得则入依他无生性。菩萨见此有无无所有则入三无性非安立谛。此三性中分别性是实亦则空。依他性是假非实非空。真实一性是实非空。四寻思观若入分别性所分别尘是空是实。故释论云。若菩萨见名义更互为客入异名义分别性。何以故。由无相观未全成故。但异未观时。故云异也。此虽知无未坏实见。故寻思观亦在实中。若见名义自性假说唯分别为体则成分别无相观方得究竟。尔时寻思所知并即是空。寻思等观若在依他性则非实非空。亦可是假故。摄论中约彼八喻明其似故。四寻思观不入无性。何以故。由是观家初方便故。若得四如实智方入无性。故得知也。四明深浅及对如实显观分齐者。论文云。释自性义已以甚深义为境界。以此义求得知名义二门是浅非深自性及差别是深非浅。所言如实观分别者。释论解云。何名寻思所引如实智。若菩萨于名已寻思唯有名。后如实知唯有名此则定知名无所有。问。若名定无体者何故立诸法名。答。欲令众生渐入正理。想见言说依名想义及现证发语教他假立客名。无有实法。故论释云。若世间不安立色等名于色等类中无有一人能想此类是色。若不能想则不增益。若不增益不起执着。若不执着不能互相教示也。何者义寻思所引如实智。若菩萨于义已寻思唯有义。后如实知义离一切言说不可言说。谓色受等类色非色不可说。法非法不可说。有非有不可说是。名义寻思所引如实智。何者自性寻思所引如实智。于色等类自性言说中已寻思惟有言说。由自性言说。此类非其自性。如其自性显现。菩萨如实通达此类如化影像。非类似类显现。是名自性寻思所引如实智。何者差别寻思所引如实智。若菩萨于差别言说中已寻思唯有言说。于色等类中见差别。言说无有二义。此类非有由可言体不成就故。非非有不可言体成就故。如此非色由真谛故非非色。由俗谛故于中有色言说。故菩萨如实知差别。言说无有二义。是名差别寻思所引如实智。如是等观菩萨寻思此名义假立自性及差别。如此度疑决了等说名寻思。因此寻思观名义等定无所有名如实智。此即寻思如实二义不同也。五辨位地及问答除疑者。寻思位地在暖顶两位。若准修时章在于十信及十解位。如实智位在于忍及世第一法。若准修时章则在十行十回向位。故摄论云。菩萨于四种寻思修暖顶二种方便道。于四种如实智中修道云何。乃至论释。缘识为境。了别无尘等。所缘既无能缘必不得生。由此了别故能伏灭唯识之想。唯识既灭从最后刹那更进第二刹那即入初地。又修时章云。如声闻道前有四方便。谓暖顶忍及世第一法。菩萨地前四位亦如此。谓十信十解十行十回向。故得知也。问。菩萨见名义相各异。及见相应依义相应。菩萨见自性言说及差别言说皆属义故名与义相应。云何得知名义互为客。此是论文。义意云何。如外人计名义各有自性及差别各各相应名义二法。自性差别此则各亭。平等无偏。云何得知名义互为客。论有三答。一先于名智不生故。证名义不同体而不相应。不同体时则无有法。世数名义皆悉如此。若名与义同体。及与相应未闻名时于彼义中知名智应成。现见知义智生。知名智不生。故知名义本不相应。第二义者引一多相违证名义不同亦不相应。如瓶一义。异国立名皆悉不同。若名与义相应得成有者。名多非一。义亦应多。何以故。一义与多名相应成有故。第三义者定不定异故。名义二相不得相应。名不定故。若名与义相应名既不定。义亦应尔。西国有法。以一瞿名目于九义。所谓九者言方地光牛金刚眼天水。以一瞿名目此九义。名与义定相应者目天之时地应随名与天相应。余亦如是。既无此义。故知名义二性差别。一亦不相应。何以故。与上三义相违故。若异相应此亦不成。何以故。亦与上三义相违故。问。一异相应二义各别。云何同一三义相违。答。虽复名同三义相违失并有异。所以得知。若名与义一而相应者见义之智即须是其知名之智。又若一者义既是一。名即不多。又若一者名既不定。义亦应尔。若名与义异而相应知义智生知名之智亦应即生。何以故。名义相别而相应故。又若异者名既是多。义亦应多。二相各别而相应故。又若异者九义是别。一瞿之名亦应成九。何以故。由彼名义别相相应成其有故。此等道理皆悉偏约四寻思说。六寻思等及三寻思准以可知。何以故。不越一异相应成有故。余可准求。此教在三乘亦得一乘用。何以故。由此观法一切处用应法界故

    四十三如实因缘义。明难品初释

问。菩萨初起修行。先观如实因果成入道方便。其义云何。答。凡佛法大纲有其二种。所谓真俗。随顺观世谛则入第一义故。观相云何。法有多门。且依同时。如实互为因果义。入因果义有二重。第一重内有三门。一明护分别过。二明其义。三明违之成过。初护义者。略依灯光及燋炷明之。身心诸事准之可解。问曰。燋炷生光炎耶。答不也。炷从炎生故。又问。炎生炷耶。答不也。炎从炷生故。又问。炎从炷生耶。答不也。炎能生炷故。又问。炷从炎生耶。答。不也。炷能生炎故。又问。可是不生耶。答。不也。去炷炎随无故。又问。生不生俱耶。答。不也。相违故。又问。非生非不生耶。答。不也。违其因果如实生理故。解第一门竟。第二义者炷因生炎果。因是有义。由有力故。炎果从因生。是无义。依炷因生故。炎生其炷。返前可知。炎果从炷因生。是非有义。无体故炷生光炎。炷因是非无义。为有力故。余句准可知。第二门竟。第二违之成过者。若言炷因生果亦可恒生。常能生炎果故。增益故。若言炷不生亦可恒不生炎果。无因不有故。损减故。炎生炷如前可知。若亦生不生相违故。若言非生非不生戏论故。余义准之。第三门竟。第二重者。三门同前。第一门者初约因明。后约果论。问。因是有耶。答。不也。果因故。缘成故。又问。因是无耶。答。不也。生果故。又问。因有无俱耶。答。不也。相违故。又问。非有无耶。答。不也。现见生果法故。二约果论者。问。果是有耶。答。不也。是他果无体故。又问。果是无耶。答。不也。由是果故。又问。亦有亦无耶。答。不也。一果故不相违故。又问。非有非无耶。答。不也。现有果所生故。解第一门竟。第二义者。因是有义。由能生故。因是无义。果家因故。缘成故因是亦有亦无义。因成故因是非有非无义。随定取一义不可得故。果义四门准前知之。第二门竟。第三执成过者。问。因生果何失。答。若生者亦可恒生。亦可恒不生。所以知之。若生者即常生故。又若生者现所有炎果。是能生炷因即无所生。故是断也。又问。因不生果有何失。答。亦有二失。若炷因不生者即光炎无因故是常也。又若炷不生者既炎无自生。因复不生不可得有故是断也。亦生不生非生非不生准以思之。余义准可知。又一切因有六种义。一空有力不待缘。念念灭故。二有有力不待缘。决定故。三有有力待缘。如引显自果故。四无无力待缘。观因缘故。五有无力待缘。随逐至治际故。六无有力待缘。俱有力故。问。未知待缘待何缘。答。此待炉油水土等外缘。不取因事及自六义也。又经文云。因因亦因因果果亦果果者。简别因果亲疏有无力用分齐。初因者亲因也。复因者缘因也。亦因因者二因相由也。果果等者准因二果相由成也。余因果相望则无用耳。又增上缘望自增上果还为亲因。故杂集论会疏缘入亲因摄。又成唯识论因缘谓有为法亲辨自果。此体有二。一种子。二现行。种子者谓本识中善染无记诸界地等功能差别。能引次后自类功能及起同时自类现果。此唯望彼是因缘现行者。谓七转识及彼相应所变相见性界地等。除佛果善极劣无记余熏本识生自类种。此唯望彼是因缘性。第八心品无所熏。故非简所依。独能熏故。极微圆故不熏成种。现行同类展转相望皆非因缘。自种生故。一切异类展转相望亦非因缘。不亲生故。有说。异类同类现行展转相望为因缘者。应知假说。或随转门。有唯说种是因缘性彼依显胜非尽理说。圣说。转识与阿赖耶展转相望为因缘。故此显因果亲疏分齐极明善也。其六义及前因果理事相成更以六法显之。所谓总总成因果也。二别义别成总故。三同自同成总故。四异诸义自异显同故。五成因果理事成故。六坏诸义各住自法不移本性故。所述缘起并悉遍通随有事成。验思可解耳。此文在三乘一乘方究竟。何以故。称法界故

    四十四悔过法义。第五回向初释

问。诸教忏悔法差别云何。答。此有四门。第一忏悔。第二劝请。第三随喜。第四回向。此文在一乘通彼三乘用。广说如毗婆娑论。小乘教等不具此法也。其灭罪方法具如经论。若发愿门皆通理事因果。并有成事愿未成事愿。可准解之

    四十五陀罗尼用义。亦十一知识中释之

问。诸教诵陀罗尼咒法差别云何。答。诵咒利益灭罪生福。乃至成自利利他证果等用。此文在三乘终教通彼一乘用。何以故。应法界故。小乘无此教也。又有四种陀罗尼。一法。二义。三咒术。四忍亦名为遮忍。知一切言说一切法自性义不可得名忍陀罗尼。后二陀罗尼出地持论。又十陀罗尼是一乘文义如离世间品说。印相施设工巧字相等并准此知

    四十六唯识略观义。第六地中释

问。诸教之中说唯识观。方便云何。答。欲习观者先近二知识。一行知识。二解知识。依其静处自身随所相应。持戒清净至心忏悔请十方佛一切贤圣及善神王加被已。身结加趺坐左手置右手上正端其身。闭目调息以舌约上齶。正心住缘所现境相知自心作分别随息其心即住。纵使未住以初作不调习。经月日其心则止。次连成定。是其方便。若有魔事相起则就道场悔过行道。魔事渐轻。所有诸疑临时消息。对解知识决其魔事。心但欲使相绝。皆须策勤必成不疑。懈怠则无成辨。烦恼减少是观成相。此通一乘及三乘教。初顺三乘。后顺一乘。后熟具足主伴故也

    四十七空观义。初地后十心中释

问。空观云何。答依华严经初观菩萨依十种法。谓身口意三业佛法僧戒。依此十法所用威仪并如前唯识观说。但知十境随一现前知即是空无本末相其心得住。久习则明与定相应。又问。余法非空耶。答。一切皆空。但为初修者入观余不便。故有情染习久远力强。故余不便也。所有疑滞一如唯识观说。疑云。前唯识观后成正定与空观止云何差别。据止观成一种相似。今据方便境界为言。故有差别。此等观是止观体。若随事中行住坐卧四威仪时及益生等事。心成前唯识及空观当心得烦恼损减者。并属助道摄。此观通一乘及三乘教。小乘教中无。纵作空观不同上义。由但得人空故。略有五辨为正助方便。一真如辨。由知如故心相即息。二即空辨。三唯识辨。四妄想辨。五缘起辨。用此五辨正助二观即易成也。又此空观及上唯识二境分齐不得如解时知。若如解时知还成妄境耳。其空有四。并成观境。一有为无为虚空。二择数灭空。三成实论教性空。四地论教性空并成观境。但深浅异也。若穷空方便一乘究竟

    四十八普敬认恶义。第九回向初释

问。人集教中说八种佛法差别云何。答。为灭阐提病成普敬认恶法有其两段。第一段明普敬者。于内有八段。一者如来藏有二。一者法说如来藏。是一切诸佛菩萨声闻缘觉乃至六道众生等体。二喻说者有五段。一喻如阿耨大池出八大河。河虽差别水体无异。一切凡圣虽差别不同藏体无异。喻如伎儿作种种伎两。伎两虽别身无别异。如一切瓦皆因埿。作瓦虽差别土体无异。生死依如来藏。如来藏作生死。是名善说世间言说。故有生死。非如来藏体有生有死。喻如波依水水即作波。风因缘故有波非水体有波。喻如金庄严具。众具虽别金体无别。皆同一金。一切凡圣差别不同皆是一藏。二佛性者亦法喻并说。佛性者是一切凡圣因。一切凡圣皆从佛性而得生长。喻说者喻如乳是酪因。一切酪皆因于乳而得生长。一种相似。当来佛者一切恶四众等现在虽行邪善行皆当作佛。佛想佛者想一切众生皆作佛想。二者普真普正佛法莫问。邪人学亦得真正。正人学亦得真正。何以故。如来藏佛性体唯是普法唯是真法。于中无有邪魔得入其中。是故不问邪人正人。俱得真正。三者无名无相佛法。有二种。一者一切众生体。是如来藏。未有真佛名。故名无名。未有真佛三十二相故名无相。二者一切六道众生体。唯是如来藏更无别名别相。故名无名无相。四者拔断一切诸见根本佛法。有二种。一者一切如来藏悉有圣性。唯敬其体不见其恶邪正故。故名拔断一切诸见根本佛法。二者一切六道众生体是如来藏更无别法。唯敬作四种佛等不见六道善恶等故。故名拔断诸见根本佛法。五者悉断一切诸语言道佛法。一切众生唯敬其体不说善恶六道等名。故名悉断一切诸语言道佛法。六者一人一行佛法。一人者自身唯是恶人。一行者如法华经说。常不轻菩萨唯行一行。于自身已外唯有敬作如来藏佛佛性佛当来佛佛想佛等。故名一行。七者无人无行佛法。自身及他一切众生皆同是一如来藏无有别体。故名无人无行佛法。八者五种不干。尽佛法有二。一者欲行此五法唯须调亭。一自他不干。不为自身。不共邪善道俗往来。二亲疏不干。不学当根佛法者不共往来。三道俗不干。一切邪善道俗不与亲友往来。四者贵贱不干。一切贵贱不共往来。五凡圣不干。一切圣内多有邪魔。一切凡内多有诸佛菩萨。凡夫生盲不能别得。是故凡圣不干。唯除乞食难事因缘暂共往来者不在其限。二自他俱是如来藏唯作一观。不得作自他亲疏道俗贵贱凡圣等解于心。于此八段内更有二义。一生盲生聋生哑众生佛法。二者死人佛法。第二认恶义云何。答。第二段认恶者于内有十二种。一其心颠倒常错谬。常行诽谤语。心缘第三阶佛法以去。更作余心。即是颠倒常错谬故。口唯得说如来藏佛法。更作余语则是常行诽谤语。二者善恶两种颠倒有二。一者一切邪魔作诸佛菩萨形像。颠倒众生顺本贪心。于内唯见其善不知是邪魔。邪魔非是诸佛菩萨。非善见善故名颠倒。二者一切诸佛菩萨应作。种种众生颠倒众生。若违其心心必生嗔唯见其恶。诸佛菩萨实非是恶非恶见恶故名颠倒。三者内外四种颠倒有二。一者邪贪。于一切顺情之处纯见其善。无善见善小善见多善。以善摄恶俱作善解。故名颠倒。邪嗔者违情之处纯见其恶。无恶见恶小恶见多恶。以恶摄善皆作恶解。故名颠倒。邪痴者善内得恶不觉。恶内失善不知。故是名邪痴颠倒。二者神鬼魔辅心。但使一切诸佛菩萨及世间道俗称其心者。即是神鬼魔辅心。四者一切经律论常说纯说颠倒。但使一切经文内唯说颠倒众生是恶不说是善。故名一切经律论常说纯说颠倒。五者七种别恶颠倒。一者三阶。名第三阶。二者三聚正定聚不定聚邪定聚。三者法说为诸菩萨说甚深大乘义。为诸声闻说浅近之义。为一阐提说世间之义。四者喻说。一如定受不死。二死活不定。三定死医药所不能救。五者无惭愧僧。六者恒河第一人名常没。七者最多阿鼻地狱果。六者六部经说最多颠倒有五段。一者一切佛不救空见有见颠倒众生。得值无量无边诸佛。于诸佛所行六波罗蜜由学佛法不当根谤佛法僧。不免堕十方一切阿鼻地狱。一切佛不能救。二者一切法不能救有二种。一者大乘小乘各各诵得八万四千法聚。由心一念嫌他学十二头陀比丘。即灭尔许善根尽堕阿鼻地狱。如大集经说。二者读诵十二部经不免谤佛。现身堕十方一切阿鼻地狱。如涅槃经说。故名一切法不救。三者一切僧不救。四者一切众生不救。度得门徒弟子六百四万亿。复度得九十六种异学外道。回心向涅槃不免堕十方一切阿鼻地狱。五者一切断恶修善不救。大精进大持戒大忏悔。大不自是非他不自高轻他。非佛弟子是无惭无愧僧摄。七者十一部经说邪尽颠倒。十一部经者。一者迦叶经。二者如大集月藏分经说明法藏尽品正法悉灭。三者如阿含经说正法藏尽。四者如大方广十轮经说一切人民皆悉起于断常。五者如萨遮尼干子经说一切众生皆悉起于三种颠倒。六者如摩诃摩耶经第二卷说文。当佛灭度一千年已后。唯有两个比丘学作不净观正坐禅不起高下彼此是非心。七者如大般涅槃经说。末法世时一阐提及五逆罪如大地土。八者最妙胜定经。九者大云经。十者佛藏经说正人唯有一人两人。十一者观佛三昧海经。八者四部经说出颠倒。一者摩诃衍经说三毒颠倒。二者胜鬘经说二见颠倒。三者萨遮尼干子经说三种颠倒。一非法贪心。于十不善道生于乐心。二者颠倒贪心。由因自力得依时节。得诸财物不生知足心。方便求他财。是名颠倒贪心。三者邪法罗网之所缠心于非法中生是法想。于非义中生是义想。于末世时非是智者所作言论作正论想。是名邪法罗网之所缠心。四者涅槃经说种种颠倒。九者两部经说纯颠倒。一像法决疑经说。过千年被像法之时。诸比丘比丘尼优婆塞优婆夷所作众善求名求利。无有一念作出世心。二如佛藏经说。增上慢比丘无有一念求涅槃心。但使无有一念出世心求涅槃心。即是纯颠倒。十者两部经说常颠倒。一常没。二常行恶。三常为无明所缠绕。四其心颠倒常错谬。五常污身口。此五段如涅槃经说。六心常远离弃舍真实一切法味。七常为烦恼及诸邪见惑网所覆归依六师伤罢圣道。八常行诽谤语。此三段如十论经说。十一者三十二种偏病。自他俱见真正住持佛法自利利他颠倒于内有三十二。总有二四一五二六一七。一四者名想忘想不净说法。二四者依人依语依识依不了义经。一五者一者自他。自身唯见其好。他身唯见其恶。二者上下。空见有见众生唯欲得学上佛法不肯学下佛法。三者普别。唯乐学别法不行普法。四者善恶。唯断善外恶不断善内恶。唯修恶外善不修恶内善。五者自利利他。唯行自利不行利他。一六者一名闻。二利养。三徒众。四多闻。五势力。六胜他。二六者一贪。二嗔。三痴。四神鬼魔。五空见。六有见。一七者一深赏罚众僧打骂系缚。及遣还俗灭一切三宝尽。二者邪正杂乱尽。三一切善天龙八部出国尽。四一切恶天龙神鬼魔等竞入其国而住。灭三宝杀众生令一切众生悉作一切恶尽。设有少分修善众生恶魔入心为作留难破心而死。五使一切有缘佛法不相当尽。六一切根机不相当尽。七一切药病不相当尽。十二者灭三宝成三灾尽颠倒。今上二义为救阐提回向一乘兼顺三乘。于理有顺。故录附之。如来藏义者。依大方等如来藏经。我以佛眼观一切众生。诸烦恼中有如来智如来眼如来身。结跏趺坐俨然不动。一举彼天眼观未敷华内有如来身结跏趺坐。明如来藏本性具德喻。二譬如淳蜜在严树中无数群峰围绕守护。有人巧智除蜂取蜜。明本德去染成净喻。三譬如粳粮米未离皮糩贫愚轻贱。谓为可弃除荡既精常为御用。明藏在染同愚异净喻。四譬如真金堕不净处隐没不现。经历年载真金不坏。明藏在染难坏喻。五譬如贫家有珍宝藏宝不能言我在于此。又无语者不能开发。明藏在染阙缘喻。六譬如庵罗果内种不坏种之于地成大树王。明藏德会缘成果喻。七譬如有人持真金像行诸他国。经于险路惧遭劫夺。裹以弊物令无识者弃捐旷野。人谓不净。有天眼者知有真像即为出之令他礼敬。明真德除染生信喻。八譬如女人贫贱丑陋而怀贵子经历多时人谓贱想。明转想会真成智喻。九譬如铸师铸真金像既铸成已外虽燋黑内像不变。开摸出像金色见曜。明反染归真应体喻。佛性义者略有十种。谓体性．因性．果性．业性．相应性．行性．时差别性遍处性不变性无差别性。依佛性论小乘诸部解执不同。若依分别部说一切凡圣众生并以空为其本。所以凡圣众生皆从空出故。空是佛性。佛性者即大涅槃。若依毗昙萨婆多等诸部说者则一切众生无有性得佛性。但有修得佛性。分别众生有三种。一定无佛性永不得涅槃。是阐提犯重禁者。二不定有无。若修时则得。不修不得。是贤善共位以上人故。三定有佛性。即三乘人。一声闻。从苦忍以上即得佛性。二独觉。从世第一法以上即得佛性。三者菩萨。十回向以上是不退位得于佛性。问。依仁王经言三贤十圣忍中行唯佛一人能尽原。又论云。十解已上已圣人。今十回向已上得佛性云。何诸经论不同。答。此等不同为有情机欲各别随一义说。宜可准之配释。此佛性论初约小乘及回心初教说。若后破执成正义即是终教即一切众生皆有佛性。依二空所显真如是也。大乘涅槃经四句佛性者。非小乘义中及初回心人作四句义。即是顿教终教佛性及大般涅槃。仍非一乘别教义也。四句义者。或有佛性。阐提人有。善根人无。谓约行辩性也。或有佛性。善根人有。阐提人无。谓约位辩性也。或有佛性。二人俱有。谓约因辨性也。或有佛性。二人俱无。约果辩性也。问。阐提之义断现善根因。何有行善性。答。此约位语。此世生善根可救者有现行善性。他世生善根现不可救者有行因种子。此义不同声闻宗。此之四位皆具性得及修得二佛性也。何以故。此之二性同于信解净心处说故。相由成故也。性得及修得二种佛性非初非中后。前中后取故。又验经文如来藏为直进菩萨机说。佛性为淳熟声闻机说。此中所明如来藏佛性虽约诸义差别不同皆是同教一乘义也。何以故。为成普法故。普法所成故

    四十九四宗义。初地请分后释

问。大论教中明四宗义。义相云何。答。西域名悉檀。此翻名宗悉檀有四。一世界悉檀。世者时。界者分界也。理法起于时分故名世界悉檀。二各各为人悉檀。据机欲上下成彼所说正理分齐故名为人悉檀。三对治悉檀。据惑明治胜沈在用。约用显治分齐故名对治悉檀。四第一义悉檀者。总摄一切十二部经八万法藏等皆是真实无相违背。顺理中极名第一义悉檀。云何名世界悉檀义。有法从因缘和合故有。无别性。譬如车辕轴辐辋等。和合故有。无别车也。人亦如是。五众和合故有。无别人等也。世界故有。第一义故无。以五众因缘有故有人。譬如乳色香味触因缘有故。若乳实无乳因缘亦应无。今乳因缘实有故乳亦应有。非如一人第二头第三手无因缘而有假名。如是等相名为世界悉檀。云何名各各为人悉檀。观人心行而为说法。于一事中或听不听。如为不信罪福堕灭见者为说杂生世间杂触杂受。计有我有神堕计常中者说无人得触得受。云何名对治悉檀。有法对治则有。实性则无。不净观于贪欲病中名为善对治法。于嗔恚病中不名善非对治法。云何名第一义悉檀。诸佛辟支佛阿罗汉所行真实法不可破散。上三悉檀不通。此则通过一切。语言道断。心行处灭。遍无所依。不示诸法。无初无中无后。不尽不坏此名第一义悉檀。上来宗义文在三乘。义通一乘。何以故。应法界故。法界义普成世界。总普成各各为人。总普成对治。总普成第一义。总若从门别小乘亦得分有也

    五十十二部经义。十藏品释

问。十二部经教差别云何。答。诠理之教约十二部。一修多罗。此方云契经。二祇夜。此云重诵。三伽陀。此云不直说。四和伽罗那。此云受记。五忧陀那。此云无问自说。六尼陀那。此云因缘。七阿波陀那。此云譬喻。八伊帝目多伽。此云本事。九阇陀伽。此云本生。十毗佛略。此云方广。十一阿浮陀达摩。此云未曾有。十二忧波提舍。此云论义经也。此教体性通二乘三乘。总有六种。一实。二实即空。三可似。四不可似似。五唯识。六真如。广如经论。其十二部教若约乘论有其二义。一通相说。一乘三乘小乘皆有十二部。二若分别说者。一乘有一部。谓方广部。有九部。谓无因缘譬喻及论义。如金刚身品说。三乘之中有十二部。复有十一部。除方广部。故地持云。十二部中唯方广部是菩萨藏。余十一部是声闻藏。问。何故作如是说。答。为诸教中说二乘及三乘各有二义。言二乘者。一就初心机性及种子说则回心已还并是声闻藏。二直进已去是菩萨藏。二就初回心上心解行说则回心已去是菩萨藏。未回心者是声闻藏。三乘准可知。今地持文分部者据此第一义也。小乘之中有十二部。复说九部。谓无方广无问自说及受记。如法华经说。说三乘二乘等。何故皆有二种说十二部。答。由所据望兴教显理不同故。如一乘中一方广部。即据摄法复有九部者约分齐言。由形下小机故三乘之中有十二部。复说十一部者。十二部据摄法。有十一部者。形上大机故。直进之人有方广部。回心之人无方广部。起彼回心人僧上信心故。小乘之中有十二部。则摄法也。有九部者。欲彰菩萨胜机胜法显彼声闻愚下不足故。余可准求耳

    五十一翻依等义。序品后释。取论道法及地品初释。取释文法也

问。圣教差别隐现不同。云何得知文义分齐。答。若欲解其文义当用八种方便。约之则解。一四意方便。二四依方便。三七例声方便。四释门方便。五二诠方便。六自相共相方便。七依声方便。八论义得失立破成量等方便。初四意者。一平等意心及理普遍故。二别时意义在别时故。三别义意义在别证故。四众生乐欲意随彼机欲教义前后不定故。二四依者。一令入依。二相依。三对治依。四翻依。翻依有五。一相望翻。相形取义故。二增字翻。加字会义故。三会意翻。以意会义故。四借势翻。如羝羊斗将前而更却等。五异事翻。于一名下有二义事。而会取正故。三七例声。一补嚧沙沙。此名俗作业声。如说树木等声。二补嚧私所发至教业声。如说故思造业等声。三补嚧崽拏业具声。如说刀杖能成等。四补嚧沙耶所为声。如说助伴等。五补嚧沙[多*頁]所因主声。如说王主父母等。六补嚧杀娑属主声。如说奴仆等。七补嚧[攸-ㄆ+殺]所呼依声。如说音声名味句等。又七例声第一如世所直说。第二言即位。由言成。第三起言依位本语。第四起言为所立。第五所由因位等。第六自成由于他。第七所说能诠教声。所属宜可思准之。六种释门者。一依主释。如依师显弟子业等。二持业释。举作用以显礼故。三相违释。如举白以显黑等故。四多财释。举彼众德以显义宗故。五邻近释。如举正因以显亲果义等故。六带数释。如第一义谛。举第一数以显胜故。诠有二种者。一表诠亦名直诠。直显义故。二遮诠。防彼异非以成是义故。自相共相分齐者。其自相义当彼法体自体相也。共相者假诠实义共如假相故。论义得失立破论等者。广如罗什翻。论义得失立破论真谛所翻如实论。广略二因明即大域龙商羯罗所造论等具显其法也。声有三种者。一男声。直申能对治等声。二女声。委出所治障等声。三非男非女声。如说余道理等声。依上方便得会圣教应真实义。此文在一乘及三乘。余宗不具显。若无尽究竟唯一乘。何以故。以应法界故。若从文相别即是三乘也

    五十二俗谛入普贤门义。十地品初释

问。帝王行几教令王得证一乘佛法。答。正法念经为王等说三十七法。一者军众一切净洁。二者依法赋税受取。三者恒常怀忍不怒。四者平直断事不偏。五者恒常供养尊长。六者顺旧依前而兴。七者布施心不悭吝。八者不摄非法行者。九者不近不善知识。十者贞谨不属妇女。第十一者闻诸语言不信一切。第十二者爱善名不贪财物。第十三者舍离邪见。第十四者恒常惠施。第十五者爱语美说。第十六者如实语说。第十七者于诸臣众若无因缘不举不下。第十八者知人好恶。第十九者常定一时数见众人。第二十者不多睡卧。二十一者当不懈怠。二十二者善友坚固。二十三者不近一切无益之友。二十四者嗔喜不动。二十五者不食饮食。二十六者心善思惟。二十七者不待后时安详而作。二十八者法利世间。二十九者恒常修行十善业道。三十者信于因缘。三十一者常供养天。三十二者正护国土。三十三者正护妻子。三十四者常修习智。三十五者不乐境界。三十六者不令恶人住其国内。三十七者于一切民若禄若位依前法与人

    五十三一乘得名意。四十无碍后释

问。一乘语字几意故说。答。有八意说。一为不定机性声闻通因及果故说一乘。二为欲定彼不定性菩萨令不入小乘故说一乘。三据其法。真如是一。诸乘皆依真如以体摄相故说一乘。四据无我等。无人我理既是通法。大小乘共据无我理通故说一乘。五据解脱等大小诸乘脱烦恼障。据脱障通故说一乘。六据性不同。声闻身中先修菩萨种性。后入声闻。约性二处是通故说一乘。七据得二意。此有两二意。初二意者。佛意欲摄一切有情得同自体意乐。我既成佛彼亦成佛。据此意乐故说一乘。自体有法性为自体。第二佛先为彼声闻授记。欲发声闻平等意乐。我等与佛平等无二。佛为此意与诸声闻等皆受记。据佛等意故说一乘。第二义于一言下有二义。一实声闻摄从自体意乐。二有实菩萨。名同声闻及菩萨化为声闻。于一授记下有其二义。据一受记意乐故说一乘。八据为化意。佛为声闻作声闻佛。所以同彼声闻者欲令彼修声闻行。故现同小佛欲摄末归本。道我此身即是一乘。据能缘化心故说一乘。约此八意括声闻乘本来是一。唯声闻人不了自法。谓言有别。意愚住声闻行。从彼愚故诸佛所诃。今一乘所救者据此病别也。此文义在摄论也。略举五十问答以通大教相显。诸文准之可见也。此依华严经而所示矣

华严五十要问答后卷(终)


请观世音菩萨消伏毒害陀罗尼三昧仪(金光明最胜忏仪同)

    No. 1949

请观世音菩萨消伏毒害陀罗尼三昧仪(金光明最胜忏仪同)

        宋东山沙门遵式始于天台国清集于四明大雷山兰若再治

    叙缘起第一

此文再治凡四因缘。一者为国清始集之日。正欲于灵墟自修。既迫所期遽取成就。其间事理文句错杂。广略未允一往难晓。依百录题请观音忏法是也。今之再治务本有在。命用经题以异众制及所治本。二者为国清集。多润色之语并削去之。悉用经疏止观等言。既援据有在。俾后之人增长正信。三者近得国清所集。晚学狂简于忏愿文后。更添法华忏文中四悔并音切梵字。又见一本删去诸仪及观慧等文。直写佛位并忏愿而已。题云观音礼文。又一本应是耄年书写。全行脱落粗注不分。却于行间私安注字。意欲区别伤此等人。好而不习辄便去取。毁甘露门殃累非浅。今用再治为远诸过。四者尽取观慧诸文安于事后。令运念周备。免使行人时有虚掷。应知大乘三种忏悔必以理观为主。止观云。观慧之本不可阙也。辅行释云。若无观慧乃成无益苦行故也。禅波罗蜜云。一切大乘经中明忏悔法。悉以此观为主。若离此观。则不得名大乘方等忏也。补助仪云。夫礼忏法。世虽同敩事仪。运想多不周旋。或粗读忏文半不通利。或推力前拒理观一。无敩精进之风阙入门之绪。故言勤修苦行非涅槃因。吾祖大医明诫斯在。上四意拟四悉檀。叙因缘竟

    明正意第二

请观音疏。依旧人约十意明方法。一严净道场二作礼。三烧香散华四系念数息。五具杨枝净水六请三宝。七诵咒八披陈。九礼拜十坐禅。疏但释经不暇细出方法。故且依旧列而已。百录既正明事仪。其意少别旧家。五具杨枝六始请圣。百录依经请后杨枝。旧家十坐禅。百录移为诵经。便将第四数息为禅。旧坐则重而阙唱诵。故今数虽十专依百录为准。然此十意。各具事理皆通感应。俱遍三业。悉净三障咸会三德。解脱要道一何坦然。故约事即今十科事行。约理惟二。一顺陀罗尼中道正观。二历事修观。此之事理必藉三业。三业成机理无不应。应即业净业净即障除。障除即会德。会德即无事理亦无感应。一切寂然谁论十意。问严净道场始能置办。通具事理可尔。云何便论感应乃至会德。答十意约别。不无方便正修之异。今约通论。既许具事理。何疑感应等耶。况复凡云请圣。皆约三义。一标心二行三证。且置办道场触类标心拟求何事。三业行净非时尚感况道场乎。历事观理义同于证。三请意足岂无应耶。道场尚尔余九可知。更为引经通证十意。感应等者。经云汝今应当五体投地。烧香散华系念数息。为众生故当请彼佛及二菩萨。说是语时。佛及菩萨俱到此国。此乃牟尼才示设请之法。都未修行。但云说此语时佛等早降。自非三请之力安致于斯。投地证二番作礼。余证请等三意。又国人面授杨枝净水。此证道场及第六意。三咒皆云现前见佛。证诵咒意。处处破障见佛文。证披陈意。得闻此经受持读诵等。即超越无量无数阿僧祇劫生死之罪。证唱诵意。十意整足感应炳然。行者思之。首尾十意既劳三业。勿使唐丧。常悲洒血韦提扣头。此亦今初二意感应之明证。余可例知。云何凡置道场猥同俗务。反招罪累灭障良难。此如辅行记所诃。至于正修。须心通广远事理明白。自或未达当询解者。书云自用者小弗询勿庸。十意今当说

    第一庄严道场

百录云。当严饰道场。香泥涂地。悬诸旛盖。安置佛像南向观音像别东向。止观云。于净处道场。请弥陀像观音势至像。安于西方(道场正须安观音像东向。于观音右肩安势至。于左肩南向安佛像。当中更安释迦无妨。须庄严毕备然后安像)设杨杖净水。若便利左右以灰涂身。澡浴清净着新净衣。百录云行者十人已还。当西向席地。地若卑湿置低脚床。当日日尽力供养。若不能办初日不可无施。辅行云。虽身口精诚须假以福助。日日为者弥为增上。恐力不逮听从初日。必先课已资财利伸倾竭。百录按大悲经三七日。控此经七七日。悉用斋日建首(理观者。辅行云。历事修观约尊容道具。止观云。道场即清净境界也。治五住糠显实相米。亦是定慧用庄严法身也。辅行云。场是所严。能严虽多不出定慧。供养虽众不出动与不动。止观云。香泥者即无上尸罗也。辅行云。究竟戒香遍涂实理。旛盖者。止观云。旛即翻也。翻法界上迷生动出之解。盖者。观五阴免子缚。起大慈悲覆法界也。辅行云观阴本空如免子缚。无缘慈阴故遍法界。又静处者。止观云远离二边称之为静。处者。谛理是处也。中道之法幽远深[遽-虍+穴]故也。弥陀像等。疏云表如来法身实相之境。观音表中道正观之智。大势表福德神力熏修。西方者。对五行西即是金。主决断刚直之义对四谛即是道谛。道名能通。用智慧见理故。大智观音能消伏毒害。左右出入者。左表定出是散。以定止散故须左出。右表权入表实。即以权入实故须右入。澡浴者。止观以修实观荡障净智。辅行云。所除如惑能洗日观。身无垢故能所俱净。又助道如灰涂。正观如清水。净究身上垢也。新净衣者。百录表寂灭忍。覆二边丑陋。辅行云。寂忍称体如衣在身。问便利何无观解。然但便利饮食非三昧行义所制。故文无解。若作观何妨。如华严净行品文。又便利时顺经作想。荡除粪秽还得清净。余文既非常制。悉可随意作观。但令顺圆正助。雅合法相向后备书)

    第二作礼法

百录云。各执香炉一心一意。向彼西方五体投地。使明了音声者唱。辅行云。五体投地。理须双膝前诣双肘续施。后方额扣肝胆委地。想佛足下施手承足如对目前。疏云大圣常欲济拔为无疮之者。毒不能入故令三业为机(理解者。疏云地是一实相地。若与萨婆若相应心合。名为投地。若离萨婆若而起五阴。此是平倚。毒害不消沉沦生死。今明五体表五阴。左脚是色。右脚是受。左手是行。右手是想。头是识。何故尔。戒是色法。无作冥密如阴。表左脚也。定是受者。定是心神之法为阳。表右脚也。想是推昼前境如阳。表右手也。行是思数如阴。表左手也。五识在头能了别。故识对头也。若依萨婆若地者。得五分法身戒。是防护七支故。是色阴定是三昧正受故。是受阴慧。是悟虚智即想阴。解脱是行。行能招累。解脱无累故对行阴。解脱知见是识阴。能了别故。以五分法身伐生死五阴。经云。因灭是色获得常色。受想行识亦复如是。是以名五体投地。令毒害消伏。则出生死翛然累表也)

一心顶礼本师释迦牟尼世尊

一心顶礼西方无量寿世尊

一心顶礼过去七佛世尊

一心顶礼十方一切诸佛世尊

一心顶礼消伏毒害陀罗尼破恶业障陀罗尼六字章句陀罗尼

一心顶礼十方一切尊法

一心顶礼观世音菩萨摩诃萨

一心顶礼大势至菩萨摩诃萨

一心顶礼十方一切菩萨摩诃萨

一心顶礼舍利弗等声闻缘觉贤圣僧

  (礼佛想云　能礼所礼性空寂　感应道交难思议　我此道场如帝珠　释迦牟尼影现中　我身影现释迦前头面接足归命礼　至礼无量寿佛即云无量寿佛影现中云云礼法想云　真空法性如虚空　常住法宝难思议我身影现法宝前　莫不皆悉归命礼　礼僧准上礼佛作想但改为菩萨等　惟礼观音云为求灭障接足礼此是忏悔之主别须三礼表破三障及勤重故耳)

    第三烧香散华

止观云烧香运念三业供养。辅行云三业供养者。身翘跪口宣唱意运想。百录云礼竟烧香散华而作是言

是诸众等。各各胡跪。严持香华。如法供养。供养十方。法界三宝

  (至此捧香华想云　愿此香华遍十方　以为微妙光明台　诸天音乐天宝香　诸天肴膳天宝衣　不可思议妙法尘　一一尘出一切尘　一一尘出一切法　旋转无碍互庄严　遍至十方三宝前　十方法界三宝前　悉有我身修供养　一一皆悉遍法界　彼彼无杂无障碍　尽未来际作佛事　普熏法界诸众生　蒙熏皆发菩提心　同入无生证佛智　想已散华更执手炉口发诚言云)

愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。无量声闻众。以起光明台。过于无边界。无边佛土中。受用作佛事。普熏诸众生。皆发菩提心

(起已一礼收坐具。至坐禅处。理解者。疏云。香即熏馨遮掩臭秽。表智慧断结。香即智慧也。亦名止善。华能严饰表定。定是福德庄严。亦名行善。复次华以表慧。华是可见之法对慧。是照了见理之义。香以表定。香以冥熏对定。寂静之义。作此互对者。通明慧中有定定中有慧。别明各具定慧。复次香对无作行善。无作因作而发。而须更作任运常起。如烧香时用火为缘。即便香烟任运遍满。华对作善。不作善则不生。如华以手散香。若不运华则不散。用此合十种行人。明消伏意)

    第四系念数息

百录云。当向西方结跏趺坐。系念数息令心不散。勿数风喘气。为众生故经十念顷。疏云十息为一念。凡百息为十念。禅波罗蜜云。初至绳床令坐安稳。若半加以左脚置右髀上。牵来近身。令脚指与左右髀齐。若全加即上下右脚置左髀。次左掌置右掌上。顿置左髀近身当心而安。正身端直令鼻与脐相对。平面正住闭口。唇齿才相拄着举舌向齶。闭眼才令断外光而已。息者。有声曰风。结滞曰喘。不结曰结。不声不结不粗不涩不滑。出入绵绵若存若亡。资神安隐曰息。守风散喘滞气势息定。百录云。成十念已次念十方佛。七佛世尊色身。实相妙身犹如虚空。又当慈念一切众生。作此念时如一上禅。久运念已安详徐觉(疏云。系念是劝意业默念之请。下根即得心定乱止。中根即得细住。上根即得未到地定。此是喜发诸禅无漏。见十方佛念佛三昧一切诸禅。即此十念约十种行人。数息域意不同若数息调适。身心安静四大调和。即消伏果报上毒害。若数息时开发善心。恶业俱息具世善。即人天数息。若观息是风气风即色。能观心王是识。领受此息。缘想此息其余是行。息具五阴即四念处。名声闻息。若观息过去无明因缘。成今果报之息三世因缘。是缘觉息。若观息不保不著名檀。不起不善名尸。安耐此数名忍。念念相续名进。知数不乱名定。照了风喘邪正是智。成事六度息。若观息成无相慧。名通教息。若观息不空不俗中道佛性。前后观之名别教息。若圆观此息一心三谛。无次第前后。名圆教息。念佛者。经文令念七佛等也。辅行引婆沙云。诸法本来无生无灭。菩萨信乐色法二身如虚空故。于一切处得无障碍。言障碍者。谓须弥山等。是人未得天眼。念他方佛。得禅定法随意见佛。亦应细约十种行相。疏云。十方佛即十法界。皆有佛性。七佛七觉分也。念生生者应缘四谛境起慈悲为便。文繁不引可以意思。应知系念勿得轻心。但为敛念而已须知行人根性不同。于三七日若七七日深有所发。故疏中广约三根及十种行人。明其相貌令旨趣在远。行者深思。数息既尔诸门例然。一一约十种行人。明消伏意)

    第五召请

疏云。请有三义。一为自请。二为他请。三护正法请。自请如斯那。为他如月盖。护法如七言偈。自请是摄善法戒。为他是摄众生戒。护法是摄正法戒。得意者三秖是一。欲使自身戒定慧明净。即是摄善法。以己利他即摄众生。心佛及众生是三无差别。今逐行者傍正。或自为正余为傍。乃至护法亦尔。自请复有三。延请祈请愿请。为他护法亦此三也。延即屈伸俯仰延致之义对身业。如五体投地是也。祈即发口干求即口业。如四行偈是也。愿即要心处所。即系念是也。然别对虽尔通则必具。三业合行宜在得意。今义当延请。百录云。令一人装香火。各各互跪召请。辅行云。互跪之仪。三处翘耸。曲身合掌。目注金容。近代浇醨。都无跪相。慢幢未折。业海难倾。尚纵秽躯。安期大道。视斯明诫。切在勤拳。请云

一心奉请南无本师释迦牟尼世尊(三遍奉请前所礼三宝　请佛想云　我三业性如虚空　释迦如来亦如是　不起真际为众生　与众俱来受供养　请法云　法性如空不可见。常住法宝难思议　我今三业如法请　唯愿显现受供养　请僧同前请佛。但改名字为异耳)

诸本忏法。于奉请后说偈赞佛。惟此忏无赞叹文。今依三请观音经。录偈就刊于此

  大悲大名称　　吉祥安乐人
  常说吉祥句　　救济极苦者
  众生若闻名　　离苦得解脱
  亦游戏地狱　　大悲代受苦
  或处畜生中　　化作畜生形
  教以大智慧　　令发无上心
  或处阿修罗　　软言调伏心
  令除憍慢习　　疾至无为岸
  现身作饿鬼　　手出香色乳
  饥渴逼切者　　施令得饱满
  大慈大悲心　　游戏于五道
  常以善习慧　　无上胜方便
  普教一切众　　令离生死苦
  常得安乐处　　到大涅槃岸

(赞叹已随意陈情)

    第六具杨枝净水

经云。尔时毗舍离人即具杨枝净水。授与观世音菩萨。止观但云设杨枝等不言授与。今依经令行人跪授。唱云

我今已具　杨枝净水　唯愿大悲　哀怜摄受(三说。辅行事解云。以观音左手把杨枝。右手持澡瓶。是故请者须备二物。疏云。此是劝具要因正为机感也。杨枝拂动以表慧。净水澄停以表定。杨枝又二义。一拂除对消义。二拂打对伏义。又拂除对消灭。二折伏即对消除。净水亦二义。一洗除对消义。二醒悟对伏义。又四义。一洗二润渍三醒悟四安乐。洗对消灭之消。润对消除。醒悟对降伏之伏。安乐对平伏之伏。又洗除对消伏毒害。大悲拔苦是慧义。润渍是大慈与乐是定义。醒悟是慧义。安乐是定义。约十种行人。各作与拔等云云)

    第七诵三咒

行人先知云何咒义。疏云。咒名咒愿如螟蛉法。亦名咒术。此术法尽与十种行人。毒害相应密能消伏(十种行人者。分段有八。一受苦人二修世善。三修声闻四修缘觉。五修六度　修道。七修别八修圆。变易有二。别三十心人。圆初住。已上各有苦业爱见毒害。具如疏释)

又云。此咒即实相正观为体。非空非有遮二边恶业。持中道正善具足三德。不纵不横诸佛秘要不可思议。又云。灵智寂照法身为体。感应为宗。救厄拔苦为用。历四教十法界消除三障。当知此咒神用广远。止观云。消伏毒害陀罗尼能破报障。毗舍离人平复如本。破恶业陀罗尼能破业障。破梵行人荡除粪秽令得清净。六字章句陀罗尼能破烦恼障。净于三毒根成佛道无疑。疏以初咒破烦恼。六字破报。各有经证。盖三咒各能破于三障故。互论皆得。既略知梗概。当自筹计。于十种人中投心何位。欲消何障欲期何事。又消障应从重者对治。重者若灭轻者随去。决起精进不得自疑。三世诸佛真实法印岂虚也哉。将欲诵咒。先互跪合掌一心一意。三称三宝及观世音名(疏云。三称三宝表除三障。应令众声起伏同时。勿使喧乱惑心)

南无佛南无法南无僧。南无观世音菩萨摩诃萨。大慈大名称救护苦厄者(三称竟复唱云)

  愿救我苦厄　　大悲覆一切
  普放净光明　　灭除痴闇瞑
  为免毒害苦　　烦恼及众病
  必来至我所　　施我大安乐
  我今稽首礼　　闻名救厄者
  我今自归依　　世间慈悲父
  唯愿必定来　　免我三毒苦
  施我今世乐　　及与大涅槃

(三说。然此四偈初二正请。次二结集。初中有二。初偈总请。次偈别请。初偈又二。初一句唯自请。次三句通自他。言苦厄者六根患也。覆一切者通于十界也。普放者请大智光除痴瞑也。次别请别标三障也。毒害苦业障也。二障如文。大乐即涅槃。涅槃即三德。三德破三障。次二行结请如文。慈悲父等义更须寻。疏为善诵此四偈者。为转障之缘。亦为入观相应之本。故须略识。仍一一须约十种行人。此下经文叹咒体用。诵时作白佛想)

白佛言世尊。如是神咒必定吉祥。乃是过去现在未来十方诸佛。大慈大悲陀罗尼印。闻此咒者众苦永尽。常得安乐远离八难。得念佛定现前见佛。我今当说十方诸佛救护众生神咒

多耶他　呜呼腻　摸呼腻　斗婆腻　耽婆腻　安荼詈　盘荼詈　首埤帝　般般荼啰啰　婆私腻　多绖他　伊梨　寐梨　鞮首梨　迦婆梨　佉鞮端耆　旃陀梨摩蹬耆　勒叉勒叉　萨婆萨埵　萨婆婆　耶啤娑诃　多荼咃　伽帝伽帝　腻伽帝　修留毗　修留毗　勒叉勒叉　萨婆萨埵　萨婆婆耶啤　娑诃(或三或七遍结经云)

白佛言世尊。如此神咒。乃是十方三世无量诸佛之所宣说。诵持此咒者。常为诸佛诸大菩萨之所护持。免离怖畏刀杖毒害。及与疾病令得无患。说是语时。毗舍离人平复如本(起　拜已复跪下去例然)

次诵破恶业障陀罗尼

尔时世尊怜愍众生覆护一切。重请观世音菩萨。说消伏毒害咒。尔时观世音菩萨。大悲熏心承佛神力。而说破恶业消伏毒害陀罗尼咒

南无佛陀南无达摩南无僧伽。南无观世音菩提萨埵摩诃萨埵大慈大悲。唯愿愍我救护苦恼。亦救一切怖畏众生令得大护

怛绖他　陀呼腻　摸呼腻　斗婆腻　耽婆腻　阿婆熙　摸呼脂　分荼梨　槃荼梨　输鞞帝　般荼啰　婆私腻　休楼休楼　分荼利　兜楼　兜楼　般荼梨　周楼周楼　腻般荼梨　豆富豆富　般荼啰婆私腻　矧墀　躎墀　腻躎墀　萨婆阿婆耶羯多　萨婆咺婆　娑陀伽　阿婆耶卑　离陀　闭殿　娑诃

一切怖畏一切毒害。一切恶鬼虎狼师子。闻此咒时。口即闭塞不能为害。破梵行人作十恶业。闻此咒时。荡除粪秽还得清净。设有业障浊恶不善。称观世音菩萨诵持此咒。即破业障现前见佛

次诵六字章句陀罗尼　南无佛　南无法　南无僧　南无释迦牟尼佛　南无观世音菩萨摩诃萨　我今当诵大吉祥六字章句救苦神咒

多绖他　安陀詈　般陀詈　枳由詈　檀陀詈　膻陀詈　底耶婆陀　耶赊婆陀　颇罗腻只毗质雌　难多詈　婆伽詈　阿卢祢　薄鸠詈　摸鸠隶　兜毗隶　娑诃

尔时世尊说是神咒已。告阿难言。若善男子善女人四部弟子。得闻观世音菩萨名号。并受持读诵六字章句。若行旷野。迷失道径。诵此咒故。观世音菩萨大悲熏心化为人像。示其道路令得安隐。乃至获大善利消伏毒害。今世后世不吉祥事。永尽无余。持戒精进念定总持皆悉足具

    第八披陈忏悔

咒竟。当自忆念先罪起大怖畏。未有恶业不招苦报。禅门云。行者思惟。若戒不清净决须忏悔。是故经云。佛法之中有二健儿。一性不作恶。二作已能悔。今造过知悔名健人也。夫忏名忏谢三宝及一切众生。悔名惭愧改过求哀。我今此罪若得灭者。于将来时宁失身命终不更犯。如比丘白佛。我宁抱是炽然大火。终不敢毁犯净戒(此下语出法华三昧)复忆无始所造乃至今生业性虽空果报不失。颠倒因缘起诸重罪。流泪悲泣口宣忏悔(应心念言。我及众生无始常为三业六根重罪所障。不见诸佛不知出要。低顺生死不知妙理。我今虽知犹与众生同。为一切重罪所障。今对观音十方佛前。普与众生归命忏悔。唯愿加护令障消灭。念已唱云)

普为法界众生悉愿。断除三障归命忏悔(唱已五体投地心复念云。我与众生无始来今。由爱见故内计我人外加恶友。不随喜他一毫之善。唯遍三业广造众罪。事虽不广恶心遍布。昼夜相续无有间断。覆覆过失不欲人知。不畏恶道无惭无愧。拨无因果故于今日深信因果。生重惭愧生大怖畏。发露忏悔断相续心。发菩提心断恶修善。勤策三业翻昔重过。随喜凡圣一毫之善。念十方佛有大福慧。能救拔我及诸众生。从二死海置三德岸。从无始来不知诸法。本性空寂广造众恶。今知空寂为求菩提。为众生故广修诸善遍断众恶。唯愿观音慈悲摄受)

至心忏悔比丘(某甲)稽首。归命十方三世三宝。本师释迦牟尼佛等。上所奉请诸佛贤圣。大悲观世音菩萨。怜愍覆护受我奉请。显现道场受我忏悔。比丘(某甲)等。为法界沉沦苦趣一切众生。发菩提心行菩萨道。但以三业六根多诸罪累三障厚重。菩提行愿不得现前。不能自利利人深自克责。今日奉请诸佛贤圣。大悲观世音菩萨摩诃萨等。忏悔过去今生及未来世。一切恶业三业六根。三障三毒自有身来。流浪六道处处受形。内无慧眼外近恶人。开放逸门造生死业。枝条华叶遍满三界。二十五有无不受生。轮环无际相续无穷。偶得人身犯诸重戒。一切诸犯轻重篇聚。多有毁犯违逆十方。三世诸佛清净妙戒。若不忏悔当堕阿鼻大地狱中。畜生饿鬼阿修罗道。天上人间受无量苦。轮回六道无解脱期。今日严净道场。诚心忏悔不敢覆藏。唯愿尊者观世音菩萨摩诃萨。显现道场放胜光明。照触身心令得清净。一一戒根还得如故。兴隆三宝起护法心起护戒心起四摄心。起慈忍心心如金刚。愿不更犯已犯之罪。与法界众生俱同忏悔。尽未来际常得修习菩提行愿。生生常处净佛国土。三障永除绝三恶道。永离众苦成无上道。虚空有尽我愿无穷。法性有边愿心无极。尽入如来愿性海中(忏悔发愿已归命礼三宝)

    第九礼拜

百录云。一心礼上所请三宝(礼拜事仪理观。并运念偈等并如前)礼竟如法行道。或三或七旋绕时口称

南无佛　南无法　南无僧　南无本师释迦牟尼佛　南无无量寿佛　南无过去七佛　南无十方诸佛　南无观世音菩萨　南无大势至菩萨　南无十方一切菩萨摩诃萨

(或七称或三称当随意。补助仪云。欲行道时更须正立。想此道场犹如法界。十方三宝畟塞虚空。以次回身旋绕法座。十方三宝心性寂灭。影现十方心想如梦。梵声如响勿令心散。旋竟三自归依)

自归于佛当愿众生。体解大道发无上心(说竟作礼复言)

自归于法当愿众生。深入经藏智慧如海(说竟作礼复言)

自归于僧当愿众生。统理大众一切无碍和南圣众(作礼)

    第十诵经

百录云。令一人登高座。唱诵请观音经(法华三昧云。夫诵经之法。当使文句分明音声辩了。不宽不急。系缘经中文句。如对文不异。不得谬误。次当静心了。音声性空犹如谷响。虽不得音声而心历历照诸句义。言辞辩了。运此法音充满法界。供养三宝普施众生。令入大乘一实境界。顺此经意应令十种行人。各得消伏毒害。悉入大涅槃海)百录云。午前初夜施上方法。余坐禅礼佛依常法。是为一日一夜规矩。至第二乃至七七日亦复如是。辅行云。余谓四时。必依常仪不可废也。正意竟

    劝修第三

止观问曰。上三三昧皆有劝修。此何独无。答六蔽非道为解脱道。若更劝修失旨逾甚。今何特违止观而立劝修也。然随自意凡约四法论修。何妨劝善乎。彼不劝之旨已在答文。今别约依经方法。经中佛自劝修。岂关人情。经云。此陀罗尼名灌顶章句。无上梵行必定吉祥大功德海。众生闻者获大善利。应当闇诵(疏指此为劝修也)。一经备扬大悲施无畏者。念佛三昧功德宝幢。欲得现身见观世音。欲见释迦无比色像。欲于毛端见无数佛。欲于现身见八十亿诸佛皆来授手。为得大悲无畏功德。乃至现身发无忘旋陀罗尼。一切善愿皆得成就。后生佛前长与苦别。如是称善令受持此咒。灭三障者。毗舍离人六根重病即得平复。饥馑王难恶兽盗贼。牢狱枷杻罗刹毒药。刀剑生难四百四病。一时不起(报也)破梵行人作十恶业。闻此咒时荡除粪秽还得清净。过去业缘现造众恶。恶业恶行不善恶聚。极重恶业斯那比丘。往昔恶行杀生无量。皆得消灭(业也)断除三毒根成佛道无疑。大火从四面来焚烧己身。龙王降雨。设火焚身节节疼痛。三诵此咒即得除愈。不被系缚。长贪欲嗔恚愚痴三毒等畏。譬如猛风吹去重云。即得消伏(烦恼也)失国亡妻冤憎会苦。三涂八难皆得解脱。称叹无尽。又偈云。一切恶人恶口者。违逆此咒起不善。现身白癞脓血流。后堕地狱长夜苦。是故应当慈心护。受持读诵灌顶句。地狱清净如莲华。饿鬼破碎无八难。莲华化生为父母。心净柔软无尘垢。呜呼诸佛慈音如此。称赞诚实不虚。愿再读再思勇发道意。少切大报。当须一一约十种行人乃至等觉。生善灭恶明经力用。广如经说。略劝修竟。已上拟经三分。归向流布偈

  十方大悲海　　佛法贤圣僧
  护世观世音　　能施无畏者
  我集吉祥句　　利益初心人
  唯愿赐所加　　在所常流布

请观世音菩萨消伏毒害陀罗尼三昧仪


劝发菩提心集

    No. 1862

劝发菩提心集卷上

        翻经沙门慧沼撰

一明菩萨种姓相门　二明发心因缘门　三显胜负论门　四譬喻赞叹门　五劝发胜劣重广门　六立誓发愿门　七复说发心及哀愍门　八杂明修行及退不退门　九依观普贤菩萨经忏悔受戒门

    第一明菩萨种姓相门(出瑜伽三十五)

菩萨有六波罗蜜多种姓相。由此相故。令他了知真是菩萨。且施种姓相者。谓诸菩萨本性乐施。于现堪施。无间平等喜施无悔。虽少能均广大非小。若无物施。深怀惭耻。于他常好赞劝令施。见能爱悦。于应供养。恭敬奉施。于此他世。无罪利事。若请不请。如理为说。若有怖于王贼水火。施以无畏。能于极怖。随力拔济。受他寄物。未尝差违。若负他债。终不抵拒。于共财所。无欺网心。得大财宝。尚不贪着。何况小利。如是等名施种姓相。戒种姓相者。谓诸菩萨本性成就耎品不善身语意业。不极暴恶。于诸有情。不极损恼。虽作恶业。速疾能悔。常行耻愧。不生欢喜。不以刀等恼害有情。性常慈爱。于所应敬。现前礼拜。修和敬业。机捷不愚。善顺他心。常先含笑。舒颜平视。远离颦蹙。先言问讯。知恩报恩。来求质直。不以謟谢。如法求财。不以非法。不以卒暴。喜乐修福。尚奖劝他。况不自为。闻他种种苦所逼切。过于自身。少罪深怖。何况多罪。一切如法悉与同事。非法不随。恶心不续。随生随舍。贤善尊重实语不诳。于己仆使。尚不苦言。况于他所。如是等类名戒种相。忍种姓相者。谓诸菩萨性于他所遭不饶益。无恚害心。亦不反报。若他谏谢。速能纳受。终不结恨。不久怀恶。如是等类名为忍相。精进相者。谓诸菩萨性自翘勤。夙兴夜寐。不乐睡眠。所作勇决。乐为不忘。所为事业坚固究竟。终不间废。大义无怯。不自轻蔑。有力能证难行事业。无畏无惮。能引义利。大事务中尚无深倦。何况小事。如是等类名精进相。静虑相者。谓诸菩萨性于法义能审思惟。无多散乱。见闻若山岩林边具人不狎习。离恶众生。随顺宴默。便生爱乐。性薄烦恼。至远离处。思量自义。心不极为诸恶寻思之所缠扰。于怨尚慈。况亲中庸。见苦生悲。随力拔济。性聪敏。于法能受能持思念。久事既忆。亦令他忆。如是等类名静虑种相。慧种姓相者。谓诸菩萨成俱生慧。能入一切明处境界。性不钝昧。于放逸处。有力思择。如是等类名慧种姓。由诸菩萨所有种姓。与如是等功德相应。成就贤善诸白净法。是故与难得无上如来果位。为证得因。乃至未为白法相违四随烦恼若具不具之所染污。白法相应若没染污。如是白法皆不显现。何如白法相违四惑。谓放逸者。由先串习诸烦恼故。性成猛利长时烦恼。是名第一。又愚痴者。不善巧者依附恶友。是名第二。又为尊长夫主王贼怨歒等拘。不得自在。心迷乱。是名第三。又资生具有匮乏者。顾恋身命。是名第四随烦恼性。虽具种姓。由四因缘。不能速证无上菩提。何等为四。谓诸菩萨先未值遇诸佛菩萨真善知识为说菩提无颠倒道。是名第一因。又诸菩萨虽遇善友为说正道。而颠倒执。于所正学中颠倒修学。名第二因。又诸菩萨虽遇善友为说正道能正修学。而于加行方便。慢缓不能勇猛炽然精进。名第三因。又诸菩萨。虽遇善友为说正道加行勇猛。善根未熟。资粮未圆。未长时修菩提分法。名第四因

    明发心因缘门

发菩提心者。瑜伽发心品云。略有五种。一自性。二行相。三所缘。四功德。五最胜。菩萨最初发心。于诸菩萨所有正愿。是初正愿普能摄受其余正愿。是故发心以初正愿为其自性。又诸菩萨起正愿心求菩提时。发如是心。说如是言。愿我决定当证无上正等菩提。能作有情一切义利。毕竟安处究竟涅槃及以如来广大智中。如是发心定自希求无上菩提。及求能作有情义利。是故发心以定希求为其行相。以大菩提及诸有情一切义利为所缘境。最初发心能摄一切菩提分法。殊胜善根为上首。故是善极善。是妙极妙。能尽一切有情处所三业功德相应。又诸菩萨最初发心所起正愿。于余一切希求世间出世间义妙善正愿。最为第一。菩萨发心由四种缘四因四力。初四缘者。一谓善男子或善女人。若见诸佛及诸菩萨有不思议神变威力。或从可信闻如是事。既见闻已便作是念。无上菩提具大功德。令安住者及修行者成就如是不思议神变功德威力。由此见闻增上力故。于大菩提深生信解。因斯发起大菩提心。是名第一(此应为说佛菩萨所能修学之能证得故令发心)。二虽不见闻佛及菩萨神通功德。于菩萨藏闻已深信。由闻正法及深信力故。于如来神变功德深生信解为得如来微妙智故。发菩提心(前约自见或闻他佛及菩萨神变功德。据他见佛余说者。此约依教闻已生信)。三或有一类。虽不见闻及以听说如上正法。而见一切菩萨藏法将欲灭没。便作是念。菩萨藏法久住于世。能拔无量众生大苦。我应住持菩萨藏法。发菩提心。为灭无量众生大苦。由为护持菩萨藏法增上力故。于如来智深生信解。为得如来妙智故。发菩提心。四者或有一类。虽不睹见正法欲灭。而于末劫末世末时。见诸浊恶众生身心十随烦恼之所恼乱。谓多愚痴。多无惭愧。多诸悭嫉。多诸忧苦。多诸粗重。多诸烦恼。多诸恶行。多诸放逸。多诸懈怠。多诸不信。见是事已便作是念。大浊恶世于今正起诸随烦恼所恼乱时。能发下劣独觉菩提心。尚难可得。况于无上正等菩提能发心者。我当应发大菩提心。令此恶世无量有情。随学于我起菩提愿。由见恶世发心难得增上力故。于大菩提深生信解。因斯发起大菩提心。是名四缘。云何四因。谓诸菩萨种姓具足。是名第一。赖佛菩萨善友摄受。是名第二。于诸众生多起悲心。是名第三。于极长时生死大苦难行苦行。无有怯畏。是名第四。第一具菩萨种姓。二者具四种相。当知菩萨善友具足。谓诸菩萨所遇善友。性不愚钝。聪明黠慧。不堕恶见。是名第一善友具足。所遇善友。终不教人行于放逸。亦不授与诸放逸具。是名第二善友具足。所遇善友。终不教人行于恶行。亦不授与诸恶行具。是名第三善友具足。所遇善友。终不劝舍增上信欲受学精进方便功德。而复劝修下劣信欲诸劣功德。谓不劝舍大乘修于二乘。不劝舍胜福慧修劣福慧。是名第四善友具足。由四因缘。当知菩萨于诸众生多起悲心。谓诸菩萨虽有十方无量无边无苦世界。而生有苦诸世界中。于中恒有众苦可得。或时见他随遭一苦。或时见自一苦触对。或见自他随遭一苦触对逼切。或见二种俱遭多时种种猛利无间大苦触对逼切。然此菩萨依自种姓自仁贤。依四境处虽不串习。而能发起下中上悲。无有间断。由四因缘。于诸众生先起悲心。于极长时种种猛利无间无缺生死大苦难行苦行。尚无怯畏。何况小苦。谓诸菩萨性自勇健堪忍有力。是第一因。性自聪敏能正思惟。具思择力。是第二因。能于无上正等菩提。成就上品清净信解。是第三因。于诸众生。成就上品深心悲愍。是第四因(如其次第释上四因)。四力者。谓诸菩萨由自功力。能于无上正等菩提。深生爱乐。是名第一。由他功力。于大菩提。深生爱乐。是名第二。宿习大乘相应善法。今得暂见诸佛菩萨。或暂得闻称扬赞叹。即能速疾发菩提心。况睹神力闻其正法。是名第三。于现法中。亲近善士。听闻正法。谛思惟等。长时修习种种善法。由此加行发菩提心。名第四力。退菩提心门有四因缘。能令菩萨退菩提心。一种姓不具。二恶友所摄。三于诸众生悲心微薄。四于极长时生死大苦难行苦行。怯畏惊怖也

    显胜门

最初发心坚固菩萨。略有二种不共世间甚希奇法。何等为二。一者摄诸众生皆为眷属。二者摄眷属过所不能染。摄眷属过有其二种。谓于眷属。饶益损减。染污违顺。如是二事。菩萨皆无。最初发心坚固菩萨。于诸众生。发起二种善胜意乐。一者利益意乐。二安乐意乐。利益意乐者。谓欲从彼诸不善处拔济众生。安置善处。安乐意乐者。谓于贫匮无依无怙诸众生所。离染污心。欲与种种饶益乐具。发心菩萨求菩提故。所摄善法比余一切所摄善法有二种胜。一因。二果谓所摄善法皆是无上正等菩提能证因故。所证无上是此果故。尚胜二乘。况余一切世间因果。发心菩萨有二种发心胜利。一者初发心已。即是众生尊重福田。一切众生皆应供养。亦作一切众生父母。二者初发心已。即能摄受无恼害福。此菩萨成就如是无恼害福。得倍轮王护所守护。由得如是护所护故。若寝若寤若迷闷等。一切魍魉人非人等。不能娆害。又此转受余生。由如是福所护摄持故。少病无病不为长时重病所触。常益众生。无劳无损。广说胜事。大庄严论第二。菩萨发心有四种大。一勇猛大。谓弘誓精进甚深难作。长时随顺故。二方便大。谓被弘誓铠。已恒时方便勤精进故。三利益大。谓一切时作自他利故。四出离大。谓为求无上菩提故。菩萨发心以何为根。乃至何为障难究竟等者。以大悲为根本。以利物为依止。以大乘法为所信。以种智为所缘。为求彼故。以胜欲为所乘。欲无上乘故。以大护为所住。住菩萨戒故。以受障为难。起异乘心故。以增善为功德。以福智为自性。以习诸度为出离。以地满为究竟。由地地勤方便与彼彼相应故。从初世俗发心。谓从地闻持觉解心而发心者。名世俗发心。此由四力。一者友力发心。谓得善知识随顺故。二因力。或过去世曾发心为性故。三者根力。或过去曾行善根所满足故。四闻力。或处处说法时。无量众生发菩提心故。显扬论第二。世俗发心之。谓如有一类。智者前恭敬而住。起增上意发誓愿言。长老忆念。或言圣者忆念。或言邬波陀耶。我如是名。从今日始。发阿耨菩提心。为欲饶益诸有情故。从今已往。愿我所修六波罗蜜一切万行。皆为证得无上菩提故。我今与诸菩萨摩诃萨和合出家。愿尊证知我是菩萨。第二第三亦复如是。第一义发心有三种胜。一教授胜。亲近正遍知故。二随顺胜。善集福智故。三得果胜。生无分别智。长此发心。名欢喜地。此胜以何为因。有四。一法平等。由通达法无我故。二众生平等。由至得自他平等故。三所作平等。由令他尽苦如自尽苦故。四佛体平等。由法界与我无别决定能通达故。此第一义发心复有六胜。一生位。二愿位。三勇猛。四净依。五余巧。六余出。生胜有四。一种子胜。信大法为种子。二生母胜。般若波罗蜜为生母故。三胎藏胜。大禅定乐为胎藏故。四乳母胜。大悲长养为乳母故。愿即十大愿。应依瑜伽四十五。如下明。一供养恭敬一切诸佛。二受持一切三世佛法。三随诸如来转法轮处。皆往供养听闻正法。四明诸菩萨所行胜行。五成熟一切有情。如般若说。六了知器界及有情界。七严净一切诸佛国土。八不离一切菩萨诸佛。九利益众生。犹如药树。如如意珠。生遇皆益。十随所利生。常无休息。非同二乘速入涅槃。如第一供养有三。一一切佛无余。二供养无余。有三。一利供养。谓衣服等。二敬供养。谓香华等。三修行供养。谓修信戒等。三恭敬无余。有三。一给侍恭敬。二迎逆恭敬。三修行恭敬。广如十地论第三说。十地经又以十尽句成诸大愿。何等为十。所谓一众生界尽。谓一切生生故。二世界尽。谓何处住界。三虚空界尽。谓一切虚空。四法界尽。谓说何等法教化法。五涅槃界尽。随所化生置何涅槃界故。六佛出世界尽。七如来智界尽。故以何善巧方便如来智尽故。八心所缘界尽。随所缘心缘界尽故。九佛境界智入界尽。复随何界佛境界智入尽。十世间转法轮智转界尽。发此愿胜故。勇猛恒不退。能行难行。永不退故。净依者依二利生。一知自近菩提。二知利他方便故。巧便胜得进上地方便故。出离胜者善思惟。住诸地中所建立法故

    譬喻赞叹门

发心喻偈云。如地如净金。如月如增火。如藏如宝箧。如海如金刚。如山如药王。如友如如意。如日如美乐。如王如库仓。如道如车乘。如泉如喜声。如流亦如云发心譬如是。譬如地者。最初发心亦复如是。一切佛法能生持故。譬如净金者。依相应发心亦如是。利益安乐不退坏故。譬如新月。勤相应发心如是。一切善法渐渐增故。譬如增火。极依相应发心如是。益薪火炽积行依极故。譬如火藏。檀波罗蜜相应发心亦如是。以财周给亦无尽故。譬如宝箧。尸罗相应发心亦如是。功德法宝从彼生故。譬如大海。忍波罗蜜相应发心亦如是。诸来违逆心不动故。譬如金刚。进相应发心亦如是。勇猛坚牢不可坏故。譬如山王。禅波罗蜜相应发心亦如是。物无能动。以不乱故。譬如药王。般若相应发心亦如是。惑智二病此能破故。譬如善友。无量相应发心亦如是。一切时中不舍众生故。譬如如意。神通相应发心亦如是。随所欲现能成就故。譬如盛日。摄相应发心亦如是。如日熟谷成熟众生故。譬如美乐。辨相应发心亦如是。说法教化摄众生故。譬如国王。量相应发心亦如是。能为正道不坏因故。譬如仓库。聚相应发心亦如是。福智法财之所聚故。譬如道路。觉分相应发心亦如是。大圣先行余随行故。譬如车乘。止观相应发心亦如是。二轮具足安乐去故。譬如涌泉。总持相应发心亦如是。闻者虽多。法无尽故。譬如喜声。法印相应发心亦如是。求解脱者所乐闻故。譬如河流。自性相应发心亦如是。无生忍道自然而流。不作意故。譬如大云。能成世间方便相应发心亦如是。示现八相成道。化众生故。如无尽意经。有三十二喻。菩萨有四乐。一思利乐。谓思惟于利他时。二得方便乐。谓至得巧方便时。三解义乐。谓解了大乘意时。四证实乐。谓证入法无我时。若人弃舍众生趣向寂灭。应知是人不得菩萨如是四乐(此说不发心菩萨过)。次说叹发心者。若菩萨初发大菩提心。尔时依无边众生。即得善护。不作诸恶。为此故。是人远离退堕恶道畏。复次由有善及增故。于乐常喜。由有悲及增故。于苦常喜。为此故。是人远离退失善道畏。因此发心得不作护(谓能善护不作诸恶)。偈云。爱他过自爱。忘己利众生。不为自憎他。岂作不善业。菩萨爱他过于自爱。由此故。忘自身命而利于他。不为自利而损于他。由此故。能于诸众生绝诸恶业得不退。菩萨以自功德而为自严。以利怀喜而为自食。以作意生处而为园地。以神通变化而为戏喜。如是四事。唯菩萨有。二乘人无。既有如是四事。云何当退。次遮思苦心。菩萨既以大悲为体。是故极勤利他虽入阿毗地狱。如游乐处。菩萨如是。于余苦中。岂生怖畏。因此怖故而退心耶。诸菩萨以大悲阇梨常在心中。若见众生受苦。即自生苦。由此道理。自然应作。若待善友劝发。深生极重惭羞。偈云。荷负众生担。懈怠丑非胜。为欲解他缚。精进应百倍。菩萨发心以荷负众生重担。若去赊缓此是丑事。非为第一端政众生。菩萨应思若自若他种种急缚。谓惑业生。为解此缚。应须精进百倍过彼声闻独觉作所应作。次说随顺行自他利行(有六大)。大依者。依止大菩提而发心故。大行者。为利自他而发行故。大果者。今得无上大菩提故。大取者。初发心时摄一切众生故。大忍者。发行时忍一切大苦故。大义者。得果时广利一切众生业成就故。复有四大。一胜出大。于三有五趣中而胜出故。二寂静大。随向无住处涅槃故。三功德大。福智二聚增长故。四者利物大。常依大悲不舍众生故。依发菩提心论初意。赞劝发心。说诸功德所修胜行能有对治利益。赞佛菩萨及以法僧种种功德。令其发心云。诸佛子若佛弟子受持佛语。能为众生演说法者。应先称扬佛之功德。众生闻已乃能发心。求佛智慧。以发心故。佛种不断。若比丘比丘尼优婆塞优婆夷。念佛念法。又念如来行菩萨道时。为求法故阿僧祇劫受诸勤苦。此意应念佛恩勤苦求法为我等故。今应如是为报佛恩。适为他说令其发心修菩萨行。以如是念。为菩萨说法乃至一偈。菩萨得闻是法。示教利喜。当种善根修习佛法。得无上菩提。为断无量众生无始生死诸苦恼故。欲成无量身心精进。深发大愿。行大方便。起大慈悲。求大智慧乃至如来无见顶相。求如是等诸佛大法。当知法无量故。福德果报亦无量

    劝发胜劣重广门

次说发心胜劣云。如来说言。如诸菩萨最初发心下劣一念福德果报。百千万劫说不能尽。况复一日一月一岁乃至百岁。所习诸心福德果报。岂可说尽。何以故。菩萨所行无尽。欲令一切众生皆住无生法忍。得无上菩提故。次举喻显胜云。诸佛子菩萨初始发菩提心。譬如大海初渐起时。当知皆为下中上价乃至无价如意宝珠。作所住处。此宝皆从大海生故。菩萨发心亦复如是。为三乘人禅定智慧一切功德之所生处。复次又如三千大千世界初渐起时。当知便为二十五有其中所有一切众生。悉皆荷负作依止处。菩萨亦尔。初渐起时。普为一切无量众生。所谓六道四生。正见邪见。修善习恶。持戒毁戒。尊奉三宝。谤毁正法。诸魔外道。沙门梵志。乃至四姓。一切荷负作依止处。次发心相菩提。以大慈悲为本。今说菩萨修慈悲等。广说修于慈悲喜舍所缘行相。以喻说境界。举大地尘大海水一三千乃至十方难知限量等。既所缘生界遐不可尽。菩萨发心悉能遍覆如是众生。云何诸佛子。是菩提心岂可尽耶。若有菩萨。闻如是说。不惊不怖。不退不没。当知是人决定能发菩提之心。假令无量诸佛如来。于无量劫赞其功德。亦不可尽。何以故。以菩提心无限齐故。次说发菩提心因缘云。若诸菩萨亲近善知识。供养诸佛。修集善根。志求胜法。心常柔和。遭苦能忍。慈悲淳厚。深心平等。信乐大乘。求佛智慧。若人能具如是十法。乃能发阿耨菩提之心。且亲近善友有八。大庄严论第九偈云。调静除德增。有勇阿含富。觉真善说法。悲深离退减。此偈明第一依亲近。善友具足十种功德者。应堪亲近。何谓为十。一调伏。谓与戒相应。由根调故。二寂静。谓与定相应。由内摄故。三惑除。谓信念与慧相应。烦恼断故。四德增。谓戒定慧具不缺减故。五有勇。谓利益他时不疲倦故。六经富。谓得多闻故。七觉真。谓了实义故。八善说。不颠倒故。九悲深。绝希望故。十离退。于一切时恭敬说故(此所应亲近善友相)。二物亲近有三。一财。谓恭敬供养。二身。谓随顺给侍。三心。谓给侍时身心相应。三缘起亲近善友有三。一愿乐。二知时。三除慢。四回向亲近。不为贪着利养。但为随顺修行故。五因亲近。如所教授随顺修行为亲近因。何以故。以此随顺。令彼善友心生欢喜故。六智亲近。为善解三乘自乘令成故。七田亲近善友。谓严净土。云何名田。以自所闻法。于众生相续中而建立故。随所住佛土修清净因故。八依止亲近者。但以法利具足为依止。是故亲近善友。不以财利具足为依止。亲近善友差别者有六。一因果差别。谓过去亲近为因。现在为果。现在为因。未来为果。二随法差别。谓善知识所说法门。随其差别而修行故。三内外差别。自亲近为内。令他亲近为外。四粗细差别。自听为粗。内心思惟为细。五胜劣差别。有慢亲近为劣。无慢亲近为胜。六远近差别。现趣为近。生报亲近为远。生报后报无间隔世近远如次。云何名最胜亲近有五。一净信。于亲近处生净信故。二深心。此中有九。一味心。二随喜心。三希望心。四无厌心。五广大心。六胜喜心。七胜利心。八无染心。九善净心。三神通。谓依虚空藏等三昧。而亲近故。四方便。谓依无分别智摄故。五和合者。谓大菩萨以一果入一切果故(彼十种行一一应说之)。复有四缘。一思惟诸佛。发菩提心。复有五种。一者思惟十方三世诸佛。初始发心具烦恼性。亦如我今。终成正觉。为无上尊。以此缘故发菩提心。二者思惟三世诸佛发大勇猛。各各能得无上菩提。若此菩提可得法。我亦应得。以此缘故。三者思惟三世诸佛发大明慧。于无明[穀-禾+卵]建立胜心。积集苦行。皆能自拔超出三界。我亦如是当自拔济。缘此事故。四者思惟三世诸佛为人中雄。皆度生死烦恼大海。我亦丈夫亦当能度。缘此事故。五者思惟三世诸佛发大精进。舍身命财求一切智。我今亦当随学诸佛。缘此事故。观身过患。发菩提心。复有五种。一者自观我身五阴四大俱能兴造无量恶业。欲舍离故。二者自观我身九孔常流臭秽不净。生厌离故。三者自观我身有贪嗔痴无量烦恼烧然善心。欲灭除故。四者自观我身如泡如沫念念生灭是可舍法。欲弃捐故。五者自观我身无明所覆常造恶业轮回五趣。无利益故。求最胜果。发菩提心。复有五事。一者见诸如来相好庄严光明清彻遇者除恼。为修集故。二者见诸如来法身常住清净无染。为修集故。三者见诸如来有戒定慧解脱解脱知见清净法聚。为修集故。四者见诸如来有十力四无畏大悲三念。为修集故。五者见诸如来有一切智。怜愍众生慈悲普覆。能为一切愚迷正道。为修集故。慈愍众生。发菩提心。复有五事。一者见诸众生为无明所缠故。二者见诸众生为众苦所缠。三者见诸众生集不善业。四者见诸众生造极重恶。五者见诸众生不修正法无明所缠。复有四事。一者见诸众生为痴爱所惑受大剧苦。二见诸众生不信因果造作恶业。三见诸众生舍离正法信受邪法。四见诸众生没烦恼河。四流所漂众苦所缠。复有四事。一见诸众生畏生老病死。不求解脱而复造业。二见诸众生忧悲苦恼而常造作无有休息。三见诸众生爱别离苦而不觉悟方便染着。四者见诸众生怨憎会苦常起嫌嫉更复造恶集不善业。复有四事。一见诸众生为爱欲故造作诸恶。二见诸众生知欲生苦而不舍欲。三见众生虽欲求乐不具戒足。四见众生虽不乐苦造苦不息造极重恶。复有四事。一者众生毁犯重戒。虽复忧惧而犹放逸。二见众生兴造极恶。五无间苦凶顽。自蔽不生惭愧。三见众生谤毁大乘方等正法。专愚自执方起憍慢。四见众生虽怀聪哲而具断善根。反自贡高永无改悔。不修正法。复有四事。一见众生生于八难不闻正法不知修善。二见众生值佛出世闻说正法不能受持。三见众生染习外道苦身修业永不出离。四见众生修得非想非非想定谓是涅槃。善报既尽还堕三涂。菩萨见诸众生无明造业。长夜受苦。舍离正法。迷于出路。为是等故。发大慈悲。志求菩提。如救头然。一切众生有苦恼者。我当拔济令无有余。诸佛子我今略说初行菩萨缘事发心

    立誓发愿门

发愿立誓。菩萨云何发趣菩提。以何业行成就菩提。发心菩萨住干慧地。先当坚固发于正愿。摄受一切无量众生。我求无上菩提。救护度脱。令无有余。皆令究竟无余涅槃。是故初始发心大悲为首。以悲心故。能发转胜十大正愿。何谓为十。一愿我先世及以今身所种善根。施与一切。悉共回向无上菩提。令我此愿念念增长。生生不忘。为陀罗尼之所守护。二愿我回向大菩提已。以此善根。于一切生处。常得供养一切诸佛。恒常不生无佛国土。三愿我得生诸佛国已。常得亲近随侍左右。如影随形。无刹那顷远离诸佛。四愿我得近佛已。随所应为我说法。即得成就菩萨五通五愿得通已。即达世谛假名流布。了第一义。得正法智。六愿我得正法智已。以无厌心。为生说法。示教利喜。皆令开解。七愿我开解诸众生已。以佛神力。遍至十方无余世界。供养诸佛。听受正法。广摄众生。八愿于诸佛所闻正法已。即能随转清净轮。十方世界一切众生。听我法者。闻我名者。即得舍离一切烦恼发菩提心。九愿我能令一切众生发菩提已。常随将护。除无利益。与无量乐。舍身命财。摄受众生。荷负正法。十者愿我能荷负正法已。虽行正法。心无所行。如诸菩萨行于正法而无所行亦无不行。为化众生。不舍正愿。次立决定誓者。有五事持。一能坚固其心。二能制伏烦恼。三能遮放逸。四破五盖。五能勤修六波罗蜜。云何立誓。若有人来种种求索。我于尔时随有施与。乃至不生一念悭吝。若生恶心如弹指顷。以施因缘求净报者。我即欺诳十方世界无量诸佛。于未来世。亦当必定不成无上菩提。若我持戒。乃至失命建立净心。誓无悔心。若我修忍。为他侵害乃至割截。常生慈心。誓不恚碍。若修精进。逢寒暑王贼水火师子虎狼无水谷处。要必坚固。誓不退没。若我修禅。为外事恼不得摄心。要系念境。誓不暂起非法乱想。若修智慧。观一切法。如真实性。随顺受持。于善不善有为无为生死涅槃。不起二见。若我心悔恚碍退没乱想起于二见。如弹指顷。而以戒忍精进禅智求净报者。我即欺诳十方世界无量无边阿僧祇现在诸佛。于未来不证菩提。菩萨以十大愿持正法行。以六大誓制放逸心。必能精进修集六波罗蜜。成无上菩提。瑜伽四十五有五大愿及十大愿。五愿者。一发心愿。二受生愿。三所行愿。四正愿。五大愿。若诸菩萨于其无上正等菩提。最初发心。名发心愿。若诸菩萨愿于当来世。往生随顺饶益有情诸善趣中。名受生愿。若诸菩萨愿能无倒思择诸法愿。于境界修无量等殊胜善法。名所行愿。若诸菩萨愿于当来摄受一切菩萨善法。摄受一切所有功德。名为正愿。菩萨大愿当知。即从正愿所出。十大愿者。若诸菩萨愿于当来。以一切种上妙供具。供养无量无边如来。名第一愿。若诸菩萨(此言流至第十)。愿于当来。摄受防护诸佛正法。传持法眼。令无断坏。名第二愿。愿于当来。从睹史多宫降下。如前乃至入涅槃。名第三愿。愿于当来。行一切种菩萨正行。名第四愿。愿于当来。普能成熟一切有情。名第五愿。愿于当来。一切世界皆能示现。名第六愿。愿于当来。普能净修一切佛土。名第七愿。愿于当来。一切菩萨皆同一种意乐加行。趣入大乘。名第八愿。愿于当来。所有一切无倒加行。皆不唐捐。名第九愿。愿于当来。速证无上正等菩提。名第十愿。四十七云。由得清净胜意乐故。为欲供养最胜有情真实福田大师法王。是故引发第一大愿。为欲受持彼所宣说无上正法。是故引发第二大愿。为欲劝请转未曾有妙正法轮。是故引发第三大愿。为欲随彼行菩萨行。是故引发第四大愿。为欲成熟彼器有情。是故引发第五大愿。为欲往趣诸佛国土。奉见如来。承事供养正法。是故引发第六大愿。为净修治自佛国土。是故引发第七大愿。为于一切在所生处。常不远离诸佛菩萨。与诸菩萨常同一味意乐加行。是故引发第八大愿。常为利益一切有情。曾无空过。是故引发第九大愿。为证无上正等菩提。作诸佛事。是故引发第十大愿

    复说发心及哀愍门

文殊师利问菩提心论云。有十种发。一者身发。欲令众生身业清净故。二口发。欲令众生口业清净故。三者意发。欲令众生意业清净故(论释云。为远离身口意业一切恶行。发大精进也)。四者内发。以不虚妄分别一切诸众生故(论云。以化一切众生。令学彼处。不虚分别者。以不着诸法故)。五者外发。于一切众生。平等行故(论云以远离增爱故)。六者智发。以具足佛智清净故(论云。以平等教化一切众生故)。七清净国土发。以示一切诸佛国土功德庄严故(论云。以如实知心。便随相应说法故)。十无为智满足心发。以不着三界故(论云。以证实法。不三界故。又离虚妄法故)。瑜伽七十二有十发心。谓世俗受发心。得法性发心。不决定发心。决定发心。不清净发心。清净发心。羸劣发心。强盛发心。未成果发心。已成果发心。未入正性离生。名世俗发心。已入正性离生。名得法性发。已离远近。名不决定发。与此相违。名决定发。随他转。或被陵逼。或怖或诳。或为利养。此等发心。名不清净。与此相违。名为清净。为贪嗔痴缠所蔽伏。舍于正法。处于邪行。名羸劣发。与此相违。名为强盛。谓胜解乃至十地。名未成果。谓如来地。名已成果。瑜伽四十七。谓诸菩萨有五真实菩萨之相。若成就者。堕菩萨数。何等为五。一者哀愍。二者爱语。三者勇猛。四者舒手惠施。五者能解甚深义。此各有五种。一自性。二依处。三果利。四次第。五相摄。哀愍依处略有五种。一有苦有情。二恶行有情三放逸有情。四邪行有情。五烦恼随眠有情。三涂八难为有苦。诸不律仪为恶行。视乐一切染污境界。为放逸。依诸妄见。修行种种苦解脱行。于恶说法毗奈耶中。而出家者。名为邪行。烦恼可知。果利者。于诸有情。最初能断怨害嫌恨。菩萨哀愍普于一切利有情事。皆能修作。心无怯劣。于此加行。尝无厌倦。多住哀愍。能摄无罪。现法乐住。及饶益他。又如世尊所说修慈所得胜利。谓于现身毒药刀仗不加害。名哀愍果利。七相怜愍。谓诸菩萨于诸有情。深心发起七相怜愍。以诸菩萨具怜愍故。名善意乐。何名七相。一无畏怜愍。二如理怜愍。三无倦。四无求。五无染。六广大。七平等。谓诸菩萨于有情所。非怖畏故而怜愍。现行随顺身语意业。适可其心。利益安乐。名无畏怜愍。于诸有情。终不以非法非律非贤善法及以非处劝授有情。名如理。于诸有情。随其所宜。发起一切饶益事业。曾无厌倦。名无倦。不待求请。自起怜愍。为作饶益。名无求。无爱染心而起怜愍。谓饶益他。不祈恩报。亦不希望当来可爱诸果异熟。名无染。谓于一切诸有情所。虽遭一切不饶益事。而不弃舍。菩萨自身宁受非爱。终不以恶欲加于彼。名广大。普于一切诸有情类。平等平等。于有情界。无有分限。是名平等怜愍。菩萨与此七种行相怜愍相应。名善意乐极善意乐。七十二云。复次若于五种有情众中。起邪行时。说名无哀无愍无有伤叹。一于乞求者。二于危厄者。三于有恩者。四于乐乐者。五于乐法者。乞求有五。乞四事为四。五求救护。危厄亦五。一艰乏者。二住迷乱者。三来归依者。四相投委者。五来拜觐者。其有恩者亦有五种。一母。二父。三妻子。四奴婢仆使。五朋友兄弟。乐乐亦有五。一爱乐事业兴盛乐。二不乖离乐。三苦远乐。四解疲倦乐。五求胜进乐。乐法亦有五。一乐说正法。二乐受持读诵。三乐论议决择。四乐教授教诫。五乐法随法行。此中邪行者。谓于是中。或作加行。或不作加行。或不饶益加行故。或中庸加行故。应知其相

    杂明修行及退不退门

四十六。菩萨修无上菩提有五希奇。一于诸有情。非有因缘而生亲爱。二唯为饶益诸有情故。常处生死。忍无量苦。三于多烦恼难伏有情。善能解了调伏方便。四于极难解真实义理能随悟入。五具不思议大威神力。由五种相。普于有情。其心平等。一者菩萨最初发心愿大菩提。如是亦为利益一切有情故。起平等心。二者于诸有情。住哀愍俱平等之心。三于诸有情。深心发起一子爱俱平等之心。四知一有情所有法性即是一切有情法性。以法性平等俱行之心。于诸有情。住平等心。五于一切有情。行利益行。亦复如是以利心俱。于诸有情。住平等心。由五种相。于其有恩诸有情所。现前酬报。一者安处有情。令学己德。二者方便安处。令学他德。三者无依无怙。有苦有贫。随力随能。作依怙等。四者劝令供养诸佛如来。五者令于如来所说正法。受持读诵书写供养。菩萨于五处。常当欣赞。一值佛出世。常得承事。二于诸佛所。常闻六种波罗蜜多菩萨藏法。三者于一切种成就有情。常有势力。四能于无上正等菩提。堪任速证。五证菩提已。诸弟子众常和无诤。又诸菩萨随顺退法。当知有五。一不敬正法及说法师。二放逸懈怠。三于诸烦恼。亲近执着。四于诸恶行。亲近执着。五与余菩萨。挍量胜劣。起增上慢。与上相违。名顺胜法。发菩提心论下云。菩萨修习六波罗蜜。求无上菩提者。应离七法。一者离恶知识。恶知识者。所谓教人舍离上信上欲上精进。集众杂行。二者离于女色贪着嗜欲。染习世人而专俗事。三者离于恶觉自观形容。贪吝爱重染着守护。谓可久保。四者离嗔恚举慢嫉忘。兴起诤讼。坏乱善心。五者离于放逸憍慢懈怠。自恃小善。轻蔑于人。六离于外道书论。及世文颂绮饰文词。非佛所说。不应赞诵。七者不应亲近邪见恶见。如是七法所应远离。如来说言。不见更有余法深障佛道如此七法。若欲速得无上菩提。当修七法。大意翻前七所修行。文殊问经论云。有天子。名月净光德。问文殊师利言。菩萨初观于何法故行菩萨行。依何法故行菩萨行。文殊师利答言。天子诸菩萨行以大悲为本。为诸众生。又问。大悲以何为本。答以直心为本。又问。直心以何为本。答以于一切众生平等心为本。又问。于一切平等心以何为本。答以无异离异行为本。又问。无异离异行以何为本。答以深净心为本。又问。深净心以何为本。答以阿耨菩提心为本。又问。阿耨菩提心以何为本。答以六波罗蜜为本。又问。六波罗蜜以何为本。答以方便慧为本。又问。方便慧以何为本。答以不放逸为本。又问。不放逸心以何为本。答以三善行为本。又问。三善行以何为本。答以十善道为本。又问。十善道以何为本。答以持戒为本。又问。持戒以何为本。答以正忆念为本。又问。正忆念以何为本。答以正观为本。又问。正观以何为本。答以坚念不忘为本。文殊问经论下云。菩萨有十种对治。即十波罗蜜所对治法。对治悭贪。布施故。治破戒心。身口意业清净故。治嗔恚心。修行清净大慈悲故。治懈怠心。求诸佛法无疲倦故。治不善觉观。心得禅定解脱奋迅自在故。治愚痴心。生助决定慧方便法故。治烦恼心。生道法故。治颠倒心道。集实谛道。生不颠倒道故。治不自在心法。时非时得自在故。治有我相。观诸法无我故。如次十度对治可知。弥勒问经云。菩萨摩诃萨有八法。能成不退转地。何等为八。一者大悲。二者心安住。三者智慧。四者方便。五者不放逸。六者发精进。七者善住念。八者值善知识。初发心菩萨应速修行此八种法。如救头然。成就八种法故。得名为入不退不转菩萨之数。何等为八。一者观察自过。不观他过。二者乃至不为自身命故施恶于人。三者若得利养。其心不高。若失利养。心亦不下。四者于诸众生。起福田想。不生恶心。五者所有财物悉与一切众生共之。六者于诸法中。不欲独解令他不知。七见他得乐。生欢喜心。不由自乐生欢喜心。八于爱不爱。其心平等。菩萨具此八法故。不退不转无上菩提。有五种法。名为菩萨于无上菩提不退转相。何等为五。一者于诸众生。起平等心。二者于他利养。不生嫉心。三者乃至自为身命。不说法师比丘诸恶过失。四者终不贪着供养恭敬赞叹等事。五者毕竟得甚深智慧。又有五法。一者不见自身。二者不见他身。三者心不分别妄说法界。四者不见菩提。五者不以相见如来。有三十二挂碍堑路发菩提心相违之法。一求声闻乘。二求辟支佛乘。三者求释梵处。四倚着所生净修梵行。五者专一德本。言是我所。六若得财宝。悭吝贪爱。七以偏党心而施众生。八轻易诫禁。九不念道心专精之行。十嗔恚之事以为名闻。十一其心放逸。十二驰骋。十三不求博闻。十四不察所造。十五贡高自大。十六不能清净身口心行。十七不护正法。十八背舍恩。十九弃舍恩。二十离坚要法。二十一习诸恶友。二十二随诸阴种。二十三不勤助道。二十四念不善本。二十五所发道意无权方便。二十六不以殷勤咨嗟三宝。二十七憎诸菩萨。二十八所未闻法闻之诽谤。二十九不觉事。三十习持俗典。三十一不肯劝化诸众生类。三十二厌于生死。发菩提心论下有十法。能令不退菩提

    依观普贤菩萨经忏悔受戒门

六根忏悔文。依观普贤菩萨经六根忏悔及自受戒法。于无量世。眼根因缘贪着诸色。以着色故贪爱诸尘。以爱尘故受女人身。世世生处惑着诸色。色坏汝眼。为恩爱奴。是故使汝经历三界。得见审实尔不。眼根不善伤害汝多。随顺我语归向诸佛。释迦牟尼说汝眼根所有罪咎。诸佛菩萨慧明法水。愿以洗除令我清净。作是语已。遍礼十方佛。向释迦牟尼佛大乘经典。复说是言。我今忏悔。眼根重罪。障蔽秽浊。盲无所见。愿佛大慈哀愍覆护。普贤菩萨乘大法船普度一切。十方无量诸菩萨伴。唯愿慈哀听我悔过眼根不善恶业障法。如是三说。五体投地。次忏悔耳根。准经有先劝文。次云。是时行者闻是语已。复更合掌。五体投地。而作是言。正遍知世尊。现为我证方等经典。为慈悲主。唯愿观我听我所说。我从多劫乃至今身。耳根因缘闻声惑着。如胶着草。闻诸恶时。起烦恼毒。处处惑着。无暂停时。出此弊声劳我识神。堕落坠三涂。今始觉知。向诸世尊发露忏悔。次忏鼻根罪经文。先说过患。次说无相理。次礼释迦多宝释迦分身。次礼东方善德佛及分身诸佛。如眼所见。一一心礼。香华供养。次供养毕已。胡跪合掌。以种种偈赞叹诸佛。既叹佛已。次忏十恶业。次云既忏悔已而作是言。我于先世无量劫时。贪香味触。造作众恶。以是因缘。无量世来恒受地狱饿鬼畜生边地邪见诸不善身。如此恶业今悉发露。归向诸佛正法之王。说罪忏悔。次忏语四。即舌根罪。先想于诸佛前自说己过。诸佛如来是汝慈父。汝当自说舌根所作。即说四业所有过患。五体投地。礼十方佛。合掌长跪。当作是语。此舌过患无量无边。诸恶业刺从舌根出。断正法轮从此舌起。如此恶舌断功德种。于非义中多端强说。赞叹邪见。如火益薪。犹如猛火。伤害众生。如饮毒者无疮疣死。如此罪报恶邪不善。当堕恶道百劫千劫。以妄语故堕大地狱。我今归向十方诸佛大悲世尊。发露黑恶。诚心忏悔。说是语已。五体投地。复礼诸佛。次说诸佛大悲。说四无量及六和敬。令行者修。次身心忏悔云。身者杀盗淫。心者念诸不善。造十恶业及五无间。犹如猿猴。亦如[狂-王+离]胶。处处贪着。遍至一切六情根中。此六根业枝条华叶。悉满三界二十五有一切生处。亦能增上无明老死十二苦事。八邪八难无不迳中。汝今应当忏悔如是恶不善业。次云。尔时行者闻此语已。闻空中声。我今何处行忏悔法。时空中声即说是语。释迦牟尼名毗卢舍那遍一切处。其佛住处常寂光。常波罗蜜所摄成处。我波罗蜜所安住处。净波罗蜜灭有相处。乐波罗蜜不住身心相处。不见有无诸法相处。如寂解脱。乃至般若波罗蜜。是色常住法故。如是应当观十方佛。时十方佛各申右手。摩行者顶。作如是语。善哉善哉善男子。汝读诵大乘故。十方诸佛说忏悔法。菩萨所行不断结使。不住使海。观心无心从颠倒想起。如此相心从妄想起。如空中风无依止处。如是法相不生不没。何者是罪。何者是福。我心自空。罪福无主。一切法如是无住无坏。如是忏悔。观身无法不住法中。诸法解脱灭谛寂静。如是相者名大忏悔。名大庄严忏悔。名无罪相忏悔。名破坏心识。行此忏悔者。身心清净不住法中。犹如流水。念念之中得见普贤菩萨及十方佛。次云。作此忏悔。得灭百万亿劫阿僧祇生死重罪。尔时行者若欲具足菩萨戒者。应当合掌在空闲处。遍礼十方佛。忏悔诸罪。自说己过。然后静处向十方佛。而作是言。诸佛世尊常住在世。我业障故。虽信方等。见佛不了。今归依佛。唯愿释迦牟尼正遍知世尊。为我和上。文殊师利具大悲者。愿以智慧。授我清净诸菩萨法。弥勒菩萨胜大慈行。怜愍我故。亦应听我受菩萨法。十方诸佛现为我证。诸大菩萨各称其名。是胜大士覆护众生。助护我等。今受持方等经典。乃至舍命。设堕地狱受无量苦。终不毁谤诸佛正法。以是因缘功德力故。今释迦牟尼佛为我和上。文殊师利为我阿阇梨。当来弥勒愿授我法。十方诸佛愿证知我。大德诸菩萨愿为我伴。我今依大乘经典甚深妙义。归依佛。归依法。归依僧。如是三说归依三宝已。次当自誓受六重法。受六重法已。次当勤修无碍梵行。发广济心。受八重法。立此誓已。于空闲处。烧众名香。散华供养一切诸佛及诸菩萨大乘方等。而作是言。我于今日发菩提心。以此功德。普度一切。作是语已。复更顶礼一切诸佛及诸菩萨。思方等义。复刹利居士有五忏悔法。如前钞说

劝发菩提心集卷上劝发菩提心集卷中

        翻经沙门慧沼撰

一赞受戒门　二显过劝持戒门　三明护戒门　四受意门　五说受益门　六正受门　七受戒得益门　八受十善戒门　九赞忍护戒门　十白衣五戒门　十一供养门　十二供养见利门　十三障治门　十四胜劣门　十五善友门　十六杂行门　十七妇德门

    一赞受戒门

智度论十三云。若慈愍众生故。为度众生故。亦知戒实相故。心不倚着。如此持戒。将来令人得至佛道。如是名为得无上佛道戒。若人求大善利。当坚持戒如惜重宝。如护身命。何以故。譬如大地。一切万物有形之类。皆依地而住。戒亦如是。戒为一切善法住处。譬如无足欲行。无翅欲飞。无船欲度。是不可得。若不持戒欲得好果。亦复如是。若人弃舍此戒。虽山居苦行食果服药。与禽兽无异。人虽贫穷。而能持戒。胜于富贵。而破戒者华香木香不能远闻。持戒之香周遍十方。持戒之人具足安乐。名声远闻。天人爱敬。现世常得种种快乐。若欲天上人中富贵长寿。取之不难。持戒清净所愿皆得。复次持戒之人常得今世人所敬养。心乐不悔。衣食无乏。死得生天。后得佛道。持戒之人无事不得。破戒之人一切皆失。譬如有人常供养天。其人贫穷。一心供养。满十二岁。求索富贵天愍此人。自现其身(广说如常也)。复次持戒之人人所乐施不惜财物。不修世利而无所乏。得得生天上十方佛前。入三乘道而得解脱。唯种种邪见而持戒者。后无所获。复次持戒之人。虽无兵杖。众苦不加。持戒之财无能夺者。持戒亲亲虽死不离。持戒庄严胜于七宝。以是之故。当护于戒如护身命。如爱重宝。破戒之人受苦万端。如向贫人破瓶失物。以是之故。应持净戒

    显过门

复次持戒之人观破戒人罪。应自挽励一心持戒。云何名为破戒人罪。破戒之人。人所不敬。其家如冢。人所不到。破戒之人失诸功德。譬如枯树。人不爱乐。破戒之人如霜莲华。人不喜见。破戒之人恶心如恶罗刹。破戒之人。人不归向。譬如渴人不向枯井。破戒之人心常疑悔。如犯罪人常畏罪至。破戒之人如田被雹。不可依仰。破戒之人譬如苦瓜。虽形似甘种。而不可食。如贼聚落。不可依止。如大病人。人不欲近。譬如恶贼。难可亲近。譬如火坑。行者避之。如毒蛇不可触。如大海。如破船。如吐食。譬如恶马在善马中。与善人异。如驴在牛群中。破戒之人在精进众中。譬如儜人在健儿中。破戒之人虽似比丘。譬如死尸在眠人中。是故行者。应当一心坚持禁戒

    劝持门

智度论问云。人能以力胜人。并国杀怨。或田猎皮肉。所济处大。今不杀生。得何利益。答得无所畏。安乐无怖。我以无害于彼故。彼亦无害于我。以是故无怖无畏。好杀之人设位极人王。亦不自安。持戒之人单行独游无所畏难。复次好杀之人。有命之属皆不喜见。若不好杀。一切众生皆乐依附。复次行者思惟。我自惜命爱身。彼亦如是。与我何异。以是之故不应杀生。若杀生者。为善人所呵。怨家所嫉。负他命故。常有怖畏。为彼所憎。死时心悔。当堕恶道。若出为人。常当短命。假令后世无罪。不为善人所呵。怨家所嫉。尚自不应故夺他命。何以故。善人之相所不应行。何况两世有罪弊恶果报。复次杀生为罪中之重。何以故。人有死急。不惜重宝。但以活命为先。譬如价客入海采宝。垂出大海。船破宝失而自庆喜。众人怪言。汝失财物。裸形得脱。云何喜言几失大宝。答一切宝中人命第一。人为命故求宝。不为财故求命。以是故。佛十不善道等中杀最在初。若人种种修诸福德。而无不杀生戒。则无所益。何以故。虽在富贵处生势力豪强。而无寿命。谁受此乐故。诸罪杀罪重。诸功德不杀胜。又世间中惜命为第一。何以知之。一切世人甘受形种种考掠。以护寿命。又佛说有五大施者。即是五戒。复次行慈三昧。其福无量。水火不害。刀杖不伤。一切恶毒所不能中。以五大施故。所得如是。又复次杀生有十种罪。如佛语难提迦优婆塞。杀生有十罪。何等为十。一者心常怀毒。世世不绝。二众生憎恶。眼不喜见。三常怀恶念。思惟恶事。四众生畏之如见蛇。五睡时心怖。觉亦不安。六常有恶梦。七者命终之时狂怖恶死。八者种短命因。九者身坏命终堕泥犁中。十者若出为人。常当短命。问若不侵我杀心可息。若为侵害是当云何。答曰。应量轻重。若人杀己先自思惟。全戒利重。全身利重。破戒为失。丧身为失。如是思惟已。知持戒为重全身为轻。若苟免全身。身何所得。是身名为老死薮。必当坏败。若为持戒失身。其利甚重。又复思惟。我前后失身。世世无数但为财利诸不善事。今乃得为持净戒。故不惜此身舍命持戒。胜于舍戒全身。百千万倍不可为喻。如是定心。应当舍身以护净戒。全如一须陀洹人生屠杀家。年向成人。应当修其家业。而不背杀。父母与刀并一口羊。闭着屋中而语之言。若不杀羊。不令汝出得见日月生活饮食。儿自思惟言。我若杀此一羊。便当终为此业。岂以身故为此大罪。便以刀自杀。父母开门见。羊在一面立。儿已命终。当自杀时即生天上。若如此者。是为不惜寿命而护净戒。如佛说。不与取者有十罪。何等为十。一者物生当嗔。二者重疑。三者非时行不筹度。四者朋党恶人。远离贤善。五者破善相。六者得罪于官。七者财物没入。八者种贫穷业。九者死入地狱。十者若出为人勤苦求财。五家苦共有邪淫者。问曰。若夫主不知不见不恼他有何罪。答曰。夫妻之情异身同体。夺所爱敬破他本心。是名为贼。又复恶名丑声为人所憎。少乐多畏。或畏刑戮。又畏夫主傍人所知。多怀妄语。圣人所呵。又复思惟。我妇他妻同为女人。骨肉情态彼此无异。而我何为横生惑心随逐邪意。邪淫之人破失今世后世之乐。回己易处。以自制心。若彼侵我妻。我则忿恚。我若侵彼。彼亦无异。恕己自制。如佛所说。邪淫之人后堕剑树地狱。众苦备受。得出为人。家道不穆。常值淫妇。邪僻残贼邪淫为患。譬如蝮蛇。亦如大火。不急避之。祸害将至。如佛所说。邪淫有十罪。一者常为所淫夫主欲遮害之。二者夫妇不穆。常共斗诤。三者诸不善法日日增长。于诸善法日日损减。四者不守护身。妻子孤寡。五者财产日耗。六者有诸恶事。常为人疑。七者亲属知识所不喜爱。八者种怨家业。九者身坏命终死生地狱。十者若出为女。多人共夫。若为男子。妇不贞洁。妄语之人先自诳身。然后诳人。以实为虚。以虚为实。虚实颠倒。不受善法。譬如覆瓶水不得入。妄语之人心无惭愧。闭塞天道涅槃之门。观知此罪故不应作。复次观知实语。其利甚广。实语之利自从己出。甚为易得。是为一切出家人力。如是功德若在家人共有此利。善人之相实语之人其心端直。易得免苦。譬如稠林曳木。直者易出。世人愚痴少智。遭事苦厄。妄语求脱。不知事发今世得罪。不知后世有大罪报。复有人。虽知妄语罪。悭贪嗔恚愚痴多故而作妄语。复有人。虽不贪嗔。而妄证人罪。心谓实尔。死堕地狱。况贪嗔痴恶心妄证。如提婆达多弟子俱迦离。常求舍利弗目犍连过失。是时二人夏安居竟。游行诸国。值天大雨。到陶作家。宿盛陶器舍。此舍中先有一女人。在闇中宿。二人不知。此女人其夜梦失不净。晨朝趣水澡浴。是时俱迦离偶行见之。俱迦离能相。知人交会情状。而不知梦与不梦。是俱迦离顾语弟子。此女昨夜与人情通。即问女人。汝出在何处。答言。我在陶师屋寄宿。又问。共谁。答二比丘。是时二人从屋中出。俱迦离见已。又以相验之。意谓。二人必为不净。先怀嫉妒。既见此事。遍诸城邑聚落告之。次到祇洹唱此恶声。于是中间。梵天王来欲见世尊。佛入静室寂然三昧。诸比丘众亦有闭房三昧。皆不可觉。即自思惟。我故来见佛。佛入三昧。且欲还去。即复念言。佛从定起亦将不久。于是小住俱迦离房前。扣户而言。俱迦离俱迦离。舍利目连清净。汝莫谤之而长夜受苦。俱迦离问。汝是何人。答言。我是梵王。问言。佛说汝得阿那含道。何以故来。梵王心念而说偈言。无量法欲量。不应以相取。无量法欲量。是野人覆没。说此偈已到佛所。具说其事。佛言。善哉善哉。快说此偈。尔时世尊复说此偈。梵天王听佛说已。忽然不现即还天上。尔时俱迦离到佛所。头面礼佛足。却住一面。佛告俱迦离。舍利目连清净人。汝莫谤之而长夜受苦。俱迦离白佛言。我于佛语不敢不信。但自目见。了了定知。二人实行不净。佛如是三呵。俱迦离亦不受。即从座起去。还其房中。举身生疮如芥子。渐大如豆如枣如奈。转大如瓜。翕然烂坏如大火烧。叫呼嗥哭。其夜即死。入大莲华地狱。有一梵天。夜来白佛。俱迦离已死。复有一梵天言。堕地狱。其夜过已。佛命僧集。而告之言。汝等欲知俱迦离所堕地狱寿长短不。诸比丘言。愿乐欲闻。佛言。六十斛胡麻。有人过百岁取一胡麻而去。如是尽。阿浮陀地狱中寿故未尽。二十阿浮陀地狱中寿为一尼罗浮陀地狱中寿。如是余者皆二十数。俱迦离堕是摩诃波头摩地狱中。出其大舌。以五百钉钉之。五百犁耕之。尔时世尊说此偈云。大士之生斧在口中。所以斩身。由其恶言。应呵而赞。应赞而呵。口集诸恶。终不见乐。心依邪见。破贤圣语。如竹生实自毁其形。受罪如是。不应妄语。佛说妄语有十罪。何等为十。一口气臭。二者善神远之。非人得便。三者虽有实语。人不信受。四者智人谋议常不参预。五者常被诽谤。丑恶之声周闻天下。六者人所不敬。虽有教敕。人不承用。七者常多忧愁。八者种诽谤业。九者死堕地狱。十出得为人。常被诽谤。如是种种故不应妄语。酒有三种。谓谷果菜。各有多种。但能令人心动放逸。是名为酒。一切不应饮。是名不饮酒。问曰。酒能破冷益身欢喜。何以不饮。答曰。益身甚少。所损甚多。是故不应饮。如佛语难提迦优婆塞。酒有三十五失。何者三十五失。一者现在财物空竭。何以故。人饮酒醉心无节限。费用无度故。二者众病之门。三斗讼之本。四裸露无耻。五丑名恶声人所不敬。六覆没智慧。七应所得物而不得。已所得物而散失。八伏匿之事尽向人说。九种种事业废不成办。十醉为愁本。何以故。醉中多失。醒已惭愧忧愁。十一身力转少。十二身色坏。十三不知敬父。十四不知敬母。十五不知敬沙门。十六不知敬婆罗门。十七不知敬伯叔及尊长。何以故。醉没恍惚无所别故。十八不敬佛。十九不敬法。二十不敬僧。二十一朋党恶人。二十二疏远贤善。二十三作破戒人。二十四无惭无愧。二十五不守六情。二十六纵色放逸。二十七人所憎恶。不喜见之。二十八贵重亲属及诸知识所共摈弃。二十九行不善法。三十弃舍善法。三十一明人智士所不信用。何以故。酒放逸故。三十二远离涅槃。三十三种愚痴因。三十四身坏命终堕恶道中。三十五若得为人。所生之处常当狂騃。是三十五罪种种过失。是故不应饮。复次白衣处世。当官理务。家业作使。是故难持不恶口法等。五戒有五种受。名五种优婆塞。一者一分行。二者小分行。三者多分行。四者满分行。五者断淫。受一名一分。二三名少分。受四名多分。受五名满分。受五戒已师前更作自誓言。我今自妇不复行淫。是五戒。然受八戒法如常仪(准三归亦一日一夜)。问五戒八戒何者为胜。答有因缘故二戒皆等。但五戒终身持。八戒一日持。又五戒常持时多而戒少。一日戒时少戒多。复次若无大心。虽复终身持戒。不如有大心人一日戒也。譬如软夫为将。虽将终身。智勇不足。卒无功名。若英雄奋发祸乱立定。一日之勋功盖天下。复次虽破戒堕罪。罪毕得解脱。如优钵罗华比丘尼本生经中说。佛在世时。诸比丘尼得六神通阿罗汉。入贵人舍。常赞出家法。语诸贵人妇女云。姊妹可出家。诸贵妇女言。我等少壮容色盛美。持戒为难。或当破戒。比丘尼言。破戒便破。但出家。问言。破戒当堕地狱。云何可破。答言。堕亦便堕。诸贵妇女笑之言。地狱受罪。云何可堕。比丘尼言。我自忆念本宿因缘。作戏女。作种种衣服。而说应语。或时着比丘尼衣。以为戏笑。以是因缘故。迦叶佛时作比丘尼。自恃贵姓端正。心生憍慢而破禁戒。破禁戒故。堕地狱中受种种罪。受罪毕竟值释迦牟尼佛。出家得六神通阿罗汉道。以是故知。出家受戒。虽复破戒。以戒缘故。得罗汉道。若但作恶。无戒因缘。不得道也。我以昔时世世堕地狱。地狱出为恶人。恶人死还堕地狱。都无所得。今以此证知。出家受戒。虽破以是因缘可得道果。又说。因醉出家。佛便听许。醉已还俗。余问佛由。佛言。此婆罗门无量劫来无出家心。今因醉故发此微心。故许出家。为当来因故

    护戒门

引苏陀摩王经中说。不惜身命。以全禁戒。如菩萨本身曾作大力毒龙。若众生在前身力弱者。眼视便死。身力强者。气往而死。是龙受一日戒。出家出家求静入林树间思惟。坐久疲懈而睡时。形状如蛇。身有文章。七宝杂色。猎者见之惊喜言曰。以此希有难得之皮。献上国王。以为服饰。不亦宜乎。便以杖按其头。以刀剥皮。龙自念言。我力如意。倾覆此国其如反掌。此人小物。岂能困我。我今以持戒故。不计此身。当从佛语。于是自忍。眠目不视。闭气不息。怜愍此人。为持戒故。一心受剥。不生悔意。既以失皮。赤肉在地。时日大热。宛转土中。欲趣大水。见诸小虫来食其身。为持戒故。不复敢动。自思惟言。今我此身以施诸虫。为佛道故。今以肉施以充其身。后成佛时。当以法施以益其心。如是誓已。身乾命终。即生第二忉利天上。尔时毒龙释迦牟尼佛是。是时猎师者提婆达多等六师是也。诸小虫辈初转法轮八万诸天得道者是。菩萨护戒。不惜身命。决定不悔。其事如是

    受意门

菩萨持戒。为佛道故。作大誓愿。必度众生。不求今世后世之乐。不为名闻称誉法故。亦不自为早求涅槃。但为众生没在长流。恩爱所欺愚惑所误。我当度之令到彼岸。一心持戒为生善处。生善处故见善人。见善人故生智慧。生智慧故得行六度。得行六度故得佛道。如是持戒名为尸罗波罗蜜。又复持戒心乐善清净。不为畏恶道。亦不为生天。但求善净。以戒熏心。令心乐善。是为尸罗波罗蜜

    受益门

复次菩萨持戒能生六波罗蜜。云何持戒能生于檀。檀有三种。一者财施。二者法施。三无畏施。持戒自捡不侵一切众生财物。是名财施。众生见者慕其所行。又为说法令其开语。又自思惟。我当持戒与一切生作供养福田。令诸众生得无量福。如是种种名法施。一切众生皆畏于死。持戒不害。是则无畏施。复次菩萨自念。我当持戒。以此戒报。为诸众生。作转轮王。或作阎浮王。若作天王。令诸众生满足于财。无所乏短。然后坐佛树下。降伏魔王成无上道。为诸众生说清净法。令无量众生度老病死海。是为持戒因缘生檀波罗蜜。余准理说。然戒喻老人。忍喻于杖。无杖则蹶。忍为戒杖。扶人至道。戒生勤者。持戒之人疲厌世苦老病死患。心生精进。必求自脱。亦以度人。譬如野干在林树间。依随师子及诸虎狗。求其残肉。以自存活。有时空乏。夜半踰城入人舍。求肉不得。屏处睡息不觉。夜晓惶怖无计。走则虑不自免。住则惧畏死痛。便自定心。诈死在地。众人来见。有一人言。我须野干耳。即便截取。野干自念。截耳虽痛。但令身在。次有一人言。我须野干尾。便复截去。野干复念。截尾虽痛。犹是小事。次有一人言。我须野干牙。野干心念。取者转多。傥取我头则无活路。即从地起。奋其智力。绝踊间关迳得自济。行者之心求脱苦难。亦复如是。若老至时。犹故自宽。不能勤苦决断精进。病亦如是。以有瘥期。未能决计。死欲至时。自知无冀。便自勉励。果敢殷勤。大修精进。从死地中得至涅槃。说忍度中言。利养创深特宜便忍。如提婆达多。虽得出家。佛及五百大阿罗汉不教修通。阿难未得他心。以敬兄故。依佛所说。教令修通。得通现变。求门徒等。广说思之

    受正门

菩萨缨络本业经云。佛子受戒有三种。一者诸佛菩萨现在前。受得真实上品戒。二者诸佛菩萨灭度后。千里内有先受戒菩萨者。请为法师教授我戒。我先礼足。应如是语。请大尊者为师授我戒。其弟子得正法戒。是中品戒。三佛灭度后。千里内无法师之时。应在诸佛形像前。胡跪合掌自誓受戒。应如是言。我某甲白十方佛及大地菩萨等。我学一切菩萨戒者。是下品戒。第二第三亦如是说。佛子是三种摄受三种受戒。过去佛已说。未来佛当说。现在佛今说。过去诸菩萨已学。未来诸菩萨当学。现在诸菩萨今学。是诸佛正法戒。若一切菩萨不入此正法戒门得无上道果者。无有是处。将欲受戒。先教礼三宝云。弟子某甲等。敬礼过去世尽过去际一切诸佛。未来现在各准此(三说)礼法云。弟子某甲等。敬礼过去世尽过去际十二分教清净真法。未来现在亦尔。礼僧云。弟子某甲等。敬礼过去世尽过去际三乘圣众。未来现在亦尔(并各三说)。次教受四不坏信云。弟子某甲等。愿从今时尽未来际。归依佛。归依法。归依贤圣僧。归依正法戒(三说)。次教忏悔十重恶业。既悔过已。即与受十无尽戒云。汝等善听。佛子从今身至佛身尽未来际。于其中间不得故杀生。若有犯者。非菩萨行。失四十二贤圣法。不得犯。能持不(其受者答言能)。二不得故盗。三不得故淫。四不得故妄语。五不得沽酒。六不得故说在家出家菩萨罪过。七不得故悭。八不得故嗔。九不得故自赞毁他。十不得故谤三宝藏(皆准可说)。次云。佛子受十无尽戒。已其受者常过度四魔。越三界苦。从生至死不失此戒。常随行人。乃至成佛。佛子若过去未来现在一切众生不受其菩萨戒者。不名有情识者。畜生无异。不名为人。常离三宝海。非菩萨等故。菩萨有受法而无舍法。有犯不失。尽未来际。若有人来欲受戒者。菩萨法师先为解说读诵。使其人心开意解生乐着心。然后为受。又复法师能于一切国土中教化一人。出家受菩萨戒者。是法师其福胜造八万四千塔。况复二三乃至百千。福不可称。其师者夫妇六亲得互为师授。其受戒者入诸佛界菩萨数中。超过三劫生死之罪。是故应受。受有十分。随受于一。乃至具十。又是菩萨十重。八万威仪戒中十重有犯无悔。得使重受戒。八万威仪戒尽名轻有犯。得使悔过。对手悔灭。一切菩萨凡圣戒尽心为体。是故心亦尽戒亦尽。心无尽故戒亦无尽。六道众生受得。依文殊问经世间戒品受十戒法云。尔时文殊师利白佛言。世尊云何归依。佛告文殊师利。归依者应如是言。大德我某甲。乃至菩提归依佛。乃至菩提归依法。乃至菩提归依僧。第二第三亦如是说。复言。我某甲已归依佛。已归依法。已归依僧已。如是三说。次言。大德我持菩萨戒。我某甲乃至菩提不杀众生。离杀生想。乃至菩提不盗。亦离盗想。乃至菩提不非梵行。离非梵行想。乃至菩提不妄语。离妄语想。乃至菩提不饮酒。离饮酒想。乃至菩提不着香华。亦不生想。乃至菩提不歌舞作乐。离歌舞想。乃至菩提不坐卧高大床。离大床想。乃至菩提不过中食。离过中食想。乃至菩提不捉金银生像。离抳金银想。乃至当具足六波罗蜜大慈大悲。佛说此祇夜。发誓至菩提。归依于三宝。受持十种戒。亦誓至菩提。六度及四等。皆当令具足。如是修行者。与大乘相应。将欲受戒。应先发誓愿。菩萨受戒品云。尔时文殊师利白佛言。世尊若善男子善女人。受菩萨所受戒法。当云何。佛告文殊师利。应于佛前至诚礼拜作如是言。我某甲愿诸佛忆念。我如诸佛世尊正遍知以佛智慧无所著。我当发菩提心。为利益一切众生令得安乐。发无上道心。如过去未来现在诸佛菩萨。发无上菩提心。于一切众生。如父母兄弟妹姊男子女人亲友等。为彼解脱得出生死。乃至令发三菩提心勤起精进。随诸众生所须财法一切施与。以此财法摄受一切众生。渐渐随宜为解脱众生出生死故。乃至令安住无上菩提。我当起精进。我当不放逸。如是再三。是名菩萨摩诃萨初发菩提心。若依梵网经。说十重戒与璎珞经同。然彼具说自作教他随喜杀因杀缘杀业等。广略别尔。净行优婆塞戒经受十无尽。同璎珞本业经。又受六波罗蜜戒。礼拜归依忏悔法。尽同十无尽。然先劝勉经云。佛放无量相光。上过三顶。下照地狱及黑闇处。悉皆大明。有缘来集。佛告大众。一心善听。欲求无上真法菩提。应净三业。守戒谨行。百法并修。十善化物。慈悲众生。如爱己子。愍念阐提。救苦地狱。百法具已。愿诸众生受大安乐。未能身分往救。恒发此愿。此愿满已。进入法智。修习种姓。名真菩萨大优婆塞。佛子有六大船。能度大海。运载行人。到七宝藏。入法流水。洗除垢浊。身体清净。三业明朗。除灭老病无明障蔽。自得济度。更能度人。是故佛子应受应持。若有持者。从初发心乃至妙觉。随缘施化。若有众生感真法者。现菩萨形而往度之。若感应者。现优婆塞形而往度之(如观音等)。已下请受。尔时东方有世界名光净。有八千大梵天王。其第一者净业为名。各有百千眷属。其一一方亦如此数。于此世界。净居天王名曰净志。亦与眷属百千人。俱各诣佛前。为佛作礼。绕三匝已却住如立。白佛言。世尊我等今日居烦恼海住生死河。虽欲越渡。无牢船筏。没命中流还来此岸。如是展转永无出期。世尊大慈拯救一切。愿赐六船过度险难。我等度已。亦教一切众生令得出离。于后恶世流布不绝。次佛教立愿云。佛子当发大愿。愿一切众生普成正觉。若有一人随苦恼者。我当代之令彼得乐。至心头面着地。又愿一切众生普慈相向如父如子。身体清净如净琉璃。若有一人不如此者。我当代之。又愿众生自识宿命。智慧具足明达三世。若有一人不适意者。我当代之。次教忏悔。忏悔讫归依三宝。次云。佛子已发大愿。忏悔复讫。三宝归已。三业清净。真是如来法身之子。一切众生法桥之主。至心头面着地。摄持身心。随语称字。次正说相云。佛子从今身至佛身。于其中间常行檀波罗蜜。悉令具足。不得懈怠有所犯。若犯非菩萨。能持不(教答)能持(准前。随从称名。应云某甲能持)。尸罗波罗蜜。羼提波罗蜜。毗梨耶波罗蜜。禅波罗蜜。般若波罗蜜(准檀说之)。次说云。佛子此六波罗蜜戒常当护持。勤行修习勿令懈怠若退失。四十二贤圣法。坚固其心。不得故犯。能持不(教答能持)若准第十。具有受法持衣结界安居自恣等。广如彼辨。然约出家优婆塞法。还有沙弥大戒等。第三卷云。若优婆塞持戒已。谨慎上重。上重者何。第一痴淫。第二杀菩提心人。第三偷三宝物。第四不孝父母。第五慢师。第六杀人。第七嗔嫉。第八悭贫若犯如此波罗夷罪。具足一大劫入大地狱。劫尽更生。如是展转至无数劫。谤毁三宝亦复如是

    受戒得益门

优婆塞戒经云。往昔有一菩萨大优婆塞。受持五戒。威仪具足。将诸徒众。游行国邑。到诸离城上。息林下。见一雌鸟将二鶵子林上鸣叫声甚悲感。此优婆塞名曰净发。顾观鸟鸣。目即落泪。顾语徒众。今此鸟者是我因时眷属。我本修行出家受戒。有其二子。年始三四。我妻尔时爱色着我。顾语儿言。捉汝父衣。生死莫放。慈鸟养子乳哺三年。父今何忽舍我而去。缘此之故堕乌鸟中。以慈戒力即便唤言。来至我所。母及二子鸣叫嗥啕不能自止。绝而复苏。一别已来十六万岁。我本敬爱非是恶心。何期一旦受此罪报。作是言已。飞来怀愁。悲感懊恼。今日一别永无见期。我于此身。何时脱舍净发。尔时知其悔心善根已至。为说六度十善因缘。复为忏悔除所障罪咎。即授斋法五分法身解脱分戒。既受戒已。头礼致敬。辞别如去。母子思量经七日夜。俱时命终。生南天竺大婆罗门家。还为眷属。戒力因缘自然具足聪明睿智。三业清净得不退心。当知此戒一受不失乃至畜生。此名优婆塞戒不可思议。又复往昔有一妇人。隐避其夫。独食无度。以偷食故堕饿狗中。贫贱家生。薄福德故。形容丑陋。身体疥癞。叨哭之力反耳。嗥吠灾怪数作。人所憎嫉。门打推掷。腰脊橑戾。蹄脚蹇跛。但言唱杀。无与食者。五百世中三顿饱食。第一饱者。值二醉人俱时呕吐。及他未往。绝走食之。未得去顷。大狗来啮。死如复活。屋里呻嗥不能得出。其主嗔恚。设计欲杀。心畏死故。自力私去。平复差已。饥饿甚困。值遇押酒。偷食其糟。食饱讫已。不敢近屋。恐畏醉后或能打杀。即移在无人行处。恣意熟眠。三日醒已。饥虚甚困。顾盱食饮。无可得者。徘徊之顷。主人女郎担米一斗。盛着坩中。盖口而去。看人去已。以鼻推之。就中食米。食米讫竟。拔头不得。畏人来见。尽力东西去不得脱。在中无声住。须臾之顷。便至终于死此。还狗身倾。有菩萨名曰无言。即与说法五分戒。因教令修持。舍此身已生长生王家。聪明智慧得不退菩提。优婆塞戒乃有如是不思议力。善男子汝等修道忍辱为先。何以故。昔有一人名曰高王。出家受戒。轻贱其师。常怀慢心。于诸同道亦复如是。斗诤嗔忿口纵四过。命终之后堕大地狱。以经七佛犹不得出。却尽贤劫始可免难。余报劫数说不可尽。是故修道先当忍辱。又有一人作大国王。名曰[殊/木]卢伽。为大臻王之所讨殄。王有一子名曰信住。其父灭已。藏身隐伏。年既长大。贫无资产。被遣事王。王时游观。身力疲极。失其众侣。共王二人到一水边。共王入洗。王时沉没。信住接出。手捉王发拟之深渊。信住语王。我是大臻子。王杀我父。是我大怨。盖闻父仇不同天如盖。兄仇不同国而行。我乘[留-田+車]危事不可忍。王当就死。其王报言。百死无恨。信住答言。我不杀王。使王知耳。夫报怨者。譬如车轮无有已。不报和顺怨乃得止。即便扶王上马共还国。既还国已。召集诸臣问曰。今得大臻王子。为赏为斩。诸臣皆言。亡国之子不可赏也。宜当杀之。王即具论前事。以女妻之。还其本国。王自归国如治。善男子菩萨之心广如山海。其中容处无量善恶。又仇犹忍。况余嗔忿。现前中华报受乐。后生天中乃至大果。故持戒者忍力为大

    受十善戒门

初起思惟。应修十善。十地经云。菩萨作是思惟。一切众生堕诸恶道。皆由不离十不善业道集因缘故。是故我当先住善法。亦令他人住于善法。何以故。若人自不行善不具善行。为他说法令住善者。无有是处。次思惟十不善果云。是菩萨复作是思惟。此十不善业道。上者地狱因缘。中者畜生因缘。下者饿鬼因缘。于中杀生之罪能令众生堕于地狱畜生饿鬼。若生人中。得二种果报。一者短命。二者多病。劫盗之罪亦令众生堕于地狱畜生饿鬼。若生人中。得二种果报。一者贫穷。二者共财不得自在(余八三恶道文同)。邪淫之罪。若生人中。得二种果报。一者妇不贞良。二者二妻相诤不随己心。妄语之罪。若生人中。得二种果报。一者多被诽谤。二者恒为多人所诳。两舌之罪。若生人中。得二种果报。一者得破坏眷属。二者得弊恶眷属。恶口之罪。若生人中。得二种果报。一者常闻恶声。二者所有言说恒有诤讼。绮语之罪。若生人中。得二种果报。一者所说正语人不信受。二者所有言说不能辨了。贪欲之罪。若生人中。得二种果报。一者贪财无有厌足。二者多求恒不从意。嗔恚之罪。若生人中。得二种果报。一者常为他人求其长短。二者常为他人所恼害。邪见之罪。若生人中。得二种果报。一者常生邪见家。二者心恒谄曲。既知恶果。次思远离云。我当远离十不善业道。乐行善法。作利益众生故。当住十善业道。亦令他人住于十善业道。以自住善法远离彼障修行对治。亦令众生住善法故(次思十善所有利益。广如十地仁王弥勒问论等说)。既欲令众生修行十善住十善法故。依增上悲。应于八种众生生八种心。一者于恶行众生。欲令住善行。故生安稳心。二于苦众生。令乐具不尽。故生乐心。三于怨憎众生。不念加报。故生慈心。四于贫穷众生。欲令远离彼苦。故生悲心。五于乐众生。欲令不放逸。故生怜愍心。六于外道众生。欲令现信佛法。故生利益心。七于因行众生。欲令不退转。故生守护心。八于一切摄菩提愿众生。愿如己身。是诸众生即是我身。故生我心。复作此念。是诸众生堕于邪见。恶意恶心行恶道稠林。我应令彼众生行真实道。住正见道如实法中。又念。是诸众生共相破坏。分别彼我。常共斗诤。日夜嗔恨炽然不息。我应令彼众生住于无上大道之中。又念。是诸众生心无厌足。常求他财。邪命自活。我应令彼住于清净身口意业正命法中。又作是念。是诸众生因随贪欲嗔恚愚痴。常为种种烦恼炽火之所烧然。不能志求出恶方便。我应令彼灭除一切烦恼大火。安置清净无畏之处。又作是念。是诸众生为于生死。此大瀑水波浪所没。随顺欲流有流见流无明流。随顺世间漂流。没大爱河。在大驶流。不能正观。常有欲觉恚觉恼觉。恶行广故。爱见水中罗刹所执。顺入欲林。深爱着故。我慢陆地之所燋枯。无能救者。六入聚落不能动发。自离善行。无正度者。我应于彼生大悲心。以善根力而拔济之。令得无畏不染寂静离诸恐怖。住于一切智慧宝洲。又作是念。是诸众生闭在世间牢狱之处。众多患苦多恼妄想。爱憎系缚。忧悲共行。爱琐所系。入于三界无明稠林。我应令彼远离一切三界牢狱所爱着处。令住离相无碍涅槃。发是念已。次为受戒法。如常仪。又弥勒问经云。菩萨修行十善业道。有五希奇。何等为五。一者起勇猛心。二者精进。三者坚固。四者智慧。五者果(如名起)。又诸菩萨以愿坚固故。依大慈悲。起利益众生行。于诸世间。心不疲倦。何者名为菩萨坚固之愿。答曰。有五种法。名为菩萨坚固之愿。一者声闻乘不能动转。二者辟支佛乘不能动转。三者诸外道论不能动转。四者一切诸魔不能动转。五者不以无因无缘自然动转。复有五法。知菩萨有大慈悲心。一者为与众生安稳乐故。不惜一切资生之物。二者不惜自身。三者不护惜命。四者修一切行不待多时。五者怨亲等悲。是故菩萨于诸世间心不疲倦。既为众生发菩提心。受此菩萨十善者。亦应修行坚固等心

    赞忍护戒门

优婆塞戒经第四云。善男子若优婆塞受持戒已。忍辱为先。嗔来喜报触恼不变。此是菩萨持戒之体。菩萨施他。从怨为始。善男子昔有国王号长生。正法治国。不枉人民。天下太平国土安静。邻国王摩卢罗那贪其国土。兴兵伐之。杀长生王。止其宫阙。长生王唯有一子。始能语言未有所识。长生王临终之时。敕语左右。我子摩纳若全身命。莫报国仇。真是我子欲止怨者。不生报想。怨乃得止。若报怨者。如车轮转。无有已。摩纳年至十二。改名易姓名为无字。被遣事王。无字年虽幼少。才智过人。形貌端正。颜色殊特。礼节俯仰。事之可观。王甚爱敬。恒在室内。经历三年。其年十五。王于尔时夫妻二人通有无字。更无余人。王于屋中失璎珞珠衣一具。王即推捡。衣无所出。王自思惟。更无余人。唯有无字。偷我珠衣。即收无字。如治问之。偷我珠衣。去速持出来。无字答王。是我偷珠。当知今日珠不可得。王即问言。汝偷我。云何如言珠不可得。无字答。本非我意。太子遣偷珠。在太子边。云何可得。王即问言。若太子偷。更复共谁。无字答言。王所爱臣。复共价客主。又共淫女。王于尔时依引收之。问太子言。如何偷珠。太子答王。我不偷珠。王问无字。太子不偷。无字白王。太子偷珠。今言不偷。得免偷珠。无字亦不偷珠。王禁太子着在非所。次问大臣。无字引汝偷珠。速出珠来。大臣答王。实不偷珠。王问无字。臣不偷珠。云何引之。无字白王。口言不偷。得作不偷。无字亦不偷珠。次问商人乃至淫女。亦复如是。王即引此五人各在一处。尔时淫女先往来者问无字言。王之屋内颇有异人不。无字答言。唯王夫妻及有我。更无异人。若无异人。颇鹦鹉等鸟猕猴等兽不。无字答言。有一猕猴恒在屋内。自余猕猴悉不能入。语无字言。猕猴偷去。审实不疑。汝当白王。出诸伎女多着好衣。自余猕猴亦着好衣。屋内猕猴但令露身罗列庭前。种种舞戏。猕猴喜效。必持珠衣。共他舞戏。无字即以此事具白王。知王用其言。如是作计歌舞合已。猕猴即便持此珠衣来至庭所。始知五人不偷珠衣。猕猴是贼。王问无字。猕猴是贼。太子不偷。云何证之。无字白王。太子王之正嫡。王所爱重。如其无罪。无字亦应无罪。若不引太子。自下不免失命。是故引太子。云何引大臣。无字白王。大臣者王所敬重。诸臣所尊。倾国贵贱念意佐助得无罪。我亦无罪。云何引商人。无字白王。商主多有金银异宝。脱得赎命。我亦应免。云何引淫女。无字白王。淫女貌美殊特。多有人与共来往。脱有思智度外人之计。脱能得贼。我即无罪。王知之有智。爱重如之。恒令自近。王后山猎见群鹿兽。走马逐之失大众侣。唯共无字二人相随。王时疲极止息树下。无字二坐怀杭王头。王时眠熟不自觉悟。无字尔时嗔心内发。拔剑拟王。亲我父怨今得其便。甚难可恕。复更思惟。我父临终遗言敕我。若不报怨。真是我子。今若报怨。违父意。非孝子也。拍剑内之。王便惊悟语无字言。我于梦中见长生王子长摩纳身以剑临我。无字白王。长生子久为灰土。今在深山。唯我二人。何处有长生王子。王还安眠。无字复以利剑拟王。王惊寤如前。王复眠已。无字以手王头发。问王言。长摩纳者我是也。王杀父亲。是我怨。今得王。便分死以不。王言。本杀父。今死无恨。摩纳白王。我父临终敕我。今若杀王。违我父愿。非孝子也。我不杀王。令王知也。扶王上马。共归王宫。既到宫已。召集诸臣。王曰。今得长生王子。为当杀之。为当到赏。诸臣皆言。亡国之子不可赏也。听当杀。王白。不然。具说前事。即以女妻之。到为本国之主。王自归还本土。二国通好。不相征讨。菩萨之人怨亲平等。父怨犹赦。况余怨也。菩萨之心广如山海。如能容受无量诸恶没习之徒。应如是观。菩萨和光。作此一国王及臣民。普行十善。极救幽苦。慈悲相向。如父如子。如兄如弟。柔和忍辱。悉发菩提心。善戒自居。其行清净。此名菩萨发意施为无不利益。忍辱大力能摧烦恼

    白衣互受门

(夫妻相劝)优婆塞戒经云。善男子我本往堕邪见家。或纲自我善。我于尔时名曰广利。妻名女。精进勇猛度脱无量。十善化导。我于尔时心生杀猎。贪嗜酒肉。懒堕懈怠。不能精进。妻时语我。止其猎杀。戒断酒肉。勤加精进。得脱地狱苦恼之患。上生天宫与一处。我于尔时杀心不止。酒肉美味不能割舍。精进之心懒堕不前。天宫息意。地狱分受。我于尔时居聚落内。近僧伽蓝。数闻犍钟。妻语我言。事事不能。闻犍钟声。三弹指一称佛。敛身自恭莫生憍慢。如其夜半此法莫废。我即用之无复舍失。经十二年。其妻命终生忉利天。却后三年我亦寿尽。经至断事。判我入罪。向地狱门。当入门时。声钟三声。我即住立。心生欢喜。爱乐不厌。如法三弹指。长声唱佛。声皆慈悲。梵音朗彻。主事闻已。心甚愧感。此真菩萨云何错判。即遣追还送往天上。既往到已。五体投地。礼敬我妻白言。大师幸承大恩如见济拔。乃至菩提不违教敕。以是之故。互相为师各获大果。汝等谛听信受伏行

    供养门

准四十四。菩萨有十种供养。一设利罗供养。二制多供养。三现前供养。四不现前供养。五自作供养。六教他供养。七财敬供养。八广大供养。九无染供养。十正行供养。于如来所发起六种增上意乐。一者无上大功德田增上意乐。二无上有大恩德。三者一切有情中尊。四者如邬昙妙华极难值遇。五独一出现。六者一切世出世间功德圆满一切义依增上意乐。依大庄严论。有八种供养如来。一依供养。二物。三缘起。四回向。五因。六智。七田。八依止。颂云。现前不现前。衣服饮食等。深起善净心。为满于二聚。常愿生佛世。三轮不分别。成熟诸众生。最后十一种现前不现者。谓依供养。依于现在及过未世诸佛而供养故。衣服饮食等者。谓物供养。以衣服等而供养故。深起善净心者。谓缘起供养。以深净心而供养故。为满于二聚者。谓回向供养。为满福智二种而供养故。常愿生佛世者。谓因供养。由有宿愿。愿生佛世。令我有益不虚。供养故。三轮不分别者。谓智供养。设供受供供具三事不可得故。成熟诸众生者。谓田供养。众生为田。教彼供养。令种善根故。最后十一种者。谓依止供养。此有十一种。一者依止物。由依财物。而供养故。二者依止思惟。由依味思惟随喜思惟悕望思惟故。三者依止信。由信大乘发菩提心故。四者愿。由发弘誓愿故。五者依止悲。由怜愍众生故。六者依止忍。由难行能行故。七者依止行。由诸波罗蜜故。八者依止正念。由如法不倒故。九者依止正见。由如实觉了故。十者依止解脱。由声闻烦恼灭故。十一者依止真实。由得大菩提故。五种自意供养如来。应知此供养为最上供养。何谓为五。一者净信。二者深心。三者神通。四者方便。五者和合。净信者。于大乘法说供养处。生净信故。深心者。此心有九种。一味心。二随喜心。三悕望心。四无厌心。五广大心。六胜喜心。七胜利心。八无染心。九善净心。神通者。谓依虚空藏等诸三摩提故。方便者。谓无分别智方便摄故。和合者。谓一切诸大菩萨和合一果入一切果故。文殊问经上卷云。有三十五大供养。是菩萨摩诃萨应知。然灯烧香涂身涂地香末香袈裟及伞若龙子幡并诸余幡螺鼓大鼓铃盘舞歌以卧具或三节鼓腰鼓节鼓并及截鼓曼陀罗华扫地洒地贯华悬缯饭水浆饮可食可啖及以可味香和槟榔杨枝浴香并及澡豆。此谓大供养

    供养见利门

文殊问经下卷云。尔时文殊师利白佛言。世尊诸供养余华用治众病或消恶毒。其法云何。若供养佛余华。般若波罗蜜华。佛足下华。菩提树华。转法轮处华。塔华。菩萨华。众僧华。佛像华。其法云何。世尊用此华有几种咒。世尊一切诸华。云何入佛华中。世尊用此华法。为有一种。为有多种。此咒为有一种为有多种。佛告文殊师利。各各华。各各咒。一一华咒。一百八遍诵

佛华咒曰

南无佛闼写冶莎诃

般若波罗蜜华咒曰

那末阿卢履(民旨反)波若波罗蜜多裔莎诃

佛足华咒曰

那莫波陀制点耽盐莎诃

菩提树华咒曰

南无菩提逼力龛岚莎诃

转法轮处华咒曰

南无达摩斫柯罗夜莎诃

塔华咒曰

那莫鋀跋耶莎诃

菩萨华咒曰

南无菩提萨埵冶莎诃

众僧华咒曰

那莫僧伽冶莎诃

佛像华咒曰

那莫波罗底耶莎诃

文殊师利咒经如是。汝当受持。复告文殊师利。用此华法。若比丘比丘尼优婆塞优婆夷。若能信修行。应当早起清净澡濑念佛功德恭敬此华。不以足蹈及跨华上。如法执取安置净器。若人寒热。冷水摩华以用涂身。若头额痛亦皆用涂。若吐利出血。或腹内烦痛。以浆饮摩华。当服此华饮。若口患疮。以暖水摩华含此华汁。若人多嗔。或以冷水或以沙糖。以摩此华饮服华汁。若多贪染。以灰汁摩华涂其隐处。复以冷水摩华涂其顶上。贪结渐消。常为一切所爱敬。若天雨不止。于空闲处。以火烧华。令雨即止。若天亢旱。在空闲处。以华置水中。复咒冷水更丽华上。天即降雨。若牛马象等本性不调。以华饮之即便调伏。若诸果树华实不茂。以冷水牛粪摩取华汁。以涂其根。不得践蹈。华实即多。若田中多水苗稼损减。捣华为抹以散田中。即得滋长。若高原陆地无有水处。请四比丘。于其处布华。一日之中百八遍诵咒。次复一日更以新华布先华上。又诵咒一百八遍。如是乃至七日。掘便得水。若国土多疾病。以冷水磨华。涂螺鼓等。吹击出声。闻者即愈。若敌国怨家欲来侵境。以水摩华。在于彼处用洒散之。即得退散。若于高山有盘石处。众多比丘于石上摩华。摩华既竟相与礼拜。久后石上自生珍宝。若人愚痴。取所供养华数有百种下至七种。捣以为抹。以[牛*秦]牛苏先诵咒一百八遍。和以为丸如弹丸大。日服一丸。服丸之时亦诵咒百八遍。渐得聪明利根。一日之中能诵百偈。若人有所作。取优钵罗华拘物头华分陀利华郁波罗华等若水陆生华。华有百种。先以供养。后以水摩华。随其所须或涂或散。悉皆有果。若得百种华。抹以为散。水和为丸。若恶肿病摩其疮上。其病即愈。若痈若疖若诸毒。或服此丸。或以涂肤。病即得除。若人常患气味身体消灭。以大小麦汁摩于华涂其身上。即便充悦。复以未利华汁和华散。为丸涂其额上。一切怨家见生爱念。文殊师利此华咒法

南无佛闼写冶莎诃(一)那末柯卢履(民旨反)般若波罗蜜多[(嫡-女)/衣]莎诃(二)那莫波陀制点耽盐莎诃(三)南无菩提逼力龛岚莎诃(四)南无达摩斫柯罗夜莎诃(五)那莫鋀跋耶莎诃(六)南无菩提萨埵野莎诃(七)那莫僧伽野莎诃(八)那莫波罗底耶莎诃(九)

一一咒诵百八遍。此咒章句汝于处处当说。如佛华法余华亦如是

    障治门

瑜伽七十九云。菩萨略有四上品障。若不净除。终不堪能入菩萨地及地渐次。何等为四。一者于诸菩萨毗奈耶中。起染污犯。二者毁谤大乘相应妙法。三者未积集善根。四者有染爱心。为治此四。一者遍于十方诸佛如来所。深心恳责发露悔过。二者遍为利益一切十方诸有情类。劝请一切如来说法。三者遍于十方一切有情所有功德。皆生随喜。四者凡所生起一切善根。皆悉回向阿耨菩提

    胜劣门

弥勒问经论第二云。菩萨摩诃萨有五种法。胜于声闻十善业道。一专心修行。以毕竟不离一味心故。二常修行。不断不绝不休息故。三为安稳自身。为自身取人天身。取人天安稳及大菩提故。四为安稳他身。为与一切众生安稳毕竟回向大菩提故。五善清净。复有七种。一不破故。少分修治名之为破。具足修治名为不破。二不点。不自修行。教他修行。故名为点。菩萨自行教他修行。故名不点。三不污。自不修行不教他修。见他修行而心随喜。故名为污。是故菩萨具足修行名为不污。四无所属。要依他智而能修行。故名为属。是故菩萨不依他智而能修行名无所属。五善究竟。专念毕竟欲心等。名善究竟。六不食。回向于有。取有资生。故名为食。是故菩萨不取于有名为不食。七智者赞叹。舍二乘回向世间。舍大乘回向小乘。名智者不赞叹。是故菩萨于二乘中不回向世间。于大乘中不回向二乘。名智者所赞。应知。菩萨有五种法。修行十善业道。能过世间。一者愿。菩萨从初发心乃至道场。常为一切世间天人而作福田。胜诸二乘故。二者安稳。菩萨修行虽为世间极苦所迫。不舍菩提。专心修行故。三深心。以最胜心修行故。以诸菩萨最深爱心修行十善故。四善清净。以菩萨有三种清净行十善道故。五方便者。菩萨于何等法中。以何等方便。修行十善故。复有五种法故。修行无量十善业道。何等为五。一无量世。以无量时修行故。二无量善法。以彼善法无量故。菩萨起无量善业道。集一切功德。令生受用故。三无量观。以为无量众生观非为有量众生故。四无量尽者。譬如长者财富无量。是大舍者。是大慈者。行大悲者。大商主者。怜愍一切诸众生故。修行者。不退心者。起如是心。我能与彼一切众生无量无边安稳之乐。菩萨亦行以住深心。为诸众生住安稳心。起大精进心。作是思惟。我当教化无量无边苦恼众生。皆悉安置涅槃乐中。是故菩萨修行无尽。五无量回向。以十无尽无量。修行善业道。亦复无量。以依先回向无量故。菩萨修行一切善业道。果亦复无量。名无量回向

    善友门

一善友相。四十四菩萨地云。当知菩萨成就八支。能为善友众相圆满。一者住戒。于诸律仪无穿无缺。二者多闻。觉慧成就。三者具证。得修所成随一胜善。逮于止观。四者哀愍。内具慈悲。能舍自己现法乐住。精勤无怠饶益于他。五者无畏。为他宣说正法教时。非由恐怖忘失念辩。六者堪忍。于他轻笑调弄鄙言违拒等事非爱言路种种恶行。皆悉能忍。七者无倦。其力充强。能多思择。处众说法。言无蹇涩。心不疲厌。八者善词。语具圆满不坏法性。言词辨了。善友所作。菩萨地云。若诸菩萨具五种相。众德相应。能为善友。所作不虚。一者于他先欲求作利益安乐。二者于彼利益安乐。如实了知。无颠倒觉。三者于彼善权方便。顺仪说法。随众堪受。调伏事中有能有力。四者饶益心无厌倦。五者具足平等大悲。于诸有情劣中胜品。心不偏党。若诸菩萨成就五相。令善友性作信依处。令他远闻极生净信。何况亲睹。一者胜妙。威仪圆满寂静。具足一切支分。皆无躁动。二者敦肃。三业现行无掉无扰。三者无矫。不为诳他故思诈现严整威仪。四者无嫉。终不于他所得利养恭敬生不堪忍。而常请说后劝于彼。广施恭敬无谄伪心。见彼说法及利恭敬。深生随喜。如自所得。五者俭约。鲜储随舍。善友菩萨由五种相。于所化生为善友事。一能谏举。二能令忆。三能教授。四能教诫。五能说法。当知菩萨由四种相。方得圆满亲近善友。一于善友有病无病。随时供侍。恒常发起爱敬净信。二于善友。随时敬问礼拜。奉迎合掌。殷勤修和敬业。而为供养。三于善友。如法衣服饮食卧具病缘医药资身什物。随时供养。四于善友。若正依止于如法义。若合若离。随自在转。无有倾动。如实显发。作奉教心。随时往诣。恭敬承事请问听受。准法句经云。尔时宝明菩萨白佛言。世尊云何是善知识。佛言。善知识者。善解深法空无相无作无生无灭。了达诸法从本以来究竟平等无业无报无因无果性相如如。住于实际。于毕竟空中。炽然建立。是善知识。举喻显能。法句经云。善男子善知识者。是汝父母。养育汝等菩提身故。善知识者。是汝眼目。示导汝等菩提路故(下略不具善知识言。准此)。是汝脚足。荷负汝等离生死故。是汝梯蹬。扶持汝等至彼岸故。是汝饮食。能使汝等增长法身故。是汝宝衣。覆盖汝等功德身故。是汝桥梁。运载汝等度有海故。是汝财宝。究摄汝等离贫苦故。是汝日月。照曜汝等离黑闇故。是汝身命。护惜汝等无有怖时故。是汝铠杖。降伏诸魔得无畏故。是汝緪绳。挽拔汝等离地狱故。是汝妙药。疗治汝等烦恼病故。是汝利刀。割断汝等诸爱网故。是汝雨。闰渍汝等菩提牙故。是汝灯明。能破汝等五盖闇故。是汝善标。教示汝等趣正道故。是汝薪火。成熟汝等涅槃食故。是汝弓箭。射杀汝等烦恼贼故。是汝勇将。能破汝等生死军故。是汝如来。破汝烦恼至涅槃故。善男子善知识者。有如是等无量功德。是故我今教汝亲近。于是宝明与诸大众闻佛说此妙法及善知识要句。举声号哭。泪下如雨。悲啼懊恼。不能自裁。自念。我身从旷劫来。为善知识之所守护。是故今日值于如来。得闻深法。如是遇者。善知识力。非我力能。自念。我等从本已来。未曾报恩方便亲近。说此语已。重复举声。知识大文与瑜伽同。尸迦罗越六向拜经云。恶知识有四辈。一者内有怨心。外强为知识。二者于人前好言语。背后说人恶。三者有急时。于人前愁忧。背后欢喜。四者外如亲厚。内兴怨谋。善知识亦有四辈。一者外如怨家。内有厚意。二者于人前直谏。于外说人善。三者病瘦县官为其征伀忧解之。四者见人贫贱不弃捐。常念求方便喜富之。恶知识复有四辈。一者难谏晓教之作善。故与恶者相随。二者教之莫与喜酒者为伴。故与嗜酒人相随。三教之自守。益更多事。四者教之与贤者为友。故与博掩子为厚。善知识复有四辈。一者见人贫穷。本之令治生。二者不与人诤挍计。三者日往消息之。四者坐起常相念。善知识复有四辈。一者为吏所捕。将归藏匿之。于后解决之。二者有病瘦。将归养视之。三者知识死亡。棺敛视之。四者知识已死后念其家。善知识复有四辈。一者欲斗止之。二者欲随恶知识。谏止之。三者不欲治生。劝令治生。四者不喜经道。教令信喜之。恶知识复有四辈。一者人小侵之。便大怒。二者有急之日。请使不肯行。三者见人有急时。避人走。四者见人死亡。弃不视。佛言。择其善者从之。恶者远之。我与善知识相随。故自致得佛

    杂行门

谓子事父母当有五事。一者当念治生。二者早起敕令奴婢时作饭食。三者不益父母忧。四者当念父母恩。五者父母病瘦。当恐惧求医师治之。父母视子亦有五事。一者当教去恶就善。二者当教计算书疏。三当教持经戒。四者当为早娶妇。五者家中所有当与之。弟子事师当有五事。一者当敬叹。二者当念其恩。三者所教随之。四者思念不厌。五者于后当称誉之。师教弟子亦有五事。一当令疾知。二当令胜他弟子。三欲令知不忘。四诸疑难悉为解之。五欲令弟子智胜师。妇事夫有五事。一夫从外来。当起迎之。二夫出不在。当炊蒸扫除待之。三不得有淫心于外。夫骂詈之。不得还言作怒。四当用夫教诫所有财物不得藏隐。五夫休息盖藏乃得卧。夫视妇亦有五事。一者出入当敬于妇。二饮食衣被当用与。三用给金银珠玑。四家中所有少多悉付之。五不得于外有邪心畜侍御人。亲属朋友当有五事。一见作非恶。私于屏处谏晓呵止。二有小急。当奔赴救护。三有私语。不得为他说。四当相敬叹。五所有好物当多少分与之。大夫视奴客婢使亦有五事。一当以时与饮食衣被。二病瘦当为呼医治之。三不妄挝打之。四有私财不得夺之。五分物当平等。奴客婢使事大夫亦有五事。一当自早起勿令大夫呼。二所当作自用心为之。三当惜大夫物不得弃捐乞丐人。四大夫出入当送迎。五当于后称誉大夫善。不得说其恶。人事沙门道人当用五事。一以善心向之。二择好言与语。三以身敬之。四当慈慕之。五沙门道人人中雄师。当敬事之问度世事。沙门道人当以六意视凡夫。教布施乃至智慧为六。沙门道人教去恶为善。开示正道恩。大于父母也

    妇行门

玉耶经云。佛告玉耶。女人不当自恃端政轻慢夫婿。何者端正。去邪态八十四垢。定意一心。是为端正。不以颜色面白发彩为端政也。女人身中有十恶事。何等为十。一者女人初生堕地。父母不喜。二者育养视无滋味。三者女人心常畏人。四者父母恒忧嫁娶。五者与父母生相离别。六者常畏夫婿。视其颜色。欢悦辄喜。嗔恚则惧。七者怀妊产生甚难。八者女人少为父母所捡录。九者中为婿禁制。十者年老为儿孙所呵。从生至终不得自在。是为十恶。佛告玉耶。妇事公姑夫婿有五善三恶。何为五善。一者为妇当晚卧早起。栉梳发彩。整顿衣服。洗拭面目。勿有垢秽。执于事作。先启所尊。心常恭顺。设有甘美。不得先食。二者夫婿呵骂。不得嗔恨。三者一心守夫婿。不得念邪淫。四者常愿夫婿长寿。五者夫婿出行。妇当整顿家中。常念夫善不念夫恶。是为五善。何等三恶。一者不以妇礼承事公姑夫婿。但欲美食。先取啖之。未瞑早卧。日出不起。夫若呵教。嗔目视夫。应拒独骂。二者不一心向夫婿。但念他男子。三者欲令夫死早得更嫁。是为三恶。佛告玉耶。世间复七辈妇。一妇如母。二如妹。三如善知识。四如妇。五如婢。六如怨家。七如夺命。母妇者。爱念夫婿。犹若慈母。侍其晨夜。不离左右。供养尽心。不失时宜。夫若行来。恐入轻易。见则怜念。心无疲厌。怜夫如子。如妹妇者。承事夫婿尽其敬诚。若如兄弟同气分形骨肉至亲无有二情。尊奉敬之。如妹事兄。善知识妇者。侍其夫婿。爱念恳至。依依恋恋。不能相弃。私密之事常相告示。见过依呵。令行无失。善事相教。使益明智。相亲爱欲令度世。如善知识也。妇妇者。供养大人。竭诚尽敬。承事夫婿。谦逊顺命。夙兴夜寐。恭诺言令。口无逸言。身无逸行。有善推让。过则称己。诲训仁施。劝进为道。心端意一。无有邪瞻。靖修妇节。终无阙废。进不犯仪。退不失礼。唯和为贵。婢妇者。常怀畏慎。不敢自慢。竞竞趣事。无所避弹。心常谦恭。忠孝尽节。言以柔濡。性常和穆。口不犯乱邪之语。身不入放逸之行。贞良纯一。质朴直信。恒自严整。以礼自将。夫婿纳幸不以憍慢。设不接遇。不以为怨。或得捶杖。分受不恚。及见骂辱。默而不恨。甘心乐受。无有二意。劝进所好。不妒声色。遇己曲薄。不诉求直。务修妇节。不择衣餐。专精恭敬。唯恐不及。敬奉夫婿。如婢事大家。是为婢妇也。怨家妇者。见夫不欢喜。恒怀嗔恚。昼夜思念欲得解离。为夫妇心常如寄客。侃侃斗诤。无所畏避。乱头勤不肯作使。不念治家养活儿子。或行淫荡。不知羞耻。状如犬畜。毁辱亲里。譬如怨家。夺命妇者。昼夜不寝。毒心相向。当何方便得相远离。欲与毒药。恐人觉知。或至亲里。远近寄之。作便嗔恚。详共贼之。若持宝物。雇人害之。或使傍夫伺而杀之。怨枉夫命。是夺命妇。佛告玉耶。五善妇者。常有显名。言行有法。众人爱敬。宗亲九族并蒙其荣。天龙鬼神皆来拥护。使不枉横。万分之后得生天上。七宝宫殿在所自然。天上寿尽下生世间。当为富贵王侯子孙端正圣智人所奉敬。其二妇者常得恶名。今现在身不得安宁。数为恶鬼众毒所病。卧起不安。恶梦惊怖。所愿不得。多逢灾横。万分之后魂魄受形。当入地狱饿鬼畜生。展转三涂。累劫不竟

劝发菩提心集卷中劝发菩提心集卷下

        翻经沙门慧沼撰

受菩萨三聚净戒门　得舍门　自受菩萨戒门　八胜五想门　听法门　说法门　摄生方便门　求法门　入法门　应护正法门　六度依庄严论十种分别门　七似饶益门(谓似母等)　菩萨五悕望门　六决定应作门　六度瑜伽九种分别门　五相名波罗蜜门　七相施等清净门(谓施见心语智并藏隐六方离十四也)　七非田不应施与门　四摄如度九种门　各九得果门　十业得短命报门　十业长寿报门　十业多病不病门　十业丑好报门　十业生下上族门　礼塔十功德门　施盖十功德门　施旛十功德门　施饮十功德门　施衣十功德门　施器及饮食得十功德门　施香十功德门　施灯十功德门　恭敬合掌十功德门

    大唐三藏法师传西域正法藏受菩萨戒法

将欲受菩萨戒。先教发殷净心。或复一年下至七日。持斋礼拜。舍诸恶业。习诸善事。长养净心。然可为受。若有事缘。不得先教发殷净心。欲受戒时。发深重心。方与受之。深重心者。断一切恶。修一切善。度脱一切众生心是。若先未曾归依三宝者。教令归依。若已曾归依者。不须教之。归依云

弟子某甲等。愿从今身尽未来际。归依佛两足尊。归依法离欲尊。归依僧众中尊(如是三唱)

弟子某甲等。愿从今身尽未来际。归依佛竟。归依法竟。归依僧竟(三说)

从今已往称佛为师。不敢归余邪魔外道。唯愿三宝慈悲摄受

次教请己为受菩萨戒师云

弟子某甲等。今于师所求受菩萨戒。大德于我不惮劳者。慈愍故(三说)。戒师答云。好

次教请释迦如来为受戒和上云

弟子某甲等。奉请本师释迦牟尼如来应正等觉。为受菩萨戒和上。我依和上故。得受菩萨戒。慈愍故(三说)

次教请曼殊室利为阿阇梨云

弟子某甲等。奉请曼殊室利菩萨摩诃萨。为受菩萨戒阿阇梨。我依阿阇梨故。得受菩萨戒。慈愍故(三说)

次教请弥勒菩萨为教授师云

弟子某甲等。奉请弥勒菩萨摩诃萨。为受菩萨戒教授师。我依教授师故。得受菩萨戒。慈愍故(三说)

次教请十方诸佛为证戒师云

弟子某甲等。奉请十方诸佛如来应正等觉。为受菩萨戒证戒师。我依证戒师故。得受菩萨戒。慈愍故(三说)

次教请十方菩萨为同法侣云

弟子某甲等。奉请十方一切菩萨摩诃萨。为受菩萨戒同法侣。我依同法侣故。得受菩萨戒。慈愍故(三说)

次教发菩提心云。菩提心者。广则无边。略有三种。一者厌离有为心。二者欣求菩提心。三者深念众生心。厌离有为心者。即是广说生死过患。令深生厌离。五法相似生死大海。得大海名。一处所无边相似故。二甚深相似故。三难度相似故。四不可饮相似故。五大宝所依相似故。求菩提心者。即是广说三身菩提所有功德。令起忻求。深念众生心者。即是广说怨亲等想。令俱生慈愍发心度脱

次言。善男子善女人等谛听。我今问汝。随汝意答。汝发菩提心未(教答云发)

次教忏悔云

弟子某甲等。仰启尽虚空遍法界一切诸佛两足中尊一切诸法离欲中尊一切僧宝诸众中尊。弟子某甲等。自从无始生死已来至于今日。贪嗔痴等无量烦恼恼乱身心。广造众罪。所谓破塔坏寺。焚烧经像。用盗三宝财物。谤三乘法。言非圣教。障碍留难隐弊覆藏。于一切出家人所。若有戒若无戒。持戒破戒打骂呵责。说其过恶。禁闭牢狱。或夺袈裟。逼令还俗。策役驱使。责其发调。断其命根。或杀父。害母。出佛身血。杀阿罗汉。破和合僧。起大邪见。谤无因果。长夜常行十不善业。所谓身业不善。行杀盗淫。语业不善。妄言绮语两舌恶口。意业不善。贪嗔邪见污父污母。污比丘比丘尼。污僧伽蓝所。破斋破戒。饮酒食肉。轻毁三宝。恼乱众生。自作教他。见作随喜。如是等罪无量无边不可数知。今日诚心发露忏悔。一忏已后断相续心。尽未来际永不敢作。唯愿三宝慈悲证明。令弟子等罪障消灭

次说菩萨三聚戒相。一者律仪戒。誓断一切恶尽。二者摄善法戒。誓修一切善尽。三者饶益有情戒。誓度一切众生尽

次言善男子善女人等谛听。我今问汝。随汝意答。汝是菩萨非(答言是)

言菩萨者。信是身中实有菩萨种姓。堪受菩萨净戒。名为菩萨。非已有证名为菩萨

次为受令谛听发深重心云

善男子善女人等谛听。汝等今于我所求受一切菩萨学处。求受一切菩萨净戒。所谓律仪戒。摄善法戒。饶益有情戒。此诸学处此诸净戒。过去一切菩萨已学。未来一切菩萨当学。现在一切菩萨今学。汝等从今时尽未来际不得犯。能持不。教答言能(三说)

次受戒师自称己名。请佛证明。起立手执香炉。若在高座不须起立云

弟子某甲等。仰启尽虚空遍法界一切诸佛。今于此索诃世界一四天下南赡部洲人主地某聚落某伽蓝此道场中。有众多菩萨。来于我所三说求受菩萨戒。我已为作证。唯愿慈悲亦为作证(礼拜三请)

次当为说三品心受戒。于十方诸佛所。有三品相现。或凉风或妙香。或异声或光明等。种种相现。彼诸菩萨各各问佛。何因缘故有此相现。彼佛各答云。于某方处索诃世界。在某处所。有某甲众多菩萨。于某甲师所。说受菩萨戒。今证明所以有此三品相现。彼彼菩萨咸生欢喜。各各皆言。于如是等极恶处所。如此具足杂染烦恼恶业有情。能发如是极胜之心。受菩萨戒。甚为希有。深生怜愍。于汝等所。起同梵行心。是故汝等宜应至心护持净戒。不惜身命而勿毁犯

次为说持犯之相。乃至持一草系。亦有持犯菩萨戒相。不能广说。今略说重者。谓四波罗夷。波罗夷者。此云他胜处。善法益己。名之为自。恶法损己。名之为他。若犯此四。恶法增长。损害于自。名他胜处

善男子善女人等谛听。一者若有菩萨。于戒师所三说求受菩萨戒竟。为名闻利养。自赞毁他。非真菩萨。假名菩萨。无惭无愧。犯波罗夷。汝等从今身尽未来际。不得犯。能持不。(答言能)

善男子善女人等谛听。二者若有菩萨。于戒师所。三说求受菩萨戒竟。有财有法。有来求者。悭不施与。非真菩萨。假名菩萨。无惭无愧。犯波罗夷。汝等从今身尽未来际。不得犯。能持不(答言能)

善男子善女人等谛听。三者若有菩萨。于戒师所。三说求受菩萨戒竟。先时共他斗诤违竞。他来求悔。以嗔恨心不随彼请。已不于他速求忏悔。非真菩萨。假名菩萨。无惭无愧。犯波罗夷。汝等从今身尽未来际。不得犯。能持不(答言能)

善男子善女人等谛听。四者若有菩萨。于戒师所。三说求受菩萨戒竟。起邪见心。毁訾三宝。诽谤大乘。言非佛说。非真菩萨。假名菩萨。无惭无愧。犯波罗夷。汝等从今身尽未来际。不得犯。能持不(答言能)

上所受戒正是起行。起行既讫

次教发愿云

弟子某甲等。愿以如是忏悔受戒所生功德。回施一切众生。未离苦者愿皆离苦。未得乐者愿令得乐。未发菩提心断恶修善者。愿发菩提心断恶修善。未成佛者愿早成佛。又以如是所生功德。愿共一切众生。舍此身竟。得生睹史多天。奉见弥勒。龙华三会愿登初首。闻法悟道。证无生忍。获大神通。游历十方。历事诸佛。恒闻无上大乘正法。又以如是所生功德。愿共一切众生。生生世世永离地狱身。永离畜生身。永离饿鬼身。永离边地下贱身。永离不自在身。永离女人身。常于佛法中。清净修行。与一切众生作大善知识。愿一切众生闻我名者发菩提心。见我身者断恶修善。闻我说法者得大智慧。知我心者早得成佛

    得舍门

菩萨地四十云。菩萨于四他胜处法。随犯一种。况犯一切。不复堪能于现法中增长摄受菩萨广大菩提资粮。不复堪能于现法中意乐清净。是即名为相似菩萨。非真菩萨。菩萨若用软中品缠。毁犯四种他胜处法。不舍菩萨净戒律仪。上品缠犯即名为舍。若诸菩萨毁犯四种他胜处法。数数现行都无惭愧。深生爱乐。见是功德。当知说名上品缠犯。非诸菩萨暂一现行他胜处法。便舍菩萨净戒律仪。如诸苾刍犯他胜处法。即便弃舍别解脱戒。若诸菩萨由此毁犯。弃舍菩萨净戒律仪。于现法中堪任更受。非不堪任。如苾刍住别解脱戒。犯他胜处法。于现法中不任更受。略由二缘舍诸菩萨净戒律仪。一者弃舍无上正等大菩提愿。二者现行上品缠。犯他胜处法。若诸菩萨虽复转身遍十方界。在在生处不舍菩萨净戒律仪。由是菩萨不舍无上菩提大愿。亦不现行上品缠犯他胜处法。若诸菩萨转受余生。忘失本念。值遇善友为欲觉寤菩萨戒念。虽数重受。而非新受。亦不新得。准七十五。有四缘舍。一决定发起受心不同分心。二于有识别大丈夫前。故意发起弃舍语言。三总别毁犯四他胜法。四以增上品缠。总别毁犯随顺四种他胜处法。又此菩萨一切违犯。当知皆是恶作所摄。应向有力于语表义能觉能受小乘大乘补特伽罗。发露悔灭。若诸菩萨以上品缠违犯如上他胜处法。失戒律仪。应当更受。若中品缠违犯如上他胜处法。应对于三补特伽罗。或过是数。应如发露除恶作法。先当称述所犯事名。应作是说。长老尊念。或言大德。我如是名违犯菩萨毗奈耶法。如所称事犯恶作罪。余如苾刍发露悔灭恶作罪法。应如是说。若下品缠违犯如上他胜处法。及余违犯。应对于一补特伽罗发露悔法。当知如前。若无随顺补特伽罗可对发露悔除所犯。尔时菩萨以深重意乐起自誓心。我当决定防护当来终不重犯。如是于犯还出还净

    自受菩萨戒法(瑜伽四十一)

又诸菩萨欲受菩萨净戒律仪。若不会遇具足功德补特伽罗。尔时应对如来像前自受菩萨净戒律仪。应如是受。偏袒右肩。右膝着地。或蹲跪坐。作如是言。我如是名仰启十方一切如来已入大地诸菩萨众。我今欲于十方世界佛菩萨所。誓受一切菩萨学处。誓受一切菩萨净戒。谓律仪戒。摄善法戒。饶益有情戒。如是学处。如是净戒。过去一切菩萨已具。未来一切菩萨当具。普于十方现在一切菩萨今具。于是学处。于是净戒。过去一切菩萨已学。未来一切菩萨当学。普于十方现在一切菩萨今学。第二第三亦如是说。说已应起。所余一切如前应知准应受法

    八胜五想门

初说行殊胜相。一趣道胜。二发心。三福田。四功德。五受罪轻微。六处胎。七神通。八果报胜。发五观心。第一观一切众生犹如圣人想。第二犹如父母想。第三犹如师长想。第四犹如国王想。第五犹如家想。又发四愿。第一所有功德与十方一切众生同有。第二愿十方一切众生度生死烦恼海。第三愿十方一切众生共通十二部经。文义了了。第四愿十方一切众生俱至无上正等菩提

    听法仪(瑜伽四十四)

若诸菩萨欲听法时。作五种想。应从善友听闻正法。一作宝想。难得义故。二作眼想。能得广大俱生妙慧。因性义故。三作明想。已得广大俱生慧眼。于一切种。如实所知。等照义故。四作大果胜功德想。能得涅槃及三菩提无上妙迹。因性义故。五作无罪大适悦想。于现法中。未得涅槃及三菩提。于法如实简择。止观无罪大乐。因性义故。若诸菩萨欲从善友听闻法时。于说法师。由五种处。不作异意。以纯净心。属耳听法。一于坏戒不作异意。谓不作心此是破戒不住律仪。我今不应从彼听法。二于坏族不作异意。谓不作心此是卑姓。我今不应从彼听法。三于坏色不作异意。不作心此是丑陋。我今不应从彼听法。四于坏文不作异意。谓不作心此于言词不善藻饰。我今不应从彼听法。但依于义不依于文。五于坏语不作异意。谓不作心此语粗恶多怀忿恚。不以美言宣说诸法。我今不应从彼听法。瑜伽三十八。云何求闻正法。谓诸菩萨于善说法。应当安住猛利爱重求闻正法。略说猛利爱重之相。谓诸菩萨为欲听闻一善说法。假使路由猛焰炽然大热铁地。无余方便可得闻是善说法者。即便发起猛利爱重。欢喜而入。何况欲闻多善言义。又诸菩萨于自身分。及于一切资身众具饮食等事。所有爱重方后爱重。于百分中不及其一。乃至邬波尼杀昙分亦不及一。菩萨如是于善说法生敬重心。常乐听闻诸善说法。无有劳倦亦无厌足。净信深厚。其性柔和。心直见直。爱敬德故。爱敬法故。住法师所。无诘难心。有敬重心。无高慢心。专为求善。非显己德。为欲安立自他善根。不为利养恭敬因缘。菩萨具足如是功德。往法师所。无杂染心。无散乱心。听闻正法。云何无染心。谓听闻时。其心远离贡高杂染。远离轻慢杂染。远离怯弱杂染。由六相故离高杂染。谓听法时。应时而听。殷重而听。恭敬而听。不为损害。不为随顺。不求过失。由其四相离轻杂染。于听法时。恭敬正法。恭敬说法补特伽罗。不轻正法。不轻说者。又听法时。不自轻蔑。由此一相远离怯弱杂染。云何无散乱心听闻正法。谓由五相。一者求悟解心听闻正法。二者专一趣心。三聆音属耳。四扫涤其心。五者摄一切心听闻正法。何故求法。谓诸菩萨求内明时。为正修行法随法行。为广开示利悟于他。若求因明时。为欲如实了知外道所造因明论是恶言说。为欲降伏他诸异论。为欲于此真实圣教未净信者令其净信。已净信者倍令增广。求声明时。为令信乐典语众生于菩萨身深生敬信。为欲悟入诂训言音文句差别。于一义中种种品类殊音随说。若求医明时。为息众生种种疾病。为欲饶益一切大众。若诸菩萨求工巧明。为少功力多集殄财。为欲利益诸众生故。为发众生甚希奇想。为以巧智平等分布饶益摄受无量众生。求此五明。为令无上正等菩提大智资粮速得圆满

    说法门

菩萨为他说法有二。一随顺说。二清净说。随顺说如别解脱戒经中说。清净说于己有怨诸有情类。应住慈心为说正法。于恶行者。住利益心。应说正法。于诸有情无乐有苦放逸下劣有情。应当安住利益安乐哀愍之心为说正法。不以嫉缠增上力故自赞毁他。以无染心。不希利养恭敬赞叹。为他说法

    摄生方便门

四种方便于诸有情普摄调伏成熟。何等为四。一随摄方便。二能摄方便。三令入方便。四随转方便。是行布施名随摄方便。何以故。先以种种财物。布施饶益有情。为欲令彼听受所说奉教行故。若诸菩萨次行爱语。于彼彼处有愚痴者。为欲除彼所有愚痴令无余故。令其摄受瞻察正理。如是爱语名能摄方便。若诸菩萨知彼有情摄受瞻察正道理已。次行利行。拔彼有情出不善处。于其善处劝导调伏安处建立。名令入方便。若诸菩萨如是方便令趣入已。最后与其于正事业同共修行。令彼随转。由是因缘。令所化者不作是说。汝自无有净信尸罗慧舍智慧。何赖于善劝导于他。谏诲呵摈。与作忆念。是故同事名随转方便

    求法门

大乘庄严经论求法有四因缘。一为色。二为非色。三为神通。四为正法。为色者。相好因故。为非色者。灭烦恼病因故。为神通者。自在因故。为正法者。无尽因故。如梵天王问经说。菩萨求法具足四相。一者如妙宝想。难得义故。二如良药想。除病义故。三如财物想。不散义故。四如涅槃想。苦灭义故。由法是相好庄严因故如妙宝想。由法是灭烦恼病因故如良药想。由法是神通自在因故如财物想。由法是正法无尽因故如涅槃想。求法有三种大。一者方便大。由最上精进求世谛第一谛实不倒故。二他利大。由法作世间依怙以第一义安置故。三自利大。由一切功德如海满足故

    入法门

十住毗婆沙入寺品云。菩萨若入寺。应行诸威仪恭敬而礼拜供养。诸比丘在家菩萨若入佛寺。初欲入时。于寺门外五体投地。应作是念。此是善人住处。是空行者住处。无想行者住处。无愿行者住处。行慈悲喜舍者住处。正行正念者住处。若见诸比丘随所见业。见已恭肃敬心。礼拜亲近问讯。应作是念。若我恒沙劫。常于天祀中大施不休废。不如一出家。又念。在家多诸过患。出家皆无。随应广说。念出家者所行法事所得功德我何时得。广说三乘所有行相。是在家菩萨已慕尚出家。若入塔寺敬礼佛时。应生三心。一我当何时得于八部受诸供养。二何时当得神力。舍利流布世间利益众生。三我今深心行大精进得大菩提。我作佛已入无余涅槃。次随所作诣诸比丘。请诸法性相诣论师所。问戒持犯诣律师所。坐禅习定诣禅师所等

    应护正法门

菩萨五因缘故应受护正法。一知报诸佛恩故。二令法久住故。三以最上供养供养诸佛故。四利益无量众生故。五正法第一难得故。瑜伽七十云。由三过故不能无倒听闻正法。一散乱故。二愚痴故。三不恭敬故。有五种相为闻修器。一谦下心。二奉行心。三摄受义心。四善摄受义心。五恭敬心。文殊问般若经云。六时不声。礼佛时。听法时。众和合时。吃食时。正食时。大小便时。何故。如是天清净心为闻法故。以彼声故。心不得定故。诸天还以天去故。恶鬼来作不饶益事

    六度十种分别门

大乘庄严论第七度摄品云。此中六波罗蜜有十种义。一制数。二显相。三次第。四释名。五修习。六差别。七摄行。八治障。九功德。十互显。初数六。复次释第一云。为摄自利三事故唯有六。一增进。二不染。三不倒初。四如次令四事进。一资生成就。由布施故。二自身成就。由持戒故。三眷属成就。由于忍辱。四发起成就。由于精进。一切事业由此成故。第五禅定。能令烦恼不染折伏烦恼故。由此力故。第六般若。令业不颠倒一切所作如实知故。第二复次为摄二利六事故数唯六。初为摄利他三事故。在前三度令起正勤。一者施彼。二不恼彼。三忍彼恼。后为摄自利三事故在后三。一者有因由。依精进故。二者心住。由心不定故。三者解脱。由心已定令解脱故。第三复次为摄利他六事故。如其次第于彼受用令不乏故。不恼彼故。忍彼恼故。助彼所作令不退故。以神通力令归向故。以善说法断彼疑故。如是利他即成自利。第四复次为摄大乘四种因故度唯有六。一不染。二极敬。三不退。四无分别。修行施时。于财不染。无顾恋故。受持戒时。于诸学处。起极敬故。行忍进时。二不退。忍于众生非众生所作苦。得不退故。进于行善时。得不退故。行禅定般若时。此二无分别。止观平等摄故。第五复次为摄大乘六道故。道者何义。答有方便者为道。由施故。于资财不着为道。由戒故。于境不乱为道。由忍故。于生不舍为道。由进故。于彼诸善增长为道。由定故。令烦恼清净为道。由般若故。于智障清净为道。第六复次同唯识等摄三学释。第二显相者皆有四相。一治障。二合智。三满愿。四成生。治障者。檀等如次治悭等六。合智者。与无分别智共行。由通达法无我故。满愿者。施于求财随欲给与。戒于求戒以身口意护而教授之。忍于悔过与之欢喜。进于作业随欲助之。定于学定随欲授法。智于有疑随欲决断。成生者。先以施摄。后以三乘法随其所应而成熟之。先安立于戒等中。后以三乘成熟亦尔。第三次第者有三因缘。一前后。二下上。三粗细。以施为先。引后戒等故。以施为下。戒等上故。以施为粗。戒等细故。皆以次知。第四释名者。能除贫穷故名为施。能令清凉故名戒。能破嗔恚故名忍。能建立善故名进。能持心故名定。解真法故名慧。第五修习者。同杂集唯识论等。第六差别者。各有六义。一自性。一因。三果。四业。五相应。六品类。自性者。由以己物施诸受者故。施因者。由无贪善根与思俱生故。施果者。由财及身成就故。身成就故者。即摄命等五。谓得命。得色。得力。得乐。得辨。施业者。自他二摄。满足及大菩提。满足施相应者。由具足住不悭人心中故。品类者。法财无畏故。自性者。由住具戒乃至受学诸学足故。因者。灭是涅槃。为求涅槃度诸有边受行戒故。果者。善道及不悔等。次第至心住。因戒得故。业者有三。一能持。任持一切功德如大地故。二能静息一切烦恼故。三者无畏。由不能起一切怖憎等诸罪缘起。相应者。由一切时身口意业皆行善行故。品类者。谓二得一受。得即波罗提木叉二法。得即定道戒(余烦不述。更检文)。八对治者。檀离七着故。一资财着。二慢缓着。三偏执着。四报恩着。五果报着。六障碍着。七散乱着。此中障碍著者。谓檀所治贪随眠不断故。散乱著者有二。一下意散乱。求小乘故。二分别散乱。分别三轮故。余六障治初五翻前。谓戒离破戒着等。戒等离障碍著者。彼障碍随眠皆断故。戒等离分别著者。随其三轮不分别故。九功德者。一恒时舍。谓诸菩萨一切时施自身命与一切求者故。二离求不求报恩及以爱果。由大悲为因故。三建菩提。由施建立一切众生三乘菩提。四无尽。由无分别智所摄。乃至涅槃。其福无尽。无穷利益一切众生。复次六度有清净功德。且施彼求乞者。于菩萨所生三种喜。一得见时喜。二遂愿时喜。三求见求遂时喜。由不见不遂时不生喜故。菩萨一切于乞求者翻彼三喜亦生三喜故。一得见时生喜。二遂彼愿时生喜。三求见求遂彼时生喜。此中应知彼求者三喜不如菩萨。何以故。菩萨大悲具足故。六度有八无上。一者依。二类。三缘。四回向。五因。六智。七田。八依止。檀依者。以依菩萨故。类者有三。一物施。以舍自身命故。二无畏施。以救济恶众生故。三法施。以说大乘法故。缘者。以大悲为缘起故。回向者。以求大菩提故。因者。以先世施业熏习种子为因故。智者。以无分别智观察三轮故。田者有五人。一求人。一苦人。三无依人。四恶行人。五具德人。依止者。由三种依止故。一依止信向。二依止思惟。三依止三昧

    七似饶益门

庄严第十二。菩萨有七似饶益。一似母。二似父。三似善友。四似同侣。五似健奴。六似阇梨。七似和上。似母者。譬如慈母于子作五饶益业。一怀胎。二出生。三长养。四防害。五教语。菩萨饶益众生五业亦尔。一等心向众生。二生之于圣地。三长养诸善根。四防护诸恶作。五教习以多闻。譬如慈父于子作五种饶益业。一下种子。二教工巧。三为娉室。四付善友。五为绝债不令后偿。菩萨五业亦尔。一令起信以为圣体种子。二令学增上戒定以为工巧。三令得解脱喜乐以为娉室。四令劝请诸佛以为善友。五为遮诸障碍以为绝债。譬如善友于己作五饶益业。一密语为覆。二恶行令断。三善行称誉。四所造佐助。五遮习恶事。恶事四种。一射猎。二奸非。三耽酒。四博戏。菩萨五业亦尔。一非器者秘其深说。二犯戒者如法呵责。三具戒者以善称誉。四修行者教令速证。五魔事者即令觉知。譬如有智同侣于己作五饶益业。一与乐。二与利。三恒与乐。四恒与利。五不乖离。菩萨五业亦然。一与不颠倒乐世间成就者名乐。由此得乐受故。二与不颠倒利出世成就者名利。由此对治烦恼病故。余三可解。譬如健奴为主作五饶益业。一极诸所作。二得不欺诳。三忍诸打骂。四作事精好。五解巧于便。菩萨亦尔。一成熟众生。二开示出要。三忍诸恶事。四与世间乐。五与出世利。譬如阇梨于弟子作五饶益业。一教其诸法。二示其速要。三身知舒颜。四口知爱语。五心无悕望。譬如和上于弟子所作五饶益业。一度令出家。二与其受戒。三禁断诸过。四摄持以财。五教授以法。菩萨亦然。一令满二聚。二令得解脱。三令断诸障。四与世间乐。五与出世利

    菩萨五悕望门

菩萨五处常起悕望。一怖望六度增长。二六蔽损减。三成就众生。四胜进诸地。五悕望无上菩提

    六决定应作门

菩萨由六度增上得六种决定。一者财成决定。由施常得大财成就故。二生胜决定。由戒常得随意受生故。三不退决定。由忍诸苦常不退故。四修习决定。由进恒时习善无间息故。五者定业决定。由禅成就众生业永不退故。六者无功用决定。由智得无生忍。无分别智自然住故。菩萨为成就六度故。于诸地中决定应作六事。一必应供养。二必应学戒。三必应修悲。四必应勤善。五必应离諠。六必应乐法。如次能满六波罗蜜。菩萨必应常作六事。一厌五欲。不着施果报故。二自省过。谓昼夜六时常自省察所作三业。知过则改。三者耐苦。四者修善。五者不味。谓不啖禅味。恒欲界受生故。六者不分别。如次能令六度圆满

    六度九种分别门

瑜伽三十九。施波罗蜜九门。乃至智波罗蜜亦尔。颂云。自性一切难。一切门善士。一切种遂求。二世乐清净。如是九种相。是名略说施。一自性者。能施一切所应施物。无贪俱生思及因所发。能施一切无罪施物。身语二业定有果。见随所希求即以此物而行惠施。名施自性。二一切施者。略有二种。一内所施物。二外所施物。但施己身名内所施。若愍食吐活命众生数数食已吐所饭食施。名内外杂施。除上所说施。余一切所应施物。名唯外施。知内外施于彼众生唯令安乐不作利益。或不利益亦不安乐。即不施与。翻此即施。广有无量应施不施。思准可知。三难行施者。财物鲜少。自忍贫苦惠施于他。第一难行。所可爱物极生耽着。能自开意惠施于他。第二难行。极大艰辛所获财物惠施于他。第三难行。四一切门者。一自财物。二他所得。三施亲养爱仆。四施他来求。五善士施者。略有五相。净信而施。恭敬而施。自身而施。应时而施。不损恼他而行惠施。六一切种施者。有十三相。一无依。二广大。三欢喜。四数数。五田器。六非田器。七一切物。八一切处。九一切时。十无罪。十一有情物。十二方土物。十三财谷物施。一遂求施者有八相。一匮饮食。二匮车乘。三匮衣服。四匮严具。五匮资什。六匮涂饰香鬘。七匮舍宅。八匮乏光明。而求乞者施以光明。上七准此。八此世他世乐施者。略有九相。财有三。一妙净如法物而行惠施。二调伏悭吝垢而行惠施。三调伏积藏垢而行惠施。无畏有三。一拔济师子虎狼等畏。二拔济王贼畏。三拔济水火等畏。法施有三。一无倒说法。二称理说法。三劝修学处。如是九相能令众生此他世乐。财无畏此世。法施他世。九清净施者有十相。一不留滞施。二不执取施。三不积聚。四不高举。五无所依。六不退转。七不下劣。八无向背。九不望报恩。十不希异熟。速施不留故。不妄执着故。不积聚顿施故。谦下非竞胜故。不依名誉故。不悔广大不自轻故。胜妙物施故。于怨亲中悲心等施故。悲愍施不希报故。不希当果故

戒九门者。一自性门有四种。一从他正受。二善净意乐。三犯已还净。四深敬专念。无有违犯。由从他受。外观愧故。善净意乐。违犯内惭故。还净专念。初无违犯。二因缘故。离诸恶作。初二为依。生惭愧故。由惭愧故。能护尸罗。由能护故。离诸恶作。又初二是法。后二是前二法所引。又初二第四能令不毁。犯已还净令犯还出。具四功德。能利自他。利益安乐无量众生。哀愍世间诸人天等故。二一切戒者有二种。谓在家分戒。出家分戒。此二略三即三聚戒。三难行戒者略有三种。一谓诸菩萨现具大财。族姓增上能弃。受持菩萨净戒。名第一难。若遭急难。乃至失命。于所受戒尚无少缺。何况全犯。名第二难。遍于一切行住作意。恒住正念。常无放逸。乃至命终无误犯轻。何况犯重。名第三难。四一切门戒者略有四种。一者正受戒。二本性戒。三串习戒。四方便相应戒。正受者。受先所受三聚净戒。本性者。住种姓位。本性仁贤。身语二业恒清净转。串习者多生修习三种净戒。一切恶法不乐现行。恶法深厌。善法乐修。深生忻慕。相应戒者。依四摄事。于诸有情善业恒转故。五善士戒者略有五种。谓诸菩萨自具尸罗。劝他受戒。赞戒功德。见同法者。深生欢喜。设有毁犯。如法悔除。六一切种戒者。以要言之。六种七种。言六种者。一回向戒。回向大菩提故。二广博戒。广摄一切所学处故。三无罪欢喜处戒。远离耽着欲乐自苦二边行故。四恒常戒。虽尽寿命不弃舍故。五坚固戒。利养恭敬本随烦恼不伏不夺故。六尸罗庄严具相应戒。具足一切戒庄严故。如声闻地说。言七种者。一止息戒。远离一切杀生等故。二转作戒。摄一切善故。饶益有情故。三防护戒。随护止息转作戒故。四大士相异熟戒。五增上心异熟戒。六可爱趣异熟戒。七利有情异熟戒。七遂求戒者略有八种。谓诸菩萨自谛思惟。如我悕求。勿彼于我现行断命不与而取秽邪虚妄离间粗恶绮语手块杖等诸非爱触加害于我。于他亦然。不遂求。俱不悦故。如是审思惟己命难因缘。亦不于他现行八种所求不遂不悦意事。八此世他世乐戒者略有九种。谓诸菩萨为诸有情。应遮而遮。应开而开。应摄正摄。应调正调。菩萨于中身语二业常清净转。名为四种。复有所余五度俱行净戒。即为五种。说名为九。能令自他现后安乐。名二世乐戒。九清净戒者略有十种。一初善受戒。为三菩提不为命故。二不太沉戒。于违犯时生悔愧故。及不太举戒。达离非处生悔愧故。三离懈怠戒。于睡卧等乐不耽着故。四离诸放逸所摄受戒。修习如前五支不放逸故。五正愿戒。远离利养不愿生天。自要修行故。六轨则具足所摄受戒。于诸威仪如法身语正现行故。七净命所摄具足戒。离矫诈等一切邪命过故。八离二边戒。远离受用苦乐边故。九永出离戒。远离一切外道见故。十于先所受无损失戒。于受无缺故。能如是习得五胜利。一十方佛护念。二将终生欢喜。三持戒为善友。四大功德藏满。五现后戒成性

忍九门者。一自性者。或思择力。或由自性。堪忍怨害。由无染心。纯悲愍故。能有堪忍。此名自性。二一切忍者。在家出家各具三忍。耐怨害忍。起念五想略如能断疏。云何名忍。自无愤勃。不报他怨。亦不随眠。流注恒续。故名为忍。安受苦忍者。事有八。一依止处苦。二世法处苦。三威仪处苦。四摄法处苦。五乞行处苦。六勤劳处苦。七利他处苦。八所作处苦。依止处苦有四。即饮食等四事。世法苦有九。谓衰毁讥苦坏尽老病死。威仪处苦有四。即四威仪。摄法苦有七。一供养三宝。二供事尊长。三咨受正法。四咨受已广为他说。五以大音声吟咏赞诵。六独处思察。七修瑜伽所摄止观。乞行处苦有七。一毁形舍俗。二坏色衣服。三进止不纵住自兢摄。四依他活命。五尽寿乞求非久积用。六尽寿离淫。七尽寿离观舞倡打歌同龄携从等法。思胜解忍者。能于八种生胜解故。一三宝功德处。二真实义处。三佛菩萨大神力处。四因处五果处。六应得义处。七自于彼义得方便处。八一切所知所应行处。由二因缘于彼诸处善能安立。一长时串习故。二证善净智故。三难行忍者有三。于劣有情所。忍彼所作不饶益。名第一难。居尊位。于自臣隶不饶益事。堪能忍受。名第二难。于其种姓婢贱有情所作增上不饶益事。堪能忍受。名第三难。四一切门者略有四种。一于亲所作不饶益事。二于怨所作。三于中所作。四及于彼三劣等胜品。不饶益事皆能忍受。五善士忍者略有五种。谓诸菩萨先于其忍见诸胜利。谓能堪忍补特伽罗。于当来世。无多怨敌。无多乖离。有多喜乐。临终无悔。于身坏后。当生善趣天世界中。见胜利已。自能堪忍。劝他行忍。赞忍功德。见能行忍。慰意庆喜。六一切种忍有六七种。六者。了知不忍受非爱异熟。由怖故忍。于生哀怜心悲愍亲爱心亲善故忍。无上菩提为忍圆满故修行忍。夫出家者具忍辱力。非不行忍。由法受故修行于忍。种姓串习住自性故修行于忍。一切有情唯见诸法故修行忍。七种。谓于一切不饶益忍。从一切所忍。一切处忍。一切时忍。一切身忍。不捶打故。语忍不出非爱故。意忍不愤发故。七遂求忍者略有八种。于诸有苦来求索者。要逼能忍。于极凶暴上品恶业诸有情类。悲不恼忍。于诸犯戒。悲不恼忍。复有五种耐勤苦忍。堪耐除有情苦勤苦。耐求法勤苦。耐法随法行勤苦。耐为他说法勤苦。耐为有情所作正所有勤苦。八此世他世乐忍者略有九种。谓诸菩萨住不放逸。于诸善法悉能堪忍。于寒热能忍。于饥渴能忍。于蚊虻能忍。于风日能忍。于蛇蝎能忍。于劬劳忧恼能忍。于堕生老病死苦有情。哀愍而行能忍。如是能令自身于现法中得安乐住。不为一切恶不善法之所陵杂。能引后世安乐因缘。亦能令他修行二世安乐行。名二世乐。清净忍者略有十种。谓诸菩萨遇他所作不饶益事损恼违越。终不返报。亦不意愤。亦无怨嫌。意乐相续恒常现前。欲作饶益。先后无异。非一益已舍而不益。于有怨者自往悔谢。终不令他生疲厌已然后受谢。恐其疾厌才谢便受等

精进九门者。一自性。谓诸菩萨其心勇悍。堪能摄受无量善法。利益安乐一切有情。炽然无间无有颠倒。及此所起身语意勤。名进自性。一切者。在家出家各有三种。一擐甲。二摄善。三饶益。擐甲者。谓诸菩萨于发加行精进之前。其心勇悍。先擐誓甲。若我为脱一切有情苦。以千大劫等日夜。处那落迦。不在余趣。证得菩提。假使过此百千俱胝倍数时劫方证菩提。我之勇悍亦无退屈。于求菩提非不进趣。既进趣已勤勇无懈。何况所经时短苦薄。名擐甲精进。摄善精进者。能为六加行能成辨六度。此复有七。一无动精进。一切分别本随惑异论苦触不倾动故。二坚固进。殷重加行故。三无量进。能现证一切明处故。四方便相应进。所应得义无倒顺行等通达故。五无倒进。为欲证得义愿所引故。六恒常进。无间加行故。七离慢进。由劝精进离高举故。由此疾证无上菩提一切善法最胜因缘。云何饶益有情进。此有十一。如戒品说。彼戒此进。彼此差别。难行进者。略有三种。一无间远离衣想食想卧想身想。于善无间修无懈废。名第一难。如是精进尽众同分。于一切时曾无懈废。名第二难。平等通达功德相应。不缓不急。无倒能引义利精进。名第三难。一切门者。略有四种。一离染法进。二引自法进。三净除业。四增长智进。善士进者。略有五种。一无所弃舍进。不舍一切欲加行故。二无退减进。如先所受随长养故。三无下劣进。勇猛炽然长时策励。无怯无退故。四无倒进。能引义利方便善巧所摄持故。五勤勇加行进。能于无上正等菩提。速进趣故。一切种进者。六种七种。总有十三种。六者。一无间进。谓一切时修加行故。二殷重进。谓能周备修加行故。三等流进。谓先因力所任持故。四加行进。数数思择善品加行故。五无动进。一切苦触不能动故。六无喜足进。少劣证中不喜足故。即经所说有势等五。云何七种。一与欲俱行进。数于菩提猛利欲愿随长养故。二平等相应进。本随烦恼不染缠心。能于善法等习而住故。三胜进进。若本随惑染心缠心。为显精进。如救头然故。四勤求进。勤求明处无厌倦故。五修学进。于所修学法随法行。能成办故。六利他进。于前说十一种相应知其相故。七善护进。所有精进起正加行。善自防守犯如法悔故。二世乐如忍应知。清净者略有十种。一相称进。二串习。三无缓。四善摄。五应时修习。六通达众相。七不退弱转。八不舍轭。九平等。十回向。大菩提相称者。为断彼彼诸随烦恼。修彼相称对治法门。如为断贪修不净故等。余准应知

静虑九门者。自性。谓诸菩萨于菩萨藏闻思为先。所有妙善世出世间。心一境性。心正安住。或奢摩他品。或毗钵舍那品。或双运道静虑自性。一切静虑者。略有二种。即世出世。此各有现法乐住能引菩萨等持功德饶益有情。所有静虑身心轻安离过泯相。名现法乐。能引十方解脱愿智等。名为能引。饶益静虑有十一种。如前应知。谓诸菩萨依止静虑。于诸有情能引义利。彼彼事业与作助伴。有苦为除。于诸有情依如理说。于有恩者知恩报恩。于怖为救。于丧失处能解愁忧。于匮乏者施于众善。匡御于诸有情善随心转。于实有德赞美令喜。于诸有过能正调伏。为物现通。恐怖引摄。名一切静虑。难行者略有三种。已能安住广大殊胜极善静虑。为利有情还生欲界。名第一难。依止静虑。能发无量超过二种所行境菩萨等持。名第二难。依止静虑。速证无上正等菩提。名第三难。一切门有四。一有寻有伺静虑。二喜俱行静虑。三乐俱行静虑。四舍俱行静虑。善士有五。一者无爱味静虑。二慈俱行。三悲俱行。四喜俱行。五舍俱行静虑。一切种者。六种七种。言六种者。一善静虑。二无记变化。三奢摩他品。四毗钵舍那品。五自他利正审思惟。六能引神通威力功德静虑。言七种者。一者名缘静虑。二义缘。三止相缘。四举相缘。五舍相缘。六现法乐住。七能饶益他。遂求有八。一于诸毒药霜雹灾患。能息能成咒术所依静虑。二于界违所生众患能除静虑。三于诸饥馑火灾旱等现前在时。兴致甘雨静虑。四于怖畏能拔济。五于乏食堕在旷野诸有情类。能施饮食。六于乏财位所化有情。能施财位。七于十方界放逸有情。能正谏诲。八于诸有情随所生起。应作正作静虑。此世他世乐有九。一神通变现调伏有情静虑。二记说变现调伏有情。三教诫变现调伏有情。四于造恶者示现恶趣。五于失辨才能施辨才。六于失念能施忆念。七制造建立无颠倒论微妙赞颂摩咀理迦。能令正法久住。八于诸世间工巧业处。能引义利资生众具能随造静虑。九于生恶趣所化有情。为欲暂时息彼众苦。放大光明照触静虑。清净略有十一。由世间净离诸爱味清净静虑。二由出世净无有染污。三由加行净。四由得根本净。五由根本胜进净。六由入住自在净。七舍净虑已还复证入自在净。八神通变化自在净。九离一切见趣净。十一切烦恼所知障清净静虑

慧九门者。一自性。谓能悟入一切所知。及已悟入一切所知。简择诸法。普缘一切五明处转。即慧自性。二一切有二。谓世出世。此各有三。一能于所知真实。随觉通达慧。二能于如所说五明处及三聚中。决定善巧慧。三能作一切有情义利慧。难行慧者有三种。能知甚深法无我智。名第一难。能了有情调伏方便智。名第二难。了知一切所知境界无障碍智。名第三难。一切门者略有四种。于二藏中。胜妙闻思二慧。及所应作随转。所不应作止息慧。及修习力所摄三摩呬多地无量慧。善士慧者有五。一听闻正法所集成慧。二内正作意俱行慧。三自他利行方便俱行慧。四于诸法中善决定慧。五舍烦恼慧。复有异门。一微细慧。悟入所知如所有性故。二周备慧。悟入所知尽所有性故。三俱生慧。宿智资粮所集成故。四具教慧。能于诸佛已入大地诸菩萨众。所闻法义具受持故。五具证慧。从净意乐地乃至到究竟地所摄受故。一切种六七。六谓四谛尽无生智是名六慧。七谓法智。类智。世俗智。神通智。相智。十力前行智。四道理中正道理智。遂求慧有八。一依法异门智。谓法无碍慧。二依法相智。三依法释词智。四依法品类句差别智。即三无碍解。五菩萨一切摧伏他论慧。六菩萨一切成立自论慧。七菩萨一切正训营为宗属家产慧。八菩萨一切善解种种王正世务慧。二世乐有九。谓诸菩萨于内明处能善明净善安住慧。余四明处能善明净非安住慧。一切菩萨即用如是于五明处善明净慧。以为依止。于他愚痴放逸怯弱勤修正行所化有情。如其次第。示现教导赞励庆慰慧。清净有十。于真实义有二慧。谓由尽所有性及如所有性。于流转有二慧。谓取正因果故。于执受义有二慧。谓倒不倒如实了知故。于方便义有二慧。谓应作不应作如实知故。于究竟义有二种慧。谓染净如实了知故

    五相名波罗蜜门

七十五云。谓诸菩萨所有布施略有五种。功德相应得入布施到彼岸数。一者无著。二无恋。三无罪。四无分别。五回向。如施戒等当知亦尔。无著者。谓于一切种施等障法中。无有挂碍。无恋者。谓于有染及彼果中。心无系着。无罪者。谓远离一切种施等随烦恼。无分别者。谓于施等不观遍计所执自性。回向者。谓以一切施等诸行愿得菩提果。于前九门皆随决了

    七相施等清净门

七十四云。菩萨所行惠施。由七种相乃得清净。谓施净。戒净。见净。心净。语净。智净。垢净。皆有十相。初清净十相者。一广大施。谓众多差别故。二平等施。无僧减故。三应时施。当彼所乐故。四上妙施。色等具足故。五清净施。非不净物所杂秽故。六如法施。无罪相应故。七随乐施。谓随求者所爱乐故。八利益施。随彼所宜故。九或顿或渐施。观彼求者故。十无间施。无断绝故。戒净十相者。一发勤精进所获财物而用惠施。二自手臂力所致物施。三离垢污物而用惠施。四如法施。五如法所得施。六息除诸恶施。七诸伏调根施。八殷重恭敬施。九自手而施。十于己仆从先行恩养。然后惠施来求者。见清净十相者。一不计度我能行施。二不将己量他施。三不观他当反报施。四不观当来有富乐施。五不观令无果施。六不观施不相似果施。七不观施有颠倒果施。八不观杀害为伴侣施。九不观奇变吉祥相施。十不为声誉称赞施。心清净十相者。一怜愍心施。二珍宝心。谓于施所。三平等心施。四调伏垢心施。五欣乐心施。谓由七相。一于未来求者。发欢喜心故。二于已来求者。初见便净信故。三于正施时。生悦豫心故。四生静定心故。五生无足心故。六生不恼心故。七施已不追悔心故。六忍辱心施。无厌倦故。七以慈心施恼害者。八以悲心于有苦者。九以喜心施于有功德者。十以舍心施于亲友所。语清净十相者。一先于施物。恣彼乞者。二彼若至时。称善来进。三远离嚬蹙。平面而视。含笑先言。四以耎言共申安慰。五从此无间言当施汝可爱财物。六正发施言。七彼若遮障。纵容分布不出粗言。八于乞者不毁不呰。九若无施物。正言词谢许得随与。十于乞者终不对面呵责笑弄。令改容愧。智清净十相者。一由惠施智清净。二由求者智清净。三由施物智。四由施加行智。五由以施成熟有情智。六由方便善巧智。七由诸欲过患智。八由除垢智。九由友远离摄受智。十由隐覆六方智清净。惠施智净者。了施名言体相故。求者智净者。住福田想故。施物智者。于工巧业善巧速能集物而惠施等。加行者。勿令求者生疲倦等故。方便善巧智者。教导令行施等。除十四垢业。由友远离摄受智者。离四恶友近四善友而行施故。隐覆六方智者。谓隐覆六方而行惠施(此次三门如法华安乐品)。垢清净十相者。一远离懈怠垢。二远离贪垢。三远离嗔垢。四远离痴垢。五远离障垢有四障。一不串习。二匮乏。三耽湎。四观果。此离非道理垢。六善分布。七由圆满施。此离减少垢有二。一事圆满。二意乐圆满。事圆满有七。一施资产。二施国土。三施有情。四施庄严。五施舍宅。六施居处。七施内身。八由清净施。离不清净垢。由十种清净。即无著无取等。九善观察施离恶慧垢。谓观察施物。观察意乐。观察其田。观物者。观用胜积。观施胜用。以饶他故。观意乐四。于因无倒意乐。果中无著意乐。于生悲愍意乐。于智圆满意乐。观田五相。一于是处乞求可得。二于是处已有乞求复加贫匮。三于是处已有贫匮复无依怙。四于是处有无依怙复行恶。行。五于是处虽无此等而有修行。十具方便德而行惠施离无方便过垢。谓串习施不顾身命悲愍有情。真实义智无上菩提胜解教导强力逼迫处任恩报生及神力

    七非田不应施与门

非田不应施有七。一乞求者极大暴恶。曾为怨害归依怨害而有所求。二劝为善事终不能得。三心坏染污为染污事而有乞求。四为损恼而有乞求。五乞求者或自是魔。或魔所魅非处乞求。六乞求父母或复随一非所施物。七能为无义

    四摄如度九种门

四摄九门颂如前度。自性爱语。于诸有情常乐宣说悦可意语谛语法语引摄义语。为爱语自性。一切爱语者。略有三种。一设慰喻语。恒对有情远离嚬蹙。先发善言。舒颜平视。含笑为先。或问安隐吉祥。或问诸界调适。或问昼夜怡乐。或命前进善来。以是等相慰问有情。二者设庆悦语。由此语故。若见有情妻子财谷其所昌盛而不自知。如应觉悟以申庆悦。或知信戒闻舍慧增。亦复庆悦。三设胜益语。宣说一切种德圆满法教相应之语。利益安乐一切有情。恒常现前以胜益言而为饶益。难行爱语者。略有三种。于能杀害怨家恶友。以善净心无秽浊心。思择为说如前三语。名第一难。于其上品愚痴钝根诸有情所。心无疑虑。思择为说种种法教。誓受疲劳。如理如法如善摄取。名第二难。于其谄诈欺诳亲教轨范尊者长老真实福田行邪恶行诸有情所。无嫌恨心。无恚恼心。思择为说如前三语。名第三难。一切门语有四。一欲断诸盖趣向善者。为说先时作法。二远离诸盖心调善者。为说增进四圣谛等相应正法。三在家出家多放逸者。无倒谏诲。方便令其出离放逸行住不放逸行。四于诸法中多疑惑者。为令当来离疑惑故。为说正法论议决择。善士爱语略有五种。为所化生能说。如来及诸菩萨有因缘法。有出离法。有所依法。有勇决法。有神变法。若所说法得处有因制立学处。名有因缘。若所说法于所受学有毁犯者。施设还净。名有出离。若所说法四依所摄。施设无倒法律正行。名有所依。若所说法能正显示出一切苦不退还行。名有勇决。若所说法作三神变。一切所说终不唐捐。名有神变。一切种爱语六种七种。言六种者。一于应听法开听爱语。二应制法遮制。三开示诸法法门。四开示无倒法相。五开示无倒训释诸法言词。六开示无倒法句品类差别。七种者。一慰喻爱语。二庆悦。三于他有情一切资具少希欲中。一切所作。及以正至少希欲中。广恣爱语。四安愍种种惊怖。五如理宣说所摄。六为欲令他出不善处安住善处。正见闻疑举呵。七请他有力饶益爱语。遂求有八。谓依四净语起八圣语。四净语谓四善语业。八圣语谓见言见等。二世乐有九。一说正法断亲属难愁忧爱语。二说正法断财位难愁忧。三说正法断无病难愁忧。四说正法断净戒难众苦。五说正法断正见难众苦。六说正法赞美净戒圆满。七说正法赞美正见圆满。八说正法赞美轨则圆满。九说正法赞美正命圆满爱语。清净爱语有二十种。如前力品。自性利行。由彼爱语。为诸有情。示现正理。随其所应。于诸所学。随义利行法随法行。如是行中安住悲心无爱染心。劝导调伏安处建立。略名自性。一切利行略有二种。一未成熟有情能成熟利行。二已成熟有情令解脱利行。复由三门。一于现法利劝导利行。二于后法利劝导利行。三于现后利劝导利行。于现法利劝导利行者。谓劝导以法业德招集守护增长财位。由此能令获大名称及现法乐。由资具乐摄受安住。于后法利劝导利行者。正劝导弃舍财位清净出家。受乞求行以自存活。由此能令决定获得后法安乐。不必获得现法安乐。于现后利劝导利行者。正劝导在家或出家者。渐次修行趣向离欲。由此能令现得轻安后生净天。或无余依界般涅槃。难行利行者略有三种。于先未行胜善根。因诸有情所能行利行。名第一难。难劝导故。于有善因现前耽着广大财位众具圆满有情利行。名第二难。广大放逸耽着转故。于诸外道着本异道邪见邪行有情利行。名第三难。彼于自宗愚痴执故。于正法律憎背执故。一切门利行有四。不信有情于信劝导。犯戒有情于戒劝导。恶慧有情于慧劝导。悭吝有情于舍劝导。善士利行略有五种。于真实义劝导有情。于应时宜劝导。于摄妙义劝导。于诸有情柔濡劝导。于诸有情慈心劝导。一切种利行有六七种。六谓若诸有情应正摄受正摄受之。应正调伏正调伏之。憎背圣教除其恚恼。处中住者令入圣教。已入圣教令其成熟。已成熟者令得解脱。七谓随所化生于善资粮守护长养。随小大乘或于远离。或于心一境性。或于清净诸障。或于修习作意正安处之。若有二乘种即于二乘而正安处。若大乘种即于大乘安处。遂求利行者有八。谓见有情于应惭处为无惭缠之所缠绕。方便开解令离彼缠。于余七缠亦尔。二世乐有九。谓于他有情。依净身业。劝离杀生。离不与取。离欲邪行。离一切窣罗若迷丽耶及以末陀放逸处酒。依净语业。劝离一切妄语。离离语。离粗语。离秽语。依净意业。劝离贪嗔痴。清净利行有十。依外清净有五。一无罪利行。二不转。三渐次。四遍行。五如应。诸恶行者于诸善中能正安处。名无罪行。于非解脱非定清净处。求为真解脱。求为定清净。即于其中能正劝导。名不转行。知劣中妙。随次为说下中上法。教诫教授令渐次修行。一切有情随力随能行义利行求乐者。即于其中随类劝导。名遍行利。于诸有情。若于自义善法三品功能差别可劝导者。及由方便功能差别可劝导者。于彼如彼方便劝导。名如应利行。依内清净有五利行。于诸有情。起广大悲。意乐现前。而行利行。于诸有情所作义利。虽受一切大苦劬劳。而心无倦。深生欢喜。而行利行。虽现安处最胜第一圆满财位。而自谦下。如奴如仆。亦如孝子旃荼罗子。其心卑屈。离憍慢我执。而行利行。于诸有情。心无爱染。无有虚伪。真实哀怜。而行利行。于诸有情。生起毕竟无复退转慈愍之心。而行利行。故总成十。同事者。若听是义。于是善根。劝化受学。或等或增。自现受学。与他同事。所化有情知同己事。受学决定坚固不退。以作是思。定能为我利益安乐。彼自现行。无有知无利益安乐自现行者。非诸菩萨如是同事。得诘难言。汝不受学。云何劝导教授于他。汝应从他咨受教诫。有诸菩萨是他同事而不自显与他同事。谓与等力而不自显。有非他同事而自显现与他同事。谓现生下劣而导他故。有是他同事亦自显现与他同事。谓见可化善根摇动。为令坚住。现与同事。或增或等。非他同事。亦不自显。与他同事。谓自行放逸弃舍他事

    各九得果门

前施乃至同事九门所得果者。一切施等。若多修习。若善清净。若具圆满(此三流至下诸门)。能感无上正等菩提金刚之身正法久住果。难行能感如来希奇法果。一切门得最胜有情天人所供养果。善士门得一切有情门最尊胜果。一切种得无量殊胜福德所摄相好庄严身果。遂求门能感如来座菩提座魔不能恼不倾动果。二世门得如来最胜静虑解脱等持等至乐果。清净门能感如来四一切种清净果。谓所依净。所缘净。心净。智净。无边可爱无罪胜果

    十业得短命报门

业报差别经云。有十种业。能令众生得短命报。一自行杀生。二劝他令杀。三赞叹杀。四见杀随喜。五于怨憎所欲令丧灭。六见怨灭已心生欢喜。七者坏他胎藏。八者教人毁坏。九者建立天祀屠杀众生。十者教人斗战互相残害

    十业长寿报门

十业能令众生得长命报。一自不杀生。二劝他不杀。三赞叹不杀。四见他不杀心生欢喜。五者见彼杀者心方便救免。六死怖者安慰其心。七见恐怖者施与无畏。八见诸患者起慈悲心。九见诸急难起大悲心。十以诸饮食惠施众生

    十业多病不病门

十业能令众生得多病报。一好喜打拍一切众生。二劝他令打。三赞打。四见打欢喜。五恼乱父母令心忧恼。六恼乱贤圣。七见怨病苦心大欢喜。八见怨病愈心生不乐。九于怨病所与非对治。十宿食不消而复更食。复有十业。能令众生得无病报。初四翻前四。五供养父母及诸病人。六见贤圣病瞻视供养。七见怨病愈心生欢喜。八见病苦者施与良药。亦劝他施。九于病苦起慈悲心。十于饮食自能节量

    十业丑好报门

十业令众生得丑陋报。一好行忿怒。二好怀嫌恨。三惑诳于他。四恼乱众生。五于父母所无爱敬心。六于贤圣所不生恭敬。七侵夺贤圣资生田业。八于佛塔庙断灭灯明。九见丑陋毁呰轻贱。十习诸恶行。十业令众生得端政报。一不嗔。二施衣。三爱敬父母。四尊重贤圣。五涂饰佛塔。六扫洒堂宇。七扫洒僧地。八扫洒佛塔。九见丑陋者不生轻贱起恭敬心。十见端政者悟晓宿因

    十业生下上族门

十业令得下族姓报。一不敬父。二不敬母。三不敬沙门。四不敬婆罗门。五于尊长不敬护。六于师长不奉迎供养。七见尊者不奉迎请坐。八于父母所不尊教诲。九于贤圣所不受教诲。十轻蔑下族。十业得上族报。翻前即是。十业令生得少资财报。一自行盗。二教他行。三赞他盗。四见盗欢喜。五于父母所减损生业。六于贤圣侵夺资财。七见他得利心不欢喜。八障他得利为作留难。九见他行施无随喜心。十见饥馑心不怜愍而生欢喜。十业令生得多资财。翻前可知

    礼塔十功德门

次文广辨杂业差别之报。礼佛塔庙得十种功德。一者得妙色好声。二有所发言。人皆信伏。三处众无畏。四天人爱护。五具足威势。六威势众生皆来依附。七常得亲近诸佛菩萨。八具大福报。九命终生天。十速证涅槃

    施盖十功德门

奉施宝盖得十功德。一者处世如盖覆护众生。二身心安稳离诸热恼。三一切敬重无敢轻慢。四者有大威势。五常得亲近诸佛菩萨大威德者。以为眷属。六者恒作转轮圣王。七者恒为上首修习善业。八九十报如礼佛后三

    施旛十功德门

奉施缯旛得十功德。一者处世如幢国王大臣亲友知识恭敬供养。二者豪富自在具大财宝。三者善名流布遍至诸方。四者形貌端严寿命长远。五者常于生处施行坚固。六者有大名称。七有大威德。八生在上族。九命终生天。十速得涅槃

    施饮十功德门

以钟铃施得十功德。一得梵音声。二有大名闻三识宿命。四所出言人皆敬爱。五常有宝盖以自庄严。六有妙璎珞以为服饰。七者面貌端严见者欢喜。余三如礼佛后三

    施衣十功德门

奉施衣服得十功德。一者面目端严。二肌肤细滑。三尘垢不着。四生便具足微妙衣服。五微妙卧具覆盖其身。六具惭愧服。七见者敬爱。余三准前

    施器及饮食得十功德门

器皿饮食各得十功德。如盂兰盆经赞述说。不能繁叙也

    施香十功德门

奉施香华得十功德。一者处世如华。二身无臭秽。三福香戒香遍诸方所。四随所生处鼻根不坏。五超胜世间为物归依。六身常香洁。七爱乐正法。受转正法。受持赞诵。余三如前

    施灯十功德门

以灯明施得十功德。一照世如灯。二随所生处肉眼不坏。三得于天眼。四于善恶法得善智慧五除灭大闇。六得智慧明。七流转世间常不在于黑闇之处。余三如前

    恭敬合掌十功德门

恭敬合掌得十功德。一者得胜福报。二生于上族。三得胜妙色。四得胜妙声。五得胜妙盖。六得胜妙辨。七得胜妙信。八得胜妙戒。九得胜妙多闻。十得胜妙智也

劝发菩提心集卷下(终)

原夫此书者。发心修行之要路。菩提涅槃之大基。求佛行人不可不崇。依之先年之比。故清净光院家有御发愿被开上卷。其后关东名越光明寺苾刍静照特发誓愿。劝化数十贯之净财。式备中下开版费用。令同法苾刍照慧勤策诱贤干缘矣。冀流通永代。开发大心者

正应三年庚寅三月二十五日

              西大寺沙门　睿尊记


人天眼目

    No. 2006

    人天眼目序

予游方时。所至尽诚。咨扣尊宿五宗纲要。其间件目。往往亦有所未知者。因慨念。既据师位。而纲宗语句。尚不知其名。况旨诀乎。将何以启迪后昆。剔抉疑膜邪。于是有意于纲要。几二十年矣。或见于遗编。或得于断碣。或闻尊宿称提。或获老衲垂颂。凡是五宗纲要者。即笔而藏诸。虽成巨轴。第未暇详定。晚抵天台万年山寺。始偿其志。编次类列。分为五宗。名之曰人天眼目。其辞皆一。依前辈所作。弗敢增损。然是集也。乃从上诸大老利物施为。既非予胸臆之论。俾行于世。有何诮焉。若其执拂柄据师位者。外是则无以辩验邪正也。有识博闻者。必垂印可

宋淳熙戊申季冬越山晦

岩智昭序

人天眼目卷之一

    临济宗

师讳义玄。曹州南华人也。俗姓邢。幼而颖异。长以孝闻。及落发受具。居于讲肆。精究毗尼。博赜经论。俄叹曰。此济世医方也。非教外别传之旨。即更衣游方。首参黄檗。次谒大愚。其机缘语句。载于行录。既受黄檗印可。寻抵河北镇州城东南隅。临滹沱河侧。小院住持。其临济因地得名。唐咸通八年丁亥四月十日。摄衣据坐与三圣问答毕。寂然而逝。门人以师全身。建塔于大名府西北隅。敕谥慧照禅师。塔号澄灵

    四料拣

师初至河北住院。见普化克符二上座。乃谓曰。我欲于此建立黄檗宗旨。汝可成褫我。二人珍重下去。三日后。普化却上来问云。和尚三日前说甚么。师便打。三日后。克符上来问。和尚昨日打普化作甚么。师亦打。至晚小参云。我有时夺人不夺境。有时夺境不夺人。有时人境俱夺。有时人境俱不夺

僧问。如何是夺人不夺境。师云。煦日发生铺地锦。婴儿垂发白如丝(大慧云。此二句。一句存境。一句夺人)

僧问。如何是夺境不夺人。师云。王令已行天下遍。将军塞外绝烟尘(大慧云。上句夺境。下句存人)

僧问。如何是人境俱夺。师云。并汾绝信独处一方(大慧云。便有人境俱夺面目。又云。吾初读诸家禅录。见并汾纪信之语。深以为疑。虽诘诸老。皆含糊不辨。既阅临济语。则知绝信二字。盖并汾二州名。僧问人境两俱夺。答云。独处一方。其旨晓然。方悟诸师之集皆有鸟焉之误)

僧问。如何是人境俱不夺。师云。王登宝殿。野老讴歌(大慧云。此是人境俱不夺也)

    克符颂

夺人不夺境。缘自带誵讹。拟欲求玄旨。思量反责么。骊珠光灿烂。蟾桂影婆娑。觌面无回互。还应滞网罗(大慧云。此颂大概在骊珠光灿烂蟾桂影婆娑之上。盖此二句是境也。学人问夺人不夺境。拟欲求玄旨思量反责么。大意只是。不可思量拟议。思量拟议。学人蹉却觌面相呈一着。则被语言罗网矣)

夺境不夺人。寻言何处真。问禅禅是妄。究理理非亲。日照寒光澹。山遥翠色新。直饶玄会得。也是眼中尘(大慧云。要会日照寒光澹山摇翠色新么。此二句是境。直饶玄会得。也是眼中尘。便夺了也)

人境两俱夺。从来正令行。不论佛与祖。那说圣凡情。拟犯吹毛剑。还如值目盲。进前求解会。特地斩精灵(大慧云。正令既行。不留佛祖。到这里进之退之。性命总在师家手里。如吹毛剑。不可犯其锋也)

人境俱不夺。思量意不偏。主宾言不异。问答理俱全。踏破澄潭月。穿开碧落天。不能明妙用。沦溺在无缘(大慧云。若要分明理会得临济意。但向当时垂示处看)

师示众云。如诸方学人来。山僧此问。作三种根器断。如中下根器来。我便夺其境。而不除其法。或中上根器来。我便境法俱夺。如上上根器来。我便境法人俱不夺。如有出格见解人来。山僧此间。便全体作用。不历根器。大德到这里。学人着力处不通风。石火电光即蹉过了也。学人若眼目定动。即没交涉(凡五家宗主垂示处称师。后皆仿此)

南院。颙问风穴昭(亦作沼)云。汝道。四料拣。料拣何法。穴云。凡语不滞凡情。既堕圣解。学者大病。先圣哀之。为施方便。如楔出楔。院问

如何是夺人不夺境(首山等答皆附)穴云。新出红炉金弹子。簉破阇黎铁面门。首山云。人前把出远送千峰。法华举云。白菊乍开重日暖。百年公子不逢春。慈明圆云。神会曾磨普寂碑。道吾真云。庵中闲打坐。白云起峰顶。圆悟勤云。老僧有眼不曾见。达观颖云。家里已无回日信。路遥空有望乡牌。石门聪云。山河大地

如何是夺境不夺人。穴云。刍草乍分头脑裂。乱云初绽影犹存。山云。打了不曾嗔。冤家难解免。华云。大地绝消息。翛然独任真。明云。须信壶中别有天。吾云。闪烁红旗散。仙童指路亲。圆悟云。阇黎问得自然亲。观云。沧海尽教枯到底。青山直得碾为尘。门云。番人失[疊*毛]帐

如何是人境俱夺。穴云。蹑足进前须急急。促鞭当鞅莫迟迟。山云。万人作一冢。时人尽带悲。华云。草荒人变色。凡圣两俱忘。明云。寰中天子敕。塞外将军令。吾云。刚骨尽随红影没。苕苗总逐白云消。悟云收。观云。天地尚空。秦日月。山河不见汉君臣。门云。有何佛祖

如何是人境俱不夺。穴云。帝忆。江南三月里。鹧鸪啼处百花香。山云。问处分明答处亲。华云。清风伴明月。野老笑相亲。明云。明月清风任往来。吾云。久旱逢初雨。他乡遇故知。悟云放。观云。莺啭上林花满地。客游三月草侵天。门云。问答甚分明

    翠岩颂(名可真兴化莆田人嗣慈明)

夺人不夺境。日月自流迁。山河及大地。片雨过蛮天

夺境不夺人。问禅何处亲。相逢不只揖。晓夜渡关津

人境两俱夺。声鼓坠红楼。纵横施巨阙。谁敢立当头

人境俱不夺。阎浮转几遭。面南看北斗。争得合伊曹

    佛鉴(名惠勤)

瓮头酒熟人皆醉。林上烟浓花正红。夜半无灯香合静。秋千垂在月明中

莺逢春暖歌声滑。人遇时平笑脸开。几片落花随水去。一声长笛出云来

堂堂意气走雷霆。凛凛威风掬霜雪。将军令下斩荆蛮。神剑一挥千里血

圣朝天子坐明堂。四海生灵尽安枕。风流年少倒金樽。满院桃花红似锦

    总颂

千溪万壑归沧海。四塞八蛮朝帝都。凡圣从来无二路。莫将狂见逐多途

    三句

师因僧问。如何是真佛真法真道。乞垂开示。师云。佛者心清净是。法者心光明是。道者处处无碍净光是。三即一皆空而无实有。如真正道人。念念不间断。达磨大师。从西土来。只是觅个不受惑底人。后遇二祖。一言便了。始知从前虚用工夫。山僧今日见处。与佛祖不别。若第一句中荐得。堪与佛祖为师。若第二句中荐得。堪与人天为师。若第三句中荐得。自救不了。僧问

如何是第一句(风穴以。下答附)师云。三要印开朱点窄。未容拟议主宾分。风穴云。随声便喝。道吾真云。直下冲云际。东山绝往来。海印信云。那吒忿怒。云峰悦云

    垂手过膝

如何是第二句。师云。妙解岂容无著问。沤和争负截流机。穴云。未开口前错。吾云。面前渠不见。背后称冤苦。印云。衲僧罔措。峰云。万里崖州

如何是第三句。师云。看取棚头弄傀儡。抽牵元是里头人。穴云。明破则不堪。吾云。头上一堆尘。脚下三尺土。印云。西天此土。峰云。粪箕扫帚

慈明示众云。先宝应曰。第一句荐得。堪与佛祖为师。第二句荐得。堪与人天为师。第三句荐得。自救不了。山僧即不然。第一句荐得。和泥合水。第二句荐得。无绳自缚。第三句荐得。四棱着地。所以道。起也海晏河清。行人避路。住也乾坤黯黑日月无光。汝等诸人。何处出气。如今还有出气者么。有即出来对众出气看。若无山僧今日与尔出气去也。乃嘘一声卓拄杖下座。石门聪云。第一句荐得石里迸出。第二句荐得挨拶将来。第三句荐得。自救不了

    三玄三要

师云。大凡演唱宗乘。一语须具三玄门。一玄门须具三要。有权有实。有照有用。汝等诸人作么生会。后来汾阳昭和尚。因举前话乃云。那个是三玄三要底句

僧问。如何是第一玄。汾阳云。亲嘱饮光前。吾云。释尊光射阿难肩

如何是第二玄。汾云。绝相离言诠。吾云。孤轮众象攒

如何是第三玄。汾云。明镜照无偏。吾云。泣向枯桑泪涟涟

如何是第一要。汾云。言中无作造。吾云。最好精粗照

如何是第二要。汾云。千圣入玄奥。吾云。闪烁乾坤光晃耀

如何是第三要。汾云。四句百非外。尽踏寒山道。吾云。夹路青松老

    汾阳颂(并)总

第一玄。照用一时全。七星光灿烂。万里绝尘烟

第二玄。钩锥利便尖。拟议穿腮过。裂面倚双肩

第三玄。妙用具方圆。随机明事理。万法体中全

第一要。根境俱忘绝朕兆。山崩海竭洒飘尘。荡尽寒灰始得妙

第二要。钩锥察辨呈巧妙。纵去夺来掣电机。透匣七星光晃耀

第三要。不用垂钩并下钓。临机一曲楚歌声。闻者尽教来反照(一作闻了悉皆忘反照)

三玄三要事难分。得意忘言道易亲。一句明明该万象。重阳九日菊花新

    慈明

第一玄。三世诸佛拟何宣。垂慈梦里生轻薄。端坐还成落断边

第二玄。灵利衲僧眼未明。石火电光犹是钝。扬眉瞬目涉关山

第三玄。万象森罗宇宙宽。云散洞空山岳静。落花流水满长川

第一要。岂话圣贤妙。拟议涉长途。抬头已颠倒

第二要。峰顶敲楗召。神通自在来。多闻门外叫

第三要。起倒令人笑。掌内握乾坤。千差都一照

报汝通玄士。棒喝要临时。若明端的旨。半夜太阳煇。竹庵(名士圭成都史氏子嗣佛眼)示众云。临济道。一句中须具三玄门。一玄门须具三要。大众事因叮嘱起。展转见誵讹。听取一颂。句中难透是三玄。一句该通空劫前。临济命根元不断。一条红线手中牵

    四喝

师问僧。有时一喝如金刚王宝剑。有时一喝如踞地师子。有时一喝如探竿影草。有时一喝不作一喝用。汝作么生会。僧拟议。师便喝

    寂音尊者颂

金刚王剑觌露堂堂。才涉唇吻即犯锋铓踞地师子本无窠臼。顾伫停机即成渗漏

探竿影草不入阴界。一点不来贼身自败

有时一喝不作喝用。佛法大有只是牙痛

首山示众云。老僧寻常问汝道。这里一喝不作一喝用。有时一喝作问行。有时一喝作探竿影草。有时一喝作踞地师子。有时一喝作金刚王宝剑。若作问行来时。急着眼看始得。若作探竿影草。尔诸人合作么生。若作踞地师子。野干须屎尿出始得。若作金刚王宝剑用时。天王也须脑裂。只与么横喝竖喝。总唤作道理商量

    汾阳

金刚宝剑最威雄。一喝能摧万仞峰。遍界乾坤皆失色。须弥倒卓半空中

金毛踞地众威全。一喝能令丧胆魂。岳顶峰高人不见。猿啼白日又黄昏

词锋探草辨当人。一喝须知伪与真。大海渊澄涵万象。休将牛迹比功深

一喝当阳势自彰。诸方真有好商量。盈衢溢路歌谣者。古往今来不变常

    智海普融

一喝金刚剑用时。寒光烁烁射坤维。语言拟议伤锋刃。遍界髑髅知不知

一喝金毛轻踞地。檀林袭袭香风起。虽然爪距不曾施。万里妖狐皆远避

一喝将为探竿草。南北东西无不到。短长轻重定锱铢。平地茫茫须靠倒

一喝不作一喝用。三世古今无别共。落花三月睡初醒。碧眼黄头皆作梦

    宾主句

师上堂。有僧出礼拜。师便喝。僧云。老和尚莫探头好。师云。落在什么处。僧便喝。师便打

又有僧问。如何是佛法大意。师便喝。僧礼拜。师云。汝道好喝也无。僧云。草贼大败。师云。过在什么处。僧云。再犯不容。师便喝。是日两堂首座相见同时下喝。僧问师。还有宾主也无。师云。宾主历然。师云。大众要会临济宾主句。问取堂中二首座

    慈明颂

啐啄之机箭拄锋。瞥然宾主当时分。宗师愍物垂缁素。北地黄河澈底浑

    竹庵

作家相见终不错。两两同时齐啐啄。喝下虽然宾主分。争如普化摇铃铎

    四宾主

师一日示众云。参学人大须仔细。如宾主相见。便有言说往来。或应物现形。或全体作用。或把机权喜怒。或现半身。或乘师子。或乘象王。如有真正学人。便喝先拈出一个胶盆子。善知识不辨是境。便上他境上。做模做样。学人又喝。前人不肯放。此是膏盲之病。不堪医治。唤作宾看主。或是善知识。不拈出物。随学人问处即夺。学人被夺抵死不放。此是主看宾。或有学人。应一个清净境界。出善知识前。善知识辨得是境。把得住抛向坑里。学人言。大好善知识即云。咄哉不识好恶。学人便礼拜。此唤作主看主。或有学人披枷带锁。出善知识前。善知识更与安一重枷锁。学人欢喜。彼此不辨。唤作宾看宾。大德山僧所举。皆是辨魔拣异。知其邪正

    宾主问答

僧问风穴。如何是宾中宾。穴云。攒眉坐白云。克符云。倚门傍户。犹如醉。出言吐气不惭惶。汾阳云。终日走红尘。不识自家珍。又云。合掌庵前问世尊。慈明云。礼拜更殷勤。石门云。礼拜甚分明。雪窦云。满目是埃尘。又云噫

如何是宾中主。穴云。入市双瞳瞽。符云。口念弥陀双拄杖。目瞽瞳人不出头。汾云。识得衣中宝。端坐解区分。又云。对面无俦侣。明云。拄杖长在手。门云。觑地无回顾。窦云。兆分其五。又云引

如何是主中宾。穴云。回鸾两曜新。符云。高提祖印当机用。利物应知语带悲。汾云。金钩抛四海。玉烛续明灯。又云。阵云横海上。拔剑搅龙门。明云。横担楖[木*栗]拨乾坤。门云。往复问前程。窦云。月带重轮又云收

如何是主中主。穴云。磨礲三尺剑。待斩不平人。符云。横按镆鎁全正令。太平寰宇斩痴顽。僧云。既是太平寰宇。为甚却斩痴顽。符云。不许夜行刚把火。直须当道与人看。汾云。高提日月光寰宇。大阐洪音唱楚歌。又云。三头六臂擎天地。忿怒那吒扑帝钟。明云。剑握甑人手。门云。万里绝同侣。窦云。大千掜聚。又云揭

    浮山颂

宾中宾。双眉不展眼无筋。他方役役投知己。失却衣中无价珍

宾中主。尽力追寻无处所。昔年犹自见些些。今日谁知目双瞽

主中宾。我家广大实难论。所求不吝无高下。贵贱同途一路平

主中主。七宝无亏金殿宇。千子常围绕圣颜。诸天不顺飞轮举

    翠岩

宾中宾。出语不相因。未谛审思惟。骑牛过孟津

宾中主。相牵日卓午。展拓自无能。且历他门户

主中宾。南越望西秦。寒山逢拾得。拟议乙卯寅

主中主。当头坐须怖。万里涉流沙。谁云佛与祖

    雪窦

宾中之宾。少喜多嗔。丈夫壮志。当付何人

宾中之主。玄沙猛虎。半合半开。惟自相许

主中之宾。温故知新。互换相照。师子嚬呻

主中之主。正令齐举。长剑倚天。谁敢当御

宾主分不分。瞒顸绝异闻。解布劳生手。寄言来白云

    华严(东京名孜)

僧问。如何是宾中宾。孜云。客路如天远

如何是宾中主。云侯门似海深

如何是主中主。云寰中天子敕

如何是主中宾。云塞外将军令

孜云。宾中问主互换之机。主中问宾同生同死。主中辨主。饮气吞声。宾中觅宾。白云万里。故句中无意。意在句中。于斯明得。一双孤雁。扑地高飞。于斯不明。一对鸳鸯。池中独立。知音禅客。相与证明。影响之流。切须子细。良久云。若是陶渊明。攒眉便归去

    四照用

师一日示众云。我有时先照后用。有时先用后照。有时照用同时。有时照用不同时。先照后用有人在。先用后照有法在。照用同时。驱耕夫之牛。夺饥人之食。敲骨取髓。痛下针锥。照用不同时。有问有答。立主立宾。合水和泥应机接物。若是过量人。向未举时。撩起便行。犹较些子。时有僧出问佛法大意。师云。汝试道看。僧便喝。师亦喝。僧又喝。师便打(先照后用)问如何是佛法大意。师便喝。复云。汝道好喝么。僧便喝。师亦喝。僧又喝。师便打(先用后照)僧入门。师便喝。僧亦喝。师便打云。好打只有先锋。且无殿后(照用同时)僧来参。师便喝。僧亦喝。师又喝。僧亦喝。师便打云。好打为伊作主不到头无用处。主家须夺而用之。千人万人。到此出手不得。直须急着眼看始得(照用不同时)

古德云。主一喝验宾。宾一喝验主。主再喝验宾。宾再喝验主。四喝后无宾主也。到这里主家便夺却。更不容他。慈明示众云。有时先照后用。有时先用后照。有时照用同时。有时照用不同时。所以道。有明有暗。有起有倒。乃喝。一喝云。且道。是照是用。还有缁素得出底么。若有试出来呈丑拙看。若无山僧失利

    照用问答

问如何是先照后用。首山云。南岳岭头云。太行山下贼。佛陀逊云。红旗曜日催征骑。骏马嘶风卷阵云。道吾真云。语路分明说。投针不回避。黄龙新云。清风拂明月。五祖演云。王言如丝

如何是先用后照。首山云。太行山下贼。南岳岭头云。陀云。斩得匈奴首。还归细柳营。吾云。金刚觌面亲分付。语道分明好好陈。龙云。明月拂清风。祖云。其出如纶

如何是照用同时。山云。收下南岳岭头云。捉得太行山下贼。陀云。太行招手。子夏扬眉。吾云。佛祖道中行异路。森罗影里不留身。龙云。清风明月。祖云。举起轩辕镜。蚩尤失却威

如何是照用不同时。山云。昨日晴今日雨。陀云。午后打斋钟。吾云。清凉金色光先照。峨眉银界一时铺。龙云。非清风非明月。祖云。金将火试

汾阳云。凡一句语。须具三玄门。每一玄门。须具三要路。有照有用。或先照后用。或先用后照。或照用同时。或照用不同时。先照后用。且共汝商量。先用后照。汝也是个人始得。照用同时。汝作么生当抵。照用不同时。汝作么生凑泊。琅琊觉云。先照后用。露师子之爪牙。先用后照。纵象王之威猛。照用同时。如龙得水致雨腾云。照用不同时。提奖婴儿。抚怜赤子。此古人建立法门。为合如是。不合如是。若合如是。纪信乘九龙之辇。不合如是。项羽失千里之骓。还有为琅琊出气底么。如无山僧自道去也。卓拄杖下座

    慈明颂(并总颂)

照时把断乾坤路。验彼贤愚丧胆魂。饶君解佩苏秦印。也须归款候皇恩。

用便生擒到命殂。却令苏醒尽残躯。归款已彰天下报。放汝残年解也无。

照用同时棒下玄。不容拟议验愚贤。轮剑直冲龙虎阵。马丧人亡血满田

  照用不同时。时人会者稀。秋空黄叶坠。春尽落花飞

  一喝分宾主。照用一时行。会得个中意。日午打三更

    兴化验人(四碗四唾四瞎)

莫热碗鸣声(中下二机用)碗脱丘(无底语)碗脱曲(无绻缋语)碗(向上明他)当面唾(鬼语)望空唾(精魂语)背面唾(罔两语)直下唾(速灭语)不似瞎(记得语不作主)恰似瞎(不见前后语)瞎汉(定在前人分上)瞎(不见语之来处)

    汾阳十智同真(佛海远着语)

汾阳示众云。夫说法者(满口嚼冰霜)须具十智同真(今古罕闻)若不具十智同真。邪正不辨。缁素不分(焦砖打着连底冻)不能为人天眼目(铁作面皮)决断是非(一人传虚万人传实)如鸟飞空而折翼(未举以前底)如箭射的而断弦(着力处不消一[利-禾+苔])断弦故射不中的(我要那射不中底)翼折故空不能飞(尽却尔神通妙用。又云。向什么处去)弦壮翼牢(远水不救近火)空的俱澈(瓦解冰消)作么生是十智同真(又是从头起)与诸人二点出。一同一质。二同大事。三总同参。四同真智。五同遍普。六同具足。七同得失。八同生杀。九同音吼。十同得入

还有点得出底么。不吝慈悲。试出来道看。若点不出。未具参学眼在。却须辨取。要识是非。面目见在。喝一喝下座

大慧云。汾阳老子末后。若无个面目现在。一场败阙。虽然未免丧我儿孙。喝一喝

寂音曰。今此法门。丛林怕怖。不欲闻其声。何以言之。诸方但要平实见解。执之不移。只欲传受。不信有悟。假使汾阳复生。亲为剖析。亦以为非。昔阿难夜经行次。闻童子诵佛偈。若人生百岁。不善水潦鹤。未若生一日而得决了之。阿难教之曰。不善诸佛机。非水潦鹤也。童子归白其师。师笑曰。阿难老昏矣。当以我语为是。今学者之前。语三玄三要十智同真旨趣。何以异此

    古宿十智同真问答(标汾阳外余不著名)

一同一质。汾阳云。绵州附子汉州姜。又云。鬼争漆桶。总不出渠。贼不打贫家。鬼窟里头出头没。百草头边任游戏。一毛头上定乾坤。八字打开人不识。碗脱丘

二同大事。汾云。火官头上风车子。嘉州大像陕府铁牛。当甚破草鞋。少卖弄。两肩担不起。不直半分文。识得木上座也未。灯笼入露柱。杖挑日月手握乾坤

三总同参。汾云。万象森罗齐稽首。莫怪不相识撞着露柱。呼神唤鬼。倚栏惆怅望江南。胡人持咒口喃喃

四同真智。汾云。鬼家活计。八十翁翁入场屋。彼此不着便。天地悬殊。佛眼觑不见。认着依然还不是。黑山鬼窟。毛吞巨海。芥纳须弥。波斯鼻孔长

五同遍普。汾云。石头土块。南岳天台西天此土。是什么境界。鱼行水浊。打着南边动北边。可惜许。坐却千千万万。如何折合。狸奴白牯放毫光。笑他禾山解打鼓。踏开生死海。跳出是非门

六同具是。汾云。乞儿箩易满。等闲吹入胡笳曲。寒时终不热。信手拈来着着亲。师子嚬呻象王蹴踏

七同得失。汾云。披毛戴角。衔铁负鞍。一言勘破维摩诘。瓮里不走鳖。也不放尔在。不落明暗。作么生道。卖扇老婆手遮日

八同生杀。汾云。放汝命通汝气。死蛇解弄也活。愿观盛作。迅雷不及掩耳。祸不单行。眉间宝剑袖里金槌。灌稻水车鸣戛戛

九同音吼。汾云。驴鸣犬吠启圆通。师子嚬呻群狐退后。徒劳侧耳。好语不出门。小出大遇。风吹石臼念摩诃。夜叉空里走

十同得入。汾云。且居门外。耐重打金刚。山门骑佛殿。弓折箭尽也未。布袋里老鸦。金刚圈栗棘蓬。作么生吞透。含元殿里问长安。胡饼呷汁。鲸饮海水尽。露出珊瑚枝

与甚么人同得入。汾云。鬼争漆桶。胡张三黑李四

与谁同音吼。汾云。风吹石臼念摩诃。木人虽不语。石女引回头

作么生同生杀。汾云。猛虎入羊群。此间无老僧

甚么物同得失。汾云。牛头没马头回。目前无阇黎

阿那个同具足。汾云。上座更欠个甚么。矮子看戏

是甚么同遍普。汾云。狸奴白牯放毫光。且缓缓卜度

何人同真智。汾云。认着依然还不是。相识满天下。知心能几人

孰与总同参。汾云。识得木上座也未。据虎头收虎尾。第一句下明宗旨

那个同大事。汾云。穿过髑髅。知音者少

何物同一质。汾云。含元殿里问长安。桑树猪揩背。长江鸭洗头

    松源岳十智问答

如何是十智同真(提水放火)一同一质(裂破)二同大事(一毛头上定乾坤)三总同参(虾蟆蚯蚓跛鳖盲龟)四同真智(一不成二不是)五同遍普(大地撮来无寸土)六同具足(犹缺一着)七同得失(入泥入水)八同生杀(自救不了)九同音吼(八角磨盘空里走)十同得入(寒山逢拾得)与甚么人同得入(胡张三黑李四)与谁同音吼(狸奴白牯)作么生同生杀(德山棒临济喝)何物同得失(草里辊)那个同具是(信手拈来着着亲)何物同遍普(针锋影里骑大鹏等闲挨落天边月)何人同真智(黑山鬼窟)孰能总同参(灯笼入露柱)那个同大事(嘉州大像陕府铁牛)何物同一质(碗脱丘)

    或庵颂

阳春白雪非难和。藻鉴冰壶岂足观。一把柳丝收不得。和烟搭在玉阑干

    寂音

十智同真面目全。于中一智是根源。如今要见汾阳老。擘破三玄作两边

    竹庵

十智同真选佛科。汾阳佛法苦无多。爱心竭尽寻真智。面目分明见也么

    大慧

兔角龟毛眼里栽。铁山当面势崔嵬。东西南北无门入。旷劫无明当下灰

    古德十首(并总)

是何物兮同一质。万象之中同等匹。休将心识谩参寻。毗岚猛风吹海立

那个与君同大事。这里敢言他与自。一身坚密现诸尘。寂灭光中无渐次

孰能与我总同参。知识徒劳五十三。楼阁门前意何限。故乡犹在海门南

何人同此一真智。见得分明还不是。山自高兮水自深。一理齐平不容易

是什么物同遍普。旷大劫来今日睹。一波才动万波随。何异婴儿得慈母

阿那个是同具足。细草含烟满山绿。他乡看似故乡看。添得篱根花绕屋

甚么物兮同得失。圆明如昼红如日。三个胡孙夜播钱。天明走尽空狼籍

作么生兮同生杀。桃花红兮李花白。今年吞却大还丹。到处相逢李八伯

与谁说法同音吼。饮食语言皆用口。燕语莺啼迥不同。芳树雕梁却知有

与甚么人同得入。田父耕锄女机织。冷眼看他家事忙。问渠且道承谁力

由来十智本同真。语直心精妙入神。长忆江南三月里。春风微动水生鳞

    古德

十年海上觅冤仇。不得冤仇不肯休。芍药花开菩萨面。棕榈叶长夜叉头

人天眼目卷之一(终)人天眼目卷之二

    汾阳四句(东山空　东林总　慈明　语附)

僧问。如何是接初机句。汾云。汝是行脚僧。空云。金刚杵打铁山摧。总云。无底钵盂光烜赫。圆云。一刀两段

如何是辨衲僧句。汾云。西方日出卯。空云。岳阳船子洞庭波。总云。天台楖[木*栗]黑[粼*ㄑ][粼*ㄑ]。圆云。寒山拾得

如何是正令行句。汾云。千里特来呈旧面。空云。夜叉屈膝眼睛黑总云。戴盆屧履三千里。圆云。来千去万

如何是定乾坤句。汾云。北俱卢洲长粳米。食者无嗔亦无喜(一作无贪亦无嗔)空云。经来白马寺。僧到赤乌年。总云。人间天上一般春。圆云。天高海阔。乃云。将此四句语。验天下衲僧(大愚云。仔细思量。将此四句。验天下衲僧却被天下衲僧勘破。大慧云。诸人要识大愚么。三年无改于父之道。可谓孝矣)

    三种师子

浮山圆鉴示众云。汾阳有师子句。其师子有三种。一超宗异目。二齐眉共躅。三影响音闻。若超宗异目。见过于师。可为种草方堪传授。若齐眉共躅。见与师齐。减师半德。若影响音闻。野干倚势异髅何分。所以先德付嘱云。若当相见。切须子细穷勘。不得卤莽。恐误后人之印可也

    汾阳三诀

汾阳示众云。汾阳有三诀。衲僧难辨别。拟议问如何。拄杖蓦头楔。僧问。如何是三诀。师便打。僧礼拜。汾云。与汝颂出

第一诀。接引无时节。巧语不能诠。云绽青天月

第二诀。舒光辨贤哲。问答利生心。拔出眼中楔

第三诀。西国胡人说。济水过新罗。北地用邠铁

    慈明

第一诀。大地山河泄。维摩才点头。文殊便饶舌

第二诀。展拓看时节。语默岂相干。夜半秋天月

第三诀。山远路难涉。陆地弄舟船。眼中挑日月

    法昌遇

第一诀。袖里三斤铁。忽遇病维摩。提起蓦头楔

第二诀。六月满天雪。无处避炎蒸。浑身冷似铁

第三诀。八字无两[白-日]。胡僧笑点头。眼中重着楔

    东山简

  第一诀。真卓绝。手把黄金槌。敲落天边月

  第二诀。难辨别。琉璃枕上凹。玛瑙盘中凸

  第三诀。最超绝。花木四时春。庭台千古月

    安住京

  第一诀。针头削铁。穿耳胡人。面门齿缺

  第二诀。杀人见血。哑子忍痛。无处分雪

  第三诀。阳春白雪。水底桃花。山头明月

如何是第一诀。古德云。珊瑚枝枝撑着月

如何是第二诀。古德云。万里一条铁

如何是第三诀。古德云。百草头边俱漏泄

    汾阳三句

汾阳上堂僧出问。如何是学人着力句。汾云。嘉州打大像

如何是学人转身句。汾云。陕府灌铁牛

如何是学人亲切句。汾云。西河弄师子

又云。若人会得此三句。已辨三玄。更有三要语在。切须荐取

    翠岩真答

僧问。如何是学人着力句。岩云。千日斫柴一日烧

如何是学人转身句。岩云。一堵墙百堵调如何是学人亲切句。岩云。浑家送上渡头船

    汾阳十八问

汾阳云。大意除实问默问难辨。须识来意。余者总有时节。言说浅深相度祗应。不得妄生穿凿。彼此无利益。虽是善因。而招恶果。切须子细

请益　僧问马祖。如何是佛。祖云。即心是佛。赵州云。殿里底

呈解　问龙牙。天不能盖。地不能载时如何。牙云。道者合如是

察辨　问临济。学人有一问。在和尚处时如何。济云。速道速道。僧拟议。济便打

投机　问天皇。疑情未息时如何。皇云。守一非真

偏僻　问芭蕉。尽大地是个眼睛。乞师指示。蕉云。贫儿遇馊饭

心行　问兴化。学人皂白未分。乞师方便。化随声便打

探拔　问风穴。不会底人。为甚么不疑。穴云。灵龟行陆地。争免曳泥踪

不会　问玄沙。学人乍入丛林。乞师指示。沙云。汝闻偃溪水声么。僧云闻。沙云。从这里入

擎担　问老宿。世智辨聪。总不要拈出。还我话头来。宿便打

置　问云门。瞪目不见边际时如何。门云鉴

故　问首山。一切众生。皆有佛性为甚么不识。山云识

借　问风穴。大海有珠。如何取得。穴云。罔象到时光灿烂。离娄行处浪滔天

实　问三圣。学人只见和尚是僧。如何是佛是法。圣云。是佛是法。汝知之乎

假　问径山。这个是殿里底。那个是佛。山云。这个是殿里底

审　问祖师。一切诸法。本来是有。那个是无。答云。汝问甚分明。何劳更问吾

征　问睦州。祖师西来当为何事。州云。尔道。为何事。僧无语。州便打

明　外道问佛。不问有言无言。世尊良久。道云。世尊大慈大悲。开我迷云。令我得入

默　外道到佛处无言而立。佛云。甚多。外道道云。世尊大慈大悲。令我得入

凡有学人偏僻言句。或盖覆将来。辨师家眼目。或呈知见。擎头戴角。一一试之。尽皆打得。只为当面识破。或贬或褒。明镜临台。是何精魅之可现。何有妖狐能隐本形者也

    九带(名法远)

浮山每于示徒之际。遍举宗门语句。而学者编集。乞师名之。师因其类聚。目之曰佛禅宗教义九带集。盖拟班固九流之作也

    佛正法眼藏带

夫真实之理。证成法身。照用之功。作为报土。诸佛之本因既尔。诸祖之洪范亦然。五部分宗。万派之精蓝棋布。一灯分焰。十方之法席鳞差。又华严经云。如来不出世。亦无有涅槃。昔灵山会上。世尊以青莲目瞬示四众。无能领其密意。惟大迦叶。独领解佛旨。经云。佛告大迦叶云。吾有正法眼藏涅槃妙心。付嘱与汝。汝当流布勿令断绝。又临涅槃告阿难言。十二部经。汝当流通。告优波离言。一切戒律。汝当奉持(一作受持)付大迦叶偈云。法本法无法。无法法亦法。今付无法时。法法何曾法。于是大迦叶。持佛袈裟。于鸡足山中。入寂灭定。待慈氏下生。两手分付(古德着语云。鸟栖无影树。花发不萌枝。四海波涛净。一轮明月天)

    大圆智颂

佛正法眼。迦叶亲闻。祖祢不了。殃及儿孙

    大慧杲

迢迢空劫不能拘。佛眼何曾识得渠。妙体本来无位次。正因那得有规模。太虚寥廓尘埃净。智鉴圆明物象殊。从此华山千古秀。任他潘阆倒骑驴

    佛法藏带

夫三乘教外。诸祖别传。万象之中。迥然独露。纤尘未泯。阻隔关山。拟议差殊。千生万劫。三贤未晓。十圣那知。截断众流。如何凑泊。圣人曲成万物而不已。刻雕众形而无功。而况如来藏乎。所谓藏者。该括三世过现未来诸佛法藏。其间有大小乘。小乘为声闻缘觉。大乘谓菩萨。于中支分为八。谓三藏五乘。其三藏。谓经律论。五乘。谓声闻缘觉菩萨而兼摄人天。然则教分名数。依根所立。而不离一乘。法华经曰。于一乘道分别说三。又曰。尚无二乘。何况有三。又曰。惟此一事实。余二则非真。此明依根立权。如华严说。如来藏以法界为体。如来藏无前后际。无成坏法。无修证位。绝对待义。所以文殊偈曰。一念普观。无量劫无去无来亦无住。如是了知三世事。超诸方便成十力。圣人说了义不了义。并是依根安立。诸佛随宜说法意趣难辨。三藏五乘各有宗旨。于一乘论圆顿半满。并是权立。惟华严一经。以法界为体量。佛与众生同一体性。本无修证。本无得失。无烦恼可断。无菩提可求。人与非人性相平等(古德着语云。掬水月在手。弄花香满衣。古涧寒泉涌。青松雪后苍)

    大圆颂

吾佛法藏。捞摝众生。百千三昧。弹指圆成

    大慧

十方通摄了无遗。三际全超在此时。圣号凡名同一舌。劣形殊相谩多岐。家家门外长安道。处处窟中师子儿。打破净瓶无一事。杜鹃啼在落花枝

    理贯带

夫声色不到。语路难诠。今古历然。从来无间。以言显道。曲为今时。竖拂扬眉。周遮示诲。天然上士。岂受提撕。中下之机。钩头取则。投机不妙。过在何人。更或踌躇。转加钝置。理贯带者。理即正位也。其正位中。而无一法空同实际。其实际理地。不受一尘

  (古德着语云。众角虽多一麟足矣。动容扬古路。不堕悄然机)

    大圆颂

理贯全收。万派同流。毗卢华藏。物物头头

    大慧

真理何曾立一尘。呼为正位早疏亲。乌鸡半夜鸣何处。枯木花开劫外春。信手垂慈常利物。拟心执着已乖真。君看鹤树泥洹日。曾举双趺示众人

    事贯带

夫日月照临不到。天地覆载不着。劫火坏时彼常安。万法泯时全体露。随缘不变。处闹常宁。一道恩光。阿谁无分。华严经云。刹说众生说。三世国土一时说(古德着语云。觅火和烟得。檐泉带月归石长无根树。山含不动云)

    大圆颂

事贯万有。纤尘不漏。万象森罗。全机无咎

    大慧

转处孤危万事休。随缘得旨复何求。群生造化乘斯力。一道灵光触处周。即事即空无剩法。全心全佛有来繇。填沟塞壑无人会。可笑骑牛更觅牛

    理事纵横带

夫触目是道。佛事门中。绝迹无私。通贯实际。圆融事理。运用双行。器量堪任。随机赴感。门风露布。各在当人。建立宗乘。强生枝节。出门问路。指东划西。历劫顽嚚。如何扣发(古德着语云。针锋头上翻筋斗。红炉焰里碧波生。猿抱子归青嶂里。鸟衔花落碧岩前)

    大圆

理事纵横。照用齐行。这边那边。日午三更

    大慧

尘尘实际本和融。举体全该事理同。应物行权无定法。随缘立理绝罗笼。竿头有路通车马。棒下无生触祖翁。出没纵横全体用。夕阳西去水流东

    屈曲垂带

夫垂者。圣人垂机接物也。屈曲者。脱珍御服。着弊垢衣也。同安云。权挂垢衣云是佛。却装珍御复名谁。珍御名不出世。垢衣名出世。僧问石门彻和尚。云光法师为甚么。却作牛去。彻云。陋巷不骑金色马。回途却着破襕衫。圣人成佛后。却为菩萨。导利众生。是名不住无为不尽有为矣。文殊师利问维摩诘云。菩萨云何通达佛道。摩诘云。菩萨行于非道。是名通达佛道(古德着语云。慈云普覆无边际。枯木无花争奈何。宛转是非从曲直。个时消息解通风)

    大圆颂

屈曲垂慈。棒喝齐施。覆藏密旨。少室灵枝

    大慧

不装珍御示初机。出世权披弊垢衣。细路曲盘连夜过。故乡迢递几时归。垂丝千尺钩还曲。利物多方语带悲。休论长安风物好。得便宜是落便宜

    妙协兼带

汝州风穴和尚示众云。夫参学眼目。临机直须大用现前。莫自拘于小节。设使言前荐得。犹是滞壳迷封。纵饶句下精通。未免触途狂见。劝汝诸人。应是从前依他作解。明昧两岐。凡圣疑情。一时扫却。直教个个如师子儿哮吼一声。壁立万仞。谁敢正眼觑着。觑着则瞎却渠眼(古德着语云。一句曲含千古韵。万重云散月来初。垂丝千尺意在深潭)

    大圆颂

妙协真机。境物如如。是凡是圣。无欠无余

    大慧

抬搦繇来作者知。个中一字两头垂。同生同死何时晓。双放双收举世疑。照胆蟾光沉碧汉。拍天沧海浸须弥。闻韶忘味有余乐。方识诗人句外奇

    金针双锁带

夫鸡足分灯之后。少林传芳以来。各阐玄风。互兴佛事。若凭言诠为据。断灭法门。更成造作修功(一作更或功行修持)平沈先圣。头头显露。物物明真。不用踌躇。直截便道(古德着语云。风吹南岸柳。雨折北池莲。白鹭下田千点雪。黄鹂上树一枝花)

    大圆颂

金针双锁。全心印可。有句无句。千花万朵

    大慧

突出全机理事玄。东村王老夜烧钱。等闲得路明如日。举步回头直似弦。玄要并行无别语。机缘才兆不堪传。从来大道无拘束。信手拈来百事全

    平怀常实带

洛浦和尚示众云。末后一句。始到牢关。把断要津。不通凡圣。寻常向汝诸人道。任从天下乐忻忻。我独不肯。何故。灵龟负图。自取丧身之兆。凤萦金网。拟趣霄汉。以何期。寻常向汝诸人道。须于旨外明宗。莫向言中取则。所以道。石人机似汝也。解唱巴歌。汝若似石人。雪曲也应和。僧问南泉。如何是道。泉云。平常心是道。如达平常道也。见山即是山。见水即是水。信手拈来。草无可无不可。设使风来树动。浪起船高。春生夏长。秋收冬藏。有何差异。但得风调雨顺。国泰民安。边方宁静。君臣道合。岂在麒麟出现凤凰来仪。方显祥瑞哉。但得理归其道事乃平实。无圣可求无凡可舍。内外平怀。泯然自尽。所以诸圣语言。不离世谛。随顺世间。会则途中受用。不会则世谛流布(古德着语云。长因送客处。忆得别家时)

    大圆颂

平怀常实。事圆理毕。露柱灯笼。无得无失

    大慧

更无回互本圆成。觌面无私一体平。水上东山行不住。火中木马夜嘶鸣。人间但见浮云白。天外常看列岫横。若为平常心是道。拟心已在铁围城

浮山云。据圆极法门。本具十数。今此九带。已为诸人说了也。更有一带。诸人还见么。若也见得亲切分明。却请出来说看。说得相应。则通前九带。圆明道眼。若也见不亲切。说不相应。但依吾语言。以为己解。则名谤法。无有是处。诸人到此合作么生。众皆罔措。师遂叱散

    黄龙三关

南禅师问隆庆闲禅师云。人人有个生缘。上座生缘在什么处。闲云。早晨吃白粥。至晚又觉饥。又问。我手何似佛手。闲云。月下弄琵琶。又问。我脚何似驴脚。闲云。鹭鸶立雪非同色。黄龙每以此三转语。垂问学者。多不契其旨。而南州居士潘兴嗣延之。常问其故。龙云。已过关者。掉臂径去。安知有关吏。从关吏问可否。此未过关者。复自颂云

我手何似佛手。禅人直下荐取。不动干戈道出。当处超佛越祖

我脚驴脚并行。步步踏着无生。会得云收月皎。方知此道纵横

生缘有路人皆委。水母何曾离得虾。但得日头东畔出。谁能更吃赵州茶

(芦山旻古佛语录云。昔见广辨首座收南禅师亲笔三关颂。讽诵无遗。近见诸方语录。不全。又多讹舛。故兹注破)

    真净文颂

我手何似佛手。翻覆谁辨好丑。若是师子之儿。野干谩为开口

我脚何似驴脚。隐显千差万错。豁开金刚眼睛。看取目前善恶

人人有个生缘处。认着依然还失路。长空云破月华明。东西南北从君去

    景福顺(蜀人嗣南禅师)

长江云散水滔滔。忽尔狂风浪便高。不识渔家玄妙意。却于浪里飐风涛

南海波斯入大唐。有人别宝便商量。或时遇贱或时贵。日到西峰影渐长

  (黄龙老和尚。有个生缘语。山僧承嗣伊。今日为君举。为君举猫儿。偏解捉老鼠)

    南堂静(名道兴蜀人嗣五祖)

我手何似佛手。炉鞴钳锤扫帚。曾烹紫磨金身。光射七星牛斗

我脚何似驴脚。白刃红旗闪烁。坐断百战场中。妙用六韬三略

人人有个生缘。视听俯仰折旋。顶戴寰中日月。怀藏阃外威权

    圆悟勤

我手何似佛手。随分拈花折柳。忽然撞着头蛇。未免遭他一口

我脚何似驴脚。赵州石桥略彴。忽然筑起皮毬。崩倒三山五岳

人人有个生缘。蹲身无地钻研。若也眼皮迸绽。累他桶底踢穿

    湛堂准

我手佛手。十八十九。云散月圆。痴人夜走

我脚驴脚。放过一着。庞公笊篱。清平木杓

人人生缘。北律南禅。道吾舞笏。华亭撑船

    海印信

我手佛手。谁人不有。直下分明。何须狂走

我脚驴脚。高低踏着。雨过苔青。云开日烁

问尔生缘。处处不疑。直语心无病。谁论是与非

    万庵

我手何似佛手。不用思前算后。世间多少痴人。只是随人背走

我脚何似驴脚。拟议遭他毒药。又见白衣拜相。从前更无官爵

人人有个生缘。桑梓人物骈阗。借问东邻西舍。西天十万八千

    南堂辨验十问

南堂示众云。夫参学至要。不出个最初与末后句。透得过者。平生事毕。其或未然。更与尔分作十门。各用印证自心。看得稳当也未。一须信有教外别传。二须知有教外别传。三须会无情说法与有情说法无二。四须见性如观掌上。了了分明。一一田地稳密。五须具择法眼。六须行鸟道玄路。七须文武兼济。八须摧邪显正。九须大机大用。十须向异类中行。此十门。诸人还一一得稳当也未。若只是闭门作活。独了自身。不在此限。若要荷负正宗绍隆圣种。须尽此纲要十门。方坐得曲彔木床。当得天下人礼拜。可与佛祖为师。若不到与么田地。一向虚头。他时异日。阎家老子。未放尔在。有么大家出来证据。若无不用久立

    临济门庭

临济宗者。大机大用。脱罗笼出窠臼。虎骤龙奔。星驰电激。转天关斡地轴。负冲天意气。用格外提持。卷舒擒纵杀活自在。是故示三玄。三要。四宾主。四料拣。金刚王宝剑。踞地师子。探竿影草。一喝不作一喝用。一喝分宾主。照用一时行。四料拣者。中下根人来。夺境不夺法。中上根人来。夺境夺法不夺人(一作夺法不夺境非)上上根人来。人境两俱夺。出格人来。人境俱不夺。四宾主者。师家有鼻孔。名主中主。学人有鼻孔。名宾中主。师家无鼻孔。名主中宾。学人无鼻孔。名宾中宾。与曹洞宾主不同。三玄者。玄中玄。体中玄。句中玄。三要者。一玄中具三要。自是一喝中。体摄三玄三要也。金刚王宝剑者。一刀挥尽一切情解。踞地师子者。发言吐气。威势振立。百兽恐悚。众魔脑裂。探竿者。探尔有师承无师承。有鼻孔无鼻孔。影草者。欺瞒做贼。看尔见也不见。一喝分宾主者。一喝中。自有宾有主也。照用一时行者。一喝中。自有照有用。一喝不作一喝用者。一喝中具如是三玄三要四宾主四料拣之髅。大约临济宗风。不过如此。要识临济么。青天轰霹雳。陆地起波涛(山堂淳辨三玄门。临济曰。一句语。须具三玄门。一玄门须具三要。大机大用。其容以句义名数。劈析之邪。诸方问答玄要。亦只言如何是第一第二第三。汾阳偈曰。三玄三要事难分。得意忘言。道易亲。一句明明该万像。重阳九日菊花新。至古塔主始裂。为体中玄句中玄玄中玄。而三要。则说之不行。付诸瞒盰而已。此篇说临济门头户底。则且从。至三玄三要。则又堕塔主之覆辙矣。不可不辨)

    要诀(山堂淳)

大雄正续临济纲宗。因问黄檗西来。痛与乌藤三顿。遂往大愚打发。亲挥肋下三拳。言下便见老婆心。悬知佛法无多子。奋奔雷喝。捋猛虎须。迸开于赤肉团边。到处用白拈手段。飞星爆竹。裂石崩崖。冰棱上行。剑刃上走。全机电卷。大用天旋。赤手杀人。单刀直入。人境俱夺。照用并行。明头来。暗头来。佛也杀。祖也杀。辨古今于三玄三要。验龙蛇于一主一宾。透脱罗笼。不存玄解。操金刚王剑。扫除竹木精灵。奋师子全威。振群狐心胆。下梢正法眼藏。灭却这瞎驴边。彻骨彻髓。而血脉贯通。透顶透底。而乾坤独露。绵绵不漏。器器相传。盖其宗祖高明。子孙光大。此临济宗也

    古德纲宗颂(此有讹舛)

横按镆鎁烜赫光。八方全敌谩茫茫。龙蛇并隐肌鳞脱。雷雨全施计略荒。佛祖点为涓滴响。江山结抹并芬芳。回途索莫郊垌远。失舶波斯落楚乡

    云门宗

师讳文偃。嘉兴张氏子。受具游方。初参睦州陈尊宿。发明心要。州指见雪峰存禅师。再蒙印可。初至灵树。开法嗣雪峰。后迁云门光泰寺。其道大振。天下学者。望风而至。号云门宗

    三句

师示众云。函盖乾坤。目机铢两。不涉万缘。作么生承当。众无对。自代云。一镞破三关。后来德山圆明密禅师。遂离其语为三句。曰函盖乾坤句。截断众流句。随波逐浪句(圆悟曰。本真本空。一色一味。非无妙体。不在踌躇。洞然明白。则函盖乾坤也。又云。本非解会。排叠将来。不消一字。万机顿息。则截断众流也。又云。若许他相见。从苗办地。因语识人。即随波逐浪也)

    普安道颂三句

乾坤并万象。地狱及天堂。物物皆真现。头头总不伤

堆山积岳来。一一尽尘埃。更拟论玄妙。冰消瓦解摧

辨口利词问。高低总不亏。还如应病药。诊候在临时

    翠岩真

函盖乾坤事皎然。何须特地起狼烟。遒人舞铎东君至。不令花枝在处妍

截断众流为更论。河沙诸佛敢形言。星移斗转乾坤黑。稍有丝毫实不存

随波逐浪任高低。放去收来理事齐。一等垂慈轻末学。柰缘潦倒带尘泥

    问答

归宗通(嗣沩山祐)　三祖会(嗣天衣怀)　云居庆(嗣云盖颙)

首山念(嗣风穴沼)　天柱静

如何是函盖乾坤句。宗云。日出东方夜落西。祖云。海晏河清。居云合。山云。大地黑漫漫。又云。普天匝地。又云。海底红尘起。柱云。只闻风击响。知是几千竿

如何是截断众流句。宗云。铁蛇横古路。祖云。水泄不通。居云窄。山云。不通凡圣。又云。洎合放过。又曰。横身三界外。柱云。昨日寒风起。今朝括地霜

如何是随波逐浪句。宗云。船子下杨州。祖云。波斯吒落水。居云。阔山云。要道便道。又云。有问有答。又云。此去西天十万八千。柱云。春煦阳和花织地。满林初啭野莺声

    抽顾

师每见僧。以目顾之。即曰鉴。或曰咦。而录者曰顾鉴咦。后来德山圆明密禅师。删去顾字。但曰鉴咦。故丛林目之曰抽顾。因作偈通之。又谓之抬荐商量。偈曰。相见不扬眉。君东我亦西。红霞穿碧落。白日绕须弥

    北塔祚颂

云门顾鉴笑嘻嘻。拟议遭他顾鉴咦。任是张良多智巧。到头终是也难施

    真净文

云门抽顾。自有来由。一点不来。休休休休

    又关棙子

云门关棙子。消息少人知。有时一拨动。大地眼[強-弓+目][強-弓+目]

    一字关

僧问师。如何是云门剑。师云祖　如何是玄中的。师云[祝/土]　如何是吹毛剑。师云。骼又云胔　如何是正法眼。师云普。三身中那身说法。师云要　如何是啐啄之机。师云响。杀父杀母。佛前忏悔。杀佛杀祖。甚处忏悔。师云露　如何是祖师西来意。师云师　灵树一默处如何上碑。师云师　久雨不晴时如何。师云劄　凿壁偷光时如何。师云恰承古有言了。即业障本来空。未了应须还宿债。未审二祖是了是未了。师云确

一日示众。会佛法者。如恒河沙。百草头上。代将一句来。自代云俱　师凡对机。往往多用此酬应。故丛林目之。曰一字关云

    纲宗偈(新添)

康氏圆形滞不明。魔深虚丧击寒冰。凤羽展时超碧汉。晋锋八博拟何凭　是机是对对机迷。辟机机远远机栖。夕日日中谁有挂。因底底事隔情迷

丧时光藤林荒。图人意滞肌尪　咄咄咄力韦希。禅子讶中眉垂　上不见天下不见地。塞却咽喉何处出气。笑我者多哂我者少

    机缘(新添)

僧问。十二时中。如何得不空过。师云。尔向甚处着此一问。僧云。学人不会。请师举。师索笔成偈云。举不顾即差互。拟思量何劫悟(传灯)

问雪峰。如何是学人自己。峰云。筑着鼻孔。僧举似师。师云。尔作么生会。其僧方思惟。师亦以前颂示之(雪峰广录)

福朗上座因僧问。如何是透法身句。师云。北斗里藏身。朗罔测其旨。遂造焉。师一见便把住云。道道朗拟议。师托开有偈云。云门耸剔白云低。水急游鱼不敢栖。人户已知来见解。何劳再举轹中泥。朗大悟(出广灯录)

    巴陵三句(嗣云门名颢鉴丛林目为鉴多口)

僧问巴陵。如何是提婆宗。陵云。银碗里盛雪

问如何是吹毛剑。陵云。珊瑚枝枝撑着月。问祖意教意是同是别。陵云。鸡寒上机。鸭寒下水(云门闻此语云。他日老僧忌辰。只举此三转语。供养老僧足矣)

    雪窦颂提婆宗

老新开端的别。解道银碗里盛雪。九十六个应自知。不知却问天边月。提婆宗提婆宗。赤旛之下起清风

    又颂吹毛剑

要平不平。大巧若拙。或指或掌。倚天照雪。大冶兮磨礲不下。良工兮拂拭未歇。别别珊瑚枝枝撑着月

    湛堂准颂祖意教意

鸡寒上机。鸭寒下水。时节不相饶。古今常显理。寒松十里吼清风。流水一溪声未已

    云门门庭

云门宗旨。绝断众流。不容拟议。凡圣无路。情解不通。僧问。如何是雪岭泥牛吼。师云。天地黑。如何是云门木马嘶。云山河走。如何是学人自己。云游山玩水。问机缘尽时如何。云与我拈却佛殿来。与汝商量。如何是透法身句。云北斗里藏身。如何是教外别传。云对众问将来。大约云门宗风。孤危耸峻。人难凑泊。非上上根。孰能窥其仿佛哉。详云门语句。虽有截流之机。且无随波之意。法门虽殊。理归一致。要见云门么。拄杖子[跳-兆+孛]跳上天。盏子里诸佛说法

    要诀

韶阳一派。出于德峤之源。初见睦州。推出秦时之钻。寄声象骨。脱却项上之枷。使南鳖鼻撺向面前。打东鲤鱼。雨倾盆下。称提三句关键。拈掇一字机锋。藏身北斗星中。独步东山水上。端明顾鉴。不犯毫芒。格外纵擒。言前定夺。直是剑锋有路。铁壁无门。打翻路布葛藤。剪却常情见解。烈焰宁容凑泊。迅雷不及思量。盖其见谛宽通。自然受用广大。花开灵树。子结香林。振佛祖权衡。开人天眼目。夫何源清流浊。根茂枝枯。妄立道眼因缘。谬为声色差别。互相穿凿。滞着语言。取辱先宗。过在后学。此云门宗风也

师逢僧必特顾之曰鉴。僧拟议则曰咦。门人录为顾鉴咦。后圆明密删去顾字。为之抽顾。儿孙失其旨。当接人之际。以怒目名为提撕。名为不认声色。名为举处便荐。相传以为道眼。北塔祚尝笑之故作偈。有任是张良多智巧。到头于此也难施之语。此篇中。所谓妄立道眼因缘。谬为声色差别者。指此也(新增)

    古德纲宗颂

楖[木*栗]横担宇宙宽。得盘桓处且盘桓。水流东涧朝西涧。云起南峦下北峦。生铁郓针挑蜀锦。古松琼叶落珠盘。折旋未拟经残雨。没足泥涂过郁单

人天眼目卷之二(终)人天眼目卷之三

    曹洞宗

洞山和尚。讳良价。生会稽俞氏。礼五泄山默禅师披剃。得法云岩昙晟禅师。初住筠州洞山。权开五位善接三根。大阐一音广弘万品。横抽宝剑。剪诸见之稠林。妙协弘通。截异端之穿凿。晚得曹山耽章禅师。深明的旨。妙唱嘉猷。道合君臣。偏正回互。繇是洞上玄风播于天下。故诸方宗匠。咸共推尊之。曰曹洞宗

    五位君臣

僧问曹山五位君臣旨诀。山云。正位即属空界。本来无物。偏位即色界。有万形像。偏中正者。舍事入理。正中来者。背埋就事。兼带者。冥应众缘。不随诸有。非染非净。非正非偏。故曰虚玄大道无著真宗。从上先德。推此一位。最妙最玄。要当详审辨明。君为正位。臣为偏位。臣向君是偏中正。君视臣是正中偏。君臣道合。是兼带语。时有僧出问。如何是君。云妙德尊寰宇。高明朗太虚。如何是臣。云灵机弘圣道。真智利群生。如何是臣向君。云不堕诸异趣。凝情望圣容。如何是君视臣。云妙容虽不动。光烛本无偏。如何是君臣道合。云混然无内外。和融上下平。又曰。以君臣偏正言者。不欲犯中。故臣称君不敢斥言是也。此吾法之宗要也。因作偈曰。学者先须识自宗。莫将真际杂顽空。妙明体尽知伤触。力在逢缘不借中。出语直教烧不着。潜行须与古人同。无身有事超岐路。无事无身落始终

    大阳颂

不立功勋坐庙堂。群臣何敢望清光。潭潭禁殿尊严甚。寂寞无人夜未央(君)

文经武纬定中华。遍历阶梯赞国家。功业已隆加九锡。与君神气看些些(臣)

位尊九五不曾居。常与群臣共一途。深隐后宫天下治。免教夷狄望来苏(君视臣)

念念输忠不敢欺。头头奉重丈夫儿。看君千里长安道。玉镫皆趣阙下归(臣向君)

臣主相忘古殿寒。万年槐树雪漫漫。千门坐掩静如水。只有垂杨舞翠烟(君臣道合)

无中有路透长安。劫外灵枝孰敢攀。宝殿苔生尊贵重。三更红日黑漫漫(总颂)

    问答

僧问。如何是正中偏

汾阳昭云。玉兔既明。初夜后金鸡须唱五更前。道吾真云。诸子投来见大仙。宏智觉云。云散长空后。虚堂夜月明。翠岩宗云。菱花未照前　华严觉云。更深垂却夜明帘

如何是偏中正

汾云。毫末成大树。滴水作江湖。吾云。万水千山明似镜。智云。白发老婆羞看镜。岩云。团栾无少剩。觉云。天晓贼人投古井

如何是正中来

汾云。旱地莲华朵朵开。僧云。开后如何。汾云。金蕊银丝承玉露。高僧不坐凤凰台。吾云。皎洁乾坤震地雷。智云。霜眉雪鬓火中出。堂堂终不落今时。岩云。遍界绝尘埃。觉云。百卉承春在处开

如何是兼中至(寂音曰。当作偏中至。其说在后)

汾云。意气不从天地得。英雄岂藉四时催。吾云。施设纵横无所畏。智云。大用现前不存轨则。岩云。啮镞功前戏。岩云。雨雪交加无处避

如何是兼中到

汾云。玉女抛梭机轧轧。石人打鼓韵冬冬。吾云。黑白未分前已过。智云。夜明帘外排班早。空王殿上绝知音。岩云。十道不通耗。严云。两头截断无依倚。心法双忘始得玄

    寂音正五位之讹(新添)

寂音曰。道愈陵迟。至于列位之名件。亦讹乱不次。如正中偏偏中正又正中来偏中至。然后以兼中到总成五位。今乃易偏中至为兼中至。不晓其何义耶。而老师大衲。亦恬然不知怪。为可笑也(文字禅题云居弘觉语)

    五位序(丹霞淳)

夫黑白未分。难为彼此。玄黄之后。方位自他。于是借黑权正。假白示偏。正不坐正。夜半虚明。偏不坐偏。天晓阴晦。全体即用。枯木华开。全用即真。芳丛不艳。摧残兼带及尽玄微。玉凤金鸾分疏不下。是故威音那畔。休话如何。曲为今时由人施设。略陈管见以示方隅。冀诸同心。幸毋抚掌

    五位颂(此依僧宝传作偏中至)

正中偏。

三更初夜月明前。莫怪相逢不相识。隐隐犹怀昔日嫌

偏中正。

失晓老婆寻古镜。分明觌面更无他。休更迷头犹认影

正中来。

无中有路出尘埃。但能不触当今讳。也胜前朝断舌才

偏中至。

两刃交锋要回避。好手还同火里莲。宛然自有冲天气

兼中到。

不落有无谁敢和。人人尽欲出常流。折合终归炭里坐

    克符道者

正中偏。

半夜澄潭月正圆。文殊匣里青蛇吼。惊得毗卢出故园(一作故关)

偏中正。

演若玉容迷古镜。可笑骑牛更觅牛。寂然不动毗卢印

正中来。

凤竹龙丝坐钓台。高僧不触当今讳。藏却花冠笑一回

兼中至。

鳌怒龙奔九江沸。张骞寻得孟津源。推倒昆仑绝依倚

兼中到。

龙旗排出御街早。略开仙仗凤楼前。寻常却讳当今号

    汾阳昭(汾阳以正中来居首。而正中偏次之)

正中来。

金刚宝剑拂天开。一片神光横世界。晶辉朗耀绝纤埃

偏中正。

看取法王行正令。七金千子总随身。犹自途中觅金镜

正中偏。

霹雳机锋着眼看。石火电光犹是钝。思量拟议隔千山

兼中至。

三岁金毛爪牙备。千妖百怪出头来。哮吼一声皆伏地

兼中到。

大显无功休作造。木牛步步火中行。真个法王妙中妙

五位参寻切要知。丝毫才动即相违。金刚透匣谁能用。惟有那吒第一机。举目便令三界静。振铃还使九天归。正中妙协通回互。拟议锋铓失却威(总颂)

    慈明总颂

偏中归正极幽玄。正去偏来理事全。须知正位非言说。朕兆依稀属有缘。兼至去来兴妙用。到兼何更逐言诠。出没岂能该世界。荡荡无依鸟道玄

    浮山远

正中偏。

空劫迢迢本寂然。金刚际下翻筋斗。掌上灵机遍大千

偏中正。

浩浩尘中劫清净。临岐撒手便回途。无影堂前提正令

正中来。

顶后圆光耀古台。虽然照彻人间世。不犯锋铓绝点埃

兼中至。

妙用纵横休拟议。始终交战自玄玄。壁立神锋皆猛利

兼中到。

格外明机长节操。了知万汇不能该。谁能更守于玄奥

    草堂清

正中偏。

丫角昆仑空里眠。石女机梭声轧轧。木人舞袖出庭前

偏中正。

澄潭印出桂轮影。人人尽向影中圆。影灭潭枯谁解省

正中来。

火里莲花朵朵开。根苗岂是寻常物。大用非同应世材

兼中至。

交互机锋绝忌讳。丈夫彼彼逞英雄。点着不来成粉碎

兼中到。

铁牛吃尽栏边草。却问牧童何处居。指点东西得一宝

    宏智觉

正中偏。

霁碧星河冷浸天。夜半木童敲月户。暗中惊破玉人眠

偏中正。

海云依约神仙顶。妇人鬂发白垂丝。羞对秦台寒照影

正中来。

月夜长鲸蜕甲开。大背摩天振云翼。翔游鸟道髅难该

兼中至。

觌面不须相忌讳。风化无伤的意玄。光中有路天然异

兼中到。

斗柄横斜天未晓。鹤梦初醒露叶寒。旧巢飞出云松倒

    自得晖

正中偏。

混沌初分半夜前。转侧木人惊梦破。雪芦满眼不成眠

偏中正。

宝月团团金殿冷。当明不犯暗抽身。回眸影转西山顶

正中来。

帝命傍分展化才。杲日初升沙界静。灵然曾不带纤埃

兼中至。

长安大道长游戏。处处无私空合空。法法同归水归水

兼中到。

白云断处家山好。扑碎骊龙明月珠。昆仑入海无消耗

    明安五位宾主(见明安别录)

安曰。正中偏乃垂慈接物。即主中宾。第一句夺人也。偏中正有照有用。即宾中主。第二句夺境也。正中来乃奇特受用。即主中主。第三句人境俱夺也。兼中至乃非有非无。即宾中宾。第四句人境俱不夺也。兼中到出格自在。离四句绝百非。妙尽本无之妙也

    洞山功勋五位(并颂)

向　奉　功　共功　功功

僧问师。如何是向。师曰。吃饭时作么生。又云。得力须忘饱。休粮更不饥

  (大慧云。向时作么生向谓趣向此事。答吃饭时作么生。谓此事不可吃饭时无功勋而有间断也)

圣主繇来法帝尧。御人以礼曲龙腰。有时闹市头边过。到处文明贺圣朝

如何是奉。师曰。背时作么生。又曰。只知朱紫贵。辜负本来人

(大慧云。奉乃承奉之奉。如人奉事长上。先致敬而后承奉。向乃功勋之所立。才向即有承事之意故。答背时作么生。谓此事无间断。奉时既尔。而背时亦然。言背即奉之义。盖奉背皆功勋也)

净洗浓妆为阿谁。子规声里劝人归。百草落尽啼无尽。更向乱山深处啼

如何是功。师曰。放下锄头时作么生。又曰。撤手端然坐。白云深处闲

  (大慧云。功即用也。答放下锄头时作么生。把锄头言用。放下锄头是无用。师之意谓用与无用皆功勋也)

枯木花开劫外春。倒骑玉象趁麒麟。而今高隐千峰外。月皎风清好日辰

如何是共功。师曰。不得色。又曰。素粉难沉迹。长安不久居(大慧云。共功。谓法与境敌。答不得色。乃法与境不得成一色。正用时是显无用底。无用即用也。若作一色是十成死语。洞山宗旨语忌十成。故曰不得色。乃活语也)

众生诸佛不相侵。山自高兮水自深。万别千差明底事。鹧鸪啼处百花新

如何是功功。师曰。不共。又曰。混然无讳处。此外更何求(大慧云。功功。谓法与境皆空。谓无功用大解脱。答不共乃无法可共。不共之义。全归功勋边。如法界事事无碍是也。尔面前无我。我面前无尔。所以夹山道。此间无老僧。目前无阇黎是也。如此之说。皆趣向承奉。于日用四威仪内。成就世出世间。无不周旋。谓之功勋五位也)

头角才生已不堪。拟心求佛好羞惭。迢迢空劫无人识。肯向南询五十三(大慧既说功勋五位。乃云。尔道。他古人意果如是乎。若只如此。有甚奇特。只是口传心授底葛藤。既不如是目道古人意作么生)

    功勋问答(翠岩宗)

僧问翠岩。如何是转功就位。岩云。撒手无依全体现。扁舟渔父宿芦花

如何是转位就功。岩云。半夜岭头风月静。一声高树老猿啼

如何是功位齐施。岩云。出门不踏来时路。满目飞尘绝点埃

如何是功位俱隐。岩云。泥牛饮尽澄潭月。石马加鞭不转头

    曹山五位君臣图(颂并序)

夫正者。黑白未分。朕兆未生。不落诸圣位也。偏者。朕兆兴来。故有森罗万象隐显妙门也

【图】白衣虽拜相。此事不为奇。积代簪缨者。休言落魄时

【图】子时当正位。明正在君臣。未离兜率界。乌鸡雪上行

⊙焰里寒冰结。杨花九月飞。泥牛吼水面。木马逐风嘶

○正宫初降日。玉兔不能离。未得无功旨。人天何太迟

●混然藏理事。朕兆卒难明。威音王未晓。弥勒岂惺惺

    五位功勋图

【图】正中偏(诞生内绍)　君位　向　黑白未变时(一作未分时)

【图】偏中正(朝生外绍)　臣位　奉　露

⊙正中来(末生隐栖)　君视臣　功　无句有句

○兼中至(化生神用)　臣向君　共功　各不相触

●兼中到(内生不出)　君臣合　功功　不当头

    石霜答五位王子

如何是诞生王子　霜云。贵裔非常种。天生位至尊

如何是朝生王子　霜云。白衣为足辅。直指禁庭中

如何是末生王子　霜云。修途方觉贵。渐进不知尊

如何是化生王子　霜云。政威无比况。神用莫能俦

如何是内生王子　霜云。重帏休胜负。金殿卧清风

(大慧云。以二分黑一分白圈子。为正中偏。却来白处说黑底。亦不得犯着黑字。犯着即触讳矣。洞山颂。正中偏三更初夜月明前。谓三更是黑。初夜是黑。月明前是黑。是能回互不触讳也　又云。以二分白一分黑圈子。为偏中正。却来黑处说白底。不得犯着白字。洞山颂。失晓老婆逢古镜。不言明与白。而言失晓与古镜。是能回互明与白字。而不触讳。盖失晓是暗中之明。古镜亦暗中之明。老婆头白。谓言回互白字也　又云。正中来无中有路出尘埃。谓凡有言句。皆无中唱出。便有挟妙了也。无不从正位中来。或明或暗。或至或到。皆妙挟通宗。凡一位皆具此五事。如掌之五指。无欠无剩　又云。兼中至谓兼白兼黑。兼偏兼正而至。何谓至。如人归家未到而至。别业乃在途为人边事。亦能回互。妙在体前　又云。兼中到谓兼前四位。皆挟妙而归正位。谓之折合终归炭里坐。亦是说黑处而回互黑字。故言炭也大慧举曹山了即曰。说理说事。教有明文。教外单传直指之道。果如是否。若果如是。讨甚好曹山耶)

    五位王子颂(石霜诸出题　悟本颂)诳生(内绍嫡生　又云。正位根本智储君太子也)

  天然贵胤本非功(不假修证本自圆成)
  德合乾坤育势隆(本自尊贵中来)
  始末一期无杂种(本无杂念)
  分宫六宅不他宗(六根唯以一机轴)
  上和下睦阴阳顺(前后一际)
  共气连枝器量同(始终无二)
  欲识诞生王子父(须知向上更有一人在)
  鹤腾霄汉出银笼(千圣不传)

    朝生(庶生　宰相之子　已落偏位　涉大功勋　亦云外绍臣种)

  苦学论情世不群(有修有证)
  出来凡事已超伦(虽有修有证。本自尊贵中来)
  诗成五字三冬雪(染污不得)
  笔落分毫四海云(不守住)
  万卷积功彰圣代(大功修证)
  一心忠孝辅明君(知有向上人。始得奉重)
  盐梅不是生知得(修证还同)
  金榜何劳显至勋(不假修证。不待功勋)

    末生(有修有证　群臣位)

  久栖岩岳用功夫(有修有证)
  草榻柴扉守志孤(直是不待功勋。一尘不染)
  十载见闻心自委(方全肯重)
  一身冬夏衣缣无(赤洒洒干剥剥)
  澄凝愁看三秋思(一尘不染)
  清苦高名上哲图(学者可以为王尊贵之事)
  业就巍科酬极志(本业成就)
  比来臣相不当途(虽然如是。功勋不犯)

    化生(借位明功　将军位)

  傍分帝化为传持(分佛列祖)
  万里山河布政威(正令当行)
  红影日轮凝下界(从尊贵中来)
  碧油风冷暑炎时(正布威时。谁敢犯令)
  高低岂废尊卑奉(知有底如解奉重)
  五裤苏途远近知(为苏涂炭也)
  妙印手持烟塞静(谁敢当头)
  当阳那肯露纤机(终始功勋不犯)

    内生(亦为内绍　根本同出　诞生同)

  九重深密复何宣(无言无说正令当行)
  挂弊繇来显妙传(曲为今时)
  只奉一人天地贵(奉重内生王子父)
  从他诸道自分权(虽然言一用。要在一机轴)
  紫罗帐合君臣隔(入他无异相。体知同一国)
  黄合帘垂禁制全(天下音成正令当行)
  为汝方隅官属恋(正是幼生子)
  遂将黄叶止啼钱(不免权此问)

    善权志五位王子颂

    诞生

贵胤生时轮拟空。玎珰玉佩处东宫。月堂照处朝君父。直扣尧阶却借功

    朝生

学问诗书德行全。金门投策紫薇班。台星不自离蓑钓。争得寅昏奉圣颜

    末生

贫来今日极清虚。悲喜寥寥一物无。便欲升为九苞凤。依稀云树月巢孤

    化生

帝命传来下九天。禁城中外化亲宣。回途复妙持金印。正令曾无一字传

    内生

凤势龙骧大丈夫。天然尊贵六宫殊。苔封古殿无人到。造次凡流识得无

    永嘉钦功勋五位

到处相逢元不识。有时不识却相逢。师襄无目还如见。师旷能聪恰似聋向

金针密密绣鸳鸯。锦缝绵绵玉线长。挂向春园人不识。引他蜂蝶过来忙奉

颜生陋巷不堪忧。终日如愚乐自繇。谩说坐忘为益矣。累他尼父一场愁(功)

淮南道士着真红。勿谓情忘色是空。醮罢玉坛移斗柄。步虚一曲对春风(共功)

汉高初起沛丰间。三尺龙泉帝业安。待得叔孙成礼乐。元来不共汝同盘(功功)

    寂音说王种内绍外绍

寂音曰。此如唐郭中令李西平。皆称王。然非有种也。以勋劳而至焉。高祖之秦王明皇之肃宗。则以生帝王之家皆有种。非以勋劳而至者也。谓之内绍者。无功之功也。先圣贵之谓之外绍者。借功业而然。故又名曰借句。曹山章禅师偈略曰。妙明体尽知伤触。力在逢缘不借中。云居弘觉禅师曰。头头上了物物上通。只唤作了事人。终不唤作尊贵。将知。尊贵一路自别

    曹山三种堕

曹山云。凡情圣见是金锁玄路。直须回互。夫取正命食者。须具三种堕。一者披毛戴角。二者不断声色。三者不受食。稠布衲问。披毛戴角是甚么堕。曰是髅堕。问不断声色是什么堕。曰是随堕。问不受食是什么堕。曰是尊贵堕。乃曰。夫冥合初心而知有。是髅堕。知有而不碍六尘。是随堕。维摩曰。外道六师是汝之师。彼师所堕汝亦随堕。乃可取食。食者正命食也。食者亦是就六根门头见闻知觉。只是不被他污染将为堕。且不是同也

明安曰。此三种须明转位始得。一作水牯牛是髅堕。是沙门转身语。是异髅中事。若不晓此意即有所滞。直是要尔一念无私即有出身之路。大珠和尚因维摩座主问。经云。彼外道六师是汝之师。汝师所堕。汝亦随堕。其施汝者。不名福田。供养汝者。堕三恶道。谤于佛毁于法。不入众数。终不得灭度。汝若如是乃可取食。今请。禅师明为解说。大珠曰。迷循六根号为六师。心外求佛名为外道。有物可施不名福田。生心受供堕三恶道。汝若谤于佛者。是不着佛求。毁于法者。是不着法求。不入众数者。是不着僧求。终不得灭度。是智用现前。若如是解者。便得法喜禅悦之食　二曰。不断声色是随堕。以不明声色故随处堕。须向声色有出身之路。作么生是声色外一句。答声不是声。色不是色。故云不断。指掌当指何掌也　三曰。不受食是尊贵堕。须是知那边了。却来这边行履。不虚此位。即堕尊贵矣

    正命食(新添)

寂音曰。瑜伽师地论曰。死有三种。谓寿尽故。福尽故。不避不平等故。当知亦是时非时死。或由善心或不善心或无记心。云何寿尽死。犹如有一随感。寿量满尽故死。此名时死。云何福尽故死。犹如有一资具缺故死。云何不避不平等故死。如世尊说九因九缘。未尽寿量而死。何等为九。谓食无度量。食时不宜。不消复食。生而不吐。熟而持之。不近医药。不知于己。若损若益。非时非量。行非梵行。此名非时死。予以是观之。乃知时而食。即不枉死名正命食。黄檗曰。今时才出众来者。只欲多知多解。广求文义。唤作修行。不知多知多解翻成壅塞。惟多与儿乳酪。消与不消。都总不知。三乘学道人皆此样。尽名食不消。食不消者。所谓知解不消。皆为毒药。尽去生灭边收。真如之中。无此事故。以此知。曹山贵正命食立三堕

    不断声色堕随堕尊贵堕(新添)

寂音曰。维摩经为坏和合相故。应取揣食。为不受故。应取彼食。以空聚想入于聚落。所见色与盲等。所闻声与响等。所嗅香与风等。所食味不分别。受诸触如智证。知诸法如幻相。无自性无他性。本自不生。今则无灭。此不断声色堕所繇立也　又曰。须菩提不见佛不闻法。彼外道六师。是汝之师。因其出家。彼师所堕汝亦随堕。乃可取食。此随堕之所繇立也　又曰。谤于佛毁于法。不入众数。终不得灭度。汝若如是。乃可取食。此尊贵堕之所繇立也。予尝观曹山。其自比六祖无所愧。以其荡圣凡之情有大方便。南泉曰。三世诸佛不知有。狸奴白牯却知有。乃不如曹山止立一堕字耳

    寂音三堕颂

纷然作息同。银碗里盛雪。若欲异牯牛。与牯牛何别。(髅)

有闻皆无闻。有见元无物。若断声色求。木偶当成佛(随)

生在帝王家。那复有尊贵。自应着珍御。顾见何惊异(尊贵)

    百丈端(三堕颂并总)

着起破襕衫。脱下娘生裤。信步入荒草。忘却长安路(髅)秦楼歌夜月。魏阙醉春风。家国倾亡后。乡关信不通(随)独坐孤峰顶。轮蹄绝往还。可怜一双足。曾不到人间(尊贵)云不恋青山。镜不笼妍丑。未透鬼门关。逐处成窠臼(总)

    一披毛戴角随髅自在

头角混泥尘。分明露此身。绿杨芳草岸。何处不称尊

    二见色闻声随处自在

猿啼霜夜月。花笑沁园春。浩浩红尘里。头头是故人

    三礼绝百僚尊贵自在

画堂无锁钥。谁敢跨其门。莫怪无宾客。从来不见人

    总颂

昨夜荒村宿。今朝上苑游。本来无位次。何处觅踪繇

    三种渗漏

师谓曹山曰。吾在云岩先师处。亲印宝镜三昧。事最的要。今以授汝。汝善护持。无令断绝。遇真法器。方可传授。直须秘密。不可彰露。恐属流布。丧灭吾宗。末法时代人多干慧。若要辨验向上人之真伪。有三种渗漏。直须具眼

一见渗漏。机不离位堕在毒海。妙在转位也

明安云。谓见滞在所知。若不转位即在一色。所言渗漏者。只是可中未尽善。须辨来踪始得相续玄机妙用

      二情渗漏。智常向背。见处偏枯

明安云。谓情境不圆滞在取舍。前后偏枯鉴觉不全。是识浪流转。途中边岸事(一作途中未分边岸事)直须句句中离二边不滞情境

三语渗漏。体妙失宗机昧终始浊智流转不出此三种

明安云。体妙失宗者。滞在语路句失宗旨。机昧终始者。谓当机暗昧。只在语中宗旨不圆。句句中须是有语中无语。无语中有语。始得妙旨密圆也

    泐潭照三渗漏颂

天下溪山绝胜幽。谁能把手共同游。回头忽听杜鹃语。笑指白云归去休(见)

昔年曾作参玄客。遍扣玄关穷要脉。更阑墨汁污皂衫。说向他人口门窄(情)

木人岭上轻开口。石女溪边暗点头。堪笑当年李太白。夜来还宿钓渔舟(语)

    洞山三路接人

僧到夹山。山问。近离甚处。僧云洞山。夹山云。洞山有何言句。僧云。和尚道。我有三路接人。夹山云。有何三路。僧云。鸟道玄路展手。山云。实有此三路那。僧云。是山云。鬼持千里钞林下道人悲。后浮山圆鉴云。不因黄叶落。争知是一秋(或曰。尊宿举论而曰。轨持千里钞。林下道人孤。或曰。轨持千里钵。林下道人孤)

    曹山三种纲要颂

金针双锁备。挟路隐全该。宝印当空妙。重重锦缝开(敲唱双行)　交互明中暗。功齐转觉难。力穷忘进步。金锁网鞔鞔(金锁玄路)　理事俱不涉。回照绝幽微。背风无巧拙。电火烁难追(三不堕凡圣。又曰理事不涉)

    明安三句

安一日示众。吾有三句。平常无生句。妙玄无私句。体明无尽句。时有僧问。如何是平常无生句。安云。白云覆青山。青山不露顶。如何是妙玄无私句。安云。宝殿无人空侍立。不种梧桐免凤来。如何是体明无尽句。安云。手指空时天地转。回途石马出纱笼

    琅琊觉答三句(海印信答附)

琊因僧请益次乃曰。山僧亦有三句报答大阳。僧问。如何是平常无生句。琊云。言前无的旨。句下绝追寻。印云三脚虾蟆背巨鳌

如何是妙玄无私句。琊云。金凤不栖无影树。玉兔何曾下碧霄。印云。白云覆青山

如何是体妙无尽句。琊云。三冬枯木秀。九夏雪花飞。印云。须弥顶上浪滔天

琊云。将此三句语。供养大阳和尚便下座

    曹山四禁语(或谓投子语)

莫行心处路。不挂本来衣。何须正任么。切忌未生时

    门风偈(芙蓉楷　自得晖　古德)妙唱不干舌

（一）刹刹尘尘处处谈。不劳弹指善财参。空生也解通消息。花雨岩前鸟不[啣-止+山](芙蓉)

（六）如如寂灭似无情。一句从来本现成。舌运广长元不间。雪峰相见望州亭(自得)

古佛巍巍体广长。交光丝网刹尘彰。也知不费娘生舌。岩桂庭花善举扬(古德)

    死蛇惊出草

（二）日炙风吹草里埋。触他毒气又还乖。暗地忽然开死口。长安依旧绝人来(芙蓉)

（七）金鞭遥指玉堂寒。惊起将军夜出关。三尺镆鎁清四海。搀旗一扫绝痴顽(自得)

死蛇打杀露霜牙。无底篮盛臭莫加。既是善呼须善遣。触他毒气丧浑家(古德)

    解针枯骨吟

（三）死中得活是非常。密用还他别有长。半夜髑髅吟一曲。冰河发焰却清凉(芙蓉)

（八）宫漏沉沉夜色深。灯残火尽绝知音。木人位转玉绳晓。石女梦回霜满襟(自得)

功齐功化旨何深。岂使膏肓便陆沈。父子不传真秘诀。解针枯骨作龙吟(古德)

    铁锯舞三台

（四）不落宫商调。谁人和一场。伯牙何所措。此曲旧来长

（九）铁牛无角卧山坡。鞭起如飞见也么。闹市横骑人不会。抬眸鹞子过新罗(自得)

乾闼婆王鼓似雷。灵山献乐未空回。海波汹汹须弥震。何妨铁锯舞三台(古德)

    古今无间(宏智录洎诸家语。不见有古今无间之题。独芙蓉有此颂)

（五）一法元无万法空。个中那许悟圆通。将谓少林消息断。桃花依旧笑春风

    五转位(古德立题　自得晖颂)匣内青蛇吼

（十）宝剑横斜天未晓。洗清魔佛逼人寒。匣中隐隐生光处。衲子徒将正眼看

    金针去复来

（十一）清虚大道长安路。往复何曾有间然。暗去明来锋不露。渠侬初不堕中边

    秦宫照胆寒

（十二）岩房阗寂冷如冰。妙得真符处处灵。转侧无依功就位。回头失却楚王城

    五天银烛辉

（十三）五天皎皎玉轮孤。一点光明分鉴湖。闲步却来游幻海。十方沙界大毗卢

    深岩藏白额

（十四）白额深藏烟雾昏。异中来也自惊群。草深直下无寻处。触着轻轻祸到门

    曹洞机(汾阳)

（十五）楼阁千家月。江湖万里秋。芦花无异色。白鸟下汀洲

    宗旨(古德)

（十六）洞下门庭理事全。白云岩下莫安眠。纵饶枯木生花去。反照荒郊不直钱

    古德分三种功勋(新增)

    正位一色

无影林中鸟不栖。空阶密密向边迟。寒岩荒草何曾绿。正坐堂堂失路迷

    大功一色

白牛雪里觅无踪。功尽超然体浩融。月影芦花天未晓。灵苗任运剪春风

    今时一色

髑髅识尽勿多般。狗口才开落二三。日用光中须急荐。青山只在白云间

    宏智四借颂

    借功明位

(十七)苹末风休夜未央。水天虚碧共秋光。月船不犯东西岸。须信篙人用意良

    借位明功

(十八)六户虚通路不迷。太阳影里不当机。纵横妙展无私化。恰恰行从鸟道归

    借借不借借

(十九)识尽甘辛百草头。鼻无绳索得优游。不知有去成知有。始信南泉唤作牛

    全超不借借

(二十)霜重风严景寂寥。玉关金锁手慵敲。寒松尽夜无虚籁。老鹤移栖空月巢

    曹洞门庭

曹洞宗者。家风细密言行相应。随机利物。就语接人。看他来处。忽有偏中认正者。忽有正中认偏者。忽有兼带。忽同忽异。示以偏正五位。四宾主功勋五位。君臣五位。王子五位。内外绍等事。偏正五位者。正中偏者。体起用也。偏中正者。用归体也。兼中至。体用并至也。兼中到。体用俱泯也。四宾主。不同临济。主中宾。体中用也。宾中主。用中体也。宾中宾。用中用。头上安头也。主中主。物我双忘。人法俱泯。不涉正偏位也。功勋五位者。明参学功位至于非功位也。君臣五位者。明有为无为也。王子五位者。明内绍本自圆成。外绍有终有始也。大约曹洞家风。不过体用偏正宾主。以明向上一路。要见曹洞么。佛祖未生空劫外。正偏不落有无机

    要诀(山堂淳)

新丰一派荷玉分流。始因过水逢渠。妙见无情说法。当今不触。展手通玄。列五位正偏。分三种渗漏。夜明帘外。臣退位以朝君。古镜台前。子转身而就父。雪覆万年松径。夜半正明。云遮一带峰峦。天晓不露。道枢绵密。智域囦深。默照空劫已前。湛湛一壶风月。坐彻威音那畔。澄澄满目烟光。不萌枝上花开。无影树头凤舞。机丝不挂。个中双锁金针。文彩纵横里许暗穿玉线。双明唱起。交锋处知有天然。兼带忽来枯木上。须能作主不存正位。那守大功。及尽今时。宁容尊贵。截断情尘见网。掣开金锁玄关。妙协全开。历历髅中混迹。平怀常实。明明炭里藏身。卷舒不落功勋。来去了为变易。欲使异苗蕃茂。贵在深固灵根。若非柴石野人。争见新丰曲子(柴石野人浮山圆鉴之别号也)

    古德纲宗颂

荆棘丛生三二五。烟云罩径孰能寻。乌鸡冒雨冲阳焰。赤蝀穿楼和哑(哑当音厄笑语声。易曰笑言哑哑。赤蝀穿楼和哑音。此无语中有语也。人多作喑哑之哑非也)音。广泽芦花藏雪密。收纶钓艇弄湾深。当轩黯黯无秦镜。散发斜眉下翠岑

    宝镜三昧

如是之法。佛祖密付。汝今得之。宜善保护。银碗盛雪。明月藏鹭。髅之弗齐。混则知处。意不在言。来机亦赴。动成窠臼。差落顾伫。背触俱非。如大火聚。但形文彩。即属染污。夜半正明。天晓不露。为物作则。用拔诸苦。虽非有为。不是无语。如临宝镜形影相睹。汝不是渠。渠正是汝。如世婴儿五相完具。不去不来不起不住。婆婆和和有句无句。终不得物。语未正故。重离六爻。偏正回互。叠而为三。变尽成五。如荎草味。如金刚杵。正中妙挟敲唱双举。通宗通途。挟带挟路错然则吉。不可犯忤。天真而妙。不属迷悟。因缘时节寂然昭著。细入无间大绝方所。毫忽之差不应律吕。今有顿渐。缘立宗趣。宗趣分矣。即是规矩。通宗趣极真常流注。外寂中摇系驹伏鼠。先圣悲之为法檀度。随其颠倒。以缁为素。颠倒想灭肯心自许。要合古辙。请观前古。佛道垂成。十劫观树。如虎之缺。如马之馵。以有下劣。宝几珍御。以有惊异。狸奴白牯羿以巧力。射中百步。箭锋相直。巧力何预。木人方歌。石女起舞。非情识到。宁容思虑。臣奉于君。子顺于父。不顺非孝。不奉非辅。潜行密用如愚若鲁。但能相续名主中主

人天眼目卷之三终人天眼目卷之四

    沩仰宗

师讳灵祐。福州长溪赵氏子。得法于百丈海和尚。初至大沩木食涧饮。十余年始得仰山慧寂禅师。相与振兴其道。故诸方共称曰沩仰宗

    三种生

师谓仰山曰。吾以镜智为宗要。出三种生。所谓想生相生流注生。楞严经云。想相为尘。识情为垢。二俱远离。则汝法眼应时清明。云何不成无上知觉。想生即能思之心杂乱。相生即所思之境历然。微细流注。俱为尘垢。若能净尽方得自在

后有僧问石佛忠禅师。如何是想生。忠云。兔子望月。如何是相生。忠云。山河大地。如何是流注生。忠云。无间断

    想生颂(石佛)

密密潜行世莫知。个中已是涉多岐。如灯焰焰空纷扰。急急归来早是迟

    相生

法不孤生仗境生。纤毫未尽遂峥嵘。回光一击便归去。幽鸟忽闻双眼明

    流注生

尘尘声色了无穷。不离如今日用中。金锁玄关轻掣断。故乡归去疾如风

    圆相因起

圆相之作。始于南阳忠国师。以授侍者耽源。源承谶记传于仰山。遂目为沩仰宗风。明州五峰良和尚。尝制四十则。明教嵩禅师。为之序称道其美。良曰。总有六名。曰圆相。曰暗机。曰义海。曰字海。曰意语。曰默论。耽源谓仰山曰。国师传六代祖师圆相。九十七个。授与老僧国师示寂时。复谓予曰。吾灭后三十年。南方有一沙弥。到来大兴此道。次第传授。无令断绝。吾详此谶事在汝躬。我今付汝。汝当奉持。仰山既得遂焚之。源一日又谓仰山曰。向所传圆相。宜深秘之。仰曰。烧却了也。源云。此诸祖相传至此。何乃烧却。仰曰。某一览已知其意。能用始得不可执本也。源曰。于子即得。来者如何。仰曰。和尚若要重录一本。仰乃重录呈似。一无差失。耽源一日上堂。仰山出众作○相。以手托起作呈势。却叉手立。源以两手交拳示之。仰进前三步。作女人拜。源点头。仰便礼拜。此乃圆相所自起也

    暗机

仰山亲于耽源处。受九十七种圆相。后于沩山处。因此○相顿悟。后有语云。诸佛密印岂容言乎。又曰。我于耽源处得体。沩山处得用。谓之父子投机。故有此圆相。勘辨端的。或画此[○@牛]相乃纵意。或画[○@佛]相乃夺意。或画[○@人]相乃肯意。或画○相。乃许他人相见意。或画[○@(三*三)]相。或点破或画破。或掷却或托起。皆是时节因缘。才有圆相。便有宾主生杀纵夺机关眼目隐显权实。乃是入廛垂手。或间暇师资。辨难互换机锋。只贵当人大用现前矣

一日梵僧来参。仰山于地上画○此相示之。僧进前添作【图】相。复以脚抹却。山展两手。僧拂袖便行

仰山闭目坐次。有僧潜来身边立。山开目见。遂于地上画[○@水]相。顾示其僧。僧无对

    义海

仰山在洪州观音寺。粥后坐次。有僧来礼拜。山不顾。僧问山。识字否。山云随分。僧乃右旋一匝云。是什么字。山于地上书十酬之。僧又左旋一匝云。是什么字。山乃改十作卍酬之。僧又画○相。以两手托。如修罗擎日月势云。是什么字。山画[○@卍]相对之。僧乃作娄至势。山云。如是如是。此是诸佛之所护念。汝既如是。吾亦如是。善自护持。善哉善哉好去。僧乃礼谢腾空而去。时有一道者。见后经五日遂问山。山云。汝还见否。者云。见出三门外腾空而去。山云。此是西天阿罗汉。特来探吾宗旨。者云。某甲虽睹此种种三昧。不辨其理。山云。吾以义为汝解释。此是八种三昧。觉海变为义海。体同名异。然此义合有因有果。即时异时。总别不离隐身三昧也

    五冠了悟和尚与仰山立玄问玄答

【图】此相谓之举函索盖相。亦名半月待圆相。若将此相问之。更添半月对之。乃曰。举函索盖。答者以盖覆函。故曰函盖相称。以现圆月相也。【图】此名抱玉求鉴相。若将此相来问。即于其中书某字答之。此相谓之觅良鉴。答者识玉便下手也。[○@ㄙ]此名钩入索续相。有将此相来问。但于ㄙ字侧添亻字答之。乃问者钩入。答者索续。乃云续成宝器相也。[○@佛]此名已成宝器相。若将此相来问。但于内书土字答之。[○@土]此名玄印玄旨相。独脱超前众相。不着教意所摄。若是灵利底。对面分付拟之。则不见也。三祖云。毫厘有差天地悬隔。若不具正眼。焉能辨此。似子期听伯牙之琴。如提婆晓龙树之相。喻鸡抱卵啐啄同时。迟钝浅流。卒难顿晓。如盲视色而转错也

    辨第八识

【图】此是众生。俱有六识。添空一识名为七识。识不可得名第八识。亦名八王子。亦名八解脱。亦名八丈夫。总有四八三十二相。此是果相因智报德。亦名八识。七八二识不相离。故来为先锋。去为殿后。以至追思过去。攀缘见在。念虑未来。三细六粗五意六染七识。分彼分此分是分非。八阿赖耶识。名为白净。本无瑕玷。无佛无众生。无尔亦无我。古德云。赖耶白净本无愚。三细分时有六粗(三细六粗说。见后宗门杂录中四智第七末那之下)八万四千从此造。大千沙界作凡夫。梦心桎梏元非有。病眼空花岂是无。反掌之间成十善。依然赤水获玄殊。第八识亦名含藏识。若是悟底人。六七因中转。五八果位圆。六识转为妙观察智。反观第八识。为不动智。空无内外名大圆镜智。即一体也。平等性智总号也。以妙观察智。收前六根六尘六识十八界乃至八万四千尘劳。转为成所作智。总归大圆镜智。即一体也。第五识乃记持识。转为成所作智。成所作智。转入妙观察智。妙观察智。转入平等性智。平等性智。转入大圆镜智。即一体也。是相宗师。若有问难能转者。即转在那个识(一作若有问难能转者阿那个识)按楞伽经云。佛诫大慧。初中后夜。常以妙观察智。当净现流。识转六根。为成所作智。如手仰时不应问覆手何在。亦如冰为水时不即有异。故云。烦恼即菩提。据百法惟识二论。但取其义。莫着言句也。六祖大师偈云。大圆镜智性清净。平等性智心无无。妙观察智见非功。成所作智同圆镜。五八六七果因转。但转其名无实性。若于转处不留情。繁兴永处那伽定(六妙七平因地转五成八大果中圆)

    仰山临终付法偈

一二二三子。平目复仰视。两口无一舌。此是吾宗旨

    龙潭智演为四颂

一二二三子。[○@牛]牛字清风起。[○@佛]佛来勘不就。[○@人]人乃争纲纪

平目复仰视。儿孙还有异。未辨个端倪。出门俱失利

两口无一舌。止止不须说。西天僧到来。乌龟唤作鳖

此是吾宗旨。扬声啰啰哩。镜智出三生。吹到大风止

    三燃灯

三燃灯见曹山录中。非仰山语也。曹山云。然灯前有二种。一未知有。同于类血之乳。一知有犹如意未萌时。始得本物。此名燃灯前。一种知有。往来言语是非。声色亦不属正照用。亦不得记。同类血之乳。是漏失边事。此名燃灯后。直是三际事尽。表里情忘。得无间断。此始得正燃灯。乃云得记(此说见祖庭事苑。既前收在沩仰宗。不欲移动也)

    古德颂

解行分明珠走盘。未能透脱几多难。如瓶注水无遗漏。隔海风光冷眠看(然灯前)

不见明珠不走盘。良天静夜黑漫漫。古今十世无增减。拈起牛头尾上安(正然灯)

问处分明答处亲。尘尘刹刹总逢君。一声黄鸟青山外。占断风光作主人(然灯后)

    三照语(香严)

拟心开口隔山河。寂默无言也被呵。舒展无穷又无尽。卷来绝迹已成多(本来照)

不动如如万事休。澄潭彻底未曾流。个中正念常相续。月皎天心云雾收(寂照)

四威仪内不曾亏。今古初无间断时。地狱天堂无变异。春回杨柳绿如丝(常照)

    沩仰门庭

沩仰宗者。父慈子孝。上令下从。尔欲捧饭。我便与羹。尔欲渡江。我便撑船。隔山见烟。便知是火。隔墙见角。便知是牛。沩山一日普请摘茶。次谓仰山曰。终日只闻子声不见子形。仰山撼茶树。沩山云。子只得其用不得其体。仰曰。和尚如何。师良久。仰曰。和尚只得其体不得其用。沩山云。放子三十棒。乃至仰山过水。香严点茶。推木枕展坐具。插锹立举锹行。大约沩仰宗风。举缘即用忘机得体。不过此也。要见沩仰么。月落潭无影。云生山有衣

    要诀(山堂淳)

江西沩仰深究此宗。只因灰火拨开。便见柴头发现。净瓶踢倒。嬴得沩山。使得地于出井之时。奋大机于撼门之际。插下锹子。不妨人数分明。推出枕头。正用剑刃上事。具险崖句。有陷虎机。大禅佛与四藤条令行有据。涅槃经总是魔说。贵子眼明。暗合机轮。混融境致。圆相中贵大家唱和。原梦处胜鹙子神通。胁下书字。而头角峥嵘。室中验人。而师子腰折。离四句绝百非。一槌粉碎。有两口无一舌。九曲珠通。当机要辨宗猷。为人颇多落草。道传千古名振两山。虽然枝派流离。谁见真机俨尔。此沩仰宗风也

    古德纲宗颂

卖金须遇买金人。酬价高低总不亲。红线两条穿海岳。澄湖万顷蘸星辰。隐显盘中抛玉枕。方圆席上拂机尘。天关拨转移门户。谁肯吞声出巨秦(一作惟有吞声非)

    法眼宗

师讳文益。余杭鲁氏子。得法于漳州罗汉琛禅师。初住抚州崇寿。次住建康清凉。大振雪峰玄沙之道。示寂后李后主。谥曰大法眼禅师

曹源一滴水。不尔依位住。我宗奇特虎。颔下金铃甚。人解得。三界惟心。万法惟识。此法眼所立纲宗也

    【图】华严六相义

此六相义。举一齐收。一一法上。有此六义。经中为初地菩萨说也

    六相义颂

华严六相义。同中还有异。异若异于同。全非诸佛意。诸佛意总别。何曾有同异。男子身中入定时。女子身中不留意。不留意万象。明明无理事

    论华严六相义

若究竟欲免断常边邪之见。须明华严六相义门。则能住法施为。自忘能所。随缘动静不碍有无。具大总持。究竟无过矣。此六相义。是辨世间法。自在无碍。正缘显起。无分别理。若善见者。得知总持门。不堕诸见。不可废一取一。双立双忘。维总同时。繁兴不有。纵各具别。冥寂非无。不可以有心知。不可以无心会。详法界内。无总别之文。就果海中。绝成坏之旨。今依因门智照。古德略以喻。六相者。一总二别三同四异五成六坏。总相者。譬如一舍是总相。椽等是别相。椽等诸缘和合作舍。各不相违。非作余物。故名同相。椽等诸缘。递相互望。一一不同名异相。椽等诸缘。一多相成名成相。椽等诸缘。各住自法本不作。故名坏相。则知真如一心为总相。能摄世间出世间法故。约摄诸法得总名。能生诸缘成别号。法法皆齐为同相。随相不等称异门。建立境界故称成。不动自位而为坏。又云。一总相者。一合多德故。二别相者。多德非一故。三同相者。多义不相违故。四异相者。多义不相似故。五成相者。繇此诸义缘起成故。六坏相者。诸缘各住自性不移动故。此上六相义者。是菩萨初地中。观通世间一切法门。能入法界之宗。不堕断常之见。若一向别。逐行位而乖宗。若一向同。失进修而堕寂。所以位位即佛阶墀宛然。重重磨炼本位不动。斯则同异具济。理事不差。因果无亏。迷悟全别。欲论大旨。六相还同梦里渡河。若约正宗。十地犹如空中鸟迹。若约圆修。断惑对治习气。非无理行相资。缺一不可。是以文殊。以理印行。差别之道无亏。普贤以行会理。根本之门不废(见宗镜录)

    即物契神颂

勤求胜积功。理契古人同。同得妙何处。涧松西北风

    示机

吾有一言。天上人间。若也不会。绿水青山

    毗卢顶上

一真收不得。万类莫能该。蚊子生头角。泥鳅上舞台

    迦叶门前

觌面露堂堂。全机不覆藏。刹竿头上卓。红日上扶桑

    三界惟心

三界惟心万法澄。盘镮钗钏一同金。映阶碧草自春色。隔叶黄鹂空好音

    万法惟识

不曾出世立功勋。万国文明草木春。野老不知尧舜力。冬冬打鼓祭江神

    总

不移寸步越河沙。地狱天堂混一家。佛祖位中消息断。何妨尽赏洛阳花

    韶国师宗风

通玄峰顶不是人间。心外无法满目青山

    韶国师四料拣(古德　百丈端)闻闻(放)

密室开金锁。闲步下松门。谩将无孔笛。吹出凤游云(古德)

秋江清浅时。白鹭和烟岛。良哉观世音。全身入荒草(百丈)

    闻不闻(收)

古松摇般若。幽鸟哢真如。况有归真处。长安岂久居

解语非干舌。能言岂是声。不知常显露。刚道有亏盈

    不闻闻(明)

阳鸟啼声噎。桃花笑脸开。芒鞋青竹杖。终日自徘徊

波生元是水。空性逐方圆。除却方圆器。胡孙夜簸钱

    不闻不闻(暗)

夜月辉肝胆。松风贯髑髅。脱然声色外。切忌犯当头

理事两俱忘。谁人敢度量。浑仑无缝罅。遍界不曾藏

    法眼门庭

法眼宗者。箭锋相拄句意合机。始则行行如也。终则激发。渐服人心。削除情解。调机顺物。斥滞磨昏。种种机缘不尽详举。观其大概。法眼家风。对病施药相身裁缝。随其器量扫除情解。要见法眼么。人情尽处难留迹。家破从教四壁空

    要诀(山堂淳)

清凉大法眼。旺化石头城。首明地藏指头。顿见玄沙祖祢。拨万象不拨万象。言前独露全身。有丝头不有丝头。句里已彰自己。心空法了。情尽见除。应尘毛了了然。统刹海皎皎地。髑髅常干世界。鼻孔摩触家风。重重华藏交参。一一网珠圆莹。以至风柯月渚。显露真心。烟霭云林宣明妙法。对扬有准。惟证乃知。亘古今而现成。即圣凡而一致。声传海外。道满寰中。历然验在目前。宛尔石城犹在。此法眼宗风也

    古德纲宗颂

一点灵台耀古今。嶷然弘伟莫沉吟。森罗影里容交露。声色门前涉互深。袢夏云欺千嶂碧。零秋风动万家砧。绵绵法尔无穷间。引出余吹更爽襟

人天眼目卷之四(终)人天眼目卷之五

    宗门杂录

    拈花

王荆公问佛慧泉禅师云。禅家所谓世尊拈花。出在何典。泉云。藏经亦不载。公曰。余顷在翰苑。偶见大梵天王问佛决疑经三卷。因阅之。经文所载甚详。梵王至灵山。以金色波罗花献佛。舍身为床座。请佛为众生说法。世尊登座拈花示众。人天百万。悉皆罔措。独有金色头陀。破颜微笑。世尊云。吾有正法眼藏涅槃妙心实相无相。分付摩诃大迦叶。此经多谈帝王事佛请问。所以秘藏世无闻者

    三身(新添)

三身谓法报化也。法身毗卢遮那。此云遍一切处。报身卢舍那。此云净满。化身释迦牟尼。此云能仁寂默。在众生身中。即寂智用也。寂即法身。智即报身。用即化身(事苑)

金光明最胜王经云。一切如来有三种身。具足摄受阿耨菩提。化身者。如来昔在修行地中。为诸众生。修种种法。得自在力。随众生意。随众生界。现种种身。是名化身。应身者。谓诸如来。为诸菩萨说于真谛。令其解了生死涅槃是一味故。为除身见众生怖畏权喜故。为无边佛法而作本故。如实相应。如如如如智本愿力故。具三十二相八十种好。项背圆光。是名应身。法身者。为除烦恼等障。为具诸善法故。惟有如如如如智。是名法身。前二种身。是名假有。后第三身。是真实有。为前二身。而作根本。何以故。离法如如。离无分别智。一切诸佛无有别法。复次诸佛利益自他。自利益者。是法如如。利益他者。是如如智。又缨珞经云。五分法身。以识性别。戒香摄身。定香摄意。慧香摄乱。解慧摄倒见。度知摄无明。是五分香。缨珞其身

    四智(新添)

大圆镜智(如大圆镜现众色像)　平等性智(观一切法悉皆平等)　妙观察智(善观诸法无碍而转)　成所作智(成本愿力所应作事故。转八识而成四智)

妙藏诠注云。佛转八识而成四智者。用八为大圆镜智。七为平等性智。六为妙观察智。前五为成所作智。识惟分别。智能决断。大乘庄严论云。转八识成四智。束四智具三身。古德云。眼等五识为成所作智。意为妙观察智。化身摄。末那为平等性智。报身摄。阿赖耶为大圆镜智。法身摄。智通禅师。读楞伽经至千余遍。而不会三身四智。诣曹溪问六祖。祖曰。三身者。清净法身汝之性也。圆满报身汝之智也。千百亿化身汝之行也。若离本性说三身。即名有身无智。若悟三身无有自性。即名四智菩提。听吾偈曰。自性具三身。发明成四智。不离见闻缘。超然登佛地。吾今为汝说。谛信永无迷。莫学驰求者终日说菩提。通曰。四智之义可得闻乎。祖曰。既会三身。便明四智。若离三身。便谭四智。此名有智无身也。即此有智还成无智。复说偈曰。大圆镜智性清净(八)平等性智心无病(七)妙观察智见非功(六)成所作智同圆镜(五)五八(果)六七(因)果因转。但用名言无实性(转名不转体)。若于转处不留情。繁兴永处那伽定(传灯)

    ○　眼耳鼻舌身意　六根　六尘　六识五识转成所作智

般若经云。六根六尘成十二处。添六识和合为十八界。起信论云。以四种法熏习义。一净谓真如。二染谓无明。三妄心谓业识。四妄尘谓六尘。楞严云。六识造业。所招恶报从六根出也。华严云。眼耳鼻舌身心意诸情根。以此常流转。而无能转者。起信又云。三界虚伪惟心所作。离心则无六尘境界也。毗婆沙论问曰。心意识有何差别。答曰。无有差别。即心是意。意即是识。皆同一义。如火灸。亦名焰亦名炽。般若又曰。若如实知自性皆空。是为能学六根六尘六识者也。祖师云。遍现俱该沙界。收摄在一微尘。识者谓之佛性。不识唤作精魂。然虽如是。蹉过者极多。错会者不少

    ○　第七末那识转平等性智

楞伽云。末那者。此云染污意。恒审思量。故亦名传送识。佛与大惠谓。广说有八。略说有二。内现识计为我属赖耶。外分别事识计为我属前六识。真即识实性。亦属赖耶净分。故有粗细者。谓三细六粗。粗细二识者。皆依无明住地而起。以根本无明。动彼静心。而起细识。依此细识。转起粗心。以无明为本。依无明为因。生三细不相应心。依境界为缘。生三粗相应心。故云。粗细二识。各具二因。方得生住。现识者。起信云。不相应心也。依不思议熏故得生。依不思议变故得住。此现识所现境界。动彼心海。起诸事识之浪也。分别事识者。起信云。相应心也。依境界故得生。依海心故得住也。此一识者。皆是无明。熏习真如。成染缘起也。论曰。当知无明能主一切染法。一切染法。皆是不觉相故。诸经要集云。识自下上至脐已上灭者生人中。上至心灭者不失人身。上至头面灭者生天。至顶灭者永断轮回。自上下至腰灭者鬼趣。下至足灭者地狱。论曰。若离妄念。则无一切境界之相。惟一真心矣

    ○　八阿赖耶识转大圆镜智

宗镜云。第八识多异熟性故。亦名含藏识。亦名八王子。亦名八解脱。亦名八丈夫。总有四八三十二相。此是果相因智报德。七八二识不相离。解深密经云。此八识能发起前六转识故。第八识谓前世中。以善不善业为因。招感令生第八异熟心。是果。此阿赖耶者。即是真心。不守自性。随染净缘不合而合。能含藏一切真俗境界故。名含藏识。如明镜不与影象合。而含影象。亦名如来藏识。伽陀云。诸法于藏识。识于法亦尔。更互为因相。亦互为果相。楞伽云。若不着二乘外道诸见。方能如实修行。摧破他论恶见。及舍我执等。能以妙慧。所依识者。即四智转八识也。入如来自证地者。言与诸佛同得同证也。楞伽经佛语大惠云。然彼诸识不作是念。我等同时展转为因。而于自心所现境界。分别执着。俱时之起。无差别相。各了自境。注云。彼诸识等。各了自境者。此名八识俱能分别自分境故。不知惟是自心妄现也。谓色是眼识境。乃至赖耶见分。是第七识境。根身种子器界。是藏识境。然此八识。离如来藏。无别自体。以众生不知故。执为八识之名。诸佛证得之故。能成四智之用。若昧之则八识起执藏之号。七识得染污之名。六识起遍计之情。五识徇根尘之相。若了知赖耶。成圆镜之体。持功德之门。末那为平等之源。一自它之性。第六起观察之妙。转正法之轮。五识兴所作之功。垂应化之迹。斯则一心匪动。识智自分。不转其体。但转其名。不分其理。而分其事。但伏六识不取尘境。故名识灭。是故离心之境。文理俱虚。即识之尘诠量有据。狂心不歇。歇则菩提。垢净心明。本来是佛

    ○　第九阿陀那识

亦名纯净识。合论曰。寄说阿陀那识(此云执持)为第九纯净识。如五六七八等识。常依九识以依止。凡愚不了。妄执为我。如水暴流不离水体。诸波浪等。以水为依。故五六七八识。常以净识为依。何谓九为净识。为二乘人久在生死业种六七八识有怖畏故。恐彼难信。方便于生死种外。别立净识。使令悲智渐渐得生达识成智。深密经颂云。阿陀那识甚微细。一切种子如暴流。我于凡愚不开演。恐彼分别执为我

按三身四智诸说。采摭经论援据详明。与沩仰辨识处。大相关系。可资深禅正修者。不蹈旁蹊而行正路。故予有取焉。往往同流之士必谓。吾单传直指之宗。何藉此为。殊不知。学道者。为心意识之所困苦甚矣。虚明自照。本自无它。境风摇摇。倏然走作。通人达士。犹未免焉。况其下者乎。可无方便观照之力乎。倘因其披剥之说。破其虚妄。捣其窠窟。即吾受用处。皆大圆镜智也。精金万鍜。不再矿矣

    石头参同契(雪窦着语　新添)

  竺土大仙心(谁是能举)　　东西密相付(惜取眉毛)
  人根有利钝(作么生)　　道无南北祖(且款款)
  灵源明皎洁(抚掌呵呵)　　枝派暗流注(亦未相许)
  执事元是迷(展开两手)　　契理亦非悟(拈却了也)
  门门一切境(舍短从长)　　回互不回互(以头换尾)
  回而更相涉(者个是拄杖子)　　不尔依位住(莫错认定盘星)
  色本殊质像(岂便开眸)　　声元异乐苦(还同掩耳)
  闇合上中言(心不负人)　　明明清浊句(口宜挂壁)
  四大性自复(随所依)　　如子得其母(可知也)
  火热风动摇(春冰自消)　　水湿地坚固(从旦至暮)
  眼色耳音声(海晏河清)　　鼻香舌碱醋(可凭可据)
  然于一一法(重报君)　　依根叶分布(好明取)
  本末须归宗(唯我能知)　　尊卑用其语(不犯之令)
  当明中有暗(暗必可明)　　勿以暗相遇(明还非睹)
  当暗中有明(一见三)　　勿以明相睹(无异说)
  明暗各相对(若为分)　　比如前后步(不如此)
  万物自有功(旨尔宁止)　　当言用及处(纵横十字)
  事存函盖合(仔细看)　　理应箭锋拄(莫教错)
  承言须会宗(未兆非明)　　勿自立规矩(突出难辩)
  触目不会道(又何妨)　　运足焉知路(出不恶)
  进步非近远(唱弥高)　　迷隔山河故(和弥寡)
  谨白参玄人(闻必同归)　　光阴莫虚度(诚哉是言也)

寂音曰。予尝深考此书。凡四十余句。而以明暗论者半之。篇首便曰。灵源明皎洁。枝派暗流注。乃知。明暗之意根于此。又曰。暗合上中言。明明清浊句。调达开发之也。至指其宗而示其趣则曰。本末须归宗。尊卑用其语。故其下广序明暗之句。奕奕缀联不已者。非决色法虚诳。乃是明其语耳。洞山悟本得此旨故。有五位偏正之说。至于临济之句中玄云门之随波逐浪。无异味也。而晚辈承其言。便想像明暗之中有相藏露之地。不亦谬乎

    五问

此盖当时义学之徒。相与造说。诬罔先圣。非毁禅宗。而自聪禅师问达观颖和尚。凡五问欲杜邪谬。故辩详之

僧自聪问达观颖和尚曰。诸经论家多言。西天自迦叶至师子尊者。祖师相传。至此断绝。其实如何。答曰。吁如此说者生灭心也。不知为法惜人。萤斗杲日。雀填沧海。枉劳形耳。且二十四祖师子尊者。度婆舍斯多。兼出达磨达。其缘具在唐会稽沙门灵彻序金陵沙门法炬所编宝林传。并据前魏天竺三藏支疆梁楼续法记。具明师子尊者遇难以前传衣付法之事。从大迦叶为首。直下血脉。第二十五祖婆舍斯多。二十六祖不如密多。二十七祖般若多罗付菩提达磨。即唐土初祖也。原支疆梁楼三藏来震旦。抵洛阳白马寺。时即前魏帝道卿公景元二年辛巳岁也。师子入灭方二年矣。以是显知。经论诸师诬罔后昆。吁哉奈何。问曰。达磨大师。自西天带楞伽经四卷来是否。答曰非也。好事者为之耳。且达磨单传心印。不立文字。直指人心见性成佛。岂有四卷经耶。聪曰。宝林传亦如是说。颖曰。编修者不暇详讨矣。试为子评之。夫楞伽经三译。而初译四卷。乃宋天竺三藏求那跋陀之所译。次十卷元魏时菩提流支译。流支与达磨同时。下药以毒达磨者是也。后七卷唐天后代于阗三藏实叉难陀译。以此证之。先后虚实可知矣。仰山寂禅师。亦尝辩此。其事甚明

问曰。传法偈无翻译。暨付法藏传中无此偈。以致诸家多说无据。愿垂至诲。答曰。噫子孙支分是非蜂起。不能根究耳。只如达磨未入此土。已会唐言。何以知之。初见梁武时对问。其事即可知矣。后又二祖可大师。十年侍奉。以至立雪断臂。志求祖乘至勤诚矣。后达磨告曰。吾有一袈裟。付汝为信。世必有疑者云。吾西天之人。子此土之子。得法实信。汝当以吾言证之。又云。自释迦圣师至般若多罗。以及于吾。皆传衣表法。传法留偈。吾今付汝。偈曰。吾本来兹土。传法救迷情。一花开五叶结果自然成。因引从上诸祖偈。一一授之。内传法印以契证心。外付袈裟以定宗旨。以此则知。达磨付二祖决矣。此乃单传口授。何暇翻译哉

问曰。天台尊者一心三观法门。与祖师意如何。答曰。子若不问吾难以言也。吾尝见教中云。吾有正法眼藏付嘱大迦叶。且不在三乘五教之内。原佛祖之教。皆有传授。昔闻大师。于藏中得龙树所造中论。览至第四卷。破诸法性有定性则无因果等事。如颂曰。因缘所生法。我说即是空。亦名为假名。亦名中道义。次颂云。未曾有一法不从因缘生。是故一切法。无不是空者。繇此述一心三观。曰空曰假曰中。若据教意。大凡一偈。皆有四句以成其意耳。智者离为三观似枝蔓。又未详传授。因此便言。远禀龙树。以树为祖。近禀思大则可知矣。若间世承禀。吾恐后世必有聪利之人。空看佛经。自禀释迦。岂其然乎。良繇智者具大福德智慧辩才。累为帝师故。成一家之说。辞博理微。而后世子孙。称传祖教。乃番毁师子尊者。亲付法与婆舍斯多。以至此土六祖传衣付法。以为邪解。呜呼吾若备论。即成是非。子自详之

问曰。自达磨至此土。因何诸祖师言教。与西天诸祖洎六祖已上不同。牛头一宗北秀荷泽。南岳让青原思。言句渐异。见解差殊。各党师门互毁盛至。如何得息诤去。答曰。怪哉此问。且祖师来此土。如一树子就地下种。因缘和合而生芽也。种即达磨并二祖也。枝叶即道副总持道育之徒也。洎二祖为种。三祖为芽。乃至六祖为种。南岳让为芽也。其牛头神秀荷泽等。皆枝叶耳。然六祖下枝叶繁茂。生子亦多。其种又逐风土所宜。采取得叶贵叶。得枝贵枝。亦犹树焉在南为橘。在北为枳。虽形味有变。而根本岂变乎。又类日焉在东为朝。在西为暮。日亦逐方而转。则轮影也。其空则不转必矣。得何怪哉。子但了其内心。莫随其外法。内心者脱其生死。外法者逐其爱恶。爱恶生则去佛祖远矣。为子等间。签出正宗及横枝言句。各于后述其繇序。令学者明其嫡庶者矣

    觉梦堂重校五家宗派序

皇朝景德间吴僧道原。集传灯三十卷。自曹溪下列为两派。一曰南岳让。让出马大师。一曰青原思。思出石头迁。自两派下又分五宗。马大师出八十四员善知识。内有百丈海。出黄檗运大沩祐二人。运下出临济玄。故号临济宗。祐下出大仰寂。故号沩仰宗。八十四人。又有天王悟。悟得龙潭信。信得德山鉴。鉴得雪峰存。存下出云门宗法眼宗。石头迁出药山俨天皇悟二人。悟下得慧真。真得幽闲。闲得文贲。便绝。唯药山得云岩晟。晟得洞山价。价得曹山寂。是为曹洞宗。今传灯却收云门法眼两宗。归石头下误矣。缘同时道悟有两人。一曰江陵城西天王寺道悟者渚宫人。崔子玉之后。嗣马祖。元和十三年四月十三日化。正议大夫丘玄素。撰塔铭。文几千言。其略云。马祖祝曰。他日莫离旧处。故还渚宫。一曰江陵城东天皇寺道悟。婺州东阳人。姓张氏。嗣石头。元和二年丁亥化。律师符载所撰碑。二碑所载。生缘出处甚详。但缘道原采集传灯之日。非一一亲往讨寻。不过宛转托人捃拾而得。其差误可知也。自景德至今。天下四海。以传灯为据。虽列刹据位立宗者。不能略加究辨。唯丞相无尽居士。及吕夏卿二君子。每会议宗门中事。尝曰。石头得药山。山得曹洞一宗。教理行果。言说宛转且天王道悟下。出个周金刚。呵风骂雨。虽佛祖。不敢婴其锋。恐自天皇或有差误。寂音尊者亦尝疑之云。道悟似有两人。无尽后于达观颖处。得唐符载所撰天皇道悟塔记。又讨得丘玄素所作天王道悟塔记。赍以遍示诸方曰。吾尝疑。德山洞山。同出石头下。因甚垂手处死活不同。今以丘符二记证之。朗然明白。方知吾择法验人之不谬耳。寂音曰。圭峰答裴相国。宗趣状列马祖之嗣六人。首曰江陵道悟。其下注曰。兼禀径山。今妄以云门临济二宗竞者。可发一笑。略书梗概以传明达者。庶知五家之正派如是而已

宗门杂录卷之五(终)人天眼目卷之六

    宗门杂录岩头三句

  咬去咬住　欲去不去欲住不住　或时一向不去。或时一向不住

师上堂云。大凡唱教。从无欲中流出三句。秖是理论。咬去咬住。欲去不去。欲住不住。或时一向不去。或时一向不住。并不知方所。明眼汉没窠臼突然地。若论战也。个个须是咬猪狗手段。若未透未明。亦须得七八分方可入作。若从来眼目弥梨麻啰。且莫乱呈懵袋。错槌折尔腰。莫言不道(按岩头三句。咬去咬住是一。欲去不去。欲住不住。是一。或时一向不去。或时一向不住是一。旧本以咬去为一。咬住为一。欲去不去。欲住不住为一。而更不顾有或时一向不去。或时一向不住之句误矣。今既正之。又略举上堂为据)

    汾阳五门句(石门录中未见有此答)

僧问。如何是入门句。汾云。远客投知己。暂坐笑吟吟

石门聪云。六亲不相识。口中道远来。又云。瞎

如何是门里句。汾云。四相排班立。凝情望圣容。门云。密室不通风。独自归家坐。又云收。又云。宾中主

如何是当门句。汾云。坐断千差路。舒光照万机。门云。开门不扄户。按剑看四方。又云斩。又云。主中主

如何是出门句。汾云。举目望江山。遍界无相识。门云。威仪不整望长安。又云贬

如何是门外句。汾云。樵子爱荒郊。骑牛常扣角。门云。威仪济济向长安。又云。宾中宾

    肇论四不迁(古德着语)

旋岚偃岳而常静(与者里没交涉)。江河竞注而不流(水洒不着)。野马飘鼓而不动(风吹不入)。日月历天而不周(光明无背面)

    岩头四藏锋

四藏锋者。师所立也。谓就事者全事也。就理者全理也。入就者理事俱也。出就者理事泯也。后之学者。不根前辈所立之意。易就为袖。使晚生衲子疑宗师袖中有物。出入而可示之也。故不得不详审

    古德颂附达观颖

运水搬柴不是尘。头头全现法王身。扁舟荡漾沧溟外。巨浪如山涌白银(就事)

就事藏锋事独全。不于理上取言诠。锦鳞若不吞香饵。摆尾摇头戏碧川(就事)

全身直下露堂堂。妙体繇来不覆藏。触处现成谁辨的。尘尘俱放白毫光(就理)

就理藏锋理最微。岂从事上立毫厘。新罗鹞子飞天外。肯搦林间死雀儿(就理)

全机电卷几人知。眨上眉毛已是迟觌面不知开宝藏。踌躇门外草离离(入就)

入就藏锋理事该。碧潭风起震云雷。禹门三月桃花浪。戴角擎头免曝腮(入就)

凛凛威光满世间。法王号令合当然。门前万古长安道。一举鹏搏万里天(出就)

出就藏锋理事忘。长天赫日更无妨。雷公电母分明说。霹雳声中石火光(出就)

    宗门三印(石门聪　玉泉达)

一印印空。门云。舌柱上齶。泉云。万象收归古鉴中

一印印水。门云。说话对聋人。泉云。秋蟾影落千江里

一印印泥。门云。头上吃棒口里喃喃。泉云。好看文彩生时

    雪窦显颂

印空印水印泥。炳然字义还迷。黄头大士不识。敢问谁得亲提

印泥印空印水。匝地寒涛竞起。其中无限麟龙。几处争求出嘴

印水印泥印空。衲子不辨西东。拨开向上一窍。千圣齐立下风

    黄檗初

印泥印水印空。四方八面玲珑。大海龙吟雾起。高山虎啸生风

印空印水印泥。高低物物皆齐。若识炳然文釆。不妨南北东西

印泥印空印水。雷电风云四起。乘时直透龙门。切忌曝腮烧尾

    云峰悦

一印印泥。贤愚共知。挗转鼻孔。顶上金槌

一印印水。徒张唇嘴。未涉流沙。洪涛竞起

一印印空。明月清风。烁迦罗眼。斋后之钟

    三朝王子(汾阳昭　五祖演　翠岩峰)

僧问。王子未登朝时如何。汾云。六宫歌雪曲。八国听韶音。祖云。逢人当问路。岩云。深宫虽不出。化外已传芳

王子正登朝时如何。汾云。玉茧不彰文。万邦咸稽首。祖云。天下太平。岩云。两班依玉殿。十道尽来朝

王子登朝后如何。汾云。素服问田翁。遍界无相识。祖云。谁论好丑。岩云。渔樵歌满路。野老唱丰年

    汾阳颂

三朝王子贵兼尊。今古传闻孰可分。八国六宫全美化。汾阳的印莫纷纭

    南明慎和尚师子话(报恩从附)

僧问。师子未出窟时如何明云。清风匝地。恩云。锋铓难系。出窟后如何。明云。群狐脑裂。恩云。藏身无路。欲出未出时如何。明云嗄。恩云。命若悬丝

    南明颂

兀坐如痴似不能。蓦然翻转便掀腾。百年妖怪皆潜伏。深隐乱山千万层

一声哮吼震乾坤。百兽群中丧胆魂。涧水逆流山影转。眼花空际乱纷纷

欲出未出孰能知。踞地翻身也大奇。千手大悲难摸[打-丁+索]。从教千古众人疑

    长芦祖印福宝剑话(天柱静　翠岩芝　承天宗)

僧问。宝剑未出匣时如何。印云涩。柱云。如今朝代无人问(朝一作昭)岩云。切忌道着。宗云。寒光射斗牛。出匣后如何。印云利柱云。万里山河道太平。岩云。天魔胆裂。宗云。千兵易得。一将难求

    智门祚莲花语(天柱静　慈明圆　圆鉴远)

僧问。莲花未出水时如何。祚云莲花。柱云。根深莲蒂经残雨。明云。水深盖不得。鉴云。焦砖打着连底冻。出水后如何。祚云荷叶。柱云。水仙头上实希奇。明云。不碍往来看。鉴云。扬澜左蠡无风浪起。开后如何。明云。南北馨香。结子后如何。明云。喂鱼喂鳖

    雪窦颂

莲华荷叶报君知。出水何如未出时。江北江南问王老。一狐疑了一狐疑

    风穴沼古镜话(慈明圆　翠岩芝　洞山聪)

僧问。古镜未磨时如何。穴云。天魔胆丧。明云。新罗打鼓。岩云。照破天下髑髅。山云。此去汉阳不远。磨后如何。穴云。轩辕当道。明云。西天作舞。岩云。黑似漆。山云。黄鹤楼前鹦鹉洲

    五祖演仙陀婆话

僧问王索仙陀婆时如何。祖云七穿八穴

如何是王索仙陀婆。祖云。鸾驾未排先号令

如何是仙陀婆。祖云。眼瞤耳热。僧礼拜。祖云点

    镜清问风穴六刮(别峰答附)

如何是就毛刮尘。穴云。叶落不烦人扫去。自有清风为扫来。峰云。寒毛卓竖

如何是就皮刮毛。穴云。呼吸纵饶幽谷响。寻真那得遇当人。峰云。落处不停谁解看

如何是就肉刮皮。穴云。卸下直教天帝肯。那吒太子不容君。峰云。频看红烂处。蝪杀子平生

如何是就骨刮肉。穴云。醍醐既消身病愈。性海玄途不假舟。峰云。破也堕也

如何是就髓刮骨。穴云。释迦亲遇然灯佛。授记不闻说法音。峰云。手不及处争着力

只如髓又如何刮。穴云。设使空花结空果。木马那教天马追。峰云。贼入空城

    五宗问答

僧问。如何是临济下事　五祖演云。五逆闻雷。禾山云。照用齐行。正堂辩云。我终不向尔道。护国元云。杀人不眨眼。雪堂行云。六合遭涂炭

云门宗　祖云。红旗闪烁。山云。理事俱备。堂云。木马上金梯。国云。顶门三眼耀乾坤。雪云。千波影里卓红旗

沩仰宗　祖云。断碑横古路。山云。暗机圆合。堂云。目前无异路。国云。推不向前。约不退后。雪云。无角铁牛眠少室

曹洞宗　祖云。持书不到家。山云。偏正协同。堂云。鹤宿梧枝。国云。手执夜明符。几个知天晓。雪云。当头不犯

法眼宗　祖云。巡人犯夜。山云。何止惟心。堂云。切忌违时失候。国云。箭锋相值不相饶。雪云。自折合取

    宝锋慈鉴颂

铜头铁额百家冤。一喝双分体用全。三尺吹毛定寰宇。临行灭向瞎驴边(临济)

三句都将一串穿。等闲挂。向御楼前。几多行客眼定动。东海鲤鱼飞上天(云门)

一个撒开千万个。簸箕解说无生话。草堂睡起嘴卢都。寂子要须原梦破(沩仰)

紫庭黄合带春温。寝殿无人侍至尊。长爱百司分职处。玉鞭敲镫出金门(曹洞)

溪光野色浸楼台。一笛遥闻奏落梅。风送断云归岭去。月和流水过桥来(法眼)

    圆悟五家宗要

全机大用。棒喝交驰。剑刀上求人。电光中垂手(临济)

北斗藏身。金风体露。三句可辨。一镞辽空(云门)

君臣合道。偏正相资。鸟道玄途。金针玉线(曹洞)

师资唱和。父子一家。明暗交驰。语默不露(沩仰)

闻声悟道。见色明心。句里藏锋。言中有响(法眼)

五家改声换调。展托妙门。易俗移风。千方百面。尽向无中唱出。曲为初机。若是俊流。不留朕迹。掀翻露布。截断葛藤。然则千兵易得。一将难求。入草寻人。聊通一线。机前有准。拟向则乖。句下无私。动成窠臼。灵锋宝剑。觌面堂堂。滞壳迷封。不堪种草

    杨无为颂(五宗)

正法眼藏瞎驴边灭。黄檗老婆大愚饶舌(临济)玉马上金梯。胡人白昼迷。直饶机掣电。也是钝根师(云门)

长一划短。短一划长。曲直方圆。征应宫商。江边[金*敖]饼。无人买空。使胡僧笑一场(沩仰)

丹山鸾凤来阿阁。秘殿箫韶奏九成。野老不知黄屋贵。六街犹听静鞭声(曹洞)

日暖花争发。林深鸟不惊。渔舟过南岸。潮打石头城(法眼)

    三种法界(古德)

佛未出世时如何。天下太平。出世后如何。特地一场愁。出与未出时如何。知恩者少。负恩者多。如何是法身体。山花开似锦。涧水绿如蓝。如何是法身用。夜坐连云石。春栽带雨松。如何是法身。柳色黄金嫩。梨花白雪香

    五眼

如何是肉眼。憎爱何足贵贪嗔事转多。如何是天眼。恢恢常不漏。历历太分明。如何是慧眼。金地遥招手。江陵暗点头。如何是法眼。青山常不露。遍界不曾藏。如何是佛眼。慈悲利一切。方便有多门

    三宝

如何是佛。何处不称尊。如何是法。车不横推。理无曲断。如何是僧。闲持经卷倚松立。借问客从何处来

    拄杖话

如何是尔有拄杖子。棋逢敌手难藏行。如何是尔无拄杖子。琴遇知音始好弹。如何是拄杖子。扶过断桥水。伴归明月村

    句意

句到意不到。古涧寒泉涌。青松带露寒。意到句不到。石长无根草。山藏不动云。意句俱到。天共白云晓。水和明月流。意句俱不到。青天无片云。绿水风波起

    六祖问答

达磨一只履。九年冷坐无人识。五叶花开遍界香。又云。踏破铁围山

二祖一只臂。看看三尺雪。令人毛骨寒。又云。提携天下

三祖一罪身。觅之不可得。本自无瑕类。又云。掜目强生花

四祖一只虎。威雄震十方。声光动寰宇又云。眼光百步威

五祖一株松。不图标境致。且要壮家风

六祖一张碓。踏着关棙子。方知有与无

    十无问答

无为国。高卧羲皇上。行歌帝舜时

无星秤。斤两甚分明

无根树。不假东皇力。常开优钵花

无底钵。托来藏日月。放下贮乾坤

无弦琴。不是知音莫与弹

无底船。空载月明归

无生曲。一曲两曲无人会。雨过夜塘秋水深

无孔笛。等闲吹一曲。共赏太平时

无须锁。掣开难动手。合定不通风。又云金槌击不动

无底篮。能收四大海。包括五须弥

    一喝分五教(新增)

净因蹒庵成禅师。同法真圆悟慈受并十大法师。斋于太尉陈公良弼府第。时徽宗私幸。观其法会。善华严者。对众问诸禅师曰。吾佛设教。自小乘至圆顿。扫除空有。独证真常。然后万德庄严。方名为佛。禅家一喝。转凡成圣。与诸经论。似相违背。今一喝若能入五教。是为正说。若不能入。是为邪说。诸禅师顾成。成曰。如法师所问。不足诸大禅师之酬。净因小长老。可以使法师无惑也。成召善。善应诺。成曰。法师所谓佛法小乘教者。乃有义也。大乘始教者。乃空义也。大乘终教者。乃不有不空义也。大乘顿教者。乃即有即空义也。一乘圆教者。乃不空而不有。不有而不空义也。如我一喝。非惟能入五教。至于百工伎艺诸子百家。悉皆能入。成乃喝。一喝问善曰。还闻么。善曰闻。成曰。汝既闻。则此一喝是有。能入小乘教。成须臾又召善曰。还闻么。曰不闻。成曰。汝既不闻。则适来一喝是无。能入始教。成又顾善曰。我初一喝。汝既道有。喝久声消。汝复道无。道无则元初实有。道有则于今实无。不有不无。能入终教。成又曰。我有一喝之时。有非是有。因无而有。无一喝之时。无非是无。因有故无。即有即无。能入顿教。成又曰。我此一喝。不作一喝用。有无不及。情解俱忘。道有之时纤尘不立。道无之时横遍虚空。即此一喝。入百千万亿喝。百千万亿喝。入此一喝。是能入圆教。善不觉。身起于坐。再拜于成之前。成复为善曰。非唯一喝为然。乃至语默动静。一切时一切处。一切物一切事。契理契机。周遍无余。于是四众欢喜。闻所未闻。龙颜大悦。谓左右侍臣曰。禅师有如此玄谈妙论。太尉启曰。此乃禅师之余论耳

    禅林方语(新增)

  蜡人向火　　大象渡河　　趁狗跳墙
  德山罗汉　　封后先生　　徐六檐板
  清平渡水　　把髻投衙　　半夜教化
  金山塼岸　　质库典牛　　木匠檐枷
  嘉州石像　　湖南长老　　檐枷过状
  矮子泥壁　　常州打耶　　阔角水牛
  尼寺里发　　青平卖油　　腊月扇子
  急水打毬　　巩县茶瓶　　澧州鱼羹
  水浸金山　　石人腰带　　昌州海棠
  简州石匠　　云居罗汉　　凤林吒之
  纸马入火　　张良受书　　太公钓鱼
  梁山颂子　　猫儿带槌　　李靖三兄
  乞儿拄杖　　狗咬枯骨　　波斯持咒
  新昌石佛　　马吃菜子　　矮子看戏
  黄犬渡河　　兔子望月　　罗公照镜
  波斯落水　　萧何制律　　驴唇先生
  新罗草鞋　　矮子渡河　　茆山土地
  云居土地　　道士打槌　　秀才使牛
  壁上棋盘　　果州饭布　　火烧香船
  蛇入竹筒　　投子道底　　云门道底
  兴化道底　　汾阳道底　　沩山道底
  雪峰道底　　仰山道底　　玄沙道底
  赵州道底　　金牛道底　　普化摇铃
  洞庭秋月　　江天暮雪　　烟寺晚钟
  山市晴岚　　平沙落雁　　渔村夕照
  远浦帆归　　潇湘夜雨　　仙陀婆

  猩猩着草鞋　　黑地里穿针
  一马生三寅　　峨眉白长老
  未明三八九　　深山里土地
  蚊子上铁牛　　闹市里大虫
  老鼠搬生姜　　泗洲见大圣
  驴拣湿处尿　　乌龟陆地行
  莫径人设斋　　谢三娘秤银
  邓道士磨墨　　胡孙倒上树
  赤土涂牛奶　　军营里大王
  饭店里匙筋　　赤士画簸箕
  胡孙吃毛虫　　市袋里老鸦
  十字街头碑　　壁上画风车
  胡孙骑鳖背　　胡孙入布袋
  四八郎象棋　　郑州出曹门
  天津桥上汉　　辩才逢萧翼
  闹市里老鼠　　东村王大姊
  盘陀石上藕　　波斯吃胡椒
  猫儿吃彩凤　　馊饭泥茶炉
  藕丝牵大象　　大虫看水磨
  马道人卖墨　　十八亩肥田
  小巫见大巫　　王小破草鞋
  豆八布彩穿　　小慈访大慈
  波斯入闹市　　半夜放乌鸡
  兔子吃牛奶　　十二丈钟楼
  老鼠吃生姜　　鲍老送灯台
  邯郸学唐步　　韩信临朝底
  古庙里狮子　　临崖看浒眼
  波斯照古镜　　海上明公秀
  瓜洲买瓜汉　　普州人送贼
  从来柳下惠　　六日桦成唇
  苏郎中脑盖　　潘阆倒骑驴
  秦时轹[車*度]钻　　大虫裹纸帽
  堂前卖果子　　真州问长芦
  和尚扛木头　　君子可八
  布袋里盛锥子

  大食波斯索渡船　　功德天黑暗女
  百尺竿头五两垂　　赤洪厓打白洪厓
  谢三娘不识舍字　　许一嫂不识林禽
  刹竿头上风车子　　洎合打破蔡州
  铜沙罗里满盛油　　太山庙里纸钱
  赤脚波斯入大唐　　十字街头碌砖
  孔明庙里弹指　　福州人吃荔枝
  谢三娘不识四字　　此地无金二两
  俗人沽酒三升

    真性偈

【图】

达磨西来九年面壁。独神光立雪断臂自证。巧说不得。只许心传。上根既契。便欲西归。犹怜中下之机。强留二十字。称云真性偈。翻复读之。成四十韵。各有旨趣。盖为老婆心切。狼藉不少。庶几后代儿孙。因指见月。傥有个汉。向性字未形之前领略。文彩自彰。匪从他得。翻笑老胡正好。痛与拄杖

            灵隐慧昭大师可光述

人天眼目卷之六(终)

    大元延祐重刊人天眼目后序

昔越山晦岩昭禅师。于宋淳熙间。编集五家宗旨。名曰人天眼目。流布丛林。传写既久。未免有乌焉亥豕之误。其写本亦多不同。曰彼曰此。互有得失。暇日参考同异。讹者正之。阙者补之。妄者削之。犹虑未善。然其元本排列。五宗亦失师承次第。今改正之。初列临济沩仰。盖此二宗。同出南岳马祖下。次列曹洞云门法眼。盖此三宗。同出青原石头。又近世有人。假托丘玄素之名。伪撰江陵城西天王寺道悟禅师碑。载天王嗣马祖接龙潭德山雪峰。遂移云门法眼二宗。过马祖下者极可笑也。按荆州新旧图志。并无城西天王寺。其伪碑妄天王因缘语句。尽是城西白马寺昙照禅师事实。此昙照事实。具述荆州旧图志。及景德传灯录。可考。况是天皇嗣石头接龙潭。备载传灯及高僧传。德山碑及云门法眼下诸师语录。与夫前代五宗纲要偈。有数十处。粲如日星。可以祛天下后世之惑。可以证前后编集之讹。今吉安路福州大明兰若。遂锓诸梓。与禅学者共之。览此集者。掀翻露布。截断葛藤。灼然开口。不在舌头上。其或未然。剑去久矣

延祐四年(丁巳)江西抚州天峰比丘致祐谨书其后

    龙潭考

宋景德传灯。止载天皇悟嗣石头。而不知同时有二道悟。一嗣马祖。住荆州城西天王寺。一嗣石头。住荆州城东天皇寺。历考唐归登撰南岳碑圭峰答裴相国宗趣状权德舆撰马祖塔铭。皆可据。及后达观颖所引丘玄素符载二塔铭。载之益详。此无可疑者。但丘铭中。以龙潭信嗣天王悟。此则不能无疑焉。予尝考雪峰语录。峰对闽王。自称得先德山石头之道。又鼓山晏国师语录序中。亦称晏为石头五叶孙。此二书在五代之际。去龙潭不远。岂应遽忘其所自哉。据此则知。龙潭信所嗣者。天皇悟非天王悟。其证一也。又龙潭信。家居荆州城东天皇巷。以卖饼为业。日以十饼馈天皇和尚。皇每食毕。常留一饼曰。吾惠汝以荫子孙。信一日自念曰。饼是我持去。何以返遗我。其别有旨邪。遂造而问焉。皇曰。是汝持来复汝何咎。信闻之。颇晓玄旨。因投出家。皇曰。汝昔崇福善。今信吾言。可名崇信。繇是服勤左右。据此则知。龙潭信所嗣者。天皇悟非天王悟。其证二也。又信一日问天皇曰。某自到来不蒙指示心要。皇曰。自汝到来。吾未尝不指示汝心要。信曰。何处指示。皇曰。汝擎茶来。吾为汝接。汝行食来。吾为汝受。汝和南时。吾为汝低头。何处不指示汝心要。师低头良久。皇曰。见则直下便见。拟思即差。师当下开解。复问。如何保任。皇曰。任性逍遥。随缘放旷。但尽凡心。别无圣解。又一日问。从上相传底事如何。皇曰。不是明汝来处不得。信曰。这个眼目几人具得。皇曰。浅草易于长芦。据此则知。龙潭信所嗣者。天皇悟非天王悟。其证三也。今此三段所证昭彰如是。而丘玄素塔铭中。以龙潭嗣天王。何得独异。察知。明是后人。妄将崇信。改入天王塔铭中。以为争端耳。不然必将前三段所证之文。一笔抹去。而后可以成其说也。又张无尽尝谓。云门机锋似临济。宜为马祖之后。此则齐东野人之语也。古来同禀一师。而机锋各别者多矣。岂必尽同。如云门法眼。同出雪峰。若云门。当归马祖。则法眼又当归石头耶。如丹霞投子机锋。不亚临济。杏山与三圣。皆失机于石室。则丹霞投子石室。又当改入马祖下耶。又如南泉父子。皆马祖之嗣也。而不用棒喝。沩山父子。皆百丈之嗣也。而不事孤峻。又当改入石头下耶。且予尝考雪峰全录。其禅备众格。波澜阔大。故其语。有时似临济。有时似曹洞。其徒如玄沙长庆保福鼓山安国清镜等皆然。即云门虽机用独峻。而实语不十成。机不触犯。且历参曹山疏山九峰干峰。其语具在。如三种病二种光等语。则全本干峰。此尤其显然者也。岂可谓其同于临济当嗣马祖下也。无知之徒。固难与辩。高明之士。可考而知。故作是以告天下智者。幸详察焉(见永觉晚录)

    重修人天眼目集后序

一法支为五宗。宗各有旨。透夫旨之所归。则一法五宗举不得遁。今乃不然。捕蹑五宗之影迹。掇拾前言之残剩。宗旨果在是乎。古人之句死句也。而足为活人之具。句非死活也。不则人死句死。淳熙间。越山有昭晦岩者。裒类五宗机语之要。曰人天眼目。衲子到今传抄。人有其书。徒珍藏如左券。鱼鲁之殊差之不理。而互有增损糅杂。独未知初出之本果何如也。余病其然。辍应酬之冗。搜酌而是正之。稍得其所要。俾后进知从上宗门爪牙之为人。盖如此。既而自冁曰言句窠窟。今时学者之大病也。窃以训徒不攻其所重。而反以益之。是壅其病蔕也。然既病矣。即此而药之。顾所用何如。且宗旨果不在是乎。若吾侪由此而益明夫宗猷。不让于古。岂不是以眼目夫人天哉。因书其后。时宝祐岁次戊午。休夏后五日。慈云住山

物初大观序

是书之所由作者。备见于晦岩物初两翁序跋矣。虽然。赵宋全盛之时。南询衲子传写。而非无乌焉成马之误。爰有了郜禅人。锐意克正。始自传灯以下。至于五家宗派尊宿别录莫不傍罗曲探点对校雠。遂成真本。所谓孟氏之功。不在禹下者乎。净智道人。希颜慕蔺。命工镂板。以寿其传。其用心亦可谓勤矣。学者傥思所以扁曰人天眼目。则功不浪施耳

乾元癸卯正月八日　　挂堂叟琼林记

    初祖

老胡多事向西来。优钵罗花火里开。却是梁王赢一着。长芦水急放船回

    二祖

小林面壁太多言。接得门人一臂全。京洛至今三尺雪。天寒何止普通年

    三祖

[灒-貝+鬲]溪水碧。天柱峰高。洞然明白。不隔丝毫。由来生计平如掌。后代儿孙弄海潮

    四祖

慈云之塔。大医之师。瞻之仰之。双峰巍巍。懒融不得西天钵。直付黄梅路上儿

    五祖

栽松何老。传衣何少。前身后身。一梦两觉。白玉花开峰顶头。明月千年冷相照

    六祖

石坠腰间舂碓鸣。老卢便重不便轻。黄梅衣钵虽亲得。犹较曹溪数十程

    北宗

鉴上时时拂旧痕。鸟啼花笑几回春。白莲峰顶无消息。铁钵输他踏碓人

    栽松道者

日出而作。栽松为乐。昔栽几何。今满岩壑。白头人去小儿归。笑倒林梢千岁鹤

    牛头

紫气氤氲透白云。因逢宗匠指迷津。[啣-止+山]花百鸟空惆怅。不见庵中旧主人

    永嘉

了知生死不相关。不到曹溪也是闲。刚被老卢延一宿。重教言句落人间

    云门

辊出木毬迷了眼。借婆裙子拜婆年。一瓢恶水犹嫌少。欠负蒲鞋旧价钱

    雪窦

摩醯四日。混沌入窍。尺短寸长。一多二少。云去云来。日月交照。拈花了也。不劳微笑

    天衣

残年七十。九坐道场。棘曲松道。山高水长。两笠烟蓑人不识。一声秋笛落潇湘

    大阳

狸奴白牯问昆仑。金锁无须密闭门。如意宝珠沈海底。邻家收得付儿孙

    投子

一只履两牛皮。金乌啼处木鸡飞。半夜卖油翁发笑。白头生得黑头儿

    云峰

真不掩伪。曲不藏直。祖师冤魔。人天宿德。二千八百颗明珠。三生藏里人谁识

    黄龙

佛手驴脚。生缘缠缚。云中老鹤唳三声。海底鲤鱼生两角

    白云

杨岐石牛。先生一犊。或触清风。或呼幽谷。转方作圆。分三成六。白云山下草绵绵。一度春来一度缘

    鼓山圭十无颂

    无影树

秀发春光摇劫外。根苗曾不染尘泥。森森翠干云长挂。密密寒枝鸟莫栖。晓日不明花蓊郁。秋风难摆韵长凄。栽培肯向无何有。不落青黄镇四时

    无孔锤

威音那畔曾拈得。袖里密藏非黑白。三关击碎浪涛平。万法锤开天地窄。团团觌面露规模。了了圆成无比格。高提祖印发光寒。直得毗耶口挂壁

    无孔笛

一曲风前格调高。金箫玉管谩徒劳。木人奏得碧云合。石女吹回暖气多。清韵迥然超世界。妙音忘听了秋毫。相逢若遇知音者。吹起侬家劫外歌

    无缝塔

团栾佛眼不能窥。底事巍巍圣莫知。香雾几重藏不得。寒光一点照无时。髑髅识尽方还尔。色相情忘始到伊。觌面堂堂难辨的。曾郎潦倒号难提

    无底篮

不假工夫造作成。功成作略自纵横。死蛇若遇须盛取。茶圃全提携便行。劫外好将提日月。禹门时把摝鲲鲸。高悬无影树头着。莫与盲人打葛藤

    无须锁

拈来切忌两头摇。觌面机关莫放饶。撒手那边家稳密。迟疑只个路迢遥。青霄云外无关钥。旷劫春回长异苗。佛祖口开俱锁断。不干唇吻始全超

    无星秤

斤两不留分买卖。商量不到莫饶伊。定盘光彩星难辨。平等权衡数自知。聋漠始堪论的当。盲人方解整高低。闲来收挂乾坤外。无限天龙暗蹙眉

    无底钵

庾岭全提总谩传。收罗万法未浑仑。擎来应供非干手。饱去驰求不点唇。馊饭饯羹谁肯着。腾今耀古自超伦。赵州老汉何施设。分付丛林知几春

    无弦琴

不劳斤斧雕镌就。肯使焦桐假合成。绝挂缕丝新格调。了无声响奏玄音。有时弹向青霄外。几度闲悬碧洞深。惆怅罕逢穿耳客。偃溪流水韵沉沉

    无底船

闲横芳草深深渡。只接中途趋浪流。不犯清波还到岸。归乘明月罢垂钩。芦花深处和云泊。风浪高时任性浮。缅想华亭烟雨客。几多声誉谩悠悠

    五家要括

    临济

南岳马祖百丈运。临兴南穴首山汾慈明南会开二续。心出新清端演勤

    沩仰

百丈派出大沩祐。香严仰山亲得绍。南塔芭蕉清续传。儿孙未见继其后

    曹洞

青石药山云洞祖。云膺同安丕志附。梁山亲得大阳玄。投子芙蓉淳独步

    云门

青石天龙接德山。雪峰云门香林远。北塔雪窦付天衣。二本从兹门大显

    法眼

雪峰傍出玄沙备。地藏法眼益尊贵。韶国师传寿与津。佛法新罗而已耳


如净禅师语录

    No. 2002A

    如净禅师语录序

五家宗派中。曹洞则机关不露。临济则棒喝分明。苟得其由。门户易入。虽取舍少异作用弗同。要之殊涂一致耳。惟天童净禅师不流不倚兼而有之。自成一家八面受敌。始以竹篦子久知痛痒。后因一滴水渐至澎冲。断堑悬崖斩钉截铁。所谓用法得法外意。得鱼忘筌。得兔忘蹄者也。观其登宝华座。若猛虎踞。击大法鼓作狮子吼。直使人天赞仰魔鬼归降。至于一偈一颂一话一言。呼风吐云轰雷掣电。千态万貌不可穷尽。近世尊宿绝无仅有者。凡历四大宝刹。孤云野鹤去住自如。皆于是见焉。故勇猛精进者得之。犹入暗室遇大光明见种种色。退缩未谕者畏之。如子弟之对严父师。殊不知药瞑眩而厥疾。瘳终有益矣。师之得力处。出生入死处。固难以形迹求作实法会。然观水必观澜。涉大海从津涯。故舍其言。无以求其奥也。宗上人以师之法语。俾予序其篇首。予则安能。盖予与师。为乡国人。为道谊友。且心眼相照。不可无数语以述大概。因卒尔以附于帙尾。若夫发扬盛美。使灯灯相续师之名愈久而愈隆。则有当世之名公钜儒在

绍定二[示*異]岁在己丑。桐柏散吏吕潇　敬书

    如净禅师语录目次

上卷

序

清凉语录　净慈语录

瑞岩语录　再住净慈语录

下卷

天童语录

上堂　小参　普说　法语

颂古　赞佛祖　小佛事　偈颂

跋

如净和尚语录卷上

    住建康府清凉寺语录

        侍者文素编

师于嘉定三年十月初五日。于华藏褒忠禅寺。受请入寺

指山门截断程途蓦直来。乾坤洞彻此门开。左边拍兮右边吹。倒翻关棙起风雷

指佛殿开殿见佛。眼中毒刺咄拔却刺。礼拜烧香颠倒钝置

踞方丈。抉出达磨眼睛。作泥弹子打人。高声云。看海枯彻过底。波浪拍天高

师至法座前。拈帖。笔头秃尽一毫通。至治寥寥。静极中举帖云。看点起风云传号令。雷霆泼墨振纲宗。莫有共相证据底么。切忌侧耳

拈请疏。瞿昙顶骨夫子眼睛。两彩一赛玉振金声

指法座。大地平沉。此座高广。千变万化无功受赏

敛衣就座(问答不录)乃云(提纲)露柱怀胎忽然爆裂。突出无孔铁槌。历劫都卢败缺。直得金粟大士升玉麟堂。亲从毛锥子上。吹一阵业风。使其变作水牯牛彻颠彻狂。东撑西拄南倒北擂。未免犯太平水草。破清凉田地。深栽荆棘遍布蒺[卄/梨]。以此断临济命根。以此瞎衲僧眼目。以手拍膝云。叱叱。者畜生驴腮马颔。相句引恼乱阎浮笑杀人。虽然与么。毕竟功归何处。总在吾皇圣化中。复举(结座)三圣道。逢人则便出。出则不为人。兴化道。我逢人则不出。出则便为人。此两则公案验尽衲僧。难为着眼。忽被我大檀越建康府主等闲觑破举似清凉。可谓龙吟云起。虎啸风生。未免借尚书鼻孔。为丛林出气。有个口号举似诸人。一举首登龙虎榜。太平亲到凤凰池。全生全杀超言象。更透机先向上机

请首座上堂。拔断毒陀尾巴。穿住黑牛鼻孔。虚空背上牵来。大地六番震动。甚恶毒兮甚仇仇。屎尿腥臊汗血流。拟将眼觑无踪迹。个是清凉第一头。喝一喝

元宵上堂。过去然灯佛。相牵弄业识。现在漏灯盏光影瞒人眼。未来干纸捻贼赃无处典。咄。髑髅前点破。鼻孔里看见。衲僧门下黑漫漫。历劫不分通一线

诸方道旧至。上堂。大道无门。诸方顶[寧*頁]上跳出。虚空绝路。清凉鼻孔里入来。恁么相见。瞿昙贼种。临济祸胎。咦。大家颠倒舞春风。惊落杏花飞乱红

谢缘西堂上堂。梅花清晓香。烂熳而借功。柳线早春浓。日暄而转位。非那边去。从者里来。哆哆和和兮。主宾妙协。跛跛挈挈兮。偏正全该。直得泥人舞袖。石女吹笙。自然清白传家犹是儿孙边事。且道。威音已前一句。又作么生。千光不照空王殿。夜半乌鸡带雪飞

陈宣义生日升堂。春风轻春日晴。柳眼青黄莺鸣。郁郁葱葱生瑞气。世上老人天上星。恁么见得。释迦赞叹。弥勒证明。蟠桃仙果笑中呈。虽然且道。林下衲僧将何酬献。手中千古一枝藤

上堂。三分光阴二早过。迟日江山丽。灵台一点不揩磨。春风花草香。贪生逐日区区去。泥融飞燕子。唤不回头。争奈何沙暖睡鸳鸯。大众清凉夹颂念诗。还有纲宗眼目么。哑。杜鹃啼不彻。血流山竹裂

四月八日上堂。云开山岳露。雨过色新鲜。瞿昙不出世。败阙未生前。天上天下贼是小人。三拜起来浇恶水。谩将掩彩当殷勤

秋旱上堂。一叶落空索索。天下秋干剥剥。大众。若还坐在者里。总是渴死底汉。且作么生。讨条活路。清凉有个方便。卓拄杖一下霹雳。一声滂沱大霔。笑看乌藤倒上树

腊八上堂。六年落草。野狐精跳。出浑身是葛藤。打失眼睛无觅处。诳人刚道悟明星。清凉恁么赞叹。唤作知恩报恩。其或不然。年年腊八一瓯茶。礼拜烧香钝置他

正旦上堂。今朝正月初一。一举上上大吉。吉无不利。春风和气。散入花梢。百草头尘尘刹刹转风流

元宵上堂髑髅前。脑盖后一点洞明。光影里走。毕竟如何。咄。然灯古佛转誵讹

二月一日上堂。大众无面目汉。面目全该日烘。杨柳眼烟抹杏花腮。其或不然。黄莺啼不尽。特地下枝来涅槃上堂瞿昙。夜半翻筋斗。万像平沈大地空。羸得波旬拍手笑。灯笼露柱暗捶胸。清凉当时若见。亦乃拍手大笑。何故。理长则就。既到今日。又作么生。无限山花与流水。几多啼鸟共春风

四月八日上堂。龙生龙凤生凤。指天指地独称尊。老鼠养儿巡屋栋。大众勘破了也。共将恶水蓦头浇。万两黄金也合消

玉顽石住报恩升座白圭无玷。顽石点头转关一拶。佛祖仇仇。咦。咬猪狗汉转风流

中秋上堂。云散秋空。即心见月。举拂子云。看家家门前照明月。处处行人共明月。骑鲸捉月。撑船载月。忽然月落夜沉沉。笑杀胡僧齿门缺

请缘西堂。再充首座。上堂。当堂不露。主人翁元是旧时。借影全彰。第一座屈烦今日。雪夜金乌历堂炎天玉兔转怀。妙协儿孙。全该祖父。木人执板云中拍。石女含笙水底吸。虽然如是且道。垂手那边一句。又作么生。陋巷不骑金色马。回途却着破襕衫

请知事上堂。清凉大火聚。炎炎没回互。衲僧赤骨律。通身是剑树在里许。相挨厮拶。在里许放行把住。放行把住逞风流。总是冤家笑点头

冬至上堂。昨日一线短。今朝一线长。针眼里过。尺寸上量。短长蓦劄断。巧绣出鸳鸯。举拂子云。看还见么。我见人见。众生见寿者见。咄都不见。最亲见。斩新庆贺。千化万变

十月朔一书记至。上堂。天地一指。万物一马。二由一有。一亦放下。击拂子一下云。然后向者里拈起。谓之衲僧火柴头。大海波心轻[打-丁+聿]动。须弥顶上汗通流。今朝以此开炉。无宾主话。勘破赵州虽然拟归暖处。箭过髑髅

腊八上堂。瞿昙打失眼睛时。雪里梅花只一枝。而今到处成荆棘。却笑春风缭乱吹。诸方说禅。清凉念诗。还当得么。其如不然。烧香点烛拜泥团。脑后辽天鹞子飞

祈晴上堂。一滴不息。两滴三滴。滴滴沥沥。连朝至夕。变作滂沱勿奈何。山河大地[六/衣]风波。打喷嚏一下云。总不出衲僧喷嚏一激。直得云开日出。举拂子云。大众向者里看。朗朗晴空吞八极。若还依旧水漉漉。浑家飘堕罗刹国。稽首释迦。南无弥勒。能救世间苦。观音妙智力咄

建众寮上堂。喝一喝。大地平沉侧。布黄金虚。空透阔。高架栴檀。依稀马厩。仿佛牛栏。鹘眼鹰睛不许看。所以立无功之功。受不赏之赏。铁汉痛拔毛。金刚齐合掌。风吹雨打日头晒。坐卧经行相庆快咄

煆发上堂。活刬群牛脑后毛。风吹日炙转腥臊。不堪狼藉薰天地。罪恶重将业火烧。恁么见得。切忌死灰寻舍利。臭烟蓬[火*孛]焰头高

米船归。上堂。船无底米无粒。积岳堆山。洪波直入。恁么归来得自由。清凉门下尽点头。且道清凉说个甚么。大功不赏千古标榜

璨禅客至上堂。金刚宝剑入红炉。煆出杨岐三脚驴。到处沙场鏖死战。髑髅交[六/衣]血糢糊

四月一日上堂。糁径杨花铺白毡。点池荷叶叠青钱。两彩一赛。其或未然。竹根稚子无人见。沙上[梟-木+儿]雏傍母眠

上堂。秋风凉岩桂香。未归客思故乡。吾无隐乎尔。捉贼须捉赃。会么。舞蝶游蜂过短墙

    台州瑞岩禅寺语录

        侍者　妙宗　编

指山门。不曾动步上天台。金锁玄关尽豁开。坐断鞔峰第一句。万机俱透起风雷

踞方丈。饥来吃饭。困来打眠。炉鞴亘天。莫有透钳锤底么。咄倒退三千

指法座。平沈大地。高出虚空。机先坐断。游戏神通。须弥灯王立下风(索话提纲写者遗落)

谢知事上堂。打破黑漆桶。十方空豁豁。爆雷一喝变通。掣电千机顿发。便可以东行撑架门庭。西班怒骂佛祖。收放绝来由。纵横透今古。正当恁么且道。不立功勋一句。如何大家头上添灰土

上堂。韩信造浮桥。李广入布袋。一箭透双关。乾坤无挂碍。瑞岩门下。还有此人么。设有斩为三段。何故老婆心切

冬至上堂。晷运推移。打圆相云。看日南长至。眼睛里放光。鼻孔里出气。还知向上事么。饱饭快活屙一堆。超过瞿昙亲授记

上堂。斩鲸龙头角。截虎豹爪牙。烂泥团受用不尽。踏着刺方见作家。其或未然。谁在画楼沽酒处。相邀来吃赵州茶

上堂。今朝九月初一。打板普请坐禅。第一切忌瞎睡。直下猛烈为先。忽然爆破漆桶。豁如云散秋天。劈脊棒迸胸拳。昼夜方才不可眠。虚空消殒更消殒。透过威音未朕前。咦栗棘金圈恣交[六/衣]。凯歌高贺彻风颠

上堂。夜半乌鸡抱鹄卵。天明生出个老鹤。毛长嘴短鹭鹚形。飞起一天星斗乱。古人恁么道。只今众中。莫有眼明心悟底么。出来与古人相见。其或未然。一拳拳倒黄鹤楼。一踢踢翻鹦鹉洲。咄篱边燕雀空啾啾

岁旦。上堂。元正启祚。万物咸新。伏惟大众。梅开早春还见么。举拂子云。一枝拈起眼中尘

退院赴净慈。上堂。半年吃饭坐鞔峰。锁断烟云千万重。忽地一声轰霹雳。帝乡春色杏花红

    临安府净慈禅寺语录

        参学唯敬编

指山门。净慈门下。牛栏马厩。一拶透关。豁开宇宙。咦切忌追风捕影

至法座前。焚香谢恩。捧　敕黄云。黄金殿上一转语。烜赫红轮照万方。草木丛林成正觉。砖头瓦砾放毫光。举　敕黄云。看恩大难酬

敛衣就座乃云(问答不录)截断千差。单提一着。那边放下龟毛。者里拈起兔角。咦敲开欢喜妙楼阁。瑞霭祥云充碧落。转入梅花烂熳看。春风撼动玉栏干。所以人天普会。佛祖透关。发大机显大用。铁锤混队骨毛寒。正当恁么衲僧鼻孔。切忌相瞒。毕竟如何。四海五湖皇化里。太平无象有来端

复举。僧问赵州。如何是大道。州云。大道透长安。今则大家到者里。大众且道。理事相应。着得甚么语。还委悉么。四五千条花柳巷。二三万座管弦楼

谢新旧知事。上堂。一言相契。万古不移。柳眼发新条。梅花满旧枝。举拂子云。总在者里。看看。机先个个英灵汉

上堂。今朝二月初一。拂子眼睛凸出。明似镜黑如漆。蓦然[跳-兆+孛]跳。吞却乾坤一色。衲僧门下犹是撞墙。撞壁毕竟如何。尽情拈却笑。呵呵一任春风。没奈何

上堂。霖霪大雨。豁远大晴。虾蟆啼蚯蚓鸣。古佛不曾过去。发挥金刚眼睛。咄。葛藤葛藤

二月十五上堂。不曾生不曾死。洞里桃花红照水。可怜开眼被渠瞒。人间天上风波起。还有不被瞒底么。一盏清茶一瓣香。分明天晓打三更

四月一日祈晴上堂。檐声不断前旬雨。电影还连后夜雷。麦怕水侵秧怕冷。蚕桑犹要暖来催。正当恁么。众生没在苦。苍天良可哀。且道。如何是佛法。灵验一句咄。杲日当空慧眼开

四月八日上堂。无忧树下浴婴孩。清晓蔷薇带露开。转过衲僧相见处。后槽驴马出胞胎。其或未然。同诣大佛殿。修法灌沐

端午上堂。将三世诸佛为头。以六代祖师为体。天下衲僧为手为脚。以拂子打圆相云。看画作一道神符。向鬼门上贴。且道如何。赤口白舌尽消除。[跳-兆+孛]跳杨岐三脚驴

中夏上堂。结夏已过了。解夏犹未来。中间一句子。莲花照水开。因甚落草。止啼元只为婴孩

解夏上堂。四月十五日结夏。老鼠入饭瓮。七月十五日解夏。乌龟上竹竿。诸方恁么。净慈不然。翻身透出竿头路。开眼掀翻盆里天。咄。两段不同休寐语。机先鹞子隔驴年

中秋上堂。云漫漫雨漫漫。中秋当此夜。漫漫黑漫漫。莫有衲僧么。个般真境界。赢得倚栏干

徽宗皇帝忌。上堂。风飒飒雨霖霖。圣人不曾灭度。演出清净妙音。若将耳听终难会。一句机先透古今

上堂。至人垂化无生死。示现阎浮有去来。刹刹尘尘成正觉。黄金宝殿玉楼台

出乡归。上堂。把钓归来得锦鳞。充天塞地笑忻忻。虽然也只寻常事。历尽风波验尽人

谢维那上堂。清净法身卢舍那。衲僧队里干萝卜。逐日呼来打一槌。万像森罗转辘辘。且道。功归何处。知恩以此报深恩。大家赢得噇斋粥。咄

上堂。绿竹半含箨。序品第一。新梢才出墙。正宗第二。雨洗娟娟净。风吹细细香。流通第三。净慈借诗说教。要与衲僧点眼。莫有眼开底么。咄向者里跳出草窠。其或未然。华亭旧有能言鸭。越国今无写字鹅

清禅师归水庵塔。上堂。寿皇顶[寧*頁]老冤魔。痛念先师旧草窠。聊借蒲团供打坐。大家拍手唱山歌。正当恁么。湖海观光。人天交庆。咦。灭尽纲宗行正令

大石鼓至。上堂。独瞎顶门眼。大人具大见。掀翻瓮里天。大智具大机。以大入小。万化普施。且道。以何为验。莺迁乔木调新舌。梅吐清香发旧枝

上堂。涅槃堂里死功夫。风衮葫芦水上浮。恁么点开参学眼。释迦弥勒是他奴。忽有个汉出来道。争似春眠不觉晓。落花处处闻啼鸟。又且如何。拍禅床云。将谓无人

上堂。雨打虚空干剥剥。日明大地黑漫漫。个中开得金刚眼。生死何尝有异端。须弥山大海水。衲僧顶上波涛起

岁朝上堂。天得一以清。元正启祚。地得一以宁。万物咸新。且道。衲僧得一。合作么生。太平歌有道。和气笑迎春

元宵上堂。灯点点月团团。游人歌鼓闹中看。且道如何是具眼一句。咫尺凤楼开雉扇。玉皇仙仗紫云端

重午。上堂。天苍苍地皇皇。还知么。钟馗元是鬼。咄。赤口并消亡。且道。如何衲僧八面无门户。今古寥寥白昼长

解夏上堂。解却禅和布袋头。虚空豁达逞风流。去亦得住亦得。大用现前无轨则。诸方恁么。净慈不然。咦当机切忌错流传

中宫赐钱。建祝圣水陆会。升座佛祖同根。寂然不动。乾坤合德。感而遂通。十方三世之寰。区亿万斯年之景运。巍巍乎自化。荡荡乎无为。当今雨顺风祥。时清道泰。所以三军歌笑。万姓欢呼。乃至草木昆虫。尘沙瓦砾。尽开正慧。皆悉朝宗。且道。林下臣僧。如何举唱。还相委悉么。长将日月为天眼。指点须弥作寿山

复举记得。僧问古德。如何是佛。答云。殿里底大众。还知么。大海汪洋。须弥突兀。现在说法不思议。稽首光明最奇特

中秋上堂。十五日已前。湖光潋滟晴方好。十五日已后。山色空蒙雨益奇。正当十五日。若把西湖比西子。淡妆浓抹总相宜。还有祖师西来意么。中秋月似鸾台镜。赢得多才一首诗咄

上堂。连雨初晴九月一。打圆相云。日头依旧东边出。照见五蕴皆空。衲僧参学事毕。忽然雨又落时如何。一尺水一丈波。谢郎船上唱山歌

谢典座上堂。坐断老卢顶[寧*頁]。拈起无柄木[木*夕]。忽然舀出铜汁铁丸。忽然舀出醍醐酥酪。佛祖大机难测度。犹是家常茶饭。且道。塞断咽喉一句。又作么生。烂煮虚空无面馎饦

再留首座上堂。杀人刀活人剑。转磨转精。累试累验。还知么。乃上古之风规。亦今时之枢要。净慈门下实相当。倚天照雪寒光耀

浴佛上堂。烟蒙蒙雨蒙蒙。芍药花开湿嫰红。我今灌沐诸如来。人间天上起清风。恁么见得。不妨应时应节。其或未然。大家聊借云门令。一杓香汤一棒血咄

十月旦上堂。开寒冰地狱。口是祸门。发猛火铁床。身为苦具。净慈以此。应个时节。莫有冷灰豆爆。暖气相接底么。其或未然。斋时三枚乳饼。七枚菜饼

上堂。钟楼上念赞。床脚下种菜。不会不自在。会得是障碍。且合作么生。白狗吃生姜。胡人夜渡关。咄。若不得流水。还应过别山

上堂。人从平江来。却得福州信。寒食拜新年。虚空突出柄。咦。打破虚空笑不休。大家彻底验聱头

谢掩室和尚。上堂。掩室摩竭国。老胡豁开顶门。杜口毗耶城。净名败缺话柄。提上古两端公案。发今朝一段威光。所以宾主历然。江湖有在。还知么。不是诗人不献诗。春风吹作鹧鸪词

出队上堂。大众。竿木随身。逢场作戏。释迦老子毒花开。达磨大师王小二。吹笛打鼓搀行夺市。万像森罗笑点头。打圆相云。总在自家场子里。且道。只今末后一场。如何喝彩。还相委悉么。解佩行香下水船。回纹拨棹贺新年

元正上堂。元正启祚。鼻孔发露。万物咸新。笑面迎春。必竟如何。净慈门下转风流。饭满钵盂茶满瓯

上堂(时有讲人相访)。春雨洗春雪。雪消湖上山。雨晴相对看。突兀髑髅寒。且道。是祖意是教意。咦。赢得风光绕画栏

上堂。一番雨一番风。风雨湖山图画中。莫有全机领略底么。风摇水色琉璃滑。雨泼山光翡翠浓。尚余瞌睡。咄。杜鹃啼血滴花红

煎笋上堂大众。开净慈玄门。现欢喜世界。时有宝莲峰竹尊者。再三弹指。殷勤发声。自念风月精神。冰霜骨相。和气启勾芒炉鞴。春风生头角儿孙。尽大地领来。与作家相见。相见既了。而说偈言。禅禅猛火着油煎。通身赤骨律交辊。出人前。觑着则眼睛枯。嗅着则鼻头裂。一任牙如剑树口似血盆。塞断咽喉。掁破漆桶。于是竹尊者。呵呵大笑辞退而归。直得高拂云霄。静摩岩壑。化龙应有日。鸣凤在今时。正当恁么。且道。南山主人如何批判。还委悉么。依旧一堂风冷淡转添。千古意馨香举。古德云。石上迸出长长笋。今日将来剥了煎。海底泥牛噇一顿。钻天鹞子肚皮穿

上堂大众。铁酸豏金刚剑。吞了斩了。以活为验。作家恁么共提持。超过佛祖增光焰

    明州瑞岩语录

        侍者如玉编

指三门。回避无门。此门大开。且道。如何进步。家私都脱尽。平白起风雷

指佛殿。黄金妙相。着衣吃饭。因我礼尔。早眠晏起。咦。谈玄说妙太无端。切忌拈花自热瞒

据法座。舞衫歌扇。花鼓拍板。总是者个戏棚卖弄。许多伎俩。咦。任他千圣出头来。立在下风高着眼。建法幢立宗旨。明明佛敕曹溪是。举拂子云。法幢已建。宗旨已立。且道。如何是曹溪佛敕。还相委悉么。太平歌有道。万化乐无为。举庭前柏树子话了云。西来祖意庭前柏。鼻孔寥寥对眼睛。落地枯枝才[跳-兆+孛]跳。松萝亮鬲笑掀腾

上堂卓拄杖云。此是瑞岩境界。又卓云。深固幽远无人能到。又卓云。既到者里。合作么生。咦。老僧笑指猿啼处。更有灵踪在上方。举。僧问古德。深山岩崖中。还有佛法也无。古德云。石头大底大。小底小。颂曰。深山岩崖问。石头大小答。崖崩石迸裂。虚空闹聒聒

上堂。一言相契即住。笑面花开玉树。诸方恁么点头。瑞岩刬地恶辣。咦。拳头无私绝后看。瞿昙顶上活鱍鱍

谢两班上堂。十二峰前上戏棚。那吒赤脱点天强。屈烦鼓笛低头舞。弄丑真堪笑一场

上堂。秋风清秋月明。大地山河露眼睛。瑞岩点瞎重相见。棒喝交驰验衲僧

冬至上堂。今朝日南长至。黑豆生芽。大众。恭惟欢庆。铁树开花。如何结果。龙驰虎骤。撒土抛沙

退院上堂。瑞岩一只破木靴。几个搀来尽要拖。唯有老僧能踢脱。出门赤脚笑呵呵

    再住净慈禅寺语录

        侍者智湖编

指山门。净慈屋里门。净慈屋里开。昔日净慈曾此去。净慈从此又还来。且道。如何进步。咦。净慈关棙衮风雷

指佛殿。大开此殿。亲面一见。合作么生。眼里抽钉。脑后拔箭。本来无象通机变

踞方丈。坐断维摩方丈。发露阎罗地狱。莫有相见底么。千古万古黑漫漫。剑树刀山转辘辘

至法座前。焚香谢恩。捧　敕黄云。当天一句万机显露。呈起云。看。衲僧顶戴奉行。鼻孔机先证据

指法座。净慈法座。木头一棚。横撑竖撑。黑漆光生

敛衣就座。乃以拂子。击禅床左边云。者个是主。击右边云。者个是宾。大众昔日。从主中去以为宾。今日从宾中来而为主。还知么。去来无间笑忻忻。元是南山旧主人。以拂子打圆相云。面目分明。复举拂子云。向者里变去也。牛头戴角。马脚踏蹄。云从龙风从虎。万像轩腾。森罗作舞。所谓瞎人天眼目。眼目开明。破佛祖门庭。门庭振耀。毗赞皇都花锦。发挥大古风光。普应群机。聊随时节。若约衲僧向上。未曾亲近。早隔大千。耕破太虚。不消一[钁-(目*目)+賏]。直饶恁么。犹落草窠。向下文长。不如且置。只如知恩报恩一句。又作么生。四海五湖明似镜。太平无象贺尧天

复举记得。古来有两人尊宿。一人云。我逢人则不出。出则便为人。一人云。我逢人则便出。出则不为人。净慈借两人尊宿。作个担子。担在肩上。要令四海五湖衲子递代相传也。恁么担谓之荷担佛祖。且道。净慈只今作么生。担来担去又担来。撼动风光透九垓

望日。上堂。云无心而出岫。四年前昨日是今日。水有时而回渊。四年后今日是昨日。以拂子打圆相云。若向者里荐得。年年是好年。日日是好日。且道。以何为验。水云相会笑呵呵。笑满风光没奈何

圣节上堂。视须弥山之高高。而出须弥。比大海水之深深。则逾大海。所以圣人庆诞。臣僧举扬。且道。如何为尧为舜。万寿无疆

水乡归上堂。漫天大水云翻墨。卷地狂风浪衮山。掣断丝纶归喝彩。鲸鳌只在此山间。莫有头角轩昂者么。出来透关。其或未然。操舟又入洪波里。愁杀渔翁两鬓斑

元宵上堂。打杀然灯佛。堕落黑暗狱。永劫无出期。衲僧歌一曲。其或未然。满天星斗辉华屋

上堂。杨柳妆腰带。梅花络臂韝。黄莺偷眼觑。舞得最风流。且道。是何人境界。净慈门下萝卜头

谢进退两班上堂。举拂子云。者个是百尺竿头。进一步则有象。退一步则无踪。进退全机变。从衡振祖风。复举拂子云。且道。如何都在南山掌握中

上堂。今朝五月正清和。榴花诗句入禅那。且作么生举。举拂子云。看浓绿万枝红一点。动人春色不须多

佛生日。上堂。莫谤瞿昙今日生。插天山岳势峥嵘。一番雨洗添狼藉。万古风烟恨不平

派和尚遗书至。上堂。万派朝宗一派收。扬清激浊几经秋。忽然到底都干却。露柱灯笼笑不休。且道。笑个甚么。下座同诣灵凡。羞法供养

徽宗皇帝忌。上堂。古佛不曾过去。现在法如是。还相委悉么。一声婆饼焦。啼在竹林里

上堂。惆怅杜鹃鸟。哀哀昼夜啼。落花飞絮怨流水。芳草懊恨迷东西。呜呼春光浩荡。可吊而不可送。醉倒愁人烂似泥。且道。是何人境界。若匪丹山凤。徒劳语楚鸡

上堂。六月连三伏。人间似焰炉。且道。如何是衲僧行履处。依稀寒水玉。仿佛冷秋菰。修竹芭蕉入画图

上堂。以拂子打圆相云。上大人丘乙已。西湖南山图画里。还知么。孔门弟子无人识。空有三千七十士。且道。如何。忽然一阵秋风吹。吹作秋云送流水

退净慈赴天童上堂。拈拄杖云。衲僧拄杖子漫漫。黑似烟。西湖九个月。可恶亦堪怜。卓拄杖云。忽然飞过鄞江去。搅动沧溟浪拍天

如净和尚语录卷上如净和尚语录卷下

    明州天童景德寺语录

        侍者祖日编

山门天童大解脱门。豁开衲僧自己。透乾坤无表里。虽然万古清风八面来。前楼后阁玲珑起

佛殿。黄金妙相。驴腮马嘴。咦。贼是小人智过君子

方丈。横一丈竖一丈。文殊维摩隔壁抓痒。卓拄杖云。尽大地人不钓自上

至法座前。焚香谢恩。捧　敕黄示众云。云开九天。呈起云。看彩凤[口*御]出。且道。如何委悉。急急如律令敕

指法座。炉炭为床。镬汤为座。口吐黑烟。弥天罪过

敛衣就座乃云。有问有答。屎尿狼藉。无问无答。雷霆霹雳。于是眉毛庆快。鼻孔轩昂。直得大地平沉。虚空迸裂。正当恁么。且与宏智古佛相见。举拂子云。相见已了。合谈何事。从前汗马无人识。只要重论盖代功。虽然知恩报恩一句如何。四海浪平龙睡稳。九天云净鹤摩空

复举记得。僧问百丈。如何是奇特事。百丈云。独坐大雄峰。大众不得动着。且教坐杀者汉。今日忽有人问净上座。如何是奇特事。只向它道。有甚奇特。毕竟如何。净慈钵盂。移过天童吃饭

上堂。外不放入。内不放出。痛下一槌。万事了毕。且道。如何大白峰前令斩新。内外纪纲俱委悉

道旧至上堂。冤有头债有主。一剑当锋。豁开门户。拽队成群恁么来。放火杀人相合聚。且道。如何老胡顶[寧*頁]跨龙虎

上堂。心念分飞。如何措手。赵州狗子佛性无。只个无字铁扫帚。扫处纷飞多。纷飞多处扫。转扫转多。扫不得处[拚-ㄙ+ㄊ]命扫。昼夜竖起脊梁。勇猛切莫放倒。忽然扫破太虚空。万别千差尽豁通

开炉上堂。只个柴头煨火种。诸方聿起竞开炉。天童直截超宗处。炉与柴头尽底无。恁么却有暖气。正好猛做工夫。且道。如何蓦忽雷霆轰烈焰。从教深夜雪糢糊

谢新旧两班上堂。开无间地狱。现阎罗大王。聚夜叉一部。列牛头两行。与其进者。剑树上猛火进用。与其退者。刀山里寒冰退藏。且道。理会甚事[匹*寸]耐。饭饱弄筯判断。屎急尿床。其或未然。花柳春风入戏场

上堂。天童铁臭老拳头。打杀江湖水牯牛。夜深忽然生个卵。天明推出大日头。且道。如何晒[日*良]诸人烝湿处。免教行步滑如油

上堂。灵云见处桃花开。天童见处桃花落。桃花开春风催。桃花落春风恶。灵云且置。莫有与天童相见底么。春风恶桃花。跃浪生头角

寿庆节上堂。至哉坤元诞佛国摩耶之瑞。大矣贝典祝仙桃王母之春。正当恁么且道。以何为验。观音璎珞妙庄严。势至花鬘长自在

结夏上堂。结却衲僧布袋头。天童拈来作气毬。脚尖趯出佛无数。付与丛林作马牛

谢知事斋首座秉拂。上堂。铁酸豏金刚圈。塞断咽喉。拽脱鼻孔。天童立地有分。衲僧乞命无门。且道。如何堪与瞿昙作子孙

新起妙严庆忏升座。推倒多年老鼠窠。扫空平地笑呵呵。从空架起生头角。盖覆驴牛不厌多。今朝成就大缘。千古发挥大事。且道。如何斫额任他门外客。到家还我个中人

复举。文殊问无著。近离甚么处。着云。南方。殊云。南方佛法如何住持。着云。末法比丘少奉戒律。殊云。多少众。着云。或三百或五百。师云。春风勾引鹧鸪啼。着问文殊。此间佛法如何住持。殊云。凡圣同居。龙蛇混杂。着云。多少众。殊云。前三三后三三。师云。平地波澜钓铁船。者两转语。要与诸方眉毛厮结。更有两转语。要与诸方点眼。或三百或五百。铜钱铁钱。省数足陌。前三三后三三。萝卜芋奶。浅贮满担。诸方忽然眼开。决定拍手大笑。笑个甚么。不笑巴人。便笑杜撰。虽然笑者还稀。忽有人问天童多少众。但向他道。新起妙严夸第一。一齐都在画图中

请监收上堂。窦八布衫穿。大家出只手。横须弥为概。量大海为斗。所以生杀在前。收放在后。归功塞破虚空口。还知么。天童不敢相辜。甘作啼鸡吠狗

上堂。螟蛉之子。殪而逢螺蠃。祝之曰类我类我。天童门下。莫有类我底么。万里不挂片云。天地一团猛火

谢监收。上堂。金刚王宝剑在匣。有望风不犯之威。天童喝下飞出。变作无孔铁锤。辊入荒田乱草。任教日炙风吹。因甚如此。拈匙把筯知多少。不是知音不易知

谢造桥上堂。去那边去。来者里来。中间绝壑断崖。且道。如何相接。以拂子作弯桥势云。看。依稀金磴阔。仿佛彩虹弯。人从桥上过。又作么生。松萝影里开天巧。汗黑光中入画看

上堂。眼见黄叶落。耳闻孤雁鸣。且道。是什么物得与么灵。咦。溪上秋光分外清

浙翁遗书至。上堂。八月十八钱塘潮。浙翁声价泼天高。尽教四海弄潮手。彻底穷渊辊一遭。重拣择不辞劳。要透龙门继凤毛。忽然收卷还源去。万古曹溪风怒号

上堂。陆修静陶渊明。文殊普贤。打圆相云。咦。一款具呈。且道。凭谁批判。若是孔夫子。吾无隐乎尔

开炉。上堂。召大众打圆相云。个是天童。火炉。近前则烧杀。退后则冻杀。忽有个汉。出来道合作么生。[囗@力]火炉动也

上堂。天童仲冬第一句槎槎牙牙。老梅树忽开花。一花两花。三四五花。无数花。清不可夸。香不可夸。散作春容吹草木。衲僧个个顶门秃。蓦劄变怪。狂风暴雨。乃至交衮大地雪漫漫。老梅树太无端。寒冻摩挲鼻孔酸

上堂。古今大雪满长安。天童卖却这心肝。无神通菩萨。猛劈一椎。千手眼大悲。掜怪多端。还会么。狮子教儿迷子诀。老婆心切不相瞒

上堂。世尊道。一人发真归源。十方虚空悉皆消殒。师拈云。既是世尊所说。未免尽作奇特商量。天童则不然。一人发真归源。乞儿打破饭碗

上堂举。五祖演和尚云。有人向虚空里。写得祖师西来意五个字。老僧大展坐具拜他。师拈云。当时天童若见。只对他道。款出囚口。今则莫有同款者么。既无。依稀斜去雁。惊破海门秋

上堂。霜风号肃杀。霜叶堕萧颾。举拂子云。看。唯有玲珑岩。崔嵬望转高。所谓天童滞货。今朝短贩一遭。莫有酬价底么。下座巡堂

佛成道上堂。瞿昙腊月八。夜半走出山贼。路羊肠曲。偷心虎背斑。钝置人天者一番。天童恁么捡举。且道。该当也无。落赚儿孙头尽秃。葫芦藤种缠葫芦

退院上堂。进院得住便住。退院要行便行。还相委悉么。个条乌拄杖。莫怪太生狞。掷拄杖下座

    小参

        侍者义远编

除夜小参。年尽月尽日尽时尽。以拂子划一划云。尽情划断。举拂子云。者个无尽。还见么。唤作清凉拂子。受用无尽。今夜共诸人分岁。说法无尽。所以春水满四泽无尽。夏云多奇峰无尽。秋月扬明辉无尽。冬岭秀孤松无尽。一年如是。过去无尽。一年如是。到来无尽。若恁么见得。日日眼睛定动。时时鼻孔轩昂。依旧年月日时悉皆无尽。虽然尽与无尽。与者拂子。总不相干。正当恁么。忽有个汉。出来对众。夺却免见葛藤无尽。大家庆快无尽。其或未然。伏听处分。击拂子云。斩新历日明朝看。大岁骑牛倒上天。举。僧问香林。如何是衲衣下事。香林云。腊月火烧山。师颂云。衲衣下事火烧山。腊月家贫彻骨寒。堪笑连延曾未息。眉毛焦赤面皮斑

结夏小参。打破黑漆桶。十方空索索。不受灵山记。安居大圆觉。早晨吃粥斋时。吃饭入夜打眠。早朝又起。历劫见前。终而复始。生死悠悠无定止。恁么彻去。过去诸如来。斯门已败缺。现在诸菩萨。今各无折合。未来修学人。切忌颠倒走。可中若有个汉。出来道未在。犹是系缚盲驴。守他鬼窟。[囗@力]九旬垂钓。正要上钩。还知么。麻三斤干屎橛。拳头脚尖更。须悟去始得。且道。有什么长处。毗婆尸佛早留心。直至如今不得妙

瑞岩解夏小参。十方聚会鱼游网。三月安居鸟入笼。生杀尽时蚕作茧。心空及第黑山中。大众直饶。句外透关。机先验腊。鞔峰棒头有刺。喝下爆雷。酌然未肯。何故释迦元不出世。达磨断不西来。天生岂受差排。谁肯辄从抑屈。况复威音那畔。空劫已前早成掩彩。今日既到者里。合作么生。咦。放过一着三千里外。咬猪咬狗。荒草葛藤。还有借路底么。卓拄杖云。摘杨花摘杨花。举。僧问洞山。秋初夏末。向什么处去。洞山云。向万里无寸草处去。大众洞山恁么答话。虽则老婆心切。未免平地陷入。今夜忽有人。问净上座。只向他道。随行蹈断流水声。纵观写出飞禽迹

冬夜小参。钻冰取火凭谁信。[拚-ㄙ+ㄊ]命工夫入死门。脱体一交翻得活。金刚正焰透乾坤。瑞岩门下。以此见一阳来复万物咸新。露柱灯笼欢喜说偈。五台山上云蒸饭。佛殿阶前狗尿天。刹竿头上煎[飢-几+追]子。三个胡孙夜簸钱。咄。落草之谈。应时纳祐。只今众中。莫有句外透关底么。出来点眼。庆快平生。其或未然。黄梅石女绣鸳鸯。一日新添一线长

净慈入院。小参大众。西湖湖里水。南山山上云。卓拄杖云。天台拄杖子。相见笑忻忻。时节因缘合谈何事。卓拄杖云。唤作拄杖则触。不唤作拄杖则背。不得有语。不得无语。卓拄杖云。霹雳声前破款。电光影上发机。这边那边逢场作戏。咄。露布葛藤。切忌[尸@豕]沸。还知么。未曾亲近。早隔大千。向上全提。转无交涉。向者里。莫有脱窠臼透离微底么。出来与拄杖子证据。不妨搅动西湖水。拨起南山云。拄杖子[跳-兆+孛]跳。上三十三天。卓拄杖云。[祝/土]着帝释鼻孔。与天下衲僧。出气庆快丛林。正当恁么。所谓拄杖子相见底时节因缘。只如未相见已前。又作么生。卓拄杖云。今夜小参不答话。恼乱春风拄杖头

结夏小参。平地起骨堆。虚空[剜-夗+死]窟笼。蓦透两重关。拈却黑漆桶。打圆相云。圆觉伽蓝。十方聚会。咄。净慈门下。切忌[尸@豕]沸。其或尚留观听。癞马系桩。所谓摇扇取风凉。吃饭伸脚睡。更有甚事。虽然照顾蚊虫虱蚤住。向下文长。早先珍重。正当恁么。须知有不入者保社底。又且如何。花阴轻舞蝶。山影静穿云

解夏小参。毁于佛毁于法。不入众数。堕三恶道。净慈门下。甚生标表。还知么。九旬结款。今日放行。驴三千马八百。吹笛打鼓。唱歌促拍。直得清风不敢清。白云不敢白。蓦过瞿昙者一着。虽然逢人切忌错举。咄。巢父饮牛许由洗耳

皇后殿秋会小参。妙音观世音。具足神通力。十方诸国土。无刹不现身。于是庄严天妙仙衣。端坐坤宁宝殿。赞一人皇化。作万国母仪。道德淳熙。雨赐嘉泰。直得光齐日月。春风永茂于金枝。寿等山河。瑞气长。新于玉叶。围绕毗卢真境。发辉菩提妙花。兹者庆遇清秋。忻承佳运。特颁大施。崇建小参。点开佛祖眼睛。普会人天鼻孔。一敲一唱。尽林下之愚诚。载喜载瞻。满天中之心愿。广大如法界。究竟若虚空。正当恁么。以拂子打一圆相云。妙音观世音。说法故如是。且道。四众合掌信受奉行一句。又作么生。天上有星皆拱北。人间无水不朝东

天童入院小参。跳出净慈牛栏。撞入太白马厩。一团罪业黑漫漫。风吹日炙薰天臭。恁么见得。今夜小参不答话。引贼入界。莫有入界底么。牙如剑树。口似血盆。霹雳雷霆。尤难绍续。且道。如何绍续。佛殿掘东司。欢喜入地狱。其或未然。疥狗不愿生天。却笑云中白鹤。举。僧问当山启禅师。学人卓卓上来。请师的的启云。我者里一屙便了。有甚么卓卓的的。大众好个一屙便了。只是雷声浩大。雨点全无。且合作么生。一棒打翻连底脱。太平无象唱山歌

冬夜小参。长至迎新。如何话会。记得黄面比丘道。如破镜鸟以毒树果抱为其子。子成父母皆遭其食。好个消息。今夜天童。乞食见小利。未免[拚-ㄙ+ㄊ]身舍命。将现前大众。作枚毒树果。念一道真言。抱捕去也。类我类我。出来出来。举拂子云。看。出来了也。有能食其父母者么。可谓知恩报恩。方堪传授。其或未然。第二头相见。异种灵苗火里栽。铁花无影树头开。蓦然结个团圝果。举似时人收得来。于是转作龙眼荔枝甘蔗蒲桃。元属自己家园。普请自家咬嚼。吞也得吐也得。剔团圝也得。百杂碎也得。有也得无也得。恁么也得。不恁么也得。恁么不恁么总得。总不得也得。咄。狼藉满地。笑杀傍观。且道。如何收拾得。谁在画楼沽酒处。相邀来吃赵州茶

    普说

喝一喝云。大众者一喝。威音王未现已前。早是蹉过了也。况复今日更来者里。胡喝乱喝。是甚么[尸@豕]沸碗鸣声。众中若有人。勇猛出来。劈屎口椎落牙齿。[祝/土]向屎坑里去。免见狼藉取次欺人。直饶恁么。也是背后掜拳。扬声止响。然曲设多门。放开一路。莫有人出来么。良久云。既无。暂借一喝。重叠狼藉。欺人去也。喝一喝。有主有宾。有照有用。还知落处么。若知得落处。便知得起处。若知得起处。便知得灭处。若知得灭处。便知得起灭俱灭寂灭现前。于日用中。六处发现。在眼曰见。直须抉却眼睛迥无所见。然后无所不见。方可谓之见。在耳曰闻。直须塞断耳根迥无所闻。然后无所不闻。方可谓之闻。在鼻曰嗅。直须敲落鼻孔香臭不分。然后无所不分。方可谓之嗅。在舌谈论。直须拔却舌头天地缄默。然后炽然无间。方可谓之谈论。在身曰人。直须四大脱除了无依倚。然后随类现形。方可谓之人。在心曰识。直须永绝攀缘三祇劫空。然后起灭不停。方可谓之识。如上六处发现。无所间断。前来所谓有主有宾。有照有用。直得宾主互换照用交参。上至三世诸佛六代祖师。下及傍生异类草木昆虫。皆此一喝。无有遗者。便见。威音王未现已前。只是如今。如今只是威音王未现已前。无二无二分。无别无断故。若约山僧所论。喝个甚么。论个甚么。本无许多般。总须吃棒。有甚蹉过。有甚不蹉过。更有临济四喝。因行不妨掉臂。亦与一一穿却鼻孔。咄一喝。如金刚王宝剑。屎厕筹一喝。如踞地狮子。窟里老鼠一喝。如探竿影草。钓虾蟆汉一喝。不作一喝用。髑髅前魍魉。今夜清凉。恁么唤作医死马。纵然活去者一喝。争免个[尸@豕]沸碗鸣声。虽然且道。威音王未现已前。从什么处得来。还定当得出么。若也定当得出。胡喝乱喝。有甚么过。免向绳床角头叉手觅。其或未然。拳头脚尖。切忌恶发咄

    法语

    示祖清禅人

老僧少年。卧牛背上吹乌盐角。调入梅花引。忽然转呜噎。不知所以。乃其角破而气绝。天地豁空吾心忘矣。久而返。吾心即天地之太祖。呜呼岩花开松风鸣。至于万像无作而作。皆吾心之用。而初未尝用也。于是骑牛还家。尚记其仿佛。祖清上座求语参禅。禅固不知。因笔聊塞来意

    颂古

    青原白家三盏酒

清贫三盏便轻酬。万里曹门出郑州。尽情斫却月中桂。恼乱春风卒未休

    阿难问迦叶。世尊传金襕。外别传何物。迦叶召阿难。阿难应诺。迦叶云。倒却门前刹竿着

唤一声兮应一声。两个分明好弟兄。倒却门前刹竿着。芳草漫天荆棘生

    云门云。世界恁么广阔。因甚钟声里披起七条

钟声披起郁多罗。妙用灵通变化多。贼是家亲须扫迹。太平无象始安和

    黑老婆

万物朝元不较他。拈来直截辨誵讹。游春浪子风流甚。卖弄三文黑老婆

    金刚圈栗棘蓬

肘后蓦生闲络索。风前忽布闹叉撑。那吒八臂空惆怅。夜半三更白昼行

    空假中三观

张来张打油。李来李打油。通身骨辘转。打得最风流

    灵云见桃花悟道。玄沙云。谛当甚谛当。敢保。老兄未彻在

一个乌梅似本形。蜘蛛结网打蜻蜓。蜻蜓落了两片翼。堪笑乌梅咬铁钉

    波斯匿王问宾头卢尊者。承闻。尊者亲见佛来。是也不。尊者以手策起眉毛示之

策起眉毛答问端。亲曾见佛不相瞒。至今应供四天下。春在梅梢带雪寒

    赞佛祖

        侍者德沾编

    观音

端坐圆通微妙相。众生眼里堆青嶂。晓来窗外听啼禽。春风不在花枝上

头上宝冠牛戴角。脚下莲华马踏蹄。通身璎珞皮毛债。历劫风流辊水泥

心尘脱落开岩洞。自性圆通俨绀容。天之敬龙之恭不以为喜。安然中咦更荐海涛翻黑风

    出山相

冻不死饿不死。深山走出这面觜。咦。人间天上风波起

摩耶落赚屙出来。撞入草窠打一回。谁知有屈叫不得。殃害儿孙作罪魁

    维摩

大病现前。乾坤一默。老而不死。是谓之贼。贼贼春风啼鸟花狼藉

    达磨

豁然无圣自作自败。面壁钉桩犹敢掜怪。叵耐神光屙一堆。引他臭秽遭他坏。咦。葛藤荒草遍乾坤。年年剩欠春风债

金乌飞上玉阑干。黑漆昆仑背面看。毕竟者些传不得。落花流水太无端

脚下茎芦到岸也未。直指人心驴屁狗屁。狗。千古丛林遭钝置

    听松风布袋

松风鸣侧耳听。扪腹而笑。贼精贼精。咦。千古万古得人憎

靠个布袋。瞌睡平地。突出毒刺。有人一踢。踢翻天下。脚跟出气

    四睡图

拾得寒山老虎丰干。睡到驴年。也太无端。咦。蓦地起来开活眼。许多妖怪自相瞒

    圆觉图

一队猪狗汉。围绕业识幢。只管要说傍人罪过。不知败缺自己贼赃。[囗@力]。太平无象打一椎。惊破虚空闪电飞

    善财

掜住乾坤粉一团。大人刚被小人瞒。机先若具机先眼。走杀从教起衅端

    普化

者汉走从何处来。鼓合临济白拈贼。铎声摇撼动风雷。至今大地俱狼藉

    泉大道

棒头挑起葫芦。手里伸出钵盂。噇酒噇肉破落户。天上人间大丈夫

    端狮子

咄哉掜怪老狐狸。披起金毛狮子皮。弄尽任从天外去。尾巴败露已多时

    言法华

脚下长拖破木履。口内不知道甚底。恼乱风光没奈何。南北东西无定止

    南山律师(道宣)

优波离后身。韦将军捧足。布衣真童男。瓦钵天厨食。咦历劫戒光秋月明。南山静照烟霜色

    临济

掜个空拳吓杀天下。这般祖师。畜生驴马

    济颠

天台山里五百牛。跳出颠狂者一头。赛尽烟花瞒尽眼。尾巴狼藉转风流

    无用顶相

打杀宣州花木瓜。爆出越州翁木大。血滴滴风衮剑轮。黑漫漫弥天罪过。咦。描邈者个贼头。三千里外谁耐。面热而汗迸流

    自赞

乌龟壳空索索。打一钻响剥剥。也是张拳吓野狐。描邈出来增丑恶。虽然三十年后。只管有人卜度

突出娑婆世界。一枚真个村头。行脚都无用处。推倒只好做牛。钉双角插条尾。绿杨芳草春风里。可杀有力会耕田。卖与阎王还饭钱。不然掣电机先吃痛拳

无明业识幢。竖起漫天黑。一句不相当。拳头飞霹雳咦。老婆心切血滴滴

    源山主求赞顶相

个是净慈毛和尚。口言祸福有定当。逐日随缘去赴斋。是谓两脚功德藏。雕装十佛布砌两廊。判断一切魍魉鬼。主管五百罗汉堂。至于修桥造路。与夫浴主街坊。闻一切善事。如蝇见血。闻一切恶事。似蟹落汤。有时随搂搜。若万回老子欢喜。有时放歇蹶。若布袋和尚颠狂。得一文钱不曾落地。合十爪掌常乃谢天。只一味朴直。无些子壒尘。所以打动好事檀那。画出这般面觜。且道如何比拟。八月十五中夜凉。一轮月照西湖水

    小佛事

        侍者清茂编

    一上座下火

万法归一。生也犹如着衫。一归何处。死也还同脱裤。生死脱着不相干。一道神光常独露。咦疾焰过风发大机。尘尘刹刹没回互

    医者下火

人间死病君能活。君死凭谁救得苏。我有单方一把火。为君烧却药葫芦。某人诺活也苏也。且道以何为验。以火打圆相云。咦。本来面目无生死。春在梅花入画图

    祖典座下火

佛祖眼睛无柄木杓。东舀西舀雷奔电烁。放下忽地转关。透过跳窖一着。咦。餧驴餧马有来由。验尽生姜不改辣。净慈背后掉柴头。恼乱春风闹聒聒

    真正上座下火

真正参禅不存佛祖。踏翻圆觉伽蓝。说甚七月十五。恁么去真快乐。[囗@力]。异类中行披毛戴角。南山点首笑呵呵。烧却娘生破直裰

    祖师堂主下火

影戏棚头个老驴。忽然[跳-兆+孛]跳入红炉。为伊点出真驴面。雪霁千山展画图

    知觉上座下火

大智大愚大觉大迷。愚迷具大阐提。游戏无间泥犁。某人净慈句下。恁么会得。不曾生不曾死。咦。亘天烈焰红颷起

    宗太上座下火

心地开通太虚斋照。照极忽忘死生谈笑。咦。烧却娘生鹘臭衫。切忌斫额新罗鹞

    新知库下火

脱下旧襕衫。舞起新秋曲。秋水舞清光。秋山舞苍绿。舞罢秋风归去来。万古秋蟾寒泚玉。某人且道。脱下旧襕衫。向甚处安着。咦。丙丁童子趁风流。借作送行歌一曲

    慧印堂主下火

秉智慧火烧无文印。烈焰发光风头峭峻。且道因甚如此。高超佛祖无生死

    为浙翁入祖堂

昔从太白凌霄去。今自凌霄太白来。不堕去来生死路。展真云。看堂堂面目笑咍咍。且道。笑向阿谁。以真指祖云。大家元是主中主。惯入驴胎与马胎

    偈颂

        侍者德祥编

    干藏

瞿昙老贼口亲屙。驴屎相兼马屎多。打作一团都拨转。泼天臭恶恼娑婆

    化炭

一刀两段没商量。透出无明大火坑。再入死灰烹得活。岁寒声价转峥嵘

    起净慈方丈

方方一丈牯牛栏。佛祖驱来要透关。聊借眉毛相架构。遮天盖地黑漫漫

    牧翁

自家鼻孔自家穿。自家绳索自家牵。自家忽地都忘却。一笛清风送楚天

    讲人更衣

老胡教网漫天阔。当甚多年碗脱丘。勘破转关千圣外。别行条贯结冤仇

    风铃

通身是口挂虚空。不管东西南北风。一等与渠谈般若。滴丁东了滴丁东

    拄杖颂寄松源和尚

七尺乌藤挂东壁。春风忽来生两翼。鞭起飞龙趁不得。洞庭搅碎琉璃碧。去兮去兮明历历。梅花影里休相觅。为雨为云自古今。古今寥寥有何极

    敬溪翁

揭翻古剡岸云开。峻发清机劈箭来。裂转面皮干剥剥。万山奔浪笑咍咍

    送亮藏主谒碧云

咬狗猪汉烂泥团。撮着参天剑刃寒。转入春风开笑眼。桃花红照碧琅玕

    送僧见明极和尚

机丝抽尽万缘平。休倚寒岩转路程。千圣不携无影像。那边借伴月华明

    送僧

生逼猢狲坐铁砧。一槌天地尽崩沈。横来竖去呵呵笑。吃饭噇眠迈古今

    送觉兄归洞庭

觉尽还源见本心。洞庭无盖碧沉沉。衲僧不作这伎俩。浪急风高意转深

    提举太尉张求颂

平生道德迈前贤。着汉衣冠拜汉天。自是名高闲不得。阿难依旧世尊前

    观使太尉张求颂

居士眼睛吞佛祖。衲僧鼻孔透乾坤。眼睛鼻孔初无间。万古宗门结痛冤

    相士

月落沧溟夜渺漫。衲僧面目太寒酸。拟将祸福轻偷眼。恶浪狂风衮乱山

    牛图

柳堤烟敛春风静。鼻孔辽天一牯牛。拽转通身依旧黑。野花芳草转风流

    赠僧

喝声霹雳震晴空。白棒飞星化活龙。不入这般儿女队。乱花翻袖舞春风

    涂田

劄断潮头大海枯。十方公界佃官租。寥寥万古平如掌。不许傍人扬契书

    送蜀僧得母书归乡

雁落秋空剥万金。寥寥一片老婆心。先天后地难回互。风急恩深冤亦深

    接待

饭箩无底乾坤窄。舀出炎炎热铁丸。烂断饥肠重瞥地。佛魔无处辨来端

    礼真歇塔

歇尽真空透活机。儿孙相接命如丝。今无倒指空肠断。杜宇血啼花上枝

    师六坐道场未禀承众或是请师云待我涅槃堂里拈出果临终拈香云

如净行脚四十余年。首到乳峰。失脚堕于陷阱。此香今不免。拈出钝置我前住雪窦足庵大和尚。并书辞世颂云

六十六年罪犯。弥天打个[跳-兆+孛]跳。活陷黄泉。咦。从来生死不相干

如净和尚语录卷下(终)

岁次己丑六月初伏日。小师广宗募刻板。临安府灵隐景德禅寺住持祖泉挍勘焉

    后序

净禅师得无师句。用逸格机。娄至德已前。青叶[髟/告]之后。突出无面目底。糙暴生狞。通身是眼。要看是录。予保。渠未梦见此老脚跟下汗臭气在

绍定改元开炉日　灵隐高原祖泉敬跋

狮子吼无畏说。百兽闻之皆脑裂。天衣举似个中人。迈古超今离途辙

绍定戊子中秋　天衣住山比丘文蔚谨跋

余向较正永平语录并其正法眼藏。二书之中。斑斑有称先师天童云者。盖如净禅师之语也。温然如天球。朴然似生铁。只应宝爱。不堪咬嚼。因欲见全录也尚矣。今兹之夏。禅山上座。携其录两本来。先出一本云。是某师父。云龙义林。老人久所贮也。又出一本云。是某同参所持。而渠自云。其师遍历之日。亲以唐本写之。今偶得两本。实较仇时到。愿师合正梓流之。余欣然接取。拜而诵之。铿铿法曲。殷殷雅音。洋洋乎悦心闻。譬如乾闼婆王弹琉璃琴。须弥[跳-兆+孛]跳。大海汹涌。草木丛林。尽发弦声。金色头陀。不觉起作舞。再展两本。沉思点对。写手不同。互有得失。不可不正。乃分水乳于结角罗纹之处。拣金沙于刀刁参差之际。加倭点着旁训。间考事迹。细书其上。意在为初学也。两次涉月始得脱手。禅山欢喜。不止自辨纸笔。辛苦缮写。直付印生。以令刊行。其为法用心。可谓勤矣。于是重捡永平所称者。十而得四五。方知录外犹多而未全收也。昔瑞岩远公。拔取永平广录。辑为一卷。作之跋云。得百千之十一。抑此亦天童之十一欤。想必有广录在。只愿后贤勤搜罗之

时延宝八年龙次庚申中元后一日

后学沙门白卍山涉笔于东海王子峰


瑞州洞山良价禅师语录

    No. 1986B
瑞州洞山良价禅师语录
        径山沙门语风圆信无地地主人郭凝之　编集

师讳良价。会稽俞氏子。幼岁。从师念般若心经。至无眼耳鼻舌身意处。忽以手扪面。问师云。某甲有眼耳鼻舌等。何故经言无。其师骇然异之云。吾非汝师。即指往五泄山礼默禅师披剃。年二十一。诣嵩山具戒。游方首谒南泉。值马祖讳辰修斋。南泉问众云。来日设马祖斋。未审。马祖还来否。众皆无对。师出对云。待有伴即来。南泉云。此子虽后生。甚堪雕琢。师云。和尚莫压良为贱。次参沩山。问云。顷闻南阳忠国师有无情说法话。某甲未究其微。沩山云。阇黎莫记得么。师云。记得。沩山云。汝试举一遍看。师遂举。僧问。如何是古佛心。国师云。墙壁瓦砾是。僧云。墙壁瓦砾。岂不是无情。国师云。是。僧云。还解说法否。国师云。常说炽然说无间歇。僧云。某甲为甚么不闻。国师云。汝自不闻。不可妨他闻者也。僧云。未审甚么人得闻。国师云。诸圣得闻。僧云。和尚还闻否。国师云。我不闻。僧云。和尚既不闻。争知无情解说法。国师云。赖我不闻。我若闻。即齐于诸圣。汝即不闻我说法也。僧云。恁么则众生无分去也。国师云。我为众生说。不为诸圣说。僧云。众生闻后如何。国师云。即非众生。僧云。无情说法。据何典教。国师云。灼然言不该典。非君于之所谈。汝岂不见。华严经云。刹说众生说三世一切说。师举了。沩山云。我这里亦有。只是罕遇其人。师云。某甲未明。乞师指示。沩山竖起拂子云。会么。师云。不会。请和尚说。沩山云。父母所生口。终不为子说。师云。还有与师同时慕道者否。沩山云。此去澧陵攸县。石室相连。有云岩道人。若能拨草赡风。必为子之所重。师云。未审此人如何。沩山云他会问老僧。学人欲奉师去时如何。老僧对他道直须绝渗漏始得。他道。还得不违师旨也无。老僧道。第一不得道老僧在这里。师遂辞沩山。径造云岩。举前因缘了。便问。无情说法。甚么人得闻。云岩云。无情得闻。师云。和尚闻否。云岩云。我若闻。汝即不闻吾说法也。师云。某甲为甚么不闻。云岩竖起拂子云。还闻么。师云不闻。云岩云。我说法。汝尚不闻。岂况无情说法乎。师云。无情说法。该何典教。云岩云。岂不见。弥陀经云。水鸟树林悉皆念佛念法。师于此有省。乃述偈云。也大奇也大奇。无情说法不思议。若将耳听终难曾。眼处闻声方得知。师问云岩。某甲有余习未尽。云岩云。汝曾作甚么来。师云。圣谛亦不为。云岩云。还欢喜也未。师云。欢喜则不无。如粪扫堆头。拾得一颗明珠。师问云岩拟欲相见时如何。云岩云。问取通事舍人。师云。见问次。云岩云。向汝道甚么。云岩作草鞋次。师近前云。乞师眼睛得么。云岩云。汝底与阿谁去也。师云。良价无。云岩云。设有。汝向甚么处着。师无语。云岩云。乞眼睛底是眼否师云。非眼。云岩即喝出师辞云岩。云岩云。甚么处去。师云。虽离和尚。未卜所止。云岩云。莫湖南去。师云无。云。莫归乡去。师云无。云。早晚却回。师云。待和尚有住处即来。云。自此一别。难得相见。师云。难得不相见。临行又问。百年后。忽有人问还邈得师真否。如何只对。云岩良久云。只这是。师沉吟。云岩云。价阇黎。承当个事。大须审细。师犹涉疑。后因过水睹影。大悟前旨。有偈云。切忌从他觅。迢迢与我疏。我今独自往。处处得逢渠。渠今正是我。我今不是渠。应须恁么会。方得契如如。他日因供养云岩真次。僧问。先师道只这是。莫便是否。师云是。云。意旨如何。师云。当时几错会先师意。云。未审先师还知有也无。师云。若不知有。争解恁么道。若知有。争肯恁么道(长庆棱云。既知有。为甚么恁么道。又云。养子方知父慈)师。因云岩讳日营斋。僧问。和尚于云岩处。得何指示。师云。虽在彼中。不蒙指示。云。既不蒙指示。又用设斋作甚么。师云。争敢违背他。云。和尚初见南泉。为甚么却与云岩设斋。师云。我不重先师道德佛法。只重他不为我说破。云。和尚为先师设斋。还肯先师也无。师云。半肯半不肯。云。为甚么不全肯。师云。若全肯。即孤负先师也。师自唐大中末。于新丰山。接诱学徒。厥后盛化豫章高安之洞山。权开五位。善接三根。大阐一音。广弘万品。横抽宝剑。剪诸见之稠林。妙协弘通。截万端之穿凿。又得曹山。深明的旨。妙唱嘉猷。道合君臣。偏正回互。由是。洞上玄风。播于天下。故诸方宗匠。咸共推尊之。曰洞曹宗
云岩示众云。有个人家儿子。问着无有道不得底。师出问云。他屋里。有多少典籍。云岩云。一字也无。师云。争得恁么多知。云岩云。日夜不曾眠。师云。问一段事。还得否。云岩云。道得却不道
院主游石室回。云岩问。汝去入到石室里许。为只恁么便回。院主无对。师代云。彼中已有人占了也。云岩云。汝更去作甚么。师云。不可人情断绝去也
云岩问一尼云。汝爷在否。尼云。在。云岩云。年多少。尼云。年八十。云岩云。汝有个爷。不年八十。汝还知否。尼云。莫是恁么来者么。云岩云。犹是儿孙。师云。直是不与么来者。亦是儿孙
师参方到鲁祖。礼拜起侍立。少顷而出。却再入来。鲁祖云。只恁么。只恁么。所以如此。师云。大有人不肯。鲁祖云。作么取汝口辩。师便礼拜。乃侍奉数月
僧问鲁祖。如何是不言言。鲁祖云。汝口在甚么处。僧云。无口。鲁祖云。将甚么吃饭。僧无对。师代云。他不饥。吃甚么饭
师参南源。上法堂。南源云。已相见了也。师便下去。明日却上。问云。昨日已蒙和尚慈悲。不知甚么处是与某甲已相见处。南源云。心心无间断。流入于性海。师云。几合放过。师辞。南源云。多学佛法。广作利益。师云。多学佛法即不问。如何是广作利益。南源云。一物莫违
师到京兆。礼拜兴平和尚。兴平云。莫礼老朽。师云。礼非老朽。兴平云。非老朽者不受礼。师云。他亦不止。师却问。如何是古佛心。兴平云。即汝心是。师云。虽然如此。犹是某甲疑处。兴平云。若恁么。即问取木人去。师云。某甲有一句子。不借诸圣口。兴平云。汝试道看。师云。不是某甲。师辞。兴平云。甚么处去。师云。沿流无定止。兴平云。法身沿流。报身沿流。师云。总不作此解。兴平乃拊掌(保福展云。洞山自是一家。乃别云。觅得几人)
师与密师伯参百岩。百岩问。甚处来。师云。湖南。百岩云。观察使。姓甚么。师云。不得姓。百岩云。名甚么。师云。不得名。百岩云。还治事也无。师云。自有郎幕在。百岩云。还出入也无。师云。不出入。百岩云。岂不出入。师拂袖便出。百岩次早入堂。召二上座云。昨日老僧对阇黎。一转语不相契。一夜不安。今请阇黎别下一转语。若惬老僧意。便开粥相伴过夏。师云。请和尚问。百岩云。岂不出入。师云。太尊贵生。百岩乃开粥同共过夏(天童杰云。明投暗合。八面玲珑。不犯当头。转身有路。曹洞门下。足可观光。若是临济儿孙。棒折也。未放在。当时若见他道不委姓。劈脊便与一拳这里拶得身转。非但开粥相延。亦可明窗下安排。有么。有么。喝云。漆桶参堂去)
师与密师伯。到龙山问讯。老僧云。此山无路。阇黎从何处来。师云。无路且置。和尚从何而入。老僧云。我不从云水来。师云。和尚住此山。多少时邪。老僧云。春秋不涉。师云。和尚先住。此山先住。老僧云。不知。师云。为甚么不知。老僧云。我不从人天来。师云。和尚得何道理。便住此山。老僧云。我见两个泥牛斗入海。直至于今绝消息。师始具威仪礼拜
师行脚时。会一官人云。三祖信心铭。弟子拟注。师云。才有是非。纷然失心。作么生注(法眼代云。恁么则弟子不注也)
师初行脚时。路逢一婆担水。师索水饮。婆云。水不妨饮。婆有一问。须先问过。且道。水具几尘。师云。不具诸尘。婆云去。休污我水担
师在泐潭。见初首座。有语云。也大奇也大奇。佛界道界不思议。师遂问云。佛界道界即不问。只如说佛界道界底。是甚么人。初良久无对。师云。何不速道。初云。争即不得。师云。道也未曾道。说甚么争即不得。初无对。师云。佛之与道。俱是名言。何不引教。初云。教道甚么。师云。得意忘言。初云。犹将教意向心头作病在。师云。说佛界道界底病大小。初又无对。次日忽迁化。时称师为问杀首座价
师。与神山密师伯过水。乃问。过水事作么生。神山云。不湿脚。师云。老老大大。作这个语话。神山云。尔又作么生。师云。脚不湿(一。作师与神山渡水。师云。莫错下脚。神山云。错即过不得也。师云。不错底事作么生。神山云。共长老过水)
师。一日与神山锄茶园。师掷下[钁-(目*目)+賏]头云。我今日一点气力也无。神山云。若无气力。争解恁么道。师云。汝将谓有气力底是
师与神山行次。忽见白兔走过。神山云。俊哉。师云。作么生。神山云。大似白衣拜相。师云。老老大大。作这个语话。神山云。尔作么生。师云。积代簪缨。暂时落魄
神山把针次。师问云。作甚么。神山云。把针。师云。把针事作么生。神山云。针针相似。师云。二十年同行。作这个语话。岂有与么工夫。神山云。长老又作么生。师云。如大地火发底道理
神山问师云。智识所通。莫不游践。径截处乞师一言。师云。师伯意何得取功。神山因斯顿觉。下语非常。后与师过独木桥。师先过了。拈起木桥云。过来。神山唤价阇黎。师乃放下桥木
师与神山行次。指路傍院云。里面有人。说心说性。神山云。是谁。师云。被师伯一问。直得去死十分。神山云。说心说性底谁。师云。死中得活
师问雪峰。从甚处来。雪峰云。天台来。师云。见智者否。雪峰云。义存吃铁棒有分
雪峰上问讯。师云。入门来须有语。不得道早个入了也。雪峰云。某甲无口。师云。无口且从。还我眼来。雪峰无语(云居膺。别前语云。待某甲有口即道。长庆棱别云。恁么则某甲谨退)
雪峰搬柴次。乃于师面前。抛下一束。师云。重多少。雪峰云。尽大地人提不起。师云。争得到这里。雪峰无语
师。于扇上书佛字。云岩见。却书不字。师又改作非字。雪峰见。乃一时除却(兴化奖代云吾不如汝。白杨顺云。我若作洞山。只向雪峰道。尔非吾眷属。天钵元云。洞山云岩。平地起堆。雪峰老汉。因事长智)
雪峰作饭头。淘米次。师问。淘沙去米。淘米去沙。雪峰云。沙米一时去。师云。大众吃个甚么。雪峰遂覆却米盆。师云。据子因缘。合在德山(琅琊觉云。雪峰与么去。大似抛却甜桃树。寻山摘醋梨。天童觉云。雪峰步步登高。不觉草鞋跟断。若也正偏宛转。敲唱双行。自然言气相合。父子相投。且道洞山不肯雪峰。意在什么处。万里无云天有过。碧潭似镜月难来。雪窦。宗云。直木不栖鸾凤。金针已绣鸳鸯。若不是新礼老人。便见冰消瓦解)
师。一日问雪峰。作甚么来。雪峰云。斫槽来。师云。几斧斫成。雪峰云。一斧斫成。师云。犹是这边事。那边事作么生。雪峰云。直得无下手处。师云。犹是这边事。那边事作么生。雪峰休去(汾阳昭代云。某甲早是困也)
雪峰辞师。师云。子甚处去。雪峰云。归岭中去。师云。当时从甚么路出。雪峰云。从飞猿岭出。师云。今回向甚么路去。雪峰云。从飞猿岭去。师云有一人不从飞猿岭去。子还识么。雪峰云。不识。师云。为甚么不识。雪峰云。他无面目。师云。子既不识。争知无面目。雪峰无对(琅琊觉云。心粗者失)
云居道膺来参。师问。甚处来。云居云。翠微来。师云。翠微有何言句示徒。云居云。翠微供养罗汉。某甲问。供养罗汉。罗汉还来否。翠微云。尔每日瞳个甚么。师云。实有此语否。云居云。有。师云。不虚参见作家来
师问云居。汝名甚么。云居云。道膺。师云。向上更道。云居云。向上即不名道膺。师云。与老僧祇对道吾的语一般
云居问。如何是祖师西来意。师云。阇黎他后有把茅盖头。忽有人问。如何只对。云居云。道膺罪过
师。一日谓云居云。吾闻。思大和尚生倭国作王。是否。云居云。若是恩大。佛亦不作。师然之
师问云居。甚处去来。云居云。蹋山来。师云。那个山堪住。云居云。那个山不堪住。师云。恁么则国内总被阇黎占却。云居云。不然。师云。恁么则子得个入路。云居云。无路。师云。若无路。争得与老僧相见。云居云。若有路。即与和尚隔山去也。师乃云。此子。已后千人万人把不住去在
师因与云居渡水次。师问。水深多少。云居云。不湿。师云。粗人。云居云。请师道。师云。不干(五祖演云。二人恁么说话。还有优劣也无。山僧今日因行掉臂。为尔诸人说破。过水一句不湿。库藏真珠堆积。过水一句不干。无锥说甚贫寒。干湿二途俱不涉。任他绿水与青山)
云居一日作务。误刬杀蚯蚓。师云。这个聻。云居云。他不死。师云。二祖往邺州又作么生。云居无对
师问云居。大阐提人。作五逆罪。孝养何在。云居云。始成孝养
师谓云居云。昔南泉。问讲弥勒下生经僧云。弥勒甚么时下生。僧云。现在天宫。当来下生。南泉云。天上无弥勒。地下无弥勒。云居随举而问云。只如天上无弥勒。地下无弥勒。未审。谁与安名。师被问。直得禅床震动。乃云。膺阇黎。吾在云岩。曾问老人。直得火炉震动。今日被子一问。直得通身汗流
后云居结庵于三峰。经旬不赴堂。师问。子近日何不赴斋。云居云。每日自有天神送食。师云。我将谓汝是个人。犹作这个见解在。汝晚间来。云居晚至。师召膺庵主。云居应诺。师云。不思善不思恶。是甚么。云居回庵。寂然宴坐。天神自此竟寻不见。如是三日。乃绝
师问云居。作甚么。云居云。合酱。师云。用多少盐。云居云。旋入。师云。作何滋味。云居云。得
疏山到。值师早参。出问。未有之言。请师示诲。师云。不诺无人肯。疏山云。还可功也无。师云。尔即今还功得么。疏山云。功不得。即无讳处
一日师上堂云。欲知此事。直须如枯木生花。方与他合。疏山问。一切处不乖时如何。师云。阇黎。此是功勋边事。幸有无功之功。子何不问。疏山云。无功之功。岂不是那边人。师云。大有人笑子恁么问。疏山云。恁么则迢然去也。师云。迢然。非迢然。非不迢然。疏山云。如何是迢然。师云。唤作那边人即不得。疏山云。如何是非迢然。师云。无辨处
师问疏山。空劫无人家。是甚么人住处。疏山云。不识。师云。人还有意旨也无。疏山云。和尚何不问他。师云。现问次。疏山云。是何意旨。师不对
青林师虔参师。师问。近离甚处。青林云。武陵。师云。武陵法道。何似此间。青林云。胡地冬抽笋。师云。别甑炊香饭。供养此人。青林拂袖便出。师云。此子。向后走杀天下人在(鼓山永云恁么只对。滴水难消。因甚别甑炊香饭)
青林一日辞师。师云。子向甚么处去。青林云。金轮不隐的。遍界绝红尘。师云。善自保任。青林珍重而出。师门送。谓青林云。恁么去一句。作么生道。青林云。步步踏红尘。通身无影像。师良久。青林云。老和尚何不速道。师云。子得恁么性急。青林云。某甲罪过。便礼辞而去
龙牙问德山。学人仗镆鎁剑。拟取师头时如何。德山引颈近前云。[囗@力]。龙牙云。头落也。德山呵呵大笑。龙牙后到洞山。举前话。师云。德山道甚么。龙牙云。德山无语。师云。莫道无语。且将德山落底头。呈似老僧看。龙牙方省。便忏谢(后有举似德山。德山云。洞山不识好恶。这汉死来多少时。救得有甚用处。保福展拈云。龙牙只知进前。不知失步。翠岩芝云龙牙当断不断。如今作么生断。东禅观云。龙牙抱剑伤身。自招过咎。德山为头作主。幸好机筹。忽被洞山指踪。不觉尾巴露出)
龙牙问。如何是祖师西来意。师云。待洞水逆流。即向汝道。龙牙始悟厥旨
华严休静问师。学人无个理路。未免情识运为。师云。汝还见有理路也无。华严云。见无理路。师云。甚处得情识来。华严云。学人实问。师云。恁么则直须向万里无寸草处去。华严云。万里无寸草处。还许某甲去也无。师云。直须恁么去
华严搬柴次。师把住云。狭路相逢时如何。华严云。反侧反侧。师云。汝记吾言。向南住。有一千人。向北住。止三百而已
钦山参师。师问。甚处来。钦山云。大慈来。师云。还见大慈么。钦山云。见。师云。色前见。色后见。钦山云。非前后见。师默置。钦山乃云。某甲离师太早。不尽师意
钦山与岩头雪峰坐次。师行茶来。钦山乃闭目。师云。什么处去来。钦山云。入定来。师云。定本无门。从何而入(老宿代云。大有人与么会。雪窦显别云。当时但指岩头雪峰云。与这两个瞌睡汉茶吃)
北院通到参。师上堂云。坐断主人公。不落第二见。通出众云。须知有一人不合伴。师云。犹是第二见。通便掀倒禅床。师云。老兄作么生。通云。待某甲舌头烂。即向和尚道。通后辞师。拟入岭。师云。善为。飞猿岭峻。好看。通良久。师召通阇黎。通应诺。师云。何不入岭去。通因有省不入岭
道全问师。如何是出离之要。师云。阇黎足下烟生。全当下契悟。更不他游。云居进语云。终不敢孤负和尚。足下烟生。师云。步步玄者。即是功到
师与泰首座。冬节吃果子次。乃问。有一物。上拄天。下拄地。黑似漆。常在动用中。动用中收不得。且道。过在甚么处。泰云。过在动用中(同安显别云不知)师唤侍者。掇退果卓(五祖戒别首座云。朝来更献楚王看。琅琊觉云。若不是洞山老人。焉能辨得。虽然如是。洞山犹欠一着在。沩山哲云。诸人还知洞山落处么。若也不知。往往作是非得失会去。山僧道。这果子。非但首座不得吃。假使尽大地人来。亦不得正眼[覤-儿+且]着。云盖本云。洞山虽有打破虚空钳锤。而无补缀底针线。待伊道过在动用中。但道请首座吃果子。泰首座若是个衲僧。吃了也须吐出。南堂静云。洞山坐筹帷幄。决胜千里。泰首座通身是口。有理难伸。沩山果云。洞山压良为贱。泰首座有理难伸。山僧路见不平。要为雪耻。当时才见与么问。只向道。灵山授记未到如此。待他拟议。拈果子劈面便掷。不唯塞断咽喉。免见后人妄生卜度。净慈昌云。洞山虽然掇得果卓去。要且塞泰首座口不得)
师见幽上座来。遽起向禅床后立。幽云。和尚为甚么回避学人。师云。将谓阇黎不见老僧师看稻次。见朗上座牵牛。师云。这个牛。须好看。恐伤人苗稼。朗云。若是好牛。应不伤人苗稼
僧问茱萸。如何是沙门行。茱萸云。行则不无。有觉即乖。别有僧举似师。师云。他何不道。未审是甚么行。僧遂进此语。茱萸云。佛行佛行。僧回举似师。师云。幽州犹似可。最苦是新罗。(东禅齐拈云。此语还有疑讹也无。若有。且道。甚么处不得。若无。他又道。最苦是新罗。还捡点得出么。他道。行则不无。有觉即乖。却令再问。是甚么行。又道佛行。那。僧是会了问。不会了问。请断看)僧却问。如何是沙门行。师云。头长三尺。颈长三寸。师令侍者。持此语问三圣然和尚。三圣于侍者手上。掐一掐。侍者回举似师。师肯之
京兆米和尚。令僧问仰山云。今时还假悟也无。仰山云。悟即不无。争奈落在第二头。又令僧问师云。那个究竟作么生。师云。却须问他始得
陈尚书问。五十二位菩萨中。为甚么不见妙觉。师云。尚书亲见妙觉
官人问。有人修行否。师云。待公作男子。即修行
师示众云。兄弟。秋初夏末。东去西去。直须向万里无寸草处去始得。良久云。只如万里无寸草处。作么生去。后有举似石霜。石霜云何不道。出门便是草。师闻乃云。大唐国里。能有几人(大阳玄云。如今直道不出门。亦草漫漫地。且道。合向甚么处行履。良久云。莫守寒岩异草青。坐着白云宗不妙。白云端云。若见得庵主。便见得洞山。若见得洞山。便见得庵主。见洞山即易。见庵主即难。为他不为住持之绊。不见道。云在岭头闲不彻。水流涧底太忙生。沩山果云。斩钉截铁。豁开向上玄关。语谛言诚。且指当人要路。且道。尔作么生会出门便是草。石霜恁么道。上封恁么举。尔诸人不得动着动着三十棒。径山杲云。师子一滴乳。迸散十斛驴乳)
僧问。欲见和尚本来师。如何得见。师云。年牙相似。即无阻矣。僧拟进语。师云。不蹑前踪。别请一问。僧无对(云居代云。恁么则不见和尚本来师也。后皎上座。拈问长庆。如何是年牙相似者。长庆云。古人恁么道。皎阇黎。又向这里觅个甚么)
僧问。寒暑到来。如何回避。师云。何不向无寒暑处去。云。如何是无寒暑处。师云。寒时寒杀阇黎。热时热杀阇黎(投子同云。几乎与么去。琅琊觉云。我即不然。如何是无寒暑处。僧堂里去。云居舜云。大小琅琊。作这个去就。山僧即不然。如何是无寒暑处。三冬向暖火。九夏取凉风宝。峰文云。大众。若也会得。不妨神通游戏。一切临时。寒暑不相干。若也不会且向寒暑里。经冬过夏。上封才云。洞山一句。可谓主宾交参。正偏涉入。诸人如今向甚处回避。无事上山行一转。借问诸人会也无。[泳-永+防]潭准云。若为人时水也暖。不为人时火也寒)
上堂。还有不报四恩三有者么。众无对。又云。若不体此意。何超始终之患。直须心心不触物。步步无处所。常无间断。始得相应。直须努力。莫闲过日
师问僧。甚处来。云游山来。师云。还到顶么。云到。师云。顶上有人么。云无人。师云。恁么则不到顶也。云若不到顶。争知无人。师云。何不且住。云某甲不辞住。西天有人不肯。师云。我从来疑着这汉
僧问。如何是西来意。师云。大似骇鸡犀
僧问。蛇吞虾蟆。救则是。不救则是。师云。救则双目不睹。不救则形影不彰
有僧不安。要见师。师遂往僧云。和尚何不救取人家男女。师云。尔是甚么人家男女。云某甲是大阐提人家男女。师良久。僧云。四山相逼时如何。师云。老僧日前也向人家屋檐下过来。云回互不回互。师云。不回互。云教某甲向甚处去。师云。粟畬里去。僧嘘一声云。珍重。便坐脱。师以拄杖敲头三下云。汝只解与么去。不解与么来(昭觉勤云。大凡行脚人。正要透脱这一件事。这僧既是大阐提人家男女。直至四山相逼。手脚忙乱。若不是洞山具大慈悲。放一线道。与他平展。争解恁么去。所以古人道。临终之际。若一毫头圣凡情量未尽。未免入驴骀马腹里去。只如洞山道。我也向人家檐下过。粟畬里去。鼎鼎碍四山。不碍四山。到这里。须是桶底子脱始得。且道。洞山意作么生。还会么。金鸡啄破琉璃壳。玉兔挨开碧海门)因夜参不点灯。有僧出问话。退后。师令侍者点灯。乃召适来问话僧出来。其僧近前。师云。将取三两粉来。与这个上座。其僧拂袖而退。自此省发。遂罄舍衣资设斋。得三年。后辞师。师云。善为。时雪峰侍立。问云。只如这僧辞去。几时却来。师云。他只知一去。不解再来。其僧归堂。就衣钵下坐化。雪峰上报师。师云。虽然如此。犹较老僧三生在
师问僧。甚处来。云三祖塔头来。师云。既从祖师处来。又要见老僧作甚么。云祖师即别。学人与和尚不别。师云。老僧欲见阇黎本来师。还得否。云亦须待和尚自出头来始得。师云。老僧适来。暂时不在
僧问。相逢不拈出。举意便知有时如何。师乃合掌顶戴
师问德山侍者。从何方来。云德山来。师云。来作甚么。云。孝顺和尚。师云。世间甚么物最孝顺。侍者无对
师上堂云。有一人。在千人万人中。不背一人。不向一人。尔道。此人具何面目。云居出云。某甲参堂去
师有时云。体得佛向上事。方有些子语话分。僧问。如何是语话。师云。语话时。阇黎不闻。僧云。和尚还闻否。师云。不语话时即闻
僧问。如何是正问正答。师云。不从口里道。僧云。若有人问。师还答否。师云。也未曾问
僧问。如何是从门入者非宝。师云。便好休
僧问。和尚出世几人肯。师云。并无一人肯。僧云。为甚么并无一人肯。师云。为他个个气宇如王
师。问讲维摩经僧云。不可以智知。不可以识识。唤作甚么语。僧云。赞法身语。师云。唤作法身。早是赞也
僧问。时时勤拂拭。为甚么不得他衣钵。未审甚么人合得。师云。不入门者。僧云。只如不入门者。还得也无。师云。虽然如此。不得不与他。师又云。直道本来无一物。犹未合得他衣钵。汝道。甚么人合得。这里合下得一转语。且道。下得甚么语。时有一僧。下九十六转语。并不契。末后一转。始惬师意。师云。阇黎何不早恁么道。别有一僧密听。只不闻末后一转。遂请益其僧。僧不肯说。如是三年相从。终不为举。一日因疾。其僧云。某三年请举前话。不蒙慈悲。善取不得恶取去。遂持刀白云。若不为某举。即杀上座去也。其僧悚然云。阇黎且待。我为尔举。乃云。直饶将来。亦无处着。其僧礼谢(雪窦显云。他既不受是眼。将来必应是瞎。还见祖师衣钵么。若于此入门。便乃两手分付。非但大庾岭头一个提不起。设使合国人来。且款款将去。翠岩芝云。总不合得他衣钵。却与古佛同参。且道。参阿谁。天童觉云。长芦则不然。直须将来。若不将来。争知不受。将来底必应是眼。不受底真个是瞎。还会么。照尽体无依。通身合大道。灵隐岳。举翠岩语了云。到江吴地尽。隔岸越山多)
有庵主不安。凡见僧便云。相救相救。多下语不契。师乃去访之。庵主亦云相救师云。甚么相救庵主云。莫是药山之孙。云岩嫡子么。师云不敢。庵主合掌云。大家相送便迁化僧问。亡僧迁化向甚么处去。师云。火后一茎茆
师因普请次。巡寮去见一僧不赴普请。师问。尔何不去。僧云。某甲不安。师云。尔寻常健时。何曾去来
僧问。师寻常教学人行鸟道。未审。如何是鸟道。师云。不逢一人。僧云。如何行。师云。直须足下无私去僧云只如行鸟道。莫便是本来面目否师云。阇黎因甚颠倒。僧云。甚么处是学人颠倒。师云。若不颠倒。因甚么却认奴作郎。僧云。如何是本来面目。师云。不行鸟道(后。夹山会问僧。甚处来。僧云。洞山来。师云。洞山有何言句示徒。僧云。寻常教学人三路学。夹山云。何者三路。僧云。玄路鸟道展手。夹山云。实有此语否。僧云。实有。夹山云。轨持千里钞。林下道人悲。浮山远云。不因黄叶落。焉知是一秋)
师谓众云。知有佛向上人。方有语话分。僧问。如何是佛向上人。师云。非佛(保福别云。佛非。法眼别云。方便呼为佛)
师问僧。甚处去来。僧云。制鞋来。师云。自解依他。僧云。依他。师云。他还指教阇黎也无。僧云。允即不违
僧问。如何是玄中又玄。师云。如死人舌
师洗钵次。见两乌争虾蟆。有僧便问。这个。因甚么到恁么地。师云。只为阇黎
僧问。如何是毗卢师法身主。师云。禾茎粟干僧问。三身之中。阿那身不堕众数。师云。吾尝于此切(僧后问曹山。先师道。吾常于此切。意作么生。曹山云。要头便斫去。又问雪峰。云峰以拄拄。擘口打云。我亦曾到洞山来。承天宗云。一转语。海晏河清。一转语。风高月冷。一转语。骑贼马趁贼。忽有个衲僧出来道。总不与么。也许伊具一只眼。妙喜云。恁么葛藤。也未梦见三个老汉在。复云。何不向膏肓上下一针)
会下有老宿。去云岩回。师问。汝去云岩作甚么。宿云。不会。师代云。堆堆地
僧问。如何是青山白云父。师云。不森森者是。僧云。如何是白云青山儿。师云。不辩东西者是。僧云。如何是白云终日倚。师云。去离不得。僧云。如何是青山总不知。师云。不顾视者是
僧问。清河彼岸。是甚么草。师云。是不萌之草
师问僧。世间何物最苦。僧云。地狱最苦。师云。不然。在此衣线下。不明大事。是名最苦
师问僧。名甚么。僧云。某甲。师云。阿那个是阇黎主人公。僧云。见只对次。师云。苦哉苦哉。今时人。例皆如此。只认得驴前马后底。将为自已。佛法平沈。此之是也。宾中主尚未分。如何辩得主中主。僧便问。如何是主中主。师云。阇黎自道取。僧云。某甲道得。即是宾中主(云居代云。某甲道得。不是宾中主)如何是主中主。师云。恁么道即易。相续也大难。遂示颂云。嗟见今时学道流。千千万万。认门头。恰似入京朝圣主。只到潼关即便休
师上堂云。道无心合人。人无心合道。欲识个中意。一老一不老(后僧问曹山。如何是一老。曹山云。不扶持。僧云。如何是一不老。曹山云。枯木。僧又举似逍遥忠。忠云。三从六义)
举五泄到石头处云。一言相契即住。不契即去。石头据坐。五泄便去。石头随后召云。阇黎。阇黎五泄回首。石头云。从生至死。只是这个。回头转恼作么。五泄忽。然契悟。乃抝折拄杖。师云。当时不是五泄先师。也大难承当。然虽如是。犹涉途在
僧辞大慈。大慈问。甚么处去。僧云。江西去。大慈云。我劳汝一段事。得否。僧云。和尚有甚么事。大慈云。将取老僧去得么。僧云。更有过于和尚者。亦不能将去。大慈便休。后僧举似师。师云。阇黎争合恁么道。僧云。和尚作么生。师云。得(法眼别云。和尚若去。某甲提笠子)师又问其僧。大慈别有甚么言句。僧云。有时示众云。说得一丈。不如行取一尺。说得一尺。不如行取一寸。师云。我恁。么道。僧云。和尚作么生。师云。说取行不得底。行取说不得底
药山与云岩游山。腰间刀响。云岩问。甚么物作声。药山抽刀蓦口作斫势。师举示众云。看他药山。横身为这个事。今时人。欲明向上事。须体此意始得
药山夜参不点灯。药山垂语云。我有一句子。待特牛生儿。即向尔道。有僧云。特牛生儿也。只是和尚不道。药山云。侍者把灯来。其僧抽身入众。云岩举问师。作么生。师云。这僧却会。只是不肯礼拜
举药山问僧。甚处来。云湖南来。药山云。洞庭湖水满也未。云未。药山云。许多时雨水。为甚么未满。僧无语。道吾云。满也。云岩云。湛湛地。师云。甚么劫中。曾增减来
药山问僧。见说汝解算。是否。僧云不敢。药山云。汝试算老僧看。僧无对。云岩举问师。汝作么生。师云。请和尚生月
师。作五位君臣颂云。正中偏。三更初夜月明前。莫怪相逢不相识。隐隐犹怀旧日嫌。偏中正。失晓老婆逢古镜。分明觌面别无真。休更迷头犹认影。正中来。无中有路隔尘埃。但能不触当今讳。也胜前朝断舌才。兼中至。两刃交锋不须避。好手犹如火里莲。宛然自有冲天志。兼中到。不落有无谁敢和。人人尽欲出常流。折合还归炭里坐
师上堂云。向时作么生。奉时作么生。功时作么生。共功时作么生。功功时作么生。僧问。如何是向。师云。吃饭时作么生。云如何是奉。师云。背时作么生。云如何是功。师云。放下钁头时作么生。云如何是共功。师云。不得色。云如何是功功。师云。不共。乃示颂云。圣主由来法帝尧。御人以礼曲龙腰。有时闹市头边过。到处文明贺圣朝。净洗浓妆为阿谁。子规声里劝人归。百花落尽啼无尽。更向乱峰深处啼。枯木花开劫外春。倒骑玉象趁麒麟。而今高隐千峰外。月皎风清好日辰。众生诸佛不相侵。山自高兮水自深。万别千差明底事。鹧鸪啼处百花新。头角才生已不堪。拟心求佛好羞惭。迢迢空劫无人识。肯向南询五十三
师因曹山辞。遂嘱云。吾在云岩先师处。亲印宝镜三昧。事穷的要。今付于汝。词云。如是之法。佛祖密付。汝今得之。宜善保护。银怨盛雪。明月藏鹭。类之弗齐。混则知处。意不在言。来机亦赴。动成窠臼。差落顾伫。背触俱非。如大火聚。但形文彩。即属染污。夜半正明。天晓不露。为物作则。用拔诸苦。虽非有为。不是无语。如临宝镜。形影相睹。汝不是渠。渠正是汝。如世婴儿。五相完具。不去不来。不起不住。婆婆和和。有句无句。终不得物。语未正故。重离六爻。偏正回互。叠而为三。变尽成五。如荎草味。如金刚杵。正中妙挟。敲唱双举。通宗通涂。挟带挟路。错然则吉。不可犯忤。天真而妙。不属迷悟。因缘时节。寂然昭著。细入无间。大绝方所。毫忽之差。不应律吕。今有顿渐。缘立宗趣。宗趣分矣。即是规矩。宗通趣极。真常流注。外寂中摇。系驹伏鼠。先圣悲之。为法檀度。随其颠倒。以缁为素。颠倒想灭。肯心自许。要合古辙。请观前古。佛道垂成。十劫观树。如虎之缺。如马之馵。以有下劣。宝几珍御。以有惊异。狸奴白牯。羿以巧力。射中百步。箭锋相直。巧力何预。木人方歌。石女起舞。非情识到。宁容思虑。臣奉于君。子顺于父。不顺非孝。不奉非辅。潜行密用。如愚若鲁。但能相续。名主中主。师又云。末法时代。人多干慧。若要辨验真伪。有三种渗漏。一见渗漏。谓机不离位。堕在毒海。二情渗漏。谓滞在向背。见处偏枯。三语渗漏。谓究妙失宗。机昧终始。学者浊智流转。不出此三种。子宜知之。又纲要偈三首。一敲唱俱行。偈云。金针双锁备。挟路隐全该。宝印当风妙。重重锦缝开。二金锁玄路。偈云。交互明中暗。功齐转觉难。力穷忘进退。金锁网鞔鞔。三不堕凡圣(亦名理事不涉)偈云。事理俱不涉。回照绝幽微。背风无巧拙。电火烁难追
师不安。令沙弥传语云居。乃嘱云。他或问和尚安乐否。但道。云岩路相次绝也。汝下此语。须远立。恐他打汝。沙弥领旨去传语。声未绝。早被云居打一棒。沙弥无语(同安显代云。恁么则云岩一枝不坠也。云居锡云。上座且道。云岩路绝不绝。崇寿稠云。古人打此一棒。意作么生)
师将圆寂。谓众云。吾有闲名在世。谁人为吾除得。众皆无对。时沙弥出云。请和尚法号。师云。吾闲名已谢(石霜云。无人得他肯。云居云。若有闲名。非吾先师。曹山云。从古至今。无人辩得。疏山云。龙有出水之机。无人辩得)僧问。和尚违和。还有不病者也无。师云。有。僧云。不病者。还看和尚否。师云。老僧看他有分。僧云。未审和尚如何看他。师云。老僧看时。不见有病。师乃问僧。离此壳漏子。向甚么处。与吾相见。僧无对。师示颂云。学者恒沙无一悟。过在寻他舌头路。欲得忘形泯踪迹。努力殷勤空里步。乃命剃发。澡身披衣。声钟辞众。俨然坐化。时大众号恸。移晷不止。师忽开目。谓众云。出家人。心不附物。是真修行。劳生惜死。哀悲何益。复令主事办愚痴斋。众犹慕恋不已。延七日。食具方备。师亦随众。斋毕乃云。僧家无事。大率临行之际。勿须喧动。遂归丈室。端坐长往。当咸通十年三月。寿六十三。腊四十二谥悟本禅师。塔曰慧觉


三论玄义

    No. 1852

三论玄义

        慧日道场沙门吉藏奉命撰

总序宗要。开为二门。一通序大归。二别释众品。初门有二。一破邪。二显正

夫适化无方。陶诱非一。考圣心。以息患为主。统教意。以通理为宗。但九十六术栖火宅为净道。五百异部萦见网为泥洹。遂使鹿苑丘墟。鹫山荆蕀。善逝以之流恸。萨埵所以大悲。四依为此而兴。三论由斯而作。但论虽有三。义唯二辙。一曰显正。二曰破邪。破邪则下拯沉沦。显正则上弘大法。故振领提纲。理唯斯二也。但邪谬纷纶。难可备序。三论所斥略辨四宗。一摧外道。二折毗昙。三排成实。四呵大执。问以何义故遍斥众师。答论主究其原。尽其理也。一源不究。则戏论不灭。毫理不尽。则至道不彰。以无源不究。群异乃息。无理不尽。玄道始通。是以斯文遍排众计。问既无法不究。无言不尽应遍排群异。何故但斥四宗耶。答初一为外。后三为内。内外并收。毗昙明有。成实辨空。空有俱摄。斯二为小。方等称大。大小该罗。略洗四迷。则纷累都尽耳。问此之四执优降云何。答外道不达二空。横存人法。毗昙已得无我。而执法有性。跋摩具辨二空。而照犹未尽。大乘乃言究竟。但封执成迷。自浅至深。四宗阶级。问外道邪言可得称破。余为内教。何得亦破。答总谈破显。凡有四门。一破不收。二收不破。三亦破亦收。四不破不收。言不会道。破而不收。说必契理。收而不破学教起迷。亦破亦收。破其能迷之情。收取所惑之教。诸法实相言忘虑绝。实无可破亦无可收。泯上三门归乎一相。照斯四句破立皎然(自此以来总明申破。从此已去别斥四宗)

所言摧外道者。夫至妙虚通目之为道。心游道外故名外道。外道多端。略陈其二。一天竺异执。二震旦众师。总论西域九十六术。别序宗要则四执盛行。一计邪因邪果。二执无因有果。三立有因无果。四辨无因无果。问云何名为邪因邪果。答有外道云。大自在天能生万物。万物若灭。还归本天。故云自在。天若嗔。四生皆苦。自在若喜。则六道咸乐。然天非物因。物非天果。盖是邪心所画。故名邪因邪果(自在既尔。七计例然)。难曰。夫善招乐报。恶感苦果。盖是交谢之宅报应之场。以不达义理故生斯谬。又夫人类生人。物类生物。人类生人则人还似人。物类生物物还似物。盖是相生之道也。而谓一天之因产万类之报。岂不谬哉。问云何名为无因有果。答复有外道穷推万物。无所由籍。故谓无因。而现睹诸法。当知有果。例如庄周魍魉问影。影由形有。形因造化。造化则无所由。本既自有。即末不因他。是故无因而有果也。问无因自然此有何异。答无因据其因无。自然明乎果有。约义不同。犹是一执。难曰。夫因果相生犹长短相形。既其有果。何得无因。如其无因。何独有果。若必无因而有果者。则善招地狱。恶感天堂。问曰。有人言。自然有因。自然无因。万化不同。皆自然有。故无同前过。答曰。盖未审察之。故生斯谬。如其精究。理必不然。夫论自者。谓非他为义。必是因。他则非自矣。故自则不因。因则不自。遂言因而复自。则义成杅楯。问云何名为有因无果。答断见之流唯有现在更无后世。类如草木尽在一期。难曰。夫神道幽玄。惑人多昧。义经丘而未晓。理涉旦而犹昏。唯有佛宗乃尽其致。经云如雀在瓶中。罗縠覆其口。縠穿雀飞去。形坏而神走。匡山慧远释曰。火之传于薪。犹神之传于形。火之传异薪。犹神之传异形。前薪非后薪。则知指穷之术妙。前形非后形。则悟情数之感深。不得见形朽于一生。便谓识神俱丧。火穷于一木。乃曰终期都尽矣。后学称黄帝之言曰。形虽糜而神不化。乘化至变无穷。虽未彰言三世。意已明未来不断。问曰。云何名为无因无果。答既拨无后世受果。亦无现在之因故。六师云。无有黑业。无有黑业报。无有白业。无有白业报。四邪之问最为尤弊。现在断善。后生恶趣。问斯之纷谬起自何时。答释迦未兴盛行天竺。能仁既出殄斯谬计。佛灭度后柯条更繁。龙树后兴重加剪伐

次排震旦众师。一研法。二核人。问曰。天竺四术既是外言。震旦三玄应为内教。答释僧肇云。每读老子庄周之书。因而叹曰。美即美矣。然栖神冥累之方犹未尽也。后见净名经。欣然顶戴谓亲友曰。吾知所归极矣。遂弃俗出家。罗什昔闻三玄与九部同极。伯阳与牟尼抗行。乃喟然叹曰。老庄入玄故。应易惑耳目。凡夫之智。孟浪之言。言之似极。而未始诣也。推之似尽。而未谁至也。略陈六义明其优劣。外但辨乎一形。内则朗鉴三世。外则五情未达。内则说六通穷微。外未即万有而为太虚。内说不坏假名而演实相。外未能即无为而游万有。内说不动真际建立诸法。外存得失之门。内冥二际于绝句之理。外未境智两泯。内则缘观俱寂。以此详之。短羽之于鹏翼。坎井之于天池。未足喻其悬矣。秦人疑其极。吾复何言哉。问伯阳之道道曰太虚。牟尼之道道称无相。理源既一则万流并同。什肇抑扬乃谄于佛(此王弼旧疏以无为为道体)。答伯阳之道道指虚无。牟尼之道道超四句。浅深既悬。体何由一。盖是子佞于道。非余谄佛。问牟尼之道道为真谛。而体绝百非。伯阳之道道曰杳冥。理超四句。弥验体一。奚有浅深(此梁武帝新义。用佛经以真空为道体)。答九流统摄。七略该含。唯辨有无。未明绝四。若言老教亦辨双非。盖以砂糅金。同盗牛之论(周弘政张机并斥老有双非之义也)

核人第二。问佛名大觉。老曰天尊。人同上圣。法俱妙极。苟欲存异。将非杜不二之玄门伤得一之渊府哉(盖是道士用三洞灵宝等经立义)。答悉达处宫方绍金轮圣帝。能仁出俗遂为三界法王。老为周朝之柱史。清虚是九流之派。子若欲令人一法同。何异堆阜共安明等高。萤烛与日月齐照。问同人者之五情。异人者之神明。迹为柱史。本实天尊。据实而谈。齐之一贯。答汉书亦显品类。以伯阳为贤。何晏王弼称老未及圣。设令孔是儒童。老为迦叶。虽同圣迹。圣迹不同。若圆应十方八相成佛。人称大觉。法名出世。小利即生人天福善。大益即有三乘贤圣。如斯之流为上迹也。至如孔称素王说有名儒。老居柱史谈无曰道。辨益即无人得圣。明利即止在世间。如此之类为次迹矣

折毗昙第二。一立宗。二破斥。有萨卫门人。序其宗曰。阿毗昙者名无比法。无漏慧根会理隔凡。其功冠绝。故云无比。超四执之外。越三界之表。群圣之所赞叹。六道之所归崇。敢有抗言。当屈之以理。问夫欲立理。先须序宗源。未知毗昙凡有几种。答部类甚多。略明其六。一者如来自说法相毗昙。盛行天竺不传震旦。二者邻极亚圣名舍利弗。解佛语故造阿毗昙。凡二十卷。传来此土。三者佛灭度后三百余年。有三明六通大阿罗汉。姓迦旃延。造八犍度。凡二十卷。传来此土。所言八者。一杂。二使。三智。四业。五大。六根。七定。八见。言犍度者。翻之为聚。以其八义各有部类。因之为聚也。四者六百年间有五百罗汉。是旃延弟子。于北天竺共造毗婆沙释八犍度。毗婆沙者。此云广解。于西凉州译出。凡有百卷。值兵火烧之。唯六十卷现在。止解三犍度也。五者七百余年有法胜罗汉。嫌婆沙太博。略撰要义作二百五十偈。名阿毗昙心。凡有四卷。亦传此土。六者千年之间有达磨多罗。以婆沙太博四卷极略。更撰三百五十偈。足四卷合六百偈。名为杂心也。其间复有六分毗昙。释论云。目连和须密及余论师共造。并不传此土。唯众事分毗昙是六内之一。此土有之。复有甘露味毗昙二卷。未详作者。并传此土。毗昙虽部类不同。大宗明见有得道也

破斥第二凡有十门。一乖至道。二扶众见。三违大教。四守小筌。五迷自宗。六无本信。七有偏执。八非学本。九弊真言。十丧圆旨。盖无比之名有余。所明之理不足。非但远乖方等。亦近迷三藏。略举十门显其虚实。乖至道者。夫道之为状也。体绝百非。理超四句。言之者失其真。知之者反其愚。有之者乖其性。无之者伤其体。故七辨辍音。五眼冥照。释迦掩室。净名杜口。岂可以有而为道哉。第二扶众见。然道实非有。遂言见有得道。乃是见有。非见道也。故净名云。法名无染。若染于法。乃是染着。非求法也。又夫见有者名为有见。非见道矣。故法华云。入邪见稠林若有若无等。依止此诸见具足六十二。问若执有无。此有何失。答正观论云。浅智见诸法若有若无等。是则不能见灭见安隐法。于彼有大过矣。第三违大教。思益经云。于未来世有恶比丘。说有相法得成圣道。佛垂此敕悬诫将来。既曰恶人。理是邪说。违背大教。宜须破之。第四守小筌。夫为未识源者。示之以流。令寻流以得源。未见月者。示之以指。令因指以得月。穷流则唯是一源。亡指则但是一月。盖是如来说小之意也。而毗昙之徒执固小宗不趣大道。守筌丧实。故造论破之。第五迷自宗。诸圣弟子有所述作。本为通经。而阿含之文亲说无相。故善吉观法空而悟道。身子入空定而佛叹。阿毗昙人但明见有。故自迷本宗。第六无本信。文殊问经云。十八及本二皆从大乘出。无是亦无非。我说未来起。十八者。谓十八部异执也。及本二者。根本唯二部。一大众部。二上座部。而阿毗昙是十八部内萨婆多部。从大乘出。即大为小本。而执小之流闻大乘不信。是以破之。问何以知执小之人不信大法耶。答智度论云。旃延弟子答龙树云。我闻大乘心不都信。故外国执小乘者与学大乘人分河饮水。第七有偏执。大集经云。虽有五部。并不妨如来法界及大涅槃。而阿毗昙人保执自宗排斥他说。便违法界拒大涅槃。累障既深。宜须伤叹。第八非学本。大品经云。欲知四缘。当学般若。外人问龙树云。欲学四缘。应学毗昙。云何乃学般若。论主答曰。初学毗昙似如可解。转久推求则成邪见。问曰学毗昙云何乃成邪见。答若言四缘生诸法者。谁复生于四缘。若四缘更从他生。则他复从他。如是无穷。若其四缘自然而有不从他生者。万物亦应不由四缘。当堕无因。故从则无穷。穷则无因。由此二门则不信因果。故久学毗昙成于邪见。第九弊真言。大集经云。甚深之义不可说。第一义谛无声字。陈如比丘于诸法获得真实之知见。本起经云。頞鞞沙门即五人之一。为身子说偈云。一切诸法本。因缘空无主。息心达本源。故号为沙门。身子闻之即得初果。寻大小二经。皆明见空成圣。而阿毗昙谓观有得道。故隐覆真言。第十丧圆旨。涅槃经云。欲令众生深识真谛。是故如来宣说于俗。若使众生不因俗谛而识真者。诸佛如来终不说俗。毗昙之流虽知俗有。不悟真空。既惑真空。亦迷俗有。是故真俗二俱并丧

排成实第三。一立义。二破斥。有诃梨跋摩高足弟子。序其宗曰。成实论者。佛灭度后九百年内有诃梨跋摩。此云师子铠之所造也。其人本是萨婆多部鸠摩罗陀弟子。慨其所释近在名相。遂徙辙僧祇大小兼学。钻仰九经。澄汰五部。再卷邪雾。重舒慧日。于是道振罽宾。声流赤县。成是能成之文。实谓所成之理。二百二品十六卷文。四谛建章。五聚明义。说既精巧。归众若林。问跋摩既排斥八犍。陶汰五部。成实之宗正依何义。答有人言。择善而从。有能必录。弃众师之短。取诸部之长。有人言。虽复斥排群异。正用昙无德部。有人言。偏斥毗昙。专同譬喻。真谛三藏云。用经部义也。检俱舍论。经部之义多同成实。破斥第二。问成实为是小乘之论。为是大乘。为含大小。答有人言。是大乘也。有人言。是小乘。有人言。探大乘意以释小乘。具含大小。夫玟玉精粗。盖是耳目所睹。尚有昏明殊镜。况妙道真伪言亡虑绝。岂易识哉。今以十义证。则明是小乘非大乘矣。一旧序证。二依论征。三无大文。四有条例。五迷本宗。六分大小。七格优降。八无相即。九伤解行。十检世人。旧序证第一。昔罗什法师翻成实论竟。命僧睿讲之。什师没后。睿公录其遗言。制论序云。成实论者。佛灭度后八百九十年。罽宾小乘学者之匠鸠摩罗陀上足弟子诃梨跋摩之所造也。其论云。色香味触实也。地水火风假也。精巧有余。明实不足。推而究之。小乘内之实耳。比于大乘。虽复龙烛之于萤耀。未足喻其悬矣。或有人言。此论明于灭谛。与大乘均致。罗什闻而叹曰。秦人之无深识。何乃至此乎。吾每疑其普信大乘者。当知悟不由中。而迷可识矣。成实是罗什所翻。僧睿为讲论之始。后学不应孤负前匠。依论征第二。成实文云。诸比丘异论种种。佛皆听故。我欲正论三藏内实义。诃梨自云正论三藏。故知成实理是小乘。若言斯论亦明大者。过在门人。非跋摩之咎。问何以知三藏是小乘耶。答法华云。亦不亲近小乘三藏学者。恐大照未圆小法容染故。智形宜隔。行止勿共。诫于大士。勿亲近小人。则知三藏非大乘矣。智度论云。迦叶阿难结集三藏。文殊弥勒集大乘藏。外人问云。何故不于三藏内集大乘耶。论主答云。小乘不受大。不应小内而集大。以此推之。但是小乘耳。无大文第三。原夫作论皆引佛言。如龙树释大。而还引大经。诃梨解小经。唯将小证。二百二品并探四阿含。十六卷文竟无方等。以此详之。即可知矣。有条例第四。问若成实释小不许兼明于大。亦应三论解大不应兼明于小。答义有条例。不应相滥。佛经有二。一者小乘。二者方等。若明大乘必兼辨小。若辨小乘不兼明大。故大乘经初有小乘众。小乘经首无菩萨僧。示大能包小。小不含大。佛经既尔。在论例然。大乘之论兼明小乘。小乘之论不兼明大。若弟子之论探大释小。如来之经义亦应然。则巨细互兼。何名大小。迷本宗第五。问成实论文盛辨生法二空。与大品明四谛平等。义既无异。故知应是探大释小。答四阿含教内有二空。论明二空。则还释三藏。云何乃言探大解小。又身子毗昙亦辨二空。而是小非大。诃梨之论义亦应同。问身子毗昙亦探大释小。与成实。例同。彼既探大。则此非专小。答身子所造还释佛毗昙。佛说既是小乘。彼论宁言探大。分大小第六。问小明一空。大辨二空。可有差别。既同其二空。大小何异。答虽同辨二空。二空不同。略明四种。一者小乘拆法明空。大乘本性空寂。二者小乘但明三界内人法二空。空义即短。大乘明三界内外人法并空。空义即长。三者小乘但明于空未说不空。大乘明空亦辨不空。故涅槃云。声闻之人但见于空不见不空。智者见空及以不空。空者一切生死。不空者谓大涅槃。四者小乘名为但空。谓但住于空。菩萨名不可得空。空亦不可得也。故知虽明二空。空义有异。故分大小。格优降第七。龙树释般若累教品云。善吉观生法二空。欲比菩萨二空。譬如毛孔之空比十方空。即小空为浅。大空为深。成实所明但是声闻空。非大士所得耳。无相即第八。法华信解品云。四大声闻自述所得空云。我等长夜修习空法。无生无灭。无小无大。无漏无为。于佛智慧不生贪着。成实所辨与此全同。故知非大也。问何以知然。答法华之文辨声闻证空不能即空观有即有观空。故无相即。成实所说亦无相即。若明相即。应空有并观。若空有并观。与大乘何别。问何以知小乘义无相即耶。答释论云。小乘内不明生死即毕竟空。唯大乘乃说。故知尔也。伤解行第九。涅槃经云。若以声闻辟支佛心言无布施。是即名为破戒邪见。小乘人入于空观不见布施。破大乘行。故云破戒。破大乘解。故云邪见。而成实明不见布施是实法空。以为宗极。欲为大乘。勿起小心也。检世人第十。秦弘始七年。天竺有刹利。浮海至长安。闻罗什作大乘学。以正观论等咨而验之。什公为其敷折。为顶受绝叹不能已。已白什公曰。当以此明震晖天竺。何由蕴此摩尼乃在边地。我在天竺。闻诸论师深怪罽宾小乘学者鸠摩罗陀自称朗月之照。偏智小才非此喻也。而诃梨惜其师。以才自伤。以智自病。故作此论。以辨有法之实。明其依实之假。故以成实为名。用天竺刹利之言验之。跋摩师资皆小乘学也。爰至齐司徒文宣王。诚信三宝每感嘉瑞。以齐永明十年十月。延请名德五百余人。于普弘寺敷讲。文宣王每以大乘经论。为履道之津涯正法之枢键。而后生弃本崇末。即请诸法师抄此成实以为九卷。命周颙作序。恐专弘小论废大乘业。自尔已后。爰至梁武。盛弘大乘排拆成实众师。不可具记。问若以十义证成实为小乘者。与毗昙优劣云何。答求那跋摩遗文偈云。诸论各异端。修行理无二。偏执有是非。达者无违诤。又释论云。有四种门。一者阿毗昙门。二者空门。三者昆勒门。此云箧藏。四者非空非有门。不得般若方便学毗昙门。则堕有见。学于空门。则堕空见。学昆勒门。则堕亦空亦有见学非空非有门。则堕愚痴论。若得般若心无染着。随机适化。通道利人。无相违背。而成实毗昙各执空有。互相排斥。障道增见。皆失佛旨也。问会空断结方得道耳。鉴有之心何能隔凡。故知毗昙乖宗。成实得理。答若言见空成圣。有不隔凡。三藏教门应无得道。释迦小乘一化徒然虚设。待成实后兴方有大利。岂可然乎。问毗昙但明人空。成实具明二空。云何两论无有优劣。答于小乘内分三品。一者俱不得二空。如犊子部云。四大和合有于眼法。五阴和合别有人法。此下根人也。二者萨卫之流。但得人空不得法空。为次根人也。三者譬喻诃梨之流。具得二空。为上根人也。约空义浅深。则毗昙为小乘之劣。成实为小内之胜也。问释论云。佛灭度后分为二分。一但信人空不信法空。二俱信人法二空。但应有二。何得分三。答犊子入真观故则见我空。出于俗谛别有人体。龙树约其入观义边。故但分二也。问三论斥外道毗昙。斯事可尔。而龙树前兴。诃梨后出。时节遥隔。何由相破。答俱令执着即便被破。何论前后。若前论不破后迷。亦应古方不治今病。扁鹊之术末世无益矣。问若法胜诃梨着小论以通三藏。马鸣龙树作大教以弘方等。巨细分流。何俟相破。答佛说小乘。本为诠大。保冥之徒守指忘月。经自斥之。故论主依佛。问有人言。成实论探大释小。此有何过。答上已明之。必有此迷。今当更述。探大释小。则小大不收。进不驰于白牛。退失驾于羊鹿。骡论之言验之久矣

呵大执第四。初立宗。次破斥。有大乘师曰。四术三玄并为外教。毗昙成实盖是小乘。明理不周。在文不足。既障大乘。理宜须破。自方等纮宗众圣轨辙。教称满字。理曰无余。信之则获福无边。毁谤招莫大之罪。但须伏膺甘露顶戴法桥。不应破矣。问必是夜光。宜应顶受止恐多杂伪宝。须陶汰之。若谓无瑕。可陈其要。答大乘博奥。不可具明。统其枢键。略标二意。一者辨教莫出五时。二者隔凡宗归二谛。言五时者。昔涅槃初度江左。宋道场寺沙门慧观仍制经序。略判佛教凡有二科。一者顿教。即华严之流。但为菩萨具足显理。二者始从鹿苑终竟鹄林。自浅至深。谓之渐教。于渐教内开为五时。一者三乘别教。为声闻人说于四谛。为辟支佛演说十二因缘。为大乘人明于六度。行因各别得果不同。谓三乘别教。二者般若通化三机。谓三乘通教。三者净名思益赞扬菩萨抑挫声闻。谓抑扬教。四者法华会彼三乘同归一极。谓同归教。五者涅槃名常住教。自五时已后。虽复改易。属在其间。教虽五时。不出二谛。三假为俗。四忘为真。会彼四忘故有三乘贤圣。破执第二。前责五时次难二谛。问既有五时。云何分于大小。答初一为小。后四为大。问道理为有大乘。为无大耶。如其有大则是有见。若言无大何所立耶。又若谓有大异小则有小异大。名为二见。大品云。诸有二者无道无果涅槃云。明与无明愚者谓二。又若实有大乘者。名有所得。有所得者为魔眷属。非佛弟子。又有所得者不动不出无有乘义。不名为乘。又大乘之宗永断生死。名为断见。涅槃是常。即是常见。乃为断常。何大之有。次难五时。前总难。次别责。难曰。但应立大小二教。不应制于五时。略引三经三论证之。大品经云。诸天子叹曰。我于阎浮见第二法轮转。龙树释云。鹿苑已转小轮。今复转大法轮。法华经云。昔于波罗捺转于四谛。今在灵鹫山说于一乘。涅槃经云。昔于鹿林转小。今于双树说大。故知教唯二门无五时也。智度论云。佛法有二。一者三藏。二者大乘藏。地持论云。十一部经名声闻藏。方等大乘名菩萨藏。正观论云。前为声闻说生灭法。次为菩萨说无生灭法。以经论验之。唯有二藏无五时矣。问若乃皆是菩萨藏者。华严般若法华涅槃。此四何异。答须识四句。众经焕然。一但教菩萨不化声闻。谓华严经也。二但化声闻不教菩萨。谓三藏教也。三显教菩萨密化二乘。大品以上法华之前诸大乘教也。命小乘人说于大法。谓显教菩萨。密示此法。以为己任。如付穷子财。谓密化声闻也。四显教声闻显教菩萨。法华教也。菩萨闻是法疑网皆已除。化菩萨也。千二百罗汉悉亦当作佛。化二乘也。四句之中。三义属菩萨藏内开之。但化二乘为三藏教矣。次别难五时。问若立五时有何过耶。答五时之说非但无文。亦复害理。若言第一名三乘别教。是义不然。依毗昙宗。三乘则同见四谛。然后得道。就成实义。但会一灭方乃成圣。据大乘宗。同契无生。然后隔凡。是则初教亦通。何以言别。次云大品是三乘通教。是亦不然。释论云。般若不属二乘。但属菩萨。若大品是三乘通教。则应通属。何故不属二乘。问若依释论明般若但属菩萨。在经何故劝三乘同学般若。答般若有二种。一者摩诃般若。此云大慧。盖是菩萨所得。故不属二乘若以实相之境名为般若。则三乘同观。故劝三乘令并学之。经师不体二种之说。便谓般若是三乘通教。次云净名是抑扬教者。是亦不然。大品呵二乘为痴狗。净名贬声闻为败根。挫小既齐。扬大不二。何得以大品为通教。净名为抑扬。次法华为同归应无所疑。但在五时之说。虽辨同归。未明常住。而天亲之论释法华初分。有七处佛性之文。解后段寿量品。辨三身之说。斯乃究竟无余。不应谓为不了之教。次涅槃为常住教者。然常与无常皆是对治用门。若论涅槃。体绝百非。理超四句。旧宗但得用门未识其体。故亦失旨也。次难二谛。迷失二谛凡有三人。一者毗昙。执定性之有迷于假有。故失世谛。亦不知假有宛然而无所有。复失一真空。二者学大乘者。名方广道人。执于邪空不知假有。故失世谛。既执邪空迷于正空。亦丧真矣。三者即世所行。虽具知二谛。或言一体。或言二体。立二不成。复丧真俗也。问真俗一体。此有何过。答若俗与真一真。真俗亦真。若真与俗一俗。俗真亦俗。若真真俗不真。则俗与真异。若俗俗真不俗。则真与俗异。故二途并塞一体不成。问一既有过。异应无咎。答经云。色即是空空即是色。若言各体。相即便坏。若有双即。便二体不成。故进退无通。异义亦屈。然五时不立。真俗又倾。大乘之宗言将何寄

显正第二。自上已来破外道毗昙成实大乘。从此已后序前四宗斥于三论。故通其邪难显明正理。上既遍斥四宗。于时群难竞起咸疑。龙树非是正师。所造之论应为邪法。是故此章次明显正义。正义虽多略标二种。一明人正。次显法正。言人正者。楞伽经大慧菩萨问。世尊灭度后。是法何人持。佛说偈答。于我灭度后。南天大国中。有大德比丘。名龙树菩萨。住初欢喜地。为人说大乘。能破有无见。往生安养国。次摩耶经云。摩耶问阿难曰。佛灭度后。何人持法。阿难答曰。如来正法五百年。第一百年优婆掘多说法教化住持正法。次二百年尸罗难陀比丘于阎浮提度十亿人。次三百年青莲华眼比丘说法教化度半亿人。次四百年间牛口比丘演说法要度一万人。第五百年宝天比丘度二万人。八万众生发菩提心正法便灭。六百年间九十六种邪见竞兴破灭佛法。马鸣比丘摧此外道。七百年间有一比丘。名曰龙树。善巧说法。燃正法炬灭邪见幢。寻大小乘经。亲记龙树破邪显正。今内外并呵。大小俱斥。何所疑哉。又马鸣龙树佛有诚记。尚复生疑。法胜诃梨无经所印。云何辄受。问法胜乃未见诚文。诃梨亦有明据。阿含经云。实名四谛。是故比丘当成四谛。佛垂此敕。悬鉴有在。逮兹像末。允属诃梨。为成是法。故造斯论。纮宗若斯。岂虚构哉。答盖是通指像末。岂别主诃梨。故非所据也。显法正第二。问龙树著述部类甚多。三论偏空似非究竟。答僧睿昔在什公门下为翻译之宗。其论序云。夫百梁之构兴则鄙茅茨之仄陋。睹斯论之纮博则知偏悟之鄙倍。故偏主小乘。正归此论。又如前云。天竺十六大国方八千里。有向化之缘。并为委诚龙树为无相佛。敢预学者之徒无不玩味斯论以为喉衿。若是偏空。岂为诸国所重。又罗什本执小乘。因此论而回辙正观。厥后众师藉斯文而晓迷。以此详之。盖是究竟无余之说。问若内外并呵大小俱斥。此论宗旨何所依据耶。答若心存内外情寄大小。则堕在偏邪失于正理。既失正理则正观不生。若正观不生则断常不灭。若断常不灭则苦轮常运。以内外并冥大小俱寂。始名正理。悟斯正理则发生正观。正观若生则戏论斯灭。戏论斯灭则苦轮便坏。三论大宗其意若此。盖乃总众教之旨归。统群圣之灵府。味道之流岂不栖凭斯趣耶。问若内外并除大小俱斥。乃为断见。何名正宗。答既内外并冥。则断常斯寂。二边既舍。宁非正宗耶。难曰。夫有断有常故名之为有。无断无常目之为无。既其是无。何由离断。答既断常斯寂。则有无等皆离。不应更复谓染于无。难曰。虽有此通。终不免难。夫有有有无名之为有。无有无无始是大无。既其堕无。何由离断。答本对有病。是故说无。有病若消。空药亦废则知圣道未曾有无。何所滞耶。难曰。是有是无名为两是。非有非无名为两非。既堕是非。还同儒墨。答本非二是。故有双非。二是既亡。双非亦息。故知非是亦复非非。难曰。非是非非还堕二非。何由免非。答二是生乎梦虎。两非还见空华。则知本无所是。今亦无非。难曰。若无是无非。亦不邪不正。何故建篇章称破邪显正。答夫有非有是此则为邪。无是无非乃名为正。所以命篇辨破邪显正。难曰。既有邪可破。有正可显。则心有取舍何谓无依。答为息于邪强名为正。在邪既息则正亦不留。故心无所著。难曰。若邪正并冥。岂非空见。答正观论云。大圣说空法。为离诸见故。若复见有空。诸佛所不化。如水能灭火。今水还出火。当用何灭。断常为火。空能灭之。若复着空。即无药可灭也。难曰。既着空病。何故不服有药而言息化。答若以有化。还复滞有。乃至亡言便复着断。如此之流何由可化。问心有所著。有何过耶。答若有所著便有所缚。不得解脱生老病死忧悲苦恼。故法华云。我以无数方便引道众生令离诸着。净名云。不着世间如莲华。常善入于空寂行。达诸法相无挂碍。稽首如空无所依。三世诸佛为六道众生心有所著故出世说经。四依开士为大小学人心有所依故出世造论。故有依有得为生死之本。无住无著为经论大宗。难曰。若内外并冥。佛经何故说大小两教。答法华云。是法不可示。言辞相寂灭。如来于无名相中强名相说。故有大小教门。欲令众生因此名相悟无名相。而封教之徒闻说大小更生染着。是故造论破斯执情。还令了悟本来寂灭。故四依出世为如佛也。问此论名为正观。正有几种。答天无两日。土无二王。教有多门理唯一正。是故上来破斥四宗。华严云。文殊法常尔。法王唯一法。一切无畏人。一道出生死。但欲出处众生。于无名相法强名相说。令禀学之徒因而得悟。故开二正。一者体正。二者用正。非真非俗名为体正。真之与俗目为用正。所以然者。诸法实相言亡虑绝。未曾真俗。故名之为体。绝诸偏邪目之为正。故言体正。所言用正者。体绝名言物无由悟。虽非有无强说真俗。故名为用。此真之与俗亦不偏邪。目之为正。故名用正也。问既云真俗则是二边。何名为正。答如因缘假有目之为俗。然假有不可言其定有。假有不可言其定无。此之假有远离二边。故名为正。俗有既尔。真无亦尔。假无不可定无。假无不可定有。远离二边故目之为正。问何故辨体用二正耶。答像末钝根多堕偏邪。四依出世匡正佛法。故明用正。既识正教便悟正理则有体正。但正有三种。一对偏病目之为正。名对偏正。二尽净于偏名之为正。谓尽偏正也。三偏病既去正亦不留。非偏非正。不知何以美之。强叹为正。谓绝待正也。在正既然。观论亦尔。因于体正发生正观名为体观。藉二谛用生二谛观名为用观。故观具二也。观辨于心。为众生故如实说体。名为体论。若说于用。名之为用论。故论具二也。正既有对偏尽偏绝待。观论亦然。类前可知

次明经论相资。大品经云。虽生死道长众生性多。菩萨应如是正忆念。生死边如虚空。众生性边亦如虚空。此中无生死往来亦无解脱者。然既无生死亦无涅槃。则知亦无众生及以于佛。宁有经之与论耶。故内外并冥缘观俱寂。然虽非生死涅槃。而于众生成生死。故大品云。诸法无所有如是有。既有众生故有诸佛。既有诸佛便有教门。既有诸佛教门则有菩萨之论。诸佛为众生失道。是故说经。菩萨为众生迷经。是故造论。然经有通别。在论亦尔。所言经通者。通为息众生颠倒。通为开显道门。所言论通者。诸圣弟子造一切论。亦通为息迷教之病申明正道。所言经别者。赴大小二缘说大小两教。所言论别者。为破大小两迷申大小两教。故有大小二论也。然就经论之中具有能所之义。经以二智为能说。二谛为所说。论以二慧为能说。言教为所说。斯则经论各有能所也

次明经论能所绞络。有四句不同。一者经能为论所。二者经所为论能。三者论能为经所。四者论所为经能。经能为论所者。如来二智即是论主所悟。故法华明。今昔两教为直往菩萨及回小向大之人。并令悟入佛慧。故涌出品云。是诸众生始见我身闻我所说。即便信受入如来慧。此明昔教为直往菩萨入佛慧也。次云。除先修习学小乘者。我今亦令得闻是经入于佛慧。此明今教回小之人入于佛慧。故今昔两教同明为入佛慧。则知佛慧是所悟也。次明经所为论能者。经所即是二谛。能发生论主二慧故。佛之二谛为能生。论主二慧为所生也。次明论能为经所者。论主二慧由经发生也。次明论所为经能者。论主言教能申佛二谛也。次会四句为二句。经若能若所并是能资。论若能若所皆是所资。又论若能若所悉为能申。经若能若所悉是为所申。故合成一能一所也。次泯一句以归无句。以能而为所则能非定能。以所而为能则所非定所。以能非定能。是则非能。所非定所。是则非所。故非能非所。非经非论。非佛非菩萨。不知何以目之。故称正法强名中实也。问能非定能是则非能所非定所是则非所。出何文耶。答中论然可然品云。若法因待成。是法还成待。今则无因待。亦无所成法。即其证也

次别明造论缘起。然所以造论者。如上所明。如来为失道故说经。论主为迷经故造论。为失道故说经。此是根本失。论主为迷经故造论。此是枝末失。又佛为失道者说经。此失谓一往失。论主为迷经故造论。此失即失中更起失。所以然者。以其迷道此是一失。如来说经为令入道。而复迷经故是失中失也一往之失谓利根人。闻经即悟。失中之失谓钝根人也。问何等是迷经之人。答即是诸部异执。言诸部异执者。或二部或五部。或十八部。或二十部。或五百部。言二部者。如来二月十五日入涅槃。诸圣弟子四月十五日于王舍城只阇崛山中结集三藏。尔时即有二部名字。一上座部。谓迦叶为上座。迦叶上陈如一夏。为佛以法付属迦叶名上座部也。迦叶所领但有五百人。依智度论则有千人。二大众部。即界外大众。乃有万数。婆师波罗汉为主。此云泪出。常悲苦众生而泪堕也。即五比丘中之一人而年大迦叶。教授界外大众。所以有二众。迦叶有五百罗汉。前入界内结集三藏。后多人来结集三藏。迦叶并不许之。有二因缘。一者五百皆聪明人故。二者已羯磨竟故。依智度论。阿阇世王但设千人食。故余人来不得。从是以来至佛灭度后百一十六年。但有二部名字未有异执。百一十六年外有舶主儿名摩诃提婆。端正聪明作三逆罪。后入佛法。凡有二事。一者取诸大乘经内三藏中释之。诸阿罗汉结集法藏时。已简除此义。而大众部用此义。上座部不用之。因尔起诤遂成二部。二者摩诃提婆自作偈言。余人染污衣。无明疑他度。圣道言所显。是诸佛正教。以此一偈安置戒后。布萨诵戒竟亦诵此一偈。此偈有五事。一余人染污衣者。提婆不净出污衣。而诳弟子言。我是阿罗汉。实无不净。但是天魔女以不净污罗汉衣。故云余人染污衣。然此一语有虚有实。其实是凡夫。诳弟子说如上事。是故为虚。魔女实能以不净污罗汉衣。是故为实。其众诤其所说。或虚或实。故分二部。二云无明者。然罗汉乃无三界受生无明。而有无知习气无明。故云无明。时众或言罗汉有无明。或言无无明。因此起诤故分二部。三云疑者。须陀洹果乃于三解脱门无疑。而于外事有疑。故云疑也。四他度者。钝根初果而不自知得初果。问善知识。善知识为说。于三宝四谛无疑。是初果相。其自观察方知得初果。故云他度。五圣道言所显者。然得圣道时。亦有言所显。如身子当口诵偈时即得初果。故云言所显。时众诤此五义。或是或非。故成二部也。问此二部执何义异耶。答义异乃多。今略明其一。大众部执生死涅槃皆是假名。上座部执生死涅槃皆是真实。至二百年中。从大众部又出三部。于时大众部因摩诃提婆私度住央崛多罗国。此国在王舍城北。此部将华严般若等大乘经杂三藏中说之。时人有信者。有不信者。故成二部。不信者唯言阿难等三师所诵三藏此则可信。自三藏外诸大乘经皆不可信。复有信大乘者有三因缘。一者尔时犹有亲闻佛说大乘法者。是故可信。二者自思量道理应有大乘。是故可信。三者信其师故。是故可信。言三部者。一一说部。此部执生死涅槃皆是假名。故云一说。二出世说部。此部言。世间法从颠倒生业。业生果。故是不实。出世法不从颠倒生。故是真实。三灰山住部。前二从执义受名。此因住处为目(此山有石。堪作灰。此部住彼山中修道。故以为名)。其执毗昙是实教。经律为权说故。彼引经偈云。随宜覆身。随宜饮食。随宜住处。疾断烦恼。随宜覆身者。有三衣佛亦许。无三衣佛亦许。随宜饮食者。时食佛亦许。非时食亦许。随宜住处者。结界住亦许。不结界亦许。疾断烦恼者。佛意但令疾断烦恼。此部甚精进过余人也。至二百年中。从大众部内又出一部。名多闻部。大众部唯弘浅义弃于深义。佛在世时有仙人。值佛得罗汉。恒随佛往他方及天上听法。佛涅槃时其人不见。在雪山坐禅。至佛灭度后二百年中。从雪山出觅诸同行。见大众部唯弘浅义不知深法。其人具足诵浅深义。深义中有大乘义。成实论即从此部出。时人有信其所说者。故别成一部。名多闻部。于二百年中。从大众部更出一部。名多闻分别部。佛在世时。大迦旃延造论解佛阿含经。至二百年。大迦旃延从阿耨达池出。更分别前多闻部中义。时人有信其所说者。故云多闻分别部。于二百年满有一外道。名大天。尔时摩伽陀国有优婆塞。大弘佛法。诸外道为利养故。皆剃头出家。便有贼住比丘。大天为贼住主。大天身自出家。所度弟子依大天众出家受戒。尔时众人共诤斯事。上座部云。和上无戒及破戒。阇梨有戒。大众亦有戒。受戒则得。戒从大众得。大众知和上无戒。而与共受戒者。大众得突吉罗罪。问戒既不从和上得。何故称和上名。答欲令受戒后和上摄录教诲弟子耳。萨婆多用此解。余部言。和上无戒及破戒。大众有戒则不得戒。戒从和上得故。因此诤论遂不容大天。徒众因尔别住山间。于此山间执义又异。故有支提山部及北山部。佛得道及转法轮处。大众处名支提。此处有山。名支提山。于彼山北别有山。名北山部也。大众部合别数。或五或七或八。言五部者。初一说部。二出世说部。三灰山住部。此初破成三也。次多闻部。次多闻分别部。故成五部。言七部者。因外道分成二部。谓支提山部及北山部。前五因内执起。后二因外道起。故成七部。言八部者。则数根本大众部也。次上座弟子部者。佛灭度后。迦叶以三藏付三师。以修多罗付阿难。以毗昙付富楼那。以律付优婆离。阿难去世。以修多罗付末田地。末田地付舍那婆斯。舍那婆斯付。优婆掘多。优婆掘多付富楼那富楼那付寐者柯。寐者柯付迦旃延尼子。从迦叶至寐者柯二百年已来无异部。至三百年初。迦旃延尼子去世。便分成两部。一上座弟子部。二萨婆多部。所以分成二部者。上座弟子但弘经。以经为正。律开遮不定。毗昙但释经。或过本或减本。故不正弘之。亦不弃舍二藏也。而萨婆多谓毗昙最胜。故偏弘之。从迦叶至掘多。正弘经。从富楼那稍弃本弘末。故正弘毗昙。至迦旃延大兴毗昙。上座弟子部见其弃本弘末。四过宣令遣其改宗。遂守宗不改。而上座弟子部移往雪山避之。因名雪山住部。三百年从萨婆多出一部。名可住子弟子部。即是旧犊子部也。言可住子弟子部者。有仙人名可住。有女人。是此仙人种。故名可住子。有阿罗汉。是可住女人之子。故名可住子。此部是此罗汉之弟子。故名可住子弟子也。舍利弗是罗睺罗和上。罗睺罗是可住子和上。此部复是可住子之弟子。舍利弗释佛九分毗昙名法相毗昙。罗睺罗弘舍利弗毗昙。可住子弘罗睺罗所说。此部复弘可住子所说也。次三百年中从可住子部复出四部。以嫌舍利弗毗昙不足。更各各造论取经中义足之。所执异故。故成四部。一法尚部。即旧昙无德部也。二贤乘部。三正量弟子部。有大正量罗汉。其是弟子。故名正量弟子部。此三从人作名。四名密林部。从住处作名也。三百年从萨婆多部复出一部。名正地部。有婆罗门。是国师名。正地部善解四韦陀。出家得罗汉。取四韦陀好语庄严佛经。执义又异。时人有信其所说。故别为一部。三百年中从正地部又出一部。名法护部。其本是目连弟子。得罗汉恒随目连往色界中。有所说法皆能诵持。自撰为五藏。三藏如常。四咒藏。五菩萨藏。有信其所说者。故别成一部也。三百年中从萨婆多部又出一部。名善岁部。迦留陀夷是其父。及多比丘尼是母。七岁得罗汉。值佛闻法皆能诵持。撰集佛语次第相对。破外道为一类。对治众生烦恼复为一类。时人有信其所说者。故别为一部也。三百年中从萨婆多部又出一部。名说度部。谓五阴从此世度至后世。得治道乃灭。亦名说经部。谓唯经藏为正。余二皆成经耳。从上座部都合有十一部。大众部有七部。合成十八部。足根本二部为二十部。而罗婆多传有异世五师。有同世五师。异世五师者。一迦叶。二阿难。三末田地。四舍那婆斯。五优婆掘多。此五人持佛法藏各得二十余年更相付属。名异世也。同世五师者。于优婆掘多世即分成五部。一时并起。名同世五师。一昙无德。二摩诃僧祇。三弥沙塞。四迦叶维。五犊子部。又大集经亦明五部。而文殊师利经部执论及罗什分别部论。此三皆明二十部。所以有五部复有二十部不同者。取其始终异执故有二十。取其当世盛行故但说五部。而言五部一时起者。则与上二十部义相违。或可见闻各异故也。所言五百部者。智度论释般若信毁品云。佛灭度后五百岁后。有五百部。不知佛意为解脱故。执诸法有决定相。闻毕竟空如刀伤心。龙树提婆为诸部异执失佛教意故。造论破迷也。问论主为并破诸部。亦有不破耶。答凡有四句。一破而不取。若是诸部所说乖大小乘经自立义者。则破而不取。故智度论呵迦旃延弟子云。三藏无此说。摩诃衍中亦无此说。盖是诸论义师自作是说。即是其事。二取而不破。如文殊问经云。十八及本二皆从大乘出。无是亦无非。我说未来起。三亦破亦取。破诸部能迷执情。收取诸部所迷之教。四不破不取。就正道门。未曾有破。亦无所取也

次明诸部通别义。论有二种。一者通论。二者别论。若通破大小二迷。通申大小两教。名为通论。即中论是也。故前二十五品破大迷申大教。后两品破小迷申小教。二者别论。别破大小迷。别申大小教。名为别论。如摄大乘论地持论等。谓大乘通论。十地论智度论等。大乘别论。如成实论等。通申三藏。谓小乘通论。马鸣菩萨师名胁比丘。造四阿含优婆提舍。别释修多罗藏。善见毗婆沙别释毗尼藏。智度论云。八十部律八十部毗婆沙释之。善见律别释师子国要。用十诵律。舍利弗别释佛九分毗昙。如此别释三藏故。是小乘别论。就三藏中复有通别。若具释一藏名为通论。别释一藏中一部名为别论也。问中论既通释大小。应名大小通论。不得名为大乘论也。答虽释大小。但为显大故是大乘论。所以然者。以初分明大乘。中分明小乘。后分还明大乘故。以是义故名大乘论耳。问十二门论是何论耶。答是大乘通论。以始终破于大迷。通申大教。无破小迷别申于小教故。是大乘通论也。问百论复云何。答百论通破障大小之邪。通申如来大小两正。故是大小通论。但始终为明大乘故。属大乘通论耳

次明众论立名不同门。众论立名凡有三种。一从法为名。如成实论等。实谓四谛之理。成谓能成之文。故云为成是法故造斯论。谓从法立名也。二从人立名。如舍利弗阿毗昙等。智度论云。犊子道人受持此毗昙。亦名犊子毗昙也。三从喻立名。如甘露味毗昙等。亦如诃梨跋摩师鸠摩罗陀造日出论等也。四论立名。并是从法。非人非喻。就中自开四种。大智度论从所释之经立名。大谓摩诃。智谓般若。度谓波罗蜜。论释经题。故从所释为名。中论从理实立名。十二门从言教为目。百论从偈句为称也。若通而为言。四论通显中道理实。并得就理立名。四论同有言教开通理实。并得以教为称。同有偈句。通得从偈立名。今欲互相开避。故有四部差别。所以立名不同也

次明众论旨归门。通论大小乘经。同明一道。故以无得正观为宗。但小乘教者正观犹远。故就四谛教为宗。大乘正明正观。故诸大乘经同以不二正观为宗。但约方便用异故有诸部差别。如明应说不应说。今昔开会名为法华。破斥八倒辨常无常用名为涅槃。至论不二正道更无别异。在经既尔。在论亦然。虽诸部有异。同用不二正观为宗。又经论同宗。佛说正观为经。论申正观为论。经论用异正观无别。故无量义经云。如水洗秽义同。约井池为异。自昔及今。一切诸教。同治断常之病。同开正道。但约今昔教用异耳。今四论约用不同故辨四宗差别。智度论正释大品。而龙树开大品为二道。前明般若道。次明方便道。此之二道即是法身父母。故大品以实慧方便慧为宗。论申经二慧。还以二慧为宗。如中论申二谛。还以二谛为宗也。问大品何故前明般若。后明方便耶。答般若方便实无前后。而作前后说者般若为体。方便为用。故智度论云。譬如金为体。金上精巧为用。故前明其体。后辨其用也。又非凡夫行。非贤圣行。是菩萨行。般若超凡。方便越圣。要前超凡后方越圣。故前明般若后辨方便。又众生起见凡有二种。一者有见。二者无见。般若破其有见。方便斥其无见。故前明般若后辨方便。若明次第者。三藏多说有教以破外道。而封执三藏之有故。般若次说空。惑者着般若之空故。次说方便令其离空。故智度论序云。知邪病之自起故。阿含为之作。以滞有之为患故。般若为之照。即斯意也。若约位而言。般若配于六地。故前明之。方便在于七地。故后说也。问旧亦明大品二慧为宗。与今何异。答今明。圣心未曾二。为众生故无二说二。欲令因二悟于不二。故与旧不同。又虽明二慧。与旧亦异。旧义实慧但照空不达有。沤和但照有不达空。盖是限局圣心便成二见。今明。至人体无碍之道故有无碍之用。般若既照空即能鉴有。方便既涉有即能鉴空。具如二智中说。次明中论以二谛为宗。所以用二谛为宗者。二谛是佛法根本。如来自行化他皆由二谛。自行由二谛者。如璎珞经佛母品。明二谛能生佛故。二谛是佛母。盖取二智为佛。二谛能生二智。故以二谛为母。即是如来自德圆满由于二谛。化他德由二谛者。如来有所说法教化众生常依二谛。故中论云。诸佛依二谛为众生。说法也。问何以知自他两德并由二谛耶。答十二门论云。以识二谛故。即得自利他利及以共利。即其事也。以二谛是自行化他之本故。申明二谛以为论宗。即令一切众生具得自他二利也。问何人迷二谛。论主破迷申二谛耶。答有三种人迷于二谛。一者小乘五百部。各执诸法有决定性。闻毕竟空如刀伤心。此人失第一义谛。然既失第一义谛亦失世谛。所以然者。空宛然而有。故有名空有。方是世谛。彼既失空。亦是迷有。故失世谛。故五百部执出如来二谛之外。二者方广道人。谓一切诸法如龟毛兔角。无罪福报应。此人失于世谛。然有宛然而空。故空名有空。既失空有。亦失有空。如斯之人亦失二谛。又诸外道亦失二谛。如有见外道迷于真谛。空见外道迷于世谛。又凡夫著有故迷真谛。二乘滞空迷世谛也。第三人得二谛名而失二谛旨。斯执甚多。今略出二种。或言二谛一体。或言二谛异体。并不成二谛之义。具如疏初序之。今破此之失申明二谛。故用二谛为宗也。问何以得知此论用二谛为宗耶。答略有三种。一者璎珞经佛母品明二谛不生不灭乃至不来不去。今论正明八不。故知即是辨于二谛。故以二谛为宗。二者青目序论意。明外人失二谛。龙树菩萨为是等故造此中论。即知破外迷失申明二谛。故以二谛为宗也。三者关内昙影中论序云。此论虽无理不穷。无言不尽。统其要归。会通二谛。今还述旧释。故知二谛为宗也。问既名中论。何故不用中道为宗。乃以二谛为宗耶。答即二谛是中道。既以二谛为宗。即是中道为宗。所以然者。还就二谛以明中道故。有世谛中道。真谛中道。非真非俗中道。但今欲名宗两举故。中谛互说。故宗举其谛名题其中。若以中道为名。复以中道为宗者。但得不二义失其二义故也。问经何故立二谛耶。答此有两义。一者欲示佛法是中道故。以有世谛。是故不断。以第一义。是故不常。所以立于二谛。又二慧是三世佛法身父母。以有第一义故生般若。以有世谛故生方便。具实慧方便慧。有十方三世佛。是故立二谛。又知第一义是自利。知世谛故能利他。具知二谛即得共利。故立二谛。又有二谛故佛语皆实。以世谛故说有是实。第一义故说空是实。又佛法渐深。先说世谛因果教化。后为说第一义。又成就得道智者说第一义。无有说世谛。又若不先说世谛因果。直说第一义。则生断见。是故具明二谛也。次明百论宗者。百论破邪申明二谛。具如空品末说。亦应以二谛为宗。但今欲与中论互相开避。中论以二谛为宗。百论用二智为宗。即欲明谛智互相成也。问百论何故用二智为宗耶。答提婆与外道对面击扬斗。一时权巧智慧。但提婆权智巧能破邪巧能显正。而实无所破亦无所显。故名实智。一论始终明此二智。故以二智为宗。中论不与内诤一时权巧。但共同学二谛之人诤二谛得失。故以二谛为宗。则中论用所申为宗。百论用能申为宗。欲明佛与菩萨能所共相成也。次明十二门论宗者。此论亦破内迷申明二谛。亦以二谛为宗。但今欲示三论不同。宜以境智为宗。所言境智者。论云。大分深义所谓空也。若通达是义即通达大乘。具足六波罗蜜无所障碍。大分深义谓实相之境。由实相境发生般若。由般若故万行得成。即是境智之义。故用境智为宗也

次明四论破申不同门。所言破申者。凡有三义。一者破外人迷教之病故名为破。申佛二谛教门故名为申。二者申佛正教而邪迷自破。故名为申破耳。三者论主申明佛破故名申破。诸大乘经破众生虚妄以显一道。但末代钝根不了如来破病显道之意。四依菩萨还申明佛破故名申破。非是经中自立义。论中自明破也。问何以知龙树申佛破耶。答最后邪见品云。瞿昙大圣主。怜愍说是法。悉断一切见。我今稽首礼。故知论主申明佛破。非自有破也。问经中有立有破。论主何故一向破耶。答末世钝根迷佛立破。并皆成病。是以论主须并破之。然后具得申如来立破。问论主申佛破得称论主破。论主申佛立应名论主立耶。答亦得尔也。问四论破申云何同异。答三论通破众迷。通申众教。智度论别破般若之迷。别申般若之教。就三论中自开二类。百论正破外傍破内。余二论正破内傍破外。所以三论破内外者。一切众病不出二种。一外道邪画起迷。二内人禀教失旨。若破斯二则众病皆除。问百论破外可有明文。何处有破内文耶。答破尘品中。外人以内义为证。论主即破其所引。具如彼明。问何故得破内耶。答有三种义。一者如向释之。外人立义不成。引内为证。故须破内。二者内人立义与外道同。如立虚空常遍。乃至立涅槃身智俱无。并与外道同。故须破内。三者外道立义与内人同。故须破之。如破因中无果品说。外道立于三相前后相生。与譬喻部同。立三相展转一时生。与萨婆多部同。故须破内。故肇法师云。邪辨逼真殆乱正道。问中论何故傍破外耶。答凡有四义。一者欲显中观无法不穷。无言不说。若一法不穷。一言不尽。则戏论不灭。中观不生。是故内外并皆破之。二者内人立义与外道同。故须破外。三者外道立义与内人同。故须破外。四者欲显中实非内非外不正不邪。故须破外。问百论破外亦有收取义不。答亦有四句。一者破而不取。即是外道邪言。障中迷观。于缘无益有损。二者取而不破。外道偷窃如来遗余善法。今并收之。如贼盗牛。即其证也。又外道各邪心推尽。冥智与内同。如虫食木偶得成字。亦取而不破。三者亦破亦取。外道偷窃佛教不识旨归。今破其迷教之情。收取所迷之教。四者不破不取。即显道门未曾内外也

次明别释三论。问既有四论。何故常称三论耶。答略有八义。一者一一论各具三义。一破邪。二显正。三言教。以同具此三义故。合名三论。二者三论具合方备三义。中论明所显之理。百论破于邪执。十二门名为言教。以三义相成故名为三论。三者中论为广论。百论为次论。十二门为略论。三部具上中下三品故名三论。四者一切经论凡有三种。一但偈论。即是中论。二但长行论。所谓百论。三亦长行亦偈论。即十二门论。以三部互相开避而共相成。五者此之三部同是大乘通论。故名三论。六者此三部同显不二实相。故名三论。七者同是四依菩萨所造。八者同是像末所作。但欲纲维大法也

次论三论通别门。以智度论对三论。则智度论为别论。三论为通论。就三论中自有三别即为三例。百论为通论之广。中论为通论之次。十二门为通论之略。所以然者。百论通破障世出世一切邪。通申世出世一切正。故名通论之广。中论但破大小二迷。通申大小两教。不破世间迷申世间教。故为通论之次。十二门但破执大之迷。申大乘之教。为通论之略。问何故尔耶。答外道邪兴。遍障世出世大小一切教。故提婆遍破众邪备申众教。是以论明。始自三归终竟二谛。无教不申。无邪不破。中论为对大小学人封执二教故。但破二迷但申二教。是以论文有大小二章之说。十二门论辨观行之精要。明方等之宗本。故正破大迷独申大教。是以论文命宗。但说略解摩诃衍义。问十二门亦备破小乘外道。云何言但破大迷但申大教也。答虽备破众病。而正意为申大乘。故论文前明略解大乘。而后则言末世众生薄福钝根。虽寻经文不能通了。即知寻大乘失旨。但小乘外道障彼大乘。故须破之耳。又欲令小乘外道同入大乘故须破之。问百论申大小两教。与中论何异。答百论总申大小。然中论别申二教。又百论从浅至深。中论从深至浅。问何故尔耶。答百论为回邪入正。始行之人故。始自三归终入方等。故从浅至深。中论示诸佛本末之义。大乘为本小乘为末。故从深至浅也

次明四论用假不同门。一切诸法虽并是假。领其要用凡有四门。一因缘假。二随缘假。三对缘假。四就缘假也。一因缘假者。如空有二谛。有不自有。因空故有。空不自空。因有故空。故空有是因缘假义也。二随缘假者。如随三乘根性说三乘教门也。三对缘假者。如对治常说于无常。对治无常是故说常。四就缘假者。外人执有诸法。诸佛菩萨就彼推求检竟不得。名就缘假。此四假总收十二部经八万法藏。然四论具用四假。但智度论多用因缘假。以释经立义门故。中论十二门多用就缘假。百论多用对缘假

次明四论对缘不同门。着于四论略明二种。提婆菩萨震论鼓于王庭。九十六师一时云集。各建名理立无方论。提婆面拆邪师。后还闲林。撰集当时之言。以为百论。龙树菩萨潜帷着笔。探取外情破病申经。故造中论。问何故尔耶。答龙树声闻天下。外道小乘不敢与交言。故潜帷着笔以造论也。提婆既为弟子。物情所不畏惮。故与之交言。故后集以为论。次明三论所破之缘有利钝不同门。今略举中百二论明众生得悟不同。凡有四种。一自有一种根缘。闻百论始舍罪福终破空有。当此言下得悟无生。二有诸外道。虽闻提婆当时所破言理俱屈。犹未得悟。后出家竟禀受佛经方乃得悟。此中根人也。三有诸外道。闻提婆之言。不了寻经。翻更起迷。为中论所破方得悟。此下根人也。四有诸外道。初禀提婆之言。乃至寻中论亦未得解。后因十二门观玄略方乃得悟也

次别释中论名题门。此论立名有广有略。所言略者。但称中论。故睿法师序云。中论有五百偈。龙树菩萨之所造。而后但释中论两字。故名为略。问何故但称中论不题观耶。答中是所论之理实。论是能论之教门。若明理教故义无不周也。所言广者。加之以观。故影法师中论序云。寂此诸边名之为中。问答拆征称之为论。又云。观者直。以观辨于心论宣于口耳。问何故具题三字耶。答因中发观。由观宣论。要备三法义乃圆足也。次第门。问此三字有何次第耶。答有二种次第。一者能化次第。二者所化次第。能化次第者。中谓三世十方诸佛菩萨所行之道。故前明中。由此道故发生诸佛菩萨正观。故次明观。由内有正观故。佛宣之于口。名之为经。四依菩萨宣之于口。目之为论也。约所化悟入次第者。禀教之徒因论识中。因中发观。若望于佛。因教识理。因理发观也。次制立门。所以但明三字不多不少者。略有三义。一者诸佛菩萨凡有二德。一者自行。二者化他。中之与观谓自行也。论之一字即是化他。自行化他义无不摄。故但标三字。二者化于众生要必具三。一者有所悟之理。二者因理发观。三者由观宣论。故但明三也。三者以中对观。是境智之名。以观对论。为行说之称。因中发观故。以中为境。以观为智。如说而行为观。如行而说为论。以义唯此四故。名字但有三名也。次论通别门。通而为言。三字皆中皆观皆论。所言皆中者。理实不偏故理名为中。因中理发观。观非偏观。观亦名中。因中观宣论。论非偏论。论亦名中。三字皆观者。中是义相观。观是心行观。论是名字观。亦如三种般若。中是实相般若。观是观照般若。论是文字般若。三种皆论者。论是能论故名为论。余二所论亦名为论也。就别而言。理实不偏。与其中名。智是达照。当其观称。论是言教。故目之为论。次明互发尽门。就中有中发观。观发中。缘尽观。观尽缘。所言中发观者。如涅槃经云。十二因缘不生不灭能生观智。譬如胡瓜能发热病也。观发中者。众生本谓因缘是生是灭。不知是中。以正观检生灭不得。方悟因缘是中。此则因观发中。缘尽于观观尽于缘者。凡夫二乘及有所得偏邪之缘。尽菩萨正观之内。故名缘尽于观。观尽于缘者。邪缘既尽正观亦息。故名观尽于缘。缘尽于观故非缘。观尽于缘故非观。非缘非观。不知何以美之。强名正观也。问既得缘尽观观尽缘。亦得中尽观亲尽中不。答亦得尔也。中是智境。观是境智。境不自境。因智故境。智不自智。由境故智。由智故境。境不自境。由境故智。智不自智。不自智则非智。不自境则非境。故是境尽于智。智尽于境。问亦得缘发于观。观发于缘不。答由邪缘故得显正观。即是缘发于观。由正观故显缘是邪。谓观发于缘耳。次明别释三字门。总论释义凡有四种。一依名释义。二就理教释义。三就互相释义。四无方释义也。依名释义者。中以实为义。中以正为义。中以实为义者。如涅槃释本有今无偈云。我昔本无中道实义。是故现在有无量烦恼。睿师中论序云。以中为名者。照其实也。照谓显也。立于中名。为欲显诸法实故。云照其实也。所言正者。华严云。正法性远离一切言语道一切趣非趣。悉皆寂灭相。此之正法即是中道。离偏曰中。对邪名正。肇公物不迁论云。正观论曰。观方知彼去。去者不至方。故知中以正为义也。理教释义者。中以不中为义。所以然者。诸法实相非中非不中。无名相法为众生故强名相说。欲令因此名以悟无名。是故说中为显不中。问中以不中为义。出何文耶。答华严云。一切有无法了达非有无。若尔。一切中偏法了达非中偏。即其事也。所言互相释义者。中以偏为义。偏以中为义。所以然者。中偏是因缘之义。故说偏令悟中。说中令识偏。如经云。说世谛令识第一义谛。说第一义谛令识世谛也。四无方释义者。中以色为义。中以心为义。是故华严经云。一中解无量。无量中解一。故一法得以一切法为义一切法得以一法为义。问中有几种。答既称为中。则非多非一。随义对缘得说多一。所言一中者。一道清净更无二道。一道者即一中道也。所言二中者。则约二谛辨中。谓世谛中真谛中。以世谛不偏故名为中。真谛不偏名为真谛中。所言三中者。二谛中及非真非俗中。所言四中者。谓对偏中。尽偏中。绝待中。成假中也。对偏中者。对大小学人断常偏病。是故说对偏中也。尽偏中者。大小学人有于断常偏病则不成中。偏病若尽则名为中。是故经云。众生起见凡有二种。一断二常。如是二见不名中道。无常无断乃名中道。故名尽偏中也。绝待中者。本对偏病是故有中。偏病既除中亦不立。非中非偏。为出处众生强名为中。谓绝待中。故此论云。若无有始终。中当云何有。经亦云。远离二边不着中道。即其事也。成假中者。有无为假。非有非无为中。由非有非无故说有无。如此之中为成于假。谓成假中也。所以然者。良由正道未曾有无。为化众生假说有无故。以非有无为中。有无为假也。就成假中有单复疏密横竖等义。具如中假义说。如说有为单假。非有为单中。无义亦尔。有无为复假。非有非无为复中。有无为疏假。非有非无为疏中。不有有为密假。有不有为密中。疏即是横。密即是竖也。次释中不同得有四种。一外道明中。二毗昙明中。三成实明中。四大乘人明中也。外道说中者。僧佉人言。泥团非瓶非非瓶。即是中义也。卫世师云。声不名大不名小。勒沙婆云。光非闇非明。此之三师并以两非为中。而未知所以为中耳。毗昙人释中者。有事有理。事中者。无漏大王不在边地。谓不在欲界及非想也。理中者。谓苦集之理不断不常也。成实人明中道者。论文直言离有离无名圣中道。而论师云。中道有三。一世谛中道。二真谛中道。三非真非俗中道。四大乘人明中者。如摄大乘论师明。非安立谛不着生死不住涅槃。名之为中也。义本者。以无住为体中。此是合门。于体中。开为两用。谓真俗。此是用中。即是开门也。又中假师云。非有非无为中。而有而无为假也

三论玄义

  为弘破邪显正宗　　新遂开板雕文功
  早耀八不正观月　　速拂三界迷伦雾　　于时建长八年(丁巳)三月七日沙门圣守


三论游意义

    No. 1855

三论游意义

        硕法师撰

    略有开四重(一明经论游意。二明四论大归。三明中观宗者。四明无方问难也)

第一明经论游意者。略明三种。一者明人论菩萨不同。二明诸经论不同。三者所化缘利钝不同也。此即是佛菩萨因缘。经论因缘。能所因缘也。人即是释迦作佛行化。若是龙树即是菩萨行化。有佛应有菩萨。有菩萨应有佛。所次非菩萨。行化有佛即不菩萨。佛行化故。二智方便益物。以菩萨行化故。二慧被缘。二智益物。故所说名之为经。以二慧被缘故。所说被缘为论。所说被缘为论。即是破邪显正也。所说名之为经故。即是二谛教门。以二谛教门。正是被缘故也。所被之缘。便禀二谛教。以教破缘故教是缘教。禀于教故缘是教缘。教是缘教故。教称于缘。缘是教缘故。缘称于教。教称于缘故名为应感。缘称于教故名为感应也。感应故说空有二谛。次应感故悟空有二不二。如是作益当时开悟一道所作已故。方便涅槃是名菩萨佛方便也。次有菩萨佛方便者。明诸佛去世必有菩萨兴者。圣由日月为成就四生。是故在虽隐必有月兴也。故诸佛去世便有菩萨。所以远法师云。白日虽没寝光。犹何系之朗月。所以有龙树兴也。但末世钝根。闻有作有解故。有住于有。不识有非有。闻无作无解故。无住于无。不识无非无。既住有住无。不不识有非有无非无。亦不识有无非非有非非无。是故既告不二。亦失于二。既失理故失于教。如是二不二皆失。故理教皆失。但成断常虚忘故。序云。上圣为之流滞大士所以栖惶。是龙树出世。破众生断常诸见故。明不断不常即是中实。既识于中。方了诸佛假名因缘空有二谛也。此之假名二谛。即是不生不灭乃至无来无去也。是故假名二谛即是八不。所以璎珞经云。二谛者。不生不灭乃至无来无去也。今龙树。为破断常迷错申空有二谛。还使众生识于空有二谛即是悟不二。如是作益当时同表一道。菩萨出世大意为如此也。问云。何是经通经别论通论别。答如来始自鹿苑终讫双林。说虽有十二部经八万八千法藏。推其大归。皆为息众生虚妄颠倒开一道耳。是众经通也

所言经别者。如来谓大小二种根缘故。开生灭无生灭二种方便观也。若是大小之缘。说无生灭生灭方便。若大小之缘。开生灭无生灭方便。此是经别意也。次言论通别者。佛灭度后。传持法藏有二十三人。并为破于邪见迷开申正教也。破邪迷即是符提弱丧也。开申正教即是报佛恩故也。众论虽多同为此意。是论通也。所言论别者。佛既有生灭无生灭二方便。末代之缘薄福钝根。禀此二教并皆失旨也。闻生灭即住。不知此生灭是无生灭生灭故。虽生灭即是无生灭也。闻无生灭即住无生灭。不知无生灭是生灭无生灭故。虽无生灭即是生灭也。是以马鸣龙树即是四依大人。破此二缘故申佛无生灭教。即是无生灭论。申佛生灭论方便故名生灭。此是论别意也。今且置生灭之经及生灭论。正明无生灭经。以对无生灭论也。无生灭经虽复无穷。略明般若涅槃始终二教。明三种义者。一者明二因二果。二者明一因一果。三者明非因非果。所言二因二果者。大品所明。般若为因。萨婆若为果。涅槃云。佛性为因。涅槃为果。此即二因二果义也。然般若之因。犹是佛性之因故。虽二因终是一因。萨婆若果。犹是涅槃果故。虽二果终是一果。此是一因一果义也。而由因故果。果是因果。所因非果。由果故因。因是果因。所以非因。是故非因非果。施名正法。在经为正法。在论为中实。中实所发名之为观。观之所宜名之为论也。然正由于缘缘既非缘正生非正。所以非缘亦复非正。既非正即非观非中则不经不论非佛非菩萨。泯然无际其道乃平故。开之弥论法界。卷之则一豪无从也

第二重明四论大归。就中凡有二意。明四论意同。二明四论意异也。第一明四论意同者。略有二种同。一者人同二者法同也。人同者。马鸣龙树提婆天亲。虽复人世有殊。同是四依菩萨出世行化。是故涅槃云。四人出世。能多利益。为世四依。当知如佛也。虽同是依。而传持法藏始末为论有二十三人也。始自摩诃迦叶终讫仰子比丘也。问马鸣付属何人乃至提婆付属何人。答马鸣去世付属比罗比丘。比罗比丘去世付属龙树。龙树去世付属提婆。提婆去世付属罗什。如是相承乃至付属师子比丘也。问法胜呵梨乃至旃延达摩付属何人。答此并是诸论议师异部相承。非传法藏。皆为马鸣龙树之所破也。次言法同者。略明四种。一明四论虽复名部不同。同是摩诃衍论。无依无得为圣大宗。二者四论是佛灭后。为正教淩迟迷错失道故。此四论同为破迷。同申佛大教也。三者明龙树提婆。虽是师弟子有殊。同禀如来二谛教发生二智故。慈风外扇着此共论也。四者龙树提婆四依之人。同是佛性河中作此行化。了悟诸法不生不灭乃至无来无去故。能申佛教也。若法胜呵梨。既成断常生灭。即属生死十二缘河也。今之四论。申明八不破于断常。即是欲使佛性水生缘河竭义。是故四依出世作此四论。大意同也

次明四论虽同而异者。先就三论对释论明异。次明就三论自明异义也。对三论明释论异者。若是三论名别通论。若是释论名通别论也。三论名别通论者。三论通申佛一切教。通破一切迷错。所以中论十二门论。破内人一切迷。申佛一切教。百论破外人迷。亦申佛一切教故。论二十七品横竖破一切法。始破因缘终破邪见。二十七条生死涅槃凡圣释惑无不洗破也。竖破者。从因缘讫邪见五句皆除故。有二破无二破。有乃至非有非无非非有非非无皆悉破也。众病既息。佛大小假名方便二教自然得开。是故别通论也。若是释论意。乃通申众教。通破众迷。而文的释般若一部。故是通别论。就释论中开有四句。一者破而不收。二收而不破。三者亦收亦破。四非收非破也。破而不收者。如迦旃延子及诸论义师。自恃聪明作佛法。谓非但不谓非但不谓大乘中意。亦失三藏之旨。是故论主意但破不收也。收而不破者。则是佛假名方便大小教门故。但收取而不破之。三亦收亦破者。为缘迷佛大小教。今但破迷以所秤破收取佛教。所以名收。四非收非破者。明诸法本性清净故。实无所破亦无收也。若是三论。但破众迷而收取佛教故。异大论也。问三论曲破不收。释论亦收亦破。岂非取舍之必。答三论虽破实无所破。释论虽收而无所收也

次就三论自明异者。略开十条。一者三论立名有理教不同。二明三论有谛智不同。三明三论辨谛有于教不同。四明三论辨智有长短不同。五明三论破缘有内外不同。六明三论申破有傍正不同。七明三论用假有就对不同。八明三论有对缘不对缘不同。九明三论所对之缘悟有深浅不同。第十三论师弟出世久近不同也

第一名立不同者。小乘诸论凡有三从。一者从人立名。如舍利弗毗昙是也。二者从法受名。如成实等也。三者从譬受名。如甘露毗昙及日出论也。今此四论。受名有通别。所言通者。四论并破断常。皆明中道实。是故四论通得称中。又四论并为开道令众生反迷悟入。是故四论皆得称秤门。四论皆有偈数。是故四论并秤曰百论。四论皆释佛意。是故四论通名释四论也。通而致别即有四意。若是中论从理实为名。若是十二门从言教受秤。若是百论从偈数立名也。问中论何故从理实立名。若从理实立名而秤中者。何故不从理实立宗以中为宗。答宗是二谛为申佛教。名是理实欲明二谛所表故。二谛所表不二之理。名之为中。故名理实宗。是二谛此即教理具足。所以宗名互辨也。十二门论从教立名者。明行人籍言教并得入道。此教能开通道。使行人悟入。是故从言教立名也。是故中论从理实为名。十二门从教为秤。此即教理因缘能所义也。百论所以从偈数为名者。大师举喻云。如百健将能破怨敌使人民安稳国家得全故。叹此人为百健将。提婆亦尔。以此百偈破九十六种外道怨贼。使众生慧明得开如来正法宣流行世故。叹此百偈有能破之功即名为百论也。问百论亦得秤中不。答凡有四句。一者两舍而非中。二者中于而非两舍。三者亦中亦两舍。四者非中非两舍。一言两舍而非中者。即是百论。虽复罪祸两舍。不作中名也。中而非两舍者。此即经中所辨。一色一香并皆是中。未必皆须两舍也。亦中亦两舍者。即是中论。双舍断常故名两舍也。亦强名中实。所以名中也。非中非两舍者。此有二意。一者断常颠倒故非中非两舍。二者诸法本性清净故非中非两舍也

第二明三论宗教不同者。若是中论以二谛为宗。若是百论以二智为宗。十二门论前后两出。一云同中论以二谛为宗。又云以境智为宗也。中论以二谛为宗者。诸佛说法常依二谛。但龙树与外人。同学佛二谛有其得失。外人学佛二谛。成断常生灭来出一异也。龙树了佛二谛不生不灭乃至无来无去。所以舍初章即牒八不。八不即是二谛。是故以二谛为宗。若是百论面折外道。使故九十六种理屈辞穷故。叹此二智有闲邪显正之功故。以二智为宗百论宗也

第三明三论辨谛有于教不同者。通明三论辨谛。即有于谛及以教谛。通而致别。百论即明于谛。中论即明教谛。所以然者。于谛即浅教谛即深。中论明如来假名空有教门。皆是不生不灭。若是百论。即就二缘而明于两谛也。问于谛教谛有何异耶。答教谛就佛成谛之言。于谛即约两缘明二实故。于凡为实也。问经云。一切世谛若于如来即是第一义谛。此何物。于谛。答此谛是因缘于谛也。同若尔。教谛便不就缘用教。何为于谛。便无言教。那得谛名。答教谛非不被缘。但缘禀此教。即便悟理故名教谛也。于谛亦禀佛教。但于恃作解。不能博悟故名于谛也

第四明三论用智长短者。若是中论明实智方便。百论即明实智与权智故。权智即短实智长也。问何故龙树用实方便智。百论用实与权智。答提婆面折外道。一时权巧功用故。权智即短也。中论匡正佛法。整里家国非时用。是故二智则长。例如大品净名二经辨智有长短。大品即明实方便智故其用则长。净名则明权实二智其用则短也。问二经长短三智与三论长短智云何。答二经明智通于破立故。如大品破有所得。而广明因果法门。净名破但大但小。而广明菩萨不思议用也。若是三论。但破洗诸法不明立也。问佛法大海无量宝聚。三论何但用一破一。而言是佛法通方论耶。将旧医用乳田父食盐。答一切众生未观波若以来。并皆依着禀教成病。是故三论。广破依着。广破众生病。众生病若消如来正教自开也。是故不须别立

第五明三论破缘有内外不同者。若是中论与十二门即破内学。若是百论即破外学。所以然者。龙树出时正法始灭像法始兴。此中有内病兴世故。大论云。佛灭后五百岁后有五百部出兴于世。皆执自见为是。他见为非。不知佛意。为于解脱故闻毕竟空法。开邪覆正。是故菩萨破邪显正。所以秤为破内学也。问龙树破内学不但除迷教之病。通收取佛教者。提婆破外学亦有收取义不。答亦有收义。如大经文字品云。一切经书咒术皆是佛说法。非外道说。是故亦有收归内。又大经云。轮王出世还收取诸牛。亦是其事也。问百论破外而有收外义者。中论破内亦有收内义不。答亦有此义。故大论云。诸论义师自作此说。尚不得三藏中意。况大乘此破不收也

第六明三论申破傍正不同凡有二种。一者就破明傍正。二者就申明傍正也。就破明傍正者。中论正破内傍破外道。百论正破外迷傍破内执也。所以然者。若外执同内执者。中论傍破。若内执同外执者。百论即破也。就申明傍正者。中论正申佛教傍破外道。百论正破外道傍申佛教。所以然者。中论初发始即牒八不二谛。后方破外故。正申傍破也。若是百论初发始即归三宝故。正破傍申也。十二门论与中论云何。答大师有时云。两诸义无有异。有时云。十二门申义为强破义为弱。故初发即云说曰。今当略解摩诃衍义也。若是中论初牒八不破外人。故论文云。诸法无量。何故但以此八事破。故知。中论正破傍申也

第七明三论用假不同者。假者四种。一者因缘假。如空有二谛。二者随缘假。如云世者说有我我亦说世智说无我。又百论云。佛随众生意故下中上施戒智。三者就缘假。如众生执有就求有无从。众生执无就求无不得。此是就缘假也。四者对缘假。如说常为对治无常说无常为对治常也。若是经中及以大论具足四假。若是三论唯有二假。一者就缘二者对缘。若中论正因缘假强对缘假故弱故。龙树就外人觅生灭断常皆不可得。若百论对缘假强就缘假弱故。外道执一借异。对破外道执异借一对破也

第八明三论有对缘不对缘不同者。若是百论。提婆菩萨。广集九十六种外道邪师故。八方论士。皆集四衢各建其宗也。初立无方论者。提婆对面折外道。辨屈邪师也。若中论。龙树菩萨。潜惟着笔。玄收迷情。以为折破。故不面对外人。异提婆也。问何故如此。答龙树出世如第三佛。是故传云。智慧日以颓斯人再辉世。昏寝以久闇此人悟令觉。又云。明即白月争辉。智即圣人并照故。外道小乘闻名立伏。不敢论义。所以龙树面不破也。但著论破也。提婆不尔。初但隐迹。为婆罗门故。外道诸师不畏弹之。故与此交论也。问提婆面对外道。亦有著论以不。答提婆九十日中。与外道论义。后还闲林。撰当时之言。着此百论也

第九明三论所破之缘根有利钝不同者。以众生根生不同。今约中百二论。略开三论种不同。有一种根缘。百论始舍罪福终破空有。当此言下即悟无生也。第二有一种众生。即是外道。经闻提婆当时所破之理。屈申未悟。后出家禀受佛经。方始得悟。是中根人也。第三下根人。外道闻百论所破。虽复言理俱屈。而不得悟。后禀佛经。亦不得悟。非但不悟学于佛经。更复须迷执邪。后为中论所破方得悟也。问亦有内道之人虽闻中论所破不悟。闻百论破方始悟不。答亦有此义故。中论深闻不解。百论就情玄略故。便得悟也

第十明三论师弟不同者。睿公云。天竺有十六大国方八十里。三百五十年。有马鸣菩萨出世。令大乘之化。重启阎浮提。后五百三十年。有龙树菩萨出世。扇无相之道。三启末俗也。八百余年。有婆罗门种名曰提婆。是龙树上足弟子。其人皆与玄师并照德。与皆机净行故。令佛法兴隆邪道隐塞也。问中论既得秤中。百论亦得秤中不。答二论俱得秤中。问若俱得秤中更有何异。答若是中论即对偏辨中。若是中论即对邪辨中。所以然者。中论迷教之缘。学佛二谛不悟二不二。故成偏执。所以今破此偏二故。明不二之中也。若是百论不学佛教故。一向邪错。破此邪错以明中故。是破邪中也

次第三约释论中论宗百论明秤中观论。今作离合两释也。前则离解三字。次则合释三字也。然虽复离释非是异义。虽复合释非是一义。所以然者。正为学人若闻合释即作一解。若闻离释则作异解。为此人故。所以言虽复离释非是异义。虽复合释非是一义。例如人闻波若如佛性法界涅槃便作异解。若闻波若即佛性法界即是涅槃便作一解。对此人故。明波若佛性法界涅槃虽复合非一。虽复离非是异也

所言中者。以实为义。亦以五为义也。以实为义者。开中睿师云。以中为名者。然其实也。以正为义者。肇公正观论云。中即是正也。若以实为中义者。即名为实相实际。若以正为中义。即名正法正性也。问云何中以实为义。答正为失道之人。明学皆是虚妄。对此虚妄故名中实也。问何者是失道人。答通而为论。未见佛性。未观波若以来。并是虚妄也。断常中行故是失道人也。别而为言。有三种人。第一是失佛教人。言世谛是有真谛是无生死定断佛果定常。如此人等。即是虚妄也。第二自树之人。即是九十六种外道所行所学皆是也。邪错之是虚妄也。第三即是任运颠倒不学佛教。亦不自树邪候。直是随逐世乐。任运失道故。如此三种人。皆虚妄也。问今辨中实正对何人。答通而为论。并对三人。别而为言。正对第一失佛教人也。问此失佛教人是何时失。答正法之末像法之始。禀佛教人。成断常虚妄。以成断常故失中道。是虚妄故。便失实相成邪见故。即失正法也。问何故失教人为虚妄耶。答彼云。有生有灭有有有无。是故龙树责外云。汝若实有生灭实有有无者。就汝救之。便应可得。今就汝生灭无从实有无不得。故知。汝之所见是无而谓有。故是虚妄。是以对此虚妄偏邪故。明不断不常不生不灭则是中道。以中实故名为正法。故净名云。观身实相观佛亦然。如此观者名为正观。以他观者名为邪观。故知。中则是实实即是中也。所言中解不同。一者外道明中。二者毗昙人明中。三者成论人明中。四者中假人明中也。外道明中者。僧佉人言。埿团非瓶非非瓶即是中也。次卫世师言。声不名大不名小为中。勤娑婆言。光非明非闇为中。三师并明中也。次毗昙人明中者。彼有事理。事中者。如国中满大王。不在欲界复离非想。相离此二边居在中道也。理中苦集之理不断不常即是中道也。次成论人明中者。彼有三种中。一世谛中道即是不断不常等也。二真谛中道即非有非无等也。三□谛中道即非真非俗也。次中假人明中者。如非有非无为中。而有而无为假。如此等解。别须广破付在论文也。今明中略有三种。一对偏中。二因缘中。三绝待中也。所言对偏中者。学佛教人。既失其旨故。成断常偏执。对此偏执的申故言对偏中也。次言因缘中者。如假有不得言有。不得言不有。此有即是中也。次言绝待中者。本对偏故。所以有中在。偏既去中亦不立。故非偏非中强名中也

所言观者。论有广略二文。若是广文则云中观论也。若是略文但言中也。关中影睿两师。具广略释二义也。影师云。寂此诸道故名为中。问答折征故秤为论也。又云。观者直以观达于心故名观。论宣于口也。睿师云。以中为名照其实也。以论为秤者尽其言也。但释中论不明观也。今依广本明观义也。所言观者观照为义。龙树正观。照了诸法不断不常不生不灭故名为观。有二种。一生灭观。二无生灭观也。生灭观者。有惑可灭。有解可生。有圣可取。有凡可舍故。生灭取舍之观也。无生灭观者。知惑本自不生。今何所灭。故了悟诸法不生不灭故名无生灭观也。就此二观各有三种。一名字观。二义相观。三心行观也。名字观者。知一切诸法但名字不内不外亦非中间不住亦非不住故。不名悟名字即是解脱故言名字观也。义相观者。既有其名。必应有义。如真俗是名非真非俗。是义亦得真俗。是名真以实为义。俗浮虚为义。了达此义名义相观也。心如此行名心行观也

所言论者。论有二种。一者小乘二者大乘。小乘论亦有二种。一通论二别论也。大乘论亦有二种。一通二别也。小乘通论者。即是成实毗昙等二论。通释佛三藏教意故。成论云。我欲正论三藏中实义也。小乘别论者。释论云。有胁比丘造四阿含论也。此上无也。大乘通论者。中百等三论。通明佛大乘经意也。大乘别论者。即是释论地论波若论别释经故也。问论是何义。答直名论交言曰论。又云。宾主往复为论也。今依关中序云。论者欲以穷其源尽其理也。又言论者。尽其言也。他问。尽言为论者。为当用言为论为当。用无言为论若用言为论。言那得导尽言。若用无言为论者。复何秤尽言耶。答导尽言为论。那得用言为论。若无言何得尽。是故宾主。交言为欲尽言以为论也。若不交言。言何由尽也。问云。交言为欲尽言。答论主之难拟无不摧。外人无不屈。外人若不屈。即断常不尽拟。若不摧戏论不消。戏论不息则中不生。断常不尽观则不发中。若不生则佛性不现。波若不显。今断常息。所以中生观发。中生观发故佛性现波□显。是故以尽言为论也。问但尽邪言为尽。为尽正言□尽耶。答一往为论。但尽邪言。二往为论。邪言既尽正言亦息。问论主既言那得尽言。答论主为论尽言。是故言也。如大论云。执事比丘举手唱言众皆寂静。此是以声遮声。非求声也。今以言尽言。非立言也

次合释三字者。以为二意。以中对观。即是境智之名。以观对中。即是智境观。即是境智。以境是中实故生观。便是正观。以观正故。所以境即是中。故中发于观观发于中也。所言中发观者。由诸法不生不灭无来无去。是故能发菩萨正观。故理乘云。十二因缘。不生不灭非因非果故能生观者。犹如胡芥能发热病是中发于观义也。观发中者。以观正故。能了达诸法皆无生灭。是观发于中也。以观对论为行说者。观论即是如行而说。论观即是如说而行。如行而说。即是说我所行。如说而行。即是行我所说。说我所行故名为中论也。行我所说故名中观也。问此中观论三字通别云何。答通而为论。三字皆中皆观皆论也。所言三字皆中者。中既不生不灭。观亦不生不灭。故即是中。中即所行不生不灭。观即能行不生不灭。中即所照不生不灭。观即能照不生不灭。论即是能论不生不灭。所论不生不灭。既是中能论不生不灭。亦是中也。三字皆观者。中即是义相观。观即是心行观。论即是名字观□故三字名观也。三字皆论者。论则是能论故。能论既是所论。中观亦是也

第四无方问答也

问经中二谛论中二谛。经中中道论中中道同异云何。答通而为论更无异也。论中二谛既即论中二谛也。经中二谛亦即是经中二谛也。通而致别。经中所辨。则前假后中。论中所辨。即前中后假也。所以然者。经中前明二谛教门。说此二谛为表不二。如说空有为俗有空为真。空有为俗。有不自有。有即是假。有空为真。空不自空。空即是假。故此空有既是假名。因此空有之假。表非空非有不二中。是经中前假后中。故因假得中。因教悟理也。若是论中则前中后假。将执教之缘闻有即住有。闻无即住无。此有无即成性实故。龙树破此性实明诸法非有非无。即破性有故云非有。破性无故云非无。非有非无即是双去。不知何以名强为中。是前明中义。因此中悟假。由非有非无中故。得生而有而无之假。是前中后假也

问经中明中实与论中辨中实同异云何。答若是经中明二谛教实。若是论中已辨中实即理实也

问中教实云何理实云何。答教实者。即是诸佛二谛教门成谛之言以为实。若是理实。则是明诸法不空不有实相为实也。复有于缘实义。有于凡是实空。于圣是实。此二缘故秤两实也。问答未尽。付入中文辨也。又成实论师云。三论师不得破成论。三论师云得破也。成论师言不得破。意以有八义故。何等是八。一者破异同。二者明二谛同。三明中道同。四明波若同。五明人同。六明异出世故。七明破小大同。八明破而有立故也。第一破异同者可辨也。第二明二谛同者。成论十号品云。不说世谛为第一义谛。说第一义谛为世谛也。又论文品云。有我为世谛。无我为第一义谛故。不得破也。三明中道同。论有无品云。方便说有。方便说无。若决定有即堕常边。若决定无即堕断边。离有无二边名为中道也。四明波若同者可解也。五明人同者。增一阿含云。是故比丘当成四谛故也。六明异出世者。龙树七百余年造论。呵梨跋摩亦八百余年造论。如此有前后。前不得破后也。七明破大小故不及者。放广道人破故也。八明破而有立者。亦可知也。彼虽如此云。而三论家皆得破也。破方可解也。至理非有非无非因非果。而涅槃以无所有为宗。大品以有所无为宗故。依涅槃经辨不有有十种。无亦然。不有十种者。一就体明不有有。二就侧明不有有。三就假有明不有有。四就举用结体明不有有。五就万法明不有有。六对病明不有有。七竖明不有有。八就有无明不有有。九者对无名有明不有有。十者还以诸用结明不有有也。一就体明不有有者。大经云正法宝城善有。此有是不有有也。此妄作何者。不二正法非有非无而强名善有故。此有是不有有也。二就侧有明不有有者。直从体起有。此有是不有有。何者空有故言不有有。所以者侧者。置无边言有边故也。三就假有明不者者。此假有是不有有。以假有非真有故。言不有有也。四举用结体明不有者。此用有如体。是不有故言不有有也。五就万法明不有者。此万法是不有有。以其空有故。故言万法是不有有也。六对病明不有者。拨无阐提言一切无故。此无病明不有有故。言不有有也。七竖明不有者。有非有非非有。是不有有故言不有有也。八对无名有明不有者。以对无故言此有。是不有有也。九就有无明不有者。此有无非真有无故。言不有有也。十明不有还以诸用结体故。言不有有也。又能所四句义者。一经能经所。论能论所。合为一句也二经能为论所。经所为论能。论能为经所。论所为经能。合为一句。三经能所皆是经能。论能所皆是论能。合为一句。四非能非所为无句义也。经能者即是佛能说二智。经所者即是所说经教者。论能者即是菩萨二慧也。论所者即菩萨造论也

问何故二智与佛二慧与菩萨。即答通而为论。皆得相通。别而为言。于佛二智菩萨二慧者。依大品经云。于佛种智一切种智。于菩萨道慧道种慧也。智是决断义。慧是解知也。异句可知也。内道有四悉檀。一者世谛悉檀。二第一义悉檀。三对治悉檀。四各各为人为人悉檀也。外道亦有四悉檀。一平等悉檀。二不平等悉檀。三依止悉檀。四自证悉檀。又之可解也

三论家对何人明三种中道耶。山止观法师云。正对成实论明也。山师常读诵大品经故。依之而说也。彼经云。言说是俗谛。无言说是真谛。作中相可解也。而后师等。依中论文不生不灭等不转依生灭明之也。用小顿悟师有六家也。一肇师。二支道林师。三真安埵师。四邪通师。五理山远师。六道安师也。此师等云。七地以上悟无生忍也。合年天子竺道师。用大顿悟义也。小缘天子。金刚以还皆是大梦。金刚以后乃是大觉也。又用五时教师不同也。白衣刘虬云。用七时。一树王成道为瞽聋说三归等为世俗教也。二为说三乘别教则是三教并四时也。五大品维摩思益楞伽法鼓等是也。六者法华也。七者涅槃也。又用五时师慧观开善等。如常闻也。而慧观师云。从第二大品为常教。何以知之。仁王经云。超度世谛第一义谛湛然常住。又偈云。一转妙觉常湛然也。开善云。前四时皆是无常教也。用四时者慧观师也。大经云五味相生解师不同也。刘虬云。从佛出十二部经者。即是世谛。及三乘别教从十二部出修多罗者。大品经也。从修多罗出方等经者。即维摩思益等经也。从方等经出波若波罗蜜者。即法华经也。从波若波罗蜜出大涅槃等经也。即第五常住教也。开善慧观师说。如常闻也。今三论家云。佛出十二部经者世谛俗半教也。从十二部经出修多罗者初半教也。从修多罗出方等者维摩思益等也。从方等出波若波罗蜜者大品般若经也。从波若波罗蜜出大般涅槃者即是涅槃也。所以然者。波若为因涅槃为果故也。若尔波若能生一切法。应是法本也。何故初教为法本耶。答理应波若是法本。所以初教为法本者。此家不须五时次第。但以满半故也。以半为因开满教故也。问何故成论师等。从方等出波若波罗蜜者。为第四法华教不常经名耶。答见多宝塔品云。善哉释迦牟尼佛。能以平等大会教菩萨法也。平等慧者即是般若也。又涅槃为本有三种。一者双卷泥洹即支谦法师翻。云胡音般泥洹。二者释道安法师抄作双卷。云胡本般泥洹。三者佛陀拔提作双卷。云方等泥洹。智炎法师作十卷泥洹。又法显法师自天竺将六卷泥洹。初双卷后六卷也。此二部多行世也。双卷者但说涅槃第一第二卷也。六卷者唯说第一至第一卷也。涅槃四十卷者。智炎法师于武威郡孤臧县翻也。又昙无谶法师。自中天竺将来诸巨牟儞国翻为四十卷。后东安寺慧严师道场寺慧观师。谢令郡作三十六卷。其来所以如传云也。又竺道生师。涅槃未至汉地时。看六卷泥洹一阐提成佛。尔时国中诸大德云。泥洹无言阐提成佛故。而生师独言阐提成佛。是故诸大德。摈生师虎山五百里也。晋末初宋元嘉七年涅槃至阳州。尔时里山慧观师。令唤生法师讲此经也。又涅槃或云二万五千偈。或云三万五千偈。外国以三十二字为一偈。而大品有二万千偈。以此而当涅槃有三万五千偈也

略三论游意义(终)


三圣圆融观门

    No. 1882

三圣圆融观门

        沙门澄观述

夫上圣观人设教。言不虚陈。按指发挥。触事皆通。因有妙德。叩示以二圣表法之二义。遂着三圣圆融观。一毛之智观难以度成。粗依教理。略示纲要。惟冀远识虚己而求之焉。三圣者。本师毗卢遮那如来。普贤文殊二大菩萨是也。大觉应世辅翼尘沙。而华严经中。独标二圣为上首者。托以表法。不徒然也。今略显二门。一相对明表。二相融显圆。且初门中。三圣之内二圣为因。如来为果。果起言想。且说二因。若悟二因之玄微。则知果海之深妙。然二圣法门略为三对。一以能信所信相对。谓普贤表所信之法界。即在缠如来藏。故理趣般若云。一切众生皆如来藏。普贤菩萨自体遍故。初会即入如来藏身三昧者。意在此也。文殊表能信之心。佛名经云。一切诸佛皆因文殊而发心者。表依信发故。善财始见发大心者。当信位故。经云。文殊菩萨出生一切菩萨。无休息故。然信但有信而未能见。及所信所证无二理故。无初普贤。信可始生。理唯极见故。文殊居初普贤居后。二以解行相对。普贤表所起万行。上下诸经皆言普贤行故。文殊表能起之解。通解事理穷方便故。慈氏云。汝先得见诸善知识。闻菩萨行。入解脱门。皆是文殊威神力故。又云。文殊常为一切菩萨师故。又云。文殊师利心念力故。三以理智相对。普贤表所证法界。即出缠如来藏。善财童子入其身故。又云。得究竟三世平等身故。一毛广大即无边者。称法性故。普贤身相如虚空故。又见普贤即得智波罗蜜者。明依于理而发智故。文殊表能证大智。本所事佛名不动智故。慈氏云。文殊师利常为无量百千亿那由他诸佛母故。文殊于诸经中。所说法门多显般若旨故。又云。从文殊师利智慧大海所出生故。见后文殊。方见普贤。显其有智方证理故。是以古德铭后文殊。为智照无二相。不视身相者。表极智甚深心境两已信解双绝故。又理开体用。智分权实故。以文殊二智。证普贤体用。此之一门。古德亲问三藏。言有经说。未传此方。又此一门亦表定慧。理本寂故。智即慧故。亦表体用。普贤理寂以为心体。文殊智照为大用故。第二相融显圆者。亦二。先明二圣法门各自圆融。谓文殊必因于信。方能成解。有解无信。增邪见故。有信无解。长无明故。信解真正。方了本原。成其极智。极智反照。不异初心故。初发心时。便成正觉。又前方便之智不离智体故。后文殊名智照无二相。照信不殊于智故。从无身相而展右手。是以文殊三事融通隐隐。次普贤三事自相融者。理若无行。理终不显。依体起行。行必称体。由行证理。理无行外之理。由理显行。无理外之行故。随所证理。无不具一证一切证故。见普贤一毛所得法门过前不可说倍。又是即体之用故。毛孔法门缘起无尽。由是普贤三事涉入重重。二者二圣法门互相融者。谓要因于信方知法界。信不信理。信即为邪。故能所不二。不信自心有如来藏。非菩萨故。次要藉于解。方能起行称解。起行行不异解。则解行不二。次以智是理用。体理成智。还照于理。智与理冥。方曰真智。则理智无二。故经云。无有如外智能证于如。亦无智外如为智所入。又法界寂照名正。寂而常照名观。观穷数极妙符乎寂。即定慧不二。又即体之用曰智。即用之体曰理。即体用无二。是以文殊三事融通隐隐。即是普贤三事涉入重重。此二不异。名普贤帝网之行。故普贤行品反上下诸经广显理事圆融。为普贤行。非独事行。名普贤行。既二圣相融而不名文殊行者。摄智属理。唯一心法界故。举一全收。二圣法门既相融者。则普贤因满。离相绝言。没因果海。是名毗卢遮那。光明遍照唯证相应故。法界品中。普贤之后便偈赞佛德者。显果相也。品初如来自入三昧。现相无言。表所证绝言。而普贤开显放光令悟。表能证绝言。而文殊开显者。即斯意也。若合三圣法门。以为经目者。普贤是大所证理体。无不包故。文殊是方广理上之智为业用故。又通是普贤理含体用。通为所证故。文殊普贤二俱华严万行披敷信智解行皆是因。华用严本寂体故。舍那即佛通圆诸因证上体用。故说即为经。因言显故。既包题目无遗。则摄大经义尽。亦一代时教。不离于此理智等。然上理智等。并不离心。心佛众生无差别故。若于心能了。则念念因圆。念念果满。出现品云。菩萨应知。自心念念常有佛成正觉故。而即一之异。不碍外观。勿滞言说。若与此观相应则触目对境。常见三圣及十方诸菩萨。一即一切故。心境无二故。依此修行一生不克。三圣必圆矣

三圣圆融观门(毕)

贞享二年乙丑仲秋念一蓂于南都邸舍抄之


十不二门

    No. 1927 [cf. No. 1928]

十不二门

        唐荆溪尊者湛然述

然此迹门。谈其因果及以自他。使一代教门融通入妙故。凡诸义释。皆约四教及以五味。意在开教悉入醍醐。观心乃是教行枢机。仍且略点寄在诸说或存或没。非部正意。故纵有施设托事附法。或辩十观列名而已。所明理境智行位法。能化所化意在能诠。诠中咸妙为辩诠内始末自他故。具演十妙搜括一化。出世大意罄无不尽。故不可不了十妙大纲。故撮十妙为观法大体。若解迹妙本妙非遥。应知但是离合异耳。因果义一自他何殊。故下文云。本迹虽殊不思议一。况体宗用秖是自他因果法故。况复教相秖是分别前之四章。使前四章与诸文永异。若晓斯旨则教有所归。一期纵横不出一心三千世间即空假中。理境乃至利益咸尔。则止观十乘。成今自行因果。起教一章。成今化他能所。则彼此昭著法华行成。使功不唐捐所诠可识。故更以十门收摄十妙。何者。为实施权则不二而二。开权显实则二而不二。法既教部咸开成妙故。此十门不二为目。一一门下以六即检之。本门已广引诚证。此下但直申一理。使一部经旨皎在目前

一者色心不二门。二者内外不二门。三者修性不二门。四者因果不二门。五者染净不二门。六者依正不二门。七者自他不二门。八者三业不二门。九者权实不二门。十者受润不二门。是中第一从境妙立名。第二第三从智行立名。第四从位法立名。第五第六第七从感应神通立名。第八第九从说法立名。第十从眷属利益立名。一色心不二门者。且十如境乃至无谛。一一皆可总别二意。总在一念。别分色心。何者。初十如中相唯在色。性唯在心。体力作缘义兼色心。因果唯心。报唯约色。十二因缘苦业两兼。惑唯在心。四谛则三兼色心。灭唯在心。二谛三谛皆俗具色心。真中唯心。一实及无。准此可见。既知别已摄别入总。一切诸法无非心性。一性无性三千宛然。当知心之色心即心名变。变名为造造谓体用。是则非色非心而色而心。唯色唯心良由于此。故知但识一念。遍见己他生佛。他生他佛尚与心同。况己心生佛宁乖一念。故彼彼境法。差差而不差

二内外不二门者。凡所观境不出内外。外谓托彼依正色心。即空假中。即空假中妙。故色心体绝。唯一实性无空假中。色心宛然豁同真净。无复众生七方便异。不见国土净秽差品。而帝网依正终自炳然。所言内者。先了外色心一念无念。唯内体三千即空假中。是则外法全为心性。心性无外摄无不周。十方诸佛法界有情性。体无殊一切咸遍。谁云内外色心己他。此即用向色心不二门成

三修性不二门者。性德秖是界如一念。此内界如三法具足。性虽本尔。藉智起修。由修照性。由性发修。存性则全修成性。起修则全性成修。性无所移修常宛尔。修又二种。顺修逆修。顺谓了性为行。逆谓背性成迷。迷了二心。心虽不二逆顺二性。性事恒殊。可由事不移心。则令迷修成了。故须一期迷了照性。成修见性修心二心俱泯。又了顺修对性有离有合。离谓修性各三。合谓修二性一。修二各三共发性三。是则修虽具九。九秖是三。为对性明修故合修为二。二与一性如水为波。二亦无二亦如波水。应知性指三障。是故具三。修从性成。成三法尔。达无修性唯一妙乘。无所分别。法界洞朗。此由内外不二门成

四因果不二门者。众生心因既具三轨。此因成果名三涅槃。因果无殊始终理一。若尔因德已具。何不住因。但由迷因各自谓实若。了迷性实唯住因故。久研此因因显名果。秖缘因果理一。用此一理为因。理显无复果名。岂可仍存因号。因果既泯理性自亡。秖由亡智亲疏。致使迷成厚薄。迷厚薄故强分三惑。义开六即名智浅深。故如梦勤加空名惑绝。幻因既满镜像果圆。空像虽即义同。而空虚像实。像实故称理本有。空虚故迷转成性。是则不二而二立因果殊。二而不二始终体一。若谓因异果因亦非因。晓果从因因方克果。所以三千在理同名无明。三千果成咸称常乐。三千无改无明即明。三千并常俱体俱用。此以修性不二门成

五染净不二门者。若识无始即法性为无明。故可了今即无明为法性。法性之与无明遍造诸法。名之为染。无明之与法性。遍应众缘号之为净。浊水清水。波湿无殊。清浊虽即由缘。而浊成本有。浊虽本有而全体是清。以二波理通举体是用。故三千因果俱名缘起。迷悟缘起不离刹那。刹那性常缘起理一。一理之内而分净秽。别则六秽四净。通则十通净秽。故知刹那染体悉净。三千未显验体仍迷。故相似位成六根遍照。照分十界各俱灼然。岂六根净人谓十定十。分真垂迹十界亦然。乃至果成等彼百界。故须初心而遮而照。照故三千恒具。遮故法尔空中。终日双亡终日双照。不动此念遍应无方。随感而施净秽斯泯。亡净秽故以空以中。仍由空中转染为净。由了染净空中自亡。此以因果不二门成

六依正不二门者。已证遮那一体不二。良由无始一念三千。以三千中生阴二千为正。国土一千属依。依正既居一心。一心岂分能所。虽无能所依正宛然。是则理性名字观行。已有不二依正之相。故使自他因果相摄。但众生在理果虽未办。一切莫非遮那妙境。然应复了诸佛法体非遍而遍。众生理性非局而局。始终不改大小无妨。因果理同依正何别。故净秽之土胜劣之身。尘身与法身量同。尘国与寂光无异。是则一一尘刹一切刹。一一尘身一切身。广狭胜劣难思议。净秽方所无穷尽。若非三千空假中。安能成兹自在用。如是方知生佛等。彼此事理互相收。此以染净不二门成

七自他不二门者。随机利他事乃凭本。本谓一性具足自他。方至果位自即益他。如理性三德三谛三千。自行唯在空中利他三千赴物。物机无量不出三千。能应虽多不出十界。界界转现不出一念。土土互生不出寂光。众生由理具三千故能感。诸佛由三千理满故能应。应遍机遍欣赴不差。不然岂能如镜现像。镜有现像之理。形有生像之性。若一形对不能现像。则镜理有穷形事不通。若与镜隔则容有是理。无有形对而不像者。若镜未现像由尘所遮。去尘由人磨。现像非关磨者。以喻观法大旨可知。应知理虽自他具足。必藉缘了为利他功。复由缘了。与性一合方能称性。施设万端则不起自性化无方所。此由依正不二门成

八三业不二门者。于化他门事分三密。随顺物理得名不同。心轮鉴机二轮设化。现身说法未曾毫差。在身分于真应。在法分于权实。二身若异何故乃云即是法身。二说若乖何故乃云皆成佛道。若唯法身应无垂世。若唯佛道谁施三乘。身尚无身说必非说。身口平等等彼意轮。心色一如不谋而化。常冥至极称物施为。岂非百界一心。界界无非三业。界尚一念三业岂殊。果用无亏因必称果。若信因果方知三密有本。百界三业俱空假中。故使称宜遍赴为果。一一应色一一言音。无不百界三业具足。化复作化斯之谓欤。故一念凡心已有理性三密相海。一尘报色同在本理毗卢遮那。方乃名为三无差别。此以自他不二门成

九权实不二门者。平等太慧常鉴法界。亦由理性九权一实。实复九界权亦复然。权实相冥。百界一念不可分别任运常然。至果乃由契本一理。非权非实而权而实。此即如前心轮自在。致令身口赴权实机。三业一念无乖权实。不动而施岂应隔异。对说即以权实立称。在身即以真应为名。三业理同权实冥合。此以三业不二门成

十受润不二门者。物理本来性具权实。无始熏习或权或实。权实由熏理常平等。遇时成习行愿所资。若无本因熏亦徒设。遇熏自异非由性殊。性虽无殊必藉幻发。幻机幻感幻应幻赴。能应所化并非权实。然由生具非权非实成权实机。佛亦果具非权非实为权实应。物机应契身土无偏。同常寂光无非法界。故知三千同在心地。与佛心地三千不殊。四微体同权实益等。此以权实不二门成

是故十门门门通入。色心乃至受润咸然。故使十妙始终理一。如境本来具三。依理生解故名为智。智解导行行解契理。三法相符不异而异。而假立浅深设位简滥。三法秖是证彼三理。下之五章三法起用。既是一念三千。即空假中成故有用。若了一念。十方三世诸佛之法本迹非遥。故重述十门。令观行可识。首题既尔览别为总符文可知

十不二门(竟)


释华严十明论叙

    No. 1888

    释华严十明论叙

        宋宝觉圆明禅师惠洪觉范撰

显谟阁待制朱公世英。为余言。顷过金陵。谒王文公于钟山。公以彦里闬晚生有志学道。谓曰。若读史见勾践伍员事乎。勾践保栖会稽。置胆于坐卧则仰胆。饭食亦尝胆也。伍员去楚櫜载。而去昭关至蒲伏行乞于吴市。二子设心止欲雪耻复仇。而焦身苦思二十余年。而后遂其欲。盖有志者事竟成也。然移此心以学无上菩提。其何以御之。世英嘱予记其言。世英殁一年。余还自海外。筑室筠溪石门寺。夏释此论。追念平时之语曰。嗟乎流转三界未即弃去。其耻亦大矣。囚缚五阴未能超出。其仇亦深矣。以吴楚之仇耻较之。其相倍如日劫。而学者亦思掣肘径去。然至诚恻怛勇决力行。较勾践伍员特太山毫芒耳。岂不惜哉。金刚般若经。须菩提闻世尊言以恒河沙等身命布施。不如受持四句偈为他人说之福。于是泣下。其心岂不谓学者多以一身味着懈怠故自为障阂乎。夫杂华具四天下微尘数偈。而其所诠者。如来普光明大智一法而已。亲近随顺此智者。戒定慧三法而已。以戒定慧观照方便破灭无明。一切众生弹指实证。故金刚藏菩萨曰。随顺无明起诸有。若不随顺诸有离。是谓成佛显诀人法要旨。借令三世如来重复宣示深奥。不能加毫末于此矣。其于利害去取。晓如白黑。其义理昭著。粲如日星。不知。学者于戒定慧。何疑而不随顺。于无明烦恼。何恋而不弃遗乎。孟轲曰。今有无名之指屈而不信。非疾痛害事也。如有能信之者。则不远秦楚之路。为指之不若人也。指不若人则知恶之。心不若人则不知恶。此之谓不知类也。今之知类者。吾特未见耳。岂密行暗证。隐实显玼。世不得而知欤。抑观力粗浮习重。境强多遇缘而退欤。余切慕。思大智者父子于道能遗虚名收实效。三十年间决期现证。皆获宿智通。入法华三昧。乳中之酪此其验矣。呜呼安得如南岳天台两人者。与之增进此道哉　政和五年六月十日书

解迷显智成悲十明论

        唐太原李通玄撰

    释十二缘生

夫十二缘生者。是一切众生逐妄迷真。随生死流转波浪不息之大苦海。其海广大甚深无际。亦是一切诸佛众圣贤宝庄严大城。亦是文殊普贤常游止之华林园苑。常有诸佛出现于中。普贤菩萨恒对现色身。在一切众生前教化无有休息。文殊师利告善财云。不厌生死苦。乃能具足普贤行。一切诸佛功德海参映。重重充满其中。无有尽极。与一切众生犹如光影。而无障碍。以迷十二有支名一切众生。悟十二有支即是佛。故众生及以有支皆无自性。若随烦恼无明行识名色。六根相对。生触受爱取有。成五蕴身。即有生老死。常流转故。若以戒定慧观照方便力照自身心境。体相皆自性空无内外有。即众生心全佛智海。如经颂云。欲知诸佛心当观佛智慧。佛智无依处。如空无所依。众生种种乐及诸方便智。皆依佛智起。如华严经。佛子菩萨摩诃萨有十种退失。佛法道应当远离。何等为十。为于善知识生憍慢心。失佛法道。畏生死苦失佛法道。厌菩萨行失佛法道。厌恶受生失佛法道。乐着三昧失佛法道。于诸善根起疑惑心失佛法道。诽谤正法失佛法道。断菩萨行失佛法道。乐求声闻及缘觉乘失佛法道。起嗔恚心失佛法道。若修行者求大菩提心者。无劳远求。但自净一心。心无即境灭。识散即智明。智自同空。诸缘何立。以空智慧光明普见法门入十住初心。此如善财童子登妙峰山顶。以明相尽法门故。欲令其心转更增胜。上入海门国。重观十二有支生死大海。见佛出兴说普眼经及佛功德海诸波罗蜜海乃至禅波罗蜜。方始一终。又至十地中第六地作十度。逆顺观察十二有支。成般若波罗蜜门。三空自在智慧现前。以大慈大悲为首。故不尽诸行。又以空慧入诸行海。长养大慈大悲入生死海。如莲华处水而无染污。如阿修罗处海才没半身。像大悲菩萨以空智随流处缠不没。广如经说。今略叙其十法。令后学者不妄别求。设使自外他求毕竟须明此理。若厌十二缘生别求解脱智海者。如舍冰而求水。逐阳焰以求浆。若以止观力照之。心境总忘。智日自然明白。如贫女宅中宝藏不作而自明。如穷子衣中珠无功而自现。十门如下

第一明。一切众生十二缘生恶觉生死。从何所生。第二明。十二缘生为是本有。为是本无。第三明。诸佛解脱智慧。为是本有。为是修生第四明。十二缘生与智慧谁为先后。第五明。十二缘生及佛智慧有始有终否。第六明。十二缘生是一心所变。云何受三界苦乐不同。第七明。解脱法中何法有依。何法无依。第八明。诸佛解脱无有性相体无处所。有无量功德。有一佛刹微尘身土庄严牙相映彻。为是有常。为是无常。第九明。一切诸佛皆有大愿。云誓度一切众生尽方自解脱。如今一切众生无数。云何无量诸佛已成现成佛者。如无量刹尘。岂不违其本自大愿无量力耶。第十明。十二有支是大生死之源。如何超度使令迷解同佛大智大悲。成大法门一切智海佛功德海

第一明十二缘生恶觉生死从何所生者。为一切众生从本已来。无本无末。无始无终。无性无相。无古无今。真智慧之体是一切众生之本源也。为真智慧无体性。不能自知无性。故为无性之性不能自知无性故名曰无明。如华严经第六地。不了第一义故号曰无明。将知以真智慧本无性故不能自了。既不自了。是以诸佛更须示现出世说法利乐人天。本无众生可度。既先贤得道利乐世间。明知真智。要得了缘方能现也。若言真智本来自然常不变易者。即有所依。即有所住处。即坚然形质。十方虚空不可相容纳也。即同外道及二乘并净土菩萨皆有所依。故众生自众生圣自圣不须教化也。故知有贤圣得道。会真明知真智无性。不得了缘但迷心境。十二有支随事染着。不能自知有性无性。妄作我见。随顺无明行。识名色对六根为触。识为种子。意为能缘。随事和合。触受随生。无明行二事缘眼耳鼻舌身五根。与名色相对。无明行为所缘。意为能缘。名色是所缘之境。识对诸根随事和合。分别善恶取纳名受。此一段五根从意及识七法为现行缘。领受贪着不舍。便生爱取有。从爱取有三缘成来世业因。生老死三缘为来世苦果。此爱取有及生老死。常以生老死为果。生生无有停息。随自贪欲乘憍慢放逸贪嗔胜劣等业三界受生。苦乐不同。皆是自心变非由他与。应如是知。是一切众生所生苦海之源。以迷真智故便有业生。十二有支因此而起。若达无我则无所生处。则一切法自性无生。是故经云。世间生灭皆由着我。若离于我即无生处。执着我故常求有无。不正思惟。起于妄行行于邪道。罪行福行不动行。积集增长。于诸行中植心种子生有漏身。复起后有。生及老死所为诸业为田识为种子。无明闇覆。爱水为润。我慢溉灌。见网增长。生名色芽。名色增长生五根。诸根相对生触。触相对生受。受生已复希求生爱。爱增长生取。取增长生有。有生已于诸趣中起五蕴身名生。生已衰变为老。老已劣造业成病。病已业尽为死。死时生诸热恼。故忧悲愁叹众苦皆集。此因缘果故集。无有集者此明。经意为名第一义。故妄生苦缘。实可悲愍。为迷心境枉流生死。众苦悲恼飘转何休。但净意根空慧现前。十二有支都无所有。及名色识触受等五法。皆为根本智之法界自在缘生诸法门大海及诸波罗蜜诸功德海。以明迷者。即诸烦恼海一切心境总为苦海。若觉悟者。即是诸法门及波罗蜜海。正觉悟时无明不见灭。智慧不见生。是故经云。一切法不生。一切法不灭。若能如是解诸佛常现前。此明迷解。是故一切众生于第一义根本无作智中妄起作业。爱取有生。是故十二有支迷真智慧生。十二有支以为生源。以此三乘教法诸般若中。为中下种人但说五蕴十二缘空。空亦空有为无为及毕竟空。乃至十八空等。皆未明达十二缘生烦恼苦海。便为智海正觉海诸法门海诸波罗蜜海菩萨万行诸功德海。文殊普贤毗卢遮那三法皆悉圆满。一一尘中十方诸佛及一切众生同住无碍海。法如是故非是权乘神通所作。一切大小皆无边方。参映重重重重无碍。如经广明

第二明十二缘生为是本有为是本无者。此中有二义。一妄。二真。一如世情妄见。随三世古今为心计其万事实有。又计生死等以为无常。此乃如世情心想所计。言无常并是妄心妄想裁接无有穷尽。言常无常并是虚妄无有定法。皆不可依也。言真如理智常不变易亦是虚妄。是故净名经云。无以生灭心行说实相法。以此十二有支是一切众生自心自诳情计变生。今言十二有支常。以是虚妄。若言无常法。又以灭而取证。或厌而往生者。皆且得变化生死。非真解脱。是故常与无常同第一义智。不可以情知也。经云。不了第一义。故号曰无明。又世谛即第一义谛云何。十二有支定说为常及与无常。又如正会第一义谛时。不见身心及境界若生若灭常与无常。是故十二有支无决定性。不可说言常与无常。同第一胜义谛故

第三明诸佛解脱智慧。为是本有为是修生者。此一段须知四谤。言法本有增益谤。言法本无损减谤。亦有亦无戏论谤。非有非无相违谤。若言诸佛解脱智慧本有增益谤。若言本无要假修生损减谤。此之一段非情意思量言所及也。情亡神会想尽智圆。何以情论于有无。谈其无功之智也。言其本有即体性如同虚空。本来无迹。言其本无因修而得者。亡情虑而始会一乘。若以灭识亡情亦非是。当一切众生以情想恒存者。常迷不知存。修即却败。放逸即全乖。若言本有修生皆为过失。何以然者。言本有一切众生元来是佛。何因苦乐流转不停。若言修生还成败坏。有为之法皆是无常故。须除此二障方可相应。乃故颂曰。诸法不自生。亦不从他生。不共不无因。是故说无生。此乃禅定观行方便。以为了缘迷解自明。不可以情虑计度。云修生本有。此果体无以斟酌知。无以思量得。当以止观力功熟方乃证知。急亦不成。缓亦不得。但知不休。必不虚弃。如乳有酪。皆须待缘。缘缘之中无作者。故其酪成已亦无来处。亦非本有。如来智慧以戒定慧众善方便而以照之。而缘缘之中无作者。无成坏故。然于一切智一切种智。于中而得朗然。于诸法中无能作所作者。故亦非本有。亦非本无。以第一义中无本无末。无始无终。无成无坏。无三世古今。亦不可作本有及以修生。成就世间断常诸见及诸诤论。应如是知。如经中颂云。一切法不生。无有常见。一切法不灭。无有断见。若能如是解诸佛常现前。以无断常故。即是成佛义也。是故不可作修生本有卜度之妄想也。重栽妄想不可相应。当须于一切法无心。道自现也。无心道现正智方明。正智现前方觉心境诸缘自皆无性。心境无性智日同空。境何。能立智空境寂识浪无生。所有现行都无能所。如空谷响。应物成音。空谷无心智。亦如是应物。分别都无所生。于此是他同于幻住。所有心境皆如。不见一法有生住异灭成坏等相。名法界缘起自在无生门。如善财至德生童子有德童女所。得空幻智幻生幻住法门。一切处受生皆同幻住

第四明十二缘生与佛智慧谁为先后者。如世情识妄业所见者。即十二缘生生死在前。若以道现智明。古今元来不变。无动转故。已是无量劫中所作善恶业果报德。道现智明悉能见之。如弥勒楼阁中善财入已弥勒三世古今业行悉于中现者是也。以自净智业圆明。十方诸佛及一切众生。三世古今业行无不普现。以无明总尽一切智成。自合如是。但净自心不可希望。如世间初心。但且息心净念者。亦得少分外边生死境界所现。故求大道者不取也。不可以萤光滞于大智之明。此是摄乱息心所见也。亦有邪鬼入身。亦见少分皆不可取也。善决择之。如十地菩萨得百万阿僧祇三昧。世无不明。坐大宝莲华之上。量等百万三千大千世界。授如来职。其身充满大莲华之上。此大莲华四边次有十三千大千世界微尘数莲华。以为眷属。诸菩萨皆坐其上。尚犹于普贤行犹为障碍。欲见普贤菩萨不能得见。当舍五障方见普贤。略释中已明。善财欲入大悲位。但见摩耶夫人处宝眼天。具明五障之数。何况世间息念少分净心。怕怖生死畏惧攀缘之心而少分可见。亦为障道。未作须作。已作须过。勿滞其中。一依善财童子所有十住十行五位行样不错也。如是根本大智之海。不可更求前后之见。皆从迷十二缘生之法。于心境上意识魔王妄变。自惑其心。至无始沉沦。由迷不觉存前存后。见古见今。第一义中都无此也。一切处文殊师利同声说偈云。一念普观。无量劫无去无来亦无住。如是了知三世事。超诸方便成十力。又以大智体中同三世事。以过去世入现在未来世。以未来世入现在过去世。以现在世入未来过去世。以根本智无三世性。妄执三世。智现自圆无古无今。一世通为十世。以三世中一世上三世为九世。通平等世为十世。如圆珠上求方。环轮上求始末。虚空中求大小中边。前际后际终不可得。应如是知如是见。即于大小前后诸见无所惑乱也。如是见尽。三世都忘名初发心时便成正觉。然后成普贤之行矣

第五明十二缘生及佛智慧有始有终者。如有人于少时间梦见无量劫。忽然睡觉。所有梦中时量劫数并不可得。亦如是见无明及佛智慧亦不可得。为无明等十二有支及佛智慧皆虚妄也。经云。无无明亦无无明尽。乃至无老死亦无老死尽。为真妄总同一虚空性故。不可于空中求其生灭等相。不见无明灭。不见智慧生。以无生灭故。一切法亦如是。无生无灭。无始无终也

第六明十二缘生是一心所变云何受三界苦乐不同者。金刚藏菩萨云。于第一义谛不了。故名曰无明。所作事是行。行依止初心是识。识共生四取蕴为名色。无明行识名色为四。名色增长六处。六根是也。根境识三事和合是触。触生受。于受染着是爱。爱增长是取。以从此爱取中。不顺贪嗔忿恨各随执业深浅轻重种种不同。因此恶道人天诸业各各差别。修行者大须观察净治识种。以现智门。而于心境即得自在。余意下当更明

第七明解脱法中何法有依何法无依者。声闻独觉皆厌生死。依寂灭涅槃净土。菩萨厌生死所依净土。般若中菩萨破有归空。成空智慧。应生净土。留惑润生。教化众生。如涅槃中。依一切众生有自性清净。亦具普贤行。俱是三乘中诸教菩萨等法门。国土皆有大小广狭所依分量可得。皆有所依故。为众生根品量度未圆。所有修行心量各依自分所得。唯一乘佛果。毗卢遮那文殊普贤理智大悲圆满。皆遍至六道众生及三乘菩萨二乘声闻缘觉一切所依皆恒遍故。十方充满犹如虚空。皆无所依。非大小限量度狭所依住也。亦非情想计度所穷任。无功无作大智之所印也。以达十二缘生法中迷解。智现故。无厌除心。无自他境。不出不没。智印十方。无去无来。恒对现色身普遍一切众生前。无去无来故。亦无神通变化之心。以无所作之智法尔能随物应感现其身。宜应所化也。如空谷响普应。诸声皆无所依。一切众生及诸贤圣皆无所依。但以自情妄见也。但智明迷解。道自如是。非是情所作得也。故名不可思议。更有余意。后当更明

第八明诸佛解脱皆无体相本无处所所有功德身土庄严为是有常为是无常者。如来报身及国土三界净土菩萨所知见故。乃至十地菩萨受职位。但见如来出世。三昧涅槃解脱身土功德微妙境界犹不能见。成佛果德已后恒行普贤行。常处世间。十方六道无休息行。亦不能见也。如十地道满。欲见普贤行。以十地中三昧力三度倍倍入无量三昧。毕竟不见普贤身及所有境界。况如来果后恒行普贤行。十方国土悉遍于中功德如何见也。如华严经世界成就品。如许杂类世界如来行普贤行之遍处。如华严。即是文殊师利化入人间觉城东大塔庙处。转说此经。号普照法界修多罗经。于大海中有无量百千亿诸龙。而来其所闻此法已深厌龙趣。正于佛道咸舍龙身。生天人中。一万诸龙发大菩提心得不退转。有无量无数众生。于三乘各得调伏。移城人间。文殊师利童子在庄严幢娑罗林中大塔庙处。无量大众从城而出来诣其所。略举优婆塞优婆夷童子童女。各言五百入法之众。以是义故但以文殊师利转教人间。若如来报身及国土。诸天十地菩萨及净土诸菩萨所不能见。何况二乘及凡夫得见。此出过眼耳鼻舌身情识之境界。不可云常无常生灭。比量如来身及国土妙相。不可以形质挂碍所分剂知。一一毛孔皆无有边际。所得一切功德身。不可以世间情所卜度言。常及无常皆无决定之体。不属生灭性故不可以妄知

第九明一切诸佛皆以大愿度众生令尽。若一众生不尽者。我不取正觉。如今现有无量众生在。以有无量诸佛已成现成佛者。岂不违其本愿力也。如十方世界。不见一佛已成现成佛者。常行普贤行。处十方世界度脱众生。无古无今。不出不没。但以众生宜应所见成佛及以涅槃。无作菩提何得。何证。何成。何坏。但以普贤行物常然。恒利众生而无利者。但以无作之智性自遍周应现。解迷本无成坏也。正迷解时不见迷。已不见智慧。如善财入慈氏之门。入已还合。以诸法中实无一法有成坏故。若于诸法中见有佛成佛者。是无常义。如涅槃经。自具明文。勿生疑滞

第十明十二有支是大生死之源如何超度使令迷解同佛大智大悲成大法门一切智海佛功德海者。如华严经第二会。普光明殿中说十信门。如来足下轮中十度放光。其光从如来眉间毫相中出。照耀十方世界已来入佛足下轮中。以明佛果光。以佛果光用成信位。其光名一切菩萨智焰照耀十方藏。其状犹如宝色灯云。以此光明从足轮中出。初照三千大千世界。令修行者随光心作光明想。遍照三千大千世界。作此想。成已其光明照于东方十三千大千世界。四维上下亦复如是。次第一周一一方所想成。十方过此。是初观第二次第。乃至第十倍倍增广。量度想念皆尽虚空。令其自心亦尽虚空。心同处空。其心自定朗然安乐。方从定还起。十方观四维上下周遍推求自心。内外都无所得。方始了知空慧现前。名忆念一切诸佛智慧光明普见法门。在此位中定乱俱忘名初发心住。以此空慧观察世间一切众生及以国土。皆如幻化无有体相。同佛空慧解脱法门。入佛知见已。以此名念佛门。以无念正慧相应故入十方境界念佛门。空慧自性普周遍故及一切佛成正觉。转法轮。三世劫在一时。无时分延促之相可安立故。如经广明。入此十种广大如虚空量念佛门。方入海门国。第二治地住法门。方广达十二缘生海成普眼经及成十波罗蜜行海佛功德海入清净无染大悲莲华无垢大智普光明海。如经云。善财童子问言。欲入一切无上智海。而未知菩萨行。云何能舍世俗家生如来家。如是十问具如经说。海云比丘十种赞慰劝发之后方云。我住此海门国十有二年。常以大海为其境界。所谓思惟大海广大无量。思惟大海甚深难测。总劝十种。观察十二缘生生死大海。便见大海之下有大莲华。忽然出现。以观心圆净生死无染业。成十无尽宝庄严。十王供养恭敬。明十智波罗蜜功德。不出生死之海。于生死大海之中利乐众生。无染自在。以王表之。阿修罗王云百万者。檀波罗蜜中行满也。手执持其茎。明不离根本智处生死而不没。以阿修罗王表之。已下思之。表法如是。余可准知。设有其事亦为表法众也。莲华有佛。出现说普眼经者。观达十二缘生根本普光明智。起差别智。普现一切名色。色声香味触法虚空等。随一切众生欲皆说为经。众生无尽心想无尽。对彼根欲以世间万事应所宜说之为教。有何尽耶。经云。以大海量墨须弥聚笔。书写此普眼经法一品中一门一门中一法一法中一义一义中一句。不得少分。何况能尽知。我于此佛所千二百岁受持如是普眼法门。以十陀罗尼门为诸人天龙神等。广宣流布。以十二缘中一缘之上有百烦恼。十二缘中以为法门。故云千二百岁。但是一切贤圣所说不离四谛。一切世间不离苦集。一切解脱不离灭道。一切苦集不离无明。乃至一切诸缘行等十方随事各各不同。如华严四圣谛品。是诸修行者一一依十信十住十行十回向十地及普贤等觉位自明。若不遍学不遍知。住一法中莫知进路。一乘之教即以普光明根本智。以为信解胜进之门。以智无三世古今之体还以不移刹那际成大菩提。依智成教不立古今。智圆三世多劫不离一念。以智无延促无有去来。智体同空。本无广狭。不可以分剂知。不可以增损见。虽有胜进功高时节不移毫分。三乘之教以立三僧祇劫佛果在十地之终。圣智依根立教。如是乐之者。即作勿疑圣旨。致有沉吟。恐作空过。以十信之住六品经文还于普光明根本智殿中说还以十个智佛以为十信云觉首目首。通文殊师利。以为所信之行首也。金色世界及一切处金色世界及下九个世界总通为十。是所信之法十个世界皆名为色。所谓金色世界妙色世界等以十信之心是生灭心生信解故还。如渐卦鸿渐于干磐等类是也。略且如是。不可具言十二缘生十住中第二住亦观成普眼经也六地菩萨亦观十二缘生生起因缘成无障碍智慧光明。令后学者观之。论主颂曰

  凡夫无智慧　　执着生于我
  常求于有无　　不能正思惟
  妄行于邪道　　罪行及福行
  乃至不动行　　常于诸行中
  植心之种子　　生诸有漏业
  成于后有身　　生死恒流转
  诸业以为田　　识心为种子
  无明以为覆　　爱水以为润
  我慢为溉灌　　诸见生名色
  名色既增长　　五根由是生
  诸根对名色　　识种随受触
  触受既增长　　爱取生诸有
  有生五蕴身　　生已有衰变
  老坏皆归死　　死时生热恼
  忧愁众苦集　　以此常流转
  生于六趣身　　此中无一物
  虚妄故如是　　能以禅悦心
  心念无虚妄　　方能起空慧
  普照于十方　　是中无一物
  能于无物中　　方现如来智
  既得智光已　　复照诸众生
  常于十方刹　　具足普贤行
  以化众生故　　而于佛果门
  安立信住地　　十行十回向
  十地等觉位　　使令修行者
  修行不失错　　十信是生灭
  十地入佛位　　以此佛位中
  饶益众生故　　解脱智无染
  名之为十行　　以此解脱行
  回入生死中　　周遍十方界
  广利诸群生　　名之为回向
  常于生死中　　长养大慈悲
  名之为十地　　仍于生死海
  乐着解脱心　　涅槃三昧乐
  以除五种障　　安立等觉位
  成就普贤道　　如于十住中
  初住第二住　　乃至第三住
  而于佛果海　　观察十二缘
  多求出世心　　三比丘表之
  四住五住中　　便以解脱心
  返照世间境　　及以十二缘
  一切众尘劳　　无不恒清净
  身心无内外　　十方悉无碍
  一切皆禅林　　与诸如来等
  (以明返照世间是解脱。以弥伽解脱二俗士表之。有国名住林。十二年行方至以表。十二缘生观达一终)
  第六住位中　　出世及世间
  如是二解脱　　皆悉总圆满
  寂灭大神通　　无功神慧满
  (以海幢比丘表之。离出入息无复思觉。神用无方皆悉自在也)
  第七方便住　　广度诸众生
  长养大悲行(以满愿优婆夷表之)　　第八无功智
  毗目瞿沙仙　　能随邪见流
  以同诸佛众　　令入清净智
  住处与前同　　俱名为海岸
  以表智悲同　　第九婆罗门
  号名为胜热　　明九波罗蜜
  能同邪见林　　五热及刀山
  从空而投火　　摧伏诸苦行
  悉令入正见　　第十灌顶住
  于智波罗蜜　　以明十住满
  以智行慈悲　　师子幢王女
  如此十住中　　以十波罗蜜
  和会智慈行　　各各皆不同
  胜进故如是　　乃至十行中
  十向十地中　　及以等觉位
  一一诸位中　　波罗蜜行别
  互参各不同　　不离初发心

右已上法门皆如来普光明智为体。差别智为用。使令智慧充满。以为法界。大乘经云。十二有支皆依一心而立。随事贪欲与心共生。心是行(名色是生)。于行迷惑生识。行识共生名色。名色增长六处。三分合为触(名色识三六根为分)。触共生是受。受无厌生爱。爱摄不舍是取。彼诸有支生是有。有所起名生。生熟为老。老坏为死(以下经云。十二有支皆有种业。如经自具明也)。于十二有支为三苦。一无明及行六根是行苦。触受是苦苦。余是坏苦(爱取有生老死是也)。以无明灭三苦总灭。即得三空三昧。空三昧无相三昧无愿三昧。于一心境无有愿求。唯以大悲为首。教化一切众生故。二乘观十二有支。空烦恼。总灭智慧。大慈大悲亦灭。菩萨观之。诸缘由性空。无生无灭。无受命者。教化众生不灭诸行。乃至十空三昧现前。常恒不舍一切众生。广如经说。十二缘生法虽一法一切贤圣皆于中作观。各各获利不同。十波罗蜜一法。五位菩萨胜进各各名目德用不同。不可一向准之

解迷显智成悲十明论(终)


释迦如来涅槃礼赞文

    No. 1947

    释迦如来涅槃礼赞文序

        宋霅溪沙门仁岳撰

儒家流有终身之忧者。考妣远日之谓也。释氏子岂不然乎。彼所以思生我劬劳之亲。此所以怀度我慈悲之父。其德罔极其孝攸同。观夫叔世出家之徒。具沙门之形。禀释迦之姓。至佛涅槃日。不能斋庄致礼者众矣。予窃伤之。尝读涅槃后分。如来灭后。梵释天众大龟氏等。莫不皆以偈颂为之哀叹。又僧祇律。令涅槃日称扬佛德。于是追述化迹辄成赞辞。凡十四章章八句。初十章赞佛。次一章赞法。后三章赞僧。其诸方轨亦备行用。所冀吾众于二月十五日。严事经像精设供养。命声德者唱之。以展必哀之诚矣。昔孤山中庸子有涅槃八德赞。盖仿于傅徽白衣观音礼而作也。以为吴蜀音韵硕异。故江浙间多不行焉。今拟天竺法师赞智者文撰之。非苟好异务在生善。知我者且无以色声求佛。邪道为让哉

释迦如来涅槃礼赞文(天台智者大师斋忌礼赞文同)

(初入道场普礼三拜焚香互跪首者唱云)

恭以。能仁应世寂默证真。廓千界以居尊。抚四生而为子。形随物现。元同非相之身。教逐机兴。讵异无言之道。爰自法轮载转。化迹弥隆。半字初谈。譬击蒙而靡倦。百金后寄。犹赎命以惟勤。普令烦恼之俦。安住如来之藏。四心告满三德云归。所谓不令一人独得灭度。皆以如来灭度而灭度之。是故入于涅槃不可得而思议。我等鹤林既远痛失于前缘。像法犹存忝遵于遗训。今值中春之日。缅怀北首之仪涧藻溪苹。聊展荐羞之礼。巴歈俚咏。少陈哀叹之诚。惟愿洪慈俯回昭鉴(至此总礼一拜晨朝必须致请。余时存略。请者一位三唱)

一心奉请涅槃教主堪忍世尊释迦文佛

  惟愿降临道场受我供养

一心奉请涅槃会上所说法门修多罗藏

  惟愿降临道场受我供养

一心奉请涅槃会上所集圣贤菩萨僧众

  惟愿降临道场受我供养

一心奉请涅槃会上所集圣贤缘觉僧众

  惟愿降临道场受我供养

一心奉请涅槃会上所集圣贤声闻僧众

  惟愿降临道场受我供养

      (叹佛偈依经中迦叶菩萨所说叹后宣疏或随意陈白)

  怜悯世间大医王　　身及智慧俱寂静
  无我法中有真我　　是我顶礼无上尊

      (向下礼赞凡唱一身至释迦字和之礼毕起立唱赞)

一心顶礼涅槃教主堪忍世尊现声光集众时身释迦文佛

  吉河坚树生初日　　灵耀仙音遍十方
  为召群生问后疑　　示言大觉归元寂
  世界宝严如乐土　　人身血现似奢华
  天供云臻但默然　　一时稽首怀忧恼

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊受纯陀施食时身释迦文佛

  如来久证遮那体　　权现临终应供仪
  能与毛端变化身　　受兹华氏粳粮食
  六尘虽谓空无相　　五果当知结有缘
  我今追远奉粢盛　　愿证真常同妙义

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊卧宝床现病时身释迦文佛

  付嘱文殊传正法　　俄然背疾示众生
  曲肱右胁类婴儿　　收视无言如病者
  郑重任听迦叶问　　从容犹待世王来
  再起流光烛大千　　满中群苦皆消荡

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊入月爱三昧时身释迦文佛

  大悲俯念阿阇世　　随顺耆婆发善心
  麑座重舒月爱光　　衮衣顿觉身疮愈
  归佛始知邪道误　　闻经方了逆缘空
  伊兰丛里出栴檀　　奇哉取譬无根信

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊示人天相好时身释迦文佛

  手祛法服舒身相　　升降虚空四六回
  欲入泥洹寂静门　　今观紫磨庄严聚
  麋躯曷报修因德　　尘劫难逢出世缘
  遗教殷勤嘱未来　　归依三宝皆当受

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊观世间寂定时身释迦文佛

  应物已曾开秘藏　　还源相次近中宵
  又放光明号涅槃　　遍游禅定咸超越
  种智莫非观实相　　有情宁免见无常
  薪尽临当火灭时　　阿难于是心迷乱

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊入四禅灭度时身释迦文佛

  重入四禅休顾命　　便于三昧示云亡
  双林变鹤覆金棺　　大地如雷震沙界
  释梵累陈哀叹偈　　魔邪聊解战争忧
  慧日慈光罢照临　　无明长夜何当晓

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊入金棺白[疊*毛]时身释迦文佛

  国人相问荼毗法　　天帝亲传嘱累言
  俾顺轮王所化仪　　令生梵众无疆福
  细[疊*毛]千重周圣体　　宝棺七匝绕仙城
  再以香泉灌沐时　　咸睹妙严身不坏

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊示饮光在柩时身释迦文佛

  尊者饮光居鹫岭　　出禅知佛已归真
  遥望拘尸徒步来　　正值阇维襄事日
  柩中先现身金色　　拜次仍回足辐轮
  最后能随哀慕心　　是为平等慈悲相

      故我一心归命顶礼

一心顶礼涅槃教主堪忍世尊入香楼火化时身释迦文佛

  卍字胸中流圣火　　众香楼上爇真躯
  玉相金姿竟不存　　霜绵素[疊*毛]还如故
  舍利晶荧分国土　　塔婆高显示人天
  我等惭生像法余　　空赞当时遗化事

      故我一心归命顶礼

一心顶礼涅槃会上所说法门修多罗藏

  始为纯陀敷妙义　　终因须跋演微言
  力扶毗奈破权疑　　能使阐提生实信
  饮用醍醐胜众味　　浴临渤海足群流
  我愿闻持尽后身　　圆伊满字常修学

      故我一心归命顶礼

一心顶礼涅槃会上所集圣贤菩萨僧集

  爰求无上菩提道　　遍集微尘萨埵因
  不于三界现诸心　　等视众生如一子
  引道大乘令发趣　　提携弱丧使知归
  人中自在尽犹龙　　乘时利见难思议

      故我一心归命顶礼

一心顶礼涅槃会上所集圣贤觉僧众

  因缘罙入轮回境　　观照优游解脱门
  福智曾经累劫修　　神通能起无方用
  已舍鹿车行直道　　不同犀角守孤峰
  来会娑罗双树间　　犹如镜像随形现

      故我一心归命顶礼

一心顶礼涅槃会上所集圣贤声闻僧众

  调伏诸根皆寂静　　受持遗教悉流通
  既于朽宅免焚烧　　不向春池收瓦砾
  四果并堪为佛子　　三修俱得会经王
  常与无常毕竟同　　是谓庄严双树者

      故我一心归命顶礼

      (礼赞已复跪秉炉如常运想披陈五悔)

至心忏悔。我及十方法界一切众生。惟自心清净之元。具种智妙明之性。千如未眹本绝于圣凡。六妄成因遂流于生死。由是眉珠顿失。眼膜重增。不逢明镜之医罔会金[金*(由/廾)]之治。何缘宿植生处人伦。值释迦法中。预比丘僧数。但以律仪匪慎。道品难成。一乘了义之谈。未开实慧。七聚防非之制。多犯深愆。畜不净以资身。顺无明而为行。浮囊有缺。诚怀溺海之忧。华屋空存。宁受入门之赐。今则眇观泥越。躬事忏摩。既发露于罪根。乃净除于业障。佛慈普覆法力潜通。故我归依必垂护念

      忏悔已至心归命三宝

至心劝请

  十方诸佛同常寂　　各为众生出世间
  既成道果已降魔　　劝转法轮当度物
  优昙瑞萼良难见　　师子雄音岂易闻
  乃至随机现灭时　　请以洪慈延劫寿

      劝请已至心归命三宝

至心随喜

  圆通已是开方便　　五衍无非会一乘
  去来今世有修行　　身语意业皆随喜
  黄叶谓金因亦善　　聚沙为塔道犹成
  一切曾生嫉恚心　　故兹悔过咸称赞

      随喜已至心归命三宝

至心回向

  畴昔与今诸福业　　总将空慧悉融通
  所作皆成四德因　　不为再求三有果
  庶汇若非同解脱　　我心终未取菩提
  万水唯朝大海宗　　其犹回向无差别

      回向已至心归命三宝

至心发愿

  誓向此身修般若　　常观我佛住泥洹
  不离因缘所起心　　即见空中无相体
  若效雪山书树石　　或于田里举筌蹄
  普愿犹如妙吉祥　　俱时明了如来性

      发愿已至心归命三宝

      (右旋道场讽遗教经称扬佛号尽诚而退)

释迦如来涅槃礼赞文


释净土群疑论

    No. 1960

    释净土群疑论序

        屯田员外郎平昌孟铣撰

虚空无际。天地生其中。墟宇既形。品庶滋其内。于是群生竞起。众识齐奔。沉浮爱欲之河。驱驰生死之躅。因报纷纠。非累墨之能分缘对循环。岂积尘之可计。前佛后佛。报身化身。各返行迷。咸祛溺丧。敞三明以济俗。临八苦已宣慈。皇矣弥陀聿采净国。发弘誓愿。现大光明。既疏方便之门。又阐感通之路。十念云就。俄引伏于金地。九辈往生。遽偕游于银国。理浮夐劫。事验无边。道安幽赞于秦中。慧远始通于晋末。爰兹已降。同赞前声。其有克任绍隆。遥膺付嘱。思成就于往法。将究竟于来今。疏奥旨于贯华。赞微言于贝叶者。其唯怀感法师乎。法师以本无今有。既生则逝。信力坚正。戒品清严。妒路之文。既弘宣而走誉。毗尼之旨。乃演畅以驰声。虽善说而不穷。恐有言之为累。思练神以息际。伫依定而保光。舍义学共遗踪。遂诚求而取证。霜怀特发。冰践孤超。功由理谐。机与神会。敛容赴寂。乃觐安养。法师则意归真。即是阿鞞圣侣。虽念存有相。而情体无著。众所知识。俗共归仰。胜幢虽建。魔垒尚高。未悟圣力所牵。多以常途致惑。青眼以之鹗视。赤髭由其猬张。始则干非。后遂淩讟。请战之曹踵武。设伏之党肩随。法师先据不竭之赀。次命无前之语。洪钟才振。短兵已北。烧须之渠折角。鍱腹之侣流肠。领屈者。拔旗以祈生。吞负之者。与榇而归西。安养之师告捷。般舟之旅载宁。式诠詶问之机。遂有释疑之论。当其诘朝相见任气争前。问既直锥以起心。詶亦推锋而陷脑。故有疑必问。客无问而不深。有问必詶。主无詶不当。因权告实。语为四部所宗。即生宣常。理为五众攸报。信往生之逸路。乃净域之亭衢。撰次未修。门成乃化。遗编累复。有怀恽法师恽与感师。并为导公神足。四禅俱寂。十胜齐高。契悟之深。讵止同游七净。缘习之重。宁唯共趣一乘。[門@外]岁易掩。长年先逝。三门徒然。七众同悲。恽以。昌言之书。既成之于旧友。释疑之论。敢行之故人。以平昌孟铣早修净业。凭为序引。资以播扬。辄课芜旨。式旌宝昌。言之为七卷。宣之为一部。云尔

释净土群疑论卷第一

        西都千福寺大德怀感撰

问曰。佛有几身。净土有几种

释曰。佛有三身。土有三土。三身者。一法性身。二受用身。三变化身。土有三种者。一法性土。二受用土。三变化土。法性身居法性土。受用身居受用土。变化身居变化土。法性身土。俱以真如清净法界。以为体性。如般若说。彼如来妙体即法身。诸佛如法界体性经文殊师利礼云。无色无形相。无根无住处。不生不灭故。敬礼无所观等。维摩经云。如自观身实相。观佛亦然。法性土者。如般若云。庄严佛土者。即非庄严。又维摩经云。虽知诸佛国及与众生空。又云。诸佛国土亦复皆空。又云。十方佛国皆如虚空。虽知身土并一真如。夫如者不一不异。而言法性身居法性土者。此以觉照性义名身。法真理体名土。是施设安立谛门说。二受用身土者。此有二种。一自受用身土。二他受用身土。自受用身土。以菩萨行八万四千波罗蜜行。修习圆满恒沙果德。自利利他四智周圆净五蕴等。为自受用身体。即以智上所现微细周遍广大清净四尘。唯佛与佛乃能知见。自受用身所依止处。为自受用土体。他受用身土者。为初地已上诸大菩萨。平等性智。击发镜智利他功德。随其所应现一分细相。为他受用身土体性。变化身土者。为于地前菩萨及二乘凡夫。以成所作智。击发镜智利他功德。随其所应现一分粗相。为变化身土体性。此受用变化二土体性者有三。一摄事归真体。二摄相归心体。三本末别明体。摄事归真体者。一切众法。皆以真如为体。此报化二土。即以真如为体。二摄相归心体者。此报化二土。皆如来等净心所现。故维摩经云。随其心净即佛土净。即唯识论及摄大乘论等明。一切万法皆不离自心。三本末别明体者。此二净土。俱以众宝庄严为体

问曰。今此西方极乐世界。三种土中。是何土摄

释曰。此有三释。一是他受用土。以佛身高六十万亿那由他恒河沙由旬。其中多有一生补处。无有众苦但受诸乐等故。唯是于他受用土。二言。唯是变化土。有何圣教。言佛高六十万亿那由他恒河沙由旬等。即证是于他受用身土。何妨净土变化之身。高六十万亿那由他恒河沙由旬。以观经等皆说为凡夫众生往生净土。故知是变化土。三通二土。地前见变化土。地上见他受用土。同其一处。各随自心所见各异。故通二土。由此经言。是阿弥陀佛非凡夫境。当作丈六观也

问曰。前第一释。若是他受用土者。云何地前凡夫生。若变化土者。云何地上圣人生

释曰。计彼地前菩萨声闻凡夫。未证遍满真如。未断人法二执。识心粗劣。所变净土。不可同于地上诸大菩萨微细智心所变微妙受用净土。然以阿弥陀佛殊胜本愿增上缘力。令彼地前诸小行菩萨等。识心虽劣。依托如来本愿胜力。还能同彼地上菩萨所变净土。微妙广大清净庄严亦得见。故名生他受用土。佛地论等说。初地已上生他受用土。地前菩萨生变化土。此据自力。分判地前地上居二土别。不据他力别愿胜缘而说。只如肉眼论言唯见障内色。唯见欲界不见色界。唯是离中知不是合中知。然法华经说。父母所生清净肉眼。见于内外弥楼山等。乃至阿迦尼吒天色。岂不是肉眼能见障外等色。及见色界诸天色耶。又解深密经及摄大乘论等说。如人照镜自见本面。以彼镜中无有面像。当见自面黑白之精。此扶根尘与眼根合。何见彼扶根色尘。此岂不是合中知。若言见障外色界及自扶根色尘者。便与论文相违。若不见者。复与经文相违。故知。佛地论师。据大分自因而说。不据他殊胜力别缘而说。而定自在所生色。非是色尘。不合为眼所见。若得大威德定。所变定自在所生色。即能令凡夫人眼所见。今此亦尔。以本愿力。令彼地前菩萨等生受用土。不可一向判令不生也。又如观经第九观云。阿弥陀佛真金色身。高六十万亿那由他恒河沙由旬。八万四千相好。唯是他受用身佛。非是地前所能观见。下文言。然彼如来宿愿力故。有忆想者必得成就。故知乘宿愿力。观见受用之身。亦乘宿愿之力。生受用土。佛地论中亦作是问。前说净土最极自在净识为相。云何会中有声闻等。而不相违。有何相违。诸声闻等同菩萨见。同菩萨见故闻说妙法。一论师言。或复如来神力加被。令暂得见闻说妙法。此是如来不思议力。不可难以根地度等。此师意明。说佛地经时。在他受用土。诸声闻等见彼净土。闻佛地经。此由如来不思议力。彼是一时化缘。令暂得见。今此是不可思议本愿力。令亦得生。斯有何过也

问。若然者此亦有过。地前不合生他受用土。以乘本愿。得生亦可。地上不合生自受用土。应乘本愿得生

答。自受用土名为自。不可乘愿令他用。他受用土既为他。乘彼胜缘亦得往生。又自受用土极微妙。不可乘愿而得生。他受用土为他现。纵有微妙令下见。又他受用土有本愿。乘其本愿凡夫得生。自受用土无本愿。为此不令菩萨见

问。若自受用土名为自。他亦若得生自义不成。自受用土佛同见。他佛得见无自义

答。佛是究竟解脱身。圆证一如应他自。菩萨惑障未除尽。不可生佛自土中。如是等众多问答。不可一一具说。诸有智者。随义应思也。又纵令地前菩萨等。自识相分见粗相净土。不见微妙清净国土。同诸菩萨所见微妙清净宝土。然以诸大菩萨受用法乐。无有一切身心忧苦。唯有无量清净喜乐。无有恐怖。或喜乐。或生厌离。或断疑。故亦得名为生他受用土。又起信论云。从初发意乃至菩萨究竟地心所见者。名为报身。此之论文已通地前。得见他受用身。若得见他受用身。何妨得生他受用土。此以一义。通佛地论一师所解。或起信文。据初地已上证发心说见佛。言变化土地上菩萨生者。此有现一身理通报化。随宜见者。凡圣各别何妨。下不得生上受用土。以下不能见胜妙之土。又业劣弱不得往生。上能见下。为欲接引地前凡夫。生变化土。有何妨废。又地上菩萨生变化土者。皆是化身。亦无有过

问曰。极乐世界既许凡夫得生。未知。为是有漏土。为是无漏土

释曰。如来所变土。佛心无漏。土还无漏。凡夫之心未得无漏。依彼如来无漏土上。自心变现作有漏土。而生其中。若约如来本土而说。则亦得名生无漏土。若约自心所变之土而受用者。亦得说言生有漏土。虽有漏以托如来无漏之土。而变现故。极似佛无漏亦无众恶过患

问曰。若是有漏土。三界之中何界所摄

释曰。此有二释。一有漏净土是欲色界摄。以有漏心不离五界故。三界即有漏。有漏即三界。既言有漏。即三界摄。若未离欲界欲。以欲界生得善或方便善。读诵大乘方等经典。修三福行又十六观等。以此善根生于净土。此心所变即欲界摄。若已离欲。得色界心。修十六观生于净土。即色界摄。故彼净土通欲色二界。无色界众生无实色身可生净土。以净土是众宝庄严故。实非无色界摄。定心示现其理可然。彼净土宝地上者。是于欲界。虚空中者。是欲色天。故无量寿经。阿难白佛言。彼佛国土若无须弥山。其四天王及忉利天依何而住。佛语阿难言。第三炎天乃至色究竟天。皆依何住。阿难白佛言。行业果报不可思议。佛语阿难言。行业果报不可思议。诸佛世界亦不可思议。其诸众生功德善力。住行业之地。故能尔耳。下卷言。尔时佛告阿难。汝见彼国。从地已上至净居天。其中有微妙严净自然之物。为悉见不。以此准知。彼之净土有漏心所变。即欲色二界摄。二释虽是有漏所变净土。不得名为是三界摄

问。既是有漏识心所变。有漏之心即三界摄。无有漏心而出三界摄。心既三界摄。所现净土宁非三界耶

释。虽知有漏体性不出三界。然以别义。但得名有漏。不得名三界。故三界名局。有漏名宽。只如凡夫得生西方非五趣摄。故无量寿经言。横截五恶趣。恶趣自然闭。又阿弥陀经言。彼佛国土无三恶趣等。又无量寿经言。彼国众生非天非人。因顺余方。故有人天之号。故知彼土无五趣。既许生是凡夫。而非五趣所摄。何妨土名有漏。而非三界所收

问。彼土凡夫是人是天。于义何废。经文但言无三恶趣。何妨得有人天趣耶。而经言非天非人者。此说大菩萨等非天非人。因顺余方故有人天之名。非据凡夫得往生者。凡夫生彼。或是人趣。或是天趣。于理无妨

答。若是凡夫得生净土。是人天趣者。若是人趣。人趣有四。为是南阎浮提人。为是东西二洲及北郁单越人趣耶。若是天趣。为是四天王天乃至色界阿迦尼吒天耶。若是四天下人趣者。彼北郁单越。应是八难之中郁单越难。若是色界等。应是长寿天难。此是难处。云何名净土。劝众生生耶。若言是人趣而不得名四天下人等。亦得名天趣。而非四天王天等。若然者。四天下外。别有人趣耶。四天王天等外。别有天趣等耶。若言有者。何即净土众生是人天。非四天下等人天耶。亦有净土有漏非三界有漏。其义何妨。若言四天下人趣等外。无别人趣。四天王天等外无别天趣。净土凡夫亦得名凡夫。不得名人趣天趣者。何妨净土亦得名有漏。不得名三界也。以彼五趣例此三界。其义显然。不可迷执也。又诸法相中。有宽有狭。只如世间名宽有漏名局。有漏名宽三界名局。三界名宽四生名局。四生名宽五趣名局。何者只如如来所变秽恶国土。虽似三界非如三界。虽是无漏而名世间。此则世间名宽有漏名局。有漏名宽三界名局者。即是凡夫等有漏识心所现净土。亦得名有漏。不得名三界。故大智度论言。净土非三界。无欲故非欲界。地居故非色界。有形故非无色界。此论义意。非是净土无漏识心所现净土名出三界。但有漏识心所变净土器世间相布置法用安立有情利乐等事。不同于此三界等相。名非三界也。三界名宽四生名局者。四生唯取异熟五蕴有情世间。三界通三性及器世间。故三界名宽。四生名局也。四生名宽五趣名局者。中有是化生而非是五趣。及净土众生等是化生非趣。如是等名字宽狭。体性差别。此经论等有此不同。岂得有漏识心所变净土之言则令是三界摄也。又如第八识有三名。一名阿赖耶。二名阿陀那。三名异熟。若得阿罗汉辟支佛果。及入八地诸菩萨等所有第八识。但名阿陀那。及名异熟。不得名阿赖耶。岂依无阿赖耶名。即遣阿罗汉无第八识。执持诸法种子耶。岂以无三界名。而令凡夫众生生于净土。有漏识心不变化净佛国土。受用种种大乘法乐也。又托如来无漏净土。虽以有漏心现其净土。而此净土从本性相土。土亦非缘缚相应缚缚。不增烦恼。如有漏心缘灭道谛烦恼不增。犹如观日轮损减眼根也。故非三界。非三界系烦恼增也

问。若不许是欲色界摄者。何因无量寿经言乃至净居天等

答。此是施设为天。不可即为实天分欲色界也。若实天者。如来净心所变。岂是欲色界摄。又言若是色界者。已下欲天为胜为劣。若劣者。如何色界反劣欲界。若胜者。如此娑婆世界欲色两界胜劣不同。欲色有情优劣差别。彼土亦尔。生色界者胜生欲界。何因四十八弘誓愿。说国中人天形色不同有好丑者。不取正觉。彼色界形既胜欲形。如何说同。故知假安立说为净居天等。非实即是欲色界也。于前二解初释为正。异熟识体是实有情。生彼众生诸菩萨等未灭异熟。何得说彼非实天人

问曰。若凡夫所变净土是有漏。非三界所。感之生彼者。不同余人天造恶受苦果。说非人天。如胜鬘经。说变易生死非三界摄。非彼生死实报。是化生非人天趣者。未知净土化生凡夫非三界。璎珞经说。三界之外有众生者。是洴沙王国安多偈师义。非佛说。故是三界身。实非三界身耶。依此后解复为斯问

释曰。此何所惑更为斯问。净土器世间虽有漏识心所变。而不得名三界。即有漏义宽。三界义局。净土凡夫但名化生有情。不得言人天二趣。此即四生义宽。五趣义局。今此亦尔。虽是凡夫有漏之身。不得名为三界身也

问曰。此义更难。若尔者即应身非三界之身。业非三界之业。若业非三界者。当在娑婆孝养父母。修行三福。作十六观念佛等业。此等业当起之时。未得色界心。即是欲界生得善闻慧思慧心。若得色界定。即是色界修慧之心。生色界已。愿生西方。即是色界生得善闻慧修慧心。无漏之心不能感报。业既是其界所摄。以业招报。还须三界所收。因果决然。岂得乖斯道理。而言生净土非是三界之身耶

释曰。前言是其有漏非是三界。已广成立。此但失名。而不失体。斯有何过更复重征。虽知造业之时此业是于欲色二界有漏善心。有漏善心所感之报。即是净土之形。不名欲色界摄。而此业报以果摄因。不得名为欲色界业。但得名为净土之业。若言是欲色界身起欲色界心而造于业者。宁容不是欲色业者。欲界之业所感人天受报。极长不过万六千岁。若感净土遂得寿命无量无边阿僧祇劫。岂欲界业能感彼命无量阿僧祇劫耶。斯亦乘阿弥陀佛不可思议弘誓愿力。令其业力感报极长。非是凡夫所测度。经文显然。不可不信。大乘道理意趣难知。诸佛境界非凡所测。但知仰信专诚修学。不可一一依诸法相楷定是非。论是三界非三界也

问曰。凡夫众生所生净土。凡夫未得无漏净心。随心所变土还有漏。有漏之土即名秽国。何得亦言生净土

释曰。净有多种。有真实净。有相似净。有究竟净。有非究竟净。真实净者。谓无漏善心。相似净者。谓有漏善心。究竟净者。谓诸佛世尊。非究竟净者。谓十地已下乃至凡夫。有体净相秽。有体秽相净。有体相俱净。有体相俱秽。体净相秽者。谓佛心无漏清净。故所现之土亦复清净。然所现土现于秽相名体净相秽。故维摩经言。为欲度斯下劣人。故示是众恶不净土耳。体秽相净者。如十地已还本识及有漏六七识并地前凡夫一切有漏心所现净土。是有漏故名为体秽。以依如来清净佛土。自识变似净土相现。故名相净也。体相俱净者。如佛及十地已还无漏心中所现净土。名体相俱净。体相俱秽者。如有漏心所现秽土等。是也。今此得生西方。虽是凡夫。然前第二句。体秽相净也

问曰。如维摩经说。若菩萨欲得生净土。当净其心。随其心净即佛土净。此之心净经文。乃约十地菩萨方名净心。如何凡夫即欲生于净土。若言得生净土。应言己净其心。且具缚凡夫见修诸惑纷纶竞起。无暂时停。今既不净其心。如何得生净土

释曰净土有多种。非是一途。有究竟净心。有未究竟净心。有有漏净心。有无漏净心。有有相净心。有无相净心。有伏现行净心。有断种子净心。有自力净心。有他力净心。其义非一。不可为难。诸佛如来逗机说法。或就究竟作语。或就未究竟为语。如是等说其义不定。不可唯依维摩经说究竟净心。十地之位心净土净之文。不信观经伏现行惑。依藉他力得生西方。云心不净不生净土。譬如得通之人方能陵空。何妨未得通人依得通者亦陵空也。又彼言净。谓究竟净心能为他有情现无漏净土。今往生净土。谓依佛净相而现其净土。彼本此末。依他他依。师弟道殊遂分胜劣。彼据胜说。此约下论。不相妨也

问曰。彼西方净土之处为亦有秽土不。若有者如何名净土。若无者亦如卢舍那佛千叶莲花一一花上有百亿国。此一一国皆是秽土。如何莲花藏世界卢舍那佛所坐花王之座净叶之上而有秽土。又身子见秽。梵王见净。此并净秽二土同处而现。何故极乐唯有净土。而无秽土耶

释曰。此有二释。一云极乐世界唯有净土。于彼方处无秽土相。以是净土极净妙故。如其有者。即有亦净亦秽之过。又色法质碍不可同处。秽净二相俱时现行不相容故。杂乱过故。观经等文曾不说故。四十八愿无斯愿故。如其有者。往生众生应亦生故。亦应得见。不生不见。故知无也。有说。亦有秽土。同处同时不相障碍。言二色法不相容受。此是小乘不了之教。净秽两土皆遍十方无边限故。如此秽土即有净土。如卢舍那净花王座即有千百亿秽土之相。皆悉净处有秽。秽处有净。不相杂染。不相障碍。各随所见净秽不同。各随所生净土秽土。如前所难并是小乘。非大乘宗。作如是说。广如摄大乘论等及诸大乘经所说。不烦广述。虽知同处净秽可成。然彼西方唯净非秽。心秽众生不生彼故。经唯说净不说秽相。令余方众生欲生彼故

问曰。如安法师净土论说。净秽二土为一质异见。为异质异见。为无质而见。彼释言。一质不成故净秽亏盈。异质不成故搜玄即冥。无质不成故缘起万形。虽有此释文义幽隐。请为开示。广陈玄旨

释曰。安法师慧悟开明。神襟俊爽。制造斯论。妙穷深旨。于时大乘经论文义未周。已能作此推寻。实为印手菩萨。可谓。凿荒途以开辙。标玄旨于性空。然且文隐义深。读者罕知其趣。今当为子广宣其义。净秽两土由净秽二业。令其自心变现作净秽相。此净秽相是净秽心现。心净土净。心秽土秽。各由自心。心既有殊。土宁称一。故曰一质不成故净秽亏盈。佛未足指按地。秽盈而净亏。佛已足指按地。净盈而秽亏。如维摩经说。故知。身子梵王二心各异。所现之土净秽有殊。不可言其一。故曰一质不成故净秽亏盈。虽复净秽两心现净秽二土。心有两体。土成二相。然同处同时不相障碍。不可言有净处无秽。有秽处无净。别处而现而有障碍。以同处同时现净秽故。故曰异质不成故搜玄即冥。搜者搜求也。玄者幽玄者。搜其幽玄旨趣。净秽两相冥然同在一处。不可分成二所也。计此应言异质虽成搜玄即冥。此法师犹未全解唯识义。故以同一处言异质不成也。亦可。净秽相殊其体无二。搜其实体唯是一如。故言搜玄即冥。无质不成故缘起万形者。此净秽土虽同处现。而二相别。皆由净秽两业因缘差别。变现种种棘林琼树瓦砾珠玑。从缘所生依他起性。方成土相。不同于彼空花龟毛兔角遍计所执性情有体无无形质体。故曰无质不成故缘起万形也

问曰。净秽二土如同处者。此二土相虽珠玑瓦砾净秽有殊。莫不皆是四尘色香味触四大所造地水火风八微合成质碍为性。如何同处同时诸微不障。坏彼色性无质碍能。既法相违。义难通释。请除此滞。以显微言

释曰。唯执极微有质碍性。此乃是萨婆多宗部执异计。岂是大乘通相妙旨。只如大乘时节长短世界大小皆悉不定。时即演七日为其一劫。促千载而为片时。量即纳须弥于芥子。内巨海于毛孔。岂限长短巨细者哉。质碍亦尔。碍无定碍。其碍即以木碍木。以石碍石也。不碍者。人水鬼火天珠鱼宅。本同一处。何有异方。以兹类彼义可知矣。故身子丘坑本无别处。梵王净刹岂指殊方。盖由万境万心。随心净秽。唯识妙旨岂局质碍者哉

问曰。有漏之心体既是秽。秽心所现诸器世间。只应能现秽土之相。如何能现净土之相。如彼无漏净心所现出过三界净土相耶。若彼秽心能现净相。维摩经何故说言。众生罪故不见如来佛国严净也

释曰。体既是净。得现秽相。何妨体是其秽而得现其净相。故一心之上有种种净秽等相。心有多功能。现众多相。又由以本愿与众生。令为现净土。众生宿。于佛所有生大愿。深厌秽心。修清净行。诧彼如来净土相上。虽是有漏。而能现彼清净佛土。还如世尊所现无漏清净佛土。此由他力为增上缘。令此有漏之心现其净土相也。又佛有大神力。能令上人见秽不见净。如众香世界九百万菩萨来此娑婆。唯见秽国不见净土。或能令下人见净不见秽。如以足指按地。令舍利弗等见三千世界纯是珍宝庄严。或令净秽俱见。如宝盖之中现十方净土及此秽国也。今此得生净土者。盖是诸佛之力。不可以凡夫之智测量大圣作此疑难。但须依教修行也

问曰。如大品经等。说内空外空内外空等。今净土即是外空。众生即是内空。既尔有何众生为能生。有何净土为所生。又维摩经言。诸佛国土亦复皆空。又问。以何为空。答曰。以空空等。又言。菩萨云何观于众生。维摩诘言。如第五大第六阴第七情十三入十九界等。法法花经言。诸法从本来常自寂灭相。般若经言。如来说。庄严佛土者即非庄严。又言。实无众生得灭度者。如是等诸大乘经究竟了教。咸言诸法空寂。何因今日说有西方净土。为所生之土。众生为能生之人。劝人着相起行依不了义经。此乃不得诸佛深义。取著有相。不名习学大乘法也

释曰。如向所说。大乘空义究竟了教。深生敬信。不敢诽谤。究竟出离二种生死。断人法执。证大涅槃。唯此一门。更无二路。小行菩萨二乘凡夫。修菩萨行。欲求佛果。未证无生法忍。不免退转轮回。非无种种法门句义。依之修学。趣求出世。如何所引诸大乘经。说毕竟空破人法相。唯此等教是真佛说。今观经等所说西方净佛国土。劝诸众生往生其国。此亦是于真佛言教。既俱佛说。并为真语。何为将彼空经。难斯净教。信彼谤此。岂成理也。然佛说法不离二谛。一俗谛。二第一义谛。俗谛是因缘生法。依他起性。非有似有。第一义谛是无相真法。圆成实性。诸圣内证。妙有真有。然其二谛非一非异。以真统俗。无俗不真。即一切诸法皆归寂灭。若不以真摄俗。即一切诸法缘会故有。缘离故无。万法宛然。不可言无也。佛或破众生相。令归无相。欲除人法二执见修两惑。偏明第一义谛。说一切皆空。欲令众生舍凡成圣。断恶修善。欲求净土厌离秽土。具说种种法界因果差别。凡圣两位净秽二土。今遣舍秽归净隔凡成圣。即于此门中。说种种诸法。皆为成就佛法利益众生。化宜方便。逗机善巧。理宜如此。故教有二门。不可读第一义谛之经毕竟无相之理。即谓净土因果等教将非是佛真言。不为究竟之说。便谤而不信也。不可读种种因果差别言教。不信说一切空寂。甚深般若波罗蜜多无相玄宗。便毁而不持也。此即于诸大乘经三藏圣教。有赞有毁。怀疑怀信。亦修善法。亦造重罪。信不具足名一阐提。如十轮经具明其罪。可须俱生敬信。善会二宗旨趣也。故维摩经言。能善分别诸法相。于第一义而不动。能善分别诸法相者。此依世谛门说也。于第一义而不动者。此依第一义谛门说也。又言。诸法不有亦不无。以因缘故诸法生。不有不无者。第一义谛。离有离无等四句也。诸法生者世谛。从因缘等世间出世间种种诸法生也。又言。虽观诸佛国永寂皆空。而不毕竟堕于寂灭。是菩萨行。虽成就一切诸法。而离诸法相。成就一切诸法者。世谛法也。而离诸法相者。第一义谛无相也。又言。虽知诸佛国及与众生空。而常修净土。教化于群生。上两句第一义谛。下两句世谛。大品经等虽说内外空等。第一义谛也。而言净佛国土教化众生。世谛也。如是等众多大乘言教。皆说毕竟空寂法门。即言净佛国土教化众生。子须具读经文。上下参综。自相和会。除其信谤之心。为人宣说。勿有赞毁之语。此即自利利他。同得离苦解脱。而乃披寻圣教。文义不同。自信不具毁陷其身。令他听徒成阐提业。自损损他也。解深密楞伽经及瑜伽论。摄大乘论唯识论等。三性三无性义。一圆成实性。二依他起性。三遍计所执性。圆成实性离相真实。依他起性非有似有。遍计所执性情有理无。犹如龟毛兔角等物。汝引大品经等。或约圆成实性毕竟空理。佛说为空。实非空也。或约遍计所执犹如空花。佛说无法。今说净土等。教约依他起性。从因缘生法。非有似有。因果之义万法宛然。而子但见说圆成实性。无相之教破遍计所执。毕竟空无之文。遂不信说依他起性因缘之教法也。即是不信因果之人。说于诸法断灭相者。故经文宁起我见。如须弥山。不起空见如芥子许。斯言诚可诫也。又说。空有皆俗随机。第一义谛非空非有。故说净土佛国空者。皆俗。随机令其入法。何是何非

问曰。净佛国土离众秽恶。一得往生。超绝生死。永离三恶道。无复五烧苦。皆是正定之聚。悉是阿鞞跋致。无量寿经言。次如泥洹之道。若尔者。不可着相凡夫具众罪业。心有所得而得往生。当须依诸大乘经文及中百等论。广学无所得法。方可往生净土。今乃劝人。依观经等。作十六观宝树池等及佛菩萨相好色身。或称名号。存心住相。岂非是有所得心住着诸相成于病也。既是有病。未免轮回。如何得生西方净佛土也

释曰。若能观一切诸法毕竟空寂。无能观所观。离诸分别及不分别。作此观察。得生西方。咸为上辈生也。如观经中说。上品生等于第一义。心不惊动。此人临命终时。阿弥陀佛与诸圣众来迎行人。赞言。法子由汝解第一义谛。我来迎汝。即生西方无量寿国。然凡愚之人在俗。纷扰不能广习诸大乘经。观第一义谛。作无所得观。或复净持禁戒。孝养尊亲。或修行十善。专称念佛。虽有所得亦是不可思议殊胜功德。皆得往生西方净土。如经具说。但往生净土行门非一。往生之人九品差别。岂得唯言无所得法而得往生。不信三福十六观等往生净土也。又有所得心通于三性。善不善业咸能感报。今三福等悉是善业。经言。是三世诸佛善业正因。既是善业。宁容不感净土之报。子今云何唯以无所得而得往生。有所得心不得生者。出何经教。既无圣典。何所依凭。今观经等具明三福十六观等。作此相业。说得往生。文义显然。不可诽谤。宁容不依圣教自率凡情。言有所得心不得生于净土。以有所得心是善性有殊胜福。能灭娑婆重罪。得生西方净土。如地观等言。作是观者。除八十亿劫生死重罪。舍身他世必生净土。心得无疑。此岂不是作有相观等生西方也。若不信如是等言教。便成不信受佛语轮。成就十恶轮罪也。又言。称佛名故。于念念中灭八十亿劫生死之罪。得生西方极乐世界。如此等经文诚证非一。不可非废众多圣教。言不得生唯言学无所得而得往生也。以往生众生有凡有圣。通小通大。有相无相。或定或散。利根钝根。长时短时。多修少修。咸得往生。而有三辈九品差别。花开早晚有异。悟道迟速不同。故知往生既有品类差殊。修因亦有浅深各别。不可但言唯修无所得而得往生。有所得心不得生也。以往生者非唯圣人。凡夫亦生也。又佛净土有理有事。有报有化。故修彼因有种种异。生理净土修无相因。生事净土修有相因。生报净土修无漏因。生化净土修有漏因。土既有本末。因亦有胜劣。故非无相一因得生一切净土也

释净土群疑论卷第一释净土群疑论卷第二

        西都千福寺大德怀感撰

问曰。生彼西方。为过去心生现在心生未来心生。若过去心生。过去心已灭。不可言生。若未来心生。未来心未至。如何说生。若现在心生。现在心不住。复如何生。以此三世求生不得。以何今劝生西方耶

释曰。以三世推。已灭未生及现不住。无有生理真实可得。犹如灯炷。非过去焰烧炷。已灭故。非未来焰烧炷。未生故。非现在焰烧炷。不住故。非不烧炷。破闇发明。念念相续。新新谢灭。相似相续。犹如水流。能一时中有于四用。破闇发明。热器烧炷。此亦如是。由净土业感生时熟。圣众来迎。归趣净土。舍娑婆秽质。成极乐净身。三世缘生。不常不断。虽复诸法寂灭。业报宛然。诸法无生。生死相续。即不坏世谛。建立第一义谛。即其义也。故维摩经。净名大士诘身子言。汝所得法有没生乎。舍利弗言。无没生也。维摩诘言。若诸法无没生相。云何问言汝于何没而来生。此明第一义谛诸法寂静无去无来。故言无没生也。下经言。有世界。名曰妙喜。佛号无动。是维摩诘于彼国没。而来生此。维摩诘言。没者为虚诳法坏败之相。生者相续之相。此明世谛假名非真生灭相。今劝舍兹秽土生彼净方。而于第一义谛之中。三世推之。竟无往生之义。世谛因缘假名生灭。非无舍此娑婆往生佛国也。子岂得直论第一义谛之理。而坏世谛种种因果作用等法耶。此亦于世谛因果门中说。劝往生净佛土也

问曰。金刚般若经云。若以色见我。以音声求我。是人行邪道。不能见如来。又云。离一切诸相。即名诸佛。如何今日作有相。观佛行于邪道。而愿求生。此实难矣

释曰。般若观经俱是圣教。相无相观并非凡言。互说是邪。深有旨趣。不可依其般若毁彼观经。何但信谤交怀自成重罪。亦乃于佛圣教未解融通。何者此两经就人就学。就解不同作斯说也。由人者浅根之人。未能观理。为作色观。观报化身。深根之人能观实相。为说无相。观于法身。浅人学深。深法非药。甘露夭命。经有诚文。深人学浅。不成进道。遂名退业。何能进修。故佛对两根说斯二教。由学者。初学之人创初入道。观行犹昧。未能学深。不可教令作是实相观。且教观色。调练其心。后学方成。修进无相。譬如入海从浅至深。久学之人堪能进学彼无相观。而乃滞彼初学色相。为进彼行。毁前是邪。非谓此是邪见摄。如悭人学布施。悭障除已滞修初度。佛欲劝彼进学尸罗。若不毁前。无由习后。故毁其檀舍。赞行持戒。此是大圣善逗物机。愚人莫知执文迷义。今言邪道理亦如斯。由解者。若知色即空。观色非邪。若迷色不空。观色是邪。若知空即色。观空非邪。若知空异色。观空是邪。此乃解误异途。自分美丑。何关由色空二境。以辨其邪正哉。子若晓此宗途。即常色观。而恒正。迷斯旨趣虽空观以恒邪。善哉妙旨。愿详其致矣

问曰。金刚般若言。如来者无所从来。亦无所去。故名如来。维摩经言。我观如来。前际不来。后际不去。今即不住。文殊师利言。不住亦不去。不取亦不舍。远离六入。故敬礼无所观。准此大乘诸圣教说。佛本不来。亦无有去。何因观经说有化佛来迎随化佛往。有来有去。与前经相违

释曰。甚深实相平等妙理。法身如来本无生灭。以佛本愿无限大悲。接引众生。从真起化十方世界。如来引接三辈九品。以化即真。不来不去。随机应物。有往有还。前经据化体即真。说无来去。观经据从真流化。现有往还。又西方有释言。实无有佛从彼西方而来至此授手迎接。亦无有佛引彼众生往生净土。但是如来慈悲。本愿功德种子增上缘力。令诸众生与佛有缘念佛。修福作十六观。诸功德力以为因缘。自心变现阿弥陀佛来迎行者随佛往。言彼佛遣来。不是实遣。但是功德种子。与所化生时机正合。令见化佛来迎。故言彼遣。而实不遣。阿弥陀佛悲愿功德。湛然常寂无去无来。众生识心。托佛本愿功德胜力。自心变化。有来有去。迎接行人。见有往生。是自心相分。非关他也。故前经说不来不去。约佛功德说也。观经说有来有去。约众生心相说也。又有释言。如来应机亦复变现。现作诸化身十方。迎接往生众生。彼诸化佛从佛镜智大悲流现。故言彼佛遣化来迎。然遣化迎。如摩尼天鼓无思成此事。然所现化有往来而言不往不来者。此或约真而作是说。前已释竟。或约生灭念念不住。生已即灭。不可移动。当处生当处灭。异处生异处灭。相似相续。假说往来。如火焰行非轮轮相。假说来往。实无来往也。故肇法师物不迁论言。旋岚偃岳而常静。江海竞注而不流。野马飘鼓而不动。日月历天而不周。此皆以生灭迅速。不可移动也

问曰。涅槃经说。舍无常色。获得常色。受想行识亦复如是。又言。诸佛所师谓法也。以法常故诸佛亦常。此即三身凝然不迁不变。今乃言生灭不住。斯何义耶

释曰。此之诤论非唯今日。一般大德涅槃学者言。三身并常不生不灭。广引涅槃经文及菩萨本业璎珞经等。证三身并常。此多依教也。有一般大德依摄大乘论等。释佛有三身常有三种。一凝然常。谓法身佛。二不断常。谓受用身佛。三相续常。谓变化身佛。虽各名常义有差别。以后二身从生因生。般若论说。报化二身生因生故。诸所作者皆是无常。若是凝然。应同法身了因所证。又应非阴亦无缘虑言说动作。以此众多义理推之。非凝然常也。广如唯识论等成立。又约遍计所执。众生横计佛有去来。为破妄执心外有佛有往有来。为破妄情故。言不来不去故。维摩经言。善来文殊师利。不来相而来。不见相而见。如是等。今此观经说有往来。与诸大乘经不相违也。各据一义。悉为妙说

问曰。法句经言。佛告宝明菩萨言。善男子汝且观此诸佛名字为是有耶。为是无耶。为有实耶。为无实耶。善男子若名字有。说食与人应得充饱。若得充饱。一切饮食即无所用。何以故说食。寻饱不须食故。按此经义。欲明名字性空不能诠说诸法。今既教人专称佛名号。能消重障之罪。往生西方。何异说食充饱谈浆除渴也

释曰。依诸大乘微妙经典。咸言名字虚假无有定实。故经言文字性离无有文字。又言。名义互为客。菩萨应寻思。然即寂默无言。湛然宴坐。即拘邻无得道之望。须跋靡证果之辰。唯能所说殊。不可谈食得饱。终名有诠表。而因言会理。因言会理故。指月之譬兴焉。名字性空故。舍船之喻作矣。佛以愚夫执着。缘名生惑。或爱或恚。具造愆非。骂我赞我。起生起杀。具十恶业。颠坠三涂故。破彼惑情。言文字虚假。纵令赞毁何荣辱汝身。若言因赞即荣华汝身。毁谤即损汝形质。亦应说食得饱言火焚躯。虽终日口谈味珍。不免饥虚之困。竟夕说于炬火。莫见焚身之殃。故知名字体虚。本无真实。凡夫莫悟。浪起爱憎。诤名于朝。沉沦恶道。若言名字无用不能诠诸法体。亦应唤水火来命男女至。彼即一一呼召。无有参差。故知筌蹄不空。鱼兔斯得。故使梵王启请转正法轮。大圣应机弘宣妙旨。三藏奥旨焕烂于龙宫。十二部经照彰于鹫岭。人天凡圣咸禀至言。五道四生并遵遗训。听闻读诵利益弘深。称念佛名往生净土。亦不得唯言名字虚假不有诠说者也

问曰。瑜伽师地论云。三地菩萨方生净土。今劝地前凡夫声闻等生。有何意也

释曰。诸经论文说生净土。各据一义。取舍不同。或上人下人义论。净土既有粗妙胜劣种种殊异不同。得生亦有种种上下阶降。亦如仁王经说。唯佛一人居净土。三贤十圣住果报土。此即十地已还并不得生于净土。以佛大圆镜智所现净土是无漏故。名之为净。十地已还本识所变诸净妙土。是有漏。故不名为净。以第八识是果报识故。所变之土名果报土也。若约行施戒修离无漏定障。能以定力处处净土受生自在。即三地菩萨得定自在。故瑜伽论言。三地菩萨方生净土。若以得无分别智。断人法二执见道烦恼。证得遍满法界。悟百法明门。得生诸佛净土。则初地已上得生净土。若以本愿大悲引一切凡愚众生乃至下品下生五逆十恶。但发菩提心悉得往生。具如经说。不可直依瑜伽论言三地得生。即谓初二地菩萨亦不得生净土。龙树菩萨佛记位登初地生于西方极乐世界。岂为未至三地。言不得生净土。便与此经相违也。又初地菩萨依仁王经。说得百法明门见百佛净土。如何言不得生净土也。又华严经说。初发心凡夫菩萨愿生净土。即得往生。故知瑜伽论文。别据一相得定自在。离障而说也

问曰。摄大乘论对法论等。无著天亲诸大论师。释诸经论种种文义。有四意趣四秘密言。唯由发愿而得往生西方者。此是别时意。今日劝人修西方业。即得往生。岂成道理。自摄论至此百有余年。诸德咸见此论文。不修西方净业。今即言得生。岂不与论相违也

释曰。摄论言。唯由发愿而得往生者。此别时意也。然古来诸德。咸以此文证。是别时之意。言未即得生。今详此文。证是即得往生。显其论主之意。何者。论言唯由发愿者。是简持义。简去念佛之行。持取唯空发愿。更无有行。孤有此愿。故曰唯由发愿。若唯发愿而得生者。此即是别时意也。非即发愿之时。终后即生净土。故曰别时。今时念佛至心。即意业善行也。称佛名号。即语业善行也。合掌礼拜。即身业善行也。由此三业善行。能灭八十亿劫生死重罪。行愿相扶。即得往生。此岂唯是其愿哉。论主说此唯由发愿之言。意显兼行非别时之意。惑者不细寻文义。朦胧总谓别时。若以念佛行亦是别时。论文何因不言如念阿弥陀佛得生西方者此是别时也。既不言以念佛修十六观行三福善之文是别时之教。故知念佛等生西方。非别时之意也。有释者言。念佛修十六观等。即是发愿。又有释言。论师虽举愿言。意亦取其念佛。亦是别时之意。今此二释。为显利益。为显解义。若显利益。作此解文。更令无量众生流转秽土。巡历三途。不得往生净土出离生死。若为解义者。细依文句取义。犹恐不合宗途。朦胧以释论文。翻将得其旨趣。何斯谬也。如俱舍论等。诸部诤义。引其圣教。楷定旨归。拾取一字两字。以成诸部得失。况乃观经等教。备陈种种行门。或述三种散善。为净土正因。或说十六妙观。为西方正业。如何总将为发愿文也。又所以得知论师不以念佛是别时意者。此有八意。一论师释经。本以经意难知。为甚深之教。凡夫披读。莫能晓悟。造论解释佛教。欲令愚智咸知。只如观经无量寿经阿弥陀经等所说。念阿弥陀佛。得生西方。文义显然。愚智皆解。何用所不了须论释耶。二法藏比丘发四十八弘誓愿。接引众生。欲令生佛净土。岂将别时之意。而发弘誓。引接众生耶。彼愿之中。即言。念佛不得往生不取正觉。不言唯发愿人不得生者不取正觉。故知。念佛等行定得往生。入在四十八愿中。非别时也。唯由发愿不即往生。不在四十八愿中。故是别时意也。三称赞净土经。十方恒沙诸佛出广长舌相。证得往生。岂证别时之意。诸佛舒舌。本为难信众生。将为念佛功德不多。尽此一形即生净土。咸生疑谤。不信是经。故现不虚诳之舌相。发诚谛之真言。令众生睹相听言除疑生信。乃谓别时之教未即得生西方。后至初地得生。众生有何疑惑。须佛舒舌相证往生西方耶。四阿弥陀经。先劝应当发愿生彼国土。后教称念佛名一日至七日。即言圣众临命终来迎行者得生。若言念佛即是愿。言前已劝。言令其发愿。后更何须教令念佛。故知前文是愿。后文是行。行愿相扶。得生净土。岂容念佛而是愿耶。五净土论与摄论。同是世亲菩萨所造。宁容世亲制净土论即言念佛得生西方非别时之意。释摄论乃曰念佛等是别时之意非即得生耶。造论如是两人。容许二师意别。何必摄论得经旨趣。净土论迷其圣言。况两论同世亲所造。文义故非鉾楯。以论求于人意。故知愿是别时也。六净土论说有五门。一身业礼拜门。二口业念佛门。三意业观察门。四发愿门。五回向门。若修行即是发愿。前三业行与第四发愿门。有何差别也。若是其一。即应无有五门。若是其异。故知前是行门也。七起信论马鸣所造。言其念佛得生西方。正是行门。非别时意。故知天亲所造论意亦同然。不以念佛等门而为别时意也。如马鸣菩萨所造起信论教初学菩萨言。有八因缘。而造此论。至第七缘。为示专念方便。生于佛前必定不退信心故。复次众生初学是法。欲求正信。其心怯劣。以住于此娑婆世界。自畏不能常值诸佛亲承供养。惧谓信心难可成就。意欲退者。当知如来有胜方便。摄护信心。谓以专意念佛因缘。随愿得生他方佛土。常见于佛。永离恶道。如修多罗说。若人专念西方极乐世界阿弥陀佛。所修善根回向。愿求生彼世界。即得往生。常见佛故终无有退。若观彼佛真如法身。常勤修习。毕竟得生。住正定故。八若以念佛非是行者。三福十六观等是行。非行耶。若是行者。如地观中说。作是观者。除八十亿劫生死之罪。舍身他世必生净佛国。心得无疑。念阿弥陀佛。亦于念念之中。灭八十亿劫生死重罪。得生西方。何故灭罪是同。而彼是行。此非行。彼得生。此不得生耶。若俱非行者。韦提希夫人及五百侍女。佛记得生为由作此观等得生。为由余行得生。若由此观等得生者。此既非行。如何得生。若作观不得生者。何须夫人请说不生之法。如来为说不生法耶。又若总是愿门。即应唯是其一。何须分别为十六观耶。又为此解。非但不晓经文。亦乃毁其正见。自损损他。于人于法。总无益也

问曰。若唯发愿是别时意者。如何别时意耶

答。佛以众生烦恼炽盛。流转生死沉沦苦海。无有出期。是以称赞西方极乐世界依正两报四种庄严。劝诸众生令生净土。诸众生类。虽闻佛法。障有轻重。悟有浅深。遂令依教胜劣差别。有一类众生。虽闻净教。诽谤毁呰。非但不生西方。亦自沉沦恶道。此全与西方远也。有一类众生。虽闻净教深信不谤。五欲缠心。乐居秽土。亦不发愿。亦不修行。此人修善。或生人天。或复造恶。沉沦恶趣。此人望生西方。亦为远矣。以并无心趣求。又诽谤毁呰故。清净平等觉经言。若有众生。闻说净土教法。闻如不闻。反生诽谤。我说。此人未得解脱。始从三恶道中来无信向。尔亦全无行愿。故未得解脱。有一类众生。与阿弥陀佛宿愿缘熟。闻说净土教门。净心信敬发弘誓愿。我往生西方净土。更不愿求人天果报。虽有此愿。然此人。或以烦恼因缘。耽着五欲。或复懈怠放逸。不能修道。以遇恶知识。广造十恶。或复临终时不逢善友。或以身婴重病。狂乱失心。或复多日失意。不解人语。遂使空有愿言。未曾修净行。虽不往生净土。此愿远是生因。或由发愿胜力。后必定能修行。或但起行之人。必有修行之意。彼虽未能起行。当有起行之功。方前二类之人。即有远生之义。故经记叹此人。为得生西方也。愚人将谓即得不假别修净因。论师释此经文。此是别时之意。非但唯由发愿而即得生西方。后人读论不解。即言行不得往生。此深错也。又有一类众生。善根深厚烦恼轻微。逢遇胜缘。听闻净教。深生净信。发愿修行临终往生。具如经说。此是行愿具足。即得往生。异彼空愿之人。故非别时之教。佛对前二类人未得往生之日故。记发愿之者而得往生。论师恐同行愿具足即得往生人故。别分离唯愿之人。是为别时之意也。故愿喻初一金钱。念佛修行等。是中间九百九十八金钱。往生净土是第一千金钱也。故摄论言。如以一金钱贸易得千金钱。又如念多宝佛。未即至不退位也。不退位在十住初心。此人当念多宝佛时。或是十信前心。或十信初心等。未可念多宝佛。即超十信十千劫即至十住初心。以须中间更修八万四千波罗蜜行方至初心也。而念多宝佛。与不退行为远缘。故名别时意也。上来以众多义显别时意。自关发愿非是起行之人。是彼摄论师言别时之意也。又摄论文别时意者。是报净土唯愿念佛。理未即生。若化净土唯愿念佛。必即得生。如华严经。不须疑惑

问曰。往生众生唯此人趣。得修净业。而得往生。为通余趣亦得往生。及已终者。于冥道中亦得往生不

释曰。于五趣中。悉能修西方净业。得生极乐。按诸天既能来听观经。乃观经下文言。无量诸天龙夜叉。闻佛所说。皆大欢喜。称赞净土经列众中言。无量诸天阿索洛等为闻法故皆来听法。故知悉欲愿生净土。皆能习净业。得生西方。又按菩萨处胎经第四卷说。化生龙持八关斋戒。金翅鸟欲食不得。请问其法。龙为说八关斋法。金翅鸟随龙往海龙王宫中。尔时龙子复与金翅鸟而说于偈。是时龙子龙女心开意解。寿终之后皆当往生阿弥陀佛国。又按随愿往生经说。若以亡者严身之具堂宇屋宅园林浴池。以施三宝。此福最多功德力强。可得拔彼地狱之殃。以是因缘便得解脱忧苦之患。长得解脱。往生十方诸佛净土。以此准知。五趣众生。悉得往生极乐国也

问曰。于此三界秽土受生。但有色形。皆受中阴。死此生彼。往来传识。具有四有。所谓中有生有本有死有。未知从此生于净土。亦有中有不

释曰。此有二释。一言无有中有。以此命终坐莲华中。故知则是生阴摄也。以入莲华之中似同处胎也。今释。此义未必则然。且如秽土受生之法。必须至彼生处方受生阴。如欲界死生于色界。须从欲死受色中有之身。至彼色界方受生阴。无有于欲界受色界生有身。今生净土义亦如此。不可于秽土死则于秽土受净土生有身也。要须至彼净土之中宝池之上方成生有身也。又无色界无色。可无中阴传识受生。净土有色。处所既别。如何不许。有于中阴传识。至彼受生阴耶

问曰。若有中阴。则应生彼至宝池中。方入花中坐后乃花开。如何于此则入花中。与彼生阴有何殊别

答。岂以中阴入彼花中。即令同彼生阴摄也。生彼净土。福德力胜。虽是中阴乘花往生。不同秽土中阴无花。虽中生阴同在花中。然胜劣别。明晦有殊。以分中生二阴差别。亦以趣生至生义有差别。分中生阴异。不约有花无花分中生别也。若谓同在花中难可差别。即令无有中阴者。亦可。秽土中生二阴。同无有华。应言中生二阴不别。若谓中阴生阴虽俱无花即有受胎等差别者。卵等三生可有差别。化生生阴如何得殊耶。以此故知。有中阴也。又如地狱中阴。已被火烧。岂与生阴即无差别。翻显净土善业类同中生相似。然此所说中阴。然未见经论说生净土者去身是中阴非中阴文。不可定判说有无也。虽无经文。然取有义。为胜不尔。去身说是何耶

问曰。若有中阴者。未知此净土中阴。为着衣。不着衣

答。无经论文。然准定应着衣。以俱舍论言。欲界中阴除鲜白比丘尼。余一切中阴皆悉无衣。以欲界中有无惭愧故。一切色界所有中阴皆有衣。具惭愧故。以此准知。净土超胜色界。如何中阴无有衣耶。故净土中阴皆有衣服

问曰。净土中阴行相如何

答曰。亦以义准知。秽土生天中阴。足下头上。地狱中阴。头下足上。人鬼傍生。犹如鸟飞。平身行也。今生净土。足下头上。即此经文。坐莲华中。即其相也。又释。有别。生天中阴。足下头上。立趣受生。净土中阴。坐趣受生也

问曰。净土中阴。既未至彼极乐世界。于其中间十万亿佛土。食何食耶

释曰。欲界中阴。生缘未合。多时受彼中阴之身。可须食香以趣生有。净土中阴。如弹指顷。即得往生。时既不长。无劳食也。又经中间十万亿佛土。即于空中。食诸佛土香之气。以资阴身。趣受生处。其中有义无量繁多。不可具说

问曰。何故如来说经。皆为逗机化物。悉为信向者说。不为疑惑者宣。故药师经言。佛为信者施。不为疑者说。而说经之中。有舒舌相劝物生信。有不舒舌但宣妙理。又说甚深法。凡夫难晓。怀疑生谤。如说法华经会二归一。二乘人等不生信心故。须多宝世尊涌宝塔。与证实佛舒舌相。现不诳以表真。三陈当信之言方申诚谛之语。今阿弥陀经。唯说西方依正两报庄严净相。劝物往生。易生正信。何须六方或十方佛同舒舌相劝物生信耶

释曰。按称赞净土经下文。佛自陈说。十方恒沙诸佛。见释迦牟尼佛说称赞净土经。了各在本土。异口同音俱时叹言。释迦牟尼佛。能于娑婆世界五浊恶世。得阿耨多罗三藐三菩提。为诸众生。说是一切世界极难信法。释迦牟尼佛。既得诸佛同声赞叹。告舍利弗。我于五浊恶世。得阿耨多罗三藐三菩提。为诸众生。说是一切世间难信之法。是为甚难。如来虽说百千等经。不言难说。唯称赞净土经。有九张纸。恒沙诸佛及释迦牟尼世尊。咸说此经难信难说。盖以佛说十二部经。一切外道皆生诽谤。是佛弟子咸发信心。今说阿弥陀经。言五逆十恶罪根众生唯能念佛皆生净土。虽佛弟子信向之者。亦生疑惑。不信此言。现见今时四部众。咸有正信。尚疑念佛不即得生。故知此经甚难生信。一切种智预知。未来有此众生。怀疑者众。故同舒舌相。表法至真。劝物修学。又往生净土。解行已上三贤菩萨或龙树等。得生西方。极恶凡夫亦生正信。彼诸胜人福多罪少。得生净土。有何可怪。五逆十恶罪恶凡夫。一念十念。至诚彻到。乘佛本愿。得生西方。十地三贤诸菩萨众。亦信此事。不起疑心。唯说下品下生五逆十恶。如此愚人。无恶不造。逢善知识教称佛名。具足十念即生净土。还是斯辈十恶众生。不信念佛得生净域。我等既是罪恶凡夫。无始已来是愆皆犯。念佛十声有何功德。令我重罪则得除灭往生西方极乐世界。此但是佛接引之言。或是远声作近声说。是第二阶法。或言别时之意。种种异解不信即生。欺谤极多。信顺甚少。故此言教为信者希。诸佛同舒舌相。遍覆三千之界。证法不谬决定得生。护念行人。令生净土

问曰。如华严经说。诸佛平等。皆具一切行满。本愿满方成正觉。号两足尊。今药师经。唯说药师琉璃光佛本行菩萨道时发十二大愿。无量寿经及悲华经等。说阿弥陀佛初发菩提心及修菩萨行发四十八愿。与华严经文不同。有何意也

释曰。此两经意各据一义。亦不相违。据实而论。一切诸佛悉具一切殊胜妙愿。无有增减。若有一愿不圆一行不满。即不得道成正觉名一切智人。诸佛功德有不平等过。维摩经言。诸佛如来功德悉皆平等。而药师经说十二愿。无量寿经说四十八愿者。此对所化之机说也。诸佛教化众生。皆约有缘接引。众生共佛有缘。必依如来本愿。如来化导群品。皆乘弘愿化生。诸佛本发菩提之心。即住广大之心。所有众生之界。我皆令入无余涅槃而灭度之。然众生界无边数。菩萨始于发心终于成佛。阿僧祇劫有初有末。于中行菩萨行。成等正觉。不可遍共一切众生皆悉见菩萨修行供养。菩萨不可遍众生界教化利益。众生界未尽。菩萨已成佛。心虽广大事即难周。然于因地。众生于药师琉璃光佛所发十二大愿。至诚殷重。其愿今熟。于阿弥陀佛本发四十八弘誓愿。至诚殷重。其愿又熟。虽彼此两佛皆具尘沙诸愿。对所化机偏明别愿。众生于药师佛十二大愿根熟。药师佛虽有四十八弘誓愿其机未熟。故佛偏举十二愿。阿弥陀佛四十八愿其机偏熟。虽有十二愿等佛亦不说。譬如医王药库之中。虽具一切药草。对所病者患冷患热吐痢不同。处方合药不同。一切药草偏取当病之者三五等味。捣筛和合。或丸与病者服。不可用药数少不信医王药库之中具一切药。不可为有一切诸药与一病。况合和汤药具用一切冷热诸药也。佛亦如是。如华严经。实具诸愿。悉皆平等。同彼医王药库药。或说彼佛十二愿。或说此佛四十八愿。如对病者合药和汤处分。故此两经不相违也

问曰。往生众生修净业者。有何相貌。知已即得定往西方。颇有教证知相不

释曰。有三圣教。证已得生。以教验人。即为证矣。一如称赞净土经云。于此杂染堪忍世界五浊恶时。若有净信诸善男子又善女人。闻说如是一切世间难信法。能生信解。受持演说。如教修行。当知是人甚为希有。无量佛所曾种善根。是人命终定生西方极乐世界。二如清净平等觉经云。若人闻说净土教门。身毛为竖。如拔出者。我说。此人定得解脱也。三如贤护经第一卷说。众生学得诸佛现前三昧。闻彼阿弥陀如来应供等正觉名号。而能系心相续思惟。次第不乱。分明睹彼阿弥陀佛。是为菩萨思惟具足成就诸佛现前三昧。因此三昧得见佛故。遂请问彼阿弥陀佛言。世尊诸菩萨等成就何法。而得生此佛刹中耶。尔时阿弥陀佛语是菩萨言。若人发心求生此者。常当系心正念相续。阿弥陀佛国便得生也。行者等自亲于此三经。随与一经相应。即知得生净土也

问曰。如此秽土色界诸天。亦无忧苦。但有喜乐。与彼净土有何胜劣。愿生净土。不乐生色界等天耶

释曰。彼色界天虽无有忧苦唯有喜乐。然非极乐。终有苦受。故修行者不愿上生。略以八义显非极乐。一上无寂乐。二下堕苦轮。三无圣归依。四不闻正法。五有诸味定。六邪见惑增。七三灾坏境。八八难成身。第一上无寂乐者。大涅槃寂灭之乐。生彼凡夫不能克证也。第二下堕苦轮者。生色无色受报毕已。欲界业熟还生下方也。第三无圣归依者。色界虽有五净居天。讵比西方多诸补处。第四不闻正法者。彼色界天岂方净土佛菩萨众水鸟树林昼夜六时恒宣妙法。第五有诸味定者。彼色众中。虽有净定多诸味定。以相间杂增生烦恼。净土无也。第六邪见惑增者。生色界者通诸外道。有生邪见。又受无想报。将生尽心生。谤圣涅槃堕地狱也。第七三灾坏境者。三禅已下。初火次水后风所坏。净土无也。第八八难成身者。色无色界虽无忧苦。然是八难之中长寿天难摄。具斯八义。虽有喜乐终沦苦恼。故乐非极乐。与彼净土胜劣悬殊。故往生之徒。不愿生于色界也。一生净土。毕竟不退故也

问曰。愿生净土。诸修行者。或持一日一夜斋戒。或复孝养二亲。此业如不愿往生。即感人天之报。阎浮上寿不越百年。天即六欲。上寿极多万六千岁。今即回斯戒行愿生西方。如何以此善因。寿命无量无边阿僧祇劫。戒因无别。胜劣不殊。寿报短长延促悬隔也

释曰。此义甚深。难可解释。经陈业力不可思议。但知仰信。难以图度。今正一释者。虽复一日一夜斋戒无有差殊。然其受戒之心有于胜劣。由心上下。戒成差别。若本以愿心祈生净土。心求胜果。戒成妙因。感彼西方寿命长远。如愿生人天。心非殊胜。顺生死流。增长有业。故所感报命不遐长。故戒虽是同。由发戒缘别。成其胜劣之业。感报有斯长短别也。又戒因虽等。念愿有殊。缘胜助因便生净土。且如分段变易报业虽同爱愿润殊果成胜劣。此亦如是。讵劳生惑也

问曰。若本期心愿生净土。心成上品。戒成胜因。可能招彼长时延增寿命。若本期心生天受戒。垂至终日愿生西方。即将先所受戒无作功德。招净土报。如何复能感阿僧祇之命根也

释曰。诸业不定。或转重作轻。或促长令短。具如经说。不可备陈。行者本虽受戒愿生天中。后遇胜缘归生净土。行虽劣弱以后愿强。资前戒品转增殊胜。与佛愿合。寿命遐长阿僧祇劫。如舍福行作其命行。有虽丰财多病命短。舍物入定。舍衣钵业延彼命根。更增长远。佛力法力愿力业力不可思议。非诸凡夫所度量也

问曰。念阿弥陀佛。生弥陀佛国。正与佛愿相当。往生可尔。何闻药师佛名。乃生西方

释曰。按药师经言。若四辈弟子常修六斋。或昼夜精勤。一心苦行。愿生西方阿弥陀佛国者。忆念昼夜。一日乃至七日。或复中间悔。闻我说是药师琉璃光佛本愿功德。尽其寿命欲终之日。有八菩萨。迎其精神得生净土。为此人初愿生于西方。后心悔修前行。为有悔障。不得往生。闻药师佛名悔障消灭。引八菩萨来迎此人。还遣令生极乐世界。此显琉璃光佛为灭诸障助成西业怜令得生。亦由前持戒精勤先修西方业得功德之力。生于西方义亦无违。若不得闻药师佛名。乘有悔心不生净土。若无悔者。其人终日。自须念彼阿弥陀佛名。岂合弃西方佛号而不称名假东域佛名求生安养

问曰。准依法华维摩经等。此方即有净土。何须远求西方耶

释曰。虽有圣教言于此处即有净土。同处同时不相障碍。然维摩足按地。虽现净土。法华经中。虽说常在灵鹫山及余诸住处。而此二经尽于品末。竟无处劝往生其国。岂得以有净言即云我生其国。细详其义。恐理不然

问。所现净土为劝往生。不劝生。何须现也

答。今现净土自为别益。别益是何。如维摩经所现净土。为除舍利弗等心净即佛土净疑令其见净明了圣教。又为宝积等宜见净土得无生忍。又法华经显一乘妙二乘为粗。初秽后净。非关劝物往生现于净土也。由极乐净土内外功德胜余方。下品众生生亦不退。况余胜者。余佛净土不说是事。故劝往生。不说此方等无净土也

释净土群疑论卷第二释净土群疑论卷第三

        西都千福寺大德怀感撰

问曰。如无量寿经四十八弘誓言。设我得佛。十方众生。至心信乐。欲生我国。乃至十念。若不生者。不取正觉。唯除五逆诽谤正法。观经言。下品下生者。或有众生。造五逆十恶。无恶不造。经历地狱受苦无穷。临命终时。逢善知识教令称佛。如是至心令声不绝。具足十念。得生西方。何意二经俱造五逆。并有十念得生净土。有取有除。两文不同。有何义也

释曰。古今大德释此两经。有十五家。共解此教。一观经取者。是忏悔人。寿经除者。是不忏悔人。二观经取者。是轻心造逆人。寿经除者。是重心造逆人。三观经取者。唯是造五逆人。寿经除者是造五逆及谤法人。四观经取者。是造逆类人。寿经除者。正五逆人。五观经取者。是发菩提心人。寿经除者。是不发菩提心人。六观经取者。是至诚念阿弥陀佛人。寿经除者。是不至诚念阿弥陀佛人。七观经取者。是十信菩萨人。寿经除者。非十信菩萨人。八观经取者。非阐提人。寿经除者。是阐提人。九观经取者。是对已造逆人。寿经除者。是对未造逆人。十观经取者。是开门。寿经除者。是遮门。十一观经取者。说五逆业是不定业为可转时。寿经除者。说五逆业是定业不可转时。十二观经取者。暖顶位人。寿经除者。非暖顶位人。十三观经取者。种解脱分善根人。寿经除者。是不种解脱分善根人。十四观经取者。是第二阶人。寿经除者。是第三阶人。十五观经取者。是唯具足十念人。寿经除者。是通具足十念及不具足十念人

问曰。古今大德虽有十五种释。为当俱是。亦有非耶

释曰。诸家解释各有一途。难分胜劣。其第一释。取是忏人除非忏者。一征此释。未知念佛能灭罪不。若不能灭者。何因经言于念念中灭八十亿劫生死之罪。若念佛能灭罪者。何因言不忏悔遂被除也。又观经取逆经文。何处有忏悔之语。准此以下诸说等一一征诘。未是全得经意。经意者何。观经取逆。经言具足十念。以具十念即得往生。寿经除逆。经言乃至十念。以乃至十念不得往生。经既有乃至具足十念之言。岂得由诸义也。且如下品上生下品中生。称佛念佛。不言具足十念。一念已上悉皆得生。以罪少故。不要满十。下品下生为有逆罪。经即说言具足十念得生净土。寿经含此三品。总合而言乃至十念得生净土。经意说言。若不造逆人论念之多少。一声十声俱生净土。如其造逆。必须满十。阙一不生。故言除也。此即不造逆者。不限十声。若少若多。俱生净土。造逆之辈。即不得然。满十即得生。少便不往。此乃由此说除。不关诸义也。古来大德虽释。今更为兹异说耳

问曰。诸余大德容可误解经文。信行禅师说是。四依菩萨。宁容于此圣教亦有错解

释曰。信行禅师释此两经除取。以二三阶别取。失经旨归。若依所解。便有太过失及太减失。太过失者。第二阶人亦造五逆。名是同。应同是除也。太减失者。第三阶人不造五逆。无文说除。应等是取也。经说唯除五逆诽谤正法之言。此乃除人。有过减之二过也。彼经应言唯除第三阶众生。离于二失矣。此即法藏比丘。发斯弘愿。除人有过减之过。为圣智不足。而言不周悉耶。如法藏言无有咎。即禅师有谬解之愆。进退二途何以逃责。故当是凡者之失。非圣人之误也。诸三阶师救言。唯除五逆等言。即是除一切第三阶也。以第三阶者并是纯邪无正纯恶无善之人。始迄今有愆犯。皆一切诸佛之所不救。十方净土减共摈弃。故法藏言除五逆等文。即是总除一切第三阶众生尽也。难曰。此虽似释太减之失。而全未解太过难也。若谓观经下品下生之人即是解太过之难者。此救不然。何者阿弥陀陈四十八弘誓愿。于发心初住之前。释迦说十六观经于妙觉成道之后。中间相去悬隔无量阿僧祇耶。如何招难于不可数劫之中。空过于下品下生之日。远水近火。何能相救也。即韦提未请之前。观经未陈之日。愿中如逢斯难。菩萨将何解纷耶。此救未为除太过之失也。又一切第三阶人。皆名造逆之者。若过去身已受泥梨之苦。业与果毕。非是逆人。若以今生未省造无间罪。宁容三阶之类减是五逆人。若言皆是逆人。即应悉是邪定之聚。无非生报之业。终后定堕阿鼻。亦不生余恶趣。不得入于佛法出家。以具律仪。无有不定聚人及有不定业者。即应涅槃经说一切众生不定业多决定业少兹言谬矣。斯救亦复未成除太减之失。禅师救曰。今言悉是五逆之者。未必现害二亲出佛身血杀阿罗汉破和合僧现造逆愆方名逆者。但是其人根机。极恶邪正俱邪。善恶俱恶。七憎七爱未离于六情。五乐岂舍于三业。既具十二颠倒。五种之所不救。虽非即行其逆。然是造逆根机。是以用彼逆名。总除三阶之类也。难曰。此虽似救太减之失。亦全不救太过之难。然此一释便招七难。一即以能造逆故。名造逆根机。即第二阶人亦能造逆。既起逆是同。两阶何异。斯一难也(第一阶人。根正能以善覆恶。造罪便少第二阶人。第三阶人。根邪能以恶覆善。起过不等第二阶人也)又禅师既称第三阶人即是五逆之者。有于十三遮难。如何成大比丘。但应是无戒之人。不得言破戒之者。若谓但有根机而未现造逆罪得成具戒之者。彼既唯除五逆。亦是未造逆人。如何言除三阶。即名造逆之者。斯二难也。又第三阶人。未造五逆。即名五逆之者。为是邪定聚。为是不定聚。若是邪定聚者。既未造逆。如何即是邪定聚也。若是不定聚者。如何言除五逆。即是一切第三阶众生。斯三难也。又未造逆人。是造逆根机。故即名五逆之者。亦可具净戒人是可得圣者。虽未证圣道。应亦名为圣人。若言我是圣人便成正定聚应舍异生之性。又成波罗夷罪。何名持戒人。斯四难也。又观经言取五逆。即是已造逆人。愿中除五逆。岂约根机说也。以此两经相望。故非是彼根机。斯五难也。又第三阶人。虽未造逆。以是根机故名为五逆人。亦可。第二阶人纵令造于五逆。以非逆根机故应非五逆人耶。斯六难也。若言第二阶人亦约根机。为造逆者。即应下品三人同成一品之过。为并不造五逆俱是五逆根机。又应花开无早晚之殊。灭罪有少多之别。斯七难也(涅槃经说。善男子如来说法为众生。故有七种语。一因语。二果语。三因果语。四喻语。五不应说语。六世流布语。七如意语。今约根机说除。为当何者之语。若说因语。此亦非是因语。纵是因语作斯除而何益也)又有释彼除五逆经言。不造五逆第三阶人。非是不得生于净土。然须行于普法方始生彼西方也。如造于逆愆。纵行普法而不住。故法藏弘愿。唯除第三阶造五逆者。若其第三阶众生造五逆者。纵令行于普法亦不得生净土。如其不造五逆。行普定得往生。是以禅师智慧广弘慈悲厚殷。此第三阶沉沦秽土受生。故开普真普正法门。接引纯邪纯恶之辈。使学当根佛法。皆令生彼西方。此乃法藏之所不论。释迦之所不说。禅师独开此教。拔彼第三阶人。故曰说诸佛不说之经度诸佛不度之者。我等欣闻集录。顶戴受持。更不读诵众经。披寻改年历日。哀哉汝等因执前非。还复读彼别经。造其地狱之罪。故知。善星受持法藏。永劫沉沦。不轻但行普教清升彼岸。此由学当根佛法。损益于此天悬。子不能鉴此是非。但知专行别法。错则错矣。生无由生。今为此释。可当除其惑也。责曰。虽彼重申此解。更足深疑。再陈征难。以希高判也。难曰。此虽似释大减之失。亦全未解太过之难。未知乃至十念之言。为是普法。为是别法。若是普法者。此十念言但是十念阿弥陀佛。此念别佛如何是彼普耶。一难。又若普者。即是第三阶法。何因判此经等。为第二阶之教耶。二难。又若普者。此与观经下品下生具足十念称阿弥陀佛。有何差别。而观经十念是别法。愿中十念是普法。同是一言。遂成二别。三难。又普法能救第三阶人。即唯救不造逆者。何为别法能救第二阶者。亦救造逆之人耶。为是第三阶人。造逆竟无得灭罪之义。而不得往生也。为是亦得灭除。但曾造逆人。不合生于净土。请开演也。四难若此十念是别法者。第三阶人逆与不逆修行别法。悉不得生。此以别法除人。除人还招过减之过。何但除人有过灭之过。亦乃取人致多少之愆。进退二途难逃重责也(一难)则彼愿应言。设我得佛十方众生。至心信乐欲生我国。修行普法。若不生者不取正觉。唯除第三阶造五逆及谤正法者。此即陈于普教文义显然。即除取二类三阶。及简二阶造逆之徒。皎然无惑也。但菩萨陈此愿门。极取舍之幽键。欲令未来学者于兹定去留。如也斯门说普。即取舍之义便周。如也斯门说别。即去留之人不尽。若于此进退两关。不见陈于普法。纵令余处有说。何救斯文之失。若言有异意趣于兹不合说普。请愿陈于妙术。敢欲详其要道也(二难)又法藏比丘。如经所赞。是大菩萨十地圣人。非是地前三贤大士。此即悲智具足。广摄众生。如何发大誓愿。接引有缘极恶众生。令生净土。乃唯以别法发愿。救兹第二阶人。不普法立誓。遂除第三阶者(三难)为是第三阶人。竟无往生之分。法藏为同败种而愿不摄彼耶(四难)为是亦合难得生。而法藏不能解垂其普教救彼第三阶者。除而不取其人耶(五难)为复解而不说。惜法不教众生。悲心不及此人。不摄令生净土也(六难)为是虽具悲智。直为此类难化成。我今不能度彼。付与信行禅师(七难)为是第三阶者。菩萨无缘。唯有弘诲。禅师有缘。偏能救度且夫大唐内逢禅师之教者。可得生于西方。东西二洲五天竺国三千刹土百亿四天下第三阶众生无逢禅师之教者。将何以生净土也(八难)则法藏解行未圆。容许摄生不尽。释迦既成正觉。何因不度斯人。即四弘之愿不周。四恩之意不尽。遗弃重病之子。何名遍怜者哉。空言所应度者皆以度讫其未度者皆亦已作得度因缘。斯言谬述也。而子但欲赞禅师于上圣之上。抑世尊于凡下之下。不觉此言成大失也。又佛为第二阶众生。说观经等教。三千世界第二阶人。依此教门修行。悉得生于净土。佛不为第三阶众生别说普经一卷。诸佛同舒舌。证法藏大士复不别发普愿为此第三阶人。百亿四天下所有三阶众生。不逢三阶集录。普不得生净土。虽复读诵众经。不是四依菩萨。难解采拾普教。咸悉流浪娑婆。故知佛可为三阶众生别说普经一卷令无信行禅师之处众生生于西方。世尊不说此经。深成大失也。又无量寿经是于别教。大师以慈悲经道灭尽特留住世百年。何因普教当末运。不留普法化生。别教教非恶时。乃留别经损物。大悲救苦之主。岂宜如此逗机(九难)何但释迦如来。不解救第三阶人。亦乃十方恒沙诸佛舒舌证其别法。唯救第二阶者。不舒舌证其普法济彼第三阶人耶。宁容大圣世尊十方种觉。具一切智一切种智。恩行四等悲同一子。减共匿兹普法。不救斯人者哉。况教被三千。化流百亿。四十八愿遍满十方。始于轮王发心。于初恒沙阿僧祇劫之前。终于观音补处。为第二恒沙阿僧祇劫之后。发兹弘大誓愿。十方诸佛所证。方欲竖该三界横亘四生。而不及彼三阶。遂乃除而不取也。诸佛菩萨以圣智观察。知彼不得往生无法可以济度。罢以正法教手拔之令出淤泥。而信行禅师更能垂巧方便。陈于普真佛法。救得第三阶人。即慈悲胜于释迦。智慧过无量寿。即于无上调御。翻成有上世尊。无等等者便成过等正觉。即信行禅师乃应胜佛者也。又难若言由逆有二三阶殊也已分除取不由念有少多以明除取者。何因除逆之处。便安乃至十念之言。取逆之处即置具足十念之语。何故不于除逆之处安第三阶人之名。取逆之处置第二阶人之语。大师何为不须之语。强安乃至十念之文。须说之言。竟无二三阶字。禅师救曰。观经九品者至广之别说也。谓九品生人善恶别说。故于最下恶人。不说一念之法(一念是善念人生法)别说恶人生法。是故特言具足十念也(具足者。对阙之言。必须念数充十也)寿经两段。极略之总言也。谓下二品生人善恶合说。言含多少之法。义总善恶之人也。是以前乃至中。即有一念善人之法矣。后乃至中。亦有十念恶人之法矣。善恶多少举总包。故曰总也。悬言乃至。不举初辞。故为极略也。即前言乃至十念者。从一向十之辞也。辞终言十。即初从一起悬超其九。故此文中。必具一念善人之法也。后言乃至一念者。从十向一之辞也。辞终言一。即初从十起悬超余九。故此文中。必具十念恶人之法矣。故仅以为下乃至中。必有十念。十念之法施于恶人。恶人位中。邪正相杂。是故简言除逆谤矣。何关由一念少故除逆谤哉。难曰。且有逆无逆为善恶二人。二阶三阶分邪正两品。岂不邪正两位减有善恶二人耶。恶人位中。邪正相杂。是故简言除逆谤矣。亦可善人位中。邪正相杂。何不简言除非逆谤矣。而乃以非邪恶人之类。同于邪恶之人。齐于十念之下雷同说除者也。又言。一念与十念极略之言善人法中。取正善人。不除邪善人。何由恶人法中。取正恶人。而除邪恶人耶。又恶人法中。取正恶。除彼邪恶及邪善。亦可善人法中取正善除彼邪善及邪恶。又善人法中。唯论取合除。邪善不言除。何为恶人法中。亦论取合除。邪恶即论除。又邪恶应于恶处除。经即不于善处除。邪善应于善处除。何为乃于恶处除。又善人法中。邪善人乃得名为邪恶类。何不恶人法中邪恶类而亦得名邪善人。又恶人法中。有邪正。经取其正除于邪。何不许正人法中有善恶经取善人除恶者。又寿经十念取正恶。即说除其邪恶人。何为观经十念。取正恶不说言除邪恶者。又两经俱说于十念。寿经说取亦论除。何不两经俱陈非十念寿经说取亦说除。禅师等虽欲强救信行禅师释此两经将为妙解。既妨难纠纷。众疑竞起。此非妙释。请学者知焉。禅师又难言。若一念法少言除逆者。既有十念多法。何因说除者哉。答曰。此非难也。佛意欲明临命终人。若能称佛一声二声。乃至能称九声十声。悉得往生极乐世界。唯除五逆谤正法者。此经之意。欲显命终之人若能念佛一声。其命已过。或念至十。其命已终。并能得生净土。以不佛意欲显无逆之辈多少俱生有逆之俦少即不生要须满十方得往生。简彼无逆之人通能多少俱往。故言除逆谤正法。何关邪逆者哉。若一切众生至临终日。始逢善友教令念佛。悉满十声可如彼责。容许不满十念。其命已终。宁遣逆人。不言除也

问曰。大集月藏分言。佛灭度后第一五百年。我诸弟子学慧得坚固。第二五百年。学定得坚固。第三五百年。我诸弟子学慧多闻得坚固。第四五百年。造立塔寺得坚固。第五五百年。白法隐滞多有诤讼。微有善法得坚固。今劝修十六观及念佛三昧。此并是定慧法。只应合初二五百年中修学此法。何因今日劝修学耶。今三阶学者。多引此文。证第三五百年已后不合学定。何因今劝学修十六观及念佛三昧也

释曰。十六观与念佛三昧。有浅有深。深即于四静虑未至中间禅。于修慧中作十六观及念佛三昧。浅即依欲界闻思慧心。摄念作意。亦得修十六妙观作念佛三昧。故观经言。如此想者。名为粗见极乐国地。若得三昧。见彼国地。了了分明。不可具说。故知想成粗见。为欲界闻思心也。得三昧明见为色界修慧心也。初二五百年解脱禅定得坚固者。此据色界修慧定心也。若闻思心想成者。通第二第三等五百年也。不然者。何因贤护经第三卷近后说。贤护我灭度后。此三昧经于阎浮提。四十年中广行于世。而后五百年末一百岁中。正法灭时。持戒损减时。破戒炽盛时。诸国相伐时。如是等时。此三昧典复当流布于阎浮提。所谓佛威神故。故令彼等于我灭度后闻此经已欢喜。书写读诵受持思惟其义。为他解释如说修行。又第二卷说。近后言。贤护斯诸善男子善女人。往昔已于诸如来前闻是三昧。读诵受持。以是义故。如来灭后于最末世五百年终法欲灭时法将坏时。还当得闻如是三昧。闻即生信。无有惊疑。不退不没。生大欢喜。遍满身心。读诵受持。思惟其义。为他解说。乃至一日一夜行是三昧。故知此最后言。即是第五五百年终。后行此三昧。如何乃言第二五百年后非是学此三昧时也。而信行禅师。乃于三阶集录之中。浪陈兴废。言千年已后唯合行普不合行别。遂将念佛三昧等。为不当根佛法。义当废教非是学时。何其谬矣

问曰。大集月藏分第十卷云。娑婆世界诽谤正法。毁呰贤圣众生。一切十方清净佛土共所摈弃。故知。此经摈弃众生。即第三阶人。不合得生净土。如何今日遣彼三阶恶人同于初二阶者。言俱得生净土者哉

释曰。若如三阶禅师作此难者。未知。娑婆世界第二阶人许诽谤正法毁呰贤圣不。若许诽谤正法毁呰贤圣。无摈弃不。若许摈弃。为得生净土不。若不得生。何因禅师将此经文。偏证第三阶者不得生耶。若得生者。此人既谤法毁贤圣。即当摈弃。何因得生净佛土耶。若谓。第二阶人不谤法毁贤圣。即无摈弃故得生者。何为得造阐提。而不得谤法也。若谓得谤法毁圣。而净土不摈故得生者。请出圣教有何经文。若谓。虽谤法毁贤圣净土所摈。然根正过轻而得生者。何为彼经言弃。此经便取。又一切第三阶人。悉唯居在娑婆世界。咸悉谤法毁贤圣耶。若悉毁谤者。在于胎藏初生婴孩。岂能谤正法毁贤圣耶。若许亦有第三阶人不谤法毁圣。此即不当摈弃之限。何因亦言不生净土。而引此经为其证也。若谓。今生虽未毁谤。过去皆悉曾毁谤者。宁知第二阶者不曾谤毁耶。若谓。此经之意欲显第三阶者纯邪无正谤与不谤咸摈不得往生。第二阶人亦邪亦正毁与不毁咸悉得往生净土者。此之圣教还太过太减二失。太过失者。浪摈第二阶谤毁人也。太减失者。谬不弃第三阶不谤毁人也。禅师宗途引文解义。常与圣教一倍相违。下愚未敢见其能处也

问曰。依佛藏经及诸律等说。破戒比丘等。释迦牟尼佛以手遮约。非我弟子。我非彼师。不许践僧伽蓝之足跟地。如断多罗树不可再生。又如拆石不可还合。佛法大海不受破戒尸尸。于一切法事。毕不足僧数。清净布萨之处不得预中。十方僧食佛不许食。用信施物。悉成重罪。国王大地水乃至不许饮其一渧。于此出家众中僧伽蓝内。佛尚不许容身。名为贼行贼住。况诸佛净土纯是圣人。而此恶人得与一生补处俱会一处也。将恐此义定不得生

释曰。准依经律等。皆开遮二门。大小两教。前说后说。与夺不同。不可直信呵啧之门先遮之教不信观经大乘灭罪之教。彼已前经律等。是遮门。或小乘经。或是呵啧之语。或对未生惭愧忏悔罪愆之人。或是未发菩提之心。乐求生死五欲。或是乐居杂染秽土。轮转三界受身。或是如来若不先说罪门。众生无心怖罪。恒造诸恶。故须先说重愆劝不造罪破戒。或据虽复罪灭亦可免堕泥犁。戒根已坏不可食用僧物。今净土教法。是发菩提心。深生惭愧。忏悔往罪。改修来善。乐离三界。欣生净土。乘佛本愿。罪灭福生。深怖当来恶道苦报。随顺佛教。断恶修善。于佛法内是第二健儿。作已能悔。诸佛所赞。虽于释迦牟尼佛持戒清净海中。成于破戒死尸。然于阿弥陀佛净土中。得作下品中生成阿鞞跋致也。故此佛呵其破戒。彼佛赞言罪灭。此佛不摄受。彼佛即来迎。犹如父母教示男女。一呵其罪。或现嗔打。或与濡语。令其改悔。诸佛亦尔。或弃或取。悉欲成就利益众生故。粗言及濡语皆归第一义。亦如犯重比丘。律中诃摈。陀罗尼经说诵神咒罪灭戒生。劝令诵咒。开遮不同。诃赞有异。涅槃经言。未入我法。名决定业。已入我法。名不定业。此亦如是。应依取舍

问曰。无量寿经说。于未来世。经道灭尽。我以慈悲哀愍。特留此教。止住百年。未知定用何时经道灭尽也

释曰。如三阶禅师等。咸以信行禅师是四依菩萨。于诸大乘经中。撰集三阶集录言。今千年已后第三阶众生。唯合行普真普正佛法得生十方佛国。若行别真别正佛法。及读诵大乘经等。即是不当根法。堕于十方地狱。今无量寿经等。即是别真别正。是第二阶佛法。千年已前合行此法。千年已后既无此机。斯教即废。纵令住世百岁。只合千一百年。故释经道灭尽特留此经止住百岁者。是正法千年之后百年者也。何以知之。如不轻菩萨。于像法增上慢四众中。出世不专读诵经典。但行礼拜。故知正法灭后增上慢盛时。不得学别读别诵。但别得学普。即其文也。由学普故。得六根清净。更增寿命。此即学当根普法益。善星是三阶人。为读诵十二部经。堕大地狱。此即是损大。有三阶行者同为此解。细寻此义。理必不然。何者。若以千年已后正人斯尽。唯是邪恶第三阶人。唯合行普真普正佛法。不合行别真别正佛法及读诵大乘经等。如其行读诵等者。即堕十方阿鼻地狱。此即如来恶心。憎嫉第三阶人。留其别真别正佛法。令其错读。使堕阿鼻地狱。何关慈悲哀愍特留此经住世百年。若以普真普正。是当根者。佛说普法之后。何因不说慈悲哀愍特留住世百年耶。若言普法非佛所说。故禅师是说诸佛不说之经。度诸佛不度之者。禅师非佛。何能说经耶。又何因言。依诸大乘经撰集三阶集录。若诸大乘经有普教别教。普不言道留。乃是今时佛法。别教经言止住。而学不当根。反大圣之慈悲。异如来之化导。既无圣教。孰辨正邪。若引不轻不读诵经。即证像法之中增上慢时不得读诵经者。何因不轻菩萨。临欲终时。具闻威音王佛先所说法华经二十千万亿偈。悉能受持。得六根清净。更增寿命。二百万亿那由他岁。广为人说是法华经。若第三阶人。不得听读大乘经。何为不轻比丘。为增上慢人说法华经。令彼听受作堕十方阿鼻地狱因也。又药王菩萨愿。于佛灭度后。当奉持读诵说是经典。后恶世众生。善根转少。多增上慢。贪利供养。增不善根。远离解脱。虽难可教化。我等当起大忍力读诵此经持说书写等。何因药王菩萨。于多增上慢时。说法华经。又般若经后五百岁能持是经。又言。于后末世有受持此经所得功德等。又贤护经。最后五百岁读诵是经等。宁容千年之后别法废时不合读诵大乘经典。劝诸学流。审谛圣旨。勿得自误复误余人。令诸大乘微妙经典绝行于世。将为毒药。是地狱因。灭正法眼。何其颠倒。可伤之甚。有释。经道灭尽。依大悲经。正法千年。像法千年。末法万年。万年之后经道灭尽。特留此教。更住百年。此刀兵劫时。人多造恶。所执草木悉成刀剑。互相杀害。嗔毒炽盛。人寿十岁身长二肘。于此时中。更不能修诸余甚深戒定慧学。唯能念佛。厌此娑婆三灾五浊极苦恼处。愿生西方安乐世界。故佛知此时众生苦重能生厌离。故以慈悲。特留此经。于诸经后。止住百岁。在刀兵劫。利益有情。又有释言。如尊者庆友说法住记言。此佛法刀兵劫后。人心厌恶。咸起慈心。不相杀害。共相怜愍。如父如子。命渐增长。至满百年。十六大罗汉三明六通。具八解脱。善闲三藏十二部经。受佛付嘱。住持正法。利益众生。不般涅槃。并余眷属大罗汉万余徒众。还以如来三藏教法。流行于世。化导群生。造寺度僧。修戒定慧。佛法炽盛。至增人寿六万岁末七万岁初。诸阿罗汉总集如来所有舍利。共造宝塔。十六阿罗汉与诸眷属绕塔供养。散诸香华。瞻仰礼已。俱升虚空。作如是言。敬礼世尊释迦如来应正等觉。我受教敕。护持正法。及与天人作诸饶益。法藏已没。有缘已周。今辞灭度。说是语已。一时俱入无余涅槃。其舍利塔便陷入地。至金轮际方乃停住。其三藏教在舍利前。先已灭没。经一百年。唯此净法与舍利塔及诸阿罗汉一时灭没。尔时世尊释迦牟尼无上正法。于此三千大千世界。永灭不现。从此无间。此佛土中有七万俱胒独觉。一时出现。其人寿量八万岁时。独觉圣众复皆灭度。次后弥勒出现世间。还为众生说净土教。令无量众得生净土。如是展转。贤劫千佛及后诸佛出兴于世。皆说净法。劝生西方。乃至十方亦复如是。其阿弥陀佛寿命无量阿僧祇劫。未灭度来。十方世界诸佛出现。对彼阿弥陀佛有缘众生。皆说净法。劝生净土。故此经道灭尽特留百年。当此时也

问曰。无量寿经说。于未来世经道灭尽。我以慈悲哀愍。特留此经。止住百岁。然一切经教皆化物。利益众生。读诵受持。咸灭重罪。乘闻正法。皆得离苦。何为余大乘经悉皆隐没。唯留此教止住百年

释曰。大圣世尊出兴于世。一音说法。各随类解。闻法悟道。众若尘沙。或得四道果。或获无生法忍。或离三恶趣。或生人天净土。或益及一时。或遐沾远代。众生宿有闻法善根。逢佛真教。受持读诵。咸得利益。众生薄福。感化缘绝。所有圣教皆隐龙宫。所有法衣不受染色。布萨羯磨说戒受戒。悉皆不成。甚深大乘真如实相平等妙理。非彼所知。故先隐没不行于世。唯有念佛。易修易学。浅识凡愚犹能修习。拔济苦难。利益弘深。尚有此机。堪行斯法。大圣悲愍特留百年。以此经文准知。佛法渐灭。众生福薄。唯兹净教特益此时。故以法验时。诚是当根佛法。故观经数处皆言。为未来世一切众生说是教法。请诸道俗寻此圣教。验彼当根。无得信于人语不依佛语也

问曰。十轮经说。造十恶轮罪。一切诸佛之所不救。既言不救。如何念佛亦令罪灭得生西方。若得生者。此是救。何名一切诸佛不救也

释曰。此不救言。为是怖诸造罪之者。如来蜜意欲令畏罪不敢为非。恐造斯愆永沈苦海。佛既不救。遂不行非。故言不救耶。为对此人造罪已无惭愧忏悔。佛对于彼欲令忏悔。言不救耶。为是此罪实忏悔不灭。若造此过诸佛不救耶。复未知。此罪第二阶人亦得造斯十恶轮罪不耶。若言不得。何为第二阶人能造五逆。而不能造十恶轮罪耶。若造而不救。此显第二阶人亦不得生净土。何因偏以此而证第三阶人不得生于净土耶。若造而亦救。经文但言造此罪者诸佛不救。宁得第二阶人造此轮罪而蒙佛救耶。禅师以何道理。言此十恶轮罪。二救三不救。二生三不生。经文无简。既许俱为。何意言救偏言第二。此乃人解佛语。非大圣教。添意释经。不当圣旨。计寻念佛。重罪皆除。五逆十轮悉皆消灭。五逆经言定业。此定罪既灭除。十轮称佛不救。何废阿弥陀迎接。若如禅师执文迷义。于理未通。请寻斯旨。以祛疑滞也

问曰。如佛藏经第三卷云。有佛号大庄严。灭度之后百岁之中。诸有弟子分为五部。一名普事。二名苦岸。三名萨和多。四名将去。五名跋难陀。是五比丘为大众师。其普事者。知佛所说真空义无所得法。余四比丘皆堕邪道。多说有人。是普事比丘所说空法。有十八亿那由他人。已入涅槃。是四恶人。多令在家出家住邪经。舍第一义无所有毕竟空法。贪乐外道尼犍子论。是四恶人。所有弟子常相随逐。乃至法尽。尔时在家出家弟子。多堕恶道。不至善道。灭佛正法。又是恶人命终之后。堕何鼻地狱。仰卧伏卧。左胁卧右胁卧。各九百万亿岁。于热铁上烧燃燋烂。死已更生灰地狱大灰地狱等活地狱黑绳地狱。皆如上岁数受苦。于黑绳地狱死。还生阿鼻大地狱中。若在家出家亲近此人。并诸檀越凡有六百四万亿人。与此四师俱生俱死。在大地狱受诸烧煮。劫火若烧。是四恶人及六百四万亿人。从此阿鼻转生他方。在大地狱。无数百千万亿那由他岁。受大苦恼。世界还生。还生此间大地狱中。久久虽免地狱苦恼得生人中。于五百世。从生而盲。后得值一切明佛。是人于一切明佛法中出家。十万亿岁勤行精进。如救头燃。不得顺忍。况得道果。命终之后。还生阿鼻大地狱中已。先起重不善业缘。于后得值九十亿佛。于诸佛所不得顺忍。何以故。佛说深经。是人不信。破坏违逆。破毁贤圣持戒比丘。出其过恶。起破法业因缘。法应当尔。彼经既明不净说法等。十万亿岁精进。如救头燃。不得罪灭。命终之后。还生阿鼻大地狱中。如何念佛功德。一声十声即得罪灭往西方也

释曰。由五胜故。虽复暂念佛名。灭罪生信。过彼十万亿岁如救头燃修道灭罪。言五胜者。一发心胜。二求生胜。三本愿胜。四功德胜。五威力胜。发心胜者。此下品人。是大乘根性人。发大乘心。彼是小乘人。今为发大乘心。一念超过二乘心无量百千亿劫。故速灭重罪。二求生胜者。今此一念念佛。愿生净土。彼虽修道如救头燃。是小乘心。不信有十方诸佛净土。为无求胜生。故罪不灭。此为求胜生。故罪速灭也。三本愿胜者。以阿弥陀佛本发殊胜大愿引一切重罪众生称我名者。罪皆消灭。众生今日虽造重罪。与过去久远无量劫来。于阿弥陀佛本愿之中。门佛发愿。过去久远善根纯熟故。能一念即得罪灭也。四功德胜者。前小乘行但作四念处观。不能灭无量罪。今念佛一声能除八十亿劫生死重罪。功德无量如经具说。故一念念佛功德。胜彼十万亿岁如救头燃作五停心观四念处观也。五威力胜者。同性经说。佛有十地。阿弥陀佛是佛初地。功德威力稍异常徒。故威力加持念佛修行者。定得往生。不同余类也

释净土群疑论卷第三释净土群疑论卷第四

        西都千福寺大德怀感撰

问曰。法华经说。谤斯经者。常生难处。永不见佛众圣中尊。如何此经谤法之人得生西方。见佛闻法。永离众苦。若尔如何常生难处

释曰。观经言。如此愚人无恶不造。经历地狱受苦无穷。下言。念佛十声得生净土。若言常生难处。不许便永离彼。彼既受苦无穷。宁得往生极乐。故知无穷苦报。罪灭便即有穷。常生难处恶消。何妨见佛。又禅师引教意。皆欲证第三阶人有罪不可灭除。无愆不生净土。广引众多圣教。欲证邪人不生。未知第二阶人亦许谤法华不。设谤常生难处不。念佛得生净土不。若许得生。即不可引前经为证。若不得生。此即第二阶谤法众生。亦不得生净土。何为偏证第三阶人不得生也

问曰。维摩经言。菩萨成就八法。于此世界。行无疮疣。生于净土。信行禅师言。此八法是第三阶众生往生之法。观经等教是第二阶人往生之法。今日既多是第三阶众生。如何学第二阶法。求生净土

释曰。按禅师立教之意。以当根佛法为宗。将为得圣教之旨归。陵架于古今学者。然禅师以其三义寻教。知是当根法门。一依时。二约处。三准人。详禅师立此三门。求诸教意。可谓。妙即妙矣。能即能焉。然古来盛德。虽探赜幽微。学该内外。义兼半满。穷法门之巢穴。究真乘之秘藏。未有如禅师作斯以判宗旨也。然禅师自立其义。而自乖其趣。何者观经言。如来今日教韦提希及未来世一切凡夫。为烦恼贼之所害者。说清净业。及未来世恶时也。为烦恼贼之所害者。恶人也。此教化兹秽土。恶处也。然此经具斯三义。计是当根佛法。禅师言不当根。何意也。维摩经八法不言为未来世。非恶时也。菩萨成就八法非恶人也。唯有化兹秽土。是恶处也。此经有斯一义。阙彼二门。而言当根。何义也

问曰。菩萨处胎经第二卷说。西方去此阎浮提。十二亿那由他。有懈慢国。其土快乐作倡伎乐。衣被服饰香华庄严。七宝转关床。举目东视。宝床随转。北视西视南视。亦如是转。前后发意。众生欲生阿弥陀佛国者。而皆染着懈慢国土。不能前进生阿弥陀国。亿千万众时有一人。生阿弥陀佛国。以此经准难可得生。何因今劝生彼佛国也

释曰。只由此经。有斯言教故。善导禅师劝诸四众。专修西方净土业者。四修靡坠。三业无杂。废余一切诸愿诸行。唯愿唯行西方一行。杂修之者。万不一生。专修之人千无一失。即此经下文言。何以故。皆由懈慢执心不牢固。是知杂修之者。为执心不牢之人。故生懈慢国也。正与处胎经文相当。若不杂修。专行此业。此即执心牢固。定生极乐国。妙符随愿往生经旨。经言。娑婆世界人多贪浊。信正者少。习邪者多。不信正法。不能专一。心乱无志实十方净土无差别。令诸众生专心有在。是故赞叹彼国土耳。诸往生者。悉随彼愿。无不获果。故知杂其行。堕于懈慢之邦。专其业。生于安乐之国。斯乃更显净门专行而得往生。岂是彼国难往。而无生勖哉。学徒不可不专其道也。又报净土生者极少。化净土中生者不少。故经别说。实不相违也

问曰。如观佛三昧海经说。五百释子。过去生中俱为兄弟。习学外典。不信佛法。父生怜愍。为说十二因缘甚深佛法。诽谤毁呰。临命终时。受种种苦。其父哀愍。恐堕阿鼻。教令称佛。其子欲死。起敬父心。随顺父言。称南无佛陀。父更教令称南无达摩南无僧伽。子已命终。乘念佛善。得生天上。受天快乐。天报尽已。以旧有彼谤法之愆。堕阿鼻狱。受众剧苦。若准此经。临终念佛虽得生天。罪不得灭。还堕地狱。如何下辈生类。一声念佛。即灭众罪。得生西方。永绝沉沦。不生恶趣。恒受快乐。乃至菩提。同念佛名。升沉有异

释曰。彼虽念佛得生天宫。受天快乐。耽着五欲。更不修善。念佛福尽。还落三途。如箭射空势尽便坠。不乘本愿。落恶趣中。今此往生极乐。莲花开已。见佛闻法。渐渐进修诸道品法六波罗蜜。念念恒行。无始罪愆悉皆消灭。殊胜行愿。念念增长。百千三昧皆悉现前。观人法空。逮无所得。岂比天宫五欲男女欢娱放纵六情造十恶罪。同彼净土往生有情。又彼虽念佛。不发无上菩提之心。求生净土殷勤惭愧。又本愿言。更经三恶道者。不取正觉。又不至心。但依父命。故罪不灭。暂得生天。还沉恶趣。又谤法罪。准依观经当下品下生。须具足十念罪始灭除。彼不至心。复唯一念。故罪不灭生天。还坠。譬如负债强者先牵。念佛福强暂生天趣。谤法罪重还落恶趣。此彼两经有斯别也

问曰。经言。内有邪三毒。外感神鬼魔。今言。念佛三昧得见阿弥陀佛及临命终时。佛与圣众持花来迎。既是凡夫。有邪三毒。如何不是神鬼魔耶

释曰。以有邪三毒。依经修行念佛三昧。得见阿弥陀佛及命终时圣众来迎。悉是神鬼魔者。即应一切凡夫皆悉具邪三毒。纵不得念佛三昧及修西方业。应一切时处。常应见佛临命终时。皆见阿弥陀佛持花来迎。若言不见不迎。应无有邪三毒。又至心称念阿弥陀佛。作西方净业。修持斋戒等。为是邪三毒因。为非邪三毒因耶。若是邪三毒因者。何因念佛修善。反起邪三毒耶。即应世尊不劝众生念佛等。而修善念佛。乃招神鬼及魔。破斋破戒。乃无魔鬼等相也。若非邪三毒因者。此是能灭邪三毒法。我修能灭之法。止见神鬼魔。汝本不作灭因。何为不曾见佛。若以此文为证。定判是魔。即应无邪三毒人不为众魔所娆。若然者。何为阿难心生迷惑。不请如来住世。优波鞠多在定。魔以华鬘冠首耶。故知未必一切邪三毒皆感神鬼魔。一切无惑人皆无魔所娆。岂关命终见佛皆是神鬼魔也。又有邪三毒。感于神鬼魔。何必唯变佛身。方成所感魔相。涅槃经言。未来世中。魔或变身作比丘比丘尼优婆塞优婆夷身及与佛身。来惑行者。佛教弟子。辨其魔说及与佛说。令其觉知。众生坠陷。入魔境界。多缘言教被惑。岂皆形相错乱也。故观经中。作十六观。所见净境不辨邪正。若于观中闻说妙法。佛遣出定忆持不忘。令与修多罗合。以辨邪正。若如汝所解。即汝所见四众皆应是魔。为汝身有邪毒故。又见佛身。纵是魔者。为由我法真正能出魔境现佛身来惑乱耶。为由我法非真佛法长邪毒法感魔现来耶。若由法真正故能出魔境。魔来现身者。纵使是魔。更须勤心念佛。以是出魔真正法故。若法不真正。能长三毒。感彼众魔现佛形者。即屠儿魁脍旃荼罗等。悉长邪三毒。应言常见十方诸佛。命终之时身心安乐眼见诸佛持花来迎。若尔者。观经所说九品往生圣众来迎。此教应是邪三毒法。此诸圣众应并是摩。即应此经非佛经法是魔法也。又有邪三毒。能感魔鬼。何必要须见佛方是魔来愿生西方始感神鬼。但阿弥陀佛四十八愿。接引一切罪恶众生。悉得往生。圣教明说。古今已来有诸传记。咸陈嘉瑞。清乐神香善相皎然。岂虚构也。汝须闻此妙法见众善相。理须发菩提心专心修学。而乃不寻圣教。靡信佛经。见有修行。反生诽谤。此是汝邪三毒感神鬼魔。令汝颠倒乱心谤诸佛教。自毁正信坏他深心。须觉其魔事正信念佛三昧。此即是魔来。惑乱坏汝善心。何须要为现形作诸佛相。方名神鬼三毒感耶。且佛将般涅槃。告阿难曰。我善修四神足。能住世一劫。阿难默然。不请佛住。般涅槃。后迦叶结集以六突吉罗。呵责阿难。何因不请世尊久住于世。阿难言。魔惑我心。忘请佛住。佛灭度后恶魔离心。方生觉察。惭愧悔过。故知魔来惑乱。未必唯为现形。但令汝心邪错。即为魔得便。又魔来显惑。易觉易除。魔来隐惑。难知难遣。只如阿难。在娑罗林外十二由旬。为六万诸魔之所惑乱。一切咸知。佛遣文殊师利。持咒往救。乃至垂欲灭度。魔乃密蔽其心。阿难不觉知。灭度之后方生悔过。此岂非显魔易觉隐魔难知。尔只谤他念佛之人。言见佛皆是魔鬼。曾不自觉不信圣教所说。魔已惑乱汝心耶。又萨陀波伦菩萨。为往昙无竭菩萨所学般若波罗蜜。不应空见大师。遂即卖身市肆。恶魔知菩萨心生决定不能迷惑其心。遂蔽众人之耳。令不闻菩萨卖身之声。有长者女。在高楼上宿。有善因。魔不能蔽。遂闻菩萨卖身之声。如是(云云)具如经说。以此经准知。不闻声者。为魔蔽耳根。闻其声者。魔不能障闻声也。我亦如是。闻说西方净土教法阿弥陀佛四十八愿接引娑婆众生。十方恒沙诸佛世尊出广长舌。证劝往生。信向专修净业。愿生净土。此是我出魔境界。魔不能惑。如长者女在高楼上。有胜善因魔不能蔽。得闻菩萨卖身之声。我亦如是。故称赞净土经言。于此杂染娑诃世界五浊盛时。若有净信诸善男子或善女人。得闻如是阿弥陀佛不可思议功德名号极乐世界清净庄严。闻已生信。当知此人无量佛所。曾种善根。如说修行一切定生无量寿国等。故知修西方业者。皆是无量佛所。曾种善根。恶魔不能蔽心。遂能深生信解信知。汝等见圣言。无信向心。魔蔽其心。反生诽谤。不觉为魔所惑。翻乃笑我有魔。愿细寻思。早生觉察。无得自误及误于人。又依经文。精进持戒。修行三福。作十六观。未知此业为是为非。为邪为正。为是魔法。为是佛法。若是佛法是真是正。见佛见魔。此法恒正。纵使见魔。以魔为佛。但令依教修行。斯有何苦。若其此法。是于魔法非真非正。纵见真佛。以佛为魔。行非佛法。斯有何益。如诸外道等佛在世日亦见世尊也。子今定此观经等教所说三福十六观是正是邪。若是正者。依教修行。见佛何错。而汝谤耶。若非正者。尔是阐提谤正法者。深可悲愍。为魔得便。又维摩经。天魔波旬从万二千天女。状如帝释。惑乱持世菩萨。维摩大士从魔索女。教令发心。魔从净名复更索女。维摩还女。女即白言。我等云何止于魔宫。维摩诘言。有法门。名无尽灯。汝等当学魔。女得法随魔还宫。至彼天中化诸魔辈。皆令舍诸魔业发菩提心。故知得真正法。纵在魔宫。知魔是魔法恒真正。此义亦尔。但使念佛三昧是真佛法。纵使魔化佛来。以魔为佛归向之心转盛。菩提之意不渝。亦何所畏。优波鞠多遣魔作佛。五体归诚。以似于佛。想佛礼拜。此岂是错。假令同汝邪解。所见皆魔。以魔为佛。岂损于正见也。又维摩经言。十方世界中作魔王者。皆是住不可思议解脱。菩萨以方便力教化众生。现作魔王。纵使是魔。还是菩萨。何所畏也。强诽谤乎。只如信行弹师。作生盲观。不别前境是圣是凡。总为圣解。普敬设要。汝既不别是佛是魔。亦须总敬作真佛想。又魔作非魔业。非魔作魔业。魔作魔业。非魔作非魔业。魔作非魔业者。如弥勒下生时。魔于夜半觉诸众生。令舍睡眠勤修出世。非魔作魔业者。如今众生虽非是魔。劝人造恶即是魔业。魔作魔业者。如有诸魔等常惑行人。令退菩提耽着五欲。非魔作非魔业者。如诸佛菩萨及善知识。劝人发菩提心修众善品等是。何必汝语不当非魔作魔业魔作魔业耶。经言。如人觉贼贼不能为也。又如萨陀波伦菩萨。精诚勇猛勤心行道。唯念何时昙无竭菩萨从三昧出为我说般若波罗蜜。是时恶魔雨土砂砾石枯骨木枝。惑乱菩萨。菩萨尔时更增勇猛。刺血洒地。庄严道场。魔虽惑乱更增菩萨精进之意。我今念佛得见圣容。纵使是魔。我将作佛想。更增勇猛。何所畏也。上来广引众多圣教。开悟尔心。勿生谤也。若尔所引经教。若为会通。答有邪三毒。不能觉察。作身语意诸粗恶业。毁坏正见。事鬼事神。此名内有邪三毒外感神鬼魔也。虽有邪三毒。能亲近善知识。依三藏圣教诸了义经。发菩提心。修诸善品。正信正见而无神鬼魔也。纵有众魔亦不得便。诸佛护念为其胜缘。自菩提心为其正因。何有魔鬼而来惑也

问曰。西方净土与兜率天宫。二处校量有何优劣

释曰。此处之优劣。其事显然。有识咸知。讵劳更问。然前德已有净土之论。具言优劣。无劳此释。然前德所制犹有未喻。今更略辨显其优劣。以十二义彰其优劣。一主。二处。三眷属。四寿命。五内外。六身色。七相好。八五通。九不善。十灭罪。十一受乐。十二受生。言主者。都率天主迹现凡夫。虽名补处。未成妙觉。纵当成道只现化身。阿弥陀佛已成正觉。居处净土。多现受用身。据实而论。故无优劣。降迹化物。师弟道殊。当成现成。化佛报佛。觉满未满。现粗现妙。优劣不同。其义一也。言处者。兜率是娑婆秽土。欲界劣天。极乐是净土胜方。超众妙刹。论其胜劣。无可比方。美丑显然。其义二也。言眷属者。兜率天宫多间男女。极乐净刹少说女人。以此相形。自分好恶。胜负悬隔。其义三也。言寿命者。兜率天寿用人间四百年。为彼一日一夜。即以彼之日夜三十日为一月。十二月为一年。寿命四千岁。然有中夭不尽天寿。讵比西方寿命无量阿僧祇劫。以斯相并。无以相俦。长短不同。其义四也。言内外者。兜率天宫有内外院。内即亲近补处。永无退转。外即耽兹五欲。不免轮回。觉师子道亚世亲。犹生外院。婆薮般豆德邻无著。诞质内院。故知内院难生。多居外院。还造十恶。退没三涂。未若得生西方。纵令下品莲华启发得遇观音。闻说甚深诸法实相除灭罪法。永免循环。以此相形。岂为比挍。其义五也。言身色者。兜率天身色虽是天形清净微妙实为殊特。然其终时。五衰相现。或两腋汗出。或光明隐蔽。讵类西方纯真金色光明照曜百千由旬。故无量寿经以其贫穷乞士。类粟散诸王。将至六欲诸天。方于净土生者颜容相貌威光自在。同夫聚墨况以金山。美丑不同。其义六也。言相好者。诸天身相虽复端严。岂有四八殊姿。无诸美丑。西方净土乘佛本愿。悉有三十二丈夫相。无有美丑。胜负若斯。其义七也。言五通者。如四十八弘誓愿言。设我得佛。国中众生所得五通。或见惑闻。下至百千万亿诸佛国土。兜率诸天纵有报通。飞腾往来。岂能越界。纵生内院。未阶圣果。无经说彼历事十方。以此挍量。其义八也。言不善者。弥勒天宫诸往生者。既是凡夫。生居欲界。纵逢补处。亲闻大乘。具惑凡夫更无愿摄。还起诸惑不善之心。净土众生无斯恶境。故乘本愿不善永亡。其义九也。言灭罪者。弥勒上生经言。若一念顷称弥勒名。此人除却千二百劫生死之罪。但闻弥勒名合掌恭敬。此人除却五十劫生死之罪。若有敬礼弥勒者。除却百劫生死之罪。岂比一声称阿弥陀佛。即灭八十亿劫生死重罪。得生西方。其义十也。言受乐者。兜率五受间生。极乐无有忧苦。其义十一也。言受生者。兜率受生或在男女膝上怀中。净土受生唯居花里或宝殿中。其义十二也。略以十二种义。显其得失。广无边。不可具说。虽二处胜劣其义如斯。然此二处往生。并是佛经劝赞。随人所愿依教修行。并得往生。咸蒙利益。如愿志求兜率者。勿毁西方行人。愿生西方者。莫谤兜率之业。各随性欲任情修学。莫相是非。即为佛法。递相非拨。便行魔业也。何但不生胜处。亦乃轮转三涂。诸修学士当思勉励也

问曰。诸有学者咸知西方胜于兜率百千万倍。然恐净土是彼殊方。诸愿生人恐难得往。是以古今盛德硕学高僧。咸谓难生。作兜率业。今既劝修净土行。其义如何。斯疑最深。请除其惑

释曰。此疑也诚深矣。古来盛德博通玄旨。探究内外。精闲大小。尚于此义犹自踌躇。况仆下愚是非莫辨。岂能释兹幽滞。辨之难易者哉。然寻诸圣典可以谈其旨趣矣。且如弥勒上生经明往生兜率之行。与观经无量寿经称赞净土经等明修西方之业。显其同异。其义可知。然兜率与西方所修之行。有十五同八种异。一观行同。二持戒同。三十善同。四忏悔同。五造立形像有为功德同。六圣迎同。七称念同。八礼拜同。九回向发愿同。十读诵经典同。十一往生同。十二见圣同。十三归敬同。十四闻法同。十五不退同。八种异者。一本愿异。二光明异。三守护异。四舒舌异。五众圣异。六灭罪异。七重恶异。八教说异。一观行同者。愿生兜率者。上生经言。一一思惟兜率陀天上妙快乐。作是观者。名为正观。若他观者。名为邪观。愿生西方者。观经言。宝地宝树宝池佛菩萨等观。一一观察。亦言。作是观者。名为正观。若他观者。名为邪观。此即各随所愿。观所生处天宫净土依正庄严。此其同也。二持戒同者。上生经言。应持佛禁戒。观经言。受持三归。具足众戒。不犯威仪。此其同也。三十善同者。上生经言。思惟十善。行十善道。观经言。慈心不杀。修行十善。此其同也。四忏悔同者。上生经言。闻是菩萨大悲名字。五体投地。诚心忏悔。是诸恶业速得清净。鼓音声王经言。六时专念。五体投地等。此其同也。五造立形像有为功德同者。上生经言。造立形像。香花衣服缯盖幢幡。无量寿经言。多少修善。奉持斋戒。起立塔像。饭食沙门。悬缯燃灯。散花烧香。此其同也。六圣迎同者。上生经言。弥勒菩萨放眉间白毫大人相光。与诸天子雨曼陀罗花。来迎此人。观经言。阿弥陀佛放大光明。照行者身。与诸菩萨授手迎接。此其同也。七称念同者。上生经言。若一念顷称弥勒名。观经言。若一念顷称弥陀名。合掌叉手称南无阿弥陀佛。此其同也。八礼拜同者。上生经言。礼拜系念。净土论言。身业恭敬门。礼拜弥陀佛。此其同也。九回向愿生同者。上生经言。以此功德回向。愿生弥勒前。观经言。以此功德回向。愿求生极乐国。此其同也。十读诵经典同者。上生经言。读诵经典。观经言。读诵大乘方等经典。此其同也。十一往生同者。上生经言。譬如壮士屈伸臂顷。即得往生兜率陀天。观经言。如弹指顷。或言。如一念顷。或言。譬如壮士屈伸臂顷。即生西方极乐世界。此其同也。十二见圣同者。上生经言。值遇弥勒。观经言。见佛色身众相具足。此其同也。十三归敬同者。上生经言。头面作礼。观经言。即下金台。礼佛合掌。此其同也。十四闻法同者。上生经言。未举头顷便得闻法。观经言。光明宝林演说妙法。此其同也。十五不退同者。上生经言。即于无上道得不退转。阿弥陀经言。众生生者皆是阿鞞跋致。此其同也。云八异者。言本愿者。往生兜率。弥勒本无誓愿。往生西方。法藏比丘发四十八愿。无愿若自浮度水。有愿若乘舟而游。斯一异也。言光明者。作兜率业。慈氏神光不来摄受。修西方业者。阿弥陀佛白毫毛孔圆光相好光明等一切神光。皆照念佛众生。摄取不舍。光照如昼日之游。无光似暗中来往。斯二异也。言守护者。兜率业者。慈氏菩萨不来守护。西方业者。观经言。无量寿佛化身无数。与观世音大势至。常来至此行人之所。称赞净土经言。必为如是住十方面十殑伽沙诸佛世尊之所摄受。十往生经。佛遣二十五菩萨。常守护行人。有护若多人共游不畏强贼所逼。无护以孤游崄径必为暴客所侵。斯三异也。言舒舌者。上生兜率。无十方诸佛舒舌证。劝西方极乐。有十方种觉舒舌证诚。如兜率易往。净土难生。十方世尊何须证劝。斯四异也。言众圣者。兜率之业无有众圣守护。发愿愿生西方。即有花聚菩萨山海慧菩萨发弘誓愿。若有一众生生西方不尽。我若先去不取正觉。斯五异也。言灭罪者。上生经言。称念弥勒。但除千二百劫生死之罪。观经言。称南无阿弥陀佛。于念念中。除八十亿劫生死之罪。斯六异也。言重恶者。上生经言。若善男子善女人。犯诸禁戒。造众恶业。观经言。或有众生。作不善业五逆十恶。具诸不善。斯即造五逆罪。不生兜率。然得往生西方净土。斯七异也。言教说者。言兜率易生西方难往。此乃凡夫之辈斟酌佛经。穷之圣典。竟无经说。纵使道穷四果。尚昧衣珠。位阶十地。犹昏罗谷。况凡夫学侣正习未亡。见修两惑何时暂舍。纵寻圣教。同诸模象。岂得依之楷定为司南之语哉。然无量寿经自有诚教言。横截五恶趣。恶趣自然闭。升道无穷极。易往而无人。此即佛教。显然。斯八异也。上来同文十五。犹不可说于难生。况异有八门。而乃说言难往。请诸学者寻理及教。鉴其难易二门。可永除其惑矣。理穷圣教。于一法门。或赞或毁。皆是劝入道之方便。舍坚执之愚惑。今为此意。请审详之

问曰。依对法论九种命终受生。谓欲界死欲界生。欲界死色界生。欲界死无色界生。如是等至将死位。欲受彼生。即起彼界烦恼润生。今生西方起何烦恼。以润生也

释曰。此有二释。若未离欲界欲生西方者。起欲界爱。润净土生。若已离欲界欲得色界定者。起色界爱。润净土生。若已离色界欲得无色定者。其退性者退起欲色烦恼。生于西方。若不退者。必不生净土。彼说。净土是欲色二界摄故。有说。虽非欲色二界摄。然是色相土故。不可以离色界烦恼。得无色界定而生色相净土也。有释言。生于净土命终之时大圣来迎。慈悲加祐。令心不倒。便即命终。若起烦恼。即名颠倒。然受生之法必须烦恼。此乃用烦恼种子。以润有支。令生相续。亦无有过。问。有学圣人可以种子润生。既是凡夫。唯用现行烦恼。何得说言种子润生也。答。论据秽土受生。凡夫唯用现行烦恼。以凡夫烦恼炽盛命终皆悉颠倒。往生净土。蒙佛加祐。心不颠倒。烦恼不起。不可例同秽土生法。虽无圣教义准可知。如无心死。理必定然。或起现行。义亦无失

问曰。生净土者。十二有支三界所摄。未知净土分位缘生是何摄

释曰。此有二释。一释。净土即三界所摄。未离欲惑。往生净土。无明支行支即是欲界。识名色六处触受五果种子。还是欲界。爱取有支。既是欲界。生老死果宁非欲界也。若已离欲界欲得色界心。十二有支即色界摄。法相道理其义决然。有说。净土非三界。前已广成立。此十二有支据三界说。故于净土不分别也。又此十二有支就秽土中。亦摄法不尽。如唯别定业受得别报果。岂得说为十二支摄。故知分位缘生。摄法不尽也

问曰。若生净土不起诸恶者。为亦不起诸烦恼耶。且如初地菩萨。犹有微细破戒之垢。三地菩萨犹起我执。七地已来犹有爱佛爱菩提障。如何亦生彼土。现是凡夫。即不起于诸恶烦恼也

释曰。生彼凡夫虽具烦恼。由阙恶境。不起何妨。如地狱众生。十不善业道中。唯起五业道。贪嗔邪见恶口绮语。地狱虽是恶趣。尚阙五恶业。况于净土而无阙恶不生耶

问曰。岂彼净土顿不起余一切烦恼。为亦得起有覆无记诸烦恼耶

释曰。迷理烦恼俱生起者。彼亦得起。以是凡夫未悟甚深真如实相。不妨得起。分别起者。彼不现行。论说分别我见缘邪教起。然彼无邪教。故不现行。我见是诸惑之本。本既不起。末惑不生。任运烦恼不缘教生。既是凡夫。起亦无废。然此烦恼依对法论。若任运起能发恶行。亦是不善。彼所起惑不发恶行。故唯有覆无记性收。经遮不善。不言有覆。但言无不善名。不妨起烦恼也。爱佛爱菩提法执烦恼也

问曰。经言。生彼西方皆是阿鞞跋致。或言。唯是正定聚。无有邪定及不定聚。然阿鞞跋致位非下凡。正定之聚道登圣果。今既凡夫。往生净土。彼岂即圣人。宁得顿超阿僧祇成欢喜地。然退转凡夫生彼。不可即至阿鞞跋致之位。邪定不定聚者。即登正定聚也。不得者。即与观经等文相违。如得者。复与众经论义乖返。两文鉾楯。请为解释也

释曰。此两经文实成乖返。然净土秽土区域既殊。此生彼生根机亦异。故判正定聚等。高下不同。阿鞞跋致浅深亦别。然娑婆秽土圣少凡多。信希谤众。根行浅者。多遇退缘。邪风所扇。悉皆退转。依诸经论说有四退。一信退。二位退。三证退。四行退。信退者。十信位中初五心位。犹有退生邪见断善根等。后位不然。位退者。十住位中前六心位。犹得退败作二乘等。后位不然。证退者。十地已前诸凡夫位。于前所证尚有退失。十地不然。行退者七地已前。于所闻行尚生怯劣。不能修学。不能于念念中恒修胜行。中间间起诸有漏烦恼人法二执等心。名为念退。八地菩萨入第三阿僧祇。无四种退。于诸行中具修一切行。于一切时念念相续。常起无漏人法空观。无有一念起有漏心善恶无记。八地菩萨等具四不退。故名阿鞞跋致菩萨也。余七地等无四不退。故全不得名阿鞞跋致。若从一义。初地菩萨入第二阿僧祇。以预圣流。断于见道分别二障。证遍满真如。得百法明门。住欢喜地。此具证行两种不退。亦得名为阿鞞跋致。乃至七地已来。犹有爱佛爱菩提障现行。间起有漏等心。不得行不退。亦名非阿鞞跋致也。而随少分亦名阿鞞跋致菩萨也。依菩萨本业璎珞等经说。第六住名正心住。此位菩萨犹有退菩提心作二乘等。如舍利弗等是也。七住已上无有此退。故于四不退中。唯有位证行三不退。无初一不退。随分亦名阿鞞跋致也。若依起信论等。从初发心住总名入位不退。十住已前十信菩萨名为外凡。亦曰轻毛凡夫。譬如轻毛随风东西。故有退转。十住菩萨非是轻毛。以善根坚固不为邪风所动。入内凡位无有位退。名阿鞞跋致菩萨也。依此秽土十信菩萨为邪风散动。退菩提心。退菩萨行。轮转三恶道。非阿鞞跋致也。净国土若入十信初五心。及未入十信一切众生。论其信位虽未坚固。犹如轻毛。然无邪风之所扇动。令其退转菩提之心。造众重罪轮回恶趣。以阙退缘无众退具。唯有进道殊胜之缘。虽未入于阿鞞跋致之位。而亦得名阿鞞跋致也。而退法思法护法住法堪达法。学无学圣人虽是钝根俱合名退转。若生人中逢五退具。所谓长病远行和诤僧事习诵等五退具。虽得圣道断除烦恼。逢此退缘。还复退转起诸烦恼。若生天上无五退缘。虽未练根至不动姓。阙退缘故不退起惑。望姓虽与不动姓殊。不退修惑。与彼第六不动种性无差别也。彼亦如是。为生净土。无众退缘。虽是十信假名菩萨等。悉得名为阿鞞跋致也。若秽土之中。小乘燸顶大乘十信等。以根不定。或遇恶缘。退造五逆。入邪定聚。邪者三恶道果也。定者五逆业因也。若人造五逆之因。决定无间堕三恶道。名邪定聚。若遇胜缘修道。得入不退转位。名正定聚。正者涅槃离系择灭果也。定者人法二空无漏圣道也。修得圣道。决定当证涅槃正果离系择灭。名正定聚。余名不定聚。以或能造邪定聚。或能修正定聚。在二不定。名不定聚。此之三类众生其数非一。故名为聚也。今生西方。无有恶缘或造无间之罪入邪定聚。位行虽浅唯遇胜缘。念念进修大乘圣道。决定无退。故得名为正定聚也。不得一一同彼娑婆退转之处。判阿鞞跋致及正定聚位地高下。即令净土无退转处同于此方也。以净秽二土退不退缘有无差别故。于此非阿鞞跋致位。非正定聚位。生彼西方。悉得名为阿鞞跋致及正定聚也。以生彼土无有退缘。及决定不造邪定聚也

问曰。如法华经说。着乐痴所盲。又言。耽着世乐无有慧心。又圣教言。若不厌苦。无以乐求涅槃。若不乐求涅槃。便即乐着生死。若然者。生彼净土与上义相违。便成障道之患。一即耽着世乐。不有出世之心。二即无厌苦心。绝求寂灭之果。斯为大损。何愿生乎

释曰。斯义别也。此难不然。秽土五欲增长贪心。造十恶业。轮回恶趣。故经说言着乐痴所盲也。净佛国土虽有众乐。顺于出世无漏之心。大乘法乐三昧定乐。非染着乐。故能导凡情。令增圣道。故称赞净土经言。极乐世界净佛土中。昼夜六时常雨种种上妙天花。光泽香洁细软杂色。虽令见者身心适悦。而不贪着。增长有情无量无数不可思议殊胜功德。又言。大乘法乐常无退转。无量行愿念念增进。速证无上正等菩提。又愿生之人。并是厌兹秽苦。欣求涅槃。方始乐往西方行菩萨行。此已有欣厌之意。更生无退之方。岂须有苦萦身方兴寂灭之虑。又乐求涅槃。非唯厌苦。或闻诸佛功德不可思议。或闻六波罗蜜诸道品法。或睹诸大菩萨游戏神通。或嗅妙香。或尝美食。皆能进道。趣求涅槃。故背生死。向还寂灭。非唯一途。不可唯言无苦可厌。遂不许欣求涅槃也

问曰。如论中说。过去生中所造重罪。纵修胜善乃至得圣。犹受过去定报之业。如离越阿罗汉等。今既具造重罪。往生西方。虽生净土既无圣道。生彼国已为受苦耶。为不受苦耶。若受苦者。即不应言无有诸苦但受诸乐。若不受者。生彼凡夫未起一念无漏圣道。如何造彼重罪。而永不受苦耶

释曰。此义不定。不可一准。诸受苦者为生秽土。纵令得圣。身是苦身。乘是苦身。受斯苦果。生彼净土。具惑凡夫。虽无圣道不及圣者。然是极乐世界殊胜净身。见佛闻法。修行大乘。佛本愿故能超此圣人。不受苦报。只如退法种姓。不及思法种性。而思法胜种性生于人中。具有五退缘。虽胜而退。退法种姓生于天中。阙五退缘。虽劣不退。不为性劣在上而退。不为性胜在下不退。此亦如是。虽得圣道为生秽土。而受苦果。为生净土。虽是凡夫而无恶报。善缘力加必无苦报。如阿阇世王定不受苦也

释净土群疑论卷第四释净土群疑论卷第五

        西都千福寺大德怀感撰

问曰。佛藏经说。云何名恶知识。云何名善知识。佛告舍利弗言。若有比丘。教余比丘。汝当念佛念法念僧念戒念施念天。如是等唯观涅槃安稳寂灭。唯爱毕竟清净。如是教者。名为邪教。名恶知识。是人名为诽谤于我助于外道。如是恶人我乃不听受一饮水以自供养。修行魔教人。又言。宁成就五逆重罪。不成就我见众生见寿见命见阴入界见等。此并为有所得心作念佛等。世尊作此种种诃责。即此经文又言。闻空无所得法。即自觉知我先受者皆是邪见。于空无所得法无疑无悔。深入通达。不依一切我见人见。我说此人。名为清净梵行等。今既劝人。以有所得心作有相念佛。此岂不为诸佛诃责也

释曰。诸佛说法皆为逗机。机有深浅大小不同。惑有人法见修差别。故陈法要。化彼物机。或呵有赞空。或毁空称有。或令弃小学大。或令先学小乘后学大乘。故机有万途。法成八万。随缘化物。难可思议。只如此经所说。其诃有所得心。宁为五逆之罪。余有圣教复言。宁起我见如须弥山。不起空见如芥子许。又如法华经说。不得亲近小乘三藏学者。十轮经说。无力饮池河。讵能吞大海。不习小乘法。何能学大乘。如是等诸大乘经。诃有诃空。赞大赞小。无有定说。并为逗机不同。然即佛有真应二身。学者有初后两别。然法身深妙离有离无。四句并亡。百非俱丧。此即深学之士。能于第一义谛心不惊动。然犹住着诸相。不亡分别之心故。此经诃有所得心。令除人法二执。使观无所得法修念法身之佛。故此经文言。见无所有名为念佛。若初学之人舍邪归正。发菩提心愿生净土。于无所得未解安心。或复观空言因果寂灭。遂即无心怖罪。更起盖缠。若不为其广说善恶因果净秽差别诸佛身相不可思议。何能发彼善心。怖斯罪障。厌兹秽土。欣彼净方。注想白毫。谛观诸相。灭除罪累。成彼胜因。故劝观色身。教斯浅学人也。故贤护经第一说。贤护若比丘比丘尼等清净持戒。具足诸行。如是思惟随何方所。即若西方阿弥陀佛。如是想念。彼佛正觉今在西方。系念思惟观察不已。了了分明终获见彼阿弥陀佛。如是观色身。向下又有经言。今者阿弥陀如来应正等觉。具有如是三十二相八十随形好。身色光明如融金聚。如是乃至不念彼如来。亦不得彼如来色。已如是次第得空三昧。善男子是为诸佛现前三昧也。又观佛三昧海经云。如来亦有法身十力四无畏三解脱诸神通事。如是妙处非汝凡夫所学境界。但当深心起随喜想。起是想已。当复系念念佛功德。故知初学之辈观彼色身。后学之徒念法身也。故言如是次第得空三昧。又乐观理佛。示以无相之身。求念事身。说以相好之体。当须善会经意勿生毁赞之心。妙知大圣巧逗根机者

问曰。十方净土无量无边。亦有劝修生诸佛土。何故今者唯劝往生极乐世界耶

释曰。此有三释。一有说无劝。二有劝机少。三劝文不具。一有说无劝者。如涅槃经云。于此西方过四十二恒沙世界。外有妙净土。名曰无胜。一如西方极乐世界。无有异也。如来舍彼净土。而来生此娑婆世界。教化众生。若但是净土即可愿生者。何故释迦如来不劝生自净土。唯劝往生极乐世界耶。乃至诸大乘经虽说净土。无劝生文。二有劝机少者。如维摩诘。远接妙喜世界。安置此土。示诸大众。佛劝大众令生彼国。有十四那由他人。发菩提心愿生彼国。佛记当生。即下言。妙喜世界于此国土所应饶益。其事讫已还复本处。若此净土合一切众生悉得生者。佛何故除十四那由他人。外如来竟不普劝本来众生令生妙喜。而言妙喜饶益讫已等言。故知无机缘故。所以不劝。三劝文不具者。随愿往生经及药师经等。虽标余方净土劝物往生。而此经文不周悉。何者周悉。只如观经等中劝生西方。一显凡夫。二明未来。三彰造罪。四有十方诸佛。舒舌证诚。五有多本经文同证。依之修学无有疑滞。故此西方净土业易可依行。诸经既无前件等文。唯有一句两句劝生之处。难可依据。何故舍广多文句而就小经文耶。又经文劝依了义经不依不了义经。三藏法师释了不了义经。有其四种。已于观经疏中具述其义也。今此净土之教具有四义。了义之经故可依之以修净行。余经之文义虽说净土。四义不具是不了义。难可依之修净业也

问曰。诸论中说命终受生唯住舍受。何因观经言欢喜踊跃自见其身乘金刚台。喜受既强。如何舍命也

释曰。有一师释言。秽土受生无圣迎接。唯住舍受心中命终。净土受生圣众来迎。行者命终之时蒙大圣力慈悲加祐。故喜受位亦得命终。诸论多据秽土受生故作是说。不可为例。有说。往生净土亦住舍受心中命终。以舍受心性羸劣故顺彼命终。喜受心强不能舍命。经言欢喜踊跃等言。此是将命终心也。非正命终心也。经之与论各据一义。不相妨也

问曰。观经之中说。垂终一念十念亦得往生。阿弥陀经说。一日七日一心不乱方生净土。无量寿经说。尽形寿一向专念佛方得往生极乐世界。若尽形念佛方往生者。即一日七日一念十念便是虚谈。若一念十念等亦得往生。何须复教七日尽形专行念佛也

释曰。一念十念一日七日及与尽形。皆得往生极乐世界。并非虚谈。悉是诚言。大圣世尊如语实语。岂有虚假而谬说耶。然念佛众生闻净土教。有早有晚。发心之时有迟有速。或命有长短。故经说不同。若临终之日方逢善友教。发心念佛亦得往生。虽复清升只当下辈。有命未尽经日始亡。或一日二日乃至经多日。能念佛名。一切不乱。即随其命教令一日等称念佛名。如其寿命遐长多日不夭。还教尽其寿命。令称佛名。不可命促斯须。令其长时念佛。不可寿终百岁。只令一日称名。故三本经文俱劝念佛。各随一义教念有殊。彼此不妨。义无乖反。故观经对临终之者极少一念十念亦得往生。阿弥陀经对经日死人能念佛亦生净土。无量寿经对长寿不死之者长修功德最多或长时长日修念。又此三别即三品修。上者说形。中者说日。下者说时。于九品中各多种故。虽并往生咸无苦恼。花开悟道早晚不同。经说有殊。由斯意也

问曰。此娑婆世界有十种胜事。诸余净土之所无有。又此方修道一日一夜。胜极乐世界一百年。准此经文。于此秽土修道胜生净土。何为故乃劝往生西方耶

释曰。若如所难。一切净土教门皆不合说。如上引经所说利益。净土无故。诸净土教复殷勤劝令愿往生。有何意也。今此二经对机赞劝不同。赞此住者。令诸菩萨虽居秽土。不失自行能多利益苦恼众生。大悲行胜赞居秽土也。自有菩萨居秽土中。逢遇恶缘广造诸罪。是以如来劝彼众生。令生净土永绝恶缘得免轮转。故劝菩萨令生净土。此两经意菩萨根性二类不同。如何乃引维摩等经所赞诸菩萨居在秽土饶益众生等文。即言我只于此秽土修道何须生彼净土也。虽知于此修道一日当彼百年。然以见佛逢善知识希逢恶知识退转缘众故。劝往生净土也。如大集经第二十八日密分云。善男子彼佛世界所有众生。烦恼坚牢系缚深重。其形丑秽多起憍慢恶口两舌。远离实语。其实愚痴现智慧相。多起悭贪。现舍施相。多有谄曲。现质直相。心多浊乱。现清净相。多有嫉妒。现柔软相。乐离别人。现和合相。多起邪见。现正见相。彼国众生随女人语故。断绝善根。增三恶道。善男子汝今颇能为我作使至彼国不。乃至(云云)尔时日密菩萨白佛言。世尊我能向彼宣说是咒。但于彼土生怖畏想。何以故。如来向者为我宣说彼土众生多诸弊恶。犹如生聋生盲生哑随女人意。世尊若有随顺女人意者。当知是人永断善根。佛言。善男子汝今不为现利后。当为饶益一切众生但往宣说。勿生疑虑。善男子汝非彼土维摩诘耶。何故生怖。复有无量无数菩萨。其心悼动。至心系念。欲得亲近礼拜释迦如来及诸大众。并欲听受微妙大典。如是大众皆共同心欲往彼界。我为是辈欲说大事。何以故。是等大众其心未定。若往彼界。或生颠倒。近恶知识。彼佛告言。善男子汝今不应生怖畏想。言不定菩萨者。即是初位退行菩萨名曰不定。以不定故。恐来在此逢遇恶缘退转造恶。彼土菩萨暂来至此娑婆世界。犹生怖畏不敢来此。行者今日未是不退菩萨。而即欲住娑婆世界修道。不愿往生西方。甚为失也。瑜伽论第七十八引深密经云。文殊师利故问佛言。世尊诸秽土中。何事易得。何事难得。诸净土中。何事易得。何事难得。善男子诸秽土中。八事易得。二事难得。何等名为八事易得。一者外道。二者有苦众生。三者种姓家势兴衰差别。四者行诸恶行。五者毁犯尸罗。六者恶趣。七者下乘。八者下劣意乐加行菩萨。何等名为二事难得。一者增上意乐加行菩萨之所游集。二者如来出现于世。善男子诸净土中与上相违。当知八事甚为难得二事易得。为是多劝生净土也

问曰。净土中无三恶趣。而有化鸟说法。净土无实女人。亦有化女说法不

释曰。有二释。一释言。唯有化鸟而无化女。何以故。以经唯说有于化鸟。无说有诸化女故。若有者经文亦应说。又净土论言。女人及根缺二乘种不生。难曰。经说净土变化庄严。岂能尽也。称赞净土经言。假使世尊住世百千劫。化无数舌说彼净土庄严之相。亦不可尽。岂以不说即言无也。二释言。彼有化女。如观音授记经说。观世音菩萨化无量女人。此岂不是化女者也。鼓音声王经说。阿弥陀佛有父有母。为化下位示有女人。化上位者说无女人。不相违也

问曰。如弥勒发问经说。十念非凡愚念。不杂结使念。云何凡愚众生具足烦恼。而能作彼不杂结使念耶

释曰。非凡愚念者。岂即是于圣人念。不杂结使念者。岂是断烦恼尽者念耶。此经意者明非凡愚念。不是欲说圣人念也。不杂结使念者。不是欲明断惑者念也。但是欲明此十种念。能舍娑婆流转之处。顺生出世解脱之因。凡愚众生多乐三界秽土。受生顺生死流。增长烦恼诸结使业。今修十念愿生净土。背生死流颠涅槃路。趣贤圣法顺断惑门。故言非凡愚念不杂结使念。如大比丘戒等名圣所受戒。岂即凡夫不合受耶。此亦如是类可知也

问曰。若念阿弥陀佛得生西方。要假多日多年生净土。亦须勤诚勉励长时称念佛名。如其临死至诚念佛。亦生净土者。且人生百岁。乐少忧多。别易会难。欢娱时促。但须驰骋五欲放纵六情。秉烛夜游。连宵聚兴。临终之日念佛一声即得往生。永超众苦。何须长时苦行勤恳。四修不倦。三业靡空。同是得越娑婆。何劳长时苦行也

释曰。此有数意。不可预闻净教弃而不修待至终时方当念佛。一即汝欲愿生净佛国土。推欲避斯苦恼生彼西方。不求无上菩提。不行菩萨之行。但欲纵情宝树恣意珍台。不愿悟无生。就此垂终一念也。若为志佛果证三菩提。愍诸有情速证正觉。于此秽土恐退菩提。就彼净土方增修妙行。登不退位。救苦众生。方欲无间长时具修万行。何为今闻净法。不肯修行。更事憍奢。广行放逸。垂临终日念佛生耶。若欲至求无上大果。发菩提心。愿生净土。所恨流浪生死。无始沉沦。闻说西方净土教法。即须身毛皆竖犹如拔出。悲泣雨泪恨闻此法晚至今生。即须昼夜精勤一心匪懈。宁得闻佛净教。更纵六情。系日连宵造十恶罪。推至终日方念佛名。无惭愧言岂成道理。又若垂终念佛长时称名。功行不殊。悟道无别。可须任汝此言推至在后。如其念增。念念增道。功不唐捐。罪业转微福德渐胜。成其上辈速悟无生。利益不同。岂得唯修一念。且粗衣妙服好餐细食。一种盖形。并除饥渴。尔即去斯弊服着彼罗纨。不食秽餐。欲求美膳。况念佛多少功行不同。便即弃彼长修。就斯促念。贪好衣食。曾无此言。闻修净行。舍长就短。是汝烦恼无惭愧言。魔语。鬼语。坏乱佛法实无一念愿生之心。见他长时专诚苦行。故为此语。坏他净意自损损他。深须觉察。又汝今时闻说净法。内无苦恼。外具善缘。不肯修行。待终念佛。临终念佛虽亦得生。然此辈人万不一往。或善友邂逅未必相逢。或众苦缠身不遑念佛。或偏风不语不得称名。或狂乱失心。岂能注想。或忽逢水火。不暇至诚。或辄遇豺狼。以斯夭命。或逢值恶友坏尔信心。或饮酒过差惛眠致殒。或军阵斗战奄尔命终。或迥坠高岩。难修正行。众多障难率述难周。无得一向不修耽兹五欲。但言终日一念即生。宜应发精进心除懈怠想。励兹三业策彼六时。昼夜精勤学与时竞。一生净土永离盖缠。乃至菩提常无退转。利益弘广宜须用心

问曰。称赞净土经说。生彼速证无上正等菩提。既彼修道百岁当此一日。如何速证无上大菩提耶

释曰。计此苦中修道一日可胜彼百年。然逢恶缘。多劫退转还复迟也。彼虽百年同此一日。唯进不退。得名速证无上菩提也。如人急行多时停息达前所迟。于此修道一日胜彼百年。佛不说此速证菩提也。如人缓行中间无停住速达前所。故名速证菩提也

问曰。念佛言。少习学不难。临命终人时极迅速。又加苦恼。不能多修戒定慧等甚深佛法。未终之者于长时中更无苦以逼迫神虑。何意不观空无相愿。修众道品广学一切甚深法门。而多劝众生唯行念佛。有何义耶

释曰。行者一生修净土业。非独偏劝唯行念佛。然修行之者根有利钝。学有浅深。故经分定散两门。人成九品差别。利根心静之者。教修有相无相之观平等甚深法门。若钝根散乱之徒。唯行三福三辈之业。匪唯偏劝念佛。亦修种种法门。如其不能广行。念佛亦生净土。又念佛法门或深或浅。通定通散。大根少行咸得修行。定即始于凡夫终乎十地。行念佛三昧甚深微妙。华严．涅槃．文殊．般若．大集．贤护．观佛三昧咸共称赞不可思议。如善财童子。于功德云比丘所请修菩萨之行。功德云比丘唯教念佛三昧之法。此即甚深之法也。散即一切众生若行若坐。一切时处皆得念佛。不妨诸务。乃至命终亦成其行。又修诸行往生西方。虽有圣言经文说少。念佛得往生。其教极多。略申三五晓诸迷者。一如阿弥陀经。唯说念阿弥陀佛得生西方。六方恒河沙诸佛舒舌。共证念佛行者并得往生。观经下品上生．下品中生．下品下生三处经文。咸陈唯念阿弥陀佛往生净土。又言。念佛众生摄取不舍。无量寿经又言。上中下辈行有浅深。皆唯一向专念阿弥陀佛。得生极乐。又四十八弘誓愿。于念佛门别发一愿言。乃至十念若不生者不取正觉。又般舟三昧大集贤护等经。教诸众生七日七夜一心专念阿弥陀佛得见佛。已请问佛言。众生行何法得生净土。阿弥陀佛报言。欲生我国常念我名莫有休息。即生我国。又鼓音声陀罗尼经。亦教众生十日十夜念阿弥陀佛。得生佛国。又华严经说。念佛三昧必见佛。命终之后生佛前。见彼临终劝念佛。又示尊像令瞻敬。又占察经说。若欲往生十方佛国。当念彼国佛之名号。即得往生。如是等无量大乘经文。多说念佛得生净土。今劝念佛。非是遮余所修妙行。只是念佛之者。多经劝赞。若行若坐。乃至命终皆得行斯念佛之行。将为稳便。故劝行也

问曰。生彼净土未入圣流。既是凡夫。具众烦恼。如何不起诸不善业。若起者即与本愿相违。言我土众生无有不善之名。如何会释也

释曰。生彼凡夫虽未得圣果。所有不善已不现行。然不善不行。自有多意。或缘圣道已起断彼随眠。或修圣道方便伏现行。或缘阙斯恶境。彼不得生。或以常遇善缘无由造罪。或缘诸胜资令过不生。或缘乘佛本愿恶不得起。虽有惑种不得现行。故称赞净土经言。诸妙香华虽令见者身心适悦。而不增长有情贪着。又言。八功德水能令饮者增益种种殊胜善根。如香积佛饭施作佛事等。为此众缘诸恶不起也

问曰。经言。有四种业。一现报业。二生报业。三后报业。四不定业。前三是定业。定感报故。后一是不定业。或感不感报故。又有八种业。一报定时不定业。二时定报不定业。三时报俱定业。四时报俱不定业。第一第三是定业。第二第四是不定业。经说。五逆是生报业。即是时定报亦定业。如何观经言五逆罪灭得生西方耶

释曰。此四种八种业。佛于九部不了教中。为诸不信业果凡夫。密意说言有定报对。于诸大乘了义教中。说一切业悉皆不定。如涅槃经第十九卷云。耆婆为阿阇世王说忏悔法。罪得灭。又臣闻。佛说修一善心能破百种恶。如少毒药能害众生。少善亦尔。能破大恶。又三十一云。善男子有诸众生。于业缘中心轻不信。为度彼故作如是说。善男子一切作业有轻有重。轻重二业复各有二。一决定。二不决定。又言。或有重业可得作轻。或有轻业可得作重。有智之人以智慧力。能合地狱极重之业现世轻受。愚痴之人现世轻业地狱重。受。阿阇世王忏悔罪已不入地狱。鸯崛摩罗得阿罗汉。瑜伽论说。未得解脱名决定业。已得解脱名不定业。如是等诸大乘经论。咸说五逆罪等。皆名不定业。悉得消灭。今观经既是大乘经典。明念阿弥陀佛五逆罪灭。有何疑也

问曰。如诸论中俱引契经。说有黑黑业．白白业．杂业．非黑白无异熟业。黑黑业者。欲界不善业也。白白业者。色无色界善业。杂业者。欲界善业也。非黑白无异熟业者。无漏业也。未知今造西方业者。四业之中何业摄耶

释曰。有说。四业之中是白白业杂业二业所摄。以黑黑业是于不善。此乃能感三途。岂能招净土报。无漏之业不能感报。体虽清净非异熟因。唯余二业感净土报。若未得上界定。以欲界心修西方业者。此用杂业往生西方。若已伏欲惑。得上界净心生西方者。此用白白业生于净土也。有说。不然。此三种业并约秽土欲色二界善恶两趣。以分其业。非约往生西方论其白白等善业。且杂业是欲界人天之业。能招杂报。虽受乐果亦招苦报。故欲界中受苦乐果。往生净土无有众苦。一向安乐。宁容杂业为净土因。若唯白白业是净土因者。如未生得四静虑定。为因何业生于西方。故知净土正因非前业摄。前之四业摄法。不尽于理何妨。又无色界业有文非四业摄。以此准知。四业摄业不尽也

问曰。又大小乘论引契经。说有罪福不动三种业。未知三种业中。为用何种业而得往生极乐国也

释曰。有说。于三业中用福业及不动业生西方也。三福即是福业。十六观若得上界定心。即不动业也。有说。非三业摄。以三业并据秽土业说不约净土论也。故净土业非三业也

问曰。未知得生西方。有几种胜益。劝诸众生而往生也

释曰。按称赞净土经观经及无量寿经四十八弘誓愿中。略举三十益。何者三十。一受用种种功德庄严清净佛土益。二大乘法乐益。三亲近供养无量寿佛益。四游历十方供养诸佛益。五于诸佛所闻法授记益。六福慧资粮疾圆满益。七速证无上正等菩提益。八诸大士等同一集会益。九常无退转益。十无量行愿念念增进益。十一鹦鹉舍利宣扬法音益。十二清风动树如天众乐益。十三摩尼水流宣说苦空益。十四诸乐音声奏诸法音益。十五四十八弘誓愿中永绝三涂益。十六真金色身益。十七形无美丑益。十八具足五通益。十九住正定聚益。二十无诸不善益。二十一寿命长远益。二十二衣食自然益。二十三唯受众乐益。二十四三十二相益。二十五无有宝女人益。二十六无有小乘益。二十七离诸八难益。二十八得三法忍益。二十九身有光明尽夜常光益。三十得那罗延力益。略举三十之益。广即无量无边。是以劝生西方。若在娑婆。久流生死唯有三十之损。何曾有彼益耶

问曰。弥勒所问经说修十种念方得往生。一于一切众生常起慈心。二于一切众生不毁其行。若有毁者终不往生。三于一切众生深起悲心不残害心。四发护法心不惜身命。五于一切法不生非谤。六于忍辱中生决定心深心。清净不贪利养。七发一切种智心。日日常念无有休废。八于一切众生起尊重心。除憍慢心谦下言说。九于世谈话不生味着心。近于觉道意深起种种善根因缘。十不生愦闹散乱之心。正念观佛除去诸想。准此经文十念自别。如何乃以十声称阿弥陀佛而得往生。岂不错矣

释曰。往生西方行门非一。或有三福。或十六观。或九品往生。所业各别俱悉得往生。净土受生。弥勒所问经。自陈十种往生之法而亦得生。观经自说下品下生临命终时称佛十念而得往生。各是圣教。互说往生净土法门。皆成净业。何因将彼为是。斥此言非。但自不解经。亦乃惑诸学者。譬如入流九品。县尉后宫。或能精熟一经。或为进士之学。或为流外勋品。或为七色出身。或作十年品子。皆得入流。悉为丞尉。岂限一业作文林郎业。往生亦复如是。非唯一行生彼西方。故定散两门备在观经之说。三辈修福出自无量寿经。唯念佛名。盖是阿弥陀教。或持大乘妙典。或复孝养二亲。世出世之善根。定非定之二业。只作两持身口二善俱生净土。岂局一门。子须广读众经开生正信。何得唯观一经。即作司南之论。将余圣教并非往生之因。何其惑也。又修因有万辈。得果有多阶。不可限以一因果无异类者也

问曰。夫菩萨修行以利物为怀。大慈悲心念念常起。理须身游恶道。历三途愍彼沉沦皆令离苦。今乃舍此秽方。愿生净土。自求己乐不愿利人。无始有缘父母兄弟六亲眷属朋友。往还皆悉系关三界牢狱。弃而不救。绝无悲愍。岂成大士之心。方为菩萨之行。今愿生净土。非为善心。莫识所由。愿陈斯旨

释曰。夫发菩提心。修菩萨行。要须起大慈悲。怜愍含识。广兴济度拔苦施安。然行有浅深。根有上下。若深学菩萨大悲增上。已得不退不畏己损。唯欲益他。并多在秽方广行利物。少生净土亲承圣尊。或浅行菩萨大智增上犹有退转。虽有悲愍苦恼众生。随遇恶缘退菩萨行。造众恶业失菩提心。广如菩萨本业璎珞经说法才王子等。此即二利俱失。自他并损。为此愿生净土离彼恶缘。亲近圣尊恒闻正法。与诸菩萨俱会一处。历事他方散华供养。复闻大乘真净妙法。念念增进无有退转。更无二乘阐提外道俎坏初学无上道心。虽复拔苦之心念念不舍。自利之行是利他行本。本若不固末亦不坚。是以先须愿生净土长养菩萨菩提根牙令使坚牢。纵遇恶缘亦无退转。方可离斯净土还生娑婆。救摄无始沉沦有缘父母六亲眷属朋友知识法界含灵。此义于安乐集中。绰禅师已广引。父母被溺将漂驶流。一子随后入水即救。救之不得。遂被溺死。一子归舍备办船艘。直往深流救亲困厄。此义亦尔。诸有智者以喻得解也

问曰。净土论云。大乘善根界等无讥嫌名。女人及根缺二乘种不生。彼界云何得有声闻。而经中说有无量无边声闻弟子皆阿罗汉等耶

释曰。此有四释。一释云。二乘种不生者。依瑜伽师地论说。有五乘众生。无始已来法尔成就五乘姓别。一菩萨乘。二缘觉乘。三声闻乘。四人天乘。五不定乘。言二乘种不生者。是缘觉乘及人天乘。以缘觉乘定受缘觉之果多生无佛世界。不可生于净土。以净土有佛。又不信有十方净土。人天乘唯是流转生死凡夫。不可生净土。以净土众生皆是当得无上菩提故。二释。前义不然。若以二乘种不生。取缘觉乘人天乘者。即声闻乘得生者。何故言大乘善根界。又言非但无三种体亦无三种名耶。今二乘种不生。不论人天乘。但于三乘之中除声闻缘觉二乘。名二乘种不生也

问曰。若声闻缘觉乘种不生者。何故彼国有声闻耶

答。言无二乘者。无定姓二乘。彼土二乘并是不定姓声闻。悉能回心入大乘也。天亲菩萨依瑜伽师地论造诸论。故摄论云。披阅决定藏以释摄大乘。决定藏即是瑜伽师地中决择分也。今造净土论。还依彼论之宗有五乘姓义。故言二乘种不生也。三依旧诸德释此文言。声闻有二种。一愚法。谓今生未能回小向大声闻。二不愚法。谓已能回小向大声闻。前者名二乘种。以不回心向大不信有净土。不愿生也。后名非二乘种。虽修小行以信大乘愿生净土也。四释云。彼以回心向大所修圣道断惑。皆为趣无上菩提。不名二乘也。以成佛果必定须断人法二执。正习双亡。证人法二空。究竟满足方得名佛。彼为先是小乘。厌人执烦恼。为此先断。取彼四果得名阿罗汉亦曰声闻。然非小乘也。阿罗汉名非唯小果。以佛亦得名阿罗汉。如四分律云。佛度阿若憍陈如已言。三千大千世界有二阿罗汉。一是佛。二是阿若憍陈如。故阿罗汉名非唯小果之称。声闻之名亦通大乘。故法华经云。我等今者真是声闻。以佛道声令一切闻。此即菩萨声闻也。我等今者真阿罗汉。于诸世间天人魔梵。普于其中应受供养。此即大乘菩萨。名虽与彼小果名同然。义有别。今净土声闻阿罗汉等。悉是趣求无上菩提之人。故非二乘种。亦非二乘名也。为已发大乘心。虽名声闻即非小乘名也。如法华经说。彼阿难回心向大。佛与受记名山海慧自在通王如来。至结集时取阿罗汉。岂是退大乘心。趣求小果。又维摩经云。迦叶言。我从是来不复劝人以声闻辟支佛行。何因结集之日劝阿难取阿罗汉果。故知阿罗汉果非小乘果也。阿难从佛授记后所行之行。悉是趣佛。故知即是大乘菩萨行也。然直往之人先断法执烦恼。修道人执烦恼至金刚心。方顿除即得成佛。从本已来直往菩萨先作意。唯欲断除法执。故留惑。至惑尽具佛一切智。以法执烦恼微细难除障三菩提大果。望声闻是白净无记。望菩萨是有覆无记。菩萨偏厌。故摄论云。智障极盲暗。谓真俗别执。是以偏先断也。人执烦恼障于涅槃。声闻之人深厌生死。唯求自利。不能修学佛一切智。故彼无心断于法执烦恼。法执烦恼不障涅槃故。诸声闻断人执尽得般涅槃。今此声闻在七方便中或七方便前位。中三品人为先求声闻。深厌人执烦恼。以于此惑作意断除。今生西方。虽复回心趣求佛果。为先厌人执烦恼。还依本习为说四谛。令具断彼人执烦恼见修两惑。断彼惑时。必须见于四真谛理用无漏圣道断此烦恼。断见惑名曰预流。非住彼道名预流也。断修惑已名阿罗汉。如阿罗汉无诸惑。故虽有此名只是菩萨之行。渐顿两人俱行菩萨行。并趣求佛果。虽并得名菩萨。然迂回人亦得名声闻。以因声悟道复本是小机。亦得名菩萨。以彼趣求大菩提故。菩萨之人以直往故。但名菩萨。不名声闻。以本不是因声悟道故。佛以二名简彼惭顿二众弟子。故言无量无边声闻弟子。皆阿罗汉。非是算数之所能知诸菩萨亦如是也

问曰。众香世界与极乐世界。俱是大乘清净佛土。何因众香世界无有声闻辟支佛名。唯有清净大菩萨众。而极乐世界乃有无量无边声闻弟子。此声闻众岂非小乘耶

释曰。此二佛土虽俱是彼大乘之界。然其圣众有通有局。众香世界唯是趣大乘之人。于此娑婆修行八法。无疮疣。生彼净土。唯闻顿教大乘。故经说。彼唯有清净大菩萨众。无二乘名也。极乐世界通彼回小向大声闻。生彼净土。通闻渐顿二种大乘会三归一之教。发趣大心。行菩萨行。以先宿习断人执惑。虽行菩萨道。然先断其烦恼障种。故得名为声闻阿罗汉。虽曰声闻。以佛道声令一切闻也。虽曰阿罗汉。于诸世间应受供养也。故俱并是大乘之界直往迂回二众别也

问曰。如小乘四决择分善根中。燸不受邪教。顶不断善根。忍不生恶趣。世第一法必入圣道。此即至于下品忍位。方得恶趣非择灭也。菩萨为利生不受变易生死。犹自未得三恶趣非择灭也。如何一生净土极恶凡夫。一声十声称念佛号。即得永绝三恶趣而不生也

释曰。决择分善根小乘位人。居在秽土退转之处。燸顶二善根犹为退位。故至忍善根方得恶趣非择灭也。然萨婆多宗亦许别义。于忍位前得恶趣非择灭。然不决定。今生西方犹处殊胜。常睹圣众。恒闻妙法。殊胜行愿念念增进。前前恶业渐渐消灭。后后善品念念增修。阙彼恶缘故得非择灭。得不退转。以愿力故往诸恶趣。拯拔沉沦。愿力受生。不由业往不落恶趣。其义不妨也

释净土群疑论卷第五释净土群疑论卷第六

        西都千福寺大德怀感撰

问曰。为一切众生求生净土悉得生耶。为亦有不得生耶。若悉得生众生界无穷。何因极乐国土有终尽日。阿弥陀佛有涅槃时。又花聚菩萨及山海慧菩萨不应发愿。若有一众生生阿弥陀佛国未尽。若我先生者我终不取正觉。亦不得言众生生尽我最后生也。若有不令生者。何因五逆十恶诽谤正法罪之极重而得往生。何有罪人更过此者不得生也。又经言亦令一切众生得生净土。不得生者。应非众生。又大悲世尊慈心普遍。何因独隔一数。而不令其生耶。无限大悲有不平等过也

释曰。此有二释。一释。一切众生悉令得生。以佛大悲心无限量。等起慈心咸与利益。弘誓大愿不简怨亲。故一切有情无不生也。若尔前所设难复云何通。答。虽尽令生而众生志愿种种差别。或不信正法。或乐着小乘。或爱处秽方。或大悲拔苦住兹秽土。拯救含生。或乐往生佗余佛国修行供养。如是种种异行异心。不可并令俱生极乐。虽并得生无尽生者。譬如一切众生皆有佛性。虽当成佛未必尽成。如也尽成众生界尽。此亦如是。前义不妨。且观一类乐生西方机缘略尽。菩萨发愿如来灭度也。二释。亦有不令生西方者。如经说言。应度者皆已度讫。又言。化缘既尽迁神涅槃。以此准知。约有缘说。不据一切众生总论。虽佛广大心尽众生界。然其受化唯度有缘。故往生有终尽之机。如来有灭度之日。菩萨致最后往。观音成补处之位也。故此往生之徒。非遍一切者也

问曰。既言净土无女人。如何鼓音声王陀罗尼经。说阿弥陀佛其国号曰清泰。圣王所住其城纵广十千由旬。于中充满刹利之种。父名月上转轮圣王。其母名曰殊胜妙颜。子名月明。奉事弟子名无垢称。智慧弟子名曰揽光。神足精勤名曰大化。魔王名曰无胜。提婆达多名曰寂意。若无女人如何有母耶

释曰。今为三释。一释云。佛有受用身变化身。观经说者。是受用身。鼓音声王经说者。是变化身也。又受用身中化分段生死诸位菩萨。现胎生身有父母等。化变易位现化生身便无父母。二释云。此父母城邑等并是诸功德法。如维摩经说。智度菩萨母。方便以为父等。亦以诸功德作种种人名。说种种法。如文殊师利于觉城东遇善财童子。此觉城东还是功德名也。此亦如是。以诸功德为父母等名也。言国清泰者。此显如来最清净法界也。性净曰清。体宽称泰。万德依止故言国也。其城纵广十千由旬者。此显如来大圆镜智也。其智具含十智。能有十力。因十度成故名十千由旬也。于中充满刹利种者。刹利种王种也。镜智之中有于法王恒沙功德诸法种子。故言充满刹利种也。父名月上者。此金刚三昧也。夫月以破闇为能。三昧除惑为用也。转轮圣王者。夫金轮王尊诸粟散。金刚喻定胜余三昧也。殊胜妙颜者。夫一身之中颜面第一。六度之内般若称尊。般若殊胜为大师之母也。子名月明者。佛喻于日。光明第一菩萨功德名之曰子。次称月明也。奉事弟子名无垢称者。此显如来平等性智。常观镜智名为奉事。不与惑俱号无垢称。智慧弟子名揽光者。此显如来妙观察智。一切诸法无不明了。故曰揽光。神足弟子名大化者。此显如来成所作智。起身语意种种变现。故名神足。此三智也居镜智之后名弟。从镜智而生曰子也。魔王名无胜者。此显如来大悲功德也。佛以大悲怜愍含识。常在生死拔苦有情。魔乐生死。故曰魔王。此大悲超二乘之悲上。故名无胜也。提婆达多名曰寂意者。烦恼喧动恼乱行人喻于调达。如来观诸烦恼即是涅槃。故提婆达多名为寂也。此乃约诸功德。以立父母等名。非是净土之中阿弥陀佛别有胎生父母也。三释云。如悲华经等说。诸佛成道于净秽土。所现成道种种不同。或有菩萨。于彼国生修菩萨行。即于彼国成等正觉。世界不变。名号与劫亦无有异。或有菩萨。于彼国土生。即于彼国成等正觉。世界不变。名号与劫更别立称。或有菩萨。于彼国生修菩萨行。即于彼国成等正觉。当成佛时世界即变胜前世界。名号与劫悉皆改转。如观音授记经中具说。或有菩萨。于此世界生已。往他世界成等正觉。具如悲华经说。此并菩萨因中发愿不同。故有如是差别。又如诸经中。或有菩萨。童子出家成等正觉。或有菩萨。纳妻生子。弃舍五欲成等正觉。或有此世界生于中成道。有他世界生他世界成道。如法华经说。如龙女。于此娑婆世界畜生道生。后往南方无垢世界。舍彼女身即成男子。成等正觉。又花光如来是于胎生。于净土中成等正觉。故经言。佛为王子时弃国舍世荣。于最末后身出家成佛道。以此准知。花光佛于他世界受于胎生。于净土中成等正觉。若非胎生。宁为王子。弃国舍世荣也。今阿弥陀佛亦尔。于清泰国受彼胎生。于极乐国成等正觉也

问曰。如舍利弗大目连等。所得五通不越三千大千世界。如何生彼凡夫。即能下至见闻神通等。超过百千万亿诸佛世界。以此准知。往生净土者。皆是大根大行菩萨往生。非是凡夫所能生也

释曰。此义不定。不可以秽土圣人所得五通胜于净土凡夫类也。只如北郁单越定报千年。何妨非想非非想天寿命八万劫得有中夭之者。岂以天业报长。不许有中夭之寿。净土亦尔。虽是凡夫。以受生业胜。或净土报强乘佛本愿。或托圣威灵。或资生缘好。或获大乘妙定。缘此得通。胜此方圣。何所怪也。又五趣中阴将求受生。所得业通超二乘修得神通。何妨净土众生得通胜于此圣也。故经说言。声闻独觉无漏善根。不如初心始业菩萨有漏善根

问曰。未知往生西方众生。为是分段生死。为是变易生死

释曰。彼土菩萨八地已上一向是于变易生死。七地已还初果已上。或是分段。或是变易。直往三贤及十信等。皆唯分段。然寿命无量无边阿僧祇劫。三十二相。真金色身虚无之身无极之体。五通自在微妙难思也

问曰。净土之中既言无苦。未知三苦八苦之中。无何苦也

释曰。若依小乘婆娑等说。佛身犹有三苦具足。八苦之中犹有五苦。谓生苦．老苦．病苦．死苦．五取蕴苦。唯无三苦。谓爱别离苦．怨憎会苦．求不得苦。以如来身十五界是有漏。谓五根．五尘．五识。三界通有漏及无漏。谓意界．法界．意识界。以是有漏身故。有生等五苦。然断贪嗔痴等诸烦恼结。无三苦也。以爱别离苦是爱结。怨憎会苦是恚结。求不得苦是贪结。佛虽愍诸释种为琉璃王所诛。而非爱别离苦。调达出血。栴遮系盂。火坑毒饭众怨来集。非怨憎会苦也。聚落乞食空钵而归。遇饥馑世乞求不得。虽属此事。非求不得苦也。大乘之中。以佛世尊五蕴十二处十八界皆是无漏故。涅槃经云。诸佛所师所谓法也。以法常故诸佛亦常。又言。舍无常色获得常色。受想行识亦复如是。维摩经言。佛身无漏。诸漏已尽。如是等诸大乘经减言。佛身唯是无漏。三苦八苦唯是有漏。故诸佛身无诸苦也。十地已还凡夫已上有二释。一释云。三苦之中有行苦坏苦。八苦之中有一苦。谓五取蕴苦。以十地已还由受有漏变易分段诸报身故。又于行苦。有漏迁流是行苦也。诸有漏乐生时乐。住时乐坏时苦。故有坏苦也。彼无逼迫身心忧苦。唯无苦苦也。初受彼身。虽名为生。非众苦所依。又无胎藏逼迫。无生苦。命极长远无量无边阿僧祇劫。纵令凡夫还入变易生死。究竟成佛无死苦。舍彼命愿生秽土。救苦众生。虽死非苦也。以心忻乐愿舍报修慈悲故。此五蕴报从惑所生体是有漏。即五取蕴苦也。净佛国土四大安稳无病苦。形无衰损。无老苦。胜友恒集无爱别离苦。恶人不生。无怨憎会苦。资缘无乏。无求不得苦。二释云。极乐世界八苦同前。三苦之中唯有行苦。由受分段变易报故。虽有乐受以唯清净。常恒相续无有间断。究竟永证寂灭之乐。虽有少息而不生苦。非坏苦也。故彼净土言无苦也。无苦苦坏苦也

问曰。既彼净土虽无苦苦等。而犹有彼行苦等。如何得名为极乐也

释曰。三苦之中唯有一苦。八苦之内亦唯有一苦。既三中无二。八中阙七。唯虽有余一不名有苦。如涅槃经言。如河少水亦名无水。如食少盐亦名无盐。又如毗昙言。大海一渧须弥一尘。不可说言有山海也。今此亦尔。纵有少苦。不妨得名为极乐也。又逼迫不安。在身在心名为忧苦。彼土俱无名为极乐也

问曰。观经言。分身化阿弥陀佛化观世音大势至。集极乐世界度苦众生。彼土既云极乐。即应无苦众生。何因乃言集极乐国度苦众生耶。释曰。今言度苦众生者。为度自土苦众生。为度他土苦众生耶

答。通度自他土苦众生

问曰。自土既无苦众生。云何度自土苦众生。他土虽有苦众生。应须往彼度苦。何因乃集极乐。远度他方苦耶

答。自国众生虽无苦。然有二种生死分段变易有漏有为行苦之苦。如来同集为说妙法。令速出离二种生死成就法身。故名度苦。他国众生或宜身往亲自救拔。故分身佛遍满十方。如此土众生净土业成临命终化佛来迎往彼。或宜归还远为利益。故集本国遥拯沉沦。或言度苦众生。化佛集自土中化诸菩萨。令兴大悲心。舍自土乐。遣生他方行大悲行教化十方有缘众生。故言集极乐国度苦众生。如经论言。八地菩萨由多寂证真如理。不肯出定教化众生。诸佛摩顶。劝令出定教化众生。即其义也。故维摩经言。此土菩萨于诸众生大悲坚固。又言。是人乃能舍清净土。而来乐此多怨害处

问曰。阿弥陀经言。其国众生无有众苦。但受诸乐。未知八识之中几有识种。而与乐受相应乎

释曰。八识之中。七八两识一类相续。缘境微细难可了知。纵处阿鼻地狱极苦之处。纵生三禅极乐之处。而此两识唯与舍受相应。乃至佛果大圆镜智平等性智相应净识。亦唯恒与舍受相应。以此准知。极乐世界此七八识恒与舍受相应也。余六转识与三受相应。谓喜乐舍。在意与喜乐受相应。在五识与乐受相应。舍受通与一切相应。以称赞净土经言无有一切身心忧苦。唯有无量清净喜乐。是故名为极乐世界。以此准知。净土六识之中但无忧苦无妨有舍。以诸喜乐心后。至歇减位多皆与彼舍受相应。又彼舍受体非逼迫。善业所感。故得与彼舍受相应。又彼众生起未至定及与中间禅第四静虑已上诸定。如何不许与舍受相应。以此准知。虽名极乐亦得与其舍受相应也。若谓不然。彼亦不得与喜相应。以彼土名极乐界故。虽土名极乐而得与喜相应。何妨名极乐亦与舍受相应也

问曰。分段生死大智度论文等。言受虫身肉身。大品经言。阿鞞跋致菩萨身中无八万户虫。彼既有分段生死。故须有虫身也。若有者。阿弥陀经言彼佛国土无三恶趣。复云何有八万户虫。进退相违。如何解释

释曰。净土众生虽受分段。而无有彼八万户虫。大智度论及大品经。说是虫身据秽土说。且就秽土。色界诸天虽是凡夫。身中尚无八万户虫。及三灾起坏劫时末先坏三恶趣。尔时人中所受。于身犹自无有八万户虫。以三恶趣先已坏尽。何况净土清净妙色身。虽是分段。而无有是诸虫身也

问曰。何故称赞净土经说。西方去此世界过百千俱胝那庾多佛土。此即四远之中。是于处远。观经乃言阿弥陀佛去此不远。二文相违。请辨其义

释曰。案极乐之邦去此世界百千俱胝那庾多佛土。诚为处远。今言不远。自有别义聊陈十释以会斯文。一佛力不远。二方便不远。三应现不远。四自心不远。五守护不远。六有缘不远。七本愿不远。八来迎不远。九往生不远。十不放逸不远。一佛力者。经言。以佛力故当得见彼。二方便者。经言。有异方便令汝得见。三应现者。经言。阿弥陀佛住立空中。四自心者。经言。是心作佛是心是佛。五守护者。经言。常来至彼行人之所。六有缘者。经言。有缘众生皆悉得见。七本愿者。经言。宿愿力故。有忆想者必得成就。八来迎者。经言。与诸化佛来迎行人。九往生者。经言。如弹指顷即生彼国。十不放逸者。如涅槃经第三十卷云。夫放逸者。虽得近佛及佛弟子。犹名为远。今但能专心不行放逸。即名近佛。不名远也。以具斯十义名不远也

问曰。观经言。是心作佛。是心是佛。诸佛正遍知海从心想生。云何是心即能作佛也

释曰。案唯识之理。心外无别法。万法万相皆是自心。故起信论言。心生诸法生。心灭诸法灭。维摩经言。随其心净即佛土净。又言。心垢故众生垢。心净故众生净。故知万法皆心变现。当用此心观彼佛时。阿弥陀佛为本性相。众生观心缘彼如来。不能心外见佛真相。当观心变作影像相。是影像相名曰相分。能观之心是于见分。见相两分皆不离于自证分。见分之力能现相分。故名是心作佛也。此相分即是自证分心。无别有体。故名是心是佛。欲观如来一切功德。皆用自心所变影像。故名诸佛正遍知海从心想生也。或由心想修种种行。为万德因名正遍知海从心想生。故贤护经第二初言。菩萨亦尔。一心善思见诸如来。见已即住。住已问义。解释欢喜即能思惟。今此佛者从何所来。而我是身复从何出。观彼如来竟无来处及以去处。我身亦尔。本无出处。岂有转还。彼复应作如是思惟。今此三界唯心。是心有佛。何以故。随彼心念还自见心。今我从心见佛。我心作佛。我心是佛。我心是如来。我心是我身。我心见佛。心不知心。心不见心。华严亦言。心如工画师。画种种五阴。一切世间中无法而不造。如心佛亦尔。如佛众生然。心佛及众生此三无差别。心有垢位名曰众生。心纯净时名曰为佛。即其义也

问曰。观经言。若见眉间白毫者。八万四千相自然当见。云何得见无见顶相

释曰。有释者言。此无见顶相既名无见顶。实不可见。然言见八万四千相者。此实除无见顶相。但见余八万三千九百九十九相。以少从多。总名为见。其实不见斯一相也。不尔名义遂即相违。如须弥被焚唯一尘在。大海将竭唯一渧在。不可说言有山海在。此亦如是总观诸相。皆悉周遍。唯此一相不可观见。不可说言不观诸相。有释言。此相虽复不同诸相。多分不见。名无见顶相。佛威神力加被众生。于观行中还复得见。然他受用身变化身等。从首至足皆为物现。令得瞻仰利益有情。他既不见。即无利益。何得名为他受用身。即应此之一相非他受用。为显此相殊胜第一令物尊重。多不得见故。名无见顶相。复为众生现斯众相。令他受用尊重修者。何妨得见。如释迦佛为剃除发上令见顶。彼佛亦然。不可执文以取其义。即令一切众生观见此相

问曰。如观经第九观中。本欲观阿弥陀佛身相光明。计作观成。只合观见阿弥陀佛。何因见阿弥陀佛。乃更得见十方诸佛耶

释曰。此有三义。得见十方诸佛。一由诸佛功德悉皆同等。皆有自利利他化益平等。故观一佛即见十方诸佛。故文殊般若说一行三昧云。能于一佛念念相续。即是念中能见过去未来现在诸佛。何以故。念一佛功德无量无边。亦与无量诸佛功德无二。不思议佛法等无分别。皆乘一如成最正觉。悉具无量功德辩才。二释。以见一佛得念佛三昧除障灭罪故。能通见十方佛也。三释。阿弥陀佛光明遍照十方世界。因光得见十方佛也。般舟三昧经说。跋陀和菩萨请释迦牟尼佛言。未来众生云何得见十方诸佛。佛教令念阿弥陀佛。即见十方一切诸佛。以此佛特与娑婆众生有缘。先于此佛专心称念。三昧易成。除障灭罪。光明遍照见十方佛也

问曰。观经言。作此观者生诸佛前。何因观阿弥陀佛愿生西方。只应言生阿弥陀佛前。而乃说言生诸佛前也

释曰。此有四释。一释言。作此第九真身观时。非直见阿弥陀佛。亦见十方一切诸佛。是故非直生极乐国。亦得随愿通生诸佛国。故言生诸佛前。二释云。虽见十方诸佛。然作此观。本拟往生西方。如何通生诸佛国也。而言诸佛前者。以此观胜。行者得生西方之时。非直见阿弥陀佛。即见十方一切诸佛。故言生诸佛前。三释言。此阿弥陀佛虽是一身。国中化佛其数无量。行者初生之时化佛云集。皆来摩顶。为其说法。化佛非一。故言生诸佛前。四释言。阿弥陀佛虽现一身。而此一身多佛同变。相虽是一。其体实多。以多诸佛于一众生皆悉有缘。并悉共变。阿弥陀佛同在一处。犹如多盏灯光光各别不相障碍似同一光。佛身亦尔。诸一一佛各变一身。虽似一身其实多身。虽生一佛前即名生诸佛前也

问曰。法华经言。假使满世间皆如舍利弗。尽思共度量。不能测佛智。斯即凡夫二乘无能测佛之智。又论文说。地度人度根度诸他心智不得相缘。如何观经言。若见佛身即见佛心。佛心者慈悲心是。有经言。猕猴献蜜亦知佛心。又有经言。大目犍连以他心智观佛心。念阿难为侍者。犹如日出东方照于西壁。前经言不能测佛智。后经说能观佛心。二经既殊。若为通释也

释曰。萨婆多部释此义言。佛有二种心。一曾得心。二未曾得心。佛若起未曾得心。舍利弗等尽思度量不能得知。若起曾得心。乃至猕猴等亦知佛心。解深密经佛自释言。佛见分心十地菩萨等所不能知。起相分心一切凡夫悉皆知也。今言亦见佛心者。是见相分心也。经言佛心者大慈悲是也。然佛有缘理内证智心。有缘事外观众生心。如缘理内证智心。是自证分心。佛佛相知。十地不测。缘事外观众生见分心。亦佛佛相知十地不测。缘理及事外观众生相分心。如来加被。乃至猕猴亦知佛心也

问曰。九品生人依何位地。以分九品

释曰。粗分九品有于二家。细分九品乃有多说。言二家者。一释。此之九品并是十信菩萨。约住约退。造善造恶。升降不同分成九品。初三品人是十信不退住本位人。行有浅深。成上三品。中三品人退大乘心发小乘意。退大乘行修小乘业。行有浅深成中三品。下三品人退大乘心起生死心。退大乘行造生死罪。罪有重轻成下三品。二释言。发大菩提心修行菩萨行。行有浅深成上三品。发小菩提心修行声闻行。行有浅深成中三品。不发大小二乘心。不修大小二乘行。唯起生死心。唯造生死罪。造罪有重轻。成下三品。此即粗分九品也。细分九品者。且上品三人诸师取舍有多同异。一师言。上品上生四五六地菩萨。上品中生初二三地菩萨。上品下生地前三十心菩萨。一师言。上品上生十回向。上品中生十行。上品下生十住。一师言。上品上生地前三十心。上品中生十住末心。上品下生十信初心。一师云。上品上生十行十回向。上品中生十住。上品下生十信。一师云。上品上生十住初心。上品中生十信后位。上品下生十信初位。一师云。上品上生取十信及十信前能发三心能修三行。悉名上品上生。上品中生。上品下生。唯取十信已前发菩提心修善凡夫。起行浅深以分二品。所以诸师判此三品高下不同者。以无生法忍经论判位或下或上。仁王般若说。无生法忍在七八九地。诸论之中说。无生法忍在于初地。或在忍位。菩萨本业璎珞经说。无生法忍在十住位。华严经说无生法忍在十信位。占察经说。无生法忍在十信前凡夫位。故诸师各据一位得无生法忍。分上三品高下不同也。中三品中一师云。中品上生是三果人。中品中生是七方便人。中品下生人是种解脱分善根人。一师云。中品上生忍位人。中品中生顶位人。中品下生暖位人。一师云。中品上生暖顶忍位人。中品中生前三解脱分善根人。中品下生曾种解脱分善根人。一师云。中三品人并是种解脱分善根人。只由持戒得有浅深及不持戒人但行世善。以分三品。不约位地上下分成三品也。下三品人只由遇缘造罪多少轻重不同。分成下三品。无别位地也。无生忍有六位。一闻慧。在十信前。二生胜解。在十信后。三思慧。在十住后。四修慧。在暖后。五证得。在初地。六相续。在八地。此在因中佛果圆满

问曰。未知往生皆得不退。何故上品中生言。经七日应时即于阿耨多罗三藐三菩提得不退转

释曰。此上品中生人。十信五心已前人。十信第六心名不退心。生经七日得彼第六不退之心。故名于菩提得不退转。初往生时即名不退者。此约处不退说。此两经文各据一义。不相违也

问曰。何因九品往生皆于阿弥陀佛乘其本愿。来迎行人生佛国土。唯中品下生不言圣众来迎。有何意也

释曰。准依四十八大誓愿。若不来迎不取正觉。又下品三生犹得圣来。准上准下。必应圣迎。然不述者或是翻译者脱。或是略而不述。有释。中品三人佛以大慈大悲。临终之时而来迎接。非是本愿故。中品下生者。佛不来迎。非是经文脱也。以四十八弘誓愿中说。设我得作佛。十方众生发菩提心。修诸功德。至心发愿。欲生我国。临命终时假令不与大众现其人前者。不取正觉。此愿中既言。发菩提心修诸功德。不与大众现其人前者。不取正觉。此发菩提心言。是发无上大菩提心。此中品等三人犹未发无上菩提心。但是修诸功德愿欲生者。虽得往生佛不来迎。不违本愿。以不发菩提心。非是当于大誓愿也。药师经中。说八菩萨示其道路令生西方。此即佛不来迎。佛若来迎佛自引去得去西方。何须药师琉璃光佛遣八菩萨示其道路也。故知无佛所以佛不来迎者。亦是不违本誓愿。以彼人先虽修道。以非专心决定故。不是至心发愿欲生彼国故。药师经言而未定者。若是至心发愿。即非不定之人也。又彼经所明之行。当此中品三人。非当本愿也。又菩萨处胎经说。众生作西方业。多分不得生于西方。生于懈慢国中者。此非是专修西方之业至心发愿之人。以行业不专发愿不至。不当本愿。故不来迎。佛若来迎即是西方净土业成。岂容佛迎而生懈慢国也。为无量寿经说。三辈人皆发无上菩提之心悉得佛迎。纵令不见犹当梦见而得往生也

问曰。何故观经说下品上生。至心称佛。灭五十亿劫生死之罪。下品中生闻佛功德。下品下生称彼佛名。俱灭八十亿劫生死之罪。何为同念一佛。功德不殊。灭彼罪愆少多有异也

释曰。此有二意。一释言。一念佛功德齐理应灭罪无别。但以三品罪人恶业有其多少。下品上生罪少。唯有五十亿劫之罪。障生西方。下二品人罪渐多。故有八十亿劫等罪。为彼罪有阶降。说灭多少不同。非是念佛功德殊令其灭罪差别。譬如壮士有力能负八斗之米。有人唯有五斗。遣彼壮士持行。非壮者不能多擎。只是米元五斗。此义亦尔。下品上生唯有五十亿劫之罪。佛随彼罪多少。言灭五十亿劫。下品中生罪重前品。三十亿劫随其罪障。言灭八十亿劫。下品下生其罪最重。故令具足十念称阿弥陀佛。于念念中灭八十亿劫生死之罪。故此三品说灭罪殊。非是念佛功德有差别也。二释言。念佛名号虽复不殊。由念佛心至诚差别。故令灭罪多少不同。下品上生罪业轻薄。死无恶相。怖心不极。虽至诚念佛但能灭彼五十亿劫生死之罪。下品中生地狱猛火一时俱至。罪人忙怖念佛至诚。由心彻到灭除八十亿劫重罪。问。若然者下品下生忙怖最重。应言念佛更灭多亿。何故同前八十亿劫。答。行者命终时其气力虚。微尽力至诚。只至于此力有分齐。岂能多耶。以罪既多障生净土。令具十念。灭罪方同始得往生清净佛土。譬如神剑能斩大木。如其多用力入木即深。如不多用力斩木便浅。非剑有利钝。盖人力之强弱不同。此亦如是。佛之功德虽复无差别。然其念者至诚有异。故令灭罪多少不同也

问曰。何因闻十二部经首题名字。只灭千劫重罪。念佛一声乃灭五十亿劫重罪。般若云。闻经不逆。胜供养八百四千万亿那由他诸佛也

释曰。彼经供养佛是好时。然供养佛是有相心。供养功德少。持经是恶时。作无相心。持经功德多也。今此闻经念佛同是恶时。悉但有相。然与阿弥陀佛宿旧缘熟。恶世称佛生信极难。佛能弘经。是以称佛灭罪多彼闻经也

问曰。下品下生人罪虽多下品中生。五逆谤法何因。下品中生但闻佛功德。即得往生。下品下生乃须具足十念。称阿弥陀佛方生净土耶

释曰。有二释。一言。计五逆等愆。只合六劫受罪。然有九八十亿劫罪者。以此人造兹重罪。长养过去诸余业。皆令有力。能招九八十亿劫生死之报。如一念嗔心现前。能烧一切善法。能障百千法门也。此亦如是。造此重罪。能增过去恶业。皆有力势。能感恶报。障生净土也。二释。此五逆罪唯感五劫受苦。然谤法罪经说受苦劫数长远。如大品经及佛藏经说。谤法人堕此阿鼻地狱。此间劫坏更生他方地狱中。如是展转经无数劫。故须十声称佛灭八十亿劫重罪得生净土也

问曰。何意往生法门非唯一法。垂终之日偏令念佛。不教余善。有何义耶

释曰。命终之人偏教念佛。以此七义胜。不教余法。七义者何。一胜。二少。三易。四灭。五缘。六迎。七生。一言胜者。一切凡圣若人若法。无过于佛。最尊胜。二障断尽。万德周圆。自觉觉他觉行穷满。悲愍众生。过踰一子。是诸有情大归依处。为洲为渚。是救是归。故须至诚称念佛。二少者。诸修善中唯此念佛言辞最少。余诸法门悉皆多也。临终之日命在斯顷岂能更修余多法也。三易者。于诸修行法门之中。唯此念佛最易修习。将终之际百苦缠身。气力衰微。万事俱舍。劝令念佛犹恐不成。更说余门。诚难习学。简斯易法。教彼令修也。四灭者。此专念佛言约易修。一念至诚即能灭八十亿劫生死重愆。永绝娑婆三途苦报也。五缘者。阿弥陀佛旷远劫已来。共众生结缘极重。有于供养见闻随喜同行等缘。乘此宿因一心称念。寻声则救永绝五烧也。六迎者。以念佛罪垢灭除。阿弥陀佛乘本誓愿。与诸圣众亲自来迎。余法不然。故须念佛也。七生者。如彼愿言乃至十念若不生者不取正觉也。以斯七义胜诸法门。故劝众生。终时念佛也

问曰。一念十念阿弥陀佛得生西方。为是唯用此念佛而得往生。为更藉余法门方得生耶。若唯取此念者。未解此念。经虽说言即是具足无上功德。如何一念即成无上功德也

释曰。功德无量。岂要须藉长时多修方成无量也。自有长时多修而是少福。自有少时少修而是多福。其义如何。如金刚般若言。初日分中日分后日分。各各以恒河沙等身命布施。如是无量百千万亿劫以身布施。若复有人闻此经典。信心不逆其福胜彼等。无量百千万亿劫时长也。舍恒河沙等身修多也。一一皆害其命苦多也。虽复具有三多。而其福少。若复有人身少也。闻此经典时少也。信心不逆行少也。而得功德过逾前福。此是上圣校量。非是下凡测度。岂不信也。今此一念念佛即是具无上功德。亦是大师真语。何得怀疑也。又以一念念佛即过百千万亿劫修道故。成功德多也。如法华经说。若复有人。受持六十二亿恒河沙菩萨名字。复尽形供养饮食衣服卧具医药。于意云何是善男子善女人功德多不无尽意言。甚多。世尊佛言。若有人受持观世音菩萨名号。乃至一时礼拜供养。是二人福正等无异。若受持六十二亿恒河沙菩萨名号。复供养四事。计用时即已经百千万亿劫。始尔暂时称观世音菩萨名号。供养一种。此多时功德同于少时之福。十轮经说。若人于百大劫。至心念观世音菩萨等。不如一食顷念地藏菩萨。若百大劫念观世音菩萨。况前校量。即当过百千万亿不可说恒河沙菩萨名号供养也。若多劫中念地藏菩萨。不如一声至心念阿弥陀佛。功德无量无边也。如是将佛比地藏菩萨。将地藏菩萨比观世音菩萨。将观世音菩萨比余菩萨六十二亿恒河沙等挍量。即当念佛一声功德胜无量阿僧祇恒河沙数菩萨名号供养四事。此即一念念佛即过念余菩萨。一阿僧祇二阿僧祇劫修道。如何念佛而功德少耶。可须以此校量知多功德也

问曰。若以此校量实成无量功德。深合仰信。欢喜称念定得往生。而法华经言。若人散乱心入于塔庙中。一称南无佛皆已成佛道。若一声称佛。即得往生西方。亦一声念佛即得成于佛道。若得成者。即应十方世界无一凡夫。悉能称佛皆成佛也。若一声称佛未得成佛。但是成佛远因。更须渐渐积功德具足大悲心。万行周圆三祇劫满方成佛果者。此临终一念十念何必即得往生。亦须渐渐熏修具足诸波罗蜜方得往生净土

释曰。此不成例。佛无九品差殊。悉须万德齐备。必假长时长劫方始道成正觉。法华经为对声闻之人。作如此说。但能发无上菩提之心。乃至散乱念佛。终是佛果之因。后能广修诸度。即得成等正觉。声闻纵多修道。不趣无上菩提。为此不能成无上果也。彼经为对声闻会二归一。故作是说。不例观经等往生义也。一声十声念佛功德。虽得往生净土。还是凡夫。众生往生九品不同。许其行有多少。还是凡夫所摄。何妨一念即生佛土。若无九品差别。为因皆须一种。必须具修万行方成十方世雄。故不可为例也

释净土群疑论卷第六释净土群疑论卷第七

        西都千福寺大德怀感撰

问曰。念阿弥陀佛所得功德无量无边。上来具引经文。及校量显胜成。如妙释信受奉行。然未知。念余佛名功德亦无量不

释曰。此有二义。一释云。念一切佛悉得无量功德。无有差别。以诸如来悉具无边功德。悉断一切人法障。尽功德圆满。为此无有念有胜劣功德不同。若尔何故如来于诸经中。偏赞念阿弥陀佛功德无量耶。答。其实功德悉皆一种。但以浅识凡夫不能遍念。是以如来偏赞一佛之功德。令其至心摄念。其至心功德即多。此是如来密意方便也。犹如受大戒于僧众中。悉是清净堪为戒师。无有胜劣。随其受者标心一师以为和上。发其戒缘即胜余者。此亦如是。专心一佛功德即多。由心专至也。又有释云。诸佛如来虽复功德悉皆平等无有胜劣。然以众生于其佛所久昔已来结缘差别。如摄论唯识等咸云。众生由法尔力。属师不同。或多属一。或一属多。若属此佛此佛能度。不属余佛余佛不度。属此佛者。至心称念功德即多。即来救拔。其不属者。念功不多。亦不来救

问曰。如无量寿经言。小行菩萨及修习少福德者。皆当得生极乐世界。阿弥陀经言。不可以小善根福德因缘得生彼国。二经相违如何会释

释曰。各有一意。所据不同。不相违也。无量寿经言少者。言数少也。阿弥陀经言多用也。彼人唯念阿弥陀佛。更不修余六波罗蜜诸道品法。长时长劫难行苦行。唯有念佛功德。无余修道之福。故名少也。此念阿弥陀佛。一声已上即是无量无边殊胜功德。故名多也。故无量寿经下卷云。十方恒沙诸佛如来。皆共赞叹无量寿佛威神功德不可思议。诸有众生。闻其名号。信心欢喜。乃至一念即得往生。住不退转。又言。其有得闻彼佛名号。欢喜踊跃乃至一念。当知此人为得大利。即是具足无上功德。称赞净土经言。得闻如是无量寿佛无量无边不可思议功德名号。以此等经文证知。即是多功德也。故约数约用。名少名多。不相违也。如一摩尼珠亦名为少亦名为多。言少者。此珠唯一。其量不大。愚人不别将为少。故轻而不取。亦名为大。此一宝珠价越三千大千世界。识者所重。故言多也。念佛亦如是。名多名少。据义不同也

问曰。如上所释。念阿弥陀佛。以种种义挍量。显胜功德甚多。深生信敬。不敢诽谤。然此所得功德甚多。为由无所得心作无相。念阿弥陀佛真实法身。功德多耶。为但以有所得心作有相。念报化等身。功德亦多耶

释曰。俱悉多也。法身离相万德真体。能以无所得心。体真念佛理。然功德不可思议。如浅学之人。未能作其无相之念。但以有所得心。观如来清净色身殊胜相好恒沙万德。至诚称念亦获无边殊胜功德。如下辈三人。生来造恶垂终称念彼佛名号。岂能作彼无相念耶。信知有相心念亦获无边胜福也。又欲断二障。必修无相之念。今植彼因亦修有相念佛。又真佛权佛理事不同。无相有相修因亦别。理无违也

问曰。若作诸法实相观。能灭微细罪障。胜于念佛灭粗业者。何不命终之际教观实相。而乃劝令称佛名号耶

释曰。诚如所责。然以四义不可教其作实相也。一人恶。二法深。三苦逼。四时促。人恶者。此人生来未曾修善。但令念佛犹恐未闲。况能解了诸法实相。法深者。二空真如法性平等。理致幽远。卒作难成。不可教也。苦逼者。平生学人常修此观。苦恼所逼犹作不成。况乎此人生来未曾修习。众苦缠绕始教令修。理不可也。时促者。平生之日为其广说诸法实相。多岁寻思。犹不能晓。况兹少选。方始习。求必定不成。徒唐设教。善知时事名大法师。大圣宜知学必不得。故不教彼令观实相。深显佛智善逗物机。以此四缘不教实相也

问曰。若人一生已来修行三福及十六观。或临命终时遇善知识。一声十声称佛名号。罪根消灭。令得往生。此人或时命犹不断。更经多日方始寿终。为复更须念佛方生净土。为不得念佛亦往生耶

释曰。得往生也。但以其人行业已成罪垢消灭。纵延多日亦得往生。然有二种。一者修福之后多日未死。其人更不造重罪。时起诸无记心。此心不能招善恶报。故乘前念佛即得往生。二者其人念佛之后。或多时不死。更兴恶念起不善业。此人多恐不生净土。经言。一念嗔心障百千法门。又言。嗔恚之害破诸善法。劫功德贼无过嗔恚。其人虽有已前观行念佛等善。皆为嗔恚所损。不得往生。况余罪业障诸善行。如经说言。终时造业最先受报。死若心重者先受。轻重若等先者前受。此人为后有罪多。恐不得生也

问曰。如观佛三昧海经说。佛告阿难。若有众生。杀父害母。骂辱六亲。作是罪者。命终之时铜狗张口。化十八车状如金车。宝盖在上。一切火焰化为玉女。罪人遥见心生欢喜。我欲往中。风刀解时寒急失声。宁得好火在车上坐。然火自爆。作是念已即便命终。挥攉之间已坐金车。顾瞻玉女。皆捉铁斧。斩截其身。又言。复有众生。犯四重禁。虚食信施。诽谤邪见不识因果。断学般若。毁十方佛。偷僧祇物。淫劮无道。逼略净戒诸比丘尼姊妹亲戚。不知惭愧。毁辱所亲。造众恶事。此人罪报临命终时。风刀解身。偃坐不定。如被杖楚挞。其心荒越发痴狂想。见己室宅男女大小。一切皆是不净之物。屎尿臭处盈流于外。尔时罪人即作是语。云何此处无好城廓及好山林使吾游戏。乃处如此不净物间。作是语已。狱卒罗刹以大铁叉。擎阿毗地狱及诸刀山。化作宝树及清凉池。火焰化作金叶莲花。诸铁嘴虫化为凫雁。地狱痛声如咏歌音。罪人闻已如此好处吾当游中。念已寻时坐火莲华。宁知今日莲华来迎非是此火花也

释曰。以四义故知非火车。一以行。二以相。三以语。四以佛。此四义异火花。一以行者。观佛三昧经说。罪人造罪。犯四重禁。乃至毁辱所亲。不生悔过。不遇善友教令念佛。故所见花是地狱相。今此下品等三人。虽复生来造罪。终时遇善知识至心念佛。以念佛故灭多劫罪。成胜功德。感得宝池中花来迎。岂同前花也。二相者。彼经说。风刀解身。偃卧不定。如被楚挞。其心荒越发狂痴想。见己室宅男女大小。一切皆是不净之物。屎尿臭处盈流于外。今此念佛身心安稳。恶想都灭。唯见圣众。闻有异香。故不类也。三语者。彼经中说。地狱痛声如咏歌音。罪人闻已。如此好处吾当游中。观经中赞言。善男子汝称佛名。故诸罪消灭。我来迎汝。彼是咏歌之音。此陈灭罪之语。二音既别。故不同也。四佛者。彼经一切火焰化为玉女。罪人遥见心生欢喜。我欲往中。坐金车已顾瞻玉女。皆捉铁斧斩截其身。观经言。尔时彼佛即遣化佛化观世音化大势至。至行者前。以此四义准知。莲花来迎不同观佛三昧海经说也

问曰。九品生人行有优劣。圣迎多少花开早晚。珍台宝华悉有差降。何因上品下生与下品下生。一种金花遂无优劣也

释曰。此有三义。一释云。此非往人花也。此或是佛来迎佛所乘花也。其人障重不感见佛。但见佛座犹不分明。犹如日轮曚昽似观也。二释。此人障重不感佛迎。但得金莲引生净土。故观经说住其人前。若是坐花。经何不说坐宝花也。三释。此是坐花。虽同是金华。大小胜劣。庄严粗妙自分二品莲异。何妨亦有差殊也

问曰。下品中生六劫花开。下品下生十二劫华开。为取此方日月岁数积以成劫。为取净土日月岁数以成劫耶

释曰。净土诸师亦有释言。取此方日月岁数。积成于劫。何以得知。释迦如来此方成道。说经为此娑婆有情。于彼华开之时。令此众生得解。故知只用此劫。明彼华开也。今释。不然。用彼方日月岁数。以成于劫。显彼华开时节分齐。何以得知。此有三义。一例。二教。三理而得知也。例者。如四天王天等六欲诸天寿命长短。皆约彼天日月而说。只如四天王天寿命五百岁。彼天日夜。取此人中五十年。为四天王天一日一夜。如是日夜三十日为一月。十二月为一年。如是彼天寿命五百岁。若取阎浮提日月计。当一万八千年为一月。二亿一万六千年为一年。如是彼天寿命五百岁。算阎浮提年。其数极多也。已上五天命渐渐增。日渐渐长年皆增下天一倍。故知彼天取其年命。还用彼天日夜。以日计月。以月计年。以年计命。故知净土以日计月。以月计年。以年计劫。不用此方日月劫也。二教者。如上品中生言。此紫金台如大宝花。经宿即开。故知花开经宿者。用彼方昼夜。夜即华合。昼即华开。斯即半劫为昼。为华开之时。半劫为夜。为花合之分。显彼上品中生之人华开时分。取彼经宿大宝花开之时也。上品中生一宿华开既然。上品下生一日一夜莲华乃开。故知还用彼方日夜也。不然者。宁容净土大宝华开取此之昼日而华开也。若彼大宝华开自取彼方日夜。上品中生华开同彼时节。上品下生一日一夜华开。翻乃同于此方日月。上品中生华开。乃晚上品下生之者。分华迟速义乃乖违。理必不然。故知取彼日月也。日月既尔。劫亦可知。三由理者。若日月华开乃用彼方日月。若经劫华开乃用此方劫数者。即中品中生七日华开。若望此方计当七劫。下品中生六劫方开。若望彼方计当六日。宁容中品华开之日迟于下品六劫华开耶。又下品上生经七七日。莲华方开亦迟下品中生四十二劫也。以此道理进退推征。故知彼劫不用此方劫也

问曰。彼既经劫莲花方开。为由有罪障。故华开迟晚。为由胜功德。故多劫在彼花中耶

释曰。准依下品下生。经十二大劫莲华方开。观世音大势至以大悲音声。为其广说诸法实相除灭罪法。以此准知。彼亦有罪障。由斯罪障故经劫华开。不然者。何因九品行业不同。华开早晚各有差降也

问曰。若彼有罪障华开迟晚者。何由此业障不感苦报耶

释曰。虽有罪种。以其前生发菩提心。至心称念阿弥陀佛诸罪消灭。纵有微细业种。不能为异熟因牵生苦果。唯以其业种极羸劣。故知念佛功德损其势用。又以念佛功德之力。感得净土殊胜之身。于彼身上。苦果无由而得现起。又以佛本愿力不得现行。但有余障障其莲华。不得速启。故无量寿经云。由疑彼佛不思议智。生彼胎宫。无有众苦。但五百岁中胎宫掩闭。此亦如是。障花开也。虽障花开花中无苦。而此罪种但有障华开力。无招苦报之功。犹如杀生之业等流果中。能障人天长命之报也

问曰。观经言。下品下生十声念佛。于念念中灭八十亿劫生死之罪。罪既灭除。何故华开已后观世音菩萨为说实相除灭罪法耶。若有罪可除者。何因不障生净土。而得往生耶

释曰。此有微细障未尽。故经说除也。然罪障微劣念佛善强。乘佛威神不妨得生净土。以彼罪人造众重罪。业势力能感恶道。受苦无穷。然由念佛功德善根。消彼重殃感果势力。不能牵引恶趣受生。然念佛行粗细障犹在。故华开已后遇彼二尊为说甚深诸法实相。其人方能观法身佛。境智微细始能除彼微细业障罪种功能。故言为说诸法实相除灭罪也

问曰。何故无量寿经上卷四十八弘誓愿。云乃至十念皆得往生唯除五逆。寿经下卷即言乃至一念皆得往生。何因同是一教。前后两文言一言十。遂有差别

释曰。此无别也。文虽有异而义本同。愿中乃至十念。此即以少至多。下言乃至一念。斯即以多至少。参差互举。本无妨难。法藏比丘以少至多。而发愿言。临终之者。忽遇胜缘方劝称佛往生净土。或得称佛一声。已从后世。或得称佛两口即就命终。或更得称三四五六乃至七八及与九十。随少随多皆生净土。然此人生来不造五逆诽谤正法。随念多少悉得往生。如造五逆。诽谤正法。忽遇胜缘教令念佛。要满十口始得往生。一声九声遂便不往。故言乃至十念。除逆谤人。此乃约数言除。非是毕竟除也。久学读已解此愿言。初学乍披多迷斯旨。乃为异释。莫会宗途。大圣释迦预知后代惑斯圣典浪起推求。故言乃至一念。而愿斯教若能多念有重罪者皆生。乃至一念亦生。即除于逆谤。上下互说显教分明。欲令未来于教开悟也

问曰。未知念佛灭八十亿劫重罪。得生西方。为灭种子。为灭上心。若灭种子。种子灭除要须圣道。见人法空方能灭种。念佛功德虽复无边。此是闻思等善心。如何同于圣道。能灭种子罪业。若灭上心。罪福两业不得俱起。起罪业时不得念佛。正念佛时不得造罪。善恶不并。无二上心。如何念佛能灭上心罪也

释曰。非灭种子。非灭上心。上心之罪刹那自灭。不须念佛方始灭除。又善恶不俱。念佛之时罪已先灭。或时未起。正造罪时念佛已灭。念佛不可灭其上心罪也。唯灭种子念念相续能感三途恶报功能。若不念佛。此罪种子有势力。能感当果恶趣之报。由念佛力。令其种子感果功能势力衰微不能招报。故名罪灭。虽有种子在本识中相续而起。无感报势力。犹如羸瘦病人。虽身复有在于床上。无有起动执作功能。罪亦如是。无有势力能感当来恶趣之报。故名灭也。此灭种子势力。非灭种子之体。故六种转依中。名损力益能转

问曰。此念佛力能灭种子感果功能。未知此种子力能已灭。后遇恶缘能令此种子。更有势力能感恶趣报不

释曰。有亦不废。如诸菩萨修诸善法。厌伏对治烦恼种子。势力衰微不能现起。后还有力能起现行。现行烦恼熏习力故。令烦恼种子转有势力。亦如二无心定厌于六识令不现行。出其定已心还能起。恶业亦尔。由念佛等力。令无感报种子功能。后退不修善。更造恶业。亦令旧业更生感果功能相续。若复从此长遇胜缘。恶法渐微。善法渐盛。能入圣道遂体永灭

问曰。恶业种子既由念佛。灭除种上感恶趣功能。令不能招三恶趣果。未知念佛等善。能招善趣净土功能。由造重罪。亦令念佛善业种子感净土果。其功能灭不

释曰。以善翻恶义亦应有。如一念嗔心能障百千法门。如遗教经言。嗔恚之害即破诸善法。又言。劫功德贼无过嗔恚。故知恶亦能灭善。非灭善灭善种感果功能。故知又善恶相违更互相灭。如一生修善能感善趣。垂终失念起诸恶业。遂灭生来一切善品。垂此后恶即落三涂。如有生来具诸不善五逆十恶。无罪不造。临终念佛具足十声。灭众重罪得生净土。以此准知。观诸行者至命终日。当须用心勿起恶念丧诸善品。专心念佛往生净土。经有诚教。可不信哉

问曰。今学净土业者。既行念佛三昧。未知此法定有何教。今诸方道俗多生疑惑。将无圣教伪行佛法。诱引凡愚大增诽谤。请陈至教以除疑网

释曰。诸大乘经说此三昧其文极众。如华严经数处皆说念佛三昧。其文极广。故涅槃经．观佛三昧海．贤护．般舟三昧．观经．鼓音声王．大集月藏分．地藏十轮经．占察经．文殊般若．花首经．大智度论等说。如花首经名一相三昧。文殊般若名一行三昧。观佛三昧海经名观佛三昧。贤护经名思惟诸佛现前三昧。花首经言。如是菩萨于如来相及法界相。常如是观。如是行。不离是缘。是时佛像即现在前。而为说法。文殊般若言。随佛方所。端身正向不取相貌。系心一佛专称名字。念念无休息。即是念中能见过去现在未来三世诸佛。何以故。念一佛功德无量无边。即与无量诸佛功德无二。是名一行三昧。涅槃经言。若人但能至心常修念佛三昧者。十方诸佛恒见此人。如现目前。观佛三昧海经及贤护经最广明是念佛三昧。不可具说。劝诸行者。披寻圣教自当得知也

问曰。念佛三昧修学之者。为是菩萨行中修道次第。为非次第而修学耶

释曰。此正是菩萨修道次第。何以知然。如华严经四十五说。时文殊师利如象王回。观善财童子。作如是言。善哉善哉。善男子。乃能发阿耨多罗三藐三菩提心。求善知识。如是等种种赞叹。略为说法。即令往觅功德云比丘请学菩萨行。其功德云比丘。即教善财念佛三昧。故知第一善知识是文殊师利。观发菩提之心。第二善知识功德云比丘。即教念佛三昧。如是展转经百一十城。求善知识。一一善知识皆教一法门。乘一法门。后得一法门。悉是菩萨修学次第。故知发菩提心为万行之首。此学念佛三昧为万行之次。以此准知。念佛三昧正是初发心菩萨修学次第也

问曰。此念佛三昧未知。圣凡持戒破戒等为何人得也

释曰。此三昧者。通圣及凡持戒破戒。皆可学也。如华严经言。功德云比丘此即是圣人大菩萨。得念佛三昧也。如贤护经言。若有比丘比丘尼优婆塞优婆夷。清净持戒具足诸行。以此准知。持戒之人正是合修念佛三昧。斯即戒根清净三昧现在。破戒之人难成三昧。准观佛三昧海经言。此观佛三昧是一切众生犯罪者药。破戒者护。若破戒之人不得此三昧者。何名护也。又下经言。如来今者。为未来世五苦众生犯戒比丘不善恶人五逆诽谤。为如是等说除罪法。阿难白佛言。佛灭度后此等愚人。无怙无归依处。佛告阿难。佛灭度后浊恶世中诸众生等。欲除罪咎。乃至当勤修习观佛三昧。故知破戒五逆等恶人。悉可学得是三昧也

问曰。念佛三昧所见之佛。三身之中为见何身也

释曰通论念佛。三身俱念。得无相念佛三昧。念法身佛。得有相念佛三昧。念报化身佛。然准依华严经．贤护．般舟．观佛三昧海．观经．鼓音声王．文殊般若等。多明观佛色身。名念佛三昧。又准贤护经第一卷。念阿弥陀佛。既得见已。阿弥陀佛为其广说诸法实相。谓一切法本来不坏。亦无坏者。以不坏色乃至不坏识等。如是乃至不念彼如来。亦不得彼如来。彼作如是念如来已。如是次第得空三昧。善男子。是名正念诸佛现前三昧也。以此准知。前见阿弥陀佛色身。即是观报化色身念佛三昧也。后得空三昧。即是观法身念佛三昧也。又即以此义。诸修观者。从粗至细。先作色身观。后作法身观。修学次第也

问曰。何因得念佛三昧者。所得境界各各不同。或见净土不得见佛。或得见佛不见净土。或见净土得见佛。或见佛及土。并见种种众生业相一生已来所造善恶。于念佛三昧中悉皆得见。此所见相为真为伪。复如何见。请陈其教

释曰。一切行道之人无简道俗。所修业行若不依圣教而修学者并非佛弟子。是魔眷属。何但诳惑百姓。亦是王法罪人。现在生中。即是为求名利。伪行佛法。诳诱愚夫。于当来生。堕于十方无间地狱。自损损他。毁灭佛法。如有圣教。依之修学。此即自利利人。功德殊胜。此生他生永得解脱也。谨按华严经第六十卷。或看第四十五。善财童子于文殊师利所。发菩提心。文殊师利告善财言。善男子。于此南方有一国土。名曰可乐。其国有山。名曰和合。于彼山中有一比丘。名功德云。汝诣彼问。云何菩萨行等。善财童子向可乐国。登和合山。见功德云比丘。问菩萨行。功德云比丘为说念佛三昧法门。略说二十五种言。得净心念佛三昧门。得严净刹念佛三昧门。起一切佛刹。无能坏者。得净业念佛三昧门。见一切诸业。如镜中像。得圆满普照念佛三昧门。悉能睹见一切诸佛及其眷属严净佛刹。今日众生虽言得念佛三昧。以根行浅。未能具足得一切念佛三昧。有得一者。有得二三者。故所见境界宽狭不同。有见种种业相者。此即是其念佛三昧也。既有圣教。即行无虚伪。若有毁呰。便是谤法人。请寻圣教。以除疑惑也

问曰。念佛三昧所得境界。或见诸佛菩萨无边圣众。或见诸佛净土种种庄严。既有圣教分明。不敢更生疑惑。然今时道俗。或男或女。生年已来未曾听习。于诸圣教一句不知。复未长时修行佛法。或童男或童女。百事无知。暂入道场至心称佛。即言得见诸佛圣众。事同剧戏。法不应然。宁容念佛三昧。高僧硕学精勤修习犹恐不成。斯辈幼童无知俗士。并能获证三昧定耶。将非此法是虚假矣

释曰。今时道俗咸生此疑。准教验时。得何所怪。且如世尊在日及佛灭度后优婆鞠多所度弟子。获得道果。无量亿千。或一坐闻经得法眼净。或因剃发圣道现前。或得扫忘帚获阿罗汉果。或七岁沙弥是俱解脱。或以鞠打头证四向果。或避走令听得须陀洹。事同剧戏。已超三界。断彼难断见修二惑。证彼难证四沙门果。岂可不信斯教法哉。皆由宿种解脱分善。过去已曾修习此道。今生暂尔闻法思惟。随遇少缘即能得道。按此贤护经言。后五百岁后一百年中。此三昧典以佛神力广行流布。皆令读诵如说修行。修行即是得王三昧也。且入佛法种种根机。如思惟教义假兴问答。解渐顿之玄宗演半满之真教。即须聪明智慧词辩纵横。非斯上人。难弘妙旨。如也一心不乱。真心直行无多思虑。一心念佛即见世尊。不惜身命。俗间士女或是幼童。闻善知识教令念佛。即便信受。如教专念。不多思惟。心易得定。如多想虑三昧难成。故入道场。名僧大德广闲经论。三昧不成。少解经文。速得斯定。自古今大德习禅之侣。欲学定者。皆令莫听。良为思义之徒心多散乱矣。此何怪也。斯何惑哉。然其所见有真有伪。应善思惟勘符佛教

问曰。华严经言。净业念佛三昧门。见一切众生业如镜中像。未知所见业相。或其人久死诸趣受生。三昧境中仍现斯相。为实为假。事真难解。为是本质来现境中。为是自心假变现乎。业者是思。如何得见。其义幽隐。请陈厥旨

释曰。三昧境相实难可解。非但此义。诸法亦然。且宿住随念通缘过去境。如是五蕴当心现前。如是之相为是何相。故知过去五蕴是本性相。随念通力缘彼过去。自心变现相分五蕴。忽似彼相而现于前。名所缘缘。此法亦尔。或死生通力缘未来境死此生彼。彼诸五蕴相自心相分。托彼众生造业起报相续次第。而现在前一无差错。此等众生所造诸业。为彼本性相。为增上缘。为所缘缘。令死生智通见如是相。此亦如是。随自他思业曾所发身语所造善恶串习功能。于三昧中现众影像。托彼业种。现罪福相。或是如来大悲之力。于三昧中为现此相。令其修断。深须仰信。不可致疑。三昧境界诸佛境界业力境界。皆不可思议。非诸凡愚所测量也

问曰。有得念佛三昧见彼西方净土胜相。虽未身死。已见其身在于净土。或见往生莲华相迎。未审。此境为实为虚

释曰。此非虚也。且如第十二普观之中。当起自心生于西方。于莲华中结跏趺坐。作莲华合想开想。如是等岂是谬耶。此三昧中见身往生。亦复如是。又须达长者。倾布黄金。买只陀园。奉为如来。起立精舍。共舍利弗。各执绳头安置伽蓝。建兴堂宇。于虚空中。六欲天宫一时相现。时舍利弗。指示须达。须达不解。问舍利弗。圣者答言。此是长者施园功德所感天宫。当生其处。先现其相。遣长者知。须达白言。我唯一身死受一报。六天并至。遣生何所。舍利弗言。下三天中。福德劣弱。上二天处。放逸极多。唯兜率天。虽多胜乐。心生知足。补处生中。长者可愿生彼天处。须达是时。即依其愿。五天宫相。一时并灭。唯兜率宫。湛然而住。故随所造善恶业缘。当生先熟。临命终时。多此相现。信知。行因克果。果相现前。净土华台。随品先现。斯类必尔。何须疑哉。因果相符。深须仰信之

问曰。得此念佛三昧者。以何得知得此三昧。颇有圣教能证知也

释曰。观经有文也。经言。但当忆想令心眼见。见此事者。即见十方一切诸佛。以见诸佛故。名念佛三昧。此为证也。行者平生。虽种种修道。今入道场。学此三昧。逐得见佛。若不得三昧。宁容见耶。今既得见。即知。得是三昧。故经说言。以见佛故名念佛三昧也。如人患目不见众色。大医师善能疗眼。乃以金錍抉其眼瞙。示以手指。彼言不见。故知疗眼其瞙未除。后更为抉。复示其指。彼言是指针。师即知其眼得愈。若无眼者。将何见指。以此见指。验彼盲眼。得除翳目。眼根清净。此亦如是若不得其念佛三昧。如何得见诸佛净土。及佛净色身种种众相也。以此准知。是得念佛三昧也。其人常修此行。三昧不失。常见诸佛种种圣众。如久不习。驰散五尘。失此三昧。即不见诸佛菩萨圣众。以此准知。前所得者是三昧也。多是闻思相应。三昧名非必修慧也

问曰。修念佛三昧。有何利益获何胜果。请出圣教励诸学徒。举益劝修令成胜业

释曰。斯益也无量无边。备在花严贤护经等。广陈其益。岂兹能述。然略举三五以相显示。一见圣众。二闻正法。三灭重罪。四生净土。五诸定根本。六当成佛。一见圣众者。如贤护经第一卷说。善男子善女人。端坐系念。专心想彼阿弥陀佛。如是相好。如是威仪。如是大众。如是说法。如闻系念。一心相续。次第不乱。或经一日一夜如是。或至七日七夜。必睹阿弥陀如来。若昼时不见。或睡梦中必当见也。二闻正法者。以见阿弥陀佛。世尊为说甚深妙法。谓一切法。本来不坏。亦无坏者。如不坏色。乃至不坏识等诸阴。闻如是等大乘言教。三灭重罪者。观佛三昧海经言。此三昧。是一切众生犯戒者药。破戒者护。失道者导。盲瞑者眼。愚痴者慧。黑闇者灯。烦恼贼中。是勇猛将。又下经言。如来今者。为未来世五苦众生。犯戒比丘。不善恶人。五逆诽谤。行十六种恶律仪者。为如是等。说除罪法。四生净土者。华严经言。念佛三昧必见佛。命终之后生佛前。见彼临终劝念佛。又示尊像令瞻敬。又观经言。行此三昧者。现身得见无量寿佛及二大士。观音势至而为胜友当坐道场。生诸佛家。五诸定根本者。观佛三昧海经说。诸大三昧始出生处。六当成佛者。贤护经说。彼于当来必得成佛。号曰善觉如来。又贤护菩萨。以一百二十问问世尊。菩萨具足成就何等三昧。而能得彼大功德聚。如是一百二十问。乃至问。云何当得一刹那时间行即能遍至一切诸佛前。即复云何当得住此佛刹遍见一切十方诸佛。听闻正法供养众僧。非但未得出世六通。而实未得世间五通。而亦未舍此世界身。亦无生彼诸佛国土。唯住此土。见余世界诸佛世尊。悉闻诸佛所宣正法。一切听受。如说修行。譬如今时圣者阿难。于世尊前亲闻法已。皆悉受持。佛告贤护。有三昧名曰思惟诸佛现前三昧。若有菩萨。具足修习如是三昧。当得成就如上所问诸功德等。贤护当知。更有无量无边胜上功德。说不可尽。故知。此三昧所获胜利。卒陈难尽

问曰。若如此说。得此三昧获益无穷。今时学者所得三昧。岂得如前诸功德不

释曰。三昧虽同。浅深斯异。深即上穷圣果获益。如贤护经文一百二十之问。悉皆得斯胜利。故经言。又菩萨修习如是三昧。当得成就如今所问。今诸学者。未得具足修习如是三昧。亦得随分获诸胜德。譬如诸龙皆能兴云致雨。大龙降雨沾满大千。小龙兴云不周数里。咸滋草木并润根茎。广狭有殊。皆名降泽。三昧亦尔。胜劣差别。并能见佛。俱生佛家矣

问曰。于此念佛三昧。虽未能习学。见他作者。生信随喜。得何功德。不信毁谤。获何罪报。请陈损益。晓诸未闻

释曰。今当为子广引圣教。备陈信谤所得损益。如贤护经第五卷随喜功德品说。随喜三昧人。譬如有人定寿百岁。身轻勇猛。行骏若风飞。是人生便即能行一世界。周旋十方。穷极地际。至满百年。常行不绝。若有善男子善女人。起信敬心。于彼风行壮人所经世界。盛满珍宝。持用奉献十方诸佛。其所获福。虽曰极多。然尚不如修此三昧功德少分。何以故。贤护由彼菩萨摩诃萨修此三昧。具足如上四大随喜。回向阿耨多罗三藐三菩提。为求多闻成正觉故。贤护以是因缘。持此施福。望前随喜所获功德。百分不及一。千分不及一。百千万分不及一。亿百千分不及一。乃至算数譬喻。所不能及。其生信随喜福既无边。不信起谤罪亦无量也。如大品经法华经及佛藏经等。广说谤法之罪也

问曰。未知修此三昧之者。皆须严饰道场。安置尊像。澡浴清净。着新净衣。日唯一食。不顾形命。专心念佛。此义可然。何因处在闇中。闭诸光隙。励声大念。斯何教哉。此见诸徒。咸生疑怪。请陈斯术。有何教哉

释曰。稽其圣典。亦无至教。但修行之人。将斯闇室。绝诸视听。心舍诸缘。初学之俦。约斯注想。易得三昧。不尔难成。凡是世间。欲思难事。未得解了。乱想难成。或掩室独居。或闭目绝视。因兹恬静。思事得成此亦如斯。乱心难住。念佛三昧。无由现前。故为其闇室。行斯三昧。不学之辈。于此生疑。曾修习者。深将为要。如处堂内。正念佛时。有少隙光。照斯闇室。心便缘此。浪起思惟。如绝斯明。一心不乱。此乃学者所知。非是浪为斯法。又如调鹰之法。缝目饲毡。令其无所瞻视。损于肥健之力。方始绝彼飞游往来调伏。将以游猎。纵任随人。三昧亦尔。初学之辈。驰心五欲攀缘六尘。若不约斯闇室。无由得成三昧。后学成就。随处游行。不简明闇。常能见佛。讵劳闇室而行念佛也。故观经言。是人苦逼。不遑念佛。善友教令。可称阿弥陀佛。如是至心。令声不绝。岂非苦恼所逼念想难成。令声不绝至心便得。今此出声学念佛定。亦复如是。令声不绝。遂得三昧。见佛圣众。皎然常在目前。故大集日藏分经言。大念见大佛。小念见小佛。大念者大声称佛也。小念者小声称佛也。斯即圣教。有何惑哉。现见即今诸修学者。唯须励声念佛。三昧易成。小声称佛。遂多驰散。此乃学者所知。非外人之晓矣。子若不信。请试学为。无得不修但生疑惑矣

问曰。经言。五体投地。求哀忏悔。未知忏悔之徒。或多自扑。未知有何圣教。若以五体投地即为自扑者。将恐此释埋未可然。此五体言。何妨只是五轮着地。头面礼佛也

释曰。如观佛三昧海经第三说。佛于座起。令诸四众观佛色身。释子众中。五百释子。见佛色身。犹如灰人。比丘众中一千人。见佛色身。如赤土人。优婆塞众中有十六人。见佛色身。如黑象脚。优婆夷众中二十四人。见佛色身。犹如聚墨。比丘尼众中。有比丘尼。见佛色身。如白银色。优婆夷众中。有优婆夷。见佛色身。如蓝染青色。如是四众。观佛色身。所见不同。不得见佛真金色身。发露悔过。忏悔诸罪。五体投地。如大山崩。自拔头发。举身投地。婉转自扑。鼻中血出。忏罪消灭。心眼得开。见佛色身。端严微妙。如须弥山光显大海。此岂不是忏悔经文自扑之法。无教辄为。诚如所责。经言正作。其何怪哉

释净土群疑论卷第七

建长二年(庚戌)季夏日　愿主比丘往成


释门归敬仪

    No. 1896

释门归敬仪(上卷)

        沙门释道宣大唐龙朔元年于京师西明寺述

  敬本教兴一(谓佛化厥初礼仪莫识。圣法乘时行斯谒敬。所以广引诚教。为信首之初宗。庶有不惑于教喻)

  济时护法二(谓季俗根钝非敬不弘。故济时机综习惟远。遂使相从奔竞上下相遵。既不乱伦三宝由盛)

  因机立仪三(谓时涉浇淳情分利钝。致立教者开抑殊途。或彼佛德高灭罪称最。或此方本净二业能明等)

  乘心行事四(谓事在未亡因心行用。约缘课业条流须识。由心通三性事染六尘。因福起罪莫知道业)

  寄缘真俗五(谓法被权道情投业理。心形两位指月双筌。或以鄙俗浅度不识分量罔冒入真。实为沈俗)

  引教征迹六(谓末法根钝多封性习。须引圣言以为教量。今以四依检行四印征明。无涉浮言饰诈斯绝)

  约时科节七(谓心行等级勤惰不恒。故立法捡心分时策行。是知。克念修圣。斯言有归。不尔流溺还同无始)

  威仪有序八(谓敬相显心虔诚有被。今须引诚教具列容仪。则容止若思。言词安定不以法绳。则手足无所措矣)

  功用感通九(谓业假行成功由心起。心怀染净业亦真虚。此由想见未清善恶交集。不示缘报迷滞难明)

  程器陈迹十(谓听言观行时俗罕依。故立条例以清心路)

    敬本教兴篇第一(谓兴立敬本非正信而不弘。无信必不兴敬。有敬必先怀信。篇明信本敬随后生故也)

序曰。自法王之利见也。必以静见为先。故论云。何处何时谁起此见。一切诸见佛悉断故。文良证也。然则习熏日久取会无由。事须立敬设仪开其信首之法。附情约相显于成化之功。然后肝胆涂地形骸摧折。知宇宙之极尊则敬逾天属(以父母生身也。报施在于一生。佛起法身也。酬远终于累劫。或功高难赏德深不谢慧深益厚。非酬所及也)晓教义之远大则道越常迷(以七略被时。立身立国之政沦历于三有也。八藏所宗亡空绝有之法。毕超于九居也)。观斯以言则识形心两途事理双轨。形则缚于俗习苦阴常缠。故当折挫以归依。剖析剖析观其慢惑也。心则封于迷倒。倒在生常故须镜生灭以惩之。追想追想知其妄着也。深惟四山恒逼。非念念而莫知切于身也。八倒缠绵。非新新而不晓节于心也。所以剖析静于慢惑非爱断者所欣。追想厌于妄着。是异生者所背。固当抚揽诚教以法纠征。则生身不徒委于下尘。无识不徒生于上趣矣。敢序斯致。引文证之。小乘论云。敬者以惭为体也。由我德薄前境尊高故行敬也。今反无惭。不耻深可笑也。大乘论云。由信及智故敬于彼。信故非邪智故兴敬。故引诚教。信智及惭敬之本矣。本起经曰。佛初诞降周行十方。举手指天地曰。天上天下唯我独尊(以时俗所重九十六部号为大圣人天师也。为绝邪归正故示此相。唯佛独尊余皆邪道。既曰尊严。归依弘护非信敬之不成)三界皆苦无可乐者(三界众生三苦交集。无思厌背贪附更深。故立此言令兴厌离。有厌苦身令思苦本。观达业惑深是苦因。不没诸见便得解脱。余则以苦舍苦长沦苦中)此之一经成归敬之本也。定信守之宗也。理须依凭托附以登高远之趣也。故论云。归依者回转之语也。由昔背正从邪流荡生趣。今佛出世兴言极尊。遂即回彼邪心。转从正道故也。于是乃立归法有五等之差。始于背俗之初终于入道之极。皆归三宝以为心师之迹也所师极矣。所为大矣(谓初以身从终除心惑故也)安得傲然情无慑惮。况复加以谤讪流言通俗。自沈苦海出济无期。重使身心恶习念念逾增。亦使威仪失节时时结业。覆器之喻尘露于目前。捕鼠之诬频繁于胸臆。可不诫欤可不诫欤。又依佛见瓶沙王经曰。如来于伽耶山成道。度迦叶已念瓶沙王昔有先请。将诸徒众往赴彼国。王及士众并沙门(或云桑门沙门那者。并是天竺道士之佳号。俗中之常目。亦是彼国修净行者。此云净志以义目之)初闻佛至皆悉远迎未知礼敬。或有礼足而坐者。或举手问讯而坐者。或称姓名。或叉手合掌。或默然而坐者。皆疑。迦叶是宿旧师。今从佛来。未知谁为所依者。迦叶知已欲决众疑。升空而下礼敬佛足。以手摩扪以口呜之自云。佛是我师。我为佛之弟子。又持扇在佛后摇之。此第二经明礼敬。正仪之萌兆也。文中不足。有者言之。手摩口呜者爱重之极。不能己已也。远敬在于所卑故始于足。自余称名显相。使疑者决之非正敬也。智度论云。外道是他法故来则自坐。白衣如客法。故命之令坐。一切出家五众身心属佛。故立不坐。若得道罗汉如舍利弗等皆坐听法。三果已下并不听坐。以所作未办结贼未破故。此第三文明位列敬相也。今有安坐像前情无敬让。可谓无事受罪枉坏身心。如上三果尚立。况下凡乎。像立而坐弥是不敬。比今君父可以例诸。故知。绕旋行立为敬故行。安得长傲礼忏获罪。此言易矣。临机难哉。常志在心努力制抑方可改革。不尔虽读不救常习思之惟之。故增一阿含经云。无恭敬心于佛者当生龙蛇中。以过去从中来。今犹无敬多睡痴等斯为良证。大悲经云。佛过去时行菩萨道。见三宝舍利塔像。师僧父母耆年善友外道。诸仙沙门婆罗门。无不倾侧谦下敬让。由是报故成佛已来。山林人畜无不倾侧礼敬于佛。此第四文明致敬之因本也。如俗礼云。无不敬。俨若思安定词。傲不可长。欲不可纵。志不可满是也。依经律论明立敬仪。佛告比丘。汝等共相恭敬。迎逆问讯从何为始。比丘白佛各言其志。或云大姓贵族者。或云神智高达者。或云佛所宗亲者。或云道登圣果者。以事举之。佛言。汝等所言皆是长慢。无可观者。应随顺法训流布于世。于我法律更相恭敬。佛法可得流布。敬仪有四。道不礼俗一也。僧不礼尼二也。守戒者不礼犯戒者三也。前受戒者不礼后受戒者四也。自余五众存亡乃殊。皆约年夏次第而设敬也。因引古事。昔有鵽鸟猕猴大象。同在一林以为朋友。乃相谓曰。先生宿旧礼应供养。如何同住不识礼敬。象云。我见此树生齐吾腹。猴言。我曾蹲地手挽树头。鸟言。我于远林食此树子堕出而生。我应最长即时大象背负猕猴。鸟在猴上周遍而行。仍说偈云。有敬长老者。是人能护法。现世得名誉。将来生善道。于是人皆效之悉行礼敬。诸有智人以喻取解。经云。恭敬于塔庙。谦下诸比丘远离自高心。常思惟智慧。又云。若有智慧则无贪着。今贪慢而着随则其愚不可及也

    济时护法篇第二(谓护持济物非三宝而不隆)

序曰。夫以立像表真恒俗彝训。寄指筌月出道常规。但以妄想倒情相沿固习。无思悛革随业漂沦。是以经言。为善若登清升若爪之土。为恶若崩沉滞如下之地。此言在斯。诚为极诫。何以知耶。但以慢山上耸俯视于人物。我室四蒙包藏于见爱。慢无纳法之实。经明覆器之宾。我有怀着之功。论显纳烟之义。器仰无思不服。有服必拔慢根。室坏便归太虚。见爱安形无地理例然也。背此非凡所行。情事得也。乖斯是圣游履适化然也。然则封迷长劫。佛世有退席之人。不识分量。季俗丰轻生之士。此并不思之徒也。当知我身属于他缘。冥冥不知来处。我神属于惑业。忽忽莫测何心。经云。命如风中灯。不知灭时节。今日复明日不觉死时至。冥冥随业缘。不知生何道。此至言也。干豆莫干其虑吁可悲哉。且自等智有三。我同牛羊之智出道唯一。牛羊异我非伦。人道道缘。不行还同畜兽。兽道报重顽厚非其所闻。今既形有轻清识心机举。厌劳生于往劫。欣解网于将来。固当立像表仪倾尘聚。而顶礼寄缘引领。荡烦累于新心。是则情异牛羊。乘明智而弘道。身如木石假雕琢而成器。可不然乎。可不然乎。鼠入角而至穷。更知何趣。名引言而显实理极于斯。况复五滓交横四山常逼。而能安忍于时事还是昏昏之所媚乎。所以大圣知时通化陶诱。立正三宝导浊识之所归。开明四印示迷生之不昧。固得住法万载。功由归敬之勋。神升四天谅藉传扬之力。广如慈经所出。岂虚构哉。今此之述本被后进之初心。曲授称功体非前良之早虑。固须叮咛指掌铺覶相状。识三宝有数种之权谋。解七众无贰师之希向。言唯质露意在修行想有识者。知无繁于翰墨。故佛言。吾言不在绮饰。令人受解为要。敢附斯辙笔记序云。今于此篇显三宝相相随见起。随机四位。初谓一体。二谓缘理。三谓化相。四谓住持。各有名相。初言一体三宝者。一是非二之名。体谓本识之谓。但以无始心体性净如空。妄想客尘封迷随染。致使相从至于今日。经生历死无由厌晓。故经云。诸法本来性相空寂。众生妄计彼此得失。轮回生死不得解脱。经云。一切众生并有佛性。即我本识出障嘉名。迷故曰凡悟便名圣。所以贫女宝藏力士额珠性常清净有而无用。为惑所覆无由光显。如经深丛覆宝移流杂味。然其本性光淳无玷。所以前修闻此励力勤观。日故劫新遂证斯德。及成妙觉转依法身。身非始生寄缘修显。后进闻此兴大志求。彼去已还我云何住。遵途进德还登位极。自昔已来此乘无权。皆成正觉迥出樊笼。俯应群心兴悲赴感。我之与佛无始实同。彼以先觉故先出有。我独不悟盘桓下凡。一思此事悔热何及。今若不修后生何据。所以承遵梵网以网鱼龙(经喻内毒如龙难。触欲贪如鲸吞海)揖佩三身凭依三学。爰初投足先奉戒宗。戒本有三。三身之本。一律仪戒谓断诸恶。即法身之因也(由法身本净恶覆不显。今修离恶。功成德现故)二摄善法戒谓修诸善。即报身之因也(报以众善所成成善无高止作。今修止作二善。用成报佛之缘)三摄众生戒即慈济有心功成化佛之因也(以化佛无心随感便应。今大慈普济意用则齐)约佛有三。随义三别境非心外。百虑咸归理实如此。不可余见。或迷此及试重广之。然则功德之本非戒不弘。道初俗归必先敬受。随境起心无非三戒。如约一生心不怀恶摄律仪也。有慈起善摄善法也。将济离苦护众生也。内缘既尔。三佛皆然。离合待时不定三一。故经云。吾今此身即是法身。斯本从迹也。又云。色声见我名行邪道。此迹异本也。故摩竭道成高山先照。祇园开政下乘后席。众说备之可用通镜。故先显由缘后明性相。欲明性体因言致理。不是饰非终归显实。将使通明性体。解若心灯后被。以文筌登岸舍筏可也。言一体三宝者。行者既知心性本净悟解无邪名为正觉。觉即佛也。性净无染法也。性净无壅僧也。今觉于本名始觉也。本实体净名先觉也。如此安心如此练身。俯仰周循无念不克。俗云。惟狂克念作圣。惟圣罔念作狂彼沈俗士尚此放言。岂惟出道翻无此致。都不可也。问曰。卿发斯言欲何标据。念念总是识心。言言都非智略。如何依准得一举而腾九万耶。答曰。夫以圣道远而难希。净心近而易惑。为山基于一篑。为佛起于初念。故万里之克离初步而不登。三劫之功非始心而罔就。是知。行人发足常步此心。开示不由外来。悟入诚因内起。迷时谓礼外境。悟已还礼自心。故经云。心想佛时是心是佛。如是敛念会必精勤。积熏不已自然清净。忘此外求甫当行道。徒役身心终为世福。故身子不思经劫而居退忘。难陀整虑终朝而拔其神。上明一体三宝也。二明缘理三宝者。理谓。至理天真常住。还是心体。且从染说无始有终。但为惑网不能出障。今以三学克剪缠结。惑业既倾心性光显。始终性净无始无终。由法成立随境分相。即号此相为五分法身。谓戒定慧解脱解脱知见也。前之三学从因受名。由戒护助果成法身。故云戒身。定慧准此可以类知。后二从果次第受名。解脱身者由慧克惑。惑无之处名解脱身。解脱知见以乃出缠破障反照观心。故云知见身也。唯佛法中三乘圣者具此五分。能为六道作大归依。故论云。归依于佛者。谓一切智五分法身也。归依于法者。谓灭谛涅槃也。归依于僧者。谓诸贤圣学无学功德自身他身尽处也。即自他惑灭所无之处。故云尽处也。故经云。一切圣人皆以无为法得名。无为即无漏之别目也。由此三宝常住于世。不为世法之所陵慢。故称宝也。如世珍宝为生所重。今此三宝为诸群生三乘七众之所归仰。故名正归。若无专信杂事邪神。虽受归戒不得圣法。故经云。归依于佛者。真名清信士。终不妄归依其余诸天神。斯何故耶。以真三宝性相常住堪为物依。自余天帝身心苦恼。有为有漏无力。无能自救无暇。何能救物。惟出世宝有力能持。言归依者如凭王力得无侵害。今凭正宝威福无涯。故使神龙免金翅之诛信士。超夜叉之难。五种三归皆归此宝。或即名之同相三宝。由理通三世义尽十方。常住三宝此为至极。经云。若人得闻常住二字。是人生生不堕恶趣。斯何故耶。以知法佛本性常。故一时闻解熏本识心。业种既成净信无失。况能立愿归依奉为师范。固当累劫清胜义无陷没。如经有人受三归依。弥勒初会解脱生死。此乃出苦海之良津。入佛法之阶位。但以罪多恶重轻而慢者。虽曾受归随缘还失。是故智人初受归。时专心缘此得名归依。故感善神随逐护助。上明佛竟。后之二宝缘此而生。如前广叙。以开灵府。此理三宝能生化相。弘道利生罪福通感。故调达出血业成劫罪。耆域出血业成梵福。以化佛无心犹如光焰。仪像非情体唯无记。所感罪福还约法身。由显相状法身依故。以法本非形无漏无色。不以相显群有何依。故立像表真。厥趣斯矣。是知。化佛供毁一自法身。无有兴亡独称常住。言极繁矣。意在通之。但以浇淳在数倚伏赴机。故列三法限于万载。所以金河西竭玉关东鹜。代出八九年逾六百。三遭殄除终还兴显有何致。斯历数未也。万载已后浇风不追。固无传授天禄终也。由慈氏运开缘生道会。淳源将发交谢应期。不虚设也。此明理宝是归依所宗。故覆详之令心有寄。故出耀云。道之在心不问老少。惟在刚烈乃名道耳。信心以存何往不克。文良证也。可不镜哉。三明化相三宝者。谓释迦如来为佛宝也。所说灭谛为法宝也。先智苦尽为僧宝也。此化相三宝或名别相。体是无常四相所迁。灭过千载但可追远用增翘敬。以贤劫中三佛已往。无我第四群生何依。长沦苦海解脱无路。是以能仁膺期出世说法度人。开八正之妙门示一直之平道。近出人天之欲泥。远登贤圣之津筏。将趣斯道阶渐有由。说理三宝令物归向。岂非真理常住乘权御实。疏解形心称为佛子。受道之宾证澄无之本净。筌蹄之喻显性空之玄理。事义光矣。神用明矣。群生依资生灭尽矣。既而能事已隆告以数终之运。非色现色表法身之不亡。无形留骨示化迹之无泯。所以碎身以生物信。全眼以导神功。斯道莫思恩德非谢。故当敬养塔像兴起信根。先备此心方知由委。四明住持三宝者。人能弘道万载之所流慈。道假人弘三法于斯开位。遂使代代兴树处处传弘。匪假僧扬佛法潜没。至如汉武崇盛初闻佛名。既绝僧传开绪斯竭。及显宗开法远访华胥。致有迦竺来仪演布声教。开俗成务发信归心。实假敷说之劳。诚资相状之力名僧宝也。所说名句表理为先。理非文言无由取悟。故约名教说听之缘名法宝也。此理幽奥非圣不知。圣虽云亡影像斯立名佛宝也。但以群生福浅不及化源。薄有余资犹逢遗法。此之三宝体是有为具足漏染。不足陈敬然是理宝之所依持。有能遵重相从出有。如俗王使巡历方隅。不以形征故敬齐一。经云。如世有银金为上宝。无银有鋀亦称无价。故末三宝敬亦齐真。今不加敬更无尊重之方。投心何所起归何寄。故当形敬灵仪心存真理。导缘设化义极于斯。经云。造像如麦获福无穷。以是法身之器也。论云。金木土石体是非情。以造像故敬毁之人自获罪福。莫不表显法身致令功用无极。故使有心行者对此灵仪。莫不涕泣横流不觉加敬。但以真形已谢唯见遗踪。如临清庙自然悲肃举目。摧感如在不疑。今我亦尔。慈尊久谢唯留影像导我慢幢。是须倾屈接足而行礼敬。如对真仪为我说法。今不见闻心由无信。何以知耶。但心用所拟三界尚成。岂此一堂顽痴不动。大论云。诸佛常放光说法。众生无始罪故对面不见。是须一像既尔。余像例然。树石山林随相标立。导我心路无越圣仪。又作是念。见虽是色了色心生。心外无尘名为真观。言从心起。实唯识有名为俗观。渐次增明念念无绝。时功既积熏习逾增。观道修明不迷缘假。名愿乐位修道人。焉道为人修人能修道。故称行者名为道人。今则闻告怀嫌诚当实箓。日损之谓于斯自明。可不诫哉

    随机立教篇第三(谓智有昏明敬存理事)

序曰。礼者履也。敬而已矣。经云恭敬塔庙谦下比丘者是也。然则性涉昏明推步通局。多沿名相少怀经远。所以随文综习。道听途传曾不讨论妄行章句。俗中尚云。学而不思则罔。思而不学则殆。况佛法玄奥理事兼该。闻即依行沉沦非一。至如经明净土佛德无涯寻声不敢移心。爱重不忘心口。乍闻秽土诸佛情无一欣。便言无德可归有罪未能消荡。何憎爱之若此。诚不足以详之。又闻论说多宝别时引情自谓精进果决。便即礼念绝缘。浊下愚凡行斯胶固。性习虽久终须渐移。如不更新凡无成圣。综执前迷负愧弥重。以兹绍嗣诚非遗寄。是知。教门善巧随机浅深。深者行十使而无瑕。浅者示五烧而有净。净方不一随意欲而受生。佛智莫穷任时缘而冥会。其犹朗月在空流光小大之器。震雷云里飞声显晦之间。闻在前缘不可一其情道。器惟积习诚难等其利钝。从此而观方知。螺髻身子染净各封其心。忍土安乐秽洁互陈其略。故文云。我净土不毁而众见烧尽。即其证也。宁不知。弥陀杂秽复示此。而通引乎。岂不知。六种震动发蒙心之昼昏。三轮示现统群情之夜朗不虚设也。经云。吾从成佛已来种种因缘种种譬喻广演言教。无数方便引导众生令离诸着。着是病本随言即封。闻净着净闻染着染。论云。如蝇无处不着唯不着火焰。众生亦尔。善不善法中皆着唯不着性空。故佛说四依依智不依识。若肉眼见闻如牛羊无异。正教如此何得致迷。固当杜五过于未然。祖四依而作则。斯言极矣。复欲何哉。恐好事者须禀教量。故出一二用弘其道。道贵清通。义非壅结。仍须识分以自揣摩。无容冒罔自谓超挺。生报茫然孰识夷险。必有斯人则自溺苦海。谁能济拔。今约两缘立仪表行。入道多门不过理事。理谓道理通圣心之远怀。事谓事局约凡情之延度。圣非自圣。终假导而渐明。凡非定凡亦因开而达解。是知。愚智深浅贤圣位阶由解行之远近。致利钝之乖异。故论云。无分别智即是菩萨。菩萨即是无分别智。菩萨约位且列五十余阶。故知。无分之智念念利钝。此言有旨。然使钝士依事引方土之欢娱。且以安身身安而后道也。利人行理克正念。而濯性灵用以清心。心清而出有也。然利钝千差昏明等级。薄知纲领标控神解。故历诸篇通斯一致。则披者不昧于由径。行者无滞于发足矣

    乘心行事篇第四(谓识心迷倒三毒常缠)

序曰。上已显其机缘。心行备矣。识真俗之交务。鉴理事之相由。文明祖习之经。义晓疏通之理。至于附相行事。故习难倾。三贤犹染其尘。四果尚迷斯旨。是以迦叶起舞。舍利作嗔。难陀悦于练色。陵伽兴于慢相。斯并正使虽尽余习未亡。犹增恼于六尘。自网弊于三受。况乃下凡烦惑无始习熏。今生道种正论伦而不忍。以斯昏浊徒生徒死。甚可惜哉。良以界称忍土。经云强识念力。义当以正信而鞭后。以正解而导前。解则见理朗然求邪倒而难获(俗云。夫志士有所之当口兴心誓。行人所不能行谓仁义也。割人所不能割谓情欲也。忍人所不能忍谓苦乐也。彼沈俗士心无法澄尚有斯致。况出道者正教满目不能行之。临终方悔自取沉溺)信则识真仰止知窳惰之易亡。如此栖神可谓乘心行事。如此整虑可谓无蟥稻梁。焉有他食在腹而业系无知。他衣覆形而行增愚惑。诚不可也。若夫心尘使性知谁不无。识则无邪常须节约。若任而纵者无解脱期。故经譬觉贼论。示御心。制之一处无事不办。岂虚累哉。下凡烦恼微细难知。粗而易觉勿过三毒。自毒毒他深可厌患。贪嗔一发业构三涂。痴慢为本故增垢结。是故行人随有作业。先须执御预知轻重。今约礼敬之仪备条过状。如有失念即知改革。且自识过寻悔返净可期。昏昏任性徒沾释种。所以仰对尊容贪拜。广叹求诸佛之护念。畏恶业之牵挽。等羝羊之前却同难陀之欣奉。虽为善兴终归杂毒。是名因福起罪一也。或矜高自举忌他名望。勤苦身心恨恚陵物。外虽从税内实腾骧。或依时位列相从。礼谒目睐同徒妄生嫌怪。见有接声承拜者。言其如碓上下。见有威容细行者。言其造事诈作。见有在地蹒跚者。言其大无筋骨。见有音声浊钝者。言其大不生善。如斯众也。通悉结收。业网所拘报增鬼录。或高履长裙剔削光洁。扬雕彩之华丽。曜龙凤之文绮。或磨刮骨肉蓥饰面门。上高殿而扬声处静众而长噫。山字在肩有竦凌云之状。[匚@于]肘广胁志逾鹏趐之形。棱层长慢抵筑朋流。忽突增痴处处呈拙。如此胥徒名痴毒也。故论云。三三合九种(谓身口意此三能起业也。自作教他见作随喜此三能成业也。现报生报后报此三名业果也)从三烦恼起(从三毒起受三恶道也。从三善起受人天也。广如彼解之)以此文证。故知。起业必由毒生。常须观度方识毒相。故使行福而杂罪者。还承恶因恶道杂受。故大丈夫论云。修行大布施急性多嗔怒。不惟正忆念后作大力龙。修施陵懱人后生金翅鸟。施本舍悭故感财报。嗔心行事还兴毒害。故龙受形。见触伤等三种害物并由嗔生。况今行敬本为除慢。更增慢堕。已是业科。复起贪嗔明招苦报。又如受形短陋由嫌塔高。声驻军马由兴铃供。罪福杂受其相纷纶。略引数条知非妄作。昔元魏时勒那三藏见此敬养。勤惰不伦便出七种礼佛法。文极繁委广如后明。然凡所作业三性为宗。一俯一仰非心不就。心必依缘缘通内外。不起则已。起必性收。善恶两性作业感生。无记之缘多归痴种。种虽无记亦有善恶。梦业受生如论具引。是知。舍受昏蒙难为醒决。故当临事筹理。必不陷溺清心

    寄缘真俗篇第五(谓身心所行功存真俗。前虽明于事理亦是真俗所收。但彼据于初心此则正存终行)

序曰。真俗二谛由来尚矣。不由功用任运现前。故论云。诸佛说法常依二谛。今时行敬亦准圣言不虚设也。然须达解两谛所由。故论云。知尘无所有通达真。知唯有识通达俗。若不达俗无以通真。若不通真无以遣俗。以俗无别体故也。正论成观。令人受行。良以真俗修复空有交津。迷想见则生途日增。悟形心则高轨潜起。岂不以形缠桎梏报果不可顿销。谓随俗也。心可名谈披析莫知其趣。谓通真也。在言易净。真理可用心求。据行难明无始习熏故尔。是知。心惑绵远虽观而集起纷纷。身相事显屈折而便倾高慢。慢为恒俗所耻。卑退有识同遵。既为道俗通嫌故。当行观厌折挫摧拉。加功剥削方核情根。所以大圣垂训。法喻所归止在诫约身心无沿逸欲。或比行厕画瓶。或拟危城杯器。故有将崩朽宅三火恒然。逃隐空聚五刀恒逐。井河引喻逼形器于刹那。屠肆牛羊切性命于漏刻。义当领斯监举力励专征。割略科程课时赋业。合掌翅跪[澶-旦+示]若临深。钦重仰止悚犹乘薄。谛惟形聚但见尘丛。举目澄睛无非灵像。理须呜咽涕呬慨我沉沦。圣容久谢惟承余迹。过由我生何不悲悼。犹有微善宅报在人。又瞩遗尘亲尊影塔。脱生余道对目莫知。犹如我今不见真佛。由此悲庆交怀无容怠惰。所以专志颙仰夕死如生。故数数重述。意存常制。今明真俗行敬事理相由。良以凡习寄缘。凭心舟济。形假澡沐心便清远。是须庄严道场位置尊像。斯即开神明之正路。亦乃通圣道之明津。初举三身之方土(普贤观云。法身毗卢遮那遍一切处。其佛住处名常寂光。余应化身以类标列也)次显十佛之光化(如龙树十住论中具列善德等相状)称扬相量各有戒仪。忏悔劝请甄别位置(亦如彼论。解其除罪方法大明。广如彼说)斯并性绝色心形非识有。故经云。色声见求名行邪道。但以无始倒凡随情妄执。约相犹迷邪正。何能顿遣见闻。所以大圣观机未得垂道。权说福业用接愚心。故举净方之胜相。发动迷心之背向。且摄邪心令从正法。渐渍既久心性转明。方示非真令行理观。据此修舍实是知机。若彼下愚未闻真道。即为化说色声非真。心路苍茫莫知投寄。福业不行道心无涉。遂即双废长处罪流。由此方便引令出有。故示西方极乐世界。令心翘注不得转移。但此下愚贪滞难拔。纵任想像何时通悟。故行事福渐行理观。身本顽痴不可绳持。心是道因从缘便悟。谓此形仪本唯识有。迷于本习妄见我人。故须征研令行敬养。令见我身俯仰上下唯尘生灭来往屈申。此随俗也。重观此身但尘非我。妄谓我所能有行敬。据此一理名通真也。真本非心今随心起名随俗也。知真非心名道真也。如是念念以后夺前。渐渐增明久而明利。若随故习忽此不修。还同无始生死轮转。是以力励随念克思。一一科程令其升进。然则圣凡之道自古相传。凡非定凡。故有逆流返本之迹。圣非自圣终因渐悟观达之功。故凡可为圣。以佛性为宗元。圣不为凡以悟解为归敬。是知。理事行务且隔形心。至于动用真俗并观。所以随其发足毕约两缘。知无显真知识是俗。种从缘起方可有阶。若身心两分真俗二路。三倒常行革凡何日。有人心路慞惶情投莫准。闻余此及勃尔兴言。抚掌大笑曰。言何容易。一何虚诞。嗟乎不学浪有涉言。吾闻。真俗并观登住方修。如何下凡僣他上圣。理义不可急须改之。余曰不可改也。发心毕竟初后心齐。唯识四位凡圣通学。今则在凡不学何有克圣之期。故须发足并修。修明自然位圣。是知。修道行人常观正理。不可执文便乖义实。故四依捡失念念准承。当须依智不依于识。识俗所习智是道筌。圣立正仪无容辄滥。文明上地止据阶缘。核其双游终归妙觉。故经云。常在三昧见诸佛土不以二相。斯文可依。如执未开更为广引。经论明地行位殊途。初地施净二地戒净。岂可经一僧祇方行施戒。此亦示地位之浅深。开行相之阶渐。令诸修趣之士践迹可期。若为说万行齐修方衢同进。则心路茫然不知踪绪。故有教迹殊异。如能一以贯之则大观于日月矣

    引教征事篇第六(教谓圣教。事即礼敬。故引四依以证三善)

序曰。有人言。上列机缘文理备矣。深知。信为道元功德母。智是出世解脱因。但以根钝时浇信坚难具。行浅德劣智正易迷。如何不知大圣立事理之教乎。乃欲统群机之大小。迷于五乘之化。遗随宜之方便。悟于一道之致。蒙又惑焉未喻斯理。答曰。经教引心意存怀远。取其大致未可专文。故经云。虽诵千章不义何益。是知。深有所以熙。何未悉其致。致为指也。得月而指自忘。俗流常咏得意忘言。岂意道门犹行封滞。然则四坚果信成行起于下凡。在凡不行圣信无由而克。义实如此。即须念念征责步步推绳。犹自迷妄丛生。岂类全无思择。如不思择非行道人。故经云。虽诵千义不行何益。文良证矣。今立正仪行敬须本教宗。教有权实不同。行亦昏明殊则。先须通其立本然后附本兴怀可也。经说四依区分三位。足为末代之龟镜。信是众行之宗师。大圣致词终不徒设。准教行事毕正无邪。初人四依。谓从初贤至于极圣。人资无漏法体性空。据此依承理无邪倒。但以无相好佛尚惑魔形。况有识凡夫能无受乱。故立法依显成楷定。初明依法不依人者。人惟情有法乃轨模。性空正理体离非妄。即用此法为正法依。涅槃极教盛明斯辙。今行事者随情妄依。多弃法依人。起则致乖遗寄陷溺身心。若能反彼俗心。凭准圣量隐心行务知非性空。乘持此心以为道路。一分知非明顺空理。一分观厌明违有事。如此安心分名修趣法性真道。二明依义不依语者。语是言说止是张筌。义为达理化物之道。证解已后绝虑杜言。法尚应舍何况非法。故经有舍筏之喻。人怀目击之谈。岂不以言诠意表得意息言。月喻妙指无宜不晓。今谓得义乃是言。真行道者常观常破。常观依语常破随义。谓言随义还是诵言。但无始妄习执见铿然。静退详研方知此过。不尔奔飞追声不及。又可思惟。三言依智不依识者。识谓现行随尘分见。眼色耳声耽迷不觉。与牛羊而等度。同邪凡而共行。大圣示教境是自心。下愚冰执尘为识外。所以化导无由舍之。是知。滞归凡识。倒遣圣心。愚迷履历常沦三倒。勇励特达念动即知。知倒难清名为依识。知流须返名随分智。如是加功渐增明大。后见尘境知非外来。境非心外是自心相。安有愚迷生憎生爱。思择不已解异牛羊。有人问云。卿立此论明智异愚。如何达观犹称凡识。答圣智无涯积空显德。岂惟一述即谓清升。此但得语随言还执。深知。此执无始习熏。三祇无间方能倾尽。杂血之乳不可偏言。起伏之相于是乎在。如经初地行施。余随分修。高轨立仪令人修学。何言一解剩能穷智。必智可穷。未曰高胜。今人口诵其空心未忘有。腾空不起入火逾难。俱是心相封迷故尔。后得通达心随转用。岂不如鸟之游空。自当如布之火浣。不足怪也。所以修道正士念念分心。舍前详后新新转妙。一俯一仰恭敬尊重。并足合掌收摄怠惰。分分增明仍犹过习。如何冰执一观便休。此乃凡怀遵承倒我。我我因循何由见觉。故当筹此分有出期。还执出见犹承爱种。载思载削气味淳深。重征此味还由自起。知唯识有何日消亡。在凡道行域心齐此。更有胜道非复在言。言既莫存焉资翰墨此一途也。重惟翰墨实是心相。如前开责无非道缘。并委登机临阵交决(如论中。欲是初军。忧愁第二。嗔恚第三。广如常途所引)。但出圣道无始未经。今欲革凡理变恒习。自揣形服都非俗流。如何想观全乖道望。诚可笑也。四依了义经。不依不了义经者。此之两经并圣言量。凡入道者率先晓之。则无壅不通。有疑皆决。但为群生性识深浅利钝不同。致令大圣随情别说。然据至道但是自心。故经云。三界上下法我说惟是心。此就世界依报以明心也。又云。如如与真际涅槃及法界。种种意生身佛说唯心量。此据出世法体以明心也。终穷至实毕到斯源。随流赴感还宗了义。故佛以法约定权机。何以知然。且如欲有乱善(礼佛诵经观想念佛等。并是世善不能出有)体封下界。经中有说为不动业及以成佛并非了义。以此凡愚少厌欲苦。令修净观多生退没。故随意乐说为道业。然其此业因乱果定。核其修证成相似报。得生善趣事净国土。终非事业克于佛果。后因前业重更修明。静智澄清方遂前愿。故论云。若有诵持多宝佛名。得生净土者别时远意。且就一权自分粗细。福道交加纯杂备有。恐新闻者有致烦昏。故且笔削。余如凡圣行法次第广解。此之一篇分定邪正。不解不行则非所述。行四依者。律中自明三乘行者。通所资用。所谓纳衣乞食树下尘药各有开制。如常共传。余有四种墨印四种广说如别显之。故不备载矣

    约时科节篇第七(谓六时礼敬。三业加勤)

序曰。夫为务学之士无时不行。固得念念策心新新习起。岂可前念背恶遂克苦而静尘。后念陵善便纵意而扬怠。所以论美四修(谓长时无间恭敬无余也)经叹一虑(谓行住食息常尔一心也)然后方能正想革绝凡怀。但为倒想沸腾难为执捉。教称野鹿又等圆珠。不可征治无由待对。事须商量分次以法筹之。是以论云菩萨昼三夜三礼念诸佛。致使宗文之士崇遵此教。遂分六时以净三业。余时舍纵且习由来。此则福浅罪深无由拔本。又理都不然情亦不可。何以知乎。夫以六时之候接俗恒仪。类彼八斋同于五戒。言虽有数事义无穷。准此以论。故知。择日分时可以例准。经云。汝等昼则勤心修习善法无令失时。初夜后夜亦莫有废(此谓。昼夜一心常行道观。捡据身心无人无法故也)中夜诵经以自消息(此谓。日夜克心惑致昏昧。故以言诵经用散情意)以此文证通日连夜安有闲时。然自末代下凡烦恼浊重。约令恒作退住俗流。或窃服疑阳因修岁月。寄心无地投形无所。连日通夜一敬不行。任业流溺知何不起。故设六时以接愚惑。微得渐集犹胜沉昏。后渐明闲连时接运。犹谓为好好故须除。凡夫起行各有异伦。曾习便欣未行便舍。致有去取众务纷然。窃闻泥洹法域入有多门。万行虽殊宗归舍着。但以罪业违理。一向不行福业顺生观时修舍。出世道业由来未经。故须专志不容宁舍。经虽广说不出此三。约理求文斯皆统摄。然今随习各有生心。或乐禅静则以礼拜为粗疏。乐礼拜者。又以禅思为坐睡。读诵讲解偏诮默念之徒。苦节独住特忿清谈之叟。是则相从奔竞莫委其情。朋腾任情不可比拟。夫以大圣立教卓出恒伦。序其指归终为离着。至于随境流观陶甄性灵。广张声教都惟可学。学在三位以摄教源。祖而修奉不越斯位。乃至分时督课。前修旧行日夕三时礼悔相续。可谓仪形有据。不坠彝伦外摄群小。开俗信于未然。内敛恒情增天龙之护助。若此行之不徒设也。且礼念之法自有威仪。三学言归俗多分异。元立三学同倾一惑为宗。以三征之不可分为三别。如论所云。戒如捉贼。定如缚贼。慧如杀贼。明喻即目何用深思。寻喻乃三约贼唯一。事分三义宗成一灭。故重张之意存通领。旦如礼敬一法用息慢高。如不屈躬斯名犯戒。常念在心斯学定也。常知无我斯名慧也。一敬如此余行同然。是则万行殊途三学摄尽。今学教者皆三别踪。又执自计以破他部。拟前喻说理不容非。固须一事沿修随分二学。更为重显。如佛立戒。无境不修名作持惰名止犯。犯从止起畏犯修持。持名随戒戒名警策。是为戒学安心此学。非定不行名定学也。深思此学为灭倒情。纵而不学还顺生死。为绝苦本非学不明。力励征责名慧学也。如此渐境渐境托心。凡倒渐轻圣解渐厚。积功不已无往不成。千里一步。如前具述。时序可惜无容自欺

释门归敬仪(卷上)释门归敬仪(卷下)

    威容有仪篇第八(谓敛束形仪敬道顺俗。内长信心外生物善故)

序曰。圣者立仪同法齐观。道宗乃异形敬毕通。备列群经无宜不用。如有乖轨乱伦自招殃咎。故违明诰罪深难宥。今生居叔世。代称滓浊烦惑日增。何时倾荡。如不笃课于何成济。所以寄此形骸澄练性识。屈折柔软慢我将摧。必若纵缓憍高弥增故习。此语繁矣。无奈患深。徒施攻击膏盲难及。如不信此言可试读此文。捡此心行铿然不动可谓上智。下愚中流之人义有向背。故经云。今以若干苦切之言乃可入律。此真用行供养佛人。经云。随顺我语名供养佛。书云。闻谏如流。斯言可录。狠戾不信。恶马难调。命尽计穷。会思此告抚膺多愧。常以自箴。庶有同伦致序心曲。今明诸经所叙威仪相状。中边时俗各有异仪。随国行之以敬为本。此乃初心非学不解。故须季历用晓未闻。久行硕德固非所望。然中天虔敬震旦不同。彼则拜少而绕多。此则不绕而饶拜。彼则肉袒露足而为恭。此则巾屦备整而称敬。诚道俗之殊容乃方土之异等。且自统详仪节事有机缘。容预朝觐则三业殷勤。时序忽切则四支削略。斯并行藏在要。智出不思。足使加敬尽衷彼我通意可也。故出曜经曰。有信士威仪。有出家威仪大道人威仪。由是善行趣道之基故生善处。以此文证明知。归信威仪入道之始。不可隐略。故叙以命之。俗中周礼有九品之拜。出自太祝之官。斯非内教。然礼贵从俗故也。一曰稽首拜。谓臣拜君之拜也。稽训为稽(计奚反)即久稽留停头至地少久也。二曰顿首拜。谓平敌者如诸候相拜也。即以头叩地虚摇而不至地也。三曰空首拜。此君答臣下之一拜。即以头至手。所谓拜手者。四曰振动拜。谓敬重之战栗动变之拜也。五曰吉拜者。谓拜而后稽颡。谓齐衰不杖以下也。言吉者此殷之凶拜也。周以其与吉拜顿首相近故谓之吉拜。即先作稽首拜后作稽颡。颡是额也。以额触地无容仪也。六曰凶拜者。稽颡而后顿首拜。谓三年服者拜也。七曰奇拜者。谓先屈一膝。即今时所谓雅拜也。一说奇拜但一拜以答臣下之拜也。八曰褒拜者。褒读为报。报拜者。再拜是也。又云。褒拜今时持节之拜也。即再拜于神与尸也。九曰肃拜者。但俯下手今时揖者是也。亦指妇人拜。又肃或至三也。空首奇拜唯一。余则再拜之。上并俗礼正文。郑康成依位释之如此。今据内教以礼敬为初。大略为二即身心也。佛法以心为其本。身为其末。故须菩提静观室内。如来叹为礼见法身。华色初至宝阶。如来毁为拜于化佛。故知。静处思微念念趣道。观形鉴貌新新在俗。能所未免想见齐生。我倒现前即为障道。故佛约此而分身心敬也。如能即色缘空观境心造。纷纷集起不无染净。知识妄念未可清澄。想倒空时缘念斯绝。今居凡地力极制御。止得如斯念念自然渐能清净。常起两观不得单行。谓知无境是渐向真。谓知唯识是渐背俗。如此策修长时不已。分分增明三祇方就。前已明讫数数须知。经中明敬有众位之差。故先目录后依具解(谓初识敬事之仪。然后依之而随接)

南无　稽首　敷坐具　脱革屣　偏袒　五轮着地　头面礼足　右膝着地　胡跪　一心合掌　右绕　曲身瞻仰

初言南无者。经中云那谟婆南等。传梵讹僻。正音槃淡。唐言我礼也。或云归礼。归亦我之本情。礼是敬之宗致也。或云归命者。此义立代于南无也。理事符同表情得尽。俗有重南无而轻敬礼者。不委唐梵之交译也。况复加以和南诸佛迷生弥复大笑。言和南者谓度我也。今流溺生死河。念依拯济而得出也。准此以言岂非和南先在尊师。义通上圣念救拔也。故经中来至佛所。云南无无所著至真等正觉等。是名口业称赞如来德也。且夫贵贱不同尊敬致异。天竺设敬先以身礼后以颂叹。如无量义经。八万菩萨来诣佛所。头面礼足绕百千匝散华烧香。以衣宝璎珞并钵器百味。充满盈溢色香具足。又设幢幡轩盖众妙妓乐。处处安置鼓作众器而供养佛。即前互跪合掌一心。俱共同声说颂赞曰。大哉大悟大圣主无垢无染无所著。天人象马调御师。道风德香熏一切。如是等颂有三十余章。例诸大经并有赞颂。如唐境俗中天子以下美敦盛德。其流极广。或以声叹或以文颂。时俗敬尚其风弥远。所以香口比丘报。由叹佛正业所感为人所名。据其行事应在拜后。因此称扬遂及叹耳。二明稽首者古文为稽。今则为稽。俗所常行不必从古。白虎通云。稽者至也。首者头也。言下拜于前头至地。即说文云。谓下首者为稽也。三苍云。稽首顿首也。谓以头顿于地也。然今行事顿首为轻。谓长立顿首于空也。故晋时释慧远与俗士书。但云顿首而不揖也。谓非是曲身而但立也。故长揖司空不必身曲。然顿首顿颡俗中恒度。首头之总名颡额之别目。然古仪有稽首稽首顿颡顿颡。上敬天子殷重之谓。故重言之准此。顿颡以额至地而拜也。三明敷坐具四明脱革屣者。中梵极敬。此土群臣朝谒之仪皆在殿庭。故履屣不脱。有时上殿则剑履皆舍。此古法也。天竺国中地多湿热。以革为屣制令服之。如见上尊即令脱却。自余寒国随有履之。行事之时既脱足。已可践土地应在坐具。寻讨经律无敷坐具之文。但云脱屣礼足。今据事用理须坐具。故制坐具缘云。为身为衣为僧卧具。既为身衣明知前设。又坐具之目本是坐时之具。所以礼拜之中无文敷者。故如来将坐如常自敷。准此比丘自敷而坐。不合余人为敷。今见梵僧来至佛前礼者。必先褰裙以膝拄地。合掌长跪口赞于佛然后顶礼。此乃遗风犹在。可准用之。无坐具明矣。比有行敬在佛僧前。仍令侍者为敷坐具。此乃行憍未是致敬。又有要待设席方始礼者。亦不可也。如见尊长即须下拜安待觅席耶。以事详准随时设礼。不可待席。有则从席。无则从地可也。如在清庙阙庭公衙之所何有设席。以此准例则敬慢两分。五明偏袒右肩。或云偏露右肩。或偏露一膊者。所言袒者谓肉袒也。示从依学有执作之务。俗中短右袂。便于事是也。今诸沙门通着衫襦。少袒三衣者。遂割破襦子以为两片。号为襦袒。此则名义俱失。不可寻之。故行事时袒出一肩。仍有衫襦非袒露法。故大庄严论云。沙门释子者右肩黑是也。外道通黑。沙门露右故有不同。律中但有三衣通肩被服。如见长老乃偏袒之。安以衣遮名为偏袒。一何可叹也。故知。肉袒肩露乃是立敬之极也。六明五轮着地者。亦云五体投地者。地持亦云当五轮着地而作礼也。阿含云。二肘二膝并顶名为五轮。轮为圆相。五处皆圆。今有梵僧礼拜者。多褰衣露膝。先下至地然后以肘按地。两掌承空示有接足之相。今时行礼观时进退。若佛像尊师却坐垂足。方可如上五轮接足。如其加坐则随时而已。亦见有人闻有顶足之相。遂致就坐拔他足。出云我欲顶戴。一何触恼。又是呈拙。故知折旋俯仰意在设敬。如是例知。七明头面体足者。正是拜首之正仪也。经律文中多云头面礼足。或云顶礼佛足者。我所高者顶也。彼所卑者足也。以我所尊敬彼所卑者。礼之极也。如俗中重尊友者。不斥其名字相名为足下者。义类同也。又如天子太子有所称谓。不敢及形或称乘舆车驾。或云陛下殿下。皆敬仪一也。然中边行敬其家不同。此土设敬远拜为重。天竺设敬近形接足拜乃为至极。故经中陈如久不见佛。来礼佛已以面掩佛足上。斯则头面礼足之相具也。善见云。辞佛法绕佛三匝已四方作礼而去。合十指爪掌叉手顶上。却行绝不见佛。更作礼回前而去。智度论其礼有三。初谓口礼。二屈膝头不至地。三头至地是为上礼。若闻诸佛功德。心敬尊重恭敬赞叹。知一切众生中德无过上。故言尊也。敬畏之心过于父母师长君主。利益重故故云重也。谦逊畏难故云恭也。推其至德故云敬也。美其功德为赞。赞之不足又称扬之为叹。随以一事至佛。其功不可尽也。八明右膝着地者。经中多明胡跪互跪长跪。斯并天竺敬仪屈膝拄地之相也。如经中明。俗多左道所行皆左故。佛右手按地以降天魔。令诸弟子右膝着地。言互跪者左右两膝交互跪地。此谓有所启请。悔过授受之仪也。佛法顺右即以右膝拄地。右[骨*委](退罪反)在空右指拄地。又左膝上戴左指拄地。使三处翘翘曲身前就。故得心有专志请悔方极。此谓心随其身。行慢失矣。今行事者都无思审。径至佛前加趺坐地者。右[骨*委]着地者。两膝并坐者。经中名为骆驼坐也。此并身既慢惰心亦从之。来欲请福反收慢罪。既乖礼意又增慢习一成苦业。兽中报受可不思哉。故律中请悔或蹲或跪。文自解云跪者。谓尻(苦高反)不至地斯正量也。僧是丈夫刚干事立故制互跪。尼是女弱翘苦易劳故令长跪。两膝据地两胫翘空。两足指指地挺身而立者是也。经中以行事经久苦弊集身。左右两膝交互而跪。经中比丘亦有两膝至地白佛者。言胡跪者胡人敬相。此方所无存其本缘。故云胡也。或作胡跽者。捡诸字书跽即天竺国屈膝之相也。俗礼云。授立不[起-巳+危][起-巳+危]谓屈膝俗所讳之。凡有所授膝须起立。九明一心合掌。律文或合十指爪掌供养释师子者。或云叉手白佛者。皆谓随前缘而行事也。莫不敛束其心不令驰散。然心使难防故制掌合而心一也。今行事者掌合不得。以事校量心坚硬而散乱也。将欲反源更始须加功用。当开指而合掌修善行。不得合指而开掌从恶习也。又两足据地多乖仪节。敬俗不立况行道乎。亦须准前十倍努力。当敛指而开跟如敬俗流。不得敛跟而开指作八字立。令无识者笑也。斯言苦楚斯事现行。万失不觉不抂滥也。有心行者既睹斯文。抚臆论心一何纵诞。固当如上。准酌渐渐依行。心性调柔方可论道。道在清通无系无我。如何存着反立慢根。用此日生深非生寄。门门指掌庶或可观。十明在绕恭敬者。经律之中制令右绕。故左行绕塔为神所诃。左绕麦[卄/積]为俗所责其徒众矣。且述知之。今行事者顺于天时。面西而北转。右肩袒侍而为敬也。比见有僧非于此法。便面东而北转为右绕也。天竺梵僧填聚京邑经行旋绕。目阅其踪并从西回而名右转。以顺天道如日月焉。然捡经中匝数无定。或云一匝三匝七匝百匝千匝无数匝者斯何故耶。皆谓随务缓急致有不同。莫不身曲掌合徘徊瞻不不能已已。周旋敬重申己信重之心也。故内外清信来至佛前。礼而后绕绕已复礼。加敬重沓无得恒准。总而言之以敬为本。故语曰。礼与其奢也宁俭。故知。礼与其敬宁重。重则随心。显晦万途其致一矣。故孔门赞素王。曰仰之弥高钻之弥坚。瞻之在前忽焉在后是也。已前约相且列十条。余有曲身低头注目瞻仰随心机用。何可备之。然一以贯之多陷前列。至于律制颇亦殊伦。故下座之礼先备五法。一偏袒。二脱屣。三礼足。四互跪。五合掌也。上座于下座前悔。则有四法除其礼足。是知。余四通于尊卑。礼足一法不行下位。此谓忏罪故立四仪。自余常时四法都削(下座互跪亦据请悔之仪。常途修承理不行也)。上总明礼相策捡心行。文事备矣。方便成矣。礼仪既具。引至像前身不妄起。起必加敬。目不妄礼视必瞻颜。口不妄语语必叹德。如前所显甚易可知。若至临阵多负重责。故论云。佛世尊前无异言也。可不思哉可不思哉。今此之目目彼初心。素未经怀无由镜晓。勿怪覶缕事义须之。谚云。教儿婴孩教妇初来。言虽浅俗其喻深远。故阿难白首而迦叶呼为少年。非谓岁积而为老也。以不善教诲而非老也。理固隐审观行如何。然三宝为敬谒之尊。是以明其相状(古德遗告云)行者云何至心归命常住法身。所谓如来成就十力四无所畏。五眼六通十八不共法。大慈大悲三念处等。一切种智无上调御。功德智慧微妙清净广大如法界。究竟如虚空。安慰世间普覆一切。无障无碍无所分别。不可以智知。不可以识识。而能示现三十二相八十种好。常举右手安接众生。放大光明除无明暗。百福庄严万德圆满。雨甘露雨转正法轮。济益众生出生死海。是故号佛众圣中尊无上法王。我今归命。次又归命十二部经。上中下善义味清净。自然具足开现梵行。最上第一度于彼岸。甚深实相平等大慧。自性清净。心行处灭言语道断。而此正法境界无碍。为众生说不违实义。由是无上出世良药破灭众生无始烦恼。故我今日至心顶礼。次又归命三乘净僧。所行三慧是菩萨道。披弘誓铠策精进马。执忍辱弓放智慧箭杀烦恼贼。直心深心决定正趣无上第一平等正道。不离念佛念法念僧。受行诸佛一切言教。常以六度度诸众生。常以四摄摄诸含识。为尊为导为依为救。定置众生佛菩提道。是故号僧法朋善友。常以方便利益世间。是良福田真供养者。故我顶礼清净僧海。今所撰集为始行人。若不标显起心无寄。若语令念佛则落漠烦拏。故曲示相起心标意。如此专注永绝迟疑。心性醒悟作业清白。不尔顺旧痴钝无明。虽加箴艾病深不觉。有人闻余此告掉笑轻之。余云不。要必捉探收束闻名即礼。作意策御方可及耳。现见俗人礼佛拜拜不亏。道人在道趁拜希有。其人闻此犹故不信。及礼五十三佛情露慢散都不闻之。事竟乃悟方始惭耻。余又告曰。止得自叩努力裁割。酷当奈何当复奈何。如怪此言对阵方委。勒那三藏见此下凡悲心内充。为出七种礼法。文极周委。钞略出之。初名我慢礼者。谓依次位心无恭敬。高尊自德无师仰意。耻于下问咨受无所。心无法据如碓上下。一形所作无境住心。轻生薄道徒劳无益。外睹似礼内增慢惑。犹如木人。情不殷重手不至地。五轮不具。此是慢业。名我慢礼。二唱和礼者。虽非慢高心无净想。粗正威仪身心虔敬起伏相顺。片有相扶其福薄少。非真供养。三身心恭敬礼者。闻唱佛名便念佛身。如在目前相好具足庄严晃曜。心相成就实对三身。申手摩顶除我罪业。是以形心恭敬无有异念。供养恭敬情无厌足。是名境界礼佛心。眼现前专注无昧。此人导利人天为上为最。功德虽大未是智心后多退没。四发智清净解达佛境界礼佛者。行者慧心明利深知法界本无有碍。由我无始顺于凡俗非有。有想非碍碍想。今达自心虚通无碍。故行礼佛。随心现量礼于一佛即一切佛。一切佛即一佛。以佛法身通同无碍。故礼一佛遍通一切。如是种种香华供养例同于此。法僧加敬义亦同之。以三宝同性理无异故。三乘名异解脱床同。故知。一礼则一切礼。一切礼则一礼。如是三宝既能通达。一切三界六道四生同作佛想。供养礼拜自净身心荡荡无障。念佛境界心相转明。一拜一起为尊为胜。是名真实果报殊大。由心无限故使净业无穷。五明遍入法界礼敬供养者。行者想观。自己身心法从本已来。不在法界佛法身外。亦知。诸佛身心法不在我身外。发解冠达自身一切身遍满法界。是名法界不增不减清净法门。如是解了。故知。我今礼于一佛。一佛之身遍于法界。法界之中所有三界位地无漏法身皆有佛身。佛身既遍一切。我身随佛亦遍一切。所以礼敬供养一切身中具足庄严。然此法界性常寂然随缘遍满。乃至行住坐卧因缘果报不离法界。身随于心故解无碍。法界缘起一切事成。如一室中悬百千镜。有人独见镜。镜之中皆有像现。佛身清净明逾彼镜。一切法界悉现身中。故我供养一切凡圣。凡圣之身皆同供养。有目者见盲者不睹。如此行学法界法门。大有利益终至此解。不学不知。是故行人常须缘观。所得功德不可校量。既知我身在佛身内。如何颠倒妄造业耶。六明正观礼自身佛。不外缘境他佛他身。何以故一切众生自有佛性平等满足。随顺法界缘起炽然。但为迷解有外可观。所以妄倒常沦生死。若能返照解脱有期。若向他境谓有可观邪人邪行。经教不许。故云。不观佛不观法不观僧。以见自己正法性故。又云。色声见我名行邪道。是故行人常行礼拜但见身心。有礼有敬未能通解。常厌常行。后一通达知心无外。方识自心清净本性。此即自性住佛性也。随力修明引出佛性也。三祇果圆十地位极。至得果佛性也。此解微妙。唯圣达之。位在下凡不宜不解不修习也。七明实相三宝自他平等礼者。大意同前。前犹有礼有观自他两异。今此无自无他。佛凡一如古今无别。见佛可礼大邪见人。经云。观身实相。观佛亦然。以实相离念不可以心取。不可以相求。不可以礼敬。不可不礼敬。礼不礼等供不供等。安心寂灭名平等礼。故文殊十礼云。不生不灭故敬礼无所观。此后二礼寂而能通。福而行道。故使止观双游真俗并运。心乃虚荡身实累缘。在凡行学其相齐此。过此不行下愚妄习不足问也。然以随相者多止得自解。故文云。凡夫浅识深着五欲。计我见者莫说此经。以闻不解重增谤毁。不如不闻行凡事福

    功用显迹篇第九(勤惰虽殊无非功用。勤则圣美。惰则凡非)

上备明其勤惰。其相备矣。下浊迷凡多怀曲见未能行用。先出谤疑故列群经。用杜冰执。庶有心行者知予意之在斯焉。是知。初心后进必须凭师善友。今依止三宝常乐亲近。故大智度论云。若菩萨未入法位远离诸佛。坏诸善根。没在烦恼自不能度。安能度人。是故不应远离诸佛。譬如婴儿不离其母。行道不离粮食。热时不离凉风。寒时不欲离火。度水不离好船。病苦不离良医。是故菩萨常不离佛。何以故父母亲友人天王等。不能益我度诸苦海。唯佛世尊令我出苦。是故常念不离诸佛。今欲亲觐诸佛闻出世法。作何方便修行正行。以凡无始约相修福。故还约相行远离法。论云。未位大清净已来终无住故。所以先置道场。安设尊像幡盖华香随力供养。有十种相见佛善根。一者礼拜。二者赞叹。三者发愿回向。四者观佛相好。五者专念修慈。六者三归十善。七者发菩提心。八者读诵经戒。九者供养舍利造佛形像。十者修行正观(万行虽殊据理唯一)今以释尊遗法所修行者。并付慈佛令悟圣果。文相既广理固难违。或愿生净土。例亦无壅。以正觉义齐拯济情一解脱便止。何有乖离。且以慈氏标宗。余则十方准例。初明礼拜得见佛者。行者以至诚心质直心。专注心敬重心深心信心。如敬父母。礼拜弥勒等十方佛者。能除重障生彼佛前。故上生经云。若有敬礼弥勒佛者。除却百亿劫生死之罪。乃至来世龙华树下亦得见佛。又云。我灭度后四众八部闻名礼拜。命终往生兜率天中。若有男女。犯诸禁戒造众恶业。闻是菩萨大悲名字。五体投地诚心忏悔。一切恶业速得清净。若有归依弥勒菩萨。当知。是人得不退转。弥勒成佛。见佛光明即时授记。增一云。礼佛有五功德。一者端正(以见相好生尊上故)二得好声(以见佛时。三自称曰南无如来真等正觉故)三多饶财(以其花香灯明随力供养故)四生处高贵(以见佛时心无染着。又能右膝着地长跪叉手礼故)五生天上(以念佛功德法尔故)二明赞叹佛德者。以清净心口业加叹。如成佛经梵王赞曰

  正遍知者二足尊　　天人世间无与等
  十力世尊甚希有　　无上最胜良福田
  其供养者生天上　　稽首无比大精进

又如文殊问经赞佛曰

  我礼一切佛　　调御无等双
  丈六真法身　　亦礼于佛塔
  生处得道处　　法轮涅槃处
  行住坐卧处　　一切皆悉礼
  诸佛不思议　　妙法亦如是
  能信及果报　　亦不可思议
  能以此祇夜　　赞叹如来者
  于千万亿劫　　不堕于恶趣

如菩萨本行经曰。正使无数亿计人成辟支佛。有人百岁四事供养。功德甚多。不如有人以欢喜心。一四句偈赞叹如来功德无量。又如善生经云。以四天下宝供养于佛。又以重心赞叹如来。是二福德等无差别。大悲经云。一称佛名南无佛者。以是善根入涅槃界不可尽也。三明发愿回向者。行者善根力劣。以愿扶持。如行无目平地颠仆。故须愿行相须如轮涉远。应作是言。愿我先世及以今身。所修善根施诸众生。皆共回向无上佛道。生弥勒前闻清净法。悟无生忍。愿命终时心无障恼。随善根力自在往生一切佛前。故智度论云。有人修少福业。闻有乐处常愿往生。及至命终各生其中。又庄严佛国事大。独行功德不能成就。要须愿力。如牛虽力挽车。要须御者能有所至。净佛国土由愿引成。以愿力故福德增长不失不坏。常见佛故。四明修念佛相好者。行者专心闲室端坐。正念如来身相。闭目开目了了分明。罪业重者多时乃见。以此想观知恶重轻。俱是妄想而善恶天别。不可思议。生死切人不容自怠。若素不作意后遭重病。周慞困闷寄心无地。一切恶业自从心生。无善种子如何排业。若素怀善常念佛故。随其心相须见即见。故观佛三昧经云。我灭度后。佛诸弟子舍恶去闹少语省事。昼夜六时乃至须臾念佛白毫。了了不乱注意不息。若见殊相或不见者。是人除却九十六亿那由他。恒河沙微尘劫数生死之罪。设复有人但闻白毫。心不惊疑欢喜信受。此人亦除八十亿劫生死之罪。佛言。如来相好八万四千。不及白毫少分功德。是故我今为来世人说白毫相。大慧光明消恶观法。若有恶人。闻此毫观生嗔恨者。白毫相光亦覆护之。除三劫罪后生佛前。五明专念佛德。修习慈悲名真供养者。行者以清净深心于一切时。念佛大恩令出生死。如念父母此但生身一世之养。佛恩深重。为诸众生入三有狱。殷勤教诫令修正行得出生死。无数劫苦。故我今日常念佛恩。况念佛故生善种子。功德果报不可穷尽。故金光明经云。于佛起业果报无边。又如观佛三昧经云。佛人中宝祐利处多。闻名礼拜供养者尚获重报。何况系念思佛正相。又上生经曰。佛灭度后。若有精勤修诸功德。威仪不缺扫塔涂地华香供养。行诸三昧读诵经典。如是等人虽不断结如得六通。应当系念念佛形像。称弥勒名。若一念顷受八戒斋修诸净业。命终之时即往生于兜率天上莲华台中。应时见佛白毫相光。超越九十亿劫生死之罪。随其宿缘为说妙法令得不退。大悲经云。若志诚心念佛功德。乃至一华散于空中。于未来世诸天梵王其福不尽。以其不尽终至涅槃。增一云。众生三业造恶。临终忆如来功德者。必离恶趣得生天上。正使极恶之人。以念佛故亦得生天。又华严云。若能须臾念佛者。智慧光明灭痴暗也。又智论云。菩萨常爱念佛故。舍身受身恒值诸佛。大悲经云。假使三千世界满中。声闻辟支佛有人。于一劫中一切乐具供养。乃至灭后起塔。尽形供养功德虽多。不如有人于如来所起一净信。思惟信解诸佛智慧不可思议。以此善根胜前无比。何以故。如来功德大慈大悲五分法身无量无碍。由是境界不可思议。若有敬养亦不可思议。是故果报亦不可思议。次又依教修习慈悲四无量心。何故如是。以诸佛心所谓大慈。今不修习行不同佛。无由得见。故念佛时行修慈观。行者初心欲修慈时。闲处端坐系念十方一切众生。皆如己亲无恚碍想。以上妙具四事供给。或一念顷一时一日。能生功德。随心分量不可限故。大集经云。若修慈者当舍命时。见十方佛手摩其顶。蒙手触故心安快乐。寻得往生清净佛土。余见世间性行柔软。临于安隐如意自在。本性粗疏临终荒忽。眼光先落失音不语。虽有善教不相领解。即事以求行慈为极。今忽不行。止是恶业无慈悲心。须投恶道。故经云。如是修慈见无量佛。若修法缘无缘慈者。具四无量获得佛道。六明受三自归并十善戒者。以诸道俗有识之徒。皆须归依三宝请求加护。所得功德无有限量。七众约戒。前已受归不妨重受重感无作。善恶既尔戒亦通之。若未受戒止得但受翻邪三归。日别六时随时便受。显归三宝自誓不回。其受法云。我某甲尽形寿归依佛归依法归依僧(心生口言一心向佛。如上三说名得归法)我某甲尽形寿归依佛竟归依法竟归依僧竟(如此三说自誓受讫)。如善生经云。若人受三自归。所得果报不可穷尽。如四大宝藏。举国人民七年之中运出不尽。受三归者其福过彼。不可称计。又挍量功德经云。四有州中满。二乘果有人尽形供养。乃至起塔不如。男子女人作如是言。我某甲归依佛法僧。所得功德不可思议。以诸福中惟三宝胜故。若起谤毁获罪无边。以善恶例同故。耆域调达同出佛血。以心有善恶。致使劫寿获于苦乐。又杂含经云。与须达交者。令受三归终生天上。有怀妊者。为其胎子受三自归。生已复受。后有知见复教三归。设有奴婢客人。怀妊生子亦如是教。若买奴婢受三归及以五戒然后买之。不能不买乃至乞贷。举息要受三归然后与之。若有施三宝物者。从世尊闻称名。咒愿乃得生天。佛言。善哉如来有无上知见。审知方便皆得生天。故处胎经云。佛告弥勒偈曰。汝所三会人是吾先所化。九十六亿人受我五戒者。次是三归人。九十二亿者一称南无佛。余广如正念经。受归果报生天乐相。次明受十善法者。谓身三口四意三善行。此之十业戒善之宗。今多依相罕有受者。比有愚夫不肯受之云。不作恶即名为善。今谓不然。先须愿祈不造众恶。依愿起行有可承准。若不预作辄然起善内无轨辖。后遇罪缘便造不止。由先无愿故造众恶。大圣知机故令受善。若谓我不作恶便是善者。汝不作善亦应是恶。如是牛马驴骡亦不杀生。岂是善耶。此乃心在无记。无罪福业故须起念专至深重方成业道。故未曾有经云。下品十善谓一念顷。中品十善谓一食顷。上品十善谓旦至午。于此时中心念十善止于十恶。故野干心念十善。七日不食生兜率天。又上生经云。我灭度后四众八部欲生第四天。当于一日至第七日。系念彼天持佛禁戒。思念十善行十善道。以此功德回向愿生弥勒佛前。随念往生。言七日者且从近说。尚感彼天何况一生而不克获。问曰。天上胜报不可思议。如何七日便感大福。答善因虽微获果甚大。如小火所起能烧大山。一善乃微能破大恶。又一念邪见诽谤大乘时。虽极短长劫受苦。因果道理业不思议。不可以凡情臆度。次明受法有师从受。无师自誓如上三归。三自归已口自发言。我某甲尽形寿于一切众生。起慈仁意不起杀心。如后九善例此。而不复繁文。七明发菩提心者。菩提云觉。自觉觉他故名佛也。行者既在佛法即佛种子。须发觉求作意观度。此乃趣佛果之津梁。成万行之根本。如空之含万像。若海之纳百川。若不先建此心。起行则便迷没。是菩提者其相如何。今欲发心有理有行。在缘乃二于义则通。不尔真俗两乖。非正法义。言理发者。即是自心五阴诸法本性无我。深知此要名菩提心。故净名云。寂灭是菩提。离诸相故假名是菩提。名字空故又如问菩提经云。菩提相者出三界过俗法。言语断灭诸发无发。是名发菩提心。如是众经例遣想故名发心。谓此心体本清净。究达此理作业令净。故曰发心。即名行也。行者如上安止心。已生大欲心。我入佛道广度众生。所修善根皆悉回向无上正觉。故智论云。若人发心言我定当作佛。已过诸世间应受胜供养。又十住论云。若人发心求佛不休不息。有人以指举大千世界。在空劫住不足为难。若发愿言我当作佛是人希有。何以故世人心劣无大志故。发菩提心论云。有十大正愿常志修行。一愿我先世及以今身所种善根。施与众生回向佛道。令我此愿念念增长生生所生终不忘失。为陀罗尼之所守护。二愿以此善根生处。值佛常得供养。不生无佛国中。三愿我亲近诸佛。随侍左右如影随形。既得亲近为我说法成就五通。四愿通达世谛假名。流布解第一义。得正法智。五愿以无厌心。为众生说示教利喜。皆令开解。六愿以佛神力。遍至十方一切世界。供养诸佛听受正法。广摄众生。七愿我随顺清净法轮。一切众生听我法者。闻我名者即得舍离一切烦恼。八愿随逐众生。将护与乐舍身命财。荷负正法除无利益。九愿我虽行正法。心无所行亦无不行。为化众生不舍正愿。十愿我此十大愿遍众生界。摄受一切恒沙诸愿。若众生界有尽我愿乃尽。然众生界不可尽故。我此大愿亦不可尽。行者如是发正愿。已次受菩萨三聚净戒。其文易了故不备之。须见者如正行仪下卷。八明读诵佛正经典者。以此大乘了义经教。宣说甚深清净空法。由从如来法身所流。行者以清净心爱重大乘。受持读诵书写供养。乃至余乘所有经典皆是大乘之所流故。我亦受持无相违背。是故功德得见诸佛。如大品说。若有受持般若文字。亲近读诵忆念书持种种供养。不堕恶趣常见诸佛。从一佛国至一佛国。亦以供养诸佛。涅槃云。若为恐怖故利养及福德。书是经一偈。则生不动国。若为希福利一日读诵经。或自身财宝施于说法者。若能听书写受持及读诵诸佛之秘藏。则生不动国。又金刚三昧经云。若有暂闻佛胜智慧。深心随喜不起诽谤者。于百千劫不堕恶道。生处值佛乃至念佛法身。功德无边。九明供养舍利造佛形像者。如大品云。佛见是利故入金刚三昧。碎身如芥子。若有得佛舍利随力供养者。是人天上人中受乐。乃至苦尽福犹不尽。又无上依经云。假使娑婆世界碎为微尘。皆是四果辟支佛等。有人尽形供养乃至起塔。其福虽多不如。男子女人取佛舍利如芥子造塔。如阿摩勒大。戴刹如针大。露盘如枣叶大。造像如麦大。此之功德胜前无量不可思议。若不回向无上道者。以此功德聚尽娑婆世界微尘数。作六欲天王转轮圣王不可说尽。又涅槃云。若于佛法僧供养一香灯。乃至献一华则生不动国。善守佛僧物涂扫佛僧地。像塔如母指。常生欢喜心亦生不动国。此即净土常严不为三灾所动。十明修习正观者。至理真极不越人法二空。唯佛道有余道则无。由人法二空则二执斯断。一切烦恼无因得生。故金刚般若云。一切圣人皆以无为得名。此谓三乘圣贤深浅有异。至于入证唯在二空。行者修学当依地持。论云。修行法者托虚寂静身不游行。口默少言。少睡多觉。常一坐食不杂种食。思量如来所说诸法。知非有无。以其所知遍通诸法令得善解。以此文证行者须知。观察自心从本已来自性清净。非空非有非染非净。离诸分别但为妄想。致有是非得失罪福因之增长。今达本性可谓还源。常作此观不见人法即是达空。空本无形如何起妄。如是一切作业动身运想不得失念。如上已明。此是实观。余名虚解。华严经云。观察诸法及众生国土世间悉寂灭。心无所依无妄想。是名正念佛菩提。又云。若欲得佛智当离诸妄想。有无俱通达疾作天人师。行者修行此观一时一念。功德无边。故迦叶经云。大千众生所有福德如弥尼王不如。有人修远离法。净心相应解诸法空无来无去。如是少忍功德非譬喻所能及之。又普贤观经云。若有昼夜六时礼十方佛。诵大乘经思第一义甚深空法。一弹指顷除百万亿那由他恒河沙劫生死之罪。行此法者真是佛子。从诸佛生。十方诸佛及诸菩萨为其和尚。是名具足菩萨戒者。不须羯磨自然成就。应受一切人天供养

    程器陈迹篇第十(谓表心因观形沐道。内省自疾托事兴词)

余年侵蒲柳。旦夕待尽。非业庄严何假傍及。又述撰行相其徒寔繁。随时救急总撮亦备。今有观方志道相从问津。季代常徒礼敬为切。领余撰银拟用箴铭。不堪苦及。遂复陈叙。凡此十篇止存三业。上弘佛道下摄自他。词甚丁宁。义存遣着。庶其览者知其意焉。如或有亏请俟箴诲

释门归敬仪(下卷)

归敬仪者统真俗之宗。归究事理之极致。文简义丰。是以广劝五众开印板。远期三会贻利益而已时也。日本永仁三年乙未闰二月　日

        寓东山泉涌小比丘观昭谨题


释门章服仪

    No. 1894

    释门章服仪序

法身无相。舍那御珍服。暨乎逗三乘根。应浊世之机。如来自以丈六形。着粗布僧伽梨。学佛之徒靡不遵则。焉洎浇代盛谈心性。仪相[窪-圭+帚]遗。币魔乘便大变圣制。所谓冬服绫罗。夏资纱縠。华荡奢靡无不为。殊不知蚕衣之诫出于如来慈心之余。而为世福田。绪脱劫夺难也。负识高流莫不为之痛心疾首。南山章服仪于是乎作也。则使有志之士知有方而所自。岂谓之小。补哉。然斯书虽存。而后世讲者鲜矣。何居盖圣制之兴废者。时运之所系也。当像季际。魔属甚炽则知者亦随众。所以虽废亦兴也。至于斗诤坚固之运。则庸昏之徒含识而已。于是乎救世大士直明佛性常住之旨。为续慧命。且后扶律之仪。救其所急。譬如见饥寒者。先与之食而后与之衣。所谓为护法故与。共和光者也。人多不见大士之意。一饭之后将冻杀之。是圣制之所以不能兴也。乃者省我比丘。欲刻章服仪。广布于世。而并应法记自书。且请以余之言。辩于编首。余改容而曰。比丘以不肖亦为释氏之子乎。欲不以人废言乎。呼余之言谁取焉。然而余亦盖有所闻。有所闻者。非余之言。亦何辞为之叙

宽文五年乙巳之冬

草山桑门不可思议题

释门章服仪

        神州沙门释道宣述

有汉阴沙门。告于秦山开士曰。仆闻。慈济之道。通古之所式瞻。弘施之方。由来于焉景仰。岂非仁育成化。则覆焘冠于两仪。摄御开业。则惠泽逾于三大。固当恢广夷路。显性命于四生。疏解精灵。畅慈悲于九有。比见诸沙门。威容崇盛。言行殊伦。深登耆域之讥。重纳隐侯之责。蚕丝被体。非华绮。无以肆其心。柔茵仰藉。非轻软无以安其虑。衣食斯耻。既失德于儒宗。圣种顿亡。固丧道于玄府。是则专门静训。徒张诫诰之仪。遵途盖寡。妄设讥遮之约。将非正法颓纽终于千六百年乎。辄以所疑。请为披释。开士曰。自法王利见盛。开导于慈悲。博爱之道。寔津梁于品汇。欲界乱善尚兼济。为言初。色有静缘。亦四弘为导首。况复道超区宇。德跨樊笼。非安忍于不仁。岂容情于杀戮。断可知矣。卿不闻乎。重为开引。肉食之与蚕衣。随机开制。损生之与害命。终期顿断。是知适化之举。妙以达性为功。摄用之略。毕归资理为务。但以淳源久谢。浇风不追。遂使袈裟有变白之征。沙门绝搜玄之路。拥膝长想。伊何具言。彼沙门曰。仆本汉阴荆楚外屏。薄蒙余庆。叨幸望踪。每闻。变俗形服。为入道之初门。静处思微。树出世之元旨。至于衣食之累。久捐掷于俗尘。见爱之缠。未解散于胸臆。所以不远千里。问道三秦。至止已来。更新其致。向蒙余论薄示规猷。而昏识未萌。倒情难晓。请重书绅。广开衢路。庶使仪形有据。法炬之照。常明幽途重朗。道树之风逾远。余重谕曰。原夫道隆下土。纲领一焉。理则廓纷累于清心。事则显嘉相于形有。良以正道玄漠。长劫之所未窥。灵胤昭彰。含识于斯攸仰。是知。鹿园创启。鹤树终期。开萌济世之模。昌示容光之迹。剃染之异。变俗习之生常。量据之仪。必幽求于正捡。且四含八藏。难用备寻。一袭三衣。何容昏晓。既是释门常务。无时不经。义匪妄存。事符真教。固使住法万载。唯承形服之功。出有三圣。咸祖前修之业。今略为子位以十篇。随篇组织务光陈迹

制意释名篇第一　立体拔俗篇第二　胜德经远篇第三　法色光俗篇第四　裁制应法篇第五　方量幢相篇第六　单复有据篇第七　缝制裁成篇第八　补浣诚教篇第九　加法行护篇第十

    制意释名篇第一

形服之所感人。怀生务本。道法之所回向。启化初源。故释父逾城。途经林泽。行见猎者。服以袈裟。便脱宝衣。贸得粗布僧伽梨。即而服之。成正觉道。及开化也。若自若他。创染玄纲。先乘此服。故善来声发。俗衣变而成法衣。八事随身。如善见说。羯磨等受。先立形同正仪故律云。彼剃发着袈裟。与出家人同。此诚证也。斯何故耶。良由非变服。无以光其仪。非异俗。无以显其道也。括其大归。莫非截苦海之舟航。夷生涯之梯蹬。故贤愚经云。服此法衣。当于生死疾得解脱。故梵王布化存生。而立运通。释尊。垂范亡我。而捐罪福。倾五住于心尘。排二死于内外者也。是知。戏女一披历长劫。而依脱缚。兽王才见。忍死苦而识归心。诚不虚也。问。已知制意。未识何名。答。寻夫西梵之与东华。音义乖越。圣种之与凡习。理绝名言。故萨婆多论云。如来立此三名。异于外道也。斯则三名。出于金口。殊非管识所筹。如彼咒词祖而不译也。或以名含多义。从本不可翻之。自道化东渐。经律所传。号曰袈裟。通称法服。然则袈裟之目。因于衣色。即如经中坏色衣也。圣色异俗。有目同知。知何等衣。但见其色。即目此色。为袈裟衣。律中。所显微附衣形。故十诵。以为敷具。谓同毡席之形也。四分。以为卧具。谓同衾被之类也。如尼师坛。本唯梵僧所坐之物。如此所坐之具。即而正翻。名为坐具。至于衣服。犹迷莫练。然经律中。但名僧伽梨者。未曾有法也。所以者何。名出俗道标。此无有比。相如毡被之具。故名卧具也。寻名之师依名取义。即解云。毡卧具等。须加羯磨而舍受也。论称五过。正在其人。故萨婆多云。卧具者。三衣名也。即僧祇云。老病比丘。持毡僧伽梨。从僧乞法。即其义也。安用羯磨。而加毡席乎。纵有前闻。未行其事。不可虚也。今以义约终须建名。故文云。无名相中。假名相说。如律名为调伏衣。故文云。结使已调伏。乃应披袈裟也。如经中。内起嗔心。外着袈裟。无不息灭是也。或经云法衣应器者。谓怀道者。服之名法衣也。堪受供者。用之名应器也。深思其名。听言观行。不徒设也。自余众名。具如钞疏说也。问如大集云。虽除须发。不去结使。被服染衣。心不离染。此即去取一乱。如何以分。答。勿迷其名。当取远致。染谓坏于俗色。即染而是色标。故知。两据其道。而舍于俗也。故律中。以袈裟色。染五正色。是如法色也

    立体拔俗篇第二

问出家据道。未资形服。故文云。趣得支身。用济寒苦。所以粪衣十种。远圣元宗。自余衣纳。得便受用。依之修心。足以度世。至如律经所诫。四邪五邪贤圣所许。少欲知足。致令有章绝假道之路。俯仰犯科禁之仪。形神弊于天网。受持乖于正法。如何通决会于趣得之文耶。答曰。至圣立教。随教摄修。是非利益。罔不通道。夫道在清心。无壅为义。如世夷途莫有滞者。今人行道。事理两分。言事则俗习未亡。寻理则真心体附。斯则强分二谛。有凡圣之殊途。故张两仪。无去取之恒式。致使于衣知足务在无瑕。事清心净便怀入道。故十种遗弃之衣。世情所舍。三圣服之无厌。道仪所归。观事无异俗之嫌。涉理有资神之用。斯则挹酌二谛。寄空有。而摄修。归承四依。谅无愧于流范。故有持彼粪衣。远诣远池。而洗濯者。诸天欣其解脱。取其秽汁。用自浴身。莫不以财净而心清。不以秽迹而累于道也。及得通外道持[疊*毛]往浣。诸天遥遮勿污吾水。告曰。邪心感利。凡圣之所忌也。以此文证。故知道在清心。不虚设也。是知。求财之时。如法受畜。不陷刑科。内不愧于戒神。外无惭于负俗可也。焉得崎岖世路。婆娑恒习。恶求多求丧命耶。生则为佛之贼。死则为鬼之囚。剃染依佛为师。师教拒而不用。自陈损力。谓三途之可推。不思此形有四山之相逼。故文云。死时怀恐惧者。即斯人也。何异螗螂拒辙之智勇乎。不闻经论之明诫乎。肉衣铁衣随感而至。受恼受热。抑可言哉。一生形体委之沟壑。累世灵神系于业道。任运长赴。无由返源。固当摆拨常习。遵仰圣言。外无犯于宪章。内有涉于清荡。属斯怀观。夫复何求。问。上显求之有方。则理事双得。然求之所幸有布。有缯。或毡[疊*毛]相乘或毛绵间获。五纳百结。闻诸俭徒。木食草衣。偏资山众。蒙既惑焉。愿欣其要。答。曰出俗五众准的四依。圣有成仪。无经凡虑。开济形苦。意在心清。事不获已。置斯圣种而正律遮许。慈悲务先。得而生恼。必不容纳。故肉食蚕衣。为方未异。害命夭生事均理一。暴茧烂蛾。非可忍之痛。悬疱登俎。成恶业之酷。渔人献鲔。桑妾登丝。假手之义不殊。分功之赏无别。是以至圣殷鉴审恶报之难亡。经律具彰。两俱全断。故涅槃象腋楞伽大云。莫不盛显行慈。昌标止杀。杀为罪之元也。俗戒首。焉何有道宗。安行其事。说导创演。必化之以慈仁。身服所先必衣之。以缯彩。缯彩所成。非杀不登。其事安忍不思。非犯无由自处。颦眉抚事。良可嗟之。是以震旦承教全具不伦。断肉之制久行。禁丝之仪莫用。非为诚教不约。过在迷文。或可于文不迷。爱没无由将出。故律中。蚕家乞绵用成卧具。为俗所诃。名杀生也。佛因制戒不许服之。纵得已成。斩碎涂壁。此则永舍之极诫也。必须断之。如律中。用虫饮虫异途同制。野蚕家蚕分缘通约。若纯若杂。俱犯于部篇。自成他成。咸碎于斤斧。今僧迷名为。非法服。故不行矣。如上正名。想无有惑。故僧祇云。憍奢耶者。蚕口初丝。事同四分。五分不许为服。纵得衣财。经纬俱布。中穿一丝。亦通制断。又极诫也。萨婆多云。外国用绵成衣。自有二种。或细擘分布。如作毡法。或引成经纬。即绵紬也。皆不许之。自古诸师不思教意。纵是昔迷云即卧具。由杀害得。尚令斤碎。安有道服慈忍者相。由杀害得反听受持也。是知。受持圣法。非净不行。妄以传之。诚乖本意。故大唐塞外。三垂海滨。大夏诸蕃。有佛法处。所被道服皆资毡布。无用丝绵。即良证也。此土齐魏名僧。周隋高胜所服。大衣皆资以布。虽未委教。闇与文同。岂非慈恻之深。法衣依法故也。如俗常习。以布为衫。通国同遵。不可顿易。故大论所显布僧伽梨者。明是古佛道法。出有圣标。名为圣种。是以大圣依而服之。以为后式。五分钵坏亦同此也。是知。法衣应器。非凡所行。佛不出世。则不现也。故诸明达遵途。莫违有承据矣。即杂含云。修四无量。服三法衣。则成慈悲者之服。余少经律肆。讲至斯文。无席开遮。引用盖寡。深怀猜贰。未敢通行。随得披服覆形而已。贞观末岁参传译经。顾访蚕衣。方知莫用。深恨知之晚矣。且形体所寄。资于温暖。就报强羸。难用通约。所以涅槃密教开抑有由。谅有殊意也。不可同肉全断。则下人报弱无入道之期。似乳通开。则上行慢求。有惰学之务。所以方便引喻。为道资形。故诸经云。依法而用。虽受十万。不以为多。必未能行。一杯之水。一纳之衣。不许辄受。斯诚致也。是知。取纳之务。务在清心。虽许披服。服而不着可也。然三种法衣。理非通限。还贸毡布。用准于前。良以自余裙帔。唯拟遮寒。事不获已。开济形苦。生涯形报。终入死门。业命未倾。资心助道。事不获已。供其衣食。终号养怨。无所益也。如能志节高劭。情割浮华。敬重正宗。死而无恨者。斯则比丘法行。列圣崇之。如草系海版之俦也。约戒命难是所通开。约心忍死奉而不舍。故为幽冥之所翼赞经论之所昌言。此但遮戒以死持之。何况性重多而不厌。诚可怪也。问。缯纩过本。非仁育所怀。微行供献。有开福之业。如何顿断绝。杜希向之心耶。答。夫供施之法。净于三事。随一有染。名不净施。论分四句。岂不然耶。且净行灭惑。作福难谐。机缘构接。开其供施。用舍本贪。不遮财净。致杂受报。若全闭拒。则蒙俗无由树因。至于杂报。则生生常沦苦海。罪福双感。厥致在兹。而央崛云。缯绵皮物展转。来离于杀者手。然持戒者。不应服着。若服者。然非悲不破戒。据此教门。开闭殊致。闭则示含生之可救。诚损害之难任。开则以丧命。而成衣。权接救于寒苦。且自无悲之诫。终为永断之言。许服之方。止是救时之弊。至如山寒贼夺开服皮毛。疾急苦煎。听资乳蜜。非为通化。薄设权宜。仰度诚文。意言为允。革衣皮服。律具制之。去其奢甚。止足为本。至于黑白毡衣。律亦通约。求索过度。伤俗坏道。制舍入僧。剪毛存命。诚用显仁。故开服着。然则损生之累。厥趣难清。薄为引之。镇铭座右。且身为苦器。安能系而不食。随身粮粒。存生之务诚重。至于放火焚山。引水溉地。翻覆杀伤。残害逾甚。况复囚犊捋乳。劫蜂贼蜜。虫豸之封菜蔬。蝇蛹之依食器。薪水生灵。过于仓粟。草土含识。同聚成村。身口所经。寔难无患。然则过之大者。无越蚕衣。观其养杀之仪。经称恶戒。比夫屠猎之量。万计倍之。而世言屠伯。无不耻之。及至同利缣缯。昌言显迹。而莫厌者。同恶相济也。固当齐约用息凡情。但五浊未消。三障常绕。岂非嗜欲之变使之然乎。当知报居季俗。宅此形神受用。使之损他成己。为恼为辱。深可厌也。至如商那比丘。胎衣被体。面王释子。报服随身。长指四海。而为家。日一餐而谋道。无欲无为斯可尚也。况复北有树衣上天化服。随心轻重。逐运新奇。或委质净邦。以法喜而充食。寓神华内。以惭愧而为衣。斯道可祈。行因无不至也。问。如何立行用祈彼耶。答。夫万化在于一心。行成而终果克。如影响矣。义须厌斯胎报。誓竭贪源。则受生依化矣。身既化生。则饥渴寒热。绝于心矣。形服所资。不伤含识。既安柔忍则所服无外矣。故有梁沈约。硕学英才。位处权衡。情安仁恕。立究竟慈悲论曰。外典云。六十者。可以衣帛。则此年已前宜布矣。七十者。可以食肉。则此年已前宜菜矣。夫圣道隆深。无思不洽。仁被群生。理无偏漏。禁肉之旨载现于言。黜缯之义断可知矣。然禁净之始犹通蚕革。盖是敷说之仪。随机未已。岂非一朝裂帛可以终年。烹牢待膳。亘时引日。拯危济苦。先其所急。敷说次序义在于斯。自涅槃东度。三肉罢缘。服膺至训。长蔬靡倦。而蚕衣缯服曾不惟疑。此盖虑穷于文字。思迷于弘旨。文多不载。观隐侯此论。得其大归。律制严明。非可详览。故兴宏致耳。并如上所引。可用镜诸

    胜德经远篇第三

问。上明衣体慈忍居宗。蚕帛由于熸缲。义当永约。麻布在于缉纺。理归弘训。固得受净无染。持奉有仪。颇有殊功。开萠世表。答。善因积德于心。嘉祉缘成于境。幢相既立。则群鹿安神。鸟王怀怖。龙子保命。恶鬼潜形。人见生善。即其事也。况能祖承正教。受用得仪。近则随行自修。远则资成圣业。故大悲经云。披着袈裟者。性是沙门。污沙门行。于弥勒佛乃至楼至佛。得入涅槃。悲华经。明五种功德。一入我法中。虽犯重罪。一念敬心。三乘授记。二天龙人鬼。能敬着衣。三乘不退。三者人鬼。得衣乃至四寸。饮食充足。四者众生违反。念袈裟力。寻生悲心。五者兵阵不伤。若无五力。欺十方佛等

    法色光俗篇第四

问。上引大乘中。被服染衣。未知何色成于如法。答。如经律中。通云坏色。故文云。当以三种青黑木兰。随用。一坏成如法色。良以。习俗难改。贪爱叵除。戒律从缘。其相随结。揲故在新。割广归狭等例是也。故五大上色。不成受持也。莫非随事节心舍于俗习。如世朱紫非荣达。则无服之异等例也。不正坏色。唯释门所怀。别邪正也。故九十六种外道。其徒不伦。或裸。或衣。或素。或染。莫有定者。释门不尔。俱服染衣。色非纯上。绝于奢靡。然上明青黑名。同五色。如论律中。似而非正。木兰一染此方有之。赤多黑少若乾陀色。经云。见我弟子被服赤色。谓呼是血。论言我着赤衣。映珠似肉等是也。今有梵僧西来者。皆着此色。即其证也。然赤为正色。微有差殊。此土真绯僧祇所断。明知。不正即袈裟色也。由色外显容光易明。见色知人。是解脱者。如上已说。余有杂染衣色非正。非上即得加持。但离俗习便成道相。故头陀五纳水浣为净。新衣坏色。故揲为净。坐具初成。亦以故揲。引多文证者。莫不抑贪竞之奢华。割封滞之生情者也。

    裁制应法篇第五

问。出家静节省事为先。随得受用。安心行道。比见法衣。横加割截。方复连缀号曰圣仪。损功妨道。岂复过此。幸赐诚文。用祛昏漠。答。论其本制。出自圣心。义不徒张。深有弘致。故僧祇云。三衣者贤圣标帜。理越凡心也。故律中。沙门衣有三种贱。初体贱者。人世所弃之衣也。二色贱非是正上之色也。三刀贱割碎连之。断贪贼之利也。又异于外道。故服此衣。且条堤之相。事等田畴。如畦贮水。而养嘉苗。譬服此衣生功德也。佛令像此义不徒然。故律云五条十隔者是也。至于条数多少堤量短长。各有诚文。如别所引。昔江表。十诵律师。臆断弥勇。见于七条两长一短。便谓九条三长为正是。不闻萨婆多论九品大衣明教也。彼论。上品三种大衣。四长一短。下品三种。同于七条。不可乖也。比见条叶。不附正仪。三寸四寸任情开阔。浸以成俗。弥开华荡之源。故僧祇律。广齐四指。小如穬麦。得分畦畔。为世福田。今则过其正度。故非法服所以衣服立量减开过制者。俱同抑贪竞之情也。比见梵僧。缝其条叶。问其本据。云彼皆然。今以律捡。都无缝者。故裁缝见叶。表其割相。今并缝合无相可分。如律道行刺钩叶破。当反披之。又衣叶宣脱。当马齿鸟足缝之。又五分云。衣下数破当倒披之。在雨中行。水入叶中。应顺披之。而今总缝何劳若此。是知。中国失礼。求之四夷。中浊边清于斯可验。且印度部执偏驳不伦。随得一文。曾无考究。律中四说。不许辄行。但依诚教。自无尤执矣

    方量幢相篇第六

问。方衣出俗殊异世流。广狭之间如何取约。答。诸律明量多依身肘。然其身肘两有乖张。随报定仪。可以成准。故文云。度身而衣故也。通而大约。三肘五肘以为本宗。临事制宜。不局名教。然减量而作。同俭约之仪。过限妄增。有成犯之法。故文云。四肘二肘。不为非法。与佛等量。便结正篇。即其证也。顷载下流骄奢其度。至论俭狭。不见其人。而大圣本制三衣。西方但有此衣。余无别服。故文云但三衣也。后有覆肩裿支之服。相亦畟。方故僧祇。云长四肘广二肘是也。元制所兴。本唯尼众。今僧服着僣通下位。而裿支上狭下广。坏绝淳源。即僧传。云不意方袍。复有平叔者是也。又曰。袈裟无领标解脱之衣。钵盂无底表难量之器。皆谓被服足以遮形。解释索然无系。成本志也。今时三衣如本未改。亦有生情妄施纲纽。两覆肩上。左右掩之。大绳结束。以为头陀者。未之前闻。然律有泥洹内衣。还如方服。绕腰而掩。以绳三围。两跨正后分为三襵。抽拔令齐。不许其皱。如菩萨象所著之裙。此土余衣随俗裁制。江淮则襦袄正背。关河则褊袒裿支裁剪尖斜。同诸俗服。虽云取异。终乖本仪。因言傍及善无取矣。并如亡物仪中广之

    单复有据篇第七

问。律明三衣。因寒故制。论开五义殊有大功。约事御时不无乖各。如何通耶。答诚如来问。但以变在人情。不惟源本。本在遮寒。单疏非分。诸部通会。僧伽梨者。唯复无单。新者两重。故者四重。余之二衣重单两许。粪扫五纳。无论重数。今时夏末一月作衣。但计裙帔之少多。衫襦之厚薄。绫紬之精最。靴袜之新华。唯彼法衣。置而不问。是则重三圣之所轻。厚九流之所薄。用斯矫世。不亦悲乎。当知。惯习所熏。在心成种。轻圣所重。世世常轻。重凡所轻。世世常重。如何开导灵府。预善来之命哉

    缝制裁成篇第八

问。夫性有昏明。命有厚薄。法衣如法。成规则难。大圣乘权。故当有致。请为疏解。用济时缘。答。无所不通。名为圣也。安有胶柱。信度而为通照乎。诸律成衣随其丰俭。先其本制。后随开给。如僧伽梨。欲创裁者。二十五条四长一短。以为基本。财少不足。以次减之乃至九条。又少不足乃至缦作。加缦受持开如法服。揲叶五纳例此可知。作安陀会。五条为本。割截成之。财少不足。揲叶屈襵。一长一短。犹少不足。缦作受持。郁多罗者。二服之中可三隅反也。是知。至人灵鉴权机莫思。依法而行。无非法行。背此妄作自受凶终。可不诫乎。至于成衣之期。不许延日。随时连合。趣得遮身。反刺直缝新故殊制。故大衣制五日。不成结罪。余之二衣以类准犯。今有不肖之夫。情缠嗜好。自迷针缕。动必资人。但论刺作之纤媚。不计价功之高下。或有雇缝之直倍于衣财。履历孀荒。讥过斯负。通观诚教。衣唯自缝。今则反之。罪由此起。有心行者。徙辙开踪。当寻圣主之诫。又窥遗嘱之旨。随宜约略。即得依承。终归大舍。未劳曲虑。所以陈如入般。乃在穷林。牧人贸衣五文而已。自余凡鄙安可强乎。耻恶衣恶食。俗儒不行。况出有者。心怀此也。及成衣也。四周安缘。四角安揲。前钩。后纽。中条两靡。障垢腻衣揲于领背。并出正量如事钞中。今作衣法。大如所论。钩纽妄施。相量颠倒。十诵云。去缘四指前施钩。去缘八指后施纽。良以用衣右角。掩覆左肩。前钩后纽。收束便易。五分明裙。左掩其上。如俗所传左衽是也。今时行事裙。皆右掩。法衣披着。右角垂前。故回背纽。前施八指。如律所约。象鼻着衣。正篇明犯。理须反迹。所以西来圣像。东土灵仪衣。在左肩无垂髀膝。威仪不坏也。今则不尔。或有缝带长垂。银钩现臆。金玉之饰乱举于蒙心。华俗之结。覶缕于道服。佛胸万字条条间施。在尼师坛。坐坐成罪。况复绫罗纱縠。丝缕已是蚕衣。文彩轻疏。约教弥成俗服。斯盖并乖。正则作者详之

    补浣诚教篇第九

问。世相成坏居然有之。如有败坏。何方补浣。答。诚教所及有义有文。如善见说。衣中坏者。缝合两头。刀决开之。加缘而服。不失受法。乃至一条二条以物簪补。如四分中。破及二指即须补之。如论所明。若浣重染。皆不失受。如萨婆多论。纵使都坏。但缘不断。皆不失法。广如事钞

    加法行护篇第十

圣种之衣。以法成异。无法之衣。未足只奉。如律所约。令受持之。然不出文。盖是传略。通括外部。咸有受文。故须该练随受辨护。自古羯磨咸引其文。乃引异宗共成此部。或用僧祇加受持者。计法本一随流味分。须知。行护其义不等。四分辨失。隔于明相。僧祇开会暗去明来。是则持犯天乖。何成以随资受。诚不可也。十诵明断。四分不殊。可依彼文。用加此服。至于行护部别具彰。如四分云。所行之处。衣钵随身犹如飞鸟。僧祇敬护三衣。当如塔想。十诵不得摙粪担木等。律中。五事留僧伽梨。一疑雨。二疑怖。三藏举。四浣染。五经营。若有瘦病。衣重难持。僧作法开得离一衣。乃至九月。缘一有差。不许加法。然释门正化以法为宗。准法承修。如车行辙。故衣虽多。不受持者。无离法罪。但越威仪。别有科咎。所以随道。要务并加持故。法衣被身以遮外也。应器资食以充内也。内外不持皆结其犯。违犯顺法。俱名作持。上既衣食以济形。必须凭处以清识。故随身坐具以法加持。结形正意终于生报。斯事毕矣。世之惰学。多不依承。初受具日无不受持。渐染消亡。率皆纵荡随得。引着曾不留心。既无法服。恒知。露体以此生世。徒丧天年。故文云徒生徒死者。得其人也。夭折之甚。无过斯酷。计其恒度以法烦心。事不获已须剃须着。何者。割情约欲。谁不知高。习俗未亡。欣于下达。剃染之相意在降心。依法不服。交亏厚利。是则怀利养身。终归蝼螘。以斯经世。同上可悲。何如外依声教。如法奉持。内观心本。以静封滞。逆旅之喻已挂于俗流。磨镜之方。复弘于道法。怀情据此。夫何言哉

余以贞观末历。摈景山林。终于显庆二年。十有二载。年立耳顺。朽疾相寻旦夕守死。无容于世。不以庸薄曾预见闻。辄舒引示式酬来贶。诸后遇者。幸究远图。愿不以情累于文也。显庆四年重于西明寺。更为陶练。文不逮意。略可详之。终拟诸后披而拔俗者可。不尔徒虚言尔。终南山沙门吴兴释道宣。记其程器时序

释门章服仪


释摩诃般若波罗蜜经觉意三昧

    No. 1922

释摩诃般若波罗蜜经觉意三昧

        隋天台智者大师说

        门人灌顶记

    辩法相第一

夫行人欲度生死大海。登涅槃彼岸者。必须了达妄惑之本。善知至道出要。妄惑之本。是即意之实际。至道出要。所谓反照心源。识之实际即是正因佛性。反照心源即了因也。而此二因。摄一切法罄无不尽。譬如清净虚空之中。圆满日光湛然而照然此空之与日。非即非离非住非不住。而日善作破暗良缘。显空之要。虽复灭暗显空。空无损益。理实无损事以推之。暗蔽永除。性乃无增。空界所含万象皆现。而此虚空性虽清净。若无日光则有暗起。非以虚空空故自能除暗。暗若除者必假日光日若无空无光。无照空。若无日暗不自除。然此暗性无来无去。日之体相亦不生灭。但有日照空。则乾坤洞晓。以智慧日照心性空。亦复如是。如日非即空。亦不离虚空。若日即是空虚空何能照。若日离于空。则不应依空而有照。慧日亦如是。非即心性空。非离心性空。若即心性空。则不因修而有照。若离心性空修亦不能照。如日非住空亦非不住空。以不住空故能照一切空。非不住空故终不堕于空。慧日亦如是。深观心性空不住心性空。能照一切空。非不住空故。虽照一切空慧心无动退。如日能破暗。显出虚空相。慧日亦如是。能破无明暗。显发心实相。如日虽灭暗显于虚空相。而空无损益。慧日亦如是。能除无明暗显发心实相。而于心性空不增亦不减。如日不损空。亦复不益空。能除空中暗显空界万象。慧日亦如是。虽于心性空无损亦无益能断诸烦恼而成就万行显现一切法。如空虽清净无日故暗起。心性亦如是。本来虽清净。以无智慧光则有妄惑起。如空虽清净不能自除暗。而暗得除者必假于日光。心性空亦尔。本来虽清净不能自除惑。而惑得灭者必以智慧照。如日若无空则无光。亦无照。空若无日者则暗终不除。慧日亦如是。若无心性空则何能有所照。若心性空无慧妄惑终不断。如暗无去来。日亦不生灭。解惑亦如是。假名说破惑。惑性无所有。不来亦不去实亦无所破。智慧虽普照。其性常寂然。不生亦不灭毕竟无所照。如有日照空则乾坤洞然晓。反观心性空。则一切世间诸法。及一切出世间法朗然圆显。以是义故。说智慧照于心性。如空中之日。若能寻空日十喻达诸法相。因此入觉意海。是则名为辩诸法相也

    释觉意三昧名第二

问曰。云何名为觉意三昧。何等是意。菩萨觉是意故。即得具足三摩提耶。且复诸法无量。何以但对意用觉以明三昧。答曰。觉名照了。意名诸心心数。三昧名调直定。行者诸心心数起时。反照观察不见动转。以是义故名为觉意三昧。如所问言。诸法无量。何以但对意用觉以明三昧。不论余者。答一切诸法虽复无量然穷其本源。莫不皆从心意识造。所以然者。有人言。若初对境觉知。异乎木石名为心。次筹量分别名曰意。了了识达名之识。是为心意识之别。如是取者。即堕心颠倒。想颠倒见颠倒中。若能了知心中非有意亦非不有意。则心中非有识亦非不有识。若意中非有心亦非不有心。则意中非有识。亦非不有识。若识中不有意亦非不有意。则识中非有心。亦非不有心。是心意识。非一故立三名。非三故说一性。若名非名。则性亦非性。非名故不三。非性故不一。非三故不合。非一故非散。非合故不有。非散故不空。非有故不常。非空故不断。是故心意识不断亦不常。若不见断常终不见一异。是故说意者。即摄于心识义。一切法亦然。若能深心观察。破意无明则余痴使亦皆随灭。是诸法虽复众多。但举觉意以明三昧。其义苞含靡所不摄也。复次如经中说。云何名觉意三昧。于诸三昧中。得七觉意故名觉意三昧。所言诸三昧者。一切法皆是三摩提。以诸法本来常寂不动故。复次三摩提略说者。有三种。一者世间。二者出世间。三出世间。上上世间三摩提者。所谓欲界散心中。十大地定数欲界定未到地定。四禅。四无量心。四无色定。出世间三摩提者。谓背舍胜处十一切处九次第定。师子奋迅超越等行行观炼熏修禅。乃至慧行三十七品。三解脱门。四谛十二因缘等三昧。出世间上上三摩提者。所谓十力种性三昧。首楞严等。百八三昧。乃至如十方界微尘等数三昧是为三种三摩提。摄一切法。即是一切法故名诸三昧。云何得名七觉意。七觉意者。一择觉。二精进觉。三喜觉。四除觉。五舍觉。六定觉。七念觉。是为七觉。七觉之义乃有多途。举要略明不出六种。何等为六。一者因闻七觉。二者修行七觉。三者会理七觉。四者起方便七觉。五者入法门七觉。六者圆极七觉。第一因闻七觉者。一切诸法本性空寂毕竟清净。而诸众生无能知者。若遇诸佛菩萨及善知识说一切诸法本来空寂。是人闻已即大惊悟。因是了达心及诸法一切三摩提。毕竟清净空无所有得七觉意。是人因闻发故故名因闻七觉。第二修行七觉者。若行人。虽知心及诸法一切三摩提。空无生灭而倒想犹起。随所起念。常以七觉调适。修心反照观察。以观行调适。故即便豁然觉了。心及诸法一切三摩提。从本以来不生不灭如大涅槃。是则名为修行七觉也。第三会理七觉者。若人藉此信法二行因缘。悟心及诸法一切三摩提。理同一真如。而知真如亦非真如。若觉悟真如者。则于真如之理具七觉意。是以不住真如实际作证。是则名为会理七觉也。第四起方便七觉者。若行人得理无证怜愍众生兴心万行。随有所行悉知寂灭。虽知无住无行而以七觉善巧修一切自利利他三摩提行。如空中种树。是则名为起方便七觉也。第五入法门七觉者。菩萨若能如是不依心及诸法一切三摩提。若真若俗。即是具足二空之观。得入中道。双照二谛随心所念。则自然出生一切十力种性诸三昧等。而亦不得诸三昧相。所以者何。诸陀罗尼相空。诸三昧诸三昧相空故。于一切陀罗尼三昧功德智慧中。心无住着。是则菩萨七觉分分圆显。故名入法门七觉。亦名开佛知见。若能开佛知见。则心心寂灭。自然流入。十住十行十回向十地及等觉清净禅中。是故得名入法门七觉也第六圆极七觉者。若菩萨摩诃萨。住金刚三昧清净禅中。朗然大悟得一念相应慧。寂然圆照一切了了分明。是名圆极七觉。亦名无上妙觉。亦名无学七觉。以如是等诸七觉义故。菩萨从初发心。所有观行法门。终至极果通名七觉意。亦名观心相。亦名反照识。如是等种种名字无量三昧者。秦言调直心。亦名常寂定。如明镜不动静水无波。若对众境影像。皆现心亦如是。性虽明净以念动故。则无所照。了因上修习。即得念无动转。普现法门。对此定已心无邪曲。名为三昧。故云觉意三昧

    释觉意三昧方便行第三

问曰。已知觉意三昧名义如是。行者行何方便得此三昧。于诸三昧得七觉意。入深法性到大涅槃。获常乐我净。为一切众生作无上洲渚。答曰。行者为成就大悲度众生。故求无上菩提至真之道先当立大誓愿。发志诚心以誓自要。若我所学其事不成。终不中途有悔生退没心。尔时心如金刚决定信。知诸法毕竟空寂。而不舍无边众生。故修诸行。云何为修。若行者了知心及一切诸法。皆无所有不生不灭。寂然清净。而能善用六度方便。以自调伏虚妄之心。妄心既息三昧自发。何等为六。若行者知心及物如梦。所见皆无有实是于一切所有悉能舍离。常自觉识不令悭着想起。亦当回此清净舍心。遍施众生。是时名修净施之心。因是心故。则能趣向檀波罗蜜。若行者知心如幻。外诸恶法皆不可得。虽对众境常自觉了。不令恶念心生。是时名修净戒之心。因此心故。则能趣向尸波罗蜜。若行者知心如焰空无根本。外之八法亦皆无实。是故利衰毁誉称讥苦乐。常自觉了不生爱恚。是名修坚固忍。因此心故。则能趣向羼提波罗蜜。若行者知心如化。常自觉了。观行相续。不令懈怠放逸心生。是时名修精进之心。因此心故则能趣向毗梨耶波罗蜜。若行者知心如镜中像。一切所缘诸法皆无所有。于行住坐卧四威仪中。乱想不起假令失念寻即觉知。故妄波不起心常寂然。是时名修清净定心。因是心故。则能趣向禅波罗蜜。若行者了知心如虚空。六识所缘内外诸法。皆无所有。毕竟空寂善用无所得心破诸颠倒不得一切法不着一切法。了达一切法。是时名修正智慧心。因是心故。则能趣向般若波罗蜜。行者若不修如上六种向道。清净之心则不堪修甚深三昧。是故欲修觉意三昧者。应须善学如上六度方便。此六方便摄一切方便。若能善用调伏六蔽粗心令意柔软。然后审谛细心观察入正慧门。是名习学甚深三昧初心方便

    释觉意三昧明心相第四

问曰。行者欲入此三昧。当对几心相而观察之。答曰。诸经论中辩心相。各各不同今不具述。是中略明四种心相以为观境。何等为四。一者未念。二者欲念。三者念。四者念已。未念名心未起缘境欲念名心欲起缘境。念名缘境心满住。念已名缘境心满足已谢灭。问曰。心相众多。何以但举此四运心相答曰。此四运心相摄一切心。如缘恶法。未念恶法。欲念恶法。念恶法。念恶法已。如缘善法。未念善。欲念善念善念善已缘诸六尘及三毒等。一切烦恼乃至行住坐卧。言语饮食所作施为一切诸事。皆有如上。四相之心。及缘一切世间法。皆有如此四相之心。是故但说四种之相。以为观境靡所不摄。问曰何谓为相。答曰。揽而可别名为相。心识之法既无形质。若不约此四运之念分别则难可了知。若不可了知则不可观察。故须先以四相分别。若观分明了达此相非相。即入一相平等。问曰观欲念。念二运心相可尔。未念。未起则为无心。无心故则无相可分别。念已。已灭亦与无无异。无法即无相。云何可观。答曰。未念虽未起。而非毕竟无心。所以者何。譬如人未作。从有缘事即便作。作不可以未作故即便无人。若定无人后谁作。作以有未作人故。则后有作人心相。亦应如是因未念故得有欲念。若无未念之心。何得有欲念心耶。是故未念虽未起。不得言毕竟无也。汝言。念已心已灭则不可观者。是亦不然。念已。虽灭亦可观察。譬如人作竟不得言无人。若定无人者后谁更作。念已。心灭亦复如是。不得言永灭无心。若心灭已永灭者。则是断见说无因果。是故念已虽灭亦可得观。问曰。汝云何观心。若观过去心。过去心已过。若观未来心未来心未至。若观现在心现在心不住。若离三世则无有别心。更观何等心。答曰。汝问非也。若过去永灭毕竟不可知者。云何诸圣人能知一切过去心。若未来心未至不有不可知。云何诸圣人能知一切未来心。若现在心无住不可知。云何诸圣人。能知一切十方众生。现在念事。知世鬼神尚自能知己三世心。亦能知他三世之心。何得佛法行人。而起断灭见。谓无三世心。如龟毛兔角不可得知。当知三世之心虽无定实亦可得知。故偈云。诸佛之所说虽空亦不断。相续亦不常。罪福亦不失。汝勿断见住无所知。不修观行犹如盲人。虽对众色而无所见。汝亦如是。于佛法中无正观眼。空无所获

    释觉意三昧入观门第五

问曰。已知四运心相。摄一切心。行者云何观察此心。通达实相圆照。分明诸三昧具七觉意。答曰。行者先以大誓庄严。善修如上六度法门。以调其心。信知诸法毕竟空寂。而我为无明所覆未能觉了。必须勤修正观行到。乃知岂可虚心妄解而自毁伤。既能善自调和。然后随心所起。以无所住着之心。反照观察未念欲念念念已之相。尔时谛观未念心为灭。欲念心生。未念心为不灭。欲念心生。未念心为亦灭亦不灭。欲念心生未念心为非灭非不灭。欲念心生。如此于未念四句中。观欲念心生皆不可得。若不得欲念心生亦不得不生。即于心性而得解脱。云何名于未念四句中。观欲念心生不可得。一先约未念初句。观欲念心生不可得。若谓未念心灭有欲念心生者。未念心已灭欲念何处生。为即未念灭生。为离未念灭生。若即未念灭生欲念者。灭法不应生。以生灭性相违故。若谓即灭中有生。生灭不相违者。是事不然。若尔应如熟果皮中有核。皮烂核出。皮非是核核非是皮。何得皮即是核。心法亦如是。即灭不得有生。是故即未念灭欲念心生不可得。若谓离未念灭有欲念心生者。则为无因而有生。是事不然。以生无所从生是则不名为生。如虚空无所从生。故虚空不名为生。当知离未念灭欲念心生不可得。行者如是。若即若离中。观未念心灭欲念心生。毕竟不可得。二明约未念第二句。观欲念心生不可得。若谓未念心不灭欲念心生者。为即不灭生。为离不灭生。若即不灭生不灭已是生。是生何得生。若是生能生此生。复应有生。生则有无穷生。若此生生生是事不然。若是一体生一中不应有多生。如一指中则无多指。若是异体生。则不应名生。生以生体别不能相生。故如桃柰体别。桃不生柰。柰不生桃。是故即未念不灭。欲念心生不可得。若谓离未念不灭。有欲念心生者。欲念何处生。若生无处生。即是无因生。若是无因生是则为非生非生而说生者是事不然。以堕无因果过。如说石女之子黄门之儿。当知离未念不灭。有欲念心生不可得。行者如是。若即若离中。观未念不灭。欲念心生。毕竟不可得。三明约未念第三句。观欲念心生不可得。若谓未念心亦灭亦不灭。有欲念心生者。若是亦灭生何须亦不灭。若是亦不灭生何须亦灭。以不定因不能有定果。故不能根人不能生定根之子。若谓亦灭亦不灭。体一无异故。有欲念心生者是事不然。而今亦灭非亦不灭。亦不灭非亦灭。性相违故不应体一。不异能生于欲念。如不定根人二根体非一故。不能生一子。若谓亦灭亦不灭体异。二各能生欲念者。体异即还是定灭。定不灭何名亦灭亦不灭。若是定灭定不灭。各能生欲念者。即应二欲念生。今实不尔。若二各不生则无欲念生。行者如是观时。未念亦灭亦不灭。欲念心生毕竟不可得。次明约未念第四句。观欲念心生不可得。若谓未念心非灭非不灭。有欲念心生者。若因非灭生不须非不灭。若因非不灭生则不须非灭所。非各异不应俱以为因。亦是相违之因。不能共有一果故。如水火互非终。不于中而生果实。若谓俱因二非。而有生者是事不然。若二非之处各是有者。二有还应生二生今实不尔。若二非之处各是无。则无能生。何能生所。若无能生。生所生者。即生不名为所生。以所生无从生故。行者如是观非灭非不灭。欲念心生毕竟不可得。复次行者既能如是约初运未念四句中。观欲念心生不可得。已即当还约欲念心生四句转观。观未念心灭不可得。云何为观。若谓未念心是灭者。为欲念心生未念心灭。为欲念心不生未念心灭。为欲念心亦生亦不生未念心灭。为欲念心非生非不生未念心灭。如是还反约欲念中四句推求未念心灭。毕竟不可得(推检之相还转用上约未念中四句。观欲念意言句一类。细比作自得具作云云)若行者不得未念欲念心生灭。则不得不生灭。亦生灭亦不生灭。非生灭非不生灭。但以凡夫颠倒妄。于未念欲念及一切法中。计有生灭乃至非生灭。非不生灭。虚诳无实。皆不可得但有名字。名字之法不在内外两中间亦不常自有。即是无名字。若不得生灭等四句名字。亦不得无名字。不得名字故非假。不得无名字故非空。不得假故非俗。不得空故非真。不得俗故非世间。不得真故非出世间。不得世间故非有漏。不得出世间故非无漏。不得有漏故非生死。不得无漏故非涅槃。行者如是观未念欲念时。若不得二边则不取二边。若不取二边则不执二边起诸结业。若无二边结业障覆。正观之心犹如虚空湛然清净。因是中道正慧。朗然开发双照二谛。心心寂灭自然流入大涅槃海。若观未念欲念。如是余念念已及一切心法类亦可知。是则略说正观相。复次夫修正观则有二种。一者总观。二者历别观。第一所言总观者。若行人未有大方便力。不能一切处中观察实相。故当先于坐中照了心意。是则名为总观心意。第二所以名为别观者。若行人方便善巧能一切处中常得用心。是历别观于心意。复次行者欲入三昧。要先于坐中而观心意。然后亦当一切处中悉观心意。所以者何。四威仪中唯独坐时。身心安隐不沈不浮。不异缘生故则心审谛事有观法。故经云。端坐念实相。是名第一忏。是故行者。当先于闲房静室而修三昧。云何为修行者。应当善自调和身心等。事事如禅法中说。此中应广明。行者既能善自调和。是时当于坐中。正念观察心意识等。四运之义。悉不可得。观行破析悉如上说。是时名于坐禅中修行三昧。行者如是知心意识不见不得。复当随有所作。一一谛观内外心。外心名作者内心名受者。大集经中。说作者受者行人。观于作者凡有六事观。于受者亦有六种。内外俱观有十二种。是三昧境能生三昧。行者应当随所起处而观察之。外作六者。所谓。一行。二住。三坐。四卧。五作作。六言谈。内受六者所谓一眼受色二耳受声。三鼻受香。四舌受味。五身受触。六意缘法是为十二观境。是三昧门第一。若于行时即应观行中。未行。欲行。行。行已。心相通达皆不可得。双照分明如前所说。复作是念。如是行动由心运役故有去来。反观行心不见住处。无有生灭一切相貌。当知行者毕竟空寂。第二若于住时。即应谛观。未住。欲住。住。住已。心相皆不可得。双照分明具如前说复作是念。如此住者。由心制御竖身安立故名为住。反观住心不见处所。况复生灭一切相貌。当知住者毕竟空寂。第三若于坐时即应谛观。未坐。欲坐。坐。坐已。心相皆不可得。双照分明亦如前说。复作是念。如此坐者。由心回转屈脚安身故名为坐。反观坐心不见生灭亦非内外。当知坐者毕竟空寂。第四于眠寝时。即应谛观。未眠。欲眠眠。眠已。心相皆不可得。双照分明亦如上说。复作是念。如是眠者。由心劳乏。即便放任六分。委卧故名为眠。反观眠心不见相貌。当知眠者毕竟空寂第五若于作时即应谛观。未作。欲作。作。作已。心相皆不可得。双照分明亦如上说。复作是念。今运身手。作诸事业举手下手由心回转。得成众事故名为作。反观作心不见动转。当知作者毕竟空寂。第六行者若于言语读诵之时。即应谛观。未语欲语。语。语已。心相皆不可得。双照分明亦如上说。复作是念。如是音声。有所谈吐由心觉观。鼓动气息冲于六处。咽喉唇舌齿齶等故有此言谈。反观语心不见踪迹音声住空。当知语者毕竟空寂。是为行者观于外心六种事业。悉知空寂不见作者。有定实相。是故菩萨于一切事中。修行三昧。故般若经中。佛告须菩提。若菩萨摩诃萨行时知行。乃至坐时知坐。卧时言语身服僧伽梨时。悉知已不可得。故是为菩萨摩诃衍。复次行者。观于内心有六种。受知无受者。所以者何。诸受虽空若不观察。能作无量烦恼生死因缘。是故行者。应富随是诸根所受尘时。一一观察。云何观察第一行者眼见色时。即应谛观。未见色。欲见色。见色。见色已。四运之相皆不可得。双照分明广说如上。复作是念。如是见者。即无见相。所以者何。于彼根尘空明之中。各各无见亦无分别。和合因缘出生眼识。眼识因缘出生意识。意识出时。即能分别种种诸色。亦依于意识则有眼识。眼识因缘能见于色。而生贪着。是故即当反观念色之心。如是观时不见此心从外来入。而生领纳。亦复不见心从内出而生分别。所以者何。外来于我无事。若自有不待因缘。当知受者毕竟空寂。故净名菩萨云。所见色与盲等。第二行者耳闻声时即应谛观。未闻声。欲闻声。闻声。闻声已。四运之相皆不可得。双照分明广说如上。复作是念。如是闻声。无有自性。但从根尘和合而生。是意识想分别故。于所闻。生诸烦恼及于恶业。即当反观缘声心识。不见体性。当知闻者毕竟空寂。故净名菩萨言。所闻声与响等。第三行者鼻嗅香时。即应谛观。未嗅香。欲嗅香嗅香。嗅香已。四运之心皆不可得。双照分明广说如上。复作是念。如是香者是无知法。所有鼻根本亦无知。和合生识假名说。知虚妄意识得所领纳。而生分别起诸烦恼生死业行。即当反观。意识不见根源及与相貌。当知领受者毕竟空寂。故净名菩萨言。所嗅香与风等。第四行者舌受味时。即应谛观。未受味。欲受味。受味。受味已。四运之相皆不可得。双照分明广说如上。复作是念。如是受味实无自性。所以者何。外六味六味无分别。内舌根本无知故。但从和合因缘而生舌识。此识亦不定在内外两中间。故是中心意强取味相。生着分别。故有一切诸使烦恼。是时即当反观。着味心意识等不见住处。况有生灭一切相貌。当知分别味者。毕竟清净故。净名菩萨言。所食味不分别。第五行者身觉触时。即应谛观。未觉触。欲觉触。觉触。觉触已。四运之相皆不可得。双照分明广说如上。复作是念。如是觉者。不从内生。亦不从外来。所以者何。冷暖软滑等。悉非外来故。离冷暖等。无别来法故身头等六分非是生法。故离身六分亦无生法故。二和合身识生时。即名为觉。而此识性不在内外。无所依倚但以心意。强作分别。谓证诸触。生苦乐想。故有爱恚一切烦恼。是时即当反观。缘触心识不见住处。况有生灭一切相貌。当知能觉触者。毕竟空寂。故净名菩萨言。受触如智证。第六行者意缘法时。即应谛观。未念法。欲念法。念法。念法已。四运之心相皆不可得。双照分明广说如上。复作是念。如是意识。攀缘诸法悉是虚诳。无有实事。所以者何。法如幻化性无实故。心如阳炎无暂停故。法无定性不可缘故。心无住处谁是能缘。若离能缘所缘更无别缘。岂知但以虚妄忆想。强起分别是法而生诸见一切烦恼生死业行。相续不断。是故行者。为破虚妄颠倒想。及随缘境时。即当反观。反观心意识根源。谛观心时不见住止及与生灭一切法相。若心无住处生灭诸相。当知此心则不可得。尚不得心况心数法。若无心数一切诸法竟何所依。是故经言。我心自空罪福无主。一切法亦如是。无住无坏。行者如是观心意时不得一切法。当知所攀缘法。毕竟空寂。故净名言。知诸法如幻相无自性无他性。本自不然今则无灭。如是之言当何谓也。前破未念欲念心正观相应以十二事中。应当一一分别说。行者如是观察时。亦当应识有三种心。一者观乱心。二者观定心。三者观于观心。云何名为观于乱心。如上所说种种事中。行者初学未了诸法。于是境界悉有乱起。一心谛观不见心相。则无有乱。其心安隐行住坐卧。身心寂泊澹然不动。即是定心于是定心。若不观察。多生染着。如净名菩萨言。贪着禅味是菩萨缚。是故当观定心不可得。尚无有心定在何处。当知此定从颠倒生。如是观时不见于定及与非定。不生贪着得脱定缚。故净名经言。以方便生是菩萨解。是名观相观。于定心观定心已。行者既未悟于理。或计我能观心。是故不见有定乱相。当知如是妙慧最为殊胜。着是观慧即便自高。谓他不能解。如是念时是名智障。同彼外道。故释论说。是诸外道爱着观空智慧。不得解脱。行者既知计有观者。是大障碍不会泥洹。即当反观能观之心。不见住处亦复无起灭。当知毕竟无有观者。及非观者。既无观者谁观诸法。不得观心即离观想。故释论云。念想观已除戏论心。皆灭无量众罪除。清净心常一。如是尊妙人则能见般若。是名为观于心性。故大集经亦言观于心。心是三观者。即三三昧也。所以者何。于初观中能破一切种种有相。不见内外。即空三昧也。第二观中能坏空相。是则名为无相三昧。第三观中不见作者。此即名曰无作三昧。菩萨行是三昧时。则能破坏三倒三毒心意识相及三有流。亦能降伏四种魔怨。所以者何。夫烦恼者。悉是乱惑。如是观空能了烦恼性无动转。即是菩提故诸法无行。经云。贪欲即是道。恚痴亦如是。如是三法中具一切佛法。若烦恼是菩提。何得复以菩提而恼菩提。若知烦恼相空即是菩提。度烦恼魔余三魔亦如是。所以然者。如思益经云。愚于阴界入。而欲求菩提阴界入。即是离是无菩提。当知观空即度阴魔。如思益经又云。生死是涅槃无退没生故。当知观空即度死魔。首楞严经云。魔界如即是佛界如。魔界如佛界如。一如无二。如是故不出魔界而得佛界。当知观空即度他化天子魔。菩萨行三空正观。即时不复恐怖四魔。亦不得四魔而能度四魔。故释论云。除诸法实相。其余一切皆名魔事。若能善修实相即无魔事。是故行者善观此意修行三昧。终无魔事。若离此观分别忆想必定堕魔网中。故释论云。若分别忆想即是魔罗网。不动不分别是则名法印。复次行者能善修如上三观。破一切法心无所著。虽知众生空相而常念大悲。不舍一切众生。学诸波罗蜜起十力。观察法界种种法门。长养一切诸善功德

    释觉意三昧证相门第六

行者如是行时。必定当入外凡位中。因是位故得入内凡初发心住。云何名为外凡位。外凡者。是铁轮菩萨。具烦恼性。能知如来秘密之藏。亦名外凡十住。其名云何。一名信心。二念心。三曰精进心。四慧心。五定心。六不退心。七回向心。八护心。九戒心。十愿心。行者善修三种观。观于诸法。若心安住念想心息时。或于入观。或于住禅中。或出四威仪中。尔时自觉身心豁然。空寂如影不实。外视诸法似如浮云。亦如幻化。必当于此生方便慧解。及知诸法不生不灭。生死涅槃无有二际。若闻十二部经。亦自开解得此慧。故自知身中秘密之藏。一体三宝与佛无异。亦能巧说三乘法要。言语无尽。虽未证真。相似慧力了了无碍。得此证故。名曰信也。但初信心功德如是。况下九心而当可说信因缘。故知法实相是第一义。万行之本众灵之源。是故于一切时常念无生。破坏种种邪见妄执。成就正念。安心一相如如之理。无所取舍故。名念心成就。勤行三慧。进趣菩提无有懈怠名精进心。精进勤行闻思修故。因是获得正智慧眼。觉一切法其心转明。能入实相而无所著。故名慧心。智慧力故破诸乱惑。安心理性入深三昧。故名定心。禅定因缘扶同正慧即得坚固。亦能长养大慈善根。名不退心。心力勇进能遍了诸法。悉入无生。是时有所作事并趣菩提。庄严万行者。普施众生名回向心。妙善开敷勤心长养。不令诸过得入损于善根。故名护心。既能善遮内非。亦当严防外恶。为防恶故修二种戒。谓性重息世讥嫌微细不犯。故名戒心。既能内防诸漏。外以戒自严。是时心无覆盖。习理之慧踰成明显。既解了无生观理之时。实不见众生可度。烦恼可断。法门可入。佛道可成。菩萨尔时恐失大悲堕二乘地。即作是念。诸法空中。当无众生及与佛果。但世俗法中非无众生乃至佛道。而一切众生以不知空故。轮转五道其为可愍。我当为是虚妄众生。起大誓愿增菩提心。作是愿言。愿得无生忍时。知众生空及与不空。乃至菩提佛道亦复如是。以知空故发大誓愿而成就之。住是地中。能知空故过凡夫地。知不空故过声闻地。若不住空不住不空名为中道。行于中道真正愿。故名曰愿心。菩萨住是十心名铁轮位。名曰外凡。是人具烦恼能知如来秘密之藏。得相似中道智慧。住自性禅善修如是十种心。故心得开发豁然意解。见如来藏悟一切法获无生忍。尔时始得入发心住。住此位中即入内凡。名铜轮位亦。名闻慧具足。亦名习种性。亦名伏忍。亦名十愿。亦名发趣。亦名道慧。亦名不生生。亦名开佛知见。如是等异名无量。所以最初名发心住者。行人从初发心已来。虽有大慈大悲。禅定智慧无量功德。而未得实相般若。但是发心不名为住。始于此位与理相应。故得住名。故璎珞经云。入理般若名为住。又解言。发心住者。发谓开发。住名得安止处。是始得开发如来藏理。得无生安止之处。具此二义。亦名发心住。复次菩萨住是位中。具一切禅及与难禅。所以者何。一切禅者。有三种。一乐法乐住禅者。初位能断一切三界烦恼。永尽无余。故于诸法无爱着。所有禅定不生爱见无为自在。二出生三昧禅者。入初住位能生无量十力种性诸三昧等。三利益众生禅者。入是位中或面见十方三世诸佛。具大总持辩才无碍。以利众生。或得六通。同事度脱。是名初住具于三种一切义禅。得难禅时。亦有三种。一入是位中舍此身时。虽无生死结业。而能起法性生身。遍现二十五有种种诸身。二入是位中。必定越过三乘所证。一切法门。三入是位时于念念中。所有功德悉趣菩提。故璎珞经云。三贤菩萨。自然流入妙觉大海。是名初发心住中具足三种难禅。菩萨具足自性禅。一切义禅者。是真初住入理贤人。名处在圣胎得无生忍。亦复悉知上地法门。于一心中具足万行。无量功德不可穷尽。其余九住及十行。十金刚十地等觉妙觉。是诸佛境界。是菩萨所知。岂是凡识之所能量。是则略说修行觉意三昧。最初境界。是中行者。当善取其意勤而行之

释摩诃般若波罗蜜经觉意三昧


受用三水要行法

    No. 1902

受用三水要行法

        唐三藏法师义净撰

准依圣教。及西方现今众生所用之水。有其三别。一时水。二非时水。三触用水

言时水者。谓是沙弥俗人。自手滤漉观知无虫。午前任受而饮。若大僧手触盆罗及杓水即不堪入口。而况食用。有恶触故即如僧家常用之水。大僧岂可得触。虽大僧不触。于午后时不合饮用。然水体无触。已是俗人等触。带于染腻非全极净。是故须受

二非时净水者。谓大苾刍及沙弥等用意之人。并须澡豆及上屑等。连腕四指。咸须净洗无有垢腻。瓦盆及罗并须新净。不与垢腻相染者方得。罗滤此水。皆用铜碗铜杓。灰揩去腻始得取水。若无此等可求。必有染木之器。不曾与触腻相染。每日净洗尘垢不停者。通用亦得。若常用水可贮在净瓶。净瓶须是瓦。非铜澡罐。由其瓶内有铜青不净不得灰揩故。拔出铜钗揩拭。即知净秽。然铜以灰揩为净。圣教亲说。若澡豆洗。但去食腻。铜垢不除。可取铜匙灰揩。足为目验。其瓦瓶水尽。每须洗濯中间方盛新水。然五天之地。无将铜瓶为净瓶者。一为垢生带触。二为铜腥损人。此之净水时与非时。任情取饮。是佛别开。以其净故。更不劳受。若苾刍在非时中。煎药煮茶作蜜浆等皆用此水。不得用前时水。以有过故。然用枪杓碗器。皆须离食染。并悉灰揩方合煮物。其净水盆瓶。宜于净处安置。盆须净物覆盖。瓶即置在竹笼。不得辄令触。欲用水时先净洗手。或用干牛粪。净揩手已。无腻方触。或以净绢布及叶。用替瓶咽。然后方捉。律云。除水及杨枝者。谓此清净之水。非是余二。杨枝若是新条湿者。应须火净受而嚼。故知不可直执戒文。凡欲以水入口。若饮若漱时与非时。皆须澡豆净洗手洗净两唇。漱口再三方合饮水。吃食亦然。又中食了时。若恐净瓶水少。须令俗人授前时水。嚼齿木澡漱已。然口津未得辄咽。要须以此净水三漱口已。方是清净得咽口津。目见西方南海僧众共行此法又此方古德律师有知斯事。然行之者希。若不如是。余腻不除咽咽得罪。亦斋不成

三触用水者。但使无虫。不论净触即得受用。谓添触瓶向大小便处。及洗手足。更余用不得辄将入口。况食用耶。此等三水观知无虫。乃至明相未出已来。皆随事得用。明相既出即便不合无问多少。乃至瓶内一抄盆中一合。悉须铜盏。明目观察。若无虫者。虽经多日任用无犯。西方僧徒及俗人五戒以为急。若外方客僧不解此水净触法者。无容入寺。又复西方寺法。若见有僧将净瓶上厕饮触瓶水者。以为灭法。即摈出寺。以此言之。冀诸行人。共为存护。令佛法久住。若能依教行者。即是与佛在世无有异也

又旧律十诵五十九云。有净澡罐厕澡罐。四十一云。有净水瓶常水瓶。又新译有部律文。净瓶触器极分明。此并金口亲言。非是人造。宁容唯一铜瓶不分净触。虽同告语不齿在心。岂可以习俗生常故违圣教。准如此理。诸寺房中及行方等处。所有用水非常狼藉。或大盆贮。或盆子盛安瓶内。皆不合用。以是大僧手触不好罗滤。经宿不观。停贮多时定有生命。设使无虫。当第三水饮用得罪。谓由盆罗及杓是不净手触有不净尘故。又如寻常用水铜瓶。若自取饮者。以其不净不受而饮。有不受罪。若中前触至过午饮。增触罪。若今日触明日饮。有宿触罪。不受而捉。有恶触罪。不净洗手。复有污手捉饮器罪。不净洗唇口饮水。有不净罪。此之六罪。各有方便成十二罪。皆有不敬圣教罪。此有因本。复二十四。添前成三十六罪。经宿覆藏。复有因本成七十二。添前有一百八罪。此等若其不学。若有不学无知二罪。复有因本成四百三十二罪。添前总成五百四十罪。又复从覆藏已下。及不学无知。皆有不敬教方便根本。更有一千八罪。添前五百四十。总有一千五百四十罪。此等略据一咽一宿生罪多少。若论十咽经宿罪。有一万五千四百八十。若多时覆藏展转生罪。乃至未忏已来。莫知其数重者。咸须对清净人说悔。若先知者无无知罪。若非时饮盐汤及蜜浆等。枪杓碗器用水罗滤。不能如法。或带腻触。与时食相沾。手口不净。不仰手受。咸悉有罪然杏子茶汤西方不饮。若寺内皆须亲自捡看。必在俗家细问知其净不。若不如法即不可饮。岂以口腹暂时所须。而当来长受辛苦。共知[醫-酉+口]罗钵龙故损一叶。现今未脱不记了时。况此常为能无业道。身吞一咽。罪乃无边。负担终身。诚可悲矣。故经云。勿轻小过以为无殃。又曰善护浮囊防其微隙。大乘小乘意皆同此。略陈要行。余如大律。愿诸行者。准圣教行

受用三水要行法


说罪要行法

    No. 1903

说罪要行法

        唐三藏法师义净撰

每于半月月尽忆所犯罪。准法而说

或故妄语　或饮酒　或非时食等　或请香不净洗手而食

每于旦朝或复余时。不观水而饮用。不如法放生故。断众生命。自坏生地。或教他坏。不作知净语。于五生种不以火等作净而便食。用钵碗不净洗而食。铜碗匙筯不以灰揩而食。凡是铜器皆以灰揩方净。若以澡豆水洗不得成净

或饮用残宿恶触瓶水。及残宿恶触刀子割饼等而食。非时饮不净茶汤酥蜜等水

食五正食已。舍威仪竟。吞咽余津

自受捉金银钱宝。及使人受捉。不作知净语。凡触火不持心

烧香等触火不持心

非时入聚落不白苾刍。与未受具人同室宿过二夜。与未受具人同诵。及同声唱佛。此等波逸底迦罪。据数犯者言之。余皆准此罪应(三说)。又每旦及大食后不嚼木。或向塔嚼齿木等。用讫不洗而弃。在僧净地中洟唾。或弃蚤虱等不依处所。或食时饮啖作声。或食时含食语话

或啮半食。与未受大戒人同床席坐卧

或立小便。或大小便不洗净。大小便时嗽口吐水。及洟唾弃齿木皆不弹指謦欬。污手捉饮食器。不净洗手[口*敕]口饮水等

非时食蜜。不以水滴作净。或观男子及以女人。不善持心而生欲想。或自触身起爱染心。或不系想光明纵心眠睡。在灯烛光下眠卧。虽有开缘若触火等不持心。或于三宝师僧父母所。起不尊重心。及生嗔忿而不忍受。灭灯火不持心。此等皆是恶作罪。且随要言之。若更有余者随所忆罪。此等皆须对人一说而悔。或有责心者。云何责心。凡出家者。于不谨慎心中违律教时。即须自责心云。此事是我所不应作。我从今已去更不如是。若常能如此自克责时。自然不亏诸戒。须知佛教意在如此

又凡出家受十戒及大戒已去。一一事皆白亲教师或轨范师。唯除五事不须言白。云何为五。谓大小便利。饮净水。嚼齿木。同一界内齐四十九寻内。礼佛绕塔。余皆须白。若不白师者。一一皆得恶作罪

凡至褒洒陀日。应对不同犯清净苾刍。随其大小而为敬仪。蹲踞合掌忆其罪名。作如是说。具寿存念。我苾刍某甲有故妄语等(随其犯者称之)。犯众多根本波逸底迦罪。及众多方便恶作罪。或不嚼齿木等(随有称之)。犯众多根本恶作罪。及众多方便恶作罪。此等诸罪。各有不敬圣教波逸底迦罪。及此方便恶作罪。并不向人发露各有覆藏罪。此所犯罪。我今于具寿前从清净来。并皆发露不作覆藏。由发露已便得安乐(三说已)

彼应问言。汝见罪不。答言。我见。又问。将来诸戒能善护不。答言。能护。所对苾刍应云奥箄迦(梵语此义翻为方便由作此事是解脱之方便也)。其说罪者答言。娑度(此云善哉)。若犯僧伽伐尸沙罪者。但且对人发露。后别行法。若犯窣吐罗。及犯舍堕罪。准法除之

    每食罢发愿法

准如律教。若苾刍食了之时。若须诵持欹拏伽他。谓施颂也。随于静处或坐或立。或可经行。先诵小经一纸半纸。次诵伽他云。饭食已讫。当愿众生。德行充盈成十种力。所为布施者。必获其义利。若为乐故施。后必得安乐

诸以寺舍房宇。布施众僧。造寺之主。及护寺天神。国主百僚。师僧父母因缘眷属。及一切众生。若先亡者。愿生西方见阿弥陀佛。或生睹史多天见慈氏尊者。脱屣尘劳悟无生忍。其现存者。愿无病长寿福智庄严。愿我自身无诸障恼。常持净戒不犯尸罗。于小罪中心生大惧。于所犯罪悉皆发露。尽未来际不失信心。逢善知识。愿生中国离于八难。常存正见至求解脱。恒与众生作不请之友。即以此福普施一切。同出有流证无上果。若于每日不作如是念诵发愿者。是懈怠人不销信施洗净法

其大小便室。必须别处。各安门扇。并置横串。凡入小行室及上厕时法。合持瓶勿口含水用为洗净。謦欬弹指或再或三方始前进。亦既入已却串门扇。持土两块或灰一抄。半用洗身半洗左手。筒槽帛拂皆非本仪。既出厕外。其瓶可置三叉木上注水向身。或安于脾令水斜出。若无瓶时盆子盛水权充亦得。以土十五块。安在右边地上或塼版上。七块偏洗左手。七块两手俱洗。余有一在。将洗瓶器。其塼版上即须净洗。然后安置触瓶。取净瓶水漱口三度。方合净仪。始得受礼礼他。虔敬三宝坐诸床席读诵尊经。若不如是依律行者。凡有所为咸招恶作之罪。或在行路及乘船时。任量事斟酌。希诸行者。知是圣教勿轻灰覆。终堕泥犁。奉持获福。轻法罪生。此既常事。告示分明

说罪要行法


四教颂

    No. 1931

    四教颂

七贤七位藏初机通教位中一二齐别信并圆五品位见思初伏在凡居果位须陀预圣流与通三四地齐俦并连别住圆初信八十八使正方休圆别信住二之七藏通极果皆同级同除四住证偏真内外尘沙分断伏八之十信二惑空假成俗备理方通齐前别住后三位并连行向位相同别地全齐圆住平无明分断证真因等妙一觉初二行进闻三位不知名

    四教仪缘起

宋修僧史僧统赞宁通惠录云唐末吴越钱忠懿王治国之暇究心内典因阅永嘉集有同除四住此处为齐若伏无明三藏则劣之句不晓问于雪居韶国师乃云天台国清寺有寂法师善弘教法必解此语王召法师至诘焉法师曰此天台智者大师妙玄中文时遭安史兵残近则会昌焚毁中国教藏残阙殆尽今惟海东高丽阐教方盛全书在彼王闻之慨然即为遣国书贽弊使高丽求取一家章疏高丽国君乃敕僧曰谛观者报聘以天台教部还归于我观既至就禀学寂公于螺溪终焉大教至是重昌矣观能探索大本录出四教仪之文成二卷其上卷明一家判教立义下卷明南北诸师宗途异计后至孤山圆法师校勘刊板但行今上卷之文者盖由辞句简要义旨易明学者诚资之可了其一化大纲岂曰小补之哉下卷则破斥南北古师文义浩漫故得以缓之如此文末指云自从此下略明诸家判教仪式抑可见后卷之大略也王为寂师建伽蓝螺溪之上曰定慧院进号净光大师追谥九祖并东还教藏悉付于师教门中兴实基于此而韶公适与智者同姓乃又毗赞宗乘且居邻佛陇人咸疑其为智者后身云

四明草庵法师道因教苑遗事云昔智者禅师创放生池于海涯其放之也必为授归戒说大法然后纵之海中智者灭后至唐末中国天台之道浸息而海东高丽新罗诸国盛弘此教扶宗继忠法师云智者缘在此方而教敷于海东者此必放生池中诸鱼闻教禀戒报生者尔然闻此说者颇讥以为诞殊不知教理有凭也流水十千天子即脱鱼报岂外此乎明万历九年冬沙门智觉于净业堂校梓

    刻天台四教仪引

客岁拙园成名其堂曰净业属卧痾余日因从三四净侣掩关结夏其中三时礼课求生西方宴坐焚香研精藏典钟磬间发白云乍留鸟低飞而亲人草蔓生而没径[袖-由+臾]遗巍阙机息汉阴意欣欣甚适也已僧真觉者自武林来进余以天台之学余首肯焉为留旬日剖析教观大旨余若有悟入者遂合掌佛前愿世世奉扬台宗净佛国土盖净侣同时发心永为主伴矣台教源流具四明磐公所撰佛祖统纪而四教仪者则高丽沙门谛观禀法华玄文而录出者也书凡二卷上卷明一家判教之义下卷明南北诸师宗途异计今所传者上卷耳言约义该实为台教之关钥学者了此则一化大纲思过半矣南天竺沙门蒙润有集注三卷亦精核可喜近吴中有刻本焉掩关凡两月既出则复滥世罔遂不能保净戒啖酒肉近妻子如曩时客有幼迷于他乡者一旦人告之曰子之家在某所父兄宗族坟墓田宅种种可念也其人即留滞不能遽返岂作他乡人哉今岁春余且以一命弃青山行有日矣因追前志舍赀刻四教仪一卷并科文行于世同志者其遂执钥洞关以穷海藏令一家教观如日轮当午川流赴壑即余留滞他乡可藉以忏悔矣其勉之哉其勉之哉

      壬午春佛欢喜日病居士冯梦祯撰

天台四教仪

        高丽沙门谛观录

天台智者大师。以五时八教。判释东流一代圣教。罄无不尽。言五时者。一华严时。二鹿苑时(说四阿含)三方等时(说维摩思益楞伽楞严三昧金光明胜鬘等经)四般若时(说摩诃般若光赞般若金刚般若大品般若等诸般若经)五法华涅槃时。是为五时。亦名五味。言八教者。顿渐秘密不定藏通别圆。是名八教。顿等四教是化仪。如世药方。藏等四教名化法。如辨药味。如是等仪散在广文。今依大本略录纲要。初辨五时五味及化仪四教。然后出藏通别圆。第一顿教者。即华严经也。从部时味等。得名为顿。所谓如来初成正觉。在寂灭道场。四十一位法身大士。及宿世根熟天龙八部一时围绕。如云笼月。尔时如来现卢舍那身。说圆满修多罗。故言顿教。若约机约教。未免兼权。谓初发心时便成正觉等文。为圆机说圆教。处处说行布次第。则为权机说别教。故约部为顿。约教名兼。此经中云。譬如日出先照高山(第一时)涅槃云。譬如从牛出乳。此从佛出十二部经(一乳味)法华信解品云。即遣旁人急追将还。穷子惊愕称怨大唤等。此领何义。答诸声闻在座如聋若哑等是也。第二渐教者(此下三时三味。总名为渐)次为三乘根性于顿无益故。不动寂场而游鹿苑。脱舍那珍御之服。着丈六弊垢之衣。示从兜率降下托摩耶胎。住胎出胎纳妃生子。出家苦行六年已后。木菩提树下以草为座成劣应身。初在鹿苑先为五人。说四谛十二因缘事六度等教。若约时则日照幽谷(第二时)若约味则从乳出酪。此从十二部经出九部修多罗(二酪味)信解品云。而以方便密遣二人(声闻缘觉)形色憔悴无威德者。汝可诣彼徐语穷子。雇汝除粪。此领何义。答次顿之后说三藏教。二十年中常令除粪。即破见思烦恼等义也。次明方等部。净名等经。弹偏折小。叹大褒圆。四教俱说。藏为半字教。通别圆为满字教。对半说满。故言对教。若约时则食时(第三时)若约味则从酪出生酥。此从九部出方等(三生酥味)信解品云。过是已后心相体信入出无难。然其所止犹在本处。此领何义。答三藏之后次说方等。已得道果心相体信。闻骂不嗔。内怀惭愧心渐淳淑。次说般若。转教。付财。融通。淘汰。此般若中不说藏教。带通别二正说圆教。约时则禺中时(第四时)约味则从生酥出熟酥。此从方等之后出摩诃般若(四熟酥味)信解品云。是时长者有疾自知将死不久。语穷子言。我今多有金银珍宝仓库盈溢。其中多少所应取与。此领何义。答明方等之后次说般若。般若观慧即是家业。空生身子受敕转教。即是领知等也。已上三味对华严顿教。总名为渐。第三秘密教者。如前四时中。如来三轮不思议故。或为此人说顿。或为彼人说渐。彼此互不相知。能令得益。故言秘密教。第四不定教者。亦由前四味中。佛以一音演说法。众生随类各得解。此则如来不思议力。能令众生于渐说中得顿益。于顿说中得渐益。如是得益不同。故言不定教也。然秘密不定二教。教下义理只是藏通别圆。化仪四教齐此。次说法华开前顿渐会入非顿非渐。故言开权显实。又言废权立实。又言会三归一。言权实者。名通今昔。义意不同。谓法华已前权实不同。大小相隔。如华严时。一权一实(圆实别权)各不相即。大不纳小故。小虽在座如聋若哑。是故所说法门虽广大圆满。摄机不尽。不畅如来出世本怀。所以者何。初顿部有一粗(别教)一妙(圆教)一妙则与法华无二无别。若是一粗。须待法华开会废了。方始称妙。次鹿苑但粗无妙(藏教)次方等三粗(藏通别)一妙(圆教)次般若二粗(通别)一妙(圆教)来至法华会上。总开会废前四味粗。令成一乘妙。诸味圆教更不须开。本自圆融不待开也。但是部内兼但对带。故不及法华淳一无杂。独得妙名。良有以也。故文云。十方佛土中唯有一乘法。无二亦无三(教一)正直舍方便。但说无上道(行一)但为菩萨。不为小乘(人一)世间相常住(理一)时人未得法华妙旨。但见部内有三车穷子化城等譬。乃谓不及余经。盖不知重举前四时权独显大车。但付家业唯至宝所。故致诽谤之咎也。约时则日轮当午。罄无侧影(第五时)约味则从熟酥出醍醐。此从摩诃般若出法华(五醍醐味)信解品云。聚会亲族即自宣言。此实我子。我实其父。吾今所有皆是子有。付与家业。穷子欢喜得未曾有。此领何义。答即般若之后次说法华。先已领知库藏诸物。临命终时。直付家业而已。譬前转教皆知法门。说法华时。开示悟入佛之知见。授记作佛而已。次说大涅槃者。有二义。一为未熟者。更说四教具谈佛性。令具真常入大涅槃。故名捃拾教。二为末代钝根于佛法中。起断灭见。夭伤慧命。亡失法身。设三种权。扶一圆实。故名扶律谈常教。然若论时味。与法华同。论其部内。纯杂小异。故文云。从摩诃般若出大涅槃。前法华合此经。为第五时也。问此经具四教。与前方等部具说四教。为同为异。答名同义异。方等中四。圆则初后俱知常。别则初不知后方知。藏通则初后俱不知。涅槃中四。初后俱知。问将五味对五时教。其意如何。答有二。一者但取相生次第。所谓牛譬于佛。五味譬教。乳从牛出。酪从乳生。二酥醍醐次第不乱。故譬五时相生次第。二者取其浓淡。此则取一番下劣根性。所谓二乘根性。在华严座不信不解。不变凡情。故譬其乳。次至鹿苑闻三藏教。二乘根性依教修行。转凡成圣。故譬转乳成酪。次至方等闻弹斥声闻。慕大耻小得通教益。如转酪成生酥。次至般若奉敕转教。心渐通泰得别教益。如转生酥成熟酥。次至法华闻三周说法。得记作佛。如转熟酥成醍醐。此约最钝根具经五味。其次者。或经一二三四。其上达根性。味味得入法界实相。何必须待法华开会。上来已录五味五时化仪四教。大纲如此。自下明化法四教。第一三藏教者。一修多罗藏(四阿含等经)二阿毗昙藏(俱舍婆沙等论)三毗尼藏(五部律)此之三藏名通大小。今取小乘三藏也。大智度论云。迦旃延子。自以聪明利根。于婆沙中明三藏义。不读衍经。非大菩萨。又法华云。贪着小乘三藏学者。依此等文故。大师称小乘为三藏教。此有三乘根性。初声闻人依生灭四谛教。言四谛者。一苦谛。二十五有依正二报是。言二十五有者。四洲四恶趣六欲。并梵天四禅四空处无想五那含(四洲四趣成八。六欲天并梵王天成十五。四禅四空处成二十三。无想天及那含天成二十五)别则二十五有。总则六道生死。一地狱道。梵语捺洛迦。又语泥黎。此翻苦具。而言地狱者。此处在地之下。故言地狱。谓八寒八热等大狱。各有眷属其类无数。其中受苦者。随其作业各有轻重。经劫数等。其最重处。一日之中八万四千生死。经劫无量。作上品五逆十恶者。感此道身。二畜生道。亦云旁生。此道遍在诸处。披毛戴角。鳞甲羽毛。四足多足。有足无足。水陆空行。互相吞啖。受苦无穷。愚痴贪欲作中品五逆十恶者。感此道身。三饿鬼道。梵语阇黎哆。此道亦遍诸趣。有福德者。作山林冢庙神。无福德者。居不净处。不得饮食。常受鞭打填河塞海。受苦无量。谄诳心意作下品五逆十恶。感此道身。四阿修罗道。此翻无酒。又无端正又无天。或在海岸海底宫殿严饰。常好斗战怕怖无极。在因之时怀猜忌心。虽行五常欲胜他故。作下品十善。感此道身。五人道。四洲不同。谓东弗婆提(寿二百五十岁)南阎浮提(寿一百岁)西瞿耶尼(寿五百岁)北郁单越(寿一千岁命无中夭。圣人不出其中。即八难之一)皆苦乐相间。在因之时行五常五戒。五常者。仁义礼智信。五戒者。不杀不盗不邪淫不妄语不饮酒。行中品十善。感此道身。六天道。二十八天不同(欲界六天。色界十八天。无色界四天)初欲界六天者。一四天王天(居须弥山腹)二忉利天(居须弥山顶。自有三十三天。已上二天单修上品十善。得生其中)三夜摩天。四兜率天。五化乐天。六他化自在天(已上四天空居。修上品十善。兼坐未到定。得生其中)次色界十八天分为四禅。初禅三天(梵众梵辅大梵)二禅三天(少光无量光光音)三禅三天(少净无量净遍净)四禅九天(无云福生广果。已上三天凡夫住处。修上品十善坐禅者得生其中。无想天外道所居。无烦无热善见善现色究竟。已上五天第三果居处。上之九天离欲粗散。未出色笼故名色界。坐得禅定故得禅名)三无色界四天(空处识处无所有处非非想。已上四天只有四阴而无色蕴。故得名也)上来所释。从地狱至非非想天。虽然苦乐不同。未免生而复死死已还生。故名生死。此是藏教实有苦谛。二集谛者。即见思惑。又云见修。又云四住。又云染污无知。又云取相惑。又云枝末无明。又云通惑。又云界内惑。虽名不同。但见思耳。初释见惑。有八十八使。所谓一身见。二边见。三见取。四戒取。五邪见(已上利使)六贪。七嗔。八痴。九慢。十疑(已上钝使)此十使历三界四谛下。增减不同。成八十八。谓欲界苦十使具足。集灭各七使。除身见边见戒取。道谛八使。除身见边见。四谛下合为三十二。上二界四谛下。余皆如欲界。只于每谛下除嗔使。故一界各有二十八。二界合为五十六。并前三十二。合为八十八使也。二明思惑者。有八十一品。谓三界分为九地。欲界合为一地。四禅四定为八。共为九地。欲界一地中。有九品贪嗔痴慢。言九品者。上上上中上下。中上中中中下。下上下中下下。上八地各有九品。除嗔使。故成八十一也。上来见思不同。总是藏教实有集谛。三灭谛者。灭前苦集。显偏真理。因灭会真。灭非真谛。四道谛者。略则戒定慧。广则三十七道品。此三十七合为七科。一四念处。一观身不净(色蕴)二观受是苦(受蕴)三观心无常(识蕴)四观法无我(想行蕴)二四正勤。一未生恶令不生。二已生恶令灭。三未生善令生。四已生善令增长。三四如意足(欲念进慧)四五根(信进念定慧)五五力(同上根名)六七觉支(念择进喜轻安定舍)七八正道(正见正思惟正语正业正精进正定正念正命)。已上七科。即是藏教生灭道谛。然如前所列四谛名数。通下三教。但是随教广狭胜劣。生灭无生无量无作不同耳。故向下名数更不再列。然四谛之中分世出世。前二谛为世间因果(苦果集因)。后二谛为出世间因果(灭果道因)。问何故世出世前果后因耶。答声闻根钝知苦断集慕果修因。是故然也。略明藏教修行人之与位。初明声闻位分二。初凡二圣。凡又二。外凡内凡。释外凡中自分三。初五停心。一多贪众生不净观。二多嗔众生慈悲观。三多散众生数息观。四愚痴众生因缘观。五多障众生念佛观。二别相念处(如前四念处是)。三总相念处一观身不净。受心法皆不净。乃至观法无我。身受心亦无我。中间例知(已上三科名外凡。亦名资粮位)。二明内凡者有四。谓暖顶忍世第一(此四位为内凡。亦名加行位。又名四善根位)。上来内凡外凡总名凡位。亦名七方便位。次明圣位亦分三。一见道(初果)二修道(二三果)三无学道(四果)。一须陀洹。此翻预流。此位断三界八十八使见惑。见真谛故名为见道。又名圣位。二斯陀含。此云一来。此位断欲界九品思中。断前六品尽。后三品犹在。故更一来。三阿那含。此云不来。此位断欲残思尽。进断上八地思。四阿罗汉。此云无学。又云无生。又云杀贼。又云应供。此位断见思俱尽。子縳已断果缚犹在。名有余涅槃。若灰身灭智名无余涅槃。又名孤调解脱。略明声闻位竟。次明缘觉。亦名独觉。值佛出世。禀十二因缘教。所谓一无明(烦恼障烦恼道)二行(业障业道。此二支属过去)三识(托胎一分气息)四名色(名是心色是质)五六入(六根成此胎中)六触(出胎)七受(领纳前境好恶等事。从识至受名现在五果)八爱(爱色男女金银钱物等事)九取(凡见一切境。皆生取着心。此二未来因。皆属烦恼。如过去无明)十有(业已成就。是未来因属业道。如过去行)十一生(未来受生事)十二老死。此是所灭之境。与前四谛开合之异耳。云何开合。谓无明行爱取有。此之五支合为集谛。余七支为苦谛也。既名异义同。何故重说。为机宜不同故。缘觉之人先观集谛。所谓无明缘行。行缘识。乃至生缘老死。此则生起。若灭观者。无明灭则行灭。乃至生灭则老死灭。因观十二因缘觉真谛理。故言缘觉。言独觉者。出无佛世独宿孤峰。观物变易自觉无生。故名独觉。两名不同。行位无别。此人断三界见思。与声闻同。更侵习气故居声闻上。次明菩萨位者。从初发心。缘四谛境。发四弘愿。修六度行。一未度者令度。即众生无边誓愿度。此缘苦谛境。二未解者令解。即烦恼无尽誓愿断。此缘集谛境。三未安者令安。即法门无量誓愿学。此缘道谛境。四未得涅槃者令得涅槃。即佛道无上誓愿成。此缘灭谛境。既已发心。须行行填愿。于三阿僧祇劫修六度行。百劫种相好。言三阿(无)僧祇(数)劫(时)者。且约释迦修菩萨道时。论分限者。从古释迦至尸弃佛。值七万五千佛。名初阿僧祇。从此常离女身及四恶趣。常修六度。然自不知当作佛。若望声闻位。即五停心总别念处(外凡)次从尸弃佛至然灯佛。值七万六千佛。名第二阿僧祇。此时用七茎莲华供养。布发掩泥。得受记莂号释迦文。尔时自知作佛。口未能说。若望声闻位。即暖位。次从然灯佛至毗婆尸佛。七万七千佛。名第三阿僧祇满。此时自知。亦向人说必当作佛。自他不疑。若望声闻位即顶位。经如许时修六度竟。更住百劫种相好因。修百福成一相。福义多途。难可定判。又云。大千盲人治差为一福等。修行六度各有满时。如尸毗王代鸽檀满。普明王舍国尸满。羼提仙人为歌利王割截无恨忍满。大施太子抒海。并七日翘足赞弗沙佛进满。尚阇黎鹊巢顶上禅满。劬嫔大臣分阎浮提七分息诤智满。望初声闻位是下忍位。次入补处生兜率。托胎出胎。出家降魔。安坐不动。为中忍位。次一刹那入上忍位。次一刹那入世第一位。发真无漏。三十四心顿断见思习气。坐木菩提树下。生草为座。成劣应丈六身佛。受梵王请。三转法轮。度三根性。住世八十年。现老比丘相。薪尽火灭入无余涅槃者。即三藏佛果也。上来所释三人修行证果虽则不同。然同断见思。同出三界。同证偏真。只行三百由旬入化城耳。略明藏教竟。次明通教者。通前藏教通后别圆。故名通教。又从当教得名。谓三人同以无言说道。体色入空。故名通教。依大品经。干慧等十地。即是此教位次也。一干慧地。未有理水故得其名。即外凡位。与藏教五停心总别等三位齐。二性地。相似得法性水。伏见思惑。即内凡位。与藏教四善根齐。三八人地。四见地。此二位入无间三昧。断三界八十八使见尽。发真无漏见真谛理。与藏教初果齐。五薄地。断欲界九品思前六品。与藏教二果齐。六离欲地。断欲界九品思尽。与藏教三果齐。七已办地。断三界见思惑尽。但断正使不能侵习。如烧木成炭。与藏教四果齐。声闻位齐此。八辟支佛地。更侵习气如烧炭成灰。九菩萨地。正使断尽与二乘同。扶习润生。道观双流。游戏神通净佛国土。十佛地。机缘若熟。以一念相应慧。顿断残习。坐七宝菩提树下。以天衣为座。现带劣胜应身成佛。为三乘根性。转无生四谛法轮。缘尽入灭。正习俱除。如炭灰俱尽。经云。三兽度河。谓象马兔也。喻断惑不同故。又经云。诸法实相三乘皆得。亦不名佛。即此教也。此教三乘因同果异。证果虽异同断见思。同出分段。同证偏真。然于菩萨中有二种。谓利钝。钝则但见偏空不见不空。止成当教果头佛。行因虽殊。果与藏教齐。故言通前。若利根菩萨非但见空。兼见不空。不空即中道。分二种。谓但不但。若见但中别教来接。若见不但中圆教来接。故言通后。问何位受接。进入何位。答受接人三根不同。若上根三地四地被接。中根之人五地六地。下根之人七地八地。所接之教真似不同。若似位被接。别十回向圆十信位若真位受接。别初地圆初住。问此藏通二教。同是三乘。同断四住。止出三界同证偏真。同行三百由旬。同入化城。何故分二。答诚如所问。然同而不同。所证虽同。大小巧拙永异。此之二教。是界内教。藏是界内小拙。不通于大故小。析色入空故拙。此教三人。虽当教内有上中下异。望通三人则一概钝根。故须析破也。通教则界内大巧。大谓大乘初门故。巧谓体色入空故。虽当教中三人上中下异。若望藏教则一概为利。问教既大乘。何故有二乘之人。答朱雀门中何妨庶民出入。故人虽有小。教定是大。大乘兼小渐引入实。岂不巧哉。般若方等部内共般若等。即此教也。略明通教竟。次明别教者。此教明界外独菩萨法。教理智断行位因果。别前二教。别后圆教。故名别也。涅槃云。四谛因缘有无量相。非声闻缘觉所知。诸大乘经。广明菩萨历劫修行行位次第互不相摄。此并别教之相也。华严明十住十行十回向为贤。十地为圣。妙觉为佛缨络明五十二位。金光明但出十地佛果。胜天王明十地。涅槃明五行。如是诸经增减不同者。界外菩萨随机利益。岂得定说。然位次周足莫过缨络经。故今依彼略明菩萨历位断证之相。以五十二位束为七科。谓信住行向地等妙。又合七为二。初凡。二圣。就凡又二。信为外凡。住行向为内凡。亦名为贤。约圣亦二。十地等觉为因。妙觉为果。大分如此。自下细释。初言十信者。一信二念三精进四慧五定六不退七回向八护法九戒十愿。此十位伏三界见思烦恼。故名伏忍位(外凡)与藏教七贤位通教干慧性地齐。次明十住者。一发心住(断三界见惑尽。与藏教初果通教八人见地齐)二治地。三修行。四生贵。五具足方便。六正心。七不退(已上六住断三界思惑尽。得位不退。与藏通二佛齐)八童真。九法王子。十灌顶(已上三住断界内尘沙。伏界外尘沙前二不知名目)亦名习种性。用从假入空观。是真谛理。开慧眼成一切智。行三百由旬。次明十行者。一欢喜。二饶益。三无违逆。四无屈挠。五无痴乱。六善现。七无著。八难得。九善法。十真实(断界外尘沙惑)亦云性种性。用从空入假观。见俗谛。开法眼。成道种智。次明十回向者。一救护众生离众生相。二不坏。三等一切诸佛。四至一切处。五无尽功德藏。六入一切平等善根。七等随顺一切众生。八真如相。九无缚无著解脱。十入法界无量(伏无明习中观)亦名道种性。行四百由旬。居方便有余土(已上三十位为三贤。亦名内凡。从八住至此。为行不退位)次明十地者。一欢喜(从此用中道观。破一分无明。显一分三德。乃至等觉。俱名圣种性)此是见道位。又无功用位百界作佛。八相成道利益众生。行五百由旬。初入实报无障阂土。初入宝所。二离垢地。三发光地。四焰慧地。五难胜地。六现前地。七远行地。八不动地。九善慧地。十法云地(已九地。地地各断一品无明。证一分中道)更断一品入等觉位。亦名金刚心。亦名一生补处。亦名有上士。更破一品无明。入妙觉位。坐莲华藏世界七宝菩提树下大宝华王座。现圆满报身。为钝根菩萨众。转无量四谛法轮。即此佛也。有经论说。七地已前名有功用道。八地已上名无功用道。妙觉位但破一品无明者。总是约教道说。有处说。初地断见。从二地至六地断思。与罗汉齐者。此乃借别教位名。名通教位耳。有云。三贤十圣住果报。唯佛一人居净土。此借别教名。明圆教位也。如此流类甚众。须细知当教断证之位至何位断何惑证何理。往判诸教诸位。无不通达。略明别教竟。次明圆教者。圆名圆妙圆满圆足圆顿。故名圆教也。所谓圆伏圆信圆断圆行圆位圆自在庄严圆建立众生。诸大乘经论说佛境界。不共三乘位次。总属此教也。法华中开示悟入四字。对圆教住行向地。此四十位。华严云。初发心时便成正觉。所有慧身不由他悟。清净妙法身。湛然应一切。此明圆四十二位。维摩经云。薝卜林中不嗅余香。入此室者。唯闻诸佛功德之香。又云。入不二法门。般若明最上乘。涅槃明一心五行。又经云。有人入大海浴。已用一切诸河之水。又娑伽罗龙澍车轴雨。唯大海能受。余地不堪。又捣万种香为丸。若烧一尘具足众气。如是等类并属圆教。今且依法华缨络。略明位次有八。一五品弟子位(外凡出法华经)二十信位(内凡)三十住位(圣初)四十行。五十回向。六十地。七等觉(是因位末)八妙觉(是果位)初五品位者。一随喜品。经云。若闻是经而不毁訾起随喜心。问随喜何法。答妙法。妙法者。即此心也。妙心体具。如如意珠。心佛及众生是三无差别。此心即空即假即中。常境无相。常智无缘。无缘而缘。无非三观。无相而相。三谛宛然。初心知此。庆己庆人。故名随喜。内以三观观三谛境。外以五悔勤加精进。助成理解。言五悔者。有二。一理二事。理忏者。若欲忏悔者。端坐念实相。众罪如霜露。慧日能消除。即此义也。言事忏者。昼夜六时三业清净。对于尊像披陈过罪。无始已来至于今身。凡所造作。杀父。杀母。杀阿罗汉。破和合僧。出佛身血。邪淫偷盗。妄言绮语两舌恶口。贪嗔痴等。如是五逆十恶及余一切。随意发露更不覆藏。毕故不造新。若如是则外障渐除。内观增明。如顺流舟更加橹棹。岂不速疾到于所止。修圆行者亦复如是。正观圆理事行相助。岂不速至妙觉彼岸。莫见此说便谓渐行。谓圆顿无如是行。谬之甚矣。何处天然弥勒自然释迦。若才闻生死即涅槃烦恼即菩提。即心是佛不动便到。不加修习便成正觉者。十方世界尽是净土。触向对面无非觉者。今虽然即佛。此是理即。亦是素法身。无其庄严。何关修证者也。我等愚辈。才闻即空便废修行。不知即之所由。鼠唧鸟空广在经论。寻之思之。二劝请者。劝请十方诸如来留身久住济含识。三随喜者。随喜称赞诸善根。四回向者。所有称赞善。尽回向菩提。五发愿者。若无发心万事不成。故须发心以导前四。是为五悔。下去诸位直至等觉。总用五悔。更不再出。例此可知。二读诵品者。经云。何况读诵受持之者。谓内以圆观更加读诵。如膏助火。三说法品者。经云。若有受持读诵为他人说。内解转胜导利前人。化功归己心倍胜前。四兼行六度。经云。况复有人能持是经。兼行布施等。福德力故倍增观心。五正行六度者。经曰。若人读诵为他人说。复能持戒等。谓自行化他事理具足。观心无阂。转胜于前。不可比喻。此五品位。圆伏五住烦恼。外凡位也。与别十信位同。次进六根清净位。即是十信。初信断见惑显真理。与藏教初果通教八人见地别教初住齐。证位不退也。次从二信至七信。断思惑尽。与藏通二佛别教七住齐。三界苦集断尽无余。故仁王云。十善菩萨发大心。长别三界苦轮海。解曰。十善者。各具十善也。若别十信即伏而不断。故定属圆信。然圆人本期不断见思尘沙。意在入住断无明见佛性。然譬如冶铁粗垢先去非本所期。意在成器。器未成时自然先落。虽见先去。其人无一念欣心。所以者何。未遂所期故。圆教行人亦复如是。虽非本所望自然先落。永嘉大师云。同除四住此处为齐。若伏无明三藏则劣。即此位也。解曰。四住者。只是见思。谓见为一。名见一切处住地。思惑分三。一欲爱住地。欲界九品思。二色爱住地。色界四地各九品思。三无色爱住地。无色界四地各九品思。此之四住。三藏佛与六根清净人同断。故言同除四住也。言若伏无明三藏则劣者。无明即界外障中道之别惑。三藏教止论界内通惑。无明名字尚不能知。况复伏断。故言三藏则劣也。次从八信至十信。断界内外尘沙惑尽。假观现前见俗谛理。开法眼。成道种智行四百由旬。与别教八九十住及行向位齐。行不退也。次入初住。断一品无明。证一分三德。谓解脱般若法身。此之三德不纵不横。如世伊三点。若天主三目。现身百界。八相成道。广济群生。华严经云。初发心时便成正觉。所有慧身不由他悟。清净妙法身湛然应一切。解曰。初发心者。初住名也。便成正觉者。成八相佛也。是分证果。即此教真因。谓成妙觉。谬之甚矣。若如是者。二住已去诸位徒施。若言重说者。佛有烦重之咎。虽有位位各摄诸位之言。又云发心究竟二不别。须知摄之所由细识不二之旨。龙女便成正觉。诸声闻人受当来成佛记莂。皆是此位成佛之相。慧身即般若德。了因性开发。妙法身即法身德。正因性开发。应一切即解脱德。即缘因性开发。如此三身发得本有。故言不由他悟。中观现前。开佛眼。成一切种智。行五百由旬。到宝所。初居实报无障阂土。念不退位。次从一住至十住。各断一品无明。增一分中道。与别教十地齐。次入初行断一品无明。与别教等觉齐。次入二行。与别教妙觉齐。从三行已去。别教之人尚不知名字。何况伏断以别教但破十二品无明故。故以我家之真因。为汝家之极果。只缘教弥权位弥高。教弥实位弥下。譬如边方未静借职则高。定爵论勋其位实下。故权教虽称妙觉。但是实教中第二行也。次从三行已去至十地。各断一品无明增一分中道。即断四十品惑也。更破一品无明入等觉位。此是一生补处。进破一品微细无明入妙觉位。永别无明父母。究竟登涅槃山顶。诸法不生般若不生。不生不生。名大涅槃。以虚空为座。成清净法身。居常寂光土。即圆教佛相也。然圆教位次。若不以六即判之。则多滥上圣。故须六即判位。谓一切众生皆有佛性。有佛无佛性相常住。又云。一色一香无非中道等言。总是理即。次从善知识。及从经卷。闻见此言。为名字即。依教修行。为观行即(五品位)相似解发。为相似即(十信)分破分见。为分证即(从初住至等觉)智断圆满。为究竟即(妙觉位)约修行位次。从浅至深。故名为六。约所显理体。位位不二。故名为即。是故深识六字不生上慢。委明即字不生自屈。可归可依。思之择之。略明圆教位竟。然依上四教修行时。各有方便正修。谓二十五方便十乘观法。若教教各明。其文稍烦。义意虽异名数不别。故今总明。可以意知。言二十五方便者。束为五科。一具五缘。二诃五欲。三弃五盖。四调五事。五行五法。初明五缘者。一持戒清净。如经中说。依因此戒。得生诸禅定及灭苦智慧。是故比丘。应持净戒。有在家出家大小乘不同。二衣食具足。衣有三。一者如雪山大士。随所得衣蔽形即足。不游人间。堪忍力成故。二者如迦叶等。集粪扫衣。及但三衣不畜余长。三者多寒国土。如来亦许三衣之外畜百一众具。食亦有三。一者上根大士深山绝世。菜根草果随得资身。二常乞食。三檀越送食。僧中净食。三闲居静处。不作众事名闲。无愦闹处名静。处有三。例衣食可知。四息诸缘务。息生活。息人事。息工巧技术等。五近善知识有三。一外护善知识。二同行善知识。三教授善知识。第二诃五欲。一诃色。谓男女形貌端严。修目高眉丹。唇皓齿。及世间宝物。玄黄朱紫种种妙色等。二诃声。谓丝竹环佩之声。及男女歌咏声等。三诃香。谓男女身香。及世间饮食香等。四诃味。谓种种饮食肴膳美味等。五诃触。谓男女身分柔软细滑。寒时体温。热时体凉。及诸好触等。第三弃五盖。谓贪欲嗔恚睡眠掉悔疑。第四调五事。谓调心不沈不浮。调身不缓不急。调息不涩不滑。调眠不节不恣。调食不饥不饱。第五行五法。一欲。欲离世间一切妄想颠倒。欲得一切诸禅定智慧门故。二精进。坚持禁戒弃于五盖。初中后夜勤行精进故。三念。念世间欺诳可轻可贱。禅定智慧可重可贵。四巧慧。筹量世间乐禅定智慧乐得失轻重等。五一心。念慧分明。明见世间可患可恶。善识禅定智慧功德可尊可贵。此二十五法为四教前方便。故应须具足。若无此方便者。世间禅定尚不可得。岂况出世妙理乎。然前明教既渐顿不同。方便亦异。依何教修行。临时审量耳。次明正修十乘观法。亦四教名同义异。今且明圆教。余教例此。一观不思议境。谓观一念心。具足无减三千性相百界千如。即此之境即空即假即中。更不前后。广大圆满横竖自在。故法华经云。其车高广(上根正观此境)二真正发菩提心。谓依妙境发无作四弘誓愿。愍己愍他上求下化。故经云。又于其上张设幰盖。三善巧安心止观。谓体前妙理。常恒寂然名为定。寂而常照名为慧。故经云。安置丹枕(车内枕)四破法遍。谓以三观破三惑。三观一心无惑不破。故经云。其疾如风。五识通塞。谓苦集。十二因缘。六蔽。尘沙。无明为塞。道灭。灭因缘智。六度。一心三观为通。若通须护。有塞须破。于通起塞。能破如所破。节节捡校。名识通塞。经云。安置丹枕(车外枕)六道品调适。谓无作道品。一一调停随宜而入。经云。有大白车等(已上五中根)七对治助开。谓若正道多障圆理不开。须修事助。谓五停心及六度等。经云。又多仆从(此下为下根)八知位次。谓修行之人免增上慢故。九能安忍。谓于逆顺安然不动。策进五品而入六根。十离法爱。谓莫着十信相似之道。须入初住真实之理。经云。乘是宝乘游于四方(游四十位)直至道场(妙觉位)谨案台教广本。抄录五时八教。略知如此。若要委明之者。请看法华玄义十卷。委判十方三世诸佛说法仪式。犹如明镜。及净名玄义中四卷。全判教相。自从此下。略明诸家判教仪式耳

天台四教仪


四教义

    No. 1929

四教义卷第一

        天台山修禅寺智顗禅师撰

夫众生机缘不一。是以教门种种不同。经云。自从得道夜乃至泥洹夜。所说之法皆实不虚。仰寻斯旨。弥有攸致。所以言之。夫道绝二途。毕竟者常乐。法唯一味。寂灭者归真。然鹿野鹤林之文。七处八会之教。岂非无顿渐之异。不定秘密之殊。是以近代诸师各为理释。今所立义意异前规。故略撰四教门用通。大师渐顿不定秘密之踪。若能达斯旨者。则如来权实信矣。无方至人本迹渊哉难究。况复此渐顿不定秘密之迹。皆无滞也。今明此义略开七重

第一释四教名。第二辨所诠。第三明四门入理。第四明判位不同。第五明权实。第六约观心。第七通诸经论也。第一释四教名。四教者。一三藏教。二通教。三别教。四圆教。此四通言教者。教以诠理化物为义。大圣于四不可说用四悉檀。赴缘而有四说。说能诠理化转物心。故言教也。化转有三义。一转恶为善。二转迷成悟。三转凡为圣。故教以诠理化物为义也。略为五意。一正释四教名。二核定四教。三引证。四料简。五明经论用教多少不同。第一正释四教名。即为四。一释三藏教名。二释通教名。三释别教名。四释圆教名。第一释三藏教名者。此教明因缘生灭四圣谛理。正教小乘傍化菩萨。所言三藏教者。一修多罗藏。二毗尼藏。三阿毗昙藏。一修多罗藏者。修多罗。此或言有翻。或言无翻言有翻。亦有多家不同。然多用法本。出世善法言教之本。故云法本。即是四阿含经也。二毗尼藏者。毗尼此翻为灭。佛说作无作戒。能灭身口之恶。是故云灭。则是八十诵律也。三阿毗昙藏者。阿毗昙。此翻云无比法。圣人智慧分别法义世所无比。故云无比法。若佛自分别法义。若佛弟子分别法义。皆名阿毗昙也。然此三法通名藏者。藏以含藏为义。但解者不同。有言。文能含理故名为藏。又言。理能含文故名为藏。今言三法之名各是一句。三名各含一切文理。故名藏也。阿含即是定藏。四阿含多明修行法也。毗尼即是戒藏。正明因事制戒防止身口之恶法也。阿毗昙即是慧藏。分别无漏慧法不可比也。此之三藏教的属小乘。故法华经云。贪着小乘三藏学者。问曰。如此对当义理可然。而何名乖诠次耶。答曰。说时非行时。教起之次四阿含为先。修行之初木叉为首。又如八正道。正见正思惟为先。次复正语等六法皆名为正。如人行法。眼前瞻路然后发足。故大智度论云。目足备故入清凉池。问曰。佛于三藏。初开三乘大乘最胜。何不以大乘为正小乘为傍耶。答曰。鹿苑初说四谛法轮。俱邻等五人见谛成道。八万诸天得法眼净。但有小乘得道未有大乘之益。故以小乘为正也。大智度论云。佛于阿含中。虽别为弥勒授记。亦不说种种菩萨行。故大乘为傍也。问曰。外人亦说戒定慧此有何异耶。答曰。外人所说戒定慧。即是旧医。如彼蛊道旧医。戒有二。一邪二正。一邪者。即是鸡狗等戒也。二正者。即是十善道也。旧定有二。一邪二正。一邪定者。即是九十六种外道经所说鬼神邪定之法。或能知世吉凶现神变相也。二正定者。即是四禅四无量心四无色定。及发五神通也。旧慧有二。一邪二正。一邪者。即是因身边二见心。发诸邪智拨无因果。食粪裸形等也。二正者。即是因身边二见心。发诸世智。说有因果修诸善法也。今佛说三藏教。所明客医戒定慧即是。新医从远方来晓八种术。初说四枯正术。即是三藏教门所明戒定慧也。一戒者。即是十种得戒。发一切律仪无作。如是五部毗尼所明。身口诸善法也。二定者。即是依八背舍。入九次第定。师子奋迅超越三昧愿智顶禅六通四辨等也。三慧者。即是生灭四谛。破身边二见六十二见。发真无漏。成十一智三无漏根也。此戒定慧。外人尚不闻其名。况有少分。譬如驴乳牛乳。乳之色虽同若停驴乳则成臭粪。若停牛乳便成酪苏醍醐也。二释通教名者。通者同也。三乘同禀故名为通。此教明因缘即空无生四真谛理。是摩诃衍之初门也。正为菩萨傍通二乘。故大品经云。欲学声闻乘者当学般若。欲学缘觉乘者当学般若。欲学菩萨乘者当学般若。三乘同禀此教见第一义。故云通教也。所言通教者。义乃多途略出八义。一教通。二理通。三智通。四断通。五行通。六位通。七因通。八果通也。教通者。三乘通同禀因缘即空之教。理通者。同见偏真之理。智通者。同得巧度一切智。断通者。界内惑断同也。行通者。见思无漏行同也。位通者。从干慧地乃至辟支佛地位皆同也。因通者九无碍因同也。果通者。九解脱有余无余二种涅槃之果同也。通义有八而但名通教者。若不因通教。即不知通理。乃至得成通果也。故诸大乘方等。及诸般若。有二乘得道者。为同禀此教也。问曰何故不名共教。答曰共名但得二乘近边不得远边。若立通名近远俱便。言远便者通别通圆也。三释别教名者。别者不共之名也。此教不共二乘人说。故名别教。此教正明因缘假名。无量四圣谛理。的化菩萨不涉二乘。故声闻在座如聋如哑。法华经明。迦叶领解自述。往昔闻方等大品。净佛国土成就众生。心不喜乐。即其义也。所言别者。义乃多途略明有八。一教别。二理别。三智别。四断别。五行别。六位别。七因别。八果别也。故名别教也。教别者。佛说恒沙佛法。别为菩萨不通二乘。理别者。藏识有恒沙俗谛之理别也。智别者。道种智也。断别者。尘沙无知界外见思无明断也。行别者。历尘沙劫修。行诸波罗蜜自行化他之行别也。位别者。三十心伏无明是贤位。十地发真断无明。是圣位之别也。因别者。无碍金刚之因也。果别者。解脱涅槃四德异二乘也。别义有八。种但名别教者。若不因别教。则不知别理乃至得成别果也。问曰何故不说为不共教。而作别教之名。答曰智论明不共般若。即是不共二乘人说之。如不思议经。今明别教如说方等大品。二乘共闻而别教菩萨。故用别名也。兼欲简非圆教。亦别虽异通犹是未圆之名也。四释圆教名者。圆以不偏为义。此教明不思议因缘。二谛中道事理具足不偏不别。但化最上利根之人。故名圆教也。华严经云。显现自在力为说圆满经。无量诸众生悉授菩提记。此经云。一切众生即大涅槃。不可复灭也。大品经具足品云。诸法虽空一心具足万行。法华经云。合掌以敬心欲闻具足道。涅槃经云。金刚宝藏无所减缺。故名圆教也。所言圆者。义乃多途。略说有八。一教圆。二理圆。三智圆。四断圆。五行圆。六位圆。七因圆。八果圆。教圆者。正说中道故言不偏也。理圆者。中道即一切法理不偏也。智圆者。一切种智圆也。断圆者。不断而断无明惑也。行圆者。一行一切行也。大乘圆因涅槃圆果。即因果而具足无缺。是为一行一切行。位圆者。从初一地具足诸地功德也。因圆者。双照二谛自然流入也。果圆者。妙觉不思议。三德之果不纵不横也。圆义有八。但名圆教者。若不因圆教。则不知圆理乃至得成圆果也。问曰教理若圆。何得更有行位因果之殊。答曰只依教理圆。故便有智断行位因果殊。如世间法书极能之本。修学之者得有阶差。虽复初修劣于后修。本未曾异也。第二核定者。明此四教通而为语。于一教中各有四教。虽有四教核定其实三义不成。故各从一义以受其教名也。即为四意。一核定三藏教。二核定通教。三核定别教。四核定圆教。一核定三藏教者。问曰。如三藏教说无常。三乘同禀入道。即是通教。别为菩萨说弘誓六度。此即别教。若为说一切种智令求佛果。岂非圆教。答曰今核定此教三义。若言说无常通教三乘是通教者。二乘闻无常发真断结。一世便入涅槃。可是禀教见无常理。菩萨虽禀无常之教。三阿僧祇劫。不发真断结。岂见无常之理。故知无常理通教之义不成。虽说愿行化物别教义不成者。本论别教诠别理断别惑。初三藏教所明愿行。犹约生灭四谛而起。见生灭四谛不及二乘。岂是别教。虽说一切种智劝菩萨慕果。行因不名为圆者。菩萨因中不得即具一切种智。岂得论圆。又此种智只照二谛不照中道。岂得圆也。是则虽有三教核义不成。但名三藏教也。二核定通教者。问曰通教说戒定智慧。岂非三藏教说道种智。岂非别教说一切种智。岂非圆教耶。答曰虽有此三教核义不成。所以然者。通教说无生戒定智慧一相无相。不同三藏戒定慧别异相也。复次一得不失从胜受名。故不设三藏之名。受通教名也。虽说道种智只是照界内俗谛。非是说如来藏恒沙佛法之道种智。故别教义不成。虽复说一切种智。止是照界内二谛。明一切种智。非照中道不思议二谛之一切种智。故圆教义不成。是则三教义不成但名通教也。三核定别教者。问曰别教亦说戒定智慧。何故不名三藏教。亦说无生空理。何故不名通教。亦说中道一切种智。何故不名圆教也。答曰别教说恒沙佛法。无量戒定智慧。异前生灭戒定智慧。故非三藏也。虽说空理是不可得空。非是但空。不与二乘同见。故非通教也。虽说中道一切种智。非初住发心即具一切种智。故非圆也。是则三义不成。但名别教也。四核定圆教者。问曰圆教亦有戒定智慧。何故不名三藏。亦有真空之理。何故非通。亦有历别阶级法门。何故非别。答曰圆教所说戒定智慧。皆约真如实相佛性涅槃而辨。岂同三藏偏浅戒定慧乎。佛性真空平等之理。声闻辟支佛所不能知。何况得入故非通也。种种法门位行阶级。无不与实相相应。摄一切法。从初一地无不具足一切诸地。是故非别。三义不成但名圆教也。是则四教四名。虽复互通而研其理实。当教立名不可混滥。若圆教摄三。即是又多仆从而侍卫之也第三引证者。夫欲申通佛法事。须经论明文。但佛教浩漫玄旨难寻。若不立名辨义。何以得知旨趣也。今明此义略为三意。一明无文立名作义以通经教。二别引经论证。三总引经论证。一无文立名作义以通经教者。问曰立四教名义。若无经论明文。岂可承用。答曰古来诸师讲说。何必尽有经论明文。如开善光宅五时明义。庄严四时判教。地论四宗五宗六宗。摄山单复中假。兴皇四假并无明文。皆是随情所立助扬佛化。其有缘者莫不承习。信解弘宣。问曰何意不依半满五味幸出经论文。答曰佛教具有渐顿不定半满五味。各据一边。岂得通释此诸教也。但使义符经论。无文何足致疑。大智度论云。法施者。依附经法广作义理。为立名字皆名法施。今一家解释佛法。处处约名作义。随义立名。或有文证或无文证。若有文证故不应疑。无文证者亦须得意。譬如神农编鹊华他皆古之圣医。所造药对治世撰集诸经方。当时所治无往不差。今人依用未必皆愈。而即末代凡医。虽约古方出意增损。随病授药少有不差。若深解此喻通经说法。睹时事所宜作义。立名亦有何失。今释此经一部前后作义立名。此非一条。若不体此意者。何但四教之名而生疑也。经论正是趣前人机缘。末代学问。执见千端行道障起非一。宁可守株待[少/兔]。必贻斯责。且佛教无穷恒沙非譬。东流之者万不一。达智人君子希更详焉。二别引经论证四教者。前释名中以已具引经文。今更略出。如戒心云。应学修多罗毗尼阿毗昙。佛在世时岂无三藏之教故成实论云。我今正欲论三藏中实义。次证通教者。此经净名为迦旃延解说五义。二百比丘心得解脱。大品经三慧品。明萨婆若智三乘同得。中论云。诸法实相三人共入。次证别教者。此经明以无所受而受诸受。未具佛法。亦不应灭心受而取证也。无量义经云。摩诃般若华严海空。宣说菩萨历劫修行。即是别教文。涅槃经明五行。正是别教意也。大智论云。结使有二种。一者共二乘断。二者不共断。不共断者。不共般若断于别惑。次证圆教者。华严经云。为说圆满修多罗。此经云。诸佛解脱。当于众生心行之中求。大品经云。欲以一切种智知一切法。当学般若。法华经明多宝如来叹言。善哉释迦牟尼佛。能以平等大慧教菩萨法为大众说。如所说者皆是真实。涅槃经云。复有一行是如来行。所谓大乘大般涅槃。智度论云。三智其实一心中得。如是寻讨大乘经论。四教义文处处有之也。三总引经论证者。今影傍大乘经论立四教名义者。如大涅槃经。明四不可说。有因缘故亦可得说。四种之说以此化前缘。即是四教意。又涅槃经云四种转四谛法轮。即是四教意。又法华经明三草二木禀泽不同。譬方便说即三教也。一地所生一雨所润。譬说最实事即圆教也。中论破诸异执既讫复说因缘四句通佛四说。即是四教之意。如此等四说法随机化物即四教义。四说即是四教之异名也。第四料简者。问曰法华经云。佛平等说如一味雨。何曾有四说之殊。答曰上来处处引四不可说。有因缘故亦可得说者。尚未曾定有一说。何曾定有四教耶故。此经云。佛以一音演说法。众生随类各得解。随类异解者。即是四教不同之相也。且诸经明义不同。自有说异解异说。一解一说。异解一说。一解异说无说无解故。此经云。其说法者无说无示。其听法者无闻无得。若达此意四教点定立义。何所疑哉。问曰四教从何而起。答曰今明四教。还从前所明三观而起。为成三观。初从假入空观。具有折体拙巧二种入空不同。从折假入空故有藏教起。从体假入空故有通教起。若约第二从空入假之中。即有别教起。约第三一心中道正观。即有圆教起。问曰三观复因何而起。答曰三观还因四教而起。问曰观教复因何而起。答曰观教皆从因缘所生四句而起。问曰因缘所生四句因何而起。答曰因缘所生四句即是心。心即是诸佛不思议解脱。诸佛不思议解脱毕竟无所有。即是不可说。故净名杜口默然无说也。有因缘故亦可得说者。即是用四悉檀。说心因缘所生之四句。赴四种根性十二因缘法所成众生而说也。四种根性者。一者下根。二者中根。三者上根。四者上上根。赴此四种根性故因此教观无碍而起。普利益众生得成信法两行之益。此即若圣说法。若圣默然之义也。问曰。大涅槃经云。根有三种。一者下根二者中根三者上根。为中根人于波罗奈三转小法轮。为上根人于拘尸那城转大法轮。若为下根人如来终不为转法轮。今何得言有四种根性。为下根人说三藏教耶。答曰诸佛教门随缘不定。或说一根。或说二根。或说三根。或说四根。或言为下根者说。或言不为下根者说。言为下根者说者。如法华经三草。二木禀泽皆得增长。言不为下根者。说即如引涅槃经文也。问曰提谓经。说五戒明人天善。何意不开为五教义耶。答曰人天教旧医所说。世之常道不离生死。法王出世欲化众生令出火宅。是以鹿苑三转法轮。人天得道以此为实。故有三藏教。此经大品法华涅槃诸大乘经。皆云于波罗奈转四谛法轮。又大智度论。明结集法藏。亦从鹿苑而起。不取提谓经为初也。问曰若不开人天善。何得法华经明三草二木禀泽也。答曰三藏教明世间布施持戒禅定。即是人天之教。并是正因缘所生善法。此已为三藏教所摄。故不须为五也。问曰四教义。与地论人四宗义同不。答曰若人问言。四谛即是四大不此为非问。今不依四宗立四教者。意乃多途略出三妨。一四宗明义言方似滞。二细寻研核。立名作义似如不便。三四宗虽言富博一家往望。摄佛法意犹有所阙。一四宗明义言方似滞者。彼不约四不可说。用四悉檀趣缘。而说即成滞也。二细寻研核立名作义似如不便者。彼之四宗毗昙见有得道。可许因缘为宗。三假品是世谛何得为宗。成论见空得道何不以空为宗。且智度论明三藏教。有三门入道。一是有门。二是空门。三是假名门也。又智度论弹方广义云。取十喻直说一切法不生不灭。失般若意。岂得用梦幻为不真宗也。今咨曰。不真宗即是通教。真宗即是通宗者。宗则通真不真。不真何意没宗而用教。真宗何意无教而立宗。宗若无教何得知真。真宗若没宗。有教则同名通教。若俱没教留宗则同名通宗。若俱安教则同名通宗教。若留真不真则名通不。真宗教通真宗教通不真宗。可为三乘通修通真宗亦应三乘通修也。若言此通是融通之通者。通教亦是通真之通也。此则两名混同。义无别也。答曰楞伽经云。说通教童朦宗通教菩萨。故以真宗为通宗也。又咨曰。若尔是则前因缘假名不真。宗皆是教童朦。不应悉立宗名也。核却并决意邪谓立四宗名义不甚便也。今言四教者。佛从初得道至大涅槃。显示一切法门。无非言教也。三设巧救四宗名义得立。若比古今虽为富博。一家往望摄佛法意犹大有所阙。今采诸经论立四教义。一教各有四门。合十六门。彼因缘假名两宗。似与此所明三藏教。有空二门相参。犹阙昆勒门及非有非空两门也。彼不真宗明诸法如幻如化。似与此通教有门相参。余三门彼所不明。彼真宗似与此别教有门相参。余三门彼所不明。此则四宗明义。但得与此三教四门相参。此圆教四门彼所不明。四教犹有十二门明义。彼四宗之所不明也。又护身法师用五宗明义。彼四宗如前长立法界宗。似与此圆教有门相参四教犹有十一门。彼所不明也。耆阇法师用六宗明义。三宗似与此三门相参。如上分别。彼真宗似与此通教空门相参。彼常宗似与此别教有门相参。彼圆宗似与此圆教有门相参。四教犹有十门。彼六宗之所不明也。故知四宗五宗六宗。虽言古今以来明义富博。今一家往望摄佛法意。犹大有所阙也。所以前明四悉檀义者。正是述一家通经说法。与古今所说通用不同也。故前明三观竖破诸法。略为数十番。其寻览者则知。与诸禅师及三论师所说意有殊也。今明四教一教各有四门。四教即有十六门。又开三藏教四门。如五百阿罗汉各说身因。即是五百门也。故经说泥洹真法宝。众生从种种门入。道但三藏教四门尚开无量门入道。何况通教别教圆教。各有四门而不得各明开无量门也。故华严经明善财童子见四十二善知识。各言我唯知此一法门。如是见一百二十善知识。乃至无量善知识。皆各云我唯能知此一法门。是则大乘法门无量无边也。此经三十二菩萨。各说入不二法门。乃至八千菩萨。皆说入不二法门。故法华经云。以种种法门宣示于佛道。如此法藏于不可说。用四悉檀而起教门。令一切众生。以佛教门出三界苦。若留此意。比决四宗五宗六宗。自知殊别也。第五明经论用四教多少不同。若华严顿教用别圆两教。若渐教之初。小乘经但用三藏教。若大乘方等则具有四教。若摩诃般若用通别圆三教。妙法莲华经但用圆教。大涅槃名诸佛法界。四教皆入佛性涅槃。诸论随经用教多少义类可解。问曰四教遍通众经。何故偏于此经文前广辩。答曰一切渐顿诸经未必皆明四教。唯方等大集及此经。典具有四教之文。故约此经意略明四教义也。但每嗟末代弘经之人。采众经义用通一论。遂致使后生皆谓论富经贫轻经重论。今采众经论立四教义。以通诸大小乘经者。意望后贤敬重佛言弃其枝末。若能专心大乘方等。听说受持读诵书写如说修行。非但功不唐捐。亦能契理之要也

四教义卷第一四教义卷第二

        天台山修禅寺智顗禅师撰

大门第二辨所诠者。夫教是能诠理是所诠。故因理设教籍教显理。即理非教即教非理离理无教离教无理。故思益经云。菩提之中无文字。文字之中亦无菩提。离菩提无文字。离文字无菩提。以离菩提无文字。故约理而施教。以离文字无菩提。故施教即能显理。是则教为能诠理为所诠。意在于此。所言理者。即是所诠谛也。今约谛明理理能起教。教能诠理。教是能诠理是所诠。今明所诠义略为四意。一约四谛之理以明所诠。二约三谛之理以明所诠。三约二谛之理以明所诠。四约一谛之理以明所诠也。一约四谛明所诠者。即为三意一明所诠四谛之理。二明能诠之教。三明约经论。一明所诠四谛之理者。有四种四谛。一生灭四谛。二无生四谛。三无量四谛。四无作四谛也。问曰何处经论出此四种四谛。答曰若散说诸经论趣缘处处有此文义。但不聚在一处耳。大涅槃经明慧圣行。欲为五味譬本。是以次第分别。明此四种四谛。胜鬘亦有四种四谛之文。所谓有作四谛。有量四谛。无作四谛。无量四谛。但涅槃胜鬘明无量四谛。诠次不同义意少异。问曰前明生灭四谛。是三藏教半字之义。此事可然。次明无量无作云何分别。答曰若作满字明义。三种四谛同是满教。不须分别。若五味明义。三种四谛义即不同。无生四谛。此虽大乘犹通二乘。无量四谛但是菩萨之所行之道。无作四实谛乃是佛之境界。此为异也。初约生灭四谛之理。明所诠者。即是因缘生灭以明谛理。故法华经云。昔于波罗奈转四谛法轮。分别说诸法五众之生灭。生灭即是起作。故胜鬘经明有作四圣谛也。所言四谛。者一苦谛二集谛三灭谛四道谛也所言苦者。逼切为义。无常三相逼切色心。故名为苦。审实不虚名之为谛。所言集者。招聚为义。烦恼业合。能招聚生死苦果。故名为集。审实不虚名之为谛。所言灭者。灭无为义。无有子果二缚。故名为灭。审实不虚名之为谛。所言道者。能通为义。戒定智慧能通至涅槃。故名为道。审实不虚名之为谛。此是生灭四谛。故涅槃经云。声闻有苦有苦谛。有集有集谛。有灭有灭谛。有道有道谛也。问曰道灭圣人行因得果。可言审实。苦集虚妄何名审实。答曰凡夫虚妄因果。实是虚妄非不虚妄。是则有漏无漏因果。皆悉审实不可混监。故遗教经云。日可令冷月可令热。而佛说四谛不可令异释。此生灭四谛义。备如数人成论分别。今不具明。二明无生四谛者。如思益经云。知苦无生名苦圣谛。知集无和合相名集圣谛。以不二相观名道圣谛。法本不生今即无灭。是名灭圣谛。即苦集灭道四法。名字事相是同而谛义有异。前以生灭之理为谛。今明不生不灭真空之理为谛。亦名四真谛也。故涅槃经云。菩萨解苦无苦。是故无苦而有真谛。解集无集。是故无集而有真谛。有灭有真有道有真故名四真谛也。三乘共观得第一义。证二种涅槃。亦是胜鬘经明有量四谛也。问曰若是三乘通学涅槃。何故解灭谛明常乐我净耶。答曰若方等般若所明。无生真谛三乘共见。而二乘通教菩萨。不见佛性。不明灭谛是常住也。至大涅槃。为三乘人同说佛性。故无生四真谛通别通圆。故明灭谛四德。异于方等大品。意在此也。三明无量四圣谛者。如大涅槃经说。知诸阴苦名为苦谛。分别诸阴有无量相悉是诸苦。是名无量苦谛。无量集灭道。至下自当具出经文。如是四谛之理。涅槃经云悉非声闻缘觉所知。故知皆是别教所诠之理也。问曰此无量四圣谛。是何等四谛无量耶。答曰今明四教所诠。菩萨学道种智。并得无量四谛。但此无量四谛的属别教也。问曰若尔涅槃经明四谛无量相。何得定知是别教所诠无量四谛。答曰若不明佛性而说无量。即是前二教所诠之无量也。若明佛性说无量相者。即任运自成后两教所明无量也。若圆教亦名无量四圣谛者。即是无作四实谛之异名也。四明无作四谛者。如涅槃经明。约一实谛而辨四谛。即是无作四实。谛明四实不作四故名无作。观四即得实故名四实谛也。涅槃经云。所言苦者为无常相。是可断相。是为实谛如来之性。非苦非无常非可断相。是故为实。虚空佛性亦复如是。无作集灭道谛在下当具引涅槃经此文即无作四实谛之明说也。若能依经。解此四谛即一实谛。是为圆教所诠之理。胜鬘经明无作四谛。无一实结成。涅槃经不云无作。皆用一实结成四谛。义既相关。今合两经立名。故言无作四实谛也。问曰胜鬘经。明无量四圣谛无作四圣谛。涅槃经亦有是说。二处经文为同为异耶。答曰有无量四圣谛。虽依藏识非无作。有无量四圣谛。亦依藏识即是无作。所以者何。若约无明恒沙四谛法事数论无量。即是别教所诠无量非无作。若约法性明四谛无量。即是圆教所诠无量。无量即无作也大涅槃经答迦叶。明无量四谛。正约事数无量。此别教所诠也。若答文殊明四谛。即是明无作四实谛也。胜鬘经明二种四谛。一异未可定判。问曰胜鬘明无量四谛。何故在无作四谛后。答曰胜鬘经云。依无作说无量。但依义有三种。一依果说因。因无量即是无作因也。二明依理说义。无作之理不可思量即是无量也。三依体说用。无量即是无作之数量也。若解此三义。次无作后说无量四谛。不足致疑也。问曰无生无作何异。真之与实何异。答曰若核名论义。一往难者。恒强取意通释佛意。不无名有所主。二明能诠之教者。即是四教能诠四种四谛之理。即为四意。一初三藏教。诠生灭四谛之理。但生灭四谛之理。即是涅槃经明生生之义。生生既不可说。云何说三藏教能诠此理。又涅槃经云有因缘故。亦可得说即是四悉檀善巧故能诠也。若是世界对治为人。用此三悉檀说生灭四谛。此约随情辨能诠。用第一义悉檀。说生灭四谛。即是约随智辨能诠也。若无随情智之机则不可说。此二机发。则可以方便赴机善巧说生灭四谛。故法华经云。诸法寂灭相不可以言宣。以方便力故为五比丘说。是名转法轮。便有涅槃音及以阿罗汉也。二次明通教诠无生四真谛之理。无生四真谛即是大涅槃经。明不生生义。不生生既不可说。云何说通教能诠此理。又涅槃经云。有因缘故亦可得说。即是用四悉檀因缘说也。若世界为人对治三悉檀。故说无生四谛。此约随情辨能诠也。若用第一义悉檀说无生四谛。即是约随智辨能诠也。若无情智之机则不可说。此机若发则以方便赴机善巧。而说三乘。向道之人闻说。即入第一义谛无言说道。断见思烦恼也。三明别教能诠无量四谛之理。无量四谛之理即是涅槃经明生不生义。生不生既不可说。云何说别教能诠此理。又涅槃经云。有因缘故亦可得说。即用四悉檀因缘说也。若用世界为人对治。三悉坛。故善巧方便而说无量四谛。即是约随情辨能诠也。若用第一义悉檀说。即是约随智辨能诠。若无情智二机。发则不可说。若此二机发则可以方便赴机。而说别教。菩萨闻说即入十住十行十回向登初地也。四次明用圆教。诠无作四实谛理。无作四实谛理。即是大涅槃经。明不生不生义。不生生既不可说。云何说圆教能诠此理。又涅槃经明。有因缘故亦可得说。即是用四悉檀因缘说也。若用世界为人对治三悉檀。说无作四实谛此乃约随情辨能诠耳。若用第一义悉檀。说无作四实谛。即是约随智辨能诠也。若无情智之机。即是不可说。此机若发则可说也。利根大士闻说。即开佛智见。见佛性理住大涅槃也。三明对诸经论者。即为二意。一对经二对论。一对经者。若华严教用别圆两教诠无量四谛无作四谛之理。小乘三藏渐教之初。但诠生灭四谛之理。大集方等及此经。用四教诠四种四谛之理。摩诃般若用三教。诠三种四谛之理。法华但用圆教诠无作四实谛理。大涅槃通用四教诠四种四谛之理。事如前引涅槃经文。即其义也。二明对论者。别通经论类经可知。若通申经论。如中论破一切内外颠倒执诤。竞论外人问曰。若一切世间皆空无所有者。即应无生无灭。以无生无灭故即无四谛四沙门果三宝。若受空法有如此等过。论主答曰。汝今实不知空因缘。诸佛常依二谛为众生说法。若不知二谛则不知真法。以有空不空义故则一切法得成。若无空不空义一切法则不成。一切法成者。有四谛四沙门果三宝也。今释此语论主破执见既尽。明有四谛四沙门果三宝者。即是申摩诃衍中三种四谛。三种四沙门果。三种三宝也。问曰云何得知。答曰论主说偈故知有也偈云。因缘所生法。我说即是空。此偈申通教大乘诠无生四谛四沙门果三宝也。偈云。亦名为假名。即是申别教大乘。诠无量四圣谛四沙门果三宝也。偈云。亦是中道义。即是申圆教大乘。诠无作四实谛四沙门果三宝也。破申之意。大乘三教亦用一偈。作论之巧妙在于斯。次后说两品。初品云。问曰已知摩诃衍入第一义。今欲闻声闻法入第一义。答曰论主具明生灭十二因缘。破六十二见入第一义。即是为钝根声闻弟子。说因缘生灭。因缘即是生灭四谛四沙门果三宝也。中论前申摩诃衍通别圆三教。三种四谛四沙门果三宝。后两品申三藏生灭四谛四沙门果三宝者。以后世人根转钝应须还用此教。是则中论文略而义富。申佛四教既明。于四谛之理已显。故言有四谛也乃是如意珠论。非唾水精论也。若不解此义。单复织假恐虚弃功夫。四假通佛大小乘经。意终难见也。第二约三谛明四教所诠之理者。即为三意。一明三谛所诠之理。二明能诠四教。三约经论。一明三谛所诠理者。三谛名义具出璎珞仁王二经。一者有谛。二者无谛。三者中道第一义谛。所言有谛者。二十五有世间众生。妄情所见名之为有。如彼情见审实不虚名之为谛。故言有谛。亦名俗谛亦名世谛。如涅槃经云。如世人心所见者名为世谛。二无谛者。三乘出世之人所见真空。无名无相故名为无。审实不虚目之为谛。故言无谛。亦名真谛亦名第一义谛。故涅槃经云。如出世人心所见。故名为第一义谛。三中道第一义谛者。遮二边故说名中道。言遮二边者。遮凡夫爱见有边。遮二乘所见无名无相空边。遮俗谛真谛之二边。遮世谛第一义谛之二边。遮如此等之二边。名为不二。不二之理目之为中。此理虚通无拥名之为道。最上无过故称第一义。深有所以目之为义。诸佛菩萨之所证见。审实不虚。谓之为谛。故言中道第一义谛。亦名一实谛也。亦名虚空佛性法界如如如来藏也。故涅槃经云。凡夫者著有。二乘者着无。菩萨之法不有不无。即是三谛之理不同之义。此理并为四教所诠。故约三谛之理明所诠也。问曰所言三谛之理为是随情。理为是随智之理。答曰今约一家明义所辨谛理。有三种不同。一者随情。二者随情智。三者随智。此义别当料简。今且用一途。依涅槃判三谛之理也。是则一是随情之理。二是随情智之理。三是随智之理也。又云二是随情智之理。三是随智之理也。又云。二是随情之理。一是随智之理。情智合说以为三谛之理也。二明能诠之四教诠三谛之理者。即为四。意一三藏教。但诠二谛之理。所以禀教之流。不闻佛性常住涅槃。三乘犹存灰断之果也。二通教亦但诠二谛之理。所以禀教之流。亦不闻佛性常住涅槃。三乘犹存灰断之果也。三别教别诠三谛之理。所以禀教之流。三十心但成二观智之方便道。登地方乃见佛性入法流也。四圆教圆诠三谛之理。是故禀教之流。初心即开佛知见。自然流入萨婆若海也。三明对经论。华严但诠假名俗谛中道。或云。华严教诠别相三谛一心三谛。三藏渐教诠真俗二谛。方等大乘之教诠三谛。一往同华严。摩诃般若亦具诠三谛。一往同华严。法华但诠一心三谛。涅槃备诠三谛。一往亦同华严也。诸论随经类之可知。中论偈云。因缘所生法。我说即是空。此即诠真谛。亦名为假名。即诠俗谛也。亦是中道义。即诠中道第一义也。此偈即是申摩诃衍诠三谛之理。若下两品明声闻。经入第一义。此即是别申三藏教。诠二谛之理。第三约二谛明所诠之理者。亦为三意。一正明所诠之理。二明能诠之教。三约经论。一明所诠之理者。即是二谛之理也。二谛有二种。一者理外二谛。二者理内二谛。若真谛非佛性。即是理外之二谛。真谛即是佛性即是理内之二谛也。一理外二谛有二种。一者不相即之二谛。生灭二谛也。二者相即之二谛。无生二谛也。故大品经云。即色是空非色灭空。色灭方空是不即之二谛。即色是空相即之二谛也。二明理内二谛。亦有二种。一不即之二谛。二相即之二谛。一不即之二谛。是无量二谛也。故涅槃经云。分别世谛。有无量相。第一义谛亦有无量相。非诸声闻缘觉之所知也。二相即之二谛。无作之二谛也。无作苦集灭道名为世谛。即一实谛故名第一义谛。二明能诠之四教者。若三藏教。诠于理外不即之二谛。若通教诠于理外相即之二谛。别教诠于理内不即之二谛。圆教诠于理内相即之二谛也。三对经论者。华严经诠理内二种二谛。三藏教诠理外不相即之二谛。方等大乘诠理外四种二谛。摩诃般若诠理外相即二谛。理内二种二谛。法华经但诠理内相即之二谛。涅槃经通诠理内理外四种二谛。诸论通经类之可解。中论偈云。因缘所生法。我说即是空。此申理外相即之二谛。亦名为假名。亦是中道义。此申理内相即不相即之二谛。后两品明声闻入第一义。即是申三藏教理外不相即之二谛也。第四明一谛之理辨所诠者。亦为三意。一者正明所诠之理。二明能诠之教。三约经论。一明所诠之理者。即是一谛之理也。何等名为一谛。谛名审实。审实之法即是不二。岂有三谛二谛。皆名审实。今明真俗说为谛者。但是方便实非谛也。故涅槃经云。所言二谛者。其实是一。且如来方便为化众生。故说为二。譬如日月不转醉人见转。当知唯有不转之日。不醉之人同见。岂别有回转之日。若实有转日者。不醉之人亦应并见也。一谛如真日。二谛如转日。真日审实可名一谛。转日不实何有二谛。方便说二。实义不成故非谛也。今此以一实谛为所诠之理也。二明能诠之教者。若三藏教通教。正是烦恼恶酒未吐。唯诠转日说有二谛。不能诠一实谛也。若别教诠一实谛。如离转日。圆教诠一实谛。转日即不转日也。三对经论者。若华严教诠一实谛。带理内世谛不即之方便。若三藏教一向不诠一实谛也。若方等教。诠一实谛同华严。有偏真会一实谛之方便。摩诃般若教诠一实谛亦同华严。亦带偏真会一实谛之方便。故无量义经云。佛成道已来。四十余年未显真实。今谓何有不说实谛。但或时赴缘。开二谛三谛不即一谛之方便所覆。法华教诠一实谛。无覆不即之方便。但诠一切即一实谛也。故法华经说。二万日月灯明佛。皆云诸法实相义已为汝等说。今佛放光明助发实相义。诸佛法久后要当说真实。正直舍方便但说无上道。若涅槃经同方等。通释入佛性为异。诸论随经类之可解。如中论偈云。亦是中道义。此即是申一实谛之教也。故青目释云。遮二边故名为中道。即是遮因缘空边假边。非此二边。则非遮真俗二谛名一实谛也。故涅槃经云。一实谛者则无二也。又云无二之性即是实性也。无二之性即是入不二法门。又一实谛者。即是不生不生。不生不生不可说故。是故净名居士默然杜口。文殊称叹意在于此也

四教义卷第二四教义卷第三

        天台山修禅寺智顗禅师撰

大门第三明四门入理者。寻真性实相之理。幽微妙绝。一切世间。莫不能契。但以大圣明鉴通理之门。乃于无言之理赴缘以教为门。是以禀教之徒因门契理。故法华经云。以佛教门出三界苦。又云。其智慧门难解难入。净名经明。诸菩萨各说入不二法门。即其意也。今略以五意解释。一略辨四门相。二正明四门入理。三明四悉檀起四门教。四约十法成四门义。五明信法两行四门不同。第一略辨四门相者。门者以能通为义。佛教所诠正因缘四句法。通行人至真性实相之理。故名为门。若外人邪因缘无因缘法四句。因此四句各见四种邪法之理。因此生十四难六十二见。起诸结业沈轮生死。此是邪道四门。今所不述。若佛法四门。即是正因缘四句法。能通行人同入第一义涅槃也。故大智论云。四门入清凉池。又般若如大火炎四边不可触。又云。般若波罗有四种相。即四门别义。仰寻佛法既有四教不同。今约四教明门各有四门别。一三藏教四门。二通教四门。三别教四门。四圆教四门。一明三藏教四门即为四。一有门。二空门。三亦有亦空门。四非有非空门。一有门者。即三藏教明正因缘生灭之有。若禀此教能破十六知见。见阴界入一切有为诸法。悉皆观无常苦空无我。得世第一法发真无漏。因有见真有即第一义谛之门也。故大集经云。甚深之理不可说。第一义谛无声字。陈如比丘。于诸法获得真实之知见。此即诸阿毗昙论之所申也。二明空门者。即是三藏教明。折正因缘假实法生灭入空。若禀此教能破假实之惑。见假实空发真无漏。因空见真空即第一义之门也。故须菩提在石室观生灭无常。入空因空得道。名见佛法身。恐此是成实论之所申也。三明有空门者。即三藏教明。正因缘生灭之有空。若禀此教能破偏执有无之惑。见因缘有空发真无漏。因有空见真有空。即第一义之门也。此是迦旃延。因此入道故作昆勒论。还申此门也。四非有非无门者。即三藏教明。正缘生灭非有非空之理。若禀此教。能破有无边邪执见因缘。非有非无发真无漏。因非有非无。见真非有非无。即第一义之门也。恶口车匿因此入道。未见论度。有人言。犊子阿毗昙申此意也。彼论明。我在第五不可说藏中。我非三世即非见有非无为法。即是非见空也。此恐未可定用。二明通教四门者。即是智度论明。一切不实。一切亦实亦不实。一切非实非不实。佛于此四句。广说第一义悉檀。中论明此四句。皆名诸法之实相。即通教明。正因缘法如梦幻响化水月镜像体法即空之句也。若三乘共禀此教。而根缘不同。各于一句入第一义。故四句皆名门也。此具如青目注解。又注云。诸法实相有三种。故知。此四句门即是三乘同入此四门。得见第一义也。三明别教四门者。若用中论亦名为假名。而辨四门者。即别教之四门。大智度论四句亦得也。此别教四门意。正出大涅槃经。但多散说。约乳明四句譬。即是别教四门也。若明佛性如乳有酪性石有金性。力士额珠。即是有门。若明石无金性乳无酪性。众生佛性犹如虚空。大涅槃空迦毗罗城空。即是空门也。涅槃经又云。佛性亦有亦无者。即云何为有。一切众生悉皆有心故。云何为无。从善巧方便而得见故。又譬如乳中亦有酪性亦无酪性。即是亦有亦无门也。若明佛性即是中道。百非双遣故。经譬云。乳中非有酪性非无酪性。即是非空非有门也。别教菩萨。别禀此四门之教。因见佛性住大涅槃。故此四句之教。即是别教之四门也。今一往约涅槃经文分别别教四门之相。但此经文。或可是圆教四门。至下圆教四门。自当料简同异也。问曰。若别教四门。但出涅槃经。若尔前诸摩诃衍经。何意无别教四门也。答曰。大涅槃经。是解释前教之经。此前诸摩诃衍岂无别教四门。具出经文事盛繁也。四明圆教四门者。四门明入佛性第一义。一往与别教四门。入第一义谛。见佛性得常乐涅槃。名义是同。细寻意趣有异。问曰。以何相知异耶。答曰。分别有异意乃多途。今略约圆教七义分别。即知别教四门。与圆教四门有殊也。七义者。一若明一切法即真性实相。佛性涅槃不可复灭。而明四门者。即是圆教四门也。二若初心即开佛知见圆照而辨四门者。即圆教四门也。三若明不思议不断烦恼圆入涅槃而辨四门者。即是圆教四门也。四若明圆行而辨四门者。即是圆教四门也。五若明圆位而辨四门者。即是圆教四门也。六若明圆体而辨四门者。即圆教四门也。七若明圆用而辨四门者。即是圆教四门也。第二正明四门入理者。若外人四门心行理外诸颠倒想与颠倒理相应。不得入真性理。所以者何。随心异故见理亦异。是故各说。谓得一究竟道因起诤论也。今明佛法四门。皆得入一理。但有二种不同。一者三藏通教两种四门同入偏真之理。二者别圆两教四门。同入圆真之理。一明三藏四门通教四门。同入偏真之理者。各因四门同入偏真第一义。得二种涅槃是同也。理虽是一而门有异者。既有巧拙两度之殊。故有两种四门能通之别也。真理无二故所通至理是一也。譬如州城开四门使君是一而从四门入者。门虽有殊而所见使君只是一也。三藏教四门。如从州城四边偏门。而入通教四门如从四正门而入。偏正虽殊入见偏真第一义谛。得二种涅槃是一也。二明别教四门圆教四门。同入中道实相真性理者。各因四门而入见实相佛性。得常乐涅槃是一也。理虽是同而门有异。教门既有偏圆之殊。故有两种四门能通之异也。佛性真理不二故。所通之真性理是一也。譬如台城有四门。门虽不同所见天子是一也。别教四门。如从台城四边偏门而入。圆教四门如从四正门而入。偏正虽殊入见真性解脱实相之理是一也。第三明用四悉檀起四门之教者。若外道四门皆不见根缘。执心取相定说。如旧医常用乳药治一切病。此不因四悉檀而起四门也。今佛法四门。皆因四悉檀而起也。一明悉檀起三藏教四门。二明悉檀起通教四门。三明悉檀起别教四门。四明悉檀起圆教四门。一明四悉檀起三藏教四门者。即是生生不可说。有四悉檀因缘。亦可得说。一明用四悉檀起有门者。若众生心乐有法。即用世界悉檀。说毗昙有门。若宜闻生善。即用各各为人悉檀。说于有门。若执无因缘邪因缘。或执空取着起诸结业。即用对治悉檀为说有门。若闻即是悟见第一义。即用第一义悉檀为说有门。如拘邻等五人。闻说四谛即见第一义谛。得须陀洹果。若不能用四悉檀赴缘而说法者。即是差机说法是众生怨。天魔外道一手作诸牢侣。涅槃经云。说法者诸佛之境界。非诸声闻缘觉所知也。二明用四悉檀起空门者。类前有门用四悉檀起空门义即成也。而诸成论师云。毗昙有门。但是调心不能得道。成实见空乃得道耳。诸数论师云。我用小乘明义见有得道。汝采用大乘明义。故说见空得道今谓此并不得三藏教意。大集经云。常见之人说异念断。断见之人说一念断。二见虽殊得道无异。大智论云。声闻经中处处明法空义。岂得言见空得道明大乘。今约此四悉檀意作成坏义。数人四义成。成论四义坏。成论四义成。数人四义坏。是则成坏敌等。何者是成论成。何者是数人坏。若解三藏教巧拙度。则成论空门义成。数人有门义坏。三明用悉檀起有无门者。类前有门用悉檀意。则有空门得道。故为毗昙论之所通也。四明用悉檀起非有非无门者。亦类前有门。用四悉檀意可见也。二明用悉檀起通教四门者。通教四门。虽如幻化但有名字。即是生不生不可说。而众生四种根缘不同。若用四悉檀赴缘。即得起四门也。用四悉檀起通教类前可知也。三明用四悉檀起别教四门者。不生生不可说。以四悉檀因缘故。得赴缘起教说四门也。但地论师明。阿梨耶识是如来藏。即是用别教有门。入道三论人云。汝是不见真空亦是唼水义。三论师明诸法毕竟无所有。此是别教空门。地论师云。汝是外人冥初生觉义。亦是黄蜂黄[虫*巢]义。执诤不穆何可融会也。今谓此是不得别教四门之意。不知四悉檀。说此有空两门义也。四明悉檀起圆教四门者。不生不生不可说。以四悉檀因缘。起圆教说四门也。第四明约十法成四门义者。外人亦说。四门但不为十法所成。故诸颠倒流转生死不得解脱。今佛法四门。皆为十法所成必得涅槃。故不同外人也。就此即为四。一十法成三藏教四门。二十法成通教四门。三十法成别教四门。四十法成圆教四门。一明十法成三藏教四门者。四门即为四。一明用十法成毗昙有门见有得道者。十法名目具如前出。但知正因缘法成见有得道者。知无明因缘生一切法。破一切外人计无因缘邪。因缘生一切法也。二真正发心成见有得道者。知无明因缘。有三界一切生死苦。觉悟心生欲断无明结业正求涅槃。此心真正过一切天魔外道之心也。三止观进行成见有得道者。因止观能发无漏定慧。不同外人不知。攒摇乳酪犹难得。况复生苏。四破法遍成见有得道者。用生灭无常破身边二见。单四见复四见。具足四见六十二见无量诸见。皆知从无明因缘生。心不爱着。涅槃经云。是诸外道无有一法不从缘生。从缘生法悉皆无常。云何外道有常乐我净。如此诸见四颠倒悉能遍破不同外道也。五善知通塞成见有得道者。知无量诸见皆有道灭故为通。悉有苦集故为塞。不同外道如彼虫道。不知是字非字也。六善修三十七品成见有得道者。三十七品调适行。对涅槃开三脱门。不同外人。如佛为须跋陀罗。经中作狮子吼八正道。外人尚无一分决定。不得四沙门果也。七对治助开成见有得道者。五停心观发诸禅定背舍胜处。不同外人。根本味禅定起爱见慢之三病也。八善知次位成见有得道者。知七贤七圣之位。心不叨滥起增上慢。不同外人。戒取见取计生死法为涅槃也。九安忍强软两贼成见有得道者。能忍八风内外三障四魔。心不退转。不同外人不能安忍微细遮道法也。十顺道法爱不生成见有得道者。四善根人发得善有漏五阴。大涅槃经说。我弟子有外道则无。若不生法爱。则不顶堕进入忍法成世第一法。发苦忍真明十六刹那证须陀洹果。若入超果即成罗汉。故知十法成见有得道。声闻乘辟支佛乘乃至大乘。故知毗昙见有得道。此非虚说也。二明十法成空门。三明十法成有空门。四明十法成非空非有门。悉得见第一义。证二种涅槃类。有门有十法所成意可知也。今佛法中义学坐禅。若不深得此意。但言见有见空得道。与外人有何殊也。故大智论云。若无方便入阿毗昙。则堕有中。入空门即堕无中。入昆勒门即堕有无中。中论云。若非有非无即是愚痴论也。二明十法成通教四门。三明十法成别教四门。四明十法成圆教四门。皆得入道类前可知。若偏取四门执诤戏论。不得十法入道意者。为邪见之火所烧也。故大智论云。般若波罗蜜。譬如大焰四边不可取。邪见火烧故。是事前于四教中已处处分别也。第五明信法两种四门不同者。外人不信三宝。不学佛法。邪信邪行虽有四门非佛弟子。岂成信法两行。今明佛弟子深信佛教修集佛法能发无漏。故成信法两行。若信行人即是四种教门。若法行人即是四种观门。是则信行人。以佛教门出三界苦。约四教各有四种教门。一往则有十六种教门。十六种信行人。约四教各有四种观门。一往即有十六种观门。十六种法行人。若细分别四教。则有能所信法两行教门无量无边。信行亦无量无边。观门无量无边。法行亦无量无边。宜论三藏四门。五百罗汉各说身因。即是五百观门。况复此经诸菩萨。各说入不二法门。善财入法界见无量善知识。各各说所得法门。皆从四教三十二门显出也。若四不可说故。文殊师利说一切法。无言无说。尽诸戏论。名入不二法门。净名杜口默然无说。文殊称叹是真入不二法门。当知一切法门皆不可说也

四教义卷第三四教义卷第四

        天台山修禅寺智顗禅师撰

大门第四约四教位。分别净无垢称义者。即为六意。一约三藏教位。明净无垢称义。二约通教位。明净无垢称义。三约别教位。明净无垢称义。四约圆教位。明净无垢称义。五约五味以结成。六明约经论辨位多少。第一约三藏教位明。释净无垢称义者。寻佛三藏夫趣缘多种。最寻其正要不出四门入道。其四门者。一者有门。二者空门。三亦有亦空门。四非有非空门。但四教各明四门。虽俱得入道随教立义。必须遂便。若是三藏教四门。虽俱得入道。而诸经论多用有门。通教四门虽俱得入道。而诸经论多用空门。别教四门虽俱得入道。而诸经论多用亦有亦空门。圆教四门虽俱得入道。而诸经论多用非有非空门也。今明三藏教四门入道。正用毗昙有门。以判位也。若论逗机化物。赴缘而说四门。岂可偏用明义。随便事须如此四门义。至下辨体中当略解释。今就三藏教有门。明入道阶位。即是毗昙论主之所申也。约此有门明位。释净无垢称义。即为三意。一略开三乘。二明三藏教。三乘位不同。三释净无垢称义。一略开三乘者。佛于生生不可说非三之理用四悉檀。约苦集灭道。开三乘教门。赴三种行人之根缘。令同得灭谛涅槃也。故法华经云。为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。为求菩萨者。说应六波罗蜜法。令得三菩提成一切种智。若声闻小乘教门。苦谛为初。观四谛入道发真无漏。断正使尽位证罗汉。具足三明及八解脱。既无慈悲而不能度物现身而入涅槃。故大智论云。如獐在猎围惊怖跳出都不顾群。今约此判净名位也。若缘觉中乘教门。集谛为初。观十二因缘发真无漏。断三界结尽侵除习气。具足三明及八解脱。虽有小慈悲不能度物。亦于一世即入涅槃。故大智论云。如鹿在猎围惊跳自出。虽顾盻群怖不停待。今亦就此判净名位。若菩萨大乘慈悲弘誓。不舍众生。为物心大。教门以道谛为初。修行六度化一切众生。共出三界至成佛果。利益功圆方入涅槃。故大智论云。如大香象在猎围。虽遭刀箭拥待群共出。此是大士位怀物故。须约此判净名位也。问曰。此说不思议大乘瞻卜之教。何须说小乘除粪器乎。答曰。今欲明小乘法。远因以明除粪之器者。不无诸所为。今略出十意。一为用故。如维摩大士为诸国王长者。说无常不净苦空之法。二为破故。如破十大弟子五百罗汉。如先有砧方可用锤。三为摄受故。如室内所明说身有苦。而不乐求涅槃。又云。亦不可与声闻支佛。而相违背。四为会通故。如大品经广乘品会宗品所明。五为开密故。法华经云。决了声闻法是诸经之王。涅槃经云。为诸声闻开发慧眼。故六为末代世听学小乘经论观行之人。未善通达。若为外人邪见人内邪见人所破即便退没。七为破末世僻说。小乘大乘教人。坏乱佛半满正教。所以者何。如有人言。毗昙见有得道。成实见空入道。道非有无何得言见有见空得道也。是则两论申佛小乘有空教门。便成无用。中论何故。言欲闻声闻入第一义也。是则翳佛四枯之教。八为破末世坐禅。内证豁虚解慧开发。或同尼揵破戒行恶。食粪裸形。谓是大乘。或复持戒坐禅。同彼郁头蓝弗。是且空修梵行也。九为令今一家义学。善别内外猛浪之说。明识大圣枯荣教门。十为令一家坐禅学。别识一切内外邪非。精通大小乘观。取舍得真正入佛道也。二明三藏教三乘位不同者。即为三意。一明声闻乘位。二明缘觉乘位。三明菩萨乘位。一明三藏教声闻乘位者。但三藏教具有四门。今正约毗昙有门解释。次下别略明空门辨位。就有门明位即为二意。一明七贤位。二明七圣位。一明七贤位者。一者五停心观。二别想四念处。三总想四念处。四暖法。五顶法。六忍法。七世第一法。是为七贤位也。通言贤者。邻圣曰贤。此七位者。皆是非学非无学等智似解。能伏见惑。因此似解能发苦忍真明。故云邻圣曰贤。今解贤者名直善也。一切天魔眷属及诸凡夫。皆以爱着之心修善。一切外道皆以邪见心修善。此等虽复修善。虚伪邪曲不名为直。今佛弟子七种行人。皆明识生灭四谛理。知爱论见论皆邪曲。伏此爱见邪曲之心。用正信直心修诸善法。故名直善也。复次一切爱论所诠。皆有生灭之理。天魔眷属及诸凡夫。所不能见。是故流转生死犹若轮环。又一切见论所诠。皆有生灭四谛之理。六师外道悉不能见。是故流转生死犹若轮环。故涅槃经云。我昔与汝等不见四真谛。是故久流转生死大苦海。今佛法七种行人。从闻生解解明识此二种生灭四谛。故得信心正直。以此直心修诸善法。即是直善故通名贤也。问曰。云何名为属爱生灭四谛之理。答曰。行人一期果报。即是属爱之果。具有三苦故名为苦。苦理审实不虚名之为谛。若于此苦果。无明不了爱着此果。起诸恶业。能招聚三途剧苦之报。又爱着此果起诸善业。能招聚修罗人天生死之报。此二结业。能招六道二十五有生死苦报。通名为集。集理审实不虚名之为谛。若能观此报身。修戒定慧四念处三十七品。通至涅槃名之为道。道理审实名之为谛。属爱烦恼善不善业。三界二十五有因灭名子缚灭。舍此报身。永更不受三界二十五有苦果。名果缚灭。此二种灭名之为灭。灭之理审实名之为谛。问曰。云何名为属见生灭四谛之理。答曰。众生一期报身。具有三苦名之为苦。苦理审实不虚名之为谛。迷此报身。起身边二见四见六十二见。即是无明爱取。因此若起恶业。则能招聚三途苦报。又因此若起善业。则能招聚修罗人天生死报果。此二种结业。能招聚六道三界二十五有生死苦果。故通名集。集理审实不虚名之为谛。若能观此诸见污秽。善不善五阴。修戒定慧四念处三十七品。则能通至涅槃名之为道。道理审实不虚名之为谛。若身边二见灭。则一切八十八使烦恼业灭。得须陀洹果。超过之人三界思惟十使灭。则九十八使业烦恼灭。是则三界二十五有因灭名子缚灭。舍此等业报。毕竟不生三界二十五有名果缚灭。此二种灭名之为灭。灭理审实名之为谛。今明此诸见四谛。并长爪所迷末代讲说。横释四谛名义审实为委悉。竖而明之未必深见此意。故以邪为正。以正为邪。以浅为深。以深为浅。世出世法混滥无分别。听讲坐禅。若明识此意。即于佛法得正信分明。归依三宝。道心自然而发。专求离苦涅槃。终不染著文字语言无益诤论。贪世名利眷属果报也。此之七贤。三是外凡名干慧地。四是内凡则是性地。若外凡已前未必能归心三宝。岂识爱见四谛修五停心耶。皆名为邪定聚众生也。若干慧地名不定聚众生。若性地名正定聚众生也。一明初贤五停心观者。一阿那般那观。二不净观。三慈心观。四因缘观。五界方便观。此五通言停心者。停以停止为义。亦名五度门观。若人归依三宝受佛戒法。名佛四众弟子。若闻生灭四谛之教。因此发声闻心。欲观四谛离生死苦求涅槃乐。但此以五种烦恼散动不定如风中灯。当修五种观法。五种观法者。一数息观。二不净观。三慈心观。四因缘观。五界方便观。问曰。何不依数人说不净观为先。答曰。今依禅门辨次第也。以病增先后随人。不须定执前后次第也。问曰。此五种观法。为对五人为对一人。答曰。横对五人竖对一人。一人随病多少对不定也。此五种观法。对治五不善。即有五意。一对治二转治。三不不转治。四兼治。五亦对亦转。亦不转亦兼治。一对治者。若觉观多者。对治数息。二贪欲多者。对治不净。三嗔恚多者。对治修慈。四愚痴多者。对治修因缘观。五者着我多者。对治修界方便观。若行者觉观等分烦恼偏重攀缘不住。当修数息。随息观息对治。相应则三种觉观烦恼止息。心不动散发诸禅定。定法持定心入出安稳。故名停心也。所以者何。修安般念定有三种。一名始习行。二名已习行。三名思惟已度。一数即是始习。行二随即已习行。三观即已度。复次数随观皆名始习。行得三种欲界未到地定。名已习行。发诸初禅定名已度。余不净观等四停心法。亦当如是分别。心既调停乃可习观。犹如密室之灯。入道根本无过此五法也。若心不住。或须转治不转治等及发诸禅功德。具如次第禅门界方便明也。行人随成一观心得停住。即入初贤位也。问曰。此处何故。不说念佛三昧为五种耶。答曰。开因缘观。生界方便代也。界方便与小乘念诸佛相同。亦破境界逼迫障也。有人言。若作五度门无念佛名。若作六度门。即明念佛度。治等分障道也。问曰。若以数息不净等心得停住。为初贤者。今世人修数息不净等观。非但心住。乃发种种禅门境界。是初贤位否。答曰。若以爱见之心修初禅。乃至非想。尚非初贤。何况数息不净等心不得停住。乃发浅近诸禅而名贤也。所以者何。如经所说。多修福德禅定不修智慧。名之为愚。多修智慧不修福德禅定。名之为狂。岂可说狂愚人为初贤也。今明贤者本是直善人耳。问曰。何等名直善人相。答曰。此应四义简别。一者若人随爱见破戒。此非直非善故非贤人。如无目无足之人。不能到清凉池也。二者持戒禅定而生邪见。此善而不直亦此不名贤。如有足而无目。亦不能到清凉池也。三者生信心正见而破戒心乱。此直不善。亦不名贤。如有目而无足。亦不能到清凉池。四者若人信解直正得佛教意。持戒清净修阿那般那不净观等。得心停住。乃名直善初贤之位。如人目足备。故入清凉池。问曰。云何名为信解直正。得佛教意分别之相。答曰。如中论说。佛去世后后五百岁。像法之中人。根转钝深着诸法。求十二因缘五阴十二入十八界等决定相。不知佛意但著文字。今谓不知佛意者。佛知生生不可说有因缘。故亦可得说也。佛说生因缘生灭教门。赴缘化物者。意欲令众生离生死苦得涅槃乐也。若著文字分别诤竞。则为三界火宅所烧。此不得佛意也。今明欲知佛意者。若知三藏教门十意分明。必定出生死苦。得涅槃乐也。十意者。即是十法。名目具如前三观中辨。今略就此三藏教门解释。一信解正因缘法者。即是知不可说说无明因缘。出生一切法。破外人说无因缘生一切法。破外人说邪因缘生一切法。种种颠倒妄计邪僻也。二真正发心者。惊觉无常之火烧诸世间。一心乐求涅槃。不念世间名闻利养。如獐在猎围欲跳出也。三巧修止观。出世之行者。如人乘马亦爱策也。四破诸法遍者。观因缘生灭。破一切爱见戏论诸法遍也。五善知通塞者。知一切爱见之法。皆有道灭之理名之为通。悉有苦集名之为塞也。六善修三十七品调适者。于诸爱见不动。而修性念处及八正道也。七善修助道法者。即是修五信。入十二门禅九想八背舍。深入共念处缘念处等诸善对治助道观法也。八善知次位者。善识七贤之位心不混滥。破增上慢成惭愧有羞僧也。九安忍成就者。能忍内外强软二贼三障四魔也。十顺道法爱不生者发外凡内凡种种之顺道善法。心不爱着也。末代求声闻乘行人。知此十法信解分明。不着一切文字戏论。为求实慧修五停心。入初贤位。即是善知佛教意。二明别想四念处位者。即为七意。一明念处。是佛法入道要门。二略释四念处名。三分别三种念处不同。四明为破三种六师。五明为成三种罗汉。六明念处观法。七正明念处位。一明念处是佛法入道要门者。如佛在双树间将般涅槃。阿难请问。佛去世后诸比丘。依何而住依何修道。佛答阿难。若我在世及灭度后。诸比丘依波罗提木叉。住念处修道。当知五停心观成得入初贤。即是依尸罗清净。名摄根之戒也。是故数人说欲界定。为十善相应心。若依未到地。发初禅即是定共戒也。佛法虽有种种法门。而佛遗言。但属依念处以修道也。若离念处。观虽复布施持戒忍辱精进。诵经行道头陀坐禅。听读多闻讲说教化。皆不得入正道。故佛劝令依念处修道也。二略释四念处名者。四念处亦名如意止。即是观五阴十二入十八界一切诸法中。各观身受心法真实智慧。真实智慧者。破四法四倒四食四识四住四魔之智慧也。一身念处。二受念处。三心念处。四法念处。一身念处者。一切内外色阴名之为身。观身智慧名之为念。明见不净破净颠倒。名之为处。是为身念处。二受念处者。一切内外受阴名之为受。观受智慧名之为念。知受悉苦破乐颠倒。名之为处。是名受念处。者。一切内外识阴名之为心。观心智慧名之为念。见一切心无常破常颠倒。名之为处。是名心念处。四法念处者。一切内外想行二阴。及有为法名之为法。智慧名之为念。见法无我破我颠倒名之为处。是为法念处。是四念处。有十二种观。所谓内四外四内外四也。问曰。四念处是慧。云何返从念受名。答曰。为初学用念持慧。不妄受异缘念为之增上。从念受名也。三明分别三种念处不同者。一性念处。二共念处。三缘念处。所言自性念处者。说诸不颠倒慧也如佛说修身观身观者是慧。念处者。所作事不妄受缘。故除自性过。故说念处。南岳师云。亦名慧行。亦名实观。缘理断结之正要也。所言共念处者。定与慧相共法。如佛说比丘善法积聚。谓四念处是为正说。南岳师云。亦名行行。亦名得解观。是对治事中善法。共正道断结色及诸数也。又能发诸神通也。所言缘念处者。一切诸法。如佛所说比丘一切法四念处。是为正摄受具足故。乃略缘故。南岳师云。还是性共二种念处。能观之智所观之境。合辨具一切法义也。若能分别观察。即发四无碍辨也。问曰。如杂心说。共念处断烦恼。非余自性念处。虽有略境界。彼不具足不能断结也。答曰。众生根有利钝。钝根结厚彼不具足不能断结。利根结薄虽彼不具足助道。性念处慧即能断结。复次如杂心明四念处。法念处断结。非前三念处。今明如禅经说。摩诃迦絺那修身念处。观成即得初果。何必定至法念处也。问曰性念处。但说慧数羸弱。云何能断结。答曰慧数不独起。岂不能断结也。问曰。若诸数随起。即是共义也。答曰。诸数随起有二种。一但是之缘理慧。诸数任运随起。此说性念处。二修诸数作助道善法。故说共念处断结。故佛说善法积聚。属共念处。助正道共断结使故。杂心偏说共念处断结。然利根人用性念处非不断结也。四明为破三种六师故。佛说四念处者此念处教出过三种六师之说。故能破一切外道也。若三乘行人。修三种念处得成就者。亦能破一切外人也。何等名为三种六师外道。一者一切智六师。二者神通六师。三韦陀六师。一切智六师者。邪心见理发于邪智辨财无碍也。神通六师者。得世间禅定发五神通。亦有慈悲忍力。刀割香涂心无憎爱。皆是根本十二门禅定力用也。韦陀六师者。即是博学多闻。通四韦陀十八大经。世间吉凶天文地理医方卜相无所不知。故名韦陀六师也。若此六师。内有邪一切智慧。外能神通转变。知世间吉凶通四韦陀。及十八大经无不知晓。是则各有智慧神通解。十六大国敬之如佛。为欲破此三种六师。故说此三种四念处也。一性念处。即破一切智六师。所以者何。外人皆依身边二见发一切智。谓得涅槃常乐我净。此即虫食木偶得成字。虫亦不知是字非字也。今佛说性念处观。即破此身边二见。不生四见六十二见颠倒。是故破一切智六师也。次明共念处。破神通六师者。外人但于根本四禅。发五神通。禅定既浅兼无理事观。故神力转变盖不足言。今佛说共念处。即能发背舍胜处一切处九次第定师子奋迅超越三昧发诸神通禅定。既深行力大所发神通无碍自在。变化无方摧诸外道。事如指掌。是以身子降伏劳度。差目连化河溺诸外道。皆是共念处观所成神通也。次明缘念处观。破韦陀外道者。四韦陀十八大经。皆明世间人天爱论见论浅近之事。佛说出世三藏。若名若义而彼经书所不记载。佛说缘念处观。缘佛所说三藏教门。出世名义法门道理。若相对比并岂外人之所见闻。故缘念处观破韦陀外道也

四教义卷第四四教义卷第五

        天台山修禅寺智顗禅师撰

五明三种念处成三种罗汉者。一若单修性念处。成慧解脱罗汉。二共念处。成俱解脱罗汉。三缘念处。成无疑解脱罗汉。所以者何。性念处即是缘理之智慧。念处相应发真无漏。即成慧解脱罗汉也。共念处共善五阴。成就背舍乃至超越三昧愿智顶禅。如此助道共正道令发真无漏。即得三明六通具八解脱。成俱解脱阿罗汉也。若缘念处。即是缘佛言教所诠一切阴入界。性共二种念处。能观所观名义。若在禅定观此名义。即发四无碍辨。名为无碍解脱大阿罗汉也。问曰。慧俱之名。乃是昙无德部非数家所用也。答曰。三藏教同俱用无咎。复次杂心偈云。慧解脱当知不得灭尽定。若得灭尽定。当知俱解脱。此偈明时不时有慧俱不同也。问曰。不应别说无碍解脱。九种罗汉无此名目。答曰。此出智度论。明欲结集法藏集千罗汉。皆得共解脱无碍解脱也。如辟支佛出无佛世。虽得缘觉道具三明八解脱六通变化。以不闻佛说法。故不得四无碍辨。若欲报信施之恩。但现十八变化。何况罗汉不闻佛说三藏教。而能自发四辨无碍。解释佛法无碍滞也。六明念处观法者。念处观法有三种。一性念处者。大智度论云。性念处是智慧性。观身智慧是身念处。受心法亦如是。解者不同。有但取慧数为智慧性。即是性念处。若南岳师解。观五阴理性名性念处。故杂心偈云。是身不净相。真实性常空。诸受及心法亦复如是说。观别想性念处。破四颠倒有二种。一破爱。二破见。一破爱性念处者。夫有生之类。无不爱着果报五阴。及外依报也。一身念处观者。观此内身有五种不净。一生处不净。二种子不净。三自相不净。四自性不净。五究竟不净。一观生处不净者。女人胎内生熟二脏之间十月住也。二种子不净者。揽他精血合为种子也。三自相不净者。身诸垢腻九孔流溢也。四自性不净者。观身不净。如明眼人开仓见谷粟观。三十六物不净充满也。五究竟不净者。此身若死。膖胀烂坏虫脓血露甚可厌患。若见五种不净破净颠倒。名内身念处。观外身内外身亦如是。二受念处观内有六根外有六尘。根尘合故生六识。六识生三受。苦受乐受不苦不乐受。观苦受是苦苦相。观乐受是坏苦相。观不苦不乐受是行苦相。若意根生三受同皆苦。即破乐颠倒名内受念处。外受内外受亦如是。三心念处。观此意识是有为属因缘故无常。先无今有今有后无。刹那念念生灭故无常。即破常颠倒。名内心念处。外心内外心亦复如是。四法念处。观内想行二阴因缘和合无有自性。起唯法起灭唯法灭。无人无我众生寿命。十六知见皆不可得。破我颠倒名内法念处。外法内外法亦复如是。此如成实大智度论明。是为性念处之初门也。二破见性念处者。即是观身边二见污秽无记五阴。即阴我离阴我。阴中有我我中有阴。捡我不可得。破二十种身见名之圣行。次别观边见五阴。所言性身念处者。即是色性也。色若粗若细悉是不净。粗色即是人身世界。细色极于邻虚。细尘若是粗细色常。是见悉依色。若见粗细色无常。亦常亦无常。非常非无常。是见悉依色常即有见。无常即无见。亦常亦无常。即亦有亦无见。非常非无常。即是非有非无见。如是等四见。悉依色即是四边见色阴。若不知是边见色阴。生解执着戏论。诤竞从见起诸烦恼结使。亦因结使作起诸恶业。或因结使起诸善业。结业流转三界二十五有生死无际也。云何名为不知边见色阴之相。若是外人盲冥故。自不识边见污秽之色。各云是事实余妄语。计为涅槃常乐我净。此不足及言。但末代佛法学问坐禅之人。亦多迷此边见色。所以者何。如阿毗昙师言。毗昙是见有得道。折色至邻虚细尘。不可破尽。见此细尘有理即得道也。今谓此犹是边见有见污秽之色。若因有见生解。起诸结业流转生死。事同前说何关道也。故智度论云。若不得般若方便。入阿毗昙即堕有中。又诸成实论师皆云。见邻虚细色有者。此是调心之观。不能得道。若折此邻虚细尘空。得实法空。以见空故即能得道也。今云若见邻虚色空。只是空见边见污秽色阴。若见此生解起诸结业。流转生死事同前说。何关道也。故智度论云。不得般若方便。若入空门即堕无中。昆勒说。见邻虚尘色亦有亦无入道。过同前说。论既不来此土。无论可弘。无繁具出。但智度论云。若不得般若方便。即堕有无中也。但脱诸三论师。或云。道非有非无。何必毗昙见邻虚细色有得道也。成论复那忽云。见邻虚细色空得道也。今问若尔。见非空非有是得道不。若言得道。中论何故云。若言非有非无此名愚痴论。此是非有非无边见污秽之色。何关道也。答曰。用非有非无。破有无有无既破。岂有非有非无之可存。正道毕竟清净无说无示也。问曰。尔。与长爪及老子。明不可说何殊。今一家明性身念处不尔。若不见非有非无污秽之色阴。四谛之理名愚痴论。若知此是污秽之色。名性身念处。即开三念处门四念处门。开三十七品门。因三十七品。门见生灭四谛得寂灭涅槃。即是见有得道。是名于诸见而不动。而修三十七品。若知非有非无污秽之色。如幻如化毕竟不可得。本自不生。即是摩诃衍明身念处。具足一切佛法。如大智度论说也。此经云。于诸见不动。而修行三十七品。是为宴坐。复何须舍非有非无。以尽净不可说为得道也。故思益经云。譬如有人欲舍虚空终不离空。欲又远觅虚空终不得空。若不得见非有非无中半满之道。亦不知尽净不可说中半满之道。虽复解慧分明。终是世智辨聪。不免结业流转生死。同前所说。若知身边二见四见六十二见。皆是污秽色阴。即是观色不净破净颠倒。名身念处也。二受念处。若观受是常。是见依受。受无常。亦常亦无常。非常非无常。是四见悉依受。即是四边见受阴。一受各有三受。三受皆苦破乐颠倒。是名受念处。观三心念处。若观心是常。是见依识。心无常。亦常亦无常。非常非无常。是见悉依识。即是四边见识阴。四种见识阴四种见皆是无常破常颠倒。是名心念处。四法念处。若观想行二阴。常是见依想行无常。亦常亦无常。非常非无常。是见悉依想行。即是四边见。想行二阴。四种见。想行二阴皆无我。破我颠倒。是名法念处观。此性四念处观。果报五阴身边二见单复具足。乃至不可说污秽无记五阴。若破四颠倒。即破十四难。伏六十二见八十八使。及因见所起一切善不善。二十五有生死之业。又此诸见未必悉是外人所起。若佛法中学问坐禅。发种种知见是非诤论。皆是身边二见污秽五阴。起如是等诸见戏论。破于慧眼不见真实。若不觉不知。不能用性念处观。观此五阴破四颠倒。则起见便作诸。恶业。或用见心修善。即是外道。此意难见佛法。学问坐禅定人当好思之。若能觉知用性念处。如前观察破四颠倒能生暖法。故智度论云。若有为法中不得正忆念。能生暖法无有是处。有为法中得正忆念。不生暖法无有是处。诸长爪梵志聪明博学。谓一切法可转。一切论可破。无一法可得。自言得诸法实相。尚迷此念处。是故如来用别想性念处往问。即破其爱慢得法眼净。当知别想性念处。入道之要门。若利根人修此性念处。观解分明即能发真无漏。故佛劝诸比丘。依念处修道。若末世坐禅讲说学此义。即毗昙见。有得道其意申也。若其迷此者。设言非有非无毕竟不可说。皆是愚痴论。事同上说。长爪之过意在此也。问曰。若性念处如此玄绝经论。何意不作是说也。答曰。佛在世时人根猛利。去世之后。正像法中犹有得道之人。经论何须言。取其耳冥诸其掌也。复次西土经论悉度来耶

复次上所引经论文。之非佛菩萨意也。次明共念处观。大智度论若观身为苦因缘生道。若有漏若无漏。受心法念处亦如是。解者不同。有师解云。共善五阴诸善心数法。合明心念处。若南岳师解。即是九相背舍胜处。诸对治观门助正道。开三解脱故名为共念处。故经云。当念空法修心观不净。是名诸如来甘露灌顶药服者。心无忧恼得至涅槃岸。此即是共念处之明文也。空法者。毗昙有门。止观生空名为空。修心观不净者。即是初背舍。不坏内外色相。以是不净心观外色。是名初背舍。从初背舍习不净观。不净观有二种。一小不净观。二大不净观。破净颠倒。内无色相入二背舍。乃至成就八背舍。八胜处。十一切处。九次第定。狮子奋迅超越三昧。观欲界入初禅。皆是见不净破净颠倒。是名共身念处观。受心法念处亦如是。次明缘念处观者。智度论云。一切色法名之为身。十八及一入少分名之为身。六种受为受。六识为心。想行二阴及三无为名法。解者不同。有师解。通一切所观境界。皆名缘念处观。有言。十二因缘境界。有言。慈悲所缘境界。若南岳师解。缘佛说教所诠。一切阴入界。四谛事理名义。言语音词因果体用。观达无碍能生四辨。于一切色法心无所碍。成无碍解脱。是缘念处观二明别想四念处位者。有三种根性不同。若慧解脱根性别想四念处。但修性念处观若俱解脱根性。修性念处亦修共念处。若无碍解脱根性。俱修三种念处。成别想念处。若能于别想念处中。生四种精进名四正勤。修四种定名四如意定。五种善法生名之为根。善法增长遮诸烦恼。名之为力。分别道用名七觉分。安稳道中行名八正道。若入八正道。即能观四谛成别想四念处也。三明总想四念处位者。有人言。共念处即是总想念处。今谓不尔。应作四句分别。一者境别观亦别。二者境别而观总。三者境总而观别。四者观总境亦总。初境别观亦别。正是别想性四念处位。次境别观总境总观别。此二即是总想四念处之方便。四境总。观总此观若成即是总想四念处之位。今明境总观总。即是总上所明性念处所观五阴。作一身念处。观此身污秽不净及苦无常无我。破净颠倒及三颠倒也。是名总想性身念处。观总身念处观。或总二阴。或总三阴。或总四阴。或总五阴。具解释受心法念处亦如是。总想共念处。总想缘念处。亦如是类之可解。是名总想四念处位。此位亦有三种根性。类别想念处可知。若有方便。即入总想念处位。若无方便即非总想位也。如何有方便。若于总想念处之中。具足修总想。正勤如意足根力觉道。皆如性四念处中说。但以总想善法深细为异耳。若安稳八正道中行。即能观四谛是时得性法念处。故能生于暖法。故智度论云。八正道中行。初得善有漏五阴。名为暖法。当知有方便者。已得三十七品也。问曰。八正见道七觉修道。今何得念处位中说耶。答曰。毗婆沙论云。若八正在前七觉在后。决定是无漏。若七觉在前八正在后。通有漏无漏也。此三贤人位并名干慧地。未得善有漏五阴相似理定水。定水未沾故名为干。而悉有观行能伏诸见。故名为慧。住持能生善法。名之为地。故名干慧地。亦名外凡人。四明暖法者。是善五阴是智慧性。生圣智火故名暖法行者。因有善方便总想四念处。性共缘法念处依六地定。瞿婆娑说。暖法亦依七地。初发善有漏五阴等知似解。得十六智火之气分。名之为暖。亦四正勤也譬如攒火暖气若发即有烟相。用念处观攒五阴境发智慧暖烟起正勤暖故名暖法也。又如冬冰。春阳气动则有消融之相。暖法解发。身边六十二见冰执渐觉消融也。故涅槃经云。得暖法观人七十三人。我弟子有外道则无。以佛法有别想总想四念处观。能破一切诸见颠倒。故得暖法。十八种六师。虽各称一切智人。戏论破慧眼。不见于真实相。故法华经云。深着虚妄法。坚受不可舍。我慢自矜高谄曲心不实。于千万亿劫不闻佛名字。亦不闻正法。如是人难度。是故舍利弗。我为设方便。说诸尽苦道。当知外人。如此执见罪障深重。岂得生暖法也。末法多有学问坐禅之人。不能如是修习念处。执着诤竞者。亦同外人之过。尚不能生暖法之善。大乘功德终不发也。略说暖法位竟。五明顶法位者。亦是善五阴。亦智慧性在暖法之上名之为顶。证暖法已用正方便正忆念。勤修增进暖法善根。依六地定亦依七地。若暖法增长。次生善根名为顶法。缘四谛十六行得四如意足定。见四谛分明。如登山顶观胆四方。悉皆明了故名顶法。若生法爱即顶堕也。六明忍法位者。亦是善五阴亦智慧性。于四谛堪忍欲乐。名忍法位。于顶法位用正方便。勤修增进顶法善。依六地定。若顶法善根增进。即生柔顺忍。亦缘四谛十六行。尔时信等五种善法。并得成根。以慧根故于四圣谛。堪忍欲乐故名忍法。忍法有三品。下忍于十六行依法谛观。比谛观中忍十番缩观。上忍但观欲界苦下四行。随观缘一行。若下中二品忍。虽起烦恼恶业而不受三涂报。由受人天百千生报。若上品忍成。但有人天七生业在。增上一刹那。即入世第一法也。问曰。暖顶亦堪忍。何故不名堪忍。答曰。若通论四善根。亦名四忍但忍法不退别受忍名。若暖法遇恶因缘退。能造五逆谤方等经。作一阐提堕无间地狱。若顶法退遇恶因缘退。虽不断善根犹作五逆等罪也。今此忍法智慧强惑弱。诸恶所不能动。以忍力大故。一切恶心非数缘灭。如狮子王群兽远避。问曰。若暖顶退者。云何名性地。答曰。此人虽造恶堕地狱。一入受罪竟终不重入。有性地善根故能得圣果。是故经云。宁为调达。不为郁头蓝子调达造于三逆罪堕于地狱。出生于人中得辟支佛。诸根猛利过舍利弗。七明世第一法位者。于凡夫所得最胜善根。名为世间第一法也。亦是善有漏五阴。亦智慧性。上忍一刹那依六地定。以生一刹那最胜善根。名为世间第一法。此一刹那具足五力。苦下四行随缘一行一刹那不住。故似见道。所以者何。行人有二种。一爱行。二见行。爱行有二种。我慢行。懈怠增。见行亦二种。谓我及我所。着我慢者。修无常行入世第一法。懈怠增者修苦行入。着我者修无我行入。着我所者修空行入。彼修总想念处次第生决定心。世间善有九品。下下下中下上名暖法。中下中中名顶法。中上上下上中名忍法。上上名世间第一法。若观五阴无常等善根名暖法。观三宝功德名顶法。观察圣谛名忍法。观苦圣谛次第圣道。名世间第一法。暖法若退法舍若命终舍。若度界地舍。顶法亦如是。忍法无退法舍。余二舍同上。世第一法一刹那无舍。复次是四善根人。皆用性共缘法念处。修道亦是四念处之异名也。即一得不失。更受胜名之义也。毗婆沙解释世第一法。遂有数十家异释不同。七贤名义无量。岂凡夫所知也。问曰。七贤之位。前浅后深。何故偏释干慧地。不委分别性地。答曰。干慧地最浅。如上分别。已自难知非世能测。正是初心所学邪正分派。一切佛法行人。即自匆用一切学问坐禅之人所迷没处。须略分别也。若入性地解慧目生。非凡能所测。多言妄说何可承信。所以一家讲读说法。必须委释初心。若贤圣深位但点章而已。其坐禅者。略知佛法大意。即须觉悟无常忏悔行道。岂可驰逐不急之言。其欲称说利物。得此正意分明名相。有所不达更自寻访。略说七贤位竟

四教义卷第五四教义卷第六

        天台山修禅寺智顗禅师撰

二明七圣位者。一随信行。二随法行。三信解。四见得。五身证。六时解脱罗汉。七不时解脱罗汉。此七位通名圣者。以正为义。即练道悬镜也。苦忍真明舍凡夫性。得入圣人性。真智见理断于同类之碍。故名为圣。此七圣人复有二种不同。谓学无学。前五种圣人悉是学人。后二种圣人是无学位也。言学人者。始从苦法忍发得真智。自尔方有圣人也。有圣谛具有漏无漏二种五阴。见圣迹故名为学人。于谛不推求故名无学人也。又无学人者。真智见理既极三界。正使已尽无惑可治。不须更学四真智也。复就七圣之位。分为三道。所谓见道修道无学道。一见道者。即是八正道。见理断见谛惑。至十五心。如破石方便也。二修道者。即是七觉分随观一谛所断思惟。如断藕根丝方便也。三无学道者。如前分别也。一明随信行位者。即是钝根人入见道之名也所言钝根者。非自智薰凭他生解名为钝也。是人在方便道。先虽有信已未发真不名为行。行以进趣为义。从得苦忍真明十五刹那。进趣见真名随信行。故说但有近行人无远行人。又若在十五心中。命终无有是处。苦法忍者。欲界见断十使对治。是法是则初无漏无碍道也。复次世间第一法。次第不作不向不行。已能舍邪业邪趣邪见也。又复世间第一法分别苦法忍。作五种定。谓地定行定缘定刹那定次第缘定。次第缘定者。世间第一法后即入苦忍也。杂心偈云。谓色无色苦集灭道亦然。此法无间等是说十六心。十五心成属见道。第十六心即属修道也。若谓不应然者。如尽智成。亦应属无学道也。是信行人见道十五心。亦名八人地。八忍具足智少一分。即是须陀洹向。向亦名行中须陀洹也。二明随法行位者。即是利根人入见道之名也。言利根者。自以智薰见理断结。故云利也。本在方便道中。能自用观智观四真谛法。但未发真不名为行。因世间第一法发苦忍真明。十五刹那进趣见真。故名法行也。分别法行类前信行。解释可知。但钝根凭他生解自智少观察。利根自智多观察为异耳。三明信解位者。即是信行人。入修道转名信解人也。钝根凭他信进发真解。故名信解。此信解人证果有三。一证须陀洹果。二证斯陀含果。三证阿那含果。一明信解证须陀洹果者。第十六道比智相应。即证须陀洹果也。须陀洹天竺之言。此翻修习无漏。若成论明犹是见道。若数人明义。证果即入修道。即用此一往释修习无漏义便也。若见所断略说三结尽。广说八十八使尽名须陀洹。受生生死七返终不至八生。二明信解证斯陀含果。有二种。一向二果。一向者从初果心后。更修十六谛观。七菩提行现前。即此世无漏断烦恼一品。无碍断欲界烦恼一品二品。无碍断二品乃至五品。皆是斯陀含向。亦名胜进须陀洹。约此说家家也。二果者若断六品尽。证欲界第六品解脱。即是斯陀含果也。斯陀含天竺之言。此翻云薄。欲界烦恼分为九品。前六品尽余三品在。前断已多所。未断少。故名为薄。三明信解人证阿那含。亦有二种。一向二果。一向者若断欲界七品乃至八品。皆是阿那含向。亦名胜进斯陀含。约此说一种子也。二明果者。九无碍断欲界结。证第九解脱。即名阿那含果也。阿那含者天竺之言。此翻云不还。此人欲界五下分结尽。更不还生欲界。故言不还也。复次须陀洹有三种。一行中须陀洹。即是须陀洹向。二住果正是须陀洹果也。三胜进胜进须陀洹。亦名家家。即是斯陀含向也。斯陀含但有二种。一住果。二胜进。胜进斯陀含亦名一种子。即阿那含向也。阿那含亦有二种。一住果。二胜进。胜进阿那含。进断五上分结。所谓色染无色染等结。即阿罗汉向也。阿罗汉但有一住果问曰。此说次第得果。毗昙明超越得果。云何分别。答曰。若凡夫时。断欲界结六品乃至八品尽。未入见谛道。后发苦忍真明。十五心中是斯陀含向。十六心即证斯陀含果也若凡夫时。先断欲界第九品乃至无所有处尽后入见谛十五心。名阿那含向。第十六心即证阿那含果。此是超越人不证前二果也虽是信解是钝根。而有五种根性不同。所谓退思护住胜进也。若证阿那含果。复有五种般及七种般八种般。五种般者。一中般。二生般。三行般。四不行般。五上流般也。七种般者。开中般为三种也。八种般者。五种如前。具足现般无色般不定般也。四明见得次位者。法行人转入修道。名为见得。是利根人。自以慧薰见法得理。故名见得。是见得人在思惟道。次第证三果。超越得二果。亦如信解中分别。但以利根。不藉闻法不假众缘具。自能见法得理为异也。见得利根。但是不动根性。若证阿那含果。亦有五种般及七种八种不同也。五明身证位者。还是信解见得二人。入思惟道。用无漏智断五下分结。五上分结故发四禅四无色定。即用共念处。修八背舍八胜处十一切处入九次第定三空事。性两障先已断尽。又断非想事障灭缘理。诸心心数法入灭尽定。得此定。故名身证阿那含所以者何。入灭尽定似涅槃法。安置身内息三界一切劳务。身证想受灭。故名身证也。若约初果解身证者。但以先于凡夫。用等智断结。得四禅四无色定。后得见谛第十六心证阿那含果。即修共念处。还从欲界修背舍胜处一切处入九次第定。成身证也。是阿那含有二种。一者住果但是阿那含也。二者带果行向。即是胜进阿那含也。犹名阿那含行向故。即是阿罗汉向摄。故智度论云。那含有十一种。五种阿那含正是阿那含。六种阿那含阿罗汉向摄。当知此身证阿那含。即是胜进阿那含。阿罗汉向摄。五种般那含。七种般那含。皆但有上流般。八种般那含但有现般无色般也。如是阿毗昙。约信解见得。分别数。那含乃有一万二千九百六十种。广说大事岂烦分别也。六明时解脱罗汉者。即是信行钝根。待时及众缘具方得解脱。故名时解脱。所言阿罗汉者。是天竺语。此土无翻名。含三义。一杀贼。二不生。三应供也。具此三义位居无学。阿罗汉有五种。谓随信行生五种。退法思法护法住法胜进也。彼得二智。尽智无学智等见也。若用金刚三昧。于非想九品惑断尽次一刹那。证非想第九解脱成尽智。次一刹那得无学等见也。彼或时退故。不说得无生智。此五种阿罗汉。是信行种性根钝。因中修道。必假衣食床具处所说法及人。随顺善根增进不能一切时随所欲进也。是五种罗汉各有二种。不得灭尽定。但是慧解脱。若得灭尽定即是俱解脱。若不得灭尽定。是人因中偏修性念处观。不修共念处观也。若得灭尽定者是人因中。修性念观。亦修共念处。若证果时。三明八解脱一时俱得。故名俱解脱也。七明不时解脱阿罗汉者。即是法行利根。名不动法阿罗汉也。所言不时解脱者。不动法人。一向利根因中用道。能一切时中随所欲。进修善业不待众具。故名不时解脱也。是人能不为烦恼所动。故名不动。是不退义成就三智。谓尽智无生智无学智等见。能用重空三昧。击圣善法以空舍空。空定故言能击。是不动法阿罗汉。亦有二种不同。一不得灭尽定。但名慧解脱。二若得灭尽定。即是俱解脱。若闻佛说三藏教门。修缘念处。即发四辨名无碍解脱。是名波罗蜜声闻。能究竟具足一切阿罗汉功德也。问曰。是时不时二人。利钝不同。云何并得俱解脱也。答曰。此简钝利明有难易之殊。何关简得与不得也。此之七圣名真沙门。沙门有二种。一者直言沙门。沙门即因也。二者沙门那。沙门那者果也。或沙门有八十九。所谓见谛八忍。思惟八十一无碍也。就沙门那。亦有八十九。所谓见谛八智。思惟八十一解脱也。就沙门那复有二种。一有为果。八十九有为果也。二无为果。八十九无为果也。此约智断明约智德。明八十九有为果。约断德明八十九无为果也。略说三藏教毗昙有门。明七贤七圣位大意竟。但贤圣义多有所关。毗昙有门虽有多义无复是过。若欲分别究其支流。必须读毗婆沙也。问曰。前说干慧位。实与旧解殊途。次明性地。见思无学。此与常途解释。未觉有异。答曰。若干慧有异。即性地见思无学皆悉异也。譬如生人死人。若一身分是生。一切身分皆悉是生。若一身分是死。一切身分俱死。死生之殊岂非一切俱异。今明干慧。若如生人。则性地见思无学皆如生人。他明干慧若如死人。则性地见思无学皆如死人也。复次今明干慧若如死人。则性地见思无学皆如死人也。他明干慧若如生人。性地见思无学皆如生人。当用智断合譬。始终名相如身分。何曾不同。始终智断如生死之异何得不异。其得此意者。如人有目。日月光明照见种种色。其迷此意者如为盲人设炬。何益无目者乎。此应次明三藏教空门入道二十七贤圣位者。信法二行即是两贤。在方便道空门发真无漏断见惑未尽。无行即须陀洹近向见惑尽名须陀洹果。空解增明断欲界思惟一品乃至五品。名斯陀含向。断六品尽即是斯陀含果。断七品八品尽名阿那含向。欲界九品五下分尽即是阿那含果。阿那含有十一种。带果行向即是阿罗汉向。进断上二界思惟也。非想九品尽即是阿罗汉果。是阿罗汉有九种。贤人有二圣有二十五。合有二十七贤圣。具出成论。但事相繁多广说摩诃衍义。昆勒门非有非空门。经不委出论不来此。岂可谬有所判。问曰。两门不度不可悬判。空门明位胜阿毗昙。何故舍胜用劣。答曰。毗昙虽劣而是佛法根本。是故佛去世后流传利物。且又大乘经论。破小乘用小多取毗昙有门。少用空门。故须略出毗昙有门。佛法根本贤圣之次位也。第二明三藏教辟支佛乘位者。三藏教诠生灭十二因缘之理。明辟支佛义。亦应具有四门。今但约萨婆多宗。明辟支佛乘位。即为五意。一翻译。二分别大小。三明宿缘。四明观法。五料简。一翻译者即为二意。一翻名。二解释。一翻名者。辟支迦罗。是天竺之言。此土翻为缘觉。此人宿世福德神根胜利。学十二因缘以悟道也。二解释者。大智论云。缘觉有二种。一独觉。二因缘觉。一明独觉辟支佛迦罗者。若佛不出世佛法已灭。是人先世因缘。能独出智慧不从他闻。自以智慧得道故名独觉。如大智度论明。有一国王出园游戏。清旦见树林华果。郁茂甚可爱乐。时王食已即便偃卧。王诸婇女。皆竞采华毁折树林。时王觉已见树林坏。内心觉悟。一切世间无常变坏。皆亦如是。且思惟是已。无漏道心朗然开发。断诸结使。成辟支迦罗。具六神通即飞到闲静处。山林清且旷入深禅定。受无为乐。二明因缘觉者。是人道根淳熟。藉小因缘而能觉悟。如见林坏。因此觉悟成辟支佛。大智度论意。似用此为因缘觉也。今明因缘觉者。因闻十二因缘。觉悟成辟支佛也。十二因缘有三种不同。一者三世十二因缘。二者二世十二因缘。三者一世十二因缘。三世破断常。二世破我。一世破性也。一明三世十二因缘者。过去二因现在五果。现在三因未来二果。过去二因者。谓无明行。现在五果。谓识名色六入触受。现在三因者。谓爱取有。未来二果者。谓生老死忧悲苦聚。是为三世合明十二因缘。是十二因缘有三种道。一烦恼道。二苦道。三业道。是三道更互为因缘。从无始已来生死不绝。至于今身。若不修观智。未来流转忧悲苦恼。无有边际。若修观智。则无明灭。乃至老死忧悲苦恼皆悉灭也。譬如千年闇室。若不置之一灯。其室方将永闇。若置之一灯则故闇皆灭。新闇不生。若闻此十二因缘发真无漏。则无明灭。乃至老死忧悲苦聚皆灭。是名因缘觉也。二次明二世十二因缘者。出大集经。佛为求辟支佛人说也。此十二因缘。现在有十。未来有二又解。现在有九。未来有三。现在十者。一无明者大集经云。云何名为观于无明。先观中阴于父母所生贪爱心。爱因缘故四大和合。精血二渧合成一渧。大如豆子名歌罗逻。是歌罗逻有三事。一命二识三暖。过去世中业缘感果。无有作者及以受者。初息出入是名无明。歌罗逻时气息入出。有三种道。所谓口鼻二穴随母气息上下。七日一变息出入者。名为寿命。是名风道。不臭不烂是名为暖。是中心意名之为识。善男子。若有欲得辟支佛果。当观如是十二因缘。二行者。复观三受因缘。五阴十二入十八界。云何为观。随于念心观息出入。观于内身皮肤肌肉筋骨髓脑。如空中云。是身内风亦复如是。有风能上有风能下。有风能满有风能燋。有风增长。是故息之出入名为身行。以入出息从觉观生。故名意行。和合出声名口行也三识者。三行因缘则有识生。故名为识。四名色者。着识因缘则有四阴及以色阴故名名色。五六入者。五阴因缘识行六处。故名六入。六触者。眼色相对故名为触。乃至意法皆亦如是。七受者。触因缘故念色乃至法。名之为受八爱者贪着于色乃至于法名之为爱。九取者爱因缘故四方觅求。名之为取。十有者取因缘故受于后身。故名为有。此下二因缘属未来也。十一生者。有因缘故有生。是名为生。十二老死者。生因缘故则有老死种种诸苦。是名五阴十二入十八界十二因缘之大树也。若闻此因缘发真无漏。亦名因缘觉。备说具出大集经。三次明一世十二因缘者。此但约现在。随一念心起。即具足十二因缘。亦出大集经。为辟支佛人说此因缘也。经曰。因眼见色而生爱心。名为无明。为爱造业名之为行。至心专念名为识。识共色行名为名色。六处生贪是为六入。因入求爱名之为触。念色乃至法名之为受。若心贪著名之为爱。求是等法名之为取。此等法生名之为有。次第不断名之为生。次第断故名之为死。生死因缘众苦逼切。名之为恼。乃至意法生贪亦复如是。是十二因缘一心一念。悉皆具足。若闻此因缘。心开意解发无漏慧。亦名因缘觉也。璎珞经文又出十种十二因缘。若随闻一种发真无漏。皆名因缘觉也。今不备出。涅槃经云。譬如老人年百二十。不堪付金意在此也。问曰。独觉亦得悟道上来所说诸因缘不。答曰。皆由前生之宿习也。问曰。若依三种因缘教。得无漏智。即是禀教缘觉。名利根声闻。云何生闻等三慧耶。又问。何等为生得慧。何等为方便慧耶。答云。二明分别大小不同者。此二种辟支迦罗。皆有大小不同。今明独觉辟支迦罗。具有二种。一者本是学人。在人中生。是时无佛佛法已灭。或须陀洹七生既满。不受八生自悟成道。是人不名为佛。亦非罗汉。名曰小辟支迦罗。若论其道力。或有不如舍利弗等大罗汉也。二者大辟支迦罗。于二百劫中作功德。增长智慧得三十二相分。或三十一相。或三十相二十九相。乃至一相。于九种阿罗汉中智慧利根胜。于诸深法总想别想。能知能入。久修习定常乐独处。有如是相名大辟支迦罗也。皆历三种十二因缘。分别大小也。若因缘觉分别大小亦如是也。三明宿缘者。今此大小二种独觉辟支迦罗。宿因植不同。或于前世。若偏修性念处。观十二因缘。善根淳熟出无佛世。因于远离自然独觉。成小辟支迦罗也。若于宿世修性共二种念处。理事善根淳熟。独觉自悟。具足三明八解脱。及六神通。成大辟支迦罗也。而其共不发四无碍辨者。禅定是内证习因符慧而发名义。是外法故。虽有宿习而不得发。皆约三种十二因缘。十种十二因缘。分别宿缘也。若生佛世闻生灭十二因缘三藏之教。即发四辨还名罗汉。在声闻众数。犹如迦叶舍利弗等。皆是辟支佛根性人也。亦名辟支佛。若不尔者。那得便为求辟支佛乘。说十二因缘。此人设不值佛亦自有得道故。法华经云。若人有福曾供养佛。志求胜法为说缘觉。皆是因缘觉也。根性三种十种。宿缘不同可知。四明观法者。十二因缘观法有二种。一者观属爱十二因缘。二观属见十二因缘。一观属爱十二因缘者。即为二意。一推寻。二观破。一推寻者。是人闻正因缘生灭之法。信解分明觉一切。属爱烦恼。皆是十二因缘。入定。欲息心达本源求自然慧。乐独善寂修习停心得诸禅定。住此定中知属爱烦恼即是无明。逆顺推寻即见十二因缘。云何逆推之此贪爱因何而生。即知因受。受因何生即知因触。如是触因何生。即因六入。六入因名色。名色因识。识因于行。行因无明过去一切烦恼也。复顺推此爱。爱能生取。因取即成有业。因此有业则有未来二十五有之生。因生有老死忧悲苦聚。轮转无际。若因停心观入深禅定。如是逆推寻。或时见歌罗逻初受生。乃至见过去身起业烦恼。乃至二生百千生也。顺寻取有。若因禅定之力。或见未来一生乃至十百千生。若见过去未来事。其心悲感道心精进。转复增盛也。二明观破属爱十二因缘者。即是性念处。历别观十二因缘也。性念处观略如前说。所以者何。若观爱即是污秽五阴性四念处。若观受触六入名色识。即是现在果报无记五阴性四念处。若观于行。即是善不善五阴性四念处。若观无明。即是过去污秽烦恼五阴性四念处。若观于取。即是现在污五阴性四念处。若观于有。即是现在善不善五阴性四念处。若观未来生老死。即是果报生无记性四念处。是则用四念处。逆顺观察十二因缘破四颠倒。颠倒若灭即是无明一切烦恼灭。以无明灭故行灭。乃至老死忧悲苦恼灭。是名用性四念处。历别观属爱烦恼十二因缘之观智也。二次明观破属见烦恼十二因缘者。亦为二意。一者推寻。二者观破。一推寻者。若见神及世间常无常。亦常亦无常。非常非无常。是则现在生身边四见。因此身边四见。生十四难六十二见。此身边四见即是四取。逆顺寻此四取。逆寻四取。四取因四爱。四爱因四受。四受因四触。四触因四入。四入因四名色。四名色因四识。四识因四行。四行因四种无明。复顺寻四取四取能生四有。此四有即受一切二十五有生老病死忧悲苦恼。若因停心观得深禅定。或见过去未来生事。具如前说也。二明观破。因性四念处观。观四取身边四见。如是次第乃至无明。破过去如去不如去。亦如去亦不如去。非如去非不如去。身边二见污秽五阴也。又顺观有四取。乃至未来生死。破有边无边。亦有边亦无边。非边非无边。身边二见污秽五阴。若能如是用性四念处。破三世身边二见之四见。即破十四难六十二见一切属见烦恼一时皆灭。是名无明灭即行灭。乃至老死忧悲苦恼皆灭。若属见烦恼灭。即还用前观爱十二因缘性四念处观。破欲爱色爱无色爱皆灭。是则三界烦恼业道灭者。名为有余涅槃。若爱苦道灭者。则是无余涅槃。是名用性四念处智慧。观十二因缘入涅槃也。性念处观法略如前说。故经云。十二因缘其义甚深。难解难见意在此也。如佛说大涅槃经时。有一外道名曰富那。问世尊言。瞿昙。汝云何令我知神及世间常乃至非常非无常。佛答言。汝若能毕故不造新。即能知神及世间常。乃至非常非无常。梵志即言。我已知竟。佛问。汝云何知。梵志答言。故名无明。新名取有。若知无明不起取有。即知神及世间常。乃至非常非无常。是时梵志求索出家。为佛弟子也。又中论明。声闻经入第一义谛。并约观十二因缘。破六十二见入第一义。若深得此意。不止破外人也。若佛弟子学问坐禅。发种种见取着诤论。起诸烦恼总二十五有生死之业。皆是属见十二因缘也。觉知此者。能用性念处。捡破即能得解脱。其迷此者。十二因缘流转生死无有边际。故中论云。真法及说者。听者难得。故如是则生死非有边无边也。共念处缘念处。助观十二因缘。类前可知也。五明料简者。问曰。若问曰若宿习自然觉悟者。何须佛为说十二因缘。答曰。间说则疾得。不说自悟少迟。如果熟虽应自堕。若须急取薄摇即落。问曰。辟支佛乘。何意不判果。答曰。声闻人钝故判果。若辟支佛久习智慧神根利故。不须判果。譬如二人共行。其身羸者须止息处。若其身强者直到所在。故佛但说辟支佛道。不立果位也。复次总想断结。智慧粗故但除正使。名声闻乘。别想观因缘。智慧细故侵除习气。名辟支佛。复次声闻钝。故先观苦谛。缘觉利故先观集谛也。问曰。声闻念处。别想为粗总想为胜。今何故总想为粗。别想为胜。答曰。还用别想总想历别细观十二因缘。故别为胜也。复次声闻功德禅定力浅天眼极远。但见小千国土。辟支佛久种善根禅定力深。若发天眼乃过三千。见他方世界。略明三藏教有门缘觉位竟。空门如成论。分别昆勒非空非有门。经论既不度来则不可知也

四教义卷第六四教义卷第七

        天台山修禅寺智顗禅师撰

第三约三藏教明菩萨位以释净无垢称义者。三藏教诠因缘生灭之理。明菩萨藏义。亦应具有四门。今约毗昙有门。明大乘菩萨位。即为四意。一翻译。二辨位。三料简。四释净无垢称义。第一翻译。所言菩萨摩诃萨者。是天竺语。若具依彼语。应云菩提萨埵摩诃萨埵。但诸师翻译不同。今不具述。而智度论翻云。菩提名佛道。萨埵名成众生。摩诃言大。此人用诸佛大道成众生也。又有师翻云。菩提名道。萨埵名心。摩诃名大道是以为道心大道心。而诸经论多云菩萨摩诃萨者。什师以天竺语繁。两句八字标名。故除三字留五字。合为一句。名菩萨摩诃萨也。但三乘菩提通名为道。而菩萨独受大名者。以其缘四谛起慈悲四弘誓愿。上求佛果下化众生。此心矌大故别受摩诃萨埵之称也。第二辨菩萨位。略为七意。一发菩提心。二行菩萨道。三种三十二相业。四六度成满。五一生补处。六生兜率天。七八相成道。一发菩提心者。如释迦牟尼菩萨。于过去世为陶师。值释迦牟尼佛供养彼佛。又见彼佛智慧第一弟子。名舍利弗。神通第一弟子。名目揵连。多闻侍者名曰阿难。尔时陶师供养佛已。即便发菩提心。作是誓愿。愿未来世我得作佛。还号释迦牟尼。智慧弟子名舍利弗。神足弟子名目揵连。多闻侍者名阿难。可悦其愿。从是初发菩提心。即慈悲四弘誓愿发也。但三藏教慈悲四弘誓愿。皆缘生灭四谛而起。所言慈悲心者。一大慈心。欲与爱见二种众生道灭之乐也。二大悲心。欲拔爱见二种众生苦集之苦也。四弘誓愿者。一未度者令度者。即是天魔外道爱见二种。六道众生未度三界火宅之苦谛。令得度也。二未解者令解者。即是爱见二种众生。未解爱见二十五有业。集令得解也。三未安者令安者。即是爱见二种众生。未安三十七品一切诸道令安道谛也。四未涅槃者令得涅槃者。此爱见二种众生。未灭二十五有生死因果。皆令得灭谛涅槃也。若缘爱见二种众生。生灭四谛而起慈悲四弘誓愿者。即是菩萨初发菩提心也。知爱见四谛故。智慧胜诸天魔一切外道。有慈悲誓愿功德故胜一切声闻缘觉。故大智度论云。初发心以为天人师。胜出一切声闻缘觉。二行菩萨道者。即是三阿僧祇劫行六度也。从过去释迦牟尼佛至罽那尸弃佛时。名一阿僧祇劫。从此常离女人身。尔时不自知我当作佛不作佛。此初阿僧祇劫。即是得五停心别想总想念处之位。用性念处共念处缘念处。行六度也。三种念处义略如前说。所以者何。修性念处为坏属爱魔业。破属见一切智六师修共念处。欲坏爱结破神通六师修缘念处为一切爱见众生说法。属爱坏故一切天魔眷属坏。爱见坏故三六十八种六师。及一切外道眷属坏也。故用三种念处行六波罗蜜。意欲降伏天魔制诸外道。菩萨用三种念处行六度时。虽修性念处而不断结。为生三界度众生故。常欲多修共念处观为得神通。成四摄法同事。调伏爱见众生。又常多修缘念处观。为欲成四辨说三乘法。化一切爱见众生。共出三界火宅也。是为初阿僧祇劫修行六度。用四弘誓愿安抚生死心无怯弱根坏女人之业。常受丈夫之身也。尔时未发暖解位在外凡。故不自知己身当得作佛不得作佛也。次明从罽那尸弃佛至燃灯佛。为第二阿僧祇劫。是时菩萨用七茎青莲华。供养燃灯佛。敷鹿皮衣布发掩泥。时燃灯佛便授其记。汝当来世必得作佛。名释迦牟尼。尔时菩萨虽能自知我必作佛。而口不称我当作佛。谓此是用暖法智慧修六度也。所以者何。因总想四念处。初得善有漏五阴。即是性地顺忍初心之位。既有证法之信。故必知作佛。而用暖解修行六度。心未分明故不向他说。次明从燃灯佛。至毗婆尸佛。为第三阿僧祇劫满。是时菩萨内心了了自知作佛。口自发言无所畏难。我于来世当得作佛。今谓此是顶法之位。行六波罗蜜四谛观解分明。如登山顶四方顾分明。了了自知作佛。亦向他人说也。三明过三阿僧祇劫。种三十二相业。今谓此是入下忍之位。用此忍智修行六度。成百福德。用百福德成一相。以为三十二相之业因也。种三十二相业因。于下忍之位。修六波罗蜜成百福之相。以为三十二相业因也。是三十二相。于欲界阎浮提人中。受男子身。佛出世时缘佛身相故得种也。问曰。所言百福德成一相者。几功德成一相福德耶。答曰。异解不同。难可定判。有人言。是福不可称量不可譬喻是菩萨入三阿僧祇劫。心修大行种是三十二相因缘。以是故福无能量。唯佛能知。问曰。菩萨几时种三十二相。答曰。极迟百劫。极疾九十一劫。弗沙佛观释迦菩萨自身生弟子熟。弥勒菩萨自熟弟子生。多人难度一人易化。故弗沙佛于宝窟中。放光照释迦。菩萨释迦菩萨寻光至弗沙佛所。于七日七夜一心观佛。目不暂眴。但用一偈称叹云。天地此界多门室。逝宫天处十方无。丈夫牛王大沙门。寻地山林遍无等。以苦行力超越九劫。在弥勒菩萨前成正觉也。四明六波罗蜜满者。问曰。檀波罗蜜云何满。答曰。一切能施无所遮碍。乃至以身施时心无所惜。如尸毗王。以身施鸽解剔皮肉。虽受痛苦。举身上秤以赎鸽命心不悔恨。立誓自证我心无悔者。身可平复。既立誓已。天地震动身还如故。如是等菩萨本生舍身命施。心不退悔。是檀波罗蜜满也。问曰。云何尸罗波罗蜜满。答曰。不惜身命护持净戒。如须陀摩王。是王精进持戒常依实语。与劫磨沙波陀大王共期。乞暇还国七日供养沙门竟。即来就终。是王期满。为持实语戒故。趣期就死。是则为持一戒不惜身命。如是等处处因缘经说本生。菩萨因地。持戒舍身命心不悔恨。即是尸罗波罗蜜满相。问曰。羼提波罗蜜云何满。答曰。若人来骂。挝捶割剥支解夺命。心不起嗔。如羼提比丘常修慈忍。在林树下入禅三昧。时迦梨王。为女色故生爱弊。垢截其手足耳鼻。心忍不动。时王问言。今截解身定。能忍否。比丘答言。意实不嗔恨。王言。今谁信汝耶。比丘答曰。若实忍心不嗔恨。当令我身即寻平复。说是语时身即如故。如是等不惜身命修行忍辱。是名羼提波罗蜜满相。问曰。毗梨耶波罗蜜云何满。答曰。若有大心。如大施太子。为一切众生入海采宝。从龙王得如意珠。欲将还阎浮提。雨衣服宝物布施众生。海神惜珠。因其睡卧即盗取其珠。将还海宫。太子觉已为此珠故。誓以此身抒大海水令海干尽。从海神索珠心定不懈。帝释诸天感太子心。为物精进不惜身命。即将诸天助抒海水。水遂减半。海神怖故惭愧还珠。亦如释迦菩萨值弗沙佛。七日七夜翘一脚目不暂眴。如是等不惜身命。为物精进。是名毗梨耶波罗蜜满相。问曰。云何名为禅波罗蜜满相。答曰。如一切禅定自在。又如尚阇梨仙人坐禅时。无入出息。鸟于螺发中生子。不摇动乃至鸟子飞去。是名禅波罗蜜满相。问曰。般若波罗蜜云何满。答曰。菩萨大心分别。如劬嫔婆罗门大臣。分阎浮大地作七分。若干大城小城聚落村民。尽作七分。般若波罗蜜亦如是。是菩萨般若波罗蜜满相。今谓此皆下忍智慧。能调伏诸根满足六度也。所以者何。下忍智慧力强烦恼力弱。用此智慧修行六度。能忍六弊不惜身命成六度也。四波罗蜜满。正是性念处力至下忍也。禅波罗蜜满。多是共念处力至下忍也。般若波罗蜜满。正是缘念处力至下忍也。问曰。罗汉尚不能不惜身命。修行六度。下忍智慧之力。何能成六度也。答曰。若无慈悲誓愿。积劫修行之力罗汉智慧尚不能尔。何况下忍。今外缘慈悲誓愿久积熏修。内有忍法智慧。助破六弊之力也。五住一生补处者。即是释迦菩萨。在生迦叶佛所。为补处弟子。净持禁戒行诸功德。迦叶授记次当作佛。恐此由在中忍之位也。六生兜率陀天者。舍阎浮之报。上生此天为诸天人师。于在此天用三种念处。修八胜处。为欲伏结清净。下阎浮提。神通变化降伏天魔。四辨说法破诸外道。及度一切众生也。此由属中忍之位。问曰。菩萨何意。从初发心伏结至此伏而不断也。答曰。若断结即不得受生化物。观无常伏结令诸烦恼脂消。用清净心修行六度。令诸功德肥也　七下生成道者。即是三藏教明八相成道菩提果。所言八相成道者。一从兜率天下。二托胎。三出生。四出家。五降魔。六成道。七转法轮。八入涅槃。一兜率天下者。菩萨将欲下生时。用四种观人间。一观时。即是人寿百岁时是佛出世之时。二观土地。诸佛常依中国生迦维罗卫。即是百亿日月之中也。三观种姓。佛生二种姓中。一刹利姓势力大故。二婆罗门姓智慧大故。释迦牟尼佛生刹利姓也。四观生处。何等女人。能怀那罗延力菩萨。唯中国迦毗罗婆城净饭王后。能怀后身菩萨。如是思惟已。后从兜率陀天下。问何故作白象形非余。二明处胎。即是正慧入母胎。一切众生邪慧入母胎。菩萨忆念不失。故名正慧入母胎。中阴住则知中阴。入胎时。知入胎。歌罗逻时。知歌罗逻时。七日赤白精血合。安浮陀时。二七日如茧状。伽陀时。三七日如凝酪。五胞时出生时。皆忆念不失。是名正慧入母胎。复次余人住中阴。入母胎欲受生时。于父母生颠倒心。生不净心。菩萨不尔。正慧明识父母相续入胎。是名正慧也。三明出胎相者。是菩萨满足十月。正慧不失念。从右腋而出胎生堕于地。即行七步。口自发言。天上天下唯我为尊。当初生时。国中即有三十二瑞事在。瑞应经具明。乃至将示相师阿姨相太子。身具三十二相八十种好。即便悲泪。王恐不祥。问阿姨曰。我子不祥故悲泪也。仙人答曰。吉无不祥。太子相好分明。其若在家当作转轮圣王。飞行皇帝王四天下。十善化世。其若出家。必成自然之佛度脱万姓。但太子相好分明。必不在家作转轮王。若其出家。必得菩提度脱天人。伤吾年老不睹佛兴。故悲泪耳。所以用三十二相八十种好。庄严其身故。欲为得三菩提之器也。问曰。何故现相三十二好有八十。答曰。成佛庄严法如此故。四明出家者。是时菩萨年渐长大。出四城门见老病死苦。厌怖心生。夜半踰城出家六年苦行。食难陀婆罗门石蜜乳糜益身十六功德。五明降魔相者。即于菩提树下。破万八千亿鬼兵魔众。魔王败绩鬼兵退散。六成道相者。魔众散已摄心端坐。于第四禅住中忍。修观成中忍一刹那。上忍一刹那。世第一法一刹那。发真无漏。三十四心得阿耨多罗三藐三菩提。三十四心者。八忍八智九无碍九解脱也。具足佛十力四无所畏十八不共法三达无碍三意止大悲四无碍智一切诸法总想别想悉知。故名为佛。第九解脱具足一切种智并在未来。故名小乘佛。七明转法轮相者。于鹿野苑中为拘邻等五人。三转生灭四谛法轮。天人得道。此为证三宝于是现世间。次说十二因缘法轮。次为菩萨说六波罗蜜法轮。是则开三乘之教。名修多罗藏。十二年后。佛在毗舍离国。为须邻那迦陀长者子作淫欲。以是因缘结初大罪。二百五十戒。次佛在舍婆提城。告诸比丘。诸有五怖五罪五怨。不除不灭。是因缘故。于此世未来受无量苦。是名佛自说毗昙教。从此转三藏法轮。乃至涅槃。教三乘弟子。是名转法轮相。八明入涅槃相者。于拘尸那城沙罗双树间。逆顺出入超越三昧。于第四禅中。入火光三昧。烧身灭度唯留舍利。为人天福田。身智俱灭入无余涅槃。是为声闻经中说大乘之位。次第三明料简者。问曰。声闻经中开三乘。何故二乘即生断结。菩萨从初发心。乃至至降魔都不断结。答曰。声闻缘觉。厌患生死自求涅槃。不为利物。是故贪取真断结。结尽则不受生入涅槃也。菩萨大慈怜愍欲度一切。受生死苦教化众生。众生出世善根淳熟。即便成道。说三乘教。共三乘人同入涅槃。若因中断结。即不得受生。岂能利物。是故忍受生死不断结使。三阿僧祇处在生死。教化众生。共出三界故不断结使。意在于此。问曰。菩萨断结誓愿神通应化利物。何必须留结而受生耶。答曰。断结誓愿神通应化受生。此乃是摩诃衍之所说。非三藏之所明。所以者何。断结誓愿受生。通教之所说。法性身神通受生。别教之所说。法身应生。圆教所说。问曰。声闻经教为何意不得论断结受生。答曰。三藏之教。正化小乘傍化菩萨。若说菩萨结尽受生。二乘即疑。若结尽而得受生者。诸声闻人得罗汉果。将不更受生耶。是故不说菩萨断结受生。问曰。若为二乘生疑。不说菩萨断结受生者。大乘方等摩诃般若通教三乘。亦应不得说菩萨断结。用誓愿神通受生。答曰。此是生苏熟苏之教。二乘渐淳熟信解分明。闻菩萨事心不疑惑。故法华经云。过是已后心相体信。入出无难。然其所止故在本处。问曰。所明声闻经菩萨义。为是佛说。为佛去世诸声闻弟子说耶。答曰。有是佛说。亦有是诸罗汉作鞞婆沙阿毗昙中说。问曰。何者是佛所说。何者是罗汉所说耶。答曰。如说菩萨从初发心乃至不断结使。坐道场时正习俱断。此是佛说。何以得知。龙树论主答数人言。若后身菩萨不断结者。是佛方便所说也。亦有是诸罗汉佛去世后之所说者。如言初阿僧祇不自知作佛。二阿僧祇自知作佛。而口不宣说三阿僧祇劫。了了自知作佛。亦发言向他说。此义者非佛三藏中所说。乃至是诸罗汉作毗婆沙释菩萨义。问曰。若佛自说三藏教明菩萨义。此则可信。若诸罗汉所说。云何可信。答曰。诸罗汉既是圣人。共采佛三藏教意。明菩萨义何容全失。问曰。若尔智度论何意。从始至终一一弹破。答曰。龙树为欲申摩诃衍。明菩萨所行之道。以大破小皆可破也。若就小乘明三藏宗徒。罗汉圣人之所撰集。何容顿乖僻也。若诸罗汉明声闻经。所释菩萨义遂并乖僻。末世凡人法师。何可谬有申释。凡情解释小乘。既不可长承用。大乘深经。岂可出在妄情而论。故知虽非佛说。若是罗汉作论亦须信受。第四约三藏教位释净无垢称义者。正是中忍补处之位也。六度之道即是净义。所以者何。三种药中无三种病。六度是道谛。即是净义。故法华经云。又见佛子修种种行。求无上惠为说净道也。维摩大士成就六度即是净义。无六弊垢故言无垢。以相似解。内称生灭四谛之理。外称根缘。助释迦如来。显三乘之教。故云净无垢称也。是以方便品。现疾为国王长者。说无常苦空无我不净之法。呵责诸人劝求佛果。意在于此也。问曰。维摩折挫声闻弹呵菩萨。此是不思议之行位。何得用声闻经所明菩萨之位挍量。答曰。住不可思议解脱菩萨。能种种示现。岂不能现声闻经所明菩萨之像辅释迦而弘化乎。问曰。何故化国王长者而示三藏菩萨之形说法。诃声闻菩萨即现摩诃衍不思议之言教。答曰。凡俗界内结业未除故。说生灭四谛。此正是对治。罗汉菩萨界内因疾已除。但迷不思议三谛之理。是故说三种四谛。以折声闻。说无作四实谛。诃菩萨也

四教义卷第七四教义卷第八

        天台山修禅寺智顗禅师撰

第二约通教辨位。以释净无垢称义者。通教既诠因缘即空之理。三乘同禀契理证道。必有浅深。故须判位。通教入道亦具四门。四门者。一实门。二不实门。三亦实亦不实门。四非实非不实门。此四门入诸法实相。出智度论。中论虽不作门名。四句既能通行人入第一义。今立门名观其义意。谓于理无失。至下辨体当略释。今判三乘同入第一义。智断之阶级。此通教具有四门入道。而经论多用空门。若论逗机化物随缘而说四门。岂可偏用经论义。便事须如此。是故今约通教明三乘位。正就空门以辨也。就此即为五意。一略明半满辨位有同不同。二明约通教开三乘。三正辨通教三乘次位。四料简。五正约位释净无垢称义。第一略明半满辨位有同不同者。若三藏半字教门。明位大同小异。如毗昙成实释三藏教。辨贤圣位虽复小异。而大意是同。不足疑也。若摩诃衍满字教门通论。只是一摩诃衍教。若细寻义理。即有三教明位高下不同。其不达大乘方便实可疑也。故大品经云。有菩萨从初发心。即与萨婆若相应。此恐约通教明入位。亦是法华经小树增长之譬也。又大品经云。有菩萨从初发心。即游戏神通。净佛国土成就众生。此恐约别教以明入位。即是法华经所明大树增长之譬。又大品经云。有菩萨从初发即坐道场度众生。当知是菩萨为如佛。此恐约圆教初入位。亦是法华经明一地所生之譬也。故大智度论释灯炷品云。有人言。从干慧地为初焰。佛地为后焰。有人言。欢喜地为初焰。佛地为后焰。有人言。初发心为初焰。佛地为后焰。如此解释不同者。恐此是诸大乘论师释满字教门。三教明位不同。各取此意已释初焰后焰。问曰。何意三藏教明位多同。摩诃衍教。开为三教。判位不同耶。答曰。半字教门止明界内。一世断结使入涅槃。小乘狭劣明事浅近。不可动逾。若是满字教门广大深远。备明界内外行位法门权实无方。说诸菩萨行类相貌位次不同无挂碍也。故涅槃经云。譬如隘道不容二人并行。解脱不尔。多所容受。即真解脱。真解脱内权实行位何所不容。故龙树菩萨作大智度论。种种因缘破迦旃延。引毗婆沙释三藏义。明菩萨义。正是欲申摩诃衍教。不可思议行类阶级随缘不同。第二略明约通教开三乘者。此通教约因缘即空之理。分三乘也。三人同禀通教。见第一义谛。同断三界见思得一切智。同求有余无余二种涅槃。此义既同。故约通教义以辨位也。而分为三乘者。声闻总想体法入空。智慧力弱但断正使。根性不同。亦有二种解脱。如前三藏教中分别。缘觉福德利根。能少分别。别想体法入空。生无佛世不因闻法。时至道熟自然晓悟。见第一义断三界结尽侵除习气。是名辟支佛乘。根性不同亦有二种。一者小辟支迦罗。二大辟支迦罗。已如前说。若菩萨具修总想别想智慧。体因缘即空。起大悲誓愿。以修诸行见第一义。断界内烦恼。用誓愿扶习还生三界。用道种智游戏神通。净佛国土成就众生。三乘善根淳熟即坐道场。用一念相应智慧。断烦恼习尽。得一切种智。名之为佛。转生灭无生灭二种法轮。化三乘众生入无余涅槃。是为大乘。故大品经云。三乘之人同用以第一义谛无言说道断烦恼。但是人烦恼习尽不尽为异。又中论云。诸佛以甘露味教化众生。诸法实相是真甘露味也。佛说实相分为三种。若得诸法实相灭诸烦恼。名声闻乘。若生大悲发无上意。名为大乘。若佛灭度后。时世无佛因远离生智。名辟支佛乘。问曰。若尔与前三藏教明三乘何异。答曰。前已处处说见第一义不殊。但教门有拙度巧度之别。观门则有折体见真之殊。彼明菩萨从初发心乃至补处。未言断结使。此明菩萨从初发心即断结使。乃至补处正使久尽残习微薄。此为大异。复次三藏教。约生灭四谛十二因缘六波罗蜜三法分三乘。今明通教则不如此。三乘同观无生四谛。见第一义。而分三乘之别者。事如前解。三乘同体假入空。观十二因缘见第一义。而分三乘之别者。事如前释。三乘同观六波罗蜜。见第一义。而分别三乘之别者。如前分别。如此岂同三藏教之三乘也。问曰。菩萨可修六度。二乘何得亦同修六度耶。答曰。涅槃经云。福德庄严有为有漏无漏。是声闻法。何处有悭贪声闻。破戒嗔恚放逸散乱愚痴罗汉辟支佛也。但二乘之人。不能遍行其事成就众生。何曾不同修六度第一义谛无言说道。而能断结也。问曰。上引中论所明。即应是大乘声闻缘觉也。答曰。不然。此虽通从大乘门入。而二乘取涅槃证即身灭度。故中论简别。得诸法实相灭诸烦恼。名声闻乘。若生大悲发无上意。名为大乘。若佛不出世。辟支佛人因远离生智。此二既无大悲。何得名为大乘声闻缘觉耶。故法华经云。身子自叹云。我等同入法性。云何如来以小乘法而见济度。然是我咎非世尊咎也。此即自述得法性实相。非是大乘声闻。若如迦叶领解。闻法华开权显实云。我等今日真是声闻。以佛道声令一切闻也。故不得言见诸法实相。即是大乘声闻辟支佛也。第三正明通教三乘位者。即为二意。一明三乘共行十地。二简名别义通。一明三乘共行十地位者。即为二意。一标名。二解释。一标名者。一干慧地。二性地。三八人地。四见地。五薄地。六离欲地。七已辨地。八辟支佛地。九菩萨地。十佛地。故大品经云。菩萨从初干慧地至菩萨地。皆行皆学而不取证。佛地亦学亦证。故言三乘通位也。二解释者。释干慧地。三乘初心通名干慧地者。干慧地即是三贤之位也。一五停心。二别想念处。三总想念处。一五停心者。就此为三意。一分别拙巧不同。二正明五停心之位。三简真伪。一分别拙巧不同者。三藏所明初贤。与通教不同。彼约信解生灭四谛修五停心。今约无生四谛信解修五停心。二种信解既拙巧不同故。入停心之位。目足不同也。二正明五停心位。所言贤者。本是邻圣之义。亦是直善之名。今言直善即为二意。一释直义。二释善义。一释直义者。信解直正异于外人邪僻。又不同拙度之曲。离此二边名之为直。所以然者。三乘之人同闻无生四谛。信解分明故得然也。信无生苦谛者。信五阴十二入十八界不生。皆如幻化如梦响水月镜像。毕竟空无所有。是则解苦无苦。苦虽无苦。若不知无苦。则为苦所苦。名曰愚夫。若知无苦此则无苦。而有真谛信无生。集谛者了一切烦恼业行。皆如梦幻响化水月镜像。毕竟空无所有。无有和合相。若不知无所有。则有结业流转。故知无所有是则解集无集。是故无集而有真谛信无生。灭谛者。知一切生灭之法皆不可得。设使有法过于涅槃。亦如梦幻响化水月镜像。本自不生今亦无灭。若不知不生不灭。则生灭终不自灭。若知不生不灭。则生灭自然而灭。是则有灭而有真谛也。信无生道谛者。信一切至涅槃道。皆如梦幻响化水月镜像。无有二相。是则不见通与不通。若见有二相有通不通。则无明壅塞。若知不二之相。不见通与不通。则任运虚通入第一义。是则知道有道而有真谛也。若三乘之人。初入佛法信解此悟分明。名正直心。但菩萨因此无生四谛。起慈悲誓愿故名摩诃萨也。问曰。若知诸法皆无所有。是则不见真与不真。何须结无生四真之名。答曰。此皆约思益经涅槃经制义。非凡情自立。得意忘言。无生四真之名何足疑碍。二释善义者。即是五停心之善法也。此之五法能发诸禅。禅名弃恶。亦名功德丛林。止行二善无过于禅。禅因五法。此之五法内善之本也。行人初心信解虽直。但以五种不善。随其重者常心驰散。不得暂停。如风中灯。照物岂了。欲知因缘即真。必须一心禅寂。如水澄清珠相自现。是故觉观多者。教令修数息。因数息故心不动散。得欲界定住未到地。能发初禅乃至四禅四无色定。如明镜不动。净水无波。目足备故入清凉池。是名直善。直善之人能发无漏。故说邻圣曰贤也。是以大品经云。阿那般那即是菩萨摩诃衍。以不可得故。此约初停心。明贤人干慧地之位。不净观对破贪欲明停心。入初贤干慧之位亦如是。故大品经云。不净观即是菩萨摩诃衍。以不可得故。慈心界方便因缘明停心。入初贤干慧之位亦如是。三简真伪者。问曰。三乘初心。信解无生四谛有真伪不。答曰。迦罗迦果镇头迦果伪多真少。末世学三乘之人。虽知无生四谛。不识正因缘义。即是迦罗迦果。若无道心贪著名利。即是迦罗迦果。不知善巧修习止观。即是迦罗迦果。破法不遍。即是迦罗迦果。不知通塞。即是迦罗果。不知道品调适进极修习。即是迦罗迦果。不知对治助开三解脱门。即是迦罗迦果。不知位次生增上慢。即是迦罗迦果。不能安忍内外强软两贼。即是迦罗迦果。是则迦罗迦果乃有九分。如女人不别将还家食眷属皆死。若能了知毕竟无所有。而精解此之得失。发诸顺道法门而不爱着。即是镇头迦果。才有一分也。故中论云。佛去世后人根转钝。闻大乘法中说毕竟空。不知何因缘故空。即是生见疑。若都毕竟空。云何分别有罪福报应等。如是则无世谛第一义谛。取此空相而生贪着。于毕竟空中生种种过。龙树菩萨造论意在此也。智度论云。第三邪见破因缘果报。亦破一切法与观真空何异。龙树论主八番复次简别真伪具出(云云)。问曰。五停心善法有真伪不。答曰。一家次第禅门明发禅觉支。若过若不及有二十种。坏禅邪觉。即是迦罗迦果。十种成禅善觉。即是镇头迦果也。问曰。信解无生四谛。智慧辨才即是波若。何须数息五停心观耶。答曰。大智论云。空无相无作。虽是智慧。若无定心即是颠智慧狂智慧。岂可说颠狂之人。是初贤干慧地。二明别想四念处干慧地位者。三乘之人住静定心。修三种念处事相。略如前三藏教分别。但此通教所明性念处。但观五阴即空。法性之智慧。名为性念处。是以大品经云。即色是空非色灭空。色性自空空即是色。离空无色离色无空。受相行识亦复如是。若观此属爱属见。身边二见四见十四见。及一切诸色皆不净。虚妄不实本自不生(破色四边见生。有四十八番乃至九十六番。类前体假入空观可知之)不生即是空。空即法性。法性非垢非净。即破垢净二倒。是真不净义。名身念处。若观属爱属见一切诸受皆苦。虚妄不实本自不生(破爱四边见生。有四十八番乃至九十六番。类前可知)不生即空。空即法性。法性非苦非乐。破苦乐倒。是真苦义。名受念处。若观属爱属见。一切心皆无常。虚妄不实本自不生(破心四边见生。有四十八番乃至九十六。类前可知)不生即空。空即法性。法性非常非无常。即破常无常倒。是真无常义名心念处。若观属爱属见。一切想行二阴皆无我。虚妄不实本自不生(破想行四边见生。有四十八番乃至九十六番。类前可知)不生故即空。空即法性。法性非我非无我。即破我无我倒。是真无我义名法念处也。三乘之人。观五阴第一义谛修四念处时。四念处中四种精进名正勤。四种禅定名如意足。信等五种善生名之为根。善根增长遮诸烦恼。名之为力。分别道用名为七觉。安稳道中行名八正道。此性四念处。对(破身边二见四见生。结成四十八番乃至九十六番。明无生四念处。意甚难解。自非彻思终不可知之)若修共念处事相如前。但以膖相胀相烂相坏相。背舍胜处皆如梦幻。毕竟不可得为异也。若修缘念处分别名义如前。但知名字性离即解脱相无句义。是菩萨句义。如是通达一切名义。即是缘念处。三乘人修此三种念处。皆以正勤如意足根力觉道善巧调适。观五阴一切诸法。不取不舍能伏一切属爱属见八十八使三界二十五有一切结集。故言善灭诸戏论也。略说三乘通观别想四念处住干慧地。但菩萨虽知五阴毕竟空寂。而大悲誓愿不舍众生。以无所得调伏诸根修行六度。即是摩诃衍。故大品经云。四念处是菩萨摩诃衍。以不可得故。问曰。通教性念处。理既是通破八倒。何须别对。答曰。三藏教别想四念处。既别破四倒。明干慧地。今干慧位。既是齐对其别破拙。但破四倒。今明别破之巧。故还用别以破八倒也。三明总想四念处干慧地位者。总想三种四念处。如前三藏教分别。但以如幻如化体法即空为异耳。是为无生总想四念处。住是总想念处中。若修身念处。即观五阴十二入十八界一切诸法。总破八倒。是名身念处。受心法念处亦如是。住是总想四念处。修正勤如意足根力觉道。虽未发暖法相似无漏法水。而总想观五阴智慧深利。胜别想四念处。是则名总想四念处干慧地外凡之位也。问曰。三乘人通观第一义谛。同破八倒应同见佛性。何故通教人入二涅槃也。答曰。破八倒有四种意。一破八倒不结枯荣。是则通别圆不定。二破八倒结成四枯定成通教。三破八倒结成四荣定成别教。四破八倒结成荣枯。即是圆教。今明破八倒。用净名诃迦旃延破三藏五义。说摩诃衍五义。即结成四枯。故二百比丘心得解脱。正属通教意也。二明性地者。若因总想念处成三十七品。初发善有漏五阴名暖法。暖法义如前说。增进初中后心入顶法忍法。乃至世第一法义。名为性地内凡。性地之义。皆如前说。但以从干慧地习无生方便异故。所说性地初中后心解慧善巧亦有殊别。拙巧虽复不同。而俱伏界内见谛之惑也。三明八人地者。即是三乘信行法行二人。体见假以发真断见谛惑。在无间三昧。即八人之位也。四见地者。即是三乘同见第一义无生四谛之理。同断见惑八十八使尽。问曰。上明体法入空。后破属爱属见。今何故见惑前尽。属爱在后方断。答曰。见新爱旧。体假入空虽复俱破。见则易尽爱则难除。譬如断藕若手折断藕断丝连。若用刀断藕丝俱绝。次第证果之人。见惑虽尽思惑犹在。超越证之人则见思俱断也。五薄地者。体爱假即真发六品无碍。断欲界六品证第六解脱。欲界烦恼薄也。六离欲地者。即是三乘之人。体爱假即真断欲界五下分结尽。离欲界烦恼也。七已辨地者。即是三乘之人。体色无色爱即真。发真无漏断五下分结七十二品尽也。断三界事惑究竟故。言已辨地也。八辟支佛地者。缘觉菩萨发真无漏功德力大。故能侵除习也。九菩萨地者。从空入假道观双流。深观二谛进断习气。色等无明得成界外法眼道种智。游戏神通净佛国土。成就众生。觉佛十力四无所畏十八不共法大慈大悲断习气将尽也。十佛地者。大功德力资智慧。一念相应慧观真谛。习气究竟尽也。故智度论云。声闻智慧力弱。如小火烧木。虽燃犹有炭在。缘觉智慧力胜。如大火烧木。木燃炭尽余有灰在。诸佛智慧力大如劫烧火。大灰炭俱尽。亦如兔马象三兽渡河之喻也。问曰。菩萨佛地名异。二乘何得言通也。答曰。名虽有异同是无学应供。得二涅槃。共归灰断。证果是一名义不殊。是则名义究竟俱同也。二简名别义通者。即为二意。一约前三乘共十地。菩萨别立三忍名。二明用别教名名别义通。一明用通教位立别位。名别而义通者。义通以如前说。今言名别者。别为菩萨。立伏忍柔顺忍无生忍之名也。所以者何。干慧地三乘同伏见惑。而菩萨更加伏忍之名者。菩萨信因缘即空。而于无生四谛降伏其心。起四弘誓愿。虽知众生如虚空。而发心度一切众生。是菩萨欲度众生如度虚空。故金刚般若经云。菩萨应如是降伏其心。所谓灭度无量无边众生。实无众生得灭度者。次明三誓愿降伏其心亦如是。故在干慧地修停心时。别名为伏忍异二乘也。别想总想念处。皆名伏忍亦如是。复次三乘之人。同发善有漏五阴。生相似解皆能柔伏见惑。顺第一义谛理。而菩萨独受柔顺忍名者。菩萨非但伏结顺理。又能为一切众生。伏心遍行六度。一切事中福德智慧皆令究竟。如三藏教门。三阿僧祇修六度。乃至不惜身命至中忍满。今此菩萨亦如是。以空无想无愿。调伏诸根。欲为众生满足六度。故名顺忍也。复次三乘之人。同发真无漏。若智若断同名无生。而菩萨独受无生法忍名者。以其见第一义谛。虽断结使而不生取证之心。故别受无生法忍之名。所以者何。若生取证心即堕二乘地。不得入菩萨第九地。复次三乘同得神通。而二乘不能用神通。成就众生净佛国土。故不名得受游戏之名。菩萨能尔。故名菩萨受游戏神通之名。阿那含虽断五下分结。而不能舍深禅定来生欲界。和光利物而不同尘。菩萨能如是。故别说为离欲清净也。问曰。通教三乘同观二谛。约位云何分别。答曰。二乘虽观二谛。一向体假入空用真断结。至无学果。菩萨亦观二谛。始从干慧终至见地。多用从假入空观。得一切智慧眼多用真也。从薄地学游戏神通。多修从空入假观。得道种智法眼多用俗也。从辟支佛地。学二观淳熟双照二谛。入菩萨地。自然流入萨婆若海。是则无功用心。修种智佛眼。佛地圆明成一切种智。佛眼圆照二谛究竟也。故大智度论云。声闻法中名干慧地。于菩萨即是伏忍。声闻法中名性地。于菩萨法中名柔顺忍。声闻法中名八人地。于菩萨法中名无生法忍。声闻法中名为见地。于菩萨法中是无生法忍果。声闻法中名为薄地。于菩萨法中名为游戏五神通。声闻法中名离欲地。于菩萨法名为离欲清净阿罗汉地。于声闻法即是佛地。三藏佛三十四心发真断三界结尽。与罗汉齐也。大品经云。阿罗汉若智若断。是菩萨无生法忍。辟支佛地。大品经云。辟支佛若智若断。是菩萨无生法忍。即对菩萨八地侵除习气。九地过辟支佛地入菩萨位。菩萨位者九地十地。是则十地菩萨当知如佛齐。此习气未尽。过菩萨地则入佛地。用誓愿扶习气。生阎浮提八相成道。五相如前料简。大小乘同异。如大智论分别。六成道相者。菩提树下得一念相应慧。与无生四谛理相应。断一切烦恼习尽。具足大慈大悲十力四无所畏十八不共法四无碍智。一切功德智慧。名之为佛。七转法轮相者。权智开三藏生灭四谛法轮。实智说摩诃衍无生四谛法轮。通三乘人也。八入涅槃相者。双树入无余涅槃。如薪尽火灭。留舍利为一切天人之福田也。是名通教大乘八相成道。是则三乘之人。同见真谛之理。同得二种涅槃。但大乘有八相成道之异。是为通教大乘。别为菩萨立名位也。二明用别教位名。名别而义通者。即是三乘同观第一义谛之理。取别教之名。辨菩萨位也。就此即为二意。一正约名别义通辨位。二料简。一正约名别义通辨位者。名别者即是十信三十心十地之名也。铁轮位即是干慧地伏忍。三十心即是性地柔顺忍。八人地见地。即是初欢喜地。得无生忍故。大品经云。须陀洹若智若断。皆是菩萨无生法忍。薄地向果。向即离垢地果即明地。故大品经云。阿那含若智若断。是菩萨无生法忍。阿那含向果。向即炎地果即是难胜地。故大品经云。阿那含智断是菩萨无生法忍。罗汉地向果。向是现前地果是远行地。故大品经云。阿罗汉智断是菩萨无生法忍。辟支佛地。即是第八不动地。侵除习气也。故大品经云。辟支佛智断是菩萨无生法忍。菩萨即第九善慧地。第十法云地。当知如佛。佛地如前说。坐道场时一念相应慧。断二障习气尽。所谓烦恼障法障之习气也。化一切有缘众生竟。入无余涅槃。如薪尽火灭。八相成道如前说。是则用别教名辨位。名异而义同。犹属通教之位也。第四料简者。问曰。从初地至七地对四果出何经论耶。答曰。经论非不对当。但高下不同。末代法师对当亦多殊异。所以然者。或云。见地止对初地。此如今所用。或取三地并对见地。仁王经明四地并对见地。此则难可定依。但通教见地。本是无间之道。不出观证须陀洹。岂得从初地断见乃至三地或云四地也。若断别惑不共二乘。如此明义。或当有之。又或言六地断结罗汉齐。或言。七地名阿罗汉。此难定执。前后两果经论对既不定。其间二果以意可知。既不可定依。今用义推作比对位。虽一往少便终不可定执也。第五约通教明位释净无垢称义者。大士位在补处真谛之理性自皎然。名之为净。界内二障正惑已尽习气微薄。故名无垢。智慧内与真谛相应。外能称三乘根性神通说法。故云称也。是则略辨通教大士受净无垢称之名。所以须示现此菩萨之像者。用此形声。托疾为国王长者。说如梦幻之法。劝求菩提。又破三藏教三乘对守拙度之迷僻也。若寻什师生肇注维摩。同用此意。陈梁诸法师讲此经文。判菩萨位历意高下虽少少不同。今家往望皆并是用通教意释此经耳

四教义卷第八四教义卷第九

        天台山修禅寺智顗禅师撰

第三约别教明位。释净无垢称义者。别教诠因缘假名。如来藏佛性之理。菩萨禀此教门。修行得证必有浅深。故须明位。此别教入道亦有四门。一有门。二空门。三亦有亦空门。四非有非空门。别教虽有四门。而寻经论意。多用亦有亦空门明行位也。如涅槃经云。第一义空名为佛性。又云。智者见空及以不空声闻辟支佛但见于空不见不空。不空者即佛性也。若趣机利物四门入道。各还根缘岂可偏用。但一往明位义便事须如此。是以今明别教行位。还约空有门以辨也。就此即为四意。一经论出别教菩萨位不同。二总明位。三别解释。四约别教位释净无垢称义。第一经论出别教菩萨位断伏对法门不同者。寻别教正明因缘假名。恒沙佛法佛性。涅槃常住之理。菩萨禀此教。观三谛理。历劫修种种行。断恒沙无知别惑。欲见佛性求常住四德涅槃。是则教别理别。断别。行别位别。因别果别。此唯明一乘。二乘闻此如聋如哑。但诸经明此别位名数多少断伏高下。对诸法门多有不同者。即为三。一者位数不同。二断伏高下不同。三对诸法门不同。一位数多少有不同者。如华严经明。三十心十地佛地。有四十一地。璎珞经明五十二位。仁王经明五十一位。新翻金光明经。但出十地佛果。胜天王般若大品经等。亦但明十地佛地。不辨三十心等觉地也。涅槃经明五行十功德。约义配位。似开三十心十地佛地。而文不出名。又十地论摄大乘论地持论十住毗婆沙论大智论。并释菩萨地位。如此等诸经论。明诸菩萨位。名数多少不同。断伏高下亦异。对诸法门明位非无殊别。所以然者。此既明界内界外生法两身菩萨行位。如来方便。用四悉檀。化界内众生随机利益。岂得定说。若不广寻经论则不知同异。偏取定执空增诤论。此同无目诤天上日。今明别教大乘次位。须用璎珞仁王两经。若明断伏高下。须约大品三观。若明观行对法门意。属涅槃五行。释义对诸法门随便采诸经论。一家说法正在初心。观门教门须分明也。诸佛菩萨三乘圣位。此非凡测岂可妄说而须明位。知大乘意者。若行人修道破增上慢心。若说法讲经权须消文引物希向。又欲令听者咸知大乘经论。出别教菩萨位行不同。宁可偏执是非诤竞也。问曰。何意明数的取璎珞仁王判位名目。答曰。华严顿教。多明圆位四十一地。又不出十信之名。诸大乘方等经文。多明诸法门正不辨位。前四时般若亦多明菩萨观行法门意。亦不明正辨位。今谓璎珞经明五十二位。名义整足。是结成诸大乘方等别圆之位也。仁王般若明五十一位。恐是结成前四时般若别圆之位也。法华但开通别之权位。显一圆位。涅槃大乘亦明别圆两位。而不的出名目。问曰。断伏高下。何故取大品三观。答曰。一家义便。问曰。别教观行对法门。何故取涅槃五行。答曰。末代入道正得其宜。别教明观行有二种。一者不共二乘说。如华严十地论地持九种戒定慧。及摄大乘论。二者共二乘说。如方等大品中论释论。今明涅槃五行实为末代行用之要义也。第二总明别教菩萨位者。即为三意。一约璎珞经明位数。二约大品经三观明断伏。三约涅槃经对法门辨位。一约璎珞经明位数者。璎珞有七种明位。七位者。一者十信。二者十住。三者十行。四者十回向。五者十地。六者等觉。七者妙觉地。初十信心即是外凡。别教干慧地伏忍之位也。十住即是习种性位。从此已去尽三十心解行位。悉是别教之内凡性地。柔顺忍位也。约别教义推如暖法。十行者。即是性种性。别教义推如顶法也。十回向即道种性。别教义推如忍法。世第一法也。问曰。别教何须明暖顶忍也。答曰。十地既对四果故须明也。通教通真似解。说为暖顶忍世第一法。今别教别真似解。义立此名以比决分明也。次十地即是圣种性。此皆入别教四果圣位。悉断无明别见思惑。六明等觉位。即是等觉性。若望菩萨名等觉佛地。若望佛地。名为金刚心菩萨。亦名无垢地菩萨。七明妙觉地。亦名妙觉性。即是究竟佛菩提果。大涅槃之果也。二约大品经及三观合位明断伏高下者。大品经云。佛告舍利弗。菩萨欲具足道慧。当学般若波罗蜜。此即是十信习从假入空。伏爱论见论欲入十住位。若得十住即断界内见思也。欲以道慧具足道种慧。当学般若。此即从空入假入十行也。欲以道种慧具足一切智。当学般若。此即修中道正观。入十回向位也。欲以一切智具足一切种智。当学般若。此即是证中道正观。入十地也。欲以一切种智断烦恼习。当学般若。此即是等觉地也。无明烦恼习尽名之为佛。即是妙觉地也。问曰智度论何故。云佛说三智一心中得。答曰为显圆教从初一地即具足一切诸地。若执此义。即乖三慧品说别相三智之义也。三约涅槃经明五行合位者。初戒圣行定圣行生灭四谛。慧圣行即是十信位。次无生四真谛圣行。即是十住位。次无量四圣谛。即是十行位。次明修一实谛无作四圣谛。即是十回向位。次若发真见一实谛。证无作四圣谛。即是圣行满位。无畏地得二十五三昧。能破二十五有。名欢喜地。五行具足。而说十功德者。恐此表住大涅槃十地之功德也。过此明住大涅槃。即是妙觉地也。第三历别解释者。释七番别位。初明十信心者。一信心二念心三精进心四慧心五定心六不退心七回向心八护法心九戒心十愿心。此十通名信心者。信心者顺从为义。若闻说别教因缘假名无量四谛。佛性之理常住三宝。心顺不疑名信心也。今略释初信心义。即为二意。一者发菩提心。二者行菩萨道。发心即是目。修行即是足。目足备故入清凉池。即是别教初贤善直之义也。一发菩提心者。闻大涅槃方等经典。因信解心大悲誓愿发也。大涅槃经明有五行。一圣行二梵行三天行四婴儿行五病行。云何菩萨修行圣行。若从如来闻是大涅槃经。闻已生信作是思惟。诸佛世尊有无上道。有大正法大众正行。复有大乘方等经典。我当愿乐割爱修道。即是信心。所以者何。若闻大涅槃经信心欢喜。即信佛性常住三宝。即是信非因非果大涅槃果也。若闻五行心生爱乐。即是信非因之因圣行因也。若信心开发。即是发菩提心。欲行菩萨道。发菩提心者。即是慈悲怜愍一切众生。故于无量四圣谛。慈与众生无量道灭之乐。悲救众生无量苦集之苦。起无量四弘誓愿。未度无量苦谛者令度。未解无量集谛者令解。未安无量道谛者令安。未得无量灭谛者。令得大涅槃常乐我净。是为别教菩萨因于信解。初发菩萨心也。问曰前明因大涅槃经四种圣谛。约此人辨别教菩萨位。今何故但约无量四圣谛发弘誓。愿不取余三种四谛发愿也。答曰若总在别教。此四种四谛皆名无量。所以者何。菩萨观无量生灭四谛。调心异于二乘。观无量无生灭四谛。断界内结异于二乘。观如来藏无量四谛之理。虽非即是无作。而二乘亦不闻其名。若证无作四谛。尔时无作亦名无量。所以者何。依一实谛即有四谛。名为无作。世间出世间因果法相。数量无边与虚空等。亦名无量。缘无量四谛发菩提心。即是四种四谛也。问曰若生灭无生灭二种四谛。皆名无量者。何故胜鬘经。说名有量四圣谛耶。答曰虽复数无边量。在二乘心同归灰断。故名有量也。问曰若有无作。何意不约无作发心。答曰此无作犹是无量。以无量以无作证果时。名非不思议无作也。如生灭尽。无非是无生四谛也。二明修菩萨行者。即是受持读诵大乘方等。为人解说。自行圣行亦教人行圣行。自行圣行者。大涅槃经。明圣行者有三种。一戒圣行。二定圣行。三慧圣行菩萨思惟佛性之理。幽微难见。初心不可顿入。必须持戒修定慧。次第三观调心而入中道。三谛惑障若除方乃得道。见于佛性住大涅槃。别相三观如前说。一戒圣行者。菩萨护持五篇之戒如护浮囊。爱见二种烦恼罗刹来乞。若能与我令汝得入涅槃者。令得属爱世间乐之涅槃。属见世间乐之涅槃也。菩萨若不随爱见破戒。即具五支诸戒。所谓具足菩萨根本业清净戒。前后眷属余清净戒。非诸恶觉觉清净戒。护持正念念清净戒。回向具足无上道戒。又复护持性重戒息世讥嫌戒等无差别。如是持戒施与一切众生。愿一切众生。令得禁戒善清净戒善戒不缺戒不折戒大乘戒不退戒随顺戒毕竟戒具足成就诸波罗蜜戒。菩萨善能护持诸戒。得入于初不动地。菩萨住不动地中。不动不退不堕不散。是名菩萨修戒圣行。二修定圣行者。所谓从初安般随息观息。入根本持胜通明净禅。见身三十六物。如明眼之人开仓见谷粟麻豆。又分别三十六物不见有我。又修八背舍观禅。观身内外不净。除却皮肉谛观白骨。见骨色相异。所谓青黄白色鸽色。如是骨相亦复无我。得观禅欲界之定。菩萨尔时次第观骨。观青骨时。见此大地东西南北悉皆青相。黄白鸽色亦复如是。此即是得观禅未到地定成也。又云。作是观时。眉间则出青黄赤白鸽等色光。光中见佛。是为初背舍。乃至成就八背舍。八胜处十一切处九次第定师子奋迅三昧超越三昧。菩萨住背舍胜处诸禅定中。修四无量心六波罗蜜四摄法神通变化。即是共念处。又因受持读诵大乘方等。于禅定中思惟名义。修四无碍辨。即是缘念处。若念处成就。得住堪忍之地。是名菩萨修定圣行。此二念处。若未与性念处相应。犹属停心初贤位也。三修慧圣行者。即是四谛。大涅槃经云。所言苦者逼迫相。集者能生长相。灭者寂灭相。道者大乘相。又复苦者现相。集者转相。灭者除相。道者能除相。又苦者三苦相。集者二十五有。灭者灭二十五有。道者修戒定慧。此即先观生灭四谛。调伏界内见思烦恼。修性念处。即是正观生灭苦谛。若观是苦集是苦灭是苦灭道。如是正观生灭四谛。谤观无生无量中道佛性之理。而正用生灭四谛。伏界内属见爱一切烦恼结集。皆是性念处智慧力也。性念处义具如前说。若菩萨得是性念处。与前共缘念处合。即于堪忍地。智慧善根增长。从初信心。乃至愿心。十心成就。即是铁轮外凡干慧伏忍也。问曰别教菩萨。成就几法。所得信心异前通教。答曰还约十法即知不同。一信正因缘者。即是知四种四谛因缘不乱。二真正发菩提心者。知于无量四谛。发慈悲誓愿心也。三勤修止观者。即知次第善修四种止观也。四破法遍者即观因缘。生灭空假中道破三谛惑遍也。五知通塞者。即是知四种道灭是通。四种苦集即是塞也。六善修道品者。即是知次第。修四种三十七道品也。七善修助道法者。即背舍胜处。能成一切对治。六波罗蜜助开三脱也。八善识次位者。即知因四种四谛。入七位不叨监也。九安忍强软贼者。即是知修四种道谛时。于四种苦集。心能安也。十顺道法爱不生者。即知次第。修四种道谛发诸顺道法。不生爱着心也。别教信心菩萨解此十事分明。异于通教之信心也。此之十法深解义趣。即得用释十信心。至下明圆教十信。备出其相也。璎珞经云。一信有十十信有百。此之百法为一切道法之根本也。二明十住位者。即是十解习种性。初入内凡十贤之位也。一发心住。二持地住。三修行住。四生贵住。五方便具足住。六正心住。七不退住。八童真住。九法王子住。十灌顶住。此十通名住者。会理之心名之为住。故仁王般若经云。入理般若名为住。此即体假入空观。成发真无漏。见通教真谛之理。断界内见思惑九十八使故名发心住也。此有二义。一发真解。住偏真法性之理。二生中道似解。住第一义佛性之理。若生偏真之解。即是通教八人地。见地智断齐生中道似解。是初得别教善有漏五阴。入别教内凡性地。柔顺忍之位也。所以者何。是菩萨因前持戒禅定生灭四谛智慧。调心观无生四谛。断界内见思烦恼。是声闻经说。五种佛子位齐。五种佛子位者。一须陀洹佛子。二斯陀含佛子。三阿那含佛子。四阿罗汉佛子。五辟支佛佛子。开一为二。合十品即对十住位。断见思烦恼及习气。是辟支佛齐。侵断恒沙上品。但菩萨观无生四谛。如涅槃经说。凡夫有苦无苦谛。声闻缘觉有苦有苦谛。而无真谛。诸菩萨等解苦无苦。是故无苦而有真谛。凡夫有集无集谛。声闻缘觉有集有集谛。诸菩萨等解集无集。是故无集而有真谛。声闻缘觉有道非真。菩萨有道有真。声闻缘觉有灭非真。菩萨有灭有真。无生四真谛具如通教初说。但大涅槃经。明此灭谛是常乐者。此意与通教有同有异。同即四谛即真。通教三乘观无生四谛。见第一义即真谛也。别者菩萨能知于空即是不空。别知佛性涅槃常乐我净也。问曰若尔涅槃经何得说二乘有苦有苦谛而无真实。答曰此明声闻经三藏教门所辨。非关摩诃衍初门通教也。若得灭道。能观佛性常住即发中道似解。为别教之暖法也。三明十行位者。即是性种性。内凡十贤。一欢喜行。二饶益行。三无嗔恨行。四无尽行。五离痴乱行。六善现行。七无著行。八尊重行。九善法行。十真实行。此十通名行者。行以进趣为义前既发真悟理。从此加修从空入假。观无量四谛。无量四谛如大涅槃经说。知诸阴苦。名为中智。分别诸阴有无量相。悉是诸苦。非诸声闻缘觉所知。是名上智。是名无量苦谛。知诸入者名之为门。名为苦谛。分别诸入有无量相。悉是诸苦。即是无量苦圣谛也。知十八界名之为分。亦名为性。即是苦谛。分别诸界有无量相。悉是诸苦。是名无量苦圣谛也。所言无量集圣谛者。知爱因缘能生五阴名之为集。一人起爱无量无边。况一切众生所起诸爱。如是等爱无量无边。即是无量集圣谛也。所言无量灭圣谛者。知灭烦恼名为灭圣谛。分别烦恼不可称计。灭亦如是不可称计。即是无量灭圣谛也。所言无量道圣谛者。能断烦恼名为道谛。分别道相无量无边。所离烦恼亦无量无边。即是无量道圣谛也。如是四谛大涅槃经说。悉云非诸声闻缘觉所知。故知此属别教菩萨之所学也。菩萨住此无量道谛。学十波罗蜜。一切诸道断尘沙无知。十品十行成就。从空入假平等观成也。得道种慧法眼清净。相似中道之解。转更分明。即是别教顶法之位。菩萨住此位中。游戏神通净佛国土。成就众生也。四明十回向位者。即是道种姓内凡位十贤也。一救护一切众生离众生相回向。二不坏回向。三等观一切佛回向。四至一切处回向。五无尽藏功德回向。六随顺平等善根回向。七随顺等观一切众生回向。八如相回向。九无缚无著解脱回向。十法界无尽回向。此十通名回向者。回事向理回因向果。回己功德普施众生。事理和融顺入法界。故名回向。正修中道第一义谛观。从无量四谛学无作四谛也。约实说四实。不作四故名无作之四。观四得实故名四实。因名无量得果名无作。证果断苦集有道灭。非圆教之无作也。今立无作四实谛名义意在此。故涅槃经云。一实谛者名为真法。若法非真不名实谛。实谛名无颠倒。无颠倒者名为实谛。实谛无有虚妄。若有虚妄不名实谛。实谛名为大乘。非大乘者不名实谛。实谛是佛所说。非魔所说。若是魔说非是实谛。实谛者一道清净无有二也。有常有乐有我有净。是即名为实谛之义。又涅槃经云。一实谛者。即是如来虚空佛性无差别也。有苦有谛有实。有集有谛有实。有灭有谛有实。有道有谛有实。如来非苦非谛是名为实。虚空佛性亦复如是。又涅槃经云。所言苦者名无常相。是可断相。是为实谛。如来之性非苦非无常非可断相是名为实。虚空佛性亦复如是。所言集者。令五阴和合而生。亦名为苦亦名无常是可断相。是为实谛。如来非是集性。非是阴因非可断相。是为实谛。虚空佛性亦复如是。所言灭者。名烦恼灭。亦常亦无常。二乘所得名曰无常。诸佛所得是则名常。亦名证法。是为实谛。如来之性不名为谛。能灭烦恼。非常非无常。不名证知。常住无变。是故名实谛。虚空佛性亦复如是。所言道者。能断烦恼亦常亦无常。是可修法。是名实谛。如来非道能断烦恼。非可修法常住不变。是为实谛。虚空佛性亦复如是。若菩萨学无量无作四谛观。观知如来藏无量无生死种子。恒沙佛法。断恒沙下品烦恼。伏无明别见相似中道之外。更转增明法界愿行事理和融。成别教一切智。得六根清净。即是别教忍法世第一法位也

四教义卷第九四教义卷第十

        天台山修禅寺智顗禅师撰

五明十地者。此是圣种性位。从此位见佛性。发中道第一义谛观。双照二谛心心寂灭。自然流入萨波若海。证无作四谛。一实平等法界圆融。从初地至佛地。皆断无明。但以位约分为三道。初地名见谛道。二地至六地名为修道。从七地已去。名无学道。十地者。初欢喜地。二离垢地。三明慧地。四焰慧地。五难胜地。六现前地。七远行地。八不动地。九善慧地。十法云地。此十通名地者。一能生成佛智慧住持不动。二能以无缘大悲荷负一切。故名地也。初欢喜地名见道者。初发真中道见佛性理。断无明见惑。显真应二身。缘感即应百佛世界。现十法界身。入三世佛智地。能自利利他真实大庆。故名欢喜地。大涅槃经云。菩萨圣行满。即是住于无所畏地。即是初地。初地菩萨离五怖畏。无死畏。无不活畏。无恶道畏。无恶名畏。无大众威德畏。涅槃经虽不作此名。义推孱同。若言不畏贪欲恚痴。内无三毒。外离八风。无恶名畏也。若言不畏地狱等。即无恶道畏。若言不畏沙门婆罗门即无大众畏。今既入无畏地。见中道则无二死。故言无死畏也。法身常命以显无不活畏也。以得入此地故。则具二十五三昧。破二十五有。显二十五有之我性。我性即是实性。是名慧行成就。得五三昧即五行成就。住于无畏之地。即得初地之名也。就此即为五意。一明得二十五三昧圣行成。二明梵行。三明天行。四明婴儿行。五明病行。一明得二十五三昧圣行成者。即为三意。一释二十五三昧名。二正修明二十五三昧成。三外用利物。一释二十五三昧名者。略为四意。即是约四悉檀而立名也。一者随时趣立名。二随便立名。三随对治立名。四随理立名。一随时立名者。譬如人有二十五子。随时名作一字。大者初生为作一字。次者后生。又作一字。不可见大儿名。此亦令第二者名此。如是则不滥。此二十五名亦如是。各举一名令世谛不乱。世间名字皆尔。不可求定实也。二者随二十五有便而立名。若作余名事义非不便。是故随便立名也。三者随对治立二十五三昧名。各治一有用是故对治立名。四者随理立名者。此二十五三昧不出法性理。理合于义。从义而立名。名义虽异理实无别。约此四意故。得立二十五三昧名也。详经文意。多有对治约理两义。以立二十五三昧名。二正释二十五三昧修成者。一一三昧中皆有四意。一出诸有行业惑障。二用三昧治破。三结成三昧。四慈悲破有。一一悉具此四意也。初明无垢三昧破地狱有。即为四意。一明业结者。罪之尤重莫若地狱。恶业垢重见思垢尘沙垢无明垢。二明用三昧破无明者。菩萨为破是诸垢故。修前根本戒破恶业垢。修前八背舍等定伏见思垢。修有作无生等慧断见思垢。修无量慧破尘沙垢。修无作慧破无明垢。三明结成三昧者。破见思垢故真谛三昧成。破恶业垢及尘沙垢故。俗谛三昧成。破无明垢故。中道第一义三昧成。四明慈悲利物。菩萨已自破地狱垢故得三谛三昧。有大慈悲冥薰法界。众生有机关于慈悲。以王三昧力。法性不动而能应之。如婆薮调达。应入地狱。随其所宜。而为说法破地狱有。如圣行品所明。自修戒定慧等诸行。故自证三谛三昧成。于圣行中有慈悲誓愿。故破他三谛上垢。亦破他三谛上恶业烦恼垢。自既无垢。令他无垢。故此三昧名无垢三昧也。因此下具此四意类前可知。次明不退三昧破畜生有者。畜生无惭无愧。起恶业故退失善道。见思故退失。尘沙故退。无明故退。菩萨为破诸退故。修戒忍破恶业退。修定伏见思退。修生灭无生慧。破见思退。修无量慧破尘沙退。修无作慧破无明退。见思破故位不退三昧成。尘沙破故行不退三昧成。无明破故念不退三昧成。自以修行力破三种退。成三不退。自得三谛三昧。慈悲之力冥薰法界。随畜生有机感。或为象王啄鸟大鹫之身。随其所宜而生其中。现为说法破畜生有。自既不退令他不退。故此三昧名不退三昧也。次心乐三昧破饿鬼有者。饿鬼有常为悭恶业缠绕贪爱饥饿苦。见思烦恼苦。尘沙无知苦。无明闇弊苦。菩萨为破是诸苦。修戒施破悭恶业苦。修定伏见思苦。修生灭等慧破见思苦。修无量慧破尘沙苦。修无作慧破无明苦。破见思苦真谛无为心乐三昧成。破悭恶业尘沙苦。俗谛分别多门心乐三昧成。破无明苦中道常乐三昧成。以自修行证得三乐三谛三昧。以诸行中慈悲之力薰。现诸鬼形声。施令得饱满而为说法。令破三种苦得三种乐。菩萨自得此乐。又令他得乐。是故三昧名心乐三昧也。次欢喜三昧。破修罗。有修罗多忿恚恶业怖。见思怖尘沙怖无明怖。菩萨为破是诸怖故。持戒精进而修习诸行。不破欢喜破恶业怖。修禅悦喜伏见思怖。修生灭无生灭等慧得喜觉喜破见思怖。修照镜喜及无量惠破尘沙怖。修无作慧破无明怖。见思破故真空喜悦三昧成。恶业尘沙破故。一切众生喜见三昧成。无明破故喜王三昧成。以自修行力。得如此三谛欢喜三昧。以诸行中慈悲之力。薰修罗有而生其中。软语调伏而为说法。破修罗有令得无怖。自无三怖自证三喜。令他无怖。令他得欢喜。是故三昧名为欢喜三昧也。次日光三昧破弗婆提有者。日初出于东随便为名。日譬智光能照迷闇。破恶业迷闇。见思尘沙迷闇。无明迷闇。菩萨为照此诸迷闇故修善业戒光。修禅定流光。修生灭无生灭一切智光。修道种智光。修一切种智光。明生闇灭。以善戒光破恶业闇。以禅定光伏见思闇。以生灭无生灭光破见思闇。修无量道种智光。破尘沙闇。修无作一切种智光破无明闇。破见思闇故。一切智日光三昧成。破尘沙闇故。道种智日光三昧成。破无明闇故。一切种智日光三昧成。以修行力自证如是三谛三昧。以慈悲力薰弗婆提有。应现说法破其三迷。显三谛智日故。此三昧名为日光三昧也。次月光三昧破瞿耶尼有者。月之初生光现于西。此随便立名也。月光亦譬破闇。释三昧四意。类日光三昧可知。次热焰三昧破郁单越有者。北方是阴地冰结难消。自非热焰终不消也。郁单越人。冰执无我我所。难可化度。非智火热焰。无我我所心终不可消。破无我我所。乃是妄计无我我所理。实犹有性。人我之惑。有法我惑真如我惑。冰蛰未融也。菩萨为破此诸我惑冰执。修生灭等真无我慧。破性人我惑。修无量四谛慧破法我惑。修无作四谛慧。破真如我惑。若得真人空智焰。破性人我惑。真谛三昧成。得真法空智焰。破法我惑。得俗谛三昧成。故能如空种郁树。空顺俗以化物也。得真如无我智焰。破真如我惑。知非我非无我。是真我义。无我法中有真我。即见郁单越之我性。即有三昧成。心心寂灭也。菩萨自证三谛三昧。慈悲力故现郁单越形声。破北方无我我所。令成真我三昧。故此三昧名为热焰三昧也。次如幻三昧破阎浮提有者。南方果报杂杂。寿命短促不定。犹如幻化。此是心幻出生恶业果。幻出烦恼幻出无知。幻出无明。一切众生不知如幻。今菩萨为破是诸幻故修三种三昧。修真谛三昧幻出无漏。破见思之幻。修俗谛三昧幻出道种智。破无知之幻。修中道三昧幻出一切种智。破无明之幻。修行力故自证三谛三昧。成慈悲力故破他力成。是故名为如幻三昧也。次不动三昧。破四天王有者。此天守护国土。游行世界身报流动。此则是果报动。见思动无智动无明动。一心修善不动。及修背舍等不动业。破果报动。真慧不动破见思动。出假慧不动破无知动。中道慧不动如须弥顶。破无明动。修行力故自证三种不动。慈悲力。故破他三动。故此三昧名为不动三昧。次难伏三昧破三十三天有者。此天居四天之顶。即是果报难伏。见思难伏无知难伏。无明难伏。菩萨为破其高心。是故修戒定智。破果报难伏。修生灭无生灭。故破见思难伏。自行力故成三难伏。慈悲力故破他三难伏。故此三昧名为难伏。三昧次悦意三昧破炎摩天有者。此天虚空无刀杖畏。以之为悦。实非是悦。未有不动业悦。未有无漏悦。未有道种智悦。未有中道悦。菩萨为破此故。修四谛观八背舍中禅悦。破其动散不悦。生灭无生灭慧破其有漏不悦。无量慧破其沈空不悦。无作慧破其二边不悦。以无生悦故真谛三昧成。出假称机之悦故俗谛三昧成。中道悦意故中道三昧成。自行力故自证三昧成。以慈悲力故破他三昧成。故名悦意三昧也。次青色三昧破兜率天有者。此天果报乐青眼玩皆青。菩萨为破此有。故修第一义。非青真见青真。非青假见青假。故得中道。见青中道破其青有。义推可知。次黄色三昧破化乐天有。次赤色三昧破他化自在天有。类前青色三昧可解。次白色三昧破初禅有者。初禅离欲界五盖不善。即是定心善白。但未离见思尘沙无明等黑。菩萨为破是诸黑行故。修三谛白法。破戒之义推之可知。次种种三昧破梵王有者。梵王主三千大千。大千品类既多。故有种种之号。为破其种种故修种种空。入种种假。见种种中道。如来藏多所含藏。名种种三昧也。义推可知。次双照三昧破二禅有者。二禅独有内净喜两支故。受双名。菩萨为破此双故。修双空双假双中。双照二帝。义推可知。次雷音三昧破三禅有者。此禅受乐最为第一。着乐深入如冰鱼蛰虫。菩萨为破此乐故。用三谛雷音以惊骇。推之可解。次霔雨三昧破四禅有者。四禅如大地具种种芽。若不得雨芽则不生。一切善根。在四禅中。若三谛雨三智善发生也。义推可解知。次如虚空三昧破无想天有者。此是外道天实非无想。而计为无想涅槃。如小儿梦尿。菩萨为破是有故。以三谛空破无想故言如虚空三昧次照镜三昧破那含有者。修薰禅随禅生此。虽得净色不能知。色如镜像。菩萨知色如镜像即空。分别无量像依镜。即见本性中道。成三谛三昧破那含有也。次无碍三昧破空处有者。此处得出色笼飘扬无碍。未是三谛三昧之无碍碍。见思碍尘沙碍无明等碍。菩萨为修三谛三昧破是诸碍。故名无碍三昧次常昧三破识处。有识相续不断即无常。菩萨为破此无常。故修数缘常。化用相续常佛性常湛然常破之。次乐三昧破不用处有者。此不用处如痴。痴故是苦。菩萨用三谛三观三昧。破得三谛三昧乐。是为乐三昧次我三昧破非想天有者。此天最顶计为涅槃真我。菩萨见此。犹有细烦恼不自在。即是见思不自在。尘沙不自在。无明不自在。何得是我。为破此我故。修三谛三昧破之。令得无我。随俗我八自在我。是故名我三昧。二十五有三昧用自除二十五三昧。一有之中悉有三谛。三昧菩萨自修三谛三昧。自除二十五有三谛之惑。以慈悲力。除他二十五有三谛之惑。由是得二十五三昧之名。或从无住之本。用四悉檀立二十五有名。如说。通言三昧名调直定也。真谛三昧以离爱见而为调直。俗谛三昧以称机为调直。中道三昧以无二边之曲为调直。是故皆名三昧。若但入空之直不为直。声闻人得入空非王三昧。若入假亦非究竟。菩萨虽得道种智。亦不名王三昧。以得中道三昧故称之为王。以二十五三昧。一一皆有中道三昧故。故称二十五三昧。悉是王三昧。涅槃经云。是二十五三昧名诸三昧王。若入王三昧。一切三昧悉入其中。是故菩萨住不动地。具得此二十五三昧种种力用。须弥高广内于芥子。吞吐出没变通自在。能入地狱不受碎身等苦。若圣行成能有是事。具如涅槃经说。三明外用利物者。所谓能隐显二种利益者。入王三昧。一切三昧王悉入其中。是故一切众生受诸苦恼。一心归依称名求乞救护。菩萨住三昧中即观三业皆得解脱。解脱有八种。一破二十五有果报之苦。二破二十五有因苦。三破声闻二十五有见思烦恼苦。四破缘觉二十五有见思烦恼苦。五破三藏菩萨二十五有见思烦恼苦。六破通教三乘人二十五有见思烦恼苦。七破别教菩萨二十五有恒沙无知别惑苦。八破圆教菩萨二十五有三谛无明之惑苦。一心称名皆得解脱。意在此也。故说二十五三昧。能破二十五有也。二显利益者。即是住二十五三昧。十法界众生机缘来感。普现色身八番与众生乐。如观音普门示现神通之相也。若有众生。应以佛身得度者。即能八相成道现身说法。即是此经明住不思议解脱。种种示现也。此菩萨初地圣行满足。具无缘大慈大悲。如磁石吸铁也。二明梵行者。即是无缘慈悲喜舍。菩萨以大涅槃心。修于圣行得无畏地。有二十五三昧无方大用。尔时慈悲是真梵行。非余梵天所修。四无量心。亦非三藏教通教等众生缘法缘之慈悲也。菩萨尔时。以此慈悲无缘无念。薰修众生行无不成辨。此之梵行即是一切法故。涅槃经云。慈即如来悲即佛性。慈若不具足。佛十力三十二相四无畏者。非如来慈故。智力弘深能具足一切福德。以自庄严名梵行也

三明天行者。即是中道第一义天。天然之理。籍行显理因理成行。故名理为天行。菩萨虽入初地。初地不应住。以有所得故。又应修上地智慧。十重发真修慧契理显理成行。名为天行。天行即是智慧庄严。梵行即福德庄严。上求佛道。是故有圣行天行。下化众生即有梵行病行婴儿行也。四婴儿行者。若菩萨福德智慧转增。是则实相弥显。虽不作意利益众生。任运能有冥显两益。以天行之力则有冥益。以梵行之力则有显益。众生应有小善之机。无菩萨开发不能生长。以慈善根力。如磁石吸铁。和光利行能令众生得见。菩萨同其始学。渐修五戒十善人天果报。三十三天杨叶之行。又示二百五十戒观练薰修禅。四谛十二因缘。三十七道品。同二乘婴儿行。又示同修六度。百劫种相好柔伏烦恼。六度菩萨小善之行。又示同即色是空无生无灭。通教小善之行。又示同别教历别次第相似中道。小善之行。皆是慈心之力。俯同群品提接成就。从心与乐起婴儿行。如涅槃经言。婴儿者。能说大字。所谓婆和。此即同六度也。六度是小行而求作佛故言大字。所谓婆和。又云。不见昼夜亲疏等相此即同通教菩萨。即色是空第一义谛意也。又云。不能造作大小诸事。大事即五逆小事即二乘心。此则同别教别教非生死故。无五逆非涅槃故无小乘心。又云杨树黄叶。即同人天五戒十善之婴儿。又云。非道为道。以能生道微因缘故。说非道为道。即是同二乘婴儿。故知大慈善根之力。能出假化物。同其小善方便。引之令趣佛慧。故名婴儿行也。五病行者。此行从无缘大悲起。若生小善必有病行。今当分别同生善边。名婴儿行。同烦恼边名为病行。病行从大悲生众生病。是故我病大悲熏心游戏地狱。同众生恶业之病。如调达在地狱。如三禅乐。乃至畜生饿鬼修罗亦如是。又同人天有结业生老病死之病。又同二乘有见思之病。方便附近语令勤作。三藏教通教菩萨亦如是。又同别教尘沙无明之病。是故菩萨还同彼病。遍于法界利益众生。是为五行之相也。病行即是此维摩经问疾品。室内六品之所明也。初地菩萨五行具足。或是初功德也。余九种功德。或可对九地。所言破无明见惑者。涅槃经云。自此以前。皆名邪见人也。是则两教三乘之人。皆未见此理。故名邪见人也。是以大士呵须菩提。六师是汝之师。天魔外道一手作诸劳侣意在此也。乃至别教十信。三十心虽伏此或。既未能断。犹是成就无明别见。呵诸菩萨或意在此也。此二从二地至六地名修道。断别惑三界爱。如智度论明。迦叶闻瓢迦罗琴声不能自安。云三界五欲我已断竟。此是菩萨净妙功德所生五欲。故于是事不能安忍。例色无色爱亦复如是。此经。大士呵须菩提云。同于烦恼不到彼岸。入于八难不得无难。意在此也。故从二地至六地。通名修道断此别惑也。今以义推。二离垢地。即假断别教欲爱名斯陀含向。三明地。即是别教斯陀含果。四焰地。即是别教阿那含向。五难胜地。即是别教阿那含果。断别惑欲爱尽也。六现前地。即是别教阿罗汉向。断别色爱也。七远行地。即是别教阿罗汉果。断别无色爱尽。故从此名无学道也。问曰此对四果出何经论。答曰别教明断伏对四果。经论多不同也。诸大乘法师所用。亦异地论师。通教判位云。初地断见。二地断欲爱。三地断色爱。四地断无色爱。地论师通宗判位。有用三地断见名须陀洹。从四地至六地名斯陀含。第二依法师。七地名阿那含。第三依法师。十地等觉名阿罗汉。是第四依法师。有三地断见。四地名斯陀含。五地名阿那含。六地名阿罗汉。有用仁王经。四地断见五地名斯陀含。六地名阿那含。七地名阿罗汉。如是等异说不同。难可定依。今以义推作此对四果也。一往似解便。既无的文佛意难知。不须苟执也。问曰何故解释不定。答。曰已如前释。八不动地即是别教辟支佛地。地论师云。从此明无学道。未知的出经论。不但八地得无生忍寂而常用。用而无相无功用心。自然断法界无明惑色习尽也。九善慧地。无明稍薄断心习尽。慧转分明善入实相也。十法云地。慈悲智慧犹若大云。慈悲普洽一切。皆雨慧云。能持十方诸佛所说法雨。断无明也。六等觉地者。即是边际智满入重玄门。若望法云名之为佛。望妙觉名金刚心菩萨。亦名无垢地菩萨。三魔已尽余有一品死魔。在断无明习也。问曰前通教何意不辨等觉佛耶。答曰界内习气易尽。故不须开法云出等觉也。问曰别教经论。何故有处处明法云之后。更有金刚等觉。自有经论止明十地行满。便成佛果。南北法师抑诤此义。答曰更立等觉未足为碍。所以然者。华严经。明法云十地功德智慧。用此比于佛。如爪上土方于大地。若尔虽说一品无明而实不可说品。何以得后心菩萨无功用道。其疾甚风。一日之间。能破无量品无明障惑。何况璎珞经明等觉地。于百千万劫入重玄门。倒修凡夫事。是故开法云地。更立金刚心等觉佛于理无失。若知一品有无量品无明。因法云地无碍之智即尽。复何须开出等觉地也。七妙觉地者。金刚后心朗然大觉。妙智穷源无明习尽。名真解脱。肃然无累寂而常照。名妙觉地。常住佛果具足一切佛法。名菩提果。四德涅槃名为果果。问曰。为定用金刚智断无明。为用妙觉智断无明耶。答曰。涅槃经云。有所断者名有上士。无所断者名无上士。问曰。胜鬘经云。无明住地其力最大。佛菩提智之所能断。答曰。若用别教通十地等觉。即是佛菩提智。所以者何。涅槃经云。九住菩萨名为闻见。十住菩萨名为眼见。虽见佛性而不了了。以无碍道与惑共住。故不了了。诸佛如来了了见者即真解脱。肃然累外故了了也。若别教明义。从初欢喜地。即用佛菩提智。断初品无明。乃至等觉后心方乃断尽。若圆教明义。即是初发心住。得用佛菩提智。断初品无明。乃至等觉后心方断尽也。第四约别教位释净无垢称位者。维摩既是一生补处大士即是法身。居等觉金刚心无垢菩萨之位也。佛性理显故名为净。别惑正习俱尽。无明余习。譬若微烟虽有如无。故名无垢。边际智满内称深理外用无方。法界平等赴缘行化。故名为称。故云净无垢称也。岂可同彼三藏通教。辨净无垢称义。所以教迹现同补处位者。为呵通教三乘。别教大乘接义也

四教义卷第十四教义卷第十一

        天台山修禅寺智顗禅师撰

第四约圆教明位。释净无垢称义者。圆教诠因缘即中道不思议。佛性涅槃之理。菩萨禀此教门。理虽非浅非深。而证者不无浅深之位。今明圆教入道。亦具有四门。一有门。二空门。三空有门。四非空非有门。圆教虽有四门而诸大乘经意。多用非空非有门以明位也。正如此经。诸菩萨各说入不二法门。一往虽同细捡不无四门之别。而多用非空非有门。入不思议解脱也。此义在下自当可见。若随机利物四门赴缘。皆入不思议解脱。岂可偏用。但一往明行位义便。事须如此。是以今明圆教次位。正约非空非有门以辨也。就此为五意者。一简别圆二教明位不同。二正明圆教辨位。三引众经论证。四料简。五约圆教位。释净无垢称义。第一简别圆两教明位不同者。圆教既诠圆理。菩萨禀教圆断五住之惑。开佛知见住大涅槃。是则教圆理圆。智圆断圆行圆位圆。因圆果圆。不同别教具如前说。今略更用五义。释别圆两教不同之相也。一约断无明判位高下不同。二约断界内界外见思不同。三约断不断不同。四约位明法门别圆不同。五约位通不通不同。一约断无明判高下不同者。若别教明位。同三十心断界内结尽。即伏界外无明。至回向后心。初地方发真智断无明一品。乃至断十品名为十地。等觉后心断无明方尽。妙觉常果萧然累外无所断也。此如前说。若圆教所明。从初随喜心。修一心三观入十信位。断界内惑尽。即伏界外无明。十住初心即发真智。断无明住地初品。从此四十心。皆断无明至等觉后心。无明方尽。妙觉极地肃然累外。名究竟菩提无上之涅槃也。此即判位高下殊别故。有圆别二教明位不同也。二约断界内界外见思无明不同者。若别教三十心。断界内见思。伏界外无明。十地断界外见思无明分为三道。如前别教明十地中分别。若圆教十信。断界内见思。圆伏界外见思无明。发趣初心。圆断界外见思无明。终至等觉方尽。故地持论明清净净禅云。离一切见清净净禅。烦恼障智障断清净净禅。此并等觉之位明此义也。大涅槃云。十地菩萨为无我见轮惑之所转也。即是断见不尽之义。又十地菩萨。虽见佛性而不了了。诸佛如来见于佛性。而得了了。此皆约见惑尽不尽。故有了了不了了殊也。断欲爱至佛果方尽者。欲爱即是六欲。鸯崛经云。所谓彼眼根。于诸如来常具足无我减。修了了分明见。乃至意根亦复如是。如法华经说六根清净。虽未得无漏。而其六根清净如此。当知即是伏欲爱烦恼之位。发趣初心发真无漏。即分断欲爱。至等觉方尽。故华严经。明得佛六根究竟清净也。断色爱至等觉方尽者。大涅槃经云。因灭是色获得常色。名为色解脱。涅槃色爱方尽断无色爱至佛方尽者。因灭是受。获得常受。想行识亦复如是。是名受想行识解脱。涅槃无色爱方尽也。四住惑与无明共合。四住若尽无明亦尽。若无明尽四住亦尽。是则圆伏圆断圆尽故。大品经云。色无边故。般若波罗蜜无边。阴入界一切诸法。皆亦如是。又云。诸法等故般若波罗蜜等故。此经云。于食等者诸法亦等。诸法等者于食亦等。以一食施一切。若能如是乃可取食。食法尚等。何况复见思无明所缘之法。而不等也。如此之义。岂与前别教断伏而不异乎。经说依了义经。不依不了义经。三约断不断不同者。至论其理虚无。无明体性本自不有。既无无明何论智慧。无解无惑。岂可分别别圆之殊。故涅槃经云。谁有智慧谁有烦恼。而言毗婆舍那能破烦恼。此则不论断与不断。而涅槃云。闇时无明。明时无闇。有烦恼时则无智慧。有智慧时则无烦恼。今约有智慧无烦恼义。故说为断。若约别教。多就定相论断。即是思议智断明位。大乘之拙度义也。若圆教明义。多说不断。不断而断者。即是不思议断。非次位以明次位。正是大乘巧度之义。故此经云。淫怒痴性即是解脱。又云。不断痴爱起诸明脱。问曰。义推断不断。有三十六句。今何意取断属别教。不断属圆教耶。答曰。此两句是佛法正意。余皆是傍。不断而入位义同须弥入芥子。此是不思议智断之位也。四约法门别圆简别者。别教明位对诸法门。非但法门不圆。约位亦有齐限。如十地论云。初地具足檀波罗蜜。于余非为不修。但随力随分是义有余。圆教明诸法门则不如是。一法门具足一切法门。悉皆通至佛地。五约位通不通简别不同者。若别教明位初地不得通二地。何况具足诸地。若圆教明位。如华严经说。从初一地具足一切诸地功德。第二正明圆教位者。亦还约七位。明五十二位不同。一十信。二十住。三十行。四十回向。五十地。六等觉地。七妙觉地。但解者不同。有师言。圆教顿悟。一悟即是佛。无复位别之殊。说十地位者为钝根人耳。如思益经云。如此学者。即不从一地至一地。又有师解言。圆教既是顿悟。初心一悟即究竟圆极。而有四十二位。但是化物方便。立浅深之名耳。故楞伽经云。初地即二地。二地即三地。寂灭真如有何次位也。又有师云。圆教初顿。至十住即是十地。而说有十行十回向十地者。此是重说意谓此诸解释悉是偏取。平等法界。尚不论悟与不悟。孰论浅之与深。不悟而论悟者。不浅不深论浅深也。寻诸大乘经。明理究竟。无过华严大集大品法华涅槃。虽明法界平等无说无示。而菩萨位行终日炳然。是以今还约七位。以明圆教菩萨之位也。一明十信位者。即为四意。一明因闻法生信。二明因信修行。三明因行入位。四明经说不同。一明因闻法生信者。上根利智。闻圆教诠因缘即中道。无作四实谛理。即便信解一实谛。即是如如来来虚空佛性。非世间非出世间。非因非果。不可宣说非可显示。无说而说世间因果。即是无作苦集。说出世间因果。即是无作道灭。故此经大士呵弥勒云。佛知一切众生毕竟寂灭。即涅槃相不可复灭。一切众生即菩提相。若知涅槃即生死。是为无作之苦谛。若知菩提即烦恼。是为无作之集谛。若知生死即涅槃。是为无作之灭谛。若知烦恼即菩提。是为无作之道谛。但以非生死非涅槃。非菩提非烦恼。是一实谛。一实谛论此四谛者。即是无作四实谛也。所以者何。约一实以明四。一实谛不作于四。四不自作四。不他作四。亦非共作四。亦非无因缘而作四也。而说为四者。此是无作之四。此四毕竟不可得。即是一实谛。名为无作四实谛也。若闻此信解无碍者。即信一切众生即是不思议解脱也。即是大乘即是般若。即是首楞严。即佛性。即是法身。即是实相。即是中道第一义谛。即是如来藏。即是法界。即是毕竟空。即是一切佛法。因此慈悲誓愿菩提心发。是为圆教名字即之信解也。二明因信修行者。因此名字信心。即已发菩提心。若欲行菩提道。应当受持读诵解说书写大乘经典。出世行人若欲疾得入十信位。具六根清净。宜起精进。不惜身命。应当加修四种三昧。四种三昧者。一常坐三昧。如文殊般若经说。二常行三昧。如般舟经说。三半行半坐三昧如方等经法华经说。四非行非坐三昧。即是诸大乘经所说种种行法。此诸三昧行法。具如诸大乘经中说。此即代于初停心观。今约圆教。明修初信心行诸三昧应信解十法。十法者。名字如前三观中说。一善识思议不思议因缘者。思议因缘者。如上三教所明。不思议因缘者。即是今所说。不思议无作四实谛。如前三观中明。譬如一念眠心具一切法。不纵不横即是不思议因缘。无作四实谛也。如此的取维摩大士呵弥勒云。一切众生即大涅槃。即菩提相。明此不思议因缘。余九法亦如是。义意玄隐。今次第明。寻者可善思之。二次明真正发心者。即是无缘慈悲。无作四弘誓愿也。无缘大慈。观生死即涅槃。烦恼即菩提。与众生此灭道之乐也。无缘大悲。观涅槃即生死。菩提即烦恼。欲拔众生此之虚妄苦集也。无作四弘誓愿者。知涅槃即生死。未度苦谛令度苦谛也。知菩提即烦恼。未解集谛令解集谛也。知烦恼即菩提。未安道谛令安道谛也。知生死即涅槃。未得涅槃令得涅槃也。菩萨如是慈悲誓愿。无缘无念而覆一切众生。犹如大云不加功用。如磁石吸铁是名真正菩提心也。三明行菩提道勤修止观者。知生死即涅槃。即是善修止也。若知烦恼即菩提。即是善修观也。如阴阳调适万物长成。若善巧修止观。即能一心具万行也。问曰以何为集。答曰依此经及涅槃经。无明爱一切烦恼为集谛。集局于苦。于今对义为便也。四明破诸法遍者。若知生死即涅槃。即破分段变易二种生死皆遍。若知烦恼即菩提。即破一切界内外烦恼遍也。譬如转轮圣王。能破一切强敌。亦不有所破。般若波罗蜜亦复如是。能破一切法。亦不有所破。五善知通塞者。知生死即涅槃。烦恼即菩提。则一切皆通。知涅槃即生死。菩提即烦恼。则一切皆塞。六善修道品者。观十法界五阴生死。即是法性五阴。法性五阴。即是性净涅槃。即是四念处破八倒。知涅槃即生死显四枯也。知生死即涅槃显四荣也。知一实谛。即是见虚空佛性。住大涅槃也。因此四念处。修正勤如意足根力觉道。即是道品善知识。由是成正觉亦是庄严双树。是则烦恼即菩提也。七对治助道修诸波罗蜜者。知菩提即是重恶烦恼。是以知生死即涅槃。以起对治诸波罗蜜。诸度法等侣助。烦恼即菩提。开三解脱门。对治若成烦恼即菩提也。八善识次位者。涅槃即生死。菩提即烦恼。此是理即。若知生死即涅槃。烦恼即菩提。是为名字即。因此观行分明成五品弟子。即是观行即。得六根清净名相似即。成四十一地。即是分证真实即。证妙觉果。即是究竟即。若能善解此之次位。即不起大乘增上慢。大乘旃陀罗之过罪也。九安忍成就者。若知生死即涅槃。即不为阴界入境。病患境。业相境。魔事境。禅门境。二乘境。菩萨境之所坏也。若知烦恼即菩提。即不为烦恼境诸见境增上慢境之所坏。能忍此无作苦业。不为所坏者。此如大智论说。能忍成道事不动亦不退。是心名萨埵也。十顺道法爱不生者。观生死即涅槃。生一切诸禅定三昧等功德。观烦恼即菩提。生诸陀罗尼门。四无所畏十八不共法四无碍智一切种智。于顺道法不爱不着。若生爱着是名顶堕。知如虚空不住不着。即得成初信心。乃至十信心也。三明因修十法入十信心者。解正因缘不思议无作四谛。即修初信心。信平等法界佛法僧三宝也。二真正发菩提心。慈悲誓愿怜愍一切。即是修念心也。三勤修止观成一切万行。即是修进进心也。四用观破诸法遍。即是巧修慧心。五止心澄静。一切得失通塞之相自现。即是修定心也。六道品次第增长善根。不退不没。即是修不退心。七回事中诸度。助开三解脱门。即是修回向心。八善知次位。所防增上慢离旃陀罗业。即是修护法心。九安忍成就。内外恶法皆不得生。即是修戒心。十顺道法。爱不生。若愿求胜果。即不爱着所得浅近法门。故名愿心。是以菩萨知生死即涅槃。知烦恼即菩提。故能巧修此十法。即是修十信心。名观行即。因此若得三昧陀罗尼门。得入初信心位。如此一信有十。十信有百。成铁轮十信心位。住此信中。得六根清净功德不可思议。如法华经说。是名圆教柔顺忍位。亦是圆教之暖顶忍世第一法之位也。故仁王般若经云。十善菩萨发大心。长别三界苦轮海。故知住此十信之位。断界内见思尽。破界外尘沙无知。伏无明住地之惑也。四明经说不同者。如华严经。法慧菩萨答正念天子。明菩萨观十种梵行空。学十种智力。入初住位。即是此教十信位也。所以者何。观十种梵行空。即是观一实谛。学十种智力。即是观无作四谛。此经即是方等之教。明即大涅槃即菩提相。若止若观生相似解。即是璎珞经明十信。大品经云。是乘从三界出也。十法成乘如前三观中说。初出三界即十信也。又大品经云。譬如入海先一见平相。即是仁王般若明。十善菩萨发大心。长别三界苦轮海。法华经明。入如来室着如来衣坐如来座。此即是修四安乐行。行处近处得六根清净。住十信位。普贤观经明。修大乘人未得无生忍。前有十种证相。此即是十信之位。涅槃经云。复有一行是如来行。所谓大乘大般涅槃。如大智度论云。菩萨从初发心。即观涅槃行道。若观涅槃行道。生相似解。即是一行。是如来行也。二明十住者。十住名如前说。今明初发心住。略为四意。一正释初发心住。二明经说不同。三略辨功德。四类明九住。一正释初发心住者。所言发心住者。三种心发故名发心住。三德涅槃名为住也。云何名为三种心发。一者缘因善心发。二者了因慧心发。三者正因理心发。一缘因善心发者。众生无量劫来。所有低头合掌。弹指散华发菩提心。慈悲誓愿布施持戒忍辱精进禅定等。一切善根一时开发。一心具足万行诸波罗蜜也。二了因慧心发者。众生无量劫来。闻大乘经。乃至一句一偈。受持读诵解说书写。观行修习所有智慧。一时开发成真无漏也。三正因理心发者。众生无始已来。佛性真心常为无明之所隐覆。缘了两因力。破无明闇朗然圆显也。此三种心开发故。名之发心也。二住三德涅槃名之为住者。一法身。二般若。三解脱。此三不纵不横。如世伊字名秘密藏真实心发即是法身。了因心发即是般若。缘因心发即是解脱。三心既发同世伊字。假名行人。以不住法住此三心。即是住于三德涅槃秘密之藏。故言初发心住也。若住三德之理。即是住不思议解脱。即是住于大乘。以不住法住于般若。即是住首楞严三昧。修持于心犹如虚空。即是住法性。即是住实相。即是住如如。即是住如来藏。即是住中道第一义谛。即是住法界。即是住毕竟空。即是住大慈大悲。即是住十力。即是住四无畏。住十八不共法四无碍智。住大悲三念处。住大神通。住四摄法。住诸波罗蜜一切三昧一切陀罗尼门。举要言之。即是住真应二身一切佛法也。二明诸大乘经明初发心住名义不同者。华严经云。初发心时便成正觉。了达诸法真实之性。所有闻法不由他悟。是菩萨成就十种智力。究竟离虚妄无染如虚空。清净妙法身。堪然应一切。当知即是发真无漏断无明初品也。即是此经明。一念知一切法是道场。成就一切智故。又即是此经。明入不二法门。得无生法忍也。是大品经。明从初发心即坐道场。转法轮度众主。当知此菩萨为如佛。又大品经。明菩萨从初一日行般若智慧。犹如日光。假使舍利弗目连。满阎浮提四天下。如稻麻竹苇。智慧欲比菩萨。如满阎浮提四天下萤光欲比日月光也。又即是大品经。明阿字门所谓一切法初不生也。即是法华经云。为令众生开佛知见。又法华经说。龙女于刹那顷。发菩提心成等正觉。即往南方无垢世界。坐道场转于法轮。即是大涅槃经云。发心毕竟二不别。如是二心前心难。即是涅槃经。复有一行是如来行。所谓大乘大般涅槃。初住分证真涅槃也。如此等诸大乘经。悉是圆教。明初发心住也。三明初发心功德。发心功德无量无边。非是凡夫二乘所测。不可宣说。今采大乘经意。略以十种法门。称述初住圆满功德。一者住圆满清净菩提之心。即是生无生法忍。无缘慈悲无作誓愿。普覆法界。二于一念中。成就一切万行诸波罗蜜。三得一切种智。圆断法界见思无明。四得佛眼圆见十法界三谛之法。五圆入一切法门。所谓约二十五三昧。入王三昧。一切三昧悉入其中。冥益众生。八番破二十五有。六成就菩萨圆满业。能显一切神通。所谓三轮不思议化。弥满十法界显益众生。八番利益二十五有。七能成就众生。开权显实入一乘道。八能严净一切佛土。如佛国品所明。九能起法界三业。供养一切十方诸佛。得圆满陀罗尼。受持一切佛法如云持雨。十能从一地具足一切诸地功德。心心寂灭自然流入萨般若海。故华严经。明初住菩萨所有功德。三世诸佛叹不能尽。佛若具足说。一切凡夫人闻迷乱心发狂。此乃不可思议难解之事。诸大乘了义经之所称说。岂同通教所明。十住功德比格此。明初住与别教初地智断功德神通变化用一往是齐。而经论所说或深或浅意有所在。四类释九住者。如此初住三观现前。无功用心念念断法界无量品无明。不可称计。一往大分略为十品智断。即是十住故。仁王经云。入理般若名为住。即是十番进发无漏真明。同入中道佛性第一义谛之理。以不住法从浅至深。住佛三德涅槃之理。即是十品。住一切佛法。故名十住也。三明十行者。即于佛性第一义谛。无漏真明一心具一切行。念念进趣。流入平等法界海。故破十品无明成十品智断。一切诸行诸波罗蜜不可思议。增长出生自行化他功德。与虚空法界等。故名十行也。四明十回向者。无功用不可思议。无漏真明念念开发。增长一切法界愿行。事理和融心心寂灭。自然回入平等法界萨婆若海。又进破十品无明。证十品智断。故名十回向也。五明十地者。无漏真明入无功用道。犹如大地能生一切佛法。荷负法界众生。普入三世佛地。广大如法界究竟如虚空。又进破十品无明。成就十品智断。约此以明十地也。六明等觉地者。观达无始无明源本。边际智满毕竟清净。断最后穷源微细无明。登中道山顶。与无明父母永别。是名有所断者。名有上士也。七明妙觉地者。究竟解脱无上佛地。故言无所断者。名无上士。此即是三德不纵不横。究竟后心大涅槃也。是大涅槃名诸佛法界。竖深横阔能用二十五三昧。普化众生隐显。十番利物究竟周普。譬如大树其根若深入枝条亦大。若实相智慧穷源尽性化用之功则弥满法界。无方大用究竟圆极也。故大智度论云。智度大海佛从来。智度深海佛穷底也。大品经云。过荼无字可说。涅槃经云。不生不生不可说也。若作如此而辨位者。皆是寂灭真如平等法界不思议。无次位之次位也

四教义卷第十一四教义卷第十二

        天台山修禅寺智顗禅师撰

第三引众经论证诚明圆教位者。大涅槃经明月爱三昧。从初一日至十五日。光明渐渐增长。又从十六日至三十日。光明渐渐灭尽。月光渐渐增长。譬智德十五摩诃般若光明。渐渐灭尽。譬十五断德。无累解脱无明渐渐灭尽也。十五种智断者。三十心为三智断。十地为十智断。等觉为一智断。合为十五智断。故从初一日至十五日。故以月为譬也。月体即譬法身。法身是一光明渐增譬般若智德不生而生。光明渐减譬解脱断德不灭而灭。故涅槃经明。从初实安置诸子秘密之藏三德涅槃。然后我亦当于此秘藏藏而般涅槃。此最后究竟涅槃。名为不生不生。般若毕竟不生不灭。更无惑可灭也。问曰若是圆位顿悟一证即便应究竟。何得引月爱三昧十五日月喻。答曰一向无浅深已如前破。但证位是诸佛境界。凡夫未识岂可定执。今借十五日月喻者。此约不可喻中而论喻耳。故涅槃经云。又解脱者。名无譬喻。无譬喻者即真解脱。譬如面譬如满月。实非无有五根相同彼月也。问曰何得知月喻譬地位。答曰胜天王般若具出此义。问曰若约佛性中道明无明所覆。何得定有四十二品。答曰此义前已略明。无明虽无所有。不有而有。不无浅深阶品。一往大分为四十二品。然论品数。实自无量无边不可说示。故大智论云。无明品类其数甚多。是故处处说破无明三昧。又云。法爱难尽。处处重说般若也。法华经云。诸佛为一大事因缘故。出现于世。为令众生开佛知见。示佛知见。悟佛知见。入佛知见道故。此之四义。南岳师解云。开佛知见即是十住。示佛知见即是十行。悟佛知见即是十回向。入佛知见即是十地。及等觉地。皆言佛知见者。悉得一切种智也。皆言佛知见者。悉得佛眼也。又法句云。是为诸佛一大事因缘者。同入一乘诸佛实相也。又云。唯佛与佛乃能究尽诸法实相。又火宅品。诸子门外索车。长者各赐诸子等一大车。是时诸子。乘此宝车游于四方嬉戏。快乐自在无碍直至道场。言四方者。即譬开示悟入之四位也。直至道场。即究竟尽诸法实相妙觉极位。如此皆是明圆位之异名也。大品经。明阿字等四十二字门。南岳师解云。此是诸佛之密语。表四十二心之位。若学问人多疑此语。谓大智论无此释。然龙树释大品经。论有千卷什师并略。何必无此释也。今谓此解深应冥会。所以然者。经说初阿后荼。中有四十二字。初阿字门亦具四十二字。后荼字门亦具四十二字。华严经云。从初一地具足一切诸地功德。详此义意。极似相关。又大品经云。若闻初阿字门。则解一切义。所谓一切法初不生故。此岂非圆教菩萨。初得无生法忍之位也。过荼无字可说。此岂非是妙觉极地无上无上无过。不可过此字有法而可说也。又大品经广乘品。说一切法门竟。即说四十二字。岂非是圆教菩萨。从初发心得诸法实相。具一切佛法。故名阿字。至妙觉地穷一切诸法源底。故名荼字。作此解释圆教之位极似分明。又四十二字门。后即说十地。此即是显别教方便之次位也。又次十地说三乘共十地。即是显通教方便之位也。经文三处宛然。比决圆别通三教。显在大品经文也。故大品经云。是乘从三界。出到萨婆若中住。又三慧品云。菩萨从初发心修习三慧。至坐道场。仁王般若经云。三贤十圣忍中行。唯佛一人能尽源。前所引思益楞伽等经。明寂灭真如有何次位。即是无次位之次位也。又璎珞经云。三贤菩萨心心寂灭。自然流入萨婆若海。华严经明四十一位。既是圆顿之教。明圆位之意甚自分明。但有时开别教方便之说。事相隔别似如浅近。故十地论师。作教道证道二道明义。或作地相地实二种明义。正是为修行别教方便事相之文也。又云。一切无碍人一切道出生死也。智度论云。菩萨从初发心。观涅槃行道。乃至坐道场。又云。菩萨从初发心。观诸法实相慧。名为般若波罗蜜。至佛心中变名一切种智。譬如入海有始入者。有后入者有至半者。有到彼岸者。皆名入海。菩萨亦尔。从初发心观诸法实相。实相虽一。而观智不无浅深之殊也。第四料简。问曰何不依大乘经论对诸法门明位。答曰。今引此等经论。释成圆教次位者。此约不思议平等法界。辨不思议非次位之次位也。若别对法门。寻者若不得意。多别解别执。则失圆通中道之正意。不思议诸佛菩萨之次位也。是事非凡夫所知。正可仰信而已。故华严经云。诸地不可说。何况以示人。所以然者。且置大乘。忏悔发初随喜。一信心获一施陀罗尼门。已不可向一切人说。虽复种种分别。亦不可解。何况圆教四十二心法门。二乘尚不闻其名。岂有凡夫而能说也。且置是事。如声闻法中学四念处。发暖法时。亦不可向一切外凡未证者说。设种种因缘而解说者。终不可能解。岂况圆教诸佛菩萨位行。而可知可说也。且置是事。如世凡人坐禅。发禅五支功德。尚不可为未证者说。设方便巧说。未证之者亦不能解。岂况诸佛菩萨地位法门而可分别也。末代法师。多取经论方便所明断伏。对诸法门。释大乘贤圣地位(云云)。今意不尔。所以者何。如水性冷饮者方知。心无实行何用问为。是以今辨四教四位者。出诸经论。此乃诸佛权实法门。于四不可说中。用四悉檀而说。此是诸佛大菩萨境界。非诸小菩萨声闻缘觉所知。岂况末代凡夫所能解也。深属一家学道说法之者。自非得证分明。慎勿偏执诸经论诸佛菩萨方便赴缘之言。空诤不思议不可测量之行位也。普愿法界众生。归僧息诤论。入大和合海也。第五约圆教位释净无垢称义者。维摩大士。若是位在法身补处。即是等觉金刚无垢之位。智慧将圆。如十四日月。无明将尽。如二十九日月。故智度论云。普贤文殊。亦有十力四无所畏。如十四日月。佛亦具足十力四无所畏。如十五日月也。法性理显。故名为净。无明惑垢将尽。故称无垢。等觉智慧称理圆明。称机而照。故言净无垢称也。是则位邻妙觉。若论圆应。乃至十方佛土现十法界身八相成道。此土应宜现补处之形。故居无动佛所。为补处菩萨。来游忍界。呵诸菩萨。皆称不任问疾者。正以圆破偏也。又说入不二法门而独默然者。表圆教内证法门。不可说示也。第五约五味譬。明四教位者。大涅槃经明五味譬不同。以成四教辨位不同之相也。经云。凡夫如乳。须陀洹如酪。斯陀含如生苏。阿那含如熟苏。阿罗汉辟支佛如醍醐。此譬意。恐是显三藏教明位也。经又云。凡夫如乳声闻如酪。辟支佛如生苏。菩萨如熟苏。佛如醍醐。此譬意恐是显通教明位也。经又云。凡夫如杂血乳。罗汉如清净乳。辟支佛如酪。菩萨如生熟苏。佛如醍醐。此譬意恐显别教明位也。经又云。雪山有草名曰忍辱。牛若食者即得醍醐。忍辱草者喻八圣道。乳喻十二部经。随有能修八圣道者。即见佛性住大涅槃。此即譬于圆教菩萨。从初发心即开佛知见。见佛性住大涅槃也。涅槃经明此之四譬。譬四教明位其义宛然。若不信四教明位不同者。云何消释此五味四种譬也。今明前四教明位合此四譬。一往似如目睹。只自圣人密意难知。何可定执。又涅槃经云。譬如有人置毒于乳。乃至醍醐。亦能杀人。此譬应得两用。若对经教五味明义。处处皆得见佛性。入涅槃也。此即是不定教门事在下释。若是约位明杀人义。四位五味根缘不定。随其大乘机发。即皆以如来灭度而灭度之故同杀人之义也。第六辨众经明四教位多少不同者。华严顿教。但明别圆二教位。渐教之初。声闻经但明三藏教三乘之位。若方等大乘具用四教明位。摩诃般若但明通别圆三教之位。若法华经但明圆教一佛乘。开示悟入之位。俱通大乘。明二乘如前。但通教菩萨位。用别接通。明佛性四德涅槃。三藏二乘如前。废三藏大乘之位。三阿僧祇劫伏结之因。三十四心断结之果入二涅槃也。又通教三藏教明二乘位至大涅槃。俱引入别圆二位也。问曰若废三藏佛位。何得言罗汉辟支佛。佛如醍醐。答曰三位但界内结尽。此结成往昔之义。非今涅槃之所用也。大门第五明权实者。就此即为三意。一略明权实。二明格位。三明兴废。一明权实者。权是暂用之名。实以永施为义。方便波罗蜜随情近益。故名为权。智慧波罗蜜称理究竟。故名为实也。是则三教暂赴物情。故名为权。圆教究竟利物。故名为实。分别权实应须四义。一明一切非权非实。二明一切皆权。三明一切皆实。四明一切佛法非权非实而权而实。一明一切非权非实者。若论四不可说。无说则无四教可分无三教。即非权。无圆教则非实。是则一切佛法皆非权非实。二明一切皆权者。若论四不可说有因缘而说。是则四教皆是权巧化物也。故佛言。我坐道场时。不得一法实。空拳诳小儿。以度于一切也。三明一切皆实者。无说而说之。必应机赴缘之益。其义皆实。故四教皆名实也。故智度论云。有世界对治为人故实。有第一义故实。此即皆实不虚之义也。四明一切佛法非权非实而权实者。若四不可说则无权实之可分。故言非权非实。不说而说三教即是权也。而说圆教即是实也。但一家明权实义有三种。一化他权实。二自行化他权实。三自行权实。若是化他权实。前三教非但是权。就此权中。亦各说权实也。若明自行化他权实。即是前三教并是权用。圆教所明一向是实。若论自行权实。即就圆教之位辨。照中道为实。双照二谛为权也。第二明格位者即为三意。一约三藏教位格后三教。二约通教位格后二教。三约别教格后圆教。一约三藏教位格后三教者。即为三意。一明三藏教位格通教。二格别教。三格圆教。一格通教者。若论声闻缘觉。与通教明二乘不殊。若约大乘明位。此则大为殊别。所以者何。三藏教明三阿僧祇劫修行乃至补处即是无垢位。正得齐于通教柔顺忍信地忍法中忍也。若三藏之佛则得齐于通教佛地正习俱尽八相齐也。傍论。三藏佛是折法智力拙。通教佛是体法。故为巧。问曰。智度论云。阿罗汉地于声闻经中名之为佛。但得二种涅槃。答曰。今谓皆除正使。已辨地齐。若取二谛满正习尽。二佛齐也。二明用三藏教位格别教位者。三藏教明一生补处净无垢称位。格别教。与铁轮位十信第十愿心齐。佛地但与别教第十回向齐。或可与初地齐也。此乃正意。傍论类通教可知。三明三藏教格圆教位者。三藏补处净无垢称位。但与圆教五品弟子第五品齐。佛地但与铁轮位十信后愿心齐。正义如此。傍论亦有优劣。三藏佛正习俱尽。以此为胜。不明六根清净不思议之妙用。此为劣也。故华严经叹初发心住菩萨云。初发心以过于牟尼也。二明用通教位格后二教位即为二。一格别教。二格圆教。一明格别教位者。通教明补处净无垢称位。别教第十法界无量回向齐。通教佛果但与十地初欢喜地齐。正义如此。傍论有劣者。无相似中道智伏无明也。二明格圆教者。若通教明补处净无垢称位。但与圆教铁轮位十信第十愿心齐。通教明佛果。但与初发心住齐。此是一往格之。正论则劣。初发心住。以初发心住即能显中道法身。断无明一品为胜也。三明别教格圆教位者。若别教明法身法云一生补处净无垢称位。但与圆教十位第十灌顶住齐。佛地断十一品无明。但与十行初欢喜行齐。若依仁王经。开十地为三十生。是则无垢与法界无量回向位齐。佛地与十地初欢喜地齐。是则别教明一生补处望圆教。若依前释。以义往推。犹有三十一品无明。若依引仁王经。即有十一品无明。是则别圆法身补处。虽通约位。无垢称义悬殊。岂得一概而释维摩诘之名也。问曰。寻至道即是一。若格前方便三教。所明补处佛果遂传尔悬殊。此意难解。答曰。二义往释。一有教有人。二有教无人。若是三教方便之说。因中禀教之者。即并有教有人。佛果补处及上位菩萨能说三教。此并有教无人。所以者何。所禀三教行人因教各获利。故有教有人也。能说之教主示现为三教之佛菩萨。令物慕果行因。因行既成则无复化主。如斯乃缘感便应。缘谢便息。空拳诳小儿。引将还家。手中实无物也。三教化主亦皆如是。若是圆教有教有人者。因中禀教。乃至法云有教有人。断四十一品无明。法身补处此实非虚。妙觉法身无说之说。即是果上有教有人也。有教无人因之为权。有教有人。名之为实。问曰。若尔四教明果可分权实。四教因地皆有教有人。何得分其权实。答曰。今明。三教之人名为权人。禀圆教之人。则人教俱实。故约四教明因分权实也。问曰。三教之因。既立权人。三教之果何意不得辨权人也。答曰。三教行人可成圆人。无有三教之佛修因作圆佛。故非类也。第三明兴废者即为二意。一权教有兴有废。二实教兴而不废。一明权教有兴有废者。即为三意。一三藏教机起即兴。机谢则废。所言机兴者。可发之义名之为机。前缘有小乐欲可起。小善可生。小恶可治。偏真之解可发。故须用四悉檀。于声闻经中。说因缘生灭四谛十二因缘六度之教。开三乘之道。闻则称机。乐欲心起。生善断恶。若是二乘发真无漏。证有余涅槃。若是菩萨六度调心。得伏忍柔顺忍也。法华经云。小智乐小法。不自信作佛。是故以方便分别说诸果。为此机缘。虽无三藏伏结。补处菩萨。净无垢称义。三十四心佛果。住有余涅槃之佛。为欲以四悉檀教赴此故。示现此教形声。赴机度物。故法华经明。长者即脱璎珞。着弊垢衣。执持粪器。状有所畏。语诸作人。即是三藏教兴之义。废者。此小欲将歇。小善已成。事恶已除。真解已发。是则四缘俱息。则三藏所说之教能说之人俱废也。二明通教兴废者。兴则机兴。废则机废。机兴而教兴者。无生四谛乐欲将起。体假入空之善可生。迷理见思可断。即真之解可发。故须用四悉檀说无生四谛通教。三乘闻则乐欲心起。生善断恶。三乘同发即真无漏之慧。见第一义。二乘住有余涅槃菩萨则不滞空。慈悲入假化物。誓求佛果。为赴此之机缘。虽无通教断结侵习。上地补处菩萨净无垢称位。一念相应慧断习。佛果住有余涅槃。为赴通教赴此三乘根缘。示现此教形声。悉檀赴缘逗物。故名为兴。废者。四机既息缘谢。所说通教能说之人俱废也。三明别教兴废者。兴则机兴教兴。无量四谛乐欲将起。从空入假善根可生。无量恒沙烦恼别惑见思可治。中道第一义谛真解可发。故须用四悉檀说无量四谛起别教。菩萨闻则乐欲心起。生界外之善。断界外之恶。发中道相似无漏及真无漏。求常住佛果大般涅槃。为赴此之机缘。虽无别教断十品无明。法身补处菩萨断十一品无明。究竟佛果。而示现此教形声。用四悉檀赴物机缘。说无量四圣谛。故名别教兴也。废者。四十二品补处菩萨。此教佛果俱废也。二明圆教俱兴而不废者。若于华严方等法华涅槃。所说圆教赴圆机乐欲生善断惑见中第一义谛。是则从初发心至无垢地。赴四根缘。常说此教。至等觉佛。故名为兴。故三十二菩萨文殊师利等。皆说入不二法门。即是教兴之意也。若证妙觉。无师自悟。无法可叹。无善可生。无恶可断。更无深理可见。言词相寂灭。本自无兴。故无废也。无废亦得论废者。四悉檀机尽则教息。故名废也。故大品经云。过荼无字可说。涅槃经云。不生不生不可说也。故净名默然杜口。不须复以言言于无言之理。文殊称叹表绝言也。是则在因有人有教。至果则教废人存。三德涅槃湛然清净。岂同前三教补处菩萨菩提佛果皆有教无人。教废人亦随废。权实之意显在于此。第六约观心明四教者。从三观起四教。已如前辨。今但论即心行用。识一切教门皆从初心观行而起。四教既摄一切经教。若一念观心分明。能分别一念无明因缘所生之心。四辨历然。则一切经教大意皆约观心通达。就此即为四意。一约观心明三藏教相。二约观心明通教相。三约观心明别教相。四约观心明圆教相。第一约观心明三藏教相者。即是观一念因缘所生之心生灭相。折假入空。约此观门。起一切三藏教也。若观生灭四谛入道。即是修多罗藏。故增一阿含云。佛告诸比丘。谓一切法者只是一法。何等为一法。心是一法出一切法也。智度论云。从初转法轮至大涅槃。结修多罗藏。此只是约心生灭说四圣谛。即是法归法本之义也。观心出一切毗尼藏者。佛制戒时。问诸比丘。汝法何心作。若有心作。即是犯戒。有犯故有持也。若无心作。则不名犯。犯义不说持也。故重心发戒。无心则不发戒也。所言从心出阿毗昙藏者。四卷略说名毗昙心。达磨波罗处中而说名为杂心。如此皆是约心辨毗昙。无比法者。分别诸心心数法。一切法不可比也。二约观心明通教者。观心因缘所生一切法。心空则一切法空。是为体假入空。一切通教所明行位因果皆从此起。三约观心明别教者。观心因缘所生。即假名。具足一切恒沙佛法。依无明阿梨耶识。分别无量四谛。一切别教所明行位因果皆从此起。四约观心明圆教者。观心因缘所生。具足一切十法界。无所积聚。不纵不横。不思议中道二谛之理。一切圆教所明行位因果皆从此起。如轮王顶上明珠。是则四教皆从一念无明心起。即是破微尘出三千大千世界经卷之义也。第七通诸经论为二。一明对诸经论。二通释此经文义。就初四教对经论者。佛用四教成一切顿渐诸经。论释经岂越四教也。即为二意。一对经二对论。一对经者。若华严经但具二教所成。一别教。二圆教。所以者何。别教则诸菩萨宣说历劫修行四十二心断结行位阶差。圆教明一心具足一切诸行。从初一地具足一切诸地功德。次明渐教之初声闻经。但具足三藏教。方等大乘及以此经具足四教。摩诃般若具足三教。除三藏教。法华经开权显实。正直舍方便。但一圆教。涅槃经具足四教。成五味义也。问曰。方等大乘亦具四教。何故不成五味义。答曰。不明声闻作佛。五味之义不成。约不定中。得论四教也。释迦出世所有经教更不过此四教。摄此诸经。罄无不尽。二对论者。论有二种。一者通申经论。二者别申经论。一通申经论者。即为二意。一通申小乘经。二通申大乘经。一通申小乘经者。如毗昙成实昆勒等论。并是通申小乘经论故成实论主云。我今正欲论三藏中实义。二通申大乘经论者。如地持论．摄大乘论．唯识论．中论．十二门论等。并是通申诸大乘经所明别圆两经也。二别申经论者。即为二意。一别申小乘经。二别申大乘经。一别申小乘经者。如俱舍论别申修多罗。明了论别申毗尼。毗婆娑论．阿毗昙论别申佛在世说毗昙也。二明别申大乘经论者。如十地论别申华严经别圆两教。大智度论别申摩诃般若经通别圆三教。应有别申大集方等及此经论。不来此土。金刚般若论别申金刚般若经。法华论别申法华经一圆教。涅槃论别申涅槃经四教五味。论度此土不尽。如是等论申经。即是申观心。此等诸经今分明也。是则精修观心。洞解一切经论。若经论不从心出者。观行之人。既不听不读。何得内心通达耶。此乃有所言说。冥与经论相应。意在此也。第二正明用四教通释此经云文义者。即为二意。一释经五义。二通经文。一释此经五义者。即如前约四教位释净无垢称之名。名一而义异。次辨体者。三教所诠即是思议解脱之体。圆教所明即是不思议解脱也。次明宗者。是即四教明四种四谛因果感佛国不同也。次显用者。即是四教从浅至深。次第以深呵浅也。次判教相者。此经具明四教。与诸经有同有异。如前分别。二用四教释此经文者。即为三意。一通室外四品。二通室内六品。三通出室四品。一通室外四品者。用四教明因果不同。故释迦现佛国有异。如身子梵王所见不同。诸天共宝器。食随其果报。饭色有异故。以禀四教不同故。见佛国有异也。释方便品。正用三藏教通教。所以者何。说折法入空因缘生灭无常。复说如梦幻体假入空之意。是则因中用拙巧二度。破其界内爱见着心。勤修二教之法身也。弟子品用通教别教圆教。弹呵十大弟子及五百罗汉。用通教弹者。如呵迦旃延说三藏教拙度五义。用别教折呵者。此如呵富楼那秽食置宝器也。用圆教者。如弹身子善吉云。不起灭定。现诸威仪。不断废爱。起于明脱。亦不缚不解。并是用圆教意弹也。四教释菩萨品。正是用圆教。呵四大菩萨用三藏通教别教自行化他偏僻法华不思议圆顿之道。二明室内用四教释六品经文者。大士无三教之疾。以方便现同三疾。约此辨问疾也。不思议品正明住圆教不思议示现四教之事也。观众生品即是辨不思议别圆两教从假入空也。佛道品即是辨不思议圆教从空入假行于非道通达佛道也。不二法门品正明圆教不思议中道正观入不二法门也。香积品即是不思议圆教所明双照二谛法界圆融也。三明四教通出室四品经文者。通菩萨行品。令菩萨遍行四教之行。四土化众生也。四教通见阿閦品者。明若依四教修四行。发菩提心。始得生阿閦佛国也。亦用此成无动如来佛国之行。得成佛时。所有佛国如妙喜世界也。用四教通法供养属累二品者。付属天帝弥勒。令于佛去世后流通此经。四教利益未来弟子令不绝也

四教义卷第十二


四明尊者教行录

    No. 1937

四明尊者教行录卷第一(并序)

        四明石芝沙门宗晓编

陈隋两国师天台智者。悟法华经旋陀罗尼。嗣法性宗。以无碍辩才。剖判三世佛乘。开辟一家教观。人到于今承之。外有诸忏制法两朝敕文建寺碑刻等。门弟子章安禅师。集之成书。号国清百录。特蒙仁宗皇帝赐入大藏。同佛典诰流行。至是殆无余蕴矣。然吾祖之道化被六十州。盛于隋唐。衰于五代。法不终否。至人利见。石晋天福中有通公法师。(讳义通)来自高丽。南参

螺溪(即天台山螺溪院[羲-ㄎ+乃]寂法师也)尽得天台一宗之道。复欲杭海。大帅钱公固留之(钱讳惟治。吴越王之子。时判明州也)。遂传洪于明之宝云(宝云乃福州运使顾承徽舍宅造寺。以处于师)。法席大开。得二神足而起家。一曰法智师(讳知礼)。一曰慈云师(讳遵式)。法智尸延庆道场。中兴此教。时称四明尊者。慈云建灵山法席。峙立解行。世号天竺忏主。慈云生乾德二年。终明道之初。历一百二十载。五世孙(慧观)师。裒其遗文。成金园三集。行于世。法智生建隆改元。终天圣六祀。距今已一百七十有五年矣。所撰记钞三十余万言。学者共宗。复有教门义章问答释妨巨儒高释往返书启等。断简残篇存者流逸。呜呼。师一心讲忏传持四十年。胁不沾床。其应缘染翰。宁可以数量计。纵刊之于木石。书之于竹帛。亦千万之一耳。(宗晓)末学无似。叨预教庠。窃睹师之垂言。虽片文只字。咸为释氏之法。岂得以任其芜没哉。于是剧意访求。仅得一百余篇。以类铨次析为七卷。目之曰四明尊者教行录。四明乃所生得道转法轮地。世珍其为人。咸以是而称之。台宗户牖莫不依教立行以行显教。庶教行二途成修行一辙。师尝勖众言。吾之或出或处。或语或默。未始不以教观之旨为服味为杖几。今录取以教行为名。亦尊者之志焉。大哉斯文既就。愿与国清百录天竺金园。鼎足而行。贻诸后代。共期祖道也。其乎未尽者。后贤随见闻而续之。斯又尽善美矣。时嘉泰二年壬戌岁腊月既望比丘(宗晓)谨序

    尊者年谱

大宋太祖皇帝初登宝位。改周显德七年为建隆。元年庚申。此年正月。太祖受周恭帝禅。谨按胡昉撰塔铭并门人则全实录。师寿六十九。示灭天圣六年戊辰岁。若准赵清献公所作行业记。则云天圣五年归寂。误矣。今逆推甲子。师乃当庚申年降诞。岂非真人应运而贤哲间生乎。师讳(知礼)。字约言。真宗特赐法智大师之号。时称四明尊者。俗姓金。前汉金日磾之远裔(西汉书曰。金日磾匈奴休屠王之子。夷狄亡国。羁虏汉武。而笃敬忠孝。七世内侍。本以休屠作金人为祭天主故。因赐姓金氏)后代为鄞人也。父讳经。母李氏。初以嗣息未生。诚志祈佛。偶夜梦。梵僧遗一子云。是罗睺罗。泊生因以为名

二年辛酉　三年壬戌　乾德元年癸亥　二年甲子　三年乙丑

四年丙寅。时年七岁。塔铭曰。师年七岁属母丧。谓劬劳匪易报。且号泣而不绝。由兹厌俗。急于出家。其父异之。遂不夺其志。始投太平兴国寺僧(洪选)为弟子。天竺作师指要钞序云。师在童子受经。便能思义。天机特发。不曰生知之上性者乎

五年丁卯　六年戊辰　是年改开宝元年　二年己巳　三年庚午　四年辛未　五年壬申　六年癸酉

七年甲戌。时年十五。塔铭曰。师年十五受具戒。而专探律部　八年乙亥

九年丙子。是年太宗皇帝即位。改太平兴国元年

二年丁丑　三年戊寅

四年己卯。时年二十岁。行业记曰。二十从本郡宝云通法师。传天台业观。始三日首座谓之曰。法界次第汝当奉持。师曰。何谓法界。座曰。大总法相。圆融无碍者是也。师曰。既圆融无碍。何有次第。座无对。居一月。自讲心经。人皆骇听。而惊传之

五年庚辰。实录曰。师在宝云及二载。厥父偶梦。其跪于通之前。通执瓶水注于口。自尔圆顿之旨一受即了

六年辛巳。时年二十二。行业记云。师居宝云方三年。常代通师讲。入文消义。益阐所学

七年壬午　八年癸未　雍熙元年甲申　二年乙酉　三年丙戌　四年丁亥

端拱元年戊子。师听读宝云十载。即值本讲归寂。石塔记云。通公寿六十二。端拱元年倾逝(知礼遵式)。子衿之高者

二年己丑　三年庚寅。是年改淳化元年

二年丁卯。师年三十二。即中选住持。实录云。淳化辛卯。受请于乾符寺。绵历四祀。于保恩院。戒誓辞云。予居宝云。既值鹤林。始迁乾符寺西偏小院(乾符寺中改承天寺。今为能仁寺。西偏小院即今法华也)有寝无庙。学徙爰止。盈十莫容。又观其密迩阛阓。诚非久宜。遂徙此城东南隅。指要序曰。师主乾符讲席。诸子悦随。若众流会海

三年壬辰　四年癸巳　五年甲午　至道元年乙未

二年丙申。使帖云。至道二年七月。内院主僧居朗显通。舍保恩院与(知礼)。永作十方住持。传演天台智者教法。戒誓辞云。院丙申秋承旧。越十年陈修。己酉告成。石公勒石纪之。逮壬子凡十七年。咸安来学

三年丁酉。保恩院记云。先是此院缔造年深。颓毁日甚。以至道三年。乃与余杭释异闻。戮力经营。适值丹丘僧觉圆。发心陈力。三载讫役。观其土木瑰丽金碧交辉。先佛殿而后僧堂。昭其序也。右藏教而左方丈。便于事焉

真宗皇帝即位改咸平。元年戊戌

二年己亥。时年四十岁。实录云。师自咸平二年已后。专务讲忏。当坐不卧。足无外涉。修谒都遣

三年庚子。是岁大旱。师与天竺忏主祈雨有感。行业记云。岁大旱。师与遵式同修光明忏。祈雨约三日。不降当然一手以供佛。佛事未竟。雨已大浃。慈云行业记云。咸平三年。四明大旱。师入忏摩。祈雨约三日。不雨当自焚。如期果应。太守苏为异之。题石纪其事

四年辛丑　五年壬寅

六年癸卯。是岁日本国师遣僧问难。本序曰。咸平六年癸卯岁。日本国僧寂照等。赍本国天台山源信禅师于天台教门致相违问目二十七条。四明(知礼)凭教略答。随问书之

景德元年甲辰。时年四十五。撰十不二门指要钞。序纪岁月云。景德元年甲辰正月九日叙　二年乙巳

三年丙午。是岁师上钱唐昭公十义书。序曰。景德三年[萉-巴+(日/(句-口+匕))]月。四明(知礼)。谨用为法之心。问义于浙阳昭上人

四年丁未。是岁上昭公观心二百问书。序曰。景德四年。四明比丘(知礼)。谨用为法之心。问义于浙阳昭讲主

大中祥符元年戊申

二年己酉。时年五十岁。建保恩院落成。戒誓辞云。院己酉告成。石公纪之。记末曰。待问通守竹符函亲松柄。会兹院告厥成功。遂抽毫而为识。时大中祥符二年己酉四月六日立

三年庚戌。是年恭奉圣旨。改保恩额。为延庆院。据四明图经曰。保恩院周广顺二年建。皇朝大中祥符三年改为延庆院。绍兴十四年改院为寺。使帖曰。大中祥符三年七月。内僧(知礼)。经使府陈状乞申奏天听。永作十方住持。长讲天台教法。当年十月。内准中书劄子。奉　圣旨依

四年辛亥。是年师再状经州乞给。使帖备录上项。圣旨上石永为照据。使帖曰。(知礼)续于大中祥符四年三月。内经州着状。乞备写圣旨并前后使帖。镌上石刻。永作十方传教住持。是年七月十七。给帖立石

五年壬子。是年师与异闻师。撰十方传教住持戒誓辞。立石永诫非理妄占。斯文真是寺万代十方住持之本也

六年癸丑。是年二月十五日。创建念佛施戒会。师于祥符五年十月。亲制疏文。至今诱化。此会抵今凡一百九十载不废。往古来今其被化者。不知几何人哉

七年甲寅。时制观经融心解。序末题云。大中祥符七年甲寅重阳日叙。是年师又有教门杂问七章。门人自仁答　八年乙卯

九年丙辰。时年五十七。实录云。师年五十七。誓愿修法华忏。三年忏满。焚身供养妙经。誓生净土

天禧元年丁巳。塔铭曰。天禧改元之初。师年及耳顺。乃谓其徒曰。半偈亡躯。一句投火。圣人之心为法如是。吾不能捐舍身命以警发懈怠。胡足言哉。于是结十僧。修法华忏三年。忏满共焚。是时翰林学士杨亿。驸马都尉李遵勖。皆当朝文雄勋盛。每响师通悟。必望风推挹。其年诏赐紫袈裟。皆二公论荐之所授也。又闻遗身。而杨公致书。确请住世。往复数番。至于专委州将保护。由是愿行不得而施矣。又着消伏三用章。出绛帏三十问。门人(仁岳)答。皆纪于此年也

二年戊午　三年己未

四年庚申。实录云。天禧四年。驸马李遵勖。录行实奏上。特赐法智大师号。是年京师僧职高流二十三人。各赋一诗纪赠于师。待制晁说之作序刊石。后择邻诗题曰。庚申季秋望日书

五年辛酉。时年六十二。是年朝廷宣赐命修忏法。行业记曰。真宗知师名。遣中贵至所居。命修法华忏法。厚有赐予。中贵俞源清也。师因俞子欲知忏法旨趣。为述修忏要旨。人到于今受其赐。又撰别行玄疏记。序题曰。天禧五年八月旦。又撰观经妙宗抄。序题曰。天禧五年重阳下笔序

乾兴元年壬戌

二年癸亥。是年仁宗皇帝即位。改天圣元年。是年制光明拾遗记。纪云。天圣元年四月望日序。师又为潘屯田。作梦鱼跋。又出问帏试问四十二章。考试学子。又答禅宗泰师佛法十问　二年甲子

三年乙丑。真宗天禧初。有诏天下立放生池。师欲广圣化。每遇佛生朝。募众行放生业。于是立放生碑。枢密刘筠撰文。太守殿撰曾会立石。天圣三年七月十五日。霅溪僧(仁岳)书。师是年一夜忽梦。相公入院。翌日即曾大守之子到。后果符此梦。乃鲁国宣靖公也。由此楚国黄夫人置恒产供众。又上书曾太守乞申奏后园地。永在伽蓝。亦此年也

四年丙寅。是年师有授辞授门弟子(文璨)。石刻见存

五年丁卯。师制光明文句记六卷。于是岁题曰天圣五年[萉-巴+(日/(句-口+匕))]月三日记。然此记师迫归寂。不及终帙。而后门人广智(尚贤)法师。续记赞佛一品。方为足本

六年戊辰。是年师年六十九示灭。准实录等。天圣六年正月五日戌时。师端身跏坐。召大众说法毕。骤称弥陀佛号数百声。奄然而逝。露龛示身。经二七日。爪发俱长。颜貌如生。复过七日。迁于南门之外。将阇维。次先闻异香馥郁。火灭得舌根不坏。舍利五色不知其数。(舍利犹藏以琉璃瓶。奉安大悲阁上)越五年。至明道二年七月二十九日。奉灵骨。起塔于崇法院之左

(宗晓)伏读三朝僧传。十科选佛西圣之法取材尽矣。而吾祖法智以道供职。眇观著述洪演兴起大教。义解为首。造寺造像。营福次之。生于舌根舍利灭后俨然。神异有余。遗身之际。虽为杨文公劝请而止。岂以一时固阻外其道耶。矧复尝然三指以供佛。斯亦舍身之支派也。大哉往古高僧十法师其一而四焉。岂与夫事佛徒劳于百载者。同日而语乎

(旧本取指要别行玄记妙宗钞拾遗记光明句记大悲行法六序。附入此中。此既随文见行于世。因得以略)

授菩萨戒仪　结念佛会疏

交法师授辞(附入)　璨法师授辞

放生文　梦鱼记(潘屯田作)

跋梦鱼记

敕放生池碑铭(旧有石刻)

    菩萨戒仪(十二科)

第一求师授法　第二策导劝信　第三请圣证明　第四授三归依　第五召请圣师　第六白佛乞戒　第七忏悔罪愆　第八问无遮难　第九羯么授戒　第十略说戒相　第十一发弘誓愿　第十二结撮回向

    第一求师授法

夫欲受此菩萨戒者。必先请师策导开解。于一切境起慈悲心。若非此人。戒无由发。今为现前大众。恭请某人。作授大乘菩萨戒师。各须一心随我陈请。若至某甲处。当称自己名

大德一心念。我某甲今于大德所。乞授一切菩萨净戒。惟愿不辞劳倦哀悯听受

    第二策导劝信

现前同会清净大众。既共伸请欲求戒法。先须发于信心。信心若成。三学任运具足。三身四智佛果圆常。决定可期。更无疑虑。一者深信一切众生皆有佛性。二者须信勤修胜行而证菩提。三者谛信咸登佛果常乐我净。故经云。大众心谛信。汝是当成佛。我是已成佛。常作如是信。戒品已具足。华严云。信是道源功德母。长养一切诸善根。断除疑网出爱河。开示涅槃无上道。是知若发信心必纳得戒。戒为万行之先锋六度之基址。如造屋宅。先固其基。若无基址。徒架虚空。必不成就。戒是大道之资粮。济海之船筏。生死大海非戒莫渡。庄严法身以戒为璎珞。破除热恼以戒作清凉。戒经云。戒如明日月。亦如璎珞珠。微尘菩萨众由是成正觉。诸人者须信所受菩萨净戒。乃是十方三世诸佛成道根本。诸大菩萨修行轨范。戒经偈云。如过去诸佛。及以未来者。现在诸世尊。皆共尊敬戒。萨遮尼干子经云。如来功德身。以受戒为本。以持戒为始。又云。若不持戒。尚乃不得疥癞野干之身。况功德法身。月灯三昧经云。虽有色力及多闻。若无净戒如禽兽。虽处卑下少闻见。能持净戒名胜士。华严经云。戒是无上菩提本。应当具足持净戒。若能坚持于净戒。是则如来所赞叹。涅槃经云。欲见佛性证大涅槃。必须深心修持净戒。梵网经云。众生受佛戒。即入诸佛位。若不受此戒。外道邪见人。畜生与木头。平等无有异。故知不受菩萨戒者。纵学佛法勤苦修行经千万劫。秖名众生。欲脱生死。欲破业障。欲成菩提。欲证佛果。终无得理。是故西天国王登位。百官上任。并先受此菩萨戒。盖欲饶益境邑人民故也。诸仁者宁可受已毁犯。则不可不受。纵或受已毁犯。还是佛之弟子。若不受者。名为外道。故经云。瞻卜华虽萎。犹胜一切华。破戒诸比丘。犹胜诸外道。在会大众诸佛子等。六道之中无量众生。受三途苦。不闻佛法。纵得为人。或处边夷。或遭乱世。或迷声色。或报愚痴。或着邪见。佛法难遇。谁肯信从。今共喜庆。识知善恶。知有戒法可受。知有净土可生。可谓万劫难逢千生一遇。法华经云。佛法难值。时亦难遇。宿福深厚。生值佛法。诸人须念。无常迅速。生死难期。一旦命终。识神无主。欲受佛戒。无由可得宜各精进。努力求之。拨弃世缘。斋戒念佛。功成事办。必得超往安养净土。各获长生。受胜妙乐。然戒有多种。五戒八戒名近住解脱。若受是戒。但只近获人天果报。小乘二百五十戒名别别解脱戒。若受此戒。持一一条。各得解脱。然虽出离生死爱河。但趣小乘阿罗汉果。不能证得常住佛性广化众生。今此菩萨三聚净戒。若受之者。报圆佛果。相好无边。三达五眼。十力无畏。一切功德无不具足。即于此身。一念之中讫至成佛。具足八种殊胜功德。一者趣道场殊胜。当知受菩萨戒者。如大鹏鸟。举翅高飞。能至十万九千余里。菩萨发心受此大戒。能越六趣二乘径。趣无上菩提。坐于道场。二者发心殊胜。若人一念发大悲智之心。受菩萨戒。超过二乘境界。如昔有沙弥。侍一罗汉而行。忽发菩提心。求受菩萨戒。此阿罗汉返生恭敬。为担衣钵。让路而行。三者福田殊胜。假使有人。供养满阎浮提大阿罗汉。不如供养一发心受菩萨戒者。以彼运心广大故。四者功力殊胜。若受小乘戒者。犹如萤火。但能自照。受菩萨戒者。状似日光当午。一切普照。五者灭罪殊胜。诸人莫疑受戒不能坚持而不敢受。经云。受戒后破犯犹胜外道。不受戒者。外道邪见。永沉恶道。无有出期。破戒之人。以戒威力故。设堕恶道。受罪轻微。若堕地狱中。作地狱中王。若堕畜生类。作畜生中王。若堕饿鬼数。作鬼神中王。若在人间。作人中王。若生天上。作天中王。生生之处。不失王位。经云。有犯名菩萨。有戒可破故。无犯名外道。无戒可破故。六者受胎殊胜。受戒之人若在胞胎。常为天龙善神而共守护。七者神通殊胜。受戒之人以持戒力故。能搅长河为酥酪。变大地作黄金。能于一念中超越千生。能于一日内度无数众。八者果报殊胜。受戒之人即是菩萨当生莲华藏海受法性身。一得真常永不退转。如上广引诸经。为诸佛子开发行门。愿今诸人各于此座。纳得清净戒法。永作津梁。为见佛因。作净土业

    第三请圣证明

现前大众。我今既为说法开导。须怀忻仰。向下更为迎请圣众。降临道场。证明护念。汝等各须专秉一心随我音声奉请(先启白)

维太岁某年某月日。南阎浮提大宋国某州县某处。今有众多男女。各发精诚。同禀净戒。邀迎三宝一切圣贤。愿赐护持。即希感降

一心奉请。尽虚空界微尘刹中。一切诸佛真应二身。一切道法。大小两乘。三乘等侣。一切圣贤。惟愿闻今奉请。降临道场。证明受戒

一心奉请。护法诸天。功德大辩。梵释四王。龙鬼八部。天灵地祇。日月星宫。江河淮济。名山大川。州城分野。社稷聪明。守护斋戒。正直神司。惟愿闻今奉请。降临道场。坚守加护

一心奉请。十方法界六道四生。三才九类。一切含情。现前受戒合道场人。住居香火本命星辰。生身父母上代宗亲。惟愿承三宝力。俱到道场。同沾戒善

    第四授三归依

上来召请三宝百灵。降临道场。同资戒善。当知此戒不间男子女人。凡圣普会。幽显同沾。乃至畜生。但解法师语者。皆得受之。不同小乘但尽形寿。此菩萨戒。从今一受直至成佛。永无失坠。此下更为大众。翻邪向正。受三归依法。当知三宝乃一切众生之敬田。若能至诚恭敬归向。则能发生一切善法功德。然三宝者有乎多种。一曰住持三宝。二曰别相三宝。三曰一体三宝。言住持者。泥龛塑画是佛宝。黄卷赤轴是法宝。剃发染衣是僧宝。言别相者。修行契证妙觉果德法报应化名佛宝。所说八万四千法藏十二部经名法宝。等觉已还三乘圣贤名僧宝。言一体者。上至诸佛。下至蠢动。无不具此三宝也。所谓实相妙体即一而三。名秘密藏。如世珍琦。通名为宝。即今诸人本有觉性是佛宝。此性无染清净是法宝。此性柔和无诤是僧宝。今劝诸人。不得自轻。人人本具斯理。一一咸得成佛。如来由修证此一体三宝故。而能运大神通。兴诸佛事。此之三宝在汝身中。如水凝冰。弃冰求水。无有是处。若欲融冰。善宜方便。拟趣佛果。非修不克。今既觉知此体。正向此宝作归依处

弟子(某甲)愿从今日尽未来际。归依佛两足尊。归依法离欲尊。归依僧众中尊(三说)

上来虽为归依。若不结归。法不圆满。理须三番结归

弟子(某甲)归依佛竟。归依法竟。归依僧竟(三说)

从今已往。称佛为师。更不归依邪魔外道。惟愿三宝哀怜摄受。慈悯故(三说)

    第五召请圣师

上来已受三归依竟。而(某)但为传戒之人。今当更为现前大众。奉请释迦世尊等五座圣师。降临道场。向诸佛菩萨之前。求哀忏悔。问于遮难。方堪秉法。然请师之法理合自陈。想汝未能。我今教汝。汝当虔心。切莫容易

弟子(某甲)一心奉请释迦如来。为得戒和尚。我依和尚故。得受菩萨戒。慈愍故

弟子(某甲)一心奉请文殊师利菩萨。为羯么阿阇梨。我依羯么阿阇梨故。得受菩萨戒。慈愍故

弟子(某甲)一心奉请弥勒菩萨。为教授阿阇梨。我依教授阿阇梨故。得受菩萨戒。慈愍故

弟子(某甲)一心奉请十方诸佛。为尊证师。我依尊证师故。得受菩萨戒。慈愍故

弟子(某)一心奉请诸大菩萨。为同学侣。我依同学侣故。得受菩萨戒。慈愍故

    第六白佛乞戒

上来所请五座圣师。具大慈悲他心道眼。怜愍众生。拔苦与乐。必降道场。更为诸人。白佛乞戒。汝等各须志诚对佛合掌谛听作白(下座白佛)

仰白五座圣师十方尽虚空遍法界一切诸佛大地菩萨僧。此娑婆世界某国州县诸弟子等。求我恭白诸佛菩萨乞受三聚净戒。此诸弟子已是真实发菩提心。能生深信。于此净戒誓愿学行。惟愿诸佛诸大菩萨。怜愍施与三聚净戒(三白竟归本座)

    第七忏悔罪愆

上来恭白圣师已竟。将受戒法。畴念。汝等自从无始已来烦恼厚重。无恶不为。身心不净。然此戒法乃是白净之法。身器清净方堪求受。是故应当求哀忏悔。如洗故衣方堪受色。矧乎如来灭度二千余年。正法隐没。邪风广扇生。当此时。虽见佛闻法。不生信乐者有之。良由无明所覆见网交缠。若不改往修来。何由还源复本。以是因缘。今日道场同于佛前。发露罪根。各须一心志诚忏悔

弟子(某甲)至心忏悔。自从无始至于今日。未识佛时。未闻法时。未遇僧时。不信因果。汨没死生。动身口意。无恶不为。遇不善缘。近恶知识。乃至焚烧塔寺。诽谤大乘。侵损常住。污梵诬僧。犯诸禁戒。作不律仪十恶五逆轻重罪愆。身业不善。行杀盗淫。口业不善。妄言绮语恶口两舌。意业不善。起贪嗔痴。杀父。杀母。杀阿罗汉。破和合僧。出佛身血。自作教他。见闻随喜。如是等罪无量无边。今日披陈发露忏悔。惟愿三宝同赐哀怜。令我罪根一念霜融悉皆清净

    第八问无遮难

上来奉为诸人行忏悔法。身器清凉堪受净戒。当受此戒。准经所说。若有七遮。即不得受。良由七种逆罪能障净戒。并名为遮。我今一一垂问。汝等有即言有。无即言无。当如实答

汝曾出佛身血否(答云无。此下列同此答)。汝曾杀父否。汝曾杀母否。汝曾杀得戒和尚否。汝曾杀阿阇梨否。汝曾破羯么转法轮僧否。汝曾杀阿罗汉否

    第九羯么授戒

喜汝诸人无上七种遮难。已是纳戒之器。众圣同庆凡俗俱忻。千生万劫得幸遭逢。今则正当羯么受戒。须知此戒乃是十方三世诸佛菩萨积劫熏修。无量功德之所成就。汝等诸人当起深心生乎难遭之想。必使此法一念圆成。今正是时。切在翘勤倾仰。如器盛物。不得差泄。以是因缘。谛听谛听

佛子(某甲)一众人等谛听。汝今于我所。求受一切菩萨净戒一切菩萨学处。所谓摄律仪戒。摄善法戒。饶益有情戒。此诸净戒此诸学处。过去一切菩萨。已受已学已解已行已成。未来一切菩萨。当受当学当解当行当成。现在一切菩萨。今受今学今解今行今成。当来作佛。汝等从今身至于佛身。于其中间不得犯。能持否(三说。并答云能持)

汝等诸佛子须信。初番羯么已成。十方世界妙善戒法。由心业力。悉皆震动

此是第二番羯么已成。十方世界妙善戒法。犹如虚空。如云如盖。覆汝顶上

此是第三番羯么已成。而此戒法从汝顶门流入身心。非色非心。无形无相。不觉不知。充满正报。当知汝身汝心即是无边功德之聚。各须于三宝前生大庆快。切在志心护持。勿令毁犯

    第十略说戒相

诸佛子等。上来依法授汝三聚妙戒竟。虽已得法。汝必未能谙于持犯之相。我今依梵网经十重四十八轻戒相。一一宣说。汝当谛听

第一不得杀生。若自杀。教人杀。无慈悲心。非真菩萨。若有犯者得波罗夷罪。汝等从今身至佛身。于其中间不得犯。能持否(答云能持下去例此)

第二不得偷盗。若自若他。乃至鬼神官物一针一草。不得故盗。犯波罗夷罪。汝能持否

第三不得行邪淫。男子不得背己妻房。女人不得背夫通外。当以净法布施众生。汝能持否

第四不得妄语。有则言有。无则言无。不得为利妄语巧生诳妄言。须真实。汝能持否

第五不得酤卖诸酒。酒是昏乱起过之物。饮则昏蔽正性。能生三十六种过失。汝能持否

第六不得说人过非。乃至师长朋友当为掩恶扬善。汝今能持否

第七不得自赞毁他。当须恶事自向己。好事与他人。从今不得赞毁。汝能持否

第八不得悭吝财法。若人来求。随己所有。悉当与之。从今不得悭吝。汝能持否

第九不得生嗔恚心。一念嗔火能烧无量功德。死堕蛇中。由嗔招致。汝能持否

第十不得毁谤三宝。而三宝于诸众生有大恩德。乃是敬田。不当毁谤。汝能持否

此上略示十重戒相。四十八轻既多。不能一一敷扬。现前大众听受此法。事非等闲。切在觉世无常修行众善。庶得以此庄严净土命终决取往生。方知念佛受戒功勋不可得而思议者矣

    第十一发弘誓愿

现前诸人今日既已得戒。当须发起度生之心。良由世人自昔已来凡所作为皆是自己边事。不能发一念利他之心。所以轮回六道。福慧微薄。今既受持大戒。已后必须发菩提心起四弘誓愿。此四弘者诸佛所师。诸佛由兹而成正觉。菩提此翻为道。以道为心故名道心。发此道心。依乎四教境智不同。今依圆教无作四谛。以发道心。此道心者。即与十方诸佛及一切众生之心等无有异。故华严云。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。若知此心即是佛心亦即众生之心。则事理不二。生佛一如。三谛天然。微妙寂绝。依此发心。是名真正。违兹立愿。愿不名普。故天台云。发心僻越。万行徒施是也。然则此心在理。同名佛心。理虽无别。事相天殊。故须学佛慈悲发起弘誓。上求佛道下化众生。弘者广也誓者制也。依四谛境广制其心。先依苦谛境发一弘誓。众生无边誓愿度。二依集谛境发一弘誓。烦恼无数誓愿断。三依道谛境发一弘誓。法门无量誓愿学。四依灭谛境发一弘誓。佛道无上誓愿成。现前诸人于一念凡心。全用佛境佛智。起此四弘。自利利他功不可量。凭此胜缘。求生上品净土。宜各志诚随声发愿

弟子(某甲)今于诸佛菩萨像前。真正发菩提心。众生无边誓愿度。烦恼无数誓愿断。法门无量誓愿学。佛道无上誓愿成(三说)

    第十二结撮回向

上来施戒功德如虚空等法界。普为一切众生。庄严实际。超脱轮回。永证无生常住快乐。然后以此胜因。奉福护法诸天。三界赏罚。威德灵聪。现前众信。住居香火。本命星辰。上代家先。生身父母。冤家债主。欠命负财。法界有情。俱沾利益所冀。地天交泰。清浊殊分。四海晏安。万民乐业。风祥雨顺。谷果丰成。次乞。现前男女戒善所资。常臻吉庆。灾衰荡散。福智云临。觉世虚幻。多修白业。仰惟三宝洞明。诸天昭鉴。为上因缘和南圣众(会散)

    结念佛会疏(并青山楼居士跋)

明州延庆院念佛净社

当社普结僧俗男女一万人。毕世称念。阿弥陀佛。发菩提心。求生净土。每年二月十五日。于院启建道场。供养三宝。斋设僧田。功德祝延。帝寿。福利军民。其建会之法。劝请会首二百一十人。各募四十八人。逐人请念佛忏愿历子一道。每日称念佛名一千声。忏障道重罪。发菩提愿。为度众生。取于净土。请画佛数于历子上。至建会日。预赍历子。并备净财四十八文。到院攒录上疏。至日表宣。或入社弟子倾逝者。请劝首继。将姓名并其人历子。到院相报。即当告示。在社九百九十九人。各念佛一千声。为彼忏罪。资其愿行。令生净土。又至建会日。令社众念佛荐其往生。仍请劝首。速募人填补。所冀常结万人同修净业者

原夫一念本融。诸法无碍。遇熏既异。感报成差。是以顺性而修。则显诸佛净土。随情而作。则循五趣苦轮。所以处娑婆者。升出尤难。堕落者众。故经云。得人身者。如爪上土。失人身者。如大地土。直待三乘行备。方免四趣受生。盖境界粗强烦恼炽盛。自力求脱实难其人。若夫生安养者。国土庄严身心清净。直至成佛。不堕三涂。经云。尚无恶道之名。何况有实。又云。众生生者。皆是阿鞞跋致。若欲生彼。但当称彼佛号修彼佛慈。必为彼佛本愿摄取。舍此报身定生彼国。具如经说。实匪臆谈。今结万人。以为一社。心心系念。日日要期。每岁仲春。同集一处。同修供养。同听法音。会彼万心。以为一志。俾成定业誓取往生。况报得命光其犹风烛。一息不至。三涂现前。何得自宽。不思来报。当依佛语无顺人情。顿息攀缘。唯勤念佛。谨疏

净土法门决然可信。如来盖尝特言之。屡言之。委曲言之。而世之人尚毁信相半。大抵高明之士则曰。口称佛名。便能成佛。一何易哉。是未尝稽其所以。不知净土业成但生彼国。无恶境界。有进无退。直至成佛。岂才生彼国便成佛也。以少善根为无以加者则曰。口称佛名。定可往生。是亦未为至论。所谓念者致精诚。焉勿志之谓也。岂口舌云乎哉。予虽未尝不辍香火扬声叩拜。然动容周旋。念念不绝。虽衽席之上踰溷之间。亦必避西。自谓世人莫如我修净业也。四明法智大老起天台大教于既坠之后。使人见性成佛。犹且以此化人。是知此深法门为不可废明矣。祥符中尝结念佛胜会。延庆净人如庆得亢疏于人间。宛如新制。欲踵武前修。请予叙其事。予欢喜踊跃。虽欲辞而不可得。敢望四众同愿同求高明者俯而就。谈何容易者则致诚意焉。庶几无高无下。无智无愚。皆得超往。若曰何必生彼然后成佛。则在家者亦不必出家而星居。甲乙者亦不必寻师访道矣。未透关者幸留意焉。绍兴壬午中夏青山楼弆云

    交法师授辞

吾祖智者垂言立行。谈出情表。非暗证及寻名者之所追及也。吾忝嗣洪业。绵历多稔。未尝少须有行说之懈。汝登吾之门亦有日矣。咨决微旨。厥功已积。今台之章安慧因古寺钦汝懿美。乃新构于讲院。令汝传持。吾今授汝香炉如意。用为传法之具。欲汝三学芳香先蔼乎自己。四悉巧意次适乎物宜。汝其慎诸。勿妄挥秉。忽名利之如芥。视强软之若寇能如是者。少合吾之意尔。亦不辜吾祖之言行。亦免致有情之生恼。择交论师勿欺吾嘱。天圣二年正月二日。四明座主(华押)辞

    璨法师授辞

天台命宗。以偏圆一揆示乎教。以境智不二明乎观。非教无以生解。非观无以成行。解行具备。然后可登乎圣贤之域也。吾久事斯道。靡有懈怀。故四海学人往往遐至。文璨论师始则升于兴国祥法师之堂。讨论大义。克着功业。而祥师放心至理。情忘彼我。复旌汝好学。命入吾之室矣。于是孜孜教观。无昼无夕。绵历乎多祀。又能景行纯素。与言相应。今祥师严整塔寺。续三宝之遗风。虑妨示徒。故付讲于汝。吾嘉祥师有出俗之见。复观汝是传法之器。故授汝手炉洎郁多罗僧。欲汝一秉一披使德香芬馥寂忍成就。如是则利养毛绳名闻毒箭。何伤于己也。前所谓登圣贤之域者。汝其有分耳。文璨论师当体吾意。时大宋天圣四年十月六日。延庆座主(知礼)授辞

    放生文

法师应于放生之处。不近不远。敷座而坐。若有徒众。亦于其傍列位坐之。各以慈眼悲心视诸众生。念其沉沦深起哀愍。复念三宝有大威力能救拔之。作是观已。法师当执水盂默念想云。一心奉请。大秽迹金刚圣者潜降道场。加持此水。有大功勋。洒沾异类。令其身心清净堪闻妙法。即默诵秽迹真言一七遍。再三洒之。然后执手炉白云

仰白十方三宝释迦本师弥陀慈父宝胜如来观世音菩萨等。惟愿慈悲证知护念。今有水族(或云飞禽若干头数)。为他网捕。将入死门。比丘某甲(或云弟子)修菩萨行。发慈愍心。行放生业。作长寿因。赎其身命。却收逍遥。仍顺大乘(或云仍请比丘随顺大乘)方等经典。授与三归。及称十号。十二因缘皆当为说。但以此类众生本为愚痴及诸恶业。今受异报。六识昏迷。不能了知方等深法。仰乞三宝灵通威德冥加。令此众生心开意解。于深妙法速得相应。转报受生。早得解脱。慈愍故(此句三唱)

汝等众生从无始来。不闻三宝。不解归依。所以轮回三有。今堕畜生。酬偿夙债。我今为汝哀告三宝。求乞护念。令汝等辈心开意解能知妙义。我当授汝一体三宝甚深妙法。所谓三宝者。佛名曰觉。法名不觉。僧名和合。此三即一。此一即三。不纵不横。不并不别。不可思议。名秘密藏。世出世间最尊最贵。名之曰宝。今以佛法僧为宝也。一切万法莫不归趣。故名三归。理虽旷远。即汝心性不远而复。汝等应当深信此理而归向之。大众同心。授与众生三归依法

现前异类一切众生。依大乘经甚深妙义。归依佛。归依法。归依僧(三说)。归依佛竟。归依法竟。归依僧竟(三说)。从今已往。称佛为师。更不归依邪魔外道。惟愿三宝哀怜摄受(三说)

佛子。我今更为汝称宝胜如来十号功德。为汝虔请慈尊。方便救护。彼佛本愿。若有众生。于十方界闻我名者。即得上生三十三天。流水长者为十千鱼称兹十号。彼诸鱼类即得生天。长者成佛号释迦文。彼十千天子。威德炽王而为上首。夙缘所追。而于光明会上。闻信相开士及其二子受菩提记。时诸天子重闻十号。顿悟本心。深证无生。便得受兹十号记别。愿汝今日闻我称扬宝胜十号。如彼天子所证。等无有异。南无过去宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊(三说)

宝胜如来常住不灭。愿乘本愿证我称名。令此众生速得道记(三说)

诸佛子。我今更为汝说十二因缘甚深妙法。愿承三宝力。令汝一一了知。此十二法体是三德大般涅槃。而汝迷故翻为三道。三世因果轮转不息。我今为汝先唱十二因缘生相。次唱十二因缘灭相。愿汝达此生灭之法。当处即是不生不灭。当处究竟。当处清净。当处自在。一究竟一切究竟。一清净一切清净。一自在一切自在。同于诸佛证大涅槃。(大众同声唱云)所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼(此是因缘生相。再听因缘灭相)。所谓无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭

汝等水族异类众生。我今依大乘经甚深妙义。授汝三归十号十二因缘已毕。又复念汝无始业障深重堕在畜生。今则为汝对三宝前。发露众愆。求哀忏悔。愿汝罪业一念消除。便得生天。近佛受记

现前水族飞禽异类等。志心忏悔。自从无始。不悟本心。轮回生死。于诸有中。内无慧眼。外近恶人。开放逸门。造生死业。杀盗邪淫。妄言绮语两舌恶骂。贪嗔邪见。自作教他。赞叹随喜。四十种恶念念相应。未曾暂舍。乃至出佛身血。破和合僧。杀阿罗汉。杀害父母及以二师。谤方等经。偷僧祇物。自破净戒。污他梵行。斗秤欺诳。以伪为真。饮酒昏迷。犯诸过失。伤害众生。充己饮食。作无量罪。结无量冤。致令此身轮回三有。今堕畜生。酬偿宿债。从苦入苦。无解脱期。今遇比丘说大乘法。无边重罪如佛世尊所见所知。今皆忏悔。愿罪消除。愿罪消灭

惟愿放生已后。汝等不逢网捕。尽其天年。命终之后。承宝胜佛本愿力故生忉利天。受天快乐。诸佛出世说方等经。于彼法会再闻此法。心悟无生。面承佛记。如威德炽王。等无有异。亦冀放生弟子(某甲)。从今日去。菩提行愿念念增明。救苦众生常如己想。以是因缘得生安养。见弥陀佛及诸圣众。早证无生。分身尘刹。广度有情。同成正觉

    梦鱼记

        (守尚书屯田员外郎知越州诸暨县事潘　华记)

        (四明法师跋)

予到任。依普贤观经。不令人捕池沼江湖内鱼(城外难禁)。景德四年孟冬。奉诏还阙。十月十日夜忽梦。江湖中鱼约计数万。悉号泣云。长者去矣。吾众烹矣。哭声沸天。所不忍闻。然而是耶非耶。真耶妄耶。复焉知后来宰邑者非长者乎。所嗟者人何故而为鱼。鱼何故通人。而知人之去留。一何灵也。君子鉴之。何忍烹之乎。予闷其有情。故特记之云

四明沙门(知礼)偶睹兹事。能知厥由。非释典了义。莫可原之。盖鱼性佛性。宰邑之性本不二焉。在事强分二。无二也。佛既先觉。立法教人。观乎物性。起同体悲。安其危。示其乐。俾其复本与佛齐致。故流水救鱼已得成佛。鱼亦当成。不二之验矣。今所梦者。岂孤然哉。乃由佛广放生之教。鱼蕴得脱之。缘人有增善之分。共而成之。其理必也。夫如是。闻见之人得不力行其教。谛观乎性。使齐于流水者也。时天圣元年四月十一日跋

    敕延庆院放生池碑铭(并序)

        (枢密直学士中大夫尚书礼部侍郎知颖州军州兼管内劝农使护军彭城郡开国侯食邑一千七百户食实封二百户赐紫金鱼袋刘筠撰)

粤若庖牺氏之王天下也。始作罔罟。以佃以渔。取之有时。用之有节。盖所以顺杀伐而育人民也。是故四灵为畜。禽鱼亡獝淰之悲。万物由庚。草树遂抽零之性。及乎大道既隐。淳风不还。人欲无厌。天物斯暴。蚳蝝尽取。潜蛰咸伤。圣人所嗟。君子用悯。历代而下。申禁非一。所贵乎卒天下以仁。而登夫寿域者也。圣宋奄有万国。真宗嗣致太平。既纵雉以升中。复育縠而报本。然犹储精垂思。修坠起废。天禧纪元之初。诏淮南江浙荆湖之地。有放生池者。俾缮完而增新之。惟四明之奥区乃扬州之旧域。水居者众。鳞族甚繁。蚩蚩之氓惟利是视。蠢蠢之类曾不聊生。滥彼洿池。陈诸数罟。鲲鲕亦及。鳅鳝难逃。幸增无艺之贪。孰救可欺之失。有法智大师(知礼)者。道风孤峻。行业纯悫。传天台止观之宗。修普贤忏涤之法。申旦不寐。三岁是期。每念。是身可恶如贼。志当舍离。乐在寂灭。固以比行厕之极厌。垂将效焚躯之真供。而大善知识恳劝住世。官曹府檄督责保全。实徇众之攸依。思利他之为广。矧遘圣神之运。宜恢方便之慈。式警群迷。聿形悲济。顾此净刹。旁有积流。窅若神渊。达于巨浸。极愿力以爰度。获俞命之亟下。公私率协。终始罔愆。矗然巨防环兹。注注繇是。普化廛里之俗。博市鳞介之品。脱豫且之网。朝有千计。返西江之使春盈万数。又每岁以佛生之旦。众大和会。浮泛彩鹢。演畅竺坟。寤流水之胜缘。识衔珠之善报。莫不竞持诡类咸造埼浔纵之于波。快哉共叹。頳尾者戏荷而逝。呴沫者依莆而游。固以乐甚濠梁。望逾斗水。敝笱以之咸屏。枯肆谓之一空。至有断罟折竿悔过而易业者矣。呜呼淳古之俗前志有云。杂人兽之居。靡相为害。食草木之实。各遂所养。圣哲继作。播种是教。以前民用篾闻馁者。是故二仪訢合百嘉茂畅。龟龙在宫沼。胎卵不殪殈。虽火化[穴/浸]变。而血祀有经。故曰。獭祭鱼。然后虞人入泽梁。又曰。钓而不网。田则不渔。皆所以昭上之德而塞下之违也。自古致治之君。皆以好生为本。每严戒令务抑末游。其如利人之所诱。荡而忘返。害既为甚。法不胜奸。继以天灾。遂废啬事。家乏兼晨之爨。野无遗秉之利。乃至旱干水溢。山童泽涸。昆虫为孽。道殪相望。强暴之徒雚蒲是聚。椎牛屠狗。鬻盐盗酝。岂唯弃失本业。率多抵冒刑戮。得非敛饫腥味。天残物性。犯道家之明忌。事必好还。背春秋之美谈。政之所败者乎。不有慈悲之士。孰臻觉寤之本。且曰。凡有血气。同一触体。尽诸沙界。共一真性。庸讵恣口腹之欲。结轮回之业。其理不昧。缘心可观。则金光明经论之详矣。况复吴越之区膏瘦兼倍。漠漠粳稻油油麻苎。陆则有苞笋姜汇。水则有海苔菰苜。固足以旅践。嘉珍丰溢兼豆。亦何必剖豢豹之胎。嚼鱼子之闹。滋味煎其府藏。香芳腐其骨髓。食气既胜。腊毒增厚。而殃病短折者。亦未必不由兹也。夫先圣立法本以驭众。大小贵贱不相踰越。惟辟玉食顺时以视膳。惟郊特牲因礼以贵臭。岂料后世有冒于宠利。罔知纪极。管氏设镂簋。年氏旅泰山。乃至养食客之三千。探牛心之一割。骋嗜奔欲。穷奢极侈。豪杰胥效。风俗益讹。固虽罄川陆之毛。殚渔猎之力。驱以就役莫充其求。是知其源至深。其来有渐。机权不足以为御。呋钺不足以用威。故曰。善人为邦百年。然后可以胜残去杀。洪惟我朝在宥而治。以圣继圣。垂六十年。率上仁而绥群品。用柔道而怀犷俗。尊老氏之三宝。为大雄之外护。大师所以顾逢盛旦。集此妙果。介其秘祉。仰佑慈宸。表洪施之无疆。实含灵之允赖。谓是于益。宜有铺昭。予病夫也。曩在禁林。寻堕职业。旋承官乏。待罪中司。自时辱书。猥托叙事。而不知。中干已甚。轧思无堪。避让有初。阻修罔愬。今遂偃藩之适方存喉息之微。而又广印大师(智环)叠寓讯函。督兹铭述。强攀逸驾。仅成累句。绎颜公之妙作。嗤鄙自彰。讽周沼之灵篇。揄扬曷既辞不迨意。取愧群英。其铭曰

  天地之大　　仁圣是则　　巍巍居尊
  生生为德　　顺考古道　　只受民时
  兆人允殖　　万物由仪　　易有中孚
  书称咸若　　恩信所加　　飞潜自乐
  末俗浸巧　　暴殄滋多　　麟凤去棷
  鲸鲵骇波　　惟天聪明　　聿求元圣
  邦家大同　　幅员底靖　　皇哉有宋
  叠雉重明　　泽均敦苇　　惠及跂行
  乃眷南服　　鲜食为盛　　缮治旧防
  昭苏物命　　爰有开士　　化兹一方
  就其宝刹　　疏厥金塘　　壁立大堤
  练澄百丈　　滟滟风光　　昭昭景象
  日募檀施　　岁举忏仪　　鱼鸟聱取
  刷荡澜漪　　憯怛忠利　　国教胥洎
  [惏-木]惕隐恻　　人端斯至　　自古及今
  惟善可钦　　惭非吉颂　　聊代虞箴

天圣三年岁次乙丑七月十五日霅溪僧(仁岳)书朝奉大夫尚书刑部郎中充集贤修撰知明州军州兼市舶管内劝农事柱国赐紫金鱼袋曾会立

四明尊者教行录卷第一四明尊者教行录卷第二

        四明石芝沙门宗晓编

观经融心解

修忏要旨

释辅行传弘决题下注文

止观义例境智互照

天台教与起信论融会章

释请观音疏中消伏三用

对阐义钞辨三用一十九问

    观经融心解(并序)

一旦学者稽首而言曰。十六观法解脱之要津也。闻之有岁。究之粗勤。观道未明。造修安寄。敢请开决。庶为准绳。予曰。疏释显然。夫何惑矣。傥有所壅。试为通之。方随问而伸。征文以证。往复既数。旨趣稍彰。恐来者未闻。故录之以示。庶因此解。融诸滞心者也。时皇宋大中祥符七年岁在甲寅重阳日自叙

学者问曰。观无量寿佛经十六观法。于今家托事等三种观门。为属何耶

答曰。既非借于事义立观立境。不名托事。又非撮乎法相入心成观。何关附法。韦提特请正受之门。善逝直谈修证之法。虽托彼依彼。正皆了唯色唯心。以法界身入心想。故约行明矣

又问曰。虽是约行。而初观落日。中想佛身。后论三辈。为只想依正事境而成观行。为即照三谛理耶。人共疑之。愿为明判

答曰。佛意虽显。经语难知。须假四依示其修法。何者。一经旨趣搜在首题。故疏云。观虽十六。言佛便周。既以一心三观释观。一体三身解佛。诸法实相为经正体。修心妙观显四净土为宗。能除五逆即生九品为用。方等大乘圆顿为教相。五重既尔。岂可以唯想事境消经文耶。荆溪云。首题既尔。题下别释理非容易。又不二门云。览别为总。符文可知。是则题与经文总别相显。不可辄异。故知十六皆圆三观也

又问曰。韦提希被恶子幽禁。遂哀请世尊示无忧恼处。至光照诸土摄在金台。而云不乐余方志求极乐。况疏文总叙乐邦苦域金宝泥沙。据此等文。唯在同居明矣。何故专据三观四土之说耶

答曰。教之欲兴。何莫由于近事而渐耶。韦提虽欲舍兹秽土求生净邦。而佛示观法。舍秽必尽。显净无遗。如月盖为免舍离果报之病故。请观音及乎宣咒。乃能消伏三毒之根。具足五眼之果。诸教兴由其例多尔。故修一心三观求生净土者。即以三惑为秽土之因。以三谛为净土之果。故别惑尽。则寂光净究竟三谛也。此惑未尽。则实报净分证三谛也。通惑尽。则方便净相似三谛也。此惑存。则同居净观行三谛也。非此谛观。安令四土皆净。尚非实报之秽。岂止同居之净。荆溪云。见思未破故。安乐行是同居净土行之气分也。故疏云。此经以修心妙观为宗。实相为体。若不尔者。宗非显体之宗。体非宗家之体。此如儒家训子衣食之方。即令读书干禄则富贵俱至。岂令耕稼商贾耶。得此譬意。今经可解

又问曰。若能圆修三观深趣妙理。何不只在娑婆直出生死。岂须舍此求彼。又自修三观。何名净土之行

答曰。此经虽观深理。以缘极乐依正为境。修乎三观。则异于直观三道等观。是故得名净土之行。若不尔者。四种三昧如何分别。又为此土浊重。十信方出苦轮。彼土境胜九品悉皆不退。故令托彼胜境修观。纵理未显。见爱俱存。舍报必生无退转处。如此。争不舍此求彼。故起信论云。初学大乘。其心怯弱。以住娑婆不常值佛。惧谓信心有退失者。当知如来有胜方便。专念西方极乐世界阿弥陀佛。求生彼土。若观彼佛真如法身。毕定得生。住正定故。既惧此土阙缘信退。求生彼土。而令观于彼佛真如法身。自非一心三观。将何观之。今家以三观释经。与马鸣之意更无少异。故十疑论明往生正行。令想弥陀法身报身光明相好及七宝庄严妙乐等。而云。备如十六观经。常行念佛三昧故知往生之行正在三观想彼三身。今缘彼佛修三观者。净土之行深观妙理。舍此求彼。初心不退。其义皆成也

又问曰。十六观中既无推理之语。疏文随释不示三观之言。是则三观释名。四土显体。乃是开乎圆解。而已至于历境修观。且只想于事境。托乎系念。生彼乐邦。既获阿鞞。何患不至寂光实报。一家制立岂出乎解行二门

答曰。理解释题。事行消观。未之可也。何则题标观佛。经说兼余。主伴正依具有十六。恐谓异辙。故先示云。举正报以收依果。言化主则包徒众。经既从要而明。疏乃就总而说。讲者必须以总贯别。修者仍须以理融事方得名实相。称宗体无违。傥解行有差。总别相反。则题非此经之名。观非此名所召。世之述作若也背题。则不应式。况圣教乎。若谓无文。则成诬罔也。故经云。诸佛法界身入众生心想中。是故心想佛时。是心即是三十二相。是心作佛。是心是佛。疏作感应道交释解入相应释。若无初释。则观非观佛。若无次释。则生佛体殊。二释相成。是今观法疏云。佛法界体无所不遍。念佛三昧解入相应。故云入心想中。自非一心三止三昧。安与法界而论应入。是心作佛者。明即心变。全性成修。是心是佛者。心外无佛。佛外无心。此令行者随观一境皆知心变。全体是心。既全是心。心岂见心。如指不自触。刀不自伤。故般舟云。我所念者即见心。作佛心自见心。乃至云。心者不知心。心者不见心。心有想则痴。无想则泥洹。止观约此而立中观。中观若立。任运即三也。般舟此文与今经广略少殊。其旨不别。如来本恐着相观佛不成妙宗。故于真像之前示乎观体。令依此法而观佛身。傥不依此法。岂独不成妙观。抑亦不发胜相。智者得经妙旨。乃于首题预明观体。令将此观入十六门。则相相圆融。心心寂灭。故第九佛想疏。目为真法身观。真纵对像。法如何消。与法华微妙净法身具相三十二。云何异耶。须知小乘法身。义同生身。大乘生身。义同法身。故释迦牟尼名毗卢遮那。八万相海宁非法身。况非目击。但是观成。经文自云。佛法界身入心想中。又云。是心是佛。岂可局在应身之身有想之想耶。故韦提闻已顿入分真。侍女听之便阶相似。非圆观境。安得当机证入如此。以结益验观法可知

又问曰。上据是心是佛。此乃约佛。论中云何诸门界论三观。愿闻委说以息群疑

答曰。若于初心即修中观。必能双照任运成三。一观既然。诸门皆尔。盖圆人本信诸法圆融。今托胜缘想乎诸相。即知诸相四性不生。法体本空。心境叵得(一)。虽知叵得。不碍缘生。全性起修。念之即见(二)。起是性起。空是性空。性非二边。能所亦绝。唯心唯色。待对斯忘(三)。故止观判般舟之文心佛叵得为空。梦事宛然为假。心不见心为中。说则三相历然。修则一念备矣。经示诸相。而令谛观。圆人修之。非此不谛。故知十六莫不皆三。而此三观虽居一念。今观依正各有功能。何者。心境叵得故染可观净。不碍缘生故想成相起。唯色唯心故当处显现。人疑三观妨想依正。今谓三观能显依正。三观稍稍进依正转转明。于一心中互资互发。又复应知一心三观修有多门。若直于三道显理。此如一行。若托观佛显理。此如般舟等。若兼持咒显理。如方等等。若兼诵经显理。如法华等。若于数息显理。如请观音。若于善恶无记显理。如历事觉意。今之三观非直于三道显理。乃缘净土依正而修。虽缘于事。非散善恶及以无记。故知虽同全理起事。须分违顺。违理之事照令泯绝。顺理之事观令成就。今之依正是佛妙用与圆观相应。此观未成。则随假想而进。故观落日坚冰也。此观若着。则以实法为缘。故观地树佛身等也。故知用一心三观。则依正易明。非一心三观。依正难显

又问。法界入心是心是佛为妙观体。识者不疑。其如经文居像观首。此下诸观既有体式。可即具三。此前诸门佛既未示。以何为凭各修三观

答曰。佛鉴常机示法。前却其意难测。得经深趣。莫若四依。既以三观三身释乎总目。而云十六言佛便周。岂可行人不遵此说。若其未解。当询达人。慎勿抑经就情以愚难智。况一家制立其例盖多。如般舟三观之文普贤六根之忏。并是定中见圣始示其门。而智者教人。皆须预习方入道场。何不疑之。而独责此。况一家正受味禅之外六妙已上。无不具于无漏之想。岂方等顿教念佛三昧纯观事耶。愿勿谤经掇无间业

又问曰。据义征文分明。若是其如修者。何以措心。既历正历依。若大若小。境相委曲一一须观。傥照真如。必须绝念空有俱泯境观双消。且观相则违真。照理则乖事。既难并虑。必也无归。愿示用心永为修法

答曰。虽分事理。同在一念。既匪两端。何须并虑。故知身土不离真如。能于初心不二而照。唯圆顿教。前三不能。故华严云。娑竭龙王注车轴雨。唯海能受。非余地堪。般舟三昧观四八相。一一识知。复于此时而修三观。荆溪师立身相为境。空等为观。今问。为待身相观成方修三观。为复境观俱时而修。若待观成者。傥九十日相境未现。则三观靡施。安成圆行。若入道场即修三观。验知观相不碍照真。况复一家立兹圆行。不独三观。须论十乘。身要行旋。口仍称诵。三业俱运。九旬不休。三昧可成。诸佛同现故。不可以局情自碍。必须以融怀造修。然非我圆宗。他莫能会。只如三观。体虽无二。义且相违。空则一相不存。假则诸法皆立。中则性离二边。别人初心虽信中道。不能即观。要须析体空观成后必历多劫遍学诸门。二观均平方修中观。圆人发轸即于一心顿观三谛。故仁王般若云。有无本自二。譬如牛二角。照解见无二。二谛常不即。又云。于谛常自二。于解常自一。自非先了性具诸法融妙而观。孰能始心超彼积行。今之依正体本难思。妙观观之。自然符契。那将染碍事想断灭之真为疑难耶。应知禅那翻为静虑。即寂照之异名也。既寂中有照。圆人修之。岂照顽境而不照当处融妙耶。又此观法既类般舟。须论三力。谓佛威力三昧力。行者本功德力。不可以己之情想议乎难思圣法也

又问曰。观法若然。谁堪修证。如其不修。何由生彼。是则往生路绝。徒仰当机。于今何益

答曰。人之根性皆由宿熏。成熟不时。对至能发。己尚难测。他安可评。须信能修不专。佛世仍知昧旨。岂独今人。韦提请宣。本为来世。佛知有益。故使流通尔。自放逸不修。勿罔能修之者。然今论妙观。是经本宗。须就上根克论正行。故如上说也。若论此经力用。则何机不摄。何行不收。傥有一机未能圆照。且随事相。历境而观。以此系心。岂不生彼。故小乘行法五八律仪。孝养所亲世间慈善。临终回向皆得往生。以至破戒毁经十恶五逆。临终十念亦得往生。故知但于此经尽力修行一念随喜。皆趣念佛之海。尽归灵觉之源。如此摄物不遗除恶至极者。皆由经诠圆观理极渊源故。使力用难思与拔无际。安以滞想局此深经。当遵智者之言以会如来之意。而今而后。念兹在兹。于一念心显四净土。于是学者积疑。既尽得之于心。惟愿奉行。兼示来者焉

    修忏要旨(因入内殿头俞源清奉宣到院。修法华三昧三昼夜。欲知忏法旨趣故。述此以示之)

夫诸大乘经所诠行法。约身仪判。不出四种。摄一切行。罄无不尽。一曰常坐。即一行三昧。二曰常行。即般舟三昧。并九十日为一期。三曰半行半坐。即方等三昧。七日为一期。又法华三昧。三七日为一期。四曰非行非坐。即请观音三昧。四十九日为一期。又大悲三昧。三七日为一期。但诸经中有不专行坐及相半者。一切行法并属此三昧所摄。然限定日数者。盖令行者克时破障域。意修真决。取功成理显也。若欲长修。如法华安乐行。毕世行之。或宜时促。如观无量寿经。一日至七日。或如普门品一时礼拜等。然但在用心。不必定日也。今所修法华三昧者。若能精至进功。岂不破障显理。然须预识标心之处进行之门。所谓圆常正信也。云何生信。信一切法唯心本具。全心发生。生无别理。并由本具。具无别具。皆是缘生故。世间相常。缘起理一。事理不二。色心互融。故法法遍周。念念具足。十方三世不离刹那。诸佛众生皆名法界。当处皆空。全体即假。二边叵得。中道不存。三谛圆融。一心具足。不一不异。非纵非横。不可言言。宁容识识。斯是不思议境。入道要门。依此博运慈悲。无缘无念。托此巧安定慧。无作无为。仗兹遍破执情。何情不破。据此反寻塞着。无著不通。道品因其。中适助治附此。合行圆位可登。寂忍不动。不滞相似。速入分真。故天台智者先令行人亲近良师学忏悔处。即不思议理观所诣之处也。次示忏悔之法。乃有三种。一作法忏。谓身口所作一依法度。二取相忏。谓定心运想相起为期。三无生忏。谓了我心自空罪福无主。观业实相。见罪本源。法界圆融真如清净。法虽三种。行在一时。宁可阙于前前。不得亏于后后。无生最要。取相尚宽。盖妙观之宗是大乘之主。灭罪如翻大地草木皆枯显德如照澄江森罗尽现。以此理观导于事仪。则一礼一旋罪消尘劫。一灯一水福等虚空。故口说六根忏时。心存三种忏法。如是标心方堪进行。法华三昧仪云。行者初入道场。当具足十法。一者严净道场。二者清净身器。三者三业供养。四者奉请三宝。五者赞叹三宝。六者礼佛。七者忏悔。八者行道旋绕。九者诵法华经。十者思惟一实境界。明此十法之中。有但说施为方法。有教运心作念。有教诵文章口自宣说。备详彼文。此不具载。今但略述用心旨趣而已。第一严净道场法。第二净身方法。此并可见(云云)。第三修三业供养法。行者三业供养之际。须起难思之想离于谓实之心。若香若华。体是法界。能供所供。性本真空。其量遍周。出生无尽。其性常住。亘彻无遗。岂唯遍至此界他方。抑亦普入未来过去。普献三宝。等熏众生。虽曰施财。以财通法。是真法供。能资法身。五果皆常。四德咸显。故默想香华偈(云云)。第四请三宝法。第五赞叹三宝法。第六礼三宝法(云云)。且初礼佛时。深知佛体不离我心同一觉源。圆照诸法。诸佛悟起同体悲。众生迷强受诸幻。悲苦相对感应斯成。一身遍至诸佛之前。一拜普消无边之罪。故默想礼佛偈(云云)。次礼法时。深知诸佛所证果德。众生所迷理心。一切行门无边教道。离染清净。能轨圣凡。称此法门。三业致礼。故默想礼法偈(云云)。次礼僧时。即三乘圣贤也。虽是因位。已到真源同佛。无缘之慈同佛。不谋而应。我今三业致感圣众。四誓所熏灭我罪根。生我乐果。故默想礼僧偈(云云)。次运普忏之心。用成旷济之道。若不然者。岂但不成大道。抑亦难灭众愆。何者。我从无始已来。造罪之际。自身为业本。众生为恶缘。生生于彼爱憎。处处于他淫杀。况一切男子是我父。一切女人是我母。无不业累相关。悉为烦恼所覆。今运同体慈悲。如理忏悔。尽妄染际。彻真性源。仰答四恩。旁资三有。有情之类称性遍该。故默想(云云)。第七忏悔六根及四悔法。夫六根之罪愿悉消除。四悔之心愿皆成就。初修忏悔者。所谓发露众罪也。何故尔耶。如草木之根。露之则枯。覆之则茂。故善根宜覆。则众善皆生。罪根宜露。则众罪皆灭。今对三宝。真实知见照我善恶之际。穷我本末之边。故原始要终。从微至着。悉皆发露更不覆藏。所谓逆顺十心通于迷悟两派。故迷真造恶则有十心。逆涅槃流顺生死海。始从无始无明起爱起见。终至作一阐提拨因拨果。所以沉沦生死无解脱期。今遇三宝胜缘。能生一念正信。先人后己。改往修来。故起十心。逆生死流。顺涅槃道。始则深信因果不亡。终则圆悟心性本寂。一一翻破上之十心。不明前之十心。则不识造罪之相。若非后之十心。则不知修忏之法。故欲行五悔。先运十心。故默想(云云)。想已当说六根罪过。然此六根忏文非人师所撰。乃圣语亲宣。是释迦本师说。普贤大士为三昧行者。示除障法门。盖由洞见众生起过之由造罪之相。又知诸法本来寂灭全体灵明无相无为无染无碍互摄互具互发互生皆真皆如非破非立。迷情昏动触事狂愚。以菩提涅槃为烦恼生死。是以大士示忏悔法。开解脱门。令了无明即明知缚无缚。就兹妙理忏此深愆。故忏眼根罪时。即见诸佛常色。次忏耳根罪时。即闻诸佛妙音。乃至忏悔意根。即悟刹那住处三身一体四德宛然。以要言之。一切罪相无非实相。十恶五逆四重八邪。皆理毒之法门。悉性染之本用。以此为能忏。即此为所观。惑智本如理事一际。能障所障皆泯。能忏所忏俱忘。终日加功终日无作。是名无罪相忏悔。亦名大庄严忏悔。亦名最上第一忏悔。以此无生理观为忏悔主。方用有作事仪为忏悔缘。其事仪者。即五体投地。如泰山颓。克责己心。语泪俱下。挫情折意。首罪求哀。如此事行既勤。理观弥进。如洗涤之法。虽净在清水。若不加之灰皂。垢腻难除。故正助合行。如目足相假。岂独灭罪。即能证真。故六根忏悔若成。六根清净可获。若不以圆观为主。则不名大乘忏法。纵能灭罪。止免三涂。纵能生善。不出三界。先知此意。然诵其文。俾在兼行取成大益也(云云)。次之四悔。所谓劝请随喜回向发愿也。所以悉称悔者。盖皆能灭罪故也。劝请则灭波旬请佛入灭之罪。随喜则灭嫉他修善之愆。回向则灭倒求三界之心。发愿则灭修行退志之过。初修劝请者。先知现今刹那十方世界。有不可说佛刹微尘数佛。方坐道树。未转法轮。我今称理运想。于一一佛前。请说妙法。即此刹那十方复有如上尘数诸佛。唱入涅槃。我皆于前请久住世。能此运念不止灭乎魔愆。复能成于法施。其功甚大。切在用心先运此心方陈其语(云云)。次修随喜者。则随他修善喜他得成。谓六道凡夫。二乘贤圣。一切菩萨。三世如来。有为无漏善根。上求下化功德。皆欢喜赞叹。随顺修行。夫善是乐因。今随喜助成。则与一切众生安乐之果。当以此意念念行之(云云)。次修回向者。所谓回事向理。回自向他。回因向果。初回事向理者。元由理具方有事用。一切修证不出理性。众生强执计是有为。今回此心向于实际。回自向他者。昔迷理遍。凡所修善庄严自身及己眷属。今顺本性回向众生。回因向果者。一毫善种。三业熏修。不趣二乘。宁滞三有。修既顺性。则成缘了二因。因必显真。同归究竟三德。是名回因向果。此三种回向一切菩萨共修。是故行人依此回向(云云)。次修发愿者。要誓志行也。一切菩萨通有四誓。谓未度苦者令度。未解集者令解。未安道者令安。未证灭者令证。此则通标其志。已具前门(旧本无此则下二句。今依悦庵所科之本。附见于此)今则别要其心专期净土。盖此堪忍之界不常值佛。多诸恶缘。深位尚乃有退。若彼安养之土。常得见佛。唯有胜缘。初心即得不退。又彼佛愿力普摄有情。若能愿求。定得生彼。况过现积集善恶业缘。每至终身咸来责报。临终恶念增盛。则众恶成功牵生恶道。临终善念增盛。则众善皆成牵生善道。今既求生安养。必须净业庄严。若无愿力强牵。焉克临终正念。故诚心发愿决志要期。既欲往生。宜在专切。第八行道法。第九诵经法(云云)。然欲略知观法之要者。但想绕佛之身诵经之声皆是法界各遍虚空。一切众生闻此句偈。十方三宝受我绕旋。而无能旋所旋。永绝能诵所诵。旋则步步无迹。诵乃声声绝闻。故曰。举足下足无非道场。又云。其说法者无说无示。如此旋诵功莫与京。第十坐禅实相正观法。上诸观想虽皆称理。而带事修。盖欲行人涉事之时。体事即理心无倚着。功不唐捐故。如前施设也。今之禅法乃是正修。纯用理观。今先明坐相方示观门。且坐相者。当于别室身就绳床结跏趺坐。以左脚置右脚上。名为半跏。更以右脚置左脚上。牵来就身令齐两髀。名为全跏。此坐为最。易发禅那。若不能全踟。半跏亦得。次整衣服。不得太宽。宽则袒。露不得过急。急则气壅。次当正身令不萎不倚。项背相对。其头不低不昂令平正。自然勿以力制。合眼令断外光。合口令断外风。次令气息调丐。心离昏散。故止观云。调身则不缓不急。调息则不涩不滑。调心则不浮不沈。三事若调。禅定可发也。次示观门者。所谓舍外就内。简色取心。不假别求他法为境。唯观当念。现今刹那最促最微。且近且要。何必弃兹妄念。别想真如。当观。一念识心德量无边。体性常住。十方诸佛一切众生。过现未来虚空刹土。遍摄无外。咸趣其中。如帝网之一珠。似大海之一浪。浪无别体。全水所成。水既无边。浪亦无际。一珠虽小。影遍众珠。众珠之影皆入一珠。众珠非多。一珠非少。现前一念亦复如是。性彻三世。体遍十方。该摄不遗。出生无尽。九界实造。佛地权施。不离即今。刹那能穷过未作用。然须知性具一切。是故能摄能生。勿谓本觉孤然随妄缘而方有。不明性具者。法成有作。观匪无缘。今观诸法即一心一心即诸法。非一心生诸法。非一心含诸法。非前非后。无所无能。虽论诸法。性相本空。虽即一心。圣凡宛尔。即破即立。不有不无。境观双忘。待对斯绝。非言能议。非心可思。故强示云不可思议微妙观也。此观非灭罪之边际。能显理之渊源。是首楞严禅。是法华三昧。亦称王三昧。统摄一切三昧故。亦号总持之主。出生一切总持故。功德甚深称叹莫及。上来所述事仪理观多有漏略。备急披详不烦援引。若欲广知。应寻摩诃止观。当知止观一部即法华三昧之筌蹄。一乘十观即法华三昧之正体。圆顿大乘究竟于此

    释辅行传弘决题下注文

此之注文人多异说。今因讲次故亦录之。聊示诸生用祛多惑。初十句明辅行传弘四字。次十句明决之一字。后四句总结示。初中前八句明立四字之意。后二句结用众教之功。初立辅行之意云。济行之教有宗。信教堪辅行。释曰。荆溪为津济止观之行故。记录经论等教。而其教本自有宗。当分则成于己教证修。跨节则皆成法华因果。教既元为宗设。信知诸教堪以辅成止观行也。次立传弘之意云。显教之行符理验行可传弘。释曰。智者为光显如来之教故。说止观之行。而此行深符妙理。既是契理之行。验知一以传弘利物也。次征释传弘云。行何所弘。非众教不立。释曰。上句征止观之行。为是何法所弘耶。下句释非以众教开演。不能令止观妙行安立世间也。次征释辅行云。教何所辅。非妙行莫诠。释曰。上句征经论等教。以何法为所辅耶。下句释若非一乘妙行莫为诸教所诠也。是则所辅所弘即是止观。能辅能弘不出众教。其犹贤臣既以六经辅成帝道。复以六经弘宣帝德。虽彰二用。皆凭六经。荆溪亦尔弘辅止观。皆凭众教也。故下二句结用众教之功云。乃澌以三闻全教行一辙。释曰。澌尽也。以用也。三闻语出付法藏。彼云。三闻说法悉能受持。故乃是载三闻于诸教章句也。盖荆溪云。数闻师谈众教。频览佛示群诠。故乃尽用此闻弘辅止观。欲使自他依教成行。以行显教。教行相冥成一辙矣。次十句释决之一字。上之用教弘辅。虽亦荆溪之能。而推功在教。今之决字盖是禀师心要。用己智能开通止观若文若行也。故十句中。咨禀口决唯在于师。审理等九多从己解。然是习教修观所发并非胸臆之谈。具在下文。读者自见。后总结示。其意更明。何须委释。问辅行二字既以教为能辅。止观为所辅。传弘二字何不以止观为能传弘。教为所传弘。有何所妨不作此释。答其妨略四。一者恐妨大体。本为传弘止观。制此记文。岂可立题却自传教。二者恐妨题中文字。若记主意以教为所弘者。何不云辅行弘教决。因何能弘存于二字。而特不示所弘之体。验所传所弘只是所辅之行也。三者恐妨征释之文。释云。非众教不立。既以众教为能立。须以止观而为所立。弘故得立也。问词虽即未分。答语非不显了。义例求答意以设问。斯之谓欤。四恐妨结文。结云。揽斯众旨辄为首题。聊申所传不遗先见。信立题众旨以止观为所传明矣。焉敢改所传为能传。能传为所传。欲免斯愆故。如上释。若谓未允。更请消之云耳

    义例境智互照

义例问云。法华玄文境能照智。虽引承证。理亦难明。答顺方便教。理不可会。若从极说。于理易融。以心为境。心亦能照。能所俱心。心体俱遍。心心相照。于理甚明。故不可思议境初云。不可思议境即是观。以是得为四句分别。境照于境。境照于智。智照于境。智照于智。照者方照。非说可穷。照者应说。非照可了。说者方说。非照可穷。说者应照。非说可了(因学人问照者下八句。遂而评之)今辄评此文意者。盖由上以四句互照明不思议境智。恐疑者云。凡立不思议者。则心行路绝。言语道断。而反立于四句分别。句句咸皆云照。岂非句即是说照即是思。何名不思议境智耶。故复立八句。以照对说。定是遣非。意云。忘情照者方照。离字说者方说。如此照者应说。如此说者应照。是则忘情故照。则圆融乃能自在而说。离字故说即自在乃能圆融而照。所以四句皆彰其得。则终日说照。言思道绝。是为圣说圣默也。傥滞情而照。执语而说。则若说若照。非穷非了。何者。滞情故照。照则成偏执。语而说。说必有碍。何能如上四句互融耶。故四偏愚句皆斥其失。乃扶不思议之名也。文中以句法交互乍似难见。若以此意定之。则说证之道自明。不思议之名复显。尚恐总叙未晓。更将此意逐句注之

照者方照(圆融照者方乃照之)非说可穷(着字而说不可穷也。此以实证而斥虚说)

照者应说(如上照者合自在说)非照可了(只能照者便成暗证。此以双美斥于独善)

说者方说(自在说者方乃说之)非照可穷(滞情而照不可穷也。此以双美而斥暗证)

说者应照(如上说者合圆融照)非说可了(但能说者必成谤法。复以双轮而斥双翼)

    天台教与起信论融会章

有客忽问余曰。起信论于天台四教摄属何耶。余偶对曰。起信论是唐朝藏法师制疏申通。天台不见文句解释。此乃各是一家制作。难可和会。客乃动容问曰。闻天台一宗最能融会。如云以五时八教判释东流一代时教。罄无不尽。此语何为。余乃立理对曰。只恐不许天台融会。若信天台摄属。容有其理。则起信摄属何难。亦乃自见诸家妍丑。今试为先将教摄论。次为以教会疏。且夫此论宗百洛叉经。而首题大乘。则理合通于衍门三教。故天台净名玄义云。佛性唯识等论通申大乘三教。唯识尚具三教。起信何不具三。况与佛性大同小异。今且于论初后。撮略教文以对三教。论以一心为宗。乃云。总摄世出世法。此则正在圆门。亦兼余二。真如门有离言依言空不空义。则三教之理明焉。生灭门明初发心住。能少分见于法身。八相成道(涅槃云。十住能少分见法身。见不了了。天台判为圆位。妙乐云。唯华严起信明初住八相。最为显著)岂非圆位耶。次第翻九相。岂非别位耶。八地得无功用道。岂非通教被接之位耶。略引此文。诸可悉例。客曰。藏师制疏分齐如何。对曰。贤首立义望于天台。乃是别教一途之说。未是通方别教。何者。别有教道证道。彼则唯论教道。别有四门被机。彼乃只论双。亦别有自他横竖。彼乃独论自行竖入。别有多义。彼所不云。未是别教通方盖是一途之说。客乃难曰。彼疏随缘不变为宗。天台亦以随缘不变证于三因体遍。乃是圆意何言别耶。余曰。藏师虽用圆名。而成别义。何者。彼云。真如随缘作一切法。而真如体性常不变。却谬引释论云。无情唯有法性而无佛性。此则名虽在圆。而义成别。客曰。别明凝然为理。今以随缘真如而为别理。此据何文。余返曰。别理随缘其文稍显。凝然为理。出自何文。客曰。此宗讲者皆有此言。而未见文疏所出。余曰。盛将随缘以凝然二理。简于性相二宗。此乃出自贤首。天台未见此文。据理。随缘未为圆极。彼宗尚自判终教。未及于圆。岂天台之圆同彼之终。须知。若凝然若随缘。但据带方便义边。皆属别教。客曰。天台立别理随缘文据如何。对曰。止观立别教发心境云。只观根尘一念为迷解本记别如来藏为善不善因。妙乐云。别教从无住本立一切法。乃云。无明覆理。能覆所覆俱名无住。又云。真如在迷生一切法。又云。无明为因能生九界。必须法性为缘。文证若此。足可依凭。客曰。疏义在别。此则已明。论具三教。更冀剖析。余曰。傥有微碍。尽望陈述。客曰。真如门属理。具三教可然。生灭门论于地住修证。须依一辙。别则始终俱别。圆则初后俱圆。如何三教位次并陈。对曰。此论宗经。既多明理。是故非一理。既不一。依位修证。如何一途。如华严经。明圆初住。乃云。初发心时便成正觉等。后明地位。却云。八地得无功用道。又仁王一偈颂中。三贤十圣住果报在圆。十四般若为别。五忍属通。此一两经明位尚尔。况此论宗百洛叉经。岂可止有一翻地位。文中缺于三藏位者。既以大乘标题。只可唯明衍教。客曰。且如贤首。学通性相。位继四依。因何释义全下天台。余曰。菩萨弘教各逗机宜。盖是一类之机宜闻一途之说。所以作此申通。未必四依有不了也。客曰。既各擅一美。各逗机宜。何须彼此摄属。对曰。既知二宗各逗机宜。何须致问。既令摄属。如上所陈。若论被机。不须和会。客乃唯唯而退

    释请观音疏中消伏三用(并序)

消伏神咒修行要道。功用难思。吾祖发挥。今人受赐。疏文既简。读者多迷。惟冠摄一经。实消伏三用。傥释之不当。修者何依。今附本宗。略评此义。敢言益物。聊轨自心。时皇宋天禧元年丁巳岁十月既望叙

疏云。用即为三。一事二行三理。事者。虎狼刀剑等也。行者。五住烦恼也。理者。法界无碍无染而染即理性之毒也

释曰。用即为三。标三用也。一事等者。列三用也。中道总持被十种行者。修之不同。乃成三种消伏之用。观音分证之法遍于一切众生之心。随乎功行亲疏。致使力用差别。如起信论明佛菩萨用。并就众生事识业识辨之。以良医妙药狂子服之乃彰功用也。应知三种毒害舍旁从正。受名不同。如普门别行疏。分别火难等相。报火至初禅。岂此下诸有全无业惑。盖苦报为正也。业火至有顶。岂三界无惑报。以业为正也。烦恼火通四教。岂三乘人全无业报。以烦恼为正也。今事毒在欲界。此约果报。故受事名。行毒从色界。尽别教教道以不即理故。别受行名。理毒唯圆。以谈即故也。盖烦恼中分即不即异。故名行名理不同。若分别相。从正受名。与彼不异。所消毒害既尔。能消三用可知。释中事者。牒事消伏用也。虎狼刀剑等者。所消伏毒害也。盖果报行人为免现在刀虎等难。多用散心持名诵咒。修因戒善者亦免未来果报刀等。约此人明能消所消。一往属事。行者者。牒行消伏用也。五住烦恼者。所消伏毒害也。虽不出能消之相。应以所消显之。五住烦恼非三观不消。但此三观摄两二乘及三菩萨。修因禅定者亦伏八地之爱。此等行人虽能伏断烦恼。而皆不即法性。如别教道。纵知能造之心体是佛性。而谓无明自住。以不闻本性具恶法门故。非即理之惑。别人尚尔。前教可知。故此等人所消毒害既当自住。能消之观全是别修。是则四谛俱非无作。故能消所消皆名为行也。理者者。牒理消伏用也。法界无碍无染而染即理性之毒也者。所消伏也。虽不出能消之相。应以所消显之。且明所消者。法界是所迷之理。无碍是受熏之德。所迷本净故无染。受熏变造故而染。全三德而成三障。故曰即理性之毒。然即理之谈难得其意。须以具不具简方见即不即殊。何者。若所迷法界不具三障染故有于三障。纵说一性随缘。亦乃惑染自住。毒害有作。以反本时三障须破。即义不成。不名即理性之毒。属前别教。等名为行毒也。若所迷法界本具三障染故现于三障。此则惑染依他。毒害无作。以复本时染毒宛然。方成即义。是故名为即理性之毒。的属圆教也。故荆溪释无明依他义云。此同体依依而复即。故知体具三障。起三障用。用还依体。与体不二。此依方即并由理具。方有事用。斯是圆乘。若不谈具。乃名别教。是知由性恶故方论即理之毒也。能消伏用者。所消之毒既即理性。能消之用岂不即理。斯乃理慧理定为能消能伏也。复应了知理消伏用。体是性恶。方得初心即修中观。故荆溪云。忽都未闻性恶之名。安能信有性德之行。性德非理耶。行非消伏用耶。欲明理消之用。要知性恶之功。何者。以初心人皆用见思王数为发观之始。前之三教不谈性恶故。此王数不能即性。既不即性。故须别缘真中二理破此王数。既有能缘所缘能破所破。故毒害消伏俱受行名。若圆顿教。既诠性恶。则见思王数乃即性之毒。毒既即性。故只以此毒为能消伏。既以毒为能消。则当处绝待。谁云能破所破。有何能缘所缘。毒害即中诸法趣毒。遮照相即言虑莫穷。故荆溪云。非但所观无明法性体性不二。能观观智即无明是。若非理毒。焉即能观。故一心三观圆顿十乘。更非别修。皆理消伏也。应知三用得前前者。不得后后。得后后者。必具前前。且约诵咒为事辨之。如散心诵者。未修禅慧。则唯得事。不名行理。若三教人等。如优波斯那。闻六字已。但观心脉及四大实际。得阿罗汉。此是但修消伏观行。既不兼口诵。则独受行名。或有不舍口诵而修三教观法。此乃诵全成观。虽兼事用。而须从胜皆名行消伏也。但不名理耳。若圆教人。如释迦因地闻此章句即便数息住首楞严。则专理用也。若云过去得闻此句受持读诵。则兼事用。若观芭蕉幻化以为助道。则兼行用。虽兼事行。既约圆修。无不即性故。须从胜皆名理消伏也。又此三用消伏不定。自有以事消惑。自有以行消报。有修事行而能悟理。有修理用但消业报。文中但出所消三种之毒。不释能消三种之用。盖有对消互消之意。不可卒备。此令说者准义示之。况不独此中诸文皆简。傥迷山家教观深旨。此疏敷扬诚为不易。今辄解此文。多有疏遗。庶几达人许为刊正云耳

    对阐义钞辨三用一十九问(并序)

孤山法师吾宗之先觉者也。着阐义钞解请观音疏。于中发明消伏三用义亦详矣。而于一家教观大旨。尚复差忒。予切陋之。于是设问一十九章。征问是否。俾诸学者于兹法义不为异端所惑云。天禧纪元十月一日。四明(知礼)叙

一问。约事约行二种毒害。为理性本具随缘发现耶。为理本无因迷始有耶。因迷始有。非今圆义。本具随缘。能随之体非性恶耶

二问。据何显文。约何了义。理性毒害非性恶耶

三问。理性毒害是无明耶。非无明耶。若谓是者。则与约行全同。若谓非者。又非性恶。五住之外别有体耶

四问。行毒理毒若无别相。何故疏家特分三用耶

五问。钞云。修一心三观。破五住惑。即约行消伏毒害。至释理毒。何故复云。今观诸法唯心。染体悉净。即神咒治理性之毒。此之二解能治所治约行约理在修在性。异相如何

六问。钞释无碍无染而染云。法性之与无明遍造诸法。名之为染。染故即有事中之毒及约行之毒也。作此解者。无染之染全属事行毒害明矣。那释理性毒害复指此耶。理若不具毒害。性恶法门至果永断耶。三毒化事作意方有耶

七问。钞中特陈理毒非性恶者。为显思议耶。为显不思议耶。若谓思议。非今所论。若不思议。一体三用那忽永殊。毒害之义唯属事行。理性本无耶

八问。钞释理毒。何以都不陈理之相。便云。今观诸法唯心。染体悉净。即神咒治理毒也。此语为释理性所消伏耶。为解理性能消伏耶。若解所消理毒。为指染体耶。为指染用耶。若指染用。必是五住自属约行矣。若指染体。又非性恶。一家所谈性恶法门拟指何物耶

九问。钞曰。或谓性恶是理毒者。毒义虽成。消义全阙。若无消义。安称用耶(文)。诘曰。一家圆谈若许理毒即性恶义。那得复云消义全阙。若尔。荆溪何故云。忽都未闻性恶之名。安能信有性德之行耶。然不知理毒即性恶者。何异都不闻耶。纵许理毒为性恶。已那又责云。消义全阙。此乃虽闻。而不解矣。且荆溪之意唯恐不闻性恶则无性德之行。今何返此耶。如斯述作莫成坏己宗途否。莫成翳人眼目否。若谓不然。恭请三复斯文。探赜大旨细为答释

十问。钞指约行。是约智断。智即能断。断即所断。五住断处名消行毒。谓异理毒者诘曰。智即能断。断即所断。更无别体。即指五住。对能断智。名行消耶。断若无体。此即灭无之断。为此所断自有常体。指修即性为所断惑。名行消耶。断若无体。此即灭无之断。与小何殊。断若有体。行毒消处还具理性之毒否。若非理毒。指何为体而论圆断耶。应指别清净真如耶。众生因心但有修恶无性恶耶

十一问。理性若无消伏义者。约教行理。别释此题。教行名经。有消伏义。约理名经。必可全废耶。若可废者。何名别释题中理经耶。若不可废。那忽简云毒义虽成消义全阙耶

十二问。理性消伏为约修明。为约性辨。若约修者。不出约行消伏。若约理性。理自消伏。那云今观诸法唯心染体等耶。今观之言修耶性耶

十三问理消伏义。钞自简云。是则惑性相待非阙智断。今诘曰。理消伏义既云非关约行智断。为指理境非关智断耶。为约迷事非关智断耶。为据性德之行非关智断耶。为并约四义非关智断耶

十四问。理性若无消伏义者。约行消伏都非性起耶。若然。大师那云。今原性德种子。若悲心智慧庄严显出真身。皆了因为种子。若慈心福德庄严显出应身。皆缘因为种子。今文约行消义非悲智庄严耶。约行伏义非慈福庄严耶。若无本性种子。如何显示约行圆修耶

十五问。钞云。惑性相待非关智断名消理毒者。为约本净不染五住名理消耶。为用观智照理忘惑名理消耶。若云本净不染都未涉修者。那云今观诸法唯心染体悉净名治理毒耶。若云惑性相待推惑即性名消理毒者。此即约行推捡入空显是修成。何谓约理。荆溪那云理则性德缘了。那云本自二空即性德义耶

十六问。若云毒义虽成消义全阙者。今家应不合云。原乎因果根本。即是性德缘了。此之性德本自有之。非适今也。性德了因非理消义耶。性德缘因非伏义耶

十七问。若云惑性相待非关智断行消义者。此则修性理殊。智断体别。大师那云。始则起自了因。终则菩提大智。始则起自缘因。终则涅槃断德。如何特陈惑性相待名理消毒。非关约行智断义耶。性德了因非智体耶。性德缘因非断体耶

十八问。钞云。惑性相待名消理毒者。此对惑之性为修德境耶。性德境耶。若云修境。则约所起对。理自具。而为研核成消伏义。亦但属修约行明矣。若云性境。法性自尔。非作所成。此性对惑名消理毒者。能对性既云消义全阙。应取但中之理为能对性耶。应取清净真如为能对性耶

十九问。钞云。或谓性恶是理毒者。毒义虽成。消义全阙。若有。应破性恶者诘曰。若尔。辅行那云。又此理具变为修具。一一修具无非理具。令识修具全是理具。乃达理具即空即中。此之理具既即空中。亦莫破性恶法门耶。大师云。修德相貌在性德中。此亦断性恶耶。理具空中举修德相貌。岂非今约理消伏义乎予谓若凭钞语。一家所宣性德法门都成无用。圆修智行俱成有作。何哉。以谓理具诸行应破性恶法门故。若言性恶理毒消义全阙。则显同缘了始有。奈何修德非圆融耶。夫如是则修性之说倾矣。圆顿之道废矣。述作裨赞宗乘。那忽特违大义也

四明尊者教行录卷第二四明尊者教行录卷第三

        四明石芝沙门宗晓编

别理随缘二十问

光明玄当体章问答偈

绛帏问答三十章

开帏试问四十二章

教门杂问答七章

四种四谛问答

    别理随缘二十二问(并序)

有当宗学者。问余曰。仁于指要钞中。立别教真如有随缘义耶。余曰然。客曰。且如法藏师。着疏释起信论。专立真如具不变随缘二义。乃云。不变即随缘。随缘即不变。仍于彼五教中。属乎终教。亦兼顿教。而对破唯识宗谈真如之理。唯论不变不说随缘。审究唯识。正是今家别教。彼终顿二教所明不变随缘。乃是今家圆教之理。仁那云别理随缘耶。余语曰。藏师约何义。判唯识所谈真如不随缘耶。客曰。起信疏云。唯识宗只以业相为诸法生起之本。彼之真如无觉无知。凝然不变。不许随缘。但说八识生灭。纵转成四智。亦唯是有为。不得即理。故诠法分齐唯齐业识。余曰。灼然。若云真如性有觉知。则可熏变。乃说随缘。既唯顽騃。乃不受熏。既不受熏。安能随缘。变造诸法。因诘之曰。别教真如无觉知耶。若无觉知。何故得名佛性。故辅行云。今家教门所明中道唯有二义。一离断常。属前二教。二者佛性。属。后二教。别教中道既名佛性。佛非觉义耶。若中理顽騃。本无觉知。焉是大觉果人之性。况性以不改为义。若因无觉义。至果方有。此则改转。那名性耶。又妙乐云。凡别教中立佛果者。有其三意。一者以理性为佛界。二者以果头为佛界。三者以初地去分名佛界。别教既立佛界。岂有顽騃之佛耶。藏疏既约真如无觉知故凝然。凝然故不随缘。别理既有觉知。验非凝然。既非凝然。那不随缘耶。客遭此诘。兀然失措。余乃语曰。子既不知所以。安得妄有破立。余既悯其无知。乃立数十问。征其谬破立者。令少知别理有随缘义。客曰。愿闻

一问。藏疏既云。唯识宗齐于业相以为诸法生起之本。故彼真如不说随缘。荆溪既立别教真如在迷能生九界。则以真如为生法本。乃永异业相为生法本。安云别理不随缘耶

二问。藏疏又云。唯识宗未明业相等与真如同以一心为源。故说真如无觉知凝然不变。不许随缘。荆溪既释别教根尘一念为迷解本云。理性如来为善恶本。岂非业相等与真如同以一心为生法之源耶。既尔。安云别理不随缘耶

三问。藏疏既云。唯识宗但说八识生灭。纵转成四智。亦唯是有为。不得即理。荆溪既立别理名为佛性。岂是转八识成四智耶。别理既是佛性。即随净缘。成于果佛。那云不随缘耶

四问。藏疏五教既皆不立理具三千。但就不变随缘。立终顿圆三教。请子委陈三教之理随缘之相。若无异相。安立三教。若有异相。便请细说

五问。藏疏圆教既未谈理性本具诸法。与今家圆教得泯齐否。彼圆望今圆。尚自天殊。安将终教之理与今圆等

六问。藏疏不谈理具诸法。为知而不谈。为不知耶。若知而不谈者。则有隐覆深义之过。若元不知者。则不善谈圆。安得与今圆同。彼圆尚不同今圆。况终教耶

七问。藏疏既未谈理具诸法。是则一理随缘变作诸法。则非无作。若不成无作。何得同今圆耶

八问。藏疏圆教谈事事无碍主伴重重。似今色香中道诸法趣色等义。与而论之。似今圆教。彼终教不变随缘得作此说否。若说事事无碍。乃是彼圆。非终教也。若未得然者。尚望彼圆不及。安齐今圆耶

九问。彼终教不变随缘。与金錍所明不变随缘。同耶异耶。若异。则非今圆。若同。金錍明真如是万法。由随缘故。万法是真如。由不变故。约此二义。立无情有佛性也。终教虽立随缘不变。而云。在有情得名佛性。在无情但名法性。不名佛性。既分二派。徒云不变。正是变也。既违金錍。那名圆理。须知权教有名无义。以有佛性之言约解约理说故。约解约理尚未云遍。非权是何

十问。金錍云。客曰。何故权教不说缘了二因遍耶。余曰。众生无始计我我所。从所计示。未应说遍。涅槃经中带权说实。故得以空譬正。未譬缘了。若教一向权。则三因俱局。如别初心闻正亦局。藏性理性一切俱然。所以博地闻无情无。依迷示迷。云能造是。附权立性。云所造非(上皆金錍不移一字)。二因不遍。尚云带权。正局有情。的属别。终教既尔。那执是圆

十一问。藏疏明判赖耶为生法之本故名分教。则显真如为生法本乃名终教。子今既信别理无住能造诸法。若不随缘。安能造法耶

十二问。他宗皆不云无住。子今曲解所依法性可覆为无住。纵子作此曲解。只如终教真随妄转造立诸法。是可覆义否。若不可覆。所造诸法得云一多相入事事无碍否。若尔。何异彼圆。若不尔者。非覆是何。岂真如理性不自在耶。当知终教但理以无住故。不可守佛界之性。为妄扼缚。压作九界。正当可覆义。禀此教者。虽信真如变造诸法。未知事事当处圆融。以此教未诠理性顿具诸法故。若禀今圆者。既知性德本具诸法。虽随无明变造。乃作而无作。以本具故。事既即理故。法法圆常遍收诸法。无非法界。终教所诠既其不尔。那得齐今圆教耶

十三问。终教说真如是本觉。别教说真如是佛性。性非本耶。佛非觉耶。名义既齐。安得不同

十四问。唯识宗说。真如无觉知故不能迷。终教谈真如有觉知故能迷。能迷故能悟。故立随缘。别理既有觉知。那不能尔耶。若能者。那不随缘

十五问。子云。别理无住能造诸法。只是理能造事。乃偏一之义者。岂非但有随缘义无不变义。子元不知不变则终教分教同诠。随缘则独在终教。故明不变未必随缘。若说随缘。必有不变。以是真如性随缘故。若随缘时改变。则不名性也

十六问。子云。别教云不即。终教说即。为不同者。盖子迷名全不究理。以彼不谈性具九界。乃是但理随缘作九。若断无明。九界须坏。若九界即是真如理者(大意与止观皆以是义释即如云初心是后心是等)。何须除九。岂非九界定能障理耶。若谓不然。终教还说九界皆是法界一一遍收否。若说。与彼圆何别。若不说者。安称即耶。况彼圆既未谈性具三千。虽说一一遍收。尚未有遍收所以。若比今圆。不成即义。况终教耶

十七问。子云。性具九界不得云差别者。盖未知理中自有立一切法义也。故妙乐云。理则性德缘了等。又若谓性具诸法不名差别者。何故妙经疏云。若知地具桃李。即识实中有权。解无差别即是差别。若知桃李竖相。即识权中有实。解差别即无差别。既以地具桃李为权。此权名为差别。岂非性具九界得称差别耶

十八问。止观别教一念心为迷解本。引楞伽理性如来藏为善不善因。子意谓。此句若证终教。则是随缘义。若证别教。则非随缘义者。且今引文略。彼经具云。七识不流转。不作苦乐因(无明体空)。如来藏为善不善因。若生若灭。受苦乐。与因俱(真如成事)。既能为因。又即生灭。此文如何作不随缘解耶。若谓不引生灭等文则非随缘者。且唯识宗中。可云真如为善恶因否。又次文以大论池水喻。此如何通。故云。如大池水。象入则浊。珠入则清。当知池水为清浊本。珠象以无清浊之缘。今问。池水还随此二缘为清浊否。若随者。如何作不随缘解耶

十九问。辅行释别教发心云。烦恼之中有如来藏。凡夫生盲常与藏俱。而不知见。故流转生死。却为藏害。且别教菩萨既见众生如是故发心。岂可云真如不随缘耶

二十问。子云。指要为破安国师立问故。特立别理随缘者。盖子不解安国问意。致兹谬说。如彼问云。别教真如不随缘。起信真如能随缘。未审起信为别为圆。若别。文且相违。若圆。乖彼藏疏。且初云随缘不随缘者。盖为泛学者妄谓别教不谈随缘起信乃说随缘故。顺常情而为问端。既共知起信谈于真如随缘。故定之曰。未审此随缘义是别是圆。盖泛学之者不知真如随缘通于两教故。兹双定。后正难云。若谓起信是别。且违论文。以论文一心摄世出世法及相大。明具无量性功德。是本具千如故。又十住八相是圆教分真。任运垂应是圆位故。若定判属别。则违论此文也。若定判属圆。则乖藏疏。以疏不约心具百界为摄世出世法。及无量性功德不约性善性恶释之。又十住八相不说分真而辨。乃云是伏见思住愿力神通而作故。若判属圆。则违疏中此等文故。子今若执安国定判终教是今圆者。何故正难云。若圆乖彼藏疏。藏疏正用终教释乎起信。若终教是圆者。作圆说之。恰顺藏疏。那云若圆乖彼藏疏耶

    光明玄当体章问答偈

        慈云忏主问　四明法师答

遵式稽首延庆法主。窃闻。迩曰纵辩宣扬金光明甚深法门。自惟。匏系无缘拥座。且此经玄义示第五当体得名。此意幽邃。曾弥夕思之不解。谨成偈句。奉以咨承。愿说授外。一为开决。颙俟报音之来矣

  云何是法性　　自体金光明
  为当从义立　　为当质亦成
  法性本非质　　金色由何生
  若从义所立　　还是假名字
  全金为法界　　尘尘悉平等
  忏悔何所灭　　赞叹何所荣
  罪福既无二　　空导是虚声
  空藏空全现　　地藏地难倾
  云何此同异　　愿决我疑情
  莲华与稻稗　　当体若何评
  例同一切法　　师子弦愿鸣

知礼和南灵山忏主。自效颦禁足接武讲科。虽为道未深。且格言有在。兹蒙雄问。起自大悲。俾我推寻。令他悟解。因缘事冗。久失报投。今漫奉酬。幸希细览

  法性具诸色　　名为微妙色
  法性具诸义　　名为第一义
  此义与此色　　岂可分为二
  性火即真空　　楞严显其意
  色性即智性　　起信彰其致
  千如相非相　　刹那方可寄
  一理空不空　　毗卢方遍处
  穷色尽邻虚　　即是本来地
  究心志刹那　　即是真如智
  鼻嗅功德香　　舌尝妙法昧
  世间相得常　　良由住法位
  法身流五道　　良由具权智
  心狂金石翳　　色病念想醉
  心色理无殊　　质义安曾异
  众生迷本源　　确尔分情器
  依空行忏赞　　法界体全备
  光明照世间　　真金诸法贵
  究竟真实体　　显召不从譬
  击发此玄微　　知君二严备
  我以此筹量　　更请研精粹

遵式再以伽陀禀问延庆法兄。能一披览。尚俟报音

  涅槃四无说　　因缘故立字
  复言第一义　　有言有实义
  有无与真俗　　云何辨同异
  诸法即真如　　无名无有字
  真如即诸法　　随缘有差异
  起必性三千　　云何勿名义
  水火性真空　　空谁分一异
  循业而发现　　从末方殊致
  建立全由俗　　云何勿名义
  色性即智性　　良由体无二
  无二无是非　　无非本来地
  却俟尽邻虚　　云何方显智
  元是一精明　　分为六种义
  方便有多门　　归元性无二
  无二即如如　　云何有香味
  药病性相应　　心色方便治
  水火各升沈　　顿尔成乖弃
  缘起唯从性　　云何显不二
  诸法如大幻　　一多互相寄
  体幻即为真　　何劳共远离
  尽尘忘刹那　　云何存没意
  观心初不忍　　今何忍此意
  取舍虽在我　　其如且犹豫
  人天大导师　　云何无决智
  观心亦观色　　唯只观心地
  色不名观心　　心无不包义
  同异与相摄　　云何得其意
  观心唯一念　　一念三千备
  三千含身土　　独遗观色义
  三千洎外境　　云何得齐致

知礼谨率愚抱。再答灵山忏主来问。幸希采瞩

  涅槃一实谛　　遮显非殊致
  依言及离言　　悉是真如义
  此俗洎此真　　非情是随智
  二谛皆名真　　此真有名字
  若了性三千　　此是圆成义
  法法尽真常　　名实皆尊贵
  依此偏计法　　如何得为类
  其体若空华　　何实当名字
  心色体无二　　情中坚执异
  欲破坚执情　　须推到边际
  若知依理藏　　法法无遗弃
  寄此显圆常　　何曾求远离
  虽是一精明　　体具三千义
  依正理内含　　根境性中备
  唯心即唯色　　唯香亦唯味
  唯触唯是音　　此理好思议
  水火力相倾　　明暗能更治
  即此相违中　　弥见相从意
  相违彰具德　　相从表不二
  智者善思量　　本末何曾异
  观心理趣深　　乍似相违义
  出自旋总持　　谁当不犹豫
  滥作流通人　　自省居何位
  片言难折狱　　再思方可矣
  九界约修心　　三道寄心治
  此从外境观　　外破内方着
  约理虽相合　　据迷且分二
  究竟知所以　　敢将情力置
  三法皆称妙　　唯心最玄秘
  于心见法界　　生佛齐一致
  迷己逐他物　　确尔立情器
  见色便见心　　灼然全性起

    绛帏问答三十章

        四明法师问　净觉法师答

天禧改元春二月四日。延庆座主出山家教义凡三十条。褰绛帏问诸子。其词惟要。其旨甚微。俾无或者兴布教之功。令不敏者奋强学之志。门人(仁岳)率尔而对。斐然成章。非求鲁国一字之褒。盖请武津四择之诫。既有传写。故兹叙云

一问。三藏初果苦忍真明。何故复云灭非真谛。四皆称谛。为谛真耶。为谛俗耶

答。原夫三藏理唯一真观有四谛理因观显。故云苦忍真明。理显观忘。故云灭非真谛。何者。盖由灭无之真离幻之俗。虽则知苦断集修因证果。皆生灭之事行。非空寂之理体。究论法性。何所迷悟。故大师云。三藏法性自天而然。集不能染。苦不能恼。道不能通。灭不能净。然而由于苦忍方明于真如。析色尽处乃见于空。虽能析所析俱非是空。而见空者。由于析色故也。是知苦忍真明灭非真谛义无相违。又上明必下显。谛俗则谛真。岂前后异耶

二问。因缘停心与支佛正观何别

答。因缘停心者。则为初心行人多愚痴之心起断常之见。是以令观三世因缘。对而治之。故荆溪云。三世相续故不断。三世迭谢故不常等。此但略知因缘生相。未知因缘灭相。支佛正观者。非秖观三世而已。乃至能观百千万世。复知生而知灭。兼谛俗而谛真。二观稍殊。不可相滥也

三问。诸文皆云。支佛观因缘断惑。观相如何

答。诸文异说。今试粗陈。若如阿含所明。中乘观因缘相。有逆有顺。从无明至老死名顺。从老死至无明是逆。生灭皆然。此乃大概而说。若如四念处。委辨推寻观破之相。或以爱支为首。或以取支为首。亦有逆顺。且如爱支为首者。即推贪爱因何而生。即知此贪因爱而起。乃至行因无明。无明因过去一切烦恼。又顺推。此爱能生于取。取生于有。有生未来二十五有生死等。若观破者。观爱即现在污秽五阴性念处。乃至观无明即过去污秽五阴性念处。又若观于有即善不善五阴性念处。乃至观未来生死即果报生死无记性念处。是名逆顺观察破四颠倒。颠倒灭则无明灭。乃至老死灭(上皆略义采四念处文义)取支为首者。即见惑之人也。逆顺推破例如爱支。又如止观。明禅境中。寄修辨发。以有支为首。又释签明四教观因缘。皆从爱起。如此诸说不同者。良由根性有殊故。修入不等。今准辅行判因缘观。凡有二种。一者推果知因。二者推因知果。若念处及止观即推因知果也。释签即推果知因也。然此二种之义应用念处为正。以正能顺因缘之义故。因缘既以无明为首。今观爱取即无明也。故大师广示修相。良在兹焉

四问。阿含既但说三藏。何故八万诸天便发大道

答。良以渐顿法门体元不二。小大根性理本无差。盖遇熏不同。故得脱有异。今诸天悟大。岂孤然哉。审应昔世曾以小乘谛境修乎大乘观智。今闻本境即发宿种也。譬如先置毒药服于酪中。今再服酪。即能杀人也。然由如来知机知时。随熟随脱。故但用生灭四谛而赴大小两缘。此即显露不定教也。问在鹿苑时。秖云诸天得法眼净。至般若会。方乃指云。获无生忍。是则声闻等众。不知诸天便发大道。据此莫成秘密教义耶。答。比见学人。多作此说。诘其所以。言无所从。且秘密教者。乃是备谈渐顿等教。各对大小诸机。互不相闻。方名秘密。非谓小益不知大益为秘密也。若鹿苑中秘密之相。如大论说。诸菩萨所见无量阿僧祇人得二乘。无量阿僧祇人得无生忍等是也。今八万诸天但为说小。与诸声闻同见同闻。何秘密之有哉。况大师亲指为显露不定。岂不信乎

五问。通教受接之后。合作后二教位次修证。大品经文何故只以第十地为果耶

答。此由大品十地。兼含衍门三教之义耳。如初地菩萨名为伏忍。二三两地名柔顺忍。四地已去名无生忍。乃至游戏神通净佛国土等皆通三教也。故辅行中。释十地为如佛云。若被接者至此。既破一品无明。亦能八相。故云如佛。岂非十地名义通三教耶。若尔。何故辅行明被接云。谓用前教有始无终。已用七八不至九十。即用后教有终无始。但用向地不须住行。中续接之故得名接。此岂非被接之后依后教位次耶。答若据经文。则无别位。而大师得经深旨。自以十地通于三教。故荆溪具约两教位次。引而伸之。欲令被接之义区以别矣。引广决略。乃作者之意焉

六问。通教菩萨约何义留习润生

答。留谓固留。非观力未充不能进断。何则以此教菩萨已于性地及八人地中伏结顺理。为诸众生遍行六度。一切事中福慧皆令究竟。如三藏菩萨。于中忍中。三祇行行至已办地。自合真理必显正习皆除。如三十四心。有何不可。但以度生心广净土时长故。扶之以誓愿慈悲。留之而润生化物。所以须留习者。为无妙应之真体故。用作受身之本矣。故妙玄云。通教亦得有应。但是作意神通灰身灭智无常住本。约何起应。斯为诚证矣

七问。俱舍以尘沙为习气。如何留之润生

答。大师明通教习气。凡有二种。谓烦恼障法障之习气。法障即界内尘沙也。若留习润生者。此正为烦恼之习气耳。以由烦恼是染污无知。无明为体。能招生死故。尘沙是不染污无知。劣慧为体。不招生死故。应云。菩萨为润生故。须留烦恼之习。为化物故。须破尘沙之习。则知二习其体稍殊

八问。方等既有四教。为是文文皆须四解。为复各有文诠耶

答。或皆须四解。或各有文诠。逗会多途。不可一揆。如大师释请观音经。始从病相。乃至系念数息闻咒得益。并约十种行人说之。即皆须四解也。如释十六观经。正为顿机。不通渐入。即各有文诠也。或一经具明四教。各有文诠。如净名之类也。所以须四解者。为部教俱带(请观音经)各有文诠者。为部带教不带(十六观经)故知方等教相难明。不可一概也

九问。般若既只衍门三教。何故仁王经说四无常偈

答。斯乃以藏助于衍也。且彼经云。普明王依过去七佛之法。请百法师。一日二时。讲般若波罗蜜八千亿偈竟。第一法师为王说偈。即无常等四。岂非正宣般若傍演无常。所以然者。普明既为斑足所捉。将赴其死。恐王恋着身命国土。是故偈意皆劝舍身及国土等。至闻偈毕。诸王皆证三门空定。还是衍门得益之相耳。故今家明通等三教。俱用藏教而为助道。即此意也

十问。通教三乘共行。如何说菩萨远边

答。三乘同观幻有。皆取但空。从大分说。故云共行。菩萨非止偏空。兼知中实。从利根说。故得远边。是知若云共教。则菩萨须在当分。唯得近边。乃有局定之妨也。若云通教。则菩萨或被后接。即得远边。乃有从容之美也。一家所立名义之巧。其若是乎

十一问。别教独菩萨法。如何说二乘近边

答。且如通教。不名共教者。盖有菩萨远边之义也。今亦例然。所立别教不名不共教者。盖有二乘近边之义也。但以方等般若中别教二乘共闻。为近边义耳。盖大论约菩萨与二乘不共闻。立不共般若。今别教既有共闻。则非不共闻。故约此义说于近边矣

十二问。别教不谈即理。何故能造之心是佛性耶

答。此教真如在迷能生九界。虽不即理。真如岂离于心。如妙乐云。别教法界不出于心。今谓即不即理。譬如一源之水(佛界真如)分为九派(随九界缘)九派虽异一源(事不即理)派水岂殊源水(心是佛性)是则能造之心终日不即终日是性也。若尔。何异圆教不即不离义耶。答。圆教性具九界起于修九。全修是性。故云不离。但由迷修。各自谓实。故云不即。别教真中无九。须断九归真故不谈即理。九中有真。而依真生九。故能造是佛性。今人见事理不即之说。作霄坏顿异而解者。能造是性。此如何通。真如随缘不可与言无也

十三问。别教理性既有三因。何故别修缘了

答。理性有三因者。皆但中之德也。别修缘了者。皆二边之行也。边既非中。修则成别。何哉。先以声闻空心断于见爱。次以菩萨假智断于尘沙。斯乃从空边而入有边。用别惑而除通惑。如此二边缘了具足。始为中道遮照方便。须登初地正显但中。即三因横在佛界。故妙乐云。别教虽有三德之语。三皆在性。而不互融。故成别义。若三皆在修。前后而得道理。成纵。故知性中缘了不是修中缘了。岂同圆教正因缘了全是三千空假中修德缘了即性德缘了。不可烈火而滥圆伊

十四问。别人初心为甚不修中观

答。盖边表之中。如云外月。用虽全于遮照。但是清净真如体不具于见思。安能起对法界。况复本来迷久。顿悟为难。既著有心强。则缘中力弱。故令始行先观偏真者也

十五问。今家以即离分于圆别。既判华严具此二教。彼经何文谈即谈离耶

答。荆溪谓。华严经意兼含义难分判。祖尚斯说。今何敢评。然而委寻大师引用彼经证于圆别。亦可意解。且如止观引。心如工画师。造种种五阴等。证于圆教。玄义亦引此文。证于别教。故知谈即。不谈即难得显文。但以得意不得意。而分两教。何者。圆人谓心具而造。则诸法无生即在其中矣。别人谓心不具而造。则诸法自住离在其中矣。若乃诸位行相或一多相即。或次第别陈。荆溪已在诸文备载。此不繁述

十六问。既将华严心造一切。以立千如妙境。是则彼经已明开显。何故云开权局此

答。正由法华能开华严故。得将心造之文立千如之境。如荆溪明法华佛慧。须发四味兼带之大小。岂不以乳味兼权之教全同醍醐一实之诠。又如大师判华严为枝条。法华为根本。须会枝别以入本圆。今引用者。从会入后说也

十七问。既云法华是醍醐。何故大经云从摩诃般若出涅槃耶

答。所判二经俱是醍醐。盖有两番。次第熟脱。若云法华是醍醐者。即初番熟脱。八千声闻无量损生菩萨等是也。若云般若出涅槃者。谓钝根之人于法华不入更用般若洮汰方至。涅槃即后番熟脱。五千起去人天被移等是也。虽有两番。初番为正。故荆溪云。法华已开。功非彼得。大阵既破。余党不难也

十八问。经云我闻。何故须用四教解释

答。若释法华前经。盖明部教兼带等别机缘大小之殊。若释法华。意在开偏咸令会实。又复应以藏通等四入顿渐等四。拣前四味我闻不同显出法华。我闻亦异。则所闻法体超过八教。故妙乐云。若消诸经。但用藏等。其文稍通。若释法华。无顿等八。举止失措。问。法华既尔。涅槃云何。答。妙乐释我闻云。大经显圆。今乃义开耳。故知二经不无少异

十九问。释方便品题云。妙达于方。即是真秘既开显已。那得云秘

答。观乎真秘之言。不同隐秘之义。若为实施权。权名隐实。则方便之名正当隐秘。若开权显实。实外无权。则方便之名即是真秘。盖指权方之秘即是实相之真。故云真秘。又十界百界即空即中。离言说相。离心缘相。故云真秘也

二十问。常观三德。能所俱四。试陈行相

答。此妙乐观心四一之文也。文以三德对理教行三。和合三法成假名。人即观行如来等。而云能所俱四者。盖显境观不二也。何则且所观之四者。谓迷中三道即本有三德。众生妄我即理性如来。能观之四者。谓见思王数修空假中。如是三观亦全三德。还用妄我为观行如来。是则两重四一。皆即障是德。举妄全真。能观所观只一四一。故知境自照境。心不知心。佛之知见于兹悟入

二十一问。释一大车体及具度等。既皆从果德。如何用此为十乘观法耶

答。众生本心具佛果德。虽迷转三道。必体包十乘。故辅行云。理性车体具度资成。白牛观照在一念心。是知理乘全驾于佛乘。因德岂惭于果德。所谓不动而运。不行而至。善恶不离于车体。故言更无余乘。果理要在于行门。方名等赐诸子。妙乐云。人天善恶与法界同。故父果车是子理车。但开其情假名等赐。即其义也

二十二问。大通应佛只在同居。何故名结缘本土

答。若唯谈权教。可云应佛只在同居。今既已说圆乘。即是法身。而依本土。如法华中龙女所赞。指释迦作遮那之身。劫火所烧。以娑婆为寂光之土。大通身土岂不然乎

二十三问。声闻之法的就何义开为经王

答。的就偏真之理。开为实相之理。所谓三千三谛统摄自在故称王。释签云。三乘已证权理。以理开理易明。今据此也

二十四问。博地在事。那云理即

答。只缘在事故云理即。盖指三障之事即三德之理。故妙乐云。理无所存。遍在于事。亦可云。理即简于后五事即之义。名字乃至究竟。岂非解行因果等事耶。如妙玄云。圣人得事。凡夫得理。记释曰。圣人得于因果化他感应之事。众生但得非因非果迷中之理。故知理即简非事即。乃贬斥之义耳

二十五问。性德之行何故须闻性恶

答。不闻性恶则无性德之行。何哉。众生本来未曾离恶。若迷性具。须藉别修。故先空次假。缘理断九。苟或了恶是性。从性立行。不亦性行。须闻性恶耶。且如圆人依第六王数为发观之始。既知王数即是性恶。用此发观。岂非性行。是则性恶全是智照无减之义。孱然行起真流无作之义明矣。经云。不断痴爱。起诸明脱。斯之谓欤

二十六问。圆教四谛约何义故得称无作

答。但约苦集理具。则知道灭空虚。以理不可除故。功无所作。从本迷故。全菩提涅槃为烦恼生死。于今悟故。全烦恼生死为菩提涅槃。四不相倾。一一绝待。皆由四谛元是一理故也。大经玄义云。非苦非苦因。非苦尽非苦对。而是一实等。岂一实理而有作为取

二十七问。毕竟空观纤尘不立。何故空中具一切法

答。三谛俱空。方名毕竟。一切诸法悉在其中。且如真谛空有。具二乘界法。俗谛空有具菩萨界法。中道双遮空二边具佛界法。中道双照空佛界具九界法。不前不后。非一非三。三谛顿亡。即纤尘息矣。百界圆足即诸法宛然。是知三千俱空。未始不具。三千俱假。未始不空。此唯一家所谈。他莫能及

二十八问。同体如何说九界权相

答。若据同体言之。则百界一念不可分别。今说九界权相者。盖佛界九界不分而分。则非权非实。而权而实也。何者。虽九权皆实。而相相宛然。净之与秽参而不杂。且如地狱一界。虽具十界。岂以地狱性相便同畜生等性相耶。故知九权是三千少分。不妨非局而局。无差而差。一实是三千全分。故能非遍而遍。差而不差。但以一实不出九权。少分不离全分故。云同体也。若理若果莫不咸然。如荆溪云。物理本来性具权实。又云。至果契本权实。岂同他宗谓理无九界果唯一真。同体权相何由可说

二十九问。一切依正或云众生业感。或云诸佛变现。是二何者为定耶

答。二义相须不可偏判。若其依正千差苦乐万品者。乃众生业感也。如云苦乐由生非佛所作。然此业感复是诸佛妙应。随众生心而为变现。盖折伏摄受令成熟得脱。如云苦乐由佛不关众生。虽诸文中随缘别陈。究论二义不可暂缺。良由众生心地三千与佛心地三千不殊故。得染净互通感应无忒。众生迷故。于佛依正而计差别。诸佛悟故。于众生依正而得自在。是知果中胜用不异三道流转。又如圣人变化所造。不出众生三世变造。故云亦令众生变心所见

三十问。人有生死。物有凋变。何故经云世间相常住

答。若知常住之体具足三千。则生死凋变皆常住标帜之相也。从本自尔。非今始然。既知生是性生乃至变是性变。性元不动。相岂非常。但局情未忘。则生死相反。傥唯心所见则凋变皆如。自非性具之谈。安会相常之旨。虽藏疏谓之不变肇论谓之不迁。若以今望他则皆有言无义。荆溪云。永异诸说。梁肃曰。抗折百家。岂虚言哉。良有以也

    开帏试问四十二章

诸子勤勤习学。而于一家教观津要。若何领会。由是敬率诸部文义四十二条。开帏试问。幸征文说义。一一答上。庶几开发后昆也。天圣甲子岁五月既望。延庆座主云

一问。待粗明妙。独褒法华。合对四时三教皆名为粗。文中何故同于诸经。先待鹿苑而为粗耶

二问。绝待释妙。绝粗开粗。亡能亡所。究论此意。是何法门方能绝待

三问。金刚藏说。佛甚微智辞异意同。空有不二不异不尽。意明三谛皆是经体。荆溪何故特云空假即中方为经体

四问。因果宗成方能取体。合先明宗方辨于体。约何义故前体后宗

五问。断权疑近疑。生实信远信。为妙经用者。且断疑生信。自是行者智能。那云是经力用耶

六问。名等四章重重已约四教五时判后论开。何故第五更明教相

七问。生灭四谛既皆属事。若唯谛事。何能入真

八问。无生因缘十二法皆不生灭。即一一常住。那云此教初不知常

九问。别教四谛依何义故得名无量

十问。苦集灭道是迷悟因果。正是修得之法。圆教何故名为无作

十一问。三藏教说实有为俗。析灭归真。如何析之令实有灭。请陈行相

十二问。界内两教俱有三乘。藏教何故三因大异。通教何故三因大同

十三问。三藏教中自有小乘中乘大乘。法华何故都以三藏为小乘学者

十四问。金錍引大经一十。复次遮邪计空非佛性喻。离一十空外。为指何空是佛性喻耶

十五问。义例点不思议境。凡有四意。首于无情境立佛乘义。此为是色具耶。心具耶。若云色具。止观正云。介尔有心。三千具足。若是心具者。何谓无情。立佛乘耶

十六问。智者自于普贤道场。见宿世事。证法华三昧。何故却云南岳授天台圆顿之理

十七问。观于缘生。缘生即空。空假不二名为三观。荆溪云。作此说者。尚未成通。离此观外通教三观。其相如何

十八问。圆理所具惑业之法与性恶。同耶异耶。若同。性中惑染体相如何。若异。果理究显有修恶耶

十九问。为令众生开佛知见。约心辨相。归趣如何

二十问。妙玄以五重玄义。别对四悉。有何深致

二十一问。百界千如。百如千界。互辨名数。妙旨如何

二十二问。圆教二谛约教行证明随情智。其相如何

二十三问。四念处云。一念心中具十界苦惑。名无作苦集。佛界辨相修性如何

二十四问。三教我闻并约耳根。圆教教即是闻。辨相和会旨趣如何

二十五问。大经八教具八别耶。若具何谓知常。不具如何论别

二十六问。大经四教知常。故得相即。既异方等。必同法华。若同。法华开废等耶。若异。四教云何相即

二十七问。化仪化法两种四教。判释佛法罄无不尽。云何妙乐谓之法华超八教外

二十八问。昔经今经谈圆不别。荆溪何故却云。始自华严终至般若。但次第三谛摄

二十九问。依法华约修约证明三慧。分齐如何

三十问。学佛乘者。广寻教观。进修己行。毕竟的指。何文开发信解。请陈相状

三十一问。法华本门授记数倍众经。云何但于事成远报。证入如何

三十二问。大乘真伊喻不思议。如何却云一点在上

三十三问。大经五事对五佛性。据文伸义。深旨如何

三十四问。智者心要唯有一偈云。实心系实境等与止观。同耶异耶。若同。非别有心要。若异。名坏驴车

三十五问。若遇他求安心要道。指何法门示令易解

三十六问。如学妙乘者。初修闻慧。要行如何

三十七问。生佛皆具三千。同异如何。宜究其旨

三十八问。金錍云。木石无心之语出自小宗。随缘不变之言生乎大教。此约何义分大小耶。若云半满者。通无随缘不变之言。别有木石无心之称。若云真中者。别妨同前。若云偏圆者。通别定非小宗。其妨弥甚

三十九问。名诠三法。教判四章。何故妙宗云。五重玄义本是经中所诠观法

四十问。寂光既具金宝泥沙之异。那得经云唯佛一人居净土耶

四十一问。圆人初心顿以果地三德而为观体所以如何

四十二问。止观云。以观观昏。即昏而朗。以止止散。即散而寂。荆溪对释此二句云。照此昏体。一观而三名。即昏而朗。寂此散体。三止而一名。即散而寂。且一观昏耶。三止散耶。三观朗耶。一止寂耶。不然。何以对释云即昏而朗即散而寂耶

    教门杂问答七章

        四明法师问　门人(自仁)答

大中祥符七年。讲授次。未知学者浅深之解。因出数问。请各答上

一问。荆溪云。忽都未闻性恶之名。安能信有性德之行。然则由性恶而修性行。说听久矣。的论旨趣未审。若何

答。荆溪立此二句意。显圆宗无作之行耳。盖由圆人创心修观者。皆以见思王数。而为发观之端故。若前三教人。以教不谈性具九界。则见思王数不即性恶。既非性恶。定为能障。故须别修观智破此惑心。方显本有常住之体。遂致惑智待对境观不忘行成有作矣。今圆实教中既诠性具九界。则见思王数即是性恶。惑既即性。只以此惑而为能观。惑既为能观。其孰为所观。能所一如。境观不二。辅行所谓非但所观无明法性体性不二。抑亦能观观智即无明是。以是义故。方知初心修观造境即中无不真实。功由性恶。融通无作之行于兹成矣

二问。法华既显一实。何故玄文释题而明二妙

答。法华为开权显实之教。乃一代之所归。五时之极唱。若不以二妙甄之。则一乘显实妙义难彰矣。且初相待论判粗妙者。彼此互形曰相。以他望己为待。盖待前四时七教之粗。方显法华一乘之妙。良以昔日诸经机缘未熟。部味教观兼但对带。不若法华淳圆绝妙。是故为粗。故经曰。正直舍方便。但说无上道。已今当说此法华经最为第一。以故此经淳一无杂。独得妙名。良由以也。次绝待论开粗显妙者。绝前诸粗。无可形待也。盖以法华之妙有绝粗之功故。使昔日四时七教之粗。一经法华开显。以一妙乘贯而绝之。粗即是妙。妙外无粗。权即是实。实外无权。譬如神仙九转丹砂点铁成金。一成真金。不复为铁。故经曰。决了声闻法。是诸经之王指汝所行是菩萨道。开方便门。示真实相。一开之后。无所间然。无小无大。咸归佛界。一切诸法。皆是佛法。更无余乘。直显一实。是名绝待论妙也。然此二妙若非相待以判。则不显法华超过诸说。若非绝待以开。则不知法华妙一切法。解释一题陈兹二妙。兹所谓抗折百家超过诸说者。其为吾祖乎

三问。行妙中所论慧圣行。与上智妙。如何拣异

答。慧行智妙其实不同。良由智妙是通论其解故。释签所谓解即是智是也。若慧行者。慧是妙观。照于妙理。不假助缘。而名慧行。是则智妙是依理生解。慧行是照理之行。行解既分。可知是异。然则智为行本。则行藉智生。行能成智。则智藉行成。行解相资缺一不可矣

四问。一切大乘经论皆谈一切众生本性清净。台宗明性具十界。六既是秽。如何合诸经论耶

答。十法界六秽四净。台宗既云性具。即是性恶法门。安得不清净乎。明此应具二义。一约情智说。二约迷悟分。情智者。如云以情分别诸法皆邪。离情分别诸法皆正。今之圆人应用佛眼种智了达一念染情体具十界互融自在则一切诸法悉皆清净。荆溪所谓故知刹那染体悉净者是也。二约迷悟分者。当知迷则十界净秽俱染。悟则十界净秽俱净。台宗所明十界性恶法门悉皆清净。正约悟解边说也。故荆溪曰。三千在理同名无明。岂非迷故三千俱迷也。三千无改无明即明。岂非悟故三千俱悟乎。然此二义犹是对修门说。若直约平等法界而言之。则非修非性。非迷非悟。非净非秽。一切众生不劳造作。本性灵明。具足十界。不受诸垢。故经曰。五道清净不受色。有学此者成大道。岂非一切众生法界本净乎

五问。一切依正或云众生业力。或云诸佛变现。究论何者为定耶(缝帏亦有此问。答文大同小异。故此重录)

答。不可专执。要须二义相承可也。当知诸佛变现依正种种不同。意在折伏众生令彼断恶修善超凡入圣故也。故曰。苦乐由佛。不关众生。若众生业力者。盖众生自造其业。而感依正差别之报。故曰。瓦砾七珍由生所感。非佛所作矣。若定执众生业力所感非佛变现。则显诸佛无度生之功。若定执诸佛变现非众生业力。则堕外道无因果之论以是义故。诸佛变现由众生业力。众生业力全诸佛变现。二义相须依正成立

六问。台宗说。一空一切空。又云。空中具一切法。其相云何耶

答。夫言空者。必空假中一心三观之道也。此道始则佛大圣人金口中乃龙树大士造论。后则北齐台衡祖承。然则虽曰佛祖宣扬。其实一切众生身心本体。所言空观者。一切法俱空。无假无中。而不空。此空为妙观遣荡之法也。所言假观者。一切法俱假。无中无空。而不假。此假为妙观立法之法也。所言中观者。一切法俱中。无空无假。而不中。此中为妙观绝待之法也。此三三一一三。无寄谛观。名别体同。妙体天然。不劳造作。终日遣荡。而法法圆成。终日立法。而法法离相。终日绝待。而二边宛然。今之圆人解了三观体性相即。则达空中二观。不有纤尘。而诸法备矣

七问。止观破法遍中。先约四句破见思假。次约药病破尘沙惑。后约真缘破无明惑。次第如此。如何谓之一心三观破法遍耶

答。言不顿舒。文似次第。文虽次第。意实圆融。文似次第者。为对破三惑故。先空次假后中。意实圆融者。良由行人修之。乃举一即三。非前非后。故云。说时非行时。即兹意也

    四种四谛问答

        四明法师问　门人(自仁)答

四种四谛出自大经。祖诰备陈寻常说示。犹恐闻者领略不亲。暗于文义。今因讲次。即此命题。仰各形言而伸释之。延庆座主问

答。原夫四谛而不减三又不增五者。盖药病相对。因果义足故。而台宗以是对四教者。莫不摄偏圆含二理。一期化道始终备矣。藏通则诠界内真谛。别圆则诠界外中道。又理虽二种。而教分四殊。藏通为界内巧拙。别圆为界外巧拙。又前二诠真。真理不殊。别圆诠中。中分但不但。藏通所有诸法皆由业惑构造。别圆所有诸法皆佛性变造。通称为谛者。谛是审实为义。又是谛了为义。此并总示。后更别陈

藏教生灭四谛者。苦集灭道皆生灭法也。欲明其旨先示四相。所谓重檐逼迫系缚等。是苦相。见爱烦恼能招来果。是集相。戒定慧无常苦空能除苦本。是道相。二十五有子果俱断。是灭相。如止观云。苦则三相迁移。集则四心流注。道则对治易夺。灭则灭有还无。次究其旨者。生灭之意也。此教所化三乘是界内钝根。观智既拙。而不能解了六凡法界当体即空。乃次第析尽方见于空。是故六凡于生灭境中。随事而辨。则诸法念念迁移。如灯焰焰。似水涓涓。故谓之生灭四谛也。若论真谛。法性自天而然。则非生非灭矣。问。既云。因灭会真。灭非真谛。何云道灭是真苦集是俗。答。婆沙所谓俗谓苦集。第一义谓道灭。荆溪释此。谓合四为二也。又苦集迷真。道灭顺真。此乃对分迷悟也。又有苦集时则无道灭。有道灭时则无苦集。此药病对治之义耳。又有真谛时则无四谛。有四谛时则无真谛。辅行所谓更互相倾也。若论三乘进修。又初门不同。声闻则以苦谛为初门。缘觉则以集谛为初门。菩萨则以道谛为初门。况大经云。凡夫有苦而无谛。二乘有苦而有谛。当知一乘之人既知苦断集。慕果修因。故云有苦有谛。凡夫则不然矣。此上诸义并不出乎生灭境观。核其所以。只缘藏教之人迷真重故。从界内事以立兹名

二通教无生四谛者。四谛名相与三藏同。若论教旨则异。故曰苦无逼迫相。集无和合相。道不二相。灭无灭相。辅行所谓观所生心与前不别。能观观智即空为异。即空异者。藏是生灭观智。通是无生观智也。中论曰。诸法不自生。亦不从他生。不共不无因。是故说无生。亦是通教谈于四性无生幻故。故言无生。如大品曰。若有一法过涅槃者。我亦说如幻等。非其义欤。又净名谓。法本不生。此因不生也。今亦无灭。此果不生也。因果既不生。故言无生矣。而如此者。良由此教所诠三乘根性观智巧故。则能体了六凡幻法当处即空。既即真空更无一法可以当情。故谓之真空一寂涅槃也。又复应知。通教虽受即空之名。若以圆望之。有言无实。何者。以通教教旨非是全体起用全理成事故。夫言即者是也。全体是用。全用是体。体用不二。乃圆教所谈也。别教虽诠中实之理。理在事外。尚非即义。况通教乎。是知通教但有即名而无即义明矣。当知此教由迷真轻故。从界内理立无生名

三别教无量四谛者。此教所诠别菩萨法。历劫行行修习河沙佛法。故称无量。然所修虽曰无量。若指其要。不出药病四种。故曰。苦有无量相。十界果报不同故。集有无量相。尘沙烦恼不同故。道有无量相。非诸声闻缘觉所知故。灭有无量相。诸波罗蜜不同故。既有苦集之病。则有道灭之药。药病种种对治不同者。良由此教如来藏理而为尘沙烦恼所覆故。修尘沙法门而对治之。故辅行曰。照知一心。起无量心。心无量故。迷解无量。迷则十界苦集。悟则十界道灭。即此意也。然此教论理则是界外中道佛性。此性为一切法而作依持。但其体不论性具。唯论性起故。使诸法当体不即。荆溪所谓派出不云理。是故知是别是也。问。圆教诠具法中道。随缘起三千之用。何故不受无量之名。答。彼圆从实相理乃称无作。此教既是附权立性。云所造非。安得与圆同哉。当知别教所以与圆异者。良由界外钝根迷理之甚。贬之为无量四谛矣

四圆教无作四谛者。此四立名无作。直指其要。不出以性夺修。是故诸行无作。今广此意乃有其三。一药病相即。如妙玄云。以迷理故。菩提烦恼名集谛。涅槃生死名苦谛。以能解故。烦恼即菩提名道谛。生死即涅槃名灭谛。当知即之一字众妙之门。烦恼生死乃众生之病。今以一实理观体而导之。病即药。药即病。药病一如。更无所作。故云无作。一实外无余。止观曰。阴入界如。无苦可舍。尘劳本清净。无集可除。边邪皆中正。无道可修。生死即涅槃无灭可证。而如此者。良由圆教所诠不出一实。一实之外更无余法。龙树所谓除诸法实相。余皆落魔事。实相无相。遍一切法。无生死相。无涅槃相。所有诸相相相真实。是故四谛俱称无作。故四教义云。约一实以明四实谛。此四毕竟不可得。即是一实谛。是名无作四实谛也。非其义欤。三性恶融通圆实教中。所有苦集即是性恶。道灭即是性善。今论性德之行。若全性起修。则一一行业皆悉无作。若全修在性。则介尔有念莫不圆成。是知性虽本有不改。而不妨全性具三千起为修德三千。修虽修治造作。而不妨全修德三千即是性具三千。如是则性外无修。修外无性。修性一如体用相即。故玄签云。在性则全修成性。起修则全性成修。性无所移。修常宛尔是也。大哉圆乘于修于性既无增减。无作之义于兹更明。他宗不明性具。万法尽属有为。以是较之。诚不可与同日而语矣。圆论三义并显无作。只缘此教迷中轻故。从界外理以立斯称

以上四圣谛义谨按山家教观。略述梗概如斯。(自仁)言词孟浪。学问疏慵。伏惟和尚不弃荒芜。肯赐慈览。至幸　门人(自仁)谨答

四明尊者教行录卷第三四明尊者教行录卷第四

        四明石芝沙门宗晓编

答日本国师二十七问

草庵录纪日本国师问事

再答日本国十问

答泰禅师佛法十问

再答泰禅师三问

天童凝禅师上四明法师第一书

四明法师复天童凝禅师第一书

天童又上四明第二书

四明又复天童第二书

天童又上四明第三书

忠法师天童四明往复书后叙

草庵录纪天童四明往复书

    答日本国师二十七问(并序准行业碑。则云二十问。若据传写诸本。并载二十七问。恐续后问答参入前文。今依二十七问　行)

        日本国师问　四明法师答

皇宋咸平六年癸卯岁。日本国僧(寂照)等。赍到彼国天台山源信禅师于天台教门致相违问目二十七条。四明传教沙门(知礼)凭教略答。随问书之

诸方匠硕或一披览。无吝斤削云

天台宗疑问二十七条。恭投函丈。伏冀垂慈。一一伸释。不胜至幸

日本国天台山楞严院法桥上士位内供奉十大禅师　源信　上

一问。法华三周授记作佛(云云)。近代疑者。云。为是初住佛。为是妙觉佛。若是妙觉者。大师常云。初住八相佛也。若是初住者。圆顿速疾经一二生尚可究竟。况经无数劫耶

答。三周所授乃八相应身记也。此之八相始从初住分显法身。终至妙觉究竟法身。皆能现此益物之相。三周得入者不局初住。如疏云。身子既是上根利智。必是超入。而多云初住者。盖指其首耳。又皆云经无数劫者。与物结缘。作净佛国土因也。若无众多受化之机。如何现身说法耶。若论法身之本。乃即座而得。岂待经无数劫乎

二问。譬喻品记云。身子于十住中第六心退。恐是尔前见思俱断。至六心时。见犹未尽。六心尚退。近代疑者云。别教初住界内见惑皆已断尽。岂第六住见犹未尽退作凡夫逆罪人耶

答。若常程别教皆云初住断见更不起诸重过也。况见惑名数虽多。乃一位顿断。思惑乃经诸位方尽。此常所谈别教分齐也。今记主见云身子六住尚退复起重罪。遂以义求。恐有教门见思俱断。至六心时。思犹未尽。见亦余残。所以能牵恶道也。此是记主约义斟酌之词。不可将现行别教难也。若据起信。唯云不退。乃克就圆人辨之。若论示迹。亦须示其阶位。约惑分齐。方有退义

三问。化城喻品疏云。问如上尘数。多许时节。今始得罗汉。当知无生法忍何易可阶。答。一云。大圣善巧依四悉檀作如是说。对治厌道长者说短。于道生轻易想者说长。当知言如许劫方今得罗汉者　此是如来权行四悉檀。引诸实行。令入道耳。近代疑者云。泛尔说佛道长短。或可是善巧四悉然大通尘数劫犹是指实事。若不尔者。则何劳展转摩重重土。莫不徒费言词耶。是事若非实。诸所言说权实难辨。加之。疏第一许久远为种过去为熟近世为脱者。记判之为本眷属也。此何言始得罗汉者是权行四悉檀耶

答。诚如所问。然有其由。何者。若远讨父子之因。深穷种熟之际。诸经未谈其始。此品亦未及说。须依寿量品文方尽神通之力。但为若推远种。定指长时。则众生不起壮心。不强自力故。今疏记且作悉檀解之。欲使立行加功。乃弘经之要也。故虽一生十地三世六根。若无宿种冥熏。岂有利根自发。又若此品唯论权示远寿。亦是虚谈。将何永异诸经。将何以明本妙。虽曰初心凭教。还须以义自裁。加复疏标一云。知非定判。记斥端拱。信是策词。若据斯文。全非违教也

四问。宝塔品。依多宝本愿分身咸集。疑者云。大论明释迦分身土云。白银世界。纯有支佛。黄金世界。纯有罗汉。彼土诸佛皆悉来否。若来者。佛光所照分身国土。皆以玻璃为地。不云白银黄金。又分身土有诸菩萨。分身来时。各将一大菩萨。而彼二世界不云有菩萨也。若言不来者。即违尽还集一处之愿。又违悉已来集之文。有遮难者云。约多分云尽集悉来。或云玻璃为地。有诸菩萨。如置绿豆乌豆聚中。以少从多。名乌豆聚。重难云。若约多分。还招巨妨。彼十方佛土唯有一乘之文。声闻菩萨皆成佛道之言。亦应从多。若尔。即同五性宗意耶

答。经论相违。其例不少。不须和会也。今若强会者。此经虽则云皆以玻璃为地。何妨树木宫殿。或纯黄金白银。亦得云黄金白银世界也。又本居之土虽无菩萨。欲来集时。为同诸佛故。将化菩萨来为侍者。应无大妨。又诸土唯云菩萨充满者。盖约今经开显而说。但化菩萨。不为二乘。乃直以二乘而为菩萨。有何不可

五问。提婆品记释龙女所从来处有三义。其第二义云。海众纵移。而龙宫不动。龙谓不动。而所居已变。从变而不变处来。有何不可(云云)。疑者云。此中指何处名为所居。若龙宫者。上云不动。下那忽云已变。若大海者。上云龙宫不动。不云大海不动。今那忽约大海。云龙谓不动耶。又变而不变者。其意云何。近日学者各执不同。试垂一决

答。经云。移诸天人。记云。海众纵移。经云。娑婆世界即变琉璃为地。至无大海江河。验是移于有情。变于无情也。于有情中。娑竭龙众以有缘故独不被移。龙既不移。所居宫殿岂可依于宝地。即须在大海也。故知。此会之众以佛神力变故皆见宝刹。龙众自见海中宫殿。今文殊随彼类见。故经家云。从于大海婆竭罗龙王宫自然涌出也。变而不变。思之可知

六问。寿量品疏云。华严寂灭道场大经超前九劫皆成方便。疑者云。大经唯有雪山童子超十二劫。此中何云超九劫耶

答。或录者笔误。或后人写讹。况无大害。何足苦疑

七问。分别功德品疏云。或可一人有八番增。或可一世或八世或无量世或一念或八念或无量念(云云)。疑者云。疏第四云。三周声闻未断无明。有三根利钝。若真修体显。则无差降。初住已上更起缘修。无复胜负。真修体融。宁得有异耶(云云)。今何有一念八念乃至无量世差降耶。若尔。云何论父母所生身证妙觉耶若许证者。经以龙女为速疾证。而大师判为初住八相。既有速疾证理。何故龙女不是证妙觉耶。况复起信和会诸经长短两说。唯以三祇为证理。天台不可违马鸣也。若不许者。既有一念八番增损。何不许一生四十二番耶。圆顿速疾之道。岂必经尔许劫耶

答。第四疏云。三根入初住。犹有利钝不。记云。即此三根入住已后。犹名三不。今据记主出问意者。入住之后。身子等为上根。饮光满慈等仍是中下耶。疏答云。真修体显则无差降。此答意者。三根证理之后。纵起缘修。终不准前上根仍上中根还中等也。故知。为被根性求定故。云真修无差。若自判法身增道损生。宁无迟速耶。故有一念八念三世八世等异也。又问一生妙觉者。疏既有一念八番。金光明中复有生身十地。以此验。即身证妙觉。非一向无。但为华严经中初发心时便成正觉之文正是初住八相。世人多谓妙觉法身。则全失四十一位修证。是故今家凡判八相。多在无生位中。且龙女修证之文。及以南方成佛之相。难可的判高下。盖发心毕竟二不别也。余处所明。初登地住。三因开发。既得无生。则任运证于后位。且龙女畜生之报便证此位。即能八相。益物足显速疾证也。若据起信。既是通伸衍门三教。定说劫数之文。恐是别教教道之义。若云马鸣天台不可相违者。如天台判本门记别则一向不用天亲本论。本论尚自去取。况通伸论耶

八问。随喜品第五。十人展转闻法华经。一念随喜所得功德无量无边。疏判为初随喜品。合有五十功德。又劝发品云。成就四法能得是经。疏云。旧说能行四法。手得是经。今谓不尔。上文谓。诸法实相义已为汝等说。又云。为令众生开示悟入佛之知见。盖法华之正体能行四法必得此解。疑者云。大般若经说。善根未熟薄福德故。尚不闻名字。况得手执。若手得者。速坐菩提座。又云。一经其耳。善根力故。定得无上菩提。即知虽不具五十功德不解实相。但闻名字手执经卷者。皆是功德无量。诚不可偏取于此也

答。释经浅深各有其致。今经随喜具有二种。谓内解外事。外事容可浅释。内解须作深明。若劝发品。既是普贤远来重请说经。如来因兹略演四法。若非开示悟入总括一经。何能酬其所请。能请之位既高。所得之经岂浅。故不可但作手得经卷解也。彼般若经手得耳闻既成菩提之种。岂无善根者有斯遭遇耶。若成不坏之种。即有出离之期。故有速坐定得之谓也。况彼手执耳闻宁可一向作浅事解之。且夫弘经。本为生善。若不以理行策之。其可得乎

九问。法师功德品疏云。梵王报得天眼。在己界遍见大千。大千外有风轮。与眼作障。不能见外。若在他界。则不遍见大千。非所统故。大罗汉见大千。辟支佛见百佛世界。不以风轮为碍。亦无己他界隔。疑者云。大论第五云。大罗汉少用心见二千界。大用心见大千界。辟支佛亦尔。又论一十四云。声闻人极多傍见小千。上下亦遍见。问。大梵王亦能见千世界。有何等异。答。大梵自于千世界中立则遍见。若在边立则不见余处。声闻不尔。在所住处常见千世界。辟支佛见百千世界。据论意云。依任运用心。大小等别。二乘所见各有不同也。然梵王所见千世界应是一小千。支佛所见百千世界应是百小千。又十住毗婆沙云。二乘神通不过大千。今何云梵王见大千辟支佛见百佛世界耶(百佛世界论文意当百千世界。故四念处四教义并云。支佛发天眼。乃过三千见他方界)如是等事相不同。要须有定论也

答。总持菩萨之言必称法相。盖曾躬讲智论。应不徒然。乃是妙解论文。得其远意。何者。如论伸两教之义。文中凡举二乘。即兼藏通。只如所引。岂是一途。初云大用心者见大千。次云极多者见小千。声闻既有多种。支佛不可一准。既习气分侵。合所见更广。文中既云见百千世界。岂可定为小千耶。只为小辟支与声闻不别故。云支佛亦尔。梵王诸教功用亦多。但为让彼二乘故。令劣于一等。然是大千之主。宁见己界不周。愿将法义定文。无使专文失义也

十问。不轻品说。因行不轻行。疾得成佛(云云)。疑者云。此不轻事望久远实成。为前为后。若前。即违寿量疏云常不轻更近之言。若后。谁信由不轻行成佛速疾耶

答。若在前者。即是实因。若在后者。即为净佛国土之因也。故知。依此经意。偏示正因。行不轻行。即速疾取土。而得成佛。故云。受持此经。为人说故。疾得佛道是也

十一问。嘱累品疏云。佛以一权智善巧之手。摩三千三百那由他国土测塞虚空诸菩萨实智之顶。疑者云。指何等国土名三千三百那由他耶。有云。指三变净土。八方各更变二百万亿那由他国。若依此义。可云三千三百。此说是不

答。据理。须指三变净土也。此中应非大千为一国土。恐指一四天下为一国矣。娑婆既是大千之名。则可足成三千三百。然则大千亦似未及一百万亿那由他四天下。恐约大数。增至大千。何者。小数则十十成百。百百为千。千千为万等故

十二问。嘱累品记出正法华误云。宝掌菩萨离开为二。更加宝印首。掌已是手。复加头首。离为二人。疑者云。彼经有宝掌菩萨印首菩萨。无宝印首菩萨。今云更加宝印首。意复云何。况余经中亦有此三菩萨。何苦破之耶

答。盖传写多误。存没难见。记主当时所览之本必有三菩萨名。终非妄斥。余经虽有此三圣号。既无重译之文。即非此例为难也

十三问。普门品疏云。自有多苦苦一人。多人受一苦。一人受多苦。一人受少苦。疑者云。第三句可云多人受多苦。若不尔者。自与第一句同。何句法空设也

答。据其句法推其义意。第三句当如所改也。兹乃往时写者见第四句一人受少苦。欲对此句。乃妄改第三句。为之一人受多苦。而不思与上第一句义相同也

十四问。劝发品记云。十地但断十二品尽。非断伏极。知非普贤义。疑者云。十地但断十品。何云十二耶。若断十二品。还过普贤。何云非断伏极也。亦不可言是别教意。由来普贤但约圆位故

答。彼国记文写讹也。据宋地本云。十地但断四十品尽。非断伏极

十五问。妙记第一决释最初无教佛云。终有一佛。在初无教(云云)。疑者云。义犹未了。若许无教有佛。堕无因过。若言禀教。堕无穷过。愿闻一揆矣

答。最初一佛虽无禀教之因。而有内熏自悟之因。记中示之甚明。何言堕无因耶

十六问。南岳法华忏法云。过去二万亿日月灯明佛。未来具足千万光相庄严佛。疑者云。经中无亿字无庄严字。南岳何辄加之耶

答。经中虽无。而南岳是相似位人。以三达五眼照之。合有三字故加之。后世难辄削去也

十七问。妙玄第六示国土苦乐有二释。一云。由众生非佛所为。一云。由佛不关众生(云云)。疑者云。释尊本愿云。我未来出秽恶国土。利益十方净土摈出恶业众生。故知。所有苦事但是众生恶业所感。何言由佛不关众生。若佛所为者。莫也众生恶业空无果报耶。岂如来背于大悲方便。令诸众生受三涂苦耶。然则不轻所行之行。文殊所化之众。皆是巧施方便。易长令短。转重令轻。固非设苦恼因缘也

答。若论作善恶因招苦乐报。乃由众生非关于佛。若约用苦乐事折摄众生。乃由佛现不关众生。良由宜用苦治方受化者。诸佛即为作之。如先王制刑。岂欲以苦加于百姓。盖至仁也。诸佛亦尔。为折摄故。而强现之。又苦乐之国众生虽居。不得自在。诸佛于兹而能转变。故云由佛。又佛是生家之佛。生是佛家之生。故云众生心中诸佛念念证真。诸佛心内众生新新作业。故知。论生则一时属生。举佛则一时属佛。以是义故。故经云今此三界皆是我有其中众生悉是吾子也

十八问。妙玄第九解本门得益云。令法身菩萨得大利益。抹十万那由他土为尘数。增道菩萨不能令尽。近代疑者云。分别功德品但举大千界中千界四天下等尘数。尚不及百千。何言十万那由他耶

答。于诸方面各那由他诸小国土方名大千。经云。大千等微尘数。岂不该于十万。如一微尘。尚有十方分。况大千耶。若言尽十方界皆抹为尘。则方与经文相违也

十九问。释签第五解不动三昧云。果报及三惑成三不动者。动则兼业。谛但有三。业及见思同入俗谛所破故也。近代疑者云。余三昧及以诸处皆以见思为真谛所破。此中何为俗谛所破耶

答。此中乃以业及见思同入生死俗谛。正为真谛所破。成于真谛三昧矣。余文以业同尘沙破则成俗谛三昧者。各有所以。何者。如前无垢等诸文中乃以散善破于恶业。散善则成假观也。此中以定善破于散善则成空观也。故云。背舍伏见思等。记主穷幽故有斯对

二十问。止观第一说三藏教佛神通云。一心作一。不得众多。弘决云。化主语时。化事即语。化主默时。化事即默。语默既尔。余义亦然。故非任运真化也。近代疑者云。按俱舍二十七云。声闻神通一心但作一。如来神通一心作无量。如彼颂曰。一化主语时。诸所化皆语。一化主若默。诸所化亦然。化身与化主。语必俱非佛。今止观何违彼文耶。又大论第九明毗昙佛义。与今记文亦相违。不能繁引耳

答。假令化主化事一时现。而其语默不俱。乃一心作一语。一心作一默故。故云一心作也。岂比夫安禅合掌。以千万偈赞诸法王。不动而应化。化无方者也。余者相违可以意会。必无巨妨

二十一问。止观第三说别接通人云。初修空假二观。破真俗上惑尽。方闻中道。仍须修观破无明能八相作佛。意云。即身登十地耳。近代疑者云。且别教人尚无肉身登十地者。云何从劣教来便能超登耶

答。据其二观功成二谛惑尽。仍修中观深伏无明。必合经生历于多劫。未知何处定云即身。应现闻中之言可云即世。修观之语不必一生。况闻中之后不局今证。须归后教也

二十二问。止观第六云。若超断至第五品名家家。近代疑者云。弘决谓。大师所用并准旧婆沙。若欲知者。更检彼文。今检婆沙。断三四品三二生者名为家家。无超次。别亦无断五品名家家者。何云超断五品名家家耶。虽弘决解释。犹不出此义。止观又云。次断六品尽名斯陀含果。超断至六品尽名一往来。且斯陀含翻一往来。何以一名分超分次不同耶。止观又云。次断七品至八品名阿那含向。超断第八品名一种子。此亦依彼论说断。凡此中超义并未知所从

答。婆沙新旧未暇捡

二十三问。止观等意云。无始藏心具十界十如是法。乃至佛果亦复如是。弘决云。阐提断修善尽。但有性善在。如来断修恶尽。但有性恶在。近代疑者云。起信论对治邪执门云。闻修多罗说一切世间生死染法皆依如来藏而有一切诸法不离真如。以不解故。谓如来藏自体具有一切世间生死等法。云何对治(问也)以如来藏从本已来。唯有过于恒河等诸净功德。不离不断。不异真如义故。以过恒沙等烦恼染法唯是妄有。性自本无。从无始世来。未曾与如来藏相应故。若如来藏体有妄法。而使证会永息妄者。则无是处(答也)论谓性自本无。何与天台所谈性具顿相违耶

答。百界千如。性善性恶。皆是体具。微妙法门。清净功德。即起信中过恒沙等诸净功德。不离不断。皆真如故。若一切世间生死烦恼妄染之法。皆是修恶。虽全性起。而违于性。故须永灭。若称理而修。万行功德。皆是修善。亦全性起。而顺于性。即同常住。故云。像实故称理本有。虚空故迷转成性。遂使证会之时修恶虽尽性恶常存也。诸家所明感应之义。为不知性恶法门故。其果后垂恶趣之身。皆须以神通力变现。所以今家斥同外道神变也。故云。证本真源。还任众生。转识现起。若不谈体具十界。亦是别教之义。若得此意。一家教旨如观掌中。与诸经论更无少异也

二十四问。四教义第一解有顿渐等教异云。鹿野鹤林之文。七处八会之教。岂非无顿渐之异不定秘密之殊。疑者云。此中应言岂非有。何言无字耶

答。若据此地本。而云非顿渐之异。今以义求之。知二处本皆讹。于彼本非字下。须除无字。此地本须于非字上加一岂字。则彼此文义成也

二十五问。四教义第三云。三藏菩萨行菩萨道。二阿僧祇劫是暖法位。第三僧祇是顶法位(云云)。近代疑者云。婆沙论后身菩萨坐道树下。始修四善根。一座成正觉。三藏教义多依婆沙。斯文相违何耶

答。三藏菩萨二三僧祇虽用暖顶观法。正为伏惑。行诸事行。若到树下。行为真故。复用四法为断惑加行也。如三祇久伏三界思惑。而于树下仍用三十四心。以此验之知非硕异

二十六问。一家圆宗教部所引经论。并旧师所著章疏。多与本文相违。未知何也

答。山家凡所立义。征引诸文多取其义。不专写文。乍似相违。实不相违。当以意会之则可也

二十七问。五百问论题下。云妙乐大师造。疑者云。此论似多讹谬。且举一二。如言阿难罗云。论中不举供养佛数。及破他师所释种性等七地义。似欢喜等十地。若是大师所制。不可不通

答。此论宋地阙本。兹不得而评论矣

    草庵录纪日本国师问事

日本国师尝遣徒抗海。致问二十于法智。法智答之。皆深于理致也。后广智嗣法席。复遣其徒绍良等二人。赍金字法华经。如贽见之礼。因哀泣致敬。请学于轮下。三载其道大成。还国大洪台学。曾鲁公碑其塔。具道之

    再答日本国十问

(此十问不知彼国何师所设而来相传但云。日本国问。四明法师答)

一问。定性声闻成佛不成佛疑。解深密经云。成就第一趣声闻。一切诸佛尽力教化。不能令其坐道场得无上菩提。我说名为寂灭声闻。唯识论云。定性声闻入无余涅槃者。身智俱灭。犹如虚空。非众生数。更不发心。且经论若尔。而天台宗若何解释深密唯识之文。显定性声闻成佛之道理耶

答。深密唯识经论是显露施权之教。声闻趣寂唯尚偏真。依理发心但成灰断。未知实理究竟真常。欲趣菩提。终不可得。及至鹫峰法华会上。开权显实。正直舍方便。但说无上道。三周授记声闻作佛。不可更执昔日经论声闻不得作佛也

二问。阐提成佛不成佛疑。善戒经云。若无菩萨性者。虽复发心勤修精进。终不能得阿耨菩提。瑜伽论云。无种性诵持瑜伽。以无种性故。虽则发心及修加行。不堪圆满无上菩提。如是经论足显阐提无成佛义。今天台宗于彼经论。若何融会

答。所引善戒瑜伽发心修证称阐提无性者。此是藏教。发心同前二乘。未明中实真常之性。非是阐提人也。其阐提者信心未具。未能发心。谓无缘了二因。所以不云成佛。故涅槃云。或有佛性阐提人有善根人无(谓阐提有恶境界性)或有佛性善根人有阐提人无(谓善根人有善因缘性故)或有佛性二人俱无(谓俱无缘了二性故)以上无缘了二性故。说阐提无佛性义。又经云。或有佛性二人俱有(谓有正因佛性也)约此正因。阐提极恶有成佛义。是以涅槃终极显性谈常。不简阐提极恶。咸同正性俱得成佛。况二乘耶

三问。非情草木成佛不成佛疑。涅槃经云。若拘陀树有心。我当授与阿耨菩提记。以其无心故。不与授记。法相论云。真如能为一切诸法所依。无心草木虽无所变。但有理性无行性。不可成佛(云云)。今天台宗如何解释经论。建立非情草木成佛耶

答。涅槃经法相论草木无心但有理性无行性者。此是权教故简无情。为起真修。乃须进行方得成佛。缘修乃是无常。即是本无今有义也。欲显真修。须依理性。理非今古。不简色心。一成一切成。故说无情成佛也。又依缘修说。无情成佛者。相尽情忘。则无情悉成佛矣

四问。法华嘱累品安前安后疑。今罗什译于神力品后次置嘱累。而法相宗立十不可八相违。须移经末。若尔。如何通彼一十八难。当依罗什所安耶

答。嘱累一品慈恩安国并令移于劝发品后。若在于前。有八相违十不可。天台之意须依罗什次神力品。荆溪总别破之。亦八不可十相违。且出塔已后凡述多宝。皆云塔中。不云见佛。若移在后。无出塔处。一不可也。分身散后凡有所述。唯论佛塔。不涉分身。若移在后。佛无散处。二不可也。嘱累文中佛散土秽已下经文言。不涉净。若移在后。无复秽处。三不可也。会本居地。因塔升空。佛散出塔。后文在地。若移在后。无还地处四不可也。嘱累品后经既未尽。但述众喜。不云而去。若移在后。须加而去。五不可也。劝发品后无复余文。经既已终。则云而去。若移在后。须除而去。六不可也。本迹事毕。须有所付。是有嘱累。若移在后。法无所归。七不可也。嘱累已后明乘乘人事须嘱累。若移在后。师弟参杂。八不可也。其十相违一一叙破具载妙乐记中

五。今昔一乘同异疑。法华曰。十方佛土中唯有一乘法。盖昔日为三为二。今经开之唯一耳。若然。何故胜鬘经云。声闻缘觉皆入大乘。大乘者。即是佛乘。是故三乘即是一乘。此言一乘。与今法华一乘。同耶异耶。同则有妨一代化意。异则异相云何

答。经论同异固多。要须以义定之则可。且胜鬘一经部居第三方等时教。二乘在座。正当弹呵转小入大之时。台教有曰。若到方等。必到法华者。盖受弹之后次第证入也。而彼经谓二乘入一乘者。一者此经方等部中。预叙法华当来所证耳。故彼经上文云。必当得阿耨菩提。何以故。声闻缘觉皆入大乘。请观当得之言。自见指归矣。二则若就方等自论。则二乘受呵。转藏成通。通是摩诃衍门。亦得谓之二乘皆入大乘也。二释之中初义为正

六问。文殊无去有来疑。且此经序分文殊为列众之首。复为弥勒引古决答。至下三周之中。并无文殊入海之文。如何达多品忽于大海娑竭罗龙王宫涌出耶

答。文殊无入海之文者。准佛成道后四十二年。便居灵鹫说法华经。首尾八载时既长远。或有入海之文。经文传译此土从略。是故不云也。此犹约事解释如此。若约理智伸之。此经如来常在海中宣扬。文殊实智周遍。岂隔鹫峰听受。理既无在。宁局方隅。感应而处处释迦。随缘而身身妙德也

七问。龙女成佛权实疑。经云。八岁龙女于刹那顷发菩提心。乃至云。即往南方无垢世界。坐宝莲华。成等正觉。且三论法相宗难曰。彼娑竭罗龙王既是深位。权现龙身。岂其龙女成佛是实证耶

答。他宗言权者。乃是高位圣人为轨下凡故示近成。若天台云实者。显佛乘权巧妙力。开性海不思议真常。一念发心便成正觉。故疏引经云。法性如大海。不说有是非。凡夫贤圣人平等无高下。唯在心垢净。取证如反掌。舍利弗举女人五障以为疑。智积明积劫行行而作难。龙女以圆珠献佛。息众疑心。何至今日更存犹豫故

八问。龙女华座成佛别圆疑。且龙女成佛若是圆乘。当以虚空为座。何故坐宝莲华。而是别佛座耶。又三周得记皆是未来成佛。何故龙女现身成佛。而无成佛劫国名号。何耶

答。龙女是圆顿教中成道法身顿显。一成一切成。一身一切身。一土一切土。报智顿明。乃于莲华藏界。身土不相妨。色心为挂碍。虽坐宝莲华。体即虚空性。乃不思议圆融解脱大用也。若然者。何别之有哉。其三周得记未来成佛者。皆是钝根声闻。未曾修菩萨行。是故再历尘劫修治。龙女乃是乘急戒缓之人。是故一超直入也。其如不言劫国名号者。当以通别二记伸之。通则不言。别则有之也

九问。身子今昔同异疑。华严会上有舍利弗。此与法华身子何异云何。且华严身子从外道家来。闻阿鞞说偈证初果。次到佛所证四果。则非法华身子。若异者。岂释迦一化有二身子耶

答。华严谈别圆。不说藏通。二乘在座如聋若哑。既不入二乘人手。不能革凡成圣。但全生如乳。遂游化鹿苑。施设渐权。于兹获益。革外道之邪计。证无漏之涅槃。次方等弹偏中。般若洮汰。来至法华。大显一实。此是法华之声闻也。是则不二而二。身子今昔不同。二而不二。只是一身。元无两人也

十问。不还果生五净居疑。小乘所说不还果遍彼上流圣位。于无云福生广果天中。生五净居天者。且不还果身不作受生业。何故下三天。能生五净居天耶。若言凡夫时作业者。入正性离生之日。但舍凡夫异熟业。何有凡夫业生五净居业耶

答。小乘入见道位断见惑。即障理惑也。初证人空。得无我相。乃不发业。离四恶趣异熟生障也。其第二果欲界五趣杂居。九品界系润生惑。即于人天七反受生。其不来果色无色界系。八九七十二品润生惑。在二界定业受生。既有惑润受生。何疑其生五净居耶。唯至四果永断界系。方不受生矣

    答泰禅师佛法十问(并序)

        禅宗泰禅师问　四明法师答

清泰滥处禅关。叨陪海众。窃见诸方商略所疑。辄陈十种疑问。特伸请益。伏惟。金錍在手。宝鉴当怀。俯赐发挥。永为良导。不胜万幸。天圣元年三月初一日　清泰咨问延庆和尚法智大导师

一问。无明与法性。为有前后。为无前后。若云有前后者。何云。法性无初。无明亦无有始。又云。无明即是佛性耶。若言无前后者。何故佛果位中。断尽无明。方成佛果。既云断尽。应断法性耶

答。若论本具。平等一性则非真非妄。而不说有无。明法性亦不论于有始有终。但众生自无始忽然不觉。迷理而生无明。无明有熏真之用。法性有随妄之能。真妄和合名为缘起。故金錍曰。无有无波之水。未有不湿之波。在湿讵间于混澄。为波自分于清浊。虽则有清有浊。而一体无殊。所谓清浊波者真妄两用也清浊湿性者一体无殊也。无明法性体一故起无前后。故起信论云。如来藏无前际故。无明之相亦无有始是也。若觉悟时达妄即真。了无明即是法性。约修门说。义当断妄。虽曰断妄。妄体本真。妄何所断。故曰。无明亦无有终。又若究其正迷之时。如梦中人。而不知是梦忽然梦觉。迷妄自息。是则风息水澄。妄消真显矣。审而思之。无俟多论也

二问。一切众生本来同一法性。法性本来清净。何因缘故忽迷。只如初迷之时。为一时迷。为前后迷。若云一时迷者。悟时亦应一时开悟证于佛果。何故现有众生未悟耶。若前后者。既同一法性。以何因缘而致前后迷耶

答。具德圆常正性真空妙有遇缘而发。法尔如斯。不劳造作。且迷妄缘起者。如人忽睡。灵焰潜生眼观刹那狂觉忽起。一切众生所迷真如能迷不觉。真妄和合二无二相。然则佛性虽一。迷悟虽同。六道四生遇缘。熏习亲疏不等。根性利钝有异。是故觉有前后。诚不可以无明法性一故根性俱同也。是知。一切众生迷无前后。觉有前后。譬如夜间多人同睡。睡时虽同。不妨前后起也。善解此譬。来问自消矣

三问。一切众生既迷本性已。何故忽然能开悟耶。若言因善知识教法缘熏得开悟者。只如最初一佛。又从何人得法信解开悟耶

答。众生得悟缘熏不同。或有无师自悟。承本自然智而证之。良由本具灵明。能自推理而得解悟。故祖师云。空寂体上无师智自然能知。既知自性而便成佛也。一人成佛之后。展转说法化迷众生。众生禀教修行。是故次第成佛。若尔。何疑最初一佛无从开悟耶

四问。钦闻诸佛果上。凡所证法一切众生悉具有之。今且就人中以论因中。如何辨于三明八解五眼六通乃至毛吞巨海芥纳须弥等用耶。若言至佛果方得者。本有之义又何述焉

答。诸佛众生缘起虽异。觉海同源。诸佛悟理。性相无碍。众生迷妄。事理悬隔。故金錍曰。众生唯有迷中之事理。诸佛具有悟中之事理。迷悟虽殊。事理体一。一佛成道。法界无非此佛之依正。众生自于佛依正中。而生苦乐升沈。升沈既作。解脱无期。今则籍教熏修契圆实理。效菩萨之所修。修无所作。同诸佛之所证。证诸本具。是则一念顿圆于一切。一切普摄于一尘。三明八解日用不亏。五眼六通介尔具足。故荆溪曰。凡圣一如。色香泯净。阿鼻依正全处极圣之自心。毗卢身土不愈下凡之一念者是也。毛吞芥纳者。净名不思议解脱大用也。且凡夫一念造恶之心尚遍十方三世。岂不思议大用不即含纳。若不信凡心理本具足此用。则诸佛果上依正融通悉不成矣

五问。真妄二法为同为异。若言同者。妄本是真古人不应云错将世智为佛智。如认鱼目为明珠。若言异者。应是离妄有真。古人不应云弃波求水舍器求金。若真妄两立又不双存。云何剖伸耶

答。有真有妄者。对迷说觉也。绝真绝妄者。泯相离筌也。确论其旨。真则全妄之真。妄则全真之妄。二无二体也。佛大圣人说真说妄者。所以欲人慕其真而破诸妄。使妄不得而兴也。世人于兹不了。强执现前一念妄心均已是佛。正堕古人错将强认之说矣。若更弃此妄念别觅真如。复同偏教所修。犹如弃波求水舍器求金焉。兹二者过犹不及也。要须不即不离妙在其中。斯可矣。来意问。以真妄同异者。今答曰。非同异中。假立同异也。非同异者。真妄同源缚脱不二故。假立同异者。迷悟不同。情智有异也。如此甄之。自然悬合诸文。毋劳委论矣

六问。夫言无情说法者。为是名本清净法性为无情说法。为是指草木瓦砾为无情说法。若本清净法性为无情说法者。此性横遍竖穷。生佛平等。不应言说法也。纵有言说。谁为听受。若指草木瓦砾为无情说法者。教相如何分别耶

答。无情说法之言。其来尚矣。的论其要。难得其旨。汝问以清净法性草木瓦砾立二法也。当知法性之外无别瓦木。瓦木之外无别法性。二非二也。故华严曰。法性遍在一切处一切山河及国土。三世悉在无有余。亦无形相而可得。此道若论有相。充塞太虚。包含法界。若论无相。一法不留。见闻不住。卷舒自在。体露堂堂。昔南阳忠国师答学者。以墙壁瓦砾为古佛心。不异此旨。若论说法。炽然常说。古今无间。华严之中尘说刹说佛说众生说三世一切说。若论听受。十方齐说。十方齐闻。三世俱宣。三世俱听。古人道。虚空问万像。万像答虚空。谁人亲得闻。木叉了角童。又云。真说法时声不现。正堂堂处没却身。学人又问国师。无情说法谁人得闻。师曰。诸佛得闻。曰众生应无分耶。师曰。我为众生说。曰某甲聋瞽不闻。师应得闻。师曰。我亦不闻。曰师既不闻。争知无情说法。师曰。我若得闻。即齐诸佛。汝即不闻我所说法。曰众生毕竟得闻否。师曰。众生若闻。即非众生。国师之答稍有深致。识者知之

七问。世间有情变为无情。如石夫人地蟾石蟹等。无情变为有情。如麰麦腐草化为飞蝶萤火等。此等生类是何因缘而尔迁变耶

答。只一如来藏性。众生循业发现不同。是故山河大地建立胎卵湿化成形。如佛顶经曰。觉海性澄圆。圆澄觉元妙。元明照生所。所立照性亡。迷妄有虚空。依空立世界。想澄成国土。知觉乃众生。且无情化有情者。神识乘时而来。依草附木也。有情化无情者。神识遇气迁变。驱[穀-禾+卵]枯朽也。当知千变不离于一念。万化难逃于藏识。世间更有火鼠汤虫冰蚕石燕。情器难量。业报奚测。佛及众生俱不思议于兹见矣

八问。世间有人。此身未死。彼处已生。如王院主等。此何因缘也。若云众生业用自在者。一切众生皆有业用。何故例无此事耶

答。天台承南岳三种妙法。一曰众生法。二曰佛法。三曰心法。此三妙故。不可以牛羊之眼观视。亦不可以凡情世智测识。有如来智眼者方堪量度。良由体性不可思议一一高广故。华严所谓如心佛亦尔。如佛众生然。心佛及众生。是三无差别。诸佛妙证无差之道。故能于一身化千百亿身。于一法演无量诸法六根三业法界大用无有穷尽。众生处迷虽不能尔。而由性德本具此体用故。只于业报之身亦能少分变现。如上古舜帝。分身而应二妃。倩女离魂而合为一质。县令昼寝识化为鱼。至有二人双存枕上。二魂悉在地狱受殃者。如斯等事不能殚举。皆是众生界中业报难思之事。是知不独王院主一人而已。何苦兴兹疑难哉

九问。有情无情既同一真性。何故斫伐树木。不为冤对。不令人堕地狱。才损有情。便为冤对。令人堕苦受报何耶。又复既是依正二报同一法性。何故有情有觉知。无情无觉知耶

答。法界体性离诸妄念。相等虚空。无所不遍。遍依遍正。遍根遍尘。至一极微无非法界全体而遍。嗟夫群生梏桎斯体妄为情器。情则四生六道水陆空行。器则山川岳渎草木丛林。于情分中妄计我人知见。故有苦楚冤对之事。器分既无我人知见。故无业累仇偿之愆。如是不同皆是众生境界虚妄分别。究论法界。体性有何差别。故荆溪曰。纵然造依造正。依理终无异辙。斯言是也

十问。一切众生既同一觉性。何故捶打他人。不觉痛苦。却为快乐。既各不相知。云何辨平等觉性耶

答。清净本然。尚无一法可以当情。况论捶打痛苦之事。但真如不守自性。变为诸法。如一源水从流派别清浊动静海碱河淡。是故于中人我竞起。爱恶是兴。以强陵弱。攻击不休。子今设问。正是铨量迷妄中事。惟当返妄归真背尘合觉。则了十方三世一切众生同共一法身一身一智慧力无畏亦然。到此之时。一证平等觉性。尚无彼此色相迭相见。岂复论于世间捶打胜负哉

    再答泰禅师三问

        禅宗泰禅师问　四明法师答

  清泰不揣下愚。辄具疑问十条。上请教诲。兹承赐答。三复感悰。如获珙宝矣。然则日月固明。盲者自咎。其间尚余三处未晓。不免再露鄙拙。果蒙洊与指示。下情感幸之至(清泰)上白。延庆教主法智大法师

一问奉。第一答中云。忽然不觉。迷理而生无明。只如不觉。依何而生。以何为体。何因缘故忽然生耶

答。甚深藏性之源非真非妄。此性随缘而真而妄。故佛性论云。单真不生独妄难成。真妄和合。方有所为。是故教门所示真有随缘不变之义。妄有体空成事之能。良以灵源无住。随妄而生。强觉既迷。忽然而起。然此起妄之言复应了知其意。若言众生本觉圆明之性。此即直指众生无始无明而为法性。以无明法性体一故。若言忽然不觉而生无明。此即约修以说。对性论起。从本觉体而有不觉也。不如是。则不能显进修之人。是复本还源之道矣。以此意故。凡诸经论多云从真以起妄也。其实一切众生自无始来。唯有迷妄不觉而已。故起信论曰。一切众生不名为觉。以从本以来未曾离念故。说无始无明是也。子问不觉依何而生。若晓上意。则不必如此问也。如首楞严中满愿子尝疑此事。佛反责曰。既称为妄。云何有因。又圆觉经金刚藏亦启此难。佛斥非为正问。谛观两处。佛意诚不欲兴此疑难。盖众生之妄自无始即有之也

二问奉。第二答中云。一切众生迷无前后。觉有前后。譬如夜间多人同睡。睡时虽同。不妨前后起也。若如此渐渐觉悟成佛。应是众生界有毕尽之期。若然者。经论之中何以并言众生无边耶

答。一切众生无始覆真和合而起诸相。虽真源不二。而所照有殊。如古德道。含生随业现。三界不同躯。如沤依水起。水不碍沉浮。迷源虽不二。熏发有贤愚。来问以众生成佛众生界尽者。如彼水生浮沤。沤虽前后灭。即不可言水随灭也。故佛藏经云。一日之中有百千万亿恒河沙众生。一时成佛。众生界不减。佛界亦不增。何以故。如来藏无尽故。又长沙大师赞南泉云。堂堂南泉三世之源。金刚常住十方无尽。其旨亦同。当善思惟。切勿于众生难思境界中而起断灭见也

三问奉。第六答无情说法中云。十方齐说。十方齐闻。三世俱宣。三世俱听。既齐说。又如何俱闻。既齐宣。又如何俱听。况复诸圣又如何用闻耶

答。子疑齐说齐闻俱宣俱听者。当知刹刹尘尘俱说俱听。说听同时。了无异趣。妙哉此境。不可以言想求。不可以凡情测。是大总相法门寂而常照。法身冥资之境也。故荆溪曰。愿解脱之日。依报正报常宣妙经。一刹一尘无非利物。又问诸圣如何用闻者。既云法身冥资一切俱说。岂不能一切俱听。如是则言不干舌。千圣俱闻。照故恒说。遮故俱听。众生才闻即同诸佛。前佛后佛其一揆焉。若更别立程途。则非西圣一路涅槃门矣

    天童凝禅师上四明法师第一书

正月十八日。天童山景德禅寺住持传法苾刍(子凝)。谨熏沐裁书于延庆堂上教主法智大师(侍者。子凝)尝闻。智者千虑或有一失。愚者千虑或有一得。斯往哲之格言。非潜夫之臆说也。(子凝)素昧达人之旨。辄陈愚者之言。愿渎听聪。少陈狂狷。近因暇日。恭览十不二门指要钞。义峰孤耸。非郄克之足能跻。教海汪洋。岂师旷之耳能尽者也。珍重珍重。中所援引。达磨门下三人得法而有浅深。尼总持云。断烦恼证菩提。师云。得吾皮。道育云。迷即烦恼。悟即菩提。师云得吾肉。慧可云。本无烦恼。元是菩提。师云。得吾髓。但为传闻故无实证。未知斯语得自何人。大凡开物指迷。必须据文显解。岂可以道听途说将为正解。礼云。记忆之言不足以为人师。此亦虑无稽之言以为正说者也。宁可指鹿为马。事类赵高。使民战栗。宛同宰我。今据祖堂及传灯录。只云。二祖礼三拜依本位而立。未委彼宗。复何为解。今或有师云。达磨之道但接下根。未通上智。又云。悟即心之理。昧心外之法。斯皆以管窥天。将螺酌海者也。今试辨之。原夫病在膏盲者。失之于针砭。滞名相者。封之于言句。岂教不能明心。而药弗能瘳疾耶。良由积疗增痾伙言惑性。是以祖师西来。直指人心见性成佛。亦方便之一揆耳。或者犹云。但指即心未入佛慧。如般若说九类皆住无为涅槃。华严云一念普观无量劫。未知此说与祖师之道同耶异耶。噫小智自私贱彼贵我。达人大观无可不可。古贤之言信而有征矣。然则田巴毁三皇罪五帝。随而和之者千人。盖海上有逐臭之夫。讵田巴之道能胜于三皇五帝之道者也。教主大师久积净行。恢张教网。前无古人。后不可继。自当依经解义续智者之真风。何必采鄙俚之言。玷启迪之旨乎。愿削传闻。自扶本教。无使滞名相者而取效焉。幸甚不宣。天童山景德禅寺住持传法苾刍(子凝)顿首上白

    四明法师复天童凝禅师第一书

正月二十四日。延庆院住持传天台教观比丘(知礼)。谨修书复于天童景德堂头禅师(侍者)。今月十八日。僧使赍到长书一缄。文理相高。经实俱赡。舒卷忘倦。珍荷弥多。但以夙事忏摩。全疏文学。将谋投报。预抱忸怩。然阅华词。备谙雅旨。盖以(知礼)早岁为解本宗十不二门。辄述指要钞。编文纪事。聊资学众之寻研。义浅词荒。敢冀宗师之观览。其中所引。达磨门下三人得法浅深不同。尼总持云。断烦恼证菩提。师云得吾皮。道育云。迷即烦恼悟即菩提。师云得吾肉。慧可云。本无烦恼元是菩提。师云得吾髓。来书云。此语不契祖堂及传灯录。谓是道听途说采乎鄙俚之谈。而不知此出圭峰后集。裴相国(休)问禅法宗徒源流浅深。密禅师因为答释。广叙诸宗。直出傍传源同派别。首云。达磨直出慧可。傍传道育及尼总持。乃示三人见解亲疏。故有斯语。此之后集印本见存。南北相传流行不绝。曾逢点授因是得闻。而况有唐圭峰禅师帝王问道。相国亲承。和会诸宗。集成禅藏。制禅源诠都序两卷。及兹后集为世所贵。何为鄙俚之谈。岂是道听途说。此乃禅门自生矛盾。固非讲士敢此讥呵。只如祖堂亦是人师集录。谁是谁非。言何容易。夫法本无说。说必被机。机发在缘。缘有宾主。故诸圣人抑彼扬此。是一非诸。补处逸多尚受折于维摩诘。上首尸利甘负屈于庵提遮。岂补处纳言。上首暗理。盖知缘不在己。是以功让于他。以至正像法中。华竺宗主空有更破。性相互非。业禅者屡斥寻文。传教者或讥暗证。皆为进于初学欲使深于本宗。智论立悉檀被机。禅经用四随益物。设化之法大体合然。但以假名引令入实。不得其意。宁免生疑。来书又云。今或有师云。达磨之道但接下根未通上智。又云。悟即心之理。昧心外之法。未审此语何文所载。何处亲闻。无求闾巷之音而构诬罔之说。道听途说。事有所归矣。且夫信行法行各有利根钝根。唯色唯心岂分内法外法。刹那九世一念三千理事俱融。频彰指要。既蒙顾视。合察源流。愿存为法之心。广阐利人之道。俾信法根性从说默开明。无使达磨子孙独能破立。智者宗裔全废抑扬。则彼众当机有趣真之路。令此宗来学绝入理之门。禅师悟彻一心。辩超千古。为佛祖之了使。作人天之导师。希开博济之怀。勿任偏情之执。讲忏之隙仓卒奉酬。幸无以朴野而见诮焉。不宣。延庆院住持传天台教观比丘(知礼)拜手上复

    天童又上四明第二书

正月二十八日。天童山景德禅寺住持传法比丘(子凝)再修书奉白于延庆教主法智大师(堂下子凝)闻。夫意浅则言疏。思深则言讱。前所献言者。且欲大师削去传闻自扶本教。再垂来示。征引源流。徒知出于圭峰。问因相国三宗辨异。未尽所长。殊不知。知解宗徒祖师昔记。循其泛说。讵惬通怀。彼禅源诠云。达磨九年面壁。盖为绝缘。由是祖师独断乃云。知之一字是众妙之门。今达磨所传唯灵知而已。至于深推荷泽轻视牛头。矛盾之言洋洋于外。既曰曾逢点授。合具雌黄。何异采鄙俚之言资唇吻之解。且夫达磨之得二祖。亦犹思大之有智者。垂范作则。千古皎如。傥智者之言教成非。而达磨之子孙亦谬。岂容缄默。须议师承。非之则谤因谤缘空招捺落。是之则正人正己信奉讴和。岂谓相国亲承帝王问道。北宗神秀四帝国师。借势恃权。其风自弭。来书又云。补处逸多尚受折于维摩诘。上首尸利甘负屈于庵提遮。盖知缘不在己。是以功让于他。若如是。则虽晓抑扬。罔穷实际。苟云功让。未喻下怀。又云。业禅者屡斥寻文。传教者或讥暗证。俾信法根性从说默开明。无使达磨子孙独能破立。智者宗裔全废抑扬。此者深思。谁之咎欤。刚云破立。以过疣人。岂不云一念三千刹那九世。禅教之旨何理不臧。思益经云。说法有二种。若圣说法若圣默然。何必有说滞言。无说乖旨。实惟不二。非任偏情。昔人截耳捐身。引肠断臂。斯有由矣。不然贾有余勇。恃死不回。山人每一经心。如负荆刺。愿吾大师力扶像运。深察源流。无使正法浇漓人情美顺。唯宗高范。是振淳风。知事忏摩必无虚日。再形鄙抱。专候斥呵。不宣。天童山景德禅寺住持传法比丘(子凝)顿首再白上

    四明又复天童第二书

二月初七日。延庆院住持传天台教观比丘(知礼)再裁书于天童堂上大禅师(丈室)比者累接真缄。颇彰深意。前书谓。指要所引三人得法全不据文。乃是道听途说。采乎鄙俚之谈。盖由不晓斯文出自圭峰后集。只齐曾见非彼所闻。故以长书责无实证。今知所出。合耻鲜闻。如何却斥圭峰弃乎援据。噫过而不改斯成过也。且如指要所引。非无所以。盖智者立法华绝待十妙止观圆顿十乘。以烦恼即菩提生死即涅槃二句之文而为刚格。诚非二法相合名即。故不可以断证明之。亦非一法翻转名即。故不可以迷悟示之。烦恼非定本无。菩提非定本有。故用烦恼即菩提等。绝其言诠。寂其思虑。俾妙解圆明妙行密契妙理顿显故也。柰以天台宗教陵迟之际。圭峰后集流衍来吴。禅讲之徒多所宗尚。咸云。达磨印于二祖。本无烦恼元是菩提。方为得髓。智者所说既同道育之解。乃成得肉之言。鄙僧忝嗣台宗。得无伤痛。况闻点授。粗见否臧。遂于指要文中对扬厥旨。何任唇吻之便。而浪有所讥。且夫分宗受法。传教接人。人据圭峰难于本教。岂不依教而返破之。斯皆扶树本宗。勉励初学。证悟之际。彼此岂存。前所谓设化之法大体合然。悉檀被机。四随益物。不得其意。信有狐疑。洎观捐身断臂之心。如负芒剌之语。后五百岁能几人乎省己扶宗。既能如此。于他护法。岂得周遮。幸冀禅师博览本宗。善扬祖道。无得阻他。释难便成。立我化功。蒙索报音。讵可缄默。不宣。延庆院住持传天台教观比丘(知礼)稽首再白

    天童又上四明第三书

二月十四日。天童山景德禅寺住持传法比丘(子凝)谨重致书于延庆堂上教主法智大师(座下子凝)窃闻。屠保之内必有异人。讲忏之中岂无通识。何劳往复再叙端倪。而大师指要雕文刻义。只曰相传。达磨门下三人得法而有浅深(愚)既议之。岂可便责圭峰以求情实。所谓道听途说。可曰相传。果有后书。指为曲据。妄生穿凿。合晓否臧。或达磨授二祖。有本无之说。道育尼总持有断烦恼之称。则圭峰言之。而大师议之。斯亦可矣。既元无此说。拟剥何人。岂可逐浪随流扬声遏响。前云。设化之道大体合然。斯未可也。大凡援引古今。存乎婉当。彼宗固执可示斥呵。方谓抑扬昭乎义理。苟弘教者引佛经不当。亦须削之。如是则称作人师堪为教主。后生宗范千古不逾。所谓学而不思。传而不习。斯之为耻。何耻鲜闻。来书又云。天台宗教陵迟之际。圭峰集流衍来吴。人据圭峰难于台教。岂不依教而返破之斯皆扶树本宗勉励初学耳。尝试论之。原夫圣人立教示迷。情同刍狗。智类冰壶。神遇之怀道无不在。岂同鄙俚有滥道途。常患学佛从师未能忘筌离相。余与大师言议者。盖存大师永永之道也。假使信任圭峰为是。须知回顾。祖堂无言。未坠本宗。尚犹焚躯炼指。岂同外道。非理赴火。投崖革故。是宜鼎新无爽。所依止观十乘法华十妙菩提烦恼信本无差。纲格之言。岂容繁剖。所谓过而不改。斯有归矣。不宣。天童山景德禅寺住持传法比丘(子凝)稽首上白

    忠法师天童四明往复书后叙

吾祖法智尊者。始因钱唐奉先清师制珠指解十不二门。总在一念之文为真心。别分色心之言为俗谛。改色心门。造谓体用为造。谓体同改内外门。三千即空即假即中为即空即中。凡改二十来字。天台昱师注不二门。立唯观不思议境。消一念三千唯色唯心。为真谛。法智悯而救之。所以指要之所由作。故序云。或示或注著述云云。是此也。清师又立生佛三千为事造。心法三千为理造。而不知三法各具事理。如指要破曰。据他所释。心法是理。唯论能具能造。生佛是事。唯有所具所造。则心造之义尚亏。无差之文永失。又序曰。事理未明。解行无托。此皆破于清公也。然指要之中正明观心达妄之道。辟他山外观真之非。文引烦恼即菩提生死即涅槃二句。为发心立行之本。因此拣示达磨门下三人得道浅深。可大师云。本无烦恼元是菩提。达磨曰。得吾髓。法智评之曰。可师之见意纵阶。此语且未圆。凝禅师谓指要所引差错。从而辨之。乃准祖堂及传灯录。当时可师但礼三拜。依位而立。而不曾有本无烦恼等言。凝公如此扶救。毁斥法智云。是道听途说。非为正论。殊不知。法智准圭峰后集而示。到此凝公自当结舌服膺。柰何后书倔强不已。今更就彼书辨之。若将可大师无言依位而立。便是显圆顿者。且身子云。吾闻解脱之中无有言说。大品云。若有一法过涅槃。我亦说如幻。又有无言童子净名杜口等。今问。此诸无言而与可师无言。为同为异。请端的示之。切莫通谩。又如阿含外道问佛。不问有言无言。如来踞座。外道赞云。世尊大慈开我迷云。即礼三拜而退。阿难问佛。外道得何法而退。佛言。如快马见鞭影即着正路也。祖堂引为圆顿第一则语。天台判此为小乘三藏。若望圆顿犹霄坏焉。故知不可才见无言便谓真证也。当时四明太守直阁林公见二师诤议不已。因请法智于指要下和融之语。法智不得而辞遂改之(指要旧文曰。此乃又超得髓之说也。可师之见意纵阶。此语且未圆。问今明圆教。岂不论断惑证理及翻迷就悟耶。若论者。何异持育之解。答秖如可师。岂不断惑翻迷。岂亦同前二耶。故知。凡分渐顿。盖论能断能翻之所以尔○指要新改曰。然汝所引达磨印于可师。本无烦恼。元是菩提等。斯乃圭峰异说。致令后人以此为极。便弃三道唯观真心。若据祖堂。自云。二祖礼三拜。依位而立。岂言烦恼菩提一无一有耶。故不可以圭峰异说而格今家妙谈尔)况达磨西来。以楞伽四卷授可大师。且曰。籍教悟宗。仁者依此修行。自得度世。荆溪尝判楞伽。阶天台别教。以经云一切众生自心现流之义。大慧菩萨问。是顿是渐。佛答是渐。既言是渐。安得指为顿耶。准此则法智所评信不诬矣。今谨录当时议书五番。非但令后昆睹指要新旧二文来力。抑亦不昧先时辨论之因起也

熙宁三年中春。永嘉法明院传教法孙(继忠)识

    草庵录纪天童四明往复书

法智学行高妙。凡所著作。莫不立宗旨辟僻邪开奖人心到真实地。指要钞中。引圭峰后集。比决幽奥。而天童凝禅师者一见喜之。但谓。其所引少有参错。欲法智改正之而已。书简往返凡二十许。其末至有云千士诺诺不如一士谔谔。使大法流衍百世无瑕玭者也。余昔亲见此帖。字划如钟繇。语如韩退之。真可爱也。或谓。法智以此聊为改正。又闻。指要既出。雪窦显禅师特出山。羞斋为庆。仍有茶牓。具美其事。余未尝见之。尝睹广智初主南湖法席时。显公虽已老。亦牓煎茶。但记其高头大麻笺。其字小古。以此知。法智之时不虚也。在昔禅教一体气味相尚。至有如此者

(宗晓缵录天童四明之书。秖得五番。准草庵。既曰凡二十许。果堙没不少。其显禅师茶牓之类。并已无闻。凡阅此书者或有。此幸见赠。以全之)

四明尊者教行录卷第四四明尊者教行录卷第五

        四明石芝沙门宗晓编

真宗皇帝谕旨留四明住世

杨文公贺法智受命服启

法智大师谢杨文公启

杨文公请法智住世书

法智复杨文公书

杨文公谢法智答义书启

杨文公三问并法智答

杨文公谢法智答问启

法智再书上杨文公

杨文公再书请法智住世

杨文公书上太守李夷庚同请住世

杨文公上天竺忏主启

又致请法智住世内简

杨文公又书留法智住世

法智再复文公启

法智谢李驸马请住世书

法智贺杨文公加翰林书

杨文公谢法智贺书

李驸马荐法智师号贺启

法智谢李驸马启

慧照法师跋前往复书

草庵法师纪往复书中事

昭讲主上四明法师书

谢圣果法师书(圣果即天竺忏主先所召院名也)

四明与矩法师十书叙

付矩法师书(凡十书)

付彬阇梨遗书

上大雷庵长书(凡二书)

天竺忏主上四明法师书(凡二书并草庵跋)

付神照法师书(并月堂跋)

付妙果法师书(并月堂跋)

付永安山主书(凡三书并四家跋文)

四明付门人琮法师帖

    真宗皇帝谕旨留四明住世

四明教主礼公。释门之高者也。聚徒实繁。而专以净土之法。普劝修治。天禧初结十僧。行忏法。三年期满焚身。内翰杨大年。慕其为人。以书请留住世曰。(亿)钦闻修千日之忏。焚四大之躯。结净行之十僧。生乐邦之九品。窃尝具请。冀徇群情。乞住世以为期。希传持而兴利。愿垂许可。庶获瞻风。礼终不允。大年又贻书天竺式师。托躬诣以留之。书曰。昨为明州礼座主。宏发愿心。精修忏法。期以三年。并趋火化。况此僧传持大教为世导师。得其久住。利益甚多。诚怀景重。窃欲劝留。罄叙克诚。遂形恳请。得其报音。确乎不拔。窃知忏主。与之同禀。并化东南。可涉淅江之巨浸。造鄞水之净居。善说谏言。宜久住世。是年诞节。(亿)干丞相寇公。荐以紫服而宠之。至天禧末。有枢密使马(知节)。请大年撰父神道碑。酬以润笔。一切不受。止求奏荐。四明师一师号。知节因奏

真宗曰。臣请杨亿。为先父撰神道碑。不受润笔。况词臣受所赠世之常规。乞降旨以受。上召大年问之。(亿)即奏以四明遗身事。上闻深嘉叹之。重谕大年曰。但传朕意。请留住世。若师号朕当赐之。润笔卿宜无让。于是特赐法智大师。师由此住世。数年方入灭。余一日至南城。瞻礼师塔。畴昔所闻见。恐世绝闻。因假笔以识之。景祐丙子仲冬钱(希白)谨题

    杨文公贺法智受命服启

        起复翰林学士光禄大夫行尚书工部侍郎知制诰礼仪院判秘阁二柱国杨亿上

亿启。夙陪清侣。因熟高名。闻传教于赤城。久领徒于鄞水。达契经之旨。协彼重宣。精修忏之规。臻乎本净。机缘胥应。真俗焉依。顷更值于严凝。常奉陪于枢弼。辄求论荐。式冀褒扬。俄遇疾以归田。殆解麾而趋阙。涉乎累岁。绝望报音。暖席未遑。飞邮遽至。前言克践。私愿允谐。事虽自于乞邻。道弥光于出世。所有大师赐衣。敕命已于本州递角内附去。必垂领受。谨奉状。咨问兼伸陈贺。伏惟照察谨状

    法智大师谢杨文公启

(知礼)伏念。身老林泉。任拘香火。仰明月而遐照我牖。望白云而高迁帝乡。徒效葵倾。因惭匏系。伏惟秘监果行。育德自诚而明。为诸夏之梓材。作九州之木铎。润色鸿业。挥彩笔于玉堂。康济明时。成皇觉于仙室。斯焉驾道。式副具瞻。素仰膺门。长悬丘捣。而知礼也。灰心寄世。砥行先经。切柏代香。忝嗣天台之乃祖。刻莲为漏。滥承庐阜之遗风。岂期误泛虚名。遐臻秘府。致诸命服。赠以善言。捧接宸章。感动肌骨。虽怀在笥。犹恐灾身。追思梁氏之知然。方兹何逮。退省裴公之优密类此犹轻。继都讲于山阴。作主人于莲社。顾微躯受赐。无足称焉。谅大教益光。有自来矣。造兰台而投刺。莫遂衷肠。栖石室以观心。永期外护。谨奉状申谢伏惟台悉

    杨文公请法智住世书

亿启。近者窃审。大师期结社于十僧。约入忏之三载。然赴火光之正受。决取净土于往生。身见顿空。愿力弥壮。登莲华之绝品。闻法树之至音。兹事匪虚。先佛所证。然于俗念。切贮愿心。诚以大师。洞三观之指归。为四众之钦仰。续台岩之慧命。启越绝之度门。十善诱人。竞敦于白业。一音扶教。广演于金言。慈荫普均。道风允穆。惟极乐之界。盖觉皇之示权。而大患之躯。非智人之所乐。傥存忻厌。即起爱憎。既萌取舍之心。乃至能所之见。谅惟通悟。夙究真常。盖俯就于初机冀策发于净行。伏望因承恩诏弥广福田。增延住寿之期。恢阐化缘之盛。仍冀忏期之告毕。略迂法步。以相从。庶效纯陀。恭羞末后之供。愿同庆喜。顿释离尘之心。幸轸瞀蒙。未趋寂灭。切希垂听。颙俟报音。谨奉咨问

    法智复杨文公书

(知礼)谨于讲忏之隙。依本宗教观。写书奉答秘监大檀越。(知礼)伏奉载垂真翰曲赐重言。俾(知礼)毕此忏期。更留讲训。仰承尊旨。合改先心。但以专诚久趣此门。鄙志莫能易辙。况良时难遇。胜事易差。故欲且副夙心。不果恭遵严命。所言(知礼)洞三观之指归者。称之太过也。又云极乐本由示权。修道须忘忻厌者。诚哉是言也。而(知礼)今忻净土。特厌患身。亦有其由。辄伸于后。若其一心三观。虽非洞达。敢不依凭(知礼)四十余年。寻其筌罤。学其去就。神根既钝。证入无由而于户牖关防。行用时节。多所游历。亦略谙知。今者蒙索报音。故难杜口。粗陈梗概。希赐否臧。三观者。一念即空即假即中也。恢扬肇自于如来。妙悟近推于智者。全由性发。实匪修成。故于一心。宛有三用。所谓空者。一切皆空。即三观悉彰破相之用也。假者一切皆假即。三观悉明立法之功也中者一切皆中。即三观悉是绝待之体也。是则终日破相。而诸法皆成。终日立法。而纤尘必尽终日绝待。而二谛炽然。故般若谈空。八十法门得显。维摩立法。三界见爱皆忘。法华一乘。世间之相常住。皆由三观相即。致令诸法无遗。故三即非三。一即非一。非次第而入。非并别而观。不可以有无求。不可以中边取。故云不并不别非纵非横。盖三一圆融。修性冥泯。岂识心之所测。何言说之能诠。故强示云。不可思议之妙观也。说即非说。无说而说。能知此已。对一切境。以此观照了之。立一切行。以此观导达之。办一切事。以此观成就之。设一切教。以此观敷畅之。修此观者。能所必忘。取舍斯泯。故真如无念。向则心绝。终日说示。不异无言。舍此则必同众魔。离此则未超诸外。故龙树云。除诸法实相。余皆魔事。迦叶云。未闻大涅槃。前皆是邪见。大矣哉。一心三观之妙宗也。故(知礼)所求。安养而生。所欲燃烬而死。凭此三观。遣彼百非也。言极乐之界盖觉皇示权者。经论既以净土之教。为胜方便。验知。是如来善巧权用也。但权名不局。实理亦通。是要甄分方知去取。体外之权须破。体内方便须修。离事之理则粗。即权之实方妙。故小乘无他佛之说。大教有刹海之谈。盖心性遍周法界无外。理极故令事广。华大故省池深。刹如帝珠。出现重重无尽。方显寂光之理。身类天馔。感报彼彼不同。乃表遮那之性。岂应极乐不预唯心。故如来藏中。涅槃具足。随缘发现。应量而知。既能彰地狱天宫。岂不造秽邦净国。本性虽具。由心发明。弥陀以无缘之慈。取极乐之土。释迦以乐说之辩。示往生之门。斯皆善巧之权方。摄彼沉沦之品汇。令惧退转者不退。使不善观者能观净土。权相盖多。今且略论此二。故起信论云。初学大乘正信。以在此土。不常值佛。惧谓信心意欲退者。当知。如来有胜方便。摄护信心。但当专念极乐世界阿弥陀佛真如法身。毕竟得生住正定。故专念真如法身者。岂异大乘正信。以依彼佛为境。故能牵生净方。斯是如来权巧也。又观无量寿佛经云。凡夫心想羸劣。未得天眼。不能远观。诸佛如来。有异方便。令其得见。此盖释迦神力。弥陀愿心。若有谛观。必能睹见。斯亦觉皇。异妙方便也。此之权巧方便。既约圆论。即与法华微妙方便。无二无别故。诸天及人。声闻缘觉。事度菩萨。渐修大士。充满世间。数等河沙。尽思度量。不能知觉。唯佛与佛。乃能究尽。圆信圆解。方能造修。(知礼)虽是钝根。滥沾圆教。不离当念。愿达彼方。庶即下凡。便阶不退。复闻。大通佛世。结缘之徒。已经尘点劫来。尚住声闻之地。皆由退大。故涉长时。身子六心。退落五道。况悠悠学佛者乎。盖由此土多值退缘。故云。鱼子．庵罗．华．菩萨初发心。三事因中。多及其结果少。若求生安养。即于博地。能藉胜缘。才获往生。永无退转。闻兹利益。得不忻求。乃用一心三观。为舟航。复以六时五悔。为橹棹。求往唯心之净土。愿见本性之弥陀。然后运同体之大悲。度法界之含识。顺佛权巧。求生乐邦。其意略尔。所言傥存忻厌。即起爱憎。既萠取舍之心。乃生能所之见者。起过之相。诚如所言。立德之缘。今当略说。盖以忻厌取舍善。能起过成功。故马鸣立。为始觉之基。智者称为净土之渐。维摩以见爱为侍者。文殊以贪恚为功能。斯皆用之在人。乘之有法。且众生旷劫。住此娑婆。贪于粗弊色声。着于下劣依正。既无厌离之念。但增系缚之缘。纵有熏修。鲜有克遂。以此土法多障。致道行难成。故涅槃经云。得人身者。如爪上土。失人身者。如大地土。是故诸佛。愍此众生。以愿行功。取清净土。令起忻慕。作受生因。以苦切言。说垢秽相。令其厌恶。成出离心。若非此心。不成始行。故非厌离。舍此无由。不起忻求。生彼无分。盖受生之法。以爱为缘。始自初心。终至等觉。变易未尽。忻厌叵忘。况始行耶。今求净土。不求身受诸乐心染妙尘。盖欲托彼净缘速增胜道。以彼寿命无尽依报自然。无有女人及以根阙。虽圣凡共处。而无恶道之名。虽声闻无边。且离执真之见。弥陀为良导。观音为胜友。一生补处甚多。十地圣人无数。风吟宝叶。波动金渠。皆出妙音。尽诠至理。既无违顺。永息贪嗔。凡有见闻。悉资寂照。皆住正定。功在于斯。今之众园。尚须求预。彼之宝刹。宁不愿生。但知净土唯心秽邦即性。即厌无厌即忻无忻。是则正助合修。解行兼运顺佛正教。非己曲情。况观经说上品生。因须大乘妙解。加修六度。兼劝众生。故(知礼)今以三观攻心。五悔助道。又恐净因未备。故以毕命。自要庶。凭最后之强缘。以作往生之定业。而又若不烧身臂指。非出家菩萨。梵网之诫明。然舍身命财。是真法供养法华之文焕矣。楞严然香一炷。宿债俱酬。轮王剜身千灯。妙果斯克。故知。初心后位。上圣下凡。皆可进修并彰至教。但行正解。自免邪修。以知性火真空。岂有能烧之相。所烧自亡也。又知佛体圆妙。岂存所供之人。则能供亦寂矣。两重能所既泯。一切功德斯成。是名苦行法门。所谓火光正受。四土净境顿现。此心诸佛道场。咸彰此处。但随所愿。必遂往生。故智者云。临终在定之心。即是净土。动念即是往生净土时。如此舍秽身。则尽垢秽之际。何理不彰。如此取净土。则极清净之源。何惑不遣。是以韦提忻清净业报之处。即证无生。萨埵舍痈疽瘭疾之身。云求常乐。此之取舍。与不取舍。体无二种。用亦同时。得名三种法门。谓取法门。舍法门。不取不舍法门。亦是三毒法门。具一切法。故无行经云。贪欲即是道。恚痴亦复然。如是三法中。具一切功德。文殊云。我是贪欲尸利。我是嗔恚尸利。我是愚痴尸利。深得此意。即一心三观。导一切行。办一切事也。以一切法空故。舍秽必尽。一切法假故。取净无遗。一切法中故。无取无舍。此之三法。一切如来同证。一切菩萨共修。故(知礼)今舍秽身。欣求净土。辄敢仰效也。然则修心万行。入道多门。随乐随宜。随修随悟。敢将测管。局彼太虚。但以(知礼)爰自少年。便敦此志。今已衰朽。多历事缘。此心常自现前。对境弥加增进。信由宿愿敢不恭酬。年来建立道场。众信共营供具。三载资缘粗备。数僧行愿。偶同此者。遭逢秘监。知乎姓名。察其始末。敢请俯为檀越。运以力轮。使片善之有成。俾净愿之克遂。然后芘我宗教。广见流行。令未闻者闻。使未悟者悟。更冀佐治功成之后。期颐报满之时。随愿求生极乐世界。冀得同会一处。同叙宿因。同化含生。同登大觉(知礼)素无文学。元是野僧。发语粗浮。显理疏脱。盖奉读前书云。精修忏之规。臻乎本净。次书云。净土匪虚。先佛所证。仰惟。秘监深洞苦行。可以穷源。复知净邦由来即理。盖欲(知礼)广援乘教。傍示未闻。是敢辄附本宗。少述愚见。有黩台听。不任悚惶。不宣

    杨文公谢法智答义书启

(亿)启。近于公邮。获披芳翰。承法裕以增胜。享净乐以无涯。景仰尤深。感叙奚罄。属拘公局。夐阻句筵驰系于兹。敷宣宁既谨修状谢

    杨文公三问并法智答

(亿)启。远寄示长书为答。重复窥玩。但钦渊奥。俗学肤浅。何以奉酬。辄缘来意。虔致三问。具于别纸。请赐见答。傥契卑心。别具咨报。然希取证于泥曰。亦冀专修于末供也。(亿)白

承师有言。西方净土。风吟宝叶。波动金渠。此是何人境界

答曰。即此见闻。更无道理。既彰教义。宁免指陈。夫净土依正。俱宣妙法。闻者合了。根尘绝迹。物我一如。岂执有人对他境界。此间圆顿行者。以根对尘。起识之时即了。以法界对法界。起法界。实非心外之境境外之心。则心自知心。境自见境。境岂见境。心岂知心。知见既忘。言诠亦绝。故强名云不思议境观也。凡位修之尚尔。圣位证之奚言。又若强论所离之境差别相者。粗中之粗。凡夫境界。细中之细。是佛境界。斯盖教道分别也。若今圆论。不离而离。初心能离佛之所离。以一心三观即佛智。故前书云。对一切境。以此观照了之。斯之谓矣

承师有言。烧身臂指。乃是出家菩萨。舍身命财。方名真法供养。此语出梵网法华二经。然并是魔王所说。且非正教

答曰。佛之与魔相去几何。邪之与正有何欠剩。良由本理具魔佛性。不二而一。二而不二。随缘发现。成佛成魔。性既本融修。岂能异。故圆实教。称性而谈。魔界如。佛界如。一如。无二如。故得云魔外无佛佛外无魔。亦是一魔。一切魔。一佛。一切佛。俱称法界。皆一体遍周。故悉得称王。皆诸法朝会故。若于魔佛。起胜劣心。自是邪思。殊非正观。然魔法本妙。如富豪家满中七宝。而凡夫生盲。转动挂碍。为宝所伤。二乘热病。见是鬼虎龙蛇。怖故逃避。渐修菩萨。犹如夜视。见不了了。唯圆顿行者。从初决定。见是七宝。而自在用。唯佛无碍故。魔是法界魔。是法王博地。唯理性。是初学但名字。是五品位观行。是十信位相似。是法身菩萨分证。是唯妙觉如来究竟。是以此位方穷魔法事理边底。具足能于魔界。统摄自在。即魔王义成就也。应知。波旬称魔王者。有名无实。以乖统摄自在之能。故涅槃云。世谛但有名无实义。第一义谛。有名有实义。若然者。梵网法华真实魔王所说。更何所疑。以魔王与觉者一体异名。如帝释一身既具千德。遂有千名。岂因陀罗说异憍尸迦说耶。今云魔王说者。非独不异佛说。而能深显圆宗。何者。以圆不自圆。乃偏邪诸法。一一皆圆也。法华决了声闻之法。是诸经之王。岂不决了魔外为王耶。但魔外易开。诸大乘已说声闻难开。故法华随难别指耳。如华严胜热婆罗门投火化人。则全用外道之行。和须蜜多女。染欲摄生。则全用魔罗之法。若非深住魔外法界。安能令无量人得证三昧。乃是行于非道。通达佛道也。况今烧身臂指。正助合行。舍身命财。财法兼济。则一切法趣苦行。为法界故。教主既与魔佛。体一法门。则邪正本融。乃名具足尸罗。所谓体内方便。魔说之意。岂不然乎。如是闻魔不惊。于佛离着。乃是粗研三观之功也。前书云。立一切行以此观。导达之其有由矣

承师有言。火光正受。是苦行法门。当劫火洞然大千俱坏之时。则何人受于极乐

答曰。然身之际。岂定有人受于极乐。劫烧之时。岂定无人受于极乐。故净名经说。虽善恶之业不失。而作受之者本无。法华云。劫火所烧时。我此土安稳。天人常充满。庄严所游乐。以苦行人即本来人故。离有无相。本来人即苦行人故。非生灭法。全修在性。全性成修。此时彼时。无增无减。实不可思议也。此之正受。体是无上人法。贯彻三际。绵亘十方。成住坏空。不能变其质。水火风灾。未始离其用。以全金作器离水无波故。岂唯一理该通。抑亦当念总摄。故十方刹海。九世往来。同趣一心。名妙三昧。而以苦行为主者。原治事恶。助开理修。以为最后用心。庶作增上净业。既正助合运。乃修性一如。不离此心。而至极乐。前书云。办一切事。以此观成就之。其在此矣

    杨文公谢法智答三问答

(亿)启。近致问端。远承答诲。恭闻了义。尤涤蒙襟。盖龙象之极。谈续云雷之雄韵。依而领解。奉以遵行。足照了于色空。乃混同于心境。往生随愿。福智并严。受顶记。以何赊。得法乳之正味。然而陋闻所及。结舌匪容。有疑须争。罔关于人我。觌面相示。期达于本源。若乃谷响随声动。彰于答应。镜火立照随。显于形规。如理而言。表枢机之迅发。依经以解。味糟粕以沉研。其如离句绝非。终焉杳邈。丧词忘虑。曷取攀缘。惟少室之宗风。本灵山之笑视。瞥然起念。已蹉西天之程。兀尔忘情。正坐山鬼之窟。有修有证。虑剜肉以成疮。以心传心。乃标指而为月。自他路绝。生佛道齐。纵直下以承当。已未来而丧失。故黄蘖痛杖于临际。至再三而自知。船子挥楫于夹山。一刹那而顿悟。傥全无扣激。遂泯于宗风。然少室机锋。为求于道契。恭承旨喻。但积钦隆。谅惟领众之余。允获深禅之乐。未期瞻拜。但积倾依。谨奉状起居谢

    法智再书上杨文公

(知礼)谨焚香涤研写书。贡于秘监大檀越。(知礼)伏念。僻居海角。杳隔朝端。每思摩诘之威仪。屡破禅那之方便。恭惟。秘监大檀越。早亲先佛。深证无生。以本愿而熏心。作大臣而护法。故得儒释双洞解行两臻。于习禅阐教之流。起密友至亲之想。为法之切。究理之精。当代之间。一人而已。而(知礼)智非深证。行未超常。偶以友僧。达于非善。便赐优隆之遇。特加振发之恩。荐以命衣。旌乎讲业。虽匪本心之所欲。乃于大教而有光。仍自妙证之心。特设难思之问。深以发明奥旨。遍令悟解圆宗。既受击扬。敢无酬对。实谓。将金易糗。殊非如响。答声。岂期。辱示长笺。远慰山抱。旨辞稠叠。粉饰过逾。见深明少室之真风。仰高体灵山之密旨。是兹超悟。诚谓绝伦。又轸深仁重垂。敦劝俾满三年之忏。且留四大之身。在檀越之爱念。谓必有益。如鄙僧之揆度。知去乃成。良由以教照心历缘验行。虽修三观。未破四魔。虽运慈悲。潜生爱见。无船救溺。带病称医。既无济度之功。宁有疗治之益。欲图真化。须云净方。故依大乘。专修妙忏。托道场之净境。革世务之杂缘。五悔洗心。一讲熏种。助发无生之观。期明具德之心。又乘报识之未衰。必于慧命之可策恭酬宿愿。决取往生。盖思现报之强牵。复虑宿殃而熟夺。乃凭苦行。庶作良缘。用薄解之功。导临终之念。不灭而灭。等后际以捐躯。不生而生。彻本源而取土。四十年而标意。期此克酬。百千劫之受身。谅皆虚掷。冀满匹夫之愿。难遵大士之言。此生觌面虽乖。彼土承颜。必遂专希外护之力。用副本心之期。仍念。所业教乘。仰托台恩庇荫。使乘乘不断。令处处皆闻。惟此是繄。仰期见允。(知礼)书不成字语。不成文。冀表寸诚。匪容假手。以此叙感。千万之一二也。伏惟。台慈略赐念察。不宣

    杨文公再书请法智住世

(亿)再咨。(亿)顷露虔诚。愿延住寿。枉柔音之垂报。仰确志之惟坚。柰以。台教之复。兴聿自海邦而始唱。赖香象之所负。同优昙之一开。傥取证于乐邦。孰能扶于法运。迦文念过去之说。罔趣泥洹。生公待未至之经。久停枯聚。备存昔制。希察遐衷。幸甚幸甚

    杨文公书上太守李夷庚同请住世

(亿)启。违阔已来。倾凝何极。辄有闻白。不避渎烦。顷者贵郡天台教主。礼大师。精修忏仪前约岁纪。将趋火化以泯身。缘(亿)素闻其风。辄伸首劝。以其通赤城之秘典。启浙水之度门。迥传止观之妙机。允续能仁之慧命。实经论之龙虎。作黑暗之明灯。傥住世之久如。固利生之[穴/浸]广。函封沓委。志愿确坚。率和四众之情。叩端不已。度越重江之阻。驰讯继臻。得其来音。颇似相许。尚虑持于宿誓。或匪顾于幻躯。望敦外护之心。共延住寿之数。协宣大教。克树胜因。遐祝在兹。繁述为此。凛冬冠序。精摄是宜

    杨文公上天竺忏主启

(亿)启。逖仰孤风。宏敷至教。续台岩之慧命。逗浙水之上机。萦以尘烦。间于道里。阻亲软语。莫叩灵筌。清侣遐臻。圆封辱贶。同寄书于汉上。智辩难酬。陪结友于香山。愿心犹郁。钦承道眷。内积靦颜。暄序甫临。履用增胜。不宣

    又致请法智住世内简

昨因闻。明州延庆寺礼座主。结僧入忏。期以三载。并趋火化。况此僧传持大教。徒众攸归。为世导师。开人眼目。得其久住。利益甚多。遂曾发书伸劝。他有答简。备述确乎之志也。今已召得他请益弟子(智环)来。此即总印大师。澄公之上足也。现欲专裁尺牍同其春水。请环师再伸劝请。切知。吾师与之同禀。并化东南。须仗法友之诚言。苦留大士而住世。相次别期奉简。先此导怀

    杨文公又书留法智住世

(亿)启。近专驰寓谅已通。闻属在疚之方。初固叙怀。而未悉。盖以夙伸劝请。冀永住期。佥同缁白之诚。密契龙天之愿。允蒙金诺。遐慰蓬心。惟台岭之秘诠。免虞线绝。而灵山之慧命。克广灯传。社侣相欢。空居迭报。尚虑。大师未忘夙念。犹执誓言。外虽徇于吁辞。中尚存于确志。况义天初显。化土丛依。祈寿劫之增延。诱根机而[穴/浸]熟。利他斯博。报佛为深。虔露寸衷。幸副群仰。谨修状起居。咨问伏惟。照察谨状

    法智再启复文公

(知礼)伏念。云在帝乡。豹栖山雾。虽体疏影吊。语默相悬。而道接魂交。朝夕自迩。岂谓蕙心见齿。琬检继臻。危坐整容。发函伸纸。粲星云之古字。俦彼偃波。铺绡縠之高文。篾夫雕玉。尤味雅旨。尚虑渝盟。切缘(知礼)学昧通情。辩疏精难。廓无极之野。贵乃游观。坥空洞之乡。聊兹偃仰。指华池而欲骛。誓薪榻以云。终免留曾布于笃诚。循省己移于壮志。既承爱物之道。奚爽可复之言。良由秘监侍郎。藻绘教门。丹青慈室。唯恐休明之代。篾闻圆顿之宗。示轩冕之身。上毗仁主。以寂照之道。克辅空王。欲进后贤。特垂洪范。但认流思斯博。岂同书带而休顾泉客之泣珠。未足为赠想。卫人之报玉。止解典言。承缉传通。庶酬奖劝。(知礼)上戴尊慈。山情不任

    法智谢李驸马请住世书(驸马书旧失传)

(知礼)伏念。夙求藏密。因省庸才。漱石枕流。靡沽于荣利。收视反听。唯玩于希夷。拟捐如幻之躯。庶策无生之慧。岂谓。迥关雅素。遐示音徽。曲彰激劝之辞。俾退真归之限。金简玉字。如降丹室之中。瑶蕊璇枝。永辉蓬庐之内。千钧未重。三观何厌。回虑孱微。敢言胜克然以驸马都尉。国纪人望。神清鉴明。品格悬殊。社颢才堪于亚相。声光奋发。传宣未可以偕行。良由尊道贵人。流谦崇让。既颇形于厚劝。讵奚诺以赐言。是敢竭朽竭愚。且讲且说。庶凭浩益。仰谢洪恩

    法智贺杨文公加翰林书

(知礼)伏审。荣奉金泥。首司玉署。欢抃之极。启处无从。伏惟。庆尉恭以。翰长侍郎。积行累仁。博我多识。有佐时之道。无媚世之容。运筹堪亚于子房。遗直未饶于叔向。加以矫志崇邈。颐情典坟。收百代之阙文。选义按部。采千载之遗韵。考辞就班。挫群动于笔端。笼八极于形内。故得位邻三辅心协重瞳。岂视草而冠华林。必和羹而坐黄阁。(智礼)惭非俊列。曲受恩知。赤城妙宗。何汨没于当代。白莲净社。重炜烨于旧林。况阡陌而是遥会金兰。而且阻。西望门馆。山情不任煌灼激切之至

    杨文公谢法智贺书

(亿)启。近者起于苫庐。荐膺纶捡。复尘内署。仍冠迩班。属创钜之痛余。固杌枯之才尽。猥承甄录。罔克避辞。徒僶勉以从公。益支离而取诮。教主大师。迥敦道眷。遐枉贺笺。仰窥勤渥之私。但切感惭之抱。谨修状陈谢

    李驸马荐法智师号资启

        滭州防御使驸马都尉李(遵勖)

(遵勖)启。迹婴官次。耳熟道风。逖怀鄞水之名城。夙阐台峰之密教。半满二字。义奥赜以惟精。昼夜六时。道勤行而匪懈。仰梵筵之高启。蔼方裓之骈趋。焕然精祠。允为宝所。屡通诚于音驿。向阻侍于巾盂。近遇诞弥之辰。辄祈智者之号。钦纶恩之申锡。省尘渎以无从。而乃宗教荐兴。纂上乘而弥劭。法龄安住。延内护以增辉。幸惟观道之慈。俯徇缔缘之恳。春旗肇候。清履善绥。企颂之私硎削。奚既其敕牒一道。辄于递中附上。谨奉状。起居陈贺。兼侦法候

    法智谢李驸马启

正月十日。本州送到。敕牒一道。钧衔一通。蒙恩授(知礼)法智大师者。纶言肇布。靡停琁室之间。金简初裁。倏远瀛壶之上。焚香涤想。避席观辞。唐锡四名。偶可孚而同称。隋旌两字。幸德安而共呼。只荷宠光。伏增感惧。切念(知礼)声凡玉振。量浅渊淳。运十法之大车。期跻佛地。张八教之法网。贵漉人鱼。聊行南岳之风。敢肖东林之化。岂谓都尉太傅。会虹流之节。祷石固之基。委黩睿谋。特矜纤善。举清衔而远赐。擢幽迹以无沦。载省若惊。终疑不称。挥犀梵字。且守于先规。啖石空山。未偕于往哲。伏况都尉太傅。戎韬颖达。义府渊游。妙穷西竺之言。密契南宗之意。雅合宸鉴。特秀人文。髦士咸归。方来所则。俟光垂统用协具瞻。恭惟上为庙朝。精调寝膳。(知礼)山情。不任劳结戴恩激切知归之至

    慧照法师跋前往复书

人之死有重过泰山。有轻如鸿毛。盖推义所适。比干之于商。伍员之于吴。纪信之于汉。激于爱国救主。故轻死如鸿毛。管仲之就拘。曾子之避寇。子房之藏匿。抱乎智深志远。故重死如泰山。先师宣尼。尝制其法曰。言必信。行必果。硁硁然小人哉。方吾祖誓遗身之际。上蒙天子知赏。次为州将保持。死则损多。生则益大。万一不遑恤此。潜焚幽谷。则亦匹夫之为谅耳。智者宗系。其能再兴乎。建炎二年孟夏十九日。法孙传教慧照大师(法邻)跋

    草庵教苑余事纪往复书中事

法智既结社。焚身誓生安养。内翰杨公大年。闻其风累申劝请。仍勤致数问。有问净土是何人境界者。有问法华梵网皆魔王所说者。此杨公以理夺事。而问之也。法智乃以即理之事。而答之则曰。即此见闻更无道理。又曰。佛之与魔相去几何。后杨公启谢所答问曰。恭闻了义。尤涤昏蒙。盖龙像之剧谈。续云雷之雄韵。其终幅则曰。有疑必争。罔关于人我。敌面相示。其达于本源。至曰惟少室之宗风。本露山之笑视。以至黄蘖痛杖于临济。船子挥揖于夹山者。此杨公以禅夺教也。然法智复启。殊不领略其说。盖昔禅教互相为谋。至是则不然。则知。大宗师手段当自有体

    钱唐昭讲主上四明法师书

钱唐法门比丘(庆昭)致书于。四明讲主礼上人。夫天台之道。祖乎龙树。宗乎南岳。自陈隋逮皇朝。逾四百载。龙树至于荆溪九世矣。荆溪至于吾辈十世矣。其间英彦间出。讲说相望。代不乏贤。学者既庶。得其门者或寡焉。(愚)曩岁尝闻。足下洞四教之大体。造三观之渊源。极如说行。唯日不足。诚谓得其门矣。求之于今无以加也。恨不得一日而见矣。(愚)比览足下观心义状三轴。果见其解深。而理奥学博。而意幽。抑又文辞粲然。才华焕发。求之兼才。又难能也。其所构义。虽与愚不同。然亦各言其所解。显其所承。斯何伤乎。尝静而思之。知之者谓愚与足下。苦心为法之至也。不知者以为好诤求誉之至也。又有不知厥臧厥否。而钳口不言之者。今时乃尔。后世知之者。其何若哉。先知足下造指要钞。解十不二门。为一理之康庄。辨二家之得失。二年前虽许垂示。未睹斯文。翘望之切。如饥渴矣。或苟无食言。必具简惠然而来。博我圆解。约我圆行。岂独(愚)之幸。亦杭之学徒幸矣。又见吾足下诲人无倦之至焉。不宣。钱唐法门比丘(庆昭)上曰

    谢圣果法师作指要序启

四明法门比丘(知礼)。上手圣果阇梨(侍者)光尘倏变。忻界尤赊。倾慕笑谭。何啻饥渴。谅惟荣履无替考详。必诲物以忘疲。幸吾宗之不坠。(知礼)昨以居多暇日。因究教门。庶熟性灵。辄思训解。念朱陵之四择。已抱忸怩。绎荆溪之妙言。更增嗤鄙。无何诸子咸议。刊行。遏之不休。故从所欲敢期英眷。亦赐揄扬。实谓虎威俯从狐假。洎回人之遽至。辱荣翰以荐临。益见久要之心。足认淡成之契。瞻望载惕。睓懵交颜。方今参宿移沈。圣制非远。必希道养以慰翘思。便价告行。谨此致讯。兼代陈谢。伏惟鉴察。不宣。四明法门比丘(知礼)载。白圣果阇梨(天竺忏主时住圣果寺也)

    四明与矩法师书叙

元丰间剡溪上方。有子通讲者。因之三衢。谒长寿水法师。见壁间悬数族。皆四明尊者。付门人炬公之书。辞翰平淡。道义优柔。凛然古人风度。通即录归。自兹传播。然四明中兴祖道。禀法之徒。靡计其数。唯公所得最深。独擅出蓝之美。方其在轮下。居席端众。请贰讲。四明听而骇之谓。吾后之有赖矣。初出世领三衢本业寺。四明授与手炉如意。足见印可之笃。后诣京师。真宗知名。召讲四十二章经。因赐命服。续回梓里。住持浮石。兹山先系禅刹。长老元勋。因听师讲唱。遂请问从真起妄之义。一言相契。回礼为师。即舍此院。永为教庠。师一开法学。徒云委。大展黉堂。揄扬圣化。至今三衢台道之行。由师力也。通得此帖。甚珍惜。复跋其所得于后。无何岁久鱼鲁成讹。余故芟夷调理。易冠于前。庶几览者。先知文之自来也。嘉泰二年中秋后一日(宗晓)志

    四明付门人矩法师书(凡十幅)

    第一书

崇矩近夏。五回收得汝书。知受台州黄岩东禅之请。闻若僧若俗。于再于三。既动众心。获兴吾教。得无喜乎。前次海藏主。将东山信来。亦言及斯事。未知几时赴彼开讲也。汝既受彼请。当听吾言。凡立身行道。世之大务。虽儒释殊途。安能有异。必须先务立身。次谋行道。谦为德柄。汝当坚执之。使身从此立道从此行也。吾见学人切于名利者。皆不能鸠徒演教。当视此等如诈亲惧之如虎狼。此先宜诫之。然后进行勤讲。岂俟再言也。此外宜览儒家文集。博究五经雅言。图于笔削之间。不堕凡鄙之说。吾素乖此学。常所恨焉。汝既少年。不宜守拙。当效圆阇梨之作也。至嘱若见源叔。为我伸诚。佛事所拘。人情多旷。春喧渐热。更宜减睡节食为要。余无可言。不具座主。(押)付崇矩阇梨

    第二书

浮石行者。至得汝书知。住持无事。兼有僧徒。讲说相续。官员归向。供施周丰。此虽外事。亦是急缘。又知专以净土系心。念佛不辍。吾闻之甚喜。如饥得食。望汝加行自修。弘教利物。无以他竞。卑己尊人为上。若其尔者。三衢台教。立见中兴也。其住持事。杭僧来说。汝既说行并持。必树立非晚也。(仁岳)有谏书与吾。汝曾见否。嗟小子狂简。不知所以裁之。始欲不答。又虑后学遭伊惑乱。病中写三二十纸。解其谤辞。令伊知教观蹊径也。钞写未了。后信附去。夏暑恶热。宜好将息。勤心为法。兼修佛事。为要不具

    第三书

吾委付崇矩。近者得书。知汝平善。汝受得浮石院。吾犹虑舍时不至分明。又见钱唐人说。有多端。今睹帖疏。辞意甚周旋。衷心喜之。是汝平生留心教观所感也。愿智者圆宗。因此大行彼郡。接诱方来。然得人则其道大振。失人则其道随灭。三衢流布。种在汝躬。慎勿放逸。宜以谦下接人实行轨物。若其然者。则副请主学士之用心。乃酬勋公之元意。切须夙夜审思取成大利也。吾为小子(仁岳)狂简。辄起邪思。执非为是。以伪驳真。恐世人遭伊起谤。紊乱大途。故吾勉强书两十纸解之。俾伊略知得失。秖为伊在讲下。虽久逐句。记录待作诤端。庄严我见。全不咨审大体。唯增毁谤之门。今因他故修得此书。略显吾宗妙义。今以草[葶-丁+呆]一本。与汝宜子细研味之。汝欲吾作委曲付。文智今写未暨。教伊且秉护三业。令自他有益也。人去余无所道。为法安身。为最不具

    第四书

崇矩六明初五日。始见灵曜行者。将到汝二月书。知官僚躬请。名僧让居。缁白归心。资缘周赡。乃汝愿力所致。亦吾道将行。更在精勤。令事增广。但于心无著。必传法成功。须更坚固立十方住持。永作传天台教观之院。既已有夏舍人起请之敕。州府据敕行之甚顺也。事毕结裹文字。入在石中。永为程式。方为究竟也。见说文炳。依栖于彼。切宜照燎之。伊却是学人必能成器也。此外切在调身安适。自然其道昌盛矣。余无可嘱不具

    第五书

崇矩吾前次附信。必领得了。起造毕。莫管人多少。须不住开讲。于教着功不拥文义。仍以进行为务。守戒为先。如汝者少。唯望汝流布。若或放逸。又成虚掷也。吾于余事。不能挂心。只虑教观无人而坠。汝宜思之。当知吾志。焉夏初修方便。望汝冥祷相助。时中切冀将身本道不具

    第六书

章安崇矩。近日如何。夏中不废讲否。自行化他日增益否。知吾道者无几。望汝传化令道光大。莫作最后断佛种人也。吾忏期将满。寄世非遥。此去一年。欲息诸缘务。并心究理一志焚修。故遣诸生遍求资给。居永用。卿到彼望汝劝扬。须一一言与门徒。令人人乐施。吾即此一回断送西归。愿汝精进教观。勤发行者。庄严净土。愿来世得际夙因妙证。斯事常切在于制心也。然汝自知吾志。不复再三。二子去。聊书此布意。更不委悉。不具

    第七书

崇炬阇梨。久不得信。近日如何。风闻。已赴本业景德开讲。僧俗归心。须知。城隍不比乡县。又是受业去处。上下难受化。必须降意接物软语谈真。使闻者皆忻见者获益。汝之智辩。足可为众。但恐寺众。有见汝行止有不廉处。又恐檀信见熟别有诽谤。于教无光。更须护持。则尽善尽美矣。吾为忏期将满报愿未。能众障交兴。莫我遣却。仍为教藏未圆。恐后来师徒。讲习艰难。以故忍死力为成之。今遣学者往彼邦。缘化印法华经记。切在劝赞门徒。多少结缘。令吾心志满足也。此外宜息身心。莫令生病。是祝是祝。不具

    第八书

崇矩近择交来得信。知汝夜讲光明。日谈止观。为道既勤闻之极喜。又知造僧堂。必是无心往西溪也。所言不安者。宜不住服药。礼诵祈祷。求圣冥加也。惠南已安排在堂。只是随众受习。更有何管领乎。所议融心解。今于答后添三两句。收于三辈。必免相违。何不但云三辈文有相妨。何必致许多难问。可谓寸水丈波也。是此之心。宜须削去。方可传通。此盖因事诫汝。凡百施为。皆须准此。山家教观。托汝弘护。汝须好将息。庶身安道隆也。余无所嘱不具

    第九书

崇矩论师。不见汝面。仅十六年。不得汝书。亦十年矣。昨闻西游京都。遽蒙宣召。讲演复赐命衣。深为吾门之美事也。近知归在天竺开讲。尤副我心。此际书来解吾思念。切在勤心慈接学流。仍须以香火为缘。以止观为业。不行唯说。是吾之忧。若非为法。须行利益边事。此外不宜他适。当善调身。余不细述。不具

    第十遗书

吾遗书付浮石崇矩。吾传教观。四十余年。既云乐在其中。不觉老之将至。近以绵痼。百骸俱痛。唯冥妙空。达生死相。相亦非相。去来本常。此乃一心三观之要。吾在为训物之柄。吾逝为见佛之基。汝早闻思。夙预传唱。当须勤励以益诸后。俾祖灯广曜佛种不断。若依此者。真吾徒也。舍此以往复。何言哉。临行书此。不及委悉。深宜体察。不具

    付彬阇梨遗书

委曲遗愿彬阇梨。吾夙以缘法。获嗣流通。踰四十年。道德无闻深。自为愧。汝亦早以弘教为志。久处座下及传唱利人。颇有道誉。我今老病日笃。必不能再与汝等谈道。宜以像末隆法为勤。无以名利居怀。自念垂终之次。不能悉书。聊遣此好自珍育。不具。延庆座主(押)付愿彬阇梨领

    上大雷庵长书(凡二书)

    第一书

(知礼)奉白庵长高人。偶违颜色。俄改星霜。徒增言念之劳。且旷缄题之礼。切聆动止。克遂康宁。将届安居。更希遵理。指要印后。曾已附呈。虽笔削之甚凡。且铨量之有据。愿于闲暇。略与披寻。今少敏归。宁谨凭此。问讯不宣。比丘(知礼)奉白大雷庵长(侍者)

    第二书

(知礼)在忏中。忽承贤力生。长老奄归真寂。惊恻久如不能自已。然则道人去住故。是寻常。但以久沐慈怜。难平悲怆。虽夙敦戒定之力。更宜多以诵念资之。智者尚令弟子勤礼忏。资吾生处。在庵长洞明。岂须更说。鄙僧忏法。绝于庆吊。情不可遏。故破制作手简。相问令人送蜡茶二挺印香一两。希为供养为幸。延庆苾刍(知礼)谨白

    付神照法师书

(予)三术寡修。致名达于朝彦。寻蒙。帝泽。令被紫衣。有耻无荣。何劳致贺。汝宜深修内行。藏隐名闻。莫堕流俗之僧。如于我也。延庆(押)付东掖如法师

右法智法帖去此二百年矣。读之悚然增敬。数语之间。引学者于内省之地。亦足见古之耆宿用心也。丁酉孟夏住延庆法孙(惠询)敬书

    付妙果法师书

妙果讲主(文昌)论师。时光急逝。法蜡又增。徒觉力衰。未能果证。日思改报身预胜游。遂我所期。必将克也。汝修心勤进。为法周旋。二利兼行。三空不爽。必于此世获妙果矣。吾虽观力未充。心有所诣。出处说行。敢离智者阃域。常患十六观疏文约。理奥讲者学者。多浅多近。法既不称。种乃不强。故率所怀。成乎私钞。汝既吾党同吾用心。故旋写二卷附去。看寻若有所资。宜为众讲说。或有异可劄取寄来。此外调理身心。俾成愿行。余复何述。老僧(押)达昌公领

右法智尊者所赐永嘉妙果。始祖昌公法师。真迹楷公讲主。拾袭珍藏。积有年矣。(惠询)夤缘会遇。得获瞻敬。遐想慈训。涕泪久之。夫翰墨之宝。固有神护。勒石垂耀。咸所愿焉。淳熙丁酉仲春法孙延庆寺住持比丘(惠询)谨书

    上永安持山主书

    第一书

持侄山主昨来访。及殊乏相延。经夏至秋。谅身安道长。今知盖泥屋宇。不易指挥。此际丐僧。又须栖托。希好生见纳。兼望劝扬。四众岁岁。括烦深增悚息。既是法属。罔避嫌疑也。时中宜善将摄。将来大有好事在。不宣。法眷(押)达永安山主(永安即慈溪福严禅院旧类也)

    第二书

吾侄持公院宰。秋来且喜。无恙修进成规。昨咸若栖托名篮。稍垂见待。仍染拙疾。更费看承。见法属之情。感岁寒之分。今二僧再去收敛。更冀温存。或檀越登门。亦希劝发。先人后己是大士之用心。此外善保行藏。勤于收拾。裨住持兴盛教观流通。余无所嘱也。不宣。城隅法眷比丘(押)达永安山主

    第三书

持侄山主。又加法腊。必益道腴。经理住持。谅皆成就。二子在院。粗着工夫。无劳挂虑此来。丐士更须栖依。希更周旋也。秋暑犹盛。切在将调。期成二利之行。或入郡城。到院相见是望。不宣。城隅老叔(押)达上吾侄永安山主(七月十九日书)

右四明法智大师帖门人(如楷)请以为跋。子不闻越之流人乎。去国既久。见似人者而喜。不亦去国滋久。思人之深乎。於戏(愚)去大师之世已久。思大师之音已深。今睹笔迹。宛然平生。不啻似人者。欣慕不足。感泣以书。乾道乙酉岁除门人(道因)再拜谨跋

言心声也。字心画也。此来延庆。因得拜观法智尊者真迹如。水无风自成波纹。偶有晋人古帖。老手风韵可佳。云间异世嗣学(可观)。敬题卷末。淳熙庚子仲夏改旦

法智与其侄书前云。二子粗着工夫。后期二利之行。于人念念不忘于道。盖戒誓之绪余耳。百世之师也。乾道二年四月八日萝月昙莹谨书

四明尊者。道德渊源。固未易窥测。而学者仰止高风虽。片言只字。得之者如获珙宝。至有甘棠勿败之比。此帖流落人间。世不多见。而楷公得之。罔敢失坠。因求跋于二三宗匠。用托不朽。噫日新之铭。非即之汤盘。则不知。大思之铭非即之周量。则不着。师资心传之妙。亦可想见于此矣。异世相遇若旦暮。然是亦圣教中一段奇事。神而明之。存乎其人。又岂止神物护持而已。述斋薛澄清卿敬跋。绍熙壬子四月五日

    天竺忏主上四明法师书(凡二书)

    第一书

(遵式)和南四明宗主。吾兄凝寒道体必康。仍知修忏开讲。说行二门。己他二利。一日并运。未之有也。所蒙教乘。一时给借。深感我交之不弃也。亦言。外弘量之成我也。涅槃玄义。既许换后一片。今更募僧添满。二十七贯四百见附去。二贯四百足作来人名。不可移易。望依今附到者书之。又见兄说除二子句当名。移岳公为本院僧甚好。但岳公于此玄义板。只消着句当雕造。不须云募缘。不同彼疏板。须安募缘。便副得吾兄。云二处讲院。同弘斯典。进发后人之谓也。所定文字。更计所裁必无确定。从长为当耳。伦公恐十九发去也。唯一本出义才之议。亦计伊之情。今特令梵住取。若思望劝励伊。归山不宣。(遵式)和南

    第二书

(遵式)寅白法智大师。吾兄近蒙惠书并新记。焚香披读。若临藻鉴。忻慰之抱。其可量也。劣弟自夏洎秋。伏枕沉瘵。略不自持。于今腹中气块。有若负石。百医千药。有加无瘳。乃过去业缘。现在所作之剧报也。但待死至。余无所云所恨。不果良交一面而后诀耳。仰想。吾兄将大有俊少辐凑讲席。愿安隐久住。弘济斯道。于今山家一教。旋观海内。唯兄一人而已。非诞言也。少弟所戮力置立。天竺道场颇。得其地。实可弘通。自真观法师之后。凡数十住持。皆是贤圣之僧讲训。观师早承天台禅师。即百录陈佰智。荐真观惠陪二法师是也。今作智者道场。非偶然而来。盖承此余荫耳。其九祖仪像。天下为甲也。万卷教文已有施主。相次印造。安僧舍宇受用者已足。但未有殿宇门廊耳。若一区形胜。来往游人。谓天下无也。所惜者在兹。今欲请贤子(本如)却过住持。昨因疾甚之际。召得相见。寺众檀越。一心同愿。内外忻忻。亦是宿缘也。已受小请疏子。是伊口口只言。未白知四明本讲。余无所辞。今见押本州大疏。须至敦请。冬初必先过四明咨白。况我兄平生。以弘经为本心。愿加苦口。策伊出来繁会之地。讲演大教。亦吾家大光扬也。是事终不以私曲之情。非有他议请他过也。东山必令祖韶去彼开讲。亦似去得。盖量材也。若得数处讲香不绝。死亦何恨。劣弟必在今冬去也。愿承我兄净土本愿之力。令我才预末品。当有相见之分。而今束手待至。近开得遐榻铭。并嘱弟子。送哀石本附呈。然送哀一文。虽是小道。以诫学者。似有所补。愿略过目幸甚。观经新记第三卷。愿速附来。一见后死去也。此去恐信息少。珍重珍重。(遵式)拜白

法智慈云二导师法门连枝也。所谓聪慧明达。善知险道通塞之相。而宫商相宣。金玉谐和。翼赞台宗。为有力者。由是人人知恶可弃。知善可为。至今东南号为易治也。此书门人(清湜)欲刊诸石。请以为跋。然雉川丹并之东。力疾以书。揽野色映湖光。出观而读。想像容止。感激于怀。聊为之书。乾道丙戌上元门人(道因)谨跋

    四明付门人琮法师帖

鉴琮论师。在于本乡。身心安否。亲里爱结不相染耶。利养名闻能远离否。既学山家必异常流。理事合修自他兼济。如此即是智者子孙矣。吾年事已去。唯念西游。众缘所留。未果其志。然图传教胜事。实是挂心。今遣二僧去。彼句当印板。望汝行疏。赞成切嘱。不具。花押委曲(七月十二日)

四明尊者教行录卷第五四明尊者教行录卷第六

        四明石芝沙门宗晓编

延庆寺二师立十方住持传天台教观戒誓辞使帖延庆寺

皇宋明州新修保恩院记(并史文惠王跋)

上曾太守乞申奏后园地书(并草庵法师跋)

乞圣旨申礼部公据

三省同奉圣旨

圣旨本州出给公据

四明图经纪延庆寺迹

曾鲁国宣靖公祠堂记

四明图经纪宣靖公祠

曾相公府延庆寺置庄田帖(并陆薛二知府跋)

晁待制作纪赠法智大师诗序

东京僧职纪赠法智诗二十三首

四明法师受命服门人神照作致语

四明尊者传持为二十九代祖师

四明尊者遣僧日本国求仁王经疏

纪神照法师悟经王颂

四明门人霅川净觉法师

妙悟法师辅四明作评谤书

草庵教苑遗事纪法智讲贯

记四明门下纂成十类

    延庆寺二师立十方住持传天台教观戒誓辞

院丙申秋七月承旧。越十年经始陈修。己酉告成。石公勒石。纪之逮壬子。凡十七年。咸安来学。二师同心祈佛。永命用休。昭烈山家教门。既遂攸叙。惧寿不我永。乃嘱院于后贤。惟善继者居焉。永永相授。非锡于子孙。遂作戒誓。使无反诲言。乃顾于手度弟子(立诚又玄本慈本常尚闲德才昙慧昙觉本淳)作戒誓。于是我等小子。咸载拜受命。二月刻石。存乎不朽。二师称(知礼)。次师称(异闻)

    戒辞

吾惟有惭德。为汝等师无忘在三。咸承攸诲。吾昔之日受天台智者教观于宝云师门。非欲兼人受。以自益无何。尚即先师轮下。已有好学。萃吾左右。虚誉丧实。怅然长怀。既值鹤林。始迁旧乾符寺于西偏小院。有寝无庙。学徒爰止。盈十莫容。又观其密迩阛阓。诚非久宜。遂图此城东南隅。閴若林野。略允乃怀。既而备历艰关。用图周给。惟念传法。曾无他心。近以盖葺。有成广袤。兼称臼杵之利。自穷于通。适好传持。老之将至。往不可补。来宁几何。都由德薄位尊力少任重。略丧岁月。墓塞我心。山家妙宗。终何假寄。呜呼吾恨。生匪缘会死。乖物议。大车兼运。方将待人。吾等要持此讲处及所集教文。仰给后贤。用永敷训。俾法灯芳焰分照无穷。法鼓妙音遐震有截。法华若田若里。涅槃若树若石。梵网勖令建立。大集美其宣通。吾将藉此微缘。少补传化。汝既吾党。钦若我言。无匿尔怀。面受斯诲。矧夫我大师。能仁之制乃尔。攸闻三月迁居。八秽靡畜。子孙受业。非俗如何应知。四事本给谁乎。苟明负经戒。师严道尊。将无与汝未来堕焚。抑吾始以十方之心。受兹住处。逮乎改创安施栋宇。元为聚学。何敢私哉。孺子其明。自往无[忒-弋+戈]。今吾命汝。一无起秽以自臭焉。自吾之后。汝无复视厥居而廞己想。况朝夕处乎。吾为物主。既已仰给十方。尚非吾分。矧他人哉。但吾宗大德。备五者无择迩遐。吾将授以居之。后后之谋咸然。一曰。旧学天台。勿事兼讲。二曰。研精覃思。远于浮伪。三曰。戒德有闻。正己待物。四曰。克远荣誉。不屈吾道。五曰。辞辩兼美。敏于将导。何哉兼讲则叛吾所嘱。浮伪则误于有传。戒德则光其化道。远誉则固其至业。然后辩以畅义。导以得人。五者宁使有加。设若不及去辩矣。呜汝诸子中。有备斯德者。戒哉。亦无复居之矣。将挟尔众疑反吾诲也。畴念尔材。亦使汝后将怀子孙塞吾贤路。苟其不然。亦使后之人犹吾之授子矣。终否在兹。终否在兹。小子思之。汝克由吾。亦克由圣。汝不畏吾言。亦不畏圣人言。圣不云乎。但惜无上道。终不爱身命。亡躯存法。合在汝躬。况余者也。故吾惭所嘱盖微。非自大其事。吾言乃由汝言也。苟犹不畏吾言。吾有誓愿。神明照之。灾祥不僣。汝其戒哉

    誓辞

沙门(知礼异闻)一心一意异口同音仰白。十方常住三宝释迦世尊。当来弥勒正遍知者。龙树菩萨。南岳禅师。天台智者。山门诸祖。各得真证。无碍道人。梵王。忉利。四镇天王。龙神八部。主善罚恶。守护塔寺。及五岳四渎正直鬼神。惟愿各以护法本誓。屈降证明(知礼)等夙承慈熏。幸值天台智者说证法门。念报曩缘。竭愚讲训。绵历岁月。唐丧光阴。载眷所传。俄成断种。今各年逾知命。运近死王。既事与愿违。空抚膺长恨。刻肌剜骨。宁补前非。今与手度弟子(立诚又玄本慈本常尚闲德才昙慧昙觉本淳)等。下至系籍出家一聚眷属。持所住讲院及所集教文。仰给将来十方传教菩萨。所祈后后遰相传付。以至无穷。略展诚怀。不辜遗嘱。窃以。如来垂像。久托鹫山。须达归心。先经祇树。梵王奉宫。而请说。净名卧室。以兴谈。至于正法住持。皆嘱塔庙。四依继轨。咸显所居。既法藉人宣。故人必依处。此处虽寄聚落。颇若山林。西映湖光。东连野色。栋宇延袤。粗可栖依。灭后造堂。恶世扬法。日藏称如来游止。法华谓是佛受用。今兹陋室永言通经。仰惟诸佛慈临。四依哀纳。庶令凡鄙自然庄严永远休光未来安处。道隆内院化广香城。常得善师。遐聚贤学。星分法炬。遍照于十方。流布宗乘。绵亘于三世。常寿不断。妙种益滋。其或恶党凶徒。将来固占。恃权结势。横见欺夺。废传般若。障塞行道。我已将此处。奉上三宝。仰给传持。是人便为固占。欺夺佛受用处。亦是废坏转法轮处。亦是离间和合学处。此人当得破灭三宝断学般若。极重罪恶。况复末世。护法为难。法华骂佛尚轻。不亦传护事重。当愿若我徒党乃至余人。将欲占据我传法处。动心则应时狂迷。动口则失音不语。动身手者。或被风挛。或遭火烂毒蛇蝮蝎一切侵害恶疮脓血盲聋喑哑。肢体阙坏。牢狱怨贼。枷杻刀杖。恶鬼霹雳。毒药横灾。一切诸难。令其备受。所有眷属。病恼斗诤。悉亦离散。住我此处。心常[跳-兆+參]热。如处火镬。所视毒其眼。所闻毒其耳。嗅尝及触皆成毒害。凡有触向。悉不安隐。命终当堕阿鼻地狱。成坏转寄。永无出期。未来余殃复倍前劫。宁坏我身。宁断我命。宁破我眼。若坏我形命眼目。终不咒令是人招斯等苦。若坏我此处。即是断我及一切众生菩提善根般若种性。亦断智者教观寿命。亦灭如来遗化势力。以要言之。即是坏灭十方三世三宝寿命正法眼目。开一切众生三恶趣门。闭一切人天涅槃道路。此人罪报不可思议。仰愿。诸佛菩萨诸天龙神。遮护此人。勿令一念起此恶心。况至毁坏。又愿。国主皇帝诸王辅相职权主任州牧县官大势力人。同垂卫护。令得此处永永传法绳绳靡绝。若我徒党及余诸恶比丘。或有干执乃至毁撤此传法处者。愿准涅槃十六大国王大誓护法。严用折伏。乃至驱令还家。亦愿如彼经文。过去有王。身命护法。生不动佛国。为彼佛上首菩萨弟子。护法事重。胜报无穷。下至我眷属知识。见闻随喜者。但能赞助。光显此传法处。愿此天众。在在处处。常为诸佛菩萨诸天圣众。所见爱念。昼夜护持。如彼恶人所得罪报。我得福乐。复过于彼。彼罪有漏。会有尽时。我福无为。同虚空性。庄严法界一切有情。同会菩提及涅槃道

祖师戒誓。志愿弥深。碑石烬亡。辞存旧本。比丘(法振)紏率府郭弟子叶(枝荣)等。买石命匠刻镌。用示见闻。共沾利益。时绍兴五年岁次乙卯十月吉日。传天台教观住持法孙澄照大师觉先重立

    使帖延庆寺

据本院住持。传天台教沙门(知礼异闻)着状称先去。至道二年七月内。前两次院主僧(居明显通)舍此院与(知礼异闻)永作十方住持。传演天台智者教法。安僧修道。自此相次。主持院事。聚诸学徒。讲习天台教法。经今一十六年。昨为舍宇颓毁稍妨安众。遂请天台山金文藏院僧觉圆。募缘重新修盖。今已圆就。见管系帐。屋宇一百二十余间。已蒙颁赐敕额旌显院门。僧众五十来人。讲习焚修。上酬国泽。切缘此院元舍与(知礼)等永作十方住持。即非徒弟继续之限。常须名德僧继代讲演。不废安众焚修。欲依准江南湖南道山门体式。永作十方住持。(知礼异闻)或终身后任。在院僧众并檀越。于本院学众中。请明解智者教乘。能聚四远学徒。有德行僧。继续传教住持。或本院全无此德人。即于他寺及他郡。请的传天台教法备解行僧。传教住持。并常选请到院听学僧。充主事。所冀永远安僧。焚修讲演。祝延圣寿。伏虑。将来徒弟。不悉元舍院宇住持因依。妄有干执。并恐将来本院。及外处僧讲业不精。但以传天台教为名。因嘱托权势。求觅住持。乞行止绝。代代须得素业天台智者教乘。实有戒行学众。咸愿者。住持此院。继续讲演。所冀常有德人。流通妙教。上资国祚。广福蒸民。遂于大中祥符三年七月内。经使衙陈状。乞备录因依。奏闻天听。乞降敕旨。许永作十方住持长演天台教法。蒙使衙申奏。况本院徒弟僧(立诚又玄本慈本常尚闲德才)等。着状称伏睹师主(知礼异闻)经州陈状。将本院。永作十方住持长演天台教法。即非徒弟继续之限。(立诚)等亦愿将此院。永作十方住持。代代请明解智者教乘。能聚四远学徒有德行僧。传教住持。常选请到院听学僧。充主事。(立诚)等各有咸愿。更无干执。伏虑。将来别有徒弟。不知元舍院宇住持因依。妄有执占。乞备录情状。一处申奏者。蒙使衙具缘由体量申奏。当年十月内。准中书劄子。奉圣旨。宜令本院依久例指挥。寻蒙使帖下僧正司。仰详中书劄子内圣旨。速疾分析。久例具结缆供申。据僧司申称。勘会本州。天童山景德寺。大梅山仙居院两处。亦是十方住持。即依得上项江南湖南道山门体式。如勘会天童大梅两处不是十方住持。甘伏深罪者。蒙使帖下本院。仰依中书劄子内圣旨。并僧司分析到天童大梅等处。体例施行者。今欲传写圣旨并前后使帖。镌上石碑永作十方传教住持程式。申乞下司。指挥者右具如前。今捡昨据延庆院住持。传天台教沙门(知礼异闻)陈状。乞依准江南湖南道山门体式。将此院永作十方住持。及据徒弟僧(立诚)等六人着状。亦乞将此院永作十方住持。代代常须明解天台智者教乘。有德行僧继续传教住持。州司寻于大中祥符三年八月十一日。具状申奏。乞降敕命。指挥至当年十月十八日。准中书劄子。奉圣旨。宜令本州依久例指挥者。遂具录帖延庆院。仰一准中书劄子内圣旨。指挥去讫续于大中祥符四年三月内。又据经(知礼)等经州着状。称虑。将来别有徒弟不悉事由。谓依别院徒弟继续。体例妄生干执。有妨名行僧传教住持。乞再录因依闻奏。明降敕旨下本院。永作十方住持长演天台教法者。州司缘已曾申奏。明准圣旨指挥讫。遂具备状帖。僧正司仰详中书劄子内圣旨。疾速分析。久例具结缆。文状供申。续据僧司申。今捡本州天童山景德寺。大梅山仙居院两处。亦是十方住持。即依得上项江南湖南道山门体例。如勘会天童大梅两处不是十方住持。即甘深罪者。已于今月二十四日。帖本院。仰详昨来所降圣旨。并此来僧正司分析。到天童大梅两处。体例施行去讫。今所再据沙门(知礼异闻)着状称欲备写圣旨并前后使帖。镌上石碑永作十方传教住持程式。乞降指挥等。事事须帖延庆院。仰详圣旨及前后使帖指挥。备到僧正司。分析体例。任便施行。勿至有遗。大中祥符四年七月十七日帖

观察推官邵(押)大常博士通判军州事成(押)

太常博士知军州事康(押)徒弟僧(尚闲)句当树立

绍兴二十六年岁次丙子十二月一日住持传天台教观赐紫觉云大师(智连)重立

    皇宋明州新修保恩院记

        将仕郎守大常博士通判军州兼同监市舶管内劝农事骑都尉借绯石待问撰

若夫有生之生。肇自无始之始。因缘妄想汨没真如。往来于地水火风。合散于梦幻泡影。爱河浩浩。贯三界以周流。尘网恢恢弥大千而洪覆。厥或渐修祇劫。顿悟刹那。杰出此涂。径到彼岸。变三十二具足相。化千百亿妙色身。普为一切心。广陈一切法。荫慈云于火宅。尽遣炎凉。揭慧日于昏衢。咸令夜晓者。其唯大雄氏而已乎。在昔周鲁二庄之时。我教已显。爰逮汉晋两明之后。吾道弥尊。莫不法法相传心心相继。世无惭德。代有能仁。由是观之则像教之兴。其来久矣。梵宇之设。庸可阙乎。明州保恩院者。即沙门(知礼)座主。舍旧谋新之所作也。座主俗姓金氏。世居鄞江。七岁出家。于州之兴国寺。洎进具从宝云通法师。受天台智者教。是教也。广大悉被。微妙甚深。全兼六度之功。尽得五时之味。义无幽而不显。理无隐而不彰。修之。止而念。念不差。斯之谓定力成矣。然后烦恼可断也。习之。观而空。空不滞。斯之谓慧解发矣。然后菩提可证。是以勤而行之。应堕恶道者。罪业即为消灭。守而勿失。种诸善根者。功德不可思量。座主二纪之余。一志于此。探赜索隐穷理尽性。可不谓勇猛精进者欤。用能博极三乘周知四谛。六尘不染。五蕴皆空。甫乃吹大法螺。以警群迷。击大法鼓。而祛众惑。故得缁流蚁慕信士骏犇。有若鳞宗龙而羽宗凤也。先是此院缔构年深。颓毁日甚。思得能者从而兴之。众议所归。得请为幸。粤以至道三祀。乃与余杭素所同志息心异闻。乘召而至。戮力而居。一之二之岁。姑务经营。供其乏困。三之四之岁。肇兴法会。要结檀那。五之六之岁。亲制疏文。训释精义。加以靡昼靡夜。或讲或忏。是以必葺之事。未暇矢谋。以日系时。方议改作。适值丹丘寿昌隶业苾刍觉圆。亦欲发心愿言陈力。座主乃口传方略。指授规模。谈树提伽。以过去之因。说伊蒲塞。以未来之果。卒使悭贪易虑。结良缘而尽欲居前。喜舍励精。施净财而唯恐在后。一方响应。千里悦随。玉帛珠金。无胫而能至。楩楠[木*巳]梓。不召而自来。公输之削墨靡停。匠石之运斤弗辍。如是焉者三载。工乃讫役。观其基宇宏邈。土木镶丽。金碧交映。玉毫增辉。先佛殿而后僧堂。昭其序也。右藏教而左方丈。便于事焉。节棁并施。楹角咸刻。梁螮蝀而双亘。瓦鸳鸯而并飞。复道连甍。洪分蔽日。长廊广庑。[穴/叫]窱来风。游之者误在于化城。住之者疑居于幻馆。轮奂之盛。莫之与京。而又此邦异乎他群。列千峰于城上。止在檐前。走一水于廛中。才流槛外。地居形胜。天助幽奇。门开而紫陌相连。路僻而红尘不到。庭除冉冉坐对闲云。苔榭时时卧闻幽鸟。夫如是。亦何必乘杯访道。振锡游方。登涉于耆阇崛山。揭厉于阿耨达水者哉。待问通守竹符函亲松柄。会兹胜概。告厥成功。承列疏以见贻。遂抽毫而为识。非敢广征释部沾取文声。第庶几他日为莲社张本焉耳。时大中祥符二年岁在己酉四月六日立

昔有通法师。负大才识。远自三韩来。依中国求佛法大要。于是尽得天台止观之义。得法弟子

四明法智尊者。与天竺慈云法师。二子青蓝冰水。能广其师之道。大兴天台一宗。直与智者并驾争驰。一时名士。如杨文公王冀公曾鲁公。相为师友。可谓盛矣。惟法智主明之保恩院。其后锡名为延庆。乃请于朝。永为天台教肆。所被敕文。与保恩院记旧有石刻。昨更兵火扫地不存。今住持觉云连公。道行高卓。希踪往轨。力访遗本。得之俾学徒戒。夫再刊诸石。工讫来丐数语。取信后世。余嘉其能不没前人之迹也。乃遂其请。绍兴丙子二月初吉。真隐居士史(浩)跋

    上曾太守乞申奏后园地书

(知礼)启。揆日祷圣。涤砚熏毫写意。上闻知府学士。伏念。(知礼)夙缘熏习性。好天台智者所说法门。故讨寻其意。讲说其文。如解而行。不闲寒暑。忍苦忘劳。于今四十余载。盖知此教。解圆行顿。理观事仪合一。而进趣于解脱之门。可保任矣。切睹传此宗处。讲训。聚徒。乃戮力募缘。建造兹院。仅得成就。永作十方住持。传演天台教法。此事虽遂。且阙蔬园。乃俗父经公。传付本户地段数百余丈。与常住种植。逐日供僧。且免他求。实匪无厌虑。恐将来不知之辈。忽有词讼改更。恭乞学士。以洞达之心。为禅教之主。流布多艰。许赐闻奏天廷委达相府。然非受人舍施。亦非买置田园。乃是俗父授于男。不违条制。乞降敕命。俾此园地永在伽蓝。(知礼)礼像持经。心祈口祷。特为园事年深。果值学士行春。俯垂异顾。必期。此际克副愿心。切望。台慈念(知礼)苦行忘形为法特施巨力构此胜缘。(知礼)一日遂心。万死无虑。书不成字。语不成文。的写恳诚。不避荒拙。干冒威重。不胜悚惧。(知礼)启上。天圣三年八月十五日

昔法智大师作此书。求置后园地段。作今院宇建立基趾。其言恳至。其书勤劬。慕在兴隆广兹形胜。(道因)收藏有岁。惜其遗踪。恐未及见闻。刻之坚石。时崇宁元年壬午润六月望日。比丘(道因)立

    乞圣旨本州申礼部公据

明州准行在尚书礼部符。准都省批送下。敷文阁学士左朝请郎知明州军州事提举学事莫(将)状。窃见本州延庆寺。系传天台教法。至道二年。创为十方。寺宇宏壮。学徒奔凑。传演不绝。真宗皇帝。尝遣使至寺。命僧(知礼)修治忏法。太子少保赵(抃)。作(知礼)行业记。具载其事。昨经兵火之后。此寺幸存。数年以来。尽为见任官及寄居官。拘占指射。作住止处。便为己物。转相贸易。不容僧徒居止。佛像毁坏。杂秽侵扰。不成福田。及在州广慧院报恩寺。旧系禅林。在州城下。唯有禅刹两处。系熏修祝圣之地从来。开启祷散。圣节道场。并在广慧院。自经兵火焚毁后来。虽得数间小屋。亦被拘占。僧徒不敢营造。将自到任擘画屋宇。尽将两寺寄居之家。迁出责令本寺修葺殿宇。鸠工聚材。凭借众力。渐已成就。僧徒日兴禅教。仰赞皇图。祝延圣寿。除报恩寺已有圣旨指挥不许拘占。外所有。延庆寺广慧院伏望。钓慈特为敷奏。专降指挥。不许诸人指占居住。庶几。古迹名蓝。不致堕坏。永为福田。谨具申尚书省。伏候钓旨。后批三月二十四日。送礼部行下本州。一面措置施行。明州主者。一依都省批状。指挥施行。须至行遣右出给公据付延庆寺。仰收执永为照会。绍兴十四年四月日给

左文林郎观察推官刘(押)

右儒林郎节度推官刘(押)

右朝奉郎签书节度判官厅公事贾(押)

右朝请大夫通判军州主管学事钱(押)

右中散大夫通判军州主管学事凭(押)

敷文阁学士左朝请郎知军州事提举学事莫(押)

    三省同奉圣旨

行在尚书礼部。准绍兴十四年三月二十四日敕。中书门下省尚书省。送到知明州莫将劄子。窃见本州延庆寺。昨经兵火之后。此寺幸存。数年以来。尽为见任及寄居官。拘占指射。作住止处。不容僧徒居止。佛像毁坏。杂秽侵扰。及本州广慧院。旧系禅林熏修祝圣之地从来。开启祷散。圣节道场。亦被拘占。所有延庆寺广慧院伏望。特降指挥。不许诸人指占居住。庶几。古迹名蓝。不致堕坏。永为福田。降指挥三月二十四日。奉圣旨。依奉敕如右。牒到奉行。前批三月辰时。付礼部施行。仍关合属去处。已符本州施行去讫。切虑。前符未到。须至再行。符下明州。主者候到详此及已符。事理一依敕命。指挥施行。仍关合属去处。符到奉行。绍兴十四年四月日下

守当官吕(亨)令史阎(守通)主事赵(永坚)监尚书六部门兼权(押)祠部郎中(阙)

    圣旨本州出给公据

准行在尚书礼部符。准绍兴十四年三月二十四日敕。中书门下省尚书省。送到知明州莫将劄子。窃见本州延庆寺。昨经兵火之后。此寺幸存。数年以来。尽为见任及寄居官。拘占指射。作住止处。不容僧徒安止。佛像毁坏。杂秽侵扰。及本州广慧院。旧系禅林熏修祝圣之地从来。开启祷散。圣节道场。亦被拘占。所有延庆寺广慧院伏望。特降指挥。不许诸人指占居住。庶几。古迹名。蓝不致堕坏。永为福田。候指挥。三月二十四日。奉圣旨。依奉敕如右。牒到奉行。前批三月二十六日辰时。付礼部施行。仍关合属去处。明州主者。一依敕命。指挥施行。仍关合属去处。须至行遣。右出给公据。付延庆寺。仰收执永为照会。绍兴十四年四月日给

右文林郎观察推官刘(押)

右儒林郎节度推官刘(押)

右朝奉郎签书节度判官厅公事贾(押)

右朝请大夫通判军州主管学事钱(押)

右中散大夫通判军州主管学事凭(押)

敷文阁学士左朝请郎知军州事提举学事莫(押)

    四明图经纪延庆寺迹

延庆教寺。在县南三里。旧号保恩院。晋广顺二年建(石晋无广顺年号。此误矣。乃郭周广顺二年尔)。皇朝大中祥符三年。改为延庆院。绍兴十四年。改赐寺额。寺有十六观堂。事见净土院记。僧(知礼)字约言。四明人也。俗姓金。初父母以嗣息未立。相与祈佛而妊。洎生因以罗睺罗名之。骨状英粹。在童龀间。不类常儿。七岁丧母。誓欲出家以报罔极。父异之不夺其志。师事兴国寺(洪选)。十五受具。专探律部。二十从宝云(义通)师。学天台教法。秉志坚确。胁不沾席。四方学徒。闻其名者。重趼而至。户外之屦常满。日本国师。亦以其徒来询法要。礼先住承天。至道中移。住延庆。四十余年。真宗皇帝。尝遣使就加礼异。天禧元年。谓其徒曰。半偈忘躯。一句投火。圣人之心。为法如是。况去佛滋久。慢道者众。吾不能捐舍寿命以警懈怠。则无足言者。于是结十僧。修忏法。约以三年共焚身。时内翰杨(亿)都尉李(遵勖)。素闻公道价。望风推挹。是时有诏紫衣寻赐号法智大师。皆二公论荐之力也。及闻遗身。杨公遣书络绎。确请住世。太守李(夷庚)恳请尤勤。不得已乃止。故其没也。有式师作诗悼之。曰天上无双月。人间只一僧。其为时贤推重如此。天圣六年正月五日。跏趺而逝。涉日既久。开龛如生。及阇维获五色舍利无数。嗣法者多。礼之行业。详见胡(昉)所撰塔铭

    曾鲁国宣靖公祠堂记

天圣中高祖楚公。为四明守。曾大父曾宣靖公。毓德侍下人未知之也。尝欲至延庆寺前一夕主僧(知礼)。梦神告之曰。相国来宜迎待之。旦以戒阍者。有顷而鲁公至。礼耸然惊异。以梦告。且曰。后贵愿无忘也。太夫人闻而喜曰。信尔吾当悉奁具以报。及大拜乃践初言。既买田辟屋。又请诸朝。岁度其徒。于是延庆遂为望刹。图鲁公像。而祠之惟谨。呜呼亦已异矣。(愭)闻之。王公大人。得时行道。利泽及于天下。勋名表乎后世。是皆超诣真乘。证登果位。以愿力故。来应世间。宰官之身。随赴而见。鲁公之载诞也。太夫人梦。老僧被帏而入寝。而子生。庆历八年。以知制诰衔恤。而归乡。僧(元达)附舟至钱唐。闻天竺之胜。往瞻礼之。始至路口望见。有素衣自寺门来者。渐近问曰。上座从曾舍人来耶。舍人五十七岁。入中书。上座其年亦受师号。才分袂已复不见。后如其言。端明蔡公(襄)守钱唐时。以其灵异。表闻于朝。赐号灵感观音。徽猷阁直学士李公(弥逊)。尝为之记。盖天之生贤。必以其道德纯备出类拔萃。而后付之。圣主相与谋谟都俞。以植宗社无疆之福。真所谓有相之道者。神而告之。理自应尔。然则历相三朝。决策定计。底于成绩。为一代宗工。而光明硕大。不可跂及。岂偶然也哉。前志所传。如纱笼等事。殆不足道矣。(愭)愚不克肖。凭借世德。兹以舶事。只拜祠下。周旋登降。肃然有闻。而旧无纪叙。大惧湮没。敢摭其实。列之于石。以告来裔。绍兴三十二年四月二十六日。曾孙右朝散郎提举两浙路市舶赐绯鱼袋(愭)谨书

    四明图经纪宣靖公祠

皇朝故丞相鲁国曾宣靖公(公亮)。祠堂在县南三里半延庆寺。按天圣中楚国公(曾会)。守明州。丞相方毓德侍下。一日游延庆。而主僧法智大师(知礼)。夜梦伽蓝神告之曰。翌日相公来可恭迓之。(知礼)异其事。戒阍人。以来者告。已而鲁公至。礼以梦告。鲁公曰。乌有是哉。然默记于方寸。至大拜而以(知礼)之梦为然。于是请于朝。置田辟舍。大启法席。延庆之名。始播于天下。寺僧图其像。而祠之。碑碣具存

    曾相公府延庆寺置庄田帖

曾相公府契勘本府明州延庆寺法智大师(知礼)。夜梦神者报云。来日相公入院。出门将迎。次日门首伺候。乃余之来。因语其梦。归闻家母。次同谒见法智大师。相接从款。果应此梦。当为檀信送供于此院。自蒙圣朝御用宰执。家母不爽此愿。置买庄田于明州鄞县清道乡。或存则为保庆平安。或化则为追远讳日。永永羞设。年年不废。家母遗言。所置不多。贻远子孙。次第置买。添归常住。永远供僧。乃存亡获益俾。令根深条茂源远流长者也。今复思之。立身之本。莫大于孝。孝莫大养生送死谨终追远。故凭延庆院主首。体此元意。羞设不令有违。所有二税。作本府送纳。仰依限送纳官司。不许少欠尺寸升合。贵得此田此供。利无穷者。右给付延庆院。主首执照。仍付子孙通知。天圣三年三月日押给

政和戊戌岁。先大夫倅四明(沅)时为儿童。一日随侍遇今之延庆。见其法席之严听徒之多。展钵铺单。堂中几数千指。是时(沅)心窃语曰。此非内有大导师以传持教观。外得大檀施以延供十方。恐未易崇盛如此。退见主僧方知。法智尊者。有神人感梦之异。因出大丞相宣靖曾鲁公舍庄帖文伏读惊叹。此所以见延庆教庠为二浙之冠也。自后寺经虏火。焚毁几尽。前后更三住持。未能兴起讲席亦从而废阙。最后有圆辩尊者。专以法智宗旨。开导后学于永嘉之资福。先大夫因其徒之有请。遂力赞其事于州将。以挽其来。未几讲堂洞开杰。阁雄屿。修廓绀宇。焕然一新。四方学徒。抠衣于函丈者。若云蒸雾集。讲席遂复改观如曩时。至此不特知法智愿力之深。抑亦见鲁公植福之弥厚也。今延庆亲公讲主。实圆辩之的嗣。观行兼修。宗说俱到。一日见过且言。本寺舍庄田。帖旧有碑刻。今不复存。欲以旧所得本再礲诸石以传不朽。且欲(沅)书其后。若夫立身之本。莫大于孝。此鲁国公之付嘱也。二税所输。毋令失时。此鲁国公之垂训也。凡我缁徒。宜守毋怠。至于庆均存没徼福西干。乃知今判部尚书。以忠诚受圣知。以勋业致褒显。班联八座。宠冠一时。则知。根深条茂。源远流长。大丞相鲁国公之遗训。至是若合符。云是可书也已。右朝散郎新权知舒州军州事陆(沅)跋

(居实)闻。如来或现宰官身说法。佛法付嘱国王大臣。此二语本即一事。苟非其人。道不虚行。使国王大臣夙根非佛。谁肯出力主张。大丞相宣靖鲁公。因法智师夜梦有验。舍田入寺。植无穷之利。此大事因缘(居实)窃以谓。唯佛知佛。以心印心。大丞相与法智。即非两人故。是梦是觉。如镜照形。初非妄想。此田此供。如人赡家。不自为功。今判部尚书。乃大丞相之孙。膺国重任为计相。凡所以裕民足用调度得宜。一本之慈祥仁厚。有毫发不便乎人。必极力经济。在佛法为方便利他三昧。乃得大丞相心传家法。不日大用识者必谓。鲁公复生。而法智具在。今延庆讲主亲公。宜自承当。庶几。大臣与导师。相表里。繇此灯灯相继云。右承议郎新差权发遣兴化军主管学事薛(居实)敬题

    晃待制作纪赠法智大师诗序

今天台教观之徒。称四明尊者。追配古人。其言为国中之法也。可谓盛矣(说之)自北方来。闻而异之。究其名氏。是谓法智礼公。于是乎。矍然加叹曰。此我高祖文元公与杨文公。之所称者欤。我虽昧夫天台之学。未读法智所著之书。而固已得其人矣。既而法智三世孙明智立公。视以高僧(简长)等纪赠诗二十三首曰。吾祖法智。得名凛然至今者。盖有所自矣。当是时。翰林主人晁公杨公。所贻之文。既已流传矣。其辈行中声名人。篇章之美。又如何哉。然是诗吾祖法智。初不自有之。乃落于杭州式公。不知其历几岁。凡传几何人。而复归于法智之旧室。亦可叹也。已将移于石。愿得以序之(说之)窃以谓。法智远处身于东海之陂。而名声振耀京师。既久而弥隆。其颂德辞翰。虽散而复合。亦可以为修德之劝也。后有揽者。其所感可胜言哉。乌呼景德祥符之风。此亦非其躅欤。政和元年十一月庚申十三日。朝请郎监明州船场飞骑尉赐绯鱼袋晁(说之)序

    东京僧职纪赠法智诗二十三首

    (简长)启谨成声诗四十言寄赠四明延庆礼公上人伏惟采览

        右街鉴义译经证义兼缀文同编修笺注御集知印大师赐紫(简长)上

  片石焚香坐　　因怀岳寺秋
  高人双树下　　净业几生修
  宝钵窥枝鸟　　铜瓶蛰海蚪
  全躯莫轻舍　　应许谢公留(师久积素
行早誓捐躯今鳌长贰乡三复恳留方然其请)

    四十字诗寄四明礼公导师

        译经馆证义同编修笺注御集慧观大师(行肇)上

  众缘留住世　　喜见几生身
  猊座扬金石　　宵庭立鬼神
  斋窗时过鹿　　禅径不知春
  江上传灯者　　谁将继后尘(诏下注御
集之岁中秋二十有八日书)

    谨成律诗寄四明礼公法师

        笺注　御集慧照大师(希白)上

  此生已约云山老　　孤格宁饶雪月清
  池静半暄吟草细　　堂空初霁讲华轻
  林浮积霭沉香炷　　泉滴阴崖杂磬声
  翻念观光归计晚　　咏诗先寄社中名

    五言四十字寄延庆礼公道人

        净慧大师(慧崇)上

  四明遥在目　　霁色露层崖
  龙作人听讲　　神为客施斋
  松风鸣铁锡　　石霭湿棕鞋
  老病空相忆　　多惭请益乖(诏下笺注
御集之年季秋月自书)

    谨吟四十字诗奉寄礼师教主

        译经证义同编修笺注

御集赐紫(义贤)上

  重城摇落迥　　东望杳无穷
  溪信年来绝　　山心夜未空
  静思分禁月　　遐听极霜鸿
  早晚能相见　　机忘道即同

    诗四十言寄赠四明教主礼师幸惟采览

        雪苑左街讲经论文章应制笺注御集赐紫(鉴微)上

  岛寺鲸波匝　　真修古亦稀
  晨齐禽睇钵　　夕讲月生衣
  炉静檀烟直　　龛遥烛影微
  何当浮桂楫　　江上共忘机

    谨吟五言四十字奉寄四明礼公法主

        上都应制笺注御集赐紫(善升)上

  佛旨妙难敷　　唯师解益殊
  讲长销海日　　名逮动天都
  涤钵秋潭净　　开禅晓磬孤
  几怀云外趣　　寒梦过重湖

    (遇昌)启谨吟七言四韵律诗一章攀寄四明礼师教主不弃斐然恭惟采览

        上都左街应诏笺注御集赐紫(遇昌)上

  雨霁遥空木落时　　危亭南望倍依依
  白莲旧社人离久　　丹阙经年信去稀
  入观夜堂江月满　　挥松秋殿昼灯微
  林中自有吾庐在　　请益终期海上归

    谨吟律诗一章奉寄四明礼师教主

        雪苑讲律赐紫(崇古)上

  净社依云窦　　仍闻久趣真
  灵文演长夏　　妙义解何人
  海月生吟夜　　岩华落定春
  遥遥应念我　　衣满六街尘

    谨吟四十言拙诗寄赠四明讲主礼师

        东京左街讲律文章应制同笺注御集赐紫(楚文)上

  海峰丛寺近　　静境背浮嚣
  道自随名远　　年应逐讲销
  夜窗评疏烛　　晓岸放生桡
  几动耽吟客　　相亲梦去遥

    拙诗寄赠四明延庆礼公导师

        上都应诏笺注后集僧(希雅)上

  掩关名目远　　鲸浪阻相寻
  罢讲唯澄虑　　孤峰秖此心
  兽烟秋榻静　　蓬漏夜堂深
  尽仰鄞江上　　清风继道林

    诗寄四明礼公法师伏惟采目

        东京讲经律文章应制笺注御集沙门(无象)上

  半世江城住　　群迷久质疑
  行深同劫炼　　誓极把身遗
  犀柄风生远　　猊台目下迟
  鳌宫屡飞简　　留作教中师(今翰长洪
农贰卿闻师有捐躯之誓故发简书请留住世乃有此句)

    谨吟律诗四十字寄赠四明礼师法主

        上都应制笺注御集沙门(显忠)上

  海寺经年讲　　随缘道更淳
  澄心长在观　　为法欲亡身
  松韵秋深冷　　山光雨霁新
  几思清净境　　早晚遂相亲

    五言四十字奉寄四明礼师道人

        东京左街讲经文章应制同注御集赐紫(尚能)上

  昔年惭不识　　今日羡仍频
  造疏传他域　　谈空聚远人
  龛灯孤敌暗　　庭柏瘦无春
  渐老思山甚　　相逢会有因

    谨吟五言诗一首奉寄四明礼公大师

        内殿赐紫笺注御集演法沙门(普究)上

  见说忘机久　　逢人道懒评
  杜门庭树长　　瞑目雪髭生
  松帚粘云碧　　沙泉蘸月明
  鄞江终待去　　秋共看峥嵘(时年七十
  六岁自札记)

    谨成四韵五言诗一首奉寄四明礼公大法师

        笺注御集赐紫(清达)上

  不得四明春　　高风自有邻
  参禅岭南客　　传教海东人
  老忆青山遁　　闲忘白日频
  何当同看雪　　松火夜相亲

    谨吟拙诗寄赠四明礼师法主

        笺注御集赐紫(秘演)上

  古疏传深旨　　清流照瘦颜
  四方来问道　　半世不离山
  养鹤怜终洁　　看云许共闲
  仍闻焚幻质　　几欲别人间

    吟成五言四十字奉寄四明礼公法师

        上都应制笺注御集赐紫(永兴)上

  挥犀宗智者　　围石继生公
  阙下宁关梦　　林间自了空
  秋期思社客　　夜观动魔宫
  发咏凭危阁　　幽怀极甬东

    谨吟声诗寄赠四明教主礼师伏希披览是幸

        上都应制笺注御集沙门(清远)上

  观深知有证　　经岁掩重扉
  道外独行化　　区中久废机
  涛声喧讲席　　树色冷禅衣
  况作吾宗主　　谈高似二威

    诗一章寄赠四明礼公上士

        上都应诏笺注御集僧(文倚)上

  鄞江师独步　　遥仰在峥嵘
  拥衲疑云重　　休粮觉体轻
  讲高清誉出　　行苦白髭生
  圣代修僧史　　须留万古名

    五言四十字诗寄上四明礼师法主

        应制笺注御集僧(继兴)上

  修真依净社　　幽致绝纤埃
  尽日冥心坐　　诸方学者来
  杉松围讲石　　猿鸟立生台
  却忆重寻处　　扁舟泛月回

    谨成五言四十字奉寄四明礼公法师

        苏台讲僧(子廉)上

  秋色惹禅襟　　凄凄思远吟
  去鸿迷极浦　　落叶满荒林
  雪窦频怀梦　　鄞江寒月侵
  仍闻莲社久　　讲说祝尧音

    谨吟五言一首寄赠四明礼师教主伏冀慈览

        雪苑僧(择邻)上

  寺枕沧溟上　　门长掩寂寥
  定回华漏断　　讲彻兽烟销
  入槛泉声细　　当轩岳色遥
  何时会重席　　南望路迢迢(庚申岁秋
季月望日书)

    四明法师受命服门人神照作致语

  弥天才笔洞悬河　　独步当年解义科
  国士听经春梦少　　江僧从化昼禅多
  半千衲子传新钞　　积代宗师解旧讹
  只恐吴皇命同辇　　妓人无处献笙歌

    四明传持正法为二十九代祖师

释迦世尊。鹤林灭度。法付声闻则唯迦叶。其付菩萨则有文殊。领受言教则在阿难。既有是三。孰可阙一。迦叶之后二十四传。至于师子比丘。在迦叶传。十有三世曰龙树大士。所著大论。译传东土。在北齐时。慧文禅师。一见证入。以传陈南岳慧思禅师。凡十日而证。再传隋天台智顗大师。十有四日而证。于是乎。备六度融万法。定而三止。慧而三观。质其宗焉。一言之曰具。二言之曰法性。离数而有三千。即经而专观心。经之宗曰法华。则华严阿含方等般若。终于涅槃。皆为法华。其为迦叶文殊阿难。皆吾祖师。天台实传唐章安灌顶。章安传缙云智威。缙云传东阳慧威。东阳传左溪玄朗。左溪传荆溪湛然。至荆溪而后。智者之言。悉载于书。智者之言。悉归于正。其为一大时教。不可得而加已。荆溪传天台行满。满传广修。修传物外。外传梁元琇。琇传周清竦。竦传有宋羲寂。寂以上皆在天台。晚传四明义通。通传知礼。是谓四明尊者。亦曰四明法智。禀生知上性。思义于童子之时。其于天台之门。犹诸荆溪。四明传广智尚贤。广智初得于净名。最深乎性相。审知佛法。为智其传神智鉴文。神智破众溃。以澄法智之海。炎慧炬。以继广智之明。若其载三智之美。可传而不可朽者。有永嘉继忠。其师神智。而资忠者。曰明智中立矣(见明智法师塔铭。晁待制说之作)

    四明尊者遣僧日本国求仁王经疏

有宋之初。台教乃渐杭海入吴越。今世所传三大部之类是也。然尚有留而不至与夫至而非其本真者。仁王经疏。先至有二本。众咸斥其伪。昔法智既纳日本信禅师所寄辟支佛发。答其所问二十义。乃求其所谓仁王经疏。信即授诸海舶。无何中流大风惊涛。舶人念无以息龙鼍之怒。遽投斯疏。以慰安之。法智乃求强记者二僧。诣信所。读诵以归。不幸二僧。死于日本国矣(此文见晁说之所作仁王经疏序。此疏虽非本真而此说不可亡矣)

    纪神照法师悟经王颂

师讳(本如)昔在延庆法智轮下。一日上方丈。请益经王之旨。法智曰尔。为我作三年监院。我却向汝道。神照依言。果三年办事。持上咨问。忽被法智大喝一声。师豁然开悟有颂曰。处处逢归路。时时复故乡。本来成现事。何必待思量。师既得道。即法嗣四明。自后开法台城东掖山。为白莲之鼻祖矣

    四明门人霅川净觉法师

师讳(仁岳)霅川人也。在妙龄时。闻法智大兴台教于四明。于是负笈而来。将渡水月桥。遂掷笠于采莲径中云。吾所学不就。不复过此桥。法智异之。待念尤厚。即与方丈东舍居焉。师虽白昼。而杜诸窗牖。藉膏兰以偶寻绎。以故屋壁栋梁皆如墨也。至于乡邦书来。未始启读。悉投之帐阁中。一日为众分卫。坐舟楫间。方舒足。豁达自得。若在空。然舟樯为之损折。既居之有岁。而与师针钵相投。筌蹄尽举。每有疑则撷大屧阅大钥。而上请益。见者弱之。时钱唐有庆昭法师。开光明玄义。略去观心之文。师辅四明。撰问疑征之。四明着妙宗。润公撰指瑕非之。师作抉膜以解焉。四明建消伏三用。润亦签疑鄙之。师作止疑以止之。四明撰指要。谈别理随缘。或者构难。师作十门析难。以辨之。师后与广智。辨观心观佛。求决于四明。四明以约心观佛。据乎心性。观彼依正。双收二家。师闻之且不悦也。既而四明开张身量大义。师作十谏以谏之。四明不获已。作解谤解焉。一家户牖。既成龃龉。师逐拂衣还西浙。又上四明雪谤。着三身寿量义三千等书。其道遂与四明。偕不同矣。余尝闻诸永嘉曰。圆顿教勿人情。有疑不决直须争。不是山僧骋人我。修行恐落断常坑。四明霅川之论。其殆是矣。后贤当更审之

    妙悟法师辅四明作评谤书

然霅川背四明。自立一家。最后上雪谤。以雪身量增减二谤之愆。当是时。四明晚景逼于有疾。令门人读之太息也。既而四明归寂。此书不复答。霅川时住灵芝而绐之曰。只因难杀四明师。谁向灵芝敢开口。此语由来口播。毕竟四明此道何若。曰若论一家身量。三双六句。大节确乎不拔。已见妙宗料简解谤一书。其雪谤之来。愈彰转计之失耳。虽然彼或有诸文义。续有妙悟法师评谤书。而辨析之。妙悟尝住秀州胜果。解行高妙。大有灵异。具见吕益柔所作塔记。师即雷峰广慈之法子。四明之嫡孙尔。尔时霅川声驾。未易酬对。而师辄陈述之。可见矣。书之略曰。希最谨修书。拜于崇福讲主。虽居咫尺。请问尤疏。但切翘勤。莫遑利见。近睹盛制雪谤书。所谓救生法二身。雪增减两谤者也。此书一往可观。再研有失。解谤虽已焕然。雪谤犹自冰执。今据吾祖之格言。以评阇梨之误说等。然此一书。虽有传写之本。而未尝刊刻。凡曰义学。欲了山家此道建立终始者。当悉披寻之

    草庵教苑遗事纪法智讲贯

全三学。法智门下之高者也。作法智行业录。其间言。法智传持四十年。妙玄文句。讲七八遍。摩诃止观五遍。其余小部。或讲十遍。以至不可得记其数者。时人语曰。法智讲经。明觉颂。慈云谈辩。梵才诗。夫如是法智。真讲经者也。近世号讲者。十载有一部未终者。安在其能七八至不可胜纪耶。或谓余曰。古今不同也。今之人既尚展演说。须入时。余对之曰。大凡学道直须远追古人。若里巷儿女辈。结束粉饰。当入时也。此痴人何足与语

    记四明门下纂成十类

类集之兴。盖备学者看读得其要。始者自仁首座听法智之讲闻援引之多。遂录其文。以成五类。续霅川岳公。居法智轮下。博学强记。足成其七。后得仙都聪师钞。以为十。又佛慧才公。重新增葺。复有吉公再加铨次。于玄句止观。参以三大部记洎净名光明等疏。并益以记钞。其繁者削之。略者补之。首尾五师。修治方为善本。昔广智法师。尝示众曰。类集之行。得失相半。得在学人探寻知其要意。失在忘其本文义势起尽。文外当更推之。不可但谓秖此耳。矧今之日。四方教肆。多尚点读斯文。岂不失于元本唯求枝叶者乎。但教典不有之处。或得于是。庶可朝暮温故知新不唐学问也。果由此而识大辂。固不当以椎轮为贵矣(此文即古板类集序今附此。行欲使学者知所因也)

四明尊者教行录卷第六四明尊者教行录卷第七

        四明石芝沙门宗晓编

宋故明州延庆寺法智大师行业碑

明州延庆寺传天台教观故法智大师塔铭

四明法智尊者实录

十不二门指要钞序　天竺(遵式)

祭四明法智大师文　同前

悼四明法师大师诗　同前

四明法智尊者赞　门人(僧江)

宋明州延庆法智大师真赞　御史(骆偃)

延庆始祖法智大师画像赞　太师(史浩)

四明法智大师赞　雪溪(希颜)

延庆法智祖师斋忌疏　陈(天俞)

四明法智大师讳日疏　雪溪(希颜)

延庆始祖法智大师忌疏　此山(可寿)

重修法智尊者像志铭　柏庭(善月)

    宋故明州延庆寺法智大师行业碑

        推诚保德功臣资政殿大学士守太子少保致仕上柱国南阳郡开国公食邑二千五百户食实封六百户赐紫金鱼袋赵(抃)撰

法智大师名(知礼)。字约言金姓。世为明人。梵相奇伟。性恬而器闳。初其父母祷佛求息。夜梦神僧携一童遗之曰。此佛子罗睺罗也。既生以名焉。毁齿出家。十五落发受具戒。二十从本郡宝云(义通)法师。传天台教观。始三日首座僧谓曰。法界自有次第。若当奉持。师曰何谓法界。僧曰大总法相圆融无碍者是也。师曰既圆融无碍矣。何得有次第耶。是僧无语。几一月自讲心经。人皆属听。而惊传之。谓教法有赖矣。居三年。常代通师讲。入文销义。益阐其所学。后住承天。遂徙延庆。德望寖隆。道法大炽。所至为学徒渊薮。日本国师。尝遣徒持二十问。询求法要。师答之咸臻其妙。天台之教莫盛此时。真宗皇帝。知名遗中贵人。至其居。命修忏法。厚有赐予。偶岁大旱。师与遵式异闻二法师。同修金光明忏。用以祷雨三日。雨未降。于是彻席伏地。自誓于天。曰兹会佛事。傥未降雨。当各然一手以供佛。佛事未竟。雨已大浃。尝与钱唐奉先(清源)梵天(庆昭)孤山(智圆)数人。为书设问。往复辨析。虽数而不屈。又遣门人神照大师(本如)。与之讲论其说。卒能取胜。尝制指要妙宗二钞大悲忏仪别行疏记暨光明二记之类。后悉流传。尝偕十僧修妙忏三年。且约以忏罢。共焚其躯。庶以激怠惰。而起精进。翰林学士杨公亿驸马都尉李遵勖。尝荐师服号者。其心尤所爱重。知有自焚意。致书劝止弗从。又致书天竺慈云式师。俾自杭至明面沮其义。亦不听。群守直史馆李公(夷庾)。密戒邻社。常察之。母容遁以焚。师愿既莫遂。复集十僧。修大悲忏三年。又以光明忏中七日。为顺寂期。方五日。结跏趺坐而逝。实天圣六年正月五也。享年六十有九。为僧五十有四期。其亡经月发龛以视。颜肤如生。爪发俱长。既就荼毗。舌根不坏。舍利至不可胜数。凡三主法会。唯事讲忏。四十余年。胁未始至席。当时之人。从而化者。以千计。授其教而唱道于时者。三十余席。如则全觉琮本如崇矩尚贤仁岳慧才梵臻之徒。皆为时之闻人。今江浙之间。讲席盛者。靡不传师之教。其于开人之功。亦已博矣。元丰三年冬十月。(余)谢事经岁。自衢抵温。有法明院[虫/心]讲师。其行解俱高者。顿尝游衢。乃(余)未第时。与之接者也。一日敛裓而前曰。(继忠)于法智师。徒为法孙。惜其示寂六十有三年。其所造峻特。而所学为来者。师固释门之木铎哉。自昔达官文士。其言可信于后世者。乃无述焉。其徒窃羞之。既而状其行。请(余)作碑。以为无穷之传。(余)乃叹曰。人生之初。虚一而静。本无凡圣之别。逮交战于事物之境。而莫之能返。此诸佛不得已。而来震旦。烦其名相以化之。岂苟而已哉。设之以法而可行。示之以戒而不可犯。如目之有花。他人莫得见。如耳之有磬。他人莫得闻。欲其自降乃心而求复初地。其后导师继继而兴。骋智慧辩才。谈真实妙义。使人不离当念超圆顿一乘。不离文字。示解脱诸相。要其究竟。则无一法之可说。无一字以与人。法智师既达乎此。则何假于言而后传哉。虽然重违勤恳。姑阅其所纪。皆众所共闻者。因为摭梗概。而实录之。仍赞之以文曰

  大雄觉世垂微言　　磅礴日月周乾坤
  智者才辩穷化元　　时为演说开迷昏
  八万总结河沙尘　　俱入天台止观门
  法智远出扬清芬　　游戏三昧真轶群
  志坚气直貌且温　　少而敏悟老益勤
  遗旨从衡深讨论　　消文释义虽缤纷
  辞淳理妙简不烦　　或忏或讲忘晡昕
  迩遐学徒日骏奔　　成等正觉消波旬
  俾诸佛祖道弥尊　　如流已清浚其源
  如叶已茂培其根　　行高名重上国间
  天子遣使来中阍　　贤豪勋戚固所忻
  命服锡号回天恩　　知身变灭如浮云
  誓勇弃舍甘趋焚　　素愿莫适仍修熏
  众生嗜好随贪嗔　　三涂转徙如膏轮
  有能顿悟报施因　　罪福苦乐岐以分
  说本无说谁其人　　师心了了所夙敦
  言能破妄宁非真　　身虽云亡今常存
  江淅蕃蕃其子孙　　诏亿万世观斯文

    明州延庆寺传天台教观故法智大师塔铭(并序)

        温州军事判官将仕郎试秘书省校书郎前监昌国东监胡(昉)撰

天欲久其道。世必生其人。若帝德去。微姬公孔子。则无以垂百世常行之典。佛道衰非思师智者。则无以洞五时所说之文。孔子后为儒席宗匠者。曷尝无人。智者没作法门师表者。故必生德。大师讳(知礼)字约言。俗姓金氏。代四明人也。初其父以枝嗣未生。诚志颇切。母李氏。乃相与祈佛。因而有妊。及师之生也。乃以佛子罗睺罗而名之。而神情湛寂。骨状英粹。及在童龀。绝非众伦。七岁属母丧。谓劬劳匪易报。且号泣而不绝。由兹厌俗急于出家。其父抚而异之。遂不夺其志。始事太平兴国寺(洪选)为师。十五受具戒。而专探律部。二十学天台教法于宝云(义通)法师之席。而护珠之心。坚如锻金。泻瓶之解。了若观昼。由是勤大精进。具大智慧。安然露地。焕若弥天。接一徒人。必谓之登龙析一义众。必谓之伏鹿。故道不求扬。而四方尽闻。众不待召而千里自至。至道丙申秋七月。由承天道场。归延庆法席。而一心讲忏。几四十余载。故未尝有时离香火之供。亦未尝居一夕知茵蓐之温。其勤也。百川竞。注而不息。其利也。大日居中。而遍照。上则真宗皇帝。遣使就加礼异。远则日本国师。命徒来。询法要则其余向慕。故可知矣。天禧纪元之初年。及耳顺谓其徒曰。半偈亡躯。一句投火。圣人之心。为法如是。矧其去佛滋久。慢道者众。吾不能损舍寿命以警发懈怠。则勇猛精进。胡足言矣。于是结十僧。而入忏。期三载以共焚。是时翰林学士杨公(亿)驸马都尉李公(遵勖)。皆绝世文雄。当朝勋盛。每向师通悟。必望风推挹。其年诏赐紫袈裟。寻敕赐法智号。皆二公论荐之所授也。及闻师誓真法之供怀安养之国。而杨公专勤置邮。确请住世。复以忻厌之意。而兴疑难之辞。故师答曰终日破相。而诸法皆成。终日立法。而纤尘必尽。杨公知不可以义屈亦不可以言留。乃专委州将洎诸曹吏。俾其遍家安护。长慕保存。于时太守主客员外郎史馆李公夷庚。与郡邑僚属。皆信重弥笃。恳请共勤。又钱唐有(遵式)法师者。名重当世。道绝众流。素与师交游。最以法相契。杨公亦寓书于式。俾共请于师(书见蓬山集)式乃亲涉大江。躬趋丈室。由是大师之行愿。始不得已而止焉。及大师之殁。式尝作诗以悼之。其句曰。天上无双月。人间秖一僧。议者不以式之言过。而谓师之道然矣。则大师之道德。大师之诚信。其为时贤同道。爱慕推重也如此。天圣五年冬忽示身有疾。而行道愈勤。门人请少息。而师体辄复康。六年正月五日。跏趺之次泰定而绝。涉日既久。而开龛若生。报年六十九。经夏五十四。其月二十有四日。阇维于本郡南门之外。对栴檀之[卄/積]。将致于焚。然而瞻卜之香。先闻其馥郁。得舍利五色者。故不知其数。而缁俗求取者。又不知其几干。明道二年七月二十有九日。奉灵骨葬于崇法院之左。本教法也。大师天禀圆照。神赋精力故。其遍发大经。增进三昧。古师所未谕。今学所未详者。师必炳然。而记释之。往哲所难履。来裔所难继者。师必确然。而进趣之。犹万仞独起。人可仰其峻。而不可跻其高也。百谷皆下。众可目其广。而不可量其深也。故传大师之笔者。凡四十余轴。升大师之堂者。踰一千余人。其间睹奥特深。领徒继盛者。若当州开元寺则全越州圆智寺觉琮台州东掖山本如衢州浮石院崇矩见。嗣住大师之院尚贤等。又二十二人皆卓尔具体。超然悟心。坚摧众峰。利及群汇。所谓上中下性普润。由乎一云。数百千辉散。照元于一矩。则大师之道。盛乎世。利于众。昭昭然不可穷而绝也。又可得而知焉。事备全师所著实录。此得而略。贤公教主。将以大师之道勒铭于塔。而损书紫言见纪。呜呼大师之出世也。岂无谓乎。得不以祇园之法属于浇季而师扶树之乎。台山之教。当于流布。而师光大之乎。门外有车。诸子不复乘。而师使乘之乎。衣中有珠。醉人不复悟。而师使悟之乎。化化城于险道乎浮浮囊于大海乎报诸佛之恩乎为如来之使乎。不然何精心向道。亡身为众也。若是之甚哉。昔梁补阙谓。天台等觉欤妙觉欤。不可得而知。裴相国谓。圭峰其四依之人乎。其十地之人乎。则今之谈大师者。又焉得不以梁裴之言而作于称叹乎。(昉)故不敏。敢拒来诲。焚香稽首。谨作铭曰

  道行于世　　久之其天　　教敷于圣
  翊知其贤　　皇矣真觉　　始垂化缘
  开显一性　　周流大千　　异人间出
  宗风迭宣　　洪惟智者　　妙达金仙
  真乘显畅　　法炬光筵　　鄞江嗣矣
  四海昭然　　紫宸加异　　外域申虔
  三观独照　　万行弥坚　　玉性本洁
  珠形自圆　　安步觉地　　亡躯讲筵
  法不我悟　　善期众迁　　汝曹尚怠
  吾躯可捐　　冀人警悟　　奉诲周旋
  朝贤眷眷　　道友拳拳　　咸怀恋慕
  不许焚然　　其利日广　　其心益专
  化无不至　　教无不诠　　报灵藉世
  慧日沉渊　　师之道机　　靡得而言
  师之化迹　　可得而镌　　铭之于塔
  芳香永传

    四明法智尊者实录

        开元三学院门人(则全)编

大师讳(知礼)。字约言。俗金氏。前汉金日磾之裔也。后子孙代为明人。父经母李氏。七岁丧所怙。为报鞠育。急于出家。即从故里太平兴国寺僧洪选手。下为弟子。十五祝发受具。二十从宝云通法师。学天台教观。始及二载。厥父偶梦。师跪于通之前通持瓶水。注其口。自后圆顿之旨。一受即了。因即代讲。仅乎数载。殆通之灭。礼复自梦。贯师之首。擐于左臂而行。即自解曰。将非初表受习流通。次表操持种智之首化行于世也。至淳化辛卯岁。受请于乾符寺(乾符中间改曰承天今为能仁)。绵历四祀。诸子悦随。堂舍侧陋。遂迁于保恩院(今延庆也)师自咸平二年已后。专务讲忏。常坐不卧。足无外涉。修谒尽遣。前后讲法华玄义七遍。法华文句八遍。摩诃止观八遍。大般涅槃经疏一遍。净名经疏二遍。金光明经玄疏十遍。观音别行玄疏七遍。观无量寿佛经疏七遍。金刚錍。止观义例。止观大意。十不二门。始终心要等。讲说不计其数。著述光明玄续遗记三卷。金光明文句记六卷。观经妙宗钞三卷。观音玄疏记共四卷。十不二门指要钞二卷。观经融心解一卷。辅行传弘决题下注文一卷。义例境观互照一卷。天台教与起信论融会章一卷。别理随缘二十问一卷。释请观音疏消伏三用一卷。对阐义钞辨三用一十九问一卷。光明玄当体章问答偈一卷。释难扶宗记二卷。观心二百问一卷。十义书三卷。解谤书三卷。答日本国源信禅师二十七问一卷。答杨文公三问并书一卷绛帏三十问答一卷。开帏试问四十二章金光明三昧仪一卷。千手眼大悲心咒行法一卷。授菩萨戒仪一卷。放生文一卷为俞殿头作修忏要旨一卷。为司法祝坦作发愿文一卷。修法华忏法三十昼夜五遍。金光明忏法一十昼夜二十遍。弥陀忏法一七昼夜五十遍。请观音忏法四十九昼夜八遍。大悲忏法三七昼夜一十遍。年至五十七。位同志一十人。誓愿要期。修法华忏。三年期满日共焚身。供养妙经。求生净土。行法将圆无何。名达朝彦。翰林学士杨公亿。连书请住世。又郡守直史馆李夷庚。同倅众官僚。曲加敦请。咸乞住世说法利生。以是志愿。不得而施。复偕十僧。修大悲佛事三年。以坚志行。师自三十二。出世住持。一心讲忏。共三十八年。尝然三指。以供佛起造院宇。一所大小三百间。造弥陀观音势至圣像。总一十二躯。普贤菩萨一躯。大悲菩萨一躯。天台祖师六躯。即写天台教乘。仅一万卷。天禧元年。翰林杨(亿)申奏诏赐紫衣。天禧四年。驸马李(遵勖)委曲奏请师号真宗特赐法智大师。至天圣五年冬。卧疾虽粗用医治。而不替说法。于六年正月五日戌时。跏趺而坐。召大众说法。最后言曰。吾竭力尽心。建此道场。誓愿流通天台教观。汝等善自荷檐。莫作最后断佛种人。吾祖至训。汝其思之。夫生必有死犹旦暮。然汝等当勤精进修道无间。则世世生生。相逢有在矣。语毕骤称阿弥陀尊号。奄然而逝。露龛示身。经二七日。爪发俱长。颜貌如在。复过七日。迁于南门郊外。将致阇维。先闻异香馥郁。火灭烟消。得舌根不坏。舍利五色。不可胜数。而多为宫裳士庶得之。越五载至明道二年癸酉岁七月二十九日。门弟子奉灵骨。瘗于崇法院之左。立塔以识之。春秋六十九。僧腊五十四。禀法领徒者。三十余人。所谓(则全觉琮本如崇矩尚贤梵臻仁岳慧才)等也。登门入室者。纳计四百七十八人。余之务学方来不可胜纪。手度弟子(立诚又玄)等七十人。每岁仲春。建菩萨戒会。其被化者。常满五千大众。其余密行潜德。殆难概见。上之所录。悉众所知闻。庶几后贤咸仰上德云尔。时明道季秋十八日门人(则全)谨录

    指要钞序

大教隆夷存乎其人。诸祖既往玄化几息

云大教者。此非教门体析偏圆等义对分大小。兹约内外二宗。以论之。如释签解章安大法东渐。云通指佛教为大法是也。文选曰。道有隆夷。注云。隆盛也。夷平也。盛平亦高下之义耳。周易神而明之。存乎其人。诸祖者。荆溪已下诸师也。太玄经曰。远而有黑色者。谓之玄。今以台宗幽远微密之旨。为玄化矣。几音机文。选作其音并近也

时不可久替。心有间世者出焉。四明传教导师礼公。实教门之伟人也。童子受经。便能思义。天机特发。不曰生知之上性者乎

尔雅曰。替废也。间世者。名德之人间生也。孟子曰。彼一时也。此一时也。五百年必有王者兴。其间必有名世者。四明乃庆元府南面山名。陆龟蒙曰。有峰最高。四穴在上。每澄霁望之。如户牖。相传谓之石窗。即四明之目回神仙所居处也。见四明图经。礼记十岁为幼学。二十为弱冠。凡言童子。乃十岁以上至二十。弱冠中间。太和未散者。总称童子。师七岁出家。正童子时也。天机者。庄子曰。其嗜欲深。其大机浅。语曰。生而知之者上。学而知之者次

及进具禀学于宝云通师。初预法席。厥父梦。其跪于师前。师执瓶水。注于口中。其引若泉。其受若谷。于是乎。天台大教圆顿之旨。一受即了。不俟再闻。师谓之曰。子于吾言。无所不达。非助我也

准塔铭。师年十五祝发。受具足戒。二十从宝云师学。四明回父金氏。讳经。梦水若泉。喻教观源源之有本也。孟子曰。源泉混混。不舍昼夜。盈科而后进。放于四海。有本者如是。尔雅曰。水注溪曰谷。子于吾言等。论语夫子曰。回也非助我者也。于吾言无所不说。疏解曰。颜面于夫子之言。皆默而识之。即无发起之益。故曰非助我也

逮师始灭。公复梦。贯师之首。擐于左臂而行。嘻得非初表受习。若阿难泻水分瓶。之莫二也。后表传持操师种智之首。而行化也

通公示灭于真宗端拱改元。贯谓贯穿。擐音患出左传。彼曰。擐甲执兵擐甲带甲也。论此梦之相状。乃四明以右手。穿通之头。复以左臂。带通而行此固异梦也。嘻叹声也。大经明。阿难侍佛。持十二部经。如泻水分瓶置之异器。种智二字。言约意丰。谓一切智。道种智。一切种智。此一心三智。本出摩诃般若经。大论解释。见第三十卷。昔北齐依此以修心观。口授南岳。南岳传天台。天台之后。凡十三传。而至四明。盖一家传宗法要。唯此矣

淳化初。郡之乾符寺。请开讲席。诸子悦随。若众流会海。繇是堂舍侧陋。门徒渐繁。未几遂迁于保恩院焉。法华止观金光明诸部。连环讲贯。岁无虚日

乾符居明之市心。续改承天。今为能仁寺。师所住者。即法华附庸院也。保恩今延庆。是悦随者。周易曰。随刚而下。柔动而悦随。孔注尚书曰。百川以海为宗也。杨子曰。终则始。始则终。若连环之无端

尝勖其徒曰。吾之或出或处或默或语。未始不以教观权实之旨。为服味焉为杖几焉。汝无怠也

勖勉励也。尚书。夫子勖哉。是也出处。语默等全用周易系辞彼明君子之道。于四仪中。未尝忘也。教观权实者。一家入道之枢机也。服则被身。味则充饥。杖则手凭。几则身倚。以喻教观等法朝夕受用不可无也

大哉若夫被寂忍之衣。据大慈之室。循循善诱人。不可得而称矣

此以法华三法。称叹利他之行。经曰入如来室。着如来衣。坐如来座。普被名室。遮恶名衣。不著名座。备乎此三。而扬圣化。即世间之依止也。语曰夫子循循然善诱人。注曰循循次序貌。诱进也

释签十不二门者。今昔讲流。以为一难文也。或多注释。各陈异端。孰不自谓握灵蛇之珠挥弥天之笔。岂思夫一家教观。殊不知其启发之所。公览之再叹。岂但释文未允。柰何委乱大纲。山隤角崩良用悲痛

或多注释。盖指荆溪之后奉先珠指孤山证义之类也。引二事比诸家各擅其美。昔隋侯出行。见牧童打伤蛇脑。侯怜之用药涂。治而去。一夜偶见庭中。有光烛之。乃一蛇衔珠在地。自言我本龙子。变形游戏。为牧童所伤。赖君以救。故今携珠为谢。侯得珠进楚王。王置殿上。发光如昼。准梁僧传。道安法师。文理通经。德望隆重。时习凿齿锋辩天垂。特往谒见。既坐称言。四海习凿齿安曰弥天释道安。时人称赏其答。礼记檀弓曰。泰山其颓乎。梁木其坏乎。尚书泰誓曰。百姓怀怀。若崩厥角。二文叹人之兴亡。此中拟法之凋弊

将欲正举舍我。而谁遂而正析斯文。旁援显据。绰有余刃。兼整大途。教门权实。今时同昧者。于兹判矣。别理随缘其类也。观道所托。连代共迷者。于兹见矣。指要所以其立也

孟子纪。孔子曰。当今之世。舍我其谁。正析之言。如楞严曰。披剥万象。析出精明。援引也。绰犹宽缓之貌。轲书曰。岂不绰绰然有余裕哉。又庄子明。庖丁为文惠君。解牛数千而刀若新发硎。恢恢乎其于游刃。必有余地。别理随缘者。藏通则教理俱权。圆则教理俱实。此三易晓。唯别教权理实。蕴乎随缘之义。意稍难明。四明能显述之。故天竺称可观道。连代共迷者。以山外诸师建言玄句不通修。复云观真不观妄故。指要斥之曰。有人解今一念。云是真性。恐未称文旨等是也

至若。法华止观纲格之文。隐栝错综。略无不在。后之学者。足以视近见远染指知味。易不云乎。通天下之志。定天下之业。断天下之疑。实此一二万言得矣

纲格者。辅行曰。纲谓纲纪。如网之外围。格谓格正。如物之大体。彼以八教。判释如纲格。教随机异如网目。此则不然。随文用与也。隐栝荀子二出。一曰府然。若渠堰隐栝之于已也。注曰渠堰所以制水。隐栝所以制木。一曰故枸木。必将待隐栝。钝金必将待砻厉。注曰枸读为钩。曲也。隐栝正曲木之具。广雅。错厕也。综总也。说文谓。机缕持丝交者。即错要其文。综理其义也。视近见远中。庸言。君子之道。知远知近。染指者。左传说。楚人献[元/?]于郑灵公。子家将见。子公之食指动。以示子家曰。他日我如此。必尝异味矣。及入宰夫将解[元/?]。相视而笑。公问之。子家以告。及食召子公弗与也。子公怒染指于鼎。尝之而出。今以指要为鼎。若人研核则为染指。由此得谙教观等味也。易不下虽用彼言。不用彼意。彼意□天下之志未通。易能通之。天下之业未定。易能定之。天下之疑未断。易能断之。回此三义。归乎指要。诚谓穷理。尽性之书矣

式恭遵同学。观者无谓吾之亦有党乎。取长其理。无取长其情。文理明白。谁能隐乎云也

忏主单著名讳。古今皆然。如僧祐弘明序云。祐以末学。涅槃疏缘起。章安自叙云。顶滞于豫章。亦有独书上字者。如君山签序云。普早岁在尘是也。二师同学。同气连枝。真难弟难兄也。故石塔记云。通居宝云。日敷教观。逾二记(知礼遵式)子衿之高者党类也。释名曰。五百家为党。论语孔子曰。吾闻君子不党。君子亦有党乎。疏曰相助匿非曰党。孔子既答陈司败而退。司败复楫弟子巫马期。进而问曰。我闻君子不阿党。今孔子言。昭公知礼。即君子亦有党乎。取长其理者。孝经序曰。在理或当。何必求人。大哉指要之作。文理既正。是诚不可匿者也

    祭四明法智大师文

        同前

维天圣六年岁。次戊辰正月丁酉朔某日。杭州天竺同门法弟。慈云大师(遵式)谨遣学徒。赍送香烛。灵山上茶。并云厨办斋食。罄食味之品。恭荐于。四明延庆寺法兄法智大师尊灵。伏惟。灵天生懿德。来辅法王。殆将绝纪。奚振颓纲章安既往。荆溪次亡。诞此人师。绍彼烈元。一家大教。钟此三良三。友谢其博识。八俊甘以退藏四十余载。教网大张。开慈悲之室。踞法空之床。宽以居众。谨以化方。是乎金玉市贵。桃李蹊香。蜂屯蚁慕。入室升堂。济济乎其徒。甡甡乎惟良。可以分千灯。可以化四方。若乃运如椽之笔。启丽藻之房。十不二之奥义。我得而详。十六妙之渊旨。我得而扬。至于观音别品金鼓旧章。或阐其幽。或补其亡。涌我义泉。解我智囊。伸先觉之制。实后学之望。呜呼何期。忽随世态。奄尔无常。顾有河之渺弥。俄折桥梁。悲欲海之浩漫。忽丧艅艎。痛两楹之愕梦。结双树之悲凉。且夫世人将启手足。缠痛寝床。唯兄告终。与物返常。加趺面西。称佛洋洋。良久泊然。高骛净方。如此则天眼遐眷。神力隼翔。必愿临弟斯食。鉴弟斯章。呜呼哀哉。诗有伐木。易称断金。唯弟于兄。真谓同心。象埙篪之合韵。亦笙磬之和音。有法共议。有过相箴。如切如磋。博我良深。有始有卒。唯天是沈。偶因化缘。自此分襟。阻越之山。隔吴之浔。踪迹滞梦。梦亦相寻。日飞尽于东箭。情有断于南金。呜呼呜呼。今则已已。痛何可任。理合便离鹫岭远度山阴。为老怯于春冷亦路阻于霖霪。劣弟盖年过耳顺。齿逼纵心。行坐几杖。起卧呻吟。与兄暂隔。继送穷林。只期生于安养。愿永作于追寻。呜呼呜呼。伏惟尚飨

    悼四明法智大师诗(并序)

        同前

予与四明法智大师。为友四十余年。及终不得一哭于寝门之下。由路有五六百里。春有飞霰累旬。身有六十六岁。故杖屐不利收往也。嗟叹之不足。乃咏歌之句云。天上无双月。人间秖一僧。览者无谓予厚于所知薄于所不知。但见其解行。有卓卓出人之异。寄极言以畅其所怀耳。异者何也一。家教部。毗陵师所未记者。悉记之。四三昧人所难行者。悉行之。虽寒暑相代。胁不至席。六十有九而终。其疾且顿。而行道讲训。无所闲然门。徒请宴不从。逮加趺气尽。后及火化。舍利莫知其几千数矣。噫非知之艰。行之惟艰也。诗二章章八句

  谁乎丧我朋　　谁复继毗陵
  天上无双月　　人间秖一僧
  遗文禅次集　　讲座病犹升
  今也挂空影　　纱龛笼夜灯

    其一

  江上伤怀久　　斜阳遍越陵
  君为出世士　　我亦谢时僧
  贝叶同年讲　　莲华异日升
  法门传弟子　　何啻百千灯

    其二

    四明法智尊者赞

        门弟子(僧江)稽首

  堂堂我师　　法苑英才　　子生皇宋
  独步天台　　荆溪往没　　鄮岭重来
  教门久塞　　我师洞开　　义雷迅发
  迷蛰春回　　绘仪罔及　　奋藻难裁
  焕然睟容　　孰不钦哉

    宋故明州延庆法智大师真赞

        节度判官朝奉郎试大理司直兼监察御史云骑尉骆(偃)

  道以功振　　化以行施　　识贻所导
  解贻所规　　信者兴仰　　学者兴随
  远则听范　　迩则观仪　　影响相契
  闻见交驰　　德兮斯茂　　教兮斯滋
  示顺世兮　　存乎所表　　流继裔兮
  存乎所师

    延庆始祖法智大师画像赞

        会稽郡王文惠公史(浩)

予昔与觉云连公游。因缀其语。为法智大师赞。岁久不能记。今为延庆询师得之。乾道壬辰中元东湖真隐斋(浩)

  灵山一席　　俨在天台　　后十三叶
  复生奇才　　唱道四明　　讲肆宏开
  溥海声闻　　[雄-隹+谷][雄-隹+谷]云雷　　章圣在御
  中使鼎来　　得法大旨　　皇心恢恢
  锡号法智　　宸章昭回　　抵今后学
  咸仰崔嵬　　兰馨菊芳　　本一根荄

呜呼是为法宇之柱石教鼎之盐梅。宜兹幻影历千古而无尘埃

    四明法智大师赞(并序)

四明延庆道场教主。法智大师。皇宋四叶。天圣六年示灭。殆今绍兴甲戌一百二十有九年矣。月溪痴绝。道人(希颜)顿首为之赞曰

行天台所难行。而为二浙师。记毗陵所未记。而为百世法。智者教门由此。而光明孔硕。延庆道场因之。而声闻维扬。矫矫乎摩云之标。堂堂乎不世之器。考之击之。而随大随小。钻之仰之。而弥坚弥高。於戏天台之有师也。譬如泰山之有[木*巳]梓豫章。巨海之有珠玑大贝。东鲁仲尼之门而有颜子闵子。西晋印手之室而有汰师远师。苟非积世愿力慈心。岂能一朝开物成务。稽首四明中兴之祖

    延庆法智祖师斋忌疏

        陈(天俞)

右伏以。法体如如。本无出没。世缘冉冉。乃有会离。自智者示寂于天台。道若悬丝而引石。洎通师流芳于甬水。声如出谷以迁乔。寥寥像法之余。渺渺荆溪之下。南辉台岭。东绍丽师。虽作者篾以加。于若住世。无异此也。恭惟中兴教主法智大师。生由佛孕。幼自天成。戒莹渊珠。贯南山之律部。辩倾海浪。发衡岳之心宗。可谓人间一僧。天下大士者也。不然则五时八教。孰为中兴。百界千如。世皆弱丧。所以真宗皇帝。遣使以加异。日本国师。命徒而就询。一世儒宗。同年法席。莫不传上意而留住世趋丈室以免焚躯。故得一千众皆预于升堂四十轴率归于秉笔。遂令三观专美。四明如赫日之中天。似迅雷之出地。草木瓦砾。尽演真诠。鸟兽虫鱼。咸通妙教。惜乎出已还没。化身本然。会必有离。世相如是。但某等叨沾法乳幸驾宗乘。况嗣凡筵。斯扬讲贯。虽大师之灵骨有在。而大师之神容可瞻。柰何化往无方。依栖绝迹。遥想鹤林之逝。永缠梁木之悲。今兹日应跏趺。情存荐设。敢效纯陀之供。少追宗庙之祠。伏乞。大师以无所来而来。以本非食而食。所冀冥符台岭。永耀鄞城。使彼谏书还成辅教及今禅学无谓别传。贻万劫之孙谋。资一人之睿算。庶协祖道无忘孝思。谨疏

    四明法智大师讳日疏

        雪溪(希颜)

右伏以。大道欲行。方假待时之器。斯文未丧。果生命世之师。取佛日而跃虞渊。障狂澜而之东海。网罗台岭之三轨。鼓吹鹫峰之一乘。岂止百世之唯新。要当千载而无古。不有大士。孰能中兴。恭惟四明教主法智大师。全德难名。大璞不硺。受佛付托。扶教颠危。济巨川。实万斛之舟。支大厦。真十围之木。四十年胁不至席。岂徒为苦行之劳。三妙观身。独枝梧。正欲穷玄理之奥。杨墨之徒既辟。佛祖之道大通。钵里针投。绛纱之负笈辐凑。户外屦满。青襟之克家子来。风独高于四明。草争靡于二浙。可谓。白日一出浮云四空。人间第一之僧。谅无惭德。天上无双之月。孰不包羞。某等谬意慈风。澡身学海。虽不忘于附骥。绝有愧于续貂。般若明珠邀所轻。而用所重。菩提妙种拔之易。而树之难。既亏染指之功。徒切疚心之叹。今则式届阳春之节。俯临圆寂之辰。辄弹罄竭之诚。用伸菲薄之供。衡鉴已往。虽无生灭之痕。霜露既零。自罹[惏-木]惕之感。伏乞。深慈无碍。不离当处而现来仪。利生有方。初无动相。而施妙应。沃干地雨。膏腴解脱之床。垂义天云。[申*并]幪涅槃之海。然后一家教观。百代儿孙。流通无壅塞之悲。讲唱获传持之志。三谛三观华屋。得所入之门。十境十乘故乡。了还归之路。平意地如同平掌。摧魔壁似等摧枯。回佛日而光末时。激颓波而旋往古。功沾九有。利洽四生。破烦恼网。而同登解脱之舟。越生死河。而俱达菩提之岸。谨疏

    延庆始祖法智大师忌疏

        此山(可寿)

右伏以。双林灭而德音绝。诸祖往而了义乖。矧驾说之攻其中。而暗证者之乱于外。所以圆顿之旨。将遂寝微。庸昏之徒。莫知所向。自非翼传己心之法。孰能一洗名相之悲。恭惟。山门始祖天台记主法智大师。法胤储佛子之灵悟。自神童之岁。受经即诵。思义能通。殆志学而染衣。信弱冠而具戒五年依止。拟兼善于律乘。一月麾谈终大弘于教观。谓非分别而能了是法。故说解脱。而无离斯文。俾济行之有宗。乃建言而指要。学穷内外。尝雅重于杨文公。论绝异同。尤推许于雪窦显。遂使圣主命修而加号国师。驰问以询疑。且欲身赴于焚。何缘胁至于席。履天台所履之道。修四三昧。而有恒记毗陵未记之文。谅十九祖而无愧。柰学者之思为愈己嗟天下之莫能宗予。安禅不还。泣尽青襟之泪。遗编有在。信同白雪之歌。爰想慈风。俄临讳日。况恩均于成我。而忧比于终身。合西邻受福之时。敢陈礿祭。来前生行道之处。庶追昔缘。某等叩钟芳尘。谬参莲社。知名识字。未逃终日数宝之讥。讨疏寻经。始纳入海算沙之责。徒劳点示。实负传弘。伏愿。慧眼豁开。法门洞发。万品自融于三观。千如妙显于一心。笃志流通。顾非第二转法轮。将永言化导。肯为最后断佛种人。辄露精诚。俯垂昭鉴。某等无任稽首拜手归依恳恻之至。谨疏

    重修法智尊者像志铭

        柏庭(善月)

维时庆元岁在庚申。某月朔日。山门恭嗣祖。比丘(善月)敬修像事。厥工告成。谨熏涤书铭志。内于我中兴始祖法智尊者大宗师之藏。恭惟。我祖以佛子孕灵。笃生皇宋。乘本愿力。志在传洪。爰念山门一家教观。顷遭厄运。几扫地矣。寔繄我祖。禀承有在。源流正传。逮今四方。知有我四明之道。及我此道场。绵绵传演。似续无穷。皆我祖中兴之功。誓愿之力也。是用奉遗像。崇供事有日矣。闲尝一再装彩。时有董溪信士。先得我祖灵骨之余。家藏久矣。一夕感梦。罔容私留。因复归于我祖。窴诸像内。实庆历七年十一月二十三日。既而重饰于绍兴之丁丑。亦其月日也。兹又历年之久。夹纻弊穿。殆非所以昭示先德垂范后世。于是再命工。加修而彩饰焉。尚几我祖神灵不泯。誓力弥新。永镇此山。相与终始者也。奉安之日。谨与山众拜手稽首。敬系之铭曰

  於戏我祖　　法身圆具　　非生非灭
  示有新故　　即事而真　　不离当处
  我作是铭　　如是安住

四明尊者教行录卷第七

台州白莲教寺比丘(元悟)谨募同志将旧本重开以续流通宝庆丙戌解制日毕工谨题

螺溪振祖集

目录

吴越钱忠懿王赐净光法师制(三道)

本朝寺额

建传教院碑铭

净光法师行业碑

传教院建育王石塔记

净光法师塔铭

丞相李公赞

知府郑公赞

通慧僧统诗

光仁文德大师诗

[木/且]庵法师赞

柏庭法师赞

净光法师移塔记

    螺溪振祖集

        住持天台传教院比丘(元悟)编

    吴越钱忠懿王赐净光法师制(三道)

制禅林寺僧羲寂。得大师子玄等奏。于本寺为国讲法华经文句疏等具悉。盖精名德。是罄功勤。阅览之时尤多嘉愧。故兹诏示想。宜知悉。遣书指不多及。十三日

制僧羲寂。卿久居名山。恒看大藏。国朝钦若真教。志重高人。今赐师号紫衣细绢十疋绵十屯。至可领也。故兹诏示想。宜知悉。遣书指不多及。二十九日

报羲寂勾当所申。昨委。汝为天界讲金光明经。一会圆满。备已知悉。汝早挥尘柄。载演猊音。于识心达本之余。有律虎义龙之称。远兹景仰。因命阐扬。已闻讲唱之告成。尤见精修而戒意。再披申举。深所愧称。今赐汝乳药绢二十疋茶二百角。至可收领。遣此示谕。不具(花押)付九月　日

    本朝赐额　敕黄

中书门下牒两浙转运司。两浙转运司奏。准中书劄子分析辖下。诸州军伪命宫观寺院未曾赐额。如后台州天台县传教院宜赐定慧院为额。牒奉敕如前。宜令转运司遍牒。逐处及更切子细勘会。如内有承天节已曾赐名额者。更不行。下牒至。准敕。故牒。大中祥符元年七月三日牒

右谏议大夫参知政事赵

兵部侍郎参知政事冯

工部尚书平章事王

    建传教院碑铭

        忠果雄勇功臣金州管内观察使判和州军州事光禄大夫　特进检校大傅兼御史大夫上柱国彭城郡开国公食邑六千户食实封一千一百户钱(俨)撰

圣人之垂文设教。所以举纲维而示轨辙。使后世之人至乎圣贤之道也。若夫括天地极阴阳。穷吉凶审消长。莫尚乎易。而伏牺始之。仲尼述之。是垂美利于天下也。以日系月。彰往考来。正王道纪人伦。莫尚乎春秋。而夫子经之。丘明传之。是申明诫于万世也。敢问。圣人之垂文设教。极于是乎。殊不知。垂褒贬之文。不能等冤亲齐生灭。究否泰之术。不能畅妙性括真机。其为人天之津蹊。越生死之渊奥。则大雄氏之法。莫不大乎。莫不圣乎。若夫鹫岭之韬玉音。龙藏之传宝典。去圣逾远。垂裕后昆。所以广香海之波澜壮大车之轮毂。又莫盛乎天台之教者。故陈隋国师智者大师。法名智顗。演一花之大旨。立八柱之华宗。以明破昏。太阳之开气雾。以静抳动。神龟之抃重溟。藏通别圆四教斯阐。醍醐乳酪五味相宣。传般若之灯光。开方等之门阈。长风破浪。溺群魔于不二之门。大山出云。茂正法于说三之圃。垂为妙典。扬我真风。由是国王大臣延首丹丘之讲肆。城邑聚落倾心金地之道场。则智者之化人其利博哉。不可得而言也。传教院者即今净光大师寂公住持之所。师法名羲寂。俗姓胡氏。永嘉人也。先是周显德初。螺溪居民张彦安。来诣师曰。家居寺之东南。有隙地。可一里余。阴晦之夕必有鬼魅吟啸之声。亦有钟磬考击之响。又尝梦。神龙游其地。故非愚民所可有也。愿奉师以为僧事。师约之。亲往阅视。叹其山水秀异。因谓众曰。此伽蓝地也。常以传续真乘。思卜讲唱之所。又天台一宗禀于龙树。彼梦神龙之兆岂非此耶。然而财施不供。莫能遽成其志。但纳所舍而营[卄/(跳-兆+束)]圃耳。寻而法华岩公之门人齐公(愿齐公后亦署崇法禅师。亦师传法弟子)。以其事闻于本师禅师。禅师大可其议。遂辍所得众施钱三十万。以资经始。师虽聆喜舍。颇惧重劳。乃诫齐公曰。今之所营。盖以学徒为念。非欲芘风雨以移冢间树下之志。汝体乃意当勉成之。齐公乃凿山肇基。度木兴构。凡建法堂三间厨屋数舍。覆茅累块。悉尚朴素。以称师心。乾德甲子岁秋八月堂成。乃请师居之。默然遂率学徒二十人。以之俱往。点头之石行列翠巘。雨新之花飞扬宝几。师又睹其朴野。协彼安栖。至心之余欢喜无量。其后登鱼门宇日竞充盈。放鹤园林人患襞积。师闻之沮。其说者数四。而云居韶公禅师。以其传灯之地未广函丈之规。乃疏于今汉南国王。智者大师位登诸地。迹示四依。得总持门。获无碍辩。所述教法盈数百卷。净光大师羲寂传而讲之。如水分器(已上八句并载上书之文)而所居精舍栋宇未丰。愿许经营。用安枢衣之众。王从之乃命爱子襄华二师。洎干宗藩各施钱粟以助之。师以草堂之居雅得便稳。不听命者久之。五年及丁卯岁。建创始毕。凡重构忏堂法堂禅室经室。及隶寺宇制者。罔不毕备。中间内外总一百三十余间。林泉相辉。金碧明媚。瓶锡所至。寒暑忘归。其年国王复命师讲法华经一座。追福干王妣恭懿太夫人吴氏。自是神龙喜于闻法。鸟兽乐于[口*(御-ㄗ+亍)]花。供饱纯陀。席严布萨。隐几捉拂。翼翼小心。海福田衣。济济有众。太平兴国二年。元帅府都押衙王君承益内知客余君德徽。同议本院建造弥陀佛殿。王复命施钱八十万。又请师讲金光明经一座。饭僧三万人。香华旛盖供佛之具一皆称足。明年彤矢常参。金轮大统教法愈盛。庄严益专。属像设未周。众望斯郁。乃遣僧重云远来京师。请于襄师。襄师因以陈国夫人徐氏汉南国王府别驾徐君贵安共舍钱二十万。副以金带。又募郡人李从遇。众率净财三十万。同就厥工。于是孔雀顶螺尊临中扆。芙蓉冠叶翊辅崇台。环卫以之雄棱。侍从以之柔悦。沉沉金口深类无言。烂烂青眸真符不瞬。三宝既具。百楅可量。而闻。师妙行孔修。慈心止足。衣惟大布。卧止一床。杖头但挂于瓶囊。庭内不施于局钥。谈女亹亹五十席。非谓该通。乐道熙熙。三重阁未为高迈。今俗年六十有八。僧腊四十有九。虽春秋已高。而诲诱无懈。实僧史之一奇士也。噫天台教者。述觉王无说之义。包括宁遗。明众生有趣之源。环循莫尽。由是三乘迭驾。方析假以入空。十地宏超。遂即凡而成圣。岂必指莲华于水上。先示从权。自当悟蝴蝶于梦中。了无别体。宣此义者孰不宗之。而师之学徒通鉴大师知廉。以师崇佛宫祠开法庠序将求岁寒之绩。请以刊勒为期。而(俨)念。天台山素足名儒。继谈圣教。竽难滥吹。砚合先焚。然思。句偈成因。敢以謏辞为避。所愿草藩肥腻滋善本。以常新。风动毗蓝。吹慧光而不灭。谨即斋戒。为之铭曰

伏牺往兮仲尼不兴　尔易经兮爻象何明　宣父亡兮丘明不出　尔鲁史兮篇题斯逸　皇皇真教兮超生死　洋洋梵音兮总权实　鹤树圆寂兮玉偈秘密　螺溪不谈兮花编谁帙　传光析派兮有赤城　植柰松挥兮宜万龄

系曰

  台山岩岩标几寻　　传教孜孜开宝林
  寒猿野鹤尽念法　　猊座无言扬妙音

时雍熙三年丙戌岁十一月十日文

    净光大师行业碑

        朝奉大夫行尚书户部即中知　制诰赐紫金鱼袋钱(易)撰

天南山奇甚东西北。山其高深幽远。便释者栖钟于台。台连四去千万山。复又宏閟窈窕。如非人可以止者。昔我智者坐此山以著书。故得名教。智者没释。来习其教得其旨者累累有之。易生于越。闻师之事甚异。师胡氏。家温求嘉。三世习释书。母郑氏。既娠不食肉。生五六岁与群儿戏于门。会三释者被远游具。由是道而遇群儿。一者抚师之顶曰。汝有奇相。当为吾门之达者。既去三愿有羡声。自后复授释书。拜释像。如无为人事者心。年甫十二。投温之僧子安。为浮屠氏。勤谨明利。得尽弟子礼。安器之授经。所谓法华者。期月周诵。其起居宴坐也。绰绰有古佛之威仪。十九始去须发。为比丘具矣。乃之越授毗尼于清律师。三载尽极其道。又南之天台。通智者教。师承耸广二公。一旦手法华本迹不二门。至法性之与无明遍造诸法。名之为染。无明之与法性遍应众缘。号之为净。因顿悟佛心。汗落如雨。不数月登座衍说。坐二师于听徒中。了无愧色。每入大藏采一经。未尝别考科疏。随意而讲。涣然水释。寻有去山意。止者尽台人皆不能。时广顺中也。易忠懿叔父领大元帅开府于浙水。闻之坚止勿他往。授以释署净光大师。三让授受不施。方建法华道场。六时行释事。昼夜不怠。甲子秋居螺溪。讲导事如道场。吾叔大元帅供施日至焉。丁卯下台寓开元东楼。春雨连日。一夕有梦。若告楼垝。及旦迁他所。是夜大山颓击楼堕。免者将百人。早岁吴越不雨久。而吾叔命使求祷之。师领其徒。诣巨潭覆钵作梼。而暗有咒语。食久潭中为风所激。恍有物。自水中起。回不半道。大雨连下。周境谢足。又尝危坐居室。有童子。服山人衣。形体瘠陋。持竹器以土养小松。跪于室前。师徐询之。尔何来也。答曰。华顶遣送松栽。言讫遗竹器于地。忽尔不见。师潜谓其徒曰。此山神也。吾当别住道场。后创螺溪教院之前谶也。凡道南险者首称天台石桥。下临万仞。飞泉四射。危滑欹侧。状如横虹。师尝夜度。有光前导。如列炬掷火。皆不知其来。又好修坏像。多获古物。若有符契。因得咸通六年。像中书即当时僧希皎誓文。愿复生此。以童子出家。传大法首众。谓师之前身。如许元度事。师昔在四明止育王寺。梦登上方。有宝幢高座。大署曰文殊台。而阑楯围络。趋不能入。上有菩萨。手自相引。坦然可登。复觉是身与菩萨之体。泯合无二。癸未年。上使内侍省官与台守。入山谋建释舍。坚请师受菩萨戒。自称弟子。师凡与台人授戒。有舍屠宰而执经论者。有不血食者。有至死不言杀者。有投高死而发愿者。有弃妻子而求为浮屠人者。有入山一步一礼血垂于额者。有火一臂一指以供佛者。呜呼大音一举。应者千谷。非发有所跻。其孰能通其大小乎。丁亥冬十有一月四日疾。终右胁而卧。神往形具端而有生。其徒树龛室于方丈。台人之恸若丧所亲。后五年易葬地。身体不坏。芳香蓊然。此非释中达而异者乎。师名义寂。字常照。俗寿六十九。僧腊五十。先是太平兴国中。诏今左街首座掌西京教门事宁公手传高僧。状师之迹。易夙昔好善。常欲笔奇。闻以申诲。始熟师之事。绩而又得之。门人仲休授书一通。参对辩正皆符旧文。易无似人耳。三为休之请立师之碑。退以书让不克。又虑好事因循失于纪述。乃稽首作礼谨着是辞铭曰

  教敷徒仪　　徒为教主　　徒彻愈明
  徒诞自侮　　明则契圣　　感以从真
  侮则徒咎　　咎非教沦　　伟哉吾师
  达明契圣　　坐台指人　　学及古性
  生异其迹　　死奇其尸　　南哗是闻
  俾徒勤思　　师徒伊谁　　克完厥守
  佩于永年　　勿诞以咎

    传教院新建育王石塔记

        当院徒弟(如皎)撰并书

世雄化缘告息。韬形秘藏唯塔像存焉。或封玉[疊*毛]绒金骨。标帜高显。俾回眸举手咸成妙机。非率然也。粤有守澄上人。内习禅那。外营梵福。有年数矣。凡曰善利。知无不为。一旦惠然而来。议及胜概。乃曰。殊特者难偕圣塔。坚久者莫越贞玟。命愚同力营兹巨善。愚闻之。敢不称赞。于是共募缁俗。获泉货六万余。乃命石工。匠成四所。不逾载[木*巳]。能事告圆。其二所对高五寻。立于院之庭。其次立于普贤忏院。盖择其胜地。咸得其宜也。其质状拟于育王。镕范众宝。固无漏略。中置鹫峰极谈妙经。故不须复安舍利者。所谓已有如来全身也。矧复以实相为道。无金石鸿纤之殊也。劫火烧空。蓝风动地。其可坏乎。愚不揣斐然。直书于此

大宋开宝八年岁在大渊献八月八日记

    净光大师塔铭

        门人澄彧　撰

师讳羲寂。字常照。俗胡氏。永嘉人也。削染于本郡开元寺。年十九受具。业律于会稽。寻依国清习天台教。昔智者师迄湛然师。灯灯相续。遍布寰宇。自唐武宗焚毁。微言暂污。传持中废。而能苦心研味。在处宣通。制科考文。诲人无倦。居山四十五载。禀学二百余人。邓王钱氏有国之日。钦其道德。赐紫衣师号。树宇以安之。赍腊供以延之。今天下郡府匡化绍隆。多其弟子。师与人授菩萨戒。约数十万。其德行事状备载僧史。雍熙四年丁亥十一月四日。迁化于丈室。春秋六十九。僧腊五十。明年改元端拱岁次戊子季夏十六日。建塔亭。葬于国清寺东南隅。善来弟子二十余人。长曰令余令继。箕裘者曰皎如。实克负荷。事之以礼。葬之以礼。夫如是。又何憾焉。愚忝传后焰。备熟前踪。乃为铭曰

  智者圆宗　　然师后躅　　代产奇士
  温其如玉　　兴教劬劳　　诲人委曲
  法海扬帆　　昏衢秉烛　　锡振何处
  塔局深谷　　法子法孙　　灯灯相续

    净光法师赞

        中书门下平章事李　沆

徐陵师顗。道以尊贤。梁肃师然。勤以周旋。二子幸闻。二师言宣。洒滋慧露。清彼心莲。我师净光芳声在焉。无说无示得之。又玄形俨丈室。化流后天。台厓不移。清风绵绵

    净光大师赞

        宣德郎行左拾遗权知台州军州事郑　元龟

如云不定。合浦珠光。昆丘玉莹。顺化遗形。示空达性。万古千秋。瞻仰弥盛

左街僧录应史馆编修通慧大师(赞宁)伏承　净光大师亲礼今令咸旋附一偈上

出忏炉烟缘篆字。训徒言语隔溪声。山遮水绕应难见。长把高名顶上擎

杭州内真身宝塔寺讲经论光仁文德大师(常泰)攀和都僧录高唱寄螺溪净光大师伏惟采览

幸闻智者教重兴。讲外金经昼夜声。又侣南山行道处。足间应有鬼神擎(师与徒众常诵金光明经昼夜经声不绝)

    [木/且]庵法师赞

有严不量蹇拙。来讲雄诠。迹寄绀官。心服至德。睹肖像之斯在。伸俚咏而敢无呜呼。伏惟昭鉴

忆昔昏霾万里开。德星一点耀南台。修真名自神州起。慕法僧多日本来。道树几将成巨蠹。慧灯相次作寒灰。当时不假扶持力。尘劫茫茫事可哀

    柏庭法师赞

净光法师实中兴教观之裔祖也。坟塔滨于涧壑。泥潦浸淫榛莽芜秽。今住持元悟更诸爽垲作亭以覆之。是为方丈正寝。经始起废。厥惟艰哉。法师遗德先德称颂。不可以不广。谩继前韵毋诮狂斐　特差住持上天竺灵感观音教寺法孙(善月)稽首拜手

祖祢图中迹有开。重光高塔应三台。教流海国推原委。蓝染宗风有自来。戒莹渊珠清澈底。道参玄造律飞灰。千载螺溪一陈遮。法门堪叹亦堪哀

    螺溪移塔记

死而葬古也。易葬非古也。易葬而非古也。其诸从权以济事欤。昔者先主谓夫葬也者藏也。藏也者欲人不见也。为之棺椁衣衾以举之。卜其宅兆而安厝之。于是有葬焉。螺溪尊者既没。门弟子奉其全身。以藏国清寺之东南。用世礼也。盖二百余年矣。岁月既久。水失故道壅没。垫陷行道兴嗟。(元悟)缪兹承乏。相其流泉。观其阴阳。得地于方丈之后。以绍定庚寅十一月四日。易葬而树塔石焉。夫掩骼埋胔。为未达者设也。当尊者在时。其视此身。已同幻化。今其云亡。一性之真无往不在。何恶于水。又焉用移。虽然学者信之笃。思之至焄蒿凄怆。若或见之。以为。不如是。则无以安其尊师重道之意。而寿其脉于无穷也。若夫究传授之颠末。载德行之全备。纪感应之禨祥。则有史氏传在。昔圣宋绍定辛卯正月望日。继代住持法孙比丘(元悟)拜手稽首记螺溪振祖集

    宝云振祖集(并序)

        四明石芝沙门宗晓编

所传莫越乎道。能弘必藉乎人。不为有人而存。不为无人而亡。道固常自若也。然不得其人而弘之。则道奚益于生灵哉。惟得人以弘其道不绝。则此道昭著。若日月嗣照于无穷者也

宝云(义通)法师本高丽君族。乐道厌世。从佛薙落。首传华严起信。众已悦随。洎壮越沧溟来中国。初访云居。契悟南宗。重念。台衡教观经五代离乱。仅存一线。遂挺志造螺溪寂公之室。顿受其传。具体之学声闻四方。已而誓返本国敷扬法化。因挈锡附舶四明。偶郡守淮海大王钱公(惟治)请问心要。辟为戒师。自是缁白倾向固留演法。会漕使顾公(承徽)舍宅创寺。命师开山。龙象云会。讲贯二纪。遂以大法付法智礼公。是曰四明尊者焉。法智主延庆几四十年。此道遂大振于天下。兹非所谓得传弘之人而致然乎(宗晓)比乘夙志。编镂四明遗文。再惟。宝云鼻祖与吾四明。为贤父子。表里像运。中兴一家。若其德业不传于世。则教失宗元。后昆奚究。因考核碑实洎诸简编。得师事迹与厥后继之者。凡二十篇。别为一帙。詺题宝云振祖集。盖取是院祖堂之扁曰振祖故也。览斯文者当知。吾祖遗德之美不可以采摭人微而见弃焉。嘉泰癸亥仲春清旦比丘(宗晓)敬序

目录

请敕额奏文

省牒

敕黄

使帖

四明图经纪造院事迹

台州螺溪定慧院净光法师传(附行)

钜宋明州宝云通公法师石塔记

宝云通法师移塔记

草庵纪通法师舍利事

纪通法师著述遗迹

宝云通法师真赞

诗寄赠宝云通公法师

明州宝云四祖师赞

宝云通公教主真赞

宝云始祖通公法师真赞

宝云开山通法师忌疏

南湖师祖宝云尊者斋忌疏

四明法师禀学宝云尊者

慈云忏主禀学宝云住持

明智法师宝云住持

史太师请莹讲师住宝云疏

宝云院利益长生库记

建法堂庆筵致语　法雨堂题名

    请敕额奏文

明州传教院(臣)僧延德。右以辄具丹诚上干天听。退量踰僭。顿抱忧惶。切念(臣)师授和尚传天台教僧义通所住当院是。开宝元年得福州前转运使顾承微经淮海大王申请入院住持。为国长讲天台教。听徒六十余众。院宇一百来闲。统众安居二时供应。虽莲台登陟。宣扬久赞于皇风。且华社庄严辉焕。未沾于敕额。恭惟皇帝陛下应天抚运。执礼临朝。万邦而尽被无私。四海而咸歌有道(臣)叨逢圣代。幸预真徒。是敢远诣明廷。仰祈宠锡。伏乞俯回督造。特降敕命。指挥赐(臣)当院真额图记。所冀天恩显授。梵刹遐传。俾光佛法之门永赞成平之化。干犯宸听(臣)无任瞻天荷圣激切屏营之至。谨进状奏闻。伏听圣旨。太平兴国六年十二月日。明州传教院(臣)僧延德状奏

    省牒

中书门下牒。明州传教院僧延德乞改院额事牒。奉敕宜令明州分折。本院见在殿宇房廊。功德佛像。住指僧人数目。并起置年代。疾速闻奏。牒至准敕。故牒。太平兴国六年十二月二十四日牒。中书侍郎兼兵部尚书平章事卢(押)。左仆射兼门下侍郎平章事(押)司徒兼侍中(押)

    敕黄

中书门下牒明州。明州奏准敕。分析到传教院。见在殿宇房廊一百余间。佛像七十事。主客僧五十八人。开宝元年置建。奏闻事。牒奉敕。宜赐宝云禅院为额。牒至准敕。故牒。太平兴国七年四月日牒。中书舍人参知政事郭(押)。左谏议大夫参知政事窦(押)。左仆射兼门下侍郎平章事(押)。司徒兼侍中(押)。权知军州事赵易知。通判军州事周频

    使帖

州帖。传教院今月五日准敕黄。明州奏准敕。分析到传教院。见在殿宇房廊一百余间。佛像七十事。主客僧五十八人。开宝元年置建。奏闻事牒奉敕。宜赐宝云禅院为额者。右具如前已帖。僧正司知委讫。事须帖本院仰准敕命指挥。太平兴国七年六月七日(押)。司张某守司法权录事参军事祝(押)。通判军州事周(押)。权知军州事赵(押)

建炎庚戌春遭兵火。院宇一夕而空。圣朝所赐敕黄石刻。于煨烬中文字断裂。已不可辨。常慨以无复再全之理者。逮绍兴己巳。距庚戌凡二十载。一日忽有姚江僧。持此墨本来。(仲旻)忻然如获重宝。意必先祖通法师教席余泽未已。使有天与之幸。不然何符契如此之非常耶。越明年正月戊子再摹于石。前管内僧正住持真教大师(仲旻)书

    四明图经纪院事迹

宝云教院在县西南二里。旧号传教院。皇朝开宝元年建。太平兴国七年改赐今额。本漕使顾承徽舍宅。为法师义通传教处。乞额宝云。昭其祥也。义通字惟远。本高丽君族。自三韩来。誉振中国。知礼遵式子衿是其门人之上足。逾二纪右胁而逝。既荼毗。弟子收骨。藏于育王山之阳。累石为塔。有记。待制王公伯庠书其后。并刻于石

    台州螺溪净光法师传(此传见大宋僧传。今附此刊行)

师讳羲寂。字常照。姓胡氏。温州永嘉人也。母初怀娠。不喜荤血。生乃以紫帽蒙其首焉。幼启二亲。坚求去俗。旋入开元兰若投师。授法华经。期月而彻。寺之耆老莫不称叹希有。既而祝发受具已。往会稽学南山宗。既通律藏。乃造天台山。研核止观。其所易解。犹河南一遍照也。先是天台智者教迹。远则安禄兵残。近则会昌焚毁。残编断简本折枝摧。传者何凭以正其学。师于是每思鸠集。因适金华。古藏中得净名疏而已。后时忠懿王以教相咨问德韶国师。师指授尊者。因是奏王。请出金门。建讲钦若敬奉。为之造寺。今螺溪定慧院是也。王又遣十人往日本国。取天台教藏回。赐师以净光大师之号。追谥九祖名衔。皆师之力焉。由是一家教乘以师为重兴之人矣。而韶公适与智者同姓。能毗赞吾宗。又居佛陇之侧。疑其后身也。微师。此宗学者几握半珠为家宝欤。太平兴国五年。从山入州治寺。寺东楼安置。楼近大山。夜梦。刹柱陷没于地。意颇恶之。自徙于西偏僧房。其夜春雨骤甚。山崩楼圮。人咸谓。师先见乃证报得天眼焉。续受黄岩人请。乘舟泛江。放生讲金光流水。至海门灵石寺。是智者所居道场。因劝人修葺造像。入缘者繁多。时今上遣高品卫绍钦。入山建寿昌寺。众官同命受戒。又雍熙初。永安县敦请于光明寺受戒。忽古殿佛像堕。腹中获发愿文。即唐咸通六年。僧希皎为七乡人。施戒劝造此像。愿舍报为男子。童真出家。常布衲传法利生。观者皆意寂之前身也。至四年十月寝疾。仲冬四日嘱诫门人。不许哭泣祭奠等事。言已瞑目而终。寿六十九。法腊五十。传法弟子百余人。外国十僧。其义通实高者也。如澄或宝翔。皆亚焉。是时台之民官曾预传戒者。共迎师真相于开元寺。尽诚祭供。皆缟素哀泣。天为之变惨。太守郑元龟作诗悲悼归空。方丈树塔志之。厥后徒属迁葬他所。开塔颜貌如生。发长余寸。平素讲法华经并玄义二十遍。止观。维摩。光明。梵网。金刚錍。法界观。禅源诠。永嘉集各数遍。述义例不二门等科节数卷。然自智者六代传法。荆溪之后二百余年。寂受遗寄。克深负荷。况于炎月讲说。曾无流汗沾洽。其不久听而胜解佛乘。每一宣扬。则捉金应玉。召羽和商。较乎九旬谈妙。相去何若。又尝寓四明育王寺。梦登国清。上方有宝庄严幢座。题曰文殊台。设柢梐栏隔。求入无由。俄睹观音菩萨从堂徐出。以手攘却行马。低[道-自+(万-一)]相接。斯须觉已。与观音身泯合不分。因而惊寤。自尔之来。乐说无尽矣。或谓。入普门智乘。上合佛觉。证无上故。下合众生。凡同体故。开则群灵。混成一法矣。得是心者。非观音而谁欤。大哉师之解行。若是可不为世之楷谟乎

    钜宋明州宝云通公法师石塔记

        住延庆法孙文慧大师(宗正)撰

法师讳义通。字惟远。德业详诸行状。本海国高丽君族尹姓。母孰氏。妊诞颇异。因舍龟山院。师释宗。及冠染具传华严起信。彼尤仰止。殆壮游中国。晋禾福时也。至始访云居。契悟嗣谒螺溪寂师。了天台宗。繄道且逢源。具体之声浃闻四远。姑曰。圆顿之学毕兹辙矣。吾欲以此导诸未闻。必生地始乃括囊。东下道由四明。太师钱公惟治问以心要。洊辟为戒师。继此道俗蕲向请留依怙。师曰。非始心也。公曰。或尼之。或使之。非弟子之力也。如曰利生。何必鸡林乎。缘既汝合。辞不我却。因止焉。会漕使顾承徽舍宅为传道处。第乞额宝云。昭其祥也。既而日[改-己+易]教观逾二祀。知礼遵式子矜之高者。其余升堂及门。莫可胜纪。凡诸著述并逸而不传。嗟。夫君子曰。天台之道勃然中兴师之力也。俗寿六十有二。端拱改元龙集戊子十月十有八日示疾。越三日左胁而逝。既荼毗。门弟子收骨。藏于育王山之阳寺西北隅礼也。后七十有七载。甓甃已芜。乃就之累之为方坟。增显其处。尔时皇宋五叶岁在甲辰。天王即位之明年。改元治平之暮春十日。重法孙(宗正)记右通法师石塔记。绍兴岁在庚辰。十月二十一日。嗣法住持智谦之所重立也。通公来自三韩。誉振中国。住宝云凡二纪余。实第一代。如法智慈云。乃其高弟。天台之教中堕。而兴繄师之力。而一时事迹行业等。石刻今不复存。谦公力搜访之。始得塔记。乃再刊刻。又辟真堂。塑师坐像。及吴越国王所赞顶相并上石碣。除阿育王山乌石塔所。屋之以石。以表示后世。于是通师之道益以昭著。时谦之来才半岁余尔。宝云自通始建传二百载。比年颓圮特甚。谦睹之慨然。支倾饬蠹。浸复其旧。亦可谓不负祖师付嘱荷担之意矣。圣宋天宝间。漕使顾承徽舍其第。以处于师。其后推官陈云者。又舍西屿之田四百三十亩。岁久不复知。谦亦塑二公像。而表出之。人益重其知本。谦得法于延庆第五代明智师。其渊源亦有所自云。左朝散郎主管台州崇道观王伯庠谨书

    宝云通法师移塔记

        住临安府灵隐山月堂(道昌)撰

余住育王时。宝云威法师相访。因语。通法师乃宝云启教之宗主也。有塔葬此山。余询勤旧。皆云在寺西隅。遂往寻之。见荒榛蓬棘中塔已堕毁矣。是时乌石有山。佥云。风水甚佳。贵人富家数来求之。余以常住地。非余私有。若自与之。必招因果也。其间人情有大不悦者。而余独守之如初。是时先师妙湛老人居西塔。因以禀之。先师云。通法师天台宗主也。又此地人皆欲得之。若迁通公骨。殖葬于此地。则非独免求地者源源而来。抑亦通公之骨葬得其所。余遂从先师之言。择日同威师并妙湛老人。集众迁葬之。至取其骨。香水洗沐。于日光中。世所谓坚固子者。或青或黄或红或白。滋生于骨上。见者无不欢喜作礼赞叹。如是殊胜世所未有。后育王住持人迁寂其徒知此地之胜。而欲邀其福。就彼葬之。未久而皆为人所移。唯通师之塔巍然而独存。是知。用心之善不善者。报应之效晓然可见也。绍兴廿八年戊寅岁八月廿八日。延庆若权上人访余于冷泉。出通师重建石塔记。欲求余书迁葬之因。故特以此示之云。住灵隐山月堂比丘(道昌)谨题

    草庵纪通法师舍利事

四明宝云通法师新罗人也。得法于天台螺溪。既入灭骨塔于阿育王山门径之左。积有年矣。后因别改寺门。此地芜没塔亦随坏。宣和丁未冬。今蒋山昌禅师主育王。徙其骨塔于乌石山。是时大众半千同送之。今雪峰睿禅师宝云威法师亦预焉。其骨晶荧可爱。考之琅琅有声。雪峰默念之。果若人骨也。当不止如是而已。少顷杲日既升。见骨中。世所谓坚固子者。二三众惊且哗。则须臾变。数百千熣灿的[日*樂]瑟瑟如珠玑。人或求之。至有盈掬得之者。余绍兴辛亥阁锡于广利。禅人多以此语余。余尚疑之。续至乌石。礼法师之塔。庵有老僧曰某者。能道其事。果然。又曰。老僧尝求二颗。置掌中握之。移刻开示之。已滋七八矣。余始信之。此老僧非妄语者。然法师生有奇表。昔吴越国王尤所钦重。尝赞之有曰。白毫异相。满月奇姿。千里同风。瞻之仰之。又诗曰。平生赖慈眼。南望一咨嗟。当是时台道既微。赖师持之。授法智慈云。以起家焉。此所谓台宗之命脉也

    纪通法师著述遗迹

天台正传止荆溪禅师为九世祖。然自荆溪后之传者。亦复不绝焉。虽定慧双弘。未可并肩九祖。然截琼枝析栴檀。则皆行天台之道者也。今宝云通公实继荆溪之后。复得法智慈云。分化于江浙。此道遂再振矣。师解行高深洪通甚力。准石塔记。师所著述并逸而不传。然考诸四明章记。则尝秉笔观经疏记光明玄赞释。若余之法义则法智悉面承。载之于记钞。其赞释一部尚存。但不广传耳。惜哉。师所建院宇已二百二十二年。兵尘之后。古迹扫地而尽。尝讯诸耆宿。知师有藏衣塔一所存景清兴法院。遂访之。果奉安忏殿尊像前。雕布奇巧饰以浑金。内空外方高五尺许。此宝宝云旧物。不知何缘留坠彼刹。万一合浦珠还。岂不为山家传持之标帜乎

    宝云通公法师真赞

        吴越国王钱　俶

不离三界。生我大师。白毫异相。满月奇姿。戒珠普昭。慧海无涯。人天福聚。瞻之仰之

宝云法师乃四明天竺所禀。则中兴教观之鼻祖也。而古无塑像。不亦殆于忘本乎。智谦既立坐像。复图是本。并钱王赞摹刻诸石。俾瞻拜者可以想见当时之形容云。绍兴庚辰孟冬。第六代住持法孙圆澄大师智谦谨题

    诗寄赠　四明宝云通法师

        吴越国王钱　俶

海角复天涯。形分道不赊。灯青读圜觉。香暖顶袈裟戒比珠无类。心犹镜断瑕。平生赖慈眼。南望一咨嗟

    其一

相望几千里。旷然违道情。自兹成乍别。疑是隔浮生。得旨探玄寂。无心竞利名。苑斋正秋夜。谁伴诵经声

    其二

宗晓尝阅草庵教苑遗事。得所谓平生赖慈眼南望一咨嗟之句。盖昔吴越国忠懿王寄赠宝云通法师所作也。惜乎不睹其全。每以为恨。一日访旧得之。喜不自胜。荆玉隋珠曾未足喻。抑有以见古人不以势位为间。而道眼相照于天人之际。有如此者。是必灵山同佛付嘱故。一以忠烈辅世。一以愿力洪法。虽世出世殊。而泽及后昆。至于无穷。其揆一也。(宗晓)以晚生幸沾慈荫。祖宗盛事其可弗传。敬以所赠二章登诸琬琰。用补兹山故事云。嘉泰壬戌岁中秋。石芝比丘(宗晓)谨识

    明州宝云四祖师赞

        会稽郡王文惠公史　浩

    天台智者禅师

庖牺画易。眹兆太极。一阴一阳。已堕形迹。瞿昙说法。身心泯寂。三止三观。忽漏消息。个中至妙。杳冥昏默。何假言诠。焉庸训释。猗欤智者。生禀岐嶷。八彩重瞳。人固莫识。南岳一见。顿明宿昔。悟旋陀罗。既非他得。云胡止观。纷纷藉藉。盖以慈缘。悯世迷惑。作是筌罤。如援嫂溺。岂期后学。纸上寻觅。文字猥繁。道益薄蚀。精义入神。蝉蜕笔墨。不离当处。灵山一席。师之本愿。于是乎塞。祠宇岿然。遗容殊特。凡百君子。过之必式

    宝云通公法师

止观宗旨。鼎盛于隋。末法不竞。将遂堙微。通师崛起。三韩之湄。风帆万里。舍筏从师。得道已竟。言归有期。四明檀越。顾氏承徽。捐宅为寺。尽礼邀祈。名曰宝云。金刹巍巍。师既戾止。学徒影随。户外屦满。声走天涯。台山坠绪。接统兴衰。有二神足。真师子儿。慈云法智。迭和埙篪。人皆谓师。蟠英孕奇。植根坚固。独干[雨/隻]枝。花开五叶。异辙同归。抵今禅教。遂得并驰。续佛寿命。师其以之

    四明法智尊者

灵山之会。龙象云蒸。羊鹿牛车。同归一乘。雨胜法雨。普润有情。逮及后世。止观爰兴。慈锋慧剑。摧堕疑城。谁其嗣之。粤有四明。讲席雄峙。渊默雷声。天台正统。于焉继承。章圣在御。使驲驰星。问佛大旨。得其精英。宸恩载锡。法智鸿名。是为释子万古光荣

    天竺慈云法师

英英式师。文中之虎。口角珠玑。笔端绣组。王侯钦承。圣君眷与。慈云锡号。天竺是处。法智为兄。通公为父。济济一门。龙掀凤翥。积功累行。知几寒暑。四众仰止。如子依母。梵音洋洋。周浃寰宇。凡曰礼文。悉由纂叙。普贤愿力。金手摩抚。尽未来际。作忏悔主宝云古道场宗莹以固陋承乏。大傅大丞相魏国公适幸临之。首访祖师遗趾。一龛风雨。智者宝云二大士像颓然其中。公指宝云。顾谓宗莹曰。法智慈云二尊者得非此老亲出乎。至今邦人目为通师翁道场。盖为二弟子设也。可辟一堂塑绘四祖师像作新斯刹。(宗莹)悚然有愧王臣护法之意。遂即东庑作振祖堂。堂成像设亦具。众请魏公作赞。公不堕知见。不涉思惟。四赞立成。大以发明吾祖骨体。亦足以开四方观听之益。(宗莹)既揭之扁榜。复镵诸坚石。补宝云既阙之典。为吾宗无尽之传。淳熙十四年四月旦。宝云教院住持传天台教观(宗莹)谨识

    宝云通公教主真赞

        住阿育王山野堂　普崇稽首

豁大千户牖。识虚空面目。不容正祝。聊以旁瞩。一时花现于优昙。万里香飘于瞻卜。以截流辩。卷学海之鲸涛。以彻法眼。转义天之双毂。见法界性。入螺溪门。是知。遇白牛而难驾。注黄金而易昏。辟三观之秘楗。操凡圣之宏略。通玄峰顶何巍巍。淮海清风振寥廓

    宝云始祖通公法师真赞

        住南湖竹庵比丘　可观稽首

呼一切人。皆是乡人。冷云扫电。枯木生春。决定愿力。再来归命。天台后身

    宝云开山通法师忌疏

        草庵道因

右伏以。道无今古。学有宗承。一滴分流。千车共辙。功勋莫大。中兴知自于根源。授受非常。正教弘传于师弟。先推嫡嗣法智慈云而间生。钦仰师翁道德形仪而如在。恭惟。传持教观宝云大尊者。台崖的派。鹫岭耿光。分为不尽之明灯。散作无方之法雨。垂形海国。化迹神洲。真慈隐妙德之身。梦幻应苾刍之像。流芳甬水。一家之至教重辉大备鄞江。二子之敷宣烈焰白毫异相。檀那已播于伽陀。乌石殊方窣睹竞分于室利。某等叨逢胜化。获睹肖容。但有翘勤。徒增悁结。今则孟冬届候。讳日斯临。倾诚聊备于苹蘩匪薄。少伸于追远。伏乞。我祖享我差无差之供。示我来不来之仪。凭兹微妙之缘。感以中和之气。则使民康物阜时和岁丰。醍醐上味而处处灌神。白牛太车则人人脂轴。一家令辙四海同遵。情与非情咸归秘藏。但某无任拜手归依之至。谨疏

    南湖师祖宝云尊者斋忌疏

        镜上义铦

右伏以。法源自远。注刹海以周流。慧日方中。映宝云而下饰。群机焕发。此道光严式临示灭之辰。敢怠如生之敬。恭惟。中兴敬观宝云尊者大法师。应身日本。命世山家。视一切人。皆若同乡。大方无外。出两高第。咸于实地。游刃有余。疏正派于螺溪。散真风于象扇。某等仰高弥甚。向若茫然。玉凡横经。恨不与当时之听众尼坛下拜。愧滥称今日之孙谋。庶凭明信之熏。几展慈怜之鉴。伏愿无生智焰永联从上之光。常住妙华益粲后来之秀。尽空末学。同趣圆乘。谨疏(昔鄮峰未更为禅刹。大洪天台教观。清凉大法眼禅师亦禀教于中。时宝云通公盖尝预讲。其四明慈云皆为听众。其说见于鄮峰古碣。所谓玉凡峰者今阿育王山是也)

    四明法师禀学宝云尊者

吾祖法智兴起大教。始者二十岁参学宝云法师。登门方三日。座元谓之曰。法界自有次第。若当寻之。师曰。何谓法界。座曰。大总相法门圆融无碍者是也。师曰。既圆融无碍。何有次第。座无对。居一月。自讲心经。人皆骇听。及二年。厥父偶梦。师跪于通公之前。通执瓶水注其口。自是一家教观顿然超悟。因代通讲授。仅数载。洎通之灭。又自梦。穿通之首。擐于左臂而行。自谓。二梦初表受习流通。次表操持种智。自后迁住乾符。四载方赴南湖之请也

    慈云忏主禀学宝云住持

慈云法师台之宁海人也。脱素于东掖山。洎为僧。即入国清。普贤像前烬指。誓学天台圣教。徐负笈趍于宝云。道中忽梦。一僧自言。吾是文殊和尚。及至礼通之足。偶自省。所梦之僧即师也。因尔服膺受道。值通归寂。乃返天台。淳化改元师年二十八。众请住宝云凡十二载。讲四大部经。咸平五年复还东山。晚迁天竺。大阐法化。栖遁终焉。师居宝云。灵迹有四

一师于宝云讲经次。一旦忽有施氏胎驴。趍伏座下。讲罢而去。自尔而至者凡四十日。产而乃已。驴果有人之意。而能听法。不亦异乎哉

二师在宝云。尝建净土会。著书曰誓生西方记。作念佛三昧诗。其叙曰。念佛三昧践圣之妙道凡揭厉于法流者。何莫由斯矣。昔远公化寻阳群贤。皆为念佛三昧诗。远为序。皇宋丙申。遵式会四明高尚之宾百余人。春冬二仲一日一夜。萃宝云讲堂。想无量觉行。汉魏经壬寅。既废适台之东山。惜无述焉。乃拟晋贤作诗。寄题于石。垂于后世也

三师住宝云。自幸得观音幽赞。命匠造旃檀大悲像。像成工有误折手执杨枝。师惊且恐。即自接之。不施胶漆而泯合如故。即撰一十四愿文。其略曰。己亥咸平二年四月。四明沙门遵式刻像。惧晦于后世。手题记云。沈净月刻相貌。章净修等须像财物。像成立于大法堂。召僧百人。奉行经法而证之

四咸平三年。四明大旱。郡人资以祈雨法。师用请观音三昧冥约。三日不雨。当自焚。如期果大霈。郡守苏为异而敬之。即题石为记

    明智法师宝云住持

晁说之作师行业记曰。明智中立师明之鄞人也。元祐间住延庆。一日辞去。虽大守亦不得而留也。且曰。待余六十岁再来。自是居隐学山。众方从之。会缺僧职。复不能舍。太守躬请出住宝云。实其祖师通公道场。时宝云颓圮无一全椽。师复新之。咸曰。师前曰隆其三世祖之居。今又兴其四世祖之室。孰谓像法末哉。先是伽蓝神腹中得愿文一纸。曰。后更百年有肉身菩萨。重兴此地。师复退去。筑庵白云山。凡四年。亦无一日不讲。大守又命住延庆。不得辞。时年六十岁。果符前言矣(草庵教苑余事载。明智住宝云。经于八年)

    史太师请莹讲师住宝云疏

右伏以。昔宝云有大弟子。如渥洼出[雨/隻]马驹。自天台熏正见知。若猗兰脱众萧艾。当后世寂寥之际。知阿师付授之难。共惟。新命宝云莹公讲师既以心传。不为尘累。遍历雨华之肆。亲出烹金之炉。鹤发霜眉。受道人卒岁之托。晨香夕火致居士华封之诚。众所归依。公无退转。谨疏

    宝云院利益长生库记

祖师自鸡林来首访螺溪。尽得天台之道。复欲杭海。太守钱公固留之。使者顾公亦舍其室。为师传道授业之所。故法智慈云二大士从是出焉。今宝云之居邦人目为通师翁道场是也。其间废兴相袭。不得而详。住持莹公坐席未温。首敛巾盂以估于众。得钱一百万。内外道俗又得钱百万。太师魏国史公捐国夫人簪珥。以施之。合为利益长生库。以备岁时土木钟鼓无穷之须。后五年建大讲堂。半取其赢以助工役。实其志也。莹公性淳直。而御众以宽。宝云初归。有侈心者。辄起重轻之议。至有僧吏恃权以桡之权虎而寇。傍人为震栗。而莹自若也。太师魏公实知之。至是则人皆悦服。余闻先佛捐躯以求道。无一芥子许地空无佛身。至空劫积尘之初。所谓草树岩崖成道利生之所率先成就。此岂智术所能致哉。今宝云卢焰之余才一甲子则气象复还旧观。此莹之心与昔人愿毂俱驰而不忘也。后世因循苟且之事。莹耻而不为。如石之坚。如地之载。其所植立如此故。余不得不书。莹嗣东堂元慧师。莹公名宗莹云。绍熙三年七月旦日橘洲老衲宝昙记

    建法堂庆筵致语

        同前

右伏以。梵宫成列。无越宝云之故家。邦人至今知有鸡林之古佛。实斯文之冀北震大声于斗南。自劫灰之后。而树王先成。历国朝以来。而人物尤盛。譬诸琵琶琴瑟必资妙指乃发至音。于草木丛林。虽曰无情。亦知所向。侈一堂之壮观。阅数世之宏规。螮蝀翚飞。欲上于于云汉。迦陵清彻。将遍满于人寰。恭惟。宝云堂上大法师尘外孤踪林间老斲。接龙象之步武。继钟梵于晨昏。轮奂一新咄嗟两办朱明在候。方鼓吹于薰风。缁白临筵。共徘徊于华雨檀。越某人高情落落和气融融。肯同莲社之清游。是亦灵山之胜友。某等获观殊胜。辱在伶伦。不揆芜才。辄陈口号

又见南风入舜弦。几多龙象正差肩。一堂绝出云霄上。万口齐称古佛先。坐稳猊床如大定。手挥尘尾极重玄。鄮山鄞水人长在。总是吾庐不计年

    法雨堂题名

绍熙辛亥岁。住山莹讲师建大法堂。广袤宏旷殆甲诸方。是时竹院禅师昙公谒是院。因请立名。师应声曰。院额宝云。云能致雨。雨能润物。兹院乃台宗中兴发源处。佛祖雨法雨沃群生非一日。当以法雨为堂之名。宜矣。宗晓深爱此名因依。而山门未暇揭是榜。恐久而堙没。特表而出之。经不云乎。慈意妙大云澍甘露法雨。又曰。无上法雨雨汝身田。又曰。能雨无上甘露法雨。法雨之名遍出诸大乘经。今吾祖通公大法师负高明之识。来自三韩。得净光法道。殆于此地洪通。四明天竺二尊者蟠英蓄秀。能荷传斯宗。迄今垂二百载。其道未艾。此非雨法雨沃群生乎。昔杨无为尝赞宗门陈尊宿曰。丛林处处蒙沾润。莫测风雷起老龙。今于宝云通公亦云也宝云振祖集


四念处

    No. 1918

四念处卷第一

        隋天台山修禅寺智者大师说

        门人章安灌顶记

一切诸法皆不可思议。不可思想图度。不可言语商略。何以故。言语道断故不可议。心行处灭故不可思。大经云。生生不可说。生不生不可说。不生生不可说。不生不生不可说。既不可说亦不可思。大品云。色不可说。乃至识不可说。眼不可说。乃至意不可说。色不可说。乃至法不可说。眼界不可说。乃至法界不可说。当知五阴十二入。十八界。皆不可说。此指俗谛不可说也。四念处不可说。乃至根力觉道。皆不可说。须陀洹不可说。乃至阿罗汉亦不可说。此指真谛不可说。佛十力不可说。四无畏。十八不共。三十二相。八十种好等。皆不可说。此指中道第一义谛不可说也。大论云。实法不颠倒。念想观已除。言语法皆灭。无量众罪除。清净心常一。如是尊妙人。则能见般若。此总指三谛不可思说也。法华云。诸法寂灭相不可以言宣。又云。是法非思量分别之所能解。当知不可以心思口议。亦不可以无心口思议。不可以有无。不可以非有。非无。非方。非数。非法。非谕。寂然无为群经之极说。众圣之诚言。深深若此。明明若彼。境智双冥能所俱寂。净名诸菩萨以言言于无言。文殊以无言言于无言。净名不以言不以无言。默然无言。文殊叹曰真入不二法门当知。玄妙玄妙不可思议。复不可思议但可冥悟。不可以彰辩。问若不可说不可说。何故言满龙宫。若不可思不可思。何故雪山深思此义。答佛常乐寂而哀于蒙。欲讷于言而敏于行。慈悲权巧指画虚空。撝方示月作种种说。或作生生说。或作生不生说。或作不生生说。或作不生不生说。若作生生说时。又非一种。或作有说或作无说。或作亦有亦无说。或作非有非无说。引诸根性从四方门入清凉池闻悦善生恶亡理显。得四利益余三句亦如是。欲令此义明了。更引诸经。大经。名诸佛法界佛即果人。法界即果法。于无果中而作果说。大品云。诸法实相慧。名摩诃般若。此慧有能度所度。今取能度名般若。于无因中而作因说。大集云。菩萨观一切法平等。众生性同涅槃性。若观平等即因也。同涅槃即果也。此约亦因亦果说也。华严云。游心法界如虚空。则知诸佛之境界。游心即因。佛境界即果如前说。法华云。是法不可示言辞相寂灭。此即非因非果说也。法门甚众广说令智退。略则义不周。我今处中说方则四句。略则因果。闻而修行名之为因。与法相应名之为果。约果更修故言因因。从因又得果故言果果。若初若后究竟寂灭。故言非因非果。初生生四门亦作因果四说。乃至不生不生亦作四门。门门亦作因果之说。一一说中悦种种众生。立种种善根。治种种罪垢。从于种种入第一义。故初中后重说无咎。说即是教。禀教修观。以修观故名修四念处。此义广可思之。元佛出世为一大事因缘。开发众生诸觉宝藏。譬如日出先照高山。先喜先利先治先益。大经云。若欲盛贮先用完净。若欲耕垦先种肥良。若欲乘御先驾调壮。若欲教诏先教孝明。斯皆积习深厚烦恼障薄。先闻雷震先沐甘雨。先出笼樊先获正观。皆由往昔数数勤修。今世道成最初四益。其未度者更设方便而涂熨之。隐其无量神德以贫所乐法趣波罗奈。便有涅槃音。法僧差别名则是从顿次渐而调熟之。今从此义粗为四说说。即是教依教修观。即是四种四念处所为。生生四念处。乃至不生不生四念处。亦名三藏通别圆四念处。若三藏四念处。更为三。大意五停四念。所言三者。其义有八。谓理教智断行位因果。理三者。声闻谓理在正使外。缘觉谓理在习气外。菩萨谓理在正习外。三人出三种外。方乃见理故言理三也。教三者。声闻禀四谛。缘觉禀十二缘。菩萨禀六度。声闻修总相智。缘觉修别相智。菩萨修总别智。声闻断正。缘觉断习。菩萨断正习。声闻为自修戒定慧。缘觉为自修独善寂。菩萨为众生修六度五通。声闻住学无学。缘觉住无学。菩萨三僧祇登道场。声闻带果行因。缘觉望果行因。菩萨伏惑行因。声闻断正如烧木为炭。缘觉断习如烧木为灰。菩萨正习尽如烧木无灰炭。具此八三故言三也。藏者。谓修多罗藏。毗尼藏。阿毗昙藏。修多罗藏。谓四阿含。增一阿含。说人天因果。长阿含破邪见。杂阿含明诸禅法。中阿含明诸深义。具如彼(云云)。毗尼藏明持犯轻重。如律藏中说。阿毗昙藏名无比分别无比。分别(云云)。大经云。此是契经甚深之义。此是戒律轻重之义。此是阿毗昙分别法句。皆佛自释三藏名也。今不具论。然佛临涅槃。阿难心没忧海。阿[少/兔]楼驮语云。汝持佛法人应问将来事云何啼哭。阿难即醒悟乃问四事。佛皆具答。今出其二。比丘当依四念处行道。依波罗提木叉住木叉有二。一旧二客旧又二。一邪。二正。正谓十善。邪谓鸡狗牛马等(云云)。定有二。一旧二客。旧又二。一正二邪。正谓三四十二。邪谓邪禅鬼定等(云云)。慧有二。一旧二客。旧又二。一正。二邪。正谓识因识果。邪谓拨无因果。三种旧邪堕三恶道。佛弃而不用。三种旧正升三善道。佛会而取之。更说三种客法。客戒者。谓三归五戒。二百五十等。客定者。谓九想八背等。客慧者。谓四谛智也。佛之遗嘱以戒为师。师训七支。弟子奉行莫令污染。仁让贞信和雅真正。战战兢兢动静和谐。故言以戒为师也。依木叉住者。木叉名保得解脱。若依木叉住者。保脱世间热恼。所谓居家逼迫。牢狱热恼妻子榔档。系缚热恼。财业产货怨贼热恼。王难逼迫水火热恼。若依木叉保脱如此热恼也。又复住者。未来住安乐之处也。若能住戒者不耐恶声。惟欣善法。未来保住四天王住处也。若住戒者。则是供养三宝供养父母。未来保住三十三天也。若住戒者。能发粗住保得住于炎摩天住处也。若住戒者。能发细住保住兜率陀天。若持戒者能得欲界定。保住自在天。若住戒者。能发未来禅。保住他化自在天。若持戒者。能发四禅四空。保得住于色无色界诸天住处也。是名依波罗提木叉住也。依念处行道者。若无念处慧。一切行法皆非佛法非行道人。皆空剃头如放牧者。空着染衣如木头旛。虽执钵锡如病人乞具。虽读诵经书如盲人诵赋。虽复礼拜如碓上下。虽复坐禅如树木叶。虽复兴造。媒炫客作种树贸易沉沦生死。蚕茧自缚无解脱期。舍身命财但得名施非波罗蜜。虽复持戒不免鸡狗。虽复精进精进无绣媚。虽复坐禅如彼株杌。虽复知解狂颠智慧。常在此岸。不到彼岸。不降爱见不破取相。不得入道品。非贤圣位不成四枯树。非波罗蜜。何以故。无念慧故。以念慧能破邪显正。大经云旧医乳药其实是毒。如虫食木偶成字耳。是虫不知是字非字。更有新医从远方来晓八种术。谓四枯四荣以新四枯破其旧乳。法华亦云。大火从四面起。即斯例也。执倒略有三种。一一切智。六师故六臣白王。我师是一切智。王若见者罪垢消灭此执世性也。大论云。得宿命智。见八万劫事。过是已不复能知。但见初受胎身中阴之识。而自思惟此识。不应无因缘。忆想分别有法名。世性非五情所知。极微细故于世性冥初生觉。觉即中阴识。从觉生我。从我生五尘。谓色声香味触。从声尘生空大。从声触生风大。从色触生火大。从色声触味生水大。从色声触味香生地大。从空生耳根。从风生身根。从火生眼根。从水生舌根。从地生鼻根。如是渐渐从细至粗。还从粗至细。譬如泥丸中具有瓶盆等性。瓶盆等破还为泥。都无所失世性。是常无所从来。此僧佉所执也。复有执微尘。微尘常不可破。至微细故但待罪福因缘。因缘和合故有身。若天人地狱等以父母故罪福尽则散坏。复有执自然为世界始。贫富贵贱非愿行所得。复有人言。天主是世界主。始造吉凶灭时还天摄取。复有人言。世世受苦乐尽自到边。譬如山上投缕丸尽自止。受罪福命归于尽。是诸邪外皆于禅定知见。不从他闻。亦不从韦陀中闻。执此明利故云是事实余妄语即此意也。复计自在天。复计父母等。皆是一切智之执也。二者神通。六师修得五通。停河在耳十二年。变释为羊千根在体。毗富罗城变为卤土等是也。三者韦陀。六师解星文地理十八大经知吉凶等是也。虽知世性无神通。是小知世性通是。次知三种备足。是大六师阿毗昙中明三种念处。谓性共缘对破。此三外道有人释性念处。谓观无生浅名为生深细观无生见细法皆生死苦谛名性念处。有人专用慧。数缘无生空理。发真断结得慧解脱罗汉。对破邪因缘。无因缘颠倒执性。一切智外道也。共念处者。以禅定助道。正助合修亦名事理共观。发得无漏三明。六通八解。成俱解脱罗汉。对破根本爱慢。得五通外道也。缘念处者。缘佛三藏十二部文言。及一切世间名字。所缘处广非如支佛出无佛世。不禀声教。但作神通以悦众生。不能说法。缘念处人了达根性。善知四辩堪集法藏。成无疑大罗汉。对破世间韦陀。星文地理文字鄙狭。当知邪正真伪。犹金比铁萤日迹海。故大经云。于诸想中无常为最。于诸耕中秋耕为最。于诸迹中象迹为最。无常譬性耕。譬神通迹。譬文字也。经云。诸优婆塞善解诸法对治之门。所谓常无常等。故知心行理外未入正真。破邪之义可解。二明五停心者。谓数息。不净。慈心界方便因缘观也。停名停住。行人闻生灭四谛。发心观苦谛欲出生死。为烦恼风摇动慧灯。照境不了为除此障。修五停心。息门有数随观等。不净门有九想八背等。慈心界方便十二因缘。皆如禅门中广说。今不委论。此五停门复有五意。谓对转不转。兼亦对亦转亦不转。亦兼对者。数息对觉观。不净对贪欲。慈心对嗔恚。方便对我。因缘对痴。对治若成烦恼不起又发禅定。禅定持心安隐出入。故云五停心也。心既调定乃可习观。若对治未益。更须用后四种治之。行者善用四随巧修五治烦恼。不能障观心停住。即入初贤位。具如禅门广说。问此中何不用念佛停心。答作五度门则不用作六度门。即须用因缘对等分念佛。对逼迫障(云云)。问停心得住名初贤者。今人数息。或得不净或二三四五是为贤不。答若以爱见心修禅乃至非想尚非初贤。况数息不净。乃发浅法而名为贤耶。经说多修福德名为愚。多修智慧名为狂。岂可以狂愚为贤旧云邻圣为贤此语大高。今言善直曰贤。应作四句。一随爱见破戒乱心。此非直非善如无目无足。不能入清凉池。二持戒修禅而生邪见。此善而不直亦不名贤。如有足无目。亦不能入清凉池。三信心正见而破戒心乱此直而不善。亦非是贤。如有目无足不能入清凉池。四信解正智。得佛教意持戒清净。修安般不净等观心得停住。名直名善。有目有足能入清凉池。是四初贤善直义成也。问云何名得佛教意。答中论云。佛去世后像法中人。人根转钝深着诸法。求十二因缘。五阴。十二入。十八界等。决定相但著文字。此不知佛意。佛意者。生生不可说。有因缘故作生生说。令物离生死得涅槃。若著文字兴毁诤竞。则三界火猛不得佛意。非贤人也(云云)。三释四念处。四者数也。念者观慧也。处者境也数有开合。若迷心不迷色则数为五阴。若迷色不迷心则数为十二入。若俱迷者则数为十八界。如毗婆沙也(云云)。今言四者。人于五阴起四倒。于色多起净倒。于受多起乐倒。于想行多起我倒。于心多起常倒。举四倒故言四也。若相生次第应言识受想行色。若粗细次第者。应言色行想受识。今从语便故言身受心法。文从起倒多如前说。然三藏要意。正厌生死欣入涅槃。须信解正因缘三世。二世。一世十二因缘因缘支是四谛。无明行爱取有是集谛。五果是苦谛。知苦断集是道谛。无集苦是灭谛识。此无明老死破外人邪无因缘。生一切法。种种颠倒。不随虚想邪僻。深信正因缘也。二真正发心者。惊觉无常之火烧诸世间。一心求出刹那不懈。莫念名利。如獐在围跳透求脱。似犊失母惆慞。呜呼修习禅慧如救头然(云云)。三巧修定慧。出世之行欲界乱心如风中灯。是故依静求定。若定无慧如闇中无所见。巧修二法如二手互相揩摩亦如乘马亦爱亦策。善用四随信法两行。八句得所(云云)。四破法遍者。观因缘生灭。破一切爱见戏论诸法。遍知一一爱见中。有四谛十二因缘六波罗蜜。以其药去病除(云云)。五善知通塞者。知一切爱见之法皆有道灭之理名通。悉有苦集名为塞。六善修道品者。于诸见动而修念处。若别若总乃至三解脱门(云云)。七善修助道。即是五停心共念缘念六番。观禅谓八念九想十想八背舍八胜处。十一切处等也。八善知次位者。善识七贤位。不叨滥增上慢成惭愧。有羞僧。内外明照善识邪正佛法非佛法。破诸邪外也。九安忍。强软两贼。外则眷属恶名秽称。若不忍者则为所坏。内忍种种证得诸禅着则生爱为软贼所坏境界。逼迫是强贼也。十顺道法爱不生发。外凡内凡种种顺道善法。心不爱着也是为要意(云云)。末代求声闻人。知此十法分明。不著文字戏论。内有智性求于圣道。厌患三界修五停心。入初贤位。即是善知佛教。发种种诸禅境。或有增益触。或有增病触。或有二十种坏禅触。或有十种成禅觉。行者因停心故得欲界定。或得对治心在静中功德法门起即便观之。观之略为十一阴界入境。乃至第十菩萨境自有行人。或次第或不次第。或是善是邪。今作十双料简。一次第不次第。乃至第十三障四魔。次第者如上。不次第者不如上。别有所出(云云)。问大乘生死即涅槃。得有理即乃至六即之义。三藏亦得作六即不。答欲作亦得。三乘同有偏真之理。是理即三藏中习学。名相语言是名字即。五停心别相总相念处是观行即。四善根是相似即。苦忍真明至第九无碍道是分真即。至佛三十四心断烦恼及习是究竟即(云云)。已知三藏要意须识三人念处不同。先明声闻别四念处。后说总四念处。别者身受心法也。云何观身一切色法名之为身。内身外身内外身。己名内身眷属及他名外身若己若他名内外身。此三种色。皆从前世不净业生。前世不畏生死不厌系缚。不欣解脱不尚涅槃。于四圣谛了无愿乐。种颠倒业。业缚于识将入母胎。则有五种不净。谓生处。种子。相性。究竟。生处者。女人之体是不净聚。虫脓秽恶合集成立。筋缠血涂皮裹其上。如彼土壁假以泥治虚庄粉墡。经十月日二藏间夹窄隘如狱。释论云。此身非莲华。亦不由栴檀。粪秽所长养但从尿道出(云云)。种子不净者。揽于遗体赤白二渧于中而住。是识随母气息。是为受身最初种子不净也。相不净者。头等六分。从首至足纯是秽物。譬如死狗尽海水洗。洗死尸尽唯余一尘。一尘亦臭犹如粪秽。多少俱臭从头至足。皆不净相也。性不净者。根本从秽业生。托于秽物长养其性。自是不可改变。身中有三十六物。内有十二名性不净。外有十二名相不净。中有十二通于相性(云云)。究竟不净者。业尽报终捐弃冢间。如朽败木。大小不净盈流于外。体生诸虫唼食其肉。狐狼鸱鹫啄裂其外尚不可眼见耳闻。况鼻嗅耽湎。故毗昙偈云。是身不净相。真实性常其始终粗细过患若此。而言净者是大颠倒。如狂如醉如痴小儿捉粪唼啖是何可耻(云云)。受念处者。领纳名受。有内受外受内外受。缘内名内受。缘外名外受。缘内外名内外受。又意根受名内受。五根受名外受。六根受名内外受。于一根有顺受违受。不违不顺受。于顺生乐受。于违生苦受。于不违不顺。生不苦不乐受。于六根即有十八受。根尘能所合三十六受约三世有百八受。诸受皆苦。乐受是坏苦。苦受是苦苦。不乐不苦受。是行苦。诸受粗细无不是苦。如食有毒食消则苦乐受坏则苦。如搔疥初美后苦。乐受坏苦亦复如是余两苦可知(云云)。心念处者。若依粗细。应先法念处。今依说便明心念处。心者心王异乎木石心。例上有内心外心内外心。心王不住体性流动。若粗若细若内若外。皆悉无常无奢无促。今日虽存明亦难保。一比丘不保七月。乃至不保一日。佛诃皆懈怠。一比丘言。出息不保入息。佛言善哉刹那促时。无常。老死至近是一期无常佛法欲灭。是转变无常山水溜斲石光。若不及时后悔无益(云云)。法念处者。法名轨则。有善法恶法无记法。人皆约法计我。我能行善行恶行无记。若于心王计我。已属心念处摄。若于心数计我。从九心数。一切善数恶数。通大地数。并属行阴法念处摄。此等法中求我。决不可得。龟毛兔角但有名字实不可得。若善法是我。恶法应无我。若恶法有我。善法应无我。又恶法是我何容为恶自害。若无记是我者。无记不能起业但名因等起。因此无记起善起恶。善恶业尚非我。因等起何得是我。当知皆无有我但是行阴故。经云起唯法起。灭唯法灭。但是阴法起灭。无人无我。众生寿命虽有法起。亦是颠倒。颠倒者。即是身边二见名为污秽。五阴无记。亦是污秽。五阴无记缘报法起故皆无我也。虽心王心数同时俱起。用有强弱若心强属心念处。若数强属法念处。释论云。觉观虽同时觉时观不明。了观时觉不明了。故分觉观之异。今心念。法念逐其强弱亦复如是。如是善恶等法。求我不可得故名法念处也。说别相念处竟。总相念处者。缘一境总为四观。此中应四句料简。谓境观俱别。境观俱总。境别观总。观别境总。初是别观四念处。后三句是总四念处也。略说如此。夫一切众生。生死流转皆由颠倒。颠倒纵横如猪嗜粪。肉肥内饱外油祖父之铠(云云)。斯甚惑矣。似鱼吞钩如蛾赴火。以苦舍苦斯甚惑矣掣电野马水泡石火以无常为常斯甚惑矣。兔角龟毛。黄门子。石女儿无人谓有人。无物谓有物斯惑甚矣。今以念处智慧破之。知身受心法是知苦不起倒惑。是知集厌苦息集是修道苦集寂然是知灭。大经云。我昔与汝等不见四真谛。是故久流转生死大苦海。若能见四谛即得断生死。生有既已尽更不受诸有。中论云。能观身破二十种身见。得须陀洹观身是知苦身见不起。是无集破二十种身见。是有得道得须陀洹。是证灭经论孱同。当知念处之慧有大利益(云云)。共念处观者。大论云。观身为首因缘生道。若有漏若无漏。受心法念处亦如是。道从因缘生即是共义。观身为首。共三四十二即是有漏生也。共八背八胜十一切处。即是共无漏生也。南岳师云。九想八背。诸对治助开。三脱门故名共念处也。经云亦当念空法。修心观不净即此意也(云云)。毗昙有门观生空。名为空法。修心不净从不坏。内外色以不净心。观之名初背舍。若内外色增广一村乃至多村。一禽兽乃至一切飞鸟走兽。悉皆不净是名大不净。若内无色相以不净心。观外色入二背舍。乃至八背舍。八胜一切处。九次第。师子奋迅。超越欲界。初禅皆不净破净颠倒。以事助道故名共念处。发真之时理慧成就。事定具足三明六通俱解脱罗汉。堪可结集法藏。破神通外道。有人弘经云非禅不慧。从五停禅生四念处。发闻慧也。若非慧不禅者。此从四念处。生四如意足也。私谓此禅又慧共修证。共修念处应便也。缘念处者。大论云。一切色法名身。一入及十入少分。既是色色属身也。六受为受六识。为心想行两阴。及无为法名法通。一切境界皆名缘念处观。有人言。十二因缘境慈。悲皆缘名缘念处。南岳师云教所诠。一切入界事理。名义言语音辞因果体用观达无碍。能生四辩。于一切色心无所碍。成无疑解脱罗汉。破韦陀外道齐此约爱使为观意。次破见惑。明三种念处者。大论云。真空人亦破一切法。邪见人亦破一切法。云何有异。答邪见有三种。一破因不破果。二因果俱破。三破因果又破一切法。嗔处生嗔。爱处生爱。痴处生痴。是为邪见真空人破诸法。嗔爱痴处不生以此为异(云云)。有人破空有两门云。道非有无毕竟不可说。今问空有是断常者。此则嗔处生嗔。同彼外道毕竟不可说者。此则亦爱处生爱。过同邪见。又是自然计耳。经言。于诸见不动。而修三十七品。此应作四句。动修。不动修。亦动亦不动修。非动非不动修。四句对四门皆动修是析法道品。四句皆不动修。是体法道品。若论见者四句皆见。云何弃两。云是断常取一句言是清净。若论修道品四句。皆得修。云何言一句是修道两句非修道。若识四句皆是身边。五阴身边。五阴即有集。既识苦集即可修于道品。若不识四句。身边戒取邪疑者。不知苦集。即是愚痴与长爪何异。大品云。色若粗若细若常无常。乃至非常非无常。是见皆依色起。若起我见若粗若细若常若无常。乃至非常非无常。是见皆依色起。即是身见。受心法亦如是。常见有三假。一假有四句。三假十二句。四假则有四十八句。能所合九十六句。受心法一一皆有九十六句。观性念既尔。共念缘念亦如是。若阿毗昙人善识见有中。六因四缘。因缘无性无常生灭四谛可得道。能破六十二见。若成论。见空善识见空中四缘。三假四谛。能破六十二见。见有见空俱得道即是。于诸见不动而修三十七品。成四枯念处。若不识者只是有见空见。都未入贤。况于圣位设极修善只得人天。若复为恶三途是宅佛法无分。当知四念处观邪正分门。若得四念处一切法正。若不得者一切法邪。今时行人不识此意。悲痛奚言。若值众师广听多论。无能了者尚不成四枯。岂得四荣可悲转深(云云)。总四念处者。有人言共念处即总相念处。今谓不尔。应作四句分别。前已说。今更叙。一境别观别。二境别而观总。三境总而观别。四观总境亦总。境观别者。正是别相性念处。次境别观总。观别境总此二是总相四念处之方便。四境观俱总是总相四念处。若作一身念处观。或总二阴乃至总五阴。是名境观俱总也。受心法念处亦复如是。总相缘念处。总共相念处亦如是类之可解。若解前方便者。入总相念处修总相。正勤如意根力觉道。类前可解。总相法深细为异耳。若安隐八正道中行。能观四谛生暖法。故大论云。八正道中行。得善有漏五阴。名为暖法。当知有方便者即得三十七品也。问八正七觉是修道今何得四念处中说耶。答萨婆多云。八正在前七觉在后。决定是无漏。若七觉在前八正在后。通有漏无漏也。此三贤人并名干慧地。未证善有漏五阴。相似之理定水未沾名干。既有观行能伏诸见。故名为慧。住持生善法名之为地。故名干慧地。亦名外凡位(云云)。次明支佛观者。佛者此间名觉。觉有二种有独觉缘觉。俱有小大。小者在人中生。是时无佛自能得须陀洹。七生又满不受八生。自性成道是人不名为佛。亦非罗汉。论其道力不如舍利弗。而诸大罗汉呼此为小辟支迦罗。大者于二百劫行。行三多倍隆智慧又强得三十二相。或三十一相或三十。二十九乃至一相。于九种罗汉胜。于总相别相能知能入。久修习空。常乐独处是名大辟支迦罗。皆历三种因缘十种十二因缘。分别大小。若闻因缘修性念处。观十二因缘善根淳熟因于远离。自然独觉成小迦罗。若修共念处缘念处。事理善根淳熟独觉自悟。具足三明八解六通成大迦罗。若闻生灭十二因缘。即发四辩在声闻数中。故经云。为求辟支佛者。说应十二因缘法。法华云。若人有福曾供养佛。志求胜法为说缘觉也。次论十二因缘观者。初从爱支为首。一推寻二观破。推寻者。是人闻正因缘生灭之法。信解分明知一切。属爱烦恼皆是十二因缘。观之入空息。心达本源求自然慧。乐独善寂修五停心。得诸禅定。于定中知属爱烦恼。即是无明逆顺推寻。见十二因缘。推此贪爱因何而生。即知此贪因受而生。受因何生即知因触。触因六入六入因名色。名色因识识因行。行因无明。无明因过去一切烦恼。又顺推此。爱能生取。取生有。有生未来二十五有生死。因生有老忧悲苦聚。输回无际若因停心入深禅定。如是逆寻或见歌罗逻初受身。乃至见过去身。起业烦恼时。乃至二生十生。百生千万无量世界。顺推寻取有。若因禅定之力。或见未来一生。乃至十生。百千无量生。若见过去未来事。其心悲喜道心精进。转复增盛二观破属爱十二因缘者。即是性念处。历别观十二缘也。性念处如前说。观爱即是污秽五阴。性四念处。若观受触六入名色。即是果报。无记。五阴性四念处。若观无明即过去污秽烦恼五阴性四念处。若观于取。即是污秽烦恼五阴性四念处。若观于有。即善不善五阴性。四念处。若观未来生死即果报生死无记性四念处。是名逆顺观察。破四颠倒颠倒灭是无明灭。一切烦恼行。乃至老死忧悲苦灭。是名用性念处。历别观爱烦恼十二缘观也。二明破属见十二缘。又二一推寻二观破。寻者。若见神及世间常无常。亦常亦无常。非常非无常。是则现在生身边四见。因此身边四见。生十四难六十二见。此身边四见。即四取逆顺。寻此四取因四爱。四爱因四受。四受因四触。四触因四入。四入因四名色。四名色因四识。四识因四行。四行因四无明。复顺寻四取。四取生四有。四有生一切二十五有。生死忧悲苦聚。若深识见惑。过去未来生事。如前说(云云)。二明性念处。观破四取身边四见。如是次第。乃至无明破过去。如去不如去。亦如去亦不如去。非如去非不如去。身边二见污秽五阴也。又顺观四取。乃至未来生老死。破有边无边。亦有边亦无边。非有边非无边。身边二见污秽五阴。能如是用性念处破三世身边二见。四见即破十四难。六十二见。一切属见。烦恼一时皆灭则无明灭。乃至老死灭属见。烦恼既灭即还用前观爱十二因缘性念处。观破欲爱色无色爱。三界烦恼道。业道。名有余涅槃。若苦道灭。即是无余涅槃。是名性念处智慧。观十二因缘入涅槃也。经云。十二因缘。其义甚深难解难知。佛说涅槃时有外道。名富那。问云。何令我知神及世间常。乃至非常非无常佛答。汝能毕故不造新。即能知神及世间常无常。乃至非常非无常。梵志悟解求索出家。为佛弟子。又中论明声闻经入第一义。并约观十二因缘。破六十二见入第一义。若深得此意不止破外道。若佛弟子学问坐禅发种种见。取诤论起烦恼。作二十五有。生死业。皆是属见烦恼十二因缘。若觉知者能用性念处。检校即得解脱。其迷此者流转生死无有边际。故中论云。真法及说者听众难得故。如是则生死非有边。非无边。共念处缘念处。观十二因缘类前可知。问宿世自然能悟。何须佛说。答闻说疾得。不说未悟。譬如果熟。虽自应落急摇即堕。问支佛何不制果。答声闻钝故制果。支佛利。久习智慧不须制果。譬如二人。共行身羸。须止息处身强者。直到故不制果。复次总相。断结智慧粗故。但除正使名声闻。若别相智慧。细侵习气名支佛。复次声闻钝。先观苦谛。缘觉利故先观集。问声闻亦别相。为粗总相故为胜。今那得总相故为粗。别相为胜。答若前四谛中。明别相是粗。今历别十二因缘故别为胜也。复次声闻禅定力浅。天眼但见小千。支佛久植定力深天眼过三千。见他方世界。问支佛乘何故无方便道。答支佛根利未值佛。已悟道何须前方便入道耶。问支佛自悟。得道共戒。更须受戒不。答若发无作未必更受。若尔小罗汉沙弥应不受戒耶。答受者和僧耳。今三藏有门。缘觉观十二缘破属爱见观门不具足说之。若行者自善思之。余三门例可见。三明菩萨异凡圣。异圣则四弘誓愿异。凡行六度行也。二乘断烦恼证真。菩萨不断惑不入真故异圣人也。凡夫任烦恼流。菩萨降烦恼。伏生死作佛事。故与凡夫异也。于檀中修性念处观。不与二乘断烦恼。证真同。亦不与凡夫随生死流转同。伏烦恼住下忍中修檀。学一切世智调熟众生。若人为贪应堕地狱。菩萨于念处行檀破贪蔽。令脱地狱苦。若众生破戒应堕地狱。菩萨修尸令脱地狱。若众生多嗔应堕地狱。菩萨修羼破之。令脱地狱。若众生多怠应堕地狱。菩萨行毗离耶破之。令脱地狱。若众生乱相应堕地狱。菩萨修禅破之。自行教他。赞叹行者行法等上四下一。皆如是。菩萨修念处观。乃至行般若波罗蜜。破一切众生爱。烦恼贪着果报。作二十五有业。受生死苦果。菩萨修三种念处。破六蔽。属爱二十五有因。即是拔苦。令修三种念处。即是道是名与乐。修性念处成四波罗蜜。修共念处成禅波罗蜜。修缘念处。成般若波罗蜜。前四度修性力弱不成。更修共念处成破爱也。又修性念处。故为成大悲拔苦修共念处。为成大慈与乐。修缘念处。为双成两誓愿也。第二破属见烦恼。若众生谓此贪心有无。乃至非有非无。菩萨尔时修念处行檀。破有见中三假。无见中三假。乃至非有非无中三假。自他共无因。四十八句。若有众生。谓此破戒心有无。乃至非有非无。菩萨修性念处行尸。破有见乃至非有非无见中三假。众生谓此嗔心有无。乃至非有非无。菩萨修性念处。行忍破之。若众生谓懈怠心。有无乃至非有非无。菩萨行进破之。若众生谓乱心有无。乃至非有非无。菩萨修禅破之。有无三假乃至非有非无。四十八句破之。若谓痴心有无。乃至非有非无行般若破之。从有无乃至四十八句破之。无生淳熟。然后三十四心断结成道。转三藏法轮入涅槃。此应四门。毗昙。是有门。成论。是空门。昆勒。是亦有亦无门。那陀迦栴延。是非有非无门二门不度。大论。标名指之。俱舍论。破拔和弗多罗部中。明非空非有正解此义。大论。引毗婆沙菩萨品行因证果。成论。无文。若论师破数人见有。不得道言见空得道。若作此语互是互非。通论两见。见有只是常见。见无只是断见。断常二见。岂不相破。故龙树云若不得般若方便入毗昙。堕有中。若入无堕空中。皆不得道。若不用四悉檀对缘不同。或用世界入理。故云见有得道也。大论云。色若粗若细。总而观之。无常无我即发真得生。空有门入道也。粗是事观细是理观。但得生不得法者。如经云当起法想。但有五阴空法用。为人悉檀破有显空。菩萨随根机有益者。宜闻有门得道。今宜闻空门入道。是故破有明空。故两菩萨作二论伸三藏中空有二门。前后虽异得道是同。故云断见之人说一念断。常见之人说异念断。断结虽异得道是一。三假入生空。五阴空是平等空。为二圣行。生空是假名空。法空是实法空是老死谁老死二俱邪见是。声闻经中。说生法二空相。是老死生空谁老死是法空。是三藏中辩四。缘三假入空而有门终是钝。只得生空于拙度中空门。是利故得法空共念处缘念处亦如是。示知大意细作可解。但无菩萨义唯明二十七贤圣位。若作四句此是一周说法。于三藏教中四门。修生灭四圣谛四念处竟。问何不先说大乘四念处。答经中具二义日照高山则先大。若初至鹿苑则先小。今先说小其意有十。一为用故。如净名。为国王长者说无常苦空等(云云)。二为破故。无砧宁得运槌。如净名破十弟子(云云)。三为摄故。如净名室内说身有苦而不乐于涅槃(云云)。四为会故。如大品曾宗明诸法皆是摩诃衍(云云)。五为开故。如法华决了声闻法。是诸经之王。大经云为诸声闻开发慧眼(云云)。六为学者。识外邪内曲。不为邪曲所误(云云)。七为声闻人破曲。知其失佛方便闻末世僻说。知其坏乱半满。如有人言毗昙。见有得道。成论见空得道。道非有空见有空那得道。若从此师之说。佛小乘教有无二门便是无用。若无用者。中论那云欲闻声。闻法中入第一义。如后两品说个师翳佛。四枯之教今为申之(云云)。八末世禅人内证空解同未括尼犍破戒行恶食粪。裸形谓是大乘。同戒取。尼犍坏乱佛法。方便道今双申之。九为学者令识内外孟浪之说。孟浪之行。精明荣枯法门(云云)。十为令学者内证之时。悬别邪曲门户。小大硕异取舍得宜不谬。持瓦砾谓琉璃珠。为此十意须说四枯观也。私记者杂录声闻念处。苦谛为首。缘觉集谛为首。菩萨道谛为首。通菩萨灭谛为首。别菩萨界外道谛为首。圆菩萨界外灭谛为首。又声闻总相观。缘觉别相观。菩萨总别双观。通别界内外次第观。圆界内外圆观。又声闻因成假观为首。缘觉相续假为首。菩萨相待假为首。问道品六度何者为正。答大经云。一地至十地。名智慧庄严。六度波罗蜜。名福德庄严。法华明五品。一念随喜为正。兼行六度为助道。净名。道品善知识六度为等侣。凡三经皆以六度为助道。大论云。三十七品为正道。三解脱助开门乃至不净。助破贪。胜处助缘中。不自在。十一切处助缘中。不广普无量心。助福德。并助开门法。问道品是有漏是无漏。答大论对位。各有差降。或有漏无漏(云云)。成论。明念处不退数人。明暖法退为阐提。顶退为五逆。成论。明念处伏惑成假名空数人但是闻慧。今明若通说从初至后皆是道品逐胜分品节级受名(云云)。大论。云初从师受前用念持名念处。四种精进名正勤。四种定生名如意足。五善根生名五根。五烦恼破名五力。分别道用名七觉。安隐道中行名八正道。此乃胜者受名皆通念处。位只是有漏耳。故论云。八正道中行初。得善有漏五阴。名为暖法。若不许四念处通至八道。亦不得八道通四念处。故婆沙云。若八正在七觉前。决定是无漏。若八正在七觉后。亦有漏亦无漏。此通修语耳。若八正是见道位。判在前七觉在后是证道位(云云)。

四念处卷第一四念处卷第二

        隋天台山修禅寺智者大师说

        门人章安灌顶记

分章为三。大意。停心。念处。大意者。前性共缘只见生灭之理。发真断结乃至极果。犹是四枯拙度。今无生四圣谛即事而真。粗细等观皆如幻化。四荣巧度。大经云。声闻有苦有苦谛。菩萨解苦无苦。而有真谛。大品云。欲得声闻。欲得缘觉。欲得菩萨。皆当学般若。故名通教四念处也。通义有八。谓理教智断行位因果。理通者。同缘即色是空故。教通者。同禀无生之说故。智通者。诸法不生般若生故。断通者。须陀洹若断同是无生法忍故。行通者。同乘摩诃衍乘故。位通者。同是干慧地乃至佛地故。因通者。同学般若波罗蜜故。果通者。同到萨婆若故。三人八义不殊。故名通也。复次通有三义。一因果皆通。二因通果不通。三通别通圆。因果俱通者。如上八通说。近通偏真四枯拙度。因通果不通者。乃是别果来接。通因得见佛性成四荣双树。通别通圆者。别圆因果皆与通异。藉通开导得入别圆因。成非枯非荣双树之果也。若通因果。正是小大半满。分门亦是析体拙巧。声闻藏。菩萨藏。羊鹿异路。何者三藏未断惑。犹是凡夫住下忍位伏见思惑以誓愿。乘五通住生死化众生。二乘断正使拙度保涅槃。不能前进。故从此分门。若三人同以无言说道。断烦恼者是满字。摩诃衍门多所含容。即开为三。一通二别三圆。体诸法如幻化不生不灭。不断而断三人通位。从干慧性地。为伏道见地。至七地断正尽。缘觉根利能侵习。位齐八地。若菩萨断正尽。留习扶誓受生死化众生。八地九地断尘沙无知。学道种智。此即通教通三乘人意也。若通别者。初因通门得入十住。断界内惑尽。十行断界外尘沙。学道种智。十回向学中道。十地破无明见佛性。是为通于别意也。通圆意者。初因通门入十信。断界内惑。任运自尽登住见佛性。断无明。十行十回向。并断别惑。此通圆意也。故知大乘断伏永异小乘如习。应中有菩萨从初发心与萨婆若相应。是声闻一切智通通教意。若菩萨从初发心游戏神通。净佛国土成就众生者。通别意也。若从初发心即坐道场。转法轮度众生。是菩萨为如佛。通圆意故。大论举三人谕。谓步马神通。马虽胜步不及神通。一念即至。譬圆教力大不妨余也。又大论明灯炷云。干慧为初炎。佛地为后炎。此即通家名干慧。非断道。而为初炎者。乃是论主申含容引外人作此解。乃以相似灯炷为初炎耳。若言二地是菩萨断道者。此取性地为断道。至六地与罗汉齐。或取八人地。是断道此以三地为断道。七地齐罗汉。而今不取二地三地。乃取干慧者。故知是通三人之初。以似道为初炎耳。复有人言。欢喜为初炎。佛地为后炎。此约别教断道为初炎。别家初地见常住理断无明。见中道故名欢喜。是初炎。复有人言。初住为初炎。佛地为后炎。是圆教意。初住见中性圆断一品无明。故初住为初炎。此是通教通别通圆之义。通教四门者。大论云。一切实一切不实。一切亦实亦不实。一切非实非不实。为向道人说。闻即得悟。皆名第一义悉檀(云云)。中论观法品。又作四句证诸法实相。三人共得即其例也。若幻化有门则通五人。四门门门有五人。是则二十人。三藏虽四多用有门。通多用空门。别多用亦空亦有门。圆多用非空非有门。天亲虽说别圆。多明别阶级。龙树虽明幻化影像十谕谕之。有不离无。无不失有。非有非无。不思议之理教也。问若尔三藏亦有三人同入。何不名通。通亦有三人之殊。何不名别。答三藏三人。一人不入故不名通。通虽三人而皆入但空。不得称别(云云)。问通是满字门。而称通者何故停灰断耶。答譬如朱雀台门。虽通贵庶有停私室者。有至府省者。有见天颜者。如前所释通。通通别通圆。此义可知。又譬如因心有眠有梦。梦谕于空。眠谕于假。心谕于中。声闻观四谛无生。如幻如化以入空。缘觉观十二缘无生。如幻化以入空。菩萨观六度无生。如幻化以入空。不深见假中。故同住灰断。若能寻梦得眠。寻眠得心。非但见空亦见不空。亦见非空非不空。释大意竟。二五停心者。名数同前。云何有异。鱼目明珠质同。理别曲直。体析巧拙。料简已如前。大经明果报五阴。已受想行识。亦是一法。凡夫为苦为恼。二乘缘不净无常出生死。菩萨观阴即是于真更无别理。如薄福者睹金成蛇。为之所害福人见宝得而用之。苦谛既然三谛亦尔。众生不知。没在于苦造二十五有。轮环宛转无解脱期。菩萨为此而起大悲发弘誓愿。拔苦与乐虽发誓愿。所度如度虚空。虽誓断如空共斗。虽安如空种树。虽灭实无得度。观一切无所有。无所有故空。空故不生。不生故不灭。毕竟清净。行者虽作此观。其心浮逸如犬逐块。若欲摄散睡眠昏熟如鼍得暖。当知不修停心。心不得住。虽作此解是直作善。如有眼无足不得入池。若善用四悉檀。修五停心者。即得住观。如密室无风照物得了。当知阿那波那。三世佛入道初门。又云。亦为甘露门。光明云。即开甘露门入处食等(云云)。既信解已当修五停。谓阿那波那等(云云)。觉观多者当观入息。不生出息不灭。不生不灭。息即是空。无能观所观。皆不可得。不可得即真。真即心停也。多贪欲者当观。贪欲非垢无贪欲。非净非垢故不生。非净故不灭。不生不灭故即空。空即真真故心停。多嗔恚者。当观于慈。慈恚即不生亦不灭不生不灭即是空。空即真真故心停。又观骂者是谁。谁受骂者何等是骂。骂者与诸佛等。受骂者与毕竟空等。骂法与萨婆若等。打者受打者打法亦如是。一一音声不能见骂。众多音声亦不能骂。唯当自责过去烦恼多。今世嗔恚盛若不能忍。心则螫毒生死无畔。应当息之令停也。着我多者当观其身。如屠牛四分。但见四大六种五阴。十二入十八界。何处有我。即破我见。五愚痴者。对因缘观三世因缘。破断常二世破果报。我一世破性。我善用五法治心。心则安住得观无生。无生现前即破烦恼。有直有善名为初贤。大论云。观行是智慧性。何故言三昧。答若不定心中修。此是颠倒智慧如前说狂愚之人。岂是贤圣善直之意也。作是修时。种种诸境发一阴界入境。乃至菩萨境。善当识别。去取得宜。无生正观破之。一一皆是摩诃衍故。乃至二十种坏禅觉。十种成禅觉。皆须识知。故大经云。迦罗迦果有九分。镇头迦果才有一分。城中人不识食之即死。行者若明十法。即镇头迦。十法者。一善识无生正因缘境。如空无相无方维上下。心性亦尔。二真正发心。三止观修习。四破爱见诸法。遍五善识通塞。爱见中。苦集为塞灭道为通。六用三十七品调适。七修助道开三脱门。八善识次位。九安忍。十顺道法爱不生。此十法成乘即入菩萨位。得三乘道(云云)。问何等烦恼障定慧。答有人言爱生烦恼障。慧散动无知障定。复有人言百八烦恼。障定性得绳障慧。今不尔但随偏多为障也。问通家若为明六即。答无生理即。幻化名字即。干慧地观行即。性地相似即。八人已上为分真即。佛地为究竟即(云云)。三明四念处者。念是无生观慧。处是所观境。先明属爱烦恼者。大品云。即色是空。非色灭空色性自空。空即是色色即是空。观空无色观色无空。能观智境并不生不灭。智即是境境即是智。非智灭境智性自境。即生无生故名无生。非谓无有生名无生。观内身外身内外身。一切色法。若粗若细。皆如幻化。即是约身修性念处。受心法皆是苦性。苦性即空皆如幻化。若作共念处者。亦当念空法修心。观不净背舍胜处一切处皆即空。是为共意。缘念处者。缘佛无生方等十二部经。乃至知众生根性即空(云云)。云何修身性念处色。若粗若细。总而观之。如梦如幻响化。此色缘不净。如我此身歌罗逻时。父母二滴为缘。业烦恼为因。因缘和合生此报身。九孔常流脓囊涕唾。三十六物性相种子究竟不净。贪爱计净是颠倒见。若见不净即破净倒。中论劫初谷子不生世间现见。故劫初谷不灭世间现见。故因缘合集名为生。因缘散名为灭。散故不常。集故不断。是名世间不常不断。此文正表内种子。十二因缘和合不生不灭也。问若种子生即从自生。若从遗体生即是他性生。自种子遗体合即是共生。若非种非遗即无因生。若从种子生何用遗体。若从和合复属何缘。若无父母之他云何得种子之自。无自故从谁生汝种子。能自生未有父母之他。无种子之自。若已有种子之自。即不从他也。问汝过去业与六识心俱不。若其事灭业附心识来于现在难。六识生灭业亦生灭。不为自生。若灭不应附心来。若不依阿梨耶识。义不成也。若从父母生是从他生。汝自性尚不能生。云何从他生难。犹有自性故即有他性能生。若无自性父母为谁作他。若自他共能生者。汝于自他若能生共可能生。俱既不能和合亦不生若能生即有两过。自既不生。他亦不生。即两不能生两法相助成生。为是自为是他。如两砂无油合亦无油。若自他不能生。合时亦不能。若合能生者并亦应两砂无油。合时应有油若两合无油。当知自他本不能生。合亦不能生。如一盲不见二盲。亦不见。若谓非种子非父母生。从无因生难。无因得果果复应无。如无泥而能生瓶者。亦应从木生等是无因。故从因缘生尚不可。况无因耶。是则因果倒乱罪人获福(云云)。坏世间法。若无世谛即无出世。是大邪见人。若四句责生不可得。是则无生。无生而生是名假生。假生非生但有名字。是字不生亦不不生。是字无所有故自他共无因。毕竟不见身生处不可得。若无生处亦无灭处。生灭不生灭。非生灭非不生灭。清净平等正观。观身细色如邻虚尘。即有十方分。若有十方分即具四微所成色香味触。色为自香味为他即因成假义。若从色生即是自性。若从香味生即是从他性本。合是共生离色离香味。是无因生。四句检之生不可得。是故说无生无生而说生。是名假生。是名细色无生。如论云。若有极微色是则四微所成。又云。若有极微色即有。十方分则不名极微。四微成色此即因成假。观此假因成如梦幻。细色粗色无生。是苦圣谛。思益云。菩萨知苦无生名苦圣谛。此色身四句因成中检无生名身念处。问此色为从灭生。为从不灭生。为从灭不灭生。离灭不灭生。若从不灭生是自生。若从灭生则从他生。若从灭不灭生是共生。离生则无因生。论云。不自不他不共不无因。四句生皆不可得。是故说无生。无生而说生是名假生。色不净破净倒。又问此色为待色。待无色乃至共离皆不可得。是则无生无生而说生。是则假生是皆不净。破净倒是性。身念处以智慧性。观属爱身色生相。得慧解脱须陀洹。乃至慧解脱阿罗汉。若作是观时未能得道。于中生着是愚痴法名无染。若染于法乃至涅槃。是则染着随情。三种念处如前三藏中说。若随理三种念处。即如通中说。随情是事相。随理是无生。念处乃至心法亦如是。共念处者。行人观念处修八背舍。事中诸禅乃至熏修等。如明眼开仓见谷粟。种种不净不同。大论明骨想。即解十力四无所畏。十八不共法等。乃至烧想。诸论师疑文误。何意从骨想。即解十力无所畏耶。今师云人不得论意。此中为修共念处。又不坏骨人成俱解脱。三明六通八解。悉皆具足。受心法亦如是。为成摩诃衍故非论误也。缘念处者。缘佛十二部经。四辩说法。悉皆无碍教化众生。心缘普遍也。四念处四种精进名四正勤。四种定名四如是足。五善生名为根。破烦恼名为力。分别道用。名七觉。安隐道中行名八正道。次破属见烦恼。观身如幻化。非垢非净若起见谓净不净。亦净亦不净非净非不净。是事实余妄语。是见皆依色。若谓此净等过去如去不如去。亦如去亦不如去。非如去非不如去。未来有边无边。亦有边亦无边。非有边非无边。即阴离阴。十四难约三世五阴六十二身见。是污秽无记五阴即具三假。净法尘对意根生意识者。为意生为尘生。为合生为离生。若意生是自生乃至离生是无因。即破因成假。若意根灭生不灭生。亦灭亦不灭生。非灭非不灭生。皆堕四句则破相续假。若待无有识生。若待有有识生。若待亦有亦无识生。若待非有非无而识生。皆堕四句则破相待假。所破能破。例十二是破有见中十四难。六十二见不净。无见中亦三假十二句能破。亦例十二句亦净亦不净。亦有亦无见。三假十二句破能观。亦十二句例破非净非不净。非有非无见。亦十二句破能观。亦十二句破用。性念处观之破。身念处九十六句破生见。不可得成无生。身性念处。次观受念处破生见。经云。受受。受不受。受亦受亦不受。受非受非不受。又云。行亦不受。云何受受不行亦不受。云何受不受。行不行亦不受。云何受亦受亦不受非行非不行亦不受。云何受非受非不受受受故。是有见是见依受起。受不受故是无见。是见依受起受亦受亦不受故是亦有亦无见。是见依受起受非受非不受故。是非有非无见。是见依受起。是事实余妄语过去如去不如去。乃至非如去非不如去。未来有边无边。乃至非有边非无边。即阴离阴为十四难。约三世有六十。即阴离阴合成六十二。有见中三假能所二十四破生见无见中。三假能所亦二十四。无生见亦有亦无见中三假。能所二十四句。亦生亦无生非有非无见中。三假能所二十四句。破非生非无生合成九十六句。破生见成无生受。性四念处。次观心性四念处。观心常无常乃至非常非无常。是见依识起。过去如去乃至非如去。非不如去。未来有边无边。乃至非有边非无边。即离为十四难。约三世为六十即离为六十二见。常见中三假能所二十四句。无常见中三假二十四句。亦常亦无常见中三假能所二十四句。非常非无常见中。三假能所二十四句。九十六句。破生见成无生也。法性四念处观有我无我亦有我亦无我。非有我非无我。是见皆依法起过去四见。未来四见。即难为上四难。约三世五阴为六十二。有见中三假能所破。有二十四句破。后例尔。九十六句破我见。是名四念处。乃至八正道。是破属见中三十七品。故经言。我断一切诸见缠等。以智慧刀。割断破裂也。若共念处观九想八背等。一切禅亦名得解。观非实观也。三十七品例前受心法亦如是。缘念处观见中有一切佛法。无生四谛教理名字句义。通达无壅随众生根性。乐欲。便宜对治。第一义而为说法。是为破属见。烦恼中修三种。别相四念处观。问何意通教明非苦非乐。是三十七品例前受心法。亦如是。苦果非苦。非乐。应是乐。答此作四句若通论非苦非乐。此异通四句不可说。有因缘故说非苦非乐。结成生灭苦乐。是三藏意。若非苦非乐结成无苦无乐之苦乐属通教摄也。净名云。迦栴延五义五受阴通达空无所起是苦义。结受念处。如大品不净观。即是摩诃衍皆不可得。故以是不净心观色。自念我身未脱是法。未免三界生。犹应受百千生死。故言未脱。引广乘品成身念处观诸法不生不灭。是无常义。结成心念处观。于我无我而不二。是无我义结成法念处观。若作非常非无常。成常非垢非净。结成净非苦非乐。结成乐非我非无我。结成我即成别教义。常乐我净断惑历别来证也。若作非垢非净。双照垢净。非苦非乐双照苦乐。非常非无常。双照常无常。非我非无我双照我无我。结成圆教。圆心修习不断烦恼而入涅槃也。于干慧地中修总相三种四念处。如前三藏中分别。但有如幻如化体法即空之异耳。是为无生总相四念处。但是总相念处修身即空阴入界一切法亦如是。是名身念处。受心法亦如是。观此位是总相念处。修四正勤。如意根力觉道。三十七品。共缘念处。亦如是。虽未发暖相。似无漏法水。而总相观五阴。智慧深利胜。别相念处。是故名总相念处。属干慧地外凡也。辟支迦罗名目大小。如前亦修三种念处十二因缘。过去无明只是不净烦恼。五阴诸行只是善恶五阴。从识乃至受是果报　记五阴爱取烦恼五阴。有是善恶五阴。未来生死。是果报无记五阴。若粗若细总而观之如幻如化。是名性念处因缘觉也。共缘念处例前亦有性。共缘三种观三人大小也。菩萨发菩提心慈悲誓愿。观此身受心法。三种念处。修性身时观此身色。若无生如幻如化。能发暖顶等法。成五停心。别总四念处。名伏忍四善根。名柔顺忍发真断结。八人地名无生忍。须陀洹名无生法忍果。斯陀含名游戏神通。阿那含名离欲清净。阿罗汉名已办地。八名辟支佛地。九地名菩萨地。十地名佛地。性念处观成。破界内见思通惑。得一切智与罗汉齐。八地修界内道种智。破界内尘沙无知。是共念处。九地已上学一切种智是缘念处。十地当知为如佛。佛是通教佛。成就四枯。庄严双树。故云四念处坐道场。断通惑正习尽见偏真之理。于二谛中观照纯熟。是名坐道场。般涅槃者。即有余无余二种涅槃。转法轮者。转通教无生偏真之法轮。令一切众生同入偏真法性。非中道不空法性故。法华云。我等同入法性。不见佛性。二乘俱得此理。并有坐道场转法轮。而罗汉不断习气。只是四枯庄严。支佛小深侵习亦是四枯。菩萨不断习。以誓愿力熏行处处受生。调熟众生。学一切智道种智一切种智。是名通教佛。只是四枯庄严双树但三藏。是拙度观门既拙解空亦浅如迦栴延五义是通教体。假入空观门既深。三藏是事观为疏。通教理观为密。三藏附事为伪。通教缘理为真。比至证得真。时无复为别异也

四念处卷第二四念处卷第三

        隋天台山修禅寺智者大师说

        门人章安灌顶记

开章为三。一大意。二五停。三念处。大意者。四句虽略。网罗罄尽若绝若说。若世出世已如上辩。今依不生生而明别也。中论名假名即此句也。别家四门且指大。经云佛。性如闇室瓶盆井中七宝有门也。众生佛性犹如虚空。毕竟清净无门也。譬如乳中亦有酪性。亦无酪性亦有亦无门也。佛性非空非有第四门也。虽列四门若说若行。多用亦有亦无门也。问有门可明佛性。空门云何有性复滥通家。答别教是不但空。所以得见佛性。通家但空局不但空广广局。云何相滥众经诸门。列位位数增减。华严初无十信。后无等觉。于十住中多明圆义。于登。地中多明别义。若住若地皆说界外行位不语界内(云云)。方等前分对缘。散说得道而已。未论地位。至璎珞总结阶级。明五十二地。前后数整界内。亦分明诸般若前分。亦对缘散说亦未有阶次。胜天王但明十地。前无三十心。后无等觉。新金光明无前无后但明十地。仁王般若。明五十一位。无等觉。推诸经意如军师荡寇竟。方叙勋劳。定其爵禄。所以前散后结。问法华是后经那不明位。答前明一部之前后。法华是一期之后。良以。璎珞结诸方等仁王结般若竟。法华在后不明次位。但决了诸权而入于实。涅槃亦不明次位。同开佛性入秘密藏。但地义深微非圣证不了凡下莫知。对缘增减随机广略出没宜尔。但顺佛语依修多罗。不得执此诃彼。各兴诤竞非法毁人诬佛谤典(云云)。南岳师。释大品三处明位。初四十二字门初阿后茶。皆具一切法。判属圆教四十二位也。次明初地修治地业。乃至第十修治地业。判属别教位。后明干慧地乃至佛地。判属通教位。此深得经意文义朗然。然佛一期诸大经。门门不同位位数异。行人采用各异。若论数整须依璎珞。若扶三观次第。须依大品。若凡夫得。预须依涅槃数整可解。扶三观者。欲以道慧具足道种慧。当学般若。欲以道种慧具足一切智。当学般若。欲以一切智具足一切种智。当学般若。欲以一切种智断烦恼及习。当学般若。初五方便伏见思从假入空观。十住是道慧断见思。从空入假学道种慧断尘沙。若从假入空破遍假。从空入假破偏空。至十回向中。学不假不空一切智伏无明。登地得一切种智。若至等觉一时断烦恼及习。若不明等觉。只十地断烦恼习也。是以三观相扶(云云)若璎珞明十信十住为习种性。十行为道种性。十回向为性种性。十地圣种性。等觉性。妙觉性。略则七位广说五十二位也。依涅槃五行十功五味。半满次第。相扶始自凡夫得预修学。具有别圆界内界外。四四谛意。菩萨住堪忍地。铁轮位中修生灭四谛。十住中修无生四谛。十行中修无量四谛。十回向中修相似。无作四谛。登地见中。得一切种智。五行十功。间藏通云何得入涅槃中修学耶。答涅槃扶律而说故名赎命。若别圆有法身慧命。何须赎命赎命。意在藏通灰断之命。令得法身常住也。问三藏生灭慧。云何赎成常住慧。答今涅槃引藏通中昔日灰断不明佛性。今俱引见佛性。当知三慧被决不同。先曰若论戒则五支诸戒小乘所无也。若论定从八背舍。十信中伏通惑住堪忍地。教化众生岂同二乘。问何以得知答。一以义推可见二。以声闻相异问。别教登地犹用界内通。名名四依义何。意不用界内方便耶。答即得用既以通名名断道。何意不得用方便伏道暖等位耶。又复佛法名教。通用小乘名教在方便中尚用大乘。方便道见谛断道何意不用耶。所言别教其义有八。谓理教智断行位因果(云云)。理别者。三谛之理。理隔不融信而修之。从浅至深历别有异。从浅与后别。深与前别。当体间隔。是名理别。教别者。佛日先照菩萨。二乘聋哑。岂况凡夫璎珞仁王。地论。摄论不明界内故凡圣异闻。大论明一与声闻共说。二不共说。不共说即教别也。大经五行不融。大品三慧属三人。释论释之实是一法。为向人说令易解故。三慧为三。如一时说三相此即教别也。智别者。圆意难显。要假方便然后可见。如因作入无作因。无常以入常外人难因无常果云何常。佛答汝因是常而果无常。何故不听我法中因无常而果是常(云云)。别菩萨欲学常住佛性。先修无量四圣谛。后观诸法实相中道。佛性不生不灭。不垢不净。次第梯蹬先观空。次学恒沙佛法。后开如来藏。次第修三眼三智。是名智别断惑别者。如无量义云。众生欲性无量。欲性无量说法无量。说法无量故药病无量。药病无量故通塞无量。分别校计生灭无生灭。无量无作苦集灭道皆无量。覆如来藏藏闇故造作二十五有业。受诸生死。愍此长夜发菩提心。兴四弘誓自脱无量系缚。亦脱众生无量系缚。是名断惑别行位因果等别可知也。问无作既胜。何不缘无作发菩提心。答别家以无作是果。果不通因故。非发心正意。意者缘无量发心。至果方成无作耳。问若尔初地已得无作。何意不缘发心耶。答初地分得妙觉时乃究竟。例如三藏初生灭果方无生。通则不尔。发心即观无生。别人初缘无量后乃无作。圆人发心初则无作大意竟(云云)。二停心者。前三藏数息不净等。停心疏远事伪。通以观息不生不灭。停心即事而理近密真。今别教以持戒之根本。若我住世无异此也。即佛依此而住即僧虽尔。望于三藏是密是真。望于实相非近非密非真非理。与前别后别。居季孟之间。此义可知(云云)。大经云。菩萨作是思惟。出家间旷犹若虚空。一切善法因之增长。在家逼迫犹如牢狱。一切恶法因之而生。往诣僧坊闻佛有无上道。无上正法。大众正行即求出家。佛是非果之果人也。无上道是慧。圣行正法是定。圣行大众是戒。圣行此是非因之因也。菩萨受持时如秉浮囊度于大海。尔时爱见罗刹来乞浮囊。若全若半若手若指若尘。令汝安隐得入涅槃。谓称情畅乐名涅槃。钝使造恶多堕三涂。利使执见破戒亦堕三涂。或执见修善多牵天上。久后还堕。若不随爱见能生五支诸戒。一根本业清净戒。谓四重也。二前后眷属余清净戒。前后是方便偷兰遮等。余是诸四篇等也。非诸恶觉觉清净戒。定共戒也。护持正念念清净戒。道共戒也。回向菩提大乘戒也。后有九种与释论十种相似。一清净戒谓受得清净也。二善法戒。谓动不动皆毗尼也。若护持不犯生止行两善谓法也。三不缺戒。谓五篇不破也。四不析戒。析假入空体假入空皆道共戒也。五大乘戒。即菩萨初信心。经云。汝等但发菩提心。则出家禁戒具足也。六不退戒。即十住不退也。七随顺戒。对十行随道戒也。八究竟戒。九回向戒。断界内正习也。十具足诸波罗蜜戒者。登初地乃至等觉也。于一戒中具足尔许法门。即是别家停心如前数息。身命之要。今戒为法本道之根源。故以戒为停心也。菩萨虽信佛法。常住之理内解分明。犹自觉观不住是直而非善。尔时更学定圣行停心。即共念处也。依经即是随息停心。此知阿那出息入息。绳长知长绳短知短。元治觉观发根本净。特胜通明等。净如开仓见谷粟。经云。复有梵行。谓见身中三十六物是修念处实观也。次不净观治贪欲。经云。复有圣行。谓除却皮肉。谛观白骨一一节间有我不耶。作此观时即见骨中青黄赤鸽。色是背舍欲界定相四色转明。心与色青合。故一切皆青。余亦尔。是未到地相。尔时不坏内色不坏外色。内外俱不灭色相。以是不净心观内外色。即见额上骨中八色。光明煜煜而出照天下。即初禅觉支相。声闻但有光不见。佛菩萨多修念佛见佛。或为说法。即初背舍。初禅摄内无色相。以是不净心观外色者。内灭却骨人以不净心观外色。外色有二。一身外之色即是死尸等。二骨人所放八色光明。是界外之色。所以须观者。去欲界近用以防过。故界内色外色皆不净。故言以不净心观外色。若作修家方便。自有观法灭却骨人。今但言证法见骨人。自然消磨不见。但有八色及外不净。故言内无色外观色。此骨人灭时即有未到地相。亦是初禅谢。二禅内净起。起时八色一陪更明。青黄赤鸽非复前比。亦有内净喜乐一心。四支不同根本。特胜通明中是为二背舍二禅摄也(云云)。三净背舍身作证时是三禅相。旧云。三禅无胜处。四禅无背舍。释论明净背舍身作证。三禅遍身乐得为证。四禅无乐。何所为身作证。成论人以三禅共为一净背舍。今用三四两禅。从容共为一净背舍无嫌。三禅身证为净背初门。成就在第四禅。第四禅具足胜处也。何故言净。大论云。缘净故净。八色是净。法未被练不得净。今三禅四禅法。起来触此八色为作净缘。三四禅等此是色界极净之色。用此为缘故言缘净触。八色更净故言缘净是乐。遍身受故知是三禅中净有四义。三如前两背舍即是缘净故净此意也。四空四背舍无色更无别法但以空无相心修。若凡夫人自地地爱染。圣人深心智慧利直去不回。故名背舍。问旧云。此无别法但以无漏修此可然。前何意无别法。不可指旧禅为别法。不可指邪禅鬼定外道。事为别法(云云)。今次四禅得修若不得禅。作观不成设修。虽不发无漏亦名修背舍。而不名解脱。若有宿习发此何嫌。但灭受一背舍不得无漏修则不成。故不论发宿习也。九次第师子超越等。三藏中无有凡夫修得此定。大乘或有(云云)。次大不净。亦名大背舍。良以。假想厌力小。若假想厌背大。皆由缘处广狭。若观骨人不净除却皮肉。或观一尸一两城邑聚落等所有正报。故言小不净小背舍。若大不净。絓是依报国土。钱财谷帛山川林园。江河池沼大地一切色法悉皆不净。虫脓流出臭腥流溃。山如聚脓。河海秽浊。衣服如臭尸皮。饮食皆虫汁。大经云。观好美羹作秽汁想。饭如虫聚。宅如冢墓。大地无可爱处。若幻术诳人今神通得法道理。故酥蜡金铁遇暖则流。遇冷冰结。凡夫遇净缘成净。遇不净缘便不净。达此道理得其转变。良以。昔曾修得今发宿习。故大地依正悉是不净。初学乍有兴废。数习成性任运不净。譬如钻火发不择薪。乃至江河干竭。此观亦尔。初止一尸二尸一两聚落。若成大势一切依正无非不净。故言大不净观也。又福人感色净。又人心着净重于秽轻。破此大著皆为不净。不可定执。山河国土而言为净。如僧护见地狱。一百二十五所。所见大地是身为他所耕。叫唤苦恼。是名田地狱。又见身是树众苦竞集。宛转呼咤若山若屋。衣裳浴室房法事等悉皆受苦。何者昔触境生着起爱。今触境秽恶受苦。今为转此爱染修大不净观。破净颠倒亦名大不净大背舍。若凡夫所修八禅。但除下地不能除自地。佛弟子所修能除下地亦除自地。未是无漏不能除上。地若无漏缘通则自地下上皆能除也。若内观骨人外观色名初背舍。初禅摄若。内无色外观色外。八色正依皆不净时名二背舍。二禅摄。此两背约依正判大小。若三禅入净背舍则不论。何者根本是小所得。不净成小背舍。若根本是大成大背舍。乃至四空灭受例如此(云云)。若约两不净为胜处。还依依正判大小。若约多少好丑成小胜处。亦约依正。多少好丑成大胜处。所以厌背心未能转变自在。胜处更来熟之。一尸少二尸多。十少百多一国少大千多。衣食多少亦尔。初未能多少。少习既成即能多。今发还尔。若好若丑者。此约两报为好丑。端陋慧愚富贫贵贱。而论好丑。好丑皆不净。此亦小不净耳。大则好山恶山好国恶国好丑皆不净。此则大也。次依正俱丑骨人所放八色为好。此两俱不净者而名好丑。此为胜处。初禅摄。若内无色外观色。若多若少若好若丑。胜知胜见二禅摄。虽无骨人。而外有八色。复有依正。若多若少好丑如前(云云)。胜知胜见者。了此心于色不为色所缚。心能转色故言胜知胜见。净不净等皆于己心能得自在观解成就故言胜知胜见。行者如此观胜之时。岂更贪世己身尚不惜。何容贪他。上古贤隐推位让国。还牛洗耳。皆昔经成此。今于五欲无复染意。若不得此心贪之至死后。四胜处在四禅中。三禅味乐多不能转变。于声闻法如此。菩萨岂无胜处耶。大论云。青黄赤白。璎珞云。地水火风。此亦无在。四色是名地水是其体。此中但多少转变无好丑。何以故。内外色尽故。但八色流光故无好丑。四胜处在第四禅中。十一切处亦在四禅中。初禅觉观多。二禅喜动三禅乐动。不得广一切处。唯此不动念慧则能一切处。以一青遍十方皆青。余色亦如是。若一切入者。将一青色入一黄色遍一切处。一黄入黄亦遍一切处。而青黄不失。余色相入亦如是为一切入。此是内心所放八色遍一切处。那言取少树叶为缘遍一切处。若内心无此力外不能遍。不应取外色为缘也。大论取优钵罗华者。为人不解借外谕内。不可以谕为是。亦有此义。若通明观中无骨人不放八色。是时修八解脱。借外为缘可尔。今不坏法人有八色自不用之。取外树叶此不成义。今不用(云云)。次明菩萨修缘念处。于依正中转变自在具诸波罗蜜。悭心既破尚不惜身。何得为身贪求他物是名檀。得是观时终不为。此依正。偷杀妄语。危他自安。顺理行心名尸。若彼触己终不生嗔。发言动身口加报。是名忍辱。终不倚此不净生身。懈逸耽着恣情以自秽杂。是名精进。善巧方便四随得所。所观调适念慧现前。或不净背舍胜处神通变化。愿智熏修絓是诸禅。于中转变得成三昧。百千变化一切道一切定。皆在此禅而得具足。是名为禅。作此观时身受心法。非因非果非世出世。若苦集灭道悉皆不净。能观所观一切诸法皆不可得无所有故。毕竟清净无一可得。不生不灭。名般若波罗蜜。是名于胜处中转变为一切法门。是心定故随意自在。随作随成胜处之观。如好马能破前阵。复能调制其马。欲去欲住回转自在。作诸法门亦复如是不可穷尽。是名菩萨于四念处修胜处观。观中广修诸法。悉于胜处修习。若发宿世善根时。亦于胜处中发。是时观净无魔入坏此法。何以故。心得自在。无障碍故。作于心师心使于魔。魔不能破心也。行四三昧人多转入五种佛子之位。或即入五品弟子之位。何故尔。并是助道力大。大助开门入清凉池剂。此是观禅发相也。若九次第定师子越越等。有二位依三藏。阿那含人得无漏。心地调柔方能修九定。凡人修不得。大乘人修习者。如发心二不别。别教菩萨。历别修习但不取证也。若案经前有持戒对数息。次有不净观。一一节间求我不得。即对界方便。光中见佛即是念佛停心剂。此是性念处对四停心也。次修缘念处观。学四无量心。修法缘慈定分明开发观法无我不可得故是界方便。观四无量心者。通论慈悲始终皆有无缘即以实相为慈。慈即如来。慈即解脱。慈即法身。此乃实相之理无缘之慈。不修众生法缘之慈。不修众生法缘事慈。正修无缘大慈事慈自发。应须识知所言事慈者。即众生缘慈发有两义。一发此慈熏定。定法转深因此慈定即发根本。二者或先得欲界。或得未到地。或得根本。于根本中有慈。亦言发此慈一切众生得乐之相。无怨无恼。欢喜称心适意。或得人中乐。或得天中乐。若修得慈定分明想其得乐。无一众生而不得乐。此名慈心定。但此定缘众生有三种。若缘亲人得乐名为广。缘中人得乐名为大。缘怨人得乐。与亲人等名无量。又缘一方众生得乐名为广。缘四维名为大。缘十方名无量。此定有两。一隐没。二不隐没。若缘众生得乐。心中明净决定所缘之处。实不见此众生得受于乐。但想而已。是为内不隐没而外隐没。自有内心明净作得乐想。而外所缘十方众生。分明见其得乐。或得人中。或得天中。其相分明。是名内外不隐没。若慈定中。见三种人得此乐相后。始复发根本五支。五支功德倍胜根本。如砂糖石蜜和水。岂方单冷悲喜舍。附定起亦如是。菩萨修此禅定内思力强故。住堪忍地。在十信位。中靡所不作。故迦叶问。菩萨有缘得破戒不。答有缘亦得。如仙豫杀五百。施甘露鼓十劫之寿。乃至为众生地狱(云云)。次性共念处。合修生灭四谛。调心探观无生四谛助伏见惑。至断见时还用无生四谛断。故大经云。苦是逼迫相。集是能生相。灭是寂灭相。道是大乘相。如三藏中。要须禅助伏见惑。暖法方得发。今亦如此。菩萨知此惑障深重。不可即断。借生灭方便发十住暖法也。问十住十信中退不。答经明六心退七心不退。问别教只用此戒。与声闻异不。答虽同而异。菩萨戒具足五支及究竟诸波罗蜜。二乘不能究竟。或身智俱亡入无余灰断。问禅复若为。答声闻法中断欲界方得修初禅。菩萨不尔。于十信修共念处观。学背舍安忍成就。为众生修一切护持正法。畏于二乘道如惜命者。二乘岂能如此。菩萨修十信。初心即具十行。经云。十法为道。一信有十。十信有百。乃至十地只是十法。但一受不失胜者受名耳。四念处亦如此。只是观解转深。名转胜。即是别家干慧地初贤位。问此十信与圆十信云何。答圆伏无明见思自尽。六根清净皆能互用。故言若干种一时皆悉知。身如净明镜能现诸色像。唯独自明了余人所不见问别与通十观若为。答通用十法传传简别。若三藏十法。止破外道成三乘人。外人不知暖法人所行处。况有十法。通教十法异三藏。三藏后心亦不知通家初心。通家初心亦不知别教初心。况后心耶。别教十法异者。一善识正因缘。无明佛性之境。通教但识无生真谛幻化境耳。二真正发真正。无量四圣谛。心求常住佛果。能度法界众生。通家只发心缘无生四真。令得有余涅槃。度界内众生。三止观调适者。止成一切禅。观成一切种智。通家但通三乘共止观。愿智顶禅耳。四破法遍者。破界内界外法。次第遍。通家止破界内二谛遍耳。五善识通塞者。如来藏显为通。取相尘沙遮障为塞。通家只约四谛见爱中论通塞耳。六三十七道品调适者。大经云。修无量三十七品。是大涅槃因。通家但是偏真。小涅槃因耳。七善修助道者。修十波罗蜜。一切万行恒沙佛法。开三脱门。通家但开四谛。助三脱门耳。八善识。五十二地七位广略皆知。通家只三乘共十位耳。九安忍强软两贼者。忍法界众生。二十五有。有空强软。通家只忍爱见为强软耳。十顺道法爱不生者。于大涅槃不生贪着。况小涅槃。通家守果爱小涅槃。是生死贪着故。如此分别十法大异。又具十番观门。入十信成堪忍。地上菩萨位亦可以十法对十信。菩萨修三种念处发诸境界种种诸法。或真或伪或益或损不出于十。十者谓阴界入。烦恼病患业相魔禅见慢二乘菩萨等今不委释。如彼具明。若不顶堕得入初贤位。问别教六即如何。答中道佛性为理即。解五十二地。文义通畅无碍名字即。十信为观行即。三十心为相似即。登地至等觉为分真即。妙觉为究竟即也。第三念处观者。远缘如来藏理。其理难明而假方便。真实得开。至如三藏通教。用世间方法世间行人五种七种。以为方便。别教以出世方法出世行人三十心等。以为方便。譬如钻火暖在前出。亦如入海先见平相。法华。以无漏为涅槃相。当知析假是三藏方便。体假是无生方便。析体无量是别方便方便性念处。显真实性念处。方便共念处。显真实共念处。方便缘念处。显真实缘念处。生灭无生灭无量。皆是别家方便。方便若成可称火相平相。方便不成无暖无平大海。难得其观。云何初以五停心遮烦恼风。善直成就慧灯照了。阴身不净。五种秽恶。受有百八。悉皆是苦。介尔违顺念念无常。善中无我。恶中亦无我。非善非恶何处有我。别相总相循环宛转寂入涅槃。此观成时开五停成十信。亦名外凡。亦名干慧地。亦名善有漏五阴。能伏界内净等四颠倒。帖然不动。声闻厌苦欲速涅槃。菩萨不尔。舍生灭四谛观。正修无生四谛观。观苦本不生。不生故。不灭。不生故不有。不灭故不无。不常不断毕竟清净。净若虚空尚无有苦。云何颠倒受想行识亦复如是。是观成时进入十住。入理解心名为内凡。亦名暖法亦名不有漏亦无漏。约界内名亦无漏。约界外名亦有漏。故名似解十行十回向。似解亦漏无漏。登地乃名无漏。正用无生四谛慧。断界内见思。故大经云。菩萨解苦无苦而有。于真三谛亦如是。故云入理般若名为住。有二种般若。若发中道是圆般若。若发空是偏般若。于界内为真于界外为假。亦名一品相似中道。论其所断。断界内通惑尽。与通七地齐。亦得界外相似慧眼。故须菩提云。我从昔来所得慧眼。未曾得闻如是经典。即此义也。又断界外上品尘沙。又伏无明。犹是暖法内凡也。地人以五佛子。谓四果。支佛开五为十。对十住。今不尔。大论云。先于五佛子果人中叹。今何故独叹菩萨。答声闻诸菩萨未得果。大乘菩萨得果。故独叹菩萨。今不用前五佛子对十住。若欲作者。取法华五品弟子。开五品为十。对十信。故仁王云。十善菩萨发大心。长别三界苦轮海。十善即十信。十信尚断惑。况十住耶(云云)。若欲前进。应舍无生四谛正修无量四谛。无明与法性合。起无量取相。感无量生死。无量尘沙招无量果报。无量无明受无量报身。则有色受想行识。皆是苦谛。无量受阴所有烦恼皆是集谛。无量能观之智皆是道谛。无量集尽苦除皆是灭谛。如是无量根性。无量药无量授药法。无量方便。菩萨为此而起大悲。发四弘誓。未度界内外五阴。乃至余有一生在者皆令得度。未解通别见思四谛尘沙无明者。皆令得解。未安偏道者。并令得安。未入小涅槃者。皆令得入。常乐我净四德具足。修是观时进入十行。从理进趣。方修一切众行。故名为行。亦名登顶。断界外中品尘沙。得界外相似法眼。见恒沙佛法相似如来藏(云云)。若进入十回向者。应舍无量四谛。正观无作四谛。云何观初从有门观佛性。但无明重故不见。大品云。诸法如是有。如是无。所以是事不知名曰无明。无明覆心不见佛性。四门俱塞巧用四随。四门俱开。门虽有四。只是不二法门也。观此无明。为从无明生。为从法性生。璎珞及地论皆解云。从法性生。摄论云。从无明生。依阿黎耶识起。此识是无记。如地有金土。依染如土。依净如金。故言依他也。黎耶识依业生。故言依他也。若他依者。六识所起善恶业。六识谢灭种子。依黎耶摄持得生。故名他依。彼论偈言。此识无始时一切所依止。三藏学士述难小乘人云。汝六识中起善恶业。六识谢过。善恶亦应随灭。若灭现不得起。若不灭无。黎耶依何摄持。今还难之。汝偈道他依汝那道依黎耶。黎耶是无明。客法为他法性是本。法为自。若法性为自。黎耶成他。但依地何处有自。若他等是客法唤六识为他。何意不得唤黎耶为他。又难六识依黎耶六识为他。黎耶依法性黎耶亦是他(云云)。若黎耶他是自性。自性应是他。如此定时。随彼意答。若自若他俱被破耳。问一切善恶从无明生。法性生无明。法性共生为离无明。法性生法性生是自生。无明生是他性生。无明法性合故生是共性生。离无明离法性生者。是无因生。诸法不自生。亦不从他生。不共不无因。是故说无生。无生说生。假生非生。但有名字是字不住。亦不不住。是字无所有。故无明为自。法性为他者。亦作此破(云云)。师云。虽四句不立。而人多执共生。譬如眠法与眠心合即生眠。眠故有无量梦事起(云云)。无明与法性。合生无量六道事。六道事皆从无量烦恼生。又生无量不思议尘沙烦恼。起无量界外事。菩萨修四念处。寻此无量烦恼。无量事相依无明起。若得无明即得法性。得法性故见佛性。若通教只寻六识。如幻如化即空之观。但断枝条。不寻根本无明。不见如来藏。以不见故不得无明不得法性。不得无明不得法性故。不见佛性。如寻梦得眠。不得眠心。良由六识中观浅。但是化城止息。不能深观。如来藏恒沙佛法。菩萨深观如来藏。破无量取相。破无量尘沙。破无量无明。破无量身相。破无量受相。无量心相。无量法相。识无量病相。知无量药。作此观时即入十回向。回因向果回事向理。回己济他故名回向。此位正是解行终心。粗惑已融似中慧净。断界外下品尘沙。伏无明转强。如向山趣前渐易见。相似中道见恒沙佛法。断恒沙烦恼入相似是自行。出界假是化他。他持解自性禅。是三十心位。未至初地大经明初依之人。具烦恼性。能知如来秘密之藏。未得第二第三住处。正是三十心位。又地持明三十心为三分。一观分。二止分。三二分同类。正是地前方便道中。修三种念处。观分是修性念处。止分是修共念处。二分同类。是修缘念处也。相似中道观。于一刹那顷。真解开发。登于初地。断一品无明。得一分无作。四谛解五行。成就诸功德满。若通对位。一一位中各有三种念处。若别对者。十住修性念处观。十行修共念处观。十回向回别向圆。修缘念处观。至初地。三种念处。分成就。若对大品。欲以道慧。当学般若对十住。性念处位。欲以道慧。具足道种慧对十行。共念处位。欲以道种慧。具足一切智。对十回向缘念处位。欲以一切智。具足一切种智。对十地位。一往如此。若登地中道显时。真性法身。分成就一切禅。一切禅有三。一现法乐禅。二出生三昧禅。三利益众生禅。登初地时。名味皆转观分转。名现法乐禅。能生十力种性。三摩跋提破无明。法身显现佛性。一法界一切法界。一切法界一法界。非一非一切。二谛自在。能百佛世界作佛。诸佛加之。能为十地菩萨说法。菩萨不谛谓是真极。法华中佛加声闻。为菩萨说法。诸佛子等从我闻法佛为授记。汝于来世当得作佛。诸声闻尚尔。况加诸菩萨等。色心神通相好光。天动地形声两益。法眼开朗知众生根。有机即应善巧分别。犹如虚空不可穷尽。闻说法者皆得道果。此是观分。亦是观身内。法性理显名性念处力也。止分转。名出生三昧禅。出生百八三昧。普现色身。名三昧王。一切三昧悉入其中。住首楞严修治。于心犹如虚空。能一法门一切法门。一切法门一法门。非一非一切。无碍自在。破无明显真我性。十波罗蜜。诸陀罗尼门。如来藏海理内之事。皆悉明显。若化众生。假作名字。说种种五阴。破种种颠倒。说种种法药。破种种病。作无量医王。应病与药令得服行。皆令悟入菩萨正位。是名檀波罗蜜。以施众生。故经言。有法门名无尽灯。即此意也。下九波罗蜜例尔。彼解十波罗蜜对十地。初檀满但是约位耳。直于禅中修。具百波罗蜜观法界。神通遍照。法界一切众生。众生蒙光。罪垢烦恼皆悉除灭。是名止分。亦是共念处力(云云)。二分同类。以修缘念处观。得法界缘起。以无缘慈悲修身。赴机得如来一身。为无量身。无量身为一身。非一非无量。自在能现十法界像。处处应现。往只同是一五阴。用有强弱。界内力弱。只见偏真。界外力强能见圆满。今时三种念处。具足三德。性念处显为法身。共念处显名摩诃般若。缘念处显名解脱。所调伏众生之处名为解脱。复次亦以性念处为般若。共念处为解脱。缘念处为法身。法身即法性。见法性即见佛性。即得中道。得中道即得菩提。得菩提即住大涅槃。即得诸佛法界。法界即法身。法身遍法界用故住大涅槃。种种示现三种念处名三点。不纵不横为大涅槃。得色解脱。受想行识五种涅槃具二十德。名四念处。坐道场转法轮。若圆为双树。非偏非圆中间入涅槃。诸行功德庄严。名常乐我净。是称叹新医。从远方来晓八种术。远方者。从法身地。起慈悲誓愿应众生。众生根缘不同。是以现种种身。说种种法。法华云。长者惊入火宅。为度众生生老病死忧悲苦恼愚蔽三毒之火。教化令得三菩提(云云)。登初地时。得二十五三昧。凡十番破二十五有。破二十五空。破二十五无明。得无畏地。不畏三恶四趣有边。不畏声闻缘觉空边。不畏大众威德。二边中间皆不畏。以修性念处故(云云)。得自在地。若至地狱不受炽然碎身等苦。至一切处无一切苦。能以须弥入芥子。芥子含须弥。毛孔注满四海。海内一毛孔。以修共念处力(云云)。得二十五三昧。一切三昧悉入其中。一切事一切理。皆无所畏。皆自在皆名王三昧。以本修缘念处故。初地既如此。从二地乃至妙觉。可以意知。不俟更说。当知四念处。有如此大功德力。何况后诸法门耶。有眼有意者。自当耽味。何俟嘱耶

四念处卷第三四念处卷第四

        隋天台山修禅寺智者大师说

        门人章安灌顶记

第四圆教四念处者。为三。一大意。二停心。三念处。大意开四门(云云)。若说若行。多用非有非无门(云云)。余法易知。别圆须解。一明位有高下。二明法之偏圆。三明断不断。四明具不具。五明通不通。位高下者。别教十信伏界内见思。十住断界内见思。又断界外上品尘沙。十行断中品尘沙。十回向断下品尘沙伏无明。登初地见中道断无明。乃至等觉。妙觉断无明尽。圆教初有五品弟子。名外凡。十信名内凡。皆圆伏无明。而界内见思。自然而尽。如火烧铁。铁虽未融。垢在前去。正慧观无明。无明未除。见思前尽。若登初住断一品无明。乃至十住断十品无明。与别家十地齐。若登初行。又断一品无明。与别家等觉齐。若至二行。与别家妙觉齐。若登三行。所有智断。别人不识其名。况知其法。四行乃至十行十回向。十地等觉妙觉。所有智断。皆非境界。但知十二品断无明。为己家之极果。不知是他家之下因。譬如构塼石为基。以金宝饰上。岂如从基至顶。悉累金刚。非唯高低有殊。亦宝非宝别。法说譬说。简别朗然。不须惑矣。二法偏圆者。类如小乘断通惑。不除别惑。闻甄迦罗弹琴。迦叶起舞。天冠问曰。耆年解脱何故如此。迦叶答言。声闻之惑我己断尽。此是菩萨胜妙功德。故吾于此不能自安。如四方风不动须弥。毗岚风至碎如腐草。当知声闻断通。不能知别。无漏力弱不能自安。别教初心止伏见思。地前止。断界内见思。登地分分伏无明。分分断无明。此则偏断非圆伏也。若作界外。别说者。登地断别见。二地至六地。断别欲界思。七地断别色无色界思。此亦偏断之义耳。又作不思议六尘义者。入无量禅。作无记变化色住。复入力禅舍。复入力禅起。复入力禅。无量百千亿劫。倒修凡夫事。至八地已上。犹是无色界果报。不可思议六尘。何以得知地持解。等觉无垢地。始得离见。见清净禅。当知离欲界色无色惑。俱至等觉。乃尽方是圆义。若八地始离无色界果报者。是偏断之义也。故大经云。十地为无我轮惑所转。无我只是见惑。若见惑先断。不应至无垢地。若见至无垢地者。乃圆义耳。以是推之。偏断则是别意也。圆断惑者。始外内凡。即圆伏三界之惑。初住即圆断无明。二住至等觉。皆圆断无明。以此推之。圆别断则明矣。三断不断者。别但明断不论不断。圆具二义。若教道明断。证道不断。例如小乘方便论断证。真不论断不断。今亦如是。若不思议观内。不见有烦恼。可断烦恼。性不障菩提。菩提不障烦恼。烦恼即菩提。菩提即烦恼。故净名云。佛为增上慢人。说断淫怒痴。名为解脱。无增上慢者。淫怒痴性即是解脱。无行经云。淫怒即是道。又云。六十二见为如来种。即六根六尘。而无限碍。只眼中见色。亦眼中入三解脱门。华严明十眼乃至六根。皆明于一尘中。具十方三世诸佛。八相成道转法轮度众生皆不断。而明了也。四具不具者。若只作一法不作一切法者。此是别意。若一法一切法趣。一切是趣。不过趣尚不可得。况有趣非趣。趣一即法性。法性即法界。无一法出法界外。若有一法过涅槃者。我亦说如幻如化。故知一法具一切法。即圆意也。五诸功德通不通者。若别意。只一地不关余地。若圆意一地一切诸地。故大品云。若闻阿字门。即解一切义。过茶无字可说。初阿具足四十一字。后茶亦具四十一字。从初地具有住持生长荷负义。至后究竟。亦具三义。大论云。有始入中入终入。实是一入而有初中后。问若作圆意若为判不思议二谛。答偏圆俱通。是世谛相。非通非塞是真谛相。大意竟。二五停心者。私谓五品是也。即事而理其相自彰何者初教以数息事。停散动。圆家以信理除疑惑。又信是道元。故当初品。又信是功德母。如彼气命。又信顺不动即是停心。故信品是一停心也。初教以不净事观停贪欲。圆家以读诵除秽染。若著文字。染污法性。是为染法。非求法也。文字性离即是解脱。解脱清净。是第二停心也。初教以慈停嗔。圆以慈故。有说。说无秘吝。吝有秘。恚则非慈相。当知慈故能说。第三品停心也。初教以因缘观停痴。圆以六度。度于六蔽闇去明生。是第四品停心也。初教以念佛。停逼迫。圆以即事而理。理即法佛。法佛岂逼迫佛法。无能逼所逼。无逼无逼者。无逼法。是第五停心。当知信事即理。文字即解脱。慈即宽弘度蔽彼岸。一切平等。是圆家五停心也。以五品为停心。其义已显。更重举四弘四三昧。生死苦谛即是涅槃。无二无别。此则信事顺理。道元功德母。未度苦谛。是初停心。烦恼即菩提。无二无别。是为未解集谛。令解集谛。即第二读诵解脱停心也。大悲拔苦两誓愿(云云)。未安道谛令安道谛。即是以无吝之慈而说法。第三停心也。未入灭谛令入灭谛。即是兼行六度。度蔽彼岸。第四停心也。大慈兴两誓愿(云云)。又指四三昧。为第五停心也。此四三昧皆修念佛。破障道罪。自有人数息。觉观不休。若念佛若称佛。名即破觉观。帖然心定。故普门品云。若有众生多于贪欲。常念观音即便得离。破根本无明。净名云。一念知一切法。是为坐道场。皆是念佛法门也。常行出般舟。诸佛倚立现前。睹法界佛也。常坐出文殊问般若。系缘法界一念法界。而念佛也。半行半坐。出方等法华。如是作已。却坐思惟诸佛实法。法华云。当成就四法。一为诸佛护念(云云)。此语初心行人久行道者。如安乐行。常好坐禅。在于闲处。修摄其心。观心无心。法不住法。我心自空罪福无主。作是忏悔。名大忏悔(云云)。非行非坐通四法一通众经。二通诸善。三通诸恶。如贤者军戎家业等不妨用心。四通无记。行住坐卧语默。皆是摩诃衍。以不可得故。夫达者悬解。迷者未悟。如囊中有宝不探示人。人无见者。今更点对冀得超然。前三藏中以事缘。事谓数息不净乃至念相好等。今则不尔。以理观缘理。生死即涅槃。烦恼即菩提。生死是众生之息命。涅槃是法身之息命。虽不可数而可散动。明寂对于数息也。烦恼是底下之秽恶。菩提是尊极之净理。对前显后故以文字解脱。对不净停心也。大悲誓愿拔因果苦。若有我所尚不自出。况拔他苦。若无我所以慈悲心自拔。拔他对前显后(云云)。大慈誓愿与因果乐者。若十二因缘痴尚无自乐。况与他乐。今自无痴故能与乐耳。对前(云云)。行四三昧皆是念佛。破障道罪。前教念生身应相好。今念法身相好。事理永殊大异。故举四三昧。为第五停心也。次修十观成五停者。五停上求。上求何等。一信顺不思议。一实四谛是也。信一念具十法界生死即苦谛。一心具十法界烦恼即集谛。集谛即菩提。菩提是道谛也。生死苦谛即涅槃是灭谛也。此四非四。此一非一。而名实谛烦恼遍。一切处。一切处皆是菩提。弃此菩提更何处求菩提。如此生死苦谛。遍一切处。皆是涅槃。弃此涅槃。更何处求涅槃。毕定停心。于此烦恼上求菩提。毕定停心。于此生死上求涅槃。信即是求非别求也。是名信一实谛成于停心也。又云何停心。停心欲下化须发真正心。众生不知生死即涅槃。未度苦谛。菩萨为此而起大悲誓。令得解脱。既得脱已即是令度苦谛。众生未知烦恼即菩提。菩萨为此而起大悲。令得解脱。既得脱已。即是令度集谛。众生若解烦恼即是菩提即是安于道谛。众生若解生死即是涅槃即是而得灭谛。是为菩萨下化众生。言真正者。无行经云。若发心求菩提。是人去佛远。譬如天与地。盖指发三方便菩提心也。此乃菩提心魔。大经云。自此之前我等皆名邪见人也。若人为说此法名善知识魔。经言。涅槃为生死者。指贪着界外涅槃。成变易生死也。经言。生死即涅槃者。指分段生死。即大涅槃。况复变易而非涅槃。以真正菩提心。真正化也。将此下化。以成停心。初名上求。次名下化乘。何等法向上向下。所谓善修止观。生死即涅槃。涅槃名止也。止心心性名为大定大涅槃深禅定窟。故涅槃即是止也。观烦恼即是菩提即观也。实相之慧。名一切种智。一切种智。名为般若。法华曰。定慧力庄严即上求。以此度众生即是下化。当知止观是所乘之法。专此止观成于停心。既能乘向上向下。向上应得果。向下应得度。既不果不度者。何物妨碍。而今不获。当知破法不遍。当研生死即涅槃。横破十法界鲠塞。烦恼即菩提。竖破十法界鲠塞。菩提涅槃道即通也。不即六法那忽即六法。是故须破不离六法那忽离六法。是故须破不即不离。菩提道通以此破法。成于停心(云云)。既破法遍。应与理会。那犹不合。当更细检。一切诸法中皆有安乐性。那忽并破一切诸法。皆魔罗网。那忽并取。须明识通塞。若迷生死非涅槃。十法界皆塞。迷烦恼非菩提。十法界亦塞。达生死即涅槃。十法界寂灭。名之为通。烦恼即菩提十法界。痴如虚空不可尽。老死如虚空不可尽穷。无明无见始见终。名之为通。如此善知识。不思议险道通塞之相。以成停心(云云)。既识通塞。云何于坦道中修。于道品。若生死身不净乃至心无常。此析法四枯道品。涅槃即生死指此意也。若初修不净。后修于净。乃至初修无常。后修于常。此即四荣道品生死成涅槃此之谓也。若即不净。即修非净非不净。乃至即无常。修非常非无常。此是非枯非荣于其中间入般涅槃。此之谓也。故经言。从初发心常观涅槃。行道具百句解脱。名百斤金。烦恼即菩提。名首楞严三昧修治。于心犹如虚空。亦名王三昧。是名善修道品。以成停心也。既善修道品。自能流入三解脱门。未入而难起。方救他而难起皆何对治。若悭蔽难起。观悭即菩提。受不受亦受亦不受。乃至五不受檀即法界檀义摄。于六资生无畏法。是中一二三悭。即菩提。不取不舍。余蔽亦如是。又对治转治不转兼非等(云云)。是名助道。成于停心(云云)。行人未得谓得。未证谓证。增上慢起。当如之何观。生死即涅槃。烦恼即菩提。理涅槃也。能如此解。与修多罗合。文字涅槃也。所观如文。文如观。观行涅槃也。六根清净相似涅槃也。无明破佛性理显。分真涅槃也。等诸佛同大觉。究竟涅槃也。当自观察。是何等位抚臆论心。莫自欺欺他。是名识次位。助成停心也。行人行道。欲熟未熟。多动内外障难。每须安忍。令内外障不能动摇。能忍成道事不动亦不退。是心萨埵。外谓毁誉八风。内谓强软两贼。生死不能罗。烦恼不能染。十法界见爱。皆为侍者。分段变易。二死寂然以安侍者。侍者以供给役运。是名安忍。以成停心也。顺道法爱不生者。夫将登而崩。将过而堕。此非小事。大有所失。行者慎之莫起法爱。故云涅槃即生死。涅槃贪着故。生死即涅槃。无退不生。故于十法界法。一无所染。名顺爱不生。而生般若。般若者。如人有眼。能避险从平。何须傍教。是名十观成五停心。一一停心皆须十观。总有五十观(云云)。初品观十法界众生即是佛。十法界五阴即是法。众生与佛无二无别。众生阴佛阴无毫芥之殊。三世佛事。众生四仪。无不具足。诸波罗蜜是名为僧。大论云。众生无上佛是。法无上涅槃是。又至名僧者。第一义是信顺随喜而无疑惑。是名初随喜品。将此心读诵。名第二品。能少分说名第三品。兼行六度名第四品具足六度。造立僧坊。四事如理。乃至般若名第五品。五品成熟名观行位。一品既须十观。四品亦如是。十观成五品。如上说。以想慧纯熟转为十信心。初随喜一实之理。无二无别转成信心。信慧分别。冏冏无滞。于此信中具一切佛法。如金刚宝藏。无所缺减。故二真正发心度下崇上。转成念慧真正。故经云。百生千生。千万亿生。令心正念以正念故。如来善护念。又如七觉中。心沈以念起之。破生死即涅槃。若心散时以念观摄之。令烦恼即菩提。是为真正发念也。三善修止观转成精进。心者。经言一心勤精进故得三。菩提一切众行精进为本。正观明白纯无间杂为精。不染爱见为进(云云)。四破法遍。转成定心。涅槃即生死。菩提即烦恼。是大散乱。今观十界生死即涅槃。达一切法解脱相。究竟常寂灭相终归于空。体常寂灭是名横破生死。转成定心起染爱烦恼。烦恼即菩提。是竖破十法界。无碍彻至法性。转成定心也。五善知通塞。转成慧心。若起十界愚痴。名为生死。若起十界贪嗔。名为烦恼。观生死即涅槃。烦恼即菩提。菩提非一非三。是名慧心也。六善修三十七品。转成不退心若四枯道品。虽不退入分段。而不进变易。犹名为退。今四枯道品。又非荣非枯道品。出到不生不生彼岸。故名不退心也。七修对治助道。转成回向心。回生死向涅槃。回烦恼向菩提。回因向果回事入理。故言回向心也。八善识次位。转成护心。若叨上滥下起增上慢。即是菩萨旃陀罗。今不执生死作涅槃。不执烦恼作菩提。又三业于涅槃无染。于菩提无著。是名护心也。九安忍内外强软。转成戒心菩萨戒具防形心。若起二乘心是破戒。知诸法不生。无心无念不倚不着。名不破戒。大集云。宁舍身命不求小乘。名持戒心也。十顺道法爱不生。转成愿心者。菩萨发愿求大涅槃。不取不证。大品云愿求菩提不以小为足。足即住以不足故涅槃不应住。用此十心成一一住。十住有百名百法明门。十行十向十地。展转增倍千法明门。万法明门。千万百万不可说。不可说明门。故璎珞云。十信为诸道大胜者。受名。名住行向地耳。若复前推十信。是内凡相似之位。名柔顺忍。亦名伏忍。界内烦恼圆融。无明圆伏。得六根清净。云何净眼中取相净。尘沙无明净。乃至意根亦三种净故。不障三身三德。三身三德皆与真相似。相似故名六根清净。广说如法华。云何六根互清净。大品云。眼中眼不可得。眼中耳不可得。乃至眼中鼻舌身意。皆不可得。是为六根互清净。又眼中眼相不可得。眼中耳相不可得。乃至鼻舌身意相皆不可得。是为六根相互清净。眼中眼性不可得。眼中耳性不可得。乃至鼻舌身意性皆不可得。是为六根性互清净。若名不可得是俗清净。相不可得是真清净。性不可得是中清净。又名相性。皆不可得是俗清净。不可得亦不可得是真清净。非俗非真。不可得是中清净。但以眼为本。互净诸根。耳鼻舌身意各各为本。各各互净诸根。互净如上说。云何六根互用。于眼根中。能见无量百千万亿。不可说不可说。不可思议不可思议。虚空等世界中。十法界众生色。若依若正若内若外。若上若下悉见悉知。是为眼根用。即于眼中。闻无量百千万亿。不可说不可说。不可思议不可思议。虚空等世界中。十法界众生。若依若正两种音声。地狱烧煮声。大论云。考掠声。象马车牛楚毒声。饿鬼求食声。修罗斗诤高大声。无数种人声。苦受等三受声。乃至有顶入禅出禅声。大论云。所爱时声。比丘比丘尼读诵音声。空无我声。菩萨解义声。诸佛演法声。其耳明利故悉能分别知。是为眼能耳用。又于眼中。知无量百千亿。不可说不可思。虚空十法界香。若依若正。铁围大海地中诸众生。修罗男女。大势小轮。群臣诸宫人。乃至于梵世。光音及有顶。比丘众。菩萨众。在在方世尊。闻香悉能知。是为眼有鼻用。即于眼中。知无量百千万亿。不可说不可思。虚空此界中众味法门于食等。于法亦等。如纯陀八斛四斗为涅槃佛事。若好不好。若美不美。至其舌根变成上味。如天甘露无不美者。又知十法界众生堪能法味。于大众中出深妙声。能入其心皆令欢喜。又令天龙人神闻其所说言论次第皆乐来听受。又诸菩萨诸佛常乐向其处。说法闻皆受持。又能出深妙之音。是为眼有舌用。即于眼中。知十法界众生百千万亿不可说不可思虚空等。触身如净明镜。众生皆喜见。其身净故三千内外依正。山林河海皆于身中现。地狱已上。有顶已还。所有正报生时死时。若好若丑。悉于身中现二乘菩萨悉于身中现。唯独自明了余人所不见。十方三世佛。从初发心中间行行。乃至成道转法轮入涅槃。悉于身中现。佛境界既尔。况复余耶。是为眼中有身用。又于眼中。能知百千万亿不可说不可思虚空等。十法界所念若干种。一时能悉知。是为眼中有意用。其闻声知香味触法。亦有互用。皆如上说。当知六识所有无明。所有智慧。并是缘因缘因种缘因性。七识所有无明。所有智慧。并是了因。了因种。了因性。八识所有无明。所有智慧。并是正因。正因种。正因性。如是三种种。三相。三性。未发名为六根清净。三种若发。即真正开佛知见。若小乘法门析灭诸根。入空取证。今大乘报身。即是法界不须更灭。能于诸根作此互用。一根具六。六六三十六法门。正受清净能此互用。故净名云。或有佛土光明为佛事。或佛土音声为佛事。或以香味衣服为佛事。或无言寂灭为佛事。皆此意也。此有似有真。如法华所明。即相似。如华严所说。即是真。故明闇不相除。显出佛菩提。只言断而言即解脱。只言不断。复云结习尽者。华不着身。非断非不断。中论断断。中论不断。此乃不思议圆融方便。宜断即断。如此土大士度刚强众生。宜不断即不断。如香积土闻香即入律行也。仁王云。十善菩萨发大心。长别三界苦轮海。十善即十信也。三界苦即界内惑圆融也。大经云。学大乘者虽有肉眼。名为佛眼。法华云。虽未得无漏。而其眼根清净。若此此皆明相似位之文也。若观如来藏心地法门。即是观如来眼耳鼻舌身。豁然真发得见佛性。或因闻发三智。现前三身具足。华严云。初发心时便成正觉。所有慧身不由他悟。得如来一身无量身。湛然应一切。众生机感即能垂应。作八相成道百世界作佛。或现二乘身利益众生。乃至作地狱身利益众生。诸佛加之。能为大菩萨说法。此即发真之文也三明四念处观者。先约经示。大经云。其后不久。王复得病医占王病。定应服乳。王者八倒众生也。其后病者初倒伏。后倒起。故言不久也。定服乳者。应授四荣之术也。正是今之念处意耳。又譬有人以毒涂鼓众中打之。近者死。远者未死。后打毒鼓近远俱死。初涂四枯。止枯分残。故言未死。今涂四荣。无明根断。故近远俱死。亦是今四念处意也。又云。如鸟出笼才得离网。今二鸟俱飞高翔远游去住自在。正是今四念处也。又云。初枯生死。不能照明佛法。不能开悟众生。于佛法无工夫。于众生无利益。故言枯双树今圆显佛法。大益众生。夫有心者皆当作佛。八千声闻得见佛性。如秋收冬藏。成大果实。故言四荣庄严双树。大经不令啖酒糟麦[麥*弋]。不与特牛同。共一群不在高原。亦不下湿。下湿者凡邪四倒也。高原者偏曲四倒也。酒糟是愚痴麦[麥*弋]是嗔恚。特牛是贪欲。选择中原安处其子。法华云。正直舍方便但说无上道。不令二乘独得灭度。皆以如来灭度而灭度之。开示悟入佛之知见。解王顶上明珠与之。我本立大愿。普令一切众亦同得此道。无智者错乱。迷惑不信受。是故于今日。决定说大乘。又云诸佛法久后。要当说真实。真实者非生死非涅槃。无邪无偏无倒无正。咄哉丈夫。示昔系珠。咄哉去来宝处在近。是故从本垂迹。与法身眷属。隐实扬权藏高设下共化众生。开示正道。内秘外视。令开显令得入妙。正是此四念处也。所言四者。不可思议数。一即无量。无量即一。一一皆是法界。三谛具足摄一切法。出法界外。更无有法法界。无法界具足法界。虽无法具足诸法。是不思议数也。华严云。一微尘中具一切。尘及一切法。于一念具一切。念及一切法尘。即是色念。即是心色心。即念处异名耳。大品云。四念处。即摩诃衍。摩诃衍。即四念处者。于一念处。与三念处无二无别。一切法趣四念处。是趣不过念处尚不可得。云何当有趣不趣。此亦不思议意同也。普贤观云。观心无心。法不住法名大忏悔名。庄严忏悔。观心既然。观色亦尔。大经云佛性者。亦一非一非一非非一。亦一者。一切众生悉一乘故非一者。说三乘故。非一非非一者。数非数不决定故。当知四数不可决定。即不思议之四也。法华经中八千声闻得见佛性。大经云。为诸声闻开发慧眼。天亲以七种佛性释法华。当知二经佛性理同。同圆同妙同大。更不异也。而法华以一乘为宗。约智明法相。涅槃以常为宗。约定明法相。智定左右之异耳。法华指前经。亦云。以方便力故为五比丘说。当文云。正直舍方便但说无上道。涅槃开前经云。为赎命故说大涅槃。明历别五行十功德。当文云。复有一行是如来行。所谓大乘大般涅槃。故知二经是同。今取究竟实说处。即是圆极不可思议四念处也。释数竟。念者观慧也。大论云。念想智者。一法异名。初录心名念。次习行为想。后成办名智。处者境也元从不离萨婆若能观之智。照而常寂名之为念。所观之境寂而常照名之为处。境寂智亦寂。智照境亦照。一相无相。无相一相。即是实相。实相即一实谛。亦名虚空佛性。亦名大般涅槃。如是境智无二无异。如如之境。即如如之智。智即是境。说智及智处皆名为般若。亦例云。说处及处智皆名为所谛。是非境之境而言为境。非智之智而名为智。亦名心寂三昧。亦名色寂三昧。亦是明心三昧。亦是明色三昧。请观音云。身出大智光。如烧紫金山。大经云。光明者即是智慧。金光明云。不可思议智境。不可思议智照。此诸经皆明。念只是处。处只是念。色心不二。不二而二。为化众生。假名说二耳。此之观慧。只观众生一念无明心。此心即是法性。为因缘所生。即空即假即中。一心三心。三心一心此观亦名一切种智。此境亦名一圆谛。一谛三谛三谛一谛。诸佛为此一大事因缘。出现于世。欲令众生佛之知见开。诸佛出世事足。大经云。王夷坦道。无量义经云。行大直道无留难故。法华名具足道虽言三智其实一心。为向人说。令易解故而说为三。若教道为言所断烦恼。如翻大地河海俱覆似崩大树根枝悉倒。用此智断惑亦复如是。通别尘沙无明。一时清净。无量功德诸波罗蜜。万行法门具足无减。佛法秘藏悉现在前。大品云。诸法虽空一心具万行。大经云。发心毕竟二不别。法华云。本末究竟等。故名妙觉平等道。当知此慧即法界心灵之源。三世诸佛无上法母。以法常故诸佛亦常乐我净等亦复如是。亦名宝所。亦名秘藏。佛及一切之所同归。前三藏隘路不得并行。通教共禀共行共入。入不能深。别教纡回历别遥远。即不能达。今此念处旷若虚空际。于无际犹如直绳直入四海。故名圆教四念处耳。张衡曰。翔鹍仰而不逮。况青鸟与黄雀。当前三念处所不能及。唯圆念处。孤飞独运凌摩绛霄。无上无等无等等。竖无高盖。故言无上。横无俦列故言无等无等等。于十方三世诸佛言无等等也欲重说此义。更引天亲唯识论。唯是一识。复有分别识。无分别识。分别识者是识。识无分别者似尘识。一切法界所有瓶衣车乘等。皆是无分别识。成三无性。无性名非安立谛。如彼具说。龙树云。四念处即摩诃衍。摩诃衍即四念处。一切法趣身念处。即是一性色得有分别。色无分别色分别色如言光明即是智慧也。无分别色即是法界四大所成。皆是无分别等。是色心不二。彼既得作两识之名。此亦作两色之说。若色心相对。离色无心离心无色。若不得作此分别色。无分别色。云何得作分别识。无分别识耶。若圆说者。亦得唯色。唯声唯香唯味唯触唯识。若合论。一一法。皆具足法界诸法等。故般若等内照既等外化亦等。即是四随逐物情有难易。大论曰。一切法并空何须。更用十谕。答空有二种。一难解空。二易解空。十谕是易解空。今以易解空。谕难解空。唯识意亦如是。但约唯识具一切法门。而众生有两种。一多着外色。少着内识。二多着内识。少着外色。如上界多着内识。下二界着外色多内识少。如学问人多向外解。若约识为唯识。论者破外向内。今观明白十法界法。皆是一识。识空十法界空识假十法界假。识中十法界亦中。专以内心破一切法。若外观十法界即见内心。当知若色若识。皆是唯识。若色若识皆是唯色。今虽说色心两名。其实只一念。无明法性十法界即是不可思议一心。具一切因缘所生法。一句名为一念无明法性心。若广说四句成一偈。即因缘所生心。即空即假即中。故般若云。受持一四句偈。与十方虚空等。法华云。闻一偈亦与菩提记。一句亦然。三世亦如是。今观此只一心不可思议。十界恒现前。入心地法门。故能不起寂灭。现身八会。只是一句。一句有无量。无量中只一句。是为不思议。故如心诸佛然。如佛众生然。是三无差别。诸佛解脱当于一切众生心中求。众生心亦当于诸佛解脱中求。始是般若究竟等。未了者一切法正。一切法邪。不以心分别。即一切正心起想即痴。无想即泥洹。此不思议非青黄赤白方圆长短。无名无相。究竟寂灭唯当心知。口不能说。若有因缘善方便。用悉檀亦可得说。以方便力为比丘说。众生无量劫。自性心不为烦恼所染。不染而染。难可了知。迷妄即染。染即覆心。不见净性。是以久处生死。不能返本还源。源实难解。二乘尚不闻其名。何况凡夫。今佛为作习因。如大通智所系珠。至释迦时方成果实。今此种子渐渐积习。后遇声光。发此种子。转凡入圣。渐渐积功德。具足大悲心。皆已成佛道。若不尔者无明覆法性。出十法界五阴重迷积沓。若能超悟起二乘五阴乃至佛阴。华严云。心如工画师造种种五阴。一切世间中无不由心造诸阴。只心作耳。观无明心毕竟无所有。而能出十界诸阴。此即不思议。如法华云。一念梦行因得果。在一念眠中。无明心与法性合。起无量烦恼。寻此烦恼即得法性。问别圆俱作此。譬云何异。答别则隔历。圆则一念具。如芥子含须弥山。故名不思议。华严性起云。一微尘中有大千经卷。智人开尘出经。是一念无明心。有烦恼法。有智慧法。烦恼是恶尘善尘无记尘。开出法身般若解脱。法华云。如是性相等。一界十界百千法界究竟皆等。今观此无明心从何而生。为从无明为从法性。为共为离。若自若他四皆叵得。名空解脱门。只观心性。为有为无为。共为离。若常若断。四倒不可得。名无相解脱门。只此心性为真为缘。为共为离。非四句所作。名无作解脱门。无生而说生。生十法界相性也。无明性即是实性。亦言无明即是明。明亦不可得。是为入不二法门。但众生迷倒。不见心之无。心明成无明(云云)。问众生自性清净。不为烦恼所染。云何有无明生。答如前责。生相不可得。而作十四难。佛皆不答。设答只长邪见。大品中。问有亦不得道。无亦不得道。乃至四句俱不得道。将非世尊不得道耶。佛答实得非四句耳。金刚般若云。须菩提于是中无实无虚。大论摩干提云。哑法应得道。佛答。汝若证我法。是时自当哑。佛有时知利益。亦答十四难。如答净梵志。毕故不造新答。我已知。汝云何知无明名。故取有名新。若知无明不起。取有即知神及世间常无常。众生只为爱见迷于自性。随逐诸妄。缘轮不息去道甚远五百由旬。普贤观云。为恩爱奴色使我眼。法华云。贪着生爱则为所烧。诸苦所因。贪欲为本。不断烦恼而入涅槃。无明烦恼是如来种。若断烦恼即断佛种。故言不动而运。大慈普覆十界众生。众生无量。慈悲亦无量。非一广大不可尽誓愿。非一广大不可尽。是名缘念处。三种一心具足。观此身受心法。智慧性。名性念处。一性念处一切性念处。观身受心法。定慧均和能助大道。名共念处。一共念处一切共念处。观身受心法。所有慈悲。名缘念处。一缘念处。一切缘念处。观此一念无明心。即是众生。众生即法性。法性即摩诃衍。摩诃衍即十法界。性念处利益十法界。众生同于四念处。坐道场转不思议种种法转。一切种智以为根本。无量功德之所庄严。皆令众生安置十地。十种珍宝以为脚足。枯荣智慧以为双树。若见佛性非荣非枯。为中间而般涅槃。双照二谛。总结四念处。虽别说示人。文言难见。只一刹那心。即是因缘所生法。因缘心生灭即是三藏。三十七品。因缘心空是通。三十七品因缘心假是别。三十七品因缘心中。非空非假即是圆。三十七品只是一念心。若横无际。若竖无穷尽。三谛源然。此一念不横不竖。若心即空即假即中是横观。此心先见空。次见假。后见中即是纵。今谛观心中三句。实不纵不横。不前不后。毕竟清净。广大法界。究竟虚空。观心实性无有微尘知觉。即是法名不觉。烦恼是道场。断烦恼不名涅槃。不生烦恼乃名涅槃。烦恼即菩提。生死即涅槃。意在修三种念处观十界色名身。十界受名受。十界识名心。十界想行名法。法性色。一色一切色。一切色一色。一受一切受。一切受一受。一心一切心。一切心一心。一想行法一切法。一切法一法。将智慧性。观十法界色性。名为观了达。色中非垢非净名为处。智慧性观十界受性。名观了达。受中非苦非乐性名为处。智慧性观十界心性。名为观了达。心性非常非无常性名为处。智慧性观十法界法性名为观了达。法性非我非无我名为处。能所合标名性念处观也。次释共念处观。观十法界色非垢非净。双照二谛。垢之与净其性无二。无二之性即是实性。次观十界受。非苦非乐。双照二谛。苦之与乐其性无二。无二之性即是实性。次观十界心。非常非无常。双照二谛。常与无常。其性无二。无二之性即是实性。次观十界非常非无常。双照二谛。常与无常其性无二。无二之性即是实性。次观十法界非我非无我。双照二谛我与无我。其性无二。无二之性即是实性。是名共念处观。次释缘念处。菩萨观此身受心法。无缘慈悲无缘无念。如磁石吸铁。寂而常照虽无念。不觉而觉名为佛。具足恒沙法藏。虚空法门十方不可说。不可说一微尘中。法界佛法僧究尽。实相而无积聚。譬如贫人多所积聚乃名藏。解脱不尔。无所积聚。无所积聚即真解脱。解脱即是如来。无所积聚乃名虚空。能观此藏是大千经卷。闻此大藏是开佛知见。知见故五眼具足。五眼具足即成菩提菩提即摩诃般若。即得法身。法身即真解脱。三点不纵不横名大涅槃。涅槃名诸佛法界。作是观心。是入如来室。着如来衣。坐如来座。举足下足从道场来住于佛法矣。如来遗嘱令于念处修道。要在兹乎。问前五停心六根互用。今念处证何功德。答前说似解。相貌如上。今修念处。进发十住真位。前睹海边平相旷荡若斯。况大海深广。渺渺浩浩。可以智知。无俟更说

四念处卷第四


潭州沩山灵祐禅师语录

    No. 1989

潭州沩山灵祐禅师语录

        径山沙门语风圆信无地地主人郭凝之　编集

师讳灵祐。福州长溪赵氏子。年十五出家。依本郡建善寺法常律师剃发。于杭州龙兴寺。究大小乘教。二十三。游江西参百丈。百丈一见。许之入室。遂居参学之首。侍立次。百丈问。谁。师云。某甲。百丈云。汝拨炉中有火否。师拨之云。无火。百丈躳起。深拨得少火。举以示之云。汝道无。这个聻。师由是发悟礼谢。陈其所解。百丈云。此乃暂时岐路耳。经云。欲识佛性义。当观时节因缘。时节既至。如迷忽悟。如忘忽忆。方省已物不从他得。故祖师云。悟了同未悟。无心亦无法。只是无虚妄。凡圣等心。本来心法元自备足。汝今既尔。善自护持。次日。同百丈入山作务。百丈云。将得火来么。师云。将得来。百丈云。在甚处。师乃拈一枝柴。吹两吹。度与百丈。百丈云。如虫御木(径山杲云。百丈若无后语。洎被典座瞒)时。师作典座。司马头陀。举野狐话问师。作么生。师以手撼门扇三下。司马云。太粗生。师云。佛法说甚么粗细。一日。司马自湖南来。谓百丈云。顷在湖南。寻得一山名大沩。是一千五百人善知识所居之处。百丈云。老僧住得否。司马云。非和尚所居。百丈云。何也。司马云。和尚是骨人。彼是肉山。设居徒不盈千。百丈云。吾众中。莫有人住得否。司马云。待历观之。时。华林觉为第一座。百丈令侍者请至。问云。此人如何。司马请謦欬一声行数步。司马云。不可。百丈又令唤师。师时为典座。司马一见。乃云。此正是沩山主人也。百丈。是夜召师入室。嘱云。吾化缘在此。沩山胜境。汝当居之。嗣续吾宗。广度后学。华林闻之云。某甲。忝居上首。典座何得住持。百丈云。若能对众下得一语出格。当与住持。即指净瓶问云。不得唤作净瓶。汝唤作甚么。华林云。不可唤作木[木*突]也。百丈乃问师。师踢倒净瓶。便出去。百丈笑云。第一座。输却山子也。师遂往焉。是山峭绝。夐无人烟。猿猱为伍。橡栗充食。经于五七载。绝无来者。师自念言。我本住持。为利益于人。既绝往还。自善何济。即舍庵而欲他往。行至山口。见蛇虎狼豹。交横在路。师云。汝等诸兽。不用拦吾行路。吾若于此山有缘。汝等各自散去。吾若无缘。汝等不用动。吾从路过。一任汝吃。言讫。虫虎四散而去。师乃回庵。未及一载。安上座(即懒安也)同数僧。从百丈来。辅佐于师。安云。某甲。与和尚作典座。待僧至五百众。乃解务。自后山下居民。稍稍知之。率众共营梵宇。连帅李景让。奏号同庆寺。相国裴公休。尝咨玄奥。繇是。天下禅学辐辏焉。有得法上首仰山寂禅师。故世称沩仰宗

上堂。夫道人之心。质直无伪。无背无面。无诈妄心。一切时中。视听寻常。更无委曲。亦不闭眼塞耳。但情不附物。即得。从上诸圣。只说浊边过患。若无如许多恶觉情见想习之事。譬如秋水澄渟。清净无为。澹泞无碍。唤他作道人。亦名无事人。时有僧问。顿悟之人。更有修否。师云。若真悟得本。他自知时。修与不修。是两头语。如今初心。虽从缘得。一念顿悟。自理犹有。无始旷劫习气。未能顿净。须教渠净除现业流识。即是修也。不可别有法教渠修行趣向。从闻入理。闻理深妙。心自圆明。不居惑地。纵有百千妙义。抑扬当时。此乃得坐披衣。自解作活计始得。以要言之。则实际理地。不受一尘。万行门中。不舍一法。若也单刀直入。则凡圣情尽。体露真常。理事不二。即如如佛

邓隐峰。到沩山。便入堂。于上板头。解放衣钵。师闻师叔到。先具威仪。下堂内相看。隐峰见来。便作卧势。师便归方丈。隐峰乃去。少间。师问侍者。师叔在否。云已去。师云。去时有甚么语。云无语。师云。莫道无语。其声如雷

云岩到沩山。师问。承闻长老在药山弄师子。是否。云岩云。是。师云。长弄有置时。云岩云。要弄即弄。要置即置。师云。置时。师子在甚么处。云岩云。置也。置也(法昌遇云。好一场师子。只是有头无尾。我当时若见沩山道置时师子在甚么处。便与放出踞地金毛。直教沩山藏身无路)

师问云岩。菩提以何为座。云岩云。以无为为座。云岩却问师。师云。以诸法空为座。又问道吾。作么生。道吾云。坐也听伊坐。卧也听伊卧。有一人不坐不卧。速道速道。师休去

师问云岩。闻汝久在药山。是否。云岩云。是。师云。如何是药山大人相。云岩云。涅槃后有。师云。如何是涅槃后有。云岩云。水洒不着。云岩却问师。百丈大人相。如何。师云。巍巍堂堂。炜炜煌煌。声前非声。色后非色。蚊子上铁牛。无汝下嘴处

师问道吾。甚么处去来。道吾云。看病来。师云。有几人病。道吾云。有病底。有不病底。师云。不病底。莫是智头陀么。道吾云。病与不病。总不干他事。速道速道。师云。道得也与他没交涉

德山来参。挟复子上法堂。从西过东。从东过西。顾视方丈云。有么有么。师坐次。殊不顾眄。德山云。无无。便出(云窦着语勘破了也)至门首乃云。虽然如此。也不得草草。遂具威仪。再入相见。才跨门。提起坐具云。和尚。师拟取拂子。德山便喝。拂袖而出(云窦着语勘破了也)师至晚问首座。今日新到。在否。首座云。当时背却法堂。着草鞋出去也。师云。此子。已后向孤峰顶上。盘结草庵。呵佛骂祖去在(云窦显云。雪上加霜五祖戒云。德山。大似作贼人心虚。沩山。也是贼过后张弓)

石霜抵沩山为米头。一日筛米次。师云。施主物莫抛散。石霜云。不抛散。师于地上拾得一粒云。汝道不抛散。这个是甚么。石霜无对。师又云。莫轻这一粒。百千粒。尽从这一粒生。石霜云。百千粒。从这一粒生。未审这一粒。从甚么处生。师呵呵大笑。归方丈

夹山在沩山作典座。师问。今日吃甚么菜。夹山云。二年同一春。师云。好好修事着。夹山云。龙宿凤巢

仰山问。如何是祖师西来意。师指灯笼云。大好灯笼。仰山云。莫只这便是么。师云。这个是甚么。仰山云。大好灯笼。师云。果然不见

一日。师谓众云。如许多人。只得大机。不得大用。仰山举此语。问山下庵主云。和尚恁么道。意旨如何。庵主云。更举看。仰山拟再举。被庵主踏倒。仰山归举似师。师呵呵大笑

师摘茶次。谓仰山云。终日摘茶。只闻子声。不见子形。仰山撼茶树。师云。子只得其用。不得其体。仰山云。未审。和尚如何。师良久。仰山云。和尚只得其体。不得其用。师云。放子三十棒。仰山云。和尚棒。某甲吃。某甲棒。阿谁吃。师云。放子三十棒(首山云。夫为宗师。须具择法眼始得。当时不是沩山。便见扶篱摸壁琅琊觉云。五更侵蚤起。更有夜行人又云。若不是沩山。洎合打破蔡州。白云。端云。父子相投。意气相合。机锋互换。啐啄同时。虽然如是。毕竟如何道得体用双全去。沩山放子三十棒。也足养子之缘　蒋山勤云。张公乍与李公友。待罚李公一盏酒。倒被李公罚一杯。好手手中呈好手玉泉琏云。直饶体用两全。争奈当头蹉过。过则且止。放子三十棒。又作么生。三盏酒妆公子而。一枝花插美人头)

师坐次。仰山入来。师云。寂子速道。莫入阴异。仰山云。慧寂信亦不立。师云。子信了不立。不信不立。仰山云。只是慧寂。更信阿谁。师云。若恁么。即是定性声闻。仰山云。慧寂佛亦不立

师问仰山。涅槃经四十卷。多少是佛说。多少是魔说。仰山云。总是魔说。师云。已后无人奈子何。仰山云。慧寂即一期之事。行履在甚处么。师云。只贵子眼正。不说子行履

仰山蹋衣次。提起问师云。正恁么时。和尚作么生。师云。正恁么时。我这里无作么生。仰山云。和尚有身而无用。师良久。却拈起问云汝正恁么时作么生。仰山云。正恁么时。和尚还见伊否。师云。汝有用而无身。师后忽问仰山。汝春间有话未圆。今试道看。仰山云。正恁么时。切忌勃诉。师云。停囚长智

师过净瓶与仰山。仰山拟接。师却缩手云。是甚么。仰山云。和尚还见个甚么。师云。若恁么。何用更就吾觅。仰山云。虽然如此。仁义道中。与和尚提瓶挈水。亦是本分事。师乃过净瓶与仰山

师与仰山行次。指柏树子问云。前面是甚么。仰山云。柏树子。师却问耘田翁。翁亦云。柏树子师云。这耘田翁。向后亦有五百众(沩山喆云。山僧则不然。耘田公子吾不如汝。且道。大圆是。山僧是。若人辨得。许汝具择法眼。若也不辨。佛法炽然生灭　神鼎諲云。为复意在耘田处。为复意在仰山分上。为复总不恁么。诸上座。一切诸法摐然。更不用生事。他是父子说法。同道方知)

师问仰山。何处来。仰山云。田中来。师云。禾好刈也未。仰山作刈禾势。师云。汝适来。作青见作黄见。作不青不黄见。仰山云。和尚背后是甚么。师云。子还见么。仰山拈禾穗云。和尚何曾问这个。师云。此是鹅王择乳

师问仰山。天寒人寒。仰山云。大家在这里。师云。何不直说。仰山云。适来也不曲。和尚如何。师云。直须随流师上堂云。仲冬严寒年年事。晷运推移事若何。仰山进前。叉手而立。师云。我情知汝答这话不得。香严云。某甲。偏答得这话。师蹑前问。香严亦进前。叉手而立。师云。赖遇寂子不会

师坐次。仰山从方丈前过。师云。若是百丈先师见。子须吃痛棒始得。仰山云。即今事作么生。师云。合取两片皮。仰山云。此恩难报。师云。非子不才。乃老僧年迈。仰山云。今日亲见百丈师翁来。师云。子向甚么处见。仰山云。不道见。只是无别。师云。始终作家

师问仰山。即今事且置。古来事作么生。仰山叉手近前。师云。犹是即今事。古来事作么生。仰山退后立。师云。汝屈我。我屈汝。仰山便礼拜(蒋山勤云。仰山虽善进前退后。发明古今。其奈沩山向胡饼里呷汁。压沙觅油。虽然如是。且道。仰山叉手意作么生。若也知得。行脚事办。其或未然。老僧不曾孤负诸人。自是诸人孤负老僧)

仰山香严侍立次。师举手云。如今恁么者少。不恁么者多。香严从东过西立。仰山从西过东立。师云。这个因缘。三十年后。如金掷地相似。仰山云。亦须是和尚提唱始得。香严云。即今亦不少。师云。合取口(南堂静云。象王频呻。师子哮吼。踞地盘空。移星换斗。坐断舌头。合取狗口。一回掷地作金声。九曲黄河彻底清)

师坐次。仰山入来。师以两手相交示之。仰山作女人拜。师云。如是如是

师方丈内坐次。仰山入来。师云。寂子近日宗门令嗣作么生。仰山云。大有人疑着此事。师云。寂子作么生。仰山云。慧寂祗管困来合眼。健即座禅。所以未曾说着在。师云。到这田地也难得。仰山云。据慧寂所见。只如此。一句也着不得。师云。汝为一人也不得。仰山云。自古圣人。尽皆如此。师云。大有人。笑汝恁么祗对。仰山云。解笑者。是慧寂同参。师云。出头事作么生。仰山绕禅床一匝。师云。裂破古今(蒋山勤云。动弦别曲。叶落知秋。自古自今。筑着磕着。鸟道玄路。许他父子亲游。若是荆棘林中。犹欠悟在。以何为验。只如仰山。绕禅床一匝。沩山云。裂破古今若是明眼衲僧。瞒他一点不得)

仰山香严侍立次。师云。过去未来现在。佛佛道同。人人得个解脱路。仰山云。如何是人人解脱路。师回顾香严云。寂子借问。何不答伊。香严云。若道过去未来现在。某甲却有个只对处。师云。子作么生只对。香严珍重便出。师却问仰山云。智闲恁么只对。还契寂子也无。仰山云。不契。师云。子又作么生。仰山亦珍重出去。师呵呵大笑云。如水乳合

一日。师翘起一足。谓仰山云。我每日得他负载。感伊不彻。仰山云。当时给孤园中。与此无别。师云。更须道始得。仰山云。寒时与他袜着。也不为分外。师云。不负当初。子今已彻。仰山云。恁么更要答话在。师云。道看。仰山云。诚如是言。师云。如是如是

师问仰山。生住异灭。汝作么生会。仰山云。一念起时。不见有生住异灭。师云。子何得遣法。仰山云。和尚适来问甚么。师云。生住异灭。仰山云。却唤作遣法

师问仰山。妙净明心。汝作么生会。仰山云。山河大地。日月星辰。师云。汝只得其事。仰山云。和尚适来问甚么。师云。妙净明心。仰山云。唤作事得么。师云。如是如是

石霜会下。有二禅客。到云。此间无一人会禅。后普请搬柴。仰山见二禅客歇。将一橛柴。问云。还道得么。俱无对。仰山云。莫道无人会禅好。仰山归举似师云。今日二禅客。被慧寂勘破。师云。甚么处被子勘破。仰山举前话。师云。寂子又被吾勘破(云居锡云。甚处是沩山勘破仰山处)

师睡次。仰山问讯。师便回面向壁。仰山云。和尚何得如此。师起云。我适来得一梦。尔试为我原看。仰山取一盆水。与师洗面。少顷。香严亦来问讯。师云。我适来得一梦。寂子为我原了。汝更与我原看。香严乃点一碗茶来。师云。二子见解。过于鹙子(蒋山勤云。梦中说梦。深许沩山。妙用神通。须还二子。传茶度水。耀古腾今。年老心孤。怜儿惜子。向衲僧门下。一人在门外。一人在门里。更有一人。遍界不曾藏。佛眼觑不见　南堂静云。拨草瞻风。孤峰独宿。鼓无弦琴。唱无生曲。沩仰香严。鼎之三足。临机不费纤毫力。任运分身千百亿)

师。因僧问。如何是祖师西来意。师竖起拂子。后僧遇王常侍。侍问。沩山近日有何言句。僧举前话。常侍云。彼中兄弟。如何商量。僧云。借色明心。附物显理。常侍云。不是这个道理。上座快回去好。某甲敢寄一书到和尚。僧得书遂回持上。师拆开见。画一圆相。内写个日字。师云。谁知千里外有个知音仰山侍次。乃云。虽然如是。也只是个俗汉。师云。子又作么生。仰山却画一圆相。于中书日字。以脚抹却。师乃大笑

师坐次。仰山问。和尚百年后。有人问先师法道。如何只对。师云。一粥一饭。仰山云。面前有人不肯。又作么生。师云。作家师僧。仰山便礼拜。师云。逢人不得错举

师问仰山。终日与子商量。成得个甚么边事。仰山于空中画一画。师云。若不是吾。终被子惑

仰山问。百千万境一时来作么生。师云。青不是黄。长不是短。诸法各住自位。非干我事。仰山乃作礼

合酱次。师问仰山。这个用多少盐水。仰山云。某甲不会。不欲祗对。师云。却是老僧会。仰山云。不知用多少盐水。师云。汝既不会。我亦不答。晚间。师却问仰山。今日因缘。子作么生主持。仰山云。待问即答。师云。现问次。仰山云。耳背眼昏。见闻不晓。师云。凡有问答。出子此语不得。仰山礼谢。师云。寂子今日忘前失后。不是小小

师谓仰山云。汝须独自回光返照。别人不知汝解处。汝试将实解。献老僧看。仰山云。若教某甲自看。到这里无圆位。亦无一物一解得献和尚。师云。无圆位处。原是汝作解处。未离心境在。仰山云。既无圆位。何处有法。把何物作境师云。适来是汝作与么解。是否。仰山云。是。师云。若恁么。是具足心境法。未脱我所心在。元来有解。争道无解献我。许汝信位显。人位隐在

师因见仰山来。遂以五指搭地画一画。仰山以手于项下画一画。复拈自己耳。抖擞三五下。师休去

师。一日见香严仰山作饼次。师云。当时百丈先师。亲得这个道理。仰山与香严。相顾视云。甚么人答得此话。师云。有一人答得。仰山云。是阿谁。师指水牯牛云。道道。仰山取一束草来。香严取一桶水来。放牛前。牛才吃。师云。与么与么。不与么不与么。二人俱作礼。师云。或时明。或时暗

师。一日索门人呈语。乃云。声色外与吾相见。时有幽州鉴弘上座。呈语云。不辞出来耶个人无眼。师不肯。仰山。凡三度呈语。第一云。见取不见取底。师云。细如毫末。冷似雪霜。第二度云。声色外谁求相见。师云。只滞声闻方外榻。第三度云。如两镜相照。于中无像。师云。此语正也。仰山却问。和尚于百丈师翁处。作么生呈语。师云。我于百丈先师处。呈语云。如百千明镜鉴像。光影相照。尘尘刹刹。各不相借。仰山于是礼拜

师。一日问香严。我闻。汝在百丈先师处。问一答十。问十答百。此是汝聪明灵利。意解识想。生死根本。父母未生时。试道一句看。香严被问。直得茫然。归寮将平日看过底文字。从头要寻一句酬对。竟不能得。乃自叹云。画饼不可充饥。屡乞师说破。师云。我若说似汝。汝已后骂我去。我说底是我底。终不干汝事。香严。遂将平昔所看文字烧却云。此生不学佛法也。且作个长行粥饭僧。免役心神。乃辞师。直过南阳。睹忠国师遗迹。遂憩止焉。一日芟除草木。偶抛瓦砾。击竹作声。忽然省悟。遽归。沐浴焚香。遥礼师云。和尚大慈。恩逾父母。当时若为我说破。何有今日之事。乃有颂云。一击忘所知。更不假修时。动容扬古路。不堕悄然机。处处无踪迹。声色外威仪。诸方达道者。咸言上上机。师闻得。谓仰山云。此子彻也。仰山云。此是心机意识。著述得成。待某甲亲自勘过。仰山后见香严云。和尚赞叹师弟发明大事。尔试说看。香严举前颂。仰山云。此是夙习记持而成。若有正悟。则更说看。香严又成颂云。去年贫未是贫。今年贫始是贫。去年贫犹有卓锥之地。今年贫锥也无。仰山云。如来禅。许师弟会。祖师禅。未梦见在。香严复有颂云。我有一机。瞬目视伊。若人不会。别唤沙弥。仰山乃报师云。且喜。闲师弟。会祖师禅也(玄觉云。且道。如来禅与祖师禅。是分不分　长庆棱云。一时坐却　云居锡征云。众中商量。如来禅浅。祖师禅深。只如香严。当时何不问如何是祖师禅。若置此一问。何处有也　琅琊觉云。武帝求仙不得仙。王乔端坐却升天　沩山喆云。香严可谓上无片瓦。下无卓锥。露裸裸赤洒洒。没可把。若不是仰山。几乎放过这汉。何故。不得雪霜力。焉知松柏操　径山杲云。沩山晚年好则极教得一棚肉傀儡。直是可爱。且作么生是可爱处。面面相看手脚动。争知语话是他人)

师上堂云。汝等诸人。只得大机。不得大用。时九峰在众。便抽身出去。师召之。九峰更不回顾。师云。此子。堪为法器。一日辞师云。某甲。辞违和尚。千里之外。不离左右。师动容云。善为

灵云。初在沩山。因见桃花悟道。有偈云。三十年来寻剑客。几回落叶又抽枝。自从一见桃华后。直至如今更不疑。师览偈。诘其所悟。与之符契。师云。从缘悟达。永无退失。善自护持

上林参师。师云。大德作甚么来。上林云。介胄全具。师云。尽卸了来。与大德相见。上林云。卸了也。师咄云。贼尚未打。卸作甚么。上林无对。仰山代云。请和尚屏却左右。师以手揖云。喏喏。上林。后参永泰。方谕其旨

疏山到参。值师示众云。行脚高士。直须向声色里睡眠。声色里坐卧始得。疏山问。如何是不落声色句。师竖起拂子。疏山云。此是落声色句。师放下拂子归方丈。疏山不契。便辞香严。香严云。何不且住。疏山云。某甲与和尚无缘。香严云。有何因缘。试举看。疏山遂举前话香严云。某甲有个语。疏山云。道甚么。香严云。言发非声。色前不物。疏山云。元来此中有人。遂嘱香严云。向后有住处。某甲却来相见。乃去。师问香严云。问声色话底矮阇黎在么。香严云。已去也。师云。试举看。香严举前话。师云。他道甚么。香严云。深肯某甲。师失笑云。我将谓这矮子有长处。元来只在这里。此子向去。若有个住处。近山无柴烧。近水无水吃

师因资国来参。乃指月示之。资国以手拨三下。师云。不道汝不见。只是见处太粗

师在法堂坐。库头击木鱼。火头掷却火杪。拊掌大笑。师云。众中也有恁么人。遂唤来问。尔作么生。火头云。某甲不吃粥肚饥。所以欢喜。师乃点头(后镜清怤云。将知沩山众里无人。卧龙球云。将知沩山众里有人)

师因泥壁次。李军容来。具公裳。直至师背后。端笏而立。师回首见。便侧泥盘。作接泥势。李便转笏。作进泥势。师便抛下泥盘。同归方丈(岩头奯闻云。噫。佛法澹泊也。大小沩山。泥壁也不了　明招谦云。当时合作么生。免被岩头点捡。代云。却转泥盘。作泥壁势。便抛下归去　黄龙新云。岩头错下名言。殊不知。沩山军容。弄巧成拙)

师因陆侍御入僧堂。乃问。如许多师僧。为复是吃粥饭僧。为复是参禅僧。师云。亦不是吃粥饭僧。亦不是参禅僧。侍御云。在此作甚么。师云。侍御自问他看

师。一日见刘铁磨来。师云。老牸牛汝来也。刘云。来日台山大会斋。和尚还去么。师乃放身作卧势。刘便出去(净慈一云。众中道。放身便卧是不去。刘铁磨慷[怡-台+羅]而行。有甚交涉。殊不知。沩山老汉。平生一条脊梁拗不曲。被刘铁磨一推推倒直至如今起不得若要扶起沩山。请大众下一转语。众无语。师以拄杖一时赶散)

师一日唤院主。院主便来。师云。我唤院主。汝来作甚么。院主无对(曹山代云。也知和尚不唤某甲)又令侍者唤首座。首座便至。师云。我唤首座。汝来作甚么。首座亦无对(曹山代云。若令侍者唤。恐不来。法眼云。适来侍者唤)

上堂。僧出云。请和尚为众说法。师云。我为汝得彻困也。僧礼拜(后人举似雪峰。雪峰云。古人得恁么老婆心切。玄沙云。山头和尚。蹉过古人事也。雪峰闻之。乃问玄沙云。甚么处。是老僧蹉过古人事处。玄沙云。大小沩山。被那僧一问。直得百杂碎。雪峰乃骇然)

有僧来礼拜。师作起势。僧云。请和尚不用起。师云。老僧未曾坐。僧云。某甲未曾礼。师云。何故无礼。僧无对(同安代云和尚不怪)

僧问。不作沩山一顶笠。无繇得到莫徭村。如何是沩山一顶笠。师唤云。近前来。僧近前。师与一踏

师问僧。甚处来。僧云。西京来。师云。还得西京主人公书来么僧云。不敢妄通消息。师云。作家师僧。天然犹在。僧云。残羹馊饭。谁人吃之。师云。独有阇黎不吃。僧作呕吐势。师云。扶出这病僧着。僧便出去

僧问。如何是道。师云。无心是道。僧云。某甲不会。师云。会取不会底好。僧云。如何是不会底。师云。只汝是。不是别人。复云。今时人。但直下体取不会底。正是汝心。正是汝佛。若向外得一知一解。将为禅道。且没交涉。名运粪入。不名运粪出。污汝心田。所以道不是道

有僧参卫国。问。何方来。僧云。河南来。卫国云。黄河清也未。僧无对。师代云。小小狐儿。要过但过。用疑作甚么

师示众云。汝等诸人。各呈所悟看。时有志和上座。出作礼。师云。不思善不思恶。正与么时。还我志和上座本来面目。志和云。正与么时。是某甲放身命处。师云。子莫落空不。志和云。某甲若见有空可落。何曾是放身命处。师云。到这里。何不问去。志和云。某甲到这里。亦不见有和尚可问。师云。汝福薄。扶吾宗不起

师。因见仰山与北庵主。上问讯。时有官客吃茶次。师乃指示官人云。同参古佛来。庵主云。百年后。觅个人举这话也难得。师云。即今作么生。庵主云。结舌有分。答即不得。师云。官人见在。自己也道不得。庵主云。仰山不甘此对。师云。作个庵主也难得

师。一日呈起如意。复画此【图】相云。有人道得。便得此如意。道道。时有僧云。此如意。本不是和尚底。师云。得而无用。又有僧云。设与某甲。亦无著处

师因僧问。从上诸圣。直至如今。和尚意旨如何。师云。目前是甚么物。僧云。莫只这便是么。师云。阿那个。僧云。适来只对底。师云。尔拟那个去莫生事(蒋山勤云。问头太崄答处太赊。二俱不了)

僧问。如何是百丈真。师下禅床叉手立。云如何是和尚真。师却坐

师上堂云。老僧百年后。向山下作一头水牯牛。左胁下书五字云。沩山僧某甲。当恁么时。唤作沩山僧。又是水牯牛。唤作水牯牛。又是沩山僧。毕竟唤作甚么即得。仰山出礼拜而退(云居膺云。师无异号　资福宝。代作一圆相拓起芭蕉清。代作此[○@牛]相呈之。又云。同道者方知南塔涌云。一千五百人善知识。只得一半　芭蕉彻代。当时作【图】此相呈之。又云。说也说了。注也注了。悟取好保宁勇云。和尚一等是入泥入水)

师。敷扬宗教。凡四十余年。达者不可胜数。大中七年正月九日。盥漱敷坐。怡然而寂。寿八十三。腊六十四。塔于本山。谥大圆禅师。塔曰清净


天台八教大意

    No. 1930

天台八教大意

        隋天台沙门灌顶撰

前佛后佛。自行化他。究其旨归。咸宗一妙。佛之知见。但机缘差品应物现形。为实施权故分乎八。顿渐秘密不定化之仪式。譬如药方。藏通别圆所化之法譬如药味。初言顿者。从部得名即华严也。佛垂迹化尘劫叵量因。寿倍之果宁可喻。且从今日一期降生托阴摩耶。主伴互为唯资大法。譬如日出先照高山。机不经历故名为顿。约譬次第。以初譬初名为乳味。故涅槃云。从佛出十二部经。譬从牛出乳。又二乘机生未受大化。虽复在座如聋若盲。初会俱无见闻之益亦名为乳。故迦叶领解云。即遣傍人急追将还。迷闷躄地等即第一时也。次从鹿苑至于般若名为渐教。既二乘全生贵药非贱治。不动九会脱妙着粗。贯日托阴纳妃生子。示成鹿苑转生灭四谛法轮。小乘生信先度五人。约譬次第名为酪味。故迦叶领解云。密遣二人方便附近等。故涅槃云。从十二部经出修多罗。譬从乳出酪即第二时也。次明方等大集宝积净名。褒圆叹大折小弹偏自悲败种。约譬次第名生酥味。故涅槃云。从修多罗出方等典。譬从酪出生酥。故迦叶领解云。过是已后心相体信出入无难。然其所止犹在本处即第三味也。次说诸部般若转教付财虽通洮汰。约譬次第名熟酥味。故迦叶领解云。长者自知将死不久等即第四味也。此等四味对顿名渐。法华涅槃非顿渐摄。开前顿渐归会佛乘。约譬次第名醍醐味。故涅槃云。从摩诃般若出大涅槃合于法华。譬从熟酥出醍醐味。故迦叶领解云。临欲终时而命其子等即第五味也。余之六教遍在渐顿之中。同听异闻互不相知名秘密教。同听异闻彼彼相知名不定教。秘密不定名下之法。只是藏通别圆佛世逗机。一音异解从化仪大判且受二名。略明化仪四教义竟。次明藏通别圆四教。亦遍顿渐二味之中。华严顿部圆教兼别。鹿苑初成十二年前说戒定慧三。并属小但三藏教。十二年后般若之前大集宝积楞伽思益净名金光明。除般若外并属方等。对半明满具有四教。诸部般若带半明满具通别圆无三藏教。法华会竟。无三唯一圆教。涅槃最后谈常四教并知圆理。所以二经同醍醐味。第一明三藏教者。仍于法华及大智度论。对斥小乘得此名也。论云。迦旃延子自以聪明利根。于婆沙中明三藏义。不读衍经非大菩萨。广破三祇六度。权义建立衍门通别圆三大乘观行。谓四阿含即修多罗藏。俱舍婆沙即阿毗昙藏。五部毗尼即是戒藏。此之三藏三乘同须戒防身口。经多诠定。论多辩慧。声闻观于四谛。缘觉观十二因缘。菩萨修事六度。二乘则自调自度。菩萨乃弘誓。与拔因虽小异俱析实阴而归但空。声闻阶位立于七贤七圣不同。种福乃三生六十劫。次明支佛者。支佛此翻缘觉。若出无佛世观华飞叶落。顿悟支佛名为独觉。生于佛世闻说因缘顿悟支佛名为缘觉。并福厚根利谓四生一百劫所修因也。三明菩萨乘者。从初发心缘生灭四谛。发四弘誓愿一味度者令度。即众生无边誓愿度。谓度天魔外道。爱见二种六道众生。此缘苦谛境而发心也。二未解者令解。即烦恼无数誓愿断愿断。爱见六道众生二十五有。见思之缚令得解脱。即缘集谛境而发心也。三未安者令安。谓法门无尽誓愿知。即令爱见六道众生。知三十七品道谛。自安此缘道谛而发心也。四未得涅槃者令得涅槃。即佛道无上誓愿成。此令六道爱见众生。灭二十五有因果证灭谛理。此依灭谛境而发心也。既以发心须行填愿行。即三祇百劫所修六度。从初值释迦牟尼。至罽那尸弃名初僧祇。从此常离女人身。亦不自知当得作佛。即是外凡五停心总别念位。从尸弃至然灯佛。用七茎莲华供养布发掩泥。受然灯记当得作佛号释迦文。尔时自知口亦未说名二僧祇。此是暖法修事六度。次从然灯至毗婆尸佛为第三僧祇。亦知亦说此是顶法之位修行六度。若过三祇百劫。种福三十二相百福成一相。福谓相因福义多途难可定判。于南洲男身佛出世时。缘佛身相故得种也。一云。轮王于四天下自在为一福。有云。如帝释于二天下自在为一福。有云。大千人盲治差为一福。有云。一切人破戒能为说法。令舍毁禁为一福。有云。不可譬喻唯佛能知。入第三僧祇修行大行故福难量。问几时种三十二相因。答极迟百劫极疾九十一劫。故弗沙佛观见释迦弟子根熟宜在前度。于宝窟中放光远照。菩萨寻光至弗沙所。七日七夜一心观佛。目不暂眴。苦行赞叹。超弥勒前九劫获证。修行六度。各有满时。凡有所施而无遮碍。如尸毗王代鸽是檀满。如须陀摩王舍国。获偈护不妄语是名尸满。如羼提仙人为歌利王割截无恨。身体平复是忍辱满。如大施太子为诸众生。入海求珠充足穷乏得珠入手。海神见其睡即藏其珠。太子觉已。誓将此身抒海令尽。天帝感见诸天助之海水减半。乃至七日翘足偈赞。弗沙即精进满。如尚阇黎仙人入定鸟巢髻中。待子能飞方乃出定是名禅满。如劬嫔大臣分阎浮提地而为七分。息国仇诤是般若满。此讫前百劫并下忍位也。次入补处生兜率。托母胎出生出家降魔。魔军散已安坐住禅即中忍成就。次一刹那入上忍。次一刹那入世第一。次一刹那发真无漏。三十四心断惑证果。十力无畏等皆成就名佛。转于法轮缘尽入灭。舍利住世广福人天。此是三藏三乘之相。问何故二乘即生断结。菩萨从初乃至降魔仍未断耶。答二乘厌患生死。自求涅槃故先断结。菩萨慈悲先物后己。设乃因时断思未得无漏力弱。从其元意亦名未断。问三乘所修凡具几法。答大而为论并用十法能通之门有四随入咸然。今约有门略明十义一明所观之境。即是识正无明因缘生一切法也。故大论云。色若粗若细总而观之。无常无我悉是颠倒。如阿毗昙广说。不同外道计微尘世性及自然等。二真正发心者。既识无明乃至老死。正求涅槃发三乘心。出离见爱不要名利唯志无余。三遵定慧者既誓求出有。依木又住修道。但遮障纷驰道。何由克为修四念学五停心。破五种障名停。事观名定念处即慧。慧定均停故名安心。四破法遍令见有得道。以无常等慧遍破见爱也。五知通塞者。前虽知见等是过未见其德。过即是塞。德即是通。通谓道灭无明灭等。及于六度塞即集因缘生等。及于六蔽节节检校是通须护塞。即须破六道品调适。既识通塞进修道品。所谓观身不净观受是苦。观心无常观法无我。勤修念处名四正勤。定心中修名四如意。五善根生名五根。根增长名五力。定慧调停名七觉。安隐道中行名八正。若一停作三十七品。余停心亦如是。此三十七是行道法。将入无漏城有三门。谓空无相无作。苦下空无我二行为空门。集道各四及苦下苦无常十行为无作门。灭下有四为无相门。故知三乘莫不依谛。七修对治者。若利人即入。钝人不入当修助道。故论云。贪欲心起教修不净。及背舍等为助。无常析观归真为正。八识次位者。虽修正助等法明识。真似阶降不同。令无上慢九善修安忍。总修四念入于暖法似道烟生。若不安忍不至暖顶。顶法退为五逆。暖退为一阐提。忍世第一后入真无漏。由能安忍内外诸障。十无法爱者上安忍。策进外凡令入内凡。令无法爱策内凡位。而入见谛断于见惑。或超或次得成无学。利人节节得入。钝人具乘至十。阿毗昙中所明虽广不出十意。名为十法成乘。有门既尔空门亦有亦空门非有非空门亦如是。广如大本三藏教竟。次明通教。通者同也。此教三乘因果大同故名通教。故经云。欲得三乘当学般若。论云。声闻及缘觉解脱涅槃道皆从般若得。三人共行十地。三人同断见思。前无七贤之名。后无等觉妙觉。所证虽同三藏观法巧拙有殊。通教体阴则真名巧。三藏析阴方真名拙。即是界内巧拙相对。相对虽尔。此去三教并属大乘。大名虽同若地若行。名数多少深浅天隔。初干慧地即是外凡。体阴界入如幻如化。总伏见爱八倒名四念观。住是观中修正勤如意根力觉道。虽未得暖法相似理水。总相智慧深利故称干慧地。二性地者。得暖法理水沾心。增进顶忍及世第一。见无漏性皆名性地。即内凡也。三八人地。四见地此两地不出入观。共断见惑发真无漏。见于谛理即初果位。八人者。八忍也。即无漏一十六心。亦应云八智。智少一分文略从因故云八人。五薄地者。体破欲界六品思惑。故名为薄。即斯陀含果。六离欲地断欲九品不来欲界。即阿那含果。故云离欲。七已办地者。三乘进断色无色界八九七十二。品思惑。即罗汉果。名为已办。声闻行极八支。佛地虽同断见思福厚根利能除习气也。九菩萨地。从初发心缘无生四谛。发菩提心至六七地。从空入假。假谓化道。空即空观。道观双流誓扶习气还生三界。用道种智游戏神通。净佛国土或就众生。三乘机熟。即坐道场。用一念相应智慧进断余习及界内无知。得一切种智。名第十佛地。转无生四谛法轮。化三乘众入无余涅槃。如火烧木无复灰炭。香象度河到于边底。故经云。诸法实性相三乘。亦皆得而不名为佛。三乘观行亦有四门。今亦约有门明于十法成乘。初明观境。即六道阴入。能观所观皆如幻化。二明发心二乘缘真自行。菩萨体幻兼人与乐拔苦譬于镜像。三安心定慧前。虽止观并空如空。而安二法。四破法遍用幻化之慧。破幻化见思。五识通塞。虽知苦集十二缘生及六蔽等。皆如幻化。亦以幻化道灭十二缘灭及六度等。通之节节检校皆如幻化。六道品调适者。以不可得心修三十七品也。七对治者。体三藏法无常苦空如幻而治。八识次位者。了干慧等十地因果。三人殊途而不谬滥。九令安忍干慧外凡内外诸障而入性地。第十速令内凡性地。不着相似法爱。而入八人见地证真余三门亦如是。广如大本通教竟。三明别教者。此约界外独菩萨法。教理智断行位因果别前二教别后圆教。故名为别。涅槃云。四谛因缘有无量相。非诸声闻缘觉所知。诸大乘经广明菩萨历劫修行。行位次第互不相摄并此教也。华严明十住十行十回向为贤。十地为圣。妙觉为佛。璎珞明五十二位前加十信。仁王不论等觉但五十一位。金光明经但出十地佛果。胜天王但明十地。涅槃明五行十功德。既是界外菩萨行位。随机利益岂得定说。今约璎珞总明七位。一十信。二十住。三十行。四十回向。五十地。六等觉。七妙觉。初十信者。十心之中以信为本。故云十信。十心者。一信。二念。三精进。四慧。五定。六不退。七回向。八护法。九戒。十愿。即是外凡伏忍位也。住行向。三并属内凡柔顺忍位。二明十住者即习种性。从信入住习。从假入空。断界内见思。故名习种。一发心。二持地。三修行。四生贵。五方便具足。六正心。七不退八童真。九法王子。十灌顶。三明十行者。性种性也。从十住空性而入十行假性。名性种性。一欢喜。二饶益。三无嗔恨。四无尽。五离痴乱。六善现。七无著。八尊重。九善法。十真实。四明十回向道种性者。修中道观伏界外惑。故名道种。一救护众生。二不坏。三等一切诸佛。四遍至一切处。五无尽功德藏。六随顺一切坚固平等善根。七等观一切众生。八真如相。九无缚无著解脱。十入法界无量。五明十地圣种性者。证中道观。故名为圣。一欢喜。二离垢。三明地。四焰地。五难胜。六现前。七远行。八不动。九善慧。十法云。此之十地破界外十品无明。更破一品入于等觉。更破一品入于妙觉。始终但破十二品无明。乃与圆教第二行齐。以我之因为汝之果。教权位高者。譬如边方未静。高位目之定爵论功其官则下。此教缘无量四谛发菩提心。苦集灭道皆无量相。若论自行随一门竖入化他。始终横破故。十住自行从假入空。用生无生观六界空。十行入假广集四四十六门法。知十界假回向后心灭九界假。证佛界中地前。缘修两观经劫无量。为中道方便登地三观现前。与圆初住无二无别。名为证道。若有宜闻地上历别。亦作一地不知二地说之故得诸大乘经。或明七地之前犹居方便位也。此则始终约教不同。缘修地前对地名为教道。且约自行四门之中有门所修十法成观。初明境者。缘于登地中道妙有之境。而为所观局出空有之表。二明发心者。缘此妙有起四弘誓。故华严云。菩萨不为一人一国一界微尘人。乃为法界众生发菩提心也。三安心者。既发心已安心进行。修诸定慧定爱慧策耳。四破法遍者。用妙有慧遍破空有也。五识通塞者。次第三观为通见思尘沙无明为塞。传传检校是塞令通耳。六道品调适者。三十七品是菩萨宝炬陀罗尼。念处破倒正勤如意。能生五根力必增长七觉八正。定慧均平入三解脱门证中无漏。七对治助开者。用前藏通助开妙有实相中道。八知次位者。善达七位终不谓我叨极上圣。九安忍者。策十信位入于十住。令离违顺强软二贼。十无法爱者。策三十心令入十地。若爱相似之法名为顶堕。余三门亦如是。广如大本。别教竟。次略明圆教者。圆名圆妙。华严法界广大。净名入不二法门。般若最上之乘。涅槃一心五行等。并圆妙法也。此等圆妙一理无他兼带半满。权覆于实旨趣犹隐。今从佛意卷权归实。开显之圆粗腾纲要。即以法华分别功德品末。明本迹流通如来灭后。五品闻经转说起观行成。以为凡地措心之首。经云。又复如来灭后。若闻是经。而不毁呰起随喜心。从会而出聚落田里。为父母宗亲随力演说。如是展转至第五十人闻而随喜。其福超胜于四百万亿那由他恒河沙等众生令得罗汉。百千亿分不及其一。则初随喜品也。经云。何况读诵受持之者即第二品。经云。若有受持读诵为他人说即第三品。经云。况复有人能持此经。兼行布施持戒忍辱。精进一心智慧是兼行六度即第四品。经云。若人读诵为他人说。复能持戒忍辱无嗔精进勇猛得诸深定智慧。问答则是具行六度第五品也。初品之初校量叵测。余之四品非凡小所知。略如经文不能具述。初言随喜者。随喜妙法也。法即心法及生佛法。此法即心此心即法三无差别。凡圣一如如即实相。实相遍相百界三千。百界三千无非实相。故经云。诸法实相即指诸佛权实法也。所谓如是相性体力等。即百界三千也。妙心体具具不出心。犹如金体具足众器具不出金。故名具心以之为妙。妙心是境妙智是观。观境不二能照能遮。所言境者。具三谛也。具心即空真谛境也。具心即假俗谛境也。具心即中中道第一义谛也。知真即空观。知俗即假观。知中即中观。常境无相常智无缘。无缘而缘无非三观。无相而相三谛宛然。初心此知庆己庆人故名随喜。即第五十人也。会初闻说即五品之初观念无间故有异也。一一品中以五悔为本故。弥勒因时无别苦行但修五悔。日夜六时无时有须臾废成等正觉。次以圆解观心修行五悔。更加读诵善言妙义与心相会。如膏助火。是时心观益明名第二品也。次以增品胜心修行五悔。更加说法转其内解。导利前人。以广济故。化功归己心倍胜前名第三品。次增进心修行五悔。傍行六度福德力故。倍助观心更一重。深进名第四品。次以圆心修行五悔正行六度。自行化他事理具足心观无碍。转胜于前不可比喻。名第五品。此等五品并外凡位假名五品。既转明静豁入闻慧。通达无滞深信难动。即入十信六根清净内凡位也。见思之惑任运先除。如冶铁作器粗垢先尽。故仁王般若云。十善菩萨发大心长别三界苦轮海。与三藏通教佛果位齐。与别教十回向齐也。信名虽同别教。人之与行深浅永殊。住行向地亦复如是。圆贤位竟。次明圣位。四十二品并破界外微细无明。初入十住破十品无明。证圆佛性开佛知见。故华严云。初发心时便成正觉。真实之性不由他悟。即此意也。证初一位即能分身百佛世界。为十界像普现色身。随机设化二住已去。十位加前乃至妙觉不可说界。本高迹下普现三昧。次入十行更破十品示佛知见。次入十回向更破十品悟佛知见。次入十地进破十品入佛知见。竖论虽尔横论一一皆具开示悟入佛知见也。次破一品入等觉。后破一品入妙觉。妙觉无上。无所复论。始终理等故名为圆。约事仍殊乃分诸位。譬如湿性冰水无殊。融冰成水初后宛然。应明六即方显圣理。圆性恒遍生佛咸如。理即佛性如理而知。名字佛性如知修观。刹那无间。观行佛性获净六根。相似佛性破界外惑。证真初住乃至等觉四十一位。分证佛性妙觉一位智断俱圆。究竟佛性理同故即。事异故六。故名六即。如诸大教有即名者。生死即涅槃烦恼即菩提等。并判六即方免滥非。问华严经云。初发心住便成正觉。何须更因余之位耶。答正觉分成名成正觉。非即发心成究竟正觉。譬如闇室分四十二分。一炷之灯即名室明可同于二三乃至四十二炷。若了此喻一成一切成不失。初后明昧宛然应知。圆人四门并位位十法浅深有异。今且总明十法名相一观不思议境者。谓观一念所具之心。即无作四谛达此具心无非众生。生佛一如涅槃无二。即苦灭谛不可思议。达此具心无非烦恼。烦恼即般若即集道谛不可思议。惑智相即因果宁殊。一一无非空假中。境即空故方便净。即假故圆净。即事故性净。三净一心中得名大涅槃。故净名云。一切众生即大涅槃名不思议境。境法非一名广。无非实相名高。故法华云。其车高广。第二发真正菩提心者。缘前实境起四弘誓。缘前若境誓度众生。故法华云。未度者令度。缘前集境誓断烦恼。故法华云。未解者令解。达惑即智则法门无尽誓愿知。故法华云。未安者令安。生死即涅槃则佛道无上誓愿成。故法华云。未得涅槃者令得涅槃。四谛是所缘之境。四弘是能发之誓。誓若无境名为狂愿。境不发誓名为顽谛。依谛发心离于邪小偏伪之过。故名真正。故法华云。又于其上张设幰盖等。三巧安止观者。体境法界法界寂然名止。止即定也。寂然常照名观。观即慧也。此即总安。若分止观逗四悉机名为别安。若总若别无非圆观故名善巧。故法华云。安置丹枕即车内枕也。四破法遍者。以圆三观遍破三惑。惑智俱圆一心中破名破法遍。故法华云。其疾如风五识通塞者。苦集无明见思尘沙为塞。道灭无明。灭即空即假即中等为通。是通须护有塞须破。于通起塞亦复如是。节节检校名识通塞。即车外枕也。六道品调适者。无作七科一一调试。随宜而入。四念为本双非枯荣。余品例之无非中道名道品调适。故法华云。有大白牛等。七对治助开者。若正道多障圆理不开。须修事。助事即五停及三藏六度等事成理显。事理咸如名为合行。故法华云。又多仆从等。八知次位令无上慢。九能安忍策进五品而入十信。十无法爱策于十信入证初住。故经总譬乘是宝车游于四方。乃至直至道场等。故知中下修观十法。具须上根体境含诸。或一二三不定。内外作受无不咸然。大车无量言岂徒设。以法对譬出自一家。本迹所归圆理无二。不别而别。位位增明广如余文。非此可具依文判义。若四若八目击道存。更引涅槃证成其理。故第六云。凡夫如乳。须陀洹如酪。斯陀含如生酥。阿那含如熟酥。阿罗汉辟支佛佛如醍醐。大论云。声闻经中称阿罗汉名为佛地。故三人同是醍醐。此譬三藏教五味也。涅槃三十二云。众生如杂血乳。须陀洹斯陀含如净乳。阿那含如酪。阿罗汉如生酥。辟支佛如熟酥。佛如醍醐。此譬通教五味。支佛侵习小胜声闻。故与菩萨同为熟酥。佛正习俱尽名醍醐。涅槃第九云。众生如牛新生血乳未别。声闻如乳。缘觉如酪。菩萨如生熟酥。佛如醍醐。此譬别教五味。十信轻毛菩萨如杂血乳。九住已前断通见思名乳比拟声闻。十住小深故比拟支佛如酪。十行十向如生熟酥。十地之初已名为佛故如醍醐。涅槃二十七云。雪山有草名为忍辱。牛若食者即成醍醐。草喻八正。能修八正即见佛性。此譬圆教不历四味即成醍醐。又涅槃二十七云。置毒乳中遍于五味皆能杀人。譬于秘密及不定教。毒譬佛性了因种子。五味譬受报五道。杀人譬值佛闻法断惑。不明诸教经不可通。无彼经譬教何能显。问别具五味亦具四教。及方等涅槃四教何别。答涅槃四教俱知常住。方等四教隔别不融别。具四教法四人。一谓菩萨人知四种法。虽四不同善须得意。故知禀教自行化他。暗于八教旨归行解甚难通会。为实施权意在于实。卷权归实意在于权。权实虽殊不思议一。本迹久近妙理恒同。十方佛化无他。戒定智慧人人备足。汝等所行是菩萨道。五篇何局自度心修。无二无三之谈方便焉不归实。得法华意冰冶云销。古今失意之人。咸招打脚之喻。执实谤权尚违安乐之行。执权谤实愆逾七逆者哉。谨案天台一宗略论旨趣。究其始末余文广寻可谓习义观之初章。辩偏圆之妙慧。终朝结舌。遍诵众经。八音掩扇。常闻梵响。灵山亲证语不徒施。发陀罗尼言可验矣。顷因好事者直笔书之。傥有见闻者咸资种智自他功德。冀必由兹法界。怨亲俱沾愿深。天台释明旷于三童寺录焉

天台八教大意


天台传佛心印记

    No. 1938

天台传佛心印记

        元传天台宗教兴教大师虎溪沙门　怀则　述

只一具字。弥显今宗以性具善。他师亦知具恶缘了。他皆莫测。是知今家性具之功。功在性恶。若无性恶必须破九界修恶显佛界性善。是为缘理断九。非今所论。故止观所明十乘妙观。观于阴等十境三障四魔。一一皆成圆妙三谛。此乃发心立行之体格。岂有圆顿更过于此。初心修观必先内心。故于三科拣却界入。复于五阴又除前四。的取识阴为所观境。如去丈就尺去尺就寸。是为总无明心。若就总明别即第六识。如伐树得根。灸病得穴。千枝百病自然消殒。若不入者然后历余一心例余阴入。乃至九境待发方观。不发不观莫不咸尔。方显九界三道修恶。当体即是性恶法门。性恶融通无法不趣。任运摄得佛界性善。修恶既即性恶修恶无所破。性恶无所显。是为全恶。是恶即义方成。是则今家明即永异诸师。以非二物相合亦非背面相翻。直须当体全是方名为即。何须断除烦恼生死。方显佛界菩提涅槃耶。又应须了此性善恶。在诸大乘立名不同。广略有异。立名不同者。华严云。能随染净缘。遂分十法界。迷则十界俱染。悟则十界俱净。十法界离合读之三因具足。三字合呼九界。为恶正因。佛界为善正因。十字独呼法界。合呼即了因。十法合呼界字。独呼即缘因。法华云。诸法实相不出权实。诸法是同体权中善恶缘了。实相是同体实中善恶正因。九界十如即恶缘因。佛界十如即善缘因。三转读之了正不缺。涅槃经中。阐提善人二人俱有性善性恶。名为善恶缘因。三因既妙言缘必具了正言了必具正。缘言正必具缘。了一必具三。三即是一。毋得守语害圆诬罔圣意。若尔九界三因性。染了因性恶缘因。染恶不二是恶正因。岂唯局修。佛界三因性善缘。因性净了因。善净不二即善正因。此性善恶亦名性净性秽。或名理明理暗。或名常无常双寂之体。如请观音。或单名毒害。毒害即性恶。皆一体之异名也。随机利钝广略有异者。略则十界广则三千。故知善恶不出十界。十界性融互具成百界。界十如则成千如。假名一千。五阴一千国土一千。如此三千现前一念修恶之心。本来具足非造作而成。非相生而然。非相含而然。一念不在前。三千不在后。一念不少三千不多。须知情可破法不可破。执法成病亦须破。是则善恶净秽是法门理体。体本明净不断纤毫。是则断证迷悟。但约染净而论。往人无择法眼。情理不分药病不辨。才闻空中名遮一相不立。便作断灭而解假观名。照三千宛然。定谓三千立法。若三谛俱遮。又如何立法耶。迷情须破。故用即空即假即中。达此一念修恶之心。即是三千妙境。修恶既即性恶。是理具三千。而此修恶便是妙事三千。但观理具俱破俱立俱是法界。自然摄得事用三千。三千皆实相相宛然。事理本融非头数法。不属所破宁非所显。故曰诸佛不断性恶。阐提不断性善。点此一意众滞自消。问曰阐提与佛断何等善恶。答阐提断修善尽修恶满足。诸佛断修恶尽修善满足。问修善修恶既是妙事。乃属所显何名所破。答修善恶即性善恶。无修善恶可论。斯是断义故。诸佛断修恶尽。阐提断修善尽。修善恶既即性善恶。修善恶何尝断。斯不断义。断与不断妙在其中。问阐提不断性善修善得起。诸佛不断性恶还起修恶否。答阐提不达性善为善所染。故修善得起。广治诸恶。诸佛能达于恶。故于恶自在恶不复起。广用诸恶化度众生。妙用无染名恶法门。虽无染碍之相。而有性具之相。博地但理名字。初闻观行未显。验体仍迷。六根似发。初住分见妙觉果成。究竟明显是则理须亲证。其相方彰。如曹公相隐解衣方见事可比知。如孙刘相显了然在目。又如全波为湿全湿为波。波相易识湿性难彰。如此事理宛有三用。只一事理三千即空性。了因即假性。缘因即中性。正因三谛若不性具即义何由可成。非但三千即三谛亦乃三谛即三千。故云中谛者。统一切法。真谛者泯一切法。俗谛者立一切法。三千即中。以中为主。即一而三。名为本有所观妙境。以空假即中三皆属性中。即空假还归二修。三千即空以空为主。名全性起修。是为因中能观妙观。以假中皆空三皆属观空。即假中还归用。境三千即假以假为主。名为果上解脱大用。以中空即假三皆属用。假即中空还归境观。只一三法。各对二明。论乎三境。三观三用不即不离。不纵不横即遮即照。二义同时玄妙深绝。如三点伊。一不相混。三不相离。名大涅槃。今就能观论乎三观。所观即是三谛。言三观者。以即空故破染碍情。一相不立。显此三千同一性故。一切即一方能同居。一念派之弥合故。如众珠咸趣一珠。毕竟清净非断无空。以即假故互具互摄。诸相宛然显此三千。不失自体一即一切。虽复同居一念即之弥分故。如一珠影入众珠。不可思议非赖缘假。以即中故显此三千。非一非一切。非分非合。双遮二边。无有二相双照二谛。空假宛然。岂同但中。不具诸法一空一切空。三观皆空总空观。一假一切假。三观皆假总假观。一中一切中三观皆中总中观。是则终日破相诸法皆成。终日立法纤尘必尽。终日绝待二边炽然。是为即破即立。即立即破。非破非立而破而立。亦名即遮即照。即照即遮。非遮非照而遮而照。说虽次第行在一时。若尔无理不立无情不破。岂与断无之空赖缘之假。出二边中同日而语耶。故曰。唯佛与佛乃能究尽。稻麻二乘恒沙菩萨。并不能知斯义少分。如此三千通依诸部的在法华。盖由昔经。一有兼带之过。二有隔偏之失。今经非但纯一无杂。复能开粗即妙。题称妙法。良在兹焉。是知用此绝待妙法为观体者。方譬日光不与暗共。此乃终穷究竟极说。是为佛祖正传心印。佛以是传之于迦叶。迦叶以是传之于阿难。乃至二十四代传之于师子比丘。师子遇难不得其传焉。是为金口祖承。皆见而知之者出付法传。或有前加六佛后添四祖。说偈付法。拈华微笑唱为教外别传经论无凭。人皆不许。洎汉明夜梦佛法流东至北齐之间。有慧文师。因探释论悟一心三智。横宗龙树推而上之。即二十四祖中第十三师。文师则闻而知之。以此授之南岳。南岳克证法华三昧获六根清净。传之于天台。天台灵岳亲承大苏。妙悟持因静。发证不由他故。用法华妙旨。结成三千绝待妙观。传之于章安。章安结集法藏传之于二威。威传左溪。左溪传之于荆溪。荆溪广作传记辅翼大义。昭如日星。复推而下之。皆见而知之者。一家教观光被四海。始则安史作难中因会昌废除。后因五代兵火教藏灭绝。几至不传。螺溪访失。旧闻网罗天下。钱王遣使高丽日本。教观复还无行江浙。传至于四明。荆溪未记者记之。四三昧难行者悉行之。中兴此道。如大明在天不可掩也。此亦闻而知之者。故翰林梁敬之。谓之抗折百家超过诸说。员外柳子厚谓之去圣逾远。异端并起。唯天台大师为得其说。二贤者岂虚美而谄附之耶。诸宗既不知性具恶法。若论九界唯云性起。纵有说云圆家以性具为宗者。只知性具善也。不知性具恶故。虽云烦恼即菩提。生死即涅槃。鼠唧鸟空有言无旨。必须翻九界修恶。证佛界性善。以至直指人心见性成佛。即心是佛等。乃指真心成佛。非指妄心。故有人云。即心是佛。真心耶。妄心耶。答真心也。又有人云。修证即不无。染污即不得。此乃独标清净法身。以为教外别传之宗。拣云报化非真佛。亦非说法者。然大功大用非无报化。若解通报化即滞染污。缘非护念不能顿见法身。是皆不出但中之义。尚未能知佛界。但中性具三身岂能知九界三身耶。以善恶言之偏属性善。十界言之偏属佛界。真妄言之偏属于真。九识言之偏属真常净识。四教言之偏属别教。阴等十境言之属菩萨境。未离三障四魔。何名圆顿心印。故知诸师言即指真即真。非指妄即真。是则合云菩提即菩提。涅槃即涅槃也。既非即阴而示。又无修发之相。偏指佛界真心一破一立。若非别教缘理断九推与何耶。又复不了性恶即佛性异名。烦恼心生死色。皆无佛性。烦恼心无佛性。故相宗谓定性二乘。极恶阐提不成佛。生死色无佛性故。彼性宗谓墙壁瓦砾不成佛。须破九界烦恼生死修恶。显佛界性善佛性故。但知果地融通。不了因心本具。若尔非但无情无性有情亦无。何者须约真如心说唯心。则成遮那有佛性真常色。说唯色则成寂光有佛性。何关有情烦恼心无情生死色耶。具如金錍中说。问有人云。南岳天台令依三谛之理修三止三观。教义虽是圆妙。然其趣入门户次第。亦只是高僧所修四禅八定。诸禅行相唯达磨所传顿同佛体。今此所明何相反耶。答良由他人见今家。立第六识为所观阴境。乃谓权教所诠。观第九识方同佛体。如斯指斥谬之甚矣。前虽已辨今更评之。若论境者唯尚近要。即以第六识心。以为所观之境。知妙三识未尝暂离一见一思。虽唯一识未尝不以三识为观。未尝不以三识为境。若直以此心缘于佛界实相理者。如用蕅丝悬山徒增分别绝念无由。何者。此第六识既是见思熏起。能起忻厌分别作善恶因。即是修恶体。此修恶即是性恶。是为能观观法。复是所显法门。故荆溪云。忽都未闻性恶之名。安能信有性德之行。以由修恶即性恶故。三观十乘无惑可破无理可显。方名无作妙行。乃至果上普现色身。垂形九界游戏六道。全性恶起得名无谋而应。若也翻恶为善断恶证善。因中行成有作果上。作意神通何异外道。如此称为顿同佛体。乃认鱼目作明珠。指山鸡为鸾凤。虽三尺童子亦知其谬。若以性恶对乎性善。约十界次第迭论者。六界为恶二乘为善。八界为恶菩萨为善。九界为恶佛界为善。此之九一乃是恶之际善之极。故今所辩盖就极论圆人性具善恶。故如君子不器。善恶俱能体用不二。别人不具性恶。故如淳善人不能造恶。为无明所牵方能造恶也。释论云。淫欲即是道。痴恚亦复然。如是三法中具一切佛法。淫欲痴恚修恶也。具一切佛法即性恶也。又经曰。弹指散华低头合掌皆成佛道。弹指等修善也。皆成佛道者即性善也。夫如是莫不咸使法界有情。复此本有自性而已矣。故得山林之下草泽之士。精究佛乘弘宣圣化。或于师门耳提面命见而知之。或于经疏研几索隐闻而知之。见闻之间两心相照。玄领默契名之为传。我心本具不从他得名为不传。心虽本具点示方知是为传。此不传之妙如印即心是名心印。知此者名妙解。行此者名妙行。证此者名妙果。如此则能事毕矣。如上所论且在自行未涉化他。何者迦叶于譬说中一闻即悟不假修持。具领五时施化故。曰说法据此故施开自在。遂蒙如来述成授记。故知迦叶传此心印的在法华。闻譬者妙解也。悟入者妙果也。故曰。今法王大宝自然而至。迦叶既尔余可例然。金口既然今师亦尔。北齐一披其文朗然大悟。南岳九旬乃证。天台二七方克。故知从闻而思。思修而证。根性不同证有迟速。若论化他名为付托。亦曰嘱累。仍有通别。通该四众。别在迦叶。如劝持读诵嘱累流通。乃至余深法中示教利喜。声闻则具有八千。菩萨则无量无数。别则唯在迦叶。付嘱不局一处。故涅槃中虽不在会。欲令四众咸知敬信有在。乃曰我今所有无上正法。以付摩诃迦叶。又付法传云。化缘将毕垂当灭度。告大弟子摩诃迦叶。如我今者将般涅槃。以此深法用嘱累汝。汝当于后敬顺我意。广宣流布无令断绝。若尔经必有文不尽度耳。所以独付迦叶者有三意故。一者如来缘谢迦叶缘兴。二者迦叶苦行能令佛法久住。三者附于小果化导易行。例如净明德佛付嘱一切众生喜见菩萨。广令流布是也。盖由缘不在彼。是以付托于斯岂传佛心印。独在迦叶余皆不了耶。世人昧此欺罔圣贤妄生戏论。未能知此自行化他的传之旨也。呜呼。是为一家古今绝唱佛祖正传。但白雪阳春唱高和寡耳。则幸逢嘉运不辞鄙陋。辄凭纸墨以广见闻。效法华若田若里。涅槃若树若石。或生谤毁。庶几强毒如兽渡河。岂敢顾于濡尾者也

天台传佛心印记终


天台智者大师禅门口诀

    No. 1919

天台智者大师禅门口诀

师言安般守意。当知色心相因而息。犹然火缘薪以烟。睹烟清浊则览燥湿之形。察息耎粗用镜真邪之候。守之者庶使望云造浦候岸。制篙识其机道船获济矣。师言身安意正其若油净灯明。是故既欲守意先在安身。安身者。安处身风无令风事违诤。何谓风事。身中有行风横起风诸节风百脉风筋风力风骨间风腰风脊风上风下风。如此诸风位各有分不可相乱。乱则贼。大则颠狂废绝。小则虚实相陵虚则痒实则痛。痛痒在身何暇系念。颠狂之流故自亡言。凡事动静施为。当先作是想想现在前然后即事也。不尔者粗细相忤新陈交逆。如礼禁奸其何可得止。今略举其一余悉类之。假令将就坐时先作是想。我当于彼处坐彼处去此。应若干步随下足时。稍申其气渐放身体。住风稍来行风渐去。其余威仪亦复如是。如是想者是名安身也

师说偈曰

  进止有次第　　粗细不相违
  譬如善调马　　欲去如欲住
  常能谨慎此　　安身心入禅

师言。行立坐卧常应系念。但卧多则沈惛。立多则疲极。行多则纷动难可一心。坐无此过所以多用。行者当住闲静之处结跏趺坐。女则半跏趺平身正直。纵任身体散诞四胑。布置骨解当令关节相应。不倚不曲解衣缓带。辄有不安微动取便要令调适也。安详以左手置右手上。令左手小指头拄右手大指本。下两手大指头。才相诣放颊车。小小开齿微微启举舌。四五过长吐气。次渐平视徐徐细闭目。勿令眼脸大急。当使眼中眬眬然。师说偈诫之

  入住出三时　　如劫成住坏
  欲速者不达　　达者知节量

师言。息有四种应当拣择。一风二气三喘四息有声曰风。结滞曰气。出入不尽曰喘。不声不滞出入俱尽曰息。绵绵若存。守喘则劳。守气则结。守风则散乱。守息则定。温师一家系念在己脐中央如豆瓣处。解衣谛观取其相。然后闭目合口开齿举舌向齶。令息调均一心谛观。若有外念摄之令还。若念不见复解衣看之。熟取其相还复如前。问何故念脐。答其息出从脐出入至脐灭。脐是息之出灭所由。为知无常故所以念脐。又脐是肠胃根源。从源寻路自然见不净。若见不净便止贪欲。于念处为身为念处。于六妙门为止处。又识神托生之始。与精血合根在于脐。是以人生时唯脐连持。若行者见脐分明自然生厌离免于系也。经言随所至处系心谛观察。谓息入出根于脐也。问系念时或痛如针刺。或急如绳牵。或痒如虫啖。或冷如水洗。或热如火炙。如是诸触或光神竟寂尔者电光定也。于此时中有无量相似。行者尔时一切勿着。但努力一心而已自然得度。若不精进即退堕也。问何故数息时忽然忘数但知息。答心稍稍细应于一心是以失数。向者息是一数是一境与二俱所以粗。问何故复不知息但知境。答行者粗观已除息渐微所以不见。有人言。毛孔尽开处皆出故所以无耳。师言息微故不见。此言毛孔散出者。既许出那得鼻门独不出也。言微而不见者据系念为语。毛孔散出者据通畅为语。有人云。息系不行心眼乍明倏如电光。疑是电光定。习者言。若但不见息者是息微故。忽然目明者人多语此是默然。心自此之前亦有小小便身之触人多以为禅喜乐。师言此是十善相应心非上界也。度此一节入禅境也。履冰临渊尔乃得过耳。师言触者自知不须言之。诸师咸以此验人虚实。言知者恐妄想之流翻为害耳。师言若忽复见息还。从数起一以如前。若坐久一人须出时息现。尔时即随随经十息许。复数数经十息许。乃微动手脚次动如按摩法。次开目从细至粗乃可起耳。于此时中由恒数息仿佛知之而已。但不复专精也。师教诫时恒说出入有次第偈也。坐禅人问种种病师诫言。但系心在境不令他缘病自差耳。用之者远至三日无有不差。问心乱横见。答摄念可愈。问四大增损那得复差。答心之动转由扇之有风。住止理数然。师教诫常言实心系实境。实缘次第生实。实迭相注自然入实理。问但得禅定便得入理为有地位耶。答利根者心定便入亦无的位。钝根者备经九次第定定尽方会。问外道修禅定至非想那不会理。答外道修定皆滞我心。心为障故不会理也。夫痛者是乱风起由与外争故也。云何与外争。谓心去时以表牵也。如教婴儿行但任之而已。不得牵挽。欲速达者可不慎乎。急者是绞风起。由行者专太过报。风势分不尽故也。若过若不及为失一矣。痒者由行者息生时谓为灭。息灭时谓为生。意与息相违故也。故云不谛不明贼从内生冷者由行者不以味所念处水大增也。热者由行者常有希望火大增故也。师言夫欲修行者。要须有分无分者不能办事也。何谓为分。所谓四心。一者坚信谓深信师。二者受用谓师法也。三者精勤常自勉励。四者方便谓细回转。云身中脉如百川归海。心如拘物头。四片相合一片各有十纪脉。共绞络故心端有四十脉也。其下一脉直往趣脐。号曰优陀那风。优陀那者中也。故号此脉为中脉也。初坐之中其外种种变形。或作父母师僧国王美女形像师子虎狼。如是谓魔鬼。行者当假想心。作金刚刀拟之即去。夫病有多种。一身作病。二鬼作病。三魔作病。四不调息成病。五业障病。今须识知第一身自作病者。坐时或倚壁或衣襟。大众未出而卧。此心懈怠魔得其便。入身成病使人身体背脊骨欲疼痛。名为注病难治。行者慎之。治法者用息从头流气。向背脊历骨节边注下。须好用心方差耳。第二鬼作病者。有人坐时其心念种种事。或望有所知。或欲知人吉凶。有兜醯罗鬼来入其身。种种变现或见吉凶事知他身。或知一家一村一聚落一州一郡。及一国土中吉凶善恶等。或如似圣人此非圣也。并是前鬼所作莫取之也。若不治之者久久亦能杀人。第三魔作病者。有人坐时心念利养。魔即现其种种衣服饮食七珍杂物供养之具应识之。若觉急须治之。若不治入心成病者难治。第四病者有人坐不解调息成病。令人身体枯闭而羸瘦。此人无罪易治。治法用遍息正用心息之息名为遍满息。用之法以心住息。从头溜气遍满四胑。此是不解用息。使筋脉焦枯身无润泽。令以此二息从上流下。令息遍身故名遍息满息。息遍满故身即平复可用止息。云何名止息。平心直住不动是名为止息。第五业障病者。举身肿满颜色虚肥而黄。此人障重难治应须忏悔。治法用焦息[火*朝]息。云何名焦[火*朝]。二息亦非外别捉[火*朝]等物来着身中。还用心息想作焦[火*朝]。二息从头至足及溜气四胑。通遍令使肿满得消。还用心息平心直住。息得平复唯须忏悔。复有四胑痿弱无力。两臂两足欲落。或一臂欲落者。治法用遍息流气使满四胑良久自差。若口向左边洼即注息往左。若右边洼注息往右边。若向左角右角如上法。若有宿痤冷热等病。用息向下流使病灭。身中细碎众病皆用息治之。若冷病即用热息流之。若热病即用冷息流之。对治作法各用此二息治之。复须行时用息。若足轻头重此是心高妄想。可息妄想心。可息高心。可向下看心。若足重头轻悲者向心。若行时复次须用心不高不下。使息调和用息使身心俱遍。即入通明观可观心性三昧身相三昧。心相为其本。经言识心达本源无虚假故。治痢法安心脐下。患冷痢则作暖息。患热则作冷息取差为止。治嗽法取嗽欲发时。三过吐气然后安心中观。嗽欲发时便吐气令出。还如先安心自差。治肿法作息肿断令息撮聚欲遍。当肿上以心住定穿作一孔。令息从中出入即差治耳。满法安心置孔外细细引。自牵气令出须臾自差治。人坐忽然喉中如似有物长一二寸。不肯出者安心物上须心住定。然后分心四向意地语云。内外皆空病从何生。亦须解空性遣之自去。治坐中忽得短气可先嘘气。从鼻却入令气满身竟令出。然后安心置掌文中不久自去。一息治身中种种病法。取气从鼻却入令气满身竟。然后细细闭口随气自内置此息去。引心从骨中直下出不净门外住。眠时引息内脚心。行住坐卧恒用此心。自四处有杂病时须此息息通。然后随病处所引气息。从病处出入空无有阂者即差。治冷病用暖息。治热病用冷息。治骨髓病用刀息。破脚十指头并作息破脚趺上骨令出即差。治人身分肿刀息破脚十指奇中令出通。身肿满安息脚心下。身重作轻息身轻重息。初坐之中数息长短。外神来鼻其心直上至顶蒸热。却之法合口缩气向上至顶。还向下牵气则止。其若不治通目两目俱闇此是何患。若为鬼神。鬼神名字跋违多。舒手盖目盲。即诵咒曰

人之波昼比尼若波昼忧薮波昼

诵至三遍。眼即开明还如本初坐。得细住心为外人触。气上塞胸腹胀不得安坐者。此是身中六神俱奔在胸。以是令患治之法。先解衣带出气使长入气使短十息。然后诵前咒命阿那般那乃至十得差。初坐成得细住心为人来触。气上冲肺成病者。即令肺胀过百日。即吐逆不得饮食。此是外有恶神来入人身名跋多神。赤色六眼八孔或大或小。复有三小神名曰呼搜醯。或变形作小儿。或作蟒身。其形赤黑色。兜罗醯神。其形或大或小三遍。初坐中或得身体骨节腰背疼痛。自呼辟注。此是何患。此名六根通身游戏。不久患举身顶直三过舒身命阿那般那即差。初坐之中六神沈曀。为外人来触六神横出身外。毛孔中各有一神。皆来奔入喜有起。身体青肿妨不得坐。治法先合口缩气向上。二遍身中还牵气向下。然后诵前咒命阿那般那。复列恶鬼神名字。呼搜醯跋违多即差。又言名出息为安。安般之人唯数出息。初坐中或有掉动者非久患。治法先命阿那般那。云何乱语休即止。初坐中或有身中火起不是患也。治法外边闇赍火入莫使知闻。盆合头此人令坐傍人唱言。此是大火起开眼不见满三遍即止。初坐中或有身中水出者非患。治法盆盛水莫使闻知。口含水洒面开眼不见满三遍即止。初坐中重触得心为人来惊心中迫迮。即时摸扪。下病大小行不通。此是身中六神俱下出故生患。治法缩气向下还牵向上。说咒命阿那波那以差为限欲上厕用心法。大小便出时可作一切病出。想又行者心少开悟于其深义。如有渐解其心欢喜。思量过分复得忍劳患。行者当以智筹量。可不应止则止应观则观。止观顺宜便可得久。思劳之状众多。亦得头痛气满皆用息治之。治头痛法鼻中入气口中微引气出。意想念头中痛气微从口出。若心细微缓调顺时。三度引气出当自欠呿。如是引气欠呿不过至十头痛则差。治腹中气满法。鼻中入气口微引气出。意念腹中闷气。使从口中出患时当嗌气。若腹中结极满患时。当仰眠申手脚以手轻腹皮上。须按摩之十回五回。当有嗌气。还复起坐引气如前治法。若心调顺细乃至十年二十年。结气满患但一日一夜心息调顺气息调和。不缓不急不粗不细。调和得所患皆差也。若以息粗细缓急。调和不得所者终不能差也。若出息有声名粗急。出息如欲不续名细缓。细缓者善。又以腹中气满闷时。长引气出更增其患。出息使不长不短调顺和适。得所患必差也。以调和气息治患法。治一切肠中气。又坐禅和适得所者患者悉差。又坐禅入得好细心定不得怀忧恚恼。必成气患数入息时。数入息亦成气病缘。五脏中作境界修定亦成病。乃至诵经连文接句或出气不时摄入。入气不时出尽成病。皆以前法治之。又治头痛时不得治腹满。治腹满时不得治头痛。一时治两患则更增其患。若头中气极治其患时。鼻中入气而大开口微引气出之。又勤坐之人多喜有气。若有气患常用口中出气治之久久。人齿冷心得调细时。鼻中入气还以鼻中微引气出治之。其若心得调细一切气患。尽用鼻出入息治之。若又用数息法缘所患随息。亦善入时不缘但缘出息也。若修观过分故心则浮乱。怡空过分故心则沈。钝行者常善观察思惟治此患也。又坐禅人若调心在身中五脏中来缘境界或谓五脏中定心来缘境界勤坐之人不久成病。能令行人五脏界生气脉与境界相连。使人得急挛病。治法意想观身中上下使空。如木筒相乃至临坐。及地皆令使空作意想。身中气息尽使向下入地而去。若心调顺不久即差。患若差竟教使观脚腂子上境界也。又须教患者汝得此患由心错谬。谓言在身中。心法不在身外不在身内。随所缘而生汝当解之。又复坐人心念境界时。意谓作眼见相。又复坐人得住时。有光明照境界上。不知是心光明意光明。从明中出住在境界上。是人不久患眼睛疼痛。令人眼闇痛。治法即以心缘眼。心见眼合而作是念。见观之法眼应开视。今见眼合知非眼见。复次缘眼时见境界上明。向上缘眼是心心从明中出。而是心法不在内不在外不在中间。眼是心法故随心所缘处生。亦复不在内外两中间。作是观时错谬假心。患皆除断眼患即除。又坐时不得令衣带急。使人得气满患。又复坐人得上地定。不得就坐中起善恶觉观。令人头痛患皆须慎之。是等诸患如上法治之。又复坐人见境界上有尘起。凝如似纺车转者。是人有风患不得修学上地禅定。令人发狂。但得学身念处。观行法方便治风患。差乃可得学上地定耳。若入浅定而为外声触。或有事触身时。即觉出定不能成患。若心嫌恨嗔恚恼则成气满患。若入深定有大声触。声虽在外而在身中。声或在境界上声。是人欲出定不能得出。心在身中怖怕精神荒迷后乃得出。即令人得腹胀患。或暴下血有事触身得患。亦如是。治法亦用调息如前法也。若起嗔恚愤怒则不可治。或时杀人初坐时。若大小便不通蹴气向上还牵向下。咒阿那般那即差。初坐时有好种种事起人来触恼。或谤佛法胡汉语令人不解。此是恶鬼入身名兜醯罗。诵前咒即差。兜醯罗神其身黄。乍大乍小。命入息阿那出息般那治身卒痛法。问安般人何故举身卒痛。一师言。由食太饱未消而便摄念气粗念细故使然也。治法二三日省食。节息令长谛缘出息相。二三日坐便愈。一师言。由摄念太急则气结故病。治法想身状甑上饭气。然后想有风从脐中起出至面门。面门者口也。转转猛大吹身气令散。散后身痛即愈。数日须食肥腻食慎勿见风。又治法于未食时。密室中慎勿闻声。宽放四肢于面门调和气息五过。二三日坐即差。又云由初坐时行风犹盛。不作方便即急捉体如住风。体住风与行风争力故也。治法须行动从缓渐急至五里许。还复从急至缓即坐。长嘘息四五过。宽放四肢泄然复放意经食顷。复引息二三过勿令耳闻声。复放意如前经一食顷。然后摄念至一坐即愈耳

天台智者大师禅门口诀


天台智者大师斋忌礼赞

    No. 1948

    天台智者大师斋忌礼赞由序

        宋天竺寺慈云大师遵式述

余尝见诸处传山门教迹。或当

大师远忌。追慕修斋。皆阙其修礼之法。今着数偈。略用伸仰。夫内心寂照功成入位。外则神通说法。应乎群缘故。生化始终。凡十二偈。实统智定之用耳。虽于别传。少有不次。盖别树一场次第之意。初二偈三昧降魔。次说法华。又次说止观净名涅槃放生施戒。皆如次也。没后灵感一偈难尽芳猷。他方之身请护遗教。洎五悔合十七偈。观者无嫌辞近理寡。聊备其以时追想之诚耳。或略可济用称唱之时。宜须郑重。必希感召。永荫教门。目为智者斋忌礼赞文云尔

天台智者大师斋忌礼赞文

(僧众三礼各各互跪烧香散华首者唱云)

稽首天台教主佛陇禅师。般若之神鉴。无边解脱之光临。莫尽声扬虚谷响答。何疑机扣真慈。应来不忒。窃以。真如清净。本无色像之端。法界含容。遂有往来之状。垂形万有。混迹群方。谁知证妙位高。秖仰池深华大。蕴尧舜二君之奇相。作陈隋两国之尊师。说法圆融。降魔自在。智定之巍巍若是。慈悲之霭霭难量。经云。着如来衣。入如来室。坐则如来所坐。行则如来所行。为如来手摩。以如来肩荷。应以如来供养。而供养之。功德不可称量。赞叹略难穷尽。今则伏值鹤林追远。敢言黍稷非馨。聊荐精诚。仰惟昭鉴(初时唱已。便请若余时但除请。直唱此语已。便陈意礼赞)

一心奉请天台教主智者大师

    惟愿降临道场受我供养(三请下皆准此)

一心奉请天台高祖无畏论师龙树尊者

一心奉请天台宗教第二祖师北齐尊者

一心奉请天台适嗣第三祖师南岳尊者

一心奉请天台结集教藏第五祖师章安尊者

一心奉请天台教观第六祖师法华尊者

一心奉请天台教观第七祖师天宫尊者

一心奉请天台教观第八祖师左溪尊者

一心奉请天台记主第九祖师荆溪尊者

      (请已赞叹宣疏叹曰)

法界圆融象无所象。真如清净化无所化。虽象无所象。无所而不象。化无所化。无所而不化。灿灿现二王之相。雄雄为两国之师。化缘谢南岳之言。道誉重东林之价(旧本又云。法门功德难可称扬。今则伏值远忌之晨。略展荐羞之礼。具有疏词。仰对宣白)

一心顶礼大苏山内修法华三昧时身天台智者

      (自天台智者下众和拜起已赞叹)

  游心法界诸心寂　　如日依空不住空
  三千实相顿圆明　　八万尘劳等真净
  灵山妙会依依见　　宝塔全身了了观
  不是亲逢南岳师　　人谁识此深禅相

      故我一心归命顶礼(一拜下去准此)

一心顶礼华顶峰上降伏天魔众时身天台智者

  孤禅片石心弥净　　寒拥深云夜未央
  忽震千雷动地来　　潜窥百怪掀天至
  始觉鬼神才散灭　　还为父母更绸缪
  强软消摩寂照功　　神僧出现亲称赞

一心顶礼瓦官精舍开法华妙义时身天台智者

  鹫峰极唱经称妙　　四十余年秘不谈
  家业须逢嫡子传　　髻珠不是随勋得
  权实巍巍唯佛了　　本迹汪汪补处疑
  智者当时亲得闻　　瓦官重更分明说

一心顶礼玉泉宝阁说摩诃止观时身天台智者

  九旬慈霔开圆行　　十法融谈立妙乘
  宝车高广具庄严　　白牛肥壮行平正
  安御四缘游直道　　能过十境到凉池
  乘坏驴车满世间　　稽首天台誓依怙

一心顶礼太极殿上讲仁王般若时身天台智者

  百座似星环北极　　四依如月出东溟
  八辩洋洋万国安　　双空荡荡千灾散
  玉指竞鸣金殿响　　牛香重发兽炉腾
  稽首巍巍五忍身　　堪消万乘殷勤礼

一心顶礼陈隋两国授二宫顿戒时身天台智者

  玉佩锵锵围法座　　金炉霭霭对人师
  拜手咸求服戒缨　　倾眸不舍瞻慈相
  五德精明如满月　　二严深广类沧溟
  人中师子法中龙　　隋主从兹称智者

一心顶礼佛陇道树解净名禅讲时身天台智者

  行道霜林香径净　　冥心月树石房寒
  明净功夫只自知　　幽深境界何人到
  秉笔或因隋帝命　　开经时感梵僧来
  我等当时恨不逢　　归命天台禅智海

一心顶礼灵石海岸开涅槃万句时身天台智者

  海山一点秋光里　　金阁危层翠障间
  万句圆开解脱门　　千徒竞拥慈悲室
  经案夜分江墅月　　讲钟寒彻水村家
  三德弥资三观明　　无人共饱醍醐味

一心顶礼放生池上讲金光流水时身天台智者

  方舟泛泛清江上　　法语[日*勞][日*勞]碧浪心
  两岸香飘野老随　　中流磬发金鳞跃
  计诩狱中曾赴难　　修禅堂上解酬恩
  而今依旧[竺-二+(一/尸/邑)]梁多　　慈眼他方应悯见

一心顶礼石城金刹现双林善寂时身天台智者

  化缘火灭机薪尽　　端坐冥冥石像前
  诸子号啕竟不还　　群生盲瞑谁开导
  星河惨淡金波缺　　云谷飕飗鹤树低
  百金妙药寄章安　　犹恨无人付禅慧

一心顶礼佛陇树下帝封灵塔全身天台智者

  加趺宛似安禅貌　　闭塔犹同揜定房
  初夜流光彻远林　　有时弹指闻深院
  年年紫诏离金阙　　岁岁皇华启石门
  最后开封失旧身　　不知前往何方去

一心顶礼十方世界普生佛刹中身天台智者

  慈心天眼应遥见　　六十余州旧结缘
  既将种子播良田　　须为萌芽作甘雨
  父去谩留身后药　　亲离空系醉中珠
  神州佛陇愿重游　　速使群生开佛慧

一心顶礼天台高祖无畏论师龙树尊者

一心顶礼天台宗教第二祖师北齐尊者

一心顶礼天台适嗣第三祖师南岳尊者

一心顶礼天台结集教藏第五祖师章安尊者

一心顶礼天台教观第六祖师法华尊者

一心顶礼天台教观第七祖师天宫尊者

一心顶礼天台教观第八祖师左溪尊者

一心顶礼天台记主第九祖师荆溪尊者

      (礼已各跪烧香散华默运逆顺十心。运十心已。想对一切三宝诸祖前。行忏悔法)

至心忏悔。我及十方法界一切众生。自无明无始时来。顺有识有流结使。动身口意。随贪嗔痴。造七遮五逆之愆。犯十重四夷之戒。毁谤三乘正教。平陵五种法师。行四邪五邪坐无惭无愧。指三涂如园观。具八苦为庄严。生生向邪见家生。世世出空无佛世。何缘今日偶得人身。效雪岭出家。值天台遗教。但恨昏云久覆。见网交缠。千如权实法门。滥称染指十法成乘妙观。未始经心。空有临池羡鱼。不解归家结网。痴猿未锁。五尘之林里长飞。渴鹿当阳。六欲之泽中永骛。故使身围法座。心绕尘缘。八音之徒震雷霆。四辩之谩陈乳色。加以谑谈圣典。侮慢教文。宁思法佛全身。岂念雪山半偈。现招愚暗。来报邪痴。谤人慢法之愆。万劫千山之障。如斯罪恶无量无边。对三宝披陈。向四依发露。断相续念。舍覆藏心。愿普承忏悔光明。众罪等虚空清净忏悔已一心归命普礼

至心劝请

  一念一时咸劝请　　十方刹海劫如来
  普为众生转法轮　　莫便涅槃归寂灭
  三乘贤圣诸知识　　一切慈悲住世间
  但作众生利乐缘　　我皆劝请身心礼

      劝请已一心归命普请

至心随喜

  虚空法界微尘数　　诸佛从初发道心
  修行劫海得菩提　　乃至涅槃分舍利
  三乘贤圣无生业　　十善凡夫有漏因
  乃至低头小善根　　我皆顶戴生欢喜

      随喜已一心归命普礼

至心回向

  从初乃至于随喜　　三业修行众善根
  回入虚空实际中　　等同利乐群生界
  所修福智皆和合　　所成身土悉庄严
  最后微尘众道场　　普共众生成正觉

      回向已一心归命普礼

至心发愿

  愿我常随诸佛学　　微尘刹海劫修行
  析骨书经等妙高　　亡躯为法周沙界
  宣扬诸佛圆常教　　开示众生解脱门
  虽然究竟佛菩提　　不舍普贤菩萨行

      (旧有愿文录之于此)

  愿我尽生无别念　　天台妙教独相随
  声香浩浩罢摇情　　名利汪汪休夺志
  展卷研几云屋夜　　冥心索隐雪房时
  诸祖传弘誓海深　　愿常冥助令开悟

      发愿已一心归命普礼

天台智者大师斋忌礼赞文


天童觉和尚语录

    No. 2001

    天童觉和尚语录序

余顽愚拙疏无所可用。独于世味淡薄。人我相轻。若可学佛者。以故自幼喜从僧游。间遇本色道人。虽未言而意已亲。殆若磁石铁之冥契。有不可致诘者。否则虽日相从邈如也。今

天童长老觉公。则所谓未言而意已亲者。始余被罪南迁。泊舟庐山之下。与师一再邂逅耳而相与之意。便如故人。去岁罢相东来。师过余于四明。余复访之于山中。语累日益欢。尝谓师曰。学佛者期于了生死。诚可谓一大事矣。士大夫间。乃有酣饫声色驰骋势利。而口舌澜翻说佛说祖。自以为有得。甚者至以为谭笑之资。此何理也。余之有意于此事。而不敢自欺。他时真实处。办得少许。方敢拈出。求师别识也。师深肯此言。且教余以办道之方。余信受焉。会师之徒。以师语录序为请。余既不敢自欺。其敢措辞乎。姑记与师相从大略。以塞其请云。绍兴壬子望日。退晦居士范宗尹序

宏智禅师广录卷第一

    泗州大圣普照禅寺上堂语录

        侍者集成编

师在长芦受请。拈疏示众。云言语道断文字性空。到这里可谓。鲸吞海水尽。露出珊瑚枝。诸人还会么。其或未然。更烦知音底人。为我说破。宣疏罢。师于长芦和尚手中。接得法衣。捧起呈示。云西竺头陀长年相待。东山行者半夜传通。恰至大庾岭头。尽力提持不起。而今长芦堂上两手分付将来。诸人还会个中消息么。一气连枝同盛事。光风无影树头春。遂指法座云。朕兆未兴。会要借功明位。影响才露。还须借位明功。诸人还相委悉么。跨足已超凡圣表。通身不滞有无功。便就座僧问。数行公命犹烦彩凤衔来。一片闲心忽被清风引动。只如祖意高提。如何剖露。师云。风行草偃水到渠成。进云。洪音一震惊天地。四海禅人尽得闻。师云。谢子证明。进云。此犹是应时及节因缘。只如寂然不动。智已周于十方。廓尔无私。道已行于乐国。又作么生。师云。知音不在频频举。僧问。三际泯迹。而真假顿空。悲智才兴。而法轮便转。只如敲唱门中。如何得不落今时去。师云。不答尔这话。进云。恁么则玉马雪行归半夜。混然浑不露纤机。师云。更须知有转身一路始得。进云。金鸡啼处三更月。玉凤栖时午夜云。师云。直须恁么。师乃云。名不得象不得。从来清净不受染污。本自圆成不劳修证。销融万有。堂堂稳驭真乘。和合众缘。处处显扬兹事。诸仁者。今日山河大地草木丛林。与觉上座同时成道。一音说法。还相证明么。良久云。相逢会有知音知。何必清风动天地。陈谢罢复举。僧问曹山。佛未出世时如何。山云。曹山不如。僧云。出世后如何。山云。不如曹山。师云佛与曹山一出一没。可谓拈头作尾。拈尾作头。子细看来。是他曹山终是不出世。觉上座今日不是颠败家风。且要荷檐底事。敢问诸人。且道别有甚么长处。良久云。白牛饮尽无源水。天晓椉风过玉关。久立众慈伏惟珍重

当日晚小参示众云。护明降迹。破家[(林/日)*ㄆ]宅。达磨传心。搀行夺市。我衲僧家本分事。元无一丝头缺少。无一丝头分外。从本已来。灵明廓彻。岂假人磨砻。岂假人处分。真是内无系蚁之丝。外无聚蝇之糁。还端的么。其或未然。不免指注去也。易外家风未兆时。三更黑马上乌鸡。而今拨转机轮也。刹刹尘尘更是谁。陈谢罢复举。僧问龙牙。蟾蜍无返照之光玉兔无伴月之意时如何。牙云。尧舜之君犹有化在。师云。好诸禅德。龙牙老子。善解逢场作戏混俗和光。觉上座今日也恁么去也。还相委悉么。天共白云晓。水和明月秋。久立珍重

次日辞众。升座云。同声相应。同气相求。同风千里。不隔丝头。脱尽情尘。消息在。芦花江上月明秋。乍远众慈伏惟珍重

入寺上堂云。古人道尽十方世界。是个解脱门。把手拽不入。今日觉上座。意要普请诸人入门。还有得入者么。若也入得。便向普光法堂上相见。可谓尊宾和合。理事圆融。且作么生相见。还会么。幢网宝珠无向背。自他光影一时周

当日晚小参。示众云。法随法行。法幢随处建立。昨时长芦江上。而今普照光中。衲僧家。不可以静躁则。不可以去来求。步步不将来。心心无处所。直得正不立玄。偏不涉事。处处无渗漏。密密常现前始得。敢问诸人。毕竟向什么处。见觉上座。良久云。幽洞不拘关锁意。纵横那涉两头人

复举赵州问僧。曾到此间么。僧云曾到。州云。吃茶去。又问僧。曾到此间么。僧云不曾到。州云。吃茶去。师云。到与不到。吃茶一样。不着机关。殊无伎俩。且非平展家风。岂是随波逐浪。唯嫌拣择没分疏。识得赵州老和尚

上堂云。好诸禅德。廓尔而灵。本光自照。寂然而应。大用现前。木马嘶风。不运今时之步。泥牛出海。耕开空劫之春。诸人还相委悉么。良久云。玉人招手处。复妙在回途

上堂僧问。如何是沩仰宗。师云。一棬挛跳不出。进云。如何是临济宗。师云。一棒一条痕。进云。如何是云门宗。师云。目前荐取。进云。如何是法眼宗。师云。山河大地。大地山河。进云。如何是曹洞宗。师云。黑狗烂银蹄。白象昆命骑。进云。未审。和尚宗风。又作么生。师云。别时来向尔道。师乃云。山云冉冉。江水茫茫。正不居位。偏不涉傍。显而不露。隐而弥彰。猿啼古木音声急。鹤宿枯松梦寐长

上堂举僧问洛浦。供养百千诸佛。不如供养一无心道人。未审。百千诸佛有何过。无心道人有何德。浦云。一片白云横谷口。几多归鸟尽迷巢。师云。好兄弟环中辨白。量外观光不触尘机。妙分真照。还会么。雪月芦花江上寒。晓风飒飒沙鸥语

上堂云。朔风作寒色。爱口流恩光。处处相逢遇。明明不覆藏。山河无隔越。草木尽敷扬。刹说众生说。毗卢舌广长。诸禅德。尽十方世界。山河大地。草木丛林。只是毗卢遮那一个舌头。诸人还闻么。若向这里闻得。犹是建化门头事。且道不落化门。一句作么生道。良久云。转身就父无标的。拈却花冠不得名

上堂云。十五日已前。有口说不得。十五日已后。无心却自然。正当十五日。一句作么生道。良久云。云笼无缝袄。花笑不萠枝

上堂云。一亘清虚夜正央。桂宫老兔冷喷霜。混融明暗无分处。谁辨个中偏正方。所以道。正位虽正却偏。偏位虽偏却圆。正恁么时。作么生辨。良久云。历历机前双照眼。堂堂象外万年身

冬至上堂云。阴极而阳潜。布生成之道。虚凝而照。旁分建化之缘。直得俯仰顺化。应接无亏去也。诸人还会么。镜净谁嫌差别像。谷虚自应合同音

上堂云。明明百草头。明明祖师意。于他未尝一。于我未尝异。若只这便是。当头触讳。若只这不是。甚处藏避。所以道。无是无非。不即不离。三世如来同宣此义。敢问诸人。且道。毕竟是什么义。良久云。向下文长。付在来日

长芦书至。上堂云。灵机未转。难窥青白之痕。宝印当权。密布正偏之位。壶中消息。劫外春光。还他一气连枝。须是同身共命。明头转侧。暗里逢迎。直得千里同风去也。诸人还体悉得么。明月满空天水净。弟兄俱在合同舡

上堂云。居净而弥耀。历变而常如。本光现象外之身。妙应具物中之眼。直得头头不滞。物物顺真。所以道。旁分帝命为传持。万里山河布正威。且作么生是旁分底事。还会么。月夜金鸡传晓意。芳衢步步锦云深。复举陈尚书访资福。福见来便画一圆相。书云。弟子恁么来。早是不着便。更画圆相。福便归方丈闭却门。师云。资福画圆相。尚书恁么道。岂不是落他资福棬[袖-由+貴]了也。资福便归方丈闭却门。岂不是落他尚书棬[袖-由+貴]了也。可谓。一抑一扬。一夺一纵。各出一只手。提撕此事。且道。是什么事。巨鳌饮尽沧溟水。留得珊瑚对月明

上堂举僧问洞山。如何是佛向上人。山云。非佛。师云。洞山恁么道。直是把断家风。不通水泄。见闻匪及。心迹俱消。到这里。却须通其变使人不倦。直得苍龙蜕骨。玉凤生雏。且作么生。说个通变底道理。还会么。清风随棹满。明月逐舟来

上堂举则监院在法眼会中。一日眼问。尔在此多少时。则云三年。眼云。尔是后生。寻常何不问事。则云。某甲不敢瞒和尚。曾在青峰处。得个安乐。眼云。尔因甚语得入。则云。曾问如何是学人自己。峰云。丙丁童子来求火。眼云好语。只恐尔不会。则云。丙丁属火。将火求火。将自己觅自己。眼云。情知。尔不会。佛法若如此。不到今日。则躁闷便起。至中路却云。他是五百人善知识。道我不是。必有长处。却回忏谢便问。如何是学人自己。眼云。丙丁童子来求火。则于言下大悟。师云。前来恁么道。却不会。后来恁么道。却悟去。且道。关捩子在什么处。觉上座有颂。丙丁童子来求火。南海波斯鼻孔大。狤獠舌头会者难。直下而今照得破。照得破没功过。知尔被底穿。曾与同床卧。廉纤脱尽旧时疑。柸影蛇弦留再坐

上堂云。心不自心始是心。眼不见眼始是眼。堂堂无影迹。历历绝思惟。明满环中。兔怀夜月。翠横海上。犀晕秋山。直须及尽玄微始解承当底事。且道。承当底事作么生。智不到处切忌道着

上堂举僧问洞山。和尚病。还有不病者么。山云有。僧云。不病者还看和尚否。山云。老僧看他有分。僧云。和尚看他时如何。山云。则不见有病者。师云。得往得来。得来得往。我看他有分。他看我不然。正恁么时如何体悉。良久云。宿雾尚深无见顶。春风常在不萠枝

上堂云。机轮未动影像俱忘。无迹可寻。与虚空而合体。无家可坐。尽法界以成身。毗卢顶后看神光。舜若体前分活眼。正恁么时如何履践。良久云。手指空时天地转。回途石马出纱笼

上堂云。缘思不到。一片灵明。廓落无依。十方通畅。摩竭闭门无法说。少林面壁访知音。若是本色衲僧。未举步前荐取

上堂云。一不是二不成。介然独立。法尔双行。柳线渐摇风力嫰。草针齐上烧痕青。一点灵光普天地。更嫌何处不分明。诸禅德。分明处作么生体悉。闹里摸着鼻孔。忙时换却眼睛

上堂云。黄阁帘垂。难传家信。紫罗帐合。暗攃真珠。正恁么时。视听有所不到。言诠有所不及。如何通得个消息去。良久云。梦回夜色依俙晓。笑指家风烂熳春

上元示众云。半夜谁传无尽灯。黄梅席上许卢能。虚明自照非心力。分付丛林了事僧。有佛世界。以光明为佛事。普照今日也恁么去也。还会么。灯连凤翅当堂照。月印娥眉[卑*頁]面看

上堂云。习习春风丝丝春雨。一等沾濡十方周普。甘草得之甜。黄连得之苦。天意发丛林。檐声闹窗户。古德尝云。已不迷。等闲教坏人男女。大众已既不迷。为甚教坏人男女。还会么。出身犹可易。脱体道还难。参上堂举玄沙云。捞笼不肯住。呼唤不回头。古圣不安排。至今无处所。据普照门下只成得个担版汉。到这里。却须把得住唤得回。退位相承。借功相见。直得同声相应。雅合宫商。同道相忘。不分阶级。还会么。鹭鸶立雪非同色。明月芦花不似他

上堂云。不堕虚凝体前运步。不迷照用。闹里分身。可谓。独立而不改。周行而不殆。还会么。机丝不挂梭头事。文彩纵横意自殊

上堂云。浩然遍域内。无私如阳春。个是万法之生缘也。灵照妙环中。离染而清净。个是众生之歇地也。直须玉线贯金针之穴。金针引玉线之蹊。方能回互旁参。转身通气。还会么。宝印当风妙。重重锦缝开

上堂云。法界无尘心月圆。本光还照未萠前。而今直下分明去。犹较南泉二十年为甚么如此。金屑虽贵。落眼成翳参

上堂云。本明破暝。看毗卢顶后之光。寂照含虚。具舜若身中之眼。丝纶未降。尊贵难名。须凭通事舍人。展演邦家号令。传出九重之语。光生万里之春。理藉旁分事能圆应。直得尘尘见佛。刹刹闻经。便现宰官身。而为说法。要垂自家手接引于人。且道。正恁么时。作么生说个旁分底道理。还会么。不见九峰道。敕遍天下。王不流行

上堂云。心不能缘。口不能议。直须退步荷担。切忌。当头触讳。风月寒清古渡头。夜舡拨转琉璃地参

上堂云。来雁迁莺尽作观音佛事。野花芳草全彰妙德家风。了得底人。直是骑声跨色。越见超闻。始与他合。且道。普贤行履。又作么生。动容扬古路。不堕悄然机

上堂云。体弥虚而普应。用弥实以常如。所以古人道。青山白云父。白云青山儿。白云终日倚。青山总不知。大众既是终日倚。为什么却不知。还会么。野鸟自啼花自笑。不干岩下坐禅人

大圣菩萨忌日。上堂拈香云。此一辨香。奉为大圣等慈普照明觉国师菩萨圆寂之辰。用报恩煇。庄严圣化。况菩萨盖载道同。三际亘一如之体。生灵化被。十方现应变之身。道运等慈。智能普照。圣力扶持于宗社。真心廓大于教门。誓与众生同圆种智。遂就座示众云。当生不生。借光现三十六应。当灭不灭。忘照摄千百亿身。只如绝去来无动静。正恁么时向甚么处。见大圣菩萨。良久云。当堂不正坐。那赴两头机

大洪忌日。上堂僧问。如何是洪山的的意。师云。昔年记得。而今忘却。进云。可谓是金鸡朝抱卵。玉兔夜怀胎。师云。三级浪高鱼化龙。痴人犹戽夜塘水。师乃举。洞山问云岩。百年后忽有人。问邈得师真。向他道什么。云岩良久云。只这是。山伫思。岩云。价阇梨。承当此事也大难。他后须是子细。山便辞去。后云岩忌日。洞山挂真僧问。云岩道只这是。未审。还知有也无。山云。若不知有。争解恁么道。若知有争肯恁么道。师云。老婆心肠。盖是养儿之道。衲僧手段。还他夺父之机。知恩报恩。句中宛转。似肯不肯。量外提撕。个是洞山底。或有人问普照邈得师真。对他道什么。良久云。心不负人。面无惭色

上堂云。照与照缘。混融不二。心与心法。淴合无差。所以道。如珠发光。光还自照。还会么。百草头上闲和尚。买尽风流不着钱

上堂云。云敛长空风日和。太平樵牧共高歌。衲僧饭饱无他事。密密机前弄玉梭。所以道。琉璃殿上。玉女抛梭。明月堂前。石人抚掌。作么生。行履得恁么相应去。暗里抽横骨。明中坐舌头参

上堂云。水中盐味。色里胶青。体之有据。取之无形。用时密密。寂处惺惺。是诸佛之本觉。乃众生之妙灵。廓大千而为量。破微尘而出经

浴佛上堂云。清净弥满。是法性水。真觉灵明。是法性身。同水是身。乃现灌沐边事。通身是水。方成离垢之缘。正恁么时如何辨白。良久云。如净琉璃中。内现真金像

上堂云。玉机转侧。梭头丝路谁分。月户挨开。域内风光自异。金鸡唱晓。石女游春。翛然鸟道不逢人。廓尔大方还独步。还知不堕虚凝回途复妙么。满头白发离岩谷。半夜穿云入市[廓-享+黑]

举智首座立僧。上堂云。谁将活眼窥空劫。我道宗枝染浩春。头角峥嵘藏不得。青原门下有祥麟

上堂僧问。古人道。先向那边担荷。却来这边揩磨。这边揩磨即不问。作么生是那边担荷底。师云。照尽体无依。通身不隔越。进云。恁么则就舡买得鱼偏美。踏雪沽来酒陪香。师云。到这里也无这个闲声色。师乃云。万仞崖前攃手。始见妙存。十字路口现身。方能圆应。转头异类。游步那边。活人路上死人行。死人口里活人舌。还会么。妙圆非隐照。大用不当机

上堂举德上座在曹山。山问。菩萨在定。闻香象渡河。出甚么经。德云。涅槃经。山云。定前闻定后闻。德云。和尚流也。山云。道即太杀道。只道得八成。德云。和尚作么生。山云。滩下接取。师云。德上座真个识病。曹山善解下药。若恁么会去。许尔有安乐分。其或未然。不免作死马医去也。取涉乎功。闻得之的。香象渡河。大家体悉

上堂云。寥寥无异辙。密密去玄功。月转芦花岸。水秋吞太空。还会么。欲识诞生王子父。鹤腾霄汉出银笼。上堂云。法法不隐藏。筑著文殊鼻孔。步步无处所。照彻普贤脚跟。只如毗卢遮那大人相。又作么生。良久云。夜静水寒鱼不食。满舡空载月明归

上堂举。世尊问文殊。何不入门来。文殊云。我不见一法在门外。师云。文殊大士。被释迦老子一问。直得迷失四向。讨门户不着。却道我不见一法在门外。玄觉云。是门内语。门外语。诸人还会么。赏不给大平之士。祸不入慎家之门

上堂云。百骸俱溃散。一物镇长灵。白云功尽青山秀。青山路转白云迎。不曾死不曾生。金绳拽转泥牛鼻。半夜驱来海上耕

上堂举。石柱游方到洞山。山垂语云。有四种人。一人说过佛祖。一步行不得。一人行过佛祖。一句说不得。一人说得行得。一人说不得行不得。石柱出众云。一人说过佛祖。一步行不得者。只是无舌不许行。一人行过佛祖。一句说不得者。只是无足不许说。一人说得行得者。只是函盖相称。一人说不得行不得者。如断命求活。此是石女儿。被枷带锁。洞山云。阇梨分上作么生。柱云。该通分上。卓卓宁彰。山云。只如海上明公秀。又作么生。柱云。幻人相逢。抚掌呵呵。师云。一言尽十方。万卷该不得。一步周八纮。驷马追不及。直须无舌人解语。无足人能行始得。说不得行不得。直是无气息。有甚么用处。且道。幻人相逢。抚掌呵呵。又作么生。良久云。念念攀缘一切境。心心永断诸分别

上堂云。一椎下出生诸佛。生即无生。微尘中转大法轮。转无所转。直得念念见物。无异相者即真。处处闻经。不落耳而方妙。虽然如是。光影门头了事底汉即得。只如宾主未分。影像未具时。如何履践。良久云。风云未犯晓。天水合同秋

圣节上堂云。从来尊贵。借为诞生。一步密移。全身合体。据太平之本。持造化之元。等虚空同寿而长灵。与日月齐明而无晦。圣踵一揆。神应万机。且道。个人行履作么生。玉扆垂衣自端拱。万方化洽入无为

上堂云。寻常一言半句。有时解粘去缚。有侍攃沙攃土。衲僧分上。俱为剩法。只如言语道断心行处灭。又作么生。良久云。野云收半夜。明月在中峰

上堂云。性觉妙明本觉明妙。与太虚等量。与物情同道。应色应声。随听随眺。入三世而非去来。混万缘而无正倒。还会么。云日低时字雁横。夜蟾落处孤猿叫

上堂举。李翱相公问药山。如何是道。山指天复指净瓶云。会么。相公云。不会。山云。云在青天水在瓶。师云。云在青天水在瓶。几人错认定盘星。药山八字轰开也。恰到而今话大行

开炉上堂云。寒灰发焰旧家风。恰恰当人受用中。片雪飞来炉上尽。通身无像不同功。记得。雪峰云。三世诸佛。向火焰里转大法轮。玄沙云。火焰为三世佛说法。三世佛立地听。师云。向这里身心一如。身外无余。说底是听底。听底是说底。方知道。目前无阇梨。此间无老僧。其或未然。火炉头参取

上堂举僧问清平。如何是大椉。平云井索。僧云。如何是小椉。平云钱贯。僧云。如何是有漏。平云单篱。僧云。如何是无漏。平云木杓。师云。贫便贫如范丹。拙便拙于盘特。要且不可移动。不可商量。无尔斗钉处。所以道差之毫厘。过犯山岳。且道毕竟作么生。不见道斗满秤槌住

上堂云。佛病法病。佛药法药。本色衲僧。俱不染着。遇饭开口。要行移脚。自是现成。谁能造作。可谓言满天下无口过。行满天下无怨恶。还会么。莫把是非来辨我。浮生穿凿不相干

上堂云。万机休罢。千圣不携。父母非我亲。诸佛非我道。本色衲僧。到这里有一条活路。直是生灭不能移。差别不能转。背尘合觉。即物契神。诸佛众生。本来平等。大众既是平等。为甚诸佛为永德。众生为未然。且道。肴讹在甚么处。不许夜行。投明须到参

冬节上堂僧问。一爻未动时如何。师云。干三连坤六段。进云。可谓是卷地朔风寒索索。满堂云衲冷湫湫。师云。正恁么时。尔道一阳生也未。进云。玉兔连云卧。金鸡对日啼。师云。春力不到处。枯树亦生花。师乃云。宗旨旁通要。力穷而转步。造化交泰政。阴极而阳生。春缘密布于寒林。暖信暗传于枯木。直得月生半夜。云起空山。正恁么时。梦中眼活。所以道。当明中有暗。勿以暗相遇。当暗中有明。勿以明相睹。明暗各相对。比如前后步。还委悉么。枯龟背上古爻象。艮位依俙变动文

谢都监寺上堂云。衲僧祇么是家风。隐显磨砻入混融。师子返掷全归父。羚羊挂角不同功。所以道。动若行云。止犹谷神。即用而常寂。居晦而弥明。还会么。果满菩提圆。花开世界起

上堂云。寒云密密。野雪漫漫。路绝千差。家迷一色。若未到这田地者。是须踏步向前。若堕此功勋者。要须转却了来相见。且作么生是相见底事。良久云。通身无辨处。当头不坐功

上堂举舡子和尚嘱夹山。他后直须藏身处没踪迹。没踪迹处莫藏身。吾在药山三十年。只明此事。师云。藏身须要无踪迹。碧眼胡僧难辨白。没踪迹处莫藏身。门门廓达了诸尘。独来将谓无俦侣。闹里忽然逢故人。柳线含金犹畏冷。梅花破雪已成春。阿侬千眼通身是。善应无方处处真。且作么生是处处真底事。还会么。益州附子。怀州牛膝

上堂云。一点环中照极微。智无功处却存知。缘思净尽无余事。半夜星河斗柄垂。若向这里着得个眼。即照破生死。所以古人道。妄息寂自生。寂生知自现。知生寂自灭。了了唯真见。且道见个甚么。如珠发光。光还自照

岁旦上堂云。木鸡报晓。石女歌春。物物咸新。人人受岁。野老门下。却不受贺。既不受贺。只如尊宾父子。如何得血脉不断去。金针玉线。如何得相续去。还体悉得么。良久云。转盻雪消峰顶白。举头春入烧痕青

再入院上堂云。脱去还如鸟出笼。水云将与旧来同。依俙似曲才堪听。又被风吹别调中。复云。来无所从。去无所至。恁么行履。十方着尔不得。三界转尔不得。毕竟落在甚么处。还相委悉么。窣堵波前古寺基。家风清澹还如故

上堂举僧问忠国师。教中但见有情作佛。不见无情受记。且贤劫千佛。孰是无情佛耶。国师云。如皇太子未受位时。唯一身耳。受位之后。国土尽属于王。宁有国土别受位乎。今但有情受记作佛之时。十方国土悉是遮那佛身。那得更有无情受记耶。师云。刹中之佛。处处现身。佛中之刹。尘尘皆尔。还体悉得么。良久云。六国自清纷扰事。一人独檀太平基

上堂举僧问护国。如何是本生父母。国云。头不白者是。僧云。未审。将何奉献。国云。殷勤无米饭。堂前不问亲。师云。室生虚白。眼照清光。犹未是衲僧安身立命处。且道。毕竟作么生。良久云。三更月落夜巢寒。琼林不宿千年鹤

上堂云。虚中关捩。应处机锋。恰恰相投。绵绵不断。譬如圣王无为垂拱而治。贤臣出仕准政而行。心协二仪。德被万物。便能一统天下。独踞寰中。其如捍御边方。尽是臣分上事。诸人履道。还曾恁么相应么。良久云。妙印手持烟塞静。当阳那肯露纤机

上堂云。廓尔虚通。洞然明白。灵光不暗。智照无私。干戈丛里。太平基。是自家古来田地。搕[打-丁+(天/韭)]推头清净土。即衲僧本分家风。还相委悉么。陋巷不骑命色马。回头却着破襕衫

上堂云。不可以色见。不可以声求。风定花犹落。鸟啼山更幽。四衢明自晓。六户冷如秋。再坐不疑处。杯中弓影浮参

上堂云。一雨一晴。底事分明。六尘昏扰。世界峥嵘。一心虚泊。万法齐平。出得气是尔鼻孔。覰得破是尔眼晴。还会么有缘不是余朋友。无用双眉却弟兄

上堂举洞山与密师伯游山。见一白兔子走过。密云。俊哉恰似白衣拜相。山云。老老大大。作这个语话。密云。尔又作么生。山云。积代簪缨。暂时落薄。师云。即日责人。旧家富汉。兄弟相成。尊宾互换。突晓途中眼不开。夜明帘外机旋转。骑牛戴帽异中来。百炼真金色不变

上堂云。孤光转夜。自然枯木也生花。垂手入廛。妙得荒田不拣草。可谓世界尔。众生尔。尘尘尔。刹刹尔。念念尔。于恁么时。更无异法。还会么。机丝不挂梭头事。文彩纵横意自殊

上堂云。未痕青白。岂涉离微。坐断报化佛头。不见成住坏相。所以道全身放下。始解承当。作么生是承当底事。良久云。十洲春尽花雕残。珊瑚树林日杲杲

上堂云。心月孤圆。义天洞晓。照中之虚。虚中之照。不萠枝上鸟初惺。无影树头春不老。垢衣权挂类中来。出门信手拈来草

上堂举棱严会上十六开士。因僧浴时。随例入室。忽悟水因。既不洗尘。亦不洗体。中间安然。得无所离。于是妙触宣明。成佛子住。师云。心不见心。机前具眼。水不洗水。直下通身。所以道。性水真空。性空真水。清净本然。周遍法界。只如妙触宣明处。作么生体悉。莫听别人浇恶水。要须冷暖自家知

举宗首座立僧。上堂云。栴檀林里。秀出一枝。薝卜堂中。与分半座。直得木人招手。石女点头。度关玉线两岐分。细看头尾。合缝金针双锁密。不露锋铓。正恁么时。且道。甚人辨得。良久云。还会么。可中会有儿孙。自解传持家法

开启乾龙圣节。上堂云。豁尔转身。全体绍父王之业。端然垂拱。应机付臣子之功。可谓道契环中。恩流域内。自然无为之化。不令而行。诸人还会么。圣人体合乾坤道。国泰民安正是时

上堂云。掣鼓夺旗。往往光影里走作。停机息杼。往往死水里浸却。衲僧家稳下脚。没窠臼莫栖泊。月树不啼猿。云巢无宿鹤。玄微及尽类难齐。千手大悲难摸索

四洲大圣普照禅寺语录(终)

    舒州太平兴国禅院语录

        侍者　宗法　编

师于靖康二年四月二十三日入院。上堂僧问。如何是宾中宾。师云。路贫愁杀人。进云。如何是宾中主。师云。相逢无对伍。进云。如何是主中宾。师云。骑马出金门。进云。如何是主中主。按剑当风。谁敢触忤。进云。向上还有事也无。师云有。进云。如何是向上事。师云。衲被蒙头万事休。师乃云。好诸禅德。风月满头。游践真明之境。云山有目。坐观清白之家。亘古常如。通今不变。转身行鸟道。戴角混时流。便能兴盛邦家。始解光扬佛事。且道作么生行履。得恁么相应去。良久云。金锄不动土。灵苗在处生。久立众慈伏惟珍重

上堂云。道圆无缺。智应不亏。光通浩劫之初。影落诸缘之上。所以道。尘尘尔。刹刹尔。念念尔。法法尔。未尝有一丝毫缺少。诸人还会么。个中若了全无事。体用何妨分不分

上堂云。化外路穷。石人斫额。劫前风转。玉女摇头。个中消息难通。直下锋铓不露。所以道。动即影现。觉即尘生。正恁么时。作么生通个消息。良久云。夜来木马潭中过。惊起泥牛翻海潮

上堂举僧问鲁祖。如何是不言言。祖云。尔口在甚么处。僧云。某甲无口。祖云。寻常将甚么吃饭。僧无语。祖便打。师云。步平履稳底。崄绝处疑着。行玄体妙底。平地上吃交。鲁祖寻常只解把定。及乎此时。却干得转。病深用药。药过用医。方有活得人手段。还会么。莫谓龙门三级浪。而今无限陆沉人

上堂云。穷万化之渊源。得一真之住处。体空而了了。不涉根门。照尽而绵绵。全超尘想。直得光境俱断。心法两忘。卓尔独存。廊然圆湛。生灭去来。不我迁变。便能应缘无碍。静照亡功。所以僧问投子。如何是和尚安乐处。子云。丫角女子白头丝。师云。诸禅德。当明有暗。当暗有明。闹浩浩中静悄悄。静悄悄中明历历。还委悉么。良久云。行到水穷处。坐看云起时

上堂举百丈问沩山。并却咽喉唇吻。道将一句来。山云。却请和尚道。师云。大雄父子许雍容。消息传通到劫空。寒卧老蟾呼不觉。扶疏丹桂月朦胧

上堂举夹山在沩山。作典坐。一日沩问。今日吃甚么菜。夹云。二年同一春。沩云。好好修事着。夹云。龙宿凤巢。师云。尊宾互换。枝叶敷荣。青白未痕。晦明淴合。诸人还辨得么。良久云。偏正不曾离本位。无生那涉语因缘

上堂云。心无所寄。形无所倚。足无所履。言无所谓。不可见而名摸。不可得而摩揣。森罗等其用。太虚同其体。至游也类中之仙。善应也尘中之异。所以祖师道。真性心地藏。无头亦无尾。应缘而化物。方便呼为智。且作么生是应缘化物底方便智。还会么。莫怪坐来频劝酒。自从别后见君稀

上堂僧问。如何是向去底人。师云。白云投壑尽。青嶂倚空高。进云。如何是却来底人。师云。满头白发离岩谷。半底穿云入市廛。进云。如何是不来不去底人。师云。石女唤回三界梦。木人坐断六门机。师乃云。句里明宗则易。宗中辨的则难。良久云。还会么。冻鸡未报家林晓。隐隐行人过雪山

上堂云。云从龙风从虎。雪峰辊毬禾山打鼓。到这里意不立玄。机不停午。恰恰相当用不穷。道吾覰破乐神舞

师受江州圆通崇胜院请。上堂拈拄杖示众云。好诸禅德。衲僧家拄杖子。静也在人人之后。动也在人人之前。都缘不涉两头。所以能应诸变。诸仁者且道。应诸变时。作何面目。还会么。虎踞龙盘势未休。云影山形冷相向。陈谢罢复举。夹山示众云。老僧于古路头。置个选场。若是孤进者即放过。若是其中人即别有一路。阇梨目前无法。意在目前。他不是目前法。非耳目之所到。师云。夹山可谓。买贱卖贵。变生造熟。只在面前。还会么。水向竹边流出绿。风从花里过来香

辞众上堂云。来也恁么来。去也恁么去。白云送我出山。明月随人过渡。其间针线细微。不是寻常莽卤。可谓行人到家。少子就父。偏圆混处。须知不带诸缘。岐路转时。会要密移一步。明明了了。是归家底人。青青照照。是到家底处。诸人只如人到家。子就父底时节。合作么生话会。良久云。庐山相讨

舒州太平兴国禅院语录(终)

    江州庐山圆通崇胜禅院语录

        侍者宗荣编

师于建炎元年十月十八日。就东林禅寺开堂。知府寺丞。度疏与师。师接得呈示大众云。须知即一微尘。普容无外。方信大千经卷。出自其中。分明字义炳然。切忌见闻迷却。诸人若端的恁么去。不在叨叨。其或未然。更烦重举宣疏罢。师升座拈香云。此一瓣香。恭为祝延

今上皇帝陛下万岁万岁万万岁。伏愿。圣心合道。得阴阳造化之元。睿算无强。等盖载成平之久。次拈香云。此一瓣香。奉为执政大臣两制侍从知府寺丞通判大夫。洎阖府文武采僚。庄严禄算。伏愿。智照象先。体同道久。奉

一人而尽节。育万物以如春。致　宗庙之内安。为法门之外护。又拈香云。此一瓣香。供养随州大洪山第四代淳和尚。用酬法乳之恩。遂就坐。东林长老白推云。法筵龙象众。当观第一义。师云。只如第一义谛。又作么生观。密密绵绵。佛祖在其间。不容着眼。明明了了。师资于当处。相与传心。不可思议。难为话会。众中莫有向兴化门头敲唱底么。僧问。昔日波罗奈国。转大法轮。甘露洒而群生普润。今日大守请师。未审。有何祥瑞。师云。朔风吹雨成雪。天意傕梅作花。进云。一雨周沙界。群生永夜苏。师云。在尔分上。还有津润也无。进云。雨中看皓月。火里汲清泉。师云。又向甚处去也。进云。圆通佛祖上头机。玉马垂绦日下嘶。师云。后五日与尔相见。僧问。南泉有书。与茱萸云。理随事变。宽廓非外。事得理容。寂寥非内。未审。意旨如何。师云。水向竹边流出绿。风从花里过来香。进云。作家炉鞴本分钳锤。师云。赞叹也赞叹不及。师乃云。从上诸祖。以心印心。殊无外得底一毫许法。直须照彻根源穷极渊底。得坐也。水连天岸。淴合秋容。旁分也。月度星河。增明夜魄。直是混不得。类难齐。绝功勋无辨处。居寿域于万化之后。灵然无根。体生缘于一念之前。妙存有地。到这里。可谓从佛口生。从法化生。得佛法分。便乃法随法行。法幢随处建立。即一如于万变之上。住三昧于诸尘之中。所以道。若般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。诸禅德。还体悉得么。良久云。机丝不挂梭头事。文彩纵横意自殊(谢词不录)复举。睦州和尚开堂。升坐便问。院主在么。僧正云在。又问。首座在么。僧正云在。又问。维那在么。僧正云在。州云。三段不同。收归上科。余义文长。付在来日。便下座。师云。睦州和尚。十字打开。两手分付。若也踏步向前。便被当面讳却。睦州开堂圆通。为尔诸人点捡了也。圆通开堂。诸人且道。毕竟作么生。相逢会有智音知。何必清风动天地。东林长老白椎云。谛观法王王王王法如是。师便下座

师入院上堂云。去时踏雪似来时。来去途中一色迷。妙得转身宾是主。宗家正令付全提。诸禅德。三年前客居此间。甚荷山门延遇。今日复来应缘扫洒。全仗大众道力芘茠。与日排遣也。诸仁者。去时不出户。来时不入门。清臞山有骨。闲澹云无根。归家奉祖祢。了事还儿孙。云水通方士。相期报佛恩。只如大觉世尊等虚空遍法界底恩。作么生报。还委悉么。无须锁子藏头弄。折脚铛儿出手扶

冬节上堂云。律枢机转。卦象爻分。阴中之阳。虽生而未兆。寂中之用。虽照而弥虚。到这里。须是总生杀之权衡。当动静之会要。诸人还体悉得么。良久云。夜明帘外主。不落偏正方

上堂云。月低天晓。雪积山寒。风树萧萧。野云冉冉。广长舌相。无尔藏缩处。净妙法身。无尔盖覆处。到这里如何。得端的相应去。还会么。蓑衣箬笠卖黄金。几处相逢不解唤

因雪上堂云。好诸禅德。同云显瑞。大地呈辉。只个清白家风。得似枯寒时节。十分莹彻。谁知踏雪人迷。一色齐平。切忌守株自困。到这里如何履践。得超脱去。良久云。还会么。功尽亡依者。转身觉路玄参

上堂云。内若不动外必不乱。个是丛林知有汉。而今识得不为冤。自家兵马何须战。心因不生境缘断体若虚空勿崖岸。霜天皎月上中峰。一段光明洗痴暗。上堂云。衲僧须沥髑髅干。透出威音世外看。岁月不能迁变处。个人肯共尔同盘参

岁旦上堂云。千峰寒色。也知冰雪迷家。触处欢声。已贺春风入律。其来无像。所惠非轻。须明至化无为。始信大功不宰。所以道。圣人空洞其怀。万物无非我造。且作么生体悉得相应去。还会么。可爱寒梅清照雪。未嫌阳鸟巧歌春

上堂云。好诸禅德。雪满前岐。着脚玻璃地上。春生归路。藏身翡翠屏中。功勋未动已前。境迷一色。家法相承之处。道绝诸邻。诸人还会么。谋臣猛将今何在。万里清风只自知

师在东林上堂云。好诸禅德。锁断众流。雪云同色。放行一线。尘刹空身。借位明功。不碍随方作主。回涂复妙。何妨触处为家。头头和合因缘。恰恰现成公案。所以古人道。周遍十方心。不在一切处。诸人还委悉么。良久云。幽洞不拘关锁意。纵横那涉两头人

上堂云。生生死死。轮回之迹无穷。寂寂惺惺。真照之机不昧。云倚山而是父。个中功就于功。月在水而为家。直下住无所住。离见闻觉知有智。非分别心。离地水火风有身。非和合相。所以道。四大性自复。如子得其母。诸禅德作么生。行履得恁么相应去。还会么。霜天月落夜将半。谁共澄潭照影寒

宝峰师叔迁化。上堂云。五九四十五。春风吹断前山雨。行云归去复何心。转背飘然无觅处。无觅处知不知。坐断十方还是谁。东弗于代郁单越。西瞿耶尼阎浮提

上堂云。影转体前。白云就青山之父。光分顶后。温风成枯木之春。直得八面玲珑。十方通畅。应机宜而了了。顺变化以绵绵。所以古人道。一句子。当明不当照。一句子。当照不当明。一句子。当明当照。一句子。不当明不当照。诸禅德作么生。体悉得圆满去。良久云。坐却舌头参活意。扭回鼻孔辨生缘参

上堂云。风不鸣条。雨不破块。也知春水如蓝。羸得春山若黛。物芸芸兮。谁生谁荣。道绵绵兮。自买自卖。一真圆妙。而法法含容。万像齐观而心心绝待。衲僧家放大光明。得大自在。劫成也。由我相随而成。劫坏也。由我相随而坏。坐断乾坤而称尊。斡旋阴阳而作宰。诸禅德旦道。修何功德。住何三味。尔才踏步向前。敢道非公境界

上堂云。声色见闻闹浩浩。恰似儿时斗百草。两家拈出一般般。相对无言点头笑。好笑好笑。人人尽道。香严击竹响而明心。灵云见桃花而悟道。还端的也无。当时到即不点。而今点即不到

开启乾龙节。上堂云。好诸禅德。锦云迎日。玉殿传春。祥光现尊贵之家。瑞应兆诞生之事。万椉七宝。亲曾父子相承。九重一人。还与弟兄和合。诸人还委悉么。良久云。洪荡温风布炎德。熙和韶日洗寒姿

天池长老至上堂云。虚心能作。白云起石柱源头。有应不乖。明月印天池水面。因缘事偶。感应道交。有时孤峰顶上盘结草庵。呵佛骂祖去。有时下妙高顶来。别峰相见去。诸人还体悉得么。不居正位要旁来。只个真金经百炼

四月八日上堂云。碧琉璃色水澄清。紫磨金光身莹明。洗净方知不受垢。释迦老子此时生。若也恁么行履。过去未来现在诸佛。是恁么时生。恁么时沐浴。其或未然。蹉过了也。非唯二千八十年。何翅三生六十劫

乾龙节上堂云。尊贵位中尊贵身。绵绵不断转金轮。刹尘寿量无穷已。个是乾坤旧主人

开启天申节上堂云。体与乾坤同寿。则无变无沦。用与日月并辉。则无晦无缺。据尊贵位。坐断十方。借诞生缘。恩均万汇。诸人还知个人作用处么。良久云。金轮统摄四天下。万像圆收一印中

上堂云。五月半农忙乱。插田心是秋成饭。却道禾熟不临场。只么任从风雨烂。禅和子。一身了一身两眼对两眼。个中丝发初无间。老狐涎尽复何疑。再坐盘中弓落盏

天申节上堂云。瑞笼云锦。须知圣主之诞生。宝付金轮。还绍父王之至位。其尊贵也。肯堕二三。其寿量也。数踰万亿。乾坤合德。日月同光。摄十方刹土为一家。视四海众生如赤子。便乃卷舒无碍。纵夺自由。顺大道而无为。应群机而不忒。诸人还委悉么。三代而来遵圣化。八弦此去沐淳仁

师于六月初三日退院。辞众上堂云。衲僧去就水云姿。偶堕夤缘出应时。今日又归林壑去。得便宜了得便宜。诸禅德。且作么生是得便宜处。良久云。此去常专自己事。者回不为别人忧

江州圆通语录(终)

    江州能仁禅寺语录

        侍者法澄编

师于建炎二年六月十三日入院。上堂云。一尘起大地收。一花开天下春。衲僧变态。须是恁么始得。便乃一切时一切处。任运自在。应用无方。诸人还委悉么。风行草偃。水到渠成

上堂云。好诸禅德。念尽智明。玉壶引步。神虚鉴远。宝镜含辉。应万化而无当。不堕诸数。湛一真而独照。不外余尘。且作么生。行履得恁么相应去。良久云。翡翠踏翻荷叶雨。鹭鸶冲破竹林烟

上堂举僧问洞山。四山相逼时如何。山云。老僧日前。也曾向人家屋檐下过来。僧云。回顾。不回顾。山云。不回顾。僧云。未审。教渠向甚么处去。山云。粟畬里去。其僧珍重便迁化。山以拄杖点云。阇梨只解恁么去。不解恁么来。师云。只解恁么去。沙禽夜宿沧洲树。不解恁么来。石笋穿开古路苔。诸人还体悉得么。莫道鲲鲸无羽翼。今日亲从鸟道回

上堂云。淅淅西风敛气浮。远天野水一般秋。衲僧歇到兹时节。坐照寒光湛不流。诸禅德祖师道。心随万境转。转处实能幽。且作么生是转处。还会么。解报山家六户晓。须知云树一声鸡

真州天宁琳长老。下法嗣书。师上堂云。五叶一花。不是寻常春力。十方一色。何曾特地庄严。琉璃地上转机。明月堂前移步。正恁么时。子有就父之功。资有合师之道。诸人还体悉得么。良久云。玉笼放出千年鹤。妙辨初移一步时

荐道士请。上堂云。恍恍惚惚其中有物。杳杳冥冥其中有精。其中之精则无像。其中之物则无名。应繁兴而常寂。照空劫而独灵。悟之者刹刹见佛。证之者尘尘出经。门户开辟。也分而为三教。身心狭小。也局而为二乘。真境无涯兮妙观玄览。大方无外兮独立周行。诸人还会么。良久云。虚若谷神元不死。道先象帝自长生

上堂举。定上座参临际问。如何是佛法的的大意。际下禅床。与一掌便托开。定伫思。傍僧云。定上座。何不礼拜。定方礼拜豁然大悟。师云。黄檗传来。临际用底。定上座触着关捩。廓然一念忘缘。泊尔十方无寄。现前不用安排。直下何劳拟议。不风流处也风流。有意气时添意气

上堂举洞山云。初秋夏末。或东或西。直须向万里无寸草处去。良久云。只如万里无寸草处。又作么生去。后僧举问石霜。霜云。出门便是草。明安云。直是不出门。亦是草漫漫地。师云。出门是草。涉芊芊莽莽之闲。叶落知秋。堕黯黯青青之处。到者里。须体取机虽转纽。印未成文处始得。还端的么。良久云。水明老蚌怀胎后。云重苍龙退骨时

江州能仁禅寺语录(终)

    真州长芦崇福禅院语录

        侍者宗信编

师于建炎二年九月十五日入院。上堂云。恁么时恁么处恁么去。恁么时恁么处恁么来。其来也内绍到家。其去也傍分借路。明月练铺江面。芦花雪照门头。分明只是个人。宛转归来旧处。诸禅德。本色汉到者田地。更须知有功勋及尽。十成时脱去浑身。祖祢相承。一色后荷担底事。诸人还相委悉么。良久云。机转玉轮乾坤静。妙协宝印正当风

师于当月二十九日。就本州天宁寺开堂。发运阁学。度疏与师。师接得良久云。善财弥勒。相逢有弹指之缘。居士文殊。酬对到忘言之处。妙在个中投契。还他方外知音。也应今正是时。会与重宣此义。宣疏罢。知府学士。度疏与师。师接得复云。随呼而应。虚谷有无尽之音。对像而形。圆鉴有不私之照。心心相印。法法现成。其或未然。更烦重举。宣疏罢。师升座拈香云。此一瓣香。恭为　今上皇帝陛下万岁万岁万万岁。伏愿。天地容于圣心。日月助于炎德。皇基绵远。不可穷其方隅。寿岳穹崇。不可穷其数量。体苍苍之至化。施物物于淳仁。次拈香云。此一瓣香。奉为执政大臣。两制侍从发运阁学。知府学士通判寺丞阖府文武采寮。并愿奉国惟忠。赞　一人之大业。潜心游道。体万汇之元功。福慧光严。寿龄绵久。以父母恩。而及百姓。以佛祖嘱。而护丛林。又拈香云。此一瓣香。是祖祢传宗之信。乃衲僧取则之时。几回举似与人。真个不忘得处。供养随州大洪山第四代淳和尚。用酬法乳之恩。遂就坐。天宁长老白椎云。法筵龙象众。当观第一义。师云。若论第一义谛。又作么生观。诸圣宗仰而为师。衲僧心传而为祖。居混茫之化表。出离微之道前。无象无名。难思难议。到者里。须知有建化门头敲唱底时节。众中莫有了事底衲僧么。出来相见。时有僧问。适来发运疏中道。钳锤在手。要须法雨[雨/旁]霈。正恁么时。愿见作家手段。师云。半夜乌儿头戴雪。天明哑子抱头归。进云。宝印当风妙。重重锦缝开去也。师云。天共白云晓。水和明月流。进云。幸逢席上台星鉴。好运灵光第一机。师云。尔只今问第几机。进云。霜林玉凤生雏。月户金鸡唱晓。师云。直须恁么。僧问。昔日兴化道。我逢人即不出。出即不为人。三圣云。我逢人即出。出即便为人。未审。二尊宿。还有相违处也无。师云。落霞与孤鹜齐飞。秋水共长天一色。进云。如是。则春兰秋菊。各自馨香。师云。又恁么去也。进云。敢问。和尚为复是为人出。不为人出。师云。动容扬古路。不堕悄然机。进云。争奈空生不解。岩中坐。惹得天花动地来。师云。今日遭人点捡。进云。还许学人下个注脚也无。师云许。进云。截断脚下五色线。拈却长芦下马台。师云。无尔下足处。师乃云。释迦出世。以众生妄想迷封。而说种种法。达磨西来。以底事现成圆满。而传密密心。说种种法也。以楔出楔。传密密心也。以符合符。诸仁者。一段光明。烂烂月含霜夜。一壶爽气。沉沉水与天秋。空而不空。廓然自照。有而不有。湛兮若存。法身圆极。而无去来。物物难逃其外。佛眼洞鉴而一同异。尘尘但入其中。所以古人道。森罗及万象。一法之所印。若恁么会得。方知道。一切处是尔自己。一切处是尔光明。一切处是尔坐道场。一切处是尔作佛事。虽然如是。且道。光影俱忘。又作么生体悉。良久云。玉马雪行归半夜。羚羊挂角月沈西。陈谢罢复举。保寿开堂三圣推出一僧。保寿便打。三圣云。恁么为人。瞎却镇州一城人眼去在。保寿便下座。师云。禅客相逢。自有琢磨之妙。作家做处。元无刀斧之痕。且道。正恁么时作么生。还会么。影草事羸本色汉。截流机对当行家。天宁长老白椎云。谛观法王法。法王法如是。师便下座

上堂云。六户不掩。从教万法通同。四衢无踪。只么一尘不受。所以道眼见色与盲等。耳闻声与响等。便能声色里睡眠。声色里坐卧。还体悉得么。周遍十方心。不在一切处

上当举僧问洞山。亡僧迁化向甚么处去。山云。火后一茎茆。师云。虚而灵空而妙。光明一点。乃生佛之枢机。廓彻十方。是圣凡之窟宅。还会么。良久云。堪嗟去日颜如玉。却叹回时鬓似霜

上堂云。日照昼月照夜。天清而高地厚而下。不我处者大功。不可逃者至化。举起镇州罗卜。酬却庐陵米价。阿噜勒继萨婆诃。佳作人可知礼也

上堂云。独立不改。周行不殆。莫嫌满眼诸尘。须信唯心三界。列千峰而向岳。会百川而到海。诸禅德。恁么会得也。卷帘除却障。恁么不会也。闭户生得碍。会与不会商量。漆桶依前不快

上堂云。环中隐照。蛰龙吟枯木之云。量外真明。老兔弄夜轮之魄。机前梭路。石女能分。肘后印章。木人得用。直得一印印遍虚空。法界更无遗余。诸人还体悉得么。六门通晓意。大地绝纤尘

上堂云。只个是家风。明明入混融。江光芦映月。夜色水吞空。攃手悬崖下。分身万像中。回涂登鸟道。恰恰是神通

庄上回上堂云。南亩黄云禾弄穟。中洲白雪苇成花。归舟恰向其闲过。一棹清风夜到家。诸禅德。长芦寻常不与诸人世谛流布。真个其中行履来。且道。诸人行履又作么生。良久云。谁敢压良为贱

天宁节上堂云。乾坤同寿。无以穷其岁年。物我同心。无以分其中外。以法为界。则无方维。以智为身。则无向背。诸禅德。且道。个人作么生行履。还会么。国付一人敷舜化。恩临四海戴尧仁

上堂云。空劫有真宗。声前问已躬。赤穷新活计。清白旧家风。的的三椉外。寥寥一印中。却来行异类。万派自朝东

上堂云。道绵绵兮用也不勤。道绵绵兮寂也不灭。二椉困堕于空无。众生执迷于分别。菩萨区区于进修。诸佛唠唠于演说。诸禅德。一句子妙出三椉。一念闲功超万劫。水月茫茫兮舟棹闲。雪云冉冉兮路岐绝。明明灵灵兮唯已自知。大辩若讷兮大巧若拙

上堂云。恰恰无绫缝。明明不覆藏。鹫岭岂传迦叶。少林那付神光。现成处处合头句。具足人人知见香。虚空说法森罗听。不挂唇皮解举扬。诸禅德。十二时中。直是满眼满耳了也。还体悉得么。良久云。傍观者哂。当局者迷

资福和尚到上堂云。玉线金针相续难。劫壶空处妙。投关。香林烟暖风排雪。月窟冰寒影转山。里许借功方得活。那时退位不知闲。宗家密密绵绵事。布施多人莫要悭

上堂举僧问古德。曹溪路上。还有俗谈也无。德云。六祖是卢行者。师云。好诸禅德。直下无窠窟。不用求奇特。皓玉本无瑕。雕文丧君德

上堂云。本来田地无涯岸。极目寒光成一片。消息平沈佛也迷。机轮转侧谁能辨。看看。雪山山下拥蓑人。白牛一掣芒绳断参

上堂云。灵苗发种觉树敷春。冷湫湫处却要温和。干爆爆时还须津润。若能如是。便乃能方能圆。能曲能直。正恁么时。如何体悉。还会么。志公不是闲和尚。剪刀常在卧床头

岁旦上堂僧问。旧年已去。新岁到来。不审。无位真人。今日寿年多少。师云。也须头上添一岁。进云。恁么则应时纳祐去也。师云。尔分上作么生。进云。直得风行草偃。水到渠成。师云。百岁老人分夜灯。师乃云。淑气成春。韶声入律。堂堂做处。须知户挂凋林。密密来时。自是花开枯木。金鸡报晓。玉女登机。一段风光。大家时节。只如时节若至其理自彰。又作么生体得。借婆裙子拜婆年。买尽风光不着钱。劈面来时莫回避。个人里许有生缘参

上堂云。一言道断不鼓唇皮。一担担起不费气力。直得口挂壁上也。妙照那人。意在目前也。圆成众事。便能默时说说时默。用时闲闲时用。且道。正当用时如何。良久云。巨灵抬手无多子。分破华山千万重

上堂举僧问九峰。如何是头。峰云。开眼不觉晓。僧云。如何是尾。峰云。不坐万年床。僧云。有头无尾时如何。峰云。终是不贵。僧云。有尾无头时如何。峰云。虽饱无力。僧云。直得头尾相称时如何。峰云。儿孙得力室内不知。师云。好诸禅德。云从龙风从虎。客到家水归海。头尾平正。内外通同。八方受敌铁牛机。半夜阵圆玄豹变。虽然如是。也只是儿孙得力处。只如室内不知。又作么生。良久云。户外有云从断径。座中无照胜然灯

上堂云。刹刹尘尘是我。无处藏身。到到处处逢渠。个人具眼。百草头上。闹市门头。混不得不随流。类不齐绝渗漏。须知衲僧做处。大用现前。普化半颠半狂。金牛自歌自舞。诸人还会么。因风吹火。用力不多参

上堂举。鲁祖凡见僧来便面壁。南泉云。我寻常向人道。空劫已前承当。佛未出世时体取。尚不得一个半个。似尔恁么驴年去。师云。鲁祖为众竭力。南泉家丑外扬。长芦恁么点捡。还更有人点捡长芦么。有点捡无点捡即且置。鲁祖为人处作么生。还会么。无底合盘盛不尽。穿心碗子钉将来

上堂云。同中有异。功亡就位。异中有同。在位借功。一步密移玄路转。全身放下劫壶空。隐隐密密。玲玲珑珑。记取深云须变豹。自然死水不藏龙

上堂云。麟龙不为瑞。珠璧不为贵。衲僧眼豁开。彻见生死蔕。生死蔕。第一义。诸佛心。祖师鼻。少林传灯。灵山授记。随高随下。何此何彼。假诸因缘。神通游戏。有时五教三椉。有时三德六味。有时屋里主财。有时门头了事。处处清白家风。人人见成活计。正恁么时。且道。作么生是见成受用底。还体悉得么。良久云。风行草偃。水到渠成

上堂云。一二三四五。禾山打鼓金牛舞。劈面来时着眼看。全身放下休回互。诸禅德。只如不回互时作么生。良久云。千钧才一挽。自有发机人

上堂僧问记得。僧问巴陵。如何是提婆宗。陵云。银碗里盛雪。未审。此意如何。师云。犹堕一色在。进云。恁么则满舡空载月。渔父宿芦花。师云。转却后作么生。进云。龙得水时添意气。虎逢山处长威狞。师云。且喜勿交涉。进云。却请和尚道。师云。欲识诞生王子父。鹤腾霄汉出银笼。师乃云。活计如今付旧人。版头疏久又还亲。星河月与长江混。渺渺清光一色匀。底时节落功勋。卧稳须知却转身。转得了来相识么。寒穷面嘴黑皴皴

上堂云。今日是释迦老子降生之辰。长芦不解说禅。与诸人画个样子。只如在摩耶胎时作么生。以拂子画⊙。只如以清净水浴金色身时。又作么生。师画[○@水]。只如周行七步。目顾四方。指天指地。成道说法。神通变化。智慧辩才。四十九年。三百余会。说青道黄。指东画西。入般涅槃。又作么生。师画[○@十]云。若是具眼衲僧。必也点头相许。其或未然。一一历过始得

上堂云。六根返源。彻底灵明无颣。四大性复。通身清净无尘。直得绝因缘断相续。混古今泯同异。诸人还体悉得么。灵鸟不萠枝上梦。觉花无影树头春

上堂云。透顶透底。彻根彻源底人。为甚么跨步时。失却路头。随高随下合方合圆底人。为甚么合眼时。失却处所。诸禅德。作么生履践。得通同一贯去。良久云。好手犹如火里莲。他家自有冲天意

乾龙节上堂云。乾坤之主。海岳之尊。密密不间。绵绵长存。全提造化之柄。妙得生成之根。个人寿量也。龙施膏雨洗山骨。个人神明也。蟾把清霜摩月魂。当时舜日下临。蒙圣庇从佛学佛。今日尧眉上祝。是我众知恩报恩

上堂云。好诸禅德。与乾坤同其覆载。与雨露同其沾濡。与草木同其生成。与水云同其去就。与鬼神同其凶吉。与时序同其阴阳。所以道。万物自有功。当言用极处。事存函盖合。理应箭锋柱。正恁么时作么生。得函盖箭锋去。还会么。遍界不曾藏。通身无影像

上堂云。何须更举扬。全体露堂堂。湿暑时时雨。薰风阵阵香。秧针初透水痕浅。蒲力欲剪柳丝长。双六盘中休喝彩。分明触事恰相当

结夏上堂云。一尘具无量刹土。一念超无量劫数。一身现无量众生。一体合无量诸佛。所以道。以大圆觉为我伽蓝。身心安居平等性智。恁么则不可以方所为限。不可以时分为拘。自他和合。则水乳相同。主伴交参。则镜像相照。只如禁足护生。又且如何话会。良久云。心心无异念。步步不迷方

上堂举僧问鲁祖。如何是不言言。祖云。尔口在甚么处。僧云。某甲无口。祖云。寻常将甚么吃饭。僧无语。祖便打。师云。只解握死蛇颈。不能捋猛虎须。当时待他问尔口在甚么处便与一喝。拂袖便行。直饶鲁祖全机。往往做手脚不及

上堂举百丈涅槃和尚问南泉。从上诸圣。还有不为人说底法么。泉云有。丈云。如何是不为人说底法。泉云。不是心。不是佛。不是物。丈云。说了也。泉云。某甲只恁么。和尚又如何。丈云。我不是善智识。争知有说不说。泉云。某甲不会。丈云。我太杀为尔说也。师云。好大众王老师葛藤。被涅槃和尚截断了也。涅槃和尚葛藤。且不得动着。非唯既往不咎。亦乃尽法无民。虽然如是。还点捡得出么。如今夺得连城璧。秦主相如尽丧身

上堂举僧问智门。莲华未出水时如何。门云莲华。僧云。出水后如何。门云荷叶。师云。丛林多作出水未出水。莲华荷叶商量。我也知尔为蛇画足。更有底打传口令。有底杓卜听虚声。总未得剿绝。长芦为尔拈却了也。方知道智门是个无固必汉。长芦今日大似巩县茶瓶

举首坐立僧上堂云。吾家种草古今难。针鼻才分度线端。混处相期君把手。到时不与汝同盘。却来大用纵横是。向去全功转侧看。底事要凭师印可。轮回生死不相干

上堂举僧问云门。杀父杀母。佛前忏悔。杀佛杀祖。向甚么处忏悔。门云。露师云。好诸禅德。无棱缝绝廉纤。随心自在。当处解脱。还会么。有余一法着不得。无余一法也还祛

上堂云。来无所从。去无所向。达一理之齐平。见诸法之空相。晓云散处日明。夜雨过时溪涨。照体独立兮常住一如。应真不借兮森罗万像。不须尔更作思惟。自有人普同供养。师高声唤云。大休大歇底禅和子。若不受食是尊贵堕

上堂云。灭而不灭。与虚空合体而灵。生而不生。与森罗同用而妙。劫前无朕。身后有家。鹤梦巢寒。耿耿苍林之月。龙吟夜永。依依枯木之云。诸禅德。正恁么时。无生灭绝去来。妙有衲僧行履。还体得么。良久云。烟含碧苇沙头雪。风弄白苹江上秋

上堂举舡子嘱夹山云。直须藏身处没踪迹。没踪迹处莫藏身。吾三十年在药山。只明此事。师云。好诸禅德。寒岩异草。坐着成功。明月白云。步时分影。正当恁么时。如何行履。良久云。幽洞不拘关锁意。纵横那涉两头人

上堂云。好诸禅德。云无心而自闲。天无际而能宽。道无像而普应。神无虑而常安。随之也不见去迹。迎之也不见来端。一藏教只成赞叹。三世佛止可傍观。烛晓堂虚。织妇转机梭路细。水明夜静。渔老拥蓑舡月寒。诸禅德。还曾到个田地个时节么。其或未然。不要乱举

上堂云。大众芝麻压得油。粳米炊得饭。还我丛林饱参汉。衲僧履道贵平怀。何必临机争转换。活计自然家风成现。顺水便风。归舟到岸。寒山拾得笑呵呵。此心分付知音辨

真州长芦崇福禅院语录(终)

师小参示众云。兄弟机丝不挂。木人暗掷金梭。文彩未彰。石女先提玉印。妙明田地。岂涉春缘。虚莹亭堂。宁关晓意。正非孤立。风前月树猿啼。偏岂单行。烟外沧洲鹭宿。光里锋铓未兆。隐时头角峥嵘。协通兼带才疏。便见犯锋伤手。六门机息。是须宛转傍参。一色功圆。切忌当头印破。梦手推开月户。转身拨侧玉轮。方能出自胸襟。始免坐他床榻。泥牛运步。已萠建化之缘。木马嘶风。便是利生边事。如何履践得恁么相应去。良久云。还会么。钓丝午夜休拈弄。风拭湖光水月秋

小参云。好兄弟。若论此事。千里同风。何彼我之相辽。岂形声而能间。岸云轻弄白。沙树绿含春。触处现本光。百川同一味。尽十方世界。而俱是我家。即万象森罗。而更无别法。通身不滞。攃手无依。转侧相逢。合谈何事。还相委悉么。良久云。入门白发笑添雪。上岸青鞋从涴泥(陈谢罢)复云。浪爪拏舟雪溅空。十年胸际着慈风。如今堂上时相见。分付饮茶谈笑中。记得保福问鹅湖雪峰先师道。望州亭与汝相见了也。乌石岭与汝相见了也。僧堂前与汝相见了也。僧堂前则且致。望州亭乌石岭。什么处相见。鹅湖骤步归方丈。保福便入僧堂。雪窦拈云。二老宿是即是。只知雪峰放行。且不见雪峰把定。只如觉上座。适来与长芦和尚。三门前问讯。方丈头人事合掌起居曲躬叉手。诸人恁么相见。也只是放行。且道。把定处作么生相见。还相委悉么。鹤鹭并头踏雪睡。月明惊起两迟疑

小参云。好诸禅德。髑髅前有本来灵。照彻毗卢顶[寧*頁]平。玉马过关方半夜。木鸡唤月恰三更。寥寥迹绝全功转。历历光生借位明。却着弊衣垂化手。合同舡子顺流行。兄弟此个田地。亘彻古今。是尔诸人分上本有底事。只为一念封迷。诸缘笼络所以不得自在去。劳他先觉建立化门。也只劝尔诸人。自休自歇去。歇即菩提。胜净明心。不从人得。便知道。夜明帘外。暗弄机梭。明月堂前。妙拈针线。长天似镜。功圆脱彼三缘。大地如云。过在坐他一色。那时拨转。触处峥嵘。根根尘尘。无非佛事。行行步步。皆是道场。恰恰现成。无一丝毫移易处。到者里。祖师无分外授手底法。诸佛无分外相传底心。元不盈余。何尝欠少。只如今左边立诸来檀越。右边立长芦衲僧。何必参寻。禅什么时不具。那用忏悔。罪什么处得来。自然即物契神。只么返常合道。莫道未来佛与尔受记。何烦过去佛为我证明。只尔个现在不可得心。便是常住无量寿佛。诸人若向者里。透顶透底彻本彻末。体悉得去。有什么事。其或未然。百鸟不来春又过。不知谁是到庵人(陈谢罢)举三祖问二祖云。某甲多诸罪障。乞师忏悔。二祖云。将罪来与汝忏。三祖云。觅罪性了不可得。二祖云。与女忏罪竟。三祖便礼拜。师云。三祖自倒自起。二祖相楼打楼。今晚海陵善友。问觉上座求忏悔。若也向者里。心迹俱泯。体上无疮。名相才兴。泥中洗土。且毕竟作么生。月冷空当午。松寒露满襟

小参云。兄弟十方无壁落。从本来元没遮栏。四面亦无门。只者里便是人处。可谓通途息耗。协路当风。其或反侧迟回。便是撞头磕额。正恁么时作么生。良久云。玉马雪行归半夜。羚羊挂角月沈西(陈谢毕)复云。兄弟三世诸佛不知有。点即不到。白牯狸奴却知有。到即不点。何须驰骋神通。只恁荡除知见。云开也星象排珠。月上也江光铺练。懵懂还如痴兀人。他家自有通人辨。正恁么时。且道。作么生辨。但向道三年一闰

小参云。兄弟大功才转。借为诞生。一色若消。方名尊贵。细中移足。鹤出银笼。位里回头。月铺金地。正不孤滞。偏自双行。放开则三世。都无空缺处。所以道。尽十方世界是尔一只眼。尽十方世界是尔自己。尽十方世界是尔光明。尽十方世界是个解脱门。什么处不是尔成佛处。什么时不是尔说法时。不见道。护明不从兜率降。一轮圆满十方周(陈谢毕)复举僧问青林。学人径往时如何。林云。死蛇当大路。劝子莫当头。僧云。当头时如何。林云。丧子命根。僧云。不当头时如何。林云。亦无回避处。僧云。正当恁么时如何。林云。却失也。僧云未审。向什么处去也。林云。草深无觅处。僧云。和尚也须堤防始得。林拍手云。一等是个毒气。师云。者僧解问。青林解弄。可谓是虚玄不犯。回互旁参。把定咽喉。方为好手。触他毒气。不是作家。且道。正恁么时。毕竟作么生。良久云。连头袋子盛将去。没底篮儿着取来

小参云。恁么时恁么处。是尔诸兄弟。安居田地。还端的也未。而今事不获己。便有重话会语。先佛遗范。禁足护生。只要诸人不妄行一步。不作众生想念。罢却机警。尽却攀缘。一味休歇。穷教到底去。打教彻头去。莫依倚莫停留。直使无丝毫粘惹。方唤作解作活计底人。解绍家业底人。所以古人道。如人在家三十年。愁什么家业不辨。只如云盖问石霜。万户俱开即不问。万户俱闭时如何。霜云。堂中事作么生。盖无语。经半年方来下语云。无人接得渠。霜云。道则太杀道只道得一半。盖云。和尚又作么生。霜云。无人识得渠。盖便礼拜。兄弟子就父移。功圆路转。动犯则头角生也。丑拙露也。直饶琉璃殿上。玉女摇头。明月堂前石人抚掌。也只是旁参边事。到者里。三世诸佛瞻望不及。历代祖师毁赞不着。天下老和尚诠注不到。方有少分相应。如今欲得恁么去么。且把两头攃开中闲放下。髑髅前四大后体取。就里许携得将来。随到处用得恰好。方信道。十方世界中。唯有一乘法。更无一滴渗漏。直得尘尘刹刹。佛佛祖祖。莫只道佛祖在刹尘里安居。元只者便是。拟议则话作两橛。依俙则不得一如。不见云门拈拄杖子示众云。拄杖子化为龙。吞却乾坤了也。山河大地甚处得来。好兄弟云门。拈十方世界。在拄杖头上。作个道场。尽十方诸佛。诸大菩萨。一切众生。总在拄杖头上结制。可谓是一尘入正受。诸尘三昧起。促一劫以为一日。延一日以为一劫。岂只以一夏为时分。一处为方所。祖不云乎。宗非促延。一念万年。无在不在。十方目前。若能恁么履践则得。相应则知。以法界为畔岸。以圆觉为伽蓝。且道。如何是伽蓝中人。良久云。鹭倚雪巢犹可辨。乌投漆立事难明(陈谢毕)复举。僧问洞山。寒暑到来。如何回避。山云。何不向无寒暑处去。僧云。如何是无寒暑处。山云。寒时寒杀阇梨。热时热杀阇梨。师云。一盘黑白互交罗。生杀其中细琢磨。樵人疑着当头着。不觉腰闲烂斧柯

小参云。生灭心尽是寂灭。露柱怀胎底时节。寂灭心起是生灭。石女生儿解言说。用时万象不盈余。休处一真无空缺。藤枯树倒笑呵呵。依旧清风与明月记得。赵州问投子。大死底人却活时如何。子云。不许夜行。投明须到师云。好兄弟不入门。不出户。高高山顶立那现身。深深海底行不匿迹。木人握印。当风文彩未形。玉女撺梭。直下机丝不挂。正当恁么时。又合如何变弄。还会么。密移一步六门晓。无限风光大地春。小参僧问。如何是正中偏。师云。天共白云晓。进云。如何是偏中正。师云。水和明月流。进云。如何是正中来。师云。莫道鲲鲸无羽翼。今日亲从鸟道回。进云。如何是偏中至。师云。当机不回互。敌面无后先。进云。如何是兼中到。师云。宝殿无人不侍立。不种梧桐免凤来。进云。五位已蒙师指示。向上还更有事也无。师云有。进云。如何是向上事。师云。乍可截舌。谁敢当头。师乃云。应缘无滞。德用不孤。百草头上。荐得明明祖师底心。六尘堆里。拾得的的自家底眼。赤肉团上。无位真人。闹市门头。富贵底汉。堂堂不昧。恰恰现成。直饶破二不成一。犹是建化门头事。不见道。皮肤脱落尽。唯有一真实。恁么时节。身不待父母和合。道不假天地生成。良久云。十洲春尽花雕残。珊瑚树林日杲杲。复举灌溪问末山。如何是末山。山云。不露顶。灌云。如何是末山主。山云。非男女等相。灌云。何不变去。山云。不是神不是鬼。变个什么。灌从此入室。师云。不是男不是女。不是神不是鬼。不是佛不是物。只知白云无心。谁辨青山在目。夜明识取断蛇珠。潭寒退下苍龙骨。等闲掣断紫丝绦。天上人间收不得。收不得底事。从来没窠窟

小参云。好兄弟。一叶落天下秋。一尘起大地收。拈起也周偏法界。应用无方。放下也清净本然。虚明绝待。衲僧家。有时投兔角杖。绕天下走。去无去相。便知道。云水是阇梨。阇梨是云水。有时坐法空座。坐断报化佛头。住无住相。方见得家风是自己。自己是家风。直得动静二相。了然不生。恁么也得。不恁么也得。恁么不恁么总得。虽然如是。不见道。纵然为客乐。争似在家贫。复举僧问九峰。西天夏末多有得道果者。和尚此间还有也无。峰云有。僧云。是什么人。峰云。头戴午夜月。脚踏黄金地。僧云。还转也无。峰云作么生不转。僧云如何是转。峰云。今古已闻龙退骨。师云。不守功不得色。玉人未照当台镜。石女不登月下机。可谓枯木龙吟。犹带喜在。髑髅眼睛。犹带识在。直是智不到处。路已转时。且道合作么生体悉。良久云。还会么。芦荻易分相混雪。水天难辨合同秋

小参云。元是一精明。分成六和合。所以道。在眼曰见。在耳曰闻。在鼻嗅香。在舌谈论。在手执捉。在足运奔。门门通处处显。不覆藏勿回互。释迦老子分千百亿化身。观音大士具八万四千手眼。运大神通。放大光明。现功德相。作庄严事。然于报化门头即得。实际地上总用一点不着。只如四大坏五蕴空。六根昏塞七识舍尽。平生伎俩总做不得。平生知解总忘了也。亲属留不住。好玩将不去。无家可坐。无地可安。直得无一丝毫许粘缀处。且道。正恁么时。真实人作么生履践。还相委悉么。良久云。夜来云散斗杓垂。拈得鼻孔失却口。复举定山云。生死中无佛。即非生死。夹山云。生死中有佛。则不迷生死。同往问大梅。被一时坐却。不许分疏。然而公案现成。觉上座不免出一只手。与劈折去也。有处莫依守。会要功中移步。无处莫停留。更须位里转身。且道。毕竟如何。还会么。夜月有辉含野渡。白云无雨裹秋山

小参云。好兄弟。虚而灵空而妙。用处不勤勤。寂时还皎皎。据一如之本源。当千差之会要。个中人无正倒。不病不死。不生不老。唯自证以相应。非思惟而能到。古渡风清一片秋。月色江光冷相照。复举洞山和尚在疾。僧问和尚病。还有不病者么。山云有。僧云。不病者还看和尚也无。山云。老僧看他有分。僧云。和尚看他时如何。山云。则不见有病者。师云。既不见有病。则不见有死。亦不见有生。亦不见有老。四相不能迁。三世不能转。正恁么时。且作么生看他。良久云。还相委悉么。拨开妙净圆明眼。识取吉祥安乐人

小参云。好兄弟。清虚之体。借路能来。差别之缘。随心自尽。死蛇弄得活。骏马牵得回。方信得山云冉冉。江水滔滔。处处入此宗。头头无别法。正恁么时。还相委悉么。落霞与孤鹜齐飞。秋水共长天一色。复举僧问赵州。如何是赵州。州云。东门南门西门北门。师云。好兄弟。赵州四门长开。不碍诸方往来。十字街头人大叫。平铺买卖没相猜。恁么见得方知。赵州老子与衲僧。出眼中金屑。断鼻上泥痕了也。还端的么。月到中秋满。风从八月冷

小参云。好兄弟。行行没踪迹。石马着金鞭。住住不凝停。木人敲玉户。借功明位。用在体处。借位明功。体在用处。直饶恁么履践。得十成去。犹是傍参边事。且道。不借借时。落在甚么处。良久云。还相委悉么。星前人卧千峰室。佛祖无因识得渠。复举六祖问让和尚。甚处来。让云。嵩山安国师处来。祖云。什么物恁么来。让经八年方下语云。说似一物即不中。祖云。还假修证否。让云。修证则不无。污染则不得。师云。从来不相似。何处更着得污染来。然而拟向则触。蹉跎则背。且道。正恁么时作么生。还会么。头长三尺知是谁。相对无言独足立

小参云。好兄弟。本源无风波。真界绝涯畛。木人步月归。转侧功勋尽。衲僧家须到者般田地。可谓是金针穴细。玉线芒长。那时妙智贯联。始得十成通畅。不碍奔流度刃。何劳息杼停机。活眼照劫外之身。亡机运今时之步。方信道。众生及国土。皆同一法性。且道。毕竟承谁恩力。还相委悉么。手指空时天地转。回头风月属吾家。复举僧问护国。如何是和尚本生父母。国云。头不白者是。僧云。未审。将何奉献。国云。殷勤无米饭。堂前不问亲。师云。烟水隔时。迂疏情在。风云会处。向去功存。直饶同一色成一家。尚未与那人体合。且道。毕竟如何。良久云。木人夜半言。不许外人识

小参云。地水火风休假藉。一切不留还脱洒。家风廓落等虚空。田地虚明非昼夜。鸟道须知举足难。玄机不许丝头挂。同中有异异中同。彻底浑沦无缝罅。所以黄龙新和尚道。鹭依雪巢。同中有异。乌投黑马。异中有同。黄龙老子虽是他宗。甚得吾家之妙。还辨得么。金鸡啄破琉璃卵。玉兔挨开碧海门。复举僧问赵州。狗子还有佛性也无。州云有。僧云。为甚撞入者个皮袋。州云。为他知而故犯。又僧问。狗子还有佛性也无。州云无。僧云。一切众生皆有佛性。为甚狗子却无州云。为他有业识在。师云。赵州道有。赵州道无。狗子佛性。天下分疏。面赤不如语直。心真莫怪言粗。七百甲子老禅伯。驴粪逢人换眼珠

小参云。好兄弟。一亘清虚衲子家。十方三世个生涯。光明照夜髑髅眼。消息含春枯木花。晓色依依云冉冉。天容淡淡月斜斜。母陀罗臂通身是。今日逢场便攃沙。诸人还甘得么。若是大丈夫汉[利-禾+屈]剞。底人。绍乃祖家风。入诸佛阃域。不肯将荒草埋头葛藤绊足。直下磊磊落落。孤迥迥峭巍巍。赤洒洒露裸裸地去。不见道。动即影现。觉即尘生。到者里。如经蛊毒之乡水。也不得沾他一滴。若也傍他门户。受他教诏。入他行市。坐他床榻堪作甚么。碧潭似镜。不卧苍龙。青天无云。难藏老兔。石女舞袖。木人摇头。绣靴转侧玉堂寒。金鞭回指朱门晓。从此花生锦上。佛现世间。开方便门。示真实相。不免将无作有。破二成三。于净洁田地上攃土攃沙。就报化门户头。不即不离。先贤古圣。来传语底人。后学初机。还荐得也未。若欲疾相应早成辨。把从前知见参学得底。商量得底。传授得底。一时打叠却净辨去。莫将一丝头来。作斗钉作安排。便见不相似。但知识自本来头。入彼变化境。自然一切处作得主把得住。也无一乘可驭。也无万行可修。也无三界可出。也无万法可了。尔若道出三界。则便坏三界。尔若道在三界。则便碍三界。尔若待了万法。则万法纷然。尔若待转万法。则万法扰尔。到此直须不出不在不坏不碍不转不了不纷不扰。便见独露底身。便是洒落底汉。不妨声色里睡眠。声色里坐卧。绝诸对待。常光现前。开发觉华。超脱情境。始信元不修持。不曾染污。无量劫中。本来具足。圆陀陀地。曾无一毫头许欠少。曾无一毫头许盈余。觉上坐恁么说话。皆是剩语。如无孔铁锤上下楔相似。诸人尔道既是知。为甚不改。还会么。相逢不饮空归去。明月清风也笑人。复举僧问风穴。浩浩尘中。如何辨主。穴云。无目山人能揣骨。闹市相逢执手惊。师云。诸仁者。心心不触。处处相逢。只此间是文殊家风。只者个是普贤身相。不动步游弥勒楼阁。不反闻入观音普门。觉上座只知当局者迷。不顾傍观者哂。更通个消息去也。乃竖起拂子云。三世诸佛。历代祖师。天下老和尚。风穴老汉。尔者一队禅和子鼻孔。总被觉上座拂子穿却。还觉么。座中亦有江南客。休向人前唱[鹿*鳥]鸪。以拂子击禅床一下下座

小参云。释迦出世。屈己徇人。达磨西来。压良为贱。衣传迦叶。似是而非。法付神光。将无作有。只为祖祢不了。致令殃及儿孙。从此五叶一花。诸方分照。或全提正按。大用大机。或借位明功。借功明位。棒头取证。暍下承当。拈一茎草。作丈六金身。于受用中。现千手眼。或转身异类中行。攃手向那边去。大都机器不一。乃见方便兹多。路布罗天。葛藤满地。设使万里无寸草。净地却迷人。长空绝点埃。青天须吃棒。更乃着脚威音路上。横身兴化门头。步步不触物。心心无处所。子细点捡将来。尽是功勋边事。不见古人道。诸佛不出世四十九年说。祖师不西来少林有妙诀。若人识祖佛。当处即超越。兄弟且道。作么生是佛祖未生前。当处超越底句。还会么。臂长衫袖短。脚瘦草鞋宽

真州长芦崇福禅院语录(终)

宏智禅师广录卷第一宏智禅师广录卷第二

    长芦觉和尚颂古拈古集序

夫至理超名象之阶。真智出思议之外。佛佛祖祖。相印以心。叶叶花花。妙严于本。门庭峻高。而棱棱壁立。各绍其宗。枝派衍远。而浩浩岐流。终归于海。付区分于杖拂。与烹炼于炉锤。道任斯人也。廓吞纳之胸膺。神应求器也。具变通之手段。为万世之龟噬。明觉首唱于其前。追千里之骥游。阿谁步随于其后

长芦和尚。摭古德机缘二百则。颂以宣其义。拈以振其纲。扬淮壖两席之光。继雪窦百年之踵。烂成春意。东风暖而山被锦云。湛作秋容。半夜寒而水怀璧月。纵夺有则。趣舍何心。剪蓁蘙而辟正涂。颂见古人之克力。震雷霆而破蛰户。拈彰底事之全机。绵密契同。方圆淴合。凿枘不爽。斤斧亡痕。屈曲相通。肖贯珠之丝蚁。裴回相附。犹布雨之云龙。赤肉团独露真常。髑髅眼沥干漏识。箭锋函盖。影草探竿。脱功勋而空劫非家。垂方便而通身是手。洗磨鸾鉴。清吹排云梦之氛。胶续凤弦。雅韵奏雪楼之曲。禅人法润集以成编。小子嗣宗序而为引。建炎三年自恣日叙

    泗州普照觉和尚颂古

        侍者法润信悟编

举世尊一日升座。文殊白槌云。谛观法王法。法王法如是。世尊便下座。颂曰

一段真风见也么。绵绵化母理机梭。织成古锦含春像。无奈东君漏泄何

举梁武帝问达磨大师。如何是圣谛第一义。磨云。廓然无圣。帝云。对朕者唯。磨云不识。帝不契。遂渡江至少林。面壁九年。颂曰

廓然无圣来机径挺。得非犯鼻而挥斤。失不回头而堕甑。寥寥冷坐少林。默默全提正令。秋清月转霜轮。河淡斗垂夜柄。绳绳衣钵付儿孙。从此人天成药病

举东印土国王。请二十七祖般若多罗斋。王问。云何不看经。祖云。贫道入息不居阴界。出息不涉众缘。常转如是经。百千万亿卷。颂曰

云犀玩月璨含辉。木马游春骏不羁。眉底一双寒碧眼。看经那到透牛皮。明白心超旷劫。英雄力破重围。妙圆枢口转灵机。寒山忘却来时路。拾得相将携手归

举世尊与众行次。以手指地云。此处宜建梵刹。帝释将一茎草。插于地上云。建梵刹已竟。世尊微笑。颂曰

百草头上无边春。信手拈来用得亲。丈六金身功德聚。等闲携手入红尘。尘中能作主。化外自来宾。触处生涯随分足。未嫌伎俩不如人

举僧问清源。如何是佛法大意。源云。庐陵米作么价。颂曰

太平治业无像。野老家风至淳。只管村歌社饮。那知舜德尧仁

举僧问马大师。离四句绝百非。请师直指某甲西来意。大师云。我今日劳倦。不能为汝说。问取智藏去。僧问藏。藏云。何不问和尚。僧云。和尚教来问。藏云。我今日头痛。不能为汝说。问取海兄去。僧问海。海云。我到这里却不会。僧举似大师。大师云。藏头白海头黑。颂曰

药之作病鉴乎前圣。病之作医必也其谁。白头黑头兮克家之子。有句无句兮截流之机。堂堂坐断舌头路。应笑毗耶老古锥

举药山久不升座。院主白云。大众久思示诲。请和尚为众说法。山令打钟。众方集。山升座。良久便下座归方丈。主随后问云。和尚适来许为众说法。云何不垂一言。山云。经有经师。论有论师。争怪得老僧。颂曰

痴儿刻意止啼钱。良驷追风顾影鞭。云扫长空巢月鹤。寒清入骨不成眠

举百丈上堂。常有一老人听法。随众散去。一日不去。丈乃问。立者何人。老人云。某甲于过去迦叶佛时。曾住此山。有学人问。大修行底人。还落因果也无。对他道。不落因果。堕野狐身五百生。今请和尚代一转语。丈云。不昧因果。老人于言下大悟。颂曰

一尺水一丈波。五百生前不奈何。不落不昧商量也。依前撞入葛藤窠。阿呵呵会也么。若是尔洒洒落落。不妨我哆哆和和。神歌社舞自成曲。拍手其间唱哩啰

举南泉一日东西两堂争猫儿。南泉见遂提起云。道得即不斩。众无对。泉斩却猫儿为两段。南泉复举前话问赵州。州便脱草鞋。于头上戴出。泉云。子若在恰救得猫儿。颂曰

两堂云水尽分拏。王老师能验正邪。利刀斩断俱亡像。千古令人爱作家。此道未丧。知音可嘉。凿山透海兮唯尊大禹。炼石补天兮独贤女娲。赵州老有生涯。草鞋头戴较些些。异中来也还明鉴。只个真金不混沙

举台山路上有一婆子。凡有僧问台山路向什么处去。婆云蓦直去。僧才行。婆云。好个阿师又恁么去也。僧举似赵州。州云。待与勘过。州亦如前问。至来日上堂云。我为汝勘破婆子了也。颂曰

年老成精不谬传。赵州古佛嗣南泉。枯龟丧命因图象。良马追风累缠牵。勘破了老婆禅。说向人前不直钱

举云门大师云。光不透脱有两般病。一切处不明面前有物。是一透得一切法空。隐隐地似有个物相似。亦是光不透脱。又法身亦有两般病。得到法身。为法执不忘已见犹存。堕在法身边。是一直饶透得放过即不可。子细捡点将来。有什么气息。亦是病。颂曰

森罗万象许峥嵘。透脱无方碍眼睛。扫彼门庭谁有力。隐人胸次自成情。船横野渡涵秋碧。棹入芦花照雪明。串锦老渔怀就市。飘飘一叶浪头行

举地藏问修山主。甚处来。修云。南方来。藏云。南方近日佛法如何。修云。商量浩浩地。藏云。争如我这里种田博饭吃。修云。争奈三界何。藏云。尔唤什么作三界。颂曰

宗说般般尽强为。流传耳口便支离。种田博饭家常事。不是饱参人不知。参饱明知无所求。子房终不贵封侯。忘机归去同鱼鸟。濯足沧浪烟水秋

举临际将示灭。嘱三圣云。吾迁化后。不得灭却吾正法眼藏。圣云。争敢灭却和尚正法眼藏。际云。忽有人问汝。作么生对。圣便喝。际云。谁知吾正法眼藏。向这瞎驴边灭却。颂曰

信衣半夜付卢能。搅搅黄梅七百僧。临际一枝正法眼。瞎驴灭却得人憎。心心相印祖祖传灯。夷平海岳变化鲲鹏。只个名言难比拟。大都手段解翻腾

举廓侍者问德山。从上诸圣。向什么处去也。山云。作么作么。廓云。敕点飞龙马。跛鳖出头来。山便休去。来日山浴出。廓过茶与山。山抚廓背一下。廓云。这老汉方始瞥地。山又休去。颂曰

觌面来时作者知。可中石火电光迟。轮机谋主有深意。欺敌兵家无远思。发必中更谩谁。脑后见腮兮人难触犯。眉底着眼兮渠得便宜

举沩山问仰山。甚处来。仰云。田中来。山云。田中多少人。仰插下锹子。叉手而立。山云。南山大有人刈茆。仰拈锹子便行。颂曰

老觉情多念子孙。而今惭愧起家门。是须记取南山语。镂骨铭肌共报恩

举麻谷持锡到章敬。绕禅床三匝。振锡一下。卓然而立。敬云。是是。谷又到南泉。绕禅床三匝。振锡一下。卓然而立。泉云。不是不是。谷云。章敬道是。和尚为什么道不是。泉云。章敬即是。是汝不是。此是风力所转。终成败坏。颂曰

是与不是好看棬[袖-由+貴]。似抑似扬。难兄难弟。纵也彼既临时。夺也我何特地。金锡一振太孤标。绳床三绕闲游戏。丛林扰扰是非生。想像髑髅前见鬼

举法眼问修山主。毫厘有差。天地悬隔。汝作么生会。修云。毫厘有差。天地悬隔。眼云。恁么又争得。修云。某甲只如此。和尚又如何。眼云。毫厘有差。天地悬隔。修便礼拜。颂曰

秤头蝇坐便欹倾。万世权衡照不平。斤两锱铢见端的。终归输我定盘星

举僧问赵州。狗子还有佛性也无。州云有。僧云。既有。为什么却撞入这个皮袋。州云。为他知而故犯。又有僧问。狗子还有佛性也无。州云无。僧云。一切众生皆有佛性。狗子为什么却无。州云。为伊有业识在。颂曰

狗子佛性有狗子佛性无。直钩元求负命鱼。逐气寻香云水客。嘈嘈杂杂作分疏。平展演大铺舒。莫怪侬家不慎初。指点瑕疵还夺璧。秦王不识蔺相如

举僧问云门。不起一念。还有过也无。门云。须弥山。颂曰

不起一念须弥山。韶阳法施意非悭。肯来两手相分付。拟去千寻不可攀。沧海阔白云闲。莫将毫发着其间。假鸡声韵难谩我。未肯模胡放过关

举地藏问法眼。上座何往。眼云。迤逦行脚。藏云。行脚事作么生。眼云不知。藏云。不知最亲切。眼豁然大悟。颂曰

而今参饱似当时。脱尽廉纤到不知。任短任长休剪缀。随高随下自平持。家门丰俭临时用。田地优游信步移。三十年前行脚事。分明辜负一双眉

举云岩扫地次。道吾云。太区区生。岩云。须知有不区区者。吾云。恁么则有第二月也。岩提起扫帚云。这个是第几月。吾便休去。玄沙云。正是第二月。云门云。奴见婢殷勤。颂曰

借来聊尔了门头。得用随宜即便休。象骨岩前弄蛇手。儿时做处老知羞

举岩头到德山。跨门便问。是凡是圣。山便喝。头礼拜。洞山闻举云。若不是奯公。大难承当。头云。洞山老汉。不识好恶。我当时一手抬一手搦。颂曰

挫来机总权柄。事有必行之威。国有不犯之令。宾尚奉而主骄。君忌谏而臣佞。底意岩头问德山。一抬一搦看心行

举鲁祖凡见僧来便面壁。南泉闻云。我寻常向他道。空劫已前承当。佛未出世时会取。不得一个半个。他恁么驴年去。颂曰

淡中有味。妙超情谓。绵绵若存兮象先。兀兀如愚兮道贵。玉雕文以丧淳。珠在渊而自媚。十分爽气兮清磨暑秋。一片闲云兮远分天水

举雪峰示众云。南山有一条鳖鼻蛇。汝等诸人。切须好看。长庆云。今日堂中。大有人丧身失命。僧举似玄沙。沙云。须是棱兄始得。然虽如是。我即不恁么。僧云。和尚作么生。沙云。用南山作么。云门以拄杖。撺向峰面前作怕势。颂曰

玄沙太刚长庆少勇。南山鳖鼻死无用。风云际会头角生。果见韶阳下手弄下手弄。激电光中看变动。在我也能遣能呼。于彼也有擒有纵。底事如今付阿谁。冷口伤人不知痛

举盐官一日唤侍者。与我过犀牛扇子来。者云。扇子破也。官云。扇子既破。还我犀牛儿来。者无对。资福画一圆相。于中书一牛字。颂曰

扇子破索犀牛。棬挛中字有来由。谁知桂毂千年魄。妙作通明一点秋

举仰山指雪师子云。还有过得此色者么。云门云。当时便与推倒。雪窦云。只解推倒不解扶起。颂曰

一倒一起。雪庭师子。慎于犯而怀仁。勇于为而见义。清光照眼似迷家。明白转身还堕位。衲僧家了无寄。同死同生何此何彼。暖信破梅兮春到寒枝。凉飙脱叶兮秋澄潦水

举法眼以手指帘。时有二僧。同去卷帘。眼云。一得一失。颂曰

松直棘曲。鹤长凫短。义皇世人。俱忘治乱。其安也潜鳞在渊。其逸也翔鸟脱绊。无何祖祢西来。里许得失相半。蓬随风而转空。舡截流而到岸。个中灵利衲僧。看取清凉手段

举僧问护国。鹤立枯松时如何。国云。地下底一场懡[怡-台+羅]。僧云。滴水滴冻时如何。国云。日出后一场懡[怡-台+羅]。僧云。会昌沙汰时。护法善神。向什么处去也。国云。三门头两个一场懡[怡-台+羅]。颂曰

壮志棱棱鬓未秋。男儿不愤不封侯。翻思清白传家客。洗耳溪头不饮牛

举风穴在郢州衙内。上堂云。祖师心印。状似铁牛之机。去即印住。住即印破。只如不去不住。印即是不印即是。时有卢陂长老。出问云。某甲有铁牛之机。请师不搭印。穴云。惯钓鲸鲵澄巨浸。却嗟蛙步[馬*展]泥沙。陂伫思。穴喝云。长老何不进语。陂拟议。穴便打一拂子云。还记得话头么。试举看。陂拟开口。穴又打一拂子。牧主云。佛法与王法一般。穴云。见个什么。牧云。当断不断。返招其乱。穴便下座。颂曰

铁牛之机。印住印破。透出毗卢顶[寧*頁]行。却来化佛舌头坐。风穴当衡卢陂负堕。棒头喝下。电光石火。历历分明珠在盘。眨起眉毛还蹉过

举僧问大随。劫火洞然。大千俱坏。未审。这个坏不坏。随云坏。僧云。恁么则随他去也。随云。随他去。僧问龙济。劫火洞然。大千俱坏。未审。这个坏不坏。济云不坏。僧云。为什么却不坏。济云。为同大千。颂曰

坏不坏随他去也大千界。句里了无钩锁机。脚头多被葛藤碍。会不会。分明底事丁宁杀。知心拈出勿商量。还我当行相买卖

举云门垂语云。古佛与露柱相交。是第几机众无语。自代云。南山起云北山下雨。颂曰

一道神光。初不覆藏。超见缘也。是而无是。出情量也。当而无当。岩花之粉兮蜂房成蜜。野草之滋兮麝脐作香。随类三尺一丈六。明明触处露堂堂

举仰山问僧。甚处人。僧云。幽州人。山云。汝还思彼中么。僧云常思。山云。能思是心。所思是境。彼中山河大地楼台殿阁人畜等物。反思思底心。还有许多般么。僧云。某甲到这里。总不见有。山云。信位即是。人位未是。僧云。和尚莫别有指示否。山云别有。别无即不中。据汝见处。只得一玄。得坐披衣。向后自看。颂曰

无外而容。无碍而冲。门墙岸岸关锁重重。酒常酣而卧客。饭虽饱而颓农。突出虚空兮风抟妙翅。踏翻沧海兮雷送游龙

举三圣问雪峰。透网金鳞。未审。以何为食。峰云。待汝出网来向汝道。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事烦。颂曰

浪汲初升云雷相送。腾跃棱棱看大用。烧尾分明度禹门。华鳞未肯淹虀瓮。老成人不惊众。惯临大敌初无恐。泛泛端如五两轻。堆堆何翅千钧重。高名四海复谁同。介立八风吹不动

举风穴垂语云。若立一尘家国兴盛。不立一尘家国丧亡。雪窦拈拄杖云。还有同生同死底衲僧么。颂曰

皤然渭水起垂纶。何似首阳清饿人。只在一尘分变态。高名勋业两难泯

举洛浦参夹山。不礼拜当面而立。山云。鸡栖凤巢。非其同类出去。浦云。自远趋风。乞师一接。山云。目前无阇梨。此间无老僧。浦便喝。山云住住。且莫草草匆匆。云月是同。溪山各异。截断天下人舌头即不无。争教无舌人解语。浦无语。山便打。浦从此伏膺。颂曰

摇头摆尾赤梢鳞。彻底无依解转身。截断舌头饶有术。拽回鼻孔妙通神。夜明帘外兮风月如昼。枯木岩前兮花卉长春。无舌人无舌人。正令全提一句亲。独步环中明了了。任从天下乐欣欣

举马大师不安。院主问。和尚近日尊位如何。大师云。日面佛月面佛。颂曰

日面月面星流电卷。镜对像而无私。珠在盘而自转。君不见。钳锤前百炼之金。刀尺下一机之绢

举沩山问仰山。忽有人问一切众生。但有业识茫茫无本可据。子作么生验。仰云。若有僧来即召云某甲。僧回首乃云是什么。待伊拟议。向道非唯业识茫茫。亦乃无本可据。山云。善哉善哉。颂曰

一唤回头识我不。依悕萝月又成钩。千金之子才流落。漠漠涂穷有许愁

举临际示众云。有一无位真人。常在汝等面门出入。初心未证据者看看。时有僧问。如何是无位真人。际下禅床擒住。者僧拟议。际托开云。无位真人。是什么干屎橛。颂曰

迷悟相返。妙传而简。春拆百花兮一吹。力回九牛兮一挽。无奈泥沙拨不开。分明塞断甘泉眼。忽然突出肆横流。

师复云险

举僧问赵州。学人乍入丛林。乞师指示。州云。吃粥了未。僧云。吃粥了。州云。洗钵去。颂曰

粥罢令教洗钵盂。豁然心地自相符。而今参饱丛林客。且道其间有悟无

举云门问干峰。请师答话。峰云。到老僧也未。门云。恁么则某甲在迟也。峰云。恁么那恁么那。门云。将谓猴白更有猴黑。颂曰

弦筈相衔纲珠相对。发百中而箭箭不虚。摄众景而光光无碍。得言句之总持。住游戏之三昧。妙其间也宛转偏圆。必如是也纵横自在

举洛浦临终示众云。今有一事。问儞诸人。这个若是。即头上安头。若道不是。即斩头觅活。时首座云。青山常举足。日下不挑灯。浦云。是什么时节。作这个说话。有彦从上座。出云。去此二途。请师不问。浦云。未在更道。从云。某甲道不尽。浦云。我不管儞道尽道不尽。从云。某甲无侍者祗对和尚。浦便休。至晚唤从上座问。儞今日祗对。甚有来由。合体得先师道。目前无法。意在目前。他不是目前法。非耳目所到。且道。那句是宾。那句是主。若拣得出。分付钵袋子。从云不会。浦云汝合会。从云实不会。浦喝出云。苦哉苦哉。僧问。和尚尊意如何。浦云。慈舟不棹清波上。剑峡徒劳放木鹅。颂曰

饵云钩月钓清津。年老心孤未得鳞。一曲离骚归去后。汨[泳-永+羅]江上独醒人

举僧问南阳忠国师。如何是本身卢舍那。国师云。与我过净饼来。僧将净瓶到。国师云。却安旧处着。僧复问。如何是本身卢舍那。国师云。古佛过去久矣。颂曰

鸟之行空鱼之在水。江湖相忘云天得志。拟心一丝对面千里。知恩报恩人间几几

举罗山问岩头。起灭不停时如何。头咄云。是谁起灭。颂曰

斫断老葛藤。打破狐窠窟。豹披雾而变文。龙椉雷而换骨。咄起灭纷纷是何物

举僧问兴阳剖和尚。娑竭出海乾坤静。觌面相呈事若何。阳云。妙翅鸟王当宇宙。个中谁是出头人。僧云。忽遇出头时。又作么生。阳云。似鹘提鸠。君不觉御楼前验始知真。僧云。恁么则叉手当胸退身三步。阳云。须弥座下乌龟子。莫待重教点额痕。颂曰

丝纶降号令分。寰中天子塞外将军。不待雷惊出蛰。那知风遏行云。机底联绵兮自有金针玉线。印前恢廓兮元无鸟篆虫文

举圆觉经云。居一切时。不起妄念。于诸妄心。亦不息灭。住妄想境。不加了知。于无了知。不辨真实。颂曰

巍巍堂堂。磊磊落落。闹处刺头稳处下脚。脚下线断我自由。鼻端泥尽君休斲。莫动着。千年故纸中合药

举德山圆明大师示众云。及尽去也。直得三世诸佛。口挂壁上。犹有一人呵呵大笑。若识此人。参学事毕。颂曰

收把断襟喉。风磨云拭。水冷天秋。锦鳞莫谓无滋味。钓尽沧浪月一钩

举僧问赵州。如何是祖师西来意。州云。庭前柏树子。颂曰

岸眉横雪。河目含秋。海口鼓浪。航舌驾流。拨乱之手。太平之筹。老赵州老赵州。搅搅丛林卒未休。徒费工夫也造车合辙。本无伎俩也塞壑填沟

举维摩诘问文殊师利。何等是菩萨入不二法门。文殊师利曰。如我意者。于一切法。无言无说。无示无识。离诸问答。是为入不二法门。于是文殊师利问维摩诘言。我等各自说已。仁者当说。何等是菩萨入不二法门。维摩默然。颂曰

曼殊问疾老毗耶。不二门开看作家。玟表粹中谁赏鉴。忘前失后莫咨嗟。区区抱璞兮。楚庭[利-禾+(實-毌+(眉-目))]士。璨璨报珠兮。隋城断蛇。休点破绝疵瑕。俗气浑无却较些

举洞山供养云岩真次。遂举前邈真话。有僧问。云岩道只这是意旨如何。山云。我当时洎错会先师意。僧云未审。云岩还知有也无。山云。若不知有。争解恁么道。若知有争肯恁么道。颂曰

争解恁么道。五更鸡唱家林晓。争肯恁么道。千年鹤与云松老。宝鉴澄明验正偏。玉机转侧看兼到。门风大振兮规步绵绵。父子变通兮声光浩浩

举雪峰住庵时。有两僧来礼拜。峰见来以手托庵门。放身出云。是什么。僧亦云。是什么。峰低头归庵。僧后到岩头。头问。甚么处来。僧云。岭南来。头云。曾到雪峰么。僧云曾到。头云。有何言句。僧举前话。头云。他道什么僧云。他无语低头归庵。头云。噫我当初。不向他道末后句。若向伊道。天下人不奈雪老何。僧至夏末。再举前话请益。头云。何不早问。僧云。未敢容易。头云。雪峰虽与我同条生。不与我同条死。要识末后句。只这是。颂曰

切瑳琢磨。变态肴讹。葛陂化龙之杖。陶家居蛰之梭。同条生兮有数。同条死兮无多。末后句只这是。风舟载月浮秋水

举法眼问觉上座。舡来陆来。觉云。船来。眼云。船在什么处。觉云。船在河里。觉退后。眼却问傍僧云。儞道。适来这僧。具眼不具眼。颂曰

水不洗水。金不博金。昧毛色而得马。靡丝弦而乐琴。结绳画卦有许事。丧尽真淳盘古心

举曹山问德上座。佛真法身。犹若虚空。应物现形。如水中月。作么生说个应底道理。德云。如驴觑井。山云。道即太杀道。只道得八成。德云。和尚又如何。山云。如井觑驴。颂曰

驴觑井井觑驴。智容无外净涵有余。肘后谁分印。家中不蓄书。机丝不挂梭头事。文彩纵横意自殊

举黄檗示众云。汝等诸人。尽是噇酒糟汉。与么行脚。何处有今日。还知大唐国里无禅师么。时有僧出云。只如诸方匡徒领众。又作么生。檗云。不道无禅。只是无师。颂曰

岐分丝染太唠唠。果缀花联败祖曹。妙握司南造化柄。水云器具在甄陶。屏割繁碎。剪除氄毛。星衡藻鉴。玉尺金刀。黄檗老察秋毫。坐断春风不放高

举云岩问道吾。大悲菩萨。用许多手眼作么。吾云。如人夜中背手模枕子。岩云我会也。吾云。汝作么生会。岩云。遍身是手眼。吾云。道即大杀道。只道得八成。岩云。师兄作么生。吾云。通身是手眼。颂曰

一窍虚通。八面玲珑。无象无私。春入律不留不碍月行空。清净宝目功德臂。遍身何似通身是。现前手眼显全机。大用纵横何讳忌

举雪峰在德山作饭头。一日饭迟。德山托钵至法堂。峰云。这老汉。钟未鸣鼓未响。托钵向什么处去。山便归方丈。峰举似岩头。头云。大小德山。不会末后句。山闻令侍者唤岩头。问汝不肯老僧那。岩遂密启其意。山乃休去。至明日升堂。果与寻常不同。岩抚掌笑云。且喜老汉会末后句。他后天下人。不奈伊何。颂曰

末后句会也无。德山父子太含胡。座中亦有江南客。莫向人前唱鹧鸪

举密师伯与洞山行次。见白兔子面前走过。密云。俊哉。山云作么生。密云。如白衣拜相。山云。老老大大。作这个语话。密云。儞又作么生。山云。积代簪缨。暂时落薄。颂曰

抗力霜雪。平步云霄。下惠黜国。相如过桥。萧曹谋略能成汉。巢许身心欲避尧。宠辱若惊深自信。真情参迹混渔樵

举严阳尊者问赵州。一物不将来时如何。州云。放下着。严云。一物不将来。放下什么。州云。恁么则担取去。颂曰

不防行细输先手。自觉心粗愧撞头。局破腰间斧柯烂。洗清凡骨共仙游

举金刚经云。若为人轻贱。是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业则为销灭。颂曰

缀缀功过。胶胶因果。镜外狂奔演若多。杖头击着破窖堕。窖堕破来相贺。却道从前辜负我

举僧问青林。学人径往时如何。林云。死蛇当大路。劝子莫当头。僧云。当头时如何。林云。丧子命根。僧云。不当头时如何。林云。亦无回避处。僧云。正当恁么时如何。林云。却失也。僧云未审。向什么处去也。林云。草深无觅处。僧云。和尚也须堤防始得。林抚掌云。一等是个毒气。颂曰

三老暗转柁。孤舟夜回头。芦花两岸雪。烟水一江秋。风力扶帆行不棹。笛声唤月下沧洲

举刘铁磨到沩山。山云。老牸牛汝来也。磨云。来日台山大会斋。和尚还去么。山放身卧。磨便出去。颂曰

百战成功老太平。优柔谁肯苦争衡。玉鞭金马闲终日。明月清风富一生

举僧问干峰。十方薄伽梵。一路涅槃门。未审。路头在什么处。峰以拄杖一画云。在这里。僧举问云门。门云。扇子踣跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾。会么会么。颂曰

入手还将死马医。反魂香欲起君危。一期拶出通身汗。方信侬家不惜眉

举米胡令僧问仰山。今时人还假悟否。山云。悟即不无。争奈落第二头何。僧回举似米胡。胡深肯之。颂曰

第二头分悟破迷。快须攃手舍筌罤。功兮未尽成胼拇。智也难知觉噬脐。兔老冰盘秋露泣。鸟寒玉树晓风凄。持来大仰辨真假。痕玷浑无贵白圭

举赵州问投子。大死底人却活时如何。投云。不许夜行。投明须到。颂曰

芥城劫石妙穷初。活眼环中照廓虚。不许夜行投晓到。家音未肯付鸿鱼

举子昭首座问法眼。和尚开堂。承嗣何人。眼云地藏。昭云。太辜负长庆先师。眼云。某甲不会长庆一转语。昭云何不问。眼云。万像之中独露身。意作么生。昭乃竖起拂子。眼云。此是长庆处学得底。首座分上作么生。昭无语。眼云。只如万像之中独露身。是拨万像不拨万像。昭云不拨。眼云两个。参随左右皆云。拨万像。眼云。万像之中独露身[口*爾]。颂曰

离念见佛。破尘出经。现成家法。谁立门庭。月逐舟行江练净。春随草上烧痕青。拨不拨听丁宁。三径就荒归便得。旧时松菊尚芳馨

举僧问首山。如何是佛。山云。新妇骑驴阿家牵。颂曰

新妇骑驴阿家牵。体段风流得自然。堪笑效颦邻舍女。向人添丑不成妍

举僧问九峰。如何是头。峰云。开眼不觉晓。僧云。如何是尾。峰云。不坐万年床。僧云。有头无尾时如何。峰云。终是不贵。僧云。有尾无头时如何。峰云。虽饱无力。僧云。直得头尾相称时如何。峰云。儿孙得力室内不知。颂曰

规圆矩方。用行舍藏。钝置栖芦之鸟。进退触藩之羊。吃人家饭。卧自家床。云腾致雨。露结为霜。玉线相投透针鼻。锦丝不断吐梭肠。石女机停兮夜色向午。木人路转兮月影移央

举华严经云。我今普见一切众生。具有如来智慧德相。但以妄想执着而不证得。颂曰

天盖地载。成团成块。周法界而无边。折邻虚而无内。及尽玄微。谁分向背。佛祖来偿口业债。问取南泉王老师。人人只吃一茎菜

举僧问夹山。拨尘见佛时如何。山云。直须挥剑。若不挥剑。渔父栖巢。后僧举问石霜。拨尘见佛时如何。霜云。渠无国土。何处逢渠。僧回举似夹山。山上堂云。门庭施设。不如老僧。入理深谈。犹较石霜百步。颂曰

拂牛剑气洗兵。威定乱归功更是谁。一旦氛埃清四海。垂衣皇化自无为

举南泉示众云。三世诸佛不知有。狸奴白牯却知有。颂曰

跛跛挈挈。[監*毛][監*毛]毶毶。百不可取。一无所堪。默默自知田地稳。腾腾谁谓肚皮憨。普周法界浑成饭。鼻孔累垂信饱参

举进山主问修山主云。明知生不生性。为什么为生之所留。修云。笋毕竟成竹。如今作篾使还得么。进云。汝向后自悟在。修云。某甲只如此。上座意旨如何。进云。遮个是监院房。那个是典座房。修便礼拜。颂曰

豁落亡依高闲不羁。家邦平贴到人稀。些些力量分阶级。荡荡身心绝是非。是非绝。介立大方无轨辙

举翠岩夏末示众云。一夏已来。为兄弟说话。看翠岩眉毛在么。保福云。作贼人心虚。长庆云。生也云门云关。颂曰

作贼心过人胆。历历纵横对机感。保福云门也垂鼻欺唇。翠岩长庆也修眉映眼。杜禅和有何限。刚道意句一齐刬。埋没自己也饮气吞声。带累先宗也面墙檐版

举仰山问中邑。如何是佛性义。邑云。我与尔说个譬喻。如室有六窗中安一猕猴。外有人唤云狌狌。猕猴即应。如是六窗俱唤俱应。仰云。只如猕猴睡时。又作么生。邑乃下禅床把住云。狌狌我与尔相见。颂曰

冻眠雪屋岁摧颓。窈窕萝门夜不开。寒槁园林看变态。春风吹起律筒灰

举僧问曹山。灵衣不挂时如何。山云。曹山今日孝满。僧云。孝满后如何。山云。曹山好颠酒。颂曰

清白门庭四绝邻。长年关扫不容尘。光明转处倾残月。爻象分时却建寅。新满孝便逢春。醉步狂歌任堕巾。散发夷犹谁管系。太平无事酒颠人

举僧问法眼。承教有言。从无住本立一切法。如何是无住本。眼云。形兴未质名起未名。颂曰

没踪迹断消息。白云无根。清风何色。散干盖而非心。持坤舆而有力。洞千古之渊源。造万像之模则。刹尘道会也处处普贤。楼阁门开也头头弥勒

举瑞岩问岩头。如何是本常理。头云动也。岩云。动时如何。头云。不见本常理。岩伫思。头云。肯即未脱根尘。不肯即永沉生死。颂曰

圆珠不穴大璞不琢。道人所贵无棱角。拈却肯路根尘空。脱体无依活卓卓

举首山示众云。第一句荐得。与祖佛为师。第二句荐得。与人天为师。第三句荐得。自救不了。僧云。和尚是第几句荐得。山云。月落三更穿市过。颂曰

佛祖髑髅穿一串。宫漏沉沉密传箭。人天机要发千钧。云阵煇煇急飞电。个中人看转变。遇贱则贵。贵则贱。得珠罔象兮至道绵绵。游刃亡牛兮赤心片片

举僧问仰山。和尚还识字否。山云随分。僧乃右旋一匝云。是什么字。山于地上书个十字。僧左旋一匝云。是甚么字。山改十字作卍字。僧画一圆相。以两手托。如修罗掌日月势云。是什么字。山乃画一圆相。围却卍字。僧乃作楼至势。山云。如是如是。汝善护持。颂曰

道环之虚靡盈。空印之字未形。妙运天轮地轴。密罗武纬文经。放开掜聚。独立周行。机发玄枢兮。青天激电。眼含紫光兮。白日见星

举僧问云门。如何是超佛越祖之谈。门云胡饼。颂曰

胡饼云超佛祖谈。句中无味若为参。衲僧一日如知饱。方见云门面不惭

举长沙令僧问会和尚。未见南泉时如何。会良久。僧云。见后如何。会云。不可别有也。僧回举似长沙。沙云。百尺竿头坐底人。虽然得入未为真。百尺竿头须进步。十方世界是全身。僧云。百尺竿头如何进步。沙云。朗州山澧州水。僧云不会。沙云。四海五湖王化里。颂曰

玉人梦破一声鸡。转盻生涯色色齐。有信风雷催出蛰。无言桃李自成蹊。及时节力耕犁。谁怕春畴没胫泥

举龙牙问翠微。如何是祖师西来意。微云。与我过禅版来。牙取禅版与翠微。微接得便打。牙云。打即任打。要且无祖师意。又问临际。如何是祖师西来意。际云。与我过蒲团来。牙取蒲团与临际。际接得便打。牙云。打即任打。要且无祖师意。牙后住院。有僧问。和尚当年问翠微临际祖师意。二尊宿明也未。牙云。明即明矣。要且无祖师意。颂曰

蒲团禅版对龙牙。何事当机不作家。未意成褫明目下。恐将流落在天涯。虚空那挂剑。星汉却浮槎。不萠草解藏香象。无底篮能着活蛇。今日江湖何障碍。通方津渡有舡车

举玄沙到蒲田县。百戏迎之。次日问小塘长老。昨日许多喧闹。向什么处去。小塘提起袈裟角。沙云。料掉没交涉。颂曰

夜壑藏舟。澄源着棹。龙鱼未知水为命。折筯不妨聊一搅。玄沙师。小塘老。函盖箭锋。探竿影草。潜缩也老龟巢莲。游戏也华鳞弄藻

举云门云。闻声悟道。见色明心。观世音菩萨。将钱买胡饼。放下手却是馒头。颂曰

出门跃马扫搀抢。万国烟尘自肃清。十二处亡闲影响。三千界放净光明

举沩山问道吾。甚么处来。吾云。看病来。山云。有几人病。吾云。有病者不病者。山云。不病者莫是智头陀么。吾云。病与不病。总不干他事。速道速道。山云。道得也与他没交涉。颂曰

妙药何曾过口。神医莫能投手。若存也渠本非无。至虚也渠本非有。不灭而生。不亡而寿。全超威音之前。独步劫空之后。成平也天盖地擎。运转也乌飞兔走

举俱胝和尚。凡有所问。只竖一指。颂曰

俱胝老子指头禅。三十年来用不残。信有道人方外术。了无俗物眼前看。所得甚简施设弥宽。大千刹海饮毛端。鳞龙无限落谁手。珍重任公把钓竿。师复竖起一指云看

举肃宗帝问忠国师。百年后所须何物。国师云。与老僧作个无缝塔。帝曰。请师塔样。国师良久云。会么。帝曰不会。国师云。吾有付法弟子耽源。却谙此事。后帝诏耽源。问此意如何。源云。相之南谭之北。中有黄金充一国。无影树下合同舡。琉璃殿上无知识。颂曰

孤回回圆陀陀。眼力尽处高峨峨。月落潭空夜色重。云收山瘦秋容多。八封位正五行气和。身先在里见来么。南阳父子兮却似知有。西竺佛祖兮无如柰何

举临际问黄檗。如何是佛法的的大意。檗便打。如是三度。乃辞檗见大愚。愚问。什么处来。际云。黄檗来。愚云。黄檗有何言句。际云。某甲三问佛法的的大意。三度吃棒。不知有过无过。愚云。黄檗恁么老婆。为尔得彻困。更来问有过无过。际于言下大悟。颂曰

九包之雏。千里之驹。真风度籥。灵机发枢。劈面来时。飞电急。迷云破处太阳孤。捋虎须见也无。个是雄雄大丈夫

举疏山到沩山。便问。承师有言。有句无句。如藤倚树。忽然树倒藤枯。句归何处。沩山呵呵大笑。疏云。某甲四千里。卖布单来。和尚何得相弄。沩唤侍者。取钱还者上座。遂嘱云。向后有独眼龙。为子点破去在。后到明昭举前话。昭云。沩山可谓。头正尾正。只是不遇知音。疏复问。树倒藤枯。句归何处。昭云。更使沩山笑转新。疏于言下有省。乃云。沩山元来笑里有刀。颂曰

藤枯树倒问沩山。大笑呵呵岂等闲。笑里有刀窥得破。言思无路绝机关

举楞严经云。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。颂曰

沧海沥干。太虚充满。衲僧鼻孔长。古佛舌头短。珠丝度九曲。玉机才一转。直下相逢谁识渠。始信斯人不合伴

举洞山示众云。秋初夏末。兄弟或东或西。直须向万里无寸草处去。又云。只如万里无寸草处。作么生去。石霜云。出门便是草。大阳云。直道不出门亦是草漫漫地。颂曰

草漫漫。门里门外君自看。荆棘林中下脚易。夜明帘外转身难。看看几何般。且随老木同寒瘠。将逐春风入烧瘢

举仰山梦往弥勒所居第二座。尊者白云。今日当第二座说法。山乃起。白椎云。摩诃衍法。离四句绝百非。谨白。颂曰

梦中拥衲参耆旧。列圣森森坐其右。当仁不让犍稚鸣。说法无畏师子吼。心安如海。胆量如斗。鲛目泪流。蚌肠珠剖。谵语谁知泄我机。厖眉应笑扬家魂。离四句绝百非。马师父子病休毉

举南泉因陆亘大夫云。肇法师也甚奇怪。解道天地同根。万物一体。泉指庭前牡丹云。大夫。时人见此一株花。如梦相似。颂曰

照彻离微造化根。纷纭出没见其门。游神劫外问何有。着眼身前知妙存。虎啸萧萧岩吹作。龙吟冉冉洞云昏。南泉点破时人梦。要识堂堂补处尊

举云门大师云。乾坤之内。宇宙之间。中有一宝。秘在形山。拈灯笼向佛殿里。将三门来灯笼上。颂曰

收尽余怀厌事华。归来何所是生涯。烂柯樵子疑无路。挂树壸公妙有家。夜水金波浮桂影。秋风雪阵拥芦花。寒鱼着底不吞[飢-几+甘]。兴尽清歌却转槎

举鲁祖问南泉。摩尼珠人不识。如来藏里亲收得。如何是藏。泉云。王老师与尔往来者是。祖云。不往来者。泉云。亦是藏。祖云。如何是珠泉召云师祖。祖应诺。泉云去。汝不会我语。颂曰

别是非明得丧。应之心指诸掌。往来不往来。只者俱是藏。轮王赏之有功。黄帝得之罔象。转枢机能伎俩。明眼衲僧无卤莽

举洞山不安。僧问。和尚病。还有不病者么。山云有。僧云。不病者还看和尚否。山云。老僧看他有分。僧云。和尚看他时如何。山云。则不见有病。颂曰

卸却臭皮袋。拈转赤肉团。当头鼻孔正。直下髑髅干。老毉不见从来癖。少子相看向近难。野水瘦时秋潦退。白云断处旧山寒。须剿绝莫颟顸。转尽无功伊就位。孤标不与汝同盘

举临际问院主。甚处来。主云。州中粜黄米来。际云。粜得尽么。主云。粜得尽。际以拄杖一画云。还粜得这个么。主便喝。际便打。次典座至。际举前话。座云。院主不会和尚意。际云。尔又作么生。座便礼拜。际亦打。颂曰

临际全机格调高。棒头有眼辨秋毫。扫除狐兔家风峻。变化鱼龙雷火烧。活人剑杀人刀。倚天照雪利吹毛。一等令行滋味别。十分痛处是谁遭

举九峰在石霜作侍者。霜迁化。后众欲请堂中首座接续住持。峰不肯。乃云。待某甲问过。若会先师意。如先师侍奉。遂问。先师道。休去歇去。一念万年去。寒灰枯木去。一条白练去。且道。明什么边事。座云。明一色边事。峰云。恁么则未会先师意在。座云。尔不肯我那装香来。座乃焚香云。我若不会先师意。香烟起处脱去不得。言讫便坐脱。峰乃抚其背云。坐脱立亡则不无。先师意未梦见在。颂曰

石霜一宗亲传九峰。香烟脱去正脉难通。月巢鹤作千年梦。雪屋人迷一色功。坐断十方犹点额。密移一步看飞龙

举同光帝谓兴化云。寡人收得中原一宝。只是无人酬价。化云。借陛下宝看。帝以两手引襆头脚。化云。君王之宝。谁敢酬价。颂曰

君王底意语知音。天下倾诚葵藿心。掇出中原无价宝。不同赵璧与燕金

中原之宝呈兴化。一段光明难定价。帝业堪为万世师。金轮景耀四天下

举僧问洞山。三身中那身不堕诸数。山云。吾常于此切。颂曰

不入世未循缘。劫壶空处有家传。白苹风细秋江暮。古岸舡归一带烟

举僧问云门。如何是尘尘三昧。门云。钵里饭桶里水。颂曰

钵里饭桶里水。开口见胆求知己。拟思便落二三机。对面忽成千万里　韶阳师较些子。断金之义兮谁与相同。匪石之心兮独能如此

举僧问琅琊觉和尚。清净本然。云何忽生山河大地。觉云。清净本然云何忽生山河大地。颂曰

见有不有。翻手覆手。琅琊山里人。不落瞿昙后

泗州普照觉和尚颂古一百则竟

宏智禅师广录卷第二宏智禅师广录卷第三

    真州长芦觉和尚拈古

        侍者行从集

举世尊因自恣日。文殊三处过夏。迦叶欲摈出文殊。才近椎乃见百千万亿文殊。迦叶尽其神力。椎不能举。世尊遂问。汝摈那个文殊。迦叶无对。师云。金色头陀。有心无胆。当时尽令而行。莫道百千万亿文殊。只这黄面瞿昙。也与摈出。若能如是。不唯壁立真风。亦令后人知我衲僧门下。着尔闲佛祖不得

举卧轮云。卧轮有伎俩。能断百思想。对境心不起。菩提日日长。六祖闻云。慧能无伎俩。不断百思想。对境心数起。菩提作么长。师云。葵花向日。柳絮随风

举百丈上堂。大众方集。以拄杖一时打去。复召云大众。众回首。丈云。是什么。黄檗上堂。大众方集。以拄杖一时打去。复召云大众。众回首。檗云。月似弯弓。少雨多风。雪窦云。若是雪窦。集众以拄杖打去便休。师云。下媒求鸽。直钩钓鱼。各有接物利生底手段。若是个捞笼不住。呼唤不回底汉。又作么生。以拄杖击香台一下

举南泉归宗麻谷。礼拜忠国师。泉于路上画一圆相云。道得即去。宗于圆相中坐。谷作女人拜泉云。恁么则不去也。宗云。是何心行。师云。我当时若见。便与拨却圆相。不唯打破南泉窠窟。亦乃教归宗无著身处。麻谷呈伎俩不得。泉云。恁么则不去也。果然果然

举洞山到北岩。岩问。什么处来。山云。湖南来。岩云。观察使姓什么。山云。不得姓。岩云。名什么。山云。不得名。岩云还理事也无。山云自有廊幕在。岩云还出入否。山云不出入。岩云岂不出入。山拂袖出去。岩来日侵早入堂。召洞山云。昨日问上座话。不称老僧意。一夜不安。今请上座别一转语。若惬老僧意。便开粥相伴过夏。山云却请和尚问。岩云不出入。山云太尊贵生。岩乃开粥同过夏。师云。主张门户。自有傍来。拱默威严。谁敢正视。借功施设。转位提持。全成左右分权。不犯尊贵一路。还知尊贵处么。宝殿无人不侍立。不种梧桐免凤来

举法灯开堂。谓众云。山僧本欲跧栖岩窦。又缘清凉老人有不了底公案。今日出来。为他分析。僧问。如何是不了底公案。灯便打云。祖祢不了。殃及儿孙。僧云。过在什么处。灯云。过在我殃及尔。师云。这僧若是个汉。出来便与掀倒禅床。不唯自己有出身之路。亦免见祖祢不了殃及儿孙

举香严垂语云。如人上树。口衔树枝。手不攀枝。脚不踏树。下有人问西来意。若不对违他所问。若对又丧身失命。正当恁么时。作么生即是。有虎头上座云。树上即不问。未上树请师道。香严呵呵大笑。雪窦云。树上道即易。树下道即难。老僧上树也。致将一问来。师云。虎头上座是个恶贼。用无义手。打不防家。直绕本色作家。往往做手脚不辨。雪窦是别机宜。识休咎底汉。到这里亦只得藏身露影。还会香严做处么。三千剑客今何在。独许庄周见太平

举僧问风穴。语默涉离微。如何通不犯。穴云。长忆江南三月里。鹧鸪啼处百花香。雪窦云。劈腹剜心。师云。露裸裸圆陀陀。直是无棱缝。且道。风穴无棱缝。何似雪窦无棱缝。还会么。和光惹事。刮笃成家

举玄沙问镜清。古人道。不见一法。是大过患。尔且道。不见甚么法。清指露柱云。莫是这个法么。沙云。浙中清水白米从尔吃。佛法未梦见在。师云。镜清当时恁么答。玄沙末后恁么道。还相契也无。然则镜清久不作佛法梦。也须是玄沙同参始得

举莲华庵主拈拄杖示众云。古人到这里为什么不肯住。众无语。自代云。为他途路不得力。复云。毕竟如何。又自云。楖标横担不顾人。直入千峰万峰去。师云。负入不负出。本色住山人。思大吞尽诸佛。普眼不见普贤。且道。病在什么处。蓦拈拄杖卓一下云。官不容针私通车马

举雪峰云。饭罗边坐地饿死人无数。海水边坐地渴杀人无数。玄沙云。饭罗里坐饿死人无数。海水没头渴杀人无数。云门云。通身是饭。通身是水。师云。我则不然。饭罗里坐胀杀人无数。海水没头浸杀人无数。以前伤乎不吞。以后失乎不吐。只如云门道通身是饭通身是水。到这里无尔吞吐处

举僧问智门。莲华未出水时如何。门云莲华。僧云。出水后如何。门云荷叶。师云。灵龟无卦兆。空壳不劳钻

举僧问净众。莲华未出水时如何。众云。菡萏满池流。僧云。出水后如何。众云。叶落不知秋。师云。李陵持汉节。潘阆倒骑驴

举云盖问石霜。万户俱开即不问。万户俱闭时如何。霜云。堂中事作么生。盖无语。经半年方乃云。无人接得渠。霜云。道即大杀道。只道得八成。盖云。和尚作么生。霜云。无人识得渠。师云。稳密田地。忌堕功勋。贴体衣裳。会须脱却。宗中辨的。量外转机。须子细始得。同中之异。酌然尚带依俙。异中之异。直是难臻妙极。还到石霜父子转侧处么。烛晓玉人初破梦。夜寒青女未登机

举睦州示众云。裂开也在我。掜聚也在我。僧问。如何是裂开。州云。三九二十七。菩提涅槃真如解脱即心即佛。我且恁么道。汝又作么生。僧云。某甲不恁么道。州云。盏子落地。楪子成八片。僧云。如何是掜聚。州敛手而坐。师云。睦州用处。直是长三短五。七纵八横。攃在面前。抛向脑后。不妨奇特。然则门庭施设。自是一家。入理深谈。不翅百步

举经云。若见诸相非相。即见如来。法眼云。若见诸相非相。即不见如来。师云。世尊说如来禅。法眼说祖师禅。会得甚奇特。不会也相许

举马祖见僧来。便画一圆相云。入也打不入也打。僧便入。祖便打。僧云。和尚打某甲不得。祖靠却拄杖休去。师云。跨门之机。室中之意。具眼者分明辨取

举僧问广德。如何是刢利底人。德云。维摩不离方丈室。文殊未到早先知。又问。如何是刢利底人。德云。垢腻汗衫皂角洗。又问。如何是刢利底人。德云。古墓毒蛇头戴角。师云。一句子把定要关。一句子不存轨则。一句子体用双照。若人会得。许儞刢利。还端的么。枯龟妙在孙宾手。一灼爻分十字文

举雪峰问僧。什么处去。僧云。普请去。峰云去。师云。莫动着。动着三十棒。云门云。随语识人。又是为蛇画足

举渐源因宝盖来相看。源乃卷帘入方丈坐。盖下却帘归客位。源令侍者传语云。远涉不易。犹隔津在。才语了盖便打一掌。者云。有堂头和尚在。莫打某甲。盖云。只为有和尚在。所以打儞。者回举似源。源云。犹隔津在。师云。酌然犹隔津在。然则各各彼彼自是一家。且作么得同生同死共命连枝去。暗里抽横骨。明中坐舌头

举保福问长庆。盘山道。光境俱亡。复是何物。洞山云。光境未亡。复是何物。据二老宿。总未剿绝在。作么生得剿绝去。庆良久。福云。情知儞向鬼窟里作活计。庆云。汝又作么生。福云。两手扶犁水过膝。师云。俱亡未亡。夺人夺境。为什么保福不肯长庆。太平本是将军建。不许将军见太平

举干峰示众云。法身有三种病二种光。须是一一透得。更有照用临时。向上一窍在。云门出云。庵内人为什么不知庵外事。峰呵呵大笑。门云。犹是学人疑处。峰云。子是什么心行。门云。也要和尚相委。峰云。直须恁么稳密始得稳坐地。门云喏喏。师云。坐着病在膏肓。用着光不透脱。直饶儞纵横十字。圆转一机。也未知有向上一窍在。还得稳坐地么。到头霜夜月。任运落前溪

举沩山问仰山。子一夏不见上来。在下面作何所务。仰云。某甲锄得一片畬。下得一罗种。沩云。寂子今夏不虚过。仰云。和尚今夏作什么。沩云。日中一饭。夜后一寝。仰云。和尚今夏亦不虚过。道了乃吐舌。沩云。寂子何得自伤已命。师云。少当努力。老合歇心。这一夏总不虚过。为什么仰山道了吐舌。若点捡得出。祸不入慎家之门

举赵州云。有佛处不得住。无佛处急走过。师云。沈空滞迹。犯手伤风。俱未是衲僧去就。直须莫入人行市。莫坐他床榻。正不立玄。偏不附物。方能把住放行。有自由分

举临际两堂首座齐下喝。僧问际。还有宾主也无。际云。宾主历然。师云。杀人刀活人剑。在临际手里。虽然如是。当时便与一喝。直饶他大逞神通。也只得同声相应

举洞山问隐山。如何是主中主。隐云。长年不出户。洞云。如何是主中宾。隐云。青山覆白云。洞云。宾主相去几何。隐云。长江水上波。洞云。宾主相见有何言说。隐云。清风拂白月。师云。主也云藏顶相。宾也雪压眉棱。相去也门司有限。言说也玉振金声。我此四句。且道。与隐山是同是别。丛林具眼者。试请辨看

举云门云。佛法大杀有只是舌头短。后自云长也。师云。云门大师。虽然自起自倒。要且车不横推。理不曲断

举沩山与仰山摘茶次。沩云。终日只闻子声。不见子形。仰便撼茶树。沩云。子只得其用。仰云未审。和尚如何。沩良久。仰云。和尚只得其体。沩云。放子三十棒。师云。沩山仰山。父父子子。丛林尽道。各得一橛。殊不知天共白云晓。水和明月秋

举棱严会上。世尊告众云。若能推底。是汝心则认贼为子。修山主云。若能推底。不是汝心。则认子为贼。师云。如今推也。是子是贼。买[悍-干+月]相头。食鱼去骨

举长庆云。总似今日。老胡有望。保福云。总似今日。老胡绝望。师云。富嫌千口少。穷恨一身多

举僧问石霜。真身还出世也无。霜云。不出世。僧云。争柰真身何。霜云。琉璃瓶子口。师云。通身及尽。彻底无功。攃手兴来。随处得用。还识石霜老汉么。当堂无影迹。遍界不曾藏

举僧问雪峰。古涧寒泉时如何。峰云。瞪目不见底。僧云。饮者如何。峰云。不从口入。僧举似赵州。州云。不可从鼻孔里入。僧却问州。古涧寒泉时如何。州云苦。僧云。饮者如何。州云死雪峰闻云。赵州古佛。从此不答话。师云。扶竖宗椉。须还大匠。雪峰辨一千五百人善知识身心。赵州用一百二十岁老作家手段。不妨奇怪。如今众中。随言定旨。乱作贬剥。深屈古人。然则相席打令。似有知音。镂骨铭心。罕逢明鉴

举国师三唤侍者。侍者三应。国师云。将谓吾辜负汝。谁知汝辜负吾。师云。仁义道中。师资分上。再呼能再应。论实不论虚。且道。有辜负无辜负。皓玉无瑕。雕文丧德

举僧问韶山。是非不到处。还有句也无。山云有。僧云。是什么句。山云。一片孤云不露丑。师云。通身回互。不触尊严。退位傍提。要当宛转。还见韶山相为处么。尽力推爷向里头

举僧问临际。如何是吹毛剑。际云。祸事祸事。僧便礼拜。际便打。僧问巴陵。如何是吹毛剑。陵云。珊瑚枝枝撑着月。师云。杀人刀一毛不度活人剑一毫不伤。有意气时添意气。不风流处也风流

举洞山垂语云。体得佛向上人。方有说话分。僧问。如何是佛向上人。山云非佛。法眼云。方便呼为佛。师云。二老宿相去多少。直是刀刀相似。柰何鱼鲁参差。到这里。须是转劫外机。放风前箭。横身担荷。攃手承当。具这般眼目始得。还辨得么。易分雪里粉。难辨墨中煤

举修山主垂语云。具足凡夫法。凡夫不知。具足圣人法。圣人不会。圣人若会。即同凡夫。凡夫若知。即是圣人。师云。收得安南。又忧塞北到这里实成底事。一时扬却。始得稳坐地。还端的么。一等平怀。泯然自尽

举石梯问侍者。什么处去。者云。上堂斋去。梯云。我岂不知汝上堂斋去。者云。除此外别道什么。梯云。我只问汝本分事。者云。若问本分事。某甲实是上堂斋公。梯云。不谬为吾侍者。师云。放过即不可。如今直与扭得鼻孔痛。打得骨头出。始得免见瞎驴趁大队。所以道平地上死人无数。透得荆棘林是好手。且道。适来这僧透得也未。多虚不如少实

举僧问法眼。声色两字。如何透得。眼云。大众若会这僧问处。透声色也不难。师云。从前不了。只因家贼难防。直下分明。且向草庵止宿

举夹山云。目前无法。意在目前。他不是目前法。非耳目之所到。师云。夹山老子。解开布袋头。将差珍异宝。攃向诸人面前了也。正当恁么时。却作么生。路不拾遗。君子称美

举赵州云。把定乾坤眼。绵绵不漏丝毫。我要儞会。儞又作么生会。师云。还端的也未。直饶儞这里会得。七穿八穴。我也知儞出赵州[禾*卷]缋不得

举镜清问灵云。混沌未分时如何。云曰。露柱怀胎。清云。分后如何。云曰。如片云点太清。清云只如太清。还受点也无。云不对。清云。恁么即含生不来也。云亦不对。清云。直得纯清。绝点时如何。云曰。犹是真常流注。清云。如何是真常流注。云曰。似镜常明。清云。向上更有事否。云曰有。清云。如何是向上事。云曰。打破镜来。与子相见。师云。分与未分。玉机夜动。点与不点。金梭暗抛。直是一色纯清。未得十成安稳。且道。打破镜来。向什么处相见。还会么。清秋老兔吞光后。湛水苍龙蜕骨时

举石巩上堂。乃张弓架箭。三平擘开胸当之。巩云。一张弓两只箭。三十年只。射得半个圣人。师云。石巩习气不除。三平相席打令。却云三十年一张弓两只箭。只射得半个圣人。岂不是以己方人。大都不入惊人浪。到了难寻称意鱼

举僧问云门。如何是清净法身。门云。花药栏。僧云。便恁么去时如何。门云。金毛师子。雪窦着语云。大无端。师云。贼来须打。客来须待。云门雪窦。二俱作家。这里莫有便恁么去者么。切忌撞头磕额

举僧问曹山。子归就父。为什么父全不顾。山云。理合如斯。僧云。父子之恩何在。山云。始成父子之恩。僧云。如何是父子之恩。山云。刀斧斫不开。师云。翡翠帘垂。丝纶未降。紫罗帐合。视听难通。犯动毛头月升夜户。密移一步鹤出银笼。还知么。脱身一色无遗影。不坐同风落大功

举白水垂语云。眼里着砂不得。耳里着水不得。僧便问。如何是眼里着砂不得。水云。应真无比。僧云。如何是耳里着水不得。水云。白净无垢。师云。白水老子。可谓大而无外。小而无内。具足千变万化。只个赤手空身。不受一滴一尘。直是满眼满耳。还见么。立足无闲地。知心有几人

举石头参同契云。回互不回互。僧问云门。如何是回互。门指版头云。不可唤作版头僧云。如何是不回互。门云。这个是版头。师云。石头舌头无骨。云门眼里有筋。千古之下。声光赫扬。如今要把手共行。直须恁么始解不恁么。然后没交涉。还相委悉么。少年曾决龙蛇阵。老倒还同稚子歌

举芭蕉示众云。尔有拄杖子。我与尔拄杖子。尔无拄杖子。我夺却尔拄杖子。师云。尔有则一切有。尔无则一切无。有无自是当人。与夺关芭蕉甚事。正恁么时。作么生是尔拄杖子

举僧问香严。如何是道。严云。枯木里龙吟。僧云。如何是道中人。严云。髑髅里眼睛。僧举门石霜。如何是枯木里龙吟。霜云。犹带喜在。僧云。如何是髑髅里眼睛。霜云。犹带识在。师云。王居门里。臣不出门

举大耳三藏得他心通。朝见肃宗帝。帝命忠国师验之。藏见国师。便礼拜侧立于右。国师云。汝得他心通是否。藏云不敢。国师云。汝道。老僧祇今在什么处。藏云。和尚是一国之师。何得在西川看竞渡舡。国师再问。汝道。老僧即今在什么处。藏云。和尚是一国之师。何得在天津桥上看弄猢狲。国师第三次问。老僧即今在什么处。藏罔知去处。国师叱云。这野狐精。他心通在什么处。师云。三藏不见国师。则且置。尔道。国师自知落处么。若谓自知。则百鸟衔花。诸天供养。未有休日。且道。正当恁么时。落在什么处

举陆亘大夫。问南泉。弟子家中有一片石。有时坐有时卧。欲镌作佛得否。泉云得。陆云。莫不得否。泉云不得。云岩云。坐则佛。不坐则非佛。洞山云。不坐则佛。坐则非佛。师云。转功就位。转位就功。还他洞上父子。且道。南泉意作么生。直是针锥不得

举佛前有一女子入定。佛敕文殊出定。殊乃运神力。托上梵天。出定不得。佛乃云。下方有罔明大士。能出此定。须臾罔明至。敕令出定。罔明弹指三下。女子便出定。师云。若定若动。当人变弄。鸿毛轻而不轻。大山重而非重。还知老瞿昙鼻孔在我手里么

举雪峰与三圣行次。见一队猢狲。峰云。只这猢狲。各各皆一面古镜。圣云。历劫无名。何以彰为古镜。峰云。瑕生也。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事烦。师云。当时若见雪峰道瑕生也。但近前云喏喏。且道。何故如此。争之不足。让之有余

举长庆示众云。净洁打叠了。近前就我索。蓦脊与尔一棒。有这一棒到尔。尔须具大惭愧。若无这一棒到尔。尔向什么处会。师云。死口吃常住饭。展脚卧长连床。求个知惭愧者难得。还知长庆棒落地处么。雷开蛰户电烧尾。引出峥嵘头角来

举盘山垂语云。若言即心即佛。今时未入玄微。若言非心非佛。亦是指踪极则。师云。有钱不解使。解使却无钱。且道。作么生得十成去。娶他年少妇。须是白头儿

举金峰示众云。事存圅盖合。理应箭锋拄。若人道得。金峰分半院与他住。时有僧出礼拜。峰云休休。相见易得好。共住难为人。师云。重赏之下。必有勇夫。这僧拟乎强取。金峰又却不甘。还知蚌鹬相持。尽落渔夫之手。若也辨得圅盖箭锋。金峰一院两手分付

举僧问曹山。佛未出世时如何。山云。曹山不如。僧云。出世后如何。山云。不如曹山。师云。佛与曹山。宾主互换。出世不出世。各具一只眼。未有长行而不住。长住而不行。还会么。幽洞不拘关锁意。纵横那涉两头人

举云门示众云。直得触目无滞。达得名身句身一切法空。山河大地是名身。亦不可得。唤作三昧性海俱备。犹是无风。匝匝之波。直得亡知于觉。觉即佛性矣。唤作无事人。更须知有向上一窍在。师云。宾主不谐。二俱有过。各与二十棒。只如向上一窍。又作么生。犀因玩月纹生角。象被雷惊花入牙

举干峰示众云。举一不得举二。放过一着落在第二。云门出众云。昨日有人从天台来。却往径山去。峰云。来日不得普请。师云。坐断十方。千差路绝。放开一线。万派朝宗。二尊宿。开拓家风。方见衲僧去就。还端的么。太平天子寰中旨。血汗将军塞外心

举岩头辞德山。山云。子什么处去。头云。暂辞和尚下山去。山云。子他后作么生。头云。不忘和尚。山云。子凭何有此语。头云。岂不闻智与师齐。减师半德。智过于师。方堪传授。山云。如是如是。善自护持。师云。德山寻常棒下。不立佛祖。洎乎到这时节。得恁么老婆。虽然是养子之缘。争免得后人捡责。待伊道智过于师方堪传授。拽拄杖蓦脊便打

举南泉垂语云。王老师。牧一头水牯牛。拟向溪东去。不免官家苗税。拟向溪西去。不免官家苗税。争如随分纳些些。总不见得。师云。南泉牧牛。可谓奇特。直得一切处关防不得。为什么如此。是他随分纳些些

举黄檗问百丈。从上相承底事。和尚如何指示于人。丈据坐。檗云。后代儿孙。将何传授。丈云。将谓尔是个人。便归方丈。师云。言满天下无口过。行满天下无怨恶。还他百丈。黄檗不是不知有。且只要此话大行。还会百丈归方丈么。林间风叶落。化外水天秋

举仰山问僧。近离甚处。僧云庐山。仰云。曾到五老峰么。僧云不曾到。仰云。阇梨不曾游山。云门云。此语皆为慈悲之故。有落草之谭。师云。云门虽然识得仰山底里。争柰只知其一不知其二。且道。仰山意作么生。无限风流慵卖弄。免人指点好郎君

举三圣云。我逢人即出。出即不为人。兴化云。我逢人即不出。出则便为人。师云。堕也堕也。今日不是减古人声光。且要长后人节概。若是本色汉。提祖师印。转铁牛机。把拄杖一时穿却。方见衲僧手段

举声明三藏见闽王。王请玄沙验之。沙背后以铜火筯。敲铁火炉。问云。是什么声。藏云。铜铁声。沙云。大王莫受外国人瞒。师云。理契则神。贫子获衣中之宝。情封则物。力士失额上之珠。三藏只解瞻前。玄沙不能顾后。还知么。诬人之罪。以罪加之

举僧问长沙。作么生转得山河大地。归自己去。沙云。作么生转得自己。归山河大地去。师云。虽然主宾互换。要且泥水不分。或然裂转鼻孔。恁么不恁么总不得。又合作么生。如今王令稍严。不许人搀行夺市

举灌溪垂语云。我在临际处得一杓。我在末山处得一杓。又云。十方无壁落。四面亦无门。露裸裸赤洒洒没可把。师云。灌溪恁么说话。且道。是临际处得底。末山处得底。虽然一箭双雕。柰有时走杀有时坐杀。且作么生得恰好去。掜聚放开都在我。拈来抛去更由谁

举僧问睦州。祖意教意是同是别。州云。青山自青山。白云自白云。师云。若向这里识得陆州。释迦出世达磨西来。总是不守本分底汉。还识得么。臂长衫袖短。脚瘦草鞋宽

举南园一日自烧浴。僧问。和尚何不使沙弥童行。园抚掌三下。僧举似曹山。山云。一等是个抚掌拍手。就中南园奇怪。俱胝一指头禅。盖为承当处不谛。僧却问。南园抚掌。岂不是奴儿婢子边事。山云是。僧云。向上更有事也无。山云有。僧云。如何是向上事。山咄云。这奴儿婢子。师云。识尊卑知贵贱。南园是作家。分玉石辨金鋀。曹山不出世。这僧虽解切瑳琢磨。也只向奴儿婢子边着到。还知么。放矌淋漓两不伤。犹是夜明帘外客

举云门示众云。十五日以前即不问。十五日以后道将一句来。自云。日日是好日。师云。属虎人本命。属猴人相冲

举寿圣云。月半前用钓。月半后用锥。僧便问。正当月半时如何。圣云。泥牛踏破澄潭月。师云。两头得用。寿圣作家。直下忘功。是谁体得。放行也互换尊宾。把住也不留朕迹。还有体得底么。玉女夜抛梭。织锦于西舍

举僧问曹山。世间什么物最贵。山云。死猫儿最贵。僧云。为什么死猫儿最贵。山云。无人着价。师云。曹山物货不入行市。子细看来。直是一钱不直。曹山遇贱则贵。我这里遇贵则贱且道还有相违处么

举大慈示众云。山僧不会答话。只是识病时有僧出。慈便归方丈。雪窦云。雪窦识病不答话。或有僧出。劈脊便打。师云。大慈雪窦。二俱作家。要且只顾目前不防脚下。或有个不识好恶。不问东西底汉。出来便掀倒禅床。直饶尔全机大用。也只恐着手脚不辨。正当恁么时。还有识病底眼么

举僧问雪峰。声闻人见性。如夜见月。菩萨人见性。如昼见日。未审。和尚见性如何。峰打三下。后问岩头。头打三掌。雪窦云。应病与药。且打三下。据令而行。合打多少。师云。雪窦一期趁快。往往后人作行令会。却殊不知。雪峰岩头是个无固必汉

举云岩院主游石室回。岩云。汝去入到石室里看。为什么便只回。院主无对。洞山代云。彼中已有人占了也。岩云。汝更去作什么。山云。不可人情断绝去也。师云。低头失却针。开眼拾得线。线无头而莫度。针无穴以难穿。到这里。鸾胶续弦。须是洞山始得

举南泉与赵州玩月次。州云。几时得似这个去。泉云。王老师二十年前。也曾恁么来。师云。二十年前且置。二十年后又作么生。还知王老师行履处么。屋里无灵床。浑家不着孝

举僧问玄沙。如何是无缝塔。沙云。这一缝大小。师云见成公案。尔若道据款结案。我知尔未识玄沙。若有人问长芦。只向道。四棱榻地。且道。识玄沙不识玄沙。具眼者辨看

举古德垂语云。终日拈香择火。不知身是道场。师云。弄精魂汉。有什么限。玄沙云。终日拈香择火。不知真个道场。师云。奇怪八十翁翁出场屋。不是小儿戏。且道。利害在什么处。有智无智。较三十里

举僧问龙牙。如何是祖师西来意。牙云。待石鸟龟解语。即向汝道。僧问香林。如何是祖师西来意。林云。坐久成劳。师云。一句子仰之弥高。一句子钻之弥坚。一句子瞻之在前。一句子忽焉在后。还辨得么赤心片片知人少。觌面堆堆睹者稀

举良禅客问钦山。一旋破三关时如何。山云。放出关中主看。良云。恁么则知过必改。山云。更待何时。良云。好箭放不着所在。便出。山云且来阇梨。良回首。山把住云。一旋破三关即且置。试与钦山发箭看。良拟议。山打七棒云。且听。这汉疑三十年。师云。山堆岳积来瓦解冰消法。则是人知有。与我放出关中主看。且合作么生。有底道。当时便喝。当时便掌。然则一期瞎用则得。要且未是关中主在。还体得么。当堂不正坐。那赴两头机

举赵州与远侍者。斗劣不斗胜。州云。我似一头驴。者云。我似驴胃。州云。我似驴粪。者云。我似粪中虫。州云。尔在里许作什么。者云过夏。州云。把将饼子来。师云。高高标不出。低低望不及。眼自争先得。筹因打劫赢

举玄沙示众云。诸方尽道接物利生。忽遇三种病人来。如何接得。患盲者。拈推竖拂。他又不见。患聋者。语言三昧。他又不闻。患哑者。教伊说又说不得。若接此人不得。佛法无灵验。有僧请益云门。门云。尔礼拜着。僧礼拜。门以拄杖桎。僧退后云。汝不是患盲。复唤近前来。僧近前。门云。汝不是患聋。乃云会么。僧云不会。门云。汝不是患哑。其僧于此有省。师云。云门平展。这僧实酬。且道。悟在什么处。不救之疾。难为针艾

举僧辞大慈。慈问。向什么处去。僧云。江西去。慈云。将老僧去。得么。僧云。非但和尚。更有过于和尚者。亦不能将得去。师云。大慈合伴不着。这僧不如独行。也须是恁么始得。真饶大慈古佛。也不柰这檐版汉何。且道。别有什么长处

举僧问石霜。咫尺之间。为什么不睹师颜。霜云。我道。遍界不曾藏。僧复问雪峰。遍界不曾藏意旨如何。峰云。甚么处不是石霜。师云。石霜雪峰相去多少。直是千里万里。若有人问长芦遍界不曾藏竟旨。向道什么处是石霜

举三平颂云。

秖此见闻非见闻。更无声色可呈君。个中若了全无事。体用何妨分不分。

师云。正相逢没交涉。六户不掩。四衢绝踪。遍界是光明。通身无向背机丝不挂梭头事。文彩纵横意自殊

举僧辞大随。随问。什么处去。僧云。峨眉礼普贤去。随竖起拂子云。文殊普贤只在这里。僧画一圆相抛向背后。随云。侍者将一贴茶与这僧。师云。识法者惧。欺敌者亡。水中择乳。须是鹅王

与玄沙见鼓山来。画一圆相。山云。人人出这个不得。沙云。情知尔驴胎马腹里作活计。山云。和尚又作么生。沙云。人人出这个不得。山云。和尚恁么却得。某甲为什么不得。沙云。我得尔不得。师云。玄沙大似倚势欺人。以强陵弱。盖他拨得转弄得出。两个一般。为什么道。我得尔不得。是真难掩。是伪不冒

举雪窦举。古德云。眼里着砂不得。耳里着水不得。忽有个汉。信得及把得住。不受人瞒。祖佛言教。是什么热碗鸣声。便请高挂钵囊。拗折拄杖。管取一员无事道人。又云。眼里着得须弥山。耳里着得大海水。一般汉。受人商量。佛祖言教。如龙得水。似虎靠山。却须挑起钵囊。横担拄杖。亦是一员无事道。人复云。恁么也不得。不恁么也不得。然后没交涉。三员无事道人中。选一人为师。师云。坐断乾坤。建立世界。和光混俗。各有长处且道。选那一人为师。蓦拈起拄杖云。穿过了也

举洞山问密师伯。作什么。密云把针。山云把针事作么生。密云。针针相似。山云。二十年同行。作这语话。密云。长老又作么生。山云。大地火发。师云。大地火发。间不容发。南海昆仑。天寒不[革*(卄/(ㄇ@人)/戊)]。祖祖相传。一头搕[打-丁+(天/韭)]

举陈操尚书与众官。楼上遥见数僧从远来。官云。数员禅客。陈云不是。官云。焉知不是。陈云。待与验过。僧至楼下。陈云大德。僧举首。陈云。不信道不是。官罔措。师云。陈尚书当面白拈。瞒长芦一点不得

举雪峰在洞山作典座。一日淘米次。山问。淘砂去米。淘米去砂。峰云。砂米一时去。山云。大众吃个什么。峰便覆却盆。山云。子他后别见人去在。师云。雪峰只管步步登高。不觉草鞋跟断。若也正偏宛转敲唱俱行。自是言气相合。父子相投。且道。洞山不肯雪峰意。在什么处。万里无云天有过。碧潭似镜月难来

举僧问芭蕉。有一人不舍生死。不证涅槃。师还提携也无。蕉云。山僧粗识好恶。师云。芭蕉虽然识好恶。且不能牵耕夫之牛。夺饥人之食。如今若有人问长芦。便和声打。为什么如此。我从来不识好恶

举大慈示众云。说得一丈。不如行得一尺。说得一尺。不如行得一寸。洞山云。说取行不得底。行取说不得底。云居云。行时无说路。说时无行路。不行不说时。合行什么路。洛浦云。行说俱不到。则本事在。行说俱到。则本事无。师云。绝是非没踪迹。相逢不识面。识面不相逢。诸尊宿。各有长处。如今舌头上无十字关。脚跟下无五色线。要行便行。要说便说。若有人问长芦。如何是要行便行。云步。如何是要说便说。云啊

举水潦和尚问马大师。如何是佛法大意。马祖与一踏倒。水潦豁然大悟。起来呵呵大笑云。百千法门。无量妙义。只向一毫头上。识得根源去。师云。马大师。不合放过。待伊起来恁么道。但问只这一毫。从什么处得来。待伊拟议。更与一踏

举古德云。长者长法身。短者短法身。师云且道。舜若多神。唤什么作法身。良久云。还会么。不可续凫截鹤。夷岳盈壑去也

举布袋和尚颂云。弥勒真弥勒师云。拶破面门。分身千百亿。师云。筑着鼻孔。时时示时人。师云。高着眼。时人皆不识。师云。当面讳却。师复云。憨皮袋栏街截巷。直是无回避处。还辨得么。脑后见腮莫与往来

举赵州云。至道无难。唯嫌拣择。才有语言。是拣择。是明白。老僧不在明白里。是汝还护惜也无。时有僧问。和尚既不在明白里。护惜个什么。州云。我亦不知。僧云。既不知为什么。道不在明白里。州云。问事即得。礼拜了退师云。这僧也如切如瑳。不能见机而变。赵州也如琢如磨。几乎事不解交。众中只管道。退身有分。殊不知尽力提持。还体悉得么。焦甎打着连底冻

举睦州问武陵长老。了即毛端吞巨海。始知大地一微尘。作么生。陵云。和尚问谁。州云问长老。陵云。何不领话。州云。我不领话。尔不领话。师云。睦州武陵。总道不领话。其间。有贪观白浪失却手桡。乃竖起拂子云。看

举南泉因至庄。偶庄主预备迎奉泉云。老僧居常出入不与他知。何夙排辨至于如此。主云。昨夜土地神报。侍者便问。既是大善知识为甚却被鬼神觑见。泉云。土地前更添一分供养着。师云。长芦则不然。若见这庄主恁么道。便与捉住云。放尔不得。何故如此。不见道来说是非者。便是是非人

举僧问洞山。时时勤拂拭。莫使惹尘埃。为什么不得他衣钵。山云。直饶道本来无一物。也未合得他衣钵。且道。什么人合得。僧下九十六转语。不契。末后云。设使将来他亦不受。山深肯之。雪窦云。他既不受是眼。将来必应是瞎。师云。长芦则不然。直须将来。若不得来。争知不受。直须不受。若不不受。争免将来。将来底必应是眼。不受底真个是瞎。还会么。照尽体无依。通身合大道

拈古一百则竟

    后序

余顷将漕淮南。梦僧导至一古寺基。有巨栋十数。大书其榜曰隰州。金碧焕然。觉而异之。尝语人莫能占。后数月。主普照者。众讼抵狱。余生于泗。而又从官往来廿余年。悯禅席猥冗。因欲以振起之。其徒走权贵门。皆为之地。余志终不可夺。时雪峰了住长芦。与比丘千五百人俱。今天童觉居上首。与众推出。余乃劝请力行祖道。无有怖畏。远近归依。户外屦满。他日相见。问其乡里。则曰隰州人也。忽省昨梦若合符节。闻者莫不稽首赞叹。咸谓此事不可不书。而执笔辄懒。退居清江之上二年矣。惠慈上人。自天童由雪峰。持二老书来。问讯勤恳。出天童拈提古德机缘。因记梦事之大略。题其后。不独可以砥砺禅流。且为丛林盛事云。绍兴四年十一月廿二日。芗林居士。向子諲书

宏智禅师广录卷第三宏智禅师广录卷第四

    明州天童山觉和尚上堂语录

        侍者普崇法为编

师于建炎三年十一月初二日受请。上堂僧问。大白峰头祥云冉冉。玲珑岩畔瑞气绵绵。如何是最初一句。师云。瑞气绵绵。进云。此犹是学人道底。师云。尔舌头是我舌头。进云。一言该万象。一句逗群机。师云。是那一句。进云。的的无兼带。明明不覆藏。师云。须是脚跟点地始得。僧礼拜

师乃云。佛法也无如许多般。只要诸人一切时中。放教身心空索索地。条丝不卦廓落无依。本地灵明毫发不昧。若恁么履践。得到自然一切时合。一切时应。了无纤尘许作尔障碍处。便能转千圣。向自己背后。方唤作衲僧。若也倚他门户。取他处分。受他茶糊。岂不是瞎驴趁大队。既然如是。毕竟如何。自是不归归便得。五湖烟浪有谁争

冬至上堂僧问。化纽转枢。又是一阳生也。乾坤那畔。还有此个消息也无。师云。日月不到处古今无尽时。进云。寒岩回暖信。华笑不萠枝师云。犹是门外汉。进云。作么生是门里底人。师云。不得名邈。僧礼拜

师乃云。阴极而阳生。力穷而位转。苍龙退骨而骧。玄豹披雾而变。要将三世佛髑髅。穿作数珠子一穿。莫道明头暗头。真个日面月面。直饶尔斗满秤平。也轮我卖贵买贱。诸禅德。还会么。槃里明珠。不拨自转

举雪峰问僧甚处去。僧云。普请去。雪峰云去。云门云。雪峰因语识人。师云。莫动着。动着三十棒。为什么如此。皓玉无瑕。雕文丧德

上堂云。好诸禅德。云容初破。雪意已回。清光心醉而醒。皓色眼迷而转。直得全超不借。独脱无依。里许通宗。几人得妙。诸禅德。个是密密绵绵。转功底时节。还体悉得么。良久云。初平不语痴羊卧。消息分明付与谁参

上堂云。妙存湛湛不为无。真照灵灵不为有。更向其间退步看。白云断处青山瘦参

上堂举法眼一日坐次。忽指面前帘子。时有二僧。同去卷。法眼云。一得一失。师云。恁么去底错。恁么去底亲。错时错到底。亲时亲见真。相识满天下。知心能几人

上堂云。廓净无际。而智与之俱。普应无方。而神与之会。智虚也惺惺自照。神用也绵绵不勒。便能一切时。一切处。放大光明。作大佛事。所以道。山河无隔越。光明处处透。又不见道。若人欲入佛境界。当净其意如虚空。远离诸相及诸取。令心所向皆无碍。作么生行履。得恁么相应去。水月澹相对。松风清未休

上堂举洞山问隐山和尚。见甚道理。便住此山。隐山云。我见两个泥牛斗入海。直至而今没消息。师云。好诸禅德。秋疏山瘦。月落潭空。云水意消。功勋路绝。且道。正恁么时。如何体悉。玉轮机转笑呵呵。直下相逢不相识

上堂僧问。百草头上。罢却平生时如何。师云。脱体无依活卓卓。僧云。恁么则遍界不曾藏去也。师云。识取俱胝一指头。僧云。一夜落华雨。满城流水香。师云。切忌撞头磕额

师乃云。三千世界。收一印中。而字义炳然。八万法门。在微尘里。而科目具足。诸禅德俱胝和尚一指头禅。三十年受用。岂不是十方通畅。八面玲珑。见成平等。游践自在底汉。还会么。看他热熟和光去。做尽风流弄影行参

上堂云。诸禅德。吞尽三世佛底人。为甚么开口不得。照破四天下底人。为甚么合眼不得。许多病痛。与尔一时拈却了也。且作么生得十成通畅去。还会么。擘开华岳连天色。放出黄河到海声

上堂举。道吾渐源同往一家吊慰。源拍棺云生耶死耶。吾云。生也不道。死也不道。源云。为什么不道。吾云。不道不道。源至中路谓道吾云。和尚快与某甲道。若不道打和尚去。吾云。打即任打。道即不道。源便打。师云。道吾恁么道。已是掩耳偷铃。更被烂打一顿。大似失钱遭罪。诸人还委悉么。觉上座有颂。生也死也。不道不道。只知憨狗怒逐块。谁见死蛇惊出草。着眼家林里许看。不萠枝上春阳早

上堂云。好诸禅德。来来去去山中人。识得青山便是身。青山是身身是我。更于何处着根尘。为诸人拈却面前案山子了也。只如主山顶[寧*頁]上句子。又作么生道。尔若道得。方知适来恁么道。犹是客山朝揖边事。诸禅德。主若不知有客。则无应世之方。客若不知有主。则无出尘之见。且道。理事圆主宾合时作么生。良久云。还会么。夜半木人敲月户。天明凤子笑衔华

上堂云。溶溶曳曳山上云。潺潺湲湲山下水。试问其间云水人。更于何处求诸己。诸禅德。心无所住。则法离见闻。智无所缘。则道超情谓。灵云只么悟桃华。三十年痴今日慧。诸人分上。又作么生。眼里无筋一世贫参

真歇和尚入山。上堂僧间。相见又无事。不来还忆君。作么生是相见底事。师云。白发笑垂顶。青眸寒照人。进云。恁么则眉毛相。结鼻头相拄去也。师云。更须知有同身共命底时节。僧云。作么是同身共命时节。师云。刀斧斫不开

师云。好诸禅德。玉林浸月。丹山鶵颉顽翔鸣。雪苇浮秋。白沙雁相随缀字。暗中度线。妙处投针。发明心地也。共是一灯。洞照灵台也。更无异影。青山父从来卓卓。白云儿到处飘飘。虽然千里同风。那似一丝不隔。路岐几绝。要须转位流通。言语斯穷。更与借光施设。诸禅德。恁么时节。恁么处所。恁么传持。恁么建立。也须是恁么人始得。敢问诸人。作么生是恁么人。施设底事。还委悉么。鹡鸰原上和尚语。棠棣枝头烂熳春

上堂举。庞居士问马大师。不与万法为侣。是什么人。马师云。待汝一口吸尽西江水。即向汝道。师云。吸尽西江向汝道。马师不肯落荒草。三千刹海一成秋。明月珊瑚冷相照

上堂云。里许含明。半夜月通犀角。其间转动。忽地雷华象牙。妙在傍参。莫触尊贵。少林九年面壁。家丑不欲外扬。二祖三拜立时。口讷谁知内敏。天童今日也大无端

上堂云。孤筇长作水云游。底事而今放下休。一点破幽明历历。十分合体冷湫湫。暗中须透金针穴。转处还藏玉线头。劫外家风兹日辨。渠侬真与我侬俦

上堂云。隔墙见角。定知是牛。隔山见烟。定知是火。且道。诸人定知有底作么生。还体悉得么。报晓音声栖鸟语。漏春消息早梅香

上堂举。深明二上座。见渔人网一鲤鱼透出。深云。明兄俊哉。一似个衲僧相似。明云。虽然如此。争似当时不撞入网罗好。深云。尔欠悟在。师云。万象之中。脱体自有生缘。一色之后。转身须分活路。既如此也。真是一员衲僧。且道。衲僧行履处作么生。妙握当涂无字印。马蹄终不染尘泥

上堂僧问。如何是祖佛不敢近底人。师云。华岳连天碧。进云。如何是鬼神不能恻底人。师云。黄河辊底流。进云。如是则西风能堕叶。明月解随流。师云。作么生是衲僧杀活杖子。进云。和尚何得掩耳偷铃。师云。斫额望扶桑

师乃云。好诸禅德。暮云迷屋。须知灵鸟倦投林。晓影转山。忽见死蛇惊出草。玉女机前梭路。绝后还来。木人舌上歌声。无中唱出。空劫壶中稳步。威音世外摇头。须是知音大家证据。只如应变徇缘。又合如何行履。机丝不挂梭头事。文彩纵横意自殊

上堂云。劫前机肘后印。用而无痕。空而不尽。是谁造作大千。出自虚明方寸。尔侬欲去泥瘢。匠石不悭斤运。乃高声唤云。解承当底禅和子。照管鼻孔

举真歇和尚入室。上堂云。十万里携衣钵而至。欲传持默默无言。四千里卖布单而来。不奈何呵呵大笑。锄草瞒他良遂。掩门推出韶阳。有底据正令而承当。有底谢旁提而瞥地。京口再参舡子。方知师友恩深。临济重见大愚。始信老婆心切。古既如是。今亦当然下座大众同往。请真歇和尚为众入室

上堂云。五月五日天中节。百草头上看生杀。甘草黄连自苦甜。人参附子分寒热。薰莸难昧双垂爪。滋味那瞒初偃月。圆明了知心念间。摩诃迦叶能分别诸禅德。分别底是意。迦叶尊者。久灭意根。圆明了知。不由心念。且作么生得恰好去。人平不语。水平不流

上堂赵州到云居。居云。老老大大。何不觅个住处。州云。教某甲向甚么处住。居云。山前有古寺基。州云。和尚何不自在。居便休去。师云。尔也住我也住。十方三世。一时掜聚。月醉云酣离水犀。转身触倒珊瑚树

上堂僧问。万机休罢。千圣不携底是甚么人。师云。金刚际下铁昆仑。进云。从来无伴侣。只么独孤标。师云转侧相逢。合谈何事。进云。清风拂白月。师云。那时一句子。历历要旁提。进云。恁么则贯古通今。该天括地去也。师云。又是驴前马后。进云。不落驴前马后底。又作么生。师云。古今该不得。天地廓难包。师乃云。好诸禅德。本圆本灵。亘旷古而有种。混太虚而无形。劫外家风澹薄。壶中田地丕平。望时眼力欲断。体处心缘未萠。云怀雪意兮鹤梦杳杳。天作秋容兮鸿飞冥冥。唯默默而自照。故湛湛而纯清。想凝而结成器界。知觉而流作众生。情多少而岐分六道。智大小而区别三乘。境真则触处见佛。道妙而破尘出经。犹明珠而应色。似空谷而传声。只如超凡入圣。转位随缘。且道。路头在甚么处。还体悉得么。良久云。晓风摩洗昏烟净。隐隐青山一线横

请维那藏主知客侍者。上堂云。砧槌未鸣。诸佛居何国土。机轮未转。一乘不属名言。宾主混融。居士何须更揖。家风妥贴。国师不必三呼。能如是也。内绝功勋。外无棱角。还体悉得么。吼月泥牛能入海。嘶风木马解游春

善权智和尚。下法嗣书。上堂僧问。记得。僧问曹山。日未出时如何。山曰。曹山也曾恁么来。未审。此意如何。师云。智不到处。难下名言。进云。卷丝轮望远山隐隐。拨船头近古岸依依。师云。到岸时作么生。进云。帆饱清风。棹穿明月。师云。又是随波逐浪去也。进云。日出后如何。山云。犹较曹山半月程。又作么生。云。明白才分。生化路个中消息便成功。进云。儿孙得力室内不知。师云。只如室内底人。如何亲近。进云。虚明自照。不劳心力。师云。犹隔云水在。进云。如何得十成去。师云。不守珍御始得。师乃云。万里西来坐少林。灯灯相续至如今。泥牛斗里同归海。玉线联时妙契针。未坠绵绵吾祖绪。不忘切切老婆心。风前一弄无弦曲。会有丛林人赏音。只如灯灯相续。心心相印。血脉不断处。作么生行履。还体悉得么。翡翠踏翻荷叶雨。鹭鸶冲破竹林烟

当晚小参举。僧问九峰。祖祖相传当传何事。峰云。释迦悭迦叶富。僧云。如何是释迦悭。峰云。无物与人。僧云。如何是迦叶富。峰云。国内孟尝君。僧云未审。相传底事作么生。峰云。百岁老儿分夜灯。师云。人人具足。个个圆成。有时点即不到。我也为儞不得。有时到即不点。我也障儞不得。诸禅德。明中就位脱尽廉纤。暗里借功却添光彩。还相委悉么。苍龙蜕骨月转夜。玄豹变文云弄晴

上堂僧问。如何是向去底人。师云。寂寥寥没踪迹。进云。如何是却来底人。师云。明历历有消息。进云。如何是不来不去底人。师云。坐却儞舌头。方见我鼻孔。进云。谢师答话。师乃云。历代祖机如掣电击钝器不开。三世佛辩似悬河灌漏卮不满。还知有省力为人处么。天寒日短。两人共一碗

上堂云。菩提无树镜非台。虚净光明不受埃。照处易分雪里粉。转时难辨墨中煤。鸟归无影树头宿。华在不萠枝上开。际会风云底时节。寒梭出蛰一声雷参

上堂云。云门优稳身心。自解随波逐浪。临济变通手段。它能影草探竿。且道。天童门下合作么生。开池不待月。池成月自来

十月旦上堂云。开炉岁岁是今朝。暖气潜通称我曹。可惜丹霞烧木佛。翻令院主堕眉毛。诸禅德。院主只知饥来吃饭。且不知有许多般事。丹霞只知寒即向火。亦不知有许多般事。天童门下忽有个汉。恁么出手。恁么性燥。也与劈脊便打。为甚么如此。当断不断。反招其乱

上堂云。蛇钻不入鸟飞不度。我道。人人在里许。三更明月下西山。一阵清霜脱寒树参

上堂僧问。如何是超佛越祖谈。师云。高则高应。低则低酬。进云。无味谈塞断人口。师云。今日为甚么塞上人不断。进云。须信道言满天下无口过。师云。切忌粘牙。师乃举僧问文殊。达磨还是祖否。殊云。不是祖。僧云。既不是祖。何用西来。殊云。为汝不荐祖。僧云。荐后如何。殊云。方知不是祖。师云。阿那是祖。位崇家谱。二仪之根。万象之母。建化门未要转机。实际地如何进步。青山一线路相通。月落寒猿啼断处

冬至上堂。浮虚境上。新新三世迁移。坚牢地中。隐隐一阳萠动。住而无住。密运机轮。生而无生。妙超影事。所以借虚空为体。以森罗为用。普赴四天下供而不勒。圆摄一印中空而无外。只如生而无生。作么生体悉。还会么。欲问春消息。梅华自不知

上堂僧问。百骸俱溃散。一物镇长灵。作么生是长灵底物。师云。湛存群象外。卓立万机先。进云。恁么则家贫遭劫时。不能尽底去。师云。髑髅前皮袋后。进云。正恁么时是甚么面目。师云。搭眵汉有甚共语处。师乃云。肉团无主。空劫有家。清白十分活计。丕平一段生涯。月户风高兮云凝古路。星河浪静兮夜泛灵槎。诸禅德。唯心成万法。化佛现千华。快须拽鼻回香象。切忌当头触死蛇

上堂云。劫火炎炎是事灰。劫空空处有灵台。更无妍丑成痕垢。妍丑俱从个里来

上堂云。一性湛圆。本地之光明发耀。六根互用。通身之手眼随宜。便能眼处作耳处佛事。耳处作鼻处佛事。所以道。石人机似汝。也解唱巴歌。汝若似石人。雪曲也须和。能如是也。于一切尘。成一切智。不见教中道。若色处清净。若般若波罗蜜多清净。若一切智智清净。无二无二分。无别无断故。诸人还体悉得么。良久云。云山父子能无外。水月交情自有缘

上堂云。夤缘心和合相。傀儡棚头呈伎俩。打破画屏归去来。家山田地还清旷。扫断情尘。沥干识浪。虚明游践兮风月一壶。梦冷转身兮雪云万丈

上堂举僧问曹山。子归就父。为甚么父全不顾。山云。理合如斯。僧云。父子之恩何在。山云。始成父子之恩。僧云。如何是父子之恩。山云。刀斧斫不开。师云。明月路口。青山屋头。退步转功。同身共命。到者里。方有知刀斧斫不开底道理。且作么生体悉。还会么。照尽体无依。通身合大道

上堂云。舌头一脔肉。口唇两片皮。其间无固必。分外莫猜疑。赵州古佛。云门圣师。历历机头不挂丝。自然。桃李成蹊去。那是春风作意吹

上堂云。深明无底。灵异无根。案山行尽不见有家。识浪沥干不见有已石女掣开金锁錀。木人拨动玉轮机。方信道从佛口生。法化生得佛法分。诸人还曾恁么。履践得相应么。良久云。和竿一掣随钩上。水面茫茫散月明

上堂僧问。夹山道。猿抱子归青嶂后。鸟衔华落碧岩前。法眼云。我三十年作境语会。不作境语会。又作么生。师云。缺月堕疏林。白云抱幽石。进云。向去不存功。却来还得妙。师云。垛根汉又恁么去也。进云。不恁么去时如何。师云。一溪春水夹华流。进云。只如浮山道。犀因玩月纹生角。象被雷惊华入牙。又且如何。师云。儞又向胡饼上压汁。僧礼拜。师乃云。柳线垂金莺语滑。华棚张锦蝶飞忙。见闻里许通消息。谁得先生点铁方。遂拈拄杖示众云。还见么。复卓一下云。还闻么。去却芦头。斤两等分

上堂举僧问云门。杀父杀母。佛前忏悔。杀佛杀祖。向甚么处忏悔。门云露。师云。露超宗越祖。人言渠爇返魂香。我道伊挝涂毒鼓。苦苦更若。咬文嚼字。规行矩步。上唱下随。前瞻后顾。张三裹帽新有钱。富汉不是恁么做

上堂云。以本际光洗长夜暗。以法界智破尘劫疑。生灭纷纷。而不至真净之家。夤缘扰扰。而不到圆明之境。任它外变。独我中虚。步入道环。体亡幻事。所以古人道。有物先天地。无形本寂寥。能为万象主。不逐四时凋。且道是个什么。良久云。鲸吞海水尽。露出珊瑚枝

上堂云。巢知风穴知雨。不用安排。自成规矩。历历靡缘。间间何偶乐哉。林鸟渊鱼。一笑相忘尔汝。且道。如何体悉恁么相应去。还会么。会得甚奇特。不会也相许

请首座上堂。素无色而众色尊之在前。水无味而众味得之为最。道无根荄也。普天普地。法无定相也。或彼或此。谷常虚而向能应呼。鉴自净而影能随类。衲僧真得个身心。大用纵横不可器。诸禅德。且道。阿那个是不可器底人。还体悉得么。良久云。妙超初念际。卓立万机前

上堂僧问。把定乾坤眼。绵绵不漏丝毫时如何。师云。清涵鲸海宽。冷射蟾轮窄。进云。妙明非展照。文彩未生前。师云。作么生是儞觑得破底眼。进云。犀角一星蟾影透。神珠九曲螘丝穿。师云。更须转位就功。旁参回互始得。进云。直得玉人招手处。复妙在回途。师云。正回途时作么生是妙。进云。处处绿杨俱堪系马。师云。此是途中事。进云。不涉途时如何得用。师云。蓑衣蒻笠卖黄金。到处相逢不解唤。僧礼拜。师乃云。真空不空。妙有不有。是万象生成之根。即二仪造化之母。方隅不可定其居。劫数不可穷其寿。门庭廓净也。风色如秋。田地虚明也。月华如昼。达一念之未萠。在大功而莫守。五路头木马嘶鸣。四衢内石牛犇走。到处相逢到处渠。通身是眼通身手

上堂举僧问首山。如何是佛。山云。新妇骑驴阿家牵。师云。衲僧舌头真个自由。浑仑里许没锥钩。轮扁斲工不授子。庖丁游刃无全牛

上堂云。身非尘聚。卓卓妙存。心非情缘。冥冥独学。其体也出诸障碍。其用也得大自在。无去无来。非显非晦。应色应声。亡对亡待。馒头胡饼观世音。还我当行家卖买

上堂云。富有万德。从教影事峥嵘。荡无纤尘。把定言思杳绝。寂默家风自照。真常境界独游。拈起也玲玲珑珑。千差万别混不得。放下也洒洒落落。十方三世觅无踪。所以古人道。捞笼不肯住。叫唤不回头。古圣不安排。至今无所处。且道。作么生。行履得恁么相应去。还相体悉么。良久云。行到水穷处。坐看云起时

上堂僧问。松风流水。是观音入理之门。野草幽华。乃普贤发机之境。衲僧做处。合作么生。

师云。撒手长安路上行。物物头头还自在。进云。恁么则六户不掩。四衢无踪。师云。眼耳不将来。随宜得受用。进云。观音买胡饼。放手是馒头。师云。儞分上又作么生。进云。从教塞壑填沟。和泥合水。师云。胡三黑四不相知。师乃云。一切色不为眼碍。文殊门中发机。一切声不为耳尘。观音门中透彻。一切用不为身拘。一切应不为事背。便于普贤门中出没。夺境也如驴觑井。夺人也如井觑驴。三千世界百亿身。不用安排只者是参

上堂云。华鸟不来空过春。牛头山上懒慵人。自心净故元无作。放下许多间苦辛参

结夏上堂云。住无住相。去来之迹谁与。得无得心。物我之功自遣。圆裹无外。十方世界是个伽蓝。平等无差。一切众生皆侬眷属。百川会海而成一味。万法归性而成一家。只如护生禁足底意。又作么生。还会么。偏正不曾离本位。无生那涉语因缘

上堂云。眼里拈却翳。空中那有华。路不什遗君子事。民无侵扰太平家参

上堂举镜清问僧。是甚么声。僧云。檐头雨滴声。清云。众生颠倒迷已逐物。僧云。和尚又作么生。清云。洎不迷已。僧云。洎不迷已意旨如何。清云。出身犹可易。脱体道应难。师云。檐头雨滴声。问儞要惺惺。直下成已事。途中作主盟。刹刹见佛。尘尘出经。擘开华岳连天色。放出黄河到海声。只如镜清道。出身犹可易。脱体道应难。又作么生还会么。风前诸圣难瞒眼。会有曹山识镜清

上堂云。只个家风。八面玲珑。斗柄横而河淡。梦鹤起而巢空。功中退步就位。位里移身借功。灵灵了了处。同中有异。湛湛澄澄处。异中有同。随宜也机轮宛转。妙应也关棙虚通。所以道。佛子住此地。即是佛受用。经行及坐卧。常在于其中。诸禅德且道。其中事作么生。良久云。万古碧潭空界月。再三捞拢始应知

上堂僧问。如珠发光。光还自照时如何。师云。珊瑚枝上月三更。进云。恁么则虚而灵空而妙。师云。上座髑髅沥得尽也未。进云。争奈赤心片片。师云。儞且道。威音那畔是甚么人。进云。乌张三黑李四。师云。果然沥未尽。进云。如何得彻底去。师云。不要强名言。师乃云。虚净无染。霁天无云而秋水无风。清白自持。玉壶无尘而冰鉴无垢。到恁么田地。也更须借光施设。借路经过。与虚空合其心。与万象同其用。闹嘈嘈处。却倒骑牛。纷扰扰时。能翻着袜。诸人且作么生体悉。的的纵横皆得妙。阿侬元自异中来

上堂举。鲁祖凡见僧来便面壁。南泉云。我寻常向人道。空劫已前承当。佛未出世时体会。尚不得一个半个。似儞恁么驴年去。师云。鲁祖法出奸生。南泉令下诈起。天童不是捡点古人。也要诸人体悉还会么。竿头丝线从君弄。不犯清波意自殊

上堂云。心萠时失。口应则差。直饶具大神通。得大受用。要且未与那人合。且道。不上机境底是甚么人。良久云。语默不到处。古今无尽时

上堂云。玉麒麟铁昆仑。金绳在渠手。归步月黄昏参

开启天申节。上堂云。九重尊贵位中人。灿灿星图拱北辰。活计四时调玉烛。家风万世运金轮。区分群象布淳化。囊括二仪怀至仁。算数不能穷寿量。南山苍翠镇长春

上堂云。人平不语。水平不流。风定华落。鸟啼山更幽。只么天真无少剩。莫于里许着丝头

上堂僧问。清虚之理。毕竟无身时如何。师云。文彩未痕初。消息难传际。进云。一步密移玄路转。通身放下劫壶空。师云。诞生就父时。合体无遗照。进云。理既如是。事又作么生。师云。历历才回分化事。十方机应又何妨。进云。尘尘皆现本来身去也。师云。透一切色。超一切心。进云。如理如事。又作么生。师云。路逢死蛇莫打杀。无底篮子盛将归。进云。入市能长啸。归家着短衫。师云。木人岭上歌。石女溪边舞。僧礼拜。师乃云。净照而神。明见本来之性。虚通而妙。常观自在之身。卓卓无依。灵灵绝待。绵绵长存也。得名无量寿。如如持久也。故号不动尊。非有非无。不老不死。莹若金波之破夜。湛如玉井之涵秋。唯证相应。言传不到。只如正相应底时节有么生。良久云。还相委悉么。万年松径雪深覆。一带峰峦云更遮

上堂举僧问夹山。如何是佛。山云。此位无宾主。僧云。寻常与甚么人对谈。山云。文殊与吾携水去。普贤犹未折华回。师云。不居功不合伴。脱体其间过一遍。梦觉舡浮明月波。眼寒雪拥芦华岸

天申节满散。上堂云。苍苍普覆。圆该之至化无为。绵绵若存。独耀之圣神非虑。廓大三千世界。平贴家邦。延永亿万斯年。穹崇寿域。居尊贵位。借诞生缘。游刃应机。垂衣作主。诸人还知个人受用处也无。尧仁舜孝敷淳化。地久天长仰圣明

阳山和尚下法眷书。上堂云。祖华五叶发灵根端的知恩解报恩。大仰未忘东寺会。玄沙相继雪峰存。机梭传处难通路。针芥投时有妙门。鼻孔放光出气快。当年一斲尽泥痕。只如师资相契血脉流通。恁么时节恁么处。所传心手底事。作么生体悉。良久云。脱略要看功后位。妙圆须到色前家

上堂云。一月雨半夏凉。莆团禅板坐相当。泥牛踏破澄潭月。光影芒芒夜未央

上堂举僧问赵州。万法归一。一归何处。州云。我在青州。作一领布衫重七斤。又僧问文殊。万法归一。一归何处。殊云。黄河九曲。师云。黄河九曲。七斤布衫。胡马嘶北。越鸟巢南。衲僧恰到真常处。语不欺人面不惭

上堂僧问。虚而长灵。本光自照时如何。师云。灵机不动明明妙。个里全窥未兆前。进云。头戴午夜月。脚踏黄金地。师云。正恁么时如何转侧。进云。玉人破梦一声鸡。转盻生涯色色齐。师云。只解恁么来。不解恁么去。进云。恁么去时作么生。师云。也要上人个里锥劄。师乃云。四大无尘。清净本然体具。六根亡偶。灵明廓尔神游。如疾风之行空。似虚舟之驾浪。在波也元无避就。在我也妙绝将迎。所以道。圣人空洞其怀。万物无非我造。会万物为已者。其唯圣人乎。只如峥峥嵘嵘磊磊落落。作么生会得为已去。还相委悉么。周遍十方心。不在一切处

上堂云真到劫空明自己。有无不堕超生死。夜船载月钓沧浪。清白传家只如此

解夏日上堂云。以法为界。也能廓彻而绝方隅。以智为身。也能融而忘彼此。蒲团下根生底。及尽一丝头。则住无住心。拄杖头云起底。行遍四天下。则作无作相。如云似鹤。恁么去底汉。要须知有我方能宾处而尊。得坐披衣恁么去底人。却须识得渠乃见主中而用。所以古人道。借功明位用在体处。借位明功。体在用处。衲僧能恁么也。身心独脱。动静两忘。云水是阇黎。阇黎是云水。诸人还曾恁么履践么。饮水鹅能取淳味。采华蜂不损余香

上堂举僧问云门。初秋夏末。前头忽有人问。作么生只对。门云。大众退后。师云。大众退后妙超窠臼。不用安排。何须饤斗。动弦别曲。孰知音。舒肠沥胆渠开口。丛林切莫乱商量。三世诸佛不知有

中秋日上堂。清凉境界。一壶爽气涵秋。明白身心。半夜雾容怀月。灵然自然。廓尔常虚。断生灭之夤缘。出有无之情量。诸人还到如是田地。还能如是游践也无。良久云。斫尽月中桂。清光应更多

天宁节上堂云。主中之主天中天。家势金轮万代传。退步不居尊贵位。借功却作诞生缘。廓虚印上无瑕垢。明白机头有转旋。劫数不能知寿量。湛存象外自绵绵。诸禅德。还觑得破个中行履处么。良久云。独据道枢成父祖。主持世界付儿孙

范相公入山请升座举。裴相国访黄檗。裴指画壁间云。画像在这里。高僧在什么处。檗高声召相公。公应诺。檗云。是什么。公于言下有省。师云。且道。裴相国省得个甚么。良久云。莫怪坐来频劝酒。自从别后见君稀

上堂云。爱结成身。想澄成界。从此漂流生死海。照彻灵源湛不浑。方知幻泡同无碍。六门气秋。四大缘坏。了了一真常自在。明月混融兮雪芦眼迷。清风相送兮夜舡归快

上堂云。藏山于泽。藏舟于壑。一真不可藏。怕尔满寥廓。传家清白有风规。圆陀陀地无棱角

上堂举僧问香严。如何是道。严云。枯木里龙吟。僧云。如何是道中人。严云。髑髅里眼睛。师云。若能恁么去。言语有所不到。思惟有所不及。且道。作么生行履。得相应去。还会么。风掠烟沙芦拥雪。船横野渡水涵秋

上堂云。朔风拂且吹秋过。时节薄寒宜就火。拱默威音世外游。放闲枯木堂中坐。尘劫空时却有家。道环虚处元无我。灵灵不昧寂而知。衣钵少林分付可。诸禅德。个是达磨分付二祖底时节。时人且道。天童有分付无分付。良久云。人怜贫甚唯存骨。我道。机疏不惜眉

上堂问。一点灵然不覆藏。明明老蚌夜吞光。个时拨转机轮也。体用由来总不妨。如何是借功明位。用在体处。师云。光在体时常湛湛。体含光处却灵灵。进云。如何是借位明功。体在用处师云。纷扰扰时常隐隐。闹嘈嘈处却闲闲。进云。夜月有辉含古渡。白云无雨裹秋山。师云。邯郸学唐步。师乃云。青山不用白云朝。白云不用青山管。云常在山山在云。青山自闲云自缓。诸禅德。若恁么体得方知道。借功明位用在体处。借位明功。体在用处。体用无私。方乃唱道。且道。作么生是体用无私底时节。水向竹边流出绿。风从华里过来香

上堂云。文彩豁空。秉佛祖传宗之印。光明破暗。续人天照世之灯。个时不落思惟。底处却能宛转所以舡子和尚道。藏身处没踪迹。没踪迹处莫藏身。吾在药山三十年。只明此事。诸禅德。且道。明底是什么事。还相委悉么。良久云。鳌归海殿晚潮落。兔过星河夜魄清

上堂云。去时还复似来时。明月芦华夜不迷。转棹又归何处去。秋光目断水天低

上堂举僧问赵州。至道无难。唯嫌拣择。是时人窠窟否。州云。曾有人问我。直得五年分疏不下。师云。且道。赵州是答他话。不答他话。明眼底人。觑得他骨头出。天童不免。下注脚去也。五年分疏不下。一句元无缝罅。只知推过商量。谁信分明酬价。玲笼底相知。莽卤底相讶。宁可与晓事人相骂。不可共不晓事人说话

上堂云。忒团圝不相瞒。冬不寒腊下看参

上堂云。体虚有照。镜不对像而常明。用密无功。珠若在盘而自转。夤缘莫能相结。生死不可相移。所以道。当明中有暗。勿以暗相遇。当暗中有明。勿以明相对。比如前后步。且作么生得与么相应去。良久云。物外独骑千里象。万年松下击金钟

上堂一阵清霜千峰寒色。里许是谁看转侧。家风克绍绍非功。抚背忽惊儿脱白。所以九峰道。绍是功绍了非其功。且道。作么生履践。良久云。粗中辨细犹可知。细中之细复何稀

上堂僧问。云敛山寒。功勋及尽。潭空月没。尊贵难窥。正恁么时如何行履。师云。照尽体无依。通身合大道。僧云。坐断舌头路。不落二三机。师云。言前一句子。的历极分明。僧云。宝印当风妙。重重锦缝开。师云。偏正未分时。又作么生辨。僧云。虚不失照。照不失虚。师云。犹是偏正往来时节。僧云。不涉偏正时作么生。师云。户外有云从断迳。坐中无照胜然灯。师乃云。空空绝迹。一点不昏。湛湛亡言。一机自转。释迦弥勒。到个时节不敢称师。达磨老庐到个处所不敢唤祖。诸禅德还会么。金针双锁备。协路隐全该

上堂举僧问石霜。如何是和尚深深处。霜云。无须锁子两头摇。师云。先行不到末后太过。一着中间见也么。才形黑白分生杀。带累樵人烂斧柯

冬至上堂兆前契本。绝后归宗。[竺-二+侖]中之律气潜通。枢内之机轮暗动。妙发九渊之底。恩流万化之端。家信出门。将见长天回雁字。洞云成雨也。知枯木起龙吟。任它光景推移。不碍道人活计。诸禅德。还相委悉么。一气不言含有像。万灵何处谢无私

请首座。上堂。冰生野水。肃扬北帝之威风。雪破溪梅。漏泄东君之消息。把定也。舜若多亦须肤粟惨惨觉寒。放行也。兢伽女却解闻香氲氲知味。规矩那烦刀尺。调和岂费盐梅。身心妙齐物之能。手段具同事之摄。正恁么时节。顺恁么机宜。且道。是什么人能了恁么事。还相委悉么。暖回气象遽多许。春在丛林第一枝

上堂智虚而明。神静而通。霁寒转夜。霜月行空。衲僧做处当如此。四方八面俱玲珑参

上堂举僧问赵州。如何是祖师西来意。州云。年尽不烧钱。师云。天童今日。不免为诸人劈折去也老老大大宗师。出语元无碑记。却云年尽不烧钱。讨甚祖师西来意。磨洗绝瑕疵。咀嚼勿滋味。冷地看来伎俩无。赵州古佛较些子。作么生是赵州较些子处。岂不见道。不习禅不论义。铺个破席日里睡。想料上方兜率天。也无如此日炙背。忽有个汉出来。我也恁么睡得么。但向它道。只恐未曾梦见

岁旦上堂。天宇廓清。地区含润。膏霖助其湔洗。正气副以吹嘘。机轮转而妙发元枢。管籥调而雅成新律。寒岩回暖槁木重苏。处处履春人人受岁。衲僧分上本自无生。野老堂前。何须相贺。为什么如此。乾坤合道通无碍。草木登荣定有期

上堂僧问。闻声悟道。见色明心。知有底人。如何通个消息。师云。不带根尘来。寻常时得用。僧云。满眼满耳。绝毫绝厘。师云。于其中间作么生透。僧云。霜钟送落月。晓角堕梅华。师云。又随他声色转去也。僧云。不随他声色转时如何。师云。钟鸣角向。僧云。谢师指示

师乃云。照眼雪迷。净对千峰寒色。入林华信。暗传一点春恩。物汇发萌。真机旋转。生不生而何累。作无作而弗勤。不可以动静拘。不可以地位着。所以道。唯一坚密身。一切尘中现。现虚空身。则寥寥无碍。现国土身。则处处相亲。现众生身。则心心顺俗。现诸佛身。则念念证真。得一切处旋陀罗尼。圆一切种智波罗密。诸禅德。个是大自在汉。受用底事。还相委悉么。化权妙在东君手。玉尺金刀暗剪裁

上堂唯只一真心。三缘坐断谁升沉。遂成十法界。六道轮回自障碍。不见一法即如来。方得名为观自在。见怪不怪。其怪自坏。灵从何来。圣亦何在。拄杖敲时窖堕摧。一片虚明绝中外

上堂举僧问睦州。高揖释迦。不拜弥勒时如何。州云。昨日有人问。赶出了也。僧云。和尚恐某甲不实。州云。拄杖不在。苕帚柄聊与三十。师云。好大众。驱耕夫之牛。夺饥人之食。方有宗师手段。天童不免。随后赞叹去也。凛凛将军令已行。八荒四海要澄清。提来剑气干牛斗。洗荡氛埃见太平

上堂春雨洗园林。春风动帘箔。百城人已归。弹指开楼阁。入门俱是佛家风。帝网光明相映夺

上堂三十六物一时空。空空空处自光通。转侧末山不露顶。非男女相主人翁。主人翁。借伴能来用莫穷。百草头上俱胝老。尘尘刹刹是家风。只如出没源底往来路头。且作么生体悉。还会么。物外独骑千里象。万年松下击金钟参

上堂拽石般土。打鼓作舞。意不立玄。机不停午。踏破草鞋赤脚行。见成底事休回互。不回互大龙不受玄沙瞒。前面班班元是虎

请延寿和尚。上堂。心心相印。叶叶联芳。自己光明不覆藏。刹刹尘尘如是说。广长舌相解敷扬。大众作么生。得到处如是说。还相委悉么。水向竹边流出绿。风从华里过来香

上堂举明安示众云。一句子当明隐照。一句子当明全照。一句子当明协照。隐照不当机。全照今时路。协照物外身。通明主中主。师云协照转尽功。隐照未度世。全照不遗机。诸人若体悉得。到恁么分晓处。许尔是个通身手眼底衲僧。其或未然。天童锥劄去也。钓尽沧波月一钩。月低烟树夜维舟。寒鸡抖擞呼天晓。笑对春风百草柔。中外夷犹。纵横自由。志公不是闲和尚。刀尺相将拄杖头

上堂僧问。譬如沧溟上客。梦泛兰舟。月渚烟波。随情放旷。正与么时。莫便是及尽处也无。师云。依稀犹带功。仿佛还堕色。僧云。夜来明月照千峰。峰头漫漫还不露。师云。转身望本家。依前白云覆。僧云。此犹是回照底时节。作么生得稳密恁么去。师云。玉马雪行归半夜。羚羊挂角月沈西。僧云。可谓是无功之功。转身就父去也。师云。正就父时还有消息也无。僧云。古渡风清夜色寒。个时深深不得妙。师云。拈却宝华冠。脱尽尊贵垢。师乃云。放却缠牵。白牛步稳。未登机杼。玉女情闲。冷淡之姿如暮山之云。清明之量如秋潭之月。能恁么去也。便知默中有味。照中有神。是诸佛之所传。衲僧之本得。所以道。譬如沧溟上客。梦泛阑舟。月渚烟波。随情放旷。诸禅德。个岂不是本来田地子。且作么生履践。良久云。冰壶无底至游人。清彻脾肠毛骨爽

上堂廓不可得其际。湛兮或存。妙不可得其名。灵然自照。释迦以此而掩室。净名以此而杜辞。少林九年垂一则语。诸人还体悉得么。夜半木童敲月户。天明玉凤笑[口*御]华

上堂举。长沙一日看大佛名经。有一秀才问云。百千诸佛。但见其名。未审。居何国土。沙云。黄鹤楼崔颢题后。秀才还曾题未。秀曰未曾。沙曰。无事也好题取一首。师云。无事题取一首。我侬不落他人后。略略绰绰思大口。醇醇酽酽白家酒。醉中犹道未沾唇。被人问着还打手。不打手。三年一闰冬后数九

送化主上堂。小雪纤纤洗霁色。新春冉冉入烧痕。三千界现非他物。百亿分身有妙门。白云儿是青山用。青山父是白云根。寄语白云数回首。青山免见瘦棱棱

上堂一雨一晴。盖载生成。桃华濯锦而丽。杨柳弄风而轻。决决野泉发向。关关林鸟和鸣。历历见闻中得妙。更嫌何处不分明

上堂。云开青山横屋头。雨住流水涨门底。南无家家观世音。回避不及鼻相抵。非唯鼻相抵。亦乃同见同闻。同嗅同舐。同身同意。同得同智。诸人且作么生体悉。不见道。果满菩提圆。华开世界起

上堂。好诸禅德灵云见桃华悟道。正是如今底时节。诸人各是丈夫汉。还有觑得破底眼么。明得了底心么。如或未然。天童为尔下注脚去也。灵云却解见桃华。老眼如今冷淡。些拈却面前案山子。柱门路直不横斜

上堂一念虚融。十方周极。万有自平。纤尘不立。理智心冥兮到家。佛祖口闲兮挂壁。真境寥寥。灵机历历。冰鉴无瑕。玉壶无隙。风磨霁色兮一片寒青。水印蟾华兮十分明白。出没之渊。穷通之[土*式]。底处发生。个时转侧。田地萌针兮暖回。园林华绮兮春入。无象无私。无处无弹指门开见弥勒

街坊设乳粥上堂。乳粥当年得善生。心开成道见明星。而今各各恁么去。犹较瞿昙半月程。诸禅德。莫是初八念三相较么。莫是前佛后佛相较么。莫是他圣我凡相较么。若是个汉。亡前后断古今。混圣凡一同异。直须恁么去。还委悉么。而今悟道见明星。便是如来吃粥处

上堂举。金刚经中道。是法平等。无有高下。是名阿耨多罗三藐三菩提。师云。高者高下者下。大者大小者小。青者青黄者黄。方者方圆者圆。作么生说个是法平等底道理。诸人一切时如何行履。得真个无高下去。其或未然。强为锥劄去也。人平不语。水平不流。嘉州大象陕府铁牛。莫怪扶桑最先照。大都家住海门洲

上堂影含宗鉴。心生则种种法生。步入道场。心灭则种种法灭。粲粲星罗霁夜。英英华吐春时。木人密运化机。丝毫不爽。石女全提空印。文彩未彰。所以道。不一不异。无去无来。诸禅德。作么生行履。得恁么相应去。六般神用空不空。一颗圆光色非色

上堂僧问记得。僧问赵州。如何是祖师西来意。州云。庭前柏树子。未审此意如何。师云。蓦口便道不要商量。僧云。若谓当时曾有语。可怜辜负赵州心。师云。尔莫是待与觉铁觜出气么。僧云。只如今又欠少个甚么。师云。料掉勿交涉。僧云。和尚且道。赵州即今在甚么处。师云。尔问阿谁。僧礼拜。师乃云。风不鸣条。雨不破块。会不会兮还信采。廓廓落落兮大方无外。跛跛挈挈兮大功不宰。稳稳密密兮心安如海参

上堂巍巍堂堂。万象之中独露。明明历历。百草头上相逢。我不见有分外底他。他不见有分外底我。他不外我。则声色尘消。我不外他。则见闻情脱。所以道。世界尔。众生尔。尘尘尔。念念尔。且道。如何行履。得与么相应去。还会么。一机冥运道枢静。万象影流心镜空

上堂举僧问曹山。灵衣不挂时如何。山云。曹山今日孝满。师云。衲僧做处。脱尽功勋。超绝情量。方有出身底时节。又不免向其间指注去也。功勋密处转身难。转后家风又觉宽。黯黯旧山青落眼。涣然霜雪洗蓑寒

上堂出言思而常妙。坐却舌头。脱形壳以独灵。拈得鼻孔。所以道。空劫威音前。别有一壶天。御楼观射猎。不是刈茅田。正恁么时。妙不涉缘。影不入世。且道。其间将甚么人辨白。还相委悉么。头戴午夜月。脚踏黄金地

上堂一心万象。万象一心。不近不远。极浅极深。与乾坤同其覆载。与日月同其照临。月在船而船船皆月。金成器而器器皆金。明洁若珊瑚之树。芬馨如薝卜之林。大用自在也获轮王髻宝。正声和合也奏师子弦琴。毛发不遗圆融。照像之鉴。形壳不碍虚通。度垣之音。能如是也妙超。旷古了在如今。诸仁者且道。如今了底是什么事。还会么。稳如大地能持物。廓若空不挂针

持钵归。上堂。生灭去来。本如来藏。清净妙明。虚融通畅。六门我绝攀缘。三界渠无身相。无生路上底人。识取万回和尚参

上堂不可得一。不可得异。我如是也彼如是。两茎眉现焰光身。百草头扬祖师意。归云谁使就青山。落华自得随流水

上堂举。廓侍者问德山。从上诸圣向甚么处去也。山云。作么作么。廓云。敕点飞龙马。跛鳖出头来。山便休。来日浴出。廓过荼与德山。山抚廓背一下。廓云。这老汉今日方始瞥地。山又休。师云。在家尊贵。不受一点尘埃蓦路相逢。别是一般光彩。德山廓侍者。皆是十成了事底人。为什么被天童捡点。还相委悉么。衲僧夺得连城壁。秦主相如懡[怡-台+羅]归

上堂闲若云。虚若谷。善应无方。东西南北。局中生杀路才迷。烂却斧柯归不得。若是个汉。时行即行。时止即止。去也恁么去。去无所去。来也恁么来。来无所来。诸人还体悉得么。高提黑白前前着。赢尽纵横十字机

上堂密密住其中。灵然空不空。一牛才饮水。五马不嘶风。位里亡消息。机头有变通。三千大千事。弹指入圆融

上堂。三界唯心唯心三界。一切法空观自在。处处光明处处身。者回泡幻同无碍。吐云如山。吞川如海。了无毛发居其外。万象森罗尽我家。只个虚空肚皮大

四月八日上堂。佛身光明了无垢。性水清净常不浑。降生沐浴吉祥事。要以大开功德门。哆哆和和增口业。胶胶缀缀添尘结。大家净洗佛浑身。彻底洞然明皎洁。长时诸佛洗我身。今日众僧洗我佛。自他供养普齐平。唵哦哦曩三婆缚伐曰啰斛

上堂时行即行。卓然何倚。时止即止。廓尔独灵。历万变而不我求功。住一如而不我藏用。所以肇法师道。戢玄机于未兆。藏冥运于即化。又不见三祖和尚道。宗非促延。一念万年。无在不在。十方目前。诸禅德且道。作么生履践。还相委悉么。开池不待月。池成月自来

上堂举。曹山问德上座。菩萨在定。闻香象渡河。出什么经。德云。涅槃经。山云。定前闻定后闻。德云。和尚流也。山云。道则太杀道。秖道得一半。德云。和尚如何。山云。滩下接取。师云。渊默之津。皓然之色。混处功齐。细看转侧。昆仑脱手黄金绳。鼻孔累垂收不得

上堂长者长法身。短者短法身。虚空已是色。大地却非尘。觑得破阿那律祖。放得稳舜若多神。飘飘闲戏白鸥水。栩栩梦游蝴蝶春。拶头拶面推来也。眼里无筋一世贫

上堂不可得而有。不可得而无。寂寂十方坐断。寥寥一境清虚。妍丑那能瞒净镜。青黄莫我染明珠。刹海不能关锁月。夜来流影在珊瑚参

上堂举。洞山到兴平便礼拜。平云。莫礼老朽。山云。礼非老朽者。平云。它且不受礼。山云。它亦曾不礼。师云。渠非老朽。不礼不受。威音世前。毗卢顶后。把定壶中白日长。触着匣内青蛇吼。良医叮嘱病人。服药不如忌口

尼请上堂。不是心不是物。非天非人。非僧非俗。南北东西莫我寻。长短方圆莫我恻。牛饮星河兔眠月窟。彻底灵明破昏塞。末山超拔兮顶相不形。铁磨变通兮舌头无骨

请前后堂首座藏主上堂。吾家日日选场开。及第心空有大才。莫把桂枝零碎折。为他和月抱将来。复举。洞山示众云。欲知此事。如人家养得三个儿子。州里须得一个。县里须得一个。村里须得一个。一个能得屋里钱物用。一个能得外头钱物用。一个不得外头钱物用。亦不得屋里钱物用。且道。那个合在州里。那个合在县里。那个合在村里。有僧出云。三个莫明轻重否。山云是。僧云。如何是此人出身处。山云。知有却不知有。是此人出身处。僧云未审。此人从今日去也无。山云。亦从今日去。僧云。恁么则属功也。山云是。僧云。唤作甚么功。山云。唤作功就之功。僧云。此人还知有州里人否。山云。知有则始解奉重。僧云。恁么则村里人全明过也。山云是。僧云。如何是此人过处。山云。不知有唤作闲人。是此人过处。师云。有一人能正规矩。内则严净。有一人能转机轮。外则妙应。有一人退一步。与屋里人同。进一步与外头人合。方体得知有却不知有。功就之功。诸人还会么。向去莫教迷一色。却来须识借功人

结夏上堂。诸禅德。十方大地是我一个身。便能禁足。十方众生是我一个汉。方解护生。禁足也步步不妄行。护生也心心不妄动。所以道。以大圆觉为我伽蓝。身心安居平等性智。我禁足也。不碍诸人禁足。我护生也。不碍诸人护生。佛佛到此道同。人人住兹法尔。还会么。彼我空空无障碍。自他法法本融通

上堂十方法侣共安居。云月身心照处虚。转侧芦汀飞鹤鹭。亡机林壑混樵渔。瘢痕若尽光无际。丝糁才萠念有余。廊下相逢休放喝。且容兴化撒珍珠

天申节上堂。圣仁涵养。神智融通。等盖载之生成。体阴阳之造化。大千世界。清平也只是一家。百亿身云。应现也了无别法。论其寿则莫穷劫数。报其德则犹仰天高。诸禅德。还知个人大自在受用处也么。机动金轮初转处。枢缠彩电诞生时

上堂举。僧问智门和尚。如何是佛。门云。踏破草鞋赤脚走。如何是佛向上事。门云。拄杖头上挑日月。师云。踏破草鞋赤脚走。拄杖头上挑日月。智门真得祖家风。放出云门广长舌。大智如愚。大功若拙。用尽工夫参不彻。莫于平地上增堆。休向虚空里钉橛

上堂途中久客忆家山。一线蹊通入翠寒。望处霁云收素练。跨门残月堕金盘。十虚俱殒眼方阔。三世齐吞肚觉宽。变化鲲鹏底时节。霄程九万看风搏

上堂僧问记得。僧问夹山。如何是真实之理。山云。石生无根草。山含不动云。此意如何。师云。暗中移步。明里藏身。进云。可谓是虚中不堕。应处亡痕。师云。也须是十成本色汉始得。进云。学人请问和尚。如何是真实之理。师云。青青黯黯处回。明明历历处转。师乃云。正昼热深夜凉。冰壶谁复到中央。身心直许摩云月。脾肺都将洗雪霜。莫守一色处。莫坐万年床。玉人转侧机捘动。细辨里头偏正方

送监收上堂举。南泉因刈禾次。僧问。南泉路向甚么处去。泉拈起镰子云。我这镰子三十钱买。僧云。我不问镰子。南泉路向甚么处去。泉云。我这镰子用得快。当时三十文钱买。南泉门下路岐通。寄语行人着精彩。着精彩相谩杀。衲僧眼被案山碍。而今觑破露堂堂。大地撮来成一块。大众若也如此。颗糁漏他不得。上堂身里出门。门里出身。白云能作客。明月解随人参

上堂举。外道问佛。不问有言。不问无言。世尊良久。外道云。世尊大慈大悲。开我迷云。令我得入。外道退已。阿难问佛。外道有何所证。世尊言。如世良马见鞭影而行。师云。一句超然。良马影鞭。道出语默。理合方圆。运斤之妙。宾主可怜。斲轮之伎。父子不传。莫将爻象兮相求龟壳。才落是非兮底事驴年

上堂独立卓卓。不为形壳之所拘。周行绵绵。不为方隅之所碍。妙超物表。明漏壶中。白云之儿。风敛寒空霁净。青山之父。烟含一带秋臞。且道。作么生得恁么相应去还会么。夜明帘外主。不落偏正方

育王聪和尚遗书至上堂举。禾山示众云。习学谓之问。绝学谓之邻。过此二者。是为真过。时有僧。出云。如何是真过。山云。解打鼓。师云。禾山老汉。趁个时节。得做便做。育王禅师。趁个时节。得休便休。所以不打这破鼓。诸禅德。正恁么撒手便行时。且道。落在甚么处。良久云。岸头老碧芦含雪。溪上寒清水有秋

解夏上堂。僧问。古者道。十方同聚会。个个学无为。此是选佛场。心空及第归。正恁么时如何。师云。净尽无所依。通身不隔越僧云。恁么则白衣拜去也。师云。又却向今时着到。僧云。如何得不落今时去。师云。超然空劫外。一点自灵灵。僧云。此人还落阶级也无。师云。从来不立象。此处莫安名。师乃云。鉴像谷神。云心月影。闲闲不宰于功。历历无私于应。莫问正偏。谁论动静。自方自圆。谁欠谁剩。能来异类中行。常处那伽大定。云水丛林自恣人。果如是也须相庆

上堂举僧问云门。初秋夏末。前路忽有人问。作么生祗对。门云。大众退后。衲僧去就。岂用机关。那容体究。蓑翁老熟惯波涛。桡棹不施舡放溜

上堂。父母所生眼悉见三千界。拈却案山谁我碍。直饶全象无全牛。未免依前还碍塞。衲僧家真庆快。物我虚空。混成一块。更于何处着根尘。只个堂堂观自在

上堂举僧问岩头。古帆不挂时如何。岩云。后园驴吃草。师云。不展事不投机。不徇缘不答话个是出格辙。脱窠臼汉做处。诸人作么生委悉。平生肝胆向人倾。相识犹如不相识

上堂体灵自虚。黯黯之青山秋瘦。用冲无碍。瓢瓢之白云昼闲。动静之态如然。去留之踪自在。所以道。去来不以象。故无器而不形。动静不以心。故无感而不应。诸人还体悉得么偏正不曾离本位。无生那涉语因缘

上堂举刘端公问云居。雨从何来。居云。从端公问来。师云。雨从何来。不离问处。森罗大千。出乎方寸。照中之虚静中之动。衲僧分上常相共。寒露濡松夜气清。皋禽惊起月巢梦

上堂位处功回。化佛入十方而普能受供。用中体合。至人游三界。而初不现身。如云出岫以无心。似月印江而有应。如是也。不在不失。不坏不杂。所以教中道。一华一佛国。一叶一释迦。各坐菩提场。一时成佛道。诸禅德。还知根根尘尘在在处处。尽是释迦老子受用处么。若于转处不留情。繁兴永处那伽定

天宁节上堂。主中主。须辨取。动犯威严。细看规矩。贵不可得其名。寿不可穷其数。四溟潮落露仙山。万里云开廓天宇

上堂举。长庆云。宁说阿罗汉有三毒。不可说如来有二种语。不道无语。只是无二种语。保福云。作么生是如来语。庆云。聋人争得闻。保福云。情知。尔向第二头道。庆云。师兄作么生。福云。吃茶去。后来雪窦道。无处有月波澄。有处无风浪起。若有人问天童作么生是如来语。向它道。阿啰跛[跳-兆+左]曩。诸禅德道。与古人语是同是别。诸人若也未会。更为劈折去也。长庆能守。保福能做。雪窦手段纵横。天童舌头狤獠。若也分晓会去。与尔把手共行。其或未然。各自勉力

上堂文殊手摩善财顶。普贤智满法界身。个是两头得用底。只如中间往来。又作么生。金鸡啄破琉璃卵。玉兔挨开碧落门。诸禅德。一句子有折合无摸索。一句子难回互没忌讳。一句子通其变使人不倦。若能恁么也。始有衲僧大自在受用处。还会么。苏秦尝佩六国印。许由还厌一瓢风。了无他相能通变。可笑僧繇画志公

上堂举僧问南岳让和尚。如镜铸像。像成后镜明。向什么处去。让云。如大德为童子时。相貌何在。僧云。只如像成后。为甚么不鉴照。让云。虽然不鉴照。谩它一点不得。师云。灵机未动。道环先入。极理也妙得穷通。顺事也聊分借借。无象无私。何固何必。娟娟印水之月魂。冉冉在华之春律。巍巍堂堂兮炜炜煌煌。三千大千兮周行独立

上堂环中协照。消息平沈。方外独存。幽灵绝待。绵密不漏。宽廓无隅。清虚一亘而理绝名言。圆满十成也道无棱角。诸禅德。个是诸佛涅槃之宅。众生安葬之基。一切诸法。自此发生。一切幻缘。从此灭尽。且道。正恁么时节。又作么生履践。良久云。霜天月落夜将半。谁共澄潭照影寒

上堂举。道吾与渐源。同往一家吊尉。源拍棺云。生耶死耶。吾云。生也不道。死也不道。见之不取。思之难到。用息而长灵。体虚而自妙。寥寥古路无人行。雪洗青山觉寒早

上堂妙圆一片中虚。不我断其知。扫尽诸缘外化。不我分其用。底时内绍。绍了非功。转处诞生。生而发照。照中分应。应处无心。所以道。动若行云。止犹谷神。且作么生得恁么去。无心体得无心道。体得为心道也休

上堂举。风穴示众云。若立一尘。家风兴盛。不立一尘。家风丧亡。师云。立一尘作么生受用。为甚么野老颦蹙。不立一尘。作么生受用。为甚么野老讴歌。又向其间指注去也。几许欢心几许愁。好看野老两眉头。家风平贴清如镜。水瘦山空一样秋。手段通变身心自由。不怕风涛雪拥舟。海上三山颓一掣。六鳌连落上金钩。诸禅德。是须恁么体。是须恁么用。且作么生委悉。华岳连天秀。黄河辊底流

上堂大而无外。小而无内。合虚空而无欠无余。混万象而成团成块。不出不在。不失不坏。我不与物争。物不为我碍。路逢达道人。不将语默对。三千界里放光明。双六盘中休喝彩参

上堂举僧问洞山。寒暑到来如何回避。山云。何不向无寒暑处去。僧云。如何是无寒暑处。山云。寒时寒杀阇梨。热时热杀阇梨。师云。若论此事。如两家着棋相似。尔不应我着。我即瞒汝去也。若恁么体得。始会洞山意。天童不免下个注脚。里头看勿暑寒。直下沧溟沥得干。我道。巨鳌能俯拾。笑君沙际弄钓竿

上堂僧问。承师有言。随缘不住相。应事不触物。正恁么时如何。师云。现身来说法。随类观世音。进云。直得绝踪绝迹。师云。东说西话。作么生辨得个绝踪迹。进云。鲸吞海水尽。露出珊瑚枝。师云。又却向甚么处去也。进云。只如绝踪迹处。又作么生。师云。语带玄而无路。舌头谈而不谈。进云。梭头路细。语默难臻。师云。只恐不恁么。师乃云。寂寂寥寥。清严家法。浩浩荡荡。光显门庭。守家法则失抚会应变之方。立门庭则失安稳宴闲之道。若也驱耕夫牛。夺饥人食。须有个般手段始得。只如衲僧家。合作么生行履。还会么。身里出门门里身。眼中之物物中眼

上堂举僧问云门大师。如何是超佛越祖之谈。门云胡饼。师云。云门老子能施设。胡饼佛祖俱超越。哆哆和和两片皮。狤狤獠獠三寸舌。不是特地展家风。也非投机应时节。生铁铸成无孔锤。忒团圞兮难下楔。诸禅德。且道。天童今日是下楔不下楔。明眼人辨取

上堂皓然雪月净无埃。一色功中更放开。唤起牧童蓑底梦。白牛鼻孔拽教回参

上堂无法可说。释迦于光耀土而掩门。有意相传。达磨在少室山而面壁。知音者鉴。默照者神。道契环中而有智游。言满天下。无口过。若能恁么去。方知道离文字绝言语。清净妙明。是诸人本所游践处。作么生体悉。还会么。金鸡啄破琉璃卵。玉兔挨开碧落门

冬至日上堂。阴阳爻象此为宗。杀活机头看变通。玉女退身功后位。木人引步异中同。一尘不受能虚廓。万像无遗却混融。借得因缘成现用。玲珑八面尽家风

上堂举。庞居士云。十方同聚会。个个学无为。此是选佛场。心空及第归。师云。既是无为。作么生学。若也心空。又作么生及第。还相委悉么。其或未然。天童又为分疏去也。饮干巨海。推倒须弥。廓大灵通更是谁。馨香秀林栴檀枝。哮吼出屈师子儿。三千界现一弹指。八万门开双用眉。知不知为不为。道满十处兮心超亿劫。影流万象兮气分二仪

岁旦上堂。宿雨洗去山面尘。东君料理山家春。浩劫壸中勿新岁。枯木岩前有古人。寒暑不到。以法界为处。齿发不老。以虚空为身。坐间默有相传意。川上干无逝去津

上堂生不为有。动与寂随。灭不为无。处与智共。所以道。如镜照像。像非外缘。如珠发光。光还自照。因缘有所不到。生死有所不及。正恁么时。如何体悉。夜半乌儿头戴雪。天明哑子抱头归

上堂生灭夤缘不着人。一年才尽又逢春。森罗借得为他用。法界浑仑是我身。不受杂毒。自然纯真。拈却千差亡彼此。打成一片没根尘

上堂举灌溪问末山。如何是末山。山云。不露顶。如何是末山主。山云。非男女等相。溪喝云。何不变去。山云。不是神不是鬼。变个甚么。师云。非男女之相。出有无之量。透万机之前。超三界之上。穷而通。简而当。松含月兮夜寒。溪带雨而春涨

上堂僧问。龙门一跃雷声震。宇宙为霖事若何。师云。透得过也未。僧云。直得摇干荡坤。振鬣摆尾。师云。也须是个般人手段始得。僧云。古人道。一雨所滋根苗有异时如何。师云。尔是黄连彻蒂苦。僧云。到者里请师垂示一言。师云。第一莫要问。第二莫要休。僧云。大千同一润。万物尽滋荣。师云。无根树上。还有些子消息也无。僧云。阴阳不到处。百草尽抽芽。师云。是恁么始得。师乃云。管籥真风暗度韶。春恩如许在芳条。志公不是闲和尚。柱杖头边有剪刀。衲僧家。虽无心而浩浩能应。虽有应而恰恰无为。还能恁么变通也么。亡机莫怪冷眉目。得用何妨热肺肠

上堂莺弄歌喉华弄妍。许如春事在门前。道冲而用亡机者。买尽风流不着钱

上堂举。刘铁磨访沩山。山云。孝牸牛汝来也。磨云。来日台山大会斋。和尚还去么。山放身卧。磨便出。师云。刘铁磨见紫湖。吃拄杖而来便能通变。大沩山参百丈。踢净瓶之后。具此神通。语默俱到。彼此同风。且道。二老宿游践处作么生。还会么。但得琴中意。何劳弦上声

圣节上堂。寿等南山。位崇北斗。机运象先。体同道久。明逾日月兮普及幽深。德合乾坤兮廓无前后

四月八日上堂。清彻性空水。圆明净智身。个中不洗体。直下了无尘。有成佛有降神。有彼岸有迷津。哆哆和和此其始。胶胶缀缀此其因。底时节释迦文。恶水蓦头浇莫嗔。何须念彼观音力。自然还着于本人。诸仁者只如秉杓在尔手里时。合作么生。不因一事。不长一智

上堂举僧问云门。不起一念还有过也无。门云。须弥山。师云。不起一念。向道须弥舌头一脔肉。口唇两边皮。云门得用妙如许。不落是非知不知

上堂僧问记得。僧问风穴。语默涉离微。如何通不犯。穴云。长忆江南三月里。鹧鸪啼处百华新。意旨如何。师云。问东答西。舌头无骨。僧云。风穴岂不是别机宜识休咎底汉。师云。尔且道。风穴意作么生。僧云。黄金打就玉鹦鹉。一声声作鹧胡啼。师云。适来却圆成。而今百杂碎。僧云。要圆成也不难。师云。冬不寒腊后看。师乃云。萧然一念未萠初。露柱怀胎辨得无。风扫余云月未上。霁虚廓净绝方隅。道无根神无寄。心无像智无缘。独立卓卓而不依。一切自照灵。万物为已者。其唯圣人乎。正恁么时作么生体悉。还会么。月逐舟行江练净。春随草上烧痕青

上堂举石头问长髭。甚么处来。髭云。岭中来。头云。大庾岭头一铺功德。还成就也未。髭云。成就久矣。只欠点眼在。头云。莫要点眼么。髭云。便请。石头垂下一足。髭便礼拜。头云。尔见甚么便礼拜。髭云。如红炉一点雪相似。师云。岭头功德眼。倦足等闲垂。红炉一点雪。直下廓亡依

上堂百草头上平生事。闹市门前百亿身。及尽许如闲影响。体明空劫那边人。那边人何所有。白云断处青山秀。绝他缘唯自守。结夏须教醭生口。有说便是野干鸣。无说自然师子吼

结夏上堂。凡圣通同共一家。寂光田地看生涯。而今选佛心空去。自有丘园开觉华。禁足九旬看未举步前处所。护生三月。体不触物底身心。多身在一身中安居。一身在多身中辨道。所以道。诸佛法身入我性。我性同共如来合。又云。以大圆觉为我伽蓝。若能恁么去。更有甚么事。且作么生体悉。得与如来合去。还相委悉么。莫于三界现身相。坐断十方明性空

上堂妙湛不痕。明白自耀。合体也不空而有。顺事也不碍而通。无为而为。非住而住。云无心而雨。谷有神而自空。衲僧家。能恁么现成。能恁么变转。能恁么受用。能恁么方圆。始得一切处应用无亏。还相委悉么。森罗万像一法印。里许更无差别痕

天申节上堂。三千世界出弹指。百亿庄严集化身。寿域无疆同道久。河沙劫数一成春

上堂世尊无说说。迦叶不闻闻。默默到时良自庆。家山元在白云根

上堂语处不伤筋骨。句中有玄。做处不带瘢痕。用中得妙。能恁么去也。自然不见胶胶缀缀纷纷纭纭。所以道。常寂寂常历历。诸佛不求觅。众生断消息。若能恁么担荷去。更有甚么应用不周。更有甚么生死可及。到恁么时。古人又道。犹属功在。且作么生转得。与那人合去。还会么。户外有云从断径。坐中无照胜然灯

上堂僧问。雁过长空。影沈寒水。雁无遗踪之意。水无沈影之心。未审如何行履。师云。无心道者能如此。未得无心也大难。僧云。鸟道无踪迹。虚空绝点痕。师云。阿尔又作道理去也。僧云。不作道理。又作么生。师云。皓玉本无瑕。雕文丧君德。师乃云。归根得旨。叶落知秋。拈得鼻孔。失却舌头。照彻三世佛之顶[寧*頁]。把定历代祖之襟喉。玉井涵碧。冰壶断流。诸法空寂为之座。是须坐处不停囚

上堂当处出生。当处灭尽。三世如来。相授此印。石人放意卧烟寒。玉女摇头看晓信参

上堂举僧问云门。树凋叶落时如何。门云。体露金风。师云。雪峰之子德山之孙。葛藤牵转难穷根。截断众流见源底。相应函盖同乾坤。长长短短无节奏。绵绵密密忒鹘仑。随波逐浪恁么去。上船便到家前门

上堂天童一夏与兄弟共住。诸人鼻孔。出得气快也未。若也出得气快。三世诸佛。与尔把手共行。历代祖师。与尔同门出入。其或未然。非唯带累先宗。亦乃埋没自己。敢问诸人。只如鼻孔子。且作么生出气。还相委悉么。青山转处水流月。寒叶落时风带秋

解夏上堂。十五日已前。头上不着七宝冠。十五日已后。脚下掣断五色线。头上不着七宝冠。正坐不见坐。脚下掣断五色线。正去不见去。正当十五日。觑破两头。直得君臣道合。父子气和。琉璃殿上。玉女摇头。明月堂前。石人抚掌。退一步也。万仞崖前撒手。进一步也。百尺竿头转身。生灭去来。动静出没。只在个时撮聚。许多机要。放行把住。总在我侬。且道。正恁么时如何还会么。先行不到犹迷己。末后才过又借功

上堂举刘端公问云居。雨从何来。居云。从端公问处来。师云。端公问处来。径直勿迂回。善财处处逢弥勒。弹指作声楼阁开

上堂看看冰鉴净玉壶寒。一亘清处抬脚易。十分明白转身难。混身转却舌头短。转却浑身鼻孔宽参

上堂举保福与长庆游山次。福以手指面前地云。只这里便是妙峰孤顶。庆云。是即是可惜许。后举似镜清。清云。若不是孙公。便见髑髅遍野。师云。活人手段。游道工夫。须到恁么时节。恁么田地始得。保福不错行一步。长庆不妄说一句。当时若不是孙公。髑髅遍野。有甚么数。镜清老镜清老。太平治象浑无扰。毛发不萠平稳休。只个如如元是道

天宁节上堂。一人之父。百王之师。道机有余兮动若四时。寿域无疆兮量同二仪。大功不宰。至化无为。妙兮虽喻。智也不知。个是诞生王父。真实稳密处。诸人还体悉得么。权挂垢衣云是佛。却装珍御复名谁

上堂举僧问香严。如何是道。严云。枯木里龙吟。如何是道中人。髑髅里眼睛。师云。耳应声而无响。眼有照而亡缘。旷劫清规里许圆。生死死生不到处。云磨秋色水连天

上堂寒林濡露。明月濯波。时节恁么。衲僧如何。廓一念不见有自。极十方不见有它。遍界通身无背面。莫教丝绪落机梭

开炉上堂僧问。丹霞烧木佛意旨如何。师云。天寒宜向火。拥毳任堆堆。僧云。夜冷更深更爇一躯去也。师云。也须照管眉毛始得。僧云。通身红烂去。方始是知音。师云。为它闲事长无明。僧云。只如院主。为甚么眉须堕落。师云。也与上座病痛一般。僧云。不解作客。劳烦主人。师云。还它本色汉手段始得。师乃云。十月朔风雨肇寒天意作。丛席地炉今日开。免烧木佛无斟酌。大众丹霞无斟酌。何似院主无斟酌。师复云。本合便恁么休却。天童忍俊不禁。为尔诸人下个注脚。丹霞将错就错。院主眉须堕落。如聋如盲大家翁。搅扰杀尔不要恶

上堂举陆亘大夫问南泉。和尚姓甚么。泉云姓王。大夫云。王还有眷属也无。泉云。四臣不昧。夫云。王居何位。泉云。玉殿苔生。僧举问曹山。玉殿苔生意旨如何。山云。不居正位。僧云。忽遇八方来朝时如何。山云。它不受礼。僧云。何用来朝。山云。违即斩。僧云。违是臣分上事。未审君意如何。山云。枢密不得旨。僧云。恁么则燮理之功。全归臣相也。山云。汝还知君意么。僧云。外方敢不论量。师云。深深处细细行。隐隐时密密觑。若能恁么。彻根彻源。旁参回互。宛转虚玄。不触尊贵。机横梭度。针露线穿。所以道。句里明宗即易。宗中辨的则难。正恁么时且道。有辨白无辨白。若道有辨白。又却不密密。若道无辨白。又却不惺惺。正恁么时作么生体悉。还会么。三藏老人颜似玉。万年童子鬓如丝

请保宁和尚上堂。才形黑白看生缘。十字纵横解折旋。得势干关冲虎口。变通疑杀。烂柯仙。到者里还有不撞头不磕额底么。下座请宁和尚为众说法

送监收上堂。一日不作一日不食。歇者无心获者力。分明只个是家风。会得种田博饭吃。记得。地藏问僧甚么处来。僧云。南方来。藏云。南方佛法如何。僧云。商量浩浩。藏云。争似我这里栽田博饭吃。僧云。争奈三界何。藏云。尔唤甚么作三界。师云。唯心唯识。平出平入。金刀之齐。玉尺之直。尔唤甚么作三界。真个不曾遗颗粒

上堂举僧问南泉。高揖释迦不拜弥勒时如何。泉云。昨日有人恁么问趁出了也。僧云。和尚怕某甲不实。泉云。柱杖不在。苕帚柄聊与三十。后来雪窦道。南泉只有受璧之心。且无割城之意。师云。捡点将来雪窦也好。与三十拄杖何故不见道。当断不断。反招其乱。诸人还会也无。天童不免指注去也。王老师足意气。是是非非荡情谓。倚天照雪烂光芒。扫尽搀抢千万里

荐福专使驰书。上堂。一枝秀出栴檀林。想见馨香慰众心。不负老兄开凿力。当风子和鹤鸣阴。复举阿难问迦叶。世尊传金襕。外别传何物。迦叶召阿难。难应诺。叶云。倒却门前刹竿着。师云。影略门前倒刹竿。个中消息授传难。玲珑侍者能相委。盘走明珠珠走盘

陆宜人请上堂举。陆亘大夫问南泉。弟子亲从六合来。彼中还有身么。泉云。分明记取举似作家。师云。空不可有。具足无边际身。妙不可亡。具足无边际用。在天同天。在人同人。在彼同彼。在此同此。虽然天人彼此。要且不与它合。所以主不自主。乃能一切处主。宾不自宾。乃能一切处宾。若能恁么去。不唯觑破南泉。亦知陆大夫出生入死。纵横变态。不与身拘。还体悉得。明月随人如有以。白云作雨也无心

上堂僧问。断言语绝思惟处。作么生商量。师云。滴水入石不得。僧云。啖啄不入去也。师云。要尔着个口嘴作么。僧云。也要向其间旁通个消息。师云。尔试回互道一句子看。僧云。船从明月波心转。家在芦华渡口看。师云。更须全身放下始得。僧云。便恁么全身放下时如何。师云。摸着鼻孔时。方是尔自己。师举。明安颂云。

莫行心处路。莫坐无处功。有无二俱离。廓然天地空。

师云。功勋消阶级尽。尊贵不知名。威严莫得近。子退步而就父。臣转身以合君。正恁么时如何体悉。机转玉轮侧。妙协正当风

上堂举。渐源一日坐纸帐内。僧至拨开帐子云。不审。源以目见之。良久云会么。僧云不会。源云。七佛已前事。为甚么不会。师云。湛湛不昏。绵绵若存。三世佛护持为之顶相。历代祖传受为之命根。且作么生体悉。还会么。苍头祖父寒居位。白发儿孙夜过门

上堂。道契如如。非有非无。静也神之在谷。应也像之在珠。了无所住照不失虚。无影杖子两人扶。清华临于至鉴。深密守于元枢。机轮文彩妙穷初。霁色廓澄兮秋怀月满。秀棱重叠兮云卷山臞

上堂举。僧问净果。如何是本来心。果云。犀因玩月纹生角。象被雷惊华入牙。师云。不即不离。非取非舍。自东自西。谁上谁下。委曲也顺俗亡功。蓦直也应真不借。且道作么生体悉。还会么。珠中有火君须信。休向天边问太阳

上堂举僧问玄沙。如何是无缝塔。沙云。只者一缝大小。师云。只者一缝大小。饱丛林汉分晓。点头言语丁宁。摆手舌头狤獠。不狤獠。人人脚下如长安道

上堂举云居问僧。看底是甚么经。僧云。维摩经。居云。不问维摩经。看底是甚么经。师云。不问维摩经。看底甚么经。大千卷出破尘情。水中盐味色里胶青。机前有路妙难名。才形言像迢然去。又是泥团换眼睛

冬至上堂。一阳生万物潜萌。隐隐有像。寥寥未形。蚌肠含妙蕴。犀角晕通星。密密用细细行。本智虚融与理冥。露地白牛肥腻饱。拥蓑人驾雪山耕

上堂。今朝腊月二十五。衲僧一曲和云门。谁将节奏乱孔窍。不到瘢痕伤斧斤。舌无骨眼有筋。方见韶阳老子能。拍拍元来浑是令。哩鸣啰了逻鸣棱

上堂。佛佛说法。秖成黄叶止啼。祖祖传宗。还是空拳相吓。到者里直须自休歇。自悟自明。佛是已躬做成。法非别人付得。若能恁么。是大丈夫汉。真衲僧。自己一段大事。诸兄弟且作么生得平平稳稳去。但得雪消去。自然春到来

上堂举。赵州问僧。曾到此间么。僧云曾到。州云。吃茶去。又问僧。僧云。不曾到。州云。吃茶去。院主问云。曾到吃茶去。不曾到为甚么亦吃茶去。州唤院主。主应诺。州云。吃茶去。后镜清问僧。赵州吃茶去作么生。僧便行。清云。邯郸学唐步。雪窦拈云。者僧不是邯郸人。为甚么学唐步。师云。吃茶去吃茶去。明明指人无异语。家风平展没机关。谁道。赵州谩院主。苦苦苦。往往邯郸学唐步。恰恰长安道上行。分明有眼如天瞽。镜清道邯郸学唐步。雪窦道者僧不是邯郸人。为甚学唐步。还会么。登机者失。欺敌者亡

岁旦上堂。岁朝坐禅。万事自然。心心绝待佛佛现前。清白十分江上雪。谢郎满意钓渔船参

上堂万木寒悴。此个不凋。三春敷荣。此个不变。居二仪之前。处诸缘之后。魔外纷纷扰扰。与之同事。在其间周而有余。佛祖哆哆和和。与之同身。于里许默而无作。尔动也我自静。尔寂也我自行。欲同而不得同。欲异而不得异。只如出没之原底。且作么生辨。还会么。休询造化谁持柄。向道因缘我见根

上堂举。紫胡见刘铁磨来便问。汝莫是刘铁磨否。磨云不敢。胡云。左转右转。磨云。和尚莫颠倒。胡便打。师云。见之不取。思之千里。刘铁磨既不能见机而变。紫胡遂乃倚势欺人。且道。其间事作么生。莫是驱耕夫牛夺饥人食么。要且不恁么。尔道如何体悉。还会么。不见道。无事上山行一转。借问时人会也无

鸿福聪和尚入寺上堂。僧问。正不立玄。偏不附物时如何。师云。金针双锁备。协路稳全该。僧云。物外独骑千里象。万年松下击金钟。师云。更须跨一步十方能现身。僧云。手指空时天地转。回途石马出纱笼。师云。超方者委。师乃云。明月芦华四望连。转身人上合同舡。借功自有旁参事。历历机头看正偏。所以道。偏不附物。正不立玄。若恁么行履。菩提妙华遍装严。随所住处常安乐

上堂举。洞山问隐山。如何是主中主。山云。长年不出户。如何是主中宾。山云。青山覆白云。宾主相去几何。山云。长江水上波。宾主相见有何言说。山云。清风拂白月。师云。净不涉缘。照不对物。用无去来之相。混无彼我之心。若能恁么去。稳稳密密玲玲珑珑。还会么。宛转虚玄事不彰。明暗只在影中圆

送化主上堂。云无心成何处雨。密有味是谁家华。一钵上方分得饭。归来香气满毗耶。须是因缘相凑。机感相投。正恁么时如何行履。一月普现一切水。一切水月一月摄

到吉祥上堂。僧问。澄源湛水。尚棹孤舟。攂鼓转船头。向甚么处去。师云。明月堕寒空。青天没飞鸟。僧云。恁么则洗脚上船去也。师云。到家一句作么生道。僧云。待到玲珑岩下。即向和尚道。师云。犹隔津在。僧礼拜。师乃云。轻烟幂幂衲僧家。节物迎春气象华。流水落华无限意。游山消息付长沙。记得。长沙一日游山归。首座问。甚处去来。沙云。游山来。座云。到甚么处。沙云。始随芳草去。又逐落华回。座云。大似春意。沙云。也胜秋露滴芙蕖。师云。身心一如。物我同体。不用转山河大地归自己。亦不用将自己作山河大地。如珠发光。光还自照。一切时一切处。如何得恁么见成受用去。还会么。千峰势到岳边止。万波声归海上消

上堂示众举。僧问净果。如何是本生父母。果云。头不白者是。僧云。将何奉献。果云。殷勤无米饭。堂前不问亲。师云。世梦短劫壶宽。底人退步里头看。豹变文而雾重。龙不卧而潭寒。欲使人人双眼冷。要须先沥髑髅干

昌国归。上堂。鲲鲸浪里。出作清游。龙象窟中。归来宴坐。现前大用。也浩浩何妨。里许全提。也空空无说。且作么生得恁么去。自是不归归便得。五湖烟浪有谁争

上堂桃华浪里振修鳞。一跃龙门看化身。谛了十方三世事。无始的的自家春

示众举。庞居士问马祖。不与万法为侣者是甚么人。祖云。待汝一口吸尽西江水。即向汝道。师云。吸尽西江向汝道。马师家风不草草。截流一棹破烟寒。天水同秋清渺渺

大洪和尚忌辰上堂举。马祖忌日。南泉挂真烧香次。问大众云。今日供养先师还来也无。时洞山出云。待有伴即来。泉云。虽是后生。却堪雕琢。洞山云。和尚且莫压良为贱。师云。白云之宾青山伴位里。借功看互换。无底合盘转手擎。穿心碗子通身饭

上堂春云堆絮。春雨散丝。华开笑口柳申眉。翻紫燕嚼黄鹂。声色丛中有路岐。家风鼻孔相摩触。不独观音太士知

上堂举。僧问赵州。王索仙陀婆时如何。州曲躬叉手。雪窦拈云。索盐奉马。师云。雪窦一百年前作家。赵州百二十岁古佛。赵州若是雪窦不是。雪窦若是赵州不是。且道。毕竟如何。天童不免。下个注脚。差之毫厘。失之千里。会也打草惊蛇。不会也烧钱引鬼。荒田不拣老俱胝。只今信手拈来底

示众举。长庆有时云。宁说阿罗汉有三毒。不可说如来有二种语。不道无语。只是无二种语。保福云。作么生是如来语。庆云。聋人争得闻。福云。情知向汝第二头道。庆云。作么生是如来语。福云。吃茶去。师云。第一第二头。似有似无句。坐断路岐。密密绵绵而不通水泄。打破窠臼。坦坦荡荡而别是风规。还会么。相识满天下。知心能几人

上堂。主中宾宾中主。相合回头看里许。明月团团夜正央。昆仑抱出珊瑚树

上堂。水不洗水。金不博金。眼不见眼。心不用心。能恁么去。不堕根境识。那涉去来今。迷里忽然逢达磨。何曾特地作丛林

结夏上堂。我住汝亦住。我行汝亦行。结制顺诸佛。禁足护众生。金锁无须两头动。灵犀有晕中间明。泥牛入海恰半夜。木鸡唤月看五更。云倚山是父子。眼约眉为兄弟。三世同参。成一段合宗家之事。大千等量破微尘。出自己之经。琼林寸寸宝。旃檀片片馨。物物头头。有平出底多许。心心法法无外来底一星。抹抹挞挞憨皮袋。跛跛挈挈常不轻。无是无非长默默。非凡非圣独惺惺。如何游践得么相应。蒲团坐倚无他事。永日寥寥谢太平

示众举僧问清平。如何是有漏。平云笊篱。如何是无漏。平云木杓。如何是小乘。平云钱贯。如何是大乘。平云井索。师云。笊篱木杓。钱贯井索。受用见成。家风廓落。生涯放得信缘看。佛法更于何处着。不用安排只么从。自然心地常安乐

上堂默默相投时节。灯灯不断光明。其间着脚浑无地。望尽玉壶连底清

上堂僧问。如何是大功一色。师云。全超无影迹。不堕古今机。僧云。如何是正位前一色。师云。与十方法常平等。在一切处能严然。僧云。万象森罗同一印。全身遍界露堂堂。师云。真个恁么即得。师乃举。镜清问曹山。心径苔生时如何。山云。难得道者。清云。向甚么处去也。山云。只见苔生。不知向甚么处去。师云。句里明宗则易。宗中辨的则难。也须是到个时节始得。色转不见身。功亡不知位。绝怜大匠一斲泥。不犯祖师三尺鼻。儿孙去后阿谁共守清贫。臣庶退时独自难称尊贵

上堂寻常撞搕。当面讳却。可怜傅大师。处处失楼阁。参

上堂默默而灵妙不涉迹。绵绵而用。应不循根。翡翠盘中之珠。不拨自转。玻璃镜中之像。无受而来。若能恁么。也兼带妙协。宛转偏圆。俱到不思议处。且作么生体悉。果满菩提圆。华开世界起

示众举僧问风穴。一切诸佛。及阿耨多罗三藐三菩提法。皆从此经出。如何是此经。穴云低声。僧云。如何受持。穴云莫染污。师云。来问此经。低声大千卷自尘中出。三世佛从口里生。天得一以清。地得一以宁。空无依兮谷不盈。摩诃般若波罗密。落日渔樵歌太平

桶头纳疏请上堂举。僧问云门。如何是尘尘三昧。门云。钵里饭桶里水。师云。尘尘三昧。彼彼不外。千峰向岳百川赴海。更无一法不如来。只个堂堂观自在

上堂百城游遍。还诣文殊不见其身。唯摩其顶。诸人还相委悉么。老眼就看青嶂骨。败鞋行到白云根

解夏上堂举。洞山示众云。秋初夏末兄弟或东或西。直须向万里无寸草处去。天童道。兄弟不东不西。亦须向万里无寸草处去。既不东不西。为甚么向万里无寸草处去。还会么。去而不去。同风千里。住而不住。一念万年。恁么也住无住底功。去无去底相。空谷有神静而应。孤云无心动亦闲。所以道。佛身充满于法界。普现一切群生前。随缘赴感无不周。而常处此菩提座。如何得恁么稳密去。偏正不曾离本位。无生那涉语因缘

送监收上堂。地藏栽田博饭。南泉买镰割禾。六祖负舂明历历。金牛捧钵笑呵呵。见成受用。分晓来么。古人得恁饱参杀。尔辈莫嫌辛苦多

上堂。难难难是遣情难。情尽圆明一颗寒。大法眼不相谩。面前不破案山碍。直下无津识浪干

开炉上堂。木有火伤身。人有火伤神。木无火不生。人无火不成。地火风大。亦复如是。四大普周同法界。各各普周无障碍。只者普周无碍时。自然无坏无不坏。作么生行履。得到个时节。还会么。一粒在荒田。不耘苗自秀

沙弥请上堂举。僧问让和尚。如镜铸像。像成后光归何处。让云。如大德作童子时。相状向什么处去也。师云。只者便是。非像非镜。谁主谁宾。何偏何正。缝罅莫我欺无孔之槌。锱铢莫我定无星之秤。蓦拈柱杖作搅势云。聊将柱杖搅沧溟。令彼鱼龙知水为命

上堂。须知风动心摇树。果见云生性起尘。雨霖霖兮日杲杲。点头弥勒解分身。身里出门弥勒世尊。门里出身观音大士。入流亡所也能恁么去。随时示人也能恁么来。诸人行履。还到个般分晓汉做处。床头得用剪刀快。闹里亡机皮袋憨

上堂。玉壶着脚四围宽。妙处其中转侧看。顾鉴功忘鼻孔直。津流识尽髑髅干。且是甚么时节。夜横河汉白。霜洗斗牛寒

凭侍郎请上堂僧问。一丝不隔时如何。师云。合同船子并头行。僧云。其中事作么生。师云。快刀快斧斫不入。僧云。如何是的的相逢底句子。师云。月色和云白。天容带水秋。僧云。只如李相国参药山。还的也无。师云。莽卤汉又恁么去也。僧云喏喏。师云。邯郸学唐步。师乃云。休去歇去。绝言绝虑。廓无所依。妙无所住。转历历之机。运绵绵之步。神游方外灵台。道契环中虚处。恁么就也。藏身白云云外家。恁么回也。着脚青山山下路。宛转穷通。旁参回互。十成收得返魂香。一等来挝荼毒鼓。肯触气于死蛇。要捋须于猛虎。却借其功。不谋而遇。枯木龙吟而起云。南山豹变披雾。律入春筒。影流晓户。百亿仪分三千体露。大经掇出于微尘。古佛相交于露柱。历代诸祖只个生涯。一切众生同时灭度。大用石火迟。全机电光遽。哆哆和和也。问若剪答如裁。轰轰磕磕也。喝如雷棒如雨。洞山佛对三斤麻。赵州衫重七斤布。道火不我烧唇。道水不我濡裤。无是无非。何规何矩。柱杖子里许将来。钵袋子那时分付

上堂无对无待。有兼有带。历历物机。空空眼界。绵绵相柱兮箭锋。恰恰相应兮函盖。巨海饮毛。妙峰纳芥。彼不见其有余。我方知其无外。普明照世约同参。补怛落伽观自在

示众举镜清问曹山。清虚之理。毕竟无身时如何。山云。理即如是。事又作么生。师云。智不到处。宛转穷通。清云。如理如事。师云。粗中之细。细中之粗。山云。谩曹山一人即得。争奈诸圣眼何。师云。真不掩伪。曲不藏直。清云。若无诸圣眼。争知不恁么。师云。知过而改。知非而回。山云。官不容针。私通车马。师云。骑牛戴帽着鞋衫。解行不触今时路

上堂劫前运步。世外横身。真证不可以言传。妙契不可以意到。正恁么时。虚净敛氛。白云向寒岩而断。灵光破暗。明月随夜舡而来。所以道。当明中有暗。勿以暗相遇。当暗中有明。勿以明相睹。且道。如何行履。偏正不曾离本位。无生那涉语因缘

上堂僧问。雪覆千峰时如何。师云。滴水滴冻。僧云。清光寒照眼。野色皓迷家。师云。露地白牛向甚处去。僧云在。师云。又是头角生也。僧云。毕竟向甚么处去。师云。底处转身时。孤峰元不白。师乃云。静沉沉明荡荡。雪满十方。云迷四向。一色影里是谁坐着功勋。百尺竿头阿尔变通伎俩。恁么时须辨几微。恁么处须明的当。趁不去露地白牛。透得过渡河香象。彻见其源。如指诸掌。恁么尽去也。无法可传。恁么却来也。有人相亮参

上堂。三世诸佛不知有。忉忉怛怛扬家丑。狸奴白牯却知有。跛跛挈挈能自守。弄鳖鼻兮忆南山。透法身兮藏北斗。风飘白雪岭头梅。春捻金丝堤上柳。天童也要不沾唇。三盏清源白家酒。诸人若也捡点得出。早知今日事。悔不慎当初。若也放一线道。因风吹火。用力不多

示众举云居问赵州。老老大大。何不觅个住处。州云。教某甲向甚么处住。居云。山前有个古寺基。州云。和尚何不自住。师云。尔也恁么住。我也恁么住。作业相似贫相聚。十方无壁四面无门。遮丑无衣。御寒无絮。直下不居功。个中看转处。采华蜂集不萌枝。卧月鸟栖无影树

上堂。三寸舌两片唇。无始时来赚杀人。解弄不教圭角露。阿谁参见跛云门。僧问香林。如何是衲衣下事。林云。腊月火烧山。师云。老大丛林快说禅。不将禅拄口皮边。谷深山远空无像。何处人呼应不圆

岁旦上堂僧问。寒暑交谢。新旧推移。作么生说个不迁底道理。师云。昨宵犹是腊。今日又逢春。僧云。恁么则迁去也。师云。痴汉着甚死急。僧云。也要大家知有。师云。知有底事作么生。僧云。黄金堤畔柳。白云岭头梅。师云。也须是眼里有筋始得。师乃云。一头白发几回春。方信闲身似痴人。直下放教平稳去。更将何法作根尘。法无根尘心无向背。心无向背道合自然。道合自然也。日日好日年年好年。东君刀尺裁华木。付与过头杖子禅

上堂。三界无法。何处求心。风生虎啸。雾起龙吟。泥中有刺。绵里有针。华鸟隔墙相唤甚。十分春事到家林

示众举。定上座问临济。如何是佛法大意。济下禅床擒住。与一掌便托开。定伫立。傍僧云。定上座何不礼拜。定方礼拜忽然大悟。师云。不堕前后。独超古今。唤回千岁梦。飞出九皋禽。无栖泊勿猜斟。只个虚空等样心。直下一槌光迸散。斩新弹子出炉金

送化主上堂。山谷之响。水监之像。白云之心。太虚之量。应机也乍卷乍舒。据令也全收全放。三千世界尔夤缘。百亿分身君伎俩。风行空船驾浪。施受通同无住相。一言相送知不知。千僧在儞钵盂上

上堂举。药山久不升堂。院主白云。大众久思示诲。请和尚为众说法。山令打鼓。众方集。山升座。良久便归方丈。主问云。和尚适来许为众说法。何不垂示一言。山云。经有经师。论有论师。争怪得老僧。师云。家法简严。非二非三。月来明湛水。云退露寒岩。真机自得。妙处谁参。不是文殊白槌后。也应千古屈瞿昙

四月八日上堂。清净性空水。光明法界身。依俙辨白处。便是诞生人。不洗体不洗尘。妙触宣明悟水因。借问。当年向去事。如何今日却来亲。二千年前此时候。指天指地师子吼。云门居乱思大平。打杀不妨将餧狗。指东话西。将无作有。恶水泼君君莫嗔。而今看尔如何受。佛云。不受诸受。是名正受。若恁么也。涓滴不落别处

示众举僧问赵州。学人乍入丛林乞师指示。州云。吃粥了未。僧云。吃粥了。州云。洗钵盂去。僧豁然大悟。师云。吃粥了洗钵去。法尔圆成正规矩。可怜叶氏怕真龙。却怪谢郎欺猛虎。本常路真实语。这僧且问。如何悟。从来鼻孔大头垂。不用安排兮自着处所

上堂。言之者失其真。离名字相。知之者返其愚。离心缘相。有之者乖其性。离影像相。无之者伤其躯。离寂灭相。恁么说话。大似泥中洗土块。衲僧家。毕竟如何。体悉还会么。和竿一掣随钓上。水面茫茫散月明

干帘化主请上堂举。忠国师问子璘供奉。讲得唯识论是否。璘云不敢。国师云。唯识意旨如何。璘云。三界唯心。万法唯识。国师指帘云。这个是甚么。璘云帘子。国师云。帘前赐紫。对御谈经。五戒也不持。师云。此一段事的的明了。还他忠国师始得。心无异心。而法无异法。法无异法。而心无异心。处处虚通。会有六窗风月。头头出碍。更无一点尘埃参

示众举。保福与长庆游山次。保福指面前地云。只者里便是。妙峰孤顶。庆云。是即是可惜许。雪窦着语云。今日共者汉游山。图个甚么。后举似镜清。清云。若不是孙公。便见髑髅遍野。师云。变大地作黄金。搅长河为酥酪。保福要恁么。无风何须起浪。平地岂肯生堆。长庆要恁么。雪窦意钟鼎刻铭。镜清道太平无像。且作么生体悉。野老不知尧舜力。冬冬打鼓祭江神

示众举。伪山问仰山甚处来。仰山云。田中来。山云。田中多少人。仰插下锹子。叉手而立。山云。南山大有人刈茆。仰拈起锹子便行。师云。仰山恁么为直下更无别个。沩山恁么道个中似带旁来。且道。毕竟作么生。殷勤谢子输肝胆。委曲还他老肺肠

送监主上堂。泥泥水水一年农。收拾将来碓下舂。炊软香分千钵饭。肚皮参饱放颓慵。且道。参饱底是禅是饭。又作么生。说个放颓慵底道理。岂不见药山道。跛跛挈挈。百丑千拙。且恁么过时。毕竟承谁恩力。四方八面连架打。普应初无颗粒遗

示众举洞山云。秋初夏末。兄弟或东或西。直须向万里无寸草处去。诸人还体悉得么。一色是须转。大功不我居。珠走碧盘盘走珠。直下沧溟取明月。吾家自有昆仑奴。且道。作么生行履。天宇豁空云卷雨。溪容澄澈水怀秋

解夏上堂僧问。布袋头开时如何。师云。一任填沟塞壑。僧云。一片月生海。几家人上楼。师云。更须跨一步始得。僧云。直得朝到西天。暮归唐土。也是脚跟不点地汉。师云。上座如何免得此过。僧礼拜。师云。千里望乡关。师乃云。十五日已前。恰恰把定。抑尔脑门着地。十五日已后。稍稍放行。从伊鼻孔辽天。直饶摩挲柱杖儿。勘破诸方之祖。争似传持钵袋子。相联五叶之华。恁么说话。正是十五日已前。十五日已后事。且道正十五日。又作么生。良久云。野色更无山隔断。天光直与水相通

示众云。有而不有。情尘豁尽而独灵。无而不无。妙应差殊而不忒。所以僧问香严。如何是道。严云。枯木里龙吟。如何是道中人。严云。髑髅里眼睛。又僧问风穴。如何是道。穴云。五凤楼前。如何是道中人。穴云。问取隍城。便诸人如何履践。得始终贯彻。表里通同去。还会么。华蜂酿蜜春脾冻。月兔喷霜夜气清

持钵归上堂。乞食淅西苏与秀。人人奉佛家家富。收拾几成三万缗。尚自不能供众口。所以道。吃饭须是众口。作活须是众力。今古相传底消息。天童说个休粮方。一日两度钵盂湿。云门大师道。饭岂不是自己。因甚将自己却吃自己。有道。毛吞巨海。芥纳须弥。料掉勿交涉。作么生道得恰合去。拈却根尘方出碍。更无丝糁不相通

示众举百丈问沩山。并却咽喉唇吻。道将一句来。山云。却请和尚道。丈云。不辞向汝道。恐已后丧我儿孙。师云。却请和尚道。三世诸佛也靠倒。释迦师净名老。毗耶摩竭心相照。倦鹤夜移巢。灵蛇寒入草。正偏转侧兮妙圆兼到

施主看经请上堂。经云。若见诸相非相。即见如来。法眼云。若见诸相非相。即不见如来。师云。作么生行履。得十成去。功业力争英雄。刘项时将。太平坐享朴懋。羲轩世人

上堂举僧问智门。莲华未出水时如何。门云。莲华出水后如何。门云荷叶。师云。莫向枯龟版上锁。衲僧开口见心肝。莲华荷叶出未出。做尽工夫转觉难

下嗣法书上堂僧问。照世光明即不问。传家清白事如何。师云。清涵鲸海宽。冷射蟾轮窄。僧云。水向竹边流出绿。风从华里过来香。师云。须信龙门无宿客。僧云。桂枝不零折。和月抱将来。师云。也须亲到一回始得。师乃云。不得讳有头底。当时尔带累别人。而今别人带累尔。来生我家。作业相似。针线穿联细中细。迦叶阿难不相知。人人各自住三昧。里许转功勋。这边得游戏。到底还须彻根蒂。望断冥鸿没处秋。苍苍一色天连水

结夏上堂。来选佛场。辨行脚事。禁足也。不可错移一步。护生也不可动犯一毛。彻见自己全身。四大出碍。却到本来住处。一亘清虚。如何履践得恁么相应去。擘开华岳倚空翠。放出黄河辊底流

天申节上堂。仁寿之域。大方无隅。尊贵之人。至化无外。有如是广大含容之量。具如是广大庄严之事。且道。个人受用合作么生。还相委悉么。造化阴阳闲拱手。成平天地默垂衣

送监收上堂。地藏栽田做活计。南泉镰子能收刈。日用平怀稳便休。自然颗糁无遗弃。无遗弃不容易。尔也莫亏我。我也不亏尔。两家宾主平。四棱齐塌地。风不鸣条。雨不破块。个是丛林饱参底。牧来纯熟水牯牛。捡点将来堕随类。曹山云。作水牯牛是随类堕。大阳道作水牯牛。是沙门转身处。为什么却成随类堕。十年归不得。忘却来时道

上堂仲秋渐凉。蒲团放稳长连床。身心澄彻见渊底。河汉淡淡秋磨光。二祖不短少林不长。相传笑杀威音王。尔无所得我无所藏。四无壁落浑大方。万世清规信明白。夜寒吐月山苍苍参

中秋上堂举。马大师与南泉百丈西堂玩月次。祖云。正恁么时如何。西堂云。正好供养。百丈云。正好修行。南泉拂袖便行。祖云。经归藏禅归海。唯有普愿。独超物外。师云。经归藏禅归海。稽首归依。合掌顶戴。王老师超物外。二十年前恁么来。而今去尽闲光彩

上堂九月又重阳。菊华依旧黄。渊明是醉不是酒。荡荡游心于大方。只如会得底。也是个时节。不会底也是个时节。且道。于其间作么生辨白。还会么。冷地看他人富贵。等闲不奈襆头何

示众举云盖问石霜。万户俱开即不问。万户俱闭时如何。霜云。堂中事作么生。盖无语。后半年下语云。无人接得渠。霜云。道即太杀道。只道得八成。盖云。和尚作么生。霜云。无人识得渠。师云。无人接得渠。贵逼马相如。果来桥上也。记得柱头书。无人识得渠。棋局醉樵夫。回头斧柯烂。大海一成枯

天宁节上堂。冰壶清白。借功唤作诞生。玉玺传家。退位名为王父。万万年之寿量。静亨而尊。千千界之因缘。动成其子。还知个人受用处么。良久云。仰之弥高钻弥坚。迎之在前随在后

示众举。仰山梦往弥勒所。居第二座。尊者白云。今日当第二座说法。山起白槌云。摩诃衍法。离四句绝百非。谨白。仰山举似沩山。山云。子已登圣位。师云。玉女依俙夜动机。锦丝历历吐梭脐。水天湛碧全功堕。雪月寒清一色迷。诸禅德。全功负堕。一色犹迷。作么生体悉得恰好相应去。权挂垢衣云是佛。却装珍御复名谁

示众举。教中道。我于然灯佛所。实无有法可得。然灯佛即为我授记。师云。是即是也。犹较一线在。复云。释迦自是释迦。然灯莫要添些。不用烧钱引鬼。何须句贼破家。尔那里针劄不入。我这里石上栽华

上堂。诸见若尽。慎勿追寻。才有是非。纷然失心。诸禅德。诸见若尽。自然一切时。平平坦坦。巍巍堂堂。个是衲僧普周遍身。本具足眼。妙圆觉心。若有一丝一缕。于其间作前作后。便见纷纷纭纭。且道。如何体悉。人平不语。水平不流

示众举清原问六祖。当何所务即不落阶级。祖云。尔曾作甚么来。原云。圣谛亦不为。祖云。落何阶级。原云。圣谛尚不为。何阶级之有。祖云。如是如是。师云。不落阶级。卓卓超出。三际曷用安排。十方自然幅塞。五色线不我羁縻。七宝冠是谁严饰

上堂举僧问香林。如何是衲衣下事。林云。腊月火烧山。师云。香林腊月火烧山。关楗如今透底难。无碍机锋能自在。虚空挥剑不成瘢

因雪上堂。若恁么也难得。清光浩荡无瑕隙。人言千里本同风。我道十方浑一色。浑一色须转侧。才转侧透关隔。透关隔。酬尔平生今脱白。侬家龟鹤自成仙。昨夜龙门无宿客

上堂。清白传家雪月光。玉壶中有转身方。情干识尽功勋断。不觉全身入帝乡

真歇和尚入山上堂举。阿难问迦叶。世尊传金襕外别传何物。迦叶召阿难。难应喏。叶云。倒却门前刹竿着。师云。一着能回一局棋。仙即妙处只些儿。点开活眼分生杀。不作穷忙死马医。倒却门前刹竿着。一把推出谁藏缩。工夫磨琢。老成人。圆陀陀地无棱角

高丽国持牒侍禁。斋僧祝寿。上堂。以法界为疆域以佛心为因缘。统万国而成一家。观众生而如赤子。齐天地之覆戴也。日月光其德。等海岳之涵镇也。山川朝其宗。千万亿绵远之年龄。集于寿命。一二三生成之物象。出自道根。无边际之庄严。不思议之妙用。照然不昧。至化难逃。廓尔罔遗。大功不宰。个是至人受用底大自在三昧。所以道。无边刹境。自他不隔于毫端。十世古今。始终不离于当念。正恁么时作么生体悉还会么。万象森罗影现中。一颗圆光非内外

上堂疋马突出单枪直入。急电光中看转侧。疾雷案山忽颓。钝汉唵耳不及。记得临济道。我在先师处。吃三顿棒。如蒿枝拂相似。如今思一顿吃。谁为下手。时有僧出某甲下手。济度柱杖与僧。僧拟接济便打。师云。临济得得求人。不到等闲落节。这僧草草开口。便见容易撞头。当时才见恁么道。何不便与衲僧手段。见之不取。千载难忘

上堂。三十三人不得而为师。二十八代不得而称祖。衲僧家。识得本命元辰。敢开恁么大口。且道。如何体悉。亲到劫前空四壁。自然体尽见全身

岁旦上堂。时节之新。天地之仁。草木荐春。爻象之亨。阳和之生。物汇咸荣。玉机之转。雾豹之变。家风成见。居谷之神。出轴之云。其用不勒。且道。如何体悉。还会么。但得雪消去。自然春到来

举书记藏主立僧。上堂。一灯分耀百千灯。个事宗家谁也曾。少室相传断臂可。黄梅分付坠腰能。作么生是相传。列焰底事。还相委悉么。田地光明真破夜。丛林气象自成春

示众举僧问赵州。学人乍入丛林乞师指示。州云。吃粥了未。僧云。吃粥了。州云。洗钵盂去。师云。闻说英雄苦战争。四方岐路自难行。而今踏着长安道。始信家邦久太平

示众举教中道。毛吞巨海。芥纳须弥。且道。毛如何吞巨海。芥如何纳须弥。有底道。大无大相。小无小相。一相无相。为之实相。恁么说话。要且无衲僧气息。且道。衲僧分上又作么生。阿侬撞着须菩提。一切法中入三昧

上堂。曾到家山里许看。星河濯月霁天寒。个时失却娘生口。始信从来鼻孔宽参

示众举僧问投子。一大藏教。还有奇特事也无。子云。演出一大藏。师云。演出一大藏。明明超过诸缘上。随曲随直也流水转山。随高随下也虚舟驾浪

示众举灵云道。三十年来寻剑客。几回叶落又抽枝。自从一见桃华后。直至而今更不疑。玄沙云。谛当甚谛当。敢保老兄未彻。师云。灵云悟桃华。玄沙旁不肯。昭昭然此心分明。隐隐也放身未稳。放得稳。八两元来是半斤。钩头秤尾能平等

送化主上堂。一物长灵。十方普应。骑声跨色。超眺越听。浩浩也能纵能横。如如也能动能静。参饱丛林个样人。取饭不问谁家甑。佛云。常乞是清规。一切食中斯正命。若也仰口食下口食。皆谓之邪命。只如以正命食供饱参人时如何。满瓶倾不出。大地勿饥人

上堂。一雨沾濡。诸根萌动。青黄各成其姿。长短各随其用。绵绵也妙有机丝。混混也廓无棱缝。若人问我如何。敢道不快漆桶

上堂。一切声是佛声。一切色是佛色。于其间无纤毫过患。还会么。莫将赤肉为身相。谁把闲尘碍眼睛

示众举永嘉道。取不得舍不得。不可得中只么得。师云。若于一切法上通身去。亦是有所得。若于一切用处豁落去。亦是有所得。且道。归根到底不可得中。作么生得。转色转功家法子。芦华明月后相逢

供圣施主请上堂。心心智通。佛佛道同。十方圆满。八面玲珑。施时也三乘教备。坐处也一切法空。应供而来有不受之受。度世而出得无功之功。动而常静。用时弥冲。处处不乖兮。水中夜月。物物斯应兮。华上春风。只如教中道。佛身充满于法界。普现一切群生前。一佛身既满法界。只如千佛身。着在什么处。还相委悉么。音声不凝调和乐。光影相容互照灯

上堂。因缘和合而生。生不可生生。影生于形。响生于声。森罗万象从峥嵘。虚空廓落无亏盈。杳杳冥冥。灵灵明明。是其中之精。非其外之情。见本家旷古之佛。得自己广大之经。湛兮若存无迹像。善恶不我相随行。只如分应后又作么生。物物现成观自在。人人具足常不轻

上堂。说禅说道。虚空钉橛。体妙体玄。矢上加尖。若也三际断四大空。上无攀仰。下绝己躳。内无系蚁之丝。外无聚蝇之糁。净裸裸赤洒洒。正恁么时。是个什么

上堂。一言触讳。法自不容。一字入公。牛拽不出。兄弟汝胸中。不得着个元字脚。若有余未尽。千生万劫。带累汝在。藏六直如龟慎缩。骨头奈有卦文何。有恁么病痛底禅和子。更须是透一遍去参

天童觉和尚上堂语录(毕)

宏智禅师广录卷第四宏智禅师广录卷第五

    天童觉和尚小参语录序

天童老人。蚤以英妙发闻汉东。道法寖盛于江淮。大被于吴越。经行所暨都邑为倾。一时名胜之流。争趋之。如不及也。建炎末。应缘补处太白之麓。海隅斗绝。结屋安禅。会学去来常以千数。师方导众以寂。兀如拈株。而屦满户外。不容终默。故当正座举扬。或随叩而酬以法要。或因理而毕其绪言。门人蹑音辄为纪录。岁月未几。溢于简编。惟悟本正脉。粗续而仅存。大阳本宗。几[倖-干+貝]而复起。阅世三四。至是绍隆。迅雷当空。震彻九地。句萌甲拆。自然生荣。而彼元气洪造。初岂有意哉。方来学徒。读此书而知谷之应声。会此旨而同水之传器。始信。佛及众生。皆承恩力。岂虚语也哉绍兴丁巳岁除日参学凭温舒序

    明州天童山觉和尚小参

        侍者中翼昙像编

小参僧问。灵云悟桃花意旨如何。师云。眼力不到处。灵云却合头。僧云。正是青天白日。师云。灵云见处作么生。僧云。一见桃花未免眼中着屑。师云。上座眼里还有筋也无。僧云。而今不打这鼓笛。师云。瞎驴趁大队。僧云。只如玄沙。为甚却道。谛当甚谛当。敢保老兄未彻。师云。个是衲僧回互底时节。僧云。也是腊月扇子。师乃云。灵云见桃花悟道。尽道即物契神。托事显理。是甚么说话。到这里。拈却一切眼。放下一切身。通身恁么来。彻底恁么见。方与自己心通。万象体合。是他道。三十年来寻剑客。几回叶落又抽枝。自从一见桃花后。直至如今更不疑。诸兄弟。是渠三十年恁么做尔。若今日肯休肯歇。肯放肯舍。常教豁豁地。第一莫将来。将来不相似。便能骑声跨色。超见越闻。一切处自在。一切处透脱。一切处应现。一切处圆成。何处更有一丝毫隔碍来。所以修习空花万行。宴坐水月道场。降伏镜里魔军。成就梦中佛果。若是恁么时节。岂不是脱然。向如幻三昧中。恰恰相应去。不只是眼见色恁么。耳闻声恁么。乃至根根尘尘。大大小小。皆悉恁么。岂不见石头和尚。道门门一切境。回互不回互。回而更相涉。不尔依位住。若向这里。透脱根尘。洞明法界。彼即是此。此即是彼。更无往来相。个是回互底时节。只如不尔依位住。又且如何。长者长短者短。高者高下者下。所以道。春色无高下。花枝自短长。玄沙为甚么。道谛当甚谛当。敢保老兄未彻。个是影草探竿。且道。毕竟如何。无心道者能如此。未得无心也大难

小参僧问。如何是和尚亲切为人底句。师云。文彩未痕。初消息难传际。僧云。可谓虚明自照。不劳心力。师云。卓卓不倚物。灵灵那涉缘。僧云。莫便是十成底时节也无。师云。透过那边看。方有出身路。僧云。揭开金锁里头看。隐隐风光元自异。师云。不是那边事。僧云。如何是那边事。师云。琉璃殿上行。扑倒须粉碎

师乃云。诸兄弟。若是此一段事。且须分晓始得。汝若分晓去。便能超毗卢越释迦。作净妙法身。出金刚眼孔。儞但歇去。歇得尽时。灵然不昧。更须退步就己。方能彻底相应。个时若有独在之照。犹带功在。岂不见道。子归就父。为什么父全不顾。理合如斯。父子之恩何在。始成父子之恩。如何是父子之恩。刀斧斫不开。又云。诞生王子。是须有父。才转身时。即不见有。那时唤作妙尽冥符。若是卓卓地体得。向个里移一步。如珠发光。光还自照。却有个绍底道理。又须回头窥本位顾位。却回头便能阔步过今时。天明不觉晓。分照不落影。垂应不涉缘。着得个身。向闹浩浩中。洒然不被物杂。所以道。即此见闻非见闻。更无声色可呈君。个中若了全无事。体用何妨分不分。诸兄弟参禅汉。敲骨打髓。是恁么地做。有一般汉便道。未话已前。已是道了。汝不见道。语带玄而无路。舌头谈而不谈。截断天下人舌头即不无。争教无舌人解语。又不见僧问古德云。如何是和尚本来心。古德云。犀因玩月纹生角。象被雷惊花入牙。若是体得明白了。便乃跨万法头上。不为万法碍。到恁么时。不立语言。不拘影像。所以道。诸佛不出世。四十九年说。祖师不西来。少林有妙诀。诸佛既不出世。为什么四十九年说。祖师既不西来。为什么少林有妙诀。须信道。是法住法位。世间相常住。这里不移一丝。不动一点。那时一句子。掷地作金声。便知道正中偏。一轮皎洁正当天。若恁么辨得出。在语也妙。在默也妙。说时常默。默时常说。便能超四空出三界。个是透脱汉做底。且道。如何履践得恁么去。翡翠踏翻荷叶雨。鹭鸶冲破竹林烟

小参僧问。芦花雪月。那时一色还迷。野水秋空。个处大功犹在。如何得色转功忘去。师云。往来如得路。两处不相妨。僧云。玉轮机转笑呵呵。直下相逢不相识。师云。又堕大功去也。僧云。那边不守空王殿。争肯耘田向日轮。师云。早恁么却较些子。僧云。只如得处恰好时如何。师云。密密处难言。细细中莫动。僧云。唤得回来。通途无碍处。又作么生。师云。是处相逢不隔越。千手千眼观世音。师乃云。是我自家底。是儞诸人底。是三世诸佛底。是六代祖师底。各各分上。六六三十六。这里生心即乖。动念即错。若有个汉。四棱着地掀斡不动。也较些子。便能向今时卓卓地。了无一法着彼。了无一法着我。自在人间。无往来相。彼具足是我。我具足是彼。法法住自位。所以道。性自平等。无平等者。若是恁么去也。是一个了事衲僧。更须退步。更须就己。便知道四大性自复。如子得其母。这里不着一点。不挂一丝。拈转谷漏子。与虚空合。合底是什么。若无合者。争辨虚空。若有合者。却成两个。那时明历历地要眼。净裸裸地要身。拨转机轮。便能向今时作用。若识得本来头。一切心皆是个心。一切法皆是个法。坦然平等。恰恰具足。便知道。果满菩提圆。花开世界起。若恁么十成时。好个禅和子。而今人却道。曹洞禅没许多言语。默默地便是。我也道。儞于个时莽卤。我也知。儞向其间卜度。殊不知虚而灵。空而妙。岂不见。僧问石门。如何是和尚家风。门云。物外独骑千里象。万年松下击金钟。是恁么行得到。恁么透得彻。不向死水里浸却。又不见。僧问梁山。莫便是和尚安身立命处也无。山云。死水不藏龙。如何是活水里龙。山云。碧潭不吐雾。儞若识得。死底便是个活汉。儞若识得。活底便是个死汉。须是向静悄悄处惺惺。闹浩浩中历历。便知死中常活。不被空碍。活中常死。不被物碍。有不是有。无不是无。芭蕉和尚道。儞有柱杖子。我与儞柱杖子。儞无柱杖子。我夺儞柱杖子。所以六祖云。心地含诸种。普雨悉皆萌。既悟花情已。菩提果自成。方知。当处出生。随处灭尽珍重

小参僧问。马祖升堂。百丈卷席。意旨如何。师云。也知鼻头犹痛在。僧云。虽然父子相知。也是弄巧成拙。师云。儞还知痛处也未。僧作卷席势。师云。三汲浪高鱼化龙。痴人犹戽夜塘水。僧云。只如马祖一喝。百丈三日耳聋。又作么生。师云。声在耳处。耳在声中。僧云。可谓是根尘脱落。消息平沈去也。师云。切莫强针锥。僧礼拜。师乃云。马祖与百丈行次。闻野鸭子声。祖云。是什么。丈云。野鸭子。祖云。什么处去也。丈云。飞过去也。祖扭百丈鼻头。丈作痛声。祖云。何曾飞去。丈脱然有省。次日祖升堂。丈卷席。儞看他相见底时节。在什么处。如今有般汉。杜杜撰撰便道。儞才升堂。我便卷席。有甚么用处。直是千里万里。百丈后来再参马祖。被祖一喝。三日耳聋。只如马祖一喝。还分外着得事么。还分外有做道理处么。若也个时承当。不下草草地。又是业识流注。若是坐得断干得开。一丝一糁立不得。唤甚么作再参马祖。其间毫发不容。若分外着得些子。不唤作三日耳聋。不见雪窦道。大冶精金。应无变色。而今有般汉。体不到。见不彻。使钩。使锥。作道作理。埋没自己。带累先宗。若是洗不净洁。脱不了当。又向这里添一重去也。唤作泥里洗土块。后来黄檗问道。从上宗乘。如何指示。百丈良久。檗云。不可教后人断绝去也。丈云。将谓汝是个人。古人也有恁么时节。虽离语言。而语言具足。虽出音响。而音响分明。为甚么百丈却道。我将为汝是个人。有底道。默处是。岂不见外道问佛。不问有言。不问无言。世尊良久。外道赞叹大慈大悲。开我迷云。令我得入。阿难问云。外道有何所证。便道。令我得入。世尊云。如世良马见鞭影而行。又不见。肃宗帝问忠国师。百年后所须何物。国师云。为老僧作个无缝塔。帝云。请师塔样。国师良久云。会么。帝云不会。国师云。吾有付法弟子耽源。却谙此事。请召问之。帝问耽源。源云。湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。此是诸佛诸祖授手底时节。便知道。默时一字一点无欠少。说时一言一句没分外。语默不到处。古今无尽时。作么生行履。偏正不曾离本位。无生那涉语因缘

小参僧问记得。僧问云居。僧家毕竟如何。居云。居山好。未审。此意如何。师云。居山好。僧云。只如未到底人。四边无路时。如何措足。师云。且在山下坐。僧云。忽被他寻得一条活路子。又作么生。师云。曾过得飞猿岭也未。僧云。一步又一步。白云深更深。师云。又是葛藤漫脚下。僧云。只如飞猿岭。毕竟高多少。师云。须是本乡人。行过来始得。僧云。过了也。师云。犹是脚跟不点地。师乃云。十成稳密汉做处。要且无棱缝绝芒角。方能圆陀陀地。一切处收摄不得。便能一切处辊得行。有时要道。便道恰恰相应。所以僧问云居。僧家毕竟如何。居云居山好。有底道。山是不变之体。青青黯黯处去。有甚么交涉。有底道。白云一重又一重。个是里许时节。有甚么交涉。若会得者。居山好。有甚么不得处。应机而对。随问而酬。岂不是恰恰相应底。儞若作承当。作担荷。作佛作法。便见不相应。是他平常恁么用。若是真实衲僧。点头相许。若不恁么。又成千重万重去也。古人道。一言尽十方。丝毫未举扬。个是恁么言。便知道。山是山水是水。人是人法是法。世界尔尘尘尔。法法尔念念尔。这里增减一丝头不得。若有一毫道理。又是七花八裂去也。岂不见道。居一切时。不起妄念。于诸妄心。亦不息灭。住妄想境。不加了知。于无了知。不辨真实。正恁么时。如何行履。一种平怀。泯然自尽

小参僧问。廓而无际。不立一尘。湛而独存。十方普应。正恁么时如何。师云。也无十方可应。僧云。如空合空。似水归水。师云。是即便是。似个甚么。僧云。也要分明指注则个。师云。儞试向分明处指注看。僧云。夜月有辉含古渡。白云无雨裹秋山。师云。正位其间转侧。偏位里许归来。僧云。不涉往来底。是什么人。师云。夜明帘外主。僧云。白云覆青山。青山顶不露。师云。犹偏正边事。僧云。不落偏正时如何。师云落。僧礼拜

师乃云。本无如许多事。做来做去。便有如许多事。如今却从许多事中。减来减去。要到无许多事处。只尔寻常起灭者是生死。起灭若尽。即是本来清净底。无可指注。无可比拟。寒山子道。吾心似秋月。碧潭澄皎洁。直得皎皎地如秋月。尚恐不是。又道。无物堪比伦。教我如何说。既是无物。又作么生说。所以道。不可亦不可。此语亦不受。谓之迥绝无寄。一切处寄不得。个是遍底心。安向什么处。净裸裸赤洒洒。丝毫立不得。只如适来上座子问。湛而独存。十方普应。向他道也无十方可应。那时还有应底道理么。混混地唤作大块。若是分晓汉。直是玲玲珑珑。不分晓汉。便见碌碌蔌蔌。要须如珠发光光还自照。然虽是第二头事。却须在第二头辨。若有纤毫扰动。个时便随业流转。歇得尽处。无可歇者。即是菩提。胜净明心。不从人得。永嘉大师道。取不得舍不得。不可得中只么得。岂不是八字打开。两手分付珍重

小参僧问记得。僧问韶山。是非不到处。还有句也无。山云。一片孤云不露丑。意旨如何。师云。里许有些子难为说向人。僧云。说着后如何。师云。头角生也。僧云。若然者丑拙露去。师云。异类中来分化事。何妨影里却相逢。僧云。手把过头杖。逢春点异花。师云。还真个也无。僧云。直得头头是物物渠。师云。十年归不得。忘却来时路。僧云。为什么却如此。师云。直须忘却始得。师乃云。参禅一段事。其实要脱生死。若脱生死不得。唤什么作禅。且道。作么生生。作么生死。作么生脱。若一念迷本随情。牵在一切处。纷纷纭纭胶胶扰扰。既从不自由处生。还从不自由处死。若是分晓汉。本无所从来。明白恁么用。便于一切时一切处。脱彻无依。万象中出一头地。恁时不带四大五蕴来。方有出身路子。腊月三十日。依旧恁么去。所谓来无所从。去无所至。个时净无夤缘。廓无处所。三际断六门空。所以道。恢恢焉。晃晃焉。迥出思议之表也。思不到。议不及。心念才萌。便成流注。若是一切心念尽。也无天堂到儞。也无地狱到儞。十方虚空。纯净无垢。廓然明白。惺惺恁么来。是诸佛菩萨生处。痴爱投种。是众生生处。其间善恶兼带。便成善道恶道。若或善恶如浮云。起灭俱无处。这里生佛立不得。六祖和尚道。不思善不思恶。正当恁么时。还我明上座父母未生时本来面目。诸兄弟。未休休去。未歇歇去。儞若歇得尽。休得稳。千圣不可携。不可携处。是儞自己。不要作道理咬言句。胡棒乱喝。尽是业识流转。更若取他处分。受他指注。又是依草附木。直须无师智自然智。见性不留佛。大悟不存师。方有些子衲僧气息。且道。作么生行履。得断生死超凡圣去。无影树下合同船。琉璃殿上无知识

小参僧问。严阳尊者问赵州。一物不将来时如何。州云放下着。此意如何。师云。满头堆拶来。通身洗净去。僧云。拈却根尘一切空。廓然遍彻周沙界。师云。也无遍底道理。僧云。争柰谷答响而常虚。珠发光而自照。师云。犹是应底时节。僧云。如何得恰好相应去。师云。剑去久矣。子方刻舟。僧问。如何是夺人不夺境。师云。藏尽自己身。遍界俱影现。僧云。如何是夺境不夺人。师云。廓然扫尽无丝发。处处分身遍大千。僧云。如何是人境俱不夺。师云。昨日二十九。今朝三十日。僧云。如何是人境两俱夺。师云。坐却舌头。僧礼拜。师乃云。兄弟有底道。三十年二十年三年五年。在丛林中恁么做。也道我参禅学道。若不曾到底。有甚么用处。儞但只管放。教心地下一切皆空。一切皆尽。个是本来时节。所以道。一切皆从心地生。除去一切生底。还是本来心地。者个心地平等普遍。普遍无有不在。无有不满。既心地上生相。尽十方三世。无有一毫自外而来。俱从个里发现。便知道万法是心光。诸缘唯性晓。本无迷悟人。只要今日了。心无形影。对缘即照。所以假虚空。为森罗万象之体。假森罗万象为虚空之用。一切诸法。皆是心地上妄想缘影。譬如湛水因风成波。唯风灭故动相随灭。非是水灭。尔心地上。存许多善恶等相。便是水上波浪。风休波灭。不是水灭。善恶相尽。不是心灭。本来一段事空不得。若是坐禅底人。风尘草动。自看得出。不可道是说经说论。此是马鸣祖师恁么道。分晓直是分晓。诸人若到恁么时节。自然恰恰好好。古人道。百尺竿头坐底人。虽然得入未为真。百尺竿头。须进步十方世界现全身。此是全身应现。有时夺人不夺境。枞枞地在一切法上。观世音菩萨。将钱买糊饼。放下手却是漫头。那里得一切闲声色来。有时夺境不夺人。百草头上识得。闹市门头荐取。栏街截巷憨皮袋。一切处筑着磕着。有时人境俱不夺。平平坦坦。法法见成。人平不语。水平不流。东方来者东方座。所以严阳尊者问赵州。一物不将来时如何。州云。放下着。尊者云。一物既不将来。放下个甚么。州云。恁么即担取去。岂不是恁么时节。有时人境两俱夺。消息尽棱角没。透顶透底。如珠发光。光还自照。是恁么周旋。方是个衲僧。若不恁么。十二时中。向甚么处去来珍重

小参僧问。如何是针线贯通底时节。师云。细细行将去。密密其中来。僧云。堪嗟去日颜如玉。却叹回时鬓似霜。师云。撒开两头。中间作么生辨。僧云。家丑不可外扬。师云。出格一句又如何道。僧云。到者里脱身一色。不守同风。师云。一亘坐杀。僧云记得。僧问云居。全无学处。如何立身。居云。无立身处。僧云。佛事何劳。居云。不同兴化。未审。此意如何。师云。恰似上人适来恁么去。僧云。直是有口。难为说。师云。不同兴化。僧礼拜。僧问记得。云岩问道吾。大悲菩萨。用许多手眼作么。吾云。如人夜间背手摸枕子。未审。此意如何。师云。无心能作用。作用自无心。僧云。恁么则玲珑八面。八面玲珑。师云。应处不将来。通身能变态。僧云。为甚么道。吾却云道即太杀道。只道得八成。师云。分个遍身与通身底时节。僧云。只如遍身通身。相去多少。师云。只隔一丝头。便成千万里。僧云。推得一丝头时如何。师云。恰与那时合。师乃云。僧问云居。全无学处如何立身。居云。无立身处。僧云。佛事何劳。居云。不同兴化。到者里。着一点子不得。是须彻底及尽去。无尔作道理辨白处。无尔依俙仿佛处。如悬崖撒手。直下放得尽。始与云居做处合。只为个时不同兴化。又云岩问道吾。大悲菩萨。用许多手眼作么。吾云。如人夜间背手摸枕子。个时具许多手。具许多眼。更不作前后。更不作思惟。正恁么能应底是甚么。岂不见道。在眼曰见。在耳曰闻。在鼻嗅香。在舌谈论。在手执捉。在足运奔。识得谓之佛性。不识谓之精魂。尔若作道理作安排。便是业识流注。所以长沙和尚道。学道之人不悟真。只为从前认识神。无量劫来生死本。痴人唤作本来人。是须彻底回来方解恁么变弄。尔若认声色认执捉。认咸淡总不是也。但放尽识神。便与么应。如镜照像。如谷答响相似。是以释迦老子。分千百亿身。大悲菩萨。具千手眼。男子身中入正定。女子身中从定起。一尘入正受。诸尘三昧起。且道。正恁么时如何。展翅奔腾六合云。搏风鼓荡四溟水

小参僧问。上无攀仰。下绝已躬时如何。师云。普天匝地。僧云。处处相逢去也。师云。尔甚么处撞着来。僧云。万象之中。全身独露。师云。且道。拨万象不拨万象。僧云。两头俱划断。里许自通同。师云。直和里头。也须推倒。僧云。争奈普天匝地。师云。须是天童始得。僧云。恰恰与和尚鼻头相拄。师云。只个恰恰也不消得。僧云。空却万象去也。师云。空它作么。僧云。毕竟如何。师云。天童今日直难分疏。僧云。骑牛步行。把锄空手。师云。是恁么却较些子。师乃云。真实到处。廓落无依。更唤甚么。作十方壁落。更唤甚么。作三世机缘。一尘不受。法法同体。人人同心。只个自受用身。十方无不周遍。既知周遍尽。法法头上。佛佛心中。具足本体。更有甚么事来。只者一尘。也是尔本体。也是尔本心。也是尔本相。也是尔本智。所以道。若色清净。若一切智智清净。若般若波罗蜜多清净。无二无二分。无别无断故。诸兄弟。是须恁么。尔还曾空得心缘来么。还曾空得身相来么。尔若空得尽。不只是空。那时灵灵历历地。虚中明白。若恁么时不是空。了底时节。底也如是。表亦如是。在尘也如是。在法也如是。无有诸佛不如是。无有众生不如是。众生也具足如是。诸佛也具足如是。众生放得落。诸佛提得起。是以诸佛与众生。同身共命。只个一念元同法界。所以道。上无攀仰。下绝已躬。直是磊磊落落。浩浩荡荡。正恁么时。作么生体悉。言语道断。非去来今珍重

小参僧问。赵州云。至道无难。唯嫌拣择。才有语言。是拣择。是明白。老僧不在明白里。是汝还护惜也无。赵州既不在明白里。向甚么处去也。师云。寻常无孔窍。个处绝光芒。僧云。恁么则处处踏着赵州鼻孔。师云。又是特地来。隔越三千里。僧云。赵州意作么生。师云。无棱缝汉方知。僧云。时有僧出云。和尚既不在明白里。护惜个甚么。州云。我亦不知。此僧虽解恁么问。大似韩[狂-王+盧]趁块。师云。今日又添一个。僧云。学人当时若作者僧。但只拈起坐具云。某甲寻常不敢触误和尚。师云。又是上门上户。僧云。者僧又道。和尚既不知。为甚么却道。不在明白里。州云。问事即得。礼拜了退。赵州钉嘴铁舌。为甚么却懡[怡-台+羅]而休。师云。我也分疏不下。僧云。到这里还有分疏处也无。师云。莫道天童无分疏。洎乎赵州也被靠倒。僧云。将谓胡须赤。更有赤须胡。师云。只这一句却较些子。僧云。只如和尚与赵州相去几何。师云。天童却是隰州人。僧云。葵花向日柳絮随风。师云。平常无事好。特地作誵讹师乃云。衲僧做得到。放得稳自然。步步踏着。无虚弃底工夫。句句道着。无虚弃底音韵。所以赵州道。至道无难。唯嫌拣择。才有语言。是拣择是明白。老僧不在明白里。是汝还护惜也无。若是至道无难。唯嫌拣择。直是没一丝毫。特地底时节。莫落明白。一切放得落。有甚么如许多事。所以衲僧家。才有佛法禅道。便好吃痛棒。者僧道和尚既不在明白里。护惜个甚么。州云。我亦不知。尔看。它答话元来着个知底道理不得。者僧又道和尚既不知为甚么道不在明白里。州云。问事即得。礼拜了退。赵州到极则处便能推过。这老汉。寻常直然。无棱缝绝芒角。到此几被者僧拶得上壁。似乎有棱缝有芒角。后来雪窦颂道。

至道无难。言端语端。一有多种。二无两般。天际日上月下。槛前山深水寒。髑髅识尽喜何立。枯木龙吟消未干。难难。拣择明白君自看。

它道难难。拣择明白君自看。这里脱拣择脱明白。要与赵州合去。兄弟既透过拣择。便道天际日上月下。槛前山深水寒。既透过明白。便道。髑髅识尽喜何立。枯木龙吟消未干。这两句。却是洞下透明白时节。赵州做处。直是摸棱。所以僧问香严。如何是道。枯木里龙吟。如何是道中人。髑髅里眼睛。后来僧问石霜。枯木里龙吟意旨如何。霜云。犹带喜在。髑髅里眼睛意旨如何。霜云。犹带识在。兄弟尔去体看。放教歇去及得尽去。消息绝去。透得彻去。所以道。转一色功后看。自然便能向一切时中。分分晓晓。绝渗漏。透声色。无处所。没踪迹。便知道。兼中至也彻底恁么至。兼中到也彻底恁么到。只在其间。出没俱尽。若是其间人。知天童今夜大杀漏逗。咬牙啮齿。杀佛杀祖去也。性燥汉。真实识得者。决定无本据。者边也无本据。那边也无本据。不分晓汉。于一切言说。又添一重去也。诸人分上合作么生。若是通方底人。其间自有做处珍重

小参僧问。卷帘目对千峰秀。掩室时闻百鸟声。正恁么时。还有佛法也无。师云。透过声色了无依。一切法中常自在。僧云。山河及大地。全露法王身。师云。正恁么时。作么生承当担荷。僧云。岂不见道。森罗万像。古佛家风。师云。是须子细始得。僧云。古人道。是见非见。见非是见。目前灯笼露柱。作么生说个非见。师云。根尘了不倚。的的自相通。僧云。头头尔法法尔。师云。尔作么生得恁么去。僧云。事事不将来。般般得受用。师云。也须脚跟点地始得。师乃云。清净无相。妙明绝缘。个一片田地子。古今移不得。一切法生也。自是诸法生。了不干它事。一切法灭也。自是诸法灭。了不干它事。从本以来底。元不曾借借。廓大周遍。无所不至。正恁么时。还有畔岸也无。若有畔岸。即于尔本心。自作界至去也。正无畔岸时。全与虚空合却。灵然不是空。透顶透底去。中间无一尘。若恁么也。混融不隔越。个是诸佛诸佛出生处。个是山河大地建立处。有情也恁么地出生。无情也恁么地建立。所以道。情与无情共一体。处处皆同真法界。到恁么时。山是个时山。水是个时水。森罗万像。与尔地水火风。皆是个时建立。乃至长短大小方圜等相。更无有异。才起分别心。便成差别相。尔心无分别。平等与平等。更无平等者。彻表彻里。尽中尽边。纯是汝本真所见。若心地下。有一点疑盖蔽。内为筋骸所梏。外为山河所眩。困踣于迷途。局促于辕下。若分晓也。便能向个时。出出没没。正当出没微妙处。还体得也无。桡棹不施船底脱。往来终不带浮囊

小参僧问。痕垢尽时光始现。心法双忘性即真。未审。此理如何。师云。廓落了无依。灵明唯自照。僧云。可谓是澄潭月影。古庙香炉。师云。得与么绝消息。僧云。唯复是心从法显。法逐心生。师云。总不恁么。别致一问来。僧云。且待别时。僧问记得。僧问风穴。语默涉离微。如何通不犯。穴云。长忆江南三月里。[鹿*鳥]鸪啼处百花香。未审。者里是甚么所在。师云。超群像出名言。僧云露露。师云。见个甚么便恁么道。僧云。争柰赤心片片。片片赤心。师云。言语道断处。元非过未今。僧云。雪窦道。劈腹剜心。此意如何。师云。要且无尔着意解处。僧云。只如和尚道。和光惹事。刮笃成家。又作么生。师云。怕尔入思惟。断人作伎俩。僧云。还当得者僧问处也无。师云。似则便相似。依俙千万里。僧云。忽若有人问和尚。语默涉离微。如何通不犯。师云。唵阿卢勒继萨婆诃。僧云。信受奉行去也。僧问记得。赵州到云居。居云。老老大大。何不觅个住处。州云。教某甲向甚么处住。居云。山前有个古寺基。州云。和尚何不自住。未审。意旨如何。师云。一切众生俱到此。一切诸佛亦复然。僧云。未审。古寺基。路头在甚么处。师云。清涵鲸海宽。冷射蟾轮窄。僧云。露湿千峰冷。云笼万树寒。师云。更须转劫功。方与那人合。僧云。星移月暗无消息。客散云楼酒碗干。师云。正恁么时如何辨白。僧云。满口冰霜寒彻骨。此中消息与谁。论师云。却较些子。师乃云。心是根法是尘。两种犹如镜上痕。尘垢尽时光始现。心法双忘性即真。到恁么时。一切脱落去始得。正脱落时。彼我俱不着处所。所以道。周遍十方心。不在一切处。个时不是一切心。个时不是一切法。所以遍一切处。僧问风穴。语默涉离微。如何通不犯。穴云。长忆江南三月里。[鹿*鳥]鸪啼处百花香。兄弟增一丝毫头不得。减一丝毫头不得。直是四棱塌地掀干不动。若恁么辨得。岂不是恰恰现前。依俙留情。仿佛立会。便成路布葛藤去也。卒未有净洁分。野狐涎直下呕得尽。有甚么事。兄弟本是如此。但心地下。不立一尘。便知道彼不来。此不去。中不住。若也理会面前事。便失却背后事。若也理会背后事。便失却面前事。如不居背面。更有甚么事。过去心已灭。未来心未至。现在心空寂。便能荡荡地绝痕垢。雪窦又道。劈腹剜心。到者里。更锥劄不得。适来者僧问。语默涉离微。如何通不犯。山僧对它道阿卢勒继萨婆诃。是须恁么始得。若是分晓汉。恰恰道天童十成。若不分晓。是语言是道理。有甚么相应时节。又不见。赵州问投子。大死底人却活时如何。投子云。不许夜行。投明须到。若个时识得。便知道当明中有闇。勿以闇相遇。当闇中有明。勿以明相睹。一切法尽处。个时了了常存。一切法生时。个时空空常寂。须知道死中有活活中死。赵州又到云居。居曰。老老大大。何不觅个住处。州云。教某甲向甚么处住。居曰。山前有个古寺基。州云。和尚何不自住。居便休。兄弟一切诸佛到此是住处。一切众生。到此是住处。若不到此。唤甚么作。休歇田地。须知当处灭尽。从此建立。便见当处出生。岂不见。修山主改葬仪。一切诸佛。一切众生。尽向此处安葬。雪峰道。兄弟共十字。同心着一仪。薪尽火灭后。密室烂如泥珍重

小参僧问。田地稳密底人。作么生抬脚。师云。里头移一步。明月逐波流。僧云。进一步时。满目光生去也。师云。正恁么时作么生进。僧云。劫壶空处转身时。里许风光还不堕。师云。依俙才月出。仿佛又星移。僧云。只如未进步时。又向甚么处。安身立命。师云。银河净无浪。半夜月横秋。僧云。神通游戏底人。作么生放身。师云。转盻解归来。萧然还就位。僧云。一切处绝踪迹去也。师云。且道。神通游戏时。自合如何。僧云。灵灵不昧。了了常知。师云。要且未能超脱。僧云。谁敢特地。师云。一切处应现。丝发不留痕。师乃云。洞尘劫事。只在一弹指间。若向一弹指间。前后际断。个时俱位不得。尘劫已前。只是恁么事。三世诸佛。望尔顶[寧*頁]不着。六代祖师。觑尔脚跟不到。直饶若佛若祖。只是旁窥仰赞有分。终不敢向当头道着一句子。纵尔做尽方便。设尽门庭。要当头道一句子也不得。本色人自住本位。乃至一切诸佛出世。侵犯我不得。一切众魔出兴。侵犯我不得。尘劫已前。者一坐具地。是尔自所住处。人人到个时节。彼不侵犯我。我不侵犯彼。洞然法界。元无一丝毫隔越。个时识得破。便唤作诸佛。尔若背觉合尘。便是众生境界。做得到处。更有甚么事来。是须稳稳密密平平淡淡去。所以道。正中来。无中有路隔尘埃。但能不触当今讳。也胜前朝断舌才。若是其间过来。自然于一切不触。直然闹浩浩处。要且迢然混不得。彼自是彼。我自是我。惺惺地一条路子。荡荡地无人敢向其间作障碍。是衲僧行履处。直饶如芥子小。里许一条路子也恁么大。此是尔真心境界。乃至若大若小。若方若圆。具足如是许多妙处。若自住若自证。自然恁么相应去。所以道。佛子住此地。即是佛受用。经行及坐卧。常在于其中珍重

小参僧问。及尽渊源。洞明根蒂。周旋普应。不昧来机。如何是正法眼藏带。师云。衲僧做处深沉。里许机丝宛转。僧云。如何是佛法藏带。师云。一切文言唱说处。祖师诸佛印心时。僧云。如何是理贯带。师云。露裸裸赤洒洒超一切。僧云。如何是事贯带。师云。明历历常飘飘顺一切。僧云。如何是理事纵横带。师云。里许出头来应世。分宗施设不同途。僧云。如何是屈曲垂带。师云。宛转是非从曲直。个时消息解通风。僧云。如何是妙协兼带。师云。转尽了无依当处全超越。僧云。如何是金针双锁带。师云。正去偏来自回互。其间消息密全该。僧云。如何是平怀常实带。师云。尔问我答时。要且无分外。僧云。九带已蒙师指示。向上还有事也无。师云。恰似合面睡着。师乃云。诸佛之到处。祖师之传处。衲僧之证处。众生之得处。若也分晓去。其间门门户户。关关隔隔。一时打得透。何处不相应。所以浮山和尚九带。尽是衲僧周旋做处。正法眼藏带也。是吾祖密密传心处。个时妙不通风。灵自有眼。照得破提得起。穿得过弄得。出直然是恰恰好好周旋去。佛法藏带也。一切语言。一大藏教。纵横说时。无一句分外底。所以道。四十九年中。未尝说一字。理贯带也。个时如青天无云。湛水无波。直下透得过。廓无依倚。妙绝瘢痕。事贯带也。物物头头。心心法法。根根尘尘。在在处处。无纤毫外来底。便能纵纵横横。萧萧洒洒。唯心自性。了无一物。理事纵横带也。向里头能出。外面能归。净裸裸赤洒洒。没可把。便能突出于闹浩浩中。明历历处。常顺寂寥时节。了无闹浩浩者。屈曲垂带也。尔东我东。尔西我西。尔南我南。尔北我北。自住其间。元无一点剩法。妙协兼带也。那时超宗越格。功尽智忘。密密有合体底时节。方名妙协。金针双锁带也。个时正能来偏。偏能来正。于其中间。未曾应事。子能成其父。臣能奉其君。俱在门里。未现相状。便解向里头受用。平怀常实带也。一切诸事。遍历得尽。方能应事。自然堆堆地四棱塌地。在僧同僧。在俗同俗。在高同高。在下同下。随缘赴感。逐浪随波。更无特地。了不相碍。于不碍中。自然恰好。所以道。无心道者能如此。未得无心也大难

小参僧问记得。洞山和尚。有三路学。鸟道．玄路．展手。如何是鸟道。师云。应处无踪迹。丝毫不碍身。僧云。如何是玄路。师云。圆同太虚。无欠无余。僧云。如何是展手。师云。当机的的用。的的用当机。僧云。只如古人又道。解接无根树。能挑海底灯。未审。无根树作么生接。师云。绝后苏来。知音者准。师乃云。若论个一般真实底事。元离一切有象。离一切幻化。离一切浮虚。方名真实事。实相是无相之相。真心是无心之心。真得是无得之得。真用是无用之用。若如是也。却是个豁落做处。却是个真实做处。一切法到底。其性如虚空。正恁么时。却空它不得。虽空而妙。虽虚而灵。虽静而神。虽默而照。若能如此。先天地先。一段事。后天地后。一段事。生死是个中影象。毕竟立生死不得。真实到生死底。若不恁么。随梦幻而流。在一切境界。殊无些小得力处。识得破。辨得彻。唤得回。弄得出。在一切诸法。同影象而生。在一切诸相。同幻化而用。如电如影。如梦如响。了无一丝一毫为真为实。清净本然。个时周遍法界皆是。真净妙明。个时建立。所以道。法随法行。法幢随处建立。何处不是诸人放光明。何处不是诸人得受用。何处不是诸人现神通。何处不是诸人作佛事。若论带个谷漏子。于一切世间。在一切诸法中。不被一切诸法碍。然而恰恰了生死。到底恁么去。所以道。解接无根树。能挑海底灯。个时绝气息处弄得活。绝光影处明得出。更须跨一步。法法皆是。自己之所变转。如我身中现一切相。一切相为我身中庄严。个时亦不见有贫富男女。是非得失差别等相。为尔诸人有取相有舍相。所以不能与虚空合法界等。僧到夹山山问。从甚么处来。僧云。洞山来。山云。洞山有何言句示徒。僧云。寻常教学人三路学。山云。何者三路。僧云。玄路鸟道展手。山云。实有此语否。僧云。实有。山云。鬼持千里钞。林下道人悲。汝若尽一切法。便见十方无壁落。四面亦无门。都无依倚。都无因缘。个时透得。岂不是一路学。能入世来。一切法沾染不得。一切法笼络不得。岂不是一路学。其或青青黄黄。指东划西。是法住法位。世间相常住。岂不是一路学。须人人真实到恁么时节始得。尔若不曾到。便被夹山道鬼持千里钞。林下道人悲

小参僧问。功勋及尽。光境俱忘时如何。师云。里头无句读直下却相逢。僧云。只如正相逢时。是甚么面目。师云。累垂鼻孔长三尺。僧云。丑陋任君嫌。不带烟霞色。师云。密密其间看转侧。那时一步要惺[惺-生+土]。僧云。只如古者道。露柱怀胎。意旨如何。师云。依俙还堕功。隐约未分照。师乃云。吾佛法中。真实到处。直须及尽今时全超空劫。向那时脱然放得下。十方无壁落。一亘绝方隅。岂不是露裸裸处。于其间辨得出。体得妙。一切生死影像。俱立不得。一切道理名言。俱着不得。于着不得处。便是尔浑身。便是尔鼻孔。岂不见。镜清问灵云。混沌未分时如何。云云。露柱怀胎。清云。分后如何。云云。如片云点太清。清云。只如太清。还受点也无。云不对。清云。恁么则含生不来也。云亦不对。清云。直得纯清。绝点时如何。云云。犹是真常流注。清云。如何是真常流注。云云。似镜长明。清云。向上还有事也无。云云有。清云。如何是向上事。云云。打破镜来。与子相见。兄弟体得尽个时。虽空空它不得。方见露柱怀胎底时节。明白稍。移踪便见片云点太清底时节。太清终不受点。灵云到者里插舌不得。含生不来时。直是口门窄。直得纯清绝点。似镜长明。犹是真常流注。恁么时有辨白。恁么处有智用。须知向上更有事在。所以道。打破镜来。与子相见。者里出光影断功勋。与那人合。明安道。照尽体无依。通身合大道。个是诸佛诸祖真实到处。妙中回互。玄处转侧。生死影像未曾萌。此犹是空劫已前事。要且未曾与人天相见。更须阔移一步。于万像中阔浩活处。得大受用。我此所现身。与一切法等。我与诸法。同出同没。同生同死。无一事不从个里出。无一法不从个里生。所以道。天地同根万物一体。若恁么到时。有甚么分外底眼根耳识来。有甚么分外底色像音响来。是衲僧彻表彻里。洞中洞边。一切皆到底时节将来。腊月三十日。自然脱体恁么去。且道。正恁么去时如何。张骞寻尽孟津源。推倒昆仑没依倚

小参僧问。二边纯莫立。中道不须安。意旨如何。师云。者里无尔下脚处。僧云。古圣不安排。至今无处所。师云。僧堂中捺粥捺饭。是甚么人。僧云。二六时中。直得饱齁齁地。师云。果然是个粥饭僧。僧云。毕竟教它向甚么处着到。师云。天外更无行底路。其间独自要惺惺。僧云。举头残照在。元是住居西。师云。混处不通风。到时无伴侣。僧礼拜。师乃云。一切处收摄不得。一切时笼罩不下。所以道。劳笼不肯住。呼唤不回头。古圣不安排。至今无处所。若是恁么做底汉。直是普天匝地。东西南北四维上下。要且无空阙处。便劳笼不肯住。既劳笼不肯住。便呼唤不回头。不唯释迦老子。达磨大师恁么做。若是尔妄想心尽。差别事消。蓦直恁么去。恰恰地不堕第二念。正恁么时。有甚么向背。有甚么物我。有甚么彼此。直然混不得类不齐。何故如此。在一切时一切处。惺惺历历地。不被它盖蔽却。不被它笼罩却。何处不是上座出身路子。所以道。万像之中独露身。唯人自肯乃方亲。昔年谬向途中觅。今日观来火里冰。若恁么辨得出。个时一丝一糁着不得。若有一毫头。便被三界碍。正恁么时。也无三界可出。也无三界可入。混混地如一颗明珠相似。本色衲僧。当恁么做珍重

小参僧问记得。洞山和尚示众云。若论此事。如人家养得三个儿子相似。州里须得一个。县里须得一个。村里须得一个。如何是州里底人。师云。尊贵不施设。谁人得姓名。僧云。如何是县里底人。师云。跨足当门。才问路。依俙辨白便通风。僧云。如何是村里底人。师云。土面灰头恁么来。到处堆堆不分外。师乃云。衲僧做得周旋。何患说不着。何患行不到。尔若不曾真实。到来不十成。稳密不十成。周旋便有欠阙。若是个无欠阙汉。诸佛说底。只是者个。祖师行底。也只是者个。人人分上。具足圆满。于其中间有承当。有担荷有省发有明了。个时忽有间断。不能浩荡成一片去。唤作履践底人。若是个大丈夫汉做处。一屙便了。一呕便尽。中不留丝。间不容发。过去心不可得。未来心不可得。现在心不可得。亘十方是个心。尽三世是个法。何不便桶底子脱去。只为尔心地下。纷纷地是思惟。搅搅地是架镂。于妄想中。胶胶织织。安安排排。粘粘缀缀。甚么时得洒落去。尔若向这里。脱然放下。不见个身。不见个身。个时满虚空遍法界。只是尔一个自己。三世诸佛出世也。在尔身中出世。一切众生颠倒也。在尔身中颠倒。乃至三界九地。大大小小。方方圆圆。皆是尔自己身中所现影像。所以洞山和尚道。若论此事。如人家养得三个儿子相似。州里须得一个。县里须得一个。村里须得一个。尔且道。那个是州里底人。那个是县里底人。那个是村里底人。若一念净尽去。廓落无依去。三世诸佛。望尔顶相不及也。是个做处。了了而明。灵灵而知。晃晃而耀。惺惺历历。分分晓晓也。是个做处。随高随下。照青照黄。刹刹尘尘。心心法法也。是个做处。尔若分晓穿作一穿。岂不是衲僧纵横皆到底时节。便知道。玄中玄超毗卢越释迦。体中玄一切处自然普遍。句中玄哆哆和和。出广长舌。岂不是衲僧具足受用底时节。是尔做处。是我做处。是诸佛诸祖做处。更有甚么僧俗男女。若不被生死转。不被境界惑。生也在我。死也在我。脱谷漏子如阅传舍。如换衣服相似。若是草草地做不到。认身为己。析物作它。既迷本路。便失正因。去去来来。自它隔越。若是体得妙照得尽。何患不分晓。正恁么时如何。辨白得。恁么成就去。岂不见六祖道。心地含诸种。普雨悉皆萌。顿悟花情已。菩提果自成

小参僧问。净极光通达。寂照含虚空。释迦老子。向这里四棱塌地。衲僧家作么生干得转。师云。里头提得纵横用。到处无心恰厮当。僧云。的的无兼带。明明不覆藏。师云。应处全真非借借。思量拟议隔千山。僧云。金锁摇时无触犯。碧波心月兔常行。师云。犹是出未得底时节。僧云。里许出得时作么生。师云。路逢死蛇莫打杀。为底篮子提将归。师乃云。佛佛授手。祖祖传心。也无别人安排一件事。也不受它处分一转语。衲僧自证自到。净而明虚而灵。默而神用而冲。在里不遗照。在外不涉缘。只个惺惺能照底。在者边不被诸法转。在那边不被寂灭拘。所以道。迢迢空劫莫能收。岂与尘机作系留。若能恁么去也。生死了不着我。因缘了不牵我。在生死因缘中。恰恰自在。生时辊底来。更无异相。正无异相时。在法法真头头准。一切诸相。即是自心。所以道。万法是心光。诸缘唯性晓。若能在一切处一切时。不被诸缘笼络。是大智慧人。破尘出经卷。量等三千界。只是诸人妙净明心。在一切尘一切刹。与法界等。清净如满月。妙明常照烛。于诸缘中。出一头地。古人道。即此见闻非见闻。更无声色可呈君。个中若了浑无事。体用何妨分不分。若能恁么去。闻声便悟道。见色便明心。到恁么时。不被一切法碍。物物皆自己。心心绝诸缘。何处不成等正觉。何处不转大法轮。何处不度脱众生。何处不入般涅槃。若论此事。不论僧俗。不在久近。若尔一念相应。照体独立。物我皆如。在一切时圆陀陀。明了了。净裸裸。赤洒洒。堂堂地现前。在一切时。成佛作祖。只为尔放不下。自筑界墙便见有自它。是尔自碍三界。三界岂曾碍尔。若自不作障碍。便是普遍底身。普遍底心。是大自在底汉。所以古人道。一法若有。毗卢堕在凡夫。万法若无。普贤失其境界。且道。作么生得恰好相应去。还会么。虚空谁肯挂一物。大海自然归百川

小参僧问记得。僧问夹山。如何是道。山云。太阳溢目。万里不挂片云。此意如何。师云。明明皎皎无私曲。直下承当不涉缘。僧云。净裸裸赤洒洒去也。师云。还曾恁么也无。僧云。无心体得无心道。体得无心道也休。师云。是个般人真得自在。僧云。忽若有人问和尚如何是道。又作么生。师云。十字街头休斫额。僧云。小出大遇去也。师云。尔还曾踏着也未。僧云。相逢不拈出。举意便知有。师云。长安夜夜家家月。几处笙歌几处愁。僧问记得。沩山摘茶次。问仰山。终日只闻子声。不见子形。仰山撼茶树。意旨如何。师云。觌面露堂堂。全身活卓卓。僧云。仰山复问沩山。沩山良久。意旨如何。师云。截断两头路。中间不隔丝。僧云。其间还有得失也无。师云。一个得体一个得用。僧云。只如天童朝说暮说。为复明体明用。师云。舌头不出口。尔莫乱针锥。师乃云。衲僧家。做得妙。田地自然稳密。受用不妨萧洒。有底如俊鹞打鸠相似。打着打不着。便恁么去。有底如钝猫候鼠相似。候着候不着。只恁么守。直饶打得着。候得出。若体若用。自然有个省发处。所以沩山问仰山。终日只闻子声不见子形。仰山撼茶树。沩山云。子只得其用。仰山云。和尚作么生。沩山良久。仰山云。和尚只得其体。兄弟得体底人。生死摇动不得。得用底人。纵横留滞不得。若也在表不被物碍。在里不被寂因。往来宛转。自然成一家去。方知沩山得体仰山得用。它家父子有相就底处所。亦有相夺底时节。若也打得彻去。方知沩仰父子。俱不虚弃。在体时体中得用。在用时用中得体。所以道。借功明位。用在体处。借位明功。体在用处。且道。总不借时如何。偏正不曾离本位。无生那涉语因缘

小参僧问记得。南泉问一庵主。如何是庵中主。主云。苍天苍天。此意如何。师云。今日更添怨苦。僧云。南泉云。苍天即且止。如何是庵中主。主云。会即便会。不用忉忉。南泉拂袖便行。此意又如何。师云。上座今日太杀忉忉。僧云。庵主沥干肺胆。南泉真个丈夫。师云。是恁么也无。师乃云。若论个一般事。直须是子细。直须是分晓稍。有一毫头隔越。过犯弥天。诸佛诸祖证处。便是衲僧证处。尔若头上有佛有祖。作么生得见自己底。若见自己底。个时立佛不得。立祖不得。立人不得。立法不得。直下廓然一切普遍。正放下时。纯是个自己。却为甚么唤作佛。唤作祖。祖不是第二人。佛是灵灵净觉底。个是衲僧真实自到时节。若是真实自到也。方解唤得回来。在在处处得用。乃至见闻觉知。折旋俯仰。皆是恁么辊底用。无一丝头隔越。尔若不到恁么时。生时不知甚么处生。尽时不知甚么处尽。既迷生处。即不知有尽处。乃至不知地水火风。见闻觉知。便唤作幻化影像。则不见本来人。本来人也随分唤作子孙边用。所以道。我有六兄弟。为我成家计。尔若不知有。便唤作六贼。自劫家宝去也。眼见色成褫尔庄严家计子。耳闻声成褫尔庄严家计子。乃至香味触法。皆悉恁么地。是须分晓始得。诸兄弟。还曾恁么地来么。不见南泉问庵主。如何是庵中主。主云。苍天苍天。泉云。苍天且止。如何是庵中主。主云。会即便会。不用忉忉。南泉拂袖便行。个时便乃一把推出用也。若有些子佛法道理。又却成一切心缘妄想交织。见成公案子。是须彻根彻源去。若无如许多心缘妄想。自然出一头地。如黄河辊底流相似。在眼曰见。灵云便见桃花悟道。在耳曰闻。香严乃闻击竹明心。尔寻常闻打鼓也。便来赴堂。见行食也。便知吃饭。那时直下恁么去。都不作道理。何处不相应。才有是非。纷然失心。尔还曾十二时中。无道理无思惟来么。还曾平常稳密来么。既一切皆是尔自己。即不见有它相。云门大师道。饭岂不是尔自己。为甚么将自己吃自己。时中放得下须是歇尽去。若有一丝头即不见底。若见底去。便见生处。所以道。及尽去也三世诸佛口挂壁上。犹有一人呵呵大笑。若识此人参学事毕珍重

小参僧问。密密绵绵不容着眼。明明了了相与传心。作么生是传底心。师云。混时无影像。辨处绝踪由。僧云。宝印当风妙。重重锦缝开。师云。机丝初不挂。里许妙无痕。僧云。心空及第去也。师云。尔道心空及第时。到甚么处所。僧云。举世尽言无位位。当机须辨个玄玄。师云。登科任汝登科。拔萃任汝拔萃。僧云。记得。僧问道吾。如何是学人着力处。吾云。千人万人唤。不回意旨如何。师云。檐版汉做处。僧云。如何是学人着力处。师云。机轮曾未转直下好承当。僧问。承师适来道。机丝初不挂。里许妙无痕。正恁么时。还有辨白也无。师云。推开明月户。气象恰如秋。僧云。空山云自在。片月夜相投。师云。一色转时。还同一色。僧云。赵州道。泥佛为甚么不度水。师云。消碎尽去也。僧云。金佛为甚么不度炉。师云。烹炼尽去也。僧云。木佛为甚么不度火。师云。烧爇尽去也。僧礼拜。师乃云。此一段事。直须人人自到。人人自证。可以超出生死。可以透过古今。可以与佛祖同得。所以道。一切众生。具有如来智慧德相。但以妄想执着。而不证得。尔若离妄想离执着。即无一星事。如今认地水火风为自己。岂不是妄想执着。唤甚么作自己。只尔思惟分别底是妄想。见闻觉知底是妄想。直须歇得到。空空无相。湛湛绝缘。普与法界虚空合。个时是尔本身。若恁么时。明白见得彻。如虚空不可挂针相似。那时生相已离。有甚么死相。所以道。生灭二元离。是名常真实。此唤作无生理。为渠不可生即无死。只如胞胎未具已前。着尔在甚么处。若道有。是甚么相状。若道无是甚么相状。个时若似一物即成碍塞。不可名。不可状。能恁么也。却到本所住处。若不分晓识不破。争知恁么来。所以劳它诸佛出世祖师建立。人人分上具足。个时节无男女差别等相。纯一清净妙明。唤作真实相。一切皆尽。便见赵州道泥佛不度水。木佛不度火。金佛不度炉。到这里。有因缘底。有形相底。有名字底。俱立不得。若是真佛屋里坐。个时三世诸佛。仰望不及。历代祖师。传持不得。天下老和尚。横说竖说说不着。唯是自己深证始得。如人饮水冷暖自知。唯独自明了。余人所不见。若向个时分晓。便知道交互明中暗。功齐转觉难。力穷忘进退。金锁网鞔鞔。若恁么辨得。敲诸佛之骨髓。得祖师之命脉。若不到恁么时节。又入轮回生死去也。地狱天堂。几时休息。只为尔元不曾成佛作祖来。尔若曾成佛作祖来。流转尔不得。明明了了。于地狱畜生中。皆得自在。分明知道。俱是我心所现境界。所以在地狱中。如受三禅乐。将个谷漏子。天上人间。任运恁么受用。若男若女身中。亦是成佛作祖相似在。一切处迷不得是佛。一切处坏不得是法。一切处混不得是僧。是尔分上具足三宝。又不见庞居士道。十方同聚会。个个学无为。此是选佛场。心空及第归。若心地下空寂。便是及第底节时。若有一丝头。即成碍法。到者里。善恶如尖檐两头脱相似。个时身心。广大如法界。究竟等虚空。的的分晓便知道。金枝敲玉户。韵出碧霄。齐若从此透得出。灵灵而知。历历而照。跨步应世。在诸法头上行。个时山不是山。水不是水。若具足成就。山是山水是水。小是小大是大。到恁么田地。甚么时不成道。甚么时不说法。甚么时不为人。甚么时不明己。所以雪峰道。尽大地撮来。如米粟粒大。抛向面前。漆桶不会。打鼓普请看。若见得透。破一微尘。出大千经卷。但心地下。不着一个字脚。自然一切处通达。且道。正恁么时如何。山河不隔越。处处是光明

小参僧问。应观法界性一切唯心造。正恁么时如何。师云。三界九地。甚么处得来。僧云。法从空处起。人向里头参。师云。果满菩提圆。花开世界起。僧云。可谓是毛吞巨海。芥纳须弥。师云。将三门来灯笼上也不妨。僧云。只如十法界中。阿那个是最亲底。师云。不是心。不是佛。不是物。僧云。毫端不昧周沙界。师云。已是迷头认影。僧云。记得。僧问云门。如何是法身门云。六不收。此意如何。师云。超方者委。师乃云。个是甚么所在。个是甚么时节。选佛场开也。人人向者里。心空及第去。尔若心地不空。一切处便成窒碍。尔心地若空。更无东西南北。净裸裸赤洒洒。个时不以身为身。不以心为心。此心个时不立妄想。此身个时不立色聚。灵灵自知。湛湛常存。个时是甚么。还曾辨得么。一切法生属因缘。一切法灭属因缘。须知从本已来灵明廓彻。广大虚寂。三界九地。甚么处得来。天地与我同根。万物与我一体。个时若覰得破透得过。是三世诸佛师。六代祖师祖。是一切众生母。森罗万象。山河大地。草木丛林。皆是自心中所现物。便知道。身反在于心中。若大海之一沤耳。尔莫随他影像。自然廓落无依。所以道。四大性自复。如子得其母珍重

小参僧问。古人道。雁过长空。影沈寒水。雁无遗踪之意。水无沈影之心。未审。如何行履。师云。无心道者能如此。未得无心也大难。僧云。经行鸟道无踪迹。坐卧虚空绝点痕。师云。尔又作道理去也。僧云。不作道理。又作么生。师云。皓玉无瑕。雕文丧德。僧云。和尚也是作道理。师云。听事不真。唤钟作瓮。僧问。门庭建立。各是一家。五派宗风。还许学人一一请问也无。师云。尔试问看。僧云。如何是云门宗。师云。开口见胆。莫乱商量。僧云。如何是临际宗。师云。痛处亲遭黄檗棒。省时还领大愚拳。僧云。如何是曹洞宗。师云。暗里分回互。明中却转身。僧云。如何是法眼宗。师云。一言尽十方。丝毫未举扬。僧云。如何是沩仰宗。师云。棬挛明一点。父子却同条。僧云。五家宗派蒙师指。格外玄机事若何。师云。翡翠踏翻荷叶雨。鹭鸶冲破竹林烟。师乃云。若论参学底事。直须做到平常稳密处。方能一切处自在。一切处超越。了无分外底法。了无分外底心。所以适来僧问。雁过长空影沈寒水。雁无遗踪之意。水无沈影之心。若能如是。方解异类中行。古人恁么说话。岂是作道理。岂涉思惟情解来。自然恰恰无心。头头合道。盘山和尚道。似地擎山不知山之狐峻。如石含玉不知玉之无瑕。若能如是。是真出家。汝等诸人。还曾恁么履践来么。直饶恁么去。犹是一切处。平常自在受用底时节。所谓廛中虽有隐身术。争似全身入帝乡。是须向里许体得到。歇得尽。放得落。沥得干。圆陀陀明历历。便知道。功尽忘依者。转身觉路玄。今时兄弟。体道多只坐在。两头俱成过患。不能宛转旁参。偏正往来。十成受用。不见古人道。了得生死。不了目前。病在目前。了得目前。不了生死。病在生死。所以雪窦又道。田地稳密底。佛祖不能知。为甚么抬脚不起。神通游戏底。鬼神莫能测。为甚么放脚不下。要得周旋相应么。直须虚处而灵空时而应。藏身处没踪迹。没踪迹处莫藏身。通其变使人不倦。通身手眼。恰恰现成。方是衲僧得大受用处。若能如是也。便于云门宗。见得洒洒落落。哆哆和和。了无分外底言语。了无分外底佛法。便知。临际喝下绝机丝。棒头开正眼。三玄三要。宾主历然。无尔揍泊处。无尔安堵处。恁么会得。方知法眼做处。山高水深。松长柏短。森罗万象。触目遇缘。自然出一头地。所以沩仰父子。千里同风。丝毫不隔。劝诸人。且莫草草。须是自家敲骨打髓。一一体究分晓始得。若是纤毫未透。便成窒碍于生死中。不能超脱。尽被一切语言流转于见闻中。不能脱略。不能自由。不见。僧问九峰。如何是向去底人。峰云。寒蝉抱枯木。泣尽不回头。如何是却来底人。峰云。芦花火里秀。逢春恰似秋。如何是不来不去底人。峰云。石羊逢石虎。相见早晚休。是须恁么恰恰相应。理事贯通。往来无碍始得。更须知。有言语不到处。是非不及处。所以道。一切数句非数句。与吾灵觉何交涉。且道。作么生得如此相应去。语带玄而无路。舌头谈而不谈珍重

小参僧问记得。芙蓉和尚有四转语。如何是妙唱不干舌。师云。蛰户不开。龙无龙句。僧云。及尽玄微。更无依倚。师云。相随来处元非影。历历回途鸟道玄。僧云。如何是死蛇惊出草。师云。却恁么来也不妨。僧云。手指空时天地转。回途石马出纱笼。师云。头角生也。僧云。如何免得此过。师云。天童要免此过。不教带累儿孙。僧云。恁么则一亘死去也。师云。适来是死句是活句。僧云。一不得开。二不得向。师云。又是钻龟打瓦。僧云。如何是解针枯骨吟。师云。个里惺惺初变动。那时消息有端由。僧云。头戴午夜月。脚踏黄金地。师云。粗汉说甚么闲话。僧云。作么生是细底事。师云。灵犀一点通。是须恁么去。僧云。如何是铁锯舞三台。师云。坐底坐受用。立底立承当。僧云。有星皆栱北。无水不朝东。师云。千里万里勿交涉。僧云。南斗七北斗八。师云。早恁么却较些子。师乃云。衲僧行履周旋。衲僧变通宛转。一亘坐得死去也。万里无云。莫便是恁么去也无。所以道。直得青天白日。犹好吃棒。是须个里有一条活路子。也不用动作。也不用呼唤。正是混沌未分时。始见露柱怀胎。那时见得彻。便有超毗卢越释迦底句子。向其间恁么辨。恁么明。恁么晓。恁么会。是时通一路。许尔作承当。放一线许尔作担荷。转头望本家。已是移步了也。向移步转头处照得破。方知道。从里许过来。是衲僧行履处。是衲僧发明处。还曾恁么十成分晓来么。若又作变动。又作疏通。便见相随来也。才跨门便入世。头头上圆。法法上具。所以芙蓉和尚道。妙唱不干舌。用三寸作么。分晓汉。举着便点头知有。又道。死蛇惊出草。那里突得出脱得过。无生路上却作长生去也。解针枯骨吟。在个里说得一句。于其间通得一路。点得开辨得出。是里许承当时节。铁锯舞三台。到者里。一切处应现。一切处圆成。一切处作用。一切处超越。事事通兮物物明。达者须知暗里惊。若恁么见得彻。吾家钵袋子。有分付处。其或未然。天童钵袋子。未有分付在珍重

小参僧问。净裸裸赤洒洒时。作么生行履。师云。空劫已前无所住。个人终不涉思惟。僧云。桡棹不施船底脱。往来终不带浮囊。师云。且道。作么生往来。僧云。回首松间路。依悕月又明。师云。似即似也。是即未是。僧云。只如往来得妙时如何。师云。木人夜半穿靴去。石女天明戴帽归。僧云。长天未晓野云横。古渡无风夜蟾午。师云。只如应机通变。又合如何。僧云。手把过头杖。逢春点异花。师云。平地上死人无数。僧云。毕竟应机时。作么生通变。师云。观音买胡饼。放手是漫头。师乃云。个是没量大一段事。诸佛证此一段事。为诸人放光说法。祖师悟此一段事。为诸人授手传心。若是分晓汉不从佛。不从祖。学禅学道。学佛学法。唯是自己。肯休肯歇。肯放肯落。是时一丝不沾缀。一糁不停留。放教与天地合虚空等。一切事消烁。一切心混融。浩浩荡荡。是一个真实人体。若是头角尽。踪迹绝。岐路断。心意忘。是个彻头。无生无死底时节。不教尔退一步。亦不教尔进一步。三世诸佛。同此时证。六代祖师。同此时悟。要个时惺惺照得破。寂寂体得到。若识得生底法也。即与森罗万象。蠢动含灵。于其中间。皆是个一道。皆是个一性。须是识得初相。若不见初相。即成参差。便属流转。诸人还见得初相来么。佛是恁么时生。祖是恁么时出。个时不识。便随地水火风色相音响。随大随小。随高随下去也。个时若识得。移一步是我步。得一句是我句。所以道。一人已过。九人亦过。一人不过。带累九人。一切事皆是自己。一切法皆是自己。眼处作色界佛事。耳处作声界佛事。香味触法。各各作佛事。如人六兄弟成褫一家业。南泉和尚道。我十八上便解成家立业。若当时识不破。过后望崖赞叹。已是剑去久矣。更向根境法中掜怪。道闻底岂不是佛。见底岂不是佛。用根境识。作道作理。直饶尔安排得顺。斗饤得成。远之远矣。那时做手脚不辨。又是七颠八倒。向甚么处。洗得头面净。向甚么处着得手脚稳。尔但一念万年去。口边白醭去。便有相应底时节。古人不曾将一言一句向者边为人。只教尔了却那边却来者边行履。若那边不了。将一知一见。向者里名邈心地下。纷纷扰扰看。是多少想念流注。一刹那间几番生灭。若那边了得。生也尽死也尽。所以道。生灭二元离。是名常真实。又道。闻所闻尽。觉所觉空。空觉极圆。空所空灭。生灭既灭。寂灭现前。到个时方入圆通境界。所以二十五大士所证圆通。皆是退步就己。至于嗅香观鼻。俱有一个入处。要须尽根源彻顶底。方是尔住处。如今一般汉。将禅册子上言语。作道作理。作佛作法。几时得了去。尔但常自休歇。不将地水火风相随行。便常出生死。古人道。第一莫将来。将来不相似。若或将来。是须扬却。严阳尊者问赵州。一物不将来时如何。州云。放下着。阳云。一物既不将来。放下个甚么。州云。恁么则担取去。兄弟寻常不要担将来。便是一个无事道人。三界中不现身相。本色汉当恁么去珍重

小参僧问。东方说法西方听。西方说法东方听。此意如何。师云。干用恁么往来作么。僧云。一波才动众波随。师云。直饶法界交彻。也是费力底衲僧。僧云。岂不见道。一尘入正受。诸尘三昧起。师云。一尘入正受时作么生。僧云。被和尚一问。直得腋下汗流师云。诸尘三昧起。又合如何。僧云。东西南北四维上下。师云。拈却恁么。别更道看。僧云。拈即不无。向甚么处着。师云。者里无尔插舌处。僧云。东方说法东方听。西方说法西方听。此意如何。师云。法法住自位。彼彼不相逢。僧云。似水投水。如金合金。师云。金水投合时作么生。僧云。直得瞒瞒顸顸去也。师云。要且不恁么。僧云。阿师又作么生。师云。南斗七北斗八。僧云。东方说法东方不知。西方说法西方不知。此意如何。师云。冷湫湫地恁么去。僧云。似地擎山。如石含玉去也。师云。又向这里着到。僧云。须知言满天下无口过。师云。尔且道。将甚么作口。僧云。只在鼻孔下。师云。只者个有甚么难识。僧云。离却者个。唤甚么作口。师云。思大当时却得用。僧云。只如东方说法。尽十方世界一时说法。此意如何。师云。将灯笼入露柱里。移三门过佛殿上。僧云。通身是。遍界是。师云。终是没安排。到底无分外。僧云。东方不说法。尽十方世界俱不说法。此意如何。师云。尔又用者个舌头作么。僧云。是是。便礼拜。师乃云。尽十方世界。是一个衲僧。移动不得也。便能取性说法。取性听法。随方隅逐处所。高高下下。触处皆应。如皓月普天相似。所以道。应以比丘身得度者。即现比丘身而为说法。应以长者居士宰宦婆罗门身得度者。即现诸身而为说法。何故如此。为观世音不作相。便能随处应现。便能随处度脱。衲僧各各具足如是。尔但第一莫将身相来。第二莫将道理来。若是不将身相来。一切处能说法。若是不将道理来。一切处能受用。入一切世间法。离个色字不得。出一切世间法。离个心字不得。世出世间。只恁么平等。尔还识色法初相来么。若识得色法初相。山河大地。草木丛林。东西南北。长短高下。尽从恁么处来。便乃随长随短。随高随下。不要就上增减一丝毫。即是一切色法具足底相。尔还识心法初相来么。若识得心法初相。便能于一切处。出一头地。恰恰相应。历历不混。即是一切心法具足底相。此犹是应现法界。若也坐断一切心。拈却一切色。退得尽放得落。正恁么时。是个甚么。诸人还识得根源么。还识得本祖么。所以僧问文殊。达磨还是祖否。殊云。不是祖。僧云。既不是祖。何用西来。殊云。为尔不荐祖。僧云。荐后如何。殊云。方知不是祖。且道。作么生是祖。瑞光流不灭。真气触还生珍重

小参僧问记得。德山和尚道。及尽去也。直得三世诸佛。口挂壁上。犹有一人。呵呵大笑。未审。阿那个是此人。师云。通身无影像时。其间却有眼在。僧云。转身踏着铁昆仑。方信黑风吹不入。师云。是须恁么去。僧云。正风吹不入时。还着得一言半句也无。师云。风吹入也。僧云。玲珑八面自回合。峭峻一方谁敢窥。师云。正是风头上句。僧云。只如风后底句。又作么生。师云。天童却忘了。僧礼拜。师乃云。三世诸佛。六代祖师。只是明心了事底汉。阿尔诸人。还明得自己心也未。还了得自己事也未。尔若明得心。尔若了得事。更无毫发分外底。更无毫发欠少底。净尽脱得了。通身恁么去。言语有所不到。是非有所不及。如热铁上泊蚊子不得。了无外因缘。了无他影像。照与照者。二俱寂灭。于寂灭中。能证寂灭者。是尔自己。若恁么桶底子脱去。地水火风。五蕴十八界。扫尽无余。作么生是尽不得底。所以德山圆明大师道。及尽去也。直得三世诸佛。口挂壁上。犹有一人呵呵大笑。若识此人。参学事毕。诸兄弟。于绝气息时。断踪迹处。须具眼始得。那时历历不沈。灵灵绝待。便能阔步大方。周旋普应。入一尘一切尘中坐道场。入一处一切处所作佛事。至于草木丛林山河大地。还有一件一事分外底么。都只是尔现形处。是尔说法处。是尔出身处。门门恁么来。法法恁么住。中间无往来相。只者灵明绝待底。是诸人自己。若与诸法对待。即不成自。若是身空。则眼处空。眼处空则色处空。以自己合自己。于一切法中。如空合空。似水入水相似。何用作分析。何用作安堵。所以道。似地擎山不知山之孤峻。如石含玉不知玉之无瑕。个时平等平等。无起灭无往来。无好恶无取舍。恰恰好好。是平等相。若有少分相触。便成碍塞。尔若净尽去。自然具足。放下去自然见成。若于一切处百杂碎。大大小小。方方圆圆。见处立色不得。全色是见。闻处立声不得。全声是闻。乃至香味触法。亦复如是。还曾恁么来么。若也恁么来。方知道。性自平等。无平等者珍重

小参云。好兄弟。普天一色。冰壶未放于春来。空劫无尘。枯木已含于花信。石人休击节。玉女罢登机。月满寒岩。皎皎神光非照。雪封古道。依依夜色却迷。老猿坐折向阳枝。灵鸟投栖无影树。正恁么时。圣凡奚立。佛祖难臻。化周尘刹绝功勋。坐断十方无住相。乘时借路。撒手回途。昆仑未踏月船舷。胡地风光传入汉。空怀过市。冷眼窥人。咭嘹舌头。话尽平生心事。累垂鼻孔。何妨摩触家风。身里出门门里身。眼中之物物中眼。见色也头头弥勒。闻声也处处观音。文殊于无差别智。示有差别身。普贤于有差别境。入无差别定。一切处自然正受。十二时法尔禅那。迷逢达磨更谁同。白牯狸奴却知有。所以道。正位虽正却偏。偏位虽偏却圜。正偏宛转若支离。失却手中珠堕地。恁么行履。还是本色衲僧也未。子细捡点将来。犹未是吾家超脱处。毕竟如何。良久云。宝殿无人不侍立。不种梧桐免凤来

小参云。君临臣位。犹带凝然。子就父时。尚存孝养。玉关未透。正迷一色功勋。宝印全提。肯露那时文彩。还从实际。建立化门。撒手回途。通身无滞。所以道。法身无相。应物而形。般若无知。对缘而照。青青翠竹。郁郁黄花信手拈来。随处显现。了无他自。谁作根尘。独露本身。自然转物。心无异心。而法无异法。法无异法。而心无异心。不见道。佛子住此地。即是佛受用。常在于其中。经行及坐卧。兄弟如何履践。得与么相应去。快须休去歇去。有也莫将来。无也莫将去。现在更有甚么事。如人负檐两头俱脱。和担扬却始得。便是自由底人。若不扬却。他时异日。只成个负檐汉子去。如今说听。诚难其人。若以四大。作说法听法者。四大是尘。非说听者。若以五蕴为说法听法者。五蕴是妄。非说听者。若以虚空。为说法听法者。虚空属断。非说听者。兄弟直须一念相应。前后际断。照体独立。物我俱亡。明历历。圜陀陀。露裸裸。赤洒洒。便是无问而自说。若体到如斯田地。真听法者。正恁么时。说听同时。能所俱绝。曾无如外智能证于如。亦无智外如为智所证。然后触目绝对待。万法无不在。是汝心不知。非汝心不会。不会无不会。不知无不知。只个不会知。殊特也大奇忆得。赵州问大慈。般若以何为体。慈云。般若以何为体。州呵呵大笑。来日州扫地。次慈却问。般若以何为体。州放下扫帚。呵呵大笑。兄弟大慈赵州两员古佛。一期相见。不妨奇绝。且作么生商量。明中呈伎俩。是人猜搏靴里。动指头。阿谁知有。还相委悉么。休道。神锋藏笑里。须知鬼箭落风前

小参云。好兄弟古者道。若论此事。譬如沧溟上客。梦泛兰舟。月渚烟波。随情放旷。衲僧家。须知有者般手段始得。于无发地。驾没底船。月载风行。水栖云卧。烟波万顷。任去任来。芦雪一湾。乍出乍没。不居两岸。岂滞中流。长天未晓野云横。古渡无风夜蟾午。若也片帆不挂。短棹俄停。混融天水无痕。清淡家风有在。乃竖起拂子云。正当恁么时。棹竿却在觉上座手里。便乃拨云冲雾。逆浪截流。任运优游。纵横变态去也。所以道。停舟谙水势。举棹别波澜。然而截断众流之机。则诠表不及。且如随波逐浪底句。又作么生道。要会么。冬不寒[藹-言+月]下看。今夜寒色忆得。僧问曹山。雪覆千山。为甚么孤峰不白。山云。须知有异中异。僧云。如何是异中异。山云。不堕诸山色。师云。者僧问处。如雏凤离巢不留影迹。曹山答时。似老龙退骨。脱尽廉纤。直饶千里同风。十方一色。未是衲僧放身命处。毕竟作么生。是衲僧放身命处。神物无寻处。台盘彻底干

小参云。诸缘放尽。正念无私。撒手那边。游神真际。云山隐隐。水月依依。堂户深沉。机梭暗动。六窗未晓。皓然一片虚明。三际斋平。泊尔十方洞照。白牛饱于肥腻稳卧雪山。丹凤[口*(銜-金+缶)]得元珠。栖迟玉树。混融偏正。岂落有无协路通宗。当风得妙全超就位。不落尊严。回互旁参。还承子力。独行象外。照破劫空。未偶他缘单明自己。木人功尽。低头夜半拾金针。石女机回。出手天明穿玉线。正恁么时。十方三世。未可言师。此土西天。谁敢称祖。若也泥牛运步。木马嘶风。冰河焰起火生莲。便是入廛垂手信。且道。如何履践得恁么相应。万古碧潭空界月。再三捞摝始应知。兄弟此个田地。还曾履践得端的也无。恁么彻底过来。须知有全身应用时节。不见云门大师道。光不透脱。有两般病。一切处不明。面前有物。是一透得一切法空。隐隐地似有个物相似。亦是光不透脱。法身亦有两般病。得到法身法执不忘。己见犹存。堕在法身边。是一直饶透得放过则不可。子细捡点将来。有甚么气息。亦是病。诸人还有此病也未。若未有此病。也须先受过始得。若久受此病。快须转却。只如面前绿水眼底青山。还得与自己相应也无。若未得相应。大杀相碍。直饶相应亦有碍在。当合如何行履。岂不是光不透脱两般病。法身受病。诸人还知也无。直得功齐用细。亦须转却。设或转尽。有甚么气息。岂不见。僧问洛浦。寂是法王根。动是法王苗。如何是法王。浦竖起拂子。僧云。此犹是法王苗。浦云。龙不出洞。谁人柰何。兄弟看他古德。不守一隅。将一言半句。提诱后人。甚是径直。若是大丈夫汉。向这里一呕便尽。一屙便了。空怀疑膜廉纤作么。如今咬一粒米。着一片衣。直须教脚踏实地自不欺谩。若不如是。还是欺贤诃圣去也。大须子细。莫只恁么过时。难期了日。记得。新罗僧问云居。是甚么得恁么难道。居云。有甚么难道。僧云。请和尚道。居云。新罗新罗。后黄龙新和尚云。云居要见新罗僧。犹隔海在。兄弟也须是黄龙老汉始得。觉上座。今夜路见不平。欲与云居出气。子细捡点将来。黄龙要见云居。犹隔岭在。众中莫有为黄龙不甘底么。出来与觉上座相见。有么。若无。今夜不免重为劈析去也。云居恁么答。但恐者僧出不得。黄龙恁么道。又恐后人归不得。觉上座道个犹隔岭在。又作么生。切忌将错就错

小参云。法无去来。无动转者。有时孤峰顶上。坐断十方。有时闹市门头。分身百亿。所以道。去来不以象。故无器而不形。动静不以心。故无感而不应。恁么说话。建化门中即得。道人分上。总用不着。兄弟只如道人行履。又复如何。记得古人一则公桉。举似诸人。试商量看。昔日意上座问洞山云。如如遍居前。不如如遍居前。山云。如如遍居前。不如如遍亦居前。意云。如如遍分其优劣。不如如遍分其优劣。山云。如如遍分其优劣。不如如遍亦分其优劣。意云。何分彼此。山云。亦分亦不分。意云。如何是分。山云。如如遍。意云。如何是不分。山云。不如如遍。意云。莫便是通身不通身边事。山云。不是者个道理。意云。是甚么道理。山云。是如如遍不如如遍道理。复云。意上座欲知么。一似八十老婆嫁与三岁儿子。年虽长大。要且被他三岁儿子索唤。不得自由。后僧举问曹山。如何是八十老婆。山云。纷纷白发连头雪。僧云。如何是三岁儿子。山云。不为主。僧云。为甚么不为主。山云。不见道。三岁儿子一切过不得。僧云。既是八十老婆。为甚么嫁他三岁儿子。山云。直得似八十老婆。始解奉待他。师云。兄弟举则举了也。且作么生履践。若是久参高德。直下不疑。后进初机。大须子细。觉上座。今夜不惜眉毛。为蛇画足去也。意上座恁么问。大似手捉琼枝夜敲玉户。唤起人披无缝袄。惊他鸟宿不萌枝。洞山恁么答。可谓蚌肠剖出千年光。高举金槌一击碎。曹山老子。妙尽师承。大都家盛人英。父严子俊。迄至于今。宗风未坠。家法常存。敢问诸人。且作么生是曹洞家法。要会么。长鲸饮尽沧溟水。昆仑抱得珊瑚枝

小参云。一段光明亘古今。有无照破脱情尘。当头触着弥天过。退步承当特地新。紫极宫中鸟抱卵。银河浪里兔推轮。是须妙手携来用。百亿分身处处真。兄弟此个田地。岂涉春缘。其中偏正去来。当处离微出入。暗中着眼。明里藏身。借位明功。体在用处。借功明位。用在体处。通身及尽。撒手那边。照用同时。人境俱夺。却从本地建立得来。一切处不存轨则。拽来便用。无可不可。经行坐卧。语默动容。运大神通。作大佛事。所以临济入门便喝。德山入门便棒。打地和尚凡有所问。只打地一下。俱胝和尚凡有所问。只竖一指。归宗拽石。云居般土。岂不是大机大用。那有留滞。与诸人二时上堂。开单展钵。恰恰不相较。只为情生智隔。识逐事移。背觉合尘。附情于物。不能自在。而今若见若闻。若语若默。直下脱落去。犹是门里出身。尘中辨细。只如细中之细。又作么生记得。陆亘大夫问南泉和尚。姓甚么。泉云姓王。陆云。王还有眷属也无。泉云。四臣不昧。陆云。王居何位。泉云。玉殿苔生。后僧举问曹山。玉殿苔生意旨如何。山云。不居正位。僧云。忽遇八方来朝时如何。山云。它不受礼。僧云。何用来朝。山云。违即斩。僧云。违是臣分上事。未审君意如何。山云。枢密不得旨。僧云。燮理之功。全归臣相也。山云。且道。君意作么生。僧云。方外谁敢论量。山云。如是如是。师云。曹山方圜匠手。切忌当头。者僧始末作家终不触手。各解通方回互宛转旁参。子细捡点将来。犹成奉重。堕在功勋。未得同身共命。一气连枝。作么生履践。得与它合。要会么。绍了非功。不得色。借功却作诞生缘

小参云。时寒劳动兄弟上来。说个甚么即得。若也说佛说祖。埋没自己。说禅说道。带累先宗。只恁么散去。又劳而无功。事不获已。且举一则公案。大家商量看。记得。仰山和尚。指雪师子云。还有过得此色者么。云门云。当时便与推倒。雪窦云。只解推倒。不能扶起。师云。此语丛林有底。多作机锋相见商量。还当也未。若不恁么。又合如何。觉上座。今夜不惜两茎眉。傍出一只手。要与古人相见。仰山恁么说话。大似一机之绢。云门善解裁长。雪窦偏能补短。三尊宿。各有长处。衲僧家。毕竟取何人作则。但愿春风多着力。一时吹入我门来。若也恁么会去。乃有杀活手。具通方眼。不唯报化门头。八面受敌。亦乃毗卢顶上。十字纵横。其或未然。不免重说偈言去也。衲僧巴鼻。圆明绝类。直须推倒。却要扶起。玉马饮乾明月泉。泥牛耕破玻璃地。披毛戴角异中来。天上人间能几几

明州天童觉和尚小参止

宏智禅师广录卷第五宏智禅师广录卷第六

    明州天童觉和尚法语

        比丘普崇集序

廓冲明之鉴。而洞照不遗。发玄枢之机。而信彩必中。具正眼浚洪辩者。有是哉。师居太白峰下。龙象蹴踏。锤凿敲击。辞意漫演罔不精到。或士庶信道而叩其方。或云水分卫而请其训。列素于前。走笔而应。即名字而说随诘问而对。故为之法语。摭其一二。聊以编次。噫苍苍之虚。洋洋之流。曾莫造其渊极。兹姑纪其录。当候妙契神悟者击节而赏音焉

田地虚旷。是从来本所有者。当在净治揩磨去。诸妄缘幻习。自到清白圜明之处。空空无像。卓卓不倚。唯廓照本真。遗外境界。所以道。了了见无一物。个田地是生灭不到。渊源澄照之底。能发光能出应。历历诸尘。枵然无所偶。见闻之妙。超彼声色。一切处用无痕鉴无碍。自然心心法法相与平出。古人道。无心体得无心道。体得无心道也休。进可寺丞。意清坐默。游入环中之妙。是须恁么参究

真实做处。唯静坐默究。深有所诣。外不被因缘流转。其心虚则容。其照妙则准。内无攀缘之思。廓然独存而不昏。灵然绝待而自得。得处不属情。须豁荡了无依倚。卓卓自神。始得不随垢相。个处歇得。净净而明。明而通。便能顺应还来对事。事事无碍。飘飘出岫云。濯濯流涧月。一切处光明神变。了无滞相。的的相应。函盖箭锋相似。更教养得熟体得稳。随处历历地。绝棱角勿道理。似白牯狸奴恁么去。唤作十成底汉。所以道。无心道者能如此。未得无心也大难

旷远无畛。清净发光。其灵而无所碍。其明而无所照。可谓虚而自明。其明自净。超因缘离能所。其妙而存。其照也廓。又不可以有无言象拟议也。却于个里枢机旋关捩活。随应不勤大用无滞。在一切处。辊辊地不随缘不堕类。向其间放得稳。在彼同彼。在此同此。彼此混然无分辨处。所以道。似地擎山不知山之孤峻。如石含玉不知玉之无瑕。若能如是。是真出家。出家辈。是须恁么体取

衲僧家。枯寒心念。休歇余缘。一味揩磨此一片田地。直是诛锄尽草莽。四至界畔。了无一毫许污染。灵而明廓而莹。照彻体前。直得光滑净洁。着不得一尘。便与牵转牛鼻来。自然头角峥嵘地。异类中行履。了不犯人苗稼。腾腾任运。任运腾腾。无收系安排处。便是耕破劫空田地底。却恁么来。历历不昧。处处现成。一念万年。初无住相。所以道。心地含诸种。普雨悉皆萠。既悟花情已。菩提果自成

渠非修证。本来具足。他不污染。彻底清净。正当具足清净处。着得个眼。照得彻脱得尽。体得明践得稳。生死元无根蒂。出没元无朕迹。本光照顶。其虚而灵。本智应缘。虽寂而耀。真到无中边绝前后。始得成一片。根根尘尘。在在处处。出广长舌。传无尽灯。放大光明。作大佛事。元不借他一毫外法。的的是自家屋里事

闹里分身。触处现前。无一点子外来境界。二仪同根。万象一体。顺变任化。都不被夤缘笼络。便是得大自在底。风行月照。与物不相碍。然后休退。更来里许作担荷。智转理圆。功忘位满。不堕尊贵处。入流合尘。超然独耀。方知道。绍是功。绍了非其功也

脱尽头皮。透出光影。万机不到处。千圣不传底。唯自照深证。密密相应。本明破昏。真照鉴远。有无情量。一切超过。妙在体前。功转劫外。便乃随缘合觉。不碍诸尘。心心不触物。步步不在途。唤作能绍家业底。既然透彻便好亲近去

冲虚净怕。寒淡纯真。恁么打叠了多生陈习。陈习垢尽。本光现前。照破髑髅。不容他物。荡然宽阔。如天水合秋。如雪月同色。个田地。无涯畛绝方所。浩然一片无棱缝。更须向里脱尽始得。正脱尽时。心思口议。千里万里。尚无辨白底道理。更那有指注处也。桶底脱汉。方信得及。所以道。唯证相应。相应处拨得。转入得世。游戏三昧。历历现前。声色影响。直下无迹。彼我不相往来。只为其中无受处。只个无受处。包含虚空法界森罗万象。无一点遗漏底。本色汉。当恁么体究

衲僧做处。彻底不挂毫发。豁然莹净。如镜照镜。无外境界。无别尘缘。自照历然。一切不受。唤作就里担荷。恁么担荷了。智照幽而不昏。道合体而无住。从无住处。应化机宜。恰恰不漏。的的不染。谷神答响。风师行空。无碍自在。勿管带绝朕迹。要且灵灵地昧他不得。十成游践到个般田地。一切处稳。一切处闲。露地白牛。纯纯一色。趁也趁不去。须是亲证亲到始得

默默自住。如如离缘。豁明无尘。直下透脱。元来到个处。不是今日新有底。从旧家旷大劫前。历历不昏。灵灵独耀。虽然恁么。不得不为。当恁么为时。直教一毫不生。一尘不翳。枯寒大休。廓彻明白。若休歇不尽。欲到个境界出生死。无有是处。直下打得透。了无思尘。净无缘虑。退步撒手。彻底了也。便能发光应世。物物相投。处处恰好。所以道。法法不隐藏。古今常显露

衲僧真实处。要在履践。彻照渊源细中之细。混然明莹。一色无痕。更须转身过里许始得。所以唤作能绍家业。机丝不挂。光影杳绝。就父一蹊。妙在体处。尘滓亡节类泯。知之不及。回头取证。觑破髑髅。可中得了。便能出化。芦花明月。古渡船开。玉线金针。那时机转。入世应缘。尘尘皆尔。法法无他。顺风使帆。自然无碍矣

诸佛诸祖无异证。俱到个歇处。三世断万机寂。直下无丝毫许对者。佛灵自照。妙彻根源。识得底里尽。分身应事。门门放光。物物现影。便知道。尽自个里流出。百草头一切处。了无则个与我作因作缘。通身彻底恁么去

空无痕迹。照非情尘。光透静深。杳绝瑕垢。能恁么自知。恁么自了。清净妙明田地。是本所有者。多生不了。只为疑碍昏翳。自作彰隔。廓然智游。内忘功勋。直下脱略去担荷。去转身就位。借路着脚。灵机妙运。触事皆真。更无一毫一尘。是外来物尔

法法自然。妙超语路。见成不间。乃至山林草木。未尝不发扬此事。觑得破方知广长舌相。处处藏缩不得。说者即是听者。听者即是说者。根尘融理智混。自他同心法一。更向甚么处作分疏。虽然恁么。透得目前。快须收拾归来。作屋里活计。始得稳坐

道游环中。至虚忘像。净极自明。明唯自照。向尘境未作根门未痕底处。妙得生灭流转之迹泯矣。独据造化之本。其间丝发影事俱不受。唯证相应。从此一击。大千路开。物物头头。浑是我放光说法处。身分百亿。独照而神。殊不堕名色里。圆应无功。鉴净而涵。谷虚而答。初不累于见闻也。真自在无碍游戏三昧。若恁么体得。何往不利焉

通一线有应世对机底眼。的的不堕。万缘埋没不得。月下水风度松。光影不我混。音声不我休。萧然能应。超越不羁之像果耳。分流随事。恰恰不乖。犹是透脱尘网。未到本家。休歇余缘。坐空尘虑。默而昭净而照。虚而容廓而应。不与外尘作对。了了地独灵。到个田地。方识阿祖

观身实相。观佛亦然。若端能体得到自己无外境界。则恰恰绝对待出思议。佛佛心心。精到无二。衲僧默游寂住。虚灵妙通。等太虚度尘劫。卓卓亡倚。明明非思。个是本所住处。机转化分。历世应事。照无功用无迹。闲云流水。初不留碍。直教纯纯稳稳。一切移不得。方不随夤缘转也。真实体取

孙之所生处名祖。流之所出处名源。彻见其源。识得其祖。则知未流转已前堆堆地。不随生灭夤缘。尔虽不随。而具有一切影事。唤起过来。历历地根尘脱。知见超不被一切包裹。情空想断。自然圆明了知。飘飘在万象中。混它不得。诸尘里廓尔有余。百千三昧。门门庄严。法法具足。更须取拾归来。到旧时处所。复其源奉其祖。相合而一。方见通身去也

默默照处天宇澄秋。照无照功。光影斯断。个是全超真诣底时节。源净体灵。枢虚机活。历历本明。其中发现。便提得出。在事事头上。恰恰具足。与二仪同。万象等。坦坦荡荡。纵纵横横。天同天。人同人。应其身现其相。而为说法。能如是体得十成。廓然亡所碍者

风虎云龙。恰恰相随。元不着意于其间。个是自然事。衲僧变通。能以因缘和合。政如此也。其来而不彰。其去而不藏。妙入一切处。一切处混不得。飘飘出万象头上。历历在森罗影中。了无毛发许间隔。混混出应之机。的的到家之句。却须饱参。云断风休。秋清月落。水天无际。底处单明始得

道非祖传。祖未来时。弥纶周匝。自然空空不痕。灵灵亡偶。独照出因缘。常活离形谷。所以唤作祖。唯证相应。不可授手。佛佛之到。以此为极。应化分身。花花叶叶。根根尘尘。智入三世。万机不我扰。一尘不我外。妙出大千经卷。何处更有影事可得

渊湛寂默。彻照源底。个处虚而灵。廓而明。虽有昭然自鉴之像。而无影响相偶。底时窥得破犹有辨白担荷之功。更须退步。方诣环中。光发其间。卓卓独存。却解借功。名为诞生。斯乃出没几微。细细明辨。既能分身。便可御事。有印万象之印。其印不痕。游世对缘。自有尘尘三昧底受用。其用自冲。不可盈满。空谷之受云。寒溪之濯月。不出不在。迢然化外。更能放教无得无向。在在处处。还之旧地。毫发不曾移动。跛跛挈挈。百丑千拙。鼎鼎地自然圜顺。赵州洗钵吃茶。不着安排。从来成现。若如是具眼。一一觑得彻。方是个衲僧做处

学佛究宗家之妙。须清心潜神默游内观。彻见法源。无芥蒂纤毫作障碍。廓然亡像。如水涵秋。皎然莹明。如月夺夜。正恁么也。昭昭不昏。湛湛无垢。本来如如。常寂常耀。其寂也非断灭所因。其耀也无影事所触虚白圆净。旷劫不移不动不昧。能默能知。底处行步得稳。玉壶转侧。一拨机回。分身应世。世界处所。差别境像。俱是自所建立。与我四大同出。何所碍焉。既一切不碍。彼我无异相。自他无别名。声色丛中。飘飘超诣历历相投。所以道。山河无隔越。光明处处透。当恁么体取

田地灵明。旷古不易。企望不得边际。丕平不受痕垢。向其间游践。野云倚山。家风闲淡。秋水着月。境界澄明。的的到个处所。便知心田法地。是万像出生根源。种性不枯。花叶遍界。所以道。一粒在荒田。不耘苗自秀

道人本无所住。白云迷青山之根。明月怀流水之腹。云开山露。月转水寒。一段秋容。廓彻无际。诸尘俱不我到。万化寂不我移。向其间坐得稳底。便能跨步转身。应机入世。元有超方底句子。所谓六户不掩。四衢无踪。到到处处混不得。悄悄地不曾动着。十成汉自知去处

空廓怀抱。与太虚等。区分手段。与万像齐。一尘不分外。乃能应变。一点不留中。方能住禅。中既空而能应。受不受等。外既涉而常虚。住无住同。衲僧家风。于一切处。入三昧者。当恁么去

十方法界。起自一心。一心寂时。诸相皆尽。阿那个是彼。阿那个是我。只为个时无差别相。直下一尘不立。一念不生。透过胞胎前皮袋后。一点妙明。圜混混地。无方隅绝朕迹。直是昧不得。昧不得处唤作自知。只自知处。唤作本得。了无分外得底毫发许。廓然廓然。妙存而无像。真闻而无响。所以道。非耳目之所到。个是妙契至到处所。其间发光。大千影现。头头是物物渠。俱是衲僧自受用境界。要且不借别人家里事。要须的的亲证始得。吾家种草。当如此为

了达一切法空。则心心自在。尘尘透出。本来一段光明。无处不遍。便乃随机而化。遇物则宗。妙照诸缘。廓亡对待。松风水月。清淡相得。无往来心。无留滞相。要在中虚而有容。外应而不扰。如春着花。如镜照像相似。闹浩浩中。自然出一头地

田地稳密密处。活计冷湫湫时。便见劫空。无毫发许作缘累。无丝糁许作障翳。虚极而光。净圜而耀。历历有亘万古不昏昧。底一段事。若点头知有。不随生灭。不住断常。要变应则与万象森罗同其化。要寂住则与二仪盖载同其道。出没卷舒。一切在我。本色汉。须恁么收放始得

昼见日夜见月。不相瞒底时节。个是衲僧平稳行履处。自然无棱缝。若要恁么平稳去。须尽却意根下隐隐地舂织始得。要不隐隐么。须坐得断放得下。及得尽照得彻。光影俱忘。皮肤脱落。根尘净尽。自然眼目分明。受用具足。一切处不管带。一切时却相应。当明有暗。当暗有明。孤舟载月。夜宿芦花。一段光明。果然如是

净洁冲明。眼力不及其涯畛。寂寥虚旷。心缘不得其方隅。实参真到底人。信是我本有田地。佛魔侵不得。尘垢染不得。方圆适中。履践合度。则妙用河沙。恰恰相济。从个田地发生。从个田地及尽。底事人人皆具。但向前为我讨一讨看。知有汉点头相悉

肘后符能应一切事。顶门眼自照独脱身。双收双放。无中无外。大千与我同出。三世自然超过。空洞无际。真照孤明。个时影像俱尽。尽不得底。幽灵绝待。生灭莫得。到此田地。廓落亡依。缘尘不染。个时境界密合。函盖箭锋。恰恰无爽。游戏三昧。便属底人受用。顶眼肘符。是衲僧传授一段事。十成体取

端得衲僧巴鼻底。不凝不流。不纯不杂。历得干处转机。入得闹时具眼。通变交彻。了了不碍。月随流风偃草。烂烂靡靡。终不我混。所以道。类不齐超有路。应底时节。许儞恁么去。百草头上。收拾归来。合作么生。得坐披衣。向后自看

底一段事。全无学处。要在虚廓身心与大虚等量。自然于一切处具足。灵灵昧不得。历历混不得。月随流水。雨逐行云。了无如许心。能成如许事。但莫将已碍物。自然无物碍儞。身心一如。身外无余。同体同用。一性一相。根根尘尘。直下绝待。所以道。圣人无己。靡所不已。恁么现前。恁么明白。便知道。收来放去。作一头露地白牛。趁也趁不去

道人行止。流云无心。满月普应。不为一切所留。历历在万像中。卓卓出一头地。随缘遇触。不染不杂。与彼同用。与我同体。言语不能为之传。思惟不能为之到。超摇绝待。宛转亡功。妙得于心识情量之外。途中受用。屋里承当。了生死出因缘。真见灵然元无所住。所以道。周遍十方心。不在一切处

休歇也如大海受百川相似。无不到这里一味。放行也如长潮乘疾风相似。无不来这畔同行。岂不是达真源底里。岂不是得大用现前。衲僧家。随机应变。恰恰恁么。又几曾立心想尘缘来。是须十成体取

真净不痕。功勋及尽。那时却无辨处。虽无可辨。即是全身。眼根不自见。亦昧它不得。底处发光。清白通照。芦花混雪。明月濯秋。便有回互之机。顾鉴之路。猛提将来应用恰好。一切处外我不得。一切处收我不得。超出万象一头地。俱胝一指头禅。三十年受用不尽。得妙者简。所以默不与言。得用者闲。所以应不触物。道游神御。理固如斯。忽向其间。着一丝一糁。则枢机碍而不通。关棙窒而不转。空空处含一切有。有有处合一段空。更有甚么事

元元之本。冲而无像。动而有应。当须彻底觑破。孤峭峭露堂堂。独灵灵明历历。都未带一点子外缘。唤作单明时节。至如与万像同出同没。诸尘三昧起处。净如海印。转若盘珠。落落地遍一切。钉钉地非异缘。可谓独耀无私底时节。夜月出而水明。春风吹而花发。不假功用。自然圜具。因因缘缘。果果报报。在其间无分外底。更须知道。光境俱亡。复是何物

野僧家风。以一钵为生涯。指万象为产业。此彼相。可如镜像水月混融无外。先不立我相。则物物非他缘。一相无相。都卢只个更无别事。恁么十成。了得应用。机前梭路不通。象外根尘俱泯。个时却须退步归家。方有饱参分。云迷一色。雪覆千山。透过了看。始见通身时节

履道底人。妙出言思。直下真实。自有肯路。又莫着道理。廓然淴合。月流诸水。风行太虚。自然不触不碍。超彼照用。虽照无痕。虽用无迹。入三昧于诸尘。收万象于一印。绝渗漏无走作。唤作了事衲僧。又须记取还家路子。云尽天寒。秋疏山瘦。个是本所住处

衲僧本有田地。清旷丕平。望绝崖岸。在其间耕云种月。明白虚廓。自家受用。或出或没。任收任放。直得二仪同其生成。万象同其起灭。峥峥嵘嵘。何所从来。寂寂寞寞。何所至向。可谓虚空不可容纳。大地不可擎载。妙存不得其形。至虚不得其名。有无功尽。凡圣路绝。方有到家时节。正恁么时。得个甚么。万顷眼寒清照雪。好看里许力耕人

枯寒身心。洗磨田地。尘纷净尽。一境虚明。水月霁光。云山秋色。青青黯黯。湛湛灵灵。自照本根。不循枝叶。个时底处。超迈情缘。不限劫数。一念万年。终无变易。从此出应。虚谷行云。动静自若。顺入诸尘。常在三昧。所以云。那伽常在定。无有不定时

历历妙存。灵灵独照。揽之不得。不可名其有。磨之不泯。不可名其无。出思议之心。离影像之迹。空其所存者妙。妙处体得灵。灵处唤得回。心月身云。随方发现。直下没踪迹。随处放光明。应物不乖。入尘不混。透出一切碍境。照破一切法空。于差别缘。入清净智。游戏三昧。何所不可。当如是真实体究

履空忘缘。透照出影。一点灵然。昭昭不昧。三际心绝。四大缘尽。虚清妙明。独耀旷劫。衲僧能如是行履。则不被生死缚。正行履时。撒手悬崖。无可把捉。脚下线断。全超一步。佛佛祖祖。俱不到我真实妙照田地。唤作自己。个是绍家业时节。才涉思惟。又属流转去也。虚而长灵。净而长照。芦花明月。清白混然。棹入孤舟。不妨宛转。个时端的。且道。是谁急着眼辨

游践十成去。无中边绝棱角。圜辊辊地。更当空洞无滓。霁秋月寒。光明洗夜。锦云花丽。气象成春。关棙虚通。机轮转侧。俱是衲僧自受用事。诸尘不为我翳。万法乃是心光。步步超方。鸟道无滞。历历应世。谷神不勤。其中混不得。底意类莫齐。刹刹尘尘。心心念念。初无异相。纯一真明。个是却来。用中得妙时节。若或收卷余缘。单明自己。磨洗无瑕。扫荡绝颣。孤明独照。默味至游。智到环中。事隔关外。个是卓卓一段不生灭底。须是退步归家。款款说此话始得

衲僧游世。当虚廓其心。于中无一点尘滓。方能善应。不为物碍。不被法缚。堂堂出没其间。有自在分。才涉意思。便成埋没去也。要体得纯熟。自然游刃万机。不相触不相背。函盖箭锋。恰恰不爽。向外解收拾。绝渗漏。唤作能成家业底汉。却从个处归来。白云入谷。明月转山。有就父同体底时节。所以道。三人扶一杖卧一床。中外了无痕迹。混然成一片。闲如霁雨之云。湛若涵秋之水。诸上善人。记取个段事始得

吾家一片田地。清旷莹明。历历自照。虚无缘而灵。寂无思而觉。乃佛祖出没化现。诞生涅槃之本处也。妙哉人人有之。而不能磨砻明净。昏昏不觉。为痴覆慧而流也。一念照得破。则超出尘劫。光明清白。三际不得转变。四相不得流化。孤耀湛存。亘古今混同异。为一切造化之母。底处发机大千。俱现尽是个中影事。的的体取

应变底眼。游世底身。虚而灵寂而照。万象中出一头地。不被尘土埋没。不为夤缘茧络。行空月出谷云。无心而鉴。无私而作。为照明为润泽。恁么十成。脱得净洁。用得萧洒。唤作门里出身。更须体取内绍家业底时节。空为座寂为舍。妙存非有。渠不带缘。真照非无。渠不堕数。独耀环中。湛圜量外。至游神御大方无隅。底处发机。自然得无碍变通受用也

道人游世应缘。飘飘不羁。如云成雨。如月随流。如兰处幽。如春在物。其为也无心。其应也有准。个是了事底汉做处。更须回途就父。向稳处着脚。净处放身。独孤标亡伴侣。透威音那畔一路子。方能尽中边彻顶底。杀活卷舒有自由分

廓而自灵。净而自明。能普遍而无取照之功。能分晓而无缘想之累。出有无表。超思议情。唯证相应。不从人得。佛佛祖祖。叶叶花花。联续底事也。应时不取相。照处不涉缘。便能堂堂不昧。只个家风。处处现成。任君收拾

得皮得髓刚立阶梯。缀叶缀花。遂成流布。衲僧覰得破。怪他祖师西来。作许多事。节外生枝眼里着屑。更有般汉。刺头做无限伎俩。刻舟记剑。甚么时得相应。而今直下放教落去。及教尽去。毫发颗糁。俱莫停留。净洁打叠了。自然有透脱处。圜混而明。灵通而妙。便知。本来无缺少无遗余。语言有所不到。闻见有所不及。如犀有通。如蚌有孕。一段光明。是自家真实游践处。着精神体取

佛祖而来。元无僧俗。但人人有谛当。亲证真得处。名入佛心宗。彻法源底。老卢是卖樵汉。一到黄梅。便道。我欲作佛。祖碓屋负舂。直到心镜绝垢。自照历然。半夜传衣。度大庾岭。信衣放下。明上座。尽力提不起。方知。个人亲证真得。而今但莫推贤让圣。如着衣吃饭。念念无异思惟。心心不容染污。脱身空劫。撒手断崖。透根尘穷顶底。孤明独照。廓彻妙存。自然心花发明。应现刹土。何曾间隔变易来。便能入异类行鸟道。无碍自在矣

吾家衲子。将以超脱生死。须槁身寒念。彻鉴渊底。虚凝圆照。透出四大五蕴。与因缘未和合。根门未成就。胞胎未包裹。情识未流浪时。着得个眼。何患不了。恁么了时。祖师鼻孔。衲僧命脉。把定放行。在我有自由分。所以道。妄息寂自生。寂生知则现。知生寂自灭。了了唯真见

大休大歇底。口边醭生。舌上草出。直下放教尽去。洗得净洁。磨得精莹。如秋在水。如月印空。恁么湛湛明明。更须知有转身路子。转得身时。别无面孔教尔辨白。无辨白处。却昧不得。个是彻顶透底。穷根极源时节。千圣万圣。无异蹊辙。妙在回途。借路着脚。明中有暗用处无迹。百草头。闹市里。飘飘扬身。堂堂运步。自然骑声跨色。超听越眺恁么混成。方是衲僧门下事

心本绝缘。法本无说。佛佛祖祖不获已。向第二义门。有问答机警。就其间。剔拨一等钝汉。所以德山道。我宗无语句。亦无一法与人。元是人人自到自肯。始有说话分。但直下排洗妄念尘垢。尘垢若净。廓然莹明。无涯畛无中边。圜混混光皎皎。照彻十方。坐断三际。一切因缘语言。到此着尘点不得。唯默默自知。灵灵独耀。与圣无异。于凡不减。元只是旧家一段事。何曾有分外得底。唤作真实田地。恁么证底汉。便能应万机入诸境。妙用灵通。自然无碍矣

清净无染是尔身。圆照无缘是尔眼。身中之眼。不涉根门。眼中之身。不是色聚。所以道。曾无如外智能证于如。亦无智外如为智所证。可谓佛是法家底佛。法是佛家底法。衲僧到者里。方知从佛口生。从法花生。得佛法分。还端的么。两头俱坐断。只个古今人。当恁么体取

法语(终)

宏智禅师广录卷第六宏智禅师广录卷第七

    明州天童山觉和尚真赞下火

        侍者清萃法恭编

    吴傅朋郎中书来。尝得李伯时所画震旦第一祖西归像。相需以赞。说偈寄之

其来何求。其去无得。寂漠度岭兮万里独行。清白传家兮九年一默。针芥投而妙不可名。毫厘差而敝不可塞。知过而改。知难而退。谁去谁来。自买自卖。当面讳却兮满眼乌华。望涯赞之兮隔身鲸海

    吴兴辩长老以达磨画像请赞

长芦驾浪。只履西归。求支那之法器。付屈眴之田衣。度九年之缄默。印二祖之灵知。海犀酣月而晕。寒乌带雪而飞。机前自得兮顶目四照。迷里相逢兮鼻头下垂。水着秋清兮湖光湛湛。山衔落日兮云锦辉辉

    宝峰照和尚真赞

山拥云腴。水怀月昼。照彻体前。湛存身后。机头梭路微分。针鼻线芒初透。灵涵万象兮彼不遗余。坐断十方兮我无渗漏

弟子薄坚仁。以幅缣写

    圆悟禅师像径山裕。虎丘隆二高弟侍焉。绍兴丙辰二月八日。予乞食之苏台过其家。且出以相示。再三有请。辄随喜赞云

力世佛宗。心传我公。一拳活计。一喝家风。影草呈机也。三圣却瞎。精金出冶也。百丈还聋。绰绰有裕。恢恢而隆。阿难迦叶之多闻抖擞。目连鹙子之智慧神通。真得不借之应。大同不宰之功。百川曲折兮自然到海。万象森罗兮不可逃空

    法澄上人出长芦了师兄画像求赞

傲雪松孤。怀云石臞。妙存而有也不有。独照而无也非无。万象勿能逃空王之印。众色莫我染灵蛇之珠。金鸡啼寒兮晓分夜户。玉兔弄魄兮莹彻冰壶

    从首座画予于松石间求赞

孤坐默默。倚杖沉沉。石怀云而无像。松啸风而有音。应兮珠盘不拨而自转。湛兮玉井随汲而弥深。诸尘不受兮十分清气。三际无寄兮一片间心

    禅人写真求赞

默默传真。如何指陈。性月不夜。心华长春。净有容兮海印。应无爽兮谷神。觌面相呈讳不得。烦君为我洗清贫

古涧退潦。寒林着秋。山空云自在。水净月相投。向道底心非世用。更嫌何处不风流

阿侬是谁。恰恰相随。眉毛垂眼尾。鼻孔压唇皮。默默机轮何处转。玉人踏破吠琉璃

情间口快。眼深鼻隆。有时对云水。无可展家风。梦鹤卧寒兮月魂泣露。冥鸿望断兮秋色摩空

黄瘦厌厌。风规冷严。万机间暇。一味清恬。心宗提简默。手段扫廉纤。岁寒不变兮虚怀若竹。道妙难传兮有口如钳

槁寒初不展家风。默默神游透劫空。百草头边兴化事。自然秋色水天同

似与不似。毫厘千里。真与不真。大方一尘。理无生兮如梦事。妙不死也如谷神。彻见渊源方是我。了知变态无别人

身心廓如。手段卷舒。似华作蜜。如井觑驴。外不痕兮空印普应。中无象兮道环常虚。亡机孤坐兮自不为碍。把臂同行兮谁敢相疏

床倚杖[卄/梨]。权名住持。久默钳口。一笑伸眉。云水谁相问。家风自不知。明白宁居兮河空月转。寂寥无象兮雨霁天垂

貌古骨臞。云间月孤。相随似有。认着还无。三千界内谁相外。双六盘中不到输

胡床寒坐。卓卓只个。虚空唱兮万象和。道契环中有智游。言满天下无口过

默默家风。云摩霁空。露月夜爽。天水秋同。人传眉目好。我道骨头穷。华须凝粉蜂房蜜。挂毂流魂犀角通

谁道物齐。俱亡品题。欺唇一鼻直。盍眼两眉低。大千同入印。三世未分畦。斫额望之不及。拟心思也还迷

枯坐清严。真宗剧谈。一明无异相。万化是同参。牛头转觉病懒。鸟喙不用华[銜-金+缶]。甘分住山三束篾。等闲对客七斤衫

画得似谁。胡床黪衣。默游仿佛。去就依俙。洞山锦开缝。云岩绢下机功亡妙尽看消息。野水磨秋白鸟飞

面瘦颊凸。眉棱眼深。默亡所住。妙在而今。鳞潜寒水。鹤梦月林。应声应色分身也。拍手家家观世音

写出梦中身。尔道真不真。槁寒秋在眼。渊默醭生唇。道环谁谓无象。空谷自来有神。父子不传些子妙。白首侬家老斲轮

画手未相识。默心谁与知。千峰敛云脚。一月濯风漪。墙面袖双手。对缘横两眉。惊龟之缩兮愧有其兆。逸鸟之翔兮情亡所羁

瘦削而黄。惯穷不忙。闲情许淡。默味能长。灵犀之通一点晕。老蚌之蕴千年光。而今到处相随去。头头的的露堂堂

大一无外。小一无内。一兮一兮。靡所不在。心地净亡尘。肉山闲弗碍。道环中绝端倪。空印里何文彩。风凄凄兮秋落远山。波烂烂兮月浮沧海

默默蒲禅。空空世缘。谁赓白雪。我得青毡。万法之机开两拳。千僧之檐着一肩。戏蝶栩栩兮物齐春梦。飞鸿冥冥兮字没秋烟

不是恁么形像。刚地起模画样。从来万法同根。究竟虚空等量。可中二浙说禅。分外三河口强。深藏那里也。烟蓑卧云。大用现前也。风舟驾浪

画得几成。精神许清。秋高月转。天淡河横。出家如有以。处世似无情。而今闹里相将去。拨动眉毛眼更明

乔乔楚楚。丛林规矩。萎萎羸羸。枯木风姿。宗乘壁挂口。师友雪生眉。住山事拙束三篾。对月机鸣度一丝

颠毛间白发。眉睫裹青瞳。食指一肩重。门风四壁空。诸根亡偶宗家妙。万虑不摇心匠工

野水秋自瘦。枯山春复肥。胡床放得稳。默默坐亡机。电流柄拂。云入田衣。位分偏正兮。道出离微

骨气能朴。精神愈憨。闲身无所系。冷眼莫相瞒。远霁摩秋兮。天河斗转。清霜结夜兮。月窟蟾寒

双奋拳空。一担肩重。材本不堪。心元无用。莺院华香。蜂房蜜冻。喝时耳朵三日聋。扭处鼻头连岁痛

口方鼻直。眉棱眼深。未填沟壑。还碍丛林。万象无得剩法。三世不见间心。字雁没而寒烟淡淡。华鳞潜而秋水沉沉

只个家风。穷而却通。于其间内绍外绍。在里许转功借功。至游而默。妙用而冲。气温温而春活。心湛湛而秋空。相随来也兮。头头契同

发长带雪。骨瘦横山。身心冷淡。云月高间。三条蔑束兮。道情自槁。五叶华开兮。春信那悭

曲木床头。心空默游。沙寒黄苇雪。风细白苹秋。静可久兮。山瘠树老。动无羁兮。云行水流

双眉低垂。两目清冷。着于万象森罗。更没一丝缺剩。秋霜鹤老梦寒。霁月夜摩松顶

虚空借得作身。万象相随为伴。纵横人道十成。点捡谁知一半。看看。青山峥嵘。白云零乱。里许牧童归未归。铁牛一掣金绳断

秋生木老。水退沙隆。眉骨阴晴轻重。鼻筒子丑疏通。身心霁月。踪迹流蓬。默坐胡床兮。不欲说黑道白。闲倚柱杖兮。谁能画西指东

发将雪白。面作茶黄。触动眼三角。忘言口四方。明月松头鹤梦。香风莲底龟藏。净极发光光自照。虚空鸟印不成章

恬然正观。山空水寒。河汉横而斗润。云雾敛而秋宽。如仇学子兮。怒眼三角。无位真人兮。赤肉一团

老觉雪入鬓。净若秋摩心。寒枯坐曲木。缄默饱丛林。气韵寥寥兮。风清山瘠。性灵湛湛兮月落潭深

太虚之心。万象之身。濯濯水中月。英英华上春。而今到处相逢也。眼里无筋一世贫

渊默之得。不可文墨。流应之功。不可形容。秋入野水。月行霁空。影像名字。且唤天童

风日面皮。秋山眉目。闲情肖水云。野性从麋鹿。憝憝少室九年。草草曹溪一宿。穷根彻源。出髓敲骨。明回老兔宫。冷下苍龙窟。诸人名邈兮摇手未然。万象森罗兮点头具足

伎俩俱无。身心淡如。霁月自分照。间云从卷舒。匹上不足。匹下有余。少室谩传衣钵。曹溪不识文书

一色功回。雷云冻开。万机俱罢。风月转夜。空空谷有神。欣欣木有春。而今何处不分身

说时不借口。用处不依身。天寒绝飞鸟。潭净无游鳞。点活眼着精神。野草闲华自在春

雨霁云收。山寒水秋。心目自照。言象俱休。满十方而智应。廓三世以神游。虚空那碍东西壁。明月解随南北舟

面孔风埃。身心冷灰。鲸饮海干。而珊瑚露。龟藏泥暖。而芙蓉开。向去却来其间。变态也掣电轰雷

忒杀觉老。寒而且槁。古岩春迟。澄潭秋早。心无象也。月影未回。物不争也。风吹便倒

只者赤肉一块。说甚清奇古怪。平生懒似牛头。度世憨如布袋。不空而空。无在而在。法法唯心。尘尘三昧。问渠是假是真。两彩而今一赛

眉低不愁。眼深非恶。鼻孔累垂。口唇龌龊。月明破夜兮。野水怀秋。霁色摩霜兮。间云投壑。能错落。纵横十字兮。妙提一着

谁能目眴眉扬。每笑手乱脚忙。守鲁祖之简默。得南泉之平常。明心秋月。活物春阳。铸机器也模范大小。据丛林也规矩圆方

画工出脱他。精神较得些。草不萠藏香象。匣无缝吼青蛇。春雷开众蛰。暖律发千华。想是平江人见笑。去年才去又来耶

云树苍苍。泉石凿凿。倚杖坐其间。此心自空廓。秋月濯沧溟。春风在林薄。游鱼下藻玉溪寒。字雁没烟天宇阔

眼空毛芥不立。心空海岳可容。便与打成一片。尚犹笑道疏踪。虚空那挂剑。死水不藏龙。转色转功家法子。芦华明月后相逢

怒眉嗔目。枯肠空腹。面冷莫触。气清可掬。乘仙搓而棹星河。握玉斧而修月毂。真见法以唯心。妙契神于即物

鼻孔修直。眉毛低垂。间来一默。净扫余思。秋水连天摩霁色。春风着木见游丝。撒开掜聚兮只个些儿

头雪老晒。面肉肥些。骨寒穷鬼子。情淡道人家。谤佛谤祖。撒土撒沙。明月犀玩兮晕通其角。迅雷象惊兮文理其牙。未把家风兮草草传耶

气韵能清。眉目似笑。深深入大道之环。默默守群机之要。闹里随缘。虚中分照。用作家之钳锤。与本分之草料。千毳相从兮俱求参饱

胡床小小身。握尘默而神。唤醒旷劫之梦。沥干沧海之津。霁空摩尘。风月重轮。群机活活物中眼。一点英英华上春

觉之微妙。未痕朕兆。彻造化之源。据生杀之要。至虚而独存。当明而隐照。筑筑磕磕兮鼻孔累垂。哆哆和和兮舌头狤獠

眉棱棱眼炯炯。自爱情间。人嫌面冷。片云出岫之心。孤月濯潭之影。绝怜百亿分身。恰满三千化境

赤肉穿多孔。臭骨裹闲皮。已是不着便。更将描画伊。一柄拂聊为伴手。三世佛谁敢称师。鲸怒饮干沧海水。月明烂烂珊瑚枝

器宇潭潭。风骨岩岩。云梦之气吞八九。嵩少之道落二三。守一爻生成之机纽。秉诸祖烹锻之锤钳。掜聚放行也。肖岳蓄而海涵

间兮无寄。用也不痕。月虽能现影。云自不生根。活卓卓诸尘莫混。明历历旷劫长存。相随闹市堆中去。普光三昧发门门

不以律拘。不以禅缚。说法口窄。默游步阔。草木阳春来。池塘明月落。何妨处处相安着

天童比丘。还相识不。白发寒岩雪。青瞳古涧秋。现身不堕类。分影也随流。他日果能窥顶相。晴云似放去山头

白云之身。寒月之心。性灵麋鹿。气韵山林。不堕两头兮。匪明匪暗。全超三际兮。谁古谁今

说也说不破。画也画不成。慷慨鼻气通快。清间眉棱觉轻。静不得像。动不流情。十方三世无安处。历历诸缘头上行

圆颅方衣。静枢活机。天空云淡淡。潭净月依依。十分化事成华木。默默冰壶春信归

握筇之像。对机之身。六根摄一处。三昧起诸尘。蚌肠孕于月明之夜。蛰户开于雷动之春。个般手段兮。分付善应之人

看看静见其端。星河斗湿。月窟蟾寒。体无棱缝。用绝痕瘢。不须喝彩还赢也。已见双双六在盘

春山似肥。春雪才晞。默中有句。用也无机。不来而来兮。非三界之笼络。无住而住兮。是二仪之范围

曲木床稳。刺梨杖横。揽五宗之家法。据万象之主盟。秋半风清。霁空月明。水云模楷兮。无禅可说。丛林规矩兮。不令而行

棱眉眼自深。阔口笑吟吟。峥嵘一片胆。疏豁十方心。默默春回万象。星星雪点孤岑。恁么来也兮。不用相寻

坐曲木床。握乌藤杖。铸佛祖之楷模。活丛林之气象。儞莫来虎口撩须。谁更敢蛇头揩痒

袈裟在肩。柱杖入握。未动六爻。全提一着。分身是处相随。当面不须讳却

笑含口角。喜在眉棱。一默照源底。三乘空葛藤。清白濯秋之月。光明破夜之灯。柱杖有时横膝上。个般面嘴得人憎。动而静。虚而应。专气致柔。湛神如凝。一住天童。十分没兴

庐陵米价百念升。赵州萝卜半千秤。只么郎当住持。洎合殃杀性命。省不省。脑后更将楔钉(噫)

间云卷雨。野水怀秋。一心绝待。六处不收。是个面嘴兮还相识不

胸中事简。面上气和。白头随我老。青眼见人多。一身幸且惭愧。千钵相从奈何。曲木床头坐不语。玉蟾推月过星河

发白星星。心鉴灵灵。随机说法。应物现形。天与之清。地与之宁。野云曳曳兮山月亭亭

家风贫自惭。面孔恶人嫌。点漆之眼有角。截筒之鼻无尖。颠毛寒覆雪。项瘿暗消盐。说妙谈玄兮迟钝口嘴。呵佛骂祖兮诳吓闾阎

禅床默默。无得之得。寒淡赋心。清贫入骨。秋彻鲛人之家。霜摩老兔之窟。万象影中兮自纵自横。百草头上兮随出随没

眼低眉棱。骨寒肩耸。道情间不羁。禅胆老能勇。流水清而月随。青山瘦而云拥。诸缘廓净兮拈却头皮。一句妙圜兮好看鼻孔

且道是何面嘴。刚地无风浪起。默默间自照心。了了倚谁传髓。白鸥暮落烟沙秋。寒卧芦华明月里

是处分身。如谷之神。有应之月无私之春。行将五路开双手。一切门头只个人

虚而通用而冲。默游量外。直照环中。云水一身瘠。家风四壁空。相逢有知己。点指识渠侬

双目寒青。秋水冷冷。半颠衰白。春雪星星。山雾霏霏文豹变。松月娟娟梦鹤醒。妙应方圜兮了无外法。尘缘俯仰兮初不吾经

鹤老松孤。泉寒石臞。镜之对像。谷之答呼。万缘杂错不是有。一点灵明不是无。湛存妙应兮机轮活枢

    冯宣教(慧忍)写真请赞

山林之姿。水月之像。雷潜九地之中。春在百华之上。随缘半合半开。分付全收全放。渊默家风。纵横伎俩。道超情也。万法齐平。心出碍也。十方通畅

    薄了固保义写予真请赞

灵灵而真。默默而神。眉毛低盖眼。鼻孔直欺唇。千华上何须问佛。百草头自然有春。一微尘里也来说法。三千界内不碍分身

    乌墩密印大师仁公真赞

唇口能缄。眉目如笑。应外而冲。虚中而照。全身放下是全身。一点独灵常了了

    善友陆铨写真请赞

野云情态闲。秋山风骨瘦。真照也默默而灵。湛存也绵绵而寿。圆蒲曲木兮清白传家。老鹤苍松兮岁寒去就

    赞法云升律师

云容闲而未收。月魄湛而不流。严净身器也依律而住。虚明神宇也唯道而游。凛凛清姿兮颠毛覆雪。寥寥霁色兮心鉴含秋

    仗锡为长老写真求赞

木老春迟。山寒雪早。潮退珊瑚林。霁空明月晓。守默自如。对缘恰好。得往得来。随起随倒。龙潭觑破天皇。马祖踏着水潦

    像维那写老病阿师像请赞

芙蓉之枝。丹山之儿。一丝联自信。三昧约谁知。珊瑚寒月堕影。琥珀老松流滋。诸缘豁净兮山空秋壮。万态变通兮华丽春脂

    下火

为敦上人下火云。

青天白日大年朝。习习柔风在柳条。珍重敦禅归去也。上船渡口看回潮。明了了寂寥寥。万劫千生一念超。坐断十方无向背。底时方见独孤标。其或未然。伏惟尚向

为了尘上座下火云。

了于无了安有尘。尘不自尘安用了。尘既消亡了也空。此时妙合圆常道。大众切莫似止泺困鱼栖芦病鸟。绝廉纤处急回头。尘尘刹刹无边表

为成上座下火云。

禅人宗成。符到奉行。弃舍六和合。还复一精明。如今行主归何处。冷落渠家傀儡棚。正恁么时。且道。成上座落在什么处。还相委悉么。梦鹤不惊明月冷。卧龙长畏碧潭清

为了知上座下火云。

灵灵不昧。了了常知。祖师印可彼当机。今日了知端的否。莫嫌烧却路行衣

为三僧下火云。

即生死中无生死。拈却面前案山子。无生死中示生死。家家门前火把子。火把子。本如是未如是。德权祖观慧珍。今日不须回避

为道智上座下火云。

与么去也。古人道智不到处。切忌道着。觉上座不识好恶。向者僧无生路头指注去也。有生有灭属因缘。泣尽寒枝蜕壳蝉。转身一路还知否。出草金蛇角指天

为二僧下火云。

义昉与祖濡。今日偶同途。去如残月下层岭。来似白云生太虚。羊角从来不是有。兔角从来不是无。尘境消亡空劫事。木人手执夜明符

为二僧下火云。

宗璟义哲六门迹绝。旧路重行底时节。猿哀枫树霜。鹤梦芦华雪。一棹清风归去来。铁船满载沧溟月

为二僧下火云。

宗因上座。庆缉禅师。生也同门受业。死也一路荼毗。生死因缘似有期。天水寒清成一色。合同船棹碧琉璃。诸仁者。正恁么时。合作么生委悉。鹤鹭并头踏雪睡。月明惊起两迟疑

为二僧下火云。

道弁与文俊。如今谢世缘。不得云堂共除夜。相将何处作新年。去时欲识正偏路。回日重论平实禅。岁尽年穷一句子。东村王老夜烧钱

义上座太忙生。时节相催即便行。本地生来元有种。旧山归去可无程。性火真空性空火。洞然全体是光明

禅人凤翱。数尽难逃六处浑无影迹。十方不立秋毫。好看前路崎岖处。难似天台过石桥。正恁么时如何。泥牛踏破澄潭月。头角峥嵘鼻孔高

守和化去欲荼毗。政是人间禁火时。不肯湖山作寒食。未知何处着生衣。只如此阴已谢彼阴未成。一着落在什么处。稳驾泥牛耕大海。倒骑铁马上须弥

江云冉冉草离离。华落春残客去时。古渡舟横人不见。是须记取却来期。凝上座知不知。水沉沉泥牛稳卧。烟幂幂玉凤来仪。攂鼓转船天欲晓。片帆高挂顺风吹

潜山山下石牛儿。拣择俱亡步坦夷。头角低回来处路。洞门窈窕白云飞。与么行履。犹是元俊直岁向去底事。且道。转身一路。又作么生。空劫无安处。优昙火里开

灭而非灭生而不生。髑髅眉底葡萄英。木人招手春风暖。石女摇头夜气清。诸仁者。未有长行而不住。未有长住而不行。性火真空性空火。通身一段净光明。正恁么时。便恁么去

明月圆时岐路。曾来着弊脱珍。白云断处家山。却去幕天席地。七十年一场梦寐。一千僧此地因缘。好恶莫询今日事。死生争奈那人何

是生是死不道不道。个事浑仑无孔窍。念尽脱钩鱼。情起投罗鸟。喜上座了不了。莫问是非都一扫。到家就父却回头。冷月依俙烟树钞

三界从想有。百年成梦游。忽尔贼风吹劫火。翻然大海灭浮沤。高上座赋归休。透脱六处。撒开两头。云山有路平如[石*氏]。月户无人冷似秋

四大分离六门空寂。真实底人不出不入。分明火后一茎茆。切忌相逢不相识

菩提棹般若舟。死生海里任横流。既以风前得妙。何妨闹里刺头。有手段要去便去。随高低作马作牛。不见道时中解衔一茎草。当处亲近有来由。其或未然。临崖看虎眼。特地一场愁

风骨不露水泄不通。衲僧行履妙无踪。门掩三秋兮人归何处。天无四壁兮月上中峰

眼光落谷气消。六窗不见猕猴跳。空索索寂寥寥。破屋从他野火烧。归去客笑头摇。苍鹰掣断紫丝绦。正恁么时如何行履。良久云。坐断两头。古渡风恬。船到岸细行一步。清秋月冷鹤移巢

生而不生灭而不灭。归去来兮红炉片雪

大众四蛇箧坏。六贼家破。空空空处露裸裸。只将者个参一生。还以一生参者个。只者个是什么。良久云。通身慧焰放光明。性火真空性空火

蛇退皮蝉蜕壳。一点灵光何缚脱。祖随上座衲僧家。黑白未分提一着。春风吹梦归故乡。大道无尘稳下脚。今夜寥寥松月寒。旧巢不见千年鹤

生也不道死也不道。深固幽远无人能到。今日为了宗上座。指出五路头。放开一线道。正来偏去兮兔浴星河。出离入微兮猿啼月峤

死活路岐非异道。虚而灵兮空而妙。赵州曾问卖油翁。不许夜行投晓到。诸禅德。若向者里会得。先天地生而不为早。后天地生而不为老。识取天台把帚人。寒岩有雪无人扫

无位真人出面门。神通游戏日纷纷。如今放下[钁-(目*目)+賏]头去。大地山河无处存。大众且道。从什么处去。须知云外千峰顶。别有灵松带露寒

为育王聪和尚起龛云。

收爽气吞秋。老骥放出厩。苍鹰掣断韝。妙存群象外。机转一丝头。向去西风能堕叶。却来明月解随流

入塔师举骨云。

悠悠身世梦回休。一穴山根痊骨头。有力负趋今始觉。定知夜壑不藏舟。归去来兮记得路不。叶落归根天地秋。劫外清虚兮自然神照。壶中宽廓兮不碍仙游。正恁么时。当恁么去

入塔云。

人间梦破那边游。妙净真明月魄秋。理智如如分化迹。正偏历历转机头。蛰龙须要吟枯木。活眼何妨照髑髅。记取行行通变路。青山黯黯白云浮

入塔云。

缘集成身。蕴坏成尘。长生路上往来人。而今撒手还家也。霁色含秋月一轮

入塔云。

智入环中合本真。秋霜摩月净无尘。十分清白传家事。一点灵明旧主人。剪断情缘三际梦。沥干识浪四溟津。是须莫坐他床榻。万化枢机妙转轮

入塔云。

形质烧残唯有骨。骨头撒却元无物。一段灵光不覆藏。天上天下皆充塞。菩提变通之场。涅槃启处之窟。随阳雁回兮白云外来。破梦鹤飞兮青天里没

入塔云。

骨灰散却断因缘。松静风恬月正圆。去去去时须记取。壶中别是一家天。底时节须转旋。退时是正进时偏。湛明清净毗卢佛。不怕尘泥厮辊缠。惺惺着恁么去

入塔云。

幻灭非无。圆觉非有。虚而长灵者谁。死而不亡曰寿。严风摩洗天容清。寒木摇落山骨秀。虚明田地归去来。半夜长空月如昼

宏智禅师广录卷第七宏智禅师广录卷第八

    明州天童山觉和尚偈颂箴铭

        侍者道京净觉编

次韵真歇和尚圆觉经颂一十四首

    大光明藏

衲僧拨转铁牛机。默耀灵通底是谁。月兔影沉云母地。海禽梦卧珊瑚枝。韶阳佛法嫌饶舌。鲁祖家风解惜眉。端坐环中虚白处。纵经尘劫个难移

    文殊师利菩萨章

曼殊大士振真风。智洗无明去夙蒙。眼翳才消华自灭。灵光独照妄还镕。木人步转初归位。玉女机回却借功。纲领提持看手段。门门变态是神通

    普贤菩萨章

侬家活计本天然。刹刹尘尘见普贤。犀角一星蟾影透。神珠九曲蚁丝穿。觉非渐次亡棱缝。幻自消镕得混圆。妙应通身无向背。古菱花不染[娟-月+虫]妍

    普眼菩萨章

谁从普眼道场来。天帝堂前珠网开。彻底光明成一段。个中清净绝纤埃。交罗理事真空观。照破根尘不夜台。恰恰相应尔时节。陶家壁上起梭雷

    金刚藏菩萨章

黄金出矿断前疑。岸走舟安觉所欺。动目是渠摇湛水。聚萤无我灼须弥。翳消便见飞华尽。机迅将知击电迟。识得堆堆庵内主。外魔那得到藩篱

    弥勒菩萨章

痴根爱种力锄除。一段灵明是旧基。插草天人深会意。拈华尊者笑开眉。鱼行大士须珍重。布袋憨僧且伏惟。处处鼻头相撞磕。唯心境界尔谩谁

    清净慧菩萨章

觉了前前非处难。而今步步到长安。色心淴合无丝路。法性圆融没许般。个事本来元脱洒。几人到此出颟顸。妄亡起灭功成也。应笑风旛动刹竿

    威德自在菩萨章

门开三观莫迟留。得路行行到始休。鉴像照心无所住。楼钟出碍有来由。顶中具眼如天主。肘后分符似国侯。应世度生游幻海。月船风棹驾涛头

    辩音菩萨章

妙圆单复绝中边。五五机轮互换难。弦管调来声律合。梭丝织出锦文观。身心一一能分应。手眼千千不可谩。似付盐梅岩叟用。和羹无复见碱酸

    净诸业障菩萨章

证悟由来把秉长。重重脱处雪加霜。众生相在犹流浪。寿命根除自息狂。退骨龙能将雨去。蜕鳞鲲复得风翔。郢人斲尽蝇泥也。方见元初鼻孔光

    普觉菩萨章

药病相攻双去难。心华开发自家禅。天真历历非修证。日用堂堂岂授传。高步丹霄知得计。止啼黄叶信成权。底时屑屑行泥滓。可笑蜗牛自涴涎

    圆觉菩萨章

选场随手取标毬。长短期中入社流。觉后绳绳机自脱。悟来密密类难收。十分饱足雪山草。一色浑成露地牛。风扫水天尘翳尽。芦华相照月明秋

    贤善首菩萨章

陀罗尼句觉皇宣。一略闻名胜施缘。端见髓心相付嘱。莫将耳口作流传。顿机做处天飞电。大器任时海纳川。不是老婆情分切。肯留文字破尼干

    总颂

木童吟处槁回春。个里庄严功德林。垂手断崖知路活。藏身空劫忌机沈。未翻识浪无多子。不挂唇皮有一音。佛祖契心言迹外。炷香清坐与追寻

    别洪山预和尚

般游念未稳。又别住山人。雁影水中字。云心江上宾。同条如是住。千里亦成邻。深翠一枝玺。腐红五合陈。回途登鸟道。华木故园春

    别满首座

丹山凤窟冷相依。惭愧如今羽翼齐。云外翔鸣同颉颃。林间啄步暂分携。玉华衔处天容晓。珠树栖时月影低。引喙醴泉期后会。殆将新语濯尘泥

    别环首座

雪立空庭畴堕宾。丹山握手履芳尘。石人破晓初移位。玉女羞明却转身。去意江湖频挂梦。回头棠棣一成春。丛林衰色待膏沃。侧耳风霆起蛰鳞

    与楷知仓

米坊能者较些些。七百僧中独作家。半夜传来衣有据。机前收得镜无瑕。祖师只么闲舂碓。若子如今莫撒沙。古井先秋念枯冷。金绳钓出玉虾蟆

    与因典座

胸中行脚事分明。亲见芙蓉缀晚英。黑马踏霜元不迹。白鱼吹水了无声。投机曾弄无须锁。出手相扶折脚铛。去米去沙还未可。要须偏正并头行

    与白表白

密室分灯光焰焰。空壶着月影沉沉。谁言古殿今无佛。只在其时来梵音

    十月朔与法上人南谷行

拖策鸣林游兴浓。要将丘壑醉青瞳。黄华尚媚秋余日。锦树那禁霜后风。转岫蛇行岐屈曲。断崖虹卧水丁东。谁悭剧味平生事。分付饮茶谈笑中

一筇双屦征具简。幽讨胜友宾栖深。与公半夜丘壑语。慰我平生麋鹿心。倒榻雅成山水梦。落泉寒作丝桐音。归欤城寺禅肤粟。定是流想来家林

    别觉知藏

一从豆颗爆寒灰。头角峥嵘顶目开。碧玉盘中珠宛转。琉璃殿上月徘徊。木人顾影当明去。石女披云半夜来。偏正功圆须转位。入廛垂手类难该

    与诺侍者

梦回茶碗手亲扶。雅意沩山转道枢。自唤主人酬一诺。谁违尊者应三呼。死生到日还能否。辜负当年是有无。妙得古人行履处。了无些事作工夫

    与杲侍者

道吾当年不肯道。渐源中路没商量。先师灵骨今犹在。无用扶锹上法堂

    送通禅者之襄阳

疏巢凄冷卧西柯。梦觉归思遽许多。风雨江头乱雁字。家山岛外悬渔蓑。白杨村落庞居士。青石浮图蕴大哥。倦倚苍松坐凉夕。兔推明月下星河

    宗知客

虚明一念洗纷埃。眼在髑髅眉底开。玉凤[口*(銜-金+缶)]华春不老。金鸡唤月梦初回。匣中古剑光干斗。壁上寒梭蛰破雷。佛祖入廛成化事。那嫌榼[木*(天/韭)]鼻头堆

    与初禅人

洞下家风虚一着。白牛耕断青山脚。而今何处不逢渠。鼻孔累垂相撞磕。阿剌刺始信从来无缚脱

    与充维那

机梭未动若为颜。一点虚灵入道环。明月光中窥自己。白云影外到家山。金鳌转侧夜潮落。玉马嘶鸣春信还。得手应心无不可。脱然时事岂相关

    送僧归豫章省亲

宾茧风枝梦不宁。夜堂思对老人星。一心归去事萱草。千里相求鸣鹡鸰。树树丹枫金堕叶。丛丛黄苇雪浮汀。西山秀骨濯秋雨。窗户卷帘分远青

    与简禅人

虚明道洗壮心秋。畦服蒙颅下板头。定起要看星汉兔。回机失却雪山牛

    与演侍者

白鸥定怪盟事寒。杖[卄/梨]投社不多难。苇风华雪秋着岸。舡月蓬霜夜转滩。丘壑身心徒役梦。江湖臭味赋游般。他时衣外传来物。唤得回头倒刹竿

    显禅人求颂

显处机须隐。忙时智自间。泥牛初出海。玉马复临关。寒水澄涵月。流云静倚山。回途分化秉。不作旧家悭

    蒙禅人丐麦求颂

杖头挂钵丐丹丘。力破清贫一点忧。红雨几番华事老。黄云万顷麦家秋。对缘手眼通身是。应物机轮转处幽。归理韶阳糊饼话。肚皮束篾饱齁齁

    送缘上人持钵

缘丐人间一锡飞。苍岩烟腻雪初晞。风丝未许闹禅眼。云锦将看落化机。自勉丛林供食钵。谁嫌尘土翳征衣。归来僧饱上方饭。相伴春山歌采薇

    与法上人南谷过黄氏居

淡烟苍树水溅溅。黄氏初平已得仙。满地痴羊不收拾。夕阳零乱绕篱眠

乱石深云寻野泉。老侬怪我地行仙。钟情山水醇于酒。今夜竹床成醉眠

    与辅禅人

方游捋遍虎髭须。空劫壶中探有无。风月满头功未转。江山入骨病难扶。针投芥粒机非爽。弦续鸾胶道不枯。归去丛林看仪羽。丹山出处九包鶵

    与嵩禅人

乌石岭头相见。长生路上常逢。正是游山时节。落华芳草蒙茸

    次韵端楞伽与生首座

缚茨枯坐九江东。镜像虚融方寸中。舜若多身禅夜看。母陀罗臂用时通。缘生谁兆有非有。寂照自知空不空。道契观音斯善应。萧萧竹雨杂松风

    假日山行

平生胸中云外峰。有闲便与扶瘦筇。但知一世丘壑味。想得十分猿鸟从。明见秋容山洗雨。清可人意风吟松。归来游兴散不尽。谁杵唤月黄昏钟

    别陆尚书

千里同风德不孤。心秋觉月照空壶。两头坐断何生死。一点圆明异有无。木马寒嘶青草坞。泥牛春种白云区。见闻佛事谁迎背。用处全机道转枢

    超然居士。得得问道于宝峰祥禅师。且欲归歌长篇。以谢予偕其行见挽。以和渍笔。说句继之

门门通彻长安道。信手拈来还恰好。脚跟踏着赵州关。丈六金身一茎草。我初相会个中人。法法圆通见怀抱。杖屦追随来道场。不学痴禅事关扫。青山白云一径通。行行鸟道谁寻讨。宝峰师是马馰儿。相得而今恨不早。吸尽西江居士庞。唤回竖指俱胝老。泥牛力耕空劫春。木人捧出形山宝。罢捋虎须归去来。荆棘林中任起倒。午日丽天光杲杲

    过王彦与郊居

晨露晞时桑柘。宿云敛处溪山。摩诘画图未卷。渊明农事初闲

    与福州满禅人

而今别后记丁宁。曹洞家风句未形。月满凤林寒不梦。年深龟壳灼犹灵。沉沉莫触蛇头毒。的的须明犀角星。便与放开聊展手。那时相见望州亭

    投食山家

霜晨[卄/梨]杖起孤禅。乞食山家图省缘。斜径顺风鸣竹火。飞甍迷眼映松烟。秋羹木鳖有真味。午饭树鸡无俗膻。谁谓客床卧不稳。我无支遁买山钱

    礼大阳明安塔道中得句

佳处轸游念。芒鞋筇杖俱。溪寒卧虹饿。路暗垂云腴。冈树鸠呼雨。田家鸡告晡。此心亮谁语。三绕石浮屠

    教禅人出丐求颂

历历枢中转化机。出门气象履芳时。溪光丽濯红锦段。风柳细捻黄金丝。空空不碍浑亡我。处处相逢却是谁。会得宾头卢见佛。向人卖弄有长眉

    妙禅人出丐求颂

劫壶浩浩洗魔缘。妙处真观自见前。的的未萌明实际。灵灵无得入深禅。风搏海运鲲将蜕。月皎沙寒鹭不眠。触事投谐能转变。何妨大浪驾空船

    折桂章首座近自双泉来因作句与之

家林稳卧一巢云。厌作梁家庵底宾。折桂手舒寒触月。衔珠眼合梦游春。庭除不见雨华鸟。麋鹿能来呼谷神。五老芳邻归间讯。笑谈相对白头新

    宣和甲辰岁开十日。予欲束衣随淮水东下锦官。常禅人且合掌请语。因留三绝

麓华联蕾破春红。惭愧无私造化功。谁怕满头桩岁月。要听啼鸟说家风

[蔬-(梳-木)+束]肠那着一星愁。但觉春眠粥似稠。梦外寻盟何处是。荻州稚子绿排头

恬然谁作去留心。月下沧波风过林。相别相逢定何所。明明向道只如今

    送同座主归上党

月兔含清欲喷霜。客怀陈习作归翔。谁云扫尽名言垢。我笑熏成知见香。聚石为徒头易点。悟空能讲义难量。到家握麈随宜说。莫对余机挥界方

觉海长鲸作蜕翔。青天端以背磨光。胸中浩浩吞云梦。眉际津津秀太行。静榻每来成友语。孤筇他往咽人肠。后将访我先传雁。为薙别来三径荒

夜明帘外月天霜。衲子还家机事忘。枯木吟云须内照。死蛇含毒更堤防。闻琴起舞饮光习。放镜迷头演若狂。好是重来斲蝇翼。祖师鼻孔要生光

    大明庵留偈

略彴横门下转流。挂窗山在屋檐头。大明古意是时节。霜夜月堂帘上钩

    心知庄求颂

耕云种月自由人。田地分明契券真。黄独将看炊作饭。白牛今已牧来纯。钁头活计时时用。物外家风处处亲。禾黍十分秋可望。饱丛林汉着精神

    与[月*柬]禅人

白苹风作江头秋。青鸟梦随沙水流。清兴十分蓬上月。满船载入芦华洲。斯适意去来休。六鳌合负归来也。烟浪雪翻收钓钩

    纯白禅人求颂

明月芦华未得如。清光自照本来虚。十方坐断须拈帽。一色功圆要放锄。转背石人归位后。抬头玉马过关初。尘尘刹刹见身相。方信曹山井觑驴

    泐潭云庵偶作

曦色云庵半堵红。霜林初暖鸟啼风。不知人在萝窗里。瞑目炉薰百虑空

    次韵超然与折桂觉大师兼简方丈老

束肚三条篾。恬然卧家林。机深大仰寂。用捷长沙岑。空壑溪鸣玉。疏筠月漏金。东山师叔在。此道未浮沉

    借雪窦韵送超然居士赵表之时在泐潭

一口吸尽西江水。马师家风擢然起。老庞俯伏嗣芳尘。古也今也谁如此。超然道与若人交。南游浩意未相饶。风清骨秀眼寒碧。玉井冰壶冻不消。羌床孤卧净名室。无住无依脱虚溢。渊然一默乃全提。不二门开肖当日。佛事圆来作归想。出门岐路平如掌。到家儿女独圝头。相对无言得真赏

    南麓新居

山麓水滨竹木阴。我侬懒养静居深。一生自足淡中味。三际那收闲底心。壑云未成出岫意。松风能作下滩音。十分清兴与谁共。想有沃洲支遁林

    送嵩上人住庵

世间尘杂长人瘿。归卧萝龛霜月影。里许离微妙转功。玉壶夜汲琉璃井。吾家语味嚼枯硬。醉饱回来双眼冷。云水明明得自由。六门事外谁关屏

禅腹须来竹篾缠。好看水牯自耕田。布单不卖三千里。树耳谁疑二十年。一句合头尊旅会。十方坐断正偏圆。他时投杖来相访。且莫穷忙空竖拳

烧痕笋蕨富登春。谁解看承庵内人。天供异华功未尽。龙吟枯木病难泯。夜禅终作寒蝉蜕。昼卧何妨倦鸟伸。后日重来勘诸祖。阿谁钩上赤梢鳞

    荣上人发心知罗汉堂辨茶油事乞颂

这开梦觉底因缘。佛佛心同亡后先。一点灵明三世外。十分妙净万机前。琢磨自得丛林下。游戏何妨百草颠。尘刹纵横俱化事。起家人只奋空拳

    心上人乞食求颂

去去之人乞食心。春风浩荡洗丛林。松蹊香腻糁黄粉。竹坞清臞包玉簪。炊[魯*瓦]分珠斋钵满。净瓶汲月夜塘深。归来磨濯光明在。向道尘泥不涴金

    访杨才叔不遇留偈斋舍

呼筇起寂下云居。寒麓回春寻友于。烟染草芒三径暗。雪晞麦脚一锄濡。欲求真语涤尘想。那畏峭风生粟肤。不见诗郎归怅怏。清臞时对石菖蒲

    解首座职事书记相招以偈力辞

原鸰能作归呼音。暮风堕叶秋在林。路沙漠漠水潏潏。夜色冉冉山阴阴。坐冠多士自省短。挽袂乃友相知深。乞与高闲偿夙歉。闭门稳卧舒疲心

    偶成示众

杨柳斜风力弱。芭蕉击雨声寒。莫把见闻作对。谁将声色相瞒

    成侍者求颂

真源不皱风。月兔影澄水。枯情但恬如。默默饱禅味。家风乃廓然。当年第一义。机轮转有方。万化出弹指

    庚子冬二十八日。天意晴和。与止上人同南麓行。横冈转流。长作清响。阴溪直木。寒无悴容。到竹林人家。饮茶而还

云麓胜处夙未到。清行兴锐忘崎嵚。谁无瘦杖少扶力。我与幽人同赏心。壑津软绿自宛转。岸树老碧长阴森。溪西乞火煮茶去。竹里人家斋磬音

    别五祖山悦众

东山聚散亦夤缘。华吐芳姿柳锁烟。肯处根尘非一一。用时手眼恰千千。塔中祖有相传事。岭外人元不会禅。后日能来圆此话。未嫌敲枕唤春眠

    五祖将禅人求颂

东风吹断濡华雨。淮上秀峰青可数。束屦欲寻南北山。卷衣又别东西祖。渊鱼蒲鸟闹一家。汀笋溪[蔬-(梳-木)+束]甘两箸。处处相逢记得么。夜寒月在珊瑚树

    云上人持钵求颂

云林风雪暮纤纤。滴沥寒声晓断檐。一点丐心盟杖屦。十分化事入锤钳。霁光如拭月无碍。华锦落机春不嫌。百亿分身遍尘刹。见闻萧洒孰相粘

    清上人持钵求颂

苕霅溪头柳眼青。食时持钵众香城。诸邻定怪颠毛白。久客自怜心境清。重念雪寒亲尘语。无忘水暖赴鸥盟。饱丛林汉深相悉。笋蕨春山次第生

    送广禅人

温风促客下云岭。触处无心即道游。得坐会当明变豹。出门须解倒骑牛。冲烟筇入青萝径。载月船回白鸟洲。中外夷犹功迹绝。淴然天水一成秋

    勤大师访别作句赠之

若子能来过我门。端知良遂志弥敦。微尘破处得经卷。万象纷时空眼根。与世支离谁恶意。怪人棱瘦自秋痕。归兴定到家林稳。山月流明洗夜昏

    送金上人之水南

里许由来懒荷担。百草头上何廉纤。半夜对月笑拍手。不见喷霜三脚蟾。劫空有句妙如许。公去谁余对眉语。后见太平堂上师。敢烦为我分明举

    送觉禅人

明月堂虚客不留。衡湘秀处赋清游。回途复妙无遗影。天水从来一样秋

    送愿上人归乡

溪头买船归鄂渚。一棹清风夜蟾午。行尽韶山半月程。白云儿就青山父。岩头老子末后句。此到将知问不语。无缝塔前风色高。洞然不隔丝毫许。丁宁此去快须回。吾家之子要全才。不坐两头明暗路。偏中归去正中来。阿呵呵胸次风流知几何

    自庐山折桂旛竿原下。望彭蠡湖。握杖过前山僧舍说偈

木落山骨瘦。水退沙痕隆。渔舟弄江日。一叶浮软红。眼底事不俗。道人心若冲。旛竿头进步。云水展家风

    出康庐渡江淮山拜诸祖塔道中作

涩舟沙水岸棱棱。岸上春泥深涴藤。回首康山怀结社。真情祖室事传灯。子孙亹亹雪庭可。衣钵绳绳舂屋能。坐照少林墙面意。湛明心地莹如冰

    与传道者

残毳编衣裹槁形。胸中底事独醒醒。亡机冲应用时妙。活眼冷窥虚处灵。语秀锦云春片段。气清梅雪晓零星。而今功尽牛头懒。华鸟不来风扫庭

    题至游庵兼简庵中道友

真实人居遍十方。至游处处露堂堂。鹅于水器择其乳。蜂在华房采得香。心鉴照中无垢翳。道环虚里见神光。能来闹市住三昧。鸟度长空迹不彰

    次韵传道者且游落星院

风立沙根肤粟顽。冷涵星石水湾湾。登舟欲济轩窗底。扶槛政疑图画间。云拭山容苍玉障。日浮江面紫金环。回头五老相招我。林友无嫌夜扣关

    怀上人出丐求颂

胡床拥毳怯春寒。怀丐人行野雪干。风信入华披锦段。月魂堕水濯金盘。净名取饭亡多力。慈氏开门只一弹。妙得其中佛受用。头头成见不相瞒

    一知殿化佛殿僧堂中灯油求颂

佛灯谁我续光明。果若莲开大梦醒。香草有心持洁白。兰膏无脚湛寒青。默耕化外那知夜。真照壶中不觉冥。家世儿孙传底事。从教辉耀显门庭

    亮禅人持钵求颂

家林一锡飞。炊处青烟微。严默起禅板。虚通转化机。溪寒秋染色。月冷夜流辉。莫学西山亮。此行宜早归

    初禅人持钵求颂

佛事潜通兴化门。用时斤斧莫成痕。全机超出轮回际。一句拔除生死根。凉吹洗磨烦袂暑。素蟾排逐夜台昏。鹅王引饮唯醇味。水乳斯分不我浑

    过般若庵

重轩瘦立曲栏头。岛屿青微冷枕流。望眼解随沙水转。赏心真与岸云浮。平分野色连延屋。点破江光相趁舟。般若空宗深得义。森罗元不碍人休

    登云庵

廜[序-予+穌]对碧溪。霜草露幽蹊。顾我丘壑醉。知谁尘土迷。萝门窥窈窕。云磴履高低。猿鸟未相弃。伴人烟树栖

    送传道者归省母氏

夜来霜吓橘脐黄。乞与归人怀冷香。到日跨门须转却。白头不是本生娘

妙尽功圆转处幽。若人真解倒骑牛。雨蓑风笠旧行李。适意明明百草头

    圆禅者求颂

枯歇身心百不思。湛圆自照劫空时。妙明智鉴那留垢。虚廓灵机未度丝。的的髑髅看活眼。堂堂尘刹用间眉。是须恁么承当去。鼻孔累垂识祖师

    斜川道上望庐山三绝

真味酣心倚瘦筇。萧骚风啸一蹊松。无人共语圆通境。笑看云吞石耳峰

青山放足溪转腰。蓑翁理网儿摇[舟*力]。先生畴日骑鱼去。岸上人家谁姓陶

水从乌石山前转。人在斜川岸上行。寂漠柴桑古祠下。我来无酒酹渊明

    妙湛大师求颂

妙则不粗。湛则不浑。妙湛而照。莹然亡痕。云山是主。水月无根。瘦坐一默。虚融六门。窍作风籁。华含春恩。相承个事。子子孙孙

    次韶谷书记胜果院绝句

沙风漠漠卷烟湖。默默渔舟似有无。五老回看更痴绝。渠应怪我得工夫

    小师慧果丐盐求颂

可中滋味欠些些。成就庐山笋蕨家。丐事子行黄苇渡。盟心人在白鸥沙。和羹户户俱煎卤。扫雪村村欲没靴。味及衲僧初偃月。圆通只个是生涯

    晖禅人丐盐求颂

庐山淡薄已多时。谁与丛林洗败姿。为爱海冰资菜味。不嫌春雨破华枝。仙陀婆事行行辨。舜若多身处处宜。快意截流船到岸。江头风顺看樯旗

    送元上人过长芦

阿祖江滨插苇枝。丛林蕃茂果臻斯。师门昆仲知名旧。缘法东西得面迟。沙上盟寒鸥怪晚。屋头字草雁来时。月明古渡清铺练。千里同风不隔丝

    登云顶庵峡口倚仗说偈

雪梯陟云顶。来寻坏衲师。破峡水一脉。挂松月半规。疏旷麋鹿性。厌饫丘壑姿。眷言携不去。迟立倚筇枝

    景禅人求颂

混处还须转侧看。底时妙在一丝端。闲云卷雨秋空阔。明月流辉夜水寒。棹破波光华细碎。梦惊蓬晓影团圝。真机分应头头准。却出黄芦把钓竿

    次韵传道者过香林

松烟竹蔼细蹊通。清津白石寒珑璁。艾禅真是甘蔗种。香林再吹薝卜风。一溪冷引藩篱外。五老秀蹲怀抱中。写目轩窗意幽远。淡然消息不雷同

    满化士与圆通大众出丐说偈送之

过门衲子上饶人。破我胡床默味真。道活髑髅前有地。用冲赤肉上无尘。盟心芦笋白鸥社。梦眼华枝蝴蝶春。满着圆通无尽意。四衢处处主中宾

    送照禅人之湖南

衡岳迎秋翡翠瘦。潇湘漾风琉璃皴。夜船载月急如箭。归去来兮休问津

    还南麓旧居

枝藤结伴得游娱。怀习难宁寻旧居。云水梦思孤榻稳。山林眼味四窗虚。秋衣未絮怯繁雨。午饭无盐甘软[蔬-(梳-木)+束]。老境端来偿底志。道同巢鸟与渊鱼

    拜芭蕉情禅师

来谒芭蕉大仰孙。要明圜相识耽源。横山烟雨洗秋骨。掠面溪风吹暑痕。菖蒲叶瘦水石秀。枇杷树密轩窗昏。阿谁床头柱杖子。乞我款曲寻云根

    芭蕉道中

雨暗冈头客路。炊烟山里人家。映水竹鸡[目*舌][目*舌]。飘风字雁斜斜

    大阳道中

耿人胸次佳处。借力床头古藤。风树叶颓淅淅。秋山骨瘦棱棱

    礼明安塔二偈

老阿师卒无嗣。石浮屠立有年。丁宁金针玉线。惭愧鸾胶凤弦

石床冷卧禅虎。阶芜秋跳草虫。有念耿怀陈事。无言凄立西风

    玉壶阁颂

风霜磨洗秋空清。月浴星河分外明。默默玉壶中自照。家传清白妙难名

    送僧归抚州

不肯云林伴冷凄。疏山归谒矮阇梨。非枯桩句如明白。会要重来摩伏犀

    送鹿门宗席头

吉祥草织禅家供。一片琉璃滑无缝。门掩鳞鳞水不流。窗含冉冉云初冻。坐寒风月蒲芦秋。睡足江湖鸥鸟梦。而今卷处追昔人。隐隐犹怀鼻头痛

    箨庵颂

玉龙退残鳞。编庵事枯兀。禅栖锦凤巢。道履霜蟾窟。饮兹明月津。濯彼微尘骨。五叶少林春。家风未湮没

    登清凉三山亭

絮风花雨一春残。未厌兹亭夜倚阑。隐隐三山抱江月。清凉境界露松寒

    送圆上人之龙舒

赤头老师无拣择。[灒-貝+鬲]峰染翠吴塘碧。明明万法入齐观。豁净丝毫元不立

道人归作山下宾。霜筇笋屦飘孤云。到时春满石牛谷。[蔬-(梳-木)+束]蕨是谁相与分

    举侍者求颂

秋风濯烦骨。日日觉清省。相与事枯禅。所养饱正命。老蟾浴星河。魂魄明耿耿。真味入谁肠。但知百念冷

    春意渐深。送客至山麓田舍。来往道中。复逢法上人。因作数语以记所见云

青桑柳暗山前路。麦脚含滋一锄雨。阳林桃是旧家春。冷眼灵云合头语

云阵纤纤洗花雨。深竹新闻子规语。青山白云吾定居。枯肠那着归思虑

鸟拳花枝作春语。风日焕然晞宿雨。水肥山翠木欣欣。芳事骈罗不容数

华蹊归来鸟啼暮。庖舍炊烟卧风缕。西窗旧有竹肋床。伸足曲肱成栩栩

隔年相逢瘦惊许。风立溪头少时语。缄情客上钓鱼矶。四面垂云一蓑雨

    三印颂示众

印空印水印泥。无言桃李成蹊。随分纳些税赋。牧牛溪水东西

印泥印空印水。疾雷不及掩耳。豁然楼阁门开。消得轻轻弹指

印水印泥印空。谁传祖称家风。梦眼影迷一色。转身体合全功

    机禅人出丐求颂

尘刹分身看化机。青烟几处午家炊。面墙坐照丛林事。持钵丐缘云水饥。出谷鸟传春次第。漾舟人爱月相随。归来定有饱参句。笑解枯禅篾肚皮

    心禅人出丐求颂

将看秋早瘦风林。禾卷黄云副丐心。妙印手中那外物。虚空胸次不容针。谁家落甑炊香雪。后夜归船棹软金。洗足蒲团松石上。绕篱山水有清音

    一禅人化盐求颂

泥沙淘洗浪煎干。一片照人冰雪寒。意得试莲浮卤力。默知随筯入[蔬-(梳-木)+束]盘。万家婉婉能相助。众口调和信不难。无像有神聊勘过。圆通眼在舌头端

    寄大洪和尚

饮茶作别出萝门。相送犹怀握手温。断雁几时归缀字。浮萍随处卧生根。秋风窗外拥芦雪。梦冷床头堕月魂。尘柄年来疲转徙。却思红颗共炊盆

    送智首座还乡

颠毛垂雪堕清贫。卧久风林梦转身。一境妙明还就父。六门虚应却来人。凉秋月兔流魂莹。湛水云龙蜕骨陈。家法儿孙须力振。此行未可腐宾宾

    嵩山老人告行作六偈送之

未能老养卧林麓。要乞优恩除发须。濯足沧浪岁寒事。终来清友石菖蒲

挽衣苦怪不我住。怀事乞成今乃时。雷动定知开蛰户。春寒无要勒华枝

嘤嘤鸟鸣如客情。行行柳眼向人青。投心旧友春成物。汲水前溪月下瓶

梦里结忧三变事。觉来还喜一成春。莺华时节洗衰落。不信余寒犹着人

服像中情将有得。江湖底事勿相忘。橘洲白鸟秋成伍。渔火尊羹蓬底香

应缘分影来池月。游世无心出岫云。适意归来尖屋底。[蔬-(梳-木)+束]畦还与力锄勤

    送渊上人

朱丝不用挂烧桐。一曲新丰为送公。后夜老松风籁静。皋禽不见月巢空

    送平禅人归鄂渚

浮舟春水作归征。家有良田可饭羹。久客回翔云一点。旧巢卧看月三更。人猜我住尖头屋。尔去谁扶折脚铛。为问岩头穷鬼子。当时何似此时生

    资圣庵欲过圆通

我初浮舟济九江。幽寻兰若山苍龙。王摩诘画倚檽槛。谢灵运诗开绮窗。艾禅高谈肖琢玉。法身雅论非枯桩。梦回便是圆通路。月冷上方钟一撞

    登祥云庵谒东林明首座

伐木清哦癖在肠。握筇苍磴履重霜。玲珑堕壑乳泉向。萧瑟到门松吹香。高寒夜雨冻一色。虚净晓云流五光。社散荷枯有遗友。目青须发半沧浪

    与天池信长老

晚岁丛林闹苇麻。可中着眼辨龙蛇。行当五路我能事。坐断孤峰渠作家。佛法从来如嚼蜡。朋俦此去似团沙。音书不寄思惟尽。千里同风却较些

    朱熙载作平阴令。八十日致仕而归

勇退归来适旧游。家林禾黍一成秋。黄芦雪照沙头屋。明月波浮江口舟。耕道谁从夫子后。逃禅今与老僧俦。柴桑试问陶彭泽。风味真醇相肖不

    周秀才出家求颂

标心脱帽法丹霞。借力堂前刬草些。塞上不须嗟失马。杯中端欲断疑蛇。久怀甘露濯尘骨。将意丛林开觉华。古渡雪芦明月共。一壶秋色属吾家

    牧童

水牯老行步稳。蓑郎痴歌笑繁。物外初无尘滓。胸中别有丘园

    游司真洞

桃华濯锦春水寒。洞门窈窕玉勾栏。三峰拥翠云吞屋。九井扬波雪溅坛。象帝先身元老语。谷神后事阿谁观。羽郎清瘦发半白。待乞安期五色丸

    仲春过龙舒法华山。寻诵经道者旧庵

支径入穷谷。来寻道者庵。梵音今默默。华雨尚毵毶。夜白月半屋。寒青灯一龛。梦随歌吹去。借路过江南

    月禅人出丐求颂

踏雪到人家。投机的不差。月魂通水脉。春信入梅华。去觅炊香许。来宽束篾些。上方分佛事。先我过毗耶

    渊禅人出丐求颂

渊源彻底碧涵秋。谁道寒光凝不流。转眄芦华与明月。更无一物碍船头。去来得妙纵横自由。巨鳌犯饵快须掣。便是仙山坠也休

    即觉庵子中居士。来访妙峰之西既去。作六言五首送之

越境能来访我。扶筇颇肖游僧。得与坐间语味。谅其胸底怀冰

梦晓寒松挂月。心秋古井含津。至道百家合辙。同风千里成邻

欲下前时雪磴。重开向日风翎。此去丁宁华鸟。莫来狼藉春庭

归来三径春草。梦卧一围雨蓑。白发暗移玉烛。昏窗净洗金波

世外道人有在。庵中瓶粟无储。过客未容空去。挽衣相与分[蔬-(梳-木)+束]

    送月上人归乡

西风木落山露骨。秋月在水波濯魂。客意归卧四明麓。三世佛从禅口吞。大千俱坏我不坏。三六相昏渠不昏。劫空照见造化种。回首应物亡尘根

    夏安居日。过实上人东轩。时新竹浴雨。因作句歌之

箨龙出丛林。脱锦露新绿。昂藏引头角。密密均节目。娟然尘外姿。云雾腻寒玉。翠满东窗阴。心眼扫恶俗。虚静颇道情。清臞见风骨。惠我不老春。为谁无弦曲。葛陂蛰时事。第恐雷雨促。不能留高间。双碧淡相瞩

    再和朱朝奉见寄

朅来林下人。挂冠脱朝绿。身间道愈尊。神静碧照目。落落我就璞。碌碌谁如玉。欲学陶渊明。高情异浮俗。白云无定心。青山有奇骨。肯从莲社宾。共奏无弦曲。佛生等一念。日劫讵延促。倾盖同故人。道存聊一瞩

    拟石牛与悟上人

阿牛纯热不鞭牵。卧向古源苍树边。春谷玉田看去种。雪山香草饱来眠。背头隆骨任丰载。鼻底流津大作川。异路行行哮吼处。莫忘露地未萌前

    雨夜宿龙门晓登灵光台礼佛眼塔

一跃龙门适旧怀。棱棱浪级向人开。洗尘云阵浇华雨。借力天衢破蛰雷。略彴驾溪桃水满。浮屠瘗骨玉山颓。欲知佛眼无遮障。须到灵光不夜台

    过虎头岩

空岩俨若虎头苍。云腻岩前草木光。竹吐锦萌春雨饱。松含黄粉野吹香。石床蟠足散征倦。道境洗心聊坐忘。投饭上方兰若去。未能痴学顾长康

    尘上人出丐求颂

轻轻弹指便开门。百亿门前百亿身。妙应因缘通处处。圆明个事遍尘尘。华间峰采黄须蜜。柳上莺传青眼春。归日相呼满钵饭。一时分付饱参人

    别邹秀才

声利明来若梦游。肯迂征家宿云栖。情高素抱山樊志。性淡幽寻松石俦。爱我家风清入眼。问伊时事点摇头。今朝送别还孤坐。空对炉烟篆字浮

    游云栖院作偈。与住山琛老禅

紫宵峰顶金浮屠。风铃扬音闹苍虚。玉栏中地稳行道。云磴下林新葺庐。江山怀抱富不恶。霜月轩窗清有余。老眼寒青伴耶舍。炷香心醉竺仙书

    与观禅者

豁净虚通入觉场。体前一段本来光。孤禅恰恰如担板。默照明明似面墙。秋光芦华两岸雪。夜寒桂月一船霜。迢迢象外行归路。雁字低低正夕阳

    禅人发心丐席求颂

万指相从作正观。出求卧席着蒲团。恬处敛雨野云薄。湛若磨风秋水寒。卷去犹知鼻头痛。坐来方信髑髅干。芦花明月阿谁事。人在江湖把钓竿

吉祥长者草茸茸。香软登机棱路通。卷去若人呈已事。得来与我展家风。默游两岸雪芦外。瘦坐五湖烟水中。未许春眠梦蝴蝶。大方引步劫壶空

    送从上人驰书至京西

衲帔蒙头自照人。月明堂上转机轮。肯传千里鹡鸰语。要作十分棠棣春。雪岭同风当日事。石头束篾旧时麟。家林归卧长连稳。满眼清光不见身

    蒋新臣秀才告别作句送之

雪屋高寒能我过。疏梅清秀雪林柯。不屈悭宋楚人语。来试宗雷莲社科。后会说盟如有以。此行洗念入无何。春风迟立栏竿曲。白雪楼前船弄梭

    津禅人出化盏橐乞颂

吃茶去语落诸方。聚首商量柄杷长。相席是渠能打令。同尘输尔解和光。舌头狤獠明无骨。鼻孔累垂暗有香。盏橐成来圆此话。侬家受用恰平常

    宣和甲辰三月三日。山谷寺偶成。是时欲下长芦也

温风在山谷。青紫班芳妍。浩然春公心。不作彼此偏。其来初无像。荣事亦自然。云容淡如鹤。草色齐腻烟。竹萌裹豹裤。蕨茁引儿拳。盘箸富可喜。齿颊甘亦便。山水濯尘念。风云会前缘。苇江怀道人。拥众几两千。顶门眼照世。胸中海吞川。同雏丹山巢。羽成各翔迁。而今欲住集。相见而忘年。执鞭驱并驾。未愧无彩鞯。白鸥行作伍。水[蔬-(梳-木)+束]对烹煎。抚摩青石牛。不得陪高眠。将趋皖口市。就买莎郎船。回首谢诸祖。觉法吾所天。慧灯耿不夜。心花芳枝联。后日儿孙辈。莫怪森罗前

    欲渡长芦。与琛上人渔家词

岸树藤绳欲解维。海门蒲席弄清吹。舟不涩兴无涯。回首[灒-貝+鬲]山烟翠姿

一苇江头老白眉。而今问讯慰相思。风静夜月明时。满眼寒光下钓丝

    游龟山和何学士

一宿曹溪今乃时。永嘉想见未忘兹。如何淮风遏行色。不得扶杖相参随。斯须佳惠玩珠璧。璨然倾泻胸中奇。词锋明锐许谁敌。禅悦清酣还我追。约君入社背时事。种藕着华春满池。道在金兰端未艾。回头阅世真儿嬉

    送慧禅人往上江籴麻米

石霜拈处最分明。万万千千一粒生。归日饭香穿鼻孔。相呼作舞下堂行

云门糊饼赵州茶。里许明明着得些。公案见成知味底。一千二百衲僧家

解开蔑束肚皮宽。子去谁忧甑釜寒。云水相迎船到岸。饱丛林事不相瞒

芦华明月水茫茫。激箭风舟破冷光。亲到庐陵酬米价。那时开口便相当

去去西江趁便风。丁宁底意语庞公。归来定是通身饭直下人人识己躬

    浮舟下淮访龟山禅师

霜风猎猎扫平野。沙头蓁翳净如燖。淮津斜转龟山麓。云汉微分雁塔尖。篱落梅梢春点点。庭除松影月纤纤。禅家况是不羁友。问讯勤来想未嫌

    与黄道友

人头膏火底心休。来预林俦默默游。犀晕成时月魄夜。雁行断处霁容秋。百年分付三椽下。万象峥嵘一指头。归去懒融无伎俩。庵前华鸟莫相求

    浮舟之昌国谒韩克明知县

南风帆腹饱。半夜渡沧津。鲸海漾新月。仙山寻故人。浪寒千里雪。烟暖十洲春。来就昌黎语。良惭我效颦

    冲禅人与翠山出丐求颂

归去家山雪未消。到时雪后翠棱高。豁然直下断三际。卓尔个中抽一毫。化钵不妨游幻海。虚舟何惮驾惊涛。因缘成熟袖双手。莫学吾家败酒糟

    利禅人发心丐开海田

檀度夤缘约远寻。利他方称出家心。丐行端取丛林饱。耕耨不嫌泥水深。地面丕平春种玉。波痕清浅月浮金。栽田博饭吾家事。一段风规得老琛

    湛禅人开田求颂

衲僧兹欲起家门。老牯鞭催泥水浑。混处蹈翻明月影。转时耕断白云根。力田辛苦遵吾祖。炊饭馨香饱子孙。底事既归蒲坐稳。湛圆心鉴夙忘痕

    小师智宽与国清作丐请语

入廛一钵是生涯。来自寒山拾得家。晓影玉钩萝户月。春丛黄粉蜜房华。午炊佛土香传鼻。参饱云门饭打牙。准拟神通何处借。净名居士住毗耶

    灵上人丐盐求颂

熬炼渠经几度难。炎炎炉鞴头看。可中皓色从来莹。直下沧溟吸得干。力展家风排淡薄。妙将滋味破辛酸。道人意满期归也。雪拥茅檐不觉寒

    端禅人丐盐求颂

红炉焰里结冰霜。收拾侬家妙有方。舌本要资云水味。鼻端相助蕨薇香。扫归茆舍闲堆雪。坐照金盘净发光。去去道人成底事。芳滋许我沃枯肠

    与孙宣教

作别江头五载余。海边相访未嫌迂。山林意与世几绝。丘壑姿逢秋更臞。约我道耕新活计。辍君诗战老工夫。儿婚女嫁谁家事。居士有心从马驹

    邻月堂求颂

畦衣我是出尘人。卜筑高堂与月邻。床上金刀香剪桂。箧中玉斧冷修轮。寒臞破梦无嫌病。清白传家不愧贫。门外潮平舡着棹。点头老兔静分身

    善应不触

出门云水任茫茫。相应相酬许当行。一切时无第二念。雪峰于此谢灵光

    大功不宰

吾家消息默中看。看处虚明霁月寒。一色是功须转却。石霜端要髑髅干

    寄石湫童知县

溪头茆屋远追陶。斗米而今懒折腰。汉水丈人甘抱瓮。箕山居士厌鸣瓢。心秋霁月夜相照。鬓雪温风吹不消。身世曲肱分付梦。遽随蝴蝶到华条

    上元后二日过谦师庵

横溪一径两山分。深翠笼葱竹日昏。流水漱冰寒有骨。闲云敛霁雪无根。应容野毳来投饭。不管春眠往扣门。窗几薰炉摇篆字。龟床尘语对清温

    应禅人开田求颂

飘飘捉杖出烟萝。行丐身心遽许多。针鼻细中投玉线。机头密处度金梭。应缘片片云成雨。分照团团月在波。底意周旋便回首。旧巢寒卧雪林柯

    恭鉴二禅人干浴镬求颂

大冶镕金入范看。不嫌口阔肚皮宽。得来妙触通身眼。净放光明赤肉团。衲子落成俱受赐。檀那相助许投干。底心试问楞严友。道契圆通只个般

范金为镬沸兰津。分付楞严会上宾。妙触宣明渠具眼。纤尘不受我通身。投谐冷暖浑忘水。迎合温和似得春。炉鞴相催成底器。量吞云梦可斯人

    航海之宝陀访真歇师兄

至人亲见古观音。化迹今居海上岑。烟机外分青嶂骨。水天中见白云心。潮痕拥岸棱棱雪。月魄浮波烂烂金。根境一如能所断。圆通游践法门深

得得来寻真歇兄。孤舟扬楫顺潮行。重联断雁云中字。远赴闲鸥沙上盟。新味清油燣紫菜古方淳蜜渍黄菁。海山只个供盘筯。一段家风不世情

    与昌国善友

驾潮舟涩岸头沙。得与岩僧款语些。梦付庄周窗外蝶。疑醒乐广酒中蛇。夜堂莫怪云悭月。春峤将知雨促华。想像旧山归去路。照门新锦眼迷家

    化上人持钵乞颂

化事而今尽付君。归来还我验儿孙。诸尘正受盛于钵。一句含胡覆却盆。别处见人知雪岭。自家吃饭识云门。底心肯负檀那力。开发真机报施恩

    端禅人开田乞颂

衲僧田地有来端。底意相携出问檀。春坞耕开云锦晓。月津划破练光寒。饱期束肚三条篾。功就移身百尺竿。恰恰相投看规矩。谷声鉴像一般般

    珊知浴求颂

妙触宣明不洗尘。楞严会上悟心人。潜鳞窟宅半篙水。枯木形骸一杓春。涓滴量同法界性。发毛垢净虚空身。南园应问聊弹指。用处绵绵谷有神

    传上人丐盐求颂

濒海人居不事田。生涯清白是家传。雷鸣山麓潮横雪。津出泥沙卤泛莲。冰玉色承杀炼力。蕨薇滋藉合。和缘。舌头妙有圆通眼。坐断丛林五味禅

    崇上人求默庵颂

默默中居底是庵。白槌上首乃同参。深明铁磨莫颠倒。真见末山非女男。坐里水天能湛湛。门前华雨任毶毶。一言妙证超名相。不惜眉毛笑翠岩

    雪晴寄刘殿撰

羊毡半幅一羌床。寒淡家风肖老庞。容易着身藏北斗。等闲开口吸西江。龛灯梵夹香摇几。茆屋禅蒲雪照窗。方外友于思对尘。隐人胸次作舂撞

    余姚胡氏绣观音求颂

线蹊密密度金针。一一针针观世音。妙净庄严成相好。光明感应发身心。江横练色月浮水。雨灌华枝春在林。闻见可中超有路。普门处处许相寻

    丹霞忌日

明月清风霁景凉。华鲸喷雪水茫茫。灵然一点谁人委。怀抱千年作夜光

    鉴维那求月堂颂

桂毂谁将玉斧修。风帘收卷许相留。虚明窗户不知夜。清白身心长濯秋。鹤梦巢寒松挂壁。鱼惊波动水浮钩。胡床瘦坐摇香篆。净照壶中一默游

    一禅人出丐求颂

一霎山前春雨干。丛林气韵洗衰寒。水明玉免随征棹。线重金鳞上钓竿。午钵莫嫌分饭甑。千僧无念集蒲团。化机妙应头头准。手眼通身不着谩

    过则上人庵

归来萝茑挂烟蓑。钓月耕云倦也那。山上山下吞佛语。溪东溪西牧牛歌。廿年树耳亡疑着。一个拳头得用么。做尽平生闲伎俩。赤鳞无奈瓮虀何

    泉州王道友舍簟乞颂

秋入眠床水一方。江湖风月坐来凉。浮浮爽气仙游去。身在苍烟白鸟行

    真戒大师求颂

炷香坐羊毡。默默心住禅。仙桂萌兔窟。神珠媚龙渊。湛照自家事。出随群动缘。应机分手眼。不翅有千千

    谢通讲师五偈并引

前年过我得少款。甚慰平日也。别后得书并颂。以忙迫乞食不暇答。秋来气清惠然见访。同丘壑般游。得不作字招隐。良愧后时

得得客来窥大方。松间目击揖归堂。秋横两眼瞳人碧。云拥三衣栀子香。夺席胸襟君隗礧。愕邻须发我沧浪。竹床相对夜深语。河汉濯磨星斗光

五月人间膏火煎。清风尘对有夤缘。点头顽石能明证。借口虚空解讲玄。随类佛身分百亿。出尘红卷等三千。未闲相约蒲禅稳。作别又趋华雨筵

慰心佛氏未萧条。卓卓缁林有俊髦。知见香熏舌本利。名言垢净眼棱高。锦云脚踏冷修月。仙峤牵颓闲钓鳌。良遂肯从麻谷后。声光矫矫壮吾曹

一昨书来约见过。迟留行李未成那。梨黄枣赤秋如许。发白眉庞老奈何。相伴采薇云腻袜。不嫌伐木雨濡蓑。对床默默香摇篆。霁月夜窗悬女萝

乞食因循答教迟。想能心照未相疑。三年约友共连璧千里同风那隔丝。鞭筝嫰黄出泥土。槿华寒紫裹藩篱。雨驱暑去晚明霁。来雁门头字脚垂

    郑通判母氏赞并引

郑禹功博士母氏。[蔬-(梳-木)+束]食五十年。于动静四仪。专念佛三昧。愈老愈勤。夙夜匪懈。行年七十有二。于八月八日鸡鸣之初。安坐而逝。博士书具。告我以是事。然人之老縻。形茧临蜕。得自在无畏者。斯正念之力也。以无情垢之翳心。恶习之兆境。圆湛长存。虚灵独照。梦幻之迹。廓然泯矣。故地水崩流。火风散灭。顺履于如如也。底事可嘉。因说偈为之赞

法喜为食。慈悲为舍。信佛是归。视身如借。住正念以唯勤。趣外尘而无暇。机闲万象光中。眼活髑髅眉下。彼亡也梦蝶露蝉。自得也云犀香麝。神游真净兮天水同秋。心印妙明兮风月破夜

    机禅人发心丐田

历历机梭看转旋。衲僧手眼有千千。将知白雪上方饭。出自黄云负郭田。溉灌流金溪口月。耕犁卷幕陇头烟。和泥合水谁家事。参饱元无分外禅

    虚禅人发心丐田

虚廓襟怀作丐游。机缘处处定相投。开田大义聊舒手。得意忘言暗点头。白牯耕回山月晓。金刀剪断野云秋。长连趺坐通身饭。一饱分明百不忧

    早发宁海。寿宁道中过奉化

晓径风香雨阵红。凿崖棱石上梯空。劝归鸟语春过半。投饭人家日正中。山怪翠寒台对偶。溪能柔碧剡相通。杨华便是浮萍草。踪迹又随流水东

    宿覆船山阻雨

枝筇同到覆船巅。暂寄筇枝借榻眠。山水钩帘知属我。烟霞腻枕梦游仙。觉来笋窟投[蔬-(梳-木)+束]筯。闲把华房入线编。想像玲珑岩下雨。春寒犹可卧羊毡

    行通善友求颂

明白家风月洗霜。道人寒夜坐绳床。安身谁效兔三窟。返照自如龟六藏。疑若蛇弓蟠酒盏。妙同蜂蜜得华房。默游宛转臻元极。虚廓无涯步大方

    姚道人乞颂

慈悲方便事。触处有工夫。应变随声色。团团盘走珠

    戚泽民从新正日供三僧求颂

君家炊饭辨[蔬-(梳-木)+束]薇。日供畦衣三阿师。海上浮柸登岸后。云间飞锡过门时。伊蒲塞作新香气。宾度卢迎老白眉。施受等心相称可。月随流水下春池

    时禅人出丐求颂

老能碓下米无舂。一出相烦作变通。阵阵香风看稻熟。番番时雨见年丰。手携拍板傅大士。杖挂剪刀梁志公。妙应群机真绝待。秋清河淡月行空

    仙上人出丐求颂

缀钵持来勇入廛。家家行结胜因缘。三千界重慈悲佛。五百生称忍辱仙。芳濯丛林春冉冉。明随流水月娟娟。饱参事与千僧供。洗足蒲团枯木禅

    普渊行者请颂

脱尽尘机真出家。平持心地是生涯。法堂刬草堕僧数。舂屋传衣联祖华。想变石头山下虎。悟空弓影酒中蛇。寒枯只么清修去。佛种从今却较些

    妙慧上人求颂

妙中有慧独醒醒。历历机前自照灵。老兔梦寒眠净魄。真犀心醉得通星。道游刹刹参诸佛。智破尘尘出大经。顽石点头挥尘尾。坐间华雨一番馨

    宗禅人出丐求颂

万指生涯一钵归。丛林宗尚默无机。道耕自信我寒槁。妙用相烦君发挥。薜荔藩篱秋蔓衍。女萝窗户月依俙。时时处处通消息。物象都卢入范围

    小师慧果驰书取雪峰真歇和尚

鸟窠闲口聊吹布。雪老低头却入庵。生死同条末后句。也应千里问同参

    解兄之雪峰礼本师

南山去见雪峰师。古涧寒泉瞪目时。彻底无痕才识己。转身有路复名谁。子归父处那求顾。云向山来不待吹。西舍机鸣聊织锦。梭脐阴阴细飞丝

    与辨庵主

夹山钩上得芳鳞。不作当年棒喝嗔。直向劫前分手眼。端能化外拨机轮。是须眉底有筋汉。方契寰中无舌人。彻照自宗知细密。任从天下乐忻忻

    甲寅春之海山。雨后访王渊明知县

谁问春泥没履牙。萝门窈窕绿差斜。幽芳松菊渊明径。深秀溪山摩诘家。默照佛灯寒不掉。对缘心鉴净无瑕。仍闻懒甚融居士。庭鸟几番狼藉华

    禅人发心干钟乞颂

木落空山霜。夜楼时一撞。随风度林岭。唤月到萝窗。响应虚传谷。声飞不碍江。梦回天意晓。蝴蝶失双双

    保福传化士乞颂

梅福仙游井汲枯。而今云水稳禅蒲。青原门下藏麟角。黄檗床头捋虎须。学子柏庭寒立雪。檀家饭甑软炊珠。乞归将意丛林暖。松食荷衣良槁臞

    儞上人干造延寿院乞颂

丛林百丈有清规。特设堂安老病师。隐几虚心还自照。炷香孤坐绝他思。妙穷正念空三世。净洗余昏月一墀。底意欲从何处问。毗耶居士饱相知

    访黄给事承。往宝陀礼普门大士留偈

泛舟谁畏海门津。丈室来寻彼上人。尘语欲求青眼旧。友心未爽白头新。黄家羊卧藩篱晚。梅氏仙游岛屿春。糊饼馒头看手段。观音妙智在尘尘

    廓禅人干田求颂

廓虚田地绝蓁荆。望断玉壶冰鉴平。素色依稀云拥耒。练光片段月分耕。意为衲子延筇履。力丐檀那助饭羹。将见金牛笑相唤。丛林气像不多争

    送修街坊出丐

海上鳌峰裹绮霞。梅仙朋旧有生涯。清眠梦落三山月。和气吹成一县华。去驾风舟寻长者。来分甑饭入吾家。待君归扫余疑膜。杯影垂弓不是蛇

    退天童上太守吴学士

三椽五合不求余。汨汨营营笑拙疏。妄立是非徒喻马。乐同彼此解观鱼。洗霜骨出山宜瘦。答响神藏谷应虚。莫涴人间名字垢。身云心月本如如

    卫进可寺丞。腊月二十九日。招我以[蔬-(梳-木)+束]饭。从容胜集其居之西一堂。榜曰六湛。意六处休复同一湛然。且求语因作偈云

风澜未作见灵源。六处亡功体湛存。诸法性空方得座。一弹指响顿开门。寒梅篱落春能早。野雪棂窗夜不昏。万像森罗心印印。根尘超豁妙无痕

    因雪示随行禅者

家家种玉满区区。谁裹烟蓑细步趣。千里同风休缀缀。十方一色尚拘拘。梦醒光彩两头断。坐稳身心三际无。清白传家衲僧事。其间转处看工夫

    符十五郎求颂

尘劳排遣廊而明。灵照心空合未萌。妙尽源穷成本得。从来等佛与众生

圆虚里许得真游。离水犀通一点秋。机应无私登鸟道。妙同明月静随流

    岁开八日谒西溪真悟讲师

雨华几席自清馨。茗碗初收篆缕青。柔弄柳条风剪剪。冷濡梅蕊雪星星。不嫌黄卷闲遮眼。有意微尘破出经。思大气吞三世佛。儿孙未到败门庭

    云上人持钵乞颂

云水千僧共默耕。烦君乞食出山行。蕨薇夜雨萌寒麓。桃李春风织锦城。空谷一呼同响应。圆珠众色合光明。上方此去分香饭。为我先须见净名

    方上人持钵乞颂

卷衣破晓下连城。意欲分炊往上方。僧钵饭归三篾饱。蜂房蜜合百华香。柳丝莺友调唇滑。云锦人家照眼光。应变纵横看伎俩。随身干木惯逢场

    与李居士

枯禅胸底洗余纷。一点虚明湛若存。刹刹尘尘成净土。华华叶叶发灵根。无心颇肖云为润。有照浑如月破昏。舒卷纵横俱在我。个人真得总持门

    森禅人持钵求颂

森罗万象本同根。个事虚通有化门。历历当机元不爽。头头大用了无痕。妙明田地传家祖。参饱丛林委子孙。缘就归来墙面坐。秋空连水月黄昏

    立春后五日次本上人韵

雪绕楼栏同楚些。梅将青子柳柔柯。山林臭味入新语。风月膺胸遵古科。梦付曲肱春困甚。乞如胼拇老间何。雨师雷伯情多妒。收拾陶家壁上梭

    良禅人干田求颂

良田一片望无涯。旷古相传佛祖家。四至町畦谁作伴。中心树子自开华。示人镰样秋云卷。催牯鞭声春日斜。收拾归来付耕事。衲僧气味较些些

    古上人出丐求颂

化门到处大千身。古鉴无尘谷有神。方信相随混不得。堂堂独露是何人

    江郎中求颂

净治心地廓无垠。一段光明破夙昏。拨转机轮分化事。百千三昧见门门

    雨晴偶作示禅者

快雨快晴寒食近。峥嵘芳事趁佳辰。弄风柳絮疑成雪。满地榆钱买得春。雷吐英英茶爪露。暖班茁茁蕨拳伸。桃华眼闹随蝴蝶。谁似灵云识故人

    来上人干延寿院乞颂

披蓁卜筑古林阿。百丈心于老病多。照彻有无方得我。缘分生灭不干他。谷云冷抱松根石。山月明悬屋角萝。若子殷勤圆此话。毗耶城里问维摩

    道禅人发心干田乞颂

道人欲乞一囊钱。为我成褫负郭田。浅水驾牛披晓月。深云下耒破春烟。力耕妙用吾家事。坐照真机自己禅。寄语檀那好相助。年年长得饭僧缘

    以何学士韵示像侍者

茂养高标松抱苓。岁寒姿傲雪霜丁。萧骚风度山林韵。偃蹇气钟丘壑形。霁月霁云胸次淡。秋山秋水眼棱青。磨塼谁问马师语。妙发枯龟一灼灵

    梦齐求颂

香风华雨政纷纷。春困何妨聊曲肱。三世佛相传寐语。觉来无我坏儿孙

    观知殿化殿堂灯油求颂

广堂清白照蒲团。相续真灯未许残。寂默无声闲口醭。光明不掉寸心寒。莲开似对秋波浅。梦觉浑疑晓漏干。十法界身流影事。自他交彻镜中看

    海上人知浴求颂

温温气象半篙津。匏杓调和冷暖匀。直得通身浑是水。端知赤肉了无尘。风埃面目揩磨净。丘壑形骸洗濯春。妙触宣明佛子住。首楞严会有斯人

    时司理求颂

净磨心鉴绝游尘。本际灵明自照神。个里机回圆历历。化分百亿大千身

    行月大师求颂

霁明夜永月行空。破暗真光默默中。一点至灵虚且应。十方圆鉴照而冲。床头炉篆浮寒紫。壁上龛灯对冷红。个里宗乘消息在。蒲团纸帐旧家风

    齐上人发心知罗汉堂求颂

修结僧缘清净因。青油白茗与乌薪。庞眉五百圣尊者。行脚一千吾上人。云屋芳姿开菡萏。地炉暖气卧麒麟。睡魔不至蒲禅稳。自照光明默默神

    华亭顾道友儿女俱出家求颂

儿儿女女着袈裟。留得闲身且在家。不作丘坈看觉地。当锄荟蘙种昙华。深藏北斗端能许。吸尽西江始较些。三界脱然亡影像。净名居士好生涯

    送明专使

廓落无依合太虚。行行何处不逢渠。功回冷眼双眉底。照尽横身旷劫初。大仰默知东寺意。玄沙明上雪峰书。将归束肚三条篾。鈯斧相随到处居

    月禅人出丐求颂

一月在诸水。动随来去舟。分身能恁么。到处恰相投。湖海堕全璧。鱼龙吞曲钩。归来端可庆。俱得饱参休

    应禅人出丐求颂

应身随处见尘尘。能顺因缘不背真。树上虎头呈伎俩。毛端师子显精神。平生自许得游刃。投老难传知斲轮。香气满城[火*帚]钵饭。丛林一洗浩然春

    王观察求颂

廓虚深净里头看。一点至灵珠走盘。默默通身明有眼。尘尘分应妙无瘢。江湖浩浩月随溜。华木欣欣春入端。变化鲲鹏是时节。便乘羊角作风抟

    赵学士求颂

身前身后独灵灵。一切如来出此经。歇尽狂心便相见。水秋天净月亭亭

    朱干辨求颂

磨洗纷尘百念秋。湛然源底未分流。其间自照因缘外。水净娟娟浮月钩

    久上人出丐乞颂

孤禅抖擞起僧毡。挂钵寒藤着瘦肩。破夜无私看霁月。开华不染出泥莲。底心众事水云饿。何处人家粥饭缘。寄语毗耶老居士。相投莫怪唤春眠

    坐禅箴

佛佛要机祖祖机要。不触事而知。不对缘而照。不触事而知。其知自微不对缘而照。其照自妙。其知自微。曾无分别之思。其照自妙。曾无毫忽之兆。曾无分别之思。其知无偶而奇。曾无毫匆之兆。其照无取而了。水清彻底兮。鱼行迟迟。空阔莫涯兮。鸟飞杳杳

    瑞岩山钟铭并序

四明瑞岩。山林之胜处也。胸虚豁而吞吐风云。足舒放而濯磨潮雪。开善兰若。居其正中。碧甍藻栋棂槛绮疏。烂烂相照。杖[卄/梨]拥衲。扣室投筹。云水之宾。森二千指。高平范公佺。施巨钟可受四十斛。以警寤寐。以齐动息。俾四方水云闻鲸音。而知栖食有处也。姑乞铭于予。铭曰

巨溟之西有古招提。来遵鸟道归陟云梯。丛林取则毳侣投栖。规矩之振刀尺之齐。环十二峰翠色珑[王*(匆/心)]。大厦众集层楼虚空。谁清净施我高平公。法窟永器邓山荐铜。虚中坚外宣明破晦。迎蟾到门送乌下岱。杵发有时声扬无碍。一念旋闻诸尘自在。十方会同一鸣是从。华蜂膻螘风虎云龙。尊宾成序栖食相容。楚楚法子恢恢佛宗。月低夜阑霜清晓寒。金壶响断玉漏津干。梦枕深省禅家正观。动随其后静得其端。希微妙音无方可寻。寄兹鸿韵导彼幽沈。鈜鈜击耳冷冷洗心。神应在谷风传度林。隐隐徐徐反闻厥初。根尘亡偶性觉含虚。揽之不足纵之有余。真明了了净智如如。触之而声轰雷吼鲸。当处灭尽当处出生。化蝶影散债鱼业清。山海固深天地成平

    本际庵铭

平等本际非去来今。岂堕诸数妙圆一心。一心妙圆自照灵然。超出生灭混融正偏。正偏混融可中忘功。鸾腾玉鉴鹤出银笼。如是住处佛祖同得。同得之宗净名一默

    至游庵铭

长芦第一座臻兄老禅相从久如。深造道妙姑以所得之奥。柄麈调牧云来衲子。兹日语予曰。禅家动静游燕。常在其中。佛束比丘不可肆意。独居者屋则尖头。个所谓庵者是也。我所住处。师可以名之。随问而应曰。至游。夫道人之至游矣。履虚极守妙明。饮真醇住清白。断崖放足。空劫转身。一得妙存。亡绝对待。自然出应无方。谷响水月。尘尘无碍。心心一如。彼我相忘。是非斯泯。方圆大小。历历不爽。能如是也。入诸世间。真契游戏三昧。斯可谓至游矣。衲僧之所住处。何必缚屋编茨。孤兀世外。因系以铭曰

道人至游。了无方所。何辨从来。何求止住。去来迹绝。言诠句灭。寒水吞空。垂云作雪。十分明白。还须转侧。直下相逢。个中谁识。识也回头。烟冷山秋。默默自得。绵绵至游。至游绵绵。后地先天。虚空体合。万像理圆。其间游刃。电掣机钝。该括十方。通同一印。一印通同。十方混融。镜影谷响。水月松风。应之自然。谁正谁偏。明明绝虑。恰恰周旋。归复旧家。黄芦放华。夜船隐隐。桂魄斜斜。至游如是。真实行履。不堕人天。何曾云冰。家风寥寥。无可咬嚼。枯槁身心。清凉法药。相期底处。结庵而住。量外难窥。主中之主。如是至游。如是真乐。传最上机。提第一着

    明州天童山宏智觉禅师广录偈颂箴铭

    偈颂

    五位

正中偏。霁碧星河冷浸干。半夜木童敲月户。暗中惊破玉人眠

偏中正。海云依约神山顶。归人鬓发白垂丝。羞对秦台寒照影

正中来。月夜长鲲蜕甲开。大背摩天振云羽。翔游鸟道类难该

兼中至。觌面不须相忌讳。风化无伤的意玄。光中有路天然异

兼中到。斗柄横斜天未晓。鹤梦初醒露气寒。旧巢飞出云松倒

    五王子诞生

星攒金殿降生时。称体宫衣覆雪肌。功就转身全合父。光中潜拨玉轮移

    朝生

雄心脱略战文场。端把烟蓑换龙章。葵藿奉君知贵味。肯怀归去见严光

    未生

甘分清孤守固穷。衡门寥落正西风。一鸣便是苍梧凤。不意飘流鸥鹭中

    化生

丝纶传得出宸帏。宣花春城类莫齐。妙握当途无字印。马蹄终不染尘泥

    内生

妙龄天嗣自重瞳。尊贵威严镇六宫。规步从来不出禁。阍人只得颂芳风

    四宾主宾中宾

平生心事结眉头。满面风埃鬓已秋。大底出门无伎术。柰何今日路贫愁

    宾中主

不恋经商利万金。晚来古路问家音。分明得报尊亲健。争柰难平喜惧心

    主中宾

御楼吹角六街明。金马将军出禁城。阃外化权良有准。不伤风物致升平

    主中主

不动金轮万德全。宸苔含月未排班。当头讳字寰中禁。谁敢依俙犯圣颜

    四料简夺人不夺境

懒问谁持造化权。门前春事正喧妍。雨晴花色明如锦。风暖莺声滑似弦

    夺境不夺人

厌余客路忽思家。鬓发春饶尽雪华。月底路岐通着脚。归心未稳隔烟霞

    人境两俱夺

罢奏笙篁夜欲阑。银河光浸紫微寒。星移月暗无消息。客散云楼酒碗干

    人境俱不夺

十分花事属歌喉。笑入芳尘烂漫游。皇道太平无忌讳。纵横何处不风流

    借功明位

苹末风休夜正央。水天虚碧共秋光。月船不犯东西岸。须信篙人用意良

    借位明功

六户虚通路不迷。太阳影里不当机。纵横妙展无私化。恰恰行从鸟道归

    借借不借借

识尽甘辛百草头。鼻无牵缠得优游。不知有去成知有。始信南泉唤作牛

    全超不借借

霜重风严景寂寥。玉关金锁手慵敲。寒松尽夜无虚籁。老鹤移栖空月巢

    针线贯通

峨峨青山着秋瘦。毛发凋减风骨旧。白云乃子久相依。清风借力扶出岫。人间雨足便归来。澹泞寒明同去就。个中消息妙不传。白云无心青山寿

    真身

一叶落时天下秋。不风流处却风流。木人退步金绳断。直下无机牵铁牛

    应身

双六盘中信彩赢。风行草偃月弯晴。栏街截巷憨皮袋。弥勒何时不下生

    门里出身

无位真人赤肉团。大千沙界着毛端。明明不借他家事。用处全功只个般

    身里出门

放旷还来荆棘林。倒骑牛自醉吟吟。谁嫌烟雨闹蓑笠。只个虚空不挂针

    因览仰山小释迦语成唱道二首

脱尽诸缘空不空。杳无边表喻难同⊙。须知月蚌肠中物。体取云犀角里通[○@日]。建化何妨行鸟道。回途复妙显家风【图】。太平游子归来也。云鬓霜眉内转功。一念全超旷劫初○。玉人端坐白牛车[○@目]。往来历尽傍参妙。回首途中物物渠【图】

    礼三祖智鉴禅师塔

道无拣择。水深山嶷。祖无出没。月寒天碧。不萌枝上觉华春。无影树头灵鸟宅。天柱巍峨兮星河泻清。石牛哮吼兮洞云生白

    礼四祖大毉禅师塔

祖道已传。黄梅妙龄。幻泡忽灭。白净无形。真相堂堂照膏火。教音默默鸣风铃。老松挂月寒方夜。冻鹤巢云梦未醒

    礼五祖大满禅师塔

黄梅果熟白藕花开。问唯佛性种异凡胎。衣传南岭人将去。松老西山我再来。两借皮囊成底事。一壶风月湛无埃

    礼投子青禅师塔

塔藏玉骨。云抱山腰。迹尘外泯。道光内昭。度金针之玉线。续凤弦之鸾胶。壶春在而花芳枯木。夜鹤鸣而月浸孤巢。家风清淡兮石牛饮水。儿孙秀拔兮天柱摩霄

    赞芙蓉师祖真

凤眼鹤形。宗门伟匠。量外提撕。声前敲唱。据令兮长剑倚天。应机兮明珠在掌。太虚有月兮。老兔含霜。大海无风兮。华鲸吹浪

    默照铭

默默忘言。昭昭现前。鉴时廓尔。体处灵然。灵然独照。照中还妙。露月星河。雪松云峤。晦而弥明。隐而愈显。鹤梦烟寒。水含秋远。浩劫空空。相与雷同。妙存默处。功忘照中。妙存何存。惺惺破昏。默照之道。离微之根。彻见离微。金梭玉机。正偏宛转。明暗因依。依无能所。底时回互。饮善见药。檛涂毒鼓。回互底时。杀活在我。门里出身。枝头结果。默唯至言。照唯普应。应不堕功。言不涉听。万象森罗。放光说法。彼彼证明。各各问答。问答证明。恰恰相应。照中失默。便见侵凌。证明问答。相应恰恰。默中失照。浑成剩法。默照理圆。莲开梦觉。百川赴海。千峰向岳。如鹅择乳。如蜂采花。默照至得。输我宗家。宗家默照。透顶透底。舜若多身。母陀罗臂。始终一揆。变态万差。和氏献璞。相如指瑕。当机有准。大用不勤。寰中天子。塞外将军。吾家底事。中规中矩。传去诸方。不要赚举

    净乐室铭

色见声求。取道未正。自得之渊。常乐我净。其净者常。其乐者我。是二相资。如薪与火。我乐无穷。净常无终。湛存象外。智照环中。环中自虚。非有非无。密运灵机。妙转玄枢。玄枢机转。本光瑞现。心缘未萌。言像何辨。其辨者谁。了了自知。圆该家慧。不涉思惟。思惟不涉。芦花照雪。一段光明廓然莹彻。莹彻无方。初不覆藏。乘时则出涉化则昌。涉化随宜净乐不移。空含海印。恰恰无亏。无亏之功。内外冲融。法法绝待。门门虚通。虚通之门。游戏之径。脱落根尘芦洒眺听。眺听夤缘手眼千千。彼亡勤勤我常绵绵。绵绵之妙未痕眹兆。净中之乐。默中之照。默照之家。净乐之室。居安忘劳。去华取实。取实之铭。无得而言。善哉摩诘入不二门

    僧堂记

夫灵山之笑温。少林之坐寒。东西绳绳。三十三传。老卢授衣钵而逃。厥事显著。开阖歙张。波澜光焰。肆口而说。肆心而应。道传器受。源深流长。南岳青原。代以得人。或默有所宗。幽潜远遁。扫迹世外。研究生死。松食荷衣。巢栖草座晦而不辉。持养老成。有慕其风。师而亲之。锄植舂炊。采汲烹瀹。溪芼原粟。枯槁自甘来远集繁。乃建僧堂而统受焉。斋卧之华。师友同事。刳情刲智。摈学黜思。妙尽心空。宗通眼活。发越于设施。果其能而备也。建炎之末。人病乱离。湘汉江淮。兵火燔掠尊宿丛林。芜没十八九。毳衣瓶锡。投栖于东南。四明禅席。素号小庐山。郡东六十里。天童道场。山纡盘而气幽。松偃蹇而皮皴。苍壁附萝。烟晞而翠腻。孤虹枕涧。埃濯而清扬。予住山之四年。十方来学。云趋水赴。屋不能容。比丘行深。遽来白事曰。柏庭友于露坐檐宿。殆无寻赤与受单钵。欲募净信增大其堂得乎。予颔之已。而匠披于林。斧鸣于谷。一年余础布楹列。梁横桷攒。棼橑翼张。甍瓦鳞覆。前后十四间。二十架。三过廊。两天井。日屋承雨。下无廧陼。纵二百尺。广十六丈。窗牖床榻。深明严洁。万指食息。超摇容与。谋始于绍兴壬子之冬。工毕于甲寅之春。总费纸钱万五千有奇。冬温夏凉。昼香夜灯。开钵而饭。洗足而坐。耕牧其间。警导以寂。秋涵古井。春人化机。渊兮默成。粲兮用光。水盈科而流。谷随呼而响。理契平等。智应自然。动静威仪。针砭相益。捡责渗漏。磨莹瘢痕。淬砺光芒。错砻圭角。高标远到。追武古人。丐心施力。等不负负。噫器劣学弊。希易欲速。以机械为蹊。放荡为诣。耕于空言。馁无所获。战于强辨。胜无所归。见闻流习。知解汨心。佛祖之所呵。魔外之得便。其疵疠萌[薜/子]。治不可缓也。登昆仑之丘。决河源之水。濯肝胆之洿。荡心目之翳。生灭迹亡而妙存。有无辙泯而过量。大夜之梦破。永劫之疑拔。出家之志偿。行脚之事辨。相从俦侣。殆庶几焉

天童宏智禅师广录终

天童宏智禅师广录卷第八宏智禅师广录卷第九

真精进而离妄。法供养以无疵。妙庄严以从缘。慧方便而不缚。毗卢性空而智身了了。普贤毛孔而法界重重。仰之高钻之坚。涅不缁磨不磷。珊瑚瀛海夜潮。饮其光明。薝卜丛林春律。洗其寒色。齐物蝶翻乎梦。截流鸥赴于盟。四明玲珑岩寺。束篾住山几三十年。众集食贫。躬出持钵。仍承化士。循乞以供。写幻仪须鄙语。随处见人得助谈柄。僧编欲刻。家丑莫扬。且夫知之者愚。言之者失。祖证明之亲到。佛开演之恐迷。面壁灯联。心空光发。神游其奥。灵灵自照而体虚。道得其全。绵绵若存而用细。鼻孔车载不起。舌头钳拔不伸。祖意穷而通。佛事光而备。剑挥空而纵横出碍。珠受影而趣舍相随。云鸟无章。风铃自韵。秋虫之语。木蠹之文。相传佛选器同。向道宗全说半。比丘(师俨)请为之引。绍兴二十七年夏安居日。正觉书

    明州天童觉和尚真赞

        侍者师俨编

    六代祖师画像赞并引

天童乞食于黄岩。用祥上人。出六代祖师画像。以赞见托。原所以为祖者。直明第一头事。因缘建立。皆儿孙分上。祖不云乎。不与凡圣同躔。超然名之曰祖。繁枝远派。应化机用。妙得根源。自然随顺。斯不言可谕。兹幸随喜稽首赞云

    初祖达磨禅师

西付不了。东行相讨。大乘气遥。少林春早。九年面壁。求人而急。三拜髓传。得嗣而贤。芦华明月夜船转。水远天低秋色连

    二祖大祖禅师

立雪齐腰。求法断臂。有志忘诸躯。无心契诸己。了了常知。其知密微。妙不借口。的自传衣。全功归父底时节。拈转虚空绝所依

    三祖监智禅师

道无拣择。宗非促延。死生外着。清白家传。觅罪性空。廓然大同。妙尽亡能境。机回却借功。虚明自照。靡心识。海月灵犀夜魄通

    四祖大医禅师

授屈眴衣。秉毗卢印。师坐西山。名称东震。蜂服之粉兮春蜜之滋。蚌肠之珠兮夜蟾之孕。远气呈祥灵枝发旁。牛头接得融居士。华鸟不来庵外忙

    五祖大满禅师

奇女之儿。双峰之嗣。传衣世称乎妙龄。栽松我愧乎颓齿。前后两身。古今一心。孤鸾风舞玻璃镜。长鲸月[馬*展]珊瑚林。钵盂狤獠人将云。几夜春坊无碓音

    六祖大监禅师

广南樵夫。淮西行者。明珠走盘。黄金出冶。透影像兮凡圣罔得同尘。续光明兮家世自然不夜。众星之拱斗之魁。百川之趋海之下。弃钵袋而逃。提不起而恳招。非风旛之摇。示即物之情超。叶落归根兮来时无口。百千三昧兮九牛一毛

天童老师。未下笔之前。祖师鼻孔。一时穿却了也。事不获已。更拈出这个语话。当面直指。使人读是赞无别赞。言下知归即自赞也。见是祖无别祖。可中默契即自祖也。夫如是则正佛祖之眉目。而风彩不彰。五叶一华。随处春色。呜呼昼夜。孰不与祖师同起同坐一出一没耶。仰山云。不道见。只是不别。真歇清了跋

四明天童禅师。作六代祖师画像赞。意真语妙。超佛越祖。明眼汉笔墨间。自别有孔窍。非世间文字章句之学。所能仿佛也。平日甚富。恨未尽见之耳。后学读此赞。乃知大善知识寓妙意于此本。可忘乎。绍兴癸亥三月初十日。老禅士圭书

    雪窦宗长老兹写师像。以授天童知事。壁龛而挂之乞语。书其上

妙藏绝邻。毕竟无身也。清虚之理真。幽灵独神。须臾返色也。自照之智亲。云寒有雪意。天远连秋津。缘起佛种。觉生幻尘。语细音柔。丹山凤鶵之韵。目深眉重。檀林师子之颦。借位途中宾主。借功门里君臣。洞水逆流。望云岩而半肯。曹山颠酒。知清税未全贫。曲木床头握麈尾。心传一句付其人

    大宁悟长老写师像求赞

眼睛活髑髅干。妙在离微转处看。鱼潜水而秋痕愈碧。鹤卧松而月梦犹寒。应呼之神居谷。随色之珠走盘。影响黏谁眉得用。斲泥余地鼻无漫

    万寿晖长老写师像求赞

空而无痕。绵绵体之若存。卓而莫群。恰恰用之不勤。光明破夜月淡泞。出山云无得而得。不闻而闻。少林之传默默。灵山之笑欣欣。龙雷相送鱼烧尾。豹雾俄披虎炳文。齐物飘飘兮。流梦似随蝴蝶去。亡机荡荡兮。清闲还与白鸥分

    保福萃长老写师像求赞

少食枣而齿黄。老饱盐而瘿亡。兔分月魄入犀角。蜂采华滋归蜜房。源深流长。体明用光。巍巍堂堂。炜炜煌煌。檀篆香消默无语。乌藤相伴倚绳床

    清潭荣长老写师像求赞

家山水兮静忘处所。友鱼鸟兮动忘尔汝。默默之得谁传。的的之宗自举。冰壶春未回。而痕垢无些。玉林月已上而清光有许。湛存此个宗乘。肯坏人家男女。黄梅之钵笑夜偷。少室之衣疑浪与。方彻地区。圆该天宇。神发幽而空谷应呼。声出碍而霜钟忽杵

    光孝恭长老写师像求赞

问者不亲。传者不真。默成之性。空照而神。湛存而无像。幽灵而绝邻。赫炉冶而铸其器。吹风烟而造其春。建立诸幻。发明至淳。匠手之挥斤刃利。蝇泥之去鼻端尘。其斲有信。其受难人。偃蹇之松兮。独扶疏于雪试。[危*臬]卼之石兮。几破碎于雷嗔

    能仁翼长老写师像求赞

行脚句亲。住山迹陈。默有余味。言还失真。金发响而出碍。玉雕文以丧纯。胸中器宇。眉底精神。虎生三日食牛气。海阔万里吞舟鳞。性得全提鼻。心传不挂唇。白雪家庭兮。独立腰齐之士。红蕉棋局兮。尝观柯烂之人

    南明慧长老写师像求赞

发之白兮苍山雪寒。眼之冷兮远水秋还。机自转兮夜斗有柄。气自清兮星河无澜。谷应声而亡像。珠受色而不瘢。瀛海潮落兮平且净。天宇云收兮虚更宽。万化起灭兮默见其端

    祖印渐长老写师像求赞

面孔谁传。身心自然。鉴含万像。海吞百川。锦机动而彩丝度。玉线透而金针联。说法借口。吓人空拳。平等莫移兮。任鹤长而凫短。纵横从变兮。爻坤断而干连

    净居照长老写师像求赞

真乘无门兮佛佛道同。面壁有句兮祖祖心空。静居方外智入环中。借功明寂默。借伴入樊笼。十方周匝。三世混融。刹刹尘尘齐说法。见闻互换自相通

    报愿慧长老写师像求赞

水秋而清。月寒而明。万机休罢。三际齐平。尘消却到法身住。幻起还从佛口生。长天之覆。大地之擎。诸祖与之同道。众汇与之同行。龟毛拂而握竖。兔角杖而膝横。更无一物借来底。招手憨僧作证成

    能仁仁长老写师像求赞

大圆镜性。平等智心。老兔卧寒兮清炯炯明月之窟。长鲸[馬*展]海兮光漾漾珊瑚之林。千里雪翻波渺渺。百川潮涨水深深。鹏搏鲲蜕壳。子和鹤鸣阴。随应还游刃。相逢有赏音

    惠首座写师像求赞

衰飒仪容。僶俯颓慵。玲珑岩寺。夭矫云松。艳冷晚秋菊。韵清霜晓钟。刹刹尘尘三昧事。知音何处不相逢

    璋监寺写师像求赞

杳杳冥冥。寒雁影没而秋远烟青。寂寂惺惺。老蚕茧就而风高叶零。天机静时活。道环虚处灵。瀛之涵崧之镇。干之健坤之宁。海运鹏搏气宇扬扬。而吞舟鱼蜕。雾披豹变文章炳炳。而啸风虎猛。少林之灯未续兮。洛阳人腰齐雪庭。黄梅之衣欲传兮。狤獠祖步移碓桯。物不当情而冰凌脚快。鳞或烧尾兮电火气腥。诸尘崝嵘乎影响。三昧游戏于眺聆。跛跛挈挈也其行自信。哆哆和和也其言不轻。家法冷淡子孙宁馨。心岁寒而松柏试雪。色清白兮河汉含星。鸣阴之鹤臞而寿。巢莲之龟小而龄。棋局未散柯烂樵丁

    参头智舒与众行者写师像求赞

背鲐齿鲵。皮鸡发鹤。西北出家。东南行脚。选佛到空觉觉空。为人除药病病药。夕壑云生。秋潭月落。偏正机轮。方圆枘凿。蝴蝶之春梦栩栩而物齐。白鸥之野盟飘飘而闲乐。妙触无当冲。应何作。剑之挥空而彼此不痕。珠之受影而自他相若。气韵岩棱音旨拗斡。跛跛挈挈兮有底迂疏。哆哆和和兮不空罥索

    汤寿乡察推写真求赞

形仪潦倒。气貌寒槁。野云自闲。岩树谁老。性元静而妙存。体本真而空了。幻世应诸缘。荒田不拣草。风烟望断兮鸿影冥冥。天水相连兮秋容渺渺

    钱郎中写真求赞

胜净明心。混融古今。河汉之气清秋阔。牛斗之光寒夜深。机历历兮锦梭吐绪。道绵绵兮玉线联针。月漾珊瑚海。春回薝卜林。法法变通手段。尘尘出碍胸襟。明镜谁嫌差别像。空山自答合同音

    张汉乡写真求赞

顶覆白雪。眼横碧波。清霜濡斗柄。古壁挂龙梭。少林之华未老。曹溪之镜非磨。所得几何。家传不多。饱谙云水三条篾。钓尽江湖一片蓑

    张监税写真求赞

幽讨厥初。湛存若虚。体明无尽。气清有余。太行之雪厌屋。黄河之冰载车。豹雾变文之虎。龙雷烧尾之鱼。风烟濡腻。草木光舒。根根尘尘了了。法法念念如如。舂坊行者得衣钵。可信心传不在书

    智宣直岁写师像求赞

霜颅雪髭。壑眼岩眉。昆仑源我据。浑沌凿谁持。雁行没处秋天阔。华气繁时春日迟。诸尘出碍妙触无疵

    禅人并化主写真求赞

云横其肩。雪覆其颠。空空养慧。兀兀忘缘。月射珊瑚兮。海发光而不夜。松生琥珀兮。根拥膏而有年。性惟平等。道法自然。钤锤之在握。杖拂之当拳。豹雾披梓树之野。龙雷吼桃华之川。云水丛林秋。与老成之气韵。溪山草木春曾酝酿于风烟。儿孙之力学。佛祖之家传。针线之关度。龛灯之焰联。向道龙门无宿客。而今龟鹤尽成仙

气清水秋。骨寒木槁。青眼柳春深。白头山雪早。具大人相也。空落不惊。有大力量也。风吹便倒。个些妙处难传。向道画工草草

松节老刚。岩棱早霜。鸥闲沙漠漠。雁没烟苍苍。爻象干连坤断。形器规圆矩方。闹市相逢聊举似。东家杓短西家长

渊默湛存。道超见闻。真照本有。妙尽新勋。虚谷之神兮大千界满。明月之影兮百亿身分。无住也浮萍流水。自由也飞鸟行云。得之有据。用之不勤

口阔鼻隆。神静心空。雪芦岸棱远。水天秋色同。夜寒北斗垂金柄。月落西山藏玉弓。真机宛转。幻住圆融。古佛自然交露柱。翻手覆手看变通

岩壑之间草木之阳春。江湖之上风烟之精神。发须野雪眉目秋津。渊默入寒蟾之窟。圆明养老蚌之珍。步步入尘。门门出身。莫愁指端兮焦尾之曲。可意钩上兮赤稍之鳞

身闲类莫收。心静情不流。片月自炯炯。孤云长悠悠。颠毛衰白高山雪。眉目寒清古涧秋。把似春风些子妙。施于草木十方周

太行盘纡。黄河泄舒。肝胆明洁。胸膺廓虚。清风未生齿颊。白雪已上眉须。少林之默无他说。黄梅之舂不识书。彻见本来人面目。名言安敢妄分疏

识浪沥干。肚皮束宽。口翻澜而海阔。发垂雪而山寒。妙传家法髑髅眼。巧幻神通赤肉团。相随来也。捶凿无瘢

山覆雪兮一颠白。水深秋兮两眼青。卦爻初作象。皮骨自成形。混沌已前之朴。阴阳未判之灵。道传不出世佛。义备勿开题经。应兮云月用也雷霆。有守而涵海镇岳。无羁而断梗流萍

痴坐颓然。山空壑干。离微出入。偏正往还。千年琥珀之松兮。鹤巢梦冷。半夜珊瑚之月兮。鲸[馬*展]波寒。全功及尽。借路何难。转步而回丛林也津津和气。放口而说河汉也浩浩翻澜。道逢作者谁敢相谩

妙传乎真转侧而神。赤脚劫空归去路。白头借伴却来人。无心分物我。何处着根尘。烟柳莺华闹浩浩。太平时节大家春

炯炯寒瞳。丝丝衰鬓。丘壑之姿。烟霞之韵。据坐而心空。森罗而海印。中虚也干而成离。内动也艮而变震。云行而用闲。电掣而机迅。狤獠人不惹尘埃。黄梅祖亲传屈眴

兀兀心传。了了忘缘。叶零白露。云散青天。玉毂兔推。而洗开夜色。银笼鹤出。而飞度寒烟。借功明位。借伴入廛。应无爽而理之平等。用不勤而道之自然。相逢识者。便与开拳

顶雪抗春。目寒射人。蓑裹江湖雨。斗浮河汉津。拙忘机兮抱瓮。妙不传兮斲轮。谷鸟岩华自声色。十方普现刹尘身

气貌棱棱。眉目温温。一脉之分派。发昆仑之源。百川之吞潮。落珊瑚之根。风烟清远秋之痕。草木秀拔春之恩。古壁之梭兮蛰龙之骨。寒潭之璧兮夜月之魂。老发衰髭。顶雪颔丝。方头似凿。钝口如椎。相逢闲受用。惯吃落便宜。蒲鞋价贱陈尊宿。浆水钱还王老师。法不当情兮。平等得定慧之学。心无所住兮。自然见离微之时

松石岁寒。云月高闲。野雪发须上。秋波眉睫间。用持智柄。静入道环。觉心了了。幻事斑斑。草木精神兮。风流自得。丛林气像兮。春信谁悭

雪浸发根。秋生眼棱。明月泉头客。清风楼上僧。潮翻麈尾兮蹴踏龙象。风旋羊角兮变化鲲鹏。主盟佛事最得人憎

三河野人。两淅社宾。湛存该理智。妙触出根尘。乌藤行脚丛林事。鈯斧住山云水身

枯木形骸。野云踪迹。照兮夜色月摩。默也潭空秋入。三千界露半身。九万里成一息。随类应缘。何翅百亿

岩岩山有秋痕。淡淡云无宿根。入极一默之底。出成三昧之门。用不勤湛若存。澄弗清兮搅不浑

漆黑眸子。栀黄面皮。智静霁月相照。身闲野云不羁。该抹把手陈尊宿。细腻点头王老师。针兮线兮明联暗缀。音兮律兮自拍独吹。尔道是谁。芙蓉之孙兮丹出之儿

棱棱之山早雪。渊渊之水先秋。静也虚谷之应。动也闲云之流。自怜方外专默。谁与环中至游

云山之姿。水月之像。大海之容。太虚之量。受也的的无心。应也头头离相。随缘有照兮。妙而不痕。彻底亡依兮。空而不荡

默有心传。休将相观。烟巢鹤梦。月窟蟾寒。静里万缘藏鼻孔。笑中百事见眉端。而今须发点半白。向道丛林历百难

只是个人。到处分身。万水中间月。百华头上春。不外一法。不受诸尘。生处熟也疏处亲。默时说也静时神。钵盂着饭饱还喜。柱杖入拳饥放嗔

一相无相虚空等量。一身多身物像俱春。动也出岫之云。静也居谷之神。现形说法也刹刹尘尘

看看变态毫端。春风不泮颠毛雪。秋色自摩眸子寒。笑添面孔两眉展。参饱肚皮三篾宽坐曲木床。握乌藤杖。铸佛祖之楷模。活丛林之气像。尔莫来虎口撩须。谁更敢蛇头揩痒

山寒带雪痕。春信入华根。造化岂无柄。区分自有门。出出没没也。俱承此恩

髑髅历干。鼻孔觉宽。廓空三际。不立毫端。面目风霜杀。身心水月寒。情尘净尽兮。万像齐观

寒肩自高。饥眼较大。乌藤瘦握拳。曲木默据座。无言而独灵。有唱而谁和。秋摩水色兮清绝瘢痕。春入华枝兮妙亡程课

衰发半白。笑面微红。野水秋无像。丛林春有功。华繁纷梦蝶。天远没飞鸿。借问分身几许。相随南北西东

舌头肉一脔。口唇皮。两片有时说道谈禅。忽地轰雷掣电。万机影销。一色功转。本来无物镜非台。胡汉不痕何所见

风观痴甚。形骸老生。眉棱阴觉重。鼻息静还清。二仪未兆。一点圆明。霜洗斗牛湿。秋晴河汉横。莫将毫忽痕空性。向道环中长太平

身心山野。面目草灰。默说一句。明暗全该。机流电天上之火。动发阳地中之雷。变化穷通有许事。向道俱从恁么来

静据胡床。久而愈芳。默亡痕黑白。贫不觉苍黄。住无相兮龟之藏。行无章兮鸟之翔。月烂烂而鱼吞光。华菲菲而蜂采音。相随来也触处堂堂

眉下眼深。额上骨隆。说禅口窄。受道心空。闲闲无伎俩默默有家风。片月濯磨秋更白。百华点染春能工

暗而明虚而盈。水天秋色共。月昼夜潮平。无在不在。无生不生。诸尘随起倒。万化得纵横。默默大全兮壁挂闲口。堂堂正受兮谁粘恶名

这样师僧。面目可憎。名摸还不似。藏覆又何曾。虚空阔无工夫挂剑。沧海深有伎俩挑灯。抖擞头陀备。玲珑道者棱。入闽借问何如个能

心闲不被身碍。饭饱仍嫌口多。妙应群机活卓卓。默传一句圆陀陀。呈似了也。还相识么

鼻筒直眼眶深。默时自觉失却口。妙处谁会相传心。便与么只如今。影中辨取兮户挂凋林

这个仪形。丛林饭丁。春山有雪发衰白。秋水无风眼冷青。妙明田地。净浊门庭。万缘不倚活卓卓。一事不着空灵灵。把手与药兮谁寻本草。问津指源兮自得图经

形仪淡如。胸腹空虚。懒不学佛。钝不知书。静应诸缘而无外。默容万像而有余。齐物而梦蝶。乐性而观鱼。渠正是我兮我不是渠

灵灵一物。名模不得。长鲸居沧海之渊。老兔卧明月之窟。已展不缩。拗直作曲。只么赢时会也无。不须喝彩兮盘中双六

似则不是。是则不似。动兮行云。静兮止水。能随缘不堕类。百草头上老僧。二仪已前自己。莫将此个形骸。枉挂他人唇齿

静掩双皮。喜扬两眉。秋容清水色。春信闹华枝。跛跛挈挈。憨憨痴痴。摩触家风兮鼻孔累垂

闻名不如见面。都卢是个一件。风埃闹处常闲。行市贵时却贱。圆珠不拨转。精金久磨炼。触犯机锋兮青天流电

须发老如。眉目清亮。秋生野水之中。雪照寒山之上。湛海之心。吞川之量。头头不爽机宜。处处相投稳当

依样画胡卢。相逢识也无。蹉过了丰城埋剑。觑得破合浦还珠

发白寒山有雪。眼深秋井澄波。混沌凿那亡大道。昆仑源自发长河。一笑十方三世事。不妨随处萨婆诃

山高早雪水深先秋。功勋极处退一步。黑白前时赢一筹。相随来也还知否。南北东西得自由

身兮芭蕉。口兮葛藤。雪乞人天饭。光传佛祖灯。机活作春像。念冷摩风棱。金针玉线兮谁我绳绳

发作残雪之白。目带深秋之寒。春山未暖。野水无澜。家风摩鼻孔。好事上眉端。三世因缘兮半身而应。十方刹海兮一吸而干

寒坐无言。孤藤在拳。片心群像外。一句万机前。身闲眼活。盘滑珠旋。虚空故无壁落碍。解了十方三世缘

道随缘而不变。源赴汲而不枯。禅悦之食兮饱其腹。法空之座兮跏其趺。青原自喜有麟角。黄檗谁嫌捋虎须

野水秋清。寒蟾夜明。气像能虚白。家风自混成。鼻快筒直。眼嗔角生。太空同体而豁落。万像同用而峥嵘。人间有饭饱皮袋。默默憨憨谢太平

老态垂垂。岁月浸欺。半头生白发。瘦骨裹黄皮。情闲用而活。句妙默而知。河阔斗寒云静夜。天无四壁风披披

眉垂而杨。口默而方。了见源底。净极发光。月魂排夜色。斗气濯秋霜。谁嫌眼上嗔生角。我道机前影不章

面孔何如。雪发霜须。秋明月窟。春发冰壶。妙尽还移步。功忘聊放锄。拈来随处成宗要。向道斯人德不孤

白发颅上。青瞳眉底。雪点疏林。秋明野水。万像自相投。一灵还不倚。默默一尘入正受。历历诸尘三昧起

净而纯中无一尘。纯而净中有万应。眼睛明鼻孔正。更将折筯搅沧溟。令彼龙鱼知水为命

瀛涵崧镇。深兮高兮。默默之得。类之不齐。一鼻直两眉低。影像尔能半露。语言谁得全提。少林九年兮痴坐凄凄

白发星星。骨臞气清。雪浸山嵂[山/兀]。秋在水渟泓。流琥珀兮涧松老。射珊瑚而波月明。影落大千去也。何妨触处峥嵘

月犀得晕。雾豹养文。有通有变。或合或分。夜寒河濯斗。山润石生云。妙湛体前明历历。从交天下乐忻忻

不寒不枯而秋颓。不净不垢而春来。神虚而应。机发而回。分身慈氏。合掌善财。弹指作声兮楼阁门开

身心清恬。面目冷严。烟巢寒翠栖鸟梦。风漪绿净游鱼潜。荡荡兮眺听自妙。闲闲兮声色不粘

看看气味历艰难。百城心胆老。三篾肚皮宽。秋晚长河淡。霜清北斗寒。哆哆和和兮休嫌冷语。点点闪闪兮定遭热谩

霜缣写病姿。寒木得春迟。山居自肯束三篾。尘立每烦颦两眉。牛头不懒虎头不痴。个事十成还自知。饭塞饥肠衣补破。不妨唧[口*留]出家儿

臞山早寒。老木先槁。心潜三界空。念动一尘眇。太虚谁与增添。万像何曾欠少。止犹谷神唯自知。肯把闲身相搅扰

无像而像。有许模样。不真而真。只个形神。豁清也千岩万壑而秋。光丽也诸尘百草而春。恁么来兮处处相亲

默默而知。灵灵者谁。无像而独存鼻孔。有句处不挂唇皮。夜冷星河阔。霜清斗柄垂。从缘应世也。恰恰相随

山林眉目。水月身心。雪何早而古岩棱。秋似先而寒潭深。机头锦绪。线尾金针。谁云道大兮自有知音

神静气清。心空眼明。诸尘中豁落。万像里峥嵘。去而随来而迎。三世竖十方横。风吹便倒须相信。恰恰谁曾与物争

须发衰白。雪点寒林。眉目冷青。秋生古涧。应之有余。用之何限。风浪不管兮闲似浮鸥。水天相连兮远随归雁

拙口默默。闲身寥寥。去住妙提其印。死生谁与同条。捋须黄檗。夺杖芭蕉。十方三世兮一句全超

传之失真。体之而神。明白智圆而有照。清虚理极而无身。心萠法法。影落尘尘。一段精光华上春

是真是假。谁相描画。似我似谁。莫入思惟。地方成矩。天圆自规。三界更无些法剩。一身还与十方宜

眉目炯炯。须发苍苍。疏林沾野雪。古涧湛秋光。锦缝谁分梭路细。针关初透线芒长。鹤梦未晓。鸟行无章。平买平卖兮还他当行

深默而耀。至虚而灵。我亡黑白。谁为丹青。一点落机纽。万缘分化形。月下水而明洁。云出岫而轻盈。善应无方果如此。这回随处立门庭

兀兀之姿。拙钝之师。静而亡像。动不知时。有口要挂壁。无机不度丝。秋气清而星河淡淡。天宇阔而夜斗垂垂。是个面目兮与尔相随

气清山秋。用光月浮。一无所寄。六不得收。任腾腾而异类。活鱍鱍而随流。天上天下。云水自由

孤身云闲。老发雪白。丛林眼孔清。河汉口门窄。应时谁外诸缘。转处自消一色。峥嵘万像森罗。向道与他平出

赤肉凿窍。干骨裹皮。自然无我。尔道是谁。双瞳秋点点。两鬓雪丝丝。筇倚床头。不去诸方行脚。口挂壁上。欲学古人住持。渊默有句。真得无师。崖蜂春采薝卜华。海鸟梦卧珊瑚枝

岁寒之姿。衰发丝丝。明白之传。湛存绵绵。秋空霁而天连水远。夜色冷而河横斗旋。平买平卖兮将高就下。中规中矩兮随方逐圆

像兮非真。真兮非像。妙明四大之前。自出诸缘之上。不把一字之心传。有吞百川之器量。随方普应而不亏。的的夜光而在掌

默默家风如如规矩。妙不可以言传。真不可以相取。明白月壶。廓清天宇。物我情忘兮谁分尔汝

智须转色。净还发光。活眼唯自照。喜眉为谁扬。巍巍堂堂。炜炜煌煌。莫道侬家兮触事面墙

净智而昭昭。体空而寥寥。天心河淡月欲下。松顶雪寒春未消。三世迁流兮弹指可断。万年长久兮一念全超。恁么来也。顺风上潮

山之寒兮带雪。水之清兮含月。默而灵兮卓卓妙存。静而应兮尘尘光发。彻见离微兮任出任没

赤肉一团。疏通数窍。惟色惟声。乃听乃眺。不借应而即真。不外虚而常照。长时默坐亡世机。万里青天绝飞鸟。谓尔画工。那得其妙

心得而真。物应而神。幻住三昧。觉了诸尘。洒洒落落不共法。浩浩荡荡无边身。明明白白随流月。叶叶华华到处春

情谓之外兮言路那通。形壳之外兮模画那同。一方明有月。万籁啸而风。其应而妙。其用而冲。图星之拱兮周罗而北。流水之向兮曲折而东

木石形骸冰雪肝胆。一点妙难名。十方机未感。寒林摇落兮。谁捋老虎之须。沧海潮干兮。谁探老骊之颔。默默湛存。昭昭元鉴。发用也连乾断坤。缘应也明离暗坎

寒着苍山之骨。雪压老松之颠。形气清而有像。心迹泯而亡缘。诸尘不受。一印周旋。大大小小兮。方方圆圆。神观湛湛。和气津津。玉涧流月。琼林发春。恰恰相融也。何此何彼。堂堂不在也。夺境夺人

心空月高。发白雪饶。气吞百川兮其口如海。浪卷万里兮其舌翻潮。一句直指。三乘独超。忽雷破蛰起平地。赤脚踏虹登九霄。影草笑无术。烂柯知有樵

眉目十分。精神一段。岩高雪释迟。木老春来缓。古涧明月宾。青山白云伴。借光何处不分身。刹刹尘尘谁解唤

默默有得。灵灵无依。妙穷出没。照彻离微。万像齐收一印。三昧遍在群机。而今恁么相随去。终日如愚不我违

肃萧而秋。万化潜收。英英而春。群汇舒伸。天地之间谁造物。枢机之发是何人

八字眉低。四方口阔。发色松雪寒。目光岩电烁。槖籥之空。枢机之活。其间勿尔安排。里许是谁造作。影草不彰兮。妙触无瘢。没身不殆兮。长生有药

凄然而秋。眼冷心休。温然而春。口笑眉伸。了了无分别智。恢恢不思议仁。亡机返朴。得用还淳。图画之巧。那有其神

秋入眼角。春生鼻筒。钳锤坚外。槖籥虚中。世机抱瓮之拙。道用斲轮之工。蜂采华房兮。蜡脾酿蜜。犀酣桂毂兮。兔鼻流通

萎萎嬴嬴。跛跛挈挈。用绵绵而云行。机历历而电掣。有时缄口衔枚。也学住山束篾。生兮不生。灭兮不灭。秋水之月兮。春山之雪

身心自然。松石亡年。春云闲似鹤。秋水远连天。虚能外应。默守家传。东西南北。一等周旋

赤肉一块。臭脓一袋。何物着乎中。有应发于外。妙入群机。默成三昧。个时撒手断崖前。方见浑仑扑不碎

教示无辙迹。赞之绝涯岸。才发名言。便成形段。月芦混处鸣鸥。天水连时没雁。而今对现十成。向道只得一半

清白而游。江湖风月之秋。变态而神。云烟草木之春。体之而真。用之而淳。非佛非祖。而能佛能祖。非天非人。而能天能人

四大无埃。五蕴外来。智慧尚归父。因缘初不媒。西山寒月下。东海夜潮回。一一根尘妙触事。千千手眼随宜开。众生世界了如幻。影像那涴吾灵台

看看心空骨寒。槁木暖未发。髑髅津沥干。秋入眼角。春生鼻端。相呼相唤知音会。为我门前倒刹竿

个是何人。气清骨贫。烟霞面目。丘壑精神。二仪自然一体。万像况与同尘。床上全威白额虎。钩头可意赤稍鳞

尔是何人。缁衣裹身。静住天无四壁。机回月带重轮。梦蝶境中闲有趣。露蝉胸次净无尘。相随化事入[廓-享+墨]井。百草头上风烟春

貌古而孤。气清而臞。秋生林壑。月在江湖。见道之体盈而虚。随世之用有而无。佛佛祖祖。只个规模

静而纯湛而存。海日珊瑚树。岩松琥珀根。家风传父祖。事业付儿孙。回途妙触了机用。个是百千三昧门

寒林气清。晚浦潮平。自由之像。相随而名。孤藤拳脱略。三篾肚膨亨。闹市谁嫌机用熟。丛林人道饱参生

清白传家。湛存授手。木落风高。水明月昼。双瞳冷用眉。片舌闲摇口。宗通也洞水逆。流孝满也曹山颠酒

寒雪覆颠。闲云拥肩。动随尔后。静住其前。百草头边老僧句。千华台上古佛禅。法法出碍。心心密传。百战之疮兮风雨瘢痒。九野之耕兮泥水领穿

体之湛存。潮缩海门。用之亡痕。春入华根。光明射珊瑚之魂。波澜派昆仑之源。影动非幡。声扬度垣。静以应繁。冲以待喧。骐骥之姿千里之奔。云梦之量八九之吞。斲轮之工兮拟谁授克家之学。抱瓮之朴兮将自灌丈人之园

岁寒之容。高岩雪松。清白之胸。冷月霜钟。种田博饭。地藏之春农。明镜非台。黄梅之夜舂。百草头上闲和尚。而今何处不相逢

本体无生。诸尘幻成。白发雪漫顶。青瞳秋在泓。妙触出碍。机用超情。珠走不留影。谷虚还应声。默默坐寒唯自照。天无四壁月三更

神定气平。心空智明。其机静而自应。其用虚而不盈。寒潭月落。霁夜河横。绍了亡祖位。借功成佛名。建立因缘皆尔尔。刹尘世界与众生

蛰梭未飞。肌肤不把。老虎似衰。眼力犹威。头须霜雪坞。舌颊风雷机。气爽秋高河汉阔。霁寒夜永斗牛辉。阴阳爻象。天地范围。借伴来也。相逢庶几

二仪同根。万物一源。机活静枢之臼。象成玄牝之门。幽而不昏。湛而若存。用妙触而出碍。体至虚而无痕。车辙出门而合度。桃李成蹊而不言

枯木之春。蟠桃之辰。自然时节。不费精神。啐啄丹山之凤窟。游跃桃华之龙津。一机历历。三昧尘尘。眼中之物物中眼。身里出门门里身

疏豁性情。谷虚而不盈。舒散胸肤。冰涣而不凝恁么来也。触处相应

锦云晚晴。璧月夜明。妙心无住住。幻事不生生。天际冥冥雁字没。潮痕滟滟鲸波平

静复湛存。潮退珊瑚之根。智随用奔。派发昆仑之源。光风草木献春像。霁夜鱼龙吞月魂

山向岳奔。川趋海吞。船浮水柔有力。雁没烟冷无痕。二三四七传持之句。百千万亿变化之门。招手授手。知恩报恩

孤节老全。丛林岁寒。机用千变时事百难。玉经火而愈润。莲秀水而常干。牛头之懒口挂壁。麈尾之辩舌翻澜。触事出碍兮虚空挥剑。众影不粘兮明珠走盘

老节疏踪。傲雪之松。真智证理。吟云之龙。饱丛林而彭亨肚。善知识而隗磊胸。春成万物兮平等无像。海吞百川兮自然有容

智静用冲。道明体空。清白转色。幽微借功。一乘句里那回互。百草头上还疏通。虎头之顾。牛头之融。且痴且懒。不谋而同

江湖之秋。清入双眸。草木之春。温生两唇。髑髅眉底自照眼。赤肉团上无位人。门门得用。薄艺随身

观身因缘。芭蕉不坚。悟世幻化。木槿之谢。舒丛林之气兮。时节长春。分密室之灯兮。光明不夜。应物现形。见闻闲暇

节棱棱而老松之孤。心空空兮修竹之臞。雪霜之气。丘壑之躯。云水之去就。丛林之典模。放开来底。相识也无

余云消于霁虚。片月上于秋壶。光清岩壑。影现江湖。类中之异。物中之殊。虎生三日食牛气。马走千里随母驹。赏音有以。德邻不孤

虚空之身兮遍十方。古佛之心兮踰三光。得之而藏。兀然如秋兮。百念自凉。用之而芳。粲然如春兮。万像成章。德形外徼。道在中央

刹刹尘尘。随应现身。百川之月。百华之春。阿尔随宜手眼快。更谁敢议骨头贫。道交德邻。主主宾宾

三世混融。据本来而合同。六门变通。在今日而亡功。下钱胡饼案。放手馒头笼。南山起云兮。北山下雨。古佛露柱兮。互换家风

寒雪一颠。秋云半肩。渊默曲木。月行霁天。转功能就位。借伴还入廛。机用也离虚坎实。变通也坤断干连

无明而明。无生而生。静枢机活。玄牝象成。随缘百亿纵横用。妙触门门出碍情

从身出门。即物契神。一机历历。三昧尘尘。逢场且了游戏事。向道非无幻化人

心空观身。眼冷对尘。本来无物。幻起成春。动若行云而应。止犹虚谷而神。门门随事得三昧。机用纵横不倩人

秋山臞而清。秋水瘦而净。万法自齐观。一音还普应。方圆之器着虚空。随来随与无余剩

寒岩着雪。老木含春。独灵空劫眼。不碍肉团身。枯禅三椽兮。自守其默。豁净四壁兮。谁管其贫。森罗万像兮。根根尘尘

山秋而臞。水秋而净。得丘壑偃蹇之姿。赋猿鸟超摇之性。离微彻见根。动静该听莹。提来万法上看。更没一丝头剩

性不疏通。机不捷敏。颓慵陋见闻。急快失容忍。一默清秋兮。芙蓉华开。万态浩春兮。葛藤蔓引

须发沧浪。形容寒瘠。春林带雪痕。云山染秋色。光明一点兮。蚌有蕴于月华。清净八弦兮。鸟不飞而天碧

其来何从。云起孤峰。其去何诣。月落寒水。而今处处相随行。的的浑身是眼睛。万像森罗互为用。不许蝇泥粘鼻孔

如圭如璧。雕文丧德。如云如石。坚润是式。苍竹无心岁寒色。老松有傲霜雪力。照破诸缘兮。两眼如漆

气宇豁落。精神萧散。尘劫坐空。世缘居简。闲闲淡淡。枯木云。沥沥漉漉通身眼。森罗万像同条。莫道个人檐板

山寒露风棱。水瘦褪沙痕。劫空须到底。用妙不循根。宗派谁传衣钵。他家自有儿孙

清若松篁雪。虚明河汉秋。深心老节岁寒事。稳放胡床默默游

寒山骨瘦。雪林气清。万机寝削。一点光明。其灵不可像。其妙不可名。默倚蒲团坐终日。尔道何时不太平

一片间心。十方充塞。春律行兮发华。秋风敛兮落木。谁调谁牧。不伤不触。万像同放光明。太虚了无棱骨。中规矩兮东西南北

眉目古涧秋。须发寒岩雪。去就丛林出身。触动葛藤生舌。扬拂握拳。破关击节。雾变豹而草木光。雷趁蛟而山石裂

轻重之衡。妍[娟-月+虫]之鉴。堂堂类而莫齐。的的混而不滥。身世闲闲。情田淡淡。秋水澄澄。江鸥泛泛。一点彻底兮。丛林渊源。万化夤缘兮。葛藤枝蔓

视物眼深。说禅口快。一点不着虚空。万化谁分器界。应众缘而间六根。入诸尘而住三昧。其小无内。其大无外

木老春何晚。山寒秋最先。渊默有佳处。湛存天地前。静亡所住。动解随缘。黄芦淮上东西岸。明月渡头南北舡

臞而且老寒木未春。静而愈明古潭有月。天苍苍而无空无缺。云闲闲而乍出乍没。二仪同根万物一体。莫向诸缘分彼此

眼深眉长。口阔面黄。秋月破夜色。古涧含秋光。念萌自得出没像。功转不落偏正方。拈起能来应机用。者回触处露堂堂

默而不凝。照而不流。关棙虚而活。机轮转处幽。闲云淡而无雨。野水清而有秋。要将平等一如相。着在森罗万像头

山肥拥云。水明濯月。动随偏正往来。静见离微出没。得万像之根源。识诸缘之窠窟。相随来也。不遗毫忽

额高耸骨。眼深藏神。诸缘淴合。一默真醇。自得混成物我。谁能碎折根尘。不来而来不见见。会方知音彼上人

白发半山雪。青瞳两眼秋。的的环中意。绵绵方外游。虚空说法何须口。万像森罗自点头

默默而游。如如而说。鱼行涧底秋。鹤梦松头月。大智而愚兮。大巧而拙

颠毛如许白。面孔较些肥。寒松偃蹇兮雪在顶。枯山臞瘠兮春添衣。据床握杖。雷吼电飞。光痕已露也。是谁见几

须发老白。眉目穷愁。六窗寒照雪。一点冷摩秋。干处着脚。闹里刺头。枢静机活兮。全放全收

鼻似截筒长。目如点漆光。据床握柱杖。河汉夜来霜。云山苍苍。水天茫茫。烁迦罗眼三角。舜若多身十方

面目风霜。身心春阳。用杀活之手段。整宗祖之纪纲。秋生野水鱼潜稳。月在寒松鹤梦长

机锋不敏。神观不清。一点寒灰后。三乘热碗鸣。历代祖咽喉把定。十方心手段放行。春风剪剪兮。物像英英

缄默之妙。本光自照。鉴物之真。眼里有筋。出气之快。鼻头有窍。见道之根。德象之要。处处相应兮。不余不少

情态云间。身心月寒。鼻孔气出快。髑髅津沥干。鳞龙游跃兮。雨翻雷吼。鲲鹏变化兮。海运风搏

妙处难传。明明像先。光凝雪月。秋连水天。百亿分身随应事。更嫌何处不周旋

白发寒岩雪。青眸古涧秋。身心明月磨田地。河汉清霜洗斗牛。识金鋀用锥钩。万化区分柱杖头

静据胡床。间握柱杖。正念绝机丝。起家无伎俩。珠旋翡翠盘中。月在珊瑚枝上

默时说说时默。白云无定心。青山有奇骨。半夜月移兮老兔推。百川潮落兮长鲸没

个住山人。平生惯贫。寒枯青嶂骨。闲淡白云身。无影树头兮。露鹤梦月。不萌枝上兮。华蜂采春

是个人欠精神。家风青天没四壁。事业白云间一身。古涧之津。枯木之春。水曲折而归大海。华次第而趁芳辰

默默而坐。佛祖勘破。水冷鱼潜。天空鸟过。半夜失却牛。平明拾得火。乍卷乍舒兮无可不可

衲僧顶相。不可近向。俯而九渊之下。仰而重霄之上。以法界为疆以虚空为量。闹市里释提洹因。百草头俱低和尚

阿侬家风。至穷而通。豹变文而雾重。龙退骨而潭空。指南画北。说西道东。点头摇手。佯狂诈聋

颠毛衰白。眸子寒青。闲口能吞佛。虚空解讲经。古鉴出匣。太阿发硎。放得无依用得灵

应现般般。初无异端。春昼华丽。月明水寒。界方四棱榻地。珠圆一向走盘。呈似识与不识。请君急着眼看

深深沉沈。心不见心。理亡出没妙超古今。锦机丝度密无缝。玉涧水流寒有音。友约寒山拾得子。拍手一笑舒胸襟

动若出山云。止如居谷神。无心千种用。有应十方真。通气相烦鼻孔。说禅不挂口唇。谁知默默坐中意。长养昙华劫外春

静而神默而真。方寸绝四壁。大千成一尘。拈来百草头边看。浩荡华华叶叶春

貌悴情枯。云间月孤。诸根影像有。百念肺肠无。毒蛇头少人揩痒。猛虎口是谁捋须。有时变态兮。电卷雷驱

默默工夫。心田自锄。醭生唇上满。泥斲鼻头余。少林何曾说话。曹溪不识文书。谁言伎俩浑无巧。自信家风也不疏

湛而不浑。妙而长存。秋水何色。野云无根。半夜天空河汉净。老兔濯濯明月魂

写出个僧。冷淡无能。默耕田地。力锄葛藤。入海泥牛绝消息。度河月兔有光棱。携去尘中成化事。更嫌何处不相应

默守枯寒。心心见端。琉璃井秋光湛湛。珊瑚枝月影团团。髑髅眼活兮。妄识沥干

静而无像。动而无功。湛兮秋下水。应也树头风。到处随缘成佛事。超情只个是神通

视之其夷。听之曰希。真声真色。何是何非。春山润而云起。秋水澄而月归。见闻断痕而外分变化。功勋转处而内尽玄微

两眼碧一面黄。舌头不掉。鼻孔难藏。老兔静弄魄。灵犀通得光。历历机感兮。何用思量

披风兮崇丘。玩月兮方舟。一身不羁兮太平时节。八纮无碍兮清白谁俦

间云之动。野水之流。体万像之平等。了一身而自由。机轮无滞兮凿枘相投

五叶之华。三斤之麻。外无棱角兮。中无孽芽。箭石不是虎。酒弓不是蛇。千里之失兮毫厘之差。得非思议兮。自谓一曲之士。望绝涯畛兮。人称大方之家

默默之语。如如绝虑。野水有秋。间云无雨。十方三世兮无我安排。六道四生兮非吾行伍

智极而藏。静极而光。蕉雷之展。葵日之芳。占宝器而蛮眼碧。理华须而蜂股黄。中规中矩兮。乍圆乍方

一亘清虚。十分明白。借兮是功。转兮非色。天盖地擎兮。体之有余。雷轰电掣兮。用之不测。情未生时如何隔

洞见其颜。拈却案山。影流心鉴。智入道环。师旷不闻。而其声自普。离朱不辨。而其色非悭。一点自然兮。妙超过未现在。十方平等兮。全该内外中间

邈之不真。传之不神。得而无得。亲而无亲。体离微彻照之智。本盖载生成之仁。出一二三之数量。等千百亿之分身。用弥光也物中之眼。气专柔也主中之宾

澄潭之月。苍山之雪。清白家风。灵明事业。秋空净无痕。野云闲不彻。如今借问旁观。且道看何行列

体之象先。得之自然。心空有以。道大谁传。蟾任珊瑚之树。蚌蕴明珠之渊。弹指分身兮三千大千

漆点两眼。雪丝半头。嗒然亡耦。转处还幽。一等高闲兮。余云敛霁。十方清白兮。片月摩秋

青山之主兮体本平等。白云之宾兮用能自然。应有余兮神不可测。得其简兮妙不可传

秋山骨瘦。秋水神清。岩松寒更翠。涧月夜还明。灵然曲木坐不语。四海九州俱太平

面目古怪。气宇深清。涧月夜白。松雪寒明。舜若之身兮谁前谁后。首罗之眼兮不纵不横。相随来也流水浮萍

天苍苍而云间。水深深而月寒。妙一点之自得。纵四辩以奚殚

须发垂白。面皮淡黄。茶醒睡眼。饭塞饥肠。情田闲自廓。心地净而光。云敛山川雨。月明河汉霜。门门得用亡机械。个事十成谁覆藏

发白而老。面黄仍病。穷地水火风之根。得见闻觉知之柄。一气专柔。诸尘善应。魏臭而良。橘陈而令。尽大地药。了调和之治方。满虚空身。识起灭之缘性

静而不纷。野而不文。丘壑身心麋鹿共。江湖风月白鸥分

全心之相全相之心。写成这个。聊应而今。天苍苍兮白鸟没。水深深兮红麟沈。月钩云饵。玉线金针。一般料理兮。妙出威音

是兮不是。别兮不别。水冷涵秋。山寒带雪。传家之印兮中间无文。常用之针兮两头无穴。游世之身云月间。说禅之口河汉决。自然随顺因缘。向道不乖时节

发之白兮高峰早雪。目之青兮古涧先秋。月炯炯兮。自有光通犀角。草苍苍兮。谁能硬桉牛头

额颅高眼孔深。画工不识。谁是知音。江湖烂烂兮。月还有魄。丘壑闲闲兮。云自无心。几处相逢不会唤。蓑衣箬笠卖黄金

器宇廓落。形像干枯。一点彻灵府。万年空劫壶。青原门下识麟角。黄檗床头捋虎须。死中还活兮。活中还死。无中却有兮。有中却无

天庭宽而祖宗光。地阁阔而儿孙昌。中间鼻孔自家底。出气通快浑不妨。坤六短干三长。饱丛林汉休雌黄。今年蚕食两叶桑

目瞳秋炯炯。颠发雪毵毵。饭塞肚皮饱。茶湔舌颊甘。龊家有彩。机事无堪。白牯厘奴却知有。而今羸得放痴憨

毗卢之口闹嘈嘈。普贤之身闲飘飘。理无不备。事不相饶。小舟点点浮烟水。柔柳垂垂映竹桥

何须魁斗之名高。不在山川之气豪。有口挂壁。亡牛奏刀。纵横佛用。分付儿曹

云水性调。丛林气高。肚皮束篾。版齿生毛。十方身虚空样放。二升米柱杖头挑

蒲寒柳衰。融懒顾痴。坐稳实踰劫。心空佛是谁。明而了妙。微而入离。天清河汉阔。露冷斗杓垂。借伴而来应供。分身在处成规。百草头边春浩荡。黄莺之语对华枝

岩壑之骨洼而隆。烟霞之气温而融。其默而通。其应而冲。流云出谷。霁月行空。十方三世兮南北西东

清白之标。庄严匪销。袁安卧雪。许由弃瓢。不萌枝上春苒苒。无影树下秋寥寥。借伴入廛来卖买。相逢莫怪不相饶

眉目岩岩身心静恬。万机自息一默谁参。虚空兮霁云卷谷。清白兮夜月濯潭。春入丛林兮。谩道化工百亿。神游浩劫兮。底意真超二三

鼻直口阔。目深眉低。灯连少室派接曹溪。恰恰混不得。堂堂类不齐。把手共语。出力相携。春风浩浩。秋风凄凄

发白面黄。鼻直口方。云水精神老。丛林气味长。青蛇露时星烂烂。白鸟没处烟苍苍。印空有据。印泥成章。家家门前柏树子。岂独赵州能对扬

两限深秀。双眉下垂。面目严冷。身心古锥。云水盘游。寻常梦于行脚。丛林寂默。三十年之住持。穷河汉于昆仑之椒。渊源亲到。拈斗杓于混沌之外。佛祖犹疑。变通不倦。施设随宜。向道刹尘机用稳。却嫌石火电光迟

发雪衰白而春昼长。目光寒碧而秋波扬。采华之滋而蜜蜂忙。齐物之梦而蝴蝶狂。体空影响。机动阴阳。玉烛静调天事业。薰风披拂水文章。诸尘三昧分身十方

眼横鼻直。气清骨寒。手眼外应金篦快。身心内照玉壶宽。机丝交织兮。春华蔟蔟。与物齐平兮。梦蝶团团。性习林泉。身心信缘。长虹敛雨。照雪倚天。头头物物随宜说。刹刹尘尘各住禅。妙触出碍幻成自然

无言而言。默彻其源。无用而用。虚含其动。理窟之穷通。智机之变弄。夕阳洲渚白鸥盟。韶昼园林蝴蝶梦

功转密藏。寻踪迹以无方。影现益彰。历因缘而有常。身分尘刹普。舌柱梵天长。心心不触菩提用。法法无依般若光

冥冥而觉。全真绝学。海口自吞。驷舌须缩。圜混有光兮。老蚌之胎。空同无物兮。枯龟之壳。个事而穷通。作家不啐啄。语出科模。用无棱角。丛林笑相看面也。萎萎羸羸。三棒打不回头也。龌龌龊龊

精神矍烁。化工模邈。我转一机。谁持六鉴。是非生夺璧之谋。黑白战烂柯之着。霁阔而河横。潭空而月落

性得渊源。穷通自然。潭寒龙蜕骨。松老鹤成仙。无心白云出岫。有应明月浮川。相逢借伴人间世。游戏尘尘三昧缘

发须衰白而霜雪益深。肌肤苍老而松桂剥皴。四十余年而穷通一默。百千三昧而游戏诸尘

片月在水。孤云出山。其静而应。其动而间。体中不欲全露。用处只窥一斑。重重楼阁门开也。弥勒不须轻手弹

岩岩之骨兮山臞。靡靡之姿兮水腴。心无住而乃久。德有邻而不孤。虚空说法。顽石听徒。互换证明还了了。何烦佛祖费工夫

须发衰残。空山雪寒。眉目清淡。野水秋还。一念万年了尘劫。十方三世同正观。翡翠天晴而清虚廓彻。珊瑚海月而光焰波澜。现形说法应机感。笑指俱胝百草端

劫外游神。环中契真。幽灵自照。绝学为邻。碧琉璃海半夜月。赤珊瑚树长年春。专柔一气。和光同尘。心心不触衲僧事。物物无私国土身

静之不昏。湛而若存。动之不浑。用而亡痕。入见离微之根。出游幻化之门。赤水之求故罔象而珠得。庖丁之伎乃亡牛而刃奔。百川碧涨。三月红繁。海不失于潮信。华自得于春恩

白云无根。青山有棱。自得一句妙出三乘。和气而春回百草。光明而焰续千灯。渊默心传诸佛体。家风独许少林曾

默而非缄。辨而罔谈。须菩提慧空了了。憍尸迦华雨毵毵。更与刹尘分手眼。何妨机用见锤钳。个人自得古佛同参

云无心而不羁。谷有应而相宜。寂住通感。圆明了知。性汪洋而海有受。气突兀而山不移。百年身后所须物。问取南阳忠国师

衰形老容。瘦竹苍松。野食丹山凤。云吟枯木龙。对机何似当台镜。扣应恰如随杵钟。了无一物还我卢舂

痴钝之师。枯槁之姿。鼻寒垂涕。眼老生黐。玉怀石而矩。珠养蚌而规。长短华枝春次第。东西波棹月相随

雪发霜髭。古岩阿师。坐寒空劫眼。机活用时眉。文殊靠倒维摩诘。帝释仰赞须菩提。如今吃饭下堂去。谁敢等闲欺石梯

秋生眉睫。雪积颠发。见偏正之往来。得离微之出没。间间霁雨之云。烂烂濯波之月。相随来也入诸尘。妙触门门自超越

远山之雪兮发毛衰白。大壑之秋兮眼棱寒碧。水云肝胆兮佛世之灯。丛林事业兮祖宗之脉。龙梭锦机。金刀玉尺。诸尘三昧兮还我自由。二仪万像兮与宅平出

千年气温。琥珀松根。半夜光吞。珊瑚月魂。混沌凿开。德云下妙峰之顶。昆仑推倒。张骞到盟津之源。出岫之云意间暇。盈科之水流势奔。诸尘历历。三昧门门。妙触应缘还出碍。成家事业付儿孙

天与之形。月皎河横。地与之仪。山高水低。华灯连有据。桃李默成蹊。十方三世混不得。万像森罗类莫齐

天之空兮星斗寒。海之缩兮潮波还。推月之蟾止三脚。养雾之豹窥一斑。拈出门门问相识。知音点头应不悭

真见无形。真得无名。全超影向。妙出尘情。夜冷露濡而斗湿。天空霁阔而河横。无住而住。无生而生。相随却到门门底。楼阁关开弹指声

松老有骨。竹臞无肉。雪发覆颠。霜眉映目。须菩提坐空而谈。维摩诘卷辨而默。拈来何处不相逢。日面佛兮月面佛

寒竹臞长。苍松老刚。身心铁石。肝胆冰霜。秋天湛湛远连水。宾雁冥冥初没行。却来借伴。随事成章

写出老僧形容可憎。秋生眼角雪点眉棱。胸次有丘壑。口头无葛藤。功忘自据菩提座。照尽谁传般若灯。借光施设。恰恰相应

天童之师。顶雪颔丝。三篾住山计。孤藤横膝时。潭寒秋到早。空阔月行迟。提起宗家无字印。门门何处不相宜

默而藏妙而光。月之轮窄。斗之柄长。扶来草木春濡绿。夺去山川霜落黄。相契可处。自然成章

云水之身丛林之人。眉毛长盖眼。鼻孔直欺唇。等闲西院两声错。急快云门一路亲。不肯割城还夺璧。相如肝胆抑强秦

兀然而然。湛存象先。曹溪昧横画。少室还默传。体不匿而了了。用不勤而绵绵。得麟角兮石头足。捋虎须兮林际颠。壁上如今谩撑起。知音自然闻说禅

事不在容。智不到宗。待云雷而陶壁梭蛰。授衣钵而卢老逃舂。犀通半夜月。鹤梦千年松。白发苍颜跛挈公。时人相笑老龙钟

稿木之形。谷神之灵。水冷看秋色。天空垂晓星。一点心明兮。非台之镜。大千卷出兮。破尘之经

源养而渊。灯传未残。照分光焰。流演波澜。暂时还落薄。客事岂艰难。春上烧瘢。绿生草端。无心为润云行麓。有应不留珠走盘

非思量处。无住而住。离名象时。不为而为。香象定中渡。寒蟾照复移。世间了了虚空相。人事丛丛混沌眉。饱参底句如何举。饭罢摩挲篾肚皮

出入离微。偏正之机。变通动静。杀活之柄。飞流电火兮。持林际之威权。函盖乾坤兮。得云门之号令。相随百草头边。恰恰初无欠剩

了心非相。了相是心。皋禽梦寒琥珀树。海月光射珊瑚林。影摇风竹。响发秋砧万像森罗俱演说。宝陀岩上有知音

寒淡相依。清白住持。秋横两目。雪覆双眉。老兔推月河汉阔。宾雁没烟星斗垂。穷通有自。机用输谁。消得而今一瞬。不须别唤沙弥

默默神澄。棱棱气清。河汉之月耿耿而不夜。蒹葭之风凄凄而有声。相逢便说无生话。万像森罗作证明

佛灯未寒。祖华未残。其传今到尔。其事素来难。座须诸法空为句。经在微尘破处看。而今呈似。莫道相谩

妙出名象。非心非相。混融古今。是相是心。发白晓霜厚。眼寒秋水深。寄语山形柱杖子。大家相伴做丛林

识得本真。不随生灭。霁云磨空。秋波濯月

头上有骨。眼底无肉。分影月随流。闲心云出谷。万缘圆应兮廓周大千。一点灵虚兮默照幽独

眼冷眉长。鼻直气快。彼彼常不轻。门门观自在。寂光而无中。妙用而无外。谁怕肉团碍世界

智明而藏。净极而光。四大蛇非蛰。六窗猴不忙。因缘仍善应。机用更优长。觌面相逢出思议。自然随处露堂堂

默而耀虚而照。借用不悭。合体无兆。石牛卧而青山寒。木马嘶而明月晓。有底般人。相逢恰好

雪洗寒岩兮。山林气清。秋生烟水兮。江湖色明。犹净镜兮对诸像。似空谷兮随诸声。游戏因缘三昧用。自然转处不留情

眉眼分明。风柳柔青。心胆纯一。野华吐赤。了无物碍自由人。还得观音妙智力。连城不割谁肯休。相如却夺秦王璧

真非真假非假。是影是形。成幻成化。根门随处拽得回。声色自然骑与跨。耕翻海月之泥牛。游遍春阳之木马

发际点白。眼眶含青。情枯历历。智照灵灵。形骸如槁木。踪迹肖流萍。月明四海犀通晕。春在百华蜂采馨

梨杖横膝。衲衣拥肩。默为佛事。情忘世缘。家风空扫四壁。活计冷坐三椽。见闻声色外相讨。破晓青山啼杜鹃

是心绝缘。寒灰不然。是身无我。芭蕉不坚。独灵兮卓卓。湛存兮绵绵。春逐华枝长短。月随水器方圆

碧寒眼脑。[利/黑]黑面皮。佛魔销铄处。自己住持时。针或联线。机不挂丝。风月渡河无夜色。水天连霁有秋姿

画者不相出脱。转见面皮丑恶。蜂采百华春不饥。兔饮长河夜不渴。无事而禅。待缘而作。一机一警谁与知。百发百中弦衔筈

是真非相。是相非真。拈转四大。不立一尘。体合虚空有自己。用周法界无别人。一叶落兮天下秋。一华开兮天下春

贫眉似促。饥眼觉大。口噤禅游。鼻通气快。心不萌个处转机。卦未兆阿谁来买。应世随缘。龊家得彩

去就清贫。担何苦辛。兀默三椽老。平生五合陈。出家意谓了身。住院还相累人。野水连天半夜月。丛林和气十方春

颠发山雪。眶瞳水秋。月白濯河汉。霁寒摩斗牛。韶意千华里。光风百草头。如幻三昧兮。妙得优游

默默无思。闲闲不羁。秋濯星河色。风吹月荡漪。二仪前是我。万像里名谁。似难去取。决定相随

额高眼深。该抹丛林。人惊大胆。我自无心。默转机梭路。谁投钵水针。觌面相呈了也。抬头何处相寻

销口而禅。篾腹而饿。透出劫空心相微。不见秋毫身量大。法喜为食。法空为座。毗耶门户打开。少室家风觑破。言满天下兮。而无口过

据胡床握麈柄。句中起倒。机头偏正。真得出思议。妙应亡眺听。彻二仪万像根源。识诸佛历代性命。曲直逆顺兮任纵任横。长短方圆兮何少何剩

默握[犛-未+牙]尾。谁撩虎须。天水连秋色。魁杓夜转枢。应兮鉴像。答兮谷呼。森罗万像。纵横也俱

百般千样。会归一相。一相无相识也无。廓与虚空等其量。河淡秋清夜寒月亮。提携出也来人间。明明历历诸缘上

性空无根。性水无垠。应所知量。成其梦身。闲闲对万像。飘飘出诸尘。物外有此不名物。人间有此没事人

面皮微紫。眸子深青。默臻阃奥。妙得门庭。彻见二仪成一体。明知万像不他形

幻起有形。智空无名。秋生月窟。云变干城。摩娑百战胝瘢旧。向道而今老太平

皮苍老松。色暗焦桐。微尘尘破。一印印空。大千经卷钟出碍。三世佛口谷吞风。六门了用。双眉有功

雪颠未干。秋波更寒。云门舌不短。百丈鼻犹酸。心传一灯自光焰。口翻四海看波澜。间关半世。经历百难。报道头家休喝彩。而今双六已居盘

松老皮皴。竹臞节棱。发白远山雪。心明长夜灯。回机历历。随用腾腾。因缘妙触初无碍。个是玲珑岩下僧

地水火风。因缘会同。见闻知觉。门户疏通。随宜而得用。及尽而亡功。明白机轮还自转。相逢谁识大家翁

野雪发须。秋山肌肤。物齐芳蝶梦。情尽露蝉枯。迹弭水归海。光回星转枢。言前荐得犹封壳。喝下承当又触途。天上天下。只个规模

静得其根。动应其门。家传从佛祖。机用付儿孙。凿开浑沌。派发昆仑。借与烟光成草木。华华叶叶气温温

发衰雪白。眼寒秋碧。壁立千寻功消一色。体得有家风。心传亡辙迹。少林祖师兮。岂会唐言。黄梅行者兮。不识横画

棱眉苍厖。壑眼碧双。未开蛰户。谁识漳江。不须狡兔治三窟。自有孤猿应六窗。运水般柴呈妙用。儿孙事业更摐摐

雪发霜须。风袖烟裾。空壳累于可卜。木蠹偶以成书。豹雾之虎。龙雷之鱼。变化复何日。升腾似有初。旧时行履故然改。向道而今井觑驴

形声幻为。闻见智随。自然出碍。平等何疑。莹明而绝累。圆应而无疵。而今问尔。且道是谁

霜之须雪之颅。竹之腹松之肤。河汉拍天岸。魁杓旋夜枢珊瑚林月。长鲸[馬*展]琥珀松巢老鹤呼。竿头丝线从君弄。不犯清波意自殊本无今有。觉空幻受。真相俨然兮威音之前。妙触出碍兮影响之后。功极而转身。说禅而借口。把住也洞水逆流。放行也曹山颠酒

形骸槁如。林壑深居。衰发雪松白。闲情霜竹虚。智游空劫珠胎蚌。妙应因缘井觑驴。豹雾之虎。龙雷之鱼。黄梅衣钵绳绳信。卢老心传不识书

涧月之孤。岩松之臞。秋生眉目。霜侵发须。诸法之相了空寂。妙存之性非有无。一尘飞巨海。片雪点红炉。应事头头俱出碍。自然妙触角回途

兀兀堆堆。髑髅眼开。全身放下。借伴还来。一弹指响流通句。楼阁门门见善财

瘦骨岩岩。残毳毵毵。坐寒云巘。心空月潭。虚应亡机而若谷。深禅有口而如钳。槃珠勿遗其色。囊锥不露其尖。皇道大平没棱角。自然雨五而风三

老抱孤踪。岁寒之松。静含远韵。霜晓之钟。黄氏之羊起石。陶家之梭化龙。刹刹尘尘见身相。门门何处不相逢

颠毛之丝。眼角之黐。是身颓老。与世支离。枯禅心了了。空劫鼻垂垂。晓寒霜结山川薄。霁夜月行河汉迟。借伴还来机用妙。不销弹指知音知

形衰柳蒲。心老江湖。鱼潜波路静。鹤梦月巢孤。不损色香三昧手。粉粘双股理华须

高岩之雪兮颠毛衰白。远水之秋兮眼棱寒碧。气清夜永兮月低。斗冷河空兮露泣。借伴之机。起家之力。二仪万像兮相与流通。十方三世兮自然平出

至微至精。无像无名。其传也默而成。其得也虚而盈。夜永斗柄转。秋高河汉横。人来借问正因字。鼠粪无将污我羹

心空自灵。性了非情。玉马寒泉饮。泥牛夜月耕。尘尘智起。物物幻成。二仪万像纵横说。相与今时作证明

颠毛衰薄。春山雪作。胸襟疏豁。海门潮落。眉棱高而眼深。鼻筒直而口阔。幽灵绝待兮曾传祖祢之芳。谷神不死兮似得仙家之药。相逢别峰。弹指开阁。憨皮袋截巷栏街。臭骨头填沟塞壑

青天无涯。白云不羁。流水抱山转。征人踏月归。应以比丘得度者。个般形像对来机

野云半肩。寒雪一颠海树珊瑚月。岩松琥珀年。眼合觅不见祖。心空初不留禅。森罗万像纵横说。相与证明输我然

内非可形。外还绝称。妙圆一句。通变诸乘。混十界心而静其念。吞三世佛而空其膺。真机了了。祖意绳绳。偏去正来兮。闲闲受用。圆规方矩兮。恰恰相应

非默而默。不言而言。凿混沌朴。决昆仑源。万像总持句。诸尘三昧门。法法心心成佛事。华华叶叶受春恩

了了智空。闲闲色融。髑髅常干世界。鼻孔摩触家风。湛湛河源翡翠碧。团团海日珊瑚红

默默道游。灵灵破幽。斗魁光转夜。河汉气澄秋。入世随流。门庭甚休。青鞋蹈雨俱低老。放浪风烟百草头

心心无住。了了有据。河汉横秋。斗柄濡露。须菩提坐禅。憍尸迦雨华。蚌含明月兔怀胎。勘破少林传底句

相承次第。皮肉骨髓。形分古佛家。气出阿祖鼻。一根源既还。三昧尘全起。坦坦荡荡平等心。炜炜煌煌自然智

须发老而覆霜。心念净而发光。妙照混三世。幽灵空十方。口吞诸佛而不为大。舌拄梵天而不觉长。刹尘无间说。鸥鸟不乱行。平等是道。自然成章

妙明绝思。廓静无涯。智空三际。性融二仪。借功光历历。借伴老垂垂。文彩纵横成底事。机头初不挂梭丝

垂老之姿。须发如丝。渊默之味。耳口无疵。秋高河影阔。露冷月行迟。答呼若谷神之应。对事得珠色之随

劫壶廓空。一句圆通。苔生玉殿。体露金风。妙尽不知处。光回还借功。鉴像之缘。而妙触非受。谷神之应。而随呼不穷

规圆矩方。凫矩鹤长。落日烟村牧笛。平湖月夜鱼榔

法法平齐。随高就低。南日蜀葵向。北风胡马嘶

年齿垂垂。须发丝丝。月寒无影树。春在未萌枝。得失折肱塞人马。输赢烂柯樵子棋。示现威仪而不起灭尽之定。不由心念而自然圆明之知

发雪毵毵。心老憨憨。指南话北。破二作三。守宗风之符节。握佛祖之锤钳。陶形铸器模楷妙。迸火流金炉鞴炎。光明不断灯灯夜龛

学绝与邻。名生实宾。少年行脚事。老倒住山人。拄杖虽无二升米。虚空自有十方身。一机历历兮三昧尘尘

说得一尺。行得一尺。身非肉团。心如墙壁。用光眉十方。照世眼双碧。诸尘三昧兮在我自然。万像森罗兮与渠平出

巍巍堂堂。智不可量。炜炜煌煌。静自然光。松老西山雪。河明北斗霜。用之而行。舍之而藏。深林之晦三眠茧。绕指之柔百炼刚

臞形老残。孤节岁寒。照顶髑髅眼。随缘赤肉团。六街三市寻人去。相唤门门尽是檀

默成用密。智空理得。历代祖心选同科。三世佛口闲挂壁

老境侵寻。衰残到今。霜须雪发春犹浅。壑眼岩眉秋更深

兀坐涧阴。潭空月沈。三乘乘外。一印印心。师子循行师子吼。旃檀围绕旃檀林。诸尘说法诸尘听。莫道无人为赏音

烟苍苍兮白鸟飞。水茫茫兮金鳞嬉。空杳杳兮智不知。觉冥冥兮性所宜。包万像而括二仪。彻三际而周四维。影象累累。品类差差。发挥元自我点化更由谁。方之则矩。圆之则规。不须特地。且么过时。兀兀腾腾。憨憨痴痴。跛跛挈挈而萎萎嬴嬴

说通齿豁。宗通句活。师座心空。劫壶步阔。就位了无机。烂柯曾有着。招手相随恁么来。百草头边活卓卓

性了有余。体含太虚。心空历历。道契如如。答响神居谷。随缘井觑驴。向道尘尘住三昧。何妨触处卷而舒

形容老臞。须发雪敷。体明千劫眼。性静万机枢。变通自古门门活。伎俩而今恰恰无。一指头禅随处用。拈来百草俱胝俱

一印印空。三乘莫穷。智了离微句。身分函盖同。弥勒驾来楼阁外。文殊家住觉城东。随身干木。到处家风

拄杖倚床。默而成草。夜月通犀角。秋空没雁行。清写芭蕉雪。秀盛芙蓉霜。青原价问庐陵米。会有知音句厮当

默学少林。静全本心。幽灵绝待。虚明自任。玉线金针世家事。鸾胶凤弦山水音。随方善应。不用相寻

其离而入。其微而出。一弹指响楼阁开。身现门门千百亿

绝待而灵。无得而名。就位难辨。借功证成。合伴应时节。随事放光明。神歌社舞闲心适。块雨条风乐太平

理极非身。智明自神。三缘未作。一默含纯。回途异类。出历诸尘。弯弯月下涟漪水。剪剪风斜杨柳春

野鹤骨臞。涧松皮粗。一身闲而云行林壑。两眼冷而秋入江湖。智到无而有。理极有而无。齐物蝶翻昼梦。随机蜂理华须。开口也着合也着。风铃发响谷随呼

为僧[利-禾+屈]剞。与世支离。目瞳青炯炯。头发白丝丝。劫空有句。真得无师。借功分照用。借位解提持。万像森罗一音说。何须特地拄唇皮

妙存象先。圆成自然。佛灯焰续。祖华芳联。野况烟霞老。秋痕天水连。生无生性。住无住缘。随分雪分斋一钵。不嫌云寄屋三椽

明白无根。茫茫月魂。清虚不浑。苍苍秋痕。青天固可背负。诸佛等闲口吞。情空超物物。妙触应门门。了知初不由心念。金色头陀灭意根

眸子射人。秋涧之津。颠毛衰白。霜松之晨。赤湖之林潮涨而长鲸[馬*展]浪。丹桂之影月寒而老兔推轮。明功借位。起幻入尘。百草头边有芳信。纵横指点自家春

无心之心。妙超古今。无相之相。不存情量。叶落木而秋开。月度山而潮上。柳絮之风随。葵华之日向

默而静专。体之妙全。情尽性传。心空觉圆。闲闲游幻世。了了应尘缘。灯笼露柱浑机用。翠竹黄华总说禅

尘净无余。体明而虚。秋高夜永。河阔星疏。宛转兼而到。偏圆卷复舒。媚川果若珠含蚌。应物何妨井觑驴

南台之静。中邑之应。圆明之知。平等之性。烂柯棋局樵。钓雪华亭艇。披丛林明白之襟。握云水清凉之柄。动自风流。闲宜月定。心闻况是赏音。相廗何妨打令

云水孤藤。丛林老僧。澜翻口角。雪点眉棱。长春时节相联蕊。破夜光明自照灯。内无丝而系螘。外无糁而聚蝇。不起灭定。能应繁兴

雪发霜须。鲵齿鸡肤。年侵蒲柳。日在桑榆。用持智之大柄。静守道之元枢。而今百草头边用。妙得云门一字俱

曹洞宗乘。老难发兴。秋波摇眼角。春雪点眉棱。一步跨空劫。孤心相续灯。西母之桃兮。秀结三千年实。北冥之鲲兮。蜕翔九万里鹏。珊瑚枝枝撑着月。出格云门跛脚僧

心心绝缘。了了亡年。吞佛空三世。披经等大千。妙观智出碍。韶昼春无边。齐物竹床蝴蝶梦。双飞栩栩华风颠

妙而不有。空而不无。坐寒床下板。步转劫前壶。返色光初发。知音德不孤。流长信是盈科水。盘走端如受影珠

疏齿如鲵。皴皮若鸡。万机顿削。一句全提。湛存性海阔。圆明心月低。有信风雷还破蛰。无言桃李自成蹊

有应之身。无位之人。随方而见。妙触而神。山林森森春在木。江湖澹澹秋生津。语不投机不展事。云门一路从来亲

一切相空其后之心。一切心空其后之相。幽谷云生。寒潭月上。应因缘平定二仪。了幻化森罗万像。恰恰不疑。如指诸掌

清净本然。和合因缘。涅不缁而磨不磷。仰弥高而钻弥坚。随之无后。迎之无前。空空空处亡中边。而今信手拈来用。头尾相应正复偏

身老而衰。根钝且迟。霁冷河阔。天空斗垂。圆明三只目。受用两茎眉。尘刹大千。纵横而妙触。三尺丈六。笑语而相随

坐忘是非。默见离微。佛祖之陶冶。天地之范围。髑髅眉底眼。空劫句中机。青原赭色麒麟步。药峤金毛师子威。相逢捉手。大道同归

空劫默游。灵然破幽。潮扬光焰珊瑚月。海缩波澜翡翠秋。于世无求。随缘自由。百千三昧门门事。潦倒俱胝一指头

说真不真。说似不似。拈转舌头提得鼻。空劫家风。衲僧田地。心心与祖相传。佛佛见他出世。一尘入正受。诸尘三昧起

形貌春寒。颠毛雪残。坐空生灭影。静见离微端。珊瑚树生玳瑁海。明月珠走琉璃盘。藏天下于天下兮。一性自然平等。出世间于世间兮。万像谁敢相谩

天地含光。阴阳化章。[卄/(跳-兆+束)]肠清白。枣齿淡黄。丛林闲去就。云水老行藏。百炼之金柔兮绕指。九试之玉温兮截肪。随身干木。作戏逢场

默默灵光。堆堆坐忘。衲僧事业。宗印文章。应物空三世。随缘遍十方。分身不用相回互。到处谁能作覆藏。巍巍堂堂。炜炜煌煌

云水老身。丛林陈人发毛已雪。鼻气犹春。平等应缘也。心心佛佛。自然说法也。刹刹尘尘。回途复妙。弄假像真

山带雪而岁寒。水含月而夜阑。对机转物。影草探竿。游刃之牛解。烂柯之局残。西风雨敛烟云净。北斗脚垂河汉干

形虽老苍。事不穷忙。味真嚼蜡。面冷刮霜。撒手行空劫。全身入帝乡。回头游戏成三昧。春上百华蜂采香

曲木坐床。乌藤倚旁。孤禅一句。三世十方。青灯含华夜耿耿。白鸟欲没天苍苍。却来有应。出碍无当

丘壑精神。云水陈人。心灯不夜。道树长春。珠胎养乎老蚌。龙雷跃于修鳞。烂烂光辉兮明白之窟。棱棱浪级兮桃华之津。庄严三昧。游戏诸尘

默默有句兮祖祖相传。心心无住兮灵灵自然。石蕴玉而辉山。渊含珠而媚川。千亿门开弥勒弹。三十年用俱胝禅。一乘底事。百草头边

二仪之门。万象之根。有无难议。青白不痕。借功承祖祢。了事付儿孙。采华香负蜜蜂股。齐物梦翻蝴蝶魂即相离相。知恩报恩

太行之雪春不消。黄河之月夜更饶。家风许清白。身世自超摇。离微器重。出没机调。光焰波澜俱满净。珊瑚林树涨高潮

雪拭晚晴。水受秋清。天空四壁。月冷三更。湛存而独立。定应而周行。二仪之道成且平。万像之印虚不盈。鸥鸟情间机事外。夕阳沙上未寒盟

老身且懒。居然从简。白雪覆颠。乌华乱眼。心光传祖灯。手段破家产。到不到赵州吃茶。回不回睦州担板。借问诸人识也无。青山骨秀闲云散

枯槁形骸。虚明性怀。秋河夜月。老树苍崖。一机色前自宛转。万像头上谁安排。云门拄杖。赵州草鞋

性成而不立玄微。智诣而难分是非。天空云澹泞。夜冷月依俙。蝴蝶梦魂兮。春昼飞而齐物。白鸥盟事兮。夕阳卧而亡机

皴皮似鸡。疏齿如鲵。诸缘坐断。一句全提。夜月圆明兮。珊瑚海阔。晚云破碎兮。玳玳天低

肌骨瘦寒。气貌衰残。坐冷秋生河阔。心空月堕潮干。善财游历百城了。楼阁门开指一弹

古岩老僧。百事不能。饱雪筠林野之姿。臞犹高节。抱松石岁寒之骨。老更苍棱。去就且拙。唱酬可憎。慎严逆流洞水道。孝满颠酒曹山曾

灵灵而空。了了而融。正偏之机转。佛祖之道同。玉井有月。冰壶无风。儿孙得力成家事。影现诸尘三昧中

精神自然。秋早春先。蟠胸丘壑。绕齿风烟。理无生而心传阿祖。神不死而道出诸仙。苍黄酢酬兮将军啮镞之日。黑白胜负兮樵子烂柯之年

默默亡言。灵灵见根。鼓挝涂毒香烧返魂。物物无心影受镜。尘尘出碍声踰垣

萎萎嬴嬴。病起风姿。跛跛挈挈。老来事业。坐稳三际平。心空百念绝。森罗万象信崝嵘。门门三昧从施设

发白齿豁。鼻垂口阔。坐冷月依依。气清秋漠漠。离微出入门开。正偏往来机活。双碧耆婆眼有神。分明百草头边药

慧而能定。定而能应。空有短长。初无欠剩。定慧力庄严。性相心齐证。妙观察智照非功。成所作智同圆镜

默默而游。月冷天秋。靡靡而周。云行水流。身心无畔岸。机用有锥钩。诸尘三昧纵横句。分付之人拄杖头

妙了常存。幽灵不昏偏正旋枢臼。离微见道根。微尘破处大经出。冷口开时诸佛吞。随缘历历得用门门。成褫家事分付儿孙

影之神物之春。莺喉颊之滑滑。柳眉目之津津。蜂股华须粉。蜡脾蜜酿醇。等闲谛了游戏事。端的还如幻化人

湛存不浑。灵明不昏。派分河汉底。流决昆仑源。见闻了成一相。影响应空六根。体本真如能来生灭之界。用随生灭却入真如之门。丛林参饱三条篾。云梦等闲八九吞

渊默元成。至虚不盈。体天地之含光。十方昭彻。用阴阳之变态。万像崝嵘。百战瘢知风雨信。垂头兀兀老升平

龟兮蓍兮祛执决疑。师兮范兮扶斜理差。定彻其底。慧穷其涯。箭撞筈破。珠旋影随

默成其性。慧润其定。虚应六窗。观通三径。善巧开权。触机堕阱。怪杀者僧。药多成病

祖祖家传。心心印全。混沌未受凿。威音不得专。蕉雷文象齿之所以。桂月晕犀角之能然。水自竹来兮绿非假借。风从华过兮香有因缘

像取模画。人成幻化得失一阄。是非一马。建立摐摐。权行且且平贴而安。放荡而野。科臼弗存。轨仪何暇。饥则餐饱则罢。硬而枕软而藉。出世间于世间。藏天下于天下。更问如何之乎者也

本来无物。当处出生。白毶毶之头发。乌律律之眼睛。谁敢居尊宿。僧相奉老成。现威仪住灭定。随影响放光明。玳瑁海深难寻含月之蚌。珊瑚林没谁见[馬*展]潮之鲸

兀兀默耕。天成地平。一心无住住。万像不生生。起家空劫壶中句。借伴今时路上行。搅丛林人七八处。令行而据。握拄杖子四十年。师坐而横。用之不敝。虚而不盈

湛乎性源。游乎度门。动静出碍。方圆不痕。寒木得春晚。雪窗亡夜昏。通塞也虚离实坎。变化也连乾断坤。六和合而无功兮。脱略三千之界。万差别而有据兮。齐承一点之恩

这个形容。缘报遭逢。藏万德于未兆。戢六用于无踪。雪阵血战。玉田历农。影响若空谷。随扣如霜钟。竿头不是风幡动。知有此事还卢舂

碧涧之松。烟巢之鹤。野性闲闲。臞身卓卓。江含月而练长。水连天而秋阔。一点分明兮十方虚豁

迹像而无。纯全而有。阴阳不测之神。生灭不到而寿。十方界聊现半身。三世佛不消一口。只个山形拄杖子。与君触处相随走

目深额耸。口方鼻端。秋云消兮天青而阔。夜月上兮水白而寒。看看影像随应兮明珠走盘

用得乎眉。体全乎鼻。香象不群。金毛无畏。明妙吉之初心。入普贤之幻智。回途放旷知不知。般若光中熟游戏

云水之身。山林之气。不专乎学。不游乎艺。默坐而心空。妙传而道贵。西风凄清秋有痕。长天碧净云无蒂。从来佛祖真宗。只么克承家世

山光寒点雪。水色冷磨秋。肝胆古鉴净。身世浮萍流。罔象而珠得。亡牛而刃游。瑞凤入网兮连鳌上钩。个般手段兮老不传休

渊默而明。湛存而妙。三世齐平十方圆照。月随水而流。风入松而啸。相逢会有知音。向道自然同调

鼻直口四方。眉低眼三角。默默句难传。深深谁转脚。入挂树之壶。天地能阔。得烂柯之棋。黑白未错。如今更不囊藏。到处随宜着落

了了常知。灵灵匪思。妙空三世。圆包二仪。针鼻长通线。梭脐细吐丝。出谷白云风断送。盈科流水月相随。普应群机兮自然合宜

众流吞海。大泽藏山。磨云月兮蟾蜍胆冷。卧风波兮鸥鸟情间

眉目精神。画工装点。功转玄微。了无丝糁。秋天清而河气澄明。夜水白而月魂潋滟。物物头头应化身。超出机前有刑典

廓然而莹。了无余影。卓尔而存。岂有他痕。静非像也。彻见其源。动顺缘也。萌发其根。用绵绵兮搅不浑

鉴之现像。谷之藏神。六门随万汇。三昧入诸尘。月通犀角晕。华到蜜房春。历历之机果明了。更嫌何处不相亲

颦而嗔伸而悦。默传鼻孔家风。用付眉毛时节。放下机投。展开漏泄。十方三世兮同得同参。二仪万像兮同听同说

止水怀月。空山吐云。清白自若。高间不群。丘壑性灵兮猿鹤得伴。江湖情味兮鸥鹭相分

霜洗斗魁。秋生河汉。形夭矫而长松参云。气澄明而余潦退岸

发皑皑而雪山。目湛湛而秋潭。杖拂老伴。丛林饱参。万全非一有。二破却成三。门门虚而正受。物物各自禅谈。春亭不要间[卄/狼]藉华鸟而今罢了衔

白发苍颜。三[竺-二+((ㄇ@人)/戌)]住山。开眼不觉晓。静坐不知间。善应全机用。灵明入道环。而今相伴尘中去。榆叶青钱莫我悭

行起解绝。宗全说缺。根根尘尘兮元自现成。佛佛祖祖兮何劳施设。本色当行家。赏音个时节。迟日风流转柳腰。迁林语软调莺舌

亡牛刃游。罔象珠得。沙漠漠而鸥寒。天苍苍而雁没

石上足蟠。人间念干。秋生眼角。喜入眉端。丘壑之身心磈磊。丛林之肝胆衰残。涧月依俙夜霜濯磨而气韵清白。岩松偃蹇朔雪湔洗而精神翠寒。行脚屦败。住山篾宽。点着破窖堕。呼回倒刹竿。光阴催促三眠茧。风雨扪摩百战瘢。影像受鉴。音声度垣。寂默髑髅眼。光明赤肉团。云锦舒春兮华容光焰。潮雷卷雪兮海口波澜。挂拂之喝。拄杖之窜。胡饼漫头有变通而绍祖供职。莲华荷叶没科臼而说禅判宦。相随学步。莫似邯郸

    鸟巨光长老写真求赞

骨寒气羸顶雪颔丝。牛首之懒。虎头之痴。兀兀逃禅处。空空选佛时。九万鹏风扶羊角。千年兔月卧蛾眉。门门幻起。尘尘智随。蝴蝶梦游兮庄生齐物。桃华眼冷兮灵云不疑。初无棱缝。浑莫针锥。巴陵曾对吹毛剑。珊瑚撑月夜枝枝

    真首座写真求赞

觉海元澄。性天廓平。耳眼空更远。息气细而清。露寒斗湿。秋淡河横。丛林底去就。百草头光明。蛾眉之月兮三千刹海。羊角之风兮九万霄程。肚皮参饱。肝胆老成。挥斤容易甚。器受太难生。为尔一斲鼻垩。从教四望人惊

    教监寺写真求赞

胡床一默。智游理窟。偏正往来。离微出没。上下混成也二仪之根。去来平等也三世之则。有时随应诸尘。不可说似一物。修证不无。污染不得。震之东兑之西。离之南坎之北。青州布衫。镇州萝卜。当家行眼里有筋。本色汉舌头无骨

    小师智临禅客写真求赞

云石雪松。岁寒之友从。晓月霜钟。清白之音容。自乐也村歌社舞。平怀也牧笛归农。暴雨卒风。潜神堂而避阵。吼雷掣电。战禅席而交锋。十分闲暇。一等疏慵。青山白云之去就。浮萍流水之行踪。披雾变文豹。吟云蜕骨龙。身老艺孤兮难其授子。智齐德半兮未可传宗

    郑成忠写真求赞

智不能知。识不能识。一气轻清。[雨/隻]瞳冷碧。莲开梦觉。十方处殒于一时。鲲蜕鹏搏九万里成乎一息。物我普融。自他平出。珠受色而不痕。剑挥空而何迹。须更指响。弥勒阁开也。许是重深。尘刹分身。普贤毛孔也。初非迫窄

    王承事写真求赞

苍棱羼颜。璠玙蕴石而辉山。老节岁寒。琥珀抱松而永年。威音未兴之际。混沌欲凿之前。丛林大义兮道尊百丈。刹海平潮兮月现三千。我为尔说法。尔为我开田。据坐松根石头上。知音人信默心传

明州天童觉和尚真赞终

弟子右奉议郎主管台州崇道观。赐绯鱼袋。李端民

谨施俸资。添助开板。所期

善利增崇

禄算

绍兴丁丑夏安居日。小师比丘智宣。募缘开板

奉三宝弟子。吴兴王守超。并女弟子章二十八娘。凭小十三娘子。共施家财助缘开板。各答四恩三有。比丘灵岳冲义施财添开板。答四恩三有者

天童觉和尚真赞终

    敕谥宏智禅师行业记

宣和六年。向公子諲。使发运事。梦僧导至古寺。金其牓曰隰州。莫测也。秋九月。泗洲普照王寺。阙住持者。向公闻长芦第一座僧正觉倡曹洞宗衲子信向。具疏与帖。请补其处。既至。问其乡里曰隰州。始悟昨梦。愈加敬礼。师盖自此七坐道场。名振天下。呜乎达人大士。出应于世为人天师。夫岂偶然也哉。师姓李氏。母赵诞师之夕。光出于屋。人皆异之。七岁诵书日数千言。少日遂通五经。祖寂父宗道。久参积翠老南之子佛陀逊禅师。尝指师谓其父曰。此子超迈不群。非尘埃中人。宜令出家。异日必为大法器。十一岁得度于同郡净明寺本宗。十四岁得戒于晋州慈云寺智琼。十八岁出游诸方。诀其祖曰。若不发明大事。誓不归矣。至晋绛间。或以无凭沮师。邑尹见师英拔。因以所执扇示之曰。为我下一转语。师应声援笔书偈其上。尹大喜为请凭以行。渡河之洛。坐夏于少室山。日撷蔬茹。供给病僧。蔬且尽则采药苗继之。游龙门遇乡僧。挽师同归。师曰。出家行脚。本为参寻知识了生死事。乡关非所怀也。腰包径至汝州香山成枯木。一见深所器重。一日闻僧诵莲经。至父母所生眼悉见三千界。瞥然有省。急诣丈室陈所悟。山指台上香合曰。里面是甚么物。师曰。是甚么心行。山曰。汝悟处又作么生。师以手画一圆相呈之。复抛向后。山曰。弄泥团汉。有甚么限。师云错。山曰。别见人始得。师应喏喏。丹霞淳禅师。道价方盛。师乃造焉。霞问。如何是空劫已前自己。师曰。井底虾蟆吞却月。三更不借夜明帘。霞曰。未在更道。师拟议。霞打一拂子云。又道不借。师忽悟作礼。霞云。何不道取一句子。师云。某甲今日失钱遭罪。霞云。未暇得打尔。且去。时二十三岁矣。霞退居唐州大乘。师从焉。住山升和尚。亦淳之嗣子。举师

立僧。霞住大洪。师掌记室。宣和三年。迁首座。时金粟智。雪窦宗保福悟。凤山钊。皆参随之。明年分座于庐山圆通照阐提席下。真歇住长芦。闻师名遣书招之。撞钟出迎。大众耸观。师须眉奇古。倾然而黑。衣裓破弊。履袜皆穿。真歇遣侍者易以新履。师却之曰。吾岂为鞋而来耶。真歇与众恳请。居第一座。时众踰千七百。见师年少。初亦易之。至秉拂老于参请者。无不心服。又二年住泗洲普照。实始出世嗣法淳和尚。前此分寺之半为神霄宫。而又两淮荐饥。齐厨空乏。二时所须。杂以菽麦。师至。命纯以粳。库僧辞不给。师命如初。已而檀施填委

徽宗皇帝南幸。师领众起居

上见寺僧千余。填拥道左。方袍整肃。威仪可观。异之有

旨召师。面受

圣语。还其故寺之半。师之受请而未至也。僧伽塔相轮中。香烟腾空。直亘东南。师入寺乃止。建炎元年。住舒州太平。又住江州圆通能仁。自能仁谢事游云居。时圆悟勤禅师住山。会长芦虚席。大众必欲得师。圆悟与安定郡王令袊。力勉共行入寺。未几知事以乏粮告。师不答。时大寇李在。抄界境上。领兵入寺。无不惶骇。师安坐堂上待其来。以善言诱之。在稽首信服。挥其众辇金谷以供众。一方亦赖以安。建炎三年秋。渡江至明州。欲泛海礼补陀观音。道由天童山之景德寺。适阙主者。众见师来。密以告郡。师微闻即遁去。大众围绕通夕不得行。不得已而受请。未几肤人侵犯境内。诸寺皆谢遣云游。师独来者不拒。或以为不可。师喻之曰。明日寇至。寺将一空。即今幸其尚为我有。可不与众共之乎。已而寇至。登塔岭以望。若有所见。遂敛兵而退。秋毫无所犯。人皆欢服。以为神助。伯庠闻师名旧矣。岁在戊午。教授州学。始识其面。尝访师自小白舍舟道。松阴二十余里。雄楼杰阁。突出万山之中。固已骇所未见。入门禅毳万指。默座禅床。无謦欬者(伯庠)顷侍老先参政。遍历襄汉江西南岳。未有如是盛也。闻之长老尊宿。皆云。天童旧众不满二百。师之来四方学者。争先奔凑。如飞走之宗凤麟。百川之赴沧海。今踰千二百众矣。来者益多。甑釜将槁。主者惶惧不知所以为计。白师以僧粮垂尽。师笑曰。人各有口非汝忧也。言未既。阍者告嘉禾钱氏航米千斛舣于岸矣。绍兴八年九月。被旨住盐安府灵隐寺。将行大众悲号。有乌万数。亦哀鸣随师。踰数时乃散。十月有

旨还天童。前后垂三十年。寺屋几千间。无不新者。异时长芦雪峰。僧方盛时。各居一堂。别为四五。天童衲子既多。师以己意指授匠者。为一堂以处众千二百人。悉皆容受。雄丽深稳。实所创见。即两山间障海潮而田之。岁入三倍于前。凡众所须无不毕具。此虽有为事。然他人睥睨不敢措手者。师优游其间。即日趣辨。二十七年秋九月。忽来城中。谒郡僚及素所往来者。又之越上谒帅守赵公令詪。因遍诣诸檀越家。若与之别。十月七日还山。饭客如常。八日辰巳间沐浴更衣。端坐告众。顾侍者索笔作书。遗大慧禅师。属以后事。又书偈曰。梦幻空花。六十七年。白鸟烟没。秋水天连。掷笔而逝。龛留七日。颜貌如生。寿六十七。僧腊五十三。大慧夜得书。即至山中。以十四日。奉师全身。葬东谷塔。道俗送者。增山盈谷。无不涕慕。自师之逝。风雨连日。及葬开霁。事毕如初。师具大慈悲。诱接不倦。投筹入室。潜符密证者。不可胜纪。师于受施无贪。行施无厌。岁饥艰食。竭已之长。兼辍赡众之余。赖以全活者。亡虑数千万人。居常施者金帛满前。悉归于众。丈室萧然。弊衣粝食。不破中餐。以终其身。每薙发聚之。必生舍利五色。或发贯其中。有得堕齿者。舍利生生不已。葬后人祈祷之。或得于茵席。或得于衣履。不常其处。寺去水远。师凿石为畎。子母相衔。斋厨浴室。无不周遍。官家妇人。有入寺者。欲盥手畎中。忽陀跃而出。妇人惊倒。久之乃苏。贵人子馆法堂西。酒肉自随。或止之不从。俄而法鼓雷震堕地。贵人子惶惧而去。今有震迹存焉。一日小行者。僵仆于地言曰。我护伽蓝神也。与太白神角力。可令僧众诵咒助我。或曰。何不以告堂头。神曰。我闻觉和尚住此十余年矣。每至寝堂欲见之。即战栗不能前。竟未之识也。其为文初不经意。下笔即成。中书舍人潘公良贵。请铭大用庵。亲为书石。叹曰。与三祖信心铭相后先矣。师去世之五月

诏谥宏智禅师。塔曰妙光。参知政事周公葵。为之铭。凡师应世之迹。见于塔铭者。兹不复叙。呜乎此特师之事业。可形于言者尔。若乃妙用纵横。不痕不迹。全超空劫之前。洞彻威音之外。不可得而拟议者。又非文字之所能载也

乾道二年六月日

左朝奉大夫侍御史王　伯庠　记

比丘悟迁开板

戊午年刊记

宏智禅师广录卷第九


天童遗落录

    No. 2002B

    天童遗落录序

夫佛祖道实际理地。本离言语相。然佛事门中为物垂慈。则虽非有为又非无语。洞山五位临济三玄。共是垂慈心。声止啼黄叶。若就语中生实解者。求马于唐肆待兔于枯株也。璨无文之无文印第五卷天地雪屋韶禅师塔铭序中云。嘉定间净禅师。倡足庵之道于天童。惧洞宗玄学或为语言胜。以恶拳痛棒。陶冶学者。肆口纵谈。摆落枝叶。无华滋旨味。如苍松架壑风雨盘空。曹洞正宗为之一变。所谓惧洞宗玄学或为语言胜。等实得净公意。抓着其痒处。永平正法眼藏中。有言云。有一般野猫儿。言洞山高祖有偏正五位。只须知洞山高祖有正法眼藏。是亦会净公意。惧为语言胜也。但所谓曹洞正宗。为之一变者不尔。其似变者唯语言迹。而如正宗。冥合洞山本旨。莫过于净公。譬如言能学柳下惠者不师其迹也。净公有六会语录二卷。所谓建康府清凉。台州瑞岩。临安府净慈。明州瑞岩。再住净慈。宁波府天童之六会。而侍者文素妙宗唯敬如玉智湖祖日等所编次。桐柏吏吕潇作序。灵隐高原泉天衣啸岩蔚共作跋。净公小师广宗。以理宗绍定二年乙丑夏。所募刻。而永平广录第一卷。有天童和尚语录到上堂云。个是天童打[跳-兆+孛]跳。蹈翻东海龙鱼惊。乃此二卷录也。延宝八年庚申之秋。(予)在东武王子峰。挍仇镂梓至今三十五年。而偶得见丹州德云室中所秘。梵清和尚真笔瑞岩远公所编天童如净禅师语录一卷。但是天童上堂法语二十则而已矣。于其卷末。高祖元和尚。记净公法嗣六人机缘净公略传了云。日本仁治二年岁。次辛丑二月中旬。瑞岩远公遥送此录付吾。盖仁治二年者。广宗募刻后十三年也。而其六会中之天童录者。祖日侍者所编。而其编中遗落二十则瑞岩搜出编集。寄元和尚者分明也。而今德云寺主了山师。南阳寺主大镜师。舍衣资图灾木。甚是好心可以嘉矣。(予)乃考其颠末。令其附前刻。并为三卷。前刻有跋云。昔瑞岩远公。拔取永平广录为一卷。作之跋云。得百千之十一。抑此亦天童之十一欤。想必有广录在。只愿后贤勤搜罗之。而今二师附此一卷。则实后贤搜罗之一数也。好事不乏。天必锡类。则正好摩眼待附之附矣

时

正德五年龙舍乙未春二月吉旦

永平远孙卍山白嗣祖比丘稽首拜书

天童山景德寺如净禅师续语录

        住瑞岩嗣法小师义远编

师初到明州。上堂示众云。受与不受。空谷横云。寒溪濯月。住与无住。虚舟驾浪。夜宿芦花。这里还有出头者么。理理泯绝。事事和融。(良久云)高处高平。低处低平。目前异草。千种万般。不可受他授记去(卓拄杖一下)下座

蒋山夷和尚白槌云。法筵龙象众。当观第一义。又白槌云。谛观法王法法王法。如是便人事已毕

上堂云。灵灵而时时。昧不得月随流水。历历而处处。混不得雨逐行云。毕竟作么生。圣人无己勿所不已。(良久云)周遍十方心。不在一切处。还会么。南岳岭头云片片。天台峰下雨漓漓

上堂云。山披锦云而烂成春意。水含碧月而淡存秋容。恁么也恁么。说似曾不中。黄头并碧眼。消息子难通。(卓拄杖一下云)西天用梵语。此土使唐言

上堂云。是不是是。江光铺练。非不是非。花岳叠锦。毕竟合成什么边事。三界无法。何处求心便下座(揖云)崄

上堂云。我为法王。于法自在。霁寒破夜。霜月行空。安稳众生。故现于世。露沾衣袖。秋苦吟心。毕竟如何。履践去。(良久云)多岁定眼梦未醒。一朝风月作清明。(又云)放

上堂云。世尊有密语。寒潭月夜圆。迦叶不覆藏。枯木云笼秀。若人死中得活。活中得死。以知有个是消息。(展开两手云)花林馥郁芳春气。一点灵光照世明

上堂云。真如实际一切了然。山云冉冉而江水滔滔。迹包寒溪之流。声送冷嶂之松。处处观音入理之门。家家古佛堂前之心。若人欲知争得知。还辨得么。(一喝云)山河不隔越。处处是光明。且道。何处是光明。阿噜噜继。是什么章句

上堂云。太白峰高。影沈四海之波涛。堂前云涌。势吞九天之皓月。区分杖拂。而烹炼炉锤。至这里作家。衲子如何下嘴。(良久云)还会么。放行也瓦砾生光。而炜炜煌煌。把住也真金失色。而暗暗默默。毕竟如何。若不得流水。还应过别山

上堂云。月增寒影芦花底。夜宿江村渔父歌。可谓绝学无为闲。道人不知清梦老。来事得坐披衣莹彻么。也是知趣能有几人。(良久云)。自此阳春应有脚。百花富贵草精神

上堂云。列坐昭鉴古今无间。(竖起拂子云)还见么。德云比丘从来不下山。善财童子于别峰相见。已是不下山。为什么别山相见。(良久云)风邻寒水波。月浸云中镜

上堂云。金牛弄得烂银蹄。耕破劫空田地开。不带泥痕今古路。牧童疏笛入云来。一气发生万德作化。灵灵而运步。密密而转身。德云不下山。谁相见别山。经事长一智。善财隔关山。毕竟如何立命(良久云)。山虚风落石。楼静月侵门

上堂云。善行者不移双足。善入者不动双扉。清秋夜冷波心月。谁问安禅友亦稀。出入从来曾不觉。所以腾腾和尚了。元歌曰。今日任运腾腾。明日腾腾任运。毕竟古佛堂前。无可不可学人。须恁么体取

上堂云。不劳澄九鼎流动。百花新木鸡前树。报月磨萝镜轮。还会么(挂拂子于禅床角而云)。用何竖拂拈杖。自是国有贤臣。民悉安宁。满堂云众。如何商量去现成公案。大难大难

上堂云。青萝倚乔松之势。红尾竞禹门之浪。还有出头人么。(举拂子云)宝剑振来试霜刃。何用埃尘惹匣中。(一喝云)超方者委。(又云)吾王库里无如是刀。(良久云)收

上堂云。念念勿生疑。碧波江上静。观世音净圣。翠竹真如体。于苦恼死厄。曾锦纹添花。能为作依怙。山色春犹香。毕竟如何。世界无心尘不染。山河不尽意无巧。(乃掷下拂子云)且低声

上堂云。一花开五家宗要。一叶缀九室诀机。朝朝暮暮只斯是。何用琼林觅玉枝。毕竟如何(良久云)。虚谷传声妙应手。尘尘刹刹达磨宗。(又云)关

上堂云。一机织作锦衣裳。是可太平君子床。只许宝山堆这里。细把玉针贞上方。毕竟如何。(良久云)须知佛国三千界。只在吾皇一化中

上堂云。一片间田地荒草。曾不锄谁把金锄犁。方彰玉手段。无鼻之针穴细。无头之线芒长。所以道。古镜台前荒草秀。未曾与人天相见。毕竟如何。将劫外之口。正辨那人之心

上堂云。时节因缘佛性义。共移灵棹渡头舟。玉麟带月离云汉。金凤衔花下彩楼。若能如是通自己心。又合万象体。所以洞山大师道。尽底来彻底恁么见。毕竟如何。内既不可得。外又不思议。还会么。(挂拂子于禅床角云)是什么

上堂云。灵鹫山头无师句。少室峰下不传妙。直下道得。堪报不报之恩。毕竟作么生。高天日上烟犹冷。匝地月辉雨正晴。还会么。(良久云)梅花依旧绽红墀

上堂云。帝力山岳重。君恩雨露深。丹霄步转。清晓风迥。野菊衔金。山泉漱玉。正与么时作么生。是一念万年。一气契同。万象生成。毕竟无位真人。在什么处。(举拂子云)夜深水冷鱼不餐满船虚载月明浮

上堂云。倚天长剑。明珠在掌。太虚有月。老兔含霜。大海无风。华鲸吐浪。有时万年。松下击金钟。有时三昧门下握玉印。毕竟作么生。委悉去。(良久云)观彼久远犹如今日

上堂云。田地稳密言行玄妙。至这里知。音路断而无伴。独行还发一步。作水牯牛。此眼可将来。若不将来。有什么活处。诸人是活是死。言语道断非去来今。(拈拄杖云)天台楖[木*栗]黑[粼*ㄑ]皴

上堂云。举。仰山问沩山。如何是祖师西来意。山云。大好灯笼。仰云。莫便是也无。山云。适来道什么。仰云。大好灯笼。山云。果然不会。师云。无明暗室勿人近。暮日江山相映红。处处烟尘收不得。早来晚去失真风。诸人毕竟如何。委悉去。(一喝云)南山向海耸。北岳接云高。参

上堂举。僧问曹山。如何是布袋家风。山云。奇哉此老笑满腮。僧云。有何忌讳。山云。朝入僧堂暮归方丈。师云。云形水意拥通身。德用不孤道正亲。年少风流犹一段。花棚铺锦蝶飞频。且道。布袋即今在什么处。曹山老子见之有分。山僧又如何。(以手指面前云)看看百草头上闲。和尚为露柱灯笼。说法参

上堂举。古德云。道也须臾不可离。可离非道莫寻思。师云。且道。如何是道心田法。地有灵苗。不动金锄。耕步休何事长松修竹下风师雨客逐春秋诸禅德毕竟如何。觅即知君不可见。且道。如何即是。(举拂子云)即此用离此用乎。参

上堂举。僧问曹山。如何是真实人体。山云。儞是虚头人体。僧云。家业解什么活计。山云。无是非交结之忆。僧礼拜。山云。若真实如是。今日也不妨。师云。净妙妙时解活计。露堂堂处有家风。须知脱体卓然道。廓落圆通是个宗。诸禅德心迹俱泯。体上无疮。真实人体也。若不与么只是虚头汉参

上堂举。僧问曹山。如何是四棱蹈地处。山云。入摩诃三摩地异性湛然。僧云。还存分别智么否。山云。是是。僧礼拜。山云。凤穴雏皆好。龙门客又新。师云。如何是四棱蹈地。入三摩存分别智。若是有事而不通。知未知伊彼元气。诸兄弟毕竟作么生。照东方万八千土。天上人间金色尊参

上堂举。僧问曹山。如何是纯无学处。山云。云吐波中月。天横雨外山。僧云。恁么去时如何。山云。意气天然别。神笔画不成。僧礼拜。山云。他不受人礼道聻。师云。到纯无学处。语路若何生。意气天然别。神笔画不成。诸人者且道。如何是纯无学处。(良久云)槐夏日长麦秋风凉参

上堂举。曹山因慧霞参。问如何是佛袈裟。山云。汝披得始得。霞云。学人披得时如何。山云。非公境界。霞云。还和尚境界也无。山云。老僧又不得披得。霞云。与么则无方便乎。山云。从无相田披得始得。霞云。从无相田披得时如何。山云。生下还有一句子。霞拟进语。山乃打。霞礼拜退山后。令侍者唤慧霞。霞乃来。山画米字与之。霞受之捧云。大好大好。无相福田衣。山云。如是如是。师云。一粒曾生无相田。异苗繁茂试机先。庄严劫佛借他力。双树荫凉本自然。诸大德是个曹山。老子米袈裟后。曹山慧霞大师。已得披得。即今这里谁为我得披。(便举拂子云)这个又佛袈裟。那个是米袈裟。人人正命食。佛佛正传授。衲僧披得底众类活眼睛。毕竟非米袈裟乎参

天童山如净禅师续语录(终)

    观音导利兴圣宝林寺

        入宋传法沙门道元记

师初自芙蓉山。到明州雪窦山鉴禅师处。鉴问云。什么处来。师云。芙蓉来。鉴云。来事为什么事。师云。吾闻和尚。有一夜三千里语。是也无。鉴云是。师云。如何是世尊有密语。鉴乃打。师云。如何是迦叶不覆藏。鉴又打。师拟分疏。鉴又打。师于此大悟。烧香礼拜。鉴云。烧香事如何。师云。赐师三顿。而遍体汗流。鉴乃休。师云。咄咄咄咄。乃出去。自此相侍一十五年。有时鉴授于师洞上玄奥云。汝善保护。师受之。密好山居。不望出世。后从皇帝受诏。二度辞之。至第三度。乃住持天童山景德禅寺。问答提唱无有怖畏。再兴阳广山头宗风。法嗣出世者六人。即六处盛化。承天孤蟾如莹。瑞岩无外义远。华严田翁顷公。自庵师楷。岳林痴翁师莹。及日本吾。而六个也皆受师印记出世。今日本仁治二年岁。次辛丑二月中旬。瑞岩远公遥送此录付吾。顶戴奉献五体投地。重集所记得问答机缘。书其末以酬法乳之恩者也

师因请益。次承天莹公致问云。佛是幻化身。祖是老比丘。和尚还免得乎。师乃打。莹礼拜。师云。正是幻化底者

师因普请。次瑞岩远公致问。云如何是无尽藏。师云。当途者升清霄。失路者下水底。远云。出头人又作么生。师云。非儞境界。远云。学人如何得会。师良久。远云。非和尚境界。师云。如是如是。远礼拜

师因华严顷公致问云。如何是洞门宗风。师云。须弥立太虚。日月辅而转。顷云。一般两般乎。师云。群峰渐倚他。白云正改变。顷乃礼拜。师云。金凤宿龙巢。宸苔岂车碾

师因自庵楷公致问云。世尊云。吾不见时何不见吾不见处。意旨如何。师云。老僧若答汝丧儿孙。楷云。幸有回互底时节。师云。如何是学人分上事。楷乃礼拜。师云。是回互不回互乎。楷云。不见道和之。以礼不礼亲切。师云。如是如是

师因岳林莹公致问云。新丰雪曲如何得和。师云。无孔笛撞着版上。莫道更无音响曲。莹云。是什么曲调。师云。一任他雪曲。始得莹礼拜

师因入室。次予致问云。青天无片云时如何。师云。犹是半提。予云。全提时节作么生。师云。青天功尽后。一步更一步。予云。秋疏山瘦月落潭空。师云。尚带凝然。予礼拜。师云。且去也

师因岁旦上堂。予致问云。如何是心中宝珠。师云。汝心外有何嫌底。予乃礼拜。师云。瞻之仰之。予收坐具而立。师云。谛观法王法。法王法如是。予乃归众

师因入堂。惩衲子坐睡云。夫参禅者身心脱落只管打睡作么。予闻此语豁然大悟。径上方丈烧香礼拜。师云。礼拜事作么生予云。身心脱落来。师云。身心脱落脱落身心。予云。这个是暂时伎俩。和尚莫乱印。师云。我不乱印儞。予云。如何是不乱印底事。师云。脱落脱落。予乃休

师因僧问。如何是祖师西来意。师云。古德问答来。多僧拟议。师云。问什么。僧云。西来意。师乃打。僧于此大悟

师因示云。老僧见今时师僧。皆是无鼻孔。而夸名夸利。未曾休歇。劝诸兄弟。一一如如而一一玄玄。若不如是。悉不免生死之缘。且道。作么生。离却生死底一句子。良久云。一鉴透骨人人意。三世难谙个个真

师讳如净。明州苇江人也。俗姓俞氏。子也振法柄于太白峰麓。显密语于流水香。白鹭立雪明月庭。青山直耸芦花外。于是曹洞宗要。再绍大阳本宗。青鹞飞九天。老鹤栖梧桐。时人皆推望玄风。依之问答提唱。兴一代宗风。受芙蓉曩祖衲法衣。而秘在屋里。收真歇老子竹杖子。而靠却室中。其余家训诀。无一不领略。见此集者一见证无数胜果焉

时日本仁治辛丑之春。书道场释宅观音导利兴圣宝林寺

天童如净禅师续语录跋(终)

天童净和尚。门风高古。当世无双。超凡越圣。十方坐断。或时孤峰顶上白浪滔天。或时干戈丛里神通游戏。宜哉永平高祖。入宋之日。僧觉琎者语曰。人天导师一代宗匠者。长翁净公其人也。元朝以来所编之僧史。载其法嗣不详。而今此续录。无外义远和尚所编。永平高祖作跋。其所记之略传。宛如雨中见杲日也。五百年之后。此录行于世。高祖之所谓留在人天光照夜者也。然谁是知贵知价人乎哉。咦

正德乙未岁仲春谷旦

洛北鹰峰宝树林下心闻(海音)焚香九拜撰


万善同归集

    No. 2017

    万善同归集序

        朝奉郎守司农少卿致仕轻车都尉长兴县开国男食邑三百户赐绯鱼袋沈振撰

稽夫享四溟之广。非聚流而弗充。跻十地之尊。非聚善而弗具然则深不可测者。在乎积纳而久。圣不可知者。在乎积修而勤。矧妙觉垂言。玄通立教。苟一豪而向善。可三界以超尘必也寤寐真诠揄扬觉路。庶渐磨而成熟。亘钻仰而克勤。抑则非圣非凡。在迷在悟。欲深跻于圣域当遽革于凡心。匪一事以薰陶必多门而练习。或教言曲妙标佛陇之徽猷。或禅理深融蔼曹溪之淑誉。不可执空而离有。不可背实而从无。要释权宜爰归实相。权实既了虚空可存故。达者转物以明心可言妙用。迷者按文而滞教。岂谓通方。或克荷于经龙。或坚持于律虎。或瞻礼睟容之谨愿。或绕行净室之勤渠。或口诵尊名。或心观乐土。或供以蒲塞无重富以忽贫。或施及擅。波无增好而减恶。事如均等利亦优隆。凡依律依禅当资乎介福。造经造像必藉乎多为。莫谓有已之贤即心而佛。从凡超圣未有不修之释迦。从妄入真未有不证之达磨。在人崇道。非佛异途。常贵精勤无从怠易重。分阴之瞬息研大道之根原一篑如亏。曷致巍峨之镇。三乘或废难登慈忍之门。则无自我之矜。则无舍彼之善必求全德。方可质疑。心非非心法非非法。要在心传心而印可。法授法以师资匪胶。善于一隅宜励精于万行。菩提之子可种安养之。方可修明。则而升兜率天昧。则而沈阿鼻狱。言如自泥。即罔水而行舟。性若稍通非渡河之用筏。前圣后圣皆是因心。彼时此时曾何异法。噫法在非在心空弗空。无修而无所不修。真修亦泯。无住而无所不住。真住皆亡。悯尔群生含兹一性。本无淑慝为外物之所迁。苟不修明曷中扃之。能杜如资妙善可谓真归。故前哲之缕言俾后昆之缘学。乃搜罗教目示谕迷情者也。智觉禅师性晤机圆才丰学际。曩生积习与诸法以同符。今世流通与诸佛而合契。念他已则如自己观他心则如自心。尝撰万善同归集上中下三卷。所以劝一切有缘者也。或朱紫名流缁黄法系善男善女高行高才。但至恭而至勤则无贵而无贱。寔利生之良药示求佛之要津。莫非括诸经诸论之法。言作未觉未知之先范。周旋劝导谨密修持。永为梵花之权衡宗门之准度云尔。今法慧院智如藏主夙资仁性。躬践圣猷见贤而同己之贤。见善而同己之善。总明师之论撰兴异世之楷抚福利。兹深方便不少而又自倾囊楮。遽出贱赀肇为倡率之隆。仍募高明之助。胜缘既集能事必行。因镂版以成编。贵修身而有监。将垂不朽缪。托非才如振性。昧洞微言睽枢要。猥承嘉请难克固辞。聊述纪纲敢逃诮让。时圣宋熙宁五年闺七月七日序

万善同归集卷上

        杭州慧日永明寺智觉禅师延寿述

夫众善所归。皆宗实相。如空包纳。似地发生。是以但契一如。自含众德。然不动真际。万行常兴。不坏缘生。法界恒现。寂不阂用。俗不违真。有无齐观。一际平等。是以万法惟心。应须广行诸度。不可守愚空坐以滞真修。若欲万行齐兴。毕竟须依理事。理事无阂。其道在中遂得自他兼利。而圆同体之悲。终始该罗。以成无尽之行。若论理事。幽旨难明。细而推之。非一非异。是以性实之理。相虚之事。力用交彻。舒卷同时。体全遍而不差。迹能所而似别。事因理立。不隐理而成事。理因事彰。不坏事而显理。相资则各立。相摄则俱空。隐显则互兴无阂则齐现。相非相夺。则非有非空。相即相成。则非常非断。若离事而推理。堕声闻之愚。若离理而行事。同凡夫之执。当知离理无事。全水是波。离事无理。全波是水。理即非事。动湿不同事。即非理。能所各异。非理非事。真俗俱亡。而理而事。二谛恒立。双照即假宛尔幻存。双遮即空泯然梦寂。非空非假。中道常明。不动因缘。宁亏理体。故菩萨以无所得。而为方便。涉有而不乖空。依实际而起化门。履真而不阂俗。常然智炬。不昧心光。云布慈门。波腾行海。遂得同尘无阂。自在随缘。一切施为。无非佛事。故般若经云。一心具足万行。华严经云。解脱长者告善财言。我若欲见安乐世界阿弥陀佛。随意即见。乃至所见十方诸佛。皆由自心。善男子。当知菩萨修诸佛法。净诸佛刹。积习妙行。调伏众生。发大誓愿。如是一切。悉由自心。是故善男子。应以善法扶助自心。应以法水润泽自心。应于境界净治自心。应以精进坚固自心。应以智慧明利自心。应以佛自在开发自心。应以佛平等广大自心。应以佛十力照察自心。古德释云。心该万法。谓非但一念观佛由于自心。菩萨万行。佛果体用。亦不离心。亦去妄执之失。谓有计云。万法皆心。任之是佛。驱驰万行。岂不虚劳。今明。心虽即佛。久翳尘劳。故以万行增修。令其莹彻。但说万行由心。不说不修为是。又万法即心。修何阂心

问曰。祖师云。善恶都莫思量。自然得入心体。涅槃经云。诸行无常。是生灭法。如何劝修。故违祖教。答祖意据宗。教文破着。若禅宗顿教。泯相离缘。空有俱亡。体用双寂。若华严圆旨。具德同时。理行齐敷。悲智交济。是以文殊以理印行。差别之义不亏。普贤以行严理。根本之门靡废。本末一际。凡圣同源。不坏俗而标真。不离真而立俗。具智眼而不没生死。运悲心而不滞涅槃。以三界之有。为菩提之用。处烦恼之海。通涅槃之津。夫万善是菩萨入圣之资粮。众行乃诸佛助道之阶渐。若有目而无足。岂到清凉之池。得实而忘权。奚升自在之域。是以方便般若。常相辅翼。真空妙有。恒共成持。法华会三归一。万善悉向菩提。大品一切无二。众行咸归种智。故华严经云。第七远行地。当修十种方便慧殊胜道。所谓虽善修空无相无愿三昧。而慈悲不舍众生。虽得诸佛平等法。而乐常供养佛。虽入观空智门。而勤集福德。虽远离三界。而庄严三界。虽毕竟寂灭诸烦恼焰。而能为一切众生起灭贪嗔痴烦恼焰。虽知诸法如幻如梦如影如响如焰如化如水中月如镜中像自性无二。而随心作业无量差别。虽知一切国土犹如虚空。而能以清净妙行庄严佛土。虽知诸佛法身本性无身。而以相好庄严其身。虽知诸佛音声性空寂灭不可言说。而能随一切众生出种种差别清净音声。虽随诸佛了知三世惟是一念。而随众生意解分别。以种种相种种时种种劫数而修诸行。维摩经云。菩萨虽行于空。而植众德本。是菩萨行。虽行无相。而度众生。是菩萨行。虽行无作。而现受身。是菩萨行。虽行无起。而起一切善行。是菩萨行。古德问云。万行统惟无念。今见善见恶。愿离愿成。疲役身心。岂当为道。答此离念。而求无念。尚未得真无念。况念无念。而无阂乎。又无念但是行之一。岂知一念顿圆。如上所引。佛旨焕然。何得空腹高心。以少为足。拟欲蛙嫌海量萤掩日光乎

问泯绝无寄。境智俱空。是祖佛指归。圣贤要路。若论有作。心境宛然。凭何教文。广陈万善。答诸佛如来一代时教。自古及今。分宗甚众。撮其大约。不出三宗。一相宗。二空宗。三性宗。若相宗多说是。空宗多说非。性宗惟论直指。即同曹溪见性成佛也。如今不论见性。罔识正宗。多执是非。纷然诤竞。皆不了祖佛密意。但徇言诠。如教中或说是者。即依性说相。或言非者。是破相显性。惟性宗一门。显了直指。不说是非。如今多重非心非佛非理非事泯绝之言。以为玄妙。不知但是遮诠治病之文。执此方便。认为标的。却不信表诠直指之教。顿遗实地。昧却真心。如楚国愚人认鸡作凤。犹春池小儿执石为珠。但任浅近之情。不探深密之旨。迷空方便。岂识真归

问诸佛如来三乘教典。惟有一味解脱法门。云何广说世间生灭缘起。拟心即失。不顺真如。动念即乖。违于法体。答若论一相一味。此乃三乘权教。约理而言。即以一切因缘。而为过患。今所集者。惟显圆宗。一一缘起。皆是法界实德。不成不破。非断非常。乃至神变施为。皆法如是故。非假神力暂得如斯。才有一法缘生。无非性起功德。华严经云。此华藏世界海中。无问若山若河。乃至树林尘毛等处。一一无不皆是称真如法界具无边德

问经云。但凡夫之人。贪着其事。又云。取相凡夫。随宜为说。若得理本。万行俱圆。何须事迹。而兴造作乎。答此是破贪着执取之文。非干因缘事相之法。净名经云。但除其病。而不除法。金刚三昧经云。有二入。一理入。二行入。以理导行。以行圆理。又菩提者。以行入无行。以行者。缘一切善法。无行者。不得一切善法。岂可滞理亏行执行违理。祖师马鸣大乘起信论云。信成就发心有三。一直心。正念真如法故。二深心乐集一切诸善行故。三大悲心。欲拔一切众生苦故。论问上说法界一相佛体无二。何故不唯念真如。复假求学诸善法之行。论答譬如大摩尼宝体性明净。而有矿秽之垢。若人虽念宝性。不以方便种种磨治。终无得净。如是众生真如之法体性空净。而有无量烦恼垢染。若人虽念真如。不以方便种种熏修。亦无得净。以垢无量。遍修一切善行。以为对治。若人修行一切善法。自然归顺真如法故。略说方便有四种。一者行根本方便。谓观一切法自性无生。离于妄见。不住生死。观一切法因缘和合。业果不失。起于大悲。修诸福德。摄化众生。不住涅槃。以随顺法性无住故。二者能止方便。谓惭愧悔过能止一切恶法。令不增长。以随顺法性离诸过故。三者发起善根增长方便。谓勤修供养礼拜三宝。赞叹随喜劝请诸佛。以爱敬三宝淳厚心故。信得增长。乃能志求无上之道。又因佛法僧力所护故。能消业障。善根不退。以随顺法性离痴障故。四者大愿平等方便。所谓发愿。尽于未来。化度一切众生。使无有余。皆令究竟无余涅槃。以随顺法性无断绝故。法性广大。遍一切众生。平等无二。不念彼此。究竟寂灭故。牛头融大师问。诸法毕竟空。有菩萨行六度万行否。答此是三乘二见心。若观心本空。即是实慧。即是见真法身。法身不住此空。谓有运用觉知。即是方便慧。方便慧亦不可得。即是实慧。恒不相离。前念后念。皆由二慧发。故云智度菩萨母。方便以为父。一切众导师。无不由是生。先德问云。即心是佛。何假修行。答秖为是故。所以修行。如铁无金。虽经锻炼。不成金用。贤首国师云。今佛之三身十波罗蜜。乃至菩萨利他等行。并依自法。融转而行。即众生心中。有真如体大。今日修行。引出法身。由心中有真如相大。今日修行引出报身。由心中有真如用大。今日修行。引出化身。由心中有真如法性自无悭贪。今日修行。顺法性无悭。引出檀波罗蜜等。当知三祇修道。不曾心外得一法行一行。何以故。但是自心。引出自净行性。而起修之。故知摩尼沉泥不能雨宝。古镜积垢。焉能鉴人。虽心性圆明本来具足。若不众善显发万行磨治。方便引出成其妙用。则永翳客尘。长沦识海。成妄生死。障净菩提。是以祖教分明理事相即。不可偏据而溺见河

问善虽胜恶。念即乖真。约道而言。俱非解脱。何须广劝滞正修行。既涉因缘。实妨于道。答世出世间。以上善为本。初即因善而趣入。后即假善以助成。实为越生死海之舟航。趣涅槃城之道路。作人天之基陛。为祖佛之垣墙。在尘出尘不可暂废。十善何过。弘在于人。若贪着则果生有漏之天。不执则位入无为之道。运小心堕二乘之位。发大意升菩萨之阶。乃至究竟圆修。终成佛果。以知非关上善能为滞阂之因。全在行人自成得失之咎。故华严经云。十不善业道。是地狱畜生饿鬼受生之因。十善业道。是人天乃至有顶处受生之因。又此上品十善业道。以智慧修习。心狭劣故。怖三界故。阙大悲故。从他闻声而了解故。成声闻乘。又此上品十善业道。修治清净。不从他教。自觉悟故。大悲方便不具足故。悟解甚深因缘法故。成独觉乘。又此上品十善业道。修治清净。心广无量故。具足悲愍故。方便所摄故。发生大愿故。不舍众生故。希求诸佛大智故。净治菩萨诸地故。净修一切诸度故。成菩萨广大行。又此上上十善业道。一切种清净故。乃至证十力四无畏故。一切佛法皆得成就。是故我今等行十善。应令一切具足清净。乃至菩萨如是积集善根。成就善根。增长善根。思惟善根。系念善根。分别善根。爱乐善根。修集善根。安住善根。菩萨摩诃萨如是积集诸善根已。以此善根所得依果。修菩萨行。于念念中。见无量佛。如其所应。承事供养。又云。虽无所作。而恒住善根。又云。虽知诸法无有所依。而说依善法而得出离。大智度论云。佛言。我过去亦曾作恶人小虫。因积善故乃得成佛。又如十八不共中。有欲无减者。佛知善法恩故。常欲集诸善法。故欲无减。修集诸善法。心无厌足。故欲无减。如一长老比丘目暗。自缝僧伽梨。衽脱。语诸人言。谁乐欲为福德者。为我衽针。尔时佛现其前语言。我是乐欲福德。无厌足人。持汝针来。是比丘斐亹。见佛光明。又识佛音声。白佛言。佛无量功德海皆尽其边底。云何无厌足。佛告比丘。功德果报甚深。无有如我知恩分者。我虽复尽其边底。我本以欲心无厌足故得佛。是故今犹不息。虽更无功德可得。我欲心亦不休。诸天世人惊悟。佛于功德尚无厌足。何况余人。佛为比丘说法。是时肉眼即明。慧眼成就。又云。佛言。若不成就众生净佛国土。不能得无上道。何以故。因缘不具足。则不能得阿耨多罗三藐三菩提。因缘者所谓一切善法。从初发意行檀波罗蜜。乃至十八不共法。于是行法中。无忆想分别故

问夫如来法身。湛然清净。一切众生秖为客尘所蔽。不得现前。如今但息攀缘。定水澄净。何须众善。向外纷驰。反背真修。但成劳虑。答无心寂现。此是了因。福德庄严。须从缘起。二因双备佛体方成诸大乘经无不具载。净名经云。佛身者。即法身也。从无量功德智慧生。从慈悲喜舍生。从布施持戒忍辱柔和勤行精进禅定解脱三昧多闻智慧诸波罗蜜生乃至从断一切不善法集一切善法生如来身。又云。具福德故不住无为。具智慧故不尽有为。大慈悲故不住无为。满本愿故不尽有为。此乃自背圆诠。不遵佛语。拟捉涅槃之缚。欲沈解脱之坑。栽莲华于高原。植甘种于空界。欲求菩提华果。何出得成。所以云。入无为正位者。不生佛法耳。乃至譬如不下巨海。不能得无价宝珠。如是不入烦恼大海。则不能得一切智宝

问入法以无得为门。履道以无为先导。若兴众善。起有得心。一违正宗。二亏实行。答以无得故无所不得。以无为故无所不为。无为岂出为中。无得非居得外。得与无得。既非全别。为与无为。亦非分同。非别非同。谁言一二。而同而别。不阂千差。若迷同别两门。即落断常二执。所以华严离世间品云。知一切法无相是相。相是无相。无分别是分别。分别是无分别。非有是有。有是非有。无作是作。作是无作。非说是说。说是非说。不可思议。知心与菩提等。知菩提与心等。心及菩提与众生等。亦不生心颠倒想颠倒见颠倒。不可思议。于念念中入灭尽定。尽一切漏而不证实际。亦不尽有漏善根。虽一切法无漏。而知漏尽。亦知漏灭。虽知佛法即世间法世间法即佛法。而不于佛法中分别世间法。不于世间法中分别佛法。一切诸法。悉入法界。无所入故。知一切法皆无二无变易不可思议

问一切众生不得解脱者皆为认其假名。逐妄轮回。楞严经中。唯令以湛旋其虚妄灭生。伏还元觉。得元明觉无生灭性。为因地心。然后圆成果地修证。云何一向徇斯假名。论其散善。转增虚妄。岂益初心。答名字性空皆唯实相。但从缘起。不落有无。法句经云。佛告宝明菩萨。汝且观是诸佛名字。若是有。说食与人。应得充饥。若名字无者。定光如来不授我记。及于汝名如无授者。我不应得佛。当知字句其已久如。以我如故备显诸法。名字性空不在有无。华严经云。譬如诸法不分别自性。不分别音声。而自性不舍。名字不灭。菩萨亦复如是。不舍于行。随世所作。而于此二无执着。是以不动实际。建立行门。不坏假名圆通自性

问何以不任运腾腾无心合道。岂须万行动作关心。答古德显佛果有三。一亡言绝行。独明法身无作果。二从行渐修。位满三祇果。三从初理智自在圆融果。此是上上根人。圆修圆证。虽一念顿具。不妨万行施为。虽万行施为。不离一念。若亡情冥合。各是一门。迟速任机。法无前后。

问触目菩提。举足皆道。何须别立事相道场。役念劳形。岂谐妙旨。答道场有二。一理道场。二事道场。理道场者。周遍刹尘。事道场者。净地严饰。然因事显理。藉理成事。事虚揽理。无不理之事。理实应缘。无阂事之理。故即事明理。须假庄严。从俗入真。唯凭建立。为归敬之本。作策发之门。睹相严心。自他兼利。止观云。圆教初心。理观虽谛。法忍未成。须于净地严建道场。昼夜六时。修行五悔忏六根罪。入观行即乘戒兼急。理事无瑕。诸佛威加。真明顿发。直至初住。一生可阶。上都仪云。夫归命三宝者。要指方立相。住心取境。不明无相离念也。佛悬知凡夫系心尚乃不得。况离相耶。如无术通人居空造舍也。依宝像等三观。必得不疑。佛言。我灭度后。能观像者。与我无异。大智论云。菩萨唯以三事无厌。一供养佛无厌。二闻法无厌。三供给僧无厌。天台智者问云。世间有空行人。执其痴空。不与修多罗合。闻此观心。而作难言。若观心是法身等应触处平等。何故。经像生敬。纸木生慢。敬慢异故。则非平等。非平等故。法身义不成。答我以凡夫位中观如是相耳。为欲开显此实相。恭敬经像。令慧不缚。使无量人崇善去恶。令方便不缚。岂与汝同耶。乃至广兴法会。建立坛仪手决加持。严其胜事。遂得道场现证诸佛威加。皆是大圣垂慈。示其要轨。或睹香华之相戒德重清。或见普贤之身。罪源毕净。因兹法事圆备。佛道遐隆。现斯感通。归凭有据。是以须遵往圣。事印典章。不可凭虚出于胸臆毁德坏善。翻堕邪轮。拨有凝空。枉投邪罥

问金刚般若经云。若以色见我。以音声求我。是人行邪道。不能见如来。如何立相标形。而称罪事。答息缘泯事。此是破相宗。直论显理。即是大乘始教。未得有无齐行体用交彻。若约圆门无阂。性相融通。举一微尘该罗法界。华严经云。清净慈门。刹尘数。共生如来一妙相。一一诸相莫不然。是故见者无厌足。法华经云。汝证一切智十力等佛法。具三十二相。乃至真实灭。大涅槃经云。非色者。即是声闻缘觉解脱。色者。即是诸佛如来解脱。岂同凡夫横执顽阂之境以为实色。二乘偏证灰断之质而作真形。是以六根所对。皆见如来。万像齐观。圆明法界。岂待消形灭影方成玄趣乎

问即心是佛。何须外求。若认他尘。自法即隐。答诸佛法门。亦不一向。皆有自力他力自相共相。十玄门之该摄。六相义之融通。随缘似分。约性常合。从心现境。境即是心。摄所归能。他即是自。古德云。若执心境为二。遮言不二。以心外无别尘故。若执为一。遮言不一。以非无缘故。净名经云。诸佛威神之所建立。智者大师云。夫一向无生观人。但信心益。不信外佛威加益。经云。非内非外。而内而外。而内故诸佛解脱于心行中求。而外故诸佛护念。云何不信外益耶。夫因缘之道。进修之门。皆众缘所成。无一独立。若自力充备。即不假缘。若自力未堪。须凭他势。譬如世间之人在官难中。若自无力得脱。须假有力之人救拔。又如牵拽重物。自力不任。须假众它之力。方能移动。但可内量实德。终不以自妨人。又若执言内力。即是自性。若言外力。即成他性。若云机感相投。即是共性。若云非因非缘。即无因性。皆滞阂执。未入圆成。若了真心。即无所住

问经云。观身实相。观佛亦然。一念不生。天真顿朗。何得唱他佛号。广诵余经。高下轮回前后生灭。既妨禅定但徇音声。水动珠昏宁当冥合。答夫声为众义之府。言皆解脱之门。一切趣声。声为法界。经云。一一诸法中。皆含一切法。故知一言音中包罗无外。十界具足三谛理圆。何得非此重彼。离相求真。不穷动净之源。遂致语默之失。故经云。一念初起。无有初相。是真护念。未必息念消声方冥实相。是以庄严门内。万行无亏。真如海中。一毫不舍。且如课念尊号。教有明文。唱一声而罪灭尘沙。具十念而形栖净土。拯危拔难。殄障消冤。非但一期暂拔苦津。托此因缘终投觉海。故经云。若人散乱心。入于塔庙中。一称南无佛。皆已成佛道。又经云。受持佛名者。皆为一切诸佛共所护念。宝积经云。高声念佛。魔军退散。文殊般若经云。众生愚钝。观不能解。但令念声相续。自得往生佛国。智论云。譬如有人初生堕地。即得日行千里。足一千年满中七宝。以用施佛。不如有人于后恶世称一佛声其福过彼。大品经云。若人散心念佛。乃至毕苦。其福不尽。增一阿含经云。四事供养。一阎浮提一切众生功德无量。若有众生。善心相续。称佛名号。如一[(殼-一)/牛]牛乳顷。所得功德过上不可思议。无能量者。华严经云。住自在心念佛门。知随自心所有欲乐。一切诸佛现其像。故飞锡和尚高声念佛三昧宝王论云。浴大海者。已用于百川。念佛名者。必成于三昧。亦犹清珠下于浊水。浊水不得不清。念佛投于乱心。乱心不得不佛。既契之后。心佛双亡。双亡定也。双照慧也。定慧既均。亦何心而不佛。何佛而不心。心佛既然。则万境万缘。无非三昧也。谁复患之。于起心动念高声称佛哉。故业报差别经云。高声念佛诵经。有十种功德。一能排睡眠。二天魔惊怖。三声遍十方。四三涂息苦。五外声不入。六令心不散。七勇猛精进。八诸佛欢喜。九三昧现前。十生于净土。群疑论云。问名字性空。不能诠说诸法。教人专称佛号。何异说食充饥乎。答若言名字无用。不能诠诸法体。亦应唤火水来。故知筌蹄不空。鱼兔斯得。故使梵王启请转正法轮。大圣应机弘宣妙旨。人天凡圣咸禀正言。五道四生并遵遗训。听闻读诵利益弘深。称念佛名往生净土。亦不得唯言名字虚假不有诠说者乎。论云。问何因一念佛之力。能断一切诸障。答如一香栴檀改四十由旬伊兰林悉香。又譬如有人用师子筋以为琴弦。其声一奏。一切余弦悉皆断坏。若人菩提心中。行念佛三昧者。一切烦恼一切诸障。皆悉断灭。大集经云。或一日夜。或七日夜。不作余业。志心念佛。小念见小。大念见大。又般若经云。文殊问佛云。何速得阿耨菩提。佛答。有一行三昧。欲入一行三昧者。应须于空闲处舍诸乱意。不取相貌。系念一佛。专称名字。随佛方所端身正向。能于一佛念念相续。即是念中能见过去未来现在诸佛。昼夜常说。智慧辨才终不断绝。是知佛力难思。玄通罕测。如石吸铁。似水投河。慈善根力。见如是事。志心归者。灵感昭然

问凡所有相。皆是虚妄。但有好境。取即成魔。何得着相兴心而希冥感耶。答修行力至。圣境方明。善缘所生。法尔如是。故将证十地。相皆现前。是以志切冥加。道高魔盛。或禅思入。微而变异相。或礼诵恳志。暂睹嘉祥。但了惟心。见无所见。若取之则心外有境。便成魔事。若舍之则拨善功能。无门修进。摩诃论云。若真若伪。惟自妄心现量境界。无有其实。无所著故。又若真若伪。皆一真如。皆一法身。无有别异。不断除故。智论云。不舍者。诸法中皆有助道力故。不受者。诸法实相毕竟空。无所得故。台教云。疑者言。大乘平等。何相可论。今言不尔。秖由平等。镜净故诸业像现。令止观研心。心渐明净。照诸善恶。如镜被磨万像自现。是知不有而有。无性缘生。有而不有。缘生无性。常冥实际。中道泠然。欣戚不生。分别情断。虚怀寂虑。何得失之所惑乎。又若讽诵遗典。受持大乘。功德幽深。果报玄邈。如经佛亲比校。譬如一人辨若文殊。教化四天下人。皆至一生补处。格量功德。不如香华供养方等经典。得下等宝。又阿难疑审七佛现身证明。实有此事。又如说修行。得上等宝。受持读诵。得中等宝。香花供养。得下等宝。法华经云。供养四百万亿阿僧祇世界众生。乃至皆得阿罗汉道。尽诸有漏。于深禅定。皆得自在。具八解脱。不如第五十人闻法华经一偈随喜功德。百千万亿分。不及其一。又经云。若人读诵经处。其地皆为金刚。但肉眼众生不能见耳。南山感通传云。七佛金塔中有银印。若诵大乘者。以银印印其口令无遗忘。普贤观经云。若七众犯戒。欲一弹指顷除灭百千万亿阿僧祇劫生死之罪者。乃至欲得文殊药王诸大菩萨持香花住立空中侍奉者。应当修习此法华经。读诵大乘念大乘事。令此空慧与心相应。大般若经云。无诸恶兽。岩穴寂静。而为居止。所谓闻法。昼夜六时。勤加赞讽。声离高下。心不缘外。专心忆持。贤愚经云。行者欲成佛道。当乐经法。读诵演说。正使白衣说法。诸天鬼神悉来听受。况出家人。出家之人乃至行路诵经说偈。常有诸天随而听之。是故应勤诵经说法。已上皆是金口诚谛之言。非是妄心孟浪之说。是以志心诵者。证验非虚。常为十方如来释迦文佛密垂护念。赞言善哉。授手摩头。共宿衣覆。摄受付嘱。随喜威加。乃至神王护持。天仙给侍。金刚拥从。释梵散华。成就福因。等法界虚空之际。量校量功德。胜恒沙七宝之施缘。乃至凡质通灵。肉身不坏。舌变红莲之色。口腾紫檀之香。闻一句而毕趣菩提。诵半偈而功齐大觉。书写经卷。报受欲天。供养持人。福过诸佛。可谓法威德力不思议门。万瑞千灵因兹而感。三贤十圣从此而生。亘古该今从凡至圣。三业供养十种受持。尽禀真诠传持不绝。今何起谤。而断转法轮乎

问经中秖赞如说修行。深解义趣。勤求无念。默契玄根。云何劝修广兴唱诵。答若约上上圆根。大机淳熟无诸遮障。顿了顿修。若妄念不生。何须助道。大凡微细想念。佛地方无。故安般守意经序云。弹指之间。心九百六十转。一日一夕十三亿意。意有一身。心不自知。犹彼种夫也。是知情尘障厚。卒净良难。若非万善助开。自力恐成稽滞。又若论福业。遍行门中。万行庄严。不舍一法。皆能助道。显大菩提。具足十种受持。亦无所阂。故法华经云。尔时千世界微尘数菩萨摩诃萨。从地涌出者。皆于佛前一心合掌。瞻仰尊颜。而白佛言。世尊。我等于佛灭度后世尊分身所在国土灭度之处。当广说此经。所以者何。我等亦自欲得是真净大法。受持读诵解说书写。而供养之。以知登地菩萨非独为他解说。尚自发愿诵持。何况初心。而不禀受。但先求信解悟入。后即如说而行。口演心思。助开正慧。若未穷宗旨。且徇文言。虽不亲明。亦熏善本。般若威力。初后冥资。于正法中。发一微心。皆是初因。终不孤弃

问欲真持经。应念实相。既忘能所。诵者何人。若云心口所为。求之了不可得。究竟推检。理出何门。答虽观能念所诵皆空。空非断空。不阂能诵所持为有。有非实有。不空不有。中理皎然。执无则堕其邪空。没有则成其偏假。是以一心三观。三观一心。即一而三相不同。即三而一体无异。非合非散。不纵不横。存泯莫羁是非焉局。常冥三谛。总合一乘。万行度门。咸归实相。又所难念诵有妨禅定者。且禅定一法。乃四辨六通之本。是革凡蹈圣之因。摄念少时故称上善。然须明沉掉消息知时。经云。如坐禅昏昧。须起行道念佛。或志诚洗忏。以除重障。策发身心。不可确执一门以为究竟。故慈愍三藏云。圣教所说正禅定者。制心一处。念念相续。离于昏掉。平等持心。若睡眠覆障。即须策动念佛诵经。礼拜行道讲经说法。教化众生万行无废。所修行业回向往生西方净土。若能如是修习禅定者。是佛禅定与圣教合。是众生眼目。诸佛印可。一切佛法等无差别。皆乘一如成最正觉。皆云。念佛是菩提因。何得妄生邪见。故台教行四种三昧。小乘具五观对治。亦有常行半行种种三昧。终不一向而局坐禅。金刚三昧经云。不动不禅。离生禅想。法句经云。若学诸三昧。是动非是禅。心随境界生。云何名为定。起信论云。若人唯修于止。则心沉没。或起懈怠。不乐众善。远离大悲。乃至于一切时一切处。所有众善随己堪能。不舍修学心无懈怠。惟除坐时专念于止。若余一切悉当观察应作不应作。若行若住若卧若起。皆应止观俱行。是以若能通达。定散俱得入道。若生滞阂。行坐皆即成非。南岳法华忏云。修习诸禅定。得诸佛三昧。六根性清净菩萨。学法华具足二种行。一者有相行。二者无相行。无相安乐行。甚深妙禅定。观察六情根。有相安乐行。此依劝发品。散心诵法华。不入禅三昧。坐立行一心。念法华文字。行若成就者。即见普贤身。是以智者修法华忏。诵至药王焚身品云。是真精进是名真法供养如来。顿悟灵山如同即席。乃至密持神咒。灵贶照然。护正防邪。降魔去外。制重昏之巨障。灭积劫之深痾。现不测之神通。示难思之感应。扶其广业殄彼余殃。仰凭法力难思。遂致安然入道。是以或因念佛而证三昧。或从坐禅而发慧门。或专诵经而见法身。或但行道而入圣境。但以得道为意。终不取定一门。惟凭专志之诚。非信虚诞之说

问行道礼拜。未具真修。祖立客舂之愆。佛有磨牛之诮。故智论云。须菩提于石室悟了法空得先礼佛。四十二章经云。心道若行。何用行道。豁然诠旨。何故非违。答若行道礼拜时不生殷重。既无观慧又不专精。虽身在道场。而心缘异境。著有为之相。迷其性空。起能作之心。生诸我慢。不了自他平等能所虚玄。傥涉兹伦深当前责。南泉大师云。微妙净法身。具相三十二。秖是不许分剂心量。若无如是心。一切行处。乃至弹指合掌。皆是正因。万善皆同无漏。始得自在。百丈和尚云。行道礼拜慈悲喜舍。是沙门本事。宛然依佛敕。秖是不许执着。法华忏云。有二种修。一事中修。若礼念行道。悉皆一心。无分散意。二理中修。所作之心。心性不二。观见一切悉皆是心。不得心相。普贤观经云。若有昼夜六时礼十方佛。诵大乘经。思第一义甚深空法。于一弹指顷。除百万亿那由他恒河沙劫生死之罪。行此法者。真是佛子。从诸佛生。十方诸佛及诸菩萨为其和尚。是名具足菩萨戒者。不须羯磨。自然成就。应受一切人天供养。且行道一法。西天偏重。绕百千匝。方施一拜。经云。一日一夜行道志心报四恩。如是等人得入道疾。绕塔功德经云。勇猛勤精进坚固不可坏。所作速成就。斯由右绕塔得妙紫金色相好庄严身。现作天人师。斯由右绕塔。华严忏云。行道步步过于无边世界。一一道场皆见我身。南山行道仪云。夫行道障尽为期。无定日限。若论障尽。佛地乃亡。心灼灼如火然。形翘翘如履刃。仪云。若从来不行道业。相无因而现。经云。众生如大富盲儿。虽有种种宝物。而不得见。今行道用功。垢除心净。如翳眼开明。如水澄镜净众像皆现。亦如日照火珠于火便出

问诸法实相。无善恶相。云何有现耶。答虽无我无造无受者。善恶之业亦不亡。诸法无相能示有相。行者行道不念有相。不念无相。但念念功成。其相自现。犹如盆水处于密室。虽无心分别众像自现

问相现之时。真伪何辨。云何分别而取舍耶。答若取如取虚空。若舍如舍虚空

问有人久修不证者何耶。答经云。众生心如镜。镜垢像不现

问论云。行道念佛与坐念。功德如何。答譬如逆水张帆。犹云得往。更若张帆顺水。速疾可知。坐念一口。尚乃八十亿劫罪消。行念功德。岂知其量。故偈云。行道五百遍。念佛一千声。事业常如此。西方佛自成。若礼拜则屈伏无明。深投觉地。致敬之极。如树倒山崩。业报差别经云。礼佛一拜。从其膝下至金刚际。一尘一转轮王位。获十种功德。一者得妙色身。二出言人信。三处众无畏。四诸佛护念。五具大威仪。六众人亲附。七诸天爱敬。八具大福报。九命终往生。十速证涅槃。三藏勒那云。发智清净礼者良由达佛境界。慧心明利。了知法界本无有阂。由我无始顺于凡俗。非有有想。非阂阂想。今达自心虚通无阂。故行礼佛随心现量。礼于一佛即礼一切佛。礼一切佛即是礼一佛。以佛法身体用融通故。礼一拜遍通法界。如是香华。种种供养例同于此。六道四生同作佛想。文殊云。心不生灭故。敬礼无所观。内行平等。外顺修敬。内外冥合。名平等礼。法华忏云。当礼拜时。虽不得能礼所礼。然影现法界。一一佛前皆见自身礼拜。略引祖教。理事分明。不可灭佛意而毁金文。据偏见而伤圆旨

问文殊云。心同虚空故敬礼无所观。甚深修多罗。不闻不受持。如何执相称礼佛。徇文云诵经。违大士之诚言。失诸佛之深旨。答此虽约理而述。且无事而不显。从事而施。又无理而不圆。理事相成。方显斯旨。夫言心同虚空故敬礼无所观者。此是破其能所之见。何者心同虚空。不见能礼。无有所观。则无所礼。如是礼时。非对一佛二佛。心等太虚身遍法界。不闻不受持者。不闻则无法义可观。不受持则非文字可记。如是持经。有何间断。亦是说者无示。听者无得。然虽约理。非为事外之理。既不离事。即是理中之事。此乃正礼时无礼。当持时不持。不可依语而不依义。而兴断灭偏枯之见乎

问六念法门。十种观相。虽称助道。徇想缘尘。瞥起乖真。何如净念。答无念一法。众行之宗。微细俱亡。唯佛能净。故经云。三贤十圣住果报。唯佛一人居净土。况居凡地又在初心。若无助道之门。正道无由独显。且六念之法。能消魔幻。增进功德。扶策善根十观之门。善离贪着。潜清浊念。密契真源。皆入道之要津。尽修禅之妙轨。似杖有扶危之力。如船获到岸之功。力备功终。船杖俱舍

问首楞严经云。持犯但束身。非身无所束。法句经云。戒性如虚空。持者为迷倒。何苦坚执事相。局念拘身。奚不放旷纵横。虚坏履道。答此破执情。非祛戒德。若见自持他犯。起讥毁心。戒为防非。因防增过。如斯之类实为迷倒。净名经云。非净行非垢行。是菩萨行。故不着持犯二边。是真持戒。大般若经云。持戒比丘不升天堂。破戒比丘不堕地狱。何以故。法界中无持犯故。此亦破着了诸法空。事理双持身心俱净。又若论纵横自在。唯佛一人持净戒。其余皆名破戒者。带习尚被境牵。现行岂逃缘缚。三业难护放逸根深。犹醉象无钩痴猿得树。奔波乍拥生鸟被笼。若无定水戒香慧炬。无由照寂。是以菩萨禀戒为师。明遵佛敕。虽行小罪由坏大惧。谨洁无犯轻重等持。息世讥嫌恐生疑谤。夫戒为万善之基。出必由户。若无此戒。诸善功德皆不得生。华严经云。戒能开发菩提心。学是勤修功德地。于戒及学常顺行。一切如来所称美。萨遮尼干子经云。若不持戒。乃至不得疥癞野干身。何况当得功德法身。月灯三昧经云。虽有色族及多闻。若无戒智犹禽兽。虽处卑下少闻见。能持净戒名胜士。智论云。若人弃舍此戒。虽山居苦行食果服药。与禽兽无异。若有虽处高堂大殿好衣美食。而能行此戒者得生好处。及得道果。又大恶病中。戒为良药。大怖畏中。戒为守护。死闇冥中。戒为明灯。于恶道中。戒为桥梁。死海水中。戒为大舡。又如今末代宗门中。学大乘人多轻戒律。称是执持小行。失于戒急。所以大涅槃经佛临涅槃时。扶律谈常。则乘戒俱急。故号此经。为赎常住命之重宝。何以故。若无此教。但取口解脱全不修行。则乘戒俱失。故经云。尸罗不清净。三昧不现前。从定发慧。因事显理。若阙三昧。慧何由成。是知因戒得定。因定得慧。故云。赎常住命之重宝。何得灭佛寿命坏正律仪。为和合海内之死尸。作长者园中之毒树。众圣所责诸天所诃。善神不亲恶鬼削迹。居国王之地生作贼身。处阎罗之乡死为狱卒。诸有智者宜暂思焉

问空即罪性。业本真如。取相增瑕。如何忏悔。答若烦恼道理遣合宜。苦业二道。须行事忏。投身归命雨泪翘诚。感佛威加。善根顿发。似池华得日敷荣。若尘镜遇磨光耀。三障除而十二缘灭。众罪消而五阴舍空。最胜王经云。求一切智净智不思议智不动智三藐三菩提正遍知者。亦应忏悔灭除业障。何以故。一切诸法从因缘生故。又经云。前心起罪如云覆空。后心灭罪如炬破暗。须知炬灭暗生。要须常然忏炬。弥勒所问本愿经云。弥勒大士善权方便安乐之行。得致无上正真之道。昼夜六时正衣束体。下膝着地向于十方。说此偈言。我悔一切过。劝助众道德。归命礼诸佛。令得无上慧。大集经云。百年垢衣可于一日浣令鲜净。如是百劫中所集诸不善业。以佛法力故善顺思惟。可于一日一时尽能消灭。又经云。然诸福中。忏悔为最。除大障故。获大善故。论云。菩萨忏悔衔悲满目。况不蒙大圣立斯赦法。抱罪守死长劫受殃。婆沙论云。若人于一时对十方佛前。代为一切众生修行五悔。其功德若有形量者。三千大千世界着不尽。高僧传。昙策于道场中行忏。见七佛告曰。汝罪已灭。于贤劫中号普明佛。思大禅师行方等忏。梦梵僧四十九人。命重受戒。倍加精苦。了见三生。智者大师。于大苏山修法华忏证旋陀罗尼辨。沙门道超于道场中修忏。独言笑曰。无价宝珠我今得矣。东都英法师讲华严经。入善导道场。便游三昧。悲泣叹曰。自恨多年虚费光阴劳身心耳。高僧慧成学穷三藏。被思大禅师诃曰。君一生学问。与吾炙手。犹未得暖。虚丧工夫。示入观音道场证解众生语言三昧。经云。昼夜六时行上法者。如持七宝满阎浮提供养于佛。比前功德出过其上。经云。不能生难遭之想。今生末世但见遗形。理宜端肃。涕零写泪欷歔咎躬。如入庙堂不见严父。故思大禅师行方等。而了见三生。高僧昙策入道场。而亲蒙十号。智者证旋陀罗尼辨。道超获无价宝珠。此皆投身忏门。归命佛语。致兹玄感。顿蹑圣阶。是以忏悔。剂至等觉。谓有一分无明。犹如微烟。故须洗涤。又法身菩萨尚勤忏悔。岂况业系之身。而无重垢。所以十八不共法中。三业清净。唯佛一人。南岳大师云。修六根忏。名有相安乐行。直观法空。名无相安乐行。妙证之时。二行俱舍

问结业即解脱真源。罪垢不住三际。何不了无生而直灭。随有作而劳功乎。答夫罪性无体。业道从缘。不染而染。习垢非无。染而不染。本来常净。业性如是。去取尤难。一切众生业通三世。真慧不发。被二障之所缠。妙定不成。为五盖之所覆。唯圆乘佛旨。须于净处严建道场。苦到恳诚。普代有情勤行忏法。内则唯凭自力。外则全仰佛加。遂得障尽智明。云开月朗。是以非内非外。能悔所忏俱空。而内而外。性罪遮愆宛尔。故菩萨皆遵至教。说悔先罪。而不说入过去。且登地入位。尚洗垢以除瑕。毛道散心。却谈虚而拱手

问净名经云。罪性不在内外中间。岂是虚诳。何坚不信。谤正法轮。执有所作罪根。实乃重增其病。答佛语诚谛。理事分明。能拔深疑。善开重惑。若深信者。一闻千悟。称说而行。既荡前非。不形后过。步步观照。念念无差。此乃宿习轻微。善根深厚。乘戒俱急。理行相从。斯即深达教门。坚持佛语。何须事忏。过自不生。如若垢重障深智荒德薄。但空念一切罪性不在内外中间。观其三业现行。全没根尘法内。如说美食终不充饥。似念药方焉能治病。若令但求其语。而得罪消。则一切业系之人。故应易脱。何乃积劫生死。如旋火轮。以知业海渺茫。非般若之舟罕渡。障山孤峻。匪金刚之慧难倾。然后身心一如。理事双运。方萎苦种永断业绳。所以祖师云。将虚空之心。合虚空之理。亦无虚空之量。始得报不相酬。又教云。净意如空此有二义。一者离虚妄取。如彼净空无有云翳。二者触境无滞。如彼净空不生障阂。既廓心境。罪垢何生。若能如是。名为依教。尚不见无罪。岂况有愆耶。又罪性本净是体性净。契理无缘是方便净。因方便净显体性净。因体性净成方便净。方便净者。力行熏治。体性净者。一念圆照。本末相应内外更资。故须理事相扶成其二净。正助兼忏证此一心。设但念空言实难违教。不信之谤非此谁耶。南山四分钞。问有人言。罪不罪不可得名戒者何耶。钞答。非谓邪见粗心言无罪也。若深入诸法相行空三昧。慧眼观故言罪不可得。若肉眼所见。与牛羊无异。诵大乘语者。何足据焉。是以理观苦谛。事行须扶。如风送船疾有所至。犹膏助火转益光明。岂同但保空言全无克证。诳他陷己果没阿鼻。舍生受身神投业网

问唯心净土。周遍十方。何得托质莲台寄形安养。而兴取舍之念。岂达无生之门。欣厌情生。何成平等。答唯心佛土者。了心方生。如来不思议境界经云。三世一切诸佛。皆无所有。唯依自心。菩萨若能了知诸佛及一切法皆唯心量。得随顺忍。或入初地。舍身速生妙喜世界。或生极乐净佛土中。故知识心方生唯心净土。着境秖堕所缘境中。既明因果无差。乃知心外无法。又平等之门。无生之旨。虽即仰教生信。其乃力量未充。观浅心浮。境强习重。须生佛国以仗胜缘。忍力易成速行菩萨道。起信论云。众生初学是法。欲求正信其心怯弱。以住于此娑婆世界。自畏不能常值诸佛亲承供养。惧谓信心难可成就。意欲退者。当知如来有胜方便。摄护信心。谓以专意念佛因缘。随愿得生他方佛土。常见于佛永离恶道。如修多罗说。若人专念西方极乐世界阿弥陀佛。所修善根回向愿求生彼世界。即得往生。常见佛故终无有退。若观彼佛真如法身。常勤修习毕竟得生住正定故。往生论云。游戏地狱门者。生彼国土得无生忍已。还入生死国。教化地狱。救苦众生。以此因缘求生净土。十疑论云。智者炽然求生净土。达生体不可得。即真无生。此谓心净故即佛土净。愚者为生所缚。闻生即作生解。闻无生即作无生解。不知生即无生无生即生。不达此理。横相是非。此是谤法邪见人也。群疑论问云。诸佛国土亦复皆空。观众生如第五大。何得取著有相舍此生彼。答诸佛说法不离二谛。以真统俗。无俗不真。以俗会真。万法宛尔。经云。成就一切法。而离诸法相。成就一切法者。世谛诸法也。而离诸法者。第一义谛无相也。又经云。虽知诸佛国及与众生空。常修净土行。教化诸群生。汝但见说圆成实性无相之教。破遍计所执毕竟空无之文。不信说依他起性因缘之教。即是不信因果之人。说于诸法断灭相者。摩诃衍云。菩萨不离诸佛者。而作是言。我于因地遇恶知识。诽谤般若堕于恶道。经无量劫虽未得出。复于一时依善知识。教行念佛三昧。其时即能并遣诸障。方得解脱。有斯大益故。不愿离佛。故华严偈云。宁于无量劫。具受一切苦。终不远如来。不睹自在力

问一生习恶积累因深。如何临终十念顿遣。答那先经云。国王问那先沙门言。人在世间作恶至百岁。临终时念佛。死后得生佛国。我不信是语。那先言。如持百枚大石置船上。因船故不没。人虽有本恶。一时念佛不入泥犁中。其小石没者。如人作恶不知念佛。便入泥犁中。又智论问云。临死时少许时心。云何能胜终身行力。答是心虽时顷少。而心力猛利如火如毒虽少能作大事。是垂死时心。决定勇健故。胜百岁行力。是后心名为大心。及诸根事急故。如人入阵不惜身命名为健。故知善恶无定。因缘体空。迹有升沉。事分优劣。真金一两。胜百两之叠华。爝火微光。热万仞之[卄/積]草

问心外无法。佛不去来。何有见佛及来迎之事。答唯心念佛。以唯心观。遍该万法。既了境唯心。了心即佛。故随所念无非佛矣。般舟三昧经云。如人梦见七宝亲属欢喜。觉已追念不知在何处。如是念佛。此喻唯心所作。即有而空。故无来去。又如幻非实。则心佛两亡。而不无幻相。则不坏心佛。空有无阂。即无去来。不妨普见。见即无见。常契中道。是以佛实不来。心亦不去。感应道交。唯心自见。如造罪众生感地狱相。唯识论云。一切如地狱同见狱卒等。能为逼害事故。四义皆成。四义者如地狱中亦有。时定处定身不定作用不定。皆是唯识。罪人恶业心现。并无心外。实铜狗铁蛇等事。世间一切事法。亦复如是。然遮那佛土。匪局东西。若正解了然。习累俱殄。理量双备。亲证无生。既历圣阶。位居不退。即不厌生死苦。六道化群生。如信心初具忍力未圆。欲拯沉沦实难俱济。无船救溺。翅弱高飞。卧沉痾而欲离良医。处襁褓而拟抛慈母。久遭沉坠必死无疑。但得陷己之虞。未有利他之分。故智论云。譬如婴儿。若不近父母。或堕坑落井。水火等难。乏乳而死。须常近父母养育长大方能绍继家业。初心菩萨多愿生净土。亲近诸佛。增长法身。方能继佛家业十方济运。有斯益故多愿往生。又按诸经云。生安养者。缘强地胜。福备寿长。莲华化生。佛亲迎接。便登菩萨之位。顿生如来之家。永处跋致之门。尽受菩提之记。身具光明妙相。迹践宝树香台。献供十方。宁神三昧。触耳常闻大乘之法。差肩皆邻补处之人。念念虚玄心心静虑。烦恼焰灭爱欲泉枯。尚无恶趣之名。岂有轮回之事。安国钞云。所言极乐者。有二十四种乐。一栏楯遮防乐。二宝网罗空乐。三树阴通衢乐。四七宝浴池乐。五八水澄漪乐。六下见金沙乐。七阶际光明乐。八楼台陵空乐。九四莲华香乐。十黄金为地乐。十一八音常奏乐。十二昼夜雨华乐。十三清晨策励乐。十四严持妙华乐。十五供养他方乐。十六经行本国乐。十七众鸟和鸣乐。十八六时闻法乐。十九存念三宝乐。二十无三恶道乐。二十一有佛变化乐。二十二树摇罗网乐。二十三千国同声乐。二十四声闻发心乐。群疑论云。西方净土。有三十种益。一受用清净佛土益。二得大法乐益。三亲近佛寿益。四游历十方供佛益。五于诸佛所闻授记益。六福慧资粮疾得圆满益。七速证无上正等菩提益。八诸大人等同集一会益。九常无退转益。十无量行愿念念增进益。十一鹦鹉舍利宣扬法音益。十二清风动树如众乐益。十三摩尼水漩宣说苦空益。十四诸乐音声奏众妙音益。十五四十八愿永绝三涂益。十六真金身色益。十七形无丑陋益。十八具足五通益。十九常住定聚益。二十无诸不善益。二十一寿命长远益。二十二衣食自然益。二十三唯受众乐益。二十四三十二相益。二十五无实女人益。二十六无有小乘益。二十七离于八难益。二十八得三法忍益。二十九身有常光益。三十得那罗延身益。如上略述法利无边。圣境非虚真谈匪谬。何乃爱河浪底沉溺无忧。火宅焰中焚烧不惧。密织痴网。浅智之刃莫能挥。深种疑根。泛信之力焉能拔。遂即甘心伏意。幸祸乐灾。却非清净之邦。顾恋恐畏之世。燋蛾烂茧自处余殃。笼鸟鼎鱼翻称快乐。故知佛力不如业力。邪因难趣正因。且未脱业身。终萦三障。既不爱莲台化质。应须胎藏禀形。若受肉身。全身是苦。既沈三界。宁免轮回。今于八苦之中。略标生死二苦。一生苦者。揽精血为体。处生熟藏中。四十二变而成幻质。上压秽食下薰臭坑。饮冷若冰河。吞热如炉炭。宛转迷闷不可具言。及至生时众苦无量。触手堕地。如活剥牛皮。逼窄艰难。似生脱龟壳。衔冤抱恨拟害母身。才触热风苦缘顿忘。婴孩痴骇水火横亡。脱得成人有营身种。业田既熟爱水频滋。无明发生苦芽增长。胶粘七识笼罩九居。如旋火轮循环莫已。二死苦者。风刀解身火大烧体。声虚内颤魄悸魂惊。极苦并生恶业顿现。千愁郁悒万怖慞惶。乃至命谢气终寂然孤逝。幽途黯黯冥路茫茫。与昔冤酬皎然相对。号天扣地求脱无门。随业浅深而历诸趣。或倒生地狱或阴受鬼形。忍饥渴而长劫号啕。受罪苦而遍身燋烂。未脱二十五有。善恶之业靡亡。追身受报未曾遗失。生死海阔业道难穷。声闻尚昧出胎。菩萨犹昏隔阴。况具缚生死底下凡夫。宁不被生苦所羁死魔所系。故目连所问经云。佛告目连。譬如万川长注有浮草木。前不顾后后不顾前。都会大海。世间亦尔。虽有豪贵富乐自在。悉不得免生老病死。秖由不信佛经。后世为人。更深困剧。不能得生千佛国土。是故我说无量寿佛国土易往易取。而人不能修行往生。反事九十六种邪道。我说是人名无眼人。名无耳人。大集月藏经云。我末法时中。亿亿众生。起行修道。未有一得者。当今末法。现是五浊恶世。唯有净土一门。可通入路。当知自行难圆。他力易就。如劣士附轮王之势。飞游四天。凡质假仙药之功。升腾三岛。实为易行之道。疾得相应。慈旨叮咛。须铭肌骨

问庞居士云。事上说佛国。此去十万里。大海渺无边。动即黑风起。往者虽千万。达者无一二。忽遇本来人。不在因缘里。如何通会而证往生。答若提宗考本。尚不说有佛有土。岂言达之不达乎。所以天真自具。不涉因缘。匪动丝毫。常冥真体。若约事论故非一等。九品往生上下俱达。或游化国见佛应身。或生报土睹佛真体。或一夕而便登上地。或经劫而方证小乘。或利根钝根。或定意散意。或悟迟速根机不同。或华开早晚时限有异。今古具载凡圣俱生。行相昭然明证目验。故释迦世尊亲记文殊。当生阿弥陀佛土位登初地。大经云。弥勒菩萨问佛。未知此界有几许不退菩萨。得生彼国。佛言。此娑婆世界有六十七亿不退菩萨。皆得往生。智者大师一生修西方业。所行福智二严。悉皆回向。临终令门人唱起十六观名。乃合掌赞云。四十八愿庄严净土。香台宝树易到无人。火车相现。一念改悔者。尚乃往生。况戒定慧薰修行道力。终不唐捐。佛梵音声终不诳人。称赞净土经云。十方恒河沙诸佛。出广长舌相。遍覆大千。证得往生。岂虚构哉

问维摩经云。成就八法于此世界。行无疮疣生于净土。何等为八。饶益众生而不望报。代一切众生受诸苦恼。所作功德尽以施之。等心众生谦下无阂。于诸菩萨视之如佛。所未闻经闻之不疑。不与声闻而相违背。不嫉彼共不高己利。而于其中调伏其心。常省己过不讼彼短。恒以一心求诸功德。如何劣行微善而得往生。答理须具足。此属大根。八法无瑕成就上品。如其中下。但具一法。决志无移。亦得下品

问观经明十六观门。皆是摄心修定。观佛相好。谛了圆明方阶净域。如何散心而能化往。答九品经文自有升降。上下该摄不出二心。一定心如修定习观上品往生。二专心但念名号。众善资熏回向发愿。得成末品。仍须一生归命尽报精修。坐卧之间常面西向。当行道礼敬之际。念佛发愿之时。恳苦翘诚无诸异念。如就刑戮若在狴牢。怨贼所追水火所逼。一心求救愿脱苦轮。速证无生广度含识。绍隆三宝誓报四恩。如斯志诚必不虚弃。如或言行不称。信力轻微。无念念相续之心。有数数间断之意。恃此懈怠。临终望生。但为业障所遮。恐难值其善友。风火逼迫正念不成。何以故。如今是因。临终是果。应预因实果则不虚。声和则响顺。形直则影端故也。如要临终十念成就。但预办津梁。合集功德。回向此时。念念不亏。即无虑矣。夫善恶二轮。苦乐二报。皆三业所造。四缘所生。六因所成。五果所摄。若一念心嗔恚邪淫。即地狱业。悭贪不施。即饿鬼业。愚痴闇蔽。即畜生业。我慢贡高。即修罗业。坚持五戒。即人业。精修十善。即天业。证悟人空。即声闻业。知缘性离。即缘觉业。六度齐修。即菩萨业。真慈平等。即佛业。若心净。即香台宝树净刹化生。心垢则丘陵坑坎秽土禀质。皆是等伦之果。能感增上之缘。是以离自心源。更无别体。维摩经云。欲得净土但净其心。随其心净即佛土净。又经云。心垢故众生垢。心净故众生净。华严经云。譬如心王宝。随心见众色。众生心净故得见清净刹。大集经云。欲净汝界但净汝心。故知一切归心万法由我。欲得净果但行净因。如水性趣下火性腾上。势数如是。何足疑焉

万善同归集卷上万善同归集卷中

        杭州慧日永明寺智觉禅师延寿述

夫性起菩提。真如万行。终日作而无作。虽无行而遍行。若云有作即同魔事。或执无行还归断灭。故知自心之外。无法建立。十身具足四土圆收。虽总包含不坏内外。皆称法界岂隔有无。空中具方便之慧。不着于有。有中运殊胜之行。不堕于无。是以即理之事。行成无阂。即事之理。行顺真如。相用无亏。体性斯在。夫化他妙行。不出十度四摄之门。利己真修。无先七觉八正之道。摄四念归于一实。总四勤不出一心。严净五根成就五力。若论施则内外咸舍。言戒则大小兼持。修进则身心并行。具忍则生法俱备。般若则境智无二。禅定则动寂皆平。方便则普照尘劳。发愿则遍含法界。具力则精通十力。了智则种智圆成。爱语则俯顺机宜。同事则能随行业。运慈则冤亲普救。说法则利钝齐收。七觉则沉掉靡生。八正则邪倒不起。乃至备修三坚之妙行。具足七圣之法财。秉持三聚之律门。圆满七净之真要。悟天行契自然之本理。修梵行断尘习之根源。现病行憩声闻之化城。示儿行引凡夫于天界。历五位菩提之道。入三德涅槃之城。练三业而成三轮。离三受而圆三念。因从三观薰发。果具五眼圆明。方能游戏神通。出入百千三昧。净佛国土。履践无阂道场。然后普应诸方。现十身之妙相。遍照法界。然四智之明灯。感应道交任他根量。不动本际迹应方圆。凡有见闻皆能获益云云。自彼于我何为。斯皆积善之所熏。成此无缘之大化。还源观云。用则波腾海沸。全真体以运行。体则镜净水澄。举随缘而会寂。肇师云。统万行则以权智为主。树德本则以六度为根。济蒙惑则以慈悲为首。语宗极则以不二为言。此皆不思议之本也。至若借座灯王请饭香土。室包乾象手接大千。皆不思议之迹也。然幽关虽启圣应不同。非本无以垂迹。非迹无以显本。本迹虽殊。而不思议一也

问身为道本。缚是脱因。何得然指烧身背道修道。高僧传内小乘律中。贬斥分明。奚为圣典。答亡身没命为法酬恩。冥契大乘深谐正教。大乘梵网经云。若佛子应行好心。先学大乘威仪经律。广开解义味。见后新学菩萨有从百里千里来求大乘经律。应如法为说一切苦行。若烧身烧臂烧指。若不烧身臂指供养诸佛。非出家菩萨。乃至饿虎狼狮子一切饿鬼。悉应舍身肉手足而供养之。然后一一次第为说正法。使心开意解。若不如是。犯轻垢罪。大乘首楞严经云。佛告阿难。若我灭后。其有比丘。发心决定修三摩提。能于如来形像之前。身然一灯烧一指节。及于身上热一香炷。我说是人无始宿债一时酬毕。长揖世间永脱诸漏。虽未即明无上觉路。是人于法已决定心。若不为此舍身微因。纵成无为。必还生人酬其宿债。如我马麦正等无异。所以小乘执相。制而不开。大教圆通。本无定法。菩萨善戒经云。声闻戒急。菩萨戒缓。声闻戒塞。菩萨戒开。又经云。声闻持戒是菩萨破戒。此之谓也。若依了义经。诸佛悦可。执随宜说。众圣悲嗟。秖可叹大褒圆自他兼利。岂容执权滞小本迹双迷

问五热炙身投岩赴火。九十六种千圣同诃。幸有正科何投邪辙。答智论云。佛法有二种道。一毕竟空道。二分别好恶道。若毕竟空道者。凡夫如即漏尽解脱如。如来语即提婆达多语。无二无别。一道一源。是以地狱起妙觉之心。佛果现泥犁之界。若舍邪趣正。邪正俱非。离恶着善。善恶咸失。若分别好恶道者。愚智不等真俗条然。玉石须分金鋀可辨。且约修行门内升降位中。自有内外宗徒邪正因果。善须甄别。不可雷同。且教申毁赞之文。的有抑扬之旨。执即成滞了无不通。四悉对治纵夺料简。若云总是。尼干成正真之道。诸佛错诃。若说俱非。药王堕颠倒之愆。诸佛错赞。是以兴邪则成无益之行。废正则断方便之门。须晓开遮。宁无去取。且内教外人。遗身各有二意。内教二者。一明自他性空。无法我二执。不见所供之境。亦无能烧之心。二惟供三宝。深报四恩。以助无上菩提。不希人天果报。外道二者。一身见不亡。转增我慢。迷无作之智眼。起有得之能心。二惟贪现在名闻。秖规后世福利。或愿作刹利之主。或求生广果之天。所以台教释药王焚身品云。境智不二。能所斯亡。以不二观观不二境。成不二行会不二空。作是观时。若为法界见闻者益。故曰乘乘。所以投岩无招外行之论。赴火不为内众之讥。良由内有理观外晓期心。故胜热息善财之疑。尼干生严炽之解。笃论其道行方有克。心正行正智邪事邪。行不可废智不可亡。后学之徒无失法利。文殊问经云。菩萨舍身非是无记。惟得福德。是烦恼身灭故得清净身。譬如垢衣。以灰汁浣濯。垢灭衣在。若得圆旨。明断皎然。请鉴斯文。以为龟镜

问住相布施。果结无常。增有为之心。背无为之道。争如理观。福等虚空。故经云。佛言。非我而能顺理。何坚执事缘尘。而不观心达道乎。答若约观心。寓目皆是。既云达道。举足宁非。菩萨万行齐兴。四摄广被。不可执空害有守一疑诸。华严经云。受一非余。魔所摄持。是以舍边趣中。还成邪见。不可据宗据令认妙认玄。识想施为阴界造作。应须随机遮照任智卷舒。于空有二门不出不在。真俗二谛非即非离。动止何乖圆融无阂。大凡诸佛菩萨修进之门。有正有助。有实有权。理事齐修。乘戒兼急。悲智双运。内外相资。若定立一宗。是魔王之种。或亡泯一切。成己见之愚。故大集经云。有二行。缘空直入名为慧行。带事兼修是行行。菩提论有二道。一方便道。知诸善法。二智慧道。不得诸法。又经云。二如因中如如而无染。果中如如而无垢。又二心自性清净心。本有之义。离垢清净心。究竟之义。起信论立二相。一同相。平等性义。二异相。幻差别义。台教有二善。达能所空名止善。方便劝修名行善

问祖佛法要。惟立一乘。或云。十方薄伽梵。一路涅槃门。或云。一切无阂人。一道出生死。如何广陈差别。立二法门。惑乱正宗。起诸邪见。答诸佛法门虽成一种。约用分二。其体常同。如一心法立真如生灭二门。则是二谛一乘之道。今古恒然无有增减。是以总别互显。本末相资。非总无以出别。非别无以成总。非本无以垂末。非末无以显本。故知只翼难冲孤轮匪运。惟真不立单妄不成。约体则差而无差。就用则不别而别。一二无阂。方入不二之门。空有不乖。始蹈真空之境

问事则分位差别。理惟一味湛然。性相不同。云何无阂。答能依之事。从理而成。所依之理。随事而现。如千波不阂一湿。犹众器匪隔一金。体用相收。卷舒一际。若约圆旨。不惟理事相即。要理理相即亦得。事事相即亦得。理事不即亦得。故称随缘自在无阂法门。又且诸佛化门。檀施一法。为十度之首。乃万行之先。入道之初因。摄生之要轨。大论云。檀为宝藏常随逐人。檀为破苦能与人乐。檀为善御开示天道。檀为善府摄诸善人。檀为安隐。临命终时心不怖畏。檀为慈相能济一切。檀为集乐能破苦贼。檀为大将能伏悭敌。檀为净道贤圣所由。檀为积善福德之门。檀能全获福乐之果。檀为涅槃之初缘。入善人众中之要法。称誉赞叹之渊府。处众无难之功德。心不悔恨之窟宅。善法道行之根本。种种欢乐之林薮。富贵安隐之福田。得道涅槃之津济。六行集云。若凡夫施时。起慢心成罪行。起敬心成福行。若二乘施时。惟观尘动转。小菩萨施时。念色体空。大菩萨施时。知心妄见若佛谓证惟心。离念常净。是知一布施门六行成别。岂可雷同一时该下。亦有内施外施理檀事檀。体用更资本末互显。据理沉断执事堕常。理事融通方超二患。且诸佛圣旨。校量施中。理檀为先。内施偏重。故法华经云。佛言。若有发心欲得阿耨多罗三藐三菩提。能然手指乃至足一指供养佛塔。胜以国城妻子及三千大千国土。山林河池诸珍宝物而供养者。智论云。若人舍身。胜过阎浮提满中珍宝。则知利口轻言易述。全身重宝难倾。保命情深好生意切。直得三轮体寂。犹为通教所收。况乃取舍情生。岂得成其净施。且圆教施门。遍含法界。乃何事而不备。何理而不圆。菩萨照理而不却事。鉴事而不捐理。弘之在人曷滞于法。若离理有事。事成定性之愚。若离事有理。理成断灭之执。若着事而迷理。则报在轮回。若体理而得事。则果成究竟。故法华经云。又见菩萨头目身体欣乐施与求佛智慧。若舍身是邪。何成佛慧。故知毫善趣果弘深。以此度门标因匪弃。如释迦佛舍身命时。度度皆证法门。或得柔顺忍。或入无生法忍等。大凡菩萨所作。皆了无我无性。涉事见理。遇境知空。不同凡夫造其罪福不解因果善恶无性。是为迷事取性。常系三有

问经云。以三恒河沙身命布施。不如受持四句偈。故知般若功深。施门力劣。何得违宗越理枉力劳神。可谓期悟遭迷。求升反坠矣。答得理则万行方成。知宗乃千途不滞。不可去彼取此执是排非。须履无阂之门。善入遍行之道。是以过去诸佛本师释迦。从无量劫来。舍无数身命。或为求法则出髓而剜身。或为行慈则施鹰而饲虎。般若论云。如来无量劫来舍身命财。为摄持正法。正法无有边际。即无穷之因。得无穷之果。果即三身也。乃至西天此土菩萨高僧。自古及今遗身不少。皆遵释迦之正典。尽效药王之遗风。高僧传蔼法师入南山。自剜身肉布于石上。引肠挂树捧心而卒。书偈以石云。愿舍此身已。早令身自在。法身自在已。在在诸趣中。随有利益处。护法救众生。又复业应尽。有为法皆然。三界皆无常。时来不自在。他杀及自死。终归如是处。智者所不乐。业尽于今日。又僧崖菩萨烧身云。代一切众生苦。先烧其手。众人问曰。菩萨自烧。众生罪熟。各自受苦。何由可代。答曰。犹如烧手一念善根。即能灭恶。岂非代耶。又告众曰。我灭度后。好供养病人。并难可测其本。多是诸佛圣人乘权应化。自非大心平等。何能恭敬。此是实行也。天台宗满禅师。一生讲诵莲经。感神人现身。正定经咒文字。后焚身供养法华经。又智者门人净辩禅师。于忏堂前焚身。供养普贤菩萨。双林傅大士欲焚身救众生苦。门人等前后四十八人。代师焚身。请师住世教化有情。传记广明不能备引。若云诸圣境界示现施为。则圣有诳夫之愆。凡无即圣之分。教网虚设方便则空。本为接后逗前令凡实证。设是示现权施。亦令后人仿效。不可将邪倒之法赚人施行。大圣真慈终不虚诳。是以八万法门无非解脱。一念微善皆趣真如。自有初心后心生忍法忍。未必将高斥下以下凌高。善须知时自量根力。不可评他美恶强立是非。言是祸胎自招来业。且如得忍菩萨。虽证生法二空。为利他故破悭贪垢。尚乃烧臂焚身。如药王菩萨僧崖之类。若未具忍者。虽知以智慧火焚烦恼薪。了达二空不生身见。其或现行障重。未得相应。起勇猛心运真实行。酬恩供佛代苦行慈。欲成助道之门。不起希求之想。若不欺诳事不唐捐。脱或智眼未明。犹生我执。但求因果志不坚牢。拟效先踪不在此限。夫众生根机不同。所尚各异。故经云。佛言。若众生以虚妄而得度者。我亦妄语。是知事出千巧理归一源。皆是大慈善权方便。或因舍身命而顿入法忍。或一心禅定而豁悟无生。或了本清净而证实相门。或作不净观而登远离道。或住七宝房舍而阶圣果。或处冢间树下而趣涅槃。是以尘沙度门入皆解脱。无边教网了即归真。大圣垂言终不虚设。譬如涉远以到为期。不取途中强论难易。故知医不专散天不长晴。应须丸散调停阴阳兼济遂得众疾同愈。万物齐荣。皆是权施。实无定法。随其乐欲。逗其便宜。惟取证道为心。不拣入门粗细。若于圆教四门生着。犹为藏教初门所治。故菩萨所行檀度之门。如囚因厕孔而得出。似病服不净而获痊。非观无以拔三毒之病根。非行无以超三界之有狱。书云。获鸟者罗之一目。不可以一目为罗。治国者功在一人。不可以一人为国。是以众行俱备。万善齐修。一行归源。千门自正。经明十二因缘是一法。以四等观者。得四种菩提。若惟取上上根人。则中下绝分。故弘半教有成满之功。至宝所因化城之力。岂可舍此取彼执实谤权顿弃机缘灭佛方便。故云从实分权权是实权。开权显实。实是权实。如迷权实二门。则智不自在。大论云。众生种种因缘。得度不同。有禅定得度者。有持戒说法得度者。有光明触身得度者。譬如城有多门。入处各别至处不异。所言般若功深者。然般若孕圣弘贤。含灵蕴妙。标之则为宗为首为导为依。融之则触境该空无非般若。故经云。色无边故般若无边。肇论云。三毒四倒皆悉清净。何独尊净于般若。今何取舍而欲逃空避影乎。且诸佛密意。诠旨难裁。空拳诳小儿。诱度于一切。无有决定法。故号大菩提不知般若有破着之功。教中偏赞却乃随语生见。是以依方故迷。故般若能导万行。若无万行。般若何施。偏啖酱而饮碱。失味致患。专抱空而执断。丧智成愆。智论云。帝释意念。若般若是究竟法者。行人但行般若。何用余法。佛答。菩萨六波罗蜜。以般若波罗蜜用无所得法和合故。此即是般若波罗蜜。若但行般若不行余法。则功德不具足。不美不妙。譬如愚人不识饭食种具。闻酱是众味主。便纯饮酱失味致患。行者亦如是。欲除着心故但行般若。反坠邪见不能增进善法。若与五波罗蜜和合。则功德具足。义味调适。楞伽山顶经云。菩萨速疾道有二。一方便道者。能为因缘。二般若道者。能至寂灭。是以般若无方便。溺无为之坑。方便无般若。陷幻化之网。二轮不滞一道无亏。权实双行正宗方显。住无所住。佛事所以兼修。得无所得。智心所以恒寂

问教秖令观身无我。了本无生。既达性空。何存身见。而欲妄想。仍须舍乎。答理中非有。事上非无。从缘幻生。虽无作者善恶无性。业果宛然。从无始际丧无数身。但续俱生无利而死。今舍父母遗体。岂是己身。若一念圆修戒定慧等。微妙善心。方真己体。今所舍者乃是缘生。然于事中。且为利益而死。况正当无明烦恼三障二死所缠。何乃说空。谁当信受。是以佛法贵在行持。不取一期口辩。如虫食木偶得成文。似鸟言空。全无其旨。烦恼不减。我慢翻增。是恶取邪空。非善达正法。须亲见谛言行相应。但纵妄语粗心。岂察潜行蜜用。古德云。行取千尺万尺。说取一寸半寸。又经云。言虽说空。行在有中。宝积经云。佛言。若不修行得菩提者。音声言说。亦应证得无上菩提。作如是言。我当作佛我当作佛。以此语故无边众生应成正觉。故知行在言前。道非心外。又经云。佛言。学我法者。惟证乃知。是以剧恶不如微善。多虚不如少实。但能行者不弃于小心。纵空说者徒标于大意。若未契真如之用。顺法性而行。惟得上慢之心。自招诬罔之咎。是以仁王列五忍之位。智者备六即之文。行位分明岂可叨滥。何不入平等观起随喜心。积众善之根成大慈之种。经云。然一指节爇一炷香。尚灭积劫之愆瑕。或散一华暂称一佛。毕至究竟之果位。首楞严经云。菩萨同事。尚作奸偷屠贩淫女寡妇。靡所不为。无生义云。离相无住行人。不住涅槃。能普现色身。在有为中。能贵能贱能凡能圣。行仁义之道。悲济十方尽未来际。又云。凡地修圣行。果地习凡因。未具佛法。亦不灭受而取证也。明知真是俗真。俗是真俗。执即尘劳。通为佛事。入法性三昧。无一法可嫌。证无边定门。无一法可弃。胜负既失。取舍全乖。不可障他菩提灭自善本。又纵了非身深穷实相。不滞心境决定无疑。虽知一切有为犹如空中鸟迹。尚须地地观练对治。习气非无。况坚执四倒之愚。深陷八邪之网。持此秽质广作贪淫。被幻网所笼。为情色所醉。汨没生死沉沦苦轮者欤。所以大觉深嗟。广垂毁摈。诸圣舍身之际。无不先诃。如以毒药而换醍醐。似将瓦器而易珍宝。故宝积经。观身有四十种过患。或云。贪欲之狱。恒为烦恼之所系缠。臭秽之坑。常被诸虫之所唼食。似行厕而五种不净。若漏囊而九孔常穿。嗔恚毒蛇起害心。而伤残慧命。愚痴罗刹执我见而吞啖智身。犹恶贼而举世皆嫌。类死狗而诸贤并弃。不坚如芭蕉水沫。无常似焰影电光。虽灌啖而反作冤仇。每将养而罔知恩报。广诮非一。难可具言。若不审此深愆。遂乃广兴恶业。迷斯为是而不进修。则智行两亏。理事俱失。须先厌患苦切对治。知非而欲火潜消。了本而真源自现。故法华经云。犹如三界火宅所烧。何由能解佛之智慧

问身虽虚假众患所缠。然因此幻形能成道果。经云。不入烦恼大海。不得无价宝珠。若欲舍之。恐成后悔。答夫生不灭。有相皆空。若于三宝中志诚归向起一舍心。犹胜世间虚生浪死。则能以无常体得金刚体。以不坚身易坚固身。取舍二途须凭智照

问安心入道须顺真空。起行度生全归世谛。但了法性以辩正宗。何乃斥实凭虚丧本骤末。有为扰动造作纷纭。汨乱真源昏浊心水。答第一义中真亦不立。平等法界无佛众生。俗谛门中不舍一法。凡兴有作佛事门收。是以诸佛常依二谛说法。若不得世谛。不得第一义谛。唯识论云。拨无二谛是恶取空。诸佛说不可治者。金刚经云。发阿耨菩提心者。于法不说断灭相。贤首国师云。真空不坏缘起业果。是故尊卑宛然。金刚三昧论云。真俗无二而不守一。由无二故则是一心。不守一故举体为二。华严经云。譬如虚空于十方中。若去来今求不可得。然非无虚空。菩萨如是。观一切法皆不可得。然非无一切法。如实无异。不失所作。普示修行菩萨诸行。不舍大愿调伏众生。转正法轮不坏因果。又云。菩萨摩诃萨了达自身及以众生本来寂灭。不惊不怖而勤修福智无有厌足。虽知一切法无有造作。而亦不舍诸法自相。虽于诸境界永离贪欲。而常乐瞻奉诸佛色身。虽知不由他悟入于法。而种种方便求一切智。虽知诸佛国土皆如虚空。而常乐庄严一切佛刹。虽恒观察无人无我。而教化众生无有疲厌。虽于法界而本来不动。以神通智力现众变化。虽已成就一切智智。而修菩萨行无有休息。虽知诸法不可言说。而转净法轮令众生喜。虽能示现诸佛神力。而不厌舍菩萨之身。虽现入于大涅槃。而一切处示现受生。能作如是权实双行法。是佛业。是以若拨果排因。即空见外道。据体绝用。是趣寂声闻。又若立正宗。何法非宗。既论法性。何物非性。从迷破执。则权立是非。从悟辩同。实无取舍。今所论者。不同凡夫所执事相。又非三藏菩萨偏假离真及通教声闻但空灭相。若离空之有。乃妄色之因。若离有之空。归灰断之果。今则性即相之性。故不阂繁兴。相即性之相。故无亏湛寂。境是不思议境。空是第一义空。舒卷同时。即空而常有。存泯下坏。即有而常空。故台教云。如镜有像瓦砾不现中具诸相。但空即无。微妙净法身。具相三十二。清凉国师云。凡圣交彻。即凡心而见佛心。理事双修。依本智而求佛智。古德释云。禅宗失意之徒。执理迷事云。性本具足。何假修求。但要亡情。即真佛自现。学法之辈。执事迷理。何须孜孜修习理法。合之双美。离之两伤。理事双修。以彰圆妙。休心绝念名理行。兴功涉有名事行。依本智者。本觉智。此是因智。此虚明不昧名智。成前理行。亡情显理。求佛智者。即无障阂解脱智。此是果智。约圆明决断为智。成前事行。以起行成果故。此则体性同故所以依之。相用异故所以求之。但求相用不求体性。前亡情理行。即是除染缘起。以显体性。兴功事行。即是发净缘起。以成相用。无相宗云。如上所说。相用可然。但依本智情亡。则相用自显。以本具故。何须特尔起于事行。圆宗云。性诠本具。亡情之时但除染分相用。自显真体。若无事行彼起净分相用。无因得生。如金中虽有众器除矿但能显金。若不施功造作。无因得生其器。岂金出矿已不造不作自然得成于器。若亡情则不假事行。佛令具修岂不虚劳学者。是以八地。已能离念。佛劝方令起于事行知由离念不了。所以文云。法性真常离心念。二乘于此亦能得。不以此故为世尊。但以甚深无阂智。七劝皆是事行故。是知果佛须性相具足因行。必须事理双修。依本智如得金。修理行如去矿。修事行如造作。求佛智如成器也慈愍三藏录云。若言世尊说诸有为定如空华。无有一物名虚妄者。虚妄无形非解脱因。如何世尊敕诸弟子。勤修六度万行妙因。当证菩提涅槃之果。岂有智者赞乾闼婆城坚实高妙。复劝诸人以兔角为梯而可登陟乎。由此理故。虽是凡夫发菩提心行菩萨行。虽然有漏修习是实是正有体虚妄。非如龟毛空无一物说为虚妄。皆是依他缘生幻有。不同无而妄计。若如是解者。常行于相。相不能阂。速得解脱。迷情局执于教不通。虽求离相。恒被相拘。无有解脱。又云。若三世佛行执为妄想。凭何修学而得解脱。不依佛行别有所宗。皆外道行。古德云。若一向拱手自取安隐不行仁义道即阙庄严。多劫亦不成。但实际不受一尘。佛事不舍一法。还源观云。真该妄末行无不修。妄彻真源相无不寂。又云。真如之性。法尔随缘。万法俱兴。法尔归性。祖师传法偈云。心地随时说。菩提亦秖宁。事理俱无阂。当生即不生。故知真不守性。顺寂而万有恒兴。缘不失体。任动而一空常寂

问思益经云。入正位者。不从一地至十地。楞伽经云。寂灭真如有何次第。古德云。宁可永劫沉沦。终不求诸圣解脱。又云。任汝千圣现。我有天真佛。何乃掜目生华。强分行位。答若心冥性佛。理括真源。岂假他缘尚犹忘己。若随智区分。于无次第中而立次第。虽似升降。本位不动。夫圣人大宝曰位。若无行位。则是天魔外道。若约圆融门。则顺法界性。本自清净。若约行布门。则随世谛相。前后浅深。今圆融不碍行布。顿成诸行。一地即一切地故。若行布不碍圆融。遍成诸行。增进诸位功德故。点空论位常居中道。不有而有阶降历然。有而不有泯然虚静。故般若经云。须菩提问佛。若诸法毕竟无所有。云何说有一地乃至十地佛言。以诸法毕竟无所有故。则有菩萨初地至十地。若诸法有决定性者。则无一地乃至十地。是以三十七品。菩萨履践之门。五十二位。古佛修行之路。从初念处一念圆修。迄至十八不共。练磨三业究竟清净

问真源自性本自圆成。何藉修行广兴动作。经云。见苦断集。证灭修道。名为戏论。若起妄修行。何当契本。答起信论云。以有妄想心故。能知名义为说真觉。亦因真如内熏。令此无明而有净用。复因诸佛言教力。内外相资。令此妄心自信己身有真如性。能起种种方便修诸对治。此能修行。则是信有真如。由未证真。不名无漏。妄念若净真性自显。又虽修无性。不阂真修。从妄显真。因识成智。犹如影像能表镜明。若无尘劳佛道不立。古德云。真妄二法。同是一心。妄揽真成。无别妄故。真随妄现。无别真故。又真外有妄。理不遍故。妄外有真。事无依故。又若执本净。是自性痴。若假外修。是他性痴。若内外相资。是共性痴。若本末俱遣。是无因痴。长者论云。若一概皆平。则无心修道。应须策修以至无修方知万法无修。宝积经云。若无正修者。猫兔等亦合成佛。以无正修故。台教云。行能成智。行满智圆。智能显理。理穷智寂。相须之道兴废不无。因权显实。实立权亡。约妄明真。真成妄泯权妄既寂真实亦空。非妄非权何真何实。牛头融大师云。若言修生。则造作非真。若言本有。则万行虚设

问一切凡夫常在于定。何须数息入观而无绳自缚乎。答若法性三昧。何人不具。若论究竟定门。唯佛方备。等觉菩萨尚乃不知。散心凡夫岂容测度。故文殊云。譬如人学射。从粗至细。后乃所发皆中。我亦如是。初学三昧谛缘一境。后入无心三昧。始一切时中常与定俱。所以不净假观数息妙门。是入甘露之津。出生死之径。故龙树祖师云。观佛十力中。二力最大。因业力故入生死。因定力故出生死。正法念经云。救四天下人命。不如一食顷端心正意。是以在缠真如昏散皆具。出缠真如。定慧方明。总别条然前后无滥。何专理是宁斥事非

问菩萨大业。以摄化为基。何乃独宿孤峰入深兰若。既违本愿何成利人。答菩萨本为度他。是以先修定慧。空闲静处禅观易成。少欲头陀能入圣道。法华经云。又见菩萨勇猛精进入于深山思惟佛道

问多闻广读习学记持。徇义穷文。何当见性。答若随语生见。齐文作解。执诠忘旨。逐教迷心。指月不分即难见性。若因言悟道藉教明宗。谛入圆诠深探佛意。即多闻而成宝藏。积学以为智海。从凡入圣。皆因玄学之力。居危获安。尽资妙智之功。言为入道之阶梯。教是辩正之绳墨。华严经云。欲度众生令住涅槃。不离无障阂解脱智。无障阂解脱智不离一切法如实觉。一切法如实觉不离无行无生行慧光。无行无生行慧光不离禅善巧决定观察智。禅善巧决定观察智不离善巧多闻。菩萨如是观察了知已。倍于正法勤求修习。日夜惟愿闻法喜法。乐法依法随法解法。顺法到法住法行法。菩萨如是勤求佛法。所有珍财皆无吝惜。不见有物难得可重。但于能说佛法之人。生难遭想。法华经云。若有利根智慧明了多闻强识乃可为说。论云。有慧无多闻。是不知实相。譬如大暗中有目无所见。多闻无智慧。亦不知实相。譬如大明中有灯而无目。多闻利智慧。是所说应受。无闻无智慧。是名人身牛。故圆教二品。方许兼读诵。位居不退。始闻法无厌。闻有助观之力。学成种智之功。不可作牛羊之眼。罔辨方隅。处愚戆之心。不分菽麦乎

问灵知不昧。妙性常圆。何假参寻。遍求知识。答一切众生悟里生迷。真中起妄。秖为不觉。须假发扬。法华经云。佛曾亲近百千万亿无数诸佛。尽行诸佛无量道法。勇猛精进名称普闻。又云。善知识者是大因缘。所谓令得见佛。发阿耨多罗三藐三菩提心。华严经云。譬如暗中宝。无灯不可见。佛法无人说。虽智不能了。又云。不要三千大千世界满中珍宝。惟愿乐闻一句未闻佛法。又云。虽知诸法不由他悟。而常尊敬诸善知识。起信论云。又诸佛法有因有缘。因缘具足乃得成办。如木中火性是火正因。若无人知不假方便。能自烧人。无有是处。众生亦尔。虽有正因熏习之力。若不遇诸佛菩萨善知识等以之为缘。能自断烦恼入涅槃者。则无是处。法句经云。如裹香之纸系鱼之索。佛语诸比丘。夫物本净。皆由因缘以兴罪福。近贤明则道义隆。友愚暗则殃祸集。譬如纸索。近香则香。系鱼则臭。渐染玩习各不自觉。颂曰。鄙夫染人如近臭物。渐迷习非不觉成恶。贤夫染人如附香熏。进智习善行成芳洁。首楞严经云。佛告阿难。一切众生从无始来。种种颠倒业种自然。如恶叉聚诸修行人不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王及魔眷属。皆由不知二种根本错乱修习。犹如煮砂欲成嘉馔。纵经尘劫终不能成。是知初心。须亲道友以辨邪正。方契真修。或涉权门日劫相倍。若得圆旨不枉功程。直至道场永无疑悔。及生自悟之时。惟证无师自然之智。决定不从人得

问说法为人。虽成大业。未齐极地。恐损自行。登地菩萨尚被佛诃。未证凡夫如何开演。答台教初品。即是凡夫。若信入圆门。亦可说法。以凡夫心同佛所知。用所生眼齐如来见。般若经中校量。正忆念自修行般若之福。不如广为人天巧说譬喻。令前人易解般若。其福最胜。经云。其人戒足虽羸劣。善能说法利多人。若有供养是人者。则为供养十方佛。未曾有经云。说法有二大因缘。一者开化天人福无量故。二者为报施食恩故。岂得不说。又财施如灯。但明小室。法施若日。远照天下。大方广总持经云。佛言。善男子。佛灭度后。若有法师。善随乐欲为人说法。能令菩萨学大乘者。及诸大众。有发一毛欢喜之心。乃至暂下一滴泪者。当知皆是佛之神力。但见解不谬冥契佛心。虽为他人亦乃化功归己。既能助道又报佛恩。傥不涉名闻。实一毫不弃。至于传持法宝。讲唱大乘。制论释经。著文解义。拔不信之疑箭。照愚暗之智光。建法垣墙续佛寿命。或取经西土求法遐方。或翻译大乘润文至教。或广行经咒遍施受持。开法施之门。续传灯之焰。能将甘露。沃枯竭之心。善使金錍扶痴盲之眼。经云。假使顶戴经尘劫。身为床座遍三千。若不传法度众生。决定无能报恩者

问何不一法顿悟万行自圆。而迂回渐径勤劳小善乎。禅宗一念不生。一尘不现。若争驰焰水。竞执空华。以幻修幻。终无得理。答诸佛了幻。方能度幻众生。菩萨明空。是以从空建立。涅槃经云。佛言。一切诸法皆如幻相。如来在中以方便力无所染着。何以故。诸佛法尔。中论云。以有空义故。一切法得成。是以顿如种子已包。渐似芽茎旋发。又如见九层之台。则可顿见。要须蹑阶而后得升。顿了心性。即心是佛。无性不具。而须积功遍修万行。又如磨镜一时遍磨明净有渐。万行顿修悟则渐胜。此名圆渐。非是渐圆。亦是无位中位。无行中行。是以彻果该因。从微至着。皆须慈善根力。乃能自利利他故。九层之台成于始篑。千里之程托于初步。滔滔之水起于滥觞。森森之树生于毫末。道不遗于小行。暗弗拒于初明。故一句染神。历劫不朽。一善入心。万世匪忘。涅槃经云。佛说。修一善心破百种恶。如少金刚能坏须弥。亦如少火能烧一切。如少毒药能害众生。少善亦尔能破大恶。日摩尼宝经云。佛告迦叶菩萨。我观众生。虽后数千巨亿万劫在欲爱中为罪所覆。若闻佛经一反念善。罪即消尽。大智度论云。如来成道时。有十种微笑。而观世间。有小因大果小缘大报。如求佛道。赞一偈。一称南无佛。烧一捻香。必得作佛。何况闻知诸法实相不生不灭不不生不不灭。而行因缘。业亦不失。以是故笑。古德问云。达磨不与梁帝说功德因缘。而云无耶。菩萨舍国城建塔庙。岂虚设乎。答大师此说。不坏福德因果。武帝不达有为功德而有限剂。空无相福不可思量。破他贪着。如不贪着。尽是无为。菩萨亦作轮王。如是福报因果历然。可是无耶。若达理者。处之与法界同量。无有竭尽。若不达理。即是有为轮回之报。不应贪着。忠国师云。诸佛菩萨皆具福智二严。岂是拨无因果。但勿以理滞事以事妨理。终日行而不乖于无行也。生法师问。云何弹指合掌无非佛因耶。答一切法皆无定性。而所适随缘。若以贪为缘。即适人天之报。若回向菩萨为缘。即成佛果之报。真如尚不守自性。而况此微善乎。又云。万善理同无漏者。夫万善本有。皆资理发。理既无异。善岂容二。本如来藏性。为万善之因。亦名正因。亲生万善。台教云。如轻小善不成佛。是灭世间佛种。又云。善机有二。一感人天华报。二感佛道果报。若以佛眼圆照众生万善。究竟得佛。一大事出世之正意。荆溪尊者云。一毫之善。本趣菩提。如操刀执炬得其要柄。若以相心。如把刃抱火。法华经中。明散心念佛。小音赞叹。指甲画像。聚沙成塔。渐积功德。皆成佛道。大悲经云。佛告阿难。若有众生。于诸佛所一发信心。种少善根终不败亡。假使久远百千万亿那由他劫。彼一善根必得涅槃。如一滴水投大海中。虽经久远终不亏损。是以大圣顺机曲应。大小不忘。接后逗前。半满岂废。或赞小而引归深极。或诃半而恐滞初门。黄叶宁金。空拳岂实。皆是抑扬之意。权施诱度之恩。而不得教旨者。但执方便之言。互相是非确定取舍。或执小滞大。违失本宗。或据大妨小。而亏权慧。又虽然宗大。大旨焉明。徒云斥小小行空失。运意则承虚托假。出语则越分过头。断正法轮谤大般若。深愆极过莫越于斯。历劫何穷长沦无间。净名经云。无方便慧缚。有方便慧解。无慧方便缚。有慧方便解。岂可执权谤实害有宾无。但大小双弘。空有俱运。一心三观即无过矣。是以顺法体。则纤毫不立。随智用则大业恒兴。体不离用。故寂而常照。用不离体。故照而常寂。是以常体常用。恒照恒寂。若会旨归宗。则体用俱离。何照何寂。曷乃据体而碍用。执性而坏缘。理事不融真俗成隔。则同体之悲绝运。无缘之慈靡成。善恶既不同观。冤亲何能普救。过之甚矣。失莫大焉。又先德云。夫善知识者。虽明见佛性与佛同等。若论其功未齐诸圣。须从今日步步资熏。又古德云。蕈子比丘还债。虽不得理。犹有行门。今时多有学人。二事俱失。故知见性未谛。但是随语依通。及检时中正助皆丧。是以先圣终不浪阶。抚臆扪心岂可容易。是以六即拣滥。十地辨功。若以即故。何凡何圣。若论六故。凡圣天隔。又若论其理。初地即具足一切地。若言其行。后地则倍倍超前秖如才登八地。一念利生。下地多劫不及

问善恶同源。是非一旨。云何弃恶崇善。而违法性乎。答若以性善性恶。凡圣不移。诸佛不断性恶。能现地狱之身。阐提不断性善。常具佛果之体。若以修善修恶。就事即殊。因果不同。愚智有别。修一念善远阶觉地。起一念恶长没苦轮。若以性从缘。虽同而异。若泯缘从性。虽异而同。故禅门秘要经云。佛言。善恶业缘。本无有异。虽复不异。不共俱止。华严经云。如相与无相。生死及涅槃。分别各不同。智无智如是。故知教旨如镜。何所疑焉

问若分修性。则善恶二途。乖平等之慈。失遍行之德。答自行须离。约法即空。化他等观。在人何别。是以初心自利。则损益两陈。究竟利他。则善恶同化。如夜行险道。以恶人执烛。岂可以人恶故而不随其照。菩萨得般若之光。终不舍恶。华严经云。舍恶性人。远懈怠者。轻慢乱意讥嫌恶慧。是为魔业。台教云。恶是善资。无恶亦无善。法华经云。恶鬼入其身。骂詈毁辱我。我等念佛故。皆当忍是事。恶不来加不得用念。用念由于恶加。又威音王佛所。着法之众。闻不轻言。骂詈捶打。由恶业故还值不轻。不轻教化皆得不退。又提婆达多是善知识。书云。善者是恶人之师。恶者是善人之资。故知恶能资善。非能通正。岂有一法而可舍乎

问无缘不强化。机熟自相应。若愚恶不信之人。如何诱度。答舍愚从智。平等理乖。弃恶归善。同体悲废。众生本妙不可度量。忽遇因缘机发不定。设未得度亦作度缘。以此而推。应须等化

问若修众善之门。须兴乐欲之念。憎爱二苦。能障寂灭菩提。取舍两情。岂成无阂解脱。答涅槃经云。一切众生有二种爱。一者善爱。二者不善爱。不善爱者。惟愚求之。善法爱者。诸菩萨求。华严经云。广大智所说。欲为诸法本。应起胜希望。志求无上觉。又云。断善法欲。是菩萨魔事。是以入道之初。欲为道本。至其极位。法爱须忘。阶降宛然。初后不滥

问人法本空。身心自离。既无能作。谁行众善乎。答涅槃经云。虽本自空。亦由菩萨修空见空。又师子吼菩萨言。世尊。众生五阴空无所有。谁有受教修习道者。佛言。善男子。一切众生皆有念心慧心发心勤精进心信心定心。如是等法虽念念灭。犹故相似相续不断。故名修道。乃至如灯虽念念灭。而有光明除破暗冥。念等诸法亦复如是。如众生食虽念念灭。亦能令饥者而得饱满。譬如上药虽念念灭。亦能愈病。日月光明虽念念灭。亦能增长草木树林。善男子。汝言念念灭云何增长者。心不断故名为增长

问所行众善。福德竟何所归。若云自度还同二乘之心。若云度他即立众生之相。答菩萨所作福德。皆为成熟众生。空有圆融自他无滞。观世若幻。岂违实相之门。度生同空。宁亏方便之道。般若经云。菩萨成就二法。魔不能坏。一者观诸法空。二者不舍一切众生。论释云。以日月因缘故万法润生。但有月而无日。则万物湿坏。但有日而无月。则万物燋烂。日月和合故万物成就。菩萨亦如是。有二道。一者悲。二者空。佛说二事兼用。虽观一切空。而不舍众生。虽怜愍众生。不舍一切空。观一切法空。空亦空故不着空。是故不妨怜愍众生。虽怜悯众生。亦不着众生。亦不取众生相。但怜悯众生引导入空故

问经云。佛不得佛道。亦不度众生。若见众生苦即是受苦者。云何修习福德。而度众生乎。答约真即无。随俗即有。论云。佛答须菩提若一切众生。自知诸法自性空者。菩萨不发阿耨多罗三藐三菩提意。亦不于六道中拔出众生。何以故。众生自知诸法性空。则无所度。譬如无病则不须药。无暗则不须灯。今众生实不知自相空法。故随心取相生着。以着故染。染故随于五欲。随五欲故为贪所覆。贪因缘故乃至作生死业。无复穷已。是知因凡立圣。凡圣皆空。从恶得善。善恶无性。以无性故万善常兴。以皆空故一真恒寂

问众生之界。如二头三手。若实见度者。何异捞水月而捉镜像。削鸟迹而植焦芽。未审究竟以何为众生而兴济度。答夫众生者。即是自身日夜所起无量妄念之心。大集经云。汝日夜念念常起无量百千众生。净度三昧经云。一念受一身。善念生天上人中身。恶念受三恶道身百念受百身。千念受千身。一日一夜种生死根。后当受八亿五千万杂类之身。乃至百年之中。种后世身体骨皮毛。遍大千刹土。地间无空处。若一念不生。恬然反本。故云度妄众生。了念即空无有起处。复云。不见众生可度。亦云。度尽一切众生。方成正觉。即斯旨也。华严经云。身为正法藏。心为无阂灯。照了诸法空。名曰度众生。既自行已立。还说示人。普令观心还依是学。是为真实之慈究竟之度矣。夫从凡入圣。万善之门。先发菩提心最为第一。乃众行之首。履道之初。终始该罗不可暂废。梵网经云。若佛子。常起大悲心。乃至若见牛马猪羊一切畜生。应心念口言。汝是畜生发菩提心。而菩萨入一切处山林川野。皆使一切众生发菩提心。若菩萨不发教化众生心者。犯轻垢罪。华严经云。欲见十方一切佛。欲施无尽功德藏。欲灭众生诸苦恼。宜应速发菩提心。又云。菩提心者犹如种子。能生一切诸佛法故。菩提心者犹如良田。能长众生白净法故。菩提心者犹如大地。能持一切诸世间故。菩提心者犹如净水。能洗一切烦恼垢故。菩提心者犹如大风。普于世间无所阂故菩提心者犹如盛火。能烧一切诸见薪故

问菩提理。本性自周圆。何假发心故兴妄念。答般若经云。若菩萨知心性即是菩提。而能发起大菩提心。是名菩萨。又上首菩萨云。吾于无所求中。而故求之。又无所发。菩萨云。知一切法皆无所发。而发菩提心。然于所证真如。如外无智。能发妙智。智外无如。双照双遮。不存不泯。不二而二。理智自分。二而不二。能所俱寂。次即归命三宝无上福田。起坚固心。具不坏信。离五怖畏。成三菩提。最初之因缘。摄一切善法。大报恩经云。如阿阇世王。虽有逆罪应入阿鼻狱。以诚心向佛故。灭阿鼻罪。是谓三宝救护力也。又如在山林旷野恐怖之处。若念佛功德。恐怖即灭。是故归凭三宝。救护不虚。古德云。山有玉则草木润。泉有龙则水不竭。住处有三宝则善根增长。谓三宝救护力也。法句经云。帝释命终入驴母腹中。因归命三宝。驴缰解走。破坏坏器。其主打之。寻时伤胎。其神却复天身。佛为说偈。帝释闻之。达罪福之变。解兴衰之本。遵寂灭之行。得须陀洹道。木患子经云。时有难国王名波金璃。白佛言。我国边小。频岁贼寇。五谷勇贵。疾病灾行。人民困苦。我恒不安。法藏深广。不得修行。惟愿垂矜。赐我法要。佛告王言。若欲灭烦恼障者。当穿木患子一百八个。常以自随志心无散。称南无佛陀南无达摩南无僧伽。乃至能满百万遍者。当断百八结业获无上果。王闻欢喜。我当奉行。佛告王言。有莎斗比丘。诵三宝名。经历十岁。得成斯陀含果。渐次修行。今在普香世界。作辟支佛。王闻是已。倍复修行

问志公云。苦哉哀哉。怨枉弃却真佛。造像香华供养求福。不免六贼枷杖。此意如何以契今说。答此是古人破凡夫不识自佛一向外求。住相迷真分别他境。不为助道但求福门。似箭射空如人入暗。果招生灭宁越心尘。若达惟心所见一切皆是心之相分。终不执为外来。然不坏因缘。理事无阂。故神锴和尚云。缘众生空不舍于大慈。观如来寂不失于敬养。谈实相不坏于假名。论差别不破于平等。又华严经八地菩萨。亲证无生法忍入无功用道。了一切法如虚空性。乃至涅槃心犹不现前。方始见无量佛炽然供养。又云。若彼常于三宝中。恭敬供养无疲厌。则能超出四魔境。速成无上佛菩提。贤愚经云。舍卫国有长者。生一男儿。当尔之时。天雨七宝。因字宝天。后值佛出家得道。佛言。毗婆尸佛出现于世。有一贫人。虽怀喜心无供养具。以一把白石拟珠用散众僧。今此宝天比丘是。乃至受无量福。衣食自然。今遭我世得道果证。又真觉大师云。深信正法勤行六度。读诵大乘行道礼拜。妙味香华音声赞呗灯烛台观。山海泉林空中平地。世间所有微尘已上悉持供养。合集功德回助菩提。以知秖破凡夫心外所执。或是贪利供养。嗔心持戒。憍慢作福。胜他布施。无殷重心。非广大意。若如是行。难招净业。不可错会圣意。断自凡情。起断灭心。灭菩提种。首楞严经云。若彼定中。诸善男子。见色阴消。受阴明白。自谓已足。忽有无端。大我慢起。如是乃至。慢与过慢。及慢过慢。或增上慢。或卑劣慢。一时俱发。心中尚轻。十方如来。何况下位。声闻缘觉。此名见胜。无慧自救。悟则无咎。非为圣证。若作圣解。则有一分。大我慢魔。入其心腑。不礼塔庙。摧毁经像。谓檀越言。此是金铜。或是土木。经是树叶。或是叠华。肉身真常。不自恭敬。却崇土木。实为颠倒。其深信者。从其毁碎。埋弃地中。疑误众生。入无间狱。失于正受。当从沦坠。但所作之时一切无著。欢喜庆幸竭力尽诚。回向无上菩提。普施法界含识。则一毫之善。皆是圆因。终不堕落人天因果。又福业弘深凡圣俱济。福是安乐之本。智为解脱之门。以此二轮不可暂失。乃成佛之正辙。实拔苦之深因。恭惟无上宝王十方慈父。作大福聚具功德身。尚乃亲对大众起礼骨塔。躬为弟子不弃穿针。岂况下劣凡形。薄福鲜德。阐提不信。我慢贡高。耻作低心顿遗小善。像法决疑经云。佛言。若复有人见他修福及施贫穷。讥毁之言。此邪命人求觅名利。出家之人何用布施。但修禅定智慧之业。何用纷动无益之事。作是念者是魔眷属。其人命终堕大地狱。经历受苦。从地狱出堕饿鬼中。于五百身堕在狗中。从狗出已。五百世中常生贫贱受种种苦。何以故。由于前世见他施时不随喜故。论云。福德是菩萨摩诃萨根本能满愿。一切圣入所共赞叹。无智人所毁呰。智人所行处。无智人所远离。是福德因缘故。作人王转轮圣王天王阿罗汉辟支佛诸佛世尊。大慈大悲十力四无所畏一切种智自在无阂。皆从福德中生。又云。须菩提问。以毕竟空中无有福与非福。何故但以福德而得佛。答以世谛中有福故得。须菩提为众生着无所有故问。佛以不著有故答。所谓精进修福。尚不可得。何况不修福德。如受乞食道人。至一聚落从一家至一家。乞食不得。见一饿狗饥卧。以杖打之言。汝畜生无智。我种种因缘家家求食。尚不得。何况汝卧而望得耶。至于宝炬苏灯续命供佛。遂乃恒增智焰常曜身光。因正果圆行成业就。故贼人偶挑残焰。天眼长明。贫女因献微灯。佛阶遥记。华严经云。又放光明名照曜。映蔽一切诸天光。所有暗障靡不除。普为众生作饶益。此光觉悟一切众。令执灯明供养佛。以灯供养诸佛故。得成世中无上灯。然诸油灯及苏灯。亦然种种诸明炬。众香妙药上宝烛。以是供养获此光。普广经云。然灯供养照诸幽冥。苦痛众生蒙此光明。得互相见。缘此福德拔彼众生悉得休息。施灯功德经云。佛告舍利弗。若人于塔庙施灯明已。临命终时得见四种光明。一者临终见于日轮圆满涌出。二者见净月轮圆满涌出。三者见诸天众一处而坐。四者见于如来正遍知。坐菩提树垂得菩提。自见己身尊重如来。合十指掌恭敬而住。或散华供养严饰道场。尽作菩提之缘因。成佛之正行。法华经云。若人散乱心。乃至以一华供养于画像。渐见无数佛。大思惟经云。若不散华献佛。虽得往生。而依报不具。贤愚经云。舍卫国内。有豪富长者。生一男儿面首端正。天雨众华积满舍内。即字华天。乃至出家得阿罗汉。阿难白佛。华天何福而得如是。佛言。过去有佛。名毗婆尸。有一贫人见僧欢喜。即于野泽采众草华用散大众。尔时贫人。今华天比丘是。散华之德。九十一劫身体端正。意有所须如念而至。经云。若以一华散虚空中。供养十方佛。乃至毕苦其福无尽。论云。亿耳阿罗汉。昔以一华施于佛塔。九十一劫人天中受乐。余福力得阿罗汉。或烧香涂香庄严佛事焚一捻而位期妙果。涂故塔而身出栴檀。昔佛在世时。有长者名栴檀香。昔曾以香泥涂故塔。从是已来九十一劫。身诸毛孔出栴檀香。从其口出优钵华香。或悬幡塔庙。宝盖圣仪标心。而虽为他缘获福。而惟成自果。故佛在世时。有婆多迦。过去曾作一长幡。悬毗婆尸佛塔上。从是已来九十一劫。天上人中常有大幡覆荫其上。受福快乐。后出家得道。又经云。若人悬幡风吹一转。受一轮王位。乃至烂坏为尘。一尘一小王位。百缘经云。有一宝盖长者。过去曾持一摩尼宝珠。盖毗婆尸佛舍利塔头。从是已来九十一劫。天上人中常有自然宝盖覆其顶上。乃至遇佛出家。皆成佛果。或称扬佛德。赞叹大乘。胜报无边。殊因最大。赞一偈有超劫成佛之功。颂一言获舌相妙音之报。观佛三昧经云。昔过去久远无量世时。有佛出世。号宝威德上王。时有比丘与九弟子。往诣佛塔礼拜佛像。见一宝像严显可观。礼已谛观说偈赞叹。后时命终。悉生东方宝威德上王佛国。大莲华中忽然化生。从此已来恒得值佛。得念佛三昧。佛为授记。于十方面各得成佛。法华经云。譬如优昙华。一切皆爱乐。天人所希有。时时乃一出。闻法欢喜赞。乃至发一言。则为已供养。十方三世佛。是人甚希有。过于优昙华。华严经云。又放光明名妙音。此光开悟诸菩萨。能令三界所有声。闻者皆是如来音。以大音声称赞佛。及施铃铎诸音乐。普使世间闻佛音。是故得成此光明。至于讽咏唱呗妙梵歌扬。昔婆提扬呗。清响彻于净居。释尊入定。琴歌震于石室。园林楼观。入法界之法门音声语言。成佛宗之佛事。毗尼母经云。佛告诸比丘。听汝等呗。呗者即言说之辞。十诵律云。为诸天闻呗心喜。或音乐舞妓螺钹箫韶。发欢喜心种种供养。法华经云。若使人作乐。系鼓吹角呗。箫笛琴箜篌。琵琶铙铜钹。如是众妙音。尽持以供养。或以欢喜心。歌呗颂佛德。乃至一小音。皆已成佛道。或劝请诸佛。初转法轮。不般涅槃。悲济含识。智论问云。菩萨法尔六时劝请十方佛者。若于目前面请诸佛则可。今十方无量佛亦不目见。云何可请。答如慈心念众生令得快乐。众生虽无所得。念者大得其福。请佛说法亦复如是。又虽众生不面请佛。佛常见其心。亦闻彼请。或随喜赞善。助他胜缘。如观买香傍染香气。虽不亲作。得同善根。论云。有人作功德。见者心随喜。赞言善哉。在无常世界中。为痴冥所蔽。能弘大心建此福德。菩萨但以随喜心。过于二乘人上。何况自行。又菩萨昼夜六时常行三事。一礼十方佛。忏三世罪。二随喜十方三世诸佛所行功德。三劝请诸佛初转法轮。及久住世间。行此三事。功德无量。转近得佛。若作诸善。悉皆回向。成就菩提免坠生灭。如微声入角遂致远闻。似滴水投河即同广润。以少善而至极果。运微意而成大心。或发大愿者。万行之因。能长慈悲不断佛种。大事成办所作克终。成道利生皆因弘誓。是以有行无愿。其行必孤。有愿无行。其愿必虚。行愿相从。自他兼利。华严经云。不发大愿魔所摄持。乐处寂灭断除烦恼。魔所摄持。永断生死魔所摄持。舍菩萨行魔所摄持。不化众生魔所摄持。智论云。作福无愿。无所树立。愿为导师。能有所成。譬如销金。随师所作。金无定也。菩萨亦尔。修净土愿。然后得之。以是故知。因愿获果。又云。若能一发心言。愿我当作佛灭一切众生苦。虽未断烦恼未行难事。以心口重故。胜一切众生。大庄严论云。佛国事大。独行功德不能成就。要须愿力。如牛虽力挽车要须御者能有所至。净佛国土由愿引成。以愿力故福德增长。不失不坏常见佛故。或造新修故立像图真。兴建伽蓝庄严福地。法华经云。若人为佛故。建立诸形像。刻雕成众相。皆已成佛道。或以七宝成。鋀鉐赤白铜。白镴及铅锡。铁木及与泥。或以胶漆布。严饰作佛像。如是诸人等。皆已成佛道。彩画作佛像。百福庄严相。自作若使人。皆已成佛道。作佛形像经云。优填王来至佛所。白佛言。世尊。若佛灭后。其有众生作佛形像。当得何福。佛告王言。若当有人作佛形像。功德无量不可称计。天上人中受诸快乐。身体常作紫磨金色。若生人中。常生帝王大臣长者贤善家子。乃至若作帝王。王中特尊。或作转轮圣王。王四天下。七宝自然千子具足。乃至若生天上。作六欲天主。若生梵天作天梵王。后皆得生无量寿国。作大菩萨。毕当成佛入泥洹道。若当有人作佛形像。获福如是。华首经云。佛告舍利弗。菩萨有四法。终不退转无上菩提。何等为四。一者若见塔庙毁坏。当加修治。若泥乃至一塼。二者若于四衢道中多人观处。起塔造像。为作念佛善福之缘。三者若见比丘僧二部诤讼。勤求方便令其和合。四者若见佛法欲坏。能读诵说乃至一偈令使不绝。为护法故敬养法师。专心护法不惜身命。菩萨若成就是四法者。世世当作转轮圣王。得大力身如那罗延。舍四天下而行出家。能得随意修四梵行。命终生天作大梵王。乃至究竟成无上道。是故猕猴戏造石塔。尚乃生天。樵人误唱佛声。犹云得度。何况志诚宁无胜报。或兴崇宝塔。铸泻洪钟。乃至大如拇指。天界福生。或复暂击一声。幽途苦息。无上依经云。佛告阿难。如帝释天宫住处。有大飞阁名常胜殿。种种宝庄各八万四千。若有清信男子女人。造作如是常胜宝殿。百千拘胝施与四方众僧。若复有人如来般涅槃后。取舍利如芥子大。造塔如阿摩罗子大。戴刹如针大。露盘如枣叶大。造佛形像如麦子大。此功德胜前所说。百分不及一千万亿分乃至阿僧祇数分所不及一。何以故。如来无量功德故。涅槃经云。善守佛僧物涂扫佛僧地。造塔如拇指。常生欢喜心。亦生不动国。此即净土常严。不为三灾所动也。或书写大藏启发真诠。或刻石销金剥皮刺血。令见闻随喜。十种传通。誓报四恩。明遵慈敕。是以佛智赞而不及。天福报而无穷。齐善逝之功。作如来之使。法华经云。若人得闻此法华经。若自书若使人书。所得功德。以佛智慧筹量多少。不得其边。或兴崇三宝广扇慈风。或墙堑释门。威力外护遂令正法久住。佛道长隆。外感则雨顺风调家宁国泰。内报则道生垢灭果满因圆。能遵付嘱之恩。不失菩提之记。或释其拘系。放人出家。或广度僧尼。绍隆佛种。开出离之道。施引接之门。格量胜因。群经具赞。出家功德经云。若放男女奴婢人民出家。功德无量。本缘经云。以一日一夜出家故。二十劫不堕三恶道。僧祇律云。以一日一夜出家修梵行者。离六百六千六十岁三涂苦。乃至醉中剃发。戏里披衣。一曏时间。当期道果。何况割慈舍爱。具足正因。成菩萨僧。福何边际。或忘身为法禁绝邪师。建正法幢断魔罥索。朗慧日于无明暗室。荫慈云于烦恼稠林。使信邪者趣三脱之门。俾执见者裂八倒之网。或成他大业。助发菩提。作增上之缘。为不请之友。涅槃经云。助人发菩提心者。许破五戒。故知损己为他。是大士之行。或饭僧设供。资备修行。开大施之门。建无遮之会。是以减一匙之饭。七返生天。施一团之糗。现登王位。或造经房禅室。或施华果园林。供给所须。助成道业。昔支辨安禅道侣。致天乐自然。日给诵经沙弥。获总持第一。大报恩经云。若以饭食璎珞施人。除去嗔心。以是因缘获得二相。一者金色。二者常光。乃至扫塔涂地。给侍众僧。起恭敬心。成殷重业。发一念之微善。成无边之净缘。菩萨本行经云。昔佛在世时。有阿罗汉婆多竭梨。观因地。曾扫洒定光佛古塔。诛伐草木。严净已讫。踊跃欢喜。绕之八匝作礼而去。命终之后生光音天。尽其天寿乃至百返作转轮圣王。颜容端正见者欢喜。欲行之时道路自净。九十劫中天上人间。富贵尊荣快乐无极。今最后身值释迦佛。舍豪出家得阿罗汉。若有人能于佛法僧。少作微善如毫发许。所生之处受报弘大无有穷尽。正法念经云。若有众生净心供养众僧。扫如来塔。命终生意乐天。身无骨肉亦无污垢。香气能熏一百由旬。其身净洁犹如明镜。付法传云。有一比丘毬多。观其无福不能得道。令教化供僧。便证罗汉果。又有罗汉名祇夜多。具三明六通。观见前生曾作狗身。未曾暂得一饱。常忍饥渴。遂每躬自执爨。供给众僧。大报恩经云。思惟诸法甚深之义。乐修善法。供养父母和尚师长有德之人。若行道路佛塔僧房。除去砖石荆棘不净。以是因缘得三十二相中一一毛右旋相。乃至看病浴僧义井圊厕。扶危拯急济用备时。皆大菩萨之心。成不思议之行。利他既重得果偏深。或永受坚固不坏之形。或常得清净相好之体。或往生佛国甘露之界。或顿获轻安自在之身。皆三十二相之殊因。八十种好之妙果。大方便佛报恩经云。三业清净。瞻病施药。破除憍慢。饮食知足。以是因缘。得三十二相中平立相。福田经云。佛告天帝。我昔于波罗柰国。安设圊厕。缘此功德。世世清净。累劫行道。秽染不污。金色晃昱。尘垢不着。食自消化。无便利之患。百缘经云。孙陀利比丘。过去作长者。因备办香水。澡浴众僧。复以珍宝投之水中。今所生之时。舍内自然有一涌泉。香水冷美。有诸珍宝充满其中。端正殊妙。后出家得道。贤愚经云。昔有五百贾客。入海采宝。请一五戒优婆塞用作导师。海神取水一掬而问之曰。掬中水多。海水多耶。贤者答曰。掬中水多。海水虽多。劫欲尽时必有枯竭。若复有人。能以一掬水。供养三宝。或奉父母。或丐贫穷给与禽兽。此之功德。历劫不尽。以此言之。知海水少掬水多。海神欢喜。即以珍宝用赠贤者。以知一切万物惟应济急利时。如若不用。虽多无益。经云。若种树园林。造井厕桥梁。是人所为福。昼夜常增长。高僧传云。道安法师感圣僧语曰。汝行解过人。秖缘少福。能浴众僧。所愿必果。或平治坑堑开通道路。或造立船筏兴置桥梁。或于要道建造亭台。或在路傍栽植华果。济往来之疲乏。备人畜之所行。六度门中。深发弘扬之志。八福田内。普运慈济之心。一念善因能招二报。一者华报。受人天之快乐。二者果报。证祖佛之真源。或施食给浆病缘汤药。住处衣服一切所须。安乐有情。是诸佛之家业。抚绥沉溺。乃大士之常仪。遂使施一诃梨受九十劫之福乐。分一口食。得千倍之资持。经云。施食得五种利益。一者施命。二者施色。三者施力。四者施安。五者施辩。智度论云。鬼神得人一口之食。而千万倍出。华严经云。又放光明名安隐。此光能照疾病者。令除一切诸苦痛。悉得正定三昧乐。施以良药救众患。妙宝延命香涂体。苏油乳蜜充饮食。以是得成此光明。或施无畏善和诤讼。哀愍孤露救拔艰危。福受梵天行齐大觉。因强果胜德厚报深。华严经云。又放光明名无畏。此光照触恐怖者。非人所持诸毒害。一切皆令疾除灭。能于众生施无畏。遇有恼害皆劝止。拯济危难孤穷者。以是得成此光明。又慈悲喜舍种种利益。度贫代苦轸念垂哀。及施畜生一抟之食。皆是佛业无缘慈因。法句经云。行慈有十一种利。佛说偈言履行仁慈。博爱济众。有十一誉。福常随身。卧安觉安。不见恶梦。天护人爱。不毒不兵。水火不丧。在所得利。死升梵天。是为十一。故经云。一切声闻缘觉菩萨诸佛。所有善根。慈为根本。毗沙论云。若修慈者。火不能烧刀不能伤。毒不能害水不能漂。他不能杀。所以然者。慈心定是不害法故。有大威势诸天拥护。害不能害。像法决疑经云。佛言。若人于阿僧祇劫。以身供养十方诸佛并诸菩萨及声闻众。不如有人施与畜生一口之食。其福胜彼。百千万倍无量无边。丈夫论云。悲心施一人。功德如大地。为己施一切。得报如芥子。救一厄难人。胜余一切施。众星虽有光。不如一月明。华严经云。菩萨乃至施与畜生之食一抟一粒。咸作是愿。当令此等舍畜生道。利益安乐究竟解脱。永度苦海永灭苦受。永除苦蕴。永断苦觉苦聚苦行苦因苦本。及诸苦处愿彼众生皆得舍离。菩萨如是专心系念一切众生。以彼善根而为上首。为其回向一切种智。大涅槃经云。佛过去惟修一慈。经此劫世七反成坏。不来生此世界坏时。生光音天。世界成时生梵天中作大梵王。三十六反为大帝释。无量百千世作转轮圣王。乃至成佛。又师子现指。醉象礼足。慈母遇子。盲则得明。城变金璃。石举空界。释女疮合。调达病痊。皆是本师积劫熏修慈善根力。能令苦者见如是事。今既承绍合履玄踪。乃至放生赎命。止杀兴哀。断烧煮之殃。释笼罩之絷。续寿量之海。成慧命之因。遂得水陆全形。息陷网吞钩之苦。飞沈任性。脱焚林竭泽之忧。免使穴罢新胎。巢无旧卵。脂消鼎镬。肉碎刀砧。梵网经云。若佛子。以慈心故行放生业。一切男子是我父。一切女子是我母。我生生无不从之受生。故六道众生皆是我父母。而杀食者即杀我父母。亦杀我故身。一切地水是我先身。一切火风是我本体。故常行放生。乃至若不尔者。犯轻垢罪。故知有情无情不可伤害。华严经云。佛子。菩萨摩诃萨。作大国王于法自在。普行教命令除杀业。阎浮提内城邑聚落。一切屠杀皆令禁断。无足二足多足种种生类。普施无畏无欺夺心。广修一切诸行。仁慈莅物不行侵恼。发妙宝心安隐众生。于诸佛所立深志乐。常自安住三种净戒。亦令众生皆如是住。菩萨摩诃萨令诸众生住于五戒永断杀业。以此善根如是回向。所谓愿一切众生发菩萨心。具足智慧永保寿命无有终尽。乃至见众生心怀残忍损诸人畜所有男形令身缺减受诸楚毒。见是事已起大慈悲。而哀救之。令阎浮提一切人民皆舍此业。涅槃经云。一切惜身命。无不畏刀杖。恕己以为喻。勿杀勿行杖。昔有禅僧邓隐峰。未出家时。曾射一猿子。堕地而终。须臾猿母亦堕而死。因剖腹开。见肝肠寸寸而断遂舍其射业。因此出家。是知人形兽质受报千差。爱结情根其类一等。所以失林穷虎。乃委命于庐中。铩翮惊禽。遂投身于案侧。至如杨生养雀。宁有意于玉环。孔氏放龟。本无情于金印。命既无于大小。罪岂隔于贤愚。三业施为切宜竞慎。误伤误杀尚答余殃。故作故为宁逃业迹。或受一日戒。或持八关斋。或不啖有情。或永断荤血。不值三灾之地。能升六欲之天。既为长寿之缘。又积大慈之种。经云。昔有迦罗越。兴设大檀请佛及僧。时有一人卖酪。主人驻食。劝令持斋听经。至冥乃归。妇语之言。我朝来不食。相待至今。遂破夫斋。半斋之福犹生天上。七世人间常得自然衣食。一日持斋得六十万岁自然之粮。又有五福。一者少病。二者身意安隐。三者少淫。四者少睡卧。五者命终之后。神得生天。常识宿命。或怀惭抱愧。常生庆幸之心。识分知恩。恒起报酬之想。杂阿含经云。尔时世尊告诸比丘。有二净法能护世间。何等为二。所谓惭愧。假使世间无此二净法者。世间亦不知有父母兄弟姊妹妻子宗亲师长尊卑之绪。颠倒混乱如畜生趣。即说偈言。世间若无有惭愧二法者。违越清净道。向生老病死。世间若成就惭愧二法者。增长清净道。永关生死门。或代诛赎罪没命救人。或释放狴牢赦宥刑罚。或归复迁客招召逋民。或停置关防放诸商税。或给济贫病抚恤孤茕。常以仁恕居怀。恒将惠爱为念。若觉若梦不忘慈心。乃至蠕动蜎飞。普皆覆护。华严经云。佛子。菩萨摩诃萨见有狱囚五处被缚受诸苦毒。防卫驱逼将之死地欲断其命。乃至自舍身命受诸苦毒。菩萨尔时语主者言。我愿舍身以代彼命。如此等苦可以与我。如彼人随意皆作。设过彼苦阿僧祇倍。我亦当受令其解脱。我若见彼将被杀害。不舍身命救赎其苦。则不名为住菩萨心。何以故。我为救护一切众生。发一切智菩提心故。正法念经云。造一所寺。不如救一人命。堕蓝本经校量众福。总不如慈心。愍伤一切蠢动含识之类。其福最胜。或尽忠立孝。济国治家。行谦让之风。履温恭之道。敬养父母。成第一之福田。承事尊贤。开生天之净路。贤愚经云。佛语阿难。出家在家慈心孝顺供养父母。计其功德殊胜难量。所以者何。我自忆念过去世时。慈心孝顺供养父母。乃至身肉济活父母危急之厄。以是功德。上为天帝下为圣王。乃至成佛三界特尊。皆由斯福。或称扬彼德。开举善之门。或赞叹其名。发荐贤之路。成人之美。助发勇心。喜他之荣。同兴好事。削嫉妒之虿刺。息忿恨之毒风。起四无量之心。摄物同己。成四安乐之行。利益有情。是以诸大菩萨皆思往世。波腾苦海。作诸不利益事捐功丧力。惟长业芽。今省前非顿行佛道。擐精进甲发金刚心。众善普行广兴法利。入世间三昧。现功巧神通。和光同尘潜行密用。灭无明火摧憍慢幢。曲顺机宜和颜诱诲。爱语摄受慈眼顾瞻。开谕愚盲安慰惊恐。悬照世之日。耀破暗之灯。揭有狱之重关。沃火宅之炽焰。满求者之愿。若如意之珠。拔病者之根。犹善见之药。干欲海而成悲海。碎苦轮而成智轮。变贫穷济作福德之津。转生死野合菩提之道。诸佛法内靡所不为。众生界中无所不济。如地所载如桥所升。如风所持如水所润。如火所熟如春所生。如空所容如云所覆。遂令闻名脱苦蹈影获安。触光而身垢轻清。忆念而心猿调伏。皆是从微至着。渐积善根。行满功圆成其大事。何乃毁善业道开恶趣门。成就魔缘断灭佛种

万善同归集卷中万善同归集卷下

        杭州慧日永明寺智觉禅师延寿述

夫一念顿圆三德悉备。未有一法能越心源。设修万行。皆从真法界之所成。或治习气。而用佛知见之所。断所谓无成之成。何妨妙行。不断之断。岂阂圆修。极恶违境。尚为助发知识。美德嘉善。宁非进趣道乎

问何不直明本际。则本立而道生。若广述行门。恐生迂滞。答理为道本。行为道迹。因本垂迹。无本迹何所施。因迹显本。无迹本奚独立。故云。本迹虽殊不思议一也。是知先明其宗。方能进道。若一向逐末。实有所妨。经云。非不了真如而能成其行。犹如幻事等。似有而非真。且圆根顿受之人。则遮照而无滞。即遮而照。故双非即是双行。即照而遮。故双行即是双遣。不坏本而常末。万行纷然。不坏末而常本。一心恒寂

问法句经云。若能心不起。精进无有涯。何故立事兴心。而乖无作道乎。答即心无心。事不妨理。作而无作。性不阂缘。故贤首国师云。缘起体寂。起恒不起。达体随缘。不起恒起。大集经云。佛言。精进有二种。一始发精进。二终成精进。菩萨以始发精进。习成一切善法。以终成精进。分别一切法不得自性。金光明经中。虽得佛果精进不休。故于众中起礼身骨。况余凡下端拱成耶。故十八不共法中。精进无减。大论云。菩萨知一切精进皆是虚妄而常成就不退。是名真实精进

问一切法空。悉宗无相。何陈众善。起有相之心耶。答以诸法毕竟无所有故。则有万善施为。若诸法有决定性者。则一切不立。故般若经云。若诸法不空。即无道无果。法句经云。菩萨于毕竟空中。炽然建立。金刚三昧经云。若说法有一。是相如毛轮如焰水。迷倒为诸虚妄故。若见于法无。是法同虚空。如盲无目倒。说法如龟毛。又经云。宁可谤有如须弥不可谤无如芥子。论云。诸法实相中。决定相不可得。故名无所得。非无有福德智慧增益善根。又云。邪见人破诸法令空。观空人知诸法真空不破不坏。譬如田舍人初不识盐。见贵人盐着种种肉菜中而食。问言。何以故尔。语言。此盐能令诸物味美故。此人便念。此盐能令诸物美。自味必多便空抄盐。满口食之。碱苦伤口。而问言。汝何以言盐能作美。贵人语言痴人。比当筹量多少和之令美。云何纯食盐。无智人闻空解脱门。不行诸功德但欲得空。是为邪见断诸善根。庐山远夫师释涅槃经。问云。若无所得云何作善。佛答明诸众生现有佛性当必。因果。如子在胎定生不久。理须修善。又问。我今不知所趣入处。云何作善。佛答。有如来藏可以趣入。宜修善业。弘明集云。或有恶取于空。以生断见。说之于口若同。用之于心则异。正法以空去其贪。邪说以空资其爱。大士体空而进德。小人说空而退善。良由反用正言。以生邪执矣。不观空以遣累。但取空而废善。又善恶诸法。等空无相。而善法助道。恶法生障。故知万法真性。同一如矣。无妨因缘法中有万殊矣。故经云。深信因果不谤大乘。三世因果。佛不诳欺。十力劝诫。闻当不疑。而谓善恶都空无损益乎。夫法眼明了无法不悉。舌相广长言无不实。其析有也则一毫为万。其等空也则万像皆一。防断常之生尤。兼空有而除疾。非圣者必凶。顺道者终吉。勿谓不信。有如皎日。故中论云。诸佛说空法。为治于有故。若复着于空。诸佛所不化。金刚三昧经云。若离无取有。破有取空。此伪妄空。而非真无令虽离有而不存空。如是乃得诸法真无。故肇论云。若以有为有。则以无为无。有既不有。则无无也。夫不存无以观法者。可谓见法实性矣。何得以空害有以有害空。乖一味之源成二见之垢乎。并是依语失义。遗智存情。虽言破有未达有源。强复执空罔穷空旨。今略辨之以消邪滞。夫有是不有之有非实有。空是不空之空非断空。若决定为有。非是幻有。而生隔阂。若虚豁为空。即同太虚。而无妙用。所以从缘而有。无性之空。无性之空。空不阂有。从缘之有。有不妨空。有因空立。成圆智而万行沸腾。空从有生。起妙慧而一真虚寂。岂同执但空而生断见。福海倾消。据实有而起常心。慢山高峙。是以诸佛说空。为空无明而成福业。破遍计而了圆成。愚人说空即生妄解。而谤佛意。增空见而灭善因。又断灭空。则无善无恶。无因无果。第一义空。有业有报不见作者

问何不深入无生自然合道。有为多过岂益初心。答因世慈而入真慈。从生忍而具法忍。学分初后位岂滥陈。又生即无生。岂越性空之地。无为即为。宁逃实相之源。但取舍情亡。即真俗理见。故经云。菩萨不尽有为。不住无为。肇法师云。有为虽伪。舍之则大业不成。无为虽实。住之则慧心不朗。华严经云。解如来身非如虚空。一切功德无量妙法所圆满故。大集经云。舍离大慈而观无生。是为魔业。厌离有为功德。是为魔业

问无漏性德本自具足。何假外修而亏内善。答自有修性二德内外二缘。若性德本具。如水中火。不成事用。须假修德。如遇因缘方能显现。是以因修显性以性成修。若本无性。修亦不成。修性无二和合方备。又内有本觉。常熏圣种。外仗善缘。助开觉智。有内阙外。菩提不圆。华严经云。法如是故内因本有。佛神力故外缘所加。是以若修万善则顺法性。以净夺染。性德方起。凡夫虽具。以造恶违性。本性不显。不成妙用

问忘缘顿入。教有明文。今何所非。而逐因缘法乎。答顿教一门。亦是上根所受。忘缘净意。真为如实修行。今所该者。为着法之人而生偏见。一向毁事不了圆宗。但析妄情。岂除教道。秖如见佛一法自有五等教人。一小乘人。见佛身即是父母生身。从心外来有相好分剂意识所熏有所分别。不知唯识义故见从外来。二大乘初教。见佛但是现化非有相好。然其实体空无所有。故云。若以三十二相观如来者。转轮圣王即是如来。三大乘终教。见佛相好光明一一悉同真性。身即非身非身即身。理事无阂。四顿教。见佛无有始末之异。何有现应之差。亦无相好可立。一切分别非真理故。此离念之真名为见佛。五一乘圆教。见佛即此离念之真。非但不生彼相之理。而乃不阂万像繁兴。具足依正该摄理事。人法等圆明。一事遍于十方。一切世界。无不同时影现。犹如帝网。又缘起一门。若是顿教不说缘起。即是事相令真理不现。要由相尽乃是实性。若说缘起。如以翳眼而见空华。若是圆教法界。起必一多互摄。有力无力方得成立。一多无阂。摄入同时。名入大缘起。如上五门。皆是入路。尚不诃小恐废权门。何乃斥圆而妨实德。台教云。如大乘师不弘小教。则失佛方便。秖如古德。设有边辟之言。皆是为物遣执。今时但效其言罔知其旨。又全未入于顿门。但妄生讥谤。所失太过。故今愍之。故圆教华严经离世间品云。佛子。菩萨摩诃萨又作是念。阿耨多罗三藐三菩提。以心为本。心若清净。则能圆满一切善根。于佛菩提必得自在。欲成阿耨多罗三藐三菩提。随意即成。若欲除断一切取缘。住一向道。我亦能得而我不断。为欲究竟佛菩提故。亦不即证无上菩提。何以故。为满本愿尽一切世界行菩萨行化众生故。是为如金刚大乘誓愿心。是以骤缘违性。积杂染而为凡。离缘求证。沈偏空而成小。缘性无阂即大菩提。不断尘劳门。能成无为种。不溺实际海。能随有作波。真俗镕融有无不滞。可谓履非道而达正道。即世法而具佛法矣

问万善威仪。声闻劣行。迂滞化垒。跧伏草庵。岂称大心。何成圆顿。答三乘初学不愚于法。所以法华经云。若有比丘。实得阿罗汉。若不信此法。无有是处。又云。汝等所行是菩萨道。渐渐修学悉当成佛。皆是中途取证起住着心。是以诸佛所诃。劝令起行。且二乘之人皆登圣位。超九地之烦恼。断三界之业身。同坐解脱之床。已具神通之慧。岂比博地具缚凡夫惟向依通全无修证。故真觉大师云。二乘何咎而欲不修。教中或毁或赞。抑扬当时耳。凡夫不了预畏被诃。宁知见爱尚存。去小乘而甚远。虽复言其修道。惑使之所不除。非惟身口未端。亦乃心由邪曲。见生自意解背真诠。圣教之所不依。明师未曾承受。根缘非为宿习。见解未预生知。而能世智辩聪谈论。以之终日。时复牵于经语。曲会私心。纵邪说以诳愚人。拨因果而排罪福。顺情则熙怡生喜。逆意则[怡-台+於][怡-台+諸]怀嗔。三受之状固。然称位乃俦菩萨。初篇之非未免过人之衅又萦。大乘之所不修。而复讥于小学。恣一时之强口。谤说之患铿然。三途苦轮报之长劫。书云。古人当言而惧。发言而忧。又云。止沸莫若去薪。息过莫若无语。又如经说。凡夫有漏散心一称南无佛。乃至小低头。以此因缘尚成佛道。何况二乘无漏圣心。永断后有身。亲证人空慧。所习诸行而不登正位乎

问有功之功。皆归败坏。无功之功。至功常存。何乃弃不迁之旨。而述有作之行乎。答肇论云。如来功流万世而常存。道通百劫而弥固。经云。三灾弥纶而行业湛然。今信之矣。故知一毫之善虽是有为。若助菩提。直至成佛而不堕坏。任大劫火竞起。终不烧虚空。纵生死浪无边。实不沈真善

问诸法无体。从缘幻生。众缘无依。还从法起。缘法无性。必竟俱虚。无主无人。无生无灭。如何广论无常之事相。复说虚妄之果报乎。答以真心不守自性。随缘成诸有。虽似有即空。乃体虚成事。犹如树影虽虚而有阴覆之义。还同昏梦不实。亦生忧喜之情。虽无作者之能为。不失因缘之果报。故净名经云。无我无造无受者。善恶之业亦不亡。又教所明空。以不可得故。无实性故。不是断灭之无。何起龟毛兔角之心。作蛇足盐香之见

问初心入道。言行相扶。万善资熏。不无其理。果地究竟。大事已终。境智虚闲。何须众行乎。答果德佛位毕竟无为。若无边行门八相成道。皆是佛后普贤行收。任运常然尽未来际。维摩经云。虽得佛道转于法轮入于涅槃。而不舍于菩萨之道。是菩萨行。华严经云。了知法界无有边际。一切诸法一相无相。是则说名究竟法界。不舍菩萨道。虽知法界无有边际。而知一切种种异相。起大悲心度诸众生。尽未来际无有疲厌。是则说名普贤菩萨

问五度如盲。般若如导。今何偏赞众行。广明散善乎。答今所论众善者。秖为成就般若故。教中或诃有为。但是破其贪执。如若取舍不生一切无阂。若未明般若。以万行为助缘。法华经云。佛名闻十方。广饶益众生。一切具善根。以助无上心。华严经云。譬如一切法。众缘故生起。见佛亦复然。必假众善业。若已明般若用众行为严饰。法华经云。其车高广众宝装校。乃至又多仆从。而侍卫之。故云。万善同归集。离般若外更无一法。如众川投沧海皆同一味。杂鸟近妙高。更无异色。或不谓般若但习有为。秖成生死之因。岂得涅槃之果。若布施无般若。惟得一世荣。后受余殃债。若持戒无般若。暂生上欲界。还堕泥犁中。若忍辱无般若。报得端正形。不证寂灭忍。若精进无般若。徒兴生灭功。不趣真常海。若禅定无般若。但行色界禅。不入金刚定。若万善无般若。空成有漏因。不契无为果。故知般若是险恶径中之导师。迷闇室中之明炬。生死海中之智楫。烦恼病中之良医。碎邪山之大风。破魔军之猛将。照幽途之赫日。惊昏识之迅雷。抉愚盲之金鎞沃渴爱之甘露。截痴网之慧刃。给贫乏之宝珠。若般若不明。万行虚设。祖师云。不识玄旨徒劳念静。不可刹那忘照率尔相违。乃至成佛究竟位中定慧力庄严。以此度含识。故佛云。我于二夜中间。常说般若

问诸法寂灭相。不可以言宣。何不直指其事。而广涉因缘。兴诸问答乎。答楞伽经云。佛告大慧。若不说一切法者。教法则坏。教法坏者。则无诸佛菩萨缘觉声闻。若无者谁说为谁。是故大慧。菩萨摩诃萨莫着言说。随宜方便广演诸法。故知总持无文字。文字显总持。离理无说。离说无理。以真性普遍故。不可说不异可说。以缘修无性故。可说不异不可说。若说四实性及诸法自相。皆不可说。若依四悉檀及诸法共相。皆是可说。是以诸佛常依二谛说法。但得圆旨说即无过。若一向无言。何由悟解。令寻言求理而知理圆。但为言偏故云言说不及不说无言。又性虽离言不可说。要以言说方会不可说也。若夫履践道源。绍隆佛种。先明般若以辨真心。般若乃万行之师。千圣之母。真心是群生之本。众法之源。若般若未通。真心由昧。应须归命一体三宝忏悔三世愆瑕。以尸罗而检过防渄。用禅定而除昏摄乱。亲近善友赞诵大乘。万善熏治多闻修习。助显真性直至菩提。障尽而妙定自明。慧发而真心豁净。既能自利复愍未闻。广作福因具行诸度。绍佛家业建大法幢。注一味之法雨。荡诸惑尘。然无作之智灯。照开迷暗。是以功德万行初后并兴。于佛教中法尔如是。故华严经云。菩萨摩诃萨不作逼恼众生物。但说利益世间事。法华经云。若人受持读诵是经。为他人说。若自书若教人书。复能起塔及造僧坊。供养赞叹声闻众僧。亦以百千万亿赞叹之法。赞叹菩萨功德。又为他人种种因缘。随义解说此法华经。复能清净持戒与柔和者。而共同止。忍辱无嗔志念坚固。常贵坐禅得诸深定。精进勇猛摄诸善法。利根智慧善答问难。乃至是人若坐若立若行处。此中便应起塔。一切天人皆应供养如佛之塔。大凡善法略有四种。一自性善。无贪嗔痴等三善根。二相应善。善心起时心王心所一时俱起。三发起善。发身语业。表内心所思。四第一义善。体性清净。又略有二种。一理善。即第一义。二事善。即六度万行今时多据理善。若是理善。阐提亦具。何不成佛。是以须行事善庄严显理。积大福德方成妙身。如矿含金似山藏玉。若石蕴火犹地生泉。未遇因缘不成济用。虽然本具有亦同无。众生三因亦复如是。凡曰有心正因悉具。未得缘了法身不成。了因智慧庄严。正解观察。缘因福德庄严妙行资发。三因具足十号昭然。自利利他理穷于此。故法华经云。我以相严身。光明照世间。一切众所尊。为说实相印。又薄德少福人。不堪受此法。夫善根易失恶业难除。涅槃经明。譬如画石其文常在。画水速灭势不久住。嗔如画石。诸善根本如彼画水。是故此心难得调伏。故知善事易忘人身难得。不可因循刹那异世。提谓经云。如有一人在须弥山上以纤缕下之。一人在下持针迎之。中有旋岚猛风。吹缕难入针孔。人身难得甚过于是。又菩萨处胎经云。盲龟浮木孔。时时犹可值。人一失命根。亿劫复难是。海水深广大。三百三十六。一针没海底。求之尚可得。又云。吾从无数劫。往来生死道。舍身复受身。不离胞胎法。计我所经历。记一不记余。纯作白狗身。积骨亿须弥。以利针地种。无不值我体。何况杂色狗。其数不可量。吾故摄其心。不贪着放逸。是以暂得人身。于十二时中不可顷克忘善刹那长恶。此便难逢。岂容空过。又无常迅速念念迁移。石火风灯逝波残照。露华电影不足为喻。法句经云。佛告梵志。世有四事。不可得久。一者有常必无常。二者富贵必贫贱。三者合会必别离。四者强健必当死。又经云。非空非海中。非入山石间。无有地方所。脱之不受死。如上所明。万德众善菩提资粮。惟除二法能成障阂。一者不信。二者嗔恚。不信障未行善欲行善。嗔恚灭已行善现行善。以不信故如同败种永断善根。堕坏正宗增长邪见。以嗔恚故焚烧功德遮障菩提。开恶趣门闭人天路。又不嗔从慈而起。大信因智而成。智刃才挥疑根顿断。慈云既润嗔火潜消。是以因智度苦海之津。因信入菩提之户。因慈住大觉之室。因忍披如来之衣。华严经云。信为道元功德母。长养一切诸善法。信能增长智功德。信能必到如来地。信令诸根净明利。信力坚固无能坏。信能永灭烦恼本。信能专向佛功德。信为功德不坏种。信能生长菩提树。信能增益最胜智。信能示现一切佛。大庄严法门经云。嗔恨者能灭百劫所作善业。华严经云。菩萨起一嗔心。能生百万障门。又经云。劫功德贼无过嗔恚。又意地起嗔。大道冤贼

问凡修万善。皆助菩提。云何有稽滞不成。复云何速得圆满。答因放逸懈怠故无成。因勇猛精进故速办。譬喻经云。有一比丘饱食入室。闭房静眠爱身快乐。却后七日其命将终。佛愍伤之告比丘言。汝维卫佛时。曾得出家。不念经戒饱食却眠。命终魂神生蜈蚣虫中。积五万岁寿尽。复为螺蚌之虫树中蠹虫。各五万岁。此四品虫。生在冥中贪身爱命。乐处幽隐为家。不喜光明。一眠之时百岁乃觉。缠绵罪网不求出要。今世罪毕得为沙门。如何睡眠不知厌足。比丘闻已惭怖自责。五盖即除成阿罗汉。大宝积经云。佛言。譬如彩帛系在头上。火来烧彩帛。无暇救火。何以故。究实理急。此上一一亲明教行。岂敢造次辄有浪陈。愿遵恳苦之言。不违究竟之说

问慈悲万善深如佛业。祖教或毁或赞。所以生疑。上虽广明。犹怀余惑。未审佛旨究竟所归。更希指南永祛积滞。答祖立言诠。佛垂教迹。但破遍计所执。不坏缘起法门。遍计性者。情有理无。如绳上生蛇杌中见鬼。无而横计。脱体全空。依他性者。即是因缘。若随净缘。即得成圣。若随染缘。即乃为凡。是以从缘无性故号圆成。法华经云。诸佛两足尊。知法常无性。佛种从缘起。是故说一乘论云。若见因缘法。则名为见佛。故知无有一尘不合理事。未有一法非是佛乘。皆是不了万法之初源。一尘之自性。遂生情执。滞相迷名妄分自他。强生离合。致令理事水火竞生。各据二边不成一味。自翳眼见明珠有类。以执心观万善生瑕。淫怒痴性邪见非道。尚为解脱之门。尊崇三宝利他众善。岂成障阂之事。是以达之则瓦砾为金。取之则妙药成毒。故经云。虚妄是实语。除邪执故。实语成虚妄。生语见故。但除去取之情。尽履玄通之道。见网既裂。惟一真心。尘翳若消。无非佛国。故大般若经云。佛言。我以诸法无所执故。即名般若波罗蜜多。我等住此无所执故。便能获得真金色身常光一寻。若欲无过。但理事融通。行愿相从。悲智兼济。故华严论云。偏修理则滞寂。偏修智则无悲。偏修悲则染习便增。但发愿则有为情起。故菩萨以法融通。不去不取。圭峰禅师云。师资传授。须识药病。承上方便。皆须先开示本性。方令依性修禅。性不易悟多由执相。故欲显性先须破执。破执方便。须凡圣俱泯。功业齐祛。使心无所著。方可修禅。后学浅识。便执此言为究竟道。又以修习之门人多放逸故。后广说欣厌毁责贪嗔赞叹勤苦调身调息入道次第。后人闻此又迷本觉之用。便一向执相滞教违宗。又学浅之人。或秖知离垢清净离障解脱。故毁禅门即心是佛。或秖知自性清净性净解脱。故轻于教相持律坐禅调伏等行。不知必须顿悟自悟清净性净解脱。渐修令得圆满清净究竟解脱。若身若心无所拥滞。又云。空宗但述遮诠。非凡非圣。一切不可得等。性宗有遮有表。今时人皆谓遮言为深。表言为浅。故惟重非心非佛。良由以遮非之辞为妙。不欲亲证自法体故如此也。如上所引。祖教了然。但以所非者破其执。离性之相而生常见。离相之性成其断灭。或有所赞者。乃是了即性之相用不离体。即相之性体不离用。故知相是性之相。性是相之体。若欲赞性即是赞相。若欲毁相秖是毁性。云何妄起取舍之心。而生二见。若入一际法门。则毁赞都息

问如上问意。秖据今时多取理通。少从事习。皆称玄学。离物超尘。佛果尚鄙而不修。片善岂宗而当作。未审上古事总如然。请更决疑免坠邪网。答前贤往圣。志大心淳。究理而晷刻不忘。潜行而神灵罔测。晓夕如临深履薄。克证似然足救头。重实而不重虚。贵行而不贵说。涉有而不住有。行空而不证空。从小善而积殊功。仗微因而成大果。今时则劫浊时讹。志微根钝。我慢垢重懈怠障深。一行无成百非恒习。乘戒俱丧理事双亡。堕无知坑坐黑暗狱。不达即事即理之旨。空念破执破病之言。智者深嗟愚人仿效。既成途辙顿夺尤难。是以广引祖佛之深心。备彰经论之大意。希悛旧执庶改前非。同蹑先圣之遗踪。共禀觉王之慈敕。无亏本志免负四恩。齐登解脱之门。咸阐离生之道。成诸佛业满大菩提。塞邪径而辟正途。坚信根而拔疑刺。备波罗蜜之智楫。驾大般若之慈航。越三有之苦津。入普贤之愿海。渡法界之飘溺。置涅槃之大城。往返尘劳周旋五趣。不休不息无始无终。未来穷而不穷。虚空尽而无尽。仰惟佛眼证此微诚。普为群灵敬述兹集

问上上根人顿悟自心。还假万行助道熏修不。答圭峰禅师有四句料简。一渐修顿悟。如伐树片片渐斫一时顿倒。二顿修渐悟。如人学射。顿者箭箭直注意在的。渐者久久方中。三渐修渐悟。如登九层之台。足履渐高所见渐远。四顿悟顿修。如染一綟丝万条顿色。上四句多约证悟。惟顿悟渐修。此约解悟。如日顿出霜露渐消。华严经说。初发心时便成正觉。然后登地次第修证。若未悟而修。非真修也。惟此顿悟渐修。既合佛乘不违圆旨。如顿悟顿修。亦是多生渐修今生顿熟。此在当人。时中自验。若所言如所行。所行如所言。量穷法界之边。心合虚空之理。八风不动三受寂然。种现双消根随俱尽。若约自利。则何假万行熏修。无病不应服药。若约利他。亦不可废。若不自作。争劝他人。故经云。若自持戒。劝他持戒。若自坐禅。劝他坐禅。智论云。如百岁翁翁舞。为教授儿孙故。先以欲钩牵。后令入佛智。如或现行未断烦恼。习气又浓。寓目生情。触尘成滞。虽了无生之义。其力未充。不可执云我已悟了烦恼性空。若起心修却为颠倒。然则烦恼性虽空。能令受业。业果无性。亦作苦因。苦痛虽虚。秖么难忍。如遭重病。病亦全空。何求医人。遍服药饵。故知言行相违。虚实可验。但量根力不可自谩。察念防非切宜子细

问老子亦演行门。仲尼大兴善诱。云何偏赞佛教。而称独美乎。答老子则绝圣弃智。抱一守雌。以清虚憺泊为主。务善嫉恶为教。报应在一生之内。保持惟一身之命。此并寰中之近唱。非象外之遐谈。义乖兼济之道。而无惠利也。仲尼则行忠立孝。阐德垂仁。惟敷世善。未能忘言神解。故非大觉也。是以仲尼答季路曰。生与人事。汝尚未知。死与鬼神。余焉能事。此上二教。并未逾俗柱。犹局尘笼。岂能洞法界之玄宗。运无边之妙行乎

问佛行无上。众哲所尊。儒道二教。既尽钦风。云何后代之中。而有毁谤不信者何。答儒道先宗皆是菩萨。示劣扬化同赞佛乘。老子云。吾师号佛。觉一切民也。西升经云。吾师化游天竺。善入泥洹。符子云。老氏之师名释迦文。列子云。商太宰嚭问孔子曰。夫子圣人欤。孔子对曰。丘博识强记。非圣人也。又问。三王圣人欤。对曰。三王善用智勇。非圣人也。又问。五帝圣人欤。对曰。五帝善用仁义。亦非丘所知。又问。三皇圣人欤。对曰。三皇善任因时。亦非丘所知。太宰嚭大骇曰。然则孰为圣人。夫子动容有言曰。丘闻西方圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。吴书云。吴主孙权问尚书令阚泽曰。孔丘老子得与佛比对以不。阚泽曰。若将孔老二家。比校远方佛法。远则远矣。所以言者。孔老设教。法天制用。不敢违天。诸佛设教。诸天奉行。不敢违佛。以此言之。实非比对明矣。吴主大悦。用阚泽为太子太傅。起世界经云。佛言。我遣二圣往震旦行化。一者老子。是迦叶菩萨。二者孔子。是儒童菩萨。明知自古及今。但有利益于人间者。皆是密化菩萨。惟大士之所明。非常情之所测。遂使寡闻浅识起谤如烟。并是不了本宗。妄生愚执。事老君者。则飞符走印。炼石烧金。施醮祭之腥膻。习神仙之诳诞。入孔门者。志乖淳朴。意尚浮华。骋鹦鹉之狂才。擅蜘蛛之小巧。此皆违背先德。自失本宗。斯人不谤。焉显其深。下士不笑。宁成其道。是以佛法如海。无所不包。至理犹空。何门不入。众哲冥会千圣交归。真俗齐行愚智一照。开俗谛也则劝臣以忠。劝子以孝。劝国以绍。劝家以和。弘善示天堂之乐。惩非显地狱之苦。不惟一字以为褒。岂止五刑而作戒。敷真谛也则是非双泯。能所俱空。收万像为一真。会三乘归圆极。非二谛之所齐。岂百家之所及

问道无不在。真性匪移。有佛无佛性相常住。此即一体三宝。常现世间。何用金檀刻像。竹帛书经。剃发出尘。以为三宝。答上根玄解。何假相施。中下钝机。须凭事发。不睹正相。但染邪宗。秖如此土像教未来。惟兴外道。罔知真伪莫辨灵踪。伏自汉明梦现金身。吴帝瑞彰舍利。尔后国王长者。方知归敬之门。哲士明人。顿晓栖神之地。是知迹能显本。相可通真。因筌得鱼。理事无废。是以木母变色。金像舒光。道藉人弘。物由情感。能生净种。敬假像而开心。不结信缘。遇真仪而不见。是以迷之则本末咸丧。了之则真假俱通。若验斯文奚生取舍。或广兴供养发大志诚。意业功深修因力大。是以贫女献潘淀。而位登支佛。童子进土糗。而福受轮王

问因缘义空。自他无性。涅槃生死。一体无殊。如何行慈广垂摄化。答虽人法本空彼我虚寂。而众生迷如梦所得。都不觉知。菩萨兴悲而示真实。大般若经云。佛告善现。应知有情虽自性空远离众相。而有杂染清净可得。起信论云。虽念诸法自性不生。而复即念因缘和合善恶之业。苦乐等报不失不坏。虽念因缘善恶业报。而亦即念性不可得。是以观缘起。而不住涅槃。了性空而不住生死

问西天九十六种外道。各立修行之门。勤苦兢兢非无善业。云何报尽还入轮回不得解脱。答未达无生正理。惟修生灭有因。起贪着之心。怀希望之意。以苦舍苦从迷积迷。匍匐升沉轮回莫已。蒸砂之喻足可明之

问非惟外道修善不得解脱。依内教修。亦有不得道者何耶。答皆为有我故不得断结。凡作之时皆云我能作。随境所得住着因果。若了二无我理。证解一心不动尘劳。当处解脱

问正作之时。云何了无我。答所作之时从缘而起。以有施为而无主宰。所出音声犹如风铎。随机转动惟似木人。但依业力所为。而无我性可得。四大聚散生灭随缘。乃至六趣受身。亦复如是。实无有人而能来往。华严经云。如机关木人。能出种种声。彼无我非我。业性亦如是。论云。因缘故生天。因缘故堕地狱。若言是我非因缘者。作恶何不生天乃堕地狱耶。我岂爱彼地狱受苦耶。我既作恶而不受乐者。故知善恶感报惟是因缘非是我也。而众生于无我无作之中。妄认我作强为其主。不知是识所为决定无有作者。外道皆称执作悉有神我。若无神我谁为所作。智论破云。心是识相。故自能使身。不待神也。如火性能烧物不假人。唯识论云。诸所执实有我体。为有思虑为无思虑。有思虑应是无常。非一切时有思虑故。无思虑如虚空。不能作业。亦不受果。故所执我理俱不成。由此故知定无实我。但有诸识。无始时来前灭后生。因果相续。由妄熏习似我相现。愚者于中妄执为我。又无我者即是无性。性即是体。体是主质义。凡有一法皆从众缘所成。实无本体。以无体故空。是以众生于性空中执为实有。内则为我所羁。外则为尘所局。所以修行不出心境。及至得果不离所因。升降虽殊常系诸有。互为高下终始轮回。众患所生我为其本

问既万法无体。本来自空。云何复有诸法建立。答秖为空无体性。而从缘生。若有自体即不假缘生。既不从缘生。即万法有其定体。若立定相。即成常过。善恶不可改移。因果遂成错乱。为恶应生天。为善应沉渊。以无因故。作善应无福。作恶应无罪。以无果故。是以万法无体无定。但从缘现。以缘生故无性。诸法皆空。以无性故。缘生诸法建立故。华严经明。菩萨于无自性中。建立一切佛事。是以因空立有。有无自名。从有辨空。空无自体

问现见诸法发生。云何无性。答即生无生。所以无性。若云有生。为复自生。为他生。为共生。为无因生。若云自生。譬如自身。若非父母云何得生。故云此身即父母之遗体。以过去业为内因。托父母体为外缘。内外因缘和合而有。即非自生。或云他生者。若无宿业自因。终不托胎。皆从自业而有。譬如外具水土若无种子决定不生。若共生者。因假缘成。何有自体之用。缘从因起。而无外助之能。因缘各无。和合岂有。如一砂无油。和众砂而非有。一盲不见。聚群盲而岂观。若无因生者。即石女生儿。龟毛作拂。有因尚无。无因岂有。又从有因而立无因。有因既无。无因亦绝。但了自他两句无生。则四句皆破。既无自他。将谁作和合及以无因。有四句自然宴寂。是知无生之生。幻相宛尔。生之无生。真性湛然。故金刚三昧经云。因缘所生义。是义灭非生。灭诸生灭义。是义生非灭

问既一切诸法。无性无生。云何众生执着境缘。而受实报。答秖为不了无性。迷为实有。所以受其实报。如达其性空。即不生贪着。既不耽着。任运施为不住其因。终不受果。故经云。心生种种法生。又云。一切惟心造。若心不起。外境常虚。了境性空。其心自寂。妄心既寂。幻相何生。心境俱冥。自然合道。华严经云。眼耳鼻舌身。心意诸情根。一切空无性。妄心分别有。又云。世间一切法。但以心为主。随解取众相。颠倒不如实

问既受实报。云何言一切空。答分明云。众生自妄认为实。其性常空。虽受苦乐厌爱情生。人法俱空一无所得。犹如梦见好恶欣戚盈怀。及至觉来豁然无事。觉来非有。梦里非无。既习颠倒之因。不无虚妄之果

问妄心幻境。为复本无。从今日无。答心境本无

问既是本无。众生云何不得解脱。答本来无缚。云何称解。秖为不达本无。妄生今有。从无始际熏习之力。不觉不知随业而转。虽在业拘性常清净

问如何得究竟清净。答此有二义。一者了其本无。得自性清净。二者净其妄染。得离垢清净。本性既净妄念不生。二障双消三轮廓彻。契本冥源种现俱寂

问佛道遐昌凡圣同禀。何乃兴替不定。而有堕坏者乎。答夫万物有迁。三宝常住。寂然不动。感通而化。非初诞于王宫。不长逝于双树。若众生福薄。则佛事冰消。若国土缘深。则梵刹云耸。在人自生得丧。非法而有盛衰。故法华经云。众生见劫尽。大火所烧时。我此土安隐。天人常充满

问既赞众善。报应非虚。云何有勤苦求者。全无克证。答修善之人。自有冥显二益。法华玄义四句料简。一冥机冥应。若过去善修三业。现在未运身口。藉往善力。此名为冥机。虽不见灵应。而密为法身所益。不见不闻非觉非知。是名冥益。应身应是显应。法身应是冥应。二冥机显益。过去植善而冥机已成。便得值佛闻法。现前获利。是为显益。如佛初出世最初得度之人。现在何曾修行。诸佛照其宿机。自往度之。三显机显益。现在身口精勤不懈。而能感降道场礼忏。能感灵瑞。四显机冥益。如人虽一世勤苦现善浓积。而不显感。冥有其利。若解四意。一切低头举手。福不虚弃。终日无感。终日无悔矣

问或有一生修善。现萦恶报。终日造恶。目睹吉昌者何。答业通三世。生熟不定。又通三报。厚薄相倾。西天第十九祖师鸠摩罗多云。前生修功德。而致强半功。有少破坏故。回心修恶行。罪业少功德。亦死先受福。正受快活时。心似得安乐。忽降诸衰恼。其家渐残破。承彼先恶业。相续致于此。非是今修福。而招斯恶报。又曰。前世作恶业。其罪强半功。忽遇一智者。而教修福德。福德虽修已。其善未过彼。功德少于罪。亦死生贫穷。心不敬信佛。亦不重三宝。如是过半已。其家渐富有。资生多财帛。承彼先善业。相续致于此。非是今作恶。而招斯善报。论云。今我疾苦皆由过去。今生修福报在当来。若见喜杀长寿好施贫穷。能信斯言不生邪见。若不解此忧悔失理。谓徒功丧计。善恶无征。但修善之时一心不退。既不间断福果长新。秖虑中途自生遮障。识达贤士晓斯旨焉

问恶能掩善。则祸起而福倾。善能排恶。则障消而道现。何乃或有从生积善反受余殃。及萧梁武帝归凭三宝。一朝困毙全无灵祐者何。举世咸疑请消余滞。答前明业通三世。事已昭然。今重决疑。有其三义。一者是诸佛菩萨示现施为。随顺世间同其苦乐。千变万化诱引劳生。或居安而忽危。示物极即反。或处荣而顿弊。现盛必有衰。令耽荣者悟世无常。使恃禄者知生有限。潜消贪垢巧洗情尘。示正示邪或逆或顺。斯乃密化之秘术。非凡小之所知。二者善恶无定。果报从缘。业力难思。势不可遏。故涅槃经云。业有三报。一现报。现作善恶。现受苦乐。二生报。今生作业。来生受果。三后报。或今生作业。过百千生方受其报。又经云。有业现苦有苦报。有业现苦有乐报。有业现乐有乐报。有业现乐有苦报。或余福未尽。恶不即加。或宿殃尚在。善缘便发。又若善多恶少则先受乐。而后受苦。则福尽祸生。或善少恶多。则先受苦。而后受乐。则灾消庆集。此皆并是后报善恶业熟。今生善力难排。断结证圣尚还宿债。如师子比丘一行禅师等。岂况业系凡夫。宁逃此患。三者或善根深厚。修进坚牢。决志无疑。誓过金石。则现受轻报能断深愆。故经云。今生作恶少为善多。则回地狱重。而现世轻。或作善少为恶多。则回现世轻。而地狱重。乃至纯善修行之人。现世暂时头痛。则灭百千万劫地狱之苦。是以菩萨发愿云。愿得今身偿。不入恶道受苦。作恶之人虽现安乐。果在阿鼻。积劫烧然受苦无间。又复修行力至将出轮回。临终之时虽受微苦。无始恶业一时还尽。如唐三藏法师。九世支那为僧。福德智慧常称第一。大弘圣教广演佛乘。利济无边殊功罕测。及至迁化之时。卧疾房中。瞻病僧明藏禅师。见有二人。各长一丈。共捧一白莲花至法师前云。师从无始已来。所有损恼有情诸有恶业。因今小疾并得消殄。应生欣庆。法师顾视合掌。遂右胁而卧。第子问云。和尚决定得生弥勒内院不。报云得生。言讫气息渐微。奄然神逝。若明如上三义。方为知因识果之人。或昧斯文终生疑谤

问夫修善应纯。云何造恶。既能造恶。何用善乎。若善恶齐行。恐虚功力。答若出家菩萨无诸障阂。应纯修善直至菩提。如在家菩萨。事业所拘未得纯净。傍兴善道以为对治。夫业难顿移。恶非全断。渐积功德以趣菩提。若更积恶不修。恶无有尽。须行善业以夺恶因。譬喻经云。昔有国王。出射猎还。过寺绕塔。为沙门作礼。群臣共笑之。王乃觉知问群臣曰。有金在釜。釜中汤沸。以手取金可得不。答曰。不可得。王言。以冷水投中。可取得不。臣白王言。可得也。王言。我行王事。射猎所作如汤沸。烧香然灯绕塔。如持冷水投沸汤中。夫作王有善恶之行。何故但有恶无善乎

问在家菩萨。亦许纯修善不。答若志苦心坚。一向归命。如鹿在网。若火烧头。惟求出离之门。不顾人间之事。自古及今亦多此等。譬喻经云。昔有国王。大好道德。常行绕塔百匝未竟。边国王来征伐。欲夺其国。傍臣大恐怖。即白王言。置斯旋塔以攘重寇。王言。听使兵来。我终不止。心意如故。绕塔未竟。兵散罢去。夫人有一心定意。无所不消也。是以河岳不灵。惟人所感。但能志到。无往不从。至于冰池跃鳞寒林抽笋。故非神力志所为也

问若广修万善。皆奉慈门。但禀真诠有妨世谛。则处国废其治国。在家阙于成家。虽称利人未得全美。答佛法众善普润无边。力济存亡道含真俗。于国有善则国霸。于家有善则家肥。所利弘多为益不少。所以书云。积善之家必有余庆。积恶之家必有余殃。又云。行善降之百祥。为恶降之百殃。宋典文帝。以元嘉中问何侍中曰。范泰谢灵运云。六经本是济俗。若性灵真要。则以佛经为指南。如其率土之滨皆纯此化。则吾坐致太平也。侍中对曰。夫百家之乡。十人持五戒。则十人淳谨。千室之邑。百人修十善。则百人和厚。传此风训已遍宇内。编户千万。则仁人百万。夫能行一善。则去一恶。去一恶则息一刑。一刑息于家。万刑息于国。陛下所谓坐致太平也。是以包罗法界遍满虚空。一善所行无往不利。则是立身辅化匡国保家之要轨矣。若以此立身。无身不立。以此匡国。无国不匡。近福人天。远阶佛果

问所修万善。以何为根本乎。答一切理事。以心为本。约理者。经云。观一切法即心自性。成就慧身。不由他悟。此以真如观真实心为本。约事者。经云。心如工画师。能画诸世间。五蕴悉从生。无法而不造。此以心识观缘虑心为本。真实心为体。缘虑心为用。用即心生灭门。体即心真如门。约体用分二。惟是一心。即体之用。用不离体。即用之体。体不离用。开合虽殊真性不动。心能作佛。心作众生。心作天堂。心作地狱。心异则千差竞起。心平则法界坦然。心凡则三毒萦缠。心圣则六道自在。心空则一道清净。心有则万境纵横。如谷应声语高而响大。似镜鉴像形曲而影邪。以万行由心一切在我。内虚外终不实。内细外终不粗。善因终值善缘。恶行难逃恶境。踏云霞而饮甘露。非他所授。卧烟焰而啖脓血。皆自所为。非天之所生。非地之所出。秖在最初一念。致此升沉。欲外安和。但内宁静。心虚境寂。念起法生。水浊波昏。潭清月朗。修行之要靡出于斯。可谓众妙之门。群灵之府。升降之本。祸福之源。但正自心何疑别境。经云。为善福随。履恶祸追。响之应声。善恶如音。非天龙鬼神所授。非先祢后裔所为。造之者惟心。成之者身口矣。佛说偈曰。心为法本。心尊心使。中心念恶。即言即行。罪苦自追。车砾于辙。心为法本。心尊心使。中心念善。即言即行。福乐自追。如影随形。华严经云。智首菩萨问文殊师利云。何得无过失身口意业。乃至为上为无上。为等为无等等。文殊师利答言。佛子。若诸菩萨善用其心。则获一切胜妙功德。密严经云。如地无分别。庶物依以生。藏识亦如是。众境之依处。如人以己手。还自摩挃身。亦如象以鼻。取水自沾沐。复似诸婴儿。以口含其指。如是自心内。现境还自缘。是心之境界。普遍于三有。久修观行者。而能善通达。内外诸世间。一切惟心现。以此之言。岂止万善之本。乃至有情无情凡圣境界虚空万像。悉为其本。亦云。无住为本。本立道生。斯之谓矣

问万行之源以心为本。助道门内何法为先。答以其真实正直为先。慈悲摄化为道。以正直故果无迂曲行顺真如。以慈悲故不堕小乘功齐大觉。以此二门自他兼利

问前明先知正宗遍行助道。今万行门中以消疑滞。未审以何为宗旨。答佛法本无定旨。但随入处明见心性。权名为宗

问以何方便。而得悟入。答有方便门。应须自入

问岂无指示。答见性无方云何所指。实非见闻觉知境界

问既无所指。明见之时见何物。答见无物

问无物如何见。答无物即无见。无见是真见。有见即随尘

问若然如是。教中佛云何亦说见。答佛随世法。即是不见见。非同凡夫执为实见。究竟而论。见性非属有无。湛然常寂

问毕竟如何。答须亲省察

问前云心外无法。云何称有见即随尘。答一切色境。皆是第八识亲相分现量所得。实无外法。眼见色时未生分别。刹那转入明了意识分别形像作外量解。遂执成尘境

问此境何识所现。答尘以识所现。内识变起似尘而现。如镜中见自面像非他影现。唯识论云。内识转似外境。我法分别。熏习力故。诸识生时变自我法。此我法相虽在内识。而由分别似外境现。诸有情类无始时来。缘此执为实我实法。如幻梦者幻梦力故。心似种种外境相现。内识所变似我似法。虽有而非实。经云。由自心执着。心似外境转。彼所见非有。是故说惟心。此由约事而论。说为识变。若深达真如。一切诸法本来不动。即心自性亦非待变

问此尘与识从何而立。答谓由名言熏习种子。而得建立。实无其体。而似有义。相貌显现。如幻物等。因名立法因法建名。名中无法法中无名。无体互成有相俱寂

问此识既不立。何识为宗。答诸识亦无毕竟所归。约极权论。惟一真性。此乱识为遣境故立。境消识谢能所俱亡。惟一真识。即是实性。三无性论云。先以乱识遣于外境。次阿摩罗识遣于乱识。究竟惟一净识

问理事无阂万事圆修。何教所宗何谛所摄。答法性融通随缘自在。随举一法万行圆收。即华严所宗。圆教所摄。若六度万行成佛度生。虽净缘起。皆世谛所收。若发明本宗深穷果海。则理智俱亡。言心路绝

问此集所陈。有何名目。答若问假名。数乃恒沙。今略而言之。总名万善同归。别开十义。一名理事无阂。二名权实双行。三名二谛并陈。四名性相融即。五名体用自在。六名空有相成。七名正助兼修。八名同异一际。九名修性不二。十名因果无差

问名因义立。义假名诠。既立假名。其义何述。答第一理事无阂者。理则无为。事则有为。终日为而未尝有为。终日不为而未尝无为。为与无为。非一非异。同法性源。等虚空界。若云是一。仁王经说。诸菩萨有为功德无为功德。皆悉成就。若但是一。不应说有二种功德。若云是异。般若经云。不得离有为说无为。不得离无为说有为。是以理事相即非断非常。起灭同时无阂双现。第二权实双行者。实则真际。权则化门。从真际而起化。实外无权。因事迹而得本。权外无实。常冥一旨无阂双行。遮照同时理量齐现。第三二谛并陈者。诸佛常依二谛说法。何以故。俗是真诠。了俗无性。即是真谛。故云。若不得俗谛。不得第一义。所以真不待立而常现。俗不待遣而自空。二谛双存如同波水。水穷波末波水同时。波彻水源动湿一际。第四性相融即者。无量义经云。无量义者。从一法生。所言法者。即是真心。从一真心具不变随缘二义。不变是性。随缘是相。性是相之体。相是性之用。以不了根源。则妄生诤论。如今毁相者。是不识心之用。毁性者。是不识心之体。若能融通。取舍俱息。第五体用自在者。体即法性之理。用乃智应之事。举体全用。用即非一。举用全体。体即非异。即体之用不阂用。即用之体不失体。所以一味双分。自在无阂。第六空有相成者。且夫一切万法。本无定相。互成互坏相摄相资。空因有立。缘生故性空。有假空成。无性故缘起。因义显别随见成差。迷之则万状不同。悟之则三乘不异。何者。且如有之一法。小乘见是实色。初教观为幻有。终教则色空无阂。以空不守自性随缘成诸有故。顿教见一切色法无非真性。圆教见是无尽法界。若如是融通。即成真空妙有。有能显万德。空能成一切。第七正助兼修者。正即是主。助即是伴。因伴成主。无助即正终不圆。从主得伴。无正则助无由立。是以主伴相成。正助兼备。亦是止观双运隐显互兴。内外更资。乘戒兼急。第八同异一际者。同则据理不变。异则约事随缘。所以不变故乃能随缘。随缘故所以不变。秖为不异而成异事。不同而立同门。若异则坏于异。以失体故。若同则不成同。以无用故。所以同无同而异。异无异而同。各执即落断常。双融即成佛法。故经云。奇哉世尊。于无异法中而说诸法异。第九修性不二者。本有曰性。非从观成。今显曰修。因智而现。由修显本有之性。因性发今日之修。全性成修。全修成性。修性无二。因缘似分。第十因果无差者。因从果起。果满则乃成因。果逐因生。因圆则能立果。事分前后。理即同时。相助相酬。业用无失

问此集所申。当何等机得何等利。答自他兼利。顿渐俱收。自利者。助道之圆门。修行之玄镜。利他者。滞真之皎日。二见之良医。顿行者。不违性起之门能成法界之行。渐进者。免废方便之教。终归究竟之乘。若信之者。则禀佛言。若毁之者。则谤佛意。信毁交报。因果历然。略述教海之一尘。普施法界之含识。愿弘正道。用报佛恩。颂曰

  菩提无发而发　　佛道无求故求
  妙用无行而行　　真智无作而作
  兴悲悟其同体　　行慈深入无缘
  无所舍而行檀　　无所持而具戒
  修进了无所起　　习忍达无所伤
  般若悟境无生　　禅定知心无住
  鉴无身而具相　　证无说而谈诠
  建立水月道场　　庄严性空世界
  罗列幻化供具　　供养影响如来
  忏悔罪性本空　　劝请法身常住
  回向了无所得　　随喜福等真如
  赞叹彼我虚玄　　发愿能所平等
  礼拜影现法会　　行道足蹑虚空
  焚香妙达无生　　诵经深通实相
  散华显诸无著　　弹指以表去尘
  施为谷响度门　　修习空华万行
  深入缘生性海　　常游如幻法门
  誓断无染尘劳　　愿生惟心净土
  履践实际理地　　出入无得观门
  降伏镜像魔军　　大作梦中佛事
  广度如化含识　　同证寂灭菩提

万善同归集卷下

精严讲寺

副都纲　祖福　住持　宗昱　宗韶　东序　祖祐祖寿祖印文玉　道纲

真如本山　惠璘　宗盛　道洪　广福　本房　道俊　文亮　本常　圆悟

[目*豪]股庵　道馥　助刊庄严先师沾益庵　诸刹　子敬　文珵　大洪善士姚福良

同发道意舍财助刊功德并愿世出世间勤修万善庄严净土克证菩提者

万善同归此一心。瓶盘钗钏总黄金。自他兼利醍醐海。顿渐俱收珠玉林。板化信檀多感果。印行京国广知音。言言直指西方路。宗镜高悬照古今

宣德己酉春释　子德仪识

万善同归集一书有益于进修。诚非小补志于道者。舍此而他求如绘无形之太虚补无迹之疾风。徒弊精神未见其有成也。谛思其义法而行之。不惟不负于禅师著书指迷之功。抑亦不负于区区重行镂板之用心也。愿勿以徒遮眼而已

  成化戊戌秋嘉禾真如讲寺比丘如[承/巳]识

    流虹兴圣禅寺比丘德海书

    四明王鸿刊　徐均祥助笔

    附永明寿禅师垂诫(按旧本不载此诫。今从佛祖纲目考订。以其针劄宗门人。最为痛切故附录于后)

学道之门别无奇特。只要洗涤根尘下无量劫来业识种子。汝等但能消除情念。断绝妄缘。对世间一切爱欲境界。心如木石相似。直饶未明道眼。自然成就净身。若逢真正导师。切须勤心亲近。假使参而未彻。学而未成。历在耳根永为道种。世世不落恶趣。生生不失人身。才出头来。一闻千悟。须信道。真善知识是人中最大因缘。能化众生得见佛性。深嗟末世诳说一禅。只学虚头。全无实解。步步行有。口口谈空。自不责业力所牵。更教人拨无因果。便说饮酒食肉不碍菩提。行盗行淫无妨般若。生遭王法。死堕阿鼻。受得地狱业。消又入畜生饿鬼。百千万劫无有出期。除非一念回光立即翻邪为正。若不自忏自悔自修。诸佛出来也无救尔处。若割心肝如木石相似。便可食肉。若饮酒如屎尿相似。便可饮酒。若见端正男女如死尸相似。便可行淫。若见己财如粪土相似。便可偷盗。饶尔炼得至此田地。亦未可顺汝意在。直待证无量圣身。始可行世间逆顺事。古圣施设岂有他心。只为末法僧尼少持禁戒。恐赚向善俗子多退道心。所以广行遮护。千经所说万论所陈。若不去淫断一切清净种。若不去酒断一切智慧种。若不去盗断一切福德种。若不去肉断一切慈悲种。三世诸佛同口敷宣。天下禅宗一音演畅。如何后学略不听从。自毁正因反行魔说。只为宿薰业种。生遇邪师。善力易消。恶根难拔。岂不见。古圣道。见一魔事如万箭攒心。闻一魔声如千锥劄耳。速须远离。不可见闻。各自究心。慎莫容易。久立珍重


往生净土忏愿仪

    No. 1984

往生净土忏愿仪

(沙门遵式辄采大本无量寿经。及称赞净土等诸大乘经。集此方法流布诸后。普结净缘)

原其诸佛悯物迷盲。设多方便而引取之。但谁安养净业捷直可修。诸大乘经皆启斯要。十方诸佛无不称美者也。若比丘四众及善男女。诸根缺具者。欲得速破无明诸闇。欲得永灭五逆十恶。犯禁重罪及余轻过。当修此法。欲得还复清净。大小戒律现前。得念佛三昧。及能具足一切菩萨诸波罗密门者。当学此法。欲得临终离诸怖畏。身心安快喜悦如归。光照室宅。异香音乐。阿弥陀佛观音势至现在其前。送紫金台授手接引。五道横截九品长骛。谢去热恼安息清凉。初离尘劳便至不退。不历长劫即得无生者。当学是法。欲修少法而感妙报。十方诸佛俱时称赞现前授记。一念供养无央数佛即还本国。与弥陀坐食。观音议论。势至行步。眼耳洞视彻闻。身量无际飞空。自在宿命了了。遍见五道如镜面像。念念证入无尽三昧。如是称述不可穷尽。应当修习此之胜法。如所说者皆实不虚。十方诸佛出广长舌。称美此事以示不妄。我等云何敢不信佛。今取净土众经立此行法。若欲广知寻经补益。且聊为十科说之。一严净道场。二明方便法。三明正修意。四烧香散华。五礼请法。六赞叹法。七礼佛法。八忏愿法。九旋诵法。十坐禅法

    第一严净道场

当选闲静堂室。先去旧土。后于静处取新土。须地无瓦石。及先非秽染用填其地。以香和涂极令清净。次于其上悬新宝盖。盖中悬五杂旛。及遍室悬诸缯彩旛华。取好庄严。安佛像西坐东向。观音侍左。势至侍右。像前列众好华及莲华等。若安九往生像最好。无亦无妨。余者严事随力安之。次周设荐席虑地卑湿。行人须新净衣如绝无新净。即浣染身中上者。浴后披着方入道场。应从门颊左右出入。鞋履齐正不得杂乱。其所往时须换故衣。沐浴后却着净衣。日日如是。次于道场。当自倾竭种种供养三宝。若不尽其所有供养。行法不专必无感降。如绝无己物方可外求。行者十人已还。多则不可。宜于六斋日建首

    第二明方便法

行者欲入道场身心散乱。须预行方便。当于七日营理别房。不得与道场同处。如无别屋亦许共室。应日夜调习案试。及预诵下五悔等文。极令精熟即通。染浣纫缝及中办事。余治生杂务即时并息。但念不久定生净土。一心求忏无有留难。各自克期不惜身命。定取净业即时成就。不得一念思忆五尘。诃去爱欲勤息恚痴。行人各有无始恶习。速求舍离。不为正忏。障碍自当观察。何习偏重。诃弃调停。取令平复。勿使行法唐丧其功。可以意解

    第三明正修意

大集明七七日。鼓音王及大弥陀经十日十夜。十六观经及小弥陀经。明七日七夜。取此三等为期。决不可减。言正修意者。天亲论曰。明何义观安乐世界见阿弥陀佛。愿生彼国土。云何观。云何生信心。修五念门成就者。毕竟得生安乐国土。见阿弥陀佛。何等为五。一者礼拜门。二者赞叹门。三者作愿门。四者观察门。五者回向门。乃至菩萨巧方便回向者。谓说礼拜等五种修行。所集一切功德善根。不求自身住持之乐。欲拔一切众生苦故。作愿摄取一切众生。共生彼安乐佛国。是名菩萨巧方便回向。如是善知回向。得三种顺菩提门。一者无染清净心。不为自身求诸乐故。二者安清净心。以拔一切众生苦故。三者乐清净心。令一切众生得大菩提。以摄取众生生彼国土故。故全用论文为今正意。但加忏悔者。为令除灭往生障故。为顺佛慈速度生故。当须一心一意满七七日。乃至七日昼夜六时。礼十方佛及弥陀世尊。若坐若行皆勿散乱。不得如弹指顷念世五欲。及接对外人语论戏笑。亦不得托事延缓放逸睡眠。当于瞬息俯仰系念不断。为求往生一心精进。问行法既多。云何一心。答有理有事。一者理一心。谓初入道场。乃至毕竟虽涉众事。皆是无性不生不灭。法界一相如法界缘。名理一心。二者事一心。谓若礼佛时。不念余事。但专礼佛。诵经行道亦复如是。是名事一心也

    第四烧香散华(行者已净三业。初入道场时。先当正立思惟。我为众生。发菩提心。愿求净土故。总礼三宝。广修供养。三宝受供。必当念我。随我请求。证知我愿。此烧香散华。亦名三业供养。初总礼三宝。未须一一随方想念。但想己身及十方诸佛。实相理体本无能所。故无能礼所礼。想无能所名法界海。愿诸众生同见此理。名为同入。首者先当唱云)

一切恭敬一心敬礼十方法界常住佛

一心敬礼十方法界常住法

一心敬礼十方法界常住僧(唱已各执香炉。胡跪复云)

是诸众等各各胡跪。严持香华如法供养。供养十方法界三宝(至此辍唱。各放香炉。手捧散华。广作供养。想云愿此香华遍十方。以为微妙光明台。诸天音乐天宝香。诸天肴膳天宝衣。不可思议妙法尘。一一尘出一切尘。一一尘出一切法。旋转无碍互庄严。遍至十方三宝前。十方法界三宝前。皆有我身修供养。一一皆悉遍法界。彼彼无杂无障碍。尽未来际作佛事。普熏法界诸众生。蒙熏皆发菩提心。同入无生证佛智。想已散华。执手炉口发是言)

愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。无量声闻众。以起光明台。过于无边界。无边佛土中。受用作佛事。普熏诸众生。皆发菩提心(皆发下一句接和供养下独唱)

供养已一切恭敬(起已一拜)

    第五礼请法(当更添香如前胡跪。执香炉端意勤重。遍请三宝来入道场。不可轻率延屈至尊。当须三业并切一心奉请。若不尔者虚请无益。各想一一如来随其方面。领诸眷属入我道场。如住目前畟塞虚空。不得刹那起于杂念。但初八日迎请。余时不用。首人唱云)

一心奉请。南无本师释迦牟尼佛(释迦是我等师。说诸大乘令我修净土业。故须初请。当各运心感此恩德。如是三请。每一遍请时想云。我三业性如虚空。释迦如来亦如是。不起真际为众生。与众俱来受供养。下共例为三请)

一心奉请。南无过去久远劫中。定光佛光远佛龙音佛等五十三佛(五十三佛即法藏比丘未出世前。次第有此诸佛五十四。方是世自在王佛为法藏师。请时应知之想偈同前。但改佛名)

一心奉请。南无过去久灭世自在王佛(世王佛即法藏本师。依彼佛所发四十八愿。请时须知之。偈同前。改云自在王佛亦如是。此佛并前五十三佛。出大本无量寿佛经)

一心奉请。南无十方现在不动佛等。尽十方河沙净土一切诸佛(此十方诸佛。皆出广长舌相。遍覆大千称赞极乐。是故须请求护念故。出称赞净土经。请时应想。从彼十方来。改偈云。十方诸佛亦如是。余皆同前)

一心奉请。南无往世七佛。未来贤劫千佛。三世一切诸佛

一心奉请。南无极乐世界阿弥陀佛(弥陀是忏愿之主。应想领无边眷属。至我道场摄受护念。各各雨泪勤重三请。决定须来正坐道场。余佛菩萨悉是证明。改偈如前。此最后请者。准普贤忏法应知)

一心奉请。南无大乘四十八愿无量寿经。称赞经等。及彼净土所有经法。十方一切尊经。

十二部真净法宝(应想二处法宝。一十方法宝。二净土法宝。想净土法时。遍想佛菩萨水鸟乐树皆说妙法。随我请来显现道场。令我道场如彼净土无异。想云。法性如空无所见。二处法宝难思议。我今三业如法请。俱时显现受供养)

一心奉请。南无文殊师利菩萨。普贤菩萨。无能胜菩萨。不休息菩萨等。一切菩萨摩诃萨(偈同请佛。但改云诸大菩萨亦如是。当请时想文殊普贤等皆在净土。如愿王经说)

一心奉请。南无极乐世界观世音菩萨摩诃萨(想此菩萨坐莲华座侍佛左边。威德光明悉皆无量。偈同前作)

一心奉请。南无极乐世界大势至菩萨摩诃萨(想此菩萨坐莲华座侍佛右边。亦如观音不异)

一心奉请。南无过去阿僧祇劫法藏比丘菩萨摩诃萨(即弥陀因身。修行四十八愿摄化众生。当念此恩德。偈如前说)

一心奉请。南无极乐世界新发道意。无生不退一生补处诸大菩萨摩诃萨(经云不退及一生补处诸大菩萨。请时应如是想。偈如前)

一心奉请。南无此土舍利弗等。一切声闻缘觉得道贤圣僧(想遍法界请贤圣僧)

一心奉请。此土梵释四王一切天众。摩罗天主。龙鬼诸王。阎罗五道主善罚恶守护正法护伽蓝神。一切贤圣(例皆三请来此守护惟除礼拜应知)

上所奉请弥陀世尊。观世音菩萨。大势至菩萨。清净海众一切贤圣。唯愿不舍大慈大悲。他心道眼无碍见闻身通自在。降来道场安住法座。光明遍照摄取我等。哀怜覆护令得成就菩提愿行。释迦文佛。定光佛等。世自在王佛。十方三世一切正觉。及文殊师利菩萨。普贤菩萨。三乘圣众。唯愿悉来慈悲摄护。诸天魔梵龙鬼等众。护法诸神一切贤圣。悉到道场安慰坚守同成净行(三说)

    第六赞叹法(当起立恭敬合掌。想此身正对弥陀及一一佛前说偈赞愿云)

  色如阎浮金　　面逾净满月
  身光智慧明　　所照无边际
  降伏魔冤众　　善化诸人天
  乘彼八正船　　能度难度者
  闻名得不退　　是故归命礼

以此叹佛功德。修行大乘无上善根。奉福上界天龙八部大梵天王三十三天。阎罗五道六斋八王。行病鬼王各及眷属。此土神祇僧伽蓝内护正法者。又为国王帝主土境万民。师僧父母善恶知识。造寺檀越十方信施。广及法界众生。愿藉此善根平等熏修。功德智慧二种庄严。临命终时俱生乐国

    第七礼佛法(赞叹竟。应礼诸佛。当礼佛时。须想一切诸佛是我慈父。能令我生诸佛净土故)

一心敬礼。本师释迦牟尼佛(唱竟一礼。想云。能礼所礼性空寂。感应道交难思议。我此道场如帝珠。释迦如来影现中。我身影现释迦前。头面接足归命礼。下去同用)

一心敬礼。过去久远劫中。定光佛光远佛龙音佛等五十三佛(五十三佛如礼请中说。当想此身如幻如化。自见对彼佛前作礼。偈同上。但改云五十三佛影现中。我身影现诸佛前。下去仿此)

一心敬礼。过去久灭世自在王佛(法藏本师应知)

一心敬礼。东方不动佛等。尽东方河沙净土一切诸佛(此下十方佛皆出广长舌相。称赞极乐。当想此身对河沙净土佛前)

一心敬礼。东南方最上广大云雷音王佛等。尽东南方河沙净土一切诸佛

一心敬礼。南方日月光佛等。尽南方河沙净土一切诸佛

一心敬礼。西南方最上日光名称功德佛等。尽西南方河沙净土一切诸佛

一心敬礼。西方放光佛等。尽西方河沙净土一切诸佛

一心敬礼。西北方无量功德火王光明佛等。尽西北方河沙净土一切诸佛

一心敬礼。北方无量光严通达觉慧佛等尽。北方河沙净土一切诸佛

一心敬礼。东北方无数百千俱胝广慧佛等。尽东北方河沙净土一切诸佛

一心敬礼。上方梵音佛等。尽上方河沙净土一切诸佛

一心敬礼。下方示现一切妙法正理常放火王胜德光明佛等。下方河沙净土一切诸佛

一心敬礼。往古来今三世诸佛。七佛世尊。贤劫千佛

一心敬礼。极乐世界阿弥陀佛(应三礼。但改偈云。为求往生接足礼)

一心敬礼。极乐世界佛菩萨等所说经法。乃至水鸟乐树一切法音清净法藏(想彼净土法宝显现道场。偈云。真空法性如虚空。常住法宝难思议。我身影现法宝前。一一皆悉归命礼)

一心敬礼。大乘四十八愿无量寿经称赞经等。十方一切尊经十二部真净法藏(此土法宝。偈如前)

一心敬礼。极乐世界观世音菩萨摩诃萨(想此菩萨侍弥陀左边。坐莲华座。偈同礼佛。但改菩萨为异)

一心敬礼。极乐世界大势至菩萨摩诃萨(想侍佛右边。如观音不异)

一心敬礼。过去阿僧祇劫法藏比丘菩萨摩诃萨

一心敬礼。极乐世界一生补处诸大菩萨摩诃萨

一心敬礼。极乐世界无生不退诸大菩萨摩诃萨

一心敬礼。极乐世界新发道意菩萨。及十方来生净土一切菩萨摩诃萨

一心敬礼。文殊师利菩萨。普贤菩萨。弥勒菩萨。常精进菩萨等。尽十方一切诸大菩萨摩诃萨

一心敬礼。大智舍利弗。阿难持法者。诸大声闻缘觉。一切得道贤圣僧

    第八忏愿法(总有五法。今举初后。故云忏愿)

    一明忏悔法(悔有事理。应须并运。事则竭其三业。不惜身命流血雨泪。披露罪根不敢覆讳。理则观罪实相。能忏所忏皆悉寂灭。如余文广说。知事理已。当须等心普为一切忏悔。想云我及众生。无始常为三业六根重罪所障。不见诸佛不知出要。但顺生死不知妙理。我今虽知。犹与一切众生同为一切重罪所障。今对弥陀十方佛前。普为众生归命忏悔。唯愿加护令障消灭。想已唱云)

普为法界一切众生。悉愿断除三障。至诚忏悔(唱已一礼。各执香炉。先运逆顺十心。始则背真逐妄。名顺十心。今则背妄向真。名逆十心。有事有理应细思之。从初至拨无因果是顺。故于今日深信。下去是逆。至正陈忏悔时。亦须扶此逆顺之意。想云。我与众生无始来。今由爱见故内计我人一。外加恶友二。不随喜他一毫之善三。唯遍三业广造众罪四。事虽不广恶心遍布五。昼夜相续无有间断六。覆讳过失不欲人知七。不畏恶道八。无惭无愧九。拨无因果十。故于今日深信因果一。生重惭愧二。生大怖畏三。发露忏悔四。断相续心发菩提心断恶修善六。勤策三业翻昔重过七。随喜凡圣一毫之善八。念十方佛有大福慧。能救拔我及诸众生从二死海置三德岸九。从无始来不知诸法本性空寂。广造众恶。今知空寂。为求菩提。为众生故。广修诸善遍断众恶十。唯愿十方诸佛。弥陀世尊。慈悲摄受听我忏悔)

我比丘(某甲)至心忏悔。十方诸佛。真实见知。我及众生。本性清净诸佛住处。名常寂光遍在刹那。及一切法。而我不了。妄计我人。于平等法中。而起分别。于清净心中。而生染着。以是颠倒。五欲因缘。生死循环。经历三界。坐此相续。不念出期。而复于中。造极恶业。四重五逆。及一阐提。非毁大乘。谤破三宝。谤无诸佛。断学般若。用十方僧物。用佛塔物。污梵行人。习近恶法。于破戒者。更相赞护。三乘道人。种种毁骂。内覆过失。外现威仪。常以五邪。招纳四事。不净说法。非律教人。因佛出家。反破佛法。违逆师长。如法教诲。恣行贪恚。无惭耻心。以是因缘。诸恶业力。命终当堕阿鼻地狱。猛火炽然。受无量苦。千万亿劫。无解脱期。今始觉知。生大惭愧。生大怖畏。十方世尊。阿弥陀佛。久已于我。生大悲心。无数劫来。为度我故。修菩提道。不惜身命。今已得佛。大悲满足。真实能为一切救护。我今造恶。必堕三涂。愿起哀怜。受我忏悔。重罪得灭。诸恶消除。乃至娑婆生因永尽。诸佛净土。如愿往生。当命终时。悉无障疑(忏悔已。归命礼阿弥陀佛。及一切三宝。礼已以头三叩于地。表三处作礼。一谓弥陀世尊。二净土三宝。三十方三宝。应三说忏悔等文。自看时早晚。若时促略云。第二第三亦如是说。下四悔准此)

    二明劝请法(想对十方一切佛前。长跪劝请。请有二义。一从初至转于无上妙法轮。名请说法。二诸佛下请久住世。意亦在说法。十方诸佛以道眼力。知我劝请。唯愿久住转正法轮。所在生处常能劝请)

我比丘(某甲)至心劝请。十方所有世间灯。最初成就菩提者。我今一切皆劝请。转于无上妙法轮。诸佛若欲示涅槃。我悉至诚而劝请。唯愿久住刹尘劫。利乐一切诸众生(劝请已。归命礼阿弥陀佛。及一切三宝)

    三明随喜法(十方凡圣一毫之善。我亦随喜。善根福德能令见者生喜。我随彼喜)

我比丘(某甲)至心随喜。十方一切诸众生。二乘有学及无学。一切如来与菩萨。所有功德皆随喜(随喜已。归命礼阿弥陀佛。及一切三宝)

    四明回向法(无始时来。乃至今日一毫之善。回向三有。故今悔之誓求菩提)

我比丘(某甲)至心回向。所有礼赞供养福请佛住世转法轮。随喜忏悔诸善根。回向众生及佛道(回向已。归命礼阿弥陀佛。及一切三宝)

    五明发愿法(大体须存灭罪除障。扶四弘誓。随顺菩提。求生净土。唱时想的对弥陀。余佛菩萨悉为证明)

我比丘(某甲)至心发愿。愿共修净行人。三业所生一切诸善。庄严净愿。福智现前。愿得弥陀世尊。观音势至。慈悲摄受。为我现身。放净光明。照触我等。诸根寂静。三障消除。乐修净行。身心润泽。念念不失。净土善根。及于梦中。常见彼国。众妙庄严。慰悦我心。令生精进。愿得临命终时。预知将至。尽除障碍。慧念增明。身无病苦。心不颠倒。面奉弥陀。及诸眷属。叹喜快乐。于一刹那。即得往生。极乐世界。到已自见生莲华中。蒙佛授记。得授记已。自在化身。微尘佛刹。随顺众生。而为利益。能令佛刹尘数众生。发菩提心。俱时离苦。皆共往生。阿弥陀佛。极乐世界。如是行愿。念念现前。尽未来时。相续不断。身语意业。常作佛事(发愿已。归命礼阿弥陀佛。及一切三宝。发愿往生正行。须具足三说。不同前四悔。随时广略应知)

    第九旋绕诵经法(礼竟。当起各整衣服。定立少愿当想三宝贤圣畟塞道场。各坐法坐见身。一一绕旋法座。安详而转。然后口称念云)

南无佛　南无法　南无僧　南无释迦牟尼佛　南无世自在王佛　南无阿弥陀佛　南无观世音菩萨　南无大势至菩萨　南无文殊师利菩萨　南无普贤菩萨　南无清净大海众菩萨摩诃萨(如是三称当诵阿弥陀经。或十六观经。诵毕复三称前名号。当称诵时。声名句文空无所得。犹空鸟迹。岂可取着。身语意三。如影响焰。虽皆不实感应其在。自见其身各旋法座。或多或少。经毕为斯旋已。唱云)

自归于佛。当愿众生。体解大道。发无上心(一拜)

自归于法。当愿众生。深入经藏。智慧如海(一拜)

自归于僧。当愿众生。统理大众。一切无碍。和南圣众(一拜。首者跪唱云)

白众等听说。经中如来偈。何不力为善。念道之自然。宜各勤精进。努力自求之。必得超绝去。往生安养国。横截五恶道。恶趣自然闭。升道无穷极。易往而无人。何不弃世事。勤行求道德。各得及长生。寿乐无穷极

    第十坐禅法

如上事毕。当于一处绳床西向。易观想故。表正向故。跏趺端坐。项脊相对不昂。不伛。调和气息定住其心。然所修观门。经论甚多。初心凡夫那曾遍习。今从要易想略示二种。于二种中仍逐所宜。未必并用。其有于余观想。熟者任便。但得不离净土法门皆应修习。所言二种。一者扶普观意。坐已自想即时所修计功合生极乐世界。当便起心生于彼想于莲华中结跏趺坐。作莲华合想。作华开想。当华开时有五百色光来照身想。作眼目开想。见佛菩萨及国土想。即于佛前坐听妙法。及闻一切音声。皆说所乐闻法。所闻要与十二部经合。作此想时。大须坚固令心不散。心想明了如眼所见。经久乃起。二者直想阿弥陀佛。丈六金躯坐于华上。专系眉间白毫一相。其毫长一丈五尺。周围五寸外有八棱。其毫中空右旋宛转在眉中间。莹净明彻不可具说。显映金颜分齐分明。作此想时。停心注想坚固勿移。然复应观想念所见。若成未成皆想念。因缘无实性相所有皆空。一如镜中面像。如水现月影。如梦如幻。虽空而亦可见。二皆心性所现所有者。即是自心。心不自知心。心不自见心。心有想即痴。无想即泥洹。心有心无皆名有想。尽名为痴。不见法性。三因缘生法即空假中。不一不异非纵非横。不可思议心想寂静。则能成就念佛三昧。久而乃起(广如别说)问念佛三昧久习方成。十日七日修忏之者。云何卒学。答缘有生熟。习有久近。若过去曾习。及今生预修。至行忏时薄修即得。若宿未经怀。近忏方学。此必难成。然虽不成。亦须依此系心为坐禅。观境经云。若成不成。皆灭无量生死之罪生诸佛前。又云。但闻白毫名字灭无量罪。何况系念。凡欲修者。勿生疑怖自谓无分。彼佛有宿愿力。令修此三昧者皆得成就般舟。依三力成就。一佛威力。二三昧力。三己功德力。观经但闻无量寿佛二菩萨名。能灭无量生死之罪。况忆念者乎。若有乐修余观。当自随情。坐已即起随意佛事。或要修观更坐无妨。若不惯习坐。乃行道称念亦得。于夜梦中见弥陀佛。具如经说

往生净土忏愿仪

    后序

(此法自撰集。于今凡二改治。前本越僧契凝已刊刻广行。其后序首云。予自滥沾祖教等是也。圣位既广。比见行拜起易劳。忏悔禅法皆事攻削。余悉存旧。今之广略既允似可传行。后贤无惑其二三焉。刊详删补。何嫌精措。时大中祥符八年。太岁乙卯二月日序)


往生净土决疑行愿二门

    No. 1968

往生净土决疑行愿二门

        宋耆山沙门遵式述

维安养宝刹大觉攸赞。三辈高升。夕孕金华列宿犹惭于海滴。晨游玉沼世灯强喻于河沙。良以。十方爰来四生利往。虽腾光而普示。终稽首而偏求。故其竺国皇州自今观古。彼则钜贤至圣。咸舒藻以为盟(文殊普贤　天亲龙树圣贤之俦。或别译愿文。或着在经论非此备载)。此则觉德鸿儒尽摛毫而作誓(且首从晋世东林净社。刘雷等十八贤洎一百二十三人同誓。遗民属词其后冠盖之士。德望之僧。洁志之俗富于编简)。目兹回向绵续唱和相寻。诚为道德之通衢。常乐之直济者也。但世多创染割截未识方隅忽遇问津靡惭滥吹。或攘臂排为小教。或大笑斥作权乘。以其言既反经人惑常典。易不云乎。居其室出其言不善。则千里之外违之。况其迩者乎。遂辄述往生净土决疑行愿二门。词愧不文理存或当视菽麦而且辨挹泾渭而永分。剪伊兰之臭林。植栴檀之香干。信解行愿原始要终不数千言。而能备举者实兹二门矣

第一决疑门(一疑师。二疑法。三疑自)

第二行愿门(一礼忏门。二十念门。三系缘门。四众福门)

第一决疑门者。疑为信障。世间小善尚不能成。况菩提大道乎。或曰。天台智者已有释十疑论。何须此文。然略由三意

一者上为王臣宰官生信乐者。几务少暇难寻广文。今举大纲及略出行相。易披览故。易修行故。二者论中多随事释难。唯第二第三略附理立。且事既无尽疑亦叵穷。今直明一理为诸法源。指源则流可识矣。三者正对说者。反经乖理自损损他。故于第二疑法中。简小取大明白权实。使来者不惑。至于道安和尚往生论六卷。怀感法师群疑论七卷。道绰禅师安乐集三卷。慈敏三藏净土慈悲集三卷。源信禅师净土集二卷。古今诸师归心净域者。或制疏解经。或宗经造论。或随情释难。或伽陀赞扬。虽殊途同归而各陈所见。动盈编帙寻究良难。今统彼百家以三疑收尽。然文出天台止观非敢臆说。一者疑师。二者疑法。三者疑自

一疑师者。师有二种。一邪外等师。倒惑化人非所承也。二正法之师。复有凡圣因果。凡及因位容有未了。犹清辨谓今弥勒未是遍知。俟龙华道后方复问津。即其事也。今显示西方令回向者。唯果佛圣师。释迦如来及十方诸佛。出广长舌说诚实言。赞劝往生。更何所惑

二疑法者。佛法有二。一者小乘不了义法。二者大乘了义法。大乘中复有了不了义。今谈净土唯是大乘了义中了义之。法也。且小乘经部括尽贝书。曾无一字赞劝往生他方净土。故天亲论云。女人及根缺二乘种不生。此即明据也。问小弥陀经等。皆说彼国有声闻弟子。及鼓音王经云。佛母名殊胜妙颜。亦应复有女人。答佛母恐指初降生时。成正觉已国土随净。必无女人其母。或转成男子。如此方龙女。或复命终如悉达母。有人注论引此经文。而云彼土亦有女人者非也。声闻如观经疏及十疑论和会。今明大乘复有三种。一者三乘通教。此则门虽通大类狎二乘。又当教菩萨。虽复化他净佛国土。化毕还同二乘归于永灭。净土深理非彼所知。非了义也。二者大乘别教。此明大乘独菩萨法。虽谈实理道后方证因果。不融净土则理外。修成万法乃不由心具。虽尘劫修道广游佛刹。指彼净土因果。但是体外方便。斯亦未了。三者佛乘圆教。此教诠旨圆融因果。顿足佛法之妙。过此以往不知所裁也。经曰。十方谛求更无余乘。唯一佛乘斯之谓与。是则大乘中大乘。了义中了义。十方净秽卷怀同在于刹那。一念色心罗列遍收于法界。并天真本具非缘起新成。一念既然一尘亦尔。故能一一尘中一切刹。一一心中一切心。一一心尘复互周。重重无尽无障碍。一时顿现非隐显。一切圆成无胜劣。若神珠之顿含众宝。犹帝网之交映千光。我心既然生佛体等。如此则方了回神亿刹实生乎。自己心中孕质九莲岂逃乎。刹那际内苟或事理攸隔净秽相妨。安令五逆凡夫十念便登于宝土。二乘贤辈回心即达于金池也哉。信此圆谈则事无不达。昧斯至理则触类皆迷。故华严经云。心如工画师。造种种五阴。一切世间中。无不从心造(造通二种。一者理具名造。十界依正一念顿足。二者变起名造。全理缘起知无不为)如心佛亦尔。如佛众生然。心佛及众生是三无差别(实由三无差。别方得感应道交。悲愿相摄共变各变因果方成。若但知一理无差不。晓诸法互具则。未善圆旨)

又起信论云。所言法者谓众生心(直指凡心)是心即摄一切世间(六凡法界)出世间法(四圣法界也。摄义亦二种一理具二事造并摄十界。十界之内身土净秽何法不在)依于此心显示摩诃衍义(摩诃衍大乘也若非此心安堪乘运)

十六观云。诸佛如来是法界身。入一切众生心想中。乃至是心作佛是心是佛。又般舟三昧经云。佛是我心是我心见佛。是我心作佛等。谈斯旨者。大乘卷中粲然可举。至若法华妙部。如来亲记往生。华严顿谈普贤躬陈回向。是知弥陀因地。观此理而大誓普收。释迦果成称此理而广舌深赞。十方三世莫不咸然。问如上所明妙理圆极。为世人尽须观行然始生耶。答此不然也。今但直决疑情。令知净土百宝庄严九品因果。并在众生介尔心中。理性具足方得。今日往生事用随愿自然。是则旁罗十方不离当念。往来法界正协唯心。免信常流执此。非彼其行愿之相。正在次门非此所。问况九品生相各有行类。上辈三品须解须行。故文云。汝行大乘解第一义。即其人矣。若今之学者见贤思齐。企金座而高升。唯妙观而是托。若其中下之流六品生因。只是精持禁戒行世仁慈。乃至下下品生本是恶逆。十念精诚便生彼国。但能知有净土尽可回心。苟不然者。宁容九品之差降也(世人纵云净土出大乘教。不能如上约教甄简。宁逃混滥未足决疑)

三疑自者。问曰。我是博地凡夫世缘缠盖。云何此身生诸净土。入贤圣海同正定聚耶。释曰。若了如上法性虚通。及信弥陀本愿摄受。但勤功福宁俟问津。况十念者得生。唯除五逆及谤正法。又定心十念逆谤亦生。今幸无此恶。而正愿志求。夫何惑矣

第二正修行愿门者。略开四门。一者礼忏门。二者十念门。三者系缘门。四者众福门。所以但四门者。修行整足唯须此四。何者先礼佛忏悔。净除业障身心皎洁。故第一门如净良田。次修十念定心成行。立愿要期植往生正因。故第二门如下种子。次使系心爱护长养滋发芽茎。故第三门如霔以膏雨。次假众福助令繁茂。使速成华果。故第四门如灌以肥腻。是知能具修此四行者。最上最胜。然相由虽尔。若或少暇。但随修三二一者。皆生彼国。以四门中各有行愿。皆是正因故也。又亦可于六斋日修礼忏法。于日日中修十念法。以十念是净因要切必不可废。后二门任力所能。若不然者但随所欲。任意行之四门今当说

第一礼忏门者。应日日早晨于常供养道场中。冠带服饰端庄谨肃。以佛像前手自烧香。合掌定心作是。唱云

一切恭谨一心顶礼常住三宝(存心遍礼十方三世一切佛法僧宝。拜起两膝着地。手执香炉烧众名香。唱云)

愿此香烟云遍满十方界。无边佛土中无量香庄严。具足菩萨道成就如来香(唱已冥心少顷遍运香云供养三宝。普熏众生咸生净土想。已置香炉起作一礼。起已合掌曲躬恳切想面对弥陀及一切佛。而赞叹曰)

  如来妙色身　　世间无与等
  无比不思议　　是故今顶礼
  如来色无尽　　智慧亦复然
  一切法常住　　是故我归依
  大智大愿力　　普度于群生
  令舍热恼身　　生彼清凉国
  我今净三业　　归依及礼赞
  愿共诸众生　　同生安乐刹(赞愿
已即便礼佛。一一存心专对唱云)

一心顶礼常寂光净土阿弥陀如来清净妙法身遍法界诸佛

一心顶礼实报庄严土阿弥陀如来微尘相海身遍法界诸佛

一心顶礼方便圣居土阿弥陀如来解脱相严身遍法界诸佛

一心顶礼西方安乐土阿弥陀如来大乘根界身遍法界诸佛

一心顶礼西方安乐土阿弥陀如来十方化往身遍法界诸佛

一心顶礼西方安乐土观世音菩萨万亿紫金身遍法界菩萨摩诃萨

一心顶礼西方安乐土大势至菩萨无边光智身遍法界菩萨摩诃萨

一心顶礼西方安乐土清净大海众满分二严身遍法界圣众(即以两膝跪地。手执香炉烧香。至诚而唱是言)

我今普为四恩三有法界众生。悉愿断除三障归命忏悔(起礼复跪地。执手炉唱云)

至心忏悔。我弟子(某甲)及法界众生。从无始世来。无明所覆颠倒迷惑。而由六根三业习不善法。广造十恶及五无间一切众罪。无量无边说不可尽。十方诸佛常在世间。法音不绝。妙香充塞。法味盈空。放净光明照触一切。常住妙理遍满虚空。我无始来。六根内盲三业昏闇。不见不闻不觉不知。以是因缘长流生死经历恶道。百千万劫永无出期。经云。毗卢遮那遍一切处。其佛所住名常寂光。是故当知一切诸法无非佛法。而我不了随无明流。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟。今始改悔。奉对诸佛弥陀世尊发露忏悔。当令我与法界众生三业六根。无始所作现作当作。自作教他见闻随喜。若忆不忆。若识不识。若疑不疑。若覆若露。一切重罪毕竟清净。我忏悔已。六根三业净无瑕累。所修善根悉亦清净。皆悉回向庄严净土。普与众生同生安养。愿阿弥陀佛常来护持。令我善根现前增进。不失净因。临命终时身心正念。视听分明。面奉弥陀与诸圣众。手执华台接引于我。一刹那顷生在佛前。具菩萨道广度众生同成种智(忏悔发愿已。归命礼阿弥陀佛及一切三宝应具三说。若时促及事迫一说亦得。次旋绕法或三匝或七匝。乃至多匝。口称云)

南无阿弥陀佛　南无观世音菩萨　南无大势至菩萨

南无清净大海众菩萨摩诃萨(或三或七或多。如是称念。随意所欲不拘遍数。次至佛前三自归。唱云)

自归于佛当愿众生体解大道发无上心

自归于法当愿众生深入经藏智慧如海

自归于僧当愿众生统理大众一切无碍和南圣众

次至别座诵经(诵弥陀经或十六观经。若都不诵得经文。即一心称阿弥陀佛名。量时而止。或更回向结撮亦得)

第二十念门者。每日清晨服饰已后。面西正立合掌连声。称阿弥陀佛尽一气为一念。如是十气名为十念。但随气长短不限佛数。惟长惟久气极为度。其佛声不高不低。不缓不急调停得中。如此十气连属不断。意在令心不散专精为功故。名此为十念者。显是藉气束心也。作此念已。发愿回向云

我弟子(某甲)一心归命极乐世界阿弥陀佛。愿以净光照我慈誓摄我。我今正念称如来名经十念顷。为菩提道求生净土。佛昔本誓若有众生欲生我国。至心信乐乃至十念。若不生者不取正觉。唯除五逆诽谤正法。我今自忆此生已来。不造逆罪不谤大乘。愿此十念得入如来大誓海中。承佛慈力众罪消灭净因增长。若临欲命终自知时至。身不病苦心无贪恋。心不倒散如入禅定。佛及圣众手持金台来迎接我。如一念顷生极乐国。华开见佛即闻佛乘。顿开佛慧广度众生满菩提愿(作此愿已。便止不必礼拜。要尽此一生不得一日暂废。唯将不废自要其心得生彼国)

第三系缘门者。凡公临私养历涉缘务。虽造次而常内心不忘于佛及忆净土。譬如世人切事系心。虽经历语言去来坐卧种种作务。而不妨密忆前事宛然。念佛之心亦应如是。或若失念数数摄还。久久成性任运常忆。楞严经云。譬如有人一专为忆(譬佛常念众生)一人专念(譬众生念佛)二人相忆二忆念深如是。乃至从生至生同于形影不相乖异。十方如来怜念众生如母忆子。若子逃逝虽忆何为。子若忆母如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来必定见佛去佛不远。不假方便自得心开。如染香人身有香气。如此系心任运常遮一切恶念。设欲作恶。忆佛之故。恶不能成。纵使随恶作恶业时心常下耎。如身有香自然离臭。又复觉心微起恶念即便忆佛。以佛力故恶念自息。如人遇难。求彼强援必得免脱。又若见他受苦时。以念佛心怜愍于彼愿其离苦。若断刑狱以念佛故生悯念心。虽依王法当密作愿云。我行王法非我本心。愿生净土誓相救济。凡历一切境界若善若恶。由心忆佛皆心念作愿。故普贤愿王云。作一切恶皆不成就。若作善业皆悉和合。即此意尔。如是相续念佛在心。能办一切净因功德。恐烦披览不复具说。诚哉此门为益最大

第四明众福门者。普贤观经云。若国王大臣欲忏悔重罪者。当修行五事

一者但当正心不谤三宝不障出家。不为梵行人作恶留难(于持戒四众勿行污行)

二者孝养父母奉事师长

三者正法治国不邪枉人民

四者于六斋日敕诸境内。力所及处令行不杀(严禁渔捕及诫奸斗。六斋日者。白月初八日四天王使者巡世。十四日四王太子巡。十五日四天大王亲巡。黑月二十三日二十九日三十日巡世。准上白月次第终而复始。若四王亲下一切诸天星宿鬼神俱时随从。若遇修福斋戒者。诸天相庆。即为此人注禄添算。护持福业令其成就)

五者当深信因果。信一实道知佛不灭。此与十六观经三福大同。但普贤观正为王臣故。特引用此。亦是三世诸佛净土正因。若出家四众应具依观经三福为行。当自检文但随作一福并须。即时若心念若口言。作意回向方成净因。尔劝修者于此四种法门。必须系日专持修习。方可自期定生净土。此之四行即是学习念佛三昧往生正因。经云。行此三昧者。现身得见阿弥陀佛及二菩萨。若人但闻佛名二菩萨名。永除无量劫生死之罪。何况忆念。若念佛者。当知此人。是人中芬陀利华。观音势至为其胜友。当坐道场生诸佛家。此人现世。彼佛常遣无数化佛无数化观世音化大势至。及娑婆世界常有二十五菩萨昼夜拥护。若行住坐卧若一切时处。不令恶鬼得便。不受一切灾难。常为国王大臣一切人民之所宗奉。所得功德。一念之间不可算数。如佛之辩不能称扬。除彼不肖人。孰闻不信乐

往生净土决疑行愿二门


往生礼赞偈

    No. 1980

往生礼赞偈一卷

        沙门善导集记

劝一切众生。愿生西方极乐世界阿弥陀佛国。六时礼赞偈

谨依大经及龙树天亲。此土沙门等所造往生礼赞。集在一处分作六时。唯欲相续系心助成往益。亦愿晓悟未闻。远沾遐代耳。何者。第一谨依大经释迦及十方诸佛赞叹弥陀十二光名。劝称礼念定生彼国。十九拜当日没时礼。第二谨依大经采集要文。以为礼赞偈。二十四拜当初夜时礼。第三谨依龙树菩萨愿往生礼赞偈。十六拜当中夜时礼。第四谨依天亲菩萨愿往生礼赞偈。二十拜当后夜时礼。第五谨依彦琮法师愿往生礼赞偈。二十一拜当晨朝时礼。第六沙门善导愿往生礼赞偈。谨依十六观作。二十拜当午时礼

问曰。今欲劝人往生者。未知若为安心起行作业。定得往生彼国土也。答曰。必欲生彼国土者。如观经说者。具三心必得往生。何等为三。一者至诚心。所谓身业礼拜彼佛。口业赞叹称扬彼佛。意业专念观察彼佛。凡起三业。必须真实。故名至诚心。二者深心。即是真实信心。信知自身是具足烦恼凡夫。善根薄少。流转三界。不出火宅。今信知弥陀本弘誓愿。及称名号。下至十声一声等。定得往生。乃至一念无有疑心。故名深心。三者回向发愿心。所作一切善根悉皆回愿往生。故名回向发愿心。具此三心必得生也。若少一心即不得生。如观经具说。应知

又如天亲净土论云。若有愿生彼国者。劝修五念门。五门若具定得往生。何者为五。一者身业礼拜门。所谓一心专至恭敬合掌。香华供养。礼拜阿弥陀佛。礼即专礼彼佛。毕命为期。不杂余礼。故名礼拜门。二者口业赞叹门。所谓专意赞叹彼佛身相光明。一切圣众身相光明。及彼国中一切宝庄严光明等。故名赞叹门。三者意业忆念观察门。所谓专意念观彼佛。及一切圣众身相光明。国土庄严等。如观经说。唯除睡时。恒忆恒念恒想恒观此事等。故名观察门。四者作愿门。所谓专心。若昼若夜。一切时一切处。三业四威仪所作功德。不问初中后。皆须真实心中发愿愿生彼国。故名作愿门。五者回向门。所谓专心。若自作善根。及一切三乘五道一一圣凡等所作善根。深生随喜。如诸佛菩萨所作随喜。我亦如是随喜。以此随喜善根及己所作善根。皆悉与众生共之回向彼国。故名回向门。又到彼国已。得六神通。回入生死。教化众生。彻穷后际。心无厌足。乃至成佛。亦名回向门。五门既具定得往生。一一门与上三心合。随起业行。不问多少。皆名真实业也。应知

又劝行四修法。用策三心五念之行。速得往生。何者为四。一者恭敬修。所谓恭敬礼拜彼佛及彼一切圣众等。故名恭敬修。毕命为期。誓不中止。即是长时修。二者无余修。所谓专称彼佛名。专念专想专礼专赞彼佛及一切圣众等。不杂余业。故名无余修。毕命为期。誓不中止。即是长时修。三者无间修。所谓相续恭敬礼拜。称名赞叹。忆念观察。回向发愿。心心相续不以余业来间。故名无间修。又不以贪嗔烦恼来间。随犯随忏。不令隔念隔时隔日。常使清净。亦名无间修。毕命为期。誓不中止。即是长时修。又菩萨已免生死。所作善法回求佛果。即是自利。教化众生尽未来际。即是利他。然今时众生悉为烦恼系缚。未免恶道生死等苦。随缘起行。一切善根具速回。愿往生阿弥陀佛国。到彼国已。更无所畏。如上四修自然任运。自利利他无不具足。应知

又如文殊般若云。明一行三昧。唯劝。独处空闲。舍诸乱意。系心一佛。不观相貌。专称名字。即于念中。得见彼阿弥陀佛及一切佛等。问曰。何故不令作观。直遣专称名字者。有何意也。答曰。乃由众生障重。境细心粗。识扬神飞。观难成就也。是以大圣悲怜。直劝专称名字。正由称名易故相续即生。问曰。既遣专称一佛。何故境现即多。此岂非邪正相交一多杂现也。答曰。佛佛齐证。形无二别。纵使念一见多。乖何大道理也

又如观经云。佛劝坐观礼念等。皆须面向西方者最胜。如树先倾倒必随曲。故必有事碍。不及向西方。但作向西想亦得。问曰。一切诸佛三身同证。悲智果圆。亦应无二。随方礼念。课称一佛。亦应得生。何故偏叹西方。劝专礼念等。有何义也。答曰。诸佛所证平等是一。若以愿行来收。非无因缘。然弥陀世尊本发深重誓愿。以光明名号摄化十方。但使信心求念。上尽一形下至十声一声等。以佛愿力易得往生。是故释迦及以诸佛劝向西方。为别异耳。亦非是称念余佛不能除障灭罪也。应知

若能如上念念相续。毕命为期者。十即十生。百即百生。何以故。无外杂缘得正念故。与佛本愿得相应故。不违教故。随顺佛语故。若欲舍专修杂业者。百时希得一二。千时希得三五。何以故。乃由杂缘乱动失正念故。与佛本愿不相应故。与教相违故。不顺佛语故。系念不相续故。忆想间断故。回愿不殷重真实故。贪嗔诸见烦恼来间断故。无有惭愧忏悔心故。忏悔有三品。一要二略三广。如下具说。随意用皆得。又不相续念报彼佛恩故。心生轻慢。虽作业行。常与名利相应故。人我自覆。不亲近同行善知识故。乐近杂缘。自障障他往生正行故。何以故余比日自见闻诸方道俗。解行不同。专杂有异。但使专意作者。十即十生。修杂不至心者。千中无一。此二行得失如前已辨。仰愿一切往生人等。善自思量。已能今身愿生彼国者。行住坐卧必须励心克己。昼夜莫废。毕命为期。上在一形似如少苦。前念命终后念即生彼国。长时永劫常受无为法乐。乃至成佛不经生死。岂非快哉。应知

第一谨依大经释迦佛劝礼赞阿弥陀佛十二光名。求愿往生。一十九拜当日没时礼。取中下忏悔亦得

南无释迦牟尼佛等一切三宝

我今稽首礼回愿往生无量寿国

(此之。一佛现是今时道俗等师。言三宝者。即是福田无量。若能礼之一拜。即是念报师恩。以成己行。以斯一行回愿往生)

南无十方三世尽虚空遍法界微尘刹土中一切三宝

我今稽首礼　回愿往生无量寿国

(然十方虚空无边。三宝无尽。若礼一拜。即是福田无量。功德无穷。能至心礼之一拜。一一佛上。一一法上。一一菩萨圣僧上。一一舍利上。皆得身口意业解脱分善根。来资益行者。以成己业。以斯一行回愿往生)

南无西方极乐世界阿弥陀佛

愿共众生咸归命　故我顶礼生彼国

(问曰。何故号阿弥陀。答曰。弥陀经及观经云。彼佛光明无量。照十方国。无所障碍。唯观念佛众生。摄取不舍。故名阿弥陀。彼佛寿命及其人民无量无边阿僧祇劫。故名阿弥陀。又释迦佛及十方佛。赞叹弥陀光明有十二种名。普劝众生。称名礼拜相续不断者。现世得无量功德。命终之后定得往生。如无量寿经说云。其有众生遇斯光者。三垢消灭。身意柔软。欢喜踊跃。善心生焉。若在三涂勤苦之处。见此光明。无复苦恼。寿终之后皆蒙解脱。无量寿佛光明显赫照耀十方。诸佛国土莫不闻焉。不但我今称其光明。一切诸佛声闻缘觉诸菩萨众。咸共叹誉。亦复如是。若有众生。闻其光明威神功德。日夜称说至心不断者。随其所愿得生其国。常为诸菩萨声闻之众所共叹誉称其功德。佛言。我说无量寿佛光明威神巍巍殊妙。昼夜一劫尚不能尽。白诸行者。当知弥陀身相光明。释迦如来一劫说不能尽者。如观经云。一一光明遍照十方世界。念佛众生摄取不舍。今既观经有如此不思议增上胜缘摄护行者。何不相续称观礼念愿往生。应知)

南无西方极乐世界无量光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界无边光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界无碍光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界无对光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界炎王光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界清净光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界欢喜光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界智慧光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界不断光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界难思光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界无称光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界超日月光佛

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界阿弥陀佛

  哀愍覆护我　　令法种增长
  此世及后生　　愿佛常摄受
  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界观世音菩萨

  愿共众生咸归命　　故我顶礼生彼国

南无西方极乐世界大势至菩萨

  愿共众生咸归命　　故我顶礼生彼国

(此二菩萨。一切众生临命终时。共持华台。授与行者。阿弥陀佛放大光明。照行者身。复与无数化佛菩萨声闻大众等。一时授手。如弹指顷即得往生为报恩故。至心礼之一拜)

南无西方极乐世界诸菩萨清净大海众

  愿共众生咸归命　　故我顶礼生彼国

(此等诸菩萨。亦随佛来迎接行者。为报恩故。至心礼之一拜)

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

至心忏悔

  南无忏悔十方佛　　愿灭一切诸罪根
  今将久近所修善　　回作自他安乐因
  恒愿一切临终时　　胜缘胜境悉现前
  愿睹弥陀大悲主　　观音势至十方尊
  仰愿神光蒙授手　　乘佛本愿生彼国

忏悔回向发愿已。至心归命阿弥陀佛

次作梵竟

说偈发愿

  礼忏诸功德　　愿临命终时
  见无量寿佛　　无边功德身
  我及余信者　　既见彼佛已
  愿得离垢眼　　往生安乐国
  成无上菩提

礼忏已一切恭敬

  归佛得菩提　　道心恒不退

愿共诸众生回愿往生无量寿国

  归法萨婆若　　得大总持门

愿共诸众生回愿往生无量寿国

  归僧息诤论　　同入和合海

愿共诸众生回愿往生无量寿国

愿诸众生。三业清净奉持佛教。和南一切贤圣。愿共诸众生。回愿往生无量寿国

诸众等听说日没无常偈

  人间匆匆营众务　　不觉年命日夜去
  如灯风中灭难期　　忙忙六道无定趣
  未得解脱出苦海　　云何安然不惊惧
  各闻强健有力时　　自策自励求常住

说此偈已更当心口发愿

愿弟子等临命终时。心不颠倒。心不错乱。心不失念。身心无诸苦痛。身心快乐如入禅定。圣众现前。乘佛本愿。上品往生阿弥陀佛国。到彼国已。得六神通。入十方界。救摄苦众生。虚空法界尽。我愿亦如是。发愿已。至心归命阿弥陀佛

初夜偈云

  烦恼深无底　　生死海无边
  度苦船未立　　云何乐睡眠
  勇猛勤精进　　摄心常在禅

中夜偈云

  汝等勿抱臭尸卧　　种种不净假名人
  如得重病箭入体　　众苦痛集安可眠

后夜偈云

  时光迁流转　　忽至五更初
  无常念念至　　恒与死王居
  劝诸行道者　　勤修至无余

平旦偈云

  欲求寂灭乐　　当学沙门法
  衣食支身命　　精粗随众得

诸众等今日晨朝各诵六念

日中偈云

  人生不精进　　喻若树无根
  采华置日中　　能得几时鲜
  人命亦如是　　无常须臾间
  劝诸行道众　　勤修乃至真

第二沙门善导谨依大经采集要文。以为礼赞偈二十四拜当初夜时礼。忏悔同前后

南无至心归命礼西方阿弥陀佛

  弥陀智愿海　　深广无涯底
  闻名欲往生　　皆悉到彼国
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  于此世界中　　六十有七亿
  不退诸菩萨　　皆当得生彼
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  小行诸菩萨　　及修少福者
  其数不可计　　皆当得生彼
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  十方佛刹中　　菩萨比丘众
  穷劫不可计　　皆当得生彼
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  一切诸菩萨　　各赍天妙华
  宝香无价衣　　供养弥陀佛
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  咸然奏天乐　　畅发和雅音
  歌叹最胜尊　　供养弥陀佛
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  慧日照世间　　消除生死云
  恭敬绕三匝　　稽首弥陀尊
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  见彼严净土　　微妙难思议
  因发无上心　　愿我国亦然
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  应时无量尊　　动容发欣笑
  口出无数光　　遍照十方国
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  回光围绕身　　三匝从顶入
  一切天人众　　踊跃皆欢喜
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  梵声如雷震　　八音畅妙响
  十方来正士　　吾悉知彼愿
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  至彼严净国　　便速得神通
  必于无量尊　　受记成等觉
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  奉事亿如来　　飞化遍诸刹
  恭敬欢喜去　　还到安养国
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  若人无善本　　不得闻佛名
  憍慢弊懈怠　　难以信此法
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  宿世见诸佛　　则能信此事
  谦敬闻奉行　　踊跃大欢喜
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  其有得闻彼　　弥陀佛名号
  欢喜至一念　　皆当得生彼
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  设满大千火　　直过闻佛名
  闻名欢喜赞　　皆当得生彼
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  万年三宝灭　　此经住百年
  尔时闻一念　　皆当得生彼
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  佛世甚难值　　人有信慧难
  遇闻希有法　　此复最为难
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  自信教人信　　难中转更难
  大悲传普化　　真成报佛恩
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长
  此世及后生　　愿佛常摄受
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界观世音菩萨

  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界大势至菩萨

  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界诸菩萨清净大海众

  愿共诸众生　　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

第三谨依龙树菩萨愿往生礼赞偈。一十六拜当中夜时礼(忏悔同前后)

南无至心归命礼西方阿弥陀佛

  稽首天人所恭敬　　阿弥陀仙两足尊
  在彼微妙安乐国　　无量佛子众围绕

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  金色身净如山王　　奢摩他行如象步
  两目净若青莲华　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  面善圆净如满月　　威光犹如千日月
  声如天鼓俱翅罗　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  观音顶戴冠中住　　种种妙相宝庄严
  能伏外道魔憍慢　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  无比无垢广清净　　众德皎洁如虚空
  所作利益得自在　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  十方名闻菩萨众　　无量诸魔常赞叹
  为诸众生愿力住　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  金底宝间池生华　　善根所成妙台座
  于彼座上如山王　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  十方所来诸佛子　　显现神通至安乐
  瞻仰尊颜常恭敬　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  诸有无常无我等　　亦如水月电影露
  为众说法无名字　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  彼尊佛刹无恶名　　亦无女人恶道怖
  众人至心敬彼尊　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  彼尊无量方便境　　无有诸趣恶知识
  往生不退至菩提　　故我顶礼弥陀尊

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  我说彼尊功德事　　众善无边如海水
  所获善根清净者　　回施众生生彼国

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长
  此世及后生　　愿佛常摄受
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界观世音菩萨

  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界大势至菩萨

  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界诸菩萨清净大海众

  愿共诸众生　　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

至心忏悔

  自从无始受身来　　恒以十恶加众生
  不孝父母谤三宝　　造作五逆不善业
  以是众罪因缘故　　妄想颠倒生缠缚
  应受无量生死苦　　顶礼忏悔愿灭除

忏悔已至心归命阿弥陀佛

至心劝请

  诸佛大慈无上尊　　恒以空慧照三界
  众生盲冥不觉知　　永没生死大苦海
  为拔群生离诸苦　　劝请常住转法轮

劝请已至心归命阿弥陀佛

至心随喜

  历劫已来怀嫉妒　　我慢放逸由痴生
  恒以嗔恚毒害火　　焚烧智慧慈善根
  今日思惟始惺悟　　发大精进随喜心

随喜已至心归命阿弥陀佛

至心回向

  流浪三界内　　痴爱入胎狱
  生已归老死　　沉没于苦海
  我今修此福　　回生安乐土

回向已至心归命阿弥陀佛

至心发愿

  愿舍胎藏形　　往生安乐国
  速见弥陀佛　　无边功德身
  奉觐诸如来　　贤圣亦复然
  获六神通力　　救摄苦众生
  虚空法界尽　　我愿亦如是

发愿已至心归命阿弥陀佛(余悉同上法)

第四谨依天亲菩萨愿往生礼赞偈。二十拜当后夜时礼(忏悔同前后)

南无至心归命礼西方阿弥陀佛

  世尊我一心　　归命尽十方
  无碍光如来　　与佛教相应
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  观彼世界相　　胜过三界道
  究竟如虚空　　广大无边际
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  正道大慈悲　　出世善根生
  净光明满足　　如镜日月轮
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  备诸珍宝性　　具足妙庄严
  无垢光焰炽　　明净曜世间
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  宝华千万种　　弥覆池流泉
  微风动华叶　　交错光乱转
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  宫殿诸楼阁　　观十方无碍
  杂树异光色　　宝栏遍围绕
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  无量宝交络　　罗网遍虚空
  种种铃发响　　宣吐妙法音
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  梵音悟深远　　微妙闻十方
  正觉阿弥陀　　法王善住持
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  如来净华众　　正觉华化生
  爱乐佛法味　　禅三昧为食
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  永离身心恼　　受乐常无间
  大乘善根界　　等无讥嫌名
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  女人及根缺　　二乘种不生
  众生所愿乐　　一切能满足
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  无量大宝王　　微妙净华台
  相好光一寻　　色像超群生
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  天人不动众　　清净智海生
  如须弥山王　　胜妙无过者
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  天人丈夫众　　恭敬绕瞻仰
  雨天乐华衣　　妙香等供养
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐国清净　　常转无垢轮
  一念及一时　　利益诸群生
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  赞佛诸功德　　无有分别心
  能令速满足　　功德大宝海
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长
  此世及后生　　愿佛常摄受
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界观世音菩萨

  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界大势至菩萨

  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界诸菩萨清净大海众

  愿共诸众生　　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

第五谨依彦琮法师愿往生礼赞偈。二十一拜当旦起时礼(忏悔同前后)

南无至心归命礼西方阿弥陀佛

  法藏因弥远　　极乐果还深
  异珍参作地　　众宝间为林
  华开希有色　　波扬实相音
  何当蒙授手　　一遂往生心
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  浊世难还入　　净土愿逾深
  金绳直界道　　珠网缦垂林
  见色皆真色　　闻音悉法音
  莫谓西方远　　唯须十念心
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  已成穷理圣　　真有遍空威
  在西时现小　　但是暂随机
  叶珠相映饰　　砂水共澄煇
  欲得无生果　　彼土必须依
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  五山毫独朗　　宝手印恒分
  地水俱为镜　　香华同作云
  业深成易往　　因浅实难闻
  必望除疑惑　　超然独不群
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  心带真慈满　　光含法界团
  无缘能摄物　　有相定非难
  华随本心变　　宫移身自安
  悕闻出世境　　须共入禅看
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  回向渐为功　　西方路稍通
  宝幢承厚地　　天香入远风
  开华重布水　　覆网细分空
  愿生何意切　　正为乐无穷
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  欲选当生处　　西方最可归
  间树开重阁　　满道布鲜衣
  香饭随心至　　宝殿逐身飞
  有缘皆得入　　正自往人希
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  十劫道先成　　严界引群萠
  金砂彻水照　　玉叶满枝明
  鸟本珠中出　　人唯华上生
  敢请西方圣　　早晚定相迎
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  十方诸佛国　　尽是法王家
  偏求有缘地　　冀得早无邪
  八功如意水　　七宝自然华
  于彼心能系　　当必往非赊
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  净国无衰变　　一立古今然
  光台千宝合　　音乐八风宣
  池多说法鸟　　空满散华天
  得生不畏退　　随意既开莲
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  坐华非一像　　圣众亦难量
  莲开人独处　　波生法自扬
  无灾由处静　　不退为朋良
  问彼前生辈　　来斯几劫强
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  光舒救毗舍　　空立引韦提
  天来香盖捧　　人去宝衣赍
  六时闻鸟合　　四寸践华低
  相看无不正　　岂复有长迷
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  普劝弘三福　　咸令灭五烧
  发心功已至　　系念罪便消
  鸟华珠光转　　风好乐声调
  但忻行道易　　宁愁圣果遥
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  珠色仍为水　　金光即是台
  到时华自散　　随愿华还开
  游池更出没　　飞空互往来
  直心能向彼　　有善并须回
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  洗心甘露水　　悦目妙华云
  同生机易识　　等寿量难分
  乐多无废道　　声远不妨闻
  如何贪五浊　　安然火自焚
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  台裹天人现　　光中侍者看
  悬空四宝阁　　临回七重栏
  疑多边地久　　德少上生难
  且莫论余愿　　西方已心安
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  六根常合道　　三涂永绝名
  念顷游方遍　　还时得忍成
  地平无极广　　风长是处清
  寄言有心辈　　共出一苦城
  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长
  此世及后生　　愿佛常摄受
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界观世音菩萨

  千轮明足下　　五道现光中
  悲引恒无绝　　人归亦未穷
  口宣犹在定　　心静更飞通
  闻名皆愿往　　日发几华丛
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界大势至菩萨

  慧力标无上　　身光备有缘
  动摇诸宝国　　持座一金莲
  鸟群非实鸟　　天类岂真天
  须知求妙乐　　会是戒香全
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界诸菩萨清净大海众

  愿共诸众生　　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

第六沙门善导愿往生礼赞偈。谨依十六观作。二十拜当日中时礼(忏悔同前后)

南无至心归命礼西方阿弥陀佛

  观彼弥陀极乐界　　广大宽平众宝成
  四十八愿庄严起　　超诸佛刹最为精
  本国他方大海众　　穷劫算数不知名
  普劝归西同彼会　　恒沙三昧自然成

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  地下庄严七宝幢　　无量无边无数亿
  八方八面百宝成　　见彼无生自然悟
  无生宝国永为常　　一一宝流无数光
  行者倾心常对目　　腾神踊跃入西方

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  地上庄严转无极　　金绳界道非工匠
  弥陀愿智巧庄严　　菩萨人天散华上
  宝地宝色宝光飞　　一一光成无数台
  台中宝楼千万亿　　台侧百亿宝幢围

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  一一台上虚空中　　庄严宝乐亦无穷
  八种清风寻光出　　随时鼓乐应机音
  机音正受稍为难　　行住坐卧摄心观
  唯除睡时常忆念　　三昧无为即涅槃

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  宝国宝林诸宝树　　宝华宝叶宝根茎
  或以千宝分林异　　或有百宝共成行
  行行相当叶相次　　色各不同光亦然
  等量齐高三十万　　枝条相触说无生

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  七重罗网七重宫　　绮互回光相映发
  化天童子皆充满　　璎珞辉光超日月
  行行宝叶色千般　　华敷等若旋金轮
  果变光成众宝盖　　尘沙佛刹现无边

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  宝池宝岸宝金沙　　宝渠宝叶宝莲华
  十二由旬皆正等　　宝罗宝网宝栏巡
  德水分流寻宝树　　闻波睹乐证恬怕
  寄言有缘同行者　　努力翻迷还本家

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  一一金绳界道上　　宝乐宝楼千万亿
  诸天童子散香华　　他方菩萨如云集
  无量无边无能计　　稽首弥陀恭敬立
  风铃树响遍虚空　　叹说三尊无有极

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  弥陀本愿华王座　　一切众宝以为成
  台上四幢帐宝缦　　弥陀独坐显真形
  真形光明遍法界　　蒙光触者心不退
  昼夜六时专想念　　终时快乐如三昧

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  弥陀身心遍法界　　影现众生心想中
  是故劝汝常观察　　依心起想表真容
  真容宝像临华座　　心开见彼国庄严
  宝树三尊华遍满　　风铃乐响与文同

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  弥陀身色如金山　　相好光明照十方
  唯有念佛蒙光摄　　当如本愿最为强
  六方如来舒舌证　　专称名号至西方
  到彼华开闻妙法　　十地愿行自然彰

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  观音菩萨大慈悲　　已得善提舍不证
  一切五道内身中　　六时观察三轮应
  应现身光紫金色　　相好威仪转无极
  恒舒百亿光王手　　普摄有缘归本国

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  势至菩萨难思议　　威光普照无边际
  有缘众生蒙光触　　增长智慧超三界
  法界倾摇如转蓬　　化佛云集满虚空
  普劝有缘常忆念　　永绝胞胎证六通

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  正坐跏趺入三昧　　想心乘念至西方
  睹见弥陀极乐界　　地上虚空七宝庄
  弥陀身量极无边　　重劝众生观小身
  丈六八尺随机现　　圆光化佛等前真

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  上辈上行上根人　　求生净土断贪嗔
  就行差别分三品　　五门相续助三因
  一日七日专精进　　毕命乘台出六尘
  庆哉难逢今得遇　　永证无为法性身

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  中辈中行中根人　　一日斋戒处金莲
  孝养父母教回向　　为说四方快乐因
  佛与声闻众来取　　直到弥陀华座边
  百宝华笼经七日　　三品莲开证小身

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  下辈下行下根人　　十恶五逆等贪嗔
  四重偷僧谤正法　　未曾惭愧悔前愆
  终时苦相如云集　　地狱猛火罪人前
  忽遇往生善知识　　急劝专称彼佛名
  化佛菩萨寻声到　　一念倾心入宝莲
  三华障重开多劫　　于时始发菩提因

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  弥陀佛国能所感　　西方极乐难思议
  渴闻般若绝思浆　　念食无生即断饥
  一切庄严皆说法　　无心领纳自然知
  七觉华池随意入　　八背凝神会一枝
  无量菩萨为同学　　性海如来尽是师
  弥陀心水沐身顶　　观音势至与衣被
  欻尔腾空游法界　　须臾授记号无为
  如此逍遥无极处　　吾今不去待何时

  愿共诸众生　　往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长
  此世及后生　　愿佛常摄受
  愿共诸众生　　往生安乐国

南无至心归命礼西方极乐世界观音势至诸菩萨清净大海众

  愿共诸众生　　往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔。上二品忏悔发愿等同前。须要中要取初。须略中略取中。须广中广取下。其广者。就实有心愿生者而劝。或对四众。或对十方佛。或对舍利尊像大众。或对一人。若独自等。又向十方尽虚空三宝。及尽众生界等。具向发露忏悔。忏悔有三品。上中下。上品忏悔者。身毛孔中血流。眼中血出者。名上品忏悔。中品忏悔者。遍身热汗从毛孔出。眼中血流者。名中品忏悔。下品忏悔者。遍身彻热。眼中泪出者。名下品忏悔。此等三品虽有差别。即是久种解脱分善根人。致使今生敬法重人。不惜身命。乃至小罪若忏。即能彻法彻髓。能如此忏者。不问久近。所有重障顿皆灭尽。若不如此。纵使日夜十二时急走。众是无益。若不作者。应知虽不能流泪流血等。但能真心彻到者。即与上同

敬白。十方诸佛。十二部经。诸大菩萨。一切贤圣。及一切天龙八部。法界众生。现前大众等。证知我。发露忏悔。从无始已来乃至今身。杀害一切三宝师僧父母六亲眷属善知识法界众生。不可知数。偷盗一切三宝师僧父母六亲眷属善知识法界众生物。不可知数。于一切三宝师僧父母六亲眷属善知识法界众生上起邪心。不可知数。妄语欺诳一切三宝师僧父母六亲眷属善知识法界众生。不可知数。绮语调哢一切三宝师僧父母六亲眷属善知识法界众生。不可知数。恶口骂辱诽谤毁呰一切三宝师僧父母六亲眷属善知识法界众生。不可知数。两舌斗乱破坏一切三宝师僧父母六亲眷属善知识法界众生。不可知数。或破五戒八戒十戒十善戒二百五十戒五百戒菩萨三聚戒十无尽戒乃至一切戒及一切威仪戒等。自作教他见作随喜。不可知数。如是等众罪亦如十方大地无边微尘无数。我等作罪亦复无数。虚空无边。我等作罪亦复无边。方便无边。我等作罪亦复无边。法性无边。我等作罪亦复无边。法界无边。我等作罪亦复无边。众生无边我等劫夺杀害亦复无边。三宝无边。我等侵损劫夺杀害亦复无边。戒品无边。我等毁犯亦复无边。如是等罪。上至诸菩萨。下至声闻缘觉。所不能知。唯佛与佛乃能知我罪之多少。今于三宝前法界众生前。发露忏悔。不敢覆藏。唯愿十方三宝法界众生。受我忏悔。忆我清净。始从今日。愿共法界众生。舍邪归正。发菩提心。慈心相向。佛眼相看。菩提眷属。作真善知识。同生阿弥陀佛国。乃至成佛。如是等罪永断相续。更不敢作。忏悔已。至心归命阿弥陀佛(广忏竟)

若入观及睡眠时。应发此愿。若坐若立。一心合掌。正面向西。十声称阿弥陀佛观音势至诸菩萨清净大海众竟。弟子(某甲)现是生死凡夫。罪障深重。沦六道苦不可具云。今日遇善知识。得闻弥陀本愿名号。一心称念求愿往生。愿佛慈悲不舍本弘誓愿摄受。弟子不识弥陀佛身相光明。愿佛慈悲示现弟子身相观音势至诸菩萨等。及彼世界清净庄严光明等相。道此语已。一心正念。即随意入观及睡。或有正发愿时即得见之。或有睡眠时得见。除不至心。此愿比来大有现验

问曰。称念礼观阿弥陀佛。现世有何功德利益。答曰。若称阿弥陀佛一声。即能除灭八十亿劫生死重罪。礼念已下亦如是。十往生经云。若有众生。念阿弥陀佛愿往生者。彼佛即遣二十五菩萨拥护行者。若行若坐。若住若卧。若昼若夜。一切时一切处。不令恶鬼恶神得其便也。又如观经云。若称礼念阿弥陀佛。愿往生彼国者。彼佛即遣无数化佛无数化观音势至菩萨护念行者。复与前二十五菩萨等。百重千重围绕行者。不问行住坐卧一切时处若昼若夜。常不离行者。今既有斯胜益。可凭。愿诸行者各须至心求往。又如无量寿经云。若我成佛。十方众生称我名号。下至十声。若不生者。不取正觉。彼佛今现在世成佛。当知本誓重愿不虚。众生称念必得往生。又如弥陀经云。若有众生。闻说阿弥陀佛。即应执持名号。若一日若二日。乃至七日。一心称佛不乱。命欲终时。阿弥陀佛与诸圣众现在其前。此人终时心不颠倒。即得往生彼国。佛告舍利弗。我见是利故说是言。若有众生闻是说者。应当发愿愿生彼国。次下说云。东方如恒河沙等诸佛。南西北方及上下。一一方如恒河沙等诸佛。各于本国出其舌相。遍覆三千大千世界。说诚实言。汝等众生皆应信是一切诸佛所护念经。云何名护念。若有众生。称念阿弥陀佛若七日及一日。下至十声。乃至一声一念等。必得往生。证诚此事。故名护念经。次下文云。若称佛往生者。常为六方恒河沙等诸佛之所护念。故名护念经

今既有此增上誓愿。可凭。诸佛子等何不励意去也

往生礼赞偈


五方便念佛门

    No. 1962

五方便念佛门

        天台智者大师撰

一凝心禅。二制心禅。三体真禅。四方便随缘禅。五息二边分别禅。凡住心一境名曰凝心。且如行者念佛之时谛观如来玉毫金相。凝然寂静了亮洞彻。名凝心禅。次前虽凝心。所习惯驰散令制之。令还谛缘金相。名制心禅。复次前虽制心得住定境。既非理观。皆属事修。今体本空。谁制无佛无念。名体真禅。复次前虽谓体真。犹滞空寂。无量名相昧然不知。今以无所得而为方便。从空入假万相洞明。不为空尘之所惑乱。名方便禅。复次体真及以方便各据空有。不离二边。令谛观静乱本无相貌。名言路断。思想亦绝。名息二边禅。从浅至深。如是分别。原夫圆观亦无浅深。而浅深宛然。叙开念佛五门。第一称名往生念佛三昧门。第二观相灭罪念佛三昧门。第三诸境唯心念佛三昧门。第四心境俱离念佛三昧门。第五性起圆通念佛三昧门。诸佛大慈悲常教敕说法诸菩萨等。以种种方便。令众生易解。又自以种种方便。开示般若波罗蜜。以何义故说是般若波罗蜜。佛言。欲令诸菩萨等增长念佛三昧故。以何因缘令念诸佛。佛言。若念佛者当知是人即与文殊师利等无有异。以何故。此三昧者诸佛世尊之所游戏。首楞严等诸大三昧始出生处。是知将入诸佛法。方便诚多。若以一言而具众门。无过念佛。所以者何。一切贤圣皆从念佛而生。一切智慧皆从念佛而有。假如十信菩萨及三贤菩萨。皆不离念佛念法念僧。乃至不离念一切种智。初地菩萨乃至八九十地菩萨亦不离念佛念法念僧。乃至不离念一切种智。但以念知差别。随义立名。众生迷名。妄生异解。漂坠魔界。遂轻念佛之名。仍谓已修别为胜业。为愍此故。今略言之。若论修因之人。不离三贤十圣。若论证果之者。即是诸佛如来。修因之人系心常思念十方一切佛。证果之者又特启此。以为微妙清净第一禅。是知易入而证深。无过念佛。嗟呼末学之流。轻其易入。失其证深。为见所缚良可悲矣。又诸佛以众生乐称诸佛名生彼国者。则示以称名往生门。众生有乐睹诸佛身惧障不见者。则示以观相灭罪门。众生有迷心执境者。则示以诸境唯心门。众生有计实有者。则示以心境俱离门。众生乐深寂定趣无生灭者。则示以性起圆通门。大哉世尊善拔我等。开示一道。直至菩提。甚深法门所谓念佛。唯有大智度者。生而知之者。深修定慧者。善经论者。请捡此门。与了义大乘等经。有收义不尽处请试言之。是知称一佛名。智深则深。一言而具众门。信有微矣。既叙五门来意竟。更叙入方便次第。假如行人。口称南无阿弥陀佛时。心必愿生彼国土。即是称名往生门。行者想像佛身。专注不已。遂得见佛。光明赫奕照触行者。尔时所有罪障皆悉消灭。即是观相灭罪门。又观此佛。从自心起无别境界。即是诸境唯心门。又观此心。亦无自相可得。即是心境俱离门。行者尔时趣深寂定。放舍一切心意意识。将入涅槃。缘十方佛加被护念。兴起智门。行者尔时于一念顷。净佛国土。成就众生。如何前四门所有功德百千万分不及其一。何以故。无功用位。能以一身为无量身。任运修习故。佛观护故。诸佛法源尽穷底故。普贤愿因悉圆满故。本愿力故。法如是故。即是性起圆通门。已上五门竟

问。云何为一行三昧。答。大宝积经第一百一十六云。文殊师利白佛言。世尊当云何修行能速得阿耨菩提。佛言。一行三昧。善男子善女人修是三昧者。速得阿耨多罗三藐三菩提。文殊师利言。云何名一行三昧。佛言。法界一相。系缘法界。是名一行三昧。若善男子善女人欲入一行三昧。当先闻般若波罗蜜如说修行。然后能入一行三昧。如法界缘。不退不坏不思议无碍无相。善男子善女人欲入一行三昧。应处空闲。舍诸乱意。不取相貌。系心一佛。专称佛名字。随佛方所。端身正向。能于一佛念念相续。即是念中能见三世诸佛。何以故。念一佛功德无量无边。亦与无量诸佛功德无量辩才。如是入一行三昧者。尽知恒沙诸佛法界无差别相。此文良证

问曰。人多画像而以观礼有何圣教。答。大宝积经第八十九云。尔时大精进菩萨持画佛[疊*毛]像。入于深山寂静无人禽兽之间。开现画像。取草为座。在画像前。结跏趺坐。正身正念。观于如来。谛观察已。作如是念。如来是希有微妙。画像尚尔。端坐微妙。况复如来正遍知身。复作是念。云何观佛。尔时林神知彼菩萨心之所念。白菩萨言。善男子。汝念云何观佛。答言。若欲观佛。当观画像。观此画像。不异如来。是名观佛。如是观佛。如是观者。是为善观。时大精进作如是念。我今云何观此画像与如来等。复作是念。如是画像者。非觉非知。一切诸法亦复如是。但有名字。如是名字自性空寂。本无所有。如来之身其相如是。画像非证非果。非证者非得者。非住者非去来。非生非灭。非净非色。非贪嗔痴。画像非阴界入。非初中后。一切诸法亦复如是。如来身相亦复如是。如此画像非觉非知非作。一切诸佛亦复如是。观如来身相亦复如是。乃至六根亦复如是。菩萨如是观如来身。结跏趺坐。于三七日中。成就五通。供养诸佛。诸天散华以为供养。为佛所赞。会中二万人住阿耨多罗三藐三菩提。无量阿僧祇人住二乘功德。大精进者释迦牟尼佛是也。此文明矣。约四教者。夫心不独生。必诧缘起。行者念佛之时。意想为因。如来毫光为缘。亦名法尘。以对意根故。所起之念即是所生法。观此根尘能所。三相迁动。新新生灭。念念不住。分折方空。无佛无念。藏教小乘也。即观念佛心。起能生所生。无不即空。妄谓心起。心实不起。起无自性。体之即空。所观佛相如镜中像虚空华。无佛无念。通教大乘也。即观念佛心。起即假名之法。浅深洞鉴无量名相。如观掌中。了知此心。有如来藏。历劫断惑。方证真常。离边显中。无佛无念。别教大乘也。即观念佛心。起即空假即中。若根若尘。并是法界起。一念亦尔。尘刹诸佛一念照明。六道众生刹那普应。初即是后。今始觉知。如大福人执石成宝。必无舍念别求离念。即边而中。无佛无念。圆教大乘也。璎珞经明顿悟如来。此之谓也

五方便念佛观门一卷


五教止观一乘十玄门合行叙

    No. 1867

    五教止观一乘十玄门合行叙

夫五教止观也者。华严初祖帝心尊者所造。且一乘十玄门也者。第二祖至相大师所撰也。偕释于大不思议经。而始起五教。乃立十玄。是显于无阂重重因陀罗珠网之宝册。示乎圆融隐隐锭光颇黎镜之玉章也。或日书林井氏袖彼二小策子来谓云。顷日雕刻入梓。因思欲及于遐迩。而卷轴至少。若别行者恐烦披阅。是故合集以行焉。因乞措一辞于卷首。繇旃应索书而为叙

惟时元禄第九丙子八月谷旦寓智积觉眼空敬识

华严五教止观

        京终南山文殊化身　杜顺　说

行人修道简邪入正止观法门有五

  一法有我无门(小乘教)　二生即无生门(大乘始教)　三事理圆融门(大乘终教)　四语观双绝门(大乘顿教)　五华严三昧门(一乘圆教)

    第一法有我无门

夫对病而裁方。病尽而方息。治执而施药。执遣而药已。为病既多。与药非一。随机进修异。所以方便不同。今偏就五停心中。为众生着我者。说界分别观。众生从无始已来。执身为一。计我我所。然计我有二种。一即身执我。二离身执我。言离身执我者。谓外道计身内别有神我者是也。广如经论中破。于此不更繁文。言即身执我者。执我如来慈悲为破此病故。都开四药以治四病。其中别门各有药病。具如后释。言四病者。一执身为一我。二执四大。三执五阴。四执十二入。言四药者。一色心两法。二四大五阴。三十二入。四十八界是也。次释。若众生执身为一我而成病者。即说色心二法为药。亦云。此中乃有色心二法。云何为一我耶。众生闻此遂即转执色心为实成病。即为开一色即为开一心。色为四色。即四大是也。开一心为四心。即五阴中四阴是也。此乃是四色四心。云何但执一色一心为一我耶。众生又即转执四色四心成病。佛即为合四大为一色。即五阴中色阴是也。合四心为一心。即十二入中意入是也。众生闻此又更转执成病。佛即为分一色为十一色。言十一者。即十二入中内五根外六尘。成十一色也。开一心为七心。即十八界中六识并意识是也。此乃是十八界。云何直执一色一心为有我耶。众生闻此遂悟得入空也。然十八界中各有三种。谓内界外界中界。又就三种中各分为二。一者病三。二者药三。言病三者。一内执六根。总相为我者是也。二外执六尘。总相为我所者是也。三总计中间六识。总相为我见者是也。谓我见我闻我觉我知者是也。次言药三者。一分内六根为六界。谓眼界等是也。治前计我之病也。二分外六尘为六界。谓色界等是也。治前计我所之病。三分中间我见闻等为六识识。谓眼识界耳识界等者是也。治前我见闻等病。是已上三处合明。带数标称分齐差别。彼此不同。总举题纲名为十八界法也。所言界者别也。十八者数也。故言十八界。即于前一一法上。各有六重。一者名。二者事。三者体。四者相。五者用。六者因。所言名者。眼根口中是说言者是也。所言事者。名下所诠一念相应如幻者是也。所言体者。八微事也。言八微者。坚湿暖动色香味触者是也。所言相者。眼如香[卄/綏]华。亦云如蒲桃埵是也。所言用者。发生眼识者是也。又有四义。一眼识作眼根。二发生眼识。三眼识属眼根。四眼识助眼根者是也。所言因者。赖耶识根种子者是也。耳根如斜跋窠相。鼻根如覆爪甲。舌根如偃月刀相。身根如立地蛇相。意根据小乘。如芙蓉相。若据大乘。以四惑俱生为相。四惑者。我贪我慢我痴我见也。意根体者阿赖耶识是也。事者名下所诠与意识内缘一念相应执我者是也。除意根体事。余根准眼根思之可知。第二外六尘者。一一是有六种。一者名口中言说色尘者是也。二者事名下所诠一念与眼识相应者是也。三者体八微者是也。四者相青黄赤白者是也。五者用引生眼识者是也。六者因阿赖耶识中色种色种子者是也。声尘以大小长短音声为相。香尘以香臭等为相。味尘以酸碱甘辛苦为相。触尘冷暖涩滑硬软轻重等为相也。法尘以方圆长短形量等为相。其法尘以无明为体。除法尘体。外余五尘准色尘思之。中间六识者。一名口中言说眼识者是也。二事者名诠不及妙得不亡者是也。三体者用如来藏为体。四相者清净圆满为相也。五用者得境了知为用也。六因者以阿赖耶识中眼识种子者是也。然意识中事者。名下所诠与正理不相应者是也。以一切往碍为相。除意识事相。外余五识准眼识思之。其名事等一界既六。总计十八界都一百八界也。有经用此为一百八烦恼。所治之病既尔。能治之药亦然。俱根尘识等并以藏识为体。故楞伽经云。藏识海常住。境界风所动。恒起诸识浪。腾跃而转生。据此经文。是为可证。若行者观此十八界。断前等烦恼。得离我我所。此即解脱能观之心。是智所观之境。无人名得人无我智也。人我虽去。法执犹存。法执者谓色心也。问此中法执色心与前破一我色心何别耶。答前则一身为有人。故举色心以破见。乃至如是展转开一身为十一色。开一心为七心等。至此始知从众缘和合生。故人见始亡。鉴理未明。犹执众缘。以为实有。有斯异也。此略出说小乘破我执。明界分别观竟

    第二生即无生门

生即无生门者。就此门中。先简名相。后入无生门。今初简名相者。且就世间。随取一物征即得。今且就一枕上征。问不违世间。唤作何物。答是枕。问复是何。答是名。又问。此是何枕。答是木枕。又问。木枕复是何。答不是名。又问。既不是名。唤作何物。答是句。又问。枕唤作何物。答不是句。又问。既不是句。唤作何物。答是名。又问。名将何用。答名将呼事。又问。素将来。答枕到来也。即指到来者。是何。止不须语。此是默答。更问。定是何物。答不是枕。又问。既不是枕。枕向何处去。答是名。又问。名在何处。答口中言说者是。又问。此既不是枕。唤作何物。答离言。又问。何以得知离言。答由眼见故假言诠。又问。若假言诠。唤作言何物。答是事。又问。事有多种。或是相事。或是色事。或是理事。答此是相事。又问。相亦有多种。或邪或方圆等相。答此是方相。又问。方相有多种。言多种者。名同事别。答此是枕名下方相。又问。名相事八识之中是何心摄。答眼识门中第六意识心中名相事。又问。从何处得此名相事忽然于意识心中现耶。答从种子来。问何以得知。答此枕名相不得作席名相。故得知从种子来也。问种子从何处得。答从邪师边得。又问。当得之时云何得。答由于见闻熏成种子故。又问。此名相事既在意识心中。即合心内看。何故心外向前看。答向前看时。此名相全在心里。又问。何以得知。答眼识但见色。名相事在意识心内。又问。我迷人唯见名相。汝智者既见色者。相貌云何。何者是色。却问迷人。汝见名相。相貌云何。迷人答曰。四棱六面者是智人。问曰。向棱处看。当见棱耶见色耶。迷人审谛观察答云。唯见色不见棱。余棱面上亦同此问答。迷人问曰。既全是色者。名相何在。智人答曰。名相在汝心中。迷人不伏。智人问曰。有何所以不伏。迷人答曰。如我现见佛授记寺门楼。名相是我心中向前看者。名相亦遂在我心中。何故一人取得。一人取不得。智人却问曰。汝取名相来。迷人答言。已取得讫。智人问曰。取得何物。迷人答曰。取得名相。又问。名相软耶硬耶。答云硬。智人云。放着硬但取名相。莫取硬来。迷人答。硬及名相俱得。又问。便可见耶。答不可见。更问。见何物。答但见名相。迷人却问。既取名相得。唯取得名相何在。智人答云。名相在迷人心里。迷人不伏。名相在心中。智人问曰。何以不伏。迷人答。既种种名相俱在我心中。何故不齐得硬。答得硬。若得硬者。是现名相。不得硬者。以是过去名。又难曰。意识不得现量境。云何得有过去现量境耶。答二种名俱在过去。于中有独行不触行差别故。又问曰。既二种名相皆是妄识。经云。何有独影像。有带质影像。答言带质者亦是独影心缘方相是比量境。故不是现量。故今说别。以共眼识不共故说别也。又问。分别何故不同。答曰。分别有显了有忆持。二种不同。是故有托质影。有不托质影。分别不同故也。迷人又问曰。我唯见二种名相。汝智者见何法。答曰。智人唯见色法。不见名相。此简名竟。次入无生门者。夫智人观色法者。且如色法。眼识得时实无分别。不是不得而无分别。此即是法眼识亲证如色无异。及其意识不了妄计我。生假分别。倒见沉沦。于事中真妄齐致。何者意识分别不如法也。言真妄者。眼识得故名真。意识缘故为妄。真悬差别不等。是故证法无人。何以故。法无分别故。经云。法无分别。若行分别。是即分别。非求法也。色法既尔。心法亦然。准以思之。如色无异。故经云。五识所得境当体如来藏等。是则入初门之方便。契自位之妙门。略说大意如斯。广释如经论中说。又诸法皆空相无不尽。于中复为二观。一者无生观。二者无相观。言无生观者。法无自性。相由故生。生非实有。是则为空。空无毫末。故曰无生。经云。因缘故有。无性故空。解云。无性即因缘。因缘即无性。又中论云。以有空义故。一切法得成。又经云。若一切法不空者。则无道无果等。第二无相观者。相即无相也。何以故。法离相故。经云。法离于相。无所缘故。又经云。一切法皆空。无有毫末相。空无有分别。由如虚空有门论云。无性法亦无。一切皆空故。观如是法离情执故。故名为观。问一切法皆空。云何成观耶。答只以一切法皆空故。是故得成观也。若不空者。即是颠倒。何成观也。问作如是观者。治何等病耶。答治上执法之病。何者。法实非有。妄见为有。由妄见故。即谓真如涅槃可得。生死有为可舍。为斯见故。是故成病。今知法空。如法无谬。故成于观。故经云。如如与法界。菩提及实际。种种意生身。我说为心量等。又经云。以无分别空故云观也。诸法皆空相无不尽。略申纲纪。准以思之。前门则得人无我智。此始教菩萨则得人法二空。亦名法无我智也

    第三事理圆融观

夫事理两门圆融一际者。复有二门。一者心真如门。二者心生灭门。心真如门者是理。心生灭者是事。即谓空有二见。自在圆融。隐显不同。竟无障碍。言无二者。缘起之法似有即空。空即不空。复还成有。有空无二。一际圆融。二见斯亡。空有无碍。何以故。真妄交映全该彻故。何者。空是不碍有之空。即空而常有。有是不碍空之有。即有而常空故。有即不有。离有边有。空即不空。离无边空。空有圆融一无二。故空有不相碍。互形夺故双离两边。故经云。深入缘起断诸邪见。有无二边无复余习。又经云。因缘故法生。因缘故法灭。若能如是解。斯人疾成佛。又经云。甚深如来藏。恒与七识俱。二种摄受生。智者则远离。又经云。染而不染。难可了知。不染而染。难可了知。依是义故。得有止观双行悲智相导。何者。以有即空而不有故名止。以空即有而不空故名观。空有全收不二而二故亦止亦观。空有互夺二而不二故非止非观。言悲智相导者。有即空而不失有故。悲导智而不住空。空即有而不失空故。智导悲而不滞有。以不住空之大悲故。恒随有以摄生。以不摄生。以不滞有之大智故。常处空而不证灭。灭则不灭之灭。灭而非灭。生则无生之生。生而非生。生非生故。生相纷然而不有。灭非灭故。空相(法然而不空。空相法然而不空。故生死涅槃而下一)。生相纷然而不有。故涅槃生死而不殊。何以故。空有圆融一不一故。亦可分为四句。以有即空故。不住生死。以空即有故。不住涅槃。空有一块而两存故。亦住生死亦住涅槃。以空有相夺两不存故。不住生死不住涅槃。其犹水波为喻。高下相形是波。湿性平等是水。波无异水之波。即波以明水。水无异波之水。即水以成波。波水一而不碍殊。水波殊而不碍一。不碍一故处水即住波。不碍殊故住波而恒居水。何以故。水之与波别而不别故。经云。众生即涅槃相不复更灭。亦得涅槃即众生性不复更生。又经云。如来不见生死不见涅槃。生死涅槃等无差别。又经云。于无为界现有为界。而亦不坏无为之性。于有为界等亦然。又经云。非凡夫行。非贤圣行。是菩萨行。解云。凡夫行者著有。贤圣行者住无。今既有无无二而二。二而不二。是故双离两失。顿绝百非。见心无寄。故名观也

    第四语观双绝门

夫语观双绝者。经云言语道断心行处灭者是也。即于上来空有两门。离诸言论心行之境。唯有真如及真如智。何以故。圆融相夺离诸相故。随所动念即皆如故。竟无能所为彼此故。独夺显示染不物故。经云。唯如如及如如智独存等。又经云。诸法寂灭相不可以言宜。又经云。法离一切观行。又经云。若解真实者无菩提。问若云空有圆融语观双绝者。即离观行。云何证入耶。答非是默而不言。但以语即如故。不异于法。是以无言。观行亦尔。反上可知。故经云。有三十二菩萨。各说二而不二不二而二。名入不二法门。次至维摩。默答寂无言说。名真入不二法门。文殊叹曰。善哉善哉。默然无言。是真入不二法门。解云。维摩虽默无言。即是说法。何以故。以诸菩萨皆得解故。何者。言说观行即是法也。问空有无二遂令大士无言。性相镕融致使观心无措者。信如其说。今修学者未审。以何方便而证契耶。答即于此空有法上。消息取之。何者。以空摄于有。有而非有。有见斯尽。以有摄于空。空而非空。空执都亡。空有即入全体交彻。一相无二两见不生。交彻无碍碍而不碍两相俱存。互夺圆融而不废两非双泯。故契圆珠而自在诸见勿拘。证性海而无骂。萧然物外超情离念。迥出拟议顿塞百非。语观双绝。故使妄心冰释诸见云披。唯证相应。岂关言说。是以维摩默答欲表理出言端。天女盛谈欲彰性非言外。性非言外。言即无言。理出言端。不说即说。不说即说故。绝情虑之思议。言即无言故。殄解心之图度。以斯融夺。岂笔说能申。唯证相应。当自知耳。故经云。如人饮冷水唯自知也。此意在言外。勿执言思理。理不出言。莫捐而求理。谛解研窍。复自显然。委细莹磨。故应明耳。但须勤加用力专志勿移。行住坐卧中无令暂废。久作不已。白皂自分深可信矣。故经云。如人渴须水。穿凿于高原。施功不已。渐见湿土。知水必近。又经云。譬如人钻火未热而止息。火势随止灭。懈怠者亦然。又论云。如人梦渡河水。因勇猛力而得觉也。若也用功间断。才作还休。求悟终自难期。望解虚盈岁月。何者。无始习业垢重难穿。虽有觉心。随见随灭。若不克勤恳切。无以成于行心。随日妄以为怀。徒自疲于筋力。夫是行者存意思之

    第五华严三昧门

但法界缘起惑者难阶。若先不濯垢心。无以登其正觉。故大智论云。如人鼻下有粪臭。沉麝等香亦为臭也。故维摩经云。无以生灭心行说实相法故。须先打计执。然后方入圆明。若有直见色等诸法从缘。即是法界缘起也。不必更须前方便也。如其不得直入此者。宜可从始至终一一征问。致令断惑尽迷除法绝言见性生解方为得意耳。问曰。云何见色等诸法。即得入大缘起法界耶。答曰。以色等诸事本真实亡诠。即妄心不及也。故经云。言说别施行。真实离文字。是故见眼耳等事。即入法界缘起中也。何者。皆是无实体性也。即由无体幻相方成。以从缘生非自性有故。即由无性得成幻有。是故性相相浑融全收一际。所以见法即入大缘起法界中也。问既言空有无二即入融通者。如何复云见眼耳等即入法界中耶。答若能见空有如是者。即妄见心尽方得顺理入法界也。何以故。以缘起法界离见亡情繁兴万像故。问既知如是。以何方便令得入耶。答方便不同略有三种。一者征令见尽。如指事问云何者是眼。如已前小乘中六种简之。若入一切诸法但名门中收。无有一法非名者。复须责其所以知眼等是名。如是展转责其所以。令其亡言绝解。二者示法令思。此复有二门。一剥颠倒心。既尽如指事。以色香味触等。夺其妄计。令知倒惑。所有执取不顺于法。即是意识无始妄见熏习所成。无始急曳续生三界。轮环不绝。若能觉知此执即是缘起。当处无生。二者示法断执。若先不识妄心示法。反成倒惑。若不示法令见。迷心还着于空。所以先剥妄心。后乃示法令见。三者显法离言绝解。就此门中亦为二。一遮情。二表德。言遮情者。问缘起是有耶。答不也。即(空故。缘起之法无性即空。问是无耶。答不也。即有故。以缘起之法即由无始得有故问也)亦有亦无耶。答不也。空有圆融一无二故。缘起之法空有一际无二相故也。如金与庄严具思之。问非有非无耶。答不也。不碍两存故。以缘起之法空有互夺同时成也。问定是无耶。答不也。空有互融两不存故。缘起之法空夺有尽唯空而非有。有夺空尽唯有而非空。相夺同时两相双泯。二表德者。问缘起是有耶。答是也。幻有不无故。问是无耶。答是也。无性即空故也。问亦有亦无耶。答是也。不碍两存故。问非有非无耶。答是也。互夺双泯故。又以缘起故是有。以缘起故是无。以缘起故是亦有亦无。以缘起故是非有非无。乃至一不一。亦一亦不一。非一非不一。多不多。亦多亦不多。非多非不多。如是是多。是一。亦是多亦是一。非是一非是多。即不即四句准之如是。遮表圆融无碍皆由缘起自在故也。若能如是者。方得见缘起法也。何以故。圆融一际称法见故。若不同前后见者。是颠倒见非正见也。何以故。前后别见不称法故。问如是见已。云何方便入法界耶。答言入方便者。即于缘起法上。消息取之。何者。即此缘起之法即空无性。由无性故幻有方成。然此法者即全以无性性为其法也。是故此法即无性而不碍相存也。若不无性。缘起不成。以自性不生皆从缘故。既全收性尽。性即无为不可分别。随其大小性无不圆。一切亦即全性为身。是故全彼为此。即性不碍幻相。所以一具众多。既彼此全体相收。不碍彼此差别也。是故彼中有此。此中有彼。故经云。法同法性。入诸法故。解云。法者即举缘起幻有法也。同性者。缘起即空而不碍此相故。全收彼为此。以彼即空而不碍彼相故。既此彼全收相皆不坏。是故此中有彼。彼中有此。非但彼此相收。一切亦复如是。故经云。一中解无量。无量中解一。展转生非实。智者无所畏。又云。于一法中解众多法。众多法中解了一法。如是相收彼此即入。同时顿现无前无后。随一圆融即全收彼此也。问法既如是。智复如何。答智顺于法。一际缘成。冥契无简。顿现不无先后。故经云。普眼境界清净身。我今演说人谛听。解云。普眼者。即是法智相应顿现多法也。即明法唯普眼智所知简非余智境界也。境界者。即法。明多法互入犹如帝网天珠重重无尽之境界也。清净身者。即明前诸法同时即入终始难原缘起集成见心无寄也。然帝释天珠网者。即号因陀罗网也。然此帝网皆以宝成。以宝明彻递相影现涉入重重。于一珠中同时顿现。随一即尔。竟无去来也。今且向西南边。取一颗珠验之。即此一珠能顿现一切珠影。此珠既尔。余一一亦然。既一一珠一时顿现一切珠既尔。余一一亦然。如是重重无有边际。有边即此重重无边际珠影皆在一珠中。炳然高现。余皆不妨此。若于一珠中坐时。即坐着十方重重一切珠也。何以故。一珠中有一切珠故。一切珠中有一珠时。亦即着一切珠也。一切反此。准以思之。既于一珠中入一切珠。而竟不出此一珠。于一切珠入一珠。而竟不起此一珠。问既言于一珠中入一切珠而竟不出此一珠者。云何得入一切珠耶。答只由不出此珠。是故得入一切珠。若出此一珠入一切珠者(即不得入一切珠也。何以故。离此珠内无别珠故。问若离此珠内无一切珠者。此网即但)。一珠所成。如何言结多珠成耶。答只由唯独一珠方始始结多为网。何以故。由此一珠独成网故。若去此珠。全无网故。问若唯独一珠者。云何言结成网耶。答结多珠成网者。即唯独一珠也。何以故。一是总相具多成故。若无一。一切无故。是故此网一珠成也。一切入一。准思可知。问虽西南边一珠总收十方一切珠尽无余。方各各有珠。云何言网唯一珠成耶。答十方一切珠者。总是西南方一颗珠也。何以故。西南边一珠即十方一切珠故。若不信西南边一珠即是十方一切珠者。但以墨点。点西南边一珠者。一珠着时即十方中皆有墨点。既十方一切珠上皆有墨点。故知十方一切珠即是一珠也。言十方一切珠不是西南边一珠者。岂可是人一时遍点十方一切珠耶。纵令遍点十方一切珠者。即是一珠也。此一为始既尔。余为初亦然。重重无际点点皆同。杳杳难原。一成咸毕。如斯妙喻类法思之。法不如然。喻同非喻。一分相似故以为言。何者。此珠但得影相摄入。其质各殊。法不如然。全体交彻故。华严经性起品云。为饶益众生令悉开解故。以非喻为显现真实义。如是微密法无量劫难闻。精进智慧者乃闻如来藏(云云)。经云以非喻为喻等也。诸有行者准喻思之

  卢遮那佛过去行　　令佛刹海皆清净
  无量无数无边际　　彼一切处自在遍
  如来法身不思议　　无色无相无伦匹
  示现色相为众生　　十方受化靡不现
  一切佛刹微尘中　　卢遮那现自在力
  弘誓佛海震音声　　调伏一切众生类

行人修道简邪入正止观法门一卷

              华严杜顺和上略出记

    终南山杜顺禅师缘起

其禅师有一弟子。奉事以经三十余年。其弟子常思。向五台礼拜文殊菩萨他日忽然咨量和上。弟子意欲向五台礼拜。愿和上慈悲放某甲去。和上再三苦留不得。其禅师遂放去。汝去早来。吾待汝。遂拜辞和上。经旬月方到五台。志诚顶礼。忽遇一老人云。汝彼从何处来。弟子答言。从终南山来。汝有何意来。故来礼拜文殊菩萨。老人云。文殊菩萨不在此间。弟子问老人曰。在何处。老人报云。在终南山。杜顺禅师是。其弟子惊怪报老人曰。是弟子和上奉事经三十年。老人曰。汝虽奉事。由来不识。汝火急即回夜头到即见。若隔宿即不见也。汝便行即得。其人极怪。来经一月方到。今日却回。若为投宿可到。信此老人语。即回须臾到西京。其日薄晚甚怪。便且过诸善知识家。皆是不错逡巡。间鼓声动。即拟趁南门出。早被闭了。甚怅望不得出城。遂却善知识家。寄宿之上鼓动。即出城急行到山。其和上昨夜早已灭度讫。其人甚怨恨。不得见和上别。极悲哽果。如五台老人言。方知是文殊菩萨。其禅师述华严法界观十玄止观义海等章。见行于世。此乃是文殊菩萨化身耳


西方要决释疑通规

    No. 1964

西方要决释疑通规

        大慈恩寺沙门基撰

仰惟释迦启运。弘益有缘。教阐随方。并沾法润。亲逢圣化。道悟三乘。福薄因疏。劝归净土。作斯业者。专念弥陀。一切善根。回生彼国。弥陀本愿。誓度娑婆。上尽现生一形。下至临终十念。俱能决定。皆得往生。当今学者。特怀疑虑。为诸经论。文有相违。若不会通。疑端莫绝。略陈十四种。释湍流。博识通才。幸寻取悟耳

第一金刚般若经云。若以色见我。以音声求我。是人行邪道。不能见如来。疑曰。般若经说。色声求佛。判为邪道。弥陀观经等。乃教观佛身相。又念佛名也。既求佛不离色声。如何不入邪道。若归正路。净土是可依凭。经判为邪。纵作恐归魔境。二途莫决。皂白请分。通曰。大师说教。义有多门。各称时机。等无差异。般若经说。自是一门。弥陀等经。复为一理。何者。一切诸佛。并有三身。法佛无形体。非声色。若以色声相取。此即为邪。为良二乘及小菩萨。闻说三身不异。即谓同有色声。但见化身色相。遂执法身亦尔。乃以化身之相。求见法身。妙理精微。相声永绝。既以色声求睹。故说为邪。弥陀经等。劝念佛名观相。求生净土者。但以凡夫障重。法身幽微。法体难缘。且教念佛。观形礼赞。障断福生。愿行相资。求生净土。拟逢化佛。以作不退良缘。所以上代通人。咸依此教。观形念号。求见化身。冀命终时。亲来接引。遂感弥陀化主。降念相迎。报尽乘华。即生彼国。初心后境。理契无违。念号观形。并非邪道。岂得独怀一执。不悟圣心。异说纷纭。令他致惑。寻斯要决。皂白足分。犹预既无。归心妙业。勿生乱想。反堕三途。众苦迫伤。悔之何及

第二。佛藏经云。若有比丘。见有佛法僧戒可取者。是魔眷属。非我弟子。我非彼师。非我摄受。疑曰。佛藏经说。心外见佛。皆说是魔。佛非彼师。说彼非佛弟子。如净土教。专遣念佛名。观佛相好。求生佛国者。即非佛弟子。佛非彼师。云何得佛护念。往生净国。仰寻二教。无不佛言。两说既殊。若为取判。通曰。教迹万差。同归一实。随根差立。义别言诠。审察两经。文乖理一。何者。佛法僧戒。有三种不同。一者真谛。二者别相。三者住持。真如体净。二障斯亡。本觉圆明。即为真佛。守性不改。胜智轨成。大士同缘。万行斯着。即为真法也。冥符理会。乖诤绝言。此真僧也。性洁澄严。体净无垢。即为真戒也。据斯胜义。故说真谛。涅槃经云。若能观三宝。常住同真谛。此即是诸佛最上之誓愿。即其义也。言别相者。佛有三身。即法报化也。法有四种。即理教行果也。僧有二种。即有为无为也。戒者。即在家出家。修道行者。止作二持。一切戒品也。但修别相。为证真谛。起行之徒。只知别相。便为究竟。不悟真原。学戒之流。并为助道。佛之名相。应现非真。用接少凡。权为憩室。下愚不了。预执为真。所以佛诃。称魔眷属。佛之真子。要达二空。远契如如。方期本愿。端居名相。不悟真空。却入魔乡。远佛违法。阴魔将越。必因常住法身。烦恼障除。要赖虚空等定。出天魔界。还由慈力等持。冀殄死魔。功据神足之定。仰瞻四方。非大圣之莫能。伏察四魔。岂下流之有效。若不栖神至道。绝爱网之无由。系想归真。隔生途之乱轨。所以佛教凡流。且学乱固。若想西方。且求不退。得生化土。见佛化身。化主提携。得无生忍。平等法界。了达分明。籍此神功。坏诸魔网。近超三界。远证菩提。若不如斯。还沉恶趣。长时受苦。解脱未期。详此二因。差无违诤。勿随一见。浪执生疑。顺此要门。乃为想土。仍坏住此。牢绝轮回。验此随行。浅深观因。自分殊益。详因念理。契本何差

第三无量寿经云。此界一日一夜修道。胜余佛土百年。维摩经云。娑婆国土。有十事善法。诸余佛土之所无有。谓以布施摄贫穷等。疑曰。准此经说。娑婆修道。乃胜余方。何劳专念弥陀。愿生极乐。舍胜求劣。业行难成。取舍二途。幸详曲委。通曰。善逝弘规靡。不存益。各随一趣。理不相违。何者。修行之机。凡有两位。未登不退。难居秽土。欲修自行。多有退缘。违顺触情。便生忧喜。爱憎竞发。恶业复兴。无法自安。还沉恶趣。若也修因万劫。法忍已成。秽土堪居。方能益物。既成自行。已免轮回。十事利他。诸方不及。为余佛土。依报精华。众具莫亏。所须随念。既无乏少。施欲何人。自余九事。准斯可委。所以自知不退。住此无防。广业益他。胜诸佛国。当今学者。去圣时遥。三毒炽然。未能自在。若生净土。托彼胜缘。籍佛加威。方得不退。是故要生彼国。成自利因。据此而言。差无违诤

第四弥勒问经云。念佛者非凡愚念。不杂结使念。得生弥陀佛国。疑曰。准此经说。夫念佛者。非是凡愚。不杂结使。方成净业。今修行者。圣位未登。结使不除。如何得往。汝今念佛。功不枉施。疑网稍淹。请垂剖折。通曰。教阐随机。密旨难悟。色丝之妙。达者须臾。所以取舍不明。浪生疑执。何者。佛教净业。都是凡夫。因果深信。岂得愚也。今解凡愚。应作四句。一凡而不愚。谓从善趣。乃至十信终心。无得相似唯识智。故谓之凡。但于谛道缘生。深怀仰信。运心取舍。损益能知。此即不愚也。二者。愚而不凡者。十解已上菩萨。于真如境。未能证见。故说为愚。得相似无漏智。皆比知二无我。不随生死凡流。亦得义说非凡也。又解。初地已上菩萨。于胜进分。无明障故。约此称愚。由得圣法。故非凡也。三者。亦凡亦愚。即善趣以前。一切众生未顺圣理。曰之为凡。不了因果。复说为愚也。四者。非凡非愚。所谓如来圣智满足。二障都尽。故非凡愚也。所言凡者泛也。准治人德。损益莫分。泛尔受生。等同凡类。去来善恶。轻重不知。此为愚也。今欲往生净土。作业之人。知此娑婆。苦切充满。特生厌背。不可久居。闻说西方。胜乐无极。专诚注想。誓往无疑。既能永灭苦流。长辞染界。即非薄浅。泛尔随生。但能念佛求往彼方。道悟无生。当来作佛。意专广度法界众生。能运此心。定生妙刹。有斯胜解。故非愚也。言不杂结使者。使谓十使。结谓九结。念佛之心。即第六识。心王正起。欲作恶事。结使烦恼。容可得生。正念佛时。与遍行五所。及善十一所。不动诸结。无因起故。心缘异境。结使爰生。注想佛时。结使眠伏。故言不杂结使念也。愿求生净土者。即不应言杂。良由结使未断。容可杂生。若已灭除。不得杂起。则由未断。时有现行。念佛净心。性乖结使。心正念佛。诸结不行。有间断时。无防即起。非说灭尽。言不杂也。圣人惑尽。此界足安。不劳念佛。求生彼土

第五最胜妙定经云。有人造种种寺塔。其数无边。不如于暂时间。端心静虑。又如诸部大乘经中。说无生之理。遣人修道学慧。疑曰。准依此教。佛赞无生。业行之中。特为尊胜。弥陀经等。劝往西方。厌患娑婆。愿生净土。生为患主。生尽患除。舍生求生。患因渐广。何不作无生行。以悟法身。念佛色形。生因不了。设生彼国。与此何殊。但观无生。去佛不远。心即是佛。何假别求。此业既专。幸示深趣。通曰。行缘教起。并为利生。教说不同。良由器别。何者。泛论根器。略有二意。一者业深。二者行浅。业深之侣。可学无生。行浅之流。要生净土。夫论作业。凡有二条。一者倒还。二者出离。言倒还者。虽学佛法。但为名闻。不惧当来生死悬险。贪求胜解。转执人我。自是非他。不受三业。语宣无相。着想炽然。设学无生。将为伎艺。见他念佛。即横嗔嫌。致使行人。心怀退没。口宣妙药。畏不能服。反吃诸余动病毒药。是心为业。心乃浪游。心既不谛。未能看守。自云我解。勘捡全无。不觉命绝。却沉生死。逡巡受苦。解脱未期。此为倒还也。言出离者。复有二门。一者无生。二者有相。言无生者。谓将恬静。了别外缘。有无二相。善知取舍。制心任运。不住二边。口说心行。随事勘捡。若违若顺。心得均平。且如炭火吞食口餐吞食。畅悦无叹。吃火食炭。不殊吞食。诸违顺境。并得如斯。堪任娑婆。久居不退。回兹秽国。翻作净方。功力既然。即成出离也。言有相者。垢缘障重。无相难成。若在此方。诸苦弥积。将心内静。散境外牵。心逐境移。无生叵悟。心缘一佛。想念弥陀。恶业不为。求生净土。见他别业。赞善显扬。闻说他非。不生轻毁。系心一处。远想西方。三业相扶。定生彼国。亦成出离也。幸各以根验教。契者当行。自委业深。位居不退。未劳取相。愿生西方。行浅之徒。未免流浪。无生要证。始得出缠。口诵无生。作者非一。据其证者。百无一人。欲得无生。要由胜境。所以求无生见佛。用作证缘。久住阎浮。常逢善友。虽闻正法。说者是凡。日夜恒闻。未证理故。维摩经云。终日说法。不能令人证灭修道。即是戏论。非求法也。设使来生。遇善友。起今因。还为戏论。不如求生净土。且绝轮回。登入宝林。一闻正语。尘沙法忍。应念圆明。详此两缘。勿烦犹预也

第六涅槃经云。阿难厄魔。文殊往救。大品经云。魔王变作佛等。人不能知。优婆麴多经云。魔变作佛。尊者顶礼。疑曰。阿难果证预流。尚被魔娆。佛令文殊往救。然得本心。又魔能化佛身。为人说法。浅行菩萨。皆不觉知。尊者麴多。道穷无学。见魔变作佛。不免归依。今欲想弥陀。临终见佛。此皆魔境。岂可依凭。所见若真。特为要药。如逢魔像。虚入邪决。疑积未除。定希会说。通曰。大觉权形。神像挺拔。魔虽矫乱。其像悬殊。累劫勤修。胜因圆着。果成万德。相好超奇。岂有弊魔。辄能伦拟。何者。如来体严紫磨。相具炳然。皎若明珠光踰万日。魔王设变。众相不成。事等劣夫。方乎贵宰。阿难权居小圣。迹示预流。据其实行。久登初地。虑佛灭后。修行之徒。魔坏净心。无方制伏。所以示拘魔网。请佛加威。神咒既宣则为起教广流遐代。学者摧魔。非谓圣人。凡厄魔网也。大品经云。魔变作佛。迷惑下凡。浅行菩萨。不能了者。当说大品。未辨权起。涅槃会中。因请为说。迦叶请言。佛说波旬说。云何分别知。佛告迦叶。譬如偷狗。夜入人室。其家婢使。若觉知已。寻即退去。行者亦尔。已入佛家。护甘膳。不念魔杂。佛之灵状。殊异端严。魔来滥正。应善分别。眉间毫相。右绕槃旋。外实里虚。白光流散。其光映洁。净如琉璃。面貌圆明。犹如聚日。顶髻高显。其发绀青。一发一蠡。右旋婉转。睹兹胜相。并佛真形。若异此门。并为魔也。言优婆麴多。不识魔者。尊者麴多。生居佛后。以次传法。为第五师。说法度人。其数极乐。魔王姑弊。法会雨华。娆动众心。不能领悟。又当更惑。施以宝冠。圣者垂哀。愍而见受。因语魔曰。我承佛教。识义知恩。圣者云。汝既施宝冠。我有宝璎相谢。乃取人蛇狗三种死尸。变作宝璎。系魔颈下。波旬庆曰。麴多圣者。神力难名。化导群机。果集圣侣。我之魔众。展转希谏。今既受我宝冠。又以宝璎酬我。麴多既落魔网。恶趣转增。我之军众。不复损减。身心踊跃。辄即还宫。至四天王天。麴多遂摄神力。宝璎珠王。还作死尸。臭烂青膖。脓血交落。波旬忧恼。控去无所。遍及诸天。欲请除弃。诸天各报言。非我力能。此是释迦如来弟子。优婆麴多。为汝无知。横加娆乱。暂以此事。挫汝身心。可速归依。得免斯厄。波旬来下。至圣者前。五体虔诚。悲哀忏谢。麴多尊者。愍而为除。谓彼魔言。我生居佛后。不见如来。汝可为我变作佛形瞻相。魔入村林。变身似佛。麴多见以。敷座顶礼。魔乃惊惧。向麴多言。弟子凡愚。不违尊教。虽变作佛。仍处庸流。圣者和南。灭无量福。尊者答。我近礼佛像。远敬大师。汝弊魔。非我所敬。汝今莫惧。妄畏福消。于是魔王。深生庆悦。舍诸杂行。归佛法僧。顶礼优婆麴多足。还宫不现。岂得疑言不识魔也。又如众多贵宰。力助一夫。凶恶之人。莫能侵娆修业者亦复如斯。修念至诚。决定生彼。十方诸佛。咸助威灵。报尽之期。魔不能乱。弥陀化众。皆阐慈光。接引魂情。令升妙乐。勿惧魔娆。不习良因

第七西方净土。弥勒天宫。共相比校。以彰优劣。疑曰。弥陀净土。去此悬遥。弥勒天宫。现居欲界。何不愿生兜率。乃趣西方。舍易求难。岂非迂滞。通曰。比校两缘。凡有多种。略陈十异。同释众疑。一命有长短。二处居内外。三境分秽净。四身报两殊。五种现差分六进退修异。七界非界别。八好丑形乖。九舍生不同。十经劝多少。一命有长短者。兜率寿命。只四千年。西方寿命。一百千万亿那由他阿僧祇劫。二处居内外者。兜率天宫。慧业若多。即生内处。亲侍弥勒。慧少福多。即生外处。不见慈尊。净土之中。一无内外。报虽优劣。俱是圣贤。三境分秽净者。若生兜率内院。见弥勒尊圣会之境。能发净缘。外院香华楼台音乐。皆生染想。西方树鸟水网乐音。触对六根。无非长道。四身报两殊者。天中正报。男女两殊。更相染着。障诸道业。西方生者。皆是丈夫。于自他身。清洁无染。五种现差分者。若生天上。种现之惑俱行。但生西方。唯种永无现惑。六进退修异者。若生天上。多有男女。慧力轻微。多不免退。往生极乐。慧力增强。既绝欲行。唯转进修。七界非界别者。上生兜率。未离欲界。火灾若起。不免焚烧。如生西方。永辞三界。水火风等。并不能害。由彼国中有形质故。非无色界。依地居故。不染色境。故非色界。无淫及段食。故非欲界。八好丑形乖者。生在天中。男女不同。好丑殊异。若生净刹。紫磨金身。一类莹严。具丈夫相。九舍生不同者。舍命生天。无人接引。若生净国。圣众来迎。十经劝多少者。劝生兜率。唯有上生经文。不至殷勤。粗令作业。劝生净土。经论极多。大圣殷勤。专诚使往。又问。西方净土。处胜时安。一切下流。如何并往。答曰。彼方精微。欲往实难。佛力加持。去之甚易

第八大无量寿经云。生彼国者。住正定聚。弥陀经云。极乐国土。众生生者。皆是阿鞞跋致。疑曰。泛论不退之位。要说万劫修功。如何念佛一生。下至临终十念。并蒙弥陀接引。生彼得不退。论功行有差别。若为符契。通曰。不退正定。名异义同。修行之人。凡有两种。一者居秽土。二处净方。秽土修因。要资万劫。净方起行。自有多途。今明不退。有其四种。十住毗婆娑论云。一位不退。即修因万劫。意言。唯识观成。不复退堕恶律仪行。流转生死。二者行不退。已得初地。真唯识观。舍二乘心。于利他行得不退也。三者。念不退。入八地已去。真得任运无功用智于定散中。得自在故。无念退也。四处不退者。虽无文证。约理以成。何者。如婆娑论说。退根罗汉。欲界人中得果。遇五缘退具。恐失圣果。起修道惑。谓远行多病。乐诵经典。乐和诤讼。乐营僧事。若天中得果。不逢退具。即得不退。入般无余。行者亦尔。前三不退。未得人中。若在娑婆流浪生死。是其常处。由此染界。遇五退缘。一者短命多病。二者大恶缘伴。俎坏净心。三者外道杂善。乱真正行。四者六尘境界。娆动净心。五者不常见佛。竭逢圣化。若常住此。遭五退缘。但生净土。逢五胜事。一者长命无病。二者胜侣提携。三者纯正无邪。四者唯净无染。五者恒事圣尊。由此五缘。故得不退。据其行位。未可辄齐。地胜缘强更无退具也。譬如恶人。常行不善。遇逢胜友。哀乃提奖绝恶交游。恒随良伴。至于一代无起过缘也

第九弥陀经云。不可以少善根福德因缘。得生彼国疑曰。净土往生。要须大善。具行诸业。方可往生。但空念佛。如何生彼。通曰。夫论善根多少。只约念佛。以明过去无宿善缘。今生不闻佛号。但今得闻净土。专心念佛。即是过去善因。想念西方。方能决至。此为大善根也。虽闻弥陀净土。发意愿生。进退未恒。心不决定。判为少善。不生净土也。又疑曰。据其念佛。只念佛名。设使心专。未为大善。纵称佛号。那得往生。答曰。今明念佛。此辩总修。良为群机受益不等。诸佛愿行。成此果名。但能念号。具包众德。故成大善。不废往生。故维摩经云。佛初三号。佛若广说。阿难经劫不能领受。成实论。释佛之号。前之九号。皆从别义。总前九号名义功德。为佛世尊。说初三号。历劫难周。阿难领悟。莫能具悉。更加六号。以制佛名。胜德既圆。念其大善也

第十弥陀经。又云。善男子。善女人。念佛生彼声闻之众数。无量无边。净土论云。大乘善根界。等无讥嫌名。女人及根缺。二乘种不生。疑曰。如净土论。女人根缺。小圣不生。弥陀经皆说生彼。二俱圣教。何以各殊。通曰。勘寻经论。各顺一缘。审而察之。并无差殊。言女人生者。志性妙决。深厌女身。专念佛名。求生净土。娑婆报尽。转作丈夫处妙华台。即生净国也。言报缺者。有五种。一生。二揵。三半月。四妒。五二形。如此根缺。志性无恒。但能发心。决意勇猛。舍残缺根。感具根身。即生彼国也。二乘者一谓愚法。证人空理。已得小果。不达法空。故云愚法。唯求自益。不能利他。不可得生净土。二谓不愚法。虽得罗汉。不住小果。随诸菩萨。起大乘心。愿生佛前。发利他行。故生彼国也。又观经云。中生之人。至彼方证小果。疑曰。净土论云。二乘种不生。何因生彼。然得小果。答曰。此人先有小乘种子。遇善知识。发大乘心。即因前小习。悟四非常。发起宿因。即证小果。大乘善友。力所携奖。不住小乘。还兴大念。故非小乘也。根虽是女。能求菩提。深信自他佛性平等。即弘大愿。誓当成佛。广度众生。念舍女身。即生净土。临当报尽。化佛来迎。成大丈夫。入莲华座。即生彼国。佛令安神。经约此门。故云皆往。论据不能若此。故说不生也。小乘之人要生大志。乘此为业。即得往生。从彼旧名。号声闻也。疑曰。小乘之因判作讥嫌。何因彼方。必称斯号。答曰。声闻愚法。自利过深。不能益他。谓讥嫌耳。虽存古号。即大声闻。益物既弘。乃为良称。故法华经云。我等今者。真是声闻。以佛道声。令一切闻。西方亦尔。虽有小乘。并真声闻。故无讥嫌等过也

第十一会。释三阶行者。五种小疑。第一疑曰。众生流浪。苦事悉经。推究此因。皆由起邪三毒。今者专心念佛。愿往西方。邪毒转增。岂非倒见。何者。娑婆浊界。理合常居。特生厌舍。即邪嗔矣。西方净土。圣者堪游。不揆下凡。发愿生彼。即邪贪也。所以然者。皆为无明。即邪痴障也。此之三毒。内积心田。设令念佛。感神鬼魔。如何得往净土受生。通曰。教旨殊伦。佥悕益物。善知取舍。各随机缘。何者。若也道悟无生。理可娑婆久住。未登不退。秽土难居。若契无生。极乐与娑婆不二。未假厌兹杂界。别仰净方。位处轮回。要须生彼。秽土大士所居。理解恒游莫隔。下凡未成胜观。暂止还长苦流。所以舍染土。不长邪嗔乐西方。邪贪不起。同时分别。慧所相应。内积三善根。外招众圣助。此方后报谢。妙刹净华迎。勿惧神鬼魔。不勤修正业。第二疑曰。业道如秤。善恶必酬。感生已来。造恶非一。如何不受。直往西方。设欲往生。岂不为障。通曰。夫造业者。苦乐之报定生。既同凡愚。久积罪因。非谬不委。感今人报恶业。为断不耶。若言已断。今即无恶可除。如其未灭。受生因何不障。三阶行者。悯然而言。受此生时。诸恶未断。由人业胜。恶不能遮。善报既终。苦果当受也。更应示云。恶虽未断。人业胜故。不废招生。净业转强。焉能起碍。何者三归五戒。有漏善因。倒想所牵。入母胎藏。此之劣行。恶所不遮。故得人身。罪已无力。无始正行。及今发心。誓尽苦原。当来作佛。精勤克念。愿生西方。报尽之期。慈悲善友。哀矜护念。使住正心。圣众现前。特生渴仰。乘兹胜因。往彼岂难。勿得怀疑。不修净业。第三疑曰。准今修行。学普为宗。别念弥陀。乃成曲见。翻为障道。不免轮回。何不舍别行。以随修其普。通曰。仰寻普行。为益极深。大智通贤。方能措意。力微智浅。难以辄行。大圣随机。遣修别行。称根性故。于理无伤。假别为因。修成普业。第四疑曰。夫欲修道。先识苦因。寻苦之原。皆由恶业。起恶之境。在此娑婆。不逢众圣性相之理。造诸恶业。数量无边。一切众生。凡有二种。一者实报。二者应形。言实报者。体唯佛性。相即普亲。由迷体故。妄生贪恚。如来藏上。横起痴心。约相虽殊。普亲无别。隔生不识。妄起爱憎。恒于佛性父母。缘行杀盗淫等。三乘圣众。愍念众生。应体同凡。生盲不识。遂怀轻抑。增长恶缘。由昔不知。乃生倒想。今得启悟。对境思愆。已作恶除。当过不起。但于此方忏谢。罪尽可除。厌此欣西。岂亡怨结。通曰。将寻至道。要绝苦原。息苦之因。无过断恶。造愆之境。实在娑婆。积此怨嫌。已成爱结。今日审察。倒想所缠。若欲具了众生体唯佛性。相即普亲。诸佛大悲权应。随形六道。迹示同凡。作此解心。人皆共委。如论起行。实验全无。知之非难。行者难矣。只可想此法。仰叹非虚。已作之愆。特生重悔。当生过恶。誓不更为。专念佛名。及修诸行。回生净土。如救头然。此界沉沦。吟嗟失路。且安神极乐。果证无生。自行既成。翻归五浊。大悲化物。等济群机。勿停一途。不进别径。但须运心动念。先为业对怨酬。愿舍苦因。同生妙乐。彼皆领受。遂舍怨嫌。不可缘兹乃怀疑难。第五疑曰。方今之际。去圣时遥。下品凡愚。正合礼忏地藏菩萨。当今有缘。理可专称。并念三宝。弥陀净土。上行人修。第二阶根。能得生念。今既时当浊恶。性欲卑微。那得辄行上人之法。上学下法。迂会稽留。下起上修。障道受苦。法根不会。岂得成功。通曰。仁者所言。非无教旨。习而未久。乃发斯疑。停想为通。定开近修。何者。一引圣教。二辨义门。言圣教者。部类既繁。备抄难究。略陈五要。以启创闻。一者。大集贤护经云。佛告贤护。我涅槃后。诸弟子等。传此三昧。诸恶比丘。不能信受。傍言魔说。又告贤护。比丘行恶时。诸国相伐时。更相毁谤时。众生浊恶时有四众弟子。能传此法。利益众生。二者。药师经云。文殊菩萨。为像法众生请云。四众弟子。求往生西方不定者。念药师名。即断疑网。临命终时。八大菩萨。示往生路。三者。弥陀经云。他方诸佛。共赞释迦。能于五浊。说难信之法。六方诸佛。舒舌证诚。四者。观经云。韦提希夫人。为五浊恶不善。五苦所逼众生。请生净土。又下辈三品。具造恶业。皆得往生也。五者。无量寿经云。释迦如来。为五浊众生说法。令离五恶。除五痛。灭五烧。又当来之世。经道灭尽。我以慈悲哀愍特留此经。止住百年。尔时众生。起一念信。即生彼国。疑曰。所引经教。佛说不虚。未知方便之门。为当尽理之说。通曰。大人之言。必合真趣。向援经教。皆究竟门。所以知之。不了之教。涅槃之会释通。净土一门。双林更无疑决。十方诸佛。舒舌印成。据斯二义。故非方便也。上来略引圣教。以示说因。自下粗释义门。用祛疑停。一音演唱各解。万殊无不并契。地藏弘愿恶趣救生。弥陀大悲。十念济物。不求净土。恐落三涂。念地藏名。苦中望救。今劝专心念佛。誓往西方。大命将终。诸佛来应。既生净国。永绝三涂。苦事不经。无劳请救也。三阶宗要。约时机说。千五百年后。不修净业。设有修者。众行具成。即第二阶。非下凡业也。今观此意。说上行人。三辈之中。独明上中生人也。净土之法。定散俱通。作业浅深。同生极乐。出家清众。在俗尊贤。屏虑幽居。恬神息乱。能修观业。定善往生。志绝荣华。公私事外。不贪俗务。问道勤修。能具三福散因。定生彼国。家资匮乏。事务牵缠。一行能随。亦生宝界。今生作罪。乃至阐提。大命将终。苦具来逼。忽逢善友。教念佛名。恶相既除。即生妙刹。大乘善根。下至从生无过。上至回向终心。约作业浅深。分为上辈三品。小乘之根。初从善趣。上至世第一法。分为中辈三生。大小乘根机。约过轻重。分为下辈三位。此即行道浅深。造恶重轻。俱发菩提。愿生净土。随业多小。皆得往生。不可偏执一隅。谤疑净业。又言今时浊恶。不合念佛愿生西方者。此非博见。大无量寿经云。经道灭尽。佛以慈悲哀愍。特留此经。止住百年。尔时众生闻名生信。皆生彼国。义云。如来说教。润益有时。末法万年。余经悉灭。弥陀一教。利物偏增。大圣特留百岁。时经末法。满一万年。一切诸经。并从灭没。释迦恩重。留教百年。尔时修因。上生妙土。何为预判。不令愿生。详此经文。足除忧悔。勿怀管见。不达通经也

第十二依摄大乘论。会释别时义者。论云。唯由发愿。即得往生安乐者。是别时意。疑曰。准依摄论。判作别时。今教念佛。如何即往。通曰。今依摄论。判释别时。与净土门。一无差殊。何者。由且发愿。未可即生。依愿念佛。乃成净业。愿行前后。故说别时。非谓念佛不即生也

第十三会。释法华经云。若人散乱心。入于塔庙中。一称南无佛。皆已成佛道。疑曰。散心一称佛。佛果未即成。一生念佛名。如何生净国。通曰。散称成佛道。道是因不虚。念佛生净土。报尽生非谬

第十四。略明作业方轨。疑曰。宗明念佛。作往生因。未知心虑。作何等解。念佛方轨。其状若为。通曰。却寻无际。数劫施旋。设使修因多虚少实。但求名利。妄计我人。广作善缘。不为正理。沉沦恶趣。受苦无穷。圣主弥陀。流名摄化。果成为佛。十劫已经。我等愚痴。唯贪造恶。虽学佛法。现世求名。自是非他。恒生傲慢。追求衣食。日夜劳勤。设有余功。用随恶傥。若也不逢善友。净土岂闻。一旦无常。还归恶道。今逢大善知识。共我有缘。教我思惟。舍诸恶行。得闻阿弥陀佛。本愿慈悲。十劫已来。恒流正法。我由障故。今日始闻。五内悲伤。特生耻恨。嗔起贪行痴生。但修四修。以为正业。一者。长时修。首从初发心。乃至菩提。恒作净因。终无退转。二者。若恭敬修。此复有五。一恭敬有缘圣人。谓行住坐卧。不背西方。涕唾便利。不向西方也。二敬有缘像教。谓造西方弥陀像变。不能广作。但作一佛二菩萨。亦得。教者。弥陀经等。五色袋盛。自读教他。此之经像。安置室中。六时礼忏。华香供养。特生尊重。三者。敬有缘善知识。谓宣净土教者。若千由旬。十由旬已来。并须敬重。亲近供养。别学之者。总起敬心。与己不同。但知深敬也。若生轻慢。得罪无穷。故须总敬。即除行障。四者敬同缘伴。谓同修业者。自虽障重独业不成。要藉良朋。方能作行。扶危救厄。助力相资。同伴善缘。深相保重。五敬三宝。同体别相。并合深敬。不能具录。为浅行者。不果依修。住持三宝者。与今浅识人。作大因缘。今粗料简。言佛宝者。谓雕檀绣绮。素质金容。镂玉图缯。磨石削土。此之灵像。特可尊承。暂尔观形。罪消增福。若生少慢。长恶善亡。但想尊容。当见真佛。言法宝者。三乘教旨。法界所流。名句所诠。能生解缘。故须珍仰。以发慧基。抄写尊经。恒安净室。箱函盛贮。并合严敬。读诵之时。身手清洁。言僧宝者。圣僧菩萨。破戒之流。等心起敬。勿生慢想。三者。无间修。谓常念佛。作往生心。于一切时。心恒想巧。譬若有人被他抄掠。身为下贱。备受艰辛。忽思父母。欲走归国。行装未办。由在他乡。日夜思惟。苦不堪忍。无时暂舍。不念耶娘。为计既成。便归得达。亲近父母。纵任欢娱。行者亦然。往因烦恼。坏乱善心。福智珍财。并皆散失。久流生死。制不自由。恒与魔王。而作仆使。驱驰六道。苦切身心。今遇善缘。忽闻弥陀慈父。不违弘愿。济拔群生。日夜惊忙。发心愿往。所以精勤不倦。当念佛恩。报尽为期。心恒计念。四者。无余修。谓专求极乐。礼念弥陀。但诸余业行。不令杂起。所作之业。日别须修。念佛读经。不留余课耳

夫以生居像季。去圣斯遥。道预三乘。无方契悟。人天两位。躁动不安。智博情弘。能堪久处。若也识痴行浅。恐溺幽涂。必须远迹娑婆。栖神净域。仰愿同缘正事。敬发身心。依此一宗。定为拒割。幸勿萦心世利。牢惧非常。声追安远之风。奚殊电影。德过肇生之节。讵谢干城。三空九断之文。理幽言博。十地五修之教。义奥词繁。功非一篑之能。业成数载之虑。岂刹那之分。念积尘沙。方宣九有之奇。心恒造境。境述二无之妙。识恋邪魔。将崇达妄之由。生期分促。待植会真之智。死路非运。未若屏虑持斋。息多闻广业。安神慧浦。兴少学之军修。运竭秽方。涉遥邦之上苑。灵居净国。托妙质于金台。同至道于慈颜。折疑何停。感悲音于圣德。解证无生。弘益滋繁。可略云尔。粗陈蠡酌。以简良水。起行全功莫能府就也

西方要决释难通规


显密圆通成佛心要集

    No. 1955

    显密圆通成佛心要集序

        (宣政殿学士金紫荣禄大夫行给事中知武定军节度使事上护军颖川郡开国公食邑三千户同修国史陈觉撰)

昔如来居出世之尊。垂化人之道。阐扬大教。诱掖群迷。开种种之门。方便虽陈于万法。入圆圆之海。旨趣皆归于一乘。然而显教密宗。该性含相。显之义派分五教。总名素怛览。密之部囊括三藏。独号陀罗尼。习显教者。且以空有禅律而自违。不尽究竟之圆理。学密部者。但以坛印字声而为法。未知秘奥之神宗。遂使显教密教。矛盾而相攻。性宗相宗。凿枘而难入。互成非毁。谤议之心生焉。竟执边隅。圆通之性懵矣。向匪至智。孰融异端。事必有成。人能弘道。今显密圆通法师者。时推英悟。天假辩聪。髫龀礼于名师。十五历于学肆。参禅访道。博达多闻。内精五教之宗。外善百家之奥。利名不染。爱恶非交。既而厌处都城。肆志岩壑。积累载之勤悴。穷大藏之渊源。撮枢要而诚诵在心。剖义理而若指诸掌。以谓所阅大小之教。不出显密之两途。皆证圣之要津。入真之妙道。览其文体。则异犹盘盂。自列于方圆。归乎正理。则同若器室。咸资于无有。而学者妄生异议。昧此通方。因是错综灵编。纂集心要。文成一卷。理尽万途。会四教总归于圆宗。收五密咸入于独部。和乳酪之味。都作醍醐。采云霞之滋。并为甘露。诚诸佛之会要。为后人之指南。使披览者似获随意之珠。所求皆遂。遵依者如食善见之果。无疾不瘳。觉学愧荒虚。辞非华丽。曾因暇日。得造吾师。每亲挥尘之谈。颇广窥班之见。属当传世。爰托撰文。素惭舒理之能。聊着冠篇之引

显密圆通成佛心要集卷上

        五台山金河寺沙门道[厄*殳]集

原夫如来一代教海。虽文言浩瀚。理趣渊冲。而显之与密统尽无遗。显谓诸乘经律论是也。密谓诸部陀罗尼是也。爰自摩腾入汉。三藏渐布于支那。无畏来唐。五密盛兴于华夏。九流共仰七众同遵。法无是非之言。人析修证之路。暨经年远误见弥多。或习显教。轻诬密部之宗。或专密言。昧黩显教之趣。或攻名相。鲜知入道之门。或学字声。罕识持明之轨。遂使甚深观行。变作名言。秘密神宗。翻成音韵。今乃不揆琐才。双依显密二宗。略宗成佛心要。庶望将来悉得圆通。故依教理略启四门。一显教心要。二密教心要。三显密双辩。四庆遇述怀(已下四段之中。为避文繁。或暗用圣教。或义引经文。览者应知)。且初显教心要者。谓贤首清凉。共判如来一代时教而有五种。一小乘教。谓阿含等六百余卷经。婆沙等六百余卷论。说一切法从因缘生。明三界不安。了人空真理。修自利之行。忻小乘之果。二大乘始教有二。一法相宗。谓深密佛地等数十本经。瑜伽唯识等数百卷论。说一切法皆是唯识。了二空真理。修六度万行。趣大乘佛果。于中多谈法相之义。二无相宗。谓诸部般若等千余卷经。中百门等数本论文。说一切法本来是空无始迷情妄认为有。欲证菩提以为所得。修习万行。于中多谈无相空义。斯之两宗。皆是大乘初门。故名曰始。始者初也。三一乘终教。谓法华涅槃等四十余部经。宝性佛性等十余部论。说一切众生皆有佛性。从本已来灵明不昧。了了常知。无始迷倒不自觉悟。欲成佛果须先了悟自家佛性。后方称性修习本有无量妙行。多谈法性是大乘尽理之教。故名曰终。终者尽也。四一乘顿教。谓楞伽思益经文。达磨所传禅宗。说一切妄相本空真心本净。元无烦恼本是菩提。唯谈真性不依位次成佛。故名曰顿。五不思议乘圆教。谓华严一经。十地一论。全说毗卢法界普贤行海。于中所有若事若理若因若果。一具一切重重无尽。总含诸教无法不收。称性自在无障无碍。迥殊偏说故名为圆。此之五教。前前者是浅是权。后后者是深是实。若以圆教望之前四。皆是应根权施设也(今且据对待而论。言前四是权圆教为实。若定执圆教为实缺前四教亦非圆畅。若五教俱传偏圆共赞。逗根方足已下为圆教。中具含前教行门。故不别说)今依圆教修行略分为二。初悟毗卢法界。后修普贤行海。且初悟毗卢法界者。谓华严经所说。一真无障碍法界或名一心。于中本具三世间(一器世间。为一切国土。二众生世间。谓一切有情。三智正觉世间。谓一切圣人)四法界(一事法界。二理法界。三事理无碍法界。四事事无碍法界)一切染净诸法。未有一法出此法界。此是一切凡夫圣人根本之真心也(亦是根本之真身)泛言真心而有二种。一同教真心。二别教真心。于同教中复有二种。一终教真心。二顿教真心。且初终教真心者。故首楞严经云。当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶(自家真心犹如太清之天。十方虚空喻似一片之云。即知真心极大虚空极小。虚空比于真心尚尔极小。况诸世界在虚空中耶)又云。空生大觉中。如海一沤发。有漏微尘国。皆依空所生(大觉即是真心异名。真心广大犹如大海。虚空微小似一浮沤。况诸国土皆依虚空生耶。若比真心即是小中之小)又云真心遍圆含里十方。反观父母所生之身。如彼十方虚空之内。吹一微尘若存若亡。又云不知色身外洎山河虚空大地。咸是妙明真心中物。又云一切世间诸所有物。皆即菩提妙明真心(既言皆即菩提妙明真心。非是世间诸法在真心内别有其体。即知尽法界所有。虚空大地情与非情。全是一味妙明真心。凝然清净不增不减)一切众生从无始来迷却此心。妄认四大为身缘虑为心。譬如百千个澄清大海不认。但认一小浮沤(若了四大之身缘虑之心。缘生无性全是真心。如了浮沤。缘生无体全是海水。近有儒生罕览佛经。闻斯广大真心懵然未信。余寻喻云。此是如来亲说。但是自心迷倒不见。安得不信。且如俗书庄子云。北溟有鱼其名为鲲。鲲之大不知其几千里。化而为鸟其名为鹏。鹏之背不知其几千里。怒而飞其翼若垂天之云。将徙于南溟。水击三千里。抟扶摇而上者九万里。列子云。世岂知有此物哉。大禹行而见之。伯益知而名之。夷坚闻而志之。不可为自目不亲睹。亦不信有此物耶。俗书所说有相物情尚尔。何况如来所说无相真心也。宝性论云。声居者不知宇宙之通泰是也)后顿教一心者。谓绝待一心。弥满清净中不容他。一切妄相本来是无。绝待真心本来清净。华严经云。法性本空寂无取亦无见。性空即是佛不可得思量。起信论云。一切诸法从本已来。离言说相离名字相离心缘相。毕竟平等无有变易不可破坏。唯是一心故名真如。谓前终教随众生迷说有色身山河虚空大地世间诸法。令诸众生翻妄归真。了达色身山河虚空大地世间诸法。全是一味妙明真心。今顿教中。本无色身山河虚空大地世间诸法。本是一味绝待真心。故清凉云。总不说法相唯辩真性。即知周遍法界。本是一味绝待真心。寂然清净不生不灭不增不减。欲要易解周遍法界。喻似一颗莹净圆珠。朗然清净无影无像无内无外。清凉云。照体独立物我一如。达磨云。我法以心传心不立文字。即传此心。曹溪云。明镜本清净何假出尘埃。亦是此心也。一切众生从无始来。不了此心妄见诸相。犹如眼病横见空华圆觉经云。妄认四大为自身相。六尘缘影为自心相。譬彼病目见空中华(若了真心本无诸相。如虚空中本无诸华。圆觉经云。如来因地修圆觉者。知是空华即无流转。亦无身心受彼生死。非作故无本性无故。今顿教中空华之喻甚为切要。今时缁素宗禅者。极广洎乎开示此心多不入神。如叶公好龙真龙现前愕然不顾。若未悟此心非是真禅。是故欲修禅行。先须了悟此一心也)二别教一心者。谓一真无障碍大法界心。含三世间具四法界。全此全彼而无障碍。即知包罗法界圆裹十方。全是一真大法界心。于此一真大法界内。所有若凡若圣若理若事。随举一法亦皆全是大法界心。乃至唯举一尘亦皆全是大法界心。华严经云。华藏世界所有尘。一一尘中见法界。又一尘既是大法界心。于此一尘大法界内。复举一尘亦皆全是大法界心。若横若竖重重举之。重重皆是大法界心。故清凉大师。于华严十地品疏。说帝网无尽一心也。一切众生从无始来迷妄。不知无尽法界是自身心。于中本具帝网无尽色心功德。即与毗卢遮那身心齐等。却将自家无障无碍佛之身心。颠倒执为杂染众生。譬如金轮圣王统四天下。身智具足富乐无比。忽然昏睡梦为蚁子。于梦位中但认已为蚁子。不觉本是轮王(无尽法界之佛世喻难况。今但喻迷真执妄之义。智者应知)是故欲求成就究竟佛果。切须悟此毗卢法界。若未悟此法界。纵经多劫修习万行。徒自劳苦不得名为真实菩萨。亦不能生如来家。故华严经云。不了于自心云何知正道。彼由颠倒慧增长一切恶。清凉云不依此悟所作非真。自为修行元来结业(此无尽法界一心人罕能知。知亦寡信信亦鲜解。解亦难臻此境。是以多劫菩萨不信不解。上首声闻如盲如聋。其有宿熏圆根宜此驻意。若能信悟在怀。当日生于佛家。恐人难信今举例况之。如法苑珠林说。有一术人路行见一人担檐上有笼子可受升余。告担人云。我步行疲极。欲寄君笼子内。愿相许耳。担人虑是狂人。便语云任君入耳。乃跳入笼子中。笼子非大术人非小。担之而行也。不觉重行数十里。担人于一树下住食。乃呼术人共食。术人云我自有饮食。担人视之。见笼中有种种器物饮食。告担人云。我欲与妇共食。即口中吐出一女子。容貌甚美二人共食。食已其夫便睡。妇告担人。我有外夫欲来共食。夫若觉时君勿道之。妇便口中出一丈夫共食。三人笼中全不逼窄。良久其夫身动欲觉。其外夫告担人云且去。其妇即置外夫口中。器物饮食亦置口中。其夫觉已。复置妇在口中云云。此是世间小术尚尔。重重相容而无障碍。岂况毗卢无障碍法界耶。应须谛而信之思而解之。勿要高推圣境虚度一生者哉)后修普贤行海者。既得了悟无障碍法界。于自本心。于中本具十华藏世界微尘数相好。帝网无尽神通功德。与十方诸佛更无差别。奈无始局执妄情。习以性成卒难顿尽。致令自家神通功德。不能尽得自在受用。故须称自家毗卢法界。修本有普贤行海。令无尽功用疾得现前。华严经云修此法者少作功力疾得菩提。虽普贤行海浩瀚无涯(一藏教中所说行门。皆是华严普贤之行。但应权浅根宜之流出也)今就观行略示五门。一诸法如梦幻观。二真如绝相观。三事理无碍观四帝网无尽观。五无障碍法界观。且初诸法如梦幻观者(即当事法界观)谓常观一切染净诸法。全体不实皆如梦幻。此能观智亦如梦幻。华严经云。譬如梦中见种种诸异相。世间亦如是与梦无差别。又云度脱诸众生令知法如幻。众生不异幻了幻无众生。又金刚经云。一切有为法如梦幻泡影。如露亦如电应作如是观。肇公云。虚兮妄兮三界不实。梦兮幻兮六道无物。一切众生从无始来。执一切法而为实有。致使起惑造业循环六道。若常想一切名利怨亲三界六道。全体不实皆如梦幻。则爱恶自然淡薄。悲智自然增明(此梦幻观圆觉疏中名起幻消尘观。天台名假观。亦名方便随缘止。谓分明鉴照曰观。寂然不乱曰止即观中便有止。止中便具观。乃止观双运也。余诸止观准此解之。若人虽信解圆教。而烦恼厚重不能习得此梦幻观者。应作不净观。谓观身五种不净。一种子不净。谓父精母血赤白二色和合成故。智度论云。是身种不净非余妙宝物。不由白净生但从秽道出。二住处不净。谓在母腹中生脏之下熟脏之上。不净流溢污秽充满。彼中住故。又海山云。不净乃作衣装。污秽便为饮食。三自体不净。谓三十六物皆是不净共和合故。言三十六者。外有十二。发毛爪齿垢污大小二遗眵泪涕唾。次有十二。皮肤血肉肪犒脑膜骨髓筋脉。中有十二。心肝胆腑脾肾肠胃生脏熟脏赤痰白痰。即知从顶至足皆是不净。永嘉师云。革囊盛粪脓血之聚。不净流溢虫蛆住处。鲍肆厕孔亦所不及。四自相不净。谓九窍常流诸秽恶故。言九窍者。两耳出垢两眼出眵泪。两鼻出浓涕。口出涎唾。大便道出屎。小便道出尿。智度论云。种种不净物充满于身中。常流出不净如漏囊盛物。五究竟不净。谓命终身坏胮胀臭秽。脓血蛆分不堪近故。天台云。从足至头从头至足。循身观察唯见胮胀坏烂。大小便道虫脓流出。臭极死狗。心地观经云。应观自身臭秽不净。犹如死狗。金光明经云。我从久来恃此身。臭秽脓流不可爱。虽常供养怀怨害。终归弃我不知恩。观自身竟复观他人。若男若女所有之身。皆具五种不净。乃至观一切世间有情之身。皆是不净。故起信论云。应观世间一切有身。悉皆不净种种秽污。无一可乐。既观皆是不净。贪爱之心自然不起。阿含经说。昔有国王嗜欲无厌。有一比丘以偈谏曰。目为眵泪窟。鼻是秽涕囊。口为涎唾器。腹是屎尿仓。但王无慧目。为色所耽荒。贫道见之恶。出家修道场。天台云。虽观不净能成大事。如海中尸依之得度。或作骨锁观。应先观想自身额上。皮肉烂坠唯见白骨。渐渐从狭至宽。想于一头皮肉烂坠见于白骨。乃至全身皆见白骨。既见自身一具骨锁。分明现已。复观余人烂坠亦尔。观第二具已。渐次观于一房一寺一城一国乃至遍地。以海为边骨锁充满。为令观心增长。复却从宽至狭渐略而观。唯见一国皆是骨锁。渐见一城一寺一房一具。又于一具中。乃至渐渐唯见眉间少许白骨。见眉间已专注一缘湛然而住。如是修习乃至得定。此观成就一切贪爱自然消亡。或作数息观。应从浅至深次第进修。先须调和自家气息。不涩不滑专注一心数出入息。先数入息后数出息。从一至十终而复始。想心在数不令散乱。若宽自心不假功力。运任徙一至十住数息中。然更一心随息出入。若息入时心乃随之。从鼻至喉从喉至心。脐臗脾胫乃至脚指。若息出时心亦随之。息出离身为至一搩一寻等。一心恒随息之出入。若觉心息任运相依。然更系念唯在眉间。或在鼻端安止其心。观息住身如珠中缕。为冷为暖为损为益。若觉身湛湛然悦乐。然更谛观微细之息。及观全身三十六物内外不净。又观心识刹那不住。如是修习觉息出入遍诸毛孔。心眼开明彻见身内。三十六物及诸虫户。方更转修。其余行门更有别说。恐繁且止。如经中说。观出入息三世诸佛入道之初门也。或作我空观。应须作意推寻。今此之身本来无我。但是色心二法和合为相。色有地水火风之四类。所谓毛发爪齿皮肉筋骨髓脑垢色皆是其地。涕唾脓血津液涎沫痰泪精气大小便利皆是其水。暖是其火。动转是风。心有受想行识之四类。所谓领纳是受。取像是想。造作是行。了别是识。于此八类何者是我。若皆是我即有八我。又况色中复有三百六十段骨。段段各别。皮毛筋肉肝心脾肾各不同。是诸心数等亦各不同。见不是闻喜不是怒。既有此众多之物。不知定取何者为我。若皆是我我即百千。一身之中多生纷乱。离此之外复无别法。翻覆推我皆不可得。便知此身但是众缘假和合相。本来无我。行者昼夜恒作此观甚妙。为一切众生从无始来。执身为我因宝此我。贪求名利欲荣益我。嗔违情境恐侵损我。愚痴之情非理计校。今既常观此身本来无我。即三毒自灭。三毒既灭三界自离也。或他法空观。应须谛观此身色心二法。色有地水火风。心有受想行识。于此八法一一谛观。皆从缘生都无自性。八法当体皆是空也。初心行者。宜习此等观门。随心所乐或一或二。乃至五种皆得修习。心观法门唯贵修炼。炼之有味说之言淡也)二真如绝相观者(即当理法界观)于中安心复有三门。一者常观遍法界。唯是一味清净真如。本无差别事相。此能观智亦是一味真如。华严经云。一切法无生一切法无灭。若能如是解诸佛常现前。又七祖禅师云。无念念者即念真如。六祖释无念云。无者无诸相。念者念真如。此乃想念诸法全是真如。虽然想念本无想念之相。故起信论云。虽念无有能念可念(此中所想真如。即是前顿教中所说绝待真心也。此门行者常想一切诸法。唯是一味清净真如本无生灭。是名真如三昧。亦名一行三昧。亦名无生三昧)二者若念起时但起觉心。故七祖云。念起即觉觉之即无。修行妙门唯在于此。即此觉心便名为观。此亦虽起觉心本无起觉之相(此门行者一切时中。心念若起但起觉心。便是修行要妙之门)三者拟心即差动念便乖。但栖心无寄理自玄会。故华严经云。法性本空寂无取亦无见。性空即是佛不可得思量。又古德云。实相言思断真如绝见闻。此是安心处。异学徒云云。此但任其本性自照。更不起新生慧解故。圆觉经云。但诸菩萨及末世众生。居一切时不起妄念。于诸妄心亦不息灭。住妄想境不加了知。于无了知不辩真实。又贤首云。若起心作凡行圣行。非是真行。不作一切行行心无寄。是名大行。此门即以本性自照名观(此门行者一切时中心无所寄。是名真修。虽然备修万行。于万行中心无所寄。又禅宗东夏七代祖师。所传心要而有三门。摄尽无遗。一见性门。先须了悟绝待真心。一切妄相本无。真心本净。即心是佛非假外求。即前顿教一心是也。二安心门。如上所说想念真如等三门是也。三发行门。须备修菩萨六度万行。具依三门即是正禅。随阙一门便成偏见。达磨云。我法以心传心不立文字。此心是一切众生清净本觉。亦名佛性。欲求佛道须悟此心。即是见性门。又云如是安心所谓壁观。令修道人心住真理。寂然无为喻似墙壁。不起分别即是安心门。又云如是发行所谓四行。一报怨行。谓修道人若受苦时。当自念言。我从往昔无数劫中。弃本逐末流浪诸趣。多起怨憎违害无限。今虽无犯是我宿怨恶业果熟。非天非人所能见与。甘心忍受都无怨诉。经云逢苦不忧。何以故识达故。二随缘行。谓修道人若得胜报荣誉等事。当自念言。一切诸法皆从缘生。是我过去修因所感。今方得之缘尽还无。何喜之有。得失随缘心无增减。喜风不动嗔风不生。三无所求行。世人长迷处处贪着。名之为求。智者悟真理将俗反。三界九居犹如火宅。有身皆苦谁得而安。于三界内无所愿乐。经云有求皆苦无求乃乐。四称法行。谓性净真理目之为法。而此理性本无悭等一切万恶。应称理性修布施等一切万善。斯之四行即是发行门。又草堂禅师圆觉疏中亦有三门。大同于此。一先悟圆觉性。谓一味清净真心。二次发菩提心。谓大悲大智大愿。三后修菩萨行。谓六度万行等法。斯之三门禅。学之者甚为切要。若不圆修三门。无由离诸邪见。谓古来禅宗诸家语录。多分但应当时根宜。或唯说见性。或但言安心。或只谈发行。又于安心发行中复各有多途。或但明一途等云云。今此诸门心若通达。然后披览诸家禅教。乃各知其旨归)三事理无碍观者(即当事理无碍法界观)谓常观一切染净事法。缘生无性全是真理。真理全是一切染净事法。如观波全是湿。湿全是波。故起信论云。虽念诸法自性不生。而复即念因缘和合。善恶之业苦乐等报不失不坏(理不碍事也。如湿性虽一。不碍波浪成多)虽念因缘善恶业报。而亦即念性不可得(事不碍理也。如波浪虽多。不碍全是湿性。若习假空中三观者。谓想一切诸法缘生无性。举体全空即是空观。如观镜中像全无实体。若想一切诸法虽有不实皆如梦幻。即是假观。如观镜中像有而不实。若想一切诸法。全是一味妙明真心。如前终教所明广大真心是也。即是中观。如观明镜。此之三观。或单修一门或渐次俱修。或一时齐修任器取舍)四帝网无尽观者(即当事事无碍法界观)于中略示五门。一礼敬门二供养门三忏悔门四发愿门五持诵门。初礼敬门者。谓想尽虚空遍法界尘尘刹刹。帝网无尽三宝前。各有帝网无尽自身。每一一身各礼帝网无尽三宝。每一一三宝前。各有自家帝网无尽身礼。更想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌(或坐中作此观想。或晨昏礼佛暂时敛念。入此观门功德无尽。清凉云。不入此观徒自疲劳。或且入纯门。想遍法界纯是毗卢佛。或准提等每一尊前且想一身礼。更若难入且想十尊佛。每一尊前有一身礼。习之稍熟渐增。百尊千尊乃至无尽。下准此门习之)二供养门。想尽虚空遍法界尘尘刹刹。帝网无尽三宝前。各有帝网无尽自身。每一一身各出帝网无尽供具所谓香华灯烛衣服饮食幢旛伞盖。璎珞云楼阁云等。每一一身所出供具。各供养帝网无尽三宝。每一一三宝前。有帝网无尽身供养。更想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌(或坐中想此供养。或佛前烧香奉华。时暂入此观。或无香华但合掌入此观门。功德亦无穷尽)三忏悔门。想尽虚空遍法界尘尘刹刹。帝网无尽三宝前。各有帝网无尽身。每一一身尽皆志诚忏悔帝网无尽罪障。所谓自从无始迄至今身。所造五逆十恶等罪烦恼所知等障。每一一身忏悔帝网无尽罪障。每一一罪障有帝网无尽身忏悔。总想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌(或坐中想此忏悔。或佛前忏悔时作此观门)四发愿门。想尽虚空遍法界尘尘刹刹。帝网无尽三宝前。各有帝网无尽身。每一一身各发帝网无尽愿。所谓无边众生誓愿度。无边烦恼誓愿断。无边佛法誓愿学。无边福智誓愿集。无上菩提誓愿成。并自心所乐善愿尽总发之。每一一身发帝网无尽愿。每一一愿有帝网无尽身发。总想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌(或坐中念炼。或佛前发愿时作此观想)五持诵门。想尽虚空遍法界尘尘刹刹。帝网无尽三宝前。各有帝网无尽身。每一一身各持帝网无尽真言教法诸佛菩萨名号。每一一真言教法诸佛菩萨名号。有帝网无尽身持。总想此一门。尽未来际无有休歇。念念相续无有间断。身语意业无有疲厌(或持课诵经等时。先作此观想竟。然后持诵甚妙。上之五门既尔。若其余行门准此习之。若习相即观者而有四句。一者一即一。谓观一毛即一耳时。一耳同时却即一毛。二者一切即一。三者一即一切此两句应合而观之。谓观一切尘即一佛时一佛同时却即一切尘。四者一切即一切。谓观一切人即一佛时。一切佛同时却即一切人。每句之中一切诸法例准观之。若习相入观者亦有四句。一者一摄一带之入一。谓观一人摄一佛。带之将入一菩萨中。如东镜摄南镜。带之将入西镜中。二者一摄一切带之入一。谓观一华摄一切河带之将入一山中。三者一切摄一带之入一切。谓观一切尘摄一佛。带之将入一切毛中。四者一切摄一切带之入一切。谓观一切树摄一切神。带之将入一切海中　每句之中一切诸法例准观之。此相即相入二观。随观每句之中。复有总观别观等。多[番*去]观心恐繁不示。但专心修炼自然晓达。故裴公法界观序云。但使学人冥此境。于自心心慧既明。自见无尽之义。不在备通教典碎列科段。若习同时具足相应观者。谓随观一法同时具足法界诸法也。其余玄门例此解之。若有乐习圆宗三观三止者。谓行者观一人时便成三观三止。且就一人之身具明三谛。人身假相有故名俗谛。人身缘生无性色体空故名真谛。人身假相无别自性。举体全是寂照真理。名中道谛。然此三谛。体用无碍空有相融。即一而三即三而一。法本如是。依此三谛行者观察成三观三止。谓行者心观人身假相幻有。名假观。即此观心了假相时。离实有执。名方便随缘止。又观人身色体全空。名为空观。即此观心了色空时。离于色体。实有之执。名体真止。又观人身举体全是中道实性。名中道观。即此观心离相有执及离体空执。名远离二边分别止。如是观心于一念中。齐见三谛义立三观。离三种执义立三止。三观三止只是一心。即一常六即六常一。将此一心契同所观。三谛体用空有无碍之境。心境常融复常历然。既观一人之身而成三观三止。观一切法例皆如是。问曰夫大行统唯无念。何以此帝网相即等观。令人起无尽想念。岂不疲役身心耶。答云若此见者。是离念外求无念者。尚未得于真无念。真无念者念本无。无何能更得念与无念之无碍。又若得真无念。但是无尽行中之一行。岂得总遮无尽之圆行耶。此问答意出华严大疏。若不习帝网相即等观。终不能得无碍佛果。今有小根闻此法门。即嫌繁乱全不介怀。昔人云。井蛙不能居海。泰山难以处囊是也)五无障碍法界观者(即当四法界所依总法界观)谓常观想一切染净诸法。举体全是无障碍法界之心。此能观智。亦想全是法界之心。华严经云。知一切法即心自性。成就慧身不由他悟。又清凉云。若知触物皆心方了心性。今此无障碍法界中。本具三世间四法界一切染净诸法。未有一法出此法界。而此法界全此全彼互无障碍。则知根根尘尘全是无障碍法界。若于四威仪中常观根根尘尘。皆是重重无尽法界。即习普眼之境界也(此观是一切三昧观门根本。若常修习一切三昧观门自然现前)上来所说诸多观门。或乐总修者或修一二者任情皆得。但专切修炼。一生不克三生必圆。又行者须起思想。想得现前常现不隐。方是华严圆教真行。清凉疏主。事事无碍十玄门中多有六句。前五句是起想修炼。炼得现前更不想炼。虽不想炼常现不隐。方成第六行句。法界观云。深细思之令现在前。圆明显现称行境界(圭山禅师释云。思之令现为真解也。已现即不更思。虽不更思而亦常现不隐。方为实行)又一行禅师云。先须起想想得现前。然后用般若空而净除之。即成不思议大用顿入佛果。若不起心观之错会般若意也。纵尔入空亦失圆顿之道。圆宗行者。炼修功至豁然言亡虑绝。了了分明方为真行。若得如是。四威仪中常见不思议境界。愿修道者于此留心。本来如是但昧之不见。又修心行者。或有诸[番*去]善恶梦境。或逢种种魔障。或现种种违顺境界。或闻种种善恶之声。或诸[番*去]虫蚁身上行走。或身心不安多思多虑。或入观时种种相现。不与本观相应等皆须观之。如梦如幻全体非实。或观之皆是自家真心。起信论云。当念唯心。境界则灭终不为恼。上来显教心要竟

二密教心要者。谓神变疏钞。曼荼罗疏钞。皆判陀罗尼教。是密圆也。前显教圆宗。须要先悟毗卢法界。后依悟修满普贤行海。得离生死证成十身无碍佛果。如病人得好药方。须要自知分两炮炙法则。合成服之方能除病身安。今密圆神咒。一切众生并因位菩萨。虽不解得但持诵之。便具毗卢法界普贤行海。自然得离生死成就十身无碍佛果。如病人得合成妙药。虽不知分两和合法则。但服之自然除病身安。故首楞严经云诸佛密咒秘密之法。唯佛与佛自相解了。非是余圣所能通达。但诵持之能灭大过速登圣位。又云神咒是诸佛密印。佛佛相传不通他解。贤首般若疏云。咒是诸佛秘密之法。非因位所解。但当诵持不须强释。又远公涅槃疏云。真言未必专是天竺人语。翻译者不解是以不翻。又天竺止观云。上圣方能显密两说。凡人但能宣传显教。不能宣传密教也。自古诸师皆说陀罗尼。因位圣贤不能晓解。但信而持之灭障成德(问曰何以诸佛密咒不通他解。答云谓咒圆解偏解生咒丧。是以不通他解。密义在此宜可思之。故法华钞云。诸佛密法不显其义故云密言也)般若经云。总持犹妙药亦如天甘露。能疗众惑病服者常安乐。又理趣经中如来说有五藏。一经藏如牛乳。二律藏如酪。三论藏如生酥。四般若藏如熟酥。五陀罗尼藏如醍醐。醍醐之味。乳酪等中最为第一。能除诸病令诸有情身心安乐(西天多用醍醐疗病)陀罗尼者。经律等中最为第一。能除诸罪令诸众生解脱生死。速证涅槃安乐法身。彼理趣疏云。性德力大密咒功强。解行虽劣解脱则疾。问曰贤首大师等。但判华严经为圆。余教皆非。今判陀罗尼又是圆教。岂不违贤首等耶。合云圆宗有二。一显圆二密圆。贤首但据显教。正判华严为圆。今神变疏钞曼荼罗疏钞。类彼显圆判斯密教亦是圆宗。显密既异。乃诸师无违也。依密圆修炼亦分为二。一持诵仪轨。二验成行相。且初持诵仪轨者。谓真言行者。每日欲依法持。诵时。先须金刚正坐(以右脚压左脚脾上。或随意坐亦得)手结大三昧印(二手仰掌展舒。以右手在左手上。二大拇指甲相着。安脐轮下。此印能灭一切狂乱妄念杂染思惟)澄定身心方入净法界三昧。谓想自身顶上有一梵书◇嚂字。此字遍有光明。犹如明珠或如满月。想此字已。复以左手结金刚拳印(以大拇指捻无名指根第一节。余四指握大拇指作拳。此印能除内外障染。成就一切功德)右手持数珠。口诵净法界真言二十一遍。真言曰

唵嚂(或只单持嚂字亦得或名囕字)【◇】(此是梵书唵嚂)

此净法界嚂字。若想若诵。能令三业悉皆清净。一切罪障尽得消除。又能成办一切胜事。随所住处悉得清净。衣服不净便成净衣。身不澡浴便当澡浴。若用水作净不名真净。若用此法界心嚂字净之。即名毕竟清净。瓶如灵丹一粒点铁成金。真言一字变染令净。偈云啰字色鲜白。空点以严之(梵书◇啰字上安空点。即成◇嚂字也)。如彼髻明珠。置之于顶上。真言同法界。无量众罪除。一切触秽处。当加此字门(若实外缘不具无水洗浴阙新净衣。但用此嚂字净之。若外缘具者。先用水了着新净衣。更用此嚂字净之。即内外具清净也。广如诸真言仪轨经说)

次诵护身真言二十一遍真言曰　唵齿[口*臨](二合[口*臨]字去声弹舌呼之)【◇】(此是梵书唵齿[口*臨]字已下例准知之)

若诵此咒能灭五逆十恶一切罪业。能除一切种种病苦灾障恶梦。邪魅鬼神诸不祥事。而能成办一切胜事。令一切所愿皆得圆满。此咒是诸佛心。若人专心诵一遍能守护自身。一切鬼神天魔不敢侵近。诵两遍能守护同伴。诵三遍能守一宅中人。诵四遍能守护一城中人。乃至七遍能守护四天下人(广如文殊根本一字咒经说。上二咒各持一百八遍亦得)

次诵六字大明真言一百八遍。真言曰

◇唵◇么◇抳◇钵◇讷铭(二合)◇吽

若诵此咒随所住处。有无量诸佛菩萨天龙八部集会。又具无量三昧法门。诵持之人七代种族皆得解脱。腹中诸虫当得菩萨之位。是人日日得具六波罗蜜圆满功德。得无尽辩才清净智聚。口中所出之气触他人身。蒙所触者离诸嗔毒当得菩萨之位。假若四天下人。皆得七地菩萨之位。彼诸菩萨所有功德。与诵六字咒一遍功德等无有异。此咒是观音菩萨微妙本心。若人书写此六字大明。则同书写八万四千法藏。所获功德等无有异。若以金宝造如来像数如微尘。不如书写此六字中一字功德。若人得此六字大明。是人贪嗔痴不能染着。若戴持此咒在身者。亦不染着贪嗔痴病。此戴持人身手所触眼目所睹。一切有情速得菩萨之位。永不复受生老病死等苦。说此六字大明竟。有七十七俱胝佛。一时现前同声说准提咒。即知此六字大明。与准提真言次第相须也(广如大乘庄严宝王经说)

然后结准提印当于心上。以准提真言与一字大轮咒。一处同诵一百八遍竟。于顶上散其手印(或有不乐大轮咒者。只持准提真言亦得。准提印法。以二手无名指并小指相叉于内。二中指直竖。相拄二头指屈附二中指第一节。二大拇指捻右手无名指中节。若有请召二头指来去。正结印诵咒。欲记数时　于自身分手指上记。或准提菩萨手臂上记。或于观心上记。或十记皆得。或结印诵得一千八十遍更好。或一百八遍。外但以左手作金刚拳印。右手掏数珠持亦得。若务忙者只散持之)。七俱胝佛母心大准提陀罗尼真言曰

◇南◇无◇飒◇哆◇喃◇三◇藐◇三◇菩◇驮◇俱◇胝◇喃◇怛◇儞也(二合)◇他

◇唵◇折◇隶◇主◇隶◇准◇提◇娑婆(二合)◇诃◇部林(二合)

佛言此咒能灭十恶五逆一切罪障。成就一切白法功德。持此咒者。不问在家出家饮酒食肉有妻子。不拣净秽。但至心持诵。能使短命众生增寿无量。迦摩罗疾尚得除差。何况余病。若不消灭无有是处。若诵满四十九日。准提菩萨令二圣者常随其人。所有善恶心之所念。皆于耳边一一具报。若有无福无相求官不遂贫苦所逼者。常诵此咒能令现世得轮王福所求官位必得称遂(禅宗传灯录中引古人云。俱胝只念三行咒。便得名超一切人是也)。若求智慧得大智慧。求男女者便得男女。凡有所求无不称遂。似如意珠一切随心。又诵此咒能令国王大臣及诸四众。生爱敬心见即欢喜。诵此咒人水不能溺。火不能烧。毒药怨家军阵强贼。及恶龙兽诸鬼魅等皆不能害。若欲请梵王帝释四天王阎罗天子等。但诵此咒随请必至不敢前次。所有驱使随心皆得。此咒于南赡部洲有大势力。移须弥山竭大海水。咒干枯木能生华果。何况更能依法持诵。不转肉身得大神足往兜率天。若求长生及诸仙药。但依法诵咒。即得见观世音菩萨或金刚手菩萨。授与神仙妙药。随取食之即成仙道。得延寿命齐于日月。证菩萨位。若依法诵满一百万遍。便得往诣十方净土。历事诸佛普闻妙法得证菩提。若欲成就坛法。不同诸部广修供养。掘地香埿之所建立。但以一新镜未曾用者。于佛像前随月十五日夜。面向东方置镜坐前。随力庄严诸供养具。烧安息香及净水。然后结印在于心上。咒镜一百八遍。以囊盛镜常将随身。每欲念诵但以镜坛置于面前。结印诵咒。若不能逐日对镜念诵。但于十斋日对镜念诵。除十斋日外不对镜坛持诵亦得(密藏之中今此镜坛最为要妙。总摄一切诸坛。若无镜者但想一镜者于面前持诵。净诸恶趣经等多说。想成坛法持诵为上。或不能想得坛者。但只专注持咒。十斋日者。所谓一日八日十四日十五日十八日二十三日二十四日二十八日二十九日三十日)。此准提咒。一切诸佛菩萨等同说。独部别行总摄二十五部真言坛法。准梵本有十万偈说文。龙树菩萨以偈赞曰

  准提功德聚　　寂静心常诵
  一切诸大难　　无能侵是人
  天上及人间　　受福如佛等
  遇此如意珠　　定获无等等

    (广如诸准提经并持明藏龙树仪说。又此准提。或名准泥或名尊那等。但是梵音不同耳)

大轮一字咒。即部林是也。亦名末法中一字心咒。此咒于末法时法欲灭时有大势力。能于世间作大利益。能护如来一切法藏。能降伏一切八部之众。能摧世间一切恶咒。是一切诸佛之顶。是文殊菩萨之心。能施一切众生无畏。能与一切众生快乐。凡有修持随意得果。同如意珠能满一切之愿。若诵此咒。于四方面五百驿内。诸恶鬼神皆自驰散。诸恶星曜及诸天魔不敢侵近。若持诵余一切真言恐不成就即用此咒共余真言。一处同诵持之决定成就。若不成就及无现验。其咒神等即当头破七分。是知此咒能助一切真言疾得成就。或别持此咒亦得(广如文殊仪轨经于法中一字心咒经说)上来次第持诵至准提咒。若不能结得准提印者。但以左手作金刚拳印。右手持珠诵之。或不能从前净法界真言等次等持诵者。只持准提神咒。更或根钝不能具受此准提者。只唵字已下持之。唵字已上是归敬词。唵字等是正咒也。每持诵了。却用右手作金刚拳印。口诵吽字真言而印五处。先印额上次印左肩次印右肩次印心上后印喉上。印竟顶上散之。能除一切魔障成就一切胜事。或比至持课先印五处亦得。又随所住处欲辟除鬼神。结金刚界但诵准提真言。咒香水二十一遍。八方上下洒之。即成辟除结界。又正持诵时。准俱胝陀罗尼经金刚顶经五字陀罗尼颂等数本经教中说。随根所乐亦有多种。一瑜伽持。但想心月中布字。谓想自心如一月轮。湛然清净内外分明。以梵书◇唵字安心月中以◇折◇隶◇主◇隶◇准◇提◇娑婆◇诃字。从前右旋次第周布轮缘(去声呼之)终而复始。二出入息持。谓出入息中想于真言梵字。息出字出。息入字入。字字朗然如贯明珠不得间断(或息出时。想自心月轮中九圣梵字。字字连环皆有五色光明。从自口中。流入准提菩萨口中。右旋安布准提菩萨心月轮内。若息入时。想准提菩萨心月轮中字。亦字字连环皆有五色光明。从准提菩萨口出。流入自口中。右旋安布心月轮内。如是终而复始。想之甚妙)三金刚持。唇齿不动舌不至齶。但口中微动。四微声持。但令自耳闻之。不缓不急字字须得分明称之。五高声持。令他闻之灭罪。复有二种持诵。一无数持诵。谓不持珠定数。常无间断持之。二有数持诵。谓掏数珠每日须得限定。其数不须阙少(若掏数珠所获功德诸经广赞。如数珠功德经说。若有人手持数珠。虽不念诵佛名及陀罗尼者。此人亦获福无量。又金刚顶念珠经偈云。若安顶髻净无间。由戴顶上灭四重。手持臂上除众罪。能令行人速清净。又一字顶轮仪说。若用嚂字真言加持数珠七遍。用持课时。一遍或千遍。若掏数珠至母珠。却回不得越过母珠)每日依法持诵时。须限定其时分。若一时持谓早晨。若二时持并黄昏。若三时持加正午(若忙务者不拘时分。但有暇时持之)若上根持。谓须得三密相应。一身密结印。二语密诵咒。三意密或想真言梵字。或缘持诵之声或想准提菩萨。或想菩萨手中所执杵瓶华果等物。故神变经疏云。若用三密为门。不须经历劫数具修诸行。只于此生满足诸波罗蜜。又正持诵未满一百八遍。不得共人语话。若欲语话时。于自舌上想一梵书◇嚂字。纵语话不成间断。问曰为当只持一道真言功德成就。为复广持多本真言功德成就。答有二门。一者随根所乐门。谓根有多种好乐不同。或有乐持三道五道十道乃至百道等。中间随根所乐不同皆得持诵。二者疾得成就门。谓欲求一切功德疾得成就。宜专持诵一道真言。成时一切真言功德皆悉成就。故文殊仪轨经说。若欲一切功德成就。不得于别真言而起思想是也。如上虽有数道真言。皆是持诵准提真言之次第。问曰既专诵一咒疾得成就。何以多示准提真言令人持诵。答云一为准提总含一切诸真言故。准提能含诸咒。诸咒不含准提。如大海能摄百川。百川不摄大海(准提总含诸咒如下所明)二为准提坛法人易成办故。但以一新镜未曾用者。便是坛法。不同余咒建办坛法。须得拣选净处。香埿涂地广造佛像。多用供具方能成就(有财物者。广造佛像多办供具。于佛像前安置镜坛。对之持诵更妙)三为准提不拣染净得持诵故。不问在家出家饮酒食肉有妻子等皆持诵。不同余咒须要持戒方得诵习(今为俗流之辈。带妻挟子饮酒啖肉是其常业。虽逢僧人教示。习性难以改革。若不用此大不思议咒法救脱。如是人等何日得出生死。其有斋戒清净依法持诵者。更为胜妙。故准提经云。何况更能结斋具戒。依法持诵不转空身。往第四天得入神足是也)所以多示准提真言令人持诵。若有乐持余真言者。随心皆得。勿要定执一途耳(虽专诵二咒。须先起圆信信五部咒。皆是成佛之门。若受一缺余多成谤法也)又真言行者。每日对镜初欲持诵时。或只依前先想自身顶上有一梵书◇嚂字。犹如明珠。然后持课。又准大乘观想曼拏罗经。持明藏成就仪轨经。尊胜佛顶修瑜伽法等数十本经教中说。或想自身顶上◇嚂字。变作三角火轮。从顶至足烧尽自身。遍周法界唯见清净(纵有五无间罪用此字烧身亦皆除灭无遗)次想一梵书◇阿字生成自身(谓阿字即体是无相法界。从无相法界生成行者之身)复想一◇暗字。在自顶门十字。缝中(谓暗字即体是十方诸佛。光明法水用灌佛子之顶。此是秘密灌顶法门)然后持诵。或想自心如一月轮圆满清净。于月轮中有一梵书◇唵字(如来因位多年修道不得菩提。后习此观于初夜分便成正觉。谓唵字具含无量法门。是一切真言之母。一切如来皆因观想此字而得成佛)或心月轮中想一◇阿字(谓阿字是毗卢佛身。亦是法界亦是菩提心。若人想念能生无量功德)或心月轮中想一◇吽字(谓吽字总摄金刚部一切真言。是金刚部主身。亦是三解脱门若常想念。能除一切罪障。成就一切功德)或舌上想一◇嚂字。或◇吽字想竟然后持诵。或想自身颈上出大莲华。于莲华上现出◇阿字。复想阿字变成月轮。又想月轮变成◇字。吽字变成五股金刚杵。又想此杵移于舌上。方得名为金刚舌。然后持诵(次于二手中亦想◇阿字。阿字变成月轮。月轮变成◇吽字。吽字变为白色五股金刚杵。方得名为金刚手。然后结一切印)或想准提九圣梵字。每一一字有种种光明。安自身分之中。所谓想◇唵字安头上。◇折字安两目。◇隶字安项颈。◇主字安于心。◇隶字安两肩。◇准字安脐中。◇提字安两髀。◇娑婆(二合)安两胫。◇诃字安两足。想安布已然后持诵(持明藏仪轨经说。若于准提菩萨法中求成就者。先观准提菩萨根本微妙字轮。安自身分一一分明。是人先身所造一切罪业悉得除灭。凡有所求决定成就。安布九字藏经数处说也)观想梵字所有功德。广如诸陀罗尼经中说之(此上梵字观门。若四威仪中常思之更妙凡诸经中说想真言字者。皆是梵字。非是此方文字。故一字顶轮王仪轨云所言观诸字。唯瞻于梵字。非是随方文。有大神用力)。或有不能想得梵字者。但只专心持诵亦具一切三昧。故大悲心经云。陀罗尼是禅定藏。百千三昧常现前故。若人紧切持诵时。或逢种种魔障或忽然怕怖。或舌难持诵或身心不安。或多嗔多睡或见诸异相。或于咒反生疑心不欲持诵等云云。若对治者。应观梵书◇罗字。或观◇嚂字或观◇阿字等。但随观一字彼竟界自然消灭。若分别心多。当观◇洒字。即成无分别。若著有心多。应观◇含字。即因缘法本空也(此上且约一途而说。若实言之。随一字一切处皆得用之。谓一字实具一切字一切功用。是一切诸佛菩萨也)。问曰何以梵字皆有如是不思议神用。答谓每一一字即体。是诸佛菩萨身心故。又即体是离相法界故。又即体是教理行果故。所以有不思议神用(西天梵字法尔本有。但世界初成时梵王传说。不同此方字是苍颉等创制)若尔应西天梵字皆有不思议神用。何得偏说真言中字。答谓真言中字。法尔诸佛不思议力加持故。法性如是故。偏有神用。如此方言语。是一唯急急如律令等语。咒火不烧咒水不热。盖作咒语偏有功用。非余一切言语皆有如是功用。西方字亦尔。字虽是一谓作真言中字偏有神用。非余一切字皆有如是神用也。问曰上说对坛结印诵。咒等岂不是有相耶。答云圆宗无障碍法界体上。本具无尽法门。禅宗无相法门。但是无尽门中之一门耳。今密宗坛法手印真言。即体便是无障碍法界也(如华严经疏钞十玄门中托事显法门说。金色世界即是本性。弥勒楼阁即是法门。胜热婆罗门火聚刀山。即是般若无分别智等是也。今有人云。持咒结印对坛是滞相者。此乃只就禅宗。中论之。即是离相外求于无相。古师指为外道见也。非是佛教之意耳。又首楞严经疏云。持诵神咒能却诸恶能集众善。愚丛罔知斯旨。见持咒者。往往兴谤谓非修行。未有一佛不由神咒。而得成道度众生矣。请细览之以革斯弊)。问曰上引古来诸师皆云。咒是诸佛秘密之法。非因位所解。何却如前解说阿字是毗卢佛身。吽字是三解脱门等耶。答云准贤首般若心经疏及神变疏。辨密藏诸陀罗尼经意而有二门。一不可说门。谓咒是诸佛密法。佛佛相传不通他解。但当诵持不须强释。二强说门。谓真言中随举一字。或作人或作法横竖该罗自在解说。举要而言无尽法门。于一字中总解说尽。方是陀罗尼字义。就此言之。假使十方诸佛经恒沙劫。共说真言一字中义亦不能尽。何况余人。说者尚难岂况受者。所以且于一字中少分。或作人或作法而解说之。前说阿字是毗卢佛身。吽字是三解脱门等。即是强说中少分一途之义。余处有文解释真言字义句义。皆是此强说门中少分一途义耳(若于真言一字中。或作二义五义十义。乃至百义等解释。名少分义。若作一义解释名一途义耳)上言唯佛所知不通他解者。据密教本宗不可说门言也(此不可说门义。当显圆离言果海。此强说门义。当显圆带言因分)。问曰或有众生欲除种种灾障。或欲增长福慧。或欲祈证圣果等。为当只依前仪轨持诵耶。为复更别有方法耶。答曰但只依前仪轨持诵。凡有所求决定成就。或有乐随所求之事各别作法者。今与略示法式。准千手千眼观自在菩萨修行仪轨经。七俱胝大明陀罗尼经。神变经疏及诸真言仪轨等说。有五种坛法。所谓息灾法增益法。敬爱法降伏法。出世间法

若作息灾法者(为除恶业重罪烦恼等障。种种灾难官事口舌。鬼魅所著恶星陵逼等)。行者面向北。交脚竖膝而坐。像面向南。于准提像前安置镜坛(更想一白色圆坛。于圆坛中遍想◇嚩字或◇[金*(离-禸+ㄆ)]字。尊像供具并行者自身俱想在圆坛之中。或于像前只涂拭一圆坛亦得)。观准提作白色。所献华果饮食。并自身衣服皆作白色。涂香用白檀。烧香用沉水。然酥灯。以慈心相应。从月一日初夜时起首。至八月日满。每日三时澡浴三时换衣。至日满时或断食或食三白食(三白食。谓乳酪粳米饭。或粥无力者。尊像供具衣服。但运心想之亦得。下准此知之)若念诵时。前次第持诵至准提咒。诵一百八遍已。后但从唵字诵之。妙言曰

唵折隶主隶准提与某甲除灾难娑婆诃(若为自己于娑婆字上。称自己名及所为事。若为他人。称他人名及所为事)

若作增益法者(为求迁加官荣增长寿命。及求福德聪明眷属势力。钱财礼盛谷麦成熟。及求伏藏宝珠仙药五通等)。行者面向东跏趺而坐。像面向西。于准提像前安置镜坛(更想一黄色方坛。于方坛中遍想◇阿字或◇暗字。尊像供具并行者自身。俱想在方坛之中。或于像前只涂拭一方亦得)。观准提作黄色。所献华果饮食。并自身衣服等皆作黄色。涂香用白檀加少郁金。烧白檀香然芝麻油灯。以喜悦心相应。从月九日日初出时起首。至十五日满。每日准前三时澡浴换衣。至日满时准前断食及三白食。念诵如前。妙言曰

唵折隶主隶准提与某甲所求如意娑婆诃(称名及所为事例准前知)

若作敬爱法者(为求一切圣贤加护天龙八部欢喜。及求说法辩才言音清雅闻者喜悦。及求一切人敬爱知友亲近冤家和顺等)。行者面向西结贤坐。像面向东。于准提像前安置镜坛(更想一赤色半月形坛。于半月坛中遍想◇贺字或◇含字。尊像供具并行者自身。俱想在半月坛中。或于像前只涂拭一半月形坛亦得)。观准提作赤色身着绯衣。所献华果饮食。并自身衣服尽皆赤色。涂香用郁金。烧香以丁香苏合香蜜和烧之。然诸果油灯。以喜怒心相应。从十六日后夜时起首。至二十三日满。每日澡浴断食念诵法准前行。妙言曰

唵折隶主隶准提令一切人敬爱某甲娑婆诃(称名及随所为事例准前知)

若作降伏法者(为降伏一切恶毒鬼神。及恶龙兽损害一切有情者。及调伏一切恶人。于国不忠生反道心者。及灭三宝毁真言者。或与咒人作诸障难者。如是一切恶人。持咒行者运大慈悲得作此法。若为自己所求及有怨仇作此法者。准诸经说必定反招灾祸。及反得尽世痴騃。学者知之)。行者面向南。作蹲踞坐左脚押右脚。像面向北。于准提像前安置镜坛(更想一青色三角坛。于三角坛中遍想◇啰字或◇嚂字。尊像供具并行者自身。俱想在三角坛中。或于像前只涂拭一三角坛亦得)。观准提作青色。或黑色着青黑衣。自身衣服亦皆青色。献青色华臭华不香华及曼陀罗华等。饮食用石榴汁染作黑色。或作青色。涂香用柏木。阏伽用牛尿。以黑色华及芥子柏木涂香等。各取少分置阏伽水。烧安息香然芥子油灯。以忿怒心相应。从二十四日午时或夜半起首。至月尽日满。每日澡浴断食念诵法准前行。妙言曰

吽折隶主隶准提吽发吒(二合)【◇】(此是梵书发吒字。若恶人等身心不安。或得大病或命欲终。即当劝彼令发善心。若是悔过自责永断恶心者。即为彼人作息灾法。念诵彼人即免灾难。此上是四种成就之法。若欲于此四种法中求成就者。须得预前持诵准提真言。五十万遍或七十万遍。或百万遍而为先行。方于四种成就法中。随心所欲作一法时决定成就。每见今时或释或儒为利为名终年亲附竟日趋参。用尽身心罕有称怀。无常来至又生下劣之处。何如依诸佛之圣言。诵秘密之神咒。于上增益等法中频频作之。所求之事决定遂心。一切罪业悉得消灭。无常来至又生胜处。现在未来俱获利乐。岂不善哉。有斯钜利故佛说之)

若作出世间法者(为欲速满福德智慧二种资粮。及顿圆十波罗蜜超越三无数劫。今世祈克圣界现前)。行者在于山间深谷。殊胜岩窟清净伽蓝。运大悲心常乐利乐无边有情。同准提王菩萨仗托无尽诸佛菩萨大悲愿力助护。限四月四日一期之内。阻绝人客默断语言。三密相应心无间断。行者面向东(余方亦得。就中向东最吉。或全跏坐或半跏坐。或随意坐俱得)。像面向西。于准提像前安置镜坛(行者顶上想◇嚂字。变成火轮烧尽自己有漏之身。复想大莲华上有◇阿字。生成无漏智身。更想◇暗字灌顶已。又想◇嚂字变成大火。烧此有为世界。如同劫火烧尽无遗。但有空寂。复想建立无为之坛。于最下方遍想◇欠字。杂色而为空轮。于空轮上遍想◇含字。黑色变成风轮。风轮上遍想◇嚂字。赤色变成火轮。火轮上遍想◇[金*(离-禸+ㄆ)]字。白色变成水轮。水轮上遍想◇阿字。黄色变成金刚地。于金刚地上遍想有大莲华。一一莲华上皆有准提菩萨。无量圣众围绕。一一准提前皆有行者自身。一一身各出无量华果饮食幢旛等诸供养具。而为供养。又皆对准提镜坛三密相应。又行者若无准提像。并华果饮食等供具。但作此观亦得吉祥成就)。一心谛想准提菩萨。具无尽相好光明。于菩萨心月轮中。想有九圣字坛。行者想自心月轮中。亦有九字坛。并自身分中想布九圣之字(心月轮并身分布字如前已说)。所献华果饮食香烛等。于上息灾增益敬爱三法之中。所说物色皆得用之。行者衣服。但一切新净者皆得作法。就中黄衣最吉。又行者不须苦节劳形。恐心神散乱。于行住坐卧四威仪中。皆得三密修习。于见闻觉知唯观◇阿字(于一真清净法界亦常作观行)。依前次第轨仪持诵至准提真言。从头无记无数专精念诵。勤策身心不令懈怠。欲近成就时必有种种障起。应作降伏息灾等法。随行者根性差别。于其中间必获三昧现前。即于定中见无数佛会闻妙法音。证得十地菩萨之位(此一种法。唯求出世间。若欲于此法中求成就者。须得预前持诵准提真言。五百万遍或七百万遍。或千万遍而为先行。方作此法定有灵验)。二验成行相者。谓准泥陀罗尼经。金刚顶经苏悉地等。共十余本经皆说。真言行者用功持诵。或梦见诸佛菩萨圣僧天女。或梦见自身腾空自在。或渡大海或浮江河。或上楼台高树或登白山或乘师子白马白象。或梦见好华果。或梦见着黄衣白衣沙门。或吃白物吐黑物。或吞日月等。即是无始罪灭之相。或正持诵时见诸[番*去]光明。或见空中遍地奇特之华。或见诸佛菩萨圣僧天仙等。或见诸佛净土。或自游佛国亲承供养。或暂时闻经于多劫。或见灯光高一二尺乃至一丈。或无火炉中自有烟起。或见佛像旛盖自动。或闻诸佛菩萨种种美声。或觉自身巍巍高大。或齿落重生或发白返黑。或身润白不生蚤虱。或贪嗔痴心自然消灭。或总持不忘一字能演多义。或智慧顿生自然通晓一切经律论。或一切三昧法门自然现前。或福德顿高四众归仰等云云(此上所说是经文。今有闲僧儒士。泛参禅理者。厥见相以为妖异。此则非但毁谤最上乘教。亦是舍相取性之邪见也。不知其相本来是性耳)。若逢如上之事。但是福慧增长近成就相。莫生疑惑之心。勿起取舍之念。应观所逢境界。皆是◇阿字或◇嚂字等(或想皆如梦幻。或想皆是法界一心)。若得如是应验。更须策发三业加功诵持。不得宣说咒中境界炫卖与人。唯同道者不为名利。敬赞方得说之。若成就时而有九品。初下三品者。若下品成就。能摄伏一切四众。凡有所求举意从心。一切天龙而来问讯。又能伏一切虫兽及鬼魅等。中品成就。能驱使一切天龙八部。能开一切伏藏。或要入修罗宫龙宫。便得入之去住随心。上品成就。便得仙道乘空往来。天上天下而得自在。世出世事无不通达。中三品者。若下品成就。便得诸咒仙中为王。住寿无数岁福德智慧三界无比。中品成就。便得神通往余世界。为转轮王住寿一劫。上品成就。现证初地已上菩萨之位。上三品者。若下品成就。得至五地已上菩萨之位。中品成就。得至八地已上菩萨之位。上品成就。三密变成三身。只于此生得证无上菩提之果。此是持咒人九品成就。若直求成佛。不须求下三品等成就。若准神变疏有五品成就。一现至信位。二至初地。三至四地。四至八地。五至成佛。此局当经。今通依诸经故说有九品。谓准提真言总含诸部神咒。问曰云何得知准提总含诸部神咒。答谓一藏经中神咒。不出二十五部。一佛部谓诸佛咒。二莲华部谓诸菩萨咒。三金刚部谓诸金刚神咒。四宝部谓诸天咒。五羯磨部谓诸鬼神咒。此五部每部复各有五。即成二十五部。今准提总摄二十五部。故准提经云。独部别行总摄二十五部。又云若欲召二十五部天魔等。专诵此咒随请必至。又云五部金刚四天王。共结总持三昧界又大教王经云七俱胝如来三身。赞说准提菩萨真言。能度一切贤圣。若人持诵。一切所求悉得成就。不久证得大准提果。是知准提真言。密藏之中最为第一。是真言之母神咒之王(准提真言既总摄二十五部真言。准提镜坛亦总摄二十五部坛法。谓二十五部中坛法。或用形像印法梵字等。各各不同。今准提镜坛。总摄此一切诸坛法也。故准提经云。总摄二十五部大曼荼罗。梵语曼荼罗。此云坛也。是知镜坛最尊最上。能灭一切魔障。能生一切功德。眼见身戴皆获利乐。故昔人云。坛者生也。出生无尽功德故。坛者集也。无边圣贤集会之处。如方珠勺月水出。圆镜对日火生。磁石引针琥珀拾芥。尚有难测功用。况诸佛不思议坛法耶。今有寡见闻者迷于密教见用镜坛却生毁谤。然三世如来未有一佛不依坛法。而得成道度众生也。幸广见闻速改其谬)。上来密教心要境

显密圆通成佛心要集卷上显密圆通成佛心要集卷下(供佛利生仪附)

        五台山金河寺沙门道[厄*殳]集

三显密双辩者。若双依显密二宗修者。上上根也。谓心造法界帝网等观。口诵准提六字等咒。此有二类。一久修者。显密齐运。二初习者。先作显教普贤观已。方乃三密加持。或先用三密竟然后作观。二类皆得。余虽下材心尚显密双修。故仁王般若陀罗尼释。并仁王仪轨皆云。若不修三密门。不依普贤行愿。得成佛者无有是处。又华严经字轮仪轨云。夫欲顿入一乘修习毗卢遮那法身观者。先应发起普贤行愿。复以三密加持身心。则能悟入文殊师利大智慧海。是知上根须要显密双修。中下之根随心所乐。或显或密科修一门皆得。然显圆华严诸佛共赞菩萨同遵。西天东夏上智上贤。无不归心为大教广行。人多见闻不假赞扬。密圆神咒是诸佛之顶菩萨之心。功能广大利乐无边。为时流少知今略叙述。亦分为二。一叙述密咒功德深广。二问答密咒法器胜劣。且初叙述密咒功德深广者。粗依圣教略出十门。广有无量(为人多不知密教深胜故。以十门赞扬用警未闻。若实一向舍显赞密。亦非通人。华严经云。受一非余魔所摄持。劝诸后学若显若密。或性或相行则任在。一门信须圆通无碍。勿同盲人摸象弟子洗足。余曾有偈云。大圣亲宣五教文。千门万户入天真。遍观受一非余者。尽是佛家不了人。又既准提总摄二十五部。即知已下十门。皆说准提陀罗尼功德也)

一护持国王安乐人民门　二能灭罪障远离鬼神门　三除身心病增长福慧门　四凡所求事皆不思议门　五利乐有情救脱幽灵门　六是诸佛母教行本源门　七四众易修金刚守护门　八令凡同佛如来归命门　九具自他力现成菩提门　十诸佛如来尚乃求学门

初护持国王安乐人民门者。谓秘密藏诸陀罗尼经。皆说陀罗尼能护持国王安乐人民。故宝星陀罗尼经云。一切国土中所有陀罗尼流行之地。令其人王常得拥护势力自在。亦能拥护王之政化。所有王子妃后。宰相辅臣诸官将等。皆得拥护令获安乐。国中所有内外怨敌。谋计奸诈疾疫饥馑。亢旱水涝恶兽毒龙。如是一切不祥之事皆悉断灭。复令财谷丰饶库藏盈溢。华果荣盛人民安乐。又宝藏陀罗尼经说。陀罗尼流行之处。能拥护国王王子。妃后公主百寮辅相。令其灾难消灭。所愿圆成善神加护。不令鬼魔来相娆恼。复于国内获十种果报。一国中无他兵怨贼侵娆。二国中无诸星宿变怪而起灾患。三国中无恶鬼神行诸疾疫。善神卫护万民安乐。四国中无诸风火霜雹等难。五国中人无怨家得便。六国中人不为诸魔所逼。七国中人无诸横死。八国中五谷成熟甘果丰足。九国中善龙入境依时降雨。无有旱涝不调之名。十国中人不为虎狼兕兽诸恶杂毒损害。又七佛神咒经云。陀罗尼若日月失度能使正行。谷米不登能使丰登。大臣谋反恶心自灭。疾疫刀兵悉能攘之。又云其诸人王。欲得现世安乐离众患难。其王应当勤心读诵陀罗尼。亦当劝于后妃婇女诸王子等。勤心修习。又守护国界主陀罗尼经云。何以偏说护于国主。谓国主若安乐时。万民安乐是以偏说护于国主。叶衣观自在菩萨经云陀罗尼能除一切有情灾祸。疾疫饥俭劫贼刀兵。水旱不调星宿失度。亦能增长福德。国界丰盛人民安乐。国王男女皆得长寿。又苏婆呼童子经云。离真言外更无别法。能与众生乐者。广如诸陀罗尼经中说之。昔有辽国天佑皇帝。法轮广运佛慧流通。坚持密咒聿获神功。遂得禾登九穗麦秀两岐。宝祚恒安兆民永乐。斯乃陀罗尼之验也

二能灭罪障远离鬼神门者。谓菩提场庄严陀罗尼经。最胜总持经楼阁陀罗尼等。二十余本经皆说。若书写陀罗尼置佛像中塔中杵中。或书在幢上堂殿上。或纸素竹帛上。或桦皮墙壁板木等上。有众生得睹视者。或身手触者或影中过者。或真言字上尘飘在身者。又或书之戴在顶上者。身上者衣中者。或书之旛上。若风吹旛动其旛。所指处众生。或书钟鼓铃铎螺钹等出声物上。有闻声者。此上来所说诸众生等。纵有五无间之罪诸佛不忏之业悉皆灭尽。来世生诸佛国。何况亲诵持者。故昔人云。五无间之极衅应念云消。十恶业之巨愆才闻雾散。又随求颂云。纵犯波罗十恶罪杀阿罗汉及尊亲。五逆根本七无遮。应念随声并消灭。真言圣力功无量。故我称赞不思议。又末法中一字咒等诸陀罗尼经说。持咒者于四方面五百驿内。诸恶星曜鬼神天魔等。尽皆驰散而去。有发善心守护者不去。若有固尔不去作障碍者。便令头破百分身心粉碎。由是行者无诸魔障得至菩提。问曰有人言。持咒者能惹魔障。今何却说能离魔障。答曰此是闾巷之谈圣教无文。今密部诸经皆说陀罗尼能离魔障。且置勿论。如显教法华经中。恐有讲诵修习法华者。有魔障起故。说陀罗尼品令除恶魔故彼经云。若不顺我咒恼乱说法者。头破作七分如阿梨树枝。又释摩诃衍论。令坐禅人须得诵咒除魔又止观云。若诸魔障恼乱坐禅行者当诵大乘方等教中诸治魔咒若出禅时亦当诵咒。又金光明经说。十地菩萨尚以咒护持。何况凡夫。故首楞严经云。若不持咒而坐道场。令其身心远诸魔事。无有是处。又云末世众生乐修三昧恐同邪魔。应当劝令持我神咒。若未能诵写于禅堂或戴身上。一切诸魔所不能动。如是等文藏教弥多。现见世人被鬼神恼害。持咒者尚能除得。况于自己敢恼害耶

三除身心病增长福慧门者。谓圣六字陀罗尼经。普贤陀罗尼经。文殊一字咒等。十五余本经皆说。真言行人能除种种身心病苦。言身病者。所谓一切热病冷病风病疟病。眼病耳病鼻病舌病。口病齿病唇病喉病。面病头病颈病胸病。胁病腹病手病背病。腰病脐病髀病膝病。脚病痔病痢病痰病。气病麻病疔病肿病。班病疥病疱病癞病。癣病痒病疮病狂病。癫痫病鬼魅病。举要而言。或四大种种病。或五脏种种病。或鬼神所作种种病。或宿业所感种种病。如是等病。以神咒不思议力悉能除愈。故持句神咒经。大悲心陀罗尼经皆云。陀罗尼能令枯木还生华果。况有情病而不除也(问曰真言行者。许加持鬼神疗他人病不。答谓妙臂童子经。苏悉地经等皆云。若求上品大成就事。不得用真言加持鬼神。禁诸虫蛇疗他人病。作此能妨大事。后学宜依佛语诫之诫之。若实大悲深广怀菩萨心。不在所遮。故罥索经云。除鬼神病须三业清净具慈悲心。此诸菩萨方能为之)。又一切贪嗔痴心病自然消灭故白伞盖陀罗尼经云。若有宿习贪心等不能除灭。应当一心诵我神咒如摩登伽女与阿难。是曩劫恩爱以我咒力爱心永断成阿罗汉。彼是淫女无心修行。神咒冥资速证无学。何况本心求菩提者。又大悲经云至心称念陀罗尼。淫欲火灭邪心除。又如意轮等诸陀罗尼经说。真言行人现能增长一切福慧。凡所出言人皆信受。所用衣物财宝等。举意从心。能令五百由旬内人天鬼神尽来归仰。又自然通晓一切经律论。并世间典籍。或得总持不忘日记千颂。故大佛顶经云。若读若诵陀罗尼者。此诸众生纵其自身不作福业。十方如来所有功德悉与此人。又云若持神咒不生疑悔。是善男子。于此父母所生之身不得心通。十方诸佛便为妄语。又云未精进者令得精进。无智慧者令得智慧等云云。如世间药饵。尚能令人去除睡眠增长精神。岂况神咒不生智慧耶(又不空罥索神咒心经云。若有四众受持斋戒。专心持诵神咒七遍。不杂异语。当知是人现世定得二十种胜利云何二十。一者身无众病安隐快乐。二者由先业力虽有病生而速除愈。三者身体柔软皮肤光泽面目鲜明。四者众人爱敬。五者密护诸根。六者多获财宝随意受用。七者所有财宝王贼水火不能侵损。八者所作事业皆善成办。九者所有种植不畏恶龙霜雹风雨。十者若有稼穑灾横所侵。持诵神咒加持灰或水。经七遍已于其田中。八方结界上下散洒。灾横尔时皆即除灭。十一者不为一切暴恶鬼神罗刹等吸夺精气。十二者一切有情见闻欢喜。爱乐尊重常无厌足。十三者常不怖畏一切怨仇。十四者设有怨仇速自消灭。十五者人非人等不能侵害。十六者厌魅咒诅蛊道不着。十七者烦恼缠垢不数现行。十八者刀毒水火不能伤害。十九者诸天善神常随卫护。二十者生生不离慈悲喜舍。又下一面观世音神咒经云。若有净信善男子善女人等。诵持神咒者。现身获得十胜利。何等为十。一者身常无病。二者恒为十方诸佛摄受。三者财宝衣食受用无尽。四者能伏怨敌而无所畏。五者令诸尊贵恭敬信言。六者蛊毒鬼魅不能中伤。七者一切刀杖所不能害。八者水不能溺。九者火不能烧。十者冬不横死)

四凡所求事皆不思议门者。谓观自在仪轨经。文殊师利仪轨经。一字顶轮等十余本经皆说。真言行人求成就时用四种物。一者弓箭钺斧钩轮杵镜。或数珠瓶钵袈裟等。僧家所用种种之物。二者雄黄雌黄等种种药物。三者取河岸上土和泥。作师子象马牛驼。或鸡鹅孔雀金翅鸟等种种禽兽之形。四者或塑画雕刻种种佛菩萨明王等形像。随心所乐科作一事。依法成已而置坛中。如法诵咒。若得火焰出时。或手执或涂身或乘之。与助伴知识飞腾虚空。或有人见成就者。或成就者见彼人等。总得腾空游诸世界。供养诸佛菩萨皆寿命一劫。获初地百法明门。若烟出时依前用之。得诸仙中为王。住寿万万岁。若暖气出时。得一切人天敬爱所求如意。此是上中下三品成就相也(若火光出上品。烟出中品。暖气出下品也。又云若火光现。得一切咒神常来拥护。八部之众皆常恭敬。一切神咒用之皆得最胜灵验。若烟相现。随所去处而无障难。所求遂心。若暖气现。得一切诸人并鬼神等同心敬爱)。西方有一人。得上品成就。引五百人升空。如此方淮南王药就。鸡犬舐鼎皆得升空。故昔人云。淮南成道犬吠云中。王乔得仙剑飞天上。药力尚尔。况佛不思议咒耶。神变疏云。人手执仙方。未曾和合服用。却谤白日升空者。以为虚谈全成不可。又大教王等诸陀罗尼经说。或令人追龙女为妻。降药叉作奴。执罥索入修罗宫。咒死尸令开伏藏。或说成于圣药。或说敕于财宝等云云显教之中此事罕闻。故先德云。三乘教外别有持明是也。问曰诸佛本意令断贪嗔等何却令人起贪心求世事名利等耶。答云诸佛有不思议度生方便。谓有众生不肯直求菩提。且随其所乐令持咒求之。由神咒不思议力。所求之事尽得遂心。一切罪业亦得消灭。自然超凡入圣。如小儿有病不肯服药。被有智医人涂在母乳。其小儿本食母乳。不觉服着良药除却病苦。故罥索心咒经云。若有众生设以谄曲。为求富贵名利等得闻此咒。彼诸众生生生处处。成就智慧福聚之香。神变疏云。真言境界。十地菩萨尚非其境。况生死中人乎(有人云。陀罗尼多令人有所希求。反损陷众生者。此是离求外别取无求。全同断见外道。今佛教说。终日求之不见求相。是真无求。非同木石全不希求也。故观音钞云。虽念念求。而无能求所求之相。又况诸佛大慈大悲。岂可故意损害众生)

五利乐有情救脱幽灵门者。谓大宝楼阁经大悲心经。牟梨咒等十五余本经皆说。若有众生得见持咒人身者。或闻语音者或影中过者。尽灭十恶五逆之罪。来世生诸佛国。又持咒人眼所见者。身所触者诸有情等。亦灭一切罪。来世生诸佛国。又持咒人。路行有风吹衣。此风已去所吹者。或江河中洗身。此水已去所漂者。或天雨时仰空诵咒。其雨滴所沾者。或山顶上诵咒。尽目所睹处。如上所说诸众生等。皆得灭一切罪。来世生诸佛净土莲华化生。如世间有毒药处下风过者。触着风时便致损伤。尚有难测功力。况不思议神咒耶。又罥索经说。若闻陀罗尼而生毁谤者。亦获利益。如人恶心入龙脑栴檀等林中。斫截践踏龙脑树等。其人亦身惹香气。故佛顶颂云。神通胜化不思议。陀罗尼门最第一。又无垢净光经。云空罥索经。佛顶尊胜经。随求经等皆说。若亡人广造恶业死堕三涂。真言行者。即称亡人名字专心诵咒。亡者应时得离恶趣生于天上。又以真言咒土砂或莲华。散亡者墓上尸上。亡者即得生于诸佛净土又亡人衣物或身分骨肉等。得持咒人影映着。亦得生诸佛国。又书陀罗尼置亡人骨上尸上。亡人即得生于天宫。故先哲云。尘飘影烁神玩天宫。土散水沾识分恶趣。问曰亡人造业既成已堕三涂之中。云何真言行者。或称亡人名字。或咒砂土置尸冢上。便令亡人转恶道苦得佛国乐耶。非唯俗士怀疑。兼乃缁流难信。答云智者以譬喻得解。今举喻况之。如世禁咒之人。禁火不烧禁刀不斫禁蛇不螫。尚能变有毒而作无毒。岂况如来神咒。不能改苦得乐耶。又如列子书说。师文善弹琴。正当春时而叩商弦以召南吕。凉风总至草木成实(商金音属秋。南吕八月律。由得秋气草木成实)。正秋而叩角弦以激夹钟。凉风徐回草木发荣(角木音属春。夹钟二月律。由得春气草木荣华)。当夏而叩羽弦以召黄钟霜雪交下川池暴冻(羽水音属冬。黄钟十一月律。得冬气故凝阴冰冻)。及冬而叩征弦以激蕤宾。阳光炽烈坚冰消散(征火音属夏。蕤宾五月律。得夏气故坚冰消散)。此是世间弹琴之术。尚能变秋作春更冬为夏。况如来大不思议神咒。岂不能改恶道苦得佛国乐耶。又庄子云。六合之外。圣人存而不论。华严经说。十地菩萨一举足量智功德。九地菩萨不能知。况我如来是诸圣中王。所有秘密心印。岂可以凡夫妄情而欲筹量者哉。其犹井坎之鱼争知东海之深广也。唯宜谛而信之。故观世音菩萨秘密藏神咒经云。若有受持神咒之者。凡有所作必得成就。唯须深信不得生疑(持咒之者既能利乐有情救脱幽灵。准千手千眼观世音菩萨大悲心陀罗尼经说。其持咒人不受　五种恶死。一者不令其人饥饿困苦死。二者不为枷禁杖楚死。三者不为冤家仇对死。四者不为军阵相杀死。五者不为虎狼恶兽残害死。六者不为毒蛇蚖蝎所中死。七者不为水火漂焚死。八者不为毒药所中死。九者不为蛊毒所害死。十者不为狂乱失念死。十一者不为山树崖岸坠落死。十二者不为恶人厌魅死。十三者不为邪神恶鬼得便死。十四者不为恶病缠身死。十五者不为非分自害死。又不空罥索神咒心经说。诵咒之人。临命终时获八种胜利。一者临命终时见观自在菩萨。作苾刍相来现其前欢喜慰喻。二者安隐命终无诸苦痛。三者将舍命时眼不反戴口无欠呿。手绝纷扰足离舒卷。不泄便利无颠堕床。四者将舍命时住正忆念意无乱想。五者当命终时不覆面死。六者将舍命时得无尽辩。七者既舍命已随愿往生诸佛净国。八者常与善友不相舍离。又十一面观世音神咒经说。诵咒之人得四种功德。一者临命终时得见诸佛。二者终不堕诸恶趣。三者不因险厄而死。四者得生极乐世界)

六是诸佛母教行本源门者。谓一切诸佛皆从陀罗尼所生。楼阁经云。真言是诸佛之母。成佛种子。若无真言终不能成无上正觉。又三藏教尽从陀罗尼所出。故最上大乘宝王经中。说有四乘。一声闻乘。二缘觉乘。三方广大乘。四最上金刚乘。谓陀罗尼藏是也。一切法皆从金刚乘陀罗尼中流出。神变钞云。千流万派起自昆仑积石之山。十二分经出乎总持秘密之藏。又万行总从陀罗尼所流。谓真言中每一一字全是无相法界。万行无不从法界所流。故持明藏仪轨经云。唵字即是无相法界。神变疏云。无相法界全是真言。真言全是无相法界。又真言亦名三藏。有持咒者皆号三藏。谓真言中每一一字。皆含戒定慧三。且万行不出六度。六度不离三学。既真言名三藏。即知真言总含万行。真言是总行。其余法门是支流行门也(问曰上引经云。陀罗尼是禅定藏。百千三昧常现前故。今又说真言总含三藏。即知真言备含一切禅定之门。何以今时禅者不许持咒耶。答云准诸传记。竺天华夏。古来禅德众善奉行。何况神咒是无相定门诸佛心印耶。故白伞盖陀罗尼颂云。开无相门圆寂宗。字字观照金刚定。又云瑜珈妙旨传心印。摩诃衍行总持门。如龙树菩萨准传灯录。是西天禅宗第十四祖。节略持明藏经。弘扬准提神咒。一行禅师是中夏圣人。赞述神变真言。智者禅师得宿命通。广示持咒轨仪。契符禅师。人问最上乘法。直教持诵密言。古来禅师岂不许持咒耶。又禅宗既说一切诸法皆是真如。持诵真言岂非是真如耶。今有或禅或讲见弘密咒。恐失己利心生嫉妒者。请现在未来堤防恶报。故佛顶无垢光明陀罗尼经说。昔无垢婆罗门。为人宣说秘密神咒。有光明长者。先有多人归仰。恐失利己而生恶心。兴恶心已便得癞病。受大苦恼直至命终。堕于无间大地狱中。受苦一劫又堕傍生中。受苦一劫复生地狱中。受苦一劫方得为人。生无两目以宿缘力再遇无垢婆罗门。作大苾刍宣说密咒。闻之欢喜承彼咒力。死生天上等上说谤之获益。但有远益非无谤罪。如光明长者是也。盖为密咒是诸佛心印。有无量明王诸天龙神等护持。致使谤之者现世多得癞病。奉劝时流切宜慎之)

七四众易修金刚守护门者。谓一切四众但解言语者。行住坐卧四威仪中而易诵习。又但口诵便是真行。能除烦恼安乐法身。不假备通教典如病人得药服之。便能除病身安。不在广会医书。故般若经云。总持犹妙药。亦如天甘露。能疗众惑病。服者常安乐。佛顶陀罗尼疏云。斋戒不禀而自备。果证不远而不可。消难获利自行化他。因人果人靡不由此而办其事。又曼荼罗疏云。念如来之神咒。心心暗契如来心。讽菩萨之密言。愿愿冥符菩萨愿。何生死而不逃。何涅槃而不得。若依余宗修行。须要广知圣教明悟真心。然后修行方是正行。若未悟而修皆非正行。如世病人。须要广知医书明闲药性。方得治病者。即万中难得一也。是知神咒行门省略功德甚深。普引七众速至菩提。最为要道故义净三藏云。升天乘龙役使百神。利生之道唯咒是亲。问曰夫依显教。须得依教生信依信生解。依解起行行成得果。今密宗神咒不令生解。但诵持之便得道果。既越常规难以生信。答曰如世间病人不解医方。遇神妙药而服食之。便得病除身安。彼既不解药性。何得病除身安。世药尚尔。况如来不思议咒耶。又如来之教不可以一理推。既言显密有异。不须一[番*去]要解。起信钞云。胶柱调弦全归愚者。守株待兔且非智人。唯宜信而持之速得道果。若不生信空无所获。大悲心经说。诵持咒者。一切所求皆得果遂。唯除于咒生疑。又云若有生疑不信。其人百万劫中。常处恶道不闻三宝。又诸经说。真言行者四威仪中。有无量天龙八部。诸金刚众常守护之。故广大圆满无碍大悲心陀罗尼经云。诵持陀罗尼者是无畏藏。龙天善神常护持故。又云若能如法诵咒。即有一切善神龙王金刚密迹。常随卫护不离其侧。如护眼睛如护己命。又持咒者若在空山旷野独宿孤眠。是诸善神番代宿卫辟除灾障。若在深山迷失道路。善神王化作善人示其正道。若逢贼阵被他抄掠堕落他国。善神龙王接还本土。若在山林旷野乏少水火。龙王护故化出水火。故彼颂云。龙天众圣同慈护。百千三昧顿熏修。又大佛顶陀罗尼经说。设有众生于散乱心口持神咒常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众而为眷属。昼夜常随侍卫此人。纵令魔王求其方便终不可得。诸小鬼神去此善人十由旬外。若魔眷属欲来侵扰是善人者。诸金刚众而以宝杵。殒碎其首犹如微尘。恒令此人所作如愿。故彼颂云。八万四千金刚众。行住坐卧每随身。密部诸经广说护持。诵咒之人欲要知者。请看藏教

八令凡同佛如来归命门者。谓真言行者持诵神咒课数满时。身语意三所作善恶之业。皆成无漏功德法门。故白伞盖颂云。诵满一万八千遍。遍遍入于无相定。号成坚固金刚幢。自在得名人中佛。纵使骂詈不为过。诸天常闻梵语声。大悲心陀罗尼经云。诵持陀罗尼者。口中所出言音若善若恶。一切天龙闻者皆是清净法音。又偈云。譬如灵丹药。点铁成金宝。诵持陀罗尼。变凡作贤圣。又神变疏云。真言行者能令三业。即同本尊三业。又持咒行者。得诸佛归命故。佛顶偈云十方世界诸如来。护念归命受持者是也

九具自他力现成菩提门者。谓显教中有自力他力二门。十住论念佛镜等说。一自力门。谓修六度万行等。名难行道。如人陆地步行千里程则迟到。二他力门。谓念佛等名亦行道。如人水路乘船行千里程则疾到。今真言中密具自他二力。谓大乘宝王等诸经中说。真言行者日日得具。六波罗蜜圆满功德。又佛顶颂云。不持斋者名持斋。不持戒者名持戒。僧破二百五十戒。比丘尼犯八波罗。闻念佛顶陀罗尼。便得具足声戒(彼佛顶疏云。菩萨行门随行则具。今不行而备盖神咒之力具足万行。斯言不诬矣)。则是自力门。又真言中每一一字。皆是诸佛全身。末法中一字咒经云。吾灭度之后变身作此咒等。即是他力门。又诸经说。真言行者现世能成无上菩提。故楼阁经云。我与无量俱胝百千劫。虽行苦行犹不得菩提。由才闻陀罗尼故。加行相应便成正觉。又五字陀罗尼颂云。诸佛本誓力。现成诸圣事。即于一坐中。便成最正觉。又陀罗尼序云。若觉蕴于心。即凡夫三业成功德聚。只于此生便得菩提。何劳修进多劫。又神变疏判陀罗尼。为大不思议成佛神通乘。谓依余门成佛。如乘羊马行千里程。经久方到。依陀罗尼门成佛。如乘神通行千里程。举意便到所至处。虽无异所乘法有迟疾也。又余门成佛。如磨黄石取如意珠。依真言门成佛。如神通力取如意珠。又云如余菩萨为求菩提。虽难行苦行如救头然经无量劫。尚不能得如是成就。真言行者不亏法则。只于此生得菩提也故神变钞云。顿超地位譬之以神通。速离缠痾喻之以咒术。又大教王经云。若不依秘密课诵修行。终不成于无上菩提也

十诸佛如来尚乃求学门者。如大乘庄严宝王经说。诸佛亦求神咒。何况凡夫而不持诵耶。故彼经说。观音菩萨一毛孔中有无量国土无量诸佛菩萨等。普贤菩萨入观音一毛孔中。经十二年不知分齐。又云观音有六字大明陀罗尼。一切如来皆不知其所得之处。因位菩萨云何得知。乃至说莲华上佛成佛竟。方经历诸佛求此六字大明等。问曰佛具一切智。岂不知得陀罗尼也。答有三义。一者表此陀罗尼最胜最深。令人生于尊重。所以言佛不知而自求之。二者谓权教中佛。不能知得圆宗密咒。如小乘极果。不能知得大乘深法。三者密宗神咒即体便是圆圆果海。故佛不得。如释大乘论说。圆圆海佛亦不得。今六字大明准提神咒即体便是圆圆果海也(今密部一切神咒。当显教中所诠法也。实而论之具含能所诠。一切神咒说文。当显教中能诠言也。今六字准提。当显教中果海也。问曰宝王经。只言六字大明佛不知得。云何今说准提佛亦不知得。答云彼宝王经。说六字大明已便说准提。是知准提同是果海。又佛知佛说者真言。于五部中佛部中收。今准提独出五部之外。若非圆圆果海是何法耶。又问曰夫真言者但是能诠言教即以声名句文为体。何得判为圆圆果海。答云若作此问。盖是未知密教宗旨。今密教中秘密神咒。即是所诠之法。一切说文。是能诠言。如上已说。又设纵神咒便属能诠。若伸此问但是小乘之见解也。谓小乘教中能诠言教。多以声名句文为体。大乘始教。或以声名句文为体。或以唯识为体。终教中说。以无性真如为体。顿教之中。以绝待真如为体。圆教中说。或以十玄为体。或海印三昧为体。彼显教中能诠之言尚尔。即是绝待真如十玄门等。况密宗神咒。当显圆中一真法界耶。又释摩诃衍论。据生灭门中能诠之教。会相归性以真如为体。或多一心为体。真如门中即绝待真如为体。又甚深玄理论。不动本源论。此二论中广略解说不二果海。当彼二论中能诠之言以何为体。以理推征。即知以不二果海为体。彼能诠言当尔。即是不二果海。况今六字大明准提神咒。义当彼二论中所诠法耶。又自古诸师皆云。秘密神咒是诸佛心印。唯佛得知非因位所解。又今庄严宝王经说。佛亦不知神咒。若非圆圆果海是何法耶。愿诸学者。虚怀体之勿滞局情)

问曰何以圆圆果海诸佛不得。答云谓圆圆果海。是本性成就之法表。非是诸佛修因断障所得故。又表迥出因果之外故。所以言诸佛不得而自求之。据实而论诸佛皆知得也。故贤首云。性德果海即十方境界是也。问曰六字大明准提神咒。即是圆圆果海即是十佛境界。何以凡夫而得持诵。答云今密教中说。以真言不思议力。令凡夫三业同如来三业而得持诵。又密宗神咒。若据所知所解。即唯是诸佛境界。今位因凡夫。虽非知解但当持诵。自然灭障成德超凡入圣也。斯之一义。语惊俗听理越常情。人既罕闻庸流难信。博学上智细而详之。于上三义任情取舍。上来十门略述密部尽依经典。非是下愚能知密旨。故神变钞云。金刚手方可探其赜。莲华眼始能窥其奥

二问答密咒法器胜劣者。问曰上之十门尽叙述圆教中真言。为当一切真言而有胜劣。五教各不同耶。为复一切真言而无胜劣。皆是圆教耶。答云准神变疏而有二门。一随他意门。一切真言而有胜劣。诸部不同。又清凉疏主。于经律论三藏之外立一杂藏。收陀罗尼而成四藏。三乘各四。成十二藏。既三乘中各有陀罗尼。例知五教下亦各有密咒也。如诸阿含经中咒。即是小教。诸般若经中咒。即是始教。金光明经中咒。即是终教。楞伽经中咒。即是顿教。大乘庄严宝王经中。六字大明准提神咒。即是圆教(又上来十门中所引诸陀罗尼经。多是圆教)梵语陀罗尼。此云总持。即以教理行果四法为体。五教中陀罗尼。各总含摄当教中教理行果也(五教胜劣今举喻况之。令初学易知。一小教如铁。二始教如铜。三终教如银。四顿教如金。五圆教似如意珠)。二随自意门。一切真言更无胜劣。皆是毗卢遮那大不思议秘密心印(一代教中乃至鬼神所说真言。皆是毗卢遮那如来。欲普门益生。全体变作彼鬼神类而说真言。非实鬼神能说真言。余类皆尔)。又贤首清凉以义判教。一经之中容有多教。即知一切经中真言。皆是圆教。一切真言名总持者。能总含摄无尽教理行果也。实而言之。双用二门妙契佛心。故神变疏云。真言行者。能于差别中解无差别义。于无差别中解差别义。当知是人善达真言相也。问曰上说密部。包广包深难思难议。未审此法被何根器。答云所被根器亦有二门。一就随他意门。真言既有五教不同。根器亦乃五种各异。五教中陀罗尼。各总被当教中上中下三根也。故曼荼罗疏中亦说。陀罗尼通被胜劣诸根。二就随自意门。一切陀罗尼皆被不思议圆根。故佛顶颂云。神通胜化不思议。陀罗尼门最第一。今有未曾钻仰密教者。多云陀罗尼藏唯被下根。斯言甚谬。且诸经中说陀罗尼。或名最上乘或名无上乘。或名金刚乘或名不思议乘。岂可唯被下根耶。故清凉云。以浅为深有符理之得。以深为浅有谤法之愆。冀诸学者。切宜留心。不得固执先闻而生轻忽。五天中夏。显密双明方是通人。上来显密双辩竟

四庆遇述怀者。谓如来一代圣教。不出显密两门(仁王经钞云。如来一切教。不越显密两宗)。于显教中虽五教不同。而华严一经最尊最妙。是诸佛之髓菩萨之心。具包三藏总含五教(梵本有十万偈。此方已翻译者。或八十卷六十卷四十卷等。虽文义广博。其中最津要者。唯别行普贤行愿品一卷经文。是华严之关键修行之枢机。可赞可崇。西天道流无不依之修行也)。于密部中虽五部有异。而准提一咒最灵最胜。是诸佛之母菩萨之命。具包三密总含五部(梵本有十万偈。此方已翻译者。有诸师诸本。虽仪式稍异。其中最纲要者。准唐善无畏三藏所译一卷经文。是诸坛之领袖七众之药饵。可传可尚。东夏高德无不依之持诵也)

今此两宗。准纂灵记并义净传说。自如来密度已后。时人不闻不知(不闻显圆不知密圆)。至龙树菩萨七百年中出世。双弘显密圆宗。方乃流行人世。今居末法之中。得值天佑皇帝菩萨国王。率士之内流通二教。一介微僧幸得遭逢。感庆之心终日有怀。似病人逢灵丹妙药。窘夫得如意宝珠。喜跃不已形于咏言。乃成颂曰

  数年何幸顿忘愁　　显密双逢称所求
  五部神功功可赖　　十玄妙观观无休
  音高音下真言转　　身去身来华藏游
  法界众生欢喜事　　只疑都在我心头

显密圆通成佛心要卷下

    供佛利生仪

夫祈道者。若非上供三宝下拯四生。福慧无由增长。今于密藏之内。录出要妙之门。冀诸四众依而行之。若欲供养佛法僧三宝者。应先于三宝像前。五体投地普礼遍法界无尽佛法僧三宝。口诵普礼真言七遍。真言曰

◇唵(引)◇缚◇日啰(二合)◇勿(微一切)

由真言不思议力。自然遍法界无尽三宝前。皆有自身尽皆礼拜奉事也(每至晨昏或入寺礼佛等时。宜诵此真言)。方始以饮食香华等随力所办之物。并盛饮食器物等。皆以普通吉祥印印之(石手拇指与无名指相捻。余三指皆舍散)诵净法界真言。加持二十一遍。真言曰

◇嚂

由诵嚂字真言加持及手印力。其饮食器物等。自然清净遍法界也。次诵无量威德自在光明胜劣力变食真言。加持二十一遍。真言曰

◇娜◇谟◇萨◇嚩◇怛◇他◇蘖◇多◇嚩◇卢◇枳◇帝◇唵◇参◇婆◇啰◇参◇婆◇啰◇吽

由加持力其饮食等。即变成诸天种种肴膳上味。奉献供养满十方佛法僧三宝。亦为赞叹劝请随喜功德。后结出生供养印(二手当心合掌以十指右压左头指交复安在顶上)。诵出生供养真言二十一遍。真言曰

◇唵

由诵唵字真言及印不思议力。自然遍法界有无尽香华灯烛幢旛伞盖衣服卧具楼阁宫殿音乐歌舞等种种诸供养具。尽供养遍法界无量佛法僧三宝诸天等(若无饮食香华但佛像前手结此印口诵此真言。亦自然有无尽供养。遍供养法界无尽诸三宝也)

若施诸仙。以净饮食盛满一器。诵前变食咒二七遍。投于净流水中。即变成天仙美妙之食。供养百千俱胝恒河沙数诸仙。彼诸仙等得加持食。各各成就根本所愿诸善功德(若有善男子善女人等。以此密言加持于食施彼诸仙。能令现世寿命延长福德安乐。心所见闻正解清净。具足成就梵天威德。一切冤仇不能侵害)

若济饿鬼。每于晨朝及一切时悉无障碍。取一净器盛少净水。置少饭及诸饼食。以左手执器。右手作宝手印(以大拇指。压头指中指小指。舒无名指用搅食上。施仙食亦作此印)诵前变食咒七遍加持已。然后称四如来名号。南无多宝如来(能除饿鬼悭吝业。得福德圆满)。南无妙色身如来(能破饿鬼丑陋形。得色相具足)。南无广博身如来(能令饿鬼喉咽宽大。所施之食悉皆充足)。南无离怖畏如来(能除饿鬼一切怖畏。得离鬼趣)。称四如来名号已。弹指七遍。取于食器于净地上。展臂泻之(或净石上。生食台上。净足器中皆得)。作此施已。于四方百千俱胝那由他恒河沙数饿鬼前各有摩伽陀国七七斛食。受此食已悉皆饱满尽舍鬼趣生于天上(若有比丘比丘尼优婆塞优婆夷。常以此密言及四如来名号。加持于食施诸饿鬼。便能具足无量功德。短命之者寿命延长。薄福之者福德增荣。又得颜色鲜洁威德强记。速能满足檀波罗蜜。一切非人夜叉罗刹诸恶鬼神。皆畏是人不敢侵害)

若欲施水。取水一掬用甘露咒。咒之七遍散于空中。其水一滴即皆变成十斛甘露。一切饿鬼并得饮之。无有之少皆得饱足甘露咒曰

◇南◇无◇素◇噜◇皤◇耶◇怛◇他◇揭◇多◇耶◇怛◇侄◇他◇唵◇素◇噜◇素◇噜◇皤◇啰◇素◇噜◇皤◇啰◇素◇噜◇莎◇呵(曼荼罗疏云。夫为道者祈运为宗。上若不供诸佛菩萨。何处展智欲求菩提。下若不济诸仙饿鬼。何处行悲以度萨埵。有信之流。无遗斯业)

若救地狱。诵智炬如来心破地狱真言一遍。无间地狱碎如微尘。于中受苦众生。悉生极乐世界。真言曰

◇曩◇谟◇阿◇洒吒◇悉◇底◇喃◇三◇摩也(二合)◇三◇母◇驮◇故◇致◇喃◇唵◇艮啮(二合)◇曩◇嚩◇婆◇悉◇蹄◇哩◇提◇哩◇吽(若书此陀罗尼。于钟鼓铃铎作声木上等。有诸众生得闻声者。所有十恶五逆等罪。悉皆消灭不堕诸恶趣中。又凡诸经中。说书写陀罗尼利乐有情者。皆用西天梵字。非是随方文字也。如或梵汉字双兼书之。更妙)

若救一切亡灵者。应诵不空罥索毗卢遮那佛大灌顶光真言。谓若有众生具造十恶五逆四重诸罪。数如微尘满斯世界。身坏命终堕诸恶趣。诵此真言加持土砂一百八遍。散亡者尸上骨上或墓冢上。彼所亡者。若在地狱饿鬼傍生修罗等中。以此真言神通威力加持土砂之力。应时即得光明及身。除诸罪报舍所苦身。往于西方极乐国土。莲花化生更不堕落。直至成佛。真言曰

◇唵◇阿◇谟◇伽◇尼◇嚧◇左◇曩◇摩◇贺◇母◇捺啰(二合)◇么◇抳◇钵◇纳么(二合)◇入嚩(二合)◇攞◇钵啰(二合)◇靺◇哆◇野◇吽(引)(或用纸帛等书此诸真言。置亡人尸上或骨上甚妙。故偈云。真言梵字触尸骨。亡者即生净土中。见佛闻法亲授记。速证无上大菩提)

若欲利益一切有情者。每至天降雨时。起大悲心仰面向空诵圣观自在菩萨甘露真言二十一遍。其雨滴所沾一切有情。尽灭一切恶业重罪皆获利乐。又若诵此陀罗尼者。所有过现作四重五逆。谤方等经一阐提罪。悉皆消灭无有遗余。身心轻利智慧明达。若身若语悉能利乐一切众生。若有众生广造一切无间等罪。若得遇此持明人影暂映其身。忽得共语或闻语声。彼人罪障悉得消灭。真言曰

◇曩◇谟◇啰◇怛曩(二合)◇怛啰(二合)◇夜(引)◇野◇曩◇谟◇阿(去引)◇哩也(二合)◇嚩◇路◇枳◇帝◇湿嚩(二合)◇啰(平引)◇野◇冒◇地◇萨◇怛嚩(二合)◇野◇摩◇贺(引)◇萨◇怛嚩(二合)◇野◇摩◇诃◇迦(引)◇噜◇抳◇迦◇野◇怛◇尔也(二合)◇他(引)◇唵(引)◇度◇[寧*頁]◇度◇[寧*頁]◇迦◇度◇[寧*頁]◇婆嚩(二合)◇贺(乐略者。只唵字已下持之。唵字已上是归敬辞。唵字等是正咒也。若书此陀罗尼。于钟鼓铃铎等一切出声物上。或有撞击吹振出声。一切众生闻此声者悉皆清净命终得生西方净土)

若欲利乐一切四生等有情者。应书大宝广博楼阁善住秘密陀罗尼。在于幢上堂殿上。或素[疊*毛]上或纸帛上。或经卷上或墙壁牌版等上。有诸众生暂得眼见者。或手触者或身触者。或影中过者及余人转触此人者。又或书之戴在顶上者。身上者衣中者。或书出声物上有闻声者。或读者或诵者。或但闻此陀罗尼名者。如是众生等。纵有不孝父母者不敬沙门者。不敬婆罗门者不敬耆旧者。诽谤正法者诽谤圣人者。应堕地狱者诽谤诸佛者。诽谤菩萨者杀阿罗汉者。造五逆罪者杀婆罗门者。杀牛犊者抄劫窃盗者。故妄语者不与取者。邪染者两舌者。粗恶语者轻秤小斗者。强夺财物者匿他财物者。负言背信者捕猎者。屠杀者魁脍者。如是等罪悉皆消灭。决定当得阿耨多罗三藐三菩提。能于现世获无量百千功德。常得国王王子宰官。及诸四众欢喜敬爱。不受世间种种诸苦。毒药刀杖水火等难。一切师子虎狼诸恶禽兽不敢为害。又无一切诸盗贼难诸鬼神难。诸邪魅难诸毒蛇难。又现身不受一切诸病。所谓一切疟病眼病。耳病鼻病舌病齿病。唇病喉病头病项病。诸支分病手病背病腰病。脐病痔病淋病痢病。瘘疮病髀病脚病疔病。肿病瘰疬病班病肚病。疥病疱病癞病癣病。如是等病悉不着身。不为厌祷蛊毒咒诅着身。无横灾死卧安觉安。临命终时心不散乱。一切诸佛现前安慰。又一切傍生鹿鸟蚊虻飞蛾蝼蚁。乃至胎生卵生湿生化生。诸有情等闻此陀罗尼名者。或身触者或影中过者。决定当得无上菩提等云云。大宝广博楼阁善住秘密陀罗尼曰

◇曩◇谟◇萨◇嚩◇怛◇他(引)◇蘖◇多(去声)◇南(引)(一)◇俺(二)◇尾◇补◇攞◇蘖◇陛(三)◇么◇抳◇钵啰(二合)◇陛(四)◇怛◇他◇蘖◇多(五)◇儞◇捺◇舍◇宁(六)◇么◇抳◇么◇抳(七)◇苏(上)◇钵啰(二合)◇陛(八)◇尾◇么◇黎(九)◇娑(引)◇檗◇啰(十)◇俨◇鼻◇[口*(隸-木+士)](十一)◇吽(十二)◇吽(十三)◇入嚩(二合)◇攞◇入嚩(二合)◇攞(十四)◇没◇驮◇尾◇卢◇枳◇帝(十五)◇麌◇呬夜◇地◇瑟耻(二合)◇多(上声)◇檗◇陛(十六)◇娑嚩(二合)◇诃(十七)(又若人于高山顶上诵此陀罗尼者。尽眼所见处一切众生。皆得灭一切罪业。得离一切地狱业。得免一切傍生身。上来诸咒藏中各有数本不同。皆是前后三藏西天诸国语音有异。但依一本诵持无得拣择。寡学之者。多分受一非余呵斥圣贤。寄语后人勿沾斯咎)

上来供佛利生诸真言等。若不能都各诵持书写得。皆用准提真言亦得。故持明藏仪轨经云。此准提咒似如意珠。若有行人。处处用之皆得成就是也

供佛利生仪

    显密圆通成佛心要并供佛利生仪后序

        门人比丘性嘉述

恭闻大日雄尊。始王华严之界。圆音妙法。遍周帝网之区。称其性演重重无尽之门。就其根开种种有限之义。爰自结集之后。洎于翻译已还。五藏八藏以殊分。一乘三乘而异设。若乃举其大柄振其宏纲。则唯密及显。斯可得而称矣。谓密言玄妙统五部之真诠。显字渊冲贯十宗之微旨。应根派异泾渭双流。会旨源同清浊共湿。然而去圣时邈群生见差。或密显偏修。或有空别立。或学声字迷神咒之本宗。或滞名言昧佛经之正意。虽有观心照性。然多背正趋邪。各计断常竞封人法。弘性弘相。商参互起于多端。宗立宗禅。水火交腾于异义。遂使滔滔性海罕挹波澜。灿灿义天难窥光彩。斯盖未遇通人与开示焉。今我亲教和尚。讳道[厄*殳]字法幢。俗姓杜氏云中人也。家传十善世禀五常。始从龆龀之年。习于儒释之典。天然聪辩性自仁贤。博学则侔罗什之多闻。持明则具佛图之灵异。禅心镜净神游华藏之间戒体冰清行出尘劳之外。加以霜松洁操水月虚襟。曲己利人轻身为法。恒思至理匿在筌蹄。每念生灵懵于修证。由是寻原讨本采异搜奇。研精甫仅于十旬。析理遂成于一卷。号之曰显密圆通成佛心要。并供佛利生仪。其文则精俊简约。其义则渊奥该弘。穷显密之根源。尽修行之岐路。四门朗朗。如皓月之呈辉。十段明明。若群星之列耀。五法界之妙观。灿烂于行间。三秘密之神宗。昭彰于字下。包括鹫峰之妙典。弥纶龙藏之遗文。会万法以无违皆归圆教。融诸咒而不滞尽是总持使瓦砾并作于真金。草木悉成于妙药。寔乃改张异见端正前修。依之则无塞不通。弘之则无根不被。其犹出匣之镜动则临人。射空之箭发必有中。尽善尽美兼质兼文。有玄之又玄之宗。秘之又秘之趣。使将来者开卷便知圣旨。得意皆是全才。贫子获衣内之珠。轮王雪梦中之耻。北秀南能之心印。讵假躬参。西林东社之灵编。无劳亲阅。真可谓登觉山之捷径。济苦海之逆船。一十二分教之蓍龟。八万四千行之钤键。抉学人之疑膜。有类金[鎞-囟+(奐-大)]。断释子之邪心。无殊宝剑。复有供佛供僧之秘法。济仙济鬼之玄门。拯幽灵之神方。利含生之圣术。其功德之广大。逾五岳之峥嵘其利益之宏深。越四溟之浩森。若非炼智炼神精教精理。内凭咒力外感佛加。曷以着斯绝妙之文哉。性嘉叨承宿幸忝会此生。自得伏膺亲蒙诲道。七十子仲尼门下。入室徒忻。一千辈黄梅山中。传衣匪预。虽滴露乏添江之力。轻尘无足岳之能。但竭愚衷聊为后序。所愿万灵密佑四众圆修。长然心要之灯。恒照愚冥之路云尔

切以藏海汪洋。深广莫窥其涯涘。圣途坦荡。指归直造于根源。矧圆通显密之要门。极性相有空之至理。惟持明者斯问津焉。管主八缘幸释流庆逢圣世。声教炽焰。佛法莫盛于当今。车书混同。华竺咸归于至化。眷此霾尘之宝。奚其韫椟之缄。敬镌刻于斯文。俾流通而入藏。恭愿法轮大转。亿万年睿算永祝帝龄。佛日高悬。一大事因缘俱明本智。文英武烈子孝臣忠。干戈息于八方风雨调于六合。功能最胜笔舌奚殚。恩有普资自他俱利者


小室六门

    No. 2009

小室六门

    第一门心经颂

摩诃般若波罗蜜多心经

智慧清净海。理密义幽深。波罗到彼岸。向道秖由心。多闻千种意。不离线因针。经花糸一道。万劫众贤钦

观自在菩萨

菩萨超圣智。六处悉皆同。心空观自在。无阂大神通。禅门入正受。三昧任西东。十方游历遍。不见佛行踪

行深般若波罗蜜多时

六年求大道。行深不离身。智慧心解脱。达彼岸头人。圣道空寂寂。如是我今闻。佛行平等意。时到自超群

照见五蕴皆空

贪爱成五蕴。假合得为身。血肉连筋骨。皮里一堆尘。迷徒生乐着。智者不为亲。四相皆归尽。呼甚乃为真

度一切苦厄

妄系身为苦。人我心自迷。涅槃清净道。谁肯着心依。阴界六尘起。厄难业相随。若要心无苦。闻早悟菩提

舍利子

达道由心本。心净利还多。如莲华出水。顿觉道源和。常居寂灭相。智慧众难过。独超三界外。更不恋娑婆

色不异空空不异色

色与空一种。未到见两般。二乘生分别。执相自心谩。空外无别色。非色义能宽。无生清净性。悟者即涅槃

色即是空。空即是色

非空空不有。非色色无形。色空同归一。净土得安宁。非空空为妙。非色色分明。色空皆非相。甚处立身形

受想行识亦复如是

受想纳诸缘。行识量能宽。遍计心须灭。我病不相于。解脱心无碍。破执悟心源。故云亦如是。性相一般般

舍利子

说舍论身相。利言一种心。菩萨金刚力。四相勿令侵。达道离人执。见性法无音。诸漏皆总尽。遍体是真金

是诸法空相

诸佛说空法。声闻有相求。寻经觅道理。何日学心休。圆成真实相。顿见罢心修。迥然超法界。自在更何忧

不生不灭

卢舍清净体。无相本来真。如空皆总遍。万劫体长存。不共皆不着。无旧亦无新。和光尘不染。三界独为尊

不垢不净

真如越三界。垢净本来无。能仁起方便。说细及言粗。空界无有法。是现一轮孤。本来无一物。岂合两般呼

不增不减

如来体无相。满足十方空。空上难立有。有内不见空。看似水中月。闻如耳畔风。法身何增减。三界号真容

是故空中

菩提不在外。中闻觅也难。非相非非相。量测失机关。世界非世界。三光照四天。本来无障阂。甚处有遮栏

无色无受想行识

无色本来空。无受意还同。行识无中有。有尽却归空。执有实不有。依空又落空。色空心俱离。方始得神通

无眼耳鼻舌身意

六根无自性。随相与安排。色分缘声响。人我舌诙谐。鼻或分香臭。身意欲情乖。六处贪爱断。万劫不轮回

无色声香味触法

证智无声色。香味触他谁。六尘从妄起。凡心自惑疑。生死休生死。菩提证此时。法性空无住。只恐悟他迟

无眼界乃至无意识界

六识从妄起。依他性自开。眼耳兼身意。谁肯自量裁。舌鼻行颠倒。心王却遣回。六识中不久。顿悟向如来

无无明亦无无明尽乃至无老死亦无老死尽

十二因缘有。生下老相随。有身无明至。二相等头齐。身尽无明尽。受报却来期。智身如幻化。急急悟无为

无苦集灭道

四谛兴三界。顿教义分明。苦断集已灭。圣道自然成。声闻休妄想。缘觉意安宁。欲知成佛处。心上莫留停

无智亦无得

法本非无有。智慧难测量。欢喜心离垢。发光满十方。难胜于前现。远行大道场。不动超彼岸。善慧法中王

以无所得故

寂灭体无得。真空绝手攀。本来无相貌。权且立三檀。四智开法喻。六度号都关。十地三乘法。众圣测他难

菩提萨埵

佛道真难识。萨埵是凡夫。众生要见性。敬佛莫心孤。世间善知识。言论法细粗。顿悟心平等。中间有相除

依般若波罗蜜多故

般若言智慧。波罗无所依。心空性广大。内外尽无为。性空无碍辩。三界达人稀。大见明大法。皆赞不思议

心无挂碍

解脱心无阂。意若太虚空。四维无一物。上下悉皆同。来往心自在。人法不相逢。访道不见物。任运出烦笼

无挂碍故无有恐怖

生死心恐怖。无为性自安。境忘心亦灭。性海湛然宽。三身归净土。八识离因缘。六通随实相。复本却还源

远离一切颠倒梦想

二边纯莫立。中道勿心修。见性生死尽。菩提无所求。身外觅真佛。颠倒一生休。静坐身安乐。无为果自周

究竟涅槃

究竟无生性。清净是涅槃。凡夫莫测圣。未到即应难。有学却无学。佛智转深玄。要会无心理。莫着息心源

三世诸佛

过去非言实。未来不为真。现在菩提子。无法号玄门。三身同归一。一性遍含身。达理非三世。一法得无因

依般若波罗蜜多故得阿耨多罗三藐三菩提

佛智深难测。慧解广无边。无上心正遍。慈光满大千。寂灭心中巧。建立万余般。菩萨多方便。普救为人天

故知般若波罗蜜多是大神咒是大明咒

般若为神咒。能除五蕴疑。烦恼皆断尽。清净自分离。四智波无尽。八识有神威。心灯明法界。即此是菩提

是无上咒

无上称最胜。拔济为群迷。摩诃三界主。愿广起慈悲。能顺众生意。随流引化迷。人人起彼岸。由我不由伊

是无等等咒

佛道成千圣。法力更无过。真空灭诸有。示现化身多。来为众生苦。去为世间魔。劫石皆归尽。唯我在娑婆

能除一切苦真实不虚

佛愿慈心广。世世度众生。弘法谈真理。普劝急修行。回心见实相。苦尽见无生。永息三恶道。坦荡乐里里

故说般若波罗蜜多咒

故说真如理。未悟速心回。六贼十恶灭。魔山合底摧。神咒除三毒。心花五叶开。果熟根盘结。步步见如来

即说咒曰羯谛羯谛波罗羯谛波罗僧羯谛菩提萨婆诃

羯谛本宗纲。扶机建法幢。如来最尊胜。凡心莫等量。无边无中际。无短亦无长。般若波罗蜜。万代古今常

摩诃般若波罗蜜多心经

    第二门破相论

问曰。若复有人。志求佛道。当修何法。最为省要。答曰。唯观心一法。总摄诸法。最为省要

问曰。何一法能摄诸法。答。心者万法之根本。一切诸法唯心所生。若能了心。则万法俱备。犹如大树所有枝条及诸花果。皆悉依根而始生。及伐树去根而必死。若了心修道。则省力而易成。不了心而修道。则费功而无益。故知一切善恶皆由自心。心外别求。终无是处

问。云何观心称之为了。答。菩萨摩诃萨。行深般若波罗蜜多时。了四大五阴本空无我。了见自心起用有二种差别。云何为二。一者净心。二者染心。此二种心法界自然。本来俱有。虽离假缘。合互相待。净心恒乐善因。染体常思恶业。若不受所染。则称之为圣。遂能远离诸苦。证涅槃乐。若随染心造业。受其缠覆。则名之为凡。沉沦三界。受种种苦。何以故。由彼染心障真如体故。十地经云。众生身中。有金刚佛性。犹如日轮体明圆满广大无边。只为五阴重云覆。如瓶内灯光不能显现。又涅槃经云。一切众生悉有佛性。无明覆故。不得解脱。佛性者即觉性也。但自觉觉他。觉智明了。则名解脱。故知一切诸善以觉为根。因其觉根。遂能显现诸功德树。涅槃之果。因此而成。如是观心。可名为了

问。上说真如佛性一切功德因觉为根。未审无明之心以何为根。答。无明之心。虽有八万四千烦恼情欲及恒河沙众恶。皆因三毒。以为根本。其三毒者。即贪嗔痴是也。此三毒心。自能具足一切诸恶。犹如大树。根虽是一。所生枝叶其数无边。彼三毒根。一一根中。生诸恶业。百千万亿。倍过于前。不可为喻。如是三毒心。于本体中。应现六根。亦名六贼。即六识也。由此六识出入诸根。贪着万境。能成恶业。障真如体。故名六贼。众生由此三毒六贼。惑乱身心。沉没生死。轮回六趣。受诸苦恼。犹如江河。因少泉源。涓流不绝。乃能弥漫。波涛万里。若复有人断其本源。即众流皆息。求解脱者。能转三毒为三聚净戒。转六贼为六波罗蜜。自然永离一切苦海

问。六趣三界广大无边。若唯观心。何由免无穷之苦。答。三界业报唯心所生。本若无心。于三界中。即出三界。其三界者。即三毒也。贪为欲界。嗔为色界。痴为无色界。故名三界。由此三毒。造业轻重。受报不同。分归六处。故名六趣

问。云何轻重分之为六。答。众生不了正因。迷心修善。未免三界。生三轻趣。云何三轻趣。所谓迷修十善。妄求快乐。未免贪界。生于天趣。迷持五戒。妄起爱憎。未免嗔界。生于人趣。迷执有为。信邪求福。未免痴界。生阿修罗趣。如是三类。名三轻趣。云何三重趣。所谓纵三毒心。唯造恶业。堕三重趣。若贪业重者。堕饿鬼趣。嗔业重者。堕地狱趣。痴业重者。堕畜生趣。如是三重。通前三轻。遂成六趣。故知一切苦业由自心生。但能摄心。离诸邪恶。三界六趣轮回之苦。自然消灭。即得解脱

问。如佛所说。我于三大阿僧祇劫。无量勤苦。方成佛道。云何今说唯只观心而制三毒即名解脱。答。佛所说言。无虚妄也。阿僧祇劫者。即三毒心也。胡言阿僧祇。汉名不可数。此三毒心。于中有恒沙恶念。于一一念中。皆为一劫。如是恒沙不可数也。故言三大阿僧祇。真如之性。既被三毒之所覆盖。若不超彼三大恒沙毒恶之心。云何名为解脱。今若能转贪嗔痴等三毒心。为三解脱。是则名为得度三大阿僧祇劫。末世众生。愚痴钝根。不解如来三大阿僧祇秘密之说。遂言成佛尘劫。斯岂不疑误行人退菩提道

问。菩萨摩诃萨。由持三聚净戒。行六波罗蜜。方成佛道。今令学者唯只观心。不修戒行。云何成佛。答。三聚净戒者。即制三毒心也。制三毒心成无量善聚。聚者会也。无量善法普会于心。故名三聚净戒。六波罗蜜者。即净六根也。胡名波罗蜜。汉名达彼岸。以六根清净不染六尘。即是度烦恼河。至菩提岸。故云六波罗蜜

问。如经所说。三聚净戒者。誓断一切恶。誓修一切善。誓度一切众生。今者唯言制三毒心。岂不文义有乖。答。佛所说经是真实语。菩萨摩诃萨。于过去因中修行时。为对三毒。发三誓愿。断一切恶。故常持戒。对于贪毒。誓修一切善。故常习定。对于嗔毒。誓度一切众生。故常修慧。对于痴毒。由持如是戒定慧等三种净法故。能超彼三毒成佛道也。诸恶消灭。名之为断。诸善具足。名之为修。以能断恶修善。则万行成就。自他俱利。普济群生。名之为度。故知所修戒行不离于心。若自心清净。则一切佛土皆悉清净。故经云。心垢则众生垢。心净则众生净。欲得净土。当净其心。随其心净则佛土净。三聚净戒自然成就

问。如经所说。六波罗蜜者。亦名六度。所谓布施持戒忍辱精进禅定智慧。今言六根清净。名波罗蜜者。何为通会。又六度者。其义如何。答。欲修六度。当净六根降六贼。能舍眼贼。离诸色境。名为布施。能禁耳贼。于彼声尘。不令放逸。名为持戒。能伏鼻贼。等诸香臭。自在调柔。名为忍辱。能制舌贼。不贪诸味。赞咏讲说。名为精进。能降身贼。于诸触欲。湛然不动。名为禅定。能调意贼。不顺无明。常修觉慧。名为智慧。六度者运也。六波罗蜜若船筏。能运众生。达于彼岸。故名六度

问。经云。释迦如来为菩萨时。曾饮三斗六升乳糜。方成佛道。先因饮乳。后证佛果。岂唯观心得解脱乎。答。诚知所言无虚妄也。必因食乳。然始成佛。言食乳者有二种。佛所食者。不是世间不净之乳。乃是真如清净法乳也。三斗者。即三聚净戒。六升者。即六波罗蜜。成佛道时。由食如是清净法乳。方证佛果。若言如来食于世间和合不净之牛膻腥乳者。岂不谤误之甚乎。真如者。自是金刚不坏。无漏法身。永离世间一切诸苦。岂须如是不净之乳。以充饥渴。如经所说。其牛不在高原。不在下湿。不食谷麦糠麸。不与特牛同群。其牛身作紫磨金色。言此牛者。毗卢舍那佛也。以大慈悲。怜愍一切。故于清净法体中。出如是三聚净戒六波罗蜜微妙法乳。育一切求解脱者。如是真净之牛。清净之乳。非但如来饮之成道。一切众生若能饮者。皆得阿耨多罗三藐三菩提

问。经中所说。佛令众生修造伽蓝。铸写形像。烧香散花。燃长明灯。昼夜六时。绕塔行道。持斋礼拜。种种功德。皆成佛道。若唯观心。总摄诸行。说如是事。应虚妄也。答。佛所说经。有无量方便。以一切众生钝根狭劣。不悟甚深之义。所以假有为喻无为。若复不修内行。唯只外求。希望获福。无有是处。言伽蓝者。西国语。此土翻为清净地也。若永除三毒。常净六根。身心湛然。内外清净。是名修造伽蓝。铸写形像者。即是一切众生求佛道也。所谓修诸觉行。彷像如来真容妙相。岂是铸写金铜之所作乎。是故求解脱者。以身为炉。以法为火。以智慧为巧匠。以三聚净戒六波罗蜜以为模楑。镕炼身中真如佛性。遍入一切戒律模中。如教奉行。一无漏缺。自然成就真容之像。所谓究竟常住微妙色身。不是有为败坏之法。若人求道。不解如是铸写真容。凭何辄言功德。又烧香者。亦非世间有相之香。乃是无为正法之香也。薰诸臭秽无明恶业。悉令消灭。正法香者。其有五种。一者戒香。所谓能断诸恶。能修诸善。二者定香。所谓深信大乘。心无退转。三者慧香。所谓常于身心。内自观察。四者解脱香。所谓能断一切无明结缚。五者解脱知见香。所谓观照常明。通达无碍。如是五种香。名为最上之香。世间无比。佛在世日。令诸弟子。以智慧火。烧如是无价宝香。供养十方诸佛。今时众生不解如来真实之义。唯将外火。烧于世间沉檀。薰陆质碍之香。希望福报。云何可得乎。又散花者。义亦如是。所谓演说正法。诸功德花。饶益有情。散沾一切。于真如性。普施庄严。此功德花。佛所称赞。究竟常住。无凋落期。若复有人。散如是花。获福无量。若言如来令众生。剪截缯彩。伤损草木。以为散花。无有是处。所以者何。持净戒者。于诸天地森罗万像。不令触犯。若误犯者犹获大罪。况复今者故毁净戒。伤损万物。求于福报。欲益反损。岂有是乎。长明灯者。即正觉心也。觉之明了。喻之为灯。是故一切求解脱者。身为灯台。心为灯炷。增诸戒行。以为添油。智慧明达。喻如灯火常燃。如是真正觉灯。而照一切无明痴暗。能以此法轮。次第相开示。即是一灯燃百千灯。灯灯无尽。故号长明。过去有佛。名曰燃灯。义亦如是。愚痴众生。不会如来方便之说。专行虚妄。执著有为。遂燃世间苏油之灯。以照空室。乃称依教。岂不谬乎。所以者何。佛放眉间一毫相光。能照万八千世界。岂假如是苏油之灯。以为利益。审察斯理。应不然乎。又六时行道者。所谓六根之中。于一切时。常行佛道。修诸觉行。调伏六根。长时不舍。名为六时行道。绕塔行道者。塔者是身也。当修觉行巡绕身心。念念不停。名为绕塔。过去诸圣皆行此道。至涅槃时。今时世人不会此理。曾不内行。唯执外求。将质碍身。绕世间塔。日夜走骤。徒自疲劳。而于真性。一无利益。又持斋者。当须会意。不达斯理。徒尔虚功。斋者齐也。所谓齐正身心。不令散乱。持者护也。所谓于诸戒行。如法护持。必须外禁六情。内制三毒。殷勤觉察清净身心。了如是义。名为持斋。食有五种。一者法喜食。所谓依持正法。欢喜奉行。二者禅悦食。所为内外澄寂。身心悦乐。三者念食。所谓常念诸佛。心口相应。四者愿食。所谓行住坐卧。常求善愿。五者解脱食。所谓心常清净。不染俗尘。此五种食名为持斋。若复有人。不食如是五种净食。自言持斋。无有是处。唯断于无明之食。辄作解者。名为破斋。若亦有破。云何获福。世有迷人。不悟斯理。身心放逸皆为诸恶。贪欲恣情。不生惭愧。唯断外食。自为持斋。必无是处。又礼拜者。当如法也。必须理体内明。事随权变。会如是义。乃名依法。夫礼者敬也。拜者伏也。所谓恭敬真性。屈伏无明。名为礼拜。若能恶情永灭。善念恒存。虽不理相。名为礼拜。其相即法相也。世尊欲令世俗表谦下心。亦为礼拜。故须屈伏外身。示内恭敬。觉外明内。性相相应。若复不行理法。唯执外求。内则放纵贪痴。常为恶业。外即空劳身相。诈现威仪。无惭于圣。徒诳于凡。不免轮回。岂成功德

问。如经说言。至心念佛。必得往生西方净土。以此一门。即应成佛。何假观心。求于解脱。答。夫念佛者。当须正念。了义为正。不了义为邪。正念必得往生。邪念云何到彼哉。佛者觉也。所谓觉察身心。勿令起恶也。念者忆也。所谓忆持戒行。不忘精进。了如是义。名之为念。故知念在于心。非在于言。因筌求鱼。得鱼忘筌。因言求意。得意忘言。既称念佛之名。须知念佛之道。若心无实。口诵空名。三毒内臻。人我填臆。将无明心。向外求佛。徒尔虚功。且如诵之与念。义理悬殊。在口曰诵。在心曰念。故知念从心起。名为觉行之门。诵在口中。即是音声之相。执外求理。终无是处。故知过去诸圣所修念佛。皆非外说。只推内心。心即众善之源。心为万德之主。涅槃常乐。由真心生。三界轮回亦从心起。心是出世之门户。心是解脱之关津。知门户者岂虑难入。识关津者何忧不通

问。如温室经说。洗浴众僧。获福无量。此则凭于事法。功德始成。若为观心可相应乎。答。洗浴众僧者。非世间有为事也。世尊尝为诸弟子。说温室经。欲令受持洗浴之法。其温室者。即身是也。所以燃智慧火。温净戒汤。沐浴身中真如佛性。受持七法。以自庄严。当日比丘聪明上智。皆悟圣意。如说修行。功德成就。俱登圣果。今时众生莫测其事。将世间水。洗质碍身。自谓依经。岂非误也。且真如佛性。非是凡形烦恼尘垢。本来无相。岂可将质碍水洗无为身。事不相应。云何悟道。若欲身得净者。当观此身。本因贪欲不净所生。臭秽骈阗。内外充满。若洗此身求于净者。犹如洗堑。堑尽方净。以此验之。明知洗外非佛说也。是故假世事。比喻真宗。隐说七事供养功德。其事有七。云何为七。一者净水。二者燃火。三者澡豆。四者杨枝。五者净灰。六者苏膏。七者内衣。举此七事。喻于七法。一切众生由此七法。沐浴庄严。能除毒心无明垢秽。其七法者。一者净戒。洗荡愆非。犹如净水濯诸尘垢。二者智慧。观察内外。犹如燃火能温净水。三者分别。简弃诸恶。犹如澡豆能净垢腻。四者真实。断诸妄想。犹如杨枝能消口气。五者正信。决定无疑。犹如净灰摩身障风。六者柔和。忍辱甘受。犹如苏膏通润皮肤。七者惭愧。悔诸恶业。犹如内衣遮丑形体。如上七法是经中秘密之义。皆是为诸大乘利根者说。非为少智下劣凡夫。所以今人无能解悟。窃见今时浅识。唯知事相为功。广费财宝。多伤水陆。妄营像塔。虚役人夫。积木叠泥。图青画缘。倾心尽力。损己迷他。未解惭愧。何曾觉悟。见有为则勤勤爱着。说无为则兀兀如迷。且贪现世之小慈。岂觉当来之大苦。此之修学。徒自疲劳。背正归邪。谁言获福。但能摄心内照。觉观外明。绝三毒永使销亡。闭六贼不令侵扰。自然恒沙功德。种种庄严。无数法门。一一成就。超凡证圣。目击非遥。悟在须臾。何烦皓首。真门幽秘。宁可具陈。略述观心。说其少分。而说偈言

  我本求心心自持　　求心不得待心知
  佛性不从心外得　　心生便是罪生时
  我本求心不求佛　　了知三界空无物
  若欲求佛但求心　　只这心心心是佛

破相论终

    第三门二种入

夫入道多途。要而言之。不出二种。一是理入。二是行入。理入者。谓藉教悟宗。深信含生同一真性。俱为客尘妄想所覆。不能显了。若也舍妄归真。凝住壁观。无自无他。凡圣等一。坚住不移。更不随于文教。此即与理冥符。无有分别。寂然无为。名之理入。行入者。谓四行。其余诸行悉入此中。何等四耶。一报冤行。二随缘行。三无所求行。四称法行。云何报冤行。谓修道行人若受苦时。当自念言我从往昔无教劫中。弃本从末流浪诸有。多起冤憎。违害无限。今虽无犯。是皆宿殃。恶业果熟。非天非人所能见与。甘心忍受。都无冤诉。经云。逢苦不忧。何以故。识达故。此心生时。与理相应。体冤进道故。说言报冤行。二随缘行者。众生无我。并缘业所转。苦乐齐受。皆从缘生。若得胜报荣誉等事。是我过去宿因所感。今方得之。缘尽还无。何喜之有。得失从缘。心无增减。喜风不动。冥顺于道。是故说言随缘行也。三无所求行者。世人长迷。处处贪着。名之为求。智者悟真。理将俗反。安心无为。形随运转。万有斯空。无所愿乐。功德黑暗。常相随逐。三界久居犹如火宅。有身皆苦。谁得而安。了达此处。故舍诸有。息想无求。经云。有求皆苦。无求乃乐。判知无求真为道行。故言无所求行也。四称法行者。性净之理目之为法。信解此理。众相斯空。无染无著。无此无彼。经云。法无众生。离众生垢故。法无有我。离我垢故。智者若能信解此理。应当称法而行。法体无悭。于身命财行檀舍施。心无悕惜。达解三空。不倚不着。但为去垢。称化众生。而不取相。此为自行。复能利他。亦能庄严菩提之道。檀施既尔。余五亦然。为除妄想。修行六度。而无所行。是为称法行。说偈言

  外息诸缘　　内心无喘　　心如墙壁
  可以入道　　明佛心宗　　等无差误
  行解相应　　名之曰祖

二种入终

    第四门安心法门(宗镜及正法眼藏载之)

迷时人逐法。解时法逐人。解则识摄色。迷则色摄识。但有心分别计较。自身现量者悉皆是梦。若识心寂灭无一动念处。是名正觉

问。云何自心现量。答。见一切法有。有自不有。自心计作有。见一切法无。无自不无。自心计作无。乃至一切法亦如是。并是自心计作有。自心计作无。又若人造一切罪。自见己之法王。即得解脱。若从事上得解者。气力壮。从事中见法者。即处处不失念。从文字解者。气力弱。即事即法者。深从汝种种运为。跳踉颠蹶。悉不出法界。亦不入法界。若以法界入法界。即是痴人。凡有所施为。终不出法界心。何以故。心体是法界故

问。世间人种种学问。云何不得道。答。由见己故不得道。己者我也。至人逢苦不忧。遇乐不喜。由不见己故。所以不知苦乐者。由亡己故。得至虚无。己自尚亡。更有何物而不亡也

问。诸法既空。阿谁修道。答。有阿谁。须修道。若无阿谁。即不须修道。阿谁者亦我也。若无我者。逢物不生是非。是者我自是。而物非是也。非者我自非。而物非非也。即心无心。是为通达佛道。即物不起见。名为达道。逢物直达知其本源。此人慧眼开。智者任物不任己。即无取舍违顺。愚者任己不任物。即有取舍违顺。不见一物。名为见道。不行一物。名为行道。即一切处无处。即作处无作法。即是见佛。若见相时。即一切处见鬼。取相故堕地狱。观法故得解脱。若见忆相分别。即受镬汤炉炭等事。现见生死相。若见法界性。即涅槃性。无忆想分别。即是法界性。心是非色故非有。用而不废故非无。用而常空故非有。空而常用故非无。即说颂曰

心心心。难可寻。宽时遍法界。窄也不容针。亦不睹恶而生嫌。亦不观善而勤措。亦不舍智而近愚。亦不抱迷而就悟。达大道兮过量。通佛心兮出度。不与凡圣同躔。超然名之曰祖

安心法门终

    第五门悟性论

夫道者。以寂灭为体。修者。以离相为宗。故经云。寂灭是菩提。灭诸相故。佛者觉也。人有觉心。得菩提道。故名为佛。经云。离一切诸相。即名诸佛。是知有相是无相之相。不可以眼见。唯可以智知。若闻此法者。生一念信心。此人以发大乘。乃超三界。三界者。贪嗔痴是。返贪嗔痴。为戒定慧。即名超三界。然贪嗔痴亦无实性。但据众生而言矣。能返照了了见。贪嗔痴性即是佛性。贪嗔痴外更无别有佛性。经云。诸佛从本来。常处于三毒。长养于白法。而成于世尊。三毒者。贪嗔痴也。言大乘最上乘者。皆菩萨所行之处也。无所不乘。亦无所乘。终日乘未尝乘。此为佛乘。经云。无乘为佛乘也。若人知六根不实五蕴假名。遍体求之。必无定处。当知此人解佛语。经云。五蕴窟宅。是名禅院。内照开解。即大乘门。不忆一切法。乃名为禅定。若了此言者。行住坐卧皆是禅定。知心是空。名为见佛。何以故。十方诸佛皆以无心不见于心。名为见佛。舍心不吝。名大布施。离诸动定。名大坐禅。何以故。凡夫一向动。小乘一向定。谓出过凡夫小乘之坐禅。名大坐禅。若作此会者。一切诸相不离自解。一切诸病不治自差。此皆大禅定力。凡将心求法者为迷。不将心求法者为悟。不著文字名解脱。不染六尘名护法。出离生死名出家。不受后有名得道。不生妄想名涅槃。不处无明为大智慧。无烦恼处名般涅槃。无相处名为彼岸。迷时有此岸。悟时无此岸。何以故。为凡夫一向住此。若觉最上乘者。心不住此。亦不住彼。故能离于此彼岸也。若见彼岸异于此岸。此人之心已无禅定。烦恼名众生。悟解名菩提。亦不一不异。只隔其迷悟耳。迷时有世间可出。悟时无世间可出。平等法中。不见凡夫异于圣人。经云。平等法者。凡夫不能入。圣人不能行。平等法者。唯大菩萨与诸佛如来行也。若见生异于死。动异于静。皆名不平等。不见烦恼异于涅槃。是名平等。何以故。烦恼与涅槃。同是一性空故。是以小乘人妄断烦恼。妄入涅槃。为涅槃所滞。菩萨知烦恼性空。即不离空。故常在涅槃。涅槃者。涅而不生。槃而不死。出离生死。名般涅槃。心无去来。即入涅槃。是知涅槃即是空心。诸佛入涅槃者。即是无妄想处。菩萨入道场者。即是无烦恼处。空闲处者。即是无贪嗔痴也。贪为欲界。嗔为色界。痴为无色界。若一念心生。即入三界。一念心灭。即出三界。是知三界生灭。万法有无。皆由一心。凡言一心者。似破瓦石竹木无情之物。若知心是假名无有实体。即知自寂之心亦是非有亦是非无。何以故。凡夫一向生心名为有。小乘一向灭心名为无。菩萨与佛未曾生心。未曾灭心。名为非有非无心。非有非无心。此名为中道。是知将心学法。则心法俱迷。不将心学法。则心法俱悟。凡迷者迷于悟。悟者悟于迷。正见之人。知心空无。即超迷悟。无有迷悟。始名正解正见。色不自色。由心故色。心不自心。由色故心。是知心色两相俱有生灭。有者有于无。无者无于有。是名真见。夫真见者。无所不见。亦无所见。见满十方。未曾有见。何以故。无所见故。见无见故。见非见故。凡夫所见。皆名妄想。若寂灭无见。始名真见。心境相对。见生于中。若内不起心。则外不生境。故心境俱净。乃名为真见。作此解时。乃名正见。不见一切法。乃名得道。不解一切法。乃名解法。何以故。见与不见。俱不见故。解与不解。俱不解故。无见之见。乃名真见。无解之解。乃名真解。夫真见者。非直见于见。亦乃见于不见。真解者。非直解于解。亦乃解于不解。凡有所解。皆名不解。无所解者。始名真解。解与不解。俱非解也。经云。不舍智慧名愚痴。以心为空。解与不解俱是真。以心为有。解与不解俱是妄。若解时法逐人。若不解时人逐法。若法逐于人。则非法成法。若人逐于法。则法成非法。若人逐于法。则法皆妄。若法逐于人。则法皆真。是以圣人亦不将心求法。亦不将法求心。亦不将心求心。亦不将法求法。所以心不生法。法不生心。心法两寂。故常为在定。众生心生则佛法灭。众生心灭则佛法生。心生则真法灭。心灭则真法生。已知一切法各不相属。是名得道人。知心不属一切法。此人常在道场。迷时有罪。解时无罪。何以故。罪性空故。迷时无罪见罪。若解时即罪无罪。何以故。罪无处所故。经云。诸法无性。真用莫疑。疑即成罪。何以故。罪因疑惑而生。若作此解者。前世罪业即为消灭。迷时六识五阴皆是烦恼生死法。悟时六识五阴皆是涅槃无生死法。修道之人不外求道。何以故。知心是道。若得心时。无心可得。若得道时。无道可得。若言将心求道得者。皆名邪见。迷时有佛有法。悟无佛无法。何以故。悟即是佛法。夫修道者。身灭道成。亦如甲拆树生。此业报身念念无常。无一定法。但随念念修之。亦不得厌生死。亦不得爱生死。但念念之中。俱不妄想。则生证有余涅槃。死入无生法忍。眼见色时。不染于色。耳闻声时。不染于声。皆解脱也。眼不着色。眼为禅门。耳不着声。耳为禅门。总而言之。见色性者常解脱。见色相者常系缚。不为烦恼系缚者。即名解脱。更无别解脱。善观色者。色不生于心。心不生于色。即色与心俱是清净。无妄想时。一心是一佛国。有妄想时。一心是一地狱。众生造作妄想。以心生心。故常在地狱。菩萨观察妄想。不以心生心。故常在佛国。若不以心生心。则心心入空。念念归静。从一佛国。至一佛国。若以心生心。则心心不静。念念归动。从一地狱。历一地狱。若一念心起。则有善恶二业。有天堂地狱。若一念心不起。即无善恶二业。亦无天堂地狱。为体非有非无。在凡即有。在圣即无。圣人无其心。故胸臆空洞。与天同量。心得涅槃时。即不见有涅槃。何以故。心是涅槃。若心外更见涅槃。此名著邪见也。一切烦恼为如来种子。为因烦恼而得智慧。只可道烦恼生如来。不可得道烦恼是如来。故身心为田畴。烦恼为种子。智慧为萌芽。如来喻于谷也。佛在心中。如香在树中。烦恼若尽。佛从心出。朽腐若尽。香从树出。即知树外无香。心外无佛。若树外有香。即是他香。心外有佛。即是他佛。心中有三毒者。是名国土秽恶。心中无三毒者。是名国土清净。经云。若使国土不净秽恶充满。诸佛世尊于中出。无有此处。不净秽恶者。即无明三毒也。诸佛世尊者。即清净觉悟心也。一切言语无非佛法。若能无其所言。即尽日言而是道。若能有其所言。即终日默而非道。是故如来言不乘默。默不乘言。言不离默。悟此言默者。皆在三昧。若知时而言。言亦解脱。若不知时而默。默亦系缚。是故言若离相。言亦名解脱。默若着相。默即是系缚。夫文字者。本性解脱。文字不能就系缚。系缚自来就文字。法无高下。若见高下。即非法也。非法为筏。是法为人。筏者。人乘其筏。即渡非法。则是法也。若以世俗言之。即有男女贵贱。以道言之。即无男女贵贱。是以天女悟道。不变女形。车匿解真。宁移贱称。此盖非男女贵贱。皆由一相也。天女于十二年中求女相。了不可得。即知于十二年中求男相。亦不可得。十二年者。即十二入是也。离心无佛。离佛无心。亦如离水无冰。亦如离冰无水。言离心无佛者。非是远离于心。但使不着心相。经云。不见相名为见佛。即是离心相也。离佛无心者。言佛从心出。心能生佛。然佛从心生。而佛未尝生心。亦如鱼生于水。水不生于鱼。欲观于鱼者。未见鱼而先见水。欲观于佛者。未见佛而先见心。即知已见鱼者忘于水。已见佛者忘于心。若不忘于心。尚为心所惑。若不忘于水。尚被水所迷。众生与菩提。亦如水与冰。为三毒所烧。即名众生。为三解脱所净。即名菩提。为三冬所冻。即名为冰。为三夏所消。即名为水。若舍却冰。即无别水。若弃却众生。则无别菩提。明知冰性即是水性。水性即是冰性。众生性者。即菩提性也。众生与菩提同一性。只如乌头与附子共根耳。但时节不同。迷悟异境故。有众生菩提二名矣。蛇化为龙。不改其鳞。凡变为圣。不改其面。但知心者智内照。身者戒外贞。众生度佛。佛度众生。是名平等。众生度佛者。烦恼生悟解。佛度众生者。悟解灭烦恼。非无烦恼。非无悟解。是知非烦恼无以生悟解。非悟解无以灭烦恼。若迷时佛度众生。若悟时众生度佛。何以故。佛不自成。皆由众生度故。诸佛以无明为父。贪爱为母。无明贪爱皆是众生别名也。众生与无明。亦如右掌与左掌。更无别也。迷时在此岸。悟时在彼岸。若知心空不见相。则离迷悟。既离迷悟。亦无彼岸。如来不在此岸。亦不在彼岸。不在中流。中流者。小乘人也。此岸者。凡夫也。彼岸者。菩提也。佛有三身者。化身报身法身。若众生常作善根。即化身现。修智慧即报身现。觉无为即法身现。飞腾十方随宜救济者。化身佛也。断惑修善雪山成道者。报身佛也。无言无说湛然常住者。法身佛也。若论至理。一佛尚无。何得有三。此言三身者。但据人智有上中下。下智人妄兴。福力。妄见化身佛。中智人妄断烦恼。妄见报身佛。上智人妄证菩提。妄见法身佛。上上智人内照圆寂。明心即佛。不待心而得佛。是知三身与万法。皆不可取不可说。此即解脱心成于大道。经云。佛不说法。不度众生。不证菩提。此之谓矣。众生造业。业造众生。今世造业。后世受报。无有脱时。唯有至人。于此身中。不造诸业。故不受报。经云。诸业不造。自然得道。岂虚言哉。人能造业。业不能造人。人若造业。业与人俱生。人若不造业。业与人俱灭。是知业由人造。人由业生。人若不造业。即业无由人生也。亦如人能弘道。道不能弘人。今之凡夫。往往造业。妄说无报。岂不苦哉。若以至理而论之。前心造后心报。何有脱时。若前心不造。即后心无报。亦安得妄见业报哉。经云。虽信有佛。言佛苦行。是名邪见。虽信有佛。言佛有金锵马麦之报。是名信不具足。是名一阐提。解圣法者。名为圣人。解凡法者。名为凡夫。但能舍凡法就圣法。即凡夫成圣人矣。世间愚人。但欲远求圣人。不信慧解之心为圣人也。经云。无智人中。莫说此经。此经者。心也法也。无智之人。不信此心解法。成于圣人。但欲远求外学爱慕空中佛像光明香色等事。皆堕邪见。失心狂乱。经云。若见诸相非相。即见如来。八万四千法门。尽由一心而起。若心相内净。由如虚空。即出离身心内八万四千烦恼病本也。凡夫当生忧死。临饱愁饥。皆名大惑。所以至人不谋其前。不虑其后。无变当今。念念归道

    夜坐偈云

  一更端坐结跏趺　　怡神寂照胸同虚
  旷劫由来不生灭　　何须生灭灭生渠
  一切诸法皆如幻　　本性自空那用除
  若识心性非形像　　湛然不动自如如
  二更凝神转明净　　不起忆想真如性
  森罗万像并归空　　更执有空还是病
  诸法本自非空有　　凡夫妄想论邪正
  若能不二其居怀　　谁道即凡非是圣
  三更心净等虚空　　遍满十方无不通
  山河石壁无能障　　恒沙世界在其中
  世界本性真如性　　亦无本性即含融
  非但诸佛能如此　　有情之类普皆同
  四更无灭亦无生　　量与虚空法界平
  无来无去无起灭　　非有非无非暗明
  无起诸见如来见　　无名可名真佛名
  唯有悟者应能识　　未会众生由若盲
  五更般若照无边　　不起一念历三千
  欲见真如平等性　　慎勿生心即目前
  妙理玄奥非心测　　不用寻逐令疲极
  若能无念即真求　　更若有求还不识

    真性颂

【图】

悟性论终

    第六门血脉论

三界兴起同归一心。前佛后佛以心传心。不立文字

问曰。若不立文字。以何为心。答曰。汝问吾。即是汝心。吾答汝。即是吾心。吾若无心。因何解答汝。汝若无心。因何解问吾。问吾即是汝心。从无始旷大劫以来。乃至施为运动。一切时中一切处所。皆是汝本心。皆是汝本佛。即心是佛亦复如是。除此心外。终无别佛可得。离此心外。觅菩提涅槃。无有是处。自性真实。非因非果。法即是心义。自心是菩提。自心是涅槃。若言心外有佛及菩提可得。无有是处。佛及菩提皆在何处。譬如有人以手捉虚空。得否。虚空但有名。亦无相貌。取不得舍不得。是捉空不得。除此心外觅佛。终不得也。佛是自心作得。因何离此心外觅佛。前佛后佛只言其心。心即是佛。佛即是心。心外无佛。佛外无心。若言心外有佛。佛在何处。心外既无佛。何起佛见。递相诳惑。不能了本心。被他无情物摄。无自由分。若又不信。自诳无益。佛无过患。众生颠倒。不觉不知自心是佛。若知自心是佛。不应心外觅佛。佛不度佛。将心觅佛。而不识佛。但是外觅佛者。尽是不识自心是佛。亦不得将佛礼佛。不得将心念佛。佛不诵经。佛不持戒。佛不犯戒。佛无持犯。亦不造善恶。若欲觅佛。须是见性。性即是佛。若不见性。念佛诵经持斋持戒亦无益处。念佛得因果。诵经得聪明。持戒得生天。布施得福报。觅佛终不得也。若自己不明了。须参善知识了却生死根本。若不见性。即不名善知识。若不如此。纵说得十二部经。亦不免生死轮回。三界受苦。无有出期。昔有善星比丘。诵得十二部经。犹自不免轮回。为不见性。善星既如此。今时人讲得三五本经论。以为佛法者。愚人也。若不识得自心。诵得闲文书。都无用处。若要觅佛。直须见性。性即是佛。佛即是自在人。无事无作人。若不见性。终日茫茫。向外驰求觅佛。元来不得。虽无一物可得。若求会。亦须参善知识。切须苦求。令心会解。生死事大。不得空过。自诳无益。纵有珍宝如山。眷属如恒河沙。开眼即见。合眼还见么。故知有为之法如梦幻等。若不急寻师。空过一生。然则佛性自有。若不因师。终不明了。不因师悟者。万中希有。若自己以缘会合得圣人意。即不用参善知识。此即是生而知之胜学也。若未悟解。须勤苦参学。因教方得悟。若自明了。不学亦得。不同迷人不能分别皂白。妄言宣佛敕。谤佛妄法。如斯等类。说法如雨。尽是魔说。即非佛说。师是魔王。弟子是魔民。迷人任他指挥。不觉堕生死海。但是不见性人。妄称是佛。此等众生是大罪人。诳他一切众生。令入魔界。若不见性。说得十二部经教。尽是魔说。魔家眷属。不是佛家弟子。既不辨皂白。凭何免生死。若见性即是佛。不见性即是众生。若离众生性别有佛性可得者。佛今在何处。众生性即是佛性也。性外无佛。佛即是性。除此性外。无佛可得。佛外无性可得

问曰。若不见性。念佛诵经。布施持戒精进。广兴福利。得成佛否。答曰。不得

又问。因何不得。答曰。有少法可得。是有为法。是因果。是受报。是轮回法。不免生死。何时得成佛道。成佛须是见性。若不见性。因果等语是外道法。若是佛。不习外道法。佛是无业人无因果。但有少法可得。尽是谤佛。凭何得成。但有住着一心一能一解一见。佛都不许。佛无持犯。心性本空。亦非垢净。诸法无修无证。无因无果。佛不持戒。佛不修善。佛不造恶。佛不精进。佛不懈怠。佛是无作人。但有住着心见佛。即不许也。佛不是佛。莫作佛解。若不见此义。一切时中。一切处处。皆是不了本心。若不见性。一切时中。拟作无作想。是大罪人。是痴人。落无记空中。昏昏如醉人。不辨好恶。若拟修无作法。先须见性。然后息缘虑。若不见性。得成佛道。无有是处。有人拨无因果。炽然作恶业。妄言本空。作恶无过。如此之人。堕无间黑暗地狱。永无出期。若是智人。不应作如是见解

问曰。既若施为运动。一切时中。皆是本心。色身无常之时。云何不见本心。答曰。本心常现前。汝自不见

问曰。心既见在。何故不见。师云。汝曾作梦否。答。曾作梦。问曰。汝作梦之时。是汝本身否。答。是本身。又问。汝言语施为运动。与汝别不别。答。不别。师云。既若不别。即是此身是汝本法身。即此法身是汝本心。此心从无始旷大劫来。与如今不别。未曾有生死。不生不灭。不增不减。不垢不净。不好不恶。不来不去。亦无是非。亦无男女相。亦无僧俗老少。无圣无凡。亦无佛亦无众生。亦无修证。亦无因果。亦无筋力。亦无相貌。犹如虚空。取不得舍不得。山河石壁不能为碍。出没往来自在神通。透五蕴山。渡生死河。一切业拘此法身不得。此心微妙难见。此心不同色心。此心是人皆欲得见。于此光明中。运手动足者。如恒河沙。及于问着。总道不得。犹如木人相似。总是自己受用。因何不识。佛言。一切众生尽是迷人。因此作业。堕生死河。欲出还没。只为不见性。众生若不迷。因何问着其中事。无有一人得会者。自家运手动足。因何不识。故知圣人语不错。迷人自不会晓。故知此难明。唯佛一人能会此法。余人天及众生等尽不明了。若智慧明了此心。方名法性。亦名解脱。生死不拘。一切法拘他不得。是名大自在王如来。亦名不思议。亦名圣体。亦名长生不死。亦名大仙。名虽不同。体即是一。圣人种种分别。皆不离自心。心量广大。应用无穷。应眼见色。应耳闻声。应鼻嗅香。应舌知味。乃至施为运动。皆是自心。一切时中。但有语言。即是自心。故云。如来色无尽。智慧亦复然。色无尽是自心。心识善能分别一切。乃至施为运用。皆是智慧。心无形相。智慧亦无尽。故云。如来色无尽。智慧亦复然。四大色身即是烦恼。色身即有生灭。法身常住。而无所住。如来法身常不变异。故经云。众生应知。佛性本自有之。迦叶只是悟得本性。本性即是心。心即是性。即此同诸佛心。前佛后佛只传此心。除此心外。无佛可得。颠倒众生。不知自心是佛。向外驰求。终日忙忙。念佛礼佛。佛在何处。不应作如是等见。但识自心。心外更无别佛。经云。凡所有相皆是虚妄。又云。所在之处即为有佛。自心是佛。不应将佛礼佛。但是有佛及菩萨相貌。忽尔现前。亦切不用礼敬。我心空寂。本无如是相貌。若取相即是魔。尽落邪道。若是幻从心起。即不用礼。礼者不知。知者不礼。礼被魔摄。恐学人不知。故作是辨。诸佛如来本性体上。都无如是相貌。切须在意。但有异境界。切不用采括。亦莫生怕怖。不要疑惑。我心本来清净。何处有如许相貌。乃至天龙夜叉鬼神帝释梵王等相。亦不用心生敬重。亦莫怕惧。我心本来空寂。一切相貌皆是妄相。但莫取相。若起佛见法见。及佛菩萨等相貌而生敬重。自堕众生位中。若欲直会。但莫取一切相即得。更无别语。都无定实。幻无定相。是无常法。但不取相。合他圣意。故经云。离一切相。即名诸佛

问曰。因何不得礼佛菩萨等。答曰。天魔波旬阿修罗示见神通。皆作得菩萨相貌。种种变化。皆是外道。总不是佛。佛是自心。莫错礼拜。佛是西国语。此土云觉性。觉者灵觉。应机接物。扬眉瞬目。运手动足。皆是自己灵觉之性。性即是心。心即是佛。佛即是道。道即是禅。禅之一字。非凡圣所测。直见本性。名之为禅。若不见本性。即非禅也。假使说得千经万论。若不见本性。只是凡夫。非是佛法。至道幽深。不可话会。典教凭何所及。但见本性。一字不识亦得。见性即是佛。圣体本来清净。无有杂秽。所有言说皆是圣人。从心起用。用体本来空名。言尚不及。十二部经凭何得及。道本圆成。不用修证。道非声色。微妙难见。如人饮水冷暖自知。不可向人说也。唯有如来能知。余人天等类。都不觉知。凡夫智不及。所以有执相。不了自心本来空寂。妄执相及一切法。即堕外道。若知诸法从心生。不应有执。执即不知。若见本性。十二部经总是闲文字。千经万论只是明心。言下契会。教将何用。至理绝言。教是言词。实不是道。道本无言。言说是妄。若夜梦见楼阁宫殿象马之属。及树木丛林池亭。如是等相。不得起一念乐着。尽是托生之处。切须在意。临终之时。不得取相。即得除障。疑心瞥起。即被魔摄。法身本来清净无受。只缘迷故。不觉不知。因兹故妄受报。所以有乐着不得自在。只今若悟得。本来身心。即不染习。若从圣入凡。示现种种杂类等。自为众生。故圣人逆顺皆得自在。一切业拘他不得。圣成久矣。有大威德。一切品类业。被他圣人转。天堂地狱。无奈他何。凡夫神识昏昧。不同圣人内外明彻。若有疑即不作。作即流浪生死。后悔无相救处。贫穷困苦皆从妄想生。若了是心。递相劝勉。但无作而作。即入如来知见。初发心人神识总不定。若梦中频见异境。辄不用疑。皆是自心起故。不从外来。梦若见光明出现过于日轮。即余习顿尽。法界性见。若有此事。即是成道之因。唯可自知。不可向人说。或静园林中。行住坐卧。眼见光明。或大或小。莫与人说。亦不得取。亦是自性光明。或静暗中。行住坐卧。眼见光明。与昼无异。不得怪。并是自心欲明显。或夜梦中。见星月分明。亦自心诸缘欲息。亦不得向人说。梦若昏昏。犹如阴暗中行。亦是自心烦恼障重。亦可自知。若见本性。不用读经念佛。广学多知无益。神识转昏。设教只为标心。若识心。何用看教。若从凡入圣。即须息业养神随分过日。若多嗔恚。令性转与道相违。自赚无益。圣人于生死中自在。出没隐显不定。一切业拘他不得。圣人破邪魔。一切众生但见本性。余习顿灭。神识不昧。须是直下便会。只在如今。欲真会道。莫执一切法。息业养神。余习亦尽。自然明白。不假用功。外道不会佛意。用功最多。违背圣意。终日区区念佛转经。昏于神性。不免轮回。佛是闲人。何用区区广求名利。后时何用。但不见性人。读经念佛。长学精进。六时行道。长坐不卧。广学多闻。以为佛法。此等众生。尽是谤佛法人。前佛后佛只言见性。诸行无常。若不见性。妄言我得阿耨菩提。此是大罪人。十大弟子中。阿难多闻第一。于佛无识。只学多闻。二乘外道皆无识佛。识数修证。堕在因果。是众生报。不免生死。违背佛意。即是谤佛众生。杀却无罪过。经云。阐提人不生信心。杀却无罪过。若有信心。此人是佛位人。若不见性。即不用取次谤他良善。自赚无益。善恶历然。因果分明。天堂地狱只在眼前。愚人不信。现堕黑暗地狱中。亦不觉不知。只缘业重故。所以不信。譬如无目人不信道有光明。纵向伊说亦不信。只缘盲故。凭何辨得日光。愚人亦复如是。现今堕畜生杂类。诞在贫穷下贱。求生不得。求死不得。虽受是苦。直问着亦言。我今快乐。不异天堂。故知一切众生。生处为乐。亦不觉不知。如斯恶人。只缘业障重故。所以不能发信心者。不自由他也。若见自心是佛。不在剃除鬓发。白衣亦是佛。若不见性。剃除须发亦是外道

问曰。白衣有妻子。淫欲不除。凭何得成佛。答曰。只言见性。不言淫欲。只为不见性。但得见性。淫欲本来空。寂不假断除。亦不乐着。何以故。性本清净故。虽处在五蕴色身中。其性本来清净。染污不得。法身本来无受。无饥无渴。无寒无热无病。无因爱。无眷属。无苦乐。无好恶。无短长。无强弱。本来无有一物可得。只缘执有此色身因。即有饥渴寒热瘴病等相。若不执即一任作为。于生死中得大自在。转一切法。与圣人神通自在无碍。无处不安。若心有疑。决定透一切境界不过。不作最好作了。不免轮回生死。若见性。旃陀罗亦得成佛

问曰。旃陀罗杀生作业。如何得成佛。答曰。只言见性。不言作业。纵作业不同。一切业拘他不得。从无始旷大劫来。只为不见性。堕地狱中。所以作业轮回生死。从悟得本性。终不作业。若不见性。念佛免报不得。非论杀生命。若见性疑心顿除。杀生命亦不奈他何。西天二十七祖。只是递传心印。吾今来此土。唯传一心。不言戒施。精进苦行。乃至入水火登剑轮。一食卯斋长坐不卧。尽是外道有为法。若识得施为运动灵觉之性。即诸佛心。前佛后佛只言传心。更无别法。若识此法。凡夫一字不识亦是佛。若不识自己灵觉之性。假使身破如微尘觅佛。终不得也。佛者亦名法身。亦名本心。此心无形相。无因果。无筋骨。犹如虚空。取不得。不同质碍。不同外道。此心除如来一人能会。其余众生迷人不明了。此心不离四大色身中。若离此心。即无能运动。是身无知。如草木瓦砾。身是无情。因何运动。若自心动。乃至语言施为运动。见闻觉知。皆是心动。心动用动。动即其用。动外无心。心外无动。动不是心。心不是动。动本无心。心本无动。动不离心。心不离动。动无心离。心无动离。动是心用。用是心动。即动即用。不动不用。用体本空。空本无动。动用同心。心本无动。故经云。动而无所动。是故终日见而未曾见。终日闻而未曾闻。终日觉而未曾觉。终日知而未曾知。终日行坐而未曾行坐。终日嗔喜而未曾嗔喜。故经云。言语道断。心行处灭。见闻觉知。本自圆寂。乃至嗔喜痛痒何异木人。只缘推寻痛痒不可得故。经云。恶业即得苦报。善业即有善报。不但嗔堕地狱。喜即生天。若知嗔喜性空。但不执即诸业脱。若不见性诵经。决无凭。说亦无尽。略标邪正如是。不及一二也

    说颂曰

  吾本来兹土　　传法救迷情
  一华开五叶　　结果自然成
  江槎分玉浪　　管炬开金锁
  五口相共行　　九十无彼我

血脉论终


信心铭

    No. 2010

信心铭

  至道无难　　唯嫌拣择　　但莫憎爱
  洞然明白　　毫厘有差　　天地悬隔
  欲得现前　　莫存顺逆　　违顺相争
  是为心病　　不识玄旨　　徒劳念静
  圆同太虚　　无欠无余　　良由取舍
  所以不如　　莫逐有缘　　勿住空忍
  一种平怀　　泯然自尽　　止动归止
  止更弥动　　唯滞两边　　宁知一种
  一种不通　　两处失功　　遣有没有
  从空背空　　多言多虑　　转不相应
  绝言绝虑　　无处不通　　归根得旨
  随照失宗　　须臾返照　　胜却前空
  前空转变　　皆由妄见　　不用求真
  唯须息见　　二见不住　　慎勿追寻
  才有是非　　纷然失心　　二由一有
  一亦莫守　　一心不生　　万法无咎
  无咎无法　　不生不心　　能随境灭
  境逐能沈　　境由能境　　能由境能
  欲知两段　　元是一空　　一空同两
  齐含万像　　不见精粗　　宁有偏党
  大道体宽　　无易无难　　小见狐疑
  转急转迟　　执之失度　　心入邪路
  放之自然　　体无去住　　任性合道
  逍遥绝恼　　系念乖真　　沈惛不好
  不好劳神　　何用疏亲　　欲趣一乘
  勿恶六尘　　六尘不恶　　还同正觉
  智者无为　　愚人自缚　　法无异法
  妄自爱着　　将心用心　　岂非大错
  迷生寂乱　　悟无好恶　　一切二边
  妄自斟酌　　梦幻空华　　何劳把捉
  得失是非　　一时放却　　眼若不眠
  诸梦自除　　心若不异　　万法一如
  一如体玄　　兀尔忘缘　　万法齐观
  归复自然　　泯其所以　　不可方比
  止动无动　　动止无止　　两既不成
  一何有尔　　究竟穷极　　不存轨则
  启心平等　　所作俱息　　狐疑尽净
  正信调直　　一切不留　　无可记忆
  虚明自然　　不劳心力　　非思量处
  识情难测　　真如法界　　无他无自
  要急相应　　唯言不二　　不二皆同
  无不包容　　十方智者　　皆入此宗
  宗非促延(一念万年万年一念)　　无在不在
  十方目前　　极小同大　　妄绝境界
  极大同小　　不见边表　　有即是无
  无即是有　　若不如是　　必不须守
  一即一切　　一切即一　　但能如是
  何虑不毕　　信心不二　　不二信心
  言语道断　　非去来今

信心铭之终


修华严奥旨妄尽还源观

    No. 1876

修华严奥旨妄尽还源观

        唐大荐福寺翻经沙门法藏述

夫满教难思。窥一尘而顿现。圆宗叵测睹纤毫以齐彰。然用就体分非无差别之势。事依理显。自有一际之形。其犹病起药兴。妄生智立。病妄则药妄。举空拳以止啼。心通则法通。引虚空而示遍。既觉既悟。何滞何通。百非息其攀缘。四句绝其增减。故得药病双泯。静乱俱融消。能所以入玄宗。泯性相而归法界。窃见玄纲浩瀚妙旨希微。览之者讵究其源。寻之者罕穷其际。是以真空滞于心首。恒为缘虑之场。实际居于目前。翻为名相之境。今者统收玄奥。囊括大宗。出经卷于尘中。转法轮于毛处。明者德隆于即日。昧者望绝于多生。会旨者山岳易移。乖宗者锱铢难入。辄以旋披往诰。[糸*丐]觌旧章。备三藏之玄文。凭五乘之妙旨。繁辞必削。缺义复全。虽则创集无疑。况乃先规有据。穷兹性海会彼行林。别举六门通为一观。参而不杂一际皎然。冀返迷方情同晓日。佩道君子俯而详焉。今略明此观。总分六门。先列名。后广辨一显一体。谓自性清净圆明体二起二用。一者海印森罗常住用。二者法界圆明自在用。三示三遍。一者一尘普周法界遍。二者一尘出生无尽遍。三者一尘含容空有偏。四行四德。一者随缘妙用无方德。二者威仪住持有则德。三者柔和质直摄生德。四者普代众生受苦德。五入五止。一者照法清虚离缘止。二者观人寂怕绝欲止。三者性起繁兴法尔止。四者定光显现无念止。五者事理玄通非相止。六起六观。一者摄境归心真空观。二者从心现境。妙有观。三者心境秘密圆融观。四者智身影现众缘观。五者多身入一境像观。六者主伴互现帝网观

一显一体者。谓自性清净圆明体。然此即是如来藏中法性之体。从本已来性自满足。处染不垢。修治不净。故云自性清净。性体遍照无幽不烛故曰圆明。又随流加染而不垢。返流除染而不净。亦可在圣体而不增。处凡身而不减。虽有隐显之殊。而无差别之异。烦恼覆之则隐。智慧了之则显。非生因之所生。唯了因之所了。起信论云。真如自体。有大智慧光明义故。遍照法界义故。真实识知义故。自性清净心义故。广说如彼。故曰自性清净圆明体也

自下依体起二用者。谓依前净体起于二用。一者海印森罗常住用。言海印者。真如本觉也。妄尽心澄。万象齐现。犹如大海因风起浪。若风止息海水澄清无象不现。起信论云。无量功德藏法性真如海。所以名为海印三昧也。经云。森罗及万象。一法之所印。言一法者所谓一心也。是心即摄一切世间出世间法。即是一法界大总相法门体。唯依妄念而有差别。若离妄念唯一真如。故言海印三昧也。华严经云。或现童男童女形天龙及以阿修罗乃至摩睺罗伽等。随其所乐悉令见。众生形相各不同。行业音声亦无量。如是一切皆能现海印三昧威神力。依此义故。名海印三昧也。二者法界圆明自在用。是华严三昧也。谓广修万行称理成德。普周法界而证菩提。言华严者。华有结实之用。行有感果之能。令则托事表彰。所以举华为喻。严者。行成果满契理称真。性相两亡。能所俱绝。显焕炳着。故名严也。良以非真流之行无以契真。何有饰真之行。不从真起此则真该妄末。行无不修。妄彻真源相无不寂。故曰法界圆明自在用也。华严经云。严净不可思议刹。供养一切诸如来。放大光明无有边。度脱众生亦无限。施戒忍进及禅定智慧方便神通等。如是一切皆自在。以佛华严三昧力。依此义故。名华严三昧也

三示三遍者。谓依前二用。一一用中普周法界。故云遍也。言三遍者。一者一尘普周法界遍。谓尘无自性揽真成立。真既无边尘亦随尔。经云。华藏世界所有尘。一一尘中见法界。宝光现佛如云集。此是如来刹自在。准此义故。当知一尘普周法界也。二者一尘出生无尽遍。谓尘无自体起必依真。真如既具恒沙众德。依真起用亦复万差。起信论云。真如者。自体有常乐我净义故。清凉不变自在义故。具足如是过恒沙功德。乃至无有所少义。故经云。如此华藏世界海中。无问若山若河乃至树林尘毛等处。一一无不皆是称真如法界具无边德。依此义故。当知一尘即理即事。即人即法。即彼即此。即依即正。即染即净。即因即果。即同即异。即一即多。即广即狭。即情即非情。既三身即十身。何以故。理事无碍。事事无碍。法如是故十身互作自在用故。唯普眼之境界也。如上事相之中。一一更互相容相摄。各具重重无尽境界也。经云。一切法门无尽海。同会一法道场中。如是法性佛所说。智眼能明此方便。问据其所说则一尘之上。理无不显。事无不融。文无不释。义无不通。今时修学之徒。云何晓悟达于尘处。顿决群疑。且于一尘之上。何者是染。云何名净。何者为真。何者称俗。何者名生死。何者名涅槃。云何名烦恼。云何名菩提。云何名小乘法。云何名大乘法。请垂开决闻所未闻。答大智圆明睹纤毫。而周性海真源朗现。处一尘而耀全身。万法起必同时一际理无前后。何以故。由此一尘虚相能翳于真即是染也。由此尘相空无所有。即是净也。由此尘性本体同如。即是真也。由此尘相缘生幻有。即是俗也。由于尘相念念迁变。即是生死。由观尘相生灭相尽空无有实。即是涅槃。由尘相大小皆是妄心分别。即是烦恼。由尘相体本空寂缘虑自尽。即是菩提。由尘相体无遍计。即是小乘法也。由尘性。无生无灭依他似有。即是大乘法也。如是略说。若具言之。假使一切众生怀疑各异一时同问如来。如来唯以一尘字而为解释。宜深思之。经云。一切法门无尽海。一言演说尽无余。依此义故。名一尘出生无尽遍。三者一尘含容空有遍。谓尘无自性即空也。幻相宛然即有也。良由幻色无体必不异空。真空具德彻于有表。观色即空成大智而不住生死。观空即色成大悲而不住涅槃。以色空无二。悲智不殊。方为真实也。宝性论云。道前菩萨。于此真空妙有犹有三疑。一者疑空灭色取断灭空。二者疑空异色取色外空。三者疑空是物取空为有。今此释云。色是幻色必不碍空。空是真空必不碍色。若碍于色即是断空。若碍于空即是实色。如一尘既具如上真空妙有。当知一一尘等亦尔。若证此理即得尘含十方无亏。大小念包九世延促同时。故得殊胜微言。纤毫彰于圆教奇特。圣众轻埃现于全躯。迥超言虑之端。透出筌罤之表。经云。如有大经卷。量等三千界。在于一尘内。一切尘亦然。有一聪慧人。净眼普明见。破尘出经卷。广饶益众生等。若据理而言。即尘众生妄计经卷。即大智圆明。智体既其无边。故曰量等三千界。依此义故。名一尘含容空有遍也

自下依此能遍之境而行四德。谓依前一尘能遍之境。而修四种行德。一者随缘妙用无方德。谓依真起用。广利群生。众生根器不等受解万差。乐欲不同应机授法。应病与药令得服行。维摩经中具明斯义。又以大悲故。名曰随缘。以大智故。名为妙用。又大坏假名而常度众生。故曰随缘了知众生性空。实无度者名为妙用。又理即事故名随缘。事即理故名妙用。又真不违俗故随缘。俗不违真故妙用。又依本起末故随缘。摄末归本故妙用。良以法无分齐。起必同时。真理不碍万差。显应无非一际。用则波。腾鼎沸。全真体以运行体。则镜净水澄举随缘而会寂。若曦光之流彩。无心而朗十方。如明镜之端形。不动而呈万像。故曰随缘妙用无方德也。二者威仪住持有则德。谓行住坐卧四威仪也。大乘八万。小乘三千。为住持之楷模。整六和之紊绪。出三界之梯蹬。越苦海之迅航。拯物导迷莫斯为最。但以金容匿彩正教陵夷。传授浇讹师于己见。致使教无纲纪。滥挹淳流得失齐举妄参真净。故令初学触事成非不依经律。混乱凡情自陷陷他甚可悲矣。故瑜伽论云。非大沈非小浮。常住于正念。根本眷属净修梵行。华严经云。戒是无上菩提本。应当具足持净戒。梵网经云。微尘菩萨众由是成正觉。起信论云。以知法性体无毁禁。是故随顺法性行尸波罗蜜。所谓不杀不盗不淫不妄语。远离贪嗔。欺诈谄曲邪见。亦应远离愦闹少欲知足。乃至小罪心生大怖不得轻。于如来所制禁戒常护讥嫌。不令众生妄起过罪。用此威仪住持。以化众生也。问准上文所说。真如一相。佛体无二。具足一切功德者。何故要须威仪等戒行耶。答譬如大摩尼宝。体性明净久被尘累。而有粗秽之垢。若人唯念宝性。不以种种磨治。终不得净真如之法体性空净。久被无明烦恼垢染。若人唯念真如。不以持戒定慧种种熏修。终无净时。准此义故理须持戒也。问出家五众。超然出俗可具威仪。在家之流。身缠俗网宁无愆犯。答出家之辈自有严科。在家之俦通持五戒。夫三归五戒者。盖是出苦海之津梁。趣涅槃之根本。作毗尼之渐次。为七众之崇基。万善藉此而生。寔佛法之平地。经云。尸罗不清净三昧不现前当知。戒为定体。慧为定用。三学圆备即证菩提。四分律云。第一持戒不毁犯。比丘威仪自端严。怨家之人不能近。若不如法即被诃。依此义理故。云威仪住持有则德。三者。柔和质直摄生德。谓大智照真名为质直。大悲救物故曰柔和。又质直者。约本性不迁。柔和者。约随流不滞。柔则伏灭烦恼。和则顺理修行。用兹调和之法。以摄众生也。又质直者。体无妄伪言行相符。蕴德居怀不拘名利。轻金若块。重教逾珍。但为正业调生。速愿自他圆满。故曰柔和质直摄生德也。四者普代众生受苦德。谓修诸行法不为自身。但欲广利群生冤亲平等。普令断恶备修万行速证菩提。又菩萨大悲大愿以身为质(音致)。于三恶趣。救赎一切受苦众生要令得乐。尽未来际心无退屈。不于众生希望毛发报恩之心。华严经云。广大悲云遍一切。舍身无量等刹尘。以昔劫海修行力。今此世界无诸垢。谓众生妄执念念迁流名之为苦。菩萨教令了蕴空寂自性本无。故云离苦。问众生无边苦业无边。云何菩萨而能普代众生受苦。答菩萨代众生受苦者。由大悲方便力故。但以众生妄执不了业体。从妄而生无由出苦。菩萨教令修止观两门。心无暂替因果丧亡。苦业无由得生。但令不入三涂。名为普代众生受苦德也。杂集论云。于不坚坚觉深住于颠倒。离烦恼所恼。得最上菩提。已上明四种行德竟

自下摄用归体入五止门。五止门者。谓依前能行四德之行。当相即空相尽心澄而修止也。所言入者。性相俱泯体周法界。入无入相名为入也。华严经云。如来深境界其量等虚空。一切众生入而实无所入。又准入佛境界。经云。入诸无相定见诸法寂静。常入平等故敬礼无所观。此乃一切众生本来无不在如来境界之中。更无可入也。如人迷故谓东为西。乃至悟己西即是东。更无别东而可入也。众生迷故。谓妄可舍。谓真可入。乃至悟已妄即是真。更无别真而可入也。此义亦尔。不入而入。故云入也。何以故。入与不入本来平等。同一法界也。起信论云。若有众生能观无念者。是名入真如门也。言五止者。一者照法清虚离缘止。谓真谛之法本性空寂。俗谛之法似有即空。真俗清虚萧然无寄。能缘智寂所缘境空。心境不拘体融虚廓。正证之时因缘俱离。维摩经云。法不属因不在缘故。依此义理故。云照法清虚离缘止也。二者观人寂怕绝欲止。谓五蕴无主名曰寂怕。空寂无求名为绝欲。故云观人寂怕绝欲止也。三者性起繁兴法尔止。谓依体起用名为性起。起应万差故曰繁兴。古今常然名为法尔。谓真如之法。法尔随缘万法俱兴法尔归性。故曰性起繁兴法尔止。经云。从无住本立一切法。即其义也。四者定光显现无念止。言定光者。谓一乘教中白净宝网。万字轮王之宝珠。谓此宝珠体性。明彻十方齐照。无思成事。念者皆从虽现奇功。心无念虑。华严经云。譬如转轮王成就胜七宝。来处不可得。业性亦如是。若有众生。入此大止妙观门中。无思无虑任运成事。如彼宝珠远近齐照。分明显现廓彻虚空。不为二乘外道尘雾烟云之所障蔽。故曰定光显现无念止也。五者理事玄通非相止。谓幻相之事。无性之理。互隐互显。故曰玄通。又理由修显故。事彻于理。行从理起。理彻于事。互存互夺。故曰玄通。玄通者。谓大智独存体周法界。大悲救物万行纷然。悲智双融性相俱泯。故曰理事玄通非相止也。上来明五止竟

自下依止起观。问准上义理。依之修行。足为圆满。云何更要入止观两门耶。答起信云。若修止者。对治凡夫住着世间。能舍二乘怯弱之见。若修观者。对治二乘不起大悲狭劣之过。远离凡夫不修善根。以此义故。止观两门。共相成助不相舍离。若不修止观。无由得入菩提之路。华严云。譬如金翅鸟以左右两翅鼓扬海水。令其两辟观诸龙众。命将尽者而搏取之。如来出世亦复如是。以大止妙观而为两翅。鼓扬众生大爱海水。令其两辟观诸众生。根成熟者而度脱之。依此义故。要修止观也。问止观两门既为宗要。凡夫初学未解安心。请示迷徒令归正路。答依起信论云。若修止者。住于静处端坐正意。不依气息。不依形色。不依于空。不依地水火风。乃至不依见闻觉知。一切诸想随念皆除。亦遣除想。以一切法本来无想。念念不生。念念不灭。亦不随心外念境界。然后以心除心。心若驰散即当摄来令归正念。常勤正念唯心识观一切魔境自然远离。凡夫初学邪正未分。魔网入心欺诳行者。又无师匠咨问莫凭。依四魔功将为正道。日月经久邪见既深。设遇良缘终成难改。沉沦苦海出离无由。深自察之无令暂替。此义如起信论中说也。六起六观者。依前五门即观之止。而起即止之观。何以故。理事无碍法如是故。定慧双融离分齐故。一多相即绝前后故。大用自在无障碍故。言六观者。一者摄境归心真空观。谓三界所有法唯是一心造。心外更无一法可得。故曰归心。谓一切分别但由自心。曾无心外境。能与心为缘。何以故。由心不起外境本空。论云。由依唯识故。境本无体故。真空义成。以尘无有故。本识即不生。又经云。未达境唯心起种种分别。达境唯心已分别即不生。知诸法唯心便舍外尘相。由此息分别悟平等真空。如世有医王。以妙药救病。诸佛亦如是。为物说唯心。以此方知。由心现境由境现心。心不至境境不入心。当作此观智慧甚深。故曰摄境归心真空观也。二者从心现境妙有观。即事不滞于理随事成差。谓前门中摄相归体。今此门中。依体起用。具修万行。庄严报土。又前门中。摄相归体显出法身。今此门中依体起用修成报身。故曰从心现境妙有观也。三者心境秘密圆融观。言心者。谓无碍心。诸佛证之以成法身。境者。谓无碍境。诸佛证之以成净土。谓如来报身。及所依净土圆融无碍。或身现刹土。如经云。一毛孔中无量刹。各有四洲四大海。须弥铁围亦复然。悉现其中无迫隘。或刹现佛身。如经云。华藏世界所有尘。一一尘中佛皆入。普为众生起神变毗卢遮那法。如是就此门中。分为四句。如玄谈疏中说。如是依正混融无有分齐。谓前两观各述一边。今此双融会通心境。故曰心境秘密圆融观也。四者。智身影现众缘观。谓智体唯一能鉴众缘。缘相本空。智体照寂。诸缘相尽如如独存。谓有为之法无不俱舍真性。犹如日轮照现迥处虚空。有目之流无不睹见。生盲之辈亦蒙润益。令知时节寒热之期。草木无情悉皆滋长。如来智日亦复如是。故曰智身影现众缘观也。五者。多身入一镜像观。即事事无碍法界也。谓毗卢遮那十身。互用无有障碍也。经云。或以自身。作众生身。国土身。业报身。声闻身。缘觉身。菩萨身。如来身。智身。法身。虚空身。如是十身随举一身摄余九身。故曰多身入一镜像观。如一身有十身互作。一一毛孔。一一身分。一一支节中。皆有十身互作。或以眼处作耳处佛事。或以耳处作眼处佛事。鼻舌身意亦复如是。何以故。证此大止妙观法力加持。得如是故。经云。或以多身作一身。或以一身作多身。或以一身入多身。或以多身入一身。非一身没多身生。非多身没一身生。皆由深定力故得有如是。或以异境入定同境起。或以同境入定异境起。或以一身入定多身起。或以多身入定一身起。故曰多身入一镜像观也。六者。主伴互现帝网观。谓以自为主。望他为伴。或以一法为主一切法为伴。或以一身为主一切身为伴。随举一法即主伴齐收。重重无尽。此表法性重重影现。一切事中皆悉无尽。亦是悲智重重无尽也。如善财童子。从只桓林中渐次南行。至毗卢遮那庄严大楼阁前。暂时敛念。白弥勒菩萨言。唯愿大圣。开楼阁门令我得入。弥勒弹指其门即开。善财入已还闭如故。见楼阁中有百千楼阁。一一楼阁前各有弥勒菩萨。一一弥勒菩萨前。各有善财童子。一一善财童子皆悉合掌在弥勒前。以表法界重重。犹如帝网无尽也。此明善财童子依此华严法界之理修行位极顿证法界也。此举一楼阁为主。一切楼阁为伴也。故云主伴互现帝网观。亦是事事无碍观也。此上所述六重观门。举一为主余五为伴。无有前后始终俱齐。随入一门即全收法界。此理喻如圆珠穿为六孔。随入一孔之中。即全收珠尽。此亦如是。开为六门。随入一门即全收法界圆满教理。法自尔故。善财一生皆全证故。卷舒无碍隐显同时。一际绝其始终。出入亡于表里。初心正觉。摄多生于刹那。十信道圆。一念该于佛地。致使地前菩萨触事生疑。五百声闻玄鉴绝分。融通无碍一多交参。圆证相应名为佛地。然此观门名目无定。若据一体为名。即是海印炳现三昧门。若约二用而论。即名华严妙行三昧门。若据三遍为言。即是尘含十方三昧门。若准四德为名。即名四摄摄生三昧门。若约五止而言。即为寂用无碍三昧门。若取六观为名。即是佛果无碍三昧门。如是等义随德立名。据教说。为六观。随入一门众德咸具。无生既显幻有非亡。摄法界而一尘收。举一身而十身现。如斯等义。非情所图。识尽见除思之可见。余虽不敏素玩兹经。聊伸偶木之文。式集弥天之义。颂曰

  备寻诸教本　　集兹华严观
  文约义无缺　　智者当勤学

修华严奥旨妄尽还源观

    纪重校

        宋晋水沙门净源述

昔孤山智圆法师尝称。杜顺尊者。抉华严深旨。而撰斯文。盖准唐中书舍人高郢序北塔铭耳。净源向读唐丞相裴休述妙觉塔记。记且谓。华严疏主仰贤首还源玩味亡斁。若骊龙之戏珠也。乃知斯观实贤首国师所著断矣。抑又观中。具引三节之文。皆国师之语章章焉。熙宁元年冬十一月。特抱诸郡观本再请钱唐通义大师。子宁重校其辞。宁公学深知古。力考诸文。朝而思夕而玩。因与源曰。贤首所集具引之语救而得之矣。请试陈其一二焉。观不云乎。用就体分。非无差别之势。事依理显。自有一际之形。兹乃义海百门之一也。又曰。拯物导迷莫斯为最。岂非般若心经疏序欤。又谓就此门中分为四句。此亦晋疏玄谈。又已明矣。源应之曰。夫有条不紊。表其网之在纲。探乎深辞。贵其通于舆义。然则君子僧博览祖训。负卓卓之识。岂独畴昔有之乎。源爱通义师传慈恩祖教。讲儒者五经。而考文责实。章灼同异意。犹吾心也。于是乎题之卷末。云耳

纪重校(竟)


修习止观坐禅法要

    No. 1915天台止观有四本。一曰圆顿止观。大师于荆州玉泉寺说。章安记为十卷。二曰渐次止观。在瓦官寺说。弟子法慎记。本三十卷。章安治定为十卷。今禅波罗蜜是。三曰不定止观。即陈尚书令毛喜请大师出。有一卷。今六妙门是。四曰小止观。即今文是。大师为俗兄陈针出。寔大部之梗概。入道之枢机。曰止观。曰定慧。曰寂照。曰明静。皆同出而异名也。若夫穷万法之源底。考诸佛之修证。莫若止观。天台大师灵山亲承。承止观也。大苏妙悟。悟止观也。三昧所修。修止观也。纵辩而说。说止观也。故曰。说己心中所行法门。则知台教宗部虽繁。要归不出止观。舍止观不足以明天台道。不足以议天台教。故入道者不可不学。学者不可不修。奈何叔世寡薄驰走声利。或胶固于名相。或混肴于闇证。其书虽存。而止观之道蔑闻于世。得不为之痛心疾首哉。今以此书命工镂板。将使闻者见者。皆植大乘缘种。况有修有证者。则其利尚可量耶。予因对校乃为叙云。时绍圣二年仲秋朔。余杭郡释元照序

修习止观坐禅法要(一曰童蒙止观亦名小止观)

        天台山修禅寺沙门智顗述

诸恶莫作。众善奉行。自净其意。是诸佛教

若夫泥洹之法。入乃多途论其急要。不出止观二法。所以然者。止乃伏结之初门。观是断惑之正要。止则爱养心识之善资。观则策发神解之妙术。止是禅定之胜因。观是智慧之由藉。若人成就定慧二法。斯乃自利利人法皆具足。故法华经云。佛自住大乘如其所得法定慧力庄严以此度众生。当知此之二法如车之双轮鸟之两翼。若偏修习即堕邪倒。故经云。若偏修禅定福德。不学智慧。名之曰愚。偏学知慧不修禅定福德名之曰狂。狂愚之过虽小不同。邪见轮转盖无差别。若不均等此则行乖圆备。何能疾登极果。故经云。声闻之人定力多故不见佛性。十住菩萨智慧力多。虽见佛性而不明了。诸佛如来定慧力等。是故了了见于佛性。以此推之。止观岂非泥洹大果之要门。行人修行之胜路。众德圆满之指归。无上极果之正体也。若如是知者止观法门实非浅。故欲接引始学之流辈。开蒙冥而进道。说易行难。岂可广论深妙。今略明十意。以示初心行人登正道之阶梯。入泥洹之等级。寻者当愧为行之难成。毋鄙斯文之浅近也。若心称言旨于一眴间。则智断难量神解莫测。若虚构文言情乖所说。空延岁月取证无由。事等贫人数他财宝。于己何益者哉

  具缘第一　诃欲第二　弃盖第三　调和第四　方便第五　正修第六　善发第七　觉魔第八　治病第九　证果第十

今略举此十意。以明修止观者。此是初心学坐之急要。若能善取其意而修习之。可以安心免难。发定生解证于无漏之圣果也

    具缘第一

夫发心起行欲修止观者。要先外具五缘。第一持戒清净。如经中说。依因此戒。得生诸禅定及灭苦智慧。是故比丘应持戒清净。然有三种行人。持戒不同。一者若人未作佛弟子时不造五逆。后遇良师教受三归五戒为佛弟子。若得出家受沙弥十戒。次受具足戒作比丘比丘尼。从受戒来清净护持无所毁犯。是名上品持戒人也。当知是人修行止观必证佛法。犹如净衣易受染色。二者若人受得戒已。虽不犯重。于诸轻戒多所毁损。为修定故即能如法忏悔。亦名持戒清净能生定慧。如衣曾有垢腻若能浣净染亦可着。三者若人受得戒已。不能坚心护持轻重诸戒。多所毁犯。依小乘教门即无忏悔四重之法。若依大乘教门犹可灭除。故经云。佛法有二种健人。一者不作诸恶。二者作已能悔。夫欲忏悔者。须具十法助成其忏。一者明信因果。二者生重怖畏。三者深起惭愧。四者求灭罪方法。所谓大乘经中明诸行法。应当如法修行。五者发露先罪。六者断相续心。七者起护法心。八者发大誓愿度脱众生。九者常念十方诸佛。十者观罪性无生。若能成就如此十法。庄严道场洗浣清净着净洁衣。烧香散花于三宝前如法修行。一七三七日。或一月三月。乃至经年专心忏悔。所犯重罪取灭方止。云何知重罪灭相。若行者如是至心忏悔时。自觉身心轻利得好瑞梦。或复睹诸。灵瑞异相。或觉善心开发。或自于坐中。觉身如云如影。因是渐证得诸禅境界。或复豁然解悟心生善识法相。随所闻经即知义趣。因是法喜心无忧悔。如是等种种因缘。当知即是破戒障道罪灭之相。从是已后坚持禁戒。亦名尸罗清净。可修禅定。犹如破坏垢腻之衣。若能补治浣洗清净犹可染着。若人犯重禁已恐障禅定。虽不依诸经修诸行法。但生重惭愧。于三宝前发露先罪。断相续心。端身常坐。观罪性空念十方佛。若出禅时即须至心烧香礼拜忏悔。诵戒及诵大乘经典。障道重罪自当渐渐消灭。因此尸罗清净禅定开发。故妙胜定经云。若人犯重罪已。心生怖畏欲求除灭。若除禅定余无能灭。是人应当在空闲处摄心常坐。及诵大乘经。一切重罪悉皆消灭。诸禅三昧自然现前。第二衣食具足者。衣法有三种。一者如雪山大士。随得一衣蔽形即足。以不游人间堪忍力成故。二者如迦叶常受头陀法。但畜粪扫三衣不畜余长。三者若多寒国土。及忍力未成之者。如来亦许三衣之外。畜百一等物。而要须说净知量知足。若过贪求积聚则心乱妨道。次食法有四种。一者若上人大士。深山绝世。草果随时得资身者。二者常行头陀受乞食法。是乞食法。能破四种邪命。依正命自活。能生圣道故。邪命自活者。一下口食。二仰口食。三维口食。四方口食。邪命之相。如舍利弗为青目女说。三者阿兰若处。檀越送食。四者于僧中洁净食。有此等食缘具足。名衣食具足。何以故。无此等缘则心不安隐于道有妨。第三得闲居静处。闲者不作众事名之为闲。无愦闹故名之为静。有三处可修禅定。一者深山绝人之处二者头陀兰若之处。离于聚落极近三四里。此则放牧声绝无诸愦闹。三者远白衣住处清净伽蓝中。皆名闲居静处。第四息诸缘务。有四意。一息治生缘务。不作有为事业。二息人间缘务。不追寻俗人朋友亲戚知识。断绝人事往还。三息工巧技术缘务。不作世间工匠技术医方。禁咒卜相书数算计等事。四息学问缘务。读诵听学等悉皆弃舍。此为息诸缘务。所以者何。若多缘务。则行道事废心乱难摄。第五近善知识。善知识有三。一外护善知识。经营供养善能将护行人不相恼乱。二者同行善知识。共修一道互相劝发不相扰乱。三者教授善知识。以内外方便禅定法门示教利喜。略明五种缘务竟

    诃欲第二

所言诃欲者。谓五欲也。凡欲坐禅修习止观。必须诃责。五欲者。是世间色声香味触。常能诳惑一切凡夫令生爱着。若能深知过罪。即不亲近是名诃欲。一诃色欲者。所谓男女形貌端严。修目长眉朱唇素齿。及世间宝物。青黄赤白红紫缥绿。种种妙色能令愚人见则生爱作诸恶业。如频婆娑罗王。以色欲故身入敌国。在淫女阿梵波罗房中。优填王以色染故截五百仙人手足。如此等种种过罪。二诃声欲者。所谓箜篌筝笛。丝竹金石音乐之声。及男女歌咏赞诵等声。能令凡夫闻即染着起诸恶业。如五百仙人雪山住。闻甄陀罗女歌声。即失禅定心醉狂乱。如是等种种因缘。知声过罪。三诃香欲者。所谓男女身香。世间饮食馨香及一切薰香等。愚人不了香相。闻即爱着开结使门。如一比丘在莲华池边。闻华香气心生爱乐。池神即大诃责。何故偷我香气。以着香故令诸结使卧者皆起。如是等种种因缘。知香过罪。四诃味欲者。所谓苦酸甘辛咸淡等。种种饮食肴膳美味。能令凡夫心生染着起不善业。如一沙弥染着酪味。命终之后生在酪中受其虫身。如是等种种因缘。知味过罪。五诃触欲者。男女身分柔软细滑。寒时体温热时体凉。及诸好触。愚人无智为之沉没起障道业。如一角仙。因触欲故遂失神通。为淫女骑颈。如是等种种因缘。知触过罪。如上诃欲之法。出摩诃衍论中说。复云哀哉众生常为五欲所恼。而犹求之不已。此五欲者得之转剧。如火益薪其焰转炽。五欲无乐如狗啮枯骨。五欲增诤如鸟竞肉。五欲烧人如逆风执炬。五欲害人如贱毒蛇。五欲无实如梦所得。五欲不久假借须臾如击石火。智者思之亦如怨贼。世人愚惑贪着五欲至死不舍。后受无量苦恼。此五欲法与畜生同有。一切众生常为五欲所使。名欲奴仆。坐此弊欲沈堕三涂。我今修禅复为障蔽。此为大贼急当远之。如禅经偈中说

  生死不断绝　　贪欲嗜味故
  养冤入丘冢　　虚受诸辛苦
  身臭如死尸　　九孔流不净
  如厕虫乐粪　　愚人身无异
  智者应观身　　不贪染世乐
  无累无所欲　　是名真涅槃
  如诸佛所说　　一心一意行
  数息在禅定　　是名行头陀

    弃盖第三

所言弃盖者。谓五盖也。一弃贪欲盖。前说外五尘中生欲。今约内意根中生欲。谓行者端坐修禅。心生欲觉念念相续。覆盖善心。令不生长觉已应弃。所以者何。如术婆伽欲心内发。尚能烧身。况复心生欲火而不烧诸善法。贪欲之人去道甚远。所以者何。欲为种种恼乱住处。若心着欲无由近道。如除盖偈说

  入道惭愧人　　持钵福众生
  云何纵尘欲　　沉没于五情
  已舍五欲乐　　弃之而不顾
  如何还欲得　　如愚自食吐
  诸欲求时苦　　得时多怖畏
  失时怀热恼　　一切无乐处
  诸欲患如是　　以何能舍之
  得深禅定乐　　即不为所欺

二弃嗔恚盖。嗔是失佛法之根本。坠恶道之因缘。法乐之冤家善心之大贼。种种恶口之府藏。是故行者于坐禅时思惟。此人现在恼我及恼我亲。赞叹我冤。思惟过去未来亦如是。是为九恼。故生嗔恨。嗔恨故生怨。以怨心生故便起心恼。彼如是嗔觉覆心。故名为盖。当急弃之无令增长。如释提婆那以偈问佛

  何物杀安乐　　何物杀无忧
  何物毒之根　　吞灭一切善

佛以偈答言

  杀嗔则安乐　　杀嗔则无忧
  嗔为毒之根　　嗔灭一切善

如是知已。当修慈忍以灭除之。令心清净。三弃睡眠盖。内心昏闇名为睡。五情闇蔽放恣。支节委卧睡熟为眠。以是因缘名为睡眠。盖能破今世后世实乐法心。及后世生天及涅槃乐。如是恶法最为不善。何以故。诸余盖情觉故可除。睡眠如死无所觉识。以不觉故难可除灭。如佛诸菩萨诃睡眠弟子。偈曰

  汝起勿抱臭尸卧　　种种不净假名人
  如得重病箭入体　　诸苦痛集安可眠
  如人被缚将去杀　　灾害垂至安可眠
  结贼不灭害未除　　如共毒蛇同室居
  亦如临阵两刃间　　尔时云何安可眠
  眠为大闇无所见　　日日欺诳夺人明
  以眠覆心无所见　　如是大失安可眠

如是等种种因缘。诃睡眠盖。警觉无常。减损睡眠。令无昏覆。若昏睡心重。当用禅镇杖却之。四弃掉悔盖。掉有三种。一者身掉。身好游走诸杂戏谑。坐不暂安。二者口掉。好喜吟咏竞诤是非。无益戏论世间语言等。三者心掉。心情放逸。纵意攀缘。思惟文艺世间才技诸恶觉观等名为心掉。掉之为法破出家人。心如人摄心犹不能定。何况掉散。掉散之人如无钩醉象穴鼻骆驼不可禁制。如偈说

  汝已剃头着染衣　　执持瓦钵行乞食
  云何乐着戏掉法　　放逸纵情失法利

既失法利又失世乐。觉其过已当急弃之。悔者悔能成盖。若掉无悔则不成盖。何以故。掉时未在缘中故。后欲入定时方悔。前所作忧恼覆心故名为盖。但悔有二种。一者因掉后生悔如前所说。二者如作大重罪人常怀怖畏。悔箭入心坚不可拔。如偈说

  不应作而作　　应作而不作
  悔恼火所烧　　后世堕恶道
  若人罪能悔　　悔已莫复忧
  如是心安乐　　不应常念着
  若有二种悔　　若应作不作
  不应作而作　　是则愚人相
  不以心悔故　　不作而能作
  诸恶事已作　　不能令不作

五弃疑盖者。以疑覆心故。于诸法中不得信心。信心无故于佛法中空无所获。譬如有人入于宝山。若无有手无所能取。然则疑过甚多未必障定。今正障定疑者有三种。一者疑自。而作是念我诸根闇钝。罪垢深重非其人乎。自作此疑。定法终不得发。若欲修定勿当自轻。以宿世善根难测故。二者疑师。彼人威仪相貌如是。自尚无道何能教我。作是疑慢即为障定。欲除之法如摩诃衍论中说。如臭皮囊中金。以贪金故。不可弃其臭囊。行者亦尔。师虽不清净。亦应生佛想。三疑法。世人多执本心。于所受法不能即信敬心受行。若心生犹豫即法不染心。何以故。疑障之义如偈中说

  如人在岐路　　疑惑无所趣
  诸法实相中　　疑亦复如是
  疑故不勤求　　诸法之实相
  见疑从痴生　　恶中之恶者
  善不善法中　　生死及涅槃
  定实真有法　　于中莫生疑
  汝若怀疑惑　　死王狱吏缚
  如师子抟鹿　　不能得解脱
  在世虽有疑　　当随喜善法
  譬如观岐道　　利好者应逐

佛法之中信为能入。若无信者虽在佛法终无所获。如是种种因缘。觉知疑过当急弃之。问曰不善法广尘数无量。何故但弃五法。答曰此五盖中即具有三毒等分。四法为根本。亦得摄八万四千诸尘劳门。一贪欲盖。即贪毒。二嗔恚盖。即嗔毒。三睡眠及疑。此二法是痴毒。四掉悔即是等分摄合为四分。烦恼一中有二万一千。四中合为八万四千。是故除此五盖。即是除一切不善之法。行者如是等种种因缘弃于五盖。譬如负债得脱。重病得差。如饥饿之人得至丰国如于恶贼中得自免济。安隐无患。行者亦如是。除此五盖。其心安隐清凉快乐。如日月以五事覆翳烟尘云雾罗睺阿修罗手障。则不能明照。人心五盖亦复如是

    调和第四

夫行者初学坐禅。欲修十方三世佛法者。应当先发大誓愿。度脱一切众生。愿求无上佛道。其心坚固犹如金刚。精进勇猛不惜身命。若成就一切佛法终不退转。然后坐中正念思惟一切诸法真实之相。所谓善不善无记法。内外根尘妄识。一切有漏烦恼法。三界有为生死因果法。皆因心有。故十地经云。三界无别有。唯是一心作。若知心无性则诸法不实。心无染着则一切生死业行止息。作是观已。乃应如次起行修习也。云何名调和。今借近譬以况斯法。如世间陶师欲造众器。先须善巧调泥。令使不强不懦。然后可就轮绳。亦如弹琴前应调弦。令宽急得所。方可入弄出诸妙曲。行者修心亦复如是。善调五事必使和适。则三昧易生。有所不调多诸妨难。善根难发。一调食者。夫食之为法。本欲资身进道。食若过饱则气急。身满百脉不通。令心闭塞坐念不安。若食过少则。身羸心悬意虑不固此二皆非得定之道。若食秽触之物。令人心识昏迷。若食不宜之物则动宿病。使四大违反。此为修定之初。须深慎之也。故经云身安则道隆。饮食知节量。常乐在空闲。心静乐精进。是名诸佛教。二调睡眠者。夫眠是无明惑覆。不可纵之。若其眠寐过多非唯废修圣法。亦复丧失功夫。而能令心闇昧善根沉没。当觉悟无常调伏睡眠。令神气清白念心明净。如是乃可栖心圣境三昧现前。故经云。初夜后夜亦勿有废。无以睡眠因缘。令一生空过无所得也。当念无常之火烧诸世间。早求自度勿睡眠也。三调身。四调息。五调心。此三应合用不得别说。但有初中后。方法不同是则入住出相有异也。夫初欲入禅调身者。行人欲入三昧调身之宜。若在定外行住进止。动静运为。悉须详审。若所作粗犷则气息随粗。以气粗故则心散难录。兼复坐时烦愦心不恬怡。身虽在定外亦须用意。逆作方便后入禅时。须善安身得所。初至绳床即须先安坐处。每令安稳久久无妨。次当正脚。若半跏坐以左脚置右脚上。牵来近身。令左脚指与右髀齐。右脚指与左髀齐。若欲全跏即正右脚置左脚上。次解宽衣带周正。不令坐时脱落。次当安手以左手掌置右手上。重累手相对顿置左脚上。牵来近身当心而安。次当正身先当挺动其身并诸支节。作七八反如似按摩法。勿令手足差异。如是已则端直。令脊骨勿曲勿耸。次正头颈令鼻与脐相对。不偏不斜。不低不昂。平面正住。次当口吐浊气吐气之法开口放气。不可令粗急。以之绵绵恣气而出。想身分中百脉不通处。放息随气而出。闭口鼻纳清气。如是至三。若身息调和但一亦足。次当闭口唇齿才相拄着。舌向上齶。次当闭眼才令断外光而已。当端身正坐。犹如奠石。无得身首四肢切尔摇动。是为初入禅定调身之法。举要言之。不宽不急是身调相。四初入禅调息法者。息有四种相。一风二喘三气四息。前三为不调相。后一为调相。云何为风相。坐时则鼻中息出入觉有声是风也。云何喘相。坐时息虽无声而出入结滞不通是喘相也。云何气相。坐时息虽无声亦不结滞而出入不细是气相也。云何息相。不声不结不粗。出入绵绵若存若亡。资神安隐情抱悦豫。此是息相也。守风则散。守喘则结。守气则劳。守息即定。坐时有风喘气三相。是名不调而用心者。复为心患。心亦难定。若欲调之当依三法。一者下着安心。二者宽放身体。三者想气。遍毛孔出入通同无障。若细其心令息微微然。息调则众患不生。其心易定。是名行者初入定时调息方法。举要言之。不涩不滑是调息相也。五初入定时调心者。有三义。一入二住三出。初入有二义。一者调伏乱想不令越逸。二者当令沉浮宽急得所。何等为沈相。若坐时心中昏暗无所记录。头好低垂。是为沈相。尔时当系念鼻端。令心住在缘中无分散意此可治沈。何等为浮相。若坐时心好飘动身亦不安。念外异缘此是浮相。尔时宜安心向下。系缘脐中制诸乱念。心即定住则心易安静。举要言之不沈不浮。是心调相。其定心亦有宽急之相。定心急病相者。由坐中摄心用念。因此入定是故上向。胸臆急痛当宽放其心想。气皆流下患自差矣。若心宽病相者。觉心志散慢身好逶迤。或口中涎流或时闇晦。尔时应当敛身急念。令心住缘中。身体相持以此为治心。有涩滑之相推之可知。是为初入定调心方法。夫入定本是从粗入细。是以身既为粗。息居其中。心最为细静。调粗就细令心安静。此则入定初方便也。是名初入定时调二事也。二住坐中调三事者。行人当于一坐之时随时长短。十二时或经一时。或至二三时。摄念用心。是中应须善识身息心三事调不调相。若坐时向虽调身竟。其身或宽或急或偏或曲或低或昂。身不端直。觉已随正。令其安隐中无宽急。平直正住。复次一坐之中。身虽调和而气不调和。不调和相者。如上所说。或风或喘。或复气急。身中胀满当用前法随而治之。每令息道绵绵如有如无。次一坐中身息虽调。而心或浮沉宽急不定。尔时若觉当用前法调令中适。此三事的无前后。随不调者而调适之。令一坐之中。身息及心三事。调适无相乖越。和融不二此则能除宿患。妨障不生定道可克。三出时调三事者。行人若坐禅将竟。欲出定时。应前放心异缘开口放气。想从百脉随意而散。然后微微动身。次动肩膊及手头颈。次动二足悉令柔软。次以手遍摩诸毛孔。次摩手令暖以揜两眼。然后开之。待身热稍歇。方可随意出入。若不尔者坐或得住心。出既顿促则细法未散住在身中。令人头痛百骨节强。犹如风劳。于后坐中烦躁不安。是故心欲出定每须在意。此为出定调身息心方法。以从细出粗故。是名善入住出。如偈说

  进止有次第　　粗细不相违
  譬如善调马　　欲住而欲去

法华经云。此大众诸菩萨等。已于无量千万亿劫。为佛道故勤行精进。善入住出无量百千万亿三昧。得大神通久修梵行。善能次第习诸善法

    方便行第五

夫修止观。须具方便法门。有其五法。一者欲。欲离世间一切妄想颠倒。欲得一切诸禅智慧法门故。亦名为志。亦名为愿。亦名为好。亦名为乐。是人志愿好乐一切诸深法门故。故名为欲。如佛言曰。一切善法欲为其本。二者精进。坚持禁戒弃于五盖。初夜后夜专精不废。譬如钻火未热终不休息。是名精进善道法。三者念念世间为欺诳可贱。念禅定为尊重可贵。若得禅定即能具足。发诸无漏智一切神通道力。成等正觉广度众生。是为可贵。故名为念。四者巧慧。筹量世间乐。禅定智慧乐得失轻重。所以者何。世间之乐。乐少苦多虚诳不实。是失是轻。禅定智慧之乐。无漏无为寂然闲旷。永离生死。与苦长别是得是重。如是分别故名巧慧。五者一心。分明明见世间可患可恶。善识定慧功德可尊可贵。尔时应当一心决定修行止观。心如金刚天魔外道不能沮坏。设使空无所获终不回易。是名一心。譬如人行先须知道通塞之相。然后决定一心涉路而进。故说巧慧一心。经云。非智不禅非禅不智。义在此也

    正修行第六

修止观者有二种。一者于坐中修。二者历缘对境修。一于坐中修止观者。于四威仪中亦乃皆得。然学道者坐为胜故。先约坐以明止观。略出五意不同。一对治初心粗乱修止观。所谓行者初坐禅时心粗乱故。应当修止以除破之。止若不破即应修观。故云对破初心粗乱修止观。今明修止观有二意。一者修止自有三种。一者系缘守境止。所谓系心鼻端脐间等处。令心不散。故经云。系心不放逸亦如猿着锁。二者制心止所谓随心所起即便制之不令驰散。故经云。此五根者心为其主。是故汝等当好止心。此二种皆是事相不须分别。三者体真止。所谓随心所念。一切诸法悉知从因缘生。无有自性。则心不取。若心不取则妄念心息。故名为止。如经中说云

  一切诸法中　　因缘空无主
  息心达本源　　故号为沙门

行者于初坐禅时。随心所念一切诸法。念念不住。虽用如上体真止而妄念不息。当反观所起之心。过去已灭。现在不住。未来未至。三际穷之了不可得。不可得法则无有心。若无有心则一切法皆无。行者虽观心不住皆无所有。而非无刹那。任运觉知念起。又观此心念以内有六根外有六尘。根尘相对故有识生。根尘未对识本无生。观生如是观灭亦然。生灭名字但是假立。生灭心灭。寂灭现前了无所得。是所谓涅槃空寂之理。其心自止。起信论云。若心驰散即当摄来住于正念。是正念者当知唯心无外境界。即复此心亦无自相。念念不可得谓初心修学未便得住。抑之令住往往发狂。如学射法久习方中矣。二者修观有二种。一者对治观。如不净观对治贪欲。慈心观对治嗔恚。界分别观对治着我数息观对治多寻思等。此不分别也。二者正观。观诸法无相并是因缘所生。因缘无性即是实相。先了所观之境一切皆空。能观之心自然不起。前后之文多谈此理。请自详之。如经偈中说

  诸法不牢固　　常在于念中
  已解见空者　　一切无想念

二对治心沉浮病修止观。行者于坐禅时。其心闇塞无记瞪瞢。或时多睡。尔时应当修观照了。若于坐中其心浮动轻躁不安。尔时应当修止止之。是则略说对治心沉浮病修止观相。但须善识药病相对用之。一一不得于对治有乖僻之失。三随便宜修止观。行者于坐禅时。虽为对治心沈故修于观照。而心不明净亦无法利。尔时当试修止止之。若于止时即觉身心安静。当知宜止。即应用止安心。若于坐禅时。虽为对治心浮动故修止。而心不住。亦无法利。当试修观。若于观中。即觉心神明净寂然安隐。当知宜观。即当用观安心。是则略说随便宜修止观相。但须善约便宜修之则心神安隐烦恼患息。证诸法门也。四对治定中细心修止观。所谓行者先用止观对破粗乱。乱心既息即得入定。定心细故觉身空寂受于快乐。或利便心发能以细心取于偏邪之理。若不知定心止息虚诳。必生贪着。若生贪着执以为实。若知虚诳不实。即爱见二烦恼不起。是为修止。虽复修止若心犹着爱见结业不息。尔时应当修观。观于定中细心。若不见定中细心。即不执着定见。若不执着定见。则爱见烦恼业悉皆摧灭。是名修观。此则略说对治定中细心修止观相。分别止观方法并同于前。但以破定见微细之失为异也。五为均齐定慧修止观。行者于坐禅中因修止故。或因修观而入禅定。虽得入定而无观慧。是为痴定。不能断结。或观慧微少。即不能发起真慧。断诸结使发诸法门。尔时应当修观破析则定慧均等。能断结使证诸法门。行者于坐禅时。因修观故而心豁然开悟。智慧分明而定心微少。心则动散。如风中灯照物不了。不能出离生死。尔时应当复修于止。以修止故则得定心。如密室中灯则能破暗照物分明。是则略说均齐定慧二法修止观也。行者若能如是于端身正坐之中。善用此五番修止观意。取舍不失其宜。当知是人善修佛法。能善修故必于一。生不空过也。复次第二明历缘对境修止观者。端身常坐乃为入道之胜要。而有累之身必涉事缘。若随缘对境而不修习止观。是则修心有间绝。结业触处而起。岂得疾与佛法相应。若于一切时中。常修定慧方便。当知是人必能通达一切佛法。云何名历缘修止观。所言缘者。谓六种缘。一行二住三坐四卧五作作(下祖卧切)六言语。云何名对境修止观。所言境者谓六尘境。一眼对色。二耳对声。三鼻对香。四舌对味。五身对触。六意对法。行者约此十二事中。修止观故名为历缘对境修止观也。一行者若于行时应作是念。我今为何等事欲行。为烦恼所使。及不善无记事行即不应行。若非烦恼所使。为善利益如法事即应行。云何行中修止。若于行时即知因于行故。则有一切烦恼善恶等法。了知行心及行中一切法皆不可得。则妄念心息。是名修止。云何行中修观。应作是念。由心动身。故有进趣。名之为行。因此行故。则有一切烦恼善恶等法。即当反观行心不见相貌。当知行者及行中。一切法毕竟空寂。是名修观。二住者。若于住时应作是念。我今为何等事欲住。若为诸烦恼及不善无记事住。即不应住。若为善利益事即应住。云何住中修止。若于住时即知因于住故。则有一切烦恼善恶等法。了知住心及住中一切法。皆不可得。则妄念心息。是名修止。云何住中修观。应作是念。由心驻身故名为住。因此住故则有一切烦恼善恶等法。则当反观住心。不见相貌。当知住者及住中一切法毕竟空寂。是名修观。三坐者。若于坐时应作是念。我今为何等事欲坐。若为诸烦恼及不善无记事等。即不应坐。为善利益事则应坐。云何坐中修止。若于坐时则当了知因于坐故。则有一切烦恼。善恶等法。而无一法可得。则妄念不生。是名修止。云何坐中修观。应作是念。由心所念垒脚安身。因此则有一切善恶等法故名为坐。反观坐心不见相貌。当知坐者及坐中。一切法毕竟空寂。是名修观四卧者。于卧时应作是念。我今为何等事欲卧若为不善放逸等事。则不应卧。若为调和四大故卧。则应如师子王卧。云何卧中修止。若于寝息则当了知因于卧故。则有一切善恶等法。而无一法可得则妄念不起。是名修止。云何卧中修观。应作是念。由于劳乏即便昏闇放纵六情。因此则有一切烦恼。善恶等法。即当反观卧心不见相貌。当知卧者及卧中。一切法毕竟空寂。是名修观。五作者。若作时应作是念。我今为何等事欲如此作。若为不善无记等事。即不应作。若为善利益事即应作。云何名作中修止。若于作时即当了知。因于作故则有一切善恶等法。而无一法可得则妄念不起。是名修止。云何名作时修观。应作是念。由心运于身。手造作诸事。因此则有一切善恶等法故名为作。反观作心不见相貌。当知作者及作中一切法毕竟空寂。是名修观。六语者。若于语时应作是念。我今为何等事欲语。若随诸烦恼。为论说不善无记等事而语。即不应语。若为善利益事即应语。云何名语中修止。若于语时即知因此语故。则有一切烦恼善恶等法。了知语心及语中一切烦恼。善不善法皆不可得。则妄念心息。是名修止。云何语中修观。应作是念。由心觉观鼓动气息。冲于咽喉唇舌齿齶故出音声语言。因此语故则有一切善恶等法。故名为语。反观语心不见相貌。当知语者及语中。一切法毕竟空寂。是名修观。如上六义修习止观随时相应用之。一一皆有前五番修止观意。如上所说。次六根门中修止观者。一眼见色时修止者。随见色时如水中月无有定实。若见顺情之色不起贪爱。若见违情之色不起嗔恼。若见非违非顺之色。不起无明及诸乱想。是名修止。云何名眼见色时修观。应作是念。随有所见即相空寂。所以者何。于彼根尘空明之中。各无所见亦无分别。和合因缘出生眼识。次生意识。即能分别种种诸色。因此则有一切烦恼善恶等法。即当反观念色之心不见相貌。当知见者及一切法。毕竟空寂。是名修观。二耳闻声时修止者。随所闻声即知声如响相。若闻顺情之声不起爱心。违情之声不起嗔心。非违非顺之声。不起分别心。是名修止。云何闻声中修观。应作是念。随所闻声空无所有。但从根尘和合生于耳识。次意识生强起分别。因此即有一切烦恼善恶等法。故名闻声。反观闻声之心。不见相貌。当知闻者及一切法。毕竟空寂。是名为观。三鼻嗅香时修止者。随所闻香即知如焰不实。若闻顺情之香不起着心。违情之臭不起嗔心。非违非顺之香不生乱念。是名修止。云何名闻香中修观。应作是念。我今闻香虚诳无实。所以者何。根尘合故而生鼻识。次生意识强取香相。因此则有一切烦恼善恶等法。故名闻香。反观闻香之心。不见相貌。当知闻香及一切法毕竟空寂。是名修观。四舌受味时修止者。随所受味即知如于梦幻中得味。若得顺情美味不起贪着。违情恶味不起嗔心。非违非顺之味。不起分别意想。是名修止。云何名舌受味时修观。应作是念。今所受味实不可得。所以者何。内外六味性无分别。因内舌根和合则舌识生。次生意识强取味相。因此则有一切烦恼善恶等法。反观缘味之识不见相貌。当知受味者及一切法。毕竟空寂。是名修观五身受触时修止者。随所觉触即知如影幻化不实。若受顺情乐触不起贪着。若受违情苦触不起嗔恼。受非违非顺之触。不起忆想分别。是名修止。云何身受触时修观。应作是念。轻重冷暖涩滑等法。名之为触。头等六分名之为身。触性虚假身亦不实。和合因缘即生身识。次生意识忆想分别苦乐等相。故名受触。反观缘触之心不见相貌。当知受触者及一切法。毕竟空寂。是名修观。六意知法中修止观相。如初坐中已明讫。自上依六根。修止观相。随所意用而用之。一一具上五番之意。是中已广分别。今不重辨。行者若能于行住坐卧。见闻觉知等一切处中。修止观者。当知是人真修摩诃衍道。如大品经云。佛告须菩提。若菩萨行时知行。坐时知坐。乃至服僧伽梨。视眴一心出入禅定。当知是人名菩萨摩诃衍。复次若人能如是。一切处中修行大乘。是人则于世间最胜最上。无与等者。释论偈中说

  闲坐林树间　　寂然灭诸恶
  憺怕得一心　　斯乐非天乐
  人求世间利　　名衣好床褥
  斯乐非安隐　　求利无厌足
  衲衣在空闲　　动止心常一
  自以智慧明　　观诸法实相
  种种诸法中　　皆以等观入
  解慧心寂然　　三界无伦匹

    善根发第七

行者若能如是。从假入空观中。善修止观者。则于坐中身心明净。尔时当有种种善根开发。应须识知。今略明善根发相。有二种不同。一外善根发相。所谓布施持戒孝顺父母尊长。供养三宝及诸听学等。善根开发。此是外事。若非正修。与魔境相滥。今不分别。二内善根发相。所谓诸禅定法门善根开发。有三种意。第一明善根发相有五种不同。一息道善根发相。行者善修止观故。身心调适妄念止息。因是自觉其心渐渐入定。发于欲界及未到地等定。身心泯然空寂定心安隐。于此定中都不见有身心相貌。于后或经一坐二坐。乃至一日二日。一月二月。将息不得不退不失。即于定中忽觉身心运动八触而发者。所谓觉身痛痒冷暖轻重涩滑等。当触发时身心安定虚微悦豫。快乐清净不可为喻。是为知息道根本禅定善根发相。行者或于欲界未到地中。忽然觉息出入长短。遍身毛孔皆悉虚疏。即以心眼见身内三十六物。犹如开仓见诸麻豆等。心大惊喜。寂静安快。是为随息特胜善根发相。二不净观善根发相。行者若于欲界未到地定。于此定中身心虚寂。忽然见他男女身死。死已膖胀烂坏虫脓流出。见白骨狼藉。其心悲喜厌患所爱。此为九想善根发相。或于静定之中。忽然见内身不净。外身膖胀狼藉。自身白骨从头至足。节节相拄。见是事已。定心安隐惊悟无常。厌患五欲不着我人。此是背舍善根发相。或于定心中。见于内身及外身。一切飞禽走兽。衣服饮食屋舍山林。皆悉不净。此为大不净善根发相。三慈心善根发相。行者因修止观故。若得欲界未到地定于此定中忽然发心慈念众生。或缘亲人得乐之相。即发深定。内心悦乐清净不可为喻。中人怨人乃至十方五道众生。亦复如是。从禅定起其心悦乐。随所见人颜色常和。是为慈心善根发相。悲喜舍心发相。类此可知也。四因缘观善根发相。行者因修止观故。若得欲界未到地。身心静定。忽然觉悟心生。推寻三世无明行等诸因缘中不见人我。即离断常。破诸执见。得定安隐解慧开发。心生法喜不念世间之事。乃至五阴十二处十八界中。分别亦如是。是为因缘观善根发相。五念佛善根发相。行者因修止观故。若得欲界未到地定。身心空寂。忽然忆念诸佛功德相好。不可思议所有十力。无畏。不共。三昧。解脱等法。不可思议神通变化。无碍说法广利众生。不可思议。如是等无量功德。不可思议。作是念时即发爱敬心生。三昧开发身心快乐。清净安隐无诸恶相。从禅定起身体轻利。自觉功德巍巍人所爱敬。是为念佛三昧善根发相。复次行者因修止观故。若得身心澄净。或发无常苦空无我不净。世间可厌食不净相。死离尽想。念佛法僧戒舍天。念处正勤如意根力觉道。空无相无作。六度诸波罗蜜神通变化等。一切法门发相。是中应广分别。故经云。制心一处无事不办。二分别真伪者。有二。一者辨邪伪禅发相。行者若发如上诸禅时。随因所发之法或身搔动。或时身重如物镇压。或时身轻欲飞。或时如缚。或时逶迤垂熟。或时煎寒。或时壮热。或见种种诸异境界。或时其心闇蔽。或时起诸恶觉。或时念外散乱诸杂善事。或时欢喜躁动。或时忧愁悲思。或时恶触身毛惊竖。或时大乐昏醉。如是种种邪法。与禅俱发。名为邪伪。此之邪定若人爱着。即与九十五种鬼神法相应。多好失心颠狂。或时诸鬼神等知人念着其法。即加势力令发诸邪定。邪智辩才神通惑动世人。凡愚见者谓得道果皆悉信伏。而其内心颠倒专行鬼法惑乱世间。是人命终永不值佛。还堕鬼神道中。若坐时多行恶法。即堕地狱。行者修止观时。若证如是等禅有此诸邪伪相。当即却之。云何却之。若知虚诳正心不受不着即当谢灭。应用正观破之即当灭矣。二者辨真正禅发相。行者若于坐中发诸禅时。无有如上所说诸邪法等。随一一禅发时。即觉与定相应。空明清净内心喜悦憺然快乐。无有覆盖。善心开发信敬增长。智鉴分明身心柔软微妙虚寂。厌患世间无为无欲出入自在。是为正禅发相。譬如与恶人共事恒相触恼。若与善人共事久见其美。分别邪正二种禅发之相。亦复如是。三明用止观长养诸善根者。若于坐中诸善根发时。应用止观二法修令增进。若宜用止则以止修之。若宜用观则以观修之。具如前说略示大意矣

    觉知魔事第八

梵音魔罗。秦言杀者。夺行人功德之财。杀行人智慧之命。是故名之为恶魔。事者如佛以功德智慧。度脱众生入涅槃为事。魔常以破坏众生善根。令流转生死为事。若能安心正道。是故道高方知魔盛。仍须善识魔事。但有四种。一烦恼魔二阴入界魔三死魔。四鬼神魔。三种皆是世间之常事。及随人自心所生。当须自心正除遣之。今不分别鬼神魔相。此事须知。今当略说。鬼神魔有三种。一者精魅。十二时兽变化作种种形色。或作少女老宿之形。乃至可畏身等非一。恼惑行人。此诸精魅欲恼行人。各当其时而来。善须别识若于寅时来者必是虎兽等。若于卯时来者必是兔鹿等。若于辰时来者必是龙鳖等。若于已时来者必是蛇蟒等。若于午时来者必是马驴驼等。若于未时来者必是羊等。若于申时来者必是猿猴等。若于酉时来者必是鸡乌等。若于戌时来者必是狗狼等。若于亥时来者必是猪等。子时来者必是鼠等。丑时来者必是牛等。行者若见常用此时来。即知其兽精。说其名字诃责即当谢灭。二者堆剔鬼。亦作种种恼触行人。或如虫蝎缘人头面。钻刺熠熠或击枥人两腋下。或乍抱持于人。或言说音声喧闹。及作诸兽之形异相非一。来恼行人。应即觉知一心闭目阴而骂之作是言。我今识汝汝是阎浮提中食火臭香。偷腊吉支邪。见喜破戒种。我今持戒终不畏汝。若出家人应诵戒本。若在家人应诵三归五戒等。鬼便却行匍匐而去。如是若作种种留难恼人相貌。及余断除之法。并如禅经中广说。三者魔恼。是魔多化作三种五尘境界。相来破善心。一作违情事则可畏五尘令人恐惧。二作顺情事则可爱五尘令人心着。三非违非顺事。则平等五尘动乱行者。是故魔名杀者。亦名华箭。亦名五箭。射人五情故。名色中作种种境界。惑乱行人。作顺情境者。或作父母兄弟。诸佛形像端正男女可爱之境。令人心着。作违情境界者。或作虎狼师子罗刹之形。种种可畏之像。来怖行人。作非违非顺境者。则平常之事。动乱人心令失禅定。故名为魔。或作种种好恶之音声。作种种香臭之气。作种种好恶之味。作种种苦乐境界。来触人身皆是魔事。其相众多。今不具说。举要言之。若作种种五尘。恼乱于人令失善法。起诸烦恼皆是魔军。以能破坏平等佛法。令起贪欲忧愁嗔恚睡眠等。诸障道法。如经偈中说

  欲是汝初军　　忧愁为第二
  饥渴第三军　　渴爱为第四
  睡眠第五军　　怖畏为第六
  疑悔第七军　　嗔恚为第八
  利养虚称九　　自高慢人十
  如是等众军　　压没出家人
  我以禅智力　　破汝此诸军
  得成佛道已　　度脱一切人

行者既觉知魔事即当却之。却法有二。一者修止却之。凡见一切外诸恶魔境。悉知虚诳不忧不怖。亦不取不舍。妄计分别息心寂然彼自当灭。二者修观却之。若见如上所说种种魔境。用止不去即当反观。能见之心不见处所。彼何所恼。如是观时寻当灭谢。若迟迟不去但当正心。勿生惧想不惜躯命。正念不动。知魔界如即佛界如。若魔界如佛界如。一如无二如。如是了知。则魔界无所舍。佛界无所取。佛法自当现前。魔境自然消灭。复次若见魔境不谢。不须生忧。若见灭谢亦勿生喜。所以者何。未曾见有人坐禅见魔化作虎狼来食人。亦未曾见魔化作男女来为夫妇。当其幻化。愚人不了。心生惊怖及起贪着。因是心乱失定发狂。自致其患。皆是行人无智受患。非魔所为。若诸魔境恼乱行人。或经年月不去。但当端心正念坚固不惜身命。莫怀忧惧。当诵大乘方等诸经治魔咒。默念诵之。存念三宝。若出禅定亦当诵咒。自防忏悔惭愧及诵。波罗提木叉。邪不干正久久自灭。魔事众多说不可尽。善须识之。是故初心行人。必须亲近善知识。为有如此等难事。是魔入人心能令行者。心神狂乱。或喜或忧因是成患致死。或时令得诸邪禅定智慧。神通陀罗尼。说法教化人皆信伏后即坏人出世善事。及破坏正法。如是等诸异非一说不可尽。今略示其要。为令行人于坐禅中。不妄受诸境界。取要言之若欲遣邪归正当观诸法实相。善修止观无邪不破。故释论云。除诸法实相。其余一切皆是魔事。如偈中说

  若分别忆想　　即是魔罗网
  不动不分别　　是则为法印

    治病第九

行者安心修道。或四大有病。因今用观心息鼓击发动本病。或时不能善调适身心息三事。内外有所违犯故有病患。夫坐禅之法若能善用心者。则四百四病自然除差。若用心失所。则四百四病因之发生。是故若自行化他。应当善识病源善知坐中内心治病方法。一旦动病非唯行道有障。则大命虑失。今明治病法。中有二意。一明病发相。二明治病方法。一明病发相者。病发虽复多途略出不过二种。一者四大增损病相。若地大增者则肿结沉重身体枯瘠。如是等百一患生。若水大增者。则痰阴胀满食饮不消。腹痛下痢等百一患生。若火大增者。即煎寒壮热。支节皆痛口气大小便痢不通等。百一患生。若风大增者则身体虚悬。战掉疼痛肺闷胀急。呕逆气急如是等。百一患生。故经云。一大不调百一病起。四大不调四百四病。一时俱动。四大病发各有相貌。当于坐时及梦中察之。二者五藏生患之相。从心生患者。身体寒热。及头痛口燥等。心主口故。从肺生患者。身体胀满。四支烦疼心闷鼻塞等。肺主鼻故。从肝生患者。多无喜心忧愁不乐悲思嗔恚。头痛眼闇昏闷等。肝主眼故。从脾生患者。身体面上游风。遍身[病-丙+習]痒疼痛饮食失味等脾主舌故。从肾生患者。咽喉曀塞。腹胀耳聋等。肾主耳故。五藏生病众多各有其相。当于坐时及梦中察之可知。如是四大五藏。病患因起非一。病相众多不可具说。行者若欲修止观法门。脱有患生。应当善知因起。此二种病通因内外发动。若外伤寒冷风热。饮食不消而病。从二处发者。当知因外发动若由用心不调。观行违僻。或因定法发时不知取与而致此二处患生。此因内发病相。复次有三种得病因缘不同。一者四大五藏增损得病如前说。二者鬼神所作得病。三者业报得病。如是等病初得即治甚易得差。若经久则病成。身羸病结治之难愈。二明治病方法者。既深知病源起发。当作方法治之。治病之法乃有多途。举要言之。不出止观二种方便。云何用止治病相。有师言。但安心止。在病处即能治病。所以者何。心是一期果报之主。譬如王有所至处群贼迸散。次有师言。脐下一寸名忧陀那。此云丹田。若能止心守此不散。经久即多有所治。有师言。常止心足下。莫问行住寝卧即能治病。所以者何。人以四大不调故。多诸疾患此由心识上缘故。令四大不调。若安心在下。四大自然调适众病除矣。有师言。但知诸法空无所有不取病相。寂然止住多有所治。所以者何。由心忆想。鼓作四大故有病生。息心和悦众病即差。故净名经云。何为病本所谓攀缘。云何断攀缘谓心无所得。如是种种说用止治病之相非一。故知善修止法能治众病。次明观治病者。有师言。但观心想。用六种气。治病者即是观能治病。何等六种气。一吹。二呼三嘻。四呵。五嘘。六呬。此六种息皆于唇口之中想心。方便转侧而作绵微。而用颂曰

  心配属呵肾属吹　　脾呼肺呬圣皆知
  肝藏热来嘘字至　　三焦壅处但言嘻

有师言。若能善用观想运。作十二种息能治众患。一上息。二下息。三满息。四焦息。五增长息。六灭坏息。七暖息。八冷息。九冲息。十持息。十一和息。十二补息。此十二息皆从观想心生。今略明十二息对治之相。上息治沉重。下息治虚悬。满息治枯瘠。焦息治肿满。增长息治羸损。灭坏息治增盛。暖息治冷。冷息治热。冲息治壅塞不通。持息治战动。和息通治四大不和。补息资补四大衰。善用此息可以遍治众患。推之可知。有师言。善用假想观。能治众病如人患冷。想身中火气起即能治冷。此如杂阿含经。治病秘法七十二种法中广说。有师言。但用止观。检析身中四大病不可得。心中病不可得众病自差。如是等种种说。用观治病。应用不同善得其意皆能治病。当知止观二法。若人善得其意则无病不治也。但今时人根机浅钝作此观想多不成就。世不流传。又不得于此更学气术休粮恐生异见。金石草木之药。与病相应亦可服饵。若是鬼病当用强心加咒以助治之。若是业报病。要须修福忏悔患则消灭。此一种治病之法。若行人善得一意即可自行兼他。况复具足通达。若都不知则病生无治。非唯废修正法。亦恐性命有虞。岂可自行教人。是故欲修止观之者。必须善解内心治病方法。其法非一得意在人岂可传于文耳。复次用心坐中治病。仍须更兼具十法无不有益。十法者。一信。二用三勤。四常住缘中。五别病因法。六方便。七久行。八知取舍。九持护。十识遮障。云何为信。谓信此法必能治病。何为用谓随时常用。何为勤。谓用之专精不息。取得差为度。何为住缘中。谓细心念念依法。而不异缘。何为别病。因起如上所说。何为方便。谓吐纳运心缘想善巧成就。不失其宜。何为久行。谓若用之未即有益。不计日月常习不废。何为知取舍。谓知益即勤有。损即舍之。微细转心调治。何为持护。谓善识异缘触犯。何为遮障。谓得益不向外说未损不生疑谤。若依此十法所治。必定有效不虚者也

    证果第十

若行者如是修止观时。能了知一切诸法皆由心生。因缘虚假不实故空。以知空故。即不得一切诸法名字相。则体真止也。尔时上不见佛果可求。下不见众生可度。是名从假入空观。亦名二谛观。亦名慧眼。亦名一切智。若住此观即堕声闻辟支佛地。故经云。诸声闻众等自叹言。我等若闻净佛国土。教化众生心不喜乐。所以者何。一切诸法皆悉空寂。无生无灭无大无小无漏无为。如是思惟不生喜乐。当知若见无为入正位者。其人终不能发三菩提心。此即定力多故不见佛性。若菩萨为一切众生。成就一切佛法。不应取着无为而自寂灭。尔时应修从空入假观。则当谛观心性虽空缘对之时。亦能出生一切诸法。犹如幻化虽无定实。亦有见闻觉知等相。差别不同。行者如是观时。虽知一切诸法毕竟空寂。能于空中修种种行。如空中种树。亦能分别众生诸根。性欲无量故则说法无量。若能成就无碍辩才。则能利益六道众生。是名方便随缘止。乃是从空入假观。亦名平等观。亦名法眼。亦名道种智。住此观中智慧力多故。虽见佛性而不明了。菩萨虽复成就此二种观。是名方便观门非正观也。故经云前二观为方便道。因是二空观。得入中道第一义观。双照二谛心心寂灭。自然流入萨婆若海。若菩萨欲于一念中具足一切佛法。应修息二边分别止行于中道正观。云何修正观。若体知心性非真非假。息缘真假之心名之为正。谛观心性非空非假。而不坏空假之法。若能如是照了。则于心性。通达中道圆照二谛。若能于自心见中道二谛。则见一切诸法中道二谛亦不取中道二谛。以决定性不可得故。是名中道正观。如中论偈中说

  因缘所生法　　我说即是空
  亦名为假名　　亦名中道义

深寻此偈意。非惟具足分别中观之相。亦是兼明前二种方便观门旨趣。当知中道正观则是佛眼。一切种智。若住此观则定慧力等。了了见佛性。安住大乘行步平正。其疾如风。自然流入萨婆若海。行如来行。入如来室。着如来衣。坐如来座则以如来庄严而自庄严。获得六根清净入佛境界。于一切法无所染着。一切佛法皆现在前。成就念佛三昧。安住首楞严定。则是普现色身三昧。普入十方佛土教化众生。严净一切佛刹。供养十方诸佛。受持一切诸佛法藏。具足一切诸行波罗蜜。悟入大菩萨位。则与普贤文殊为其等侣。常住法性身中。则为诸佛称叹授记。则是庄严兜率陀天。示现降神母胎出家诣道场。降魔怨成正觉转法轮入涅槃。于十方国土究竟一切佛事。具足真应二身。则是初发心菩萨也。华严经中。初发心时便成正觉。了达诸法真实之性。所有慧身不由他悟。亦云。初发心菩萨。得如来一身作无量身。亦云。初发心菩萨即是佛。涅槃经云。发心毕竟二不别。如是二心前心难。大品经云。须菩提有菩萨摩诃萨。从初发心即坐道场。转正法轮当知则是菩萨为如佛也。法华经中。龙女所献珠为证。如是等经皆明初心具足一切佛法。即是大品经中阿字门。即是法华经中为令众生开佛知见。即是涅槃经中见佛性故住大涅槃。已略说初心菩萨因修止观证果之相。次明后心证果之相。后心所证境界则不可知。今推教所明。终不离止观二法。所以者何。如法华经云。殷勤称叹诸佛智慧则观义。此即约观以明果也。涅槃经。广辩百句解脱以释大涅槃者。涅槃则止义。是约止以明果也。故云。大般涅槃名常寂定。定者即是止义。法华经中。虽约观明果则摄于止。故云。乃至究竟涅槃。常寂灭相终归于空。涅槃中虽约止明果。则摄于观。故以三德为大涅槃。此二大经。虽复文言出没不同。莫不皆约止观二门。辨其究竟并据定慧两法。以明极果。行者当知初中后果。皆不可思议故。新译金光明经云。前际如来不可思议。中际如来种种庄严。后际如来常无破坏。皆约修止观二心。以辨其果。故般舟三昧经中偈云

  诸佛从心得解脱　　心者清净名无垢
  五道鲜洁不受色　　有学此者成大道

誓愿所行者须除三障五盖。如或不除虽勤用功终无所益

修习止观坐禅法要(终)

    始终心要

        荆溪尊者述

夫三谛者。天然之性德也。中谛者。统一切法。真谛者。泯一切法。俗谛者。立一切法。举一即三非前后也。含生本具。非造作之所得也。悲夫。秘藏不显盖三惑之所覆也。故无明翳乎法性。尘沙障乎化导。见思阻乎空寂。然兹三惑乃体上之虚妄也。于是大觉慈尊喟然叹曰。真如界内绝生佛之假名。平等慧中无自他之形相。但以众生妄想不自证。得莫之能返也。由是立乎三观。破乎三惑。证乎三智。成乎三德。空观者。破见思惑。证一切智成般若德。假观者。破尘沙惑。证道种智成解脱德。中观者。破无明惑证一切种智成法身德。然兹三惑三观三智三德。非各别也。非异时也。天然之理具诸法故。然此三谛性之自尔。迷兹三谛转成三惑。惑破藉乎三观。观成证乎三智。智成成乎三德。从因至果非渐修也。说之次第。理非次第。大纲如此。纲目可寻矣

    止观坐禅法要记

        宋忠肃公陈瓘莹中

本自不动何止之有。本自不蔽何观之有。众生迷荡去本日远。动静俱失不昏即散。此二病本出生众苦。令彼离苦而获安隐。当用止观以为其药。病瘳药废医亦不立。则止观者乃假名字。即假即空言语道断。以大悲故无说而说。此摩诃止观之所为作也。然其文义深广汪洋无涯。譬如大海孰得其际。以大悲故复作方便。使尝一滴知百川味。使由一沤见全潮体。故于大经之外。又为此书词简旨。要读之易晓。应病之药尽在是矣。善用药者不治己病。止乎其未散。观乎其未昏。方止方观而未尝昏未尝散也。如鸟双翼。如车两轮。穷远极高无往不可及。其至也不出于此。呜呼不知则已。知止观之可以入道者。可不勉哉

    天台止观统例

        翰林学士守右补阙安定梁肃述

夫止观何为也。导万法之理。而复于实际者也。实际者。何也性之本也。物之所以不能复者。昏与动使之然也。照昏者谓之明。驻动者谓之静。明与静止观之体也。在因谓之止观。在果谓之智定。因谓之行果谓之成。行者行此者也。成者证此者也。原夫圣人有以见惑足以丧志。动足以失方。于是乎止而观之。静而明之。使其动而能静。静而能明。因相待以成法。即绝待以照本。立大车以御正乘。大事而总权消息乎。不二之场鼓。舞于说三之域。至微以尽性。至颐以体神。语其近则一毫之善可通也。语其远则重玄之门可窥也。用至圆以圆之物无偏也。用至实以实之物无妄也。圣人举其言所以示也。广其目所以告也。优而柔之使自求之。拟而议之。使自至之。此止观所由作也。夫三谛者何也。一之谓也。空假中者何也。一之目也。空假者。相对之义。中道者。得一之名。此思议之说非至一之旨也。至一即三。至三即一非相含而然也。非相生而然也。非数义也。非强名也。自然之理也。言而传之者迹也。理谓之本。迹谓之末。本也者。圣人所至之地也。末也者。圣人所示之教也。由本以垂迹。则为小为大为通为别。为顿为渐为显为秘。为权为实为定为不定。循迹以返本则为一为大。为圆为实为无住为中。为妙为第一义。是三一之蕴也。所谓空也者。通万法而为言者也。假也者。立万法而为言者也。中也者。妙万法而为言者也。破一切惑莫盛乎空。建一切法莫盛乎假。究竟一切性莫大乎中。举中则无法非中。目假则何法非假。举空则无法不空。成之谓之三德。修之谓之三观。举其要则圣人极深研几穷理尽性之说乎。昧者使明。塞者使通通则悟。悟则至。至则常。常则尽矣。明则照。照则化。化则成。成则一矣。圣人有以弥纶万法而不差。旁礴万劫而不遗。焘载恒沙而不有复归。无物而不无寓。名之曰佛。强号之曰觉。究其旨其解脱自在。莫大极妙之德乎。夫三观成功者如此。所谓圆顿者。非渐次非不定。指论十章之义也。七章者。恢演始末通道之关也。五略者。举其宏纲截流之津也。十境者。发动之机立观之谛也。十乘者。妙用所修发行之门也。止于正观而终于见境者义备故也。阙其余者非修之要也。乘者何也。载万物而运者也。十者。何也成载之事者也。知其境之妙不行而至者德之上也。乘一而已矣。岂藉夫九哉。九者。非他相生之说。未至者之所践也。故发心者。发无所发。安心者。安无所安。破遍者。破无所破。爰至余乘皆不得已而说也。至于别其义例判为章目。推而广之不为繁。统而简之不为少。如连环不可解也。如贯珠不可杂也。如悬镜不可弇也。如通川不可遏也。义家多门非诤论也。按经证义非虚说也。辩四教浅深事有源也。成一事因缘理无遗也。噫止观其救世明道之书乎。非夫圣智超绝卓尔独立。其孰能为乎。非夫聪明深达得意忘象。其孰能知乎。今之人乃专用章句文字从而释之。又何疏漏耶。或称不思议境。与不思议事皆极圣之域。等觉至人犹所未尽。若凡夫生灭心行三惑。浩然于言说之中。推上妙之理。是犹醯鸡而说大鹏。夏虫之议层冰。其不可见明矣。今止观之说文字万数广论果地。无益初学。岂如暗然自修功至自至。何必以早计为事乎。是大不然。凡所为上圣之域。岂隔阔辽夐与凡境杳绝欤。是唯一性而已。得之为悟。失之为迷。一理而已。迷而为凡。悟而为圣。迷者自隔。理不隔也。失者自失。性不失也。止观之作所以离异同而究圣神。使群生正性而顺理者也。正性顺理所以行觉路而至妙境也。不知此教者。则学何所入。功何所施。智何所发。譬如无目昧于日月之光。行于重险之处。颠踣堕落可胜既乎。噫去圣久远。贤人不出。庸昏之徒含识而已。致使魔邪诡惑。诸党并炽。空有云云。为沈为穿。有胶于文句不敢动者有流于[漭-廾+卉]浪不能住者。又太远而甘心不至者。有太近而我身即是者。有枯木而称定者。有窍号而称慧者。有奔走非道而言权者。有假于鬼而言通者。有放心而言广者。有罕言而为密者。有齿舌潜传为口诀者。凡此之类自立为祖。继祖为家。反经非圣昧者不觉。仲尼有言。道之不明也。我知之矣。由物累也悲夫。隋开皇十八年。智者大师去世。至皇朝建中垂二百载。以斯文相传凡五家师。其始曰灌顶。其次曰晋云威。又其次曰东阳小威。又其次曰左溪朗公。其五曰荆溪然公。顶于同门中慧解第一。能奉师训集成此书。盖不以文辞为本故也。或失则烦。或得则野。当二威之际缄授而已。其道不行。天宝中左溪。始弘解说。而知者盖寡。荆溪。广以传记数十万言。网罗遗法勤矣备矣。荆溪灭后知其说者适三四人。古人云。生而知之者上。学而知之者次。困而学之又其次。夫生而知之者。盖性德者也。学而知之者。天机深者也。若嗜欲深耳目塞。虽学而不知斯为下矣。今夫学者。内病于蔽。外役于烦。没世不能通其文。数年不能得其益则业。文为之屡校梏足也。棼句为之簸糠眯目也。以不能谕之。师教不领之弟子。止观所以未光大于时也。予常戚戚于是整其宏纲。撮其机要。其理之所存。教之所急。或易置之或引伸之。其义之迂。其辞之鄙。或薙除之或润色之。大凡浮疏之患十愈其九。广略之宜三存其一。是祛鄙滞道蒙童。贻诸他人则吾岂敢。若同见同行且不以止观罪我。亦无隐乎尔。建中上元甲子首事笔削三岁。岁在析木之津。功毕云尔


虚堂和尚语录

    No. 2000

虚堂和尚语录卷第一

    嘉兴府兴圣禅寺虚堂和尚语录

        参学妙源编

    嘉兴府请疏

        朝请郎知嘉兴军府主管学事兼管内劝农公事借紫杨璘撰

右伏以。者寺不是寻常。为孝宗圣迹去处。诸山皆生欢喜。承相公钧旨。请来。当此住院人要个作家汉。伏惟新命虚堂愚公禅师。遁谦声价。沩仰工夫。法法无心。湛鄞水一轮之月。句句有眼。高北山半岭之云。正宜熏取戒香定香解脱香。便来坐断佛界魔界众生界。矧惟御殿肃闷梵坊。非凭皇觉之庄严。曷副清朝之崇奉。臣子义重。菩萨愿宏。请师提起九带禅。为我祝延两宫寿。垂虹桥畔。争看动地放光。冷泉亭边。切莫停车却步。谨疏

    诸山劝请疏

        在城住持报恩光孝禅寺嗣祖比丘别浦法舟　撰

祖临际。师运庵。声名透彻。辞广觉。住兴圣。去取分明。足张吾军。无愧衲子。恭惟。新命虚堂和尚。得真实谛。现清净身。与其南北两山闲为雾隐。孰若东西二淅高作雷鸣。况此龙宫实当虹渚。大丞相亲曾问我。贤邦君不妄予人。速来速来。希有希有。闾丘向前作礼。在丰干岂饶舌之人。黄梅勉为下山。代马祖说非心之偈

师绍定二年五月一日。在灵隐。受请入寺升堂祝圣毕。就座。僧问。呼猿洞口。无心卧月眠云。长水江头正好。抛纶掷钓。只如灵山密付。还许学人咨参也无。师云。昆仑嚼生铁。僧云。与么则把断要津去也。师云。将谓尔是个出厩良驹。僧嘘一声便礼拜。师云。果然。乃云。大机圆应大道无方。去来不以象。掇转虚空。动静不以心。当轩大坐。兵随印转。将逐符行。遇物应缘。随处作主。直得。嘉禾合穗。秀水朝宗。凤凰来仪。麒麟现瑞。发挥西来祖意。成就兴圣门庭。虽然如是。毕竟以何为验。良久一气不言含有象。万灵何处谢无私

复举。三圣道。我逢人则出。出则不为人。兴化道。我逢人则不出。出则便为人。师云。二大老。一人向占波国里打鼓。一人向大食国里作舞。若要扶树临际正宗。大似接竹点月。山僧今日出世。亦无禅道佛法为人。只一味有口吃饭。忽有个汉出来。道谢和尚指示。拈主丈便打。何故。一不做。二不休。不风流处也风流

上堂举。龙济示众道。是柱不见柱。非柱不见柱。是非已去了。是非里荐取。卓主丈。向道莫行山下路。果然猿叫断肠声

解夏小参。灵山结夏。结本不曾结。兴圣解夏。解亦不曾解。解结既无拘。去来无作相。所以道。以大圆觉。为我伽蓝。身心安居平等性智。喝一喝。者草索子诸方共用底。只如入花街穿柳巷。波波挈挈过了九旬。克期取证。又作么生。喝一喝。国有宪章。三千条罪

复举。文殊三处度夏公案。师云。迦叶当时性燥下得一椎。莫道。文殊三处度夏。直饶黄面老子别有神通。也须脑门着地

次日上堂。秋风浙浙秋水冷冷。千辛万苦。负笈担簦。张公堠了李家店。草舍茅庵短作程

知府吴状元蠲芦租。公据立石。上堂。拈主丈云。黄面老汉末上遭他。向雪山深处。六年抬脚不起。自后三百六十余会。说尽葛藤终是解洗不出。达磨大师自西天。历十万里水云而至此土。故是不着便。无端信脚蹈着。枝叶转生。谁知二千年后。累及兴圣寺里。篱坍壁倒。道绝人荒。幸而风云际会。有力量人不施寸刃。削草除根便见。坐致太平高歌舜日。然虽如是。且道。有何凭据。卓主丈。公验分明

除夜小参。灰寒火冷。家家爆竹送穷。腊尽春回。处处烧钱引鬼。三百六十日。交头结尾。别展生涯。二千年滞货不行。重新增价。榾柮火村田乐。露地牛。不劳拈出。金刚圈栗棘蓬。铁酸豏。正好施呈。南来北往。吞透无门。鹘眼鹰睛。怎生哑啖。兴圣恁么告报。早是按下云头。何故。江南地暖塞北天寒

师复云。诸方烹龙肝凤髓。我此间荒凉。无可供养。向深山岩崖人迹不到处。拾得一物。扬在无事甲中多年矣。今夜尽情拈出。与诸人分岁。卓主丈一下。切忌浑仑吞

元宵上堂。人间灯天上月。有明有暗有圆有缺底事贪。观心未歇。兴圣室内无油。免得证龟作鳖

中秋上堂。金风吹落叶。玉露滴清秋。叵耐寒山子。无言笑点头。且道。笑个甚么。击拂子。既能明似镜。何用曲如钩

上堂。天晴盖却屋。乘时刈却禾。输纳皇租了。鼓腹唱讴歌。师云。洞山可谓高枕无忧。惜乎坐在者里。兴圣今日亦下手盖屋。只是未纳官赋。还与古人有相见分么。卓主丈。惜乎坐在者里

上堂举。杨岐示众薄福住杨岐。年来气力衰。寒风凋败叶。犹喜故人归。啰啰哩。拈起死柴头。且向无烟火。师云。杨岐和尚惯得其便。争奈。美食不中饱人

归新方丈上堂。松花荷叶橡栗蹲鸱。驱虎豹而聚禅徒。坐荆棘而兴宝所。此是前辈住持样子。兴圣薄缘。道不及古。二百日内。区区役役。劳我诸人成此丈室。今日迁归。如何受用卓主丈一下。有心排佛祖。无口笑诸方

径山伦藏主至。上堂。无义汉谁识尔。口吃耳聋。驴拗到底。一气转一藏。是非终难洗。大法下衰。污人唇齿

上堂。削圆方竹杖。鞔却紫茸毡。是尔衲子寻常用处。只如月波楼跳入蟭螟眼里。千圣小王怒发。将鸳鸯湖。一脚踢翻。又作么生

冬至小参。天地不仁。以万物为刍狗。衲僧不仁。以自己为腊月扇子。所以儱儱侗侗。日用而不知。直得。古风再振。大朴全彰。及乎一气不言。发自九渊之底。初爻无象。肇为万化之宗。依旧仲冬严寒。又见果州饭布。作么生。得不落迁变去。呜咿呜咿。只可自知

复云。诸方今夜堆盘满饤。此间斗斗揍揍。半青半黄。且教诸人吞吐不下。何故。郑州梨青州枣。万物无过出处好

上堂。尽乾坤之内。无有一人发真归元。尽乾坤之内。无有一人知佛法名字。直得。尧风荡荡舜日辉辉。野老讴歌渔人鼓棹。会么。喝一喝。瑕生也

归新修僧堂上堂。石霜坐枯千众。已见未忘。南泉牵牛巡堂。乞儿斗富。兴圣古屋一旦鼎新。坐卧经行。各宜记取。且道。记取个甚么。喝一喝

上堂。槿花凝露。梧叶鸣秋。遇景触物。随分知羞。卓主丈。住住。诸方闻得道。我说老婆禅

中秋上堂。一年有十二个月。每月一度团圆。其余尽是缺。中间晦明出没。太半有不见者。惟有今宵。分外皎洁。无物堪比伦。教我如何说

上堂。举。赵州因僧问。学人乍入丛林。乞师指示。州云。吃粥了也未僧云。吃粥了也。州云。洗钵盂去。其僧有省。师云。赵州有运斤之手。者僧具就斲之资。虽然也是就地弹雀

结夏上堂。天下禅和。今朝尽入野狐窟里做伎俩。山僧虽则退水藏鳞。终不向鹭股割肉

上堂。举。雪窦。春山叠乱青。春水漾虚碧。寥寥天地间。独立望何极。乳峰年老思乡。东望西望。兴圣岂不知道。春波门外有水无山。寻常只是不能望得。何故。路途虽好。不如在家

上堂。续凫截鹤。夷岳盈壑。衲僧家如油入面。还知招宝山把等子秤么。知得。南海东头底。许尔商量。不然。市廛邸店。不得耳语

上堂。暮春者春服既成。冠者五六人。童子六七人。浴乎沂风乎舞雩咏而归。夫子喟然叹曰。吾与点也。师云。隔窗看马骑。故有之。衲僧家着黑衣护黑柱。终不向尔道。依悕松屈曲。仿佛石斓斑

受报恩辞众。上堂。流虹七载夤缘尽。又向天宁理债窠。脱得驴胎入马腹。皮毛轻重不争多

兴圣寺语录终

    嘉兴府报恩光孝禅寺语录

        参学可宣编

师入寺。升堂祝　圣毕。次拈香云。此香扬在无事甲里多年矣。今日贫时思旧债。未免拈出。供养前住安吉州护圣万岁禅院。先师运庵和尚。用酬法乳

师就座。僧问。金鸡唱晓。玉凤衔花。朝盖临筵。请师祝圣。师云。独角麒麟登海屿。九包鸾凤舞神山。僧云。三圣道。我逢人则出。出则不为人。此意如何。师云。掘地深埋。僧云。兴化道。我逢人则不出。出则便为人。又作么生。师云。钓丝绞水。僧云。只如判府侍郎请和尚。开堂演法相送入寺。有何祥瑞。师云。恐动一城人。僧云。还有为人处也无。师云。独有尔皮下无血。僧云。不因夜来雁。争见海门秋。便礼拜

师乃云。黄叶遮门主丈子不打者死汉。芦花拥膝。瞎驴儿有甚生涯。大都法未忘情。是以隐而弥露。普化红尘堆里。盘山猪肉案头。发挥灵鹫雄机。显示少林密旨。然虽如是。山僧寻常。不曾与人破口道个不字。今日事不护已。抑下威光。普请诸人。同证廛中佛事。卓主丈。是即是。只是不合蹈步向前

复举。王常侍访临济。问云。者一堂僧还看经否。际云。不看经。又问。还习禅否。际云。不习禅。侍云。经不看禅不习。作个甚么。际云。总教伊成佛作祖去。侍云。金屑虽贵。落眼成翳。师云。好一局棋。黑白已分。只是末后一着。无人知得落处

当晚小参。作么生。与诸人相见。若作世谛相见。寒温已毕。若作佛法相见。问答。已周况衲僧家。眉如箭簳。眼似铜铃。未举先知。未话先领。说甚么相见不相见。虽然。山僧乍到此间。不知井窖向背门限高低。未免从头问过。何故彼此要知

复举。法灯示众。本欲深藏岩壑。隐遁过时。奈清凉老人有未了公案。出来与他了却。时有僧出问。如何是未了公案。灯便打云。祖祢不了。殃及儿孙。师云。法灯放去太奢。收来太俭。者僧身埃白刃。义气薄云。检点将来依然未了。山僧住个小院七年。拖泥带水。手脚未干。今日乍领报恩。人事倥[仁-二+忽]。若是未了公案。不敢拈出。何故。恐屈辱先师

次日为徽宗皇帝上堂。古佛过去亦久矣。不知何处应群生。紫金光聚人难睹。空里惟闻仙乐鸣

上堂。报恩有三件。不如诸方。第一说到行不到。第二行到说不到。第三聻。卓主丈。人贫智短马瘦毛长

上堂举。杨岐问慈明。幽鸟语喃喃。辞云。入乱峰。时如何。明云。我行荒草里。汝又入深村。岐云。官不容针。更借一问得么。明便喝。岐云。好一喝。明又喝。岐亦喝。明连喝两喝。岐便礼拜。师云。下乔木入幽谷。养子之缘。慈明为甚么。连喝两喝

上堂。主丈子。寻常口吧吧地道。我能纵能夺能杀能活。及问他远法师因甚不过虎溪。便道不得。且道。病在那里

上堂。溪林叶堕。塞雁声寒。见成公案。大难大难。百杂碎。铁团圝。和风搭在玉阑干

冬至小参。天寒人寒。针头削铁。滴水滴冻。画饼充饥。丹霞烧木佛。饿狗啮枯髅。镜清不展单。胡饼里觅汁。从上老汉既把不定。未免随时逐节。便见阴消阳长。小去大来。暖律飞灰。绣纹添线。只如无阴阳地。还有迁变也无。卓主丈。月似弯弓。少雨多风

复举。洞山冬夜吃果子。次问泰首座。有一物黑似漆。常在动用中。动用中收不得。过在甚么处。泰云。过在动用中。山令侍者掇退果卓。师云。尽道金地招手。江陵点头。殊不知。长蛇偃月未见输赢。捡点得来。剑去久矣

天基节上堂。南岳七十二峰。华顶万八千丈。瞻之无际。仰之无垠。以此无穷数。用祝圣明君

佛成道上堂。一日日一时时。逗到腊八夜眼上错安眉。东西不辨。南北狐疑。从教万古业风吹

上堂。举。临际令侍者传语德山。侍云。德山要打人。际云。汝但去。待伊拈棒。接住与一送。管取不打尔。侍依所教。果然不打归。举似临际。际云。我从来疑著者汉。师云。尽谓。德山只解浅水张鳞。不能深潭下钓。殊不知。临际父子。被德山埋在荒草堆头。至今抬身不起

上堂。拈主丈。若恁么。诸方决定不肯。不恁么各自检责。看恁么不恁么。犊鼻裈涤酒器底报恩有个方便。诸人还甘也无。良久靠主丈

除夜小参。拈主丈。未有世界。未有佛祖。便有者主丈子。碍东碍西。及乎世界成立佛祖出兴。依旧鳞鳞皴皴。栗栗楖榔。德山借他鼻孔出气。芭蕉齿豁。不觉漏风。致令天下禅和。个个随他脚后跟。转年穷岁尽不解转身。只因节目不分。落在报恩手里。我也不能勘辨得尔。只要诸人知道。三阳交泰。万汇咸亨。脱或未然。以主丈画一画。大众退后

复举。香林因僧问。万顷荒田是谁为主。林云。看看腊月尽。师云。香林虽能坐致太平。要且不通物义。有问报恩万顷荒田是谁为主。一气走五百里。更不回头。何故。似者般时节。谁敢兜揽许多田地

元宵上堂。好一碗灯。只是无人东挑西剔。若剔得分明。前街后巷。碧绿青红。总是眼中屑。且道。是那一碗

上堂举。雪峰岩头钦山往河北。礼拜临际。路逢定上座。峰云。临际和尚健否。定云。已迁化了。雪峰岩头相顾太息。复问。寻常有何言句示徒。定云。赤肉团上有一无位真人。常在诸人面门出入。未证据者看看。钦云。何不道非无位真人。定擒住云。无位真人与非无位真人。相去多少。速道速道。钦山色动不能对。雪峰岩。头劝解。定云。若不看者两个老冻脓。面[祝/土]杀尔者尿床鬼子。师云。定上座虽则对物收税。争奈雪峰岩头何。有人缁素得出。换盏点茶供养尔

请首座上堂。玉在石则温。珠在渊则媚。正人在丛林。则纲目正法令严。应机通变。以毒药为甘露。以无明当慈悲。要见此人么。卓主丈。下座与大众。拜请甘露和尚。归第一座

上堂举。南泉因。赵州问。知有底人。向甚么处去。泉云。山前檀越家。作一头水牯牛去。州云。谢师答话。泉云。昨夜三更月到窗。师云。王老师救手刀子。虽利被赵州用减窖法。几乎打破蔡州

佛涅槃上堂。释迦老子二千年前。做一个梦。至今未醒。引得儿孙。向梦中说梦。狐魅后人。报恩寡不敌众。只得换手椎胸。道苍天苍天

上堂举。灵云见桃花悟道颂。玄沙道。谛当甚谛当。敢保老兄未彻。师云。一人先行不到。一人末后太过。报恩寻常。眼见鼻孔。何故。春风几度落红雨。深浅何曾着眼看

上堂。德山棒如雨点。要且打不得皮下无血底。临际。喝似雷奔。要且喝不得耳朵无聪底。直饶打得悟喝得省。报恩未必横点头。何故。知我罪我

上堂举。黄昏脱袜打睡。晨朝起来旋系行缠。夜来风吹篱倒。知事普请。奴子劈篾缚起。师云。诸方尽谓舜老夫坐在无事甲里。那知三冬枯木花。九夏寒岩雪

结夏小参。僧问。德山小参不答话。有问话者三十棒。此意如何。师云。画虎成狸。僧云。赵州小参要答话。有问话者。置将一问来。又作么生。师云。挠钩搭索。僧云。赵州德山用处。莫止一般么。师云。鬼争漆桶。僧云。牛头未见四祖时。为甚百鸟衔花献。师云。武陵春色早。台榭绿阴多。僧云。见后为甚百鸟不[口*(御-ㄗ+亍)]花献。师云。破镜不重照。落花难上枝。僧云。只如学人。今夏依附和尚。有何方便。师云。粗粥淡饭。随分过时。僧云。若不登楼望。焉知沧海深。师云。贼是家亲

乃云。形声未兆。积岳堆山。言迹才彰。难寻影响。所以释迦掩室于摩竭。净名杜口于毗耶。以致西天四七唐土二三。天下老冻脓。用尽机关。无捕手处。只得平高就下。以二千年前用不着底断贯。穿天下衲僧鼻孔。谓之禁足护生。克期取证。愈见狼藉。报恩修行无力。未免随例颠倒去也。卓主丈。不因射雕手。谁识李将军

复举。六祖因。僧问。黄梅意旨是甚么人得。祖云。会佛法人得。僧云。和尚还得否。祖云。不得。僧云。为甚不得。祖云。我不会佛法。师云。高山流水。子期故善听之。虽然三十年后。有人骂报恩在

次日上堂。呵释迦叱弥勒。衲僧家气宇如王。为甚么今朝草绳自缚。击拂子。觅火和烟得。担泉带月归

上堂举。药山久不上堂。知事云。大众久思和尚示诲。山云。打钟。着众方集。山便掩却门。知事云。既许与大众上堂。为甚么一言不施。山云。经有经师。论有论师。争怪得老僧。师云。古人为物伤慈。于中有失。者僧当时才见掩门。便就地上。画一圆相。各自散去。管取药山开门不得

徽宗皇帝大忌。上堂。圣人无已。靡所不已。总尘刹无不是。差之毫厘失千里。仙仗飘飖去不还。从教六合清风起

上堂举。南泉住庵。时一僧到。泉云。我上山作务。斋时做饭吃了。送一分来。其僧饭了。将家事一时打碎。就床。上卧。泉伺久不来。遂归见僧卧。泉亦卧。僧便起去。泉住后云。我往前住庵时。有个灵利道者。至今不见。师云。王老师。若不顾锥头利。者僧要起去未得。虽然石厌笋斜出。岸悬花倒生

上堂举。洞山因。僧问。寒暑到来。如何回避。山云。何不向无寒暑处去。僧云。如何是无寒暑处。山云。寒时寒杀阇梨。热时热杀阇梨。师云。当时者僧且冷笑一声。管取洞山隐身无路

上堂。始见安居。又逢中夏。孜孜矻矻底。鬼神莫测其由。[米/?/天][米/?/天][吉/?/天][吉/?/天]底。佛祖辨他不出。报恩门下。还有此人么。家无白泽之图

上堂。举。寒山子因。众僧炙茄。次将茄串。向一僧背上。打僧回首。山呈起茄串云。是甚么僧云。风颠汉。山却向傍僧云。尔道是僧费多少盐酱。师云。欺敌者亡。者僧还甘么。报恩若见他呈起茄串道是甚么。便作听势拟议。夺茄串便打

上堂。五祖凡示众。东边掉一句。西边掉一句。大似蘸雪吃瓜冬。唤作杨岐正传东山暗号。殊不知。法出奸生事久多变

上堂。举。世尊一日升座。众集定。文殊白椎云。谛观法王法。法王法如是。世尊便下座。师云。是则是。只是举椎较重些子

请监收上堂。无生田地。有种有收。时节到来。自然成熟。衲僧家开着口少他一时子不得。若非本色人。难以绝渗漏。且那个是本色人。卓主丈。公

解夏小参。僧问。三月安居今已满。九旬功用事如何。师云。眼前依旧急絣絣。僧云。西天以腊人为验。着甚死急。师云。者漆桶。僧云。谢指示。师云。黄连未是苦

乃竖拂子云。恁么则易。不恁么则难。恁么则易。有结有解。把缆放舡。不恁么则难。有始有终。无事不办。诸方逼生蚕作茧。特牛产儿。我者里买帽相头。随家丰俭。不觉也过了一夏。来朝解开布袋。各自尔东我西。前程忽有人。道着报恩爷名。不须讳却。何故。击拂子。秋风吹渭水。落叶满长安

复举。昔有老宿。一夏不为师僧说话。有僧叹云。我只么空过一夏。不敢望和尚说佛法。得闻正因二字也。得。老宿闻云。阇梨莫嘶速。若论正因一字也无。道了扣齿云。我无端恁么道。邻壁有老宿闻云。好一釜羹。被两颗鼠粪污却。师云。三个担板汉。一个较些子。报恩一夏。悬鼓待椎。佛法二字。无人问着。何故不因入水。争见长人

次日上堂。行住坐卧四威仪中。常有一处险。只是诸人检点不出。若检点得出。许尔是个天津桥上汉。若检点不出。九十日内枉费精神。且道。那个一处。卓主丈。险险

上堂。举。云门因洞山到。问近离甚处。山云。查渡。门云。夏在甚处。山云。湖南报慈。门云。几时离彼。山云。八月二十五。门云。放汝三顿棒。山次日问。昨日蒙和尚放三顿棒。不知过在甚么处。门云。饭袋子。江西湖南。便与么去。山于言下有省。师云。见亡执谢。方为本色衲僧。洞山错何似云门错

上堂。举。赵州因。僧辞。州云。甚处去。僧云。诸方学佛法去。州云。有佛处不得住。无佛处急走。过三千里外。逢人不得错举。僧云。与么则不去也。州云。摘扬花摘扬花。师云。神臂弓由基箭。赵州用之无不中的。争奈者僧是赤眉队里来

谢南禅云壑和尚并维那。上堂。道人相见。如云升空。如水赴壑。品藻张胡子颔下无须。骂詈诸方捣湿谷吃饭。忽有个汉出来道。低声低声。新维那令严。不要说人长短。山僧只得休去。何故禹力不到处。河声流向西

上堂。举。兴化见同参来才上法堂。化便喝。僧亦喝。化又喝。僧又喝。化拈棒。僧又喝。化云。尔看者汉。犹作主在。僧拟议。化便打。侍者云。适来者僧有甚触忤化云。是他。也有权。也有实。也有照。也有用。我将手向他面前横两遭。便去不得。似者般瞎汉。不打更待何时。师云。剑刃上走马。火焰里藏身。兴化门下。不为分外。无端被者僧放乖。却向侍者处翻本

上堂。汝诸人尽被声色所转。何不鼓声未动。来法堂前行一两遭。虽然。报恩更点火。照尔面在

开炉上堂。举丹霞烧木佛。师云。丹霞如虫御木。院主偶尔成文。报恩今日开炉。且无木佛可烧。只有些无明火。常在诸人面前。日短夜长。各自照顾

冬至小参。释迦已灭。弥勒未生。恁么时节。东去也得。西去也得。无端。少林壁观雪庭堕。臂引得一地里。人如荷一百二十斤重担。上羊额岭一般。及乎诘其端由。依旧不出。个仲冬严寒布裈赫赤。报恩久默斯要。不务速说

复举。五祖演和尚示众。但只吃果子。谁管树曲彔。师云。者无厌消老翁。得与么不知来处。报恩果子贵贱。价数高低。也要诸人一一知得

上堂。举。古德因。僧问。如何是冬来事。德云。京师出大黄。师云。金以石试。人以言试。古人自谓。全璧而归。不知身在草里

谢执事上堂。一跳一踯。师子嚬呻。一新一旧。和气如春报恩尺不如寸。赢得痴坐。何也。家里有人

上堂举。临际入京教化云。家常添钵。到一家门首。婆云。太无厌生。际云饭也未得。何言太无厌生。婆便闭却门。师云。蝇见血鹘捉鸠。拳来踢报。胶漆相投。难提掇处转风流

天基节上堂。定乾坤句。今古共遵。擒虎兕机。圣凡莫辨。以此助无为之化。四海晏清。以此祝无上之尊万邦[口*御]璧。时临圣诞。预启珍筵。一句无私。如何举似。卓主丈。暗消溪畔雪。轻拆垄头梅

径山无准和尚至。上堂。举。仰山道。东寺师叔若在。慧寂不致寂寞。师云。仰山饮水贵地脉。报恩久贫乍富。岂敢效颦。未免借一条小路子行。何故。击拂子。移花兼蝶至。买石得云饶

除夜小参。去年贫未是贫。守株待兔。今年贫始是贫。认贼。为子。去年贫。无卓锥之地。癞狗系枯椿。今年贫锥子也无。和赃纳款。与么与么。三百六十日。循环不已。不与么不与么。七十二气候去。复还来。抱桥柱澡洗底。到底不知。依样画胡芦底。转增妄想。直饶辊到结交头。依旧眼睛乌律律。报恩莫有方便么。卓主丈。皇天苦屈

复举。疏山示众。老僧咸通年已前。会得法身边事。咸通年已后。会得法身向上事。师云。古人。明修栈道。暗度陈仓。山僧。端平二年住此山。牵长补短。随分过时。若是法身边事。巢父饮牛。许由洗耳

正旦上堂。年年是好年。日日是好日。为甚有新有旧。若道得个隔手句子。许尔铁轮峰顶翘足。大洋海底算沙。不然野火烧不尽。春风吹又生

上堂举。药山示众。我有一句子。待特牛生儿。即向汝道。时有僧出云。特牛生儿了也。为甚不道。山唤侍者将灯来。其僧便归众。师云。者僧归众太速。蹉过药山

上堂。春风如刀。春雨如膏。衲僧门下。何用忉忉

上堂举。资福因。僧问。古人拈椎竖拂。意旨如何。福云。古人恁么。僧再问。福便喝。师云。好大众。如马前厮扑。者僧若恁么。有甚资福

重午上堂。人间四百四病。病病有药。唯有毛病难医直饶善财信手拈来也。只是对病与药。要且不得无病之药。且作么生。是无病之药。卓主丈。先要忌口

上堂。凉飙乍起。玉露初垂。蝉噪高梧。蛩吟古砌。发挥临济在黄檗处。吃棒底意旨。谁肯承当。直饶言外知归也。是秤椎蘸醋

上堂。举。玄沙问镜清云。不见一法是大过患。汝道。不见甚么法。清指露柱云。莫是不见者个法么。沙云。浙中清水白。米从汝吃。佛法未在。师云。也好莫是两字会么。寒云抱幽石。霜月照清池

退院上堂举。高亭隔江见德山。便乃横趋而去。后来开法。承嗣德山。师云。高亭只见锥头利。不见凿头方。当时若过江来。岂止住院。有人会得主丈子。两手分付。不然。云在岭头闲不彻。水流涧底太忙生

报恩语录终

    庆元府显孝禅寺开山语录

        侍者无隐编

师入寺上堂。祝　圣毕。次拈香。奉为革律为禅功德主侍读尚书。资陪禄算。师就座

乃云。青莲瞬视。微笑知归。递代相承。难图滋蔓。直得。天回地转。虎啸龙吟。合浦珠还。云山改观。所以道。大人具大智。大机得大用。剪蜂房为狮子之窟。变荆棘作旃檀之林。香风四驰。狐兔屏迹。以此建法幢立宗旨。以此报君亲助圣化。然虽如是。且君臣庆会。一句作么生。击拂子。九万里鹏才展翼。一千年鹤使翱翔

复举。良遂座主参麻谷。谷见来携锄去锄草。次日又来。谷便闭却门。遂因此契悟。乃云。和尚莫谩良遂好。若不来见和尚。几被十二分教误却一生。遂将房计卖却。作一罢讲斋。示众云。良遂知处。诸人不知。诸人知处。良遂总知。师云。礼非玉帛而不表。乐非钟鼓而不传。是则是。量才补职。就中些子誵讹。只是无人检点得出

上堂举。金牛和尚。每日斋时。自将饭于僧堂前作舞。呵呵大笑道。菩萨子吃饭来。师云。等是普同供养。谁知饭里有沙

冬至上堂。僧问。群阴消尽一阳复生。衲僧家到此。如何转身。师云。老鼠入牛角。僧云。和尚。忒杀方便。师云。仁者见之谓之仁

乃举。赵州因。僧问。如何是祖师西来意。州云。庭前柏树子。僧云。和尚莫将境示人。州云。我不将境示人。僧云。如何是祖师西来意。州云。庭前柏树子。师云。赵州割已利人。明月夜光多逢按剑。忽有问显孝如何是祖师西来意。只向他道。山深无过客。终日听猿啼

上堂。言而足。终日言而尽道。言而不足。终日言而尽物。且道。道与物是一是二。若道是一。为甚么。客山高主山低。若道是二。为甚么。天地一指。万物一马。个里缁素。得出还尔草鞋钱。不然。但愿来年蚕麦熟。罗睺罗儿与一文

上堂。杜宇不如归。竹鸡泥滑滑。深山岩崖中。谁道无佛法有佛法。衲僧只有三只袜

上堂。举。长髭廊下见僧问讯。髭云。步步是汝证明处。还知么。僧云。不知。髭云。赖汝不知。若知。我堪作甚么。僧便礼拜。师云。长髭垂钓。绠短不构深泉。者僧放乖。好与连腮一掌。作家分上。凤林吒之

上堂。浑似今日。达磨大师添多少光彩。更若踏步向前。便不是了也

上堂。显孝尽力。只为得中下之机。要且不为得向上之机。主丈子。不觉出来冷笑道。大丈夫汉。等是为人。何不教他脱笼头卸角驮。如白衣拜相一般。说甚么向上向下。山僧道。主丈子尔果然作家。我不如尔

除夜小参。年去年来迎新送旧。山僧谩诸人。一点不得。大尽三十日。小尽二十九。诸人谩山僧。一点不得。既知宾主不相谩。彼此吃饭须论噎。衲僧家。各有一片田地。年头至年尾。在里许作活计。只是蹈不着。纵饶蹈得着。埋没已灵孤负先圣。且道。是甚么田地。击拂子。春来草自生

正旦上堂。拈主丈。不得道着新年头佛法。禅和家面噤噤地。那里肯随时逐节。显孝从来柳下惠。卓主丈。伏惟。狸奴白牯。履兹而去。各各水草常甘。无致嘴长毛瘦

上堂举。大愚辞归宗。宗云。尔。向甚处去。愚云。诸方学五味禅去。宗云。我者里有一味禅。为甚不学。愚云。如何是和尚一味禅。宗便打。愚云。我会也。宗云。道来看。愚拟开口。宗又打。师云。是则是青出于蓝而青于蓝。若其交锋之际。冰生于水寒于水。则未可也

解夏上堂。十五日已前休。十五日已后住。正当十五日。休也休不得。住也住不得。何故况诸人九十日内。各各所证法门。未尝一一引验。以主丈画一画。过

上堂。举。云门因。僧问。初秋夏末。前程忽有人问。未审对他道甚么。门云。大众退后。僧云。过在甚么处。门云。还我九十日饭钱来。师云。者僧是王小波草鞋。云门虽纵夺可观。未免暗中着箭

上堂。山僧恰似抱璞者。但欠临风涕泣。不道举世无人。只是可惜许

上堂举。玄沙示众。诸方尽道。接物利生。忽遇三种病人。作么生接。患盲者拈椎竖拂。他又不见。患聋者语言三昧。他又不闻。患哑者教伊说。又说不得。若接不得。佛法无灵验。师云。大凡病岂止乎三种。玄沙恐人不能接。又忧佛法无灵验。老僧不惜眉毛。试接此三种人看。卓主丈。盲聋喑哑底近前来。又卓主丈。不得孤负老僧。更若不会。又与尔下个注脚。卓主丈。平生肝胆向人倾。相识浑如不相识

上堂。寻常开着口合不得。盖不在乎语言之间。若涉语言。摩竭提国遂成虚设。毕竟在那里。卓主丈。巡人犯夜

上堂。常年九日。篱下黄花。粲然在目。今秋旱甚。未见一枝。赖得汾阳老人有一句子。不妨应时及节。且道。是那一句。喝一喝

显孝语录终

    庆元府瑞岩开善禅寺语录

        侍者梵阅编

师入寺。指山门。出出入入。无非与汝诸人。共者一路子。因甚不知门限高低。喝一喝

据方丈。炉鞴之所。钝铁尤多。阿那个不受钳锤。以主丈画云。过者边立

指法座。说如建瓴。坐如山岳。就下平高。咬牙爆爆

师拈香。祝　圣毕。敛衣就座云。离娄极力。白浪滔天。罔象无心。神珠历掌。不涉化机。如何相见。有僧出便喝。师亦喝。僧打一圆相便礼拜。师云。怪力乱神

乃云。大道只在目前。要且目前难睹。欲识大道真体。不离声色言语。与么说话。大似折草量虚空。衲僧家不求诸圣。不重已灵。眨上眉毛。早已蹉过。说甚么口头声色。野犴鸣狮子吼。三千里外。不敢抬眸。直饶临际德山。棒喝交驰。且请束之。高阁。何故。击拂子。自从金革销声后。惟听尧民击壤歌

复举。本朝太宗皇帝。托起宝钵。问王隋相公。既是大庾岭头提不起。因甚在寡人手里。相公无对。后来慈明代云。陛下腕头有力。师云。君臣庆会。日照天临。若是大庾岭头底。物归有主

当晚小参。僧问。承闻和尚有言。衲僧家不求诸圣。不重已灵。还端的也无。师云。听教分晓。僧云。只如三条椽下。明甚么边事。师云。两个石人相耳语。僧云。与么则德山临际。倒退三千。师云。也恐如此。僧云。人天交接。两得相见。一句作么生。师云。大家在者里。僧云。非但大众观光。学人小出大遇。师云。偷心鬼子。僧礼拜。师拈主丈云。若是我虎丘直下。如积世富儿一钱不乱使。个个生生狞狞局局促促。只因家法太严。以致门庭冷落。山僧没兴也撞入者保社。被人唤作松源嫡孙。可谓浪得其名。今夜已展不缩。未免向无人着眼处。拈出一星子。也教诸人知道十二峰头。元有灵芝仙草。卓主丈

复举。感首座问法昌。昔日北禅烹露地白牛。今夜分岁有何施设。昌云。腊雪连天白。春风逼户寒。感云。大众吃个甚么。昌云。莫嫌冷淡无滋味。一饱能消万劫饥。感云。未审是甚么人置办。昌云。无惭愧汉。来处也不知。师云。感首座当时若向一饱能消万劫饥处。道个谢和尚供养。管取法昌拔贫做富

元正上堂。嘉熙纪运。淳祐开图。历数既长。倒指难数。且道。今日是甚么日。卓主丈。辛丑岁首。乌飞兔走

天基节上堂。河出图洛出书。雷霆变化。鬼神莫测其由。且道。是何祥瑞。良久。圣人复生

上堂。举赵州因。僧问。至道无难。唯嫌拣择。是时人窠窟否。州云。曾有人问我。直得五年分疏不下。师云。观大海者难为水。游圣人之门者难为言。不因者僧。难见赵州老子

谢维那上堂。古佛只在椎头。每日呼来唤去。非惟纲令清严。下下要分缁素。兴化当年错用心。月明岂在珊瑚树

上堂。举。赵州侍者报云。大王来也。州云。大王万福。侍云。未到。州云。又道来也。师云。赵州年老。听事不真。侍者。王令已行。犹在门外

上堂。举。临际因。赵州游山。到院后架洗脚次。际便问。如何是祖师西来意。州云。恰值老僧洗脚。际近前作听势。州云。会即便会。啖啄作甚么。际便归方丈。州云。三十年行脚。今日错为人解注。师云。攫金者不见人。逐鹿者不见山

上堂。举。沩山问仰山。寂子心识微细流注。无来得几年。仰山不敢答。却云。和尚无来几年矣。沩云。老僧无来已七年。沩山又问。寂子如何。仰云。慧寂正闹。师云。古人及尽玄微犹恐走作。今人只管孟八郎道。总是五逆人闻雷

上堂。举。夹山示众。若论此事。直须挥剑。若不挥剑。渔父栖巢。师云。夹山未得与物俱化。致令影草之流认驴作马

结夏小参。等是恁么时节。何不便领取去。西天广额。旃陀罗。放下屠刀。我是千佛一数。可杀性燥。若约衲僧门下。犹是半提。而况立期立限。坐守化城。比拟张麟。兔亦不遇。息耕[(宋-木)/火/ㄆ]寻常。多是向三句前两句后。放一线地。与诸人整顿手脚。若也知惭识愧。九十日内。不得忘却老僧

复举。沩山大安和尚示众。有句无句如藤倚树。疏山参问次。师云。矮师叔当时若向沩山未屙已前。得个瞥脱处。免得认声色之流东卜西卜。今既漏逗。千古之下。岂曰无人。卓主丈。住住。赶人不得赶上

次日上堂。有一人。日销万两黄金。同此圣制。只是无人认得。若有人认得。却许伊。日销万两黄金

上堂。举。五泄初参石头。泄云。一言相契即住。不契即去。头据坐。泄便行。头云。阇梨。泄回首。头云。从生至老只是者个。回头转脑作甚么。泄于言下大悟。师云。稛载而往。垂橐而归

上堂。举。岩头示众。大凡唱教须从无欲中流出三句。只是理论咬去咬住欲去不去欲住不住。或时一向不去。或时一向不住。应庵拈云。从上老汉。须得个些子说话。师云。岩头若行一丈。应庵只行八尺。严头若行一尺。应庵只行二寸。何故从来把本修行。不敢弃嫌因果

瑞岩语录终

    庆元府万松山延福禅寺语录

        侍者德溢编

师在启霞受请。辞众上堂。拈拄杖云。此事在通人分上。不可以言言。不可以迹迹。设使言迹双泯。犹落断常之见。而况朝游夕处。宾王历然。凫短鹤长。彼此知有。虽作万松孤顶云。终忆霞峰老人石。临风一曲。别有希声。水远山长。如何按指。卓主丈

复举。长庆示众。撞着道伴交肩过。一生参学事毕也。是灵龟曳尾。山僧自退芝峰。托迹于兹。三历寒暑。又胜他古人者多矣。今过海山。可无攀感。缀成一偈。以表分违。敛影穷原。懒出扃。晓云如送又如迎。因思执手经行处。几听沙泉绕涧鸣

师入寺。上堂。祝　圣毕就座。僧问。声前一句。不堕常机。转位就功。如何相见。师云。问讯不出手。僧云。且道。天子万年作么生。师云。瑞草生嘉运。林花结早春。僧云。直得。九州四海。雷动风驰。师云。出门惟恐不先到。僧云。如何是延福境。师云。天高盖不尽。僧云。如何是境中人。师云。月到中峰犹未归。僧礼拜

师乃云。迦叶门前。个个蹈着。问之则便道不知。老胡带来。人人知有。叩之则便道不会。衲僧家如刺猬子。无尔近傍处。固甚闻钟声。各各披七条。与么会去。纯乐无为之化。追回太古之风。便见。耕田凿井。晓作夕息。自然不敢违时失候。然虽如是。毕竟以何为验。击拂子。九皋鹤舞威音外。三岛花敷大块初

复举。孝宗皇帝问佛照禅师。世尊雪山六年。所成者何事。佛照奏云。将谓陛下忘却。师云。君臣庆会。日照天临。斡旋造化之元枢。奋发风雷之大用。然虽如是。还知太平无象么

当晚小参。僧问。安居禁足。西天令严。和尚为甚。明知故犯。师云。不因樵子径。争到葛洪家。僧云。文殊三处度夏。未决众疑。和尚来自霞峰。群心鹤望。还与文殊相去多少。师云。好事不在忽忙。僧云。大善知识岂无方便。师云。老僧罪过。僧礼拜。师云。谩我即得

乃云。大家在者里。谁敢谩尔诸人。若各各道头知尾。去却人我担子。自然长者长法身。短者短法身。目连鹙子。无尔着眼处。山僧寻常。不曾与人下注脚。尔若向隔山见烟便知是火处会去。又争得。今夜已展不缩。未免东拏西撮一上子。且作死马医

复举。雪窦示众。龙泉与刀斧同铁。利钝悬殊。驽骀与骥马同途。迟速有异。酌然酌然。一出一入。半合半开。平展之流。试辨缁素。师云。明觉一代龙门。只是取舍之心未泯。山僧毛凡道等。一目而归之。何故切

上堂。举。沩山问仰山。大地众生。业识忙忙。无本可据。子作么生。知得他有之与无。仰云。某甲有个验处。时有僧从面前过。仰召云。阇梨。僧回首。仰云。者个便是业识忙忙。无本可据。师云。仰山有知人之鉴。只是用处太过。山僧则不然。他回头我稽首。柝半裂三。捉襟见肘

解制上堂。护鹅之戒如雪。守腊之行若冰。也是田单火牛。衲僧家。朝三吴暮百越。正恐坐在者里。万松有个道处。只是诸人未肯点头

上堂。举。赵州访茱萸。上法堂。东觑西觑。萸云。作甚么。州云。探水。萸云。我者里一滴也无。探个甚么。州以主丈。靠壁而出。师云。尽道一滴也无。鼓起滔天之浪。殊不知。赵州平白。失却一条杖子

挂新钟谢监收。上堂。千钧之大器。已自升楼。万斛之玑珠。已自入廪。衲僧家。棒腹升堂。开单展钵。且道。承谁恩力。卓主丈。不是少林客。难为话雪庭

上堂。举。仰山因。僧问。法身还解说法也无。仰云。我说不得。别有一人说得。僧云。说得底人在甚处。仰山推出枕子。沩山闻乃云。寂子用剑刃上事。师云。灭却沩仰一宗。只因此语

上堂。举。赵州问僧。曾到此间么。僧云。曾到。州云。吃茶去。又问僧。曾到么。僧云。不曾到。州云。吃茶去。师云。赵州一处打着。一处打不着。万松见僧。亦不招茶。亦不相问。何故自从贤圣法来。未尝杀生

上堂。举。德山因。僧问。从上诸圣。向甚么处去。山云。作么作么。僧云。敕点飞龙马。跛鳖出头来。山休去。来日山浴次。僧过茶。山拊僧背云。昨日公案作么生。僧云。者老汉今日方始瞥地。山又休去。明觉拈云。德山以已方人。者僧还同受屈。师云。尽谓恒山之蛇。触之则首尾俱应。殊不知。一得一失。雪窦是则是傍不甘。要见德山远在

元宵上堂。今夜处处烧灯。以享上帝。万松随例。也烧一碗。普请四圣六凡。同入此影子里。头出头没。设有不入底。拈起德山杖子。劈脊便打。何故。过去灯明佛。本光瑞如此

佛涅槃上堂。今日则有。明日则无。释迦老子一生卖峭。临死自纳败阙。致令后代儿孙。个个以鰕为目。万松丈人。屋上之乌。与之救看。拈起主丈。吹一吹

上堂。破家散宅。毁祖灭宗。不挂条丝。独超象外。此人只会得接手句。未具透关眼。若能洗面摸着鼻。啜茶湿却嘴。许尔。是半个衲僧。未可全展钵盂吃饭

上堂。放一线道。四方八面绝遮拦。收一毛头。无边刹海烟尘起。不收不放。万松口似磉盘。是汝诸人。也须救取

上堂。举。白云瑞和尚示众。古人留下一言半句。未透。时撞着铁壁相似。忽然一日透去。方知。自己便是铁壁。且道。如今作么生透。乃云。铁壁铁壁。师云。白云恐人不会。只管依文解义。衲僧家。融万象于目前。抟虚空于掌上。犹是转句。况那边事耶

上堂。举。临际示众。我于先师会中。问佛法大意。三度被打。如蒿枝拂。如今思得一顿。谁为下手。时有僧出云。某甲下手。际拈棒。僧拟接。际便打。师云。者僧其实只要见尽临际

上堂。拈主丈。面赤不如语直道道。靠主丈云。主丈子。不是患聋。便是患哑

上堂。举。岩头问僧。甚么来。僧云。西京来。头云。黄巢过后收得剑么。僧云。收得。头近前引颈云。[囗@力]。僧云。师头落也。头呵呵大笑。僧后到雪峰。峰云。甚么来。僧云。岩头来。峰云。岩头近日有何言句。僧举前话。峰打三十主丈趁出。师云。者僧当时若向岩头笑里知机。雪峰主丈子更长。也打他不着

赴双林辞众上堂。入息不居阴界。出息不涉万缘。为甚么。弃万松入双梼。会得主丈子。束之高阁不然。自笑一生无定力。行藏多被业风吹

延福语录终

虚堂和尚语录卷之一虚堂和尚语录卷之二

    婺州云黄山宝林禅寺语录

        侍者惟俊法云编

师入寺。指山门。不劳弹指。岂涉思惟。现成门户。到者方知

指佛殿。前释迦后弥勒。且道。阿那个是正主。喝一喝

拈帖。寻常云水家。或凝或流。初无固必。因甚得者个入手。便从者里住。试下一转语看

诸山疏。居必择邻。鉴非止水。明暗相凌。言犹在耳

山门疏。关着门尽是自家屋里。何须冷言冷语。暗地敲人。不信。听取下文

指法座。聚草积石。说有谈空。取古尚赊。一时拈却。何故别有一路子

师升堂祝　圣毕。就座云。大凡善射者。发必中的。若不中的。徒劳没羽。莫有善射者么。试发一箭看。僧问。不从天降。不从地涌须弥山从甚处得来。师云。突出难辨。僧云。只将者个真消息。用祝吾皇亿万春。师云。巢知风穴知雨。僧云。双梼胜所。大士垂化之方。应庵云孙。今虚堂高蹈其辙。还端的也无。师云。诬人之罪。以罪加之僧云。争柰是非已。落傍人耳。便挽天河。洗不清。师云。面赤不如语直。僧云。只如判府直院侍郎请和尚住此名山。有何方便。师云。剑握甑人手。僧云。还许学人露个消息也无。师云。杜鹃啼处花狼藉。僧礼拜

师乃云。一丝不挂。犹涉廉纤。独脱无依。未为极则。衲僧家。去来不以象。动静不以心冥运无方。群机顿显。便见云黄峰顶铁树抽枝。小白花边。无风起浪。处处普门境界。头头弥勒道场。不应万缘。灵然自得。直得。尧风舜日。共乐升平。樵唱渔歌。咸沾圣化。毕竟以何为验。击拂子岩莎步入祥麟稳。海树飞来白凤闲

复举。闽王请罗山开堂。才登座。以手敛僧伽梨衣。顾视大众便下座。王近前执山手云。灵山一会。何异今日。山云。将谓尔是个俗汉。师云。罗山当时下者一着。不妨惊群动众。赖遇大王是佛法中人。今日忽有人问新宝林。只对他道。将谓无人知音。自然头正尾正

当晚小参。师云。往往。多是向蓍草影边。胡卜乱卜。今夜与诸人。[(犛-未+牙)-牛+力]破卦文了也。请款款出来商量。问答罢师乃云。客是主人相师。未到宝林则已。一到宝林。山僧伎俩不出诸人探头一觑。赖得堂中有一个半个。彷仿佛彿地。是旧时相识。指出行道塔风铎乱鸣。骂破梁宝公多口饶舌。便见主宾和气。彼此无疑。然虽如是。且道。慈氏宫中今日说甚么法。卓主丈。钢刀虽利。不斩无罪之人

复举。当山善慧大士。因遇天竺嵩头陀曰。我与汝毗婆尸佛所发誓。今兜率天宫衣钵现在。何日当还。命大士。临水观形。见圆光宝盖。大士谓之曰。炉鞴之所多钝铁。良医之门足病人。师云。好笑好笑。当时待他道请大士临水观形。拈起门椎柏板。劈嘴便摵。尚且救得一半。更说甚么炉鞴钝铁良医病人。翻得本来。剑去久矣。山僧寻常党理不党亲。莫有为大士作主底么。如无夜深。珍重

上堂。举。晏国师示众云。鼓山门下不得咳嗽。时有僧咳嗽一声。山云。作甚么。僧云。伤风。山云。伤风即得。师云。是则是。垛生招箭。若一向与么。道绝人荒

结夏小参。卓主丈。不必善财敛念弥勒弹指。普请四圣六凡。入此大光明藏。互为主伴。快说禅病。使瞽者明。聋者听。迷者悟。缚者脱。于是九十之期。各证本法。然后升双梼堂。入息耕室。向无星等子上。较其重轻。以凭劳赏会么。卓主丈。力[囗@力]唏。咄咄咄

复举。天平漪和尚行脚时。参西院每云。莫道会佛法。觅个举话底也无。一日西院召云。从漪。平举头。院云。错。平行三两步。院又云。错。平近前。院云。适来者两错。是西院错。上座错。平云。是从漪错。院云。错。平休去。院云。且在者里过夏。待共上座商量者两错。平当时起去。后住院谓众云。我当初行脚时。被风吹过思明长老处。被他连下两错。更留我过夏商量。我不道那时错。发足南方时早错了也。师云。慢藏诲盗。冶容诲淫。双林今夏还有商量者两错底么

次日上堂。个个顶天履地。为甚么。蹈着二千年前底影子。便做一动子不得。莫有不蹈者影子底么。卓主丈。有则有。只是今日不来

谢头首秉拂上堂。以檀拜将。为求活国之英。以拂授人。要见枯心之士。云黄峰下。象龙所归。虚堂薄处。先穿引得证龟作鳖

开山忌日上堂。正法像法知他是几年。尚且拈弄不出。那堪忍俊不禁出来搀行夺市既未得个补处。又却恁么去。是去非去。卓主丈露

上堂举。兴化因。僧问。四方八面来时如何。化云。打中间底。僧便礼拜。化云。昨日赴个村斋。中路值一阵狂风暴雨。向古庙里避得过。师云。兴化被者僧拈出无刃斧子。便乃高竖降旗。宝林堂时若见他礼拜便休去。何故且教者汉担一片板空过一生

大士生日上堂。一自嵩头陀道破之后。不出来。是好手。无端贫时思旧债。再扬家丑。要见大士么。卓主丈。空手把锄头。步行骑水牛

上堂。举。台山路上有婆子。凡有僧问。台山路向甚么处去。婆云。蓦直去。僧才行。婆云。好个师。僧便与么去。赵州闻得云。待我去勘者婆子。州到如前问。婆亦如前答。州归院云。婆子被我勘破了也。师云。者婆子向寸草不生处。打个阵子。赵州不施韬略。直欲破之。及乎交锋之际。又却失利。道被我勘破了也。大似别人棺木扛归屋里哭。莫有为赵州作主底么。卓主丈。勘过了一道打

上堂。水中盐味。色里胶青。祖师只认得个相似底。何异楚人以鸡为凤。我者里任尔三头六臂。尽其来机。也无尔凑泊处。何故。惯将三尺喙。骂倒五湖僧

上堂。举。云门示众。直得触目无滞。达得名身句身。一切法空。山河大地是名。名亦不可得。唤作三昧性海俱备。犹是无风。匝匝之波。直得忘知于觉。觉即佛性矣。唤作无事人。更须知有向上一窍。师云。云门大师。今日入尔诸人髑髅里。横三竖四。见尔不觉不知。乃云。土旷人稀。相逢者少

解夏小参。僧问。长期已满。布袋头开。江南江北。依旧水乡。黄叶黄花。无非秋色。学人便与么去时如何。师云。掘地深埋。僧云。与么则楖栗横担不顾人。直入千峰万峰去。师云。露湿草鞋重。僧云。若不垂芳饵。争知碧沼深。师便喝。僧礼拜

师乃云。一叶落天下秋。认奴作郎。一尘起大地收。犹有迹在。初秋夏末。直须向万里无寸草处去。干茅引火。出门便是草。见人富贵常欢喜。莫把心头似火烧。恁么恁么。四路葛藤。一时拈却。不恁么不恁么。九旬功用。验在今宵。十洲三岛任遨游。雁荡天台从出没。只如云门道还我九十日饭钱来。又作么生

复举。黄檗因。临际辞。檗云。甚处去。际云。不是河南便是河北。檗便打。际约住棒。遂与一掌。檗呵呵大笑。唤侍者。将百丈先师禅板拂子来。际亦召侍者将火来。檗云。汝但将去。已后坐却天下人舌头在。师云。明投暗合。则不无二大士。争柰久而成弊。宝林有僧出辞劈脊便棒。何故。宁可堂上苔生。终不引人落草

上堂。举。云门因。僧问。如何是超佛越祖之谈。门云。胡饼。师云。伤弓之鸟。见曲木而高飞。有人见得云门。善为我辞

施主舍田建达磨忌。上堂。达磨大师恐汝诸人吃饭向鼻孔里去。所以得得。自西天来。既见得分晓了。还复西天去。今有道人刘善富。路见不平。舍膏腴入常住。年年于此日设供。要穿他鼻孔。今当第一供。且道。者老子还来也无。卓主丈。金屑虽贵。落眼成翳

达磨初忌拈香。破六宗之执。道被五天。断二祖之疑。光流华夏。以致击齿服毒。何莫由斯。休言只影度流沙。熊耳峰前月如昼。瓣香杯茗。追慕遗音。一念万年。真风不坠

上堂。举。黄檗示众。汝等诸人。甚是噇酒糟汉。与么行脚。何处有今日。还知大唐国里无禅师么。时有僧出云。只如诸方[匚@于]徒领众。又作么生。檗云。不道无禅。只是无师。师云。个些子说话。蹉过者多。真点胸道。雾豹泽毛。未尝下食。庭禽养勇。终待惊人也。只知其养士之心。而不知死灰里火蛇烧面。透得亲见黄檗。不然切忌。向噇酒糟汉处。会去

冬至小参。僧问。文殊是七佛之师。因甚出女子定不得。师云。家鬼作崇。僧云。罔明是下方声闻。因甚却出得。师云。半幅全封。僧云。不落因果。因甚堕野狐。师云。凿池不待月。池成月自来。僧云。不昧因果。因甚脱野狐。师云。锦包特石。僧云。老观逢僧引面时如何。师云。有钱使得鬼走。僧云。鲁祖逢僧。面壁时如何。师云。寸草不生。僧云。学人今日小出大遇。便礼拜。师云。脑后少一锥

乃云。衣穿肘露。户破家残。要知否极泰来。自然有时有节。衲僧家更更做梦。一日趱得一日是好手。谁管尔布裈懒洗。不展卧单。纵饶使得十二时。赢得口边生白醭。宝林与么告报。只打净洁毬子。莫有和泥合水与物俱化底么。近前来。我要识尔良久以主丈画云。将成九仞之山。不进一篑之工

复举。明招示众。众才集。招云。者里风头稍硬。且归暖处商量。便下座众随至方丈。招便打云。才到暖处。便见瞌睡。师云。暗鸣叱咜。万人气索。则不无明招。只是未见有弃甲曳兵者。莫有同死同生底么。喝一喝

次日上堂。寂寥之景。清白传家。才应万缘。石人拊掌。明得地天泰。吉无不利。不然。岣嵝峰头神禹碑

天基节上堂。风磨劫石。坚犹润雪。傲孤松韵转青。四海隆平烟浪静。斗南长见老人星

腊八上堂。入山不深。见地不脱。引得漆桶排头。妄想不歇。宝林有个见处。只是不说。何故。腊月苦寒风雪吹。急急抽身早是迟

上堂。僧问。雪覆千山。因甚孤峰不白。师云。消得龙王多少风。僧云。大小大。虚堂今日失利。师云。手臂终不向外曲。僧云。普化摇木铎。腾空而去。未审向甚么处去。师云。三九二十七。僧云。毕竟向甚么处去。师云。咬人屎橛。不是好狗。僧云。学人今日小出大遇。便礼拜。师云。穷鬼子

乃举。百丈因。僧问。如何是奇特事。丈云。独坐大雄峰。僧礼拜。丈便打。师云。百丈故是大机大用。若非剑手相酬。几乎落节

除夜小参。僧问。旧岁送不去。新年迎不来。新旧本无情。去来谁可拟。师云。门前石敢当。僧云。只如旧岁已去新岁已来。衲僧家还有不被寒暑所迁底么。师云。有。僧云。那个是不迁底。师云。阶下雪师子。僧云。依旧跳不出。师云。苍天苍天

乃云。寒暑不到处。露柱证明。岁月无改迁。道人眼活。所以一年有三百六十日。从年头数到年尾。未尝一日不作一日用。今日正当腊月三十夜。将谓寒灰发焰。枯木重荣。及乎子细思量。元来前头。大有雪在。宝林与么告报。自知道。穷厮煎饿厮吵。无可与说人。做个闹热子。何故。曾经霜雪苦。杨花落也惊

复举。北禅岁除示众。年穷岁尽。无可与诸人分岁。烹一头露地白牛。炊黍米饮煮野菜羹。烧榾柮火。唱村田乐。免见倚他门户傍他墙。便下座时。有僧出云。和尚宰牛。因甚不纳筋角。北禅抛下帽子。僧拈起云。天寒还和尚帽子。师云。箫韶九成。凤凰来仪

上堂。每日蒲团上妄想。无尔插手处。以致奔南走北。如鸭吞螺蛳。山僧今日不动声气。教尔诸人有个入处。良久拍手云。一半入得。一半入不得

上堂。举。庞居士辞药山。山命十禅客。送至门前。士指空中雪云。好雪片片不落别处。时有全禅客云。落在甚么处。士便与一掌。全云。居士且莫草草。士云。恁么称禅客。阎老子未放尔在。全云。居士作么生。士又与一掌。师云。虽则是两掌。其间有抬有搦。有收有放

小师设供上堂。举。章敬因。小师游方回。敬云。汝离此间多少时。僧云。已经八载。敬云。作得个甚么。僧就地上。画一圆相。敬云。此外莫更有么。僧近前。画破圆相。作礼而退。师云。严师出好弟子。二林养子不及父。但只教伊供养大众。不必呈见解。何故。恐薄礼致怨

上堂。僧问。灵云见桃花悟去。学人每日。也见一枝两枝。因甚不悟。师云。含血喷人。先污其口。僧云。为甚玄沙不肯他。师云。他是他屋里人。僧云。学人到者里。大似胡孙咬生铁。师云。尔莫只管上头上面。僧云。也要和尚委悉

师乃举。云门问首座。山河大地。与自己是同是别。座云同。门云。一切物命飞蛾蚁子。与自己是同是别。座云同。门云好好。借问何得干戈相待。师云。云门易见。首座难见。何故。盖他不坐在无变异之乡。所以曰同

智者和尚至。上堂。净瓶里澡洗。古梼下修身。彼此寸长尺短。何妨忝为切邻。相见又无事。不来还忆君。杜鹃啼断月如昼。不似寻常空过春

结夏小参。此事如青天白日。无一丝头许。为障为碍。自是尔诸人智眼不高。堕在区宇。故劳我竺干大士。立期立限。对病与药。以为中下之机。若是上流。岂肯受尔者般茶饭。况今夏恰恰。一百二十日。尔诸人向甚处插手。若无插手处。则孤负竺干大士。若得个插手处。莫待期满。便请说看。何故。盖老僧急欲明窗下安排

复举。首山示众。咄哉巧女儿。撺梭不解织。看他斗鸡人。水牛也不识。咄哉拙郎君。巧妙无人识。打破凤林关。着靴水上立。师云。首山自谓。得临际正传。却作野犴鸣。致令天下儿孙。个个拖泥带水

次日上堂举。应庵师祖。昔日谢事当山。寄夏净明。示众。三十三州七十僧。驴腮马颔得人憎。诸方若具罗笼手。今日无因到净明。师云。想见当时龙象。拙孙褊短。不敢贬剥诸方。只多得几州子。暗地里赛他。何故。卓主丈。劝君不用栽荆棘。后代儿孙惹着衣

上堂。举。肃宗皇帝问忠国师。百年后所需何物。国师云。为老僧造个无缝塔。帝云。请师塔样。国师良久云。会么。帝云。不会。国师云。吾有付法弟子耽源。却谙此事。国师迁化后。帝诏耽源问之。源云。湘之南潭之北。中有黄金充一国。无影树下合同舡。琉璃殿上无知识。师云。肃宗当时若向国师良久处。下得一喝。免致耽源堕坑落堑。要见无缝塔么。卓主丈。劝君尽此一杯酒。西出阳关无故人

上堂。僧问。参须实参。悟须实悟。作么生是实参。师云。历历寂寂。僧云。长期已过半。犹如冷水浸冬瓜。和尚有何方便。师云。精精灵灵。僧云。赵州示僧。洗钵盂去。其僧便悟。此意如何。师云。烧钱引鬼。僧云。我等吃粥了也。洗钵盂了也。为甚不悟。师云。甜瓜彻蔕甜。僧礼拜。师云果然

乃举。盐官一日。唤侍者将犀牛扇子来。侍云。已破也。官云。扇子既破。还我犀牛儿来。侍无对。师云。盐官恐侍者不在。二林扇子暑月要用。不必有劳侍者。若是犀牛儿。输与国师

上堂。二林初无门户与人近傍。亦不置之于无何有之乡。只要诸人如铁入土与土俱化。然后可以发越。其如运粪入者。吾末如之何

上堂。僧问。法身病色身不安。色身病法身不安。作么生免得。师云。口上着。僧云。色身病故有之。法身作么生病。师云。他病最苦。僧云。大似维摩老子以代众生。师云。尔识他未尽。僧云。莫是佛手遮不得。人心似等闲。师云。拨波求水。僧云。毕竟如何。师云。待尔鼻孔无气。却向汝道。僧便喝。师云。怕死汉

乃云。水牯子数日来。不忺水草。盖牧之无功也。若言一回入草去。蓦鼻拽将来。此又未是牧牛之法。且作么生牧。击禅床云。叱叱叱。者畜生

建凤林库上堂。凤非竹实而不食。非醴泉而不饮。因甚却在板桥村。卓主丈。有林自是真栖处。风淡惟闻静夜鸣

上堂。举。云门因。僧问。佛法如水中月是否。门云。清波无透路。师云。云峰道。云门禅如九转透瓶丹。若果是恐未是

上堂。诸方朝咒暮咒。要兜尔做羹饭主。我者里疥狗。不愿生天。尔若向无人行处。寻得一条路子。荡荡地临机自由自在。便是我同流

解夏小参。僧问。初秋夏末。衲僧家。气宇如王。离却双林。途中如何受用。师云。踏着烂如泥。僧云。只者莫便是途中受用底么。师云。南辰北斗。僧云。领师以拂子一指。僧礼拜

师乃云。一夏伽蓝地上行。未尝敢重步。踏着常住一片甎。来朝期满。合作么生赏劳。若从首座板头。数到圣僧侍者。普请与之。犹恐诸人以谓。山僧不分缁素。更若较其重轻。又见山僧惠心不普。作么得相当去。所以道。重赏之下。必有勇士。重赏则故不辞。阿那个是勇士蓦。拈主丈。指云。是尔

复举。黄檗因临际。半夏上山问讯。见檗看经。际云。我将谓是个人。元来是淹黑豆老僧。住数日乃辞。檗云。汝破夏来。何不终夏去。际云。暂来礼拜。檗便打令其去。际行数里疑其事。再回终夏。师云。黄檗当时若大机大用。死尽临际偷心。今日子孙。未致尾巴焦黄。梼林莫有再来终夏底么。喝一喝

上堂。僧问。世界与么广阔。因甚闻钟声披七条。师云。水浅无鱼。徒劳下钓。僧云。长期已过了。中间事作么生。师云。一向收舍不来。僧云。钟楼上念赞。床脚下种菜。明甚么边事。师云。刮皮见骨。僧云。胜首座道猛虎当路坐聻。师云。乞儿席袋

乃举。鸡鸣丑愁见起来。还漏逗裙子偏衫个也无。袈裟形相些些。有裈无腰裤无口。头上青灰三五斗。指望修行利济人。谁知翻成不唧[口*留]。师云。赵州新妇面上添笑靥。又向绣幕里行。只是少得人见

运庵先师忌拈香。老和尚死去。二十五年。有谁撑门拄户。虽与松源同日行。不会松源三转语。父子背驰。面不相睹。直至如今成莽卤。露冷风高秋意深。久矣无心荐藜黍

中秋上堂。僧问。灵山话月。曹溪指月。意旨如何。师云。欺胡谩汉。僧云。谢三郎有甚么过。师云。诬人之罪。僧云。恁么则天上月圆。人间月半。师云。老鸦啄蛎。僧打圆相云。者个作么生明。师云。明之则瞎。僧云。谢师指示。师云。屡生子。乃云。华亭满舡犹不足。南泉骤步踏不着。自余眼底纷纷。总道见月忘指。卓主丈。月聻

上堂。僧问。仰山谓香严云。如来禅许师兄会。祖师禅未梦见在。此意如何。师云。蛇入竹筒。僧云。仰山平白受屈。师云。和尔脱不得。僧云。作么生是如来禅。师云。铁壁铁壁。僧云。如何是祖师禅。师云。楚甸云寒。越山风暖。僧云。如何是和尚禅。师云。尔是颠耶狂耶。僧云。学人从此不问话。师云。更须勘过

乃举。太原孚上座。初参雪峰。跨门才见雪峰。便参主事。次日却来礼拜云。昨日触忤和尚。峰云。知是般事。便休。师云。尽谓雪峰。有陷虎之机。无斩蛟之剑。殊不知。养子之缘。宽而有恕

重九上堂。僧问。理不逐事变。事不逐理迁。九九之日。为甚檛鼓升堂。师云。理事拘他不得。僧云。他是甚么人。师云。头轻尾重脚逻沙。僧云。错指示人了也。师云。山僧年迈。僧云。汾阳道。重阳九日菊花新。此意如何。师云。我无隔水犀。自然尘不染。僧云。汾阳今日落节。师云。那里见汾阳。僧便喝。师云。弋不射宿

乃云采菊东篱下。悠然见南山。陶靖节虽是个俗人。却有些衲僧说话。虽然他是晋时人未可全信

开炉谢首座上堂僧问。赵州道。我唤作火。尔不得唤作火。此意如何。师云。挠钩塔索。僧云。今日得见赵州。师云。尔会他东壁拄葫芦么。僧云。也是家常茶饭。师云。互乡童子

乃云。霜风戒晓。黄叶堆云。如我门庭。一般冷落有底道。老子寻常多是斗贫不斗富。山僧以谓不然。何故。但得板头有人。自然暖气相洽

达磨第二忌拈香。葱岭不见宋云。全身岂在熊耳。石火电光殊莫拟。双梼堂上再相逢。究竟何曾缺两齿。雪际传心。节灰厌鬼。后代儿孙。谁采尔粗羹淡饭当殷勤。四海香风从此起

上堂。僧问。布袋长年落魄。盘山猪肉案头。观音手里鱼蓝。大士门椎柏板。者一络索。到虚堂面前时如何。师云。苏嚧苏嚧。僧云。转凡夫为贤圣。抑贤圣为凡夫。则不无和尚。师云。家狗咬人。僧云。布袋向闹里打开件件。拈起云。看看。此意如何。师云。不勘自败。僧云。且道。与门椎柏板。相去多少。师云。穷饿相煎。僧云。手里鱼蓝则不问。猪肉案头事作么生。师云。地狱门前鬼脱卯。僧云。不伸此问。蹉过一生。师便喝

乃举。罗山初参岩头便问。起灭不停时如何。头云。咄是谁起灭。山豁然大悟。师云。岩头虽则见孔着楔。累他罗山。坐在起灭不停处

上堂。僧问。若论战也个个力在转处。此意如何。师云。犹是死法。僧云。作么生是活法。师云。逆风张帆。僧云。二林今日自纳败阙。师云。年老成精。僧云。大力量人。因甚抬脚不起。师云。师子咬人。韩[狂-王+盧]逐块。僧云。开口因甚不在舌头上。师云。抱赃叫屈。僧云。明眼衲僧。因甚脚跟下红。丝线不断。师云。贪多嚼不细。僧云。昔日松源。今朝和尚。师云。牢记取

乃云。此事甚易。因走作反以为难。何处是走作。眼见耳闻是走作。鼻嗅舌嗜是走作。运奔执捉是走作。觉触攀缘是走作。以至举心动念。参禅问道。穿凿古今。是非人我。悉是走作。只有一处不走作。难以说向诸人。若说和者不走作底。一时走作了也

冬至小参。僧问。黑豆未芽时如何。师云。黑鳞皴地。僧云。芽后如何。师云。黑鳞皴地。僧云。芽与未芽时如何。师云。黑鳞皴地。僧云。若与么有甚分晓。师云。向无分晓处。识取黑鳞皴地。僧云。学人今夜白衣拜相。便礼拜。复有僧出问。如何是冬来事。古德道。京师出大黄。此意如何。师云。短处求长。僧云。忽有人问和尚冬来事聻。师云。雪后添衣定是寒。僧云。元来古德犹在。师云。汝是安禄山

乃云。葭灰未动。律管先知。暗去明来。未尝迁谢。所以衲僧家。就理就事。顺水流舟。殊不知。无阴阳地。荆棘参天。有契券边。蒺[卄/梨]满地。致使春生夏长之徒。卒难近傍。二林放过一着。曲为今时

复举。沩山问仰山。仲冬严寒年年事。晷运推移事若何。仰山近前。叉手而立。沩云。诚知子答者话不得。香严至。沩举前话。严云某甲偏答得者话。沩复举。严亦近前。叉手而立。沩云。赖遇寂子不会。师云。沩山若无后语。尽自包裹得去。其奈用处太过。以致栓索俱露

上堂。谢秉拂。僧问。智与师齐。减师半德。智过于师。方堪传授。那个智过于师。师云。忽去忽来。坐断今古。僧云。学人瞻仰有分。师云。合取狗口。僧云。若与么。首座藏主遂成虚设。师云。不是苦心人不知。僧云。却较些子。便礼拜。师云。急抽头是好手

乃云。深山大泽象龙之所。雷霆变化。在乎一时之间。草木自然光润。梼林之下。莫有此瑞么。卓拄杖。疑杀阇梨

上堂。僧问。天欲雪而未雪。梅欲花而未花。好个西来意。无人共出家。师云。掩耳偷铃。僧云。和尚多是成禠学人。师云。老僧向尔道甚么。僧云。当面蹉过。师云。座上无老僧。目前无阇梨聻。僧云。莫向夹山背后叉手。师云。老僧被尔靠倒

乃云。明明向汝道。得得不得。不得得得。自是诸人。双眼清寒。坐在无事甲里。直饶。弥勒即今下生。现三头六臂。也救尔不得

腊八上堂。僧问。释迦老子弃金轮宝位。雪山苦行六年。于腊月八夜。忽睹明星悟去。还端的也无。师云。令人长忆李将军。僧云。后来说一藏葛藤。牵枝引蔓抛尿撒屙。至今未已。师云。师子身中虫。僧掷下坐具云。未见明星时。还有者个消息也无。师云。把髻投衙

乃卓拄杖云。是则是穷则变。变则通。只如三更半夜。众星朗然。不知是见那个星悟去。急急出来。下一转语。盖覆者老子。不然母贻后悔靠主丈

华藏和尚至。上堂。僧问。我手何似佛手。师云。老妇颦眉出丑。僧云。我脚何似驴脚。师云。曾踏赵州[彳*京]彴。僧云。人人有个生缘。如何是学人生缘。师云。懒向人前拔茄树。要去南川作化主。僧礼拜

师乃云。我本无心有所希求。今此宝藏自然而至。二林小众。枯枯燥燥。鹤望多时。珊瑚枕明月珠。从便采取。只是不得触讳

上堂。傅大士本相现。引得一地里人。前廊后架。抛尿撒屙。谓之龙华胜会。不知当来所证果。有此否。不然。卓主丈。青山绿水短棹孤舟

慈云和尚至。上堂。僧问。路逢道伴交肩过。一生参学事毕时如何。师云。鹁鸠树上啼。僧云。也恐和尚见古人未尽。师云。同道方知。僧云。知后如何。师云。布袋盛锥。快者先出

乃云。去住无心。卷舒有则。布之则弥于六合。六合犹窄。置之则敛于一毫。一毫犹宽。为彼群生从何而起。卓主丈。飞过帝乡去。远接南山阴

上堂。举。风穴因。僧问。语默涉离微。如何通不犯。穴云。长忆江南三月里。鹧鸪啼处百花香。师云。风穴破关受敌。不知蹉过者僧。二林有僧出问。拈主丈便打

上堂。举。赵州因。僧问。一物不将来时如何。州云。放下着。僧云。一物不将来。放下个甚么。州云。放不下担将去。师云。赵州向者僧痛处。下一针不妨奇特。只是病入膏肓。难以发药

上堂。明明道不在言语上。何必用三寸舌头。带将出来。会得。桐花落地春将半。不然。杜宇催归月过三

上堂。举。百丈普请锄地。次有一僧。举起锄头。忽闻鼓声。乃抛下大笑便归。丈云。俊哉此是观音入理之门。归院乃唤僧问。适来见个甚么道理。便与么。僧云。适来肚饥。闻鼓声归吃饭去。丈乃大笑。师云。百丈当面。被者僧谩。若是二林。谁管尔口款。未招便与阑胸一踏。只如百丈笑。者僧笑。还有优劣也无

西白和尚至。上堂。僧问。三日不说着。口边生白醭。学人出去。四十余日。作么生。师云。待尔口边出青草。却向汝道。僧云。低声低声。墙壁有耳。师云。也要大家知。僧云。只如口边出青草底人。还有方便也无。师云。大有方便。僧云。那里是他方便处。师云。一任牛搏马踏。僧云。学人不会。师乃云。风穴破屋数间。单丁者七年。后为临际正续。西白道人即斯人也。深云古木。双眼清寒。大音希声。岂同常调

佛生日上堂。僧问。铁壁铁壁。号之曰佛。常在苦海中立。只如今日降生底是。苦海中立底是。师云。二俱不是。僧云。天上天下唯我独尊聻。师云。脱却笼头卸角驮。僧云。恁么则三尺一丈六。且同携手归。师云。尔道。他有几茎盖胆毛。僧便喝。师亦喝

乃卓主丈云。看看。九龙吐水。灌沐金躯。紫毫相光。无幽不烛。直得嘉禾老比丘。跛却一足。走到广南光泰寺里。有口也赞叹不及。何故。物见主眼卓竖

结夏上堂。登山须到顶。涉海须到底。到顶则知宇宙之宽廓。到底则知大海之浅深。故我释迦老子。以九夏之月。克期取证。而欲法中龙象。知其山之高海之深也。苟或饱食安眠。略无知愧。是大罪人。莫言不道

上堂。僧问。结夏已半月。衲僧家牙如剑树。口似血盆。还透得虚堂一句子也无。师云。老僧不曾杀生害命。僧云。和尚太杀慈悲。师云。墦间易饥饱。僧云。有一人常在途中。不离家舍。有一人常在家舍。不离途中。且道。那一人合受人天供养。师云。水也消他一滴不得。僧云。因甚如此。师云。盖他在布袋里辊毬。僧礼拜

师乃举。雪峰一日敲观和尚门。观云谁。峰云凤凰儿。观云作甚么。峰云。啖老观。观便开门。搊住云道道。峰拟议。被观推出。雪峰住后云。我当时若入得老观门。尔者一队噇酒糟汉。向甚么摸[打-丁+索]。师云。雪峰拟议。老观推出。若较其锱铢。则固有重轻。不知雪峰当时合下得甚么语。可以入得老观门

上堂。举五祖道。诸庄不收。不以为忧。百数衲子。无一个透得狗子佛性话。诚以为忧。师云。五祖大似破关中收图书

承天短蓬远和尚遗书至。上堂。僧问。昔本不离此。今朝亦不来。且道。承天老子向甚么处去。师云。赶人不得赶上。僧云。莫是向不生不灭处去么。师云。尔莫要撩拨者气鼓老僧。僧云。他触着便三毒起。师云。多少人仰望不及。僧云。洞山迁化。设愚痴斋。承天迁化。有何分付。师云。有分付。僧云。有甚分付。师云。教尔近前退后牢记话头。僧云。也是不惜口业汉

师乃云。远之莫及故曰短。踪之不即故曰蓬。波波浪浪。西西东东。直钩已挂双峨碧。一桡香散芦花风

解夏小参。僧问。衲僧家。四月十五。结他不得。七月十五。解他不得。毕竟向甚处。安身立命。师云。针锋头上翻筋斗。僧云。得与么自由自在。师云。尔莫向石灰箩里反眼。僧云。可谓一夏不虚度光阴。师云。刀锥之利。僧云。前程忽有人问。和尚今夏将何示人师云。多添少减。僧云。三世诸佛也理会不得。师云。山僧更是理会不得。僧云。和尚今夜尽情。说与学人了也。便礼拜

师乃拈主丈云。便与么去。早是节外生枝。更若较短论长。何啻崖州万里。所以道。太阳门下。日日三秋。明月堂前。时时九夏。何用刻舟寻剑缘木求鱼。西天此土佛法平沈。末代比丘全无惭愧。说甚正因二字言荐赏劳。古人不解随机。二林只图实效。然虽如是。且道。七佛行处。因甚寸草不生。快出来下一转语。以补九夏关疑。卓主丈

复举。南泉归宗麻谷同往。礼拜忠国师。泉至路画一圆相云。道得即去。归宗。于圆相内坐。麻谷作女人拜。泉云。恁么则不去也。宗云。是甚么心行。师云。王老师既被人道破。未为好手。麻谷作女人拜。见得国师

次日上堂。一夏未尝不与诸人朝思暮想。今朝期满。蓦忽相应。方知山是山水是水。向来岂不知山是山水是水。今日方知。道山是山水是水。汝若不信。三十年后。自有人知

上堂。谢执事。松有操则岁寒不凋。竹有节则虚心澹静。衲子勇于义。可以表率丛林游刃事海。自然左右逢其原

中秋上堂。以主丈打一圆相云。里面有一株树。名之曰娑婆树。下有一兔。长时捣药。寻常见得不甚真。惟有今宵。极是分晓。诸人还见么。卓主丈。见之则不妄抬眸。不然则明不如暗

上堂。举。马祖因。百丈再参。祖以目视禅床角拂子。丈云。即此用离此用。祖云。尔向后开两片皮。将何为人。丈取拂子竖起。祖云。即此用离此用。丈挂拂子旧处。祖震威一喝。丈云。我直得三日耳聋。师云。岂止乎百丈三日耳聋。直使尽天下人。听事不真唤钟作瓮。方契马师

上堂。举。汾阳无业国师示众。若有一毫圣凡情念未尽。未免入驴胎马腹。白云又道。直饶一毫圣凡情念顿尽。亦未免入驴胎马腹。师云。二大老向无心中。撰出一场口面。卓主丈。近日王令稍严

开炉上堂。个里无峻机妙用与人凑泊。老来畏寒。只要说些火炉头话。且道。火炉头说甚么话。恐冷灰豆爆。弹破诸人鼻孔

达磨第三忌拈香。十万里水云踪迹。七百年西竺陈人。眼睛乌律卒。面子黑鳞皴。传衣付法。惹起埃尘。如今红紫乱朱。纷然而出。岂止乎少林五叶一花之春。斯临远讳。荐此溪苹。万古千秋累子孙

上堂。一出数日所至。溪山风物历历在目。归来挝鼓升堂。从头又举一遍会么。眼力到处不被人谩

冬至小参。一气顺升。百昌萌动。是时人知有。还知有不知有者。不被寒暑推迁。不逐四时消长。静而善应。卓尔不群。若谓尺二眉毛颔下生。此又是见他未尽。山僧寻常口似磉盘。未尝容易与人道破。尔若见得分晓。黑豆生芽。绣纹添线。也是寻常时节。且道。今夜还来吃果子否。卓主丈。嚼饭喂婴儿

复举。五祖因。僧问。如何是道。祖云。始平郡。僧又问。如何是道中人。祖云。赤心为主。师云。五祖恐者僧信根未深。嘱之又嘱。且道。节文在甚么处。逗源河擘泰华。须是其人

上堂。谢秉拂。此拂子过如吹毛剑。善用者坐致太平。不善用者伤锋犯手。二林莫有出厩良驹不劳鞭影底么掷下拂子。看看

上堂。僧问。云门因。僧问。不起一念还有过也无。门云。须弥山。此意如何。师云。买铁得金。僧云。和尚平生凌辱古人。今日因甚全肯云门。师云。冷处着把火。僧云。学人一冬。在外奔波。还有过也无。师云。秤椎落井。僧云。许多施利归常住。因甚全无些子功劳。师云。莫来掩彩我

乃云。尽其机用。只作一句。布施诸人。良久。卓主丈。大海若知足。百川应倒流

腊八上堂僧问。枯木倚寒岩。三冬无暖气。此意如何。师云。牙根不沥水。僧云。婆子因甚烧却庵。师云。争交赌筹。僧云。和尚也不得胡乱穿凿古人公案。师云。非子不委。僧云。老胡今日成道。有何祥瑞。师云。山深雪未消。僧云。诺诺。师以拂一指

乃云。释迦老子。雪山六年。功成行满。到腊月八夜。讨得一条路子。与后人行。若谓他见明星悟去。已是谤焰未息

上堂。僧问。马祖因。庞居士问。不与万法为侣者。是甚么人。此意如何。师云。乞儿弄饭碗。僧云。只如马大师道。待汝一口吸尽西江水。却向汝道聻。师云。劈腹剜心。僧云。且道。庞老子兴此一问。是会了问。不会了问。师云。会了问。僧云。既是会了问。何必悟去。师云。不悟争得会。僧云。人天众前岂无方便。师云。踏泥汉

乃云。自家田地不肯从实履践。只要冒姓佃官田。还知二祖对达磨礼三拜。依位而立么

除夜小参。僧问。年穷岁逼。乌龟上壁。岂不是和尚语。师云。只得自伤己命。僧云。忽然众中有个通方作者。冷笑一声。老师未免面热汗下。师云。尔更近前验我看。僧近前云了。师云果然

乃云。日日日东上。日日日西沈。无为无事者。子细好推寻。既是无为无事。又推寻个甚么。若推寻佛法要妙。每日起来。呵奴使婢。说东道西。无非在他影子里。若推寻旧岁未去。新岁未来。东村王老夜烧钱。野鬼闲神俱饱足。者里又无尔插嘴处。毕竟如何。击拂子。一年三百六十日。断断月建寅为首

复举。晦堂因。看如何是多福一丛竹。一茎两茎斜。学人不会。三茎四茎曲。蓦然契悟。师云。往往。多是知竹。而不知多福。知多福而不知竹。有人缁素得出。许尔亲见晦堂

使府升座回。上堂。僧问。毗耶城里说法。双梼树下谈玄。如何是不动尊。师云。东走西走。僧云。既是不动尊。为甚么东走西走。师云。痴人面前不得说梦。僧云。莫是动则不动不动则动么。师云宝所在近。更进一步。僧云。忽然将动与不动。一时贬向无生国里。却问如何是不动尊。师云。东走西走。僧云。和尚也只救得一半。师云。信根者少

乃云。或指或掌。无非是太平戈矛。二林莫有捷径么。卓主丈。兔子何曾离得窟

元宵上堂。僧问。香林因。僧问。如何是室内一碗灯。林云。三人证龟成鳖。意旨如何。师云。奴见婢殷勤。僧云。学人礼谢去也。师云。承虚接响

乃云。以火续灯名昼。以灯续火为夜。昼夜相续灯灯无尽。蓦然黑地里。撞着露柱。怪得阿谁

妙胜和尚至上堂。僧问。雪峰见僧来参。低头归庵。此意如何。师云。谁知席帽下。有此昔愁人。僧云。未审二林见僧作么生接。师云。把手拽不入

乃云。洪波深处赤立。妙不资于一毫。香积世界藏用。胜不盈于一握。如是则坦夷处巇崄。木讷处难酬。且道。此是何人卓主丈

上堂。僧问。二月已过三月已来。桃花李花零乱。桑条柳条成阴。不涉万缘。如何顾鉴。师云。不觉日又夜。争教人少年。僧云。和尚岂无方便。师云。生姜终不改辣。僧云。有一人十二时中。不依倚一物时如何。师云。鹘臭布衫须脱却。僧云。既不依倚一物。又脱个甚么。师云。细嚼难饥

乃举。大龙因。僧问。色身败坏。如何是坚固法身。龙云。山花开似锦。涧水湛如蓝。师云。若是坚固法身。也苦地在。有问云黄。只对他道。垢面汉。我二十年做长老。未尝与人过话

上堂。举乌臼因。玄绍二上座来参。臼问。近离甚处。僧云。江西。臼便打。僧云。也知和尚有此机要。臼云。尔既不会。第二禅客近前来。僧拟议。臼亦打。师云。二僧见乌臼。如登龙门

结夏小参。僧问。布袋长年闹市。观音终日鱼篮。禁足安居。当图何事。师云。击筒方木响。僧云。与么则深密处。足可观光。师云。差之毫厘。僧云。和尚答处辛辣。学人如何凑泊。师云。向无凑泊处领取

乃拈主丈云。举一事则迷理。措一机则失用。衲僧家。智游象外。妙入环中。犹是家常茶饭无端。被释迦老子以无丝线系却脚跟。直得东西南北。去路无从。于是九十日内。如守古冢鬼。谓之禁足安居克期取证。亦未知所证者何事。蓦然有个不顾危亡底。掀翻圆觉伽监。毁骂平等性智。山僧只得退身有分。何故。卓主丈。老不以筋力为能

复举。雪峰示众。尽大地撮来如粟粒。抛向面前漆桶不会。打鼓普请看。师云。雪老当时与么。殊不知有今日。二林今夏亦教诸人密密地与么。但不必普请。更若不会。尔自孤负雪峰。于虚堂初无干与

次日上堂。诸方以期取效。时刻不忘。我者里山边水边。从便走作。何故。击拂子。弃细录大。以待知己

上堂。僧问。临际会下两堂首座相见。齐下一喝。此意如何。师云。斗贫不斗富。僧云。有僧问。此两喝还有宾主也无。际云。宾主历然。又作么生。师云。只手遮日。僧云。二林头首峻机妙用。众眼难谩。还与者两喝。是同是别。师云。尔自勘他看。僧云。人天众前。也盖覆伊不得。师云。尔道那个宾那个主。僧便喝。师云。脱身鬼子

乃云。师子嚬呻。象王回顾此犹是齐眉共躅。要见跨釜之作么。竖起拂子。新罗人过海

上堂。僧问。有一句子到尔。拔舌犁耕。无一句子到。尔自招殃祸。明甚么边事。师云。彼此出家儿僧云。和尚把定封疆。不通水泄。师云。不是少林客

乃举。仰山参东寺。才跨门。寺云。已相见了。不用上来。仰云。与么相见。莫不得么。寺便归方丈。闭却门。仰山归。举似沩山。沩云。子是甚么心行。仰云若不与么。争识得伊。师云。东寺便归方丈。千古楷模。仰山举似沩山。因邪打正

上堂僧问。刘铁磨访沩山。山云。老牸牛汝来也。此意如何。师云。一箭中红心。僧云。刘铁磨云。来日台山大会斋。山作卧势。磨便出聻。师云。果然僧云。可谓二俱作家。师云。谤斯经故。获罪如是。僧礼拜

乃云师。旷之聪。离娄之明。因甚有眼。终日不见鼻孔。下得一转语。合得老僧。树下冢间。许尔妄想。不然老胡失望

上堂。僧问。久雨不晴时如何。师云。逢庚则变。僧云。久雨忽晴时如何。师云。处处可以晒眼皮草。僧云。与么答话。诸方未肯在。师云。割鸡之刃。僧云。二祖礼三拜依位而立。师云。呈漆器。僧云。达磨云汝得吾髓。师云。覆水难收。僧云。学人才见和尚升堂。便出礼拜。得个甚么。师云。他时不得退款。僧云。且喜水米无交。师云。早是退款了也。僧便喝。师亦喝

乃云。山僧寻常不曾抑逼人。只教退步楷磨。但得心死意消一番了。自然不胡乱拈匙放筋。不然尽是念话杜家

上堂。举。洛浦因。庞居士来参。礼拜起云。仲夏毒热。孟冬薄寒。浦云。莫错。士云。庞公年老。浦云。何不寒便道寒热便道热。士云。患聋作么。浦云。放尔三十棒。士云。哑却我口。塞却尔耳。师云。洛浦当时。若向庞公年老处。下得一喝。免得彼此葛藤

上堂。僧问。热时寒向甚么处去。师云。尔抓着我痒处。僧云。寒时热向甚么处去。师云。干篱头上。觅甚么汁。僧云。不涉寒暑底人。在甚么处。师云。闹市里寻取。僧云。寻得后如何。师云。出三界二十五有。僧云。也未是极则。师云。作么生是极。则僧便喝。师云。也未是极则

乃举。天童启和尚因。僧问。学人卓卓上来。请师的的。启云。我者里一屙便了。说甚么卓卓的的。僧云。和尚与么答话。更买草鞋行脚。启云。近前来。僧近前。启云。老僧与么答话。有甚么过。僧无语。启便打。师云。者僧唤既近前。何不便与本分草料。只因下刃不严。返被暗窥墙壁

解夏小参。各各鼻贯已脱。秋风影里。摆尾摇头。老安虽则善能访迹。终竟难寻。寂子只知树下忘躯。何曾解牧露迥迥。云山溢目饱齁齁。野草连天。不须短笛催归。千圣也无觅处。蓦然傅公子出来道。汝等头角之士。九十日内托此梼阴。未尝有半蹄之功。踏破我常住一块泥[土*孛]。何得如此快活。山僧只得与他代一转语

复举。德山托钵公案。师云。德山如师子游行百兽股栗。岩头假其威。而阴风逼人。后之来者。棒土揭木

上堂。僧问。大隋盖龟时如何。师云。神照无此作。僧云。初秋夏末。衲子往来。牢记取者一转语。举似诸方。师云。苦哉

乃举。天台幽栖和尚。一日鸣钟上堂。众才集。栖云。谁打钟。僧云。维那。栖云。近前来。僧近前栖遂与一掌。归方丈。师云。贱如泥沙。贵如金璧。当时若安详登座。活得者僧

中秋上堂。僧问。天上月圆人间月半。是人知有。未审中间树子。属甚么人。师云。有契券者得。僧云。恁么则天香桂子落纷纷。师云。尔早错认了也。僧云。马大师玩月。次一人道正好供养。一人道正好修行。一人骤步便行。此意如何。师云。一亩之地。三蛇九鼠。僧云。马大师道。经入藏禅归海。唯有普愿。独超物外。师云。打驴听马知。僧礼拜。师嘘一声

乃云。与日双运。鉴物无私。自是暗中之人。责冬裘比夏葛。当此良夜众星推逊之时。可怜不见华亭叟。冷照海涛空渺弥

上堂。僧问。望见资福刹竿。便回脚跟下好与三十。此意如何。师云。臭肉来蝇。僧云。望见雪峰。便参主事。又作么生。师云。何楼漆器休拈出。僧云。望见宝林双杨塔尖。便悟去。师云。沙里淘金。僧云。和尚也是年老心孤。师云。宣人之过未为好手

乃举。钦山同岩头雪峰。到德山乃问。天皇也与么道。龙潭也与么道。未审德山作么生道。德山云。汝试举天皇龙潭底看。钦拟议。德山便打。遂至延寿云。是则是打我太杀。岩头云。尔与么。他后不得道见德山。师云。钦山只个拟议。德山岩头俱纳败阙。若是龙门上客。必为点头。其如听响之流。堕在区宇

上堂。九九之节谓之重阳。阳德既刚。元化以洽。衲子分上。明得甚么边事。卓主丈。交

上堂。一大藏教。不出个鸦鸣鹊噪。九经诸史。不出个之乎者也。会得。云归华岳。水到潇湘。不然。有伴即来。切须记取

达磨第四忌拈香。打一圆相。香至国王之子。神光断臂之师。耽憨面嘴。恐亦是伊儿孙。不必更怀疑。故我达磨鼻祖圆觉大师。[泳-永+(虍-七+(一/八/八/目))]发灵机。有无之宗顿释。廓然无圣第一之义昭然。前梁后魏人我相高。此土西天是非竞起。丁兹末运遐想余光。列藻陈蘩。用酬慈荫

上堂。举。南泉因。两堂首座争猫儿。泉云。道得即不斩。两堂无语泉。遂斩之。赵州从外归。泉举前话。州脱草鞋。安头上出。泉云。子若在救得猫儿。师云。赵州借手拈香。要与两堂雪屈。殊不知。狸奴已死南泉手。直至如今鼠子多

冬至小参。阴魔沮伏。暖气未升。好个衲僧消息。若能直下承当。不逐四时消长。便见深山岩崖。人迹不到处。烂葛藤抽枝引蔓。其如未然。且向旧历日上。点指头子数过。只如阴魔沮伏。暖气未升。是衲僧甚么消息。卓主丈。鱼行水浊鸟飞毛落

复举。沩山向火。次问仰山。终日向火。因甚无暖气。仰作向火势。沩云。子只得物体。能所未在。仰云。某甲只如此。和尚作么生。沩亦作向火势。仰云。和尚只得物体。能所未在。沩云。如是如是。师云。尽谓沩仰父子两口一舌。殊不知。风窃虎威能偃草。水欺龙卧出前山

除夜小参。新底不知旧底已往。旧底不知新底已来。新旧不相知。物物还对偶。衲僧家以为极则。殊不知。半夜三更。蒲团上竖起脊梁。谁管尔漏箭推迁更点迟速。犹被人唤作无转智大王。何况如矮子看戏。随人上下。虽然只知暖日生芳草。那料春风暗着人

复举。僧问云门。如何是云门一曲。门云。腊月二十五。师云。云门汗血功高。惜乎放过了五日当时若道得个恰好腊月三十夜。者僧必有可观。今则既往不咎。只得顺时保爱。有问云黄一曲。只向他道半遏行云

元宵上堂。世间之灯。莫若心灯最明。心灯一举。则毫芒刹海。光明如昼。其间不善剔拨者。虽有如无。要见心灯么。卓主丈。仰山开畬。归宗拽石

宝林语录终

虚堂和尚语录卷之二虚堂和尚语录卷第三

    庆元府阿育王山广利禅寺语录

        侍者德惟似泾如阜编

    庆元府请疏

        朝散郎。集英殿修撰。知庆元军府事。兼管内劝农使兼沿海制置使　陈　昉撰

右伏以。尊者放光明。指八祥六胜之地。育王捧舍利。现十洲三岛之区。个是释迦古道场。直须觉士正丈室。选从四众。断自九重。虚堂愚公长老禅师。慧海慈航。宗门心印。堂虚贮明月。绝无片点尘埃。林邃撼清风。扫尽诸般障碍。遍主淅江名刹。暂眠灵隐闲云。好向玉。几峰。横出一枝。便据金狮座。旁行四句。东归衣锦再传鹫岭之灯。北面瓣香仰。祝圣人之寿。谨疏

师。宝祐四年四月初七日。在灵隐鹫峰庵。受请十九日入寺

指山门。道不及处。方便尽多。只是易见难入。诸人气宇如王。莫认门头户底

指佛殿。老子傍若无人。到处称尊。今日自知理亏。还我一坐具地。展具云。大众退后

据方丈。横按主丈云。莫有生而知之者么。入来我者里。买帽相头。不比盲枷瞎棒。靠主丈

师至法座前。焚香望阙。谢恩毕。捧敕黄。示众云。约束万象。耸动人天。风云会合。来自日边。纵饶海。口亦难宣

拈制府疏。宣发圣人之妙。如春行万国。岂在乎三寸笔端重新点出。苟或尚存知解。高耸听官

拈诸山疏。刹竿标处。钟梵相闻。要知暖气相嘘。总在里许

拈山门疏。同门出入。未尝谩尔诸人。苟或粉饰太过。山僧只得掩耳

指法座。人人脚跟下。有此座子。何必平地升高。尔若蹈得着。灯王退身有分

师升座拈香云。此一瓣香。爇向炉中。恭为祝延。今上皇帝圣躬万岁万岁万万岁。陛下恭愿。尧仁广被。舜德日新

次拈香云。此一瓣香。爇向炉中。奉为大丞相枢使国公。同知枢密。参政相公。洎文武百僚。增崇禄算。伏愿。尊崇廊庙。抚镇华夷

次拈香云。此一瓣香。爇向炉中。奉为判府制帅。集撰侍郎。洎郡县文武官僚。增崇禄算。伏愿。柱石邦家。金汤祖道

此香绝气息者久矣。无端拨着冷灰。重新腾焰。奉为前住安吉州道场山护圣万岁禅寺。先师运庵和尚。爇向炉中。用酬法乳

师敛衣就座。索话。人天交接。两得相见。莫有不承言不滞句底么。时有僧问。一般担板得人憎。十载深云独掩扃。今日大方亲捧　敕。阿师真个药头灵。学人上来。请师祝　圣。师云。云静日月正。僧云。昔日梵王请佛。盖为群生。今朝　圣主特差。有何祥瑞。师云。天高盖不尽。僧云。与么则四众沾恩去也。师云。谁不承恩。僧云。只如判府制师集撰侍郎。以忠正刚大之道。为法择人。还许学人借水献花也无。师云。迦叶门前风凛凛。僧云。若如是则名满天下去也。师云。尔不得忘却。僧礼拜

师乃云。黄面老汉。末上放乖。向灵山会上万百众前。以佛法付嘱国王大臣有力檀那。迨今二千余年。代不乏贤。使我沙门释子。得以流通慧命仰助国风。若谓佛法果有付嘱。则谤于黄面老子。若谓佛法果无付嘱。则今日王舍城中。君圣臣贤。递相钦奉。以致海内生灵。无不同瞻丽正之光。松柏之茂。毕竟以何为据。卓主丈。南岳峰头八字碑

复举。本朝太宗皇帝因。僧朝见。帝宣对。僧奏云。陛下还记得否。帝曰。何处相见来。僧云。自从灵山一别。直至于今。帝曰。以何为验。僧无对。后来雪窦代云。贫道得得而来。师云。垂衣端拱百国来宾。者僧不是无对。无奈天威逼人

当晚小参。今夜略去佛法玄妙机关。单单与诸人。说些细大法门。以表进寺识面之初。诸人又不可作等闲。入在情识里胡卜乱卜。若说舍利初自乌石岭头。飞入山中放光现瑞。此又是不出诸人共知。若说六殊胜地。自宝幢市。四十五里。直到明州。此又是不出诸人共见。作么生。得不落知见去。所以道。法离见闻觉知。若行见闻觉知。是则见闻觉知。非求法也。况古鄮禅丛。俊衲如市。个个附托得人。谁肯受尔者般祭鬼饭食。蓦唤侍者云。收起巩县茶瓶

复举。陈操尚书。一日同众官登楼。遥见数僧。中间一士云。来者总是行脚僧。尚书云。不是。士云。焉得知其不是。尚书云。待近。与诸公勘过。须臾僧至。尚书召云。上座。僧悉举首。尚书云。不信道。师云。尽谓清明之下。昧者尤多。殊不知。壶中天地。别有日月。山僧此者来赴育王。首见帅府节斋陈侍郎。一问一答。和气满前。要且无许多勘辨。且道。与陈操尚书相去多少。卓主丈杖。情闲岩树看愈好。室静涧泉闻转幽

行礼到大慈。请上堂。见不见之形。对扬有准。察不察之色。捞摝无垠。若能转向那边。鸦飞不度。不以形器拘。不以色尘碍。自然超诸圣廛。出大方表。溪山云月处处同归。水鸟树林互相显发。然虽如是。争柰我慈峰老子未肯横点头在。何故。卓主丈。壶中自有佳山水。终不重寻五老峰

复举。堂头物初和尚。举。五祖道。如何是祖师西来意。庭前柏树子。恁么会便。不是了也。如何是祖师西来意。庭前柏树子。恁么会方始是。师云。五祖当时一时落草。自谓土旷人稀。殊不知。今日被慈峰老子。掏定咽喉。直得无取气处。育王到此。客听主裁。只得放过。何故。人情做得冤家结得

仗锡和尚至。上堂。举。盘山似地擎山不知山之孤峻。如石含玉不知玉之无瑕。若能如是是真出家。师云。盘山其实只要出家儿万法不相到。山僧昔寄霞谷。与棘林老子也如是。别去一十余年。今日相见亦如是。且道。其中意作么生。卓主丈。如是如是而已矣

解夏小参。防微杜渐。深切着明。也是无风。匝匝之波。更若立制安居。何异破珠求影。衲僧家。智游象外。妙入环中。点破生佛未兴。不落古今窠臼。说甚么鳗湫浚洁玉几高寒。直饶举得头来。早是枯桑变水。育王恁么告报。不出常情。只如克期取证一句。又作么生。卓主丈。善学柳下惠。终不师其迹

复举。云门示众。平地上死人无数。出得荆棘林者是好手。时有僧出云。恁么则堂中第一座有长处也。门云。苏嚧苏嚧。师云。云门大似任公子设以五十犗。投竿钓东溟。山僧寻常善于包荒。不欲宣人之过。因甚如此。击拂子。何官无私。何水无鱼

次日上堂。长期百二十日。短期九十日。夏月虫蚁多。黄面老子。恐尔东走西走杀生害命。故立制以禁之。今朝期满。鄮峰门下。未尝有一人敢容易下脚。何故。卓主丈。恐蹈着犯突吉罗罪

径山石溪和尚遗书至。上堂。鸡足峰前。黄梅渡口。逗到冷泉几掣肘。若谓凌霄非正传。毕竟衣法属谁手。野犴鸣狮子吼。虚空昨夜翻筋斗

上堂。举。让和尚问马祖云。汝学坐禅。为学坐佛。若学坐禅。禅非坐卧。若学坐佛。佛非定相。于无住相。不应取舍。师云。南岳引马祖。入牛角里。作老鼠活计。忽然得个出路。却笑南岳坐在里许

上堂。天寒人寒。大家在者里。与么会得。铁板障也须退缝。不然本拟屠龙。翻成射虎

上堂。举。岩头见德山便问是凡是圣。德山便喝。头便礼拜。后来洞山闻云。当时若不是奯公。也大难承当。岩头闻云。洞山老汉。不识好恶。错下名言。我当时一手抬一手搦。师云。岩头大似明上座趁卢行者。到大庾岭头。却回向同伴。道此去杳无消息

上堂。举。雪峰示众。望州亭与汝相见了也。乌石岭与汝相见了也。僧堂前与汝相见了也。师云。莫快坐。来频劝酒。自从别后见君稀

上堂。元宵谢知事。僧问。有句无句。如藤倚树。此意如何。师云。掬水月在手。弄花香满衣僧云。树倒藤枯。句归何处聻。师云。抛却黄金捧碌甎。僧云。沩山放下泥盘。呵呵大笑。又作么生。师云。天堂未就地狱先成

乃云。今岁元宵州家。放十分之灯。与民同乐。唯有鄮山堂殿廊庑。半明半灭。往来者。与露柱交肩。灯笼斗额。灯明王闻得出来。欲显发本光作大佛事。山僧与之震威一喝。何故。自有僧知事。何劳强出头

雪窦和尚至。上堂。金轮峰顶。锦镜亭边。有一句子。殃害天下衲僧。未有一人点校得出。育王久日桦来唇岂容缄默。且道。是那一句。卓主丈。见说前村风更恶。杏花无处避春寒

佛涅槃上堂。大觉世尊。为见众生执妄为本。当百花明媚万葆敷荣。示以入灭之相。汝等比丘。若能于此。着得一只眼。释迦自释迦。波旬自波旬

上堂。举。药山看经次。有僧问。和尚寻常不许人看经。为甚么却自看。山云。我只图遮眼。僧云。某甲还看得么。山云。尔若看。牛皮也须穿。师云。师不如弟子

摘茶。次清凉和尚至。上堂。僧问。沩山摘茶。次问仰山云。终日只闻子声。不见子形。仰山撼茶树。意旨如何。师云。钱出急家门。僧云。沩山云。子只得其用不得其体。师云。出门不用频叮嘱。僧云。仰山云。未审和尚作么生。沩山良久。仰山云。和尚只得其体。不得其用。师云。子为父隐。僧云。沩山云放子二十棒。师云。手臂终不向外曲

乃拈云。赵州曾问南泉老。礼拜烧香只旧时。若是清凉万菩萨。等闲闻着也攒眉

结夏小参。栴檀丛林。栴檀围绕。析之则片片皆香荆棘丛林。荆棘围绕。拣之则枝枝可畏。故我释迦老子。以平等性智。摄诸比丘。同入大圆觉海。于一百二十日长期之内。捞摝澄滤。成就慧身。要且不见有禁足安居之相。今正是时。合作么生。卓主丈。竹杖化龙去。痴人戽夜塘

复举。永明寿禅师。在天台韶国师会中。普请次。闻堕薪有声。豁然契悟乃云。扑落非他物。纵横不是尘。山河并大地。全露法王身。师云。寿禅师。大似穷儒登群玉之府。无不称心满意。只是中间。有一字子未稳

上堂。谢秉拂夏斋。一称南无佛。皆已成佛道。若说到金轮水际昆仑山椒。功归何所。击拂子。吽吽。有甚[飢-几+畢]饠[飢-几+追]子。快下将来

上堂。举。僧问香林。如何是室内一盏灯。香林云。三人证龟成鳖。师拈云。香林二十年云门侍者。向纸衣录中。得此句子。育王则不然。忽有人问。只向他道。皇天无私惟。德是辅

石帆和尚至。上堂。举。云门行脚到九江。陈操尚书请斋次。问云。儒书即不问。三乘十二分教。自有讲师。如何是衲僧行脚事。门云。曾问几人来。书云。只今问上座。门云。只今且置。作么生是教意。书云。黄卷赤轴。门云。此是文字语言。作么生是教意。书云。口欲谈而辞丧。心欲缘而虑忘。门云。口欲谈而辞丧。为对有言。心欲缘而虑忘。为对妄想。作么生是教意。尚书无对。门云。闻公曾看法华经是否。书云。不敢。门云。经中道。治生产业。皆与实相。不相违背。且道。非非想天。今日有几人退位。书又无对。门云。尚书且莫草草。师僧家抛却十经五论。特入丛林。十年二十年尚不柰何。尚书争得会。书云。某甲罪过。便作礼。师云。陈操尚书。前面数语勘云门。未尽。后面数语勘尽云门。今日忽有人。问育王如何是行脚事。只向他道。我与石帆老子。十余年。走遍天涯海角。尚自不知。今日再会。又是二十年。赢得牙疏鬓白。说甚么行脚事。待他拟议。便与一喝。何故。觅火和烟得。担泉带月归

上堂。空山无人。水流花香。鹙子满慈。泯其智辩。离娄师旷。黜其聪明。何也。识法者惧

上堂。举。庞居士因。卖漉篱下桥遭攧。女子灵照一见。就父身边卧。士云。作甚么。女云。见爷倒地。急来扶起。师云。虎憎鸡嘴。闻者畏之。后人衡鉴不高。唤作二俱弄险

结夏小参。破有法王。有大陀罗尼门。名为圆觉。能成就一切种智。破坏一切法门。于梦幻影边。聚集四方衲子。九十日内。立期立限。决要打破漆桶成就慧身。虽然只如西天制令。还有者消息也无。卓主丈。李广神箭。张颠草书

复举。朱行军一日入南际寺。斋僧行香次。以手炉摇曳云。直下是直下是。时有僧云。直下是个甚么。行军便喝。僧云。行军是佛法中人。问着便恶发。行军云。尔作恶发会那。僧便喝。行军亦喝云。钩在不疑之地。复唤左右认取者僧着。师云。人言王母池边有一株树。名曰蟠桃。三千年开花。三千年结果。更待三千年方才成熟。且道。与行军有相见分么。卓主丈。参

雪窦谦和尚遗书至。上堂。敲云梦破。漱玉舟移。乘时掇转虚空。大地了无寸土。故我妙高孤顶大歇老人。和麸[糴-入+田]面。起中峰已坠之宗。嗅土吹沙。瞎松源为人之眼。秤槌觅汁。泪出痛肠。个般生灭恶冤家。万古千秋终不死

上堂。诸方多说见地。鄮峰只论宗旨。见地明则为见地所夺。宗旨通则为宗旨所执。如今要讨一个见地不明。宗旨不通底。出来做松源直下火种。不亦难乎

解夏小参。百二十日长期。孜孜矻矻。俊鹘巢云二千年。旧话从新。黑牛卧水。与么会则。粗中之细犹为易。细中之细犹为难。故我竺土老师。检身不谨。以己方人。致令末代比丘。太半以鰕为目。育王一众。善观时变。尽在规矩之外。何故。卓主丈。有时拾得溪头石。带藓和云枕绿阴

复举。翠岩灵掺禅师示众云。一夏与兄弟。东说西话。看翠岩眉毛在么。保福云。作贼人心虚。长庆云。生也。云门云。关。师云。三大老各出只手。要扶树翠岩门户以报雪峰。争柰只解同心。不能同志

谢两班上堂。龙得云则灵。虎得风则威。丛林得人则纲目正法令严。自然上下安其居。所以然者何也。卓主丈。岁寒知松柏之后凋

中秋上堂。人间无天上有。往往无人脱窠臼。四海娟娟洗玉魂。九野茫茫白兔走。寒山子不关口。也落马驹群队后

上堂。举。径山法济和尚因。僧问。掩息如灰时如何。济云。犹是时人功干。僧云。干后如何。济云。耕人田不种。僧云。毕竟如何。济云。禾熟不临场。应庵和尚拈云。凤合香沈。雪巢夜冷。半窗明月。和气蔼然。师云。一人要贪贫不得。一人要富富不得。要知贫富不相当。且请各归本位立

达磨大师忌拈香。赤幡随行。自谓神机莫辩。及到白鹭洲头。死在老萧言下。声沈魏国。影脱孤龛。当法门垂秋之际。痛思已往之踪。荐此溪毛。少伸追远。霜飞大野。木落崇岗。胆裂心摧。未话先咽

冬至小参。一气潜回。八角磨盘空里走。六爻才动无毛鹞子贴天飞。是他时节因缘。不逐四时消长。衲僧家。眼[強-弓+目][強-弓+目]地。坐在者里。直饶向葭灰未动已前。会得西川邓师波。东山下左边底也。未是枯木开花底时节。何故。卓主丈。冬不寒腊后看

复举。古德因。僧问。如何是冬来事。德云。京师出大黄。师云。朕闻。上古其风朴略。王言如丝。谁敢不听。忽有人问鄮山。只向他道。风门海口当风抵浪。也须是个人始得

新天童自蒋山来。上堂。镜容鹰爪面目可憎。掉发南岳。下山教化。从臾梼林。对御讲经。不守疆界。干犯清平。灭得中峰正法眼。破沙盆子话方行

上堂。举。长生问灵云。混沌未分时如何。云云。露柱怀胎。生云。分后如何。云云。如片云点太清。生云。未审太清还受点也无。云不答。生云。恁么则含生不来也。云亦不答。生云。直得纯清绝点时如何。云云。犹是真常流注。生云。如何是真常流注。云云。似镜长明。生云。向上还有事也无。云云。有。生云。作么生是向上事。云云。打破镜来。与汝相见。师云。天下具大眼目宗师。尽谓打破镜来与汝相见。为之极则。殊不知。山深水寒。客程稍远要知二老胶漆相投。先须会取两处不答

除夜小参。旧去新来懒送迎。岩间冢下见枯形。忍成残腊半宵梦。坐对寒檠两岁灯。恁么告报。已落今时。不涉功勋。如何举似。老僧今夜忍俊不禁。向爆竹未鸣已前。与诸人开一条活路子。也教诸人知道来日定是大年朝。其或未然。西河弄狮子

复举。米胡访王常侍。值判事次。常侍才见。举笔示之。胡云。还判得虚空么。侍掷笔归宅堂。米胡致疑。次日凭华严。置茶设问。米胡和尚有何言句。不得相见。侍云。狮子咬人。韩[狂-王+盧]逐块。米胡闻得。出来大笑云。我会也。侍云。试道看。胡云。请常侍举。侍乃举起一只箸。胡云。野狐精。侍云。者汉彻也。师云。米胡当时才见举笔。便入客位。管取为席上之珍。无端再设茶筵。累他华严。脑门着地。只如常侍道者汉彻也。那里是他彻处。试下一转语看

正旦上堂。时迁物换革故鼎新。土膏未动。商量打春。太公有意垂钓。夫子无心获麟

上堂。举。药山与道吾云岩游山次。见树两株一枯一荣。山乃问。荣者是枯者是。云岩云。荣者是。山云。若恁么。一切处光明灿烂去。道吾云。枯者是。山云。若如是则一切处放教枯淡去。忽高沙弥至。山亦如是问。弥云。荣者从他荣。枯者从他枯。山乃顾道吾云岩云。不是不是。师云。药山道个不是不是。减他道吾云岩多少威光

上堂。各各本有灵觉妙明真体。但以已见所障。不能横戈直造不疑之地。盖由淬励之工不切。所以堕在渗漏。作么生。得灵鉴现前去。老僧不惜眉毛。与汝诸人。去此见障。掷下。主丈

因事上堂。天之有云也。可以蔽日月降甘雨。地之有水也。可以济舟楫润焦枯。人之有心也。可以兴祸福制刚柔。三才既明。理归一揆。所以然者何也。卓主丈。大鹏展翅盖十洲。篱边燕雀空啾啾

上堂。举。赵州闻沙弥喝参。州云。侍者教伊去。沙弥珍重便行。州谓旁僧云。沙弥得入门侍者在门外。师云。逼生蚕作茧则易。要特牛产儿较难

师宝祐戊午六月十四日罹难。七月十三日恭奉　圣旨。与免无辜。谢事上堂。都省罗太尉缴上谨奏以谢。去时晓露消袢暑。归日秋声满夕阳。恩渥重重何以报。望无云处祝天长

    柏岩慧照禅寺语录

        侍者　似藻　编

师于景定元年八月二十五日。入寺

上堂。僧问。昙花易见。知识难逢。学人上来。请师祝圣。答云。突出威音那畔看。问云。宝寿开堂。三圣推出一僧。宝寿便打。此意如何。答云。剑合路虽险。夜行人更多。问云。三圣云。恁么为人。非惟瞎却者僧眼。瞎却镇州一城人眼去在。宝寿掷下主丈便归方丈。又作么生。答云。更把金针密密缝。问云。和尚今日开堂祝圣。忽有人推出一僧。又作么生。答云。烧牛屎香供养他未为分外。问云。因甚如此。答云。盖他是本色衲子。僧礼拜

师乃云。天理好还。是处溪山舒笑眼。群心响应。信知。此道不诬人。所以真不掩伪。曲不藏直。自然草偃风行。太平得路。只如亲到柏岩一句。又作么生。卓主丈。青松不碍人来往野水无心自去留

复举。须菩提岩中宴坐。诸天雨华赞叹。尊者云。空中雨华赞叹。复是何人云。我是梵天。尊者云。汝云何赞叹。天云。我重尊者善说般若波罗蜜多。尊者云。我于般若。未曾说一字。汝云何赞叹。天云。尊者无说。我乃无闻。无说无闻。是真说般若波罗蜜多。又复动地雨华。雪窦云。避喧求静处。世未有其方。他在。岩中宴坐。也被者一队汉涂糊伊。更有者老把不住。问云。空中雨华赞叹。复是何人。早见败阙了也。我重尊者善说。般若波罗蜜多。恶水蓦头泼。我于般若。未曾说一字。草里走。尊者无说。我乃无闻。识甚么好恶。总似者般底。何处有今日。复召大众云。雪窦幸是无事人。尔来者里。觅个甚么。以拄杖一时趁下。师云。雪窦虽不善其兵机。要且暗合孙吴。今日柏。岩开堂祝圣。因甚无人雨华供养。击拂子。贼不入慎家之门

开炉上堂。举。古德道法昌。今日开炉。行脚僧无一个。惟有十八高人。缄口围炉打坐。师云。法昌解使。不由家富贵。风流岂在着衣多。柏岩今日开炉。不用聚集泥像。暗地里胜他一筹。何故。版齿生毛老古锥。夜深听水炉边坐

谢首座上堂。卓主丈。死尽天下衲子偷心。方称此题目。卓主丈。死尽天下衲子偷心。转向那边。犹堕功勋边事。作么生。得恰恰相应去。卓主丈。人天眼目堂中上座

正旦上堂。一年又一年。循环数不足。本分面上人。犹如隔罗縠。惟有南极老人。扣天鼓三下。望北阙。而祝。何故。卓主丈。愿我王万福

柏岩语终

    临安府净慈报恩光孝禅寺语录

        侍者至源文衡编

师景定五年正月十六日。入寺

指山门。外阖不闭。跨天下而无蕲。会得许尔升其堂入其室

指佛殿。巍巍万德之尊。卷舒出没。方便惟多。是汝诸人因甚。不见如来顶相。咄。只缘太近

师至法座前。焚香望阙。谢恩毕捧敕黄。示众云。世尊三昧。金口玉音亲付嘱。紫泥芝检。九重城里凤衔来。再沾雨露之恩。光阐法门之盛。声前妙证耸动群心

诸山疏。烟惨淡石玲珑。面面厮觑。千峰万峰。一团和气在其中

指法座。法以空为座。举步则释迦在前。弥勒在后。且道。中间底说甚么法。骤步登座

师升座拈香云。此一瓣香。爇向炉中。恭为祝延今上皇帝圣躬万岁万岁万万岁。陛下恭愿。天基永茂。舜日长明。载歌周雅之诗。三听华封之祝

次拈香云。此一瓣香。爇向炉中。恭为中宫皇后圣躬万福。此一瓣香。恭为皇太子殿下。增崇福寿。此一瓣香奉为太傅宫师枢使。大丞相国公。大参相公。大参相公。枢密相公。合朝文武百僚。同增禄算。伏愿。高扶尧舜。下视伊周。集千载之雅风。锁万邦之春色。此一瓣香。奉为判府安抚。提领大卿。都运殿撰大卿。洎郡县官僚。同增禄算

次拈香云。此是门司提举太尉。恭奉圣旨。送入寺。问赵州八十行脚因缘。用资禄算

此香多是贵买贱卖。罕遇南番舶主。今日人天普会。不敢囊藏。爇向炉中。奉为前住安吉州道场山护圣万岁禅寺。先师运庵和尚。用酬法乳

师敛衣就座。乃云。大觉世尊在灵山会上。以人天性命之道。付嘱国王大臣有力檀那外护。流通毋令断绝。今则人天普会。祝圣开堂。莫有领得此旨者么。时有僧问。顶门具眼耀乾坤。声价轰轰四海闻。丞相面承天子问。九重飞诏出深云。中兴祖道。正在兹时。一句投机。愿闻祝圣。师云。南山朝北阙。夜夜睹明星。僧云。只将一味无心法。仰祝尧天舜日明。师云。风静日月正。雪晴天地春。僧礼拜

师乃云。春入湖山先放。花明御苑。人归上国。南山鹤唳青松。壮皇都人杰地灵。窥紫府洞天风月。透声透色。绝类离伦。不妨垂手入廛。毕竟难逃至化。且望阙酬恩。如何祝赞。击拂子。版图远奏尧天阔。万物呈祥乐圣情

复举。本朝太宗皇帝因。僧朝见。帝赐坐。问云。卿甚处来。僧奏云。庐山卧云庵。帝云。卧云深处不朝天。因甚到者里僧无对。后来雪窦明觉大师。代云。难逃至化。师云。明觉固是食息不忘。当时若问臣僧卧云深处不朝天。因甚到者里。但鞠躬近前奏云。请陛下高垂天鉴。管取皇情大悦

当晚小参。僧问。佛法混滥。无甚今日。正人一出。天道好还。如何是为人底句。师云。剑握甑人手。僧云。只如德山小参不答话。赵州小参要答话。此意如何。师云。布袋郑头相似重。僧云。学人今夜小出大遇。师云。尔得个甚么。僧便喝。师云。果然。僧礼拜

师拈主丈云。者里便是妙高孤顶。何须别峰。相见风飕飕水冷冷。衲僧家蹉眼不得。若说隔江招手便乃横趋。已是落他影子。更言今夜答话不答话。漫天网子。阿谁不知。既知得分晓。只如都城有十二座门。从朝至暮。车马骈阗。衣冠文物。出入无间。且道。各各所持者何事。若也知得。今夜相见。功不浪施。其如不然。卓主丈。凌空铁塔镇长存。夜深谁听风瓯语

复举。慈明因。泉大道来参。明云。片云横谷口。游人何处来。泉云。夜来何处火。烧出古人坟。明云。未在更道。泉便作虎声。明打一坐具。泉推倒慈明。明亦作虎声。泉退身笑云。我参七十余员善知识。惟师可以继得临际正宗。师云。丛林中往往道。慈明当时末后。更与一喝。使泉大道无立地处。是则是。殊不知。有际天之洪涛。可以容吞舟之鱼。夜深久立

结夏小参。竺土大仙。于九夏之月。布漫天网子。笼络天下衲僧。谓之禁足护生克期取证。致于南山内堂外堂。排单下拓。个个如生铁橛。捱得期满。各人要个禅钞子以凭赏劳。虽然忽若有个漏网底。向未立制已前。山边水边。说东话西。蓦然蹉口道着爷名。又作么生。急急出来。下一转语。卓主丈云。收功较易。补过较难

复举。雪峰领众到浮江。乃问云。欲寄二百僧过夏。得否。浮江以主丈画一画云。着不得。师云。好峭互陈。对面千里。有人寄僧。过夏南山。大开东合。何故。彼此出家儿

    临安府径山兴　圣万寿禅寺语录

        参学惟份文恺编

师于咸淳元年八月二十五日辰初。进寺。指山门。此山无路。及门者谁。会得摆手同归。不然随我来

佛殿。释迦。掩室于摩竭。因甚坐在者里。炷拜勤渠。齐之以礼

方丈。虎头燕颔。鸟嘴鱼揌。尽向者里纳款。且道。者里是甚么所在。卓主丈

敕黄有意退栏。无心耕牧

九重降敕。如万国春回。一道恩光。似千日并照。法门腾焕。岩壑生秋

府疏。日出而作。日入而息。熙熙然如登春台。且道。承谁恩力。拈起疏云。听

诸山疏。出山而见。入户而知。鸡栖凤巢。邻壁之辉。何必区区点缀伊

山门疏。勤俭起家。丛林麟凤。入门一见。和气可掬。知心不在频叮嘱

法座。诸佛出世。祖师西来。总离者座子不得。若信得及各自散去。不然。更登一遍供养诸人

师升座拈香云。此香爇向炉中。恭为祝延。今上皇帝圣躬万岁万岁万万岁。陛下恭愿。金轮统御。踵三代之淳风。宝历开祥。享万年之景运

次拈香云。此香爇向炉中。恭为皇太后。上资圣寿。恭愿母仪天下。子育生灵。扶持社稷之功。毗赞圣明之化。此香爇向炉中。恭为今上皇后两宫天眷。恭愿万年松寿。千岁鹤龄。道赞明君。功资帝业。此香爇向炉中。奉为太傅大丞相。枢使国公。大参相公。大参相公。枢密相公。合朝文武百僚。同增禄算。伏愿德安四海。威肃三边。此香爇向炉中。奉为判府安抚。提领大监侍郎。都运敷文提领侍郎。郡县官僚。同资禄算。伏愿股肱清朝。橐籥黎庶。此香奉为

前住安吉州道场山护圣万岁禅寺。先师运庵和尚。用酬法乳

师敛衣就座。乃云。动弦别曲。落叶知秋。是尔衲子知有边事。因甚黄河向北流。会得物理疏通。不然有疑请问。时有僧出问。金鸡唱晓。玉凤衔花。一句投机。请师祝圣。答曰。涧底青松有茯苓。僧曰。如是则九州四海。雷动风驰。答曰。巢知风穴知雨。僧曰。如何是第一句。答曰。却是第二句。僧曰。如何是第一句。答曰。须弥山。僧曰。恁么则葵心向日倾。答曰。知恩人难得。僧问。太宗皇帝因。僧朝见。僧奏曰。陛下还记得否。此意如何。答曰。将经寺里弹。僧问。帝曰。何处相见来。僧曰。自从灵山一别。直至如今。还端的也无。答曰。来风可鉴。僧问。帝曰。以何为验。僧无语。又作么生。答曰。生铁秤锤被虫蛀。僧曰。只如今日。祝圣开堂。有何祥瑞。答曰。秋花照眼明。僧曰。泉声中夜后。山色夕阳时。答曰。错认定盘星。僧礼拜

师乃云。时康道泰。天清地宁。一人端拱无为。万物各得其所。岩间野客。悉荷皇恩。唱太平歌。和村田乐。何必麒麟现瑞凤凰来仪。但愿帝道平平。自然风物楚楚。且知恩报恩。一句作么生。卓主丈云。妙唱以资天子寿。炉烟为瑞国风清

复举。本朝太宗皇帝因。入大相国寺。见僧看经。问曰。卿看甚么经。对曰。仁王护国经。帝曰。既是寡人经。因甚在卿手里。僧鞠躬退身不对。雪窦曰。皇天无亲。惟德是辅。师云。太宗古鉴高。悬无私不烛。者僧鞠躬不对。经旨历然。雪窦道。皇天无亲。惟德是辅。又作么生。卓主丈。四海尽归皇化里。三边谁敢犯封疆

当晚小参。僧问。言言言兮飘风洒雪。默默默兮雷轰电掣。藕丝孔里骑大鹏。等闲埃落天边月。未审何人得此机用。答曰。头长三尺知是谁。相对无言独足立。僧曰。恁么则九重城里。大播芳猷。答曰。也是波斯入闹市。僧曰。王常侍访临际。游僧堂次。曰。这一堂僧还看经否。际曰。不看经。此意如何。答曰。酒逢知己饮。常侍曰。还习禅否。际曰。不习禅。又作么生。答曰。拨乱乾坤致太平。僧曰。常侍言。既不看经。又不习禅。毕竟作个甚么。际曰。总教伊成佛作祖去。此意如何。答曰。临际老儿性命。落在常侍手里。僧曰。今夜忽有个衲僧。出来道捉败了也。又作么生。答曰。尔捉败常侍。捉败临际。僧曰。总不恁么。答曰。毕竟作么生。僧便喝。答曰。甜瓜生得苦葫芦僧曰。不因天目近。那觉斗牛寒。答曰。切忌乱针锥。僧礼拜

师乃云。五峰孤峭万壑云寒。人人怀报佛祖之恩。个个具辨龙蛇之眼。全宾全主全放全收。向威音那畔。别立生涯。于空劫已前。突出自己。目机铢两。举一明三。不涉化仪。如何相见。卓主丈。白鸟望中没。青山断处幽

复举。当山国一禅师因。马祖遣僧驰书至。书中作一圆相。国师启缄见之。遂于圆相中。着一点封回。师云。可惜许当时。只好留在案上。一任日炙风吹。非唯坐断马祖舌头。亦使天下衲僧无摸索处。事既往矣。还有为国师拔本底么。卓主丈

上堂。山高水深云闲风静。佛法至妙。妙在中和。中和则且置。宾主历然。又作么生。卓主丈。拾薪汲涧煎茶外。倚杖闲看云去留

谢两班上堂。举。石头示众云。言语动用没交涉。药山云。非言语动用。亦没交涉。头云。我这里针劄不入。山云。我者里如石上栽花。师云。智与师齐。减师半德。智过于师。方堪传受。且于中优劣处。还有人缁素得出么。卓主丈

开炉上堂。举。百丈因。沩山侍立深夜。丈云。看炉中有火否。沩拨之云。无。丈躬拨之得小火。云。尔道无这个。是甚么。沩山当下悟去。师云。洞房花烛夜。金牓挂名时。是则一时快意。当时若用再参马祖底。沩山门户。未至寂寥

上堂。举。仰山在沩山牧牛。时踢天泰上座问云。百亿毛头百亿狮子现。作么生。仰不答归。侍立沩山次。忽泰上座来。仰云。适来问百亿毛头百亿狮子。岂不是上座。泰云。是。仰云。正当现时。毛前现毛后现。泰云。现时不说有前后。仰山拂袖便出。沩山云。师子腰折了也。师云。仰山只要沩山证明。自谓暗地里得便宜。泰上座。当时待他问毛前现毛后现。但仰天大笑一声。仰山要拂袖出去也。未得在

上堂。人人知有此一段生死底话头。至于进退揖让语言酬酢。历历分晓。因甚困去。便不知落处。设有能作梦中佛事者。犹如暗中取物。且道。病在那里。今日径山。不惜眉毛。普为诸人。去此障碍。使俱到平实田地。受用无穷。还信得及么。卓主丈。自携瓶去沽村酒。却着衫来作主人

上堂。佛法在正。不在乎盛。在正则鬼神莫测其由。在盛则鬼神能妒其福。五峰固是不属其间。因甚终日区区地。击拂子。霜苇岸头双属玉。一声清响忽惊飞

谢新荐严宝叶长老。上堂。昆山片玉。挂林一枝。不足为贵。水边林底。三四十年。说东话西。此之为贵也。更有松源三转语。此行茂苑为流通

上堂。举。紫胡和尚示众云。三十年来住紫胡。二时粥饭气力粗。无事上山行一转。借问。时人会也无。师云。紫胡年老心孤。东行西行。又问人道会不会。径山崇罔峻领。列在面前。又值雪寒。但未得去。待春融也。须行一两遭。只是不问人会不会。何故。击拂子。水月以喻兮。古来已多。我今不然兮。所陈伊何。参

冬夜小参。僧问。冬至一阳生。东山水上行。时节因缘。愿闻法要。答云。也只是一定之法。僧云。既是东山水上行。因甚么。却成一定之法。答云。老僧口是祸门。僧云。洞山冬夜果子次。问首座。有一物黑似漆。常在动用中。动用中收不得。且道。过在什么处。座云。过在动用中。洞山令掇退果卓。此意如何。答云。官马厮踢。僧云。今夜和尚。忽然问首座。有一物黑似漆。常在动用中。动用中收不得。且道。过在什么处。径山首座亦云。过在动用中。又作么生。答云。与他两盘果子。僧云。只如洞山掇退果卓。径山又添一盘。还有优劣也无。答云。盖他是个檐版汉。僧云。学人今夜。借大众威光。别置一问得么。答云。偷心鬼子得人憎。僧便喝。答云。果然。僧礼拜

师云。日短夜长。晷运新添一线。高来低去。洪钧转自九渊。阴魔潜伏道芽生。阳气发时无硬地。使得十二时辰底。元酒大羹。聊旌薄礼。被十二时辰使底漏卮。瓦缶。尚且不甘。任教葭管吹灰。个里本无迂谢。蓦然有个汉。出来道。老师情量未脱。被二十四气使得。七颠八倒。山僧只得休去。何故。家肥生孝子。国霸有谋臣

复举。马大师问药山。子近日见处如何。山云。皮肤脱落尽。唯有一真实。祖云。子之所得。可谓。协于心体。布于四肢。既然如是。何不将三条篾。束取肚皮。随处住山去。山云。某是何人。敢言住山。祖云。未有长行而不住。未有长住而不行。欲益无所益。欲为无所为。宜作舟航。勿久住此。师云。马大师借手行拳。咒诅他家儿女。且道。药山因甚不肯承嗣马祖。出来下一转语看。不然。来夜请首座。对众说破

谢首座上堂。佛祖慧命。危若悬丝。不求开士垂范后昆。何以挽回丛林元气。南岩老子镜空禅师。镜本无私。因形而显。空本无迹。因象而彰。要知众德所归。慰此群情鹤望。龙骧云起虎啸风生

除夜小参。僧问。年穷岁逼。乌龟上壁。岂不是和尚语。师云。年老心孤。暂时狼藉。僧云。还有转身处也无。师云。有则有无尔着脚处。僧云。大似径山门下客。师云。多少人错领话头。僧云。北禅烹露地白牛。分岁和尚今夜。将什么与诸人。分岁师云。东山下左边底。僧云。恁么则大众饱德去也。便礼拜。师云。贪多嚼不细

师乃云。年穷岁尽东村王老。夜烧钱腊尽春回。楼上有人频劝酒。以此发挥佛祖不传之妙。以此契证衲僧衣下之功。无论革故鼎新。只要知时识节。且结交头一机。如何显露。卓主丈。惟爱清台新历日。懒观韩子送穷文

虚堂和尚语录卷之三虚堂和尚语录卷之四

    法语

    示蓬莱宣长老

本色衲僧。具透关眼。风惊草动。悉辨来机。盖他做处稳密。不落声前句后。得处既妙用。出来自然。盖天盖地。岂可与依草附木辈。同日而语哉。济北瞎驴。初到高安滩头。既不能踢蹈。却还黄檗山中。探头露影。看。他老汉。验人眼目。一见便抛出断贯索道。来来去去。有甚了期。虽未展毒手。早是去死十分。便通个款状子道。只为老婆心切。犹恐不实。向险处更与一拶道。大愚饶舌。待见与他一顿。个些子过如滴油箭。稍自眼力不到。丧身失命无疑矣。然步骤既高。徒设陷阱。反与黄檗一掌云。说甚待见。即今便打。已是将驴鞍桥。作阿爷下颔。父子投机。既无缝罅。方且言。引者风颠汉。参堂去。彼此落便宜。岂比。今时滥据师席以实法。笼罩来学以寮舍稳便。养育人才。以推衣让食。苟图继绍。以递相援引。欲盛本宗。苦哉苦哉。正音绝矣。古来尊宿。动于剑刃上。求人尚不得一半。何况绳墨之法耶。若是真正本色。衲僧。具透关眼。未必甘心死在黄檗临际句下

    示妙源侍者病

佛是大医王。善观众病。众生信而服之。则病无不疗。盖其从本已来。深中此病。自雪山六年。资质本草。到腊月八夜。其病既革。于无心处。获此方书。道。奇哉。一切众生。具有如来智慧德相。但以妄想执着。而不得证。于是起道树诣鹿林。三月调根。五人得度。则便能善用其药也。非止灿大师矮师叔深。中其膏肓必死之病。而西天此土。具大眼目宗师。皆有此病。直饶卢扁。具透关眼活人机。亦莫知其病源。而递相印授。转以此病。度脱大地众生。使坐者立者俱获轻利。今观源师之病。得非是欤。不然。外寂中摇。形留神往。出此没彼。劳而无功。则世间无常之病。时时现前。如来之药。不得而救耶。傥若蹈着如来真病之本。自然病去药除。如是受病。则病无不瘥矣

    示无隐侍者

初机学道。如深山猕猴。被铁索缚住。见人眼生。只管跳跳。得形衰气索。然后教之以艺。或刺枪使棒。檐水打毬。弄得既熟。方可去此索子。风前月下水际云根。任之自然。蓦忽叫一声。孙大尔来。他便突在面前。及问他所习之艺。便如水里火发。若如是体究安得不妙。有般汉便道。虚堂年老心孤。殊不知。狗不择家贫

    示如足首座

名实相当。行解兼备。以平等大心。待四方衲子。方可据曲彔床。又须八面受敌。临机纵夺。邪正不可得而前。透到佛祖着眼不及处。使学者心死意消。便能勃然而兴。凛然而变。方可称此题目。才有毫末许。与人领览。则为佛法罪人矣。岂况隈隈[毯-炎+崔][毯-炎+崔]。半死半活。被二十四气辊得。七颠八倒。做主不成。似者般底。欲使丛林茂盛。标准后学。得非难乎。古德道。达磨大师。空手来空手去。已是扬尘簸土。曲为今时。黄梅七百高僧。个个希求佛法。惟卢行者一人。眼不识字。专事供舂。所以西土衣盂。密而授之。盖此门不易凑泊。若夙有灵骨。不待扬眉瞬目。曲巧方便。直下蹈翻从上老冻脓窠窟。全身担荷空手来空手去底一着子。岂不快哉。何患名实行解。不昭著于时也

    示梓文禅人

古之英特远行千里。不求珍宝。而乞一言。师家既把不定。未免直述其入道要径。傥皮下有血。言外知归。亦不忝矣。近年此风颇盛。才入众。先以牛腰之轴。求法语。为参学门庭之设。其紧切处。扬在无事甲里。而大方老秃兵。又纵其波辩。雕割文彩。从而络之。使新学比丘饮此狐涎。终身难脱。良可悲也。鲁祖逢僧。面壁而坐。麻谷见僧。便闭却门。电光石火。领与不领。俱落第二。岂肯类我类我。堕在语言。所以高山流水。只贵知音。郑卫之门。速须掩耳

    示无波李新恩

达磨祖师。自西天历十万里水云。而至此土。首对梁主。奏以黄钟大吕之声。虽天听无私。而音节失旨。遂绝江航苇。面壁少林。直下坐断。壁立万仞。岁月既迈。香风四驰。有囿名相而善求其然者。向壁立万仞处。领得意旨。礼三拜。依位而立。则曰。汝得吾髓。降此已往。宗分派列。传持壁立万仞底一着子。棋布天下。皎若日星。此非大力量大根器大因缘。卒难凑泊。去岁秋暑如焚。合下远披孤顶。直造茅庐获揖风标。出语间。已知为佛法中人。今之士大夫。尊爵崇禄。汲汲然何暇。分阴及此。自非灵山亲承记莂根于性者。畴克尔耶。兹又沐藻翰。披露衷曲。自愧自悔。于道切切。诚可知矣。蒙喻夙业深重。身堕尘劳。若向一念未兴已前。照破轮回生死。不落圣凡情量。便是出尘。罗汉有何户牖可以窥测。有何文理可以揣量。有何生死可以怖畏。有何佛道可以咨参。铁团栾是个清净慈门。更无毫发许。欠少。所以古德垂一言半句。为世良药。欲治众生日用纷飞。著有着空之病。殊不知。返以执病为药。良可悲也。如所教。所思所为。如有两人。此皆浮尘。系念所起。若能推穷所思。则便有三人。三人则一人。一人则三人。乃至百千万亿人。即是一人。一人即是百千万亿人。和者一人。扫向新罗檀特国里。却款款地。归来道。[囗@力]。尔。是阿谁。到者里。便如善财入弥勒楼阁。胜妙境界。悉在目前。惟恐深信不及。转增迷闷。但向无下手处承当。无所得处受用。便是第一等。直截简径法门。门下虽知其病。而不能去其病者。乃自作障碍也。请向壁立万仞处。看自然无思不服

    示日本国心禅人

佛法至要。初无殊方异域之间。只要。当人负不群气概。猛着精彩。直下坐断一切得失是非。信得及把得定。孤巍峭峙不立生涯。静照无私灵然自得。切不得向无明窠子里。妄行卜度。才存圣量。关感不通。更须转向那边。如青天怒雷飘风洒雪。自然头头出碍。方与至要之妙。冥相吻合。不患行脚大事不办。不愁生死漏念不脱。逗到无依无欲之地。理事混融。功勋绝待。方可运出自己家珍。赈济孤陋不孤。远泛鲸波。参寻知识。今则欲还故都。月朗风高。指日可到。却将从上所得。启迪大根。使日本国内悉皆成佛无余。诚不忝也。苟或尚存知见。堕在区宇。更须再过海来。老拳终不妄发

    示行者智潮

优婆塞者。吾佛会中四众之一数也。精持苦行。承事佛僧。先道业而后得度。世尊入灭。道法遐被五天竺国。佛舍僧庐。莫不有之。逮教入中国。译梵语而正唐言。名之曰行者。盖有德有行之所称也。其数既广。汉唐以来。设官置局。试经得度。至于海内奇髦俊彦。冒历寒暑穷经讨论。以试所业。其间获中僧科者。官给黄牒。剃度为僧。然后肩云顶丝。履艰涉险。不惮数千里之遥。寻师访道。究明人天性命之学。酝酿既久。文彩发露。王臣尊礼。为人天师。一言一句。光明殊胜。为后世法。此古今通论。出家儿之大体也。南渡之后。为见吾教日兴。出绫纸易楮币。庶欲得者寡而入者稀。殊不知。物随事变。一堕利域。百计纷拏。以谋进纳之计。得之者形服虽殊。升沉事海。失之者穷困相煎。老毙山泽。要如前人优游教海。披寻文义。试所得而披法服者。无复得也。智潮近事且久。凡见衲子往来或勘辨引验。或怒骂呵咄。隐几壁听。激起善本。捧纸下拜。愿求法药。老僧不觉大笑。虽然无佛。也解放光。信笔姑述梗概万一。以酬勤劳。要且。无一点佛法道理。污汝耳根。思之

    序跋

    金刚经序

入城持钵。洗足宴趺。幸自可怜生。无端被善现出来道个希有。伎俩消尽。直饶分分字字。说尽葛藤。终是注解不出。子休禅人。知其败阙处。率三十二人。力与之雪耻。傥于毫端未举已前。救得黄面老子。可不伟哉。其如引纸行墨。剑去久矣

    跋梵书心经

横钩三点。似月如星。老胡用尽机关。一生拈弄不出。若更加其彔彔曲曲。自谓海外得来。何异楚人以鸡为凤。要得恁么。直须尽大地。明眼译师。无启口处方合斯旨

    跋应庵和尚书

圆悟道。蕲州子得则得。脑后少一锥。逮见虎丘牛过窗棂。颖然顿脱。起东山正续之统。如杲日丽天众星掩耀。凡片言只字落江湖。得之者如获夜光。道之感人如此。尝与莲华峰诸衲往来。观其书饰。笔力清劲。风度翔舞。使人畏之

    真赞

    自赞

不开骂人口。难以见其慈。不征衲子病。难以表其师。似之则殃门添祸。否之则凤林吒之。画工笔熟不识伊。白发毶毶个是谁。咄

    蓬莱宣长老请

啐啄之机。临崖一拶。虎啸龙吟。二九十八。宣禅自是恶冤家。学伊岂止顶门瞎

    妙源首座请

道不可传。貌不可绘。冷坐深云。虎视百怪。源远流长灭正宗。不比瞎驴趁大队

    无隐侍者请

斗斗诟诟。雷驱电驰。垂手未游象外。虚空突出毫厘。目前难遏密。冷落有谁知。父攘羊子证之。从教万古黑风吹

    本立藏主请

春山万叠秋水一痕。凛然风彩何处求真。大方出没兮全生全杀。丛林悱悱兮。独角一麟

    无补侍者请

计较拙于鸠。轩昂老而虎闻。必意消。见者难睹。到头不识宾中主。黑漆竹篦劈面挥。师资谁谓无裨补

    法云首座请

咿呜咿。那得知。寒酸看不上眼。手面移东换西。拱良工手破衲僧疑。行到水穷处。坐看云起时

    双林夏前告香普说

        侍者法云编

古之宗师。为人直截。凡有所问。只就问处。与之破执。初无实义。后来垛生招箭。形于语言乃有普说。普说首出于真净和尚。三佛以来皆有普说。无非怒骂呵咄鞭策诲励。使其大心衲子。勇于进工。近世宗师间有普说。尚多文体。不见古人直截为人处。大似场屋中论策一般。及攻其所从。乃药贴上语。不能疗人之病。徒使其末流纷纷传集秘蓄。以当本参。殊不知。我王库内。无如是刀。德山道。亦无佛亦无祖。达磨元是老臊胡。释迦老子干屎橛。十二分教是神鬼簿。四果三贤是守古冢。鬼尽皆自救不了。是则一期方便。早是画蛇添足。临际道山。僧往日。曾向毗尼中。留心数十年之间。披寻经论。后来方知是济世表显。遂乃一时抛却。发意参禅。遇善知识。方得道眼明白。辨得邪正。不是娘生下便会。此亦古人不欺之语。今之学者不得其妙。病在自信不及处。病在得失是非处。病在我见偏执处。病在限量窠臼处。病在机境不脱处。病在得少为足处。病在一师一友处。病在旁宗别派处。病在位貌拘束处。病在自大了一生小不得处。此几种病。障道之媒。人皆有之。要在当人退步揩磨净尽。使其入作无门。向一条古路上。荡荡地无拘无检。无障无碍。拈来便用擦。着便杀。临机纵夺。无秋毫许凝滞。如转圆石于千仞之上。他日祥光发现。垂范后昆。诚不为忝。苟有一念希求佛法。却被佛法二字笼罩。如油入面。求脱不得。山僧自少有意参学。坐一二年。略无所入。但觉心眼俱清。后来江湖间。虽亲近人。他见尔不是个中。虫豸。谁肯淘汰尔。但临风吊影。任之去留。后在金山。邂逅运庵先师招过霅上。得与入室。只是不得下语。才开口便道。尔且款款地。不要茅广。室中常示古帆未挂因缘。才开口便骂。一日在侍者寮。思之。古帆未挂。有甚难会。其实只是一沤未发已前事。一念未兴已前事。者僧也是个乖底。却教宗师倒来入他窠子。岩头见他来处分晓。便与他阑口一筑。谓之得人一牛还人一马。何得不教人下语。遂担者一担见解。去方丈呈问。声未绝。先师道。尔何不合取狗口。静地里密密体取去。每日只管来者里。论量古人是非。有甚了期。及归到寮中。不觉躁闷。忽然会得古帆未挂话。清净行者不入涅槃话。其他近浅话头。渐觉通晓。来日闻打鼓入室。先师见我气貌稍自不同。却抛下古帆未挂话。问我南泉斩却猫儿。山僧便下一转语道。大地载不起。先师低头微笑。虽然如是。过得半年。心头依旧闹。被人拶着。依然去不得。后来看疏山寿塔话。三四年间。一日无心中。忽会得大岭古佛放光底时节。方得自在。不被人谩却。将从前所看了底话头。再把来。打一看。大与日前所见不同。信知。此事断断不在言语上。及游山到汉上。夏在荆门玉泉。因阅觉范僧宝传。见举上座访琅琊因缘。琅琊问。近离甚处。举云。浙江。琊云。舡来陆来。举云。舡来。琊云舡在甚处。举云。步下。琊云。不涉程途。一句作么生。举以坐具一摵云。杜撰长老如麻似粟。便走将出去。琅琊亲到旦过问。莫是举上座么。适来不合相触忤。举便喝云。长老何年到汾阳。我在浙江。早闻尔名。见解止如此。何得名播宇宙。琅琊云。某甲罪过。便礼拜。相见处如此。分晓觉范传中。却来下面。添几句道。琅琊曾以此举似慈明。明笑云。举见处才能自了。而汝负堕。何以为人。山僧到此。不觉掩卷长叹。若果然有甚缁素。二大士相见。如苍龙玩珠饥鹰抟食。有甚么狼藉底。若如是讨甚好慈明。觉范知见广大。尝笺释楞严。其扶宗树教之文。遍丛林。岂肯以无益之词。瞎后世学者眼。在南岳二年。欲讨一个同人。决此狐疑。而不可得。及到云居。寮中有大慧广录一部。弊甚人言有禅者。梅阳谪居之时。写得舍在寮中。借来看。才三两卷。恰好撞著者个话头。大慧道。我每笑洪觉范偏要胡乱穿凿。当时举上座道。个杜撰长老如麻似粟。已是将琅琊。托上梵天。山僧见此。如暑中沃冰雪。又证得鄙者之所执。大慧真绝世宗眼后面几句。又道。此是文殊普贤大人境界。非凡情可测。又道。觉范在真净处。发明不多时。因事出院。离师太早。所以有到处。有不到处。且如编龙牙参翠微因缘。牙问。如何是祖师西来意。微云。与我过禅板来。牙过禅板与翠微。微接得便打。牙云。打即任打。要且无祖师西来意。又问临际。如何是祖师西来意。际云。与我过蒲团来。牙过蒲团与临际。际接得便打。牙云。打即任打。要且无祖师西来意。又问洞山。如何是祖师西来意。山云。待洞水逆流。却向汝道。他到者里。心路绝伎俩尽。只得礼拜。后之学者。已眼不明。见他承嗣洞山便道。当时见翠微临际之时。未透一犬吠虚千猱啀实。云门见睦州。发明却嗣雪峰。惟有雪窦。见彻他骨髓。颂古里面劈头便道。龙牙山里龙无眼。此语辛辣难近傍。盖他用处多类此。只如颂楞严辨见处。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。释迦老子脱白露净。说得多少分晓。他却颂道。全象全牛翳不殊。从来作者共名摸。如今要见黄头老。刹刹尘尘在半途。譬如众盲摸象。虽知其象。而不见其全象。如庖丁解牛。虽解其牛。而未得其全牛。若到全象全牛之地。谓之理极情忘。雪窦却道。尔直饶得到全象全牛。与他幻翳何殊。却把释迦老子指出似人底。一时泼撒了也。此老用处。动着便是砒霜狼毒。觉范却道。雪窦以死水瞎龙罪之分。明是活祖师意。却作死法会了。他分明道。龙牙山里龙无眼。死水何曾振古风。禅板蒲团不能用。只应分付与卢公。者个便与杜撰长老如麻似粟。伯仲间也。雪窦恐人不晓。复成一颂。卢公付了亦何凭。坐倚休将继祖灯。堪对暮云归未合。远山无限碧层层。者里千门万户。一时打透。不是觉范不知雪窦顿放处。盖用在一时。失在千古。学道人若不得一番胡孙子死。如何辨得邪正。若不得一番胡孙子活。如何脱得生死。适来如许。多家具子。衲僧九十日内暂挂瓶盂。若挨拶不透。则孤负行脚大事。若挨拶得透。如白衣拜相庆快平生。其如未然。更待弥勒生下化缘劫空复入涅槃。再出头来垂接未尽也。未得了当在。何故。击拂子劝君。得处披衣坐。莫折松枝拂藓痕。久立

    灵隐立僧普说

        侍者净覃编

威音那畔一着子。往古宿衲忘躯命力行之。务要拈花面壁之风不坠。以图报佛祖深恩。近年丛林凋弊。学者不本宗猷。浸淫外学。滋长无明。虽千百群居。未闻有如爆龟纹。可以为末世灭胡种族。良可悲也。若如是行脚。如是见人。则其利甚轻。其害甚重。捱到头白齿黄。孤灯独照之时。远不如精修白业底。田舍翁去住自由。盖他无许多恶知恶觉。疏山矮师叔。探道之心甚切。一日在沩山会里。闻示众道。行脚高士。直须向声色里睡眠。声色里坐卧始得。疏山便出问。如何是不落声色句。沩山竖起拂子。疏山云。此是落声色句。沩山便归方丈。老子知他病在此。向千圣着眼不及处。通个消息。却乃坐。镇家堂。不露圭角。既不契遂辞香严。严云。何不且住。疏山云。某甲与和尚无缘。严云。有何因缘不契。试举看。疏山举前话。严云。某甲有个道处。乃云。言发非声。色前不物。此语是对机沩山。点发疏山。者矮子闻得。眼睛便活。乃云。元来此中有人。遂嘱香严云。某甲且去。师兄有住处。却来相见。沩山至晚问香严。问声色话底矮阇梨在否。严云。已去了。沩云。向子道甚么。严云。某甲对他道。言发非声色前不物。沩云。他道甚么。严云。他深肯之。沩山失笑云。我将谓者矮子有长处。元来只在者里。此子向去。设有住处。近山无柴烧。近水无水吃。应庵和尚道。如今讨个言发非声色前不物底。早是难得。更要会他沩山说话。行脚人还缁素得出么。莫背地里强顷自高。若经纬不分。不名本色衲子。疏山又在湖北金銮寺里度夏。夜间闻僧举。福州长庆懒安和尚示众云。有句无句如藤倚树因缘。疏山闻得道。我有一转语。要去问者老子。夏罢遂入闽。见懒安和尚。又谓之沩山和尚。裴相国帅闽。自沩山请住长庆。疏山到彼。值师泥壁。次疏山便问。有句无句如藤倚树。是和尚语否。沩山云是。疏山云。忽然树倒藤枯。句归何处。沩山放下泥盘。呵呵笑归方丈。疏山云。某甲三千里外。卖却布单。特为此事而来。和尚为甚不与某甲说。沩山云。侍者将钱。与者矮阇梨去。他日有独眼龙。为汝点破。后到明招。举前话。招云。沩山头正尾正。只是不遇知音。疏山云。忽然树倒藤枯。句归何处。招云。更使沩山笑转新。疏山当下有省乃云。元来沩山笑中有刀。如今兄弟家只解瞻前。不能顾后。尔才向沩山笑里觅。便是错了也。须是向有句无句如藤倚树处。下得一转语。亲切略去下面许多闲络索。方免得沩山明招。千古之下遭人检点。尔若一向认着放下泥盘。笑归方文。更使沩山笑转新处。盲禅瞎证。递相恁么流将去。只认得他人口头声色。尔自己分上。并无悟入之期。弄到极处。终成话堕也。疏山复归洞山。一日闻深夜欲以云岩所传宝镜三昧密付曹山。疏山潜身几下窃听。伺其付毕。出来拊掌大笑道。洞山禅有分付了也。亦遭悟本之记。后不爽香严之约。直造邓州。一日香严上堂。有僧出问。不慕诸圣。不重己灵。时如何。此语是石头。使南岳之时。曾兴此问。让和尚道。子问太高生。何不向下问。石头云。宁可永劫沉沦。不求诸圣解脱。乃回清源。当时香严答者僧话道。万机休罢。千圣不携。疏山在座下。作呕吐声云。是何言欤。严问。阿谁。众云师叔。严云。不诺山僧。那疏山出众云。是。严云。师叔莫道得么。疏山云。道得。严云。试道看。疏山云。若教某甲道。须还师资之礼始得。严乃下座。大展坐具。礼三拜。准前问。疏山云。万机休罢。犹有物在。千圣不携。亦从人得。何不道肯诺不得全。严云。肯又肯个甚么。诺又诺阿谁。疏山云。肯即肯他千圣。诺即诺自己灵。严云。饶尔与么。也。须三十年倒屙。设使住山。近山无柴烧。近水无水吃。分明记取。后住疏山。果如所记。至二十七年。病愈云。香严师兄。记我三十年倒屙。今少三年。每至食毕。以手抉而吐之。以应前记。后问镜清。肯重不得全。尔作么生。清云。全归肯重。疏山云。不得全聻。清云。个中无肯路。疏山云。方惬病僧意。衲僧家到此。推穷得出么。见得二大老肝胆么。当时香严若答得者僧。谛当何必下座。礼拜疏山。疏山若点破得香严明白。安得受倒屙之患。到者里也。须具些衲僧眼始得。山僧今日路见不平。却要断者公案供养我五湖四海衲子。香严答者僧。话如神龟负图。矮师叔招倒屙之患。顺水流舟。若教尽大地人倒屙。亦未必有横点头者。何故。一句合头语。万劫系驴橛。所以金以石试。人以言试。尔若道眼明白在。今天下岂曰无人。到者里使聪明强记不得。使波辩臆说不得。须是尔自识羞一番子方为究竟。白云端和尚。见杨次公外集。中间有一偈发明曹洞宗旨。丹山鸾凤来阿阁。秘殿箫韶奏九成。野老不知黄屋贵。六街犹听静鞭声。乃云。他是过量人见彻古人心髓。洞山当季运之时。恐法门[穴/浸]衰。故用金刚般若三句。设五位君臣。立三种渗漏。如大炉鞴烹煅末学。使一个个各执本来契券。继绍祖父田园。后来大慧因普说。声东击西。薄有所议。学者既无正知见。往往如矮子看戏。借使洞上五位。可以轻议。则临际三玄要。四料拣。四宾主。四照用。亦可议也。如汾阳十智同真。浮山九带。黄龙三关。如国家兵器。不得已也。初无实义。佛眼在五祖会里。分化方归佛果。才见便道。临际三句作么生。分明是凿窦引贼。他一夜思量。明日谓佛果云。三句因缘我会得了也。先倒拇指云。者个是第一句。又倒一指云者。个是第二句。遂与佛果一掴云。者个是第三句。大笑趋去。佛果举似五祖。祖云。也好聻。动弦别曲落叶知秋。无为子既为白云所知。作一偈寄之。十载闻名杨次公。有文堪振我宗风。分三成六添些子。直得金乌半夜红。次公因此至舒郡。访端和尚夜话间。悉知此老所诣。来日上堂。乃云。自古自今说理说事者。如麻竹稻苇。会禅者。更比比然。讨一个家里人。如天上拣月。黄梅贤宰杨次公。闻名十载有余。夜来忽蒙访及。元来却是个本分家里人。杓柄短长。锅子大小。虽未曾一一点过。看他数目。也甚分明。可谓如在东溪日。花开叶落时。几拟将黄金铸作钟子期。忉忉地说一上。不能得了信之。通人分上。水乳相投。在今天下。那个是本分家里人。不道全无。只是正人难得。本庵永和尚住鼓山。道行江浙。衲子奔趋。以致松源秀岩息庵无用诸大老。皆入闽观其作略。自谓石门之门可入。一日鸣鼓开室。峻机妙用。独脱无依。皆敛衽侧目。毋敢凑泊。得一两夏。各自散去。看来此老。只能死得人。不能活得人。唯秀岩尚少留之。嘉定间。山僧在育王西塔。见之老子说鼓山时事。以手点木庵真云。我孤负者老和尚。又点佛照真云。我被者老汉转了话头。感而又泣又笑。悲喜交攻。胸中必有事。平日提唱。多是讴歌。五祖和尚会中。亦有一僧。谓之觉上座。祖一日室中。举释迦弥勒是他奴。他是阿谁。他下转语道。乌张三黑李四。五祖然之。圆悟在侍司道。和尚更勘他看。恐未实。明日再鸣鼓入室。祖复举前话问。僧云。昨日道与和尚了也。祖云。道甚么。僧拟开口。被祖阑胸一拳云不是。其僧当下有省。后来见五祖门庭冷落。却归长芦夫铁脚会里。后出世住和州城外开圣。为夫老拈出拈香之日。忽胸中一点痛。径就痛处发疽而殂。嗣香不原所自。显验如此。在今天下。望风承嗣者如麻粟。若一一患疽而殂。何时是了。且其间识因果。知来自。又作么生。兹蒙堂头。举众俾山野受牌。与兄弟举话。此亦丛林任重之责。既不敢宁居。恐旦夕必为诸公开室相见。古来以筹室锻炼为重。近世师法不严。衲子殊不经意。法门澹泊一致于此。慈明见汾阳。二年不容入室。一日情切怀香。诣方丈咨恳。某甲为生死大事未明。冒军旅而至席下。今再夏矣。未蒙令某与众入室。恐失出家本志。望和尚慈悲。汾阳拈。主丈便打云。尔是何恶知识。来裨贩我。慈明方声悔谢。汾阳以手掩慈明口。明忽然大悟。者个正如大将军临陈当锋。一刀两段。便见胜负。才拟议则失利也。如适来所举。疏山见沩山。又勘辨香严。可以一知一见。一机一境。所能窥测妙理耶。尔若宿有灵骨。曾下般若种子。蒲团上挨得一丝一线透。向言外一逴逴得入手。作惟见得疏山。勘辨香严。亦便知汾阳慈明师资道合。其如不然。更多买几双草鞋。绕四天下走蹈。教脚板阔道。我是行脚僧。逢人说禅说道。口如纺车。莫教一朝。如老鼠入牛角。路头既极无所凭借。则四大五蕴分离。千辛万苦之状。不言可知矣。古德道。前路茫茫。未知何往。蓦然有个不顾生死底汉。出来为众竭力。山僧道。尔且住。待我挂牌时却来商量。久立珍重

    立僧纳牌普说

一句子。古佛说不到。玉转珠回。一句子。老胡不将来。填沟塞壑。说不到不将来。笑指文殊在五台。便与么去。已落诸人窠臼里。所以古德教人参禅。先要参取涅槃堂里禅。其间传佛心宗。续佛慧命。且置之一边。何故。盖涅槃乃死生切要之地。眼光欲落未落。火风欲散未散。如刀割肉。似箭攒心。那时要得用万一。不觉不知。被他移入驴胎马腹里。卒难得出。出家儿尤宜着鞭。袈裟下失人身。万劫不复。每日不要只管理会他人闲事。尔自己分上。无量劫来。如洪波大浪。未尝休息。一日十二个时辰。阿那个一时。无走作来。一粥一饭。无走作么。开单展钵。无走作么。进退揖让。无走作么。语言谈论。无走作么。蓦然打个困来。便乃落在阴界中。头出头没。尔醒时。一段孤明历历底。阿谁作主。既无人作主。火风未散。阳魄未飞。早成隔生人也。大难大难。棒打石人头。剥剥论实事。节物速化。法道[穴/浸]微。有志于此段切者。寻师择友。如救头然。终不为身衣口食。观山玩水。悠悠送日。尔若真个信得及。莫教一日被尔捱得透百千法门无量妙义毕矣。便能成就一切法。破坏一切法。出三界二十五有。通一切有无障碍。春花秋叶。云腾鸟飞。皆吾藏中。无一事不契真如。无一法不顺正理。自是明暗相凌。不能得到无依独脱之地。乃有新学久参。致使丛林正气日消。佛祖慧命悬绝。且如新学比丘。才入门来。先以生死大事未明为辞。放下笠子。坐得一年半载。既不善用工。则无所入。便起错用心。辊入无明窠子里。以文言义句。为日益之学。岁月既往。豪迈之气日高。味道之心日远。殊不知。得失在心。煎熬万状。要如临际三年不出僧堂。无复得也。看他一旦奋发。惊群动众。临机通变。如俊鹰快鹞。搏风搏日。拟寻其影迹。了不可得。要到者个田地。急须扬却从前学解明昧两岐。捱教通身如热铁团子。与死为邻。拈一个古人话头。抛在面前。如生冤家。昼夜如坐。芒刺。自有穿透底时节。切不得泥着坐相。坐时须要方便。里面既无主宰。徒尔劳神。古德道。心空境寂。只为久滞不通。参禅须参活句。不参死句。死句下荐得。自救不了。此是新学比丘之程限也。中间久参宿将发足超方。亦有打头不遇恶辣手段底宗匠。坐在见地。虽甘心枯志忘形。钻之仰之。淘之汰之。但装重己见而已。不能脱去鹘臭布衫。一旦时缘成稔。出来为人取与之间。应机不妙。盖从殊胜境界中得。被人盖覆将来。便乃辨他不出。所以性敏者。多不得道。自高者多耻下问。此酌然之理。法眼会中有一僧。名之曰则监院。久依法眼。凡升堂小参入室普说。并不趋赴。法眼一日。撞见他道。则兄尔后生家。白日茫茫。何不问事。者僧道。某甲实谩和尚不得。曾见青峰和尚。得个安乐法门。所以罢参。法眼云。尔从甚么因缘中得入。者僧道。曾问如何是学人自己。青峰向我道。丙丁童子来求火。我便从者里住。法眼云。好语。只恐尔错会。者僧不消一寸钩三尺线。一钓便上道。丙丁属火。将火觅火。将自己觅自己。法眼大笑道。我向尔道。尔不会青峰意。者僧鼓起无明。起单前去。是他般若因缘成熟时节至矣。行得三两日。忽然思量道。法眼和尚是五百众肉身大士。道我不是。必有长处。回来投诚请诲。法眼道。尔问我。者僧便问。如何是学人自己。法眼厉声道。丙丁童子来求火。者僧豁然大悟。山僧寻常。多要问兄弟。问处一般。答亦不别。那里是者僧悟处。其间手脚未稳者。未免踌躇。要得自在。当如则监院再见法眼一番子。以表久参之验也。然而虚玄大道。无著真宗。不可得而苟求。有生而知之者。学而知之者。各任其器。阿那个是生而知之者。赵州和尚是也。才数岁随本师诣南泉请戒。本师先与南泉和尚人事。次引沙弥礼拜。适之南泉偃息。就卧处受他作礼。南泉道。尔是那里受业。赵州道。瑞像。南泉云。尔还见瑞像么。赵州云。某甲不见瑞像。即今见个卧如来。南泉物见主眼卓竖。矍然起坐乃问。尔是有主沙弥那。赵州云。某甲不敢。南泉云。作么生是尔主。赵州近前叉手道。孟春犹寒。伏惟和尚万福者。个自非无量劫来熏。炼成熟。安能及此。虽未极其渊奥。看他题目已自分晓。岂非生而知之者欤。棱道者此间盐官县里人。行脚到福州灵云。遇上堂。他便出问。如何是佛法。的的大意。灵云道。驴事未去。马事到来。如是参雪峰玄沙灵云三大老。二十年不能省发。一日在雪峰会里。因卷帘豁然契悟。乃有投机颂。玄沙谓雪峰云。恐是意识注述。又须勘过始得。棱道者忽在面前。雪峰云。道者子。备头陀未肯尔。尔若真正契悟。更须道看。棱道者接口。再述一颂道。万象之中独露身。为人自肯乃方亲。昔年谬向途中觅。今日看来火里冰。雪峰回顾玄沙云。者个又唤作注述得么。岂非学而知之者欤。今之人用尽心机。要到他田地。终是难得。后来闽王请住长庆。为见衲子泥于万象之中独露身。遂用些锁口诀道。万象之中独露身。是拨万象不拨万象。会中龙象悉皆下语不得。以致法眼修山主悟空辈皆不契。遂游泉南。一日欲出湖外回到漳州。城下雨淋淋地不止。遂入城边小院避雨。拾枯薪入僧堂。地炉向火。只管论三界唯心万法唯识。以至肇论天地与我同根。万物与我一体等语。忽有老僧入来附火。乃问。山河大地。与上座自己。是同是别。修山主道。不别。老僧竖起两指而去。那时方知。是地藏琛禅师。未免胸中各少置疑。雨稍晴。业已成行。老僧复来相送。行到佛殿前。指花坛石云。诸公适来道。三界唯心。且道。者一块石。在心内在心外。法眼云。在心内。地藏云。行脚人置者一块石。在心头多少不自在。如是三人拗折主丈。参者老和尚。各有契悟。名满天下。后来法眼一宗。大行于世。盖从雪峰玄沙气脉中来。所谓祖父有田舍翁阴德。尔看雪峰一出岭来。先买一把杓头。绾一条手巾。到处行益结缘。誓不吃头堂饭。及到德山会里。先占作饭头。以至三到投子。九上洞山。千辛万苦。成就道业。后来建大伽蓝。开大法施。聚一千五百众。每云。一千五百个布衲子。老僧扚头舀得来。又如玄沙和尚。精持头陀苦行。日间开畬种粟。引水灌蔬。夜间勤于香灯。持净扫地。闽王不时宣。入禁中说法。归来其苦行寒暑不易。尔看他示众道。直似秋潭月影。静夜钟声。随扣击以无亏。触波澜而不散。犹是生死岸头事。岂是寻常导师说底话。又如药山和尚。游山到澧阳。见人家有一座山好。便要化他建道场。百姓不从。便入他牛阑里坐禅。人家被恼之不已。乃牵牛归屋里。纵火烧却牛阑。他只在牛阑基坐禅。太守闻得。与之买山。建一所庵。扁之曰牛阑。后来成丛林。安广众。以致云岩道吾舡子高沙弥李翱相公辈。得以为授道之地。每云。老僧无福。不敢与众同食。每日只吃两粥。首座见他眼脑精明。必谓别置饮食。一日不赴堂。藏在方丈僻处。待药山赴堂上。入门见铫子里气出。揭开乃是黄菜叶。煮麦麸少许。药山云。老僧年来无力陪众。如是者十年矣。今被首座觑破。勿与外知。乃有麦麸而饭。牛阑而禅。古人刻苦至此极矣。所以光明后世。子孙至今不绝。又如百丈大智禅师。一日不作一日不食。年高九十五岁。锄头刀釨。蓑衣箬笠。不曾离身。黄檗五峰平田古灵沩山懒安。龙象满门。不忍其作务。密而去之。百丈云。老僧无福。坐消信施。遂绝食而殂。又如老南住黄檗时。入室退必泪下。有问其故。乃云。老僧是佛法中罪人。一堂兄弟。无人下得一转语切当。法门兴衰。亦可知矣。室中每举钟楼上念赞。床脚下种菜。胜首座下一转语道。猛虎当路坐。他便退黄檗。与他住。自居积翠庵。古人为法门之切如此。为道之切如此。今之兄弟。傥能仰体上古之风。不待按牛头吃草。孜孜焉。自成丛席。四方传颂。可不伟哉。诚不孤老拙在此炙手助热也。己事未明者。慎勿多出新语。新语乃是自得之妙。而不能会通先圣所得所传之妙。深恐古道沦没。山僧凡与江湖抱道之士。往来议论。多引前辈遗言往行。递相激励。庶昭昭然。得见古人情状。夫子为一代儒宗。祖述而不作。若作恐夫子无文章耶。为见周室下衰。礼乐崩坏。删诗书定礼乐。区区立教。以明尧舜禹汤文武周公之道。以贻后世。杨子着太玄真经。天下人非之。谓夫子不曾作经。以其词近乎简涩。门人告之。杨子曰。世不我知。当有子云复生矣。自汉及今。杨子之道盛行。大抵立言。只要是当。千古之下。岂无识者。兹来至节在迩。久在首座寮入室。殊觉不便。恐妨山门请人次第。方丈纳牌。既缘会许时。以道义故。遂举些古人履践处。以当末后殷勤。第衰老出语太过。望兄弟赦之幸甚。记得。沩山向火次。问仰山。终日向火。因甚全无暖气。仰山作向火势。沩山云。子只得物体。能所未在。仰山云。某甲只如此。和尚作么生。沩山亦作向火势。仰山云。和尚只得物体。能所未在。沩山云。如是如是。尽谓。沩仰传器而受。殊不知。父子之义。各自背驰。今夜忽有个衲僧出来道。老和尚。尔也莫要尽尽检点古人。客檐之下。隆冬苦寒。又在孤峰绝顶。尔底暖气。阿谁不知。山僧只得以手掩面。收卷波澜。何故。知我罪我。夜深久立

虚堂和尚语录卷之四虚堂和尚语录卷之五

    颂古

        侍者　无隐　编

世尊忉利天为母说法。优填王思佛

紫金光聚照山河。天上人间意气多。曾敕文殊领徒众。毗耶城里问维摩

世尊因。乾闼婆王奏乐。其时山河大地。尽作琴声。迦叶起舞。王问迦叶。岂不是阿罗汉。诸满已尽。何更有余习。世尊云。实无余习。莫谤法也

有三尺剑。可以谒赵国。无千里眼。难以见悬丝。巍巍堂堂。三界大师

世尊因。外道问。不问有言。不问无言。佛良久

有力量人终是别。等闲垂手便相应。何如夜半榑桑日。推上须弥最上层

罽宾国王。仗剑问师子尊者

夜阑天际堕金盆。膝上焦桐调转新。易水悲风轻按指。鸾胶难续断肠人

婆子烧庵

铁壁迸开云片片。黑山辊出月团团。就中明暗相凌处。天外出头谁解看

善财童子参五十三知识。末后到弥勒楼阁

大人境界终难到。到后如何说向人。不是当人知见力。莫将知见别疏亲

达磨见梁武帝

玉箫吹彻凤凰台。古殿深沉晓未开。满地落花春已过。绿阴空锁旧莓苔

楞严经云。吾不见时。何不见吾不见之处

石润非玉。水丽非金。大禹决而西溯。卞和泣而陆沈。美兮渺兮。错古砻今

昔有老宿。一夏不为师僧说话

冷冷寒溜泣秋壑。才会沧溟便泛舟。见说许由曾洗耳。可怜巢父更鞭牛

维摩经云。其施汝者不名福田

青山白云。碧溪萝月。画虎成狸。只得一橛

智者大师在南岳。悟法华三昧

好将真法供如来。花在幽岩险处开。一夜狂风吹欲尽。落英无数点苍苔

老子曰。视之不见。名曰夷。听之不闻。名曰希。抟之不得。名曰微。此三者不可致诘

青牛仙。去不虚传。常用虚中落断边。自是一生多蹇薄。夜深犹立古皇前

南岳思大禅师。因志公令人传语

一口吞尽三世佛。牙如剑树眼如铃。断弦不必鸾胶续。只要知音侧耳听

夫子曰。朝闻道夕死可矣

笾[竺-二+豆]才陈见圣人。莫将生死较疏亲。清台历日烦君看。一岁终须有一春

倩女离魂

行吊先桃茢。丧车后纸钱。老胡门下客。宁可入黄泉

调达谤佛

万仞崖头[拚-ㄙ+ㄊ]得去。不知何处觅全尸。业风吹起再苏醒。却问如今是甚时

女子出定

野水浮轻楫。暖烟生紫蒪。晚来湖上望。多是罟鱼人

王常侍访临际。问。者一堂僧。还看经否

事到无心不苟欺。乌玄鹄白尚怀疑。自非亲见黄头老。争敢逢人泄漏伊

杨大年。参广慧琏和尚。发明有颂。八角磨盘空里走。金毛狮子变作狗。拟欲将身北斗藏。直须合掌南辰后

白石凿凿。韫尔美璞。君子道晦。君子斯乐

陈操尚书。一日与众官登楼。望见数僧。有一官人云。来者总是行脚僧。尚书云。不是。官人云。焉知不是。尚书云。待近与诸公勘过。须臾僧至。尚书召云。上座。僧举首。尚书云。不信道

李咸曾相壶丘子。随变难分丞自逃。输与高楼凝望者。炯然明可察秋毫

庞居士临示寂。以首藉于頔相公膝。嘱云。但愿空诸所有。慎勿实诸所无

欲识穷原处。何人为指迷。夕阳鸡犬外。桃李自成蹊

裴相国问僧。看甚么经。僧云。无言童子经。裴云。有几卷。僧云。两卷。裴云。既是无言。为甚却有两卷。僧无语

曾落石霜机外笏。又扶粗行到唐天。只将四海垂纶手。鰕蟹鱼龙一串穿

黄檗在南泉。作首座。甘贽请施财

抛来撒去互施呈。地狱门前鬼眼睛。觑破髑髅肝胆外。摩醯顶上复重明

陆亘大夫问南泉。肇法师也奇怪

裁书拟欲扣天阍。往往无人可共论。因得老生轻指拨。临风不觉暗消魂

钱唐镇使。在界上。凡见僧便问。若相契即留止宿。有二僧。从马大师处来。便问。大师有何方便。僧云。即心是佛。便被揖出。又有二僧。到亦如前问。僧云。非心非佛。亦被揖出

碧油幢下立功勋。韬略双全独见君。一自赤心来报国。边头刁斗不曾闻

寒山拾得。预知沩山来国清受戒

灵山一别无碑记。三度亲曾作国王。主丈再探知远近。眇然天地略玄黄

六祖谓门人云。吾欲归新州

兴在天南天尽头。未行先已到新州。来时无口去无伴。那更萧萧黄叶秋

让和尚云。道一江西说法。不见寄个消息来

老婆心切日忡忡。恐堕他家齑瓮中。消息得来胡乱后。江西宗派好流通

忠国师问紫璘供奉。甚处来。奉云。城南来。师云。城南草作何色。奉云。作黄色。师乃问童子。城南草作何色。童子云。作黄色。师云。只者童子亦可帘前赐紫对御谈玄

欲把枯肠尽底倾。出门不觉又叮咛。劝君及早回头去。莫待春风柳眼青

马祖因。百丈再参

啐喙之机类不同。飞星撒火髑髅空。偷心死尽难为活。忽见金乌出海东

百丈野狐

不落因果。突出野狐。人心似铁。官法如炉。不昧因果。得脱野狐。顶上无骨。颔下有须

黄檗因。临际自大愚归

拔树鸣条浩浩风。雨云翻覆在其中。千波万浪惊天地。到海方知信不通

禾山四打鼓

草履为冠松作钗。一般潇洒眼头乖。语音只在风檐下。终日无人不下阶

夹山云。路逢死蛇莫打杀。无底蓝子盛将归

担板汉。没拘束。饿死首阳山。誓不食周粟

来山云。我二十年住此山。未曾举着宗门中事。有僧问。承和尚有言。二十年住此山。未曾举着宗门中事。是否。山云。是。僧便掀倒禅床。山休去。至明日普请掘一坑。令侍者请昨日问话僧来。山云。老僧二十年。只说无义语。今请上座。打杀老僧。埋向坑中。若不打杀老僧。上座自着打杀。埋此坑中。其僧束装潜去

海运鹏抟日月忙。夜光潜透斗牛傍。非惟按剑屡生子。瞎眼波斯满大唐

麻谷一日纸帐内坐。以手巾盖头。披云入见便作哭声。良久出去法堂。绕禅床一匝再来。谷去却手巾而坐。云云。死中得活。万中无一。谷下床。作抽坐具势。云近前把。住云。前死后活。尔还甘否。谷云。甘即甘。阿师堪作甚么。云推开云。知道。尔前言不副后语

五十笑他先百步。何如骑马胜骑牛。不须重较多和少。归到家山即便休

风穴因。僧问。语默涉离微

以玉抵鹊。以鼠为璞。眇然视之。太虚寥廓

首山示众。诸上座不得盲喝乱喝。寻常向尔道。宾则始终宾。主则始终主。宾无二宾。主无二主。若有二宾二主。两个即成瞎汉。所以我若立尔须坐。我若坐尔须立。坐则共尔坐。立则共尔立。虽然如是。急着眼始得

宾主有无俱遣外。行藏须要出常情。无栖泊处开门户。月到中宵不敢明

南院因。僧问。赤肉团上。壁立万仞。岂不是和尚语。院云。是。僧便掀倒禅床。院云。尔看。者瞎汉乱做。僧拟议。院便打。趁出

日月无光杀气浮。揭天鼍鼓战貔貅。捷呼获下真番将。那个儿郎不举头

邓隐峰辞马祖。祖云。甚处去。峰云。石头去。祖云。石头路滑。峰云。千木随身。逢场作戏。便去。到石头。绕禅床一匝。振锡一下。问云。是何宗旨。头云。苍天苍天。峰无语。回举似马祖。祖云。汝更去。待他道苍天苍天。汝便嘘两声。峰又去。依前问。头乃嘘两声。峰又无语。回举似马祖。祖云。向汝道。石头路滑

石头路崄人难到。到者方知滑似苔。两度三回虽跶倒。满身泥水又归来

南泉住庵。时一僧到。泉云。我上山作务。斋时做饭吃了。送一分来。其僧饭了。将家事一时打碎。就床上卧。泉伺久不来。遂归见僧卧。泉亦就卧。僧便起去

短裤长衫白苎巾。吚吚月下急推轮。洛阳路上相逢着。尽是经商买卖人

南泉云。心不是佛。智不是道

昨日因过竹院西。邻家稚子隔溪啼。山寒水肃半黄落。无数归鸦卜树栖

干峰示众。法身有三种病二种光

贝叶持来晓者疏。自称灵验世无如。依然还我唐人译。始有人知是梵书

琅琊因。僧问。清净本然

不设陷阱。不挥雪刃。一箭穿杨。神目不瞬。翻思昔日李将军。射虎之机犹是钝

大慈示众。山僧不解答话。只是识病。时有僧出。慈便归方丈

轻如毫末重如山。地角天涯去复还。黄叶殒时风骨露。水边依旧石斓斑

德山托钵

德山疑处问岩头。惹得浑家一地愁。父又咒儿儿咒父。冤冤相报几时休

雪峰问僧。甚处来。僧云。浙中。峰云。船来陆来。僧云。二途俱不涉。峰云。争得到者里。僧云。有甚隔碍。峰打趁出。僧过十年后再来。峰又问。甚处来。僧云。湖南。峰云。湖南与者里。相去多少。僧云。不隔。峰竖拂子云。还隔者个么。僧云。若隔则不到也。峰又打趁出。僧住后。凡见人便骂雪峰。有同行闻得去问。兄到雪峰。有何言句。便如此骂。僧举前话。被同行诟叱。与之说破。当时悲泣。常向中夜焚香。遥礼雪峰

见说闽山多蛊毒。千方百计避无由。殇中既有催魂鬼。一命还他方始休

雪峰住庵。有僧敲门。峰放身出云。是甚么。僧亦云。是甚么。峰低头归庵。僧举似岩头。头云。我当时若向伊道末后句。天下不柰雪老何

扶过断桥水。伴归明月村。只知途路远。不觉又黄昏

雪峰因。三圣问。透网金鳞。以何为食

新罗主丈遂宁钵。衲子家风那个无。一等看来如墨黑。谁能重与较锱铢

雪峰自着塔铭

风冷蒹葭雨作秋。倚门无意谒诸侯。明年再决龙蛇阵。塞北安南一道收

雪峰云。三世诸佛。向火焰里。转大法轮。云门云。火焰为三世诸佛说法。三世诸佛立地听

烈焰澜翻为说时。百千诸佛尽攒眉。梵音深远难明辨。只许韶阳雪老知

舡子嘱夹山。汝向后直须藏身处没踪迹

药贴明明说得亲。不知里面伪和真。谆谆教诫痴儿女。莫把方书误后人

夹山初住京口寺。因僧问。如何是法身。山云。法身无相。又问。如何是法眼。山云。法眼无瑕。时道吾在座下失笑。山请益。后散众。参舡子省发。后归聚徒道。吾令僧往问。如何是法身。山云。法身无相。又问。如何是法眼。山云。法眼无瑕。僧回举似道吾。吾云。者汉此回方彻

始见春花归阆苑。又逢秋叶堕宫墙。思量世事如翻掌。谁得长生不死方

赵州因。僧辞。乃嘱云。有佛处不得住

有佛无佛不得住。三千里外无凭据。赵州赢得口皮光。却是者僧知落处

赵州访茱萸

世路风波只自知。见人多是不扬眉。呼灯隔夜书名纸。未审朱门复见谁

赵州庭前柏树子

有问自知无答处。却将柏树当门庭。摇风摆雨经年久。不似松根有茯苓

刘铁磨访沩山

春暖山桃次第红。翩翩蝴蝶斗芳丛。蓦然一阵狂风至。辊入花枝不见踪

南泉．归宗．麻谷．同去。礼拜忠国师

各将财本去经营。上国如天好趁晴。未出门时先算帐。如何得到凤凰城

丹霞访忠国师。值师睡次。见侍者耽源

踪迹由来久避秦。洞门深锁古台春。落花只为随流去。便有寻芳拾翠人

玄沙问镜清。不见一法。是大过患

雪老门高儿女盛。又能情重贵天伦。把家干蛊虽相似。也有贪杯落草人

玄沙访太原孚上座。适值在水楼上打水。沙云。相看。孚云。已相见了。沙云。甚么劫中曾相见。孚云。莫瞌睡。沙白雪峰云。已勘破了。峰云。作么生勘破。沙举前话。峰云。汝着贼了也

象王象子尽相随。岸上人看蹄蹈蹄。香草细餐知饱足。归来不待日头低

岩。头示众。大凡唱教。须从无欲中。流出三句。只是理论。咬去咬住。欲去不去。欲住不住。或时一向不去。或时一向不住

三文买个捞波子。摝蚬捞鰕得几年。逆顺短长休要说。谁家屋里窖无烟

岩。头因沙汰。在甘贽家过夏。补衣次。贽行过。头以针作劄势。贽遂整衣欲谢。妻问云。作甚么。贽云。说不得。妻云。也要大家知。贽举前话。妻云。此去三十年后。须知一回饮水一回噎。女子闻云。谁知尽大地人性命。被奯上座针锋上劄将去也

夜半三更来讨火。我骂尔兮尔骂我。相唤相呼归未归。也有无衣草里坐

石头因。药山问。三乘十二分教。某甲粗知

一重山了一重云。行尽天涯转苦辛。蓦劄归来屋里坐。落花啼鸟一般春

沩山云。老僧百年后。山前檀家。作一头水牯牛

百年犹恐没人知。名字仍将左胁题。入水入泥难放牧。仰山只得半边骑

沩山问仰山。甚处来。仰云。田中来

一日须来三五度。有时欢喜有时嗔。改头换面休疑着。元是尖檐帽下人

鼓山晏国师示众。鼓山门下。不得咳嗽

辽空一箭九重城。雪老门风尽有声。见说禁班宣号令。耶边浑不许人行

法华举和尚访琅琊

青郊鸣锦雉。绿水漾金鳞。安得郢中客。共歌台上春

兴化因。僧问。四方八面来时如何。化云。打中间底

塞北烟尘终载静。江南花木四时荣。不须特地分强界。万里山河似掌平

洞山。聪和尚。尝自负柴上山。路逢一僧。问。山上有柴。何故将去。山放柴于地云。会么。僧云。不会。山云。我要烧

此行莫拟几时回。此去应须到五台。若过曼殊放光处。殷勤为我记归来

云门示众。析半裂三。针个鼻孔在甚么处。为我一一拈出来看。自代云。上中下

昔年曾扣睦州关。负义忘恩当等闲。见说吴音俱变尽。语言浑似广南蛮

云门云。平地上死人无数

声如鸣玉静边闻。谁信幽人不见君。花到海棠将寂寞。绣衣犹把麝香熏

洞山冬夜吃果子

拄天拄地黑如漆。不分昼夜是何物。拈来抛向屎坑中。火里红莲香拂拂

保福展和尚因。僧问。雪峰平生有何言句。得似羚羊挂角时。云。我不可作雪峰弟子不得

生平未审何言句。得似羚羊挂角时。拊击自然皆率舞。不须羌管隔云吹

大隋真和尚因。僧辞。隋问。甚处去。僧云。峨眉礼普贤去。隋竖起拂子云。文殊普贤总在者里。僧画一圆相。抛向背后。隋云。侍者将一贴茶。与者僧去

弥漫万树梨花雨。冻玉堤边水欲流。顷刻阳乌升太白。那时浑不见踪由

法云杲和尚示众。老僧熙宁三年文帐。在凤翔府供申。是年华山崩陷了八十里人家。汝辈后生茄子瓠子。那里知得

隔水何人歌竹枝。动人情思极幽微。夜深转入单于调。月朗风高听者稀

龙济示众。具足凡夫法。凡夫不知。具足圣人法。圣人不会

融峰强万丈。未话足先酸。若不缘云去。那知星斗寒

芭蕉示众。尔有主丈子。我与尔主丈子

尔有更须当面与。渠无背手夺将来。蓦然夜半化龙去。黑雨鸟风裂地雷

广德周和尚因。僧问。承教有言。阿逸多不断烦恼。不修禅定。佛记此人成佛无疑。此理如何。德云。盐又尽。炭又无。僧云。盐尽炭无时如何。德云。愁人莫向愁人说。说向愁人愁杀人

收放随时虽有准。出门入户恐难论。长安路子君须到。莫向深村草里蹲

资福示众。隔江见资福刹竿便回

望见刹竿回首去。脚跟三十谩轻酬。人言阆苑花千树。不直仙家十二楼

鲁祖凡见僧来参。便面壁而坐

泉石膏肓不可医。晓钟吟到夕阳时。天然句子终难得。几向风前暗皱眉

修山主悟空法眼。行脚到地藏院。避雨向火道话。地藏入来附火。乃问。山河大地。与上座自己。是同是别。修云。不别。藏竖起两指而去

火炉头话几多般。自己同时作么观。直下起来呈两指。山河大地黑漫漫

翠岩。夏末示众。一夏与兄弟。东说西话

发言先要心无愧。遣事应须理处长。莫学里闬无信者。从朝至暮错商量

雪窦住翠峰。时有数僧到。窦云。新到那。僧云。是。窦云。参堂去。僧才行。窦复唤云。来来。僧回首。窦云。洞庭难得师僧到。与尔一碗茶吃

入门句子已先酬。唤去呼来第二头。到此不知茶味者。纷纷空买洞庭舟

汾阳示众。识得主丈子。行脚事毕

评漫学屠龙。人言枉费工。自非亲到者。难与论穷通

慈明因。泉大道来参。明云。片云横谷口

一文一武偶相逢。说尽英雄各不同。俱往长安朝圣主。姓名终是达天聪

黄龙室中云。钟楼上念赞

楼上赞声资菜色。蓦然突出老菸菟。迢迢古路无遮障。双眼如铃谁敢逾

杨岐为慈明忌日设斋

一棚傀儡木雕成。半是神形半鬼形。歌鼓歇时天未晓。尚余寒月挂疏棂

白云端和尚云。此事如万仞崖头相似。总知道。放着手便扑到底。只是舍命不得。法华今日。不动一毫头。教诸人到底去也。掷下主丈

拟从险处放身时。那个商量不皱眉。不动毫芒亲到底。眼睛皮绽盖须弥

保宁勇和尚示众。释迦老子。四十九年说法。不曾道着一字。优波鞠多。丈室盈筹。不曾度得一人。达磨不居少室。六祖不住曹溪。谁是后昆。谁为先觉

烟暖土膏民气动。一犁新雨破春耕。郊原眇眇青无际。野草闲花次第生

五祖演和尚因。僧问。如何临际下事。祖云。五逆人闻雷

五逆闻雷慊慊然。寻常争敢与人宣。自从六十轻酬后。济北驴名不浪传

五祖因。僧问。如何是佛。祖云。口是祸门

坑坑坎坎。崄崄巇巇。一言易出。驷马难追

佛眼示众。千说万说。不若亲面一见。纵不说亦自分明。王子宝刀喻。众盲摸象喻。禅学中隔江招手事。望州亭相见事。深山。岩崖处事。此皆亲面而见之。不在说也

宁辨人间是与非。生来淈[泳-永+盾]眼如眉。不因说着当年事。万古千秋那得知

虎丘隆禅师。参死心。心问尔是甚么僧。丘云。行脚僧。心云。尔是何处村僧。行甚驴脚马脚。丘云。广南蛮道甚么。何不高声道。心云。却有些衲僧气息。遂留过夏

客里谩牢落。天涯多故人。好怀无处写。旧话得重论。残雪未消石。梅英先破春。徘徊殊有约。来此续芳尘

大慧室中云。唤作竹篦则触

野犴鸣。狮子吼。丧尽生涯。不容开口

应庵云。道不得底句。不在天台。定在南岳

耆婆去后无消息。病者憧憧日扣门。百草自知无识者。丛丛垂泣在篱根

密庵破沙盆

直甚破沙盆。掀翻海岳昏。顶门真个瞎。千古累儿孙

松源师祖。临示寂垂语。大力量人。因甚抬脚不起

力难抬处为君言。神骏何劳更着鞭。一跃洞天三十六。到时凡骨也成仙

开口不在舌头上

含糊一世无分晓。开口何尝在舌头。万古业风吹不尽。又随月色过罗浮

明眼衲僧。因甚脚跟下。红丝线不断

脚跟不断红丝线。掉臂乾坤自在行。塞壑填沟无处着。归来依旧两眉横

杨雄着大玄。乃云。世不我知。当有子云复生。此亦无愧之词也。蒙释氏之子。大圣之所覆。每慨念其慧命几若悬丝。食息茫负。遂悫志力究。久而乃得。逮巡礼诸祖遍历湖湘。对境思人。辄取其机缘精奥者。间为颂之。自秀溪复鄮岭。仅四十余则。辛丑夏。谢事芝峰。分檐霞谷。谷深缘绝。复取佛祖已下。皆唐公卿宿衲机契者。萃成一百则。初不以儒释道优劣之。求其正而已。其间或凝或流。或隆或杀。不可以事拘。不可以理遣。傥其中之人。一见而皦如也。岂敢窃其赏识。相与击节。直欲报佛祖万分之一。是吾愿也。淳祐二[示*異]壬。寅月。正初吉。智愚谨书

虚堂和尚语录卷第五虚堂和尚语录卷第六

    代别

举。世尊一日。见文殊在门外立。乃云。文殊文殊何不入门来。文殊云。我不见一法在门外。何以教我入门

  代云。启予者多

举。世尊因。外道问。昨日说何法。云。说定法。又问。今日说何法。云说不定法。外道云。昨日说定。今日何说不定。世尊云。昨日定今日不定

  代外道。相顾而去

举。世尊临入涅槃。文殊请再转法轮。世尊咄云。吾四十九年住世。未曾说一字。汝请再转法轮。是吾曾转法轮耶

  代文殊云。世尊末后殷勤

举。梁武帝请傅大士讲经。士才升座。以尺拊案一下。便下座。帝愕然。志公乃问。陛下还会么。帝云。不会。志公云。大士讲经竟

代武帝云。实为罕闻

举。忠国师因。肃宗皇帝问。师在曹溪得何法。师云。陛下还见空中一片云么。帝云。见。师云。丁钉着悬挂着

  代云。曹溪何在

举。忠国师问南泉。甚处来。泉云。江西。师云。还将得马大师真来否。泉云。只者是。师云。背后底聻。泉休去

  代南泉。以脚一抹便行

举。忠国师因。麻谷到。乃振锡一下。卓然而立。师云。汝既如是。何用见吾。谷又授锡一下

  代云。子合见吾

举。忠国师因。虞军容问。师住白崖山时。如何修行。师唤童子。以手摩顶云。惺惺直言惺惺。历历直言历历。向后莫受人谩。军容无语

  代云。弟子此去。更不礼佛

举。丰干因。寒山子问。古镜不磨。如何照烛。干云。冰壶无影像。猿猴探水月。山云。此是不照烛也。更请道。干云。万德不将来。教我道甚么。寒拾俱作礼而退

  代云。因我致得

举。布袋和尚。常将布袋并破席。于通衢往来。布袋内盛钵盂木履鱼饭菜肉瓦石土木诸般总有。或于稠人处。打开布袋内物。撒下云。看看。又一一将起问人云。者个唤作甚么。众无对

  代云。丑妇颦眉

举。无著往台山。文殊问。大德从何方而来。云。南方。云。南方佛法如何住持。云。末法比丘少奉戒律。云。多少众。云。或三百或五百。无著却问。和尚此间如何住持。云。凡圣同居。龙蛇混杂。云。多少众。云。前三三后三三

  代云。几不到此

举。无著台山遇文殊。吃茶次。殊拈起玻璃盏问。南方还有者个么。云。无。殊云。寻常将甚么吃茶。着无对

  代一揖便起

举。南泉示众。王老师卖身去也。还有人买么。时有僧出云。某甲买泉。云。不作贵。不作贱。作么生买。僧无对

  代云。若有人看事。某也不辞

举。南泉示众。法身具四大。有人道。得。与他一腰裈。道吾出云。性地非空。空非性地。此是地大。三大亦然。泉不违前言。乃与一腰裈

  代道吾。叩齿掜诀

举。黄檗示众。汝等诸人。尽是噇酒糟汉。与么行脚。何处有今日。还知大唐国里。无禅师么。时有僧出云。只如诸方[匚@于]徒领众。又作么生。云。不道无禅。只是无师

  代僧云。深荷成褫

举。赵州在南泉。时井楼上。见泉行过。乃垂一足云。相救相救。泉于蹈梯上打云。一二三四五。州具威仪。上方丈云。适来谢和尚相救

  代云。老僧不着便

举。西堂因。路逢天使。留斋次。偶驴子鸣。使云。头陀。堂举头。使指驴。堂却指使。使无对

  代云。下官罪过

举。归宗因。李渤问。须弥纳芥子。渤即不疑。芥子纳须弥。莫是妄否。宗云。人传史君读万卷书。是否。曰然。宗云。身如椰子大。万卷书着向甚处。李公俯首而已

  代李云。将谓无人

举。大梅因。庞居士问。久响大梅。未审梅子熟也未。梅云。尔向甚处下口。士云。百杂碎。梅云。还我核子来

  代云。平出

举。茱萸因。赵州上法堂。东觑西觑。萸云。作甚么。云。探水。云。我者里一滴也无。探个甚么。州将主丈。靠壁而出

  代云。莫道得便宜

举。洞山因。僧问。三身中那个说法。山云。吾常于此切。僧后问曹山。洞山道。吾常于此切。意旨如何。曹云。要头斫将去。僧又问雪峰。峰以主丈。劈口打。云。我也曾到洞山来。僧无语

  代云。气急杀人

举。石室因。杏山入碓坊。相见乃云。不易行者。室云。有甚不易。开心碗子盛将来。无盖盘子合将去。杏无语

  代云。龙门之下

举。章敬因。小师游方回。乃问。汝离此多少年。云。自离和尚。将及八载。敬云。辨得个甚么。小师就地上。画一圆相。敬云。只者个。更别有。小师画破圆相。作礼而退

  代云。家无小使。不成君子

举。雪峰因。僧辞问。甚处去。云礼拜径山和尚去。云径山忽问尔此间佛法如何。尔作么生。道云。待问即道。峰便打。却回问镜清云。者僧过在甚处。便吃棒。清云。问得径山彻困也。峰云。径山在浙中。因甚问得彻困。清云。不见道。远问近对。峰休去

  代云。鲁般绳墨

举。雪峰辞洞山。山云。甚处去。云。归岭中去。云。当时从甚路出。云。从飞猿岭出。云。今向甚路去。云。飞猿岭去。云。有一人不从飞猿岭去。子还识么。云。不识。云。为甚不识。云。他无面目。云。子既不识。争知无面目。峰无对

  代云。不以眼见

举。雪峰因。鼓山来参。才入门。峰搊住云。是甚么。山契悟。举手作舞云。子作道理耶。云。何道理之有。峰印之

  代鼓山云。和尚终不谩小子

举。灵云问僧。甚处去。云。雪峰去。我有信寄雪峰。云。便请云脱履。抛向面前。僧便去。峰问。甚处来。云。灵云。云。和尚安否。云。有信相寄。道了脱履。抛向面前。峰休去

  代云。念汝远来

举。长庆一日升堂。众集定。庆拽出一僧云。大众礼拜者僧着。又云。者僧有甚长处。却教大众礼拜。众无对

  代云。得得得

举。灵树因。有尼送[茲/瓦]钵盂与师。遂托起问云。者个出在甚处。尼云。出在定州。树乃扑破。尼无对

  代云。某甲不会和尚意

举。云居膺和尚。闻山下有一僧住庵。令侍者送裤一腰与之。僧云。我自有娘生裤。竟不受。再令侍者去问。娘未生时。着个甚么。僧无语

  代云。唯敢相昧

举。云门尝举。马大师道。一切语言是提婆宗。以者个为主。乃云。好语只是无人问我。时有僧便问。如何是提婆宗。门云。西天九十六种。尔是最下种

  代。礼拜了退

举。云门问首座。山河大地。与汝自己。是同是别。云。同。门云。一切物命。蛾蛘蚁子。与汝自己。是同是别。云。同。门云。为甚干戈相待

  代首座。吐舌侧立

举。云门问僧。甚处来。云。礼塔来。门云。谑我。僧云。某甲实礼塔来。门云。五戒也不持。僧无语

  代云。某甲乍入道

举。叶县省和尚问僧。日暮投林。朝离何处。云。某甲不曾参禅。县云。尔生身入地狱。僧无语

  代云。谁不承恩

举。叶县问僧。近离甚处。云。襄州县。拽童子。掴一掴。便喝出。僧无语

  代云。入水见长人

举。韩文公问僧。承闻讲得肇论是否。云。是。公云。肇有四不迁是否。云。是。公将茶盏。扑破云。者个是迁不迁。僧无语

  代云。不经一事。不长一智

举。洛浦一日因。侍者云。肇法师制得四论。也甚奇怪。浦云。肇公甚奇怪。要且不见祖师。者无语

  代云。打草蛇惊

举。宝应颙和尚因。僧问。从上诸圣。向甚么处去。应云。不上天堂。即入地狱。僧云。和尚又作么生。应云。还知宝应老汉落处么。僧拟议。应以拂子蓦口打。复唤近前云。令合是汝行。又打一拂子

  代僧拟议处。以目视以手指

举。真点胸。在归宗南和尚会中。为首座。时归宗问云。承首座常将女子出定话。为人是否。真云。无。宗云。奢而不俭。俭而不奢。为甚道无。真云。若是本分衲僧。也少他盐酱不得。宗唤侍者。报典座。来日只煮白粥

  代云。负心人不放债

举。石霜诸禅师因。僧辞。霜问。舡去陆去。僧云。遇舡即舡。遇陆即陆。霜云。我道半途稍难。僧无语

  代云。造次颠沛。不忘付嘱

举。明招到泉州坦长老处。坦云。夫参学。一人所在亦须到。半人所在亦须到。招便问。一人所在即不问。作么生。是半人所在。坦无语。后却令小师问招。招云。欲识半人么。也只是弄泥团汉

  代坦长老云却得礼谢

举。鹤林素禅师因。僧敲门。林问。是甚么人。云。是僧。林云。非但是僧。佛来亦不着。僧云。佛来为甚么不着。林云。无汝止泊处

  代云。不枉卖却布单

举。婺州新建和尚。一生不畜沙弥。有座主云。和尚年尊。何不讨个小师侍奉。云。若有眼暗耳聋口哑底。为我讨一个来。主无对

  代云。某甲可以奉扫洒

举。昔有老宿。问一座主。疏钞解义广略如何。主云。钞解疏。疏解经。宿云。经解甚么。主无对

  代云。看取科头

举。天台幽栖和尚。一日鸣钟上堂。众才集。乃问。谁打钟。僧云。维那。云。近前来。僧近前。栖与一掌。便归方丈

  代云。只恐和尚别有长处

举。昔有行者。随法师入佛殿。行者向佛唾。云。行者少去就。何以唾佛。者云。将无佛处来与某甲唾。师无对

  代云。蛇形鳖鼻

举。昔有僧到翠岩相看。适值不在。遂看主事。事云。参见和尚也未。云。未。事乃指狗子云。上人要见和尚。但礼拜者狗子。僧无语

  代云。钝置翠岩。则可

举。昔高丽国来钱唐。刻观音圣像。及舁。上舡。竟不能动。因请入明州开元寺供养。后有设问。无刹不现身。圣像为甚不去高丽国

  代云。熟处难忘

举。昔有僧到曹溪。因守衣钵。僧提起衣云。此是大庾岭头提不起底。僧云。为甚在上座手里。僧无语

  代云。仁者见之谓之仁

举。昔有僧。持钵到长者家。偶为犬伤。长者云。龙披一缕。金翅不吞。大德全披法服。为甚却被狗咬。僧无语

  代云。甜瓜彻蔕甜

举。昔有施主入院。行众僧随年衬。主事云。圣僧前着一分。施主云。圣僧年多少。主事无对

  代。倒指示之

举。襄州哲和尚因。檀越请首座开堂。主事来白。哲云。是即是。欠悟在。首座闻乃束装他去。哲以主丈打出

  代云。不敢孤负和尚

举。昔有道士。在殿前背佛而坐。僧云。道流莫背佛。士云。大德佛身充满于法界。教我向甚处坐

  代云。忘子为异教之人

举。翠微无学禅师问丹霞。如何是诸佛师。霞咄云。幸自可怜生。须要执巾帚作么。微退身三步。霞云。错。微乃进前。霞亦云。错。微翘一足旋身一转而去。霞云。得即得。孤他诸佛师

  别云。错错

举。忠国师因。西堂藏与马祖驰书至。师问。汝师说甚么法。藏从西过东立。师云。只者个别更有么。藏从东过西立。师云。者个是马祖底。仁者底作么生。藏云。早个呈似和尚了也

  别西堂后语云。来时教请取回书

举。马祖因。有僧于前作四画。上一画长。下三画短。乃云。不得道一画长三画短。离四句绝百非。请师答。祖乃画一画云。不得道一画长三画短。答汝了也

  别请答处云。老僧年庚在坎

举。南泉示众。江西马祖说即心即佛。王老师不恁么。不是心。不是佛。不是物。恁么道。还有过么。时赵州出礼拜了退。续有僧问赵州。上座礼拜意作么生。州云。汝却问取和尚。僧又问南泉。适来谂上座意作么生。泉云。他却领得老僧意

  别。面壁而坐

举。归宗刬草次。有座主来参。偶见一蛇过。宗遂锄断。主云。久向归宗。元来是个粗行沙门。宗云。尔粗我粗

  别云。好心不得好报

举。麻谷问临际。大悲千手眼。那个是正眼。际云。大悲千手眼。作么生是正眼。速道速道。谷拽际下禅床却坐。际遂起云。不审。谷拟议。际便喝。拽谷下禅床却坐。谷便出去

  别临际不审处云。野狐精便起去

举。西堂藏和尚。一日普请次云。因果历然。争奈何。时有僧出。以手托地。堂云。作甚么。僧云。相救相救。堂云。大众者个师僧。犹较些子。僧拂袖便走。堂云。师子身中虫。自食师子肉

  别僧拂袖走处云。莫犯人苗稼

举。云岩问百丈。每日区区为阿谁。丈云。有一人要。岩云。因甚不教伊自作。丈云。他无家活

  别百丈云从来尊贵

举。三角印和尚示众。若论此事。眨上眉毛。早已蹉过了也。时麻谷出问。眨上眉毛即不问。如何是此事。角云。蹉过了也。谷乃掀倒禅床。角便打

  别麻谷初问云。[口*御]铁负鞍去

举。鲁祖因。洞山来参。礼拜了。侍立少顷而出。却再入来。祖云。只恁么只恁么。所以如此。洞山云。大有人不肯。祖云。作么取汝口辩。洞山乃侍奉数月

  别洞山前语云。不辞路险来见和尚

举。磁州马头峰藏和尚示众。知而无知。不是无知而说无知。南泉云。与么则依师道。始得一半

  别南泉云。六耳不同谋

举。齐峰和尚因。庞公问。此去峰顶有几里。峰云。甚么处去来。公云。可杀峻硬不得问着。峰云。是多少。公云。一二三。峰云。四五六。公云。何不道七峰。云。才道七便有八。公云。得也得也。峰云。一任添取。公便喝。峰亦喝

  别初喝云。庞公从来作家

举。沩山见刘铁磨来。山云。老牸牛汝来也。磨云。来日台山大会斋。和尚还去否。山放身作卧势。磨便出去

  别刘铁磨云。人天福报。不如老师

举。紫湖问刘铁磨。久向刘铁磨。莫便是否。磨云。不敢。湖云。左转右转。磨云。和尚莫颠倒。湖便打

  别刘铁磨云。赖遇外人不知

举。沩山山下有一僧住庵。仰山到彼。举沩山示众道。如许多人。只得大机。不得大用。只如山中和尚与么。道意作么生。僧云。更请举看。仰山复举。被僧阑胸一蹈。仰归举似沩山。山呵呵大笑

  别被蹈处云。将谓尔不曾见山中和尚

举。洪州米岭和尚示众云。莫过于此。时有僧问。未审是甚么莫过于此。岭云。不出是。其僧后问长庆。为甚么不出是。庆云。汝拟唤作甚么

  别长庆云。听响之流

举。广慧真和尚因。风穴问。会昌沙汰时。护法善神。向甚处去。慧云。常在阛阓中。要且无人见。穴云。尔彻也

  别风穴云。知汝力弱

举。慈明和尚。冬日牓示僧堂前。作此相

【图】【图】【图】【图】【图】【图】□□若人识得。不离四威仪中。首座一见乃谓众云。和尚今日放参

  别首座云。某甲代和尚下延寿堂

举。道吾因。僧问。无神通菩萨。为甚踪迹难寻。吾云。同道者方知。僧云。和尚还知么。吾云。不知。僧云。为甚不知。吾云。去。汝不会我语

  别云。只缘相似

举。金峰拈起枕子云。一切人唤作枕子。金峰道不是。僧云。未审和尚唤作甚么。峰拈起枕子。云。与么则依而行之。云。尔唤作甚么。云。枕子。峰云。落在金峰窠里

  别僧云。枕子处。劈面便掷

举。钦山与雪峰。岩头坐次。洞山行茶。钦山闭眼洞山云。甚处去来。云。入定来。洞山云。定本无门。从何而入

  别钦山云。今日困

举。玄沙因。僧问。尽十方世界。是一颗明珠。学人为甚不会。沙云。用会作么

  别玄沙云。子何得自伤已命

举。玄沙初到莆田县。百戏迎之。次日问小塘长老。昨日许多喧巷。向甚么处去。小塘提起袈裟角。玄沙云。料掉没交涉

  别小塘云。深领慈悲

举。玄沙与地藏。在方丈说话。夜深乃云。侍者关隔子门了。汝作么生出得。地藏云。唤甚么作门

  别地藏云。一家父子

举。仰山侍沩山。忽闻鸟鸣。沩云。伊说事却径云。不可向别人道。沩云。何故。云。为伊说太直。沩云。多少法门。寂子一时推下。云。推下事作么生。沩山敲禅床三下

  别仰山后语云。昧和尚则不可

举。长庆棱和尚问僧。甚处来。僧云。鼓山。云。鼓山有不跨石门底句。有人借问汝。作么生道。云。昨夜宿报慈。庆云。若劈脊便棒。汝又作么生。僧云。和尚若行此棒。不虚受人天供养。庆云。几乎放过

  别云。把火夜游

举。云门问巴陵雪峰道。开却门达磨来也。意作么生。陵云。筑着和尚鼻孔。门云。修罗恶发。把须弥山一掴。[跳-兆+孛]跳上梵天报帝释。为甚么却去日本国里藏身。陵云。莫恁么心行好。门云。汝道筑着又作么生

  别巴陵后语云。彼此老大

举。洞山聪和尚。凡新到便问。沩山水牯牛。作么生会。前后皆不契。雪窦到亦问。窦云。作后人标牓。山拟道。窦以坐具拂一下便行。山云。且来上座。窦云。未参堂

  别洞山拟道处云。牛聻

举。沩山见香严仰山作饼次。沩云。当时百丈先师。亲得者个道理。仰山与香严相顾云。甚么人答得此话。沩云。有人答得。仰云。阿谁。沩指水牯牛云。道道。仰取一束草来。严取一桶水来。牛才低头吃。沩云。与么与么。不与么不与么。二人俱作礼。沩云。或时明。或时暗

  别沩山后语云。劳而无功

举。涌泉因。雪峰访。乃门送。峰入轿了。泉云。者个四人舁。那个几人舁。峰耸身云。道甚么。泉再举。峰云。行行他不会

  别涌泉再举处云。和尚稳乘轿子

举。德山因。僧相看。乃近前作相扑势。山云。与么无礼。合吃山僧手中棒。僧拂袖便行。山云。饶汝如是也。只得一半。僧转身便喝。山打云。须是我打尔始得。僧云。诸方有明眼人在。山云。天然有眼。僧擘开眼云。猫。便出。山云。黄河三千年一度清

  别云。我平生好打人。今日不合停囚长智

举。道场讷和尚因。僧问。如何得见闻性不随缘。云。汝听看。僧作礼。场云。聋人也唱胡家曲。好恶高低自不知。僧云。闻性宛然也。场云。石从空里立。火向水中焚

别僧闻性宛然处。唤僧近前少立。拟议唾出

举。南泉问僧。夜来好风。僧云。夜来好风。泉云。吹折门前一枝松。僧云。吹折门前一枝松。次问一僧。夜来好风。僧云。是甚么风。泉云。吹折门前一枝松。僧云。是甚么松。泉云。一得一失

  别南泉后语咨嗟云。明皇幸蜀

举。文殊令善财采药云。是药者采将来。善财遍采。无不是药。却来白云。无不是药者。殊云。是药采将来。善财乃拈一枝草。度与文殊。殊拈起示众云。此药亦能杀人亦能活人

  别文殊接草处。与一嗅复度与善财

举。孚上座初参雪峰。跨门才见雪峰。便参主事。次日却来礼拜云。昨日触忤和尚。峰云。知是般事便休

  别云。我此间来千去万

举。石梯一日。见侍者托钵上堂。乃唤侍者。者应喏。梯云。甚处去。云。上堂斋去。梯云。我岂不知汝上堂斋去。云。除此外别。道个甚么。梯云。我只问汝本分事。云。若问本分事。某甲实是上堂斋去。梯云。不谬为吾侍者

  别云。若不再勘。难以结款

举。日容远和尚因。奯上堂参。容拊掌。三下云。猛虎当轩。谁是敌者。奯云。俊鹞冲天。阿谁捉得。容云。彼此难当。奯云。且休。未断者公案。容将主丈。舞归方丈。奯无语。容云。死却者汉也

  别云。赢我一着

举。奯上座到百丈。丈云。阇梨有事。相借问得么。奯云。幸自非言。何须咨[言*窒]。丈云。收得安南。又忧塞北。奯擘开胸云。与么不与么。丈云。要且难构。要且难构。奯云知即得。知即得

  别云。山长水远。人面兽心

举。西院思明和尚未住时。在许州。闻汝州南院出世。元与同参。遂特去人事了云。某甲启和尚。无可人事。自许州来。收得江西剃刀一柄。上和尚。院云。汝从许州来。为甚却有江西剃刀。明遂于院手上。掏一掏。院云。侍者收。明以衣袖。一拂便行。院云。阿喇喇。阿喇喇

  别云。容款曲叙旧

举。廓侍者因。华严上堂。今日赐卿无畏。若是临际．德山．高亭．大愚．鸟窠．舡子儿孙。不用如何若何。便请单刀直入。华严与汝证据。廓便出作礼。起。便喝。严亦喝。廓又喝。严又喝。廓礼拜起云。大众看。者汉一场败阙。又喝一喝。拍手归众。华严归方丈。时风穴充维那。上问讯。严云。浙客叵耐。者守廓。今日把老僧搊绝。如今集众。打一顿趁出。穴云。趁他迟也。况和尚言太过。道单刀直入。他是临际儿孙。本分与么。严方息怒。穴下来。与廓说是事。廓云。尔着甚来由。劝者老汉。我未问前。早要棒吃得我话行。如今不打我拓却我。者话不行。穴云。此话已行也

  别风穴云。廓兄尔也秤椎里。觅甚么汁

举。药山因。僧问。平田浅草麈鹿成群。如何射得麈中麈。山云。看箭。僧便放身倒。山云。侍者拖出。僧便走。山云。弄泥团汉。有甚么限

  别云。古屋里难以独居

举。长髭旷和尚问僧。甚处来。僧云。九华山控石庵。髭云。庵主是甚么人。云。马祖下尊宿。云。名甚么。云。不委他法号。髭云。他不委。尔不委。云。尊宿眼在甚处。髭云。若是庵主亲来。今日也须吃棒。僧云。赖遇和尚放过某甲。髭云。百年后讨个师僧。也难得

  别云。胡人入汉

举。洞山问僧。甚处去来。僧云。游山来。山云。还到顶么。僧云。到。山云。顶上有人否。僧云。无人。山云。尔不到顶。云。若不到。争知无人。山云。阇梨何不且住。僧云。某甲住则不辞。西天有人不肯在

  别云。住则不辞。相识者少

举。云居膺和尚因。成尚书送供至。问。如来有密语。迦叶不覆藏。此理如何。居召尚书。书应喏。居云。会么。书云。不会。居云。若不会。如来有密语。若会迦叶不覆藏

  别尚书不会处云。我无此心。必无此报

举。鹿门真和尚因。韶国师到问。近离甚处。云。谷隐夜宿庞居士岩。门云。五眼之中。那个是正眼。云。久向鹿门。门云。者一片田地。干尔甚事。国师云。话头何在

  别国师云。饥不暇择食

举。龙册怤和尚因。僧引一童子到云。此儿子常爱问佛法。请和尚验看。册令点茶来吃了过盏。与童子拟接。册却缩手云。还道得么。子云。问将来。从容僧问。此童子见解如何。册云。只是一生两生持戒僧

  别云。和者僧一道打

举。罗山一日。侍岩头游山次。忽然唤云。和尚。头云。作么。山乃近前作礼问。和尚岂不是三十年前。在洞山又不肯洞山。头云。是。山云。岂不是法嗣德山。又不肯德山。头云。是。山云。不肯德山。即不问。只如洞山。有甚亏阙处。头良久云。洞山好佛。只是无光。山便作礼

  别岩头云。他忌触讳

    代别一百则

    佛祖赞

    离雪山像

弊衣缠瘦骨。衰发覆苍颜。世上底时节。刚然要出山

    弥陀古像

有愿度生。垂手接引。含生不来。物无可愍

    净名居士

一默雷轰。是非顿起。示疾毗耶。大虫无齿

    草衣文殊

是何等书。读不成句。蓑短发长。手脚俱露

    观音大士

宝瓶翠柳常随手。又向青莲叶上行。五浊世中无垢染。不须慈眼视众生

    天龙恭敬

云散千峰晓。神龙应念来。补陀岩上士。心识几时灰

    贫女咒水过海

柳枝活。盂水灵。一咒毒发。百川俱鸣。善财隔海觅不得。无数远山堆乱青

    鱼篮

顾顾不释手。提起复低头。自笑无人买。腥风吹未休

    水石

非水石可凭。非音声所及。花笑鸟啼。圆通证入

    圆相

黑月则隐。白月则现。狐魅众生。乞无再面

    金沙

琅琅流水声。怀抱尽情倾。不识春风面。雪消梅影清

    金书大士。心经为圆相。大悲咒身衣

以波罗蜜多。圆其相。以喝啰怛那。蒙其身。咒呾从此发。还着于本人。不解圆通二十五。吉祥灵草暗藏春

    善慧大士

万派同源。三教一舌。咄者尊慈。弄巧成拙

    渡芦

江空芦叶冷。风静[白*旬]衣轻。不得梁天子。无人知姓名

    面壁

嵌枯石老。黡瘦衣荒。死水垂钓。陆地乘航。当初好采见梁王

    西归

壁观九年。葫芦按水。无计脱身。强分皮髓。只履恓恓何处归。月明后夜思熊耳

    智者大师

太虚无云。清镜无痕。如意举手。花雨缤纷。契南岳不传之旨。见灵山未散之人。妙圆体极。即相非真

    须菩提

持贝叶。倚瘦[卄/梨]。解空未尽。说是说非。无端引惹憍尸

    布袋和尚

一肩驼不起。两脚走如飞。业风交辊笑嘻嘻。问渠是谁渠不知

梦里升兜率。阎浮待下生。不须呈懵袋。恶毒已流行

    放主丈睡

能所顿忘。佯佯瞌睡。一息不来。百川鼎沸

    寒山拾得

爨下偷僧饭。崖根抱虎眠。懒吟长短句。来把梵书看。真个看牛。皮也须穿

帚柄不忘。寸心未息。冷眼看人。多少荆棘。咄哉遗弃小儿。丰干草里拾得

    寒山背身立

骂丰干。是者汉。竹筒盛菜柤。指出教人见。其实只要知机。不欲彰头露面

    拾得指空笑

木屐竹帚。粘脚缀手。古佛家风。泥猪疥狗。指天大笑一声。惊得虚空倒走

    丰干骑虎

万德不将来。猛兽自驯伏。一啸出林。阴风拔木。只知拊掌放憨。不觉山青水绿

    寒拾问讯

金银窟里出来。彼此囊无一镪。斗贫不斗富。做尽穷伎俩。大虫来也。急须合掌

    寒山作吟身势

一句子。有也未。蹙断眉头。做尽手势。靠倒维摩记得无。至今一默喧天地

    拾得磨墨过笔

头戴桦皮冠。脚穿破木履。有磨墨过笔之功。无二千酬泻瓶之水。捉败了也。国清寺里偷佛饭元来是尔

    栽松道者

郁郁冰壑姿。株株手亲植。欲知来去踪。双峰耸寒碧

    蹈碓老卢

用智恰如愚。无人辨得渠秕糠和月捣。意在脱衣盂

    神光参达磨

石禅寒到骨。松雪照清眸。此道如山重。难将一臂酬

    马祖接石巩

草枯山欲冷。逗晓入重云。一箭无双中。何如射一群

    丹霞遇庞公

邂逅漉篱翁。言谈耳又聋。不知何处去。破帽裹西风

    良遂见麻谷

闭户复携锄。云深路更迂。须知形影外。肝胆向人输

    药山和尚

以梵夹。对净瓶。一字不挂眼。常转如是经

    懒瓒和尚

石床冰冷。粪火芋香。深拨浅得。滋味最长

    支遁和尚归休图

忍寒骑瘦马。双眼碧于秋。寄语王公道。无钱买沃州

    郁山主

日暖跨驴出。溪桥款步行。因思遭攧处。寸草不曾生

    政黄牛

朝看白云去。暮骑黄犊归。山穷桥断处。鹭鸶那得知

    亮座主

虚空讲得。参天荆棘。一唤回头。杳无踪迹。夕阳挂树梢。依然隐不得

    泉大道浴湫图

[拚-ㄙ+ㄊ]身跃入深渊。等闲握起龙首。腥风怒雷。乌飞兔走。惊得慈明几掣肘。乞儿伎俩不多。千古鲙炙人口。好将白棒劈脊搂。咄

    朝阳对月

寒暑不到处。山穷石自枯。涕零知骨冷。随分着工夫。一卷无题目。持来傍石根。眼昏嫌字小。华梵恐难分

    赵州和尚

眼似鼓椎。头如木杓。欲识赵州。八十行脚

    临际大师

黄檗棒头。大愚肋下。后代儿孙。乌焉成马

    普化和尚

呈真吓杀盘山。对众侮慢临际。静处畏影逃形。闹里掀天扑地。镇州城外活埋。至今鸡惊犬吠

    云门大师

掉发睦州。脱赚灵树。赤体露金风。清波无透路。阿师脚跛不能行。休对干峰南岳去

    玄沙和尚

不出飞猿。皮下有血。钓鱼放生。死中得活。讥雪峰用力太过。笑灵云根底未彻。只知意在钩头。不觉眼中着屑。阿呵呵。谁辨别。万顷烟波。一钩新月

    舡子和尚

烟水寒扁舟小。华亭江上相寻讨。负命底劈口一桡。点头处狼藉不少。父子怯相酬。谁道翻身早。出黄芦入红蓼。收拾[糸*系]纶。江天未晓

    太白兴禅师

泯迹深藏一坞云。仙官何事苦相亲。修行不是无灵验。懒作关门闲户人

    宗庵主

袈裟裹草鞋。赤脚桐城走。只者破生涯。抵死扬家丑

    慈明圆和尚

去见神鼎諲。绝叫屋梁倒。不得脱手法。打折尔驴腰

    杨岐会和尚

灰头土面。弄假像真。三脚驴子。独角麒麟

    雪窦显禅师

凝而不结。混而常清。挺然岳立。卒乎砥平。拟师之道兮。虚空钉橛。美师之德兮。色里胶青。妙高万叠兮。春归锦镜。翠螺一抹兮。霜后洞庭。在彼在此兮。初无朕迹。或舒或卷兮。水赴沧溟。遐想高躅兮。实我法城

    黄龙南禅师

出泐潭之水。奋衡山之云。三关多漏网。谁是负恩人。晦堂之下有清新

    白云端和尚

接纳少机关。勘验无眼目。时时膈气筑。只要煨芦菔

    保宁勇和尚

性燥衲僧。佒佯座主。抹过村草步头。直下挨肩佛祖。杨岐其师。白云其侣。一鸣凤台。凌跨今古

    五祖演和尚

师之道兮。不可得而称。师之德兮。不可得而述。师之行兮。不可得而闻。师之业兮。不可得而见。道德行业闻见称述。世人昭昭然。若其荷佛祖慧命于将仆之际。转凡夫于贤圣之域。是谓之东山老人。吾不得而知焉

    圆悟勤禅师

尸碧岩。谤乳窦。击高庵据瓯阜。此皆人所议论不到。说甚么减窖法无文印。尽情约下置而勿论。或曰毁誉不在乎两端之间。藞苴翁别有长处。咄

    虎丘隆和尚

柔弱丰神。骨器刚大。小喜多嗔。贵买贱卖。形影师资二十年。所以圆悟目之为睡虎者也

    宏智禅师

金凤初鸣。玉人启户。露冷风高。子归就父

    大慧禅师

前无释迦。后无达磨。骂雨骂风。祗要做大。黑漆竹篦。胡打乱打。是佛是魔。劈面便唾。因兹天降其咎。衡阳梅阳。十七年吞饥忍饿。将谓万里生还知非。元来一星子。不曾改过。者般瞎秃得人憎。天上人间无两个。咄

    应庵和尚

奋劈胸拳。捞摸虚空骨髓。开活人眼。瞎却自己顶门。从兹海涌峰危。是谓东山正续

    密庵和尚

行脚不到大彻堂前。刚要凌灭应庵门户。指柳骂杨。吹沙嗅土。却笑谢郎眉忒竖。欲识中峰个里人。无尾大虫不是虎

    石窗和尚

秋鹭翘松。寒蟾卧水。芝峰老骨锥。不在明白里。离娄师旷觅无踪。千古万古秖。者是

    松源和尚

水庵室里。争锋一掌打得耳聋。从兹唤钟作瓮。灭却杨岐正宗。自谓木庵可入。却言不识中峰

    运庵先师

行脚只。参松源。早是信卜卖屋。更说东山正传。大似老马嚼粟。近人情无面目。引得儿孙阿辘辘。报恩尽力赞扬。也是鹭股割肉

    南明不庵悟和尚

飞来峰下。打失护身符子。南明山中。骂詈三平祖师。阐提薄福。俗眼难窥。夫是之谓不庵老古锥

    南岳修首座

云雾充饥腹。烟霞补破衣。祝融峰顶寺。几度对斜晖

    灵隐石鼓夷和尚

面目严冷很。气如云。撺掇翁木大。颠倒上树。品藻果骂天。见地不亲。咬牙啮齿。走石飞尘。鹫峰别有劫壶春

    灵山古云粹法师

三观互融显其机。十门不二荡其迹。如月印水兮光入其微。如春在花兮香袭其裓。是谓教庠之英北峰之嫡。描邈将来不如伊。从教大地无人识

    玉泉普明法师

金石丝竹。难以类乎声。碧云清风。难以同其调。玉光幽洁。花信融通。妙在有无外。岂堕空假中。张生伏笔。何处形容。此是适庵老子之常准。肯与能诗能画者同。藉藉流芳灵苑寺。眇然千古仰高踪

    出山古像

金钟夜击九重城。六载归来改瘦形。待得众生心眼活。雪山依旧碧崚嶒

    维摩示疾图

一生口嘴唠嘈。偏要搀行夺市。诈病毗耶离城。引得许多闲神野鬼。稽首净名。咄。我不识尔

    布袋回头笑髑髅

咄者髑髅。荒草堆头。敛眉一笑。万壑云收

    三教合一面

龟证无功。会三归一。各有面子。不欲露出

    懒瓒和尚

枕石苔生。崖藤影绿。天书促行。芋子未熟

    鰕子和尚

清溪影寒。以鰕为目。无柄爪篱。东摝西摝

    郁山主

[彳*京]彴蹈翻天地黑。盲驴恶拗弄蹄行。从兹不到茶川上。溪水自涵山影清

    致黄牛

犊角铜瓶挂晓烟。溪山多是往来篇。不知底事吟情险。吹落秋风白鸟边

    朝阳毳衲

针无肉补不足。傍晨曦倚岩谷。怕见黄叶飞。未风先皱眉

    对月了经

欲要了无可了。山头月圆又缺。只好罢休看。夜深风露寒

    寒山拾得

五峰石上。双涧松边。是者伎俩。莫骂丰干

    上竺柏庭月法师画像

厚重如山。宽大如海。丹青有神。莫拟其踪。僧繇笔妙。难状其迹。如上国之春归。香风四吹。如银蟾之出水。万象敛影。是为三教融通大法之宗主者也

    无准和尚禅者请赞仍侍立

移圆就方则辛。抑方为圆则苦。衲凿不相入。是无准门户。五峰峨峨兮等观。万象拨拨兮谁睹。霜降水落子归就父

    宝严崇辩讷法师画像

身槁如柴。眼明如电。衡鉴台岭。品藻山外之宗。挥呵悟门。不堕文字之相。以讷为辩。以戒为碍。横拈尘尾。雨花倾。万象森罗俱鼎沸

    宝林远和尚游山像师孙侍行

德腊俱高。孙枝益茂。以勤俭苦节。中兴隶业。以老气余韵。平视诸方。眉棱垂雪。杖竹凝霜。步趋有人兮。清风可继。澹常古道兮。劫外徜徉

    礼祖塔

    宝峰马大师

舌贯鼻端。牛行虎视。只者形模。转增聋戾。万丈寒潭兮。泐水无波。千仞宝山兮。浮图锁翠。八十四人兮。犹居学地

    大梅常禅师

鼯鼠声中。颠来倒去。马颔驴腮。不须解注

    龙牙遁禅师

翠微际北腕头短。洞水逆流方到家。年老脚跟宜着袜。不能随处蹈泥沙

    石霜千僧冢

万指恬然一路归。髑髅对对眼如眉。须知一色明边外。生死如何构得伊

    石霜慈明大师

水绕山围狮子窟。赫赫金毛从此出。野犴既死狐兔悲。天下丛林闹聒聒。我来不敢重步行。森严匝匝清风生。三拜无言出门去。烟笛一声牛背横

    明招谦禅师

藤深蔓短塔累累。以眼名龙恐是伊。放下泥盘叉手笑。阿师曾误矮阇梨

    牧护和尚定身

牧牧纯来岁月多。至今壳漏未消磨。莫嫌截断苏溪水。尚有禅岩挂缘萝

    明教大师

道树将摧皇祐间。力扶危处几多难。因思今日安然者。忍数空庭竹几竿

    觉范和尚塔在同安

说文字禅。笼络虚空。骂古塔主。不明要旨。褒贬抑扬。流行坎止。栖凤岩高插杳冥。落花啼鸟谁相委

    佛事

    沙弥落发

溪深杓柄长。雪峤曾髡庵主。非风幡竞辨。印宗亲剃老卢。宣去周罗。继此高躅

    棘林请为二沙弥付衣

做处缜密。且非割截而成。转手付来。暗合宝镜三昧。二子顶受。是真克家

    积直岁持钵归秉炬

扬下手中锹子。从教田地荒芜。托起无底钵盂。直取上方香积。众既饱德。高卧云林。丙丁童子暗催煎。个里要寻条活路。非活路霜空。月堕猿啼处

    文彬藏主秉炬

文质彬彬。特行独立。一大藏教。诠注不及。火就燥水就湿。瞥尔转头来。野外春风急

    跛脚碣上座起龛

碣斗禅和。行履各别。脚高脚低。东瞥西瞥。转处自然活鱍鱍。碣上座兴难遏。款款出门。灵山路滑

    震上座起骨

万里见灵山。震威遭一喝。生死牢关。一交打彻。火冷云寒桂子香。脚头到处乾坤阔

    韶上座入塔

煅过了也。铿然有声。彩凤自然翔集。何须九变而成。收拾归何处。数峰云外青

    善牧上座起龛

牧得纯。难拘束。拽脱鼻绳。东触西触。倒拈芦管。逆风吹。雨过湖山春草绿

    有本上座起骨

有来由无本据。脚瘦草鞋宽。巉巉锋骨露。本禅人何处去。宝所在近。更进一步

    永嘉住上座起龛

住则不寺。寺则不住。铁壁银山。丹霄独步。野猿啼处月三更。人在雁峰看瀑布

    芝上座起龛

丘壑灵襟。紫芝眉宇。抹过死生关。点头还自许。出门堤柳正依依。黄莺枝上分明语

    质知库锁龛

无矫伪。多质直。竖百横千。对本收息。质知库日暮。也收取钥匙

    禋上座秉炬

衲僧归元处。三尺火把子。无明性燥。觱栗钵喇。无出乎此。禋上座久贫乍富。看看得入手去也。掷下火把。大众不要眼热

    道兴上座秉炬

道无所据。山深水寒。一念未兴。死门路活。要知两处收功。识取丙丁童子。丙丁童子。诺。掷下火把。好好服事着

    嘉禾使君。请行端平新桥

天巧神工不日成。万年勋业建端平。行行阔步青霄外。回首方知是化城。大众还知么。昔日舟横断岸。常怀病涉之忧。旅逆穷途。每发未归之叹。是以。邦侯垂济川之手。居士奋截流之机。从险处筑起根基。就虚空故成世界。月笼烟树。依稀方广胜游。日落江城。仿佛洛阳佳处。说甚连山贯海望越通吴。南来北往等是到家。者里那边无非活路。且最初一步如何履践。以手打一圆相。脚头自此乾坤阔。愿力还同劫石坚

虚堂和尚语录卷之六虚堂和尚语录卷之七

    偈颂

    释雪窦革辙二门

迦叶聆筝起舞。渊明闻钟皱眉。息耕斗室危坐。半窗冻日熙熙

    大功不宰

碧玉溪头黄叶村。不闻花鸟到篱门。憨眠似觉底时节。山月半规新吐痕

    善应无方

雨脚蹒跚林叶稀。去来初不涉离微。灵机未转已先照。踪迹拟从何处归

    缘对

石床偃月梦魂冷。溪水写真臞影清。平生矻矻自忘我。世外不知谁可盟

    君子有所思

孤舟十万里。委命在危流。五叶芬芳后。神州法已秋

    阅宗镜录

百卷非文字。精探海藏深。老胡三寸舌。镜主几生心。力破尘劳网。能销旷劫金。归原何所似。花底啭灵禽

    铸印

袍着金花勒小骢。扬鞭几度月明中。黄河界上空来往。直至如今未树功

    销印

铁鞋无底饱风霜。岁晚归来卧石床。一对眼睛乌律律。半随云影挂寒堂

    回雁峰晚望

孤筇影落清湘外。看尽归云敛复翔。身世悠悠心自许。几回到此立斜阳

    衡阳庞居士庵

居士当年错用心。浑家不睦到如今。摝篱柄短无人买。空自萧萧风满林

    登祝融峰

南岳诸峰七十二。惟有祝融峰最高。九千七百三十丈。下视寰海如秋豪。岷峨华顶远俯伏。九华五老来相朝。上封老僧日无事。兴来以手摩云霄

    方广寺

云中玉磬无时响。木末金灯永夜明。胜地正缘人罕到。古今门户未尝扃

    访赵野云不值

久思闲对老维摩。欲话众生病痛多。丈室无端铁门限。未应容易野人过

    圆书记之钱唐

谁管鲇鱼上竹竿。[拚-ㄙ+ㄊ]身捱得髑髅干。者回归去西湖上。犊草鸥波不乱看

    弥藏主归潮阳

穆穆丛林见老成。江湖约我复同盟。鳄乡未话腥风起。春雪初消好问程

    断桥

瞎驴一蹈两头空。便与寻常路不同。寸步却成千里隔。纷纷多在半途中

    访南湖晦岩讲主

讲堂迷却散花人。百万茫茫徒苦辛。绝处逢生机路活。定应尊者是前身

    谢戴悟庵

深荷城东老净名。菜园舍了又斋僧。磨刀石子看看尽。居士肝心铁打成

    观山水图。留休禅者

近远何多趣。难将尺寸求。向来柀岳顶。今已遍神州。水肃苍林晚。寒生玉井秋。圆蒲冷相对。时与话峰头

    求猫子

堂上新生虎面狸。千金许我不应移。家寒故是无偷鼠。要见翻身上树时

    通禅客进纳

衲僧肘后个灵符。谁管从前有与无。片板不能担到底。又来依样尽葫芦

    送僧见龙泉不庵

太阿横桉。血淋漓。铁作心肝也皱眉。入得门来翻死款。不庵未必肯饶伊

    阄观音背水陆帧

吉祥大士舍全身。要使迷途脱苦轮。无奈众生难教化。天堂地狱又重新

    霞谷清夜

执昼蕴丘壑。冥机未策勋。瓦匜消古篆。石榻伴归云。胜事知如许。余生无所闻。灯花冷相笑。何可补毫分

    送先侍者

半怯春寒病未苏。出门无力为三呼。诸方辣手如灵验。秋晚应归捋虎须

    送文瘦牛

一味清寒骨拄皮且无心力去扶犁江湖尽尽有闲地况是春风草长时

    玄黄不真

万物自全璧。蒙庄安可齐。月高松影细。风急雁行低。谁把丹青入难将竹帛题。寒山应笑我携手隔云泥

    黑白何咎

世事乱如麻。情人未到家。连延深院雨。滴碎后庭花。旧话几时别。音书未有涯。暝烟将四合。何处起胡笳

    谢芝峰交承惠茶

拣芽芳字出山南。真味那容取次参。曾向松根烹瀑雪。至今齿颊尚余甘

    棘林

海凤飞来不敢栖。旧条新刺利如锥。茫茫出得出不得。只许[拚-ㄙ+ㄊ]身到者知

    赵开府访霞谷。次韵谢之

旌幢天外见。缥缈谷中来。望重草先偃。山灵云自开。禅衣坐幽石。棕柄拂清埃。勋业凌烟上。难教隐钓台

    茶寄楼司令

暖风雀舌闹芳丛。出焙封题献至公。梅麓自来调鼎手。暂时勺水听松风

    送鉴座主

纸灯吹灭尚迂回。直至如今心未灰。台石藓花将半蚀。不知焚钞复谁来

    僧礼补陀

孤踪抹过海门东。吴越溪山几万重。一拜起来还一拜。不知何处见圆通

    送腾禅者

别我芝岩旧主情。松堂月冷露华清。古桐高佩知何处。会听百滩流水声

    游栖霞观

海上多幽迹。寻碑始得名。仙成丹窖冷。霞暖地花生。有鹤久不死。见人长欲鸣。坛西羽衣子。知我不虚行

    僧之金陵

良宵桂月耿中庭。蛩在青莎叶底鸣。别我寸心如寸铁。不知南国几多程

    寄晦岩佛光法师

对文笺释通人到。破句分科作者难。不见澧阳焚钞者。棒头拈出尚寒酸

    昌老号竹溪

疏疏绿影酿寒清。高节虚心久得名。不见月明流水处。好风时引凤雏声

    潭老号古囦

蛟龙窟宅初无底。神禹难穷浅与深。好把凝流消息子。沛然为雨活丛林

    溥禅者西还

梅影稀疏兰叶香。吴中水草越中行。荒田触目无人拣。款款归来带月耕

    僧字止中

炼实而食。择木而栖。灵灵自晦。物物难齐。秋敛巢虚睡稳。梦破月印清溪

    阅侍者镜潭

雨过天风静。波光似铸成。不须频鉴照。妍丑自分明

    牧童

烟暖溪。头草正肥。尽教牛饱卧晴曦。卷桐又入深深坞。吹尽春风不自知

    渔父

菰蒲叶冷暮天低。断岸舟横水四围。秪有一竿湘楚竹。未尝容易下渔矶

    曾禅人唯之

当头一诺未为亲。大道难将语默分。不听晚风江上笛。一声吹破碧天云

    楫禅人之太白

明明不可铭。断续复谁听。海上有痴绝。山中无白丁。天风生寂籁。霜月下寒汀。子去忘幽讨。重岩犹未扃

    万松山赠张省元

钻仰无门靡不通。静如古井鉴秋容。乐天自得道中术。时引清风吹万松

    僧游台雁

音旨双消不可闻。卷衣南去与谁论。龙湫水涩石桥滑。得路应敲尊者门

    床屏怪松

蛟干虬枝巧作蟠。鳞鳞鬣鬣自生寒。卧间不致为妖去。只就涛声起处看

    僧归越

露激风抟岸草秋。揽衣何处上兰舟。无方始是知方者。莫效支师泥沃洲

    远尘轩

开窗种修竹。凿石构方池。良夜月来此。劳生几个知

    游金华洞天

飕飕崖溜静边闻。到此仙凡咫尺分。鹤驾朝真何日返。洞门终日锁寒云

    寄婺守赵玉堂

儒释同科到者稀。道融水雪鉴精微。和平堂上公余坐。静看寒云片片归

    题书画什后

发挥多古迹。优彼色丝辞。逸少观鹅处。元晖纵墨时。室虚蛟自触。神久树生悲。得处何机感。寻披当尔思

    冬夜示俊侍者

守得乌薪暖气回。夜深寒重易成灰。因思百丈重挑拨。转使沩山眼不开

    灵竺权衡之访婺守会双林

不将一字显今宗。随处溪山老眼中。想见金华旧知己。未容明月照归篷

西蜀言道士。昔同夏岳山。三十年后。着僧伽梨衣。复会于双林

不拜星坛不步虚。裂冠来下死工夫。地炉深处烧红叶。曾记三生旧话无

    演僧史钱月林

浚发灵机口角边。断崖飞瀑逼人寒。若言列祖有传受。迦叶无因倒刹竿

    渊禅人之乳峰

渊默雷声善发机。钝根难下顶门椎。青霜黄叶压穷野。急急归来见隐之

    罗汉树

稽首如来种。悲生末世中。枝枝成小果。叶叶现神通。海月分清影。天香逐晓风。愿惟迷己者。睹此出樊笼

    上四明守黄侍郎辞延福

雨化仁陶德愈馨。如春物物自生成。昔年秀水曾观政。却与鄞江一样清

石床久矣卧云林。六十银丝两鬓侵。海上浮杯。心已息。掬溪容我窃棠阴

    寄寂照庵主

远引高踪继覆盆。一龛枯寂是前身。秀峰影里闲揩眼。见尽深云未到人

    示祖躬禅人

祖意明明在尔躬。视之不见用无穷。拟心更欲重提掇。一片惊秋叶堕空

    安座主更衣

良遂曾敲麻谷门。不相谩。处主宾分。子来亲见虚堂叟。两耳垂肩坐白云

    天竺送僧之昌邑

肃然凝目引秋光。帆过东溟白鸟行。不即不离虽自肯。海山谁为说经王

    动静双照

举息冥方所。徒称宋地僧。百年应自掷。一饭若为凭。风暖斗山鹊。烟消露石棱。分甘云水共。终日任腾腾

    物我两忘

居常多不器。情谓尽方知。有眼挂空壁。无心合祖师。衲穿随手补。客至下阶迟。或问虚堂叟。殷勤说向伊

    慧禅人之万年

鼠入钱筒伎已穷。十年踪迹眼头空。如今又问平田路。山舍半吹黄叶风

    示明禅者

面壁风规久寂寥。儿孙旋旋立新条。不知断臂缘何事。血洒空庭雪未消

    齐禅者之道场

峰从险处自孤起。石到虎边飞冽泉。门户既难子宜去。莫辞深雪立庭前

    厉道人字弗云

身堕虚空如梦觉。万机截断任天真。单单留得娘生口。个事如何说向人

    灵山听猿斋祖首座号无传

龙猛因缘会北斋。轰轰南岳到荆溪。宏纲若谓无人举。谁听孤猿月下啼

    酬觉如居士

觉体如如不变时。能驱万象入毫厘。毗耶城里无人识。一默雷轰只自知

    北山庵居

祖担终难荷。岩栖尽可攀。爱闲嫌日短。遇兴不知还。谷啸风搏虎。窗明月启关。余生无异念。赢得放疏顽

    恭钦二禅人之长庚

难兄难弟未全知。毒种从来眼戴眉。若到鄞江有云处。九峰寒碧锁清池

    访月上人幽室

竹里池清云屋深。万机冥合道人心。有门不是无人到。自是灵踪不可寻

    寄东湖溥侍者

声前未举已先知。曾用输机陷国师。险处与谁分胜负。苹花汀草暗相宜

    送泰阇梨

井梧初堕别芝园。棕笠秋行过海边。沙上有人搏律虎。谓言经钞未曾诠

    送泾禅者

白鸟明边秋思远。逢人未话齿先寒。他年祖室争头角。云外归来略借看

    溥禅人归疏山

故山临汝梦秋江。况是蛩吟月到窗。不住京华南荡寺。法身归去问枯椿

    立禅人平山

依依远势接云根。有路何曾气急人。泽广既知藏不得。异花灵草自生春

    宣知客归江心

风帽云巾历所期。问津何似到家时。曲阑半倚垂杨外。潮落潮生秪自知

    寄节维那

几度忘言话克宾。丛林音响许谁闻。海山秋夜对孤月。应记北高峰顶云

    酬李新恩惠竹杖

一枝苍玉寄宵人。远胜邛州九节纹。添得老来山水兴。指空敲石看飞云

    元藏主游方

骂詈瞿昙说脱空。年来分外恶情悰。吴山越水相逢着。放出蟭螟咬大虫

    得颐

地窄天宽古所闻。诛茅分得半溪云。有时梦觉萝窗底。懒听前峰鹿叫群

    冷泉送文禅者之天台

惠理呼猿日。葛仙成道时。地胜人难到。去来谁得知

    送信禅人

诚信之言是道根。出门句子要区分。溪山到眼知惭愧。莫学丛林饱见闻

    正禅者归庵

方广灵踪为绝概。到者纷纷殊不会。乱云深处着禅庵。狐猿啼在萝窗外

    文禅人临哀北堂

卷衣东去泪沾巾。兰谷风香二月春。天地豁空舒笑眼。不知谁是报亲人

    寄雪窦足首座

光铓曾不着纤埃。拂拭磨砻心已灰。秋夜不禁猿啸月。与谁同上妙高台

    衍巩珙三禅德之国清

谁知三隐寂寥中。因话寻盟别鹫峰。相送当门有修竹为君叶叶起清风

    送僧之严

对蒲方话萝窗底。又握山藤破晓烟。领取桐江到家句。子规啼在月明前

    送逢侍者

销铄精微复见人。青鞋蹈破几重云。鹫峰孤顶来辞我。秪有秋光可共分

    本禅人烂柴

秪。为到头干不尽。纵饶见火亦难吹。年来岁往消磨去。不许春风管带伊

    崖泉应虚室

天籁发中静。峰高远出云。有来非眼听。无处足心闻。蒲冷禅衣弊。窗虚月影分。大功终不宰。纵尔自云云

    题渔矶

秋竿倚石台。沙鸟暗相猜。一草有时动。几朝鱼不来

    电岩相者

妙处未形三寸舌。神眸一烁更无余。季咸退舍许负死。湖海识人方见渠

    大义庵主

山根旋缚尖头屋。溪上新开数亩田。老矣不能重展手。倚筇凝目送寒烟

    傅禅人空谷

洞然非洞亦非盘。个里有神唯解看。未启口前先应诺。听时莫被耳根谩

    送小师无二回中川

蜃江来访竺山春。贵尔寻师已得人。莫学横趋未归客。至今尘土满衣巾

    此轩

一梁对一柱。绰绰自横陈。谁拟复谁即。温然无故新

    古梅

千年苔树不成春。谁信幽香似玉魂。霁雪满林无月晒。点灯吹角做黄昏

    独舫轩

踪迹浑如漾绿漪。画桡曾不近渔矶。有时梦落秋江去。短笛横吹载月归

    霞光亭

灵迹宣符岂易量。故应祥彩发天藏。真风不逐三韩去。直至如今草木香

    泳侍者不受育王藏主

劫空田地自由身。眼绽无心典竺坟。探讨正音谁可拟。调高终是遏行云

    明知客江心访竺峰

历尽风霜儿不枯。髑髅前下死工夫。梼林句子千钧重。江上归来记得无

    对雪

郊郊寒翠湿痴云。暗剪水花巧着春。多话风前初重竹。可思深夜立庭人

    上竺池院归鹫峰庵

鹫岭心旌动。池边影渐疏。一生无定力。七十尚移居。细雨洒松坞。凉风挽竹舆。白云相望处。局蹐自渠渠

    次白云端和尚韵。礼杨岐会禅师塔

来拜东山祖。峰高日未央。遐瞻心已足。右绕兴何长。啼鸟惊人去。飞花过水香。西河牙爪在。曾不愧汾阳

    礼道吾雷。迁塔在石霜

祖师灵骨见应难。霹雳声中过别山。父子秪缘机不密。翻成千古是非关

    谢梦庵居士性宗集

性本无宗梦亦非。万机难透一真机。有时暗与乾坤合。笑看春花秋叶飞

    寄崇福源长老

一发千钧适此时。风前无语皱双眉。松源正脉将枯竭。浚发灵源复是谁

    恺藏主号庾岭

南宗北祖争衣处。雨洗风磨石尚新。灵迹岂知千载后。丛林犹有昔时人

    白糍寄梦丐

黄秫烂舂如切玉。醉人风味忍沾唇。火炉头话烦君举。莫作粘牙缀齿人

    净发吴生

适意多云水。寻幽访所知。曾于竺峰下。会见宝溪时。巧理数茎发。清分两点眉。忽忘心手处。何谓不如斯

    村乐图

一年田地熟。赋外乐天真。便不打鼓笛。也是太平人

    自赋息耕

叶深烟气暖。粳软骨毛香。巢许垂清节。临流不尔忘

    送鄱阳复道者

相逢道人漆双瞳。衣衫零落迎秋风。甘将百骸作泥土。冷笑万事如展蓬。当今祖道薄如纸。瓦缶雷鸣闹人耳。正音却作一线悬。两手枕胸泪如洗。行行不惜两茎眉。魔宫虎穴俱探窥。山穷桥断始得路。伎俩尽时方见伊

    寄星婺适庄居士

稽首毗耶金粟身。静中多见闹中人。却将不二门头事。时与虚空细讲论

    寄雪窦性首座

祝融峰下烧红叶。应梦山中看白云。足迹未教容易见。谁知天外有人闻

    送茂侍者

木叶辞柯霜气清。虎头戴角出禅扃。东西南北无人处。急急归来话此情

    春日对镜

不住复新新。来从幻里真。旧髯皆变白。老眼尚精神。世事终难鉴。菱花亦有尘。东风原上草。不觉又生春

    送炳书记

心镜频磨发渐斑。照临今古未尝闲。已知所得离文字。此去禅栖必有山

    法光藏主之南徐

三呼梼下愧灵襟。湖海丛林已遍寻。忘却飞猿旧时路。到头曾不厌初心

    实禅者归省

灵山禅起未温席。却问潮阳过海舡。咨省寿堂春日静。究心应记白云边

    璟和尚号石庵

空岩为屋薜萝门。天巧浑无斧凿痕。花鸟不来云自合。竖拳消息与谁论

    可禅人归江心

每思槌拂恨难酬。孤屿寻归月正秋。堂上若呈圆相去。乃师应错骂双梼

    送僧省母

十年来往浙东西。捱得头荒露伏犀。因话编蒲米山老。不禁秋夜听莎鸡

    寄都省罗太尉

海涵山育气如春。内相声华中外闻。纲纪禁庭天宠密。金珰长染御炉熏

    净覃藏主游方

丛林荒落水云寒。风味辛酸话转难。隐隐一枝天外去。不知何地择人安

    德惟侍者巡礼

岩。桂初飘好问津。软风轻结露华新。诸方不用多招手。自有寻香逐臭人

    通藏主之南国

春人长淮野烧青。六朝遣事镜中明。临崖细剥苔纹看。太半无人知姓名

    立藏主之三衢

一会灵山已七年。寸心如铁鼻辽天。无端归去思前事。话到柯消石也穿

    端书记赴云城辟命

不游文苑入祇园。刍草风香春正妍。要识根茎来处远。葛仙丹井冷云边

    庆藏主之南屏

曾向殊方典竺坟。丛林有志张吾军。天寒岁晚重寻旧。莫负青鞋蹈冻云

    隐侍者游乳峰

窦深惟古雪。霄岸列危峦。到者难披顶。寻师多卖单。无时云气重。长带瀑声寒。挨得入门句。归来似我看

    寄慈峰故人

湖面春归物理明。水花无数点青萍。因行若访和庵主。未必孤踪在二灵

    无补侍者游方

索索青鞋蹈晓霜。逢人屈指问诸方。有无探讨归来日。粪火堆边话短长

    氵禅人之雁荡

风高木落雁山秋。鞭起无依穴鼻牛。村草步头拦不住。大方随处有良畴

    珙侍者之氵

汉江漠漠向东流。摝蚬捞鰕休未休。蒲叶半凋秋着岸子归无口笑岩头

    赠许居士

山仪不裹庞公帽。亸袖深藏传老槌。敲磕诸方应未已。眼头乖角少人知

    赠妙喜社道友

断来妙喜针锋上。塞破虚空不碍空。昔日维摩今社友。相逢个个有神通

    示日本智光禅人

隐隐孤帆绝海来。虚空消殒铁山摧。大唐国里无知识。己眼当从何处开

    送永嘉祖意禅人

识得祖师端的意。迢迢千里扣知音。当机一喝忘情谓。归兴犹如虎出林

    心侍者归省

露叶萧萧月满庭。秋来多梦老人星。海山印渚知吾处。终不深云独掩扃

    就明书怀

流菜非深隐。那堪复故山。未能忘影迹。终是碍人间。白发吟边短。清灯话里闲。江湖有新梦。何日出松关

    海首座号怒涛

忧国忧民日夜惊。攧天攧地作雷鸣。子胥此去休烦恼。百谷来朝一样清

    天竺玉轮师赴觉海

妙旨惟从句外求。白云先见室中筹。海山深处多麟凤。此去横经一网收

    贺契师庵居

正席云山万象回。道人毒眼为谁开。呼童放竹浇花外。修整茶炉待客来

    揖让图

行必有师。进之以礼。昭昭君子心。对面风波起

    山行示思穆侍者

春水绿浮影。山光泻入怀。因思善牧者。随分纳些些

    云谷术士

出则无心应有声。眇然天地亦难铭。可中别有通神处。见说年来分外灵

    镌者任廷

入石入木知分数。古篆今篆攻岂难。秪因雕巧失真体。不见全文在世间

    剃剪林荣

众技尔为得。养生何所亲。箧中三寸铁。云外一闲身。黑白已无几。修治转失真。畏寒宜少伐。未愧舀溪人

    韬光室

懒光栽花傍竹篱。旋收岩叶毳寒衣。不知陵谷几迁变。时见断云相逐归

    三友堂

清客苍官会此君。岁寒不减旧精神。有时品字论交态。各有丰标远袭人

    碧照轩

剪木依山巧凿池。已知写影到人稀。一奁寒玉坐来久。但见双双白鸟飞

    荷衣沼

水面绿盘擎雨出。临风几度倚阑干。不知暖气有多少。老子年年得御寒

    岳林古渡

契翁来作济人舟。两岸青山浸碧流。舞棹舷歌不到处。知心惟有老岩头

    长汀烟雨

漪漪远水漾明边。沙鹭风晴刷羽翰。借使辋川收拾得。江湖莫作画图看

    酬李寄轩

寄傲知何所行藏匪一轩。究心无别旨。鸣道有来源。未话先通理。声诗不在言。相期湖上寺。执手听啼猿

    惟侍者号曲江

源脉滔滔古岸头。往来终是碍行舟。无风激起千寻浪。到海方知是逆流

    日本源侍者游台雁

师道严明善应酬。石桥过了问龙湫。一花一草人皆见。是子知机独点头

    示内记藻侍者

当年济北辞黄檗。索火之机屈未伸。今日子孙开活眼。老南元是读书人

    德信西上

出门溪叶乱纷纷。欲去重寻旧主人。碓下莫辞腰石冷。古菱花绽不干春

    壬戌登雪窦锦镜

池面溶溶水照空。春风花影落青铜。倚栏拟作机头看。已堕阿师圈[袖-由+貴]中

    妙高

松枯石老冻云垂。到此虚空渐觉低。脚力尽时清兴远。与谁携手上天梯

    飞雪

黑风衮衮六花轻。天列阴崖势欲倾。到此只知肤粟冷。夜深谁听瀑泉声

    水仙

芳心尘外洁。道韵雪中香。自是神仙骨。何劳更洗妆

    墨竹

毫端不及处。精神殊可掬。靡靡听谈玄。六月添重服

    浙江潮图

怒势自惊殊莫拟。静心人见骨毛寒。平生一对风波眼。今日晴窗不忍看

    老融牛图

纯去自忘牧。青蓑柳影中。不餐樱外草。知是几春风

    梁楷忘机图

寻常忘物我。浑不涉希夷。梦落秋坛冷。从教斗柄移

    常牧溪猿图

霜堕群林空。一啸千岩静。耿耿殊有情。劳生发深省。抱子攀危条。清兴在高远。一点钟爱心。业风吹不断

    荷鹭

沙嘴坡头。枯荷影里。清兴忽来。一息千里蒲叶吹秋。水天漠漠。敛影肃心。意不在啄

虚堂和尚语录卷之七虚堂和尚语录卷之八

    虚堂和尚续辑

        参学以文无补法光编
师出世。初住嘉兴府兴圣寺。府疏已刊前集。县疏知府陆盘隐撰

兴圣道场孝宗流虹去处。灵隐首座丞相劄命请来。喜联墙竹之阴。敢后县花之疏。伏惟新命长老虚堂禅师。胸襟丘壑。足迹江湖。笑翁面里常有刀。岂容藏锋敛锷。别浦船上肯揽载。必不带水拖泥。若教把戏当场。管取光前绝后。愿从众请。速惠一来。解带送元公。虽自笑箭锋之钝。沽酒引陶令。讵敢辞莲社之盟

谢树头上堂。僧问。栽松道者借路周氏之家。后来为第五祖。此意如何。师云。灯笼沿壁上天台僧云。友直岁为二林树头。获何福报。师云。说向尔也不难。僧云。恁么则树上鲤鱼开口笑。石龟眨眼便为邻。师云。莫妄想。僧云。若如是着甚死急。师云。何必更丁宁。僧云。学人也要种一片树。只是未有人分付[钁-(目*目)+賏]子。师云。何不便领。僧云。谢和尚[钁-(目*目)+賏]子。便礼拜。师云。得少为足

师乃云。临济栽松。老卢蹈碓。仰山畬粟。地藏种田显一段衲子家风。作丛林千古标准。二林到此因甚颠毛卓竖。击拂子。曾经巴峡猿啼处。铁作心肝也断肠

上堂。猫有歃血之功。虎有起尸之德。尔衲子得恁么没碑记。南山起云。北山下雨。则且置。为什么。桃花能红。李花能白

上堂。举。南泉示众云。王老师卖身去也。还有人买么。僧出云。某甲买。泉云。不作贵。不作贱。尔作么生买。僧无语。赵州云。来年与和尚。做一领布衫。师云。南泉被者僧一拶。去死十分。赵州尽力。既无救处。只得助哀

佛生日上堂。僧问。无忧树下作狮子吼。固有之。指天指地。还端的也无。师云。莫信直中直。须防人不仁。僧云。学人据款结案。和尚何得五逆闻雷。师云。贼须贼捉。僧云。与么则四月八日不曾生。二月十五日不曾灭。师云。未为极则。僧云。人天众前。信受奉行。师云。斩头觅活

师乃举。曹山因。僧问。佛未出世时如何。山云。曹山不如。僧云。出世后如何。山云。不如曹山。师云。曹山向针孔里作活计。见黄面老子未尽。忽有人问育王。只向他道。漆桶少间浴佛。牢把杓子

上堂。才问着尽道。只是者个及乎诰其端由。十个有五双。不知落处育王。抑下。威光。为汝从头解注一遍。良久云。好语不可说尽

结夏小参。缺齿老胡。十万里带得个没滋味来。流布天下丛林。使一个个面不厮。觑。长期短期只管捱。蓦然打个无合杀。便乃见佛杀佛。见祖杀祖。闻戒定慧。唾骂不已。虽然如是。育王今夏。莫有此人么。卓主丈。舌柱上齶

上堂。佛之一字。吾不喜闻。俗人沽酒三升。宁可洋铜灌口。不受信心人食。此地无金二两。会得两不成双。不然。花须连夜发。莫待晓风吹

端午上堂。僧问。文殊令善财采药。财云。无不是药者。此意如何。师云。引出落风莲。僧云。善财拈草。度与文殊。殊云。此药亦能杀人。亦能活人。又作么生。师云。一人传虚万人传实。僧云。学人通身是病。作么生医。师云。佛手也医尔不得

师乃云。此日天中之节。好事不得不说。缺齿道士。噀水书符。断臂仙人。指空掜诀。赤眼麻豆。一时殄灭。唯有虚堂。七凹八凸

上堂。怀州牛吃禾。益州马腹胀。天下觅医人。灸猪左膞上。杜顺和尚。鹘臭布衫。终竟难脱。育王眉毛触碎须弥。鼻孔饮干大海。更有一件长处。逢人只是不说

上堂。吒吒呀呀。如狮子儿。我者里也须勘尔。勃勃宰宰。似探竿影草。我者里也须疑尔。虽然菽麦不分。争奈盐落酱里

解夏上堂。拈主丈云。所修行愿。所证法门。一一具足。因甚入夏以来。不知米里有虫。若下得一转语。许尔破和合僧。出佛身血。不然。卓主丈。唯知砧杵里。有此断肠人

上堂。尽信书不知无书。识得个字。不如忘却个字。九经诸子。徒尔藻饰。一大藏教。尽是药方。分明对物收税。何用商量。一叶扁舟载大唐

上堂。举。僧问云居。山河大地从何而有。居云。从妄想而有。僧云。某甲想出一鋋金得么。居便休去。师云。云居只个休去。者僧无地藏身

中秋上堂。举一步则。光吞万象。掎一毫则。影落千江。为什么。往往今宵贪观天上。击拂子。只为分明极。翻令所得迟

开炉上堂。知寒知暖是第二机。作么生是第一机。卓主丈。不得动着。动着则燎却面门

闰月旦谢秉拂。上堂。僧问。不知月之大小。岁之闰余。是什么人。师云。第一等不唧[口*留]汉。僧云。且道。今日是什么日师云我也不知僧云老和尚也被使得七颠八倒师。云尔也脱不得。僧云。争奈学人。不入者保社。师云。岂容退款。僧云。玄沙不出领。保寿不渡河。双林今夏着许多漆桶作么。师云。个个似饿虎投厓。人人如风摆荷叶。僧云。和尚手臂终不向外曲

师乃云。金錍刮膜。自病难医。利剑挥空。逃踪莫及。何似横拈尘尾。抑挫来机。杀活虽殊。对扬有准。什么人得此三昧。卓主文。一二三三二一

除夜小参。僧问。禅和穷鬼子。朝思暮想。得到结交头。北禅烹露地白牛。双林将何分岁。师云。金圈栗蓬。僧云。胜他北禅家风多矣。师云。作么生吞。僧云。百杂碎。师云。再犯不容。僧云。法昌又道。腊雪连天白。青风逼户寒聻。师云。也在北禅背后叉手。僧云。和尚出他北禅一句子看师云。黄金自有黄金价。僧云。也是买帽相头。师云。尔验得恰好

僧乃云。古佛家风。恰好腊月三十夜。祖师巴鼻。来日定是大年朝。抖擞屎肠说向伊。玄妙机关初不密。打透底。贬眼知歙州米价。懵懂底。老棒打不回头。行藏被二十四气推排。有时一似大虫看水磨。我也谁能管得。从教日炙风吹。虽然如是。且不涉时宜。一句作么生。击拂子。领梅先破玉江柳未摇金

复举。古德因。僧问。年穷岁尽时如何。德云。东村王老夜烧钱。师云。事上也到。理上也到。理事互融。会尽物我。山僧年来。如水浸水头。理事拘他不得。忽有人问年穷岁尽时如何。和声便打。何故。添一岁也不知

佛生日上堂。僧问。二千年前天下太平。二千年后风波竞起。云门虽有杀活之机。要且断他命根不得。今朝佛法。付在育王。未审如何施设。师云。恶水劈头泼。僧云。何异诸方。师云。今日失利。僧云。只如目顾四方。意作么生。师云。已落然灯后。僧云。恁么则黄面老子背地叫屈。师云。作么。僧云。气急杀人

师乃云。七步周行犹仿佛。指天指地不分明。是非既落傍人耳。洗到驴年也不清

上堂。举。僧问马祖。如何是佛。祖云。即心是。师云。马大师一只透心箭子。中者绝消息。今日看看。锋棱尽矣

中秋无月上堂。僧问。马祖玩月。正当恁么时如何。西堂云。正好供养。此意如何。师云。掘地深埋。僧云。百丈云。正好修行。师云。好个系驴橛。僧云。南泉拂袖便行。又作么生。师云。一把骨头挑去后。不知明月落谁家。僧云。祖云。经归藏。禅归海。惟有普愿。独超物外。师云。路不拾遗。僧云。或有人问育王。又作么生。师云。挨看。僧礼拜

师乃云。光飞玉宇。影落秋江。是时人知有。因什么寒山子。伸手不见掌。会得。正当三五夜。何处不婵娟

佛涅槃上堂。僧问。释迦老子。未离兜率。已降王宫。为什么却有生灭。师云。不因汝问。大众那知。僧云。过去已二千年。因甚炜炜煌煌。尚在人间。师云。指鹿为马。师乃云。暂戢化机。徇彼波旬之请。再垂方便。示以紫磨之躯。便见今日即有。明日即无。要见释迦老子么。卓主丈

上堂。僧问。玄沙因甚不出岭。师云。认贼为子。僧云。保寿因甚不渡河。师云。人离乡贱僧云。玄沙保寿千里同风。和尚为甚肯一人。不肯一人。师云。胡人饮乳。僧云。某甲今日自纳败阙。师云。鱼腮鸟嘴。僧云。虚堂也须脑门着地。师云。老僧修行无力

师乃云。佛法混滥无甚今日。寻常苦口。只要诸人不受谩。万一入在髑髅里。卒难得出。二林与么告报。口是祸门

上堂。有紧要。尽尽扬在背脊后。无紧要。时时拈在髑髅前。如今合而为一。谓之混融无际。且恁么看。不然。滴水寸丝。酬[巾*賞]有日

上堂。僧问。德山托钵归方丈。意旨如何。师云。贵买贱卖。僧云。岩头道。者老汉未会。末后句在。又且如何。师云。闹市里打静槌。僧云。德山问岩头。汝不肯老僧那。头密启其意。又作么生。师云。鬼捣谷。佛跳墙。僧云。德山次日升堂。果与寻常不同。头抚掌大笑道。且喜老汉会末后句。又作么生。师云。刀疮易没。恶语难消。僧云。作么生是末后句。师云。尔勘辨岩头。勘辨老僧。僧云。义乌。纸贵。一状领过。师云。怪力乱神

师乃云。雕沙镂玉。截铁斩钉。黠向冷地里卧。何故。太平时代。不得鼓笼人家男女

佛涅槃上堂。僧问。法身无为不堕诸数。因甚有生有灭。师云。谁便不知。僧云。若以色见我如尘点于太虚。师云。一任[跳-兆+孛]跳。僧云。释迦老子有什么过。略不露个消息。师云。明月夜光。多逢按剑。僧云。只闻风度竹。不觉雪漫山。师云。知过必改

师乃云。黄面老子。每日与诸人。挨肩接踵。未尝少间。何谓今辰入灭。尔若见得分晓。恩归有自。不然佛殿里。自起自倒

谢执事上堂。僧问。东边也有人。西边也有人。中间作么生。师云。一点黑如漆。僧云。且喜虚堂领话。师云。老僧从来柳下惠。僧云。忽有个东西不辨南北不分底。还用他也无。师云。安得不用。僧云。用他作什么。师云。折东篱补西障。僧云。可谓是了事衲僧。师云。尔不得插嘴

师乃云。阿逸多行道之日。他方化佛。悉来聚会。虚堂薄缘。道不及古。自吹自拍。随分过时。所过从者。皆非良辅。刳文殊目。折普贤胫。碎维摩座。焚迦叶衣。如是流辈。难以亲近。何也。只知克己从人。不觉唇寒齿冷

佛涅槃上堂。灵鹫山颓。毗岚风起。善类抚膺出涕。魔军顿足欢喜。爱之欲其生。恶之欲其死。岂止乎二千年前而已。野外春风花正都。黄莺枝上分明语

圆觉大师忌日拈香。渡江风倚芦梢碧。夜深金殿人相忆。此土西天卖不行。千古万古成狼藉。当良月蓂敷五叶之辰。孰谓韬其光晦其迹。熏炉茗碗想遗音。分明对面不相识

泉州崇福源长老到。上堂。举。杨岐和尚道。缩却项暗嗟吁。白云则曰。大似临嫁医瘿。卒着手脚不辨。五祖又道。行不成步语低声。鼻孔依然空突兀。以致圆悟．虎丘．应庵．密庵．松源．运庵．皆戛玉铿金。擅此家法。莫有蹈得此脉底么。卓主丈。龙蛇易辨。衲子难谩

上堂。丁一卓二。无边刹境一毫收放两拈三。万仞峰头独足立。以言不及处。穿透魔王鼻孔。以食未到口。塞断衲子咽喉。灯笼露柱暗攒眉。木马石人颠倒走。既有如是妙用。如是奇特。则育王门户未致寂寥。何故。击拂子。云。后代儿孙休妄想。鹧鸪啼不为春风

上堂。钟鼓之鸣。可以节礼乐。权衡之正。可以定锱铢。而我比丘。为佛弟子。有道有德。有仁有义。结夏已一月。业识茫茫。殊不在己。良可悲也。蓦然有个牙如剑树。口似血盆。出来便喝。拟议便掌。老僧道。尔且住。我今年七十七。尔也饶我些子。者汉回头一觑。冷笑而去。且道。他笑个甚么。卓主丈。投我以木桃。报之以琼瑶

上堂。举。兴化未出世时。常云。我在南方行脚。一遭。主丈头不曾拨着个会佛法人。大觉闻得云。何时得业风吹入大觉门下。化一日果到。大觉请充院主。大觉一日唤院主。我闻尔道向南方行脚。主丈头不曾拨着个会佛法底人。尔具什么眼。化便喝。大觉拈棒。化拟议。觉便打。化又喝。觉又打。来日化从法堂前过。觉唤院主。我直下疑尔昨日者两喝。为我说看。化云。我在三圣处。得个宾主句。总被师兄折倒了也。乞个安乐法门。觉云。者瞎汉。来者里。纳败阙。脱下衲衣。痛打一顿。兴化忽于大觉棒下顿悟云。我今日方知。先师在黄檗处。吃棒底意旨。师云。百尺竿头进步。未为之崄。当时太觉棒头。若无活眼。兴化要见临济悟处。也未得在。近日有等瞎驴。不辨精粗。只管胡喝乱喝

上堂。朝朝相似。日日一般。见成受用。千难万难。因思临济掌黄檗。何似华亭把钓竿

谢瑞岩和尚。上堂。有意待不来。无心忽会面。顶发垂丝。眼光如电。说尽湖海风波。论量柴米贵贱。更有一处少人知。击拂子。也是重安眼上眉

上堂。德山入门便棒。临济入门便喝。处堂入门便骂。德山入门便棒。唤作棒得么。临济入门便喝。喝作喝得么。虚堂入门便骂。唤作骂得么。既唤作棒不得。又唤作喝不得。又唤作骂不得。毕竟唤作什么。击拂子。平生肝胆向人倾。相识犹如不相识

冬夜小参。群阴剥尽一阳生。又见东山水上行。冷笑云门多口老。却来日午打三更。若恁么见得。皓老布裈。不是不洗。无得替换。镜清卧单。不是不展。无者闲工夫。看古人。九九百百。艰艰难难。成得什么面嘴。卓主丈。一东二冬。叉手当胸

上堂。举。云峰悦禅师初参大愚。示众云。大家相聚吃茎虀。若唤作一茎虀。入地狱如箭射。峰奇之。求参堂。后诣方丈请益。芝曰。佛法不怕烂却。我忍寒不暇。何暇为汝说佛法。且去化炭。及归再请益。芝曰。佛法不怕烂却。我忍饥不暇。何暇为汝说佛法。更去持钵。归日又诣方丈请益。芝曰。佛法不怕烂却。堂司阙人。且为我充维那去。忽一日僧堂后架。见桶篐爆有省。急走方丈。芝迎笑曰。维那且喜大事了毕。再拜汗下。无语趋出。师拈云。大愚不施针砭。起云峰之疾于膏盲。后人指下不明。只管向药病相治处看

师到乳峰。众请上堂。雪窦门下。尽是上根利器。亲之则毛发悚然。望之则精神恍惚。到者里。谁敢妄通消息。赖遇堂上西江老子是家里人。未免借。风扬帆。所以道。路逢道伴交肩过。一生参学事毕。虽然如是。且参学事毕底上根利器。作么生相见。卓主丈。锦镜亭前风凛凛。妙高孤顶雪漫漫

师在灵隐鹫峰塔。杜绝世谛。衲子请益。遂立三问示之。各令着语

  一已眼未明底。因甚将虚空作布裤着

  二划地为牢低。因甚透者个不过

  三入海算沙底。因甚针锋头上翘足

    临安府净慈报恩光孝禅寺后录

        参学道准禧会绍贤编

上堂。僧问。黄檗打临济时如何。师云。逼生蚕作茧。僧云。临际掌黄檗时如何。师云。冬行春令。僧云。若与么黄檗临济二俱瞎汉。师云。许多年黄檗临济。今日方遇知音。僧云。黄檗临济有甚么过。师云。如龟负图。僧云。于中还有得失也无。师云。吃棒了听款。僧云。若如是和尚。也是个瞎汉。便礼拜。师云。家无小使

师乃云。耳目之察。不足以分物理。情识之论。不足以定功勋。山僧进院以来。每日仆仆尚尔。收息不暇。又何暇分物理。定功勋耶。击拂子云。自小持斋今已老。见人无力下禅床

佛涅槃上堂。举。世尊临入涅槃。于人天众前。以手摩胸。普告大众。汝等善观吾紫磨金色之身。今日则有。明日则无。瞻仰取足。毋令后悔。师云。山僧当时若在会中。但低低地道。世尊拈取簸箕别处舂。若下得者一转语。免得今日郑重

上堂。识心达本。坐井观天。穷理尽性。水中捞月。抹过两重关。且向行住坐卧处。借人鼻孔出气。直饶与么。犹堕在圆觉四病。作么生。得独脱无依去。卓主丈云。长忆江南三月里。鹧鸪啼处百花香

上堂。举。断际禅师。尝与异僧游天台。行数日值江涨。不能济。植杖久之。异僧以笠当舟。登之浮去。断际曰。我早知汝。定捶折汝胫。乃快也。异僧叹曰。道人猛利。非我所及。师云。道人猛利难亲近。漾笠中流验作家。忆昔高人何处去。夜深和月过平沙

谢新承天和尚。上堂。泰山颓巨灵可托。弦音断鸾胶可续。顾兹末运。正脉将沈。不因豆爆冷灰。何得云峰肉暖。所以松源师祖道。败坏多年苕帚椿。等闲拈起定宗。纲。个般标格天然别。不比诸方孟八郎。此是老子不平之气。今对人天众前。分付石帆和尚。于姑苏城畔。大阐芳猷。使天下衲僧。知有东山正续

上堂。举。无著和尚送供台山。遇文殊迎接云。尊者何方而来。无著云。南方。殊云。南方佛法如何住持。着云。末法比丘少奉戒律。殊云。多少众。着云。或三百或五百。无著却问。和尚此间如何住持。殊云。凡圣同居。龙蛇混杂。又问。多少众。殊云。前三三后三三。师拈云。当时无著好与一拶。道是多少。待他拟议便。与一喝。当时既已放过。今则翻成不了。忽有人问南山如何住持。以手指天示之。或问多少众。以手指地示之。待他拟议。亦与一喝。何故。击拂子云。剑为不平离宝匣。药因救病出金瓶

佛生日上堂。世尊初生下时。分手指天地道。天上天下惟我独尊。也是半夜拾得锡。后来云门大师道。我当时若见。一棒打杀。与狗子吃。贵图天下太平。献佛不假香多。南山今日。要与黄面老子出气。卓主丈云。鸩羽落水鱼鳖死

结夏上堂。拈主丈云。主丈子。久静思动。欲出来发挥古佛二千年前底严规。要验纳僧九十日之功用。左顾右盻。朝诵夕思。直教入林不动草入水不动波。以表行脚从人之德。卓主丈云。主丈子。尔从上所说底法要。南山一一从之九。夏尔底也把教定始得

中夏上堂。卓主丈。赞底沙翘足七日。尚自不知四祖大师。六十年胁不着席。何曾会去。见前龙象。前四十五日。既已放过。后四十五日。又作么生。忽有个眼皮绽底出来道。乞师赏劳。只向他道。三。贯衬钱三味食。相招携手上高台

上堂。举。赵州问僧。甚处来。僧云。雪峰。州云。雪峰近日有何言句示徒。僧云。大师道。尽大地是沙门一只眼。汝诸人向甚处屙。州云。曾有人下语否。僧云。未有。州云。汝若过岭与我。寄个锹子去。师云。赵州将一颗甜桃。换得个醋梨。若有人问净慈有何言句示徒。只向他道。尔好采问着我。若问着别人。打教尔嘴喎

上堂。拈主丈云。首山和尚上堂。汾阳出众云。百丈卷席意旨如何。山云。龙袖拂开全体现。汾云。意旨如何。山云。象王行处绝狐踪。阳于此大悟云。万古碧潭空界月。再三捞樚始应知。礼拜而退。时叶县省和尚为首座。问昭兄。汝适间见个甚么。便礼拜。阳云。正是某甲放身舍命处。师卓主丈凰凤生鸑鷟。狮子产狻猊

解夏小参。呼风啸指。傍若无人。百数成群。不属王化。及乎言荐赏劳。便如暗中取物。其间有一个半个。知因识果底。顶在额角头上。不敢妄有走作。蓦然蹉脚蹈杀一个蚁子。便乃话头不圆。只如西天广额屠儿放下屠刀。我是千佛一数。又作么生。出来下得一转语。管取别甑炊香

复举。五祖演和尚道。我者里是皮栲栳禅。从虚空扑下来也跳几跳。不比诸方琉璃瓮子禅。师云。五祖老手旧[骨*乞]膊。净慈鸡皮鼓子。不劳重击。有般汉便道。虚堂年老心孤。殊不知。富嫌千口少。贫恨一身多

次日上堂。举。沩山问仰山。子一夏不上来公案。师拈云。沩山家法森严。只是仰山。不合道着祖讳。至今不了。会得一。夏亦不虚过。不然。路途巇崄。各宜保之

谢新旧执事监收。上堂。进退有常。除擢特异。其进也。如青山白云开遮自在。其退也如岩壑生秋澹静囦默。要知进退一如。自然和气可掬。只如刊禾镰子。刈得几个祖师头。出来露个消息看

上堂举。道吾和尚因。僧问。无神通菩萨。因甚踪迹难寻。吾云。同道者方知。僧云。和尚还知么。吾云。不知。僧云。为什么不知。吾云。去汝不会我语。师云。不知二字。已是锁断者僧咽喉。无端为物伤慈。暗露圭角。忽有问南山无神通菩萨。因甚踪迹难寻。拈主丈便打。何故老僧不曾管人闲事

中秋上堂。或隐或显。有亏有盈。为天上无私之鉴实人间照夜之灯。寻常多是论三五。惟有今宵分外明。虽然鼓山道底

谢执事上堂。船上无散工。驾御有方所。打篙底打蒿。摇橹底摇橹。触浪迎风天地宽。去来不碍东西浦。何也。击拂子云。火伴得人

上堂举。药山问石头。三乘十二分教。某甲粗知。尝闻南方直指人心。见性成佛。实未明了。伏望和尚慈悲指示。头云。与么也不得。不与么也不得。与么不与么总不得。汝作么生。山伫思。头云。子因缘不在此。江西有马大师。子往彼。应为子说。山至彼。准前问。马祖云。我有时教伊扬眉瞬目。有时不教伊扬眉瞬目。有时教伊扬眉瞬目。者是。有时教伊扬眉瞬目。者不是。山于是有省。便作礼。马祖曰。子见个什么道理。山云。某甲在石头时。如蚊子上铁牛。师云。挟泰山超北海。不以为难。无味之谈。塞断人口。为难。虽然药山因什么悟去。卓主丈

上堂举。云门因。僧问。杀父杀母佛前忏悔。杀佛杀祖向甚处忏悔。门云。露。忽有人问净慈。只向道。知。还得相应么。复云。云门露。净慈知。权衡常在握。不放秤头低

开炉上堂。谢　降赐钱翻盖僧堂。鳞鳞鸳瓦。绝渗漏于枯木堂中。赫赫红炉。回暖律于衲僧衣下。可以坐忘空劫力究心宗。从教黄叶堆云。免致霜风戒晓。丽金昆玉。降自九重坐卧经行举头戴德

达磨大师忌。拈香。我天尔狗。神机雄辩。难以婴其锋。魏阙梁园。枯禅面壁。得以藏诸用。佩西天无文之印。行东土不传之衣。误人断臂安心。遂致口门齿缺。音容渐远。讳日斯临。嗟末运正脉将沈。想余光聊陈菲供。时当良月。深炷炉熏

上堂。丁宁损君德。无言真有功。任从沧海变。终不为君通。好笑好笑。得恁么入泥入水。南山口似磉盘。诸人也须荐取

谢赐田上堂。八家为井。十字添围。人人知道。灵苗异草。从地发生。因甚拈匙放箸。又却瑳过。四郡九邑。总作一处取功。别甑炊香。只要普同供养。九重降旨。阖国咸知。本色衲僧。将何论报。卓主丈。行到水穷处。坐看云起时

上堂举。鲁祖见僧来。便面壁而坐。是则是。不挂葫芦醋越酸。但未见有绝消息者。南泉云。我寻常道。向佛未出世时会取。尚不得一个半个。他恁么地。驴年去。师拈云。仁者见之谓之仁。智者见之谓之智

至节小参。今年寒胜似去年寒。去年无冰。去年寒胜似今年寒。今年有雪。去年寒。十一月十二日。是书云之日。今年寒十一月二十四日。是至节之朝。候候不相谩。物物还对偶。衲僧家。有。有不被二十四气之所推迁者。水边林底扪虱负喧。有有不被二十四气之所管带者。抛家失业久历风埃。还有不关造化底么。击拂子。阳气未回吹律琯。野梅先发向南枝

复举。资福和尚因。僧问。古人拈槌竖拂。意旨如何。资福云。古人与么。僧再问。资福喝云。古人是什么眼目。师云。善窃者鬼神莫测其由。会则便会。不然。来夜请首座。为诸人拈出

次日上堂。晷运推移。日南长至。东海鲤鱼。鼓腮振鬣。南山鳖鼻。伸眉吐气。唯有赵州老儿。没意智拖个破席。日里睡。净慈路见不平。道个苏卢悉利。何故。恐者老子。背地里讨人便宜

腊八上堂。弃万乘尊荣。受六年饥冻。不离草坐。成等正觉。美则美矣。无端道。于腊月八夜。忽睹明星。豁然大悟。致令后代儿孙。东卜西卜。净慈与么告报。还与黄面老子有相见分么。卓主丈。晴干开雨路。无事设曹司

上堂。举。赵州僧堂后。问一僧。大众向什么处去。僧云。上山普请。赵州袖出一柄刀云。老僧住持事繁。请上座断却命。僧抛下刀子而走。师云。赵州过头丈子。到处探水。当时者僧。若与本分草料。管取别甑炊香

上堂举。云门问僧。甚处来。僧云。西禅。门云。西禅近日有何言句。僧展两手。门打一掌。僧云。某甲话在。门展两手。僧无语。门便打。师拈云。电光石火之机则不无云门。争奈性命落在者僧手里

上堂举。夹山住京口鹤林。僧问。如何是法身。山云。法身无相。如何是法眼。山云。法眼无瑕。时道吾在座下失笑。夹山下座请道吾问。某甲适来答者僧。话必有不是处。望指教。吾云。一等是出世人。和尚未有师在。夹山云。与某甲说得不。吾云。某甲说不得。此去华亭有船子和尚。却能明此。遂散众去。云云。师拈云。担板汉。万牛挽之不回。说甚法身无相法眼无瑕。拈坐具便摵。非惟坐断道吾舌头。亦免夹山打落水中。会么。卓主丈。泉声中夜后。山色夕阳时

佛涅槃上堂。法身无为。不堕诸数。为什么却有生灭。恁么会得。许尔每日开单展钵。亲见释迦老子。其或未然。点铁化成金玉易。劝人除却是非难

上堂举。梁山因园头僧问。家贼难防时如何。山云。识得不为冤。僧云。识得后如何。山云。贬向无生国里。僧云。莫便是他安身立命处么。山云。死水不藏龙。僧云。如何是活水里龙。山云。兴波不作浪。僧云。忽然倾湫倒嶽来时如何。梁山下座握僧手云。莫教湿却老僧袈裟角。师云。来为先锋。去为殿后。不因令出重围。争见草贼大败。虽然且道。者僧还甘也无。击拂子

寿崇节上堂。至人垂化。示有形仪。开满月之奇姿。蕴山天之瑞相。会么卓主丈。只知池上蟠桃熟。不觉壶中日月长

上堂举。永嘉大师道。一切数句非数句。与吾灵觉何交涉。灵觉妙明岂不是数句。色声香味触法。岂不是数句。每日山鸣谷应。风起水涌。岂不是数句虽然如是又置。永嘉真觉大师在何处。卓主丈。唇上毕斑宾狗剥。舌头当的帝都丁

上堂。铿金戛玉。腐草化萤。坐井窥天。烂泥有刺。是则是。如人食蔗。中边皆甜。因甚么天倾西北。地陷东南

满散寿崇节。上堂。僧问。城东圣母。与佛同生。不愿见佛时如何。云。赤眼撞着火柴头。僧云。一日见佛。以手掩面。于十指掌。悉皆见佛。又作么生。师云。酒逢知已饮。诗向会人昑。僧云。只如皇太后与佛同生。且道。有何优劣。师云。轻如毫末。重如山。僧礼拜

师乃举。禅客所问。城东圣母。与佛同生。不愿见佛。每见佛来。即便回避。一日回避不及。乃以手掩面。于十指掌。悉皆见佛。辄成一颂。城东圣母坐莲台。大地众生正眼开。与佛同生嫌见佛。一身难作二如来

佛生日上堂。二月十五入寂。四月八日复生。虚空开笑口。大地绝人行。恁么会得。何用九龙吐水。灌沐金躯。其或未然。击拂子云。人在画楼沽酒处。相邀来吃赵州茶

结夏小参。僧问。西天旧令。东土共遵。诸方依样。画葫芦。净慈因甚不入者保社。师云。若不同床睡。焉知被底穿。僧云。西天以腊人为验。东土以何为验。师云。漆桶伪验。僧云。如何以漆桶为验。师云。漆桶盛得饭与人吃。僧云。恁么则三十三天扑帝钟。师云。老僧关钥不严。僧礼拜

师乃云。胡言汉语。翻译失真。此土西天。递相狐魅。年年四月十五日。脚近前脚退后。不敢违条越制。子细看来。冷汗如雨。直饶举得头来。早是桑田变海。净慈门下。毁于佛谤于法。不入众数。尚且救不得一半。何况青山绿水。尽是安居。花笑鸟啼。无非禁足。山僧今夜。咬定牙关放一线道。卓主丈

复举。干峰和尚示众。法身有三种病二种光。须是一一透得。始解稳坐。云门出众云。庵内人为甚么不知庵外事。干峰呵呵大笑。云门云。犹是学人疑处。峰云。子是什么心行。门云。也要和尚委悉。峰云。与么始解稳坐。师拈云。毡拍板无孔笛。虽然韵出青霄。其奈音节失旨。会得。一夏容易得过。不然。来夜请首座。为众拈出

谢秉拂。夏斋上堂。宁可热铁缠身。不受信心人衣。宁可洋铜灌口。不受信心人食。上座若能如是。搅长河为酥酪。变大地作黄金。供养上座。未为分外。只是不受衣不受食。焉有许多殊胜。忽若有人修法供养。又作么生。卓主丈。生心受施。净名所呵

上堂举。九峰慈慧禅师因。沩山示众云。汝等诸人。只得大机。不得大用。慈慧抽身出去。沩山招之。更不回头。沩山。云。此子堪为法器。师拈云。九峰易见。沩山难见。若是净慈则不然。待他唤不回头。急送官楮一千与之。何故。助他买草鞋行脚

上堂举。马大师因。僧问。离四句绝百非。请师直指西来意。大师云。我今日劳倦。不能为汝说得。问取智藏。僧问藏。藏云。我今日头疼。不能为汝说得。问取海兄。僧问海。海云。我到者里。却不会。问取和尚。僧问大师。大师云。藏头白。海头黑。师拈云。尽谓者僧。被马大师父子穿却鼻孔。殊不知。马大师父子鼻孔。被者僧穿却。会得。藏头白海头黑。优劣已分。不然。易分霜里粉。难辨雪中梅

中夏上堂举。马祖因。庞居士问。不昧本来人。请师高着眼。马祖直下觑。居士云。一种没弦琴。唯师弹得妙。马祖直上觑。士礼拜。祖归方丈。士随后云。弄巧成拙。拈云。是谁弄巧成拙。若是马师弄巧成拙。上半夏已过。若是居士弄巧成拙。犹有四十五日在。定当得出。免尔听参

上堂。寻常苦口不是不说。只是信不及。不是信不及。只是有些隔碍。且道。是什么隔碍。卓主丈。信不及

上堂举。马大师升座因。庞居士问。不与万法为侣者。是什么人。大师云。待汝一口吸尽西江水。即向汝道。拈云。马大师接八十四员善知识。门户稍峻轻。轻被庞公一拶。直得披肝露胆。或有人问。净慈不与万法为侣者是什么人。拈主丈便打。何故。酒逢知已饮。诗向会人吟

谢监收上堂。刈禾镰子。未露锋铓。多少祖师乞命。秤尺斗量。权衡在握。目机铢两无差。要知两处收功。塞断衲僧枵腹。塞断后如何。卓主丈。临济掌黄檗

上堂。举。松源师祖。临示寂告众云。久参兄弟。正路上行者。有只不能用黑豆法。临济之道。将泯绝无闻伤哉。拈云。鹫峰老子。大似倚杖骑马。虽无僵仆之患。未免傍观者丑

解制小参。僧问。沩山问仰山。子一夏不上来。在下面作得个什么。仰云。锄得一片畬。种得一箩粟。沩云。子不虚过一夏。师云。下乔木入幽谷。僧云。仰山云。和尚作得个什么。沩山云。日间一食。夜后一寝。仰云。和尚亦不虚过一夏。此意如何。师云。父不慈子不孝。僧云。仰山道了吐舌。沩山云。子何得自伤已命。师云。要且不是五逆人闻雷。僧礼拜。师云。剑握甑人手

师乃云。卓锥无地。空余双眼盖乾坤。别有生涯。谁把寸阴消白日。百二十日长期。禁制他不住。南天台北五台。八万细行。捞摭他无门。昼兜率夜阎浮。衲僧以此护生。生无不护。以此禁足。足无不趺。摩挲主丈。待西风。钵囊鞋袋重挑起。前程忽有人问。闻南山一夏。以灵云两处不答。煅炼学者。尔道得也未。脱或拟议。老僧院子既属他人。未免更上径山一遭了

辞众赴径山。上堂。秤锤捻得汁出。石人喝得汗流。临机应变。随分知羞。乘时推上五峰头。虽然孤舟共渡。尚有夙因。两夏一冬。可无攀感。卓主丈。但有路可上。更高人也行净慈后录终

虚堂和尚语录卷之八虚堂和尚语录卷之九

    临安府径山兴圣万寿禅寺后录

        参学正一净喜尚贤编

上堂。开端令节。万事从新。普贤么墨。文殊把笔。书个事事大吉。从兹常住宽余。扫除逋积。斗南长见老人星。五峰峨峨倚空碧

谢知事上堂。杨岐挟纸衾。出入库司三十年。力辅慈明。用都寺不点常住油。买大碗造食供养大众。后为亚世命师。丛林标准。况此龙峰名满天下。来者即非凡木。居者尽是栋材。从兹日日春风。挽回国师元气。且股肱得人。一句作么生。老僧八十间无数。赢得看山复看云

上堂。举。沩山因。摘茶次。谓仰山曰。终日摘茶。只闻子声。不见子形。仰撼茶树沩云。子只得其用。不得其体。仰云。未审和尚如何。沩良久。仰云。和尚只得其体。不得其用沩云。放子二十棒。拈云。沩山恐仰山不在。时时管带。仰山子承父业。岂敢妄为。若是体用互换。放过杖子。总是第二月

结夏小参。僧问。如来夏制。禁足护生。衲僧家。朝游西天。暮归东土。作么生制得他。师云。只可自怡悦。不堪持赠君。僧云。若如是则不离当处。常湛然。觅则知。君不可见。师云。饿狗啮枯髅。僧问。只如以大圆觉。为我伽蓝。身心安居。平等性智。心如工伎儿。意似和伎者。作么生。得身心安居去。师云。见人空解笑。弄物不知名。僧云。某甲今夏。信受奉行去也。师云。钉嘴铁舌得人憎

师乃云。灵峰胜境。神龙变化。出没难测其由。物外高人。不惮崇冈峻领。望风而至。不为昆山采玉。赤水求珠。直教刺脑入胶盆。正好将身挨白刃。时临夏制。意在护生。性地绝尘。无生可护。且九十日内。精修梵行。成就慧身。一句作么生。卓主丈。雪后始知松柏操。事难方见丈夫心

复举。睦州和尚因。西峰相访。置茶果道话次。州云。长老今夏。在何处安居。峰云。兰溪。睦云。多少众。峰云。七十余僧。睦云。时中将何示徒。峰拈起柑子。州云。着甚死急。拈云。睦州虽不用拶折云门脚底险机。要且宾主历然。忽有问径山今夏多少众。内外七百余僧。忽又问寻常将何示徒。和声便喝。待他拟议。则便道。径山门下。谁敢捋虎须

次日上堂。鹅护雪腊人冰。诸方恐有之。我者里毁于佛。谤于法。不入众数。尚且救不得一半。何况九十日内。如守古冢鬼。作么生。得证入去。击拂子。修心炼行。三世佛冤

谢秉拂。夏斋上堂。斋粥二时。下地问讯。进退揖让。谓之礼。撞钟伐鼓。谓之乐。二者既备。三德六味。自天而降。棒喝交驰。从何而起会。则香风吹萎花。更雨新好者。不然。丁宁损君德

上堂。君勿爱清凉。清凉如火如沸汤。君勿恶炎热。炎热如冰如积雪。勿爱亦勿恶。未是逍遥处。杨次公自见天衣怀和尚之后。纵其波辩。品藻诸方。咸谓法藏比丘后身。独径山殊未之信。毕竟此是何人。卓主丈。清朝杨依讲。季世佛牙郎

上堂。鸦作鸦鸣。鹊作鹊噪。尽大地人。不知孔窍。忽有个汉出来道。大唐国里有人在。老僧不觉屈膝吐舌。何故将谓无人

谢监收上堂。禾子熟也。世间好事人皆听。刈镰一举。钵盂无底贮虚空。古今差别情通。主丈头边路活。且道。往来饱德。所主者何人。卓主丈。家住海门东。槫桑最先照

解夏小参。大觉世尊。直下五十三世嫡孙。比丘某甲。见住径山兴圣万寿禅寺。承佛遗荫。遵佛制法。于四月十五日。不用行筹坐草。与四海禅流。同此安居。于九十日内。四威仪中。无顷刻杂用身心。证此阿罗汉果无漏法身。出生入死。得大受用。夫复何疑。忽有个汉出来道。老和尚毕竟有何凭据。山僧教伊近前来。低声子向他道。尔把得稳便了

复举。镜清和尚问僧。近离甚处。僧云。三峰。夏在甚处。僧云。五峰。清云。放子三十棒。僧云。某甲有什么过。清云。盖汝出一丛林。入一丛林。拈云。动弦别曲。落叶知秋。山中散夏。岂无衲子。东去西去。忽有人问。切不得道。在径山过夏。道着则打破尔髑髅。何故。卓主丈。酒逢知己饮。诗向会人吟

次日上堂。顶上笠腰下包。千里万里路岧[山/堯]。途中忽然撞着定上座辈。道。赵州东壁挂葫芦。意作么生。放下笠子。向他道。我今夏在径山住。曾见虚堂和尚说来。且待我思量看。待他拟议。拦胸一拳顶笠便行

谢书记藏主维那知客侍者。上堂。礼乐谦恭。进退揖让。丛林标准。后学蓍龟。只因夫子不识一字。带累他老胡。说得不尽。道饶纲令清峻。验人眼高。置之一边。忽若丹霞来访国师。又作么生。卓主丈。三应不得漏泄

上堂举。云门示众。三乘十二分教。达磨西来。放过则不可。后来雪窦大师举了。随后喝云。大众。好喝落在什么处。若要鼻孔辽天。须是辨取者一喝。拈云。二大士承承家法。殊不知。有渗漏处。径山则不然。若要鼻孔辽天。直须去此一喝

运庵和尚忌日。拈香。吽[口*發]吒喇竭节。地转天回难辨别。不使松源省数钱。惯用衲僧锁口诀。同死不同生。特地成途辙。秋风影里重罗列。义断情忘四十年。何时待得龟成鳖

上堂。闹不如静。忙不如间。静闹俱泯。谓之得理归宗事理绝。日轮正当午。又作么生商量。击拂子。向道莫行山下路。果然猿叫断肠声

上堂。举。仰山坐次。忽有异僧。从空而至。作礼庭立。仰云。近离甚处。僧云。今早离西天。仰云。何来太迟。僧云。游山玩水。仰云。神通妙用则不无阇梨。佛法须还老僧。僧云。特来东土礼文殊。却遇着个小释迦。拈云。仰山布漫天网。于集云峰下。罗织有知。无端被小果声闻。用冬瓜印子。当头一搭。却乃休去。若到径山门下。更须验过始得。何故。击拂子。礼非玉帛而不表。乐非钟鼓而不传

开炉上堂。径山年老心孤。要说火炉头活。终不道东家杓柄长。西家杓柄短。只要每日钵盂两度湿。忽然坐到更深。毛头星现。各自救取眉毛

达磨忌拈香。应般若多罗之谶。嫩桂无差。破流支三藏之疑。词锋峻烈。从此六宗敛影。正脉流通。一花五叶。满地吹香。海竖山椒。咸沾圣泽。月良春小。蓂荚五敷。炷此兜楼。少伸攀慕。且道。大师还来也无。插香云。不审不审

上堂。举。德山因。廓侍者问。从上诸圣向什么处去。山云。作么作么。廓云。敕点飞龙马。跛鳖出头来。山休去。明日山浴出。廓度茶与山。山抚廓背一下云。昨日公案作么生。廓云。老汉今日方始瞥地。山又休去。师拈云。尽谓德山两处休去。是养子之缘。殊不知。闹市里打静槌。死水里设羁绊

上堂。朝钟暮鼓。晨粥午斋。一一见闻觉知。谩他一星子不得。及问他归宗斩蛇。大随盖龟。便去不得。且道。障碍在什么处。忽有众中衣钵道友本色衲僧。出来露个消息。供养大众。也好个时节

冬至小参。阴极阳生。理随事变。是尔衲僧家家具子。若能一念知归。不被寒暑之所迁。自然灵脉贯通。暖气相接。道饶葭管飞灰。绣纹添线。也是什么闲络索。忽然傍不甘底。出来道。不涉化机。乞师指示。山僧只向他道。胡地冬抽笋江南雪亚梅

复举。洛浦和尚因。庞居士来参。礼拜起云。孟夏渐热。仲冬薄寒。浦云。莫错。士云。庞公年老。浦云。何不寒便道寒。热便道热。士云。患聋作么。浦云。放尔三十棒。士云。哑却我口。塞却汝耳。师拈云。洛浦贪程太速。下知蹉过凤楼。老庞密用金针。不觉锋头已露。检点将来。二俱不了。且道。那里是他不了底。来夜请首座。为众点破

次日上堂。一气不言。发自九囦之底。初爻无象。肇为万化之宗。依旧云物呈祥。山林改观。忽有个汉。向阴阳未判已前。打破漆桶。又且如何。若果然。生铁也须粉碎

谢执事上堂。举。地藏道。诸方浩浩说禅。争如我者里种田博饭。师拈云。尽谓地藏坐一走七。殊下知。倒着麻鞋来似去。径山穷天文。究地理。到底不识。者个毕竟是什么。卓主丈。一举两得

上堂。举。干峰和尚道。举一不得举二。放过一着。落在第二。师拈云。干峰惯与人解注。径山则不然。举一也不得。举二也不得。放过也不得。把住也不得。何故。卓主丈。又添一个解注也

除夜小参。更筹饯腊看看。趱到结交头。斗柄回春。日日数来添一岁。加一酌则庞公子帽头着地。减一杯则李老君醉眼生嗔。从教腊雪连天。说甚宰牛分岁。尽是有名无实。说食充饥。径山别有条章。只要知时识节。只如篝灯远照静守除夕。将何管顾。卓主丈。莫嫌老妇无盘饤。笑指炉中芋栗香

复举。归宗因。小师辞次。宗云。向什么处去。僧云。诸方学五味禅去。宗云。我者里一味禅。因什么不学。僧云。如何是和尚一味禅。宗便打。僧云。我会也。我会也。宗云。道来看。僧拟开口。宗又打。是则是。剑刃上事。要且尽法无民。径山令行一半。曲为今时。若依而行之。则非惟法堂前草深一丈。正恐无人看天泽庵

正旦上堂。鸢飞戾天。鱼跃于囦。四夷拜舞。八表宣传。笑看红日上阑干。且道。岁旦刚辰。是何祥瑞。卓主丈。天子南郊

谢新旧两班。上堂。有宾有主。有礼有乐。谓之栴檀丛林。其主也。正心诚意。待物如春。其宾也。标准后学。权衡通变。忽若宾主互融。礼乐一致。又作么生。卓主丈。向道是龙刚不信。果然夺得锦标归

元宵上堂。朝家元日郊礼。天地开泰。圣天子。感而放灯一月。以享上帝。辇毂之下。青红碧绿。巷陌如昼。禅门中。亦有五灯。有传灯广灯普灯续灯联灯。灯灯相续。循环无尽。且道。径山是什么灯。卓主丈。墙壁有耳

上堂。举。保福因。僧侍立次。福云。尔得恁么粗心。僧云。什么处是某粗心。福将一块土度与云。抛向外边着。其僧抛了再问。福云。我见尔[祝/土]着磕着。所以道。尔粗心。师拈云。前面许尔亲见雪峰。后面未敢相许。何故。击拂子。金以石试。人以言试

佛涅槃上堂。天不文。地不理。忽去忽来。如月印水。岁月已往兮。波旬得时。椁示双趺兮。饮光增喜。悲兮喜兮。春风桃李。一以贯之。曾子曰。唯

上堂。举。见见之时。见非是见。见犹离见。见不能及。拈云。黄面老子。其实要汝诸人不执方。归乎中道。殊不知。雕砂无镂玉之功。径山不惜口业。今日作一句子。与诸人解注去也。击拂子

上堂。举。长水问琅琅。清净本然。云何忽生。山河大地。琊云。清净本然。云何忽生山河大地。长水有省。拈云。敢问诸人。问处一般。答亦不别。长水因甚悟去。径山更与诸人。解注一遍。击拂子。清净本然。云何忽生山河大地

上堂。首夏清和。百昌敷茂。会四海高人。深探浅究。蓦然喷地一发。吸尽百川。不余水之一滴。爝尽须弥。不消火之一豆。谁辨来由。松肥竹瘦。直饶七事随身。径山道个未是。何故。击拂子。洞山佛无光。韩信临朝底

结夏小参。西天那兰陀寺。不曾禁足。法令森严。给孤园中。不立期限。得道者多。故我大觉世尊。具真天眼宿命通。观东土儿孙。不受戒律。心游邪径。故下制以禁之。令其九十日内。速证道果。山僧闻得。不觉寒毛卓竖。不敢预闻。何故。击佛子。但持鸡狗戒。不学祖师禅

复举。良遂座主。参麻谷和尚。一见来便。携锄入菜园。略不相顾。复参次。谷便闭却门。遂扣门。谷云。谁。遂应声未绝。豁然大悟云。和尚莫谩良遂好。若不来见和尚。几被经论误却一生。后来告众云。良遂知处。诸人不知。诸人知处。良遂总知。颂云。诸人知处良遂知。良遂知处人不知。因思积雨花狼藉。空写愁肠说向谁

次日上堂。举。一明三目机铢。两为什么。终身不得。放浪云山。无适无莫。为什么。经年泰定。且如来制中。合取那一等上科。为后人法式

上堂。丁一卓二。未解度关。坐一走七。似近岑楼。会得炎天火聚。如入清凉宝所。不会则清凉宝所。如坐火聚刀山。要须如颜子坐忘。始有做工夫分

上堂。举。朝奉郭功甫。请五祖演和尚。上堂。朝奉先于法座前烧香云。此一瓣香。爇向炉中。为光明云。遍满法界。供养我堂头师兄禅师。伏愿。于此云中方广座上。擘开面门。放出先师形相。与他诸人描邈。何以如此。白云岩畔旧相逢。往日今朝事不同。夜静水寒鱼不食。一炉香散白莲峰。祖乃云。曩谟萨怛多钵啰野。恁么恁么。几度白云溪上望。黄梅花向雪中开。不恁么不恁么。嫩柳条金线。且要应时来。不见。庞居士问马大师云。不与万法为侣者是什么人。大师云。待汝一口吸尽西江水。即向汝道。大众。一口吸尽西江水。万丈深潭穷到底。[彳*京]彴不是赵州桥。明月清风安可比。师拈云。者般说话。有甚捉摸处。尽从无依无欲中。流出此三昧。或者道。棋逢敌乎。琴遇知音。谁便不与么道。待虚堂换劫骨头。却许尔者一转语

解夏小参。结集法藏。取证刻期。此是先圣洪范。结集法藏。务要慧命流通。取证刻期。贵在情量顿脱。径山今夏一众。现大人相。各不相知。主宾彼此偷安。说甚明知故犯。及乎逗到言荐赏劳。直是无启口处。且道。是何等丛林。卓主丈。韩干马嘶芳草渡。戴嵩牛卧缘杨阴

复举。黄檗因。临济上山问讯。住数日乃辞。檗云。汝破夏来。何不终夏去。济云。暂来问讯。檗便打令其去。济行数里。疑其事再回终夏。师拈云。临济当时。若一去不回。使黄檗悬鼓待槌。方有些衲僧气息。无端再回终夏。依旧盐落酱里。且道。誵讹在什么处。击拂子。将谓不然。今则果然

次日上堂。秋风吹晓露。秋雨送秋炎。祖师门下客。无处不咨参。前程忽撞着个金口木舌汉。又作么生。卓主丈。且喜大事了毕

上堂。举。五祖戒和尚问僧。近离甚处。僧云。东京。祖云。曾见天子么。僧云。常年一度出金明池。祖云。有礼可恕。无礼难容。出去。师拈云。者僧若亲从京师来。也恐谩他不得

中秋送镜空西堂赴三塔。上堂。门当古道。塔带寒江。不须招手自来。谁敢横趋而去。景德堂上镜空禅师。蕴前辈典刑。有尊宿礼貌。荣膺朝命。光阐宗猷。聚首龙峰。可无攀感。直得寒山拊掌。拾得欢呼。何也。卓主丈。此夜一轮满。清光何处无

上堂。举。雪峰在洞山。作饭头淘米次。山问云。为复是淘沙去米。为复是淘米去沙。峰云。沙米一齐去。山云。大众吃个什么。峰覆却盆子。山云。子缘法合在德山。师拈云。季咸相壶丘子林。随变不分。仗剑而逐之。洞山谓。雪峰缘在德山。不知是何相法。峰后果嗣德山。此又过是季咸之徒欤

开炉上堂。举。赵州火炉头。无宾主话。多年无人提掇。径山火炉头。无宾主话。又作么生。每日只管理论。范粥锅筑浴室。鞔法鼓造江船。且与么过。何暇举火炉头话。来春又要。架僧堂移行堂。立行者名次。与么时节。方可闭门作活

达磨大师忌日拈香。观东震旦有大乘根器。逾海越漠而来。远赴梁朝丹阙。一言吃合如春。卷衣北面。折苇问津。信知桂谶不诬人。追思严讳。炊黍鲙芹。流水希声弦欲断。不知将底续芳尘

上堂。举。风穴示众云。若立一尘。家国兴盛。野老颦蹙。不立一尘。家国丧亡。野老安贴。师拈云。风穴只要个相似底。殊不知。天倾东南。地陷西北。会得。日与义皇上人。游戏大槐安国。其间得失荣辱。自能知之。卓主丈云。参

上堂。平生好攻禅病。不知病是道源。要知道源端的。直须陆地行船。因思大唐裴相国。作圆觉经一序。一字一义。耸动人天。又思。本朝温国公。制解禅颂六篇。一褒一贬。口业昭然。匪伊自绝夙种。佛亦不度无缘

冬夜小参。僧问。沩山问仰山。仲冬严寒年年事。晷运推移事若何。仰山叉手近前而立。师云。父攘羊子证之。僧云。沩山云。情知子答者话不得。师云。一家父子和气如春。僧云。香严入来。沩举前话。严云。某甲偏答得者话。沩山复举。严亦叉手近前而立。此意如何。师云。离娄行处浪滔天。僧云。沩云。赖遇寂子不会。师云。手臂终不向外曲。僧云。今夜忽有个汉。出来问和尚。仲冬严寒年年事。晷运推移事若何。作么生答他。师云。老僧也只与么答他。僧云。毕竟作么生答。师云。剑去久矣。僧礼拜

师乃云。山僧得长老之名。已四十年。于四十年中。住十个院子。其间论今考古。说东话西。尽是门头户底之设。其紧切处。不曾道着得一字子。今则时临亚岁。节届书云。反不如四十年前。未曾启口底。一句子分晓。且作么生。是四十年前。未曾启口底一句子。卓主丈。要且不是这一句子

复举。沩山一日卧次。仰山来。沩乃转面向壁卧。仰云。某甲是和尚弟子。不用形迹。沩作起势。仰便出。沩召云。寂子仰回。沩云。听老僧说个梦。仰低头作听势。沩云。为我厚看。仰取一盆水一条手巾。沩洗却面才坐。香严入来。沩云。我适来与寂子。作一上神通。不同小小。严云。某甲在下面。了了知得。沩云。子试道看。香严乃点一碗茶来。沩云。二子智慧神通。过于鹙子目连。师拈云。沩山源脉。到五代时浸微。且道。因甚如此。卓主丈。过在目连鹙子

次日上堂。一气潜回。百昌萠动。君子道长兮。露柱咨参。小人道消兮。灯笼作舞。义出丰年。道复太古。国师欢喜问如何。冬至寒食一百五

谢秉拂。冬斋上堂。以佛法玄妙。布施于人。如雀填沧海。以醍醐上味。供养于人。如蜜里砒霜。是他宿习因缘。佛也救他不得。径山明如业镜。这里无尔讨便宜处

正旦上堂。腊里三白。元正气和。天地开泰。万物得序。因甚么一年有两个岁端。若谓闰余成岁。阿谁不知。山僧寻常道。天下人安我始安。径令通事舍人。子细听探。是何气数如是。通事舍人。不移跬步。绕四天下。打一遭。无事不知。无处不到。归来踊跃欢喜。果有丰年之兆。山僧云。以何为据。通事舍人道。都城巷陌。市廛邸店。村落乡坊。柴米蔬菜。百物廉平。二麦雪后。郁然可观。是为丰年之兆。山僧又问。此外别有消息否。他云。桑柘树头闻布谷。春风影里牧耕牛。山僧道。通事舍人尔果然名德相孚。向春老僧有钱。买个油糍子。供养尔。他将身一旋。拊掌大笑而去。山僧惟切疑之。虽然且道。他笑个甚么

闰正月望。为新庆远长老。上堂。不知岁之余闰。不知月之大小。懵懵懂懂。如是者仅三十年。一旦眼睛活。便见朝旨踵门。趣归庆远。衲僧家潜行密用。得与么灵验。且上马见路。一句作么生。卓主丈。江南春信早。紫蕨已伸拳

上堂。乾坤之内。宇宙之间。中有一宝。秘在形山。形山即不问。如何是一宝。莫是上大人丘乙已么。咄。可知礼也

上堂。举。疏山造寿塔次。知事白云。将几钱与匠人。山云。为将三文与匠人好。为将两文与匠人好。为将一文与匠人好。若道得。与吾亲造寿塔。其僧茫然。后有僧。举似大岭。岭云。还有人道得么。僧云。未有人道得。岭云。尔归举似和尚。若将三文与匠人。此生决不得塔。若将两文与匠人。和尚与匠人。共出一只手。若将一文与匠人。带累匠人。眉须堕落。僧回举似疏山。疏山礼拜云。大岭古佛。放光射至此间。虽然也是腊月里莲花。大岭闻得云。我与么道。早是龟毛长数尺。师拈云。二大老向针头上。削铁拟铸太阿。杀佛杀祖。争柰未有人横点头。径山寿塔。是昆山荐严嗣子。宝叶造来。亦不知其价直。且道。与大岭古佛放光射至此间。相去多少。卓主文。多年历日如能用。免被巡官指上推

上堂。举。德山参龙潭。才相见便问。久向龙潭及乎到来。潭又不见。龙又不现。潭云。子亲到龙潭。至夜侍立次。潭云。子何不下去。德山即珍重。揭帘而出。见外面黑。却回云。外面黑潭。点纸烛度与山。山拟接。潭即吹灭。山于此大悟。便作礼。潭云。子见个什么道理。山云。某甲从今日去。不疑天下老和尚舌头。次日潭升座云。可中有个汉。牙如剑树。口似血盆。一棒打不回头。他时异日。向孤峰顶上。盘结草庵。立吾道去也。山取疏钞。于法堂前。将一炬火。提起云。穷诸玄辩。若一毫置于太虚。竭世枢机。似一滴投于巨壑。遂焚之。师拈云。辨龙蛇眼。擒虎儿机。自古有之。只因错为指陈。以致破家散宅。还有人辨得出么。喝一喝。下座

海西堂至上堂。推天文。穷地理。将阴阳易数。向蓍草影边。点指头子数过。无一星子漏落。且道。赵州东壁挂葫芦。在什么数中。会得事同一家。不然。多向洞庭青草岸。楚天空阔不知归

结夏小参。僧问。人皆苦炎热。我爱夏日长。薰风自南来。殿阁生微凉。此是古人联句。大慧闻得打破漆桶。且道。节文在甚么处。师云。甚处见大慧。僧喝云。也是泥里洗土块。师云。果然。僧云。德山小参不答话。有问。话者三十棒。此意如何。师云。醋酸何必挂葫芦。进云。有僧出礼拜。德山便打。又作么生。师云。铁旗铁鼓。进云。僧云。某甲话也未问。为什么打某甲。又且如何。师云。义出丰年。进云。山云。尔是何处人。僧云。新罗人。山云。未跨船舷。好与三十棒。又作么生。师云。德山性命。落在这僧手里。进云。只如德山与么。为复是赏伊罚伊。师云。剑握甑人手。进云。者僧是个冲波逆浪。惯弄潮头底。因甚德山觑他不破。师云。尔却被诸人觑破了也。僧云。只如今夜。忽有个汉出来道。某甲话未问。为什么打某甲。未审和尚。作么生答他。师云。我不似德山老婆心。僧云。明眼宗师天然有在。师云。贼是家亲。师乃云。古篆不文。新条有制。九旬禁足。剖瓮觅天。三月护生。劈琴煮鹤。致使有志之士。无所舒伸。纵饶别有生机。未免伏听处分。老僧今夜不惜眉毛。作个方便。使现前四众。九夏无虚弃之功。还信得及么。若信得及。水边林底切蹉琢磨。必有修证之期。其如不然。各请收归上科

复举。涌泉因。雪峰访。乃门送。峰入轿了。泉云。者个四人舁。那个几人舁。峰耸身云。道甚么。泉再举。峰云。行行他不会。师拈云。电光石火之机。具大眼目。卒难凑泊。涌泉危流中。失却手桡。雪峰过在后语。当时若是径山待他耸身云。道甚么。只向他道。请和尚稳乘轿子。非惟坐断雪峰舌头。亦使天下人针劄不入

次日上堂。大觉世尊二千年前。给孤园中。聚一千二百五十比丘。至安居日。起模画样。迨今绳绳未已。今日忽有个汉。出来道。我者里是壶中天地别有日月。不入尔者保社。山僧只得明窗下安排。何故。麒麟上瑞举世希逢谢福州光首座秉拂。上堂。夫蛊者最灵通。不期而会。不约而同。拶着崖崩石裂。抛出金圈栗蓬。惊倒露柱。吓杀灯笼。不知何处毒种。元来门里有虫

上堂。排日治叠。教尽一味。休去歇去。茫然湛然去。谓之得道之士。殊不知。未曾启口。先犯国讳。只如离言诠绝依倚。诸方作么生接纳端午日。嘉禾报恩水谷遗书至。上堂。午见五。谓之天中节。阳德既刚。元化以洽。尽大地无非是药者。要且疗不得无病之人。且道。那个是无病之人。卓主丈。问取冰谷老子

中夏上堂。举。赵州问南泉。如何是道。泉云。平常心是道。州云。还假趣向否。泉云。拟之则乖。州云。不拟又争知是道。泉云。道不属知。不属不知。知是妄觉。不知是无记。若真达不疑之道。豁若太虚。岂可强是非耶。赵州礼拜。师拈云。一夏九十日。已过四十五日。此是四十五日已前语。四十五日已后语。若是四十五日已前语。焦塼打着连底冻。若是四十五日已后语。老僧不得不说。若不说又恐。诸人见疑。却烦主丈子。子细分看。卓主丈。单拆交重

上堂。炎威三伏不为苦。凉风四来不为乐。乐中有苦人不知。苦中有乐人不会。抟虚空挥象外。担板一生死而无悔

上堂。一喝分宾主。照用一时行。且道。宾主作么生分。若分得。犯突吉罗罪。若分不得。背地里扪心

上堂。举。兴化示众云。今日不用如何若何。便请单刀直入。兴化与汝证据。时有旻德长老。出礼拜。起便喝。化亦喝。德又喝。化亦喝。德礼拜归众。兴化云。若是别人三十棒。一棒也较不得。何故。盖他旻德一喝。不作一喝用。便下座。师拈云。汉高祖绐韩信而杀之。身虽死。其心果死乎。兴化放旻德长老三十棒。和气如春。较之宾主相见。则远之远矣

解夏小参。僧问。初秋夏末。布袋头开。时节因缘。请师开示。师云。若不得流水。还应过别山。僧云。学人到此。何似不问好。师云。叮咛损君德。僧云。马大师因。僧问。离四句绝百非。请师直指西来意。此意如何。师云。[拚-ㄙ+ㄊ]身入虎穴。僧云。马师云。我今日劳倦。不能为汝说。问取智藏。又作么生。师云。贪程太速。不觉落草。僧云。僧问藏。藏云。我今日头疼。不能为汝说。问取海兄。此意如何。师云。神号鬼哭。祸及私门。僧云。僧问海。海云。我到者里。却不会。又作么生。师云。贬向无生国里。僧云。马大师父子各有病痛。还有人医得否。师云。先医得尔。方医得他。僧云。学人无病。何必求医。师云。通身是癞。不肯承当。僧礼拜云。谢师答话。师云。知过必改

师乃云。清泉白石。偃月枕云。竹屋茅堂。怡神适意。可谓顿忘身世。绝俗幽缁。无端禁足安居。佛法朝朝在己。克期取证。功行时时上心。只知规矩袭人。安得入流忘所。衲僧家。作得主把得定。不被人谩。且取功底句作么生。卓主丈。一把香刍拈未暇。六环金锡响遥空

复举。洞山示众云。初秋夏末兄弟家。东去西去。直须向万里无寸草处去。传到浏阳庵主。庵主云。何不道出门便是草。因此机感相投。道播寰中。径山则不然。忽有僧出辞。只向他道。秋暑尚炎。拟整包笠。何如此之速耶。且道。与二大老。相去多少。击拂子。丑妇颦眉

次日上堂。卓主丈。一下云。顶笠挈包云外去。者回终不上龙峰。又卓一下。途中忽然撞着定上座。被他当头道个不审。尔作么生只对他。又卓一下。不须频劝酒。自有解愁人。又卓一下

谢都寺．维那．藏主．知客．侍者。上堂。挟纸衾历重任。慈明其责得人。罚饡饭复游山。兴化求贤大急。主宾相见未举先知。只如赵州绕禅床。又作么生。卓主丈。莫笑国师门户冷。老来无力为三呼

上堂。举。石霜普会迁化。众请首座住持。虔侍者云。先师道。休去歇去。一条白练去。一念万年去。明甚么边事。若会得则住持。若不会则不可。座云。明一色边事。虔云。未会先师意在。座云。装香来。香烟断处。若去不得。则不会先师意。香烟未断。首座脱去。虔拊首座背云。坐脱立亡者则不无。要会先师意犹未在。师拈云。一人高高峰顶立。一人深深海底行。不是与人难共住。大都缁素要分明。作么生。是分明底事。卓主丈

中秋上堂。僧问。寒山子今夜见月。因甚拊掌大笑。师云。眼里着沙不得。耳里着水不得。僧云。今夜还有人发笑也无。师云。直饶笑里有刀。也须勘过。僧云。记得马大师玩月次。云。正与么时如何。西堂云。正好供养。此意如何。师云。寸丁入木。僧云。百丈云。正好修行。又作么生。师云。地狱门前鬼脱印。僧云。南泉拂袖便行。此意如何。师云。只缘步骤太过。不觉通身泥水。僧云。且道。三大老下语。还有优劣也无。师云。厌彩马师多少。僧云。马师又道。经归藏。禅归海。惟有普愿。独超物外。又作么生。师云。岩下风生虎弄儿。僧礼拜。师云。礼拜则可

师乃云。玉宇澄肃。众星掩耀。寻常多是论三五。惟有今宵分外明。引得马簸箕。呼儿唤子。纵而玩之。直饶各逞危机。毕竟出他影子不得。莫有出他影子底么。出来下一转语。供养大众。不然。山僧自道去也

上堂。举。沩山和尚问仰山。临济道。石火莫及。电光罔追。从上诸圣以何法示人。仰山云。和尚作么生。沩云。凡有言说皆非实义。仰云。官不容针。私通车马。沩云。如是如是。师拈云。是则是。父子投机。如水入水。惟恐岁月已过。久而成弊。莫有救得此弊者么。卓主丈

上堂。未举先知。未话先领。南天台北五台则可。若更说九疑泰华相高有殊。则未可也。衲僧家。朝山暮水。满眼塞耳。觅什么佛法玄妙。不然。朝茅暮茅。喜怒在尔

圆觉大师第十二忌。拈香。西天末叶。东土初枝。趑趄梁魏兮。形影相吊。冷坐嵩少兮。路径委蛇。将谓单传直指。谁知一握乱丝。骂底恨底。患在为人之师。今则枝枯叶陨。敷茂何期。有屈明明无雪处。临风只可自嘘戏。聊陈菲供。来兮鉴诸

开炉移众僧单钵。归千僧阁。上堂。建大厦。非钜材难以任重责。安广众。非海量难以纳众流。从头改作。赤手变通。大觉寮不许重钥案椟。千僧阁。只排三百余单。但得炉中之火有种。自然暖气相洽。既是千僧阁。因甚只安三百单。卓主丈

书云夜参。僧问。北禅烹露地白牛。洞山掇退泰首座果卓。此意如何。师云。斗贫不斗富。僧云。还有优劣也无。师云。优则同优。劣则同劣。僧云。只如径山。今冬果子贵。将什么与诸人分冬。师云。铁酸豏。僧云。恁么则胜他北禅洞山多矣。师云。合取狗口。僧云。学人来夜果子。还有分也无。师云。独有尔无分。僧云。谢和尚果子。师云。家贼难防

师乃云。六爻未动。一气潜回。不萠枝上拟抽条。无影树头先破萼。壶中日暖。虚室生白。佛法掇在鼻尖头。流水有谁弹古调。此是时节因缘。只如指呼凡圣。号令人天。独步大方。为世眼目。还有迁变也无。卓主丈。夜半起来屈膝坐。毛头星现衲僧前

复举。玉泉皓和尚示众。仲冬严寒。布裈赫赤。不是不洗。无得替换。拈云。皓布裈久贫乍富。向蟭螟眼里。开张世界。出来三叉路。口大叫一声道。土旷人稀。相逢者少。会得笑领取去。不然。来夜请首座。为诸人品题

上堂。无中取有。短处求长。是尔衲僧。针孔线蹊边事。尔若不受人谩。纵一机则须弥岌嶪。夺一境则海水腾波。直饶纵夺可观。犹是诸方。拨牌交割底。径山久默斯要。不敢预闻

上堂。举。芭蕉和尚示众云。尔有主丈子。我与尔主丈子。尔无主丈子。我夺尔主丈子。真净和尚云。尔有主丈子。我夺尔主丈子。尔无主丈子。我与尔主丈子。师拈云。请各放下者主丈子。且道。三转语还有优劣也无。击拂子

朝廷祈雪。上堂。师云。好雪片片不落别处。有僧出厉声云。落在甚么处。师云。莫作杨花柳絮飞。进云。世尊说法。大梵天王。以金色波罗花献。此意如何。师云。锦上铺花又一重。僧云。世尊拈起显示大众。惟有迦叶尊者破颜微笑。又作么生。师云。物见主眼卓竖。僧云。世尊云。吾有正法眼藏。分付摩诃大迦叶。此意又作么生。师云。黄金檐子千钧重。僧云。今日和尚说法。忽有人献花。未审如何显示。师云。洞中春色人难见。僧云。只如万乘帝君。深信此道。远降御香。祈求瑞雪。应祷一句。作么生。师云。和气兆丰年。僧云。与么则难逃化育。师云。知恩者少

师乃云。六花现瑞。普贤境界全彰。三白应祈。金色真人避席。顿使乾坤一色。草木呈祥。平原二麦。郁然可观。海竖山椒。咸沾圣泽。无为愿广。恩大难酬。不须江路野梅香。雪里一枝斜更好。时康物阜。天清地宁

恭谢毕复云。忧民恤物敛天威。坐断乾坤肃四夷。先放腊梅凝瑞雪。次教春色到瑶池

朝廷降赐度牒二十道。入常住修造。上堂。僧问。径山古刹屋老僧残。天意好还。两蒙　宣赐。学人上来。愿闻法要。师云。人人鼻孔辽天。个个感恩戴德。僧云。记得马大师因。僧问。如何是祖师西来意。马师云。尔道什么。何不近前来。此意如何。师云。缦天网子百千重。僧云。者僧近前。复举前话。被马大师一脚蹈倒。起来呵呵大笑道。百千妙义无量法门。尽向一毫头上。识得根源。复呵呵大笑。又作么生。师云。乞儿拾得锡。僧云。今日忽有人问和尚。如何是祖师西来意。未审作么生。答他。师云。雪后诸峰画不如。僧云。学人今日小出大遇。师云。尔得个什么。僧便喝。师云。金毛狮子

师乃云。山鸣谷应。风起水涌。此皆时节因缘。非一毫而莫取。伐木丁丁于峰顶。僧牒远降于中天。戴德日新。际遇特异。崇堂从兹易举。皇恩难以报称。誓勤禅诵。仰答鸿休。凡所见闻。悉皆妙证

恭谢毕。复云。年垂九十碍丛林。历尽风霜岁月深。妙蕴岂能超佛祖。寸衷端可格天心

月旦上堂。兼谢紫岩长老。僧问。日月光天德。山河壮帝居。学人上来。请师祝圣。师云。巢知风穴知雨。僧云。今日精严和尚到来。如何只接。师云。茶汤毕送归客位。僧云。恁么则礼遇过廑。师云。尔不得来者里簸弄口觜。僧云。记得。慈明因。泉大道来访。明云。片云横谷口。游人何处来。泉云。夜来何处火。烧出古人坟。此意如何。师云。踢天弄井得人憎。僧云。慈明又云。未在更道。泉便作虎声。又作么生。师云。钱出急家门。僧云。只如和尚。今日离却言句。如何与人相见。师云。烂熳葛藤拽不断。僧云。且喜领话。师云。逆耳之谈

师乃云。起处精锐。东山正脉潜通。振领森严。松源家法犹在。去也。白云澹泞。出没无拘。住也。古柏凌霜。岁寒不变。且不约而会。一句如何付嘱。卓主丈。但思天目塔。休话子陵滩

除夜小参。僧问。门前爆竹通消息。何必重新举话头。师云。刺脑入胶盆。僧云。灰寒火冷。岁律告阑。如何是交接头句。师云。家中无怪兆。何必钉桃符。僧云。老和尚有福。改观径山。师云。穷鬼揶揄。僧云。记得。杨岐和尚因。除夜看打驱傩。谓湘中端上人曰。汝一筹不如他。此意如何。师云。垂丝千尺。不钓凡鳞。僧云。其僧曰。何谓也。杨岐云。他要人笑。尔怕人笑。其僧当下顿忘知见。还端的也无师云。鹘臭布衫须脱却。僧云。径山除夜只看百戏。学人忽然悟去。谁为证明。师云。坌扫堆头。更加搕[打-丁+(天/韭)]。僧云。和尚满口赞叹学人。师云。剑戟齿牙

师乃云。老不禁寒。山边水边曝日。春归阆苑。长底短底从新。笙歌丛里贺年朝。锦绣筵中开寿域。衲僧门下。别有条章。每日蒙头打坐。不知岁月易迁。直饶拶着不来。谁展钵盂吃饭恁么会去。儱侗真如。苟或不然。且腊月三十夜。一句又作么生。卓主丈。老树卧波寒影动。野烟浮草夕阳昏

复举。沩山和尚。山下有一庵主。仰山。去验他云。山中和尚道。许多人秪得大机。不得大用。庵主以谓如何。庵主云。再举看。仰山复举。被庵主拦胸一蹈。仰山归举似沩山。山呵呵大笑。拈云。沩山呵呵大笑。是笑仰山。是笑庵主。明得方知。者一蹈有落着处

正旦上堂四达皇皇。无边无表。因甚有新有旧。会得。此去汉阳不远。不然。黄鹤搂前鹦鹉洲

谢两班上堂。龙象交参。主宾互换。丛林茂盛。两序得人。国一禅师。出来呵呵大笑。不觉打失鼻孔。因甚如此。欢喜而得之

元宵上堂。僧问。一灯然出百千灯。灯灯相续。且道。者一灯从何而出。师云。平生不曾与人述朱。僧以坐具打圆相。莫是自者里出么。师云。弄光影汉。僧云。若是做工夫底衲子。个个便知落着。师云。尔还知落着否。僧云。学人大似暗中拾物。师云。尔是探头山里人。僧礼拜云。谢师答话

师乃云。上元新节。处处烧灯。都城巷陌。市廛邸店。观者如堵。惟复灯来眼底。眼到灯边。会得方是观灯人。其或未然。多向暗地里走

谢马安人舍僧堂禅床四十座及尼师。上堂。僧问。如何是祖师西来意。师云。一镞破三关。分明箭后路。僧云。有僧问赵州。如何是祖师西来意。州云。庭前柏树子。此意如何。师云。为人方便胜修行。僧云。有僧问云门。不起一念。还有过也无。门云。须弥山。又作么生。师云。苏武持汉节而归。僧礼拜

师乃举。郑十三娘。随一尼上沩山。山云。师姑在什么处住。尼云。南台江边住。山便喝出。却云。背后老婆子。向什么处住。十三娘叉手近前而立。沩山再问。十三娘云。早个呈似了也。山云去。二人至法堂。尼云。十三娘寻常道。我会禅。口如利剑。今日被大师问。总无一言可答。十三娘云。苦哉苦哉。作者般眼目也。道我行脚。尔须脱下裙衫。与十三娘着。拈云。古人道。肯重不得全。尚被人检点。何况未忘已见。念他初地菩萨。不欲征之

佛涅槃上堂。僧问。将此身心奉尘刹。是则名为报佛恩。师云。只尔一个是五逆儿孙。僧云。世尊临入涅槃。以手摩胸。普告大众。汝等善观吾紫磨金色之身。今日即有。明日即无。瞻仰取足。母贻后悔。此意如何。师云。临崖看浒。眼特地一场愁。僧云。如是人天大众。悉皆垂泪。惟有波旬。踊跃欢喜。又作么生。师云。甜瓜彻蒂甜。苦瓠连根苦。僧云。且道。波旬是谁弟子。师云。是佛弟子。僧云。既是佛弟子。因甚么却踊跃欢喜。师云。三台须是大家催。僧云。今日忽有个汉。出来助哀。又作么生。师云。非吾眷属。僧礼拜

师乃云。葛藤椿子既倒。且喜天下太平。此是末世比丘。佛忌禅语。轻轻薄薄。以我慢为宗。还知大觉世尊金棺未举已前事么。卓主丈

上堂。举。僧问法眼云。慧超咨和尚。如何是佛。法眼云。汝是慧超。雪窦和尚颂云。江国春风吹不起。鹧鸪啼在深花里。三级浪高鱼化龙。痴人犹戽夜塘水。拈云。法眼其实启迪者僧。犹有说不尽底法。有问径山如何是佛只向他道。尔将篰篮担水。绕须弥山千百匝。自谓无一滴子狼藉。犹未向汝道在。何故。佛之一字岂可滥觞

上堂。末世众生。希望成道。毋令求悟。惟益多闻。增长我见。心愤愤口悱悱。品藻当代。凌铄先德。欲得把茅盖头。如水火之急。拟要出来宣发平时妙蕴。启迪后昆。殊不知。有明眼者存焉。虚堂耄矣。无力与之明辩。但如司马称好而已。何也。有势尽教从地起。更高无柰有天何

圣制夜参。僧问。衲僧三月安居。九旬禁足。明甚么边事。师云。古祠无土偶。异域有幽人。僧云。若如是则一夏。无虚弃之功。师云。藏身露影。僧云。国师侍者处。索犀牛扇子。意旨如何。师云。因风吹火。僧云。侍者云。扇子已破了也。国师云。扇子既破。还我犀牛儿来。又作么生。师云。老倒无端入荒草。僧云。投子道不辞将出。只恐头角不全。此意如何。师云。子期去后无消息。僧云。雪窦云。我要不全底头角。师云。终出他影子不得。僧云。谢师答话。师云。无人处。斫额望汝

师乃云。今夏聚集四方衲子。据菩萨乘。修寂灭行。九十日内。孜孜矻矻。不敢妄有走作。一日忽见铁船在水上浮。又不可谓之怪力乱神。当自体怗之。若体怗得去。不孤先圣所立期限。末后收功。苟或未然。咄。终不一向与人解注

复举。钦山同岩头雪峰行脚会茶次。钦山云。若不解转身通气。不得吃茶。岩头云。若恁么我断不得茶吃。雪峰云。某甲亦然。拈云。亲师择友之难。古之今之。钦山方致薄礼。便有人动他座子。径山则不然。但有来者便请。高挂钵囊。饱吃了常住茶饭。一任看山看水。恁么过。切不得漏泄。何故。卓主丈。恐百鸟献花无路

次日上堂。百丈清规千古洪范。藏之则虚空绝迹。用之则纲令森严。径山虽则义气薄云争。柰未有僧堂施设。且今夏圣制。如何讲明卓主丈云。下座普同作礼不。到诸寮拜白

谢秉拂。夏斋上堂。僧问。记得。僧问云门。如何是诸佛出身处。门云。东山水上行。此意如何。师云。舌头不出口。僧云。圜悟云。若是天宁则不然。如何是诸佛出身处。只向他道。薰风自南来。殿阁生微凉。又作么生。师云。也不较多。僧云。大慧闻得便悟去。又作么生。师云。[拚-ㄙ+ㄊ]个浑身入地狱。僧云。今日忽有人。问和尚如何是诸佛出身处。未审如何答他。师云。三叉路口少人知。僧礼拜。云谢师答话。师云。椎空听响

师乃云。财法二施。等无差别。因甚北路山高。南路山低。会得一句子。如沾甘露毛骨顿清。投得一箸子。如饮醍醐。群心饱德径山傍若无人。二俱不受。何故。卓主丈。寒犊晚归桑柘坞短篱无主自开花

上堂。举。无尽张丞相。与玉泉布裈皓和尚。夜话无尽云。洞山初老也甚奇怪道。五台山顶云蒸饭。佛殿阶前狗尿天。要明法身。皓云。也有甚奇特。它只颂得法身边事。不颂得法身向上事。无尽操蜀音云。如何是法身向上事。皓急呼纸未至。就金漆卓上。大书云。一夜雨滂澎。打倒葡萄棚。知事普请行者人力。拄底拄撑底撑。撑撑拄拄到天明。依旧可怜生。掷笔大笑。无尽为之入石。师拈云。尽谓二大老。纵无碍辩。明杀活机。殊不知。慧剑相持。各有优劣

中夏上堂。事到极处则难说。理到极处则难明。事到极处则难说。河目海口。恣意澜翻理。到极处则难明。云烝月晕。水瘦山肥。作么得二境相需去。忽有个衲僧。出来道。直饶理事双泯。也是药病相治。山僧道。尔是草乌头半夏子。待他拟议。拈主丈便打

千僧堂上梁上堂。僧问。记得世尊因地布发掩泥。献花于然灯佛。此意如何。师云。焦塼打着连底冻。僧云。如是然灯佛。指布发处云。此方宜建一刹。又作么生。师云。事因叮嘱起。僧云。会中有贤于长者。持标插于指处云。建梵刹已竟。此意如何。师云。神骏不劳鞭影。僧云。秪如和尚崇建千僧堂。还与贤于相去多少。师云。高出他一头地。僧云。恁么则诸天散花。赞叹有分。师云。归依佛法僧。僧礼拜。师云。吽吽

师乃云。神功逊宅。大觉开基。六百年兴废异常。一万指。栖身屋老。从头改作。特地新条。乘时操铁石之心。谈笑际风云之会。六龙起舞。五凤争高。不须立石。纪功。秪此见闻不昧。忽有个出格道流。出来道。虚堂老子。是则是。以幻修幻。有何妙理。遽然成此器业。山僧只向他道。自从咸淳戊辰之秋。鸠工至己巳六月一十日落成

上堂。举。世尊因。黑氏梵志。擎合欢梧桐花献。世尊云。放下着。梵志放下左手梧桐花。世尊又云。放下着梵志放下右手梧桐花。世尊复云。放下着。梵志云。我今两手尽空。未审放下个什么。世尊云。尔放下外六尘内六根。中六识。是尔免生死处。梵志当下悟无生法忍。师拈云。世尊画蛇添足。当时待他道。我今两手尽空。未审放下个什么。只向伊道。尔放不下担将去。若下得者一转语。东土初僧。不如西天外道

解夏夜参。僧出众云。今夜小参不问话。师云。瓮里何曾走却鳖。僧问。九旬禁足鱼投网。三月安居鸟入笼。生杀尽时蚕作茧。如何透得者三重。此意如何。师云。一槌击作百杂碎。僧云。若恁么性燥衲僧。无出和尚。师云。适之主丈子不在手。僧云。如何是九旬禁足鱼投网。师云。新妇骑驴阿家牵。僧云。如何是三月安居鸟入笼。师云。向来披岳顶今。已遍神州。僧云。如何是生杀尽时蚕作茧。师云。语是心苗。僧云。如何是透得者三重。师云。鱼眼里针线。僧云。记得。洞山和尚示众云。秋初夏末。兄弟家。东去西去。直须向万里无寸草处去。此意如何。师云。鹭鸾股里多割肉。僧云。后来有僧。举似浏阳庵主。庵主云。何不道出门便是草。又作么生。师云。秤尾星边较重轻。僧云。洞山闻得乃云。大唐国里。能有几人。为复是肯他不肯他。师云。买帽相头。僧云。只如新建千僧堂。已自毕工。兄弟家还有东去西去底么。师云。临时包裹。僧礼拜。师云。须是如此始得

师乃云。入夏以来。并无做工夫底时节。每日只知登千僧阁守被位。上大觉寮。看飞云。波波挈挈云过了九旬。虽然如是。直饶七佛出来。也觅他起处不得。时临自恣。绳头子越自把得紧。何故。盖他是明眼衲僧。终不肯小小结果看

复举。黄檗在南泉会中。为首众。一日捧钵。向南泉位中坐。南泉入堂问。长老甚么年中行道。檗云。威音王已前。泉云。犹是王老师儿孙下去。檗于第二位坐。雪窦拈云。可惜。王老师只见锥头利。我当时若作南泉待伊道。威音王已前。便于第二位坐。使黄檗一生起不得。师拈云。明觉一代龙门针劄古今。凌跨前作。是则是。顺水张帆。若恁么。其师法何在

次日上堂。追大鹏于藕丝窍中。纳须弥于蟭螟眼里。此是衲僧家九十日内。游戏法门。今朝解开布袋。且收功一句作么生。卓主丈。玉宇澄肃。岩壑生秋

谢维那知客浴主侍者。上堂。一槌未举惊群听。纲令清严。三缄才启验来宾。顶门眼活。只如不洗垢不洗尘。毕竟洗个甚么。卓主丈。耽源侍国师之久。必能知之

朝廷祈雨上堂。问答罢。师云。神本不灵。敬而祷之则灵。敬而祷之。既灵则便能抟虚空于掌上。驱旱魃于天隅。布云雾于四郊。注甘霖于九野。渔歌烟浦。咸称富足之年。樵唱云村。共乐升平之化。然虽如是。且君臣庆会。一句作么生。卓主丈。明明生下。穆穆当中

朝廷明禋大礼祈晴。上堂。问答不录。师云。天地之大。以孝为本。圣人立教。以礼为先。以孝为本。则感天地动鬼神。以礼为先。则享上帝敬祖宗。以致斡旋造化。密运枢机。月满长空。云收岳面。此犹是转句。作么生。是奇特一句。卓主丈。明禋大礼。杲日丽天

中秋无月上堂。僧问。长沙与仰山玩月次。仰山云。人人尽有者个。为甚用不得。此意如何。师云。轮机是算人之本。僧云。长沙云。恰是债尔用看。又作么生。师云。无文印子胡乱搭。僧云。仰山云。尔作么生。用被长沙一脚蹈倒起来云。师叔直下似个大虫。还端的也无。师云。未是性燥汉。僧礼拜。师云。短处求长

乃云。金色世界人。见月必喜。为它坐在净洁地上。始终脱不得。洞山云。折合还归炭里坐。盖曹洞宗旨。以炭谓之正位。会得方检点得马大师。不然。一并辖向炭库里坐

上堂。静之极。不知动则虚。动之极。不知静则应。动静一律。妙乎中道。衲僧家。得此三昧。搅长河为酥酪。变大地作黄金。未为分外。不然。卓主丈。匹粟斯。吃个青橄榄

开炉并翻盖佛殿。上堂。僧问。德山入门便拆却。和尚入门重建一新。此意如何。师云。汝才入门。先穿却汝鼻孔。僧云。恁么则各立门风去也。师云。低声低声。墙壁有耳。僧云。此事且止。记得赵州示众云。我三十年前。在火炉头。说个无宾主话。此意如何。师云。投以五十犗。举臂钓沧海。僧云。如何是宾主话。师云。钝鸟篱边毅不去。僧云。可谓冷暖个中看火色。祖师心印为亲传。师云。果然跳不出。僧云。赵州道。无宾主话。至今无人举着。又作么生。师云。孙膑放痴。僧云。今日径山开炉。还许学人议论也无。师云。斩钉截铁未是作家

乃云。有雪有霜。有寒有燠。四时迁谢。变化不同。山僧今年八十五。骨冷如冰。才闻燠字。举手而谢之。何故。免得老来挑灰弄火

虚堂和尚语录卷之九虚堂和尚语录卷之十

    偈颂

师入净慈升座。问答罢。忽　天使踵门。传奉圣旨。问赵州因甚八十行脚。虚堂因甚八十住山。师乃就举。赵州行脚一日到临济。方濯足间。临济问。如何是祖师西来意。州云。恰值老僧洗脚。济近前作听势。州云。会则便会。咂啖作么。济归方丈。闭却门。州云。老僧八十行脚。今日却被者驴子扑。辄成一颂。天使杨都知缴奏。龙颜大悦。特赐米五百硕。绢一百缣。开堂安众。续以粮食阙典僧堂弊漏。敷奏伏蒙圣恩。拨赐水田。岁收租三十余石。并免官税。仍颁降楮券一十万贯。重盖僧堂。颂云

赵州八十方行脚。虚堂八十再住山。别有一机恢佛祖。九重城里动龙颜

    寄集庆开山

如意来尸释梵宫。雨花狼藉湿春风。自惭老矣无灵骨。日在深云听讲钟

    赓静学林府判游天泽庵韵

古道兼禅到。躬行得几年。乾坤资定力。心月鉴前缘。一静人难学。三生话未圆。老来重有约。不在北山边

    答洞阳居士麋监丞([登/升])

冷冰冰地洞阳春。橐籥乾坤万物新。抛下葛藤提不起。不知缠缚几多人

    送了侍者游台山

慕膻高举兴何穷。秋在黄芦叶里风。已事未明如蹈火。白云深处见岩翁

    来知客慈峰之乳窦。瞻礼明觉塔

湖边问路入深云。十载心香一炷焚。不见隐之真隐处。晓风凌露叶初闻

    贤侍者号木翁

彔曲轮囷儿似痴。春风花鸟自忘机。年来老大浑无用。一任丛林鼓是非

    寄道彬侍者

勃窣家风一任真。述朱终是不成文。何如竹榻吟清夜。月到花梢有几分

    准侍者归省

山空木落岸云轻。吹面霜风有几程。明月修江归梦急。入门先祝老人星

    清禅者游方

金风露邑菊花秋。[木*巳]棘当途何处游。衡岳康庐相撞着。恐伊未是汝同流

    圭禅者号石翁

逃空劫外已苍然。玩水观山得几年。闻说听经曾肯首。老来无力补青天

    瞿居士号无知

遇缘触境总茫然。地阔天宽着那边。一点既明超物表。不知将底鉴偏圆

    赠妙洁道人

妙心明洁契如如。操履分明女丈夫。庞老家风殊不二。摝篱高价许谁沽

    废寺

入眼荒蓁古殿秋。岁华迁谢没人修。夜深静听风瓯语。似骂檀那不点头

    越山

翠螺簇簇绕湖滨。寒影清磨古鉴尘。休问冈头望夫石。人间恐有断肠人

    墨戏屠生善老融牛

草木传真笔力高。戴嵩牛在一秋毫。此行莫拟天台去。忍作孤僧过石桥

    题净业图

炼行修身结佛冤。未曾说着齿先寒。老来不愿西方去。乐得阎浮眼界宽

    示惠灵为僧

惠性何如见性通。要教灵验显吾宗。乘时扬下坠腰石。笑捧衣盂继祖风

    佛事

        侍者　惠明　编

咸淳元年三月十一日。恭奉圣旨。宣入大内普说。先于几筵殿。迁理宗皇帝灵舆。入正殿拈香。语录。师不许刊行

安孝垂慈契宿熏。鸾舆宫殿出金门。乾坤日月无光彩。草木咸沾旧日恩。恭惟。烈文。仁武。安孝皇帝。龙凤之姿。天日之表。尧仁舜德。济世泽民。垂衣端拱。四十一年显道继明。一十三叶。时康物阜。天清地宁。十方国土果圆。一径西天路活。千花捧足。百宝严身。空中仙乐来迎。大地六种震动。今也次第攀违严驾。奉重春行。一句无私。如何话会。深炷紫檀楼阁现。百千诸佛共遨游

    杨御药奉圣旨。请跋每月念佛图

每月念佛之图。戒禅师所编。自初一定光佛为首。三十日。至释迦世尊。终而复始。犹若贯花。新新不住。念念不停。口诵心思。光明发现。为人天福。此念佛精诚之感验也。然而当月小之日。黄面老子无所念处。若趱在初一日。则定光佛。又无念处。以此究竟得去。无上法王。于当念中。巍然不动。现瑞呈祥。使定光不前。释迦不后。二六时中。抛三作两。唤去呼来。普应大千。统摄法界。了无妨碍。一任流通。真所谓功成行满者哉

    都省董节使起棺

凛凛声华出禁闱。行藏多是合天机。圆明定力人皆有。妙得心传世所稀。都省节使太尉董公。气吞佛祖。眼盖乾坤。赤心奉上。则气烈严霜。纲纪禁庭。则风行草偃。随珠绝颣。赵璧无瑕。人间万事只如许。大笑一声。天地空今也溪山云坞。处处逢迎。水鸟树林。互相显发。只如转位就功。出门一句作么生。拊棺云。高空有月千门照。大道无人独自行

    汤正言请为前双林云峰德和尚入塔

劫火曾烹铁面皮。从来不放价头低。有时云外露消息。巇崄门风到者迷。某人一生担板。咬姜呷醋。佛眼难窥。两处住山。时止时行。圣凡莫辩。靖退全收晚节。信缘来应古捣。拍板未拈。大星先殒。今则舍利流溢。剖玉斯函。虽然未睹音容。争柰面目犹在。还见么提起骨云。窣堵波中收不得。无阴阳地起云雷

    径山荆叟入净慈祖堂

饿狗纤[糸*虒]古调新。年来奏入胡笳曲。韵出淩霄最上层。听者和者俱不足。天风吹散落西湖。南宕茭芦春水绿。夜深相对共谁语。无位次中陪列祖

    秉炬

    师觐书记

闽山青浙水碧。去住悠悠忘影迹。急从秋觐整禅衣。不知天地谁相识。有相识无准的。南山炉鞴正炎。尔看是甚火色

    可拱藏主

进而趋。拱而立。五千余卷。诠注不及。沐浴更衣。信意行。道人潇洒无包笠。火不燥水不湿。铁壁银山从者里入

    东山秀老请为小师一侍者

一呼便领。终不孤他国师。再唤不回。秖为贪程太速。春云乍敛。宿雨初收。火焰里转得身来。钵袋子付嘱有在

    本然侍者

清净本然。臭烟熢[火*孛]。抹过两重关。放出辽天鹘。然侍者。将谓吾孤负汝。汝元来孤负吾。偷眼涅槃台上望。果然做得死工夫

    潮州本植禅者

鳄乡枯瘠人。悟得传心诀。无根树子。一植便活。不知寒影落谁边。但觉腥风起天末。植禅者休甄别。当炉不避热铁

    德圆堂主

行不德规不圆。死则活病则痊。寸心多在药炉边。谁委悉实难言。无明火里雪佛祖冤

    居静副寺

以静照心。日中逃影。以空观妙。大梦方省。万里岷峨飞片云。何如月到千峰顶。静副寺孤迥迥。火后茎茆。点着便领

    至义禅者

背法堂着草鞋去。衲僧义断情忘。观方知彼去。去彼不至方。转入南山炉鞴。不守自己灵光。数茎枯骨撑天地。一叶扁舟载大唐

    惟一知客

惟此一事实。余二即非真。洞然明白。犹落法尘。自己禅只参半夏。行脚眼带来几春。且向寒炉敲石火。不须茗碗验来宾

    暂到如是禅者

背得四大部经。到头不识如是。虚己扣南屏。跨门先领旨。火聚刀山当等闲。去来不在秋风里

    凌霄峰念庵主

正念现前。七颠八倒。竖起拳头宾主分。验人眼活如鹰鹞。闹时禅净非照。凌霄峰顶看云人。天寒不入者炉竉

    祖秀老宿

得之岂在衣盂。赛过南能北秀。胸襟空洞无物。导人如出诸己。正如邪活如死。一个无羁藞苴翁。莫教触着无明起

    如松禅者

夜来好风。吹折门前一枝松。自南自北自西自东。破头山下不雷同。枝枯叶陨腊尽岁穷。磨洗雪霜禁得冷。者回方觉暖烘烘

    惟晓直岁

戴星耕耨。何如叉手插锹。破晓烧畬胜似栽田博饭。近制急抽单子。可是本色道流。更若唤不回头。火焰为汝说法

    妙莲上坐

出水未出水。衲僧未举先知。有子必有房。动着碍人牙齿。休论半池霜倒。且看绿影浮波。如今移向火中栽。劫外香风来未已。来未已掷下火把云。休要葛藤

    树头祖用

黄梅不坠腰间石。鄮岭惟栽带雨松。四十余年今有验。长长短短用无穷。祖衣未得入手。万缘先以顿空。无柄[钁-(目*目)+賏]头何处着。一时分付丙丁童

    法语

    高丽国淑法师印藏经

如石含玉。非精鉴焉能识其真。道在己躬。苟外求难以适其妙。鉴之弗精则隐微。求之不敏则溟涬。要明体道之源。非朝夕而可求之者也。故我竺土老师。守志不坚。弃万乘尊荣。受六年饥冻。于腊月八夜。忽睹明星。不离草座。入不思议之境。说一大藏葛藤。笼络天地日月。包括阴阳造化。致于有情无情。总出他影子不得。三贤十圣无不倾心。外道天魔悉皆拱手。可以报君亲。厚风俗。镇浮去伪。潜利阴益者多矣。末后却道。始从鹿野苑。终至跋提河。于是二中间。未尝谭一字。可杀漏逗。从兹关钥不严。便见殊方异域。赤县神州。海藏金文。无处不有。岂止乎破一微尘。而出此经卷而已哉。高丽淑法师者。竺土老师之眷属也。宿熏既深。航海而来。远致一身。愿满十藏。绵历风霜。其志愈笃。遍寻知识。求所未闻。傥能未展经绦。入此阿字法门。则五千余卷。总是切脚。且道。切个什么字。[囗@力]蓦然眼皮绽。不得忘却老僧。宋景定癸亥。秋八月。虚堂叟书于四明雪窦西庵

    雪蓬明长老。赴禾兴光孝

雪蓬明老。相从有日。自育王过东山。客櫩之下。温然如春。此老之力也。在南屏居第一座。忽淀湖有公选之宠。二年复胜集于双径。仍归第一座群心欢如。今领朝命。遐赴禾兴光孝。临岐聊摅数语。以当祖行。卓锥无地。空余双眼。盖乾坤铁笛横吹。有气不吞云梦泽。烟波渺渺。兰棹依依。雪芦霜苇冷相宜。几度揭开闲对月。鸳湖深处。不必垂丝。长水江头。锦鳞自得。临岐句子如何分付。风飘飘兮吹衣。水泠泠兮声诗。咸淳戊辰秋九月。虚堂老僧书于不动轩。是年八十四

    日本建长寺隆禅师语录跋

宋有名衲。自号兰溪。一筇高出于岷峨。万里南询于吴越。阳山领旨。到头不识无明。抬脚千钧。肯践松源家法。乘桴于海大。行日本国中。渊默雷声。三董半千雄席。积之岁月。遂成简编。忍禅久侍雪庭。远访四明。锓梓言不及处。务要正脉流通。用无尽时。切忌。望林止渴

    雪峰霜林果禅师语录跋

大慧下尊宿。尚多足陌。虎丘下子孙。尚多省数。足陌使之有限。省数用之无穷。骂天翁三传而之霜林。万木正当凋落。郁然兴起。此盖擅省数而得之。善观是录者。可以升其堂。而未可入其室

    真赞

    庆远俊长老请

老不死心未灰。触着恶发。青天怒雷。引得虎头燕颔。竞起丛林祸胎。点着便领。何其俊哉

    净覃藏主请

容易肯人难与共语。竹篦头惜之如金。禅床。角委之如土。净覃知藏善知机。电光影里分宾主

    以文长老请

天地不仁。出此妖怪有偷营劫寨之机。无喜舍慈悲之戒。正脉将沈。法门凋瘵。如何嗣续松源派。大奸难后越精神。骂人嘴毒如蜂虿

    新建净慈天锡庄请

不期而会。不约而同。晴光烁烁。和气融融。际遇两朝圣主。中兴徽庙禅丛。良田天锡平如砥。坐对灵苗岁岁丰

    徒弟宗璞建施水庵请

等是垂慈初无门户。璞玉既分兮可观。梵仪顿举兮难睹。凌霄峰顶看云人。普化堂中第一祖

    日本绍明知客请

绍既明白。语不失宗。手头簸弄。金圈栗蓬。大唐国里无人会。又却乘流过海东

    磻溪禅子请

怒气噀人。殊不可犯。虽有盖胆毛。且无验人眼。是亦刬。非亦刬。咬定牙关。一生担板

    光禅者请

初而欣。久而厌。明月夜光。多逢按剑。但信得及。自有灵验

无则都寺玉几写予梦影。自散席后。言音不相接者十二年。今上径山请赞。笔老墨涩勉而书之

敬而远。亲而疏。明鉴灵腑。善定销铢。凌霄高而众峰拱。海峤耸而蟾影孤。子归就父。吾不识渠

    径山西寮众老郎请

霜严气烈。山空月明。涵养有得。刬削不平。拈起则佛祖不识。放下也草木争荣。捱到凌霄八十四。谁知名重九重城。咄

妙源　尝拜观师十会语。如南屏双径。提唱甚多。惜乎未尽锓梓。曩曾侍师于凌霄。因有此请不允。今丛林衲子咸欲流传。谨录成后集。倘览者言外知归。则我师之语何剩焉。咸淳五年岁在己巳。佛成道日。新差住持福州鼓山嗣法小师。妙源拜书

小师(楚苹清塞)谨抽衣资命工刊行

后录终

    虚堂和尚新添

        敕差住持洛阳万寿法孙比丘宗卓集

    赞禅会图

    黄檗礼佛。掌宣宗

七赤之躯。额有圆珠。问着便掌。胆大心粗。不是大中天子。几乎唤马作驴。大家水底按葫芦

    赵王访赵州。州不下禅床

坚不刚柔不弱。七百甲子老翁。偏要用此一着。列土王来不下床。高风千古为标格

    肃宗问忠国师十身调御

万乘垂衣立问端。国师答处太瞒顸。谁知十月清霜重。一阵风来一阵寒

    李翱参药山

黑豆数无穷。青松盖不尽。臞然老比丘。即此吾无隐。更提云水曲周遮。添得傍人眼里花

    韩愈见大颠

毡拍板。无孔笛。省要乞一言。虚空轰霹雳。临机不解转身。又却随他声色。非声色。洞庭湖外千峰碧

    庄宗宣兴化问答

君臣庆会豁全机。百亿山河尽贡归。拈起太平无价宝。乾坤何处不光辉

    顺宗问鹅湖大义禅师

当机一句辟天关。海阔山遥岂等闲。堪笑冬瓜长儱侗。翻成瓠子曲弯弯

    文宗问终南山蛤蜊瑞相

攧不开。扑不破。人言大士应身。我也疑他真个。终南山相应和。喜动龙颜。百僚俱贺。谁知。别有弥天过

    庞居士问马大师

藏头露影问来由。却把西江尽力詶。回首眼空天地窄。不知身在御街游

    丹霞见灵照女

冤有头债有主。天然欲访庞翁。恰好撞着此女。揣尽家私。瓜甜蔕苦。因兹上下不和同。牛奶郎忙涂赤土

    庞居士大家团圝共说无生话

穷厮煎饿厮吵。父子不同途。大家相脱卯。万顷湘江洗不清。无生曲调何时了

    庞居士阖家都去

神出鬼没。接响承虚。这一火络。邪法难扶。互将鱼目作明珠。笑倒西天碧眼胡

绍定四年清明日。住嘉禾兴圣。(智愚)为妙源侍者敬赞

    棘林和尚遗书至

因记七峰来玉几。去年花月下云[土*幻]。未周一岁背盟我。剔尽春灯眼不交

    针生大坑

假道针锋上。行藏云水中。且非心法妙。自是手头通。前辈多遗偈。灵襟出众工。明朝何处去。黄叶度溪风

    琳禅人归豫章

慎将窥管鉴灵知。用在亡羊愧在斯。莫谓西山好消息。须知江海有名缁

    云山小景

渺渺晴烟薄。苍苍古树昏。天涯殊未足。对此暗消魂

    孤山

黯黯青青一望中。迥然不与众峰同。白云散尽江天晓。想见人间无路通

  (右五或载前录。今本不见。故收在此)

    和秉[(雪-雨)/粉/大]李君五偈

深夜何人立少林。见成公案不须寻。堆山积岳难消遣。相对顽然铁作心

呈瑞喧传是有年。眼前分晓被人谩。自家冷暖知来处。老骨从前不怕寒

千钧之重一毫轻。好向聊将尉客情。纵拟怪松为玉树。月高依旧可怜生

晓听君臣庆贺时。六街如昼不曾迷。普贤境界应垂问。手诏来时见紫泥

炉边呵冻得能多。端石无辜日夜磨。却把悼词为雪咏。诗魔难敌胜修罗

宠和五偈。调高难续。未免谇是。伏丐笑[打-丁+監]。(智愚)再拜

    赠禅客智仁

法战场中树胜旗。话头何似问头危。古人减窖添兵处。切忌交锋蹉过伊

问话行者智仁。炷香请语。以此赠之。景定癸亥至节。虚堂老僧书于雪窦西庵。送日本南浦知客

敲磕门庭细揣磨。路头尽处再经过。明明说与虚堂叟。东海儿孙日转多

明知客自发明后。欲告归日本。寻照知客通首座。源长老。聚头说龙峰会里家私。袖纸求法语。老僧今年八十三。无力思索。作一偈以[尹/?/貝]行色。万里水程以道珍卫。咸淳丁卯秋。住大唐径山(智愚)书于不动轩

    鸣钟佛事

烹金炼玉。煅圣镕凡。不假钳锤。便成大器。霜清月皎。证圆通三昧之门。云淡天低。破劳生昏迷之梦。寿同空有。永镇化城。最初一椎。如何话会。声钟一下云。劫石有销日。洪音无尽时

化城鸣钟咸淳戊辰冬十月日。住径山虚堂(智愚)书

    答蓬莱宣长老书

(智愚)启复莱堂头无示禅师。二月初十仆至。收所惠书。且审住持缘法。增胜为尉。所言乏心腹宣劳之人。时节使然。当体古风。地藏道。诸方说禅浩浩。争如我种田搏饭。者般说话。大有田地。风穴见破屋数间。单丁者七年。沩山吃橡斗子九载。此皆哲人事业。光明后世如此。但恐无久远之心。今则利道交行。不可举目也。况蓬莱海上名山。前辈行道之地。自当退步谨愿。以丛林为念。以众人为心。自然般若之缘胜起。香风四吹。何患无宣劳者。勉旃。是请承惠紫茹。两月不甚佳想。交运如此。灵隐已脱。选相伴而已。光老恐三月初进院。移单归松源塔所去。庶耳根清净。又得江湖兄弟相伴。饮茶道话足矣。寄来提唱。已一一点校。付则师封去。缘方郎母信。塔住几时。凡后措辞遣言。子细锥劄古今。详尽大意。下刃处较严。莫似诸方泥中洗土。春喧善宜调摄。至祝不尽。二月二十八日(知愚)启复

    示权净侍收

出家人务。在洁清净勤策三业。不当尘俗污居。老夫偶适之。低细教育。令其照前所戒。洁己虚心。学业周身。以了出家本志。如其不然。请出此扃

    辞世颂

  八十五年　　佛祖不识　　掉臂便行
  太虚绝迹

虚堂和尚语录卷之十(终)

    行状

师讳智愚。四明象山陈氏子。虚堂其号也。家近邑之普明寺。相距一里许。有山。其祖欲卜寿穴。相者谓。此地高则荫子孙富盛。低则当出异僧。祖曰。愿得僧以副吾崇佛之志。及祖葬未数年。母郑氏尝梦。一老僧修而臞。长挹乞饭。因而娠焉。逮生之夕。母复梦如前。年十二。父母携师。拜祖坟。言其事。师若有所忆至十六岁。无经世意。父母见有异相。舌贯鼻端。听其依普明寺僧师蕴出家。一日闻诵杜工部天河诗。长时任显悔。秋至辄分明。纵被微云掩。终能永夜清。忽有警发。辞亲出乡。首依雪窦焕和尚净慈中庵皎和尚。公务外。惟坐禅。二老抚爱。常置之左右。道过金山。掩室和尚。一见甚器重。通夕与语无倦。是时运庵师祖。谢事真之天宁。解后语话。见其气宇不凡。未几赴道场。携师过霅上。薙染为不厘务侍者。凡入室。常举古帆未挂因缘。不许下语。思之。古帆未挂话。有甚难会。其实只是一沤未发已前事。何得不教人下语。造方丈。通见解声未绝。庵云。何不合取狗口。静地里密密体取去。归寮不觉躁闷。忽然会得古帆未挂话。清净行者不入涅槃话。次日入室。却问南泉斩猫儿如何。师云。大地载不起。庵低头微笑。自此遍历诸大老之门。与石帆衍叔结盟。游江淮湘汉。巡礼祖塔。坐夏荆门玉泉。因思虞察院于疏山寿塔因缘发明。孜孜参究因过庐山。大雪弥月。在东林旦过堂。夜坐无心中。会得大岭古佛放光时节。自此凝滞泮然。其时无二月和尚主福严。奔走龙象。师往依之。即命典藏。有修首座饱参硕学。归隐南岳。影不出山。未尝容易肯可诸方。师与商略古今。反覆博约。深相契合。有北禅礼和尚。机辩峻捷。衲子少得登其门者。师一日访之。厉声曰。新到相看。礼云。长老不在。师云。已得真人好消息。礼出唤行者云。新到僧在那里。师指露柱云。和尚问。尔何不答。礼云。甚处来。师云。福严。礼云。行李在甚么处。师云。在旦过堂。礼云。我不问尔者个行李。师云。若是那个行李。北禅门下着不得。倾倒不忍舍。由是回浙到净慈。见净和尚。净问云。尔还知所生父母通身红烂。在荆棘林中么。师云。好事不在匆忙。净随后打一拳。师展两手云。且缓缓。时笑翁和尚住灵隐。以虎丘旧职。命师再尸藏事。举住杭之广觉。力辞。忠献史卫王秉钧轴。嘉禾天宁别浦。以师名闻之。出世兴圣。实绍定二年也。复迁报恩。开府存耕赵公。以明之显孝。力请。开山。复迁瑞岩。二年丐退。掩关启霞。萃成颂古代别。延福虚席侍郎黄公。坚请主之。继迁婺之宝林。五年婴强寇之难。归松源塔下。东谷和尚主冷泉。欲举立僧。恐不俯就。衲子再三礼请。师从之。开室普说。垂三转语。罔有凑泊。宝祐戊午。育王虚席。禅衲毅然陈乞。有司节斋尚书陈公。嘉其公议。特与敷奏。是年四月领寺事。三年吴制相。信谗怀隙。辱师欲损其德。师怡然自若。始终拒抗。略无变色。圣旨宣谕释放。作偈奉谢云。去时晓露消袢暑。归日秋声满夕阳。恩渥重重何以报。望无云处祝天长。古愚余尚书典乡郡。特以金文延之。迫于晚景。退闲明觉塔下。作终焉计。景定甲子有旨。诏住净慈。衲子奔集。堂单无以容。半居堂外。上彻宸听。赐绢百疋造帐米伍伯硕。楮券十万贯。是年秋。又赐田参阡余亩。即今天锡庄是也。十月　帝崩。召师入内。对灵普说。两宫宣赉忧渥。丁卯秋迁径山。冬十月　朝廷降香。遣使祷雪。问师期应。师曰。今夕果至期无爽。回奏赐绫牒贰拾道。银券等。一新僧堂浴堂行堂。区区工役中。犹励众无怠。师感两朝恩遇之宠。将所赐帑帛。创小庵于望云亭之东。扁曰天泽。就筑塔为归藏之地。师平生性不通方。与时寡合。临事无所宽假。言才脱口。则释然无间。以是学者。畏而仰之。二十年常举灵云两处不答。征问衲子。少有契其意者。己巳。十月五日。祖忌拈香罢。忽感微疾。越二日。书偈沐浴。端坐而逝。春秋八十五。夏腊五十三。嗣法十数人。语录二帙。已行于世。门人奉全身。瘗于塔焉。咸淳十年十月十一日。新劄差

住持庆元府清凉禅寺嗣法小师　(法云)谨状

(行状或唐刊系。在后禄末。令本不见。故付于此)

祖翁在世。语录二帙。刊流天下。宋咸淳五年晋之。续录后集。已成三卷。而　本朝未刊行之。先师常为言。而未果成也。为人之后者。曷无勇为乎。仍搜遗逸。新添数纸于后录之尾。锓梓于龙翔。正和癸丑开炉日。拙孙(宗卓)敬书

沙弥宗哲等施财开版

虚堂和尚新添(终)


杨岐方会和尚后录

    No. 1994B

杨岐方会和尚后录

师。入院开堂。宣疏了。师云。大众。大家散去。早落二头三首。如不散去。今日热瞒诸人去也。宜阳秀水。萍实楚江。遂升座。拈香云。此一瓣香。奉为今上皇帝。圣寿千秋。永昌佛日。次一瓣香。奉为州县官僚。檀那十信。此一瓣香。诸人还知落处么。若也知得落处。更不须开两片皮。若也不知。为先住南源。次住石霜。今住潭州兴化禅寺。诸人还识兴化么。如不识。不免带累上祖。遂趺座。维那白槌讫。师云。早落第二义。大众散去。犹较些子。既不散去。有疑请问。僧问。师唱谁家曲。宗风嗣阿谁。师云。隔江打鼓不闻声。僧云。兴化的子。临济儿孙。师云。今日因斋庆赞。师乃云。更有问话者么。所以道。诸供养中。法供养最为胜。良久云。百千诸佛。天下老和尚出世。皆以直指人心。见性成佛。若向者里明得去。尽与百千诸佛同参。若向者里。未能明得。杨岐未免惹带口业。况诸人尽是灵山会上。受佛付嘱底人。何须自家退屈。还有记得底人么。尔且道。灵山末后一句。作么生道。如无。杨岐今日败阙。以方会。俾欲深云隐拙。随众延时。岂谓郡县官僚。洎诸檀信。共崇三宝。续佛寿命。令法久住。俾令山僧住持此刹。亦非小缘。所有一毫之善。上祝皇帝万岁。家宰千秋。大众且道。今日事作么生。良久云。来年更有新条在。恼乱春风卒未休

上堂。僧问。如何是祖师西来意。师云。担头不负书。师云。心生种种法生。心灭种种法灭。拈起拄杖。卓一下云。大千世界百杂碎。捧钵盂向香积世界。吃饭去也

上堂。僧问。如何是不动尊。师云。大众齐着力。僧云。与么则香灯不绝去也。师云。且喜勿交涉师乃云。一切法皆是佛法。佛殿对三门。僧堂对厨库。若也会得。担取钵盂拄杖。一任天下横行。若也不会。更且面壁

上堂。僧问。如何是佛。师云。贼是人做。师乃云。万法是心光。诸缘惟性晓。本无迷悟人。只要今日了。山河大地。有什么过。山河大地。目前诸法。总在诸人脚跟下。自是诸人不信。可谓古释迦不前。今弥勒不后。杨岐与么。可谓买帽相头

上堂。心是根。法是尘。两种犹如镜上痕。痕垢尽时光始现。心法双忘性即真。遂拍禅床一下云。山河大地何处有也。且作么生道得不受人瞒底句。若也道得。向十字路头。道将一句来。如无。杨岐今日失利

上堂。一尘才起。大地全收。遂拈起拄杖云。须弥山上走马。大洋海里[跳-兆+孛]跳。闹市中忽撞著者个。是人知有。且道。黑地里穿针一句。作么生道。良久云。寻常不欲频开口。为是浑身着衲衣

上堂。云心随万境转。转处实能幽。随流认得性。无喜复无忧。复云。天堂地狱。罩却汝头。释迦老子。在尔脚跟下。当明对暗。时人知有。闹市里把将鼻孔来。还有道得么。试出来。与杨岐出气。如无。杨岐今日失利

上堂。僧问。祖师面壁。意旨如何。师云。西天人不会唐言。僧云。昨日雨落。今日天晴。是人道得。请和尚出格道一句。师以两手捺膝坐。僧云。大杀尽力道。只道得一半。师云。分身两处看。僧指侍者云。和尚为什么不着鞋。师云。者漆桶。僧便礼拜归众

师。乃举外道问佛。不问有言。不问无言。世尊良久。外道赞叹。世尊大慈大悲。开我迷云。令我得入。外道去后。阿难问世尊云。外道见个什么。便道令我得入。世尊云。如世良马。见鞭影而行。师云。道吾师兄云。世尊只眼通三世。外道双眸贯五天。道吾师兄。善则善矣。甚与古人出气。杨岐道。金鋀不辨。玉石不分。大众要会么。世尊辍已从人。外道因斋庆赞。遂以拄杖卓一下。喝一喝

上堂。妙湛总持不动尊。首楞严王世希有。销我亿劫颠倒想。不历僧祇获法身。乃拈拄杖云。拄杖子。岂不是法身。尔诸人还知么。杨岐今日向水里倒泥里[馬*展]。盖为诸人头抵面袋里。三十年后。明眼人前。不得错举。以拄杖卓一下。喝一喝

上堂。云一切智通无障碍。遂拈起拄杖云。拄杖子。向诸人面前。逞大神通去也。遂掷下云。直得乾坤震裂。地摇六动。不见道。一切智智清净。又拍禅床一下云。三十年后。明眼人前。莫道杨岐龙头蛇尾

上堂。云雷惊雨势。万物发生。拈起拄杖云。大众且道。者个作么生。良久云。渔翁尽日空垂钓。收取丝纶归去来。以拄杖卓禅床一下云。参

上堂。僧问。师登宝座。四众临筵。的的西来。请师举唱。师云。云开山岳秀。水到四溟宽。进云。一句已蒙师指示。今日得闻于未闻。师云。脚跟下一句。作么生道。僧云。若不伸三拜。争显我师机。师云。更有什么事。僧礼拜。师云。记取者僧话头。问。先圣有八万四千法门。门门见谛。学人为什么。触途成滞。师云。何得自家退屈。僧云。急切处。请师举。师云。露柱[跳-兆+孛]跳。上三十三天。僧云。拈却佛殿。去却案山。脚跟下。去西天有多少。师云。杨岐被尔问倒。僧云。将谓无鼻孔。师云。三十年后。自家面赤。师乃云。风不鸣条。雨不破块。此是俗汉时节。作么生是衲僧应时应节底句。遂拍禅床一下云。直待弥勒下生时

上堂。僧问。虎符金印师亲握。家国兴亡事若何。师云。将军不举令。僧云。坐筹帏幄。非师者谁。师云。金州客。僧云。幸对人天。愿观盛作。师云。杨岐鼻孔。在阇梨手里。僧云。学人性命。在和尚手中。师云。尔干[跳-兆+孛]跳作什么。僧云。下坡不走。快便难逢。抚掌一下。便礼拜。师云。看者一员战将。师乃云。风霜刮地。寒叶飘空。不涉春缘。拈将鼻吼来。遂拍禅床一下云。来年更有新条在。恼乱春风卒未休

上堂。云杨岐一诀。凡圣路绝。无端维摩。特地饶舌

上堂。供养主问。雪路漫漫。如何化导。师云。雾锁千山秀。迤逦问行人。僧问。忽有人问杨岐意旨。未审如何举似。师云。大野分春色。岩前冻未消。僧画一圆相云。忽遇与么人来。又作么生。师乃捩转面。僧拟议。师便喝云。甚么处去也。僧作女人拜。师云。归来与尔三十棒。师乃云。杨岐令下。已在言前。作么生是正令。喝一喝。便下座

上堂。云落雕之箭。斩蛟之剑。主将自败。抱马拖旗。有人向安家立国处。道将一句来。良久云。太平本是将军致。不许将军见太平。喝一喝

上堂。俗士问。人王与法王相见。合谈何事。师云。钓鱼船上谢三郎。进云。此事已蒙师指示。云盖家风事若何。师云。襆头衫帽脱当酒钱。士云。忽遇客来。如何祗待。师云。三盏两盏犹闲事。醉后郎当笑杀人。师乃云。一切法皆是佛法。遂拍禅床一下云。山河大地百杂碎。还我佛法来。良久云。何似生辽天鹘。万里云只一突

上堂拍禅床云。大众。钓竿斫尽重栽竹。不计功程得便休

上堂。云无边刹境。自他不隔于毫端。十世古今。始终不离于当念。遂拍禅床一下云。释迦老子年多少。还知么。若也知得。人间天上。出入自由。若也不知。云盖自道。恒萨诃竭二千年

上堂。云把定乾坤几万般。文殊普贤岂能观。今日为君重注破。鳖鼻南山子细看。以拄杖卓一下

上堂。云一即一切。一切即一。拈起拄杖云。吞却山河大地了也。过去诸佛。未来诸佛。天下老和尚。总在拄杖头上。遂以拄杖划一划云。不消一喝

上堂。云云盖传箭令下。释迦老子为先锋。菩提达磨为殿后。阵势既圆。天下太平。且道。不动步一句。作么生道。良久云。不经一事。不长一智。参

上堂。云天得一以清。地得一以宁。君王得一。以治天下。衲僧得一。且作么生。良久云。钵盂口向天

上堂。云心随万境转。转处实能幽。拍禅床一下云。释迦老子。被蟭螟虫吞却了也。且喜天下太平。喝一喝上堂。云时雨霖霖。悦耕人心头头显焕。金不博金。参

上堂。云是法住法位。世间相常住。释迦老子。鼻孔辽天。楼至如来。两脚踏地。尔且道。者两个汉。还有过也无。良久云。犬子便吠。牛子牵犁。衲僧与么未摸着皮

上堂。顾视大众。喝一喝。卓拄杖一下云。清平世界。不许人搀夺行市

上堂。云释迦老子初生时。周行七步。目顾四方。一手指天。一手指地。今时衲僧。尽皆打模画样。便道。天上天下。唯我独尊。云盖不惜性命。亦为诸人打个样子。良久云。阳气发时无硬地

上堂。云弥勒真弥勒。分身千百亿。时时示时人。时人皆不识。师乃掷下拄杖。便归方丈

上堂。举盘山道。向上一路。千圣不传。师云。口上着。又云。学者劳形。如猿捉影。师云。盘山与么道。以已妨人

上堂。弥勒真弥勒。分身千百亿。时时示时人。时人皆不识。师遂拈起拄杖云。拄杖子。岂不是弥勒。诸人还见么。拄杖子横也。是弥勒放光动地。拄杖子竖也。是弥勒放光照曜三十三天。拄杖子不横不竖。弥勒向诸人脚跟下。助尔诸人说般若。若也知得。去拈鼻孔。向钵盂里。道将一句来。如无。山僧失利

上堂。云山僧一语。凡圣同举。罢钓收纶。不如归去

上堂。云今朝三月二。瞿昙未瞥地。拈花说多端。迦叶犹尚醉。更有末后语。且不得错举

上堂。云朝晴夜雨。民欢卒土。瞿昙老人。未有后语。云盖今日为大众举。良久云。太平本是将军致。不许将军见太平

    勘辩

一日。琏三生至。师云。寒风凛烈。红叶飘空。祖室高流。朝离何处。琏云。斋后离南源。师云。脚跟下一句。作么生道。琏以坐具摵一摵。师云。只者个。别有在。琏作抽身势。师云。且坐吃茶

二人新到。师云。春雨乍歇。泥水未干。行脚高人。如何话道。僧云。昔时离古寺。今日睹师颜。师云。甚处念得者虚头来。僧云。和尚幸是大人。师云。脚跟下一句。作么生道。僧以坐具摵一摵。师云。与么则杨岐烧香供养去也。僧云。明眼人难瞒。师拈起坐具云。第二行脚僧。唤者个作什么。僧云。乍入丛林不会。师云。实头人难得。且坐吃茶

问僧。落叶飘飘。朝离何处。僧云。斋后离南源。师云。脚跟下一句。作么生道。僧云。愁人莫向愁人说。师云。杨岐专为举扬诸方去也。僧云。是什么心行。师云。不得杨岐赞叹。僧拟议。师云。且坐吃茶

一日。数人新到相看。师云。阵势既圆。作家战将。何不出来与云盖相见。僧打一坐具。师云。作家师僧。僧又打一坐具。师云。一坐具两坐具。又作么生。僧拟议。师乃背面立。僧又打一坐具。师云。尔道。云盖话头在甚处。僧云。在者里。师云。三十年后自悟去在。云盖在上座手里。且坐吃茶。师又问。夏在甚处。僧云神鼎。师云。早知上座神鼎来。更不敢借问

师。次日参云。昨日数人新到。打云盖三下坐具。恰似有个悟处。遂举前话了。乃云。云盖败阙处。诸人总知。新到得胜处。诸人还知么。若也知得。出来与云盖出气。若也不知。明眼人前。不得错举

上堂。云万法本闲。唯人自闹。以拄杖卓一下云。大众。好看火烛。明眼人前。不得错举

师访孙比部。值判公事次。部云。下官为王事所牵。无由免离。师云。此是比部愿弘深广利济群生。比部云。未审如何。师云。应现宰官身。广弘悲愿深。为人重指处。棒下血霖霖。比部因颂有省。乃归小厅。坐次却问。下官每日持斋吃菜。还合诸圣也无。师以颂赠之。孙比部孙比部。不将酒肉污肠肚。侍仆妻儿浑不顾。释迦老子是谁做。孙比部孙比部

    自术真赞

口似乞儿席袋。鼻似园头屎杓。劳君神笔写成。一任天下卜度

似驴非驴。似马非马。咄哉杨岐。牵犁拽杷

指驴又无尾。唤牛又无角。进前不移步。退后岂收脚。无言不同佛。有语谁斟酌。巧拙常现前。劳君安写邈

  杨岐方会和尚后录(终)


杨岐方会和尚语录

    No. 1994A

杨岐方会和尚语录

    袁州杨岐山普通禅院会和尚语录

        江宁府保宁禅院嗣法小师仁勇编

师在筠州九峰山。受疏了披法衣。乃拈起示众云。会么。若也不会。今日无端走入水牯牛队里去也。还知么。筠阳九曲萍实杨岐。乃升座。时有僧出众。师云。渔翁未掷钓。跃鳞冲浪来。僧便喝。师云。不信道。僧抚掌归众。师云。消得龙王多少风。问师唱谁家曲。宗风嗣阿谁。师云。有马骑马无马步行。进云。少年长老足有机筹。师云。念尔年老。放尔三十棒。问如何是佛。师云。三脚驴子弄蹄行。进云。莫只者便是。师云。湖南长老。问人法俱遣。未是衲僧极则。佛祖双亡。犹是学人疑处。未审和尚如何为人。师云。尔只要看破新长老。进云。与么则旋斫生柴带叶烧。师云。七九六十三。师云。更有问话者么。试出众相见。杨岐今日性命。在尔诸人手里。一任横拖倒拽。为什么如此。大丈夫儿须是当众决择。莫背地里似水底捺葫芦相似。当众引验莫便面赤。有么有么出来决择看。如无。杨岐失利。师才下座。九峰勤和尚把住云。今日喜遇同参。师云。同参底事作么生。峰云。九峰牵犁杨岐拽杷。师云。正当与么时。杨岐在前九峰在前。峰拟议。师托开云将谓同参。元来不是

师入院上堂。僧问。如何是杨岐境。师云。独松岩畔秀。猿向下山啼。进云。如何是境中人。师云。贫家女子携篮去。牧童横笛望源归。师乃云。雾锁长空风生大野。百草树木作大师子吼。演说摩诃大般若。三世诸佛在尔诸人脚跟下转大法轮。若也会得。功不浪施。若也不会。莫道杨岐山势崄。前头更有最高峰

上堂云。百丈把火开田说大义。是何言欤。杨岐两日种禾。亦有个奇特语。乃云。达磨大师无当门齿

上堂。杨岐一要。千圣同妙。布施大众。拍禅床一下云。果然失照

上堂。杨岐一言。随方就圆。若也拟议。十万八千。下座

上堂。杨岐一语。呵佛叱祖。明眼人前。不得错举。下座

上堂。杨岐一句。急着眼觑。长连床上。拈匙把箸。下座

上堂。僧问。急水江头须下钓。如何钓得巨鳖归。师云。撒手长空外。时人总不知。进云。知底事作么生。师云。云生岭上。进云。作家宗师天然犹在。师云。念言语汉。师乃云。不见一法是大过患。拈起拄杖云。穿却释迦老子鼻孔。作么生道得脱身一句。向水不洗水处道将一句来。良久云。向道莫行山下路。果闻猿叫断肠声

上堂。拍禅床一下云。只个心心心是佛。十方世界最灵物。释迦老子说梦。三世诸佛说梦。天下老和尚说梦。且问诸人。还曾作梦么。若也作梦。向半夜里道将一句来。良久云。人间纵有真消息。偷向杨岐说梦看。参

上堂。坐断乾坤天地黯黑。放过一着雨顺风调。然虽如是。俗气未除在。僧问。欲免心中闹。应须看古教。如何是古教。师云。乾坤月明碧海波澄。进云。未审作么生看。师云。脚跟下。进云。忽遇洪波浩渺时如何。师云。放过一着十字纵横。又作么生。僧便喝。抚掌一下。师云。看者一员战将。进云。打草蛇惊。师云。也要大家知

师拈起拄杖云。一即一切一切即一。划一划云。山河大地天下老和尚百杂碎。作么生是诸人鼻孔。良久云。剑为不平离宝匣。药因救病出金瓶。喝一喝卓一下。参

上堂。秋雨洗秋林。秋林咸翠色。伤嗟傅大士。何处寻弥勒

上堂。薄福住杨岐。年来气力衰。寒风凋败叶。犹喜故人归。啰唻哩。拈上死柴头。且向无烟火

上堂。杨岐无旨的。栽田博饭吃。说梦老瞿昙。何处觅踪迹。喝一喝拍禅床一下。参

上堂。凡圣不存佛祖何立。大众。清平世界不许人搀夺行市

上堂。杨岐乍住屋壁疏。满床皆布雪真珠。缩却项暗嗟吁。良久云。翻忆古人树下居

    后住潭州云盖山海会寺语录

        舒州白云峰嗣法小师守端编

师于兴化寺开堂府主龙图度疏与师。师才接得。乃提起云。大众。府主龙图驾部诸官。尽为尔诸人说第一义谛了也。诸人还知么。若知。家国安宁。事同一家。若不知。曲劳僧正度与表白宣读。且要天下人知。表白宣疏了乃云。今之日。贤侯雾拥海众临筵。最上上乘。请师敷演。师云。若是最上上乘。千圣侧立。佛祖潜踪。何故如此。为诸人尽同古佛。还信得及么。若信得及大家散去。若不散去。山僧谩尔诸人去也。遂升座拈香云。此一瓣香。祝延今上皇帝圣寿无穷。又拈香云。此一瓣香。奉为知府龙图驾部诸官。伏愿。常居禄位。复拈香云。大众。还知落处么。若也不知。却为注破。奉酬石霜山慈明禅师法乳之恩。山僧不免薰天炙地去也。便烧。净行大师白槌云。法筵龙象众。当观第一义。师云。大众。早是落二落三了也。诸人何不负丈夫之气。若不然者。有疑请问。僧问。昔日梵王请佛。天雨四花。府主临筵。有何祥瑞。师云。片云收岳面。浪自静潇湘。进云。大众沾恩。学人礼谢。师云。断头船子下扬州。僧问。埋兵掉斗即不问。今日当场事若何。师云。杨岐入界来。未曾逢见者作家。僧以手划一划。师云。分身两处看。师乃云。若有问话者请出来。诸供养中法供养最胜。若据祖宗令下。祖佛潜踪天下黯黑。岂容诸人在者里立地。更待山僧开两片皮。虽然如是。且向第二机中。说些葛藤繁兴大用。举步全真既立名。真非离真而立。立处即真。者里须会。当处发生随处解脱。此唤作闹市里上竿子。是人总见。尔道金不博金一句作么生道。还有人道得么。试出来踣跳看。如无。山僧今日失利。但某此际荣幸。伏遇知府龙图通判驾部洎诸官僚。请住云盖道场。可谓诸官愿弘深广为国忠臣。建立法幢上严帝祚。然愿诸官寿齐山岳永佐明君。作大股肱为佛施主。诸院尊宿在会信心。世世生生共营大事。久立珍重

上堂。春雨普润一滴滴不落别处。拈拄杖卓一下云。会么。九年空面壁。年老转心孤

岁旦上堂。僧问。旧岁已随残腊去。今日新春事若何。师云。钵盂里满盛。进云。与么则三年逢一闰。九月是重阳。师云。野火烧不尽。春风吹又生。进云。专为举似诸方去也。师云。尔道云盖末后一句作么道。进云。七九六十三。师云。念言语汉。师乃云。春风如刀春雨如膏。律令正行万物情动。尔道脚踏实地一句作么生道。出来向东涌西没处道看。直饶道得。也是梁山颂子

上堂。寅朝清旦古今总见。更问如何。也是痴汉

上堂。一尘才举大地全收。拈起拄杖云。如今举也。卓禅床一下云。山河大地塞却诸人眼睛。有不受人谩底。出众道看。良久云。玉笛横吹动天地。未曾逢着个知音。参

上堂。身心清净诸境清净。诸境清净身心清净。还知云盖老人落地处么。乃云。河里失钱河里摝。下座

上堂。云盖是事不如说禅似吞栗蒲。若向此处会得。佛法天地悬殊

上堂。三春将杪。四海廓清。风恬浪静。是人知有且道。将长就短一句作么生道。良久云几度黑风翻大海。未曾闻道钓舟倾。参

上堂。拈拄杖卓一下云。大众。达磨纵有真消息。也落诸人第二机。参

上堂。景色乍晴物情舒泰。举步也千身弥勒。动用也随处释迦。文殊普贤总在者里。众中有不受人瞒底。便道。云盖和麸粜面。然虽如是。布袋里盛锥子

上堂。有句无句如藤倚树。文殊维摩撒手归去。云盖与么道。也是看锢鏴。更有后语。不得错举。下座

上堂。阿呵呵是什么。僧堂里吃茶去。下座

上堂。掷下拄杖云。释迦老子着趺。偷笑云盖乱说。虽然世界坦平。也是将勤补拙。参

参驾部归寺上堂。释迦老子为先锋。弥勒大士为殿后。众中还有着力者么。出众来与云盖着力看。如无。云盖自逞神通也。三五日出入相看。首座大众。尔且道。于者里还有隔碍底道理么。上座僧堂里展钵时。与上座同展。睡时与上座同睡。立地时与上座同立地。长者长法身。短者短法身。弥勒运用与去来何处有间隔。虽然如是。尔且道。云盖在船头在船尾。众中还有灵利底衲僧。觑得见么。良久云。人人尽道平地险。登楼方觉远山。青参

上堂。雪雪处处光辉明皎洁。黄河冻锁绝纤流。赫日光中须迸烈。须迸烈。那吒顶上吃蒺藜。金刚脚下流出血。参

上堂。踏着秤锤硬似铁。哑子得梦向谁说。须弥顶上浪滔天。大洋海底遭火爇。参

上堂。拍禅床一下云。休恋江湖五六月。收取丝纶归去来

上堂。云盖不会禅。只是爱噇眠。打动震天雷。不直半分钱

上堂。举古人一转公案。布施大众。良久云。口只好吃饭

杨岐诠老来。师上堂。拈花付嘱有屈当人。面壁九年胡言汉语。当人分上把断乾坤。且道。作么生是把断乾坤底句。还有人道得么。如无。云盖失利。杨畋提刑山下过。师出接。提刑乃问。和尚法嗣何人云慈明大师。杨云。见个什么道理便法嗣他。云共钵盂吃饭。杨云。与么则不见也。师捺膝云。什么处是不见。杨大笑师云。须是提刑始得。师云。请入院烧香。杨云。却待回来。师乃献茶信。杨云。者个却不消得。有甚干嚗嚗底禅。希见示些子。师指茶信云。者个尚自不要。岂况干嚗嚗底禅。杨拟议。师乃有颂。示作王臣。佛祖罔措。为指迷源。杀人无数。杨云。和尚。为什么就身打劫。师云。元来却是我家里人。杨大笑。师云。山僧罪过。万寿先驰。驰书至。师问。万寿峰前师子吼。当人返掷事如何。僧云。踣跳上三十三天。师云。与么则云盖直下觑也。僧云。草贼大败。师云。更不再勘。且坐吃茶。龙兴孜老迁化。僧驰书至。师问。世尊入灭椁示双趺。和尚归真有何相示。僧无语。师捶胸云。苍天苍天慈明迁化僧驰书至。师集众挂真举哀。师至真前提起坐具云。大众会么。遂指真云。我昔日行脚时。被者老和尚将一百二十斤担子。放在我身上。如今且得天下太平。却顾视大众云会么。众无语。师捶胸云。呜呼哀哉。伏惟尚飨慈明忌晨设斋。众集。师至真前。以两手掜拳安头上。以坐具划一划。打一圆相便烧香。退身三步作女人拜。首座云。休掜怪。师云。首座作么生。首座云。和尚休掜怪。师云。兔子吃牛奶。第二座近前。打一圆相便烧香。亦退身三步作女人拜。师近前作听势。第二座拟议。师打一掌云。者漆桶也乱做。送武泉常老。出门乃问。出门便作还乡计。到家一句作么生道。泉云。和尚善为住持。师云。与么则身随寒影去。脚大草鞋宽。泉云。和尚善为开田。师云。兔子何曾离得窟。一日三人新到。师问。三人同行必有一智。提起坐具云。参头上座。唤者个作什么。僧云坐具。师云。真个那。僧云是。师云。唤作什么。僧云坐具。师顾视左右云。参头却具眼。又问第二座。欲行千里一步为初。如何是最初一句。僧云。到和尚者里。争敢出手。师以手划一划。僧云了。师展两手。僧拟议。师云了。又问第三座上座。近离什么处。僧云南源。师云。杨岐今日被上座勘破。且坐吃茶。一日七人新到。师问。阵势既圆。作家战将何不出阵与杨岐相见。僧以坐具便打。师云。作家。僧又打。师云。一坐具两坐具又作么生。僧拟议。师背面立。僧又打。师云。尔道杨岐话头落在什么处。僧指面前云。在这里。师云。三十年后遇明眼人不得错举。且坐吃茶。一日道吾供养主驻书至。师问。春雨霖霖无暂息。不触波澜试道看。主云。适来已通信了。师云。者个是道吾底。那个是化主底。主指云。春雨霖霖。师抚掌大笑云。不直半分钱。主便喝。师云。者瞎汉向道不直半分钱。又恶发作什么。主抚掌一下。师云。且坐吃茶。一日石霜供养主至。师问。征行战将假道经过。劄寨既圆。何不与杨岐草战。主云。昔时谬向途中觅。今日亲逢老作家。师云。杨岐且输小捷去也。主便喝。师云。乱做作什么。主将坐具划一划。师云斋后钟。主云嘘。师云。只者个别更有在。主无语。师云。败将不斩。且坐吃茶。师问僧。杨岐路僻高步何来。僧云。和尚幸是大人。师云嗄。僧云。和尚幸是大人师。师云。杨岐近日耳聋。且坐吃茶。师问僧。秋色依依朝离何处。僧云。去夏在上蓝。师云。不涉程途一句作么生道。僧云。两重公案。师云。谢上座答话。僧便喝。师云。那里学得者虚头来。僧云。明眼尊宿难谩。师云。与么则杨岐随上座去也。僧拟议。师云。念尔乡人在此。放尔三十棒。师问僧。云深路僻高步何来。僧云。天无四壁。师云。踏彼多少草鞋。僧便喝。师云。一喝两喝又作么生。僧云。尔看者老和尚。师云。拄杖不在。且坐吃茶。师问僧。败叶堆云朝离何处。僧云观音。师云。观音脚跟下一句作么生道。僧云。适来已相见了也。师云。相见底事作么生。僧无语。师云。第二上座代参头道看。僧亦无语。师云。彼此相钝置。一日八人新到。师问。一字阵圆。作家战将何不出阵与杨岐相见。僧云。和尚照顾话头。师云。杨岐今日抱马拖旗去也。僧云。新戒打退鼓。师云道。僧拟议。师云道。僧抚掌一下。师云。谢上座答话。僧无语。师云。将头不猛。累及三军。且坐吃茶

    潭州道吾真禅师语要

开堂日。表白宣疏罢。乃云。请和尚不劳谦让。为众举扬。师云。直饶与么道。也落第三绻。便升座。上首白槌了。师乃云。便与么观得一时着便若论玄微。见与不见一时[翟*支]瞎。时有僧问。承师有言。明暗两字截断众流。请师便道。师云。作么生道。僧云作家。师便喝。僧抚掌。师云恰是。问三千剑客无施用。便卷珠帘贺太平时如何。师云。逼塞虚空内。开张日月前。进云。恁么则千花岩畔澄孤月。五凤楼前舞纛旗去。师云。白云千里万里。僧拂袖归众。师云瞎。问匹马单锵。请师布阵。师云。分为两段。僧抚掌。师云。尔又作么生。僧无语。师喝云。瞎汉。乃云。一问一答未有休期。直饶尔问到未来际。我也答到未来际。所以古人唤作无尽法藏。亦唤作无碍辩门。且道。如今唤作无尽法藏是。无碍辩门是。还有道得底么试出来道看。如无。拄杖子为尔诸人道去也。以拄杖划一划云。一时领过。下座

师在北禅。上堂云。青山峭峻白日如梭。龙门无客闹市人多。诸人且道。即今下菜行头。有几人纳税百姓。时有僧出礼拜。师云。北禅寺里却有一个。僧问。不落二三。请师速道。师云。前三点后三点。僧便喝。师亦喝。僧礼拜。师云。有恁么瞎汉

师上堂。举洞山云。五台山上云蒸饭。佛殿阶前狗尿天。幡竿头上煎[飢-几+追]子。三个猢狲夜播钱。师云。老僧即不然。三面狸奴脚踏月。两头白牯手拏烟。戴冠碧兔立庭柏。脱壳乌龟飞上天。老僧葛藤尽被汝诸人觑破了也。洞山老人甚是奇特。虽然如是。只行得三步四步。且不过七跳八跳。且道。譊讹在什么处。老僧今日不惜眉毛。一时布施。良久云。叮咛损君德。无言真有功。任从沧海变。终不为君通

上堂云。拗折秤衡。将什么定斤两。拈却钵盂匙箸。将什么吃粥饭。不如向三家村里东卜西卜。忽然卜着脱却鼻孔

上堂。拈拄杖卓一卓喝一喝云。尔还肯么。尔若肯。心肝五脏头目髓脑一时属老僧。尔若不肯。心肝五脏头目髓脑一时分付。掷下拄杖。便下座

上堂。一切智智清净。无二无二分。又道。无法可说是名说法。且道。龙宫海藏甚处得来。良久云。三要点开天地眼。一曲无私豁古今

上堂举。僧问首山。如何是佛。山云。新妇骑驴阿家牵。师乃有颂。手提巴鼻脚踏尾。仰面看天听流水。天明送出路傍边。夜静还归茅屋里

上堂。直上直下如何指南。十字纵横作么生提纲。良久云。风散乱云长空静。夜深明月照窗前

上堂。师子儿哮吼。龙马驹[跳-兆+孛]跳。古佛镜中明。三山孤月皎。乃作舞下座

上堂。乃唤维那。令昨日四人新到人事。新到才出。师乃云。虽是小过。令人大怒。新到才展坐具。师云。当为空王如来作礼。便归方丈

上堂云。遍界元正又逢令节。问诸禅人。是生是灭。红日长辉。玉轮圆缺。疾焰过锋。眼中电掣。髑髅常吟。是决不决。汝等诸人。还拜父母坟灵也无。良久云。人行荒草里。鬼哭密林间

上堂。僧问。凝然便会时如何。师云。老鼠尾上带研槌。问王老夜烧钱。意旨如何。师云。白日看星月。僧拟议。师云会么。僧云不会。师乃云。王老夜烧钱。白日看星月。磕额礼慈尊。手把冥香爇

上堂。拈拄杖卓一卓喝一喝。乃云。一喝一卓。眼生八角。鼻孔吒沙。眉毛卓朔。若也会得。西山月落。若也不会。胡饼馎饦。下座

上堂。僧问。如何是第一句。师云。直下冲云际。东山绝往来。问如何是第二句。师云。面前渠不见。背后称冤苦。问如何是第三句。师云。头上一堆尘。脚下三尺土。问如何是佛。师云。洞庭无盖。问古人道。来时不将丝头来。去时不将丝头去。意旨如何。师云。三生六十劫未是长期。僧无语。师云会么。僧云不会。师云。洞庭八百里未是阔。问如何是真如体。师云。夜叉屈膝眼睛黑。问如何是真如用。师云。金刚杵打铁山摧。问如何是透出乾坤句。师云。棒下最分明。僧无语。师乃云。透出乾坤句。未语先剖陈。屈躬来更问。棒下取分明

上堂。众集。师以拄杖掷下来。随后跳下。众拟散。师乃召大众。众回首。师乃云。为老僧收取拄杖。便归方丈

上堂云。开心碗子盛将来。无缝合盘合取去。拟思量何劫悟。看取眉毛有几许。去

上堂云。夜来雷声震地。今朝细雨霏霏。干枯滋润万物萌芽。且道。嘉州大象髭须长得多少。还有道得者么。若也道得。陕府铁牛。是常不轻菩萨。若道不得。土宿拽脱尔鼻孔

上堂。若据祖令。到这里总须茫然。放老僧一线。且向眉睫里东觑西觑

上堂。僧问。如何是第一玄。师云。释尊光射阿难肩。如何是第二玄。师云。孤轮众象攒。如何是第三玄。师云。泣向枯桑泪涟涟。如何是第一要。师云。最好精粗照。如何是第二要。师云。闪烁乾坤光晃耀。如何是第三要。师云。夹路青松老。问如何是先照后用。师云。语路分明说。投针不回避。如何是先用后照。师云。金刚觌面亲分付。话道分明好好陈。如何是照用同时。师云。祖佛道中行路异。森罗影里不留身。如何是照用不同时。师云。清凉金色光先照。峨嵋银界一时铺。乃云。参须实参。学须实学。又须要明古人血脉。且道。作么生是古人血脉。良久云。智不到处切忌道着

上堂云。寒风浩浩无时节。浪打悬崖石头裂。洞庭湖里钓船倾雪路行人山路绝。清风月白透幽关。毕竟以何为妙诀。下座

上堂。向上一路千圣不传。学者劳形如猿捉影。尔等诸人。还明得这时节么。若明得去。天上人间堪受供养。若明不得。阎罗老子眼目分明

上堂。汝等诸人。尽学佛法。非即便言非。是即便言是。直须缁素分明。不得错认定盘星好。珍重

上堂。有僧问。如何是常照。师云。针锋上须弥。云如何是寂照。师云。眉毛里海水。云如何是本来照。师云。草鞋里踣跳。师乃云。常照寂照本来照。草鞋底下常踣跳。要会锋针上须弥。眉中海水常渺渺

上堂云。如天普盖似地普擎。三世诸佛总在尔鼻孔里。三十年后不得辜负老僧

上堂。普化明打暗打。布袋横撒竖撒。石室行者踏碓。因甚忘却下脚

上堂。举僧问大随。劫火洞然大千俱坏。未审这个坏不坏。随云坏。僧云。与么则随他去。随云。随他去。又问龙济。劫火洞然大千俱坏。未审这个坏不坏。济云。不坏。僧云。为什么不坏。济云。为同大千。此二老宿。一人道坏。一人道不坏。且道坏底是不坏底是。会么。坏与不坏。俱非内外。不隔纤毫。寻常面对

上堂。问如何是夺人不夺境。师云。庵中闲打坐。白云起峰顶。如何是夺境不夺人。师云。闪烁红霞散。天童指路亲。如何是人境两俱夺。师云。刚骨尽随红影没。苕苗总逐白云消。如何是人境俱不夺。师云。久旱逢初雨。他乡遇旧知。问如何是宾中宾。师云。谁说有疏亲。如何是宾中主。师云。磕额无回互。对面与谁陈。如何是主中宾。师云。瑞云空里布霹雳震乾坤。如何是主中主。师云。古皇令高举。巧辨徒申吐。问如何是正中来。曰皎洁乾坤震地雷。如何是正中偏。曰诸子投来见大仙。如何是偏中正。曰万水千山明似镜。如何是兼中至。曰施设纵横无所畏。如何是兼中到。曰黑白未分已前过。师乃云。古人道。主宾元不异。问答理俱全。同安又云。宾主睦时全是妄。君臣合处正中邪。一等是出世尊宿。接物利生。言教有异。为复见处偏枯。为复利生不普。明眼底人通个消息

上堂云。有物先天地。无形本寂寥。能为万象主。不逐四时凋。且道。是什么物。还识得么。若识得。乾坤大地森罗洞明。若也不识。被物拶着转身不得

上堂云。古人道。认着依前还不是实难会。土宿颔下髭须多。波斯眼深鼻孔大。甚奇怪。欻然透过新罗界

上堂云。古今日月依旧山河。若明得去。十方薄伽梵一路涅槃门。若也不明。谤斯经故获罪如是

上堂云。锋刃上踣跳。微尘里走马。劳劳去复来。个是知音者

上堂云。昨日三人新到。出来人事。僧才出礼拜。师云。不落平常卦筮。直述来情。僧云。和尚休得也。师云。此犹是落平常。僧云。恰是归众。师云。龙蛇易辨衲子难瞒。下座

    勘辨

师问僧。先行不到末后太过。僧拟提起坐具。师指云。离却坐具。作么生道。僧云。和尚那里得这消息来。师便打。僧拟提坐具。师又打云。瞎汉。僧拟议。师又打云且坐吃茶。僧便坐师云。什么处来。师云石霜。师云怪得师问僧。有一事借问上座。只是不得打老僧。僧云。着甚来由。师提起坐具云。争柰这个何。僧云。莫乱做。师便打僧云。莫乱做莫乱做。师又打云。且坐吃茶。僧云。适来道着甚来由。和尚为什么却打某甲。师云。尔适来去什么处来。僧无语。师乃捶胸一下。师问僧。昨日庄上已相见了也。今日人事又作么生。僧云。合取狗口。师云。也是。僧便打。师云。老僧过在什么处。僧云再犯不容。师却云将谓是个汉。师便打云。参堂去。数人新到礼拜。师云。总是浙里师僧。僧云。猢狲向火师云踣跳作么僧云今日得见和尚。师云。伏惟尚飨。僧无语。师便打。师在慈明会里。一日提螺蛳一篮绕院云卖螺蛳。令众下语。皆不契。有一老宿揭帘见。以目顾视师。放身便卧。师放篮子便行。师问僧。什么处来。僧云。堂中来。师云。圣僧道什么。僧近前不审。师云。东家作驴西家作马。僧云。过在什么处。师云。万里崖州。师问僧。甚处来。僧云。殿寮里来。师云。释迦老子作何面孔。僧便喝。师云作么僧又喝。师云恰是。僧云。一任踣跳。师便打。一日新到人事。乃云。请和尚相看。师云。不易道得。且坐吃茶。泐潭专使礼拜乃云。德华礼拜。师云。是个浙里师。僧云。不消如是。师云。犹是旧时气息。僧云喏。师云喏。即且致别作么。僧良久云。一任踣跳。师抚掌一下。师一日不安。僧问讯次乃云。和尚近日尊位如何。师云。粥饭头不了事。僧无语。师鸣指一下。王提刑问琏三生云。某甲四十年为官。作么脱得此尘去生无对。师代云。一任踣跳。又看上峰路。琏云。这个是上峰路。提刑云。寺在上头那。琏云是。提刑云。恁么则不去也。琏无语。师代云今日勘破

    偈颂

    沩山水牯牛

水牯沩山峭峻机。分明人类显幽奇。两途语出分明处。夜鸟投林晓复飞

    杖林山下竹筋鞭

杖林山下竹筋鞭。搭索拏钩火里牵。拽近不能推放后。回旋却到使君前

    北斗藏身

云门透法身。从此觅疏亲。尽道和风暖。三春寒更新

    百丈野狐

语路分明在。凭君子细看。和雨西风急近火转加寒

    庭前柏

赵州庭前柏。眼里电光掣。云水往来多。村翁行步劣

    灵云桃花

云云桃花见亲切。英俊超越古今哲。星蔟孤轮明皎洁。利刃精辉用无绝。玄沙敢保君未彻。云水休话个生灭。新罗打铁烧脚热。磨砻还用三尺雪

    麻三斤

同袍参学问通津。来扣宗师正佛因为说三斤麻最好。三斤天下说尖新。几多匠者频拈掇。柰缘缁侣有疏亲。余今更为重秤过。那吒太子析全身

    兴化问云居何必话

何必不必。一七二七。龙树马鸣。焰光透出。

    前三三后三三

前三后三是多少。大事光辉明皎皎。回头不见解空人。满目白云卧荒草

    僧请益三妙三诀师以颂示之

第一妙。古老门风甚奇要。纵去收来总不伤。此个纵由堪继绍

第二妙。浩浩途中有多少。子细推来对月华。未了须明衲僧窍

第三妙。高高峰顶猿时啸。孤轮穿透碧潭心。翛然自入清平道

第一诀。门风尽施设。分明万象分。徒劳更立雪

第二诀。过去现在说。疾焰要须分。评量还断舌

第三诀。巧拙定生杀。头头总锋铓。休论个生灭

    潭州云盖山会和尚语录序

李唐朝有禅之杰者。马大师据江西泐潭。出门弟子八十有四人。其角立者。唯百丈海。得其大机。海出黄檗运。得其大用。自余唱导而已。运出颙。颙出沼。沼出念。念出昭。昭出圆。圆出会。会初住袁州杨岐。后止长沙云盖当时谓海得其大机。运得其大用。兼而得者独会师欤。师二居法席。凡越一纪。振领提纲。应机接诱。富有言句。不许抄录。衡阳守端上人。默而记诸。编成一轴。愚仰惠师之名久矣。因就端求其编轴。焚香启读。大矣哉师之机辩也。若巨灵神劈开太华首阳。河流迅急曾无凝滞。匪上上大乘根器。曷能凑之乎。端命愚为序。贵师之道流传天下。且会师之名与道深。于识者悉闻之。故不可辞饰。但实序其由。师袁州宜春人。姓冷氏。落发于潭州浏阳道吾山。俗龄五十四。卒于云盖山。塔存焉。皇祐二年。仲春既望日。湘中苾刍。文政述

    题杨岐会老语录

杨岐会老。跨三脚驴。入水牯牛队中。拽把牵犁。种田博饭。横吹玉笛。饱吞栗蒲。四十年来。丛林以为奇特。岂不闻。三世诸佛说梦。诸方老宿说梦。是杨岐当日语。不知杨岐自作梦后。还觉也未。若要清风再振旧令重行。明眼底人试将此录看。元祐三年立春日。无为子杨杰。书于望海楼


依观经等明般舟三昧行道往生赞

    No. 1981

依观经等明般舟三昧行道往生赞(一卷)

        比丘僧善导撰

敬白。一切往生知识等大须惭愧。释迦如来实是慈悲父母。种种方便发起我等无上信心。又说种种方便教门非一。但为我等倒见凡夫。若能依教修行者。则门门见佛得生净土。若见闻有人行善者。即以善助之。若见闻有人行教赞之。若闻人说行。即依行顺之。若闻人有悟。即依悟喜之。何意然者。同以诸佛为师。以法为母生养。共同情亲非外。不得轻毁他有缘之教行。赞自有缘之要法。即是自相破坏诸佛法眼。法眼既灭。菩提正道履足无由。净土之门何能得入。伤叹曰。生盲信业走。随业堕深坑。纵此贪嗔火。自损损他人。长没无明海。遇木永无缘。行者等必须于一切凡圣境上。常起赞顺之心。莫生是非慊恨也。何故然者。为自防身口意业。恐不善业起。复是流转。与前无异。若自他境上护得三业。能令清净者。即是生佛国之正因。问曰。既道三业清净是生净土即因者。云何作业得名清净。答曰。一切不善之法。自他身口意总断不行。是名清净。又自他身口意相应善即起上上随喜心。如诸佛菩萨所作随喜。我亦如是随喜。以此善根回生净土故。名为正因也。又欲生净土。必须自劝劝他广赞净土依正二报庄严事。亦须知入净土之缘起。出娑婆之本末。诸有智者应知。又问曰。般舟三昧乐者是何义也。答曰。梵语名般舟。此翻名常行道。或七日九十日身行无间总名。三业无间故名般舟也。又言三昧者亦是西国语。此翻名为定。由前三业无间。心至所感。即佛境现前。正境现时。即身心内悦。故名为乐。亦名立定见诸佛也。应知

  般舟三昧乐(愿往生)　　三界六道苦难停(无量乐)
  旷劫已来常没没(愿往生)　　到处唯闻生死声(无量乐)
  释迦如来真报土(愿往生)　　清净庄严无胜是(无量乐)
  为度娑婆分化入(愿往生)　　八相成佛度众生(无量乐)
  或说人天二乘法(愿往生)　　或说菩萨涅槃因(无量乐)
  或渐或顿明空有(愿往生)　　人法二障遣双除(无量乐)
  根性利者皆蒙益(愿往生)　　钝根无智难开悟(无量乐)
  璎珞经中说渐教(愿往生)　　万劫修功证不退(无量乐)
  观经弥陀经等说(愿往生)　　即是顿教菩萨藏(无量乐)
  一日七日专称佛(愿往生)　　命断须臾生安乐(无量乐)
  一入弥陀涅槃国(愿往生)　　即得不退证无生(无量乐)
  万劫修功实难续(愿往生)　　一时烦恼百千间(无量乐)
  若待娑婆证法忍(愿往生)　　六道恒沙劫未期(无量乐)
  贪嗔即是轮回业(愿往生)　　烦恼岂是无生因(无量乐)
  验此贪嗔火烧苦(愿往生)　　不如走入弥陀国(无量乐)
  弥陀因地发心时(愿往生)　　顿舍王位求菩提(无量乐)
  饶王佛所落发须(愿往生)　　出家修道名法藏(无量乐)
  四十八愿因兹发(愿往生)　　一一誓愿为众生(无量乐)
  众宝庄严名极乐(愿往生)　　广大宽平无限量(无量乐)
  我得菩提当心坐(愿往生)　　彻穷后际度众生(无量乐)
  身相光明照法界(愿往生)　　光所及处皆蒙益(无量乐)
  一一光明相续照(愿往生)　　照觅念佛往生人(无量乐)
  欲比十方诸佛国(愿往生)　　极乐安身实是精(无量乐)

  般舟三昧乐(愿往生)　　释迦如来悲意深(无量乐)
  本师释迦修普行(愿往生)　　长时长劫度众生(无量乐)
  一切如来设方便(愿往生)　　亦同今日释迦尊(无量乐)
  随机说法皆蒙益(愿往生)　　各得悟解入真门(无量乐)
  门门不同八万四(愿往生)　　为灭无明果业因(无量乐)
  利剑即是弥陀号(愿往生)　　一声称念罪皆除(无量乐)
  释迦如来因地时(愿往生)　　顿舍身财求妙法(无量乐)
  小劫大劫长时劫(愿往生)　　随顺佛语誓修行(无量乐)
  念念时中行六度(愿往生)　　慈悲喜舍化众生(无量乐)
  三业专修无间业(愿往生)　　誓作菩提无上尊(无量乐)
  证得菩提无上果(愿往生)　　分身百亿度众生(无量乐)
  一音演说随机悟(愿往生)　　各各随悟到真元(无量乐)

  般舟三昧乐(愿往生)　　随顺释迦如来教(无量乐)
  佛教多门八万四(愿往生)　　正为众生机不同(无量乐)
  欲觅安身当住处(愿往生)　　先求要行入真门(无量乐)
  门门不同名渐教(愿往生)　　万劫苦行证无生(无量乐)
  毕命为期专念佛(愿往生)　　须臾命断佛迎将(无量乐)
  一食之时尚有间(愿往生)　　如何万劫不贪嗔(无量乐)
  贪嗔障受人天路(愿往生)　　三恶四趣内安身(无量乐)
  欲到弥陀安养国(愿往生)　　念佛戒行必须回(无量乐)
  戒行专精诸佛赞(愿往生)　　临终华座自来迎(无量乐)
  一念之间入佛会(愿往生)　　三界六道永除名(无量乐)
  三明六通皆自在(愿往生)　　毕命不退证无为(无量乐)
  四种威仪常见佛(愿往生)　　手执香华常供养(无量乐)
  一念一时随众听(愿往生)　　百千三昧自然成(无量乐)
  一切时中常入定(愿往生)　　定理闻经皆得悟(无量乐)
  百宝庄严随念现(愿往生)　　长劫供养报慈恩(无量乐)
  微尘故业随智灭(愿往生)　　不觉转入真如门(无量乐)
  大小僧祇恒沙劫(愿往生)　　亦如弹指须臾间(无量乐)
  如此逍遥快乐处(愿往生)　　更贪何事不求生(无量乐)
  纵使千年受五欲(愿往生)　　增长地狱苦因缘(无量乐)
  贪嗔十恶相续起(愿往生)　　岂是解脱涅槃因(无量乐)
  不畏三涂造众罪(愿往生)　　破灭三宝永沉沦(无量乐)
  不孝父母骂眷属(愿往生)　　地狱安身无出期(无量乐)
  旷劫已来沈苦海(愿往生)　　西方要法未曾闻(无量乐)
  虽得人身多有障(愿往生)　　不受佛化反生疑(无量乐)
  六方如来慈悲极(愿往生)　　同心同劝往西方(无量乐)
  长病远行不计日(愿往生)　　念佛即道无功夫(无量乐)
  如此之人难化度(愿往生)　　无明被底且长眠(无量乐)
  专读弥陀观经法(愿往生)　　文文句句说西方(无量乐)
  地下宝幢无数亿(愿往生)　　方楞具足尽辉光(无量乐)
  万亿宝珠相映饰(愿往生)　　各各变现希奇事(无量乐)
  照上众宝庄严地(愿往生)　　杂色过于百千日(无量乐)
  自身光明紫金色(愿往生)　　足践宝地徐徐行(无量乐)
  得此无生宝国地(愿往生)　　皆是弥陀愿力恩(无量乐)
  一切时中闻妙法(愿往生)　　烦恼罪障无由起(无量乐)
  菩萨知识为同学(愿往生)　　携手相将入宝堂(无量乐)
  念念之中受法乐(愿往生)　　须臾悟得百千门(无量乐)
  大众同心厌此界(愿往生)　　乘佛愿力见弥陀(无量乐)
  忽尔思量心髓痛(愿往生)　　无穷之劫枉疲劳(无量乐)
  自庆今身闻净土(愿往生)　　不惜身命往西方(无量乐)
  西方快乐无为处(愿往生)　　天上人间无比量(无量乐)
  六天相胜亿万倍(愿往生)　　不及西方人一相(无量乐)
  三十二相通自在(愿往生)　　身光遍照十方界(无量乐)
  从世帝王至六天(愿往生)　　音乐相胜亿万重(无量乐)
  佛国宝林枝相触(愿往生)　　六天音乐不如一(无量乐)
  依时供养香风起(愿往生)　　拂树华飞落宝地(无量乐)
  宝树飞华泛德水(愿往生)　　童子捉取已为船(无量乐)
  乘船直入莲华会(愿往生)　　化佛菩萨与衣被(无量乐)
  各执香华佛前立(愿往生)　　徐徐遥散变成云(无量乐)
  宝云庄严即是盖(愿往生)　　即与宝果教令食(无量乐)
  遇值往生善知识(愿往生)　　得闻净土弥陀名(无量乐)
  因佛愿力来相见(愿往生)　　常住此国不须还(无量乐)
  法侣携将入林看(愿往生)　　足下辉光超日月(无量乐)
  菩萨众会无穷尽(愿往生)　　各各身光互相照(无量乐)
  新往化生紫金色(愿往生)　　与诸大众无殊异(无量乐)
  或入宝楼众中坐(愿往生)　　大众见者皆欢喜(无量乐)
  种种庄严不可识(愿往生)　　内外相看无障碍(无量乐)
  停足须臾受法乐(愿往生)　　三昧无生自然悟(无量乐)
  地上庄严众宝间(愿往生)　　杂色相参百千万(无量乐)
  宝座华台处处满(愿往生)　　随心受用光来照(无量乐)
  百千童子菩萨众(愿往生)　　各捧香华临池看(无量乐)
  或坐或立池渠岸(愿往生)　　或有寻阶入宝池(无量乐)
  或立于沙或至膝(愿往生)　　或没腰头或悬注(无量乐)
  或取金华百宝叶(愿往生)　　授与岸上看池人(无量乐)
  受得香华千万种(愿往生)　　即散弥陀大会上(无量乐)
  所散之华变成盖(愿往生)　　自然音乐绕千重(无量乐)
  宝鸟连声奏天乐(愿往生)　　一切见者起悲心(无量乐)
  我今到此佛愿力(愿往生)　　同缘同行何时来(无量乐)
  普愿阎浮知识等(愿往生)　　同行相亲愿莫退(无量乐)
  专诵弥陀观经等(愿往生)　　礼佛观察尽须回(无量乐)
  一切时中相续作(愿往生)　　至死为期专复专(无量乐)
  一到弥陀安养国(愿往生)　　毕竟逍遥即涅槃(无量乐)
  涅槃庄严处处满(愿往生)　　见色闻香罪障除(无量乐)
  飞踊空中作神变(愿往生)　　赞叹净土难思议(无量乐)
  或散华香供养佛(愿往生)　　报佛慈恩心无尽(无量乐)
  不因释迦如来力(愿往生)　　弥陀净土若为闻(无量乐)
  众生障尽闻皆喜(愿往生)　　顿断诸恶愿求生(无量乐)

  般舟三昧乐(愿往生)　　誓愿今生顺佛教(无量乐)
  行住坐卧专念佛(愿往生)　　一切善业并须回(无量乐)
  念念时中常忏悔(愿往生)　　终时即上金刚台(无量乐)
  一切时中望西礼(愿往生)　　表知凡圣心相向(无量乐)
  佛知众生心杂乱(愿往生)　　偏教正念住西方(无量乐)
  不知弥陀国远近(愿往生)　　佛道超过十万亿(无量乐)
  道里虽遥不足到(愿往生)　　弹指之间入宝池(无量乐)
  唯恨众生疑不疑(愿往生)　　净土对面不相忤(无量乐)
  莫论弥陀摄不摄(愿往生)　　意在专心回不回(无量乐)
  但使回心决定向(愿往生)　　临终华盖自来迎(无量乐)
  从佛乘华入宝国(愿往生)　　见诸大众悟无生(无量乐)
  一一宝楼随意入(愿往生)　　内外庄严不可识(无量乐)
  鸟作音声菩萨舞(愿往生)　　童子欢喜作神通(无量乐)
  为我娑婆得生者(愿往生)　　种种供养令欢喜(无量乐)
  佛遣生人将观看(愿往生)　　到处唯是不思议(无量乐)
  地上虚空圣人满(愿往生)　　珠罗宝网自然覆(无量乐)
  微风吹动出妙响(愿往生)　　声中皆说无为法(无量乐)
  见树闻波成法忍(愿往生)　　童子持华围绕赞(无量乐)
  立侍弥陀听说法(愿往生)　　贪爱法乐超时劫(无量乐)
  随逐本国诸菩萨(愿往生)　　尽是无为涅槃界(无量乐)
  一佛国界皆闻法(愿往生)　　游历他方修供养(无量乐)
  欲住一食超千劫(愿往生)　　忆我娑婆同行人(无量乐)
  大地微尘尚有数(愿往生)　　十方佛国无穷尽(无量乐)
  一一佛土皆严净(愿往生)　　亦如极乐无殊异(无量乐)
  一切如来见欢喜(愿往生)　　菩萨圣众将游观(无量乐)
  所有庄严如极乐(愿往生)　　变化神通无障碍(无量乐)
  地上虚空声遍满(愿往生)　　听响闻音皆得悟(无量乐)

  般舟三昧乐(愿往生)　　相续念佛报师恩(无量乐)
  虽舍钱财造功德(愿往生)　　不如持戒断贪嗔(无量乐)
  普敬众生常念佛(愿往生)　　自他功德并须回(无量乐)
  安心定意生安乐(愿往生)　　独超三界出烦笼(无量乐)
  临终见佛华台至(愿往生)　　须臾即入宝池会(无量乐)
  莲华大众皆欢喜(愿往生)　　即与天衣随意着(无量乐)
  菩萨声闻将见佛(愿往生)　　礼佛一拜得无生(无量乐)
  弥陀告言诸佛子(愿往生)　　极乐何如彼三界(无量乐)
  新往化生俱欲报(愿往生)　　合掌悲咽不能言(无量乐)
  得免娑婆长劫苦(愿往生)　　今日见佛释迦恩(无量乐)

  般舟三昧乐(愿往生)　　顺随佛语见弥陀(无量乐)
  普劝同生知识等(愿往生)　　同行相亲莫相离(无量乐)
  父母妻儿百千万(愿往生)　　非是菩提增上缘(无量乐)
  念念相缠入恶道(愿往生)　　分身受报不相知(无量乐)
  或在猪羊六畜内(愿往生)　　被毛戴角何时了(无量乐)
  庆得人身闻要法(愿往生)　　顿舍他乡归本国(无量乐)
  父子相见非常喜(愿往生)　　菩萨声闻亦复然(无量乐)
  或将游行入林看(愿往生)　　成坐华台登楼观(无量乐)
  观见弥陀七宝国(愿往生)　　地上虚空光相照(无量乐)
  即作神通遍佛国(愿往生)　　处处供养无边会(无量乐)
  一一大会随人入(愿往生)　　入处唯闻平等法(无量乐)
  四种威仪常在定(愿往生)　　不出三昧作神通(无量乐)
  一一神通到佛会(愿往生)　　会会听法证无生(无量乐)

  般舟三昧乐(愿往生)　　极乐安身实是精(无量乐)
  金楼玉柱琉璃殿(愿往生)　　真珠实阁百千行(无量乐)
  重重罗网相映饰(愿往生)　　宝绳交络垂铃佩(无量乐)
  昼夜香风时时动(愿往生)　　声内皆称三宝名(无量乐)
  彼国众生心眼利(愿往生)　　闻一悟解百千门(无量乐)

  般舟三昧乐(愿往生)　　处处安身不如彼(无量乐)
  共诸童子游空戏(愿往生)　　手散香华心供养(无量乐)
  身光璎珞立相照(愿往生)　　一切庄严光亦然(无量乐)
  或奏乐器供养佛(愿往生)　　化佛慈悲遥授记(无量乐)
  同生知识百千万(愿往生)　　乘华直入虚空会(无量乐)
  会会不同无亿数(愿往生)　　彼此相过无障碍(无量乐)
  一切时中常说法(愿往生)　　见闻欢喜罪皆除(无量乐)
  佛与圣众身金色(愿往生)　　光光相照心相知(无量乐)
  相好庄严无殊异(愿往生)　　皆是弥陀愿力成(无量乐)
  地上虚空人遍满(愿往生)　　神通转变自然知(无量乐)
  或作华楼宝云盖(愿往生)　　化鸟连声奏法音(无量乐)
  法音旋转如云合(愿往生)　　彼国人天闻即悟(无量乐)
  一劫多劫长时劫(愿往生)　　但受法乐不思议(无量乐)

  般舟三昧乐(愿往生)　　极乐庄严门尽开(无量乐)
  普愿有缘同行者(愿往生)　　专心直入不须疑(无量乐)
  一到弥陀安养国(愿往生)　　元来是我法王家(无量乐)
  兄弟因缘罗汉众(愿往生)　　菩萨法侣为知识(无量乐)
  或行或坐皆闻法(愿往生)　　或去或来无障碍(无量乐)
  或入宝池灌身顶(愿往生)　　或在干地宝沙中(无量乐)
  抃水微波出妙响(愿往生)　　声中纯说慈悲法(无量乐)
  德水清澄千万里(愿往生)　　宝沙映彻如不深(无量乐)
  四岸庄严七宝间(愿往生)　　底布金沙百千色(无量乐)
  色色不同辉光照(愿往生)　　宝树飞华落水中(无量乐)
  树树垂条如宝帐(愿往生)　　周匝由旬三十万(无量乐)
  根茎枝叶七宝间(愿往生)　　一一宝流无数光(无量乐)
  微风起时更相触(愿往生)　　六天音乐无能比(无量乐)
  化佛菩萨恒沙众(愿往生)　　一一树下听真声(无量乐)

  般舟三昧乐(愿往生)　　一入不退至菩提(无量乐)
  宝地宽平众宝间(愿往生)　　一一宝出百千光(无量乐)
  一一光成宝台座(愿往生)　　光变为楼百千亿(无量乐)
  化天童子无穷数(愿往生)　　悉是念佛往生人(无量乐)
  或登宝座楼中戏(愿往生)　　不饥不渴湛然常(无量乐)
  或入光明百宝殿(愿往生)　　正值大会赞弥陀(无量乐)
  或道从今至佛果(愿往生)　　长劫赞佛报慈恩(无量乐)
  不蒙弥陀弘誓力(愿往生)　　何时何劫出娑婆(无量乐)
  自到已来当法乐(愿往生)　　毕竟不闻十恶声(无量乐)
  眼见如来耳闻法(愿往生)　　身常从佛喜还悲(无量乐)
  何期今日至宝国(愿往生)　　实是娑婆本师力(无量乐)
  若非本师知识劝(愿往生)　　弥陀净土云何入(无量乐)

  般舟三昧乐(愿往生)　　得生净土报师恩(无量乐)
  普劝有缘道俗等(愿往生)　　会是专心行佛教(无量乐)
  念佛专心诵经观(愿往生)　　礼赞庄严无杂乱(无量乐)
  行住坐卧心相续(愿往生)　　极乐庄严自然见(无量乐)
  或想或观除罪障(愿往生)　　皆是弥陀本愿力(无量乐)
  以佛力故成三昧(愿往生)　　三昧得成心眼开(无量乐)
  诸佛境界超凡夫(愿往生)　　唯知惭贺释迦恩(无量乐)
  十方如来舒舌证(愿往生)　　定判九品得还归(无量乐)
  父子相迎入大会(愿往生)　　即问六道苦辛事(无量乐)
  或有所得人天报(愿往生)　　饥饿困苦体生疮(无量乐)
  尔时弥陀及大众(愿往生)　　闻子说苦皆伤叹(无量乐)
  弥陀告言诸佛子(愿往生)　　自作自受莫怨他(无量乐)

  般舟三昧乐(愿往生)　　常住宝国永无忧(无量乐)
  涅槃快乐无为处(愿往生)　　贪嗔火宅未曾闻(无量乐)
  百宝华台随意坐(愿往生)　　坐处圣众无央数(无量乐)
  童子供养声闻赞(愿往生)　　鸟乐飞空百千匝(无量乐)
  一坐一立须臾顷(愿往生)　　微尘故业尽消除(无量乐)
  或散天衣覆宝池(愿往生)　　衣上更散宝华香(无量乐)
  圣众行时足蹈上(愿往生)　　衣华触体三禅乐(无量乐)
  内外映彻如明镜(愿往生)　　尘劳毕竟无缘起(无量乐)
  念念唯加三昧净(愿往生)　　无漏神通真复真(无量乐)

  般舟三昧乐(愿往生)　　烦恼永绝不相干(无量乐)
  或有宝地琉璃间(愿往生)　　或有宝地紫金成(无量乐)
  或有宝地黄金作(愿往生)　　或有宝地颇梨映(无量乐)
  或有千宝庄严地(愿往生)　　或有算数宝为成(无量乐)
  一一色色光相照(愿往生)　　十方来者皆行上(无量乐)
  行住进止逍遥乐(愿往生)　　不愁官事不忧私(无量乐)
  或百或千作神变(愿往生)　　会会供养皆周遍(无量乐)
  或作香云千宝盖(愿往生)　　即此云内雨香华(无量乐)
  种种庄严随念出(愿往生)　　所到之处现希奇(无量乐)

  般舟三昧乐(愿往生)　　毕命直入无为会(无量乐)
  宝树宝林行遍满(愿往生)　　一一林树尽庄严(无量乐)
  根根相对茎相望(愿往生)　　枝枝相准条相顺(无量乐)
  节节相盘叶相次(愿往生)　　华华相向果相当(无量乐)
  光光照曜自他国(愿往生)　　照处昤昽随物色(无量乐)
  光能变现希奇事(愿往生)　　尽是弥陀愿力作(无量乐)
  林树行间宝阶道(愿往生)　　一一界上楼相间(无量乐)
  重重罗网奏天乐(愿往生)　　供养无边楼内人(无量乐)

  般舟三昧乐(愿往生)　　形枯命断佛前期(无量乐)
  忽尔思量彼快乐(愿往生)　　人人有分不须疑(无量乐)
  金刚无漏庄严地(愿往生)　　明明相照超千日(无量乐)
  弥陀愿力庄严地(愿往生)　　作一莲华大宝王(无量乐)
  叶叶相重八万四(愿往生)　　一叶摩尼百千亿(无量乐)
  一一摩尼光千色(愿往生)　　上照虚空变成盖(无量乐)
  八万金刚台上布(愿往生)　　真珠宝网覆华笼(无量乐)
  四幢承缦垂绞络(愿往生)　　独显真金功德身(无量乐)
  一坐华台未曾动(愿往生)　　彻穷后际度众生(无量乐)
  普劝众生常忆念(愿往生)　　行住坐卧令心见(无量乐)
  佛身圆满无背相(愿往生)　　十方来人皆对面(无量乐)
  俱愿倾心相续念(愿往生)　　即现有缘心眼前(无量乐)
  得见净土希奇事(愿往生)　　皆是佛力遥加备(无量乐)
  观音势至双华坐(愿往生)　　一一庄严亦如佛(无量乐)
  四幢宝慢皆相似(愿往生)　　宝罗宝网无殊异(无量乐)
  三华独迥超众坐(愿往生)　　三身对坐最为尊(无量乐)
  本国他方菩萨众(愿往生)　　一切时中围绕赞(无量乐)
  如此大海尘沙会(愿往生)　　众生生者入其中(无量乐)
  非是口言即生彼(愿往生)　　会是专行不惜身(无量乐)
  宝楼重叠非人造(愿往生)　　宝幢树林亦皆然(无量乐)
  池渠四岸皆充遍(愿往生)　　微风暂触奏天乐(无量乐)
  法响灌心毛孔入(愿往生)　　即悟恒沙三昧门(无量乐)
  一一渠中华遍满(愿往生)　　或开或合人无数(无量乐)
  或坐或立相招唤(愿往生)　　竞取香华相供养(无量乐)
  或语或笑身心乐(愿往生)　　即忆阎浮同行人(无量乐)
  各发誓愿遥加备(愿往生)　　专住莫退尽须来(无量乐)
  一到即受清虚乐(愿往生)　　清虚即是涅槃因(无量乐)
  表知我心相忆念(愿往生)　　各留半座与来人(无量乐)
  同学相随游法界(愿往生)　　法界即是如来国(无量乐)
  一一佛国恒沙会(愿往生)　　分身听法修供养(无量乐)
  得蒙诸佛慈光照(愿往生)　　摩顶授记入无余(无量乐)
  意乐他方住即住(愿往生)　　须欲归还即归还(无量乐)
  若住若还皆得益(愿往生)　　本国他方亦无二(无量乐)
  悉是涅槃平等法(愿往生)　　诸佛智慧亦同然(无量乐)

  般舟三昧乐(愿往生)　　到处尽是法王家(无量乐)
  历事已记还安乐(愿往生)　　证得无量陀罗尼(无量乐)
  与诸菩萨尘沙众(愿往生)　　遍满虚空来供养(无量乐)
  或散衣华变成盖(愿往生)　　或奏音乐变成云(无量乐)
  变现幢幡无亿数(愿往生)　　一食之间到安乐(无量乐)
  安乐众圣遥相见(愿往生)　　知是他方同行人(无量乐)
  各起持华迎供养(愿往生)　　即引直入弥陀会(无量乐)
  他方菩萨同礼佛(愿往生)　　持华围绕百千匝(无量乐)
  或散香华奏天乐(愿往生)　　复现神变满虚空(无量乐)
  光光相照供养佛(愿往生)　　异口同音赞极乐(无量乐)
  弥陀应时动身相(愿往生)　　身光遍照十方国(无量乐)
  所放神光色无尽(愿往生)　　回光还照弥陀会(无量乐)
  照讫光从顶上入(愿往生)　　大众同知授记光(无量乐)
  收光未尽弥陀笑(愿往生)　　普告大众专心听(无量乐)
  我今授汝菩提记(愿往生)　　不久当尽来成佛(无量乐)
  本住他方化生众(愿往生)　　庆得难遭希有法(无量乐)
  得免娑婆长劫难(愿往生)　　特蒙知识释迦恩(无量乐)
  种种思量巧方便(愿往生)　　选得弥陀弘誓门(无量乐)
  一切善业回生利(愿往生)　　不如专念弥陀号(无量乐)
  念念称名常忏悔(愿往生)　　人能念佛佛还忆(无量乐)
  凡圣相知境相照(愿往生)　　即是众生增上缘(无量乐)
  不得信受他人语(愿往生)　　但令心净此皆净(无量乐)
  若道此同诸佛国(愿往生)　　何因六道同生死(无量乐)
  棘刺丛林满三界(愿往生)　　山河大地同高下(无量乐)
  水陆虚空众生性(愿往生)　　无明烦恼等贪嗔(无量乐)
  念念贪求财色苦(愿往生)　　业爱痴绳缚人送(无量乐)
  阎罗遣使牵将去(愿往生)　　狱率牛头催复催(无量乐)
  盛火四面同时起(愿往生)　　随业风吹落苦中(无量乐)
  最火泥犁四门外(愿往生)　　门门八万四千隔(无量乐)
  一一隔中人人到(愿往生)　　恒沙苦具在其中(无量乐)
  罪人身上烟炎起(愿往生)　　飞轮刀剑纵横入(无量乐)
  一切狱中同此苦(愿往生)　　何时何劫得休时(无量乐)

  般舟三昧乐(愿往生)　　三涂永绝愿无名(无量乐)
  七重铁城七重网(愿往生)　　重重城内铁林树(无量乐)
  树树枝条八万四(愿往生)　　叶叶华果如刀轮(无量乐)
  飞轮上踊还来下(愿往生)　　头入足出痛难忍(无量乐)
  重重门上八万釜(愿往生)　　镕铜铁汁涌如泉(无量乐)
  沸涌腾波高八万(愿往生)　　直射门外千由旬(无量乐)
  四门四道罪人入(愿往生)　　门开业火出来迎(无量乐)
  铁汁焱焱流没膝(愿往生)　　触处烟炎同时起(无量乐)
  牛头狱率道边嚂(愿往生)　　大地震动如天雷(无量乐)
  罪人闻之心肚裂(愿往生)　　铁虫铁鸟争来食(无量乐)
  铁丸刀剑空中下(愿往生)　　镕铜铁汁注身上(无量乐)
  去铁城门四万里(愿往生)　　要取中行无避处(无量乐)
  行疾过风如箭射(愿往生)　　须臾即入七重门(无量乐)

  般舟三昧乐(愿往生)　　专心念佛断贪嗔(无量乐)
  入此七重铁门内(愿往生)　　何时何劫得回还(无量乐)
  罪人入已门皆闭(愿往生)　　一一身满不相妨(无量乐)
  一卧八万长时劫(愿往生)　　皆由破法罪因缘(无量乐)
  谤毁三宝坏人善(愿往生)　　亦堕阿鼻大狱中(无量乐)
  戏笑作罪多劫受(愿往生)　　不惜佛意取人情(无量乐)
  慎莫轻心纵三业(愿往生)　　业道分明不可欺(无量乐)

  般舟三昧乐(愿往生)　　横截业道入西方(无量乐)
  七重铁城门门外(愿往生)　　铁蟒举头城上出(无量乐)
  火炎刀轮从口出(愿往生)　　亦皆流注罪人上(无量乐)
  四角铁狗身毛孔(愿往生)　　亦雨烟火人身上(无量乐)
  罗刹擎叉刺心眼(愿往生)　　皆由心眼堕泥犁(无量乐)
  热铁地上无穷苦(愿往生)　　罪人或卧或行走(无量乐)
  大劫尽时眼中见(愿往生)　　东门城外清林泉(无量乐)
  罪人一时向东走(愿往生)　　临临欲到门还闭(无量乐)
  如是四门遥半劫(愿往生)　　铁网钩身如棘林(无量乐)
  上有鹰鸟啄人肉(愿往生)　　地有铜狗争来食(无量乐)
  地上虚空无避处(愿往生)　　动即苦具转弥多(无量乐)

  般舟三昧乐(愿往生)　　闻说此苦心摧碎(无量乐)
  不孝父母骂三宝(愿往生)　　终时狱火自相迎(无量乐)
  毁辱六亲破净戒(愿往生)　　亦堕如是泥犁中(无量乐)
  杀害众生食他肉(愿往生)　　直入泥犁火聚中(无量乐)
  见闻方便处分杀(愿往生)　　如前受苦未何央(无量乐)
  劫盗三宝众生物(愿往生)　　一堕泥犁无出期(无量乐)
  偷劫父母六亲物(愿往生)　　亦入如是泥犁中(无量乐)

  般舟三昧乐(愿往生)　　不惜身财常专施(无量乐)
  恶染师僧壤净行(愿往生)　　泥犁永劫出无期(无量乐)
  邪染众生及眷属(愿往生)　　定入泥犁长劫苦(无量乐)
  若得人身黄门报(愿往生)　　六亲同住如怨家(无量乐)

  般舟三昧乐(愿往生)　　愿断邪心修梵行(无量乐)
  欺诳三宝众生类(愿往生)　　死入泥犁无出期(无量乐)
  恶口两舌贪嗔慢(愿往生)　　八万地狱皆周遍(无量乐)
  论说他人三宝过(愿往生)　　死入拔舌泥犁中(无量乐)
  普劝众生护三业(愿往生)　　行住坐卧念弥陀(无量乐)
  一切时中忆地狱(愿往生)　　发起增上往生心(无量乐)
  誓愿不作三涂业(愿往生)　　人天乐报亦无心(无量乐)
  忽忆地狱长时苦(愿往生)　　不舍须臾忘安乐(无量乐)
  安乐佛国无为地(愿往生)　　毕竟安身实是精(无量乐)

  般舟三昧乐(愿往生)　　唯佛一道独清闲(无量乐)
  净土庄严无有尽(愿往生)　　十方生者亦无穷(无量乐)
  千劫万劫恒沙劫(愿往生)　　一切去者不相妨(无量乐)
  十方众生未曾减(愿往生)　　弥陀佛国亦无增(无量乐)
  弥陀愿力随心大(愿往生)　　四种庄严普皆遍(无量乐)
  三明六通常自在(愿往生)　　遍入众生心想中(无量乐)
  佛身相好依心起(愿往生)　　随念即现真金佛(无量乐)
  真金即是弥陀相(愿往生)　　圆光化佛现人前(无量乐)
  相好弥多八万四(愿往生)　　一一光明照十方(无量乐)
  不为余缘光普照(愿往生)　　唯觅念佛往生人(无量乐)
  万行俱回皆得往(愿往生)　　念佛一行最为尊(无量乐)
  回生杂善恐力弱(愿往生)　　无过一日七日念(无量乐)
  命欲终时圣众现(愿往生)　　即坐华台至宝国(无量乐)
  清净大海无生众(愿往生)　　遥见生者皆欢喜(无量乐)
  观音相好佛无异(愿往生)　　慈悲救苦最为强(无量乐)

  般舟三昧乐(愿往生)　　不违师教念弥陀(无量乐)
  救苦虽遥别世界(愿往生)　　众生急念应时来(无量乐)
  或现声闻菩萨相(愿往生)　　随缘乐见度众生(无量乐)
  悲心拔苦超三界(愿往生)　　慈心与乐涅槃期(无量乐)
  随逐众生身有异(愿往生)　　分身六道度时机(无量乐)
  礼念观身除罪障(愿往生)　　直是发愿慈悲极(无量乐)
  一切时中缘法界(愿往生)　　摄取六道现身中(无量乐)
  现见耳闻心内事(愿往生)　　寻声救苦刹那间(无量乐)
  天冠化佛高千里(愿往生)　　念报慈恩常顶戴(无量乐)
  眉间毫相七宝色(愿往生)　　色色八万四千光(无量乐)
  光光化佛菩萨众(愿往生)　　遍满神通极乐界(无量乐)
  身作光明紫金色(愿往生)　　内外映彻如明镜(无量乐)
  一切光明如璎珞(愿往生)　　遍身交珞垂铃佩(无量乐)
  两手纤圆杂华色(愿往生)　　恒将此手接众生(无量乐)
  举足千轮印宝地(愿往生)　　下足金华满世界(无量乐)
  本住他方行坐处(愿往生)　　触者即悟无生忍(无量乐)
  地前地上元无二(愿往生)　　随根利钝超增位(无量乐)
  念念时中常得证(愿往生)　　未得施功方得悟(无量乐)

  般舟三昧乐(愿往生)　　毕命同生誓不退(无量乐)
  如此逍遥快乐地(愿往生)　　更贪何事不求生(无量乐)
  救苦分身平等化(愿往生)　　化得即送弥陀国(无量乐)
  众等咸蒙大悲力(愿往生)　　碎身惭谢报慈恩(无量乐)

  般舟三昧乐(愿往生)　　观音引接见弥陀(无量乐)
  势至菩萨威光大(愿往生)　　身色相好等观音(无量乐)
  身上光明遍法界(愿往生)　　照处皆同紫金色(无量乐)
  有缘众生蒙光照(愿往生)　　增长智慧生安乐(无量乐)
  顶戴华冠垂璎珞(愿往生)　　宝瓶光出现希奇(无量乐)
  势至行时震法界(愿往生)　　震处莲华自然出(无量乐)
  莲华庄严如极乐(愿往生)　　一切佛国皆如是(无量乐)
  坐时先动弥陀国(愿往生)　　后震上下尘沙刹(无量乐)
  一一刹土分身集(愿往生)　　皆是弥陀三化身(无量乐)
  化佛观音势至集(愿往生)　　侧塞虚空极乐上(无量乐)
  各坐莲华百宝座(愿往生)　　异口同音说妙法(无量乐)
  极乐众生见闻益(愿往生)　　超证常伦诸地上(无量乐)
  大集刹益尘沙众(愿往生)　　听法供养迳诸劫(无量乐)
  是故彼国名极乐(愿往生)　　普劝同生常忆念(无量乐)
  一切时中面西向(愿往生)　　心想见彼弥陀身(无量乐)
  地上庄严无亿数(愿往生)　　宝楼林树垂璎珞(无量乐)
  正坐跏趺往生想(愿往生)　　直注华池大会中(无量乐)
  想入华中华合想(愿往生)　　即想华开见佛身(无量乐)
  想见弥陀光杂色(愿往生)　　光光相照自身来(无量乐)
  又想自身慈光照(愿往生)　　即想笼笼心眼开(无量乐)
  想见虚空化佛众(愿往生)　　想闻林树奏天乐(无量乐)
  水鸟流波宣妙法(愿往生)　　心心专注想令成(无量乐)
  注想成时宝国现(愿往生)　　即得化佛来加备(无量乐)
  观音势至身无数(愿往生)　　常来至此行人边(无量乐)

  般舟三昧乐(愿往生)　　专心想佛见无疑(无量乐)
  佛知众生流浪久(愿往生)　　无明障重难开悟(无量乐)
  佛恐观大难周遍(愿往生)　　更教观小在池中(无量乐)
  想一莲华百宝叶(愿往生)　　丈六化佛坐华台(无量乐)
  身虽大小能除障(愿往生)　　观音势至等同然(无量乐)
  四种威仪常自策(愿往生)　　命尽须臾归自然(无量乐)
  自然即是弥陀国(愿往生)　　究竟常安无退时(无量乐)
  纵尽百年如一日(愿往生)　　一日须臾何足期(无量乐)
  上品上生凡夫等(愿往生)　　持戒念佛诵经专(无量乐)
  一切时中常勇猛(愿往生)　　临终圣众自来迎(无量乐)
  观音大势擎华至(愿往生)　　一时接手上金台(无量乐)
  无数化佛菩萨众(愿往生)　　摩头赞叹随佛去(无量乐)
  一念之间到佛国(愿往生)　　即现真容菩萨众(无量乐)
  光明宝林皆说法(愿往生)　　当时即悟无生忍(无量乐)
  须臾历事他方佛(愿往生)　　一念归还得千证(无量乐)
  上品中生凡夫等(愿往生)　　读诵念佛专持戒(无量乐)
  一日七日俱回向(愿往生)　　临终圣众皆来现(无量乐)
  观音大势擎华立(愿往生)　　行者即上紫金台(无量乐)
  与千化佛同时赞(愿往生)　　从佛须臾入宝池(无量乐)
  一宿障尽华开发(愿往生)　　见佛即欲下金台(无量乐)
  足未至地华承足(愿往生)　　佛放金光来照身(无量乐)
  直到弥陀佛前立(愿往生)　　赞佛七日得无生(无量乐)
  须臾历事他方佛(愿往生)　　证得百千三昧门(无量乐)
  少许时间迳三劫(愿往生)　　即入明门欢喜地(无量乐)

  般舟三昧乐(愿往生)　　持戒作善莫推闲(无量乐)
  推闲即造轮回业(愿往生)　　弥陀净土遣谁去(无量乐)
  汤火烧身急自拨(愿往生)　　莫待他人推缘事(无量乐)
  贪嗔火宅相烧苦(愿往生)　　障重心顽未觉痛(无量乐)
  觉痛即断愚痴业(愿往生)　　悔心惭愧生安乐(无量乐)
  安乐即是金刚地(愿往生)　　凡夫六道永无名(无量乐)

  般舟三昧乐(愿往生)　　极乐清闲实是精(无量乐)
  上品下生凡夫等(愿往生)　　深信因果莫生疑(无量乐)
  三业起行多憍慢(愿往生)　　单发无上菩提心(无量乐)
  回心念念生安乐(愿往生)　　终时即见金华至(无量乐)
  五百化佛观音等(愿往生)　　一时接手入华中(无量乐)
  一念乘华宝池内(愿往生)　　一日一夜宝华开(无量乐)
  华开见佛微微障(愿往生)　　三七已后始分明(无量乐)
  耳听众声心得悟(愿往生)　　历事他方蒙授记(无量乐)
  十劫须臾不觉尽(愿往生)　　进入明门欢喜地(无量乐)

  般舟三昧乐(愿往生)　　尽名为期莫生疑(无量乐)
  若是释迦真弟子(愿往生)　　誓行佛语生安乐(无量乐)
  不得悠悠信他语(愿往生)　　随缘治病各依法(无量乐)
  忽遇灾危身自急(愿往生)　　道俗千里未能救(无量乐)
  口说事空心行怨(愿往生)　　是非人我如山岳(无量乐)
  如此之人不可近(愿往生)　　近即轮回长劫苦(无量乐)
  侧耳倾心常采访(愿往生)　　今身修道得无生(无量乐)
  若闻此法希奇益(愿往生)　　不顾身命要求得(无量乐)
  若能专行不惜命(愿往生)　　命断须臾生安乐(无量乐)

  般舟三昧乐(愿往生)　　念佛即是涅槃门(无量乐)
  中品上生凡夫等(愿往生)　　偏学声闻缘觉行(无量乐)
  戒定慈悲常勇猛(愿往生)　　一心回愿生安乐(无量乐)
  终时化佛声闻到(愿往生)　　七宝莲华行者前(无量乐)
  佛放光明照身顶(愿往生)　　行者自见上华台(无量乐)
  低头礼佛在此国(愿往生)　　举头已入弥陀界(无量乐)
  到彼华开寻见佛(愿往生)　　闻说四谛证真如(无量乐)

  般舟三昧乐(愿往生)　　实是弥陀愿力恩(无量乐)
  中品中生凡夫等(愿往生)　　一日一夜持众戒(无量乐)
  回此戒福善根力(愿往生)　　直到弥陀安养国(无量乐)
  临终化佛师僧现(愿往生)　　七宝华来行者前(无量乐)
  行者见华心踊跃(愿往生)　　即上华台随佛去(无量乐)
  一念之间入宝国(愿往生)　　直入八德宝池中(无量乐)
  池内莲华无亿数(愿往生)　　悉是十方同行人(无量乐)
  七日七夜莲华发(愿往生)　　华开见佛得初真(无量乐)

  般舟三昧乐(愿往生)　　勤修实行不欺人(无量乐)
  中品下生凡夫等(愿往生)　　孝养父母行人信(无量乐)
  临终遇值善知识(愿往生)　　为说极乐弥陀愿(无量乐)
  闻说合掌回心向(愿往生)　　乘念即到宝池中(无量乐)
  百宝莲华台上座(愿往生)　　七七日后宝华开(无量乐)
  华开见佛尘沙众(愿往生)　　一劫已后证无生(无量乐)
  无生即是阿罗汉(愿往生)　　罗汉回心向大乘(无量乐)
  一发已去小心灭(愿往生)　　直至菩提无有退(无量乐)
  是故天亲作论说(愿往生)　　二乘心种永无生(无量乐)
  故言大乘善根界(愿往生)　　毕竟永绝讥嫌过(无量乐)
  大小凡夫平等摄(愿往生)　　且避六道三涂难(无量乐)
  愿住弥陀佛国内(愿往生)　　证与不证亦心闲(无量乐)

  般舟三昧乐(愿往生)　　顿超生死出娑婆(无量乐)
  下品上生凡夫等(愿往生)　　具造十恶无余善(无量乐)
  增长无明但快意(愿往生)　　见他修福生非毁(无量乐)
  如此愚人难觉悟(愿往生)　　良由知识恶强缘(无量乐)
  唯知目前贪酒皮(愿往生)　　不觉地狱尽抄名(无量乐)
  一入泥犁受长苦(愿往生)　　始忆人中善知识(无量乐)
  罪人临终得重病(愿往生)　　神识昏狂心倒乱(无量乐)
  地狱芬芬眼前现(愿往生)　　白汗流出手把空(无量乐)
  如此困苦谁能救(愿往生)　　会是知识弥陀恩(无量乐)
  手执香炉教忏悔(愿往生)　　教令合掌念弥陀(无量乐)
  一声称佛除众苦(愿往生)　　五百万劫罪消除(无量乐)
  化佛菩萨寻声到(愿往生)　　我故持华迎汝来(无量乐)
  行者见佛光明喜(愿往生)　　即坐七宝莲华上(无量乐)
  从佛须臾还宝国(愿往生)　　到即直入宝池中(无量乐)
  七七华开得见佛(愿往生)　　观音大势慈光照(无量乐)
  眼目睛明心得悟(愿往生)　　合掌始发菩提心(无量乐)

  般舟三昧乐(愿往生)　　得脱三涂知识恩(无量乐)
  若非知识教称佛(愿往生)　　如何得入弥陀国(无量乐)
  下品中生凡夫等(愿往生)　　破戒偷僧起众罪(无量乐)
  邪命说法无惭愧(愿往生)　　破戒因果打师僧(无量乐)
  如此愚人临死日(愿往生)　　节节酸疼锥刀刺(无量乐)
  地狱猛火皆来逼(愿往生)　　当时即值善知识(无量乐)
  发大慈悲教念佛(愿往生)　　地狱猛火变风凉(无量乐)
  天华旋转随风落(愿往生)　　化佛菩萨乘华上(无量乐)
  行者即坐天华上(愿往生)　　从佛须臾入宝池(无量乐)
  障重华开迳六劫(愿往生)　　华开始发菩提心(无量乐)

  般舟三昧乐(愿往生)　　碎身惭谢释迦恩(无量乐)
  下品下生凡夫等(愿往生)　　十恶五逆皆能造(无量乐)
  如此愚人多造罪(愿往生)　　经历地狱无穷劫(无量乐)
  临终忽遇善知识(愿往生)　　为说妙法令安稳(无量乐)
  刀风解时贪忍痛(愿往生)　　教令念佛不能念(无量乐)
  善友告言专合掌(愿往生)　　正念专称无量寿(无量乐)
  声声连注满十念(愿往生)　　念念消除五逆障(无量乐)
  谤法阐提行十恶(愿往生)　　回心念佛罪皆除(无量乐)
  病者身心觉醒悟(愿往生)　　眼前即有金华现(无量乐)
  金华光明照行者(愿往生)　　身心欢喜上华台(无量乐)
  乘华一念至佛国(愿往生)　　直入大会佛前池(无量乐)
  残殃未尽华中合(愿往生)　　十二劫后始华开(无量乐)
  华内坐时无微苦(愿往生)　　超过色界三禅乐(无量乐)

  般舟三昧乐(愿往生)　　勉入地狱坐金莲(无量乐)
  宁合金华百千劫(愿往生)　　不能地狱须臾间(无量乐)
  观音大势慈光照(愿往生)　　徐徐为说安心法(无量乐)
  行者得闻希有法(愿往生)　　智慧法眼豁然开(无量乐)
  法眼开时见佛会(愿往生)　　即发无上菩提心(无量乐)
  或坐或立游行观(愿往生)　　到处唯闻说法声(无量乐)
  身心毛孔皆得悟(愿往生)　　菩萨圣众皆充满(无量乐)
  自作神通入彼会(愿往生)　　忆本娑婆知识恩(无量乐)
  若非释迦劝念佛(愿往生)　　弥陀净土何由见(无量乐)
  心念香华遍供养(愿往生)　　长时长劫报慈恩(无量乐)
  普劝十方生死界(愿往生)　　同心断恶尽须来(无量乐)
  一入涅槃常住国(愿往生)　　彻穷后际更何忧(无量乐)
  念念时中常证悟(愿往生)　　十地行愿自然成(无量乐)
  地地慈悲巧方便(愿往生)　　以佛为师无错悟(无量乐)
  定善依经十三观(愿往生)　　一一具说庄严事(无量乐)
  行住坐卧常观察(愿往生)　　常念心眼笼笼见(无量乐)
  散善九品依经赞(愿往生)　　一一回向皆得往(无量乐)
  定善一门韦提请(愿往生)　　散善一行释迦开(无量乐)
  定散俱回入宝国(愿往生)　　即是如来异方便(无量乐)
  韦提即是女人相(愿往生)　　贪嗔具足凡夫位(无量乐)
  厌舍娑婆求佛国(愿往生)　　即现极乐庄严界(无量乐)
  得见极乐心欢喜(愿往生)　　更睹弥陀成法忍(无量乐)
  五百女人同白佛(愿往生)　　誓愿同生安乐国(无量乐)
  尔时世尊皆印记(愿往生)　　同得往生证三昧(无量乐)
  释梵护世临空听(愿往生)　　亦同发愿生安乐(无量乐)
  普劝有缘常念佛(愿往生)　　观音大势为同学(无量乐)
  若能念佛人中上(愿往生)　　愿得同生诸佛家(无量乐)
  长劫长时佛边证(愿往生)　　道场妙果岂为赊(无量乐)

白诸行者。凡夫生死不可贪而不厌。弥陀净土不可轻而不忻。厌则娑婆永隔。忻则净土常居。隔则六道因亡。轮回之果自灭。因果既亡。则形名顿绝也。仰惟同生知识等善自思量。却推受生之无际。与空性同时。同时而有心识。若不与空界同时有者。一切众生即是无因而始出也。心识若无本因有者。即事同木石。若同木石者。则无六道之因业也。因业若无者。凡圣苦乐因果谁觉谁知也。以斯道理推勘者。一切众生定有心识也。若有心识。即与空际同时有有。若与空际同时有者。即唯佛与佛得知本元也。行者等知自身心。与空际同时有。乃至今身今日。不能断恶除贪。一切烦恼唯觉增多。又使释迦诸佛同劝。专念弥陀。想观极乐。尽此一身。命断即生安乐国也。岂非长时大益。行者等努力努力勤而行之。常怀惭愧仰谢佛恩。应知

般舟三昧行道往生赞一卷


永嘉证道歌

    No. 2014

永嘉证道歌

        唐慎水沙门玄觉撰

君不见。绝学无为闲道人。不除妄想不求真。无明实性即佛性。幻化空身即法身。法身觉了无一物。本源自性天真佛。五阴浮云空去来。三毒水泡虚出没。证实相无人法。刹那灭却阿鼻业。若将妄语诳众生。自招拔舌尘沙劫。顿觉了如来禅。六度万行体中圆。梦里明明有六趣。觉后空空无大千。无罪福无损益。寂灭性中莫问觅。比来尘镜未曾磨。今日分明须剖析。谁无念谁无生。若实无生无不生。唤取机关木人问。求佛施功早晚成。放四大莫把捉。寂灭性中随饮啄。诸行无常一切空。即是如来大圆觉。决定说表真僧。有人不肯任情征。直截根源佛所印。摘叶寻枝我不能。摩尼珠人不识。如来藏里亲收得。六般神用空不空。一颗圆光色非色。净五眼得五力。唯证乃知难可测。镜里看形见不难。水中捉月争拈得。常独行常独步。达者同游涅槃路。调古神清风自高。貌瘁骨刚人不顾。穷释子口称贫。实是身贫道不贫。贫则身常披缕褐。道则心藏无价珍。无价珍用无尽。利物应机终不吝。三身四智体中圆。八解六通心地印。上士一决一切了。中下多闻多不信。但自怀中解垢衣。谁能向外夸精进。从他谤任他非。把火烧天徒自疲。我闻恰似饮甘露。销融顿入不思议。观恶言是功德。此即成吾善知识。不因讪谤起冤亲。何表无生慈忍力。宗亦通说亦通。定慧圆明不滞空。非但我今独达了。恒沙诸佛体皆同。师子吼无畏说。百兽闻之皆脑裂。香象奔波失却威。天龙寂听生欣悦。游江海涉山川。寻师访道为参禅。自从认得曹溪路。了知生死不相关。行亦禅坐亦禅。语默动静体安然。纵遇锋刀常坦坦。假饶毒药也闲闲。我师得见然灯佛。多劫曾为忍辱仙。几回生几回死。生死悠悠无定止。自从顿悟了无生。于诸荣辱何忧喜。入深山住兰若。岑崟幽邃长松下。优游静坐野僧家。閴寂安居实萧洒。觉即了不施功。一切有为法不同。住相布施生天福。犹如仰箭射虚空。势力尽箭还坠。招得来生不如意。争似无为实相门。一超直入如来地。但得本莫愁末。如净琉璃含宝月。既能解此如意珠。自利利他终不竭。江月照松风吹。永夜清宵何所为。佛性戒珠心地印。雾露云霞体上衣。降龙钵解虎锡。两钴金环鸣历历。不是标形虚事持。如来宝杖亲踪迹。不求真不断妄。了知二法空无相。无相无空无不空。即是如来真实相。心镜明鉴无碍。廓然莹彻周沙界。万象森罗影现中。一颗圆光非内外。豁达空拨因果。莽莽荡荡招殃祸。弃有着空病亦然。还如避溺而投火。舍妄心取真理。取舍之心成巧伪。学人不了用修行。深成认贼将为子。损法财灭功德。莫不由斯心意识。是以禅门了却心。顿入无生知见力。大丈夫秉慧剑。般若锋兮金刚焰。非但空摧外道心。早曾落却天魔胆。震法雷击法鼓。布慈云兮洒甘露。龙象蹴踏润无边。三乘五性皆醒悟。雪山肥腻更无杂。纯出醍醐我常纳。一性圆通一切性。一法遍含一切法。一月普现一切水。一切水月一月摄。诸佛法身入我性。我性同共如来合。一地具足一切地。非色非心非行业。弹指圆成八万门。刹那灭却三祇劫。一切数句非数句。与吾灵觉何交涉。不可毁不可赞。体若虚空勿涯岸。不离当处常湛然。觅即知君不可见。取不得舍不得。不可得中只么得。默时说说时默。大施门开无壅塞。有人问我解何宗。报道摩诃般若力。或是或非人不识。逆行顺行天莫测。吾早曾经多劫修。不是等闲相诳惑。建法幢立宗旨。明明佛敕曹溪是。第一迦叶首传灯。二十八代西天记。法东流入此土。菩提达磨为初祖。六代传衣天下闻。后人得道何穷数。真不立妄本空。有无俱遣不空空。二十空门元不着。一性如来体自同。心是根法是尘。两种犹如镜上痕。痕垢尽除光始现。心法双忘性即真。嗟末法恶时世。众生福薄难调制。去圣远兮邪见深。魔强法弱多恐害。闻说如来顿教门。恨不灭除令瓦碎。作在心殃在身。不须冤诉更尤人。欲得不招无间业。莫谤如来正法轮。旃檀林无杂树。郁密森沈师子住。境静林间独自游。走兽飞禽皆远去。师子儿众随后。三岁便能大哮吼。若是野干逐法王。百年妖怪虚开口。圆顿教勿人情。有疑不决直须争。不是山僧逞人我。修行恐落断常坑。非不非是不是。差之毫厘失千里。是则龙女顿成佛。非则善星生陷坠。吾早年来积学问。亦曾讨疏寻经论。分别名相不知休。入海算沙徒自困。却被如来苦诃责。数他珍宝有何益。从来蹭蹬觉虚行。多年枉作风尘客。种性邪错知解。不达如来圆顿制。二乘精进勿道心。外道聪明无智慧。亦愚痴亦小騃。空拳指上生实解。执指为月枉施功。根境法中虚掜怪。不见一法即如来。方得名为观自在。了即业障本来空。未了应须还夙债。饥逢王膳不能餐。病遇医王争得瘥。在欲行禅知见力。火中生莲终不坏。勇施犯重悟无生。早时成佛于今在。师子吼无畏说。深嗟懵懂顽皮靼。秖知犯重障菩提。不见如来开秘诀。有二比丘犯淫杀。波离萤光增罪结。维摩大士顿除疑。犹如赫日销霜雪。不思议解脱力。妙用恒沙也无极。四事供养敢辞劳。万两黄金亦销得。粉骨碎身未足酬。一句了然超百亿。法中王最高胜。恒沙如来同共证。我今解此如意珠。信受之者皆相应。了了见无一物。亦无人亦无佛。大千沙界海中沤。一切圣贤如电拂。假使铁轮顶上旋。定慧圆明终不失。日可冷月可热。众魔不能坏真说。象驾峥嵘谩进途。谁见螗螂能拒辙。大象不游于兔径。大悟不拘于小节。莫将管见谤苍苍。未了吾今为君诀

永嘉证道歌(终)

    无相大师行状

        翰林学士朝散大夫行左司谏知制诰同修国史判史判馆事柱国南阳郡开国侯食邑一千一百户赐紫金鱼袋杨亿　述

温州永嘉玄觉禅师者。永嘉人也。姓戴氏。丱岁出家。遍探三藏精天台旨。观圆妙法门。于四威仪中。常冥禅观。后因左溪朗禅师激励。与东阳策禅师。同诣曹溪。初到振锡携瓶。绕祖三匝。祖曰。夫沙门者。具三千威仪八万细行。大德自何方而来生大我慢。师曰。生死事大无常迅速。祖曰。何以体取无生。了无速乎。曰体即无生。了本无速。祖云。如是如是。于时大众。无不愕然。师方具威仪参礼。须臾告辞。祖曰。返太速乎。师曰。本自非动岂有速耶。祖曰。谁知非动。曰仁者自生分别。祖曰。汝甚得无生之意。曰无生岂有意耶。祖曰。无意谁当分别。曰分别亦非意。祖叹曰。善哉善哉。少留一宿。时谓一宿觉矣。策公乃留师。翌日下山回温江。学者辐凑。号真觉大师。着禅宗悟修圆旨。自浅之深。庆州刺史魏静。缉而成十篇。目为永嘉集。及证道歌一首。并盛行于世云尔


永明智觉禅师唯心诀

    No. 2018

永明智觉禅师唯心诀

详夫心者。非真妄有无之所辨。岂文言句义之能述乎。然众圣歌咏。往哲诠量。非不洞明。为物故耳。是以千途异说。随顺机宜。无不指归一法而已。故般若唯言无二。法华但说一乘。思益平等如如华严纯真法界。圆觉建立一切。楞严含裹十方。大集染净融通。宝积根尘泯合。涅槃咸安秘藏。净名无非道场。统摄包含事无不尽。笼罗该括理无不归。是以一法千名。应缘立号。不可滞方便之说。迷随事之名。谓众生非真。诸佛是实。若悟一法。万法圆通。尘劫凝滞。当下冰消。无边妙义。一时通尽。深彻法源之底。洞探诸佛之机。不动微毫之功。匪移丝发之步。优游沙界。遍历道场。何佛刹而不登。何法会而不涉。无一相而非实相。无一因而非圆因。恒沙如来。焕若目前。十方佛法。皎然掌内。高低岳渎。共转根本法轮。大小鳞毛。普现色身三昧。处一座而十方俱现。演一音而沙界齐闻。谈玄显妙。而不坏凡伦。千变万化。而未离真际。与三世佛一时成道。共十类生同日涅槃。击法鼓于魔宫。震法雷于邪域。履逆而自顺。处刚而自柔。临高而不危。在满而不溢。可谓端居绝学之地。深履无为之源。入众妙之玄门。游一实之境界。无一法本有。无一法始成。泯中边绝。前后印同。异一去来。万境齐观。一际平等。明知三宝常现我土。不烧梵音恒闻慧光。常照此大寂三昧。金刚定门今古咸然。圣凡齐等。如一滴之水与渤澥之润性无差。若芥孔之空等。太虚之容纳。非别信之者功超远劫。明之者秖在刹那。此一际之法门。真无方之大道。聚一尘而非合。散众刹而非分。和光而不群。同尘而不染。超出而不离冥合而无归。养育凡圣。而无质像可观。兴建法界。而无名字可立。依荫草木。笼罩古今。遍界遍空。穹苍不能覆其体。常照常现。铁围不能匿其辉。无住无依。尘劳不能易其性。非纯非杂。万法不能隐其真。閴尔无声。而群音揭地。荡然无相。而众像参天。相入而物境千差。相即而森罗一味。不从事而失体。非共非分。不守性而任缘。亦同亦别。是以即性之相。故无妨建立。即理之事。故不翳真常。以空之有故。岂碍繁兴。以静之动故。何亏湛寂。言一则大小相入。言异则高下俱平。言有则理体寂然。言无则事用不废。虽起而常灭世相含虚。虽寂而恒生法界出现。任动而常住。万化不移。任隐而恒兴。一体随应。无假而幻相和合。无实而真性湛然。无成而异质交辉。无坏而诸缘互绝。境虽现而无现性。智虽照而无照功。寂用非差能所一际。状同净镜。万像而不能趒形。性若澄空。众相而不能离体。为常住藏作变通门。湛尔坚凝恒随物化。纷然起作不动真如。男身没女身彰。东方入西方起。当存而正泯。在卷而恒舒。普注而不迂。俱遍而无在。举一尘列无边刹土。指一念树无尽古今。居一相而非升。即净随染。骤五趣而不坠。处浊恒清。外望无盈余。内窥无积聚。触目而不见。满耳而不闻。盈怀而无知。遍量而非觉。本成而非故。今现而非新。不磨而自明。弗莹而自净。可谓妙体常住。灵光靡沈。至德遐周。神性独立。众妙群灵。而普会为万法之王。三乘五性。而冥归作。千圣之母。独尊独贵。无比无俦。实大道源。是真法要。玄踪不定。任物性以方圆。妙应无从。逐机情而隐显。是以本生末而末表本。体用互兴。真成俗而俗立真。凡圣交映。此显彼而彼分此。主伴齐参。生成佛而佛度生。因果相彻。境无自性而他成自。心无自性而自成他。理不成就而一即多。事不成就而多即一。相虽虚而恒冥一体。性虽实而常在万缘。虽显露而难以情求。任超绝而无妨大用。纵横幻境。在一性而融真。寂灭灵空。寄森罗而显相。谛智相发。染净更熏。随有力无力而出没无恒。逐缘成缘散而卷舒不定。相摄则纤尘不现。相资则万境俱生。来如水月之顿呈。去若幻云之忽散。动寂无碍涉入虚融。互夺互存灵通莫测。不出不在妙性无方。智海滔滔。包纳而无遗纤芥。灵珠璨璨。照临而不显微毫。若真金随异器以分形。千差不碍。如湛水腾群波。而显相一体无亏。俱是俱非。亦邪亦正。不有而示有。杳若梦存。无成而似成。倏如幻住。依空源而起尽。法法无知。随化海以兴亡。缘缘绝待。是以五岳穹崇而不峻。四溟浩渺而不深。三毒四倒而非凡。八解六通而非圣。悉住真如寂灭之地。尽入无生不二之门。施为大解脱中。重重无尽。显现不思议内。浩浩难穷。岂可立其始终定其方域。何必崇真斥妄厌异欣同。欲坏幻化之身。拟断阳焰之识。不知念念释迦出世。步步弥勒下生。分别现文殊之心。动止运普贤之行。门门而皆开甘露。味味而纯是醍醐。不出菩提之林。长处莲华之藏。晃晃而无尘不透。昭昭而溢目腾光。岂劳妙辩之敷扬。谁待神通之显示。动止常遇明暗不离。非古盛而今衰。岂愚亡而智现。语默常合终始冥通。初祖岂用西来。七佛何尝出世。是以心空则天地虚寂。心有则国土峥嵘。念起则山岳动摇。念默则江河宁谧。机峻而言言了义。志彻而念念虚玄。器广而法法周圆。量大而尘尘无际。意地清而世界净。心水浊而境像昏。举一全该。坦然平等。宛尔具足。唯在正观。万法本只由人。真如自含众德。无念而殊功悉备。无作而妙行皆圆。不运而成灵智。法尔无求自得。妙性天真方知。理智圆融大道无外。绝一尘而独立。何众相以摐然。是则声处全闻。见外无法。岂玄黄之所惑。匪音响之能沦。如沧海之味混百川。犹须弥之色吞群鸟。无一名不播如来之号。无一物不阐遮那之形。岩树庭莎。各梃无边之妙相。猿吟鸟噪。皆谈不二之圆音。痴爱成解脱真源。贪嗔运菩提大用妄想兴而涅槃现。尘劳起而佛道成。从体施为报化。而未尝不寂。随缘显现法身。而无处不周。实教法之所归。圣贤之禀受。群生之实际。万物之根由。正化之大纲。出世之本意。三乘之正辙。入道之要津。般若之灵源。涅槃之窟宅。盖以妙理玄邈大旨希夷。狂慧而徒自劳神。痴禅而但能守缚。实谓言思路绝。分别意穷。识智翛然。神清可鉴。空有双豁。根尘洞开。如窥净天。似临皎日。无一法门而不现。无一至理而不明。岂动神情。春池而稳探真宝。匪劳心力。赤水而自获玄珠。观沙界于目前。指大千于身际。收群生于掌握。纳万汇于胸襟。不施一功。成就楞严之大定。不披一字。遍览普眼之真经。四句之义顿融。百非之路杳绝。竖彻三际横亘十方。为一总持号大自在。神光赫赫威德巍巍。尼干魄消波旬胆碎。烦恼贼飒然堕坏。生死军豁尔飘扬。爱河廓清慢山崩倒。逍遥物外无得无求。憺怕虚怀旷然绝累。虚空让其高广。日月惭其光明。然后则权实双游。悲智齐运。拯世若幻。度生同空。涉有而不乖无。履真而不碍俗。若乾坤之覆载。犹日月之相须。示圣现凡。出生入死。持实相印。建大法幢。作一种之光明。为万途之津济。能令寒灰再焰。焦种重荣。永为苦海之迅航。常作迷途之明导。任运遮照随智卷舒。虽无知而万法圆通。虽无见而一切明现。但契斯旨体本自然。如群萌值春万物得地。十身顿现四智郁兴。犹如意幢若大宝聚。法财丰溢利物何穷。故号功德之林。乃称无尽之藏。岂有朝曦而不照。夜炬而不明者哉。何得以限量心起分齐见。局太虚之阔狭。定法界之边疆。遂令分别之情不越众尘之境。向真如境上鼓动心机。于寂灭海中奔腾识浪。于管中存见。向壁罅偷光。立能所之知。起胜劣之解。齐文定旨逐语分宗。蟭螟岂继于鹏程。萤照那齐于日曜。岂能一毛孔内纳十方之虚空。一刹那中现亿佛之世界。一一身而遍一切刹。一一刹而含无边身。乘高广之大车。展大千之经卷。升灯王之法座。餐香积之嘉羞。披迦叶之上衣。入释迦之正室。促多生于顷刻。掷世界于他方。腹吸风轮口吹劫火。变丘陵为宝刹。移净土于秽邦。一毫中放无尽之光明。一言内演难思之教海。此乃群生之常分。与众圣而同俦。无一法而不然。但有心而皆尔。非假变通之力。不从修证之因。德量如然尘毛悉具。一香一味。同栖灭尽定门。蠢动蜎飞。不昧灵知寂照。何得遗山认培弃海存沤。劣志卑心而自鄙屈。翻乃持神珠而乞丐。守金藏以贫穷。辜负己灵埋没家宝。或舍离而保持偏正。或绝分而甘处尘劳。或认妄而谬附邪宗。或执权而劳修渐行。或认位高推于极圣。或积德望满于三祇。不知全体现前。犹希妙悟。岂觉从来具足。仍待功成。不入圆常终成轮转。只为昧于性德。罔辩真宗。舍觉循尘弃本就末。挂有无之魔罥。投一异之邪林。宰割真空分罗法性。依尘生灭随境有无。执断迷常骤缘遗性。谬兴知解错倒修行。或和神养气而保自然。或苦质摧形而为至道。或执无著而桩立前境。或求静虑而伏[打-丁+柰]妄心。或刳情灭法以凝空。或附影缘尘而抱相。或丧灵源之真照。或殒佛法之正因。或绝识凝神。受报于无情之地。或澄心泯色。住果于八难之天。或著有而守干城。或拨无而同兔角。或绝见而居暗室。或立照而存所知。或认有觉是真佛之形。或效无知同木石之类。或执妄同究竟之果。如即泥是瓶。或妄缘趣解脱之门。似拨波求水。或外骋而妄兴梦事。或内守而端居抱愚。或宗一而物象同如。或见异而各立法界。或守愚痴无分别而为大道。或尚空见排善恶而作真修。或解不思议性作顽空。或体真善。妙色为实有。或沈机绝想。同有漏之天。或觉观思惟。堕情量之域。或不穷妄性。作冥初之解。或昧于幻体。立空无之宗。或认影而为真。或执妄而求实。或认见闻性为活物。或指幻化境作无情。或起意而乖寂知。或断念而亏佛用。或迷性功德。而起色心之见。或据毕竟空。而生断灭之心。或执大理而顿弃庄严。或迷渐说而一向造作。或据体离缘而坚我执。或亡泯一切而守己愚。或定人法自尔而堕无因。或执境智和合而生共见。或执心境混杂。乱能所之法。或着分别真俗。缚智障之愚。或守一如不变而堕常。或定四相所迁而沉断。或执无修而祛圣位。或言有证而背天真。或耽依正而随世轮回。或厌生死而丧真解脱。或迷真空。而崇因着果。或昧实际。而欣佛厌魔。或着随宜所说。而守语为真。或失音声实相。而离言求默。或宗教乘。而毁自性之定。或弘禅观。而斥了义之铨。或斗奇特。而但顾出身俄沈识海。或作净洁。而推求玄密返堕阴城。或起殊胜知解。而剜肉为疮。或住本性清净。而执药成病。或寻文探义。而饮客水。或守静居闲。而坐法尘。或起有得心。谈无相大乘。或运图度想。探物外玄旨。或废说起绝言之见。或存诠招执指之讥。或认动用。而处生灭根源。或专记忆。而住识想边际。或安排失圆觉之性。或纵任亏入道之门。或起身心精进。而滞有为。或守任真无事。而沈慧缚。或专系念勤思。而失于正受。或效无碍自在。而放舍修行。或随结使。而恃本性空。或执缠盖。而妄加除断。或保重而生法爱。或轻慢而毁佛因。或进求而乖本心。或退堕而成放逸。或语证相违而亏实地。或体用各据而乖佛乘。或守寂而住空。失大悲之性。或泯缘而厌假。违法尔之门。或着我见而昧人空。或迷现量而坚法执。或解不兼信。而滋邪见。或信不兼解。而长无明。或云人是而法非。或称境深而智浅。或取而迷法性。或舍而乖即真。或离而违因。或即而忘果。或非而谤实。或是而毁权。或恶无明。而背不动智门。或憎异境。而坏法性三昧。或据同理。而起增上慢。或贬别相。而破方便门。或是菩提而谤正法轮。或非众生而毁真佛体。或着本智而非权慧。或迷正宗而执化门。或滞理溺无为之坑。或执事投虚幻之网。或绝边泯迹违双照之门。或保正存中失方便之意。或定慧偏习焦烂道芽。或行愿孤兴沉埋佛种。或作无作行修有为菩提。或着无著心学相似般若。或趣净相而迷垢实性。或住正位而失自本空。或立无相观而障翳真如。或起了知心而违背法性。或守真诠而生语见。服甘露而早终。或敦圆理而起着心。饮醍醐而成毒。已上略标一百二十种邪。宗见解。并是迷宗背旨。失湛乖真。掜目生花。迷头认影。若敲冰而索火。类缘木以求鱼。畏影逃空扪风捉电。苦非甘种砂岂饭因。皆不能以法性融通一旨和会。尽迷方便悉溺见河。障于本心不入中道。匍匐升沉之路。缠绵取舍之怀。于无心中强欲断除。向无事内刚求舍离。将法空为恚爱之境。返真智作想碍之情。长随八倒之风。难出四边之网。竟不知理即生死。恒与道冥妄本。菩提从来合觉。明常住暗水不离冰。灵智常存妙用无尽。何乃遏想念而求湛寂。断烦恼而证真如。妄作妄修自难自易。且灵觉之性本非秘密。如来之藏实不覆藏。故知圆常之理不亏。信解之机难具。如针锋上无边身菩萨。似藕丝悬须弥卢之山。唯叹希奇罔知所措。如水母土蜂之类。犹[虫*太][虫*末]屈步之徒。历劫他求终朝取相。不自暂省返照回光。货鬻衣珠承绍家业。但争空花之起灭。定认眚影之是非。去淳朴而专尚浮华。丧根源而唯寻枝派。可谓遗金拾砾掷宝持薪。是以众圣惊嗟达人悲叹。都谓不到实地。未达本心。妄识浮沉缘心巧伪。遍计所执现似外尘。人杌绳蛇横生空见。不知万法无体一切无名。从意现形因言立号。意随想起言逐念兴。想念俱虚本末非有。是以三界无物万有俱空。邪正同伦善恶齐旨。全抛大义莫返初源。于无心中妄立异同。就一体内强分离合。自他才立逆顺随生。起斗争之端。结惑业之始。织是非之致网锁憎爱之樊笼。观镜像分妍丑之心。聆谷响兴喜怒之色。责化人之心行。保幻物之坚牢。汲焰水而欲满漏卮。折空花而拟栽顽石。能所双寂事理俱空。既造惑因不无幻果。欲知妙理唯在观心。恒沙之业一念而能消。千年之暗一灯而能破。自然不立名相。解惑寂然。岂有一物当情。万境作对。取舍俱丧是非顿融。众翳咸消豁然清净。无非不思议解脱。尽是大寂灭道场。视听俱忘身心无寄。随缘养性逐处消时。犹纵浪之虚舟。若凌空之逸翮。纵横放旷任迹郊廛。普劝诸后贤。但遵斯一路。闻而不信。尚结佛种之因。学而未成。犹益人天之福。此乃群经具载。诸佛同宣。非率尔以致辞。请收凝而玄鉴

永明智觉禅师唯心诀(终)

    (附)定慧相资歌

祖教宗中有二门。十度万行称为尊。初名止观助新学。后成定慧菩提根。唯一法似双分。法性寂然体真止。寂而常照妙观存。定为父慧为母。能孕千圣之门户。增长根力养圣胎。念念出生成佛祖。定为将慧为相。能弼心王成无上。永作群生证道门。即是古佛菩提样。定如月光烁外道邪星灭。能挑智炬转分明。滋润道芽除爱结。慧如日照破无明之暗室。能令邪见愚夫禅。尽成般若波罗蜜。少时默刹那静。渐渐增修成正定。诸圣较量功不多。终见灵台之妙性。瞥闻法才历耳。能熏识藏觉种起。一念回光正智开。须臾成佛法。如是禅定力不思议。变凡为圣刹那时。无边生死根。由断积劫尘劳巢穴堕。湛心水净意珠。光吞万像烁千途。抉开己眼无瑕翳。三界元无一法拘。觉观贼应时克。攀缘病倏然净。荡念垢兮洗惑尘。显法身兮坚慧命。如断山若停海。天翻地覆终无改。莹似琉璃含宝月。倏然无寄而无待。般若慧莫能量。自然随处现心光。万行门中为导首。一切时中称法王。竭苦海碎邪山。妄云卷尽片时间。贫女室中金顿现。壮士额上珠潜还。斩痴网截欲流。大雄威猛更无俦。能令铁床铜柱冷。顿使魔怨业果休。和诤讼成孝义。普现群生诸佛智。边邪恶慧尽朝宗。蝼蚁鲲鹏齐受记。偏修定纯阴。烂物刳正命。若将正慧照禅那。自然万法明如镜。偏修慧纯阳。枯物成迂滞。须凭妙定助观门。如月分明除雾翳。劝等学莫偏修。从来一体无二头。似禽两翼飞空界。如车二轮乘白牛。即向凡途登觉岸。便于业海泛慈舟。或事定制之一处无不竟。或理定唯当直下观心性。或事观明诸法相生筹算。或理观顿了无一无那畔。定即慧非一非二非心计。慧即定不同不别绝观听。或双运即寂而照通真训。或俱泯非定非慧超常准。一尘入定众尘起。般若门中成法尔。童子身中三昧时。老人身分谈真轨。能观一境万境同。近尘远刹无不通。真如路上论生死。无明海里演圆宗。眼根能作鼻佛事。色尘入定香尘起。心境常同见自差。谁言不信波元水。非寂非照绝言思。而寂而照功无比。权实双行阐正途。体用更资含妙旨。劝诸子勿虚弃。光阴如箭如流水。散乱全因缺定门。愚盲秪为亏真智。真实言须入耳。千经万论同标记。定慧全功不暂忘。一念顿归真觉地。定须习慧须闻。勿使灵台一点昏。合抱之树生毫末。积渐之功成宝尊。猕猴学定生天界。女子才思入道门自利利他因果备。若除定慧莫能论

    警世

夫不体道本。没溺生死。处胎卵湿化横竖飞沈之类。于中失人身者。如大地之土。得人身者。如爪上之尘。于人身中多生边夷下贱。及处中国。或受女身。若为男子。癃残百疾。设得丈夫十相具足者。处恐畏世生五浊时。以肉为身以气为命。一报之内如石火风灯。逝波残照瞬息而已。于中少夭非横殂者。不计其数。或有得天年寿极耳顺。万中无一。脱得知命之岁除童稚。无知至三十豪四十富。且约其间三十年。于中有疾病灾祸愁忧苦恼。居强半矣。所以昔人有言。浮生一月之中。可开口而笑。只四五日矣。故知忧长喜促乐少苦多。如在万仞之危峰。似处千寻之沧海。纵得少乐毕虑漂沈。且夫有生劳我处胎。有老夺我壮色。有病损我形貌。有死壤我神灵。有荣纵我骄奢。有辱败我意气。有贵使我憍倨。有贱挫我行藏。有富恣我贪婪。有贫乏我依报。有乐动我情地。有苦痛我精神。有赞起我高心。有毁灭我声价。乃至寒则逼切我体。热则烦闷我襟。渴则干我喉。饥则羸我腹。惊则慑我魄。惧则丧我魂。忧则挠我神。恼则败我志。顺则长我爱。逆则起我憎。亲则牵我情。疏则生我恨。害则殒我体。愁则结我肠。乃至遇境生心。随情动念。或美或恶俱不称怀。皆长业轮尽丧道本。其或更诡于君悖于父。傲其物趋其时。兽其心狐其意。苟其利徇其名。诳其人谄其行。附其势欺其孤。渊其殃崇其业。扇其火吹其风。骤其尘背其觉。邪其种睽其真。但顾前非虑后。只谋去靡思回。唯求生焉知灭。则念念烧煮。步步沟隍矣。如今或得刹那在世。须蕴仁慈。行善修心除非去恶。书云。作善降之百祥。作不善降之百殃。是以世间逆顺种种因缘。空受身心妄苦皆为。不知三界唯是一心。以前五识眼耳鼻舌身及第八识。皆是现量所得。无心外法。以第六明了意识。比量计度而成外境。全是想生随念而至。若无想念万法无形。故经云。想灭间静识停无为。又云。诸法不牢固。唯立在于念。善解见空者。一切无想念。若了一心之旨。心外自然无法可陈。岂有欣戚关怀是非干念。佛颂云。未达境唯心。起种种分别。达境唯心已。分别即不生。既了境唯心。便舍外尘相。从此息分别。悟平等真空。故起信论云。一切境界唯心妄动。心若不起。一切境界相灭。唯一真心遍一切处。是故三界虚伪。唯心所作。离心即无六尘境界。乃至一切分别。即分别自心。心不见心。无相可得。先德云。心外有法。生死轮回。心外无法。生死永弃。经云。诸法所生唯心所现。论云。三界无别法。但是一心作。既信一心。须以禅定冥合。如经云。若能教三千大千世界众生令行十善。不如一食顷一心静处入一相法门。若能谛了自心。以此定慧相应。则能不动尘劳。便成正觉。平生所遇。莫越于斯。普劝后贤。可书绅耳


游心安乐道

    No. 1965

游心安乐道

        释元晓撰

游心安乐略开七门。初述教起宗致。二定彼土所在。三明疑惑患难。四显往生因缘。五出往生品数。六论往生难易。七作疑复除疑

言述教起宗致者。然夫众生心性。融通无碍。泰若虚空。湛犹巨海。若虚空故。其体平等。无别相而可得。何有净秽之处。犹巨海故。其性润滑。能随缘而不逆。岂无动静之时。尔乃或因尘风。沦五浊而久转。沈苦浪而长流。或承善力截四流而不还。至彼岸而永寂。若斯动寂皆是大梦。以觉言之。无此无彼。秽土净国本末一心。生死涅槃终无二际。然归原大觉积功乃致。随流长梦不可顿开。所以圣人垂迹有远有近。所设言教或衰或兴。至如牟尼世尊现此娑婆。诫五恶而劝善。弥陀如来居彼安养。引九辈而导生。斯等权迹不可具陈

今此所明极乐国者。盖是感愿行之奥深。现果德之长远。十八圆净越三界而超绝。五根相好并六天而不嗣。珍香法味遂养身心。谁有朝饥夜渴之苦。玉林芳风温凉常适。本无冬寒夏热之烦。群仙共会。时浴八德莲池。由是长别偏可厌之时皱。胜侣相从。远游十方佛土。于兹远送以难慰之忧劳。况复闻法响音入无相。见佛光明悟无生。悟无生故无所不生。入无形故无所不形。极净极乐。非心意之所度。无际无限。岂言说之能尽。如是净土十方诸佛之所叹劝。三乘圣众之所游居。然审察如来叹劝意者。为欲摄护中下根故。娑婆世界杂恶之处于缘多退。安养宝刹纯善之地唯进无退。故起信论云。复次众生初学是法。欲求正信。其心怯弱。以住于此娑婆世界。自畏不能常值诸佛亲承供养。惧谓信心难可成就。意欲退者。当知如来有胜方便摄护信心。谓以专念佛因缘故。随愿得生他方佛土。常见于佛永离恶道。如修多罗说。若人专念西方极乐世界阿弥陀佛。所修善根回向。愿求生彼世界。即得往生。常见佛故。终无有退。若观彼佛真如法身。常勤修习。毕竟得生。正定聚故。一切凡夫虽念佛。未至十解。体是退位。若在秽土。逢四退缘即使退转。若生西方。有四缘故终不退还。言四缘者。一由长命无病故不退。秽土由短命多病故退。二由诸佛菩萨圆善智识故不退。如经言。得与如是诸上善人会一处故。秽土由多恶知识故退也。三由无有女人。六根境界并是进道缘。故不退。如经曰。眼见色即发菩提心等。秽土由有女人故退。四由唯有善心故不退。经云。无毛端计造恶之地。秽土由有恶心无记心故退也。又彼二经皆说。其往生者皆得不退。不言但不退人乃得往生也。犹如此间具三受人。若生彼土。则无苦舍唯有乐受也。总而言之。初地以上。悲愿自在无所不生。更何须劝。十解以去种姓决定。复无悲退。亦非正为。十信以前及诸凡夫。发心未固。升降随缘。厌秽欣净。故佛劝摄。西方长寿一生修行登地。娑婆短命。多劫劬劳犹退。故华严曰。如此娑婆世界一劫。于西方安乐世界。为一日一夜。如是乃至百万阿僧祇世界。最后世界一劫。于胜莲华世界贤首如来刹为一日一夜。教起意致略述如此

第二定彼土所在者。佛土圆满融。本无东西。扣机多端。方现此彼。由是试论。彼界所在一乘三乘分齐不同。若依一乘。极乐净土。是属华藏世界海摄。何以故。以是十佛之土。圆融不可说故。普贤因分所见无分齐故。若依三乘。西方净土通成四土。一法性土。二实报土。三受用土。四变化土。于中法性实报。一味乐等。周遍法界。非余所测。受用变化。酬愿乘感。随机所叹。指方可得。故小无量寿经曰。从是西方过十万亿佛土有世界。名曰极乐。今将之彼界净与不净。略以四对显其阶降。谓因与果相对故。一向与不一向相对故。纯与杂相对故。正定与非正定相对故。所言因与果相对者。谓金刚已还。菩萨所住名果报土。不名净土。未离苦谛之果患故。唯佛所居乃名净土。一切染患无余灭故。依此义故。仁王经言。三贤十圣住果报。唯佛一人居净土。一切众生暂住报。登金刚原居净土。第二一向与不一向相对者。谓八地已上菩萨住处得名净土。以一向出三界事故。亦具四句一向义故。七地以还一切住处未名净土。以非一向出三界故。或乘愿力出三界者。一向四句不具足故。谓一向乐。一向净。一向无灾。一向自在。七地以还出现之时。或时生起报无记心。末那四牛时现行故。非一向净。非一向世善。法功能所生。释曰乘善名出世。从八地以上。乃至佛地名出世。出世法为世法对。出世法为出世法对治。以四缘为相。从出善功德生起此净土故。不以集谛为因。乃至广说故

第三纯与杂相对门者。凡夫二乘杂居之处。不得名为清净世界。唯入大地菩萨生处。乃得名为清净世界。彼非纯清。此纯清故。依此义故。瑜伽论云。世界无量。有其二种。谓净不净。清净世界中。无那落迦傍生饿鬼。亦非欲界色无色界。纯菩萨众于中止住。是故说名清净世界。已入第三地菩萨。由愿力故。于彼受生。无有异生。及非异生声闻独觉。若非异生菩萨。得生于彼。解言。此第三地是欢喜地。以就七种门地。第三净胜意乐地故。摄十三位。立七种地。具如彼论之所说故

第四正定与非正定对门者。非正定相三聚众生苦生之地是为秽土。唯正定聚所居之处名为净土。于中亦有四果声闻。乃至复有四疑凡夫。唯无邪定及不定聚耳

言正定等者。总说众生界略有三聚。如无量寿经曰。其有众生生彼国者。皆悉住于正定之聚。所以者何。彼佛国中。无诸邪聚。及不定聚。如是三种。其相云何。若总说者。一阐提人为邪定聚。二乘顶位以上。菩萨初发心住以上。判为正定。若已起入。未至其位。为不定聚。决定不退。无断善根。如是名为正定聚义。依瑜伽论。正定二。一本性正定。二习成正定。五种性中。菩萨性人。不依五逆。及断善根。是名本生正定聚也。其二乘性。及不定性。得作五逆。及断善根。断善根时。名邪定聚。即是彼人。续善根后。未趣入时。为不定聚。已趣入时。则有三品。本来上根而趣入者。即作正定。中根至燸。下根至顶。各作正定。余属不定。若是不定种性之人。直向大乘而入趣者。修行信心。迳一万劫。信心成就。方为正定。如起信论即明此义。是约习成正定聚说。若其本来菩萨种性。直向大乘而趣入者。始趣入时。永得不退。不由业力堕于恶趣。依此而言。入十信位便得不退。不同前说不定性人。如是等说。皆就秽土。若就得生彼净土者。定性二乘则不往生。从无余后或可往生。不定性中。三品之人。皆发心者。皆得生彼。生彼之时即入正定。由外缘力所住持故。三聚分别略义如是。今此经说无量寿国。就第四门说为净土。所以然者。为欲不容大小。兼引凡圣。并生胜处。同趣大道故。如下文云。设我得佛。国中人民。不住定聚。必至灭度者。不取正觉。又言设我得佛。国中声闻有能计量知其数者。不取正觉。乃至广说故。而论说曰。女人及根缺。二乘种不生者。是说决定种性。二乘未入无余。未发大心。非谓不定根性声闻。及趣寂性。出无余后。为简此故。言二乘种。由是道理。不相违也。又言女人及根缺者。谓生彼时。非女非根缺耳。非此女等不得往生。如韦提希而得生故。然鼓音声王陀罗尼经曰。阿弥陀佛父名月上转轮圣王。母名曰殊胜妙眼等。乃至广说者。或曰是说化佛所居化土。论所说者。是受用土。或言是法门父母。如维摩说。由是道理。故不相违。上来四门所说净土。皆是如来愿行所成。非生彼者自力所并不如秽土外器世界。唯由众生苦果所成。是故通名清净土也

第三明疑惑患难者。于中初明所疑境。次明对治疑想。后明生彼化胎优劣。言明所疑之境者。如下文曰。若有众生。以疑惑心修功德愿生彼国。不了佛智。不思议智。不可称智。大乘广智。无等无伦最上胜智。于此诸智疑惑不信。然犹信罪福。修习善业。愿生彼国。此诸众生生彼宫殿五百岁中不闻三宝。故说边地。乃至广说。此言佛智。是总标句。下之四句各显四智。不思议智者。是成所作智。此智能作不思议事。谓如不过丈六之身。而无能见顶者。不增毛孔之量。而遍十方世界。一念称名。永灭多劫重罪。十念念德。能生界外胜报。如是等事。非其所测。是故名为不思议智。不可称智者。是妙观察智。此智观察不可称境。谓一切法如幻如梦。非有非无。离言绝虑。非逐言者所能称量。是故名为不可称智。大乘广智者。是平等性智。此智广度。不同小乘。谓游无我。故无不我。无不我。故无不等摄。以此同体智力。普载无边有情。皆全同至无上菩提。是故名为大乘广智。无等无伦最上胜智者。正是如来大圆镜智。始转本识。方归心原。一切种境。无不圆照。是名为大圆镜智。此一中智。有五殊胜。如解脱身。二乘同得。如是镜智。此一智中。正是法身。非彼所共。故名无等。是一胜也。如前三智。菩萨渐得。大圆镜智。唯佛顿证。更无余类。故名无伦。是二胜也。过于不思议智为最。踰于不可称智为上。宽于大乘广智为胜。是为第三四五胜也。是故名为无等无伦最上胜智。是显四疑所迷境也

次明对治疑惑相者。谓如有一性非质直。邪聪我慢。薄道心人。不了四智而起四疑。一者疑成所作智所作之事。谓同经说十念念佛得生彼国。由不了故。生疑而言。如佛经说。善恶业道。罪福无朽。重者既碍。理致无差。如何一生无恶不造。但以十念能灭诸罪。便得生彼。入正定聚。永离三途。毕竟不退耶。又无始来起诸烦恼。系属三界。而相缠缚。如何不断二轮烦恼。直以十念出三界外耶。为治如是邪思惟疑。是故说名不思议智。欲显佛智有大势力。故能以近为远。以远为近。以重为轻。以轻为重。虽实有是事。而非思量境。所以直而仰信经说。不得以自浅识思识。若欲生信。应以事说。譬如千年积薪。其高百里。豆计火烧。一日都尽。可言千年之积薪。如何一日尽耶。又如躄者。自力勤行。要迳多日。至一由旬。若寄他船。亦因风势。一日之间。能到千里。可言躄者云何一日至千里耶。世间船师之力品依如是绝虑之事。何况如来法王也势。而不能作不思议事耶。是为对治第一疑也

第二疑者。谓以妙观察智所观之境。经中赞佛智云。妙观察智。诸法非有无。远离二边。不着中道。由不了故。生疑而言。如今现见称量。物重则低。物轻必举。若言轻而不举。重而不低。如是说者。有言无义。因缘生法。当知亦尔。若实非无。便随于有。如其非有。则当于无。若言非无而不得有。非有而不堕无。则同重而不低。轻而不举。故知是说有言无实。如是称量。则堕诸边。或执依他实有。堕增益边。或执缘生空无。堕损减边。或计俗有真空。双负二边。堕相违论。或计非有非无。着一中边。堕愚痴论。如释论云。非有非无是愚痴论故。为治此等邪称量执。是故安立不可称智。欲显诸法甚深。离言绝虑。不可寻思称量。如言取义。如瑜伽论说。云何甚深难见之法。谓一切法。何以故。第一甚深难见法者。所谓诸法自性。绝诸戏论。过言说道。然由言说为依正故。方乃可取可观可觉。是故诸法甚深难见。是为对治第二疑也

第三疑者。谓疑平等性智等济之意。如同经说。一切众生。悉皆有心。凡有心者。当得菩提。由不了故。生疑而言。若言众生皆有佛性。悉度一切有情。令得无上菩提者。是则诸众生虽多。必有终尽。其最后佛。无利他德。所化无故。毕不成佛。功德阙故。无他有功。不应道理。阙功成佛。亦无是处。作是邪计。诽谤大乘。不信平等应度之意。为治如是狭小疑执。是故安立大乘广智。欲明佛智无所运载。运载一切。皆入无余。故曰大乘。其所运载。无限无际。故名广智。所以然者。虚空无边故。众生无数量。三世无际故。生死无始终。众生既无始终。诸佛亦无始终。若既诸佛有始成者。其前无佛果。无圣教。无圣教故。无闻薰习。闻薰习无而成佛者。则无因有果。但有言无实。由是道理。诸佛无始。虽实无始。而无一佛本不作凡。虽皆本作凡。而展转无始。以是准知众生无终。虽实无终。而无一人后不作佛。虽悉后作佛。而展转无终。是故应信平等性智无所不度。而非有限。是以安立大乘广智。是为对治第三疑也

第四疑者。谓大圆镜智遍照一切境义。云何生疑。谓作是言。虚空无边故。世界亦无边。世界无边故。众生亦无边。众生无边故。心所差别根欲性等皆无边际。云何于此能得尽知。为当渐渐修习而知。为当不修。忽然顿照。若不修习。忽然顿照者。一切凡夫皆应等照。等不修故。无异因故。若便渐修。终得尽知者。即一切境非无边际。无边有尽。不应理故。如是进退。皆不成立。何得普照。名一切种智。为治如是两关疑难。故立无等无伦最上胜智。欲明如是大圆镜智超过三智而无等类。二谛之外。独在无二。两关之表。超然无开。只应仰信。不可比量。故名最上胜智。云何于此起仰信者。譬如世界无边。不出虚空之外。如是万境无限。咸入一心之内。佛智离相。归一心原。智与一心。浑同无二。以始觉者即同本觉。故无万境出于智外。由是道理。无境不尽。而非有限。以无边智照无边境故。如起信论云。一切境界。本来一心。离于想念。以众生妄见境界。故心有分齐。以妄起相念。不称法性。故不能了。诸佛如来离于见相。无所不遍。心真实故。则是诸法之性。自体显照一切妄法。有大智用。无量方便。随诸众生所应得解。悉能开示一切法义。是故得名一切种智。是为无等无伦最上胜智。无所见故。无所不见。如是对治第四疑也。若不得意。如言取义。有边无边。皆不离过。且依非有边门。假说无边义耳。若人不决如是四疑。虽生彼国。而在边地。如其有人。虽未明解如前列四智之境界略。而能自谦。心眼未开。仰推如来。一向伏信。如是等人。随其行品。往生彼土。不在边地。生彼边地者。别是一类。非九品摄。是故不应妄生疑惑后明生彼化胎优劣者。如无量寿经说。尔时佛告阿难。及慈氏菩萨。汝见彼国从地已上至净居天。其中所有微妙严净自然之物。为悉见不。阿难对曰。唯然。已见。汝宁复闻无量寿佛大音宣布一切世界化众生不。阿难对曰。唯然。已闻。彼国人民乘百千由旬七宝宫殿。无所障碍。遍至十方。供养诸佛。汝复见不。对曰。已见。彼国人民有胎生者。汝复见不。对曰。已见。其胎生者所处宫殿。或百由旬。或五百由旬。各于其中受诸快乐。如忉利天上。亦皆自然。尔时慈氏菩萨白言。世尊。何因何缘。彼国人民胎生化生。佛告慈氏。若有众生以疑惑心修诸功德愿生彼国。不了佛佛智。不思议智。不可称智。大乘广智智。无等无伦最上胜智。于此诸智疑惑不信。然犹信罪福。修习善本。愿生其国。此诸众生。生彼宫殿。寿五百岁。常不见佛。不闻经法。不见菩萨声闻圣众。是故于彼国土谓之胎生。若有众生明信佛智。乃至胜智。作诸功德。信心回向。此诸众生。于七宝华中自然化生。跏趺而坐。须臾之须。身相光明。智慧功德。如诸菩萨。具足成就。复次慈氏。他方佛国诸大菩萨发心欲见无量寿佛。恭敬供养。及诸菩萨声闻之众。彼菩萨等命终得生无量寿国。于七宝华中自然化生。弥勒当知。彼化生者。智慧胜故。其胎生者。皆无智慧。于五百岁中。常不见佛。不闻经法。不见菩萨诸声闻众。无由供养于佛。不知菩萨法式。不得修习功德。当知此人宿世之时。无有智慧。疑惑所致。佛语弥勒。譬如转轮圣王。有七宝牢狱。种种庄严。张设床帐。悬诸缯幡。若有诸小王子得罪于王。王辄内彼宫中。系以金锁。供养饮食。衣服床褥。华香妓乐。如转轮王。无所乏少。于意云何。此诸王子宁乐彼处不。对曰。不也。但种种方便求诸大力欲自免出。佛告弥勒。此诸众生亦复如是。以疑惑佛智故。生彼七宝胎生宫殿。无有刑罚。乃至一念恶事。但于五百岁中不见三宝。不得供养。修诸善本。以此为苦。虽有余乐。犹不乐彼处。若此众生识其本罪。深自悔责。求离彼处。即得如意往诣无量寿佛所。恭敬供养。亦得遍至无量无数诸余佛所修诸功德。弥勒当知。其有菩萨生疑惑者。为失大利。是故应当明信诸佛无上智慧。如来真言。无合致怪。后悔难追。可不慎哉

第四显往生因缘者。凡诸所说往生之因。非直能感正报庄严。亦得感其依报净土。但求如来本愿力故。随感受用。非自业因力之所成辨。是故说名为往生因。此因之相。经论不少。若依观经。说十六观。往生论中。说五门行。今依此无量寿经。说三辈因。上辈之中。说有五句。一者舍家弃欲而作沙门。此显返起正因方便。二者发菩提心。是明正因。三者专念彼佛。是明修观。四者作诸功德。是明起行。此观及行即为助业。五者愿生彼国。此一是愿。前四是行。行愿和合乃得生故

中辈之说有四句。一者虽不能作沙门。当发无上菩提心故。是明正因。二者愿生彼国。前行此愿。和合为因也

下辈之内。说说二种人。二人之中。各有三句。初人三者。一者假使不能作诸功德。当发无上菩提之心。是明正因。二者乃至十念。专念彼佛。是为助业。三者愿生彼国。此愿前行。和合为因。是明不定种性人也。第二人中有三句者。一者闻甚深法。欢喜信乐。此句兼显发心正因。但为异前人。举深信耳。二者乃至一念念于彼佛。是为助因。前人无深信。故必须十念。此人有深信。故未必具足十念。三者以至诚心愿生彼国。此愿前行。和合为因。此就菩萨种性人也。经说如是　今此文略辨其相。于中有二。先明正因。后明助缘。所言正因。谓发无上菩提心也。即不愿世间富乐。及与二乘菩提。菩萨一向志愿三身菩提。名无上菩提之心。总标虽然。于中有二。一者随事发心。二者顺理发心。言随事者。烦恼无数。欲心悉断之。善法无量。愿悉修之。众生无边愿悉度之。于此三事决定期愿。初是如来断德正因。次是如来智德正因。第三心者恩德正因。三德合为无上菩提。即是三心。总为无上菩提之因。因果虽异。广长量齐。等无所遗。无不苞故。如经言。发心毕竟二不别。如是二心前心难。自未得度先度他。是故我礼发心。此心果报。虽是菩提。而其华报在于净土。所以然者。菩提心量。广大无边。长远无限。故能感得广大无际依报净土。长远无量正报寿命。除菩提心无能当被。故说此心为彼正因。是明随事发心相也。所言顺理发心者。信解诸法皆如幻梦。非有非无。离言绝虑。依此信解。发广大心。虽不见有烦恼善法。而不拨无可断可修。是故虽愿悉断修。而不违于无愿三昧。虽愿皆度无量有情。而不存有能度所度。故能随顺于空无相。如经云。如是灭度无量众生。实无众生得灭度者。乃至广说故。如是发心。不可思议。是明顺理发心相也。随事发心有可退义。不定性人亦得能发。顺理发心即无退转。菩萨性人能乃得发。如是发心功德无边。设使诸佛穷劫演说。彼诸功德犹不能尽。正因之相。略说如是

次明助因。助因多种。经论往往。不须委述。一一准知。今且明其下辈十念。此经中下辈十念。一言之内。含有二义。谓显了义。及隐密义。隐密义者。此望第三对纯净土果以说下辈十念功德。此如弥勒发问经言。尔时弥勒菩萨白言。如佛所说阿弥陀佛功德利益。若能十念相续不断念彼佛者。即得往生。当云何念。佛言。非凡夫念。非不善念。非杂结使念。具足如是念。即得往生安乐国土。有凡十念。何等为十。一者于一切众生常生慈心。于一切众生不毁其行。若毁其行。终不往生二者于一切众生深起悲心。除残害意。三者发护法心。不惜身命。于一切法不生诽谤。四者于忍辱中生决定心。五者深心清净。不深利养。六者发一切种智心。日日常念。无有废忘。七者于一切众生起尊重心。除我慢意。谦下言说。八者于世谈语不生味着心。九者近于觉意。深起种种善根因缘。远离愦扰散乱之心。十者正念观佛。除去诸疑。释曰。如是十念。既非凡夫。当知初地以上菩萨乃能具足如是十念。于纯净土为下辈因。是为隐密义之十念。言显了义十念相者。望第四对净而说。如观经言。下品下生者。或有众生作不善业。五逆十恶。具诸不善。临命终时。遇善知识。为说妙法。教令念佛。若不能念者。应称无量寿佛。故于念念中除八十亿劫生死之罪。命终之后。即得往生。乃至广说。以何等心名为至心。云何名为十念相续者。什云说言。譬如有人。于旷野中值遇恶贼。挥戈拔剑。直来断杀。其人勤走。视度一河。尔时但念渡河方便。既至河岸。为着衣度。为脱衣度。若着衣纳。恐不得过。若脱衣纳。恐不得暇。但有此念。更无他意。当念度河。即是一念。此等十念。不杂余念。行者亦尔。若念佛名。若念佛相。无间念佛。乃至十念。如是至心。名为十念。此是显了义十念相也。今此两卷虽说十念。亦此隐密显了二义。然于其中显了十念与观经意少有不同。彼观经中。不除五逆。唯除诽谤方等之罪。此两卷经。除其五逆。诽谤正法。如是相违。云何通者。彼经说其虽作五逆。依大乘教。得忏悔者。此经中说不忏悔者。由是义故。不相违也。或有说言。弥勒所问经十念者。非而纯净土说。亦同观经

第四对净土而说。所以然者。所说十念。虽言非凡夫念。而是十信三贤菩萨之所修习慈悲心等以为十念。故大宝积经发胜志乐会说。尔时弥勒菩萨白佛言。世尊。如佛所说阿弥陀佛极乐世界功德利益。若有众生发十种心。随一一心专念向阿弥陀佛。是人命终。当得往生彼佛世界。世尊。何等名为发十种心。由是心故。当得往生彼佛世界。佛告弥勒菩萨言。弥勒。如是十心。非诸凡愚不善丈夫具烦恼者之所能发。何等为十。一者于诸众生起于大慈。无损害心。二者于诸众生起于大慈。无逼恼心。三者于佛正法不惜身。命乐守护心。四者于一切法发生胜忍。无执着心。五者不贪利养恭敬尊重净意乐心。六者求佛种智。于一切时无忘失心。七者于诸众生尊重恭敬无下劣心。八者不着世论。于菩提分生决定心。九者种诸善根。无有杂染清净之心。十者于诸如来舍离诸相起随念心。弥勒。是名菩萨发十种心。由是心故。当得往生阿弥陀佛极乐世界。弥勒。若人于此十种心中。随成一心。乐欲往生彼佛世界。若不得生。无有是处。解云。即此经者。与弥勒所问同本异译。所言非诸凡愚不善丈夫具烦恼之者所能发者。凡谓无性一阐提者。愚谓趣寂二乘种性。诽谤正法。造五逆等。名不善士具烦恼者。除此余人成一心。得生彼国。必有是处。是故应知弥勒所说十念非凡夫念等者。非但地上所修十念。若不尔者。地前菩萨何无慈悲。岂不往耶。若观经中修十六观当生彼国。广如彼说九品之行。次门当述。若往生论明五因行。如彼论云。若善男子女人。修五念门行成就。毕竟得生安乐国土。见彼阿弥陀佛。何等五念门。一者礼拜门。二者赞叹门。三者作愿门。四者观察门。五者回向门。云何礼拜。身业礼拜阿弥陀如来应正遍知。为生彼国故。云何赞叹。口业赞叹。称彼如来名。如彼如来光明智相。如彼名义。欲如实修行相应故。云何作愿。心常愿。一心专念。毕竟往生安乐国土。欲如实修行奢摩他故。云何观察。智慧观察。正念观彼。欲如实修行毗婆舍那故。一观佛国功德。二观佛功德。三观菩萨庄严功德。云何回向。不舍一切苦恼众生。心常作愿。回向为首。得成就大悲心故。广说如彼。往生因缘。略说如是

第五出往生品数者。唯观无量寿经说往生彼土不过九品。故彼经言。唯愿世尊为我广说无忧恼处。我当往生。不乐阎浮提浊恶世也。此浊恶处。地狱饿鬼畜生盈满。多不善聚。愿我未来不闻恶声。不见恶人。今向世尊五体投地。求哀忏悔。唯愿佛日教我观于清净业处。尔时世尊故眉间光。其光金色。遍照十方无量世界。还住佛顶。化为金台。如须弥山。十方诸佛净妙国土皆于中现。或有国土七宝合成。复有国土纯是莲华。复有国土如自在天宫。复有国土如颇梨镜。十方国土皆于中现。如是等无量诸佛国土。严显可观。令韦提希见。时韦提希白佛言。世尊。是诸佛土。虽复清净。皆有光明。我今乐生极乐世界阿弥陀佛所。唯愿世尊教我思惟。教我正受。佛告韦提希。汝今知不。阿弥陀佛去此不远。汝当系念。谛观彼国。净业成者。我今为汝广说众譬。亦令未来世一切凡夫欲修净业者。得生西方极乐国土。欲生彼国者。一者不杀生。修十善业。二者受持三归。具足众戒。不犯威仪。三者发菩提心。深信因果。读诵大乘。劝进行者。如是三事。名为净业。佛告韦提希。汝今知不。此三种业。过去未来现在三世诸佛净业正因。佛告阿难。及韦提希。上品上生者。若有众生愿生彼国者。发三种心。即便往生。何等为三。一者至诚心。二者深心。三者回向发愿心。具三心者。必生彼国。复有三种众生当得往生。何等为三。一者慈心不杀。具诸戒行。二者读诵大乘方等经典。三者修行六念。回向发愿。愿生彼国。具此功德。一日乃至七日。即得往生。生彼国时。此人精进勇猛故。阿弥陀如来。与观世音大势至。无数化佛。百千比丘。声闻大众。无量诸天。七宝宫殿。观世音菩萨执金刚台。与大势至菩萨。至行者前。阿弥陀佛放大光明照行者身。与诸菩萨授手迎接。观世音大势至与无数菩萨赞叹行者。劝进其心。行者见已。欢喜踊跃。自见其身乘金刚台。随从佛后。如弹指顷。往生彼国。生彼国已。见佛色身众相具足。见诸菩萨色相具足。光明宝林演说妙法。闻已。即悟无上法忍。迳须臾间。历事诸佛。遍十方界。于诸佛前。次第授记。还到本国。得无量百千陀罗尼门。是名上品上生者。上品中生者。不必受持读诵方等经典。善解义趣。于第一义心不惊动。深信因果。不谤大乘。以此功德回向愿求生极乐国。行此行者。命欲终时。阿弥陀佛与观世音大势至无量大众眷属围绕。持紫金台至行者前。赞言法子。汝行大乘。解第一义。是故我今来迎接汝。与千化佛一时授手。行者自见坐紫金台。合掌叉手。赞叹诸佛。如一念顷。即生彼国。七宝池中。此紫金台如大宝华。经宿则开。行者身作紫磨金色。足下亦有七宝莲华。佛及菩萨俱时放光明照行者身。目即开明。因前宿习。普闻众声。纯说甚深第一义谛。即下金台。礼佛合掌。赞叹世尊。经于七日。应时即于无上菩提得不退转。应时即能飞至十方。历事诸佛。于诸佛所。修诸三昧。经一小劫。得无生忍。现前授记。是名上品中生者。上品下生者。亦信因果。不谤大乘。但发无上道心。以此功德。回向愿求生极乐国。行者命欲终时。阿弥陀佛。及观世音大势至。与诸眷属。持金莲华。化作五百佛来迎此人。五百化佛一时授手。赞言法子。汝今清净。发无上道心。我来迎汝。见此事时。即自见身坐金莲华。坐已。华合。随世尊后。即得往生七宝池中。一日一夜莲华乃开。七日之中。乃得见佛。虽见佛身。于众相好心不明了。于三七日后。乃了了见。闻众乐音声皆演妙法。游历十方。供养诸佛。于诸佛前。闻甚深法。经三小劫。得百法明门。住欢喜地。是名上品下生者。是名上辈生相。名第十四观

中品上生者。若有众生。受持八戒斋。修行诸戒。不造五逆。无众过患。以此善根。回向愿求生于西方极乐世界。临命终时。阿弥陀佛。与诸比丘。眷属围绕。放金色光。至其人所。演说苦空无常无我。赞叹出家。得离众苦。行者见已。心大欢喜。自见己身坐莲华台。长跪合掌。为佛作礼。未举头顷。即得往生极乐世界。莲华寻开。当华敷时。闻众音声。赞叹四谛。应时即得阿罗汉道。三明六通。具八解脱。是名中品上生者。中品中生者。若有众生。若一日一夜。受持八戒斋。若一日一夜持沙弥戒。若一日一夜持具足戒。威仪无缺。以此功德。回向愿求生极乐国。戒香薰修。如此行者。临命终时。见阿弥陀佛。与诸眷属。放金色光。持七宝莲华。至行者前。行者自见空中有声。赞言善男女子。如汝善人。随顺三世诸佛教法。我来迎汝。行者自见坐莲华上。莲华即合。生于西方极乐世界。在宝地中。经于七日。莲华乃敷。华即敷已。开目合掌。赞叹世尊。闻法欢喜。得须陀洹。经半劫已。成阿罗汉。是名中品中生者。中品下生者。若有善男子善女人。孝养父母。行世仁慈。此人命欲终时。遇善知识。为其广说阿弥陀佛国土乐事。亦说法藏比丘四十八大愿。闻此事已。寻即命终。譬如壮士屈伸臂顷。即生西方极乐世界。生迳七日。遇观世音及大势至。闻法欢喜。过小一劫。成阿罗汉。是名中品下生者。下品上生者。或有众生。作众恶业。虽不诽谤方等经典。如此愚人。多造众恶。无有惭愧。命欲终时。遇善知识。为赞大乘十二部经首题名字。以闻如是诸经名故。除灭千劫极重恶业。智者复教合掌叉手。称南无阿弥陀佛。称佛名故。除五十亿劫生死之罪。尔时彼佛即遣化佛化观世音化大势至至行者前。赞言善男子。汝称名故。诸罪消灭。我来迎汝。作是语已。行者即见化佛光明。遍满其室。见已欢喜。即便命终。乘宝莲华。随化佛后。生宝池中。经七七日。莲华乃敷。当华敷时。大悲观世音菩萨放大光明住其人前。为说甚深十二部经。闻已信解。发无上道心。经十小劫。具百法明门。得入初地。是名下品上生者。得闻佛名法名。及闻僧名。闻三宝名。即得往生。下品中生者。或有众生。毁犯五戒八戒。及具足戒。如是愚人。偷僧祇物。盗现前僧物。不净说法。无有惭愧。以诸恶业而自庄严。如此罪人。以恶业故。应堕地狱。命欲终时。地狱众火一时俱至。遇善知识。以大慈为说阿弥陀佛十力威德。广说彼佛光明神力。亦赞戒定慧解脱。解脱知见。此人闻已。除八十亿劫生死之罪。地狱猛火化为清凉风。吹诸天华。华上皆有化佛菩萨迎接。一念顷即得往生七宝池中莲华之内。经于六劫。莲华乃敷。观世音大势至以梵音声安慰彼人。为说大乘甚深经典。闻此法已。应时即发无上道心。是名下品中生者。下品下生者。或有众生。作不善业。五逆十恶。具诸不善。如此愚人。以恶业故。应堕恶道。迳历多劫。受苦无穷。如此愚人临命终时。遇善智识种种安慰。为说妙法。教令念佛。彼人苦逼。不能念佛。善友告言。汝若不能念者。应称无量寿佛。如是至心。如是令声不绝。具足十念。称南无阿弥陀佛。称佛名故。于念念中除八十亿劫生死之罪。命终之后。见金莲华。犹如日轮。住其人前。如一念顷。即得往生极乐世界。于莲华中。满十二大劫。莲华方开。观世音大势至以大悲音声为其广说诸法实相。除灭罪法。闻已欢喜。应时即发菩提之心　解云。总分九品。略有二家。一释。此之九品。并是十信菩萨。约进约退。造善造恶。升降不同。分成九品。初三人是十信位。从本不退直趣入者。行有浅深。成上三品。中三品人。退大乘心。发小乘意。退大乘行。修小乘业。行有浅深。成中品三。下三品人。退大乘心。趣生死流。退大乘行。造生死罪。罪有重轻。成下品三。二释。言发大菩提心。修行菩萨行。行有浅深。成上三品。发菩提心。修行声闻行。行有浅深。成中三品。不发大小二乘心。不修大小二乘行。唯趣生死心。唯造生死罪。造罪重轻。成下三品。此即粗分九品也。若细别论。上品上生者。发三种心。则起信论曰。信成就发心位。在十信终心也。生彼便得无生法忍者。是谓缘观无生忍。以本业经说无生忍在解位故。上品中生者。位在十信初。此间一劫是彼一日故。经一小劫得无生忍者。谓证理无生忍。则当初地也。上品下生者。是十信以前。信归三宝受菩萨戒以去是也。以亦信因果。不谤大乘。但发无上道心。故七日之中。唯见佛身。而心不了。三七日后了了见闻者。谓此人未得依业识门而见如来故。三七日后。方入十解。见佛唯从心起故。经三小劫住欢喜地者。谓彼小劫当此僧祇。所以中品迳一小劫。下品迳三小劫。同入初地者。以胜解行地诸菩萨者。根有利钝。行亦勒怠故。唯长短异。而功行等。下余品中准之可知。中三品内。上者。是暖顶忍决择分位也。中品者。前三方便解脱分也。下品者。五停以前趣善凡夫。此三品人并是现般。但以生便半劫分为三品耳。下三品者。总是一切趣恶凡夫。造众恶逆。轻重不同。遇缘闻法灭罪。有成三品。更无位别。若依无量寿经。总说三品。如彼经说。佛告阿难。其有众生生彼国者。皆悉住于正定聚。所以者何。彼佛国中。无诸邪聚。及不定聚。十方恒沙诸佛如来。皆共赞叹无量寿佛威神功德不可思议。诸有众生。闻其名号。信心欢喜。乃至一念至心回向。愿生彼国。即得往生。住不退转。唯除五逆诽谤正法。佛告阿难。十方世界。诸天人民。其有至心愿生彼国。凡有三辈。其上辈者。舍家弃欲而作沙门。发菩提心。一向专念无量寿佛。修诸功能。愿生彼国。此众生临寿终时。无量寿佛与诸大众现其人前。即随彼佛往生其国。便于七宝华中自然化生。住不退转。智慧勇猛。神通自在。是故阿难。其有众生欲于今世见无量寿佛。应发无上菩提心。修行功德。愿生彼国。佛语阿难。其中辈者。十方世界诸天人民。其有至心愿生彼国。虽不能行作沙门。大修功德。当发无上菩提之心。一向专念无量寿佛。多少修善。奉持斋戒。起立塔像。饮食沙门。悬缯燃灯。散华烧香。以此回向。愿生彼国。其人临终。无量寿佛化现其身。光明相好。具如真佛。与诸大众现其人前。即随化佛往生其国。住不退转。功德智慧。以如上辈者也。佛语阿难。其下辈者。十方世界诸天人民。其有至心欲生彼国。假使不能作诸功德。当发无上菩提之心。一向专意。乃至十念念无量寿佛。愿生其国。若闻深法。欢喜信乐。不生疑惑。乃至一念念于彼佛。以至诚心愿生其国。此人临终。梦见彼佛。得往生。功德智慧。次如中辈者也。当熟之思之。能于其中。端心正行。举要言之。三乘圣人。及地前三贤。并二乘七方便发心以去。假名菩萨。乃至方便道前。四众男女。无根二根。至于龙鬼八部。但能发菩提心。专念阿弥陀佛。厌恶秽刹。欣乐净土。临命终时。正念现前者。皆得往生也。若勇猛精进。观行分明。临终最后心不乱者。并得上生。乃至临终最后十念相续现在前者得下品。此中菩萨往生自有三辈。二乘往生自有上中下。凡夫往生自有上中下。各有九品。但经中不能委细分别。大小凡夫。合论九品。究实即有无量差别也。详四十八愿及观经旨。凡夫是正生。圣人是兼生。彼经唯言为未来世一切凡夫为烦恼贼之所害者。说清净业处。劝人往生。不论菩萨。于凡夫中谤大乘人不得往生。以断善根故。二乘人中。恶法学人不得往生。不信有十方净土故。菩萨不愿生者亦复不生。以悬愿自在故。若二乘无学。不问恶与不恶。皆得往生。以三界秽土中无受生处故。生人品类。略义如是

六往生难易。于中有二。先明二处优劣。后述往生难易。言优劣者。夫总赞实德。谁劣。是故齐是法王。俱称善逝。身充万能。土盈众美。但以为化众生。或居秽土。则近墟满野。或处净刹。则奇宝盈封。若论其处。非无优劣。兜率天宫。则构虚而立。极乐世界。则就地而安。此则人天趣别。若据此土法论彼界。则天优人劣也。若论净秽者。兜率是秽界。极乐则净刹。粗分此彼。有其十四异。谓兜率天界地挟隘。亦男女杂居。亦有现行欲染。亦有退转。亦寿四千岁。仍有中夭。身量亦尔。又三性心起。故以恶心或堕地狱。又三受互起。又六尘境令人放逸。又男生在父膝。女在母膝。又唯以菩萨为说法主。又或得圣果。或有不得。若西方土。反此为相。若就此义。西方大优也。后论往生难易。或说西方易生。兜率难生。且有七种差别。一极乐是人易生。兜率是天难生。二极乐但持五戒得生。兜率具修十善方往。三极乐乃至十念往。兜率具施戒修往。四西方终凭弥陀佛四十八大愿往。兜率可凭唯自力往。五西方有观音菩萨等当来此土劝进往。兜率无此事。六西方经论具赞劝。兜率但一经赞说。七古来大德向西方多。向兜率者少。由此义故。西方易往生。兜率难上生也。或说兜率易生。极乐难生。所以知者。知止天宫同在此内。不大小所共信许。既是化在。故定得生。准上生经。四众行六度事法。八部闻名喜赞。忏悔恶业。修十事行。回愿生彼。一切皆得。极乐世界。准对法论别时意趣者。如说若有愿生极乐世界得往生意在别时。犹货一钱而得千钱。故彼经言。非小善根因缘而得生彼。天亲论云。女人及根阙。二乘种不生。可彼佛毫相。如五须弥。岂凡夫类。能见此相。如是等义成证非一。是故愿西方万一不生。或说在前二说并不尽理。凡其往生难易。一任因缘。缘谓诸佛菩萨同体大悲。因是四众九辈所起愿行。同体之悲。虽无局人。众生之业。犹是参差。若是业因熟者。愿随便生。非以人天如难往。亦以净秽如有碍。若其愿行阙闻者。在前无诚。岂由同界而易生。复以化身而辄谒。由是王舍城内。三亿余家。同居一城。而不闻如来之名。那落伽中。九十亿人别住。难家犹来见金色三相。则知众生起行。良由胜缘之相属。有失不失。或有性自属弥陀。或有本来系慈氏。如逐所属。各得道速。强于无属。多劳少益。是故长者之婢母。受化于罗云。非想三天子。悟道于遣身。然则委心所尊。竞务其业。往之易。早于弹指。何为徒交难易之论。如其发心决定无疑。六事易是辨。九品非难修。罪业虽多。销过朝阳之却暗界。趣虽幽阻。通逾王印之开塞。但以克舟之学徒。守株之行者。疑乎覆千界之舌相诚言。信乎愚一心之井虾说。岂非藏遗燕石。疑虑隋珠。悲复哀哉

第七解妨除疑者。问。如摄大乘论释作别时意。岂不觉彼耶。答。彼论所明。有别时。有不别时。若唯空发愿。即是别时。若行愿兼修非是别时。若天亲菩萨判十念行作别时意者。何故造往生论劝人往生。又观经教兴意者。缘韦提希生阿阇世五逆子。因厌五浊。愿生极乐。佛即为说三福业。十六观门。劝无生往生。乃至十恶五逆悉劝往生。既净土请主。身居五浊。复生逆子。佛说皆生。即知现居五浊凡夫悉得往生也(矣)问。韦提希是大菩萨。为化众生。现受女身。生于逆子。岂实是凡夫类耶。答。纵令实是菩萨。现受女身。化众生者。必须隐其实能。现同凡夫。摄化同类。即现同凡夫。身居五浊。常知即引五浊凡夫往生极乐也。摄论曰。由唯发愿是别时意。故知三福十六观七日念佛等那别时也

问。如往生论云。女人及根缺。二乘不生。云何女人等三亦得往生。答。理实可然。若无种。定得往生。言正种者。一于此土中。或有男子。或有女人种。于女人因决定招女根者。此人纵修净土行。亦不得往生。以净土中无女人故。此是定业。不可复劝。即是业障也。盲聋等缺根可知亦尔也。若有悔除。不入其类。二乘者。种二乘因。不信大乘。及十方净土。亦不得生也。彼论所明种者。定业种也。问。若尔。何故观经曰。受持五戒。即生至彼。闻说四谛。悟罪汉果等。答。此不愚法人。信有十方诸佛。及净土发愿往生。若悟果竟。佛为说法华经。并回心向大。是智度论之所判也。问。众生恶业甚重。能障于净土。非小善能除。何故观经云。临终十念即往生得也。答。心是业主。受生之本。临终之心。犹如眼目。能导一切业。若临终心恶。能引一切恶业。若心善者。能引一切善业。如龙所行。云即随之。心若西逝。业亦随之。问。如弥勒所问经说十念中云。非凡夫念。不杂结使念。今此众生体是凡夫。结使不断。云何念佛而得生耶。答。或云若如彼经。唯佛一人得生。余皆不得。以十地后心菩萨独有二种无明故。今解彼经云。凡夫念者。若不发菩提心。求出三界作佛。而直尔但念佛求生者。是凡夫念。彼不得生。故皆须发菩提心也。不杂结使念者。唯须一心相续。观佛相好。而若口念佛。心缘五欲者。是杂结念也。念佛是淳净心。与结使相违也。或有异义见前同。问。众生罪业。大积如山。何得十念须灭尔许恶业。假令百千万遍。犹是太少。若不灭恶业。复何得往生净土乎。答。有三义。一者若临终时正念现前者。此心能引无始以来。及一生所作善业。共相资助。即得往生也。二者诸佛名号。总万德成。但能一念念佛名者。即一念之中总念万德。则灭罪业。恶业碍往。除罪何系。故下品生中云。称佛名故。于念念中除八十亿劫生死之罪。三者无始恶业。从妄心生。念佛功德。从真心起。真心如日。妄心如闇。真心暂起。妄念即除。如日始出。众暗悉除。由此三义。乃至临命终时十念成就者。定得往生。问。净土胜妙。是法王所居。莲华藏。非凡夫行处。理须凡行凡地。圣践圣场。宁得底下凡夫。生斯妙处。答。是凡夫即不得游于净土。既是法王。何得践于五浊。虽是法王。为化众生故。游于五浊。亦虽是凡夫。为供养佛故。生于净土。又四十八大愿。初先为一切凡夫。后兼为三乘圣人。故知净土宗意。本为凡夫。兼为圣人也。又十解以去。不畏生恶道。故可愿生净土。故知净土奥意。本为凡夫。非为菩萨也。问。亲遇善缘。预九品生。频见文义。愤心云披。若有众恶。不识修善。已入三途。为有方便。救彼亡灵。令除业障。生极乐界以不答。愚情难通。圣教有术。故不空罥索神变真言经。第二十八卷。灌顶真言成就品曰。尔时十方一切刹土。三世一切如来。毗卢遮那如来。一时皆伸右无畏手。摩清净莲华明王顶。同说不空大灌顶光真言曰

唵(唯中抬声引呼一)荷暮伽废(无计反)噜者娜　摩诃亩陀(能乙反)啰么抳(三)钵头么(二合)入缚攞(四)跛(二合)啰袜亸野[合*牛](五)

若有众生。随处得闻此大灌顶光真言。二三七遍经耳根者。即得除灭一切罪障。若诸众生具造十恶五逆四重诸罪。犹如微尘。满斯世界。身坏命终。堕诸恶道。以是真言加持土沙一百八遍。尸陀林中。散亡者尸骸上。或散墓上。遇皆散之。彼所亡者。若地狱中。若饿鬼中。若修罗中。若傍生中。以一切不空如来不空毗卢遮那如来真言本愿。大灌顶光真言加持土沙之力。应时即得光明及身。除诸罪报。舍所苦身。往于西方极乐国土。莲华化生。乃至菩提。更不堕落。此等经文。往往而在。悔哉。罪业自造。苦果影追。痛哉。独因独厄。无人救护。自非同体大悲。弘济秘术。谁能远开幽键。升华台。虽无他作自受之理。而有缘起难思之力。则知以遇咒沙即有缘。若不被沙。何论脱期。惟夫大悲无方。长舌无杂。不行不信。后悔无反。然则不信用者。徒负厚恩。报日转远。有顺行者。接魂华莲。孝顺便立。幸逢真言。令出不难。凡百君子。谁不奉行。散沙墓上。尚逝界。况乎咒衣着身。聆音诵字(矣)

游心安乐道(终)


御制水忏

    No. 1910

    御制水忏序

夫三昧水忏者。因唐悟达国师知玄。遇迦诺迦尊者。以三昧水为濯积世怨仇。知玄遂演大觉之旨。述为忏文。普利将来甚盛心也。其为福德莫可涯涘。所谓三昧者。正受之名也。不受诸受乃为正受。真空寂定此心不动。其要使人求之于己而已。盖人之生于世也。自非上智之资。岂能无故作误为之愆。或宿世冤业之绕。如来广慈悲之念。启忏悔之门。苟能精白一心忏悔。为善则积累罪业一旦冰释。譬诸水也。身之烦而濯之无不清。衣之污而浣之无不洁。器之秽而溉之无不净。其几不踰于方寸之间而已矣。故曰。心者身之神明。所为善则善应。所为恶则恶应。若影之随形响之随声。其效验之捷速不爽毫发。此三昧水忏之作。所以利于人也。其功博哉。恒惟知玄以十世高僧尚负宿报。矧常人乎。昔孙皓秽犯金像。阴遭谴罚。忏悔自陈祸即消释。法佐交车议师不慎幽独。师重加责以忏获免。若此者固多。凡人揆之于心。岂能无愧。匪由忏悔。曷以涤除端能趋进善涂。一丝恶念不萌于心。则灾祸潜消福德增长。若雨润群卉。生息繁茂。目虽不睹。而阴受其滋益者多矣。然则三昧者。其惟在于人心。而不必他求也。朕遂书此。以冠于篇。并以锓梓。作方便利益。是为汲大海之三昧。以遍周沙界。灌濯尘劫者也。观于斯者尚慎其所趋向哉

永乐十四年七月初一日

    慈悲道场水忏序

窃谓圣教经律论藏译席所翻之外尔后群贤制作未有无所感而为之者乎若条陈枚举品别而言未易纪极即此灵文而曰水忏者请言其由昔唐懿宗朝有悟达国师知玄者未显时尝与一僧邂逅于京师忘其所寓之地其僧乃患迦摩罗疾众皆恶之而知玄与之为邻时时顾问略无厌色因分袂其僧感其风义祝之曰子向后有难可往西蜀彭州茶陇山相寻其山有二松为志后悟达国师居安国寺道德昭著懿宗亲临法席赐沉香为法座思渥甚厚自尔忽生人面疮于膝上眉目口齿俱备每以饮食餧之则开口吞啖与人无异遍召名医皆拱手默默因记昔日同住僧之语竟入山相寻值天色已晚彷徨四顾乃见二松于烟云间信期约之不诬即趋其所崇楼广殿金碧交辉其僧立于门首顾接甚欢因留宿遂以所苦告之彼云无伤也岩下有泉明旦濯之即愈黎明童子引至泉所方掬水间其人面疮遂大呼未可洗公识达深远考究古今曾读西汉书袁盎晁错传否曰曾读既曾读之宁不知袁盎杀晁错乎公即袁盎吾即晁错也错腰斩东市其冤为何如哉累世求报于公而公十世为高僧戒律精严报不得其便今汝受人主宠遇过奢名利心起于德有损故能害之今蒙迦诺迦尊者洗我以三昧法水自此以往不复与汝为冤矣悟达闻之凛然魂不住体连忙掬水洗之其痛彻髓绝而复苏觉来其疮不见乃知圣贤混迹非凡情所测再欲瞻敬回顾寺宇不可复见因卓庵其所遂成招提迨我宋朝至道年中赐名至德禅寺有高僧信师古作记纪其事甚详悟达当时感其殊异深思积世之冤非遇圣人何由得释因述为忏法朝夕礼诵后传播天下今之忏文三卷者乃斯文也盖取三昧水洗冤业为义命名曰水忏此悟达感迦诺迦之异应正名立义报本而为之云耳今辄叙夫故实标显先猷庶几开卷若礼若诵者知前贤事迹之有端由历劫果因之不昧也

    启运慈悲道场忏法

一心归命三世诸佛　南无过去毗婆尸佛　南无尸弃佛　南无毗舍浮佛　南无拘留孙佛　南无拘那含牟尼佛　南无迦叶佛　南无本师释迦牟尼佛　南无当来弥勒尊佛

慈悲水忏法卷上

一切诸佛愍念众生。为说水忏道场总法。佛言。众生垢重。何人无罪何者无愆。凡夫愚行无明闇覆。亲近恶友烦恼乱心。立性无知恣心自恃。不信十方诸佛。不信尊法圣僧。不孝父母六亲眷属。盛年放逸以自憍[怡-台+居]。贪一切财宝。贪一切歌乐。贪一切女色。心生贪恋意起烦恼。亲近非圣媟狎恶友。不知忏悔。或杀害一切众生。或饮酒昏迷。无智慧心。今日披诚一一忏悔过去诸罪。现作众恶。今日志诚悉皆忏悔。未作之罪不敢更作。弟子某甲等今日志心。归依十方尽虚空界一切诸佛。诸大菩萨辟支罗汉四果四向。梵王帝释。天龙八部一切圣众愿垂证鉴

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。夫欲礼忏。必须先敬三宝所以然者。三宝即是一切众生良友福田。若能归向者则灭无量罪。长无量福。能令行者离生死苦得解脱乐。是故弟子某甲等

归依十方尽虚空界一切诸佛　归依十方尽虚空界一切尊法　归依十方尽虚空界一切圣僧

弟子今日所以忏悔者。正音。无始以来在凡夫地。莫问贵贱罪自无量。或因三业而生罪。或从六根而起过。或以内心自邪思惟。或藉外境起于染着。如是乃至十恶增长。八万四千诸尘劳门。然其罪相虽复无量。大而为悟不出有三。一者烦恼。二者是业。三者是果报。此三种法能障圣道及以人天胜妙好事。是故经中目为三障。所以诸佛菩萨。教作方便忏悔除灭。此三障者。则六根十恶。乃至八万四千诸尘劳门皆悉清净。是故弟子某甲等。今日运此增上胜心忏悔三障。欲灭三障者。当用何等心。可令此障灭除。先当兴七种心以为方便。然后此障乃可得灭。何等为七。一者惭愧。二者恐怖。三者厌离。四者发菩提心。五者怨亲平等。六者念报佛恩。七者观罪性空。第一惭愧者。自惟。我与释迦如来。同为凡夫。而今世尊成道以来。已经尔所尘沙劫数。而我等相与耽。染六尘轮转生死永无出期。此实天下可惭可愧可羞可耻。第二恐怖者。既是凡夫身口意业常与罪相应。以是因缘命终之后。应堕地狱畜生饿鬼受无量苦。如此实为可惊可恐可怖可惧。第三厌离者。相与常观生死之中。唯有无常苦空无我。不净虚假如水上泡。速起速灭。往来流转犹如车轮。生老病死八苦交煎。无时暂息。众等相与但观自身。从头至足。其中但有三十六物。发毛爪齿眵泪涕唾垢汗二便皮肤血肉筋脉骨髓肪膏脑膜脾肾心肺肝胆肠胃赤白痰癊生熟二藏。如是九孔常流。是故经言。此身众苦所集。一切皆是不净。何有智慧者而当乐此身生死。既有如此种种恶法。甚可患厌。第四发菩提心者。经言。当乐佛身。佛身者。即法身也从无量功德智慧生。从六波罗蜜生。从慈悲喜舍生。从三十七助菩提法生。从如是等种种功德智慧生如来身。欲得此身者。当发菩提心求一切种智。常乐我净萨婆若果。净佛国土成就众生。于身命财无所吝惜。第五怨亲平等者。于一切众生。起慈悲心无彼我相。何以故尔。若见怨异于亲即是分别。以分别故起诸相着。相着因缘生诸烦恼。烦恼因缘造诸恶业。恶业因缘故得苦果。第六念报佛恩者。如来往昔无量劫中。舍头目髓脑支节手足。国城妻子象马七珍。为我等故修诸苦行。此恩此德实难酬报。是故经言。若以顶戴两肩荷负。于恒沙劫亦不能报。我等欲报如是恩者。当于此世勇猛精进。捍劳忍苦不惜身命。建立三宝弘通大乘。广化众生同入正觉。第七观罪性空者罪无自性从因缘生。颠倒而有。既从因缘而生。则可从因缘而灭。从因缘而生者。狎近恶友造作无端。从因缘而灭者。即是今日洗心忏悔。是故经言。此罪性不在内。不在外。不在中间。故知此罪从本是空生。如是等七种心已缘想十方诸佛贤圣擎拳合掌。披陈至到惭愧改革。舒历心肝洗荡肠胃。如此忏悔亦何罪而不灭。亦何福而不生。若复不尔。悠悠缓纵情虑躁动。徒自劳形于事何益。且复人命无常。喻如转烛。一息不还便同灰壤。三涂苦报即身膺受。不可以钱财宝货嘱托求脱。杳杳冥冥恩赦无期。独婴此苦无代受者。莫言我今生中无有此罪。所以不能恳祷忏悔。经中谓言。凡夫之人举足动步无非是罪。又复过去生中皆悉成就无量恶业。追逐行者如影随形。若不忏悔罪恶日深故知包藏瑕疵佛不许可说。悔先罪净名所尚。故使长沦苦海实由隐覆。是故弟子某甲今日发露忏悔不复覆藏。所言三障者一曰烦恼。二名为业。三是果报。此三种法更相由藉。因烦恼故所以起诸恶业。恶业因缘故得苦果。是故弟子某甲今日至心忏悔。第一先应忏悔烦恼障。而此烦恼皆从意起。所以者何。意业起故。则身与口随之而动。意业有三。一者悭贪。二者嗔恚。三者痴闇。由痴闇故起诸邪见造诸不善。是故经言。贪嗔痴业能令众生堕于地狱饿鬼畜生受苦。若生人中得贫穷孤露凶很顽钝。愚迷无知诸烦恼报。意业既有如此恶果。是故某甲等今日至心归命诸佛。求哀忏悔。夫此烦恼。诸佛菩萨入理圣人种种诃责。亦名此烦恼以为怨家。何以故。能断众生慧命根故。亦名此烦恼以之为贼。能劫众生诸善法故。亦名此烦恼以为瀑河。能漂众生入于生死大苦海故。亦名此烦恼以为羁锁。能系众生于生死狱不能得出故。所以六道牵连四生不绝。恶业无穷苦果不息。当知皆是烦恼过患。是故今日运此增上善心求哀忏悔。某甲等自从无始以来至于今日。或在人天六道受报。有此心识常怀愚惑繁满胸[袖-由+金]。或因三毒根造一切罪。或因三漏造一切罪。或因三苦造一切罪。或缘三倒造一切罪。或贪三有造一切罪。如是等罪无量无边。恼乱一切六道四生。今日惭愧皆悉忏悔。又复某甲等自从无始以来至于今日。或因四识住造一切罪。或因四流造一切罪。或因四取造一切罪。或因四执造一切罪。或因四缘造一切罪。或因四大造一切罪。或因四缚造一切罪。或因四贪造一切罪。或因四生造一切罪。如是等罪无量无边。恼乱六道一切众生。今日惭愧皆悉忏悔。又复某甲等自从无始以来至于今日。或因五住地烦恼造一切罪。或因五盖造一切罪。或因五悭造一切罪。或因五见造一切罪。或因五心造一切罪。如是等烦恼无量无边。恼乱六道一切众生。今日发露皆悉忏悔。又复某甲等自从无始以来至于今日。或因六情根造一切罪。或因六识造一切罪。或因六想造一切罪。或因六受造一切罪。或因六行造一切罪。或因六爱造一切罪。或因六疑造一切罪。如是等烦恼无量无边。恼乱六道一切众生。今日惭愧发露皆悉忏悔。又复某甲等自从无始以来至于今日。或因七漏造一切罪。或因七使造一切罪。或因八倒造一切罪。或因八垢造一切罪。或因八苦造一切罪。如是等烦恼无量无边。恼乱六道一切众生。今日发露皆悉忏悔。又复某甲等。自从无始以来至于今日。或因九恼造一切罪。或因九结造一切罪。或因九缘造一切罪。或因十烦恼造一切罪。或因十缠造一切罪。或因十一遍使造一切罪。或因十二入造一切罪。或因十六知见造一切罪。或因十八界造一切罪。或因二十五我造一切罪。或因六十二见造一切罪。或因见。谛思惟九十八使百八烦恼。昼夜炽然开诸漏门。造一切罪。恼乱贤圣。及以四生。遍满三界。弥亘六道。无处可避。今日至祷向十方佛尊法圣众。惭愧发露皆悉忏悔。愿某甲等承是忏悔。三毒一切烦恼所生功德。生生世世。三慧明三达朗。三苦灭三愿满。愿承是忏悔。四识等一切烦恼所生功德。生生世世广四等心立四信业。灭四恶趣得四无畏。愿承是忏悔。五盖等诸烦恼所生功德度五道竖五根。净五眼成五分。愿承是忏悔。六受等诸烦恼所生功德。生生世世具足六神通。满足六度业不为六尘惑。常行六妙行。又愿承是忏悔七漏八垢九结十缠等一切诸烦恼所生功德。生生世世坐七净华。洗八解水。具九断智。成十地行。愿以忏悔十一遍使及十二入十八界等一切诸烦恼所生功德。愿十一空。能解常用栖心自在。能转十二行法轮。具足十八不共之法。无量功德一切圆满。发愿已归命礼诸佛

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。夫论忏悔者。本是改往修来。灭恶兴善。人之居世谁能无过。学人失念尚起烦恼。罗汉结习动身口业。岂况凡夫而当无过。但智者先觉便能改悔。愚者覆藏遂使滋蔓。所以积习长夜晓悟无期。若能惭愧发露忏悔者。岂唯止是灭罪。亦复增长无量功德。竖立如来涅槃妙果。若欲行此法者。先当外肃形仪瞻奉尊像。内起敬意缘于想法。恳切至祷生二种心。何等为二。一者自念。我此形命难可常保。一朝散坏不知此身何时可复。若复不值诸佛贤圣。忽逢恶友造众罪业。复应堕落深坑险趣。二者自念。我此生中虽得值遇如来正法。不为佛法绍继圣种。净身口意善法自居。而今我等私自作恶而复覆藏。言他不知。谓彼不见隐慝在心傲然无愧。此实天下愚惑之甚。即今现有十方诸佛诸大菩萨诸天神仙。何曾不以清净天眼见于我等所作罪恶。又复幽显灵只。注记罪福纤毫无差。夫论作罪之人。命终之后。牛头狱卒录其精神。在阎罗王所。辩核是非。当尔之时。一切怨对皆来证据。各言。汝先屠戮我身炮煮蒸炙。或先剥夺于我一切财宝。离我眷属。我于今日始得汝便。于时现前证据。何得敢讳。唯应甘心分受宿殃。如经所明。地狱之中不枉治人。若其平素所作众罪心自忘失者。临命终时造恶之处。一切诸相皆现在前。各言。汝昔在于我边作如是罪。今何得讳。是时作罪之人无藏隐处。于是阎罗王切齿诃责将付地狱。历无量劫求出莫由。此事不远不关他人。正是我身自作自受。虽父子至亲。一旦对至无代受者。我等相与得此人身。体无众疾各自努力。与性命竞。大怖至时悔无所及。是故至心求哀忏悔。某甲等自从无始以来至于今日。积聚无明障蔽心目。随烦恼性造三世罪。或耽染爱着起贪欲烦恼。或嗔恚忿怒怀害烦恼。或心愦惛懵不了烦恼。或我慢自高轻傲烦恼。疑惑正道犹豫烦恼。谤无因果邪见烦恼。不识缘假着我烦恼。迷于三世执断常烦恼。朋狎恶法起见取烦恼。僻禀邪师造戒取烦恼。乃至一切等四执横计烦恼。今日至诚悉皆忏悔。又复无始以来至于今日。守惜坚着起悭吝烦恼。不摄六情奢诞烦恼。心行弊恶不忍烦恼。怠惰缓纵不勤烦恼。疑虑躁动觉观烦恼。触境迷惑无知解烦恼。随世八风生彼我烦恼。谄曲面誉不直心烦恼。犷强难触不调和烦恼。易忿难悦多舍恨烦恼。嫉妒击刺很戾烦恼。凶险暴害惨毒烦恼。乖背圣谛执相烦恼。于苦集灭道生颠倒烦恼。随从生死十二因缘轮转烦恼。乃至无始无明住地恒沙烦恼。起四住地构于三界苦果烦恼。无量无边。恼乱贤圣六道四生。今日发露向十方佛尊法圣众皆悉忏悔。愿某甲等承是忏悔。意业所起贪嗔痴等。一切烦恼所生功德。生生世世折憍慢幢竭爱欲水。灭嗔恚火破愚痴暗。拔断疑根裂诸见网。深识三界犹如牢狱。四大毒蛇。五阴怨贼。六入空聚爱诈亲善。修八圣道断无明源。正向涅槃不休不息。三十七品心心相续。十波罗蜜常得现前。忏悔已至心信礼常住三宝

慈悲水忏法卷上慈悲水忏法卷中

一切诸佛愍念众生。为说水忏道场总法。今当归命一切诸佛

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。某甲等相与。即今身心寂静。无谄无障。正是生善灭恶之时。复应各起四种观行。以为灭罪作前方便。何等为四。一者观于因缘。二者观于果报。三者观我自身。四者观如来身。第一观因缘者。知我此罪藉以无明不善思惟。无正观力不识其过。远离善友诸佛菩萨。随逐魔道行邪险径。如鱼吞钩不知其患。如蚕作茧自缠自缚。如蛾赴火自烧自烂。以是因缘不能自出。第二观于果报者。所有诸恶不善之业。三世轮转苦果无穷沉溺无边。巨夜大海为诸烦恼罗刹所食。未来生死冥然无涯。设使报得转轮圣王王四天下。飞行自在七宝具足。命终之后不免恶趣四空果报。三界极尊福尽还作牛领中虫。况复其余无福德者。而复懈怠不勤忏悔。此亦譬如抱石沉渊求出应难。第三观我自身。虽有正因灵觉之性。而为烦恼黑暗丛林之所覆蔽。无了因力不能得显。我今应当发起胜心破裂无明颠倒重障。断灭生死虚伪苦因。显发如来大明觉慧。建立无上涅槃妙果。第四观如来身。无为寂照离四句绝百非。众德具足湛然常住。虽复方便入于灭度。慈悲救接未曾暂舍。生如是心可谓灭罪之良津除障之要行。是故志诚求哀忏悔。某甲等无始以来至于今日。长养烦恼日深日厚日滋日茂。覆盖慧眼令无所见。断除众善不得相续。起障不得见佛。不闻正法。不值圣僧。烦恼起障不见过去未来一切善恶业行。出离烦恼障。受人天尊贵之烦恼障。生色无色界禅定福乐之烦恼障。不得自在神通飞腾隐显遍至十方诸佛净土听法之烦恼障。学安那般那数息不净因缘观等诸烦恼障。学暖顶忍第一法七方便等诸烦恼障。学慈悲喜舍闻思修等烦恼障。学空平等中道解三观义烦恼障。学助道品念处正勤根力如意足诸烦恼障。学八正道示相之烦恼障。学七觉支不示相烦恼障。学八解脱九空定烦恼障。学于十智三三昧烦恼障。学三明六通四无碍烦恼障。学六度四等烦恼障。学四摄法广化之烦恼障。学大乘心四弘誓愿烦恼障。学十明十行之烦恼障。学十回向十愿之烦恼障。学初地二地三地四地明解之烦恼障。学五地六地七地诸知见烦恼障。学八地九地十地双照之烦恼如是乃至障。学佛果百万阿僧祇诸行之烦恼。如是行障无量无边。弟子某甲今日至祷稽恳。向十方佛尊法圣众。惭愧忏悔愿皆消灭。愿藉此忏悔障于诸行。一切烦恼所生功德。愿在在处处自在受生。不为结集业行之所回转。以如意通于一念顷遍至十方。净诸佛土摄化众生。于诸禅定甚深境界及诸知见通达无碍。心能普周一切诸法乐说无穷而不染着。得心自在。得法自在方便自在。令此烦恼及无知结习毕竟永断。不复相续。无漏圣道朗然如日。发愿已归命礼诸佛

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。某甲等略忏烦恼障竟。今当次第忏悔业障。夫业者。能庄饰世趣在在处处不复思惟求离世解脱。所以六道果报种种不同形类各异。当知皆是业力所作。佛十力中业力甚深。凡夫之人多于此中好起疑惑。何以故尔。现见世间行善之人触向轗轲。为恶之者是事谐偶。谓言天下善恶无分。如此计者皆是不能深达业理。何以故尔。经中说言。有三种业。何等为三。一者现报。二者生报。三者后报。现报业者。现在作恶现身受报。生报业者。此生作善作恶来生受报。后报业者。或是过去无量生中作善作。恶于此生中受。或在未来无量生中方受其报。若今行恶之人现在见好者。此是过去生报后报善业熟故。所以现在有此乐果。岂关现在作诸恶业而得好报。若今行善之人现在萦苦者。此是过去生报后报恶业熟。故现在善根力弱不能排遣。是故得此苦报。岂关现在作善而招恶报。何以知然。现见世间为善之者。人所赞叹人所尊重。故知未来必招乐果。过去既有如此恶业。所以诸佛菩萨教令亲近善友。共行忏悔。善知识者于得道中则为全利。是故今日至诚归依于佛。某甲等无始以来至于今日。积恶如恒沙造罪满大地。舍身与受身。不觉亦不知。或作五逆深厚浊缠无间罪业。或造一阐提断善根业。轻诬佛语谤方等业。破灭三宝毁正法业。不信罪福起十恶业。迷真反正痴惑之业。不孝二亲反戾之业。轻慢师长无礼敬业。朋友不信无义之业。或作四重八重障圣道业。毁犯五戒破八斋业。五篇七聚多缺犯业。优婆塞戒轻重垢业。或菩萨戒不能清净如说行业。前后方便污梵行业。月无六斋懈怠之业。年三长斋不常修业。三千威仪不如法业。八万律仪微细罪业。不修身戒心慧之业。春秋八王造众罪业。行十六种恶律仪业。于诸众生无愍伤业。不矜不念无怜愍业。不拔不济无救护业。心怀嫉妒无度彼业。于怨亲境不平等业。耽荒五欲不厌离业。或因衣食园林池沼生荡逸业。或以盛年放恣情欲造众罪业。或作有漏善回向三有障出世业。如是等罪无量无边。今日发露向十方佛尊法圣众。皆悉忏悔。愿某甲等承是忏悔。无明等罪。诸不善业愿皆消灭。所生福善愿生生世世灭五逆罪。除阐提惑。如是轻重诸罪恶业从今已去。乃至道场誓不更犯。常习出世清净善法。精持律行守护威仪。如渡海者爱惜浮囊。六度四等常标行首。戒定慧品转得增明。速成如来三十二相八十种好。十力无畏大悲三念常乐妙智八自在我。归依诸佛。愿垂护念。某甲等前已总相忏悔一切诸业。今当次第更复一一别相忏悔。若总若别若粗若细。若轻若重若说不说。品类相从愿皆消灭。别相忏者。先忏身三。次忏口四。其余诸障次第稽颡。身三业者。第一杀害。如经所明。恕己可为喻。勿杀勿行杖。虽复禽兽之殊。保命畏死其事是一。若寻此众生。无始以来或是我父母兄弟六亲眷属。以业因缘轮回六道。出生入死改形易报不复相识。而今兴害食啖其肉。伤慈之甚。是故佛言。设得余食当如饥世。食子肉想。何况食啖此鱼肉耶。又言。为利杀众生以财网诸肉。二俱是恶业。死堕号叫狱。故知杀害及以食啖。罪深河海过重丘岳。然某甲等无始以来不遇善友皆为此业。是故经言。杀害之罪能令众生堕于地狱饿鬼受苦。若在畜生则受虎豹豺狼鹰鹞等身。或受毒蛇蝮蝎等身。常怀恶心。或受獐鹿熊罴等身。常怀恐怖。若生人中得二种果报。一者多病。二者短命。杀害食啖既有如是无量种种诸恶果报。是故至诚求哀忏悔。某甲等自从无始以来至于今日。有此心识常怀惨毒无慈愍心。或因贪起杀。因嗔因痴及以慢杀。或兴恶方便誓杀愿杀。及以咒杀。或破决湖池。焚烧山野。畋猎渔捕。或因风放火。飞鹰放犬。恼害一切。如是等罪今悉忏悔。或以槛弶坑拨叉戟弓弩。弹射飞鸟走兽之类。或以罟网罾钓撩漉水性鱼鳖鼋鼍虾蚬螺蚌湿居之属。使水陆空行藏窜无地。或畜养鸡猪牛羊犬豕鹅鸭之属。自供庖厨。或货他宰杀。使其哀声未尽毛羽脱落鳞甲伤毁身首分离。骨肉消碎剥裂屠割炮烧煮炙楚毒酸切。横加无辜。但使一时之快口得味甚寡。不过三寸舌根而已。然其罪报殃累永劫。如是等罪今日至诚皆悉忏悔。又复无始以来至于今日。或复兴师相伐疆场交争。两阵相向更相杀害。或自杀教杀闻杀欢喜。或习屠侩赁为刑戮。烹宰他命行于不忍。或恣暴怒挥戈舞刃。或斩或刺。或推着坑堑。或以水沉溺。或塞穴坏巢。或土石磓磹。或以车马雷轹践踏一切众生。如是等罪无量无边。今日发露皆悉忏悔。又复无始以来至于今日。或堕胎破卵。毒药蛊道伤杀众生。垦土掘地种植田园养蚕煮茧。伤杀滋甚。或打扑蚊蚋掏啮蚤虱。或烧除粪扫开决沟渠。枉害一切。或啖果实。或用谷米。或用菜茹。横杀众生。或然樵薪。或露灯烛烧诸虫类。或取酱醋不先摇动。或泻汤水浇杀虫蚁。如是乃至行住坐卧四威仪中。恒常伤杀飞空着地微细众生。凡夫识暗不觉不知。今日发露皆悉忏悔。又复无始以来至于今日。或以鞭杖枷锁桁械压拉拷掠打掷。手脚蹴踏拘缚笼系。断绝水谷。如是种种诸恶方便苦恼众生。今日至诚向十方佛尊法圣众。皆悉忏悔。愿承是忏悔。杀害等罪。所生功德生生世世得金刚身。寿命无穷永离怨憎无杀害想。于诸众生得一子地。若见危难急厄之者。不惜身命方便救脱。然后为说微妙正法。使诸众生睹形见影皆蒙安乐。闻名听声恐怖悉除。我今稽颡归依于佛

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。某甲等次忏劫盗之业。经中说言。若物属他。他所守护。于此物中一草一叶不与不取。何况窃盗。但自众生唯见现在利。故以种种不道而取。致使未来受此殃累。是故经言。劫盗之罪能令众生堕于地狱饿鬼受苦。若在畜生则受牛马驴骡骆驼等形。以其所有身力血肉偿他宿债。若生人中为他奴婢。衣不蔽形食不充口。贫寒困苦人理殆尽。劫盗既有如是苦报。是故今日至诚求哀忏悔。某甲等自从无始以来至于今日。或盗他财宝兴刃强夺。或自夺身逼迫而取。或恃公威。或假势力高桁大械。枉压良善吞纳奸货。拷直为曲。为此因缘身罹宪网。或任邪治领他财物。侵公益私侵私益公。损彼利此损此利彼。割他自饶口与心吝。或窃没租估。偷渡关津。私匿公课藏隐使役。如是等罪皆悉忏悔。又复无始以来至于今日。或是佛法僧物不与而取。或经像物。或治塔寺物。或供养常住僧物。或拟招提僧物。或盗取误用恃势不还。或自借。或贷人。或复换贷漏忘。或三宝物。混乱杂用。或以众物谷米樵薪盐豉酱醋菜茹果实钱帛竹木缯彩旛盖香华油烛。随情逐意。或自用。或与人。或摘佛华果用僧鬘物。因三宝财物私自利己。如是等罪无量无边。今日惭愧皆悉忏悔。又复无始以来至于今日。或作周旋。朋友师僧同学父母兄弟六亲眷属共住同止。百一所须更相欺誷。或于乡邻比近。移篱拓墙侵他地宅。改标易相虏掠资财。包占田园因公托私。夺人邸店及以屯野。如是等罪今悉忏悔。又复无始以来。或攻城破邑烧村坏栅。偷卖良民诱他奴婢。或复枉压无罪之人。使其形殂血刃身彼徒锁。家缘破散骨肉生离。分张异域生死隔绝。如是等罪无量无边今悉忏悔。又复无始以来至于今日。或商估博货邸店市易。轻秤小斗减割尺寸。盗窃分铢欺誷圭合。以粗易好以短换长。欺巧百端希望毫利。如是等罪今悉忏悔。又复无始以来至于今日。穿窬墙壁断道抄掠。抵捍债息。负情违要面欺心取。或非道陵夺鬼神禽畜四生之物。或假托卜相取人财宝。如是乃至以利求利。恶求多求无厌无足。如是等罪无量无边不可说尽。今日至祷向十方佛尊法圣众皆悉忏悔。愿承是忏悔。劫盗等罪。所生功德生生世世得如意宝常雨七珍。上妙衣服百味甘馔种种汤药。随其所须应念即至。一切众生无偷夺想。皆能少欲知足不耽不染。常乐惠施行给济道。舍头目髓脑如弃涕唾。回向满足檀波罗蜜。某甲等次复忏悔贪爱之罪。经中说言。但为欲故关在痴狱。没生死河莫知能出。众生为是五欲因缘。从昔以来流转生死。一切众生历劫生中所积身骨。如王舍城毗富罗山。所饮母乳如四海水。身所出血复过于此。父母兄弟六亲眷属。命终哭泣所出目泪。如四海水。是故说言。有爱则生。爱尽则灭。故知生死贪爱为本。所以经言。淫欲之罪能令众生堕于地狱饿鬼受苦。若在畜生则受鸽雀鸳鸯等身。若在人中妻不贞良。得不随意眷属。淫欲既有如此恶果。是故今日至诚求哀忏悔。某甲等从无始以来至于今日。或偷人妻妾夺他妇女。侵陵贞洁污比丘尼。破他梵行逼迫不道。浊心邪视言语嘲调。或复耻他门户污贤善名。或于男子五种人所起不净行。如是等罪无量无边。今日至诚皆悉忏悔。愿承是忏悔。淫欲等罪所生功德。生生世世自然化生不由胞胎。清净皎洁相好光明。六情开朗聪利明达。了悟恩爱犹如桎梏。观彼六尘如幻如化。于五欲境决定厌离。乃至梦中不起邪想。内外因缘永不能动。忏悔发愿已归命礼三宝

前已忏悔身三业竟。今当次第忏悔口四恶业。经中说言。口业之罪能令众生堕于地狱饿鬼受苦。若在畜生则受鸺鹠鸲鵅鸟形。闻其声者无不憎恶。若生人中口气常臭。有所言说人不信受。眷属不和常好斗诤。口业既有如此恶果。是故今日志诚归依三宝皆悉忏悔。某甲等自从无始以来至于今日。以恶口业于四生六道造种种罪。出言粗犷发语暴横。不问尊卑亲疏贵贱。稍不如意便怀嗔怒。骂詈毁辱猥亵秽恶无所不至。使彼衔恨终身不忘。连祸结仇无有穷已。又或怨黩天地诃责鬼神。贬斥圣贤诬污良善。如是恶口所起罪业无量无边。今日至诚皆悉忏悔。又复无始以来至于今日。以妄语业作种种罪。意中希求名誉利养。匿情变诈昧心厚颜。指有言空。指空言有。见言不见。不见言见。闻言不闻。不闻言闻。知言不知。不知言知。作言不作。不作言作。欺誷贤圣诳惑世人。至于父子君臣亲戚朋旧。有所谈说未尝诚实。致使他人误加听信。亡家败国咸此由之。或假妖幻每自称赞。谓得四禅四无色定。安那般那十六行观。得须陀洹至阿罗汉。得辟支佛不退菩萨。天来龙来鬼来神来。旋风土鬼皆至我所。显异惑众求其恭敬四事供养。如是妄语所起罪业无量无边。今日至诚皆悉忏悔。又复无始以来至于今日。以绮语业作种种罪。言辞华靡翰墨艳丽。文过饰非巧作歌曲。形容妖冶模写淫态。使中下之流动心失性。耽荒酒色不能自返。或恣任私仇忘其公议。使彼忠臣孝子志士仁人。强作篇章文致其恶。后世披览遂以为然。令其抱恨重泉无所明白。如是绮语所起罪业无量无边。今日至诚皆悉忏悔。又复无始以来至于今日。以两舌业作种种罪。面誉背毁巧语百端。向彼说此。向此说彼。唯知利己不顾害他。谗间君臣诬毁良善。使君臣猜忌父子不和。夫妻生离亲戚疏旷。师资恩丧朋友道绝。至于交扇二国渝盟失欢。结怨连兵伤杀百姓。如是两舌所起罪业无量无边。今日至诚向十方佛尊法圣众。发露求哀皆悉忏悔。愿某甲等承是忏悔。口四恶业所生功德。生生世世具八音声得四辩才。常说和合利益之语。其声清雅一切乐闻。善解众生方俗言语。若有所说应时应根。令彼听者即得解悟。超凡入圣开发慧眼。忏悔发愿已。归命礼三宝

前已忏悔身三口四业竟。今当次第忏悔六根所作罪障。某甲等无始以来至于今日。或眼为色惑爱染玄黄红绿朱紫珍玩宝饰。或取男女长短黑白之相姿态妖艳起非法想。或耳贪好声。宫商弦管妓乐歌唱。或取男女音声语言啼笑之相起非法想。或鼻藉名香沉檀龙麝郁金苏合起非法想。或舌贪好味鲜美甘肥众生血肉资养四大。更增苦本起非法想。或身乐华绮绵绣缯縠一切细滑七珍丽服起非法想。或意多乱想触向乖法。由此六根所造罪业无量无边。今日至祷向十方佛尊法圣众皆悉忏悔。愿以忏悔眼根功德。愿令此眼彻见十方诸佛菩萨清净法身不以二相。愿以忏悔耳根功德。愿令此耳常闻十方诸佛贤圣所说正法如教奉行。愿以忏悔鼻根功德。愿令此鼻常闻香积入法位香。舍离生死不净臭秽愿以忏悔舌根功德。愿令此舌常餐法喜禅悦之食。不贪众生血肉之味。愿以忏悔身根功德。愿令此身披如来衣着忍辱铠。卧无畏床坐法空座。愿以忏悔意根功德。愿令此意成就十力洞达五明深观二谛空平等理。从方便慧入法流水。念念增明显发如来大无生忍。发愿已归命礼三宝

慈悲水忏法卷中慈悲水忏法卷下

一切诸佛愍念众生为说水忏道场总法今当归命一切诸佛

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。已忏身三口四竟。次复忏悔佛法僧间一切诸障。经中佛说。人身难得佛法难闻。众僧难值信心难生。六根难具善友难得。而今相与宿植善根得此人身六根完具。又值善友得闻正法。于其中间复各不能尽心精勤。恐于未来长溺万苦无有出期。是故今日至诚求哀忏悔。某甲等自从无始以来至于今日。常以无明覆心。烦恼障意见佛形像不能尽心恭敬。轻蔑众僧残害善友。破塔毁寺焚烧经像。出佛身血。或自处华堂。安置尊像卑猥之处。使烟薰日曝风吹雨露尘土污坌雀鼠毁坏。共住同宿曾无礼敬。或裸露像前初不严饰。遮掩灯烛关闭殿宇。障佛光明如是等罪今日至诚皆悉忏悔。又复无始以来至于今日。或于法间以不净手把捉经卷。或临经书非法俗语。或安置床头坐起不敬。或关闭箱箧虫蠹朽烂。或首轴脱落部帙失次。或挽脱漏误纸墨破裂自不修习不肯流传。如是等罪今日志诚皆悉忏悔。或眠地听经仰卧读诵。高声语笑乱他听法。或邪解佛语僻说圣意。非法说法。法说非法。非犯说犯。犯说非犯。轻罪说重。重罪说轻。或抄前着后。抄后着前。前后着中。中着前后。绮饰文词安置己典。或为利养名誉恭敬。为人说法无道德心。求法师过而为论义非理弹击。不为长解求出世法。或轻慢佛语尊重邪教。毁呰大乘赞声闻道。如是等罪无量无边皆悉忏悔。又复无始以来至于今日。或于僧间有障杀阿罗汉破和合僧。害发无上菩提心人。断灭佛种使圣道不行。或剥脱道人鞭拷沙门。楚挞驱使苦言加谤。或破净戒及破威仪。或劝他人舍于八正受行五法。或假托形仪窥窃常住。如是等罪今悉忏悔。或裸露身形轻衣[仁-二+唐][仁-二+突]。在经像前不净脚履踏上殿塔。或着屧屐入僧伽蓝。涕唾堂房污佛僧地。乘车策马排揬寺舍。凡如是等于三宝间所起罪障无量无边。今日至祷向十方佛尊法圣众。皆悉忏悔。愿承是忏悔佛法僧间所有罪障。生生世世常值三宝。尊仰恭敬无有厌倦。天缯妙彩众宝缨络百千伎乐。珍异名香华果鲜明。尽世所有常以供养。若有成佛先往劝请开甘露门。若入涅槃愿我常得献最后供。于众僧中修六和敬。得自在力兴隆三宝。上弘佛道。下化众生。如上所说。于三宝间轻重诸罪皆已忏悔。其余诸恶。今当次第更复忏悔。经中佛说有二种健儿。一者自不作罪。二者作已能悔。又云。有二种白法。能为众生灭除众障。一者惭自不作恶。二者愧不令他作。有惭愧者可名为人。若不惭愧与诸禽兽不相异也。是故今日至诚归依于佛。如法忏悔。某甲等自从无始以来至于今日。或信邪倒见杀害众生。解奏魑魅魍魉鬼神。欲希延年终不能得。或妄言见鬼假称神语。如是等罪皆悉忏悔。又复无始以来至于今日。或行动傲诞自高自大。或恃种姓轻慢一切。以贵轻贱用强陵弱。或饮酒斗乱不避亲疏。惛醉终日不识尊卑。如是等罪今悉忏悔。或嗜饮食无有期度。或食生鲙。或啖五辛。薰秽经像排揬净众。纵心恣意不知限极。疏远善人狎近恶友。如是等罪今悉忏悔。或贡高矫假偃蹇自用。跋扈抵揬不识人情。自是他非希望侥幸。如是等罪今悉忏悔。或临财无让不廉不耻。屠肉沽酒欺诳自活。或出入息利计时卖日。聚积悭克贪求无厌。受人供养不惭不愧。或无戒德空纳信施。如是等罪今悉忏悔。或捶打奴婢驱使僮仆。不问饥渴。不问寒暑。或伐撤桥梁杜绝行路。如是等罪今悉忏悔。或放逸自恣。无记散乱摴蒲围棋。群会屯聚饮食酒肉。更相扰饯。无趣谈话论说天下。从年竟岁空丧天日。初中后夜禅诵不修。懈怠懒惰尸卧终日。于六念处心不经理。见他胜事便生嫉妒。心怀惨毒备起烦恼。致使诸恶猛风吹罪。薪火常以炽然无有休息。三业微善一切俱焚。善法既尽为一阐提。堕大地狱无有出期。是故今日至祷稽颡。向十方三宝皆悉忏悔。上来所有一切众罪。若轻若重若粗若细。若自作若教他作。若随喜作若以势力逼迫令作。如是乃至赞叹行恶法者。今日志诚皆悉忏悔。愿承是忏悔一切诸恶。所生功德生生世世慈和忠孝谦卑忍辱。知廉识耻先意问讯。循良正谨清洁义让。远离恶友常遇善缘。收摄六情守护三业。捍劳忍苦心不退没。立菩提志不负众生。发愿已归命礼诸佛

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。向来已忏悔烦恼障。已忏悔业障。所余报障今当次第披陈忏悔。经中说言。业报至时非空非海中。非入山石间。无有地方所脱之不受报。唯有忏悔力乃能得除灭。何以知然。释提桓因五衰相见。恐惧切心归诚三宝。五相即灭得延天年。如是等比经教所明其事非一。故知忏悔实能灭祸。但凡夫之人若不值善友奖导。则靡恶而不造。致使大命将尽临穷之际。地狱恶相皆现在前。当尔之时悔惧交至。不预修善临穷方悔。悔之于后将何及乎。殃祸异处宿预严待。当独趣入到地狱所。但得前行入于火镬。身心摧碎精神痛苦。如此之时欲求一礼一忏岂可复得。众等莫自恃盛年财宝势力。懒惰懈怠放逸自恣。死苦一至无问老少贫富贵贱皆悉摩灭。奄忽而至不令人知。夫人命无常喻如朝露。出息虽存入息难保。云何忽此而不忏悔。但五天使者既来。无常杀鬼卒至。盛年壮色无得免者。当尔之时华堂邃宇何关人事。高车大马岂得自随。妻子眷属非复我亲。七珍宝饰乃为他玩。以此而言。世间果报皆为幻化。天上虽乐会归败坏。寿尽魂逝堕落三涂。是故佛语须跋陀言。汝师郁头蓝弗利根聪明。能伏烦恼至于非非想处。命终还作畜生道中飞狸之身况复余者。故知未登圣果已还。皆应轮转备经恶趣。如不谨慎忽尔一朝亲婴斯事。将不悔哉。如今被罪行诣公门。己是小苦情地慞惶。眷属恐惧求救百端。地狱众苦比于此者。百千万倍不得为喻。众等相与尘劫以来罪若须弥。云何闻此安然不畏不惊不恐。令此精神复婴斯苦。实为可痛。是故志诚求哀忏悔。某甲等从无始以来至于今日。所有报障然其重者。第一唯有阿鼻地狱。如经所明。今当略说其相。此狱周匝有七重铁城。复有七重铁网罗覆其上。下有七重铁刀为林。无量猛火纵广八万四千由旬。罪人之身遍满其中。罪业因缘不相妨碍。上火彻下下火彻上。东西南北通彻交过。如鱼在[金*敖]脂膏皆尽。此中罪苦亦复如是。其城四门有四大铜狗。其身纵广四千由旬。牙爪锋长眼如掣电。复有无量铁觜诸鸟。奋翼飞腾啖罪人肉。牛头狱卒形如罗刹而有九尾。尾如铁叉。复有九头。头上十八角。角有六十四眼。一一眼中皆悉迸出诸热铁丸烧罪人肉。然其一嗔一怒哮吼之时声如霹雳。复有无量无边刀轮空中而下。从罪人顶入从足而出。于是罪人痛彻骨髓苦切肝心。如是经无数岁求生不得求死不得。如是等报今日皆悉稽颡惭愧忏悔。次复忏悔刀山剑树地狱身首脱落罪报。忏悔镬汤炉炭地狱烧煮罪报。忏悔铁床铜柱地狱燋然罪报。忏悔刀轮火车地狱劈砾罪报。忏悔拔舌犁耕地狱楚痛罪报。忏悔吞啖铁丸烊铜灌口地狱五内消烂罪报。忏悔铁磨地狱骨肉灰粉罪报。忏悔黑绳地狱肢节分离罪报。忏悔灰河沸屎地狱恼闷罪报。忏悔碱水寒冰地狱皮肤拆裂裸冻罪报。忏悔豺狼鹰犬地狱更相残害罪报。忏悔刀兵距爪地狱更相搏撮斫刺罪报。忏悔火坑地狱炮炙罪报。忏悔两石相磕地狱形骸碎破罪报。忏悔众合黑耳地狱解剔罪报。忏悔闇冥肉山地狱斩剉罪报。忏悔锯解钉身地狱断截罪报。忏悔铁棒倒悬地狱屠割罪报。忏悔燋热叫唤地狱烦冤罪报。忏悔大小铁围山间长夜冥冥不识三光罪报。忏悔阿波波地狱。阿婆婆地狱。阿吒吒地狱。阿罗罗地狱。如是八寒八热一切诸地狱中。复有八万四千鬲子地狱以为眷属。此中罪苦炮煮楚痛。剥皮刷肉削骨打髓抽肠拔肺无量诸苦。不可闻不可说。南无佛今日在此中者。或是我等无始以来经生父母一切眷属。我等与彼命终之后。或当复堕如此狱中。今日洗心恳祷叩头稽颡。向十方佛大地菩萨求哀忏悔。令此一切罪报毕竟消灭。愿承是忏悔地狱等报所生功德。即时破坏。阿鼻铁城悉为净土无恶道名。其余地狱一切苦具转为乐缘。刀山剑树变成宝林。镬汤炉炭莲华化生。牛头狱卒除舍暴虐。皆起慈悲无有恶念。地狱众生得离苦果。更不造因。等受安乐如第三禅。一时俱发无上道心。忏悔已。至心信礼常住三宝

南无毗卢遮那佛　南无本师释迦牟尼佛　南无阿弥陀佛　南无弥勒佛　南无龙种上尊王佛　南无龙自在王佛　南无宝胜佛　南无觉华定自在王佛　南无袈裟幢佛　南无师子吼佛　南无文殊师利菩萨　南无普贤菩萨　南无大势至菩萨　南无地藏菩萨　南无大庄严菩萨　南无观自在菩萨

礼诸佛已。次复忏悔。已忏地狱报竟。今当复次忏悔三恶道报。经中佛说。多欲之人多求利故。苦恼亦多。知足之人虽卧地上。犹以为乐。不知足者虽处天堂犹不称意。但世间人忽有急难。便能舍财不计多少。而不知此身临于三涂深坑之上。一息不还便应堕落。忽有知识劝营功德。令修未来善法资粮。执此悭心无肯作理。夫如是者极为愚惑。何以故尔。经中佛说。生时不赍一文而来。死亦不持一文而去。苦身积聚为之忧恼。于己无益徒为他有。无善可恃无德可怙。致使命终堕诸恶道。是故今日归命三宝。至诚忏悔。次复忏悔畜生道中无所识知罪报。忏悔畜生道中负重牵犁偿他宿债罪报。忏悔畜生道中不得自在。为他斫刺屠割罪报。忏悔畜生道中无足二足四足多足罪报。忏悔畜生道中身诸毛羽鳞甲之内。为诸小虫之所唼食罪报。如是畜生道中有无量罪报。今日至诚皆悉忏悔。次复忏悔饿鬼道中长受饥渴百千万岁。初不曾闻浆水之名罪报。忏悔饿鬼食啖脓血粪秽罪报。忏悔饿鬼动身之时一切肢节火然罪报。忏悔饿鬼腹大咽小罪报。如是饿鬼道中无量苦报。今日稽颡求哀皆悉忏悔。次复忏悔一切鬼神修罗道中谀谄憍诈罪报。忏悔鬼神道中担沙负石填河塞海罪报。忏悔鬼神罗刹鸠槃茶诸恶鬼神生啖血肉受此丑陋罪报。如是鬼神道中无量无边一切罪报。今日稽颡向十方佛大地菩萨。求哀忏悔悉令消灭。愿承是忏悔畜生等报所生功德。生生世世灭愚痴垢。自识业缘智慧明照断恶道身。愿以忏悔饿鬼等报所生功德。生生世世永离悭贪饥渴之苦。常餐甘露解脱之味。愿以忏悔鬼神修罗等报所生功德。生生世世质直无谄。离邪命因除丑陋果。福利人天。愿从今以去乃至道场。决定不受四恶道报。唯除大悲为众生故。以誓愿力处之无厌。已忏三涂等报。今当复次稽恳忏悔人天余报。相与禀此阎浮寿命。虽曰百年满者无几。于其中间盛年夭枉。其数无量。但有众苦煎追心形愁忧恐怯未曾暂离。如此皆是善根微弱恶业滋多。致使现在凡有所为皆不称意。当知悉是过去已来恶业余报。是故某甲等今当忏悔无始以来至于今日。所有现在及以未来人天之中无量余报。忏悔人间流殃宿对癃残。百病六根不具罪报。忏悔人间边地邪见三恶八难罪报。忏悔人间多病消瘦促命夭枉罪报。忏悔人间六亲眷属不能得常相保守罪报。忏悔人间亲友凋丧爱别离苦罪报。忏悔人间冤家聚会愁忧怖畏罪报。忏悔人间水火盗贼刀兵危险惊恐怯弱罪报。忏悔人间孤独困苦流离波迸亡失国土罪报。忏悔人间牢狱系闭幽执侧立鞭挞栲楚罪报。忏悔人间公私口舌更相罗染。更相诬谤罪报。忏悔人间恶病连年累月不瘥枕卧床席不能起居罪报。忏悔人间冬瘟夏疫毒疠伤寒罪报。忏悔人间贼风肿满否塞罪报。忏悔人间为诸恶神伺求其便欲作祸崇罪报。忏悔人间鸟呜百怪飞尸邪鬼为作妖异罪报。忏悔人间为虎豹豺狼水陆一切诸恶禽兽所伤罪报。忏悔人间自缢自杀罪报。忏悔人间投坑赴火自沈自堕罪报。忏悔人间无有威德名闻罪报。忏悔人间衣服资生不能称心罪报。忏悔人间行来出入有所运为值恶知识为作留难罪报。如是现在未来人天之中。无量祸横灾疫厄难衰恼罪报。某甲等今日至诚向十方佛尊法圣众求哀忏悔。愿皆消灭。前已忏悔三业六根一切烦恼障。一切业障。四生六道一切报障。今当次第发愿回向。某甲等愿以此忏悔三障所生功德。悉皆回向施与一切众生。俱同忏悔愿与一切众生现生之内身心安乐。三灾八难不吉祥事咸悉消除。衣食丰饶。正信三宝。舍此报身皆得往生极乐世界。亲觐弥陀得授记莂。当来世中见弥勒佛。听闻正法如教进修。又愿生生世世在在处处。常值国王兴隆三宝。不生外道邪见之家。又愿生生世世在在处处。莲华化生种族尊胜。安隐快乐衣食自然。又愿生生世世在在处处。慈仁忠孝等心济物。不生一念逆害之心。又愿生生世世在在处处。常为诸佛之所护念。能降魔怨及诸外道。与诸菩萨俱会一处。菩提道心相续不断。又愿生生世世在在处处。兴显佛法修行大乘。分身无量救度众生。直至道场无有退转。如诸佛菩萨所发誓愿。所修福智所行回向。我亦如是。发愿修集回向虚空界尽。众生界尽。众生业烦恼尽我此修行回向终无有尽。发愿回向已。至心信礼常住三宝

慈悲水忏法卷下


原人论

    No. 1886

    原人论序

        终南山草堂寺沙门宗密述

万灵蠢蠢皆有其本。万物芸芸各归其根。未有无根本而有枝末者也。况三才中之最灵而无本源乎。且知人者智。自知者明。今我禀得人身而不自知所从来。曷能知他世所趣乎。曷能知天下古今之人事乎。故数十年中学无常师。博考内外以原自身。原之不已果得其本。然今习儒道者。秖知近则乃祖乃父传体相续受得此身。远则混沌一气剖为阴阳之二。二生天地人三。三生万物。万物与人皆气为本。习佛法者。但云。近则前生造业随业受报得此人身。远则业又从惑展转乃至阿赖耶识为身根本。皆谓已穷而实未也。然孔老释迦皆是至圣。随时应物设教殊涂。内外相资共利群庶。策勤万行。明因果始终。推究万法。彰生起本末。虽皆圣意而有实有权。二教唯权。佛兼权实。策万行惩恶劝善同归于治。则三教皆可遵行。推万法穷理尽性至于本源。则佛教方为决了。然当今学士各执一宗。就师佛者。仍迷实义。故于天地人物不能原之至源。余今还依内外教理推穷万法。初从浅至深。于习权教者。斥滞令通而极其本。后依了教。显示展转生起之义。会偏令圆而至于末(末即天地人物)文有四篇。名原人也原人论序(终)

原人论

        终南山草堂寺沙门宗密述

    斥迷执第一(习儒道者)

儒道二教说。人畜等类。皆是虚无大道生成养育。谓道法自然生于元气。元气生天地。天地生万物。故愚智贵贱贫富苦乐。皆禀于天。由于时命。故死后却归天地。复其虚无。然外教宗旨。但在乎依身立行。不在究竟身之元由。所说万物不论象外。虽指大道为本而不备明顺逆起灭染净因缘。故习者不知是权。执之为了。今略举而诘之。所言万物皆从虚无大道而生者。大道即是生死贤愚之本。吉凶祸福之基。基本既其常存。则祸乱凶愚不可除也。福庆贤善不可益也。何用老庄之教耶。又道育虎狼胎桀纣。夭颜冉祸夷齐。何名尊乎。又言万物皆是自然生化非因缘者。则一切无因缘处。悉应生化。谓石应生草。草或生人。人生畜等。又应生无前后。起无早晚。神仙不藉丹药。太平不藉贤良。仁义不藉教习。老庄周孔何用立教为轨则乎。又言皆从元气而生成者。则欻生之神未曾习虑。岂得婴孩便能爱恶骄恣焉。若言欻有自然便能随念爱恶等者。则五德六艺悉能随念而解。何待因缘学习而成。又若生是禀气而欻有。死是气散而欻无。则谁为鬼神乎。且世有鉴达前生追忆往事。则知生前相续。非禀气而欻有。又验鬼神灵知不断。则知死后非气散而欻无。故祭祀求祷。典藉有文。况死而苏者说幽途事。或死后感动妻子仇报怨恩。今古皆有耶。外难曰。若人死为鬼。则古来之鬼填塞巷路。合有见者。如何不尔。答曰。人死六道。不必皆为鬼。鬼死复为人等。岂古来积鬼常存耶。且天地之气本无知也。人禀无知之气。安得欻起而有知乎。草木亦皆禀气。何不知乎。又言贫富贵贱贤愚善恶吉凶祸福皆由天命者。则天之赋命奚有贫多富少贱多贵少。乃至祸多福少。苟多少之分在天。天何不平乎。况有无行而贵守行而贱。无德而富有德而贫。逆吉义凶仁夭暴寿。乃至有道者丧无道者兴。既皆由天。天乃兴不道而丧道。何有福善益谦之赏。祸淫害盈之罚焉。又既祸乱反逆皆由天命。则圣人设教。责人不责天。罪物不罪命。是不当也。然则诗刺乱政。书赞王道。礼称安上。乐号移风。岂是奉上天之意。顺造化之心乎。是知专此教者。未能原人

    斥偏浅第二(习佛不了义教者)

佛教自浅之深。略有五等。一人天教。二小乘教。三大乘法相教。四大乘破相教(上四在此篇中)。五一乘显性教(此一在第三篇中)

一佛为初心人且说三世业报善恶因果。谓造上品十恶死堕地狱。中品饿鬼。下品畜生。故佛且类世五常之教(天竺世教仪式虽殊。惩恶劝善无别。亦不离仁义等五常。而有德行可修例。如此国敛手而举吐番散手而垂。皆为礼也)。令持五戒(不杀是仁。不盗是义。不邪淫是礼。不妄语是信。不饮啖酒肉。神气清洁益于智也)。得免三途生人道中。修上品十善及施戒等生六欲天。修四禅八定生色界无色界天(题中不标天鬼地狱者。界地不同。见闻不及。凡俗尚不知末。况肯穷本。故对俗教且标原人。今叙佛经理。宜具列)。故名人天教也(然业有三种。一恶。二善。三不动报有三时。谓现报。生报。后报)。据此教中。业为身本。今诘之曰。既由造业受五道身。未审谁人造业谁人受报。若此眼耳手足能造业者。初死之人眼耳手足宛然。何不见闻造作若言心作。何者是心。若言肉心。肉心有质系于身内。如何速入眼耳辨外是非。是非不知。因何取舍。且心与眼耳手足俱为质阂。岂得内外相通运动应接同造业缘。若言但是喜怒爱恶发动身口令造业者。喜怒等情。乍起乍灭。自无其体。将何为主而作业耶。设言不应。如此别别推寻。都是我此身心能造业者。此身已死谁受苦乐之报。若言死后更有身者。岂有今日身心造罪修福。令他后世身心受苦受乐。据此则修福者屈甚。造罪者幸甚。如何神理如此无道。故知但习此教者。虽信业缘不达身本

二小乘教者。说形骸之色。思虑之心。从无始来因缘力故。念念生灭相续无穷。如水涓涓。如灯焰焰。身心假合似一似常。凡愚不觉执之为我。宝此我故即起贪(贪名利以荣我)嗔(嗔违情境恐侵害我)痴(非理计校)等三毒。三毒击意发动身口造一切业。业成难逃。故受五道苦乐等身(别业所感)。三界胜劣等处(共业所感)。于所受身还执为我。还起贪等造业受报。身则生老病死。死而复生。界则成住坏空。空而复成(从空劫初成世界者。颂曰。空界大风起。傍广数无量。厚十六洛叉。金刚不能坏。此名持界风。光音金藏云。布及三千界。雨如车轴下。风遏不听流。深十一洛叉。始作金刚界。次第金藏云。注雨满其内。先成梵王界。乃至夜摩天。风鼓清水成。须弥七金等。滓浊为山地。四洲及泥犁。碱海外轮围。方名器界立。时经一增减乃至二禅福。尽下生人间。初食地饼林藤。后粳米不销。大小便利。男女形别。分田立主求臣佐。种种差别。经十九增减。兼前总二十增减。名为成劫。议曰。空界劫中。是道教指云虚无之道。然道体寂照灵通。不是虚无。老氏或迷之或权设。务绝人欲。故指空界为道。空界中大风。即彼混沌一气。故彼云道生一也。金藏云者。气形之始。即太极也。雨下不流。阴气凝也。阴阳相合方能生成矣。梵王界乃至须弥者。彼之天也。滓浊者地。即一生二矣。二禅福尽下生。即人也。即二生三。三才备矣。地饼已下乃至种种。即三生万物。此当三皇已前穴居野食。未有火化等。但以其时无文字记载故。后人传闻不明。展转错谬。诸家著作种种异说。佛教又缘通明三千世界。不局大唐。故内外教文不全同也。住者住劫。亦经二十增减。坏者坏劫。亦二十增减。前十九增减坏有情。后一增减坏器界。能坏是火水风等三灾。空者空劫。亦二十增减中。空无世界及诸有情也)。劫劫生生轮回不绝。无终无始如汲井轮(道教只知今此世界未成时一度空劫。云虚无混沌一气等。名为元始。不知空界已前早经千千万万遍成住坏空终而复始。故知佛教法中小乘浅浅之教。已超外典深深之说)。都由不了此身本不是我。不是我者。谓此身本因色心和合为相。今推寻分析。色有地水火风之四大。心有受(能领纳好恶之事)想(能取像者)行(能造作者念念迁流)识(能了别者)之四蕴。若皆是我。即成八我。况地大中复有众多。谓三百六十段骨。一一各别。皮毛筋肉肝心脾肾。各不相是。诸心数等亦各不同。见不是闻。喜不是怒。展转乃至八万四千尘劳。既有此众多之物。不知定取何者为我。若皆是我。我即百千。一身之中多主纷乱。离此之外复无别法。翻覆推我皆不可得。便悟此身但是众缘似和合相元无我人。为谁贪嗔。为谁杀盗施戒(知苦谛也)。遂不滞心于三界有漏善恶(断集谛也)。但修无我观智(道谛)。以断贪等止息诸业。证得我空真如(灭谛)。乃至得阿罗汉果。灰身灭智方断诸苦。据此宗中。以色心二法及贪嗔痴。为根身器界之本也。过去未来更无别法为本。今诘之曰。夫经生累世为身本者。自体须无间断。今五识阙缘不起(根境等为缘)。意识有时不行(闷绝睡眠灭尽定无想定无想天)。无色界天无此四大。如何持得此身。世世不绝。是知专此教者。亦未原身

三大乘法相教者。说一切有情无始已来。法尔有八种识。于中第八阿赖耶识。是其根本。顿变根身器界种子。转生七识。皆能变现自分所缘。都无实法。如何变耶。谓我法分别熏习力故。诸识生时变似我法。第六七识无明覆故。缘此执为实我实法。如患(重病心惛见异色人物也)梦(梦想所见可知)者。患梦力故。心似种种外境相现。梦时执为实有外物。寤来方知唯梦所变。我身亦尔。唯识所变。迷故执有我及诸境。由此起惑造业。生死无穷(广如前说)。悟解此理。方知我身唯识所变。识为身本(不了之义如后所破)

四大乘破相教者。破前大小乘法相之执。密显后真性空寂之理(破相之谈。不唯诸部般若。遍在大乘经。前之三教依次先后。此教随执即破。无定时节。故龙树立二种般若。一共。二不共。共者。二乘同闻信解。破二乘法执故。不共者。唯菩萨解。密显佛性故。故天竺戒贤智光二论师。各立三时教。指此空教。或云。在唯识法相之前。或云在后。今意取后)。将欲破之。先诘之曰。所变之境既妄。能变之识岂真。若言一有一无者(此下却将彼喻破之)。则梦想与所见物应异。异则梦不是物。物不是梦。寐来梦灭。其物应在。又物若非梦。应是真物。梦若非物。以何为相。故知梦时则梦想梦物。似能见所见之殊。据理则同一虚妄。都无所有。诸识亦尔。以皆假托众缘无自性故。故中观论云。未曾有一法不从因缘生。是故一切法无不是空者。又云。因缘所生法。我说即是空。起信论云。一切诸法唯依妄念而有差别。若离心念。即无一切境界之相。经云。凡所有相皆是虚妄。离一切相即名诸佛(如此等文遍大乘藏)。是知心境皆空。方是大乘实理。若约此原身。身元是空。空即是本。今复诘此教曰若心境皆无。知无者谁。又若都无实法。依何现诸虚妄。且现见世间虚妄之物。未有不依实法而能起者。如无湿性不变之水。何有虚妄假相之波。若无净明不变之境。何有种种虚假之影。又前说梦想梦境同虚妄者。诚如所言。然此虚妄之梦。必依睡眠之人。今既心境皆空。未审依何妄现。故知此教但破执情。亦未明显真灵之性。故法鼓经云。一切空经是有余说(有余者余义未了也)。大品经云。空是大乘之初门。上之四教展转相望。前浅后深。若且习之自知未了。名之为浅。若执为了。即名为偏。故就习人。云偏浅也

    直显真源第三(佛了义实教)

五一乘显性教者。说一切有情皆有本觉真心。无始以来常住清净。昭昭不昧了了常知。亦名佛性。亦名如来藏。从无始际。妄相翳之不自觉知。但认凡质故。耽着结业受生死苦。大觉愍之。说一切皆空。又开示灵觉真心清净全同诸佛。故华严经云。佛子。无一众生而不具有如来智慧。但以妄想执着而不证得。若离妄想。一切智自然智无碍智。即得现前。便举一尘含大千经卷之喻。尘况众生。经况佛智。次后又云。尔时如来普观法界一切众生。而作是言。奇哉奇哉。此诸众生。云何具有如来智慧迷惑不见。我当教以圣道。令其永离妄想。自于身中得见如来广大智慧与佛无异评曰我等多劫未遇真宗。不解返自原身。但执虚妄之相。甘认凡下。或畜或人。今约至教原之。方觉本来是佛。故须行依佛行心契佛心。返本还源断除凡习。损之又损。以至无为自然。应用恒沙。名之曰佛。当知迷悟同一真心。大哉妙门原人至此(然佛说前五教。或渐或顿。若有中下之机。则从浅至深。渐渐诱接。先说初教。令离恶住善。次说二三。令离染住净。后说四五。破相显性。会权归实。依实教修乃至成佛。若上上根智则从本至末。谓初便依第五顿指一真心体。心体既显。自觉一切皆是虚妄。令来空寂。但以迷故托真而起。须以悟真之智断恶修善修善息妄归真。妄尽真圆。是名法身佛)

    会通本末第四(会前所斥同归一源皆为正义)

真性虽为身本。生起盖有因由。不可无端忽成身相。但缘前宗未了。所以节节斥之。今将本末会通。乃至儒道亦是(初唯第五性教所说。从后段已去。节级方同诸教。各如注说)。谓初唯一真灵性。不生不灭。不增不减。不变不易。众生无始迷睡不自觉知。由隐覆故名如来藏。依如来藏故有生灭心相(自此方是第四教亦同破此已生灭诸相)。所谓不生灭真心与生灭妄想和合。非一非异。名为阿赖耶识。此识有觉不觉二义(此下方是第三法相教中亦同所说)。依不觉故。最初动念。名为业相。又不觉此念本无故。转成能见之识及所见境界相现。又不觉此境从自心妄现。执为定有。名为法执(此下方是第二小乘教中亦同所说)。执此等故。遂见自他之殊。便成我执。执我相故。贪爱顺情诸境。欲以润我。嗔嫌违情诸境。恐相损恼愚痴之情展转增长(此下方是第一人天教中亦同所说)。故杀盗等心神乘此恶业。生于地狱鬼畜等中。复有怖此苦者。或性善者。行施戒等心神乘此善业。运于中阴入母胎中(此下方是儒道二教亦同所说)。禀气受质(会彼所说以气为本)。气则顿具四大渐成诸根。心则顿具四蕴渐成诸识。十月满足生来名人。即我等今者。身心是也。故知身心各有其本。二类和合方成一人。天修罗等大同于此。然虽因引业受得此身。复由满业故贵贱贫富寿夭病健盛衰苦乐。谓前生敬慢为因。今感贵贱之果。乃至仁寿杀夭施富悭贫。种种别报不可具述。是以此身或有无恶自祸。无善自福。不仁而寿。不杀而夭等者。皆是前生满业已定。故今世不同所作自然如然外学者不知前世。但据目睹唯执自然(会彼所说自然为本)。复有前生少者修善。老而造恶。或少恶老善。故今世少小富贵而乐老大贫贱而苦。或少贫苦老富贵等。故外学者不知唯执否泰由于时运(会彼所说皆由天命)。然所禀之气。展转推本。即混一之元气也。所起之心。展转穷源。即真一之灵心也。究实言之心外的无别法。元气亦从心之所变。属前转识所现之境。是阿赖耶相分所摄。从初一念业相分为心境之二。心既从细至粗。展转妄计乃至造业(如前叙列)。境亦从微至着。展转变起乃至天地(即彼始自太易五重运转乃至太极。太极生两仪。彼说自然太道。如此说真性。其实但是一念能变见分。彼云。元气如此一念初动。其实但是境界之相)。业既成熟即从父母禀受二气。与业识和合成就人身。据此则心识所变之境。乃成二分。一分即与心识和合成人。一分不与心识和合。即成天地山河国邑。三才中唯人灵者。由与心神合也。佛说内四大与外四大不同。正是此也。哀哉。寡学异执纷然。寄语道流。欲成佛者。必须洞明粗细本末。方能弃末归本返照心源。粗尽细除灵性显现。无法不达。名法报身。应现无穷。名化身佛

原人论(终)


圆悟佛果禅师语录

    No. 1997

    圆悟佛果禅师语录序

        龙图阁直学士左朝奉大夫知处州军州事兼管内劝农使耿延禧撰

佛以一音。而演说法。故一切法。同此一音。三世诸佛此一音。六代祖师此一音。天下老和尚此一音。吾有正法眼藏。分付摩诃迦叶。乃此一音。正法眼藏向这瞎驴边灭却。亦此一音。以至风动林响泉鸣谷应亦此音。雷霆霹雳雨雹交横。亦此音。人语市声鹁鸠蛇蟆仓庚寒蝉亦此音。麻三斤。庭前柏树子。得髓得皮。老兄未彻。拄杖子[跳-兆+孛]跳。上三十三天。观音胡饼。却是馒头。无非此音。以至一切语言。铜锣盛油。银碗盛雪。鹧鸪啼华。珊瑚撑月。不落不昧。通身遍身。将心与汝安。吸尽西江水。亦无非此音。不作此音会。而作语言謷讹。妄生分别。无有是处。昔杨岐以此音。簧鼓天下。至圆悟大禅师。此音益震。师因频呼小玉之音与檀郎认得之音。然后大唱此音。不数德山歌。压倒云门曲。凡楼子我若无心之音。及盘山红轮西去之音。皆当立下风。尽是老冻脓。所以于建炎中兴天子前。奏此一音。四海寂默。而无敢鸣。云居安乐堂上。擅此一音。众人憎嫉。而无敢和。且道。此老子乘谁恩力。得恁么奇特。昔孔子穷于陈蔡之间。左据槁木。右击槁枝而歌。焱氏之风。有其具而无其数。有其声而无宫角。木声与人声。犁然有当于人之心。乃曰。今之歌者其谁乎。是亦此音。而世未之知也。圆悟老师其知之矣。予蚤事佛鉴。晚见老师。叩此一音。更无别调。学徒若平亦唱师家曲者。集师语要将以刊行。求为序篇。以冠卷首。若知此音。则圆悟老师功不浪施。若不知．此音。而以语言文字求会解者。是人行邪道。不能见老师云。绍兴三年十二月二十日序

圆悟禅师克勤。尝被遇今上皇帝。对扬正法眼藏。其道盛行。僧若平。鸠工聚材欲以师法语。传诸天下。以待后学。托严州天宁老元弼。丐予为叙。吁此果师之本旨哉。予闻师常偃处一室。坐断语言。转无上法轮。不容拟议。扬眉开口。立便丧身。才涉廉纤。老拳随起。每举到不与万法为侣公案。已是拖泥带水。落第二义。今乃欲褒集其平昔咳唾之音。铺陈而揄扬之。师其闻而有不释然者乎。虽然师之不得已而有言。我知之矣。譬彼时雨。随物济润。遐陬僻处。枯根蠹芽。若大若小。各各沾足。而太虚空本自无相。亦无有作。观览于斯者。宜得之言意之表。此集之行。在在处处。当有神物护持云。绍兴四年二月日。检校少保定国军节度使知枢密院事南阳郡开国侯张浚序

    圆悟佛果禅师语录目录

卷第一　　　上堂一

卷第二　　　上堂二

卷第三　　　上堂三

卷第四　　　上堂四

卷第五　　　上堂五

卷第六　　　上堂六

卷第七　　　上堂七

卷第八　　　上堂八　小参一

卷第九　　　小参二

卷第十　　　小参三

卷第十一　　小参四

卷第十二　　小参五

卷第十三　　小参六　普说

卷第十四　　法语上

卷第十五　　法语中

卷第十六　　法语下　书　拈古上

卷第十七　　拈古中

卷第十八　　拈古下　颂古上

卷第十九　　颂古下

卷第二十　　偈颂　真赞　杂着　佛事

圆悟佛果禅师语录目录终

圆悟佛果禅师语录卷第一

        宋平江府虎丘山门人绍隆等编

    上堂一

住成都府崇宁万寿禅寺。师在昭觉。初受六祖请。拈帖示众云。幸自无事。须要个护身符子作么。然祸不入慎家之门。且作么生断这公案。会么。兵随印转。请维那剖露

举法衣云。古人事不获已。挂弊垢衣。如今推免不下。入这群队去也。大庾岭头藏不得。如今也要大家知。指法座云。尽十方都是个宝华王座。长在里许。又何须特地。车不横推。理不曲断

升座乃云。蜗牛角上三千界。云月溪山共一家。既尔业缘无避处。不如随分纳些些。一不做二不休。还有共相建立底么。僧问。逢人即不出。出即便为人。逢人即出。出即不为人。未审如何。师云。两个无孔铁锤。进云。把断要津。还有为人处也无。师云。百杂碎。进云。恁么则如龙得水去也。师云。知则得。问承师有言。如今也要大家知。未审知个什么。师云。风行草偃。进云。恁么则恩深无语。怀抱分明。师云。分明底事又作么生。僧云。通身无影象。步步绝行踪。师云。一不成二不是。问如何是道中至宝。师云。待儞脱却业识来向儞道。进云。业识已脱。请师指示。师云。种谷不生豆。问宝剑出匣海蚌初开。向上宗乘乞师直指。师云。横按镆[鉺*ㄗ]全正令。进云。恁么则坐断十方去也。师云。七纵八横。进云。宝藏拨开于此日。五叶千灯事转新。师云。曲不藏直。乃云。一向目视云霄壁立千仞。则孤负诸圣。一向拖泥涉水灰头土面。则埋没自己。如今恁么也得。不恁么也得。且贵正眼流通。还委悉么。直饶高步毗卢顶。不禀释迦文。婢视声闻。奴呼菩萨底来。也须亡锋结舌。自余故是出头不得。所以道。三世诸佛只言自知。历代祖师全提不起。一大藏教诠注不及。明眼衲僧自救不了。若据本分草料。犹是节外生枝。不涉化门一句。作么生道。阵云横海上。拔剑搅龙门。下座。次受昭觉请。拈帖云。有眼者见。有耳者闻。不从天降。不从地涌。既然符到奉行。岂可囊藏被盖。请维那宣过

升座云。火不待日而热。风不待月而凉。鹤胫自长。凫胫自短。松直棘曲。鹄白乌玄。头头露现。若委悉得。随处作主。遇缘即宗。竿木随身。逢场作戏。有么有么。问灵云见桃华。衲子如何通信。师云。满山红烁烁。进云。上机顿晓。中下何如。师云。顶门上着眼。进云。功不浪施去也。师云。儞脚跟下作么生。僧云。踏破澄潭月。师云。当空轰霹雳。进云。泥牛吼处天关转。木马嘶时地轴摇。师云。阇梨还和得么。僧拍手三下。师云。错错错。进云。灵山授记未到如此。师云。不是苦心人不知。进云。轻轻蹑足龙门过。惹得清风动地来。师云。被阇梨带累。问大庾岭头提不起。如今何得在师边。师举拂子。进云。拈来当宇宙。锦上更铺华。师云。一叶落知天下秋。进云。九九八十一。还归有道君。师云。但恁么信取。问兵随印转。和尚今日兵印在手。如何受用。师云。看取令行时。进云。和尚还用得斩诸侯剑么。师云。吓杀人。进云。四海浪平龙睡稳。九天云静鹤飞高。师云。却得阇梨共证明。进云。昭觉从此佛日光辉去也。师云。也不消得。乃云。我本无心有所希求。今此宝藏自然而至。上是天下是地。左边厨库右边僧堂。前是佛殿三门。后是寝堂方丈。宝藏在什么处。还见么。如今坐立俨然。见闻不昧。光辉溢目。寂尔无垠。尽凡圣情脱知见缚。长河为酥酪。大地变黄金。从自己胸襟流出一句。作么生道。今古长如白练飞。一条界破青山色。下座

指方丈云。衲僧家。魔宫虎穴尚乃安居。何况利生接物处所。还知此室么。诸天拥护。诸圣证明。其善知识端居此中。与人解黏去缚。既有如是胜相。山僧于中如何施设。不入惊人浪。难寻称意鱼。作么生是入门句。水归巨海波涛静。云到苍梧气象闲。便入方丈

开堂拈疏示众云。灵山单传密旨。曹溪嫡嗣正音。尽在个里。请表白拈出

指法座云。三世诸佛于此转法轮。历代宗师于此提祖印。欲行千里一步为初。不免起模画样去也。遂升座拈香云。奉为今上皇帝。祝严圣寿。万岁万岁万万岁。又拈香云。奉为判府内翰诸位勋贵。又拈香云。此一瓣香。不从葱岭带来。亦非胸襟流出。在南中见三十余员尊宿。末后撞着个老作家。被他一槌击碎。今日对众说破。奉为见住蕲州五祖演和尚。以酬法乳。保福赞和尚白槌云。法筵龙象众。当观第一义。师云。把断世界还观得也无。直饶一槌未落已前。荐得犹落二三。且作么生是第一义。有知落处底么。出众相见。僧问。释迦说法多宝证明。和尚开堂内翰临顾。半山相见即不问。妙峰孤顶事如何。师云。瑞气腾空。进云。恁么则片云生谷口。万仞碧嵯峨。师云。能有几人知。进云。圣明天子以何报答。师举拂子。进云。天上有星皆拱北。人间无水不朝东。师云。且得领话。问七擒七纵则不问。宾主相逢事若何。师云。宝剑倚天光灿烂。进云。碧眼胡僧笑点头。师云。相识满天下。进云。昨夜三更明月下。夺取骊珠归去来。师云。谁是个中人。僧问。三贤未达十圣难知。如何是此宗。师云。无孔铁锤当面掷。进云。吓杀人。师云。吓得一个。进云。也知和尚惯恁么。师云。儞又作么生。僧云。鹞子过新罗。师云。自知较一半。乃云。玄机独唱截断众流。摆拨不拘更无回互。直饶释迦弥勒。不敢当头着眼。倚天长剑凛凛神威。杲日当空澄澄光彩。无物不为妙用。无法不是真乘。控佛祖大机。廓人天正眼。当阳晓示。只贵知归。才涉思量。白云万里。是故先圣道。我此法印。为欲利益世间故说。在所游方勿妄宣传。今日人天普集。对众分明剖露。举拂示众云。大众见么。一处真千处百处一时真。一句透千句百句一时透。拈起也乾坤岌崿。放下也河海晏清。不拈不放又作么生。万仞峰头高着眼。大千沙界一浮沤。遂举。法灯云。山僧本欲深栖岩窦隐遁过时。盖缘清凉老人有未了底公案。出来为诸人了却。时有僧问。如何是未了公案。法灯便打云。祖祢不了殃及儿孙。僧云。过在什么处。法灯云。过在儞殃及我。师云。法灯纵域中杀活握阃外威权。直得气概惊群风标独立。山僧卑志本亦如斯。今日出来。正缘五祖老师有个见成公案。对众举扬。有不惜性命底。试出挨拶看。如无不免自拈自弄去也。喝一喝。以拂子击禅床。下座

上堂。僧问。言无展事语不投机时。如何委悉。师云。未问已前百杂碎。进云。恁么则只许老胡知也。师云。摸索不着。进云。千圣出来也摸索不着。师云。眼睛突出。乃云。不是目前法。亦非心外机。直下绝承当。当阳无向背。一处明去千百处光辉。一言通时千言百言透脱。非心非佛。拈向一边。举古举今。拨致一处。只诸人分上还证据得么。若证据得。三世诸佛于中成道。神通变化于中流出。大地山河于中发现。九类四生于中长育。且作么生是该罗万有一句。来年更有新条在。恼乱春风卒未休。下座

上堂。僧问。祖意敬意是同是别。师云。两轮交互照。进云。恁么则匹上不足也。师云。又被风吹别调中。问如何是涅槃心。师云。万派悉归源。进云。如何是差别智。师云。千差俱不动。进云。都来不消得去也。师云。儞放宝剑。在什么处。僧云。高着眼。师云。话作两橛。乃云。远问近对。万世如今。举东明西。千途一辙。无事上演事。无为处作为。非色非声青黄顺逆。非心非佛宾主交参。全承此个威光。不在别处流转。且道。此个是什么。若唤作佛。头上安头。若唤作法。无绳自缚。祖师巴鼻是抱赃叫屈。向上机关是扬声止响。直得总不恁么。始较些子。且道。既总不恁么。因什么却较些子。莫怪从前多意气。他家曾谒圣明君。下座

上堂云。独掌不浪鸣。独树不成林。建法幢立宗旨。须是互为宾主安贴家邦。所以道。我若坐时尔须立。我若立时尔须坐。我若孤峰独宿。尔须偃息干戈。我若天上人间。尔须三头六臂。然后可以光扬佛日。且道。浩浩之中如何辨主。是处是慈氏。无门无善财。下座

上堂。僧问。掬沙献佛果感轮王。法宝今开有何利益。师云。千重百匝。进云。过往生天见存获益去也。师云。不用阇梨重注脚。问向上一路请师直指。师云。一棒打破虚空。进云。过在什么处。师云。不识痛痒汉。进云。此犹是德山底。师云。山僧从来借路经过。乃云。眨上眉毛蹉过。大似开眼尿床。见成公案放行正是黠儿落节。恁么不恁么。总得曳尾灵龟。不是心不是佛不是物。虚空钉橛进得。许多闲门破户。独是死水藏龙。倾湫倒嶽一句作么生道。巨灵抬手无多子。分破华山千万重。下座

上堂云。觉即了不施功。丽天杲日印长空。净五眼得五力。匝地清风有何极。途中受用底似虎靠山。世谛流布底如蛾投焰。且道。放行为人好。把住为人好。横按镆[鉺*ㄗ]全正令。太平寰宇斩痴顽。下座

上堂云。化育之本物我同途。祖佛之源古今不易。灵然独露透声色无遗。廓尔见前拘动寂不得。坐却意见截却语言。根尘中不隔丝毫。声色外去来无际。恁么透得古今生死。头出头没悉皆坐断。苟或未然。有寒暑兮促君寿。有鬼神兮妒君福。下座

上堂云。法界不容身。佛眼觑不见。圣智离言说。海口莫能宣。直截当阳已成阶级。转身吐气转见周遮。明明无覆藏。明明绝点翳。宽若太虚清如古镜。若以眼见文殊横身。若以耳闻观音彰用。若以心知普贤当堂。且道。毗卢遮那在什么处。眨上眉毛。下座

上堂云。一毫穿众穴。大地没遮栏。遍界不曾藏。古今无向背。刹刹尔尘尘尔。句句尔念念尔。还明得么。若明得去。不费纤毫力。直入解脱门。绝承当一句作么生道。喝一喝。下座

上堂云。机轮未转。大地黑漫漫。古镜当轩。沙界净裸裸。坐却意根无动转处。塞却咽喉无吐气处。却是个真实底人。提得即天上人间。拨着便冰消瓦解。正当命脉上如何点。八月秋何处热。下座

上堂云。一即一切。实际理地。一切即一。本来无物。拈起也吒吒沙沙。放下也绵绵密密。三界长时独露。十方无处容身。孤峰顶上倒行。十字街头横卧。目视云霄则且致。鱼行酒肆一句作么生道。放憨作么。下座

改昭觉寺为崇宁。敕黄到。开堂师拈。敕黄示众云。匝地普天皆承恩力。九州四海悉禀威灵。百千法门中殊特法门。无量妙义中真实胜义。如今从天降下。不在眼目定动唇吻合开。验在目前一时荐取。宣敕罢。指法座云。大众。这一条路。千圣共知。徐行踏断流水声。纵观写出飞禽迹。且道。如何进步。要提无相毗卢印。须向千峰顶上行

升座拈香示众云。光吞万象气绝诸尘。始从拨草瞻风。以至入廛垂手。等闲不欲全彰。切恐惊群动众。今日拈来。奉为今上皇帝祝严圣寿。次拈香云。奉为判府尚书诸衙勋贵。次拈香云。十年淮甸受尽辛勤。一道清虚亲蒙印可。不敢孤负。奉为五祖老师以酬法乳。正法和尚白槌。师乃云。驾千钧弩一击便行。射透铁围不容拟议。一言之下杀活全彰。寸机之中包括群象。直须当头点破。可以千眼顿开。更若四顾踌躇。便见捞天摸地。有构得底。出众相见。僧问。三通鼓罢。四众临筵。学人上来。请师说法。师云。天晴日出。进云。莫只这是。为复别有。师云。且只了一头。进云。两头时如何。师云。看尔承当不得。问百华竞秀妙德家风。一亘晴空普贤境界。去此二途请师指示。师云。石笋抽条长一丈。进云。莫便是和尚为人处也无。师云。这边那里两头垂。进云。请师拈出。师云。犹自不知。进云。恁么则骑牛穿市过。师云。终是謷讹。问有一语全规矩。今日开堂有何祥瑞。师云。乾坤廓落无边际。杲日当空宇宙明。进云。一点水墨两处成龙去也。师云。说什么两处。僧问。语默涉离微。如何通不犯。师云。天知地知。进云。恁么则验在目前去也。师云。尔见什么。进云。日月光天德。山河壮帝居。师云。却较些子。乃云。全机大用触处见成。溢目清光贯通今古。一尘含法界。一念遍十方。尽大地是真实人。总刹海为大解脱。只在当人略回光相自着眼看。可以克证无生顿超方便。是故诸佛出世为一大事因缘。祖师西来亦不出见性成佛。只如今日奉皇帝敕。建大伽蓝赐额度僧。祝严圣寿。一场佛事。耀古腾今。判府旌旆光临。群贤车盖毕集。四众瞩仰万姓歌谣。为国开堂举扬宗教。山僧不敢囊藏被盖。其有诸佛说不尽底。祖师提不起处。对众八字打开去也。遂举拂子云。大众还见么。击禅床云。还闻么。见处透脱闻处精明。一念返本还源。即具顶门三眼。万里更无纤翳。千圣齐立下风。坐断报化佛头。直得壁立千仞。且道。是什么人境界。雕弓已挂狼烟息。万里歌谣贺太平。下座

上堂云。通身是眼见不及。通身是耳闻不彻。通身是口说不着。通身是心鉴不出。直饶尽大地明得。无丝毫透漏。犹在半途。据令全提。且道。如何展演。域中日月纵横挂。一亘晴空万古春。下座

上堂云。当阳有路祖佛共知。觌面相呈见闻不隔。万象不能藏覆。千圣无以等阶。活鱍鱍绝承当。净裸裸无回互。直饶棒如雨点。喝似奔雷。犹未动着向上关捩在。如何是向上关捩。瞎却诸圣眼。哑却山僧口。日午打三更。面南看北斗。下座

闻五祖讣。上堂云。大庾岭头笑却成哭。崇宁门下哭却成笑。何故。吃泉水贵地脉。且要正眼流通宗风不坠。所谓无常生死法。与我不相干。若能如是见。不用哭苍天。既不用哭苍天。如何通信。请大众拈香。两彩一赛。下座

上堂云。般若流运四象迁移。正眼密弘一阳来复。昆虫动植悉禀此恩。履地奉天咸知庆贺。且道。无阴阳地上。还有这个消息也无。日南长至晷运推移。错。下座

上堂云。大人具大见。大智得大用。胸中怀六合。袖里挂金锤。高提祖印据寰中。万里孤光长溢目。直得清风匝地雨洒长空。截断两头归家稳坐。所以道。映眼时若千日。万象不能逃影质。凡夫只是未曾观。何得自轻而退屈。只如尽华藏世界海。穷虚空边际。都卢是个金刚眼。且作么生观。揉石渡头风浪静。三三两两钓鱼船。下座

上堂。僧问。一大藏教那个是头。师云。如是我闻。进云。此是阿难底。如何是和尚底。师云。山僧用得甚快。乃云。一言道合随处皆真。一句无私全彰宝印。问得也善不问甚奇。烜赫光明本无向背。所以道。无边刹海。自他不隔于毫端。十世古今。始终不移于当念。不隔处总十方为真境。不移处贯十世于目前。净裸裸脱尘情。赤洒洒无盖覆。直得千圣同躔万机顿赴。还会么。竿头丝线从君弄。不犯清波意自殊。下座

上堂。僧问。如何是教外别传一句。师云。问取灯笼。进云。谢师答话。师云。自领出去。进云。却是禅外别传也。师云。三千里外过崖州。问学人不恁么时如何。师云。莫乱统。进云。赵州庭前柏。崇宁庭前楠。是同是别。师云。莫眼华。进云。一种没弦琴。惟师弹得妙。师云。山僧亦不承当。乃云。在天成象在地成形。日月为照临。四时作寒暑。居谷盈谷处坑满坑。有情则动转施为。无情则森罗显焕。如今在山僧拄杖头上。指山山崩。指海海竭。点铁成金。点金成铁。搅长河为酥酪。化酥酪为长河。见诸人不会。变作无边身菩萨。十方六趣悉皆普现去也。还见么。鸳鸯绣出从君看。不把金针度与人。以拄杖击禅床。下座

上堂。僧问。如何是正主。师云。万派皆归海。千山必仰宗。进云。见成公案去也。师云。脚下黑如漆。进云。莫谩学人好。师云。具行脚眼未。僧云。和尚道什么。师云。堕坑落堑。乃云。智光洞照十方。万有全归一念。宽阔非外。寂寥非内。闹市里天子。百草头老僧。物物头头全身。尘尘刹刹大用。不落己见外缘一句。作么生道。禹力不到处。河声流向西。下座

上堂。僧问。入门一句作么生道。师云。引得一个上钩来。进云。争奈吞却万象。师云。无孔铁槌。进云。学人今日失利。师云。三点两点愁杀人。乃云。觌面见得在圣犹亏。才涉关津白云万里。谛实处不思议。绵密处同真际。把断世界无丝毫透漏。脱洒一句作么生道。万仞峰头独足行。下座

上堂。孤迥峭巍巍。始终活鱍鱍。唤作禅道祖佛。眼中着屑。不唤作禅道祖佛。掘地觅天。还有得入者么。从他千古万古黑漫漫。填沟塞壑无人会。下座

上堂云。点即不到。一大藏教锦上铺华。到即不点。祖师西来金声玉振。且道。祖意教意是同是别。碧潭云外不相关。下座

上堂云。三转法轮于大千。其轮本来常清净。一切诸佛皆恁么转。若向下去。三乘五性顿渐偏圆。若向上去。不唯觅下口处不得。临济德山目瞪口呿。且道。不落上下又作么生。谁是出头人。下座

上堂云。僧云。直待金星现。烧然始到头。学人金星在手时如何。师云点。进云。恁么则不到头也。师云。乱走衲僧。进云。争奈金星河。师云。蹉过了也。僧问。祖师也恁么道。天下老和尚也恁么道。未审崇宁作么生道。师云。山僧不恁么道。进云。撞着磕着去也。师云。撞着个什么。进云。禅客相逢只弹指。师云。两头三面。进云。杀活临时。师云。脚头脚底。师云。入荒田不拣。三千里外黑漫漫。牛头没马头回。百亿万劫没交涉。拈一放一节外生枝。举古举今无风起浪。山僧今日一时坐断。且道。还有为人处也无。千峰势到岳边止。万派声归海上消。下座

圆悟佛果禅师语录卷第一圆悟佛果禅师语录卷第二

        宋平江府虎丘山门人绍隆等编

    上堂二

上堂。僧问。譬如掷剑挥空。有一人剑亦无。虚空亦不挥时如何。师云。大众。见尔败阙。进云。学人只管推出。和尚何不放行。师云。莫谤崇宁好。进云。为什么不肯承当。师云。藏身露影。进云。今日捉败。师云。果然。问牛头未见四祖时如何。师云。天地莫能知。进云。见后如何。师云。古今成牓样。进云。仁义只从贫处断去也。师云。鬼窟里出头来。乃云。青郁郁碧湛湛。百草头上泄天机。华簇簇锦簇簇。闹市堆边露真智。金声玉振掷地风光。电转星飞通天作用。不与万法为侣。则且致。针眼鱼吞却嘉州大像时如何。恶。下座

上堂。问如何是尘尘三昧。师云。点滴不施。进云。是一是二。师云。毫端宝刹。进云。两彩一赛去也。师云。痛领一问。僧云。苍天苍天。师云。未领在。问世尊拈华迦叶微笑。和尚说法有何指示。师云。一物也无。进云。为什么一物也无。师云。为尔无眼。进云。争奈学人何。师云。一任[跳-兆+孛]跳。乃云。目前绝对待。万境森然。物外有玄机。当阳卓荦。棒喝照用。拈向一边。语路纵横。放过一着。尔诸人向这里。拨得一线路去。直下孤危倘未拨得。鼻孔尽在山僧手里。拈拄杖云。穿却了也。击禅床。下座

上堂。僧问。团团无缝罅。因甚么得恁奇特。师云。七华八裂。进云。言中有响去也。师云。且缓缓。问长至一阳生。君子道长时如何。师云。衲僧门下无许多事。进云。万法是心光又作么生。师云。却好高着眼。进云。直下承当去也。师云。利剑挥空。乃云。离相离名绝尽绝迹。一回拈出一回新。一度用着一度快。横该万有竖透金轮。内没纤毫外无点缀。若能不作圣情凡解。担荷展演得去。入廛垂手着著有出身之机。退处孤峰处处历刹尘之境。恁么中不恁么。不恁么中却恁么。全提一句作么生道。拨开向上一窍。千圣齐立下风。下座

上堂。僧问。去岁今朝今日去。今年年是去年年。如何是物不迁。师云。眉毛在眼上。进云。恁么则改故换新去也。师云。莫错认进云。如何是不错认底。师云。好看取。进云。劫火洞然毫末尽。青山依旧白云中。师云。转得回来不直钱。问万物维新之际。一人纳庆之辰。如何是新年头佛法。师云。孟春犹寒。进云。恁么则法不孤起。师云。坐却主人翁。什么处出气。进云。长空有月千门照。师云。随人脚跟转。乃云。一法若有。毗卢堕在凡夫。万法若无。普贤失其境界。一法万法若有若无。毗卢普贤凡夫法界。尽在个里。好不资一毫。丑不资一毫。匝地普天内外包括。未有天地世界。已早见成。及乎万汇资彰。凝然不变。若向一气未兆已前。着得眼去。落第二头。更于万物见成之际。信得及去。转没交涉。新年旧岁历历分明一句作么生道。日日香华夜夜灯。下座

上堂。僧问。十五日即不问。如何是和尚分明为人一句。师云。当阳见定无毫发。拟议寻思隔万山。问正当上元。水牯牛在什么处。师云。铁棒打着疮痕露。乃云。拨尘见佛。未免眼里撒沙。闻声悟道。亦是耳中着水。直得生佛无阶级。空界悉等平。净裸裸绝思惟。赤洒洒没可把。犹未离这边事在。更须挥金刚宝剑斩断謷讹。拈杀活拄杖打破得失。亦未明向上一窍在。傥或具大丈夫意气。有烹佛祖钳锤。直下向那边承当得。却来这里横三竖四坐一走七。荷负宗乘提持祖印。有时放行。同彼同此。见随类身。和光顺物。有时把住。莫道佛眼觑不见。设使尽大地草木。悉变为千百亿身。放无数光明。也照不着。且道。即今作么生。若不蓝田射石虎。几乎误杀李将军。下座

上堂。僧问。横穿碧落倒卓须弥。未审是什么人分上事。师云。入地狱人分上事。进云。却是他安身立命处。师云。瓦解冰消。进云。此心能有几人知。师云。只恐不知。乃云。终日相逢无半面。刚然千里有知音。不须格外论奇特。只此全机耀古今。倾盖如旧白头如新。两镜相照不隔纤尘。遍界未尝示相。毫端普现色身。止犹谷神动若行云。相见又无事。不来还忆君。下座

上堂云。禅非意想。立意乖宗。道绝功勋。建功失旨。闻清声外句。莫向意中求。转照用机关。柄佛祖钳锤。有佛处互为宾主。无佛处风飒飒地。心宁意泰响顺声和。似恁么人。且道。向什么处安着。披蓑侧立千峰外。引水浇蔬五老前。下座

上堂云。本来是佛。无成不成。正体湛然。离出不出。本分事上直得万里无片云。犹未可放过。更说什么诸余。其或随机。且论个出世不出世。所以道。净法界身本无出没。大悲愿力示现受生。且道。释迦老子即今在什么处。只知事逐眼前过。不觉老从头上来。下座

上堂。僧问。了了见无一物。未审如何。师云。好个消息。进云。功不浪施去也。师云。只恐脚不点地。进云。回头看浒眼。特地一场愁。师云。果然浪走。僧问。学人不起一念时如何。师云。自伤己命。进云。因谁致得。师云。莫换崇宁舌头好。问妙体本来无处所时如何。师云。脑后拔楔。问如何是玄中玄。师云。玄杀尔。进云。石人暗点头。师云。言犹在耳。乃云。举无遗照。十方刹海目前观。正体堂堂大千同一真如性。各守本位去。山是山水是水。互换投机去。星辰易位祖佛潜踪。两处绝聱讹。二边纯莫立。无可不可悉得安居。随时应缘凝然湛寂。且道。长养圣胎一句作么生道。不起纤毫修学心。无相光中常自在。下座

上堂。僧问。如何是平展之机。师云。纵横十字。进云。且得没交涉。师云。什么处没交涉。僧云。脑后拔箭。师云拶。问父母非我亲。谁是最亲者。师云。吾常于此切。进云。诸佛非我道。谁是最道者。师云。须是有转身处始得。僧云。欲行千里一步为初。师云。信受奉行。乃云。国无定乱之剑。四海宴清。门无白泽之图。全家吉庆。若道有承恩力处。正是土上加泥。更或削迹吞声。亦乃将南作北。到这里纵横十字。未免謷讹。据位投机。犹较些子。且作么生是据位底句。寒山逢拾得。抚掌笑呵呵。下座

上堂。僧问。江边临水者。尽是采鱼人。锦鳞红尾作么生取。师云。莫妄想。进云。不妄想时如何。师云。不计工程得便休。进云。碧潭深万丈。直下取鱼归也。师云。更须退步。问一尘含法界时如何。师云。暗里髑髅明世界。乃云。祖祖相传传底事。佛佛授手不唯他。若存情识论知解。耳里尘沙眼内华。所以道。见闻觉知是法。法离见闻觉知。不着佛法僧求。呼唤不回。笼罗不住。更须知棒喝交驰。照用同时。向上一窍始得。且作么生是向上一窍。鹤有九皋难翥翼。马无千里谩追风。下座

上堂。僧问。一雨普滋。还有佛法也无。师云。全承他力。进云。头上漫漫脚下漫漫去也。师云。也须干剥剥始得。进云。尽大地总是教。学人如何趣入。师云。和头没却。进云。恁么则两重相见。师云。料掉没交涉。乃云。牛头没马头回。千圣不知。前三三后三三。河沙莫算。低低处平之有余。高高处观之不足。东胜身洲走马。南赡部洲着扑。扇子[跳-兆+孛]跳上天。东海鲤鱼发怒。直得雨似盆倾。大千沙界悉己弥漫。且道。是牛头没马头回。是前三三后三三。海神知贵不知价。留向人间光照夜。下座

上堂云。棒头取证。撤土撒沙。喝下承当。承虚接响。向上向下。转更颟顸。说妙谈玄。和泥合水。这一片田地。分付来多时也。平白欺人。尽大地撮来如粟米粒大。掉棒打月。佛祖凡圣拈向一边。总不依倚时如何。红霞穿碧海。白日绕须弥。下座

上堂。僧问。生死交谢寒暑迭迁。未审无位真人还有寒暑也无。师云。汗流似雨。进云。分明在目前也。师云。莫向目前作窠窟。进云。争奈即今何。师云。钝置阿师。乃云。暑气蒸人如堕甑。四肢流汗似浇汤。赖他白羽全施力。引得清飙一袭凉。诸人还觉寒毛卓竖么。劄。下座

上堂。僧问。须弥山意旨如何。师云。推不向前。约不退后。进云。未审还有过也无。师云。坐却舌头。问法不孤起仗境方生。提坐具云。这个是境。如何是法。师云。却被阇梨夺却枪。进云。和尚今日为什么退己让人。师云。只有先锋无殿后。进云。未审如何是殿后。师云。还我话头来。乃云。田地稳密底。抬脚不起。探头太过。神通妙用底。放脚不下。收身未转。直饶十字纵横朝打三千。犹较些子。且道。謷讹在什么处。若知有去。始见全提半提。傥或未知。布袋里老鸦虽活如死。下座

上堂。僧问。南泉斩猫儿意旨如何。师云。杀活临时。进云。赵州戴草鞋又作么生。师云。是他屋里事。进云。打鼓弄琵琶去也。师云。且莫诈明头。乃云。有佛处罗笼不住。无佛处荒草寻人。放行也触处光新。把住也乾坤陡变。且道。向上人来时如何。他家自有通霄路。下座

上堂云。休夏自恣海众常规。秋色澄清乾坤肃杀。般若流运动静一如。时节不相饶。炎凉倏改变。无生曲调韵出清霄。至宝常轩光吞万象。古今不覆盖。见在没遮襕。一念不落诸缘。证取自家境界。何必灵山觅佛少林问祖。会么。解开布袋无拘束。切更勤看水牯牛。下座

上堂云。一言截断千圣消声。一剑当前横尸万里。所以道。有时句到意不到。有时意到句不到。句能刬意意能刬句。意句交驰衲僧巴鼻。若能恁么转去。青天也须吃棒。且道。凭个什么。可怜无限弄潮人。毕竟还落潮中死。下座

上堂云。杀人刀活人剑。上古之风规。亦是今时之枢要。言句上作解会。泥里洗土块。不向言句上会。方木逗圆孔。未拟议已蹉过。正拟议隔关山。击石火闪电光。构得构不得。未免丧身失命。且道。此理如何。苦瓠连根苦。甜苽彻蔕甜。下座

上堂云。云腾致雨世界索然。日照天临乾坤廓尔。文殊堂里万菩萨纵然显现。晴是晴雨是雨。山是山水是水。阿那个是万菩萨。风暖鸟声碎。日高华影重。下座

上堂云。定乾坤句包古括今。透生死关超声越色。鬼窟活计百千万劫难出头。截断众流。一片虚凝没依倚。设使乾坤倒覆大海翻腾。草木丛林悉皆化为刀枪矛盾。也动他一点不得。且道。凭个什么恁么地。手执夜明符。几个知天晓。下座

上堂云。眨上眉毛早蹉过。塞却眼更形言语。转周遮合取口。尽大地都为一尘。佛眼觑不见。一大藏都为一句。海口莫能宣。也未提得一半在。忽然踏破化城时如何。行到水穷处。坐看云起时。下座

上堂云。风清户牖明明古镜高悬光射斗牛。凛凛太阿横按。外魔临之胆慑。妖邪拟之魂亡。千圣拱手归降。十方居然坐断。外绝四维内绝理事。直下便是。诸人还见么。不离当处常湛然。觅则知君不可见。下座

退院归辞众。上堂云。未有长行而不住。未有长住而不行。为无为益无益。梯航三有津济四生。是衲僧家本分事。虽然时节到来一刀两段。要且鼻孔不在别人手里。所以道。动若行云。止犹谷神。既无心于彼此。亦无象于去来。如是则去来不以象。动静不以形。岂不绰绰然有余裕哉。且道。临行一句作么生道。本是林下人。却归林下去。下座

住夹山。师在公安天宁受请。拈帖示众云。百草头上荐取。争如个里承当。既然符到奉行。岂可当炉避火。若也见得。坐断一切人舌头。苟或未然。却请维那剖露

师指法座云。毗耶借座灯王。万寿灯王借座。且道。是同是别。还委悉么。幸自可怜生。应须高着眼

升座示众云。钩头有饵。句里无私。已泛扁舟。放行纶线。还有冲浪锦鳞么。僧出云有。师云。高着眼。僧拟议。师云着。问锦官罢钓。泽国重游。方为万寿之宾。又作碧岩之主。流水下山即不问。白云归洞意如何。师云。旧店新开。进云。好音在耳人皆耸。一句无私亘古今。师云。大家在这里。进云。万丈白云藏不得。一轮光透照无私。师云。到家一句作么生道。僧拟议。师云了。师乃云。目前无异草。遍界绝遮栏。域中日月斩新。方外乾坤独露。直得龙天释梵动地雨华。妙德空生目瞪口呿。行棒行喝拈向一边。云月溪山放过一着。一处透脱。千处百处该通。一机洞明。千机万机圆转。碧岩不离此处。此处不离碧岩。摄大千于毫端。融芥尘于刹海。衔华鸟过抱子猿归。湛寂凝然。应真不借则且致。只如无阴阳地上。成得个什么边事。万卉正资和气力。碧岩先发一枝春。复举。马大师问药山。子在此许多时。本分事作么生。山云。皮肤脱落尽。唯有一真实。祖云。据汝所见。可谓协于心体而布四肢。何不将三条篾。束取肚皮。随处住山去。山云。某甲何人敢言住山。祖云。不然。未有长行而不住。未有长住而不行。欲益无所益。欲为无所为。宜作舟航。由是住山。师云。大众古人得意之后不忘利生。直入深山提持宗要。山僧暗昧。岂敢仰攀。如是则更不用篾束肚皮。却有个折脚铛子。与方来共守寂寥。若信得及。不在忉忉。或未谙详。听取个末后句。高峰突兀倚天门。青嶂虚闲可垛跟。折脚铛儿幸然在。不妨携去隐深云。虽然如是。也须是大家出一只手始得。且道。毕竟如何。妙舞应须夸遍拍。三台须是大家催

师入院。指方丈云。个是毗耶据坐处。正同摩竭令行时。夹山顶[寧*頁]通一窍。放出天彭老古锥。既放伊出头。且道。作得个什么伎俩。冲浪锦鳞来入罟。漫天网举不饶伊

师指法座云。大众。还识宝华王么。更不落二落三。便敷座云。野猿抱子归青嶂。幽鸟衔华过碧岩。此地昔时曾作客。今兹为主愧无惭。众中还有辩得宾主底衲僧么。僧问。雨细柳拖金线。风和华绽锦屏。云月溪山即不问。到家一句若为论。师云。坐断天下人舌头。进云。只如尖新底事又作么生。师云。尔还识得舌头么。进云。云到碧岩千仞翠。月当青嶂万溪春。师云。更进一步始得。进云。莫便是摩竭令也无。师云。放尔三十棒。师乃云。门下青山泼黛。途中细雨如膏。灵云陌上桃华。处处芳菲溢目。香严岩畔翠竹。时时撼影摇风。直得一击忘所知。一见绝疑惑。不免尚留观听未透声色。若能见无见之色。闻无闻之声。拨转路头踏翻关捩。句句超佛越祖。尘尘耀古腾今。处处离色绝名。个个斩钉截铁。心外无法法外无心。用王库刀发十钧弩。壁立万仞坐断十方。可以入大解脱门传正法眼藏。向尧时舜日共乐升平。鼓腹讴歌归家稳坐。且到家一句作么生道。但愿春风齐着力。一时吹入我门来。复云。昔传明有通天作略跨海神机。使无舌人说无义语。收洛浦接青峰。辨石霜赏佛日。险崖句峻陷虎机深。电激星飞珠回玉转。建兹宝刹风范具存。而山僧庶事不才。何以继其高躅。既辞让不及转透无门。不免借一条路。向无言处演言。无事处生事。无佛处现佛。无祖处示祖。且贵始末相符。头正尾正。敢问诸人。还见夹山老子么。莫从百草巅头荐。觌面无私亘古今

澧州权郡张朝散。请师就香积院开堂。师于权府手中接得疏。示众云。言言锦绣句句珠玑。赞无上乘显正法眼。应须未举已前荐取。文彩之外承当。苟或未然。却请宣过

师指法座云。大众见么。宝华王座列祖共登。车不横推理无曲断。便升座拈香云。此一瓣香。奉为今上皇帝。祝严圣寿万岁万岁万万岁。伏愿。睿算等乾坤。圣明逾日月。龙图凤历弥亿万年。玉叶金枝亘百千劫。次拈香。奉为权府通判朝请检法。在坐尊官诸衙勋贵。伏愿。高迁禄位永固寿基。又拈香云。此一瓣香。淮甸昔年酬价。锦官旧日曾拈。如今海众要知。不免分明说破。奉为蕲州五祖山第十二代故演禅师。爇向炉中。与天下衲僧出气。遂敷坐。洛浦和尚白槌云。法筵龙象众。当观第一义。师云。早是第二了也。若论胜义谛中真胜义。文彩未兆一槌未落。把断要津不通凡圣。不于言下荐。不向意中求。既然草偃风行。不免随波逐浪。还有共相证据者么。师乃云。烁迦罗眼顶上放大光明。摩醯首罗面门现奇特相。一言含众象。一句逗群机。何止猛虎穴里横身。万仞峰头侧足。所以道。显大机明大用。得失俱丧是非杳忘。绝尘绝迹透色透声。重重无尽事事圆融。又如华严法界无边香水海。不可说浮幢王刹。尽向这里一时开现。即此现成。即此受用。不以眼见。不以耳闻。不以口谈。不以心知。还证得么。若也证得。不必觉城东际初见文殊。楼阁门开方参慈氏。敢问大众。且道。即今是什么人境界。举拂子云。卢舍本身全体现。当机直下没纤毫。到洛浦上堂云。万木萦纡一迳遥。耽耽古屋枕山腰。今朝喜到深深处。几度飞书辱见招。烁烁山桃似火。丝丝溪柳拖金。日暖风和莺吟燕语。所以不离普光殿。不出菩提场。遍游华藏海无边刹境。左穿右穴重重无尽一一交罗。且作么生是洛浦深深处。觌面若无宗正眼。回头只见翠山岩

留首座上堂。古路坦然真规不坠。纪纲得所表帅得人。内肃外宁安家乐业。以大千界为一真境。以十方佛同一舍那。文殊普贤交光相罗。观音弥勒擎拳合掌。临济德山互相赞成。白牯狸奴了无向背。可以演无生曲唱太平歌。且超情离见一句作么生道。木人把板云中拍。石女含笙井底吹

上堂云。三春已过九夏方新。聚玄徒云间。扇真风世外。不促一念不涉三祇。当人随处见成。个个顶门有眼。若便恁么承当得去。放行把住全不由他。出没纵横更非外物。若使上流观见正在半途。明眼相逢难为透脱。山僧虽无金刚宝剑衲僧向上钳锤。昔在五祖白云拾得数个金刚圈一篮栗棘蓬。九夏之中与诸人共相切磋。遂举拂子云。大众还见么。且道。这个是金刚圈。是栗棘蓬。不容浅见衲僧会。唯许通方作者知

上堂云。丁一卓二本分钳锤。掜聚放开作家受用。灰头土面处壁立千仞。壁立千仞处土面灰头。自然双放双收。到处为祥为瑞。还委悉么。掬水月在手。弄华香满衣

上堂云。太虚寥廓万汇森然。正眼洞明纤毫不立。孤峻处祖师莫近。坦夷处人天共知。击开大解脱门。识取无面目底。且作么生是无面目底。芍药华开菩萨脸。棕榈叶现夜叉头

解夏上堂云。圆觉伽蓝豁开户牖。华严刹海大座当轩。促百千亿劫为一念。岂止百二十日长期。延一念作百千亿劫。宁论此世来生。始见流金烁石。俄然玉露垂珠。时节不相饶。物理有变复。当时结夏。普天匝地一时结。此时解制。普天匝地一时解。结时初不相着。解时初不相离。到这里通一线晓一机去。尔为尔我为我。长底长矩底短。清者自清浊者自浊。于中也无去来亦无动转。浩然太均同归一致。然后放收擒纵得大解脱。更唤什么作尔作我作长作短。一时截断。且自恣一句作么生道。云在岭头闲不彻。水流涧下太忙生

谢维那直岁上堂云。烹金琢玉。须资作者钳槌。荷教扶宗。必仗本分兄弟。交为肘臂互作主宾。便可以显大机发大用。布慈云洒甘露。驾慈航观断岸。超生死越涅槃。令他天下衲僧顶门上放光。脚跟下历落。个个如龙如虎。人人玉转珠回。非唯扶竖丛林。亦乃流通正眼。岂不是奇特事。敢问大众。奇特一句作么生道。妙舞更须夸遍拍。三台须是大家催

开炉上堂。僧问。古者道。敲空作响。击木无声。如何是敲空作响。师云。释迦老子来也。师乃云。三世诸佛向火焰里转大法轮。热发作什么火焰。为三世诸佛说法。三世诸佛立地听。也须照顾眉毛。若是聊闻彻骨彻髓。信得及见得彻。直下与三世诸佛同生同死。与火焰同起同灭。当处解脱得大安隐。衲被蒙头便是个清凉世界。苟或未然。只知事逐眼前过。不觉老从头上来

上堂云。一向不恁么。目视云汉不徇人情。一向恁么。灰头土面带水拖泥。恁么中不恁么。就下平高。不恁么中却恁么。从空放下。或有个恁么不恁么总不管。亦无明亦无暗。亦不放亦不收。且道如何。到头霜夜月。任运落前溪

上堂云。天寒人寒。大家在个里。滴水滴冻。无这闲工夫。庭际之人。蓦地觅心不得。衲衣下事。谁谙野火烧山。千重百匝没遮栏。汉去胡来绝回换。且作么生是不离当处底一句。鹤飞千尺雪。龙起一潭冰

上堂云。雪窦道。义出丰年。俭生不孝。于衲僧门下是放行是把住。若人道得。老僧分半院与伊住。师云雪窦病多谙药性。经效始传人。个中或有知丰知俭知放行知把住底。亦何必分半院与伊住。烧香发愿。只图他早有个院子住。使尝些滋味。且免得穷厮煎饿厮炒

上堂云。满天和气匝地韶光。柳眼迸开桑条憋破。华枝似锦鸟语如簧。八穴七穿。篆不雕之心印。百头千绪。演不说之妙门。物物上明头头上现。当处截得断去。死火不重燃。直下信得及去。枯荄生物外。不涉程途则且置。和泥合水一句作么生道。还家尽是儿孙事。祖父从来不出门

上堂云。韶华二月半。漏逗浑莫算。米少食无盐。钉菜崖空饭。吞底栗棘蓬。跳底金刚圈。分外展家风。秦时[車*度]轹钻

圆悟佛果禅师语录卷第二圆悟佛果禅师语录卷第三

        宋平江府虎丘山门人绍隆等编

    上堂三

请首座上堂。合千差包万有。齐往来印今古。混有无一生死。举不犯之令。行不言之教。齐不齐平不平。于此建立于此辨明。于此纪纲于此表帅。何法不容何事不成。何德不圆何心不契。且风行草偃一句作么生道。为山登九仞。捻土定千钧

上堂云。牙上生牙角上生角。机上生机巧上生巧。毒蛇鼻头揩痒。饥鹰爪下夺肉。千尺井底施筹略。百尺竿头作伎俩。纳须弥于芥子。掷大千于方外。奇则甚奇。妙则甚妙。子细检点将来。争如向这里直下似桶底脱去。三界平沉得个休歇。过去自过去。未来由未来。只今见成。坐断天下人舌头还委悉么。檐声不断前旬雨。电影还连后夜雷

上堂云。郁蒸无处避。觌体通同。薰风自南来。披襟独得。众热不到。众苦无余。须知佛祖阃域之中。有转物回天之用。是故雪窦道。茫茫普热纷纷下雪。倒流四河载发枯枿。且道。正当恁么时如何。蝉声时到耳。雁影忽迎眸

上堂云。华开世界起。达者先知。叶落即惊秋。贤明早悟。而况。雁连湘浦影。虫作促织吟。明明节换时移。历历星驰电急。正当恁么时。机关脱落底。万法本闲。尚留见闻底。长安正闹。若能善观时节。把断要津。堂堂越圣超凡。一一骑声盖色。当处平和一句作么生道。志士惜日短。愁人知夜长

解制上堂云。寻常一味。无过朴实头。坐断千差。更须高着眼。壁立万仞处净裸裸。平田浅草里峭危危。当处平和拖。泥带水。深挑痛劄犯手伤锋。欲得两不相妨。各请休机罢钓。且九夏赏劳一句作么生道。险处岂尝忘顾鉴。纵行平地索堤防

上堂云。突出难辨。久参未免踌躇。信手拈来。后学那知端的。金风扇物玉露垂珠。雁过长空蛩吟幽砌。一一七穿八穴。明明百匝千重。何必棒喝交驰。方论照用。直下悬崖撒手便可承当。还有恁么人么。见义不为非勇士。临危不变始惊群

看藏经上堂。祥烟缭绕瑞气氤氲。公案见成。有谁扣击。乃云。尘中大经卷。莫测津涯。聪慧净眼人。始能拈出。直得义天性海。若帝网交罗。智照神光。如洪炉猛焰。今日幸遇皇风荡荡帝道平平。有大心檀越为汝发机。使诸人各各八字打开。直得霞绦展处。玉牒舒时。文彩已彰各宜荐取。且不落文墨一句作么生道。一堂风冷淡。千古意分明

上堂云。一尘入正受。尽大地冷啾啾。诸尘三昧起。遍十方闹浩浩。分身百亿未足为多。端坐虚堂未尝言静。倒这里卷舒收放。擒纵杀活。以金刚宝剑。截断疑情。将衲僧巴鼻脱生死关。坐断要津不通凡圣。千人万人罗笼不住。百千境界转变不得。始能为如来使普现色身。且道。正当恁么时如何。日用无回互。当机有卷舒

上堂云。万机不到千圣不携。截断葛藤掀翻路布。若也从苗辨地。因语识人。犹落第二机在。若论第一机上。实无如是事。且道。第一机上还着得计较么。着得向上向下么。着得佛祖么。到这里直须恁么超然地。把断要津不通凡圣。若未荐得。不免放一线道。向第二义门。无言处演言。无相中现相。直下似十五夜月澄湛孤圆。一室千灯交光相照。始终一贯前后无差。也须是个同道者方知。同得者方证。且那个是同得同证底。一言才契证。未悟已先知

知县入山上堂。拈香示众。信手拈来光明烜赫。结而为盖散而为云。爇向炉中。庄严知县宣德妍智道人。伏愿。道心坚固种智圆明。遂敷座。适来锦上铺华。如今铺华锦上。还有明眼底解拈得探得么。试出来击扬看。师乃云。心不是佛。认心乖宗。智不是道。立智失旨。道本无为。佛亦无相。于无相无为处辨得去。一切诸相悉皆是佛。一切所为悉皆是道。拈起也天回地转。放下也草偃风行。若是向上更不落二落三。直下单刀直入。其或尚存光彩犹滞皮肤。不免向这里。谈妙谈玄。演事演理。行棒行喝。举古举今。且道。山僧毕竟将什么为人。不住旧时无相貌。外寻知识也非真

上堂云。山头鼓浪井底扬尘。眼听似震雷霆。耳观如张锦绣。三百六十骨节。一一现无边妙身。八万四千毛端。头头彰宝王刹海。不是神通妙用。亦非法尔如然。苟能千眼顿开。直下十方坐断。且超然独脱一句作么生道。试玉须经火。求珠不离泥

上堂云。风吹风动无二种。水洗水湿岂两般。浅闻深悟底。锦上铺华。深闻不悟底。生铁铸就。春尽群芳已歇。夏初百谷方滋。时节不相饶。乾坤得自在。且不涉迷悟一句作么生道。薰风自南来。殿阁生微凉

王待制生日请上堂。示众云。当阳一句直截根源。不昧时机出众相见。师云。灵机廓尔。岂有阶梯。智照洞然本无迷暗。一切处作奇特事。不动丝毫。脚跟下亘坚密身。遍尘沙界。坐断千差路。突出四威仪。何假七步周行。十种祥瑞。明明绝渗漏。历历无覆藏。包古今齐物我。平得失混去来。分明直下现成。是个本来面目。只如透出形声。且道。如何通信。还委悉么。一尘才举处。全体现优昙

上堂云。第一句下荐得。祖师乞命。第二句下荐得。人天胆落。第三句下荐得。虎口里横身。不是循途守辙。亦非革辙移途。透得则六臂三头。未透亦人间天上。且道三句外一句作么生道。生涯只在丝纶上。明月扁舟泛五湖

住道林语录。师在夹山受请。拈帖示众云。大众。湖外有知音。千里通消息。透出威音王。谁解知端的。还知么。个里辨取。苟或未然。却请对众宣过

升座云。数载碧岩藏拙讷。幽深颇惬再南心。业缘苦死相驱逼。随顺还须过道林。二途俱不涉底。出来道看。僧问。天得一以清。地得一以宁。衲僧得一时如何。师云。藏身无路。进云。兵随印转去也。师云。一句合头语。进云。意气不从天地得。英雄岂待四时推。师云。瞻之仰之。进云。只如疏中道。本来真性不减不增。随处道场无挂无碍。和尚为什么不住夹山。却赴道林。师云。只为现成公案。进云。恁么则慈悲不等去也。师云。什么处不等。进云。验在目前。师云。蹉过也不知。进云。承师有言。湖外有知音。千里通消息。未审是什么消息。师云。高着眼。进云。还许学人说道理也无。师云。啐啄即不堪。师乃云。孤峰顶上眠云。孤负先圣。十字街头垂手。埋没宗风。不择地而安。失却正眼。拣所在而住。理涉多端。若是本色衲僧。直下一刀划断。无彼无此离去离住。明如杲日宽若太虚。随处作主遇缘即行。且应物利生一句作么生道。渠侬无向背。一镞破三关。师复云。云纵卷舒岂有彼此。谷神静应那列高低。融通万有而混成。坐断要津而一致。尘中经卷长时转大法轮。句下分身是处光辉烜赫。个是衲僧家寻常受用。或撮大地如粟米粒大。抛向面前。掴须弥[跳-兆+孛]跳上三十三天。且道。是云纵卷舒谷神静应。还会么。行船须是把梢人

到梁山上堂云。击布鼓于龙门。曜萤火于太阳。到这里直得藏身无路。还有忍俊不禁底么。师乃云。无生师子窟。哮吼惊群。不二栴檀林。香风匝座。直得言超象外句演真乘。道出古今用过佛祖。山僧到这里如何启口。所谓见所未见闻所未闻。虽然借路经过。不免逢场作戏。乃古乃今无彼无此。适来觉海。举夹山道。太阳溢目。万里不挂片云。清清之水游鱼自迷。目前无阇梨。此间无老僧。若能知云月是同溪山各异。便见但知作佛。愁什么众生。如此则三玄三要八字打开。五位君臣一笔句下。诸人还见么。出头天外看。须是个中人

到德山上堂云。高悬古镜。列万象于台前。横按镆鎁截。群机于句下。开作家炉鞴。奋佛祖钳锤。演见性之真风。绍圆明之宗范。直得如天普盖。似地普擎。头头物物明明了了。要津坐断选佛场开。到这里岂可饮气吞声。不免借华献水。大众。当年见性禅师。据一条白棒。佛来也打。至于隔江摇扇斫木传心。岩头雪峰唱末后句。洞山龙牙明杀活机。今古流传丛林龟鉴。而今堂头继此真风。截断众流不存涓滴。山僧幸获观光。敢问。人境相称一句作么生道。五溪清不尽。千古美无亏

入院至方丈云。摩竭陀亲行此令。毗耶离已现神通。而今总不重拈出。坐断千差继祖风。且坐断一句作么生道。已在言前

升座云。炎炎伏暑离青嶂。肃肃清秋渡碧湘。古殿耽耽松桧密。无尘金地足清凉。既到这里。还有本色衲僧么。出来共相证明。僧问。黄檗因裴相国。美誉弥高。大颠得韩文公。佳声逾远。未审和尚恩归何人。师云。那将鱼目比明珠。进云。若然者。从此希声天下闻。师云。退身有分。进云。今日和尚添得一重光彩。师云。什么处是添得。进云。虎头带角出荒草。师云。切忌合头语。师乃云。法无住相。着相乖宗道不虚行。随行得路。须知住中无住。行中无行。宽若太虚明如杲日。万象不能藏覆。千圣岂可拟伦。一尘飞而翳天。一芥堕而覆地。一华开而见佛。一叶落而知秋。物物头头明明历历。事有千差理归一揆。须是通方作者始解证明。不见道。尽乾坤都卢是沙门一只眼。又道。尽大地撮来。如粟米粒大。非是神通妙用。亦非本体如然。到这里遇缘即宗。随处应机。且到山一句作么生道。古殿倚岩腹。新径绕云根。复云。诸佛不出世。四十九年说。威音已前没交涉。祖师不西来。少林有妙诀。达磨一宗扫土净尽。若人识祖佛。渠无面目。甚处识渠。当处便超越。前是三门佛殿。后是方丈寝堂。在右厨库僧堂。作么生说当处超越。还委悉么。撒手到家人不识。更无一物献尊堂

八月一日。于天宁寺开堂。师拈疏云。大众见么。个里荐得正法眼藏。明明无覆藏。大事因缘历历生光彩。其或未然。却请表白对众宣过。宣疏罢

师指法座云。大众。借座灯王昔人模范。当阳定夺此日机锋。要明佛祖渊源。须踏毗卢顶上。遂升座拈香云。此一瓣香。奉为祝严今上皇帝圣寿。伏愿。金轮长御极。宝祚永昌隆。拱北极以称尊。空芥城而弥固。第二瓣香。奉为判府安抚侍讲运使中大运判检讨提学删定提举大夫承受奉御两厅通判大夫。在座勋贵。伏愿。为风后力牧。作稷[├/(咼-┌+乂)]夔皋。副具瞻则八座三台。简帝心乃盐梅霖雨。第三瓣香。千佛出兴何人酬价。威音那畔谁辨端倪。昔年白云一句下承当。今日潭城第三回拈出。奉为蕲州五祖山第十二代故演禅师。以酬法乳。乃摄衣趺坐。天宁和尚白槌云。法筵龙象众。当观第一义。师云。好个第一义。直得八面玲珑。如印印空。如印印泥。如印印水。恁么说话。早是落二落三了也。莫有具透关眼底。便请出来激扬看。僧问。透白云关佩黄梅印。握杨岐正令恢慈明旧里。临济三玄即不问。妙峰孤顶事如何。师云。觌面相呈无向背。进云。善财七日不逢则且致。文殊为什么百劫摸[打-丁+索]不着。师云。儞什么处见文殊。进云。一句迥超千圣外。满筵目击尽知音。师云。高高处观之不足。低低处平之有余。进云。恁么则潇湘江上月。照破碧岩秋。师云。也须急着眼始得。进云。只如侍讲昔日有诗道。解语乃无舌。老僧非此间。正当恁么时如何。师云。知心有几人。进云。令人转忆庞居士。天上人间不可陪。师云。却被阇黎道着。师乃云。大道无向背。至理绝言诠。迥出三乘高超十地。万法不到处。特地光辉生。佛未分时灵源独曜。不落闻见不随色声。直下无一丝毫头。遍界全彰奇特事。直饶棒头取证。喝下承当。犹是曲为。今时更或光境俱忘。契心平等。毕竟亦非的旨。所以道。向上一路千圣不传。学者劳形如猿捉影。到这里理绝事绝行绝。照绝用绝。权绝实绝。直似倚天长剑凛凛神威。如铁牛之机罗笼不住。今日幸对明眼人前。不敢被盖囊藏。八字打开去也。拈拂子云。还委悉么。耀古腾今活鱍鱍。大千沙界露全身。复云。大众。昔日雪峰拈拄杖示众云。我这个为中下机人。时有僧出问云。忽遇上上机人来时如何。峰拈却拄杖。云门云。我不似雪峰打破这葛藤。乃拈拄杖云。我这个为中下机人。时有僧问。忽遇上上机人来时如何。云门便打。师拈云。大凡扶宗立教。须是顶门上具眼肘臂下有符。看他二老宿。纵横杀活出没卷舒甚生奇特。子细点检将来。犹是节外生枝。若据山僧见处。乃拈拄杖云。山僧只将这个。普为一切人。无论上中下。若要擎展一任擎展。若要承当一任承当。处处把断要津。个个壁立千仞。且道忽遇其中人来时如何。万国醉心尝大鼎。相逢携手上高台

谢监寺上堂云。滴水冰生百了千当。铁作脊梁骨。金铸坚实心。荷负丛林。赞弼知识。典刑可法。直下朴实头底。且道是什么人。相逢相见呵呵笑。更有春风春又春

运判请。上堂示众云。惊群敌胜乃英灵。佛祖当机贵见成。幸遇通人为证据。何妨出众决疑情。僧问庞居士圆机如疾焰过风。马祖大师捷辩如奔流度刃。二人酬唱。还有优劣也无。师云。通身是遍身是。进云。一槌击碎去也。师云。且莫错认。进云。不与万法为侣者。是什么人。师云。问从何来。进云。好个消息。师云。道什么。进云。只如一口吸尽西江水。又作么生。师云。杲日丽天。进云。将为有多少奇特。师云。儞又作么生。进云。觌面相呈。师云。眨上眉毛。师乃云。明明不退转。历历无生忍。弥纶万有含吐十虚。离见绝闻超声越色。若谓即心即佛。正如头上安头。更言非佛非心。大似拨沤觅火。超出二见不堕中间。净裸裸无遗。赤洒洒全露。是故古人道。灵源不昧万古徽猷。入此门来莫存知解。到这里纤毫不立遍界不藏。万派朝宗千差同辙。直得威音已前。乃至穷未来际。不移易一丝毫。用处觌体。全真拈来。当机直截。只如今日开选佛场演最上乘。且道荐严一句作么生道。内宫慈氏当台见。遍界全彰净妙身。复举。干峰示众云。举一不得举二。放过一着落在第二。云门大师出众云。昨日有人从天台来。却往径山去。峰云。典座今日不得普请。师云。闪电光中着眼。击石火里横身。干峰既铁树生华。云门亦红炉鼓浪。拳踢相应唱拍相随。所谓要明恁么事。须是恁么人。若是恁么人须解恁么事。只如今日大明普照上根圆证。作殊胜缘现奇特事。且道与云门干举是同是别。不逢别者不开拳。一遇知音便分付

上堂云。树凋叶落。头头体露金风。海阔天高。处处月圆秋夜。佛祖提不起。棒喝用不着。清奇水石玲珑心印。全彰潇洒岩崖。峭拔门庭。成见安家乐业。则且止。海众云臻时如何。豁开户牖相延诺。淡饭粗羹守寂寥

上堂云。深深处无物堪比伦。浅浅个两手相分付以一统万穿众穴。于毫端补短裁长。握秤尺于掌内。换却髑髅里底。且致把将靴鞋袋来一句作么生道。意气不从天地得。英雄岂藉四时推

周侍御请。上堂云。祝一人无穷之寿。开十方选佛之场。建殊胜缘作奇特事。须是作家汉共相激扬始得。僧问。秋去冬来忽忽过。流年日月信无多。决去玄沙三种病。赵州茶盏事如何。师云。放去收来。进云。须信天真佛。兴悲几万般。师云。一点水墨。进云。直得微甘回齿颊。已输崖蜜十分甜。师云。却须透得赵州关。进云。不烦魏帝一丸药去也。师云。天下衲僧取则。进云。赵州老汉犹是入泥入水。未审道林门下作么生为人。师云。截铁斩钉。进云。可谓是一句当机迅若雷。烁迦罗眼顶门开。师云。分明记取。师乃云。玄机透脱。融万象于目前。至理高明。会千差于物表。一明一切明。一见一切见。一用一切用。一说一切说。直截根源当阳显露。若能于此洞达去。自己脚跟下一段大事。明如杲日宽如太虚。可以修身可以见性。可以祝一人上寿。可以种未来胜因。是故灵山拈华迦叶微笑。少林面壁神光传心。于是中间如击石火似闪电光。须是奇特人方明本分事。要知本分事。还他奇特人。只如今日奇特本分底一句作么生道。葵藿同倾仰。高祝万年春

上堂云。玄玄玄太颟顸。了了了没边表。有生有灭特地乖张。无去无来转见漏逗。不起灭尽定而现诸威仪。不舍凡夫法而修诸胜行。且道是放行是把住。随流认得性无喜亦无忧

上堂云。叶落知秋动弦别曲。定光招手智者点头。承当于文彩未生前。相照向是非得失外。不涉廉纤如何通信。万景徒有象。孤云本无心

檀越请上堂。僧问。教云。初日分中日分后日分。皆以恒河沙等身布施。如何是初日分恒河沙等身布施。师云。大海若不讷。百川应倒流。进云。如何是中日分恒河沙等身布施。师云。见成公案。进云。如何是后日分恒河沙等身布施。师云。尽未来际一时收。师乃云。日面月面珠回玉转。有句无句丝来线去。如来禅父母未生前。祖师意井底红尘起。透得者。权实句下双明。透未得者。葛藤窠里埋没。透得透不得。总不恁么时如何。薰风自南来。殿阁生微凉

结夏上堂云。高超十地不历僧祇。物我一如身心平等。不与万法为侣。不与千圣同途。历历常光现前。处处壁立万仞。直饶透出威音已前。犹是这边事在。及乎理随事变应物应机。或现十种他受用身。或现三尺一丈六。有时孤峰顶上目视云霄。有时浅草平田横三竖四。亦只是这边事。只如不动步而廓周沙界。不起念而周遍十虚底人。且道九旬三月还结夏也无。云在岭头闲不彻。水流涧下太忙生

上堂云。月圆月望月旦月朔。斩钉截铁堆山积岳。小乘钱贯大乘井索。有漏笊篱无漏木杓。定龙蛇句全杀活。散向诸方任贬剥。参

邓枢密奏到紫衣师名上堂云。此一瓣香。奉为祝严今上皇帝。伏愿。帝基永久宝祚弥昌。亿万斯年永隆圣寿。次拈香。奉为两府枢密相公。伏愿。长居三事永处岩廊。寿算等乔松。福禄深巨海。升座僧问。师名远赐。全提佛祖大机。椹服初披。独露人天正眼。百匝千重则且置。孤峰顶[寧*頁]事如何。师云。优钵罗华火里开。进云。只如朕兆未分已前。是何面目。师云。渠无面目。进云。龙得水时添意气。虎逢山势长威狞。师云。谁不恁么。进云。空生若解岩中坐。争得天华动地来。师云。却被阇黎勘破。进云。圣明天子未审将何报答。师云。此心心外更无心。进云。还许学人转身吐气也无。师云。儞作么生着力。进云。三事衲衣青嶂外。一炉沉水白云中。师云。大家赞叹师乃云。大道绝遮拦。其谁趣向。虚空无背面。何处雕镌。迥出威音王。高超毗卢顶。直得绝尘绝迹离相离名。海口莫能宣。佛眼觑不见。其奈岩中宴坐诸天雨华。净室掩关梵音慰谕。远禀一人洪造。特资宰辅陶镕椹服师名荐臻岩穴。既尔从天降下。理应直下承当。泉石光辉林峦增秀。风行草偃水到渠成。由是击开解脱门。显示正法眼。调无生曲唱太平歌。乐无为之化去也。还委悉么。优钵罗华开。嗅着无香气名自枢密府。恩从九天至。草木生光辉。麟龙不为瑞。誓奋铁石心。仰答丘山惠

举泰首座立僧上堂云。大人具大见。大智得大用。一飞六月息。一诺千金重。滔天必江海。崔嵬必山岳。先知觉未知。先觉觉后觉。打开无尽藏。运出无价珍。不依倚一物。显示本来人

浴佛上堂云。一手指天一手指地。末上一机衲僧巴鼻。步步莲华金盆澡洗。西天东土共流传。至今处处烧香水。良久云车不横推。理不曲断。下座

刘提举请。上堂云。般若智光。破生死昏衢之暗。金刚宝剑。截结使缠缚之忧。透脱处一念无多。受用处通身具眼。直得如天普盖似地普擎。如日普照如风普凉。一丝不移纤尘不翳。所以道。一切法不生。一切法不灭。若能如是解。诸佛常现前。又道未达境唯心。起种种分别。达境唯心已。分别即不生。于分别不生法中。认取不变不移无穷无尽。清净本然周遍法界本来自性。若了得去。于天地未分生佛未立。乃至劫火洞然大千俱坏。于中无一丝毫动摇。无一丝毫起灭。无一丝毫增减。无一丝毫荣悴。若能恁么。始知提举朝议。未尝灭未尝亏。未尝移未尝去。且独超物外一句作么生道。九莲开合处。百宝自庄严。久立珍重

解夏上堂云。妙净明心本无延促。金刚正眼岂有开遮。丝毫不移古今独露。理随事变事逐理融。随所作心应所知量。便有春夏秋冬生住异灭。从无住本立一切法。用无功用成一切事。且随缘不变一句作么生道。秋风吹八极。木落露千山。下座

上堂云。古佛有通津。当阳亘古今。悬崖能撒手。一语直千金。参

上堂云。行棒行喝。拽石搬土。象骨辊毬。禾山打鼓。沩岭牧牛。玄沙见虎。吃茶赵州。面壁鲁祖。争似老云门腊月二十五。参

圆悟佛果禅师语录卷第三圆悟佛果禅师语录卷第四

        宋平江府虎丘山门人绍隆等编

    上堂四

住建康府蒋山。师在潭州道林受请。拈敕黄示众云。龙蟠凤翥铁画银钩。出自九重从天降下。大众瞻仰请为敷宣。拈香祝圣云。大众见么。祖佛同根本。人天共赞扬。结成宝盖祥云。共祝南山圣寿。奉为今上皇帝万岁万万岁。伏愿。道超盘古德冠羲轩。位永固于金轮。寿弥坚于劫石。遂升座云。大众。时平道泰天清地宁。一人高拱无为。万物各得其所。普天率土无不承恩。航海梯山均蒙陶铸。直得尘尘刹刹物物头头。放大宝光开正法眼。运般若力复太古风。知恩报恩一句作么生道。万灵莫测无为化。处处全开五叶华

道林辞众上堂云。十虚同一沤。宁分彼此。大千同一尘。岂有去来。若能各人。明见本心显发妙用。通天作略动静一如。匝地风光彼此无二。住也浮云凝于幽谷。去也虚舟泛于长江。去住本自圆成。解脱更无异路。如是则全起全灭。全动全静。全去全来。全收全放。且出门一句作么生道。头头物物皆成现。正眼当阳廓太虚。复云。三年承乏幸参陪。道业荒虚愧不材。赴诏直从天外去。何时相与复徘徊

入院至方丈云。达磨面壁维摩默然。有条攀条。岂可形言。虽然如是。脱体宏开不二门。只要解黏兼去缚。升座云。道不虚行如风偃草。缘不虚应。似镜临形。若能于心无心于己无己。于彼无彼于我无我。荡荡廓周沙界。皆非外物纵历。尽乾坤际悉在目前。法随法行。法幢随处建立。理亦如是。事亦如是。况宝公道场梁时示化。舒王福地圣世重兴。宏开选佛场。宣唱大般若。于其中间且作么生是于心无心于己无己。坐断要津不通凡圣底一句。三山半落青天外。二水中分白鹭洲

结夏上堂云。一尘含法界无边。子细点检。犹有空缺处在。百亿毛头师子。百亿毛头一时现。着实论量。未是极则之谈。若论本分事。大人具大见。大智得大用。设使尽无边香水海。越不可说不可说世界。都卢是自己安居处。举一念超越无边刹海。犹未是衲僧行履处。不犯锋铓不拘得失。不落二见不在中间。正当恁么时如何。山中九十日。云外几千年

上堂云。法无二相。道岂多途。彼此绝功勋。古今不变易。有依倚底。碧落青霄。无依倚底。银山铁壁。设使神通妙用百匝千重。争如息见忘机家堂稳坐。且不涉二途一句作么生道。他家自有通霄路。罢却干戈百草头

五月初二日开堂。于知府手中接得疏。呈示大众云。字字演无量义。句句如优昙华。佛祖钳锤人天标牓。当阳拈出文彩已彰。锦上铺华请重宣过

指法座云。高高无外深深无际。更不作礼须弥灯。步步阶梯全体是。且道是个什么。看看。拈香云。大众。还见么。熏五分法身。结五云瑞彩。爇向炉中。奉为祝严今上皇帝圣寿万岁万岁万万岁。伏愿。道齐尧舜德冠羲轩。南山寿逾亿万年。北极尊亘河沙劫。第二瓣香。奉为判府尚书诸衙勋贵。伏愿。膺一人简在。副四海具瞻。为周邵甫申。作皋夔益[├/(咼-┌+乂)]。第三瓣香云。昔年白云堆里最初一句截流。今日人天众前个是四回拈出。奉为蕲州五祖山第十二代演禅师。爇向炉中以酬法乳之恩。乃摄衣敷座。天禧和尚白槌云。法筵龙象众。当观第一义。师云。一槌便成光辉溢目。要津把断谁是唱酬。还有能观第一义底。出来相见。师乃云。旷劫来事只在如今。威音那边全归掌握。头头物物成现。明明了了无差。独用宏机全提祖印。设使奋逸群作异施竭世枢机。未免节外生枝水中捉月。所以诸佛出世罕遇作家。祖师西来承虚接响。向上一路千圣不传。学者劳形如猿捉影。到这里不拘格式。不蹑前踪。不昧当机。如何举唱明眼汉没窠臼。本分事绝罗笼。幸遇帝道平平皇风荡荡。祝严圣寿为国开堂。台旆光临皇华作证。钟山顶上宝公塔前。八字打开分明显示去。遂拈起拄杖云。还见么。诸佛构不着。祖师提不起。千日并照万镜临台。不隔纤毫当阳荐取。且不涉诸缘一句作么生道。八方霢霂无为化。万国歌谣乐太平

上堂云。不灭不生亘古亘今。圆融无际应用无差。佛祖由兹圆成。人天因其发现。至于千圣万圣出来。移易一丝毫不得。要识文殊普贤释迦弥勒观音势至。尽在这里。不起纤毫凡圣情念。不拘得失是非境界。直下全真更非他物。且荐严一句作么生道。还委悉么。弥陀非外得。遍界是西方

上堂云。一切无收摄。触处圆成。应用绝参差。莫穷形相。向千圣顶[寧*頁]上。有时露出祖佛莫穷底机关。于一毫端中。有时演出主宾互换底文彩。经天纬地玉转珠回即且置。举拂子作点势云。这一点落在什么处。海神如贵不知价。留与人间光照夜

上堂云。至真非内大千非外。表里一如含融法界。月印寒潭珠沈沧海。树雕叶落无在不在。万法本通同。从来无向背。要是个中人始终无变改。且作么生是无变改。雪后始知松柏操。事难方见丈夫心

上堂云。格外真乘当阳正眼。骑声盖色离见绝闻。非三贤十圣所知。非神通变化所测。拨开向上一窍。威音已前把断封疆。直饶达磨西来。也无措手足处。到这里更说心说境。说得说失。得么。掀知有什么交涉。若是利根汉。一刀截断不落第二见。不落第二机。直下便承当。岂不省要。乃至若行若住若坐若卧。一香一华一瞻一礼。无不皆从自己流出。无不皆从本有道场中来。以此坐断报化佛头。不妨随时着衣吃饭。三世诸佛只言自知。祖师西来全提不起。一大藏教诠注不及。且道。到这里作么生说预作津梁底道理。还委悉么。片云点太清。已落第二见

报宁民和尚。受帖上堂云。一向孤峰独宿目视云霄。虽则不埋没宗风。无乃太高生。一向十字路口土面灰头利物应机。虽则埋没自己。无乃太屈辱生。况明悟之士。顶门具眼。肘下有符。出没卷舒得大自在。动若行云止犹谷神。可以或孤峰独宿。不碍土面灰头。或土面灰头。不碍孤峰独宿。恁么中有不恁么。不恁么中却有恁么。且应时应节一句作么生道。良久云。瑞气逢嘉运。灵苗触处春

受季善友为僧。上堂云。三界无安四生拘捉。欲脱爱网超步大方。正应披忍辱铠操智慧刀。运上品心发殊胜志。与蕴魔烦恼魔死魔共战。灭三毒破魔网。始是大丈夫汉岂不见教中道。三界无安犹如火宅。众苦充满甚可怖畏。又道是舍唯有一门而复狭小。虽然狭小。过去诸佛现在诸佛未来诸佛。尽从个里出去。且道必竟如何。良久云。何似生辽天鹘。万里云只一突

上堂云。千圣不同辙。正体独露。万象无所覆。妙用常真。法随法行无处不遍。心随心用无处不周。若能上绝攀仰下绝己躬。放出人人常光目前。各各独露。便可以于一尘中现宝王刹。坐毛端里转大法轮。以无转而转。即一切皆转。以无身现身。一切处无不是身。亘古亘今凝然寂照。所以道。唯一坚密身。一切尘中现虽居尘中。而尘中收他不得。虽居四相。而四相罗笼不住。虽一切处觅其纤毫形相。了不可得。然而要用便用要行便行。亦不于一尘中觅尘。亦不寻其纤毫形相。谓之无生法忍。且只如截断两头一句作么生道。死生同一际万化悉皆如

解夏上堂云。毫端宝刹宽阔。优游十世邻虚。古今渺邈。洞视不见。彻听不闻。到这里非止善财七日敛念。设使文殊百劫运大智力。起无边神用。亦不能觑见。只如诸人。九十日间各各于中全体游历。出没卷舒纵横收放。八穴七穿东涌西没。傥忽于此知得谛当去。不妨步步踏着实地。心心契证平常。苟或未然。今日布袋口开。还委悉么。良久云。无谓清秋多胜致。低回且复按云头

八月一日上堂云。拨正三界窠窟。放出无位真人。透过荆棘丛林。便居常寂光土。非如非异耀古腾今。非色非心超宗越格。净裸裸绝承当。赤洒洒没回互。只如今在诸人顶门贯通一切。若能各各返照内观。即坐自己家堂。所以祖师道。有一物上拄天下拄地。常在动用中。动用中收不得。谓之本源佛性显成。知解宗徒更云。说似一物即不中。亦不免涉三寸路。直得不堕常情不拘格式。诸人若能于此定当得。更不在指东划西。若定当不得。不免重重指注去也。不见道。有物先天地。无形本寂寥。能为万象主。不逐四时雕。既不逐四时雕。又能为万象主。且当阳截断路头。如何趣向。还委悉么。八月秋何处热。复云。抖擞自精神。构取自家底。如斩一綟丝。不分前后际。力刃既双行。一斩截一切。倘能剑刃上承当。一口吸尽西江水

开炉上堂云。干茆近火理合先燋。滴水冰生事不相涉。倘或透生死明寒暑。融动静一去来。直得意遣情忘。如痴似兀。然后乃可饥则吃饭。健则经行。热则乘凉寒则向火。虽然如是。赵州道。我在南方三十年。有个无宾主句。直至如今无人举得。且无宾主话。火炉头如何举得。还委悉么。衲被幪头万事休。此时山僧都不会

褒山圭禅师。为佛眼和尚设斋请。上堂云。还有助哀者么。僧问。明镜当台举无遗照。只如佛眼和尚。迁化向什么处去。师云。妙喜世界藏不得。莲华影里现全身。进云。和尚只道得一半。师云。儞全道底又作么生。进云。烦恼海中为雨露。无明山上作云雷。师云。天地悬隔。进云。谁人知此意。令我忆南泉。师云。且莫诈明头。问临济灭却正法眼。三圣直下便承当。盘山会里要传真。普化当时翻筋斗。未审此意如何。师云。跳出金刚圈。吞过栗棘蓬。进云。万里神光顶后相。只明这一段时节去也。师云。方木逗圆孔。进云。学人是直截根源。师云。一任[跳-兆+孛]跳。师乃云。此方缘尽他方显化。此界身殁他界出现。大善知识以无边虚空为正体。以香水海不可说尘刹为化境。以日月为明烛。以形骸为逆旅。以死生为昼夜。其来也电光晃耀。其去也石火星飞。虽示世人有去有来。极其本体不动不变。所以南泉和尚昔为马大师作斋。问大众云。今日为先师设斋。且道先师来么。有底道。合取钵盂。有者道。真堂前更添一分食。盖明此个不动不变至灵至妙。各有奇特处。要且只见锥头利。不见凿头方。今日褒山圭公长老。为佛眼和尚设斋。敢问大众。佛眼和尚还来么。有道得底试出来道看。若无不消一个普同供养。何故檐头水滴滴相承五叶华。叶叶相付。且道绵绵不断一句作么生道。祖月凌空圆胜智。何山松柏不青青

檀越请。升座。僧问。祖师门下水泄不通。明眼人前固难启口。未审和尚如何为人。师云。无孔铁锤当面掷。进云。剑阁路虽险。夜行人更多。师云。捉败这汉。进云。收得安南又忧塞北师云。脑后添一只。问声前一句非圣不传。未曾亲近如隔大千。如何是声前一句。师云。咭嘹舌头。进云。如大火聚近之燎却面门。又如何亲近。师云。只得瞻之仰之。进云。争奈推倒嘉州大像。倒骑陕府铁牛。师云。孟八郎汉。师乃云。心不是佛。心与佛俱非。智不是道。智与道俱遣。到这里金屑虽贵落眼成翳。珍食虽美难中饱人。若是向上人。须知向上事。若于向上提持去也。威音已前空劫那畔不恁么。至于毗婆尸佛娑竭陀国不恁么。灵山拈华迦叶微笑亦不恁么。少林面壁神光断臂亦不恁么。何故。若使恁么。彼此相钝置。既不恁么。又且如何举唱。所以道。诸佛不出世。四十九年说。祖师不西来。少林有妙诀若人识祖佛当处便超越。上根利智千里同风。一刀两段聊闻举着。彻骨彻髓剔起便行。随处作主遇缘即宗。草偃风行全机独露。正当恁么时不依倚一物一句作么生道。万象之中长独露。千峰顶上现全身

僧复披剃谢恩罢。升座云。天中之天。圣中之圣。处域中之大。超方外之尊。执宝箓以临民。覆金轮而御极。廓清六合停毒万方。聿降纶言重兴佛法。遂使普天释子复换僧仪。归本笏于裴相公。纳冠簪于傅大士。重圆应真顶相。再披屈眴田衣。俄顷之间迫还旧观。皇恩崇重倍万丘山。草木之微云何图报。辄倾肝胆少出毫芒。大众。先佛有顶[寧*頁]一机。如击石火似闪电光。祖师有末后一句。吞栗棘蓬跳金刚圈。可以敌圣惊群。可以转凡成圣。腾今现古盖色骑声。如今对众拈来。不犯从前路布。还委悉么。洪钧妙力先天地。覆载恩归大圣人

上堂。僧问。选佛场开上根圆证。不昧当机如何指示。师云。一超直入如来地。进云。庞居士道。不昧本来人。请师高着眼。马大师因什么直下觑。师云。顶门上有。进云。居士道。一种没弦琴。唯师弹得妙。马大师直上觑。未审意旨如何。师云。暗里能抽骨。进云。直上觑底是。直下觑底是。师云。莫谤马大师。进云。争奈龙袖拂开全体现。象王行处绝狐踪。师云。有庞居士证明。师乃云。真妄窠窟生死根株。论其汗漫则千差。掬其趣向则一致。起唯法起灭唯法灭。起灭全真了无二致。所以道。三界唯心万法唯识。离心之外无别识境。杨岐又道。群灵一源假名为佛。体竭形消而不变。金流朴散而常存。如此则亘古亘今不生不灭。罗笼不住呼唤不回。古圣不安排。至今无处所。且始终不变一句作么生道。还委悉么。不从千圣中传得。透出威音更那边

杨安抚请。上堂。僧问。白云生满座。瑞气拥禅堂。少室真消息。当机愿举扬。师云。一举千差同一照。进云。一音清迅生潮舌。万类聊闻道眼开。师云。风行草偃。进云。只如蕴定乾坤谋略。有盖世英雄。具杀人刀秉活人剑。还有佛法道理也无。师云有。进云。如何是佛法道理。师云。直是天下无敌。师乃云。十虚融摄正眼洞明。八表升平圆机独运。万象不能藏覆。千圣无以拟伦。明明绝承当。历历无回互。见成是个大解脱门。有超宗越格底眼。具离见绝情底机。出没于中往复同用。直得拈起也天回地转。应须拱手归降。放下也草偃风行。必合全身远害。可以集众福。可以灭诸殃。可以报君亲。可以安邦国。全明一道神光。不落见闻知觉。正当恁么时。收因结果一句作么生道。万里江河归有道。凯歌齐唱贺郎回

刘宣教请。上堂。僧问。剑轮顶上飞大宝光。虎眼峰前豁开宗要。既是向上人。须明向上事。如何是向上事。师云。坐却舌头。进云。此犹是向下事。师云。果然转不得。进云。直得盖天盖地底来。和尚向甚处出头。师云。且向千里外立。进云。争奈觌面相呈毫发无间。师云。已遭点额也。师乃云。生平唯以此相知。促榻论心到极微。转眼奄然今五载。人间空只想形仪。祖佛知见生死根源。万世不移易一丝毫。千圣莫能穷趣向。其生也电光石火举必全真。其灭也玉转珠回通身无影。所以道。群灵一源假名为佛。体竭形消而不灭。金流朴散而常存。于一现一切。而普该。于一切现一。而无刹不遍。同古同今契物契我。正体一如非生非灭。所以道。生灭去来本如来藏妙真如性。夫如是则生未尝生。灭未尝灭。去未尝去。来未尝来。都卢是个如来藏体真如正性。敢问。提举中奉。即今在什么处。还委悉么。无生无住着。处处是全身

上道。僧问。单拈独弄。只贵眼办手亲。正按傍提。须是作家手段。棒喝交驰则且置。顶门一句事如何。师云。倒行此令。进云。蒋山门下不为分外。师云。分身两处看。进云。学人更向上行时如何。师云。且只向下问。进云。任大也须从地起。更高争奈有天何。师云。过。师乃云。目击尘尘刹刹。同居华藏海中。顶门密密堂堂。浑是无生法忍。拈一茎草现丈六身。吹一布毛传正法眼。离无离有绝圣绝凡。八字打开分明显示了也。若委悉得去。遂举拂子云。东方妙喜世界。不离个里。西方极乐世界。亦不离个里。上方兜率世界。亦不离个里。如是则一处通。千处百处一时通。一处圆。千处百处一时圆。且不离本有一句作么生道。阎浮树下亲修处。九品莲中妙果圆

开圣节上堂云。顶天履地共荷皇恩。含齿戴发均承帝力。神霄降庆真主示生。倾万国丹心。祝一人圣寿。当阳有路万派朝宗。一句无私辄输肝胆。还委悉么。大明齐北极。圣寿等南山

散圣节上堂云。神霄真人降驾。长生帝君御极。神灵开旦夷夏钦风。万瑞咸臻千灵拥祐。布羲轩无私之政。追盘娲太古之风。万国赤子歌谣。八表昆虫鼓舞。福流千界庆集一人。林下禅人如何图报。共持清净无为化。仰祝吾皇亿万春

宝公生日上堂云。悲智种中圆证。四生海里横身。圆如明月珠。快似金刚剑。一向恁么去。千人万人乃至无穷亿人。罗笼他不住。及至恁么来。千人万人乃至无穷亿人。尽承他庥荫。赈济四生舒卷九有。或现十二面。或现百亿身。鹰爪中露受生机。屈膝处示涅槃相。此犹是应机接物随方逐圆时节。若论本分提持。坐断异同不通凡圣。直得释迦弥勒饮气吞声。文殊普贤亡锋结舌。且利物应机一句作么生道。杖头涌出金刚剑。四生九有示津梁

上堂云。壁立千仞处。攒华簇锦。平田浅草里。剑戟纵横。欲提持向上那边事。直下无启口处。始欲卷而怀之。又乃文彩已彰。正当恁么时如何。要识他家全意气。三千里外绝誵讹

上堂云。萨怛阿竭二千年前费分疏。摩醯首罗一眼顶门先漏逗。有转变识机。宜到这里。如虎戴角骨。碌锥守窠臼。于个中似龟负图。直须自悟自修。切忌依他作解。所以道。有一句子。堪与祖佛为师。有一句子。堪与人天为师。有一句子。自救不了。只如截断众流不落三句。又且如何。还委悉么。言下未开千圣眼。锋前已泄法王机

钱运使请。上堂。僧问。北山天下呼禅窟。大冶洪炉烹祖佛。玲珑八面有谁知。一句当机露风骨。忽遇其中人来时如何。师云。倚着一边去。进云。恁么则五凤楼前听玉漏。须弥顶上击金钟。师云。足下云生。进云。依低处平之有余。高高处观之不足。师云。胸襟流出一句作么生道。进云。觌面相逢更无回互。师云。朝议与儞作证。师乃云。祖佛顶[寧*頁]上。单提本分宗乘。万机不到处。宣布正法眼藏。明明绝回互。历历无边表。一句坐断千差。一言朝宗万派。是佛非佛向上向下。权实照用卷舒擒纵。一时拈却。直得净裸裸赤洒洒。人人常光现前。处处壁立万仞。所以道。一切法不生。一切法不灭。若能如是解。诸佛常现前。不唯诸佛现前。乃至一切有情无情。尽无边香水海。过现未来。湛然凝寂不变不异。交光相罗如宝丝网。诸人还见么。须知此一段事。有如是奇特相。有如是解脱力。敢问大众。且过往八孺人。承个什么功力。还委悉么。国土动摇迎势至。宝华弥满送观音

三月望日。上堂云。华残雨过已度韶光。风暖云凝将临夏景。不逐四时凋变。随例七八五分。更或削迹吞声。未免牵藤引蔓。百草头上则且置。脚下泥深一句作么生道。春日晴黄莺鸣

结夏上堂云。筑着磕着。立卓纵横。或纤或洪。遍界十身调御。不践青草岂冒红尽。且放下一句作么生道。抝折拄杖子。高挂旧瓶盂。复云。尘尘刹刹自家风。不在瞻尝听嗅中。既尔结将布袋口。直须牢把主人公

结夏请上堂云。豁开户牖当轩者。谁无面目可见。遍界不藏。无形相可睹。全机独用。以无面目而诸相历然。以无形相而十身具足。解脱门广启。选佛场宏开。作不可思议功勋。成无量殊胜奇特。直得一为无量无量为一。小中现大大中现小。坐微尘里转大法轮。独未是衲僧本分事。于中若得桶底子脱五色线断。目前无法心外无机。则圆融一切无有所为。成就诸法全体显现。且正当恁么时。不落功勋一句作么生道。三尺龙泉光照胆。万人丛里夺高标

峡州东山。驰法嗣书到。上堂云。灵山会上千叶腾芳。少室峰前一枝独秀。生佛未具已见蟠根。空劫那边转彰文彩。浑仑擘不破。扑鼻更馨香。八面自玲珑。通身转绵密。箭锋相拄。针芥相投。则且置。独脱一句作么生道。倏尔风云会。廓然天地春。复云。坐见东山振古风。顶门眼正有全功。操持临济金刚剑。倜傥杨岐栗棘蓬。铁壁银山须作用。魔宫虎穴亦流通。摄将香水无边刹。并入钳锤炉鞴中

八月旦。上堂云。秋光清浅。明明不退转。群木萧疏。一一解脱道。不出阴界。可以遍历浮幢王。不立纤尘。可以具足金刚智。何况园里菜青田中禾熟。岂非岁稔时和心融境寂。且不离向背一句作么生道。星河秋一雁。砧杵夜千家

住东京天宁寺宣和六年四月十九日。于当寺为国开堂。师拈疏云。现成公案未言时。文彩已彰。洞彻根源才举处。重重漏泄。傥或尚留观听。却请对众敷场。指法座云。柔和忍辱衣。诸法空为座。既披此衣。必据此座。况佛佛祖祖。藉此为梯为航。见么。有条攀条无条攀例。遂升堂拈香云。此一瓣香。恭为今上皇帝。祝严圣寿万岁万万岁。伏愿。圣明逾日月。睿算等乾坤。空芥城而有余。拂劫石而弥固。次云。此一瓣香。奉为中宫天眷宰执诸王。少师相公。节使太尉。阖朝文武。在筵勋贵。伏愿。高扶圣日。永佐尧明。寿算等松椿。福禄齐江海。拈第三瓣香云。大众。还见么。昔日白云堆里。当风一句全提。今朝万寿堂前。次第五回拈出。奉为蕲州五祖山真惠禅院第十二代演禅师。爇向炉中以酬法乳。智海和尚白槌云。法筵龙象众。当观第一义。云明明无覆藏。一一绝渗漏。初无第一第二。岂复言观。到这里草偃风行。渠成水到。还有共相证明底么。僧问。时雍道泰乐升平。万里山河舜日明。妙唱以资天子寿。炉烟为瑞国风清。未审和尚如何举唱。师云。万寿堂前增瑞气。一人有庆等乾坤。僧云。师将万古灵山事。祝赞当今有道君。师云。倾尽此时心。僧云。如是则金枝永茂天庭秀。玉叶长芳内苑春。师云。谁人不仰此时风。僧云。祝圣已蒙师指示。向上宗乘事若何。师云。七十三八十四。僧云。德基永固金刚界。万国来朝贺圣明。师云。风前一句超调御。僧云。须知此道真机妙。应用随方得卷舒。师云。更须抖擞眼中尘。师乃云。问话且止。大众。秘密妙严深机。莫能考究。净圆超证诸圣。无以拟伦。灵山单传正音。少室密付的旨。洞明如杲日。宽旷若虚空。把断诸法无遗。荫覆群灵有作。顶门上如如不动。脚眼下了了常知。今朝幸遇祝圣开堂。对众分明剖露。遂拈拄杖卓一下云。大众。还知落处么。诸佛心髓祖师渊源。十成八字打开。遍界全彰胜相。纤洪长短。黑白方圆。一一绝罗笼。处处无回互。澄澄湛湛密密堂堂。无深可深无妙可妙是故佛佛授手。唯授此心。祖祖相传。唯传此妙。上根种智略请回光。可以千眼顿开。可以万缘透脱。岂不见。阿难问迦叶。世尊传金襕外更传何物。迦叶召阿难。阿难应喏。迦叶云。倒却门前刹竿着。三要印开十方通透。直得王舍城里万寿堂前。瑞气凝九重。祥光朝凤阙。一一发辉。正法眼藏传。持涅槃妙。心了也。且当阳不昧一句。作么生道。太平瑞气无边表。航海梯山仰圣朝。以此开堂一。毫善利。上祝今上皇帝圣寿。伏愿。金轮永固宝祚殊昌。四海乐文明。万邦陶至化。复举。昔有僧问投子。如何是一大事因缘。投子云。尹司空与老憎开堂。师云。投子古佛。丛林中推其得逸群之辩得朴实头道用。看其等闲拈掇。不妨世法佛法打成一片。虽然如是。惜其不甚宽廓。今日忽有人问天宁。如何是一大事因缘。即对他道。手握金轮清四海。圣躬弥亿万斯年

圆悟佛果禅师语录卷第四圆悟佛果禅师语录卷第五

        宋平江府虎丘山门人绍隆等编

    上堂五

师在蒋山受敕。拈示众云。大众见么。龙飞凤舞降自九重。佛祖纲宗尽在里许。却请维那对众宣读

升座。僧问。承师有言。龙飞凤舞降自九重。此意如何。师云。无人不仰最深恩。进云。好音在耳。人皆耸去也。师云。水到渠成是一家。进云。直得樵夫舞袖。野老讴歌去也。师云。谁不恁么。进云。庄野春林与天华而合彩。师云。一枝别是太和春。进云。争奈云本无心自有从龙之势。师云。却得阇黎出气。进云。只如宝公还肯放和尚去也无。师云。放来久矣。进云。从教猿鹤怨且副一人心。师云。是处是弥勒。无门无善财。师乃云。寒岩枯木白云堆。散质何能中巨材。岂为虚声彻清禁。紫微圣诏九天来。既然事出意外。要须直下承当。所贵正眼流通。仰祝无疆睿算。直得昆虫草木悉仰动地风光。大地生灵咸沾唐虞睿泽。处处和风遍野。人人喜气盈眸。感覆焘无疆之恩。荷一人生成之德。正当恁么时。还委悉么。碧桃冉冉凝朝露。红杏蒙蒙映彩霞

入院诣方丈坐云。摩竭陀国三七日内口呀呀。毗耶城中八万人众眼[目*荅][目*荅]虽然一期拈掇。未免犯手伤锋。争似这个八面玲珑四方洞达。上赖一人庥荫。傍赞圣化无穷。一句截流万机寝削。还委悉么。识取钩头意。莫认定盘星

指法座云。三万二千师子座。争及此个曲彔木。坐断报化佛。不涉闻见知。揭起鹫岭高风。仰祝南山睿算。还见么。看取令行时

上堂拈香。此一瓣香。祝岩今上皇帝圣寿无疆万岁万岁万万岁。师乃云。入门便见。更不容拟议寻思。开口便说。亦不复周由者也。假使善财入弥勒楼阁。尚资敛念。普眼入普贤妙境亦借威神。只如今直得八穴七穿四通五达。一处透千处万处通明。一光明千光万光普照。且到家一句作么生道。风前有路超调御。鼓腹讴歌乐太平。复有颂云。本是山中人。无能唯守拙。岂谓有虚名。远达丹凤阙。降敕住天宁。竹舆星夜发。今朝亲到来。一句无言说。别别。金色头陀曾漏泄

东京天宁寺语。乔贵妃请。上堂云。一句全提千差并会。一华开现万福来臻。往复无间而有源。动静不移而常寂。处处是佛头头是道。若也深信得及。更不假他人余力。直似壮土屈伸臂顷全出此机。若动若静若出若处。殊胜中现殊胜。奇特中现奇特。更非外缘全承渠德。所以道。天人群生类。皆承此恩力。若识此恩。动止作为百千变现。悉不落虚。正当恁么时。一句作么生道。当阳遍界无回互。千重百匝转光辉

祖师会上堂。僧问。少林首传于顿旨。五叶为芳。葱岭遂别于众流。千灯续照。门庭虽异五家。般若同归地位。如何是五家宗派。师云。吒吒沙沙历历落落。进云。若不借问。争达本源。师云。一笔句下。进云。趯倒净瓶不留活计。两口无舌正是吾宗。如何是沩仰宗。师云。天下人跳他圆相不出。进云。三回吃棒犹若蒿枝。末后瞎驴人天正眼。如何是临济宗。师云。敲唱俱行。进云。休去歇去古庙香炉。枯木生华祖佛心要。如何是曹洞宗。师云。两两不成双。进云。对机糊饼本自天然。一镞辽空三句可辨。如何是云门宗。师云。当面蹉过。进云。色空明暗触处光辉。刹刹尘尘头头显露。如何是法眼宗。师云点。进云。祖师心印。状似铁牛之机。去即印住。住即印破。只如无鼻孔衲僧。作么生印。师云。便是阇黎。进云。天下祖师鼻孔。尽被和尚一串穿却未审和尚鼻孔被什么人穿。师云。莫谤佛果好。师乃云。千圣顶[寧*頁]上可容刹海。衲僧命脉中不许真机。更通一线路。以佛现祖从祖证佛。印印无差机机圆证。灵上拈华示众。建立此个宗风。金色头陀曾承妙旨。以至西天四七此土二三。自曹溪散席。已来数百年间。列刹相望。各各握灵蛇珠。人人抱荆山璧。有照有用有权有实。提振向上宗风。传持正法眼藏。要且百川异流同归大海。千重百匝无出一源。所以道。西天二十八祖也恁么。唐土六祖也恁么。天下列刹相望诸老宿也恁么。山僧也恁么。且道。恁么事作么生商量。还提掇得出么。还缁素得明么。山僧不惜两茎眉毛与诸人点破。遂拈拄杖云。还见么。三世诸佛历代祖师。天下老和尚。尽在拄杖头上。放大光明。现权现实现机现境。列五位君臣。开三玄宗要。机境相投箭锋相拄。一字三句同源。圆相境致殊别。若也于此委悉。百草头上罢却平生事根株亦不留。闻清声外句莫向句中求。傥或末然。山僧不免又拖泥涉水也。达磨不来东土。二祖不往西天。人人壁立万仞。个个常光现前。卓拄杖一下。下座

莲华会上堂。僧问。菡萏丛中选佛场。法筵大启一炉香。灵山万古拈华事。今日凭师为举扬。师云。不是苦心人不知。进云。恁么则法法已随诸法住。分明露出白莲机。师云。即今觌面已相呈。进云。妙性海中为雨露。菩提场里起清风。师云。犹落第二头。进云。学人只如此。师意又如何。师云。顶门三千脑后八百。师乃云。毗婆尸已前千华现瑞。天中天正地优昙呈祥。直得遍界不曾藏。通身无影像。现大莲华王。周匝千华座。一叶一释迦。一须一弥勒。尘尘尔刹刹尔。处处尔念念尔。一尘举大地收。一华开世界起。可谓殊胜中最殊胜。奇特中倍奇特。感慈塔前凝瑞气。罗汉洞边显真容。法会俨然人天普集。到这里合谈何事。说玄说妙得么。说佛说祖得么。举古举今得么。显作显用得么。尽是从前已后大宗师拈出了也。即今不如。总不动着。只呈一个现成公案。若也荐得。人人心华发明。处处照十方刹。正当恁么时。推功师本一句作么生道。还委悉么。万方有庆归明圣。愿见黄河百度清

乔贵妃娘子请。为法真和尚病起。上堂。师云。鹫峰单提向上机。千灵不谋而会合。少室密传正法眼。万象不融而圆通。契印相投缘因相入。神功如天地之覆载。妙智若日月之照临。沙界等平略无向背。有大解脱士。证大解脱道。辟大解脱门。示大解脱事。现古人攒簇不得底病。直教千圣觅起处不见。诸佛众生皆有是病。诸佛若病即非众生。众生若病即非诸佛。是故以众生病故示有此疾。由兹王舍城人。各各禀顶上光悉来问病。而是大士随求显示。令其万仞壁立。以至众生病尽。大解脱士亦安。既安之后。有大檀越。作大法施建大法幢。演大法义雨大法雨。一一交罗重重无尽。正当恁么时。应时应节一句作么生道。还委悉么。灵苗增秀气。瑞草发祥光。复成一偈。示病维摩元不病。问疾文殊初不来。建大法幢启大施顿令千眼一时开

乔贵妃设千佛会。上堂云。千华显瑞应。万善积灵台广辟解脱门。大开无价藏。举扬正法眼。表示千佛因。直得遍界绝笼罗。当阳无取舍。透声透色亘古亘今。有具大信根修菩萨行。发难思愿力。启清净庄严。建大道场具列珍羞。一香一华一茶一果。同法性等太虚。尘尘刹刹千佛放光。如理如事十方普应。所以道。大匠无绳墨。良材无曲直。红轮烁太虚。遍界皆辉赫。一华开一佛出世。一尘举一佛成道。主伴交参森罗显焕。集无涯福禄。祝睿算无疆。正当恁么时作么生道。室内千灯相照耀。天边宝月更清圆

郓国大王请。上堂。僧问。如何是第一句。师云。岂容声相从君见。进云。半夜碧云笼古殿。天明海岸迸金乌。师云。肘臂有符人共看。进云。如何是第二句。师云。真金须向炉中煆。进云。倒骑铁马上须弥。踏断曹溪流水声。师云。正在半途间。进云。如何是第三句。师云。出草入草要求人。进云。妙喜刹中为雨露。无明山上起云雷。师云。分明垂手处。子细好生观。师乃云。至理自调然。千华曾现瑞。无在无不在。十方即目前。若是利根上智。一举便解承当。既能截断众流。可以超今冠古。以如是智以如是力。以如是心以如是愿。明同杲日宽若太虚。所以道。譬如虚空体非群相。而不拒彼诸相发辉。又道。若人欲了知。三世一切佛。应观法界性。一切唯心造。盖此清净本元。离去离来离声离色。若以真实正见契寂如如。虽二六时中不思不量无作无为。至于动静语默觉梦之间。无不皆是本地风光本来面目。现诸祥瑞现诸奇特。皆是从无量无边劫海薰习种智。从清净微妙根智。如是应现。正当恁么时如何。无相光中千佛现。一道清虚亘古今。复举。释迦老子灵山会上说大般若。舍利弗于佛前问须菩提。梦中说六波罗蜜。与觉时是同是别。须菩提云。此义幽深。吾不能说。此会中有弥勒大士。次补佛处。可往问之。弥勒云。谁为弥勒。谁是弥勒者。师拈云。还委悉么。一句当机万缘寝削。更听一颂梦中说法。觉无殊妙用。神通不出渠。谁是谁名总弥勒。祥光起处现心珠

本然居士请。上堂云。寸丝不挂犹有赤骨律在。万里无片云处犹有青天在。若乃不尽去未免者也周由。直饶一切坐断。已落佛祖圈缋。到这里作么生举扬。作么生提持。虽然如是。从上来有个现成公案。不免提持去也。古者道。吾有大病非世所医。僧后问曹山。未审是什么病。山云。攒簇不得底病。僧云。未审一切众生还有此病也无。山云。众生若病即非众生。僧云。只如和尚还有么。山云。正觅起处不得。大众。此病即非世所医。须要本分作家以金刚锥与他顶上一劄。正觅起处不得也。与一服直教祖病佛病玄妙之病。机缘境界悉洒洒落落。脱然解脱。不住解脱机。到这里罗笼不肯住。呼唤不回头。古圣不安排。至今无处所。只这无处所。早是处所了也。直须千峰万峰那边承当得去好。等闲拈一机举一句。尽与人抽钉拔楔解黏去缚。更说什么直指人心。更觅什么见性成佛。正富恁么时如何。不假铁毫力。碎佛祖窠窟

少保张丞相忌日请。上堂。僧问。维摩大士去何从。千古令人望莫穷。不二法门今正问。夜来明月上高峰。只如维摩一默意旨如何。师云。逼塞虚空。进云。恁么则当阳无向背。觌体露全机。师云。无尔插觜处。进云。争奈前三三后三三。师云。也是巩县茶瓶。进云。只如文殊道。我于一切处无言无说。与他一默是同是别。师云。落在第二头。进云。争奈斩钉截铁。师云。横按镆鎁。进云。只如无尽居士与和尚平昔道契相知。且道。即今何在。师云。为尔说了也。进云。学人今日小出大遇。师云。尔将什么报恩。进云。万古碧潭空界月。师云。闲言语。师乃云。大众握佛祖钳锤。控作家炉鞴。烹煆古今验证衲僧。唯用向上一机金刚王宝剑。临济祖师传黄檗马祖此个机要。向大河之北独振正宗。一喝分宾主。照用一时行。坐断天下人舌头。奔走四海云水。以至乃子乃孙。传此正见用此真机。若非大解脱人。安能当阳证验。忆昔无尽大居士。生平以此个事为务。遍寰海宗师无不咨参。到兜率山下逢见老衲。论末后句。始得脱体全真。言解道理一时脱却。遂作偈云。鼓寂钟停托钵回。岩头一拶语如雷。果然只得三年活。莫是遭他授记来。铿金戛玉虎骤龙骧。不妨具大机得大用。以此正印印天下丛林善知识。山僧昔在湖北相见。与伊电卷星驰。一言契证表里一如。居士功业书于竹帛。遗德在于生民。后来当此之日。撒手那边行止。且道。无尽居士向什么处去。还委悉么。大千沙界诸佛土。刹刹尘尘现胜身。复云。盛德在生民。四方共钦仰。三教大宗师。秤头有铢两。七十九岁佛齐年。是日霜风亘霄壤。一声振忽雷。前星堕云帐。麒麟掣断黄金锁。一跃直归梵天上。万载千秋着遗想

上堂。一二三四五六七。今朝此月当初一。昨宵大火还西流。金风动地声萧瑟。声萧瑟圆通门大启。便请直截入。还委悉么有。念尽为烦恼锁无心端是水晶宫

月旦上堂云。本来无形段。那复有唇觜。特地广称扬。替他诸道理。且道。他是谁参

上堂云。月生一室生白。月生二产灵异。月生三万回憨。格外无踪迹。风前强指南。头头无向背。一一绝廉纤。拈华特地生风草。令人长笑老瞿昙

李典御作年斋上堂云。大众。如来涅槃心。菩萨大解脱。祖师正法眼。衲子金刚锤。有照有用有权有实。有纵有擒有杀有活。尚在向上关捩。子上。是个人向个里出没。向个里拈提。终未能全机剔脱。若也全机剔脱去。变大地作黄金。搅长河为酥酪。改禾茎为粟柄。易短寿作长年。不为分外。何故。提向上纲宗。用作家鼻孔。回岁旦于今朝。用庆年于此日。正当恁么时如何。万人丛里插高标。锦上铺华转光彩

冬朔上堂云。日日日劈箭急。朝朝暮暮转沧溟。个是人间好消息。力[囗@力]叱。更须高着眼。免使头虚白

郑太师请。上堂。僧问。万机休罢时如何。师云。坐断毗卢顶。进云。可谓风前一句超调御。拟问如何历劫迷。师云。只得拱手赞叹。师乃云。灵光未兆万汇含太虚。一气既彰华开世界起。过去诸佛现在诸佛未来诸佛皆同个中出现。若天若人若群生。无不从是中流出。以一处明百处千处光辉。一机转千机万机历落。所以道。净法界身本无出没。大悲愿力示现受生。然而此悲此愿此力。若是宿禀灵根。具超脱种智。则才生下时。已作师子吼。已具大神通。至于若行若住若坐若卧。或放行或把住。无不皆从诸圣顶[寧*頁]上。纵横十字。乃至享福享寿。享富贵多子孙。悉承渠侬威力。正当恁么时一句作么生道。重重彰瑞气。一一涌金莲。复颂云。威音已前灵苗秀。到今光彩转新鲜。万卉芬芳风景丽。寿山高到大椿年

大内庆国夫人请。上堂。僧问。空劫中还有佛法也无。师云。逼塞虚空。僧云。未审学人向什么处安身立命。师云。蹉过也。僧云。和尚唤什么作虚空。师云。阇黎问从何来。僧云。三际断时凡圣尽。十身圆处刹尘空。师云。争奈尔踏不着。师乃云。处处真无回互。尘尘尔有鉴觉。万象以不见而见。万法以不闻而闻。不见见其见逼塞虚空。不闻闻其闻包含万有。离却见不见闻不闻。别有一段奇特事。要须是个大解脱机大解脱用。然后方能历落起处全真。岂不见。僧问云门。如何是尘尘三昧。门云。钵里饭桶里水。又僧问。如何是诸佛出身处。门云。东山水上行。一等是个时节。朴实头处。直是朴实头。孤危峭峻处。直是孤危峭峻。正当恁么时。将个什么提持。将个什么眼目辨别。还委悉么。试玉须经火。求珠不离泥。复颂云。此心含法界。明契本来人千祥如雾集。万善若云臻

大悲生辰郓国大王请。上堂。僧问。闻声悟道见色明心。尽大地是色。那个是心。师云。观世音菩萨来也。进云。可谓掬水月在手。弄华香满衣。师云。为什么却是馒头进云。只如云门什么道意作么生。师云。重引重退轻引轻退。进云。毕竟水朝沧海去。到头云自觅山归。师云。也须是顶门上具观音眼始得。师乃云。当年此日大悲生。千臂庄严千眼明。世出世间殊胜事。神通无不总圆成。恁么去步步踏佛阶梯。恁么来处处现身现土。于六根得深圆通。于解脱得普门智。所以无刹不现。无处。不真。或为宝公十二面。或作达磨传心印。或向泗洲运神通。或向香山发妙身。周旋往返。或证三真实。得二殊胜。四不思议。十四无畏。三十二应。向娑婆世界独有大缘。说无说无穷妙咒现无身。宝王妙身随类示悲应机赴感。求饶益得饶益应。求男女得男女应。求如意得如意应。此犹是观世音方便之力。敢问大众。作么生是观世音谛当之处。不见一法即如来。方得名为观自在

十月一日上堂云。无边刹海廓同太虚。昨宵秋尽今日冬初。曾无变易岂有亲疏。直下歇去苏噜苏噜

上堂云。我我我渠渠渠。千圣顶[寧*頁]乃穗庐。不是心不是物。一口吞尽三世佛。浮幢王香水海。拈起掷向他方外。净裸裸赤洒洒万象森罗无缝罅。平怀的实镇巍然。饥来吃饭困来眠

大礼令节上堂。七日来复。各归至尽之本。一阳生起。聿见天地之心。彻底辟重玄。当阳阐正眼。直得万国共庆四海同欢。福聚一人。位隆无极。有个奇特。应时应节因缘。举似大众。还委悉么。皇帝有敕大赦天下

今上皇帝在藩邸时。请升座。僧问。一月在天影含众水。一佛出世各坐一华。只如佛未出世时如何。师云。风飒飒地。进云。恁么则雾起龙吟。风生虎啸。师云。犹较些子。进云。佛出世后如何。师云。遍界不曾藏。进云。但存心地无诸恶。刀剑丛中也立身。师云。铁石身心报国恩。进云。古今无异路。达者共同途。师云。要得瞻之仰之大家赞叹。师乃云。金刚心真华藏界阔。一佛出世千界拥卫。一华开敷万华周匝。现殊胜因作奇特事。可以保安家国。可以入圣超凡。唯仗不思议神通。难思微妙作用。车不横推理不曲断。岂不见。昔日波斯匿王问释迦老子。圣义谛中。还有世俗谛否。若言其有智不应一。若言其无智不应二。一二之义其事云何。释迦老子道。大王。汝于龙光王佛时。曾问此义。吾今无说。汝亦无闻。无说无闻是真圣义谛。是名一理二义。一二之义其事如是。释迦老子。顶[寧*頁]放光。肘下悬符。于百千万亿境界中。提起当阳一着。诸人还证据得么。若证据得。按头获敕。如证据不得。伏听处分。正当恁么时如何。放开一线道。触处现神通。复举。昔日有一王者。往见西天祖师。既相见已。遂命祖师说法。祖师云。大王来时好道。去如来时。师拈云。佛法即是世法。世法即是佛法。以真道而行。风行草偃。山僧有个小颂。至简至易最尊最贵。往还千圣顶[寧*頁]头。世出世间不思议。弹指圆成八万门。一超直入如来地

莘王请升座。僧问。普光明殿在人间。凡圣交罗绝往还。若向一尘觑得见。舒光照处奉慈颜。正当恁么时。毗卢遮。那在什么处。师云。在尔顶[寧*頁]上。进云。学人为什么撞不着。师云。只为尔不是铜头铁额。进云。大小天宁和尚。语脉里转却。师云。大小禅客随人脚跟走。进云。须知同途不同辙。师云。也不是这个道理。进云。天共白云晓。水和明月流。师云。虾跳不出斗。进云。昔日赵州端居丈室。侍者报云。大王来也。州云。大王万福。此理。如何。师云。顶[寧*頁]金刚眼放光。进云虽然入草求人。争奈拖泥带水。师云。莫谤赵州好。进云。忽然莘国大王今日亲临。又且如何。师云。八字打开说法了也。师乃云。大众。以佛见佛无异见。以法说法无别说。佛法闻见总现成。当阳直下全超越。当阳一着非佛非法。非见非说。非有非无。非异非如。宽若太虚明如杲日。所以三世如来于此示生。于此修行。于此悟道。于此成佛。全不由他。独承渠力。即如今千圣顶[寧*頁]上拈出了也。不以眼见不以耳闻。不以口宣不以心知。正当恁么时。须是个人始得。所以道。大人具大见。大智得大用。举一明三告往知来。正当恁么时。不涉夤缘一句作么生道。还委悉么。楚泽蓂开五百岁。蟠桃暗长一千年。复颂云。一尘才举一刹现。一华开时一佛生。克证金刚得长寿。六根昼夜放光明

济王请升座。以无漏根作奇特事。以解脱智种金刚缘。不于他处现身。长在顶门独露。非心非佛非异非如。等闲拈一茎草。作丈六金身。等闲说一句。可以当金刚宝剑。人人皆禀此用。各各悉禀此心。若能返照回光。便是毗卢正体。岂不见。波斯匿王问释迦老子云。我昔未承佛诲。见迦栴延咸言。此身死后断灭。我虽值佛心犹狐疑。此身念念迁变。不知有不变者。于是释迦世尊谓波斯匿王言。尔虽知迁变不停。还知身中有不变者否。王合掌白佛云。我实不知。佛言大王。汝年几岁时见恒河水。王言。我生三岁时见。佛言。如今云何。王云。经今六十二年。见与三岁时无异。佛言大王。汝面虽皱。皱者为变。而此见精性未曾变。变者受灭。不变者元无生灭。释迦老子。向千圣顶[寧*頁]万仞峰头。指出金刚性。不变不易。湛寂凝然。堂堂显露。由是波斯匿王。识其本心。敢问大众。只如今一切人。皆见山僧升堂。且道。此见从何而得。与威音已前空劫那畔。是同是别。若见得无异无别。则见现前。正当恁么时。一句作么生道。觌面击开无尽藏。头头涌出夜明珠。复云。济国大王具大根器。有上乘种性。生为帝子。身极贵荣。不忘诸佛付嘱。知有此大因缘。垂神教典深识果因。凡所施为心源洞照。所以此之作善因缘。行阴隲保。其富贵长久福禄弥隆。有福修福。若大海之衲众流。唯利根种智之人。具如是作用。只此便是普光殿无相身为卢舍那。万行因华圆果海。福源洪注溢天河

圆悟佛果禅师语录卷第五圆悟佛果禅师语录卷第六

        宋平江府虎丘山门人绍隆等编

    上堂六

东京天宁寺语。王贵妃请。上堂。僧问。如天普盖长见日月光辉。似地普擎万古山河水固。正当恁么时承谁恩力。师云。千华丛里一华春。进云。可谓野老既知尧舜力。歌谣此日乐升平。师云。也须知此恩始得。进云。谁人不瞻仰。师云。速礼三拜。师乃云。突出难辨。只眨得眼。闪电提持。衲僧无凑泊处。放一线道。转见謷讹。不落阶梯。犹形唇吻。到这里如何即是。车不横推。埋不曲断。千华现相。万古一春。处处显奇特。头头彰殊胜。莫是新年头佛法么。要且挨旁他不得。莫是向上提持么。要且议论他不出。莫是应机境一时比今时么。未免拖泥涉水。莫是一笔句下壁立万仞么。要且望空启告。所谓法随法行。法幢随处建立。遇奇人则拈出。逢奇机则提持。且一人光隆万劫次辟。九有悉仰威光。一言一句示机示境。一出一没一拶一挨悉是大解脱中流出。且道毕竟承个什么便得恁么奇特。若知有去。不假形言。其或未然。露个消息去也。净智庄严功德聚。祝融峰顶万年松。复成颂曰。大道虚玄天地先。昆虫草木悉陶埏。神功已极三千界。睿算仍过亿万年

众道友为李道山披剃。上堂云。顶门阐金刚正眼。始辨大机。杀人不眨眼底汉。立地成佛。方明大用。直得如此。犹只是吾门建法幢立宗旨趣向在。且向上还有事也无。若知有向上事去。设使尽乾坤大地草木丛林。一一现千百亿释迦身。不消一掜。至于倾悬河辩用崄崖机。尽四圣六凡。一时轩豁。提得将来。不消一拶。且道。据个什么便恁么。所谓大人具大见。大智得大用。向无明窟子里。便放无量宝光。向众生境界中。便作不思议事。如丹霞相似。才方举起便知落处。更不涉唇吻。更不落言诠。始似过他一个聱头。便乃十分领略。只如未刬草时。在什么处。既要刬草与说戒。两手掩耳又落在什么处。过量人有过量事。只如当机一句作么生道。数声清磬是非外。一个闲人天地间。复颂云。丹霞刬草。烧木佛。宫使舍缘吹布毛。惊群敌胜真师子。一钓须连十二鳌

知省太尉请。上堂。一句当阳显赫。遍界已绝罗笼。不从诸佛心髓中流。亦非乾坤未生时立。只如今凛凛孤危澄澄绝照。若是具超方眼有格外机。未彰文彩已前。已是十分勘破。及乎彰言句立机境形问答作彼此。直得千重百匝百匝千重和中下机。一时收拾在这里。还有当处证明直下解脱底么。试出来通个消息看。如无威音已前活鱍鱍。直至如今净裸裸。复成颂云。法界广包含。开数忧钵昙。普熏般若力。万善自庄严

大内贵妃请。上堂云。一句子出于千圣顶门。一妙机发于无尽宝藏。迥无依倚杳绝端倪。非色非心非如非异。尽虚空穷法界。都卢是个大解脱门。尔诸人。浩浩地于中出入。还觉寒毛卓竖么。若向脚跟下。一念不生全体显露。则净裸裸活鱍鱍。要行即行。要住即住。要用即用。要休即休。不指第二头。不落第二见。到这里亘古亘今凝然寂照。若踏着去。透脱生死是甚闲事。能以无漏根力。建法幢立宗旨。衣被一切群灵。尽未来际无有穷尽。正当恁么时。且道承谁恩力。还委悉么。五蕴山头无相佛。放光动地廓周沙。颂云。一心无住着。遍界法王家。崇成无漏福。端坐宝莲华

坦然居士为贡沙弥作斋。上堂。僧问。达磨未传心地印。释迦未解髻中珠。有人若问西来意。还有西来意也无。师云。庭前石狮子。进云。若然者。历劫坦然无异色。呼为心印早虚言。师云。一点也入不得。进云。争奈今古应无坠。分明在目前。师云。尔试举目前底看。进云。一点也瞒和尚不得。师云。争奈大众何。师云。举步越东胜身。退身入西瞿耶。回首望北郁单。捻拳触南阎浮。净地里看。是个没量大人。以正眼观来。犹是麻滓麴末。须知四维上下无边香水海。不可说浮幢王刹。掜为微尘。一一尘中现无边身说无量法。犹只是顺机应教。看孔儱着楔。而况提向上钳锤。用作家炉鞴便是遍界德山有棒无下手处。遍界临济有喝无启口处。遍界金色头陀有定力无容身处。正当恁么时。蓦然有个承当得。担荷得。趣向得。行履得。且道向什么处着渠。山僧有个着处。拟待说。又恐成露布。拟不说。又却孤负当机。说与不说一时拈却。最后一句放开话会去也。长松下明窗内。玉殿珠楼未为对。衲被蒙头万事休。此时山僧都不会。还委悉么。天台华顶秀。南岳石桥高。昨夜磨盘生八角。惊将露柱笑咍咍。引得门前石狮子。倒缘萝壁上天台

退院上堂。建大厦非一木之能。济巨川非一人之力。而况长空绝迹。大道体宽。了之由人断之在己。或出或处。或语或默。虎穴魔宫。秽邦净土。林山城市。荆棘丛中。若能着著有出身之机。处处有超情之见。无可不可。把定也祖佛不能窥。放行也同生复同死。且道。放行为人好。把定为人好。还委悉么。披蓑侧立千峰外。引水浇蔬五老前。幻躯将逼纵心年。懒汨尘劳久世间。凭仗护身个符子。强扶衰疾且归山

住金山龙游语录。师在高邮乾明受敕。拈起示众云。见么。拈时十日并照。举处千界光辉。九重天上降来。宰辅手中亲付。更不敢囊藏被盖。请僧正一为敷宣。次拈疏云。毫端宝刹阃外威权。有卷有舒有照有用。字字珠回玉转。一一草偃风行。虽然文彩已彰。更请重新拈出

指法座云。竿木随身逢场作戏。须弥灯王只今见在。目前更不须作礼。还信得及么。千圣不传微妙诀。妙峰孤顶有人行

升座云。正令已行十方同应。献华借水全藉傍人。还有共相证明底么。僧问。唱罢御楼一曲。高升浮玉孤峰。未过扬子江。如何道得接手句。师云。风不来树不动。进云。只这里何异妙峰顶。师云。吹毛宝剑当头截。进云。忽若德云比丘出来道个隔。和尚如何转身。师云。也则摸索不着。进云。争奈处处无回互。头头不让机。师云。七日何曾得见来。进云。设使亲见也。只是山上底。师云。苦屈之词最难吐。进云。学人苦也通消息。只恐扬子江水逆流去。师云。三十棒且待别时。师云。大道无背面。真机有卷舒。撮大地如陶家轮。运大千向针锋上。犹未是寰中正令阃外全威。所以万国仰瞻同归舜日。灵光一道共照皇家。重兴佛祖道场。追还普天宝所。正令全提主宾同用。山僧今日得奉一人圣诏。傍资宰辅威权。共建法幢竖立宗旨。扬子江心滔天辊浪。妙峰孤顶舒卷闲云。是处着眼不前顶[寧*頁]正令全现。若是个同得同用同杀同活底。共一眼见共一耳闻。同一口宣同一音演。更无异缘亦无异见。说什么九十六种二十五有。正要当头辨取一时列在下风。且如今日。应时应节事作么生道。一句迥超今古格。万年仰祝圣明天

升座。僧问。远辞帝阙。已届南徐。不涉程途。请师垂示。师云。到此已六日。进云。竹密不妨流水过。山高岂碍白云飞。师云。犹涉唇吻在。进云。不涉唇吻。请师道。师云。高高处有余。进云。衲僧家入林不动草。入水不动波。且以何为证。师云。犹较些子。进云。只许老胡知。不许老胡会。师云。且莫诈明头。师乃云。三十年前曾到此。如今楼阁碧参差。善财参处真消息。谁识德云闲古锥。还有识得底么。未渡瓜洲时有一句子。已与诸人道了也。若以心思若以意识。若以眼见若以耳闻。则沼交涉。直得七佛已前威音那畔荐得。犹是话会在。若委悉得。更不用如之若何。便请丹霄独步。苟或未然。不免落第二义门去也。江心一峰楼台相映。水面双塔金碧交辉。诚圣帝福田。乃禅林上刹。为琳宫为佛宇。为净土为秽邦。建立法幢弘荷祖道。若非今上皇帝睿圣文明深信此道。安能首降诏书。复此宝坊以为福地。如今所以与诸人。向此古道场中。各得相见。既到这里。直须念德修德知恩报恩。若也如此。则佛法付嘱有在。正当恁么时一句作么生道。银山铁壁无回互。草偃风行得自由

开堂。判府延康度疏与师。师接了云。断尽现成公案。掷地金声。发明古刹家风。耀天光彩。出自大手笔。显示最上乘。正欲四海普闻。便请僧正宣过

指法座云。须弥灯王如来。见居此座。放大光明。说法了也。还闻么。苟或未闻。既尔当炉不避火。更须拨转上头关。遂升座拈香云。此一瓣香。奉为今上皇帝祝严圣寿。恭愿。文明齐二曜。睿算等乾坤。夺少康复禹迹之功。成宣光兴汉室之业。万邦归圣化。八表偃干戈。此一瓣香。奉为判府安抚延康通判学士合郡文武官僚。伏愿。位隆磐石功济维城。居方面则鲁卫晋齐。陟岩廊则皋夔稷[├/(咼-┌+乂)]。此一瓣香。佛眼也觑不见。江淮十载受尽辛勤。一旦白云打破漆桶。六处忝领大刹。七回拈出此香。奉为蕲州五祖山真慧禅院第十二代演禅师。以酬法乳。遂敛衣升座。焦山和尚白槌云。法筵龙象众。当观第一义。师乃云。适来未升此座。第一义已自现成。如今槌下分疏。知他是第几义也。还有打成一片解观得底么。试出来对众举看。僧问。目视云汉。德云不下妙高峰。至化难逃。金山且通一线路。报恩一句请和尚道。师云。万年长祝圣明君。进云。可谓帝力丘山重。君恩宇宙宽。师云。愈令心似铁。进云。金枝永茂千年秀。玉叶长芳万古春。师云。又得阇黎共证明。进云。昔日裴相公入寺。石霜借笏垂慈。今日台旆亲临。未审如何相见。师云。只了个见成公案。进云。瑞气直从天上降。祥云元自日边来。师云。高着眼。进云。只如和尚六处开堂为人说法。还有人相肯也无。师云。一时不肯。进云。为什么不肯。师云。独许。师乃云。大道绝中边。至真离言说。诸佛莫能提。祖师莫能传。透声透色绝遮栏。盖地盖天无向背。岂止棒头取证喝下承当。直饶千眼顿开。未免依草附木。到这里要须是针劄不入风吹不倒。把断要津不通凡圣底始得。是故灵山会上。广额屠儿放下屠刀云。我是千佛一数。大集会中大力魔王云。待一切众生尽皆成佛了。然后发菩提心。岂不是龙象蹴踏师子嚬呻。敌胜惊群蕴大丈夫意气。始可承当担荷。所以道。杀人不眨眼底。立地成佛。立地成佛底。杀人不眨眼。还他过量人。持提过量智。发明过量机。展演过量用。正当恁么时。向过量境界中作么生道。还知么。仰祝圣君无量寿。河清海晏乐升平

上堂云。大众。赤肉团上人人古佛家风。毗卢顶门。处处祖师巴鼻。拈一机千机万机通透。用一句千句万句流通。不假他人全彰己用。若也人人恁么返照。则亘古亘今。凝然寂照。一段光明。非中非外。非色非心。行棒也打他不着。行喝也喝他不得。直得净裸裸赤洒洒。是个无生法忍不退转轮。截断两头归家稳坐。正当恁么时。不须他处觅。只此是西方

秦鲁国大长公主。降香请升座。拈香云。此一瓣香奉为秦鲁国大长公主令辰修设祝严今上皇帝圣寿无疆。师乃云。天高无极无极有尊。地厚无垠无垠有主。镜万象方寸。怀六合胸中。发大机显大用。是故乃祖乃佛。或拈华或面壁。或行棒或行喝。或词辩纵横或寂寥无说。周旋往返只明此个无为宗旨。所以人人分上。各各壁立万仞。无一丝毫移易。亏欠。岂不见道。譬如帝力不弃一民。不谓不知而不容。不谓知之而含育。到个里启无为之化。行不言之教。各各顶天履地。饮泉水贵地脉。正当恁么时。还委悉么。一穗宝香天上降。金轮皇亿万斯年

钱二学士请。升座云。透生死关出有无见。脱佛祖机超格则量。须是利根上智一闻千悟直下承当始得。撒手那边更。无余事。所以道。几回生几回死。达者悠悠无定止。自从顿悟了无生。于诸荣辱何忧喜。诸人还识无生么。劫火洞然毫末尽。青山依旧白云中

升座云。盖天盖地触处逢渠。亘古亘今全彰正体。法无异相不落生灭。时无异缘不涉春秋。所以道。处生死流。骊珠独耀于沧海。踞涅槃岸。桂轮孤朗于碧天。如是则人人脚跟下。辉腾今古迥绝见知。六处惹绊不住。三界收摄不得。唯当阳直截承当。便见透脱分晓。正当恁么时如何。天上有星皆拱北人间无水不朝东

上堂云。法身无相应机现形。法眼无瑕随照鉴物。安排不得处是天真佛。受用不及处乃向上机。若能上绝攀仰下绝己躬。鼻孔摩触家风。髑髅常千世界。则一为无量无量为一。小中现大大中现小。更讨甚么生死去来地水火风声香味触。都卢是个真实人体。还有人向个里承当得么。识取摩尼无价珠。当来受用无穷极

黄运使请。上堂云。大众。一句截流铁壁银山。莫凑泊万缘俱透。照地照天绝罗笼。明明无覆藏。历历非照用。三世诸佛出兴。唯此一事。历代祖师传持。亦此一心。所以般若如大火聚。般若如无尽藏。般若如泛海舟楫。般若如照夜明灯。若向下委曲提持。则敲床竖拂瞬目扬眉。或语或默说有说无。若向上提掇。如击石火似闪电光。有时行棒有时行喝。有时箭锋相拄。有时佛眼觑不见。虽然如是。犹有向上向下。忽遇其中人。却没许多般事。只是见成。所以道。山是山水是水。天是天地是地。不移易一丝毫。正当恁么时。还委悉么。万邦有道归皇化。偃息干戈乐太平

郑龙学请。上堂云。相逢不拈出。举意便知有。且道。此意作么生。举知有个什么。若论佛论祖论玄论妙。论机论境论棒论喝。尽是末边事。上头还着得么。若着得去。尽十方世界香水海。向一毫头上见得。物物头头初无变易。若向一毫端蹉过。设使用得七穿八穴。亦没交涉。只如有交涉一句。尔作么生道。吃嘹舌头三千里。壶中日月自分明

吕左丞请。上堂云。一句语全规矩。应出毗卢印。一种机截众流。透过祖师关。若是明眼人。已透过三千里。其或尚留观听。犹滞皮肤。未免向第二义门重话会去也。所以道。知幻即离不作方便。离幻即觉亦无渐次。释迦老子三世诸佛心髓一时顿现。便恁么承当。全心即佛。全佛即心。心佛无二。更疑个什么。正当恁么时。作么生道。千古万古黑漫漫。填沟塞壑无人会。上堂云。灵山话月语密难藏曹溪指月。心真莫测。倒却门前刹竿着。已落第二头。金刚阶下蹲。神龟火里走。犹落第三首。只如未有佛祖已前。还有恁么时节么。到这里不论懵底。唯是俊流。还委悉么。巨浪涌千寻。澄波不离水

耿左丞请。上堂云。无佛世界是般若光。百千圣贤是般若用。金刚正体是般若根。摧魔城垒是般若力。有如是自在威神。得如是解脱知见。用一丝毫。千里万里尽光辉。拈一丝毫。无边世界无变易。全体承当。如如不动。所以乃佛乃祖。提持此事。令一切人各各于根脚下洞明正见。得其光显其用。证其根获其力。正当恁么时如何。天上有星皆拱北。人间无水不朝东

陈大夫请。上堂云。有句无句。初无两端。如藤倚树。打作一片。树倒藤枯。忍俊韩[狂-王+盧]。呵呵大笑。金毛师子若是铁眼铜睛。当阳觑透便可以把断要津。不通凡圣终不向他语言里作。窠窟机境上受罗笼。所以道。言无展事语不投机。承言者丧滞句者迷。不落语言不立机关。布漫天网打冲浪鱼。垂万里钩。驻千里乌骓。也须还他大达之士始得。所以赵州勘破处为方便。玄沙蹉过处验作家。雪峰辊毬云门顾鉴。睦州见成俱胝一指。如生铁铸就。通上彻下。只要个本分人。忽若总不恁么又作么生。委悉么。了取平常心是道。饥来吃饭困来眠。复颂云。即心即佛开心印。非佛非心蹈大方。当处分身千百亿。普光明殿放毫光

赵观察请。上堂。僧问。有一句子。从上千圣不曾道着。未审唤作什么句。师云。尔那里得这消息来。僧云。他千圣也不曾恁么道。师云。莫谤他千圣好。僧云。宁可截舌不犯国讳。师云。拶破面门犹自不知。僧云。未审千圣密祝。用那一句。师云。用鼻孔上一句。僧云。此一句还该一切也无。师云。阇黎不空缺。师乃云。当阳直截不昧时机。答去问来全彰奥旨。直得千古万古只如今。前佛后佛无别道。宽廓无外。大千沙界个中藏。寂寥非内。香水海里浮幢刹。若能无彼无此非色非心。直下坐断要津不通凡圣。则古释迦不先。新弥勒不后。只如今人人顶门上。放大宝光。壁立千仞。显一切妙用神通。挺单提不思议力。正当恁么时。一句作么生道。一一山河无障碍。重重楼阁应时开

住南康军云居真如禅院。师于建炎丁未岁十一月初六日。在镇江浮玉山。受劄子召赴行朝。至十七日。朝见登对。移刻奉敕住云居次日敕下。时两府并禁从。就雍熙寺请师升座。只受敕文。师拈敕示众云。九重城里亲宣赐。一道神光烁太虚。胜义谛中真胜义。千华丛里绽芙蕖。一举便知多少省力。苟或未然。更请宣过

指法座云。借雍熙宝座。提杨岐金圈。直下现成分明荐取。还委悉么。金刚正体露堂堂。举足无非大道场。突立毗卢顶[寧*頁]上。更于何处礼灯王。看看。便升座拈香云。虚空世界未分。超然馥郁。华藏圆融已现。特地氤氲。戒定慧解脱知见所薰。百千亿无量殊胜所集。爇向炉中。上祝今上皇帝圣寿万岁。伏愿。道德迈昔五帝。威灵超前百王。圣寿等南山。萝图齐北极。二圣早还玉驾。万国俱贺升平。永息干戈四民乐业。次拈香云。左仆射相公。两府台佐。合朝百辟。今日临筵。洪儒硕学。诸多勋贵。伏愿。为霖为两为楫为舟。补衰乃仲山。和羹即傅说。僧问。杨子江心停棹。天子相招。云居峰顶把关。佛祖不让。未离王舍城时如何。师云。坐断天下人舌头。进云。不必觉城东畔五众已臻。文殊善财如何分辨。师云。一状领处。进云。恁么则皇天无亲。唯德是辅。师云。更莫别商量。进云。只如舜日重明祖灯增照。知恩报恩又作么生。师云。一句了然超百亿。万年长祝圣明君。进云。殷勤愿祝南山寿。一炷清香满石楼。师云。已在言前。进云。未审祖令当行。如何流布。师云点。进云。欲传陆凯江南信。折得东风第一枝。师云。遍界不曾藏。僧问。明镜当台时如何。师云。谁不照见。进云。万像历然了无回互。师云。尽尔神通。向什么处去。进云。也知和尚在里许。师云。始末一时收。进云。只如教中道。圆悟如来无上知见。未审禅师与佛相去多少。师云。不隔一丝毫。进云。高高峰顶立。深深海底行。师云。棒打石人头。[石*暴][石*暴]论实事。僧礼拜。师乃云。提金刚正眼。阐向上宗乘。报不报之恩。能难能之事。运临济金刚王宝剑。喝下全彰。用德山山形杖子。觌面分付。是则全是见则全见。不落凡圣阶梯。直下顿彰。已见既遇。明眼作证。又逢圣世昌时。不敢被盖囊藏。直下分明举似。遂拈拄杖示众云。岂不见。僧辞归宗。宗问。什么处去。僧云。诸方参五味禅去。宗云。我此间只有一味禅。僧云。如何是和尚一味禅。宗便打。黄檗闻之云。马大师出八十四人善知识。问着一个个屙辘辘地。只有归宗犹较些子。师云。归宗和尚束虚空为个杖子。向千圣顶[寧*頁]上全提。镕瓶盘钗钏作一金。搅酥酪醍醐为一味。若不得黄檗明辨端倪。洎险劳而无功。虽然如是。有条攀条无条攀例。今日对诸人面前。分明拈出。还相委悉么。朝击三千暮八百。煆烹佛祖只凭伊。复举黄檗和尚示众云。汝等诸人。尽是不着便底。恁么作略何处有今日也。还知大唐国里无禅师么。僧云。只如诸方匡徒领众又作么生。檗云。不道无禅。只是无师。师云。黄檗老汉。能区能别。能拣能择。擒虎兕定龙蛇即不无。要且只明得当时事。殊不如。彼一时此一时。若是山僧即不然。汝等诸人。尽是英灵豪杰底。恁么举止须信有奇特事。还知大宋国里有禅师么。且道。禅师即今在什么处。知今回避不及。不免露个面目去也乃云。亲蒙金口赐师名。优钵罗华火里生。圆悟如来无上见。讴歌鼓腹乐升平

圆悟佛果禅师语录卷第六圆悟佛果禅师语录卷第七

        宋平江府虎丘山门人绍隆等编

    上堂七

到南康军开堂。于知府手中接得疏示众云。见么。当阳显示直截现成。百匝千重七通八达。一一宗师巴鼻。头头向上宗乘。直下承当犹较些子。苟或未证。却请僧正重为敷宣

指法座云。狻猊亲踞众宝庄严。不从须弥灯王借来。元是兜率内院本有。既是快便难逢。须教出一头地高着眼。便升座拈香云。此一瓣香。奉为祝严今上。皇帝圣寿万岁。恭愿。位隆劫石。寿等芥城。奋宣光之中兴。复大禹之旧迹。次一瓣香。奉为判府府判运使殿撰通判大夫阖郡尊官在筵僚采。仍愿。乃忠乃孝。为国为民。为圣主之股肱。作明时之拄石。此一瓣香。得处幸勤收来。劫远广众中数回拈出。岳面上不敢覆藏。奉为蕲州五祖山真慧禅院第十二代演禅师。爇向炉中以酬法乳。便敷座。归宗和尚白槌云。法筵龙象众。当观第一义。师云。包融万有声振大千。乃佛乃祖顶门开。若天若人方寸阔。便恁么荐得。不妨省要。苟或踟蹰。落在第二义门去也。还有箭锋相拄底衲僧么。出来相共激扬。僧问。宗乘一唱三藏绝诠。祖令当行十方坐断。报恩一句作么生道。师云。天长地久无余事。万年长祝圣明君。进云。恁么则文明齐二曜。睿算等乾坤。师云。草偃风行得自由。进云。可谓金枝永茂千年秀。玉叶联芳万古春。师云。阖国人证明。进云。古人道。楖栗横担不顾人。直入千峰万峰去。未审阿那个是他住处。师云。腾蛇缠足露布绕身。进云。朝看云片片。暮听水潺潺。师云。却须截断始得。进云。此回不是梦。真个到庐山。师云。高着眼。僧问。古释迦不先。新弥勒不后。正当今日佛法委付云居。千圣不借底机。如何提掇。师云。剔起眉毛直下行。进云。徙上来事。还有分付处也无。师云。分付阇黎。进云。争奈有句非宗旨。无言绝圣凡。师云。还有金刚王宝剑来。进云。直下便是。更不周由。师便喝。进云。忽遇顶门具眼底出来道。个隔身句又作么生。师云。贼过后张弓。进云。青山不锁长飞势。沧海合知来处高。师云。分作两段。进云。一举四十九。师云确。师乃云。以祖佛为标准。兴祖佛作师。以人天为梯航。与人天作眼。忽若不倚一物。孤回回峭巍巍。千圣莫能知。万灵没照鉴。截断一切不涉廉纤。把断世界不漏丝发。人天众前如何剖露。若向个里。上绝攀仰。下绝己躬。等闲如金翘鸟擘海直取龙吞。似师子儿出窟妖狐绝迹。当锋略露。不免道个山是山水是水僧是僧俗是俗。开慈悲方便门。留通途受用底。忽若转山不是山水不是水。僧不是僧俗不是俗。到个里还有出身处么。若有出身处。便可以高揖释迦不拜弥勒。坐断毗卢顶。不禀释迦文。束虚空作拄杖。也打他不得。合用千万聚雷作一喝。也惊他不动。且道。此人毕竟如何亲近。只如今各各当阳不背不向。不立一丝毫头解路。不作一纤尘机关。正当恁么时。把断乾坤一句作么。生道。雕弓已挂狼烟息。万国歌讴贺太平。复云。龙床角头亲赐得。天上云居古道场。安乐树边藏拙讷。更无佛法可商量。既无佛法。却举个古人公案。记得神鼎山諲禅师开堂示众云。山僧行脚。也无正因。只待向东京城里听一两本经论。于古寺闲房且恁么过时。不谓行到汝州叶县。被一阵业风吹到首山。曲彔木床上见个老和尚。当时把不住。礼却他三拜。直至如今悔之不得。师云。这老汉。参到生铁铸就处。穷到无丝毫解路时。所以向铁壁银山处斩钉截铁。若不知有向上宗乘。争解与么道。然虽如是。检点将来。二祖少林也礼三拜。忽若水乳不分金鋀不辨。有条攀条无条攀例。山僧元丰末年为疑着个祖师西来意十数载江表逢见大善知识。便投诚咨参玄妙理性。棒喝机关直是费尽工夫。终无个休歇去处。及到海会遇见个老和尚。被他脑后一槌。从此丧却目前机。去却胸中物。直至如今。也分疏不下。且道。与古人是同是别。还委悉么。羚羊挂角千峰外。更有羚羊在上峰

入院至方丈云。个是天下丛林。锻佛祖不洪炉奕世宗师。烹衲子钳锤底处。所以山僧到此。老老倒倒。跛跛挈挈。百事无能。向个里如何施设。然虽如是。当炉不避火。还委悉么。铜头铁额如龙虎。看取金圈栗棘蓬

上堂云。耳闻不如眼见。眼办不如手亲。四百州天上。云居今之日。竹舆亲到。岩峦回合。林岭崔嵬。白云深处见楼台。恍如别造一世界。到个里亦不必穷玄说妙立境立机论性论心究理究事。只如今人人分上一切坐断。正当恁么时。亲到一句作么生道。祖佛妙玄穷彻底。白云深处好安居。复云。赐得云居养病身。半千衲子倍相亲。攀萝直上青天上。投老依栖安乐神

四月八日。留知事上堂云。独掌不浪鸣。独树不成林。大家出只手。折脚铛子颇堪任。复云。昔日毗蓝园里。今朝古佛庙前。裂转云门关捩。且浴无垢金仙。杓儿才把处。蹉过祖师禅

上堂云。山僧入院得六日。表里如如十方纯静。只有一事。说向诸人。且道。是什么事。不得动着

散乾龙节上堂云。渊圣皇帝。君临万国。北狩未还。乾龙节临祝严睿算。山僧一句了无覆藏。还委悉么。佛殿里烧香

结夏上堂云。眼声耳色不思议。百草颠头受用时。表里洞然无一事。端能保护腊人儿。好日多同遇缘即照。法随法行。法幢随处建立。有世界以光明为佛事。有世界以音声为佛事。有世界以香饭为佛事。有世界以庄严为佛事。有世界以寂默为佛事。且道。云居以何为佛事。不惜眉毛为诸人拈出。行住坐卧动转施为。万象森罗包含内外。无一法不周。无一事不圆。到这里着着尽是佛。事则且置。佛在什么处。还委悉么。高高峰顶无消息。深深海底没踪由。复云。九十日光阴。一撮子半千人。在毫端中。各各包含大千界。全承渠力得雍容。没筑磕绝行踪。万里虽然无寸草。德云不下妙高峰

举。悟和尚立僧上堂云。只这是。大似撒沙向眼中。只这不是。还如注水向耳里。直下无事平地陷人。别有机关堕坑落堑。且毕竟作么生。祇园屈曲流泉急。鹫岭巍峨云出迟。复云。云居开大洪炉。不止烹佛烹祖。但有一切持来烈。焰堆中辨取。是则当处平和。不是切宜退步煆出金刚眼睛。直得乾坤独露。虽然到这田地。须知向上一路。还委悉么。放将三圣瞎。驴踢杀大雄猛虎

天申饰。开启上堂。五月天申节。真人降中天。万国倾葵霍。处处启法筵。云居古道场。共爇一炷烟。龙图凤历等乾坤。睿算弥隆亿万年。下座

上堂云。古者道。结夏得十一日也。寒山子作么生。又道。结夏得十一日也。水牯牛作么生。山僧即不然。结夏得十一日也。灯笼露柱作么生。若透得灯笼露柱。即识水牯牛。若识得水牯牛。即见寒山子。忽若拟议。老僧在尔脚底

上堂。僧问镜清。诸方只具啐啄同时眼。不具啐啄同时用。如何是啐啄同时眼。师云。打破千年野狐窟。进云。如何是啐啄同时用。师云。掀翻骊龙领下物。进云。南院道。作家不啐啄。啐啄同时失。又作么生。师云。随他语言。走向草窠里打辊。进云。忽被学人掀翻禅床时如何。师云。我且问尔。见个什么道理。僧礼拜云。仁义道中放过一着。师云。倒退三千。师乃云。平旦清晨五月一。吹起少林无孔笛。十方沙界坦然平。大地山河印印出。二祖曾不往西天。达磨曾不到梁国。大家共贺太平歌。摩诃般若波罗蜜。复云。孤迥迥峭巍巍。面前按山子。昔闻弘觉言。今朝亲到此。有时生层云。有时霈微雨。逗到大晴明。依前突兀地。且道。是心耶是境耶。为复在心内。为复在心外。鸳鸯绣出徒君看。不把金针度与人

上堂云。五月五日天中节。万崇千妖俱殄灭。眼里拈却须弥山。耳中拔出钉根楔。钟馗小妹舞三台。八臂那吒嚼生铁。敕摄截急急如律令

上堂举。僧问法眼慧超咨和尚。如何是佛法。眼云。汝是慧超。师云。还委悉么。病遇良医。饥逢王膳。酱里得盐。雪中送炭

上堂云。昨日风今日风。阵阵不从他发。十日雨五日雨。点点不落别处。大方无外大象无形。尽世界撮如粟米粒。总虚空乃掌中叶。可以拽新罗国与占波国斗额。直得东胜身洲射箭。西瞿耶尼中垛。所以道。髑髅常干世界。鼻孔摩触家风。若是未出阴界。尚滞见知闻。恁么说话。一似鸭听雷鸣隔靴抓痒。直饶脱却根尘去却机境。尚余一线路在。且二途不涉一句作么生道。还委悉么。佛殿阶前石狮子。大洋海底铁昆仑

散天申节。上堂云。天上古佛人间至尊。五月下降阎浮。五月君临万国。奋中兴业清四海尘。永固龙图长坚凤历。遥瞻北阙仰祝南山。一句全提当机显露。还委悉么。建炎天子天申节。圣寿弥隆亿万年

上堂。僧问。百丈问沩山。并却咽喉唇吻。作么生道。山云。却请和尚道。此理如何。师云。傍观者哂。进云。百丈云。不辞向汝道。恐已后丧我儿孙。为复是答他。话为他说。师云。老婆心切。进云。五峰道。和尚也须并却。意旨如何。师云。一箭中红心。进云。百丈道。无人处斫额望汝。是肯他不肯他。师云。万人丛里夺高标。进云。云岩道。和尚有也未。又作么生。师云。拖泥涉水两三重。进云。未审云岩会了恁么道。不会了恁么道。师云。与阇黎一般。进云。忽有人问和尚。并却咽喉唇吻作么生道。师云。合取。进云。恁么则与云岩一般去也。师云。直截根源人不识。忙忙业识几时休。师乃云。万仞悬崖撒手。要须其人。千钧之弩发机。岂为鼷鼠。云门睦州当面蹉过。德山临济诳諕闾阎。自余立境立机作窠作窟。故是灭胡种族。且独脱一句作么生道。万缘迁变浑闲事。五月山房冷似冰

上堂。僧问。临济三玄验作家。如何是体中玄。师云。迅雷霹雳更惊群。进云。如何是句中玄。师云。切忌向三寸上辨。进云。如何是玄中玄。师云。棒头有眼明如日。进云。如何是一印印泥。师云。脚跟下烂骨董地。进云。如何是一印印水。师云。没嘴浸却。进云。如何是一印印空。师云。脑后圆光万丈长。进云。为复一理为复二义。师云。且钻龟打瓦。师乃云。禅非意想以意想参禅。则乖道绝功勋以功勋学道则失。直须绝却意想。唤什么作禅。脚跟下廓尔。无禅之禅。谓之真禅。如兔子怀胎。绝却功勋。唤什么作道。顶门上照耀。无道之道。谓之真道。似蚌含明月。到个里实际理地既明。金刚正体全现。然后山是山水是水。僧是僧俗是俗。万法枞然初无向背。乃呵呵大笑云。山僧恁么说话。大似无梦说梦无事生事。若是明眼人。觑见一场败阙。且离意想绝功勋。一句作么生道。八臂夜叉擎铁柱。忿怒那吒扑帝钟

上堂。壁立万仞处透得。闹市里可以横身。闹市里透得。壁立万仞处可以倒退。何也根本若真。正眼洞明。则七穿八穴。根本若不明。正眼若麋麻。则皮穿骨露。故德山入门便棒。临济入门便喝。睦州见僧便道现成公案。资福道隔江见刹竿便去。脚跟下好与三十棒。岂不是壁立万仞处透得大丈夫汉。一等是踏破草鞋。何不向祖佛提不起处承当。天人着眼不及处担荷。然后即心即佛非色非心。以一重去一重。以一句脱一句。岂不是闹市里透得。向个里直得壁立万仞。然后似鹘提鸠。所以古人道。垂手还同万仞崖。正偏何必在安排。然后与么也得。不与么也得。与么不与么总得。似虎靠山。忽若与么也不得。不与么也不得。与么不与么总不得。如银山横路。许他是具眼底。向个里双照双遮。同生同死。全明全暗。全杀全活。正与么时。且作么生。杖头点出金刚王。铁壁银山百杂碎。复云。圣凡情解初无相。一法真时法法真。万仞崖头能撒手。千峰顶上现全身

上堂举。古者道。动是诳寂是谤。动寂向上有事在。老僧口门窄。不能与汝说。师云。是则是。只道得一橛。若是山僧则不然。语是诳默是谤。语默向上有事在。老僧舌头短。不能与尔说。还委悉么。两仞金刚宝剑一对无孔铁槌

上堂云。十五日已前。千牛拽不回。十五日已后。俊鹞趁不及。正当十五日天平地平同明同暗。大千沙界不出当处。可以含吐十虚。进一步。超越不可说不可说香水海。退一步。坐断千里万里白云。不进不退。莫道阇黎老僧。也无开口处。遂举拂云。正当恁么时如何。有时拈在千峰顶。划断天云不放高

祈雨上堂。僧问。万里不挂片云时如何。师云。老僧也怪伊。进云。青天也须吃棒。又作么生。师云。行遣早迟也。进云。未审过在什么处。师云。彼此住山人。更不重注破。进云。好雨下时却不下。不天晴处却天晴师云。尔适来向什么处去来。进云。乍卷乍舒去也。师云。脚跟下更与一棒。直得雨似盆倾。进云。总不与么时如何。师云。捩转鼻孔。进云。忽若应时应节又作么生。师云。山前禾麦熟。共唱太平歌。师乃云。曹溪路上天高地厚。少室峰前土旷人稀。孤然危坐冷萧萧。大野横身风飒飒。眼见则瞎耳听则聋口说则哑。虽然不出一毫端。含吐十虚无向背。既然有恁么神通。具恁么作用。为什么干燥燥地。东海鲤鱼打一棒。忙忙匝地便为霖

上堂云。释迦悭弥勒当。八字打开无尽库。拄杖子化为龙。赫日光中吐云雾。遍界滂[雨/汒]注甘雨。卓拄杖下座

七月旦上堂。一二三四五六七。眼里瞳人吹筚篥。七六五四三二一。石人木人眼泪出。七通八达举着。便知尚在见闻隔靴抓痒。陕府铁牛吞嘉州大像则且置。佛殿阶前狗尿天。五台山上云蒸饭。一句作么生道。风来树影动。叶落便知秋

上堂云。知幻即离。不作方便。眼里拈却须弥山。离幻即觉。亦无渐次。耳里除却四大海。不见而见。钟鸣鼓响玲珑。不闻而闻。大地山河历落。无生田地有种有收。般若梯航有津有济。离一切相即且致。威音王已前一句作么生道。云中生石笋。火里出青莲

解夏上堂。僧问。混沌未分时如何露柱怀胎。此意如何。师云。突出难辨进云。分后如何片云点太清。是何宗旨。师云。高着眼。进云。未审太清还受点也无。灵云为什么不对。师云。识法者恐。进云。恁么则含生不来也。又不对为复是理合。如此为复是难为酬对。师云。生铁铸就。进云。直得纯清绝点时如何犹是真常流注。又作么生。师云。若能转物即同如来。进云。如何是真常流注似镜常明。意旨如何。师云。也是一句合头语。进云。大地山河为自己灯笼露柱。亦非他。师云。莫妄想。进云。浑无用去时如何。师云。却较些子。进云。向上更有事也无。云打破镜来与汝相见。未审意在什么处。师云。分付拄杖子。进云。陋巷不骑金色马。回来却着破襕衫。师云。他家得自由。师乃云。秋光清浅秋露虚凝。秋风飕飗秋色澄净。乃释迦护生之功已毕。实衲僧结制之法周圆。若能内忘己见外了法空。内外一如虚凝澄寂。则全心即佛全佛即心。与诸佛把手共行。与祖师同得同用。到个里更说什么结。更说什么解。二六时中净裸裸赤洒洒。终日着衣。不曾挂一缕丝。终日吃饭。不曾咬一粒米。所谓动若行云止犹谷神。岂有心于彼此。那有像于去来。触处逢渠全机独脱。正恁么时如何。白云本是无心物。等闲出没太虚空。复云。九十日功圆此日。不须更验蜡人来。虽然万里无寸草。袋口今朝己解开

上堂。僧问。赵州访一庵主云。有么有么。主竖起拳头。州云。水浅不是泊船处。意旨如何。师云。据款结案。进云。只如又访一庵主。亦竖起掌头。州却赞叹礼拜。师云。两重公案。进云。问答一般。为什么肯一个。不肯一个。师云。大有人到此一似撞着铁壁。进云。忽有人问和尚有么有么。如何只对。师云。劈脊便棒。进云。恩大难酬。师便打。乃云。当阳显正眼。包括三千大千。渠侬无舌头。演出龙宫海藏。现成受用触处逢原。遍界家风取之左右。若非同道者。何能提纲烹。既是恁么人。须明恁么事。还委悉么。大地撮来粟米粒。十方刹海掌中观

八月一日上堂。僧问。不历化城便登宝所时如何。师云。满眼本非色。满耳本非声。进云。亲到宝山空手回。又作么生。师云。入荒田不拣。师乃云何。物高于天生天者是何。物厚于地育地者是何。物宽于虚空包虚空者是何。物超越佛祖植佛祖者是。六合之外惟道。存而勿论。若据本分事。未道得一半。还知尽大地撮来。尽在诸人眉毛眼睫上。化作天大将军。现无边神通。若也见得。转凡成圣。若也不见。切忌踌蹰。拨转上头关捩子。分身百亿化无边

请长芦觉禅师上堂。多子塔前分半座。截断众流。少林端拱历九年。壁立万仞。奋作家炉鞴。施向上钳锤。显大用大机。全生全杀。与一切人抽钉拔楔解黏去缚。令大地人各各如狮子儿奋迅吒沙踞地返踯。所以道。法王法力超群生。常以法财施一切。久积净业称无量。导众以寂故稽首。夫如是则向万仞悬崖垂手。敲唱俱行。百尺竿头进步。主宾互换。正当恁么时如何。龙吟长雾起。虎啸乃风生。复云。撞着道伴交肩过。一生参学事已毕。今朝幸遇大导师。宝华王座为拈出

上堂。僧问。离四句绝百非。请师直指西来意。马大师为什么不与他说。师云。阇黎不妨具眼。进云。智藏道。问取海兄去。又作么生。师云。烂泥里有刺。百丈道。我到这里却不会。意旨如何。师云。乌龟钻破壁。进云。马祖道。藏头白海头黑。又作么生。师云。塞外将军令。进云。只如三员尊宿。是答他话是为他说。师云。一状领过。进云。语带玄而不露。口欲谈而辞丧。师云。犹有这葛藤在。进云。忽若截断众流。言诠不涉。又作么生。师云。待我上山采拄杖。进云。这老和尚一点也瞒他不得。师云。放过一着。师乃云。好日多同数彩一赛。锦上铺华全通内外。若是知音更不话会。大众。三世诸佛在火焰里转大法轮。墙壁瓦砾在诸人眼睛里转大法轮。拄杖子在千圣顶[寧*頁]上转大法轮。只有露柱灯笼。却较些子。何故。东行不见西行利。一叶落知天下秋

中秋上堂。僧问。黄龙三关即不问。如何是杨岐栗棘蓬。师云。天下人吞不得。进云。和尚还吞得也无。师云。老僧是第一个吞不得底。进云。既是吞不得。将何为人。师云。终不敢孤负杨岐。进云。如何是金刚圈。师云。阇黎尽伎俩。百年透不出。进云。忽遇个汉出来道尽是闲言语。又作么生。师云。一任[跳-兆+孛]跳。进云。这老和尚今日稍有些子相为。师云。且莫冬瓜印子。师乃云。秋半西风急。当空月正圆。萧萧木叶落。湛湛露珠悬。嘹唳冲云雁。凄清抱树蝉。头头浑漏泄。切忌觅幽玄

出城中退院回。上堂。大众幸自无一星儿事。刚然平地起骨堆。费尽工夫。只这是步随流水却归来。恁么也不得。不恁么也不得。恁么不恁么总不得。然后没交涉。正身此个时节。虽然如是。他家自有通霄路。嵩高南岳与天台。复云。八臂那吒擎铁柱。翻身直入沧溟去。逡巡忿怒扑帝钟。过犯弥天无雪处。无雪处不免依前安旧所。且正当恁么时如何。一文偷不得。虚作没量人

谢监院上堂举。药山一日语云岩云。与我唤沙弥来。岩云。和尚唤他作什么。山云。我有个折脚铛子。要伊提上挈下。岩云。恁么则与和尚共出一只手也。师云。道头知尾。举一明三。山僧有个小颂。一步阔一步。一着高一着。提折脚铛儿。施阿伽陀药。须弥土一撮。沧溟水半杓。快意唱巴歌。过屠门大嚼

上堂云。大众。仲冬严寒。千山万山。滴水滴冻。成块成团。冻得达磨板齿落。冰得金乌嘴团圝。明镜当台幽洞侧。更看双凤舞孤鸾。复云。金毛狮子一滴乳。迸散驴儿乳十斛。活却死人平地上。似地擎山石含玉

举。杲首座立僧上堂云。鹘儿未出窠。已有摩霄志。虎子未绝乳。已有食牛气。况复羽翼成。况复爪牙备。奋迅即惊群。八面清风起。一条脊梁硬以铁。一条白棒掀天地。相与建法幢。展衲僧巴鼻

上堂云。不登泰山不知天之高。不涉沧海不知海之阔。此区中之论也。若是其中人。天在一粒粟中。海在一毫头上。浮幢王华藏界。尽在眉毛眼睫间。且道。此个人在什么处安身立命。还委悉么。无边虚空盛不受。直透威音更那边

上堂云。三界无法。霜天皎月。何处求心。山高水深。四大本空。不辨西东。佛依何住。乾坤独露。透得脱见得彻。正在半途逡巡。击碎铁门关拔。脱无根树便见。掌擎日月背负须弥。引手过越一百一十城。翻身独立十方华藏界。到个里也无佛也无祖。不立照不立用。不立权不立实。不行棒不行喝。正当恁么时如何。凭仗阿伽陀妙药。点取金刚正眼开

上堂云。十方同聚会。本来身不昧。个个学无为。顶上用钳锤。此是选佛场。深广莫能量。心空及第归。利剑不如锥。庞居士舌拄梵天。口包四海。有时将一茎草作丈六金身。有时将丈六金身作一茎草。甚是奇特。虽然要且不曾动着向上。关。如何是向上关。铸印筑高坛

韩观察请上堂。大众。日沉沉风飒飒。万世只如今。云叆叆水潺潺。当处全体现。黏皮着骨底未免论性论心越格超宗底。便道。拖泥涉水。殊不知。人人有坐断天下人舌头分。个个具有金刚正眼。若能未举先知。未言先契。则路逢达道人。不将语默对。到个里似金博金。如水入水。便乃全凭此个恩力去也。且正恁么时如何是全提一句。还委悉么。知恩方解报深恩

圆悟佛果禅师语录卷第七圆悟佛果禅师语录卷第八

        宋平江府虎丘山门人绍隆等编

    上堂八

岁旦上堂。元正启祚打开门户。万物维新天地同春。应时纳祐不落窠臼罄无不宜。万世一时孟春犹寒。伏惟。首座大众。起居万福。乞火和烟得。担泉带月归。复云。新年头有佛法。正是土上加泥。新年头无佛法。又成当面蹉过。到个里佛法世法有无新旧。一时拈向一边。且不落夤缘一句作么生道。还委悉么。乾坤一合地糊饼。日月两轮天气鞠

施主舍法衣上堂云。迦叶携坐鸡足峰。老卢持过大庾岭。如今披向宝华座。孤光迥迥高峰顶。且道。是同是别。锦衣公子贵。林下道人高

上堂云。大众。众手共淘金。人人皆有得。霜风袭四围。天华满衣裓。大赏不论功。虚空长逼塞。分身千百亿。弥勒真弥勒。复云。入水须斩蛟。入山须擒虎。才方扑帝钟。便击涂毒鼓。一箭落九乌。一捻千钧土。诸圣和不齐。腊月二十五

舒禅师周祥上堂。大众。去年今日一语翁。泥牛入海无消息。今年今日铁斧老。优昙钵华现筹室。油云出没太虚空。动静去来那有迹。须信雪晴天地春。金乌依旧从东出

上堂。大众。天上月圆万像历然。地下月半触途成现。见不见。包裹十虚尚余半。闻不闻。透脱圆通彻本根。玉漏铜壶催不得。乾坤大地一枝灯。一处圆融一切处。无边刹海更峻层

上堂云。透脱祖师关不知物迁变。一念可万年。一条真白练。千差眼底亲。万化镜中现。蓦要入三门。等闲骑佛殿。复云。夜雨渍深春。莓苔色染人。溪边芳草碧。华与柳条新。气味浓于酒。风光软胜絪。灵云觅不得何处悟天真

上堂云。日面月面胡来汉现。有时放行有时把断。世法佛法打成一片。若作一片会。遇贵即贱。不作一片会。麦里有面。复云。三世诸佛不知有。一一面南看北斗。狸奴白牯却知有。戴角擎头狮子吼。四棱蹋地又团圝。八角磨盘空里走。拟推寻劈脊搂。拈得鼻孔失却口。为问普化一头驴。何似紫胡一只狗

上堂云。有句无句超宗越格。如藤倚树银山铁壁。及至树倒藤枯。多少人失却鼻孔。直饶收拾得来。已是千里万里。只如未有与么消息时。还透得么。风暖鸟声碎。日高华影重

上堂云。大众。久雨不晴今日晴。乾坤大地放光明。墙壁瓦砾说佛法。露柱灯笼着眼听。敢问诸人。作么生听得。乃云亲。复云。释迦老子道。知幻即离。横身万里不作方便十分成现。离幻即觉。须弥倒卓亦无渐次眼中出刺。忽若尽大地撮来如粟米粒大。且作么生知。扇子[跳-兆+孛]跳上三十三天。且作么生觉。正恁么时还委悉么。十方刹海金刚座。万煆炉中铁蒺藜

上堂。僧问。日面佛月面佛。意旨如何。师云。翻来覆去看。进云。金乌急玉兔速又作么生。两重公案。进云。只如道三世诸佛六代祖师同一舌说。未审同那一舌说。师云。便是同也截断了也。进云。未审将什么截。师云。将无舌底。进云。草贼大败。师云点。师乃云。大众。月生一。快鹰俊鹞趁不及。月生二。德山临济失巴鼻。月生三。文殊普贤特地参。忿怒那吒把须弥。一擘百杂碎。折脚铛子撞破无底篮儿。大悲千手一只手中一只眼也提不起。无言童子却解道。前三三后三三。还委悉么。万仞峰头都放却。多年破衲太[毯-炎+監]毵

上堂云。大众。傅大士道。须弥芥子父。芥子须弥爷。山水坦然平。敲冰来煮茶。曾闻傅大士乃弥勒大士化身。看他通个消息。不妨着实。山僧今日土上加泥。亦有个颂子。须弥纳芥不容易。芥纳须弥匹似闲。长河搅着成酥酪。轻轻击透祖师关

举。丹霞裕长老为人入室上堂云。大众。摩醯首罗揭示顶门正眼。摩竭陀国全提向上钳锤。壁立万仞绝承当。孤光烁破四天下。所以道。杀人刀活人剑。将错就错。上古之风规。亦是今时之枢要。和泥合水。若论杀人刀不存毫末。活人剑横尸万里。须知杀中有活擒纵人天。活中有杀权衡佛祖。直饶说得杀活倜傥分明。山僧更问尔。觅剑在。正恁么时见么。万仞悬崖垂只手。高峰共唱太平歌。复云。赵州道。赵州南石桥北。观音院里有弥勒。祖师留下一只履。直至如今觅不得。诸人要知落处么。问取丹霞和尚

结制上堂。二千年前佛制诸方遵行为例。九旬之内安闲共作鬼家活计。且如何是鬼家活计。猢狲入布袋。复云。九旬结袋口。安居解脱道。水乳自和同。万缘无所挠。栗棘蓬快吞。金刚圈猛跳。共透衲僧家。顶[寧*頁]上一窍

上堂。金色头陀衣粪扫。鞠多尊者运神通。火星迸入新罗国。大象牵藏藕窍中

五月旦日上堂云。铁树[髟/龍]松石牛哮吼。火云亘天长万丈。金乌普照大光明。直得东海鲤鱼振鬣扬鳞。南国波斯呈桡舞棹。文殊普贤不敢说理说事。德山临济不敢行棒行喝。正恁么时会么。拄杖拟吞三世佛。灯笼百解泻明珠。复云。释迦老子道。若有一人发真归源。十方虚空悉皆消殒。五祖和尚又云。一人发真归源。十方虚空筑着磕着。山僧即不然。若有一人发真归源。十方虚空锦上铺华

上堂云。新月如钩轻云映火。山前麦熟筐里蚕缲。田夫戢戢栽苗。柳岸垂垂之线。风调雨顺盗贼消禳。我辈林下之人。一饷非常庆快。才作此语。蓦地有个符使。出来道。山前诸处五瘟行疫病太甚。欲就和尚觅个神符。往前驱逐。山僧遂以拄杖画一圆相与之。瞥然不见。逡巡却来道。五瘟疫鬼已驱。向他方世界去也。只有一事待请益和尚。此灵验神符从何处得来。山僧劈脊便打。当下灭迹消声。因行掉臂。成个颂子。五月五日天中节。赤口毒舌尽消灭。五月五日五时书。放下蛇头捋虎须

上堂云。迥无依倚超宗越格。非佛非心万仞壁立。桑树上着箭。柳树上汁出

上堂云。粥足饭足饱柴饱水。庐陵米价高。山前麦熟走。尽乾坤刹海。都卢是个自己。撮向眉毛眼睫间。直得放光动地。不是如来禅。亦非第一义。更说甚衲僧巴鼻。争如撒手悬崖去却药忌。且唱个啰啰哩哩。参

上堂。一二三四五六七。七六五四三二一。旋风车上定盘星。百尺竿头吹筚栗。咦复举。云门一日示众云。和尚子莫妄想。山是山水是水。僧是僧俗是俗。时有僧出云。学人见山是山见水是水时如何。云门以手划一划云。佛殿为什么从这里去。师拈云。似地擎山如石含玉。透得过者尽在无尽藏中。透不过者未免搏量。只如云门以手划一划云。佛殿因什么从这里去。又且如何。一叶落知天下秋

蒋运使寄云居山三大字。仍请升座云。法法圆融心心虚寂。大包无外文彩已彰。细入无间眼莫能观。所以道。万法是心光。诸缘唯性晓。本无迷悟人。只要今日了。今日便与么。坐断报化佛头。唤什么作心。唤什么作性恁么说话已是截断诸根了也。且作么生是截断诸根处。放一线道通个消息。还委悉么。大旱得甘雨。大热得清凉。复有颂云。众峰盘屈屋耽耽。天上泓澄雨碧潭。渴骥怒猊三大字。高踪千古振名蓝

住南康军云居真如禅院。送化主上堂云。火不待日而热性相类。风不待月而凉气相合。独树不成林。单丝不成线。建大厦非一木之能。济巨川非一棹之力。所以道众毛成毬。聚铁成斧。要须内外相应宾主知容。自然气类相同羽毛相似。正与么时如何。八万四千非凤毛。三十三人入虎穴。复有颂云。三十余员云水客。诸方分化力行持。山门庶事浑依赖。正是金毛奋迅时

上堂云。有句无句已绝誵讹。非色非心直超路布。到个里有启口分也无。莫道是勤上座口似匾檐。设使三世诸佛历代祖师出来。辩似悬河机如掣电。未免亡锋结舌。何故。只为风头太硬。然虽如此。若向个里直下承当得去。如龙得水似虎靠山。有丈夫志气。具绝罗笼手段。所以道。杀人刀活人剑。则这边那边向上向下有事无事佛界魔界一时坐断。忽有人问。未审刀剑在什么处。委悉么。从前汗马无人识。只要重论盖代功。复举。僧问云门。树凋叶落时如何。云门云。体露金风。师云。云门眼似流星机如掣电。拈得将来不妨奇特。如今忽有人问山僧。树凋叶落时如何。只向伊道。千山云雾卷。一望见前村

上堂云。十方同聚会。个个学无为。此是选佛场。心空及第归。大丈夫俱决烈志气。慷慨英灵。踏破化城直截承当。外不见有一切境界。内不见有自己。上不见有诸圣。下不见有凡愚。净裸裸赤洒洒。一念不生桶底剔脱。岂不是心空。到个里还容棒喝么。还容玄妙理性么。还容彼我是非么。直下如红炉上一点雪相似。岂不是选佛场中擎头戴角。虽然如此。子细检点将来。犹涉阶梯。且不涉阶梯一句作么生道。还委悉么。千圣不留无朕迹。万人丛里夺高标。复有颂云。住山只贵众和谐。表里通明应整齐。折脚滥儿幸无恙。相凭出手共提携

上堂云。清秋晴色苗稼丰登。四海晏清万民乐业。林下之士歇意休心。直下当阳坐断报化。饥餐渴饮倦卧闲行。无事无为得大自在。当阳一句不可重宣。回避不行直须漏泄。还委悉么。八月秋何处热。复云。昨夜梦登楼。蓦然得个时节因缘。今朝举似大众。四野迥澄澄。端如坐少林。云笼高岳顶。月在碧波心

中秋上堂云。只恁么透得。已是涉泥水。何堪更廉纤。没头又没嘴。到个里也须是个似大死底人却活始得。还委悉么。棒头能取证。喝下绝承当。复云。光景急如梭。贤明争柰何。千林凋败叶。一雁度秋河。风急砧声远。山高月色多。谁当此时节。解唱紫芝歌

退院上堂云。七处住持三十载。今朝方作地行仙。上蒙圣主从卑愿。亭毒之恩远似天。见可而进知难而退。权柄在手舒放非他。住既无心动亦非我。所以二六时中与他同得同证同出同入。岂有心于彼此。何有象于去来。所以道。欲识佛性义。当观时节因缘。时节若至其理自彰。正当与么时。还委悉么。林间萧散处。世外一闲人。复有颂云。禅月昔年曾有语。山僧师范作良谋。如斯标致虽清拙。大丈夫儿合自由

    小参一

住成都府天宁寺小参。师示众云。正令已行十方坐断。千圣出来亡锋结舌。虽然如是。事无一向。还有同生同死底衲僧么。时有僧问。勿谓无心便是道。无心犹隔一重关。如何是一重关。师云。十重也有。进云。如何是关中主。师云。放过一着。进云。作何面目。师便喝。师乃云。只恁么早多事也。如今直饶举一则语。尽古今言教一时明得。正是和泥合水。拈一件物。尽大地一时见透。亦是好肉上剜疮。看他从上得底人。口如腊月扇直得醭生。心如枯木纵逢春夏未曾变动。不是强为任运如此。岂要尔举古明今抛沙撒土。今夜事不获已。将错就错。与诸人打葛藤去也。还知此事么。尽十方界穷虚空际。无丝毫透漏。是个金刚眼睛更无外物。所以寻常与兄弟道。尔才观色早塞却眼。才听声早塞却耳。才嗅香早塞却鼻。才吐气早塞咽喉。才动转早塞却身。才起念早塞却意。六根门头净裸裸赤洒洒。只是不肯回光返照。看他古人于先德言下契证通个消息也。不妨亲切。水潦被马祖一踏。起来呵呵大笑云。百千法门无量妙义。只向一毫头上识得根源去。岂不快哉。临济在黄檗三度设问。吃六十棒。及至大愚面前不觉道。元来黄檗佛法无多子。似此得处。岂不惊群。诸公还曾消息么。若也翻覆参详。实是得个入处。始知二六时中行住坐卧动转施为。一一超古越今无间无断。与他从上祖佛把手共行。寻常只守闲闲地。不起毫发凡圣情量。更有什么得失可疑生死可出。似此说话。可谓对诸公面前。无梦说梦无事生事。忽有个忍俊不禁出来。喝散大众拽下绳床。痛打一顿。也怪他不得。然虽如是。也须是实到这个田地始得。如今还有恁么人么。山僧甘吃一顿。且要与此人相见。有么有么。如无。山僧今夜失利

示众云。祖师心印直截当机。凛若剑锋明如皎日。当台辉赫枞尔现前。还有互相平展底么。僧问。世尊久默斯要。及至末后为什么独召饮光密传法眼。师云。正是龙头蛇尾进云。一点水墨两处成龙。师云。带累山僧进云。苦瓠连根苦。甜瓜彻蔕甜。师云灼然。进云。也是乌龟吃生菜。师云取性。乃云。欲知佛性义。当观时节因缘。时节若至其理自彰。苟或时节未至。理地未明。便乃业识茫茫无本可据。敢问诸公。即今是什么时节。莫是黄昏时节么。莫是小参时节么。莫是坐立俨然时节么。莫是说禅说道时节么。莫是万像交参时节么。莫是心境一如时节么。若与么儱侗。且喜没交涉。今夜诸公在此权立片时。山僧不惜眉毛。确实评论这一段时节去也。只如诸人在此听山僧鼓两片皮。用作时节正堕常情须。知山僧不曾说一字。诸人不曾闻一言。诸人与山僧。各各有一段大事。辉腾今古迥绝知见。净裸裸赤洒洒。各不相知各不相到。透声透色超佛越祖。若能退步就已。脱却情尘意想记持分别露布言诠。闻见觉知是非得失。直下豁然。瞥地便与古佛同。一知见同一语言同一手作同一体相。非唯与诸圣同。亦乃与历代宗师天下老和尚同。下至四生六道醯鸡蠛蠓无不皆同。不被前尘所惑知解所挠。不畏生死不爱涅槃。放旷平常随时任运动静施为无非解脱。能转一切境界。能使一切语言。非唯诸人分上如此。至于古人无不皆由此个时节得入。岂不见。赵州初参南泉悟平常心是道后。来有问西来意。便对曰。庭前柏树子。以至镇州出大萝葡头。我在青州作一领布衫重七斤。非唯赵州。德山得此时节入门便打。临济得此时节入门便喝。睦州得此时节便道现成公案放尔三十棒。俱胝一指头上用此时节。鸟窠吹布毛处见此时节。以要言之。古来宗师无不皆用此个时节。只如法眼曾举参同契云。竺士大仙心。遂云。无过此语也。向下中间也只是应时应节说话。至最后谨白参玄人。光阴莫虚度。乃云。住住恩大难酬。设使粉骨碎身亦报此恩不得。岂不是知此时节方恁么说。如今若未有发明处去。只虚度光阴。若参得彻底分明去。二六时中管取。无丝毫许落虚。非唯二六时中。下至百千亿劫尽未来际。悉不落虚。只如山僧说恁么时节。还得谛当也未。复云。梦也未曾梦见在。且道。还有为人处也无。若善参详。只这一句亦不虚设。有个山颂举似大众。秋深天气爽。万象共沉沉。月莹池塘静。风清松桧阴。头头非外物。一一本来心。直下便荐取。切莫更沉吟

示众云。当轩有路直下坦平。惯战作家便请单刀直入。有么有么。良久云。诸人既是藏锋。山僧不免作一场独弄杂剧去也。未恁么前是第二头。正恁么时是第三首。饷间恁么去。只是随波逐浪。如今且向随波逐浪处。与诸人商量。还盖覆得么。还有一法与他为伴侣么。所以道。他能成就一切法。能出生一切法。一切诸佛依之出世。一切有情因他建立。六道四生以他为本。只如诸人即今在此座立。悉皆在他光中显现。还见得他么。若也见得。直下无一丝发隔碍。无一丝发道理。更有什么见闻觉知为缘为对。但恐自家不能返照。所以生疑。寻常不是向诸人道。千言万言但只识取一言。千句万句但只识取一句。千法万法但只识取一法。识得一万事毕。透得一无阻隔。直下脱却情尘意想。放教身心。空劳劳地。于一切时遇茶吃茶遇饭吃饭。天但唤作天。地但唤作地。露柱但唤作露柱。灯笼但唤作灯笼。一切亦然。二六时中只么。平常无一星事。虽然如是。若有个无事怀在胸中亦未得自在。有个有事亦未得自在。直须有事也无无事也无。无二亦无犹在半途。若是聊闻举着。入骨入髓信得及底人。闻恁么说话。大似热碗鸣声。寻常间说个禅字。便去河边洗耳。等闲地不着。便偶然道着个佛字也。须漱口三日。宁可生身入地狱。永劫受沈轮。向镬汤炉炭里煮煠。终不肯将佛法作解会。亦终不起佛见法见。佛见法见尚自不起。何况更起世间情想分别妄缘诸业。且作么生见得此人。作么生亲近得此人。有具眼底么出来道看。如无。待三二十年后。山僧换却骨头。别与诸公通个消息

示众云。大道本来无向背。拟心凑泊已差池。吒呀卓朔能哮吼。即是金毛。师子儿。还有恁么底出众相见。僧问。如何是定乾坤句。师云。唯我独尊。进云。横身当宇宙去也。师云。好与三十棒。僧云便请。师云。许尔大胆。进云。是何言欤。师云。直待雨淋头便打。乃云。眹兆未分已成露布。言诠才立特地乖张。虽然第二义门且不是和泥合水。大众。还知此事么。座断千差路。不立一纤尘。巍巍堂堂暐暐瞱瞱。盖天盖地。应声应色。不与千圣同途。不与万法为侣。卷舒自在无执无拘。若也见得。可以向百草头上纵横。声色堆里坐卧。言诠莫能及。比况莫能得。知不可知识不可识。不是心不是佛不是物。不是圣不是凡。不是有不是无。不是是不是非。不是得不是失。恁么也不得。不恁么也不得。到这里如何称提。如何举唱。山僧直得口似匾檐。无理可伸无词可说。然虽如是。官不容针私通车马。放一线道。有个商量。竖起拳云。还见么。诸佛以之出世。祖师以之西来。历代宗师以之接物利生。天下老师以之钳键衲子。其把定也。乾坤失色日月无光。尽大地人丧身失命。其放行也。岩谷生光森罗显焕。随长随短随有随无。处处皆真头头露现。且道。把住好放行好。三十年后逢人不得错举

示众云。独棹扁舟泛五湖。钩头时复得嘉鱼。如今四海清如镜。还有金鳞上钓无。负命者出众相见。僧问。过去佛也恁么。见在佛也恁么。未来佛也恁么。未审和尚如何。师云。恁么是个什么。僧云。正是恁么。师云。虾跳不出斗。进云。请和尚道出斗底句。师云。扁舟已过洞庭湖。乃云。动则影现觉则冰生。不动不觉死水里平沈。既动既觉未免伤锋犯手。到这里且作么生举唱。且作么生为人。然虽如是。尽法无民。古者道。这一片田地分付来多时也。我立地待尔构去。还知落处么。威音已前空劫那畔。这一片田地巍然不动。及乎四生浩浩万象腾腾。世界迁流死生变化。这一片田地亦巍然不动。以至三灾劫坏毗岚风起。吹散大地犹如微尘。这一片田地亦巍然不动。诸佛出世祖师西来。正为发明这一片田地。从上宗师天下老宿。千方百计施设方便。无不尽力提持这一片田地。虽然如是。终未有人解当头道着。还构得么。八面坦平四方清肃。万法不能盖覆。千圣不敢当前。若构得去。一了一切了。一成一切成。一见一切见。一得一切得。所以道。一尘才举大地全收。一毛头师子。百亿毛头一时现。但为妄情执着。无透脱期。甘处凡流不能径截。苟或放得下。无一法当情。无一物附心。荡荡无拘自然。如水上按葫芦相似。触着便转捺着便动。拘牵不回惹绊不得。动静语默盖天盖地。明眼汉没窠臼。却物为上逐物为下。若论战也个个力在转处。更有什么高低可疑是非可畏。上门上户咬人火急。岂不是英灵特达底汉。众中还有恁么底么。出来证据。令人长忆李将军。万里天边飞一鹗

示众云。道无方所明之在人。法离见闻断之在智。若能顿舍从来妄想执着。于一念顷顿悟自心顿明自性。不染诸尘不落有无。自然法法成见。然虽此事不可造次领会。须是发大丈夫慷慨特达之志。不顾危亡不拘得失。存个长久铁石身心。逢境遇缘不变不异。时时着眼体究。不论岁月以悟为期。祖师门下不比教家。只要直截根源。于一言下领取。与诸圣同体同用大解脱。任运施为无不见性。至于杂乱狂慧思量分别。有一丝毫斩不断。则无趣入之期。教中尚道。是法非思量分别之所能解。又云。以有思惟心。测度如来圆觉境界。如取萤火烧须弥山终不能着。祖师道。但尽凡情别无圣量。凡情尽处圣量见前。直须顿歇妄缘。无念无为放教虚静。千圣万圣未有不从此门而得入者。只在存诚坚固努力向前。但办肯心必不相赚。珍重

圆悟佛果禅师语录卷第八圆悟佛果禅师语录卷第九

        宋平江府虎丘山门人绍隆等编

    小参二

夹山寺入院小参。师云。收光摄彩信天真。事事圆成物物新。内既无心外无相。更于何处觅通津。还有透得赵州关底么。试出众相。见问承师有言逶得赵州关。如何是夹山关。师云。退身三百步。进云。恁么则九天云静鹤飞高。师云。岂干阇黎事。进云。共相证据也何妨。师云。持聋作哑。师乃云。牛头没马头回。全彰照用。金乌急玉兔速。略露权衡。透得过底。似虎靠山如龙得水。透不过底。闻恁么道。似鸭听雷鸣。盖未谙悉元由一向情存知解。山僧今夜向作家面前。不惜眉毛放行去也。但能上无攀仰下绝己躬。外不见大地山河内不立闻见觉知。直下摆脱情识一念不生。证本地风光。见本来面目。然后山是山水是水。僧是僧俗是俗。虽然莫错认定盘星。更须知有解黏去缚向上机关始得。且道作么生是向上事。雕弓已挂狼烟息。万里歌谣贺太平

结夏小参。师云。大众。见成公案触处圆成。虽然老病躘钟。尚可门旗展阵。还有匹马单枪久战沙场底么。出来相共证据。僧问。九旬禁足三月护生。只如华猫取断南泉分身两段。斑蛇适会赤眼就地一锄。未审是持是犯。师云。破戒也不知。进云。大用不拘今古楷模。师云。依旧分身两段。进云。若然者。玉筯撑开虎眼睛。金鞭击断那吒臂。师云。尔向什么处见南泉归宗。进云。只在目前。师云。重言不当吃。问西天以蜡人为验。未审此间以何为验。师云。以眉毛为验。进云。还许学人出得么。师云。更眨上看。进云。只恐觑不着。师云。短底短长底长。有什么觑不着。师乃云。全提单拈斩钉截铁。呵佛骂祖大用大机。犹未称衲僧本分事。何况立问立答立宾立主。涉语涉言说玄说妙。无事生事平地上起波澜。虽然如是。事无一向理出多途。虽然看风使帆。不免相席打令。岂不见古人道。欲识佛性义。当观时节因缘。时节若至其理自彰。只如今夜与明朝。乃是二千年前释迦老子立起模范。九旬禁足三月护生时节。天下丛林悉皆依禀。既是此个时节到来。还有识得此理底么。若识得此理去。随处作主遇缘即宗。二六时中无内无外无得无失。全体恁么。亦无生可护。亦无蜡人可持。其或未然。应怜鹅护雪。直使蜡人冰。师复云。大众释迦老子道。以大圆觉为我伽蓝。身心安居平等性智。诸人既欲安居。还识得平等性智么。若识得去。人人具足个个圆成。乃至动静施为悉皆在大伽蓝中。与他诸圣把手共。行与他诸圣同作佛。事且作么生识得。去三条椽下七尺单。前各宜照管久立

结制小参。僧问。护生须是杀。杀尽始安居。未审杀个什么。师云。大有人疑着。进云。学人到这里直得步步绝行踪时如何。师云。未有金刚王宝剑在。进云。斩钉截铁本分宗师。眹兆未分请师速道。师云。咭嘹舌头三千里。进云。恩深转无语。怀抱自分明。师云。且莫诈明头。问一大藏教是拭不净纸。只如德山为什么担疏钞行脚。师云。放下着。进云。周金刚被婆子一问。直得亡锋结舌又作么生。师云。脑后拔箭。师乃云。绝彼我混虚空。透声色无面目。终日吃饭。不曾嚼一粒米。终日着衣。未尝挂一缕丝。总虚空华藏刹海。列向下风过现未来。诸圣倒退千里。举一步越不可说世界。向香水海那边。犹有去处。拈一尘混一切无量无数十方上下。一切诸佛祖师七穿八穴。犹有余地。且道此人向什么处安居。向什么处禁足。若知此人落处。始知本地风光。始见本来面目。便能摄顺逆于一尘中。规行矩步。现威仪于一念顷。不越常程。至于以大圆觉为我伽蓝。犹是小段在。若能恁么见恁么用。恁么信恁么透。管取无边刹海。自他不隔于毫端。十世古今始终不移于当念。九旬禁足三月护生。于一念一步一尘一芥中。见成受用。且道。此人毕竟在什么处。还委悉么。披蓑侧立千峰外。引水浇蔬五老前

解制小参。师云。收因结果慎末护初。一段因缘此时周备。圣贤窠窟生死根株。一锤击碎一刀截断。若是通方作者。举着知归。后进初机。如何凑泊。秖如生佛未分。空劫已前威音王那边。还有结制解制也无。虽然到这里。直饶千圣出头来。也须目瞪口呿。那边即且致。只如今灯烛交光坐立俨然。高者是天厚者是地。山是山水是水。有是有无是无。长是长短是短。正当恁么时。与威音王己前空劫那畔。是同是别。若向个里倜傥分明。目前无法。胸中无心。上不见诸圣下。不见凡夫。外不见一切境界。内不见眼耳鼻舌身意。便能通同一切。说什么结制解制。一锤击碎圣贤窠窟。一刀截断生死根株。设使临济德山文殊普贤。乃至无量无边具大解脱有大威神。无数河沙浩浩地来。不消一掜。且凭个什么。若不蓝田射石虎。几乎误杀李将军

郡中出队众请小参。师云。兰城道友集如云。选佛场开不二门。光饰碧岩无舌老。小参佳会四方闻。闻者争如见底。见底争如激扬酬唱底。还有作家禅客么。僧问。三世诸佛只言自知。历代祖师全提不起。一大藏教诠注不及。未审和尚如何。师云。夹山到这里口似匾檐。进云。捉败这老汉。师云。且喜没交涉。进云。恁么则天下人鼻孔。被和尚穿却了也。师云。尔且道。夹山鼻孔在什么处。僧便喝。师云。也须穿脚。进云。明眼宗师天然有在。师云。犹是落二落三。师乃云。开佛祖炉鞴用向上钳锤。拟议不来则千里万里。当锋荐得则坐断要津。此犹是化门之说。若确实而论。山僧有口无说处。诸人有耳无侧聆处。乃至日月未足为明。虚空未足为广。乾坤未足为大。万象未足为众。到这里一搓一捺一挨一拶。要见本分事。且问。如何是本分事。大千沙界海中沤。一切圣贤如电拂

师示众云。举不顾即差互。拟思量何劫悟。且道举个什么。直饶解顾也是方木逗圆孔。何况更涉思量计较道理。转没交涉。着实而论。有什么事。直下无一丝毫事。亦无一丝毫见闻玄妙道理得失。到这里便是千圣出来。要举扬也无下口处。要作用亦无动转处。所以云门云。向尔道。直下无事。早是相埋没了也。且道什么处是埋没处。灼然能有几人到此。此是文殊普贤大人境界。岂是寻常涉道理计校得失思量底。还知么。须是绝情识绝玄妙。千圣只言自知。亦无窠臼照用。净裸裸赤洒洒。岩头道。只露目前些子如击石火。此是向上人行履。若觑不见切不得疑着。若无恁么事。达磨西来经六百年亦不传至今日。为有恁么事。至今天下列刹相望。一一真善知识踞师子座。各各为人天师。牙如利剑口似血盆。其余有窠臼有依倚。黏皮着骨有得有失有传授。尽打入弄泥团处去。若是石头马师百丈黄檗临济云门玄沙岩头法眼沩仰曹洞。此等之流。皆是向上宗师。动静施为皆在此中行履。譬如师子捉象皆全其力。至于捉兔亦全其力。如僧问云居弘觉。师子捉兔捉象亦全其力。未审全什么力。云居云。不欺之力。要须一一与他本分草料。旦那个是本分草料。岂不见长沙道。我若一向举扬宗教。法堂前须草深一丈。事不获已向尔道。尽大地是般若光。光未发时无佛无众生。消息向什么处得来。恁么说话。早是葛藤了也。所以寻常向兄弟道。须是打叠情尘得失计较净尽。蓦地一场汗出。自然活鱍鱍。天下人不奈何。幸有如是威风。有如是自在。若随人脚跟转。觅人涎唾吃。则没交涉。且如仰山问同参道。近日见处如何。对曰。实无一法可当情。山云。师弟解犹在境。问何故。仰山云。汝岂无能知一法。可当情者。他直得无一法可当情。尚遭仰山点检。到这里无能所知。无一法无。无一法也须是个人始得。所以唤作无事人。方始说本来无事。既是本来无事。只如目前万境枞然。六凡四圣那里得来。直须超达始得。且作么生是超达底句。莫怪从前多意气。他家曾踏上头关

示众云。大凡学道。须是用作事始得。莫只等闲。但二六时中如欠却人家二三百万贯债负。忧怕还他不彻。如此存诚不忧不到。是故古者道。大事未办如丧考妣。又有一喻。学道之士如鸡抱卵。须是暖气相接方可生成。若中间间隔。暖气不接。便抱十年终不得生。龙牙亦云。学道如钻火。逢烟未可休。直待金星现。烧燃始到头。况此大事。三世诸佛为之出世。自己透脱生死。岂可因循如存若亡。却请努力向前。以悟为则。各希取信。珍重

示众云。具足凡夫法。凡夫不知。具足圣人法。圣人不会。圣人若会即是凡夫。凡夫若知即是圣人。此事一语两当。还委悉么。要识圣人凡夫凡夫圣人。长者长法身。短者短法身。大小青黄一切法悉皆如如。浑是个大解脱门。更无别异。但得情亡意遣一念真正。随处遇缘皆为妙用。所以古人道。处处真处处真。尘尘尽是本来人。真实说时声不见。正体堂堂没却身。至于天堂地狱草芥人畜六类四生纤洪近远无不皆真。但为未彻根源底。居常生心动念。皆在尘劳业识中流转。未曾回光返照。所以枉受轮回。不得受用。若能发慷慨心。启特达志。顿歇诸缘。直下了得彻底分明心地了了。可谓行亦禅坐亦禅。语默动静皆为正体。是故云门道。和尚子莫妄思。山是山水是水。僧是僧俗是俗。又道见拄杖子但唤作拄杖子。见屋但唤作屋。谓之觌体全真。有般人。取一边舍一边。见处遍枯不能着实。便乃得失居怀。被物所转。无自由分。看他从上古人。得大受用利物垂慈全身担荷。或出或没或隐或显或顺或逆。开建化门示径截路。无不教人究本明宗离诸执着。岂不见。棱道者参雪峰灵云玄沙。来往十五年。坐破七个蒲团。念兹在兹。后因卷帘忽然大悟。有颂云。也大差也大差。卷起帘来见天下。有人问我意何如。拈取拂子劈口打。及乎住长庆。示众云。撞着道伴交肩过一生参学事毕。似此称提。若不知有。争解恁么道。可谓从自己胸襟流出。盖天盖地。又有问。如何是合圣之言。对云。大小长庆。被阇黎一问。直得口似匾檐。若善参详。可以丹霄独步自在纵横。大众。还知落处么。若也未知。为诸人拈出。白云尽处是青山。行人更在青山外

示众云。德山小参不答话。打锁敲枷。赵州小参要答话。将杖探水。崇宁今夜也不管答话。亦不管不答话。偶然向衣单下。拾得个千年桃核。举似大众。乃横拄杖云。尔诸人。若也恁么坐断天下人舌头。复以拄杖卓地云。尔诸人。若也恁么入地狱如箭射。且道利害在什么处。若不同床卧。焉知被底穿

道林寺解夏小参。示众云。凉夜群动寂。禅庭正清虚。明月印空阔。白云任卷舒。当阳好定夺。还有作家无。僧问。一尘举大地收。一叶落天下秋。衲僧分上成得个什么。师云。前不迭村后不迭店。进云。大小道林。话头也不识。师云。切忌虚空里[舀*鳥]啄。进云。和尚恁么道那。师云。作么生是尔着实处。僧拟进语。师云了。进云。争奈落霞与孤鹜齐飞。秋水其长天一色。师云。贼过后张弓。师乃云。于内无心于外无相。于上无佛祖可仰。于下无众生可悲。悭贪嫉妒俱除。慈悲喜舍并却。两头坐断中道不拘。净裸裸绝承当。赤洒洒无回互。击之不浊扬之不清。拨之不动搅之不转。直下坐断万法。头上孤危不立。于此安居随处解脱。更说什么长期百二十中期百日下期八十日。且功成一句作么生道。不怜鹅护雪。且喜蜡人冰

冬夜小参。师云。佛祖大机人天正眼。眹兆未分时无许多事。及至一气已分。便有生住异灭春夏秋冬。若随波逐浪去。种种建立触处圆融。若截断众流去。把住要津不通凡圣。若也二途不涉。脚跟下洒洒落落。岂不是本分衲僧。且道无阴阳地上如何通信。直待明年三月尽。莫言冬后雪霜寒

小参。僧问。猿抱子归青嶂后。鸟衔华落碧岩前。此是和尚旧时安身立命处。如何是道林境。师云。寺门高开洞庭野。殿脚插入赤沙湖。进云。如何是境中人。师云。僧宝人人沧海珠。进云。此是杜工部底。作么生是和尚底。师云。且莫乱统。进云。如何是夺人不夺境。师云。山僧有眼不曾见。进云。如何是夺境不夺人。师云。阇黎问得自然亲。进云。如何是人境俱夺。师云收。进云。如何是人境俱不夺。师云放。进云。人境已蒙师指示。向上还有事也无。师云。不可土上更加泥。师乃云。恁么恁么。如虎带角。不恁么。不恁么。似兔无角。恁么又却不恁么。暗隔两重关。不恁么又却恁么。全行向上路。此四句若排着四边。则为祸为崇。若一时划断。则为祥为瑞。何故他从上来本无许多事。只为群机有利钝所悟有浅深。是故劳他诸圣出来。应物现形随机逗教。便有权有实有照有用有杀有活。有宾有主有问有答。万别千差只如。正当恁么时。可中若有个汉。牙如剑树口似血盆。一棒打不回头。出来掀翻露布截断葛藤。天是天地是地。山是山水是水。长是长短是短。方是方圆是圆。一丝毫不得动着。直下承当。便能丹霄独步。与他诸圣把手共行。有佛世界互为宾主接物利生。无佛世界风飒飒地。坐断要津不通凡圣。然虽恁么。若是于中端的恁么来底。且道与他作么生商量。待老僧上山斫棒来

小参。僧问。玄沙不过岭。保寿不渡河。未审意旨如何。师云。直超物外。进云。雪峰三度到投子。九度上洞山。是同是别。师云。别是一家春。进云。恁么则春色无高下。华枝自短长。师云。一任卜度。师乃云。大道坦然更无回互。同证者识同道者知。若有实法系缀罗笼人。入地狱如箭射。所以诸佛出世祖师西来。实无一法与人。只要诸人休歇。若实到休歇田地。二六时中如天普盖似地普擎。更不剩一丝毫。亦不欠一丝毫。净裸裸赤洒洒。见成公案。若更踌蹰四顾。说有说无论得论失。有会有不会。有得有不得。落二落三去也。所以上古尊宿天下老和尚。拂子边拄杖头。现无量神通。其实与尔诸人。解黏去缚抽钉拔楔。令汝直下到安闲之地。也无证也无得。亦无周由者也。七十三八十四。若也未到。不免搽糊去也。一切境界一切有无一切法门。但于一言下一念顷脱得情尘去。尘尘刹刹廓周沙界。大小长短方圆。青黄赤白。全是本心。于见处净裸裸。于闻处八面玲珑。无得失是非。无长短好恶。山是山水是水。僧是僧俗是俗。无异无别。若能实头到这个田地。离情尘绝露布。不落胜妙。更须知有一尘中含一切境界。一切境界入一尘中。悉皆含摄。于一毫端现无边刹海。直得恁么。更须知有大用现前时节始得。且作么生是大用现前底时节。毕竟水须朝海去。到头云定觅山归

冬夜小参。有作思惟从有心起。一轮生灭行无间道。修无漏业万古超然。拈一放一半开半合。未免在窠窟里。殊不知。往复无间动静一如。融大千沙界于一尘。会十世古今于一念。去来起灭甚处安排。春夏秋冬如何理论。到这里净裸裸赤洒洒没可把。东西不辨南北不分底。则故是未知落处。久参先德脚踏实地。且道正当恁么时如何。还委悉么。群阴消剥尽。来日是书云

除夜小参。树凋叶落瓦解冰消。岁暮年穷家残户破。以世谛观之。是不称意境界。以道眼观之。却是好个消息。岂不见香严道。去年贫未是贫。今年贫始是贫。去年贫有卓锥之地。今年贫锥也无卓。又有古德道。富贵即易。贫穷即难。本分人打得彻信得及见得透。物物头头俱为妙用。尘尘刹刹悉是真乘。若便恁么歇去。敢保老兄未彻在。那堪更说渐说顿说玄说妙说理说事。却须放却玄妙放却理性。打破向上向下。截断佛印祖机。直得东西不辨南北不分懞懞[目*董][目*董]。遇饭吃饭不知是饭。遇茶吃茶不知是茶。到这里犹只得个衲僧门下洁白露净底。是故洞山道。见佛与祖是生冤家。始有参学分。正当恁么时全体现成。佛界不收魔界不管。且道向什么处行履。若识得去。便成年穷岁尽相续不断。相续不断岁尽年穷。正当恁么时一句作么生道。今岁今宵尽。来年来日新

解夏小参云。年丰岁稔道泰时清。唱太平歌乐无为化。护生既满蜡人愈冰。秋色澄澄金风拂拂。正当恁么时。说什么释迦弥勒文殊普贤德山临济。向上向下有事无事。直下一时坐断。直得风飒飒地。人人分上壁立千仞。各各面前飞大宝光。且不落夤缘一句作么生道。麓峰头倒卓。石笋暗抽枝

道林寺小参云。四海共参寻。十方同聚会。路逢达道人。不将语默对。还有共相酬唱底么。僧问。千尺丝纶直下垂。一波才动万波随。夜静水寒鱼不食。满船空载月明归。未审此理如何。师云。离钩三寸高着眼。进云。恁么则自是不归。归便得。五湖烟浪有谁争。师云。乾坤大地一时收。进云。只如垂钩四海只钓狞龙。格外谈玄为寻知识。谁是知识者师云。赤心片片。进云。巨浪涌千寻。澄波不离水。师云。寒山逢拾得。抚掌笑呵呵。问云。路逢达道人。不将语默对。既不将语默对。将何只对。师云。吞声削迹。进云。一言难启口。千古意分明。师云。且须急着眼。进云。有句无句如藤倚树。如何得透脱。师云。倚天长剑逼人寒。进云。只如树倒藤枯。沩山为什么呵呵大笑。师云。爱他底着他底。进云。忽被学人掀倒禅床拗折拄杖。又得个什么伎俩。师云。也是贼过后张弓。师乃云。不与一法作对。正体迢然。万象不能覆藏。神机历掌。望州亭乌石岭僧堂前相见。已涉誵讹。不是心不是佛不是物。已拖泥带水。到这里上根利智。剔起便行。不落言诠不拘机境。直下向文彩未彰已前。一时坐断。可谓如天普盖似地普擎。如虚空宽广。如日月普照。无处不圆无处不遍。所以道。向上人见处把断世界不漏丝毫。无得先是非。离见闻知觉。如壶公瓢中自有天地日月。至于一语一默一跬一步一挨一拶。坐断千差路头。不许天下衲僧正眼觑着。所以道。须是恁么人。方解恁么事。只如今坐立俨然。头头物物悉皆全体现成处。且道如何照了。万古碧潭空界月。再三捞摝始应知下座

小参。僧问。古者道。释迦弥勒犹是他奴。且道他是什么人。师云。三家村里孟八郎。进云。恁么则胸襟流出。师云。更是阿谁。进云。正是他奴。师云。坐却舌头。进云。情知老汉弓折箭尽。师云是。进云。自领出去。师云。看尔作么生折合。进云。只如隔身句又作么生。师云。离四句绝百非进云。掀倒禅床师云。未信尔在师乃云。明头合暗头合。手执夜明符。日面佛月面佛。提取金刚剑。有向上钳锤。具作家眼目千圣罗笼他不住。万法系缀他不得。等闲不挂一丝毫。坐断十方。净裸裸。所以道。大丈夫秉慧剑。般若锋兮金刚焰。非但能摧外道心。早曾落却天魔胆。只如今神威凛凛霜刃堂堂。顶[寧*頁]上正用此机。脚跟下切须荐取。若也荐得。坐断报化佛头。不落古今不拘得失。若荐未得。往往头上漫漫脚下漫漫。且涉流转物一句作么生道。巨浪涌千寻。澄波不离水。下座

小参。僧问。春风浩浩烘天地。是处山藏烟霭里。无位真人不可寻。落华又见随流水。如何是无真人。师云。剔起眉毛向上看。僧云。恁么则独据千峰上。全威百草头。师云。我行荒草里。汝又入深村。进云。自知较一半。师云。尔还知么。僧云知。师云。也较一半。进云。只如临济道无位真人是什么干屎橛。又作么生。师云。未得衲僧一半气息。进云。为什么如此。师云。只为他顶门具眼。进云。可谓一回拈出一回新。一度用来一度快。师云。七十二棒翻成一百五十。师乃云。剑轮顶上。全机独露于孤峰。石火光中。利刃横施于百草。说权说实立照立用。行棒行喝说事说理。大似把髻投衙。直下不说权不说实。不立照不立用。不行棒不行喝。不论事不论理。也是担枷过状。设使恁么中不恁么。不恁么中却恁么。正是曳尾灵龟。到这里佛祖也摸索不着。若是透得底。须知其中有一条通天大路。把断要津凡圣迹绝。若也挨得。一线开立得一机出。则千圣万圣罗笼他不住。千人万人寻觅他不着。不忏罪而罪已消。不集福而福已集。不立丝毫行门。而普贤行门遍满十虚。不立丝毫机智。而文殊大用廓周沙界。所谓戢玄机于未兆。释迦弥勒攒眉。藏冥运于即化。德山临济却步。且不堕功勋一句作么生道。镬汤炉炭吹教灭。剑树刀山喝使摧

圆悟佛果禅师语录卷第九圆悟佛果禅师语录卷第十

        宋平江府虎丘山门人绍隆等编

    小参三

蒋山寺小参。师云。相逢不拈出。举意便知有。万人众前显瞒顸。不是目前机。亦非目前事。三千里外纳败阙。直得尽乾坤大地。无丝毫法可当情。静悄悄地绝誵讹。千圣不敢疑议。致之诸佛顶[寧*頁]上。到这里更说什么行棒行喝论正论偏有语有默绝玄绝妙双放双收同死同生。向窠窟里作活计。正当恁么时。且作么生参究。且作么生捉摸。作么生拈弄。作么生证入。若有一丝头伎俩去。便乃见神见鬼。更不作一丝头伎俩。未免堕在无事界里。个事如壶公瓢中自有天地日月。所以雪峰和尚道。尽大地撮来。如粟米粒大。又道尽大地是沙门一只眼。盐官又道虚空为鼓须弥为槌。什么人打得。南泉道。王老师不打这破鼓。法眼道王老师不打。玄沙道深山岩崖千年万年无人到处。还有佛法也无。云门大师道日里来去日里辨人。忽然教夜中取个物。无日月灯不曾到处。作么生取似此。若不通透。有纤毫隔碍。则如山如岳。或若尽情透得。要行便行。更疑什么。虽然如此。直须是真实到这个田地始得。向万丈悬崖处撒手。百尺竿头进步且道此事毕竟如何委悉。撞着道伴交肩过。君向潚湘我向秦。下座

师云。一举便知落处。已是第八头。未跨船舷三十棒。也是第九首。直饶空劫已前威音那畔。一时座断。大似钉桩摇橹胶柱调弦直饶显目前机用目前事。一问一答一挨一拶一出一入。正如开眼尿床立地作梦若是明眼汉。须知不恁么所以从上来事。只要个奇特人直下承当得坐断天下人舌头。还有恁么人么。如无不免合水和泥。向荆棘林中出手去也。遂举拂子云。还见么。三世诸佛六代祖师天下老和尚。总在这里。至于万象森罗日月星辰四圣六凡尽无边香水海醯鸡蠛蠓一切含情。总在这里。以至诸人于日用中亦在这里。唯有山僧不在这里。且道为什么如此。同途不同辙。同死不同生。众中忽若有个汉。也不恁么。许尔具一只眼。正当恁么时如何。定光金地遥招手。智者江陵喑点头。下座

师云。言中有响句里呈机。告往知来拈头会尾。须是恁么人始解恁么事。且如诸人。适来钟未鸣鼓未响未到此间时。还有如许多事么。还有一问一答道理么。若是个汉。未举先知未言先透。及乎理随事变事逐理圆。钟已鸣鼓已响。大众簇簇恁么上来。有问有答有宾有主。且道于中还有恁么事么。若有恁么端的底道理。便是对面相谩。实无如是事。既无如是事。又且是个什么。须知万里无片云万里无寸草。所以道。欲得亲切莫将问来问。有时问在答处。有时答在问处。虽然如是。要且问不在答处。答不在问处。又道阇黎不是不将来山僧不是不分付。于中具金刚眼向本分田地上承当。乃无可无不可。敢问大众。着实底一句作么生道。未明心地印。难透赵州关。下座

师云当阳举唱直截根源。贯古通今超情离见。恁么恁么二窍俱明。不恁么不恁么双遮普照。恁么中有不恁么。不恁么中有恁么。草窠里突出焦尾大虫。若能离此三句外。拨转向上机。即知诸人脚跟下有此一段大事。辉腾今古迥绝知见。祖师虽西来诸佛虽出世。不曾加一丝毫。诸佛不出世。祖师不西来。亦不曾减。一丝毫。净裸裸赤洒洒。如印印空如印印水如印印泥也。须是不依倚一物。不堕闻见知觉。不处是非得失。直饶恁么犹落他祖师指处在所以道。有祖以来。若将祖师言教。为人师范。却成赚人去。他只说无法本是道。又道佛说一切法。为度一切心。我无一切心。何用一切法。既无一切心不用一切法。则这里八字打开。还知落处么。山僧露个消息去。也须知过量人契此过量事。下座

师云。当轩正坐觌面无私。离相绝名当机有准。露个形相通一线道。起个面目示少津梁。如隔山见烟早知是火。隔墙见角早知是牛。若要只管随数逐名求玄觅妙。则丧却自己脚跟下大事。埋没从上来佛祖家风。只如今不依倚一物。不显个消息。还有共相证据底么。若证据得。把断要津不通凡圣。不向二千年前释迦老子起模画样处。各自点胸。何故大丈夫儿。他人住处我不住。他人用处我不用。祖师阶梯是第二头。超佛越祖是第三首。净裸裸赤洒洒当阳独露。是第八解。所以道。末后一句始到牢关。把断要津不通凡圣。若是上流之士。不将祖师言教为人师范。如龟负图。自取丧身之兆。凤萦金网。趋霄汉以何期。今夜与诸人一时拈却。敢问大众。不落祖师言教一句作么生道。万缘不到无心处。至了浑加井觑驴。下座

师云。一向据令而行。呵佛骂祖截断众流。直得释迦弥勒文殊普贤退身无路。临济德山赵州睦州目瞪口呿。千里万里无片云。拟议不来三十棒。恁么举唱。本色衲僧愈生光彩。后学初机无摸索处。一向垂慈落草。立问立答存主存宾有始有末。三玄戈甲中论誵讹。四种料简里别皂白。丝来线去照用双行。各各脚跟下只推明一个大机。唯此一事更无余事。恁么举唱。后学初机通一线道。其奈取笑衲僧。恁么中有不恁么。不恁么中有恁么。权实双运照用并行。佛祖誵讹离名绝相。不守窠窟单明向上一路。犹是寻常茶饭。更或打翻许多露布。则上是天下是地。山是山水是水。僧是僧俗是俗。都无许多得失玄妙。又落在无事甲里。四种为人。向此时为诸人都拈却。且道毕竟如何。所以道。欲识佛性义。当观时节因缘。时节若至其理自彰。只如即今时节。大檀越设斋已了。升堂已了。忏罪已了。荐亡已了。更教山僧说个什么。若能不以眼见。不以耳闻。不以意想。不以口说。则千里万里见誵讹。千句万句都穿却。恁么会得。可以通彻古今。更须知有向上事始得。敢问大众。作么生是向上事。万古碧潭空界月。再三捞摝始应知。下座

师云。诸佛不出世。那里得这个消息。祖师不西来。免见累及后代。正当恁么时。天之自高地之自厚。日月星辰之昭昭。人物境界之浩浩。不曾移易一丝毫。何不向这里荐取。若向这里荐得去。管取是一员无事道人。及至诸佛出世。提持一大事因缘。祖师西来。传持个正法眼藏。令一切闻者见者。生希有心起难遭想。各各依佛依祖。历阶梯超地位证无为登圣果。若恁么荐得。亦是一员无事道人。更有个具大阐提不起信根。逢佛叱佛遇祖骂祖。乃至灭却佛灭却祖。令人不见佛不闻法。净裸裸赤洒洒。全体只是个真实人。若向个里荐得。亦是一员无事道人。有个信得及把得住依佛行而不着佛。依祖证而不着祖。善建法幢能立宗旨。赞佛赞祖如锦上铺华。乃至天上天下如金如玉。若向个里荐得。亦是一员无事道人。此四员无事道人中。要选一人为师。且道。选那一人为师。若道得。试出来道看。若道不得。山僧不免露个消息去也。披蓑侧立千峰外。引水浇蔬五老前。下座

师云。离言离相总无许多。不妨静悄悄。只恐堕在死水里去。示相显言如锦上铺华。不妨闹浩浩。只恐入荆棘林去。于此二途。犹是时人升降处。不落时人升降。不住此二途。且如何显示。还知个里么。有通天路有绝圣机。向猛虎口里横身。毒蛇头上揩痒。是寻常茶饭。所以道。威音王已前无师自悟则得。何故许他有超师之作。威音王已后须是因师打发。何故恐落天魔外道去。所以道。有时一句可与祖佛为师。有时一句堪与人天为师。透得过信得及见得彻把得住。方始契得古人。岂不见道见过于师方堪传授。见与师齐减师半德。只如今释迦老子。岂不是师。达磨大师岂不是师。还有见过释迦老子达磨大师底么。试出来露个消息看。也要见从上来种草。有么有么。如无若不蓝田射石虎。几乎误杀李将军

师云。有句无句如藤倚树。钩头香饵最誵讹。至道无难唯嫌拣择。时人窠窟无摸索。若是具顶门上眼底衲僧。三千里外别端倪。有作家炉鞴底宗师。未跨船舷已分付。所以道。个里是八十翁翁入场屋。不是小儿戏。个个须是具金刚正眼汉始得。明眼汉没窠臼。只露目前些子。咬去咬住。有时一向不去。有时一向不住。若论战也个个力在转处。更说什么佛。说什么祖。说什么心说什么性。说什么玄说什么妙。说什么有说什么无。一笔句下只有一剑。剑下有分身之意。亦有出身之路。然于中若有个脱情解。去药忌识机宜别休咎底。试出来对众道看。也要大家知有。然虽恁么。也须实到这个田地始得。敢问诸人。是时人窠窟。是钩头香饵。还委悉么。目前已脱常流见。格外须知作者名

师云。只恁么坐断天下人舌头。不恁么穿却本色衲僧鼻孔。恁么中不恁么要辨龙蛇。不恁么中却恁么要擒虎兕。离却四句外更有什么事。也许具一只眼。何故。双收双放双暗双明。同死同生同得同失。也未为分外。虽然如是。犹是建立边事。若据衲僧家自受用中。要且不然。只如衲僧家自受用处。还有人明得么。若明不得。佛法无灵验。若明得。平欺一切人去。今夜不妨向荒草里合水和泥。和泥合水与诸人商量。岂不见南泉道。祖佛不知有。狸奴白牯却知有。又道尔当哆哆和和。何不自家究取。直待多知多解。却来与老和尚作头抵。又道唤作如如早是变了也。今时人直得向异类中行。又道学道者如痴似兀难得。赵州道。我见千百亿个汉子。尽是觅作佛底人。中间求个无心道人不可得。云门大师道。和尚子莫妄想。山是山水是水。僧是僧俗是俗。见拄杖子但唤作拄杖子。见灯笼但唤作灯笼。此谓之觌体全真。只如恁么处。还容人作得失解会么。灼然论实不论虚。直得如狸奴白牯相似。直得如枯木朽株绝气息。憨憨痴痴瞢瞢[目*董][目*董]。千佛出世他也不知。目睹瞿昙如黄叶相似。方始是生铁铸就。千人万人罗笼他不住。只如独脱一句作么生道。莫谓无心云是道。无心犹隔一重关

檀越请小参。师云。尽大地是个解脱门。头头物物皆证入无边刹海如来藏。绵绵密密悉包容。举处峭巍巍。用时净裸裸。譬如猛火聚近之则燎却面门。又如大阿剑拟之则神惊胆战。若是知有恁么。彻骨彻髓承当。不劳鹐啄。其或尚留观。听犹滞皮肤。须是透出金刚圈。吞却栗棘蓬。若透得一圈。则百千亿圈一时透过。若吞得一蓬。则无数亿蓬一时吞得。可以作奇特因。可以现殊胜相。无罪可忏而罪垢消除。无冤可解而冤家解释。显现一切难思议。作为无边殊胜业。只消个一道清虚。更不用周由者也。正当恁么时。当机一句作么生道。声前突出金刚眼。弹指圆成八万门。颂云。忏罪涤垢解冤释结。似日镕霜如汤沃雪。云散长空一轮皎洁。感应道交绵。绵瓜瓞

邓朝议请小参云。宏机独唱千圣潜踪。一句当阳十方坐断。有亦不管无亦不拘。圣亦不收凡亦不立。明明无覆藏。明明无渗漏顶门眼照。山河大地全彰。肘后符开。万象森罗顿现。有如是奇特相。有如是殊胜门。只求向上作家要接大乘根器。所以道。垂钩四海只钓狞龙。格外玄机为寻知识。若是利根种智。具大解脱性。一闻一切闻。一了一切了。一见一切见。一证一切证。净裸裸赤洒洒。只如今还有道得底么。试出众露个消息看。若道未得山僧这里八字打开去也。还委息得么。利根上智须圆证。十圣三贤一念超。复颂云。无对毗耶彼上人。顶门有眼耀乾坤。只凭一个无言说。遍界全开不二门

滁州太平寺知山请小参云。祖佛提掇不起处。正好作工夫。魔外潜觑不见处。犹宜猛着力。直得通身是眼。也照他未了。直得通身是口。也说他不着。深深处有回互。密密处有誵讹。到这里德山有棒。不论佛来祖来。一例行遣。临济有喝。不论佛来祖来。一例施呈。若向棒下见。未免瞒肝。若向喝下荐。更是漏逗。须知向上人有换骨换髓透色透声透圣透凡透开透见底肘后符子。所以道。尔若坐我则立。尔若立我则坐。若也同坐同立。二俱瞎汉。到这里还说心说性得么。说玄说妙得么。说理说事得么。说得说失得么。若有恁么。尽是依草附木精灵。且独脱一句作么生道。须弥顶上翻身处。百尺竿头撒手时。复颂云。昔岁依投蒙重顾。今春还沐渡江来同。风更话同风事。千手通身正眼开

文伦二上人。荐安华严请小参。僧问。如何是理法界。师云。不动一丝毫。进云。如何是事法界。师云。纵横十字。进云。如何是理事无碍法界。师云。铜头铁额铁额铜头。进云。如何是事事无碍法界。师云。重重无有尽。处处现真身。师乃云。言发非声。高高峰顶立。色前不物。深深海底行。全机转处没承当。觌面呈时绝回互。离心意识非见闻觉知。须明彻法慧目离念明智。然后一尘才举大地全收。一毛头师子百亿毛头一时现。直得一为无量无量为一。小中现大大中现小。宽同法界细入邻虚。无处不周无处不备。毗卢遮那大法性海中。不论圣不论凡。不论有情不论无情。一一把断不漏丝毫。处处常光现前。一一壁立千仞。若说理法界事法界事理无碍法界事事无碍法界。正是没交涉。直饶棒头取证喝下承当。向空劫那畔识破根尘。威音已前洞然明白。尚未免在窠窟里。只如出窠窟一句作么生道。千峰势到岳边止。万派声归海上消

结夏小参。僧问马师。离四句绝百非。请和尚答祖师西来意。马祖云。我今日劳倦。不能为子说得。问取西堂去。此意如何师云。三头两面。进云。僧问西堂。西堂云。我今日头痛。问取海兄去。又作么生。师云。同坑无异土。进云。僧问海兄。海云。我到这里却不会。又作么生。师云。黑漆桶夜里生光。进云。只如僧举似马祖。祖云。藏头白海头黑。又作么生。师云。不许外人知。师乃云。一粒粟中藏世界。恒沙刹海始安居。万缘不到千差超。超证无生等太虚。至实处不容声。至深处无回互。明明盖天盖地。历历亘古亘今。坐断千差壁立万仞。千圣提撕不到。是衲子放下复子处。千人万人罗笼不住。是无为无事人抝折拄杖时。虽然浩浩应机。要且如如不动。有时魔宫虎穴转大法轮。有时荆棘林中建立梵刹。有时向十字街头壁立千仞。有时向孤峰顶上合水和泥。有照有用有权有实。所以道。以大圆觉为我伽蓝。身心安居平等性智。则于千人万人罗笼不住处。始能安居。于千圣万圣提撕不到处。始放复子。敢问。安居一句作么生道。还委悉么。但令身语常清净。夏满何须验蜡人

曾先生请小参云。全机不动。会群像于目前觌面相呈。截千差于格外。动则影现觉即冰生。不动不觉直下掜目。个中有一条路。盖天盖地盖色盖声。密密绵绵平平稳稳。若是个曹溪门下客。直到解脱处。更不落二落三。未举觉已前。早是落二落三了也。何况举觉言诠总纳败阙。所以道。西天二十八祖亦如是。唐土六祖亦如是。天下老和尚亦如是。山僧亦如是。到这里不着眼试观看。不着耳试听看。若向个里一时截得断把得定作得主。与千圣把手。同一正因同一解脱。然虽如是。正当恁么时。不立阶梯一句作么生道。还委悉么。声前截断千差路。出格唯凭作者知。复颂云。一着当机截众流。选官选佛两俱优。相逢相见呵呵笑。天上人间得自由

祖上人请小参。师云。生身父母居堂上。从本爷娘在顶门。一念顿消诸祖意。堪任补报最深恩。一沤未发已前。滔滔流水。一尘未举之际。茫茫刹尘。若是具透关眼有过量见。即知千圣万圣罗笼不住。若也一沤已发一尘已举。待着眼用意。尽未来际穷虚空劫。毕竟摸索不着。所以道。尽大地是般若光。光未发时无佛无众生消息。从什么处得来。正当恁么时。无佛无众生。无高无下。无得无失。无彼无我处。还荐得么。若荐不得。不免打葛藤去也。道是无得么。且喜没交涉。道是有得么。转见没交涉。道是不有不无得么。转更没交涉。道是离四句绝百非。直是没交涉。须知道一条路一种机。三世诸佛依此成立。一大藏教依此诠注。乃至世间虚空凡圣山河大地无边香水海不可说不可说。全从他流出。只今若知一沤未发已前恩德。则自己脚跟下。如千日并照。如暗得灯如贫得宝。如渡得船如民得王。于一切时无一念落虚。无参杂时。全体恁么来。全体恁么去。只如空劫已前那畔一段事作么生。还委悉么。照开千圣顶门眼。放出威音物外春。复颂云。父母恩深重。过于盖与载。若欲图补报。碎身莫能赛。唯有般若力。一句截情爱。凯风吹棘心。二百四十岁

修道者请小参。天地与我同根。其根深固。万物与我一体。其体虚凝。万物之根亘古亘今。坚固之体包含万有。毫茫得意。可以点铁成金。可以转凡作圣。如理如事即处即真。一念不生前后际断。所以道。不思议解脱力。妙用恒沙也无极。若论妙用去。可以击碎业山。可以点竭苦海。可以忏不忏之罪。可以解不解之冤。可以起必死之疾。可以证无生法忍。正当恁么时。不立功勋一句作么生道。还委悉么。千年闇室一灯破。万劫愆尤一句消。颂云。阿阇被疾投皇觉。调御垂慈放月光。法药之功同佛力。自然身病得清凉

小参。师云。一向说事说理论妙论玄谈心谈性。堕在葛藤窠里。一向行棒行喝立照立用存卷存舒。落在荆棘林中。更或举古举今话偏话正立主立宾。也是撒沙撒土。忽若见山即山。见水即水。僧是僧俗是俗。落在无事界内。记使总不恁么。大似曳尾灵龟。直饶独体单明。亦是狐狸恋窟。若有个出身处去。似地擎山。不知山之孤峻。如石含玉。不知玉之无瑕。譬如猛火聚近之则燎却面门。又如按太阿剑拟之则丧身失命。便可以不须说事不须说理。不行棒不行喝。不立主不立宾。见山不是山。见水不是水。全体恁么来。全体恁么去。总无许多露布葛藤声色边事。且超然独脱一句作么生道。还委悉么。万丈县崖须撒手。大千沙界始全身

张户曹请小参。师云。直下便是不通拟议寻思。还有作家禅客么。试出众证据看。僧问。如何是临济下事。师云。一刃两段。进云。如何是云门下事。师云。三句纵横进云。如何是曹洞下事。师云。五位君臣没分付。进云。如何是沩仰下事。师云。进前退后绝商量。进云。那一句如何。师云。何不问法眼下事。僧礼拜。师乃云。灵山提密旨。独有迦叶亲闻。少林演妙诀。唯许神光担荷。只为机机相副箭箭相投。用处声色纯真。举时乾坤独露。密密意绝誵讹。深深机没回互。若是个本色自由自在承当担荷得底。更不落声前句后。亦不用拟议寻思。直下当阳分明领取。所以道。若论此事。贬上眉毛早已蹉过。既已蹉过。何用鼓两片皮口吧吧地。岂不是当堂蹉过。既若蹉过。还知未蹉过事么。若知未蹉过事。虽终日说而不曾动着舌头。终日行而不曾移着一步。终日吃饭不曾嚼一粒米。终日着衣不曾挂一缕丝。虽然如是。此犹是建化门庭向下为人处。岂不见。德山和尚但有问答语言。向上向下尽是依草附木竹木精灵。所以山僧从头棒将去。待有个独脱底与他商量。后来浮山圆鉴道。只这独脱底也是草木之精。且道。还有为人处也无。山僧不惜眉毛。入泥入水为诸人平展。还委悉么。但能万法不干怀。一超直入如来地

披剃小参。僧问。正令当行十方坐断。宗风建立毫发无差。时节因缘愿闻举唱。师云。只是旧时面目。进云。斩新处乞师再示。师云。换却适来底。进云。法轮再转于阎浮。道光重映于千载。师云。谁不恁么。进云。只如无边身菩萨。为什么不见如来顶相。师云。有时恁么有时不恁么。进云。如何是和尚顶相。师云错。僧礼拜。师云。果然果然。师乃云。重圆僧相复方袍。优钵罗华未易遭。恩重丘山何以报。辄提纲要一秋毫。尽十方世界若长若短若纵若横。以至香水海不可说不可说无边刹海。尽在个一秋毫。有时现无边身。东涌西没南涌北没中涌边没。作无量无边神通变化。也只不出此一秋毫。有时冷啾啾地。如枯木朽株寒灰死火。一念万年万年一念。也只不出此一秋毫。乃至作为无量无边殊胜奇特难行苦行。转化一切成佛作祖。亦不出此一秋毫。诸人还知此一秋毫么。若知去。未开口已前。未举意已前。生佛未兆已前。空劫已前。好荐取。既荐得。则卷而怀之。任任运运如兀如痴。不妨是一个决量大人。如或未然。却须返照回光。若动若静若住若行若坐若卧。须是究他根源始得。父母未生已前。父母既生之后。六根四大三百六十骨节完具。寒时知寒热时知热。饥时知饥饱时知饱。以至顶天履地含齿戴发。尽承此个恩力。且道。此个恩力如何趣向。还知么。一气不言含有象。万灵何处谢无私

蒋山辞众云。终日相逢长背面。终朝背面却相逢。途中不是途中事。不动巍然达九重。这个消息唯许作家明暗同途主宾互用。虽去似去而不去。虽来似来而不来。卓尔超然。动静曾无两种。所以道。动若行云止若谷神。既无心于彼此。亦无象于去来。如是则去来不以象。而确然去来。动静不以心。而超然动静。在彼在此殊无间然。一道清虚廓周沙界。是以月上女出城。舍利弗入城。而舍利弗问云。圣姊向什么处去。月上女云。如舍利弗恁么去。舍利弗云。我方入城汝已出城。云何言如舍利弗恁么去。女云。诸佛弟子当住何所。舍利弗云。诸佛弟子当住如来大解脱。女云。诸佛弟子既住大解脱。所以我云如舍利弗恁么去。既得如来大解脱。去而无去去迹。入九重城里毗赞圣化。住而无住住踪。在深山白云中。坐断天下人舌头。既住如来大解脱。安有动静去来之意。正当恁么时。作么生道。九重城里真消息。一句无私遍九垓。复云。忆得曹山和尚辞洞山。山云。向什么处去。曹山云。向不变异处去。洞山云。不变异处岂有去耶。曹山云。去亦不变异。师云。大凡衲僧。佩肘臂下符。具顶门上眼。向一切万境万缘。当头坐断。岂不是个无变异。何故。金刚正体湛寂凝然。曹山虽得此意。争奈洞山怜儿不觉丑。若是山僧。待他道向不变异处去。只向他道。这汉未出门早变了也

圆悟佛果禅师语录卷第十圆悟佛果禅师语录卷第十一

        宋平江府虎丘山门人绍隆等编

    小参四

住东京天宁寺小参。师云。一见更不再见。今已再见。一说更不重说今已重说。未有长行而不住途中。无这个消息。未有长住而不行屋里。没此葛藤。直得二途俱不涉。去住得纵横。其住也千人万人罗笼不得。其去也等闲坐断一切人舌头。假使亲到这个田地。更须知有照用同时人。境俱夺向上一窍始得。若论向上一窍。佛祖不立。凡圣杳绝。净裸裸没承当。赤洒洒无回互。正当恁么时作么生。但愿春风齐着力。一时吹入此中来。复颂云。明珠在掌。有功者赏。长老新入院。都卢无伎俩。不立赵州关。各自着槽[木*敞]

四月八日小参。直下便是。已涉阶梯。总不恁么。犹落情识。直得威音已前没交涉。七佛已后没交涉。向上向下总没交涉。然虽如是。通方作者举着便知。尚滞皮肤难脱蹊径。所以向第二义门。不恁么中有时恁么。恁么中有时不恁么。净法界身本无出没。大悲愿力示现受生。虽则落草之谈。也须草中有通身之路。敢问诸人。要知本无出没底道理么。乃竖起拂子云。只这是要知示现受生么。竖拂子云。只这是。到这里双收双放。全暗全明。为中下之机则得。直得九龙吐水一场掜怪。目视四方转纳败阙。只有云门大师。解于铁树上生华道。我若见。一棒打杀。与狗子吃却。云门大师具个什么眼目。便恁么道。诸人要见云门大师么。山僧不惜眉毛。放一线道去也。还委悉么。不入千寻浪。难逢称意鱼。复云。未离兜率已降王宫。未出母胎度人已毕。一往看来却是。子细点检将来。犹滞两边。殊不知。东弗于逮走马。南赡部洲作舞。西瞿耶尼作拍。北郁单越翻筋斗。也无是也无非。也无得也无失。且道。毕竟如何。八角磨盘空里走

郓王请小参。僧问。无修无证。乃是本觉妙明。为求佛果菩提。正是有作之因。去此二途。请师直指。师云。吹毛宝剑逼人寒。进云。一点灵光异。万古照人间。师云。用一点灵光作么。进云。可谓言言合圣道。法法自圆成。师云。他亦本无言。僧礼拜。师乃云。宽廊非外。十方国土目前观。寂寥非内。一毫头上宝王刹。直得无内无外绝彼绝此。亘古亘今全明全暗。到这里亦须有转身一路。始能得大自在。岂不见道。大人具大见。大智得大用。发大机。群机泯息。立一言。众言绝谓。直得言言机机头头相副。如金锁连环相续不断。此犹是长生路上事所以道。言锋若差玄关万里。直得悬崖撒手自肯承当。绝后再稣欺君不得。非常之旨。人焉廋哉。既有非常之旨。必藉非常之人。既有非常之人。必明非常之旨。正当恁么时如何。侧身方外看。谁是个中人。复云。护生之德彻坤维。草木昆虫乐圣时。敌胜惊群有奇特。如何是奇特。啰啰哩哩。击禅床下座

小参。目前无一法。森罗万法历然。格外立千机。权实照用廓尔。其权也。纳须弥于芥子。掷大千于方外。其实也。上是天下是地。山是山水是水。僧是僧俗是俗。其照也。廓周沙界而无余。其用也。喝似雷奔棒如雨点。只如不落权实照用。不落格外千机。不落目前一法。正当恁么时如何凑泊。若是心机透脱。得失已忘。玄妙理遣。有恁么人。聊闻举着。踢起便行。释迦自释迦。弥勒自弥勒。解脱自解脱。善财自善财。其或未能便恁么。直下信得及把得定作得主。却须于古人方便门建立。处头头上明物物上显。无一丝毫蹉过。无一丝毫得失。净裸裸绝承当。赤洒洒无回互。踏着本地风光。明见本来面目。正当恁么时如何着力。不起纤毫修学心。无相光中常自在。复颂云。佛佛道同同至道。心心真契契真心。廓然透出威音外。地久天长海更深

益国夫人请小参云。目前无一法。绵密有谁知。格外列千差。到头须自用。若自用得去。改禾茎为粟柄。易短寿作长年。变大地作黄金。搅旻河为酥酪。不为分外。且如绵密处。若辨得。用处即是绵密。绵密即是用处。所以道。世尊三昧迦叶不知。迦叶三昧阿难不知。阿难三昧商那和修不知。商那和修三昧优波菊多不知。既是各各不知。何故却相传受。到这里不妨。誵讹处直是誵讹。绵密处直是绵密。若会山僧适来答这僧问道。和尚三昧什么人得知。答云。山僧自知。然虽如是。大似把手上高山。未免傍观者哂更有一着。诸人往往向知不知处作活计。若道知去。此人只具一只眼。若道不知去。此人亦只具一只眼。离却知不知。正当恁么时如何。大千沙界海中沤。一切圣贤如电拂。复举。外道问佛。昨日说什么法。世尊云。说定法。外道云。今日说什么法。世尊云。说不定法。外道云。昨日定。今日为什么不定。世尊云。昨日定今日不定。师云。大小世尊。龙头蛇尾。若是天宁即不然。忽有问。早朝说什么法。对云。不定法。即今说什么法。对云定法。或云早辰不定。而今为什么定。即向他道。一钓便上

小参云。提向上机须向上眼。指其中事要其中人。若能立千圣于下风。掷大千于方外。脚根下硬纠纠。顶门上黑漫漫。坐断要津不通凡圣。亦未是向上机。亦未是其中事。且作么生是向上机其中事。酌然将谓实有恁么说话。殊不知。如将蜜果换苦葫芦。淘却业根俱无实事。若是灵利底人。聊闻举着。便知落处。更不纷纭。既不纷纭。则二六时中。虽终日吃饭。不曾咬着一粒米。终日着衣。不曾挂一条线。终日说话。不曾动着舌头。虽然如是。能有几人到此田地。何故。只为不落心意识。不落净秽边。透出威音那边。全明本元要地。一棒一喝一挨一拶。一出一入一问一答。譬如掷剑挥空。莫论及之不及。斯乃空轮无迹。剑刃无亏。正当恁么时。着实一句作么生道。还委悉么。撒手那边千圣外。灯笼露柱放毫光。颂云。妙德空生赞莫穷。摩醯正眼不通风。大千掷在他方外。作者须明向上宗

解夏小参云。护生须杀。虽杀无伤。蜡人已冰。其功历尔。可以驾铁船入海。可以飞磨盘轮空。半合半开成团成块。尽出个大圆觉不得。若有出得大圆觉底。便能逆顺纵横杀活自在。是故文殊菩萨一夏三处度夏。一月日在魔宫。一月日在长者家。一月日在淫房。既三处度夏。却入世尊会中。解制极为不平。所以迦叶欲白槌摈出文殊。才举此念。见会中有无量释迦无量文殊无量迦叶无量犍槌。迦叶既见恁么。直得目瞪口呿。何故。过量人有过量见有过量用。虽金色头陀。到这里。缩手不得。展手不去。只如与么时。是大圆觉里耶。大圆觉外耶。须是通方作者始能证明。何故。此是文殊普贤大人境界。若参得文殊普贤境界。则无边香水海。无量无数微尘佛刹。悉为安居处。乃至现无边身。处处行住坐卧。亦不相妨亦不犯手。正当恁么时。若是知音者。举起便知。所以天宁虽与大众九十日安居。必竟诸人还知么。诸人若透顶透底去。即是文殊普贤境界。若不透顶透底去。即是迦叶境界。离却文殊迦叶。收因结果一句作么生道。还委悉么。九十日功今已满。豁开布袋各优游

小参。僧问。如何是主中宾。师云。阇黎问处带纤尘。进云。如是则灵光千古秀。万法落阶梯。师云。阶下立。进云。如何是宾中主。师云。山僧不免自道取。进云。古佛位中无觅处。深深草里露全身。师云。莫来这里呈幪袋。进云。如何是主中主。师云。坐断舌头无去取。进云。袖里金槌光灿烂。吹毛宝剑逼人寒。师云。七十五棒翻成一百五十。进云。如何是宾中宾。师云。青山之外更愁人。进云。如是则家贫未是贫。路贫愁杀人。师云。荒村古庙里去。进云。只如不涉宾主。是什么人。师便喝。师乃云。目击知归已为分外。未言先契犹涉程途。须知个中有格外机行格外用。明格外道证格外心。洒洒落落。净裸裸绝承当。密密堂堂。赤洒洒无回互。壁立万仞处。千差万别。万别千差处壁立万仞。所以道。垂钩四海只钓狞龙。格外之机为寻知识。于中若有。个便恁么承当。得格外趣向。便恁么权衡。得格外底作略。时向伊道个什么。即得说玄说妙说佛说祖说心说性。已是此人弃下之增语。论棒论喝论权论实论照论用。亦是此人不要之长物。以其中间不犯锋铓纤尘不立。如何透脱。还委悉么。大道体宽无向背。当阳须是个中人

季迪甫请小参。蓦地相期全机独证。眼眼相照心心相知。俱不从他处得来。尽皆在胸襟流出。正当恁么时。森罗万像古佛家风。碧落青霄道人活计。打开自己库藏。运出自己家财。与诸佛祖师同德同诚。维摩庞老同拈同放。与裴相国王常侍。同一机用同一境照。更无余事。截断生死路头。打破烦恼窠窟。不消一句子。且道。是那一句子。还委悉么。超然直透威音外。目前无法可商量

请小参云。当阳直截不立阶梯。觌面相呈全彰正体。以世谛法接人去。落在世谛法中。以佛法接人去。落在佛法中。以祖佛机接人去。落在祖佛机境中。以向上拈提接人去。落在向上拈提中。以恁么恁么接人去。落在恁么恁么中。以不恁么不恁么接人去。落在不恁么不恁么中。以总不恁么总不恁么接人去。落在总不恁么总不恁么中。到这里罗笼他不住处。千圣出头来也。不敢正眼觑他。虽是当头脱却。向那边承当也只得个没交涉。且作么生合杀去。若有大根大器人。向合杀处挨得一线。便可以拈一茎草作丈六金身用。有时将丈六金身作一茎草用。有时拈灯笼作露柱用。有时拈露柱作灯笼用。有时骑佛殿出三门。放一线遣。拈新罗与占波国斗额。且道。是何宗旨。是何境界。正当恁么时当头一句作么生道。满目光辉无向背。优钵罗华火里开

小参。师云。千差一举。举处绝遮拦。万化一拈。拈时无向背。只如道上古诸佛未出世未成道未发心已前。还有这个消息也无。若道有。有在什么处。若道无争得这个来。所以前贤后贤前佛后佛。只是提持得他景仰得他。要且未解从机境上把定处作得主。山僧今夜与他作主去也。诸佛未出世未发心未成道。尽在山僧手里。放行教他通一口气。若不放行。不消一搦搦杀。所以黄檗道。牛头横说竖说。不知有向上关捩子。若教他知向上关捩子。祖佛亦提掇不出。实为土旷人稀相逢者少。忽若有个同死同生来与天宁相见。且须容他何故。他若坐山僧须下禅床。山僧若坐他须侧足而立。直得如此。虽然同途。要且不同辙。虽然同明要且不同暗。虽然同得。要且不同失。且毕竟作么生。出头天外看。谁是个中人。复举。京兆蚬子和尚参洞山后。居止无定。不循律仪。每日沿岸采掇虾蚬以充朝。夜即宿白马庙纸钱丛中。时有华严静禅师。闻之欲决真假。先潜入纸钱中。蚬于深夜归。静把住问云。如何是祖师西来意。蚬子答云。神前酒台盘静奇之。忏谢而退师云。诸人若未委悉。山僧下个注脚。神前酒台盘。铁弹大如拳。一击便击碎。不直半分钱

益国夫人请小参。僧问。最初威音王。末后楼至佛。未审威音参见什么人。师云。参见无面目底。僧云。只如无面目人。复见阿谁。师云。狂狗趁块。僧云。争奈拄杖子在学人手里。师云。尔试用看。僧云。到这里直得无言可说无理可伸。师云。只得七成。僧云。可谓师承不立递代相传。师云。一刀截断。僧云。既然如是。和尚何用更觅白云。师云。尔道威音楼至佛。即今在什么处。僧云。一穿穿却。师云。顶[寧*頁]上更添一只眼始得。师云。三世诸佛也恁么。历代祖师也恁么。德山也恁么。临济也恁么。天宁岂可不恁么。所以早朝也恁么。而今也恁么。且道。恁么恁么是个什么。还委悉么。所以道。向上一路千圣不传。学者劳形如猿捉影。只如遇达者而前。作么生提掇。作么生谙悉说理性玄妙得么。喝一喝得么。划一划得么。口吧吧地得么。六六三十六九九八十一得么。且总不是这个道理。况此乃千圣不传之妙。这一片田地。唯佛与佛乃能知之。毕竟知后。还传与人。不传与人。若传得去。龙头蛇尾。若传不得。千圣万圣。一个个到这里。若佛若祖。于一切人机境不到处发明。于一切人用不及处提掇。一切人情识计较不得处。坐断千差路头。虽然拈一句。簇锦攒华攒华簇锦。可以趣向及至到那畔。若也承当则没交涉。到这里有棒有喝有权有实有杀有活有擒有纵。唯许诸佛知。不许诸佛会。既许诸佛知。为什么不许诸佛会。会则传得去也。所以要人心机绝智境。忘得失遣是非。一时落谢万境枞然。而无何碍。可以与千圣把手共行。同用同证。一切处光辉。一切处澄湛去。抽钉拔楔解粘去缚。只如今山僧。对众恁么说。还当得千圣不传底么。灼然当不得。既当不得。又说作什么。千人万人管取不奈何。所以古人道。虽然点破纲宗意在。文彩未生时。要一觑便透一咬便断。若也未会。切不得疑着如今不惜性命。向这里与诸人通个消息。还会么。千圣共传无底钵。大千沙界一浮沤

小参云。截断千差路。坐却是非头。报化不容身。语默绝消息。正当恁么时。若有祖师西来意。正是撒土撒沙。若无西来意。大似对面相谩。去此二途。须知他家有出身底路。大众。灼然不是目前事。亦非目前机。有一句子。千圣觑他不见。有一句子。千圣出头不得有一句子。千圣同廛共用。且道。此一句毕竟从什么处流出。若有识得流出去处。则净裸裸赤洒洒也不说一即三三即一。不用行棒不用行喝。不用道见成公案。不消瞬目扬眉。不用谈玄说妙。所以释迦弥勒文殊普贤。犹是他走使。他本不作一切。不为一切。坐断一切。初无动摇。各各当人脚跟下。圆明朗照如大日轮。人人回光得度。也不在他处也不在己处。不在内不在外不在中间。然而一切奇特事。因他建立。一切殊胜事。由他圆成。如王库宝刀。如摩醯三目。如圆伊三点。如涂毒鼓。千言万句。终说他不成。说他不就。正当恁么时还委悉么。如王宝剑随王意。挥斥纵横得自由

小参。僧问。波斯匿王请问世尊。圣谛义中还有世俗事也无。世尊云。大王。汝于龙光佛时曾问此义。为复答他话为他说。师云。一时在里许。进云。只如翠岩道。大王善问不善答。世尊善答不善问。未审此意如何。师云。拈起上头关捩子。进云。忽若大王请传此语问和尚。未审如何只对师云。开口见胆。师云。适早已露线索。如今更展家风。摩醯首罗三只眼八面通透。释迦老子百亿身十方分形。如印印空如印印水如印印泥。初不分前后际。亦不分纵横并别。到这里若深入骨髓底。直下透脱。不疑天下人舌头。聊闻举着。踢起便行可以坐断十方。可以乾坤独步。其或尚留观听。犹滞皮肤。直须脚跟下一一洞明。各各见本来面目。踏着本地风光。不随声色不居凡圣。不落见闻不涉语默。净裸裸赤洒洒。所以道。十方无壁落。四面亦无门。全体与么来。全体与么去。毕竟天人群生类。皆承此恩力。若识此恩力。终不落虚。步步脚踏实地。句句透见根源。全体如如不变不动。推此以及群灵。摄此普济品汇。正当恁么时。超声越色一句作么生道。还委悉么。不须更费纤毫力。吞跳金圈栗棘蓬

张国太夫人请小参云。霜风凛凛细雨微微。解脱门八字打开。正法眼顶门显示。还有超宗越格离见绝情底么。出来证据。若也证据得去。七佛已前也不恁么。七佛已后也不恁么。西天二十八祖亦不恁么。唐土六祖亦不恁么。至于历代宗师天下老和尚亦不恁么。为什么不与么。只恐赚误人去。既不与么。亦不赚误人。作么生承当。到这里平田中万仞壁立。壁立万仞处。一似平田。把断要津不通凡圣。亦无语话分。亦无展演分。毕竟教一切人什么处入。老僧不惜眉毛。通个消息去也。遂竖起拂子云。见么。又击禅床云。还闻么。若道见。且得没交涉。若道不见。更是没交涉。毕竟作么生若教老僧只管与尔说。经无穷劫摸索不着不随言。解则净裸裸赤洒洒。各各坐断报化佛头。各各气冲宇宙。设使千佛出兴。恰如蚊蚋相似。与么把得定作得主。方始是本分作家。正当恁么时如何委悉。一句迥超诸佛格。坐断天下衲僧头。复颂云。虽然说破五家宗。争及曹溪一线通。宝剑当阳谁杀活。离名离相振高风

小参云。不是如来涅槃心。亦非祖师正法眼。万缘穷之不到。千圣究之莫及。直饶威音王那畔空劫已前。正好挥金刚王宝剑。何况威音王以来。以至穷未来际。只是打葛藤。终非本分草料。所以道。我若一向举扬宗教。法堂前草深一丈。如今事不获已向诸人道。尽大地是般若光。光未发时。无佛无众生。消息从甚处得来。若向这里便绝消息去。此人命根未断。命根若断。[祝/土]着磕着。言语说着。机境投着。虽然如是。此犹是第二机。若到第一机。说甚威音已前空劫那畔。设使德山临济。喝下承当棒头取证。未免拖泥涉水不受人瞒。牙如剑树口似血盆。直下承当。可以笼罩古今乾坤坐断。虽然如是。天宁与么说话。大似傍若无人。何故。佛佛道同祖祖共证。一一于此承当。向什么处着。红炉上还着得一点雪么。到这里表里纯净中外一如。虽然落草。未免向上用。正当恁么时如何。棒头有眼明如日。要识真金火里看。复举庞居士问马大师。不与万法为侣底是什么人。马师云。待汝一口吸尽西江水。即向汝道。山僧略露个消息。为人须为彻。杀人须见血。直下便承当。已落第二月。且道。如何是第一月。咄

冬夜小参。僧问。德山昔日小参不答话。赵州小参却答话。未审答底是不答底是。师云。总不是。进云。好音在耳。人皆耸去也。师云。杓卜听虚声。进云。忽若答话中不答话。不答话中却答话时如何。师云。葛藤窠里出头来。进云。忽若有个汉出来。不管答话不答话。只么掀倒禅床时如何。师云。劈脊便棒僧云。崄师云崄。僧便喝。师亦喝。僧礼拜归众。师云。一场漏逗。师乃云。大众。截群机于未兆。坐断天下人舌头。藏冥运于即化。世谛一阳便生。且道。是一是二。若道是一。因甚么圣谛义中有世俗谛。若道是二。为什么世俗谛中无圣义谛。到这里若无透关眼透出机关。未免瞒瞒顸顸儱儱侗侗去也。还知个里么。直如明镜当台明珠在掌。举无遗照万象历然。虽四序迁移。其中有不移易一丝毫之体。虽万机齐赴。其中有湛然不动之源。以此拨转路头。随机应感。诸人若也不见。设使千圣出头来。也摸索不着。倜傥衲子出来。眼似铜铃口似悬河。也说他不得。也觑他不着。天宁意欲要与诸人解黏去缚拔楔抽钉。到这里伎俩一点也使不着。且道。为什么如此。他家自有通霄路。切忌当阳指画伊。师云。昨夜钟鸣时。诸人尽来此。已是刺脑入胶盆。今夜钟鸣时。复来有何事。两重三重已落节。若是知有底。聊闻举着。彻骨入髓。踢起便行。坐断报化佛头。不落语默声色。却校些子。如或准前只守窠窟。山僧不免。向无事处生事。无言处显言。无葛藤处说葛藤。无荆棘处立荆棘去也。一尘才举大地全收。四方八面净裸裸。华开世界起。浮幢王刹明历历。直得无情有情齐成佛道。有说无说俱转法轮。此犹是法性海边拈掇在。若向衲僧门下。直饶一棒打破虚空。一喝喝散白云。释迦弥勒犹为走使。德山临济目瞪口呿也。未当本分气字在。所以道。坐却舌头别生见解。他参活句不参死句。活句下荐得。永劫不忘。死句下荐得。自救不了。只如诸人。即今作么生会他活句。莫是即心即佛是活句么没交涉。莫是非心非佛是活句么没交涉。不是心不是佛不是物是活句么没交涉。莫是入门便棒是活句么没交涉。入门便喝是活句么没交涉。但有一切语言尽是死句。作么生是活句。还会么。万仞峰头独足立。四方八面黑漫漫。复云。一口吸尽西江。栗棘[祝/土]杀老庞。当阳若也吞得。管取海内无双

师云。天无四壁迥绝罗笼。地绝八维了无障隔。与虚空同体。合暗合明。与虚空同寿。亘古亘今。人人有一坐具地。何用安排。处处悉弥勒门开。不须弹指。尽是人人受用无去无来。以大悲力成此胜事。所以释迦老子未离兜率已降王宫。未出母胎度人已毕。且道。诸人分上还有这个消息也无。若无。人人具足个个圆成。因什么却无。若有。诸人即今在甚处安身立命。还知落处么。若知落处。不动道场而遍能含受十方刹海。一尘一刹随处受生。何待九龙吐香水分手指天地作大师子吼。须知未出母胎时。已作大师子吼。直至各各时时念念处处悉皆圆满。清净无为无间无断大解脱门。正当恁么时。昼升兜率夜降阎浮。其中摩尼珠为什么不现。敢问诸人。中间作么生。还委悉得么。龙袖拂开全体现。象王行处绝狐踪

师云。大机圆应大用纵横。不堕千圣机关。不游诸祖窠窟。举一机千机截断。拈一事万事齐彰。须是他大解脱人乃能明向上宗旨。岂不见。维摩不离本座移妙喜世界。如针锋持枣叶。又不见。大仰云。拈一片木叶。便是移一座仰山去。是知个事若在心机。意识路布言诠上觅。大似掘地觅天。了没交涉。若是个生铁铸就。不涉化城。不由迷悟。不拘得失。然后一明一切明。一了一切了。一见一切见。一用一切用。此犹是衲僧家。垂手应机为人边行履。若使他独照独运。乃至千圣觅他不着。诸天捧华无路。魔外潜观不见。周旋往返十方无碍。一念普应前后际断。只如今坐立俨然灯烛荧煌。且道。是什么时节。若道是唯心境界。正坐在荆棘林里。若道是向上时节。亦未跳出金刚圈在。总不恁么又作么生。还有人道得么。若不蓝田射石虎。几乎误杀李将军。颂曰。天上人间不可陪。同风千眼应时开。智通居士真奇特。道照三年两度来

师云。言发非声。和言击碎。色前不物。与物俱融。声色翳障全消。闻见之源亦脱。直得净裸裸赤洒洒。清寥寥白滴滴。一片本地风光。一着本来面目。神通妙用底纵横十字。不离田地稳密。田地稳密底坐断十方。不离神通妙用。双明中有双暗。同生中有同死。恁么也不得。不恁么也不得。恁么也得。不恁么也得。所以道。即此见闻非见闻。无余声色可呈君。个中若了。全无事体用。何妨分不分。个中见闻是体声色是用。声色是体见闻是用。分也得不分也得。所以云门道。移灯笼向佛殿里。拈三门向灯笼上。若以衲僧正眼觑之。犹为小事。直得纳须弥于芥中。掷大千于方外。也只是个半提。所以尽乾坤大地。都无空阙处。更须知有全提时节。三世诸佛只堪齐立下风。六代祖师只得全身远害。当机直截一句作么生道。三尺杖子搅沧波。令彼鱼龙知性命

圆悟佛果禅师语录卷第十一圆悟佛果禅师语录卷第十二

        宋平江府虎丘山门人绍隆等编

    小参五

住云居山结夏小参。云居千百众如无。只缘内外绝消息。个中空洞等虚空。杀活全承此恩力。所以道。护生须是杀。杀尽始安居。要论个中意。铁船水上浮。算来直得铁船水上浮也有什么奇特。只如护生须是杀。且道。杀个什么。便有禅和子道。不是杀物命。只是杀无明贼。是杀烦恼贼。是杀六根六尘贼。杀争人争我贼。虽然一期也似。要且未梦见衲僧脚跟头。既是护生。须是明杀意。如何是杀意。崄。若向个里辨得出。便可放一线道。浩浩之中管取。坐断天下人舌头。然后始杀得尽。然虽如是。释迦老子也杀不尽。迦叶也杀不尽。西天二十八祖也杀不尽。唐土六祖也杀不尽。要明不尽底。须是放却从前已后见解明暗玄妙理性殊胜奇特净洁。刬除不留毫末。也不到极尽处。只如正净处合作么生。还委悉么。深山大泽无人到。聚头正好共商量。复云。释迦老子云。以大圆觉为我伽蓝。身心安居平等性智。师云。释迦老人慈悲大杀怕。尔诸人。不知与尔一个护身符子。虽然如是。点检将来。犹带影在。若是山僧则不然。即云居山见成伽蓝。九旬安居。拍拍是令

如上座请小参。僧问。城东老母与佛同生。为什么不见佛。师云。他具大丈夫意气进云。以手掩面十指悉皆见佛。为什么回避不得。师云。只为渠侬得自由。进云。雪窦道。他虽是女人。却有丈夫之行。是肯伊不肯伊。师云。重言不当吃。师乃云。情与无情一体。触目皆真。佛与众生不别。当体全现。随处作主遇缘即宗。有时放行。则沟渠瓦砾悉生光彩。有时把定。则真金七宝咸皆失色。所以道。诸人欲识命么。流泉是命。湛寂是身。千波竞起。是文殊境界。一亘晴空。是普贤床榻。其次借一句子是指月。于中事是话月。从上来事如节度使信旗相似。如诸古德未建立许多作略。到这里作么生商量。不假三寸试请说看。不假眼试观瞩看。不假耳试采听看。所以道。尽十方世界。都卢是个真实人体。更向什么处着眼耳鼻舌身意。所以山僧从来向诸人道。塞却尔眼。教尔觑不见。塞却尔耳。教尔听不闻。塞却尔鼻。教尔嚊不得。塞却尔口。教尔说不得。拈却尔身。教尔不知痛痒。坐却尔意根。教尔分别不得。正当恁么时。却是好个消息。且不是情尘意想分别计较得失是非境界。也须是罢却机境不立知见。不作道理。除却解会。不见有佛祖。然后可以坐断报化佛头。天下人罗笼不住。是故玄沙道。沙门眼目。直须把定世界。不漏丝毫。只如把时。诸人向这里下喝得么。打一坐具得么拂袖出去得么。从东过西从西过东得么。六六三十六九九八十一得么。都卢是自家屋里事得么。唤作本分事得么。指露柱话灯笼得么。唯心唯性得么若恁么。浑是纷纷纭纭俱非正见。若有个正知正见底。便知有本分事。既知有本分事。终不作计校窠窟道理。作么生道。还委悉么。振奋吒沙无向背。翻身师子大家看

小参。当阳一着千圣莫觑。面门一机作家罔措。恁么恁么。不恁么不恁么。拈向一边行棒行喝。击石火闪电光。放过一着。正当恁么时。水泄不通。乾坤坐断。有眼不可见。有耳不可闻。有口不可辨。有心不可思。任是通身是眼。尽乾坤大地草木丛林纤洪长短一一交罗。作无量无边神通妙用。到这里不消一劄。且道。具什么道理便恁么奇特。便恁么直截。能恁么坐断。净裸裸赤洒洒。全身独露。便担荷得行透得出。三世诸佛六代祖师乃至天下老和尚。只得饮气吞声目瞪口呿。虽然如是。即今诸人在这里作个什么。山僧更据个什么说话即得。是则是。太杀不近人情。不免放一线道。还委悉么。四海如今清似镜。弯虹直气透青霄

山僧二十七年。开个铺席。与一切人。解黏去缚抽钉拔楔。令一个个无窠臼无计校。不作合头语。不作相似语。不依倚一物。与他二十八祖马师百丈黄檗临济天下大宗师所为所行。全体显露。非止今日。寻常不曾于宝华王座上说世谛语。亦不说禅机。不论生灭。岂可胡说乱说作地狱业。唯只凭此一着真实处。于一切人面前。直截吐露。承当得底真实悟入。得大受用更无凝滞。山僧而今已得退居。不欲更升座小参。此盖承太夫人使君朝议通判大夫诸官员。晨夕每以此道见照。再三虔请为众小参。随分应命。然此一事也不难也不易。若道难。永嘉到六祖处。一句下便能承当。初至曹溪。绕禅床三匝。振锡而立。祖曰。夫沙门者。具三千威仪八万细行。大德何方而来。生大我慢。永嘉云。生死事大无常迅速。六祖开个方便门便道。何不体取无生。了取无速。诸人且道。无生作么生体。速又作么生了。一宿觉当头便领云。体即无生。了本无速。如水入水水乳相同。箭锋相拄自然恰好。六祖见他透得过便道。子甚得无生意也。只此一句。也有权也有实。也有照也有用。是他永嘉不向死句下坐杀。也不下合头语。只徐徐地道。和尚。无生岂有意耶。奇哉奇哉。而今人才见师道子甚得无生意。便谓。和尚肯我印证我。此恩难报。第三瓣香。不为别人。只是向语句里死杀。不达本源。讨甚么碗。及至永嘉告辞。祖云。返太速乎。云本自非动。岂有速耶。祖云。谁知非动。云仁者自生分别。当时幸有大丈夫意气。可惜放过。便与掀倒禅床。不为分外。又却随例留一宿。又石头在六祖会里作沙弥时。一日问祖云。和尚迁化后。某甲如何。祖云。寻思去。及至六祖迁化后。他只一味坐禅。只管寻思个无生底道理。鬼窟里作活计。其时有同参遂问。尔作什么。云和尚教我寻思去。所以坐禅。同参云。错了也。有青原师兄名思。指汝去见他。石头方省。遂往青原。原问。甚处来。云曹溪来。思拈起拂子问云。曹溪还有这个么。而今兄弟被人恁么问。便下喝下语。野狐精见解。张眉弩眼强作主宰。总没交涉。石头便会答道。非但曹溪。西天亦无。思云。子莫到西天么。曰若到即有也。不妨绵绵密密地。语不失宗。步步踏着。思云。未在更道。石头云。和尚也须道取一半。莫全靠某甲。思云。不辞向汝道。恐已后无人承当。一日又问青原。和尚在曹溪时。还识六祖么。思云。尔只今还识老僧么。云识。又争能识得。众角虽多。一麟足矣。自然气类相同。羽毛相似。如胶如漆。而今人一句东一句西。有时说心说性。求人印证。有什么交涉。又药山在石头会下坐。次石头来见便问。汝在此作什么。云一物不为。头云。恁么则闲坐。而今人不会便道。唤什么作闲坐。又道。不因和尚问某甲不知。心下黑漫漫地。只管胡道。他自有旨趣。乃云。若闲坐则为也。头云。汝道不为。不为个什么。曰千圣亦不识。由是石头作一赞云。从来共住不知名。任运相将只么行。自古上贤犹不识。造次凡流岂可明。且道。毕竟不为底是个什么。何故却不识千圣。既不识。如何共住。所以这些子事不容尔思量计校。近傍不得。鬼神莫窥。脱却千重万重恶知恶解。心眼自见。若见刺不除。得失是非关念。则永无交涉。此是山僧不得已为诸人说禅病。又唤作入理深谈。只如玄沙令僧驰书上雪峰。峰上堂开缄。见三幅白纸。乃呈似大众云。会么。不见道。君子千里同风。便下座。其僧同举似玄沙。沙云。山头老汉蹉过也不知。敢问大众。如何是雪峰蹉过处。莫是玄沙见解过于师么。且喜没交涉。都向情尘里会。又争会得。所以真如哲和尚有颂云。玄沙封白纸。雪老却同风。蹉过人难会。古曲调不同。到这里凡圣情尽生死关透。得失是非了然不生。全体如如。如如亦不要。然后骑佛殿出三门。将新罗国与占波国斗额。搽灰抹土展钵吃饭。着衣御寒自在优游。初无二缘亦无二相。不是心不是佛。全心即佛。全佛即人。人佛不二。只这不二亦不消得。所以千圣出来。无尔提掇处。无尔凑泊处。如猛火聚近之则燎却面门。如按太阿拟之则丧身失命。到得恁么田地。方始会得自家活计。所以古人道。寻牛须访迹。学道贵无心。迹在牛还在。无心道易寻。又云。佛说一切法。为度一切心。我无一切心。何用一切法。有一伴共诸人商量。大家有一个心。所作所为因甚却道无心。既若无心。开口动舌说话底。众心领底。却是什么。到这里若不见彻。只成一场相谩。所以二祖见达磨断臂立雪。磨云。将心与汝安。二祖云。觅心了不可得。而今兄弟若被问将心与汝安。便孟八郎。或打个圆相。或进前三步退后三步。作女人拜。拍一下喝一声。或撑眉努目。或说心说性。只是情尘业识。所谓学道之人不识真。只为从前认识神。无量劫来生死本。痴人唤作本来人。只如二祖岂不会作许多道理。因甚么只答道。觅心了不可得。须知达磨当头一拶。二祖当下如暗得灯如贫得宝。见彻根源。此中不唤作心。不唤作佛。亦不是物。直似红炉上着一点雪相似。山僧顷日问五祖和尚。二祖云。觅心了不可得。毕竟如何。他道。汝须自参始得这些好处。别人为汝着力不得。参来参去。忽因举频呼小玉元无事只要檀郎认得声。忽然桶底脱。庭前柏树子也透。麻三斤也是。玄沙蹉过也是。睦州担板也是。不落因果也是。不昧因果也是。三乘十二分教。二六时中眼里耳里。乃至钟鸣鼓响驴鸣犬吠。无非这个消息。方省怀禅师颂云。蜀魄连宵叫。鵽[孑*鳥]长夜啼。圆通门大启。何事隔云泥。大丈夫汉。一等是踏破草鞋。放下情尘计校得失是非。识得根本。一物不留。丝毫不着。百骸俱溃散。一物镇长灵。和一灵也不要。然后依时及节着衣吃饭。而今兄弟见恁么说。便道。只是虚空里打筋斗。兄弟。只这虚空也难得。岂不见祖师传法偈云。心同虚空界。示等虚空法。证得虚空时。无是无非法。又楞严云。十方虚空生汝心内。犹若云点太清里。诸兄弟。既是访寻知识把生死为念。歇却心猿意马。荷担大机大用。于佛祖不为处安稳坐地。有时向高高峰顶立。有时向深深海底行。任运犹如痴兀人。他家自有通人爱。山僧十年在众。无一时异缘。只是参禅参到。第十年方打得彻。旋旋知非然后稳当。若有一念憎爱得失是非。即是垢衣。须是识得玄旨始得。所以道。不识玄旨徒劳念静。得失是非一时放却。但莫憎爱洞然明白。杨岐所谓栗棘蓬有刺而难吞金刚圈者至小而难跳。勿语中有语。为人解黏去缚。不是人情底事。兄弟参禅。即不得邪解也须子细始得。只如赵州勘一庵主。入门便问。有么有么。庵主竖起拳。州云。水浅不是泊船处。又访一庵主云。有么有么。主亦竖起拳。州云。能纵能夺能杀能活。且那里是水浅不是泊船处。那里是能纵能夺能杀能活处。有者道。赵州先知前庵主不会。所以道。不是泊船处。先知后庵主会。所以道。能杀能活。有底道。舌头在赵州口里。任渠与夺。如斯见解。总是邪徒情识卜度。不得真正宗眼。便是吞跳金刚圈栗棘蓬不得也。五祖和尚常云。诸方参得底禅。如琉璃瓶子相似。爱护不舍第一。莫教老僧见。将铁锤一击尔底碎定也。山僧初见他如此说。便尽心参他。他常问。有句无句如藤倚树。作么生会。山僧便喝或下语。总不契他。云须是情识尽净计校都忘处会。山僧明日便于无计校处胡道乱道。转没交涉。后来彻悟实见实用。如明镜当台明珠在掌得大自在。释迦老子道。若有一法过于涅槃。我即说为如幻如化。此一着子。亘古亘今凝然不变。火不能烧水不能溺。刀斧不能斫。唤作根本。一切有漏无漏。佛界魔界。净土秽土。无不真实。若悟得可以丹霄独步。不受别人处分。若未到恁么田地。管取被人罗笼。山僧如今已退了院。彼此缘法自有时。所以今日因朝议太夫人请小参。尽情说与诸人。各自参究佛法本无彼此。诸家总是六祖下儿孙。终不说我是临济下人。须得我家宗派盛传。宁可粉骨碎身。终不作这见解。复举。僧问保寿。万境来侵时如何。寿云。莫管他。僧礼拜。寿云。不得动着。动着打折汝腰。师云。大众。保寿和尚用金刚王宝剑。一切逆顺得失长短是非。无边境界不消一瞥。这僧见机而作。当时礼拜。为什么却道不动着子细检点。大似龙头蛇尾。山僧即不然。或有人问。万境来侵时如何。亦对他道。莫管他。这僧或若便礼拜。只向他道。伶利衲僧。一拨便转

师云。父母未生已前。净裸裸赤洒洒。不立一丝毫。及乎投胎既生之后。亦净裸裸赤洒洒。不立一丝毫。然生于世。堕于四大五蕴中。多是情生翳障。以身为碍。迷却自心。若是明眼人。明了四大空寂五蕴本虚知四大五蕴中。有个辉腾今古迥绝知见底一段事。若能返照。无第二人。根脚下净裸裸赤洒洒。六根门头亦净裸裸赤洒洒。乃至山河大地穷虚空界。尽无边香水海。亦净裸裸赤洒洒。恁么说话。莫是拨有归无么。且喜没交涉。若拨有归无。杳杳冥冥。堕在豁达空拨无因果处。则永劫出他地狱三涂因果不得。若真实彻证。到真净明妙实际理地。则四圣六凡三世诸佛天下祖师有情无情。悉于是中流出显现。所以孚上座问鼓山晏国师道。父母未生前鼻孔在什么处。山云。即今生也在什么处。孚上座不肯云。尔问我来。山如前问。孚但摇扇。大凡参请。参须实参。见须实见。用须实用。父母未生前鼻孔在什么处。孚上座只摇扇子。莫是弄精魂么。须知有奇特事始得。只如文殊初生见十吉祥异相。须菩提生室现空相。善财初生涌出万宝藏。皆在此一大宝光中净裸裸赤洒洒流出。若只在杳杳冥冥堕在空空寂寂处。岂有如是奇特。所以古人于生处见大奇特。如世尊分手指于天地自云。天上天下唯吾独尊。若逢云门大师。尚不以为奇特。直行衲僧正令。后来老宿云。云门知恩方解报恩。既知了。便以衲僧本分事向逆顺境界中行。且道。还当得么。若是平展商量。则有向上事。若据衲僧本分事上。不直半分。何故。他家自有通霄路

师云。现成公案。不隔一丝毫。普天匝地。是一个大解脱门。与日月同明。与虚空等量。若祖若佛无别元由乃古乃今同一正见。若是利根上智。不用如之若何。直下壁立万仞。向自己根脚下承当。可以笼罩古今。坐断报化佛头。更无纤毫渗漏。威音王已前无师自悟。是大解脱人。威音已后因师打发。不免立师立资。有迷有悟。虽然如是。要且只是方便垂手接人。所以达磨西来不立文字。直指人心见性成佛。后来六祖大鉴禅师。尚自道。只这不立两字。早是立了也。何况语言机境种种知解。须是一笔句断始得。此一件事直饶三世诸佛出兴。以无量知见方便接引。亦只有限。历代祖师天下老和尚。设百千问答提持。亦只有限。不如向自己脚跟下究取。威音王已前空劫那畔。自己家珍随处受用也。须是大丈夫汉意气方有如是作略。亦不依他言语指示。不受他欺谩。从朝至夜。入息不居阴界。出息不涉万缘。极是省要。只为各各当人自违背此事。向六根门头。认光认影。不得快活。却云。争奈某甲疑何。且道。疑从什么处来。又道。某甲为什么道不得。只尔这道不得底是什么。为尔不能回光直下承当。祖师道。自己分上。有如是灵光。有如是自在。一切众生流浪情尘不能解脱。假使将此一大事因缘。种种垂示。犹是有机有境。落在情尘。要会么。直是一念不生。方有少分相应。所以先师道。直须是命根断始得。且道。如何是命根断。须是打叠从前知见种种解会。一似大死底人。活得起来。自然无诤。所以道。我得无诤三昧。人中最为第一。不见南泉和尚道。黄梅七百高僧。尽是会佛法底。只有卢行者一人不会佛法。所以得他衣盂。须是恁么人始契恁么事。又云。如圣果大可畏处。盖为无如许圣量等事。若是没量大人。终不肯乱承当。终不道。我能我解我是禅师。若如此则堕在解脱深坑。不见云门大师道。平地上死人无数。过得荆棘林者是好手。而今平地上。死人无数。云门一句道着。山僧这里则不然。直饶透得荆棘林。亦未是好手。更须知有银山铁壁。直须透得银山铁壁。然后是千了百当底人。方知有向上事。可以分付钵袋子。更不与他情尘作对。浩浩作佛法见解。作禅道商量。直须心境一如湛湛寂寂地无为无事。又不堕在无为无事处。到此须是向上人始得。所以龙牙和尚道。无端遣向墨池边。惹得身心黑似烟。却向上流清处洗。身心用尽亦如然。德山和尚道。但有文字语言。皆是依草附木竹木精灵。须是独脱一路。犹较些子。只如今衲僧家。也须着精神参取始得。千里万里行脚。一等是踏破草鞋。也须是踏得破始得。方且不孤负平生。彼此来南阎浮提打一遭。也不虚过亦不折本。然后向四威仪中。随时受用。亦自安乐。忽然一旦霜露果熟。被人推向曲彔木床上。作人天师。与人解粘去缚。不妨奇特。若未谛当。切不可为人祸事也。不见德山道。一似淫妇相似。一向立问立答。立宾立主。有甚么交涉。大凡参学人。当须洒洒落落直下彻去。岂不庆快

师云。现成公案。更不消如之若何直下一切截断。犹较些子。佛法本无许多。若以无心无念无事无为无计校无分别。至竟着衣至竟吃饭。何曾动着一丝毫。便能坐断报化佛头。不起一丝毫佛法见解。所以古人才见僧来便云。见成公案。放尔三十棒。布漫天网。打冲浪巨鳞。持万里钩。御千里乌骓马。也是事不获已。所以石室和尚。才见人来举起拄杖云。过去诸佛也恁么。见在诸佛也恁么。未来诸佛也恁么。只与尔略露些子锋铓。若是个人。才见恁么道。撩起便行。犹较些子。若是才入思量。已被漫天网罩却也。如是三十年。只有长沙和尚。知渠落处。便云。和尚放下拄杖子。别通个消息来。方契他意。而今参学兄弟。直须是箭锋相拄针芥相投内外绝消息始得。若只寻见寻闻求知求解。只成个生死根本。何不体取无生了本无速。若能个个如是见。生死路一时截断。全不动一丝毫头。所以道。居千人万人中。如无一人相似。只是歇得身心。百无知解。如无用处一般。若是随言逐句作道理。满肚皮是禅。何时得脱去。故南泉禅师道。山僧出世。只为诸人。拈却佛病祖病。老僧寻常向兄弟道。父母未生前。还有形貌也无。他教中道。四大五蕴成身。只因父母交感一念染心。而成此身。我且问尔。哆哆和和时。何不共人相争。及至才长大。便有争人争我。四大一旦离散。依前还复本来形貌。故云。菩提本无树。明镜亦非台。本来无一物。何处惹尘埃。各宜勉力。以悟为期。莫虚度光阴。时不待人

师云。此个大事。已是八字打开了。直饶回头返照。早是钝置也。直是彻底信得。于未发言已前。一时觑透。既发言之后。且道。作么生承当。初机之士。且于脚跟下明取。而今坐立俨然。各各见闻不昧。人人向脚跟下。如印印空如印印水如印印泥。初不分得失彼我是非。净裸裸赤洒洒。辉腾今古。迥绝知见。返照回光。岂有许多事。然未返照时。却无许多事。只如寻常百不思百不管绝念忘缘时。一时现成。聊闻返照。便作个见闻觉知解会。各各在见闻觉知处。起模画样。方恁么时。落在生死阴果中。无由得出离。欲明此事。直须蕴藉深方。可不落是非得失闻见知觉。纤毫净尽始得快活。拘牵惹绊他不住。所以道。如人学射久久方中。岂不见。裴相国出镇宛陵。因游寺见高僧像。遂问僧职云。高僧仪相可观。未审高僧在什么处。于时僧职莫知所措。裴公云。此间有禅僧么。僧职云。近有一僧。舍身扫地。身披百衲。恐是禅僧。及乎请得来。乃是黄檗断际运禅师也。裴公乃举前话问之。檗乃召相公。公应诺。檗云。在什么处。裴公于此大悟。诸人且道。问处是答处是。且道。又是个什么禅僧家。直须有省发始得。莫只认声认色。所以老僧寻常道。千人万人但识取一人。千句万句但识取一句。千机万机但明取一机。毕竟且道。是什么。将知洪炉大冶千煆百炼。正要得人。须知向一言下。一明一切明。一了一切了。聊闻举着。透顶透底。净尽无余。且如断际。一呼之下。因什么高僧却作裴公。裴公却成高僧。若论此事。直须是俊流始得净尽。所以道。举不顾即差互。拟思量何劫悟。本分衲僧。不要思量分别。直须求个悟处。言悟者。如失一件物多年废置而一旦得之。又如伤寒病忽然得汗。直是庆快也。将知悟心见性。非思量分别。所以证入金刚正体。自然亘古亘今。廊周沙界。水不能溺。火不能烧。世界坏时。此个常住。为山河大地之本。六凡四圣之家。而蕴在各各当人方寸之下。若能方寸颖悟。独露真常。于万别千差说处。终不起异见。于千差万别境上。终不作别解。须是打并净尽。方可全体见成。如水潦问马祖。本来佛法。祖与一踏倒地。忽然大悟。起来呵呵大笑云。百千三昧无量妙义。只向一毫头。一时识得根源去。又呵呵大笑。后来出世。每升堂自云。自从一吃马师踏。直至如今笑未休。复呵呵大笑。且道。作么生是根源。将知此个根源。若识得了。说到深深密密。千圣所不到处亦得。若只一棒一喝。尽乾坤大地一时收来。如金刚王宝剑踞地师子亦得。行脚人要参禅。有如是眼脑。方可入作。直须审细言。多去道转远

圆悟佛果禅师语录卷第十二圆悟佛果禅师语录卷第十三

        宋平江府虎丘山门人绍隆等编

    小参六

高邮乾明受敕。住金山龙游寺。当晚小参。僧问。明历历露堂堂。因什么乾坤收不得。师云。金刚手里八棱棒。进云。忽若一唤便回。还当得活也无。师云。鹙子目连无奈何。进云。不落照不落用。如何商量。师云。放下云头。进云。忽遇其中人时如何用。师云。骑佛殿出三门。进云。万象不来渠独语。教谁把手上高峰。师云。错下名言。师乃云。祖师心印。状似铁牛之机。诸佛密语。正如击涂毒鼓。未拟议前先蹉过。才思量处隔千山。要须眼似流星心如铁石。所以从上来提持向上纲宗。只有三句。有时咬去。有时咬住。有时一向不去。有时一向不住。明眼汉没窠臼。若论战也。个个力在转处。却物为上逐物为下。要须把断凡圣路头不立毫末。然后举一毫毛尽无边香水海。七达八通。说一句子。穷龙宫盈海藏。此犹是极则之谈。未是衲僧巴鼻。若论衲僧受用。直饶棒如雨点喝似雷奔。列千圣下风。立毗卢顶上。击石火闪电光。俊鹞俊鹰。也赶他不及。要须正一切知见发明大解脱。无不历落无不透脱。则在天同天。在地同地。物同物我同我。证一切智明一切道。无处不通容。无机不圆证。正当恁么时。诸人各各返照自己分上。曾移易一丝毫许么。所谓十世圆融十分成就。且道。不落机缘一句作么生道。觌面要须宗正眼。临机截断圣凡踪

入寺小参。金刚王宝剑。截断玄机。正眼摩醯光。吞诸祖目。机铢两举一明三。左转右旋。七穿八穴也。须是个风吹不入水洒不着针劄不入。快活自由底汉始得。若也浮逼逼地。尚留观听。犹涉形声。说妙说玄。举今举古。进前退后。敲床竖拂。行棒行喝。则没交涉。直得净裸裸赤洒洒。还有相见底么。若有。须是同道人方知同道事。若非。同道者毕竟没来由。正当恁么时。还相委悉么。十方聚会无余事。共向曹溪路上行。复颂云。正眼横顶门。神符悬肘后。幸是师子儿。各作师子吼

小参。僧问应真不借时如何。师云。渠侬得自由。进云。点则不到。到即不点。师云。同彼同此。进云。此犹未是学人安身立命处在。师云。独有阇黎高一着。进云。也知和尚要用此机。师云。也被阇黎识破。进云。老老大大。转见放憨。师云。道什么。进云。也不可放过。师云。却是尔放憨。师乃云。好日多同十方尽应。好本多同千差共辙。直得龙吟雾起。虎啸风生。八面更玲珑。一方独峭绝。此犹是人人分上知有底。其余不知有底如恒河沙数。且作么生凑泊。作么生参详。有进步得底不用伎俩。试拈出看。有证据得底不用思量。试剖判看。若剖判得。正如灵山会上龙女献珠便得成佛。女云。我献宝珠。世尊纳受。是事疾否。智积云。是事甚疾。龙女云。以汝神力。观我成佛。复速于此。然虽如是。犹有途辙。若是本分行本分证。直须更放过三千里。正当恁么时。毕竟如何是着实处。十方薄伽梵。一路涅槃门

李从议请小参。僧问。不问有言不问无言时如何。师云。其声如雷。进云。为什么如此。师云。只为聋人不听闻。进云。争奈五音六律甚分明。师云。阇黎闻个什么。进云。某甲从来无耳朵。师云。更须识取口头底。师乃云。一句绝誵讹。千里万里无消息。一尘含法界。千重百匝太周遮。若是明眼人。终不向目前觅。何故。若向目前觅。此人未具眼。更于句中求。落在第八机。既不向句中求。又不向目前觅。且道。如何凑泊。只如隔山隔岳隔浮幢王隔香水海。那边还有恁么事也无。若道有。隔许多作么生知道有。若道无。佛法即有边际。若道不有不无。正是半前落后。直饶离却有无。未免吃金山手中棒。忽有衲僧出来道。不恁么如龙得水。似虎靠山。通身是眼也。看他不见。通身是舌也。说他不及。且道。毕竟落在什么处。若不蓝田射石虎。几乎误杀李将军

师云。欲得亲切。第一莫将来。将来不相似。向尔道。壁立万仞。依前却来。撞墙撞壁。有什么近傍处。虽然如是。已是落草了也。不免将错就错。于第二头说葛藤去也。还知么直下如当门按一口剑相似。凛凛威风。才跨门来。谁敢近傍。若近着则丧身失命。若望涯而退。不是大丈夫汉。须是不顾死生。从他手中夺去始得。所以道。不入虎穴不得虎子。须是当前不顾性命。若夺剑在自己手中。任是佛来也不放过。直饶恁么。已是第二头也。不见资福道。尔隔江见资福刹竿。便回去。脚跟下好与三十棒。睦州才见僧来便云。见成公案。随后云。放尔三十棒。似此等有什么近傍处。然子细推穷来。不妨剿绝。免他说玄说妙说理说事说向上向下秽污心田。须知人人分上有一段事。辉腾今古。迥绝见知。净裸裸赤洒洒。先没许多般。只为尔诸人从无始时来妄想浓厚。背却自己只从他觅。若能回光返照。无第二人。终不随他起灭。若一处得脱。则千处百处一时透脱。莫只向人舌头听他处分。聊闻举着剔起便行。已是三千里外没交涉。若得个中受用。便乃毛羽相似。作他屋里人。虽有恁么人。也须向山僧手里饮气吞声始得。直须按下云头。将自己平生所知所解。掇在善知识面前。若是则与尔证据。不是则与尔刬除。岂不见。药山参石头时。置个问端云。三乘十二分教某粗知。诚闻南方直指人心见性成佛。某甲实未明了。乞师指示。石头云。恁么也不得。不恁么也不得。恁么不恁么总不得。山不契。直至江西马大师处。又如前问。马师云。有时教伊扬眉瞬目。有时教伊不扬眉瞬目。有时教伊扬眉瞬目是。有时教伊扬眉瞬目不是。药山于是有省。马云。尔见什么道理。山云。我在石头时。如蚊子上铁牛相似今时众中兄弟便道。石头一向壁立万仞。所以他不会。马祖放开一线。他乃悟去。殊不知。石头恁么道。已是漏逗了也。马祖道处。这一着尤更毒害。因甚么药山得悟去。且道。因什么如此。到此须是生铁铸就底汉始得。所以云。此事不在语言上。不在文字上。看他置个问头。问石头了。及至马祖处。亦如是问。此人是个铁石身心。如今若有如是心底人。何忧不彻。尔若只觅言觅句觅玄觅妙。何时得了。千人万人各说不同。尔用那个句则是。若见道了更用言句作么。若不用言句。尔作么生见。到这里参须实参悟须实悟。令教透顶透底亘古亘今。打开自己库藏。运出自己家财拯济。莫只向外边寻觅。尔若拶得一路透去。便与尔同参。尔若只守个昭昭灵灵下咄下喝扬眉瞬目。不如这个更是大病。所以云。此事隐在四大六根里。六根四大只是个闲家具。故云。生如着衫。死如脱裤。六根四大。只是个衫裤。且道。着底是什么人。且道。是谁着。乃喝云。莫便是这个么。复云。错了也。所以古人云。身心一如。身外无余。尽乾坤大地。只是个本来心。尽山河大地。只是个一末撒子也不要。既不要。且道。向什么处安身立命。到此须是有生机一路始得。若不如是。尔若道佛则着佛。尔若道祖则着祖。直须红炉一点雪相似始得。且去巾单下。放教如寒灰死火。世法佛法都不用思量。莫怕他落空。莫怕如土木瓦石。尔若怕落空。只如忧落空底心。是什么。何曾落空来。若是果歇得。到真实休歇之处。佛祖也不立。千圣万圣法门一时透了。岂不径截也

师云。即恁么便承当。担荷得去。可以笼罩古今。乾坤大地透顶透底。净裸裸赤洒洒。要且不是尔见闻觉知色声香味触。尽乾坤大地。只是个真实人体。说什么见闻觉知。才跨门来。已是两手分付。更无纤毫遗漏。须知向上一路不立文字语言。既不立文字语言。如何明得。所以道。路逢达道人。不将语默对。又云。相逢不拈出。举意便知有也。须是彻骨彻髓信得极见得彻。然后尽十方世界。只在一丝毫头上明得。其或滞于知见。便有佛有祖。所以却入建化门中。葛藤露布。祖师西来不立文字。直指人心见性成佛。只论直指人心。要须是其中人始得。若立语句。以至百千万亿方便。其意只是与人解粘去缚。令教净裸裸地辉腾今古。实无许多般计校。岂不见。五泄参石头问云。一言相契即住。不契即去。石头不顾。五泄乃拂袖便行。出至三门。石头乃唤云。阇黎。泄回首。头云。从生至老。只是这个。更回头转脑作什么。泄从此有省。若是山僧。当时不须唤他。从他担板。蹉却一生。只为慈悲落草。以至如此。只如诸人。坐立俨然。从生至老。只是这个。更疑什么。所以云。参禅须是铁汉。着手心头便判。直趣无上菩提。一切是非莫管。须是一念不生前后际断。才敲磕便见。更待他人唤作什么。直是打成一片。如水入水如金博金。古人既恁么。只如向长老口上听取。且道。有实法无实法。若有实法则成系缀人。若无从上来立许多方便门作么。只教诸人见性。若真见自性。岂干他见闻觉知思量拟议。如东寺会禅师道化荆湖。有崔郡相国。出镇湖南。师因目疾次。崔乃问曰。如何是宗乘中事。师云。见性成佛。崔云。争奈患眼何。师云。见性非眼。赤眼何咎。且道。见性既非眼。且将什么见。闻性亦非耳。且道。将什么闻。乃至鼻嗅香舌了味身觉触意攀缘。一一皆然。若向这里明得。至于一切处悉皆明得。所以雪峰和尚道。尽大地是个解脱门。把手拽不肯入。又云。尽大地撮来如粟米粒大。抛向面前。漆桶不会。打鼓普请。看更有甚玄妙见闻觉知。若尔方能心境一如。也无能也无所。唯一自心。更无他物。若是得底人。终不言我知我会。遇饭吃饭。遇茶吃茶。终日只守闲闲地。盖他胸中无许多波吒计校。所以道。心若无事。万法一如。无得无失。终日只履践此一片田地。凡有来问。只将此事一时截断。所以道。见须实见。悟须实悟。古人云。百尺竿头作伎俩未崄。向衲衣下不明大事失却人身始是崄。既如是。岂可不明心达本。一切万缘一齐放下弃却知见解会。令教如木石瓦砾相似。及到大安稳休歇之地。然后一波才动万波随。而初无动静等相。盖他得底人。终日以无所得心。修无所得行。行虽与人同。而常与人异。只为此一片田地打揲得尽净一切会同脱体无碍。岂是小了底事。直须用作事始得

师云。人人具足各各圆成。但向己求莫从他觅。何故。从他觅是他家底。舍己从人。去道远矣。须知自己分上有一段事。辉腾今古。如十日并照。但以从无始劫来妄想浓厚翳障自心才回顾着则黑漫漫地。却到世间知见种种声色。才现在前一切明得。此等岂不是背觉合尘从他求觅不能返照耶。且如从上来乃佛乃祖。以无量百千言句方便。且道。明个什么边事。只被尔起见起念起思量作聪明作计校。惑却本来自己。了却立能立所立现立智立是立非。扰扰纷纷不能得脱。所以祖佛出世。只要教尔歇却知见打并教丝毫尽净。且道。作么生歇。直下如悬崖撒手。放身舍命。舍却见闻觉知。舍却菩提涅槃真如解脱。若净若秽一时舍却。令教净裸裸赤洒洒。自然一闻千悟。从此直下承当。却来返观佛祖用处。与自己无二无别。乃至闹市之中。四民浩浩经商贸易。以至于风鸣鸟噪。皆与自己无别。然后佛与众生为一。烦恼与菩提为一。心与境为一。明与暗为一。是与非为一。乃至千差万别悉皆为一。方可搅长河为酥酪。变大地作黄金。都卢混成一片。而一亦不立。然后行是行坐是坐。着衣是着衣。吃饭是吃饭。如明镜当台胡来胡现汉来汉现。初不作计校。而随处见成。所以万机顿赴而不挠其神。千难殊对而不干其虑。此岂世间粗浅知见所能测度。此乃至妙因缘。学道之士。或十年或二十年。专心一意。尚透不能得。或有才闻便解。或有无师自悟。既自不能便悟。亦障他人不得就中土大夫尤难。以其从事世务勤劳家国。所以悟入稍难。然得底人。于己分上本无殊别。若是未能了底人。须要根性颖利。向自己脚跟下觑着。一闻便了。如李附马留意祖道。与杨文公为友。日夕切磋。后见石门慈照禅师。因为举。唐房孺相公问径山国一禅师云。祖师大道毕竟意旨如何。径山云此大丈夫事。非将相之所能为。李闻之大悟。遂作颂云。学道须是铁汉。着手心头便判。直趣无上菩提。一切是非莫管。道得不妨奇特。且如出将入相安邦定业剪除暴乱。岂非丈夫耶。而径山何故却道。此大丈夫事。非将相之所能为。须知向上一路。毫发不容。所以洞山道。见佛见祖如生冤家。始有参学分。只如佛祖。为一切人师。作一切人依止。为甚却道。如生冤家。尔且道。如何是大丈夫事。直须是不取人处分。不受人罗笼。不听人系缀。脱略窠臼。独一无侣。巍巍堂堂。独步三界。通明透脱。无欲无依。得大自在。都无丝毫佛法情解。如愚如痴如木如石。不分南北不辨寒温。昏昏默默。似个百不能百不解底相似。然而肚里直是峭措。动着则眼目卓朔。无有不明底事。乃至千差万别古人言句。一时透彻。如或不是到此田地底人。须得向骨董袋里平高就下为他去也。如昔日于迪相公出镇襄阳。酷刑惨毒。忤者皆杀之。因读观音经有疑处。一日访紫玉山道通禅师。乃问曰。如何是黑风吹其船舫飘堕罗刹鬼国。玉乃抗声云。于迪客作汉。问恁么事作么。于闻之大怒。玉乃云。只这便是黑风吹其船舫飘堕罗刹鬼国。于迪有省。尔且道。他恁么问紫玉。何故恁么答他。此乃发他根本无明。现前随手为伊指出。不妨好手。然不若当时不消着后语。从他斫作两段。却有些衲僧气息。及乎为他点破。也是顺手摩挲。大凡接人有三种机。若是第一机为人。只消向他道于迪客作汉。尔问与么事作么。更无方便。只是没义理难话会。若于此直下承当去。更不拟议。则与柏树子麻三斤一口吸尽西江水。更无差别。所以道。举不顾即差互。拟思量何劫悟。只要教尔当头领解去。若是第二机为人。即易也。只是发起问端。如道于迪客作汉。尔问与么事作么。此乃发他根本无明。令他无明现前。随手点破。若是第三机为人。不免入泥入水重下个注脚。如云于迪客作汉。便是放却黑风吹其船舫。于迪或作怒。便是罗刹现前。玉云。正是黑风吹其船舫。岂不是观音出现。此是落草注解。瞎人眼目。破灭胡种。若是真正衲僧。直须拨却。岂不见道。他参活句。不参死句。活句上荐得。与祖佛为师。如李万卷问归宗和尚。须弥纳芥子则不问。如何是芥子纳须弥。宗云。尔身如椰子大。万卷书着在甚处。归宗老汉寻常一条白棒。打佛打祖。及乎李万卷问着。不免曲顺人情放开一线。然他用处也只教尔当头截去。后来众中无识者。便道。芥子是心。须弥是万卷。纳之于心何所不可。佛法若只如此。争到今日也。又如庞居士问马大师。不与万法为侣者是什么人。马大师云。待汝一口吸尽西江水。即向汝道。居士乃大悟。作颂云。十方同聚会。个个学无为。此是选佛场。心空及第归。此颂与一口吸尽西江水题目。岂曾相副。既不说口。又不说水。只道心空及第归。且道。作么生是心空。只教尔是非得失明暗色空森罗万象一时融会归于一理。和理一时空却。然后有些趣向。山僧今夜不惜眉毛。为尔一时吐却了也。更为诸人说个小偈。祖佛单传向上机。电光石火构不彻。独许诸根颖脱人金刚宝剑当头截

师云。道由悟达。法离见闻直下便承当。更无第二个。此犹是就今时曲为垂手处。若是本分事。又且不然。所以道。尔未跨船舷时。好与三十棒。如此则千里万里一时坐断。何故。须知当人分上。各有水洒不着风吹不入。清寥寥白滴滴。祖佛不能到。魔外不能入。坐断要津不通凡圣。设使尽大地草木丛林。尽化为衲僧。各各置百千问难。不消一劄。尽教吞声饮气目瞪口呿。而今事不获已。且无见起见。无言起言。与诸人且通个时节。只如各各常人分上。上来下去已是十分现成。欠少个什么。更来就人觅。所以玄沙道。饮箩里坐地展手。问人觅饭吃。只为无始劫来抛家日久。背驰此本分事。向六尘境界里。妄想轮回。不能回光返照。甘处下流。若能具上根利智。返本还源。知有此事。辉腾今古迥绝知见。坐断十方无复轮转。始有语话分。而今须是换个骨头了。方见此一片田地。若未知有此一片田地。直饶解到佛祖边事。问一答十。终无交涉。须知诸佛出世唯证明此一片田地。祖师西来亦提持此一片田地。所以先师见白云师翁。一觑透了。便作个颂子道。山前一片闲田地。叉手叮咛问祖翁。几度卖来还自买。为怜松竹引清风。诸人还曾恁么也未。须是向此一片田地。净裸裸赤洒洒方可入作

    普说

告香普说。师示众云。只这个便承当得去。如天普盖似地普擎。更不欠一毫头。亦无第二见。设使尽无边香水海尘尘刹刹。一时穿却鼻孔也。更不落别处。傥或思量拟议。即没交涉。所以道。一念不生前后际断。即名为佛。若也涉思量作计校。分能所作知解。则千里万里。祖师门下直教见须实见悟须实悟证须实证。诸人各各有一灵妙性。确实而论。才被拶着。便脚忙手乱。作么生见得亲信得彻。桶底子脱去。只为从无始劫来妄想浓厚。只在诸尘境界中。元不曾踏着本地风光。明见本来面目。若是真实人。直下承当。了知生本不生。知死本不死。向不生不死处。千圣着眼觑不见。千手大悲提不起。而今兄弟。若能返照。更无第二人。更不待山僧两回三度不惜眉毛入泥入水。何况抛沙撒土。说心说性。未免落七落八。当面相谩去也。岂不见。破窖堕和尚。闻古庙作孽。遂领十八弟子。入山观之。全无神相。唯见三间空屋一所泥窖。遂以杖击之云。汝本泥土合成。灵从何来。圣从何起。其窖乃飒飒而堕。破窖堕云。破也破也。堕也堕也。不觉纸钱。后有一神人出云。某甲乃窖神。蒙师为说无生法。已得生天。礼谢而去。其十八弟子乃白师云。某等皆久参侍和尚。殊不蒙开示无生法。今日窖神何幸。和尚却为伊说。破窖堕云。我只向伊道。汝本塼瓦泥土合成。灵从何来。圣从何起。其徒皆作礼。破窖堕云。破也破也。堕也堕也。其十八弟子悉皆省悟。只如山僧。即今举拂子。且道。与破窖堕是同是别。遂云。破也破也。堕也堕也。若也见得。不唯不孤负破窖堕和尚。亦乃不孤负从上祖师。若也不见。不唯孤负破窖堕和尚。亦乃孤负自己。知有此事不从他得。所以道。灵从何来圣从何起。只如诸人。见今身是父母血气成就。若于中识得灵明妙性。则若凡若圣。觅尔意根了不可得。便乃内无见闻觉知。外无山河大地。寻常着衣吃饭。更无奇特。所以道。我若向刀山。刀山自摧折。我若向地狱。地狱自消灭。方知有如是灵通。有如是自在。只如今禅僧家。何不回光返照明教彻去。若也未明得。且向三根椽下七尺单前。默默地究取。不见云门大师道。尔且东卜西卜。忽然卜着也不定。若也打开自己库藏。运出自己家财。拯济一切。教无始妄想一时空索索地。岂不庆快。老僧往日。为热病所苦死却。一日观前路黑漫漫地。都不知何往。获再苏醒遂惊骇生死事。便乃发心行脚。访寻有道知识。体究此事。初到大沩参真如和尚。终日面壁默坐。将古人公案翻覆看。及一年许。忽有个省处。然只是认得个昭昭灵灵驴前马后。只向四大身中作个动用。若被人拶着。一似无见处。只为解脱坑埋却禅道满肚。于佛法上看即有。于世法上看即无。后到白云老师处。被他云尔总无见处。自此全无咬嚼分。遂烦闷辞去。心中疑情终不能安乐。又上白云再参先师。便令作侍者。一日忽有官员问道次。先师云。官人尔不见小艳诗道。频呼小玉元无事。只要檀郎认得声。官人却未晓。老僧听得忽然打破漆桶。向脚跟下亲见得了。元不由别人。方信乾坤之内宇宙之间。中有一宝秘在形山。已至诸佛出世祖师西来。只教人明此一件事。若也未知。只管作知作解。瞠眉努目。元不知只是掜目生华担枷过状。何曾得自在安乐。如红炉上一点雪去。若打破了。或喝或掌。一切皆得。然终不作此解。方可放下人我担子千休万歇。方可生死奈何不得。也须是实到此个田地始得。若实到此。便能提唱大因缘。建立法幢。与一切人抽钉拔楔解粘去缚。如是揭千人万人。如金翅鸟入海直取龙吞。如诸菩萨入生死海中捞摝众生。放在菩提岸上。方可一举一切举。一了一切了。有时一喝如金刚王宝剑。有时一喝如踞地。师子。有时一喝如探竿影草。有时一喝不作一喝用。方可杀活自由布置临时。谓之我为法王于法自在。诸人既是挑囊负钵遍参知识。怀中自有无价之宝。方向这里参学。先师常云。莫学琉璃瓶子禅。轻轻被人触着便百杂碎。参时须参皮可漏子禅。任是向高峰顶上扑下。亦无伤损。劫火洞然我此不坏。若是作家本分汉。遇着咬猪狗底。手脚放下复子靠将去。十年二十年管取。打成一片。且作么生得独脱去。须是入流人。方知恁么事

圆悟佛果禅师语录卷第十三圆悟佛果禅师语录卷第十四

        宋平江府虎丘山门人绍隆等编

    法语上

    示张持满朝奉

克勤自出峡止讷堂。唯念兹在兹。相从者多不告倦。所谓利他乃自利也。要须根本明彻理地精至纯一无杂。才有是非。纷然失心。若踏王脉。诸天捧华无路。魔外潜觑不见。深深海底行。高高峰顶立始得。不惊群动众。谓之平常心本源天真自性也。虽居千万人中。如无一人相似。此岂粗浮识想利智聪慧所能测哉。示谕。绵密无间寂照同时。岁月悠久打成一片。而根本愈牢密密作用。诚无出此。应当当处全真。则彼我遐迩触处皆渠。刹刹尘尘皆在自己大圆镜中。愈绵愈密。则愈能转换也。故云门道。直得乾坤大地无纤毫过患。犹为转句。不见一色始是半提。直得如此。更须知有全提时节始得。所以德山棒临济喝。皆彻证无生。透顶透底。融通自在。到大用现前处。方能出没欲人全身担荷外。退守文殊普贤大人境界。岩头道。他得底人。只守闲闲地。二六时中无欲无依。自然超诸三昧。德山亦云。汝但无事于心。于心无事。则虚而灵寂而照。若毫端许言本末者。皆为自欺。此既已明。当须履践。但只退步愈退愈明。愈不会愈有力量。异念才起拟心才生。即猛自割断令不相续。则智照洞然。步步踏实地。岂有高低憎爱达顺拣择于其间哉。无明习气旋起旋消。悠久间自无力能扰人也

古人以牧牛为喻。诚哉所谓要久长人尔。直截省要。最是先忘我见。使虚静恬和任运腾腾。腾腾任运于一切法皆无取舍。向根根尘尘应时脱然自处孤运独照。照体独立物我一如。直下彻底无照可立。如斩一綟丝。一斩一切断。便自会作活计去也。佛见法见尚不令起。则尘劳业识自当冰消瓦解。养得成实如痴似兀。而峭措祖佛位中收摄不得。那肯入驴胎马腹里也

赵州道。我见千百亿个。尽是觅作佛汉子。于中觅个无心底难得。又云。我在南方三十年。除粥饭二时是杂用心处。香林四十年方成一片。涌泉四十年尚自走作。南泉十八上解作活计。信知从上古人。无不皆如此密密履践。安可计得失长短取舍是非知解也。同学之中唯龙门智海。昔常熟与究明。但逢缘遇境莫不管带。何止此生而已。穷未来际证无量圣身也。未是他泊头处。但一味退步。切莫作限量也

    示吴教授

佛祖以神道设教。唯务明心达本。况人人具足各各圆成。但以迷妄背此本心。流转诸趣枉受轮回。而其根木初无增减。诸佛以为一大事因缘而出。盖为此也。祖师以单传密印而来。亦以此也。若是宿昔蕴大根利智。便能于脚跟直下承当。不从他得了然自悟。廓彻灵明。广大虚寂。从无始来亦未曾间断。清净无为妙圆真心。不为诸尘作对。不与万法为侣。长如十日并照。离见超情。截却生死浮幻。如金刚王坚固不动。乃谓之即心即佛。更不外求唯了自性。应时与佛祖契合。到无疑之地。把得住作得主。可不是径截大解脱耶

探究此事。要透死生。岂是小缘。应当猛利诚志信重如救头然。始有少分相应。多见参问之士。世智聪明。只图资谈柄广声誉。以为高上趣向。务以胜人。但增益我见。如以油投火其炎益炽。直到腊月三十日。茫然缪乱。殊不得纤毫力。良由最初已无正因。所以末后劳而无功。是故古德劝人参涅槃堂里禅。诚有旨也。生死之际处之良不易。唯大达超证之士。奋利根勇猛。一径截断则无难。然此段虽由自己根力亦假方便。于常时些小境界中。转得行打得彻。不存解不立见。凛然全体现成。践履将云养得纯熟。到缘谢之时。自然无怖畏。只有清虚莹彻。无一法当情。如悬崖撒手。弃舍得无留恋。一念万年万年一念。觅生了不可得。岂有死也。是故古德坐脱立亡行化倒蜕能得勇健。皆是平昔淘汰得净洁。香林四十年得成一片。涌泉四十年尚有走作。石霜劝人休去歇去。如古庙里香炉去。永嘉云。体即无生了本无速。盖业业兢兢念兹在兹。方得无碍自在。既舍生之后。得意生身随自意趣。后报悉以理遣。不由业牵。所谓透脱生死耶。报缘未谢于人间。世上有如许参涉。交互应须处之。使绰绰然有余裕始得。人生各随缘分不必厌喧求静。但令中虚外顺。虽在闹市沸汤中。亦恬然安稳。才有纤毫见刺。则打不过也

    示许庭龟奉议

此个事。在利根上智之人。一闻千悟不为难。要须根脚牢实谛当彻信。把得定作得主。于一切违顺境界差别因缘。打成一片。如太虚空无纤毫障隔。湛湛虚明无有转变。虽百劫千生。始终一如方可平稳。多见聪俊明敏。根浮脚浅。便向言语上认得转变。即以世间无可过上。遂增长见刺。逞能逞解逞言语快利。将谓佛法只如此。及至境界缘生。透脱不行。因成进退。良可痛惜。是故古人直是千魔万难悉皆尝遍。虽七处割截亦不动念。一往操心犹如铁石。以至透脱生死浑不费力。岂不是大丈夫超诣慷慨所存也

在家菩萨修出家行。如火中出莲。盖名位权势意气卒难调伏。而况火宅烦扰煎熬百端千绪。除非自己直下明悟本真妙圆。到大寂定休歇之场。尤能放下廓尔平常彻证无心。观一切法如梦幻泡空豁豁地。随时应节消遣将去。即与维摩诘傅大士庞居士裴相国杨内翰诸在家胜士。同其正因。随自己力量转化未悟。同入无为无事法性海中。则出来南阎浮提。打一遭不为折本矣

    示隆知藏

有祖已来。唯务单传直指。不喜带水拖泥打露布列窠窟钝置人。盖释迦老子。三百余会对机设教。立世垂范太段周遮。是故最后径截省要接最上机。虽自迦叶二十八世。少示机关多显理致。至于付受之际。靡不直面提持。如倒刹竿碗水投针示圆光相执赤旛把明鉴。说如铁橛子传法偈。达磨破六宗。与外道立义。天下太平。翻转我天尔狗。皆神机迅捷。非拟议思惟所测。洎到梁游魏。尤复显言。教外别行单传心印。六代传衣所指显著。逮曹溪大鉴。详示说通宗通。历涉既久。具正眼大解脱宗师。变革通涂。俾不滞名相。不堕理性言说。放出活卓卓地。脱洒自由。妙机遂见。行棒行喝。以言遣言。以机夺机。以毒攻毒。以用破用。所以流传七百来年。枝分派别各擅家风。浩浩轰轰莫知纪极。然鞠其归着。无出直指人心。心地既明无丝毫隔碍。脱去胜负彼我是非知见解会。透到大休大歇安稳之场。岂有二致哉。所谓百川异流同归于海。要须是个向上根器具高识远见。有绍隆佛祖志气然后能深入阃奥。彻底信得及直下把得住。始可印证堪为种草。舍此切宜宝秘慎词。勿作容易放行也

五祖老师。平生孤峻。少许可人。干嚗嚗地壁立。只靠此一着。常自云。如倚一座须弥山。岂可落虚弄滑头谩人。把个没滋味铁酸饀劈头拈似学者令咬嚼。须待渠桶底子脱。丧却如许恶知恶见。胸次不挂丝毫。透得净尽。始可下手锻炼。方禁得拳踢。然后示以金刚王宝剑。度其果能践履负荷。净然无一事。山是山水是水。更应转向那边。千圣笼罗不住处。便契乃祖已来所证传持正法眼藏。及至应用为物。仍当驱耕夫牛夺饥人食。证验得十成无渗漏。即是本家道流也

摩竭陀国亲行此令。少林面壁全提正宗。而时流错认遂尚泯默。以为无缝罅无摸索壁立万仞。殊不知。本分事恣情识抟量便为高见。此大病也。从上来事本不如是。岩头云。只露目前些子。个如击石火闪电光。若构不得不用疑着。此是向上人行履处。除非知有莫能知之。赵州吃茶去。秘魔岩擎叉。雪峰辊毬。禾山打鼓。俱胝一指。归宗拽石。玄沙未彻。德山棒临济喝。并是透顶透底。直截剪断葛藤。大机大用。千差万别会归一源。可以与人解粘去缚。若随语作解。即须与本分草料。譬如七斛驴乳。只以一滴师子乳滴悉皆迸散。要脚下传持相继绵远。直须不徇人情。勿使容易。乃端的也。末后一句始到牢关。诚哉是言。透脱死生提持正印。全是此个时节。唯踏着上头关捩子底。便谙悉也

隆公知藏。湖湘投机。还往北山十余年。真探赜精通本色衲子。遂举分席训徒已三载。予被睿旨。移都下天宁。欲得法语以表道契。因为出此数段。宣和六年十二月中。佛果老僧书

    示华藏明首座

祖师门下直截指示。岂有如许多蹊径。只贵向上人聊闻举着剔起便行。明眼觑来只是钝置。古者道。举一隅不以三隅反者。吾不与也。个个须是举一明三目机铢两。阿辘辘地疏通峻快始称提持。岂不见。良遂见麻谷。第一番才见。便归方丈闭却门。及至第二次见。谷骤步向菜园。渠便瞥地乃谓谷曰。和尚莫谩良遂。良遂若不来见和尚。洎被十二本经论赚过一生。看渠恁地不妨省力。既归谓徒党曰。诸人知处良遂总知。良遂知处诸人不知。信知渠知处有不通风。诸人卒未构得。可谓真师子儿。要作他家种草。直须更出他一头地始得

达磨游梁入魏。落草寻人。向少林冷坐九年。深雪之中觅得一个。及至最后问得个什么。却只礼三拜依位而立。遂有得髓之言。至令守株待兔之流。竞以无言礼拜依位。为得髓深致。殊不知。剑去久矣尔方刻舟。岂曾梦见祖师。若是本色真正道流。要须超情离见别有生涯。终不向死水里作活计。方承绍得他家基业。到此须知有向上事。所谓善学柳下惠。终不师其迹。是故古人道。一句合头语。万劫系驴橛。诚哉

破有法王出现世间。随众生欲种种说法。将知所说皆为方便。只为破执破疑破解路破我见。若无许多恶觉恶见。佛亦不必出现。而况说种种法耶。古人得旨之后。向深山茆茨石室。折脚铛子煮饭吃十年二十年。大忘人世永谢尘寰。今时不敢望如此。但只韬名晦迹守本分。作个骨律锥老衲。以自契所证。随己力量受用。消遣旧业融通宿习。或有余力推以及人。结般若缘炼磨自己。脚根纯熟。正如荒草里拨剔一个半个。同知有共脱生死转益未求。以报佛祖深恩。抑不得已。霜露果熟推将出世。应缘顺适开拓人天。终不操心于有求。何况依倚贵势。作流俗阿师举止。欺凡罔圣苟利图名。作无间业纵无机缘。只恁度世亦无业果。真出尘罗汉耶

此门瞥脱契证。即是素来不曾经人。坏持拍盲百不知一。但以利根种性孟八郎。便透直下承当。要用便用要行即行。无如许般心行纯熟。顿放着所在便得休歇安乐。终日饱齁齁地。不妨真正。最难整理。是半前落后。认得瞻视光影。听闻不随声。守寂湛之性。便为至宝怀在胸中。终日昭昭灵灵。杂知杂解自担负。我亦有见处。曾得宗师印证。惟只增长我见。便雌黄古今印证佛祖。轻毁一切。问着即作伎俩。粘作一堆。殊不知。末上便错认定盘星了也。及至与渠作方便解粘去缚。便谓移换人捩转人。作恁么心行。似此有甚救处。除是蓦地自解知。非却将来须放得下。作善知识。遇着此等。须是大脚手与烹炼。救得一个半个。得彻不妨翻邪成正。将来却是个没量大人。何故只为病多谙药性

得底人。心机泯绝。照用已忘。浑无领览。只守闲闲地。而诸天捧华无路。魔外潜觑不见。深深海底行。漏尽意解所作平常。似三家村里无异。直下放怀。养到恁么处。亦未肯住在。才有纤毫便觉如泰山。似碍塞人便即摆拨。虽纯是理地亦无可取。若取即是见刺。所以云。道无心合人。人无心合道。岂肯自炫。我是得底人。原他深不欲人知。唤作绝学无为。与古人为俦。真道人也

他参活句不参死句。活句下荐得。永劫不忘。死句下荐得。自救不了。若要与佛祖为师。须明取活句。韶阳出一句。如利刀剪却。临济亦云。吹毛用了急须磨。此岂阴界中事。亦非世智辩聪所及。直是深彻本源。打落从前。依他作解。明昧顺逆。以金刚正印印定。挥金刚王宝剑。用本分手段。所以道。杀人须是杀人刀。活人须是活人剑。既杀得人须活得。既活得须杀得。若只孤单则偏堕也。垂手之际却看方便。勿使伤锋犯手。着著有出身之路。八面玲珑照破他方。与下刃亦须紧密始得。稍宽缓即落七落八也。只自己等闲尚不留毫发许。设有亦斩作三段。何况此宗门中从上牙爪遇其中人才拈出。若投机则共用。不投机则刬却。以是为要。无不了底事。切在力行之

    示光禅人

欲得亲切。第一不用求。求而得之。已落解会。况此大宝藏。亘古亘今历历虚明。从无始劫来。为自己根本举动施为。全承他力。唯是休歇到一念不生处。即是透脱不堕情尘不居意想。迥然超绝。则遍界不藏。物物头头浑成大用。一一皆从自己胸襟流出。古人谓之运出家财。一得永得受用。岂有穷极耶。但患体究处根脚不牢。不能彻证。直须猛截诸缘令无纤毫。依倚放身舍命。直下承当。无第二个。纵使千圣出来。亦不移易。随时任运。吃饭着衣。长养圣胎。不存知解。可不是省要径截殊胜法门耶

    示民禅人

先圣一麻一麦。古德攻苦食淡。洁志于此。废寝忘餐。体究专确。要求实证。岂计所谓四事丰饶者哉。及至道不及古。便有法轮未转。食轮先转之义。由是丛林呼长老为粥饭头。得非与古人一倍相反耶。然入随缘变异门。且行第二段。北山延接方来道人。唯仰南亩。今秋适会大稔。觉民禅客觑收刈。临行乞言。因示以前段因缘。贵宗本构末。乃为兼利并照。圆悟通达之人本分事也。勉行之。百草头上有祖师。夹山指出令人荐。宽平田中有大义。百丈展手要人知。若能颗粒圆成。即是单传心印。更或弥望坦然。便证第一圣谛。且出草一句作么生道。满船明月载将归

    示世祥禅人

立志办道之士。于二六时中自照自了。念兹在兹。知有自己脚跟下一段因缘。处圣不增居凡不减。独脱根尘迥超物表。凡所作为不立方所。湛寂凝然。唯万变千化。初无动摇。应缘而彰。遇事便发。靡不圆成。唯要虚静。一切超然。主本既明无幽不烛。万年一念一念万年。透顶透底全机大用。譬如壮士屈伸臂顷。不借他力。则生死幻翳冰消。金刚正体独露。一得永得无有间断。古今言教机缘公案。问答作用并全明此。若脱洒履践得。日久岁深。自然左右逢源。打成一片。岂不见法灯道。入荒田不拣。信手拈来草。触目未尝无。临机何不道。无根兮得活。离地兮不倒。日用尚不知。更向何处讨。切宜消息之

    示谏长老

赵州云。我在南方三十年。除粥饭二时是杂用心处。将知古德为此个事不将作等闲。直是郑重。所以操修觑捕到彻底分明。于一机一境一句一言。悉不落虚。是致世法佛法打成一片。今时要凑泊着实。须是猛利奋发。倒肠换肚。莫取恶知恶见。莫杂毒食。一味纯正。真净妙明。直下踏着本地风光。到安稳大解脱之地。坐断报化佛头凛凛孤危。风吹不入。水洒不着。正体现成。日用有力量。闻声见色不生取舍。着著有出身之路。岂不见。僧问九峰。见说和尚亲见延寿是否。峰云。山前麦熟也未识。得渠亲切用处。便见衲僧巴鼻。所谓杀人刀活人剑。但请长时自着眼看。到出格时。自然知落处也

    示禅人

达磨西来不立文字语句。唯直指人心。若论直指。只人人本有。无明壳子里。全体应现。与从上诸圣。不移易一丝毫许。所谓天真自性本净妙明。含吐十方独脱根尘。一片田地唯离念绝情。迥超常格。大根大智。以本分力量。直下就自己根脚下承当。如万仞悬崖撒手放身更无顾。藉教知见解碍倒底脱去。似大死人已绝气息。到本分地上大休大歇。口鼻眼耳初无相知。手足项背各不相到。然后向寒灰死火上。头头上明。枯木朽株间。物物斯照。乃契合孤迥迥峭巍巍。更不须觅心觅佛。筑着磕着无非外得。古来悟达百种千端。只这便是心。不必更求心。是佛何劳更觅佛。傥于言句上作露布。境物上生解会。则堕在骨董袋中。卒捞摸不着。此忘怀绝照真谛境界也

不与万法为侣者。是什么人。回光自照看。待汝一口吸尽西江水。即向汝道。八角磨盘空里走。参得透目前万法平沈。无始妄想荡尽。德山隔江摇手。便有人承当。鸟窠吹布毛寻有人省悟。得非此段大因缘。时至根苗自生也。亦机感相投有地也。亦当人密运无间借师门发挥。何峭绝如此之难。而超证如此之易。古人以辊芥投针为况。良不虚矣

末后一句都通穿过。有言无言向上向下。权实照用卷舒与夺。不消个勘破了也。谁识赵州这巴鼻。须是吾家种草始得

    示尼修道者

学道之士。初无信向。厌世烦溷长恐不能得个入路。既逢师指。或因自己直下发明。从本已来元自具足妙圆真心。触境遇缘自知落着。便乃守住患不能出得。遂作窠臼。向机境上立照立用。下咄下拍。努眼扬眉。一场特地更遇本色宗匠。尽与拈却如许如解。直下契证。本来无为无事无心境界。然后证羞惭知休歇。一向冥然。诸圣尚觅他起念处不得。况其余耶。所以岩头道。他得底人。只守闲闲地。二六时中无欲无依。可不是安乐法门。昔灌溪往末山。山问。近离甚处。溪云路口。山云。何不盖却。溪无语。次日致问。如何是末山境。山云。不露顶。如何是境中人。云无男女等相。溪云。何不变去。山云。不是神不是鬼。变个什么。如此岂不脚踏实地到壁立万仞处。所以道。末后一句始到牢关。把断要津不通凡圣。古人既尔。今人岂少欠耶。幸有金刚王宝剑。当须遇着知音可以拈出

    示良炉头

金色头陀论劫打坐。达磨少林面壁九年。曹溪四会县看猎。大沩深山卓庵十载。大梅一住绝人迹。无业阅大藏。古圣翘足七昼夜赞底沙。常啼经月鬻心肝。长庆坐破七蒲团。是皆为此一段大因缘。其志可尚。终古作后昆标准。便使致身在长连床上亦不过冥心体究。但令心念澄静。纷纷扰扰处正好作工夫。当作工夫时。透顶透底。无丝毫遗漏。全体现成。更不自他处起。唯此一大机阿辘辘转。更说甚世谛佛法。一样平持日久岁深。自然脚跟下实确确地。只是个良上座。直下契证。如水入水。如金博金。平等一如。湛然真纯。是解作活计。但一念不生。放教玲珑。才有是非。彼我得失。勿随他去。乃是终日竟夜。亲参自家真善知识。何忧此事不办。切须自看

    示谐知浴

此个大法。三世诸佛同证。六代祖师共传。一印印定。直指人心见性成佛。不立文字语句。谓之教外别行单传心印。若涉言诠露布。立阶立梯。论量格内格外。则失却本宗。辜负先圣。要须最初入作。便遇本分人。直截根源。退步就已。以铁石心。将从前妄想见解世智辩聪彼我得失。到底一时放却。直下如枯木死灰。情尽见除到净裸裸赤洒洒处。豁然契证。与从上诸圣不移易一丝毫许。谛信得及明见得彻。此始为入理之门。更须教一念万年万年一念。二六时中纯一无杂。才有纤尘起灭。则落二十五有无出离之期。抵死谩生咬教断。然后田地稳密。圣凡位中收摄不得。始是如鸟出笼。自休自了处。得座披衣。真金百炼。举动施为。等闲荡荡地。根尘生死境智玄妙。如汤沃雪。遂自知时。更无分外底。名为无心道人。以此自修。转开未悟。令如是履践。岂不为要道哉

    示印禅人

道由悟达。立志为先。自博地具缚凡夫。便欲跂步超证直入圣域。岂小因缘哉。固宜操铁石心截生死流。承当本来正性。不见纤尘中外有法。使胸次荡然了无挂碍。施为作用悉根本中出。根本既牢实。能转一切物。是谓金刚正体。一得永得岂假外求。是故古德云。此宗难得其妙。当须子细用心。可中顿悟正因。便是出尘阶堑。古德隔江摇扇吹布毛。便有发机处。至于蓦口[祝/土]劈背棒。亦解桶底子脱。盖缘专一久之一日瞥地。此岂外得之。皆由自证自悟

    示信侍者

学道之要。在深根固蔕。于二六时中照了自己根脚。当未起念百不干怀时。圆融无际脱体虚凝。一切所为曾无疑间。谓之现成本分事。及至才起一毫头见解。欲承当作主宰。便落在阴界里。被见闻觉知得失是非笼罩。半醉半醒打叠不办。约实而论。但于闹哄哄处管带得行。如无一事相似。透顶透底直下圆成。了无形相。不废功用。不妨作为语默起倒。终不是别人。稍觉纤毫滞碍悉是妄想。直教洒洒落落。如太虚空。如明镜当台。如杲日丽天。一动一静一去一来。不从外得。放教自由自在。不被法缚不求法脱。尽始尽终打成一片。何处离佛法外。别有世法。离世法外。别有佛法。是故祖师直指人心。金刚般若贵人离相。譬如壮士屈伸臂顷。不借他力。如此省要。好长时自退步体究。令有个落着谛实证悟之地。即是念念遍参无边无量大善知识也。切切谛信。勉力作工夫。乃善也

    示材知庄

俱胝凡见僧来及答问。唯竖一指。盖通上彻下契证无疑。差病不假驴驼药也。后代不谙来脉。随例竖个指头。谩人不分皂白。大似将醍醐作毒药。良可怜愍。若是真的见透底。始知郑重。终不将作等闲。所谓千钧之弩。不为鼷鼠而发机。是故须具顶[寧*頁]上眼方可入作。后来玄沙拈曰。俱胝承当处。莽卤只认得一机一境。有般拍盲底。随语生解。便抑屈俱胝。以谓实然。殊不知。焦塼打着连底冻。到这里直须子细。切忌颟顸。只如俱胝临迁化去自云。得天龙一指头禅。一生受用不尽。岂徒然哉

曹溪大鉴微时。新州一樵夫也。碌碌无所发明。已数十载。一旦闻客诵经。激其本愿。遂致母出乡。谒黄梅大满。才见数语间投机。隐确坊八个月。既闻秀偈。始露锋铓。五祖举衣钵授之。是时群众竞趁。逐欲夺取。而蒙山道人。最先及之。于大庾岭头知不胜。始悟此衣非可以力争。稽首求法。大鉴以不思善恶本初面目。敛念知归。卢老以时缘未稳。复遁迹四会县猎人中久之。寻抵番禺。吐风旛不动动自于心之语。印宗伸弟子之礼。为之削发登具。由是开大法要。总二千余众。声彻九重。遣贵近降紫泥召之。确然不应度龙象。若让师清源永嘉南阳荷泽司空数十人。皆大宗师。何其韪欤。唯圣贤示化。进退存亡。了然先照。然考其步骤。从微至着。不断世缘。而示妙规百世之下。无与为等。到今数百载。充遍寰海。列刹相望。皆其法孙。钦仰洪范。欲拟其毫末。竭诚罄力。终莫仿佛。惟望后昆有力量者勉旃。聊述梗概尔

圆悟佛果禅师语录卷第十四圆悟佛果禅师语录卷第十五

        宋平江府虎丘山门人绍隆等编

    法语中

    示觉民知库

圆湛虚凝道体也。展缩杀活妙用也。善游刃能操守。如珠走盘如盘走珠。无顷刻落虚。亦不分世法佛法。直下打成一片。所谓触处逢渠。出没纵横。初无外物。净裸裸阿辘辘。以本分事印定。头头上明物物上了。何处更有得失是非好恶长短来。但恐自己正眼未得洞明。是致落在二边。则没交涉也。岂不见永嘉道上士一决一切了。中下多闻多不信

佛祖言教筌罤尔。藉之以为入理之门。既廓然明悟承当得则正体上一切圆具。观佛祖言教皆影响边事。终不向顶[寧*頁]上戴却。近世参学。多不本其宗猷。唯务持择言句论亲疏辩得失。浮沤上作实解夸。善淘汰得多少公案。解问诸方五家宗派语。一向没溺情识迷却正体。良可怜愍。有真正宗师。不惜眉毛。劝令离却如上恶知恶见。却返谓之心行移换摆撼煆炼。展转入荆棘林中。所谓打头不遇作家。到老只成骨董

省要处不消一劄。皮下有血自知落处。苟或踌蹰。则失却鼻头也。七佛已前便与么。直须硬紏紏紧着。头皮分明历落荐取。这一片田地稳密。长时乃自会。退步终不道。我有见处我有妙解。何故。个中若立一丝毫能所见刺。则重过山岳。从上来决不相许。是故释迦文于然灯佛以无法得受记。卢老于黄梅。以本来无物亲付衣钵。至于生死之际。才自担荷。则如灵龟脱壳。应须净秽二边都不依怙。有心无心有见无见。似红炉着一点雪。二六时中透顶透底洒洒落落。游此千圣不同途处。直下令纯熟自然成就。得个绝学无为千人万人罗笼不住底。个真实人也

    送圆首座西归

得道之士。立处既孤危峭绝。不与一法作对。行时不动纤尘。岂止入林不动草入水不动波。盖中已虚寂外绝照功。翛然自得彻证无心。虽万机顿赴。岂能挠其神。千难殊对。而不干其虑哉。平时只守闲闲地。如痴似兀。及至临事为物。初不作伎俩。准拟剸割风旋电转。靡不当机。岂非素有所守也。是故古德道。如人学射。久久方中。悟则刹那履践。工夫须资长远。如鹁鸠儿初生下来。赤骨历地养来餧去。日久时深羽毛既就。便解高飞远举。所以悟明透底正要调伏。只如诸尘境界。常流于中窒碍。到得底人分上无不虚通。全是自家大解脱门。终日作为未尝作为。了无欣厌亦无倦怠。度尽一切而无能所。况生厌堕耶。苟性质偏枯。尤当增益。所不能放教圆通。以沤和力摄化开权俯仰应接。俾高低远近略无差误。行常不轻行学忍辱仙。遵先佛轨仪。成就三十七品助道法。坚固四摄行。到大用现前喧寂一等。如下水船不劳篙棹。混融含摄圆证普贤行愿。乃世出世间大善知识也。古德云。三家村里须自个丛林。盖无丛林处。虽有志之士。亦喜自便。到恁么尤宜执守。唯在强勉以不倦。终至于喧静亦复尔。喧处周旋应变于中虚寂。静处能不被静缚。则随所至处皆我活计。唯中虚外顺有根本者能然

大凡为善知识。应当慈悲柔和善顺。接物以平等。无诤自处。彼以恶求及以恶声名色加我。非理相干讪谤毁辱。但退步自照。于己无慊。一切勿与较量。亦不动念嗔恨。只与直下坐断。如初不闻不见。久久魔孽自销尔。若与之校。则恶声相返。岂有了期。又不表显自己力量。与常流何以异。切力行之。自然无思不服。槌拂之下开发人天。俾透脱生死。岂小因缘。应恬和词色当机接引勘对。辩其来由。验其蹲坐。攻其所偏坠。夺其所执着。直截指示令见佛性。到大休大歇安乐之场。所谓抽钉拔楔解黏去缚。切不可将实法系缀人。令如是住如是执。勿受别人移倒。此毒药也令渠吃着。一生担板赚误。岂有利益耶

佛祖出兴。特唱此段小因缘。谓之单传心印不立文字。语句接最上机。只贵一闻千悟。直下承当了修行。不求名闻利养。唯务透脱生死。今既作其儿孙。须存他种草。看他古来有道之士。动是降龙伏虎。与神明受戒。攻苦食淡大忘人世永谢尘寰。三二十年折脚铛煮。饭吃。遁迹埋名往往坐脱立亡。于中一个半个。诸圣推出建立宗风。无不禀高行。务报佛恩流通大法。始出一言半句。抑不得已。明知是接引入理之门。敲门瓦子。其体裁力用。不妨为后昆模范。当宜师法之转相勉励追复古风。切忌希名苟利兹深祝也

    示枢禅人

解语非干舌。能言不在词。明知舌头语言。不是倚仗处。则古人一言半句。其意唯要人直下契证本来大事因缘。所以修多罗教如标月指。知是般事便休。行履处绵密。受用时宽通。日久岁深不移易。拈弄收放得熟。小小境界悉能照破断割不留眹迹。及至死生之际。结角罗纹不相参杂。湛然不动翛然出离。此腊月三十日涅槃堂里禅也

    示裕书记

踏着实地到安稳处。时中无虚弃底工夫。绵绵不漏丝毫。湛寂凝然。佛祖莫能知。魔外无捉摸。是自住无所住大解脱。虽历无穷劫。亦只如如地。况复诸缘邪安住。是中方可建立。与人抽钉拔楔。亦只令渠无住着去。此谓之大事因缘

如来有密语。迦叶不覆藏。迦叶不覆藏。乃如来真密语也。当不覆藏即密。当密即不覆藏。此岂可与系情量立得失存窠窟作解会者举耶。透脱到实证之地。向出格超宗顶[寧*頁]上领始得。既已领略。应当将护。遇上根大器。方可印受也

秉拂据位称宗师。若无本分作家手段。未免赚误。方来引他入草窠里打骨董去也。若具金刚正眼。须洒洒落落。唯以本分事接之。直饶见与佛齐。犹有佛地障在。是故从上来行棒行喝。一机一境一言一句。意在钩头。只贵独脱。勿使依草附木。所谓驱耕夫之牛。夺饥人之食。若不如是。尽是弄泥团汉

方来衲子。有夙根作工夫。蓦地得入者。不遇真正宗师。返引他作露布。堕在机境中。无绳自缚半前落后。似是不是最难整理。要须识其病脉辩其落着。征其所偏坠。而发起之。俾舍执着住滞。然后示以本分正宗。使无疑惑。了然得大解脱。居大宝宅自然趁亦不去。可以洪济大法传续祖灯。堪报不报之恩也

黄龙老南禅师。昔未见石霜。会一肚皮禅。翠岩悯之劝谒慈明。只穷究玄沙语灵云未彻处。应时瓦解冰消。遂受印可。三十年只以此印。拈诸方解路瘥病。不假驴驼药。紧要处岂有如许多佛法也。大宗师为人。虽不立窠臼露布。久之学徒妄认亦成窠臼露布也。盖以无窠臼为窠臼。无露布作露布。应须及之令尽。无令守株待兔认指为月。鉴在机先。风尘草动亦照其端倪。况应酬扰扰哉。非胸次虚静。无一法当情。安能圆应无差先机照物耶。此皆那伽在定之效也

临济金刚王宝剑。德山末后句。药峤一句子。秘魔杈俱胝指。雪峰辊毬。禾山打鼓。赵州吃茶。杨岐栗棘蓬金刚圈。皆一致尔。契证得直下省力。一切祖师言教无不通达。唯在当人善自护持尔

佛智裕公。久参遍历。一言相契。从前证解并脱去。卓然超绝。遂分座训徒。传持流通此大法印。因书法语以赠

    示粲禅人

赵州和尚见僧唤云。近前来。僧近前。州云。去多少省力。若荐得乃是十成完全。若作如之若何。则知见生也

唐朝古德英禅师微时。事田运槌击块。见一大块戏。以槌猛击之。应时粉碎。蓦地大悟。自此散诞为不测人。颇彰神异。有老宿拈云。山河大地。被这僧一击百杂碎。献佛不假香多。诚哉是言

    示泉禅人

参问要见性悟理。直下忘情绝照。胸襟荡然如痴似兀。不校得失不争胜劣。凡有顺违悉皆截断令不相续。悠久自然到无为无事处。才毫发要无事。早是事生也。一波才动万波随。岂有了期。他时生死到来。脚忙手乱。只为不脱洒。但以此为确实。自然闹市里亦净如水。岂有己事不办耶

才有是非纷然失心。直这一句惊动多少人。做计较。若承当得。坐得断。透出威音王那畔。若随此语转。特地纷然。自回光返照始得。如来禅祖师禅岂有两种。未免谙含各分皂白。特地乖张。事理机锋一时坐断。是打净洁毬子。还知谛当着实处么。放下看取

    示杰禅人

行脚参请。既依附知识于大丛林。陪清高雅众久矣。一旦亲缘须着落归。动是个千里远行。要须以自己力量不忘践履。直须行处不生尘。况此段事不道在。善知识边便有。居乡井时便无也。所谓暂时不在如同死人。正当在时。亦不起模画样。虽则平常。而滴水滴冻卓然绝识。成个无为无事无心事业。表里洞然无际。不与万法为侣。不与千圣同途。深根固蔕只守闲闲地。养来养去不忧不彻。但尽凡情作自己工夫。勿管外缘。勿逐名利起我见竞胜负。是故古德道。任运犹如痴兀人。他家自有通人。爱杰知庄倏来告别求警策。因书此语授之

    示成修造

蒋山门下。无禅可说无道可传。虽聚半千衲子。唯以个金刚圈栗棘蓬。跳者着力跳。吞者用意吞。莫怪无滋味太崄峻。或若蓦地体得。如昼锦还乡。千人万人只仰羡得。要且觅他所从来不得。所谓人人本分事也。才生心动念承当担荷。早不本分了也。直得万机休罢千圣不携。亦犹有依倚在。快须摆拨透脱那边去始得。所以道。但有纤毫即是尘。举意便遭魔所挠。成就一切总只由他。破坏一切亦只由他。奇特殊胜缘。恒沙功德藏。无量妙庄严。超世希有事。皆所成就。悭贪憎妒情识执着。有为有漏垢染杂乱。解路名相知见妄想。皆所破坏也。唯他能转一切物。一切物不能转他。虽无形段面目。而包括十虚含凡育圣。若有取之即堕见刺。卒摸索不着

诸佛开示祖师直指唯心妙性。径截承当不起一念。透顶透底无不现成。于现成际不劳心力。任运逍遥了无取舍。乃真密印也

    示杲书记

临济正宗。自马师黄檗阐大机大用。脱罗笼出窠臼。虎骤龙驰星飞电激。卷舒擒纵皆据本分。绵绵的的到兴化风穴唱愈高机愈峻。西河弄师子。霜华奋金刚王。非深入阃奥亲受印记。皆莫知端倪。徒自名邈只益戏论。大抵负冲天气宇。格外提持。不战屈人兵。杀人不贬眼。尚未仿佛其趣向。况移星换斗。转天轮回地轴耶。是故示三玄三要。四料简四主宾。金刚王宝剑。踞地师子。一喝不作一喝用。探竿影草。一喝分宾主。照用一时行。许多落索多少学家抟量注解。殊不知。我王库内无如是刀。弄将出来看底。只贬得眼。须是他上流契证验认。正按旁提。须还本分种草。岂假梯媒。只如宝寿开堂。三圣推出一僧。寿便打。圣云。尔恁么为人。非独瞎却这僧眼。瞎却镇州一城人眼去在。寿掷下拄杖便归方丈。兴化见同参来便喝。僧亦喝。化又喝。僧复喝。化云。尔看这瞎汉。僧拟议。直打出法堂。侍者问。有何相触误。化云。是他也有权也有实。我将手向伊面前横两遭。却不会。似此瞎汉不打。更待何时。看他本色宗风迥然殊绝。不贵作略只钦他眼正。要扶荷正宗提持宗眼。须是透顶透底彻骨彻髓。不涉廉纤迥然独脱。然后的的相承。可以起此大法幢。然此大法炬。继他马祖百丈首山杨岐。不为忝窃尔

    示韩朝议

乃佛乃祖直指此大法。于人人脚跟下洞照。如千日并出。但趣外奔逸久。不能自信有如是大威德光明。唯务作聪明立知见。向业惑中以谓出乎等夷。炫耀自得向人间世。所习古今博究广览。谓穷极底蕴。殊不知。萤火之光岂比太阳。所以古之奇杰之士颖脱之性。就近而论。如裴相国杨大年之俦。投诚放下。就宗师决择。刬去浮尘知见。大彻大悟。始能超轶。与老禅硕德抗行履践。到临合杀结角头。自解撒手克证大解脱。岂小事哉。今既明敏不减前辈。平时学业才力迈往于世路久之。虽知宗门有此段因缘。谓不出我所宗尚。殊不着意。以夙昔大缘相值。欧峰经年会聚。一闻举扬即起深信回光返照。顾人间如梦如幻。随大化变灭。乃虚妄尔。唯此千劫不坏不移易。一切圣贤根本。乃造物之渊源。印定自己。若一发明七通八达。何往不自得哉。是知宿世赤曾熏炙遇缘。而彰见于行事。岂非自性耶。然能自检点。二六时中学佛法。已是杂用心。则去却佛法。乃真净界中行履矣。但请依此一切不杂。即纯一洞然。无爱憎离取舍。不分彼我不作得失。一切法坦然。皆我家不思议处。净妙圆明受用之物尔。须令此心长时现前。不堕沉昏不生聪慧。入平等安闲寂静境界。那有恶作业缘识情干挠得此本妙光明也。只恐临境界面前都卢忘失。依前纷乱则不堪也。古之修行亦只以自所证入。时中照了截断尘劳。教活卓卓地。悠久三二十年纯熟。超出生死不为难。着力在行处。不只空高谈说之而已。古云。说得一丈不如行得一尺。盖定慧之力。回转业缘。正要惺惺地勇猛果决。千百生中当受用。其余古人机缘语句。不必尽要会之。但一着分明。则着着如此。千变万化岂移变得渠力用哉。内心既虚外缘亦寂。着衣吃饭本自天真。不劳雕琢。若或立胜见负我能。即祸事也。切须照管。勿作此态。由是可入。无我真实平等如如。不动不变净妙清凉。稳密田地矣。志公云。不起纤毫修学心。无相光中常自在

    示曾待制

禅非意想。道绝功勋。若以意想参禅。如钻冰求火掘地觅天。只益劳神。若以功勋学道。如土上加泥眼里撒沙。转见困顿。傥歇却意识息却妄想。则禅河浪止定水波澄。去却功用休却营为。则大道坦然七通八达。是故僧问石头。如何是禅。头云碌砖。僧云。如何是道。头云。木头。此岂意想功勋所能辩哉。除非直下顿领截流便透。则禅道历然。才拟作解则千里万里。要是向来世智辩聪。顿然放却消遣令尽。自然于此至实之地。自证自悟。而不留证悟之迹。翛然玄虚通达乃善

马大师尝举楞伽经。以佛语心为宗。无门为法门。乃云。诸人要识佛语心么。只尔如今语便是心。心便是佛。故云佛语心乃是宗也。此宗无门乃是法门。古人太杀老婆拖泥涉水。若一举便透。犹较些子。或穷研义理。卒摸索不着

    示智祖禅德

世尊拈华迦叶微笑。二祖礼拜达磨傅心。岂有他哉。箭锋相拄也。当其神契理御。非言思所测。唯知有向上宗风者证之。虽千万亿载。犹旦暮尔。是故乃佛乃祖求人初不草草。要是纯刚打就利根上智。然后提其要击其节。如胶投漆。举一明三阿辘辘地。无窠窟绝渗漏底。始可首肯。更须淘炼。到盘错交加人所不能穷诘辨别处。绰绰然游刃有余。当受用时。浸淫露手段。有超宗越格。不傍师旨独出胸襟。壁立千仞惊群敌胜。方堪付授。法既不轻道亦尊严。所谓源深流长也

从上古德。动尽平生。或三十二十年。靠个入处。期彻头彻尾去。志既有力用心坚确。是以成就得来掷地金声。大丈夫儿。攀上景仰不得不然。彼既能尔。我岂不能耶。况透脱死生穷未来际。一得永得当深固根本。根本既固。枝叶不得不郁茂。但于一切时令长在。勿使走作。湛湛澄澄吞烁群象。四大六根皆家具尔。况知见语言解会耶。一时到底放下。到至实平常大安稳处。了无纤芥可得。只恁随处轻安真无心道人也。保任此无心究竟佛亦不存。唤甚作众生菩提亦不立。唤甚作烦恼翛然永脱。应时纳祐。遇茶吃茶遇饭吃饭。纵处阛阓如山林。初无二种见。假使致之莲华座上。亦不生忻。抑之九泉之下。亦不起厌。随处建立又是赢得边事。何有于我哉。大迦叶云。法法本来法。无法无非法。何于一法中。有法有不法。古人得旨之后。多深藏不欲人知。恐生事也。抑不得已被人捉出。亦不牢让。盖无心矣。至于垂慈示方便。亦只随家丰俭。如俱胝一指。打地唯打地。秘魔擎叉。无业莫妄想。面壁降魔。舞笏骨剉。初不拘格辙胜负。唯务要人各知归休歇。不起见刺向鬼窟里弄精魂。卓卓叮咛到脱体安隐之地。乃妙旨也。伶利汉。脚跟须点地。脊梁要硬似铁。游人间世幻视万缘。把住作主不徇人情。截断人我脱去知解。直下以见性成佛直指妙心为阶梯。及至作用应缘不落窠臼。办一片长久。守寂淡身心。于尘劳中透脱去。乃善之又善者也

    示诸禅人

道本无言。法本不生。以无言言显不生法。更无第二头。才拟追捕。已蹉过也。是故祖师西来特唱此事。只贵言外体取机外荐取。自非上上根器。何能蓦尔承当得。然有志于是者。岂计程限。要须立处孤危。办得一刀两段。猛利身心放下复子靠着个似咬猪狗恶手段底。尽情将从前学解露布粘皮贴肉知见。一倒打揲。却使胸次空劳劳地。己思不露一物不为。便能彻底契证。与从上来不移易一毫发许。直得如此。更须知有向上超师作略始得。所以古者问佛向上。答非佛。又答。方便呼为佛。则见性成佛乃筌蹄尔。是中云何指东画西。直须密契自能将护。方得洒洒落落。更说甚证涅槃契生死。皆增语也。虽然只山僧恁么道。也未可取为极则。始免佛病祖病。大丈夫汉。图心要参。岂可立限剂耶。但办却深信一往向前。未有不脚踏着实地者。日新日新日日新。日损日损日日损退步到底便是也至了是亦不立此正是作工夫处

    示蒋待制

襄阳郡王常侍。参沩山大圆得旨。有僧从沩山来。常侍问。山头老汉有何言句。僧云。人问如何是祖师西来意。山竖拂子。常侍云。山中如何领解。僧云。山中商量。即色明心。附物显理。常侍云。会便会。着甚死急。汝速去。侍有书与老师。僧驰书回。沩山折见画一圆相。于中书个日字。沩山呵呵大笑云。谁知吾千里外有个知音。仰山云。也只未在。沩山云。子又作么生。仰山于地上作一圆相。书个日字。以脚抹之而去。看他得底人步骤趣向。岂守窠窟耶。个里若善观其变。则能原其心。既能原其心。则有自由分。既有自由分。则不随他去也。既不随他去。何往而不自得哉

每接士大夫。多言尘事萦绊未暇。及此待稍拨剔了。然后存心体究。此虽诚实之言。只以尘劳为务。头出头没烂骨董地。熟了只唤作尘事。更待拨却尘缘。方可趣入。其所谓终日行而未尝行。终日用而未尝用。岂是尘劳之外。别有此段大因缘耶。殊不知。大宝聚上放大宝光辉天焯地。不自省悟承当。更去外求转益辛勤。岂为至要。若具大根器。不必看古人言句公案。但只从朝起正却念静却心。凡所指呼作为一番。作为一番再更提起审详看。从何处起是个甚物作为。得如许多。当尘缘中一透。一切诸缘靡不皆是。何待拨剔。即此便可超宗越格。于三界火宅之中。便化成清净无为清凉大道场也。法华经云。佛子住此地。即是佛受用。经行及坐卧。常在于其中

    示张国太

即心即佛。已是八字打开。非心非佛。重向当阳点破。不寻其言。一直便透。方见古人赤心片片。若也踌蹰。则当面蹉过也

不与万法为侣底。是什么人。待尔一口吸尽西江水。即向汝道。多少径截。何不便与么承当。更入他语句中。则永不透脱。多见学者。只言卜度下语要求合头。此岂是要透生死。要透生死除非心地开通。此个公案乃是开心地钥匙子。只要明了言外领旨。始到此无疑之地矣

昔修山主要见地藏。自陈此番来见和尚。经涉许多山川。极是辛苦。地藏指云。许多山川于汝也不恶。渠便桶底子脱去。似此岂假多言道途之间也。须保任始得

    示方清老道友

老达磨来自竺干。岂尝持一物。及游梁历魏面壁少林。无人识渠。独可祖效勤立雪断臂。始略垂慈。由此印心。若谓无言。从何而入。如谓有言。向伊道甚。将知须是个人始十分领略。乃无渗漏。所以入此门来。要是根器猛利。能疾速弃舍从前知见解路。使胸次空劳劳不留毫发。洞然虚凝言思路绝。直契本源泯然无际。自得本有无得妙智。方号信及见彻。犹有无量无边莫测莫量大机大用在。傥留些能所。堕在缘尘。则卒急未便相应。是故古德劝人直下休去歇去。此段譬如快鹰快鹞捎云突日迷风透青。掀腾直截不容拟议。苟或踟蹰乃蹉过也。其为教外别行则可知矣。既有志于是。放下着觌体承当一切现成。则初祖不曾来。自己亦无得

    示李嘉仲贤良

全心即佛全佛即人。人佛无异始为道矣。此谛实之言也。但心真则人佛俱真。是故祖师直指人心。俾见性成佛。然此心虽人人具足。从无始来清净无染。初不取着。寂照凝然。了无能所。十成圆陀陀地。只缘不守自性妄动一念。遂起无边知见漂流诸有。脚跟下恒常佩此本光。未常霭昧。而于根尘枉受缠缚。若能蕴宿根本。从诸佛祖师直截指示处。便倒底脱却。炙脂衲袄。赤条条净裸裸。直下承当。不从外来不从内出。当下廓然明证此性。更说甚人佛心。如烘炉上着一点雪。何处更有如许多忉怛也。是故此宗不立文字语句。唯许最上乘根器。如飘风疾雷电激星飞。脱静契证。截生死根破无明壳。了无疑惑。直下顿明。二六时中转一切事缘。皆成无上妙智。岂假厌喧求静弃彼取此。一真一切真。一了一切了。总万有于此心。握权机于方外。而应物现形无法不圆。何有于我哉。要须先定自己着落。立处既硬纠紏地。自然风行草偃。所以王老师十八上便解作活计。香林四十年乃成一片。尘劳之俦为如来种。只在当人善自看风使帆。念念相续心心不住。向此长生路上行履。即与佛祖同得同体同作同证。况百里之政柄在手头安民利物即是自安。万化同此一机。千差并此一照。尽尘沙法界可以融通。何况人佛无异耶

    示远猷奉议

从上径截一路。直拔超升无出。直指人心见性成佛。但此心渊奥。脱去圣凡阶级。只贵利根上智。于无明具缚窠窟中不动纤毫。直下顿契廓彻灵明。与有情无情有性无性同体。与大法相应发起作用。透古超今骑声盖色。虚而灵寂而照。无量无涯不思议大解脱。一一七穿八穴。了无回互。便识落着。所以乃佛乃祖谓之单传密付。如印印空如印印水如印印泥。万德昭然十方坐断。独证独超初无依倚。若起见作相则没交涉也。今时大有具种性之士。能始末觑破幻缘幻境。勇猛奋志向个边来。亦有久存诚探赜者。然患缺方便力。止以知见解会为明了。殊不知。全坐了但是识心。纵解到佛边。穷到修证尽头处。不出指踪在。是故古来作家宗师。不贵人作解会。唯许人舍知见。胸中不曾留毫发许。荡然如太虚空。悠久长养纯熟。此即是本地风光本来面目也。到此亘古亘今之地。脱离生死有甚难也。如裴相国庞居士样。直以信得及便得力。受用自在。尘缘幻境。岂从别处生。若脚下谛实。二六时中能转一切物。而无能相等闲。空牢牢地不生心动念。随自天真平怀常实。便是从宦游干。斡悉皆照透。承那个恩力。既识渠如下水船相似。略左右照顾。扶持将去。自然速疾与般若相应。此禅流所谓自做工夫。触处无有虚弃底时节。绵绵相续办长久不退转心。不必尽弃世间有漏有为。然后入无为无事。当知元非两般。若怀去取则打作两橛也。一切时一切处。唯以此为实在力行之当截断众流得大安乐矣

圆悟佛果禅师语录卷第十五圆悟佛果禅师语录卷第十六

        宋平江府虎丘山门人绍隆等编

    法语下

    示宗觉大师

佛语心为宗。宗通说亦通。既谓之宗门。岂可支离去本逐末随言语机境作窠。窟要须径截超证透出心性玄妙胜净境界。直彻绵密稳当向上大解脱大休大歇之场。等闲虽似空豁豁地。而力用圆证不拘限量。千人万人罗笼不住。所以迦文老人久默斯要。三百余会略不明破。但随机救拔。候时节到来乃于灵山。露面皮拈出。独有金色头陀。上他钓钩。谓之教外别行。若谙此旨。则威音已前漏逗了也。点化将来虽随类化身。千般伎俩万种机缘。无不皆是个一着子。此岂单见浅闻存知解堕机括者所可测量。是故从上来。行棒行喝辊毬擎叉吃茶打鼓插锹牧牛彰境智据坐掩门唤回叱咄与掌下踏。莫不皆本此。唯本色衲子。自既了悟透彻。又复遇大宗师恶手段淘汰煆炼。到师子咬人不随药忌。直截斩豁处。方可一举便知落处。如师子入窟出窟。踞地返掷。何人可测量哉。此门不论拖泥涉水。草里辊打葛藤眼麻眯三搭不回者。唯是八面受敌。未举先知未言先契。自然水乳相合。得坐披衣养得纯熟待霜露果熟出头来。便与么用。始合祖先本因地。发行一周佛事。所以道。要穷恁么事。须是恁么人。若是恁么人。不愁恁么事

    示一书记

英灵衲子。蕴卓识奇姿慷慨隳冠。视身世声名。如游尘净云谷响。以夙昔大根器。知有此段。超生出死绝圣越凡。乃三世如来所证金刚正体。历代祖师单传妙心。跂步蹴踏作香象金翅。要驰骤飞腾于亿千万类之上。截流摩霄。岂肯为鸿鹄燕雀。局促于高低胜负较目前。电光石火间瞥转利害耶。是故古之大达。不记细故不图浅近。发片志欲高超佛祖荷担一切。所不能承当之重任。普津济四生九类。拔苦与安。破障道愚昧。折无明颠狂毒箭。拈出法眼见刺。使本地风光澄霁。空劫已前面目明显。悉心竭力不惮寒暑。废寝忘[(歹*又)/食]刻意尚行。洁清三业。向三条椽下死却心猿杀却意马。直使如枯木朽株顽石头相类。蓦地穿透岂从他得哉。发大伏藏。然暗室明炬。拟艨艟于要津。证大解脱。不起一念顿成正觉。且通个入理之门。然后升普光明场。据无漏清净殊胜伟特法空之座。口海澜翻奋无碍四辩。才立一机垂一句现一胜相。普使凡圣有情无情。俱仰威光同受庥荫。尚未是绝功勋处。更转那头。千圣罗笼不住。万灵景仰无门。诸天无路捧华。魔外那能傍觑。放却知见。卸却玄妙。扬却作用。唯饥[(歹*又)/食]渴饮而已。初不知有心无心得念失念。何况更恋着从前学解谛句。奇言理性分剂名相。桎梏佛见法见。动地掀天世智辩聪。自缠自缚入海算沙。有何所靠耶。等是大丈夫。应务敌胜惊群。满自己本志愿。乃为本分大心大见大解脱无为无事真道人也

    示胜首座

释迦老多子塔前分半座。已密授此印。尔后拈华是第二重公案。至于付金襕鸡足山中候弥勒。是多少节文也。达磨迢迢自西竺游梁历魏。冷坐少林。深雪之中有个断臂老子。解觑破不免漏泄分付伊。谓之单传密记。子细究之。一场败阙。自此便喧传西来旨意。世间随流将错就错。满地流行分五家七宗。递立门户提唱。就实穷之。端的成得甚么边事。是故从来达人。不吃这般茶饭。且如何却是谛当。将知六合外着得眼。早自别也。况无边香水海浮幢王刹表下视底。乃少知落着。所以道。此大丈夫事。扑迭掀豁步骤作略。唯同风契证始善弘荷。终不撒沙撒土。遂与释迦金色碧眼神光。共一坐具。等闲垂手。杀人活人。初无窠窟。只贵紧峭万苦千辛至崄至毒。下得断命手脚。然后不虚印授也。白云师翁云。神仙秘诀父子不传

    示无住道人

维摩经。依无住本立一切法。金刚经。应无所住而生其心。古德云。一切无心无住着。世出世法莫不皆尔。使有住则胶固。岂得能变通耶。日月住则无昼夜。四时住则失岁功。唯其无住。乃所以流于无穷。是故住于无所住。所以转凡成圣。即无作无为无住妙用。于万有中得大解脱。既达此意见此道。唯力行不倦。乃真道人也

    示元长禅人

佛语心为宗。达磨传此者矣。而马师为蛇画足。慈悲落草乃云。诸人欲识佛语心么。已是漏逗了也。更言只如今语便是佛语。此语出于自心便是佛心。若举扬正宗作如是话会。如何出得作家八十四人耶。是故从上来行正令底。视之如将恶水浇泼人。成甚模样应知这老子太杀屈曲。事不获已。然今学者尚看他底不破。只管落语言执解会。认光影做窠窟。好不性燥也。可中有个生铁铸就手里握得。顽石粉碎眼目定动。拟议不来一绰便透。更说甚佛语心。如之若何。直饶千佛万祖躬亲动地放光如云如雨。行棒行喝雷奔电激。不消个热不采等闲。凡不收圣不管。更唤甚作生死菩提涅槃烦恼。不如饥来吃饭困来打眠。此乃稍稍类他家种草也。所以地藏道。尔南方佛法浩浩地。争如我种田博饭吃十成。是以此为事彻到无事。如斩一綟丝一斩一切断。把断世界不漏丝毫。诸见不生了无渗漏。以长岁月不动不退。靠之自然成办。香林四十年方打成一片。沩山三十载牧一头水牯牛。既有此志深宜长久。乃能堪报不报之恩。是真出家大解脱衲子也

    示超然居士赵判监

曹山辞。悟本问。向甚处去。云不变易处去。复征。不变异处岂有去耶。答云。去亦不变异。自非踏着实地。安能透彻如此。岂以语言机思所可测量哉。盖履践深极到无渗漏之致。然后罗笼不住。学道之士立志。外形骸一死生。混古今绝去来。要须攀上流造诣。至真谛实渊奥阃域。打办自己脱白露净。无丝毫意想堕在尘缘。直下心如枯木朽株。如大死人无些气息。心心无知念念无住。千圣出来移换不得。乃可以向枯木上生华。发大机起大用。兴慈运悲。乃无功之功。无作之作。岂落得失是非哉。才留一毫毛。则抵梧于生死界。自己未能度。安可度人。维摩大士不住金粟。住入酒肆淫坊。作大解脱佛事。庞老子补处应身。不住兜率陀。弃却珍宝。汉江织笊篱。与大宗师击扬与夺。此段从上体裁。莫不皆尔。要须滴水滴冻不拘朝野。陶冶煆炼如曹山摩诘老庞。乃可以不废悲愿。不亦宜乎。自余人间世纷纭尘坌。何足致胸次哉

    贵妃乔氏求法语

当人脚跟下一段事。本来圆湛不曾动摇。威音佛前直至如今。廓彻灵明如如平等。只为起见生心分别执着。便有情尘烦恼扰攘。若以利根勇猛。身心直下顿休。到一念不生之处。即是本来面目。所以古人道。一念不生全体现。六根才动被云遮。多见聪明之人。以妄心了了。放此妄心不下逗到歇至不动处。不肯自承当本性。便唤作空豁豁地。却拟弃有着空。是大病。若有心弃一边。便是知解。不能彻底见性。此性非有不须弃。此性非空不须着。要当离却弃著有无。直下贴贴地。圆湛虚凝。翛然安稳。便自能信此真净妙心。饷间被世缘牵拖。便能觉得不随他去。直须长时虚闲自做工夫消遣诸妄。使有个自家省悟之处始得。古人云。不离当处常湛然。觅则知君不可见

    示丹霞佛智裕禅师

祖师宗风。步骤阔远。迥出教乘。单提正印。灵山拈华。而饮光笑领。龙猛示圆相。而提婆中的。少林觅心。而二祖超证。卢老说偈。而大满付衣钵。人皆以为密传。鞠其端倪乃是纳败。岂道妙深极之旨止如是而已。要须如天之高地之厚海之渊虚空之广。尚未仿佛。信过量大解脱人。回天转地。吸海枯竭。喝散虚空。奋大机显大用。于无边香水海浮幢刹外。斩魔外见网。摧佛祖化权。揭示不可示。拈提不可提之奥。尚未为的。则雪峰鳌山得道。云岩始终不知有。乃戏论尔。应须生铁铸就心肝。杀人不眨眼手段。乃可略露风规。贵慧命流于无穷。差可人意耳

    示杨无咎居士

佛祖出兴于世。以大悲愿力。起无缘慈。唯务引接。利智上根具大器量。堪委任大解脱上上胜妙玄机。作人所不能为。超群绝众。可以弹指证无生。可以立地越果海。眼观东西意在南北。如快鹰俊鹞戛戛腾空。迷风曜日捎玉兔拂金鸡。英灵掀豁乃拈当头末上一着子。似电闪星飞不容拟议。待伊全体脱去。罗笼直下不费一毫指点。遂乃披襟透顶透底领略即两手分付。是故体裁步骤。如狞龙之得水。似猛虎之靠山。云突突风飐飐。倾人肝胆耀人心目。方可谓之本家种草。所以维摩大士大集会。魔王现首楞严定。魔界行不污菩萨之俦。与夫文殊普贤金色头陀之类。皆离伦拔萃。而一旦举华密传。岂常事哉。以至达磨西来。神光瞥地自尔。多没量大人特达精通。只向动用瞬扬语默舒卷纵擒与夺显发底事。长时已思不露等闲兀兀地。若百不知百不会底人。及乎挨拶着。便见惊群动众。虽然鞠共至趣。初无如许多事。唯直下明妙一切无心而已。苟能弃去学解执着。放教闲闲地。圣谛亦不为。自然契合从上来纲宗。便可入此选佛场中。转度未度转化未化。得不是再来人间世不依倚一物无为绝学真正出格大道人耶。诏使观察杨公无咎。高识远见博学多能。而于祖道尤深造诣。智鉴机警。未举先知。未言先透。在都下日。获参陪。兹沿帝命使宣抚司。再会锦官。特辱道照临。还索葛藤。因出此纳败缺云

    示成都府雷公悦居士

如今照了本心圆融无际。色声诸尘那可作对。迥迥独脱虚净明妙。要须彻底提持勿令浮浅。直下高而无上。广不可极。净裸裸圆垛垛。无漏无为。千圣依之作根本。万有由之建立。应须斗顿回光自照令绝形段。分明圆证万变千化无改无移。谁之金刚王。谓之透法身。饷间行住坐卧无不透彻。物物头头靡有间隔。唤作干白露净单明自心。不可只么守之。守住便落窠窟。却须猛割猛断十分弃舍转舍转明转远转近。抵死打叠令。断却命去。始是绝气息人。方解向上行履。若论向上行履。唯己自知。知亦不立。释迦弥勒文殊普贤德山临济。不敢正眼觑着。岂不是奇特士。一棒上一喝下。一句一言。若细若粗。若色若香。一时穿透。方称无心境界。养得如婴儿相似纯和冲淡。虽在尘劳中。尘劳不染。虽居净妙处。净妙收他不住。随性任缘饥[(歹*又)/食]渴饮。善尚不起念。恶岂可复为。所以道随缘消旧业更不造新殃

道贵无心。禅绝名理。唯忘怀泯绝。乃可趣向。回光内烛。脱体通透。更不容拟议。直下桶底子脱。入此大圆寂照胜妙解脱门。一了一切了。只守闲闲地。初不分彼我胜负。才有毫芒见刺。即痛刬之。放教八达七通自由自在。长养绵密。千圣亦觑不见。自己尚似冤家。只求得远离不隈傍。翛然澄净。虚而灵寂而照。勇猛断割彻底。无纤毫挠胸次。王老师谓之作活计。赵州除粥饭二时是杂用心。悠久践履使纯熟。乃合从上来无心体道。密密作用。自见工夫到下梢结角头。自然如悬崖撒手。岂不快哉

    书

    与耿龙学书

妙喜示来教见。矻矻于此。意况甚浓。真不忘悲愿也。而以宗正眼。照破义路情解。透见肝胆。何明眼如此。正宗久寂寥。后昆习窠臼守箕裘转相钝致。举世莫觉其非。大家随语生解。祖道或几乎息矣。不有超卓颖悟之士。何以规正哉。此真正念乃真外护也。时节扰扰山居领众。亦未可保全。尚未有可乘之便为转身之计尔。杲佛日。一夏遣参徒踏逐山后古云门高顶。欲诛茅隐遁。其志甚可尚。今令谦去。山叟为书数语及疏头。亦与辍长财成之。可取一观也。渠欲奉锄。正在高裁也

    拈古上

举。百丈再参马祖。祖见来拈拂子竖起。百丈云。即此用离此用。祖挂拂子于旧处侍立片时。祖云。尔已后鼓两片皮如何为人。丈取拂子竖起。祖云。即此用离此用。丈挂拂子于旧处。马祖便喝。百丈大悟。后来谓黄檗云。我当时被马祖一喝。直得三日耳聋。汾州云。悟去便休。说什么三日耳聋。石门云。若不是三日耳聋。争承当得这一喝。雪窦云。要会三日耳聋么。大冶精金应无变色。师云。然则作家共相提唱。不妨各有为人眼。要且只明得马祖百丈大机。未明马祖百丈大用。不惜眉毛露个消息也。要诸方检责。还知这一喝么。直似奋雷霹雳。听者丧胆亡魂。要会三日耳聋。正如击涂毒鼓。闻者丧身失命。举拂子云。或有个问。即此用离此用。和声便打。随后与喝。复云。还见马祖百丈么

举。僧问云门。佛法如水中月是否。门云。清波无透路。僧云。和尚从何得。门云。再问复何来。僧云。便恁么去时如何。门云。重叠关山路。师云。清波万里湛寂凝然。宝月凌虚光吞群象这僧泛一只船。入云门法海里。引得一阵猛风看伊把柁张帆也不易当抵。及至下梢。可惜输却一筹。且道。是什么处是输处。试辨看

举。翠岩示众云。一夏与兄弟东语西语。看翠岩眉毛在么。师云。输机是算人之本。翠岩坐却人舌头。无鹐啄处。长庆云。生也。因事长智。保福云。作贼人心虚。是精识精。门云。关。据款结案。虽宗师竞酬。还截得翠岩脚跟么。不蹑前踪。试请道看

举。僧问云门。初秋夏末前程。或有人问。未审对他道什么。门云。大众退后。僧云。过在什么处。门云。还我九十日饭钱来。师云。这僧贪观白浪。云门见机而作。虽则截铁斩钉。未是本分草料。有问崇宁。只对道。驴事未了马事到来。待伊如何若何。劈脊便棒

举。赵州云。老僧答话去也。解问底置将一问来。僧出礼拜。赵州云。比来抛塼引玉。却引得个墼子。后来法眼举问觉铁嘴。此意如何。觉云。与和尚说个喻。如国家拜将相似。问云何人去得。有云某甲去得。答云。汝去不得。法眼云。我会也。师云。诸方尽道。赵州得逸群之用。一期间施设。不妨自在。这僧要击节扣关。电光中卒着手脚不办。觉铁嘴能近取譬不坠家声。法眼有通方鉴便知落处敢问。既是宗师。为什么抛塼只引得个墼子。试参详看

举。玄绍二上座见乌臼。乌臼问。近离什么处。僧云江西。臼便打。僧云。久响和尚有此机要。臼曰。汝既不会。第二个近前。其僧茫然。臼亦打云。同坑无异土。参堂去。雪窦云。宗师眼目须是恁么。如金翅鸟擘海直取龙吞。有般汉。眼目未辨东西。拄杖不知颠倒。只管说照用同时人境俱夺。师云。雪窦明辨古今。分别邪正。若不知有。争恁么道。虽然只见乌臼放行。要明乌臼把住处么。直得释迦弥勒犹为走使。据令而行。尽大地人并须吃棒

举。睦州示众云。我见百丈不识好恶。大众才集。以拄杖一时赶下。复召大众。众回首。百丈云。是什么。有什么共语处。黄檗和尚。大众才集。以拄杖一时赶下。复召大众。众回首。檗云。月似弯弓少雨多风。犹较些子。雪窦云。说什么犹较。直是未在。若是雪窦。以拄杖赶下便休。可中有个无孔铁槌。善能担荷。可以笼罩古今乾坤坐断。师云。古人各出一只手提振纲宗。诱掖后进功不浪施。仔细点检将来。百丈将棒唤狗。未免相顾睚[目*柴]。黄檗香饵缀钩。吞着丧身失命。睦州当众举。觉与贼过梯。雪窦要人担荷。无风起浪。今日总不恁么。各请归堂

举。文殊菩萨问维摩居士云。我等各自说已。云何是仁者所说不二法门。师云。这一转语。丛林话会不少。有道默然。有道良久。有道据坐。有道不对。要且摸索不着。直得其声如雷。普惊群动。自古及今前圣后圣所说法门。只向维摩片时之间。一时显现。且道。正当恁么时。作个什么得见维摩

举。风穴在郢州升座云。祖师心印。状似铁牛之机。去即印住。住即印破。只如不去不住。印即是不印即是。时卢陂长老出问。某甲有铁牛之机。请师不搭印。穴云。惯钓鲸鲵沈巨浸。却将蛙步[馬*展]泥沙。陂伫思。穴喝云。长老何不进语。陂拟议。穴便打一拂子云。长老还记得话头么。试举看。陂拟开口。穴又打一拂子。牧主云。将知佛法与王法一般。穴云。见个什么道理。牧主云。当断不断返招其乱。穴便下座。师云。风穴擐三玄戈甲。施四种主宾。明立信旗密排阵敌。及至卢陂才跨铁牛。划时擒下。遂令牧主知归所。谓龙驰虎骤凤翥鸾翔。虽然若是崇宁。待伊道有铁牛之机劈脊便棒。杀人刀活人剑。还知落处么

举。僧问投子。一大藏教还有奇特事也无。投子云。演出一大藏教。师云。差病不假驴驮药

举。三角示众云。若论此事。眨上眉毛早已蹉过。麻谷出问。蹉过则不问。如何是此事。角云。蹉过。麻谷掀倒禅床。三角劈脊便棒。师云。剑刃上显杀活。电光里分缁素。不妨眼办手亲。是致箭锋相拄。雪窦云。两个老汉。眉毛也未曾眨上。说什么此事蹉过。师云。惯调金镞久历沙场。一箭落双雕。人前夸敏手。虽然大似把手上高山。未免傍观者晒。若据崇宁见处。唤作此事。早是好肉上剜疮了也。何况更论眨上眉毛早已蹉过。麻谷雪窦贼过后张弓。则故是更有一个。蓦拈拄杖便下座

举。舍利弗问须菩提。梦中说六波罗蜜。与觉时是同是别。师拈云。低声低声。须菩提云。此义幽深吾不能说。师拈云。烂泥里有刺。会中有个弥勒大士可往问之。师拈云。推过别人又争得。舍利弗遂问弥勒。师拈云。将错就错。弥勒云。谁为弥勒谁是弥勒者。师拈云。面皮厚三寸

举。僧问五祖。一大藏教是个切脚。未审切那个字。祖云。八啰娘。师云。迅雷不及掩耳

举。大沩示众云。今时人只得大机不得大用。仰山举此语似塔主。塔主踏翻凳子。沩山闻得呵呵大笑。师云。须知大机中有大用。大用中有大机。且道。双放双收时如何。刹竿头上仰莲心

举。药山谓云岩云。与我唤沙弥来。岩云。和尚唤他作么。山云。我有个折脚铛子。要伊提上挈下。岩云。恁么则与和尚出一只手去也。师云。举一明三是衲僧寻常行履。云岩既告往知来。药山亦不谬分付。崇宁虽百丑千拙。有个没底篮子。更望诸人两手提挈。何故。有条攀条

举。僧问破窖堕。如何是大修行人。窖云。担枷抱锁。僧云。如何是大作业人。窖云。坐禅入定。复云会么。僧云不会。窖云。汝问我善善不从恶。汝问我恶恶不从善。后有僧举似安国师。安云。此子会尽诸法无生。师云。穷善善自何生。究恶恶从何起。若能明见这个田地。便是诸法无生。有问崇宁。如何是大修行人。对他道。坐禅入定。如何是大作业人。对他道。担枷抱锁。且道。是同是别

举。僧问赵州。未有世界早有此性。世界坏时此性不坏。如何是不坏之性。州云。四大五蕴。僧云。此犹是坏底。如何是不坏之性。州云。四大五蕴。师云。千尺寒潭彻底清

举。长生问长庆。混沌未分时如何。庆云。露柱怀胎。生云。分后如何。庆云。片云点太清。生云。只如太清。还受点也无。庆不对。生云。恁么则含生不来也。庆亦不对。生云。直得纯清绝点时如何。庆云。犹是真常流注。生云。如何是真常流注。庆云。如镜常明。生云。未审向上还有事也无。庆云有。生云。如何是向上事。庆云。打鼓镜来相见。师云。长生善问。长庆善答。胶膝相投。水乳相合。不见古者道。身从无相中受生。犹如幻出诸形相。幻人心识本来无。罪福皆空无所住。若明此个颂。便见二老宿问答。始知父母未生已前既生之后全体露现。且道。打破镜来如何相见。抚掌云了

举。雪峰问僧。近离甚处。僧云。覆船。峰云。生死海未渡。为什么覆却船。僧无语。覆船代云。渠无生死。雪窦代云。久响雪峰。师代云。便与掀倒禅床。师云。雪峰有验人句。覆船有透关眼。雪窦有陷虎机。且道。崇宁成得个什么边事

举。雪峰示众云。世界阔一丈。古镜阔一丈。世界阔一尺。古镜阔一尺。玄沙指火炉云。且道。火炉阔多少。峰云。如古镜阔。沙云。老和尚脚跟未点地在。师云。现成公案。古镜本非火炉。打破笼罗。火炉即是古镜。若非父子投机。争见赤心片片。诸人作么生会他道这老汉脚跟未点地在。如来宝杖亲踪迹

举。云门示众云。尔若实未得个入头处。三世诸佛在尔脚跟下。一大藏教在尔舌头上。且向葛藤处会取。师云。崇宁土上加泥。敢道。直得沩山水牯。触杀东海鲤鱼。陕府铁牛。吞却嘉州大像

举。古者道。这一片田地。分付来多时也。我立地待尔构去。法眼云。这一片田地。分付来多时也。我坐待尔构去。师云。这一片田地。分付来多时也。我今日当众庆忏

举。前宝寿问后宝寿。父母未生已前。那个是本来面目。后宝寿罔措。一日在市见二人相争。有一人相劝云。尔得恁么无面目。寿遂大悟。师云。筑着磕着。当头彰本地风光。应声应色。直下无私毫透漏。还会他道得恁么无面目么。龙袖拂开全体现

举。南泉示众云。王老师自小养得一头水牯牛。拟向溪东牧。不免食他国王水草。拟向溪西牧。亦不免食他国王水草。不如随分纳些些。总不见得。师云。和光顺物与世同尘。不犯锋铓收放自在。是南泉本分草料。山僧自小亦养得一头水牯牛。有时孤峰独立。有时闹市纵横。不论溪东溪西。一向破尘破的。且道。即今在什么处着眼看

举。僧问镜清。学人未达其源。乞师指示。清云。是什么源。僧云。其源。清云。若是其源。争受指示。僧去后侍者问。适来是成褫伊否。清云无。者云。是不成褫伊否。清云无。者云。和尚尊意如何。清云。一点水墨两处成龙。师云。镜清具本分钳锤。有作家炉鞴。正如明镜当台举无遣照。虽则赴感应机。要且犹费葛藤。若是山僧。忽有问未达其源。对他是什么源。待伊道其源。劈脊便棒。更有问是成褫伊否。无和尚尊意若何。劈脊便棒。非唯截断众流。亦乃光扬宗眼。还辨得出么

圆悟佛果禅师语录卷第十六圆悟佛果禅师语录卷第十七

        宋平江府虎丘山门人绍隆等编

    拈古中

举。德山小参示众云。老僧今夜不答话。问话者三十棒。时有僧出礼拜。山便打。僧云。某甲话也未问。因甚打某甲。山云。尔甚处人。僧云。新罗人。山云。未跨船舷好与三十棒。师云。德山大似金轮圣王。寰中独据四方八表无不顺从。等闲布一敕施一令。直得草偃风行。若不是这僧。争见杀活擒纵威德自在。法眼云。大小德山。话作两橛。圆明云。大小德山。龙头蛇尾。雪窦云。德山握阃外威权。有当断不断不招其乱底剑。虽则直截单提各能扶竖。德山要且只扶得末后句。未扶得最初句在。且作么生是德山最初句。大鹏欲展摩霄翅。谁顾崩腾六合云

举。太原孚上座问鼓山。父母未生已前鼻孔在什么处。山云。即今生也鼻孔在什么处。孚不肯乃云。尔问我与尔道。鼓山问。父母未生已前鼻孔在什么处。孚但摇扇而已。师云。奇特因缘。须以奇特激发。殊胜大事。须以殊胜举扬。虽然隐显无差。其奈巧拙有异。或有问崇宁。父母未生已前鼻孔在什么。只劈口便掌

举。临济入僧堂。两堂首座齐下喝。僧问临济。还有宾主也无。济云。宾主历然。师云。正敕既行诸侯避道

举。沩山普请次静版鸣。有一僧拍手呵呵大笑归去。沩山云。奇哉此是观音入理之门。至晚问其僧。适来尔见什么道理。僧云。朝来未吃饭。闻版声欢喜。沩山云。赚杀人。镜清云。当时沩山有此一僧。鼓山云。当时沩山无此一僧。师云。这僧洪音大振。直得一千五百人善知识眼目定动。及乎勘证将来。却打个背翻筋斗。若不是沩山。争见汗马功高。后来道有此一僧只得一半。道无此一僧只得一半。今日板声钟声鱼声鼓声齐振。或有个拍手呵呵大笑。直向伊道。观音菩萨来也

举。道吾与渐源至一家吊慰。源抚棺榇问吾云。生耶死耶。道吾云。生也不道死也不道。源云。为什么不道。吾云。不道不道。渐源网测。后来在一处闻诵观音经。应以比丘身得度者。即现比丘身而为说法。忽然大悟。师云。道吾横身为物指出生死根源亲到宝山。一问当面蹉却。若不是金刚正性宿植根深。争得向平田浅草蓦地回光。见得道吾着力相为处。目作么生是道吾着力相为处。试请道看

举。僧问镜清。新年头还有佛法也无。清云有。僧云。如何是新年头佛法。清云。元正启祚。僧云。谢师答话。清云。镜清今日失利。又僧问明教。新年头还有佛法也无。教云无。僧云。年年是好年。为什么却无。教云。张翁吃酒李翁醉。僧云。老老大大龙头蛇尾。教云。明教今日失利。师云。镜清道有也失利。明教道无也失利。且道。誵讹在什么处。若明得去。不妨识进退别休咎。始知一句下有分身之意。有出身之路。今日崇宁忽有人问。新年头还有佛法也无。对他道。不在这两头。他或道。为什么如此。崇宁今日失利。且道。与古人是同是别

举。灵云见桃华悟道颂。三十年来寻剑客。几回叶落又抽枝。自从一见桃华后。直至如今更不疑。玄沙云。谛当甚谛当。敢保老兄未彻在。师云。千钧之弩不为鼷鼠发机。灵云既拨动天关。玄沙乃掀翻地轴。且道。那个是未彻处。具透关眼者试请辨看

举。遵布衲在药山浴佛次。山云。尔浴得这个。还浴得那个么。遵云。把将那个来。师云。药山问处闇隔重关。遵老答来一槌两当。不可只守这一路也。或有问崇宁。只浴得这个。还浴得那个么。提起杓子向伊道。何似生

举。古者道。护生须是杀。杀尽始安居。会得个中意。铁船水上浮。师云。且道。杀个什么。杀众生物命。凡夫见解杀六贼烦恼。座主见解。杀佛杀祖。大阐提人见解。衲僧分上毕竟杀个什么。试定当看

举。世尊于一处安居。至自恣日文殊在会。迦叶问文殊。何处安居。文殊云。今夏三处安居。迦叶于是集众白槌欲摈文殊。即见无量世界。一一界中有一一佛一一文殊一一迦叶。白槌欲摈文殊。世尊谓迦叶云。汝今欲摈那个文殊。迦叶茫然。师云。钟不击不响。鼓不打不鸣。迦叶既把断要津。文殊乃十方坐断。当时好一场佛事。放过一着。待释迦老子道欲摈那个文殊。便与击一槌。看他作么生合杀

举。石室见僧来拈起拄杖云。过去诸佛也恁么。现在诸佛也恁么。未来诸佛也恁么。长沙云。放下拄杖子。别通个消息来。师云。石室置个问端。不妨孤峻。若非长沙。争得投机。虽然只知恁么。不知不恁么。遂举拄杖云。过去诸佛不恁么。现在诸佛不恁么。未来诸佛不恁么。或若总道放下拄杖子。我也知尔只是学语之流。生机处道将一句来

举。保寿开堂。三圣推出一僧。寿便打。三圣云。恁么为人。非但瞎却这僧眼。瞎却镇州一城人眼去在。保寿掷拄杖下座。师云。保寿大似毒龙搅海。直得雨似倾盆。三圣虽雷震青霄。焉助得威光一半。可中有个直下承当。非但瞎却镇州一城人眼。瞎却天下人眼去在

举。傅大士云。终日焚香择火。不知身是道场。玄沙云。终日焚香择火。不知真个道场。师云。终日焚香择火。不知焚香择火

举。僧问长庆。有问有答宾主历然。无问无答时如何。庆云。怕烂却那。僧问睦州。有问有答宾主历然。无问无答时如何。州云。相逢尽道休官去。林下何曾见一人。师云。若问崇宁。有问有答宾主历然。无问无答时如何。对他道。收得安南又忧塞北

举。睦州升座云。首座喏。答云在。寺主喏。答云在。维那喏。答云在。州云。三段不同。今当第一。向下文长。付在来日。师云。一等是借路经过。就中奇怪。若是崇宁又且不然。首座喏在。寺主喏在。维那喏在。因行不妨掉臂。打草只要惊蛇。若能一拨便转。免致撒土撒沙

举。长庆示众云。撞着道伴交肩过。一生参学事毕。师拈云。撞着道伴交肩过。露柱灯笼共证明

举。南泉示众云。文殊普贤昨夜起佛见法见。各与二十棒。贬向二铁围山去也。赵州出云。和尚棒教谁吃。泉云。王老师有什么过。州礼拜。南泉便归方丈。师拈云。南泉动弦。赵州别曲。苦痛苍天。寒山拾得。若是崇宁则不然。灯笼露柱昨夜起佛见法见。各与二十棒。令归本位去也。或有个出云和尚棒教谁吃。只对他道。落宾落主

举。古者道。十五日已前不得住我这里。尔若住我这里。我用锥锥尔。十五日已后不得离我这里。尔若离我这里。我用钩钩尔。正当十五日。且道。用锥即是用钩即是。师拈云。放行处把住。把住处放行。是则是。为人钳键争奈伤锋犯手。若是崇宁则不然。十五日已前不得住我这里。尔若住我这里。我放火烧尔。十五日已后不得离我这里。尔若离我这里。我放火烧尔。正当十五日。化为万斛明珠。撒在大千沙界。处处尽放光明。各各急须着眼

举。昔日摩耶夫人圣母左手攀枝。释迦老子右胁降诞。九龙吐水沐浴金躯。便乃周行七步目顾四方。一手指天一手指地。作大师子吼云。天上天下惟我独尊。后来云门大师道。我当时若见。一棒打杀。与狗子吃。贵图天下太平。师拈云。惊群之句。须向惊群处举扬。奇特之事。须遇奇特人前拈出。释迦老子可谓惊群。云门大师不妨奇特。直下以不可测度底机轮。向千圣顶[寧*頁]上拨转。若能恁么体会。始知释迦把断要津。云门知恩解报且道。落在什么处。还会么。棒头有眼明如日。要识真金火里看

举。外道问佛。不问有言不问无言。世尊良久。外道礼拜赞叹云。世尊大慈大悲。开我迷云。令我得入。外道去后阿难问佛。外道有何所证而言得入。世尊云。如世良马见鞭影而行。师拈云。外道因邪打正。世尊看楼打楼。阿难不善旁观。引得世尊拖泥带水。若据山僧见处。待伊道不问有言不问无言。和声便打。及至阿难问外道有何所证而言得入。亦和声便打。何故。杀人须是杀人刀。活人须是活人剑

举。祖师道。正说知见时。知见即是心。当心即知见。知见即如今。师拈云。若明心达本。知见历然。正说正行。当阳显赫。且作么生是即如今底事。大家齐着力。共唱太平歌

举。僧问马祖。如何是祖师西来意。祖云。近前来向尔道。僧近前。祖劈耳便掌云。六耳不同谋。后来南禅师道。古人尚六耳不同谋。那堪三二百众浩浩地商量。祸事祸事。师拈云。南禅不妨因风吹火。也未免随语生解。若有问道林。如何是祖师西来意。只对他道。水长船高泥多佛大

举。泰首座到洞山。值吃果子。洞山云。有一物上拄天下拄地。常在动用中。动用中收不得。未审过在什么处。泰云。过在动用。洞山云。侍者掇退果卓。师拈云。天下衲僧尽道。泰首座箭锋不相拄。所以遭洞山贬剥。后来沩山真如道。此果子莫道泰首座不得吃。三世诸佛也不敢正眼觑着。师云。宗师家。正令当行十方坐断。有定乾坤句辨龙蛇眼。不妨难趁。当时若是英灵衲子。解捋虎须。待他道过在什么处。便拈起果子云。和尚毕竟唤作什么。待他拟议。劈面便掷。何故。有意气时添意气。不风流处也风流

举。云门示众云。结夏得数日也。寒山子作么生。大沩真如道。结夏得数日也。水牯牛作么生。师拈云。结夏得数日也。诸上座作么生。复云。寒山子意在钩头。水牯牛事在函盖。且道。诸上座。落在什么处。惜取眉毛

举。洞山与密师伯到柏岩。岩门。二上座在什么处来。山云。湖南来。岩云。观察使姓什么。山云。不委他姓。岩云。名什么。山云。不委他名。岩云。还理事也无。山云。自有廊幕在。岩云。还出入否。山云。不出入。岩云。岂不出入。山拂袖出去。岩至来日。侵早入堂。召二上座。二人近前。岩云。昨日问上座话。不惬老僧意。一夜不安。今请上座。别一转语。若契老僧意。便开粥饭。相伴过夏。山云。却请和尚问。岩云。不出入。山云。太尊贵生。岩乃开粥同过夏。师拈云。正偏回互只要圆融。直截当机惟崇尊贵。洞山观机而作。柏岩理长则就。虽然如是。曹洞门下即得。若于临济宗中。须别作个眼目始得。当时待伊道不委名。便向伊道。他不委尔。尔不委他。敢问。合道得什么语。还有人道得么。若有。山僧也不开粥。只分付个龟毛拂子。若道不得。且参三十年

举。僧问赵州。万法归一。一归何处。州云。我在青州作一领布衫。重七斤。师拈云。摩醯三眼。一句洞明。似海朝宗。千途共辙。虽然如是。更有一着在。忽有问蒋山。万法归一一归何处。只对他道。饥来吃饭困来眠

举。道吾渐源至一家吊慰。源抚棺木云。生耶死耶。吾云。生也不道死也不道。源云。为什么不道。吾云。不道不道。行至中路。源云。请和尚为某甲道。若不道则打和尚去也。吾云。打即任打。道即不道。师拈云。银山铁壁有什么阶升处。山僧今夜锦上铺华。八字打开。商量这公案去也。生也全机现。死也全机现。不道复不道。个中无背面。直下便承当。不隔一条线。逼塞大虚空。赤心常片片

举。南际到雪峰经月次见玄沙。沙云。长老唯我能知。际云。须知有不求知者。沙云。山头老汉。费许多气力作么。师拈云。玄沙放去太崄收来太速。若据金山则不然。此事唯我能知。须知有不求知者。只向他道。也知长老不分外。还委悉么。一镞破三关。分明箭后路。举。僧问巴陵。如何是道。陵云。明眼人落井。僧问石头。如何是道。头云。木头。僧又问韶国师。如何是道。国师云。四生浩浩。师拈云。宗师家为人。各有出身处。若是通方之士。一举便知。苟未相谙。不免指注。只如一个问头三人恁么答。且道。是那一句亲切。还委悉么。一镞破三关。分明箭后路

举。僧问香林。如何是衲衣下事。林云。腊月火烧山。雪窦云。腊月火烧山。万种千般。翘松鹤冷踏雪人寒。达磨不会大难大难。师拈云。大小雪窦。随娄漱不能截断誵讹。若是道林即不然。腊月火烧山。特地无端。绵包特石铁里泥团

举。雪峰示众云。尽大地撮来如粟米粒大。抛向面前漆桶不会。打鼓普请看。师拈云。绝天维立地纪。未足称奇。擘太华逗河源。亦非敏手。若向个里觑得透。便可以撒骊龙窟明珠。喷栴檀林香气。岂不快哉。山僧今日不避泥水放一线道。乃拈拄杖云。还见雪峰么。遂卓拄杖云劄

举。临济与普化。一日同往施主家斋。济问。毛吞巨海芥纳须弥。为复是神通妙用。为复是法尔如然。化踢倒饭床。济云。太粗生。化云。这里是什么所在。说粗说细。济休去。来日又同一施主家斋。济复问。今日供养何似昨日。化又踢倒饭床。济云。太粗生。化云。瞎汉。佛法说甚粗细。济吐舌。师拈云。精金不百炼。争见光辉。至宝不酬价。争辨真假。不是临济不能验他普化。不是普化不能抗他临济。所谓如水入水如金博金。虽然如是。放过则彼此作家。点检则二俱失利。具择法眼者试请辨看

举。昔有秀才问长沙。某甲曾看千佛名经。百千诸佛但见其名。未审居何国土。长沙召秀才。才应诺。沙云。黄鹤楼崔颢题后。秀才还曾题否。才云。不曾题。沙云。得闲题取一篇好。师拈云。蓦刀劈面。解辨者何人。劈箭当胸。承当者有几。若能向奔流度刃疾焰过风处。见长沙横身为物去不消一掜。其或随言诠入露布。便谓问东答西裂转话头。且作么生是长沙端的处。还委悉么。杀人刀活人剑

举。赵州访一庵主便云。有么有么。庵主竖起拳头。州云。水浅不是泊船处。便去。又访一庵主亦云。有么有么。庵主亦竖起拳头。州云。能纵能夺能杀能活。礼拜而去。师拈云。佛祖命脉列圣钳锤。换斗移星经天纬地。有般汉未出窠窟。只管道。舌头在赵州口里。殊不知。自己性命已属他人。若能握向上纲宗。与二庵主相见。便可以定龙蛇别缁素。正好着力。还知赵州落处么。切忌颟顸

举。僧问长沙。作么生转得山河大地归自己去。沙云。作么生转得自己归山河大地去。师拈云。得人一牛还人一马

举。云门示众云。百草头上道将一句来。众无对。自代云俱。师拈云。直得万机寝削千眼顿开。细如须弥大如芥子。软如铁硬如泥。虽然如是。只道得一半。或有问山僧。只对他道收。且道。落在什么处

举。兴化一日上堂。有一同参来才上法堂。化便喝。僧亦喝。僧才行三两步。化又喝。僧亦喝。僧拟进前。化拈棒。僧又喝。化云。尔看这瞎汉。犹作主宰在。僧拟议。化便直打下法堂。却归方丈。侍者便问。适来僧有甚语句触忤和尚。化云。他适来也有照也有用。也有权也有实。我将手向伊面前划两遭。到这里便用不得似。这般汉不打更待何时。师拈云。辨王库刀振涂毒鼓。掣电未足以拟其迅。震雷未足以方其威。可谓善驱耕夫之牛。能夺饥人之食。只如主宾互换有照有用有权有实则且致。甚处是兴化将手向伊面前划两遭处。若这里洞明。可以荷负临济正法眼藏。如或泥水未分。未免瞎驴随大队

举。仰山坐次。大禅佛到翘一足云。西天二十八祖亦如是。唐土六祖亦如是。和尚亦如是。某甲亦如是。仰山下禅床打四藤条。师拈云。师资会遇衮芥投针。一期借路经过。不免互相钝置。雪窦道。藤条未到折。因甚只打四下。师云。糊饼讨什么汁。雪窦云。须是个斩钉截铁汉始得。师云。大似随邪逐恶。大禅佛后到霍山自云。集云峰下四藤条天下大禅佛参。霍山云。维那打钟着。禅便走。师拈云。这汉担仰山一个冬瓜印子。向人前卖弄。若不是霍山几被涂糊。虽然可惜令行一半。当时不用唤维那。好与擒住更打四藤条。且听这汉疑三十年

举。雪峰会下有一僧。辞去在山中卓庵。多时不剃头。自作一柄木杓。溪边舀水吃。时有僧见问。如何是祖师西来意。主竖起杓子云。溪深杓柄长。僧归举似雪峰。峰云。也甚奇怪。峰一日与侍者将剃刀去。才相见便问。道得即不剃汝头。主便取水洗头。峰便与伊剃却。师拈云。庵主虽生铁铸就。雪峰柰是本分钳锤。当初若一向颟顸。争见惊天动地。还委悉么。金镞惯调曾百战。铁鞭多力恨无酬

举。僧问保福。雪峰平生有何言句。得似羚羊挂角时。福云。我不可作雪峰弟子不得那。师拈云。翡翠羽毛麒麟头角。重重光彩的的相承。要明陷虎之机。须施崄崖之句。虽然如是。只知与么来。不知与么去。或有问山僧。五祖平生有何言句。得似羚羊挂角时。只对道。不敢孤负先师。委悉么。山高岂碍白云飞

举。玄沙和尚到莆田县。众以百戏迎之。次日玄沙遂问小塘长老。昨日许多喧闹。向什么处去。小塘提起袈裟角示之。沙云。料掉没交涉。大沩真如拈云。大沩即不然。或有问昨日许多喧闹向什么处去。遂鸣指一下。或有个衲僧出云。料掉没交涉。大沩却肯伊。何故。大丈夫汉捋虎须也是本分。且道。利害在什么处。师拈云。二老宿虽是提振纲宗。要且贪观天上月。而今或有个出问道林。适来许多喧闹向什么处去。只对他道。又是从头起。他若道料掉没交涉。劈脊便棒。何故。曹溪波浪如相似。无限平人被陆沈

举。僧问投子。如何是一大事因缘。子云。尹司空与老僧开堂。师拈云。人道投子实头。不妨忒杀淳朴。若是山僧即不然。或有问。如何是一大事因缘。只对他道。弄潮须是弄潮人

举。药山一夜无灯烛。示众云。我有一句子。待犊牛生儿即向汝道。时有僧出云。犊牛生儿也。自是和尚不道。山云。把灯来。其僧便归众。洞山云。这僧会则会。只是不肯礼拜。法灯云。当时不要索灯。但问他道。生底是特牛儿牸牛儿。又代云。双生也。师拈云。药山垂钓意在鲲鲸。这僧吞钓三千浪激。洞山眼正千里同风。法灯重整枪旗。再装甲胄。虽然如是。山僧即不然。夹山有一句子。威音王已前与诸人道了也。或有问明头合暗头合。只对他道。龙得水时添意气。虎逢山势长威狞

举。岩头参德山。入门便问。是凡是圣。山便喝。头礼拜。洞山云。若不是奯公。大难承当。岩头闻云。洞山老汉不识好恶。错下名言。殊不知。我当时一手抬一手搦。师拈云。德山据令而行。只得一半。洞山通方有眼。千里同风。岩头既善据虎头。又能收虎尾。大似作家战将临阵扣敌。七事俱全不妨奇特。敢问。那个是一手抬一手搦处。谓言侵早起。更有夜行人

举。僧问曹山。恁么热向什么处回避。山云。镬汤炉炭里回避。僧云。镬汤炉炭里作么生回避。山云。众苦不能到。师拈云。回机转位宛尔通方。直下似腊月莲华。虽然如是。斩钉截铁更饶一路。或有问碧岩。恁么热向什么处回避。只向他道。镬汤炉炭里回避。他若云镬汤炉炭里如何回避。只向他道。热杀也何妨。且道。还有为人处也无

举。陆亘大夫问南泉。肇法师道。天地与我同根。万物与我一体。也甚奇怪。南泉指庭前华召大夫云。时人见此一株华如梦相似。师拈云。陆亘手攀金锁。南泉八字打开。直得七珍八宝罗列目前。乃竖起拂子云。天地一指万物一马。通身是眼分疏不下

举。兴化示众云。今日不用如之若何。便请单刀直入。兴化与尔证明。时有旻德长老。出众礼拜起便喝。化亦喝。德又喝。化亦喝。德便礼拜。化云。旻德今日却校兴化二十棒。若是别人一棒也少不得。何故。盖为他旻德会一喝不作一喝用。师拈云。作家相见须是恁么。机如掣电眼似流星。原始要终扶头接尾。所谓羽毛相似言气相合。只如两家互换相喝。且作么生辨得。一喝不作一喝用。要承当临济正法眼藏。须明取二老宿意。且道。意作么生。百尺竿头须进步。紫罗帐里撒真珠

举。僧问云门。如何是清净法身。门云。六不收。师拈云。只道得一半。若问道林。只对他道。一不立。遂成颂。一不立六不收。突然那更有踪由。无限青山留不住。落华流水太悠悠

举。僧问长庆。如何是合圣之言。长庆云。山僧被阇梨一问。直得口似匾檐。师拈云。是则是。应机无差。争奈大惊小怪。或有问道林。如何是合圣之言。只对他道。志公不是闲和尚。剪刀只在卧床头

举。临济道。一喝分宾主。照用一时行。师喝一喝云。且道。是宾是主。是照是用。还委悉么。千峰势到岳边止。万派声归海上消

举。玄沙见鼓山来作一圆相。山云。人人出这个不得。沙云。情知汝向驴胎马腹里作活计。山云。和尚又作么生。沙云。人人出这个不得。山云。和尚与么道得。某甲却与么道不得。沙云。我得汝不得。师拈云。酌然这一条路。作者方知。直得穷天地亘万古而不移。消劫石空芥城而不尽。便是透关底也。须急着眼始得。一等是与么时节。为什么我得汝不得。切忌向驴胎马腹里作活计

举。休静在洞山作维那。一日普请白槌云。上间锄地下间搬柴。首座遂问云。圣僧作个什么。静云。当堂不正坐。那赴两头机。师拈云。珠钻九曲。休静可谓神功。玉解连环。山僧更资一路。或有问圣僧作个什么。只对他道。廓如明镜当堂照。不动形声应万缘

圆悟佛果禅师语录卷第十七圆悟佛果禅师语录卷第十八

        宋平江府虎丘山门人绍隆等编

    拈古下

举。僧问马大师。离四句绝百非。请师直指某甲西来意。大师云。我今日劳倦。不能为汝说。问取智藏去。师着语云错。僧问智藏。藏云。我今日头痛。不能为汝说。问取海兄。师着语云错。僧问海。海云。我到这里却不会。师着语云错。僧回举似马大师。大师云。藏头白海头黑。师着语云错错。师拈云。若是明眼汉。一举便知落处。白云先师道。这僧担一担懞懂。换得个不安乐。马大师道。藏头白海头黑。白云拈云。风后先生只知其一不知其二。只如山僧下五个错。且道。落在什么处。莫将闲学解。埋没祖师心

举。僧问云门。如何是法身向上事。门云。向上与汝道即不难。作么生会法身。僧云。请和尚鉴。门云。鉴则且致。尔作么生会法身。僧云。与么与么。门云。这个是长连床上学得底。我问尔。法身还吃饭也无。僧无语。雪窦云。将成九仞之山。不进一篑之土。保福云。缺他一粒也不得。又古德云。唤什么作饭。师拈云。云门可谓驱耕夫牛。夺饥人食。权衡佛祖龟鉴宗乘。所以后来尊宿各出眼目扶立宗风。虽然如是只明得法身边事。未明得法身向上事。且如何是法身向上事。域中无向背。阃外有权衡

举。保寿开堂。三圣推出一僧。寿便打。圣云。恁么为人。非但瞎却这僧眼。瞎却镇州一城人眼去在。寿便归方丈。师拈云。保寿全机担荷。不妨奇特。要且只得一边。当时若善发明临济正法眼藏。待三圣道恁么为人。非但瞎却这僧眼。瞎却镇州一城人眼去在。便与本分草料。何故。一不做二不休

举。金牛行食次。问庞居士。生心受食净名已呵。去此二途。居士还甘否。士云。当时善现岂不作家牛。云岂干他事。士云。食到口边被人夺却。金牛便行食。士云。不消一句子。师拈云。善现作家金牛奇特。尽被庞居士一时领过了也。只如庞居士道不消一句子。且道。是那一句。端坐受供养。施主常安乐

举。僧问石门。年穷岁尽时如何。门云。东村王老夜烧钱。师拈云。可谓神通妙用。僧复问开先暹和尚。年穷岁尽时如何。暹云。依旧孟春犹寒。师拈云。不妨田地稳密。忽有问道林。年穷岁尽时如何。只对他道。定盘星上转风车

举。三圣道。我逢人则出。出则不为人。兴化道。我逢人则不出。出则便为人。师拈云。一人在孤峰顶上土面灰头。一人在十字街头斩钉截铁。有头有尾同死同生。且道。出则不为人底是。出则便为人底是。竖起拂子云。万古碧潭空界月。再三捞摝始应知

举。龙牙问翠微。如何是祖师西来意。微云。与我过禅版来。牙取禅版与翠微。微接得便打。牙云。打则任打。要且无祖师西来意。牙又问临济。如何是祖师西来意。济云。与我过蒲团来。牙取蒲团与临济。济接得便打。牙云。打即任打。要且无祖师西来意。住院后僧问。和尚当年见二尊宿。是肯伊不肯伊。牙云。肯即肯。要且无祖师西来意。师拈云。这汉参来莽卤。学处颟顸。虽然顾后瞻前。争奈藏身露影。既是无祖师西来意。用肯作么。若向个里辨得。山僧与尔拄杖子。若辨不得。和鼻孔一时失却

举。僧问云门。树雕叶落时如何。门云。体露金风。师拈云。云门善巧方便。可谓即事即理即隐即显。三句可辨一镞辽空。虽然犹是粘皮着骨。若有问蒋山。树雕叶落时如何。只对他道。撑天拄地。且道。是三句是一镞。试玉须经火。求珠不离泥

举。懒瓒和尚云。吾有一言绝虑忘缘。巧说不得只要心传。师拈云。这老汉。鱼行水浊。漏逗不少。虽然如是。个中或有解忘缘能绝虑者出来道。作么生是心传。若也会得。已传了也。若会不得。心即且置。毕竟是那个一言。归堂歇去

举。雪窦云。乾坤之内宇宙之间。中有一宝挂在壁上。达磨九年面壁。不敢正眼觑着。如今衲僧要见。劈脊便打。师拈云。雪窦妙中之妙奇中之奇。向佛祖头上提持。衲僧顶门凿窍。不妨自在。要且只见锥头利。不见凿头方。若是蒋山则不然。乾坤之内宇宙之间。中有一宝。竖起拄杖子云。在拄杖头上。拈起也天回地转。放下也草偃风行。有时八臂三头。有时壁立千仞。如今莫道衲僧要见。直饶千圣出来列祖齐至。并须倒退三千里。敢问大众。且道。什么人合得受用。分付天台木上座。突出南山鳖鼻蛇。撺拄杖下座

举。僧问大梅。如何是祖师西来意。梅云。西来无意。僧举似盐官。官云。一个棺木两个死汉。雪窦云。三个也有。师拈云。一串穿却

举。灵云颂云。三十年来寻剑客。几回叶落又抽枝。自从一见桃华后。直至如今更不疑。玄沙云。谛当甚谛当。敢保老兄未彻在。师拈云。唱弥高和弥寡。雪曲阳春。杀人刀活人剑。利物之要。有般底尚拘闻见随语作解。便说相谩谁不知。日下孤灯已失先照。毕竟什么处是未彻处。壶中日月长

举。玄沙问僧。近离甚处。僧云瑞岩。沙云。瑞岩有何言句。僧云。长唤主人公。自云喏喏。惺惺着。他日莫受人谩。沙云。一等是弄精魂。也甚奇怪。复云。何不且在彼中住。僧云。瑞岩迁化了也。沙云。如今还唤得应么。僧无语。雪窦云。苍天苍天。师拈云。万丈寒潭彻底月在当心。千尺岩松倚天风生幽谷。直得凛凛孤标澄澄风彩。及至月离碧嶂影落云衢。遂乃当面蹉却。当时这僧若是个汉。待伊道即今还唤得应么。当下便喝。非唯把定玄沙要津。亦与瑞岩老子出气

举。僧问风穴。九夏赏劳。请师言荐。穴云。一把香刍拈未暇。六镮金锡响摇空。师拈云。风穴用得当阳事。不妨风流儒雅。要且只道得途中句。或有问道林。九夏赏劳请师言荐。只对他道。四绝堂边呈瑞气。三湘江畔夺高标

举。舍利弗一日入城。见月上女出城。舍利弗问云。什么处去。女云。如舍利弗恁么去。舍利弗云。我方入城汝方出城。何言如舍利弗恁么去。女云。诸佛弟子当住何处。弗云。诸佛弟子当住大涅槃。女云。诸佛弟子既住大涅槃。我如舍利弗恁么去。师拈云。住无所住行无所行。见无所见用无所用。各人脚跟下廓同太虚。如十日并照触处光辉。苟知恁么。则与月上女同证无生得不退转。随去来处无不皆在大解脱中。三世诸佛鼻孔一时穿却。说什么如舍利弗恁么去

举。师祖问南泉云。摩尼珠人不识。如来藏里亲收得。如何是藏。泉云。王老师与汝往来者是。祖云。直得不往来时如何。泉云。亦是藏。祖云。如何是珠。泉云。师祖。祖应喏。泉云。去汝不会我语。师拈云。南泉一期垂手。收放擒纵则不无。要且未见向上事在。只如尽大地是如来藏。向什么处着珠。尽大地是摩尼珠。唤什么作藏。若明得有转身处。许他只具一只眼

举。僧问香林。如何是衲衣下事。林云。腊月火烧山。师拈云。举一明三衲僧孔窍。千差一辙本分钳锤。虽然如是。或有问道林。如何是衲衣下事。只对他道。绵包特石

举。南泉问僧。昨夜好风。僧云。昨夜好风。泉云。吹折门前一株松。僧亦云。吹折门前一株松。南泉又见僧问。昨夜好风。僧云。是什么风。泉云。吹折门前一株松。泉云。一得一失。师拈云。大凡酬唱随机着眼。辨龙蛇别缁素。所谓打鼓弄琵琶。相逢两会家。只如南泉道一得一失。敢问。阿那个得阿那个失。到这里须是向上人始得。还委悉么。鹅王择乳素非鸭类

举。修山主颂云。二破不成一。一法镇长存。若人一二解。永劫受沉沦。师拈云。直似倚天长剑凛凛神威。向平。坦坦处壁立千仞。壁立千仞处平坦坦。虽只道得一半。道林即不然。二破不成一。一法亦不存。不作一二解。永劫受沉沦

举。道吾问云岩。脱却壳漏子。向什么处相见去。岩云。向不生不灭处相见。师拈云。太周遮生。道吾云。何不道非不生不灭处。相见师拈云。太孤峻生。大凡善知识举一语垂一机。要明生死根源。令一切人明心见性去。岂不快哉。或有问道林脱却。壳漏子向什么处相见。只对他道。何处不逢渠

举。修山主颂云。欲识解脱道。诸法不相到。眼耳绝见闻。声色闹浩浩。师拈云。声不到耳色不到眼。声色交参万法成现。且道。还踏着解脱道也无。不省这个意。修行徒苦幸

举。僧问石巩。生死到来如何回避。巩云。这的无生死。师拈云。还识这的么。俊鹘捎空去。懵鸟泊篱头

举。古者道。生死中有佛则不迷生死。又有道。生死中无佛则无生死。师拈云。是则是。两口金刚宝剑。要且拂掠虚空。金山则不然。生死为诸佛根基。诸佛乃生死炉鞴。若解崄绝承当。即证六通八解

    颂古上

举。德山小参示众云。老僧今夜不答话。问话者三十棒。时有僧出礼拜。德山便打。僧云。某甲话也未问。为什么打某甲。德山云。尔是甚处人。僧云。新罗人。山云。未跨船舷。好与三十棒。法眼云。大小德山。话作两橛。圆明云。大小德山。龙头蛇尾。雪窦云。德山握阃外威权。有当断不断不招其乱底剑。要识新罗僧。只是撞着露柱底瞎汉

大冶烹金忽雷惊春。草木秀发光辉日新。不费纤毫力。擒下天麒麟。全威杀活得自在。千古照耀同冰轮。话作两橛句中眼活。龙头蛇尾以指喻指。撞着露柱瞎衲僧。塞断咽喉无出气。拟议寻思隔万山。咭嘹舌头三千里

举。德山挟复子。到沩山上法堂。从东过西从西过东。沩山默坐不顾。德山云。无无便下去。复云。也不得草草。遂具威仪见沩山。提起坐具云。和尚。沩山拟取拂子。德山便喝。当时背法堂着草鞋便去。沩山至晚问首座。适来新到在什么处。首座云。当时背法堂着草鞋便去。沩山云。还识此子么。已后向孤峰顶上蟠结草庵。呵佛骂祖去在

大用不拘今古楷模。倒拈蝎尾平捋虎须。若非深辩端倪。何以坐观成败。俊处颖脱囊锥。高来卷舒方外。孤峰顶上浪滔天。正令当行百杂碎。咄

举。南泉参百丈涅槃和尚。丈问。从上诸圣还有不为人说底法么。泉云有。丈云。作么生是不为人说底法。泉云。不是心不是佛不是物。丈云。说了也。泉云。普愿只恁么。未审和尚如何。丈云。我又不是善知识。争知有说不说。泉云。普愿不会。丈云。我太杀为尔说了也

鸾胶续断弦。猊血化驴乳。从来不为人。今古参佛祖。箭既离弦无返回。将欲夺之必固与。语时默默时语。人从陈州来。却往许州去

举。百丈再参马祖。祖举拂子。丈云。即此用离此用。祖挂拂子于旧处侍立少顷。祖云。尔已后鼓两片皮如何为人。丈取拂子举起。祖云。即此用离此用。丈挂拂子。祖便喝。丈大悟。后谓黄檗云。我当时被马祖一喝。直得三日耳聋

竖拂挂拂全机出没。即此离此较若画一。顶门当下轰霹雳。针出膏肓必死疾。承当一喝聋三日。师子神威恣返掷。百炼真金须失色。复云。有么有么。咄

举。道吾至一家吊慰。渐源抚棺问。生耶死耶。吾云。生也不道死也不道。源云。为什么不道。吾云。不道不道。后于石霜再举。始知落处。一日将锹子于法堂上。从东过西从西过东。霜云。作什么。源云。觅先师灵骨。霜云。洪波浩渺白浪滔天。觅什么灵骨。源云。正好着力。太原孚云。先师灵骨犹在

生耶死耶筑着磕着。不道不道藏头露角。黄金灵骨铿锵。白浪滔天卓荦。殷勤为语透关人。万里孤光长烁烁。无摸索赵州。石桥成略彴

举。灵山会上有一女子。于佛前入定。佛敕文殊出之。文殊绕女子三遭。鸣指一下。女子入定俨然。文殊遂运神力托至梵天扑下。女子亦复俨然。佛云。非但汝一人出此女子定不得。设使百千万亿文殊亦出不得。下界有罔明菩萨。能出此定。佛语未竟。罔明从地涌出。佛敕令出定。罔明绕女子三匝。鸣指一下。女子遂出定。老宿征云。文殊是七佛之师。为什么出女子定不得。罔明为什么却出得

大定等虚空。廓然谁辩的。女子与瞿昙。据令何条直。师子奋迅兮摇干荡坤。象王回旋兮不资余力。孰胜孰负谁出谁入。雨散云收青天白日。君不见马驹踏杀天下人。临济未是白拈贼

举。清原谓石头云。人人尽道。曹溪有消息。头云。有人不道曹溪有消息。原云。大藏小藏从何得。头云。尽从这里去

有消息太沉屈。无消息转埋没。大藏小藏从兹出。撒沙撒土无终极。甜如蜜苦如檗。明如日黑如漆。击碎千年野狐窟。填沟塞壑少人识

举。僧问云门。佛法如水中月是不。门云。清波无透路。僧云。和尚从何得。门云。再问复何来。僧云。更恁么去时如何。门云。重叠关山路

遍界不藏清波澄寂。互换投机箭锋相直。提起向上钳锤。石火电光莫及。便恁么隔关山。碧潭云外不相关

举。僧问龙牙。二鼠侵藤时如何。牙云。须知有隐身处始得。僧云。如何是隐身处。牙云。还见侬家么

堂堂成见密密难见。二鼠虽黠莫逢其便。藤枝透出未生前。正眼当阳巧回换。龙牙老机如电。遇贱即贵贵即贱

举。圆觉经云。以大圆觉为我伽蓝。身心安居平等性智

毫发不留纵横自由。阃外乾坤廓落大方无外优游。明明祖师意。明明百草头。搋破狐疑网。截断爱河流。纵有回天力。争如直下休。四衢道中净裸裸。放出沩山水牯牛

举。僧问雪峰。古涧寒泉时如何。峰云。瞪目不见底。僧云。饮者如何。峰云。不从口入。后有僧举似赵州。州云。不可从鼻孔里入去也。僧却问。古涧寒泉时如何。州云苦。僧云。饮者如何。州云死。雪峰闻之云。赵州古佛。从此不答话

赵州象骨岩。举世无伦拟。共抚没弦琴。千载清人耳。古涧寒泉瞪目凝然。不从口入饮者忘筌。重出语苦又死不答话同彼此。相逢两会家。打鼓弄琵琶。个中谁是的。白鸟入芦华

举。外道问佛。不问有言不问无言。世尊良久。外道云。世尊大慈大悲。开我迷云令我得入。外道既去。阿难问世尊云。外道有何所证。世尊云如世良马见鞭影而行

不问有无言。言前立问端。两边俱坐断。一剑倚天寒。鞭影未动历块过都。慈门既开陵有轹无。辽天鼻孔须穿却。谁是追风天马驹

举。僧问六祖。黄梅意旨是什么人得。祖云。会佛法人得。僧云。和尚还得也无。祖云。我不得。僧云。为什么不得。祖云。我不会佛法

斩钉截铁大巧若拙。一句单提不会佛法。尽他叶落华开。不问春寒秋无。别别。万古碧潭空界月

举。太原孚上座问鼓山。父母未生时鼻孔在什么处。山云。即今生也鼻孔在什么处。孚不肯乃云。尔问我与尔答。山云。父母未生前鼻孔在什么处。孚乃摇扇而已

父母未生前。生也只如然。一般拈掇能。奇巧直下浑。如火里莲腾今焕古。极妙穷玄大可怜。清风长满座。一万八千年

举。干峰示众云。举一不得举二。放过一着落在第二。云门出云。昨日有一僧。从天台来却往径山去。峰云。典座今日不得普请

春兰与秋菊。一一各当时。底处无回互。怨谁分髓皮。风来鸟已觉。露重鹤先知。为问何能尔。渠侬初不知

举。云岩问道吾。大悲菩萨用许多手眼作么。吾云。如人夜间背手模枕子相似。岩云。我会也。吾云。尔作么生会。岩云。遍身是手眼。吾云。太杀道只道得八成。岩云。尔又作么生。吾云。通身是手眼

遍身是通身是。酥酪醍醐为一味。毫端涌出须弥卢。芥子吸竭沧溟水。十虚吞烁正眼寥廓。照用同时人境俱夺。棒头喝下错承当。背手拈来也失却。莫莫水是水兮山是山。切忌无绳而自缚

举。洞山夏末示众云。初秋夏末。直须向万里无寸草处去。众无语。僧举似石霜。霜云。何不道出门便是草

新丰路坦然。岂事正偏圆。万里无寸草。何人可向前。机不转堕尘缘。透得脱犯风烟。浏阳端的破中边。出门已是草芊绵。投机傥善谙来脉。两岸俱玄一不全。复云。看脚下

举。定山夹山同行。定山云。生死中无佛则无生死。夹山云。生死中有佛则不迷生死。二人各谓己语亲切。往大梅举而质之。梅云。一亲一疏。二人下去。次日夹山往问。阿那个亲。梅云。亲者不问。问者不亲。夹山住院后举此谓众云。我当时失却一只眼。雪窦拈云。夹山毕竟不知当时换得一只眼

有佛不迷无佛则迷。大梅顶门正眼划时已验亲疏。家抱荆山璞。人握灵蛇珠。失却与换得。同归故殊途。作家金槌当面掷。临机俊鹞趁不及。将谓赤须胡。更有胡须赤

举。赵州云。老僧答话去也。有解问底致将一问来。时有僧出礼拜。州云。比来抛塼引玉。却引得个墼子。下座。后法眼举问觉铁觜。此意如何。觉云。与和尚举个喻。如国家拜将相似。问谁人去得。有一人云。某去得。答云。汝去不得。法眼云。我会也

千年田八百主。谁当机辨来处。赵州要答话。抛塼引墼子。觉老话端倪。如拜将相似。去得去不得。言下分缁素。个里高于万仞峰。不动纤毫擒佛祖。崇宁效古所作答话去也。或有个出来。只向伊道了

举。马祖百丈西堂南泉玩月次。祖指月问西堂。正当恁么时如何。西堂对云。正好供养。问百丈。丈对云。正好修行。问南泉。泉拂袖便去。祖云。经入藏禅归海。唯有普愿独超物外

皎皎凝虚碧。沉沉发皓彩。秋色共澄清。永夜临寰海。修行供养逗圆机。聊闻便去超方外。马驹儿端的别。万古定乾坤。一言全杀活。复云。高着眼

举。金牛行食次。问庞居士云。生心受食净名所呵。去此二途。居士还甘否。士云。当时善现岂不作家。牛云。岂干他事。士云。食到口边被人夺却。牛便行食。士云不消一句子

净名呵善现。金牛勘庞老。彼此不相饶。峻机无处讨。云行雨施雷奔电扫。杀虎陷虎出草入草。毗婆尸佛早留心。直至如今不得妙

举。师祖问南泉。摩尼珠人不识。如来藏里亲收得。如何是藏。泉云。王老师与尔往来者是藏。雪窦云。草里汉。祖云。直得不往来时如何。泉云。亦是藏。雪窦云。雪上更加霜。祖云。如何是珠。泉云师祖。祖云诺。雪窦云。百尺竿头作伎俩未是崄。若向个里着得一只眼。宾主互换。便能深入虎穴。或不恁么。直饶师祖悟去。也是龙头蛇尾汉

苍鹰逐兔骊龙玩珠。透青眼不瞬。照物手宁虚。往来不往来。草里谩涂糊。百尺竿头入虎穴。分明月上长珊瑚

举。僧问药山。如何是道中至宝。山云。谄曲。僧云。不谄曲时如何。山云。倾国莫换

道中有至宝。济世无伦匹。药峤发深藏。唯云。莫谄曲不谄曲。倾国相酬未相直。壁立万仞此心真。不必当来问弥勒

举。僧问云门。学人不起一念。还有过也无。门云。须弥山

石笋抽条泥牛吼月。谁料同舟自胡越。应机涌出须弥山。一念不生何处雪。金刚宝剑当头截

举。僧问投子。一大藏教还有奇特事也无。子云。演出一大藏

顿渐偏圆权实空有。钉觜铁舌河目海口。一道清虚亘古今。八角磨盘空里走

举。智门问五祖戒和尚。暑往寒来则不问。林下相逢事若何。戒云。五凤楼前听玉漏。门云。争奈主山高案山低。戒云。须弥顶上击金钟

高高峰顶翻银浪。深深海底起红尘。金钟玉漏相酬酢。疑杀滔滔天下人。苟非作者孰问关津。执鞭回首四海良邻。君不见仲尼温伯雪。倾盖相逢也奇绝

举。本仁示众云。寻常不欲向声前句后鼓弄人家男女。何故。且声不是声。色不是色。僧问。如何是声不是声。仁云。唤作色得么。僧云。如何是色不是色。仁云。唤作声得么。僧无语。仁云。且道。为汝说答汝话。若人辨得。许尔有个入处

声出虚色生无。声前句后转涂糊。间不容发安可名模。堂堂圆应没锱铢。巧张炉鞴费分疏。争如棒下无生忍。闻见馨香满道涂

举。云门问僧云古佛与露柱相交。是第几机。僧无语。门云。尔问我与尔道。僧遂问。门云。一条绦三十文。僧云。如何是一条绦三十文。门云。打与。代前语云。南山起云北山下雨

油然南山云。霈然北山雨。露柱笑呵呵。灯笼超佛祖。中涌边没西天东土。楼阁门开竟日闲。野老不知何处去

圆悟佛果禅师语录卷第十八圆悟佛果禅师语录卷第十九

        宋平江府虎丘山门人绍隆等编

    颂古下

举。教中道。未离兜率已降王宫。未出母胎度人已毕。大象本无形。至虚包万有。末后已太过。面南看北斗。王宫兜率度生出胎。始终一贯初无去来。扫踪灭迹除根蔕。火里莲华处处开

举。僧问云门。生死到来如何回避。门云。在什么处

针眼鱼吞大千界。蟭螟虫吐妙高山。太虚包括无遗漏。万汇全归指掌间。起复灭去还来。石桥踏断通身黑。那知华顶是天台

举。丹霞初见马祖。以两手托襆头祖云。吾非汝师。南岳石头处去。霞遂至石头。如前托襆头。头云。着槽[木*敞]去。霞依童行次。一日石头为众云。今日斋后普请刬佛殿前草。众竞具锄锹。霞独洗头。棒剃刀于石头前胡跪。头云作什么。霞云。请师刬草。石头笑为剃发。呼与授戒。霞掩耳而去。却回江西马祖院。骑圣僧项。众惊报马祖。马祖亲来见乃云。我子天然。霞遂作礼云。谢师安名。祖问。甚处来。霞云。石头来。祖云。石头路滑。子莫曾踏倒么。霞云。若踏倒则不来也

问一答十告往知来。龙驰虎骤玉转珠回。聊闻举着已瞥地。剔起便行何俊哉。刬草固奇崛。安名尤突兀。二老略玄黄。赏兹千里骨。真规镇俨然。觌面看标格。腾云一举迷风日

举。云门示众云。乾坤之内宇宙之间。中有一宝秘在形山。着灯笼向佛殿里。拈三门安灯笼上

虎豹文章麒麟头角。辉天焯地堆山积岳。拶破面门兮盖色骑声。截断罗笼兮解黏去缚。罢却干戈百草头。万里秋天飞一鹗

举。雪峰示众云。尽大地撮来如粟米粒大。抛向面前漆桶不会。打鼓普请看

疾焰过锋奔流度刃。唱拍相随拳踢相应。蓦然轰起震天雷。百草颠头春色回

举僧问马祖。如何是佛。祖云。即心即佛

无须锁子八面玲珑。不拨自转南北西东。海神知贵不知价。留向人间光照夜

举。僧问马祖。如何是佛。祖云。非心非佛

碧海珠荆山璧。耀乾坤唯别识。利刀剪却无根树。万叠峰峦敛烟雾

举。马祖与百丈同游山。见野鸭子飞过。祖云。是什么。丈云。野鸭子。祖云。向什么处去也。丈云。飞过了也。祖将百丈鼻孔扭。丈作忍痛声。祖云。何曾飞去。丈于此有省

野鸭过前溪。千峰凛寒色。相顾不知归。未免资傍击。扭破疑团葛怛消。捎风直下透青霄。云山海月浑闲事。一语归宗万国朝

举。僧问镜清。新年头还有佛法也无。清云有。僧云。如何是新年头佛法。清云。元正启祚。僧云。谢师答话。清云。镜清今日失利。又僧问智门明教。新年头还有佛法也无。教云无。僧云。年年是好年。日日是好日。为什么却无。教云。张公吃酒李公醉。僧云。老老大大龙头蛇尾。教云。明教今日失利

稳密田地神通游戏。佛法新年头。有无俱失利。一概等虚空。岂容立巴鼻。草上之风祖令行。唯知雷罢不停声

举。僧问琅琊。清净本然云何忽生山河大地。琊云。清净本然云何忽生山河大地。其僧有省

相骂饶尔接嘴。相唾饶尔泼水。尘举大地收。华开世界起。一模脱出绝功勋。句里挨开大施门

举。僧问长沙。本来身还成佛否。沙云。尔道大唐天子还刈茅割稻否。僧云。成佛又是何人。沙云。是尔成佛知不知

巨岳何曾乏土。唐皇岂可刈茅。礼拜近前叉手。西天十万迢迢。古佛即自己。自己即古佛。珊瑚潋滟十洲春。蟾蜍映夺骊龙窟

举。僧问百丈。如何是奇特事。丈云。独坐大雄峰。僧礼拜。丈便打

酱里着盐雪中送炭。才捋虎须棒头有眼。怪来独坐大雄山。他家曾踏上头关

举。僧问香林。如何是室内一盏灯。林云。三人证龟成鳖

皎皎清光遍界莫藏。声抛不出色岂能彰。直下斩钉截铁。刬却古今途辙。高出临济德山。三人证龟成鳖。别别。一回吃水一回噎

举。麻谷持锡见章敬。绕绳床三匝振锡一下卓然而立。敬云。如是如是。后到南泉。亦绕绳床三匝振锡一下卓然而立。泉云。不是不是。谷云。章敬道是。和尚为什么却道不是。泉云。章敬则是是。汝不是。此是风力所转。终归败坏

如是不是去却药忌。拟犯封疆全军失利。杖头突出古菱华。举世风流属当家

举。僧问药山。平田浅草尘鹿成群。如何射得尘中尘。山云。看箭。僧便放身倒。山云。侍者拖出这死汉僧便起走。山云。弄泥团汉有什么数

猎人有神箭。射得尘中尘。箭下快承当。跳出曹溪路。翻身踏着上头关。敌胜惊群瞥尔间

举。云门示众云。药病相治。尽大地是药。那个是自己

太峣敲全杀活。绝承当无摸索。寰中意气阃外筹略。倒退三千里。尽大地是药。错错。利剑七星光闪烁

举。干峰示众云。法身有三种病二种光。须是一一透得始解稳坐。虽然如是。更须知有照用同时向上一窍始得。云门出众问云。只如庵内人。为什么不见庵外事。峰呵呵大笑。门云。犹是学人疑处在峰云。子是什么心行。门云。也要和尚相委悉。峰云。直须恁么始解稳坐

动弦别曲闻一知十。手搦手抬以胶投漆。庵内不见庵外。无孔铁槌不会。人生相识贵知音。水入水兮金博金

举。灵云见桃华悟道有颂。三十年来寻剑客。几回叶落又抽枝。自从一见桃华后。直至如今更不疑。玄沙云。谛当甚谛当。敢保老兄未彻在

陌上笑春风。枝头漏消息。红光烁太虚。岂藉阳和力。学剑宗师既不疑。玄沙未彻最新奇。扫除学路刮肌骨。格外之机如电拂

举。云门问洞山。近离甚处。山云查渡。门云。夏在甚处。山云。湖南报慈。门云。几时离彼中。山云。今年八月。门云。放汝三顿棒。次日洞山往问。昨蒙和尚放某三顿棒。未审过在什么处。门云。饭袋子。江西湖南便恁么去。洞山大悟

见兔放鹰因行掉臂。赤骨历穷方图富贵。放三顿棒尚迟疑。再挨方识利头锥。单提独脚机关外。明眼衲僧犹不会

举。三圣问雪峰。透网金鳞以何为食。峰云。待汝出网来向尔道。圣云。一千五百人善知识。话头也不识。峰云。老僧住持事烦

百草头出没。三界外遨游。徒布漫天网。虚下钓鳌钩。摇鳞振鬣撼乾坤。兀目昂头洪浪喷。棒雨点喝雷奔。肯将争战定功勋

举。僧问赵州。见说和尚亲见南泉是否。州云。镇州出大萝卜

镇州出大萝卜。猛虎不食伏肉。直饶眼似流星。争免持南作北。老赵州迥殊绝。片言本自定乾坤。返使丛林闹聒聒

举。陆亘大夫谓南泉云。肇法师也甚奇怪。解道天地与我同根。万物与我一体。泉云。大夫。陆应诺。泉指华云。时人见此一株华如梦相似

山润石蕴玉。林秀渊藏珠。见此一株华似梦。灼然根体不同途。王老师脱规模。解向长安正闹处。唤得悠悠陆大夫

举。云门示众云。十五日已前则不问汝。十五日已后道将一句来。众无对。自代云。日日是好日

破二作一分三成六。着串数珠数不足。南辰信手攀北斗。回身触豁开户牖。正当轩玉兔金乌。如转烛传不传得不得。那知陌上春条绿

举。僧问洞山。如何是佛。山云。麻三斤

钟在扣谷受响。池印月镜含像。曾非展事投机。岂是预搔待痒。点铁成金举直措枉。一箭雕一双。一掴血一掌。君不见疏而不漏兮恢恢天网

举。雪峰示众云。三世诸佛在火焰里转大法轮。玄沙云。火焰为三世诸佛说法。三世诸佛立地听

将谓猴白更有猴黑。互换投机神出鬼没。烈焰亘天佛说法。亘天烈焰法说佛。风前剪断葛藤窠。一言勘破维摩诘

举。东寺问仰山。甚处人。山云广州。寺云。我闻广州有镇海明珠是否。山云是。寺云。作何颜色。山云。黑月则现。白月则隐。寺云。子还带得来么。山云。带得来。寺云。何不呈似老僧。山云诺。惠寂昨到沩山。亦被索此珠。直得无言可对无理可伸。寺云。真师子儿大师子吼。善抚太阿铗。决无伤手厄。惯编猛虎须。必有全身策。镇海珠巧呈似。离色离声离名字。栴檀林里爇栴檀。师子窟中吼师子

举。赵州示众云。至道无难唯嫌拣择。但莫憎爱洞然明白。才有言语是拣择是明白。老僧不在明白里。汝等还护惜也无。僧问。既不在明白里。未审护惜个什么。州云。我亦不知。僧云。和尚既不知。为什么道不在明白里。州云。问事则得。礼拜了退

至简至易同天同地。拣择明白云何护惜。口似锥眼似眉。涉语脉蚿怜夔。堪笑卞和三献玉。纵荣刖却一双足

举。石头示众云。言语动用没交涉。药山云。非言语动用亦没交涉。头云。我这里针劄不入。山云。我这里如石上栽华

井底泥牛吼月。云间木马嘶风。把断乾坤世界。谁分南北西东。直中曲曲中直。要平不平凭秤尺

举。雪峰示众云。望州亭与诸人相见了也。乌石岭与诸人相见了也。僧堂前与诸人相见了也。后保福举问鹅湖。僧堂前则且置。什么处是望州亭乌石岭相见。鹅湖骤步归方丈。保福便入僧堂

藕线引鲸鳌。针锋辊芥投。望州乌石岭。未唱已先酬。大唐击鼓新罗舞。觌面相呈不相睹

举。代宗皇帝问忠国师。和尚百年后所须何物。国师云。要个无缝塔子。帝云。请师塔样。国师云。会么。帝云不会。国师云。吾有付法弟子耽源。却谙此事。请诏问之。国师迁化后。帝召耽源。问此意如何。耽源呈颂云。湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识

八面自玲珑。盘空势岌崿。表里镇巍然。若为分六凿。执名匿相认影迷形。卧龙长怖碧潭清。合同船子开心碗。日用如何不现成

举。石头见药山坐次问。尔在此作什么。山云。一物不为。头云。恁么则闲坐也。山云。闲坐则为也。头云。汝道不为。不为个什么。山云。千圣亦不识。石头以颂赞之。从来共住不知名。任运相将只么行。自古上贤犹不识。造次凡流岂可明

摆拨佛祖缚。旷然绳墨外。一物亦不为。纵横得自在。古鉴临台明辨去来。金锤影动铁树华开。任运相将不可陪。法云随处作风雷

举。云门示众云。人人尽有光明在。看时不见暗昏昏。作么生是光明。众无对。自代云。僧堂佛殿厨库三门

夜明帘外千峰秀。鸾镜台前万象虚。扫踪灭迹不立锱铢。唯为佛殿唯是香厨。敲出凤凰五色髓。击碎骊龙明月珠

举。世尊生下周行七步目顾四方。一手指天一手指地。自云。天上天下惟我独尊

右胁诞金躯。九龙喷香水。嶷嶷步四方。周匝莲华起。末上先施第一机。高风亘古镇巍巍。当时有个承当得。等闲擒下白拈贼。咦

举。雪峰住庵有二僧到。峰见以手托庵门放身出云。是什么。僧亦云。是什么。峰低头归庵。其僧后至岩头。头问云。雪老有何言句。僧举前话。头云。雪峰道什么。僧云。雪峰无语。头云。噫我悔不当初向伊道有个末后句。我若向伊道。已后天下人不奈雪老何。僧至夏末举此话请益。头云。汝何不早问。僧云。不敢造次。头云。我虽与雪峰同条生。不与雪峰同条死。要识末后句。只这是

双明复双暗。独立绝殊方。乘机直面提。其锋安可当。同条生两镜相照无能名。不同条死铁树华开亘今古。末后句始牢关。拈却门前大案山

举。天平从猗和尚。行脚在西院。常云。今时莫道会佛法。只觅个举话底人也难得。一日从西院法堂下过。西院高声唤从猗。平举首。院云错。行三两步。院又云错。院云。适来两错。是老僧错是上座错。平云。是从猗错。西院云。错错。少顷西院云。上座且在此度夏。待与尔商量这两错。平当时便去。后住天平示众云。老僧当年行脚。被业风吹到汝州西院。有个思明长老。勘我两错更待留我过夏待共我商量。我不道恁么时错。我未发足南方行脚时。早知道错了也

把缆放船胶柱调弦。远水不救近火。短绠那汲深泉。天平老大匆草。为两错悔行脚。大地茫茫愁杀人。眼里无筋一世贫

举。疏山平日在香严。一日严上堂。有僧问。不慕诸圣不重己灵时如何。严云。万机休罢千圣不携。疏山作呕吐势。严云。师叔不肯那。山云。不得无过。严云。过在甚处。山云万机休罢犹有物在。千圣不携亦从人得。严云。师叔莫道得么。山云。还我法座与尔道。于是严令升座。如前问之。山云。何不道肯诺不得全。严云。肯又肯个什么。诺又诺个什么。山云。肯则肯他诸圣。诺则诺于己灵。香严云。师叔恁么道也。须倒屙三十年始得。后住疏山常病返胃。一日举此问镜清。病僧肯诺不得全道者。作么生会。清云。全归肯诺。山云。不得全又作么生。清云。个中无肯路。山云。始契病僧意

刀不自割指不自触。鹄白乌玄松直棘曲。才有纤尘带影来。脱体全抛无眹迹。肯不存诺不立。一片清光射斗牛。天上人间得自由

举。赵州问南泉。如何是道。泉云。平常心是道。州云。还许趣向也无。泉云。拟向即乖。赵州云。不拟安知是道。泉云。道不属知不属不知。知是妄觉不知是无记。若直达不疑之道。廓同太虚。岂可强是非耶。州于言下大悟

遇饭吃饭遇茶吃茶。千重百匝四海一家。解却黏去却缚。言无言作无作。廓然本体等虚空。风从虎兮云从龙

举。百丈每至升座。常有一老人听法。一日众去老人独留。丈云。汝是何人。老人云。某非人。然某缘五百生前迦叶佛时曾住此山。错答学人一转语。所以五百世堕野狐身。今欲举此话。请和尚为答。丈云。汝试举看。老人云大修行底人还落因果也无。某对云。不落因果。丈云。汝问我与汝道。老人遂问。大修行底人还落因果也无。丈云。不昧因果。老人遂悟。得脱野狐身化去

鱼行水浊鸟飞毛落。至鉴难逃太虚寥廓。一往迢迢五百生。只缘因果大修行。疾雷破山风振海。百炼精金色不改

举。风穴在郢州衙内。升座示众云。祖师心印。状似铁牛之机。去即印住。住即印破。只如不去不住。且道印即是不印则是。时有卢陂长老出问。某甲有铁牛之机。请师不搭印。穴云。惯钓鲸鲵沈巨浸。却将蛙步辗泥沙。陂伫思。穴便喝云。长老何不进语。陂拟议。穴打一拂子云。长老还记得话头么。试举看。陂拟开口。穴又打一拂子。牧主云。将知佛法与王法一般。穴云。见个什么道理。牧主云。当断不断返招其乱。穴便下座

列圣风规初不放过。拟跨铁牛蓦头印破。卢陂当断却沉吟。电转星飞活被擒。喝下搀撑同霹雳。三玄戈甲振丛林

举。僧问洞山。寒暑到来如何回避。山云。何不向无寒暑处回避。僧云。如何是无寒暑处。山云。寒时寒杀阇梨。热时热杀阇梨

盘走珠珠走盘。偏中正正中偏。羚羊挂角无踪迹。猎犬绕林空踧踖

举。金牛每至食时。自携饭至僧堂前。抚掌呵呵大笑云。菩萨子吃饭来吃饭来。后僧问长庆。意旨如何。云大似因斋庆赞。僧问大光。未审庆赞个甚么。光作舞。僧礼拜。光云。尔作么生会。僧亦作舞。光云。这野狐精

丝来线去分明过与。若不相谙如何验取。因斋庆赞和泥土。蹈袭只言呈作舞。野狐精七星。利剑血长鲸

举。疏山示众云。病僧咸通年已前会法身边事。咸通年已后会法身向上事。云门出问云。如何是法身边事。山云。枯桩。如何是法身向上事。山云。非枯桩。门云。还许学人说道理也无。山云许。门云。只如枯桩岂不是明法身边事。山云是。门云。非枯桩岂不是明法身向上事。山云是。门云。未审法身还该一切也无。山云。法身周遍争得不该。门指净瓶云。还有法身也无。山云。莫向净瓶边觅。门云诺诺

眼观东南意在西北。拨转天关掀翻地轴。法身向上法身边。间气英灵五百年。胶漆相投箭相拄。南山起云北山雨

举。台山路上有一婆子。僧问。台山路向甚处去。婆云。蓦直去。僧才行。婆云。好个阿师便恁么去。前后僧问皆如此。后有僧举似赵州。州云。待我为尔勘破这老婆。遂往问。台山路向甚处去。婆云。蓦直去。州才行。婆云。好个阿师又恁么去。州归举似大众云。我为尔勘破这婆了也。老宿拈云。什么处是勘破处

善系无绳约。善行无辙迹。不战屈人兵。直面当机疾。老婆勘破五台山。有谁参透赵州关

举。云门示众云。闻声悟道见色明心。作么生是闻声悟道见色明心。举手云。观世音菩萨将钱来买胡饼。放下手元来却是馒头

见色心先现。闻声道已彰。掣电光中分皂白。海潮音里别宫商。韶阳老慈门普。发机直用千钧弩

举。镜清问僧。门外什么声。僧云。雨滴声。清云。众生颠倒迷己逐物。僧云。和尚作么生。清云。洎不迷己。僧云。意旨如何。清云。出身犹可易。脱体道应难

顺流逆流转物物转。良哉观音快逢其便。出身脱体句分明。门外依前雨滴声

举。南泉示众云。昨夜文殊普贤起佛见法见。每人与二十棒。贬向二铁围山去也。赵州出云。和尚棒教唯吃。泉云。王老师有什么过。州礼拜。泉下座归方丈

雾起龙吟风生虎啸。两口一舌异音同调。文殊普贤佛法见。南泉赵州日月面。据令而行指顾间。尽情贬向铁围山。忽有个不愤底出来道崇宁[口*爾]。只向他道果然果然

举。雪峰问僧。近离甚处。僧云覆船。峰云。生死海未渡。为什么覆却船。僧无语。覆船代云。渠无生死。雪窦代云。久响雪峰

未渡生死海。不应覆却船。渠本无生死。超然离二边。长如杲日丽中天。舒光照到雪峰前

举。僧问云门。如何是一氏时教。门云。对一说

海藏龙宫金文玉牒。逗器观机破关击节。三百余会振纲宗。四十九年同个舌。阿刺刺对一说。谛当之言如截铁

举。僧问云门。不是目前机亦非目前事时如何。门云。倒一说

是贼识贼以楔出楔。鸟迹空云镜象水月。教儿师子迷踪诀。上树老猫安身法。活鱍鱍倒一说。等闲翻却狐狸穴

举。世尊于一处九旬安居。至自恣日文殊倏来。迦叶问。今夏在何处安居。文殊云。在三处安居。迦叶于是白众欲摈文殊出。才举犍槌。乃见无量佛刹。一一佛所有一一文殊一一迦叶。举槌欲摈之。世尊于是告迦叶云。汝今欲摈出那个文殊

大象不游兔径。燕雀安知鸿鹄。据令宛若成风。破的浑如啮镞。遍界是文殊。遍界是迦叶。相对各俨然。举槌何处罚好一劄。金色头陀曾落节

举。岩头示众云。涅槃经道。吾教意如涂毒鼓。击着远近闻者皆丧。僧问。如何是涂毒鼓。头亚身云。韩信临朝底

天高地厚水阔山遥。萧何制律韩信临朝。涂毒鼓未击已前宜荐取

举。文殊问庵提遮女。生以何为义。女云。生以不生生为生义。殊云。如何是生以不生生为生义。女云。若能明知地水火风四缘。未曾自得有所和合。而能随其所宜。以为生义。殊云。死以何为义。女云。死以不死死为死义。殊云。如何是死以不死死为死义。女云。若能明知地水火风四缘。未曾自得有所离散。而能随其所宜。以为死义

生以不生生。死以不死死。根本豁然明。应时超佛祖。随宜离散与和合。十字纵横活鱍鱍。金刚宝剑倚天寒。外道天魔皆胆慑

举。沩山问仰山云。天寒人寒。仰山云。大家在这里。沩山云。何不直说。仰山云。适来也不曲和尚如何。沩山云。且须随流

北风逞严威。凛凛侵肌骨。一句括人天。几曾容眹迹。随流认得本来身。遍界莫非无价珍

举。归宗示众云。吾今欲说禅。诸子总近前。大众进前。宗云。汝听观音行。善应诸方所。僧问。如何是观音行。宗弹指云。诸人还闻么。僧云闻。宗云。一队汉向这里觅个什么。以拄杖打趁。呵呵大笑归方丈

无学弹指超。圆通耳根净。透出闻不闻。妙哉观音行。棒头指出金刚王。崄恶道中为津梁

圆悟佛果禅师语录卷第十九圆悟佛果禅师语录卷第二十

        宋平江府虎丘山门人绍隆等编

    偈颂

    高宗在藩邸三次请升座说偈

善因招善果。种粟不生豆。大福德人修。大福德人受。八万四千波罗蜜。一毫头上已圆成。棒头喝下承当得。高步毗卢顶上行

至简至易至尊至贵。往还千圣顶[寧*頁]头。世出世间不思议。弹指圆成八万门。超直入如来地

    众生本来是佛

放憨放痴贪世味。闲情谁管真如地。有时得。片好风光。十字街头恣游戏

    寓言

昔闻沈巨浸。一举十二鳌。持此净华宿。曾未及秋毫。蒙蒙大象中。出没安可逃。只自且循缘。着意真徒劳

    举民公充座元有偈曰

休夸四分罢楞严。按下云头彻底参。莫学亮公亲马祖。还如德峤访龙潭。七年往返游昭觉。三载翱翔上碧岩。今日烦充第一座。百华丛里现优昙

    示众

办道应须办自心。心真触处是通津。直明格外无生忍。端作区中解脱人。吸尽西江庞老口。搏将妙喜净名身。八风五欲莫能转。解向尘中转法轮

    佛鉴和尚忌辰示众

去年正今日。泥牛斗入海。今年正今日。遍界舒光彩。虚空无相身。佛鉴俨然在。非色亦非心。不小复不大。劫石可移动。个中无变改。要知佛鉴恩。各人明主宰。一句逗群机。志心常顶戴。且道是那一句。吃饭咬着沙

    示丹霞佛智裕禅师

二三四七初无间。显大威光示的传。把断关津勿轻放。草深谁顾法堂前

    示择言禅人三偈

参禅参到无参处。穷玄穷彻玄尽头。渴饮饥餐只恁么。世间出世没踪由

机关并是闲家具。玄妙浑成破草鞋。铁额铜头超佛祖。横拈倒捉一坑埋

红尘有底论成道。寒谷无人可作春。苟识拈华微笑意。一番拈弄一番新

    示若平禅人

赞弼住山功已立。荷担长久志弥坚。云门庵创压欧阜。天上高天更有天。追复古来清净刹。他时会见美声传。宾主相投胶漆合。相与弘持临济禅

    送智祖禅德

一句当机领。千差路绝攀。去来长若鉴。喧寂镇如山。百草颠头峻。孤云世外闲。行行牢把着。宜阐上头关

    送安首座回德山

使乎不辱命。临机贵专对。安禅捋虎须。着着超方外。不惟明窗下安排。掇向禅床拶崄崖。拈槌竖拂奋雄辩。金声玉振犹奔雷。九旬落落提纲宗。衲子济济长趍风。解黏去缚手段辣。驱耕夺食尤雍容。夏满思山要归去。了却武陵一段事。勃窣理窟乃胸中。行行不患无知己。临行索我送行篇。栗棘蓬里金刚圈。短歌须要数十丈。长句只消三两言。金毛师子解翻身。个是丛林杰出人。不日孤峰大哮吼。五叶一华天地春

    送梵思禅老皖山住庵

脱去羁罗彻辔衔。了无毫末可容参。马驹儿踏谁禁得。皖伯台前去住庵

    送达侍者之武陵

临济昔遣将。验德峤行令。接住与一送。果别探竿影。国师三度唤。声声无不领。负汝负吾机。直透千圣顶。古人曾侍香。根器如此警。尔数载巾瓶。己合得正命。今复自帝都。直游武陵境。打办俊精神。也要识禅病。截断风前句。夺取佛祖柄。归来大夸诧。强将果然猛

    送修道者

不下笠子勘俱胝。一句击出一古佛。如今归去旧云庵。参遍诸方善知识。卓卓顶门眼。辉腾如杲日。勉力传持无尽灯。继取末山旧踪迹

    送诸化士(九首)

豁达灵明印。脚跟用来了不隔纤尘。历游华藏毗卢界。把住牟尼百亿身。八宝七珍皆我有。左穿右穴与谁邻。劳生衮衮堪垂手。乃是通方自在人

皎皎林间月。悠悠天际云。去来非有累。圆缺本无垠。逗水光常净。为霖意不群。溪山千万里。同异许谁论。迦叶刹竿头。此老曾饶舌。全体解承当。祖祖何曾别。要明个段事。须善观时节。遇着与么人。眼中为出屑。庶见北山门。戢戢皆云衲。妙手广施呈。翻却骊龙穴。千圣顶[寧*頁]头。有破天大路。唯是无心人。始能阔着步。恰如履平地。日行千百度。要引满世间。一齐与么去。尔垂手入廛。应须善回互。闹哄处相逢。当机宜把住。似过金刚圈。请尽情分付。归来善法堂。挝取大法鼓。觌面豁开三要印。全机直明正法藏。持去江西显本宗。三日耳聋无伎俩。要须撒手向孤峰。选甚悬崖千万丈。欲知称意得锦鳞。腾身快入惊人浪

四料四宾主。三玄及三要。击石火电光。乃临济垂范。既参临济禅。亦须自点检。照用喝下奇。杀活杖头验。以此入郊廛。大奋姜维胆。光荣作凤辉。七珍只一览。无位真人赤肉团。面门出入若为看。棒头按正风前令。喝下逼将肝胆寒。不立阶梯那事佛。有真规矩得心安。横身百草颠头用。插手骊龙窟里翻。要见衲僧全意气。如麻万境莫能干。大缘唾手间能办。未信人生行路难

拨转千差向上机。搀旗夺鼓不饶伊。翻身踞地全生杀。始是金毛师子儿

吸尽西江匹似闲。作家岂复尚机关。放教性地平如砥。成佛功归一眴间

    送慧恭先驰之平江

一句单提越祖佛。痛劄针锥穷彻骨。出门便作师子儿。敌胜惊群资返掷。平江古来豪侠窟。去去先通个消息。此行不作等闲来。八面清风起衣裓

    送景元先驰之毗陵

当阳提起截千差。谁信风流出当家。要入廛中通一线。等闲开取钵昙华。善专对不辱命。乃见摩醯三眼正。引着群灵使共行。明明直截曹溪径

    杨无咎观察

昔在皇都参会底。与今岂复有差殊。等闲乘兴重拈似。哄堂棒腹一轩渠

佛祖命门提在手。放开掜聚更非他。已到悬崖撒手处。从来关捩子无多

    示善友

此段本来无向背。要须坚猛力行持。金刚正眼通身是。万境来侵莫管伊

    颂月上女因缘

本来正体彻根源。山入同途只此门。已住如来大解脱。掌中至宝耀乾坤

    颂黄龙三关

我手何似佛手。随分拈华折柳。忽然摸着蛇头。未免遭他一口

我脚何似驴脚。赵州石桥略彴。忽若筑起皮毬。崩倒三山五岳

人人有个生缘。蹲身无地钻研。忽若眼皮迸破。虑他桶底踢穿

    三毒颂

沟壑难充一念欲。泥梨永劫苦何堪。悟将万法皆如幻。慎勿容心瞥起贪

未见世间为大患。焚烧功德莫过嗔。头头违顺须容却。喜舍慈悲出六尘

罗刹无明彻底痴。翳他正体发狂机。猛操般若金刚剑。永断渠侬撒手归

妄起浑由三个汉。牵拖六道四生中。倏然调伏无功用。端与毗卢性海通

    真赞

    睦州和尚

辛辛辣辣啀啀喍喍。识济北为大树。拶云门堕崄崖。机峻莫偕言如枯柴。夫是之谓陈蒲鞋

    死心和尚舍利

个是黄龙老大虫。火后晶荧真舍利。万年如日出世间。与善知识作仪轨。平生斥佛呵祖口。于斯乃验着实底。留将法子法孙传。触处放光常动地

    六祖大师

稽首曹溪真古佛。八十生为善知识。示现不识世文书。信口成章彻法窟。叶落归根数百秋。坚固之身镇韶石。皎如赫日照长空。焕若骊珠光太极。定慧圆明扩等慈。所求响应犹空谷。河沙可数德莫量。并出渠侬悲愿力

    杨岐和尚

三脚驴子弄蹄行。解道钵盂口向天。荷担他一百二十斤。重担子牵梨拽杷。无端坏却慈明禅

    白云端和尚

杨岐脑后眼岂亲。透得金尘能几人扶持临济。一拳拳倒黄鹤楼。华劈二祖。鼻孔依前搭上唇

    五祖演和尚

山前一片闲田地。松竹引风长袭人。说心说性。老僧个里是恶口。偏提贱卖。担版贴秤麻三斤

    真如喆和尚

丛林老作世无俦。凛凛威光四百州。一击铁关如粉碎。恩大难将雨露酬

    丹霞佛智裕长老请赞

奋雷霹雳赤肉团。壁立星飞电击。临济命脉渠侬。突出蓦地面门。拶出初无一物。三玄三要辉赫分付佛智。碎却人窠窟。与祖宗雪屈。咄

    华藏民长老请赞

临济正法眼。从这瞎驴灭。父子不相传。神仙有秘诀。岂顾殃及儿孙。且图眼中出屑。逢人好一劄。切忌向渠说

    道洙首座请赞

紫罗帐里撒真珠。夜明帘外提巴鼻。句下三要三玄。何人亲得的旨。面门无位真人。放渠出一头地

    梵思维那请赞

单提临济正法眼。当机密付要瞎驴。无位真人干屎橛。棒头喝下绝名模。当年海会大虫咬。今日欧峰举似渠。圆悟不惜两茎眉。洪炉焰里绽芙蕖

    惟祖知藏请赞

扫荡佛祖不存性命。铁树华开神驹十影。圆悟传来临济禅。忽雷蓦震千峰顶

    法一书记请赞

化城踏破宝所非留。当阳截断机关。透出百草颠头。挥临济之吹毛。驾慈明之巨舟。头角相似气类相投。全机一喝分宾主。须信渠侬得自由

    子文监寺请赞

威如猛虎出深林。皎若银蟾转太清。望之俨如即之也温。阐摩醯正眼于顶[寧*頁]。突无位真人于面门。有谁领此。岂可显言分付子文

    道元禅客请赞

临济正法眼藏。突出三头六臂。忿怒蓦扑帝钟。谩且神通游戏。圆悟当胸一拳。锁断衲僧巴鼻

    德珂禅人请赞

眼里有瞳子。顶门亚一指。放出金刚圈。举世提不起。个中领略要渠侬。铁作脊梁金作齿。恁么便行丧儿孙。不恁么行校些子。灭却正眼瞎驴边。圆悟风光动天地

    景元侍者请赞

生平只说聱头禅。撞着聱头如铁壁。脱却罗笼截脚根。大地撮来墨漆黑。晚年转复没忉忉。奋金刚锤碎窠窟。他时要识圆悟面。一为渠侬并拈出

    法昭维那请赞

大包无外细入毫芒。现宝华王随处道场。建立扫荡正体堂堂。一语壁立济济锵锵。渠侬此面目何人解。提将圆悟栗棘蓬。觌体没商量。克宾话把播诸方

    韩朝议请赞

拨转上头关。千圣须却步。唯许个中人。要通一线路。具茨脱诸缘。投诚信此事。誓无杂用心。长时箭相拄。貌出山野姿。踞不荫高树。按杖正令行。提持那一句。善财鞠躬前。风神全体露。气类自相同。美哉名父子

    惟表知藏请赞

此着千圣顶[寧*頁]上。临济建立大法幢。万丈悬崖解放身。可以一口吸西江。石火电光犹是钝。虎肩插翅定无双

    胜居禅人请赞

夜明符烛天。吹毛剑照雪。神威冷森森。红光阿刺刺。未启口时当头截。欲入门来劈面喝。体裁相似可克家。此地不容通水泄

    若平禅老请赞

高拥毳袍横按拄杖。作意提纲截断伎俩。放出向上一机。千圣魂亡胆丧。于此有人承当。便见千了百当。圆悟杖头一滴禅。西江十八滩俱涨

    昙玩禅德住头陀岩庵请赞

盘陀石上横按拄杖。睟质俨然曾无伎俩。不施栗棘金圈。不爱起模画样。头陀岩顶偶行拳。打着渠侬也没量

    怀祖知殿请赞

瘦而精健老有余韵。鼓两片皮说法无吝。扫并情识不留纤眹。七处道场恰如一瞬。有个不顾危亡僧刚地要来冲雪刃咄

    文皓禅人请赞

岷峨濯秀屹西南。气象盘回郁翠蓝。英杰间生从古习。岂容冻脓辄相参。自不将领玷闾里。赖有舌本操玄谈。得请居闲皓目击。持归先为结茅庵

    蕴遇小师请赞

日面月面并现。印空印水双彰。机先不留眹迹。格外亦绝承当。父子至亲路别。各各顶有圆光。切恐与人明破。此门岂可商量

    禅人写真求赞(二十首)

泡幻中出枯木朽株。顶缺神骨额无圜珠。曾遭海会毒龙咬。快意追风天马驹。施设千种巧。其实一物无。若凭这个见。至了不识渠。混沌未分时。无此个面孔。泡幻既张皇。乃具足十种。胸次不立纤尘。口角波涛汹涌。唯有一件长。爱打破漆桶

乍嗔乍喜浑只由尔。最爱谩人摇唇弄嘴。忍草遍地生。何曾浇法水。倾倒心肝一句禅。个些儿子犹呈瑞

模子中脱出。佛果老古锥。万缘休歇处。端坐不言时。移刻定动奋迅全威。为人到彻骨。不惜两茎眉

挈挈似红药。跛跛如云门。殊无二老实。空蕴二老文。放下会事索破沙盆。宝鉴一尘秋空片云

一见便见了本来面。敏手丹青应缘而现。渐近纵心愈见强健。唯用金圈栗蓬。要须千煆百炼。撒手万仞崖。顶门廓正眼

幻出成相真蕴。其中挺然骨目。四座生风传不可传之心。振不可振之宗。老出皇都晚住欧峰。只这没回互。领略在渠侬(咄)

句中没禅格外无玄。当面不见断莫可传。似玉温润如月孤圆。气媚川源光流大千

衲衣逋峭活卓卓。片段残云笼巨岳。壁立万仞近不得。无佛无祖无棒喝。一口吸尽西江水。个是圆悟当头着

相现无相心出非心。如印印空迥绝古今。入师子窟游栴檀林。脱去羁缰履薄临深。要识圆悟立处。孤峰万仞嵚岑

红炉焰里着点雪。夜明帘外剔金灯。万丈寒潭冰彻底。妙高峰顶玉棱层。等是渠侬游历处。万机普应初不曾。圆悟老来垂只手。为问何人似我能

利刃斩虚空。神箭穿红日。用吞十方口。吹此无孔笛。如斯三十年。不费纤毫力。信彩直钩头。也有锦鳞食。有眼自承当。慎勿从渠觅。大机要顿发。大用要直截。马师老百丈。无端已漏泄。临济唤火来。坐断天下舌。此老据胡床。也要恁么说。说不说。万里青天一轮月

危坐盘陀风神峻整。横楖[木*栗]筇廓千圣顶。谁是仙陀未言先领。一片风光夺人夺境。圆悟晚来益深沉。华阴山头百尺井

立地可成佛。杀人不眨眼。碎生死窠窟。要个倜傥汉。圆悟从来提此着。风前白云曾喝散。当家种草可相从。利剑七星光灿烂

句里有出身。突在千圣顶。当机绝笼罗。透彻无边境。生平秉此金刚王。四喝三玄格外领。面门拶却太周遮。唯是瞎驴传性命

觌面全真不计疏亲。虎头燕颔未尽渠神。把断关津不放过。无边刹海乃比邻

太虚寥廓凭谁悟。翻身背掷真师子。透顶透底没遮拦。千峰峭绝轰一句。略开圆悟上头关。浮幢刹海阔着步

道不在丹青。禅不在面相。强自貌将来。赞之作何状。且就个现成。为汝说一上。赤水求神珠。得之由罔象。圆悟老古锥。老来没伎俩。英禅把将去。滔天滚白浪

本无个面目。突出六十七。今汝强图貌。顶门欠三只。七处入闹蓝。近来稍宁谧。若更打葛藤。岂有休歇日。三十年后与人看。圆悟从前没窠窟

太清之云明镜之尘。于无相中蓦现此身。考实究妙以何为真。不出这个一着最亲。透得剔脱与古为邻。道绝形相名存至公。对现色身本体全空。要求巴鼻不西不东。月映澄潭风摇古松。十成圆悟谁识渠侬

通身无影像。溢目生光彩。动用峭于山。语默深于海。旷劫正如如。个中无变改。跳得圆悟金刚圈。须信大功元不宰

    真如禅人请赞

只这嘴面见一乃万。要是个中人。手亲即眼办。佛果应缘圆悟成现。如如触处得逢渠。一道神光本无间

    真了禅人请赞

丹青有神貌活。圆悟据坐俨如。风光全露捺膝。聋身抬眸直顾。欧峰顶上把要津。一任青冥转乌兔

    杂着

    和灵源瞌睡歌

懵懵懂懂无巴无鼻。兀兀陶陶绝忌讳。任信流光动地迁。不论冬夏唯瞌睡。个中滋味佛不知。空咄蚌蛤与螺师。放身不管卧水底。兴发长挨布袋儿。鼻息如雷谁顾得。寻常少见有醒时。没醒时良有以。要明瞌睡中宗旨。从来一觉到天明。佛来不解抬身起。纵使舒光遍大千。终难换我无忧底。校疏亲浑打失。瞌睡根灵莫穷诘。有人契会便同参。睡着须知更绵密

    修道者若虚庵铭

修禅道人。随身卓庵。取名于佛果老子。因与名之若虚。乃会三为一也。而不出本分事及禅教。永嘉云。体若虚空没涯岸。佛经云。佛真法身犹若虚空。混元云。深藏若虚。宣尼云。实若虚。云一滴滴水一滴滴冻。只么平常表里空洞。根尘绝偶六门互用。快住此庵十八不共。要戏罅隙灼然无缝。应物非缘谁为幻梦

    破妄传达磨胎息论

西方大圣人出迦维罗。作无边量妙用。显发刹尘莫数难思议殊特胜因。以启迪群灵。其方佛顺逆开遮。余言余典盈溢宝藏。及至下梢始露一实消息。谓之教外别行单传心印金色老子以来的的绵绵。只论直指人心见性成佛。不立阶梯不生知见。利根上智向无明窟子里瞥破。烦恼根株中活脱。应时超证得大解脱。是故竺干四七东土二三。皆龙象蹴踏。师胜资强。机境言句。动用语默。有上上乘器格外领略。当下业障冰消。直截承荷。于余时自能管带打成一片。度世绝流顿契佛地。尚不肯向死水里浸却。唱出透玄妙越佛祖。削去机缘刬断露布。如按太阿。凛凛神威阿谁敢近。作家汉确实论量。才有向上向下胜妙性理作用纤毫即叱之。不是从来种草。直下十成。煆炼得熟践履得实。始与略放过。犹恐异时落草负累人。瞎却正法眼。嗟见一流拍盲野狐种族。自不曾梦见祖师。却妄传达磨以胎息传人。谓之传法救迷情。以至引从上最年高宗师如安国师赵州之类。皆行此气。及夸初祖只履普化空棺。皆谓此术有验。遂至浑身脱去。谓之形神俱妙。而人间厚爱此身。怕腊月三十日慞惶。竞传归真之法。除夜望影唤主人翁。以卜日月听楼鼓。验玉池觇眼光。以为脱生死法。真诳谑闾阎。掜伪造窠。贻高人嗤鄙。复有一等。假托初祖胎息说。赵州十二时别歌。庞居士转河车颂。递互指授密传行持。以图长年。及全身脱去。或希三五百岁。殊不知。此真是妄想爱见本是善因。不觉堕在荒草。而豪杰俊颖之士。高谈大辩下视祖师者。往往信之。岂知失顾步画虎成狸。遭有识大达明眼觑破居常。众中唯默观悯怜。岂释迦文与列祖体裁。止如是耶。曾不自回照始末。则居然可知矣。海内学此道者。如稻麻竹[竺-二+韋]。其高识远见自不因循。恐乍发意未深入阃奥。揭志虽专跂步虽远。遇增上慢导入此邪见林。未上一错永没回转。其流浸广莫之能遏。因出此显言。庶有志愿于大解脱大总持。可以辩之而同入无生大萨婆若海。泛小舟济接群品。俾真正道妙流于无穷。岂不快哉

    辩伪

老汉生平。久历丛席。遍参知识。好穷究诸宗派。虽不十成洞贯。然十得八九。亦通会示徒。自不造次。不知何人盗窃山僧该博之名。遂将此乱道。为山僧所出。观之使人汗下面赤。况老汉尚自未死。早已见如此狼藉。请具眼衲子详观之。勿认鱼目作明珠也

    佛事

    为智海法真和尚入龛

释迦双树示寂。偃卧吉祥。法真智海告终。端坐行上。四十年道价。七十一生缘。德播寰中声驰海外。人天敬仰朝野倾崇。比望永作梯航长光佛祖。岂期忙中缩手。闹里抽身。最后皇都大作佛事。今则未埋玉树。先入云龛。公案现成须至一决。大众因行不妨掉臂。伎俩不如帐样。为瑞为祥无边无量。请老和尚且出方丈

    为佛眼和尚举哀

三十年行道。海上第一人。飒然恁么去。唯见不酸辛。虽然如是。须知佛眼未曾生未曾死。未曾去未曾来。正与么时如何。乃指龛云。我与雪峰同条生。不与雪峰同条死。要知末后句。分明普请大众齐声举。乃云。哀哀

    为佛眼和尚下火

如来涅槃日。娑罗双树间。放出三昧火。阇维金色身。有条攀条无条攀例。故褒山佛眼禅师。道播四海名闻九州。二十年间三据大刹。退席褒岭宴坐钟山。以平生所受用栗棘蓬。驱耕夫之牛。以杨岐所付嘱金刚圈。夺饥人之食。传持一大事。提振向上机。衲子云从诸方景慕。岂谓一弹指顷。坐断报化佛头。谈笑之间。遽失人天正眼。今则乾坤廓落人境萧条。雪映高山风清大野。圆顶后相放万里神光。大众正与么时还委悉么。看取亘天红焰里。华发优昙大地春

    为妙禅人下火

昨日一个正可怜。今朝一个更凄然。翻身踏着曹溪路。妙体堂堂没变迁。妙师爱参禅。祖佛要齐肩。索然恁么去。一朵火中莲。生也浮云突出。死也空华倏没。顶后圆同太虚。毕竟非心非佛。大众。看取一道红光。烁破无生窠窟

    为佛真大师下火

触目菩提真解脱。顶门正眼耀乾坤。透得生死关。廓然无起灭。佛真大师。生平滴水滴冻。勇猛截铁斩钉。举世重其为人。闻见莫不钦叹。内侍丛中跳出。衲僧队里修行。渊圣锡徽名。皇后赐度牒。惊群伏众绝类离伦。将谓万里前程。岂期百年顷刻。今则翻身长往。透出金圈栗棘蓬。顶后圆光应现无生大火聚。佛真佛真。急着眼保云程。一炬红光才举处。毗卢顶上任纵横

    为范和尚下火

忠臣不畏死。故能立天下之大事。勇士不顾生。故能成天下之大名。衲僧家透脱生死不惧危亡。故能立佛祖之纪纲。昭觉和尚神机峭拔。智辩滔天。肘臂下有符。顶门上具眼。奋喝散白云底意气。操打破虚空底钳锤。一归锦官两住雄刹。辟开荆棘路。坐断是非关。接物利生光扬佛日。临岐一着摆拨便行。绝后光前头正尾正。如今既到这里。可谓世缘毕备。末后殷勤截断。路头一堆猛火。大众且道。毕竟向什么处去。举火炬云。烈焰亘天留不得。当空宝月镇长圆

    为亡僧下火

五蕴山头涅槃路。四方八面没遮襕。通身尽是金刚眼。一粒灵丹火里燃

圆悟佛果禅师语录卷第二十


袁州仰山慧寂禅师语录

    No. 1990

袁州仰山慧寂禅师语录

        径山沙门语风圆信无地地主人郭凝之　编集

师。讳慧寂。韶州怀化叶氏子。年九岁。于广州和安寺。投通禅师出家(即不语通)十四岁。父母取归。欲与婚媾。师不从。遂断手二指。跪至父母前。誓求正法以答劬劳。父母乃许。再诣通处。而得披剃。未登具。即游方。初谒耽源。已悟玄旨。后参沩山。遂升堂奥。耽源谓师云。国师当时传得六代祖师圆相。共九十七个。授与老僧。乃云。吾灭后三十年。南方有一沙弥到来。大兴此教。次第传受。无令断绝。我今付汝。汝当奉持。遂将其本过与师。师接得一览。便将火烧却。耽源一日问。前来诸相。甚宜秘惜。师云。当时看了。便烧却也。耽源云。吾此法门。无人能会。唯先师。及诸祖师。诸大圣人。方可委悉。子何得焚之。师云。慧寂一览。已知其意。但用得。不可执本也。耽源云。然虽如此。于子即得。后人信之不及。师云。和尚若要。重录不难。即重集一本呈上。更无遗失。耽源云。然。耽源上堂。师出众作此○相。以手拓呈了。却叉手立。耽源以两手相交作拳示之。师进前三步。作女人拜。耽源点头。师便礼拜。师浣衲次。耽源云。正恁么时作么生。师云。正恁么时。向甚么处见。后参沩山。沩山问。汝是有主沙弥。无生沙弥。师云。有主。沩山云。主在甚么处。师从西过东立。沩山异之。师问。如何是真佛住处。沩山云。以思无思之妙。返思灵焰之无穷。思尽还源。性相常住。事理不二。真佛如如。师于言下顿悟。自此执侍。前后盘桓十五载

师扫地次。沩山问。尘非扫得。空不自生。如何是尘非扫得。师扫地一下。沩山云。如何是空不自生。师指自身。又指沩山。沩山云。尘非扫得。空不自生。离此二途。又作么生。师又扫地一下。又指自身。并指沩山

沩山。一日指田问师。这丘田。那头高。这头低。师云。却是这头高。那头低。沩山云。尔若不信。向中间立看两头。师云。不必中间立。亦莫住两头。沩山云。若如是着水看。水能平物。师云。水亦无定。但高处高平。低处低平。沩山便休

有施主送绢与沩山。师问。和尚。受施主如是供餈。将何报答。沩山。敲禅床示之。师云。和尚。何得将众人物。作自己用(一本。沩山问师云。有俗弟子。将三束绢来。与我赎钟子。故与世人受福。师云。俗弟子。则有绢与和尚赎钟子。和尚将何物酬他。沩山。以拄杖敲床三下云。我将这个酬他。师云。若是这个用作甚么。沩山。又敲禅床三下云。汝嫌这个作甚么。师云。某甲不嫌这个。只是大家底。沩山云。尔既知是大家底。何得更就我觅物酬他。师云。只怪和尚把大家底行人事。沩山云。汝不见。达磨大师。从西天来此土。亦将此物来人事。汝诸人。尽是受他信物者)

师。在沩山为直岁。作务归。沩山问。甚么处去来。师云。田中来。沩山云。田中多少人。师插锹又手。沩山云。今日南山大有人刈茅。师拔锹便行(玄沙备云。我若见。即踏倒锹子。僧问镜清。仰山插锹意旨如何。镜清云。狗[銜-金+缶]赦书。诸侯避道。僧云。秖如玄沙踏倒。意旨如何。镜清云。不奈船何打破戽斗。僧云。南山刈茅。意旨如何。镜清云。李靖三兄久经行阵。云居锡云。且道。镜清下此一判着不着　雪窦显云诸方咸谓。插锹话奇特。大似随邪逐恶。据雪窦见处。仰山被沩山一问。直得草绳。自缚死去十分翠岩芝云。仰山只得一橛。诸人别有会么)

师在沩山牧牛时。踢天泰上座问云。一毛头师子现即不问。百亿毛头。百亿师子现。又作么生。师便骑牛归。侍立沩山次。举前话方了。却见泰来。师云。便是这个上座。沩山遂问。百亿毛头百亿师子现。岂不是上座道。泰云。是。师云。正当现时。毛前现毛后现。泰云。现时不说前后。沩山大笑。师云。师子腰折也。便下去

师随沩山游山。到磐陀石上坐。师侍立次。忽鸦衔一红柿。落在面前。沩山拾与师。师接得洗了。度与沩山。沩山云。子甚处得来。师云。此是和尚道德所感。沩山云。汝也不得无分。即分半与师(玄沙云。大小沩山被仰山一坐。至今起不得)

沩山问师。忽有人问汝。汝作么生只对。师云。东寺师叔若在。某甲不致寂寞。沩山云。放汝一个不只对罪。师云。生之与杀。只在一言。沩山云。不负汝见。别有人不肯。师云。阿谁。沩山指露柱云。这个。师云。道甚么。沩山云。道甚么。师云。白鼠推迁。银台不变

师问沩山。大用现前。请师辨白。沩山下座归方丈。师随后入。沩山问。子适来问甚么话师再举。沩山云。还记得吾答语否。师云。记得。沩山云。尔试举看。师便珍重出去。沩山云。错。师回首云。闲师弟若来。莫道某甲无语好

师。在沩山前坡牧牛次。见一僧上山。不久便下来。师乃问。上座何不且留山中。僧云。只为因缘不契。师云。有何因缘。试举看。僧云。和尚问某名甚么。某答归真和尚云。归真何在。某甲无对。师云。上座却回。向和尚道。某甲道得也。和尚问作么生道。但云眼里耳里鼻里僧回。一如所教。沩山云。脱空谩语汉。此是五百人善知识语

师卧次。梦入弥勒内院众堂中。诸位皆足。惟第二位空。师遂就座。有一尊者。白槌云。今当第二座说法。师起。白槌云。摩诃衍法。离四句绝百非。谛听谛听。众皆散去。及觉举似沩山。沩山云。子已入圣位。师便礼拜(沩山秀云依文解义即不无。忽然弥勒会中。有个作者。才见伊道摩诃衍法。便云。合取两片皮。非唯止绝仰山寐语　亦免使后人梦中说梦。琅琊觉云。且道。圣众是肯。仰山是不肯。仰山若肯。又孤负仰山。若不肯。仰山犹如平地吃交。山僧。今日不惜眉毛。与诸人说破摩诃衍法。离四句绝百非。尔若举似诸方。诸方恁么会。入地狱如箭射　东禅观云。尊者白椎。圣众便散。不妨使人疑着。却待第二杓恶水泼了。方始惺惺迟也。且如摩诃衍法。离四句绝百非。道已道了。诸人还识仰山么)

师侍沩山行次。忽见前面尘起。沩山云。面前是甚么。师近前看了。却作此【图】相。沩山点头

沩山示众云。一切众生。皆无佛性。盐官示众云。一切众生。皆有佛性。盐官有二僧往探问。既到沩山。闻沩山举扬。莫测其涯。若生轻慢。因一日与师言话次。乃劝云。师兄须是勤学。佛法不得容易。师乃作此○相。以手拓呈了却。抛向背后。遂展两手。就二僧索。二僧罔措。师云。吾兄直须勤学。佛法不得容易。便起去。时二僧却回盐官行三十里。一僧忽然有省。乃云。当知沩山道。一切众生皆无佛性。信之不错。便回沩山。一僧更前行数里。因过水。忽然有省。自叹云。沩山道。一切众生。皆无佛性。灼然有他恁么道。亦回沩山。久依法席

师因盐官会下。有数人到沩山。不肯伏。一日因普请西庄搬禾次。师至岭头放下。后十数人亦到放下。师遂举起禾檐。向诸人前行一匝云。有么有么。其一行僧。并无对。师云。赚杀人。便檐禾去

沩山同师牧牛次。沩山云。此中还有菩萨也无。师云。有。沩山云。汝见那个。是试指出看。师云。和尚疑那个不是。试指出看。沩山便休

师。送果子上沩山。沩山接得。问。子甚么处得来。师云。家园底。沩山云。堪吃也未。师云。未敢尝。先献和尚。沩山云。是阿谁底。师云。慧寂底。沩山云。既是子底。因甚么教我先尝。师云。和尚尝千尝万。沩山便吃云。犹带酸涩在。师云。酸涩莫非自知。沩山不答

师。夏末问讯沩山次。沩山云。子一夏不见上来。在下面作何所务。师云。某甲在下面。锄得一片畬下。得一箩种。沩山云。子今夏不虚过。师却问。未审。和尚一夏之中。作何所务。沩山云。日中一食。夜后一寝。师云。和尚今夏亦不虚过。道了久吐舌。沩山云。寂子何得自伤己命(沩山喆云。仰山。眼照四天下。到大圆面前。却向净地吃交大圆。可谓养子之缘。不免挂后人唇齿　龙门远云。沩仰父子。寻常相见。游戏神通。不同小小。还有知得底么。若无。山僧。与汝诸人说看。开得一片畬。绵绵密密。两顿粥饭。其道自办。山僧一夏与诸人相见。自是诸人不荐。若也荐成一片。是甚么一片。看取当门箭　西禅儒云。沩仰父子。出入卷舒。得能自在诸人切不得作世谛商量。又不得作佛法解会。既总不许与么商量。毕竟如何会。开得一片畬。种得一箩粟。回头闲一望。山青水又绿。终日只一餐。夜后只一宿。困来仲脚眠。千足与万足。相将八月九月来。篱边烂熳铺黄菊。东林颜云。今时师僧。千百成群。经冬过夏。虚消岁月。深屈古人。东林不是。捡点先圣仰山逞俊太过。吐舌只。得一半)

沩山。一日见师来。即以两手相交过。各拨三下。却竖一指。师亦以两手相交过。各拨三下却向胸前。仰一手覆一手。以目瞻视。沩山休去

沩山餧鸦生饭。回头见师云。今日为伊上堂一上。师云。某甲随例得闻。沩山云。闻底事作么生师云。鸦作鸦鸣。鹊作鹊噪。沩山云。争奈声色何。师云。和尚适来道甚么。沩山云。我只道。为伊上堂一上。师云。为甚么唤作声色沩山云。虽然。如此验过也无妨。师云。大事因缘。又作么生验。沩山竖起拳。师云。终是指东画西。沩山云子适来问甚么。师云。问和尚大事因缘。沩山云。为甚么。唤作指东画西。师云。为着声色故。某甲所以问过。沩山云。并未晓了此事。师云。如何得晓了此事。沩山云。寂子声色。老僧东西。师云。一月千江。体不分水。沩山云。应须与么始得师云。如金与金终无异色岂有异名沩山云。作么生是无异名底道理。师云。瓶盘钗钏券盂盆。沩山云。寂子说禅。如师子吼惊。散狐狼野干之属

师一日侍沩山。忽闻鸟鸣。沩山云。伊说事却径。师云。不可向别人道。沩山云。何故恁么道。师云。为伊说太直。沩山云。多少法门。寂子一时推下。师云。推下事作么生。沩山敲禅床三下

师住王莽山。因归省觐。沩山问。子既称善知识。争辨得诸方来者。知有不知有。有师承无师承。是义学是玄学。子试说看。师云。慧寂有验处。但见僧来。便竖起拂子问伊。诸方还说这个不说。又云。这个且置。诸方老宿意作么生。沩山叹云。此是从上宗门中牙爪。沩山又问大地众生。业识茫茫。无本可据。子作么生知他有之与无。师云。慧寂有验处。时有一僧。从面前过。师召云。阇黎。僧回首。师云。和尚。这个便是业识茫茫无本可据。沩山云。此是师子一滴乳。迸散六斛驴乳。师问双峰。师弟近日见处如何。云。据某见处。实无一法可当情。师云。汝解犹在境。云。某只如此。师兄又如何。师云。汝岂不知。无一法可当情者。沩山闻云。寂子一句。疑杀天下人(玄觉云。经道。实无有法。然灯佛与我授记。他道。实无一法可当情。为甚么道解犹在境。且道。利害在甚么处)

一日雨下。天性上座谓师云好雨师云。好在甚么处。天性无语。师云。某甲却道得。天性云。好在甚么处。师指雨。天性又无语。师云。何得大智而默

一日。第一座举起拂子云。若人作得道理即与之。师云。某甲作得道理。还得否。座云。但作得道理便得。师乃掣将拂子去(云居锡云。甚么处。是仰山道理)

庞居士问久向仰山。到来为甚么却覆。师竖起拂子。居士云。恰是。师云。是仰是覆。居士乃打露柱云。虽然无人也。要露柱证明。师掷拂子云。若到诸方。一任举似(隐静岑云。大小小释迦。被庞居士一拶。直得手忙脚乱。只如居士。打露柱一下。又作么生。鲸吞海水尽。露出珊瑚枝)

三圣到参。师问。汝名甚么。三圣云。慧寂。师云。慧寂是我名。三圣云。我名慧然。师大笑而已

有官人访师。师问。官居何位。云。推官。师竖起拂子云。还推得这个么。官人无对。师令众下语。皆不契。时三圣不安在。涅槃堂内将息。师令侍者。去请下语。三圣云。但道。和尚今日有事。师又令侍者问。未审有甚么事。三圣云。再犯不容

南塔光涌禅师。北游谒临济。复归侍师。师云。汝来作甚么。南塔云。礼觐和尚。师云。还见和尚么。南塔云。见。师云。和尚何似驴。南塔云。某甲见和尚。亦不似佛。师云。若不似佛。似个甚么。南塔云。若有所似。与驴何别。师大惊云。凡圣两忘。情尽体露。吾以此验人二十年。无决了者。子保任之。师每谓人云。此子。肉身佛也

霍山到参。师闭目坐。霍山乃翘起右足云。如是如是。西天二十八祖。亦如是。中华六祖亦如是。和尚亦如是。景通亦如是。师起来。打四藤条。霍山因此自称集云峰下四藤条天下大禅师

赤干行者闻钟声。乃问。有耳打钟。无耳打钟。师云。汝但问莫愁我答不得。行者云。早个问了也。师喝云。去刘侍御问。了心之旨。可得闻乎。师云。若要了心。无心可了。无了之心。是名真了

陆希声相公。欲谒师。先作此○相封呈。师开封。于相下面书云。不思而知。落第二头。思而知之。落第三首。遂封回。公见即入山。师乃门迎。公才入门。便问。三门俱开。从何门入。师云。从信门入。公至法堂。又问。不出魔界。便入佛界时如何。师以拂子倒点三下。公便设礼。又问。和尚还持戒否。师云。不持戒。云还坐禅否。师云。不坐禅。公良久。师云。会么。云。不会。师云。听老僧一颂。滔滔不持戒。兀兀不坐禅。酽茶三两碗。意在[钁-(目*目)+賏]头边。师却问。承闻相公看经得悟。是否。云。弟子因看涅槃经。有云。不断烦恼。而入涅槃。得个安乐处。师竖起拂子云。只如这个。作么生入。云。入之一字。也不消得。师云。入之一字。不为相公。公便起去(法灯云。上座且道。入之一字。为甚么人。又云。相公且莫烦恼　雪窦显。于仰山举拂处别云。拂子到某甲手里也。又别后语云。我将谓尔是个俗汉)

师。因韦宙就沩山请一伽陀。沩山云。觌面相呈。犹是钝汉。岂况形于纸墨。韦乃就师请。师于纸上。画一圆相。注云。思而知之。落第二头。不思而知。落第三首

师为沙弥时。和安通。一日召师。将床子来。师将到。和安云。却送本处着。师从之。和安召慧寂师应诺。和安云。床子那边是甚么物。师云。枕子。和安云。枕子这边是甚么物。师云。无物。和安。复召慧寂。师应诺。和安云。是甚么

师为沙弥时。有僧问石霜。如何是祖师西来意。石霜云。如人在千尺井中。不假寸绳出得。此人即答汝西来意。僧云。近日湖南畅和尚出世。亦为人东语西话。石霜唤沙弥。拽出这死尸着。师后问耽源。如何出得井中人。耽源云。咄。痴汉。谁在井中。师住问沩山。沩山召慧寂。师应诺。沩山云。出也。师住后常举前话。谓众云。我在耽源处得名。沩山处得地

师作沙弥时。念经声高。乳源和尚咄云。这沙弥念经恰似哭。师云。慧寂只恁么。未审。和尚如何。乳源乃顾视。师云。若恁么与哭何异。乳源便休

师参东寺。东寺问。汝是甚处人。师云。广南人。东寺云。我闻广南有镇海明珠。是否。师云。是。东寺云。此珠如何。师云。黑月即隐。白月即现。东寺云。还将得来也无。师云。将得来。东寺云。何不呈似老僧。师叉手近前云。昨到沩山。亦被索此珠。直得无言可对。无理可伸。东寺云。真师子儿。善能哮吼(蒋山勤云。东寺只索一颗。仰山倾出一栲栳)师礼拜了。却入客位。具威仪再上人事。东寺见乃云。已相见了也。师云。恁么相见。莫不当否。东寺归方丈。闭却门。师归举似沩山。沩山云。寂子。是甚么心行。师云。若不恁么。争识得伊(保福展云。仰山大似蚊子上铁牛　承天宗云。仰山识得东寺。强说道理。即不可。设使沩山去也未能得与东寺相见在)

师问东寺云。借一路过那边还得否。东寺云。大凡沙门。不可只一路也。别更有么。师良久。东寺却问。借一路过那边得否。师云。大凡沙门。不可只一路也。别更有么。东寺云。只有此。师云。大唐天子。决定姓金

师在中邑谢戒。中邑拍口。作和和声。师从西过东。中邑又拍口。作和和声。师从东过西。中邑又拍口作和和声。师当中而立。然后谢戒。中邑云。甚么处得此三昧。师云。于曹溪印子上脱来。中邑云。汝道。曹溪用此三昧。接甚么人。师云。接一宿觉。师云。和尚甚处得此三昧。中邑云。我于马大师处。得此三昧(琅琊觉云愁人莫向愁人说)师问。如何得见佛性义。中邑云。我与汝说个譬喻。如一室有六窗。内有一猕猴。外有猕猴。从东边唤猩猩。猩猩即应。如是六窗俱唤俱应。师礼谢。起云。适蒙和尚譬喻。无不了知。更有一事。只如内猕猴睡着。外猕猴欲与相见。又且如何。中邑下绳床。执师手作舞云。猩猩与汝相见了。譬如蟭螟虫。在蚊子眼睫上作窠。向十字街头叫云。土旷人稀。相逢者少(云居锡云中邑。当时若不得仰山这一句语。何处有中邑也　崇寿稠云。还有人定得此道理么。若定不得。只是个弄精魂脚手。佛性义在甚么处。玄觉云。若不是仰山。争得见中邑。且道。甚么处。是仰山得见中邑处)

师参岩头。岩头举起拂子。师展坐具。岩头拈拂子置背后。师将坐具搭肩上。而出。岩头云。我不肯汝放。只肯汝收

师与长沙玩月次。师云。人人尽有这个。只是用不得。长沙云。恰是倩汝用。师云。尔作么生用。长沙劈胸与一踏。师云。[囗@力]。直下似个大虫(长庆棱云。前彼此作家。后彼此不作家。乃别云。邪法难扶　保福展云。好一个月。只是用力太多。被他踏破。却成两个。人人尽道。岑大虫奇特。须知仰山有陷虎之机　德山密代云。更与一踏　琅琊觉云。李陵虽好手。争兔陷畬身　径山杲云。皎洁一轮。寒光万里。灵利者。叶落知秋。阘茸者。忠言逆耳。休不休。已不已。小释迦。有陷虎之机。老大虫却无牙齿。当时一踏。岂造次。蓦然倒地非偶尔。众中还有缁素得二老出者么。良久云。设有。也是掉棒打月)

师参古堤和尚。古堤云。去。汝无佛性。师叉手近前三步应诺。古堤笑云。子。甚么处得此三昧来。师云。我从耽源处得名。沩山处得地。古堤云。莫是沩山的子么。师云。世谛即不无。佛法即不敢。师却问。和尚从甚处得此三昧。古堤云。我从章敬处。得此三昧。师叹云。不可思议。来者难为凑泊

师到虔州处微。处微问云。汝名甚么。师云。慧寂。处微云。那个是慧。那个是寂。师云。只在目前。处微云。犹有前后在。师云。前后且置。和尚见个甚么。处微云。吃茶去

师。后开法王莽山。问僧。近离甚处。僧云。庐山。师云。曾到五老峰么。僧云。不曾到。师云。阇黎不曾游山(云门偃云。此语。皆为慈悲之故。有落草之谈　沩山秀云。今人尽道。慈悲之故。有落草之谈。只知捉月。不觉水深。忽若云门。当时谨慎唇吻。未审。后人若为话会。然水母无目。求食须假于虾　黄龙心云。云门仰山。只有受璧之心。且无割城之意。殊不知。被这僧一时领过。黄龙。今日更作死马医。乃拈拂子度与僧。僧拟接。便打　沩山喆云。仰山可谓光前绝后。云门虽然提纲宗要。钳锤天下衲僧。争奈无风起浪诸人还识这僧么。亲从庐山来　黄龙震云。仰山已是失却鼻孔。云门更下注脚。有什么救急处。我即不然。近离甚处。云。庐山曾到五老峰么。云。不曾到。只向道。别甑吹香。供养此人)

上堂。汝等诸人。各自回光返照。莫记吾言。汝无始劫来。背明投暗。妄想根深。卒难顿拔。所以假设方便。夺汝粗识。如将黄叶止啼。有甚么。是处亦如人将百种贷物与金宝。作一铺贷卖。只拟轻重来机。所以道。石头是真金铺。我这里是杂货铺。有人来觅鼠粪。我亦拈与他。来觅真金。我亦拈与他。时有僧问。鼠粪即不要。请和尚真金。师云。啮镞拟开口。驴年亦不会。僧无对。师云。索唤则有交易。不索唤则无。我若说禅宗。身边要一人相伴亦无。岂况有五百七百众耶。我若东说西说。则争头向前采拾。如将空拳诳小儿。都无实处。我今分明向汝说圣边事。且莫将心凑泊。但向自己性海。如实而修。不要三明六通。何以故。此是圣末边事。如今且要识心达本。但得其本。不愁其末。他时后日。自具去在。若未得本。纵饶将情学他亦不得。汝岂不见。沩山和尚云。凡圣情尽。体露真常。事理不二。即如如佛

僧问。如何是祖师意。师以手于空作此[○@佛]相示之。僧无语

师谓第一座云。不思善不思恶。正恁么时作么生。座云。正恁么时。是某甲放身命处。师云。何不问老僧。座云。正恁么时。不见有和尚。师云。扶我教不起

师问僧甚处来。僧云。幽州。师云。我恰要个幽州信。米作么价。僧云。某甲来时。无端从市中过。踏折他桥梁。师便休(侯宁勇云。放尔三十棒)

师见僧来。竖起拂子。僧便喝。师云。喝即不无。且道。老僧过在甚么处。僧云。和尚不合将境示人。师便打

有梵师。从空而至。师云。近离甚处。云。西天。师云。几时离彼。云。今早。师云。何太迟生。云。游山玩水。师云。神通游戏则不无。阇黎佛法。须还老僧始得。云。特来东土礼文殊。却遇小释迦。遂出梵书贝多叶与师。作礼。乘空而去。自此号小释迦(东林总云。者方商量。如麻似粟。尽道这碧眼胡儿。来无踪去无迹。直是光前绝后。若不是仰山。也难为纵夺。诸禅德。殊不知。这碧眼胡儿。腾空而来。腾空而去。一生只在虚空里作活计。有什么光前绝后大小仰山被他将两杓恶水。蓦头浇了也。当时集云峰下。自有正令。何不施行。大众且道。作么生是正令咄　黄龙新云。大小仰山。被这僧热瞒。更出贝多梵书。涂糊一上。如今更有异僧。乘空而至。云岩门下。唤来洗脚　泐潭准云。可惜仰山放过这汉。当时若是宝峰。便与擒住。须教维那僧堂前撞钟集众。责状赶出。况佛法不当人情。既称罗汉。诸漏已尽。梵行已立。为什么不归家稳坐。只管游山玩水　昭觉勤云。驱耕夫之牛。夺饥人之食。是从上爪牙。这罗汉具许多神通妙用。到仰山面前直得目瞪口呿。何故。鹤有九皋难翥翼。马无千里谩追风　大沩泰云。大众。仰山。只知进前趁鹿。不知身。堕网。罗尊者偶尔成文。颇有衲僧气息。若人会得。许尔倒捋虎须)

师住东平时。沩山令僧。送书并镜与师。师上堂。提起示众云。且道。是沩山镜。东平镜。若道是东平镜。又是沩山送来。若道是沩山镜。又在东平手里。道得则留取。道不得则扑破去也。众无语。师遂扑破。便下座(五祖戒云。更请和尚说道理看。蓦夺打破)

僧参次。便问。和尚还识字否。师云。随分。僧以手画此○相拓呈。师以衣袖拂之。僧又作此○相拓呈。师以两手作背抛势。僧以目视之。师低头。僧绕师一匝。师便打。僧遂出去

师坐次。有僧来作礼。师不顾。其僧乃问。师识字否。师云。随分。师乃右旋一匝云。是甚么字。师于地上书十字酬之。僧又左旋一匝云。是甚么字。师改十字作卍字。僧画此○相。以两手拓。如修罗掌日月势。云。是甚么字。师乃画此[○@卍]相对之。僧乃作娄至德势。师云。如是如是。此是诸佛之所护念。汝亦如是。吾亦如是。善自护持。其僧礼谢。腾空而去。时有一道者见。经五日后遂问师。师云。汝还见否。道者云。某甲见出门腾空而去。师云。此是西天罗汉。故来探吾道。道者云。某虽睹种种三昧。不辨其理。师云。吾以义为汝解释。此是八种三昧。是觉海变为义海。体则同然。此义。合有因有果。即时异时。总别不离隐身三昧也

师因一梵僧来参。师于地上。画半月相。僧近前。添作圆相。似脚抹却。师展两手。僧拂袖便出

师问僧。近离甚处。云。南方。师举拄杖云。彼中老宿。还说这个么。云。不说。师云。既不说这个。还说那个否。云。不说。师召大德。僧应诺。师云。参堂去。僧便出。师复召云。大德。僧回首。师云。近前来。僧近前。师以拄杖头上点一下云。去(云门偃云。仰山若无后语。争识得人)

师。一日在法堂上坐。见一僧从外来。便问讯了。向东边叉手立。以目视师。师乃垂下左足。僧却过西边叉手立。师垂下右足。僧向中间叉手立。师收双足。僧礼拜。师云。老僧自住此。未曾打着一人。拈拄杖便打。僧便腾空而去

师。指雪师子问众。有过得此色者么。众无对(云门云。当时便好与推倒　雪窦显云。云门只解推倒。不解扶起)

师卧次。僧问云。法身还解说法也无。师云。我说不得。别有一人说得。云。说得底人。在甚么处。师推出枕子。沩山闻云。寂子用剑刃上事(径山杲云。沩山。正是怜儿不觉丑。仰山。推出枕子。已是漏逗。更着个名字。唤作剑刃上事。误他学语之流。便恁么承虚接响。流通将去。妙喜虽则借水献华。要且理无曲断。即今莫有傍不肯底出来。我要问尔推出枕子。还当得法身说法也无　天童华云。若是剑刃上事。寂子何曾会用。忽有个僧出来。问法身还解说法也无。向他道。我说不得别有一人说得。又问说得底人在甚处。只向他道。三生六十劫　灵隐岳云。仰山。从前一条脊梁。硬如铁。被这僧连拶。便乃四楞塌地。沩山。一期忍俊不禁。不知失却一只眼忽有僧问。冶父法身。还解说法也无。便与拦胸一踏踏倒教伊起来。作个洒洒落落底汉。不见道。犀因玩月纹生角。象被雷惊华入牙)

师闭目坐次。有僧潜来身边立。师开目。于地上作此[○@水]相。顾视其僧。僧无语

师携拄杖行次。僧问。和尚手中是甚么。师便拈向背后云。见么。僧无对

师问一僧。汝会甚么。云。会卜。师提起拂子云。这个。六十四卦中。阿那卦收。僧无对。师自代云。适来是雷天大壮。如今变为地火明夷

问僧。名甚么。云。灵通。师云。便请入灯笼。云。早个入了也(法眼别云。唤甚么作灯笼)

问。古人道。见色便见心。禅床是色。请和尚离却色。指学人心。师云。那个是禅床。指出来看。僧无对(玄觉。云忽然被伊却指禅床。作么生对伊。有僧云却请和尚道。玄觉代。拊掌三下)

问。如何是毗卢师。师乃叱之。僧云。如何是和尚师。师云。莫无礼

师共一僧语。旁有僧云。语底是文殊。默底是维摩。师云。不语不默底。莫是汝否。僧默然。师云。何不现神通。云。不辞现神通。只恐和尚收作教。师云。鉴汝来处。未有教外底眼

问。天堂地狱。相去几何。师将拄杖画地一画

师。住观音时。出牓云。看经次。不得问事。有僧来问讯。见师看经。旁立而待。师卷却经问。会么。云。某甲不看经。争得会。师云。汝已后会去在。其僧到岩头。岩头问。甚处来。云。江西观音来。岩头云。和尚有何言句。僧举前话。岩头云。这个老师。我将谓被故纸埋却。元来犹在

僧恩[邱-丘+益]问。禅宗顿悟。毕竟入门的意如何。师云。此意极难。若是祖宗门下。上根上智。一闻千悟。得大总持。其有根微智劣。若不安禅静虑。到这里总须茫然。云。除此一路。别更有入处否。师云。有。云。如何即是。师云。汝是甚处人。云。幽州人。师云。汝还思彼处否。云。常思。师云。能思者是心。所思者是境。彼处楼台林苑人马骈阗。汝反思底。还有许多般也无云。某甲到这里总不见有。师云。汝解犹在心。信位即得。人位未在。云。除却这个。别更有意也无。师云。别有别无即不堪也。云。到这里。作么生即是。师云。据汝所解。只得一玄。得坐披衣。向后自看。[邱-丘+益]礼谢之

僧问。大耳三藏。第三度为甚么不见国师。师云。前两度是涉境心。后入自受用三昧。所以不见

沩山问师。百丈再参马祖因缘。此二尊宿意旨如何。师云。此是显大机大用。沩山云。马祖出八十四人善知识。几人得大机。几人得大用。师云。百丈得大机。黄檗得大用。余者尽是唱导之师。沩山云。如是如是

沩山。举百丈野狐话问师。师云。黄檗常用此机。沩山云。汝道。天生得从人得。师云。亦是禀受师承。亦是自性宗通。沩山云。如是如是

沩山。举百丈问黄檗。甚处去来。黄檗云。大雄山下。采[卄/困]子来。百丈云。还见大虫么。黄檗便作虎声。百丈拈斧作斫势。黄檗遂与百丈一掴。百丈吟吟而笑便归。升堂谓众云。大雄山下。有一大虫。汝等诸人。也须好看。百丈老汉。今日亲遭一口。问师。作么生。师云。和尚怎生。沩山云。百丈当时便合一斧斫杀。因甚么到如此。师云。不然。沩山云。子又作么生。师云。百丈只解骑虎头。不解把虎尾。沩山云。子有崄崖之句

沩山。举南泉问黄檗。定慧等学。明见佛性。此理如何。黄檗云。十二时中。不依倚一物。南泉云。莫便是长老见处么。黄檗云。不敢。南泉云。浆水钱且置。草鞋钱教谁还。黄檗休去。问师云。莫是黄檗构他南泉不得么。师云。不然。须知黄檗有陷虎之机。沩山云。子见处。得与么长

黄檗。在南泉为首座。一日捧钵。向南泉位中坐。南泉入堂见乃问。长老。甚年中行道。黄檗云。威音王已前。南泉云。犹是王老师儿孙下去。黄檗便过第二位坐。南泉便休。沩山云。欺敌者亡。师云。不然。须知黄檗有陷虎之机。沩山云。子见处。得与么长

沩山。举黄檗示众云。汝等诸人。尽是噇酒糟汉。与么行脚何处有今日。还知大唐国里无禅师。么时有僧云。只如诸方匡徒领众。又作么生。黄檗云。不道无禅。只是无师。问师。作么生。师云。鹅王择乳。素非鸭类。沩山云。此实难辩(沩仰师资。鼓唱拈评。机语尽多。如具临济录中者。兹不重载)

奯上座。因到百丈。百丈云。阇黎有事相借问得么。奯云。幸自非言何须譗[言*窒]。百丈云。收得安南。又忧塞北。奯擘开胸云。与么不与么。百丈云。要且难构。要且难构。奯云。知即得。知即得。师云。若有人知此二人落处。不妨奇特。若辩不得。大似日中迷露

举五峰问僧。甚么处来。僧云。庄上来。五峰云。汝还见牛么。僧云。见。五峰云。见左角见右角。僧无语。五峰代云。见无左右。师别云。还辨左右么

有一行者。随法师入佛殿。行者向佛而唾。法师云。行者少去就何以唾佛。行者云。将无佛处来。与某甲唾。法师无对。沩山云。仁者却不仁者。不仁者却仁者。师代法师云。但唾行者。又云。行者若有语。即向伊道。还我无行者处来

师。接机利物。为宗门标准。再迁东平。将顺寂。数僧侍立。师以偈示之云。一二二三子。平目复仰视。两口一无舌。即是吾宗旨。至日午。升座辞众。复说偈云。年满七十七。无常在今日。日轮正当午。两手攀屈膝。言讫。以两手抱膝而终。阅明年。南塔涌禅师。迁灵骨归仰山。塔于集云峰下。谥智通禅师妙光之塔


云门匡真禅师广录

    No. 1988

    云门匡真禅师广录卷上并序

祖灯相继数百年间。出类迈伦。超今越古。尽妙尽神。道盛行于天下者数人而已。云门大宗师特为之最。擒纵舒卷纵横变化。放开江海。鱼龙得游泳之方。把断乾坤。鬼神无行走之路。草木亦当稽首。土石为之发光。其传于世者。对机室录垂代勘辨。行录岁久或有差舛。今参考刊正一新镂板。以永流播。益使本分钳锤金声而玉振。峥嵘世界瓦解而冰销。必若列派分宗。不免将错就错。论功纪德。已是埋没前贤。画样起模。适足糊涂后学。若是顶门有眼甚处与云门相见

熙宁丙辰三月二十五日

权发遣两浙转运副使公事苏澥序

        门人明识大师赐紫守坚集

    对机三百二十则

师上堂良久云。夫唱道之机。固难谐剖。若也一言相契。犹是多途。况复刀刀。有何所益。然且教乘之中。各有殊分。律为戒学。经为定学。论为慧学。三藏五乘五时八教。各有所归。然一乘圆顿也大难明。直下明得。与衲僧天地悬殊。若向衲僧门下。句里呈机。徒劳伫思。门庭敲磕千差万别。拟欲进步向前过在。寻他舌头布路。从上来事合作么生。向者里道圆道顿得么。者边那边得么。莫错会好。莫见与么道。便向不圆不顿处卜度。者里也。须是个人始得。莫将依师语相似语则度语。到处呈中将为自己见解。莫错会。秖如今有什么事。对众决择看。时有州主何公。礼拜问曰。弟子请益。师云。目前无异草。有官问。佛法如水中月。是不。师云。清波无透路。进云。和尚从何得。师云。再问复何来。进云。正与么时如何。师云。重叠关山路。有官问。千子围绕。何者为的。师云。化下住持已奉来问。问今日开筵。将何指教。师云。来风深辨。进云。莫秖者便是么。师云错。问从上古德以心传心。今日请师将何施设。师云。有问有答。进云。与么则不虚施设也。师云。不问不答。问凡有言句。皆是错。如何是不错。师云。当风一句起自何来。进云。莫秖者便是也无。师云莫错。问如何是啐啄之机。师云响。进云。还应也无。师云。且缓缓。问如何是学人的的事。师云。痛领一问。问如何是教外别传一句。师云。对众问将来。师云。莫道今日瞒诸人好。抑不得已。向诸人前作一场狼藉。忽被明眼人见。成一场笑具。如今避不得也。且问汝诸人。从来有什么事。欠少什么。向汝道无事。已是相埋没也。须到者个田地始得。亦莫趁口乱问。自己心里黑漫漫地。明朝后日大有事在。尔若根思迟回。且向古人建化门庭。东觑西觑看。是什么道理。尔欲得会么。都缘是汝自家无量劫来妄想浓厚。一期闻人说着。便生疑心。问佛问法。问向上问向下。求觅解会。转没交涉拟心即差。况复有言莫是不拟心是么。更有什么事。珍重

问如何是云门一曲。师云。腊月二十五。进云。唱者如何。师云。且缓缓。问如何是祖师西来意。师云。日里看山。问如何是和尚家风。师云。久雨不晴。进云。如何是久雨不晴。师云。晒[日*良]着。问如何是不带眹。师云。天台普请。南岳游山。问如何是向上一路。师云。九九八十一。问如何是学人自己。师云。游山玩水。进云。如何是和尚自己。师云。赖遇维那不在。问如何是教主。师云。太无礼生。问如何是一代时教。师云。对一说。问如何是正法眼。师云普。问如何是端坐念实相。师云。河里失钱河里摝。问如何是沙门行。师云。会不得。进云。为什么会不得。师云。秖守会不得。问如何是寻常之用。师云。且那里葛藤去。问如何是教意。师云。尔看什么经。僧云。般若经。师云。一切智智清净。还梦见未。僧云。一切智智清净且置。如何是教意。师云。心不负人面无惭色。放尔三十棒。问如何报得四恩三有去。师云。抱头哭苍天。问如何是正法眼。师云。粥饭气。问如何是三昧。师云。到老僧一问。还我一句来。问如何是诸佛出身处。师云。东山水上行。问乞师指个入路。师云。吃粥吃饭。师云。我事不获已。向尔诸人道。直下无事。早是相埋没也。更欲蹋步向前寻言逐句求觅解会。千差万别广设问难。赢得一场。口滑。去道转远。有什么歇时。秖此个事。若在言。语上。三乘十二分教岂是无言语。因什么道教外别传。若从学解机智。秖如十地圣人说法如云如雨。犹被诃责见性如隔罗縠。以此故知。一切有心天地悬殊。虽然如此若是得底人。道火不能烧口。终日说事。未尝挂着唇齿。未曾道着一字。终日着衣吃饭。未曾触着一粒米挂一缕丝。虽然如此。犹是门庭之说。须是实得与么始得。若约衲僧门下句里呈机。徒劳伫思。直饶一句下承当得。犹是瞌睡汉。时有僧问。如何是一句。师云举。问如何是说时默。师云。清机历掌。进云。如何是默时说。师云嗄。进云。不默不说时如何。师将棒趁问如何是云门剑。师云祖。问如何是诸佛出身处。师云。更请一问。问如何是露地白牛。师云。觌机无改路。进云。放着什么处。师云。再举不逾尘。问如何是尘尘三昧。师云。桶里水钵里饭。问如何是一如体玄。师云。欠尔一问。问如何是玄中的。师云[祝/土]。进云。如何即是。师云。速退速退。妨他别人问。问如何是非思量处。师云。识情难测。问凿壁偷光时如何。师云恰。问一言道尽时如何。师云裂破。进云。和尚作么生下手拈掇。师云。拈取粪箕扫帚来。问如何举唱即得不负来机。师云。道什么。进云。还可来意也无。师云。且缓缓师云。三乘十二分教横说竖说。天下老和尚纵横十字说。与我拈针锋许说底道理将来看。与么道早是死马医。虽然如此。且有几个到此境界。不敢望尔言中有响句里藏锋。瞬目千差风恬浪静。伏惟尚飨。问如何是透法身句。师云。北斗里藏身。问如何是本来宗。师云。不问不答。问如何是三界唯心万法唯识。师云。我今日不答话。进云。为什么不答话。师云。驴年会么。问如何是吹毛剑。师云骼。又云胔。问如何是内外光。师云。向什么处问。学云。如何明达。师云。忽然有人问尔。作么生道。进云。明达后如何。师云。明即且置。还我达来。问如何是切急一句。师云吃。问如何是本来心。师云。举起分明。问如何是衲僧孔窍。师云。放过一着。进云。请师道。师云。对牛弹琴。问如何是大乘修行。师云。一榼在手。问如何是一切智智清净。师云。僧堂入佛殿。问如何是不挂唇吻一句。师云。合取狗口。问如何是海印三昧。师云。尔但礼拜。问着待我东行西行。问如何转动即得不落阶级。师云。南斗七北斗八

上堂云。诸兄弟尽是诸方参寻知识。决择生死。到处岂无老宿垂慈方便之词。还有透不得底句么出来举看。待老汉与汝大家商量。有么有么。时有僧出拟伸问次。师云。去去西天路迢迢十万余。便下座。问如何是当今施设。师云。道即不难。鉴从何来。问如何是不睡底眼。师云。不省。问如何是不犯之令。师云。那个师僧还见么。问如何是大人相。师乃擎拳。问如何是学人切急处。师云。尔怕我不知。问如何是佛法大意。师云。一佛二菩萨。问如何是雪岭泥牛吼。师云。山河走。进云。如何是云门木马嘶。师云。天地黑。问如何是兄弟添十字。师云。我共汝说葛藤。问如何是和尚为人一句。师云。心不负人面无惭色。速礼三拜。问如何是天然之事。师云。蹋步向前作什么。问如何是教意。师云。吃嘹舌头更将一问来。问如何是七纵八横。师云。放汝一着

上堂云。举一则语。教汝直下承当。早是撒屎着尔头上也。直饶拈一毛头。尽大地一时明得。也是剜肉作疮。虽然如此。也须是实到者个田地始得。若未且不得掠虚。却须退步向自己根脚下推寻看。是什么道理。实无丝发许与汝作解会。与汝作疑惑。况汝等且各各当人。有一段事。大用现前。更不烦汝一毫头气力。便与祖佛无别。自是汝诸人信根浅薄恶业浓厚。突然起得如许多头角。担钵囊千乡万里受屈作么。且汝诸人有什么不足处。大丈夫汉阿谁无分。独自承当。尚犹不着便。不可受人欺瞒取人处分。才见老和尚开口便好。把特石蓦口塞。便似屎上青蝇相似。斗咂将去。三个五个聚头商量苦屈兄弟。古人一期为汝诸人不奈何。所以垂一言半句通尔入路。知是般事。拈放一边。自着些子筋骨。岂不是有少许相亲处。快与快与。时不待人。出息不保入息。更有什么身心闲别处用。切须在意。珍重

上堂良久云。触目不会道。运足焉知路。僧问。如何是触目菩提。师云。与我拈却佛殿。问如设是最初一句。师云。九九八十一。僧便礼拜。师云。近前来。僧便近前。师便打。问如何是实学底事。师云。大好消息。进云。毕竟是谁家之子。师云。腊月二十五。问承教有言。一切智智清净时如何。师便唾之。进云。古人方便又作么生。师云。来来截却汝脚跟。换却汝髑髅。钵盂里拈却匙筋。拈将鼻孔来。进云。甚处有许多般。师云。者掠虚汉。便打。问如何是禅。师云是。进云。如何是道。师云得。问如何是一切法皆是佛法。师云。三家村里老婆盈衢溢路。会么。学云不会。师云。非但汝不会。大有人不会在。问学人簇簇地。商量个什么。师云。大众久立

上堂云。尽乾坤一时将来着尔眼睫上。尔诸人闻与么道。不敢望汝出来性燥把老僧打一掴。且缓缓子细看。是有是无。是个什么道理。直饶尔向这里明得。若遇衲僧门下。好槌脚折。若是个人。闻说道什么处有老宿出世。便好蓦面唾污我耳目。汝若不是个手脚。才闻人举便承当得。早落第二机也。汝不看他德山和尚才见僧入门。拽拄杖便趁。睦州和尚见僧入门来便云。现成公案。放尔三十棒。自余之辈合作么生。若是一般掠虚汉。食人脓唾。记得一堆一担搕[打-丁+(天/韭)]。到处驰骋驴唇马觜。夸我解问十转五转话。饶尔朝问至夜答到夜论劫。还梦见么。什么处是与人着力处。似这般底有人屈衲僧斋也道得饭吃。堪什么共语处。他日阎罗王面前。不取尔口解说。诸兄弟。若是得底人。他家依众遣日。若未得。切莫掠虚。不得容易过时。大须子细。古人大有葛藤相为处。秖如雪峰和尚道。尽大地是尔。夹山和尚道。百草头上荐取老僧。闹市里识取天子。洛浦和尚云。一尘才起大地全收。一毛头师子全身总是尔。把取翻覆思量看。日久岁深自然有个入路。此个事无尔替代处。莫非各在当人分上。老和尚出世。秖为尔作个证明。尔若有个入路少许来由。亦昧汝不得。若实未得。方便拨尔即不可。兄弟一等是蹋破草鞋行脚。抛却师长父母。直须着些子眼睛始得。若未有个入头处。遇着本色咬猪狗手脚。不惜性命入泥入水相为。有可咬嚼。眨上眉毛高挂钵囊。十年二十年办取彻头。莫愁不成办。直是今生未得。来生亦不失人身。向此门中亦乃省力。不虚辜负平生。亦不辜负施主师长父母。直须在意。莫空过时。游州猎县。横担拄杖一千里二千里走。这边经冬。那边过夏。好山好水。堪取性多斋供。易得衣钵。苦屈苦屈。图他一斗米。失却半年粮。如此行脚有什么利益。信心檀越一把菜一粒米。作么生消得。直须自看。无人替代。时不待人。一日眼光落地。前头将何抵拟。莫一似落汤螃蟹手脚忙乱。无尔掠虚说大话处。莫将等闲空过时光。一失人身万劫不复。不是小事莫据目前。俗子尚犹道朝闻道夕死可矣。况我沙门合履践何事。大须努力。珍重

问如何是诸佛出身处。师云。佛前装香佛后合掌。问十二时中。如何得不被诸境惑去。师云。三门头合掌。问四面森森。如何是灵树。师云。风鸣雨息。进云。如何是灵树枝条。师云。晒[日*良]皮草。问如何是触目菩提。师云。拈却露柱。学云。露柱岂干他事。师云。驴年会么。问醍醐上味为什么翻成毒药。师云[祝/土]。问如何是活。师云。心不负人。学云。如何是杀。师云。三日后不得唱衣。学云。不杀不活时如何。师以拄杖趁出。问学人与么来。请师实说。师云知。问金刚为什么倒地。师云。不着力。问杀父杀母佛前忏悔。杀佛杀祖向什么处忏悔。师云露。问不起一念还有过也无。师云。须弥山。问如何是和尚家风。师云。有读书人来报。问学人有疑请师不责。从上宗乘事作么生。师云。三拜不虚。问生死到来如何排遣。师云。在什么处。问如来唯一说无二说。如何是如来说。师云。那个师僧何不问。问闇中如何辨主。师云。务原是什么人坐。问学人实问。请师实答。师云。尔作么生辨。进云。正当与么时如何。师云的。问从上古德以何为的。师云。看取舌头

上堂云。诸和尚子莫妄想。天是天地是地。山是山水是水。僧是僧俗是俗。良久云。与我拈案山来看。便有僧问。学人见山是山见水是水时如何。师云。三门为什么从这里过。进云。与么则不妄想去也。师云。还我话头来

上堂良久云。还有人道得么。道得底出来。众无语。师拈拄杖云。适来是个小屎坑。如今是个大屎坑。下座。问万法归一。一即不问。如何是万法。师云。尔来这里说葛藤瞒我。问圣僧为什么被大虫咬。师云。与天下人作牓样。问十二时中如何用心。即得不负于上来。师云省力。进云。省力事如何。师云。省取前话。问万机不到处如何知有。师云。该得么。进云。日用事如何。师云。一箭到新罗。大汉国里说葛藤。问学人拟伸一问。还许也无。师云。佛不夺众生所愿。问如何举唱即得不负来机。师云。痛领一问。问千圣功圆。冥然时如何击琢。师云。句里明人。问三界中何物胜于佛。师云。通尔一问。问摘叶寻枝即不问。如何是直截根源。师云。速礼三拜。问已事未明。如何指示。师云。不避来机还当得么。问尽其机来。师还接也无。师云。一问不错。学云。一问且置。师还接不。师云。细看前话。问毗卢向上即不问。虚空请师留些子。师云。把却汝咽喉。尔作么生道。问如何是学人自己。师云。一叉一劄。进云。莫便是不。师云苏噜苏噜

上堂云。今日与诸人举一则语。大众耸听良久。有僧出礼拜。拟伸问次。师以拄杖趁云。似这般灭胡种。长连床上纳饭阿师。堪什么共语处。这般打野榸汉。以拄杖一时趁下。问大众云集合谈何事。师云。向下文长。付在来日。进云。便与么去时如何。师云堕。进云。什么处是堕。师云。长连床上饱吃饭了脱空妄语。问灵山一会何似今日。师云。言中有响。学云。当今事作么生。师云。不烦再问。问以字不成八字不是。未审是什么字。师云。九九八十一。进云。学人不会。乞师指示。师云。我又辜尔什么处。问从上古德得个什么便称尊贵。师云。爱问不爱答。进云。与么则不假和尚舌头嚼去也。师云。熨斗煎茶铫不同。问和尚为人语话。还有未道着底句也无。师云。说不及。进云。为什么如此。师云。秖为如此。问大拍盲底人来。师还接也无。师放身倒。问如何是云门山。师云。庚峰定穴。问牙齿敲磕皆落名言。如何得不落古人踪。师云。通机自辨。问如何是和尚家风。师云。皮枯骨瘦。问如何是道。师云。七颠八倒。进云。为什么如此。师云。一不得向。二不得开。问暗室得明时如何。师云。朗州此去多少

上堂云。一言才举千差同辙。该括微尘犹是化门之说。若是衲僧合作么生。若将祖意佛意这里商量。曹溪一路平沈。还有人道得么。道得底出来。时有僧问。如何是超佛越祖之谈。师云糊饼。进云。这个有什么交涉。师云酌然有什么交涉。师乃云。尔勿可作了。见人道着祖师意。便问超佛越祖之谈。道理尔且唤什么作佛。唤什么作祖。即说超佛越祖之谈。便问个出三界。尔把将三界来。有什么见闻觉知隔碍着尔。有甚声色法与汝可了。了个什么碗。以那个为差殊之见。他古圣勿柰尔何。横身为物。道个举体全真物物觌体不可得。我向汝道直下有什么事早是相埋没了也。尔若实未得个入头处。且中私独自参详。除却着衣吃饭屙屎送尿。更有什么事。无端起得如许多般妄想作什么。更有一般底。如等闲相似。聚头举得个古人话。识性记持妄想卜度道。我会佛法了也。秖管说葛藤取性过日。更嫌不称意。千乡万里抛却父母师资。作这去就。这个打野榸汉。有什么死急行脚去。以拄杖便趁下。问父母不听不得出家。如何得出家。师云浅。进云。学人不会。师云深。问从上来事。请师提纲。师云。朝看东南暮看西北。进云。便与么会时如何。师云。东家点灯西家暗坐。问当今一句。请师道。师云。放尔一线道。还我一句来。问不涉廉纤。请师道。师云。一怕汝不问。二怕汝不举。三到老僧勃跳。四到尔退后。速道速道。僧便礼拜。师便打。问万机丧尽时如何。师云。与我拈佛殿来。与汝商量。进云。岂干他事。师咄云。这掠虚汉。问目前荡尽时如何。师云。热发作么。其僧礼拜而退。师云。且来且来。僧近前。师便棒云。这掠虚汉諕(呼讶切)我。问如何是法王主。师云。叉手着。问盲龟值浮木孔时如何。师云。老僧叉手去也

上堂云。故知时运浇漓代干像季。近日师僧北去言礼文殊。南去谓游南岳。与么行脚名字比丘徒消信施。苦哉苦哉。问着黑漆相似。秖管取性过日。设有三个两个。狂学多闻记持话路。到处觅相似语句。印可老宿。轻忽上流。作薄福业。他日阎罗王钉钉之时。莫道无人向汝道。若是初心后学。直须摆动精神。莫空记说。多虚不如少实。向后秖是自赚。有什么事。近前。问学人正在迷途。请师一接。师云。道什么。问如何是教意。师云。答犹未了。进云。和尚什么处答。师云。将谓汝灵利。问如何是衲僧正眼。师云。那个师僧近前来。其僧近前。师咄云去。问如何会得和尚一句。师云。腊月二十五。问教中即不问。如何是宗门中事。师云。既有来问。速礼三拜。问绝消息处如何履践。师云。三十年后。进云。秖今如何。师云。莫乱统。问性源还有语也无。师云莫问。问佛病祖病将何医。师云。审即谐。进云。将何医。师云。幸有力。问百步穿杨。请师指的。师云。答这话去也。问言诠不及处。如何体会。师云。对众快礼三拜。问伶俜之子如何进步。师云。目前不辨。进云。岂无尊贵。师云。不较多。进云。作么生。师云。作么生。问凡有言说皆是葛藤。如何是不葛藤。师云。大有人见汝问。问急急相投。请师指教。师云。作么生道。进云。不会请师道。师云作么

上堂云。大众汝等还有郓州针么。若有试将来看。有么有么。众无对。师云。若无散披衣裳去也。便下座

上堂。大众集定。乃以拄杖指云。乾坤大地微尘诸佛。总在里许。争佛法觅胜负。还有人谏得么。若无人谏得。待老僧与汝谏看。时有僧云。请和尚谏。师云。这野狐精。问尽大地人来。师如何接。师云。提纲有路。进云。莫秖这便是指示不。师云。合取狗口。问时中不明。如何得不落缘尘去。师云。闭门哭苍天。问十二时中如何体悉。师云。不难辨。进云。还有学人入头处也无。师云。细看前话。问灵山一会迦叶亲闻。未审闻个什么句。师云。不避来锋。速道速道。进云。是什么句。师云。掣电之机徒劳伫思。问千圣不传古今不历。如何是和尚接人一句。师云。触忤老兄得么。进云。如何是接人一句。师云作么。问有何迳要令学人心息。师云。放尔三十棒。问目前坦然时如何。师云。海水在汝头上。进云。还着得也无。师云。向这里脱空妄语。问施主设斋。将何报答。师云。量才补职。进云不会。师云。不会即吃饭。问如何是向上事。师云。截却汝肚肠。换却匙筋。拈将钵盂来看。僧无对。师云。这掠虚汉。问如何是佛法大意。师云。来锋有路。问如何是学人转身处。师云利。问一口吞尽时如何。师云。我在汝肚里。进云。和尚为什么在学人肚里。师云。还我话头来

上堂良久云。秖这个带累杀人。便下座

上堂云。道即道了也。时有僧。出礼拜欲伸问次。师拈拄杖便打云。识什么好恶。这一般打野榸汉。总似这个僧。争消得施主信施。恶业众生总在这里。觅什么干屎橛咬。以拄杖一时趁下。问牛头未见四祖时如何。师云。家家观世音。进云。见后如何。师云。火里蝍蟟吞大虫。问如何是禅。师云。拈却一字得么。问浮桑柯畔日轮未出时如何。师云知。问背楚投吴时如何。师云。面南看北斗。问六国未宁时如何。师云。千里何明。进云。争柰不明何。师云。赖遇适来道了。问如何是本源。师云。受什人么供养。问如何是直截一路。师云。主山后。进云谢师指示。师云。合取皮袋。问曹溪的旨。请师垂示。师云。三十年后。问密室玄宫时如何。师云倒。进云。宫中事作么生。师云重。问万机吐不出时如何。师云。大众不匿。进云。犹是学人疑处在。师云。语覆前机去。问要急相应。唯言不二时如何。师云。对众举。大众可不知。进云。如何承当。师云驴年。问一生积恶不知善。一生积善者不知恶。此意如何。师云烛。问远远投师。师意如何。师云。七九六十三。进云。学人近离衡州。师喝云。是尔草鞋跟断。僧云珍重。师喝云。静处萨婆诃。问如何是学人自己。师云。一佛二菩萨

上堂云。汝等诸人。傍家行脚皆是河南海北来。各各尽有生缘所在。还自知得么。试出来举看。老汉与汝证明。有么有么。汝若不知。老汉瞒汝去也。汝欲得识么。生缘若在向北。北有赵州和尚五台文殊总在这里。生缘若在向南。南有雪峰卧龙西院鼓山。总在这里。汝欲得识么。向这里识取。若不见莫掠虚。见么见么。若不见。且看老汉骑佛殿出去也。珍重。问六国未宁时如何。师云。云擎雨色。问上无攀仰下无己躬时如何。师云。藏身一句作么生道。僧便礼拜。师云。放过一着置将一问来。僧无语。师云。这死虾蟆。问如何是色即是空。师云。拄杖敲汝鼻孔。问如何是和尚非时为人一句。师云。早朝牵犁晚间拽把。问三乘五性即不问。如何是衲僧门下事。师云。日势稍晚。速礼三拜。问久值为什么不识。师云测。问如何是心。师云心。进云不会。师云不会。进云。究竟如何。师咄云。静处东行西行。问三界唯心万法唯识时如何。师云。舌根里藏身。进云。藏身后如何。师云。苏噜苏噜。问如何是途中受用。师云。七九六十三。进云。如何是世谛流布。师云。江西湖南新罗渤海。问密室不通风时如何。师云。响露鸣风。进云。如何是密室中人。师云。再陈难辨。问直与么来时如何。师云。照从何立。进云。不去不来时如何。师云。前语道什么。问进向无门时如何。师云。三千八百

上堂云。放尔横说竖说。从朝至暮无人塞尔口。不放尔说。又作么生

上堂大众集。良久蓦拈拄杖云。看看。北郁丹越人见汝般柴不易。在中庭里相扑供养尔。更为儞念般若经云。一切智智清净无二无二分无别无断故。僧便问。如何。是一切智智清净。师云。西天斩头戢臂。这里自领出去。问挂锡幽岩时如何。师云。在什么处。问如何是深中浅。师云。山河大地。进云。如何是浅中深。师云。大地山河。进云。如何是深。师云。朝到西天暮归唐土。问迦叶入定时如何。师云。匿得么。进云。还见十方不。师云。好手透不出。问真如湛寂妙绝无门时如何。师云。自机回照。进云。秖这里如何。师云。莫错。问千般方便诱引归源。未审源中事如何。师云。有问有答。速道将来。僧应喏。师云。迢遥也。问如何是云门剑。师云揭。进云。用者如何。师云。苏噜苏噜。问如何是祖师西来意。师云。没即道。进云不会。师云。壮一问。问能诠表里时如何。师云。风不入。进云。表里事如何。师云错。问万机俱罢时如何。师云。冢上生芝草。问观身无己。观外亦然时如何。师云。热发作么。进云。与么则冰消瓦解去也。师便打。问龙门有意。进水无能时如何。师云。来机即易。再举还难。进云。正与么时如何。师云快

上堂云。我看汝诸人。二三机中尚不能构得。空披衲衣何益。尔还会么。我为汝注破。久后到诸方。若见老宿举一指竖一拂子云是禅是道。拽拄杖打破头便行。若不如此。尽落天魔眷属。坏灭吾宗。汝若实不会。且向葛藤社里看。我寻常向汝道。微尘刹土中三世诸佛西天二十八祖唐土六祖。尽在拄杖头说法。神通变现。声应十方。一任纵横。尔还会么。若不会。且莫掠虚。虽然如此。且谛当实见也未。直饶到此田地。也未梦见衲僧沙弥在。三家村里不逢一人。师蓦拈拄杖划地一下云。总在这里。又划一下云。总从这里出去也。珍重。问古人面壁意旨如何。师云念七。又云定。问百不会底人来。师如何接。师云。话堕也。进云。什么处是话堕。师云。七棒对十三。问承古有言。了即业障本来空。未了还须偿宿债。未审二祖是了未了。师云确。问从上古德相传何事。师云。速礼三拜。问如何是云门一路。师云亲。进云。如何即是。师云。颠言倒语作么。问承古有言。拟心即差。如何得不差。师云。洪机历掌。进云。后人再问作么生。师云。迟风难改。问三身中阿那身说法。师云要。问如何是释迦身。师云。干屎橛。问请师提纲宗门。师云。南有雪峰北有赵州。问大彻底人见一切法是空不。师云。苏噜苏噜。问终日切切不得个入路。乞师指个入路。师云。当机有路。问如何是超佛越祖之谈。师云。蒲州麻黄益州附子。问如何是教意。师云。撩起来作么生道。进云。便请师道。师云。对牛弹琴。问玄机一路如何体会。师云。三十年后。问椁示双趺当表何事。师云言。进云。未审师意如何。师云。紧帩草鞋。问不是玄机。亦非目击时如何。师云。倒一说。问劫火洞然时如何。师云。更梦见什么

上堂云。天亲菩萨无端变作一条楖[木*栗]。拄杖乃划地一下云。尘沙诸佛尽在这里说葛藤去。便下座

上堂云。我共汝平展。遇人识人。与么老婆说话。尚自不会。每日饱吃饭了上来下去。觅什么碗。这野狐队仗向这里作什么。以拄杖一时趁下。问初秋夏末。前程忽有人问。如何只对。师云。大众退后。进云。过在什么处。师云。还我九十日饭钱来。问学人近到法席。未审家风事如何。师云。不历一问作么生道。问十方国土中唯有一乘法。如何是一乘法。师云。何不别问。进云。谢师指示。师便喝。问承古有言。一尘遍含一切尘。如何是一尘。师云。吃嘹舌头。更将一问来。问学人不问。师还答也无。师云。将汝口挂壁上不得。问一切寻常时如何。师云。虽然屎臭气熏我。我且问尔。昼行三千夜行八百。尔钵盂里什么处着。无对。师云。脱空妄语汉。问如何是教眼。师云。速礼三拜。问承古有言。牛头横说竖说不知有向上关棙子。如何是向上关棙子。师云。东山西岭青。问如何是露地白牛。师云。归依佛归依法归依僧。进云。白牛何在。师咄之。问树凋叶落时如何。师云。体露金风。问如何是布袋里真珠。师云。说得么。问如何是祖宗的子。师云。言中有响

上堂云。夫学般若菩萨须识得众生病。即识得学般若菩萨病。还有人拣得么。出来对众拣看。众无语。乃云。若拣不得。莫妨我东行西行

上堂云。我今日共汝说葛藤。屎灰尿火泥猪疥狗不识好恶。屎坑里作活计。所以道。尽乾坤大地三乘十二分教三世诸佛天下老师言教。一时向汝眼睫上会取去。饶汝便向这里一时明得。亦是不着便汉。无端跳入屎坑。可中于我衲僧门下过打脚折。时有三僧一时出礼拜。师云。一状领过。问如何得速超三界去。师云。如何得速超三界去。进云是。师云。是即休。问终日忙忙时如何。师云。觌机无响路。进云。作么生。师云。说不得。问一摆净尽时如何。师云。争柰老僧何。进云。此是和尚分上。师云。这掠虚汉。问如何是道。师云。透出一字。进云。透出后如何。师云。千里同风。问古人道知有极则事。如何是极则事。师云。争柰在老僧手里何。进云。某甲问极则事。师便棒云。吽吽。正当拨破便道请益。这般底到处但知乱统近前来。我问尔寻常在长连床上。商量向上向下超佛越祖。尔道水牯牛。还有超佛越祖底道理么僧云。适来已有人问了也。师云。这个是长连床上学得底。不要有便言有无便言无。僧云。若有更披毛戴角作么。师云。将知尔秖是学语之流。又云。来来。我更问尔诸人。横担拄杖道。我参禅学道。便觅个超佛越祖底道理。我且问尔。十二时中行住坐卧屙屎送尿。至于茆坑里虫子市肆卖买羊肉案头。还有超佛越祖底道理么。道得底出来。若无莫妨我东行西行。便下座。师见僧入来便云。瓦解冰消。僧云。学人有什么过。师云。七棒对十三。问如何是西来意。师云。长连床。上有粥有饭。问承古有言。道无横径立者皆危。如何是道。师云。普请看。问如何是三乘教外一句。师云。阇黎一问。老僧勃跳三千里。进云。谢师指示。师云。住住尔道老僧话作么生。无对。师云。三十年后来。与汝三十棒。问大众云集合谈何事。师云。諕(呼讶切)汝屋里老爷。问曹溪一句盖国知闻。未审云门一句什么人得闻。师云。阇黎不闻。进云。学人亲近得不。师云。子细踟蹰看

上堂云。如来明星现时成道。有僧问。如何是明星现时成道。师云。近前来近前来。僧近前。师以拄杖打趁

上堂有僧出礼拜云。请师答话。师召大众。大众举头。师便下座

上堂良久有僧出礼拜。师云。太迟生。僧应喏。师云。这漆桶

上堂云。有解问话者。置将一问来。僧出礼拜云。请师鉴。师云。抛钓钓鲲鲸。钓得个虾蟆。僧云。和尚莫错。师云。朝走三千暮走八百作么生。无语。师便打

上堂僧问。如何是本源。师拈起拄杖云。若是提起即向上去也。僧又问。如何是本源。师云。南赡部洲。北郁单越。问普贤为什么骑象。文殊为什么骑师子。师云。我也无象也无师子。且骑佛殿出三门去也。问如何是教意。师云。山河大地。又云。正好辨犹是曲说教意。若约提纲即未在。问一切智通无障碍时如何。师云。扫地泼水。相公来问。随流认得性时如何。师云。东堂月朗西堂闇。问如何是三乘教外别传底事。师云。尔若不问我即不答。尔若问我即朝到西天暮归唐土。僧云。乞师指示。师云。一不成二不是。问如何是祖师西来意。师云。青天白日[穴/(爿*臬)]语作么。问如何是佛法大意。师云。日里麒麟看北斗。问学人到这里。为什么。道不得。师云。野狐窟里坐。问不落古今是何曲调。师拽拄杖便下座。问如何是佛法大意。师云。面南看北斗。问古人斩蛇意旨如何。师便打。问如何是和尚家风。师云。阇梨受戒太早。问如何是宾中主。师云。骑一问。进云。如何是主中主。师云。叉手着。进云。宾主相去多少。师云。如眼如目。进云。合谈何事。师云。三九二十七。问自到和尚法席不会。乞师指示。师云。截却尔头得么。问乞师指示。令学人顿息昏迷。师云。襄州米作么价。问二尊相见时如何。师云。不是偶然

上堂云。天帝释与释迦老子在中庭里。相争佛法甚闹。便下座。问如何是曹溪的的意。师云。老僧爱嗔不爱喜。进云。为什么如此。师云。路逢剑客须呈剑。不是诗人不献诗。问二尊相见共谈何事。师云。不决即道。问人天交接其意如何。师云。对众呈机

上堂云。和尚子且须明取衲僧鼻孔。且作么生是衲僧鼻孔。乃云。摩诃般若波罗蜜。今日大普请。便下座。问如何是西来意。师云。山河大地。进云。向上更有事也无。师云有。进云。如何是向上事。师云。释迦老子在西天。文殊菩萨居东土。问父母俱丧时如何。师云。俱丧且置。那个是尔父母。僧云。苦痛深。师云。酌然酌然。问如何是大施主。师云。对机不辨。问彻底冥蒙底人来。师如何拯济。师云。两重公案一状领过。问说教当为何人。师云。近前来高声问。僧近前问。师便打。问和尚年多少。师云。七九六十八。进云。为什么七九六十八。师云。我为尔减却五年

上堂云。和尚子直饶尔道有什么事。犹是头上安头。雪上加霜。棺木里眨眼。炙盘上更着艾爝。这个是一场狼藉不少也。尔合作么生。各自觅个托生处好。莫空游州猎县。秖欲得掜搦闲言语。待老和尚口动。便问禅问道。向上向下。如何若何。大卷抄将去。[祝/土]向皮袋里。卜度到处火炉边三个五个聚头举口。喃喃地便道。这个是公才语。这个是就处打出语。这个是事上道底语。这个是体。语体汝屋里老爷老娘。噇却饭了。秖管说梦便道。我会佛法了也。将知与么行脚。驴年得休歇么。更有一般底。才闻说个休歇处。便向阴界里闭目合眼。老鼠孔里作活计。黑山下坐。鬼趣里体当便道。我得个入路也。还梦见么。这一般底打杀万个。有什么罪过。唤作打底。不遇作家。至竟秖是个掠虚汉。尔若实有个见处。拈将来看。共汝商量莫空过。不识好恶。謥謥詷詷地聚头说葛藤。莫教老僧见。捉来勘。不相当槌折腰。莫言不道。汝皮下还有血么。到处自欲受屈作么。这灭胡种。尽是野狐群队。总在这里作么。以拄杖一时趁下。问十方薄伽梵一路涅槃门。如何是一路涅槃门。师云。我道不得。进云。和尚为什么道不得。师云。是尔举话即得。问如何是法说。师云。大众久立速礼三拜。如何是随意说。师云。晨时有粥斋时有饭。如何是随宜说。师云。三德六味施佛及僧。如何是方便说。师云。是汝鼻孔重三斤半。如何是大悲说。师云。归依佛法僧。问生死根源即不问。如何是目前三昧。师云。吃嘹舌头三千里。进云。今日得遇和尚也。师云。放尔三十棒。问乞师指示。师云。上大人丘乙巳。进云。学人不会。师云。化三千七十士。问不离三德六味。还有佛法也无。师云。秖怕尔不问。进云。请师道。师云。三德六味施佛及僧

上堂云。眼睫横亘十方。眉毛上透乾坤下透黄泉。须弥山塞却汝咽喉。还有会处么。若会得。拽取占波国。共新罗国斗额

上堂云。江西即说君臣父子。湖南即说他不与么。我此间即不如此。良久云。汝还见壁么

上堂云。去去递相钝置。有什么了时。却问众云。我与么道。还有过么。问如何是祖师西来意。师云。一不得问。进云喏。师咄云。话也不领。问今日供养罗汉。罗汉还来也无。师云。汝若不问。我即不道。进云。请师道。师云。三门头合掌。佛殿里装香。问如何是衲僧本分事。师云。南有雪峰北有赵州。进云。请和尚不繁辞。师云。不得失却问。学云喏。师便打。问承古有言。会即事同一家。不会即离牙擗齿。如何得事同一家。师云。乱走作么

上堂云。从上来且是个什么事。如今抑不得已。且向汝诸人道。尽大地有什么物。与汝为对为缘。若有针锋。与汝为隔为碍。与我拈将来。唤什么作佛作祖。唤什么作山河大地日月星辰。将什么为四大五蕴。我与么道。唤作三家村里老婆说话。忽然遇着本色行脚汉。闻与么道。把脚拽向阶下。有什么罪过。虽然如此。据个什么道理便与么。莫趁口快向这里乱道。须是个汉始得。忽然被老汉脚跟下寻着。勿去处打脚折。有什么罪过。既与么。如今还有问宗乘中话么。待老汉答一转了。东行西行。有僧拟问次。师以拄杖劈口打。便下座。问师子嚬呻时如何。师云。嚬呻且置。试哮吼看。僧应喏。师云。这个是老鼠啼

上堂云。我有一句语。不敢望尔会。还有人举得么。良久云。将谓胡须赤。更有赤须胡。便下座

上堂云。不得已且作死马医。向汝道。是个什么。是东是西是南是北。是有是无是见是闻。是向上是向下。是与么是不与么。这个唤作三家村里老婆说话。是尔有几个到此境界。相当即相当。不相当静处萨婆诃。便下座

上堂云。诸方老和尚道。须知有声色外一段事。似这个语话。诳諕人家男女。三间法堂里独自妄想。未曾梦见我本师宗旨在。作么生消得他信施。腊月三十日。个个须偿他始得。任汝勃跳去。是尔诸人各自努力。珍重。问目前无一法。还免得生死不。师云。尔驴年未免得在。问如何是道。师云去。进云。学人不会。乞师道。师云。阇梨公验分明。何在重判。问维摩一默还同说也无。师云。痛领一问。进云。与么则同说也。师云。适来道什么。问如何是清净法身。师云。花药栏。进云。便与么会时如何。师云。金毛师子

上堂因闻钟鸣。乃云。世界与么广阔。为什么钟声披七条

上堂云。不可雪上加霜去也。珍重。便下座

上堂云。诸方老秃奴。曲木禅床上座地。求名求利。问佛答佛。问祖答祖。屙屎送尿也。三家村里老婆传口令相似。识个什么好恶。总似这般底。水也难消

上堂云。人人自自有光明在。看时不见暗昏昏。便下座。师入京在受春殿。圣上问。如何是禅。师云。皇帝有敕臣僧对。师在文德殿赴斋。有鞠常侍问。灵树果子熟也未。师云。什么年中得信道生

上堂云。尔诸人无端走来这里觅什么。老僧秖解吃饮屙屎。别解作什么。尔诸方行脚参禅问道。我且问。尔诸方参得底事作么生。试举看。又云。中间諕汝屋里老爷得么。向老汉[月*屈]臀后。觅得些子睇唾嚼。将为自己便道。我解禅解道。饶尔念得一大藏教。拟作么生去。古人事不得已。见尔乱走。向汝道菩提涅槃。是埋没尔。是钉橛系却尔。又见尔不会。向汝道。非菩提涅槃。知是般事。早是不着便也。又更觅他注解这般底。灭胡种族。从上来总似这般。何处到今日。我向前行脚时。有一般人与我注解。他是不恶心。被我一日觑见是一场笑具。是我三五年不死。这般灭胡种底一斧打折脚。如今诸方大有出世纽掜。尔何不去彼中。在这里觅什么干屎橛。师便下地。以拄杖一时打趁下去。问如何是万法一决。师云。莫教失却问。问死中得活时如何。师云。朝行三千夜行八百。问大众云集合谈何事。师云。今日放下令行去也。僧礼拜。师便打。问如何是学人自己。师云。怕我不知。问如何是透法身句。师云。海晏河清。道士问。视听无声无形老君说了也。云门一句请师指示。师云。迢然西天路。士无语。师拟下座。士云。再请师举扬宗旨。师云。道得底出来。众无对。师云。与么则辜负请主去也。便下座

上堂。大众集定。师乃拈起拄杖云。不得已且向这里会取。看看三门在露柱上。便下座

    十二时歌

夜半子愚夫说相似　鸡鸣丑痴人捧龟首　平旦寅晓何人　日出卯韩情枯骨咬　食时辰历历明机是误真　禺中已去来南北子　日南午认向途中苦　日昳未夏逢说寒气　晡时申张三李四会言真　日入酉恒机何得守　黄昏戌看见时光谁受屈　人定亥直得分明沈苦海

    偈颂

云门耸剔白云低。水急游鱼不敢栖。入户已知来见解。何劳更举轹中泥

药病相治学路医。扶篱摸壁小儿戏。幽谷不语谁人测。管解师承孰不知

康氏圆形滞不明。魔深虚丧击寒冰。凤羽展时超碧汉。晋锋八博拟何凭

是机是对对机迷。辟机尘远远机栖。夕日日中谁有挂。因底底事隔情迷

太阳溢目极玄微。谁人说道我渠非。句中有路人皆响。觌面难遭第一机

草岁依山人事稀。松下相逢话道奇。锋前一句超调御。拟问如何历劫违

玩古松高云不齐。鸿鸧鹤抱几年栖。剖[穀-禾+卵]同时殊有异。羽张腾汉碧霄低

万象森罗极细微。素话当人却道非。相逢相见呵呵笑。顾伫停机复是谁

话尽途中事。言多何省机。贵人言是妙。上士见知亏

大道何曾讨。无端入荒草。卷来复卷去。不觉虚生老

上不见天下不见地。塞却咽喉何处出气。笑我者多哂我者少

丧时光藤林荒。图人意滞肌尪

举不顾即差互。拟思量何劫悟

咄咄咄力口希。禅子讶中眉垂

抽顾颂　鉴咦

云门匡真禅师广录卷上

住福州鼓山圆觉宗演校勘云门匡真禅师广录卷中

        门人明识大师赐紫守坚集

    室中语要一百八十五则

    垂示代语二百九十则

    室中语要

师示众云。尽十方世界乾坤大地。以拄杖一画百杂碎。三乘十二分教达磨西来。放过即不可。若不放过。不消一喝

师示众云。西天二十八祖唐土六祖天下老和尚。总在拄杖头上。直饶会得。倜傥分明。秖在半途。若不放过。尽是野狐精

师一日云。古来老宿皆为慈悲之故有落草之谈。随语识人。若是出草之谈。即不与么。若与么便有重话会语。不见仰山和尚问僧。近离甚处。僧云。庐山。仰山云。曾游五老峰么。僧云。不曾游。仰山云。阇梨不曾游山。师云。此语皆为慈悲之故有落草之谈

师有时云。若言即心即佛。权且认奴作郎。生死涅槃恰似斩头觅活。若说佛说祖。佛意祖意大似将木患子换却尔眼睛相似

举古云。闻声悟道见色明心。师云。作么生是闻声悟道见色明心。乃云。观世音菩萨将钱来买糊饼。放下手云。元来秖是馒头

师有时云。灯笼是尔自己。把钵盂噇饭饭。不是尔自己。有僧便问。饭是自己时如何。师云。者野狐精三家村里汉。复云来来不。是尔道饭是自己。僧云是。师云。驴年梦见。三家村里汉

师有时云。真空不坏有。真空不异色。僧便问。作么生是真空。师云。还闻钟声么。僧云。此是钟声。师云。驴年梦见么

举疏山和尚问僧。什么处来。僧云。岭中来。山云。曾到雪峰么。僧云。曾到。山云。我已前到时是事不足。如今作么生。僧云。如今足也。山云。粥足饭足。无语。师云。粥足饭足

举孚上座参雪峰。峰闻乃集众。孚到法堂上顾视雪峰。便下看知事。明日却上礼拜云。某甲昨日触忤和尚。峰云。知是般事便休。时有僧问师。作么生是触忤和尚处。师便打

举僧问资福。古人拈槌竖拂意旨如何。福云。古人与么那。僧云。拈槌竖拂又作么生。福便喝出。师云。古人是什么眼目。僧云。和尚作么生。师云。驴年会么。僧无对。师复召僧来来。僧近前。师以拂子蓦口打

举三平颂云。即此见闻非见闻。师云。唤什么作见闻。无余声色可呈君。师云。有什么口头声色。个中若了全无事。师云。有什么事。体用无妨。分不分。师云。语是体体是语。复拈起拄杖云。拄杖是体。灯笼是用。是分不分。不见道。一切智智清净

举一宿觉云。幻化空身即法身。师拈起拄杖云。尽大地不是法身

举僧问赵州。某甲乍入丛林。乞师指示。州云。吃粥了也未。僧云。吃粥了也。州云。洗钵盂去。师云。且道有指示无指示。若道有指示。向他道什么。若道无指示。者僧何得悟去

举僧问雪峰。乞师指示。峰云。是什么。其僧于言下大悟。师云。雪峰向伊道什么

师有时云。平地上死人无数。过得荆棘林是好手。僧云。与么则堂中第一座有长处也。师云。苏噜苏噜

举无情说法。忽闻钟声云。释迦老子说法也。蓦拈起拄杖问僧。者个是什么。僧云。拄杖子。师云。驴年梦见

师一日云。三家村里卖卜。东卜西卜忽然卜着也不定。僧便问。忽然卜着时如何。师云。伏惟

师有时云。大用现前不存轨则。僧便问。如何是大用现前。师乃拈拄杖高声唱云。释迦老子来也

师有时以拄杖打火炉一下。大众眼目定动。师乃云。火炉勃跳上三十三天见么见么。众无语。师云。无智人前莫说打尔头破百裂

师有时云。看看法身变作灯笼。超佛越祖之谈从尔脚跟下过也。僧云。脚跟下认得时如何。师云。钝置杀我。僧云。与么则迥然不在者里也。师云。十万八千

举槃山语云。光境俱忘。复是何物。师云。直饶与么道。犹在半途。未是透脱一路。僧便问。如何是透脱一路。师云。天台华顶赵州石桥

举仰山云。如来禅即许师兄会。僧便问。如何是如来禅。师云。上大人。又拈起扇子云。我唤作扇子。尔唤作什么。僧无语。师云。扇子上说法。灯笼里藏身。作么生。僧却问。如何是和尚禅。师叱云。元来秖在者里

举雪峰唤僧近前来。僧近前。峰云去。师举了问僧。尔作么生道得叉手句。尔若道得叉手句。即见雪峰

举三祖云。一心不生万法无咎。师云。秖者里悟了。乃拈起拄杖云。乾坤大地有什么过。

举一宿觉云。一切数句非数句。与吾灵觉何交涉。师云。行住坐卧不是灵觉。唤什么作数句

举槃山云。光境俱忘。复是何物。师云。东海里藏身。须弥山上走马。复以拄杖打床一下。大众眼目定动。乃拈拄杖趁散云。将谓灵利者漆桶

举僧问干峰。十方薄伽梵一路涅槃门。未审路头在什么处。峰以拄杖划云。在者里。师拈起扇子云。扇子勃跳上三十三天。筑着帝释鼻孔。东海鲤鱼打一棒。雨似盆倾相似。会么

师有时云。诸方拈槌竖拂云会么。但云莫压良为贱。却云是是。待伊拟议便打

举教云。心生种种法生。心灭种种法灭。乃拈起拄杖云。重多少。僧云半斤。师云。驴年梦见

举夹山语云。百草头上荐取老僧。师合掌云。不审不审。又以拄杖指露柱云。夹山变作露柱也。看看

举仰山问僧。近离甚处。僧云向南。山拈起拄杖云。彼中还说者个么。僧云不说。山云。不说者个。还说那个么。僧云不说。山召大德参堂去。其僧便去。山复召其僧。僧应喏山云。近前来。僧近前。山便打。师云。仰山若无后语。争识得人

举雪峰唤僧近前来。僧近前。峰云。甚处去。僧云。普请去。峰云去。师云。此是随语识人

举参同契云。回互不回互。师云。作么生是不回互。乃以手指板头云。者个是板头。作么生是回互。师云。唤什么作板头

举见闻觉知无障碍。声香味触常三昧。师云。一切处不是三昧。行时不是三昧。有处云。声香味触体在一边。声香味触在一边。见解偏枯

举夹山坐次。洞山到来。云作么生。夹山云。秖与么。师代洞山云。不放过又作么生。代夹山便喝。师又拈夹山云。秖与么。元来秖在虾蟆窟里。又云。秖与么。也难得

举祖师偈云。法法本来法。师云。行住坐卧不是本来法。一切处不是本来法秖如山河大地与尔日夕着衣吃饭。有什么过。又云。法本法无法。师拈起拄杖云。不是本无法

举傅大士颂云。空手把锄头。步行骑水牛。师云。是尔从向北骑一头水牯牛到这里。乃拈起拄杖云。不见道。千头万头到这里但识取一头

举宝公云。如我身空诸法空。千品万类悉皆同。师云。尔立不见立。行不见行。四大五蕴不可得。何处见有山河大地来。是尔每日把钵盂噇饭。唤什么作饭。何处更有一粒米来

举一切声是佛声。一切色是佛色。师拈起拂子云。是什么。若道是拂子。三家村里老婆禅也不会

举南方禅客问国师。此间佛法如何。国师云。身心一如。身外无余。师云。山河大地何处有也

师有时云。要识祖师么。以拄杖指云。祖师在尔头上勃跳。要识祖师眼睛么。在尔脚跟下。又云。这个是祭鬼神茶饭。然虽如此。鬼神也无厌足

师有时云。若说菩提涅槃真如解脱。是烧枫香供养尔。若说佛说祖。是烧黄熟香供养尔。若说超佛越祖之谈。是烧瓶香供养儞。归依佛法僧下去

师一日拈起拄杖举。教云。凡夫实谓之有。二乘析谓之无。缘觉谓之幻有。菩萨当体即空。乃云。衲僧见拄杖但唤作拄杖。行但行坐但坐。总不得动着

举夹山语云。百草头上荐取老僧。闹市里识取天子。又云。一尘才起大地全收

举雪峰云。三世诸佛向火焰上转大法轮。师云。火焰为三世诸佛说法。三世诸佛立地听

师因吃茶了。拈起盏子云。三世诸佛听法了。尽钻从盏子底下去也。见么见么。若不会。且向多年历日里会取

举槃山语云。光非照境。境亦非存。光境俱忘。复是何物。师云。尽大地是光。唤什么作自己。尔若识得光去。境亦不可得。有什么屎光境。光境既不可得。复是何物。又云。此是古人慈悲之故重话会语。者裹倜傥分明去。放过即不可。若不放过复举手云。苏卢苏卢

举傅大士云。禅河随浪静。定水逐波清。师拈拄杖指灯笼云。还见么。若言见。是破凡夫。若言不见。有一双眼在。尔作么生会。良久复拈拄杖云。尽大地不是浪。师有时拈拄杖打床一下云。一切声是佛声。一切色是佛色。尔把钵盂噇饭时有个钵盂见。行时有个行见。坐时有个坐。见者般底作与么去就。把棒一时趁散。师有时拈起拂子云。者里得个入处去掜怪也。日本国里说禅。三十三天有个人出来唤云。吽吽。特库儿。担枷过状

举古人道。一处不通两处失功。两处不通触途成滞。师拈起拄杖云。山河大地三世诸佛尽在拄杖头上。有甚滞碍。如今明也暗向什么处去。秖者明便是暗。一切众生秖被色空明暗隔碍。便见有生灭之法

举一宿觉云。六般神用空不空。一颗圆光色非色。师拈起拂子云。者个是圆光。是色非色。唤什么作色。与我拈将来看

举夹山云。百草头上荐取老僧。闹市里识取天子。师云。虾蟆入尔耳朵里。毒蛇穿尔眼睛中。且向葛藤处会取

举十方薄伽梵一路涅槃门。师云。尔若不识。大食国里人。在尔眼睫里卖香药

举般若经云。无二无二分。无别无断故。师乃指露柱云。与般若经相去多少

举经云。经书咒术一切文字语言。皆与实相不相违背。师拈拄杖云。者个是什么。若道是拄杖入地狱。不是拄杖是什么

师一日拈拂子摵一下云。日月星辰扑落地上。见么。良久起身云。近后突着尔眼睛

举十方薄伽梵一路涅槃门。师云。者个是屋上头是天。手里是拄杖。作么生是涅槃门

师有时云。弹指謦欬扬眉瞬目拈槌竖拂。或即圆相。尽是撩钩搭索。佛法两字未曾道着。道着即撒屎撒尿

举瓦官参德山。瓦官为侍者。同入山斫木。德山将一碗水与瓦官。官接得便吃却。山云会么。官云不会。山又将一碗水与瓦官。官接得又吃却。山云会么。官云不会。山云。何不成褫取那不会底。官云不会。又成褫个什么。山云。子大似个铁橛。瓦官住院后。雪峰去访茶话次。峰云。当时在德山会里。斫木因缘作么生。官云。先师当时肯我。峰云。和尚离先师太早。其时面前有一碗水。峰云。将水来。官便过与雪峰。峰接得便泼却。师代云。莫压良为贱

因斋次。将糊饼一咬云。咬着帝释鼻孔。帝释害痛。复以拄杖指云。在尔诸人脚跟下。变作释迦老子。见么见么。阎罗王闻说。呵呵大笑云。者个师僧相当去。不奈尔何。若不相当。总在我手里

师有时以拄杖打床一下云。尔若是个汉。忽然者里闻声悟了。一切山河大地日月星辰有什么过

举洛浦云。一尘才起大地全收。师云。鸟窠拈布毛。便有人悟去

因吃茶次。举一宿觉云。三身四智体中圆。八解六通心地印。师云。吃茶时不是心地印。乃拈拄杖云。且向者里会取

举僧问雪峰。如何是触目菩提。峰云。好个露柱。有处云。还见露柱么。师拈起拄杖云。有底体上会事。见露柱秖唤作露柱。有处道。不见有露柱。见解偏枯。见露柱但唤作露柱。见拄杖但唤作拄杖。有什么过

举僧问灵云。佛未出世时如何。灵云竖起拂子。僧云。出世后如何。云亦竖拂子。师云。前头却实。后底打不着。又云。不说出不出。何处有一问时节。秖如雪峰。夏末于僧堂前坐。众才集。峰拈起拄杖云。者个为中下根人。便有僧问。忽遇上上人来时如何。峰拈起拄杖。师云。我不似雪峰打破狼藉。僧便问。未审和尚如何。师便打

举僧问玄沙。如何是学人自己。沙云。是尔自己。师云。没量大人被语脉里转却。有僧问。如何是学人自己。师云。忽然路上有人。唤衲僧斋。尔也随例得饭吃

师因斋次。拈起糊饼云。我秖供养江西两浙人。不供养向北人。僧云。为什么秖供养江西两浙人。不供养向北人。师云。天寒日短。两人共一碗

举国师云。南方佛法半生半灭。此间身心一如身外无余。师云。唤什么作身心一如。又云。汝等要识国师底么自代云。不可辜负国师去也

举肃宗帝请国师看戏。国师云。有什么身心看戏。帝再请。国师云。幸自好戏。师云。龙头蛇尾

举国师三唤侍者。侍者三应。国师云。将谓吾辜负尔。谓知尔辜负吾。师云。作么生是吾辜负尔处。尔若会得。也是无端。又云。作么生是侍者辜负国师处。师云。粉骨碎身未报得

举药山问僧。什么处来。僧云。湖南来。山云。洞庭湖水满也未。僧云未满。山云。许多时雨水为什么未满。云岩代云。湛湛地。洞山代云。什么劫中曾欠少。师云。秖在这里

举雪峰云。饭箩边坐饿死人。临河渴死汉。玄沙云。饭箩里坐饿死汉。水里没头浸渴死汉。师云。通身是饭。通身是水

举僧问资福。古人拈槌竖拂意旨如何。福云嗄。师云。雪上加霜

举僧问资福如何是一尘入正受。福作入定势。僧云。如何是诸尘三昧起。福云。尔问阿谁。师云。这阿师话堕也不知。又云。前头早是葛藤。又道。尔问阿谁

举茱萸上堂云。尔诸人莫向虚空里钉橛。时有灵虚上座。出众云。虚空是橛。茱萸便打。虚云。和尚莫错打某甲。萸便归方丈。师云。屎上加尖。僧云。和尚适来与么道那。师云。槌钟谢响。得个虾蟆出来

举僧问投子。密岩意旨如何。子云。须是与么人始得。赵州云。何不与他本分草料。师问僧。作么生是本分草料。僧拟议。师便打

举古云。寂寂空形影。师展两手云。山河大地何处得也。又云。一切智通无障碍。师云。拄杖走到西天。却归新罗国里。乃敲床云。这个是尔鼻孔

举僧问夹山。如何是道。山云。太阳溢目万里不挂片云。师云。不唤作一句。不唤作法身。是什么

僧问。如何是学人自己。师云。老僧入泥入水。僧云。某甲粉骨碎身去也。师喝云。大海水在尔头上。速道速道。僧无语。师代云。也知和尚恐某甲不实

师有时云。直得乾坤大地无纤毫过患。犹是转句。不见一色始是半提。直得如此。更须知有全提时节

师有时云。泡幻同无碍。一切处不是幻。一切处不是无碍

师有时云。横说竖说菩提涅槃真如佛性。总是向下商量。直得拈槌竖拂时节。亦是横说竖说。对前头犹较些子。僧问。请师向上道。师云。大众久立。速礼三拜

举崇寿问僧。还见灯笼么。僧无语。师代云。推倒灯笼

举赵州问僧。什么处去。僧云。摘茶去。师云。闭口

举法身说法。青青翠竹尽是法身。未是提纲拈掇时节

举有为无三世。无为有三世。有为是断灭法。何处得三世。无为有三世。不是守寂处法

举实学是葛藤言句。拈槌竖拂时节。于实学犹在半途

举三种人。一人因说得悟。一人因唤得悟。第三人见举便回去。尔道。便回去意作么生。复云。也好与三十棒

举法身吃饭。早是剜肉作疮。将谓合有与么说话

举僧问云居。湛然时如何。居云不流。师云。不流说什么湛然。又云。此是截铁之言

举药病相治。尽大地是药。那个是尔自己。师云。遇贱即贵。僧云。乞师指示。师拍手一下拈起拄杖云。接取拄杖子。僧接得拗作两截。师云。直饶与么。也好与三十棒

举翠岩夏末上堂云。我一夏已来与师僧说话。看翠岩眉毛在么。保福云。作贼人心虚。长庆云。生也。师云关。师有时云。不敢望尔有逆水之波。且有顺水之意也难得。乃举。良遂初参麻谷。谷见来便去锄草。良遂到锄草处。谷都不顾。便归方丈闭却门。良遂连三日去敲门。至第三日才敲门。麻谷问阿谁。良遂云。和尚莫瞒良遂。若不来礼拜和尚。洎被经论赚过一生。师云。便有逆水之波。如今得入是顺水之意。亦唤作双放时节。又云。麻谷问阿谁。良遂道。莫瞒良遂。不是识破麻谷相见时节。若不来礼拜和尚。洎被经论赚过一生。亦知有赚人处。自后良遂归京辞皇帝及左右街大师大德。再三相留。茶筵次。良遂云。诸人知处良遂总知。良遂知处诸人不知。师云。作么生是良遂知处

举心经云。无眼耳鼻舌身意。师云。为尔有个眼见。所以言无不可。如今见时不可说无也。然虽如此。见一切有什么过。一切不可得。有什么声香味触法

举光明寂照遍河沙。问僧。岂不是张拙秀才语。僧云是。师云。话堕也

举僧辞石霜。霜问。船去陆去。僧云。遇船即船。遇陆即陆。霜云。我道半途稍难。僧无语。师代云。三十年后此话大行。又云。临行一句永劫不忘

举生法师云。敲空作响。击木无声。师以拄杖空中敲云。阿耶耶。又敲板头云。作声么。僧云作声。师云。这俗汉。又敲板头云。唤什么作声

举僧问石霜。教中还有祖师意么。霜云有。僧云。如何是教中祖师意。霜云。莫向卷中求。师代云。不得辜负老僧。却向屎坑里坐地作什么

举石霜云。须知有教外别传一句。僧问。如何是教外别传一句。霜云非句。师云。非句始是句

举洞山云。须知有佛向上事。僧问。如何是佛向上事。山云非佛。师云。名不得。状不得。所以言非

举洞山云。尘中不染丈夫儿。师云。拄杖但唤作拄杖。一切但唤作一切

举法身清净。一切声色尽是廉纤语话。不涉廉纤作么生是清净。又云。作么生是法身。师云。六不收。又云。三十三天二十八宿

举古云。如我身空诸法空。千品万类悉皆同。师云。身不可得。一切诸法岂是有也。所以古人道。无情有佛性。又云。无情不唤作法身说法

师有时云。光不透脱有两般病。一切处不明面前有物。是一。又透得一切法空。隐隐地似有个物相似。亦是光不透脱。又法身亦有两般病。得到法身。为法执不忘。己见犹存坐在法身边。是一。直饶透得法身去。放过即不可。子细点检来。有什么气息。亦是病

举僧问国师。如何是本身卢舍那。国师云。与老僧过净瓶来。僧取净瓶至。国师云。却安旧处着。僧送安旧处又来问。如何是本身卢舍那。国师云。古佛过去久矣。师云。无眹迹

举僧问灌溪。久向灌溪。到来秖见个沤麻池。溪云。尔秖见沤麻池。且不识灌溪。僧云。如何是灌溪。溪云。劈箭急。师云。何不与第一机秖对

举韦监军见帐子画牛抵树。问僧。牛抵树。树抵牛。无对。师代云。归依佛法僧

举老宿问僧。闻说雪峰有毬子话。是不。僧云。不见说着。宿云。闻说有。僧云。秖是师僧乱举。宿云。不乱举底事作么生。无对。师代云。某甲新到未曾参堂

举佛问外道。汝义以何为宗。师代外道云。者老和尚我识得尔也。外道云。以一切不受为宗。代佛云。放过一着。佛云。汝以一切不受为宗耶。代外道云。者瞿昙莫教失却问

举雪峰云。尽大地是尔将谓别更有。师云。不见楞严经云。众生颠倒迷己逐物。若能转物即同如来

举教云。诸法寂灭相不可以言宣。师云。见定如今说话。何处有说不说。不见道。去不到去。来不到来

举一切真如含一切。师云。唤什么作山河大地。又云。是诸法空相。不生不灭不垢不净

师或拈拄杖示众云。拄杖子化为龙。吞却乾坤了也。山河大地甚处得来

师或画圆相云。还有人出得么

举教云。是法住法位。世间相常住。师云。释迦老子甚处去也

举僧问投子。如何是此经。子云。维摩法华。又问。尘中不染丈夫儿时如何。子云不着。师云。不唤作法身。不唤作第一义。亦为说法亦为说真空

师因斋次。拈起匙筋云。我不供养南僧。秖供养北僧。时有僧问。为什么不供养南僧。师云。我要钝置伊。僧云。为什么秖供养北僧。师云。一箭两垛。有僧拈问。秖如前意作么生。师云。好即同荣

师或时以拄杖打露柱一下云。三乘十二分教说得着么。自云。说不着。复云。咄者野狐精。僧问。秖如师意作么生。师云。张公吃酒李公醉

举古云。有惊人之句。僧问。如何是惊人之句。师云响

举国师云。语渐也返常合道。论顿也不留眹迹。师云。拈槌竖拂弹指时节。皆捡点来。也未是无眹迹

师有时拈拄杖云。乾坤大地杀活总在这里。僧便问。如何是杀。师云。七颠八倒。僧云。如何是活。师云。要作饭头。僧云。不杀不活时如何。师便起云。摩诃般若波罗蜜

师有时云。遇人即途中受用乃拈起拄杖云。拄杖不是途。说话不是途

举法身吃饭。幻化空身即法身。师云。乾坤大地何处有也。物物不可得。以空噇空。若约点捡来。将谓合有与么说话

举应化非真佛。亦非说法者。师曰。应化之身说即是法身说。亦唤作觌体全真。以法身吃法身。又云。饭不是法身。拄杖不是法身

师有时云。宗门七纵八横。杀活临时。僧便问。如何是杀。师云。冬去春来。僧云。冬去春来时如何。师云。横担拄杖东西南北一任打野榸

示众云。任尔横说竖说。未是宗门苗裔。若据宗门苗裔。是甚热碗鸣。三乘十二分教说梦。达磨西来说梦。若有老宿开堂为人说法。将利刀杀却百千万个。有什么过。又云。将谓合有与么说话底道理

师一日云。拈槌竖拂弹指扬眉一问一答。并不当向上宗乘。僧便问。如何是向上宗乘。师云。地下阎浮大家总道得。秖如闹市里坐朝时。猪肉案头茆坑里虫子。还有超佛越祖之谈么。僧云。有底不肯。师云。有底不肯。不可商量时便有不商量时便无也。若约那个语话。体上会事。直言未到。见解偏枯

师有时云。我寻常道。一切声是佛声。一切色是佛色。尽大地是法身。枉作个佛法中见。如今见拄杖但唤作拄杖。见屋但唤作屋

师有时云。作而无作。用而无用。乃拈起拄杖云。不是用而无用。唤什么作拄杖

举丹霞云。百骸俱溃散。一物镇长灵。师云。拄杖不可不灵也。唤什么作百骸。甚处得来

举一切贤圣皆以无为法而有差别。师云。拄杖不是无为法。一切不是无为法

举志公云。鸡鸣丑。一颗圆光明已久。师云。脑后即不问尔。三千里外道将一句来

举睦州唤僧。赵州吃茶入水之义。雪峰辊毬。归宗拽石。经头以字。国师水碗。罗汉书字。诸佛出身处。东山水上行。总是向上时节

云众云。直得触目无滞。达得名身句身一切法空。山河大地是名。名亦不可得。唤作三昧性海俱备。犹是无风匝匝之波。直得忘知于觉。觉即佛性矣。唤作无事人。更须知有向上一窍在

师有时云。一切处无不是说法。打钟打鼓时不可不是。若与么一切处亦不是有。一切处亦不是无。又云。不可说时即有。不说时便无也。若约提唱即未在。为人门中即得

举生死涅槃合成一块。乃拈起扇子云。是什么不是合成一块。得与么不灵利。直饶与么也是鬼窟里作活计

举僧问南泉。牛头未见四祖时。为什么百鸟衔花献。泉云。步步蹋佛阶梯。僧云。见后为什么不衔花献。泉云。直饶不来。犹较王老师一线道。师云。南泉秖解步步登高。不解从空放下。僧云。如何是步步登高。师云。香积世界。僧云。如何是从空放下。师云。填沟塞壑

师有时云。若问佛法两字。东西南北七纵八横。朝到西天暮归唐土。虽然如此。向后不得错举

举祖师偈云。心随万境转。转处实能幽。僧问。如何是转处实能幽。师云。吃嘹舌头。老僧倒走三千里。又问。如何是随流认得性。师云。馒头[飢-几+追]子。摩诃般若波罗蜜

举玄沙与韦监军茶话次。军云。占波国人语话稍难辨。何况五天梵语。还有人辨得么。玄沙提起托子云。识得这个即辨得。师云。玄沙何用繁辞。又云。适来道什么。又云。有什么难辨

举古人云。以空名召空色。师云。拄杖不是空名。召得不是空色。唤什么作拄杖。不是空名

因南泉示众云。自小养一头水牯牛。拟向溪东放。不免食他国王水草。拟向溪西放。不免食他国王水草。不如随处纳些些他总不见。复有僧举似师。师云。南泉水牯牛随处纳些些。尔道在牛内纳牛外纳。直饶尔向这里说得纳处分明。我更问尔索牛在。后长庆云。尔道古人前头为人。后头为人

举王大王向雪峰道。拟盖一所佛殿去如何。峰云。大王何不盖取一所空王殿。大王云。请师样子。峰展两手。师云。一举四十九

举报慈赞龙牙偈云。日出连山。月圆当户。不是无身。不欲全露。有僧问。请师全露。龙牙拨开帐子云。还见么。僧云不见。牙云。将眼来。后报慈闻举云。龙牙秖道得一半。师令僧举。我与尔道。其僧便举。师云。我不妨与尔道

师有时云。诸方尽向绳墨里脱出。我者里即不然。僧问。未审和尚如何。师云。草鞋三十文买

举揽真成立。色相宛然。一切法不迁。僧便问。作么生是不迁。师云。还见灯笼么。僧云见。师云。静处萨婆诃

示众云。尔等诸人每日上来下去。问讯即不无。若过水时将什么过。有久住僧对云步。师深喜之

举僧辞大随。随问。什么处去。僧云。峨嵋礼拜普贤去。随拈起拂子云。文殊普贤总在者里。其僧画一圆相。抛向背后。却展两手。随云。侍者将一贴茶来与者僧。师举了云。我即不与么。有僧云。和尚又如何。师云。西天斩头截臂。者里自领出去

举黄檗一日举手作掜势云。天下老和尚总在者里。我若放一线道。从汝七纵八横。若不放过不消一掜。僧问。放一线道时如何。檗云。七纵八横。又问。不放过不消一掜时如何。檗云普。复有僧问师。如何是七纵八横。师云。念老僧年老。僧云。如何是普。师云。天光回照。僧云。如何是天光回照。师云。骼胔少人知

师有时云。一颗圆光明已久。还有人问么。僧便问。如何是一颗圆光明已久。师云。西天斩头截臂。又云。除却须弥山。拈却佛殿脊

师一日披袈裟云。我抖擞法身也。总无对。师云。汝问我。僧便问。和尚抖擞法身意旨如何。师云。我也知尔亲。举玄沙示众云。诸方老宿尽道接物利生。忽遇三种病人来。作么生接。患盲者拈槌竖拂他又不见。患聋者语言三昧他又不闻。患哑者教伊说又说不得。且作么生按。若接此人不得。佛法无灵验。有僧请益师。师云。尔礼拜着。僧礼拜起。师以拄杖便挃。僧退后。师云。尔不是患盲。复唤近前。僧近前。师云。尔不是患聋。乃竖起拄杖云。还会么。僧云不会。师云。尔不是患哑。其僧于此有省

举古云。一言才举大地全收。师云。且道。是什么言。自云。春鸟啼时西岭上。遂令僧。尔问我。僧便问。是什么言。师云噫

举马大师云。一切语言是提婆宗。以此个为主。师云。好语秖是无人问。僧便问。如何是提婆宗。师云。西天九十六种。尔是最下种

举肇法师云。诸法不异者。不可续凫截鹤夷岳盈壑。然后为无异者哉。师云。长者天然长。短者天然短。又云。是法住法位。世间相常住。乃拈起拄杖云。拄杖不是常住法

举古云。一念劫收一切智。师拈起拄杖云。乾坤大地总在上头。若透得去。拄杖也不见有。直饶与么。也是不着便。举须菩提说法。帝释雨华。尊者问曰。此华从天得耶。帝曰弗也。从地得耶。帝曰弗也。从人得耶。帝曰弗也。从何得耶。帝释举手。尊者云。如是如是。师云。帝释举手处作么生。与尔四大五蕴释迦老子同别

举世尊初生下。一手指天一手指地。周行七步目顾四方云。天上天下唯我独尊。师云。我当时若见。一棒打杀与狗子吃却。贵图天下太平

举禾山示众云。有作家战将么出来。时有僧出云。未审彼中还有也无。师云格

举僧问雪峰。佛未出世时如何。峰横案拄杖而坐。师云常

举德山问维那。有几人新到那。云八人。山云。唤典座来。一时生按过。师拈云。更说什么生按过

举雪峰勘僧。什么处去。僧云。识得即知去处。峰云。尔是了事人。乱走作什么。僧云。莫涂污人好。峰云。我即涂污尔。古人吹布毛作么生。与我说来看。僧云。残羹馊饭已有人吃了也。师别前语云。筑着便作屎臭气。代后语云。将谓是钻天鹞子。元来是死水里虾蟆

举韶山勘僧云。莫便是多口白头因么。因云不敢山云。有多少口。因云。遍身是。山云。大小二事向甚处屙。因云。向韶山口里屙。山云。有韶山口。即向韶山口里屙。无韶山口。向甚处屙。因无语。山便打。师代云。这话堕阿师。放尔三十棒。又代云。将谓是师子儿。又云。韶山今日瓦解冰消

举僧到曹溪有守衣钵上座。提起衣云。此是大庾岭头提不起底。僧云。为什么在上座手里。僧无语。师云。彼彼不了。师代云。远向不如亲到。又云。将谓是师子儿。举睦州问僧。莫便是清华严么。僧云不敢。州云。梦见华严么。僧无语。师云。门前大狼藉生

举湖南报慈垂语云。我有一句子。遍大地。僧便问。如何是遍大地底句。慈云。无空缺。师云。不合与么道。别云。何不庵外问

举南泉示众云。昨夜三更。文殊普贤相打。各与二十棒。贬向二铁围山。赵州出众云。和尚棒教谁吃。泉云。王老师有什么过。州便礼拜。师代云。深领和尚慈悲。某甲归衣钵下。得个安乐

举崇寿见僧做糊饼次。隔窗问云。尔还见我么。僧云不见。寿云。还我糊饼钱来。无语。师代云。和尚礼拜饼炉好

举僧问赵州。如何是妙峰顶。州云。不答尔者话。僧云。为什么不答。州云。我若答落在平地。师代云。俱胝和尚。举长庆见僧来云。何得无礼。师代云。某甲罪过。又云。甲辰乙巳

举长庆问秀才云。佛教云。众生日用而不知。儒书亦云。日用而不知。不知个什么。秀才云。不知大道。师云。酌然不知

举僧问睦州。灵山还有蛇不。州云。者蚯蚓。师代云。白骨连山

举长庆拈拄杖云。识得这个。一生参学事毕。师云。识得这个。为什么不住

举云岩扫地次。道吾云。何得太区区生。岩云。须知有不区区者。吾云。与么则第二月也。岩竖起扫帚云。这个是第几月。吾拂袖出去。师云。奴见婢殷勤

举仰山问俗官云。官居何位。官云推官。山乃竖起拂子云。还推得这个么。官无语。师代云。久向和尚

举僧到翠岩。值岩不在。乃下看主事。主事云。参见和尚也未。僧云未。主事却指狗子云。要见和尚。但礼拜者狗子。僧无语。后翠岩归闻此语云。作么生道免得与么无语。师代云。欲观其师先观弟子

举座主就华严讲。请翠岩斋。岩云。山僧有个问。座主若道得即斋。岩便拈起糊饼云。严具法身么。主云。具法身。岩云。与么则吃法身也。主无语。本讲座主代云。有什么过。岩不肯。东使云。喏喏。师代云。特谢和尚降重空筵

举雪峰示众云。世界阔一丈。古镜阔一丈。世界阔一尺。古镜阔一尺。玄沙指面前火炉云。火炉阔多少。峰云。似古镜阔。沙云。这老汉脚跟未点地在。后东使拈问僧。为复古镜致火炉与么大。火炉致古镜与么大。西院云。与么问人也未可在。师云。馊饭泥茶炉

举僧问云居。山河大地从何而有居云。从妄想有。僧云。与某甲想出一鋋金得么。居便休去。僧不肯。师闻得云。已是葛藤不能折合得。待伊道想出一鋋金得么。拈拄杖便打

举闽中韦监军寻常见僧云。某甲待官满出。江西湖南置一问。问杀江西湖南老宿。僧云。监军作么生问。军云。不劳手脚。僧无语师代云。话堕也。又云。伏惟尚飨。举王太傅问北院云。古人道。普现色身遍行三昧。佛法为什么不到北俱卢洲。院云。秖为遍行所以不到。师云。如法置一问来

举王太尉入佛殿指钵盂问僧。这个是什么钵。僧云。药师钵。尉云。秖闻有降龙钵。僧云。待有龙即降。尉云。忽遇拏云擭浪来。又作么生。僧云。他亦不顾。尉云。话堕也。玄沙云。尽尔神力走。向什么处去。保福云。归依佛法僧。百丈作覆钵势。师云。他日生天莫辜负老僧

举地藏问崇寿。尔久后将什么利济于人。寿云。无不利济。藏云。无一法得利济。师云。直饶与么也好吃棒。又云。当时但唤近前来。已后教伊无鹐啄处

举泉州王太傅问僧。上座住甚处。僧云。半月山。傅云。忽遇月头月尾。又作么生。僧无语。师代云。将谓与么。更有与么

举龙牙寻常道。云居师兄得第二句。我得第一句。西院云。秖如龙牙与么道。还扶得也无。师云。须礼拜云居始得。西院云。傍观者哂

举崇寿问僧。还见灯笼么。僧云见。寿云两个。师代云。三头两面。又云。七个八个

    垂示代语

师因不安云。打草鞋行脚去。无对。师云。汝问我。与汝道。僧便问。和尚什么处去。师云。四维上下对机设教去。代前语云。和尚宜吃姜附汤

上堂云。劄久雨不晴。代云。一箭两垛。或云。遇贱即贵。遇明即暗。代云。一起一倒。一日云。咬齿一句作么生道。代云合。或云。初秋夏末责情三十棒。代云。某甲如是。问僧。新罗国与大唐国是同是别。代云。僧堂佛殿厨库三门

上堂云。教意提不起。过在什么处。代云。为尔虾蟆活

上堂云。尔道古佛与露柱相交。是第几机。无对。师云。汝问我。与汝道。僧便问。师云。一条绦三十文。代前语云。南山起云北山下雨。僧又问。作么生是一条绦三十文。师云打与。一日云。商量举觉个什么。代云。盐贵米贱。或云。佛法两字拈却成得个什么。代云。死虾蟆。或云。佛法不用学。灯笼露柱欺尔去。作么生得不欺尔去。代云。赵州南石桥北。一日云。古人面壁闭却门。还透得这里么。代云。这里是什么干屎橛。又云一。或云。般柴来去行住坐卧四威仪中。还出得释迦老子鼻孔么。代云。和尚也是量才补职。师或举手云。古佛为什么不到这里。代云。不可降尊就卑。因僧设报慈和尚斋。师问僧。汝道报慈和尚有几身代云。今日斋饭如法。问僧般柴来去。普贤菩萨在什么处。代云。般柴早是辛苦

上堂大众集定云。是大过患子细点捡。代云。不用别人。问僧。世间是什么人罪最重。代云平出。一日云。古人道。一句合头语。万劫系驴橛。作么生明得免此过。代云。赵州石桥嘉州大像。或云。虚空还有长短也无。代云。这个师僧得与么肥。这个师僧得与么瘦。一日云。常徒之见过在什么处。代云。洎作过中会

上堂大众集定云。有理不伸。死而不吊。有理能伸。罕遇奇人。置将一问来。代云过。师有时问僧。作么生。代云少吃。或云。是尔诸人绕天下行脚。不知有祖师意。露柱却知有祖师意。尔作么生明得露柱知有祖师意。代云。九九八十一

示众云。一举不再说。作么生是一举。又云。尔若不相当。且觅个入头路。微尘诸佛尽在尔舌头上。三藏圣教在尔脚跟下。不如悟去好。还有人悟得么。出来道看。代云。养子之缘。代前语云。长安虽乐

上堂大众集定云。风不来树不动。便下座。代云。树折船沈。或云。第一句作么生道。若道不得。作么生得心息。代云。和尚莫要草鞋拄杖么。一日云。从上古人作么生辨人代云。城地因君置。师因摘茶云。摘茶辛苦。置将一问来。无对。又云。尔若道不得。且念上大人。更不相当。且顺朱。代云。功不浪施。代前语云。劳而无功。或云。今日二十七。拈向什么处。代云。壁上挂。问僧。三乘十二分教。什么人承当得。代云。沙弥童行。一日云。汝作么生辨得无碍法。代云。闲家具。或云。还有句内藏身么。代云领。一日云。京华还有栋梁也无代云。家家观世音。或云。不相当。且顺朱识取好。代云。因学人置得

示众云。劄即难七九六十三。作么生道。代云。不可总无人去也。又云。洎合向后道。师或云。日里来往日里辨人。忽然中夜教取个物来。未曾到处作么生取。代云。瞒却多少人

示众云。看看佛殿入僧堂里去也。代云。罗浮打鼓韶州舞

上堂拈起拄杖云。看看。三千大千世界一时摇动。便下座。代云拽。一日云。作么生是双明一句。代云。一箭两垛。或云。作么生是不瞒人底句。代云。莫道这个是瞒人底。一日云。泥水不分。过在什么处。代云。昨日莫徭人设斋。或云。日里来往总识尔。作么生是影身一句。代云。某甲亦见日头从东边上。一日云。尽力作么生道。代云。五个糊饼三碗茶。或云。作么生是平伸一问。代云。便掴傍僧。一日云。空不异色。作么生道。代云。园头甚要。或云。作么生是不沈影底句。代云现

上堂大众集。师良久云。久雨不晴。代云。一槌两当盖覆将来。一日云。教中有言。谤斯经故获罪如是。拈却当门齿将经来。代云。不空罥索。或云。尔多年在丛林里。乃举手便放下云。向后不得与么。代云。若与么便成辜负和尚。一日云。昨日有一句语。不敢望尔会。还有人举得么。代云蓦。又云。走杀多少人

上堂大众集定云。总上来也。各自东行西行。便下座。代云不少。或云。古人一言悟道。触缘见性。拈起作么生商量。代云。云居鼓上蓝钟。一日云。日里来往上上下下。一问一答任汝当荷。夹差一问来。作么生当荷。代云。谓言侵早起。更有夜行人。又云。一起一倒。又云。生在冀州

上堂云。乾坤侧日月星辰一时黑。作么生道。代云。好事不如无。师因说事了起立。以拄杖击禅床一下云。适来如许多葛藤。贬向什么处去。灵利底即见不灵利底着于热瞒。代云。雪上加霜

示众云。日月傍照三天下。正照四天下。我与尔注破了也。一句道将来。代云。东弗于代西瞿耶尼。或云。佛法不用道着。世间什么物最贵。代云。莫道这个是贱底。又云。干屎橛。一日云。今日十五入夏也。寒山子作么生代云。和尚问寒山。学人对拾得。或云。尔诸人傍家行脚。还识西天二十八祖么。代云。坐底坐卧底卧。又云少吃因斋次。指白[茲/瓦]器云。这个知有超佛越祖之谈。代云。五九四十五。又云。和尚自吃饭。一日云。是尔傍家行脚。作么生是不落宾主底句道将来。代云。便出去。或云是尔师僧在江西湖南所在过夏。衣钵分付什么人了来。代云不是瞒却一人来又云不作大人相。一日云。非贵贱据什么。代云。鰕跳不出斗

示众云。看看。杀了也。便作倒势云。会么。若不会。且向拄杖头上会取。代云。龙头蛇尾蛇尾龙头。又代作倒势。一日云。我每日共尔葛藤不能到夜。如今在这里置将一问来。代云。秖恐和尚不答。或云。作么生是脚跟下一句。代云。有么。师或问僧。尔为什么带累我。代云。某甲带累和尚。或云。作么生出得这里。代云。朝游罗浮暮归檀特。一日云。明己底人。还见有己么。代云。把将来。又代展两手。或云。作么生是蹙舌一句。代云。和尚秖待某甲道。一日云。尔师僧绕天下行脚。见老和尚开口。便上来东听西听。何不向洗钵盂处置将一问来。代云。也知和尚为物之故。因见火头公。尔辛苦我赏尔。这个拄杖子吞却祖师也。无对。代云。功不浪施。又云。祸不单行。师因披衲衣云。古人道。披衣盖乾坤。乃拈起衲衣抖擞云。北斗一时黑作么生。代云。也知和尚出身早。又云。不道与么去。或云。佛法还有变易也无。代云。钵盂鞋履挂杖针筒。一日云。佛法拈却我不问尔。还有识世谛法么。代云。某甲若道有。被和尚领过。或云。摩[少/兔]显正。过在什么处。代云。有什么过

示众云天中函盖乾坤目机铢两。不涉春缘。作么生承当。代云。一镞破三关。师或云。南来北往飞禽走兽。为什么却有异。代云。辨却多少人。或云。尔诸人。担钵囊行脚。不知有佛法。佛殿上蚩吻。却知有佛法。代云。佛殿里装香。三门外合掌。师或以拄杖一划云。微尘诸佛尽在这里。还辨得尽么。代云。日出东方夜落西。一日云。作么生是扣门一句。代云打。或云。迷本底人触途俱滞。悟本底人为什么有四大见。代云。益州附子建州姜。师或云。尔诸方爱答话。还有透不得底句么。代云来。或云。达磨西来为什么难得儿孙。代云放。师因说事了起立云。尔诸人忽然今夜总悟去。早起将刀截却我头我说了也。乃拈衲衣抖擞云。作么生。代云。学人不得辜负和尚。或云。口秖堪吃饭。尔道古人拈槌竖拂扬眉动目作么生。辨。代云。伪山笠子江西别。又云。龙头蛇尾。或云。佛法中菩提涅槃真如解脱并为增语。汝道世谛以何为增语。代云。闹市里一个两个。又云。菩提涅槃。师或云。古人道。触目是道。拈却酱瓮。阿那个是道。无对。师云。苍天苍天。代前语云。是什么心行。或云。见即不可子细看。代云。长安虽乐

示众云。十五日已前不问尔。十五日已后道将一句来。代云。日日是好日

上堂良久云。钝置杀人。便下座。代云不独。因看志公颂问僧。半夜子心住无生即生死。古人意作么生。代云。不可总作野狐精见解也。或云。古人道。人人尽有光明在。看时不见暗昏昏。作么生是光明。代云。厨库三门。又云。好事不如无。一日云。佛法大杀有。秖是舌头短。代云长也。又云。大斧斫了手摩莏。师齐次问僧。应是从前丛林学得底言语总拈却。尔道我饭作么生滋味。代云。菜里少盐醋。或云。是尔诸人行脚。须知有隔身句。作么生是隔身句。代云。初三十一。或云。大智非明。真空绝迹。还有人明得这个道理么。若有人明得。出来道看。代云掜。问僧。常徒底人过在什么处。尔与我拈出来。代云。不可平地生堆阜。又云。和尚佛法身心何在。或云。一言才举千差同辙。是什么言。代云。如是我闻。又云。要道有什么难。因见狗子。乃打一下云。尔为什么咬这露柱。代但以脚趯狗子便去。举华严经云。金色光明云。青色光明云。尔道我寻常还有这个时节么。代云。亦不得屈着和尚。因开法堂门云。作么生是入门一句。有僧云喏。师云漆桶。无对。代云。掩面出去。代后语云。道着。一日众集定云。莫错认一着。便下座。代云谢和尚重重相为。或云。是尔诸人行却。须知有入头路。还有人道得么。出来道看。代云。也不得辜负和尚

示众云。中有一宝秘在形山。拈灯笼向佛殿里。将三门来灯笼上。作么生。代云。逐物意移。又云。雷起云兴。一日云。宗门作么生举令。代云吽。师或云。阿耶耶。新罗国里打铁。火星烧着我指头。自代云。非但指头。师或云。从上祖师三世诸佛说法。山河大地草木。为什么不省去。代云。新到行人事。又云。和尚京中吃面多。师或云。万法纭纭。三世诸佛天下老和尚一时出头。过在什么处。代云。着什么来由。一日云。忽然有一个老宿。把弓刀按剑。入地狱如箭射。还有人会得这个时节么。代云。钥匙在和尚手里。或云。古人道。难得不错怪人句。作么生是不错怪人句。代云争塞得人口。一日云。眼睫横亘十方。眉毛上透乾坤下透黄泉。须弥塞却尔咽喉。还有人会得么。若有人会得。拽取占波共新罗斗额。代云哂。或云。古人道。声香味触常三昧。我与尔葛藤。乃拈拄杖云。这个拄杖子是三昧。尔若识得拄杖子。即识得天下老宿。又云。尔若识得拄杖子。未梦见天下老宿脚跟下一茎毛。代云。和尚不使别人。一日云。一箭两垛作么生。代云。长安虽乐。或云。日谢树无影。这个是佛殿。那个是无影。代云。洎分南北。一日云。作么生道得不落第二问。代云。洪州鞋履。一日拈起拄杖云。解脱深坑勃跳。代云出。或云。一语明得不要分外。代云。将谓是天地。师或云。尘无自性。揽真成立。作么生是成立底事。代云。五尺拄杖三尺竹。一日云。说即天地悬殊。不说即眼睫里藏身。眉毛上勃跳。代云。三三。或云。古人道。一语无二语。作么生是一语。代云。早朝粥斋后茶。师或拈起拄杖云。是尔诸人作么生辨云门。云门作么生辨尔诸人。代云平。问僧。佛法还有青黄赤白也无。代云。东方甲乙木。西方庚辛金。一日云。作么生是尘中辨主。代云。道州去江华不远。师或云。有一人问着。口似木[木*突]。有一人问着。口似悬河。尔道。二人过在甚处。代云。有过即拈出

示众云。丛林言话即不要。作么生是宗门自己。代但展两手。或云。迷身一句作么生道。代云。何处有也。或云。目前不溺作么生道。代云。下不举上

示众云。江西即说君臣父子。湖南即说他不与么。我此间总不如是。尔还识壁么。代云。何异。一日云。作么生是不续再问。代云。秋风过去春风至。因斋时闻鼓声。师云。释迦老子叫唤也。时有僧问。未审释迦老子叫唤作么。师云。尔与么驴年梦见么。代云。今日吃饭甚是迟。或云。我今年老七十八也。所作事难也。良久问僧。尔道净瓶年多少。无对。代云。甲子会。一日云。灵利底人难得。作么生是灵利底人。代云不妨。或云。问一答十。问十答百底人。从什么处来。代云。西京来。一日云。会佛法底人。共什么人语话。代云行者。问僧云。三藏圣教天下老和尚言语。总拈却虾蟆口里。道将一句来。代云。昨日新雷起。师举。古人道。读经千遍纸上见经。不识忽然国师问尔作么生。又云。忽然国师拈起作么生。代前语云唵。代后语云。朝看华严夜读般若。或云。凡有请问。不得离于秖对。作么生道。代云。路逢剑客须呈剑。一日云。作么生是一句通褒贬。代云。虽是善因而招恶果。或云。行住座卧着衣吃饭是法身。那个是尔四大。代云。和尚今年年尊。一日云。尔若辨我我辨尔是寻常。更有一条作么生辨。代云识。或云。节角语须是个人始得。作么生是节角语。代云。摩斯吒落水一日云。绕天下行脚辨人底人。尔道具什么眼。代云听水

上堂云。遇人即鼻孔辽天。便下座。代云。识好恶。师或云。闹市里道将一句来。代便唱声云。人家莫点灯火

上堂云。为众竭力。祸出私问。代云。众祸已除。或云。照尽一句作么生道。代云。某甲不欲开虾蟆口。师在糊饼寮吃茶云。不向汝道罪过。无对。复云。第一须忌火。便起去。代云。大众不得辜负和尚。师或云。佛法大杀有。秖是灸疮痛。代云。灸疮痛犹可。一日云。临坑不损人。代云也是。又云。某甲识好恶。或云。古人道举即易作么生。代云。以貌取人。一日云。蓦点是什么时节。代云。不可道是虾蟆蛤跛或云。不是云门罪过。便起去。代去。事不孤起。师或云。己事若明。始消他供养。作么生是尔明底事。又云。举一明三万里崖州。代云。一切由和尚。代前语云饱。师或拈起拄杖问僧。这个汝不得道着。作么生是衲僧孔窍。无对。又云。尔若道不得。向鼻孔里道将一句来。代云。新罗火铁郓州针。又云。疋上不足。因僧来参。师拈起袈裟云。尔若道得。落我袈裟绻缋里。尔若道不得。又在鬼窟里座。作么生代云。某甲无气力。或云。不明己底人过在什么处。代云。大人不合如此。一日云放下一句无不尽。代云。养子之缘。或云。不用指东划西。什么人会佛法。代云。三家村里老翁婆。一日云。尔若衣钵下坐。缚杀尔。尔若走上来。走杀尔。作么生是不停之句。代云速。或云。新罗国里置将一问来。代云便请。一日云。万法从甚处起。代云。粪堆头。师或云。第一句作么生道尔若明得。陕府铁牛吞却乾坤。代云。谢和尚重重相为。一日云。作么生是问中具眼。代云瞽

示众云。举一不得举二。尔若举二。放尔举三。代云开。师或云。天堂地狱镬汤炉炭盖却尔头。三世诸佛总在尔脚跟下。三十年后鼻孔辽天。代云。不可更作野狐精见解也。一日云。五音六律是有是无。代云。不可虾蟆窟里作活计。师或云。一句该通五千余首。苏噜萨诃。代云。三门头打鼓。佛殿里行香。师或云。如今半夏也。敲礚处道将一句来。师复云。蜜怛哩孤密怛哩智。又云。蜜怛哩孤蜜怛哩智作么生。代云[口*部]婪。又云礚。一日云。三十年后会去在。代云。点儿落节。或云。头上霹雳即不问尔。脚下龙过道将一句来。代云。朝起云夜降雨。师问僧。德山便棒。尔道学人还有长处也无。代云无端。一日云。一切智智清净中。还有生灭么。代云。夜叉说半偈。或云。若知去处。什么劫中无祖佛。代云发

示众云。作么生是不露锋骨句。代云。今时人须是明明向道始得。师乃有颂。不露锋骨句。未语先分付。进步口喃喃。知君大罔措。或云。十方国土中。唯有一乘法。尔道自己在一乘法里一乘法外。代云入。又云是。一日云。纽半破三针筒。鼻孔里道将一句来。代云。海里使风山上船。或云。折半列三针筒。鼻孔在什么处。与我个个拈出来看。代云。上中下。或云。分疆列土作么生道。代云。文殊自文殊。解脱自解脱。师或云。衲僧须得巴鼻即识得天下人。作么生是衲僧巴鼻。代云。德山棒

示众云。浅闻即深悟。深闻即不悟。代云。迷逢达磨。或云。衲僧须识古人眼。作么生是古人眼。代云。虾蟆跳上天。一日云。处处道将一句来。代云。闹市里天子。百草头上老僧。或云。暗道将一句来。代云。藏头露尾。一日云。将南作北将北作南。作么生道。代云。由阿谁。或云。未打板已前。道将一句来。代云。着什么来由。一日云。以有为有。作么生免得去。代云患。师或云。解患非患明得了。作么生是眼。代云。昼见日。夜见星。一日云。明暗为什么不相管。代云。难为怪笑。或云。过在什么处。得与么难。代云辨。一日云。渺漫不分。是什么人分上事。代云。不可作沙弥行者见解也。师或拈起拄杖云。莫道老和尚瞒尔。贵之与贱纵横十字。一时这里会得了。莫辜负老僧。代云。百鸟为子屈。又云。抑与之与。师或云。见么。自云见。又云。见什么代云花。师举古人云。至道无难唯嫌拣择。这个是僧堂。这个是佛殿。那个是不拣择。代云。何必如此。师或云。全抽半抽作么生道。复云。作么生是半抽。代云。跳出死虾蟆。又云。作么生是全抽。代云。案山雷主山雨。师或云。尔自钝置。第一不得错举。代云。事不孤起。一日云。识得道得出来道看。话端道什么。代云。识罪。或云。作么生是不再问底句。代云。今年春气早。夜来阳鸟啼。又云。佛殿里装香。三门前合掌。一日云。入夏来十一日也。还得入头么。作么生道。代云。来日十二。师因吃茶拈起茶盏云。一口吞尽。作么生。代云。茶又吃却

示众云。西天二十八祖唐土六祖天下老和尚。总出头来。过在什么处。又云。尔在此间三冬两夏。忽然出外。有人问云门老和尚道什么。尔向他道什么。代云。蓦面唾这野狐精。代前语云。他不是颠。或云。古人道。从门入者非宝。作么生是门。代云。道得也无用处。因闻鼓声云。鼓声咬破七条。又指僧云。抱取猫儿来。代云。不用别人。师问僧。行脚事即不问汝。三十二相八十种好道将一句来。还有人道得么。代云。怛萨阿竭二千年。师或云。不问汝丛林言教。这个是天这个是地。以手指身云。这个是我。又指露柱云。这个是露柱。那个是佛法。代云。也大难。师在僧堂中吃茶。拈起托子云。蒸饼馒头一任汝吃。尔道这个是什么。代云。干狗屎。又云。茶又吃了也。师或云。尔还识德山么。莫道我压良为贱。代云。也知和尚因某甲置得。师闻斋鼓声云。尔道鼓因什么置得。代云。因皮置得。师闻斋鼓声云。尔还识得老婆禅么。代云。鼓声唤吃饭去。一日云。古人道。巧拙具生杀。作么生是生杀。代云。疋上不足。疋不有余

上堂。大众集已。师云。大众斋去。却问僧。尔道我教伊去。还有过也无。代云。也不是和尚特地如此。师行次。以拄杖打露柱一下云。新罗天子。勃跳上梵天。代云。无端。师或云。世谛不要道。佛法道将一句来。代云。父子之情。一日云。通明底人什么物与么来。代云。莫教屈着人。又云。释迦老子须弥山。或云。古人道。朝朝抱佛眠。起时还共起。尔道见解朦胧底人作么生。代云未到。问僧云。眼中无色识。识中无色眼。色眼二俱无。何能令见色。去却古人。道将一句来。代云。把将馒头蒸饼来。又云。雪上更加霜。又云。有什么。师或云。幡竿头倒卓。是第几机。代云打。一日云。学佛法底人如恒河沙。百草头上道将一句来。代云俱。师因出门云。古人道。从门入者非宝。汝道从门出者作么生。代云一。师入堂斋次。指圣僧供钵。问僧云。尔若吃尽。又在解脱深坑里。尔若吃不尽。又不唧[口*留]。作么生。代云。大众吃饭次

上堂云。划断即不可。复云。尔若不会。三十年后莫道不见老僧。代云。和尚恐人埋没。代前语云。今日上堂大众着便。师或以拄杖打露柱一下云。尔作么生不说禅。复云。埋没人家男女。无对。自云。担枷过状。自代前语云。争怪得别人。师或云。湖里鱼变成龙即不问尔。作么生是针眼鱼。代云点。师闻打槌声云。妙喜世界百杂碎。擎钵盂向湖南城里吃粥。代云。浴后吃。一日云。什么语中无世谛什么语中无地狱。代云。天晴日出雨下雷兴。或云。平常心是道。尔平常道将一句来。代云。五个糊饼三个[飢-几+追]。一日云。一句辨邪正。忽有人问。作么生是辨邪正底句。尔作么生道。代云。西天与此土不同。或云。今日已前不要。今日已后不要。正当今日道将一句来。代云正好。师或云。病遇因即瘥。尔道遇什么因道得底道看。代云尚。或云。钵盂匙筋与露柱相去多少。代云。分开好。又云。寻常得此便。一日云。当锋一句作么生道。代云领。或云。作么生是辨慈风一句。代云。识取好。一日云。迷身一句作么生道。代云。昨日雷声起。今朝阳鸟啼。师或云。不用勃跳。道将一句来。代云。死蛤跛也无用处。一日云。作么生是提婆宗。代云。西天令严此土还较。或云。汝道何物具四德。代云。死猫儿。又云。把不具底来。一日云。荆棘不雕择。道将一句来代云。拈放一边。或云。有一切见底人是什么人。代云。三家村里纳税汉。一日云。不占田地。道将一句来。代云。总属和尚。或云。倒道将一句来看。代云诃萨。一日云。息节一句作么生道。代云。知时好。师或云。天下乱走。将什么过水。代云。且晒着。师或时拈拄杖作射势云。官家进器械来也。看看。代云。和尚不得放过。又云。僧堂前。师或云。一夜展脚睡天明。道将一句来。代云。何不快起。或云。作么生是赤脱一句。代云。也大无端。一日云。以有为有。此人过在什么处。代云苦。或云。还有不识祖师底人么。代云。仁义道中。又云不患。一日云。识过无过。不识过过也不知。代云热。或云。曹溪路上还有俗谈也无。代云。二事一时。一日云。佛法外置将一问来。代云。一个便多。或云。既知来处。什么劫中无祖师。代云。某甲今年不着便。或云。寸草不生不学禅不学道。代云。是什么闲。或云。还有吞不尽句么。代云蛇。师行次。以拄杖打露柱一下云。什么处来。自云。西天来。复云。来这里作什么。自云。说佛法。乃喝云。欺我唐土人。又以拄杖打一下便行。却拈问僧。汝道我意作么生。僧便问。秖如师意作么生。代云。不用行主。又云。师子咬人。复问僧。秖如当机。合下得什么语。代云发。又云。百岁老儿作歌舞。一日云。蓦劄一句作么生道。代云。因一事长一智。或云。大藏教将什么辨。代云点。一日云。佛殿为什么不见僧堂。代云痛。或云。衲僧鼻孔即不问汝。泥里洗土块道将一句来。代但弹指。又云。衲僧鼻孔又作么生道。代云。玩山玩水。师或问僧。作么生是不寂句。无对。师云。汝问我。与汝道。僧便问。作么生是不寂句。师云[口*部]。代前语云。不可向鬼窟里作活计。又云。作么生是[口*部]。代云。会此意。又云。文殊五字。或云。作么生是入乡随俗底句。代云。君子可八。一日云。作么生是提纲一句。代云。雪峰南赵州北。一日云灵苗不动根。过在什么处。代云。误却多少人。或云。一颗圆光明已久。作么生是一颗圆光。代云。谢和尚重重相为。师或云。作么生是对明一句。代云露。师或云。非色非声体上明得是第几机。代云。不可向野狐窟里作活计。一日云。布幔天网打龙。布丝网捞鰕摝蚬。尔道螺蚌落在什么处。代云具眼。师因卸却七条语僧云。汝道来生莫不会佛法么。僧无语。代云。和尚幸是大人。又云。某甲不敢道。复云。为什么不敢道。又云。自有和尚在。师岁夜问僧。饼啖是罗汉药石。还将得[飢-几+畢]锣[飢-几+追]子来么。无对。代云。今日东风起。师或云。尔若不相当。且向古人建化门中道将一句来。若道不得。向异处道将一句来。作么生道。代云。前来犹是可。一日云。远即照近即明。作么生道。代云。入水始见长人。又云。更不要也。师或拈拄杖云。且向这里会。也有利益。也无利益。总不会。颟顸佛性儱侗真如。代云。疋上不足。疋下有余。一日云。万法从什么处起。代云。不可向和尚道虾蟆口里也。因斋时闻鼓声云。古人道。一切声是佛声。唤作佛声唤作鼓声。代云。和尚道了也。又云。和尚不宜吃面。因见僧来参。师打露柱一下云。来这里瞒我。代云。但打露柱。一掴云。为人自安。一日云。至道无难唯嫌拣择。作么生是不拣择。又云。如来妙色身罗罗李。代云不出。代前语云。古人道了也。因斋时打帐座一下云。这个吃。又打饭床一下云。这个不吃。代云。一槌两当。因般米问僧。人担米米担人。代云。总得。又云。般米辛苦犹是可。又问僧。大桥有多少米。僧云。七十硕。师拈起拄杖云。七十硕米一时在拄杖头上。担将来即得。若担不得。饿杀尔。代云。不可为小小。一日云。有所说野干鸣。无所说师子吼。我与么是野干鸣。作么生是师子吼。代云。九九八十一。师或云。埋没两字不用道着。代云。深领和尚慈悲。又云。因某甲所置。师或云。善财入门也作么生道得出去。代云。朝游罗浮。师或云。糊饼从尔横咬竖咬。不离这里道将一句来。代云。今日新面。一日云。有赏有罚道将一句来。代云。遇贱即贵天晴日出。或云。龙潜师溺起自何来。作么生是不活底句。代云。有什么难辨。一日云。敲礚一句作么生道。代云。驴生馲[馬*百]马生骡。或云。作么生得道断商量。代云。来年更有新条在。恼乱春风卒未休。一日云。辨得亲疏。为什么被亲疏所使。代云。阿谁置得。或云。古人道。会即途中受用。不会即世谛流布。完圝道将一句来。代云。一钱两个二钱三个。一日云。一句道将来。代云。疋上不足。因夏末问僧。初秋夏末不触平常。道将一句来。代云。初三十一中九下七。师问僧。通身是水阿谁吃。代云。洎与和尚作笑具。一日云。三日不相见。不得作旧时看。作么生。代云千

云门匡真禅师广录卷中

住福州鼓山圆觉宗演校勘云门匡真禅师广录卷下

        门人明识大师赐紫守坚集

勘辨一百六十五则

游方语录三十一则

遗表

遗诫

行录并请疏

    勘辨

师见新到云。雪峰和尚道。开却路。达磨来也。我问尔作么生。僧云。筑着和尚鼻孔。师云。地神恶发。把须弥山。一掴勃跳上梵天。拶破帝释鼻孔。尔为什么向日本国里藏身。僧云。和尚莫瞒人好。师云。筑着老僧鼻孔。又作么生。无对。师云。将知尔秖是学语之流。代无语处云。和尚秖恐某甲不实。又云。逻逻李。问新到。尔是甚处人。僧云。新罗人。师云。将什么过海。僧云。草贼大败。师云。尔为什么。在我手里。僧云恰是。师云勃跳。无对。代前语云。常得此便。又云。一任勃跳。问新到。尔在南岳山。借我二百钱。为什么不还。无对。代云。今日小出大遇。又云。今日不着便。问僧。心法双忘。是第几座。僧云。第二座。师云作么生是第一座。僧云。不敢亏于和尚。师不肯。代云韶州籴米。问僧。什么处来。僧云。摘茶来。师云。人摘茶。茶摘人。无对。代云。和尚道了。某甲不可更道。师问僧。尔是修造那。云是。师云。尽乾坤是个屋。作么生是屋主。无对。师云。尔问我。与汝道。僧便问。师云薨。代前语云。瞒却多少人来。师问僧。汝是湖南出家那。僧云是。师云。识三门下金刚么。僧云。不可更识也。师云。野狐窟里出头。无对。代云若不出头。代初问处云。秖是个泥人。又云。识得者泥人有甚用处。又云。念某甲新入众。师问僧。甚处来。僧云。礼塔来。师云。祖师道什么。僧云。和尚道什么。师云。将谓是个灵利汉。无对。代云。秖为仁义道中。师问僧。甚处来。僧提起衲衣。师云。我问尔甚处来。僧云。和尚为什么不领话。师便打。代云。且喜。代前语云。和尚休得也未。僧辞师。师云。尔辞去那。云是。师云。前头江难过。僧去。一切临时。师云。苏卢萨诃。代前语云。临行不可无礼去也。代后语云。太粗心。又云。近日世界不好。师问僧。甚处过夏。僧云。和尚合知。师云。我即知。僧云。且道某甲甚处过夏。师云。老鼠孔里出头。无对。代云道着。代前语云。便出去。僧辞师。师云。莫教败阙。僧云。和尚有什么事但问。师云。草贼大败。无对。代云败也。代前语云。不少。因普请般米了坐次云。近日不唧[口*留]。秖担得一斗米。不如快脱去。僧云。和尚脱向甚处去。师云嗄。僧拟再问。师云。钉钉了。代云。酌然。代前语云。今日般米困。又云尚近。师问僧。还有灯笼么。僧云。不可更见也。师云。猢狲系露柱。代云。深领和尚佛法深心。代前语云。好事不如无。问僧。近离甚处。僧云查渡。师云。蹋破多少草鞋。无对。代云。可惜草鞋。又云。不虚蹋破草鞋。师见饭头云。汝是饭头么。云是。师云。颗里有几米。米里有几颗。无对。代云。某甲瞻星望月。又云。福利门中不得不作。师因斋次问僧。尔是甚处人。云淮南人。又问一僧。尔是甚处人。云京兆人。师拈起蒸饼云。我也无可到尔淮南人。也无可到尔京兆人。二僧无对。师遂拈蒸饼捩转云。我惜尔作么生。又无对。代云。不是和尚惜。代前语云。普同供养。又云。且留供养和尚。问僧。看什么经。云已有人问了。师云。尔为什么在我脚下。僧云恰是。师云。伏惟尚飨。代云。苍天苍天。又云。将谓韶州无。问僧。看什么经。云般若灯论。师云。西天金刚座上。甚人说佛法。僧云。和尚合知。师云。尔梦见么。无语。代云。不独某甲。代前语云。跳出死虾蟆。又云。将谓西天无。又云堕。因斋次问僧。吃得几个糊饼。僧云。吃得四个。师云。尔为什么鼻孔里秖有一茎毛。无对。师云。脱空妄语。代前语云。直须慎初。又须护末。因斋次问僧。羹受饭里。饭受羹里。过在什么处。道得别有商量。无对。代云。好羹好饭。又云。不可道和尚虾蟆窟里。因僧辞师。师下座把僧手云。着几钱。无对。师云。尔问我。僧便问。师云。都不直半分钱。代云。有什么信物送路将来。又云。临行。因见龙藏字问僧。龙藏出得个什么。无对。师云。尔问。我与尔道。僧便问。师云。出个死虾蟆。代云。屎臭气。又云。馒头蒸饼。因般米次。师以拄杖打僧一下云。这个师僧不去般米是不。僧云。般米入仓了也。师云。般米入仓了且置。阿谁吃饭。僧便出去。师云。脱空妄语汉。又拈问僧。作么生免得不被主家道得脱空妄语。代云。为什么压良为贱。又云。因一事长一智。代是不处云。和尚着甚来由。师在僧堂前问僧。这个钟子是什么物作。无对。师云。尔问我。僧便问。师云。衲僧作代。但打钟一下云。摩诃般若波罗蜜。又云。众僧堂前。师问修造僧。甚处来。僧云。山上斫木来。师云。还斫得合盘么。僧云。和尚放某甲过即道。师云。放尔过。作么生道。僧便礼拜。师便打。代云。某甲也漝么。又云。可惜成功不毁。又云斫。问僧。甚处来。僧云。般柴来。师云。维那打鼓不般柴作么生。无对。代云错领。又云。可惜般柴工夫。又云。和尚位处当人某甲参学。又云。才施少许功劳。师问僧。甚处来。云山下来。师云。有几人。僧云四人。师竖起拄杖云。总在者里。无对。代云。抑己而已。又云。误却多少人。问僧。吃得几个糊饼。云三个。师拈起糊饼云。这个是第几个。无对。师云。尔问我。僧便问。师云不出。代云欺敌者亡。问僧。甚处来。僧云。湖南来。师云。夏在甚处。僧云湖南。师云。开通寺在甚处。僧云不会。师云。参堂去。无对。代云喏。代初语云。和尚远问学人近对。又云。才始新到。师斋次问僧。尔道钵盂里多少饭。无对。代云野。又云。饱便休。又云。一杓两杓。师见僧斋次问。钵盂匙箸拈向一边。把将馄饨来。无对。代云。好羹好饭。又云休。问僧。看什么经。僧拈起经。师云。鬼窟里出头。僧云。和尚见个什么。师云。赃物见在。无对。代云。仁义道中不合如此。问僧看什么经。僧云。般若经。师云。经中道。一切智智清净是么。僧云是。师云。尔眼为什么穿过石榴树。僧云。古人何在。师云。古人即知是尔不知。无对。代云。大有人不识势。师问僧。甚处来。云岭中来。师云。夏在甚处。僧云招庆。师云。招庆有何言句僧近前应喏。师云。一不成二不是。无对。师云酌然。代云。秖守是。师因斋次。拈起馂饀谓僧云。拟分一半与尔。又却不分。僧云。为什么不分。师云。为尔打野榸。代云。将食与人也不恶。又云。谢和尚供养。又云。和尚无端作么。师因吃茶次云。茶作么生滋味。僧云。请和尚鉴。师云。钵盂无底寻常事。面上无鼻笑杀人。无对。师云。趁队噇饭汉。代云。秖守是。又代以茶便泼。又云。且待某甲点一碗茶。师问僧。甚处过夏。僧云。和尚合知。师云。我即知。僧云。且道某甲甚处过夏。师云。不消一劄。代云。更不消也。问僧。看什么经。僧应喏。师云。因什失却。僧云。某甲甚处失却。师云。自领出去。代云同路。又云。和尚大人不合自作。问僧。完圝饼角子即不要尔。半截底把将来。僧应喏。师云。这个是完圝底把将来。代云。斋与不斋当来无碍。又云。檀越所修福。师问新到。什么处来。僧云。郴州。师云。夏在甚处。僧云。荆南分金。师云。分得多少。僧展两手。师云。这个是瓦砾。僧云。和尚莫别有么。师云。干屎橛一任咬。代云。若不言瑕争得玉转。问僧。看什么经。僧云。瑜伽论。师云。为甚义堕。僧云。什么处义堕。师云。自领出去。代云。悔不先下手。问僧。曾讲百法论是不。僧云是。师云。为什么脱空妄语。代云。事不孤起。又云着。因为亡僧唱衣次问僧。如今唱衣亡僧还向这里么。代云。劳烦大众不能等侯。打遍槌去也。问僧。甚处来。僧云。般柴来。师云。般得多少转一宿觉。僧云。二十转。师云。尔为什么打落当门齿。无对。师便打云。学语之流。代云。也知和尚佛法身心。又代前语云。般柴早是辛苦。问僧。看什么经。其僧却指傍僧云。和尚问何不秖对。师云。露柱为什么倒退三千里。僧云。岂干他事。师云。学语之流。代云。洎合不识势。又代珍重便出。又云。著者非一。师在西京时问僧。尔是甚处人。僧云。于阗国人。师云。还到西天么。僧云到。师拈起拄杖云。掣电之机不问尔。还到这里么。僧云不会。师呵呵大笑。代云。深领和尚降尊就卑。又云。将谓此土无。又云勋。问新到。甚处来。僧云。南岳来。师云。观音为什么入洞庭湖里去。僧云。某甲初心不会。师云。参堂去。代云喏。又云。惑着多少人来。又云。和尚问观音。某甲对弥勒。师斋次问僧。半夜般柴即不问尔。斋时将什么吃饭。僧拈起钵盂。师以拄杖打落。僧无语。代云引。又云。两片皮。又云。匙箸钵盂手巾单子。因吃茶次问僧。尔是柴头不。僧云是。师云。更劝一瓯茶。代云。辛苦受尽。又云。功不浪施。又云。和尚念某甲辛苦。问僧。尔是园头不。僧云是。师云。萝卜为什么不生根。无对。代云。雨水多。又云。不解悦豫使人。问僧。尔是甚人。僧云知客。师云。客来将何秖待僧云。随家丰俭。师云。这个是瓦碗竹箸。客来将何秖待。僧云。谢和尚慈悲。师云。鰕跳不出斗。无对。师云。尔问我。僧便问。将何秖待。师便打。代初问处。便打。又云。一盘饭两碗茶。又云。贪观天上月。师问僧。尔是甚处出家。僧云。赵州孙。师云。师翁是甚处人。代云。吃饭老和尚。师因见水磨题梁云。永为不朽。后即破损。师问僧。既是永为不朽。为什么却被水推。无对。代云。不因一事难长一智。又云。尧舜之君犹稽于化。师问僧。不惹泥水作么生道。代云。南山打鼓北山舞。因斋次问僧。者里还有超佛越祖之谈么。僧云有。师云。什么处去也。无对。代云。新罗国里。又云。和尚恐某甲不实。代前语云。吃饭时不合与么道。师问柴头。尔为什么拽折大梁锯。僧云无。师云。无即休。代云彼此。又云平地。又云。也知和尚为头首辛苦。师问僧。什么处来。僧云。南岳来。师云。我此间不曾与人葛藤。近前来。僧乃近前。师云去。代云。念学人远来。又云。今日无彩。因僧在师前立。以拄杖打一下。其僧回首。师展手云。把钱来。无对。代云。若不转头争知后事。又云。但蓦面唾。因入厨问茱头云。锅里多少茄子。无对。师云。尔问我。与尔道。僧便问。师云。消不得。代云一桶。又代后语云是。因普请师三门下问僧。因作什么面目。僧云。和尚合知。师云。我即不知。僧却问。困作什么面目。师拈拄杖云。遇长即长。遇短即短。僧云。未审困与么道。和尚与么道。师云。我也知尔亲。无对。代云争知。又代前语云。老少黄白。师问饭头。佛是千百亿化身。尔每日作饭一杓几个释迦老子。无对代云。一僧一升米。又云。今日斋饭较细。问僧。甚处来。僧云。南华塔头来。师云。祖师有什么言句。僧云有。师云。不得错举。僧云。请和尚领话。师云。我道尔一不成二不是。代云。和尚太杀教令。问磨头。人打罗罗打人。无对。代云。近来吃面多。又云。客来须看贼来须打。问僧。什么处来。僧云。南华塔头来。师云。还见祖师么。僧云。用见作什么。师云。尔又去那里作什么。僧云。有什么过。师云。既去无过。见有什么过。无对。代云。若不如是。争知慈悲。问僧。甚处来。僧云。赴斋来。师云。将嚫钱来。僧云。和尚欠少个什么。师云。尔又欠少个什么。僧云。不欠少。师云。不欠少。又赴斋作什么。无对。代云何妨。又云趁块。问僧。尔是向北人。僧云是。师以一掴。无对。师云。尔问我。僧却问。和尚甚处人。师又以一掴。无对。代前问处打一掴。又代后云。仁义道中。有僧粥后来见师。师云。吃粥了也未。僧云了也。师云。咬着露柱么。僧云咬着。师云。看硬着尔。无对。代云。也知和尚恐人不实。又云。硬阿谁。师因开门。有僧便入。师蓦胸擒住云。有什么事。僧云。有什么事。师以一掴。无对。代云退己进于人。为存宾主礼。代擒住处云。蓦面唾这野狐精。又代云。因学人置得。师指露柱。问东京僧。尔乡中还有这个么。僧云有。师云。唤作什么。僧云。唤作露柱。师云。三家村里老翁也解与么道。无对。代云本色。师见僧来。乃举起拳作打势。僧近前作受势。师与一掴。无对。代云。便出去。又云。一彩两赛。又代云。行因招祸。又云。谢重重相为。问僧。甚处来。僧云。大普请般柴来。师云。小普请为什么不到。无对。代云。依前又是大普请。又云。辛苦受尽。问新到。甚处来。僧云不敢。师云。放尔三十棒。无对。代云。某甲也漝么。又云。可惜许七间法堂问僧。甚处来。云荆南来。师云。夏在什么处。僧云分金。师云。有事相借问得么。僧云便请。师云。鹞子过新罗。僧无对。代云是。于借问处代云。鹞子过新罗。师在僧尚内吃茶。问设茶僧云。什么处安排。僧指板头云。在这里。师云。尔更设一堂茶始得。无对。代云。近日钱难得。又云。小财不去大财不来。又云。上间下板头。问僧。甚处来。僧云郴州。师云。夏在什么处。僧云西禅。师云。说什么法。僧展两手垂两边。师便打。僧云。某甲话在。师却展两手。无对。师打趁出。代云。便出去。问僧。甚处来。僧云。南华礼塔来。师云。莫脱空。僧云。实去来。师云。五戒不持。无对。代云。彼此不出。因斋次问僧。盂里几饼饼里几盂。僧拈起饼。师云。问着个老婆。无对。代云不消。又于问处云。大众吃饭次。师因普请入柴寮云。老底不用去。还有老底么。僧云有。师云。在什么处。僧乃推出一僧。师云。这个犹是后生。无对。代云。若与么。却普请去始得。师因吃茶了云。什么人接盏子。有僧便接。师云。村里老翁拜冬至。无对。代云。秖为行仁义。却招祸及身。有僧来参。师问。曾听讲来么。僧云是。师云。见说有唯识论是不。僧云是。师云。非非想天说个什么。僧云不会。师云。且念文书。代云。禅师爱欺座主。又云吽[口*發]。又云。维摩头法华尾。有僧辞师。师云。甚处去。僧云。湖南去。师云。前头津铺难过。僧云。某甲有随身公验。师云。这个是念上大人。无对。代云。小小村镇不足可言。又云。和尚太杀。代前语云。便珍重出去。师问新到云。把将公验来。僧云。有人问了也。师云。由是念上大人。僧云莫错。师云。草贼大败。无对。代前语云。且存仁义。代后语云。大似村镇头。又云久向。问僧。一切声是佛声。一切色是佛色。拈却了也与我道。僧云。拈却了也。师云。与么说驴年会么。无对。代云。君子一言。代初语云狂。又云。不存少许佛法身心。问僧。甚处来。僧云。摘茶来。师云。摘得几个达磨。代云。新茶宜少吃。又云。因摘春茶不废功力。因僧辞师。师云。甚处去。僧云。虔上去。师云。打野榸汉。代云珍重。又云临行。因晒麦问僧。晒了也未。僧云了也。师云。馒头从尔横咬竖咬。不离这里道将一句来。代云。新麦面少吃。又云。三事蒸作糊饼糖饼。问僧。看什么经。云显扬圣教论。师云。适来一问为什么照不着。僧云。什么处照不着。师云。梦见显扬圣教么。代云。若不如是。争见当人。又云。照不着。师问看经僧。表首是什么字。僧拈起经。师云。我也有。僧云。和尚既有。为什么却问。师云。争奈与么何。僧云。有什么过。师云。自屎不觉臭。代云。今日方知。又云。德山拄杖紫胡狗。又云。和尚此问大杀灵利。鼓山有小师。久在崇寿。却归岭中到保福处相看。福知来却入帐子内。衲衣盖头坐。僧云。和尚出汗那。不对。有僧举似师。师云。见成公案不能折合。代云。钝置杀人。又云。草贼大败。师问僧。看什么经。僧云咒。师云。与么语话未有主在。僧云。和尚莫错。师云。自领出去。代云。便出去。问僧。我有个不露锋骨底句。作么生有。长老云收。师云。与么道得一半。代云。深领和尚慈悲。又云句[口*爾]。又云。洎不别处。因修藏问僧。作么生是藏。僧应喏。师云。这个是藏脚。还我藏来。无对。代云。争得不修藏。又云玉。问新到。甚处过夏。云云盖。师云。多少人。僧云。七十人。师云。尔为什么不在数。代云。新到分上未受与么。又云。恐久住嗔。问僧。甚处来。僧云郴州。师云。尔为什么失脚。代云。鲁般门下弄大斧。又云。客是主人相。师问僧。甚处来。云查渡。师云。尔为什么盖不着。僧云。和尚莫涂糊某甲。师云。鰕跳不出斗。代云。新到便蒙和尚重重严饰。又云见面。问僧。古人道。无边刹境自他不隔于毫端。新罗日本与这里作么生。僧云不别。师云。入地狱。代云。不可作地狱见解。又云。争得玉归。问僧。尔不得钝置我。僧云。和尚因什么到与么地。师云。我钝置儞犹可。儞钝置我更杀代云。事不孤起。又云和尚也大无端。又云。某甲甚处不下马。问僧。儞诸人行脚道我知有。与我拈三千大千世界。来眼睫上着。僧云喏。师云。钱塘为什么去国三千里。僧云。岂干他事。师云。者掠虚汉。代云。和尚倚势欺人。又云。常得此便。问僧。甚处来。僧云。南华塔头来。师云。还见祖师么。僧云。南华桥折。师云。南岳石桥又作么生。无对。师云。学语之流。代云。便出去。又云上也。问僧。甚处来。僧云。涅槃堂里来。师云。亡僧还吃饭么。僧云不吃。师云。活人还吃饭么。无对。代云。一杓两杓。又云。欠他一个糊饼也不得。又云。也能秖对。师问僧。讲律来是么。僧云是。师云。律钞中说。大小乘无分别。作么生是无分别。无对。代云。灵树置将一句来。师问僧。法身还吃饭么。僧云。诸方老宿不肯。法身无形无相。作么生吃。师云。与么道梦见法身么。僧云。有不肯处作么生。师云。自不知。乃云。法身吃饭。又代云。将谓有衲僧孔窍。犹是泼屎泼尿。复云。酌然百千人中未有一人到此境界。自云。和尚作么生。代云。咄这有头无尾汉。师问僧。三藏圣教古今老和尚凭个什么照。僧云。高也着低也着。师云。儞与么不得。代云。得与么狼藉生。因铸钟归山斋了。请师打钟。师打了。大众打。师问僧。打钟图什么。僧云。唤和尚吃饭。师不肯。代云。譬如闲。又云。息苦停酸。师入京朝觐归至大桥。山门煎茶迎师。师吃茶果次。僧侍立。师语三参随僧云。是儞京中无可吃。乃拈一[橾-品+ㄊ]果子与一僧。其僧接得便去。又语一僧云。我不与儞。僧无对。师云。那里也有也。其僧又无对。别有僧出云。某甲今日也随和尚来。请一分得么。师云嗄。僧云。某甲罪过触忤和尚。师云。我不能唾得儞。无对。代前语云。也知果子少两人共一[橾-品+ㄊ]。又云。未到山便蒙和尚管顾。代后语云。某甲更是。师归山受大众参了。乃云。我离山得六十七日。问儞。六十七日事作么生。众无对。代云。和尚京中归无信物。又云。和尚京中吃面多。因数僧来参。师问。作什么来。云般柴来。师云。归向北去。不得辜负老僧。无对。复云。来来三愚共成一智作么生。代云。一亩地。代前语云。不因一事不长一智。因斋次云。今日吃饭不得迁化去也。排比唱衣。无对。复云。儞问我。僧便问。将什么唱。师云。驴年摸着么。又云。我与儞三家村里葛藤。更问。僧又问。师擎起碗云。这个是定州碗子。一唱三十文。代前语云。钱是足陌。因斋次问僧。儞道人吃饭饭吃人。无对。师云。儞问我。与儞道。僧乃问。师云。谢儞答话。代前语云。不因吃饭难得此言。因僧随师出三门。师问。古人道。大用现前不存轨则。作么生是不存轨则。无对。复云。儞问我。与儞道。僧便问。师引声云。释迦老子来也。僧又无对。师遂行数步。以拄杖打松树一下云。嗄嗄。会么。僧云不会。师云。儞与么驴年会么。代前语云。多华树嘲无半子。代后语云。由是。师因见僧量米乃问。箩里多少达磨。无对。师云。儞问我。僧便问。师云。斗量不尽。代云。因一事长一智。又代趯却米箩便行。因园头请师吃茶师云。儞若煎茶。我有个报答儞处。无对。师云。汝问我。与汝道。园头云。请师报答。师云。多着水少着米。代云。得人一牛还人一马。又云。金字茶六百钱一斤。师因斋次。拈起蒸饼云。我这个秖供养向北人。是儞诸人总不得。时有僧问。某甲为什么不得。师云。钝置杀人。代云。某甲犹可。代前语云。两彩一赛。问僧。古人道。直须一句下悟去。作么生。僧云。直须一句下悟去。师云。儞为什么鼻孔里秖对我。僧云。某甲什么处是鼻孔里秖对。师云梦见。代云。某甲慎初。和尚护末。又云南柯。又云少吃又云。戒文一切总不犯。师问侍者。客来将什么接。待者无对。代云。和尚要拄杖即道。因岁日在堂中点茶。师问僧。设罗汉斋得生天福。儞得饭吃。无对。师云。儞问我。与儞道。僧便问。为什么与么道。师云。先来不着便。如今着屎泼。代前语云。非唯施主。某甲也蒙。因闻鼓声问僧。打鼓为什么人。无语。师云。儞问我。僧便问。师云。打鼓为三军不为儞。代云。柴不办。师坐次。有僧非时上来。师云。作什么。僧云请益。师云。儞有什么疑。僧云。某甲曾问和尚。一宿觉般柴。柴般一宿觉。师乃敲椅子三下云。儞作么生会。僧云。一切临时。师乃揎拳云。我共儞相扑一交得么。无对。次日其僧再上值师漱盥次。师乃将水碗过与僧云。送去厨下着。其僧送去了却来。师见来乃从后门出去。其僧云。比来请益却得一口碗。问僧。作么生是打静一句。僧云。谁敢出头。师云。儞问我。僧便问。师以拄杖划地一下。问僧。将什么转大藏教。僧云。莫越于此。师云。拈却菩提换却涅槃又作么生。僧云。今日七明日八。师云。依稀似佛莽卤如僧。因僧请吃汤次。师云。作么生。无对。师云。儞问我。僧便问。师以汤滴云。一滴落地万神俱醉。会么。僧云不会。师云。不会即礼拜着。因见僧商量次。师打床一下。僧默然。师云。作么生是打静一句。僧云。出头即[仁-二+荅][瓝-勺+至]。师云。三十年后不得错举。因供养罗汉问僧。今夜供养罗汉。儞道罗汉还来也无。无对。师云。儞问。我与儞道。僧便问。师云。换水添香。僧云。与么即来也。师云。有什么馒头[飢-几+追]子。速下来。师拈拄杖问僧。这个是什么。僧云。拄杖子。师云。入地狱。师见僧乃召来来。僧便来。师云。苍天苍天。僧无语。师云。苍天本是儞哭。为什么却我哭。因入菜园。见粪堆上牌子问僧。道什么。僧无对。师云。儞问我。僧便问。师云。恐人无信。问修造庵主云。佛殿折了也。忽然施主来。将何瞻敬。庵主合掌。师云。奴见婢殷勤。因闻蚊子叫问僧。蚊子吞却祖师也。僧云。非蚊子吞祖师。祖师亦吞蚊子。师不肯。乃云。儞问我。僧便问。师云。何怪。香林云。为渠有分。师问僧。近离甚处。僧云查渡。师云。夏在甚处。僧云。湖南报慈。师云。甚时离彼。僧云。去年八月。师云。放儞三顿棒。僧至来日。却上问讯云。昨日蒙和尚放三顿棒。不知过在什么处。师云。饭袋子。江西湖南便漝么去。僧于言下大悟。遂云。某甲自今已后。向无人烟处。卓个草庵。不畜一粒米。不种一茎菜。接待十方往来知识。与他出却钉去却楔。除却膱脂帽子。脱却[(虺-虫+骨)-兀+(八/兀)]臭布衫。教伊洒洒地作个衲僧。岂不俊哉。师云。饭袋子身如椰儿。大开与么大口。问僧。佛法还有长短也无。僧云。这帘子长五尺。师云。这个是帘子。那个是佛法。僧云。唤什么作帘子。师云。脱空妄语汉。因一日斋晚。僧看厨库而立。师见乃打一棒。僧回首。师云。文殊普贤香积世界去也。问僧。看什么经。僧云。般若经。师云。作么生是清净。僧云。共和尚商量了。师云。驴年梦见。又云。来来更共儞葛藤。蚊幮里藏身。东海里鱼勃跳上三十三天。作么生。僧云。和尚与么道即得。师云。这虚头汉。问僧。看什么经。僧云。般若经。师云。作么生是清净。僧云。什么处不清净。师云。绳床入枇杷树里去也。见么。僧云。和尚莫瞒人。师云。瞒人且置。儞道我作么生。无对。师云。这掠虚汉。师因见僧在殿角立次。乃拍手一下云。佛殿露柱走入厨库去也。僧回首看。师云。见儞不会。却来秖候佛殿。因僧侍立次。师云。不问有言不问无言。儞作么生道。僧无语。师云。儞问我。僧便问。师唤小师某甲。小师应喏。师云。儞又得个师弟也。师问僧。今日般柴那。僧云是。师云。古人道。不见一法是儞眼睛。乃于般柴处抛下一片柴云。一大藏教只说这个。师于普请处谓众云。今日困。有解问话底。置将一问来。若不问。向后鼻孔辽天。莫道我瞒儞。师问僧。转金刚经那。云是。师云。一切法即非一切法。是名一切法。乃拈扇子云。唤作扇子。是名拈也。在什么处。从朝至暮颠倒妄想作么。因吃茶次问僧。色香味触具四尘。儞道茶具几尘。僧无语。师云。不得辜负我。师因见僧看经乃云。看经须具看经眼。灯笼露柱一大藏教无欠少。拈起拄杖云。一大藏教总在拄杖头上。何处见有一点来。展开去也。如是我闻十方国土廓周沙界。师问僧。从苗辨地因语识人。作么生。僧云不错。师云不敢。因僧设斋。师云。儞是甚处人。僧云。某处人。师云。报典座与阿师设斋。师因吃茶次问僧。曹溪路上还有俗谈也无。僧云。请和尚吃茶。师云。静处萨婆诃。师问僧。糊饼是什么人做。僧拈起糊饼。师云。这个且放一边。长连床上学得来。饼饼是甚人做。僧云。和尚莫瞒某甲好。师云。这虚头汉。师行次。一僧随后行。师竖起拳云。如许大栗子。吃得几个。僧云。和尚莫错。师云。是儞错。僧云。莫压良为贱。师云。静处萨婆诃。师问直岁。今日作甚来。岁云。刈茆来。师云。刈得几个祖师。岁云。三百个。师云。朝行三千暮行八百。东家杓柄长。西家杓柄短。作么生。岁无语。师以拄杖打趁。因僧斋归。师问斋主。有什么供养。僧竖起拳。师云我这里问儞即恁么。僧堂前有人问儞。作么生道。僧云。一切临时。师云。学语之流。师问僧。儞作什么。僧云。涅槃头。师云。还有不病者么。僧云不会。师云。恁么不会。不恁么不会。僧无语。师云。汝问我。僧便问。作么生是不病者。师指傍僧。有南雄僧。上白[疊*毛]一段。师云。汝道我向什么处着。僧无语。师代云。拄杖头上。师却问傍僧。儞在南雄时识此僧么。僧云识。师云。唤去茶堂内吃茶。师问僧。不占田地句。作么生道。僧云不会。师云。不会且作韶州客。师问僧。吃得几个糊饼。僧云忘却。师云。吃了忘却。未吃忘却。僧云。忘却说什么吃与未吃。师云。是儞忘却甚处得来。师问僧。儞从向北来。还曾游台么。僧云是。师云。关西湖南还曾见长嘴鸟说禅么。僧云不见。师拈起拄杖。以口作吹势引声云。禅禅。师问僧。甚处过夏。僧云。和尚实问即道。师云。作贼人心虚。举临济三句语问塔主。秖如塔中和尚。得第几句。主无语。师云。儞问我。主便问。师云。不快即道。主云。作么生是不快即道。师云。一不成二不是。师一日从方丈出。有僧过拄杖与师。师接得却过与僧。僧无语。师云。我今日着便。僧云。和尚为什么着便。师云。我拾得口吃饭。师问僧。甚处来。僧云。崇寿来。师云。崇寿有何言句。僧云。崇寿指橙子谓众云。识得橙子周匝有余。师云。我即不与么。僧云。和尚又如何。师云。识得橙子天地悬殊。师问堂中首座云。儞道乾坤大地与汝自己同别。首座云同。师云。一切物命蛾蛘蚁子与儞自己同别。首座云同。师云。儞为什么干戈相待。因在醋寮内指云。这一瓮醋得与么满。那一瓮醋得与么浅。僧云。人贫智短马瘦毛长。师大笑而出。问座主。讲什么经。主云。涅槃经。师云。涅槃具四德是不。主云是。师拈起碗子云。这个具几德。主云。一德也无。师云。古人因甚与么道。主云。古人与么道如何。师敲碗子云。会么。主云不会。师云。且讲经着。因斋次有僧侍立。师云。儞还饱也未。僧无语。师拈拄杖云。拄杖却饱

    游方遗录

师初参睦州踪禅师。州才见师来。便闭却门。师乃扣门。州云谁。师云某甲。州云。作什么。师云。已事未明。乞师指示。州开门一见便闭却师。如是连三日去扣门。至第三日州始开门。师乃拶入。州便擒住云。道道。师拟议。州托开云。秦时[車*度]轹钻。师从此悟入。师到雪峰庄见一僧。师问。上座今日上山去那。僧云是。师云。寄一则因缘问堂头和尚。秖是不得道是别人语。僧云得。师云。上座到山中。见和尚上堂众才集。便出握腕立地云。这老汉项上铁枷何不脱却。其僧一依师教。雪峰见这僧与么道。便下座拦胸把住其僧云。速道速道。僧无对。雪峰托开云。不是汝语。僧云。是某甲语。雪峰云。侍者将绳棒来。僧云。不是某语。是庄上一浙中上座教某甲来道。云峰云。大众去庄上迎取五百人善知识来。师次日上山。雪峰才见便云。因什么得到与么地。师乃低头从兹契合。师在雪峰时。有僧问雪峰。如何是触目不会道。运足焉知路。峰云。苍天苍天。僧不明。遂问师。苍天意旨如何。师云。三斤麻一匹布。僧云不会。师云。更奉三尺竹。后雪峰闻喜云。我常疑个布衲。师行脚时见一座主举。在天台国清寺斋时。雪峰拈钵盂问某。道得即与儞钵盂。某云。此是化佛边事。峰云。儞作座主奴也未得。某云不会。峰云。儞问我。与儞道。某始礼拜。峰便蹋倒。某得七年方见。师云。是儞得七年方见。主云是。师云。更与七年始得。师在浙中蕴和尚会里。一日因吃茶次举。蕴和尚垂语云。见闻觉知是法。法离见闻觉知。作么生。有傍僧云。见定如今目前一切见闻觉知是法。法亦不可得。师拍手一下。蕴乃举头。师云。犹欠一着在。蕴云。我到这里却不会。师到共相。共相问。什么处来。师云。雪岭来。相云。要急言句。举一则来。师云。前日典座来。和尚何不问他。相云。典座且置。师云。箭过新罗。师在岭中时。问卧龙和尚。明己底人还见有己么。龙云。不见有己始明得己。又问。长连床上学得底是第几机。龙云。第二机。师云。作么生是第一机。龙云。紧帩草鞋。师在岭中时。有僧问。如何是法身向上事。师云。向上与儞道即不难。汝唤什么作法身。僧云。请和尚鉴。师云。鉴即且置。作么生说法身。僧云。与么与么。师云。此是长连床上学得底。我且问儞。法身还解吃饭么。僧无语。后有僧举似梁家庵主。主云。云门直得入泥入水。资福云。欠一粒也不得。剩一粒也不得。师在雪峰。与长庆西院商量。雪峰上堂云。尽大地撮来。如粟米粒大。抛向面前漆桶不会。打鼓普请看。西院问师。雪峰与么道。还有出头不得处么。师云有。院云。作么生是出头不得处。师云。不可总作野狐精见解也。又云。狼藉不少。又云。七曜丽天。又云。南阎浮提北郁单越。师一日与长庆举赵州无宾主话。雪峰当时与一蹋作么生。师云。某甲不与么。庆云。儞作么生。师云。石桥在向北。师与长庆举石巩接三平话。师云。作么生道免得石巩唤作半个圣人。庆云。若不还价争辨真伪。师云。入水见长人。师到洞岩。岩问。作什么来。师云。亲近来。岩云。乱走作什么。师云。暂时不在。岩云。知过即得。师云。和尚乱走作什么。师到疏山。疏山问。得力处道将一句来。师云。请和尚高声问。山便高声问。师云。和尚早朝吃粥么。山云。作么生不吃粥。师云。乱叫唤作么。又因疏山示众云。老僧咸通年已前。会得法身边事。咸通年已后。会得法身向上事。师问。承闻和尚咸通年已前会得法身边事。咸通年已后会得法身向上事。是不。山云是。师云。如何是法身边事。山云枯椿。师云。如何是法身向上事。山云。非枯椿。师云。还许学人说道理也无。山云。许儞说。师云。枯椿岂不是明法身边事。非枯椿岂不是明法身向上事。山云是。师云。法身还该一切不。山云。作么生不该。师指净瓶云。法身还该这个么。山云。阇梨莫向净瓶边会。师便礼拜。师到曹山。山示众云。诸方尽把格则。何不与他道一转语。教伊莫疑去。师便问。密密处为什么不知有。山云。秖为密密。所以不知有。师云。此人作么生亲近。山云。不向密密处。师云。不向密密处。还得亲近也无。山云。始得亲近。师应喏喏。师问曹山。如何是沙门行。山云。吃常住苗稼者师云。便与么去时如何。山云。儞还畜得么。师云。学人畜得。山云。儞作么生畜。师云。着衣吃饭有什么难。山云。何不道披毛戴角。师便礼拜。因瑫长老举菩萨手中执赤幡。问师。作么生。师云。儞是无礼汉瑫云。作么生无礼。师云。是儞外道奴也作不得。师到天童。童云。儞还定当得么。师云。和尚道什么。童云。不会即目前包裹。师云。会即目前包裹。因见信州鹅湖上堂云。莫道未了底人长时浮逼逼地。设使了得底人明得知有去处。尚乃浮逼逼地。师下来举此语问首座。适来和尚示众云。未了底人浮逼逼地。了得底人浮逼逼地。意作么生。首座云。浮逼逼地。师云。首座在此久住。头白齿黄。作这个语话。首座云。未审。上座又作么生。师云。要道即得见即便见。若不见莫乱道。首座云。秖如堂头道浮逼逼地。又作么生。师云。头上着枷脚下着杻。座云。与么则无佛法也。师云。此是文殊普贤大人境界。师行脚时有官人问。还有定乾坤底句么。师云。苏噜苏噜悉哩萨诃。师到江州。有陈尚书请师斋。相见便问。儒书中即不问。三乘十二分教自有座主。作么生是衲僧行脚事。师云。僧问几人来。书云。即今同上座。师云。即今且置。作么生是教意。书云。黄卷赤轴。师云。这个是文字语言。作么生是教意。书云。口欲谈而辞丧。心欲缘而虑忘。师云。口欲谈而辞丧。为对有言。心欲缘而虑忘。为对妄想。作么生是教意。尚书无语。师云。见说尚书看法华经是不。书云是。师云。经中道。一切治生产业。皆与实相不相违背。且道。非非想天有几人退位。书无语。师云。尚书且莫草草。十经五论师僧。抛却却特入丛林。十年二十年尚不奈何。尚书又争得会。尚书礼拜云。某甲罪过。师到归宗。僧问。大众云集合谈何事。宗云。两两三三。僧云不会。宗云。三三两两。师却问其僧。归宗意旨如何。僧云。全体与么来。师云。上座曾到潭州龙牙么。僧云。曾到来。师云。打野榸汉。师因干峰上堂云。法身有三种病二种光。须是一一透得。更须知有照用临时向上一窍在。峰乃良久。师便出问。庵内人为什么不见庵外事。峰呵呵大笑。师云。犹是学人疑处在。峰云。子是什么心行。师云。也要和尚相委。峰云。直须与么始解稳坐地。师应喏喏。干峰示众云。举一不得举二。放过一着落在第二。师出众云。昨日有人从天台来。却往径山去。峰云。典座来日不得普请。便下座。师问干峰。请师答话。峰云。到老僧也未。师云。与么则学人在迟也。峰云。与么那与么那。师云。将谓猴白更有猴黑。师到灌溪。时有僧举灌溪语云。十方无壁落。四面亦无门。净裸裸赤洒洒没可把。问师。作么生。师云。与么道即易。也大难出。僧云。上座不肯。和尚与么道那。师云。儞适来与么举那。僧云是。师云。儞驴年梦见灌溪么。僧云。某甲话在。师云。我问。儞十方无壁落。四面亦无门。净裸裸赤洒洒没可把。儞道。大梵天王与帝释商量个什么事。僧云。岂干他事。师喝云。逐队吃饭汉。陈尚书问云居供养主云。云居高低于弟子。主无语。尚书问师。师云。尚书莫教话堕。师在岭中时。问一老宿。一切时中如何辨明。老宿云。唤什么作一切时中。师云。释迦老子道了也。弥勒犹自不知。又见一老宿上堂云。若是商量举觉。如当门利剑相似。一句下须有杀活始得。师出众云。和尚上堂多时。大众归堂。老宿云。道什么。师云。日月易流。师在岭中顺维那处起。彼时问。古人竖起拂子放下拂子意旨如何。维那云。拂前见拂后见。师云。如是如是。又云。是诺伊是不诺伊。又云。可知礼也。师闻洛浦勘僧云。近离甚处。僧云荆南。浦云。有一人与么去。还逢么。僧云不逢。浦云。为什么不逢。僧云。若逢即头粉碎。浦云。阇梨三寸甚密。师后于江西见其僧。乃问云。还有此语不。僧云有。师云。洛浦倒退三千里。师在灵树知圣大师会中为首座。时僧问知圣。如何是祖师西来意。圣云。老僧无语。却问僧。忽然上碑合著得什么语。时有数僧下语皆不契。圣云。汝去请首座来。洎师至。圣乃举前话问师。师云。也不难。圣云。着得什么语。师云。有人问如何是祖师西来意。但云师。知圣深肯

    大师遗表

伏闻。有限色身。讵免荣枯之叹。无形实相。孰云迁变之期。既风灯炬焰难留。在水月空华何适。罔避典彝之咎。将陈委蜕之词。臣中谢伏念。臣迹本寒微生。从草莽爰自髫龀。切慕空门。洁诚誓屏于他缘。锐志唯探于内典。其或忘餐待问。立雪求知。困风霜于十七年间。涉南北于数千里外。始见心猿罢跳。意马休驰。身隈韶石之云。头变楚山之雪。以至荣逢景运。屡沐天波。诘道谈空。誓答乾坤之德。开蒙发滞。星驰云水之徒。获扬利益之因。迥自圣明之泽。加以联叨凤诏。累对龙庭。继奉颁宣。重叠庆赐。抚躬惆怅。殒命何酬。不谓臣驽马年衰。难胜睿渥。遽萦沦于疲瘵。唯待尽于朝昏星汉程遥。遐眄而才瞻北极。波涛去速。回眸而已逐东流。伏愿。凤历长春。扇皇风于拂石之劫。龙图永固。齐寿考于芥子之城。臣限余景无时微躬将谢。不获奔辞丹阙祝别彤庭。臣无任瞻天恋圣。激切屏营之至。谨奉表以闻

    遗诫

夫先德顺化。未有不留遗诫。至若世尊。将般涅槃。亦遗教敕。吾虽无先圣人之德。既忝育众一方殆尽。不可默而无示。吾自居灵树。及徙当山。凡三十余载每以祖道寅夕激励。汝等或有言句布在耳目。具眼者知。切须保任。吾今已衰。迈大数将绝。刹那迁易。顷息待尽。然沦溺生死。几经如是。非独于今矣。吾自住持已来。甚烦汝等辅赞之劳。但自知愧耳。吾灭后置吾于方丈中。上或赐塔额。秖悬于方丈。勿别营作。不得哭泣孝服广备祭祀等。是吾切意。盖出家者。本务超越。毋得同俗。其住持等事。皆仍旧贯。接诸来者无失常则。诸徒弟等仰从长行训诲。凡系山门庄业什物等。并尽充本院支用。勿互移属他寺。教有明旨。东西廊物。尚不应以互用。汝当知矣。或能遵行吾诫。则可使佛法流通天神摄卫。不负四恩有益于世。或违此者。非吾眷属。勉旃勉旃。大期将迫。临行略示遗诫。努力努力。好住。还会么。若不会。佛有明教依而行之

    云门山光泰禅院匡真大师行录

        集贤殿雷岳录

师讳文偃。姓张氏。世为苏州嘉兴人。寔晋王冏东曹参军翰十三代孙也。师夙负灵姿。为物应世。故才自髫龀。志尚率己厌俗。遂依空王寺志澄律师。出家为弟子。以其敏质生知慧辩天纵。凡诵诸典无烦再阅。澄深器美之。及长落[髟/采]禀具于毗陵坛。后还澄左右侍讲数年。赜穷四分旨。既毗尼严净悟器渊发。乃辞澄谒睦州道踪禅师。踪黄檗之裔也。知道不偶世。引己自处。潜居古伽蓝。虽揖世高蹈。而为世所慕。凡应接来者。机辩峭捷无容伫思。师初往参。三扣其户。踪才启关。师拟入。踪托之云。秦时[車*度]轹钻。因是释然朗悟。既而咨参数载。深入渊到。踪知其神器充廓觉辕可任。因语之曰。吾非汝师。今雪峰义存禅师可往参承之。无复留此。师依旨入岭造雪峰。温研积稔。道与存契。遂密以宗印付师。由是回禀存焉。师参罢出岭遍谒诸方。核穷殊轨锋辩险绝。世所盛闻。后抵灵树知圣禅师道场。知圣夙已忆其来。忽鸣鼓告众。请往接首座。时师果至。先是知圣住灵树凡数十年。堂虚首席。众屡请命上座。知圣不许。尝曰。首座才游方矣。及师至。始命首众焉。洎知圣将示灭。欲师踵其席。乃潜书秘函中。谓门弟子曰。吾灭后。上或幸此。请以遗。上果会驾幸山。知圣预测上至。乃升堂加趺而终。及帝至已灭矣。帝询师遗示。门人出函奉之。上启函得书。云人天眼目堂中上座。帝乃敕刺史何希范。具礼命师。以袭法会。上于是钦美之。累召至阙。每所顾问。酬答响应。帝愈揖服。遂赐紫袍师名。后徙居云门山。鼎革废址大新栋宇。师自衡踞祖域凡二纪有半。风流四表大弘法化。禅徒凑集。登门入室者。莫可胜纪。今白云山实性大师。乃其甲也。师以乾和七年己酉四月十日顺寂。夙具表以辞帝。兼述遗诫。然后加趺而逝。寻奉敕赐塔额。以师遗旨令置全躯于方丈中。或上赐塔额。秖悬于方丈。勿别营作。门人乃依教。瘗师于丈室。以为塔焉。师先付法于弟子实性。俾绍觉场。佥议为实性已传道育徒。乃革命在会门人法球。以继师席。呜呼世导云灭矣。擿植冥行者。何所从适哉。岳幸参目师之余化。知师所为之大略。敢不书之以贻方来。时己酉岁。孟夏月二十有五日。雷岳录

    请疏

弟子韶州防御使。兼防遏指挥使。权知军州事。银青光禄大夫。检校兵部尚书。御史大夫上柱国何希范。洎阖郡官僚等。请灵树禅院第一座偃和尚。恭为皇帝陛下开堂说法。上资圣寿者。窃以。伽跋西来。克兴大乘之教。达磨东至。乃传心印之宗。然法炬以烛幽。运慈舟而济溺。伏惟和尚。慧珠奋彩。心镜发辉。性海深沉。不可以识识。言泉玄奥。不可以智知。能造一相之门。回出六尘之境。灵树禅院者。夐古灵踪。最上胜概。自知圣大师顺世。密授付嘱之词。皇帝巡狩。荣加宠光之命。足可以为祇园柱础梵苑梯航。缁徒虔心以归依。仕庶精诚而信仰。希范叨权使命。谬治名藩。幸逢法匠之风。请踞方丈之室。愿以广济为益。无将自利处怀。少徇披蓁之徒。伫集如云之众。俯从所请。即具奏闻

师归寂后十七载。感梦于雄武军节度推官阮绍庄。绍庄梦。师以拂子招曰。与吾寄语秀华宫使特进李托。奏请开塔。吾久蔽塔中。宜令暂出。时托奉使韶阳监。修营诸寺。因得绍庄之语。乃以所梦闻上。寻奉敕令韶州刺史梁延鄂。同托请云门山开塔。果见马容如昔。髭[髟/采]犹生。遂具表闻奉。复奉敕令托迎真身赴阙。留内庭供养逾月。乃送还塔。仍改寺为大觉。谥大慈云匡真弘明禅师

云门匡真禅师广录卷下

    颂云门三句语(并余颂八首)

        门人住德山圆明大师缘密述

    函盖乾坤

乾坤并万象。地狱及天堂。物物皆真现。头头总不伤

    截断众流

堆山积岳来。一一尽尘埃。更拟论玄妙。冰消瓦解摧

    随波逐浪

辩口利舌问。高低总不亏。还如应病药。诊候在临时

    三句外别置一颂

当人如举唱。三句岂能该。有问如何事。南岳与天台

    褒贬句

金屑眼中翳。衣珠法上尘。己灵犹不重。佛祖为何人

    辨亲疏

黑豆未生前。商量已成颠。更寻言语会。特地隔西天

    辨邪正

罔象谈真旨。都缘未辨明。守他山鬼窟。不免是精灵

    通宾主

自远趋风问。分明向道休。再三如不晓。消得个非遥

    抬荐商量

相见不扬眉。君东我亦西。红霞穿碧海。白日绕须弥

    提纲商量

若欲正提纲。直须大地荒。欲来冲雪刃。不免露锋铓

    据实商量

睡来合眼饭来餮。起坐终诸勿两般。同道尽知言不惑。十方刹土目前观

    委曲商量

得用由来处处通。临机施设认家风。扬眉瞬目同一眼。竖拂敲床为耳聋

住福州鼓山圆觉宗演校勘板在福州鼓山王溢刊


赞阿弥陀佛偈

    No. 1978

赞阿弥陀佛偈

        昙鸾法师作

南无阿弥陀佛(释名无量寿傍经奉赞亦曰安养)

南无至心归命礼西方阿弥陀佛

  现在西方去此界　　十万亿刹安乐土
  佛世尊号阿弥陀　　我愿往生归命礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  成佛已来历十劫　　寿命方将无有量
  法身光轮遍法界　　照世盲冥故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  智慧光明不可量　　故佛又号无量光
  有量诸相蒙光晓　　是故稽首真实明

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  解脱光轮无限齐　　故佛又号无边光
  蒙光触者离有无　　是故稽首平等觉

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  光云无碍如虚空　　故佛又号无碍光
  一切有碍蒙光泽　　是故顶礼难思议

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  清净光明无有对　　故佛又号无对光
  遇斯光者业系除　　是故稽首毕竟依

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  佛光照耀最第一　　故佛又号光炎王
  三涂黑闇蒙光启　　是故顶礼大应供

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  道光明朗色超绝　　故佛又号清净光
  一蒙光照罪垢除　　皆得解脱故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  慈光遐被施安乐　　故佛又号欢喜光
  光所至处得法喜　　稽首顶礼大安慰

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  佛光能破无明闇　　故佛又号智慧光
  一切诸佛三乘众　　咸共叹誉故稽首

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  光明一切时普照　　故佛又号不断光
  闻光力故心不断　　皆得往生故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  其光除佛莫能测　　故佛又号难思光
  十方诸佛叹往生　　称其功德故稽首

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  神光离相不可名　　故佛又号无称光
  因光成佛光赫然　　诸佛所叹故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  光明照耀过日月　　故佛号超日月光
  释迦佛叹尚不尽　　故我稽首无等等

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长　　此世及后生
  愿佛常摄受

愿共诸众生往生安乐国

南无至心归命礼西方极乐世界观世音菩萨

愿共诸众生往生安乐国

南无至心归命礼西方极乐世界大势至菩萨

愿共诸众生往生安乐国

南无至心归命礼西方极乐世界诸菩萨清净大海众

愿共诸众生往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

南无至心归命礼西方阿弥陀佛

  阿弥陀佛初会众　　声闻菩萨数无量
  神通巧妙不能算　　是故稽首广大会

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐无量摩诃萨　　咸当一生补佛处
  除其本愿大弘誓　　普欲度脱诸众生
  斯等宝林功德聚　　一心合掌头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐国土诸声闻　　皆光一寻若流星
  菩萨光轮四千里　　若秋满月映紫金
  集佛法藏为众生　　故我顶礼大心海

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  又观世音大势至　　于诸圣众最第一
  慈光照曜大千界　　侍佛左右显神仪
  度诸有缘不暂息　　如大海潮不失时
  如是大悲大势至　　一心稽首头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  其有众生生安乐　　悉具三十有二相
  智慧满足入深法　　究畅道要无障碍
  随根利钝成就忍　　二忍乃至不可计
  宿命五通常自在　　至佛不更杂恶趣
  除生他方五浊世　　示现同如大牟尼
  生安乐国成大利　　是故至心头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐菩萨承佛神　　于一食顷诣十方
  不可算数佛世界　　恭敬供养诸如来
  华香伎乐从念现　　宝盖幢幡随意出
  珍奇绝世无能名　　散华供养殊异宝
  化成华盖光晃耀　　香气普薰莫不周
  华盖小者四百里　　乃有遍覆一佛界
  随其前后次化去　　是诸菩萨佥欣悦
  于虚空中奏天乐　　雅赞德颂扬佛慧
  听受经法供养已　　未食之前腾虚还
  神力自在不可测　　故我顶礼无上尊

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐佛国诸菩萨　　夫可宣说随智慧
  于己万物亡我所　　净若莲华不受尘
  往来进止若泛舟　　利安为务舍适莫
  彼已犹空断二想　　然智慧炬照长夜
  三明六通皆已足　　菩萨万行贯心眼
  如是功德无边量　　是故至心头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐声闻菩萨众　　人天智慧咸洞达
  身相庄严无殊异　　但顺他方故列名
  颜容端正无可比　　精微妙躯非人天
  虚无之身无极体　　是故顶礼平等力

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  敢能得生安乐国　　皆悉住于正定聚
  邪定不定其国无　　诸佛咸赞故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  诸闻阿弥陀佛号　　信心欢喜庆所闻
  乃暨一念至心者　　回向愿生皆得往
  唯除五逆谤正法　　故我顶礼愿往生

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  安乐菩萨声闻辈　　于此世界无比方
  释迦无碍大辩才　　设诸假令示少分
  最贱乞人并帝王　　帝王复比金轮王
  如是展转至六天　　次第相形皆如始
  以天色像喻于彼　　千万亿倍非其类
  皆是法藏愿力为　　稽首顶礼大心力

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  天人一切有所须　　无不称欲应念至
  一宝二宝无量宝　　随心化造受用具
  堂宇饮食悉如此　　故我稽首无称佛

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  诸往生者悉具足　　清净色身无可比
  神通功德及宫殿　　服饰庄严如六天
  应器宝钵自然至　　百味嘉肴倏已满
  见色闻香意为食　　忽然饱足受适悦
  所味清净无所著　　事已化去须复现
  晏安快乐次泥洹　　是故至心头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  十方佛土菩萨众　　及诸比丘生安乐
  无量无数不可计　　已生今生当亦然
  皆曾供养无量佛　　摄取百千坚固法
  如是大士悉往生　　是故顶礼阿弥陀

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  若闻阿弥陀德号　　欢喜赞仰心归依
  下至一念得大利　　则为具足功德宝
  设满大千世界火　　亦应直过闻佛名
  闻阿弥陀不复退　　是故至心稽首礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  神力无极阿弥陀　　十方无量佛所叹
  东方恒沙诸佛国　　菩萨无数悉往觐
  亦复供养安乐国　　菩萨声闻诸大众
  听受经法宣道化　　自余九方亦如是
  释迦如来说偈颂　　无量功德故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  诸来无量菩萨众　　为植德本致虔恭
  或奏音乐歌叹佛　　或颂佛慧照世间
  或以天华衣供养　　或睹净土兴等愿
  如是圣众悉现前　　蒙八梵声授佛记
  一切菩萨增愿行　　故我顶礼婆伽婆

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  圣主世尊说法时　　大众云集七宝堂
  听佛开示咸悟入　　欢喜充遍皆得道
  于时四面起清风　　击动宝树出妙响
  和韵清彻遏糸竹　　踰于金石无伦比
  天华缤纷逐香风　　自然供养常不息
  诸天复持天华香　　百千伎乐用致敬
  如是功德三宝聚　　故我运想礼讲堂

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  妙土广大超数限　　自然七宝所合成
  佛本愿力庄严起　　稽首清净大摄受

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  世界光曜妙殊绝　　适悦宴安无四时
  自利利他力圆满　　归命方便巧庄严
  宝地澄静平如掌　　无有山川陵谷阻
  若佛神力须则见　　稽首不可思议尊

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  道树高四百万里　　周围由旬有五十
  枝叶布里二十万　　自然众宝所合成
  月光摩尼海轮宝　　众宝之王而庄严
  周匝垂间宝璎珞　　百千万种色变异
  光焰照曜超千日　　无极宝网覆其上
  一切庄严随应现　　稽首顶礼道场树

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  微风吹树出法音　　普流十方诸佛刹
  闻斯音得深法忍　　至成佛道不遭苦
  神力广大不可量　　稽首顶礼道场树

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  树香树色树音声　　树触树味及树法
  六情遇者得法忍　　故我顶礼道场树

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  蒙道场树对六根　　乃至成佛根清彻
  音响柔顺无生忍　　随力浅深咸得证
  此树威德所由来　　皆是如来五种力
  神力本愿及满足　　明了坚固究竟愿
  慈悲方便不可称　　归命稽首真无量

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  从世帝王至六天　　音乐转妙有八重
  展转胜前亿万倍　　宝树音丽倍亦然
  复有自然妙伎乐　　法音清和悦心神
  哀婉雅亮超十方　　故我稽首清净乐

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  七宝树林周世界　　光耀鲜明相映发
  华果枝叶更互为　　稽首本愿功德聚

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  清风时时吹宝树　　出五音声宫商和
  微妙雅曲自然成　　故我顶礼清净薰

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  其土广大无崖际　　众宝罗网遍覆上
  金缕珠玑奇异珍　　不可名宝为挍饰
  周匝四面垂宝铃　　调风吹动出妙法
  和雅德香常流布　　闻者尘劳习不起
  此风触身受快乐　　如比丘得灭尽定
  风吹散华满佛土　　随色次第不杂乱
  华质柔软烈芬芳　　足履其上下四指
  随举足时还如故　　用讫地开没无遗
  随其时节华六返　　不可议报故顶礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  众宝莲华盈世界　　一一华百千亿叶
  其华光明色无量　　朱紫红绿间五色
  炜烨焕烂曜日光　　是故一心稽首礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  一一华中所出光　　三十六百有千亿
  一一光中有佛身　　多少亦如所出光
  佛身相好如金山　　一一又放百千光
  普为十方说妙法　　各安众生于佛道
  如是神力无边量　　故我归命阿弥陀

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  楼阁殿堂非工造　　七宝雕绮化所成
  明月珠珰交露幔　　各有浴池形相称
  八功德水满池中　　色味香洁如甘露
  黄金池者白银沙　　七宝池沙互如此
  池岸香树垂布上　　栴檀芬馥常流馨
  天华璀璨为映饰　　水上熠耀若景云
  无漏依果难思议　　是故稽首功德藏

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  菩萨声闻入宝池　　随意浅深如所欲
  若须灌身自然注　　欲令旋复水寻还
  调和冷暖无不称　　神开体悦荡心垢
  清明澄洁若无形　　宝沙映彻如不深
  澹淡回转相注灌　　婥约容豫和人神
  微波无量出妙响　　随其所应闻法语
  或闻三宝之妙章　　或闻寂静空无我
  或闻无量波罗蜜　　力不共法诸通慧
  或闻无作无生忍　　乃至甘露灌顶法
  随根性欲皆欢喜　　顺三宝相真实义
  菩萨声闻所行道　　于是一切悉具闻
  三涂苦难名永闭　　但有自然快乐音
  是故其国号安乐　　头面顶礼无极尊

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  本师龙树摩诃萨　　诞形像始理颓纲
  关闭邪扇开正辙　　是阎浮提一切眼
  伏承尊悟欢喜地　　归阿弥陀生安乐

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  譬如龙动云必随　　阎浮提放百卉舒
  南无慈悲龙树尊　　至心归命头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  我从无始循三界　　为虚妄轮所回转
  一念一时所造业　　足系大地滞三涂
  唯愿慈光护念我　　令我不失菩提心
  我赞佛慧功德音　　愿闻十方诸有缘
  欲得往生安乐者　　普皆如意无障碍
  所有功德若大少　　回施一切共往生
  南无不可思议光　　一心归命稽首礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  十方三世无量慧　　同乘一如号正觉
  二智圆满道平等　　摄化随缘故若干
  我归阿弥陀净土　　即是归命诸佛国
  我以一心赞一佛　　愿遍十方无碍人
  如是十方无量佛　　咸各至心头面礼

愿共诸众生往生安乐国

南无至心归命礼西方阿弥陀佛

  哀愍覆护我　　令法种增长　　此世及后生
  愿佛常摄受

愿共诸众生往生安乐国

南无至心归命礼西方极乐世界观世音菩萨

愿共诸众生往生安乐国

南无至心归命礼西方极乐世界大势至菩萨

愿共诸众生往生安乐国

南无至心归命礼西方极乐世界诸菩萨清净大海众

愿共诸众生往生安乐国

普为师僧父母及善知识法界众生。断除三障。同得往生阿弥陀佛国。归命忏悔

赞阿弥陀佛偈

赞一百九十五　礼五十一拜


肇论疏

    No. 1859 [cf. No. 1858]

肇论疏卷上　序

        释元康撰

肇论序小招提达法师作者　就此一论。文有二章。前序文。后论本。今言肇论序者。后秦姚兴时。长安释僧肇法师。作宗本不迁等论。从人立名。故云肇论。叙述肇法师所作论意。故名为序。尔雅云。东西墙谓之序。郭象注云。所以序别内外也。今达法师叙述论意。以为论之由渐。如东西墙为舍宅之序。故名为序。而言小招提达法师作者。闰州江宁县。旧是丹阳郡。始自吴朝。爰及宋齐梁陈六代以来。佛教兴盛。伽蓝精舍接栋连甍。名字相参。往往而有。即如庄严寺。则有大庄严妙庄严。招提寺则有大招提小招提也。大招提是梁时造。小招提是晋时造。慧达法师是陈时人。小招提寺僧也。当陈时名达之者。非止一人。故标其寺。以为别也。有本直云小招提撰。撰者撰集。非是制作。应言作。不应言撰也。直言小招提不言名者。江左敬法师。不呼其名。故但标其寺耳。然此法师。未善文体。所作论序。多有庸音。直以叙述论宗。不无伦次。贵其雅意。如后释之。所望通人幸无讥诮也

慧达率愚下　就此序中。开为两段。前且明作之元由。后正序肇论之宗旨。就前文中开为六段。第一标举论名。第二称美人法。第三庆幸逢遇。第四非斥讥嫌。第五申述元情。第六宣明序意。今言率者。尔雅云。率劝也。慧达者名也。长安者。秦家本都咸阳。汉家移都长安。长安是秦时乡名。即以本为名。名长安县也。释僧肇法师者。梁朝会稽嘉祥寺皎法师撰高僧传云。释僧肇京兆人。家贫以佣书为业。遂因缮写。历观经史。备尽坟籍。深好玄微。每以老庄为心要。尝读老子道德章叹曰。美则美矣。然期神冥累之方。犹未尽也。后见古维摩经。欢喜顶戴受持。披习玩味。乃言始知所归矣。因此出家学道。善解方等。兼通三藏。及在冠年而名振关辅。时竞举之徒。莫不猜其早达。咸千里负粮。入关抗辨。肇既才思幽玄。又善谈说。承机挫锐。曾不留滞。时京中宿儒。及关外英彦。莫不抱其鉾辨负气摧衄。后罗什至姑臧。肇自远从之。什嗟赏无极。及什适长安。肇亦随还。姚兴命肇僧睿等。入逍遥园。详定经论。肇以去圣人久远。文义舛杂。先旧所解时有乖谬。乃见什咨禀。所悟更多。因着宗本义。物不迁论。不真空论。般若无知论。竟以呈什。什读之称善。乃谓肇曰。吾解不谢。子辞当相抱。时庐山刘遗民。见肇此论叹曰。不意方袍复有平仲。因以呈远公。远乃抚机叹曰。未尝有也。因共披寻玩味。更存往复。及什亡后。追悼永往。翘思弥励。乃着涅槃无名论。以上秦主姚兴。兴答旨殷勤。备加赞述。即敕令缮写。班诸子侄。其为时所重如此。晋义熙十年。卒于长安。春秋三十有一矣

但末世弘经允属四依菩萨下　第二称美人法也。人则肇法师。法则所作论。允者信也。嘱者属也。此字音有二音二义。二音者。一之欲反。二是时欲反。今取前音也。二义者。一是对属义。二是眷属义。今是前义也。尔雅云。属着也。亦可通后义也。涅槃经四依品。明四依菩萨出世护持正法。具烦恼性。能持禁戒。是名第一人。须陀洹人斯陀含人。是名第二。阿那含人。是名第三。阿罗汉人。是名第四。言西国弘经属在四依。则马鸣龙树之流是也。爰传兹土抑亦其例者。爰于也。尔雅云。爰易也。抑按也。谓此土弘经之人。亦按四依之例。则安远生肇是也。至如弥天大德童寿桑门者。高僧传云。释道安。至习凿齿造谒。既坐。自云四海习凿齿。安应声答云。弥天释道安。时人以为名答。今言弥天大德。即安法师也。高僧传云。罗什法师。本名鸠摩罗耆婆。此云童寿。以其善解文什。故云罗什。今言童寿。即什法师也。桑门者。古人译经名为桑门。近云沙门。皆是梵音轻重之异。此云寂志也。并创始命宗图辨格致者。创初也。命告也。宗尊也。图度也。格量也。致理致也。如安法师立义。以性空为宗。作性空论。什法师立义。以实相为宗。作实相论。是谓命宗也。图度辨才格量理致也。播扬宣述所事玄虚者。播布也。宣布佛教。唯以虚玄为事耳。唯斯拟圣默之所祖者。思益经云。汝等比丘。集会当行二事。若圣说法。若圣默然。今言唯安什二法师。所作轨仪。圣默之宗祖也。自降乎以还下。应云降斯已还。而言降乎。非文体也。凡着若僧传者。谓显著在传也。至能正辨方言节文阶级者。谓能分别方俗之言。节量经文阶级次第也。善核名教精搜义理者。核训实。搜训索。谓能研核名教之异同。搜求义理之差当也。揖此群贤语之所统者。揖训敬也。推敬前人为圣说法之所统者也。有美若人超语兼默者。毛诗云。有美一人清扬婉兮。邂逅相遇适我愿兮。论语云。君子哉若人。今合此语。共成一句。而言超语兼默者。超语兼超默。此言超者。谓前安什二师。唯得理而文有所阙。睿师谢公唯得文而理有所阙。今肇法师文理兼备。故名为超。非谓肇法师文。胜睿师及谢公。理胜什师及安公也。何者。论文自云。性空者诸法实相也。见法实相故为正观。若其异者。便为耶观。安法师作性空论。什法师作实相论。皆究尽玄宗。何由可胜。睿法师作大智度论序云。夫万有本于生生。而生生者无生。变化肇于物始。而始始者无始。然则无生无始者。物之性也。生始不动于性。而万有陈于外。悔吝生于内者。其唯邪思乎。正觉有以见邪思之自起。故阿含为之作。知滞有之由惑。故般若为之鉴。然鉴本希夷。津涯浩汗。理超文表。趣绝思境。以言求之则乖其深。以智测之则失其旨。二乘所以颠沛于三藏。新学所以曝鳃于龙门者。岂不然乎。谢灵运文章秀发。超迈古今。如涅槃元来质朴本言。手把脚蹈得到彼岸。谢公改云运手动足截流而度。又如作诗云。白云抱幽石。碧篠媚清涟。又云日相晖映。空水共澄鲜。此复何由可及。直以肇师兼文兼理。故名胜耳。有人云。肇法师语。超睿公谢公。故云超语。默同安公什公。亦可然也。标本则句句深达佛心。明末则言言备通众教者。本谓宗本义。末谓涅槃论也。谅是大乘懿典方等博书者。谅信也。小雅懿深也。谓此论是深典博大之书耳。自古自今著文着笔者。此应言自古及今。不应言自今。而今云尔者。欲对下著文着笔故也。文家以有韵为文。无韵为笔。刘氏文心调龙非此语云。孔子曰。文王既没。文不在兹乎。可有韵乎。固不然也。详汰名贤所作诸论者。此言支法详。作实相论。有二家。一者是什法师作。今无此本。二者是支法详问。释慧仪答。此乃是慧仪法师作。非支法详作也。或六家七宗爰延十二者。江南本皆云六宗七宗。今寻记传。是六家七宗也。梁朝释宝唱作续法论一百六十卷云。宋庄严寺释昙济。作六家七宗论。论有六家。分成七宗。第一本无宗。第二本无异宗。第三即色宗。第四识含宗。第五幻化宗。第六心无宗。第七缘会宗。本有六家。第一家分为二宗。故成七宗也。言十二者。续法论文云。下定林寺释僧镜作实相六家论。先设客问二谛一体。然后引六家义答之。第一家以理实无有为空。凡夫谓有为有。空则真谛。有则俗谛。第二家以色性是空为空。色体是有为有。第三家以离缘无心为空。合缘有心为有。第四家以心从缘生为空。离缘别有心体为有。第五家以邪见所计心空为空。不空因缘所生之心为有。第六家以色色所依之物实空为空。世流布中假名为有。前有六家。后有六家。合为十二家也。故曰爰延十二也。并判其臧否辨其差当。臧否差当即是非也。前六家论中。判第四家为臧。余五家为否。后六家论中。辨前五家为差。后一家为当也。唯此宪章无弊斯咎者。宪法也。十二家皆有是非之弊。今肇法师所作无有此弊。但是而无非也。良犹襟情泛若不知何系者。良信也。襟是胸襟。情是性。泛然无所系滞也。若是不计义。周易云。出涕沱若。沟者不计若寄。以其无有别义故。不计之耳。匹彼渊海数越九流者。渊海广博。越九流之数。肇法师襟怀广博。越详汰诸人也。渊海者。小雅深也。九流者。江有九江。河有九河。皆是九流也。九江者。寻阳记云。一者乌江。二者蜂江。三者乌土江。四者嘉靡江。五者畎江。六者污江。七者禀江。八者提江。九者菌江。九河。尔雅云。一者徒骇河。二者大史河。三者马颊河。四者覆辅河。五者胡苏河。六者简河。七者洁河。八者钩盘河。九者鬲津河也。挺拔清虚萧然物外者。挺出也。萧然谓萧条然也。肇法师才思挺出。清雅虚通。萧然在物之外也。知公者希归公采什者。知肇公之者希。归向肇公者。则收采其文什也。如曰不知则公贵矣者。曰者语端。老子云。知我者希则我贵矣。今用此语也。有人云。如日月日用而不知者。殊非理也

达猥生天幸下　第三庆幸逢遇也。猥众也。谓多生有幸。幸者宠者也。而言天幸者。天宠也。亦可凡言天者自然。今言天幸。自然有幸也。世说注云。张敏字子羽。与张华同时。而不得官。乃作头贵子羽文云。公受性拘系。不闲礼仪。误以天幸为子所寄。言天幸用此语也。有人将幸字属下句。殊为可哂也。忻跃不已向宴忘疲者。忻喜踊跃不知止也。歆向饮宴无疲倦也。然此响字合乡下作食。今多作向。亦可然。有本作音非也。每至披寻不胜手舞者。子夏诗序云。不知手之舞之足之蹈之。今用此语。意云欢喜也。况中百门观爰洎方等深经者。小雅云。暨及也。左传云。暨至。或作洎字。义亦同也。十二门论。名为门观。睿师中论序云。百论治外以闲邪。斯文祛内以流滞。大智释论之渊博。十二门观之精诣也

世[口*(產-文+(立-一))]咸云下　第四非斥讥嫌也。传云。谓彦彦字言边作彦。今口边作彦。俗中字也。肇之所作故是成实真谛地论通宗者。成实论宗有真谛义。十地论宗有通宗义。谓肇师所明之理。犹是彼二论中之义也。庄老所资孟浪之说者。谓肇法师用庄老言资此论。为孟浪之说。孟者大也。浪者流浪也。此实巨蛊之言欺诬已没者。蛊是蛊毒。书云。以物病人为蛊。即如汉家巫蛊事也。没终也。小雅作殁。今作没也。见肇师亡没。作此欺凌诬罔。肇法师假庄老之言。以宜正道。岂即用庄老为法乎。必不然也。街巷陋音未之足拾者。此是街巷鄙陋之言。不可收采也

夫神道不形心敏难绘者　第五述元情也。述肇法师之元意。明不同庄老也。神道谓神妙之道。即佛道也。敏疾也。绘论语云。绘画也。既文约义远众端所说者。今谓作论。文有限局。理致弘远。不假庄老众端之言。无由宣畅玄理也。有本云说。有本云诡。诡变也。肇之卜意岂图然哉。肇法师卜措怀抱。岂自无理。以庄老之理。为佛理乎。信有所以也。如复殉狎其言愿生生不面者。殉字合立人边作旬。以身从物。谓之恂。今作殉者。则是送死。谓之殉也。狎习也合也。意若复有人。殉狎此言者。我即愿生生不与此人面对也。至获忍心还度斯下者。得无生忍。方还度此下品人耳

达留连讲肆二十余年下　第六宣明序意也。留连谓不离也。讲肆谓讲席也。说文云讲习也。左传云讲谋也。周礼云。司市常以陈肆辨物。此谓陈设物产为肆耳。令谓讲说之处。陈设几席。事如肆也。自讲已来二十年也。亦可听讲以来二十年也。颇逢重席末观斯论者。颇亦曾逢重席。末后方见此论耳。重席者。汉帝令诸儒讲论。胜者夺劣者席。戴凭独坐五十重席。时人曰。说经不穷戴侍中也。聊寄一序托悟在中者。寄托悟怀在序内也。同我贤余请俟来哲者。俟待也。同于我者。贤于余者。待后明哲也

夫大分深义厥号本无下　第二正序论之宗旨也。文中有四。第一序次第。第二遣相。第三称叹。第四简别。今初言大分深义者。此语出十二门论也。彼论云。大分深义所谓空也。若通达是义。则达大乘。具足六波罗蜜。无所障碍。今以本无是空义故。发首言之。此谓宗本义也。而言大分者。大分为言也。厥者其也。故建言宗旨标乎实相者。实相即本无之别名。以本无是深义故。建初言本无实相等也。开空法道莫逾真俗者。逾越也。涅槃经云。雪山菩萨。闻说半偈。上树舍身。以报偈价。树神问言。如是偈者。何所利益。菩萨答言。如是偈者。诸佛所说。开空法道。我为此法。弃舍身命。今不迁不真两论。能开空法之道也。不真明真谛也。不迁明俗谛也。所以次释二谛显佛教门者。真俗二谛佛教要门。以此故次宗本而释二谛耳。但圆正之因无上般若者。此谓般若无知论也。涅槃正因无有尚于般若者也。至极之果唯有涅槃耳。般若极果。唯有涅槃之法也。故末启重玄者。以此因果。更无加上。故末后明此两重玄法。般若为一玄。涅槃为一玄也。前言真俗。指前两论。后言重玄。指后两论。此是必然。不劳别释。重玄者。老子云。玄之又玄。众妙之门。今借此语。以目涅槃般若。谓一切圣人。皆住于此。故名为宅也

虽以性空拟本无本可称下　第二遣相也。语本绝言非心行处者。言本则是绝言之处。故非心所能行也。然不迁当俗俗则不生者。道不迁则是不生也。不真为真真但名说者。道不真为真。但是假名说耳。若能放旷荡然崇兹一道者。指前宗本论也。荡大也。谓宽旷无所拘碍也。一道语出涅槃经。彼第十二卷云。实谛者。一道清净。无有二也。清耳虚襟无言二谛者。指前不迁不真二论也。清耳谓静听也。虚襟忘怀也。无言谓得意也。二谛谓真俗也。斯则静照之巧着故般若无知者。着显也。能如此静照。即是般若无知义也。无名之德兴而涅槃不称者。兴起也。若能静照知法不可名。即是涅槃无名之义也

余谓此说周圆罄佛渊海下　第三称叹也。罄尽也。如覆罄更无有物也。渊深。浩博无涯穷法体相者。浩汗广博无涯岸。穷尽诸法实相体也。虽复言约而义丰文华而理诣者。约少丰多也。易云丰大也。毛诗传云。丰茂也。诣进也。出小雅。彼文云。造奏诣进也。语势连环意实孤诞者。连环不绝也。孤诞生也。毛诗云。诞阔也。尔雅云。诞大也。敢是绝妙好辞莫不竭兹洪论者。汉时会稽人曾肝。能抚节安歌。度浙江溺死。肝女曹娥。年十二。求肝尸不得。自投浙江而死。经宿抱父尸而出。度尚为作碑。置于会稽上虞山。汉末议郎蔡邕。夜至碑所求火不得。以手摸之而读。叹其能文。乃[鎨-十+乃]碑背。作八字云。黄绢幼妇外孙齑臼。后曹操共扬修。读此语。问修解不。答云解。操令修勿语。待吾思之。行三十里方解。乃嗟曰。有智无智校三十里。后乃杀修。操诸子皆救。操曰。此人中之龙。恐非汝力之所驾驭。遂杀之。黄绢者。丝边着色。此是绝字。幼妇少女也。女边着少。妙字也。外孙女子也。女边着子。此是好字也。齑臼者受辛也。受边着辛。此是辞字也。今谓绝妙好辞。竭尽此论之中也。洪者大也。所以童寿叹言下。此语出名僧传。慧观传中也。明什法师作此语。非无所以也。彰在翰牍者。肇法师文理彰显。在翰牍也。古人以鸡翰毛书简牍之上。今名纸为牍也

但宗本萧然下　第四简别是论非论也。宗本萧然。不可致难。故但称义。不迁等四。欲接引学人。假致问答。故称为论。有本云开通。有本云关涉。小雅云。开达也。问答折征所以称论者。论本折理。四科折理。故名为论耳

    宗本义

宗者宗祖。本名根本。肇法师以本无实相等。是诸经论之宗本。今明此义。故云宗本义也。亦可以此少文。为下四论之宗本。故云宗本义也。今依后释。此文为二别。宗本一义。是谓标宗。不迁已下四论。是谓明教也

本无实相法性性空缘会一义耳者　论文有四。第一明本无实相宗。第二明非有非无宗。第三明沤和般若宗。第四明泥洹尽谛宗。第一明本无实相宗。为物不迁论之宗本。第二明非有非无宗。为不真空论之宗本。第三明沤和般若宗。为般若无知论之宗本。第四明泥洹尽谛宗。为涅槃无名论之宗本。今云本无等者。有人云。会释五家义也。竺法汰作本无论。什法师作实相论。远法师作法性论。安法师作性空论。于道邃作缘会二谛论。今会此五家。故云一义耳。此非释也。何者。若今会竺法汰本无论者。何故不真空论初。弹本无义耶。又且远法师作法性论。自问云。性空是法性乎。答曰非。性空者即所空而为名。法性是法真性。非空名也。今何得会为一耶。复有人言。支法详作实相论。今会此论。此释弥复不然。支法详不见什法师。承来至关中乃作书。问什法师门人释慧仪实相义。慧仪报答。名此为实相论。此并是肇法师同时人。才学又在肇法师下。宁肯会释此人所作论耶。必不然也。今直云此五家是经论中大义。有人谓同。有人谓异。肇法师今会之为一。不言异也。又本无等四为真。缘会为俗。今会此真俗二谛不异也。言本无者。如维摩经云。无我无造无受者。善恶之业亦不忘。此本无义也。仁王经云。有本自无因缘成法。此亦本无义也。中论云。若使无有有。云何当有无。有无既已无。知有无者谁。又云诸法不可得。灭一切戏论。无人亦无处。佛亦无所说。此亦本无义也。言实相者。如维摩经云。如自观身实相。观佛亦然。我观如来。前际不来。后际不去。今则不住。不观色。不观色如。不观色性。此实相义也。中论云。诸法实相者。心行言语断。无生又无灭。寂灭如涅槃。此亦实相义也。言法性者。如大品经云。法性法住法位实际。有佛无佛法性相常住。此法性义也。胜天王般若第三卷。有法性品。广明法性不可思议。此性即诸佛法本。功德智慧因之而生也。中论云。如来所有性。即是世间性。如来无有性。世间亦无性。此亦法性义也。言性空者。如涅槃经云。一切诸法性本自空。亦因菩萨修空故空。此性空义也。中论云。如是性空中。思惟亦不可。如来灭度后。分别于有无。此亦性空义也。言缘会者。维摩经云。说法不有亦不无。以因缘故诸法生。此缘会义也。中论云。未曾有一法。不从因缘生。是故一切法。无不是空者。此亦缘会义也。如此五义。经论大宗。以理会之。一而无异。故云一义耳。又涅槃及仁王经。皆明二谛一体。今明此五义唯是二谛。然此二谛一体无别。故云一义。虽有两释。前为正释也。何则下。此论凡云何。则是假问之辞也。一切诸法缘会而生者。前标列其义。先标本无。今会释五义。先论缘会。逐便故也。性常自空故谓之性空者。此有三读。一者性常自空故。谓之性空为句也。二者性常自空故。谓之性空法性为句也。三者性常自空故。谓之性空法性实相为句也。三读之中前为胜。今依前读。即以性常自空名为性空也。法性如是故曰实相者。性空即是法性。此性即是实相也。实相自无非推之使无者。诸法自无名为实相。非是推遣令无也

言不有不无者下　第二明非有非无宗。为不真空论之宗本也。言者谓经论所言也。大品经云。色非空非不空。受想行识非空非不空。涅槃经云。佛性非真如虚空。非无如兔角。中论云。定有则着常。定无则着断。是故有智者。不应著有无。今通释经论此语。所言不有者。不如有见常见之有。而言不无者。不如邪见断见无。故云尔耳。有见者。谓有所得见也。邪见者。谓无所得见也。常见者犹是有见。断见者犹是邪见也。又有见者谓有我见也。常见者谓身是常也。邪见者谓无我见也。断见者谓身是无常也。中论云。我于过去世。为有为是无。世间常等见。皆依过去世。我于未来世。为作为不作。有边等诸见。皆依未来世也。亦可此中通以计万法定有为有。定无为无。有则是常。无则为断也。若以有为有则以无为无者。有若定是有。无则定是无也。有既不有。则无无也。有本有重无字。有本但有一无字。若有两无字。则此句已足。言有既非有。言无亦非无也。若唯有一无字。则此句遣有。后方始遣无。今以重无字为正也。夫不存无以观法者下。前既双遣有无。今更覆疏两义。今此句覆疏无无句也。是为虽观有而无所取相者。此句覆疏无有句也。不存无以观法。则无非无也。观有而不取相。则有非有也。非有非无是为中道矣。然则法相为无相之相者。此谓实相法也。无有法相。名为无相。以此无相为相故。名实相也。圣人之心为住无所住者。此谓般若也。安住无为。名之为住。住无所住故。名无住也。三乘等观性空而得道者。前云有既不有。无亦不无。皆是性空之妙理。三乘圣人。同观此理。而后成道也。涅槃经云。观十二因缘智慧。凡有四种。一者下。二者中。三者上。四者上上。下智声闻。中智缘觉。上智菩萨。上上智是佛。开佛及菩萨。故有四种。合佛及菩萨。则有三种。然此三人。同观因缘性空。故得成三乘道果也。金刚般若经云。一切贤圣。皆以无为法。而有差别。此之谓矣。性空者诸法实相者。诸法性空。此是真实之理。故名实相也。见法实相故为正观下。见空为正。见有为邪也。设二乘不见此理则颠倒者。有本作故字非也。设谓假设。假令二乘不见性空。则是颠倒。而今见空故。非颠倒也。是以三乘观法无异下。既云非倒。而有三乘之异者。为心有大小。智有浅深故也

沤和般若下　第三明沤和般若宗。为般若无知论之宗本也。具足梵音。应言沤和俱舍罗般若波罗蜜。沤和俱舍罗。此云方便。般若波罗蜜。此云智慧。方便者权智也。智慧者实智也。大品经九十品。龙树菩萨以方便已前明般若道。方便品已后明沤和道。维摩经云。有慧方便解。无慧方便缚。有方便慧解。无方便慧缚。今合明此二。只是大智之名也。诸法实相谓之般若者。观实相智。是谓般若也。能不取证沤和功也者。形现也。声闻观空即现取证。菩萨观空能不现证。所以然者。此理深妙。众生不解。菩萨起大悲之心。愿在生死教化众生。为说此法。令一切有心。皆得悟解。此即是菩萨善权方便之力也。故云沤和功也。适化众生谓之沤和者。适往也。菩萨往入生死。教化众生令悟性空。此是善权方便之智也。不染尘累般若力也者。凡夫涉有。多生染着。菩萨涉有。知有法皆空。所以于色于声而无染着。此是实智见空之力。故云般若力也。然则般若之门观空沤和之门涉有者。观空是实智也。涉有是权智也。涉有未始迷空故常处有而不染下。覆疏前两义也。未始者初未曾也。菩萨涉有未曾迷空。以常知法是空。故能处在生死。不生染着。释前不染尘累般若力也。不厌有而观空故观空而不证者。菩萨涉有不生疲厌。而能观空也。对前言涉有不迷空。此言观空不厌有也。以观空不厌有。所以观空不即取证也。是为一念之力权慧具矣者。涉有不迷空。权中有实。观空不厌有。则实中有权。初言一念之力权慧具者。则是权中有实也。后言一念之力权慧具者。则是实中有权也。好思下。审思则见也

泥洹尽谛者直结尽而已下　第四明泥洹尽谛宗。为涅槃无名论之宗本也。尽谛即灭谛。四谛之中涅槃即第三谛也。涅槃经第二十三卷云。善男子。涅槃之体。无有住处。真是诸佛断烦恼处。故名涅槃。今取此语。明涅槃之宗本也。无复别有一尽处者。尽本尽于结。结尽无别尽。如此无别尽。是谓常乐我净大涅槃也

    物不迁论

此下四论第二章明教也。四论四章。即明四教。第一物不迁论。明有申俗谛教。第二不真空论。明空申真谛教。第三般若论。明因申般若教。第四涅槃论。明果申涅槃教。明此四法。申彼四教。释迦一化理斯尽矣。今言物不迁论者。庄子外篇达生章云。凡有貌像声色者皆物也。公孙龙子名实论云。天与地其所产焉物也。毛长诗传云。迁徙也。人谓物皆迁徙。变易无常。今明物本不迁。当世各有言。虽反常义仍合道。故云物不迁论也

夫生死交谢寒暑递迁有物流动人之常情也下　论文有二。前序。后正。今初序文。目为四段。第一叙常情。第二明真解。第三述异同。第四申论意。今初。有本云生死。有本云生灭。俱得。今用生死也。有本云迭迁。有本递迁。俱得。今用迭迁也。小雅云。迭递交更也。今明迭迁。更相迁易也。生死者。非直谓人身死此生彼。通谓一切万物生死变化也。如涅槃经云。一切诸世间。生者皆归死。寿命虽无量。要必有终尽。既从生至死。亦从死至生。生死回还。终始无际。是谓交谢。谢往也。易云。暑往而寒来。寒往而暑来。又云。鼓之以雷霆。润之以风雨。日月运行。一寒一暑。是谓迭迁也。即以生死寒暑。名之为有。名之为物。皆有迁谢移易。故云流动。流如水流。动如风动。此是常情所解也。常者寻常也。小雅云。四尺谓之仞。倍仞谓之寻。寻者舒两臂也。倍寻谓之常也

余则谓之不然下　第二明真解也。余我也。谓言也。不如前解。故曰不然也。何者放光云法无去来无动转者。竺法护前翻大品。名曰放光。以此经初广明如来放光等事。即以为名也。彼经既云法无去来。何有生死交谢。复云无动转者。何有寒暑迭迁耶。亦可通说。未必须配也。亦可何者字。是肇法师语。非经文也。寻夫不动之作岂释动以求静。释者舍离。寻放光经作不动之语者。非谓舍动而别论静。即求静于动法之中。即动而为静耳。言岂释者不释也。必求静于诸动下。覆上意可见也

然则动静未始异而惑者不同下　第三述异同也。动静理虽不殊。而迷惑之人谓异也。缘使真言滞于竞辨宗途屈于好异者。真言谓佛教也。竞辨谓异说也。宗途谓法理也。好异谓异解也。所以静躁之极未易言也者。谓静躁两间难辨也。又释静躁不二。是静躁之极。欲说此理。未易可论也。何者夫谈真则逆俗顺俗则违真者。俗人谓异。言不异者。则逆俗人也。真理是一。言不一者。则违真理也。此言真者。谓理实如此。故名为真。未必即为真谛也。如云真书真宝。可即是真谛乎。固不然也。有人执此语。非前序中不迁当俗谛。此非得意之言也。违真故迷性而莫返逆俗故言谈而无味者。违真理则迷法性。不能自返也。亦可情迷不能自返悟也。逆俗人则语薄淡无滋味也。老子云。乐与饵过容上道之出口淡乎其无味。今借此语。以饰论文也。如来说法。皆依二谛。言则顺俗。理则明真。且秦人好文。译经者言参经史。晋朝尚理。作论者辞涉老庄。言参经史。不可谓佛与丘且同风。辞涉老庄。不可谓法与聃周齐致。肇法师一时挺秀。千载孤标。上智贵其高明。下愚讥其混杂。是谓资宋章而适越。露形之俗见嗤。抱荆玉而归楚。无目之徒致哂。信可悲也。深可叹哉。近有无识之徒。自相朋附。或身参法侣。翻谤大乘。或形厕俗流。反宗小教。上诽高德。苟布负俗之名。下赞庸流。将谓契真之实。自忘颜厚。岂识羞惭。经云。譬如痴贼弃舍金宝。担负瓦砾。此之谓矣。然信毁祸福。素有诚言。及至临终。果招其咎。舌出长余一尺。气奔经乎数晨。既出牛声。不知豹变。无间极苦。夫复何疑。后之学者。幸知前事也。缘使中人未分于存亡下士抚掌而不顾者。老子云。上士闻道勤而行之。中士闻道若存若亡。下士闻道大笑之。不笑不足以为道。今借此语也。中人闻此动静不二。未能决定。或信或疑。故云未分于存亡。下人闻此决定不信。故云抚掌而弗顾。抚掌拍手也。弗顾不视也。近而不可知者其唯物性乎者。动静不二。物之性也。近对目前而人不觉。今伤叹之。故云尔也

然不能自已下　第四申论意也。已止也。岂曰必然者。未必然也

道行云诸法本无所从来去亦无所至下　第二正是论文也。文有六章。第一引经明不迁。第二指物明不迁。第三遣惑明不迁。第四会教明不迁。第五反常明不迁。第六结会明不迁。今初。引一经一论。以标于指归。明不迁之宗本也。道行者。小品般若也。睿法师小品序云。章虽三十。贯之者道。言虽十万。佩之者行。行凝然后无生。道足然后补处也。中观者。中论一名中观论。以此论中明观因缘等法故也。然彼论中。无有此语。应是取去来品意耳。去来品云。已去无有去。未去亦无去。离已去未去。去时亦无去。今取此意。故云去者不至方也。斯皆即动而求静以知物不迁明矣者。经云无来无去。论云无去。此之二文。皆是即去明无去。非谓离去有无去。即去无去。是谓不迁之义。一论之旨归也

去人之所谓动者下　第二指物明不迁也。人以昔物去今。故名为动。我以昔物在昔。故名为静。动而非静以其不来静而非动以其不去者。余本皆云静而非动以其不来。动而非静以其不去。句上可释。下句难解。今勘古本如前说也。动而非静以其不来者。此覆人之所谓动句也。静而非动以其不去者。此覆我之所谓静句也。人以昔物去今而往昔。故曰动而非静。我以昔物在昔而不去。故曰静而非动也。然则所造未尝异下。广雅云。造诣也。尔雅云。造适也。尝有两义。一者曾义。二者常义。庄子云。夫言非吹也。言者有言。其所言者。特未定也。果有言耶。其未尝有言耶。此是曾义。又云。仲尼语颜回曰。若必有以也。尝以语我来。此是常义也。目所造诣未尝有异。而心眼所见未曾有同也。逆之所谓塞顺之所谓通者。逆理则塞。顺理则通。逆理谓人也。顺理谓已也。苟得其道复何滞哉者。苟且也。且得其道理。则动静不二。更无疑滞也

伤夫人情之惑久矣下　第三遣惑明不迁也。伤是伤叹也。目对真而莫觉者。此亦谓不迁之事。理审如此。故名为真。未必即是真谛也。莫觉者不觉也。既知往物之不来而谓今物之可往者。叙或情也。往物既不来今物何可往者。难惑计也。何则求向物于向于向未尝无者。求昨日物于昨日。则昨不无也。责向物于今于今未尝有者。责昨日物于今日。则今日不有也。于今未尝有以明物不来者。此是前动而非静。以其不来句意也。于向未尝无故知物不去者。此是前静而非动。以其不去句意也。覆而求今今亦不往者。前之两对。直明往而不来。今以今类往亦复如是也。是为昔物自在昔不从今以至昔者。此是不去也。今物自在今不从昔以至今者。此是不来也故仲尼曰回也见新交臂非故者。庄子外篇田子方章云。孔子谓颜回曰。吾终身与汝交一臂。而失之。可不哀与。郭象注云。夫变化不可执而留也。故虽交臂相守。而不能令停。今用此语也。见新者。谓故人已谢。新人自来也。交臂非故者。交臂相守。亦已谢往。非后故人也。此依郭注释也。今谓郭注不然。今言交一臂而失之者。谓交一臂之顷。已失前人。非谓交臂执手不能令停也。明知交臂之顷。前已非后。言谁迁耶。然前已非后。则是迁义。而言不迁者。此明无有一物定住。而从此迁向彼。故曰不迁也。如此则物不相往来明矣者。若前人至后。后人至前。可谓往来。既不如此。故无往来也。既无往返之微朕又何物而可动乎者。朕字有二音。一者陈锦反。出尔雅。二者陈忍反。出许慎注。淮南子。按事之萌兆谓之朕。今是后音也。李奇云。朕兆也。庄子云。体尽无为而游无朕。郭注云。任物故自然无迹。朕迹也。既无往返之迹。故知不动也。然则旋蓝偃岳而常静下。旋蓝。劫初时大风名也。亦曰随岚。梵音轻重之异耳。有本云旋岚。岚者。此方之风名也。旋岚即旋风也。又释修行道地经云。兴云之风。名旋岚也。向前为俯。向后为偃。偃卧倒也。岳者山也。江河者。有本云江海。言海不及河也。庄子云。野马尘埃也。郭注云。野马者游气也。游气奔竞。喻如野马飘扬也。鼓动也。日月历天者。有本云丽天。言历易见也。日月周旋故言历也。丽者易云。日月丽乎天。百谷草木丽乎土。小雅云。丽着也。前风非后风。故偃岳而常静。前水非后水。故竞注而不流。前气非后气。故飘鼓而不动。前日非后日。故历天而不周。华严经云。譬如长风起。鼓拂生动势。二俱不相知。诸法亦如是。譬如駃水流。水流无定止。二俱不相知。诸法亦如是。肇法师不见华严。而作论冥合。自非妙悟玄理。何至于斯乎

噫圣人有言下　第四会教明不迁也。文有两段。通是会教。前广后略。今初也。噫者。论语云。噫斗筲之人何足算也。注云。噫不平之声也。切韵云。噫者恨声也。圣人者。大载礼云。哀公问孔子。何谓圣人。孔子曰。圣人者智通乎大道。应变而不穷也。庄子云。以德分人谓之圣。以财分人谓之贤也。速于川流者。涅槃经云。人命不停。过于山水。非论语中叹逝。下文方引论语耳。此意云。圣教自云人命逝速。即是迁义。何谓不迁耶。人有此疑。故今遣释也。是以声闻悟非常以成道缘觉觉缘离以即真者。以法是迁流故。声闻闻无常教。悟无常理而成道也。亦以法是迁流故。缘觉觉无常理。而得证真也。苟即万动而非化岂寻化以阶道者。且使万物非是迁流变化。何由寻此无常迁化之理。而得道耶。固应是迁也。覆寻圣言微隐难测者。前如问此如答也。微者小也。老子云。视之不见名曰夷。听之不闻名曰希。搏之不得名曰微也。测者测量也。有本云。喻谓晓喻也。若动而静似去而留者。据言教则如动如去也。据理实则如静如留也。可以神会难以事求者。可以般若神心契会。不可以言迹事相而求也。是以言去不必去闲人之常想者。服虔注汉书云。闲阑也。王弼注易云。闲阂也。若兰若阂。皆是防义。释者。小雅云。释解也。若释皆是遣义也。经中言诸法生灭无常。是谓去也。谓无常者。未必即无常。为防人之常执。故说无常耳。经中又言业果不失。是谓住也。言有住者。不必即住。为防人执断之心。故言住耳。岂曰去而可遣住而可留者。有本云。去而可追非也。法性不去。经中言去。不能遣得法性令其去也。法性不住。经中言住。不能留得法性令其住也。当知为缘故说去。其实则非去。为缘故说住。实亦非住也。故成具云菩萨处计常之中而演非常之教者。光明定意经也。彼文云。如来者不用衣食。处计常之中。而知无常之谛。今取彼经意。故云菩萨耳。摩诃衍论云者。大智度论。释摩诃衍经。故名彼论无摩诃衍论。摩诃衍梵音。此云大乘也。即大品经也。斯皆导达群方两言一会者。导谓引达谓通达。群方谓众生。言圣人引导众生多方便也。虽有多方。会归一致耳。亦可群自是群。方自是方。易云。方以类聚。物以群分。圣人道此。故有两说耳。岂曰文殊而乖其致哉者。不可以言去言住两文有殊。则令法性幽致乖阻也。是以言常而不住称去而不迁者。言常未常故不住也。称去未必去故不迁也。已后覆疏此语可见。然则庄生之所以藏山仲尼之所以临川者。庄子内篇大宗师章云。夫藏舟于壑藏山于泽。谓之固矣。然而夜半有力者负之而走。昧者不知也。论语云。子在川上曰。逝者如斯夫。不舍昼夜。庄子意明前山非后山。孔子意前水非后水也。斯皆感往者之难留岂曰排今而可往者。此二人皆感叹往者不停。前后各别。非谓定有一物。从此推排至彼也。所以引此二书。证成不迁者。夫教之为体。意在悟物。若于物有悟。教则为益。若于物无益。教反成损。依向经论广说不迁。恐儒道二家疑而不信。故引二文令其悟解耳。事如佛教说戒。以不杀为先。俗人好杀。岂能领会。若即俗书以明不杀。则无不从顺也。孟子云。五亩之宅树之以桑。则七十者可以衣帛矣。鸡豚犬彘养不失时。则八十者可以食肉矣。若据此文。则七十已下不合衣帛。八十已下不合食肉。慈悲不杀。岂独佛经。以此相证。谁能不信。今引二书意同此也。是以睹圣心者不同人之所见得者。有本云用。有本云同俱得也。经中言常言无常。圣人之心难见得。人之常心则不见圣心也。何者。人则谓少壮同体百龄一质者。常人谓昔日少年。后迁至壮。故云同体。百年同是一身。更非别人也。徒知年往不觉形随者。徒虚也。年往形亦往。此是迁义。即此迁中有不迁也。往年在往时。往形在往日。是谓不迁。而人乃谓往日之人迁至今日。是谓惑矣。是以梵志出家下。此事未详所出经也。昔人尚存乎者。谓昔人犹存至今日也。吾犹昔人者。犹如也。如似昔人。实非昔人也。亦可云吾身虽复犹是昔人。其实非昔人也。亦可云汝谓吾犹是昔人。其实非昔人也。亦可云吾可犹是昔人乎。吾非复昔人也。邻人皆愕然非其言者。愕谓惊愕。不解其言故惊愕也。所谓有力者负之而趋者。有力谓无常力也。负谓担负也。趋疾行也。昧谓暗昧也。欤者此字单作自得。不劳着欠。此谓助语。如焉乎之类也

是以如来因群情所滞即方言以辨惑者　第二略会教明不迁也。因物情滞有。即为说动教。因物情滞无。即为说静教。而言方言者。随方之言。说教以遣其惑也。乘莫二之真心吐不一之殊教者。知动静不二是莫二。即真心也。说动静两教。是不一之殊教也。乖而不可异者其唯圣言乎者。言乖乖而理不可异也。故谈真有不迁之称导俗有流动之说真则言不迁。导俗流则言迁也。虽复千涂异唱会归同致者。说动说静有异。理唯是一。所谓动即静也。而征文者闻不迁则谓昔物不至今者。执静教也。征谓征责也。聆流动者而谓今物可至昔者。苍颉篇云。聆听也。闻说动。则谓今物流动谢往去也。既曰古今而欲迁之者何耶者。昔自在昔。何须迁至今。今自在今。何须迁至昔耶。是以言往不必往下。经中言迁。未必即迁。以古在古。以今在今故也。称去不必去下。此句意同上。而语别也。不来故不驰骋于古今者。驰骋走也。古不来今。今不去古也。不动故各性住于一世者。此句意同上。而语别也。古今各定。故云各性于一世也。然则群籍殊文下。群籍谓经书也。百家谓子书。九经虽殊。同明一教。百家虽异。同明一道。以喻佛经虽众言迹不同。莫不同明一致。得其道理。文言不能惑乱也

是以人之所谓住我则言其去下　第五反常明不迁也。人谓从少至老仍是一人。故名为住。我言前人非后。故名为去。人谓昔人已往。故名为去。我言昔人在昔。故名为住也。然则去住虽殊其致一也者。我言去之与住。不相违反。取其念念变异故言去。取其各住一世故言住。此则住犹是去。去犹是住也。故经云正言似反谁当信者。中本起经云尔。斯言有由者。谓经此言有所以也。何者人则求古于今谓其不住者。以昔物去至昔。不在今也今。将为不住也。吾则求今于古知其不去。以今物自在今。不去至昔。将为不去也。已下覆疏此二句也。事各性住何物而可去来者。事物也。物各住其本性。各住一世。故无去来也。然则四像风驰下。举事释成也。四像谓四时之像。驰谢如风。故云风驰也。旋机电卷者。此旋字多遂手边作[旋-方]。人家不解。乃引尚书文释。谓言此字为非。尚书云。在璇玑玉衡以齐七政。孔注云。在察也。璇美玉也。机衡也。玉者正天文之器。可以运转。舜察天文。考七政。以审已当天位与不。若作此释。则旋字合玉边作睿也。今谓不然。此是北斗枢星名也。北斗七星。一天枢。二旋。三机。四权。五衡。六开阳。七摇光。今不能具道七星。故但言旋机二星耳。七星运转犹如电卷也。虽四象七星运转流速。得其理也亦常不动也。王弼略例云。处旋机而观大运。则天地之动未足怪也。此意亦指七星也

是以如来功流万世而常存下　第六结会明不迁也。万世百劫盖语多也。积功万世。前功在于前积道百劫。盖昔道在于昔。不朽不失。弥复坚固也。成山假就于始篑者。论语云。譬如为山。虽覆一篑。进者吾往也。注云。篑土笼也。积篑土以成山。前功在于前而不失。故积多而成山也。修途托至于初步者。老子云。九层之台。起于累土。千里之行。始于足下。积一步以至多故。至千里者。无由一步。故云托至也。托是假托也。果以功业不可朽故者。此之四事。皆前功不朽。后功相续。方成其事耳。虽在昔而不化者。昔功在于昔。于昔不失。故云不化。不化故云不迁。以不迁故。事如常在。故曰湛然也。故经云三灾弥沦而行业湛然者。弥沦遍满义。周易系辞云。易与天地准。故能弥沦天下之道耳。此经未详也。何者夫果不俱因因因而果者。因果不同处。故曰不俱。由因而得果。故云因因而果也。因不昔灭者。在昔不灭。因不来今者。昔因不来至今果也。不灭不来则不迁之致明矣者。既不灭失。又复不来。故言不迁也。复何惑于去留踟蹰于动静之间哉者。知去留无二。故不惑也。知动静不二。故不踟蹰也。踟蹰者。不进貌也。然则乾坤倒覆无谓不静。干天也。坤地也。虽倒天而覆地。莫言不静也。洪流滔天无谓其动者。尧遭九年之潦。洪水滔天。犹是静也。苟能契神于即物斯不远而可知者。以神情与物理相契。即物知不迁不复远也

    不真空论

此论第二明空申真谛教也。诸法虚假。故曰不真。虚假不真。所以是空耳。有人云。真者是有。空者是无。言不真空。即明不有不无中道义也。此是为蛇画足。非得意也。若如所云。则空非中乎。大分深义为何所在。既不然矣。今不用焉。所明空者。诸大乘经论皆以空为宗本。今之学者多生诽谤。谓说空者。为不了义。无有慧明。可不悲哉。佛藏经云。舍利弗。于未来世。当有比丘。不修身戒心慧。是人轻笑如来所说如来所行。如来常于第一义空。恭敬供养。常乐是行。是诸比丘。轻笑如来所说所行真际毕竟空法。尔时有苦行比丘共轻笑。尔时有行空者。我赞其善。当尔之时。咸共不能护持重戒。而言诸法自相空。何所能作。如那罗戏人种种变现。无所知者。见之大笑。何以故。不解戏法其术隐故。生希有心。惊怪大笑。如是舍利弗。尔时真实比丘。说空寂法。求活命者。咸共嗤笑。何以故。是人不知佛法义故。闻说空法。惊疑怖畏。舍利弗。汝观此人。于安隐处生衰恼心。于衰恼处生安隐心。金口所言。信非谬矣

夫至虚无生者下　此论文有二章。先序。后正。今初序也。序文有三。第一标正宗。第二破异见。第三序论意。今初。文中又三。第一标真境。第二明真智。第三合明境智。今初。言至虚无生者。即无生毕竟空真境也。盖是般若玄鉴之妙趣有物之宗极者。盖是不定之辞。将以为是。未敢为定故。所以云盖。趣是趣向义。宗是宗本。谓此无生毕竟空。是般若所鉴之境。万物之宗本也

自非圣明特达下　第二明真智也。圣明即般若也。非是般若奇特明达。何能以神情。契合中道非有非无之理哉。即此非有非无。是中道毕竟空。故云有无之间耳

是以至人通神心于无穷下　第三合明境智相契会也。以神心观无穷之理。故云通神心于无穷。不为有物之所滞碍。故云穷所不能滞也。极耳目于视听声色所不能制者。纵耳听声。不为声所惑。纵目睹色。不为色所迷也。岂不以其即万物之自虚下。良以万物是虚。故纵视听。不为声色所惑耳。累者劳累也。是以乘真心以理顺则无滞而不通者。顺谓诸法是空。不违正道也。乘御般若之心。慗理顺空之道。则无有滞碍而不通畅也。有本作履字。亦可然也。谓履践顺空之道耳。审一气以观化故所遇而顺适者。化谓万化也。适谓往适也。庄子内篇大宗师章云。彼方且兴造物者。为人而游乎。天地之一气。郭注云。皆冥之。故无二也。庄子外篇北游章云。人之生也。气之聚也。是其美者为神奇。其不美者为臭腐臭腐复化为神奇神。奇复化为臭腐。故曰通天下一气也。离骚第六卷远游章云。顺凯风以从游。至南巢而一息。见王子而宿之。审一气之和德。王逸注云。究问元释精之秘要也。今借此等诸言。以目一道也。无滞而不通故能混杂致淳者。庄子云。众人役役。圣人愚芒。参万岁而一成纪。今借此语。以喻不二法门。若能无滞不通。即是不二法门也。所遇顺适则触物而一者。所逢遇皆以般若观之。知其皆空。无有滞碍。是则万法一相无相也。如此则万像虽殊而不能自异者。既同一相。所以不异也。不能自异故知像非真像者。一相无相。所以像即非像。下覆上意也。然则物我同根是非一气者。物是外物。我者己身。同一无相。故曰同根。同一正道。故曰一气也。潜微幽隐殆非群情之所尽者。潜是潜藏。微是微细。幽是幽深。隐是隐映。以难见故。非诸人所能穷尽也。殆者。尔雅云危也。广雅云败也。郑玄注礼云几也。毛长注传云始也。今取其音几。几者近也

故顷尔谈论下　第二破异见也。顷者俄顷。谓少许时也。此顷诸家作论。多有不同。良以虚宗玄妙故。谈者不得其实。致成异见耳。夫以不同而适同有何物而可同者。以用也。适往也。以不同之情。往取同理。何由可得同耶。有本作释字。皆谓解也。故众论竞作而性莫同焉者。总明诸家作论理性不同也。何则心无者下。正出诸家不同之论也。然不同之论。非止一家。今略破三家。余可知矣。心无者。破晋朝支愍度心无义也。世说注云。愍度欲过江。与一伧道人为侣。谋曰。若用旧义往江东。恐不辨得食。便立心无义。既此道人不成度江。愍果讲此义。后有伧人来。先道人。语云。为我致意。愍度心无义那可立。此法权救饥耳。无为遂负如来也。从是以后此义大行。高僧传云。沙门道恒颇有才力。常执心无义。大行荆土。竺法汰曰。此是邪说。应须破之。乃大集名僧。令弟子昙一难之。据经引理。折驳纷纭。恒杖其口辨。不肯受屈。日色既暮。明旦更集。慧远就席。攻数番。问责锋起。恒自觉义途差异。神色渐。动麈尾扣案。未即有答。远曰。不疾而速。杼轴何为。坐者皆笑。心无之义。于是而息。今肇法师亦破此义。先叙其宗。然后破也。无心万物。万物未尝无。谓经中言空者。但于物上不起执心。故言其空。然物是有不曾无也。此得在于神静失在于物虚者。正破也。能于法上无执故名为得。不知物性是空故名为失也

即色者明色不自色下　第二破晋朝支道林即色游玄义也。今寻林法师即色论。无有此语。然林法师集。别有妙观章。云夫色之性也。不自有色。色不自色。虽色而空。今之所引。正此引文也。夫言色者当色色即色岂待色色而后为色哉者。此犹是林法师语意也。若当色自是色。可名有色。若待缘色成果色者。是则色非定色也。亦可云若待细色成粗色。是则色非定色也。此直悟色不自色未领色之非色者。正破也。有本作悟。有本作语。皆得也。此林法师但知言色非自色因缘而成。而不知色本是空。犹存假有也

本无者下　第三破晋朝竺法汰本无义也。情尚于无多触言而宾无者。情多贵尚此无也。触言皆向无也。宾者客也。客皆向主。今本无宗。言皆向无也。尔雅云。宾服也。言服无故云宾无耳也。故非有有即无非无无即无者。谓经中言非有者。无有此有也。言非无者。无有彼无也。寻夫立文之本旨者。有本作文。有本作无。今用文也。谓寻经文本意也。直以非有非真有非无非真无者。真实也。非实定是有。故言非有。非实定是无。故言非无耳。何必非有无此有非无无彼无者。不言非有无却此有。非无无却彼无也。此直好无之谈者。直是好尚于无。故触言向无耳。岂所谓顺通事实即物之情哉者。不顺万事之实性。不得即物之实性也

夫以物物于物下　第三明作论意也。以物名名有物。故云以物物于物。以物名名非物。故言以物物非物。以物名名有物。则有物体之可名。故云则所物而可物。以物名名非物。则无物体之可名。故云虽物而非物也。是以物不即名而就实者。物体自别。不即以名字为物实也。名不即物而履真者。名字又别。不即以物体为名之真也。然则真谛独静于名教之外下。俗谛之物。尚名不即实。实不即名。真谛之理。名教之所不及。故云独静于名教之外也。既非名教所及。文言岂能辨得真谛乎。不能杜默聊复厝言以拟之者。杜塞也厝者。小雅云。措置也。今作厝字。义亦同也。理虽不可言。试以言理也

摩诃衍论云诸法亦不有相亦不无相下　第二正是论文也。文中有六。第一引教以明空。第二据理以明空。第三重引教以明空。第四重据理以明空。第五就名实以明空。第六结会以明空。引教据理。所以为异者。引教则先引经。然后释成。据理则先明所以。然后引经论帖释也。今初引教文有三段。第一正引两论以明空。第二解释论意。第三引经证成。今初。言摩诃衍论者。大智度论也。通指一部论意。亦可但指论中一文。文云。譬如镜中像。非镜亦非面。非有亦非无也。中论者。通指一部论意。亦可但指论中一文。文云。若使无有有。云何当有无。有无既已无。知有无者谁也。而言第一真谛者。自从者字已上。是二论之文。今言第一。肇法师之语。明此两论所说。是第一义谛。亦名真谛。故合说也

寻夫不有不无者下　第二解释二论之意也。岂谓涤除万物杜塞视听下。涤除是洗荡也。老子云。涤除玄览能无疵乎。今借此语用也。杜犹是塞也。寂寥者。老子云。寂兮寥兮独立而不改。释者云。无声曰寂。无色曰寥。此意言。非谓断空始为真谛也。诚以即物顺通故物莫之逆者。诚信也。即万物之有为空。故云顺通。顺通故无阻逆也。即伪即真故性莫之易者。即俗谛之伪。真谛之真。非谓改变俗谛。别明真谛也。性莫之易故虽无而有者。即有是空。虽空犹是有也。物莫之逆故虽有而无者。即万物顺通性空。当知虽有而是空也。虽有而无所谓非有下。虽有而是无。当知非定有。下句反此也。如此则非无物也物非真也者。非无物也。明非无也。物非真也明非有也。亦可直云非是无物。但物非真有之物耳。物非真物于何而可物者。既云非真。何处有此物乎

故经云下　第三引五经证成也。今引维摩经也。经云。色即是空。非色灭空。谓色性即是空。非谓灭色然后始空也。而云败者。古经也。坏败是毁败。亦是灭义。以明夫圣人之于物也即万物之自虚者。以明两字。或可属上。或可属下。唯庄子应属上。今此文意则将属下也。后亦然。明圣人见万物之性自空耳。岂待宰割以求通哉者。小雅云。宰治也。割谓裁也。即色是空。不须宰割破坏。然后方乃通于空也。是以寝疾有非真之谈超日有即空之称者。前引一经。此引两经。后更有两经也。寝疾谓维摩经也。彼经云。菩萨病者非真非有。众生病亦非真非有也。超日者。超日明经也。彼经云。不有受不保命四大虚也。然则三藏殊文统之者一者也。三藏谓修多罗毗昙毗尼。虽言迹异端。以理统之。莫终不归毕竟空也。故放光云第一真谛无成无得下。据第一义谛。无有成佛。无有得涅槃。世谛则有耳。夫有得则是无得之伪号下。诸本皆云。成得则是无得之伪号。今依古本。有得为正也。准下无得句。义亦应然。实是无得。而云有得是假伪之名。无得反此也。真名故虽真而非有者。诸本皆云。虽得而非得。今依古本。虽真而非有也。准下伪号句。义亦应然也。虽曰真名仍非是有。伪号反此也。是以言真未尝有者。覆前两句也。二言未始一下。真伪两言不一。而有无二理不殊也。故经云真谛俗谛谓有异耶下。此是大品经第二十二卷道树品中问答也。此经直辨下。释前经中问答意也。真谛明非有下。据真则非有。据俗则非无也。岂以二下。不以谛名有二。则谓法体有二也

然则万物果有其所以不有下　第二据理以明空也。文中有二。先正据理以明空。后引二经证成也。今言然则者。若然则皆空也。果者果敢决定义。所以者是义也。万物有不有义。有不无义。故云尔也。有其所以不有故虽有而非有者下。诸本多云。有其所以不无。今勘古本。正应言不有。文义亦应然也。人谓万物是有。今明万物有不有义。故虽有非是有。下句反此也。虽无而非无无者不绝虚者。虽是无而非定无。则此无。不同大虚永绝。下句反此也。若有不即真无不夷迹者。有非定有。故云不即真。无不泯灭。故云不夷迹。夷平也。老子云。视之不见名曰夷也。迹者事相之迹。即事是无。不待夷平然后始无耳。然则有无称异其致一也者。名殊而理一也

故童子叹曰下　第二引二经证成也。童子者。维摩经中长者子宝积也。言佛说法非定是有。亦非是无。皆从因缘而有也。璎珞经云者。此是大缨络经也。彼经第十三卷初。文殊师利问云。一切诸佛转法轮。为有转耶。为无转耶。佛言诸佛正法。亦不有转。亦不无转。文殊复问。云何亦不有转亦不无转。佛言诸法空故。亦无有转。亦无无转也。此乃众经之微言者。诸经中微妙之言也

何者谓物无耶则邪见非惑下　第二解释经意也。邪见见无。若谓物定是无。则邪见应非是惑乎。谓物有则耶常见为得者。常见见有。若谓物定是有。则常见应非是惑乎。以物非无故下。覆上句可见也。然则非有非无信真谛之谈者。非有非无是真谛教也

故道行云心亦不有亦不无下　第三章重引教以明空也。初安故字。似如引证。看后语势。乃是开章也。文中有二。前引一经一论以明空。后单引一论以明空。今初文二。前正引一经一论以明空。后释经论意。今初也。中论云者。此通引中论意也。亦可是四谛品偈。偈云。众因缘生法。我说即是空。亦为是假名。亦是中道义也。寻理即其然矣。此经论所说理如然也

所以然者下　第二解释经论意也。文中二。先释非有。后释非无。今初也。岂待缘而后有哉者。有若定有。不须待缘生方有也。譬彼真无下。此举大虚之无。以喻有也。若有不能自有待缘而后有下。有要待缘。明知非有也。有非真有下。结明有空也。不无者下。释非无也。夫无则湛然不动下。若湛然不动。始可名为无也。万物若无则不应起者。无若定无。则不应缘会而起也。起则非无者。以缘起而生。故知非无也。以明夫缘起故不无也者。明知缘起故非无也。而言以者。以用也

故摩诃衍论云下　第二单引一论以明空也。文中有二。前正引论。后释论意也。一切诸法一切因缘故应有者。诸法皆从因缘故有也。一切诸法一切因缘故不应有者。诸法皆从缘故。非定有也。一切无法一切因缘故应有者。诸法本无。从缘故有也。一切无法一切因缘故不应有者。诸法从缘有者。以从缘故。非定有也

寻此有无之言下　第二释论意也。上来两对各各相反。如此相反。非徒然也。寻此语意。是明非有非无中道耳。此是理一称二其文有似不同者。只是一物。而言非有非无。故云称二。言非有似异非无。言非无似异非有。故云不同也。苟领其所同则无异而不同者。苟且也。所同者。谓中道也。言非有非无皆明中道。中道既同。故无不同也。

然则万法果有其所以不有下　第四重据理以明空也。文中有三。先正明空。次覆疏解释。后引经证成。今初。据理意同前章也

何则欲言其有下　第二覆疏解释也。有非真生者。假缘而生。故非真生。非真生故。不得言有也。事像既形者。万事万像皆已形现。皆已形现。不得言无也。像形不即无。非真无非实有者。事像形现。不即是无。有非真生。非是定有也。然则不真空义显于兹矣者。正以非真实有。故言不真。既非实有。所以言空。论之得名。从此义也

故放光云下　第三引经证成也。譬如幻化人者。此有三读。一者。连三句通成一段。二者譬如幻化人为句。后两句相着也。三者。譬如幻化人非无幻化人为句。已后为一段。今且从初也。幻化异者。从无起有为化。从有起有为幻也。非无幻化人幻化人非真人者。非无即非无也。非真即非有也

夫以名求物物无当名之实下　第五就名实以明空也。文中有二。前正明空。后引经论证成。今初也。将名取物。物非是名。故云物无当名之实也。以物求名名无得物之功者。将物取名。名非是物。故云名无得物之功也。物无当名之实下。覆疏前句也。是为名不当实下。又覆疏上句。直明名非实。实非名耳。名实无当万物安在者。名不当实。则名非名矣。实不当名。则实非实矣。名实不当。万物皆空。故云安在。安在者何在也

故中观云下　第二引经论证成也。先引中观论。后引成具等经。今云物无彼此者。通是中论意也。亦可别指观苦品一偈。偈云。自作若不成。云何彼作苦。若彼人作苦。是亦名为作。今取此意反证也。此彼莫定乎一名下。此不定此。彼不定彼。而惑者谓为定有此彼也。必然者决定也。志者志意。意有记录故名为志耳。然则彼此初非有惑者初非无者。彼此无定性。故云非有。于惑者则元不无也。既悟此彼之非有又何物而可有哉者。彼此在物既无。彼此又无物也。故知万物非真假号久矣者。号名也。以非真是假。故名为空。是以成具立释名之文下。引成具及大品经证成也。先引成具经及庄子。后引大品。今引成具经。兼引庄子。助成此义也。成具光明定意经云。是法无所有。强为其名也。庄子云。以指喻指之非指。不若非指喻指之非指。以马喻马之非马。不若非马喻马之非马。此意云。此以此指为指。将彼指为非指。彼亦以彼指为指。将此指为非指。于马亦然。各有一彼此。则彼此无定。各有一是非。则是非无定也。而言园林者。庄子为膝园吏。故云尔也。如此则深远之言于何而不在者。无彼无此。此是深言。成具固已有之。庄子亦作此说也。是以圣人乘千化而不变下。以万法是空。故圣人变之。而不染也。千化万变者。意言多也。变化非一。故云千化。惑倒非一。故云万惑。虽乘千化。出生入死。而不为生死所染。故云不变。虽履万惑。无所不为。而不为倒惑所壅。故云常通也。必以其即万物之自虚下。以法自空。不假将空观。本空法也。经云甚奇世尊下。引大品经证成也。彼经云。如来建立众生于实际。古本云立处。今引古大品文也。明一切诸法是实际。能令众生知诸法皆是真际。故云为诸法立处也。非离真而立处下。非是离真际。别建立众生于真际。即明众生是真际。故云立处即真也

然则道远乎哉下　第六会结以明空也。道谓无生真理也。圣谓般若真智也。道远乎哉者。言不远也。触事皆是道。更无别道耳。圣远乎哉。言不远也。体悟即是圣。更无别有圣人

肇论疏卷上

大唐开元二十三年。岁在乙亥。闰十一月三十日。杨州大都督府江都县白塔寺僧玄湜。勘校流传日本国大乘大德法师

  使人发促无暇写。聊附草本。多不如法。　幸恕之。后睿师源师还更附好本耳

  天平胜宝六年七月十九日写竟

                            信定篁

文永二年七月十三日。于光明山东谷往生院。敬奉书写了。愿以书写力。自他开慧眼矣(同移点了)

                三论宗　智舜(春秋六十七)

永仁二年(甲午)十月十五日。于东大寺新禅院。以古本挍合之次。任愚推加点毕。鲁鱼之至。越度有多欤。颇虽有其恐。粗凿荒途。后哲必加修治而已

抑今古本。文字多不定也。就中日本国大乘大德法师者。指道慈律师耳

                三论圆宗沙门　圣然

正安二年(庚子)二月一日。于八幡宫法园寺。以先师上人第二传点本。重加挍点了

                    沙门　然(悟习刃)肇论疏卷中

        释元康撰

    般若无知论

此论第三明因申般若教也。而言般若者。梵音。此云智慧也。无智者。无有取相之知耳。常人皆谓般若是智。则有知也。若有知则有取着。若有取着即不契无生。今明般若真智。无取无缘。虽证真谛。而不取相。故云无知

夫般若虚玄下　此论文有三章。第一正是本论。第二刘公致问。第三肇师释答。今初。本论之中。文有三章。第一先序般若之因由。第二正标无知之宗旨。第三问答料简。今初序中。文有四段。第一标宗旨。第二序什师。第三叹秦王。第四明论意。今初也。般若之法。无相故虚。幽隐故玄。玄黑也。幽深难测。义如玄黑。河上注老子云。玄天也。此亦以天远难明义。同幽黑也。盖是三乘之宗极诚真一无差者。盖者不定之辞也。谓是而未敢为是。故云盖是也。三乘皆有般若。皆因般若而得成道。皆以般若为宗本。皆以般若为至极。然有深浅不同。故有大小之异。以此义故。信般若是真是一无差之法也。然异端之论纷然久矣者。般若之法。理性无差。比者学人释有差异。以其不能明般若之性。故异说不同。即如远法师集云。闻壹公以等智为般若。情实不甘。即其事也。何者。等智者是共有之智。上下是同。如涅槃经云。一切众生。皆有三种等智。所谓淫欲。恐怖。饮食。小乘依此。故立等智。此是粗近。未为深妙。岂以此智而为般若乎。道一师不解。故云以此为般若耳。今肇法师亦弹此义。故云尔也。亦可常人或谓般若有知。或谓无知不能分别。今詺此为异端耳

有天竺沙门下　第二序什法师也。高僧传云。什法师父。是天竺国宰相子。名鸠摩罗焰。祖父当绍位。乃避位不受。东游龟兹。龟兹王帛伅妹。体有赤靥。法生智子。诸国娉之。皆不肯应。乃见焰。心欲当之。王遂逼妻焰。焰遂纳之。生什法师。法师出家已后。又往天竺。故云天竺法师也。而言鸠摩罗什者。本名鸠摩罗耆婆。此云童寿。其父名鸠摩罗焰。母名耆婆。今合取父母之名为字。故云尔也。至此已后。善解文什。故名为什。此梗概。略取传意。非全文也。此是皎法师作传云尔。余处不见。然此语或可然。或不然也。何者。若什法师至此。善解文什。故云罗什者。高僧传中。更有梵僧。名佛驮什。亦解文什。然后名什乎。彼既不然。此何独然哉。以此言之。未必然也。少践大方者。老子云大方无隅。今借此语。以喻大乘之法也。什法师七岁出家。先学小乘诸论。至年十三。从参军王子须利耶苏摩受学。苏摩兄弟二人。兄名须利耶跋陀。弟名须利耶苏摩。苏摩才辨绝伦。兄及诸人皆从受业。苏摩为什说阿耨达经。什闻阴界诸法皆空无相。怪而问曰。此经更有何义。而皆破坏诸法。答曰。眼等诸法。非真实有。什既执有根。彼据因成无实。于是研核大小。往复移时。什方知理有所归。遂专务方等。因广求义要。受诵中百十二门等。故云少践大方也。又大方者。谓天竺国。什虽生龟兹。早向天竺耳。研机斯趣者。机是机根也。易云。知几(平声)其神乎。又云。几者动之渐。字与今别。义或可同也。或不同也。而言同者。动之渐亦是心也。言不同者。机但论心。动之微则泛论诸事耳。什法师年二十。于龟兹王宫中受戒。住于新寺。又于寺侧古宫中。初得放光经。始就披读。魔来蔽文。唯见空纸。什知魔所为。誓心逾固。魔去字显。仍习诵之。复闻空中声。曰汝是智人。何用读此。什曰。汝是小魔。宜时速去。我心如地。不可转动。今指此事。故云尔也。独拔于言像之表者。周易有文言象辞。假文言象辞。方显易道。王弼周易略例。明象文云。夫象者出意者也。言者明象者也。尽意莫若象。尽象莫若言。言生于象。故可寻言以观象。象生于意。故可寻象以观意。意以象尽。象以言着。故言者所以明象。得象而忘言。象者所以存意。得意而忘象。是故存言者。非得象者也。存象者。非得意者也。象生于意而存象焉。则所存者。乃非其象也。言生于象而存言焉。则所存者。乃非其言也。然则忘象者乃得意者也。忘言者乃得象者也。今借此语用也。易之言象。本明易道。什法师玄悟般若。不假言象也。妙契于希微之境者。有本有得字也。契谓契会也。说文云。契要也。案契刻木为要也。然契有雌雄。像于男女。雄为左契。雌为右契老子云执左契。此之谓矣。希微者。老子云。视之不见名曰夷。听之不闻名曰希。搏之不得名曰微。此三者不可致诘。故混而为一。今借此语。以喻般若无声无形。什法师能妙契会也。齐异学于迦夷者。齐谓齐整也。异学是外道也。迦夷是中天竺国名。此云赤泽国也。言迦夷者。意言在西国破外道。未必克在中天竺也。其事者。龟兹北界温宿国。有一外道。神辨英秀。名振诸国。手击王鼓而自誓曰。论胜我者。斩首谢之。什法师既至。以二义相捡。则迷闷自失。稽首归依。今指此事也。杨淳风以东扇者。风谓般若慧风。如淳和之风也。东扇。谓扇般若之风于此东国也。其事者。什母先将什至北天竺。遇一阿罗汉。名达摩瞿沙。见而异之。谓其母曰。常当守护。此沙弥若年至三十五。不破戒者。度人无数。如忧婆鞠多。若破戒者。无所能为。正可才明绝世法师而已。遂将什归其母。后复往天竺。临去谓什曰。方等深教。应大阐真丹。传之东土。唯尔之力。但于自身无益。其可如何。什曰。大士之道。利彼忘躯。若必使大化流传。能洗悟蒙俗。虽后身当炉镬苦而无恨。后遂传法来此。故云东扇也。将爰烛殊方而匿曜凉土者。将欲也。爰于也。小尔雅云。爰易也。烛照也。凉土即凉州也。凉有五凉。前凉张轨。后凉吕光。南凉吐蕃乌孤。西凉季暠。今言凉者。沮渠蒙逊。五凉并都姑臧。前后二凉并都姑臧可知。而南凉西凉北凉亦都姑臧者。南凉初都武威西平。后徙东都。又从姑臧。又反东都也。西凉初都姑臧。后迁须泉。蒙逊初都张掖。后迁姑臧也。今言凉者。是蒙逊凉也。言什法师将欲照烛此国。所以在凉土。隐匿才智者。有所以也。其事者。前秦主符坚。建元十三年正月。太史奏。有星现于外国分野。当有大德智人。入辅中国。坚曰。吾闻西国有鸠摩罗什。襄阳有释道安。将非此耶。即遣使求之。至十八年九月。坚遣骁骑将军吕光。凌江将军姜飞。率兵七万。西伐龟兹。临发坚饯光于建章宫。谓光曰。夫帝王应天而治。以子爱苍生为本。岂贪其地而伐之。正以怀道之人故也。朕闻西域有鸠摩罗什。深解法相。朕甚思之。贤哲者国之大宝。若克龟兹。可驰驿送什。光果克龟兹。将什东返。行至凉州。闻符坚为姚苌所害。光乃窃号关外。光死。子绍袭位。光庶子纂。杀绍自立。光侄超。杀纂立其兄隆。总经十八年。吕光父子不弘正道故。蕴具深解无所宣化。今言此事也。所以道不虚应应必有由矣者。符坚死此则无由也。姚兴出是谓有由也。弘始三年下。后秦姚兴年号也。岁次星纪者。丑月为星纪。丑年为赤奋若。今以月名詺年。故云星纪。何者。尔雅释名云。寅年摄提格。卯年单阏。辰年执除。已年大荒落。午年敦牂。未年协洽。申年涒滩。酉年作呺。戌年阉茂。亥年大渊献。子年困顿。丑年赤奋若月也。正月析木。二月大火。三月寿星。四月鹑尾五月鹑火。六月鹑首。七月实沈。八月大梁。九月降娄。十月娵觜。十一月玄枵。十二月星纪。今弘始三年正当丑年。年属赤奋若。今以丑月之名。以代丑年之名。故云弘始三年岁次星纪也。有人云。十二年名。十二月名。皆是次第互用无苦在。故以月名詺年也。秦乘入国之谋举师以来之意者。诸本皆云八国者。非也。今依古本入国是也。三十国春秋云。吕隆惧南凉北凉之逼。表奏请迎。隆迁于秦。吕光之嗣于是乎绝。此乃是吕隆入秦国。非是八国也。高僧传云。弘始三年三月。有树连理生于庙庭。逍遥园。葱变为薤。以为美瑞。谓至人应入国。至五月。兴遣陇西公硕德。西伐吕隆。隆军大败。至九月隆上表归降。方得迎什入关。故云入国之谋也。师者兵众也。举兵以取什法师来耳。意者北天竺之运数其然矣者。文选鲁灵光殿赋序云。自西京未央。皆见堕坏。而灵光岿然独存。意者。岂非神明扶持。以保汉室。今效此语也。明符坚举兵法。往取什法师。未至而卒。今姚兴举兵往取。乃得归来者。此是北天之运。运数应尔也。而言北天者。大品经云。般若于佛灭后。至南方。次至西方。后至北方。北方大兴盛。大智论释云。北方谓北天竺也。今谓北天竺。运数展转。方至东国。故云尔耳

大秦天王者　第三叹秦王姚兴也。兴初承父之后。僭称皇帝。后之皇帝。号自称秦王。百官皆隆号。改年弘始。今不称天子。此云天王耳。道契百王之端下。道居前王之表。故云百王之端。德润洽于未来之世。故云千载之下。游刃万机者。智刃也。庄子内篇养生章云。庖丁为文惠君解牛。手之所触。肩之所倚。足之所履。膝之所踦砉(呼历反)然响然。奏刀騞然。莫不中音。合于桑林之舞。乃中经首之会。文惠君曰。嘻善哉伎。盖至于是乎。庖丁释刀对曰。臣之所好者道也。进乎伎矣乎始臣解牛之时。所见无非牛者。三年之后。未尝见全牛也方今之时。臣以神遇而不以目视。良庖岁更刀而割也。族庖月更刀而折也。今臣之刀。十九年矣。所解数千牛矣。而刀刃若新发于硎。彼节者有闻。而刀刃者无厚。以无厚入有间。恢恢乎。其于游刃必有余地矣。万机者。尚书咎繇谟曰。兢兢业业一日二日万机。孔注云。几微也。言当戒惧万事之微。今作机字。仍是单机字也。言秦王者。外能游智刃断割国务。内能终日弘通佛道也。信季俗苍生之所天下。信言信是也。季者。孟仲季。季末也。信秦王是季俗苍生所仰如天。释迦遗法之所凭如杖。亦杖托之杖也。遗法杖之而得兴盛也。而言苍生者。苍是天色。庄子逍遥篇云。天之苍苍。其正色耶。今云天生。故云苍生。所谓众生也。时乃集义学沙门下。于时集诸僧也。义学谓学义者也。秦时有逍遥园。园中有观。故云逍遥观也。睿师云。逍遥园西明阁。阁亦观也。逍遥园在西京故城之北。临渭水也。躬执秦文与什参定方等者。什法师弘始三年十二月二十日至长安。弘始五年四月二十三日。于逍遥园中。出大品经。秦王躬览旧经。验其得失。今言其事也。其所开托者下。明秦王所请译经。开托法门者。非但取益当时。乃为末代津梁也。累劫者。意云当来久远利益也

余以短乏下　第四序论意也。短谓短学。乏谓乏才。曾谓曾经也。厕谓间厕也。嘉善也。谓经预间在五百人数会耳。以为上闻异要始于时也者。我以此时初闻异法要法耳。然圣智幽微下。前且明曾闻般若。今明般若难解。不可言说也。为试罔像其怀下。怀抱罔像。然似如有解。寄狂言以说之也。而言罔像者。庄子外篇北游章云。黄帝游赤水之北。登乎昆仑之丘。南望而遗其玄珠。使智索之而不得。使离谁朱索之而不得。使契诟索之而不得。乃使罔象。罔象得之。黄帝曰。异哉罔象。乃可以得之乎。郭注云。明得真者。非用心也。罔象焉即真。今用此语也。字虽少异。本出庄子文

放光云般若无所有相下　第二正标无知论之宗旨。以为论体也。文有五段。第一标宗。第二辨相。第三融会。第四明体。第五总结。今初。文中有三。初正标宗。次解释。后引证。今初引两经标立无知宗旨也。此辨智照之用而曰无相无知者。此亦是释。但未正释也。此句如问。既云般若。正明智用。应是有知。乃云无相无知。何故然耶。果有无相之知不知之照明矣者。此句如答也。果者决定也。定有无相之知。则无取相之知。以无取相之知。以无取相之知。明是无知也

何者夫有所知即有所不知下　第二解释也。有所知者。取相知也。若有取相知。则无无相知也。又取相此即忘彼。知事即迷理。故知有所知者。则有所不知也。以圣心无知无所不知者。无此取相知。则有无相知也。又取相既有所不知。即不取相则无所不知。理数然矣。不知之知乃曰一切知者。无心取相而能知万物者。乃是圣人一切智之所知也

经云圣心无知下　第三引证也

是以圣人虚其心而实其照下　第二辨相也。所言相者。非有相之相。乃是无相之相耳。老子云。虚其心。实其腹。弱其志。强其骨。今借此语也。虚其心。谓不取相也。实其照。遍知万法也。故能默曜韬光者。以不取相。故能潜照万法也。韬光者。谓藏匿智光。而不取相也。虚心者。谓心无执着也。玄览者。谓幽鉴也。闭智者。谓不分别也。塞听者。不听纳也。又不曜而曜名为默曜无光而光名为韬光。无心而心谓之虚心。不览而览名为玄览。不知而知谓之闭智。无听而听谓之塞听。虽复闭智塞听。而独悟空空之理。故云独觉冥冥也。然冥冥语。出庄子。庄子云。照照生于冥冥。有伦生于无形。今借此语。以喻空空也

然则智有穷幽之鉴而无知焉下　第二融会也。圣智穷尽幽微而不取相。故曰无知。圣神应会机缘而不动念。故曰无虑也。神无虑故下。此故字。或属上。或属下。皆得也。以圣神无虑。故能自在于世间之表。即是自在义也。以圣智无知。故能玄悟于事像之外也。智虽事外下。虽云圣智玄照事外。即色知空也。非谓离色有空也。虽云圣神自在于世间之表。非谓不化众生。终日在域中应化也。所以俯仰顺化下。俯谓低。仰谓举。应见大者。为现无边之身。是谓仰也。应见小者。为现三尺之体。是谓俯也。应化接诱众生。无有穷已也。无幽不察而无照功者。无幽微而不察。谓皆察也。自亡其照功也。谓无知也。斯则无知之所知下。此是无知之知。圣人神智之所应会也

然其为物下　第四明体也。文中有三。初正明体。次解释。后引两经证成。今初。言其者。圣智也。物者。谓此圣智之为物性也。此乃非物名为物耳。实而不有虚而不无者。知法皆空。谓之实也。虽言是实。而体性非物。故言不有。体性非物。即名为虚。无所不知。故云不无。亦可言以无知。故言不有。无所不知。故言不无耳。存而不可论者其唯圣智乎者。不无此智。故言存也。不可论其相貌定有定无。故言不可论也。唯独圣智如此。故云唯也

何者欲言其有无状无名下　第二解释也。无状者。无状貌也。无名者。无名字也。圣以之灵者。以用也。圣人用此灵通无所不知也。圣以之虚故虚不失照者。虽虚而不失照鉴之用也。无状无名故照不失虚者。虽照知而不取相也。混而不渝者。混杂也。渝变也。出杜预注春秋。虽混同万法。而各各差别。不渝变也。动以接粗者。有所动作。应接机缘。故云接粗也。是以圣智之用下。常有用未尝暂废。只自求其形相。不可暂得也

故宝积曰下　第三引两经证成也。是维摩经中。长者子宝积说偈文也。旧经云尔。今经云。以无心意无受行也。不动等觉而建立诸法。等觉即般若也。谓圣智不动而无所不为。故云建立众生于实际也。所以圣迹万端其致一而已矣者。种种变现。故云万端。同是般若一致之所为作。故云一耳

是以般若可虚而照下　第五总结也。般若之智虽无知。而能鉴照真谛之理。虽忘相而可见知。然此忘字义。应是亡失之亡。诸本皆作忘遗字。良以真谛不可取相。故云忘耳。万动可即而静下。万物起动。即动无动。圣应无为。无所不为也。斯即不知而自知下。不作有相知。自是无相知。不同有心为。自是无心为也。复何知哉下。不知而知。即无定知。故云复何知。不为而为。即无定为。故云复何为也

问曰夫圣人真心独朗下　第三问答料简也。文有九番。然有四难。第一有一番能所难。第二有一番名体难。第三有四番境智难。第四有三番生灭难。前三难皆难无知。后一难直难生灭。今初。问即难也。前论文云。智有穷幽之鉴而无知焉。神有应会之用而无虑焉。无知即无智也。无虑即无会也。今难此语耳。意云。有能知能会。有可知可会。即是有知有会。何得言无知耶。文中有二。前蹑前难。后玄构难。虽有两意。通难一义。合为一难也。而言真心独朗者。朗明也。谓般若之心。独自朗悟。无物无知。故云物物斯照也。应接无方下。有缘皆应皆接。无有齐限。故曰无方。有所云为。皆与机缘应会。故云动与事会也。物物斯照故知无所遗者。皆知。故无遗漏也。有本作智字。义意虽同。望下不然也。动与事会故会不失机者。有机则会。故不失也。会不失机故有会于可会者。可会即众生也。知无所遗故有知于可知者。有本云。必亦有知于可知。烦长也。义虽无失。不如省要也。可知即所知之理也。有知于可知下。覆疏上句也。既知既会下。圣不虚知。即是有知。圣不虚会。即是有会。故曰既知既会。既有知会。何故言智有穷幽之鉴而无知焉。神有应会之用而无虑焉耶。若夫忘知遗会下。第二玄构难也。有本言若云。亦得也。若以圣人虽有知会。而不言我能有知我能有会也。即是圣人无私于知会以成其私者。此是圣人之心。不私作知会解。息忘其知会。非谓无知无会也。而言以成其私者。庄子外篇天道章云。孔子举仁义。以说老聃。聃曰。何谓仁义。孔子曰。忠心勿恺悌。兼爱无私。是谓仁之情也。老聃曰。无私焉乃私。郭注云。世所谓无私者。释已而爱人。夫爱人者。亦欲人之爱已。此乃其私。非亡公而公者也。今借此语。明圣人虽无心取知会。乃是知会。如无私乃成私耳。斯可谓不自有其知安得无知哉者。若云自忘知会者。此乃自不谓有知会。然知会之体非无。何得言无知会乎。答曰夫圣人功高二义而不仁下。答也。前难中虽有两意。同难知会。今更不分别。合作一答也。文中有三。第一序本宗。第二述难意。第三结答。今初。功高二仪而不仁者。二仪谓天地也。不仁者。老子云。天地不仁。以万物为刍狗。圣人不仁。以百姓为刍狗。今借此语也。圣人功高天地。是即仁矣。而不自矜其能。是谓不仁也。般若智明过于日月。是即明矣。而忘其知。故曰弥昏。小尔雅云。弥益也。弥久也。今取益义耳。岂曰木石鼓其怀其于无知者。意云。圣人无知者。怀抱岂同木石。名此为无知乎。固不然也。诚以异于人者神明下。人者神明。法有取相。是即知矣。圣人神明不取法相。故曰无知。以无知故。不可作事相取也。子意欲令下。第二述难意也。文中有二。前蹑前难意。后玄构难意。令初也。前难末云。圣人无私于知会。故名无知者非也。不自有其知者。自不以知会为有也。而未尝不有知者。有知在也。无乃乖于圣心下。无乃乃也。如尔雅云。无定定也。无宁宁也。不显显也。不承承也。言乃乖圣心。失文旨也。何者经云下。释经意。明所以乖圣心失文旨也。无知无见者。一往为知。明了为见。亦可一往为见。明了为知也。无作无缘者。作谓起作。缘谓攀缘也。斯知自无知矣。岂待反照然后无知哉者。圣心无所取相。故名无知。非是实有知自忘其知。名为无知也。若有知性空而称净下。第二玄构难意也。若以圣人实有般若之知。但以其体性是空故曰无知者。非今无知之本意也。即不辨于惑智者。般若亦空。惑智亦空。二俱是空。同是无知。是则无别也。三毒四倒下。不但惑智。乃至三毒等皆尔。亦以性空为净。与般若何异。何故独称般若无知乎。若以所知美般若下。若以真谛所知之境无相故。叹美能知之智为无知者。亦非也。所知自常净般若未尝净者。真谛自空。般若非空也。亦无缘致净下。真谛自空。不关般若。何缘令般若同真谛之空。而言无知乎。然经云下。释经中明般若无知本意也。将无以般若体性真净本无惑取之知者。将无以者。意言以也。如世说云将无同意言同也。以般若体性不取着于真谛。无惑取之知。故曰无知耳。无惑取之知不可以知名哉者。从然经云至此。文势乃尽耳。以无有惑取之知。故言无知耳。岂唯无知名无知者。又答前忘知遗会也。非是自忘其知会。然后言无知。只此知性自无知矣。不待忘也。是以圣人下。第三结答也。真谛无兔马之遗下。经说象马兔三兽度河。浅深有异。象尽河底而无遗。兔马未尽故有遗。今明般若观真谛。真谛无遗。不如兔马。故云无兔马之遗。般若之智鉴照穷尽。故云无穷之鉴也。所以会而不差下。会机缘不差失。当道理无取着。寂然泊然无知。而遍知诸法也

难曰夫物无以自通下　第二有一番名体难也。难中有二。先且泛序名体相召。然后正致难。今初。言物无以自通者。物不能自呼召得物体。故须立名以詺物。名能召物体。故名为通也。物虽非名下。物虽非是名。而有物当名。名詺得物体也。是以即名求物下。即以物名取物体。则物体可取。不能隐避也。而论云圣心无知下。第二正致难也。意谓无知未尝知下。明两名别也。斯即名教之所通下。立知无知两名。本詺知无知两体也。然论者欲一于圣心下。论主云。知无知只是一圣心。而知无知两名别也。寻文求实下。以知无知两名。求其两实。不相当也。何者下。释所以不当之意也。若圣心是知。即非是无知。故云无所知无所办。下句反此。若二俱无得无所得复论者。若知无知俱不得圣心。即两名皆不当实。故不须复论也。答曰经云下。答文中有二。先且序般若绝言之意。后正答其所难。今初也。斯无名之法下。般若如此。乃是无名之法。故不可以名言言之也。言虽不能言下。虽不可言。假言方通。非言不传也。是以圣人终日。智无知者。非实无知也。欲明圣智无所取着。故言无知耳。辨相不为无通鉴不为有者。若依前释。以辨圣智。能通知诸法。故非无知也。以通圣智无有执着。故非有知也。若依后释以辨相。故言圣智无知。其实非无知也。以通鉴故言圣智有知。其实非有知也。非有故知而无知下。覆上也。以非有故。有知即无知。以非无故。无知即有知也。是以知即无知下。结也。无以言异而异于圣心者。莫以知无知两言有异。谓圣心有有无之别也

难曰夫真谛境智深玄下　第三有四番境智难也。四番连环更不分别。今初番也。真谛谓无生真境。非般若妙智。不能测知也。圣智之能在兹而显者。般若有知。真谛之功能也。真谛即般若之缘也者。般若所缘缘于真谛也。以缘求智智即知矣者。既有所知之缘。即有能知之智。所知之缘既有法。能知之智应有知也。答曰。以缘求智智非知也下。答文有三。第一直释答第二相形答。第三总结答。今初。先标。后释。今言不得以缘求智。令智有知也。何者下。释所以也。放光云不缘色生识者。凡人皆缘色生识。所以有见。有见即有知。圣人不缘色而生识。即是无见。无见即无知也。又云五阴清净下。五阴无相。故云清净。般若无知。故云清净也。般若即能知也。五阴即所知也。般若是能知之智。五阴是所知之境也。所知即缘也。即是所缘之法也。夫知与所知相与而有下。第二相形答也。双辨真俗二谛。惑解两智。与者共也。相与而有。谓惑智惑境也相与而无。谓真智真境也。以俗谛有相。故惑智有知。故云相与而有。以真谛无相。故真智无知。故云相与而无也。相与而无故物莫之有者。以真谛无相故真智无知。人莫能令其有知也。相与而有故物莫之无者。以俗谛有相故。惑智有知。人莫能令其无知也。物莫之无故为缘之所起者。以人莫能令其无知故。即相因而起也。物莫之有故缘所不能生者。以人莫能令其有知故。即不相因而起也。缘所不能生故照缘而非知者。谓真智也。虽照真谛。不为真谛所生也。为缘之所起故知缘相因以生者。谓惑智也。境智相因而得生也。是以知与无知生于所知矣者。双结惑解两知两境也。何者夫智以知所知取相故名知者。此谓惑智惑境也。真谛自无相真智何由知者。此谓真智真境也。所以然者下。覆前两义。今从此下至不从因缘有故。即直明惑境惑智也。而言所知非所知所知生于知者。所知不自得所知名。以因能知。故得所知名也。所知既生知知亦生所知者。所知既因能知而得名。能知亦因所知而得名也。知所知既相生相生即缘法者。彼此回互相因而生。即是因缘所生法也。缘法故非真者。以从缘生则非真也。非真故非真谛者。既从缘生即是俗谛也。故中观曰下。引中论意。非全文。此意明俗谛。言势随及真耳。今言真谛曰真下。从叱至不见有法无缘而生。明真智真谛也。真谛既名真。真故即不从因缘而生也。故经曰不见有法无缘而生者。有法皆从缘生。无有有法而非缘生。则明非缘生者。是真谛也。涅槃经云。是诸外道。无有一法不从缘生。诸经之中。通有此意。今泛引也。是以真智观真谛下。第三总结答也。智不取所知此智何所知者。以不取所知故。名无知也。智然非无知但真谛非故知所真智亦非知者。不同木石之无知。故云然非无知也。但以真谛非是有相之所知故。真智不取相。名为无知耳。而子欲以缘求智下。子者男子之通称也。子以真谛所缘之法是有。而令般若有知也。缘缘自非缘于何求知者。真谛之缘自无其相。真智之法。何得有知耶。难曰论云不取者下。第二番也。执前不取之言。以为难耳。为无知故不取下。为无所知故言不取。为先知然后忘取。故言不取耶。冥若夜游者。无所知则同夜行。不辨黑白。知则异于不取者。知与不取异。则当知之时有取。然后忘知。始是不取耳。答曰非无知故不取者。双排两难也。当知之时。即不取相。故言无知耳。难曰论云不取者下。第三番也。不物于物者。不以物为有物也。若以物为有物。则是惑取。不以物为有物。则无惑取也。无取则无是下。既无所取。何物是物。何物当圣人之心耶。既不当圣心。云何圣人无所不知乎。答曰然无是无当者。按成此语。实无可是。实无可当也。夫无当则物无不当者。无当乃当真理。无是乃是真理也。物无不是则是而无是者。是真理虽是无所是。当真理虽当无所当也。尽见诸法而无见者。尽见诸法。则有当有是。而无见者。则无当无是也。难曰圣心非不能是下。第四番也。非不能以万物为是物。然以无物可是物故。圣人不以物为有物耳。虽是不是是故当是于无是矣者。物非是有故当是无。不以物为有物。应以物为无物也。诚以般若无有有相之知者。不同惑智有相知也。若以无相为无相又何异累于真谛者。不作有相知。但作无相知也。又不有有相知。但有无相知。如此有何患累耶。答曰圣人无相者。圣人以无相为心也。既以无相为心。不但无于有相。亦乃无于无相也。若以无相为无相下。若谓圣人以无相为相。有此无相之知。此则无相乃成相。无知乃是知也。舍有而之无譬犹逃峰而赴壑者。之适也。峰谓山。壑谓水。避山而赴水。俱有害身之患也。处有不有下。处有不取有相。居无不取无相也。然亦不舍于有无者。即有为不有。非谓离有为不有。即无为不无。非谓离无为不无也。和光尘劳者。老子云。和者和其光。同其尘。今借此语。以明圣人和光同尘。在有同有。在无同无。同有。不取有。同无不取无也。周旋者。往来也。寂然而往下。寂泊俱是静也。往即寂往。往无往矣。来即泊来。来无来矣。恬淡无为者。恬然淡然。无所施为。虽无所为。而无所不为也。淡音去声也。庄子外篇天道章云。夫虚静恬淡寂漠无为者。天地之本。道德之至也

难曰圣心虽无知下　第四有三番生灭难也。三番即为三。今初番也。应接机缘不失机会。故云应会不差耳。存之者。存而不应也。可乎者。有本云何乎。有本云可乎。皆得言圣心可得生灭乎。答曰生灭者生灭心也者。谓凡言生者生于心。灭者灭于心也。圣人无心生灭焉起者。既无有心。无可生灭也。然非无心下。非是木石之无心。但是无知之无心。故曰无心心。应亦如是也。是以应会则信若四时之质者。小雅云。质信也。家语云。明王之治百姓。其化可守。其言可复(伏音)。其迹可履。故其信如四时也。吕氏春秋云。天地之大。四时化常。其信至也。春秋感精符云。人主与日月同明。四时合信也。今以圣人应物。事如四时春秋冬夏。至时必应也。直以虚无为体者。有本上句无之字。则应云信若四时质直。此句则云以虚无为体。今依前释直字向下也。直者但也。独也。但以圣心虚无。故不可取。既不可取。是则无相。无相故无生无灭也

难曰圣智之无下。第二番也。般若无知。此是圣智之无。惑智性空。此是惑智之无也。般若无知。亦无生灭。惑智性空。亦无生灭。两无何异耶。答曰圣智之无者无知下。圣智无有知。惑智知体。皆无别也。所以无者是义也。虽同言无。其义各异也。何者夫圣心虚静下。谓圣心无执着也。无有执着之知。而言其空也。可曰无知下。可名此为无知。不得名为知空也。惑智有知下。谓惑智有执着也。有此执着之知。而言其空也。可曰知无下。可名此为知空。不得名为无知也。无知即般若之无下。般若无取相。故曰无知。惑智体性空。故曰知无。知无即是真谛之实相耳。言用即同而异下。论用则本同成异。论寂则本异成同也。同故无心于彼此下。言同边则彼此无差别。言异边则彼此各有殊。谓般若有照境之力。真谛有发智之功也。亦可言异。则般若有鉴照之功。真谛无也。是以辨同者下。言同者。谓异法为同也。言异者。谓同法为异也。斯则不可得而异下。究竟言之。不可得定异。不可得定同也。何者内有独鉴之明下。释前寂同而用异也。内有独鉴之明。即般若用也。外有万法之异。即真谛用也。万法虽异下。虽有实理。要以般若照之。方得显也。内外相与以成其照功者。由内见外。由外发内。故曰相与也。此圣所不能同用也者。此即用异。圣人不能令同也。内虽照而无智下。照而无知。即是智寂。实而无相。即是境寂。两法体性同皆是无也。内外寂然相与俱无者。两法皆寂。俱是空也。此圣所不能异寂者。此即寂同。圣人不能令异耳。岂曰续凫截鹤下。此语出庄子。庄子外篇骈拇章云。长者不为有余。短者不为不足。故凫胫虽短。续之则忧。鹤胫虽长。断之即悲。故性长长非所断。性短短非所续。今借此语。以明境智虽异而同。不待同而后同也。夷平也。盈满也。岳山也。壑溪也。诚以不异于异者。即以不异者为异也。故虽异而不异者。既以不异为异。异不可为异也。于无异法中而说诸法异者。诸不异为异也。亦不一相下。不一不异。即非同非异也。难曰论云言用则异下。第三番。即就用寂为难也。未详般若之内即有用寂之异者。有本云。即有用寂之异不也。有本无不字。今不用不字也。直问般若之内何得复有用寂之异乎。若有不字。则是两端为有为无也。答曰用即寂下。更泯用寂也。寂用体一下。寂用既是体一。同从理出。而有异名也。更无无用之寂主于用者。非谓离用之外别有一寂。为用之主也。是以智弥昧下。弥益也。逾越也。圣智弥昧。其用越明。圣神益静。其应越动也。岂曰明昧动静之异者。虽云明昧动静。又复泯之为一也。故成具云不为而过为者。不为过于为也。无心无识下。无心无识。深复知觉也。是则穷神尽智下。谓此二经。穷尽神妙智慧。极言象外之谈论也。即之明文下。通谓此般若无知论也。以此论之明文。则圣心无知可于见也。亦可即指此上二经。为即之明文也

    隐士刘遗民书问

般若无知论有三章。第一正是论文。第二刘公致问。第三肇师释答。今是第二刘公致问也。庐山远法师作刘公传云。刘程之。字仲思。彭城人。汉楚元王裔也。承积庆之重粹。体方外之虚心。百家渊谈。靡不游目。精研佛理。以期尽妙。陈郡殷仲文谯国桓玄诸有心之士莫不崇。拭禄寻阳柴桑。以为入山之资。未旋几时。桓玄东下格称。永始逆谋始。刘便命孥考室林薮。义熙公候咸辟命皆逊辞以免。九年。大尉刘公。知其野志冲邈。乃以高尚人望相礼。遂其放心。居山十有二年。卒有说云。入山已后。自谓是国家遗弃之民。故改名遗民也。初生法师入关。从什法师禀学。后还庐山。得无知论。以示刘公。刘公以呈远法师。因共研尽。遂致此书。问其幽隐处。虽言迹在于刘公。亦是远法师之意也

遗民和南下　书有三章。第一序暄凉。第二正致问。第三总结。今初暄凉中。文有数节。通是一段也。而言和南者。外国致敬之辞也。顷餐徽闻有怀遥伫者。顷者俄顷。谓比来也。餐者耳中承闻。如餐食也。徽美也。闻者名闻。虽是闻字。而作问音也。承闻美名怀中遥思相见。故云遥伫。伫待也。音寄壅隔增用抱蕴者。当尔之时。南是晋。北是秦。两国既其不通。书信难得。传寄怀抱。以此增加蕴积也。弟子沉痾下。有本云枕。亦可然也。今以沉滞痾疾。在草泽之中。瘵犹是疾也。因慧明道人北游下。谓此已前。曾有慧明道人向北。通书信也。古人不以形疏致淡下。形虽乖疏。而情不淡薄。悟解相关。即为近矣。而言古人者。世说云。嵇康吕安暂一相思。则千里命驾。安时寻康。康不在。见嵇熹。熹要安过。安不应。直书门上作凤字。古凤字凡中着鸟。谓熹为凡鸟。故不过也。是以虽复江山悠邈不面当年下。悠邈皆是远也。不面当年。谓当今之年。不对面也。企怀风味。谓怀抱企慕肇法师体。风理味也。镜心像迹。谓镜照其心于肇法师无知论。论如肇法师之像及迹也。伫待也。悦忻也。勤劳也。良信也。缅然无因瞻霞永叹者。缅远也。南北隔绝。无因相见。瞻望云霞。长叹息也。有本作遐远字。不及云霞字也。顺时爱敬者。顺四时自爱自敬也。冀行李承问者冀望也。左传注云。行李使人也。有人云。古时字少。即以李字当履。相仍不改。以至于今。李犹是履。履谓人信行履来往也。望得书问。故云承问耳。伏愿彼大众康和者。康乐也。外国法师常休纳者。什法师也。休谓休泰。纳谓内也。出郑玄注诗耳。上人以悟发之一器而遘兹渊对者。遘遇也。有本作构。谓架构也。上人谓肇法师也。器谓才器。悟解发明。故云悟发。问答深玄。故云渊对也。想开究之功足以尽过半之思者。尔雅云。究穷也。周易系辞云。知者观其彖辞。则思过半矣。所以然者。彖谓断也。断一卦之吉凶。故名为彖。寻易彖辞。则于易道思虑通悟。过于一半。今谓此论开究般若义过于半。如彖辞之开易道也。故每惟乖阔愤愧何深者。为肇法师能如此开究般若之理。故每欲相见。思惟南北乖阔。怀抱愤结愧叹何深也。弥厉者。厉严也。恂恂穆穆者。尔雅云。恂恂慓也。广雅云。恂恂敬也。王肃注论语云。恂恂温恭貌也。穆穆和顺也。宿心者。本心求隐。今从本志。故云遂也。上轨者。轨是车轨。轨训法也。通谓佛法为上轨也。亦可别说庐山德众轨则也。感寄之诚日月铭至者。感远法师之思。寄在佛法之中。至诚明显。如日月也。而言铭者。铭记也。有人云。铭训明也。明已云诚如日月也。远法师顷恒履宜者。履休宜也。思业精诣者。心思精业行诣。诣进也。干干宵夕者。周易乾卦九三之爻辞云。君子终日干干夕惕若厉。今用此语也。言宿夜精勤也。自非道用潜流理为神御者。说文云。御者使马也。尚书云。御治也。按乘马曰御。御马字经史皆作驭也。以远法师用道潜流于心内。用理御心神。故能然也。孰以过顺之年下。孰谁也。谁何也。过顺谓六十已上也。论语云。吾十有五而志于学。三十而立。四十而不惑。五十而知天命。六十而耳顺。七十而从心所欲不逾矩也。六十已上老人。神气湛然。如此勤厉也。所以凭慰既深下。仰凭法师。俯慰思深。不能仰谢。故云逾绝也。此才运清俊旨中沈允者。运才思清雅俊逸。意旨中当沉深允惬也。易云允当也。尚书允执其中。四海困穷。天禄永终。孔安国注云。允信也。推涉圣文婉而有归者。左传云。婉曲也。说文云。婉顺也。圣文谓佛经。推验佛经。肇法师所作。有旨归也。披味殷勤下。披阅玩味手不释也。真可谓浴心方等之渊下。谓肇法师。将心于大乘水中得浴。将怀于幽玄之津取悟。亦可刘公自云。今寻此论。有如此也。而言津者。尔雅云。津极也。若令此辨遂通下。此辨谓无知论也。宣流天下为通也。般若众流。谓诸部般若也。殆不言而会者。殆字有多义。易云。殆差也。广雅云。殆败也。郑玄注云。殆几也。毛长诗传云。殆始也。今依郑玄也。殆者是几也。几者是近也。此论若流通天下。则般若之理。不待言近可契会也。可不欣乎者。意言欣也。再言者。谓大欣也。广雅云。欣喜也。然其理微者辞崄者。道理既幽微。言辞则崄绝。如前云。知非为知。欲以通其鉴。不知非不知。欲以弁其相。弁相不为无。通鉴不为有。又云。言用则同而异。言寂则异而同。同故无心于彼此。异故不失于照功等。并是言语崄绝处也。唱独者应希者。谓肇法师。唱此般若无知之义。文理独绝。难应和也。其事者。文选宋玉对楚王问云。客有歌于郢中者。其始曰下里巴人。国中属而和者数千人。其为阳阿薤露。国中属而和者数百人。其为阳春白雪。国中属而和者数十人。引商引羽杂以流征。属而和不过数人。是其曲弥高。和弥寡也。苟非绝言像之表下。若绝言像之人。则无所复疑。且非其人。则执文多滞。谓言般若是智。不得无知也。言谓文言。像谓象辞也。意谓若以缘求智之章下。叹前答中善巧也。婉转谓回曲皆尽也。无所间然。谓无有间阻不通处也。但暗者难可顿晓下。叙问意也方言云。晓明也。余疑如后问也。想纵容之暇复能粗为释之者。广雅云。纵容举动也。国语云。暇闲也。粗略也。然书中纵容字皆单作。今此论诸本皆作纵容也。释者。小雅云。释解也。字林云渍米。今谓解释问义。如渍米之释也

论序般若之体下　第二正致问也。文中有二。前通问。后别问。今初。通之中。先牒前文。然后作问也。夫圣心冥寂下。正作问也。谓冥然寂然。理之至极。与空无同也。不疾而疾不徐而徐者。谓至人神变宽急也。不疾而疾。则无定疾。不徐而徐。则无定徐也。此语出庄子。庄子外篇天道章云。桓公读书于堂上。轮扁斲轮于堂下。释捶凿而上问桓公曰。敢问公之所读者何言。公曰。圣人之言也。曰圣人在乎。公曰。已死矣。曰然则公之所读者。古人之糟粕而已矣。桓公曰。寡人读书。轮人安得议。有说则可无说则死。轮扁曰。臣也。以臣之事观之。斲轮徐则甘而不固疾。则苦而不入。不徐不疾。得于手应于心口不能言也。而有数存乎。其间臣不能以喻臣之子。臣之子亦不能受之于臣。是以行年七十而老。斲轮古人与其不可传者死矣。然则公之所读者。古人之糟粕已矣。是以知不废寂下。明动静不二也。运物成功者。运转众生。令向善道。功业成也。虽处有名之中而远与无名同者。老子云。无名天地之始。有名万物之母。意云有名是有也。无名是无也。圣人虽在有而同无也。斯理之玄固常所弥昧者。尔雅云。固久也。弥益也。昧冥也。此理玄妙。常来久所昧处。非但于今论方始生疑也。但今谈者下。第二别问也。总有三问。第一问智体是有知是无知。第二问照境有相无相。第三问境智相对有是无是。有当无当。今初。言谈者。自谓也。所疑于高论。谓疑于肇法师之论耳。欲求圣心之异者。为有知邪为无知耶。为谓穷灵极数妙尽冥符耶者。此是有知也。为当穷般若之灵照。极圣智之心数。妙能尽知冥符法性耶。为将心体自然灵怕独感耶者。为当般若之体自然无知。精灵恬泊。不与众生相感应耶。然则寂照之名故是定慧之体者。虽无所不知。以慧为体。故是知也。而言定者。定心知法。名为定慧耳。此言定慧为体。犹是十大地中心数定也。慧以为般若体耳。十心数者。所谓想欲触慧念思解脱境定受也。则群数之应固以几乎息矣者。若自然寂泊无所感应。此则无知。固者。易注云。固牢也。几者。此字凡有三音。一者机音。二者纪音。三者祈音。易云。知几其神乎。又云几者动之微。此是机音也。如人几岁。此是纪音。今云几者是祈音也。论语云。不几乎一言而可以兴邦。此是纪音也。左传注云。几近也。郭象注庄子云。几尽也。夫心数既玄下。覆前句也。圣人心数既玄。何谓更有其照。照谓慧也。略不言定。具足应言心数既玄。何得孤运定慧。以定慧为体乎。神淳化表下。覆后句也。圣人既心神恬泊淳和。在世间之表。何得复有慧明独存。不与众生相应会乎。当有深证者。应当有别深证悟。更为我辨之。广雅云。辨别也。疑者当以下。第二问照境有相无相也。文中有二。前明睹变之知应是有。后明睹变之知异无相。睹变之知若是有。何得言无知。睹变之知异无相。当知必是有也。抚会者。抚化众生。与缘契会也。应机者。应接机缘也。睹变者。睹见变动也。而论旨云本无惑取者。汝论但云无有惑取之知。不可以知名之。而未言所以不惑取之意者也。谓宜先定圣人下。第二明睹变之知异无相也。为当见空为当见有耶。见无相即是见空。见变动即是见有。而言惑者。兼见有也。若睹其变下。若见变动。即是有相非无相也。若唯照无相下。若俱见空。则不见有众生可抚接教化也。无会可抚而有抚会之功下。既无会可抚。何言圣人有抚会之功耶。幸复诲之者。幸复示诲。诲教也。论云无当则物无不当下。第三明境智相对有是无是有当无当也。先牒。后难。今初牒也。夫无当下。正难也。无当而物无不当。乃是当无。故云至当。无是而物无不是。乃是是无。故云真是。斯则有是有当。何谓无是无当乎。若谓至当非常当下。若言当无为至当。非谓当有是常当。是无为真是。非谓是有之常是者。理固应然。常是常当是惑。至当真是是悟。此两义本别。不须论也。汝论本意亦不谓至当非常当为非当。真是非常是为非是也。以祛其惑者。祛遣也

论至下　第三总结也。详省者。详审省察也。亦好相领得者。得汝意也。但标位似各有本者。远法师以法性为宗本。谓性空非法性。肇法师以性空为真谛。与远法师不同也。顷兼以班诸有怀者。班者班赋也。出尔雅。案赋分布也。有怀谓有怀抱悟解人也。屡有击其节者。谓多有击难要节之人也。而恨不得与斯人同时者。叹讶肇法师云。能恨不得同时也。彼时诸人。知是肇法师所作。而云尔者。借古事以美之。故云然也。史记云。蜀人扬得意为狗监侍上。上读子虚赋而美之曰。独不与此人同时哉。得意曰。臣邑中司马相如。言为此赋。上惊乃召问相如。相如曰有是。然此乃诸侯之事。未足观。请为天子游猎赋。赋成奏之。天子大悦。今言诸人之美肇论。如汉武帝之子虚赋。故叹不同时也

    答刘隐士书

论有三章。此下第三肇法师释答也

不面在昔伫想用劳下　答书亦有三章。第一叙暄凉。第二正答。第三总结。今初。叙暄凉中。乃有两书。前略后广。所以然者。古人作书皆有重复。前略后广。时使然也。今言不面在昔者。此是古维摩经中语。彼经云。维摩诘语文殊师利言。不面在昔辱来相见。意言昔来未曾对面也。既未曾对面。故伫想用劳。伫待也。用以也。披寻反覆欣若暂对。寻来书及问。欣喜如暂对面也。凉风届节下。尔雅云。凉风北风也。今谓以方言之。是谓北风。以时言之。是谓秋风也。届至也。佳者好也

服像虽殊妙期不二下　广书也。一道一俗。故云服像殊也。身虽有殊。心期不别也。有本单作其字也。江山虽缅理契则邻者。一南一北。故云江山缅。缅远也。处虽缅远。契理相近也。契谓木契。喻理合也。所以望途致想虚襟有寄者。为心期不二理契相邻。故望途路。常寄怀抱。在于刘公也。君既遂嘉遁之志标越俗之美者。易有遁卦。遁有嘉遁肥遁。今言嘉遁。嘉者善也。遁者隐也。字林云。遁者迁逃也。刘公本有隐心。今得遂志。超越俗人。故称为美。独恬事外欢足方寸者。恬静也。谓真居山在人事之外。心中欢悦。方寸是心也。每一言集何尝不远者。每有聚集言论。皆深远也。古贤诫子书云。昔侍座于先帝时。有三长史。俱来会座。帝谓之曰。为官长者。当清当慎当勤。此三者。何患不治乎。及去。帝谓余曰。必不得已而去。于斯三者何先唱为本。对曰。慎乃为本。夫清不必有慎慎无不清。犹仁者必有勇。勇者不必有仁也。帝曰。卿举比来慎者为谁。乃举数人。帝曰。卿所举人。亦各其慎。然天下至慎其唯阮嗣宗。每与之言。言及悬远。未尝臧否人物。今用此事也。喻林下雅咏高致悠然者。晋朝嵇康。阮藉。阮咸。山涛。王戎。向秀。刘灵等七人。在于山阳竹林俱隐。不事王侯。高尚其志。今谓刘公如此也。清散未期厚自保爱者。清闲散适无有期限。愿自保养爱护也。愿彼山僧无恙道俗通佳者。于时远法师在山。徒众七百。今言此众也。尔雅云。恙忧也。风俗通。恙病也。易传云。上古患恙虫食其心。凡相问曰。无恙乎。道即僧众。俗谓俗人。于时有雁门周续之豫章雷次宗南阳宗炳及刘公等。同在山隐。今谓此诸俗人也。承远法师胜常以为欣慰者。肇法师年少。远法师老宿。南北乖隔。二国不同。未曾相见。而遥相钦敬。故承胜常而欣喜为慰也。虽未清承然服膺高轨者。远法师是安法师弟子。名高一代。高僧传云。庐山释慧远。承习有宗。天下学士。皆取折中。今肇法师。亦遥挹也。虽未曾清耳禀承。然亦服膺远法师高轨。服膺谓以胸臆服地禀受也。高轨谓高行也。企伫之勤为日久矣者。企望伫待已久也。公以过顺之年下。叹远法师德也。以六十已上老年。神气湛然益严也。养徒幽岩抱一冲谷者。养徒众在幽山中也。抱一者。怀道也。老子云。载营魄抱一能无离乎。又云。少则得多则惑。是以圣人。抱一为天下式。今借此语为用也。遐迩仰咏者。遐远。迩近也。何美如之者。无美可比也。每亦翘想一隅悬庇霄岸者。云我每向东南隅。翘心想望远法师也。远法师。道德高远。欲似云霄之岸也。亦如云霄。如涯岸也。亦可直指东南云霄之涯岸也。而云庇者。尔雅云。庇荫也。无由写敬致慨良深者。无因由至彼申写敬仰。良深慨叹。良信也。君清对终日下。谓刘公常对远法师。多欢赏也。此大众者。京师什法师徒众也。于时翻译徒众。凡有三千耳。如宜者。如常休宜也。秦主道性自然者。此是后秦主姚兴也。今叹姚兴之道德耳。然道德两字。道经云。要人多式之。不时精辨。释名云。道导也。所以通导万物。说文。德得也。外得于人。内得于已。今谓理之自然为道。人能行即为德。何以明之。老子云。有物混成先天地生。寂兮寥兮。独立而不改。周行而不殆。可以为天下母。吾不知其名。字之曰道。又云。道可道非常道。名可名非常名。是谓道也。又云。生而不有。为而不恃。长而不宰。是谓玄德。又云。上德不德。是以有德。下德不失德。是以无德。是谓德也。今先叹秦王道性。然后叹其有德耳。司马彪云。性者人之本。蔡邕劝学云。性者心之本也。天机者。机心也。庄子云。其嗜欲深者天机浅。今言秦王天机深。故超迈凡俗也。城堑三宝下。叹其德也。与三宝作城堑。以弘道为事务也。由使异国胜僧远方而至者。由秦王有德故。异国胜僧等。方从远国来也。灵鹫之风萃乎兹土者。佛在灵鹫山说法。今谓此风萃集于此也。领公远举下。当时有僧。姓支。名法领。往西域归。华严等诸大乘经。今言其远向异国得方等经。与千载下为津梁。梁谓桥梁也。请大乘禅师一人者。佛驮跋陀罗也。此人博学。善解华严。而以禅观为行。于时慧观慧严等向西域。于彼请一大德东归。彼土大德平章。非佛驮跋陀罗不可。遂共来此。正当什法师来。时至长安。然其意气高迈。禅观深远。谓什法师曰。观君所译。未出人意。因何乃得高名。什法师曰。由吾老朽为众所推。何必德称美谈也。复缘向门徒说云。吾见本国。五舶发来。人或漏泄此语。僧[契-大+石]等以为显异惑众。集僧摈之。禅师曰。吾身若浮萍。去留甚易。但怀抱未申。以为恨耳。于是出蓝田关。南至荆州。庐山远法师遣人迎之。屈入山翻译禅经。从其禀受禅法。乃作解摈书送长安。解其摈事。以为说在同意。非为异人。不是显异惑众。其复遂下宋都。译华严经。今之华严是也。今言其未摈时事耳。三藏法师一人者。弗若多罗也。高僧传云。弗若多罗。出十诵律。三分获二。而多罗卒。昙摩流支续译。言三藏者。是多罗未卒时事也。又此是昙摩流支。何以明之。以文言本末精悉。则是译律已了。故知然也。又此是佛陀耶舍译四分律。何以明之。佛陀耶舍至长安。秦王请其译四分律。然耶舍曰。无本。但诵文而已。始欲遣人书出。秦王疑其遗忘。乃遣耶舍诵户籍药方数万言。明日覆之。不遗一字。遂请诵出律本。令人书之。然后翻译也。毗婆沙师一人者。昙摩掘多也。道标师舍利弗阿毗昙论序云。弘始九年。昙摩掘多。昙摩耶舍等。命书梵文。至十年寻应合出。但以彼此不相领悟。恐未尽善。至十六年渐闲秦语。令自宣译。然后笔受。什法师。是弘始十一年卒。今作答书。是什法师在世之事。正言出未言翻译。明知是弘始九年事也。什法师于大石寺下。言上诸人共什法师出新经也。法藏渊旷下。渊深旷大。谓经论日多。故云异闻也。夙夜匪懈者。毛诗云。夙夜匪懈。以事一人。一人谓天子也。匪不也。懈怠也。邕邕肃肃者。邕邕和也。然邕字与壅字义同。是和。书云致之壅熙。亦是和义。尔雅作邕字也。肃谓齐整也。本末精悉若睹初制者。律本具足。欲似佛初制。时问中事发言奇新者。时时问其事。言语奇异也。猥参嘉运者。猥众也。众多也。谓数参预善事耳。自不睹释迦只桓之集下。自谓独自也。独不见只桓盛集为恨。余无所恨也。字林云。自从也。而慨不得与清胜君子同其法集者。谓不得与刘公同此集为恨耳。生上人顷在此下。竺道生也。数年谓过三年已上也。言话者。禹迈反。毛诗云。其维哲人告之话言。古训云。话言古之善言也。说文云。会合善言也。谓生法师语话之间。常称叹刘公也。中途还南君得与相见者。中途归南。故君得相见也。未更近问惘悒者。近更不得书问。惘惘悒悒也。威道人至得君念佛三昧咏下。似是刘公寄附也。远法师作念佛三昧咏及序。刘公等皆和。今言其事也。捡远法师集。此但有三昧咏序。无三昧咏及和。收集不谨也。序云。夫称三昧者何。思专想寂之谓。思专则志一不挠。想寂则气虚神朗。气虚则智恬其照。神朗则幽无不彻。斯二乃是自然之玄符。会一而致用也。此作兴寄既高者。兴谓与喻。寄谓寄意。子夏诗序云。诗有六义。一曰风。二曰赋。三曰比。四曰兴。五曰雅。六曰颂。今言兴即兴也。寄即比也。有本作奥奇非也。辞致清婉者。辞章情雅理致婉媚也。能文之士率称其美者。解文人皆称善也可谓游涉圣门扣玄之唱者。此念佛三昧咏。可谓游涉圣人门户。扣击玄旨之妙唱也。因来何少者。怪因行附来者少耳。什法师以午年出维摩经者。弘始八年属午也。条记诚言者。记诚信之言也。义承有本者。谓承什法师也。来问婉切难为郢人者。婉曲切要难酬答也。郢人者。庄子杂篇徐无鬼章云。庄子送葬。至惠子之墓。顾谓从者曰。郢人以垩墁其鼻端。若蝇翼。使匠石斲之。匠石运斧成风而斲之。尽垩而鼻不伤。郢人立不失容。宋无君闻之。召匠石曰。尝试为寡人为之。匠石云。臣尝能斲之。然臣质已死久矣。自夫子之死也。吾无以为质矣。吾无与言矣。郭象注云。非夫不动之质忘言之对。则虽有至言妙斲。而无所取之。今谓刘公之问。事同匠石。肇公之答。事同郢人。问能而答难也。贫道思不关微兼拙于笔语者。思虑不关涉于幽微。笔语复非巧妙。小雅云。关达也。微无也。且至趣无言下。至理不可说。即不二法门也。如什法师共佛陀耶舍。在秦王座。秦王问实相义。二人相视竟无所答也。云云不已者。云言也。已止也。虽复多言。无所论辨也。聊以狂言者。妄言也

疏云称圣心者冥寂理极同无下　第二章正答问也。文亦有二。前通答。后别答。今初也。以此为怀自可忘言内得下。理既深玄。忘言心内自得。所不论耳。复何足以人情之所异下。何足何得也。据孝经何足犹何能也。人情浅近。至理深远。何得以近情而求远理耶

疏云谈者谓穷灵极数妙尽冥符下　第二别答前三问。即为三章。今答第一智体有知无知问也。文中有四。第一正答问。第二辨圣心。第三斥谓情。第四诘谬计。虽有四章。通是答问。今初牒其前言也。意谓妙尽冥符不可以定慧为名者。妙尽冥符。此是般若之心。一相不二。何得言其中有定慧二名耶。灵泊独感不可称群数以息者。此是般若之心。无不鉴照。何得言不应群数耶。两言虽殊妙用常一者。妙尽冥符为一言。灵泊独感为一言。一是动也。一是静也。于我见迹则动静有异。于圣本心则动静不二也

何者夫至人玄心默照下　第二辨圣心也。辨圣心即以释前答也。文中有二。前离辨圣心离释两意。后合辨圣心合释两意。今先辨圣心。然后释妙尽冥符不可以定慧为名也。玄心谓心合玄理也。默照谓潜照幽微也。理极同无。谓见空无之理。即与无同。无同故为极也。既曰为同同无不极者。既与无同。即是极智。无有不极之义也。何有同无之极而有定慧之名者。既与虚无理同。名之为极。何得于此极智。更有定慧两名耶。定慧之名非同外之称耶者。言此两名是同无极智外名。不关极智体也。若称生同内有称非同者。若定慧二名生于同无极智之内者。有此二名。则非同无之智矣。若称生同外称非我也。若定慧两名生于同无智外。此之二名不关于智。我谓智也。又圣心虚微妙绝常境下。释前虚泊独感不可称群数已息也。虚微谓虚无微妙也。常境谓常人境界。圣心不同。故云妙绝也。感无不应会无不通者。有感皆应。故无不应。有会必通。故无不通也。冥机潜运其用不勤者。冥机谓神心。神心潜用。不勤劳也。毛长诗传云。勤劳也。尔雅云。勤病也。何为而息者。应化不息也

且夫心之有也下　第二合辨圣心合释两意也。而其心之有者。凡论心之所以为有者。以其谓法而有故名心有耳。有自不有故圣心不有有者。有法当体。自非是有。故圣心不以有为有耳。不有有故有无有者。不以有法为有。故知有非是有也。无有故则无无者。法既非有。亦非是无也。无无故圣心不有不无者。前言无有。此言无无。法体既其无有无无。所以圣心不有不无耳。不有不无其神乃虚者。圣心不有不无。乃为虚妙。何者夫有也无也心之影响也下。覆疏释前圣心不有不无也。圣心非有。妄谓为有。圣心非无。妄谓为无。有无之于圣心。如影响之于形声。非真本也。言也像也影响之所攀缘者。攀缘影响之有无。故有言象。非谓影响之有无于言象。文语到说。故云尔也。何者。缘心谓有故言有。谓无故言无。缘此有有无之心。故有有无之言彖耳。言象。谓易云。文言象词。以喻说有说无之言。象有象无也。喻如说有。是块然之有。说无。是豁尔之无。块然是物块。豁尔是虚空。此皆象也。即此象上有有无之言耳。有无既废下。圣心非有非无。故云既废。不得妄谓为有为无。故云心无影响也。影响既沦则言像莫测者。圣心既非有非无。则不可言有言无。象有象无。言象所不能测得圣心也。言像莫测则道绝群方者。易言方以类聚物以群分。今谓圣心不可言有言无。则与群方诸类永绝也。道绝群方故能穷尽极数者。以与群方永绝。故穷尽灵智。究极心数也。穷灵极数乃曰妙尽者。以穷极故。能无所不知。无所不鉴。故云妙尽也。妙尽之道本乎无寄者。既云妙尽。即是般若。既云般若。何有寄着耶。无寄在乎冥寂者。既云无寄。所以冥然寂然也。冥寂故虚以谓之者。既云冥寂。则无有名字。而云般若者。虚假为名也。妙尽在乎极数者。既云妙尽。必穷心数也。极数故数以应之者。虽云极数。能以数应。如经中说变化云为无所不作也。数以应之故动与事会者。以心数应物。有感必临。无不契会也。虚以谓之故道超名外者。假立名字。所以超名字之外也。道超名外因谓之无者。以圣心超名字之外。莫知何名。故名无心耳。动与事会因谓之有者。以圣心应物。故名有心耳。谓之有者应夫谓有下。谓圣心谓为有者。应彼谓有之人。强谓为有。圣心不然也。故经曰圣智无知下。引经为证。此是大品经之大意。无的文也。又是思益经意。彼经云。我得涅槃时。唯得诸法毕竟空性。以无所得故得。以无所知故知也。此言无相寂灭之道者。此经云无相之道也。又释此无知无为之言。言无相之道也。有本云。此无言无相寂灭之道。谓此无知无为。是无言无相之道耳。岂曰有而为有下。岂曰者。言不如此也。言有未必为有。言无未为无。动静亦然耳

而今之谈者多即言以定旨下　第三斥谓情也。今之谈者。谓多时讲论之人。亦可指刘公也。多即言以定旨。谓执文取定也。寻大方而征隅怀前识以标玄者。老子云。大方无隅。又云。前识者道之华。以标玄也。而言前识。今言至理大方无隅。何以征责其隅。前识非玄。何以怀前识以标玄也。而言前识者。河上注云。不知而言知。为前识也。存所存以必当者。存彼所存之法。以为必当理也。所存者。谓圣人有心也。是以闻圣有知谓之有心下。闻知定谓知。故谓知为有。闻无定谓无。故谓无为空也。有无之境边见所存下。有无二边。名为边见。边见之人。存此有无。此有无二见。不是中正不二之道也。何者万物虽殊然性本常一者。一谓无相空也。不可而物然非不物者。不可为有物。然后非无物也。可物于物则名相异陈下。有本直云可物。则名相异陈。理亦无爽。望不句例。则可物于物本是也。以物为物。故云可物于物。不以物为物。故云不物于物。名相为陈谓有也。物而即真谓空也。是以圣人不物于物下。不以物为有物。不以物为无物也。非有所以不取非无所以不舍者。杜预注春秋云。舍置也。非有故不可取。非无故不应舍也。不舍故妙存即真下。尔雅云。靡无也。以不可舍故。即是真空。以不可取故。无因有名相也。故经曰般若于诸法无取无舍下。大品经也。此攀缘之外下。此是思虑之外至理。故不可以有无诘责也

请诘夫陈有无者下　第四诘谬计也。诘责谬计圣心为有之人也。夫智之生也极于相内者。此言凡智也。世谛有相。故凡智有知。凡智之生起。于有相之内。不过此也。法本无相圣智何知者。此言圣智也。圣智见真谛。真谛无相。故圣智无知也。世称无知者下。世间凡言无知者。是木石等法也。灵鉴幽烛形于未兆者。此是圣智也。圣智灵鉴。照见幽微。未形之事已见也。形者现也。于者于也。兆谓卦兆也道无隐机宁曰无知者。无有隐机之道。而不知也。机者微小也。以灵鉴幽烛及道无隐机而义。宁可言无知乎。亦可灵鉴幽烛为一义。形于未兆为一义。道无隐机为一义也。且无知生于无知无无知也者。无知者。谓无所知也。以无所知故云无知。此无知之名。生于无识也。知者圣智也。圣智无彼无知。故云无知无无知也。无有智也谓之非有下。无有故言非有。无无故言非无也。所也虚不失照下。虚是无也。照谓有也。虚而照。无即有也。照而虚。有则无也。泊然永寂靡执靡拘者。泊然谓恬泊也。拘谓拘执也。言寂灭故不可执也。孰能动之令有下。谁能起动令其有。安静令其无耶。故经曰真般若者非有非无下。大品经意也。何则言其非有者下。其谓圣心也。言圣心非有者。非是有相之有耳。但言非有。不得遂是无。故云非谓是非有。非有是定无也。言圣心非无者。非是无物之无耳。但言非无。不得遂是有。故云非谓是非无。非无是定有也。如东西中三处相望。言中非东。不言即是西也。言中非西。不言即是东也。准前作语。应云言其非东者。言其非是东。非谓是非非东。东是定西也。言其非西者。言其非是西。非谓是非西。非西是定东也。问曰。言其非有者。可言非是有。何得非非有。言其非无者。言其非是无。何得非非无。以非有非无是中故也。东西中亦准于此。言其非东者。言其非是东。何得非非东。言其非西者。言其非是西。何得非非西。以非东非西是中故也。答。若非有非无是中。何劳别用中名乎。东西中亦尔也。又非东未必即是非东。南北亦非东也。非西直非西未必即是非西。南北亦非西也。以非东非西。形非有非无。则可知矣。非有非非有下。覆疏前语耳。是以须菩提终日说般若下。大品经文也。彼经云。诸天子闻须菩提说般若。天子云。诸夜叉语言尚可解。须菩提所说不可解。须菩提言。诸天子不解不知耶。我无所说也。此绝言之道下。此谓般若绝言语道不知。何以传之也。而言知何以传者。不知所传也。如古诗云。枯桑知天风海水知天寒。言不知也。枯桑无叶。所以不知天风。海水不冻。所以不知天寒。知乃是不知耳。庶参玄君子下。庶望也。尔雅云。庶几尚也。尚谓冀尚。冀尚亦望之别名也。谓刘公既参契玄理之耳

又云宜先定圣心所以应会之道下　第二答前第二境智有相无相问也。前第二问中文有两段。前明睹变之知应是有。后明睹变之知异无相。今先答后问。然后答前问也。谈者似谓无相与变下。谈者即刘公也。言不一者。谓异也。睹变则异乎无相下。明不一之所以也。谓见变动即是有相非无相也。见无相则无所见。不能抚接应会也。然则即真之义或有滞也者。若然则滞经中色即是空之义。色即是空故。名为真耳。经云色不异空空不异色下。大品经习应品文也。若如来旨下。若如所难来意。则色空别也。前心见色。后心见空也。若一心见色下。出其过也。一心见色。则唯是色而不见空。何谓即空。下句反此也。然则空色两陈莫定其本者。空色各别。故曰两陈。既其各别。莫知经中相即之本意也。又云空色两陈。不知色为空本。空为色本也。是以经云非色者。释经本意。如下说也。诚以非色于色不非色于非色者。诚信也。信将非色之言非于色耳。不是非于非色也。若非色于非色下。却难也。若经云非色于非色者。则是说太虚非色为非色耳。此欲明何理耶。太虚非色。凡人共知。此非真理。岂经中所明非色之本意也。若以非色于色下。辨经之本意也。若经言非色非于色者。明知色不异于非色耳。故知变即无相下。变即有也。无相无也。色既即空。有即无也。群情不同故教迹有异者。人心各别。故圣教不同。说有说空。言有异也。考之玄籍本之圣意者。楚词注云。考校也。尔雅云。考成也。玄籍谓经也。本谓本尽也圣意。谓至人无心也。岂复真伪殊心空有异照耶者。寻经意则真伪不殊心。空有不异照。真谓真谛。伪谓俗谛。空有亦真俗也。是以照无相下。既空有不异。故照无仍照有。所以不失抚会之功。见有仍见无。所以不乖无相之旨也。造有不异无下。覆疏上意也。广雅云。造诣也。小雅云。造适也。未尝不有下。未尝未曾也。未曾不见有。此有犹是无。未曾不见无。此无犹是有耳。故曰不动等觉而建立诸法者。此是旧大品放光经语耳。今经云实际也。实际是平等正觉所知之法也。故名实际为等觉耳。亦可言觉谓般若实际般若等。故诏实际为等觉。如涅槃云。十二因缘名为智慧。经云如胡瓜名为热病。何者。胡瓜虽非热病。能生执病。故名热病。因缘虽非智慧。能证智慧。故名智慧。今亦如是。实际非是觉。与觉相似。故名等觉耳。以此而推寂用何妨者。何得谓异耶。如之何谓睹变之知异无相之照乎者。伤刘公言异也。之是语助。不计义也。直言如何将睹变之知异无相也。亦可云如之何者。言无如之何也。无如之何犹是无奈何也。汝言睹变之知异无相。则奈汝何也

恐谈者脱谓空有两心下　第二答第二问中。前问睹变之知应是有也。即接前变之余势。因以答之。恐汝谓两心有异。故言睹变之知是有非无耳。若能舍己心于封内下。己心于封执之内无著。故云舍也。玄机谓至理也。求至理于事相之外也。齐万有于一虚者。庄子有齐物篇。今借此意也。知万有同一虚无耳。晓至虚之非无者。庄子云。至虚极守静笃。今借此语。名至理也。至理虚无。是即色之无。非断无也。当言至人终日应会下。知有即无。虽有何妨。故云应会无所不为也。与物移推。谓进退同世间也。乘运抚化。谓乘机运抚万化也。未始为。谓未曾有为也。圣心若此何有可取者。答前未释所以不取之理也。此何所有所取而复须释耶。有本云。何有何取。言不可取也

又云无是乃所以为真是下　第三答前第三境智相对。有是无是有当无当也。亦可如来言耳者。亦可如汝来问之言。但未必然也。若能无心于为是而是于无是者。无心以是为是。而以无是为真是。此则言有真是。亦无爽也。当亦然也。则终日是不乖于无是者。无必为是。虽是而无。是当亦然也。据此言之。故前云亦可如来言耳。但恐有是于无是下。恐以有是为定是。有当为定当。则不可矣。所以为患者。以此为病耳。何者若真是可是下。释所以为患也。则名相以形美恶是生者。有真不真。有可不可。则有美恶二名起。故有美恶两心生。大为过患矣。生生奔竞孰与止之者。生而复生。奔起交竞不息。谁能与其止遏也。是以圣人空洞其怀者。字林云。洞字动音。疾流貌也。今谓洞彻空虚怀抱不分别也。居动用之域而止无为之境下。身在动用之地。心在无为之界。迹在可名之内。本在绝言之所也。寂寥虚旷莫可以形名下。老子云。寂兮寥兮。独立而不改。周行而不殆。释名云。无声曰寂。无色曰寥。旷也。莫无也。今谓至人如此耳。而曰真是可是下。非刘公也。既其如此。何有真是可为是。至当可为当乎。喻晓也。雅正也。旨意也。恐是当之生下。恐真是至当之名生。人谓如此耳。物者人也。彼自不然何足以然耶者。彼谓圣心也。圣心不如此。何得言如此耶

夫言迹之兴异涂之所由生也下　第三总结也。其前书末云。远法师亦好相领得。标位似各有本。或当不必理尽同也。又云。诸人属有击节者。今结意明不同击节所以也。言迹者。庄子外篇天运章云。老聃谓孔丘曰。夫六经先王之陈迹。岂其所以迹哉。今子之所言犹迹也。夫迹履之出。而迹岂履哉。此谓言之于心。犹迹之于履也。言者所喻也。迹者能喻也。又即以言为迹。故云言迹耳。凡有言有迹。异见从此而生也。而言有所不言下。言但言所可言。所不可言者。言不能说也。迹但迹所可迹。所不可迹者。迹不能迹也。是以善言言者下。善以言言于心者。言所不言之处耳。善以迹迹于履者。迹所不迹之处耳。至理虚玄拟心已差况乃有言者。理本绝心。心拟已失。何况以言言得理耶。明我所解者。不可以言寻也。恐所示转远者。所指示更远也。即如问书已远于论。若更有问答更远矣。庶通心君子下。谓刘公心悟玄理。故曰通心耳。于文外相求。不可执文致难也。而言君子者。白虎通云。可为人君。能子万人。故云君子。今谓大人可为君长。故名君子。子者男子之通称也。如刺史为使君。帝王使人与百姓为君子。即君长之义也。若以子万人为君子。则是一人之号。非余人所当耳

肇论疏卷中

(东南院本记云)

保安元年十一月十一日。于太宰府点了。疏本草书。仍有不定。后者正之云云

令同法写点之。□移点敷[?夕]。重以正本。可挍合而已。如本记云。觉树僧都御点也。尤可沉思(云云)

                            沙门圣然肇论疏卷下

        释元康作

    涅槃无名论并表上秦主姚兴

此论第四明果申涅槃教也。论文有二。前表。后论。今初表。云涅槃之道妙绝言象。言象苟绝。岂有名哉。而有名者。假涅槃名也。既云假名。则实无名矣。今明实故。云涅槃无名。肇法师本因秦王而作此论。论成以上秦王。故有此表。表者表彰。表己心故。名为表也。古来凡有四秦秦始皇一也。名曰亡秦。符坚二秦也。名曰前秦。姚苌时三秦也。名曰后秦。沮渠蒙逊时四秦。名曰伪秦。今言秦王者。是后秦姚苌子姚兴。兴字略。有本作秦主。主亦王也。白虎通云。王者往也。天下之所归往。故名为王耳

僧肇言者　表文有二。前且称叹秦王。后明作论因起。初文有四。一叹秦王。二叙涅槃。三明国恩。四自谦退。今初也。肇闻天得一以清。老子云。天得一以清。地得一以宁。谷得一以盈。万物得一以生。候王得一以天下正(音征。为始皇名征。时人为讳正。呼以为征)。肇法师。略取彼意。文小改变也。伏惟陛下睿喆钦明。睿圣也。喆智也。钦敬也。明晓也。字林云。陛下阶陛也。言不敢直指圣人。指其阶陛之下耳(此倒释句。知之)。道与神会。语倒。乃是神与道会也。妙契环中。语出庄子。此以喻中道无生理也。庄子内篇云。彼是善得其偶。谓之道枢。枢始得其环中。以应乎无穷。郭象注云。是非反覆相寻无穷。谓之环中。环中空也。今言秦王妙契会于此也。理无不统。既契环中。诸理皆统。云无不统也。故能游刃万机。游刃及万机事如前解。弘道终日。终日弘道耳。语倒也。威被苍生垂文作则。言秦王威。被及苍生。苍生者天生也。庄子云。天之苍苍其正色也。书云。彼苍上苍苍皆天也。言垂示文章。作世间之轨则也。有本云。衣被苍生。亦可然也。周易系辞注云。衣被万物。或然不如前也。所以域中有四大王一居焉。庄子云。道大。天大。地大。王大。故云四大。以王能威被苍生。垂文作则。类比余大也

涅槃之道下　第二叙涅槃也。盖是三乘之所归。言三乘学人。皆归此道也。方等之渊府。诸大乘经。皆名方等。十二部中。有方广部。方广即方等也。以其方弘正等。故云方等。然方等所明言迹非一。莫不皆以涅槃为穷理尽性究竟无余。故云渊府。渊者渊池。府者府库。渊池水深。府库财多。毛诗云。渊深也。眇漭希夷绝视听之域。眇然漭然。无声无色。故云绝视听也。幽致虚玄殆非群情所测。测量也。言涅槃理致幽深。非诸人之所测量也。殆几也。几近也(其音读)。近非群情能测量也

肇以人微　第三申国恩也。微微少也。谦辞耳。猥众也。学肆谓学问之处也。周礼云。司市常以陈肆办物。而学中陈引书史。如市肆列万物也。肆陈也。今谓习学之处。名为学肆耳。在什公门下十有余载。十九事什公。三十一亡。十余年也。虽众经殊致胜趣非一。大品法华等。各有意趣也。然涅槃一义。常以听习为先。但言听涅槃义。不言经也。寻下论文。往往有引涅槃文处。或可什公亡后。见涅槃经也

但肇才识闇短　第四谦退也。识闇才短耳。汉书云。蒙荷也。漠漠不分明也。为竭愚不已如似有解。竭尽愚心。自谓不止。遂如有解也。然未经高胜先唱不敢自决。似是见新涅槃经本。未有高胜之人先讲。故云不自决耳。不幸什公去世咨参无所。不幸无幸也。先师既亡。何所咨问也。而陛下圣德不孤。论语。德不孤另。必有邻也。神契。谓契于神理。亦可心神契会。不待言也。目击道存。庄子外篇田子方章云。仲尼见温伯雪子不言。子路曰。夫子欲见温伯雪子久矣。见之而不言何也。仲尼曰。若夫人者。目击而道存。亦不可以容声也。快尽。说文云。快喜也。以启末俗。故能振彼玄风。启兹末俗。至姚兴时。大弘佛法。今称此事也

一日遇蒙答安城候嵩书问无为宗极下　第二正明作论因缘也。文亦有四。一序作论之元由。二明作论之本意。三重序元由。四重明论意。今初。言遇蒙答者。姚兴于什法师亡后。通四科义。一通不住法住般若中义。二通圣人放大光明义。三通三世义。四通一切法空义。通第四义云。夫道者以无为为宗。若其无为。复何所有耶。安城候姚嵩作书。难第一第二第四。不难第三三世义也。难第四义云。不审明道之者。以何为体。若以妙为体。若以妙为宗者。虽在谛先而非极。若以无有为妙者。必当有不无之因。因称俱未冥。讵是不二之道。故论云。无于无者。必当有于有。有无相生。犹修短之形。然则有无之津。乃是边见所存。姚兴次第答其所难。通第四难云。吾意以为道止无为。未悟所以宗也

何者。夫众生所以久流转者。皆由着欲故也。具如此论文所明。肇公因此语。遂作涅槃论。今言遇蒙答书。即此书也。斯乃下。已前是姚兴语。此下肇公称叹也。自非道参文殊。参杂也。侔并也(玄湜意。参交参也。玄道交文殊大圣也。侔并未详)。此二菩萨。一是法王子地菩萨。一是一生补处菩萨也。孰能正之。以参并菩萨。故能如此耳。使夫圣教卷而复舒幽旨沦而更显也。以宣扬玄道为法城堑。故佛教虽卷。今时更舒。幽旨虽沦。今时更显也。沦没也。寻玩殷勤。寻读玩味。不能舍离。且忻且悟。交在怀抱。动手舞蹈。无闲暇也。岂直当时之胜范。岂直言不但也。范法也。方者将来也。庄注云。凡言方。且未来也

然圣旨渊玄下　第二作论之本意也。以姚兴意旨深玄。故作论申明之也。可以匠彼先进拯拔高士。先进大德僧也。高士高才俗士也。言姚兴之言。可以为先进大德之匠耳。可拔高才执迷之俗士耳。惧言题之流或未尽上意。言题是执著名言题目之类。以其见理微言约。故未尽姚与之意。故作论以明之也。庶拟孔易十冀之作。庶望也。孔子作十翼赞成易道。我今作十演。赞成姚主之意也。十翼者。古有两释。一云八卦一。说卦二。序卦三。杂卦四。卦词五。爻词六。彖词七。象家词八。系词九。文言十。二云。易有上下二经。各有彖词象词繇词。是为六。文言七。系词八。说卦九。杂离卦十。岂贪丰文。言不求多文也。毛长诗传云。丰茂也。图以弘显幽旨。图度弘显姚主之幽旨也。论有九折十演。折难也。演答也。说文云。演水流也。义亦如之。博采众经托证成喻。广采众文旨。为证为喻也。亦可举喻证成也。迎述陛下无名之致。赞述涅槃无名之理致也。岂曰关诣神心。自言不能关涉造诣姚主之心也。不能穷尽道理契当佛意也。有本云。关诣语俗也。聊以拟仪玄门。拟谓准拟。仪仪像也。准像玄理之门。分布班告学徒者耳

论末章云下　第三重序元由也。姚兴通初义末章。有此语耳。云比来诸家释第一义谛。谓如此耳。大甚迳廷。迳远也。廷直也。言如一物迳廷。然直去不可回转。有此一类人也。伤之甚耳。今姚主谓。诸家云第一义大空。甚空迳廷非常过人情也。若无圣人知无者谁。此姚主难诸家也。实如明诏实如明诏。肇公述成也。夫道恍惚窈冥。老子云。恍兮惚兮。其中有物。惚兮恍兮。其中有像。恍惚不定也。窈冥深邃也。说文释之耳。若无圣人谁与道游。言有圣人证圣道与道游行耳。顷诸学士下。言此学者。闻大虚。心中踌躇怏怏。广雅踌躇犹豫也。苍颉篇云。怏怏反怼也。今言反怼。有所恨也。幸遭高判宗途[怡-台+畫]然。言诸人有幸。遭遇姚主高判。心中决了也(呼量反。苍颉云。彼帛之声也)。扣关之俦蔚登玄室。扣谓击打也。关谓玄门之关也。俦类也(蔚者慰音)。苍颉云。草木盛貌也。言学竞造玄门。若草木繁盛耳。真可谓下。称叹姚主此言。如法轮再转

今演论之作　第四重明论意也。演论谓答家也。曲辨。谓委曲尽辨也。寂彼廓然。寂灭也。灭彼言迹。廓然空寂也。排方外之说。庄云。六合之外。圣人存而不论。六合之内。圣人论而不议。春秋经云。先生之志。圣人议而不辨。今明六合之外委曲。故排庄子方外不言之说也。条录如左。条录[禾*(垂-┴+山)]牒如后。后为左也。若少参圣旨下。或参姚主意。亦或参佛意。故云若少参也。如其有差愿承指授。若有差失。伏承指示教授也

涅槃无名论九折(一霸体　二征出　三搜玄　四难差　五责异　六诘渐　七讥动　八穷原　九考得)十演(一开宗　二位体　三超境　四妙存　五辨差　六会异　七明渐　八动寂　九通古　十玄得)　泥曰泥洹涅槃下。此少许语。诸本不定。或在九折之前。或在十演之后。或在开宗之后。今谓在前为便。取此为定也。又有本于此语之前表文之后。题涅槃论名。然后始言泥洹泥曰等语。亦可然也。古人翻经。多称泥曰。次泥洹。后涅槃。故云之前后异出耳。言楚夏不同者。夏是中国。楚是边国。书云。夷狄之有君。不如诸夏之亡。注云。诸夏中国也。所以夏称中国者。皇甫士安帝王世纪云。禹受封为夏伯。在禹贡豫州方外之南。于秦汉前。属颖川。本韩地。今河南阳翟是也。避舜子于阳城颖川。今河阳城也。夏受禅于平阳。或在安邑。玄湜谓。疏主虽引尔许古迹。以释中夏。此但是外书。周孔典籍。论此九州之大唐中夏殊。未消论意也。何者。论主肇公言泥曰等三名之别何也。只道西方五天竺国。呼唤不同。虽名目有殊。而其义一也。所以楚夏者。谓五天语。亦比此大唐楚夏之别也。如大唐吴儿。唤火为[(燬-臼+白)-土+工]。詺水为锤。呼来为离。呼唤虽殊。义皆一也。岂可以葱岭之东为中国乎。中国独五天是也。就四天下论之。亦五天为中。三千大千论之。亦五天为中。故三世诸佛。中天竺中国出世也。幸智者详之。次疏主曰。言夏者。白虎通云。夏大也。此意以居中处大。故云夏也。九折十演者。九难九答。合有十八。开宗一义。是答家之本。亦属于答。故有十演。合成十九章也。折谓摧折难家之意。演谓演畅答家之意。小雅云。演广也。表中虽已言之。至此聊复更释耳

开宗第一　论有十九章。今第一章。开涅槃之宗。如孝经之初有开宗明义章。今将谈大道。非言不启。故亦建言开宗也。无名曰者。大涅槃宗。以无名为主。故云无名也。经称有余涅槃无余涅槃者。诸大小乘经。通有此说也。涅槃者秦言无为亦名灭度。涅槃梵语。此国所无。何者。自书契已来。但言人事。至于涅槃般若。曾所未谈。庄云。六合之外圣人存而不论。即其义也。此土既无其言。不知将何所译。今言无为灭度。但是义翻之也。肇公是后秦时。故曰秦言也。妙绝于有为。不坏假名。名无为等。迥然不同。为妙绝也。大患永灭。大患者身也。又是身云患。未必即身也。老子云。有大患者。为吾有身。及吾无身。吾何患也。超度四流。欲流。有流。无明流。见流也。斯盖镜像之所归绝称之幽宅。经说诸法。如镜中像。令人修学。归于此处也。亦可直谓诸法体性毕竟本空。如镜中像。人皆悟此。即涅槃也。涅槃性空也。言此涅槃。毕竟性空。诸佛齐证。即是安隐幽玄之宅也。而曰有余无余者。经也。良是出处之异号应物之假名。处字上声读。非去声之出处耳。出者出也。处者入也住也。所以大般涅槃或名有余或曰无余者。无有有无之别体也。如唤眼为目。亦如左目右目义一也。故知出与入。殊而一也。故出处之异号。但是应物假设之名耳。良信也。圣人出则为有余。处则为无余。应见出者为之出。应见处者为之处。故云应物耳。余尝试言之者。小雅云。尝当也。当试言也。语出庄子。夫涅槃之为道也者。言涅槃之道。如下所说也。寂寥虚旷不可以形名得。此道绝言像也。夫尽像在乎亡言。言亡在乎无像。像所不能像。非像也。言所不能言。非言也。若非像非言。则不当像于言。不当像于言。则寂泊幽寥。虚通旷远。故云不可以形名得也。微妙无相不可以有心知。言其思虑所不及也。超群有以幽升量太虚而永久。超越三界二十五有。幽远高升群物之外。量同法界。广大虚空。非尘沙历数之所能知。故云量太虚而永久也。随之弗得其踪迎之罔眺其首。弗不。罔无。眺傍视。随后寻。寻求不得涅槃之踪迹。眺视不见涅槃之头首。老子云。迎之不见其首。随之不见其后。执古之道。以御今之有。以知古始。是谓道纪。借此意以言道耳。六趣不能摄其生。凡品物之生。不出六趣。言六趣不能摄其生也。力负无以化其体。无常大力能负万物。而不能变化涅槃之体。明涅槃无体也。漠漭忽恍若存若亡。言漠漠漭漭不知边际。忽忽恍恍无定处所。不当有无。故云若存若亡耳。五目莫睹其容二听不闻其响。五目谓肉眼。天眼。慧眼。法眼。佛眼也。二听两耳也。又天耳。人耳也五目不睹其形。明无形也。二听不闻其响。明无声也。言涅槃之道。非色声也。冥冥窈窈谁见谁晓。庄内篇云。至道之精。窈窈冥冥。至道之极。昏昏默默。今明。涅槃之体更过于此。幽深窈冥。难可窥晓也。弥纶靡所不在而独曳于有无之表。弥遍。纶通。言涅槃之道。非直被通有情无情。亦出有情无情之外。故云靡所不在。亦犹牵曳出有无之表。表外也。然则言之者失其真下。涅槃无言。言则失真。涅槃无知。知则反愚。涅槃非有。有则乖性。涅槃非无。无则伤体。而言愚者。无知无见。似如愚昧。大品色钝故般若钝。即其义也。所以释迦掩室于摩竭。以理不可言。故掩室杜口。掩室事者。有云佛初成道。欲度迦叶。假设方便。投彼寄宿。遂以毒龙之室。安置如来。毒龙欲害。降伏入钵。示施法化义。如掩室耳。湜谓此解不当。下释是也。直是如来初成道时。于三七日。思惟未说。似如掩室不开门也(此甚当耳)。大智论云。佛初成道。五十七日。不说法门。是掩室义也。净名杜口于毗耶。杜闭塞义。净名在毗耶离城。问诸菩萨不二法门。各各说已。次问文殊。言如我意。一切诸法无言无说。是为入不二法门。于是文殊师利问净名言。何等是入于不二法门。时谁摩诘默然无言。文殊赞云。是真入不二法门也。乃至无言无说。故云杜口也。亦以理中无言。言不得理。理不可言。故不语耳。须菩提及释梵前已出讫。斯皆理由神御故口以之默。以理御神。神无有言。口为之然耳。岂曰无辨辨所不能言也。心将缘而虑息。口欲辨而辞丧。故云岂无。但不能言耳。经曰真解脱者离于言数。此等诸文。是涅槃经中。解脱大意。非全文也。论曰涅槃非有亦复非无。此等是中论所明。涅槃大意也。亦非全文耳。寻夫经论之作也岂虚构哉。小雅云。寻用也。言用经论而兴制作。亦非构虚也。构造也。果有其所以不有。果果敢。决定义也。言涅槃果有其不有之所以。故不可说为有。无亦然也(亦合云。涅槃果有其不无之所以。故不可说之为无。举有既然。无亦如此。故云无亦然耳)。何者本之有境则五阴永灭。于有境中。穷本涅槃。以五阴永灭。不可言有也。推之无乡幽灵不竭。毛诗云。乡所也。推究涅槃。入于无中。则幽微精灵不可穷尽。故云不竭也。抱一湛然。怀抱一相。湛然无变也(湜谓涅槃怀含蕴抱无所不包义也。无生性空统之。万法一义也。此义已无有迁迁然湛湛然也)。万累都捐。说文捐弃也。言烦累皆弃耳。与道通洞神而无功。此道神妙。谁欲称之。故无已。已尚无之。谁复论功耳。至功常在。虽无已无功。而功大矣。大则为常则不灭。故曰常在。冲而不改。字书云。冲虚也。涅槃之道。体性虚无。何所迁变。故云不改也。有无绝于内。涅槃之中。不当有无。本来寂灭。故云绝于内也。称谓沦于外。涅槃之外。无称谓也。称谓谓名字耳。既云涅槃无名。名何所有哉。视听之所不暨。左传暨至。小雅暨及也。言涅槃如此耳。四空之所昏昧。外道得四无色定。名曰空定。生四空处。将为涅槃。而不识真实涅槃。故昏昧也。恬乎而夷怕焉而泰。夷平也。老子云。视之不见曰夷。泰通泰也。恬虚寂泊。甚自空净耳。九流于是乎交归。九流者。谓道流。儒流。墨流。名流。法流。阴阳流。农流。纵横流。杂杂流。亦云小说流也。言此文字语言。皆是佛说。并会涅槃。故云交归。此即金刚经云。是故如来说一切法皆是佛法。此之谓也。众圣于是乎冥会。上句会法。则无法不会于涅槃。此句会人。亦无人不会于兹道。是故如来说一切人何是圣人。故大品云。佛即众生。众生即佛。故云众圣于此乎冥会耳。斯乃希夷之境太玄之乡。希微。夷坦。境界。太大。玄幽。乡域也。涅槃微而坦。大而幽。何界域之不遍。故云夷境玄乡也。而欲以有无题牓下。涅槃言语道断。而欲以有以无题牓名目。标指方域。其可得乎。不亦邈哉。而云尔者。不亦远矣。故云邈哉。邈远也

核体第二　核实也。责核涅槃之体。故云如此也。有名曰夫名号不虚生称谓不自起。有名是难。难家谓。涅槃应有名字。不得言无也。此两句一意。皆明有因缘。故有名耳。盖是返本之真名神道之妙称者。中本起经云。一切诸法本。因缘空无主。息心达本源。故号为沙门。今言反本。是达本源也。神道谓神妙之道也。谓如来大觉始兴。佛初成道也。法身初建。始得五分法身。戒定智慧解脱解脱知见也。澡八解之清流。以八解为之请流。而澡浴也。内有色相外观色。一解脱也。内无色相外观色。二解脱也。净解脱身证。三解脱也。空处定。四解脱也。识处定。五解脱也。无所有处定。六解脱也。非有想非无想定。七解脱也。灭尽想定。八解脱也。出大品等经。憩七觉之茂林。以七觉为茂林。而憩息也。择法觉分。精进觉分。念觉分。定觉分。喜觉分。舍觉分。除觉分为七。亦出大品涅槃等经。荡无始之遗尘。无始已来遗余尘垢。所谓习气也。三明镜于内。内心也。天眼宿命漏尽明也。神光朗于外。外谓法界也。结僧那于始心。僧那僧涅。此梵语也。翻为四弘誓愿。初发心时。先弘此愿耳。终大悲以赴难。终以大悲之心。赴救众生之苦难也。仰攀玄根。仰求玄理之根源也。俯提弱丧。俯下也。提接也。言大圣下接微弱将丧之众生。故云俯提弱丧也。超迈三域独蹈大方。迈越也。超过也。蹈践也。三域三界也。大方大乘也。启八正之平路坦众庶之夷涂。启开。开八正耳。正见。正思惟。正语。正业。正命。正精进。正念。正定。为八也。出大品涅槃等经耳。众庶众生也。夷涂犹上平路也。骋六通之神骥。广雅云。骋奔也。字林云。骥千里马也。以六神通之俊骥而驰骋也。天眼耳他心宿命如意漏尽。为六通也。乘五衍之安车。衍梵语云摩诃衍。摩诃大也。衍乘也。言五者五乘。人乘。天乘。声闻乘。缘觉乘。佛乘也。此之五乘。入如来乘。皆名为大。故乘五衍也。言安车者。曲礼云。大夫七十而致仕。则安车赐之以几杖。适四方时即乘安车。自称曰老夫。注云。安车者坐乘也。若今之小车耳。玄湜问曰。佛既乘彼大乘。只可喻以大车。今云坐乘如似小也。何耶。代疏主答曰。既称老夫。老必大也。以人摄乘。人大乘大。既大且安耳。言余乘未安。故詺佛乘为安车也。亦如前五衍义。小乘入如来乘。皆名大乘也。经曰。是大乘安隐快乐。即其义也。此是中道。非如曲礼耳。至能出生入死与物推移。应物之生为出。出生也。应物之灭为入。入死也。进退随同世间。故云与物。言推移即进退也。洽沾洽也。施施设也。化母。正道能育万物。如子从母而生。千变万化。不出道体。佛尽其源。故云化母也。玄枢者。玄谓幽玄。枢枢要也。谓至理幽玄。教门枢要。佛穷尽之耳。廓虚宇于无疆。开廓法宇。无有疆界也。如华严莲华藏庄严世界海是也。曜萨云以幽烛。萨云梵语也。此云一切智。照烛幽暗。故云烛幽。亦法光潜照。故云烛幽也。将绝朕于九止。将欲也。绝灭也。朕迹也。九止谓九居也。欲界中除三恶趣。取人天为一。四禅中除第四禅。取前三禅为三。无想天为一。四空为四。合九居也。九类众生居止之处。为九止耳(玄湜谓曰。既云除第四禅。复云无想为一。此岂非彼四禅天乎。幸详之)。永沦大虚。长没虚中也。而有余缘不尽余迹不泯。余缘谓所应化度众生也。余迹谓有余身迹。未亡泯也。玄湜谓。此诸语皆是前九折家之难词耳。难意云。既能廓虚宇曜萨云将绝朕。如此即令沦同大虚。迥无一物。何得复有众生未度。余缘不尽也。佛身尚存。余迹不泯也。若直读疏。都不见折难之意。今指出其文。似如可解。幸鉴者详之。如错勿哂也。次疏业报犹魄圣智尚存。魂者身之主。既有其身。必有余业。业必须受。受之曰报。如木枪偿对食马麦等。是谓业报之事。尚如魂魄。魂魄必存身中。有身有魂。即令招业。故云业报犹魂耳。犹如也。故下句云圣智尚存。存在也。佛既有智虑犹在。即知业不可忘也。亦折难之词耳。玄湜意。经曰陶练滓秽如练真金。练金之法。水中陶汰。炉中冶铸。言圣人陶练尘滓如此也。无余者下。翻上有余。即无余也。大患莫若于有身。身患最大。若如也。故云莫若也。智动最先。故云莫先也。灭智以沦虚。谓沦没同于虚空也。修涂。修涂长路也。弗已无止也。经曰智为杂毒形为梏桎。智慧离好。终劳神识。如食杂毒。终能害身。说文云。桎足械也。梏手械也。文云。桎械梏枷害身之具。渊默以之而辽患难以之而起。渊深也。默寂也。言有身有智。则分别患难由之而生。至于幽微之道。则辽远也。故云渊默以之而辽。患难以之而起耳。灰身灭智捐形绝虑。捐弃也。言身既如此。患难须磨灭。令同灰尘弃绝智虑。使无患累耳。内无机照之勤外息大患之本。内若无智。则无机动之心。亦无照察之虑。外若无身。则无寒暑之患。亦无资费之劳也。超然与群有永分下。谓鉴知诸法性本自空义。如超超然与群有长别。其实不别。不别者何。盖色即空。空即色也。对凡未解。似若永分。圣鉴体之。岂唯无色。空亦无也。寂焉无闻。无音声故不可闻。无萌兆故不可见。莫知所之。不知所适也。其犹灯尽火灭膏明俱竭。涅槃第九卷云。一阐提人。见于如来毕竟涅槃。犹如灯灭膏油俱尽也。然则有余可以有称下。结难也。谓有余涅槃可名为有。无余涅槃可名为无也。忻尚于冲默。爱重空者。闻无余则欣喜贵尚而求之也。弥仰于圣功。爱重有。闻有余则信仰功德而求之也。斯乃典诰之所以垂文下。典籍诰训。垂布文理也。谓诸大乘经。群圣行路。故云轨辙。轨者作车之法。辙谓车之辙迹也。使夫怀德者自绝下。怀德者。闻涅槃非有。则不求也。宗虚者。闻涅槃非无。则不学也。自绝者。谓无心求。靡托。谓无托。无托心处也。无异杜耳目于胎[穀-禾+卵]下。杜塞耳目于胎[穀-禾+卵]之中。而责有辨。宫商不可得也。掩玄象于云霄之外。而令辨玄素不可得也。玄象谓天象也。玄黑幽。幽然也。素白也。而论旨竟莫知所归。不知何所明也。幽途故自蕴而未显。道理蕴积。故未显明也。静思幽寻寄怀无所。无安怀抱处也。岂谓。不谓也。朗大明于幽室。众生暗昧如冥室。今作此说。非谓朗冥室令其见也。众生无知无闻。今作此说。非是奏玄响令闻也。小雅云。奏诣皆进也

位体第三　尚书云。位次也。如阶品次高下不同。今明涅槃体相次第。故云尔也。无名曰。无名是答。答家明涅槃本无名字。故曰无名也。盖是涅槃之外称下。涅槃正体非有非无。言有言无。乃是应物云假名。故云外称也。而存称谓者封名志器像者耽形。存称谓者。谓著名字人也。志器像者。谓着形相人也。封封执。耽耽着也。名也极于题目下。言名字者。但能游在于题目之内。已外不能名也。形但尽在于方圆之内。降此之外本能形也。方圆有所不写下。言方之与圆。不能图写得非方圆之法。题目亦不能传得非题目之法也。焉可以名于无名下。焉可者不可也。无名者。非题目法。无形者非方圆法。所谓涅槃也。难序云有余无余者下。前难中所序有余无余也。信是权寂致教之本意下。谓序有余。是权教意。所序无余。是实教意。权谓显也。实谓隐也。但未是玄寂绝言之幽致下。玄寂谓寂灭真理也。环中空也。术者道路也。韩子云。弃灰于术者斩指。此古法也。子独不闻正观之说下。二经是正观文也。然则圣人在天下寂漠虚无下。言圣人应物如此也。无执。谓无所执着也。无竞。谓不与物竞也。涅槃云。世智说有。我亦说有。世智说无。我亦说无也。即其事耳。譬犹幽谷之响明镜之像。此二喻喻后。不喻前也。不知所以来而来。不知所以往而往也。恍焉而有下。此亦是来往义也。动而逾寂。逾越也。越动越寂。越隐越彰也。变化无常。言不恒也。其为称也因应而作。谓因应化。故有称谓动作耳。然则有无之称本乎无名。本是无名。从应化故。方有有无之名耳。无名之道于何不名。于于也。虽曰无名。无所不名种种名也。是以至人下。明种种应现也。原夫能天能人者。原本也。若实是人。则不能为天。若实是天。则不能为人耳。果以非天非人。而能应化人天耳。其为治也。谓圣人治化世间也。应而不为下。虽应化而终无心有所为作固事。而为无所施设也。施莫之广。广施设也。为莫之大。言大圣凡所施为。人天六道。小圣小贤。更莫能加莫能过。故云施莫之广。为莫之大也。返于小成。返在小也。归于无名。返归无也。经曰菩提之道不可图度下。此是修行道地经文也。然则涅槃大道下。结归非有非无耳。而惑者下。非惑计也。岂足以牓玄道而语圣心者乎。不得以有无边见。题牓涅槃之道。语般若之心也。题谓名题。牓者牓示。言涅槃无名。不可如此而得耳。意谓至人寂泊无兆下。通示至人之相也。隐显同源者。谓隐显无别。即如下说也。何则佛言吾无生不生下。无有生处。而不受生。此大品经文也。彼具文云。菩萨终不受胞胎。终不受五欲。无生不生。终不为生法所污。今加以无形不形。准生言之耳。以知存不为有者。此结不有也。以此文证。故知存不为有也。有本云。以知存不为有更加亡不为无者。非也。亡不为无。自在后文。不阙此段也。经言菩萨入无尽三昧。此下方明亡不为无耳。此经未详。又云入于。般涅槃而不入于涅槃。此涅槃经文也。彼云般涅槃时。不般涅槃耳。以知亡不为无者。此句始结不无也。以此经文。故知亡不为无耳。亡不为无虽无而有下。此两句但覆疏非有非无耳。然则涅槃之道。果出有无之域。绝言像之径为句也。果决定。定出有无之域。定绝言像之经也。断矣者。判断分明。可得知矣也。子乃云下。非前说也。无乃乖夫神极。无乃乃也。无乃乖者。意言乖也。经曰法。身无像应物以形下。形现也。缘境也。万机顿赴而不挠其神。言圣应感之道。一时适赴万缘。心神不挠乱。说文云。挠字扰音。文字集略云。挠者曲行也。一时各对千难。而思虑无所挠浊也。动若行云止若谷神。行云虽动而无心。谷神虽止亦无心也。谓山谷之神老子谷神不死。是谓玄牝。谓能养神。如山谷之神。则不必死也。注云谷养神者。非也。无器而不形。有缘皆现也。无感而不应。有扣皆应也。然则心生于有心。众生有心感之。则现形像耳。故金流而不燋者。庄子云。至人也物莫之伤也。大浸稽天而不溺。大旱金石流。土山焦而不热。今言不焦即不热也。日用而不动老云。用之不勤。勤劳也。纷纭自彼于我何为。纷纭缘自纷纭也。圣人常静。我者圣人也。所以智周万物而不劳。圣智通鉴万物。何所苦劳者。为无心也。身形应八方而无患害者。为无身无我也。益不可盈损不可亏。欲益之而不可益。欲损之而不可损也。宁复痾疠中逵寿极双树。痾疠病也。逵道路也。尔雅九达谓之逵。双卷泥洹经云。佛将涅槃。向拘尸国。中路患痢。后至双树。遂即涅槃。今言何有斯理也。涅槃经云。佛正说法。至第十卷。中途现病。此亦痾疠中逵也。灵竭天棺体无焚燎。佛涅槃后。叠缠绵[果/衣]。入金银椁。次铜次镜。盛满香油。以火焚之。此是转轮圣王之法。故云天棺也。焚燎皆烧也。而惑者居见闻之境。寻常耳目见者。见灭烧尽。大谓圣亦然耳。寻殊应之迹。寻遂事迹。有谓言定有。无谓言定无也。秉执规矩以拟大方。贾逵注国语云。秉执也。规圆矩方也。大方谓大乘也。老子云。大方无隅。何得执规矩以拟议耶。欲以智劳至人下。谓有智为劳有形为患也。舍有入无因以名之。舍有为入无为。名涅槃也。故云因以名之耳。岂所谓采微言于听表。言微言深妙。可以意得。玄根冲邃。可以理宣。执言取相者。此非采微言于视听之表。拔玄根于虚无之境也

征出第四　征责涅槃出有无外。故云征出也。有名曰夫浑元剖判万有参差。剖开也。判分判也。老子云。有物浑成。先天地生。谓之为道。今言浑元。即斯道也。易云。天地未分。谓之大易。元气始萌。谓之大初。气形之端。谓之太始。形变有质。谓之大素。质形已具。谓之太极。形气既分。曰两仪。以人参之。曰三才。今言参差者。即三才之间。万有诸法如此也。有既有矣不得不无下。言有法终归于无也。必无因有耳所以高下相倾。举体例。皆相待有也。此自然之数者。言理极数自然矣。数极于是。理数极此也。化母所育理无幽显。化母道也。育养也。若幽若显皆道生也。恢诡谲怪无非有也。恢大也。诡戾也。谲乖也。怪异也。今云。此等诸法皆是有也。诡谲字。或有从心者。字林尔也。有化而无无非无也。有变化即成无也。然则有无之境理无不统。理皆统摄诸法也。经曰有无二法摄一切法。此是诸经大义也。虚空谓太虚也。数缘尽。以智数断烦恼惑尽也。非数缘尽。谓不由智数。自然而断者。如须陀洹人。初得果已。三恶道业自然而尽。不由智数断之令无。智所断者。谓五见及疑也。数缘尽即涅槃也。此言涅槃是无为法。不得非无也。核责核也。为定是有。为当是无果。若无也无则无差。若定是无。无则无别。同无为之无也。总而括之即而究之。双论有无两法也。无有异有而非无下。异有即是无。异无即是有也。而曰有无之外可有妙道下。非前说也。吾闻其语矣。虽闻此语。心未信矣

超境第五　超谓超越。境谓境界。明涅槃之法。超越有无之境界也。无名曰有无之数诚法无不该。诚信也。该括也。统摄也。然其所统俗谛而已。而有无之法。但摄俗法也。经曰真谛何也下。此是引经文。或是释经语。引经文者。通真俗两句。皆是经文也。释经语者。经言真谛者。涅槃是也。经言俗谛者。有无是也。何则有者有于无下。对明有无。皆俗法也。然则有生于无下。有从无生。无从有生也。有无相生其犹高下相倾。此直世间之事耳。然则有无虽殊俱未免于有。言有言无。皆俗谛有法也。此乃言像之所以形下。言必言于有无。像必像于有无。是之与非。皆因有无而起。或有以有为是。以无为非。或有以无为是。以有为非也。岂是统夫幽极。此之有无。既是是非之境。不得统摄涅槃幽极法也。良以有无之教止于六境耳。有无之数。但在六尘境界也。六境之内非涅槃之宅故借出以祛之耳。六境既非涅槃。故云涅槃出有无耳。云言也。庶希道之流。庶冀望也。希冀慕也。仿佛谓近真而非真也。幽途谓玄道也。托情谓安心也。绝域谓至理也。得意亡言。取意弃言也。言者所以在意。得意亡言。吾安得亡言之人。与之言哉。体者解也。解其非有非无。明是中道也。岂曰有无之外别有一有而可称哉。不离有无。条然别有一妙有。谓之涅槃也。经言三无为下。解前无为难也。纷挠谓邪乱也。笃甚也。尤过也。绝有之称莫先于无。破有要假于无。故说三无为明涅槃。是数缘灭以破众生有病耳。故借无以明其非有。借无为名。明涅槃不是有为也。明其非有非谓无也。但言非有。非即无也

搜玄第六　搜谓搜括。玄谓玄妙。搜括玄妙之所在。故云搜玄也。有名曰论云涅槃既不出有无下。牒前语也。不在有无则不可于有无而得之下。定宗也。求之无所使应都无然复不无其道。既无定求之处。则应都无涅槃。而复不得云无涅槃也。其道不无则幽途可寻。言幽玄途略可寻求耳。所以千圣同辙。千圣言多佛。多佛谓诸佛。诸佛皆同此辙。辙车辙。喻正道也。诸佛皆遵此辙。无有虚返。虚返者。谓前无涅槃。然后却返也。其道既有下。既有涅槃之道。而复言其不出不在。必应有意。愿欲闻也

妙存第七　非有非无。是谓妙有。故云妙存也。无名曰夫言由名起下。言因名字。名字因体相也。相因可相无相无名也。若以义分之。则因可相属前科。谓相貌因可相而立也。无相无名下。覆遣前语。诸法无相。是故无名。以无名故无言说。以无言说故不可闻也。若以文势读之。则相因可相。无相无名为句也。经曰涅槃非法非非法下。涅槃十九云。如来涅槃非有非无。非有为非无为等。今述彼大意也。子欲闻之耶。而汝欲闻。当为说也。小雅云。而如汝乃。尔若皆汝也。虽然善吉有云。此大品经文也。庶述其言亦可以言。汝既望述其言。今亦可以言说也。净名曰不离烦恼而得涅槃。此是彼舍利弗章中语耳。天女曰不出魔界下。即净名天女语也。彼云佛说淫怒痴性。即是解脱。解脱佛界也。淫怒痴魔界也。然则玄道存于妙悟。若然者。妙悟即见道也。妙悟存于即真。知即俗是真是。谓妙悟也。即真则有无齐观。既知即俗即真。即有无齐一同实相也。齐观即彼已莫二。既能齐观。则此彼何别。已是此也。所以天地与我同根。同一道根也。万物与我一体。同一道体也。同我则非复有无。既知同矣。更无有无之别也。异我则乖于会通。若言万物与我异者。则不能会通也。所以不出不在下。正以万物无别故。道在其中。体之则不出。惑之则不在也。何则夫至人虚。心默照下。释所以不出不在也。虚心者无执。默照者潜通也。妙理皆尽。故无不统耳。怀六合于胸中下。四方上下六合也。明见六合于心中。而心智有余力也。明见万有于心中。而心神无滞执也。至能拔玄根于未始。无始已来。玄理根源。而能拔出。又如群动即静也。恬淡渊默妙契自然。恬淡静也。渊默如渊之澄静也。妙契谓妙悟也。自然谓天然之理也。所以处有不有居无不无。处有不同有也。居无不同无也。居无不无故不无于无下。居无不同无。亦不无于无也。处有不同有。亦不有于有也。故能不出有无。而不在有无。正以处有不有故不在有中。不有于有故不出有中。居无不无故不在无中。不无于无故不出无中耳。然则法无有无之相下。若然者。则知诸法无有无之相等也。无有定有定无相。无有定有定无知也。圣无有无之知故则无心于内下。心是内法。数是外法也。此彼寂灭物我冥一。此谓内心也。彼谓外法也。物我亦是内外彼此也。泊尔无朕乃曰涅槃。寂泊无迹也。图度绝矣。言不可测度也。容可责之于有无之内下。何容可责于有无之内求涅槃也。又可征之于有无之外。容字贯下句。何容复可问有无之外征涅槃乎

难差第八　史记云。言论相拒。谓之难。今难三乘三位两种差别。故云难差也。有名曰涅槃既绝图度下。领前言也。斯则穷理尽性下。穷尽至理究竟物性也。理其然矣。谓其理实然。无有差别也。而放光云三乘诸道。大品经文也。金刚般若亦云尔也。佛言昔我为菩萨名曰儒僮于燃灯佛所已入涅槃。儒僮之名。诸经散说。已入涅槃。是法华文。彼云。于此时间。我说燃灯佛等。又复言其入于涅槃。今所引者。义意与法华有别。法华燃灯佛涅槃。今引言儒僮涅槃。恐是旧经。翻译有异也。于七住初获无生忍。关河大德。凡言住者。皆是地也。儒僮菩萨见燃灯时。位当七地。得无生忍也。进修三位者。谓八九十三地也。若涅槃一也则不应有三下。双难前三乘之三。及三位之三也。如其有三则非究竟者。若有三乘。若有三位。明知未究竟之道。下既云究竟。何有升降之殊。升谓高升。降谓降下也。众经异说下。诸经各说不同。何为耶中正耶

辨差第九　辨别也。分别三乘差别。故云辨差也。至于三位差别。下第十四章中重难。第十五章中方答耳。无名曰然究竟之道理无差也。言究竟之道。实无差别也。法华云下。引正法华文也。以俱出生死故同称无为。皆同无为。而有差别也。所乘不一故有三名。随其所乘之因不同。故有三乘之果耳。结其会归一而已矣。结论终归同一无为也。此以人三三无为非无为有三者。以三人分无为成三耳。无为无三也。故放光下。说声闻结尽。习不尽已来。通是经文也。请以近喻。将事显理也。如人斩木。斩去一尺。一尺在木。不关虚空。断除烦恼亦复如是。但在于人。不关无为也。夫群生万端下。明根性不同。大小有异。深者大。浅者小。厚薄亦然。所以俱之彼岸下。之适也。小雅云。造之如往适也。彼岸岂异异自我耳者。彼岸不异。异自三人也。众经殊辩其致不乖也。经说同一无为。复云三乘差别。以解脱是同。故云同一无为。以断结有异。故云三乘差别。言虽有异。理致不乖也

责异第十　责三乘之异。故云责异也。有名曰俱出火宅则无患一也下。法喻双明也。三子俱出火宅。三乘同出生死也。而彼岸无异异自我耳者。牒前言也。若我即无为下。若一则人法无别。不得言法同而人别也。若我异无为下。若异即人法全别。不得言人会无为也。无为自无为下。明所以异不同是一。故曰不通也。然则我与无为下。双结一异两关也。一则不合有三乘。异则不得有一乘也。三乘之名何由而生者。一异两关。既无有三。何得有三乘名字耶

会异第十一　会释三乘之异。故云尔也。无名曰夫止此而此下。此谓有为。彼谓无为。在有则同有。在无则同无也。所以同于得者得亦得之同于失者失亦失之。老子云。得者同于得。失者同于失。同于得者得亦得之。同于失者。失亦失之也。而在有同有在无同无。事如在得同得。在失同失。所言得失者。则善恶是非等也。我适无为我即无为者。定宗也。无为虽一何乖不一耶。法虽是一。不妨人自不一也。譬犹三鸟出网下。此喻分明历然可见也。如是三乘众生下。合喻分明也。樊者笼也。庄云。雉十步一啄。百步一饮。不蕲畜乎樊中。郭注云。蕲求也。樊所以笼雉也。今以惑妄樊笼系众生。如雉在于笼也。然则我即无为下。我谓三乘人也。无为谓三乘法也。所以无患虽同下。覆明前法喻两种同异也。升虚有远近。明三鸟异也。幽鉴有深浅者。明三乘异也。无为即我我即无为也。既双明法喻。此类可知也。今结答意。偏明法耳。无为涅槃。即三乘人。三乘人亦即无为涅槃更无别也。此非我异无为。明所以有三也

诘渐第十二　诘责也。渐消也。出广雅。今诘三乘渐断烦恼。不能顿尽也。有名曰万累滋彰本于妄想。滋彰多也。老子云。法令滋彰。盗贼多有。而本由妄想。所以万累多也。妄想既祛则万累都息者。祛遣也。有本作去。亦是除遣也。二乘烦恼尽。故云得尽智。菩萨得无生法忍。故云得无生智也。二乘得尽智。结缚永除。菩萨得无生智。妄想都尽。结缚既除心则无为者。悟无为也。心既无为理无障翳。若悟无为。则于理明见无障翳也。经曰是诸圣智不相违背不出不在其实俱空。此大品经习应品文也。二乘但出。即不在也。菩萨之人。不出世间。知诸法皆空故也。又曰无为大道平等无二。此正法华文也。既曰无二。则不容异心。法既无二。体法之者。不应心有异也。不体则已体应穷微。已止也。若不体止而不论。既论体悟。则应穷尽微。妙也。而曰体而不尽是所未悟也。难前以未尽无为。故有三也。所未能解。故云未悟也

明渐第十三　明三乘渐悟。故云尔也。无名曰无为无二则已然矣。无为之中。无有二法。已如前说也。结是重惑下。结谓烦恼。烦恼重惑。而言顿尽。不解此也。经曰三箭中的三兽渡河。此鞞婆沙论文也。名论为经。故云经曰。如迦旃延造发智论。名发智经也。三箭谓三人射箭也。的即渡齐也。三兽谓象马兔也。中度无异下。三箭皆中。中无异也。三兽皆渡。渡无异也。兽力有不同。故入的有浅深。入水亦有浅深耳。三乘众生下。合喻也。十二因缘如河津也。四真谛法如射的也。绝伪即真同升无为。断烦恼结。故云绝伪。证悟涅槃。故云即真也。升高升也。然其乘不一下。三机不同。故所行之法各别也。夫群有虽众然其量有崖。万有非一。故云群有。虽云不一。终有涯畔也。正使智犹身子下。正犹身子之智满愿之辩。不能知群之畔齐。况虚无而能顿尽乎。书不云乎下。言为学日益。谓渐益知见也。为道日损。谓渐损学华也。损谓损折耳。为道者为于无为者也。修无为道。故名为道也。为于无为而日日损。修无为道。而言渐损也。此岂顿得之谓。此不谓顿损。故云渐损也。要损之又损之以至于无损者。损之更损。然后都尽。无可顿损也。经喻萤日智用可知者。维摩云。无以日光等彼萤火。今言佛智如日。声闻如萤。何能顿除烦恼令尽。即同佛耶。所以优劣不同。故有三乘之别耳

讥动第十四　讥判菩萨进修涉动。故云如此也。此章乃是前第八难差章中之义。今更发起。然后答也。有名曰经称法身已上入无为境下。七地已上菩萨悟无生忍。得法性身。心形如此。何得云儒僮菩萨进修三位。广积众德耶。夫进修本于好尚下。进修为有好尚之心。积德谓有涉求之意也。好尚则取舍情现下。取胜舍劣。有损有益也。既以取舍为心下。若有此心。则非寂灭也。此文乖致殊下。谓取舍寂灭。两文乖异。理致殊别。而今会在一人之上。事如指南为北。晓悟迷人。不可得也

动寂第十五　动即是寂。故云动寂也。无名曰经称圣人无为下。圣人自在。无为即为。为即无为也。无为故虽动而常寂下。虽动常寂。故曰无为。虽寂常动。故无不为也。物莫能一者。人不能令其常寂也。物莫能二者。人不能令其常动也。逾动逾寂者。虽动常寂。故越动越静也。逾寂逾动者。虽寂常动。故越动越静也。所以为即无为下。以动而常寂。故为即无为也。动寂虽殊而莫之可异。虽异不可言异也。道行曰心亦不有亦不无。此谓圣人心也。不有者下。择上不有不无也。何者有心则众庶是也下。众庶谓众生。庶品众也。众庶止于妄想下。众生止有妄想心。大虚无鉴照也。岂可以止妄想下。不得以众生之有大虚之无。为无生之道般若之心也。是以圣心不有不可谓之无下。明圣心也。不有不于有。不可即言无。下句反此也。不有故心想都灭下。既云不有。明知无心想也。既云不无。明知契妙理也。理无不契故万德斯弘。既契妙理。所以修德齐物。既灭心想所以忘己无我也。所以应化无方下。复明动寂不二义也。经曰心无所行无所不行信矣。圣心如此。何不信也。儒僮曰昔我于无数劫下。此是当得记时之言。言今施华知空。故名施耳。又空行菩萨入空解脱门。此智度论文也。言今行空。不应取证也。然则心弥虚行弥广下。第二正答也。七地已上。心益空行益大。何得不进修耶。是以贤劫称无舍之檀者。贤劫经第四云。一切诸法无有与者。是曰布施也。成具美不为之为者。彼经云。不为而过为也。禅典唱无缘之慈者。彼经广明无缘大慈义也。思益演不知之知。彼经云。以无所得故得。以无所知故知也。圣旨虚玄殊文同辩。旨意也。诸经殊文同辨圣意。动即寂也。岂可以有为便有为下。言不可也。菩萨住尽不尽平等法门下。维摩经也。而以南北为喻下。非前难耳

穷源第十六　穷涅槃之根源。故云如此也。有名曰非众生无以御三乘下。谓人能御法。因能成果也。然必有众生下。既云人能御法。则先有人。既云因能成果。则后有果也。是则涅槃有始下。学而始成。故有始也。而经云涅槃无始无终湛若虚空者。无始终则不生灭。如虚空则常住也。若如虚空下。虚空不可学成。涅槃何得然耶

通古第十七　涅槃之法。古今同一。故云通古也。无名曰夫至人空洞无像而物无非我者。字林云。洞音动。疾流也。比来学者。皆作同音。空故无象。故以万物为己体也。会万物以成已下。圣人无体。以万物之体。为己体耳。何则非理不圣下。非悟理不成圣。非圣人不悟理也。理而成圣者。既悟理成圣。则圣与理不异也。肇公此言。妙尽幽极也。故天帝曰。大品文也。又曰见缘起为见法性。大品大集皆有此文。斯则物我不异之效者。十二因缘即是。明知万物不异己体。以此文为效验也。所以至人戢玄机于未兆者。戢谓钦敛也。戢(阻立反)文选诗云。戢翼希骧首。乘流畏暴鳃。言敛翼也。玄机谓圣人心也。未萌之事。未现无兆。至人敛心预见之也。藏冥运于既化者。冥运亦是圣心也。过去之事。已往无形。至人运心。却见之也。总六合以镜心。观现在也。四方上下曰六合。至人之心。皎明如镜。照万事耳。一去来以成体。知三世同体也。言圣人以此三世万物为体。无别体也。故物不迁云。道远乎哉。触物而真也。即三世万物耳。真者物性即无生。无生即真。真即空也。圣人体此空理以成圣。故云成体也。古今通下。谓圣人知古今。终始不别。本末不二。浩汗然大均平。得此心者。名曰涅槃耳。亦可以古今终始本末等。法体平等。是大涅槃也。经曰不离诸法而得涅槃者。即维摩云。不断烦恼而入涅槃也。又中论云。不离于生死而别有涅槃。又云诸法无边故下。此谓诸法与菩提同也。以知涅槃之道存于妙契。契会妙理。即是涅槃也。本乎冥一者。知万法冥然一体。是谓妙契也。然则物不异我下。覆明不二也。物我玄会归于无极者。物我同归无极之理也。进之不先下。推进涅槃于先而不先。抑退涅槃于后而不后。既而不先不后。有何始终乎。天女曰下。维摩文也。耆年谓舍利弗也。言汝得解脱有久近乎。解脱既无久近。我止此室亦无久近。今引此文。直明解脱无久近也。解脱涅槃也。久近始终也

考得第十八　考挍得涅槃之人。故云者得也。有名曰经云众生之性极于五阴之内下。此通说诸经大意也。然则众生之性顿尽于五阴之内者。五阴尽则众生尽也。又云众生局在五阴内。故名为尽耳。涅槃之道独建于三有之外者。涅槃出世间。故建立涅槃三界外也。邈然殊域下。一内一外。故曰殊域。既言殊域。故不得言众生得涅槃也。果若有得下。若定言众生得涅槃。则有众生五阴外。而言其得也。若必止五阴下。若众生局在五阴内。而复言得涅槃。则五阴不定无也。五阴若都尽下。五阴若尽。则无人得涅槃也。此结难之大意耳

玄得涅槃第十九　虽得涅槃。乃是无得之得。无有定得。故云尔也。无名曰夫真由离起下。离着则成真。有着则成伪也。着故有得下。心中有着。则有所得。若离着反此也。而云无名者。无有得名也。是以则真者。同真则谓准则也。依真无著。则成于真。依伪有着。则成于伪也。子以有得为得故求得于有得者。此乃法伪同伪也。吾以无得为得故得在于无得者。此是则真同真也。且谈论之作必先定其本者。本宗也。既论涅槃下。依涅槃宗。而说涅槃也。若就涅槃以兴言下。若就涅槃本宗为言。则一切诸法。体性皆空。皆是涅槃真体。复何得耶。何者下。释涅槃之真性也。妙尽常数者。不同诸法之数。亦可是五阴十二入十八界。亦得但是心数也。融冶二仪者。融通天地。如炉冶之镕金。无不同也。涤荡万有者。洗涤除荡无不空也。均天人下。明不二也。内视不见己者。内视涅槃。不见其己体也。返听不闻我者。却听涅槃。不闻其声也。我者涅槃也。未尝有得下。非二边也。经曰涅槃非众生者。此论凡所引经。乃有二体。一者标名。二者不标名。标者是经全文。不标者是诸经大况。未必全然。多如此也。今此所引。是诸经之大况耳。维摩诘云至不复更灭。净名全文也。此明下。释经意也。虽灭不灭。故言无灭耳。然则众生非众生下。已前皆是炉冶总答。此下正答所难。明玄德也。众生自空。故无能得之者。涅槃亦空。故无可得之者也。放光云菩提从有得耶下。此引大品文。以明涅槃耳。从此至然则都无得耶答曰不也。皆是经文也。有谓有心。无谓无心。余句亦尔。皆论心也。又以有所得为得。无所得为无得。余句亦尔。又以有相为有得。无相为无得余。句亦尔。又以有人法为有得。无人法为无得。余句亦尔。都无得者。谓总无有法得如虚空也。是义云何者。既五句皆非。云何得耶。答曰无所得故名得者。即以无所得。名为得耳。亦以得无所得名为得耳。亦可直以无得即名为得耳。是故得无所得也。以是义故。虽得涅槃。亦无得也。亦可言得涅槃得于无得也。无所得谓之得者谁独不然乎者。此句诸本不同。人多不解。遂加咸字。迷误于人。今此本皎然可见也。若以无得谓为得。不以有得名为得者。诸法皆无得。何人独不得耶。然则玄道在乎绝域故不得以得之者。此谓真谛也。真谛性空。与有乖绝。乃是无真之真。故有无得之得耳。妙智存乎物外故不知以知之者。此谓般若也。般若玄妙。物像之外。乃是无物之物。故有不知之知也。大像隐于无形故不见以见之者。此谓法身也。法身无边。故云大像虽云大像。不见其体。故云隐于无形。既是无形之形。故云不可见而见也。大音匿于希声故不闻以闻之者。此谓一音也。一音说法无有定声。故云希声。虽云大音。不闻其声。故云匿于希声。既是无声之声。故云不闻而闻也。大像大音。语出老子。借文明意耳。至能括囊终古者。易坤卦云。括囊无咎无誉。子夏云。括结也。谓涅槃之道苞括终古。如括囊之盛物耳。终古者。终极上古也。道达群方者。道引通达也。群方万方也。亭毒苍生者。亭毒养育也。苍生天生也。众生是天之所生。故曰苍生。疏而不漏下者。通谓上三句。皆不漏也。囊括终古。终古无遗。导达群方皆尽。亭毒苍生。苍生不失。故总言不漏耳。老子云。天网恢恢疏而不漏。借语以明涅槃也。汪哉洋哉者。毛诗注云。汪洋水盛大也。尚书注云。洋洋美貌也。何莫由之哉者。何物不由涅槃也。故梵志曰下。此八师经文也。此经一卷云。有外道。名耶旬。作此语也。无崖者。谓无边际也。靡不成就者。谓能成就众生也。靡不度生者。谓能度众生也。然则三乘之路开者下。此结涅槃论之大意也。涅槃是三乘之路。是真而非伪。是贤圣之道。无名之致。显于此矣。又释。此通结上来诸论也。三乘之论路开。谓宗本也。真伪之途辨。谓不迁不真空也。贤善之道存。谓般若无知也。无名之致显。谓涅槃无名也

肇论疏卷下(终)

建长三年十月二十五日丑刻于戒坛院僧房一交了　三论末资污道沙门圣守


肇论新疏

    No. 1860 [cf. No. 1858]

肇论新疏卷上

        五台大万圣祐国寺开山住持释源大白马寺宗主赠邽国公海印开法大师长讲沙门文才述

始自好诵斯论。亦粗玩其辞。尚未能吮其理味以其心也。及隶樊川之兴教。得云庵达禅师疏又数年应宁夏命。复获唐光瑶禅师。并有宋净源法师二家注记。反复参订醇疵纷错。似有未尽乎论旨之妙伙矣。且论之渊粹简蕴。见称所自来。其辞文其施辩。非深入实相踞乐说善巧之峰者。莫之为之。予固以为开方等之巨钥。游性海之洪舟。运权不之均车。排异见之正说。真一乘师子吼之雅作。欲乎吾人之性学者。先着鞭于此。此而通。则大方之理弗虞而妙获者矣。嗟呼姚秦迄唐二百余载。历贤首清凉圭山贤圣之僧。皆援之以断大义。独不为发挥其曲要以召方来。致令诸说凿柄纷纶。莫知所以裁之之正。乃因暇日谨摭诸先觉之说。别为训解以授座下愧夫迫于缘冗。每释义引据。弗获课虚细以讨求。冀同衣同德之士。恕以荒斐失而正之可也

肇论　肇即作者之名。论乃所作之法。人法合目。为一部之都名也。以四论前后异出。又各宗一义。欲合为一。不可遍目。乃复作宗本一章。冠于论首。但云肇论宗释皆属。而言论者谓假立宾主。决判甚深。往复推征。示物修悟。故名为论。然有二种。一者宗论。宗经立义。如起信唯识等。二者释论。但随经解释。如智论等。今此四论是初非后

后秦长安释僧肇作　通鉴说。符健据关中国号大秦。至符坚末年。姚苌篡立亦号为秦。故史家乃以前后字别之。论主在后秦也。长安即今安西。释谓释迦。即僧之通姓。以如来姓释迦氏故也。安公创式。远协阿含。千古遵依。迄今未替。僧肇即论主之讳。本传略云。京兆人。历观经史备尽坟籍。志好玄微。每以庄老为心要。故叹曰。美则美矣。然其栖神冥累之方犹未尽善后。见旧维摩经欢喜顶受。乃言始知所归矣。因此出家学善方等。兼通三藏。闻罗什在姑臧。自远从之。什嗟赏无极。及什来长安。肇亦随入。姚兴敕令入逍遥园详定经论。所著四论并注维摩经。及制诸经论序。并传于世。作犹制也造也。义诚佛说论自已为。盖作其辞而弗蕴其义也

宗本义　四论所崇曰宗。本谓根本通法及义。法有通别。通者。即实相之一心。中吴净源法师云。然兹四论宗其一心。然四论虽殊。亦各述此一心之义也。别者。即四论所宗各殊。所以尔者。非一心无以摄四法。非四法无以示一心。即一是四即四是一。义谓义理依前法体以显义相。法通义通法别义别。此中四段之义如其分齐。是下四论之所宗。据此非宗本无以统四论。非四论无以开宗本。以法为本所宗。即本以义为本本亦即义。若法义两分本属法时本之义也

本无实相法性性空缘会　此五名诸经通有。义虽差殊不越理事。今始终相蹑略而释之。初谓缘会之事缘前元无。故云本无。无相之相复云实相。即此实相是诸法性。故云法性。此性真空故复云性空。复由性空之理不离于事。以理从事复名缘会。谓因缘会集而有诸法。或名缘集缘生等。皆意在法也。杜顺和尚云离真理外无片事可得

一义耳　义依法显。法既理事一源。义岂容殊不可取于五名计有五法。各是一义。此中以本从末唯末非本。亦一义。摄末归本唯本非末。亦一义。若本末混融际限不分。尤一义也。若对下不迁释之。缘会物也。本无等理也。由一义故。即迁而不迁。所以为下不迁论宗

何则　征也

一切诸法缘会而生　若色若心因缘会集。而后生起

缘会而生则未生无有。缘离则灭　初句蹑前因缘是因诸法是果。因无果有无有是处。此约前际。后句既法自缘生有为迁谢。因缘离散诸法灭谢。此约后际

如其真有有则无灭　真谓真实。若法实有有应无灭。法既随灭。知非真有。下论云。夫有若真有岂待缘而后有哉。中观云。法若实有则不应无等

以此而推。故知虽今现有。有而性常自空。性常自空故谓之性空　即末显本也。约前后际观现在法。既但缘集而生。岂待缘离然后方灭。以因缘非和即今常离。即今亦灭。色即是空其性本然。故即缘生是性空尔。清凉圣师云。缘生无性当体即真

性空故。故曰法性　真空是诸法之性

法性如是。故曰实相　如是谓空也。空无相故。故名实相

实相自无。非推之使无。故名本无　缘集之法当体元空。如镜像谷响不待推斥使令无之即此实相为本无也。下论云。岂待宰割以求通哉。此拣小乘析色名空。上列名则从本及末。此中推义则自末至本。然本末镕融。非前非后非一非异也

言不有不无者　诸经论中多明四句。谓有无亦有亦无。非有非无。依法表德。不出此四。又约破计遣谤亦有四句。谓非有非无非非有。非非无非亦有亦无。今所牒者。前之第四及后之初二句。所以偏牒此而明者。为遣二见故。遮示中道故。令心无住故为下不真空论之宗

不如(同也)有见常见之有。邪见断见之无耳　初约破计以释。佛性论第三云。一切诸见不出有无二种。由有见故所以执常。于无见中复有二种。一邪见。谓一切无因无果并拨三世故。二断见谓唯有现在不信未来故。准此因有生常。因无生邪断之二也。故论双叙之。经中为破此见而云不有不无。论叙云。不同计有之见是常见之有。故云。不有不同计无之见。是邪见断见之无。故云不无。不如二言贯下邪断

若以(犹执也)有为有(常也)则以无为无(断也)有既不有则无无也　约起灭释也。初二句明相因而起。但起一见一见随生。如见牛有角谓兔无角等。故密严云。要待于有法而起于无见。此所治之病也。后二句明相因而灭。苟治一见一见随亡。经中既云非有。故亦非无。故密严云。有法本自无无见何所待。此能治之药也。伟哉善巧曲尽经旨

夫欲存(犹取也)无以观法者。可谓识法实相矣。是谓虽观有。而无所取相　约观行释也。法即缘生诸法。谓从缘虽空不可存无以观。无则三学六度与五逆十恶空而无果。由非无故一切法皆立也。不取相者。谓缘起虽有亦不可取相以观。取则有为生灭行何契真。由非有故心不住相。建一功立一德靡不合道。如斯见法方识实相。实相之言在上义属于下。即中道佛性观也。此中意趣无边不能繁叙。如涅槃及止观等说。上三义释名。前二离过后一成行

然则法相为无相之相。圣人之心为住无所住矣　法相者。所观之境属前实相也。既非有无何有相状。且对无住之心。义言相尔故。云无相之相。圣人等者。能观之心得无分别。俱名圣人。然地前修真如三昧者。亦许仿行双照有无名住。既不存无。又不取相即住而无住也。性宗修人虽具缚凡夫。苟有夙熏诚可留心。今举圣心令人慕式也

三乘等观性空而得道也。性空者。谓诸法实相也　等谓平等。道谓自乘菩提。所以约人辨者。恐疑实相之外别有三乘异证。而不知三乘机器随熏有差所观性空无异。故身子云。我等同入法性。佛赞迦叶同一解脱。亦如三兽渡河河无异水

见法实相故云正观。若其异者便为邪观　正邪二观诸经通说。今约实相辨邪正也。大论云。除实相外余皆魔事

设二乘不见此理。则颠倒也　此有二说。一则只是三乘中二乘。意云。设若小乘不见性空之理。则亦颠倒不克果证。以二乘但见无常。不见于常是颠倒故。此则大小形对可说。小且尚耳。况大乘耶。二则前云三乘。乃通教所被学法空者。故同观实相为正观。今此二乘乃藏教所被愚法者。意云。设若愚法二乘亦须观性空之理而取证。若不见此理则颠倒故不证。大疏破有教引成实云。我今正明三藏中实义。实义即空。清凉钞云。不可不见实义而得道也。以生空亦双空之一分。又何太异。故前云等观

是以三乘观法无异。但心有大小为差耳　所趣实相唯一。能趣根宜成异。器有广狭智有浅深。运有自他进有迂直证有单双。此则差在于人不在于法

沤和般若者。大慧之称(名也)也　双牒其名通属其体。智论第十八云。摩诃般若秦言大慧。沤和者。此云方便。一念兼之故名大慧。二乘孤慧独颖慧而非大。为下般若一论之宗

见法实相谓之般若。能不形(犹显也)证沤和功也　初二句明得名。由见实相故名般若。后二句见而非证。直由大悲导智。令不证空。出二乘也。净名云。无方便慧缚有方便慧解。以无悲之智醉寂灭酒。堕无为坑故

适(往也)化众生谓之沤和。不染尘累(去声)般若力也　亦初二句明得名。由化众生故名方便。后二句化而不染。复由大智导悲令尘不染。异凡夫也。净名云。无慧方便缚有慧方便解。以无慧方便投爱见网没有相林。故尘谓五欲尘境。累谓生死过患

然则般若之门观空。沤和之门涉有。涉有而未始(暂也)迷虚。故常处(居也)有而不染。不厌(弃也)有而观空故。观空而不证　承前以即不滞也。初二句约观空有以分权实。涅槃为空生死为有。后四句正显不滞。以二智双融之一心。观空有无二之真谛。如观色是有色即空。故岂曾瞥然而迷性空。以不迷空。所以常居有境尘不能染。下句反此可知。是谓二谛相符二行相资。如车二轮。犹鸟二翼。翔空致远互缺无能。由空门出生死入涅槃。由有门建佛法化众生。然理量无二生涅一如故。不滞空而累有也

是谓一念之力权慧具矣。一念之力权慧具矣　念谓慧念。言一者极少时也。权谓权智即前方便。慧谓实智即前般若。谓少时一念二智俱备。再言之者叹其智妙

好思历然可解　历然者谓。理甚昭著。历历分明可领解也

泥洹尽谛者　华梵双出。古译灭谛为尽谛。尽义在下。此亦牒经而释。为下无名论之宗直结尽而已　结谓一切结使亦兼诸业。即集谛也。然约喻明。如世绳结最难解理

则生死永灭。故谓尽耳　生死苦谛也。连前即三杂染亦名三障。此三种障更相由藉能障涅槃。今约治道总说云尽。若别说者。即十恶等业信位能灭。惑有本末。本即根本不觉末即枝末不觉。末中复有七类。谓三细四粗。生死亦二。一分段二变易。自地前三贤断粗中粗。又复观察学断根本无明。自见道中至七地时断粗中细。尔时分段尽也。自八地至尽地。断黎耶三细根本无明。尔时变易亦亡。以此论宗于一乘。故唯依起信释之。细示如彼

无复别有一尽处尔　涅槃二十五云。涅槃之体无有住处。直是诸佛断烦恼处。故名涅槃。等非如小乘以生死世间涅槃出世间。大乘但转此三即涅槃尔。岂别标其方域耶。故本论云。排方外之谈云云。何者。夫三德秘藏是大涅槃。但因翻此三障得名。谓惑能障于般若。惑尽而般若明。业能障于解脱。业亡而解脱朗。苦能障于法身。苦谢而法身显。故此三德但约障说。岂别有一尽处尔。又三德一体不并不别。如梵(伊字)虽四德圆常恒沙义备。一心融拂非相非名。尤可说云无复别有一尽处尔。以此为宗无名已显

物不迁论第一　物即缘会诸法。谓染净依正古今寒暑等。不迁即性空实相等。以缘生之物本性即空。空即实相故。物物皆不迁也。今约终顿二教之义。略示玄妙。初终教者。谓随缘之理起成诸事。即事同真故迁即不迁。此中曲有三门。一以理从事理亦随迁。况事法邪。楞伽经略云。如来藏与因俱有生灭。又不增减经云。法身流转五道云云。皆此义也。二以事从理事且不迁。况真理邪。仁王经云。烦恼菩提于第一义而无二故。诸佛如来与一切法悉皆如故。楞伽又云。五识身非流转。三此二无碍同时镕融。非一非异。迁与不迁亦非前后。即涅槃娑罗娑鸟。净名法无去来常不住故是也。清凉云。因乖常理遂成三界无常。苟悟无常之实。即无常常矣。下论大义皆是此理。后顿教者。谓法法本真妄见流动。若一念不生前后际断。法非生灭非迁非不迁。仍名不迁也。华严云。一切法无生云云。若依归峰略钞解。缘生之法相同遍计似生似灭。性同圆成不生不灭。亦终教意也。今此论中双含二教。如下云。不释动以求静云云。又云。目对真而莫觉

夫生死(灭也)交谢寒暑迭(互也)迁。有物流动人之常情　将明迁即不迁之理。先陈迷倒不迁见迁之情。令忘情悟实也。初句举所迁之法。通一切法生来死谢。死至生亡生灭相待。故云交也。次句举能迁之时。通一切时迭迁可知。有谓缘有流动迁也。后句中义兼凡外。亦正为权小以一形三。唯见无常不见即常者。皆常情浅见也

予(我也)则谓之不然　论主宗悟一乘善入实相。欲导常情故总斥之

何者　不许见迁必有教理。故总征之

放光云。法无去来无动转者　即彼经第七卷中云。诸法不动摇故诸法亦不去亦不来等。法即缘集之物。以任持自体轨生人解。故去来动转迁也。既云皆无不迁也。然实教了义多有此说法华云。世间相常住

寻夫不动之作岂释(舍也)动以求静。必求静于诸动。必求静于诸动故。虽动而常静。不释动以求静故。虽静而不离动　初句举经。但解动静以例去来。动即迁也。静即不迁。岂释下会释。次二句明不舍事动而求静理。然动静多体。且约心境略示。境者真谛理性故静。俗谛事法故动。二谛相即故云不舍。意云。要证真谛之静不离俗动。心者实智向真故静。权智应俗故动。二智无碍故亦不舍权动也。后四句蹑前以明即静而动。亦通心境。以不舍事动而入静。故正静时正动。论中正唯理事。既云求静不舍等。故兼二智

然则动静未始异。而惑者不同　动静本一迷夫见异。世间与出世殊科。依计与圆成分处

缘(因也)使真言滞于竞(诤也)辩。宗(理也)途屈于好异　真言谓了义言诠真实之教。宗途谓一乘宗途不迁之理。意云。动静无二了义所诠。三乘之人于无二法中而见两异。保执权浅不信无二之道。好异之心发言诤辨。因此使令了义滞而不行。宗途屈而不伸。正同圭峰大师云了义匿于龙藏。叙此为起论之由也。然四论之作皆由排异。何者。不真空明斥三家。般若论云。然异端之论纷然久矣。涅槃论云。今演论之作。寂彼廓然排方外之谈。故知皆缘异见而作

所以静躁(动也)之极未易言也　竞辨者众好异者多。故言之难

何者(微也)夫谈真则逆俗。顺俗则违真。违真故迷性而莫返(归也)逆俗故言淡而无味　初二句明逆顺两违。体乎不二名真。执乎两异名俗若顺法谈一。则逆乎常情好异之徒。此则法不应根也。若顺俗谈异。则又违真一之法此则根不达法也。后四句逆顺皆失。谓莫二之真即性也。今既顺俗谈异常情。迷此真性不能归于宝所。若谈真则俗情不入。反谓言淡无味。老氏云。道之出口淡乎其无味

缘使中人未分于存亡。下士抚(击也)掌而弗(不也)顾　承前谈真而来。意云。虽逆俗招无味之谤。只可谈真使人返悟。不可顺俗而令不入。上士闻真勤而行之。中士闻真若存若亡。疑信相半。下士闻真则拍手大笑。反为淡泊不复顾慕。文出老书。故顺而释之

近而不可知者。其唯物性乎　初句事俗流动名近。即真不迁难知。后句属体

然不能自已(止也)聊复寄真心于动静之际。岂曰必然。试论之曰　然者。犹云虽然。中下疑笑。要使真言不滞。宗途大明常情悟入。欲罢不能。略复依言寄真一之心于动静之际。未敢必是。但试为论之谦也

道行云。诸法本无所从来。去亦无所至。中观论云。观方知彼去。去者不至方　双引经论立不迁之宗也。道行引其正文。卷当第十。诸法即物也。本谓根本亦元也。缘集而来来何所从。缘离而去去何所至。如善财问慈氏云。此楼阁何处去耶。答曰。来处去也。解云。欲明其去先知其来。来不见源去亦何所。譬如寒暑相代。寒自何来暑于何去。是谓诸法如幻如化。当处出生随处灭尽。中观下但义引彼破去来品。卷当第二。然论极深细。今略示之。方谓去处彼即去者。论长行云。去法去者去处。是法皆相因待不得言定有定无。是故决定知三法虚妄空无所有。但有假名如幻如化。此论之意随俗故知彼去。顺真故不至方

斯皆即动而求静。以知物不迁明矣　经论皆尔。于理何惑。释动求静三乘之见也

夫人之所谓动者。以昔物不至今。故曰动而非静。我之所谓静者。亦以昔物不至今。故曰静而非动。动而非静以其不来。静而非动以其不去　初三句常情倒见。后动而下二句出意。初句牒执。以昔物下出所以。以见物迁至昔唯去不来。故云迁也。次三句举悟。后静而下二句出意。初句举悟。亦以下出所以。昔物不至今今物不去昔。有何动耶。今昔相待其相本空。物在其中无去无来

然则所造(诣也)未尝异。所见未尝(曾也)同。逆之所谓塞顺之所谓通　同见昔物不至今。而有迁不迁之异。后二句中吴净源法师云。惑者任情逆性而塞。悟者任智顺物而通

苟得其道复何滞哉　净源法师云。若悟不迁之道。塞自去矣已上略明大旨已显。下又广辨

伤夫人情之惑也久矣　无始无明有来至今。论主悲伤迷而弗悟

目对真而莫觉。既知往物而不来。而谓今物而可往。往物既不来。今物何所往　初句泛责真谓不迁也。贤首大师云。实际居于目前翻成名相之境。次二句正责不觉之相。知其昔不来。却计今可往。迷也。后二句就示不迁。既知昔物不来。便可悟其今物不往

何则　征也

求(索也)向(昔也)物于向。于向未尝无责(求也)向物于今。于今未尝有。于今未尝有。以明物不来。于向未尝无。故知物不去　以古望今也。初四句中意云。就昔以求昔日之物。昔日元有此物。如昔有尧舜今则无之。后四句蹑前成立不迁。此中今古通目三世能迁之时。物者。所迁之物。虽举能迁。意在所迁故云物不来等

复(反也)而求今今亦不往　以今望古不迁亦然。但互改向今及来字可。故论但云今亦不往

是谓昔物自在。昔不从今以至昔。今物自在今不从昔以至今　释成不迁也。论旨以今昔相待来去相形。缘体非真诸相何立。常情为相所转。见有迁流。悟士了虚当相寂灭。何有今昔之动来去之迁。据此虽念念谢灭。亦念念不迁也。故大论第五云。菩萨知诸法不生不灭其性皆空。予昔读此反复不入。及读永明大师宗镜录至释此论疑滞顿消。故知论旨深隐。不可随文作解

故仲尼曰。回也见新。交臂非故(旧也)此文小变南华之文。彼云。仲尼谓颜回曰。吾终身与汝交一臂而失之。可不哀与。交臂二说。一云。少选也。犹言掉臂之间已失矣。一云。臂相执也。孔颜交臂相执皆令勿迁。然已迁去岂能留之。故郭象解云。夫变化不可执而留也。论意变化密移新新非旧。既唯见新新不至故。岂有迁耶

如此则物不相往来明矣。既无往反之微眹。有何物而可动乎　通结上文。初一句断定不迁。后二句结成本义。尚无微眹之动。况有大者

然则旋岚偃(仆也)岳而常静。江河竞注而不流。野马瓢鼓(动也)而不动。日月历(经也)天而不周　连引四事。前三所迁之物。后一能迁之时。亦通于物。皆流动中至大者至速者。而云常静等皆不迁尔。旋岚大风之名。此风起时偃妙高犹如腐草江河易见。野马者。南华云。野马尘埃也。或云。白驹游气。亦运动中驶埃者。日月于昼夜中周四天下。此皆常静不流不动。以妄见非真缘生相假。苟达两虚万物顿寂也

复何怪哉　情计之流执妄为实。闻四不迁良可怪诞。达观体物至动不动亦常理也。将何怪异。上明不迁文旨已备。此下约教会违。会有内外。如文

噫圣人有言曰。人命逝(往也)速速于川流　潜妨也。噫心不平而恨声也。梵网云。人命无常过于山水。诸经多有。意云。若物不迁岂非违此说耶

是以声闻悟非(无也)常以成道。缘觉觉缘离以即真。苟万动而非化(迁也)岂寻化以阶(进也)道　初二句举行人。声谓声教闻教悟理。修无常等行证成四果。缘谓缘起。观缘而觉。离缘起之有为。进五果之妙道。后二句辩违。若云不迁。岂彼二人禀无常之教。修无常之行而得道果耶

复寻圣言微隐难测。若动而静似去而留　通前违妨也。复谓研复。圣言即前无常教也。微隐难测者。以言权旨实故。涅槃名为密语。大乘智臣善识密意。意谓虽谈无常亦密显真常。不可守言一向作无常解也。以二法相待有此。定有彼故。若动下出难测所以。若说即无常之动是真常之静。似说一人即去而元不去也。难测在此

可以神会难以事求　此理幽微。只可神而明之妙识佛意。不必随识依言定旨。事谓情识及言教也。楞伽经中大慧示疑。佛亦会释。故法四依中。但令依义不依文依智不依识也。生公反教而谈理千古希声。肇公贱事而贵神百世准式。然唯上智中下不可

是以言去不必去。闲(防也)人之常想。称住不必住。释(解也)人之所谓(执也)往耳。岂曰去而可遣(迁也)住而可留耶　既贵神贱事。只可舍文会旨。经说无常。不必说物迁去。但是防凡夫之人着常之想。经说常住。未必说物不迁。但解二乘计无常尔。此之二说本皆破倒。倒情既遣万物非迁。非不迁也。涅槃初分大有此说。善哉论主。实曰智臣矣后二句正明舍文。岂可闻说无常。便谓万物迁去。闻说常住便计万化常留

故成具云。菩萨处计常之中而演非常之教。故摩诃衍论云。诸法不动无去来处　双引经论各证一事。引成具经中既云。菩萨为破众生常计而演无常之教。证前闲人之常想。智度论中诸法不动。以证释人之所谓往。皆对治悉檀非第一义

斯皆导达(悟也)群方(类也)两言一会。岂曰文殊而乖其致(旨也)哉　若经若论。皆是引悟众生之典。而经说去论言住。两言在文实异。然经本破常物不必去。论本显真物不必留。所以云一会。在旨不乖

是以言常而不住称去而不迁。不迁故虽往而常静。不住故虽静而常往。虽静而常往故往而弗迁。虽往而常静故静而弗留矣　初二句中经论随计破着。说迁不迁物不必然也。次四句蹑前。已明迁而不迁不迁而迁。后四句复蹑前。已明迁即不迁不迁即迁。故非重也。所以不会二乘者。以二乘但禀无常之教而修。故唯会教人可悟也

然则庄生之所以藏山。仲尼之所以临川　此会外典之违也。太宗师略云。夫藏舟于壑藏山于泽。谓之固矣。然而夜半有力者负之而走。昧者不知。若直解者。如人藏山于深泽以谓牢固。力大者得之于夜半中背负而趁。彼藏山者不觉不知。此寓言也。以譬造化之力迁负周密。虽天地之大万物之广。未尝不负之而走也。夜半以喻冥理也。古人云。变化之道挟日月而行。负天地而走。此亦正同四梵志藏身山海时至皆化。仲尼下论语文。孔子临于川上叹曰。逝者如斯夫。不舍昼夜。意云。新新之化往者过而来者续。无一息之停。如斯。指水也。二典皆言物迁。如何会通

斯皆感往者之难留。岂曰排(遣也)今而可往　二典皆感往物难留至今。非说今物排去。以明即迁而不迁尔。巧摄儒道。故类会之

是以观圣人心者。不同人之所见得也　孔子域中之圣。庄周达观之贤。贤圣之人所见所得人难尽之。不可随文只作无常之解

何者　征也

人则谓少壮同体百龄(年也)一质(体也)徒(虚也)知年往不觉形随　此出凡情见浅也。但见年去。不知形亦随变。少壮既殊百年形异。执乎一体诚为倍迷。若知少壮不互有。年年不相到随遇随空。何有迁耶

是以梵志出家白首而归。邻人见之曰。昔人尚存乎。梵志曰。吾犹昔人非昔人也。邻人皆愕然非其言也　此以外事故类证尔。梵志解迁中不迁如孔庄。邻人非之如凡浅。西域净行梵志十五游学。三十归娶。五十入山。今言出家谓入山也。白发复归。邻人以常情问之云。昔人尚在耶。见今问昔亦已误矣。故梵志答之但似昔人。岂今之新吾是昔之故吾哉。邻人不达随变之理执。今白首是昔朱颜

所谓有力者负之而趁。昧者不觉。其斯之谓欤　源云。负之而趁犹老少形变。昧者不觉犹人愕然

是以如来因群情之所滞。则(准也)方(正也)言以辨惑。乘(凭也)莫二之真心。吐不一之殊教。乖而不可异者其唯圣言乎。故谈真有不迁之称。导俗有流动之说。虽复千途异唱。而会归同致矣　初至圣言乎等者。通辨诸教文异旨同。故谈下结成一致。众生流滞于生死。根行乐欲种种差殊。故如来观机演教。依准正理之言以解凡惑。依一真法界流十二分教。若小若大或权或实。八万度门恒沙佛法故不一也。梵网云。世界无量教门亦尔。虽乃差殊其旨无异。原佛本意亦唯一事。故不可文殊令旨亦差

而征(索也)文者。闻不迁则谓昔物不至今。聆(听也)流动者。而谓今物可至昔　随声取义之士。滞于一偏不达圆音。故再举今昔以示之。令不泥教

既曰古今。而欲迁之者何也　古今不可互指。不迁已明。能分古今之异。却欲迁之何故

是以言往不必往。古今常存以其不动。称去不必去。谓不从今至古。以其不来。不来故不驰骋于古今。不动故。性各住于一世　初有六句。不坏古今之相。非去非来以明不迁。然三三两分。皆初句标。次句释。后句出不迁所以。以古不来今知今不去古也。不来下四句结成。古今之相随性而各住自位。皆不迁也。驰骋趁走貌

然则群籍殊文百家异说。苟得其会岂殊文之能惑哉　初二句举教异。群籍目圣教。百家属师宗。后二句明文异旨同。然上所会。且约动静常无常等会释。以此例诸法法皆然。是故经中或说苦等四妄。彰权隐实。或说常等四真。彰实隐权。如是会通异门一道。且药分千品愈病无殊。教海万方悟心何异。苟封文迷旨字字疮疣。得意忘言物物合道。自此以下唯就于时以明不迁。意谓能迁古今三世之时。尚且不迁。况所迁之物而有迁耶

是以人之所谓住。我则言其去。人之所谓去。我则言其住。然则去住虽殊。其致一也　谓凡情偏解知住迷去知去迷住。圆见之人一法双了。特由迷悟云泥故。去住相反

故经云。正言似反谁当信者。斯言有由矣　言似相反旨意常顺。如前住云

何者　征也

人则求古于今。谓其不住。吾则求今于古。知其不去　执迁之者求古于今。见今无古故云迁也。悟者求今于古见古无今。故今不去也

今若至古古应有今。古若至今今应有古　文通二对。皆上句举执。下句出违。若古今互迁亦应互有。然执者但执今去古。不执古来今。今亦云者但例说尔

今而无古以知不来。古而无今以知不去。若古不至今今亦不至古。事(物也)各性住于一世。有何物而可去来　初四句承前互无。知不来去。若古下复蹑不来不去。以成不迁

然则四象风驰璇玑电卷。得意毫微虽速而不转　四象即四时。奔驰之疾如风也。璇玑即北斗二星之名。今通因北斗。以绕辰而转昼夜周天速如电卷。举此四时昼夜该摄一切。乃迁运中最速疾者。毫微谓毫毛微细也。源云苟得不迁之意在于毫微。虽四象等亦不转移也。源师之意如能悟毫微不迁之意。虽至迁亦不迁也。此解最正。如远公云。一毫涉动境成此颓山势。迷既一毫而成大。悟亦毫微而见理。此中且举悟涯初涉尚见不迁。况大达耶

是以如来功流万世而常存。道通百劫而弥固(坚也)　初句利他之因。积劫化生故云万世。次句自利之行三祇修炼。故云百劫。常存弥固。二行皆不迁也。历万世之久常存。通百劫之长益固。问经说过去已灭。何故二行坚存耶答

成山假就于始篑。修途托至于初步　此中二喻喻因不化。初句论语云。譬如为山。虽覆一篑进(云云)。篑土笼也。意以山喻果。假就者。假初一篑而山成就。始篑喻初因也。积土成山山成而初功益着。运行招果。果圆而先因尤存。后句老氏云。千里之行始于足下。托至者。仗初步而得至于千里。亦以千里喻果初步喻因也。由初至千千里至而初步不化。由行证果。果道圆而初因恒明。二喻事异义同。通喻二行。但举初者以例中间。大疏说因果无碍云。如来毛孔现往昔因事。圆觉净业章云。睹见调御历恒沙劫勤苦境界(云云)。前问约泯相显性故云已灭。论约即事同真门。故云不化。各据一理也

果以功业不可朽故也。虽在昔而不化。不化故不迁。不迁故则湛然明矣　真流之行行行契真。果位反观愈见不朽。若住相之行力尽而坠矣。湛谓凝湛不动之貌。余可知

故经云。三灾弥沦而行业湛然。信其言也　三灾者。火水风也。三灾虽酷。安能焦烂于虚空。劫海纵遥。何以迁沦于实行。弥沦者。清凉云。周遍包罗之义。谓三灾虽坏一切。不能坏于因行。亦以契真故也

何者。果不俱(兼也)因因(由也)因而果。因因而果因不昔灭。果不俱因因不来今。不灭不来则不迁之致明矣　初句中果极至得因在应得。二位相远故不俱也。次句果由因得故。次二句蹑示不去。次二句蹑示不来。后二句释成不迁。虽举果显因亦即合于性空故不迁也。问前通会诸法。因亦在其中矣。何故别举其因再明之耶。答深有所以。恐进行之人谓所修随化劳而无功。故举如来果身由昔因感。果在因存岂唐捐乎。如童子熟书。非不由生而至于熟。书热之时前功尤显。随相之行熏引尚尔况无相之行乎。所以不辨果不迁者。因且不迁。况夫果道。是故佛果有为无为非一非异。吾今此身即是常身

复何惑于去留。踟蹰于动静之间者哉　惑不达也。踟蹰将进将退之貌。疑也。如上教理成立不迁极明。更何惑于即事之中道耶

然则乾坤倒覆无谓不静。洪流滔天无谓其动　无谓。戒止之辞。倒覆崩坠也。天地虽大。亦缘集之法容可倾覆。以性空故亦即清宁。千门异说不出宗意

苟能契神于即物。斯不远而可知矣　苟能以神妙心智。即于缘生迁化物中。而了不迁之理。物既在近理亦非远。反显舍物求之去理转远清凉云。至趣非远。心行得之则甚深。下论云。触事而真等

不真空论第二　一切诸法无自性生。资缘而起。起而非真。如幻如梦当体空也。故下云。待缘而有。有非真有。又云万物非真假号久矣。皆明不真也。又云。即万物之自虚色即是空。皆明空也。又云。寝疾有不真之谈。超日有即虚之称。双示不真空也。缘起故有非无也。从缘故空非有也。中道之旨于斯玄会。故宗云。不有不无也。若约二谛明空有者。俗谛故非无。真谛故非有。为第一真也。下皆有文。恐繁不引

夫至虚无生者。盖是般若玄鉴之妙趣(向也)有物之宗极者也　初句依经标牒。次句约心显妙。后句万物宗体。胜义无上曰至。有无一异等俱离曰虚。无生者。谓缘集诸法非自非他。非共。亦非无因。亦非作者。无生而生非无也。虽生不生非有也。若此万象森罗无非中道。下论云。第一真谛也。又云。触物而一。般若下明。此胜义非识能识。但是圣智玄鉴所向之境。亦为缘有万物所宗至极之性也

自非圣明特(犹独也)达。何能契神(智也)于有无之间(中也)哉　反显也。顺明云。唯圣人明智独了可契此中道也

是以至人通神心于无穷。所不能滞。极耳目于视听声色所。不能制者　果极因满曰至。示化人流曰人。谓无上士也。初二句实智内通。神心智也。出分别故无穷理也。绝边量故。穷所等者。谓悉觉真谛不滞于寂。后二句权智外应。目极视而色不胶。耳洞听而声弗制。则遍应诸缘不缚于有如斯不滞不制何耶

岂不以其即万物之自虚。故物不能累其神明者也　双出所以也。万物谓声色等诸相。从缘无性故云虚也。累谓负累。神明即上神心。意云。即物之虚证之不能滞。应之不能制。抑何累于神明哉。此上依境辩心似二智殊照。既即物之虚而一源。则自真之权而无异

是以圣人乘真心而理顺。则无滞而不通。审一气以观化。故所遇而顺适　复释前文也。前云通神心等。云何通耶。故此云乘真心而理顺等。乘凭也真心即理智也。理属性空之理。不逆物故名顺。正理于顺。顺法即虚。不须析破。析破则逆法。何能通于无穷邪。若此则无一滞碍之法不虚而通也。准此滞含二义。一不滞寂。二不滞物也。前文云极耳目等。云何极耶。故此云审一气等。一气语借道家喻一性也。观谓观照即量智也。化谓万化即一切事相也。遇谓对遇。适者。契合也。意云。谛审一气之性以观万化。则凡所对遇无不顺性而契合。如此虽极目观色。无非实相。纵耳聆音反闻自性。岂惑声色而为制哉。前文双出所以。但明不滞不制之相。此文乃释内通外应之由。所以为异也。然了境由心依心照境。境则真俗不二第一真也。心则理量齐鉴中道智也。次下明之

无滞而不通。故能混(融也)杂致(得也)淳。所遇而顺适故则触物而一(中也)蹑前会归中道也　淳杂者。以二谛言之。俗谛故杂。真谛故淳。以中道言之。二谛相待亦杂也。中道无二故淳也。今文是此则二谛融会。二而不二之中也。触谓心所对触。即缘生诸法也。以从缘非有缘起不无。故触物皆一。一即第一真谛也。清凉云。触物皆中居然交彻。此皆论于中者论之所宗故。又只可观察世俗而入第一真谛。不应观察第一真谛而入世俗也。故涅槃云。世谛者。即第一义谛。如清凉钞具叙

如此则万象虽殊而不能自异。不能自异故知象非真象。象非真象故。则虽象而非象　如此者。属前混杂致淳等。既淳既一。岂云异乎。正义至此略周。结归本题也。初四句结不真。后二句结空可知。云庵本中失后二句。但有不真之理。缺于空义。今从古本

然则物我同根是非一气(体也)潜微隐幽殆(将也)非群情之所尽　将破三家谬计。故复举甚深之理。难解难入致令所见未彻也。物即真俗融通之境。我则权实双融之心。同根者。心境相收无异故。是非者。真俗也。亦相即故一气也。生公云。是非相待故有真俗名生。苟一谛为真。四言成权矣。潜微下理深曰潜。难见曰隐。群情容解。但不能尽之。如三家者

故顷尔(近也)谈论。至于虚宗每有不同。夫以不同而适同。有何物而可同哉。故众论竞作而性莫同焉　初句举时谬之辈。由正理幽隐。所以近来云云。次二句见异。次二句执异背同。后二句依见述论。唐光瑶禅师疏有七宗。此论略出三家。故云众也。见既有异性理随殊

何则(通征)心无者无心于万物。万物未尝无　据梁传。晋僧道恒述心无论。汰公远公俱破此说。初句牒。次句谓心无诸法。后句执法实有

此得在于神静。失在于物虚　由心无法故得于神静。不了物空故失虚也。亦心外有境

即色者明色不自色。故虽色而非色也　东晋支道林作即色游玄论。初句牒。次二句叙彼所计。彼谓青黄等相非色自能。人名为青黄等。心若不计青黄等皆空。以释经中色即是空

夫言色者。但当色即色。岂侍色(计也)色而后为色哉　齐此论主破辞。此且先出正理。初句牒名。次句示依他。谓凡是质碍之色。缘会而生者心虽不计。亦色法也。受想等法亦应例同。意云。岂待人心计彼谓青黄等。然后作青等色耶。以青黄亦缘生故

此直(但也)语色不自色。未领(解也)色之非色也　初句明所待。后句显所失。未达缘起性空。然缘起之法亦心之相分。能见之心随相而转。取相立名名青黄等。名属遍计相即依他。支公已了名假。未了相空。名相俱空圆成显现。由未了此。所以被破

本无者情尚于无。多触言以宾(伏也)无。故非有有即无。非无无即无　亦东晋竺法汰作本无论。初二句明其尚无。中心崇尚于无。故凡所发言皆宾伏于无也。次四句出彼解相。以经论有双非之句。汰公解云。非有者。非斥了有。非无者。和无亦无。却则沦于太无尔

寻夫立文之本旨者。直(正也)以非有非真有。非无非真无尔　论主与示双非正理。然后破之。经论成立非有非无之本意者。正以诸法赖缘而有。非真实有故云非有。以诸法缘起故有。非一向无故云非无。圭峰略钞之义如此。下论亦多请无疑虑

何必非有无此有。非无无彼无。此直好无之谈。岂谓顺通事(物也)实(性也)即物之情(解也)哉　初二句斥彼谬计义不异前。何必者责彼之辞。后二句直破其非尚无如此。岂是顺物达性即物见中之解耶。今详破此三家。前二家许其所得。破其所失。汰师尚无。一向破斥者。亦以着空之见难治故也。非特拨无因果。亦恐恶取断空。如智论说食盐之喻也。据梁传。支汰二师皆出类离群世间之英者。正由道源初浸。又经论未广。明师罕遇。致有此弊。不可见破便轻前修自下正述论文。大科有三初。理绝名相谓。欲寄名依相显示。先示名相本虚真谛超出。令悟了法不在言。善入无言际也。二寄诠显实。以名相虽虚亦可假诠以显实理。即无离文字说解脱也。三至论末引放光等示妄显真。谓虽依诠显实。若著名相妄想是生。何能悟入第一之真。若悟名相本虚。即名相而如智显现。不在舍于文也。故我说。法如筏喻者。文字性空即是解脱。十二分教无非如也。一论大旨妙在于斯。但血脉沉隐故具出之

夫以(依也)物物(名)于物。则所物而可物　若依相立名随名取物。则凡是所名之物皆可为物。此谓妄心所计名相俱有

以物(名)物(相)非物。故虽物(名)而非物(名)　初句相空。后句名空。以二法皆事故。通名为物。意以所名之物。但依他起元无自性。况名依相有。岂有实体也。故密严云。世间众色法但相无有余。唯依相立名。是名无实事

是以物不即名而就实。名不即物而履(行)真(实)　释此有二。一通。二局。通者。名相二法该尽俗谛。然性各异。互推无在显两虚也。初句物不在于名中。以名非物故召火不烧其口。次句名不在于物中。以物非名故。见物不知其名。应知因物立名以名名物。俗假施设竟不相到。故不能互显其真实。如火以热为实等。局者。但属此论。名谓名教。相谓义相。所以空者。方便安立各无自性能所诠异故不即。就论意虽通其旨实局。以下云真谛独静于名教之外。故为此释

然则真然谛独静于名教之外。岂曰文言之能辨哉　真谛第一义也。非名言可说。非义相可示。直以名相本空故也然不能杜默。聊复厝(置)言以拟之。试论之曰　理须言显。亦不能闭口默然也。拟谓比拟。意云。但依言仿佛比拟真谛。而论量也

摩诃衍论云。诸法亦非有相亦非无相。中观云。诸法不有不无者。第一真谛也　初引智论。后第二十七中一句。又义引中论转释。云即第一真谛。引此二论以为宗依。下论广释。皆云诸法者。则统贯一切也。以是义宗故引通名。总辨即中之理。次下依宗开示。或约空色乃至言说心行等。一一别显。末后引中观等二论。约因缘生法以辨之。乃复总摄一切。非真空色等也。始末依此详考。方知论旨成立之妙。第一者。真俗非二故。非真俗之二故

寻夫不有不无者。岂谓涤除万物杜塞视听。寂寥虚豁。然后为真谛者乎　二论皆云。不有又不无者。非拨丧万物闭目塞聪。绝色灭声。取虚豁混茫之空。是真谛也

诚以即物顺通故。物莫之逆。即伪即真故。性莫之易　就物顺通。非杜塞视听故。不逆其物。即俗伪而显真。何待虚豁。故不易其性也

性莫之易故。虽无而有。物莫之逆故。虽有而无。虽有而无所谓非有。虽无而有所谓非无　初四句蹑前释成。以理事相即故。互存相夺故互亡也。后四句蹑前释成。非有非无之中也。此中真谛故无。俗谛故有。相夺两非第一真也

如此则非无物也。物非真物。物非真物故。于何而可物　即物示真性。真物假名相皆不立也。密严云。二合生分别名量亦非有。非真即题中不真。于何可物。即题中空字。自下依宗广释。皆初引教。后依教释义。文虽各殊义旨无异。今依论中会释。或约空色。或依二谛等。一一随次明之。大要皆约诸法。以明不异第一之真也

故经云。色之性空非色败空　初依色空以释中也。净名经文。然诸经多有

以明夫圣人之于物也。即万物之自虚。岂待宰割以求通哉　空非色外色即是空。空色非一亦非异也。宰割析灭岂是即空。故二乘析色断见未祛。乱意迷空即真未了

是以寝疾有不真之谈。超日有即虚之称　双引二经。皆证前义。初净名问疾品略云。菩萨病者非真非有等。二超日明三昧经。彼云。不有受不保命四大虚也。四大色法法即空故

然则三藏殊文统之者一也　文则殊说旨归一揆

故放光云。第一真谛无成无得。世俗谛故便有成有得　二依成得以示也。放光第八云。世俗之事有逮有得。最第一者无有逮无有得

夫有得即是无得之伪号。无得即是有得之真名。真名故虽真而非有。伪号故虽伪而非无　初二句辨得相真伪。住俗有得而非得故伪也。依真无得而乃得故真也。如下玄得中广示。后四句蹑释前名

是以言真未尝有。言伪未尝无。二言未始一。二理未始殊也　胜义故非有俗谛故非无。有无二言非一。中道之妙非二

故经云。真谛俗谛谓有异耶。答曰。无异也　义引大品也。前虽有二谛但依成得辨之。今直约二谛以释也

此经直辨真谛。以明非有。俗谛以明非无。岂以谛二而二于物哉　二谛之义真俗宛分。二谛之体一物非异

然则万物果有其所以。不有有其所以不无。有其所以不有。故虽有而非有。有其所以不无故。虽无而非无。虽无而非无。无者不绝虚。虽有而非有。有者非真有。若有不即真。无不夷(平)迹(相)　初二句明万物皆具非有非无。次四句蹑示两非。以入中道次四句亦蹑前。如次不落断常。后二句但成前四句。以非真有故。若有不即真。以非虚绝故。若无不夷迹。若字贯此。谓非宰割事迹。然后是无。夷者。亦芟夷也

然则有无称异其致一也　真俗是体有无是义。依体辨义。义亦一也。古人云。二谛并非双。恒乖未曾各

故童子叹曰。说法不有亦不无。以因缘故诸法生。璎珞经云。转法轮者亦非有转。亦非无转。是谓转无所转　连引二经。依言说相。以显中道。初即净名经长者子宝积叹佛偈也。初句叹如来说法。与实相相应故。有说无说皆双绝也。后句意云。有无既绝。何故现一切言说。答云。以俗谛因缘故诸法生也。后经即彼第十一卷中文。初句牒说。次二句亦有无双绝。后句明说即无说。二经义同。非转而转。三百余会不舍穿针。转而不转。四十九年不说一字。岂谓舌覆三千即成有说。身默丈室便谓无谈

此乃众经之微言也　虽引二经义同众典故。云众经等

何者。谓物无耶。则邪见非惑。谓物有耶。则常见为得　文通二对反核以明。皆上句明着下句核破。邪见断见也。若计物是无。外道断见应非是惑。下对例知。物虽通诸且目法轮

以物非无故。邪见为惑。以物非有故。常见不得　顺显可知

然则非有非无者。信真谛之谈也　真谛第一也。以说法非有非无。方是真谛之转也

故道行云。心亦不有亦不无　即彼经初品中文。心为诸法之本。然通真妄。真谓如来藏心亦非有无。如无名论引释。妄即妄想识心。从缘生者亦非有无。此中辩之。以经义含有二法故不可局

故中观云。物从因缘故不有。缘起故不无　义引中论亦转释前经也。从缘不有谓真也。缘起不无谓俗也

寻理即其然矣　推寻论旨法非有无。实乃如是。此以教如绳正理亦衡直

所以然者。夫有若真有。有自常有。岂待缘而后有哉。譬彼真无。无自常无。岂待缘而后无　初句含二意。一征辞。二牒不有等。反推诸法正显从缘。谓法若实有。缘前亦合有。不待缘集然后方有。后三句例明真无二说。一太虚。二真空。此二元空不待缘离然后空也。异喻显法理亦极成

若有不能自有。待缘而后有者。故知有非真有。有非真有。虽有不可谓之有矣　初二句顺牒前文。明法待缘非真。后二句相蹑以显非有也

不无者。夫无则湛然不动可谓之无。万物若无则不应起。起则非无。以明缘起故不无也　初句牒论。次二句举例。以示如前二空皆凝湛不动。可谓者。堪可许其是无。次二句承例反明。次一句顺显。后二句成前不无也

故摩诃衍论云。一切诸法一切因缘故应有。一切诸法一切因缘故不应有。一切无法一切因缘故应有。一切有法一切因缘故不应有　大论前后有斯义而无斯文。通成二对。初对中明法从缘故不有不无。初句缘起故不无。后句从缘故不有。后对约有无二法。对辨以明不有不无。一切无法等者。大论三十一。以过未法为无。现在法为有。涅槃三十四云。一切世间有四种无。一未生名无。二灭已名无。三各异互无。四毕竟名无。皆因缘有此四无。后句可知。皆云一切等者。法乃万殊缘亦无数

寻此有无之言。岂直反论而已哉。若应有即是有。不应言无。若应无即是无。不应言有　初句收前四句。以前论不出有无故。次句反谓相反。犹云岂但是有无相反之说耶。后通有六句。出论中有无相反之相。前三句中若应有者。收前初三二句。即是有者。定应唯有。不应言无者。收前二四两句。如何却言无耶。后三句中。若应无者。收前二四两句。即是无者。定应唯无。不应言有者。收前初三两句。如何却言有耶。已上辩定相反。下显缘法有无皆具。谓若有若无俱有其理。非相反也

言有是为假。有以明非无。借无以辩非有。此事一称二。其文有似不同。苟领其所同。则无异而不同　初二句论云应有。明缘起故假有也。次一句论云不应有。明从缘故非有也。事一下缘生事一有无名二。四句之文似乖。若解其不有不无之同。岂有无之异能违

然则万法果有其所以不有。不可得而有。有其所以不无。不可得而无　义承前起。故云然则。前约二谛已出此文。展转引释至此义周。故复举此以结。不可等者。物性本空孰能强之令有。缘起既形。孰能排之令无

何则欲言其有有非真生。欲言其无事象既形。象形不即无。非真非实有。然则不真空义显于兹矣　初有四句。明于诸法不可定执是有是无。皆上句举执。下句推破。欲谓将欲。言谓意言。将谓诸法定有。邪有非实生。但假缘故如何定有。欲待谓无事象已起。如何定无。次有二句。初句蹑前缘起之事。次句结成即假即空。非真假有也。非实真空也。后有二句。正结论名。首建此名以标宗致。逐节引教。随教会释。显理已周中道实相可令悟入。最后结归不出题示。故云尔也。问论周至此后说何为。答前已通叙其意可了。义若未尽何此结之。可细推绎

故放光云。诸法假号不真。譬如幻化人。非无幻化人。幻化人非真人也　彼经二十七云。佛告须菩提。名字者不真。假号为名。引此之意已见前文。初法说谓诸法不真。名亦假也。后三句喻明。于中初句经文。次二句义释也。谓幻成一人似非无也。似岂为真。故云非真

夫以名求物。物无当名之实。以物求名。名无得物之功。物无当名之实非物也。名无得物之功非名也　此与论初大旨无殊。文小变尔。名自情生好恶何定。或于一物立多名。或以一名召多物。物虽应名。亦无当名之实理。如以地龙木贼等名药也。又名虽召物。亦无得物之实功。如谈水濡唇言秽不涴口。应知名是假号物为幻化。但顺世俗不入实相

是以名不当实。实不当名。名实无当。万物安在　一切诸法不出名相。此二既空万物不立。已上名相境寂。下辩妄想心虚

故中观云。物无彼此。而人以此为此。以彼为彼。彼亦以此为彼。以彼为此　初句论文。彼论第四云。诸法实相无有此彼。而人下释也。如二人相向彼此互执也

此彼莫定乎一名。而惑者怀必然之志。然则彼此初非有。惑者初非无　正举妄计也。彼此互指既无定在。柰何惑者必然而执我定名此。他定名彼。妄想之心。依然取着。然则下名相元空迷夫妄执。亦可名相无暂始有。妄想无暂始无。以无暂始无之妄情。执无暂始有之名相。病眼花生病耳蝉鸣。蝉花恒无病根常执

既悟彼此之非有。有何物而可有(执)哉。故知万物非真假号久矣　初句遍计性空。次句名随相遣翳差花亡。耳聪蝉丧。后二句结成经义。此中虽带名相而言。意显妄执本空。况后引成具等。又唯约妄情说邪

是以成具立强名之文。园林托指马之况　成具经云。是法无所有强为其名。园林即漆园也。曹州地名。庄周曾为此吏。故以目之。彼齐物云。以指喻指之非指。不若以非指喻指之非指也。以马喻马之非马。不若以非马喻马之非马也。指谓手指。马谓戏筹。若今双六之马也。如二人相向各以己指是指。他指非指。是非互在本无实也。喻晓也。马可例之

如此则深远之言。于何而不在(具)　通指上文。内教妄想元空。外典是非无主。文亦备在

是以圣人乘千化而不变。履万惑而常通者。以其即万物之自虚。不假虚而虚物也　初句举能证之圣。令物则之。次二句显证悟之相。千化名相万物也。不变者。即名相而如如故。惑妄想也。常通者。即妄想而正智故以其下出即真所以。可知

故经云。甚奇世尊。不动真际为诸法立处。非离真而立处。立处即真也　初引经。即同放光不动等觉建立诸法。非离下论主释经义也。谓依理成事。事岂离真而立也

然则道远乎哉。触事而真。圣远乎哉。体之即神　初二句明境。初句举体而核。道谓如如。下句指属触谓六触。事即名相。事相既近。体虚即真。真岂太远。后二句明心。亦初句举圣而核。圣即智也。下句属体。谓体究神心也。即神者。即我之心为神圣矣。岂太远乎。仁王经云。菩萨未成佛。以菩提为烦恼。菩萨成佛时。以烦恼为菩提。今详论意。自放光已下。乃密严楞伽五法相翻之义。故密严云。名从于相生。相从依他起。此二生分别。诸法性如如。于斯善观察。是名为正智。名为遍计性。相是依他起。名相二俱遣。是为第一义。略解云。五法者。一名。二相。三妄想。四正智。五如如。此五约迷悟配之。谓迷时即如如。以成名相。即正智以成妄想。悟时翻名相为如如。翻妄想成正智。经中初三句如次名相妄想。次三句说正智。后一偈约三性显如如也。略示如此。论意谓依彼名相显示论旨。苟识相等体虚。不舍一论能诠之名所诠之义。即境而会如。即解而成智。故先举圣人证法为式。然后示以即真之理。但在文甚隐致令难求。若前后冥搜义如指掌

肇论新疏卷上肇论新疏卷中

        五台大万祐国寺开山住持释源大白马寺宗主赠邽国公海印开法大师长讲沙门文才述

般若无知论第三　释兹分二。初明般若。后解无知。初有二种。一本觉般若。即众生等有智慧是也。大论四十三中翻为智慧。故华严出现说。一切众生皆具如来智慧等。二始觉般若。即六度之一。然通浅深。浅则生空般若。深则法空般若。此复有二。一因修。谓历位渐得故。二果证。谓觉至究竟故。然始本平等唯一觉也。又有三种。一实相般若。大论指般若是一切诸法实相故。二观照般若。照理照事故。三文字般若。能显总持故。而此论中具摄前理。至文随示。后言无知者。据下论文。总有二义。一拣妄。下云。本无惑取之知等。二显真有三。一本觉离念。知即非知。故下云。果有无相之知等。二始觉无知。谓穷幽亡鉴抚会无虑故。实相观照可以例知。三文字无知。谓言说即如文字性空非知非不知。仍曰无知。修文字者不着不离。是名修诸佛智母。应知甚深般若总持一切之功德。出生无尽之法门。破裂烦笼优游正觉也。据梁传。什公初译大品。论主宗之以作此论。竟以呈什。什叹曰。吾解不谢子。辞当相揖。论者。谓假文字般若。问答析理。显示实相等

夫般若虚玄者。盖是三乘之宗极也　非知非见曰虚。不有不无曰玄。又四句不摄曰虚。灵鉴亡照曰玄。此牒经也。极至也。三乘之人皆宗尚于般若。各各修学。但机有小大成自乘菩提。故大品闻持品云。善男子欲得阿罗汉果。当习行般若波罗蜜等

诚真一之无差。然异端之论纷然久矣　正理唯一至当不差。人学般若随见成殊。各兴异论。纷然乱辙久矣

有天竺沙门鸠摩罗什者。少践大方研(磨)机(心)斯趣(旨)独拔(出)于言象之表。妙契于希夷之境　天竺或曰印土身毒。即五印婆罗门国。什公生龟兹。以父鸠摩罗炎本南天竺人。今从本称。盛德如传。言象出易经略例。言生于象象生于意。今以言喻能诠。象喻所诠。希夷出老氏。彼云。听之不闻名曰希。视之不见名曰夷。今喻般若。离名曰希。离相曰夷。按什公本传。幼学小乘。因悟苏摩说阿耨达经。复学大方研心此趣。孤出于言象之外。妙合于实相之境

集异学于迦夷　异学即西域外道。迦夷即佛生之国。亦通指诸国。集犹正也。师在天竺。破邪显正非一

扬淳(粹)风(教)于东扇。将爰(语辞)烛(照)殊方。而匿(隐)耀(光)凉土者。所以道不虚应。应必有由矣　殊方谓他国。凉土今西凉也。意谓什公将欲举扬教风东传汉地。值符坚失国姚苌僣逆。品光父子心不存法。师蕴其深解无所宣化。在凉十有三年。机缘未会随世浮沉。是知佛法流行。亦待时节因缘。苟非其时道不虚行

弘始三年岁次星纪。秦乘入国之谋。举师(众)以来之意也　苌子兴即位岁号弘始。星纪者。瑶疏云。丑月星纪。今以月纪年也。秦乘下。梁传云。弘始三年庙庭木生连理。逍遥观葱变成茞。以为美瑞。谓智人应入。五月秦遣陇西公硕德伐之。隆军大破。九月品隆上表归降。故云入国之谋。至十二月末。师至长安。亦可师即什公。西伐之意举师令来

北天之运数其然矣　大品云。般若于佛灭后先至南方。次至西方。次至北方大盛。震旦在天竺东北。今什公道通应斯悬记

大秦天王者。道契百王之端(首)德洽(沾)千载之下。游刃万机(事)弘道终日。信季(末)俗苍生之所天。释迦遗法之所仗也　王谦故不称皇帝。但比迹三王。以春秋尊周为天王。故百王但泛举前代帝王。游刃出庄子。庖丁解牛运刃熟妙。故曰游刃。彼云。其于游刃必有余地矣。谓秦王日亲万事。判决合宜如游刃尔。又复终日弘阐佛法。苍生即众生也。谓苍苍然而生。亦可苍者天也。自天生故。盖随俗说所天者。王德配天物蒙其荫。昔金河顾命令王臣弘护。今王遵行法门依仗

时乃集义学沙门五百余人于逍遥观。躬(亲)执秦文。与什公参正方等　义学即僧史十科中义解。逍遥观即今秦中草堂寺。本姚置层观。于此什公入关。遂施为寺。准晋书载纪。王雅信佛法。请师宣译。师执梵本王执秦文。更互参正译出诸经(云云)方等者方正平等。即方广分

其所开拓者。岂唯当时之益。乃累劫之津梁矣　拓手承物也。亦拓开户也。谓所译经论开化一切。非直益于彼时。实为积劫迷津之桥梁。今藏海琅函数越五千。师所出经世多弘赞

予以短乏。曾(则)厕(预)嘉会。以为上闻。异要始于时(此)也　论主谦云。我以才短智乏。则预什公嘉善之会。殊异要妙之义始于此时。闻自什公故云上闻

然则圣智幽微深隐难测。无相无名。乃非言象之所得。为试罔象其怀。寄之狂言尔。岂曰圣心而可辩哉。试论之曰　圣智为般若之体离诸分别故云幽微。无相故非义象可思。无名故非言诠可议。故云难测。为试下意云。般若虽非名相可及。将欲悟物。亦当内亡其象。外寄其言以辩之。非言欲言故云狂也。庄子云。使罔象求而得之。旧本作惘字误。岂曰下理非言辩。但寄言显之　自下先引经定宗。后九次问答。决择宗中之意。令无余惑

放光云。般若无所有相无生灭相。道行云。般若无所知无所见　略引二经。以示此论之所宗。放光即大品也。但两译成异。二十卷云。般若无所有相。第十五云。须菩提般若波罗蜜不生不灭相。道行第一云。般若波罗蜜当何从说。菩萨都不可得见亦不可知。无所有相者。谓有无知见等相皆离故。无生灭相者。非因缘所生故。亦四相不迁三际莫易。余如下释

此辩智照之用。而曰无相无知者何邪。果有无相之知不知之照明矣　初二句反核。未了之者云。二经正明智用。乃云无知无相。何故后二句略标。若斯之理果然而有(云云)谓真心灵鉴知非知相。无知而知

何者(征)夫有所知。则有所不知。以圣心无知故。无所不知。不知之知乃曰一切知　初二句举妄。谓妄识取境能所昭然。故曰有知。妄见不周故。曰有所不知。何者。且丈夫心主秖临器身。常侍末那唯持见分。谋臣之识徒知有漏之乡。五将之能但击尘嚣之境。各有分量知亦何真。故云尔尔。后四句示真。圣心不然。非能所取。故云无知。本觉灵明无法不照。故曰遍知。良以即智之体宛尔无涯。即体之智亦扩充无外。此以诸法本居智内。岂有智内之法而不知邪。佛性论云。以如如智称如如境(云云)况法依心现无法非心。以即法之心。知即心之法尤遍知也

故经云。圣心无所知。无所不知信矣　思益经第一云。以无所知故知

是以圣人虚其心而实其照。终日知而未尝(曾)知也。故能默独韬光虚心玄(妙)鉴。闭智塞聪而独觉冥冥(深远)者矣　文似老书。义意实殊。虚心者。无知相故。实照者。有照用故。终日下知即无知故。默耀下正显无相。但般若之体了非分别。义言韬默非故藏匿。闭智下智及聪属能证之智。冥冥属所证之理。以智证理返照归寂。亦义言闭塞。独觉者。智无二故。金光明说。佛果功德唯如如及如如智独存。如如深窅故曰冥冥。慈恩大师云。性质杳冥。义正同此。上乃权实不分。寂用双融。实相般若该于一切。自下约二谛以明二智。不二而二。二而不二。即开实相为观照也。以演宗中悲智相导。一念之力权慧具矣

然则智有穷(极)幽(深)之鉴。而无知焉。神有应会之用而无虑焉　幽属于理智。谓真智照无不极。故云穷幽。真谛非相故云无知。神谓俗智。应用难测。故名曰神。应会(者)感之必应不失其会。然水澄月现无心于化。故曰无虑。问大悲大愿岂非知邪。答无缘之悲无相之愿。皆亡知照也。故金刚三昧经云。若化众生无生于化。不生无化其化大焉。问观机审化宁非知邪。答据论本意。但由机感。虽应万类神亦无思。教合根宜谓言观审。一论上下此理昭然

神无虑故。能独王于世表。智无知故能玄(深妙)照于事外　神用涉有。由无思虑有不能缚。故云世表。王荣也。正智契真由非知故。事不为碍。故云事外。如清凉释离世间。疏云。处世无染即是离也

智虽事外未始无事。神虽世表终日域中(世间)　恐人闻实智事外。谓有外证空。故云未始无事。言即事见真。起信云以一切法悉皆真故。又闻权智世表谓不化物。故云尔也。谓处世不染即是世表

所以俯仰顺化应接无穷。无幽不察而无照功。斯则无知之所知。圣神之所会　初二句权用顺机。或俯或仰根熟即应。应无穷极正由无思方能如是。俯谓俯就。即随他意语。如人天小乘等。仰谓企仰。即随自意语。如实教一乘等。次二句实智觉法法无不尽。非知非见故无照功。后二句双结正由非知非会。然后能知能会。岂但知而无知等邪。权智亦合云非会之所会。上论二智知即非知非知而知等。下通论智体非有非无

然其为物(体)也。实而非有虚而不无。存而不可论者。其唯圣智乎　欲拣前义故。再起文势云然其等。实而非有者。虽真照炳然亦非有相。若取为有则着常见。虚而不无者。虽妙湛杳然。亦非无心。若取为无则落断见。故般若妙存所以能圣。若无般若亦无圣人。但不可作有无等思议。其唯下结属

何者(征释)欲言其有无状无名。欲言其无圣以之灵　无状等者。名依相立相自缘生。有为法也。且即心觉照不从缘生。何有名相。圣以之灵者。圣人诸法尽觉万缘普应。正由般若力通难思。何为无邪

圣以之灵故虚不失照。无状无名故照不失虚。照不失虚故混而不渝(变)虚不失照故动以接粗(俗事)　虚寂也。正由非有故寂立。非无故照存。正寂而常照。正照而常寂。展转蹑迹释成前义。混而不渝者。谓正沤和时长在般若。故入生界不染不缚动。以等者。谓正般若时恒沤和故。义利流行。接引凡夫之粗也

是以圣智之用未始暂废。求之形相未暂可得　始初萌也。灵智妙存。如何暂时可废。有无两非。如何形相可得。言暂者少选不可。况久废久得邪。非直有无诸相等不得。而智亦无得。言语道断心行处灭

故宝积曰。以无心意而现行。放光云。不动等觉而建立诸法。所以圣迹万端其致(旨)一而已矣　宝积即净名经。长者子宝积叹佛偈言。佛心意已灭寂也。而现行照也。放光二十九云。不动真际为诸法立处。圣迹教也。属上二经。古译句为迹。寻迹得兔如寻句得义。下论直云教迹。致一者。谓在文有异于旨无殊

是以般若可虚而照(心)真谛可亡而知(境)万动可即而静(境)圣应可无而为(心)　以所观真谛妙绝诸相。但可非知而知故般若照时亡能亡所。唯虚而照。仁王云。正住观察而无照相。万动等者。以所应俗谛缘生性空即动而静。亦令能应权智无为而为。心境前后互举者。以心由境以境即心皆可。亦顺文便不以辞害志

斯则不知而自知(实)不为而自为(权)复何知哉。复何为哉　前二句结成知为。复何下恐闻知为心复住着。此又遣之。般若菩萨少有所住。便落妄想。着我人相即非菩萨。是故有得无得皆无所得。迥然无寄真智现前。然灯记别而得菩提　自下大段九重问答。决择前义。前依宗致粗述大纲。今宾主往复令人精晓。故遗民云。此辩遂通。则般若众流殆不言而会。良有以也

难曰。夫圣人真心独朗物物斯照。应接无方动与事会。物物斯照故知无所遗。动与事会故会不失机。会不失机故必有会于可会。知无所遗故必有知于可知。必有知于可知故。圣无虚知。必有会于可会故。圣不虚会　难曰。下至会不失机。谓真智尽诸法之实。权智应万物之感。皆不失也。会不下四句云庵达公云。必有能会之智。应可会之机。亦有能知之智。知可知之理。必有下四句言实有知会

既知既会。而曰无知无会者何邪　正难可知

能夫忘知遗会者。则是圣人无私于知会。以成其私耳　初句叙救后皆明意。此同老氏。以前文难定有知有会。恐救云。圣人虽有知会。以其不矜不恃。知如不知会如不会。故云忘知遗会。若尔此则但是圣人不以知会自长取为己私。然由虚心不自长。故为物推载。返以知会归于圣人。是圣人不能逃其知会之长。竟成己私尔。如老氏云。后其身而身先。非以其无私邪。故能成其私。彼意云。后其身不欲私己也。然己让人。人必让己。本欲在后而返在前。是成其私耳

斯可谓(说)不自有其知。安(岂)得无知哉　据上所救。但是圣人不以知会自取为长。岂一向无知会。非无之太甚邪

答曰。夫圣人功高二仪而不仁(权)明逾(越)日月而弥(益)昏(实)　二仪天地容仪。不仁文出老氏。取义不同。彼云。天地不仁以万物为刍狗。意云。天地无私。虽以仁恩生成万物。于物不望其报。如人缚刍为狗亦不责于吠守。此老氏意也。论意云。大权普度功高天地。然无缘之慈化而无化不住化相。故云不仁。如金刚般若云。四生九类我皆度之。功高也。而无有一众生实灭度者。不仁也。明逾等者。谓实智照理明也。都无分别昏也。又明逾日月遍知也。弥昏无知也。唐光瑶和尚意同

岂曰。木石瞽(盲)其怀其于无知而已哉。我言无知知即。无知非如。木石聋瞽无觉

诚以异于人者神明故。不可以事相求之耳　神妙灵明谓般若也。事相谓人之情见。盖前所难者。于知不恃于会不矜。但人之情识虚心容物比无相般若。相去邈然。莫认不矜便为般若。颜子虚怀。孟反不伐。未闻入理

子意欲令圣人不自有其知。而圣人未尝不有知　复审前难。以前云此可谓圣人不自有其知。安得无知哉。故先审定下。责云

无(不)乃(助辞)乖于圣心。失于文旨者乎　无乃文简。具云岂不乃也。如外典云。无乃为佞乎。若定有知。岂不乖心违教

何者。经云。真般若者。清净如虚空。无知无见无作无缘　大品含受品云。摩诃衍如虚空。无见无闻无知无识。三假品云。般若于诸法无所见等。真拣惑取。清净者。绝相之义。无知下释成清净。作者。造也。谓无师自然之智。非因所作非缘所生。仁王云。无行无缘义同

斯则知自无知矣。岂待返照然后无知哉　斯者。指所引经。既云般若即是知体。复云无知无见。据斯经意。知即无知。岂待反收其照闭目塞聪。绝圣去智冥如木石。谓无知邪

若有知性空而称净者　假牒彼救也。恐难者别会经意救云。经称般若清净者。非谓无知故清净。约知见性空故云清净。若云尔者下反诘云

则不辨于惑智。三毒四倒皆亦清净。有何独尊净于般若　若云。般若有知有见但性空故。经说清净者。则与惑智不相殊畏。何者。夫三毒四倒皆亦性空。亦应清净。据此而知不约性空。但约无知无见。惑智即三毒等分别名智。如下云惑智之无。起信六粗智相是惑故

若以所知美般若　所知者。即真谛。恐难者再救云。经称清净。非约能知般若无知无见。但约所知真谛清净。故美般若云。清净者

所知非般若。所知自常净。故般若未尝(曾)净。亦无缘(因)致(得)净叹于般若　能所宛然。岂所知净故令能知亦净。而叹美之

然经云。般若清净者。将无以般若体性真净。本无惑取之知。本无惑取之知。不可以知名哉。岂唯无知名无知。知自无知矣　会经正意。将无者。岂非也。既不约性空及所知。云清净。然经言清净。有二意。一智体真净非知见故。二本无惑取之知故。既本无矣。难以知名。岂唯下恐疑者闻前云。性净无知。谓兀然绝照。故今遣云。以知无知相故。本无惑取故。知即无知也

是以圣人以无知之般若。照彼无相之真谛。真谛无兔马之遗(迹)般若无不穷之鉴　前二句明以智证理。后二句证理之相。兔马者。即经中所说象马兔同渡一河。河自无殊得有浅深。以喻三乘同入法性浅深三异。今意云。以所证真谛本无兔马浅深之迹以轨般若。般若亦无差别无穷之鉴照也

所以会而不差当而无是(权)寂怕(静)无知而无不知者矣(实)　不差者。应不失机即前无不为也。无是者。由感而应。本非我故。寂怕下可知。此但决择前宗中真谛可亡而知等

难曰。夫物无以自通。故立名以通物。物虽非名果有可名之物。当于此名矣。是以即名求物。物不能隐　此难知及无知二名互违。今且立理文亦易通。意云。名能召物名正则物顺。此依世谛名可得物。如召火时不以水应。而论云。圣心无知。又云。无所不知。二名互违也。难实例权

意谓无知未尝知。知未尝无知。斯则名教之所通。立言(名)之本意也　例如寒暖相反得失互非。言教诠量太通之理。立名本意自有定体

然论者欲一于圣心。异于文旨。寻文(名)求实(心)未见其当　知即无知是一其心。然二名互非。心岂成一哉

何者。若知得于圣心。无知无所辨。若无知得于圣心。知亦无所辨。若二都无得。无所复论哉　此言若圣心有知。宜置无知。若圣心无知。宜置有知。若圣心双非。更不复说二名。二名既成互非三义。皆为不可

答曰。经云。般若义者。无名无说非有。非无非实非虚。虚不失照。照不失虚。斯则无名之法。故非言所能言也　亦义引放光等经。由难者。依名求实二名既违。谓圣心亦异。不知般若非名非相。故引经以遮令忘名会旨。经约遮诠可知。斯则下论辞略释无名无说。以起下文

言虽不能言。然非言无以传。是以圣人终日言而未尝言也。今试为子狂言辨之　大方便佛报恩经初卷云。法无言说。如来以妙方便。能以无名相法作名相说

夫圣心者。微妙无相不可为有。用之弥勒不可为无。不可为无。故圣智存焉。不可为有。故名教绝焉　微妙等者。谓圣心离知见作缘等相。非有也。用之下圣心灵妙照理达事。用无怠息非无也。亦拟老氏。既云。妙无诸相。名教诠之不及以通。前难即名求物。物不能隐。今般若非物名依何立。欲以有知无知定名圣心邪。大论三十七云。一切世间著有无二见等

是以言知不为知。欲以通其鉴。不知非不知。欲以辨其相　言知下若说有知。但欲令人通晓其鉴照之用。岂有知相可取。不知下若说无知。但欲令人知无惑取之相。岂谓一向无知

辨相不为无通鉴不为有。非有故知而无知。非无故无知而知　谓般若之体无知无见。亦非是无。有鉴有灵。亦非是有。非有下但蹑前。释成知与无知非一非异。方詺中道之心。

是以知即无知无知即知。无以言(名)异而异于圣心也　无以者。戒止之辞

难曰。夫真谛深玄非智不测。圣智之能在兹而显　法性深广玄妙难思。唯般若能证。故此智证真功能显著

故经云。不得般若不见真谛　反明也。亦义引般若。智论十八云。解脱涅槃道皆从般若得

真谛则般若之缘也。以缘求智智则知矣　意云。境为心缘。真即所证之境。智即能证之心。当证理时宁不知邪

答曰。以缘求智智非知也　上句顺难纵之。下句总断非知。此但断定非知。下释不知之所以云

何者。放光云。不缘色生识。是名不见色。又云。五阴清净故般若清净　文即大品义同放光。十六云。不以五阴因缘起识者。是为不见五阴。又云。下即放光第十四文。谓不以五阴为缘。而生般若知识。是名不见者。成无知也。以色即空故智无所得

般若即能知也。五阴即所知也。所知即缘也　但释后文。前亦例解。经虽云色意在色空。空与清净义非异也。欲明真谛无相故。非是般若发知之缘。今且对前问以所知为缘。然后真妄对辨。究竟即显真谛非缘真智非知。委细开示令人深悟。善巧方便其在于斯。遗民云。宛转穷尽极于精巧。可谓知言矣

夫知(心)与所知(境)相与(待)而有相与而无　初句通标。次句妄心妄境相待而起。后句真心真境相待而无。广如下释

相与而无故物莫之有(真)相与而有故物莫之无(妄)物莫之无。故为缘之所起(妄)物莫之有故。则缘所不能生(真)物者通属真妄心境　初二句蹑前。相因显真心真境寂然无相。后物莫之有下蹑前无相。以明真心真境互非缘互非起。以第一义谛空慧双融本非心境。要人悟入一体义分。空即寂也。境也。慧即照也。心也。涅槃云。第一义空名为智慧。故法尔寂照湛然心境互现。性出自古实非缘生。今亦云缘者。且例妄说义言缘也。次二句蹑前。相因显妄法相待心境昭然。后物莫之无下蹑前有相。以明妄心妄境互成缘互成起也

缘所不能生故。照缘而非知(真)为缘之所起故。知缘相因而生(妄)　真非缘起故。照境之时了无分别。妄自缘生故。能所历然。外托尘境内生分别故。云知缘等

是以知(妄)与无知(真)生于所知矣　所知者。通属真妄二境。妄知因境而生故云生于等。无知亦言生者。实无生相。但因真谛无相。轨则真智成无分别。生者。因也成也

何者(通征真妄)夫智以知所知取相故名知(妄)真谛自无相真智何由知(真)　成前相与而有相与而无。妄智以能分别所知之境。一一于境取相。相既妄起心亦妄生。真则反此。故曰无知。对妄辨真义意昭然　自下但广释前义。问何故真妄相因非因为缘非缘有知无知邪

所以然者(通牒)夫所知非所知。所知生于知。所知既生知。知亦生所知　妄心妄境相因相待互各生起。心境迢然有能所知。非所知者。境未对心之时亦未为境。生于知者。由现前境牵起内心。此即因境生心。心故能知。故起信云。复次境界为缘。故生六种相。即六粗事识分别取着。是名知也。知亦生所知者。谓因心生境也。由心分别境亦随生。知者。分别也。古德云。未有无心境曾无无境心

所知既相生。相生即缘法。缘法故非真。非真故。非真谛也　初句蹑前。文简。具云。知与所知等。缘法者。若心若境皆因缘所生法也。非真者。缘集故有缘离故无。自无主宰故成空假。中论云。因缘所生法我说即是空等

故中观云。物从因缘有故不真。不从因缘有故即真　亦义引彼论破因缘品中之义。但前句证前后句证后

今真谛曰真。真则非缘。真非缘故。无物从缘而生也　初二句明真谛非缘集之境。后二句承前以明非缘。文亦或脱。应云无物从非缘而生也。下引证中可见

故经云。不见有法无缘而生　大品云。亦诸经通义。未曾见有一法从非缘而生。无者。非也。如水土是生谷之缘。火石则非。今真谛如空有知如芽种。空不生芽空非缘故。缘真不生知真非缘故。中论云。不从非缘生。亦可无者有无之无。谓但见诸法赖缘而起。未有一法无缘而生。今真谛无缘性。亦不能生般若之知。中论初卷云。如诸佛所说真实微妙法。于此无缘法。云何有缘缘

是以真智观真谛。未尝取所知。智不取所知。此智何由知　初二句明不取。后二句显非知。真智观真。若取所知岂成真智。故永嘉大师云。若以知知寂此非无缘知。如手执如意。非无如意手。若此则能所宛然。不唯不成于真智。亦不能证寂。问若竟无知何名般若。亦应不名见道答

然智非无知。但真谛非所知。故真智亦非知　有所则有能。今所观真谛离心缘相。故能照般若都无知相。谁谓般若绝于灵照

而子欲以缘求智。故以智为知(举难)缘自非缘。于(向)何而求知哉(反责)　已上唯约实智照真。真既非缘智亦非知。中吴集云。上三重问答通辨论旨。下之六重皆次第蹑迹而生

难曰。论云不取者。为无知故不取。为知然后不取邪　设尔何失

若无知故不取。圣人则冥。若夜游不辨缁素之异。若知然后不取。知则异于不取矣　二俱有过也。此蹑前为难。谓不取顺于无知。应合圣心冥暗。如人夜行不辨黑白。有取与知相顺。焉有知而不取。以难前云未尝取所知。又云智非无如

答曰。非无知故不取。又非知然后不取　双非

知即不取故。能不取而知　了了妙存。故曰知。分别已亡故。曰不取。故能下正由遍计久空无明永尽。无能取相也。知由不取取则不知。故云不取而知。若此尚非自知。况取境邪。如永嘉云。若以自知知亦非无缘知。如手自作拳。非是不拳手

难曰。论云不取者。诚以圣心不物(取)于物。故无惑取也　不取之中含有二难。前约知与不取两违。此约不取断灭故二难成异。不取于物者。谓了物本空无我无法。无惑取者。谓二执二障永已断灭

无取则无是。无是则无当。谁当圣心。而云圣心无所不知邪　是者。印可于物不谬之称。当者。印物不谬有主质之。谓若心有取。则定有是物之怀。有是物之怀。则有当物主质之心。今既不取。应无印可之是。当物之主。体用顿绝空空如也。故云谁当等

答曰。然无是无当者。夫无当则物无不当。无是则物无不是。物无不是故。是而无是。物无不当故。当而无当　有当有是则属惑取。求当求是。终不得其真是真当。今般若之照。由无惑取是当之情。故能无物不印。印无不是是无不当。岂云一向无是沦其心用。一向无当丧其心主乎。物无不是下谓正是当时。复无是当之相少法当怀。此亦无知即知。知即无知中。一分之义矣

故经云。尽见诸法而无所见　义引放光等文。彼第十云。菩萨行般若波罗蜜。尽知一切众生之意等。第三又云。行般若波罗蜜。于诸法无所见等

难曰。圣心非不能是。诚以无是可是　非不下心能了境。无是下境相既空。是念亦寂

虽无是可是(纵成)故当(应)是于无是矣　境空心寂不可有是有当。无是无当应可住乎

是以经云。真谛无相故般若无知者。诚以般若无有有相之知。若以无相为无相。又何累(去声)于真谛邪　因前决择。已舍有知之念。故云无有有相之知。复取无相为是。故云。若以无相为无相等。为者。取着之相。累谓负累。亦罪也。意云。真谛无相般若无知心境俱无。住此无中如何

答曰。圣人无无相也　举圣总遣

何者(征)若以无相为无相。无相即为相　无相虽无。若心有所住即为相矣。焉成无相。智论二十六云。若无相中取相非是无相。学般若者。住有为有火烧。住无为无水沈。水火虽殊灭身无异。若有无俱舍中道不存。是谓住于无所住矣

舍有而之(往)无。譬犹逃峰而赴壑。俱不免于患矣　避有住无。犹如一人患危峰险峻。翻身赴于沟壑。不知沟壑坠堕亦可伤身。故中论云。大圣说空法为离诸见故。若复见有空诸佛所不化。以著有之见易除。着空之见难治。如火出水中病因药起

是以至人处有不有居无不无。虽不取于有无。然亦不舍于有无　处有下二句谓常居有无了无所住。亦不起有无之见。虽不下二句纵成前后不取不离。真无住之般若也

所以和光尘劳周旋五趣。寂然而往怕尔而来。恬淡无为而无所不为　此约悲智相导。以显无住。初句文同老氏。彼云。和其光同其尘。今借彼文以明权智涉有化生。周旋者。谓周遍回旋也。往者。往五趣故即静而动也。来者。复涅槃故即动而静也。谓不出生死恒复涅槃。了知生涅无二际故。寂然怕尔恬淡义皆相似意云以。悲导智而往五趣。周遍化生无所不为。然正方便时。智即导悲。见生界空度无所度。故言怕尔而来恬淡无为。此如宗中悲智相导一念之力。权慧两具处说

难曰。圣心虽无知。然其应会之道不差。是以可应者应之。不可应者存之　此难权智生灭。先立理也。因前辨析已许二智不住有无。然其下权智应机之时。大小无差。机熟为可应。未熟者与作得度之缘。故云存之

然则圣心有时而生。有时而灭。可得然乎　正难也。谓应时新生感谢息灭。许如此不

答曰。生灭者。生灭心也。圣人无心生灭焉起　前二句明妄。谓诸心心所实托缘生。从因缘故堕在生灭。圣心反此。谓三际已破四相兼亡。刹那不萌。何容生灭邪。问若尔应无心邪。下通云

然非无心。但是无心心耳。又非不应。但是不应应耳　华严明佛智广大。金光谈如智独存。岂曰默然如空无知无照。无心心者。一非妄有故。二寂而能照故。问无心之心应不应机邪。答又非不应等。后得无私但随感而现。现无现相故云尔尔。即前云。功高不仁等。亦可即寂故。不应即照故应。以今不应之应。显上无心之心。上体此用

是以圣人应会之道。信若四时之质(实)直以虚无为体。斯不可得而生。不可得而灭也　大权利物。是唯无感感之必应。信若四时也。直者。正也。虚无者语借老氏。谓般若之体妙湛绝相曰虚。永尽惑取曰无。斯不下结成。贤首大师云。非生非灭四相之所不迁。谓既以至虚为性。则感来非生感谢非灭故云不可得等

难曰。圣智之无惑智之无。俱无生灭。何以异之　此辨真妄宛殊。而云俱无。俱无则同无生灭。智惑何分

答曰。圣智之无者无知。惑智之无者知无。其无虽同。所以无者异也　圣心无知无惑取知见等相。故惑智知无。谓妄知缘生其性本空故。其名虽同其义实异。亦犹真俗皆谛。谛义元殊

何者。夫圣心虚静。无知可无可曰无知。非谓知无。惑智有知。故有知可无。可谓知无。非曰无知也　谓圣心遍计已断识相亦灭。更无妄知之体可令无之。但可称云无知遮也。非谓知无者表也。故永嘉云。其性了然故不同于木石。谓觉照炳然光遍法界。岂曰知无。故荷泽云。知之一字众妙之门。华严十首问佛境界智佛境界知。清凉释云。知即心体智即心用。此论智知体用双舍尔。惑智下反前可思

无知即般若之无也。知无即真谛之无也　若妄知对于妄境。妄知亦心。今以般若照之。妄知性空即是真谛之境。如前云。五阴清净是也。一心一境二相历然。如何但认空同。不观心境各异

是以般若之与真谛。言用即同而异(初句)言寂即异而同(次句)同故无心于彼此(释)异故不失于照功　释前初句

是以辨同者同于异。辨异者异于同(三俱句)斯则不可得而异。不可得而同也(四非句)　此中具有四句。但文隐难见。今具出之令无余惑。初句承前双标心境。为寂用同异所依之法体。心境法也。寂用义也。同异但料简寂用尔。言心境者。即智而如境也。即如而智心也。不二而二体用恒殊。二而不二心境一观。华严回向说。未有如外智能证于如。未有智外如为智所证。今论中言寂即如也。言用即智也。正由如智同源体用一致。故得同异自在。四句全现体用。非异曰同。非一曰异。已知大义。言用下第一句即同而异者。谓即体起用用与体殊。下蹑释云。异故不失于照功。言寂下第二句即异而同者。谓摄用归体体与用一。下蹑释云。同故无心于彼此。彼此目心境也。是以下第三俱句。双揽前二成此第三尔。是以辨同者。牒前同句。具云。是以辨异而同者。以其但同于异故。云异而同。盖即异而同也。辨异者。牒初异句。可准前说。亦即同而异也。二句同时。斯则下第四非句承前第三而成。以同于异故非同。异于同故非异具。云不。可得乎异而同同。而异也下。寂用各辨中但叙前二句以。后二句从前生故

何者。内有独鉴之明。外有万法之实。万法虽实然非照不得。内外相与以成其照功。此则圣所不能同用也　释前第一句。以心为内。以境为外。独鉴者。无二之照故。万法之实者。实谓真实。诸法实相故。又空亦名实。缘生性空故。前云。实相性空缘会一义等。上列心境。万法下明智证。理唯甚深。般若能照蕴等皆空也。内外下谓如如之境待般若以证。亦由证境成般若之功。此则下结成异句

内虽照而无知。外虽实而无相。内外寂然相与俱无。此则圣所不能异寂也　释前第二句。此中内外俱无如智双泯。寂亦不立。假彼寂同以遣其异。异既遣矣。没同果海唯证相应。非思非议。文义可解

是以经云。诸法不异者。岂曰续凫截鹤。夷(平)岳(山)盈(满)壑。然后无异哉。诚以不异于异故。虽异而不异也　初句牒经。大品遍学品云。诸法无相非一相。非异相。若修无相是修般若等。此中略引一句也。岂曰下引事会释。凫雁属胫短者。鹤胫长者。意云。诸法差别。如凫短鹤长等。然性无不空。空故不异。不待续截夷盈然后平等。亦文借庄子。彼云凫胫虽短续之则忧。鹤胫虽长断之则悲。诚以下不以诸相为不异。但以性空平等故不异也

故经云。甚奇世尊。于无异法中而说诸法异。又云。般若与诸法亦不一相。亦不异相信矣　大品六喻品云。世尊云何无异法中。而分别说异相。又云下大品照明遍学品云。诸法无相非一相非异相。合亦无所合。初段不分心境。即同而异。后段心境相对。非一非异。双证前文。信受者。圣教为定量故量故亦见法无疑故

难曰。论云。言用则异言寂则同　举前文为疑起之因

未详。般若之内则有用寂之异乎　疑圣心唯一。如何复有寂照之二。二则非一。一则非二。故成相违

答曰。用即寂。寂即用。用寂体一同出而异名。更无无用之寂而主于用也　初二句相即显一。次二句释成非异。正因相即所以非异。同出下语借老氏。亦非寂用复有同出之源。但论主巧用彼。又不可随文取义。后二句谓即用之寂与用为体。岂有用外单寂而来主于用。邪主犹体也。亦合云又无无寂之用。以宾于寂。约体用重轻假分宾主

是以智弥昧照逾明(实)神弥静应逾动(权)岂曰明昧动静之异哉　心用之外了无寂境故。此但属般若。成立本论也。谓二智皆即寂而照。正照而寂。岂曰下会归一致。前约寂用非二。答成一体。此约权实一心寂照双含。实相般若该心境融真妄。总万法括二乘。未有一法非实相也

故成具云不为而过为(权)宝积曰无心无识无不觉知(实)　成具即经正文

斯则穷神(权)尽智(实)极象外之谈也即(就)之明文圣心可知矣　通结上文。谓穷二智之玄理。尽物外之清谈也。明文者。谓前所引圣教。依教出理。般若之道可知悟也。然上九翻问答皆决择前宗。但初翻拣彼儒老不矜不恃远非般若。中间七次或权实双明。或二智殊辨。或境智合说。或同异料简。至于第九。寂用同源归般若之极致尔

刘公致问　致至也说文曰。送诣也。诸说公名程之。字仲思。彭城人。汉楚元王之裔。外善百家内研佛理。与儒者雷次宗。宗炳周续之等。皆当代名流。事远公于庐阜。称十八贤。精结莲社。时龙光寺生法师入关。就学于什公。因与论主莫逆。生公南返。乃以前论出示庐山社众。遗民览之。叹曰。不意方袍复有平叔。因以兴问。实曰起予。瑶和尚云。虽迹在遗民。亦远公之深意

遗民和南顷餐(味)徽(美)闻(去声)有怀遥伫(久立)岁末寒严体中(道)如何音(信)寄壅隔增用抱蕴。弟子沉痾(病身)草泽(薮泽)常有弊瘵(病)耳。因慧明道人北游。裁(才司)通其情　遗者。逸也。谓野逸散民。比迹虞仲夷逸。亦自号也。公亦尝为柴桑令。值桓玄僭逆初萌。乃叹曰。晋室无磐石之固。苍生有累卵之危因去庐山辟命弗顾。太尉刘裕见其野志冲邈。乃以高尚人相礼(云云)和南者。天竺敬礼之辞。顷餐下名达曰闻。谓近味美名远怀思慕。久立远望也。本传伫作仰字。蕴者。积蓄不通也。时南北两国故音信难通。增其蕴积耳。沉痾下。谓陆沉病身于山林草泽之中。更尝有弊困之病也

古人不以形疏致(意)淡。悟涉则亲。是以虽复江山悠邈不面当(昔)年。至于企怀风味镜(鉴)心像迹。伫悦之勤良以深矣。缅(远)然无因瞻霞永叹。顺时爱敬。冀(希)因行李数(频)有承闻　引古量今妙契一贯。岂以地殊而隔。悟同则亲。是以(云云)企怀谓刘公企仰而怀思也。风味谓肇公德风道味。像迹即上风味影像踪迹也。镜心谓鉴于刘公之因此。伫立而悦慕勤勤不忘。无因者。无由一见也。但远望秦中烟霞长叹尔。行李游人也。闻谓音问。当遇行人令我频承师之音问

伏愿彼大众康(安)和。外国法师常休(庆)纳　祝也。外国法师什公也

上人以悟发之器而遘(遇)兹渊(深)对。想开究之功足以尽过半之思故以每惟乖(差)阔(远)愤愧何深　悟发者。谓遇什公明悟开发也。渊对指什公。开究下谓开解穷究般若之道。想足尽了过半之思。意云。已尽过半语用系辞。谓悟极圣心也。故每下刘公每思南北乖违疏阔。不亲一见。愤愧深也

此山僧清常道戒弥励(勉)禅隐之余。则唯研唯讲恂恂(敬貌)穆穆(和)故可乐矣　一所栖同处。二居戒甚勉。三禅定隐迹。四禅外讲学。五相敬相和略张四行。六和备矣

弟子既已遂宿心。而睹兹上轨。感寄之诚日月铭至　谓已果昔日弃世之念。又遇法社上妙轨范。感心奇托之诚。皎然不欺。唯指日月可以铭记之。至到也。亦拟春秋诸侯盟誓之辞。中吴源公云。诚心铭刻明如日月。瑶本至作志。甚通

远法师顷恒履宜。思(去声)业精诣(至)干干宵夕。自非道用潜流。理为神遇(会)孰能以过顺之年。湛气兹之勤。所以凭慰既深。仰谢逾(益)绝　履宜者。谓履践道候相宜顺也。思业谓禅思行业乾健也。易初卦云。终日干干。是以建德匪懈。晓夜勤勤。予近禀　灌顶上师着思吉剜卜元言法。救行道精健兢兢宵夕。学广德高。叔世一人也。自非正叹。谓远公如斯干干。盖神智证理。即道之用潜注流行。故能尔尔。过顺者。孔子自谓六十而耳顺。今谓远公六旬已上人也。所以下刘复自叙。意云。谓远德高广所以托身慰心亦深。恩大难答。致令仰德报谢。其路尤绝

去年夏末。始见生上人示无知论。才运清俊旨(趣)中沈允(深当)推涉圣文。婉(美)而有归。披味殷勤不能释手。真可谓浴心方等之渊。而悟怀绝冥之肆者也　谓论主澡浴心智于方广海中。绝冥者。至深也。肆者。如市肆之肆。谓悟彻深性处

若令此辨(论)遂通。则般若众流殆(将)不言而会。可不忻乎。可不忻乎　理非广略学贵枢机。枢机入手。众流普会。岂可不悦。悦之又悦。故再言也。众流指八部般若

然夫理微者辞险。唱独者应稀。苟非绝言象之表者。将以存象而致乖乎。意谓。答以缘求智之章婉转穷尽。极为精巧。无所间然矣　初句双叹辞理。谓所诠般若微妙。令能诠论辞严峻。次句叹论主。独唱如雪曲唱孤令和者亦鲜。苟非下反推也。唯忘言者会。指存象者乖趣。意谓下举论以艰。婉转犹展转也。间然者。同论语禹吾无间然矣。彼释间谓间厕。盖其理完密无有间隙可厕入也

但暗者难以顿晓。犹有余疑一两(二也)今辄题之。如别想从容之暇(闲)复能粗(略)为释之　从容举动也。如别者。谓问在书外。今合之也

论序云。般若之体非有非无。虚不失照。照不失虚。故曰。不动等觉而建立诸法。下章云。异乎人者神明故。不可以事相求之耳。又云。用即寂。寂即用。神弥静应逾动　序者。指问答已前论文。下章下两段举问答中第一第九

夫圣心冥寂理极同无(实)不疾而疾不徐(迟)而徐(权)　徐疾文借庄子。彼云。徐则甘而不固。疾则苦而不入

是以知不废寂。寂不废知。未始不寂未始不知。故其运物成功。化世之道虽处有名之中。而远与无名同　初四句通叙前文寂用一致。故其下承前叙神弥静等二句。谓权智运物建化世之功。时虽居有名之中。以有名之世性空。即是实智印无名之理。二智无殊也。有名无名文出老氏。彼云无名天地之始。有名万物之母

斯理之玄固(实)常所迷昧者矣　谓至理玄妙我实迷昧而未入也。上乃就许下方致问

但今谈者所疑。于高论之旨。欲求(索)圣心之异　遗民欲难托于众情。故云但今等。疑寂用非二之旨。以求权实两殊

为谓(说)穷虚(真谛)极数(俗谛)妙尽冥符(合)邪。谓将心体自然。虚怕独感(存)邪　余本虚作灵字。瑶作虚字。今从之。问意云。论称寂用相即。为一者。谓般若之用证穷真谛之虚。断尽俗谛之数。妙尽冥符为一邪。此难实智冥真为一。谓将下自然者。谓般若之用不在穷虚极数。当体虚怕。无相独存为一邪。此难疑无权智。言独者。不应群机。故二邪字疑而审之之辞。下双关

若穷虚极数妙尽冥符(过)则寂照之名。故是定慧之体耳。若心体自然虚怕独感(过)则群数之应固(实)以几(近)乎息矣　若实智冥符为一。何故前云寂照之二。以寂即是定。照即是慧。故依此求心。心应两异。又若智体虚怕独存为一应不会于群数之机。既独存不应。何故前云应逾动。若许应动自合实外别有一权智。以冥本寂时更不能应。故若如是者二心宛殊。几息等言文借周易。彼云。乾坤或几乎息矣

夫心数既玄而孤运其照。神淳(恬)化(物)表。而慧明独存　文总四句。亦承前潜难无知也。初二句难实。意云。心与事数既妙尽玄寂可许无知。不合云孤运其照。存照则有知矣。后二句难权。意云。神既淳静于物外。应不对机。唯慧明独存。可许无知。若许应会岂非知乎。此文尤隐详下答辞方可圆解

当有深证。可试为辩之　深证有二义。一论主证解。二深经证据

疑者当以抚会应机睹(观)变(动)之知。不可谓之不有矣。而论旨云。本无惑取之知。而未释(通)所以不取之理　此难权智有取。意谓实智妙尽冥符不取可尔。权抚物机应大应小。观物变动。此知定有。已上按定。而论旨下举论以难。理合有取。论反谓无。未通不取之理也

谓宜先定圣心。所以应会之道。为当唯照无相邪。为当咸睹其变邪。若睹其变则异乎无相。若唯照无相则无会可抚先可依二谛之境楷定圣心。若言心一者。假令权智应动观物之时。为唯照物空无相邪。为照俗动有相邪。若睹下出违若观相抚会。定失无相。若唯见无相却失抚会也。圣心唯一定应得一失一。若令二谛俱得。理合权实两殊

既无会可抚。而有抚会之功。意有未悟幸复诲之　初句承前后句明违。设许无会圣心是一。复次违论如前云。功高二仪无不为等。后二句违而请通也

论云。无当则物无不当。无是则物无不是。物无不是。故是而无是。物无不当。故当而无当　叙前正论以发疑端。下正难之

夫无当而物无不当。乃所以为至当。无是而物无不是。乃所以为真是　既云无不当。宜其至当也。真是例之

岂有真是而非是。至当而非当。而云当而无当。是而无是邪　是当之义已如前说。但刘公举前文。已是已当。后复云当而无当等。不知复拂是当之迹文。如矛盾。义符胶漆。依名定理有是问也

若谓至当非常当。真是非常是。此盖悟惑之言本异耳。固(实)论旨所以不明也　恐救云。我言无当无是。非是泛常是当。故云当而无当等。刘复云。若谓尔者。此盖悟者谓至当真是。迷者谓常当常是。本自异尔。何须说云当而无当等邪。依此训无者非也。固论下直非论意。恐滞于是当。故拂之。刘公却取为至当真是。心有所住非般若也。见下答辞　愿复重喻(晓)以祛(除)其惑矣　惑不从师。而解其于惑也。终不免矣

论至日。即与远法师详省之。法师亦好相领得意。但标位似各有本。或当不必理尽同矣　好相领者。深许可也。本传云。远叹未尝有也。得意者。盖得作者之意也。标位下谓标指般若。宗位师承各有源本。其理不必尽同。良以一心之上恒沙义相。专门受业非全同也。瑶和尚云。远宗法性什宗实相。但眼目殊号尔

顷兼以班(布)诸有怀。屡(数)有击其节者。而恨不得与斯人同时也　不唯与远公详省。又示诸怀道者。亦数有和而许者。庐山名士高人如慧持慧永辈。非少而和者固非聊尔。节者乐之音节。若今之击板以节乐也

论主书答　书复前书。答释前问

不面在昔伫想用劳。慧明道人至。得去年十二月疏并问。披寻返覆欣(喜)若暂对。凉风届节。顷常如何。贫道劳疾多不住(好)耳。信南返(回)不悉(详)　昔不相面。但企想勤劳。慧明付遗民书者。暂对者。因书见意暂如面对。贫道者。古之沙门谦称亦少。有病疾或劳心而得。是故云尔。书式有二幅三幅。此广略二幅尔。略令先知大况故

八月十五日释僧肇疏答。服像虽殊妙期不二。江山虽[糸*丐](远)理契则邻(近)所以望途致想虚[怡-台+禁](怀)有寄　初二句旧说连前。今详义意。合贯广初题言疏答。即通答前问故也。次二句形像衣服儒释两殊。玄妙归期终无有二。亦殊途而同归也。次二句谓南北虽远。妙理唯一契之则近。后二句既理契即邻故。南望道途而兴想也

君既遂嘉(善)遁(隐)之志。标越俗之美。独恬事(物)外。欢足(满)方寸。每一言集。何尝不远喻(晓)林下之雅咏。高致(趣)悠(远)然清散未期厚自保爱。每因行李数有承问　初四句但叙前书云。既已遂宿心等。嘉遁即周易遁卦九五之辞。每一言集者。谓肇公与南来之人一言集会也。何尝下长读至雅咏绝句。林下者指庐山林下。雅咏者。即庐山社众所作歌颂。如念佛三昧咏等。意云。论主凡遇南来。虽聊尔一言集会。彼人未曾不远诵庐山诸公雅作歌咏。以相晓示也。因闻雅咏。见诸公高趣悠然而远。如下云。君与法师应数有文集。因来何少。大底二晋文章句读多难请详。清散下可解

愿彼山僧无恙(忧)道俗通佳　莲社名流僧俗兼有

承远法师之胜常。以为欣慰。虽未清承。然服膺(心)高轨。企伫之勤为日久矣。公以过顺之年湛气弥厉(严劲)养徒幽岩抱一冲(深)谷遐迩仰咏何美如之。每亦翘(举足)想一隅悬庇(荫)霄岸(际)无由写(尽)敬致慨良深　清承下未能禀承远公之清范。然于高轨已服心归仰。所以企立仰慕时亦日久。公以下但叙前书。抱一者。守道也。不独景仰之。而又歌咏之也。每亦下自叙一隅者。以晋在东南故。论主每想庐山德化。如悬盖天际蒙其清荫。但江山远阻尽敬无由。致令感慨深也

君清对终日快有悟心之欢也　但欲写敬恨我无因。君独清对终朝悟心之欢。快哉多矣

即此大众寻常什法师如宜　草堂义学俊彦五百众总三千

秦王道性自然天机迈俗。城堑三宝弘道事务。由是异典胜僧方远而至。灵鹫之风萃(集)于兹土　谓秦王好法之心。出自天然机亦性也。谓聪睿之性高出俗主。观通鉴。姚兴虽例五胡。实亦英主。城堑下谓护持于法如城如堑。由是下德既如是。善必相应。异典胜僧方且不远万里而来也。略如下示。法门胜事无出斯时。似移鹫岭之风集于此土。晋书什传云。罗什入关。人从化者十室而九

领公远举。乃千载之津梁也。于西域还得方等新经二百余部。请大乘禅师一人三藏法师一人毗婆沙法师二人。什法师于大石寺。出新至诸经。法藏渊(深)旷(远)日有异闻。禅师于瓦官寺。教习禅道。门徒数百夙夜匪(不)懈。邕邕(和)肃肃(敬)致(尽趣)可乐矣。三藏法师于中寺。出律藏。本末精悉(详)若睹初制。毗婆沙法师于石羊。寺出舍利弗阿毗昙。胡本虽未及译。时问中事发言新奇　领公者。支法领也。据远公传似远公弟子。亦远公使之令去西域。华严梵本等皆此师寻至。恨无正传。华严大钞略述元由。请大乘禅师者。即佛陀婆陀罗。此云觉贤。据本传智严所请。以贤学禅业于罽宾佛大仙。严亦学此固请贤行以传其事。弘始中入秦。于瓦官寺教习禅道。江南慧严慧观关中玄高等。皆从师受。论主亦在中矣。三藏一人即弗若多罗也。本传云。罽宾人备通三藏。姚兴待以上宾之礼。令译十诵。功及兼半而亡。昙摩流支续译方终。毗婆沙法师二人者。昙摩耶舍。昙摩掘多也。俱载梁传。不繁引之。出新下或自赍梵文。或支公取得者。本末等者。本谓四重。末谓余篇。新译精详如见如来初制之戒也。余文可解

贫道一生猥参嘉运。遇兹盛化。自恨不睹释迦只桓之集。余复何恨。而慨不得与清胜君子同斯法集耳　论主自庆也。明时难遇而遇。正友难逢而逢。方等深规律论遍睹。遭遇既盛感庆良多。但恨身不厕于祇园。目不接于圣彩。同列身子共听圆音。而慨下前叹自已不得清承于远公。此慨遗民亦不能美预于嘉会。然观二书似各斗美于一方。然亦两宣其实也。郁郁陈迹灿于传记。流芳衰世。何其寥寥

生上人顷在此同止数年。至于言话之际。常相称咏(赞)中途(路)还(词缘切回也)南。君得与相见。未更近问。惘悒何言。威道人至得君念佛三昧咏。并得远法师三昧咏及序。此作(绝句)兴寄既高辞致清婉。能文之士率称其美。可谓游涉圣门。扣玄关之唱也。君与法师当数有文集。因来何少　生公入关依什数载。与论主同止。亦频赞遗民也。不得终世相友。故云中途回南。君得下谓生南去亦归庐阜。故复相见更再也。近亦未再承于书问也。惘悒下慨慕良多口不容言也。传说通情则生融上首。精难则观肇第一。良以骈肩八俊联衡十哲。同气相求同声相应。二人莫逆千古共谈。威道下莲社修西方行。故诸贤作念佛咏。社主亦作。又制序也。威公南来附至关内。此作者指咏及序也。兴比兴也。寄托也。致犹理也。谓所寄清兴既高。亦令辞理清婉。婉美也。能文下谓关中善文什之人皆称其美。可谓下论主赞之。谓作咏众贤优游如来之门庭。扣击玄关之唱咏。君与下因见咏序。宜多有文集。何故来者少耶

什法师以午年出维摩经。贫道时预听次。参承之暇辄复条记成言(绝句)以为注解。辞虽不文然义承有本。今因信持一本往南。君闲详(绝句)试可取看　午年者。即弘始八年丙午也。出维下谓什公且译且讲。论主参译而听。及承禀之暇辄又条贯记录什公已成之言。注解一经。盖谦也。师序云。余以暗短时预听次。虽思乏参玄。然粗得文意。辄顺所闻。为之注解。略记成言述而无作。辞虽下谦也。有本者。谓亲承什公。君闲下瑶本云。详议取看甚通

来问婉(美)切(当)难为郢人。贫道思不关微。兼拙于笔语。且至趣无言。言必乖趣。云云不已(止)竟何所辨。聊以狂言。示酬来旨耳　郢者。州名。庄子略云。郢人垩漫其鼻端。薄如蝇翼。使大匠斲之。匠者乃运斤成风。斤下垩尽而鼻不伤。郢人亦立不失容。意谓。斲者虽妙而承者尤难。以喻公之难美而切当。譬匠者妙斲。论主答之难如郢人。盖谦谦尔。云云者。言说也。言多丧真。故云尔也。聊以下许也

疏云。称圣心冥寂理极同无。虽处有名之中。而远与无名。同斯理之玄固常所迷昧者矣。以此为怀。自可忘言。内得取定方寸。复何足以人情之异而求圣心之异乎　自疏云。至者矣。即前刘公就叙论旨之言。以此下三句许其所得无差。复何足下责其迷昧复求心异。通斯意云。既知圣心冥寂有无一致。自可外忘权实之异名。内得圣心之无异中心印定不复求异可也。何故复以人情分别之心。而求圣心权实两异乎

疏曰。谈者谓穷虚极数妙尽冥符。则寂照之名故是定慧之体耳。若心体自然虚怕独感。则群数之应固以几乎息矣(上举难下出意)意谓妙尽冥符不可以定慧为名。虚怕独感不可称群数以息　出问大意也。义如前释

两言虽殊妙用常一。迹我而乖。在圣不殊也　两言者。瑶和尚云。妙尽冥符为一言。虚怕独感为一言。源公指权实为两言。义意甚同今依之。前两句直约圣心权实无异。后二句潜责求异。迹者。谓二智照理达事之殊迹。但我人情分别为异。非圣心权实两殊。我虽通称。且属刘公

何者(征)夫圣人玄心默照理极同无。既曰。为同同无不极。何有同无之极。而有定慧之名。定慧之名非同外之称也　答前初难。初四句谓妙尽冥符寂照双绝。何有下二句反责当此同无极处。岂容定慧异名。问曰若如是者。何故前云寂即用用即寂耶。下释云。定慧之名非同外之称也。意云。定慧之名即同无之寂照。岂离同外别有二名

若称生同内有称非同。若称生同外称非我也　遣妄执也。言生者。恐妄计云。同非定慧但定慧生于同内。下遣云有称非同谓有定慧两名。依名取相便非同也。若称生同外者。谓定慧二名同异而出。下复破云。称非我也。我指同无。无得之般若焉有同无之外。别生定慧之名哉

又圣心虚微妙绝常境。感无不应会无不通。冥机潜运(动)其用不勤群数之应。亦何为而息耶　答前第二难也。初二句正智无相亦无为也。次四句量智应有亦无不为也。后二句反责。清净忘照故曰虚微。非色非心可云妙绝。冥犹默也。深也。机目智也潜亦冥潜。如量无思不应而应。智用何勤。故韦提恳切。运通而出于宫中。胜鬘仰祈。应念而现于空际。智则即实而权身亦即真而应。而言几息。是何言欤

且夫心之有也以(因)其有有有不自有　自此已下答前二智体殊。谓正答心异。兼通有知也。初句标妄。次二句辨释。诸心心所由四缘起。缘有之有故不能自有

故圣心不有有不有有故(蹑上)有无有(非有)有无有故。则无无(非无)无无故圣心不有不无不有不无。其神乃虚　初句承前妄心有有。以显圣心非缘有而有。故不有有。蹑此三字展转释。成非有非无。中道莫寄。至虚至寂之心。文相可解

何者　亦双征真妄

夫有也无也心之影响也。言也象也影响之所攀缘也　欲明圣智双非。先示有无妄念。为下双非义因。初二句中影因质起响自声腾。谓心缘有无之时。有无之相是心之影响。心者如质如声。言也下谓心缘有无二境复生言象。言象既立心于其中。计有计无追攀缘虑也。此同起信由心现境。智复分别。相续执取等。大乘二十颂略云。如人画罗叉自画还自畏

有无既废则心无影响。影响既沦(丧)则言象莫测。言象莫测则道绝群(诸)方(象)道绝群方故。能穷灵极数。穷灵极数乃曰妙尽。妙尽之道本(休)乎无奇　初句蹑前不有不无也。连下三句相蹑。但翻前妄心。后有八句亦相因而成。至妙尽无寄。心境亡寂用泯皆无寄。拟大意连后一唱。只就难辞蹑而通之。显二非殊也

夫无寄在(因)乎冥寂。冥寂故虚以通之。妙尽存(因)乎极数。极数故数以应之。数以应之故动与事会。虚以通之故道超名外　初三句冥真。次三句成权。环而释之。意显非异文亦尤难。今细示之。问何得无寄。答由冥寂故。冥寂即穷虚也。问何得妙尽。答由极数故。数以应之者。即实成权也。了俗由于证真。证真不离诸数。岂非即应耶。此中妙尽非谓宰割。悟其性空即是尽义。次二句应事。后二句合。谓心境冥寂非名非相。只就刘难。二知何殊

道超名外因谓之无。动与事会。因谓之有。因谓之有者。应夫真有强谓之然耳。彼何然哉　此论有无。含有二义。一有体无体之有无。二有知无知之有无。前后例同。此中之意为超名相。故曰无。无岂断灭为与事会故曰有。有岂常存。然般若约表四句。皆是约遮四句皆非。表以显德遮以离过。故胜热四火居之四边。中有刀山取之则四焚。虚心则通照。分别则割体。忘怀则断惑。后有四句复拂。以真智妙存且以有名之。此犹剩之。真岂属有。以后例前无亦强谓

故经云。圣智无知而无所不知。无为而无所不为　舍利品云。菩萨行般若波罗蜜。知一切众生心亦不得。众生乃至知者见者亦不得。照明品云。般若能照一切法毕竟净故。三慧品云。一切无所为般若亦无所为等。此中合集前后。引之以显圣心知而又为。证权实不异也。兼证有知无知一致

此无言无相寂灭之道。岂曰有而为有无而为无。动而乖静静而废用也　初句显体下皆正责。有无不羁。何云有知。动静不乖。何云心异。已上答前二智体殊。此下方答二智有知。亦正答有知潜答心异。以第一难中显难心异潜难无知。故答中亦显答心异。潜答有知。难中以相次而起。答中亦相次而答也

而今谈者多即言以定旨。寻大方而征(求)隅。怀前识以标(指)玄。存(执)所存之必当　初句泛指时辈。亦在问者。次句随声取义。过失尤多不必雷同。故云多等。多字贯下诸句。次二句大方前识俱出老氏。彼云。大方无隅。又云。前识者道之华。如人欲游大方反求廉隅。以况欲悟非有非无之般若。反于有知无知中求。前识即惑取也。存分别之识标。指无分别玄妙之智。恰与相反。后句所存者。谓胸臆所见也。执胸臆之见。定为允当

是以闻圣有知谓之有心。闻圣无知谓等太虚　由前四谬。成此二见

有无之境边见所存(示过)岂是处中莫二之道乎　不合中道。反堕断常

何者万物虽殊。然性本常一。不可而物。然非不物　初二句缘生故万殊。性空故常一。二谛之境非一非异。下二句缘生无性故。不可为物。无性缘生故。亦非不物

可物于物。则名相异陈不物于物。则物而即真　初二句迷也。可谓取着则成于名相。名相纷纭不达三假。故云异陈。贤首大师云。真空滞于心首。恒为缘虑之场。实际居于目前。翻成名相之境。后二句悟也。物非主宰。受取亦空不舍名相。而入圆成后句恐误。宜云即物而真

是以圣人不物(取)于物。不非物于物。不物于物。物非有也。不非物于物。物非无也　初二句从缘非有故。云不物。缘起不无故。云不非等。后四句承前以辨中道

非有所以不取。非无所以不舍。不舍故妙存即真。不取故名相靡因。名相靡因非有知也。妙存即真非无知也　不取者。名相本空取之不得故。不舍者。实相妙存离之不得故。次四句中由不舍故。即事而真湛然无相故。曰妙存。由不取故。名相无因而起。又名与相相因而生。苟不取着相因自亡。后四句中蹑前释成双非。非有知者。所知空故。非无知者。心妙存故

故经云。般若于诸法无取无舍无知无不知。此攀缘之外。绝心之域而欲以有无诘者。不亦远乎　放光第十三中文具云。般若波罗蜜于诸法等无知下复在别卷。如前引。以五阴乃至十八不共等。相空故无取。无取则无知。妙存故无舍。无舍则无不知也。此攀缘下论辞举体而责。可知

请诘(问)夫陈有无者。夫智之生也。极于相内。法本无相圣智何知。世称无知者。谓等木石太虚无情之流。灵鉴幽烛(照)形(显)于未兆。道无隐机(微事)宁曰无知　初句诘前。但今谈者。夫智下四句对妄显真。以示无知。世称下拣异木石以示有知。灵鉴下正显智体。形于下示智用。遍知未来故曰未兆。悉觉现在故无隐机。现未既然。过去应尔。华严云。智入三世悉皆平等。宁曰无知者。四无所畏征之而汗竟弗生。十力所能照之而事无不契。达僧祇之数量。尘墨难名。穷法界之泉源。太虚何限。遍知若此。岂曰无知耶

且无知生(因起)于无知。无无知也无有知也　字误。应云无知生于有知。谓无知亦相待而起。第一义中二名俱无

无有知也。谓之非有。无无知也谓之非无。所以虚不失照。照不失虚。怕然永寂靡(无)执靡拘。孰(谁)能动之令有。静之使无邪　初四句可知。所以下二句。承前释成权实双现。次一句双亡。后一句离着。能所两亡无执也。有无双非不拘也。孰能下结责。谓动静二智非异。有知无知何殊

故经云。真般若者非有非无无起无灭。不可说示于人　证成前义

何则(征)言其非有者。言其非是有。非谓是非有。言其非无者。言其非是无。非谓是非无。非有非非有。非无非非无　且征经中非有非无而释之。初句牒经。据起信论释皆遮过之义。因执般若是有故。言非有。反执云。是非有下复破云。非谓是非有无亦例然。后二句重遮。由闻前说不住有无。却住于非有非无。故今遣云。非非有拂却非有。非非无拂却非无。虽曰不有不无。岂住于不有不无哉

是以须菩提终日说般若。而云无所说。此绝言之道。知何以传。庶(希望也)参玄君子有以会之耳　放光无住品略云。须菩提语诸天子言。我所说者常不见一字。教亦无听者等。此绝下本离言说。亦无相想。以知求智何以传。通遣言象也。君子者。指遗民依斯通释有可领会。以前云当有深证等。故此结之

又云。宜先定圣心。所以应会之道。为当唯照无相耶。为当咸睹其变耶　据前难。先难睹变之知。谓有所取。然后云宜先定圣心。此难通有二意。一难有取。二难心异。今答中先答心异。蹑此后答不取。文义相顺故也

谈者似谓无相与变其旨不一。睹变则异乎无相。照无相则失于抚会　就叙遗民求心有异

然则即真之义或有滞也　即真等者。即俗而真之义。或似滞而未通

经云。色不异空空不异色。色即是空空即是色　大品第二也。彼云。非色异空。等有执色处非空空处非色。故经云。色不异空等有。执析色方空空不在色。故经云。色即是空等。宝性论说。初心菩萨于空未了。有三种疑(云云)。今以色空相即二谛相融。先辨境通。后示心一

若如来旨(意)观色空时。应一心见色一心见空　设尔何失

若一心见色则唯色非空。若一心见空则唯空非色。然则空色两(殊)陈。莫定其本也　前四句各一句纵前。各一句夺而出过。若唯色非空。何故经云。色不异空色即是空。唯空例同然则下正明其违。本谓经也。亦本旨也。若空色殊观。岂不违经空色相即之旨。二而不二文乎

是以经云非色者。诚以非(破斥之辞)色于色。不非色于非色(空)　牒经以释色即是空。故牒非色。初出正理。谓凡夫执青黄等相。皆谓实有者。不了从缘性空之理。故经破着。即于青黄色中。求色无实如幻如梦。故云非色于色

若非色于非色。太虚则非色。非色何所明　此释前不非色于非色也。本就所执。色中非斥如幻。以显真空。故云非色。若非色于太虚。太虚本非色何用更非。则非色名义自不成立

若以非色于色。即非色不异色。非色不异色。色即为非色　前二句色空不异。后二句显空色相即。成前经意

故知变即无相无相即变。群情不同故教迹有异耳。考之玄籍本之圣意。岂复真伪殊心。空有异照耶　承上经意。以所照空有二而不二。答能照之心二智一体。群情下亦会违。何故亦有说云真俗迢然二智各照也。释云。由群情(云云)玄籍者。指前所引之经。真伪是心空有是境。伪目权智

是以照无相不失抚会之功(初句)睹变动不乖无相之旨(二句)造有不异无造无不异有(三句)未尝不有未尝不无(四句)　依心照境。四句料简皆显非异。初句无相即相智照之时。实而恒权二句。变动即静故权而恒实。三句有不异无非有也。无不异有非无也。以境非有无心造之时理量双绝。四句中亦承前起。虽非有非无。不妨亦有亦无。若心若境遮表四具。遮亦非异表亦无殊。此中照及抚会睹造等言属心。无相变动及三中有无系境。四中有无通心。文理昭然。不敢狂简

故曰。不动等觉。而建立诸法　即真成俗也以此而推寂用何妨。如之何谓睹变之知异无相之照乎　初二句承前以明心一。如之何下责异

恐谈者脱谓空有两心静躁殊用。故言睹变之知不可谓之不有耳　承前无异以答不取。故复标谈者。此但先出问意。然后答之。差谓以权实不一之心。观空有两殊之境。谓言静智无知动智睹变。岂无知取乎。脱亦忽也

若能舍己心于封内。寻玄机于事外齐万有于一虚。晓至虚之非无者。当言至人终日应会与物推移乘运(时)抚化。未始为有也　玄机者。真智也。初句令舍情执封滞无怀前识以标玄存所存之必当。事外者。令无即言定旨寻大方而征隅。齐万下谓观缘万殊性空齐。一非有也。至虚只在缘中非无也。当言下承前以明不取。夫能如是忘情了境。始可与言心也。已推移者。瑶师云。进退也。权多方推移何定。以万有故抚化。由一虚故无为

圣心若此。何有可取。而曰未释不取之理耶　为即不为。何有知取之情

又云。无是乃所以为真是。无当乃所以为至当。亦可如来言耳

若能无心于为是。而是于无是。无心于为当。而当于无当者。则终日是不乖于无是。终日当不乖于无当　此但遣情不遮是当。于是于当苟能忘心。则终日是当不乖于无是无当也。我令于是于当忘心离着。谁斥非是非当

但恐有是于无是。有当于无当。所以为患耳　心有住于是当。亦惑取之患

何者(征)若真是可是。至当可当　有所著也。下彰其过患云

则名相已形(起)美恶是生。生生奔竞。孰与止之　名相一起好恶从生。烦恼纷然诸业随造。奔走四生竞驰五趣。从生至生谁能止息

是以圣人空洞其怀。无识无知。然居动用之域。而止无为之境。处有名之内。而宅(居)绝言之乡。寂寥虚旷莫可以形名。得若斯而已矣　初二句总显圣心。非有了别故云无识。亦非知觉故云无知。次二句相即无相。次二句名即无名。非名曰寂非相曰寥。虚旷下成前空洞耳

乃曰真是可是至当可当。未喻(晓)雅旨也。恐是当之生物谓之然。彼自不然。何足以然耳　是当之心但于名相之物。如是而转。彼般若之体真至双绝。何足以真是至当为般若耶

夫言迹(象)之兴异途之所由生也。而言有所不言。迹有所不迹。是以善言言者。求言所不能言。善迹迹者。寻迹所不能迹　此有二义。一遗民依言求理。二论主依言答难。今皆遣之。一令妄言会旨。二显言即无言。初二句双明过患所由由于言象。异途谓异执宗途也。而言下二句有二义。一言象本空故。二圣心本绝故。是以下承前正示。文甚隐奥。具云善言言者。当言言所不能言之言。谓理非言到。故云言所不能言。寄言显理故云当言。如经云无说无示。岂不说耶。又云。文字性离。岂取言耶。以遣言之言谈离言之理。方为言所不能言之言尔。迹可例说

至理虚玄拟心已差。况乃有言。恐所示转远。庶通心君子。有以相期于文外耳　拟心下谓一念起时已落分别。况依分别而兴言象。岂非转远余文可解。然遗民师承社主。遍友群贤。岂实执异。但嘉雅论精巧深无不至。假问请谈发扬其妙。不可执迹以轻君子

肇论新疏卷中(毕)肇论新疏卷下

        五台大万圣佑国寺开山住持释源大白马寺宗主赠邽国公海印开法大师长讲沙门文才述

涅槃无名论第四　涅槃唐译圆寂。谓四德已备曰圆。三障已亡曰寂。即第一义真该通空有佛性是也。故下文中亦叙第一义。意在于此。亦名尽谛。如宗中说。约位则凡夫具而未证。三乘证而未极。佛果道圆证无不尽。克体则因果同源依正平等。在阐提不减。登极喜非增。下论云。天地与我同根万物与我一体。然约出处。说有四种。一自性。二有余。三无余。四无住处。体用混成四而非四。详下可了。无名者。二意。一约对待谓随流名生死。返流名涅槃。相待而生。因云涅槃。生死若寂涅槃绝待对。谁名涅槃耶。故经云。生死及涅槃二俱不可得。二就本体。谓名因相起相随名现。涅槃非相名自何生。下论云。不可以形名得。如本经亦说。涅槃名为强立。所以净名杜口遍友亡言。只为无名故不说示。虽秦王首唱论主发挥。共禀教源述而不作

僧肇言。肇闻天得一以清。地得一以宁。君王得一以治天下　表端不称臣而称名。方外之高也。后世弗能亦有臣称。天得下语出老氏。一谓自然之道。三者得一。然后能清宁等

伏惟。陛下睿(圣)哲(智)钦(敬)明道与神会。妙契环中理无不统(贯)游刃万机弘道终日。威被苍生垂文作则(法)所以域中有四大。而王居一焉　尚书睿哲舜德。钦明尧德。以二帝之德美秦王也。道谓至道属涅槃也。神谓兴之神智证会此也。环中者。出庄子。彼齐物篇云。枢始得其环中以应无穷。彼喻世之是非互指。彼此相反如环而无穷。环中之虚则无是非之可寄。以况道也。理无不统。谓众理悉贯也。威被下叹武以御难文以经世。谓垂布文教与世为法。四大者。老氏云。天大地大道大。而王亦大等

涅槃之道盖是三乘之所归。方等之渊府。渺漭希夷绝视听之域。幽致(旨)虚玄。殆非群情之所测　根异有三所归元一。三乘出界虽殊。然放舍身命。共以大涅槃为究竟之宅。渺漭者。水大之貌。幽致下如丛筠。身子地满智云智尚非知。况凡浅群情耶

肇以人微猥蒙国恩。得闲居学肆。在什公门下。十有余载。虽众经殊致胜趣非一。然涅槃一义常以听习为先　十有下。瑶公云。十九见什。三十一亡。虽众下随经所诠。宗趣无穷。涅槃之义先所听习

但才识暗短虽屡(频)蒙诲喻。犹怀疑漠漠。为竭(尽)愚不已(止)。亦如似有解。然未经高胜先唱。不敢自决。不幸什公去世咨参无所。以为永慨　漠者。瑶云。不分明也。然未下论主谦云。虽似有解。未曾经于高胜之人先示。不敢自判以为必然。什弘始十一年终

而陛下圣德不孤。独与什公神契。目击道存。快尽其中方寸。故能振(举)彼玄风以启末俗　论语云。德不孤必有邻。由秦建德。感什而来。同声相应妙趣莫逆。故心神符合。目击下庄子略云。温伯雪子适齐。仲尼见之两无一言。子路问之曰。若人者目击而道存焉。谓目相击触已达道意。方寸心也。二人同心。以弘法化开悟末世之俗。风教也。启开也

一日遇蒙答安城侯姚嵩书问无为宗极。何者。夫众生所以久流转生死者。皆由着欲故也。若欲止于心。则无复生死。既无生死潜神玄默。与虚空合其德。是名涅槃矣。既曰涅槃。复何容有名于其间哉　姚嵩者。亦秦之宗枝。依唐弘明集十八。略云。秦王先有诏云。夫道者以无为为宗。姚嵩难云。不审明道之无为为当以何为体。若以妙为宗者。虽在帝先而非极等。秦王答略云。吾意以谓。道止无为未详所以宗也。末又云。夫道以无寄为宗。若求寄所在。恐乃惑之大者也。文多不载无为即涅槃也。因依生死推至涅槃故云流转等。生死果也。必自因招故云着欲故也。若欲下明返生死而复涅槃。无复下蹑前以明潜神者。冥潜心神也。玄默者。准寂。默是漠字俱通。玄妙寂默谓涅槃也。虚空举喻无相略同。故言合德。集中德作体字。既曰下正显意。谓无为宗极返生死有为。证涅槃无为。无相无名何体何宗。恐心有所系。当以无寄为宗耳

斯乃穷微言之美。极象外之谈者也。自非道参(合)文殊德侔(各)慈氏。孰能宣扬玄道为法城堑。使夫大教卷而复舒。幽旨沦而更显　初二句美其解深。微言者经论也。得经论之。美趣尽物外之高谈。自非下叹其德远。王者四海之尊三宝之主。叹虽过实势合如斯使夫下谓佛法大教卷而复伸。无名幽旨沈而又彰。皆王之力也

寻玩殷勤不能暂舍。欣悟交怀手舞弗暇　谓所得既深欣感亦厚。不期于舞手。自舞之舞之弗止。亦应足之蹈之

岂直当时之胜轨。方乃累劫之津梁矣　教既弘阐利及无穷

然圣旨渊玄理微言约(少)可以匠(法)彼先进拯拔高士。惧言题(名)之流。或未尽上意。庶拟孔易十翼之作。岂贪丰文。图以弘显幽旨。辄(特)作涅槃无名论。论有九折十演。博采众经托证成譬。以仰述陛下无名之致。岂曰关诣神心穷究远当聊以拟议(法)玄门。班(布)喻学徒耳　可以下谓无名之旨深妙。唯可法于先进拔高士之疑也。惧言题等者。谓守名言之辈但闻无名。未能尽解上意上属王也。司马迁纪事以帝为上。故庶拟下谓比拟十翼。以作十演且被。守言后进之辈。易本伏羲画卦。文王繇辞。周公系爻。孔子作十翼。即上彖下彖等。今九折十演仿佛于斯。岂贪下不在广文而在演旨。辄作下可知。岂曰下虽作演论。不敢自谓关涉造诣神妙之心。极尽玄远允当之理。聊以下但仿法妙理之门。布晓学者尔

论末章云。诸家通第一义谛。皆云廓然空寂无有圣人。吾常以为乖殊太甚迳庭不近人情。若无圣人知无者谁　末章者答。姚嵩书末后之章。廓然下时计胜义空寂不容有圣。吾常下正明。乖殊差异也。下二句庄子文。林希逸云疆界相远也。今言太甚。盖远之又远。若无下反核。由证胜义故为圣人。今为无有者证无者非圣而谁。无指空寂

实如明诏。实如明诏。夫道恍惚窈冥其中有精。若无圣人谁与道游。顷诸学徒莫不踌躇道门怏怏此旨。怀疑终日莫之能正　初二句正许。夫道下出理。恍惚下文借老氏。彼云。恍兮惚。其中有物。窈兮冥。其中有精。谓有无难象故云恍惚。深窈叵测故云窈冥。以窈冥目空寂。有精目圣人。踌躇者。将进将退之貌。怏怏谓中心郁滞不通之谓

幸遭高判。宗徒[怡-台+畫](火麦切)然扣关之俦。蔚登玄室。真可谓法轮再转于。阎浮道光重映于千载者矣　[怡-台+畫]破帛声喻疑情破也蔚草木盛貌。玄室谓胜义涅槃意云。达逢明君高见判决。疑盖[怡-台+畫]然而裂。扣关者盛登于玄室也。真可谓下叹

今演论之作(立)旨曲辨涅槃无名之体。寂彼廓然。排方外之谈　作意有三。一演无名二寂异说。三按梁传。亦有什公长往。翘思弥厉惑而作也。云庵云。寂者息也。息诸家廓然断见也。排斥逐也。前文别无叙方外之说。今兼排斥。意谓当时学流计空廓无圣。方为物外或排权小界内生死界外涅槃等。今体用不二谁内谁外耶。故下云。标其方域不亦邈哉

条牒如左。谨以仰呈。若少参(同)圣旨。愿敕存记如其有差。伏承指授僧肇言　条谓条段。牒谓纸未有时但书简牒今从古用。条段十演于牒以进。指授者。指示教授谦礼于君。本传云。兴览之答旨殷勤备加赞述。敕令缮写班诸子侄。其为时所推重如此

泥曰泥洹涅槃此三名前后异出。盖是楚夏不同耳。云涅槃音正也　西来梵僧五竺不同。乡音成异。亦犹此方楚夏轻重

九折十演者　折谓折辨。有名兴难曰折。演谓流演。无名通情曰演

开宗第一　十演之一也。开张也。宗本也。初略张宗本令识大义。后方折演委细巧示。令人深入。仿于孝经命章云尔。后之九演宗此演此

无名曰。经称有余涅槃无余涅槃者。秦言无为。亦名灭度　欲明无名之致。故牒有名之二。竟显此二应物假号。以悟真常无名之妙

无为者。取乎虚无寂寞妙绝于有为。灭度者。言其大患永灭超度四流　无为据体而言。灭度息障而称。分段变易为大患。欲见有痴为四流

斯盖是镜像之所归。绝称谓之幽宅也　初句喻况。以明所归。后句法说。略彰无名。有无之迹如镜中之像。像虚归镜迹虚归性。此句绝相下句离名。幽宅目涅槃。以是三乘九流之所归处。义言宅也。问若云绝称。何立二名

而曰有余无余者。良是出处之异号。应物之假名耳　出处犹动静也。出名有余处名无余。出处不同有无名异。应物而有。不应则无以故为假

余尝试言之。夫涅槃之为道也。寂寥虚旷不可以形名得。微妙无相不可以有心知。超群有以幽升。量太虚而永久。随之弗得其踪。迎之罔(不)眺(见)其首。六趣不能摄其生。力负无以化其体。潢漭恍惚若存若往。五目莫睹其容。二听不闻其响。冥冥窅窅谁见谁晓。弥纶靡所不在。而独曳(出)于有无之表　夫涅下总十九句。初句标体余皆辨相。即自性清净涅槃通凡及圣。如出现经体性真常门。初二对皆上句显相。下句显离。前离名相后离心缘。群有下二十五有离苦也。量太下量等太虚而永久。妙存非空也。随之下二句非前后际。离无常也。六趣下二句生灭离也。亦离无我。谓涅槃真我有实主宰自在义故。不能摄之令生化之令灭。此约破二乘末四倒以释。潢漭下积水成池曰潢。水大曰漭。今取广大之义。存往难定故云恍惚谓言存此邈然往彼谓言往彼。居然存此。亦如老氏。大曰逝逝曰反。亦可存往犹有无也。五目下成前无相。五目即五眼。二听即二耳。成前无名。冥冥下冥幽也。目深曰窅。今取深义。谁见谁晓成前离心。弥纶者。包罗之义。靡所不在者。华严云。法性遍在一切处等

然则言之者失其真。知之者反其愚。有之者乖其性。无之者伤其躯　不知非名非相。强言强知。故失真而反愚。不知非有非无强谓有无。故乖性而伤躯。伤躯者。身本性起今既为无。故自伤身。东安庄公云。有质不成。搜源则冥。无质不成。缘起万形

所以释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵绝听而雨花　通引三事。前二明无说。后一兼明无听。反证前言之者失其真。摩竭国名。法华说。如来成佛三七日中而不说法。智论第七云。佛得道五十七日不说等。义言掩室也。净名经事可知。释梵等者。大品般若自天主品以来。须菩提依幻化喻。广说甚深般若无说无听之理。至散花品释提桓因及三千大千世界中四天王等。化作天花散佛及大众上等。意云。须菩提以说听空。故说而无说。以显实相。诸天解空听而无听。为供深法故散花也

斯皆理为神遇。故口以之而默。岂曰无辨。辨所不能言也　斯皆者。通指上三。唯证相应。所以口皆默也。非谓释迦净名无乐说之辩。但有辩而不能说也

经曰。真解脱者。离于言数。寂灭永安无始无终。不晦不明不寒不暑。湛若虚空无名无说。论曰。涅槃非有亦复非无。言语道断心行处灭　义引涅槃净名等经。涅槃第五广说真解脱相。二十一中亦说。涅槃非诸相故。净名阿閦佛品说观实相。文亦多同。细引恐繁。大义涅槃之。体即是诸法实相第一义。空绝于名数离诸对待。性本自离非方便也。论即中论

寻夫经论之作(立)岂虚构(造)哉。果有其所以不有故。不可得而有。有其所以不无故。不可得而无耳　诠理为教。苟无其理。岂虚造其文矣

何者(征)本(寻)之有境。则五阴永灭。推之无乡则幽灵不竭(尽)幽灵不竭则抱一湛然。五阴永灭则万累都捐(弃)万累都捐故与道通同。抱一湛然故神而无功。神而无功故至功常存。与道通同故冲(深)而不改。冲而不改故不可为有至功常存故。不可为无　初二对有无双非。二种苦阴已亡。故云永灭。无亦非乡。但有无疆域两异。义言乡也。般若妙存。故云不竭。与理冥一。故云抱一。惑业苦事如尘如沙。故万累。都捐者。真解脱故亦可五阴。永灭乐也。幽灵不竭我也。抱一湛然常也。万累都捐净也。与道通同者。三事四德无异体。故抱一下明体神而下显用。无功者。即神而常湛故。常存者。虽曰无功。神应无息故。故涅槃经云。能建大义。后四句约体以明非有。就用以明非无。体用一源故。非有非无。若各说者。五阴灭故万累捐。万累捐故与道同。与道同故冲而不改。冲而不改。故不可为有。相蹑释成前本之有境等。已上约体用可例说

然则有无绝于内。称谓沦于外。视听之所不暨(及)四空之所昏昧。恬焉而夷(平)怕然而泰(通)九流于是乎交归。众圣于是乎冥会　此亦蹑前而起。初句绝二种相。次句离二种名。视听下由非名相。故视听不及。四空者。即四无色。昏昧者。谓涅槃非四空之定。若以此求之。则何能明了。故云昏昧。恬焉下复成前义。何故尔耶。以其恬焉而夷等。九流有二。一云九地。一云治世九流。即道儒墨名等。众圣三乘也意云。涅槃之道是九流所归。众圣所会。王成不二殊途而同归

斯乃希夷之境太玄之乡。而欲以有无题榜标(指)其方域而语其神(妙)道者。不亦邈(远)哉　涅槃之道非声非色。岂可以有余为有。无余为无。依名榜示标指处。所谓王宫托质为有。双林息迹为无。而说其妙道。岂不远乎。以成前文应物之假名尔

核体第二　九折之一也。核考核也。因前说涅槃之体非有非无。故今折之。体竟何在。此假二乘有无之问。以破其执

有名曰。夫名号不虚生。称谓不自起　称谓言说也。约义生名。因名起说

经称有余涅槃无余涅槃者。盖是返本之真名神道之妙称者也。请试陈(布张)之　返本无余之名。神道有余之号。谓隐现难测曰神。往来所游曰道

有余者。谓如来大觉始兴。法身初建。澡八解之清流。憩七觉之茂林积万善于旷劫。荡无始之遗尘　三乘之人断烦恼障。寂无喧扰谓之涅槃。有余缘等未灭故名有余。论意谓。正觉成佛积德断障自利利他等。皆有余乐也。如来者。乘如实道来成正觉。拣于分小之觉。故云大觉。戒等五分名为法身。依报而住。故此先后。八解者。因修八观随得解脱。即内有色等。此能净惑喻澡清流。七觉者。谓念择等觉分。佛已修圆如休息于茂林。上明果满下明因圆。积万下大小皆说三僧祇数六度万行。然义复殊不繁具示。荡无下明断惑。树下合断。谓三十四心等。坌污净智喻于尘也

三明镜于内神光照于外。结僧那于始心。终大悲以赴难　三明即知三世生死之智。在心明内鉴他为外。僧那梵音。此云弘誓。难者。谓生死界。以如来初心结誓尽度生界。故成佛已酬愿利生

仰攀玄根俯提弱丧。超迈(出)三域独蹈(践)大方。启八正之平路坦(平)众庶之夷途。骋六通之神骥。乘五衍之安车　此显利生之仪。仰向上也。俯就下也。玄根喻理。弱丧者。弱而失国。喻背觉合尘。此意如人救溺上攀于树。下拯溺者则身不陷。如来亦尔。本智照真后智救物。生死不缚。次二句明超。三域即三界。界外名为大方。亦二空之理也。佛独践之。以小教说唯悉达一人具遍觉性。故八正者。谓正见正思等。众庶者。庶谓庶孽即异见外道。谓大开八正以坦诸邪。邪径不平由坦而夷故。骋谓驰骋。骏马曰骥。神通化物应机敏速。故喻神骥梵云衍那。此云乘。即五乘之法。谓戒善谛缘六度等。安车者。云庵云。三乘出三界人天出三途。故云安也。化仪大况。启正摧邪运通说法

至于出生入死与物推移。道无不洽(沾)德(恩)无不施。穷化母之始物。极玄枢之妙用　初二句明随机宜生则出宜灭则入。但益物是怀推移何定。意兼随类之化。次二句明化博。谓八正等布三界俱沾。五衍齐运群机皆济。化母下道书以气为化母。云庵云。因缘能生诸法。如化母也。玄枢喻智。门枢运转。喻后智应动。然此上句举化境。下句明化智。谓穷尽因缘生物之理。极其智用。说因缘生灭之教。知可度者度之。不可度者存之。又知宜大宜小等。由斯而知所以极智妙神用而化矣

廓(静)虚宇于无疆。耀萨云以幽烛。将绝眹于九止。永沦太虚　初句所证。次句能证。梵语。萨云若。此云一切智。谓腾耀智光深照前理。眹微兆也。九止九地也。太虚无余也。欲结有余之名。先举证理入寂。详此折意。谓如来本欲沦虚。但余缘不尽居有余

而有余缘不尽。余迹不泯。业报犹魂圣智尚存。此有余涅槃也　通有四事。一余缘即度余之机。二余迹即所依之身。三余业即感报之业犹有魂气。四圣智未灭皆有余也

经曰。陶冶尘滓如炼真金。万累都尽而灵觉独存　初二句喻说尘如万累。金如灵觉矿秽去而真金现。万累尽而灵觉存。陶谓陶汰。冶镕冶

无余者。谓至人教缘都讫。灵照永灭廓尔无眹故曰无余　缘迹既了。业智兼亡。皆无所余

何则(征)夫大患莫若于有身。故灭身以归无。劳勤莫先于有智。故绝智以沦虚　文有二对。皆初句举患。后句欣寂。初身后智如文可了。老氏云。吾有大患为吾有身

然则智以(因)形倦形以智劳。轮转修(长)途疲而弗已　欲养其形智虑筹画。是智因形而疲倦。智既筹虑。反使其身昼夜劳作。是形因智而劳。因此相役于生死长途。如轮运转虽疲弗止

经云。智为杂毒形如桎梏。渊默以之而辽(远)患难以之而起　智虑不一故云杂。毒如世毒药。能损命故。桎梏刑器。械足曰桎。械手曰梏。桎梏禁人。人实厌之。形能患人。厌亦应尔。渊默下示过。渊默谓无余。身智兼存而有二过。一远于无余。二生于劳患

所以至人灰身灭智捐形绝虑。内无机照之勤外息大患之本。超然与群有永分。混尔与太虚同体。寂焉无闻。怕焉无兆。冥冥长往莫知所之(往)　至人谓如来。体质名身。容仪为形。灰身乃捐其形患。智即心体虑即心用。灭智乃绝其思虑。次二句释成无患。超群下六句明益。一超群有离生灭相。二同太虚显无为益。三非声非色。四究竟不退

其犹灯尽火灭膏明俱竭。此无余涅槃也　灯火喻身智。膏明喻形虑

经云。五阴永尽。譬如灯灭　五阴身心通体

然则有余可以有称。无余可以无名。无名立则宗虚者。欣尚于冲默。有称生则怀德者。弥仰于圣功。斯乃典诰之所垂文。先圣之所轨辙　初二句谓有斯二理。可立二名。次二句正彰所益。宗虚谓二乘小机性本好灭。依名求实而入无余。怀德谓六度大人。性好立德。依名求实而仰有余。后之二句。一圣教定量故。二先圣轨辙故

而曰。有无绝于内称谓沦于外。视听之所不暨。四空之所昏昧。使夫怀德者自绝。宗虚者靡托　初四句引前违文。后二句显失二机

无异杜耳目于胎[穀-禾+卵](卵)掩玄(夫)象于霄外。而责夫宫商之异。辨缁素之殊者也　玄象天上星彩。霄谓霄汉。宫商五音之二。合举二喻。以喻外亡名相内绝有无。二喻影略。具云掩玄。象于霄外。閟琴瑟于堂中。却责盲瞆之徒。令辨玄象黑白之殊。琴声宫商之异。何由能之。法中意云。内存有无。外存称谓。犹恐不入。今内外双绝。何以寄怀而悟入

子徒知远推至人于有无之表。高韵绝唱于形名之外。而论旨竟莫知所归。幽途故自蕴而未显。静思幽寻寄怀无所　初二句举得。而论下显失。至人者。即涅槃也。出现疏云。虽明现身即涅槃用大。有无下谓双绝名相。幽途者。幽深途径。谓无名相而引物。物不能造。是自蕴藏。静思下即有名者。寻思无所措怀

岂所谓朗大明于冥室。奏玄响于无闻者哉　大明日也。谓若名相双绝。不应根宜。不可谓之明杲日于暗室。令见其相奏妙音于未闻。使听其玄。皆约名相以难

位体第三　十演之二也。位犹安也。亦立也。因有名核体寄怀无所。故今位之

无名曰。有余无余者。盖是涅槃之外称。应物之假名耳　外称亦强名也

而存称谓者。封名。志器象者耽形　由言封名志器耽象。所以双亡。楞伽云。名相常相随而生于妄想

名也极于题目。形也尽于方圆。方圆有所不象。题目有所不传。焉可以名于无名。而形于无形者哉　初二句彰名相所尽。世间物象非方则圆。次二句正明妙体。非象故方圆何能象。非名故题目何所传。大钞象是写字。后二句正显不可。名但名于可名。象但象于可象。无名无象之体。焉可强名强象哉。题云涅槃无名

难序云。有余无余者。信是权寂致(立)教之本意。亦是如来隐显之诚迹也　初句牒前名家叙有余无余之文。信是下纵是权宜。纵有二意。一权寂是无余。随宜方便。故云权也。立教是有余。皆如来化生之本意。二隐显之实迹。隐为无余。显为有余

但未是玄寂绝言之幽致。又非至人环中之妙术(道)耳　夺也。前是权寂立教之意。未是玄寂绝言之致。无相故玄。无名故寂。前是隐显之迹。亦非环中之妙。环中之妙岂容隐显

子徒不闻正观之说欤。维摩诘言。我观如来无始无终。六入已过三界已出。不在方不离方。非有为非无为。不可以识识。不可以智知。无言无说心行处灭。以此观者乃名正观。以他观者非见佛也。放光云。佛如虚空无去无来应缘而现。无有方所　初句告问者。经说正观。子独未闻耶。维摩下亦约义引之。无始下三句显超。生相已尽故云无始。灭相又亡故云无终。又三际已断故。六入六根也。根境相入故名六入。已过者无漏净色不入尘故。三界下界系已亡故。不在下四句遮表同时。不可下四句显体深玄。以此下结拣邪正。皆古译之经与今经少殊。放光下即义。引彼经第三十卷法上菩萨答萨陀波仑所问之意。大疏云。若有方所此现彼无。无方所故感处即形。此前皆示自性涅槃。下示无住。亦应化涅槃也

然则圣人之在天下也。寂寞虚无无执无竞。导而弗先。感而后应　承前经意以辨。前云。佛如虚空随缘而现。故云在天下。谓应无不周与体同遍。寂寞下显非声色。身非执受故。二执永无故竟诤也。无诤是涅槃故。导而下因感而导。疾前无药故

譬犹幽谷之响明镜之像。对之弗知其所以来。随之罔识其所以往。恍焉而有。惚焉而亡。动而逾寂。隐而弥彰。出幽入冥变化无常　显无住也。初四句喻说。后六句法喻皆通。谷镜皆喻无名之体。对镜之质。呼谷之人皆喻能感之机。若响若像皆喻于应。于中像喻应身。响喻说法。感之而来谓之有余。来实非来。虽对之而不知所从。不住有余也。感谢而往谓之无余。往实非往。欲随之而不知所向。不住无余也。喻意可知。动即有也。隐即无也。机见去来圣无所住。故云动而等。出幽下释成出无入有弃有入无。变化权宜理非常准。无名之道。譬月印空亏盈不迁出入常湛

其为称也(二名)因应而作。显迹为生。息迹为灭。生名有余。灭名无余　生灭因乎显息。有无复由生灭。随迹而起。非假名何

然则有无之称本乎无名。无名之道于何不名　有无迹也。末也无名。实也。本也迹从。实现末自本名

是以至人居方而方。止圆而圆。在天而天。处人而人　承前于何不名。以示用也。逐器应形无不能也。方圆喻殊机。应天为天。应人名人。同类摄生无择鹿马居士宰官等。如本经广示

原(穷)夫能天能人者。岂天人之所能哉。果以非天非人故。能天能人耳　是天是人之定报。岂能应天应人而现形。正由非天非人。所以能应天人。有体方用

其为治(化)也。应而不为因而不施。因而不施故。施莫之广。应而不为故。为莫之大　现身名应。感而后应。圣不为也。现通说法名施。因机而作。圣不施也。施作也。平声。起信论示用大云。第一义谛无有世谛。离于施作。但随众生见闻得益等。莫之者。含具二意。一最大最广故。如众生界一时皆感。亦一时普应。此应之大更无大于此者。施例之。二忘广大之相。亦云莫之。如下云

为莫之大。故乃返于小成。施莫之广。故乃归乎无名　莫之者。亦忘乎至大至广之相也。由忘乎大。故曰小成。但寄小以遣大。岂住小成。由忘乎广故归无名。总前意云。谓依体起用即用恒体。非体时不用用时不体。体用无住无不住也

经曰。菩提之道不可图度。高而无上广不可极。渊而无下深不可测。大包天地细入无间。故谓之道　经即太子本起瑞应经也。菩提秘藏中般若故。图度思虑也。何故不可耶。以高而无上等。谓高深有际可思。上下无穷故不可也。天地至大智又包含。无间至小智复入中无间。如子微极细无中间也。以证涅槃体大用广

然则涅槃之道。不可以有无得之明矣

而惑者睹神变因谓之有。见灭度便谓之无。有无之境妄想之域。岂足以标榜玄道。而语圣心者乎　执迹迷本。亦犹逐派而亡源。且略标涅槃。令其知有。而于正位犹为剩名。计迹为实空花结果

意谓至人寂怕无兆隐显同源。存不为有亡不为无　至人法身德也。正位之中有无几微。亦不形兆。故云寂怕。余可了

何则佛言。吾无生不生。虽生不生无形不形。虽形不形以知存不为有　初句放光。即彼二十六中文。无形下亦义。引放光涅槃等经。以知下论断。生谓四生。无生不生者。犹云无一生而不生。形谓六道万类之形。犹云无一形而不形。何者。如忍辱太子等胎生也。雁王鹦鹉卵生也。顶生手生湿生也。为天为鬼化生也。四生摄于万类。如涅槃三十二云。菩萨摩诃萨受罴身乃至鹿兔龙蛇等身。然但由感起即应而真故。复云不生不形。即不为有也

经云。菩萨入无尽三昧。尽见过去灭度诸佛。又云。入于涅槃而不般涅槃。以知亡不为无　初引晋华严。即安住长者。成就法门名不灭度。所得三昧名无尽佛性。唐译名佛种无尽。梵云三昧。此云正思亦云正受。无尽者。以佛性无尽。故入此三昧见三世佛亦无尽。又此宗中三世互现故。现在中见过未佛也。广示如经。后引义同。即本经二十一中之义。是知栴檀塔下胜观元存。灵鹫山中释迦常在。莫随妄想见有去来

亡不为无。故虽无而有。存不为有故。虽有而无。虽有而无。所谓非有。虽无而有。所谓非无　蹑前以显二非之中。无住涅槃。迹不可执

然则涅槃之道果出有无之域。绝言象之迳断矣　四法皆非。真应莫羁。有无不住言象何及。教明如镜理直似弦。喻合符契义皎白昼断然超绝。无袭前惑

子乃云。圣人患于有身。故灭身以归无。劳勤莫先于有智。故绝智以沦虚。无乃乖乎神极。伤于玄旨者也　此非答前正问。以前名家叙入无余。所以云。身为大患。智为杂毒。此见浅近过患良深。故答问已。兼破此(计初叙计)无乃下责非。神极者。神妙至理。玄旨者。幽玄经旨

经曰。法身无相应物以形。般若无知对缘而照　晋经三十二略云。清净法身非有非无。随众生所应。悉能示现。下对即诸部般若之意。无身而形。非心而照。引此意明。身心尚无劳患何起

万机顿赴而不挠其神。千难殊对而不干其虑。动若行云止犹谷神。岂有心于彼此。情系于动静者乎　般若无知也。初四句法说万机大数也。不挠有二。一由机感故。如水澄月现。二由无思故如摩尼出生。千难例同。次二句喻明有余名动。如行云无余名静。犹谷神也。谷神出道经。彼云。谷神不死。后二句正明无心

既无心于动静。亦无相于去来　法身无相也。初句蹑前。后句例身。以释前文法身无相。去为无余。来为有余

去来不以相故。无器而不形。动静不以心故。无感而不应　蹑前双明身心。以成前文。应物而形对缘而照

然则心生于有心。相出于有相　机有身心之感而圣。有身心之应

象非我出故。金石流而不焦。心非我生故日用而不动。纭纭(多)自彼。于我何为　象非圣出。心非圣生。既由机感而现。此身此心何患何劳。故出现疏云。象非我有。自彼器之亏盈。心非我生。岂普现之前后。金石下即庄子逍遥篇云。大旱金石流。土山焦而不热等

所以智周万物而不劳。形充八极而无患。益不可盈。损不可亏　八极八方之极际也。无心之心遍知一切而何劳。非身之身分应八方而弗患。至于遣侍问候。只叙礼仪。答以轻安俯随世范。岂曰小疾须乳为雷居士呵哉。后二句以身心无为。故非所损益。初句拟系辞

宁复痾疠中逵。寿极双树。灵竭天棺。体尽焚燎者哉　长阿含等说。如来向拘尸罗城中路背痛。令弟子四叠僧伽黎树下休息等。天棺即金棺也。依古圣轮王葬仪而作。故言天棺。意云。身心非有自感而兴。非益能盈非损可亏。岂同小乘之见半路背痛双林寿终。灵智灭于天棺。圣体灰于焚燎也

而惑者居见闻之境。寻殊应之迹。秉执规矩以拟大方。欲以智劳至人形患大圣。谓舍有入无。因以名之。岂可谓采微言于听表。拔玄根于虚壤者哉　初二句法说。次二句喻明。方曰规。圆曰矩。今之梓匠所用斗尺也。意云。任见闻之情执殊应之迹。欲求无名之妙。如人手执斗尺拟量大方。不知其可也。故本经名为二乘曲见。欲以下正明谬执。岂可下责其浅近。言即名言。谓有无之名应权施设。无实体性。非名之名。故云微言。会意忘名。故云听表。玄根喻涅槃。出生世出世善故。事相本空。故云虚壤。意谓。有无二种。名相两虚。无相无名涅槃显现。义说采拔

征出第四　九折之二也。征责也。前章云。涅槃之道果出有无之境。征意云。有无二法摄尽一切。如何有无之外别有涅槃之体。今详征辞。包举儒老有无之说。复引小乘有无二为例以征之。下超境中皆超此有无

有名曰。夫混元剖判万有参(杂)分。有既有矣。不得不无。无不自无必因于有。所以高下相倾有无相生。此乃自然之。数数极于是　混谓混沌。元谓根元。剖判分裂也。万有即万物。世典多说。元气鸿蒙而为混沌。形如鸡子。尔后清气上升。穹窿为天。浊气下沉磅礴为地。即混元剖判。亦一生二也。盘古生中万八千岁(云云)是二生三。盘古死后形分物兆。万物丛生。是三生万物。今意混元已前属无。一气始萌即入有境。是无而生有也。次二对明有无相成。所以下引老氏以结。皆明相因而起。此乃下显是定数。非由使令。故曰自然

以此而观化母所育(生)理无幽显。恢诡憰怪无非有也。有化而无。无非无也。然则有无之境。理无不统　化母道也。亦气也。理无下据理而推。不论幽显两途之中。物有恢而大者。诡而奇者。憰而诈者。怪而妖者。妍丑多端巨细万状。无非是有。既因无而有。必自有而无。千状万态皆入无也。然则下正明遍统。恢诡一句用庄子文。已上儒老皆有此论。何晏王弼诸儒各有申说。谓之清谈。事在通鉴诸书。故今论主假问而遣

经云。有无二法摄一切法。又称三无为者。虚空数缘尽非数缘尽　数名慧数。缘即是慧尽为灭谛。谓无漏慧断诸烦恼。证灭谛理。唐译名择灭无为。非数缘尽者。即诸法缘离自灭。于此三中取第二为小乘涅槃。第三同前儒老。自有入无。以明有无摄世出世。以无余即出世法故

而论曰。有无之表别有妙道。妙于有无谓之涅槃。请核妙道之本(体)果若有也。虽妙非无。虽妙非无。即入有境果若无也。无即无差。无而无差即入无境。总而括(检东)之即而究之。无有异有而非无。无有异无而非有者明矣　初四句引前违文。请核正难。下意云。妙道之体毕竟有之。体虽玄妙不可谓无。便入有境。下无例同总而下正显所收。意谓妙本非有。非无者。非有即是无。非无即是有。未曾见一法异有之外而为非无者。下句例说

而曰。有无之外别有妙道非有。非无谓之涅槃。吾闻其语矣。未即于心也　耳虽闻其说心未悟其理。吾闻其语矣论语文

超境第五　十演之三也。超越也。境即有无六尘之境。征中欲以有无统收涅槃。演中指二法俗谛之境。涅槃真谛卓然超越。以破外宗有无之见

无名曰。有无之数诚以无法不该。理无不统(纵)然其所统俗谛而已(夺)　有无虽宽收一切。但不收真谛

经曰。真谛何耶。涅槃道是。俗谛何耶。有无法是　义引大品。道树品云。菩萨以世谛故。示众生若有若无。非以第一义谛。问以属体二谛迢。然仁王经亦以有无为俗谛

何则有者有于无。无者无于有。有无所以称有。无有所以称无。然则有生于无。无生于有。离有无无离无无有。有无相生。其犹高下相倾。有高必有下。有下必有高矣　初二句明二法相因。由有于无所以是有。下句例之。次二句承前以生二名。然则下顺明相待两成。离有下反显不待皆非。有无相生下引类。非直有无相待。至于高下是非前后等皆然也

然则有无虽殊俱未免于有也。此乃言象之所以形(兴)是非之所以生(起)岂足以统夫幽极而拟夫神道者乎　初二句中对有之时无乃是无。若二法相待因有生无。皆是缘有也。此乃下随有无而兴言象。依言象而起是非。岂足明于幽深神妙之道乎

是以论称出有无者。良以有无之数止乎六境之内。六境之内非涅槃之宅。故借出以祛(遣)之　初句牒前位体中结文。六境者。古译六尘为六境。皆缘生之事形。兆入有缘散入无。岂涅槃之居宅。故假借出之言以显高迈

庶希道之流。仿佛幽途托情绝域。得意亡言体其非有非无。岂曰有无之外别有一有而可称哉　仿佛者。相似比拟也。犹言仿法玄道而悟。如何法耶。一相绝。二言亡。不可守有无之言而隔玄悟。体其下但可体究其非有非无。不生知觉自与玄会。若计有无之外。别有涅槃复入有境。岂能超之

经曰。三无为者。盖是群生纷绕。生乎笃(厚)患。笃患之尤(甚)莫先于有。绝有之称莫先于无。故借无以明其非有。明其非有。非谓无也　经即罗什所译仁王也。纷绕烦恼也。亦业也。笃患生死也。有谓三有。有为有漏故。绝有下谓欲引出有为。则无为第一。此意佛说无为。令群生息有为之患。尔借无下但假借无为之名。以引著有之物。令悟非有。故放光云。若无有为亦无无为等。非谓非有是断无之无。恐儒老之流计有无遍摄一切。谓涅槃亦无之所摄。曲引佛经有为无为。以为类例。涅槃既是无为亦合无摄。故合无摄。故设此难以拣之。一拣涅槃非有无摄。二拣无为之无。非二家所计有无之无

搜(寻)玄第六　九折之三也。亦承前起。至下可知

有名曰。论旨云。涅槃既不出有无又。不在有无　初句叙前岂。曰有无之外等。次句叙前良以有无等

不在有无则不可于有无得之矣(一也)不出有无则不可以离有无求之矣(二也)求之无所便应都无(三也)　二所不得当求无所。究竟无体徒说何为

然复不无其道。其道不无则幽途可寻。所以千圣同辙。未尝虚返(归)者也　初明玄体非断。所以千圣同归。必有实理

其道既存而曰不出不在。必有异旨。可得闻乎　若断可许不在不出。既存何云双离

妙存第七　十演之四也。不出不在曰妙。体非断绝曰存。亦示无住之深

无名曰。夫言由名起名以相生。相因可相无相无名。无名无说。无说无闻　初三句举妄。后三句显真。可相者。相由心起。心于相上印可分别。故言可相犹言相由心现

经曰。涅槃非法非非法。无闻无说非心所知　本经二十一云。略谓涅槃非相非不相。非物非不物等。无闻无谓等亦净名文。理事善恶等皆名为法。今顺论意。且以有无为法。非法不在也。非非法不出也。不出不在无说也。无说则无闻。无闻则无知也

吾何敢言。而子欲闻之耶　此由名家执出在之名而折非出非在之妙。愿乐欲闻。故于答前先举妙体之玄。以拂闻相。令忘名会旨

虽然善吉有言。众生若能以无心而受。无听而听者。吾当以无言言之。庶述其言。亦可以言也　义引大品须菩提告释提桓因诸天子之意。非正文也。事如前引。予以论勘经。论主引用实有多式。或引正文。或取义引之。或出经名。或泛举之。或但引经中人名。或合集上下字文。或合集两经引之。或略或详。细推自见

净名曰。不离烦恼而得涅槃。天女曰。不出魔界而入佛界　彼经弟子品云。不断烦恼而入涅槃。天女下即宝女所问经第四。宝女偈答舍利弗云。如魔之境界。佛境界。则平等相应为一类。以是印见印

然则玄道在乎妙悟。妙悟在于即真。即真则有无齐观。齐观则彼已莫二　初句于道贵悟。如何悟耶。即妄而真故。如前云。不离烦恼得涅槃等。次句既不离缘而即真。观色之时莫非见空。观空之时莫非见色。故云齐观。彼己目心境。心境一如。故云莫二

所以天地与我同根。万物与我一体　天地万物皆境也。我即心也。既云同根一体。则本无二。文似庄子

同我则非复有无。异我则乖于会通　同我者。心境无异亦理事冥同。非复有无者。有无之事泯绝也。异我下心境理事两殊。不能会证冥同也。详此二句。唯同唯异皆非。亦同亦异方离诸过。出在两成。何者。由异故事理相违。所以不在。今若唯同非复有无。则不在之旨不成。由同故事理相即。所以不出。今若唯异乖于会通。不出之旨不成。以涅槃是理有无属事。故相蹑各有二过。可知

所以不出不在而道存乎其间矣

何则夫至人虚心冥照理无不统。怀六合于胸中。而灵鉴有余。镜万有于方寸。而其神常虚　初二句泛明一智皆虚冥也。次二句示正智照理。四方上下名为六合。后二句示后智达事。镜万下谓万有于方寸而无虑焉。故云常虚。此辩智玄下明证妙

至(竟)能拔玄根于未始。即群动以静心。恬淡渊默妙契自然　至能下承前以明。玄根喻真拔喻于证。未始二意。一未犹无也。理无始故智始会时非照今有。二智虽极真未始照。故如前云虚心等。群动俗也。权应之时初无应相故云静心。后二句如次成上二智无相。自然者。感而后应不加功力。起信云。自然而有不思议业。能现十方利益众生

所以处有不有。居无不无。居无不无故不无于无。处有不有故不有于有。故能不出有无。而不在有无者也　所以下略至人二字。初二句承前释成。处有居无明不出也。不有不无明不在也。次四句蹑前双示不住。故能下结成

然则法无有无之相。圣无有无之知。圣无有无之知。则无心于内法。无有无之相则无数(相)于外。于外无数于内无心。此彼寂灭物(境)我心冥一。怕尔无眹乃曰涅槃。涅槃若此图度绝矣　初二句显心境无相。次四句明心境两亡。次四句心境冥一。怕尔下结离心思。图度思虑也

岂容责之于有无之内。又可征之于有无之外耶

难差第八　九折之四也。此亦承前心境不二之妙。以难三乘等修证之差

有名曰。涅槃既绝图度之域。则超六境之外。不出不在而玄道独存。斯则穷理尽性。究竟之道妙一无差。理其然矣。通叙前理。穷理尽性语出周易。彼云。穷理尽性以至于命。理其然者。许可其理

而放光云。三乘之道皆因无为。而有差别　即二十四中之文。亦少不同义则无异。金刚亦云。一切贤圣法皆因等(云云)

佛言。我昔为菩萨名曰儒童。于然灯佛所。已入涅槃。儒童菩萨时于七住获无生忍。进修三位　缘起如本行说。详意儒童时居七住。依无生忍见无生理。名入涅槃。折意以既得涅槃。谓究竟无修。如何复修后三住乎。古译十地亦名十住

若涅槃一也。则不应有三。如其有三则非究竟。究竟之道而有升降之殊。众经异说何以取中耶　初四句难三乘有差。以三一互违故非究竟。则无常也。次二句蹑前以难三位之殊。升降高下也。中谓折中亦正也

辨差第九　十演之五也。辨谓分辨

无名曰。然究竟之道理无差也　理无二。实所以究竟

法华经云。第一大道无有两正。吾以方便为怠慢者。于一乘道分别说三。三车出火宅。即其事也　亦义引法华前后之文正法华善权品云。是一乘道寂然之地无有二上等。妙法化城品云。佛为求道者中路懈废。意止息故以方便力。于一乘道分别说三。懈废亦怠慢也。火宅可知

以俱出生死故。同称无为。所乘不一故有三名。统其会归一而已矣　三乘云殊免患是同。所乘下通理教行果。今略就教行释之。教者。谓依一乘分别说三。即谛缘度。行者。三乘三行大小不一。统其下意谓能乘之人随所乘之法。不一而有三名。所归之理唯一无二

而难云。三乘之道皆因无为而有差别。此以人三。三于无为。非无为有三也　初四句叙难。此以下出理。三差在机不在于理

故放光云。涅槃有差别耶。答曰。无差别。但如来结习都尽。声闻结习末尽耳　即彼经二十四中之文。但如来下彼云。但如来诸习结尽尔。声闻习结不悉尽等。即二障种子习气。此约三乘断惑浅深。以分三异。非涅槃有三也

请以近喻以况远旨。如人斩木去尺无尺去寸无寸。修短在于尺寸。不在于无也　已见边为近。未见边为远。人喻三乘。斩喻智断。木喻种现无喻无为。尺寸喻三乘断惑多少也。以喻量法昭然可见

夫群生万端识根不一。智鉴有浅深。德行有厚薄　初句总指次句。识谓识心。即乐欲不同。谓乐大乐小。根谓根性。即种性不一。即大机小机。次句大乘双照二空名深。小乘独见人空名浅。德行下自利之行名薄。二行双行名厚。亦可谛缘之行名薄。六度万行名厚

所以俱之(往)彼岸。而升降不同。彼岸岂异。异自我耳　由识根差别故。所以俱往彼岸而高下不齐。喻以生死为此岸。烦恼为中流。涅槃为彼岸。彼岸唯一为力。不同故成异也

然则众经殊辨其致不乖(差)　由前云众经异说何以取中。今引法华。明三乘一起。三虽差别。至道唯一。三位例然

责异第十　九折之五也。所证之理既一。如何能证之人三殊耶。此亦蹑前而问。下文自具

有名曰。俱出火宅则无患一也。同出生死则无为一也。而云彼岸无异异自我耳。彼岸则无为岸也。我则体(证)无为者也　初喻次法免患既同。无为定一。而云下举前违文。彼岸下约法约人。先定其理而后难云

请问我与无为为一为异。若我即无为。无为亦即我。不得言无为。无异异自我也。若我异无为。我则非无为。无为自无为。我自常有为。冥会之致又滞而不通　初二句双审。若我下出第一过。明人法相。即既人法相即人三法三。何云法一也。又若我下出第二过。明人法两异。无为有为两分。有为三乘应(不)冥会于无为之理。何言三乘冥会耶

然则我与无为。一亦无三异亦无三。三乘之名何由而生　以人从法法。一人一也。异则不证于何有三耶

会异第十一　十演之六也。会谓会通。下文自显

无名曰。夫止此而此适彼而彼。所以同于得者得亦得之。同于失者失亦失之　此目此岸。彼目彼岸。犹言居生死之岸。则同生死之患。无为例之。所以下承前已明。文拟老氏。同于得下释前适彼而彼。得谓证得然通能所。能得之人同所得之理时。理亦同于能得之人。如下云。我即无为无为即我。同于失下释前。止此而此。能所不相得也。反前可知

我适无为我即无为。无为虽一何乖不一耶　人证法时人法必即也。所以亦三者。理虽一味。证有浅深故。于法略示。下喻及合中具显

譬犹三鸟出网同适无患之域。无患虽同而鸟鸟各异。不可以鸟鸟各异。谓无患亦异。又不可以无患既一而一于众鸟。然则鸟即无患。无患即鸟。无患岂异异自鸟耳　初四句举喻体。三鸟随举大中小者。在网为患。出网之时远近虽殊。皆为无患之域。以喻三乘断惑出界。不可下鸟患相望反责一异。然则下释成相即。又不防鸟异。美哉斯喻何疑不遣

如是三乘众生俱越妄想之樊。同适无为之境无为虽同而乘乘各异。不可以乘乘各异。谓无为亦异。又不可以无为既一而一于三乘也。然则我即无为无为即我无为。岂异异自我耳　三乘名众生者。诸蕴未转二死犹存。相续之心犹生。和合之识未破。等觉已降皆有此名。亦前四句明人证法。不可下四句以人会理。会许浅深。人可云异。理何异耶。亦不可云由理一故。不许证有浅深之殊。何云一亦无三耶。然则下结成相即。理则元一证则有三也。句句合前不烦重指

所以无患虽同。而升虚有远近。无为虽一而幽(妙)鉴有浅深　承前法喻。以答异亦无三也。初二句喻明。后二句法说。前举三鸟虽异免患是同。免则相即。不妨人异。以明一亦有三。此举逃患虽同远近有异。以明异亦有三。但异在远近不在于法。幽鉴三乘之智也

无为即乘也。乘即无为也。此非我异无为。以未尽无为故有三耳　初二句明相即无异。此非下以相即故非异。非异故冥会。谁云其异而乖于冥会耶。以未尽故有三。谁云异亦无三。血脉隐微。可细推绎

诘渐第十二　九折之六也。诘难也。由前未尽有三。以是渐义故今诘之

有名曰。万累滋彰本于妄想。妄想既祛则万累都息。二乘得尽智菩萨得无生智。是时妄想都尽。结缚永除　枝末粗惑众多名万滋益也。彰着也。妄想即根本无明细惑。意云。枝末虽众本惑唯一。但剪本惑末惑顿息。理可顿证。尽智下大品说。三乘之人共十一智。第九名尽智。谓苦已尽见等。第十名无生智。谓苦已见而不更见等。则前之十智声闻皆有。尽智在已辨地得之。今云。菩萨得无生智者。二地已上第九菩萨地阿鞞跋致。如实知诸法本自不生今亦无灭。名无生智。不共二乘也。意谓智起惑亡理即显现。如大品放光及智论二十三广说

结缚既除则心无为。心既无为理无余翳　初一句蹑前。次句明证。后二句惑尽。理如明镜惑如尘翳。妄惑既尽理即明净

经曰。是诸圣智不相违背。不出不在其实俱空。又曰。无为大道平等无二　放光第二略云。声闻辟支佛菩萨佛世尊。是诸圣智不相违背。乃至云。不出不在其实空者无有差殊。与大品大同。今谓在字宜是生字。传之误也。智论四十三解云。因边不起名为不出。缘边不起。名为不生。又曰下亦义引大品等。如三慧品。须菩提白佛言。世尊无为法中可得差别不。佛言。不也等

既曰无二。则不容心异。不体(证)则已。体应穷微而曰体而未尽。是所未悟也　初句蹑前理智无二。次句会前不相违背。不体下意云。三乘之智无殊。是唯不证证则顿尽。如何分小大之殊。谈渐尽之理

明渐第十三　十演之七也。谓结习不可顿尽。无为不可顿见。譬如磨镜尘亦渐除。明亦渐现

无名曰。无为无二则已然矣。结使重惑而谓可顿尽。亦所未喻(晓)也　初二句许前。结使下正明其渐。此明方便净也。三乘之人皆以见前伏惑。登见道已始尽分别。思惟位中渐断俱生。如是已历干慧乃至已办及辟支佛菩萨等地。方得无漏尽无生智

经曰。三箭中的。三兽渡河。中渡无异而有浅深之殊者。为力不同故也　初二喻皆古译毗婆沙论之义。故彼论二十二云。犹如一的若木若铁。众箭所中如是一。无为体为三想所行等。五十五云。于甚深十二因缘河。能尽其底。是名为佛。二乘不尔。如三兽渡河。谓兔马象。兔则腾掷乃渡。马或尽底或不尽底。香象于一切时。无不尽底等

如是三乘众生俱济缘起之津。同鉴四谛之的。绝伪即真同升无为。然其所乘不一者。亦以智力不同故也　缘起谓十二因缘。津谓渡处。渡已名济。四谛可知。若缘若谛。随一法门三人同禀。通教意也。所禀法门无殊。随其机宜但成自乘菩提。亦婆沙之意。涅槃略云。十二缘生下智观者得声闻道等。见谛之理名曰中的。行相皆多。如婆沙说。绝伪者。断惑也。即真者。证理也。同升无为者。明所趣非异。然其下明能趣有殊。后句即论语云射不主皮为力不同科。以法对喻。昭然可知

夫群有虽众。然其量有涯。正(直)使(令)智犹身子辨若满愿。穷才极虑莫窥其畔　群有即万物也。量谓边量缘起事法。虽广多无际。然有名有相皆属分限。故云有涯。身子即舍利弗。智慧第一故。满愿即富楼那。辨才第一故。意云。有限俗谛直令穷满愿之辨才。不能尽谈其名极。身子之智虑不能遍知其状。故涅槃三十五云。我往一时在耆阇崛山。与弥勒菩萨共论世谛。舍利弗等五百声闻。于是事中都不识知。何况出世第一义谛

况夫虚无之数(妙)重玄之域。其道无涯。欲之顿尽耶　虚无重玄拟老书为文。谓涅槃也。有涯之数令智辨之人尚不窥其畔。无涯之真使三乘众生欲令顿尽。岂能尔耶。譬乎九层之台不可躐等。万里青冥顿欲阶升。于道未许故

书不云乎。为学者日益为道者日损。为道者。为于无为者也。为于无为而日日损。此岂顿得之谓。要损之又损之。以至于无损耳　例引老书。论主于中间而释之。以喻渐断之理。如见前见后之节级。性宗相宗之位次寄位断惑。皆此理也

经喻萤日智用。可知矣　放光第二云。舍利弗譬如萤火虫不作是念言。我光明照阎浮提。普令大明。如是舍利弗诸声闻辟支佛亦无是念言。我当行六波罗蜜。具足十八法。成阿惟三佛。度脱众生。舍利弗譬如日出遍照阎浮提。莫不蒙明者。如是菩萨行六波罗蜜。具足十八法。成阿惟三佛。度不可计一切众生

讥动第十四　九折之七也。讥讽也。亦诘难之谓。前断惑证理损益等皆动。故论文虽别引经以辩。然意中含有前旨。如下云。既以取舍为心。损益为体。岂非尽惑证理之动也。所以讥动者。欲明动而常寂。寂而恒动。无住之行。事理双修。不尔奚证无住涅槃之果

有名曰。经称法身已上入无为境。心不可以智知。形不可以象测。体绝阴入心智寂灭。而复云。进修三位积德弥广　方广分中共示菩萨入地。心证真如离分别故智不知。以法为身故象弗测。至七地中身心无相。如何复进后之三地。焉非其动乎

夫进修本(因)于好(去)尚。积德生(起)于涉求。好尚则取舍情见。涉求则损益交陈　初二句推因。谓心有好尚于后位。所以进修其胜分。身有涉求于众德。所以复出于自分。次二句显其过患。取后舍前损障益德。皆分别之动

既以取舍为心。损益为体。而曰体绝阴入心智寂灭。此文乖致(旨)殊。而会之一人　以此四者身心两现。如何乃云体绝(云云)文义既殊动静互戾。会属于儒童一人如何

无异指南为北。以晓迷夫也　南喻动北喻寂。经中云寂云动。令人服行。既二理相违。如何准的。譬之欲北而反指南。若今谓寂而反示动。何以令迷夫行人晓解耶。南北喻动静者。南为朱明故喻动。北为玄冥故喻寂

动寂第十五　十演之八也。法身已上行行合真即相无相。焉有动而不寂。寂而不动耶。今标动静不云寂动者。以问中但讥其动。意谓动则违寂。不知动时全寂。故云动寂。然禀实教之行者悟理起行。不拣凡夫。况七地乎。演此显无住之因。方契无住之果矣

无名曰。经称圣人无为而无所不为　放光二十四云。佛言。适无所为故。行般若波罗蜜等。无为寂也。无所不为动也。寂不妨动故

无为故。虽动而常寂。无所不为故。虽寂而常动。虽寂而常动故。物莫能一。虽动而常寂故。物莫能二。物莫能二故。逾动逾寂。物莫能一故。逾寂逾动　初四句相蹑显动寂无违。次四句显二法非一非异。后四句蹑前。释成二行双流

所以为即无为无为即为。动寂虽殊。而莫之可异也　承前三对之文。一致已明。此但结成前所引经。通答进修之动。既为即无为。如何进修三位。一句属动

道行云。心亦不有亦不无　即彼经初卷中文。据前问中。身心各说。以进修是取舍之心。积德是涉求之身。今答中初答进修。引为不为之文。意复属身以运行由身故。今答积德。而却引心亦不有之文。意以涉求岂非是心。大底行由身运身由心策。身心相应互举皆可。况法身菩萨证心成身。未尝宛异不惟动寂无殊。亦乃身心一致

不有者。不若(似)有心之有。不无者。不若无心之无　义如下释

何者。(征)有心则众庶是也。无心则太虚是也。众庶止于妄想。太虚绝于灵照。岂可止于妄想绝于灵照。标其神道而语圣心者哉　众庶谓凡夫。初二句指体。次二句彰过。岂可下正拣

是以圣心不有。不可谓之无。圣心不无。不可谓之有　为斥二见故。言非有非无。岂可闻说非有。却计是无等。谓者计谓之谓

不有故。心想都灭。不无故。理无不契。理无不契故。万德斯弘。心想都灭故。功成非我　初二句离过。次二句证理。次二句初由契理。恒沙佛法一一随理周遍法界。后二句由心想灭故功皆无相。无容我证我为。如何乃至积德起于涉求哉

所以应化无方未尝有为。寂然不动未尝不为。经曰。心无所行无所不行。信矣　答问至此大理已明。前结后证文皆可了。所引之经亦义引大品等。如无作品云。菩萨行般若不行色。为行般若。不行受想等为行般若等。自此已下广会教理。旨不异前

儒童曰。昔我于无数劫。以国财身命施人无数。以妄想心则非为施也。今以无生心五华施佛。始名施尔。又空行菩萨入空解脱门。方言。今是行时非谓证时　智论第十六云。我于无量劫中。头目髓脑以施众生。合其愿满。乃至殷勤精进求此功德。欲具足五波罗蜜。我是时未有所得。见然灯佛。以五华施佛。布发泥中得无生法忍。即时六波罗蜜满等。释曰。七地已前智相未尽故。三轮未或全空。住相行施非真施也。以不顺真故。施既如此戒等皆然。举一例诸也。至无相地。智相已亡。无生又证施无所住。冥然契真。施虽五花之鲜。胜前身命之多。蹄涔海量何敢相望。施华之缘如本行经。又空行下放光二十略云。菩萨行空无相无愿三昧等。今正是行五波罗蜜时。非是证时。皆显动寂无妨

然则心弥虚行弥广。终日行不乖于无行者也　谓行行忘相。动而恒寂

是以贤劫称无舍之檀。成具美不为之为。禅典唱无缘之慈。思益演不知之知　梵云檀那。此云布施。贤劫经说。一切诸法无有与者。是曰布施。成具经云。不为而过为。禅经说。慈心三昧有无缘之慈。思益经略云。无取舍之知方为知矣

圣旨幽玄殊文同辨　文虽四异。旨则一贯而玄通

岂可以有为便有为。无为便无为哉。菩萨住尽不尽平等法门。不尽有为。不住无为。即其事也　初二句责其动静异见。菩萨下引经显理。即名经略云。上方香积世界菩萨欲还本国。向佛求法。佛言。有尽无尽解脱法门。汝等当学(云云)如菩萨者不尽有为。不住无为。彼疏解云。有为虽伪。舍之而大业不成。无为虽实。住之而慧心不明。即其事者。同前动寂无碍。若有无异见岂顺经义。既云平等。则尽与不尽其行一也

而以南北为喻。殊非领会之唱(说)　领谓领纳。会谓契会。云庵云。南北之方定异。寂动二行常一。将定异喻常一。岂能领会也

穷源第十六　九折之八也。穷谓穷讨。源谓根源。云庵云。由前章已知一乘正行动寂同时。今则行成必证。未识能证之人与所证之法。谁先谁后。随一为源二俱有过。故今穷之

有名曰。非众生无以御(控进)三乘。非三乘无以成涅槃。然必先有众生。后有涅槃　反显也。意云。由先有众生。然后控御三乘之因。证涅槃之果。此立理也。然必下定先后

是则涅槃有始。有始必有终　有始终生灭之过。何故前引经云。无始无终。又云。六趣不能生。力负不能化

而经曰。涅槃无始无终。湛若虚空。则涅槃先有　本经二十一云。涅槃非始非终等。虚空为喻。在经多有

非复学而后成者也　有不因修成之过。涅槃既先则性自圆成。非由修学而后成就。何须行三乘之行耶

通古第十七　十演之九也。通同也。古先也。意云。涅槃之体性出自古无始无终。今三乘之智本是即理之智。不证则已。证则冥通。何有即理之智证即智之理。尚分今古之异而不通同。故生公云。若寻其趣乃是我始会之非照今有。照不在今。即是莫先为大。既云大矣。所以称常。故下云。理而成圣圣不异理。演此明证穷自性同自性也

无名曰。夫至人空洞无象。而万物无非我(心)造　圣人与理冥一。故云无象。万物下心虽寂然。亦不离诸法。以一切法皆心所起

会万物以成己者。其唯圣人乎　会证会也。圣人了法即心。前则依性起相。此则会相归心。所以成圣。楞严经云。一切众生从无始来。迷己为物。失于本心为物所转。若能转物即同如来。云庵云。昔石头和尚读至于此。遂豁然大悟曰。圣人无己靡所不己。法身无相谁云自他。圆鉴虚照于其间。万象体玄而自现

何则(征)非理不圣非圣不理。理而成圣者。圣不异理也　初二句明心境互成。若不证于万物性空之理。何以成圣人。若非圣智。亦不见性空之理。此则同前般若论中内外相与而成功。后二句明心境非异。初一句蹑前。既证理为圣。圣智岂异于理耶。此明圣智与理通同。显无古今先后之异

故天帝曰。般若当于何求。善吉曰。不可于色中求。亦不可离色中求。又曰。见缘起为见法。见法为见佛　初文即大品散花品文。般若即能证之心。色即所证之境。举色例诸。万法皆然。不可于色中求者。由心境非一故。不可离者。由心境非异故。以色即是空空即如境。如外无智。故言不离。又曰下即涅槃文。缘起即十二因缘也。法即空性佛即觉智。见缘起性空之理。即为见佛。如智非异

斯则物我不异之效也　物即境也。即物明如故我即心也。约圣称我故毕竟证会。涅槃非先三乘非后

所以至人戢玄机于未兆。藏冥运于即化。总六合以镜心。一去来以成体　前引圣教。以明理智冥符二而不二。以为定量。方明至人以智契理。亦寂然冥通。戢止也。亦敛也。玄机智也。未兆谓智证理时。全用归体不存眹兆。清凉大师云。智体无自即是证如。冥寂也。运动也。即如智之合称。化谓万化即就也。意云。冥运之体即万化之有。事显理隐义言藏也。清凉大师云。冥真体于万化之域。六合谓俗谛之有。以用也。谓总括六合之事。以为灵鉴之心。未有一法非心也。一去来下去谓过去。即古也。来谓未来。亦义兼现在今也。既混融三世为体。何古而弗通。前则统六合遍十方。此则该三世通今古。成体者。且约圣智初真俗融心境会。义言成尔。圭山云。无去无来。冥通三际。问佛用苏漫多说。论主何以文为。答方便善巧逗华人之机。故封文之流谓言同俗。赞宁嘲其用文。慧达解其孟浪。以子愚琐。颇求立言之意。如达师不害于文矣。故今定解。但用内义而释雅言。令知论主文托于彼。义属于此

古今通始终同穷本极末。莫之与二。浩然太均乃曰涅槃　显前心境冥寂之体也。初句中约终教辨。如大疏云。心冥至道混一古今。约顿教则一念不生前后际断。何古何今。依圆教则古今二相即入圆融。尤见通也。次句以始终同故。三乘涅槃初证非始。证极非终。本末即理事海波一湿故。浩然谓浩浩然广多无际。太均谓情非情无差。染非染平等。未有一法非涅槃也

经曰。不离诸法而得涅槃。又曰。诸法无边故。菩提无边　又曰下放光三十云。诸法无边际故。般若波罗蜜亦无边际等。引此证理智皆依诸法。即显心境不异也。二文互影。细寻可知

以知涅槃之道存(在)于妙契。妙契之致本(因)乎冥一　以知者。依经求理。理自昭著贵于妙合。妙合之旨因乎忘智。内冥二而不二一亦遣矣。此文亦通包前义智会之时通于古也

然则物不异我。我不异物。物我玄会。归乎无极　如智玄寂寄言无极。非别有处如智归矣

进之弗先退之弗后。岂容终始于其间哉　进退约人。先后通约人法。三乘进而证之非先也。以无前际故。迷夫退而未证非后也。以无后际故

天女曰。耆年解脱亦如何久　净名经说。舍利弗问天女。止此室其已久如。曰如耆年解脱。舍利弗言。止此久也。天女(云云)。解云。耆年谓身子耆宿。身子所证解脱。岂属久近之时。故云尔也

考得第十八　九折之九也。考稽也。承前不离诸法而得涅槃。因之考稽。尽阴存阴违教违理。当何得乎。所以最后辨此者。谓从前决择悟修先后。义意已周。究竟证入最居于后故今考也

有名曰。经云。众生之性(体)极于五阴之内。又云。得涅槃者五阴都尽。譬犹灯灭　本经二十九云。离五阴已无别众生。又云下初二句示众生之体。五阴即体故。次二句示证相。法喻可知

然则众生之性。顿尽于五阴之内。涅槃之道独。建于三有之外。邈(远)然殊(别)域。非复众生得涅槃也　顺经而违理也。以能得者五阴已尽于有内。所得者。涅槃独立于有外。若云得者。有二违理。一尽阴谁得。二内外悬绝

果若有得则众生之性不止(唯)于五阴。必若止于五阴。则五阴不都尽。五阴若都尽。谁复得涅槃耶　存阴顺理而却违经。若定许得。余有二义。一应五阴之外更有众生之性。五阴令尽。阴外之性令得。故今论云。果若有得(云云)二恐违以前经云极于五阴。岂许阴外更有生性耶。若此应合五阴不都断尽。或尽粗存细或灭色存心。为能得者。必若都尽谁是能得耶。故论云。必若止于五阴(云云)此理已通亦违前经云五阴部尽。据此存尽皆违不可不考。此意明。三乘之教断尽生死。转得涅槃。不知二际无二。故假此问答。令悟即妄而真

玄得第十九　十演之十也。前演证穷。此演得妙。不存得相而得曰玄

无名曰。夫真由离起。(显)伪因着生。着故有得。离故无名　忘得曰离。涅槃从此而显。有得曰着。名相从此而生。无名者。犹云无得。对前避文。亦可由离故。得无名之理

是以则(法)真者同真。法伪者同伪　法真离得智亦真矣。依伪生着。心念妄矣

子以有得为得。故求得于有得耳。吾以无得为得。故得在于无得也　有得者法伪。得亦无得。无得者则真。无得而得也。心经云。以无所得故。而得菩提

且谈论之作必先定其本。既论涅槃。不可离涅槃而语涅槃。若即(就)涅槃以兴言。谁独非涅槃。而欲得之耶　言随法起。谈真以真为本。说俗以俗为根。既谈涅槃之体。正当如体而言。涅槃之体弥纶法界。未有一法而非涅槃。若此则本来即是更何论得。起信论云。一切诸法毕竟平等。即真即如(云云)

何者(征)夫涅槃之道妙尽常数。融(和)冶(销)二仪。涤荡万有。均天人同一异。内视不己见。返听不我闻。未尝有得。未尝无得　初一句标体。次七句辨相。后二句双绝。常数者。即三世有为事相等。此总示也。下别列。二仪即天地。万有者。即缘生万物。融冶故所以均天人。涤荡故所以同一异。显自性涅槃无差别之相。内视下二句约见闻以辨。眼不循色曰内视。色之性空空无对触。故云不己见。耳不循声曰返听。声之性空空故亡音。故云不我闻。己我皆属涅槃。知非身外故云己我。未尝下可知

经曰。涅槃非众生。亦不异众生。维摩诘言。若弥勒得灭度者。一切众生亦当灭度。所以者何。一切众生本性常灭。不复更灭　本经二十二云。如来非众生非非众生。以如来即涅槃故。可义引也。二十九云。众生佛性不一不二等。次引净名。即初卷菩萨品文亦少别。彼云。诸佛知一切众生毕竟寂灭。即涅槃相等

此名灭度。在于无灭者也　生死空花本来不起。则已灭也。四流阳焰当相元空。则已度也

然则众生非众生。谁为得之者。涅槃非涅槃。谁为可得者　然则者。因前而起。众生本灭度。于灭度中能所总非。何为得相哉

故放光云。菩提从有得耶。答曰。不也。从无得耶。答曰。不也。从有无得耶。答曰。不也。离有无得耶。答曰。不也。然则都无所得也。答曰。不也。是义云何。答曰。无所得故为得。是故得无所得也　此以义合集放光上下之文。而成此理非正文也。大品亦同。三慧品云。须菩提白佛言。世尊。若菩萨修般若波罗蜜。得萨婆若不。佛言不。不修般若得萨婆若不。佛言不。修不修得萨婆若不。佛言不。非修非不修。得萨婆若不。佛言不等。放光二十四略云。须菩提言。世尊。不住最第一要义。成阿惟三佛不。佛言不。乃至云。将无世尊不逮正觉耶。佛言。不也等。答曰已下放光等经。皆是此义。而前四有得。第五无得。皆不许无得而得。始为玄尔

无所得谓之得者。谁独不然耶　无得而得正由冥通。冥通之道体遍一切。故楞伽经云。以知众生本来而入涅槃。谁独不得。此则本来得矣。而前云舍阴存阴谓内谓外。如是分别非为正问

然则玄道在于绝域。故不得以得之。妙智存乎物外。故不知以知之。大象隐于无形。故不见以见之。大音匿于希声。故不闻以闻之此有四对。皆上句示体。下句辨得。初二对约心境。玄道境也。绝域事之外也。妙智心也。皆非俗故。故云物外。下二句可了。但约境言得。约心言知。后二对约相名以辨。大象非相。不存相以见。然后真见。存相则不见也。大音非声。不循声以闻。然后普闻。循声则不闻也。是故离朱外驰而不得。只为无形。观音返闻而圆通。良由即性。愿诸达士勿循形声

故能囊括终古导(开引)达(示悟)群方(类)亭毒苍生。疏(远)而不漏。汪哉洋哉。何莫由之哉　显涅槃之用也。即出现大用无涯。通前两科如是次第者。深有所以。谓初示所得之体。次示证得之门。既非得而得从得起用。开示众生。故最后示业用之大。至哉。斯论三语皆善。记录登为四圣。今古号为四绝。历世名德宝而玩之。良有以也。囊括小变易文。彼曰。括囊无咎。谓括结其囊口也。今取包含之义。终古久也。谓涅槃之体既遍既圆。称体之用亦弥纶包罗。亭毒养育也。疏而下谓妙用无形。义如疏远。然应机之道未尝遗漏。文借老书。彼云。天网恢恢疏而不漏。汪洋叹用广大

故梵志曰。吾闻佛道厥(其)义弘(大)深。汪洋无涯。靡(无)不成就。靡不度生　即八师经梵志阇旬叹佛之言。正取化生之用为证

然则三乘之路开。真伪之途辨。贤圣之道存。无名之致显矣　九折之义皆三乘也。十演之谈皆一乘也。以一乘之实。开三是权。令舍小入大引权归实。正同法华开方便门示真实相。无名为真有名为伪。贤圣下准表中。诸家谈义谛廓然无圣。今论圣人证体起用。贤哲仿之。儒童证涅而进修。空行入空而起行。岂曰无耶。故云存。本演无名以作论故。十演之文以释有名之执。执既丧亡本致自显。分文结会。恐入局见

肇论新疏卷下(终)


肇论序

    No. 1858

    肇论序

        小招提寺沙门　慧达　作

慧达率愚。通序长安释僧肇法师所作宗本物不迁等四论。但末代弘经。允属四依菩萨。爰传兹土。抑亦其例。至如弥天大德童寿桑门。并创始命宗图辩格致。播扬宣述。所事玄虚。唯斯拟圣默之所祖。自降乎已还。历代古今。凡著名僧传。及传所不载者。释僧睿等三千余僧。清信檀越谢灵运等八百许人。至能辩正方言节文阶级。善核名教精搜义理。揖此群贤语之所统。有美若人。超语兼默。标本则句句深达佛心。明末则言言备通众教。谅是大乘懿典。方等博书。自古自今著文着笔。详汰名贤所作诸论。或六七宗。爰延十二。并判其臧否。辩其差当。唯此宪章无弊斯咎。良由襟情泛若。不知何系。譬彼渊海数越九流。挺拔清虚。萧然物外。知公者希。归公采什。如曰不知。则公贵矣。达猥生天幸。逢此正音。忻跃弗已。飨宴无疲。每至披寻。不胜手舞。誓愿生生尽命弘述。达于肇之遗文。其犹若是。况中百门观。爰洎方等深经。而不至增乎。世谚咸云。肇之所作故是诚实真谛。地论通宗。庄老所资猛浪之说。此实巨蛊之言。欺诬亡没。街巷陋音。未之足拾。夫神道不形。心敏难绘。既文拘而义远。故众端之所诡。肇之卜意岂徒然哉。良有以也。如复徇狎其言。愿生生不面。至获忍心。还度斯下。达留连讲肆二十余年。颇逢重席。末睹斯论。聊寄一序。托悟在中。同我贤余请俟来哲。夫大分深义。厥号本无。故建言宗旨。标乎实相。开空法道。莫逾真俗。所以次释二谛显佛教门。但圆正之因。无上般若。至极之果。唯有涅槃。故末启重玄。明众圣之所宅。虽以性空拟本。无本可称。语本绝言。非心行处。然则不迁当俗。俗则不生。不真为真。真但名说。若能放旷荡然。崇兹一道。清耳虚襟。无言二谛。斯则净照之功着。故般若无知。无名之德兴。而涅槃不称。余谓此说周圆。罄佛渊海。浩博无涯。穷法体相。虽复言约而义丰。文华而理诣。语势连环。意实孤诞。敢是绝妙好辞。莫不竭兹洪论。所以童寿叹言。解空第一。肇公其人。斯言有由矣。彰在翰牍。但宗本萧然。莫能致诘。不迁等四论。事开接引。问答析微。所以称论

肇论

        后秦长安　释僧肇　作

    宗本义

本无。实相。法性。性空。缘会。一义耳。何则。一切诸法。缘会而生。缘会而生。则未生无有。缘离则灭。如其真有。有则无灭。以此而推。故知虽今现有。有而性常自空。性常自空。故谓之性空。性空故。故曰法性。法性如是。故曰实相。实相自无。非推之使无。故名本无。言不有不无者。不如有见常见之有。邪见断见之无耳。若以有为有。则以无为无。夫不存无以观法者。可谓识法实相矣。虽观有而无所取相。然则法相为无相之相。圣人之心。为住无所住矣。三乘等观性空而得道也。性空者。谓诸法实相也。见法实相。故云正观。若其异者。便为邪观。设二乘不见此理。则颠倒也。是以三乘观法无异。但心有大小为差耳。沤和般若者。大慧之称也。诸法实相。谓之般若。能不形证。沤和功也。适化众生。谓之沤和。不染尘累。般若力也。然则般若之门观空。沤和之门涉有。涉有未始迷虚。故常处有而不染。不厌有而观空。故观空而不证。是谓一念之力。权慧具矣。一念之力。权慧具矣。好思。历然可解。泥洹尽谛者。直结尽而已。则生死永灭。故谓尽耳。无复别有一尽处耳

    物不迁论第一

夫生死交谢。寒暑迭迁。有物流动。人之常情。余则谓之不然。何者。放光云。法无去来。无动转者。寻夫不动之作。岂释动以求静。必求静于诸动。必求静于诸动。故虽动而常静。不释动以求静。故虽静而不离动。然则动静未始异。而惑者不同。缘使真言滞于竞辩。宗途屈于好异。所以静躁之极。未易言也。何者。夫谈真则逆俗。顺俗则违真。违真故迷性而莫返。逆俗故言淡而无味。缘使中人未分于存亡。下士抚掌而弗顾。近而不可知者。其唯物性乎。然不能自已。聊复寄心于动静之际。岂曰必然。试论之曰。道行云。语法本无所从来。去亦无所至。中观云。观方知彼去。去者不至方。斯皆即动而求静以知物不迁。明矣。夫人之所谓动者。以昔物不至今。故曰动而非静。我之所谓静者。亦以昔物不至今。故曰静而非动。动而非静。以其不来。静而非动。以其不去。然则所造未尝异。所见未尝同。逆之所谓塞。顺之所谓通。苟得其道。复何滞哉。伤夫人情之惑也久矣。目对真而莫觉。既知往物而不来。而谓今物而可往。往物既不来。今物何所往。何则。求向物于向。于向未尝无。责向物于今。于今未尝有。于今未尝有。以明物不来。于向未尝无。故知物不去。覆而求今。今亦不往。是谓昔物自在昔。不从今以至昔。今物自在今。不从昔以至今。故仲尼曰。回也见新交臂非故。如此。则物不相往来。明矣。既无往返之微朕。有何物而可动乎。然则旋岚偃岳而常静。江河兢注而不流。野马飘鼓而不动。日月历天而不周。复何怪哉。噫。圣人有言曰。人命逝速。速于川流。是以声闻悟非常以成道。缘觉觉缘离以即真。苟万动而非化。岂寻化以阶道。覆寻圣言。微隐难测。若动而静。似去而留。可以神会。难以事求。是以言去不必去。闲人之常想。称住不必住。释人之所谓往耳。岂曰去而可遣。住而可留也。故成具云。菩萨处计常之中。而演非常之教。摩诃衍论云。诸法不动。无去来处。斯皆导达群方。两言一会。岂曰文殊。而乖其致哉。是以言常而不住。称去而不迁。不迁。故虽往而常静。不住。故虽静而常往。虽静而常往。故往而弗迁。虽往而常静。故静而弗留矣。然则庄生之所以藏山。仲尼之所以临川。斯皆感往者之难留。岂曰排今而可往。是以观圣人心者。不同人之所见得也。何者。人则谓少壮同体。百龄一质。徒知年往。不觉形随。是以梵志出家。白首而归。邻人见之曰。昔人尚存乎。梵志曰。吾犹昔人。非昔人也。邻人皆愕然。非其言也。所谓有力者负之而趋。昧者不觉。其斯之谓欤。是以如来因群情之所滞。则方言以辩惑。乘莫二之真心。吐不一之殊教。乖而不可异者。其唯圣言乎。故谈真有不迁之称。导俗有流动之说。虽复千途异唱。会归同致矣。而征文者闻不迁。则谓昔物不至今。聆流动者。而谓今物可至昔。既曰古今。而欲迁之者。何也是以言往不必往。古今常存。以其不动。称去不必去。谓不从今至古。以其不来。不来。故不驰骋于古今。不动。故各性住于一世。然则群籍殊文。百家异说。苟得其会。岂殊文之能惑哉。是以人之所谓住。我则言其去。人之所谓去。我则言其住。然则去住虽殊。其致一也。故经云。正言似反。谁当信者。斯言有由矣。何者。人则求古于今。谓其不住。吾则求今于古。知其不去。今若至古。古应有今。古若至今。今应有古。今而无古。以知不来。古而无今。以知不去。若古不至今。今亦不至古。事各性住于一世。有何物而可去来。然则四象风驰。璇玑电卷。得意毫微。虽速而不转。是以如来。功流万世而常存。道通百劫而弥固。成山假就于始篑。修途托至于初步。果以功业不可朽故也。功业不可朽。故虽在昔而不化。不化故不迁。不迁故则湛然明矣。故经云。三灾弥纶。而行业湛然。信其言也。何者。果不俱因。因因而果。因因而果。因不昔灭。果不俱因。因不来今。不灭不来。则不迁之致明矣。复何惑于去留。踟蹰于动静之间哉。然则乾坤倒覆。无谓不静。洪流滔天。无谓其动。苟能契神于即物。斯不远而可知矣

物不迁论(终)

    不真空论第二

夫至虚无生者。盖是般若玄鉴之妙趣。有物之宗极者也。自非圣明特达。何能契神于有无之间哉。是以至人通神心于无穷。穷所不能滞。极耳目于视听。声色所不能制者。岂不以其即万物之自虚。故物不能累其神明者也。是以圣人乘真心而理顺。则无滞而不通。审一气以观化。故所遇而顺适。无滞而不通。故能混杂致湻。所遇而顺适。故则触物而一。如此。则万象虽殊。而不能自异。不能自异。故知象非真象。象非真象故。则虽象而非象。然则物我同根。是非一气。潜微幽隐。殆非群情之所尽。故顷尔谈论。至于虚宗。每有不同。夫以不同而适同。有何物而可同哉。故众论竞作。而性莫同焉。何则。心无者。无心于万物。万物未尝无。此得在于神静。失在于物虚。即色者。明色不自色。故虽色而非色也。夫言色者。但当色即色。岂待色色而后为色哉。此直语色不自色。未领色之非色也。本无者。情尚于无。多触言以宾无。故非有。有即无。非无。无亦无。寻夫立文之本旨者。直以非有。非真有。非无。非真无耳。何必非有无此有。非无无彼无。此直好无之谈。岂谓顺通事实。即物之情哉。以夫物物于物。则所物而可物。以物物非物。故虽物而非物。是以物不即名而就实。名不即物而履真。然则真谛独静于名教之外。岂曰文言之能辨哉。然不能杜默。聊复厝言以拟之。试论之曰。摩诃衍论云。诸法亦非有相。亦非无相。中论云。诸法不有不无者。第一真谛也。寻夫不有不无者。岂谓涤除万物。杜塞视听。寂寥虚豁。然后为真谛者乎。诚以即物顺通。故物莫之逆。即伪即真。故性莫之易。性莫之易。故虽无而有。物莫之逆。故虽有而无。虽有而无。所谓非有。虽无而有。所谓非无。如此。则非无物也。物非真物。物非真物。故于何而可物。故经云。色之性空。非色败空。以明夫圣人之于物也。即万物之自虚。岂待宰割以求通哉。是以寝疾有不真之谈。超日有即虚之称。然则三藏殊文。统之者一也。故放光云。第一真谛。无成无得。世俗谛故。便有成有得。夫有得即是无得之伪号。无得即是有得之真名。真名故。虽真而非有。伪号故。虽伪而非无。是以言真未尝有。言伪未尝无。二言未始一。二理未始殊。故经云。真谛俗谛谓有异耶。答曰无异也。此经直辩真谛以明非有。俗谛以明非无。岂以谛二而二于物哉。然则万物果有其所以不有。有其所以不无。有其所以不有。故虽有而非有。有其所以不无。故虽无而非无。虽无而非无。无者不绝虚。虽有而非有。有者非真有。若有不即真。无不夷迹。然则有无称异。其致一也。故童子叹曰。说法不有亦不无。以因缘故诸法生。璎珞经云。转法轮者。亦非有转。亦非无转。是谓转无所转。此乃众经之微言也。何者。谓物无耶。则邪见非惑。谓物有耶。则常见为得。以物非无。故邪见为惑。以物非有。故常见不得。然则非有非无者。信真谛之谈也。故道行云。心亦不有亦不无。中观云。物从因缘故不有。缘起故不无。寻理即其然矣。所以然者。夫有若真有。有自常有。岂待缘而后有哉。譬彼真无。无自常无。岂待缘而后无也。若有不自有。待缘而后有者。故知有非真有。有非真有。虽有不可谓之有矣。不无者。夫无则湛然不动。可谓之无。万物若无。则不应起。起则非无。以明缘起故不无也。故摩诃衍论云。一切诸法。一切因缘故应有。一切诸法。一切因缘故不应有。一切无法。一切因缘故应有。一切有法。一切因缘故不应有。寻此有无之言。岂直反论而已哉。若应有。即是有。不应言无。若应无。即是无。不应言有。言有。是为假有以明非无。借无以辨非有。此事一称二。其文有似不同。苟领其所同。则无异而不同。然则万法果有其所以不有。不可得而有。有其所以不无。不可得而无。何则。欲言其有。有非真生。欲言其无。事象既形。象形不即无。非真非实有。然则不真空义。显于兹矣。故放光云。诸法假号不真。譬如幻化人。非无幻化人。幻化人。非真人也。夫以名求物。物无当名之实。以物求名。名无得物之功。物无当名之实。非物也。名无得物之功。非名也。是以名不当实。实不当名。名实无当。万物安在。故中观云。物无彼此。而人以此为此。以彼为彼。彼亦以此为彼。以彼为此。此彼莫定乎一名。而惑者怀必然之志。然则彼此初非有。惑者初非无。既悟彼此之非有。有何物而可有哉。故知万物非真。假号久矣。是以成具立强名之文。园林托指马之况。如此。则深远之言。于何而不在。是以圣人乘千化而不变。履万惑而常通者。以其即万物之自虚。不假虚而虚物也。故经云。甚奇世尊。不动真际为诸法立处。非离真而立处。立处即真也。然则道远乎哉。触事而真。圣远乎哉。体之即神

不真空论(终)

    般若无知论第三

夫般若虚玄者。盖是三乘之宗极也。诚真一之无差。然异端之论。纷然久矣。有天竺沙门鸠摩罗什者。少践大方。研机斯趣。独拔于言象之表。妙契于希夷之境。齐异学于迦夷。扬湻风于东扇。将爰烛殊方而匿籴凉土者。所以道不虚应。应必有由矣。弘始三年。岁次星纪。秦乘入国之谋。举师以来之意也。北天之运。数其然也。大秦天王者。道契百王之端。德洽千载之下。游刃万机。弘道终日。信季俗苍生之所天。释迦遗法之所仗也。时乃集义学沙门五百余人于逍遥观。躬执秦文。与什公参定方等。其所开拓者。岂谓当时之益。乃累劫之津梁矣。余以短乏。曾厕嘉会。以为上闻异要。始于时也。然则圣智幽微。深隐难测。无相无名。乃非言象之所得。为试罔象其怀。寄之狂言耳。岂曰圣心而可辨哉。试论之曰。放光云。般若无所有相。无生灭相。道行云。般若无所知。无所见。此辨智照之用。而曰无相无知者何耶。果有无相之知。不知之照明矣。何者。夫有所知。则有所不知。以圣心无知。故无所不知。不知之知。乃曰一切知。故经云。圣心无所知。无所不知。信矣。是以圣人虚其心而实其照。终日知而未尝知也。故能默耀韬光。虚心玄鉴。闭智塞聪。而独觉冥冥者矣。然则智有穷幽之鉴。而无知焉。神有应会之用。而无虑焉。神无虑。故能独王于世表。智无知。故能玄照于事外。智虽事外。未始无事。神虽世表。终日域中。所以俯仰顺化。应接无穷。无幽不察。而无照功。斯则无知之所知。圣神之所会也。然其为物也。实而不有。虚而不无。存而不可论者。其唯圣智乎。何者。欲言其有。无状无名。欲言其无。圣以之灵。圣以之灵。故虚不失照。无状无名。故照不失虚。照不失虚。故混而不渝。虚不失照。故动以接粗。是以圣智之用。未始暂废。求之形相。未暂可得。故宝积曰。以无心意而现行。放光云。不动等觉而建立诸法。所以圣迹万端。其致一而已矣。是以般若可虚而照。真谛可亡而知。万动可即而静。圣应可无而为。斯则不知而自知。不为而自为矣。复何知哉。复何为哉

难曰。夫圣人真心独朗。物物斯照。应接无方。动与事会。物物斯照。故知无所遗。动与事会。故会不失机。会不失机故。必有会于可会。知无所遗故。必有知于可知。必有知于可知。故圣不虚知。必有会于可会。故圣不虚会。既知既会。而曰无知无会者。何耶。若夫忘知遗会者。则是圣人无私于知会。以成其私耳。斯可谓不自有其知。安得无知哉。答曰。夫圣人功高二仪而不仁。明逾日月而弥昏。岂曰木石瞽其怀。其于无知而已哉。诚以异于人者神明。故不可以事相求之耳。子意欲令圣人不自有其知。而圣人未尝不有知。无乃乖于圣心。失于文旨者乎。何者。经云。真般若者。清净如虚空。无知无见。无作无缘。斯则知自无知矣。岂待返照。然后无知哉。若有知性空而称净者。则不辨于惑智。三毒四倒亦皆清净。有何独尊于般若。若以所知美般若。所知非般若。所知自常净。故般若未尝净。亦无缘致净叹于般若。然经云般若清净者。将无以般若体性真净。本无惑取之知。本无惑取之知。不可以知名哉。岂唯无知名无知。知自无知矣。是以圣人以无知之般若。照彼无相之真谛。真谛无兔马之遗。般若无不穷之鉴。所以会而不差。当而无是。寂怕。无知。而无不知者矣

难曰。夫物无以自通。故立名以通物。物虽非名。果有可名之物当于此名矣。是以即名求物。物不能隐。而论云圣心无知。又云无所不知。意谓无知未尝知。知未尝无知。斯则名教之所通。立言之本意也。然论者欲一于圣心。异于文旨。寻文求实。未见其当。何者。若知得于圣心。无知无所辨。若无知得于圣心。知亦无所辨。若二都无得。无所复论哉。答曰。经云。般若义者。无名无说。非有非无。非实非虚。虚不失照。照不失虚。斯则无名之法。故非言所能言也。言虽不能言。然非言无以传。是以圣人终日言而未尝言也。今试为子狂言辨之夫圣心者。微妙无相。不可为有。用之弥勤。不可为无。不可为无。故圣智存焉。不可为有。故名教绝焉。是以言知不为知。欲以通其鉴。不知非不知。欲以辨其相。辨相不为无。通鉴不为有。非有。故知而无知。非无。故无知而知。是以知即无知。无知即知。无以言异。而异于圣心也

难曰。夫真谛深玄。非智不测。圣智之能。在兹而显。故经云。不得般若。不见真谛。真谛则般若之缘也。以缘求智。智则知矣。答曰。以缘求智。智非知也。何者。放光云。不缘色生识。是名不见色。又云。五阴清净故。般若清净。般若即能知也。五阴即所知也。所知即缘也。夫知与所知。相与而有。相与而无。相与而无。故物莫之有。相与而有。故物莫之无。物莫之无故。为缘之所起。物莫之有故。则缘所不能生。缘所不能生。故照缘而非知。为缘之所起。故知缘相因而生。是以知与无知。生于所知矣何者。夫智以知所知。取相故名知。真谛自无相。真智何由知。所以然者。夫所知非所知。所知生于知。所知既生知。知亦生所知。所知既相生。相生即缘法。缘法故非真。非真。故非真谛也。故中观云。物从因缘有。故不真。不从因缘有。故即真。今真谛曰真。真则非缘。真非缘。故无物从缘而生也。故经云。不见有法无缘而生。是以真智观真谛。未尝取所知。智不取所知。此智何由知。然智非无知。但真谛非所知。故真智亦非知。而子欲以缘求智。故以智为知。缘自非缘。于何而求知

难曰。论云不取者。为无知故不取。为知然后不取耶。若无知故不取。圣人则冥若夜游。不辨缁素之异耶。若知然后不取。知则异于不取矣。答曰。非无知故不取。又非知然后不取。知即不取。故能不取而知

难曰。论云不取者。诚以圣心不物于物。故无惑取也。无取则无是。无是则无当。谁当圣心。而云圣心无所不知耶。答曰。然。无是无当者。夫无当则物无不当。无是则物无不是。物无不是。故是而无是。物无不当。故当而无当。故经云。尽见诸法而无所见

难曰。圣心非不能是。诚以无是可是。虽无是可是。故当是于无是矣。是以经云。真谛无相故般若无知者。诚以般若无有有相之知。若以无相为无相。有何累于真谛耶。答曰。圣人无无相也。何者。若以无相为无相。无相即为相。舍有而之无。譬犹逃峰而赴壑。俱不免于患矣。是以至人处有而不有。居无而不无。虽不取于有无。然亦不舍于有无。所以和光尘劳。周旋五趣。寂然而往。怕尔而来。恬淡无为。而无不为

难曰。圣心虽无知。然其应会之道不差。是以可应者应之。不可应者存之。然则圣心有时而生。有时而灭。可得然乎。答曰。生灭者。生灭心也。圣人无心。生灭焉起。然非无心。但是无心心耳。又非不应。但是不应应耳。是以圣人应会之道。则信若四时之质。直以虚无为体。斯不可得而生。不可得而灭也

难曰。圣智之无。惑智之无。俱无生灭。何以异之。答曰。圣智之无者。无知。惑智之无者。知无。其无虽同。所以无者异也。何者。夫圣心虚静。无知可无。可曰无知。非谓知无。惑智有知。故有知可无。可谓知无。非曰无知也。无知。即般若之无也。知无。即真谛之无也。是以般若之与真谛。言用即同而异。言寂即异而同。同故无心于彼此。异故不失于照功。是以辨同者同于异。辨异者异于同。斯则不可得而异。不可得而同也。何者。内有独鉴之明。外有万法之实。万法虽实。然非照不得。内外相与以成其照功。此则圣所不能同。用也。内虽照而无知。外虽实而无相。内外寂然。相与俱无。此则圣所不能异。寂也。是以经云诸法不异者。岂曰续凫截鹤。夷岳盈壑。然后无异哉。诚以不异于异。故虽异而不异也。故经云。甚奇世尊。于无异法中而说诸法异。又云。般若与诸法。亦不一相。亦不异相。信矣

难曰。论云。言用则异。言寂则同。未详般若之内。则有用寂之异乎。答曰。用即寂。寂即用。用寂体一。同出而异名。更无无用之寂。而主于用也。是以智弥昧。照逾明。神弥静。应逾动。岂曰明昧动静之异哉。故成具云。不为而过为。宝积曰。无心无识。无不觉知。斯则穷神尽智。极象外之谈也。即之明文。圣心可知矣

般若无知论(终)

    刘遗民书问附

遗民和南顷餐徽闻。有怀遥伫。岁未寒严。体中如何。音寄壅隔。增用抱蕴。弟子沉痾草泽。常有弊瘵耳。因慧明道人北游。裁通其情。古人不以形疏致淡。悟涉则亲。是以虽复江山悠邈。不面当年。至于企怀风味。镜心象迹。伫悦之勤。良以深矣。缅然无因。瞻霞永叹。顺时爱敬。冀因行李。数有承问。伏愿彼大众康和。外国法师休纳。上人以悟发之器。而遘兹渊对。想开究之功。足以尽过半之思。故以每惟乖阔。愤愧何深。此山僧清常。道戒弥励。禅隐之余。则惟研惟讲。恂恂穆穆。故可乐矣。弟子既以遂宿心。而睹兹上轨。感寄之诚。日月铭至。远法师顷恒履宜。思业精诣。干干宵夕。自非道用潜流。理为神御。孰以过顺之年。湛气若兹之勤。所以凭慰既深。仰谢逾绝。去年夏末。始见生上人示无知论。才运清俊。旨中沈允。推涉圣文。婉而有归。披味殷勤。不能释手。直可谓浴心方等之渊。而悟怀绝冥之肆者矣。若令此辨遂通。则般若众流。殆不言而会。可不欣乎。可不欣乎。夫理微者辞险。唱独者应希。苟非绝言象之表者。将以存象而致乖乎。意谓答以缘求智之章。婉转穷尽。极为精巧。无所间然矣。但暗者难以顿晓。犹有余疑一两。今辄题之如别。想从容之暇。复能粗为释之。论序云。般若之体。非有非无。虚不失照。照不失虚。故曰不动等觉而建立诸法。下章云。异乎人者神明。故不可以事相求之耳。又云。用即寂。寂即用。神弥静。应逾动。夫圣心冥寂。理极同无。不疾而疾。不徐而徐。是以知不废寂。寂不废知。未始不寂。未始不知。故其运物成功化世之道。虽处有名之中。而远与无名同。斯理之玄。固常所弥昧者矣。但今谈者。所疑于高论之旨。欲求圣心之异。为谓穷灵极数。妙尽冥符耶。为将心体自然。灵怕独感耶。若穷灵极数。妙尽冥符。则寂照之名。故是定慧之体耳。若心体自然。灵怕独感。则群数之应。固以几乎息矣。夫心数既玄。而孤运其照。神湻化表。而慧明独存。当有深证。可试为辨之。疑者。当以抚会应机睹变之知。不可谓之不有矣。而论旨云本无惑取之知。而未释所以不取之理。谓宜先定圣心所以应会之道。为当唯照无相耶。为当咸睹其变耶。若睹其变。则异乎无相。若唯照无相。则无会可抚。既无会可抚。而有抚会之功。意有未悟。幸复诲之。论云。无当。则物无不当。无是。则物无不是。物无不是。故是而无是。物无不当。故当而无当。夫无当而物无不当。乃所以为至当。无是而物无不是。乃所以为真是。岂有真是而非是。至当而非当。而云当而无当。是而无是耶。若谓至当非常当。真是非常是。此盖悟惑之言本异耳。固论旨所以不明也。愿复重喻以祛其惑矣。论至日。即与远法师详省之。法师亦好相领得意。但标位似各有本。或当不必理尽同矣。顷兼以班诸有怀。屡有击其节者。而恨不得与斯人同时也

    答刘遗民书

不面在昔。伫想用劳。慧明道人至。得去年十二月疏。并问。披寻返覆。欣若暂对。凉风届节。顷常如何。贪道劳疾多不住耳。信南返不悉。八月十五日。释僧肇疏答。服像虽殊。妙期不二。江山虽缅。理契则邻。所以望途致想。虚襟有寄。君既遂嘉遁之志。标越俗之美。独恬事外。欢足方寸。每一言集。何尝不远。喻林下之雅咏。高致悠然。清散未期。厚自保爱。每因行李。数有承问。愿彼山僧无恙。道俗通佳。承远法师之胜常。以为欣慰。虽未清承。然服膺高轨。企伫之勤。为日久矣。公以过顺之年。湛气弥厉。养徒幽岩。抱一冲谷。遐迩仰咏。何美如之。每亦翘想一隅。悬庇霄岸。无由写敬。致慨良深。君清对终日。快有悟心之欢也。即此大众寻常。什法师如宜。秦王道性自然。天机迈俗。城堑三宝。弘道是务。由使异典胜僧。方远而至。灵鹫之风。萃于兹土。领公远举。乃千载之津梁也。于西域还。得方等新经二百余部。请大乘禅师一人。三藏法师一人。毗婆沙法师二人。什法师于大石寺出新至诸经。法藏渊旷。日有异闻。禅师于瓦官寺教习禅道。门徒数百。夙夜匪懈。邕邕萧萧。致可欣乐。三藏法师于中寺出律藏。本末精悉若睹初制。毗婆沙法师于石羊寺出舍利弗阿毗昙胡本。虽未及译。时问中事。发言新奇。贫道一生。猥参嘉运。遇兹盛化。自恨不睹释迦只桓之集。余复何恨。而慨不得与清胜君子同斯法集耳。生上人顷在此。同止数年。至于言话之际。常相称咏。中途还南。君得与相见。未更近问。惘悒何言。威道人至。得君念佛三昧咏。并得远法师三昧咏及序。此作兴寄既高。辞致清婉。能文之士。率称其美。可谓游涉圣门。扣玄关之唱也。君与法师当数有文集。因来何少。什法师以午年。出维摩经。贫道时预听次。参承之暇。辄复条记成言。以为注解。辞虽不文。然义承有本。今因信持一本往南。君闲详。试可取看。来问婉切。难为郢人。贫道思不关微。兼拙于笔语。且至趣无言。言必乖趣。云云不已。竟何所辨。聊以狂言。示詶来旨耳。疏云。称圣心冥寂。理极同无。虽处有名之中。而远与无名同。斯理之玄。固常弥昧者。以此为怀。自可忘言内得。取定方寸。复何足以人情之所异。而求圣心之异乎。疏曰。谈者谓穷灵极数。妙尽冥符。别寂照之名。故是定慧之体耳。若心体自然。灵怕独感。则群数之应。固以几乎息矣。意谓妙尽冥符。不可以定慧为名。灵怕独感。不可称群数以息。两言虽殊。妙用常一。迹我而乘。在圣不殊也。何者。夫圣人玄心默照。理极同无。既曰为同。同无不极。何有同无之极。而有定慧之名。定慧之名。非同外之称也。若称生同内。有称非同。若称生同外。称非我也。又圣心虚微。妙绝常境。感无不应。会无不通。冥机潜运。其用不勤。群数之应。亦何为而息耶。且夫心之有也。以其有有。有不自有。故圣心不有有。不有有。故有无有。有无有故。则无无。无无故。圣人不有不无。不有不无。其神乃虚。何者。夫有也无也。心之影响也。言也象也。影响之所攀缘也。有无既废。则心无影响。影响既沦。则言象莫测。言象莫测。则道绝群方。道绝群方。故能穷灵极数。穷灵极数。乃曰妙尽。妙尽之道。本乎无寄。夫无寄在乎冥寂。冥绝故虚以通之。妙尽存乎极数。极数故数以应之数以应之。故动与事会。虚以通之。故道超名外。道超名外。因谓之无。动与事会。因谓之有。因谓之有者。应夫真有。强谓之然耳。彼何然哉。故经云。圣智无知而无所不知。无为而无所不为。此无言无相寂灭之道。岂曰有而为有。无而为无。动而乖静。静而废用耶。而今谈者。多即言以定旨。寻大方而征隅。怀前识以标玄。存所存之必当。是以闻圣有知。谓之有心。闻圣无知。谓等大虚。有无之境。边见所存。岂是处中莫二之道乎。何者万物虽殊。然性本常一。不可而物。然非不物。可物于物。则名相异陈不物于物。则物而即真。是以圣人不物于物。不非物于物。不物于物。物非有也。不非物于物。物非无也。非有所以不取。非无所以不舍。不舍故妙存即真。不取故名相靡因。名相靡因。非有知也。妙存即真。非无知也。故经云般若于诸法。无取无舍。无知无不知。此攀缘之外。绝心之域。而欲以有无诘者。不亦远乎。请诘夫陈有无者。夫智之生也。极于相内。法本无相。圣智何知。世称无知者。谓等木石太虚无情之流。灵鉴幽烛。形于未兆。道无隐机。宁曰无知。且无知生于无知。无无知也。无有知也。无有知也。谓之非有。无无知也。谓之非无。所以虚不失照。照不失虚。怕然永寂。靡执靡拘。孰能动之令有。静之使无耶。故经云。真般若者。非有非无。无起无灭。不可说示于人。何则。言其非有者。言其非是有。非谓是非有。言其非无者。言其非是无。非谓是非无。非有非非有。非无非非无。是以须菩提终日说般若。而云无所说。此绝言之道。知何以传。庶参玄君子。有以会之耳。又云。宜先定圣心所以应会之道。为当唯照无相耶。为当咸睹其变耶。谈者似谓无相与变。其旨不一。睹变则异乎无相。照无相则失于抚会。然则即真之义。或有滞也。经云。色不异空。空不异色。色即是空。空即是色。若如来旨。观色空时。应一心见色。一心见空。若一心见色。则唯色非空。若一心见空。则唯空非色。然则空色两陈。莫定其本也。是以经云非色者。诚以非色于色。不非色于非色。若非色于非色。太虚则非色。非色何所明。若以非色于色。即非色不异色。非色不异色。色即为非色。故知变即无相。无相即变。群情不同。故教迹有异耳。考之玄籍。本之圣意。岂复真伪殊心。空有异照耶。是以照无相。不失抚会之功。睹变动。不乖无相之旨。造有不异无。造无不异有。未尝不有。未尝不无。故曰不动等觉而建立诸法。以此而推。寂用何妨。如之何谓睹变之知。异无相之照乎。恐谈者脱谓空有两心。静躁殊用。故言睹变之知。不可谓之不有耳。若能舍已心于封内。寻玄机于事外。齐万有于一虚。晓至虚之非无者。当言至人终日应会。与物推移。乘运抚化。未始为有也。圣心若此。何有可取。而曰未释不取之理。又云。无是乃所以为真是。无当乃所以为至当。亦可如来言耳。若能无心于为是。而是于无是。无心于为当。而当于无当者。则终日是。不乖于无是。终日当。不乖于无当。但恐有是于无是。有当于无当。所以为患耳。何者。若真是可是。至当可当。则名相以形。美恶是生。生生奔竞。孰与止之。是以圣人空洞其怀。无识无知。然居动用之域。而止无为之境。处有名之内。而宅绝言之乡。寂寥虚旷。莫可以形名得。若斯而已矣。乃曰真是可是。至当可当。未喻雅旨也。恐是当之生。物谓之然。彼自不然。何足以然耳。夫言迹之兴。异途之所由生也。而言有所不言。迹有所不迹。是以善言言者。求言所不能言。善迹迹者。寻迹所不能迹。至理虚玄。拟心已差。况乃有言。恐所示转远。庶通心君子。有以相期于文外耳

    涅槃无名论第四

表上秦主姚兴

僧肇言。肇闻天得一以清。地得一以宁。君王得一以治天下。伏惟陛下。睿哲钦明。道与神会。妙契环中。理无不统。游刃万机。弘道终日。威被苍生。垂文作则。所以域中有四大。而王居一焉。涅槃之道。盖是三乘之所归。方等之渊府。渺漭希夷。绝视听之域。幽致虚玄。殆非群情之所测。肇以人微。猥蒙国恩。得闲居学肆。在什公门下十有余载。虽众经殊致。胜趣非一。然涅槃一义。常以听习为先但肇才识闇短。虽屡蒙诲喻。犹怀疑漠漠。为竭愚不已。亦如似有解。然未经高胜先唱。不敢自决。不幸什公去世。咨参无所。以为永慨。而陛下圣德不孤。独与什公神契。目击道存。快尽其中方寸。故能振彼玄风。以启末俗。一日遇蒙答安城候姚嵩书。问无为宗极。何者。夫众生所以久流转生死者。皆由着欲故也。若欲止于心。即无复于生死。既无生死。潜神玄默。与虚空合其德。是名涅槃矣。既曰涅槃。复何容有名于其间哉。斯乃穷微言之美。极象外之谈者也。自非道参文殊。德慈侔氏。孰能宣扬玄道。为法城堑。使夫大教卷而复舒。幽旨沦而更显。寻玩殷勤。不能暂舍。欣悟交怀。手舞弗暇。岂直当时之胜轨。方乃累劫之津梁矣。然圣旨渊玄。理微言约。可以匠彼先进。拯拔高士。惧言题之流。或未尽上意。庶拟孔易十翼之作。岂贪丰文。图以弘显幽旨。辄作涅槃无名论。论有九折十演。博采众经。托证成喻。以仰述陛下无名之致。岂曰关诣神心。穷究远当。聊以拟议玄门。班喻学徒耳。论末章云。诸家通第一义谛。皆云廓然空寂。无有圣人。吾常以为太甚径庭不近人情。若无圣人。知无者谁。实如明诏。实如明诏。夫道恍惚窈冥。其中有精。若无圣人。谁与道游。顷诸学徒。莫不踌躇道门。怏怏此旨。怀疑终日。莫之能正。幸遭高判。宗徒[巾*畫]然。扣关之俦。蔚登玄室。真可谓法轮再转于阎浮。道光重映于千载者矣。今演论之作旨。曲辨涅槃无名之体寂。彼廓然排方外之谈。条牒如左。谨以仰呈。若少参圣旨。愿敕存记。如其有差。伏承指授。僧肇言。泥曰。泥洹。涅槃。此三名前后异出。盖是楚夏不同耳。云涅槃。音正也

    九折十演者

    开宗第一

无名曰。经称有余涅槃无余涅槃者。秦言无为。亦名灭度。无为者。取乎虚无寂寞。妙绝于有为。灭度者。言其大患永灭。超度四流。斯盖是镜像之所归。绝称之幽宅也。而曰有余无余者。良是出处之异号。应物之假名耳。余尝试言之。夫涅槃之为道也。寂寥虚矌。不可以形名得。微妙无相。不可以有心知。超群有以幽升。量太虚而永久。随之弗得其踪。迎之罔眺其首。六趣不能摄其生。力负无以化其体。潢漭惚恍。若存若往。五目不睹其容。二听不闻其响。冥冥窈窅。谁见谁晓。弥纶靡所不在。而独曳于有无之表。然则言之者失其真。知之者反其愚。有之者乖其性。无之者伤其躯。所以释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵约听而雨华。斯皆理为神御。故口以之而默。岂曰无辩。辩所不能言也。经云。真解脱者。离于言数。寂灭永安。无始无终。不晦不明。不寒不暑。湛若虚空。无名无说。论曰。涅槃非有。亦复非无。言语道断。心行处灭。寻夫经论之作。岂虚构哉。果有其所以不有。故不可得而有。有其所以不无。故不可得而无耳。何者。本之有境。则五阴永灭。推之无乡。而幽灵不竭。幽灵不竭。则抱一湛然。五阴永灭。则万累都捐。万累都捐。故与道通洞。抱一湛然。故神而无功。神而无功。故至功常存。与道通洞。故冲而不改。冲而不改。故不可为有。至功常存。故不可为无。然则有无绝于内。称谓沦于外。视听之所不暨。四空之所昏昧。恬焉而夷。怕焉而泰。九流于是乎交归。众圣于是乎冥会。斯乃希夷之境。太玄之乡。而欲以有无题榜。标其方域。而语其神道者。不亦邈哉

    核体第二

有名曰。夫名号不虚生。称谓不自起。经称有余涅槃无余涅槃者。盖是返本之真名。神道之妙称者也。请试陈之。有余者。谓如来大觉始兴。法身初建。澡八解之清流。憩七觉之茂林。积万善于旷劫。荡无始之遗尘。三明镜于内。神光照于外。结僧那于始心。终大悲以赴难。仰攀玄根。俯提弱丧。超迈三域。独蹈大方。启八正之平路。坦众庶之夷途。骋六通之神骥。乘五衍之安车。至能出生入死。与物推移。道无不洽。德无不施。穷化母之始物。极玄枢之妙用。廓虚宇于无疆。耀萨云于幽烛。将绝朕于九止。永沦太虚。而有余缘不尽。余迹不泯。业报犹魂。圣智尚存。此有余涅槃也。经曰陶治尘滓。如炼真金。万累都尽。而灵觉独存。无余者。谓至人教缘都讫。灵照永灭。廓尔无朕。故曰无余。何则。夫大患莫若于有身。故灭身以归无。劳勤莫先于有智。故绝智以沦虚。然则智以形倦。形以智劳。轮转修途。疲而弗已。经曰。智为杂毒。形为桎梏。渊默以之而辽。患难以之而起。所以至人灰身灭智。捐形绝虑。内无机照之勤。外息大患之本。超然与群有永分。浑尔与太虚同体。寂焉无闻。怕尔无兆。冥冥长往。莫知所之。其犹灯尽火灭。膏明俱竭。此无余涅槃也。经云。五阴永尽。譬如灯灭。然则有余可以有称。无余可以无名。无名立。则宗虚者欣尚于冲默。有称生。则怀德者弥仰于圣功。斯乃诰典之所垂文。先圣之所轨辙。而曰有无绝于内。称谓沦于外。视听之所不暨。四空之所昏昧。使夫怀德者自绝。宗虚者靡托。无异杜耳目于胎壳。掩玄象于云霄外。而责宫商之异。辩玄素之殊者也。子徒知远推至人于有无之表。高韵绝唱于形名之外。而论旨竟莫知所归。幽途故自蕴而未显。静思幽寻。寄怀无所。岂所谓朗大明于冥室。奏玄响于无闻者哉

    位体第三

无名曰。有余无余者。盖是涅槃之外称。应物之假名耳。而存称谓者封名。志器象者耽形。名也极于题目。形也尽于方圆。方圆有所不写。题目有所不传。焉可以名于无名。而形于无形者哉。难序云。有余无余者。信是权寂致教之本意。亦是如来隐显之诚迹也。但未是玄寂绝言之幽致。又非至人环中之妙术耳。子独不闻正观之说欤。维摩诘言。我观如来无始无终。六入已过。三界已出。不在方。不离方。非有为。非无为。不可以识识。不可以智知。无言无说。心行处灭。以此观者。乃名正观。以他观者。非见佛也。放光云。佛如虚空。无去无来。应缘而现。无有方所。然则圣人之在天下也。寂莫虚无。无执无竞。导而弗先。感而后应。譬犹幽谷之响。明镜之像。对之弗知其所以来。随之因识其所以往。恍焉而有。总焉而亡。动而逾寂。隐而弥彰。出幽入冥。变化无常。其为称也。因应而作。显迹为生。息迹为灭。生名有余。灭名无余。然则有无之称。本乎无名。无名之道。于何不名。是以至人居方而方。止圆而圆。在天而天。处人而人。原夫能天能人者。岂天人之所能哉。果以非天非人。故能天能人耳。其为治也。故应而不为。因而不施。因而不施。故施莫之广。应而不为。故为莫之大。为莫之大。故乃返于小成。施莫之广。故乃归乎无名。经曰。菩提之道。不可图度。高而无上。广不可极。渊而无下。深不可测。大包天地。细入无间。故谓之道。然则涅槃之道。不可以有无得之。明矣。而惑者睹神变因谓之有。见灭度便谓之无。有无之境。妄想之域。岂足以标榜玄道。而语圣心者乎。意谓至人寂怕无兆。隐显同源。存不为有。亡不为无。何则。佛言。吾无生不生。虽生不生。无形不形。虽形不形。以知存不为有。经云。菩萨入无尽三昧。尽见过去灭度诸佛。又云。入于涅槃而不般涅槃。以知亡不为无。亡不为无。虽无而有。存不为有。虽有而无。虽有而无。故所谓非有。虽无而有。故所谓非无。然则涅槃之道。果出有无之域。绝言象之径。断矣。子乃云。圣人患于有身。故灭身以归无。劳勤莫先于有智。故绝智以沦虚。无乃乖乎神极。伤于玄旨者也。经曰。法身无象。应物而形。般若无知。对缘而照。万机顿赴而不挠其神。千难殊对而不干其虑。动若行云。止犹谷神。岂有心于彼此。情系于动静者乎。既无心于动静。亦无象于去来。去来不以象。故无器而不形。动静不以心。故无感而不应。然则心生于有心。象出于有象。象非我出。故金石流而不燋。心非我生。故日用而不动。纭纭自彼。于我何为。所以智周万物而不劳。形充八极而无患。益不可盈。损不可亏。宁复痾疠中逵。寿极双树。灵竭天棺。体尽焚燎者哉。而惑者居见闻之境。寻殊应之迹。秉执规矩而拟大方。欲以智劳至人。形患大圣。谓舍有入无。因以名之。岂谓采微言于听表。拔玄根于虚壤者哉

    征出第四

有名曰。夫浑元剖判。万有参分。有既有矣不得不无。无自不无。必因于有。所以高下相倾。有无相生。此乃自然之数。数极于是。以此而观。化母所育。理无幽显。恢诡憰怪。无非有也。有化而无。无非无也。然则有无之境。理无不统。经曰。有无二法。摄一切法。又称三无为者。虚空。数缘尽。非数缘尽。数缘尽者。即涅槃也。而论云。有无之表。别有妙道。妙于有无。谓之涅槃。请核妙道之本。果若有也。虽妙非无。虽妙非无。即入有境。果若无也。无即无差。无而无差。即入无境。总而括之。即而究之。无有异有而非无。无有异无而非有者。明矣。而曰有无之外别有妙道。非有非无谓之涅槃。吾闻其语。未即于心也

    超境第五

无名曰。有无之数。诚以法无不该。理无不统。然其所统。俗谛而已。经曰。真谛何耶。涅槃道是。俗谛何耶。有无法是。何则。有者有于无。无者无于有。有无所以称有。无有所以称无。然则有生于无。无生于有。离有无无。离无无有。有无相生。其犹高下相倾。有高必有下。有下必有高矣。然则有无虽殊。俱未免于有也。此乃言象之所以形。是非之所以生。岂是以统夫幽极。拟夫神道者乎。是以论称出有无者。良以有无之数。止乎六境之内。六境之内。非涅槃之宅。故借出以祛之。庶悕道之流。仿佛幽途。托情绝域。得意忘言。体其非有非无。岂曰有无之外。别有一有而可称哉。经曰三无为者。盖是群生纷绕。生乎笃患。笃患之尤。莫先于有。绝有之称。莫先于无。故借无以明其非有。明其非有。非谓无也

    搜玄第六

有名曰。论自云涅槃既不出有无。又不在有无。不在有无。则不可于有无得之矣。不出有无。则不可离有无求之矣。求之无所。便应都无。然复不无其道。其道不无。则幽途可寻。所以千圣同辙。未尝虚返者也。其道既存。而曰不出不在。必有异旨。可得闻乎

    妙存第七

无名曰。夫言由名起。名以相生。相因可相。无相无名。无名无说。无说无闻。经曰。涅槃非法。非非法。无闻无说。非心所知。吾何敢言之。而子欲闻之耶。虽然。善吉有言。众人若能以无心而受。无听而听者。吾当以无言言之。庶述其言。亦可以言。净名曰。不离烦恼而得涅槃。天女曰。不出魔界而入佛界。然则玄道在于妙悟。妙悟在于即真。即真即有无齐观。齐观即彼已莫二。所以天地与我同根。万物与我一体。同我则非复有无。异我则乖于会通。所以不出不在。而道存乎其间矣。何则。夫至人虚心冥照。理无不统。怀六合于胸中。而灵鉴有余。镜万有于方寸。而其神常虚。至能拔玄根于未始。即群动以静心。恬淡渊默。妙契自然。所以处有不有。居无不无。居无不无。故不无于无。处有不有。故不有于有。故能不出有无。而不在有无者也。然则法无有无之相。圣无有无之知。圣无有无之知。则无心于内。法无有无之相。则无数于外。于外无数。于内无心。彼此寂灭。物我冥一。怕尔无朕。乃曰涅槃。涅槃若此。图度绝矣。岂容可责之于有无之内。又可征之有无之外耶

    难差第八

有名曰。涅槃既绝图度之域。则超六境之外。不出不在。而玄道独存。斯则穷理尽性。究竟之道。妙一无差。理其然矣。而放光云。三乘之道。皆因无为而有差别。佛言。我昔为菩萨时。名曰儒童。于然灯佛所。已入涅槃。儒童菩萨。时于七住初获无生忍。进修三位。若涅槃一也。则不应有三。如其有三。则非究竟。究竟之道。而有升降之殊。众经异说。何以取中耶

    辩差第九

无名曰。然究竟之道。理无差也。法华经云。第一大道无有两正。吾以方便为怠慢者。于一乘道分别说三。三车出火宅。即其事也。以俱出生死。故同称无为。所乘不一。故有三名。统其会归。一而已矣。而难云。三乘之道。皆因无为而有差别。此以人三。三于无为。非无为有三也。故放光云。涅槃有差别耶。答曰无差别。但如来结习都尽。声闻结习不尽耳。请以近喻。以况远旨。如人斩木。去尺无尺。去寸无寸。修短在于尺寸。不在无也。夫以群生万端。识根不一。智鉴有浅深。德行有厚薄。所以俱之彼岸。而升降不同。彼岸岂异。异自我耳。然则众经殊辩。其致不乖

    责异第十

有名曰。俱出火宅。则无患一也。同出生死。则无为一也。而云彼岸无异。异自我耳。彼岸。则无为岸也。我则体无为者也。请问我与无为。为一为异。若我即无为。无为亦即我。不得言无为无异。异自我也。若我异无为。我则非无为。无为自无为。我自常有为。冥会之致。又滞而不通。然则我与无为。一亦无三。异亦无三。三乘之名。何由而生也

    会异第十一

无名曰。夫止此而此。适彼而彼。所以同于得者得亦得之。同于失者失亦失之。我适无为。我即无为。无为虽一。何乖不一耶。譬犹三鸟出网。同适无患之域。无患虽同。而鸟鸟各异。不可以鸟鸟各异。谓无患亦异。又不可以无患既一。而一于众鸟也。然则鸟即无患。无患即鸟。无患岂异。异自鸟耳。如是三乘众生。俱越妄想之樊。同适无为之境。无为虽同。而乘乘各异。不可以乘乘各异。谓无为亦异。又不可以无为既一。而一于三乘也。然则我即无为。无为即我。无为岂异。异自我耳。所以无患虽同。而升虚有远近。无为虽一。而幽鉴有浅深。无为即乘也。乘即无为也。此非我异无为。以未尽无为。故有三耳

    诘渐第十二

有名曰。万累滋彰。本于妄想。妄想既祛。则万累都息。二乘得尽智。菩萨得无生智。是时妄想都尽。结缚永除。结缚既除。则心无为。心既无为。理无余翳。经曰。是诸圣智不相违背。不出不在。其实俱空。又曰。无为大道。平等不二。既曰无二。则不容心异。不体则已。体应穷微。而曰体而未尽。是所未悟也

    明渐第十三

无名曰。无为无二。则已然矣。结是重惑。可谓顿尽。亦所未喻。经曰。三箭中的。三兽渡河。中渡无异。而有浅深之殊者。为力不同故也。三乘众生。俱济缘起之津。同鉴四谛之的。绝伪即真。同升无为。然则所乘不一者。亦以智力不同故也。夫群有虽众。然其量有涯。正使智犹身子。辩若满愿。穷才极虑。莫窥其畔。况乎虚无之数。重玄之域。其道无涯。欲之顿尽耶。书不云乎。为学者日益。为道者日损。为道者为于无为者也。为于无为而曰日损。此岂顿得之谓。要损之又损之。以至于无损耳。经喻萤日。智用可知矣

    讥动第十四

有名曰。经称法身已上。入无为境。心不可以智知。形不可以象测。体绝阴入。心智寂灭。而复云进修三位。积德弥广。夫进修本于好尚。积德生于涉求。好尚则取舍情现。涉求则损益交陈。既以取舍为心。损益为体。而曰体绝阴入。心智寂灭。此文乖致殊。而会之一人。无异指南为北。以晓迷夫

    动寂第十五

无名曰。经称圣人无为而无所不为。无为。故虽动而常寂。无所不为。故虽寂而常动。虽寂而常动。故物莫能一。虽动而常寂。故物莫能二。物莫能二。故逾动逾寂。物莫能一。故逾寂逾动。所以为即无为。无为即为。动寂虽殊。而莫之可异也。道行曰。心亦不有亦不无。不有者。不若有心之有。不无者。不若无心之无。何者。有心则众庶是也。无心则太虚是也。众庶止于妄想。太虚绝于灵照。岂可止于妄想。绝于灵照。标其神道。而语圣心者乎。是以圣心不有。不可谓之无。圣心不无。不可谓之有。不有。故心想都灭。不无。故理无不契。理无不契。故万德斯弘。心想都灭。故功成非我。所以应化无方。未尝有为。寂然不动。未尝不为。经曰。心无所行。无所不行。信矣。儒僮曰。昔我于无数劫。国财身命。施人无数。以妄想心施。非为施也。今以无生心。五华施佛。始名施耳。又空行菩萨。入空解脱门。方言今是行时。非为证时。然则心弥虚。行弥广。终日行。不乖于无行者也。是以贤劫称无舍之檀。成具美不为之为。禅典唱无缘之慈。思益演不知之知。圣旨虚玄。殊文同辩。岂可以有为便有为。无为便无为哉。菩萨住尽不尽平等法门。不尽有为。不住无为。即其事也。而以南北为喻。殊非领会之唱

    穷源第十六

有名曰。非众生无以御三乘。非三乘无以成涅槃。然必先有众生。后有涅槃。是则涅槃有始。有始必有终。而经云。涅槃无始无终。湛若虚空。则涅槃先有。非复学而后成者也

    通古第十七

无名曰。夫至人空洞无象。而万物无非我造。会万物以成已者。其唯圣人乎。何则。非理不圣。非圣不理。理而为圣者。圣不异理也。故天帝曰。般若当于何求。善吉曰。般若不可于色中求。亦不离色中求。又曰。见缘起为见法。见法为见佛。斯则物我不异之效也。所以至人戢玄机于未兆。藏冥运于即化。总六合以镜心。一去来以成体。古今通。始终同。穷本极末。莫之与二。浩然大均。乃曰涅槃。经曰。不离诸法而得涅槃。又曰。诸法无边故。菩提无边。以知涅槃之道。存乎妙契。妙契之致。本乎冥一。然则物不异我。我不异物。物我玄会。归乎无极。进之弗先。退之弗后。岂容终始于其间哉。天女曰。耆年解脱亦如何久

    考得第十八

有名曰。经云众生之性。极于五阴之内。又云。得涅槃者五阴都尽。譬犹灯灭。然则众生之性。顿尽于五阴之内。涅槃之道。独建于三有之外。貌然殊域。非复众生得涅槃也。果若有得。则众生之性不止于五阴。必若止于五阴。则五阴不都尽。五阴若都尽。谁复得涅槃耶

    玄得第十九

无名曰。夫真由离起。伪因着生。着故有得。离故无名。是以则真者同真。法伪者同伪。子以有得为得。故求于有得耳。吾以无得为得。故得在于无得也。且谈论之作。必先定其本。既论涅槃。不可离涅槃而语涅槃也。若即涅槃以兴言。谁独非涅槃。而欲得之耶。何者。夫涅槃之道。妙尽常数。融治二仪。荡涤万有。均天人。同一异。内视不已见。返听不我闻。未尝有得。未尝无得。经曰。涅槃非众生。亦不异众生。维摩诘言。若弥勤得灭度者。一切众生亦当灭度。所以者何。一切众生。本性常灭。不复更灭。此名灭度。在于无灭者也。然则众生非众生。谁为得之者。涅槃非涅槃。谁为可得者。放光云。菩提从有得耶。答曰不也。从无得耶。答曰不也。从有无得耶。答曰不也。离有无得耶。答曰不也。然则都无得耶。答曰不也。是义云何。答曰无所得故为得也。是故得无所得也。无所得谓之得者。谁独不然耶。然则玄道在于绝域。故不得以得之。妙智存乎物外。故不知以知之。大象隐于无形。故不见以见之。大音匿于希声。故不闻以闻之。故能囊括终古。导达群方。亭毒苍生。疏而不漏。汪哉洋哉。何莫由之哉。故梵志曰。吾闻佛道。厥义弘深。汪洋无涯。靡不成就。靡不度生。然则三乘之路开。真伪之途辩。贤圣之道存。无名之致显矣

涅槃无名论(终)

肇论(终)


真心直说

    No. 2019A

    真心直说序

或曰。祖师妙道可得知乎。曰古不云乎。道不属知。不属不知。知是妄想。不知是无计。若真达不疑之地。犹如太虚宽廓。岂可强是非耶。或曰。然则诸祖出世无益群生耶。曰佛祖出头无法与人。只要众生自见本性。华严云。知一切法即心自性。成就慧身不由他悟。是故佛祖不令人泥著文字。只要休歇见自本心。所以德山入门便棒。临济入门便喝。已是探头太过。何更立语言哉。或曰。昔闻马鸣造起。信。六祖演坛经。黄梅传般若。皆是渐次为人岂独无方便于法可乎。曰妙高顶上从来不许商量。第二峰头诸祖略容话会。或曰。敢祈第二峰头略垂方便耶。曰然哉是言也。奈何大道玄旷非有非无。真心幽微绝思绝议。故不得其门而入者。虽检五千之藏教。不以为多洞晓真心者。但出一言之拟比。早是剩法矣。今不惜眉毛。谨书数章。发明真心。以为入道之基渐也。是为序

    重刻真心直说序

夫真心直说者。佛佛授手祖祖相传。更无别法也。心者人人之本源。诸佛之觉性。一切万法尽在一心之内。八万四千法门从此而出。悟此心者。凡圣交参。迷此心者。生死无际。心随事转。事随理彰。事理融和。名直说者矣。今比丘净林。宿生庆幸。得遇斯文。发心重新刊梓流通。命予为序以冠篇首。予才陋语拙学问之浅。无足以发明其深奥。略序直说真心。以塞其请耳。时

成化己丑年五月端阳日后学文定序

真心直说

    真心正信

华严云。信为道源功德母。长养一切诸善根。又唯识云。信如水清珠。能清浊水故。是知万善发生信为前导。故佛经首立如是我闻。生信之所谓也。或曰。祖门之信与教门信有何异耶。曰多种不同。教门令人天信于因果。有爱福乐者。信十善为妙因。人天为乐果。有乐空寂者。信生灭因缘为正因。苦集灭道为圣果。有乐佛果者。信三劫六度为大因。菩提涅槃为正果。祖门正信非同前也。不信一切有为因果。只要信自己本来是佛。天真自性人人具足。涅槃妙体个个圆成。不假他求从来自备。三祖云。圆同太虚无欠无余。良由取舍所以不如。志公云。有相身中无相身。无明路上无生路。永嘉云。无明实性即佛性。幻化空身即法身。故知众生本来是佛。既生正信须要解滋。永明云。信而不解增长无明。解而不信增长邪见故。知信解相兼得入道疾。或曰。初发信心未能入道有利益不。曰起信论云。若人闻是法已不生怯弱。当知是人定绍佛种。必为诸佛之所授记。假使有人能化三千大千世界满中众生令行十善。不如有人于一念顷正思惟此法。过前功德不可为喻。又般若经云。乃至一念生净信者。如来悉知悉见。是诸众生得如是无量福德。是知欲行千里初步要正。初步若错千里俱错。入无为国初信要正。初信既失万善俱退。故祖师云。毫厘有差天地悬隔。是此理也

    真心异名

或曰。已生正信。未知何名真心。曰离妄名真。灵鉴曰心。楞严经中发明此心。或曰。但名真心别有异号耶。曰佛教祖教立名不同。且佛教者菩萨戒呼为心地。发生万善故。般若经唤作菩提。与觉为体故。华严经立为法界。交彻融摄故。金刚经号为如来。无所从来故。般若经呼为涅槃。众圣所归故。金光明号曰如如。真常不变故。净名经号曰法身。报化依止故。起信论名曰真如。不生不灭故。涅槃经呼为佛性。三身本体故。圆觉中名曰总持。流出功德故。胜鬘经号曰如来藏。隐覆含摄故。了义经名为圆觉。破暗独照故。由是寿禅师唯心诀云。一法千名应缘立号。备在众经不能具引。或曰。佛教已知。祖教何如。曰祖师门下杜绝名言。名不立何更多名。应感随机其名亦众。有时呼为自己。众生本性故。有时名为正眼。鉴诸有相故。有时号曰妙心。虚灵寂照故。有时名曰主人翁。从来荷负故。有时呼为无底钵。随处生涯故。有时唤作没弦琴。韵出今时故。有时号曰无尽灯。照破迷情故。有时名曰无根树。根蒂坚牢故。有时呼为吹毛剑。截断尘根故。有时唤作无为国。海晏河清故。有时号曰牟尼珠。济益贫穷故。有时名曰无鑐锁。关闭六情故。乃至名泥牛木马心源心印心镜心月心珠。种种异名不可具录。若达真心诸名尽晓。昧此真心诸名皆滞。故于真心切宜子细

    真心妙体

或曰。真心已知名字。其体如何耶。曰放光般若经云。般若无所有相无生灭相。起信论云。真如自体者。一切凡夫声闻缘觉菩萨诸佛。无有增减。非前际生非后际灭。毕竟常恒。从本已来性自满足一切功德。据此经论真心本体。超出因果通贯古今。不立凡圣无诸对待。如太虚空遍一切处。妙体凝寂绝诸戏论。不生不灭非有非无。不动不摇湛然常住。唤作旧日主人翁。名曰威音那畔人。又名空劫前自己。一种平怀无纤毫瑕翳。一切山河大地草木丛林万象森罗。染净诸法皆从中出。故圆觉经云。善男子。无上法王有大陀罗尼门。名为圆觉。流出一切清净真如菩提涅槃及波罗蜜。教授菩萨。圭峰云。心也者。冲虚妙粹。炳焕灵明。无去无来冥通三际。非中非外洞彻十方。不灭不生。岂四山之可害。离性离相。奚五色之能盲。故永明唯心诀云。夫此心者。众妙群灵而普会。为万法之王。三乘五性而冥归。作千圣之母。独尊独贵无比无俦。实大道源是真法要。信之则三世菩萨同学。盖学此心也。三世诸佛同证。盖证此心也。一大藏教诠显。盖显此心也。一切众生迷妄。盖迷此心也。一切行人发悟。盖悟此心也。一切诸祖相传。盖传此心也。天下衲僧参访。盖参此心也。达此心则头头皆是物物全彰。迷此心则处处颠倒念念痴狂。此体是一切众生本有之佛性。乃一切世界生发之根源。故世尊鹫峰良久。善现岩下忘言。达磨少室壁观。居士毗耶杜口。悉皆发明此心妙体。故初入祖门庭者。要先识此心体也

    真心妙用

或曰。妙体已知。何名妙用耶。曰古人云。风动心摇树。云生性起尘。若明今日事。昧却本来人。乃妙体起用也。真心妙体本来不动。安静真常。真体上妙用现前。不妨随流得妙。故祖师颂云。心随万境转。转处寔能幽。随流认得性。无喜亦无忧。故一切时中动用施为。东行西往吃饭着衣。拈匙弄筯左顾右盻。皆是真心妙用现前。凡夫迷倒于着衣时只作着衣会。吃饭时只作吃饭会。一切事业但随相转。所以在日用而不觉。在目前而不知。若是识性底人。动用施为不曾昧却。故祖师云。在胎名神。处世名人。在眼观照。在耳听闻。在鼻嗅香。在口谈论。在手执捉。在足运奔。遍现俱该法界。收摄在一微尘。知之者为是佛性。不识者唤作精魂。所以道吾舞笏。石巩拈弓。秘魔擎杈。俱胝竖指。忻州打地。云岩师子。莫不发明这着大用。若于日用不迷。自然纵横无碍也

    真心体用一异

或曰。真心体用未审是一是异耶。曰约相则非一。约性则非异。故此体用非一非异。何以知然。试为论之。妙体不动绝诸对待离一切相。非达性契证者。莫测其理也。妙用随缘应诸万类。妄立虚相似有形状。约此有相无相故非一也。又用从体发用不离体。体能发用体不离用。约此不相离理故非异也。如水以湿为体。体无动故。波以动为相。因风起故。水性波相动与不动故非一也。然波外无水水外无波。湿性是一故非异也。类上体用一异可知矣

    真心在迷

或曰。真心体用人人具有。何为圣凡不同耶。曰真心圣凡本同。凡夫妄心认物。失自净性为此所隔。所以真心不得现前。但如暗中树影地下流泉。有而不识耳。故经云。善男子。譬如清净摩尼宝珠映于五色随方各现。诸愚痴者见彼摩尼实有五色。善男子。圆觉净性现于身心随类各应。彼愚痴者说净圆觉实有如是身心。自性亦复如是。肇论云。乾坤之内宇宙之间。中有一宝秘在形山。此乃真心在缠也。又慈恩云。法身本有诸佛共同。凡夫由妄覆有而不觉。烦恼缠裹得如来藏名。裴公云。终日圆觉而未尝圆觉者凡夫也。故知真心虽在尘劳不为尘劳所染。如白玉投泥其色不改也

    真心息妄

或曰。真心在妄则是凡夫。如何得出妄成圣耶。曰古云。妄心无处即菩提。生死涅槃本平等。经云。彼之众生幻身灭故幻心亦灭。幻心灭故幻尘亦灭。幻尘灭故幻灭亦灭。幻灭灭故非幻不灭。譬如磨镜垢尽明现。永嘉亦云。心是根法是尘。两种犹如镜上痕。痕垢尽时光始现。心法双忘性即真。此乃出妄而成真也或曰。庄生云。心者其热燋火。其寒凝冰。其疾俯仰之间。再抚四海之外。其居也渊而静。其动也悬而天者。其惟人心乎。此庄生先说凡夫心不可治伏如此也。未审宗门以何法治妄心也。曰以无心法治妄心也。或曰。人若无心便同草木。无心之说请施方便。曰今云无心。非无心体名无心也。但心中无物名曰无心。如言空瓶。瓶中无物名曰空瓶。非瓶体无名空瓶也。故祖师云。汝但于心无事于事无心。自然虚而灵寂而妙。是此心旨也。据此则以无妄心非无真心妙用也。从来诸师说。做无心功夫类各不同。今总大义略明十种。一曰觉察。谓做功夫时。平常绝念堤防念起。一念才生便与觉破。妄念破觉后念不生。此之觉智亦不须用。妄觉俱忘名曰无心。故祖师云。不怕念起只恐觉迟。又偈云。不用求真唯须息见。此是息妄功夫也。二曰休歇。谓做功夫时。不思善不思恶。心起便休遇缘便歇。古人云。一条白练去。冷湫湫地去。古庙里香炉去。直得绝廉纤离分别。如痴似兀方有少分相应。此休歇妄心功夫也。三泯心存境。谓做功夫时。于一切妄念俱息。不顾外境但自息心。妄心已息何害有境。即古人夺人不夺境法门也。故有语云。是处有芳草满城无故人。又庞公云。但自无心于万物。何妨万物常围绕。此是泯心存境息妄功夫也。四泯境存心。谓做功夫时。将一切内外诸境悉观为空寂。只存一心孤标独立。所以古人云。不与万法为侣。不与诸尘作对。心若着境心即是妄。今既无境何妄之有。乃真心独照不碍于道。即古人夺境不夺人也。故有语云。上园花已谢车马尚骈阗。又云。三千剑客今何在。独计庄周定太平。此是泯境存心息妄功夫也。五泯心泯境。谓做功夫时。先空寂外境。次灭内心。既内外心境俱寂。毕竟妄从何有。故灌溪云。十方无壁落四面亦无门。净裸裸赤洒洒。即祖师人境两俱夺法门也。故有语云。云散水流去寂然天地空。又云。人牛俱不见正是月明时。此泯心泯境息妄功夫也。六存境存心。谓做功夫时。心住心位境住境位。有时心境相对。则心不取境。境不临心各不相到。自然妄念不生。于道无碍故。经云。是法住法位世间相常住。即祖师人境俱不夺法门也。故有语云。一片月生海几家人上楼。又云。山花千万朵游子不知归。此是存境存心灭妄功夫也。七内外全体。谓做功夫时。于山河大地日月星辰内身外器。一切诸法同真心体。湛然虚明。无一毫异。大千沙界打成一片。更于何处得妄心来。所以肇法师云。天地与我同根。万物与我同体。此是内外全体灭妄功夫也。八内外全用。谓做功夫时。将一切内外身心器界诸法。及一切动用施为。悉观作真心妙用。一切心念才生便是妙用现前。既一切皆是妙用。妄心向甚么处安着。故永嘉云。无明实性即佛性。幻化空身即法身。志公十二时歌云。平旦寅。狂机内隐道人身。坐卧不知元是道。只么忙忙受苦辛。此是内外全用息妄功夫也。九即体即用。谓做功夫时。虽冥合真体一味空寂。而于中内隐灵明乃体即用也。灵明中内隐空寂用即体也。故永嘉云。惺惺寂寂是惺惺妄想非。寂寂惺惺是无记寂寂非。既寂寂中不容无记。惺惺中不用乱想。所有妄心如何得生。此是即体即用灭妄功夫也。十透出体用。谓做功夫时。不分内外。亦不辨东西南北。将四方八面。只作一个大解脱门圆陀陀地。体用不分无分毫渗漏。通身打成一片。其妄何处得起。古人云。通身无缝罅上下忒团栾。是乃透出体用灭妄功夫也。已上十种做功夫法不须全用。但得一门功夫成就。其妄自灭真心即现。随根宿习曾与何法有缘即便习之。此之功夫乃无功之功。非有心功力也。此个休歇妄心法门最紧要故。偏多说无文繁也

    真心四仪

或曰。前说息妄未审但只坐习。亦通行住等耶。曰经论多说坐习。所以易成故。亦通行住等。久渐成纯熟故。起信论云。若修止者。住于静处端坐正意。不依气息。不依形色。不依于空。不依地水火风。乃至不依见闻觉知。一切诸想随念皆除。亦遣除想。以一切法本来无想。念念不生念念不灭。亦不得随心外念境界后以心除心。心若驰散即当收来住于正念。是正念者。当知唯心无外境界。即复此心亦无自相。念念不可得。若从坐起去来进止有所施作。于一切时常念方便随顺观察。久习纯熟其心得住。以心住故渐渐猛利。随顺得入真如三昧。深伏烦恼信心增长。速成不退。唯除疑惑不信诽谤重罪业障我慢懈怠。如是等人所不能入。据此则通四仪也。圆觉经云。先依如来奢摩他行。坚持禁戒。安处徒众。宴坐静室。此初习也。永嘉云。行亦禅坐亦禅。语默动静体安然。据此亦通四仪耳。总论功力坐尚不能息心。况行住等岂能入道耶。若是用得纯熟底人。千圣兴来惊不起。万般魔妖不回顾。岂况行住坐中不能做功夫也。如人欲仇恨于人。乃至行住坐卧饮食动用。一切时中不能忘了。欲爱乐于人亦复如是。且憎爱有心中事。尚于有心中容得。今做功夫是无心事。又何疑四仪中不常现前耶。只恐不信不为。若为若信则威仪中道必不失也

    真心所在

或曰。息妄心而真心现矣。然则真心体用今在何处。曰真心妙体遍一切处。永嘉云。不离当处常湛然。觅即知君不可见。经云。虚空性故。常不动故。如来藏中无起灭故。大法眼云。处处菩提路头头功德林。此即是体所在也。真心妙用随感随现。如谷应声。法灯云。今古应无坠。分明在目前。片云生晚谷。孤鹤下遥天。所以魏府元华严云。佛法在日用处。在行住坐卧处。吃茶吃饭处。语言相问处。所作所为举心动念。又却不是也。故知体则遍一切处。悉能起用。但因缘有无不定故。妙用不定耳。非无妙用也。修心之人欲入无为海度诸生死。莫迷真心体用所在也

    真心出死

或曰。尝闻见性之人出离生死。然往昔诸祖是见性人。皆有生有死。今现见世间修道之人有生死事。如何云出生死耶。曰生死本无妄计为有。如人病眼见空中华。或无病人说无空花。病者不信。目病若无空花自灭。方信花无。只花未灭其花亦空。但病者妄执为花。非体实有也。如人妄认生死为有。或无生死人告云。本无生死。彼人一朝妄息生死自除。方知生死本来是无。只生死未息时亦非实有。以妄认生死有故。经云。善男子。一切众生从无始来种种颠倒。犹如迷人四方易处。妄认四大为自身相。六尘缘影为自心相。譬彼病目见空中花。乃至如众空花灭于虚空。不可说言有定灭处。何以故。无生处故。一切众生于无生中妄见生灭。是故说名轮转生死据此经文。信知达悟圆觉真心本无生死。今知无生死。而不能脱生死者。功夫不到故也。故教中说。庵婆女问文殊云。明知生是不生之法。为甚么被生死之所流。文殊云。其力未充故。后有进山主。问修山主云。明知生是不生之法。为甚么却被生死之所流。修云。笋毕竟成竹去。如今作篾使得么。所以知无生死不如体无生死。体无生死不如契无生死。契无生死不如用无生死。今人尚不知无生死。况体无生死契无生死用无生死耶。故认生死者不信无生死法。不亦宜乎

    真心正助

或曰。如前息妄真心现前。且如妄未息时。但只歇妄做无心功夫。更有别法可对治诸妄耶。曰正助不同也。以无心息妄为正。以习众善为助。譬如明镜为尘所覆。虽以手力揩拭。要须妙药磨莹光始现也。尘垢烦恼也。手力无心功也。磨药众善也。镜光真心也。起信论云。复次信成就发心者。发何等心。略有三种。云何为三。一者直心。正念真如法故。二者深心。集一切善行故。三者大悲心。欲拔一切众生苦故。问曰。上说法界一相佛体无二。何故不唯念真如。复假求学诸善也。答曰。譬如大摩尼宝体性明净而有矿秽之垢。若人虽念宝性。不以方便种种磨治终无得净。以垢无量遍一切法故。修一切善行。如是真如之法体性空净。而有无量烦恼染垢。若人虽念真如。不以方便种种熏习亦无得净。以垢无量遍一切法故。修一切善行以为对治。若人修行一切善法。自然归顺真如法故。据此所论。以休歇妄心为正。修诸善法为助。若修善时与无心相应不取着因果。若取因果便落凡夫人天报中。难证真如不脱生死。若与无心相应乃是证真如方便脱生死之要术。兼得广大福德。金刚般若经云。须菩提。菩萨无住相布施其福德不可思量。今见世人有参学者。才知有个本来佛性。乃便自恃天真不习众善岂只于真心不达。亦乃翻成懈怠。恶道尚不能免。况脱生死。此见大错也

    真心功德

或曰。有心修因不疑功德矣。无心修因功德何来。曰有心修因得有为果。无心为因显性功德。此诸功德本来自具。妄覆不显。今既妄除功德现前。故永嘉云。三身四智体中圆。八解六通心地印。乃是体中自具性功德也。古颂。若人静坐一须臾胜造恒沙七宝塔。宝塔毕竟化为尘。一念净心成正觉。故知无心功大于有心也。洪州水潦和尚参马祖问。如何是西来的的意。被马祖一踏踏到。忽然发悟起来抚掌。大笑云。也大奇也大奇。百千三昧无量妙义。只向一毛头上便一时识得根源去。乃作礼而退。据此则功德不从外来。本自具足也。四祖谓懒融禅师曰。夫百千法门同归方寸。河沙功德总在心源。一切戒门定门慧门神通变化。悉自具足不离汝心据祖师语。无心功德甚多。但好事相功德者。于无心功德自不生信耳

    真心验功

或曰。真心现前如何知是真心成熟无碍也。曰学道之人已得真心现前时。但习气未除。若遇熟境有时失念。如牧牛虽调到牵拽随顺处。犹不敢放了鞭绳。直待心调步稳赶趁入苗稼中不伤苗稼。方敢撒手也。到此地步便不用牧童鞭绳。自然无伤苗稼。如道人得真心后。先且用功保养。有大力用方可利生。若验此真心时。先将平生所爱底境。时时想在面前。如依前起憎爱心。则道心未熟。若不生憎爱心。是道心熟也。虽然如此成熟。犹未是自然不起憎爱。又再验心。若遇憎爱境时。特然起憎爱心令取憎爱境界。若心不起是心无碍。如露地白牛不伤苗稼也。古有呵佛骂祖者。是与此心相应今见才入宗门。未知道之远近。便学呵佛骂祖者。太早计也

    真心无知

或曰。真心与妄心对境时。如何辨别真妄耶。曰妄心对境有知。而知于顺违境起贪嗔心。又于中容境起痴心也。既于境上起贪嗔痴三毒。足见是妄心也。祖师云。逆顺相争是为心病。故知对于可不可者是妄心也。若真心者无知而知。平怀圆照故异于草木。不生憎爱故异于妄心。即对境虚明不憎不爱。无知而知者真心故。肇论云。夫圣心者。微妙无相不可为有。用之弥勤不可为无。乃至非有故知而无知。非无故无知而知。是以无知即知。无以言异于圣人心也。又妄心在有著有在无著无。常在二边不知中道。永嘉云。舍妄心取真理。取舍之心成巧伪。学人不了用修行。深成认贼将为子。若是真心居有无而不落有无。常处中道故。祖师云。不逐有缘勿住空忍。一种平怀泯然自尽。肇论云。是以圣人处有不有。居无不无。虽不取于有无。然不舍于有无。所以和光尘劳周旋五趣。寂然而往怕尔而来。恬淡无为而无不为。此说圣人垂手为人。周旋五趣接化众生。虽往来而无往来相。妄心不尔。故真心妄心不同也。又真心乃平常心也。妄心乃不平常心也。或曰。何名平常心也。曰人人具有一点灵明。湛若虚空遍一切处。对俗事假名理性。对妄识权号真心。无分毫分别。遇缘不昧。无一念取舍。触物皆周。不逐万境迁移。设使随流得妙。不离当处湛然。觅即知君不见。乃真心也。或曰。何名不平常心耶。曰境有圣与凡。境有染与净。境有断与常。境有理与事。境有生与灭。境有动与静。境有去与来。境有好与丑。境有善与恶。境有因与果。细论则万别千差。今乃且举十对皆名不平常境也。心随此不平常境而生。不平常境而灭。不平常境心对前平常真心。所以名不平常妄心也。真心本具。不随不平常境生起种种差别。所以名平常真心也。或曰。真心平常无诸异因。奈何佛说因果善恶报应乎。曰妄心逐种种境。不了种种境。遂起种种心。佛说种种因果法。治伏种种妄心须立因果也。若此真心不逐种种境。由是不起种种心。佛即不说种种法。何有因果也。或曰。真心平常不生耶。曰真心有时施用非逐境生。但妙用游戏不昧因果耳

    真心所往

或曰。未达真心人。由迷真心故作善恶因。由作善因故生善道中。由作恶因故入恶道中。逐业受生其理不疑。若达真心人妄情歇尽契证真心无善恶因。一灵身后何所依托耶。曰莫谓有依托者胜无依托耶。又莫将无依托者。同人间飘零之荡子。似鬼趣无主之孤魂。特为此问求有依托耳。或曰然。曰达性则不然也。一切众生迷觉性故。忘情爱念结业为因。生六趣中受善恶报。假如天业为因只得天果。除合生处余并不得受用。诸趣皆尔。既从其业故。合生处为乐。不生处为非乐。以合生处为自己依托。不生处为他人依托。所以有妄情则有妄因。有妄因则有妄果。有妄果则有依托。有依托则分彼此。分彼此则有可不可也。今达真心契无生灭之觉性。起无生灭之妙用。妙体真常本无生灭。妙用随缘似有生灭。然从体生用用即是体。何生灭之可有。达人即证真体。其生灭何干涉耶。如水以湿性为体波浪为用。湿性元无生灭故。波中湿性何生灭耶。然波离湿性别无故。波亦无生灭。所以古人云。尽大地是沙门一双正眼。尽大地是个伽蓝。尽是悟理人安身立命处。既达真心。四生六道一时消殒。山河大地悉是真心。不可离此真心之外别有依托处也。既无三界妄因。必无六趣妄果。妄果既无说甚依托。必无彼此。既无彼此则何可不可也。即十方世界唯一真心。全身受用无别依托。又于示现门中随意往生而无障碍。故传灯云。温操尚书问圭峰曰。悟理之人一期寿终何所依托。圭峰曰。一切众生无不具有灵明觉性与佛无殊。若能悟此性即是法身。本自无生何有依托。灵明不昧了了常知。无所从来亦无所去。但以空寂为自体。勿认色身。以灵知为自心。勿认妄念。妄念若起都不随之。则临命终时自然业不能系。虽有中阴所向自由。天上人间随意寄托。此即前真心身后所往者也

真心直说终


止观大意

    No. 1914

止观大意

        唐天台沙门释湛然述

    因员外李华欲知止观大意略报纲要

略述教观门户大概。今家教门以龙树为始祖。慧文但列内观视听而已。洎乎南岳天台。复因法华三昧。发陀罗尼。开拓义门观法周备。消释诸经。皆以五重玄解十义。融通观法。乃用五科方便十乘轨行。言五重者。一切经前五义玄释。名通义异。以总冠别。谓释名。出体。明宗。辨用。判教。自法华前诸教未合五重皆粗。来至法华名等俱妙。广如玄文十卷委释。言十义者。一先明道理寂绝亡离不可思议。于一寂理不分而分。离开诸谛。谓四四谛七二谛五三谛等。若开若合权实道理冷然可见。二能诠教门。纲格槃峙包括秘露。谓渐顿不定秘密藏通别圆。得此八意。一代声教化道可知。三经论矛盾言义相乖。不可以情通。不可以博解。古来执诤连代不休。今用四悉檀意。无滞不融。拔掷自在。四者巧破执着。善用诸句破能着心。如所破惑单复具足。无言穷逐。五结正法门。对当行位使依教修有方便。依行证有阶差。贤圣不滥。免增上慢。六随以一句纵横无碍。而纶绪次第宛然成章。七开章科段钩销相承。决疏文势生起冠带。八帖释经文。须义顺理当。九翻译方言。令名义不壅。十一一句下理观消通观。与经合印心成行。非数他宝。若释法华弥须晓了权实本迹。方可立行。此经独得称妙。方可依此以立观意。言五方便及十乘轨行者。即圆顿止观全依法华圆顿止观。即法华三昧之异名耳。若欲修此圆顿三昧。具圆十乘方名圆行。方便品法文虽略。譬谕品大车谕足

然止观十卷大分为二。初之二卷略释纲纪。后之八卷广明行相。初略明中又开为五。谓发圆心。修圆行。感圆果。起八教归三德。初发圆心在第一卷。谓约四弘四谛六即。以简偏圆发心之相。四弘是能发之誓。四谛是所依之境。六即是所历之位。誓若无境名为狂愿。境不辨位凡圣不分。言依境发誓者。谓众生无边誓愿度。依苦谛境。烦恼无数誓愿断。依集谛境。法门无尽誓愿知。依道谛境。佛道无上誓愿成依灭谛境。涅槃经中四谛开为四重。故使弘誓亦有四番。今简偏从圆。以此圆四愿融前三愿。无非法界。故依法界起于妙愿。初心遍摄观惑法界。遍习佛法三身等证。已发圆心未知圆心。为初心是。为后心是。为初即后。为初异后。若初非后是。若初心异后。俱非圆融。故辨六即而判是非。谓理即。名字即。观行即。相似即。分真即。究竟即。即故初后俱是。六故初后不滥。理同故即。事异故六。凡诸经中有即名者。如生死即涅槃之流。皆以六位甄之。使始终理同。而初后无滥。次修圆行等四文。并在第二卷中。初圆行者。谓四种三昧遍摄众行。若无胜行胜果难阶。一常坐出文殊问文殊说两般若经。亦名一行三昧。唯专念法界故也。以九十日为一期。二常行出般舟三昧经。亦名佛立三昧。成时见十方佛在室中立。亦以九十日为一期。三半行半坐出法华方等二经。法华三七日为一期。方等不限时节。四非行非坐亦名随自意。意起即观故也。方法出请观音等诸大乘经。通于四仪及诸作务公私忽遽。亦可修也。是四三昧行异理同。是故同用十乘之法。二感圆果者。由诸行故得入圆位。近在初住名无生忍。远期妙觉名寂灭忍。初住功能具如华严叹初住文。即其相也。岂可造次自谓证真。乃至妙觉广如经说。三起八教者。既入位已八相成道。现十界身。能随顺物机。用三藏等四及渐等四。五时利物。一代始终。四归三德者。机缘息已宜归三德。三德者何。谓秘密藏。故涅槃云。安置诸子秘密藏中。我亦不久自住其中。次第三卷去。广释行相。开演前五。令易行故。谓释止观名。辨止观体。明体摄法。判法偏圆此四并在第三卷中。次为正修作前方便。并在第四卷中。谓二十五法。总为五科。初具五缘。一衣食具足。离希望缘故。二持戒清净。离恶道因故。三闲居静处。离愦闹事故。四息诸缘务。弃猥杂业故。五须善知识有咨疑地故。文中各有事理二具。二诃五欲。谓色声香味触。正报依报各具此五。并能生于行者须欲心故。故须诃灭。文中自有事理二诃。三弃五盖者。缘具无欲方堪入观。观未相应五法覆心。谓贪欲嗔恚睡眠掉悔狐疑。由观所起倍异于常。损于寂照觉已须弃。文中各有事理二弃。四调五事者。盖去不入。当是身等五法不调。谓身息心三定内合调。令身不宽急。心无涩滑心无浮沉。眠食二法定外各调。眠应不节不恣食。使不饥不饱。五行五法者。四科虽具必须此五方成行首。一乐欲。须希慕故。二专念。须忆持故。三精进。须相续故。四巧慧。须回转故。五一心。无他求故。具此方便。正观可获。正观者何。所谓十法。若无此十。名坏驴车。又此十法虽俱圆常圆。人复有三根不等。上根唯一法。中根二或七。下根方具十。上根一法者。谓观不思议境。境为所观。观为能观。所观者何。谓阴界入不出色心。色从心造全体是心。故经云。三界无别法。唯是一心作。此之能造具足诸法。若漏无漏非漏非无漏等。若因若果非因非果等。故经云。心佛及众生。是三无差别。众生理具诸佛已成。成之与理莫不性等。谓一一心中一切心。一一尘中一切尘。一一心中一切尘。一一尘中一切心。一一尘中一切刹。一切刹尘亦复然。诸法诸尘诸刹身。其体宛然无自性。无性本来随物变。所以相入事恒分。故我身心刹尘遍。诸佛众生亦复然一一身土体恒同。何妨心佛众生异。异故分于染净缘。缘体本空空不空。三谛三观三非三。三一一三无所寄。谛观名别体复同。是故能所二非二(三观名义在缨络等经。三谛名义在王仁等经)如是观时名观心性。随缘不变故为性。不变随缘故为心。故涅槃经云。能观心性名为上定。上定者。名第一义。第一义者。名为佛性。佛性者。名毗卢遮那。此遮那性具三佛性。遮那遍故三佛亦遍。故知三佛唯一刹那。三佛遍故刹那则遍。如是观者。名观烦恼。名观法身。此观法身。是观三身。是观刹那。是观海藏。是观真如。是观实相。是观众生。是观己身。是观虚空是观中道。故此妙境为诸法本。故此妙观是诸行源。如是方离偏小邪外。所以居在十法之首。上根一观横竖该摄。便识无相众相宛然。即破无明登于初住。若内外凡。故谕云。其事高广乃至道场。中根未晓。更修下法。二起慈悲心者。观境不悟。须加发心。此人无始已起弘誓。故云。发僧那于始心。终大悲以赴难。僧那者。弘誓也。赴难者。入恶也。今由观境不契于理。重须发誓。于静心中思惟彼我。鲠痛自他。无量劫来沈回生死。纵发小志迷菩提心。我今虽知行由未备。故重发誓言。众生无边誓愿度。生死即涅槃故。烦恼无数誓愿断。烦恼即菩提故。法门无尽誓愿知。即惑成智故。佛道无上誓愿成即生成灭故。作此思惟豁然大悟。冥所照境入凡圣位。故谕云。张设幰盖等。若不入者。由心不安。三安心者先总。次别。所言总者。以法界为所安。以寂照为能安。若知烦恼及以生死本性清净。名之为寂。本性如空。名之为照。此烦恼生死复名法界。即此法界体用互显。体是所安之法界。用是能安之寂照。体名平等法身。亦具三德。用名般若解脱。亦具三德。体用不二三德理均。冰水藤蛇谕意可识。所言别者。虽复安之。弥暗弥散。良由无始习性不同。故今顺性逐而安之。谓宜听宜思宜寂宜照。随乐随治随第一义。何以故。有因寂照而善根增长。有不增长。有因寂照烦惑破坏。或有不破。见理亦然。或闻思回转。或闻思相资。未可卒具。细寻方晓。故谕云。安置丹枕。即车内枕也。若不入者。由破法不遍。四破法遍者。众教诸门大各有四。乃至八万四千不同。莫不并以无生为首。今且从初。于无生门遍破诸惑。复以无生度入余门。纵横俱破令识体遍。故喻云。其疾如风。此门最广不可即具。若不入者。应寻通塞。五识通塞者。虽知生死烦恼为塞。菩提涅槃为通。复应须识。于通起塞此塞须破。于塞得通此通须护。如将为贼。此贼岂存。若贼为将。此将岂破。节节检校。无令生着。着故名塞。破塞存通。非唯一辙有心皆尔。念念常须检校通塞。故谕云。安置丹枕。即车外枕也。若不入者。由道品不均。六道品调适者。约门遍破。于理又昧。应须七科次第调试。若不尔者。此之道品为谁施设。以破遍门。虽观阴境。阴上未分念处名故。况有六科。展转调停。故用此门检校铨择。谓念处正勤如意根力七觉八道。初念处者。谓身受心法四法。并于法性心中。三谛推检。初观身者。身是色法。观法性色一色一切色。一切色一色。双照一一切。双非一一切。能所三一具如前文妙境中说。受等三法例前可知。余之六科不可具委。故谕云。有大白牛等。如上六门。名为正行。若不悟者。良由事恶助覆理善。七助道对治者。涅槃云。众生烦恼非一种。佛说无量对治门。夫不信有对治之人。当知此人未晓正行。若识己身正行未辨。良由事恶助于理恶。共蔽理善令不现前。理善者。法界常住。事善者。事施等六。理恶者。微细无明。事恶者。谓六重蔽。由修止观。此六现起。悭贪破戒嗔恚懈怠乱想愚痴。具此六恶而云内有胜法。或云常自相应。若相应者即同法身。应无方所说必称机。若暂相应。复起恶者都无此理。则与成佛还作众生为妨。若言曾契妨亦如之。若言知理不妨恶者。亦应知富免贫。知药免病。事恶若去。理善易明。仍请圣加。助我显理。若尔但观恶即是道。岂有恶能蔽理。此义不然。若恶已成道道即法身。法身未契由即观微故。先修事度以治事恶。事恶倾已理善可生。故修观者。须以事恶检。以六即判。理善明竟事恶必亡。须知理明位在何许。乃以小助大以偏助圆。况复更有转治兼治具治第一义治等。非可卒尽。故谕云。又多仆从而侍卫之。若无仆从倾覆何疑。中根用观极至于此。八知次位者。下根障重非唯正助不明。却生上慢谓己均佛。未得谓得。未证谓证。须知次位使朱紫不滥。夫小大真似非证不明。故三世诸佛皆明诸位。若未证得而谓证得。非唯失位却堕泥犁。故小乘经中四禅比丘谓为四果。大乘经中魔与菩萨授跋致记。若生取着必同魔属。尚夫人天何关至道。故大小经论咸明次位。又说深位胜妙功德。引接始行令欣慕故。又有乐闻长远之位。生增上信立难行行。破大烦恼见第一义。故谕云。游于四方谕住等四。虽知次位不忍违顺。须明安忍。九安忍者。圆顿行人初入外凡。外招名利内动宿障。宿障纵薄名利弥至。为众围绕废损自行。因兹破败。岂能进道。外人视之犹谓大圣。如树抱蝎表似内虚。唯当自勉不为所动得入内凡。名为似位。若专住似位。名为法爱。十离法爱者。已得相似六根互用。已破两惑永无坠苦。爱此似位。名为顶堕。不同小乘退为五逆。以内外凡位诸教别故。若修离爱进入铜轮。名为十住。分身百界一多相即。身土既尔。己他亦然。十身利生四土摄物。初住功德具如华严贤首品广明。此上从第五卷初。尽第七卷末。明正修行。始从初心终至初住。从第八卷去。明观阴后更发宿习。用观观习。若用上来十种观法。未得入位。必发宿习。谓烦恼病患业相魔事。并在第八卷中。禅境在第九卷中。见境在第十卷中。余有上慢两教二乘三教菩萨。时逼夏终。故略不说。以前诸文可比知故。宿习若起不可不识。先若知之。恣其变怪。如此诸境发又不定。随过去世若近若熟。此世现前。文中一往且从次第。凡有所起。但以寂照而止观之。令等法界一相无相。无不皆用十乘观法。初言烦恼发者。谓无始已来积集重惑。今因用观。此惑过常不可控制。言病患者。由观阴惑激动四大。识其元由。宜用何治。或内观力。或术或医。然后用观。言业相者。有漏之业或已受报。不复更发。或未受报。于静心中忽然俱发。发相虽多不出蔽度。各有六相。或因止生或因观生。言魔事者。由观诸境惑虽未破。天魔犹恐出境空其宫殿。化其民属与共战诤。故民主皆来。即四魔中天子魔也。乃至人间[怡-台+追]惕夜叉时媚等。鬼管属天魔为其巡逻。防遏行者不许出界。故大品云。菩萨不说魔者。名菩萨旃陀罗。次禅发者。谓根本四禅特胜通明九想背舍乃至念佛神通等。禅随近熟者。而发其相。相最难知。次诸见者。乃至百四十见。言上慢者。既伏见已。谓为深诣滥叨上位。是故须识。次二乘者。昔发小志由慈习生。次菩萨者。三藏通别三菩萨心由习而现。如上诸境。并须观力而调伏之。并在本文。不可具抄

故一家观法入道次第稍异诸说。以附诸经成行相故。则内顺观道外扶教门。依而修行必不空过。纵此生未获为种亦疆。意气博达该括包笼。尽未来际。不复改辄。若依之修行。咸须口诀。方成一家行相。(湛然)所见暗短禀承无功。本文三百余纸。略此多有不周。虽俯仰以赴严命。实恐失大师深旨。诸有不逮。敢望通恕云耳

止观大意(竟)


止观辅行传弘决

    No. 1912 [cf. No. 1911]

    止观辅行传弘决序

宗虚无者名教之道废。遗文字者述作之义乖。古先梵皇乘时利见。圣贤道契德音莫违。尚假言诠寄诸结集。况时淹像季学鲜知几。领会之宾十无一二。至有穷年默坐甘节于惛懵。白首论心迟回于半满。人之多僻其若是乎。未阶扪象各陈乳色。或谓即心是佛悟入之门。色不异空本末谁迹。将冥绝待章句何施。呜呼大教陵夷若是。盖由未辨文字之性离孰喻总持之功深。惟昔智者大师降生示世。诞敷玄德大拯横流。咨覆篑于大思振绝维于龙猛。命家作古以中观为师宗。立极建言以上乘为归趣。爰付灌顶。顶公引而伸之。钦若弘持广有记述。教门户牖自此重明。继之以法华威。威公宿植不愆于素。复次天宫威。威公敬承如水传器。授之于左溪玄朗。朗公卓绝天机独断。相沿说释遑恤我文。载扬于毗坛湛然。然公间生总角颖悟。左溪深相器异誓以传灯。尝言止观二门乃统万行。圆顿之设一以贯之。噫。缵承四世年将二百。鱼鲁斯讹不无同异。方将绎思津导玄流。遂广斥邪疑旁薄今古。质而不野博而不繁。着辅行记凡十卷。备前圣广略之旨允今人胜劣之机。岂唯错综所闻将以隐括所治。所治即行三多之妙运遽阶。所闻唯解一真之玄览斯[淴-心+目]。夫行有岐路则始终天隔。解无方隅亦浅深随类。建言辅行以举其全。故自远方来询疑请益。击蒙发覆孜孜日夕。庶几幽赞钦若传弘。道之将行不孤运矣。咨予末学轻议上乘。其犹爝火增辉二曜。君山除馑男普门子敬序。时永泰首元兴唐八叶之四载

止观辅行传弘决卷第一之一

(济行之教有宗信教堪辅行。显教之行符理验行可传弘。行何所弘非众教不立。教何所辅非妙行莫诠。乃渐以三闻全教行一辙。若咨禀口决若审理要决若设征决疑若取类决择若引广决略若摄广决正若决疏文势若决通观道若案文判失若准部断谬。揽斯众旨辄为首题。聊申所传不遗先见)

        唐毗陵沙门湛然述

问曰。有何因缘辄集此记。答。事不获已。述此缘起凡有十意。一为知有师承非任胸臆异师心故。二为曾师承者而弃根本随未见故。三为后代展转随生异解失本依故。四为信宗好习余方无师可承禀故。五为义观俱习好凭教者行解备故。六为点示关节广略起尽宗要文故。七为建立师解使不沦坠益来世故。八为自资观解以防误谬易寻讨故。九为呈露所解恐有迷忘求删削故。十为随顺佛旨运大悲心利他行故。此之一部前后三本。其第一本二十卷成。并第二本十卷成者。首并题为圆顿者是为异偏小及不定故。其第二本即文初列窃念者是。其第三本题意少异。具如后释。初云止观明静者是。今之所承即第三本。时人相传多以第三而为略本。以第二本号为广本。一往观之似有广略。寻讨始末纸数乃齐。应以第三为再治本不须云略。尝于听次咨决所闻。并寻经论思择添助。非率胸臆谬有所述。准释经论。皆分三段。今文正说尚自未周。信无第三流通明矣。唯开章前章安着序可为序分。开章已去为正说分。旧第二本将序及正合为十章。故文初云窃念述闻共为十意。言窃念者谓私窃兴念。序有五意。一商略。二祖承。三辨差。四引证。五示处。言述闻者谓记其所受。正说亦五意。一开章。二生起。三分别。四料简。五解释。以将己序及所听闻合为十段意似未稳。故再治定没斯次第但成序正。又于序中唯发起等无归敬者。推功于师述记而已。若就大师正说文中义开三段。则前六重以为序分。正观果报以为正宗。起教化他为流通分。旨归既是化息归寂。非三所摄义似流通。疏中约行尚对三学以为三分。今亦例彼义开于三有何不可。今且依前二段为正。于初序中加序所闻时处等事以为通序。用旧祖承人法等事以为别序。即再治定之正意也。不得复用商略等五。以为次第而分再治时处等文。故再治定回旧商略以为圆证。故下用此商略文云。今依经更明圆顿。言依经者正当引证证圆顿竟。请证余二。即设问云。余三昧愿闻诚证。第二本中阙此问也。故第二本商略文云。略引佛经粗彰圆意。故知商略不异引证。故再治定没商略名回为引证。若将前本商略等名次第属对治定本文。则使止观明静等文便为徒设。况将商略以对祖承深为未可。是故须废旧章次第。今再治定加通序者欲类结集传述所闻法体等五。故不同旧商略居初。已述新旧有无次第。所以改称摩诃名者有二义故。一者为对俗兄出小止观。二者为存梵音兼含之富。故大论云。言摩诃者名含三义。谓大多胜。依疏四教释比丘位则非今意。用此三名释圆三观正当题旨。大是空义多是假义胜是中义。是故改从兼含之名。以题一心三观之部。若尔。何异圆顿改从摩诃。答。圆顿之名虽异偏渐。其言通总阙于含三。故改此土单浅之音以存彼语多含之称。以是应知止观二字无非摩诃。即是一心三止三观之止观也。故知总揽一部以为首题。始自大意终于旨归无非摩诃之止观也。是则题名是总十章为别。于十章中则大意为总余八是别。故知总别自行因果化他能所咸是摩诃妙定慧也。何者于总释中发心修行自行因也。次感大果自行果也。次裂大纲化他能也。既有能化必有所被。文略举能以摄于所。能所事毕同入旨归。于别释中始从释名终至正观自行因也。次果报章自行果也。起教一章化他能也。所被义当化他所也。后三大章其文阙略义意同前总中后三。是故后文略而不说。初序分为二。于通序中虽类集经通中五事既是私记。故阙同闻。于中为六。初之四字述所闻体。止观二字正示闻体。明静二字叹体德也。谓止体静观体明也。始终十章正观十法莫非止观体咸明静。则通指一部以为所闻。如法华经本门迹门无非妙法体咸真实。前代未闻者明能闻人。反以他往显成我闻述己兼他语现及往。故云前代。今章安闻已远沾余世后代可闻。所言代者虽义立三十年今取代更为异世义。异世弘法世世有之故云代也。自汉明夜梦洎乎陈朝。凡诸著述当代盛行者溢目。预厕禅门衣钵传授者盈耳。岂有不闻止观二字。但未若天台说此一部。定慧兼美义观双明。撮一代教门攒法华经旨。成不思议十乘十境。待绝灭绝寂照之行。前代未闻斯言有在。故南山叹云。唯衡岳台崖双弘禅慧。岂南山謟附而虚授哉。智者二字即是教主。幼名光道亦名王道。此从初生瑞相立名。法名智顗。顗静也。即出家后师为立号。从德为名故用静义。后授晋王菩萨戒品。因即为王立法号云。大王。纡遵圣禁名曰总持。王曰。师传佛法灯称为智者。今从后说故云智者。大隋等者说教时也。诸经既多乃通云一时。则该乎长短摄彼精粗。今唯一部故别指大隋。隋受周禅。姓杨氏。本弘农华阴人也。初从周太祖起义关西。位至大司空封隋国公。讳坚。后即帝位因号隋国。隋字玉篇加工者待过反。字本无走。唐祚既兴谓隋已走是故加之。开皇者年号也。皇大也。尔雅云。皇者匡正也。极也。大也。壮盛貌也。荆州等者即说处也。玉泉寺者。初梁太平二年魏主令宇文泰。破梁元帝二十万众。大师时年十八。至襄州果愿寺依乎舅氏而出家焉。至陈太平三年时年二十。进受具足。依慧旷律师通于律藏。至陈乾明元年始入光州依思禅师禀受禅法。时年二十三。至陈光太元年辞师入邺。时年三十。至陈太建七年初入天台。时年三十八。至太建九年敕置修禅寺。至十三年帝请出邺。至陈贞明三年即隋开皇十一年。旋荆置寺以答地恩。初名一音后改玉泉。泉色如玉因以名焉。寺者。西方云僧伽蓝此云众园亦通名精舍。此间方俗通以九司官舍曰寺。谓有法度之处也。故以法度之称以名精舍。至十四年时年五十七。于彼玉泉而说止观。次重明分齐。初明时分齐。一夏者通举始终策修之限。开演称赞故曰敷扬。二时朝晡也。慈霔者慈心所说如霔大雨。若以生法二缘说则有穷。以无缘慈心无依倚恣乐说辨故曰不穷。位居五品乃是观行无缘慈也。霔者如大论第五评四法师偈云。多闻辩慧巧言语美说诸法转人心。自不如法行不正譬如云雷而无雨(其一)广学多闻有智慧讷口拙言无巧便。不能显发法宝藏譬如无雷而小雨(其二)不广学问无智慧不能说法无好行。是弊法师无惭愧譬如小云无雷雨(其三)多闻广智巧言语美说诸法转人心。行法心正无所畏如大云雷霔洪雨(其四)偈意以多闻为云说法如雷慈行如雨。大师具三即第四法师。虽乐说不穷者。辩有四种。谓义法辞乐说也。义谓显了诸法之义。法谓称说法之名字。辞谓能说名之语言。虽有此三必须乐说说前三也。谓于一法中说一切法。于一字中说一切字。于一语中说一切语。皆入实相而无差谬。故知皆是乐说力也。虽是不尽之辞亦语助也。虽复不穷夏终告息。才至见境法轮停转者才者仅得也。仅讫见境时逼夏终。虽阙余文行门非要。略中已具足表期心。即大章第七开为十境。至第七境余不复宣。后三大章及余三境托缘不终。故传中云。灌顶私记止观十卷。方希再听毕其首尾。会智者涅槃钻仰无所。余文虽略准上可知。增上慢者如禅境云。无所知人得此谓为无生忍。四禅比丘谓为四果。起绝言见鼠唧鸟空。如此等文其相非一。后之两境秖是两教二乘三教菩萨。具在体相摄法偏圆等文及诸境中可思议内。后三大章亦准五略后之三略。其文虽阙于义已足。故托夏末以为阙缘。信行圆乘于兹罢唱故云法轮停转。被行略周余止不说故云后分弗宣。弗者不也。然挹流寻源下别序也。前言通者义通而文别。别语止观明静等故。今别序者意别而存通。通语二十三师等故。虽通别不同而亦不出师资人法。故通序中止观秖是师资所闻所说之法。次举能闻能说之人。次明闻说若时若处。故举通中所闻之法如香如流。令知大觉如根如源。又此别者虽无余部可望。师资所承三部不同。顿对余二故名为别。又此所承与诸师异亦名为别。于中先明祖承付法由渐。若不先指如来大圣无由列于二十三祖。若不列于二十三祖无由指于第十三师。若不指于第十三师。无由信于衡崖台岳。故先譬其由如寻源讨根。今之止观兴于像末如流如香。金口梵音如根如源。挹者斟酌也。诗云。惟北有斗不可挹酒浆。酌其流须寻其滥觞。知其香须讨其根本。故大经云。闻其香气则知其地当有是药。其药真味停留在山犹如满月。随其流处有种种名。真味实理也。众名末教也。满月譬实理也。在山譬理在阴也。如来依理随机立名。像末四依弘宣佛化。受化禀教须讨根源。若迷于根源则增上滥乎真证。若香流失绪则邪说混于大乘。由是而知台衡慧文宗于龙树。二十三圣继踵坚林。实有由也良可信也。论曰至次良者欲明付法。泛引教验有师无师。言无师者如大论第二云。我行无师保志一无等侣。积一行得佛自然通其道。增一第十五云。阿若等五人问佛。师为是谁。佛答云。我亦无师保亦复无等侣。独等无过者冷而无复温。律文大同。那先经云。佛无师成道自悟一切法法华云。佛智无师智。俗中太师太传太保皆师义也。次云有师。受莂等者。莂字谓派莂亦分别。字书多作别字如瑞应云。至于昔者定光佛兴时。我为菩萨名曰儒童乃至买华奉定光佛。散华供养华住空中。佛知其意而赞叹言。汝无数劫所学清净。因记之曰。汝自是后九十一劫。劫号为贤。汝当作佛名释迦文。乃至身升虚空得无生忍。论云无师经称记莂。书言去复引俗典亦具二义。生知如无师学成如记莂。故论语云。生而知之者上。学而知之者次。困而学之又其次也。困而不学民斯为下矣。良者善也长也。书虽不论久远因果。今且泛引相似之言以证二义于理无失。读此文者应以良字而为句末。世有不晓句逗之人以良字为句头甚为未隐。如第二本下句头复有然字。岂可读彼第二本云良然法门等耶。故不可用。然无师之与记莂约事虽殊其理不二。在因必藉师保果满称为独悟。以此因果共为诸师所承元祖。次法门浩妙至蓝而青者。泛举法喻问上二途。人既分于事理因果。所证法体亦分二耶。浩者水大貌。法既大妙为事为理。为天真独朗者问无师法为从蓝而青者问学成法。理非造作故曰天真。证智圆明故云独朗。由师染习故曰从蓝由学功遂故曰而青。书云。青出于蓝而青于蓝染使然也。今引染义非引胜蓝。行人若闻至宗元者总答也。宗尊也主也。元首也长也。若寻所传法展转相付乃识能传人元由宗绪。故识一期佛为元由。方晓今师宗于龙树。从大觉至降魔者别答也。先双酬两问大觉义当天真行满义当记莂。人之与法两意咸尔。二意兼备师资道成。故书云。昆竹未剪则凤音不彰。情性未炼则神明不发。凡情既待炼而发故真理亦由学而成。觉者诗云有觉德行。又云觉者大明也。晓也直也。今亦如是。十号具足种智圆明。三惑顿尽大夜斯晓。二死永除无复回曲。又觉满等名为大觉。四教不同觉智亦异。且寄渐始通总而说略云大觉。以觉大故世间中尊。积劫行满者亦通总而说。是故不云三阿僧祇及以无量阿僧祇等。劫此云时。俱舍等论多以二十增减为一中劫。八十增减为一大劫。金光明云。梵天三铢天衣三年一拂。拂尽畟方四十里石以为小劫。八十里尽以为中劫。百二十里尽名为大劫。不于如此劫数修学不名菩萨。又云。有一里劫二里劫乃至万里劫。又云。有大方城周四十里。满中芥子不概令平。百年取一尽名为劫。经劫无数名阿僧祇。委出劫义非文正意故不广明。涉六年以伏见至降魔者。伏见为调外道降魔为摧天魔。故六年苦行过其所行。先同后异化道宜然。故五人中着爱行者而舍之去。过六年已食食修禅。着见行者又舍之去。后降天魔树王成道。降魔之相广在诸经。且瑞应云。天魔与佛相难诘。佛云。丈夫会当斗战死终不身在为他降。魔云。比丘何求坐树下乐于林薮毒兽间。云起可畏杳冥冥。天魔围绕不以惊。佛云。古有真道佛所行。恬惔为最除不明。斯诚最胜法满藏。吾于斯坐快魔王。魔云。汝当作王转金轮。七宝自至典四方。所受五欲快无比。斯处无道起入宫。佛云。吾睹欲盛吞火同弃国如唾无所贪。得王亦有老死忧去此无利勿妄谭。魔云。何安坐林而快语委国财位守空闲。而不见我兴四兵象马步兵亿百千。已现猕猴师子面皆持刀剑擭戈矛。超跃哮吼满空中(云云)。大论云。时净居天住三面立看佛与魔难诘斗战。天魔退走。乃至铁围犹尚不已。大集观佛三昧等云。魔王初欲来战于佛。先令民属次令太子次遣三女皆不能坏。乃大嗔忿便自领军。才至佛所主将俱堕。大论中佛以偈诃魔女云。是身为秽薮不净物腐积。是实为行厕何足以乐意。女因自耻。又语魔言。我三僧祇修习苦行乃得菩提。汝但设一无遮之会报为天主。何得与我兴斯战诤。魔云。以何为证。佛以手指地云。是知我。当时地神告空神传乃至梵世。天魔降已得不动三昧成无上道。始鹿苑至鹤林者。既成道已说必托处故略举此始中终三。以法验证以处显法。即所传之法正指于斯。天真从蓝功用盛矣。言鹿苑者。大论云。昔波罗奈王入山游猎。见二鹿群数各五百。各有一主。有一鹿主身七宝色是释迦菩萨。复有一主是提婆达多。菩萨鹿主见王杀其群党。起大悲心直至王前。诸人竞射飞箭如雨。王见此鹿无所忌惮。必有深意敕令勿射。鹿至王所跪白王言。王以小事一时令鹿受于死苦。若以供馔当差次送每日一鹿。王善其言。于是二主各差次送。次当调达群中有一母鹿白其主言。我死分当而我怀子。子非死次屈垂料理。使生者不滥死者得次。王怒之曰。谁不惜命次来但去。母思惟言。我王无慈横见嗔怒。即至菩萨王所具白王言。大王仁慈。如我今日天地旷远无所控告。具以事白。菩萨王言。若我不理枉杀其子。若非次更差后次何遣惟我当代。思惟既定即自送身遣鹿母还群。菩萨鹿王到其王门。众人见之怪其自来。以事白王。王亦怪之。王问曰。群鹿尽耶而忽自来。鹿王言。大王仁慈人无犯者。但有滋茂无有尽时。但彼群鹿归告于我我愍之故。若非分差是亦不可。若纵而不救无异木石。是身不久必不免死。慈救苦厄其德无量。若人无慈与虎狼何别。王闻是语即从座起而说偈言。我实是畜兽名曰人头鹿。汝虽是畜生名曰鹿头人。以理而为人不以形为人。我从今日始不食一切肉。我以无畏施亦可安汝意。诸鹿得安王得仁信。鹿群所居故名鹿苑。佛初于此时转法轮是故云始。从树为名亦名奈苑。二仙所住亦曰仙苑。中鹫头者。说文云。此鸟黑色多子。山形似鸟故以名焉。又其山侧有尸陀林鹫食尸竟多居此山。故以名之。又多圣灵所居故名灵鹫。亦名鸡足。亦名狼迹。增一三十一。佛告诸比丘。此山久远同名灵鹫。更有余名汝等知不。亦名广普山白墡山仙人山。恒有神通诸得道罗汉所居。又有五百支佛居之。佛欲下生令净居天子来下告令。却后二岁佛出此间。支佛闻之烧身入灭。世佛二佛故也。鹤林者。在拘尸城阿夷罗跋提河边。树有四双。复云双树。四方各双故名为双。又云。根分上合故名为双。佛于中间而般涅槃。涅槃之时其林变白犹如白鹤因名鹤林。中阿含云牛角娑罗林恐是以城而名林也。拘尸那城此云角城。其城三角故云角也。若尔。秖应云角那云牛角。应是以牛角表双以娑罗名树。娑罗西音。此云坚固。坚固之名称树德也。故知牛角表双义兼三角。此即最后说涅槃处。于前二义自然证理非今所论。师资相传是今正意。是故次明法付迦叶。述佛灭后付法之人。于中先明金口祖承。次明今师展转相承。金口祖承则人法兼举。今师祖承则总别重出。别中先人次法。金口具在付法藏传过七十纸具存烦广。今先略依阿含及婆沙论。明初分舍利及结集三藏。长阿含云。迦叶从毕钵罗窟出赴阇维所。佛从金棺为现双足。迦叶礼讫耶旬舍利。传中分法先为三分。谓人天海。人中一分复分为八与阿含同也。故阿含云。佛涅槃后拘尸国诸末罗众。波波国诸末梨众。遮罗国诸跋离众。摩伽陀国诸拘利民众。毗提国诸婆罗门众。迦维罗国诸释种众。毗舍离国诸离车众。摩竭国阿阇世王众。各自念言。佛于拘尸而般涅槃。我当于彼求舍利分。时诸国中各严四兵。即敕香姓婆罗门言。汝持我名至拘尸城。问讯拘尸诸末罗众。起居轻利游步强耶。吾于诸贤每相宗敬。邻国敦义曾无诤言。我闻如来于君国中而般涅槃。惟无上尊实我所天。故从远来请求骨分冀还本国起塔供养。设与我者当赠重宝。香姓受教具往传白。诸末罗言。诚如君言。但佛降此土。于兹灭度。国内人民自当供养。远劳诸君求舍利分终不可得。时诸国王即集诸臣而说颂曰吾等义和远来拜首逊言求分。如不见与四兵在此不惜身命。义而弗获当以力取。时拘尸国即集诸臣共以偈答。远劳诸君屈辱拜首。如来遗形不敢相许。彼言举兵吾斯亦有。毕命相抵未云有畏。是时香姓喻众人曰。诸贤长者受佛教敕。口诵法言心服仁化。一切众生当念得安。岂诤舍利共相杀害。如来遗形所以广益。舍利现在但当分取。众咸称善。寻复语言谁能分者。众举香姓仁智均平可分舍利(云云)。即分舍利以为八分。瓶塔第九。灰塔第十。生存时发天持上天起塔供养。阿阇世王先令送书以慰企仰。明星出时分舍利讫当自奉送。有余灰者。毕钵罗村人白众人言。乞地余灰起塔供养皆云与之。诸国各于本国起塔。言结集三藏者。大迦叶分舍利讫使阿难出修多罗。使波离出毗奈耶。迦叶自出阿毗昙。问。论藏谁说。答婆沙初明造论缘起中问曰。谁造此论。答。世尊造。问。谁问谁答。答。或云。舍利弗问佛答有云。五百问佛答。有云。诸法甚深无能问者。如来自化作比丘问佛答。若尔。云何复云迦旃延造。答。是彼尊者持读此论为他解说令流布。名归于彼故云彼造。有云。是彼尊者造。问。既云甚深无能问者。彼迦旃延云何能造。答。彼有利智三明六通具八解脱。五百佛所愿于释迦遗法之中造阿毗昙。何者是耶。世尊处处教化说法。尊者于中而立揵度。释迦灭后六百余年。北天竺国五百应真共撰集于世尊所说。次依第二本略出付法。准本传文时有少异。意在略知言趣。初迦叶部分三藏教已。后二十年弘持正法。先礼四塔。谓出家成道转法轮入涅槃。次礼八塔。次入龙宫礼佛牙塔。次上天上礼佛发塔。着佛所与僧伽梨衣持锡擗山如入软泥。法附阿难。阿难持法经二十年。闻一比丘诵法句偈云。人生百岁时不见水潦涸不如生一岁而得睹见者。阿难惨然云。此非佛偈。佛偈云。人生百岁时不闻生灭法。不如生一岁而得睹见者。阿难叹曰。我世无用。诣阇王别。门人云。王睡。即度恒河。王于睡中梦盖茎折。觉已门人即奏其事。王乃随追半河方及。请曰。世尊涅槃迦叶入灭我皆不见。唯仰尊者。今复弃我何所归依。尊者默然即入三昧名风奋迅分身四派。派者分也。分与二国上天下地。法付商那和修。修造般遮于瑟。于曼陀山立精舍二十年。因至鞠多所坐鞠多床。多诸弟子不识。乃举手空中而雨甘露现五百法门多皆不识。语言。佛入目连不识。目连入诸比丘不识。我入鞠多不识。我得七万七千本生诸经。八万毗尼八万毗昙。汝皆不识。我若去者法门随去。诸弟子始觉神异悉得罗汉度弟子已而入涅槃。法付鞠多。鞠多在俗已得初果见淫女屠裂进得三果。出家受戒得第四果。说法之时魔为障碍。鞠多降已由是不敢不阎浮提。所度夫妇得四果者乃下一筹。筹长四寸满丈六室用筹烧身。法付提迦多。多登坛得初果。三羯磨得四果。法付弥遮迦。迦灭法付佛驮难提。提付佛驮蜜多。上二尊者传中缘起其事亦寡。多十二年自持赤旛在王前行。王问。何人。答曰。智人。问求何等。答求捔论。王乃设会广集论师。浅者一言深者至再。王论亦屈乞受三归。一婆罗门善知算法多蜜加之。其言。佛无神。多云。得罪。不信算之。即知堕狱即归信佛。多蜜加之其知生天。入灭移尸象挽不动。树下烧身身灰树翠。法付胁比丘。比丘在胎经六十年。生而发白。誓不尸卧名胁比丘。乃至暗中手放光明以取经。法付富那奢。奢与马鸣论。鸣执有我。奢云。佛法二谛世谛有我真谛无我。鸣欲刎首。奢令剃发以为弟子。鸣造赖吒和罗妓。妓音之中演于无常苦空无我。闻者悟道。五百王子厌世出家。王恐民尽禁妓不行。被月氏征求以九亿金钱请和。即以马鸣佛钵一慈心鸡以准九忆。月氏受之欢喜回军。又行礼塔塔为之崩。掘其塔得尼干尸。有剃发师来求王女。如是再三。王云。小人何此专辄。鸣云。其地有金故使尔耳。掘果得藏。其王英勇三海归德杀九亿人。鸣云。我知忏法。乃七日爨镬投一金钏云。谁能取之。人无致者。王以水投从水处取。王因悟曰。我罪如沸镬忏如投水。鸣为说法。由是罪轻为千头鱼。铁轮截头断已复出。闻钟痛息劝令长打。法付毗罗。罗造无我论。论所行处邪见消灭。法付龙树。树学广通天下无敌。欲谤佛经而自作法。表我无师。龙接入宫。一夏但诵七佛经目。知佛法妙因而出家。降伏国王制诸外道。外道现通化为华池坐莲华上。龙树为象拔莲华扑外道。作三种论。一大悲方便论。明天文地理作宝作药饶益世间。二大庄严论。明修一切功德法门。三大无畏论。明第一义。中观论者是其一品。作此论已问一小乘师欲我去住耶。答。尔去大佳。即入房蝉蜕。法付提婆。婆因入于大自在庙。庙金为像。像高六丈琉璃为眼。大有神验求愿必得。怒目动睛。提婆语曰。神则神矣。本以精灵训物。而假以黄金琉璃威詃于世。何斯鄙哉。便登梯凿神眼。众人咸云。神被屈辱。婆曰。欲知神智本无慢心。神知我心复何屈辱。夜营厚供明日祭神。神为肉身而无左眼临祭叹曰。能施施设真为希有。而我无眼何不施眼。提婆即[剜-夗+死]己眼施之。随[剜-夗+死]随出凡施万眼。神大欢喜问求何愿。婆曰。我辞不假他但人未信受神曰。如愿。即没不现。神理交通咸皆信伏。唯一外道独怀嗔恨。汝以空刀破我义。我以铁刀破汝腹。五藏委地犹不绝也。三衣乞之语令速去。复为追者说无常等。我以业作今还业受。汝何忧恼。说以入灭。法付罗睺罗。初一外道造鬼名书隐密难解。龙树一读便解。再为提婆说乃解。更广为罗睺罗分别方解。外道叹云。沙门释子神智乃尔。所读我书如似旧知。法付僧佉难提。提道高化广。说偈试罗汉曰。转轮王种生而能入涅槃。非佛非罗汉亦非辟支佛。罗汉入三昧思之不解。升兜率天以问弥勒。弥勒云。泥着轮上以为瓷器。瓷器后破。非是二乘亦非是佛。下见难提为提说之。提曰。弥勒语耳。法付僧佉耶奢。奢游海畔见有一城。诣城乞食而说偈云。行为第一苦饥为第一病。若能见法实则得涅槃道。城主于是请进与食。因见二鬼昔是儿妇。由彼悭贪我乃誓云。见汝受报。复见一城共食齐整。食竟即以其钵相掷火起烧身。于客惜食故致斯苦。法付鸠摩罗驮。驮为童子时以能断事故号美名。一览万骑人名马色衣仗皆记。法付阇夜那。那为嫂送食比丘。而犯重罪者。化作火坑令入忏悔。说法罪灭得阿罗汉。时人号为清净律师。见大城边不得食鬼经五百岁。又见乌子。是本时儿障我出家。经五百岁不得道果。法付婆修槃驮。驮付摩奴罗。罗与三藏分地而化。恒河已南二天竺人。人多邪见付摩奴罗。恒河已北三天竺人。人信易化付与三藏。法付鹤勒夜那。那付师子。师子值恶王。王名檀弥罗。破塔坏寺杀害众僧。剑斩师子血变为乳。次付法下结。次明付法之益。初总标。金口者此是如来黄金色身口业所记问曰。此诸尊者为何位行。答。准四依位。初依属凡不得名圣。传中既不的判其位而云并是圣人。故多是第四依人。亦可通于第三第二。是故文云并是圣人。昔王不立至货髑髅等者。此明付法得益之相。厩者。说文云。马舍也。屠者杀也。传中列付法人竟云。亲近贤善听闻正法远益来世。如昔华氏国有一白象。气力勇健能灭怨敌。若有罪人令象踏杀。后时象厩为火所烧。移在异处近一精舍。有一比丘诵法句偈曰。为善生天为恶入渊。心便柔和起慈悲意。后付罪人但睹而不害嗅舐而已。王见斯事心大惶怖。召诸智臣共谋此事。时有一臣即白王言。此象系处近精舍边必闻妙法。是故尔耳。今可令系近于屠坊。彼睹杀害恶心当盛。王闻其言系象屠所。象见杀戮恶心猛炽。残害增甚。以是当知。众生之类其性不定。畜生尚乃闻法生慈见恶为害。况复人乎。而不染习近善知识。婆罗门化髑髅者。传云。昔有婆罗门持人髑髅其数甚多。诣华氏城遍行炫卖。经历多时都无买者。便极嗔恚高声唱言。此城中人若不买者。吾当为汝作恶名声言汝诸人愚痴暗钝。尔时城中诸优婆塞畏其毁谤皆就买之。即以铜鉒贯穿其耳。若彻之者便多与价。其半彻者与价渐少。都不通者都不与直。时婆罗门问优婆塞。我此髑髅皆悉不异。何故与价而有差别。优婆塞言。其通彻者其人生时听受妙法智慧高贵。故与多价。其半彻者虽曾听法未善分别。以是因缘与汝少直。全不通者斯人往昔不曾听法。诸优婆塞持此听法人髑髅。起塔供养命终生天。当知大法有大功能。以听法人髑髅供养。尚生天上。况能至心供养持经人者。闻法既有如是深益。故佛付法令至后世展转闻之。致使龙树之后。妙观斯在良由于此。从此之止观下。今师祖承。此中即是先总举于所传人法。言说已心中所行法者。即章安密说从大师得所行之法也。故举所行以显所传。若传而不习有言无行。将何以辨所传不空。故知所传即以所行。亦令后代行弗违言。所以一部并为行相。他云。三外别传心要者。则三部之文便为无用。纵有面授口决之言。但是将证私呈于师。安心观门此文自足。况此后学不蒙面授。离此之外何所云耶。故应信此即是所传。故遗嘱云。止观不须传授私记时为人说。私记即指章安所记十卷是也。嘱意正言面授意多不周。私记言旨全备。故知大师所传止观随机面授非后代所堪是以临终殷勤遗嘱。验知别传斯言谬矣。次智者下别明传法人也。金口祖承从前向后。今师祖承从后向前者。为指文师以承龙树文便故也。初序智者中先明德业。初生之时室内洞明。栋宇焕然兼辉邻室。凡诸俗庆并火灭汤冷为事不成。目有重瞳。父母藏揜不欲人知而人自知。玉篇云。瞳者目珠子也。即黑睛中小珠子也。行法华忏发陀罗尼者。习律藏已。诣大贤山持法华经。宿缘所熏常好禅悦。怏怏江东无足可问。闻光州大苏山慧思禅师。遥餐风德如饥渴矣。其地既是陈齐边境兵刃所冲。重法轻生涉险而去。思初见笑曰。昔共灵山听法华经。宿缘所追今复来矣。即示普贤道场行法华三昧。经二七日行道诵经。至药王品诸佛同赞药王菩萨言。是真精进真法供养。豁然入定照了法华。将证白师。师曰。非尔弗证非我不识。所发定者法华三昧前方便也。所发持者初旋陀罗尼。纵令文字法师千群万众。寻汝之辩不能穷矣。于说法人中最为第一。代受法师等者。即指南岳为受法师。南岳造金字大品经竟。自开玄义命令代讲。于是智方日月辩类悬河。卷舒称会有理存焉。唯三三昧三观智用以咨审。余并自裁。思曰。可谓法付法臣法王无事者也。时慧旷律师亦在会坐。思曰。律师尝听贤子讲耶。旷曰。禅师所生非旷子也。思曰。思亦无功法华力耳。陈隋二国等者。陈家因姓号国。自武帝霸先受梁禅来。至少主叔宝方始入隋。陈凡五主。第四宣帝是文帝之弟。名顼字绍世。初思谓智者曰。吾久羡南岳恨法无所付。汝可传灯设化。莫作最后断佛种人也。汝于陈国有缘宜往利益。既奉严训乃共法喜等二十七人同至陈都。仪同沈君理请住瓦官开法华经题。敕一日停朝事公卿毕集。停瓦官八年。讲大智度论说次第禅门。蒙语默之益者略难称纪。尔后徒众转多得法转少。妨我自行化道可知。群贤各随所安。吾欲从吾志也。吾闻天台地记称有仙宫。若息心兹岭展生平之志。陈主有敕留连。徐仆射潸涕劝请。敕云。京师三藏虽弘佛法。皆一途偏显兼之者寡。朕闻瓦官济济深用慰怀。宜停训物岂遑独善。匪从物议直指东川。于时陈太建七年秋九月。从兹始入天台。宣帝敕曰。禅师佛法雄杰时匠所宗。训兼道俗国之望也。宜割始丰县调以充众费。蠲两户民用给薪水。尔后敕赐寺额云。具左仆射徐陵启。知禅师创立天台。宴坐名岳宜号修禅。陈破入隋。隋主敬重。陈主并诸王书疏凡十二道。隋主并诸王敕及书疏近五十道。所施信物并在国清百录。安禅而化至五品等者。此出临终行位也。不出禅定端坐取灭故云安禅而化。开皇十五年自荆下邺。至十六年重入天台。至十七年晋王敦请出至石城。谓徒众曰。大王欲使吾来。吾不负言而来。吾知命在此故不前进。于石像前口授遗书云。莲华香炉犀节如意留别大王。愿芳香不穷常保如意。索三衣命扫洒。令唱法华观无量寿二部经题。兼赞叹竟。时吴州侍官等二十五人。见石像倍大光明满山。又索香汤漱口竟。说十如四不生。十法界。四教。三观。四悉。四谛。六度十二缘。一一法门摄一切法。吾今最后策观谭玄。最后善寂吾今当入。时智朗请云。伏愿慈悲赐释余疑。不审何位。没此何生。谁可宗仰。报曰。汝懒种善根问他功德。如盲问乳蹶者访路。告实何益。虽然吾当为汝破除疑惑。吾不领众必净六根。以损己益他但位居五品。生何处者。吾诸师友并从观音皆来迎我。问谁可宗仰者。汝不闻耶。波罗提木叉是汝大师。四种三昧是汝明导。教汝舍重担。教汝降三毒教汝治四大。教汝解业缚。教汝破魔军。教汝调禅味。教汝远邪济。教汝折幔幢。教汝出无为坑。教汝离大悲难。唯此大师可作依止。从舍担下即是十境。故知若不示人境观不任依止。于是教维那曰。人命将终闻钟磬声增其正念。唯长唯久气尽为期。云何身冷方复响磬。哭泣着服皆不应为。言已跏趺。唱三宝名而入三昧。即其年十一月二十四日未时端坐入灭。灭后祥瑞等具如别传。即是住观行位首楞严定而入灭也。五品之言弥可信也。然大师生存常愿生兜率。临终乃云观音来迎。当知轨物随机顺缘设化。不可一准。故经云去引证大师五品功多。随喜品云。施四百万亿阿僧祇世界六趣四生众生。一一皆与七宝。见其衰老乃至将死。化令得果起六神通不如初随喜人百千万倍。彼第六经初举第五经末五品文中初随喜品。复以第五十人校量最初随喜人。故今文中初述小乘化他之福比于初品。具如经文。复以初品况出后品故云况五品耶。举小乘之最多况大乘之极少。初品最小其功尚多况第五品耶。此证大师居第五品其德深也。次引法师品者。为世所依颁传佛旨故名为使。使即所使。宣佛因果名如来事。次引大经者亦证大师位也。经云。若复有人具烦恼性能知如来秘密之藏。是名初依。若准圆位五品六根并名初依。未断无明名具烦恼。亦得名为观行相似知秘密藏。次智者去明智者所承。即南岳也。南岳德行去彰南岳行证也。博物志云。嵩高为中岳属豫州。华山为西岳属同州。泰山为东岳属兖州。恒山为北岳属冀州。衡山为南岳属荆州。后开衡州。从山为名。以此五山上应天象配于五帝。又山之高者名岳。大师俗姓李氏项城武津人也。儿童时因梦梵僧劝令入道。又数梦僧训以斋戒。时见朋类读法华经情深乐重。先未曾诵因从他借。于空冢中独自看之。无人教授日夜悲泣。复恐冢是非人所居。移托古城凿穴居止。昼则乞食夜不眠寝。对经流泪顶礼不休。其夏多雨土穴湿烝。举身肿满行止不能。而忍心对经心力弥壮。忽觉消灭平复如故。又梦普贤乘白象来摩顶而去。昔未识文自然解了。所摩之处自然隐起有如肉髻。因兹所诵法华等经三十余卷。十年之中诵声不辍。因读诸经见赞禅定。复更发心求善知识。值慧文禅师禀受禅法。昼则驱驰僧事。夜则坐禅达晓。精勤动障乃反观心源求不可得。遂动八触发根本禅。因见三生行道之处。得此相已精进弥甚。夏竟受岁将欲上堂乃感叹曰。昔佛在世九旬究满证道者多。我今空过法岁虚受。内愧深重放身倚壁。背未至壁朗然复悟法华三昧大乘法门境界明了。通明背舍并皆成就。从此以后辩悟既多。所未闻经不疑自解。故今文云大小法门朗然洞发。传中不云七载方等。应是着传者所闻不同。次南岳事慧文等者。明南岳所承及文师德行未见本传。言齐高者。齐是国号。高谓高祖。渤海人也。姓高氏。齐大夫高奚之后。高欢次澄。次洋。方受魏禅都邺。在相州。即北齐也。无竞化者故云独步。河谓河北。淮谓淮南。行化于世而言非世所知者。明所证既深非余所知。若准九师相承所用。第一讳明。多用七方便。恐是小乘七方便耳。自智者已前未曾有人立于圆家七方便故。第二讳最。多用融心。性融相融诸法无碍。第三讳嵩。多用本心。三世本无来去真性不动。第四讳就。多用寂心。第五讳监。多用了心。能观一如。第六讳慧。多用踏心。内外中间心不可得。泯然清净五处止心。第七讳文。多用觉心。重观三昧灭尽三昧无间三昧。于一切法心无分别。第八讳思。多如随自意安乐行。第九讳顗。用次第观如次第禅门。用不定观如六妙门。用圆顿观如大止观。以此观之虽云相承法门改转。慧文已来既依大论。则知是前非所承也。故今叹文所行法云非世所知。履地至厚者。此明文师法行于世。如履地不知地之厚戴天不知天之高。智者观心论去。引证文师所承异也。言高祖者。若以智者所指。应以南岳为父师。慧文为祖师。龙树为曾祖师。故尔雅释亲云。父之考为王父。加王者尊也。王父之考为曾祖王父。加曾者重也。曾祖王父之考为高祖王父。加高者最上也。是则章安望于龙树方为高祖耳。若直以尊上为高则可通用。如汉齐隋等。并指始祖以为高祖。谓禅立建功德无过上谥为高耳。今家亦以龙树为始。是故智者指为高祖疑者云去假设问端也。后去例是。今立疑云。既称祖于龙树法门不应不同。遣荡建立既殊。师祖之义安在。然天竺去答也。初旁引注论人答。言凡七十家者。付法传云。龙树造大无畏论有十万偈。中论从彼略出大纲有五百偈。长行并是诸师注解。关中影法师云。有数十家注。中论最下河西朗云。有七十余家。真谛云。西方有广略二本。此间所传略本耳。元康师云。此恐不尔。此间已有四本。一青目注名为中论。后秦罗什所译。二无著注名顺中论。后魏菩提流支译。但得两卷。余者未出。三罗睺法师注亦名中论。梁真谛译。但得因缘一品。四分别明菩萨注名般若灯论。唐波颇三藏译。有十六卷。河西既云七十余家。岂以诸师为非独存青目为是。况青目最劣遣荡叵依故云也。又论云去引论文答。龙树本文有荡有立。今依龙树意亦同然。故不应以专荡之文。却形止观而为建立。论初句云因缘所生法。即建立也。我说即是空。即遣荡也。假名中道。又建立也。四句论中三立一荡。止观前后盛引斯文。二处符同师资礭立。即者。广雅云合也。若依此释。仍似二物相合名即其理犹疏。今以义求体不二故。故名为即。即三而一与合义殊。下去皆然。从天台去别释所传之法。即此所传是向所行。于中先略次广。初略中云天台者。天者巅也。元气未分混而为一。两仪既判清而为天浊而为地。此本俗名且依俗释。台者星名。其地分野应天三台故以名焉。有云。本名天梯。谓其山高可登而升天。后人讹转故云天台。又章安山记云。本称南岳周灵王太子子晋居之。魂为其神。命左右公改为天台山也。若准孙公山赋云。所以不列于五岳阙载于常典者。以其所立幽奥其路旷迥故。未知章安所出西方风俗称名为尊。如子之名兼于父母。佛当生彼预设斯仪使慕德称名故也。此方风俗避名为敬。故以所居而显其人。南岳亦尔。传谓传授亦曰传受。受彼所传故云之也。次列。三示教境及名。并如文

止观辅行传弘决卷第一之一止观辅行传弘决卷第一之二

        唐毗陵沙门湛然述

次渐则去释行相中云渐如梯磴者。梯者。说文云。木阶也。极高用梯。次高用磴。故大经第八云。为欲化度诸世间故。种种示现差别之相。如彼梯蹬。大论四十云。譬如登楼得梯则易。八十八云。譬如登梯始从初桄渐渐向上。上处虽高亦能得至。故用譬渐也。磴字亦可从足谓升蹑也。从木者。非此所用。从石者。谓山阪渐高也。亦可义用。正应从阜。作此蹬字亦梯类也。可以升高也。始自人天终至实相故也。金刚宝者。大经二十二云。如金刚宝置之日中色则不定。金刚三昧亦复如是。若在大众色则不定。大论三十八又云。如玻璃珠随前色变自无定色。诸法亦尔。或常无常。经以一行随于众行。论以一理应于众理。理行虽殊同名不定。故金刚玻璃珠名虽殊譬意亦等。大论五十九云。金刚宝者帝释所执。与修罗战碎落阎浮。释曰。理行如珠。教法如日。情如众物。观如现色。圆顿者。圆名圆融圆满。顿名顿极顿足。又圆者全也。李奇云。圆钱也。即圆全无缺也。体非渐成故名为顿。体虽极足须以二十五法为前方便。十法成观而为正修。今序中语略具如下文。如通者腾空者。近地之空与万仞同体故云不二。通者譬顿行人。腾譬修行观理。空譬顿理不二。为三根等者。此三止观对根不同。事虽差殊同缘顿理。离圆教外无别根性。当知此三并依圆理分此三行名三根性。是故渐次不同于别。或一日一月一生修之可获。故玄文第十判教中云。渐观者从初发心为圆极故。修阿那般那乃至无作。故知顿人行解俱顿。渐人解顿行渐。不定解顿行或顿渐。有人云。是别都不见文旨。次广解中初结前生后。初释渐。云渐初亦知实相等者。谓依顿理方起顿解。望彼顿人故云亦知。依顿起解故云难解。依解起行复曰难行。渐云易行以易解故。文虽互举语必两兼。为难解理而起渐行。此中番数但有五重。义则十三。言五重者。一归戒。二禅定。三无漏。四慈悲。五实相。义十三者。初番有六。谓三恶三善。第三番四谓两教二乘。并前六义合为十也。余三不开合为十三。于十三中实相是所缘之境。望顿是同不应数为不同之限。故下问答中云。渐次中有十二不同。即此意也。此预点出至下易知。不定至后顿者。渐次列名在不定前故云前渐。圆顿列在不定文后故名后顿。第二本中列不定文在渐顿后。即云不定者约前渐顿。或渐或顿不专一法故名不定。若从始至终专渐为顿方名渐顿。当知不定初亦知圆。从更前更后去释不定相。前后秖是前渐后顿。或时观顿或时观渐。浅深者。约前五番互论浅深。事理者。或界内为事界外为理。真谛俗谛三悉一悉更互亦尔。此中但出四悉及止观者。诸法虽多若论行相不出此二。如下安心及破遍等。亦不出此故今列之。从或指去释不定体。文有二对。初约四悉。阴是世界如初观阴入。即观阴入为第一义。名指世界为第一义。如观真理但能生善灭恶而已。名指第一义以为二悉。次约止观者。或正用观而宜息观。或正用止而宜照止。以照止故止即成观。以息观故观即成止。或虽无昏散进道功微。烦惑不破真理不启。皆须改途若息若照。故观成所息止成所照。不同常仪故云不定。下料简中不定中四指此两双。疑者云去。料简前文。初疑问中言教境等者。同是大乘教同缘实相境同名为止观。此三既同何故三种行相顿是差别。次从然下答。先总答。云同不同等者。行相各别何妨三同。虽曰三同何妨行别。渐次中去别答中。应名渐次与不定相对于圆顿以辨同异。今文但释渐次行相渐后结云故言不定者。以不定法无阶位故。故寄渐后而结不定。渐中即有十二不同如前分别。两教二乘是无漏四。而今乃云无漏总中三者何耶。别而言之离为四人。若总名无漏则合却三人。但存一位。今举总合开一中兼三。故名无漏总中三也。若没本位离开为四。并善恶各三及以禅定慈悲各一。故成十二。若准无漏离为四别。慈悲亦应有三不同。文无者略。言从多者以渐不定十二不同行相多故名渐不定。约理则非多非少。约相则顿少二多。渐中实相及以圆顿。其相是同不须别说。故但结二不同于圆。而用释向同不同等。次从此章同大乘去重问者。向虽明渐不定不同。复重更问三番差别。故更将同问三差别。故结难云何名辨差。又初问者。许有三异将同问异。故结文云相顿尔异。后问意者。由前答异将异问同。是故结云何故名为辨差。二问虽并三同居先。文意实以二义互举。是故二答并云同与不同等也。又由前答中但出渐相以对于顿。不定行相寄渐明之。今欲具辨三种相别。故更还以三同问起。故下答中具出二相。言此章者此中旧名辨差章故。既曰三同何故此章辨三差别。章名虽废问亦何伤。然下重答。同义如前。九不同者于前十二合三无漏依总为一。故但有九。并不定四故有十三。将此渐次及以不定对顿即成三差别也。理而言之渐不定中所缘实相与顿理同。为答来问故对二说。俱名不同故云从多。次一切下证同不同。以无为法证不同而同。而有差别证同而不同。良由诸圣证无为法。用此无为而能分别故云差别。如诸罗汉得小无为尚分别小。故诸菩萨得大无为能分别大。所以分别是无为用故云以无为法。依第二本答。云渐次中十二不同。不定中有四不同。总有十三不同。若无第三重修本文。第二本文何由可解。十二与四乃有十六而云十三。标乃从开会数从合。应知十二约开无漏十三约合无漏对不定说。问。无漏开四慈悲不开。答。开亦不违。玄渐观中列四慈悲。开合随便不可一准。有人云。无漏总中三者即三观也。无漏空也。总假。中中。自滥参听众有逾一纪。实未曾闻有斯异释。中即实相实相是同。如何数为不同之限。一不可也。一宗教门文无说假以为总者。二不可也。渐次九中已有无漏。慈悲与假其义又同。不应重数以三足九。三不可也。借使以三足善恶六但应成九。今云十二。四不可也。纵兼实相但成一十。今云十二。五不可也。又第二本文无无漏总中之言亦云十二。今以此三配于三观。复含渐次。亦但十二。六不可也。或云诸番达即是观。止即是止者。三途何故但止无观。常住何故但观无止。借使以此为止观者中间四番四止四观。初后二番一止一观。则但有十。若开善恶各立止观。则九不同十八止观。若数常住复为现文。文云渐九。七不可也。复应思择渐初虽复知圆。不同但中及十行中时长行远。略知此二已异别教。故知此三知圆理同而行相小别。当知南岳唯授天台圆顿之理。约行须以渐不定助。问。南岳大师知四教不。答。南岳委知而不细判。何者。如智者释位而引南岳用大品文四十二字。以为圆位。欢喜等地以为别位。干慧等地以为通位。又南岳自释四十二字门。兼申大品经文。亦作三教义释。既知三教大品文中处处以衍对藏为小。故知南岳亦知四教。又此四教非始南岳。慧文禅师既依大论。大论释经经明三教。当知此教传来久矣至天台来分别始盛。有云。四教神僧授与此语无凭。神僧但云自今已去。自行化他吾常影响。三昧既天机秀发。四教何待神僧。承蹑有由深符圣旨。是故三观总摄四教。又此三止观名字虽似八教中三其相永别。彼八教中指华严为顿。鹿苑去为渐。不定寄在前四味中。下料简中但是借名。以将秘密对三为难。非正意也。圆顿者去。释圆顿中。初约止观。初缘实相至真实者。即是止观所缘之境。缘之与造虽属能观。意且正明所缘妙境。从系缘去次释能观即念为系。寂而常照。即系为念。照而常寂。能所尚一况止观耶。一色一香无非中道者。中道即法界。法界即止观。止观不二境智冥一。所缘所念虽属于境。且语能缘以明寂照。自山家教门所明中道唯有二义。一离断常属前二教。二者佛性属后二教。于佛性中教分权实故有即离。今从即义故云色香无非中道。此色香等世人咸谓以为无情。然亦共许色香中道。无情佛性惑耳惊心。今且以十义评之使于理不惑。余则例知一者约身。言佛性者应具三身。不可独云有应身性。若具三身法身许遍何隔无情。二者从体三身相即无暂离时。既许法身遍一切处。报应未尝离于法身。况法身处二身常在。故知三身遍于诸法何独法身。法身若遍尚具三身何独法身。三约事理。从事则分情与无情。从理则无情非情别。是故情具无情亦然。四者约土。从迷情故分于依正。从理智故依即是正。如常寂光即法身土。身土相称何隔无情。五约教证。教道说有情与非情。证道说故不可分二。六约真俗。真故体一俗分有无。二而不二思之可知。七约摄属。一切万法摄属于心。心外无余岂复甄隔。但云有情心体皆遍。岂隔草木独称无情。八者因果。从因从迷执异成隔。从果从悟佛性恒同。九者随宜。四句分别随顺悉檀。说益不同且分二别。十者随教。三教云无圆说遍有。又净名云。众生如故一切法如。如无佛性理小教权。教权理实亦非今意。又若论无情何独外色。内色亦然。故净名云。是身无知如草木瓦砾。若论有情何独众生一切唯心。是则一尘具足一切众生佛性。亦具十方诸佛佛性。从己界去约谛明顿。即无作谛。至四弘中略明谛相。此中略示无作观耳。故四念处释无作四谛云。一念心中具十界苦名为苦谛。具十界惑名为集谛。苦即涅槃名为灭谛。惑即菩提名为道谛。次从法性去单以一止观结无作谛。次结体不二。从渐与不定去广引证圆。先且简二。次正引证。前已广略二重解释今复引证故曰更明。第二本中从此至佛法之恩并属商略。今并回为引证文也。旧商略名没而不彰良由此也。次正引证中先引经。如了达等者。旧经第五贤首品中文殊以二偈。问了达深义净德贤首菩萨。菩萨以十五行五言偈答。今文从菩萨于生死至穷劫不能尽。略彼偈中二行文来。言生死者。举极下位博地初心。若不尔者。云何能显圆顿功深。不可动者理极事遍。不为所动非谓不退为不动也。言一念者。举极少时功深德广。深穷无涯广遍无际。高岸峻处曰崖。穷者极也。如来说不能尽者。理既玄妙非说可穷。举极位人尚不能说。况余凡圣说能穷尽。从此菩萨去至建立众生者。彼经次前十五行偈后。贤首复以六百九十二行七言偈答。于中三十行已来明于圆信。次六十行钩锁相连辨修行相。次明六根互用等相。今略依彼开为六文立圆因果。何谓圆闻秖闻三障即是三德。至旨归章及通德中具明其相。言圆信者。依理起信信为行本。如法句第三云。舍卫江东其水深广。五百余家刚强欺诳。佛知可度往至树下。有来礼者有问讯者。佛化为一人从水上来。水才至踝众人怪问曾见有人水上行不。有何道术。化人答言。我是江南愚直人耳。闻佛在此乐欲见之。问他人言水深浅耶。他人答我。水但至踝信言而过无别术也佛言。执信便度生死之渊。度数里河何足为奇。村人闻之悉从佛化。今亦如是。若信三道即是三德。尚能度于二死之河。况三界耶。此之三道秖是三谛。谛既是境应须观智。三观为因观成为智。具如后释。三智具如大品三智品中三观具如璎珞下卷云。尔时敬首菩萨白佛言。佛上所说若因若果。若贤若圣一切功德。今此会中十四亿那由他人。谁能不起此座受学修习。从始至终入菩萨位。时佛顶发放一切光。复集十方百亿佛土佛菩萨众。即于众中告文殊普贤法慧功德林金刚幢金刚藏善财童子。汝见是众中敬首菩萨问三观法界诸佛自性清净道。一切菩萨所修　观法门不。汝等各领百万大众。皆应修学如是法门。若尔。唯应上地修此三观何关凡下。答经文既云所领百万皆应修学。何独上地。如首楞严经中道品云。乃至凡夫亦能信受明无明无三。以无三故成无三智行无三行。乃至老死皆如是说。故十二支一一皆以三观观之。亡泯能所故曰无三。大璎珞第八云。摄意入定分别三观。亦不见人入定意者。游心十方无量世界。承事供养观一切法。是则名为具足禅度。是故当知三观未圆禅度未满。名字彰显略如上引。若以义求摄一切法。具如下文摄法中说。故三观智文理有凭。问。闻圆法中作三德名。信应依闻何故圆信作三观名及以遮照深广等耶。答。三德是境三观是行。行必依境。且从行说。空即般若。假即解脱。中即法身。照即般若。遮即解脱。无遮无照即是法身。究竟即法身。清净即般若。自在即解脱。深即般若。广即解脱。非深非广即是法身。信必起行。是故从行得名不同。又三观从因。遮照从用。深广从体圆行中言一向者。若不一向即属余二。余二非不一向专求。但行相别故属余二。言直入中道者。勿谓但中也。但是不为偏空偏假所牵。是故名为不动不寂。从胜为名故云直入。人不见之即便谓为先观但中都无此理。次圆位中秖是三谛三德。初显初开入初住位。一住一切住者。初住之中具一切位。如阿字门具足一切诸佛功德。功德虽多不出三德。故云一切究竟等也。圆庄严中有法譬合。法中还以一心三谛为所庄严。一心三观为能庄严。至此位时外用自在故云庄严。正受空功德。出说假功德。双入出不入出中功德。中有双遮双照故也。对德及用比说可知。根谓六根尘谓六尘方谓十方。物谓随尘各有种类。正报等者。经文广约男女身等。方尘物等。即是依报。次譬文者。中譬双入出。旦譬起出说。夕譬入正受。夜半譬不入出。故长阿含经二十二云。阎浮提日中。弗婆提日没。瞿耶尼日出。郁单越夜半。经文次第四方遍说。彼经又云。阎浮为东于逮为西。阎浮为西瞿耶为东。瞿耶为西单越为东。单越为西于逮为东。以由日月转故。皆为日出之处为东。今但以四方见异为譬。合中言亦如是者。应具将上三谛三观等来合此中。建立中言盲瞽者盲秖是瞽。失光生盲皆名为盲玉篇云。无目曰瞽。又云。有瞳无眹曰瞽。眹字(直忍切)有目无瞳曰瞍。又涂令失光亦名为瞽。故自古令习乐者涂令失光。今以无缘者不纳教光心眼如瞽。故举龙王为譬等者。说文云。龙者能幽能明能大能小。春分登天秋分潜渊。管子曰。欲小如蚕子。欲大满天地。此俗典说。未能尽于龙之功用。今依华严。娑竭罗龙王凡有所雨竖遍六天横亘四域。经中广明始自金刚终至他化。四域者人四洲也。六天者欲六天也。即譬六位已破无明见第一义故名为天。四十位为四。等觉妙觉为二。若从因说应从住前乃至等觉。法身说法尚令等觉断最后品。况初住耶。此中应以本迹高下四句释之。四域譬四机四门四悉等得益不同。故知六番唯顿四机通渐。明此位人具二建立。通譬被物机见不等。亘者通度也。方言云。竟也。兴云等者。经云。龙王示现自在时。从金刚际至他化。兴云周遍四天下。其云种种庄严色(已下私略)

  他金乐赤兜率白　　夜璃忉瑙四王玻
  海上金刚紧那香　　诸龙如华修如山
  阎青越金二洲杂　　电亦随感皆不同
  他化日光乐月光　　兜阎浮金夜白宝
  忉金四王色最妙　　阎青宝色三洲异
  雷震不同复差别　　他化梵音乐妙音
  兜妓乐音夜天女　　忉紧罗女四天干
  人中海潮音等别　　八部所见各各异
  雨不同相亦差别　　他化香华乐瞻卜
  兜摩尼宝夜幢盖　　忉如意珠四甘膳
  北越璎珞二瞻卜　　南阎浮提清净水
  诸龙等见各不同　　并譬菩萨自在用

云譬现身。雷譬说法。电譬放光。雨譬慈悲。如是三业能令众生所见各别问。庄严建立有何差别。答。并是不可思议一心三智。能严法身名为庄严。外益于彼名为建立。故法华云。定慧力庄严以此度众生。度生即建立也。合如文。初心尚尔等者。举况也。此指圆位初发心住。不同前文六根净等。二住已去乃至等觉名为中心。妙觉一位名为后心。故举初住以况中后。故初住已上亦云六根互用故也。如四念处云。六根互用凡有二种。一似二真。似如法华。真如华严。今依华严初住已上即真互用。此引华严证三中顿。如何却谓为渐圆耶。如来殷勤等者。正引法华示妙法体。法体秖是同体境智。即是说人不轻故领者欢喜。何者。于方便品初。寄言绝言广叹略叹不出权实。故章初标云。诸佛智慧甚深无量。甚深叹实无量叹权。乃至章末云。唯佛与佛乃能究尽诸法实相。诸法权也。实相实也。此并寄言叹权实也。止不须说即绝言叹。故云殷勤称叹此法。故长行末身子请云。世尊何故殷勤称叹。指此文也。称叹意者。良有以也佛成道来四十二年。方显真实。垂欲为说仍加三请。已许说竟五千起去。后方广约五佛章门开权显实。故知开显何易可闻故云如来殷勤称叹。第二卷初身子领解云欢喜踊跃。故云闻者欢喜。次引诸经明求者志大故所行法妙。并是释成所传之法也。言常啼等者。为求法故。七日七夜闲林悲泣故名常啼。西音萨陀波仑。大品二十六云。佛告须菩提。菩萨摩诃萨为求般若波罗蜜故。当如萨陀波仑。此菩萨今在大雷音佛所行菩萨行。须菩提言。彼云何求般若波罗蜜。佛言。此菩萨求般若波罗蜜时。不惜身命不求名利。闻空中声曰。善男子。从此东行莫念疲睡饮食昼夜寒热等事。莫观左右莫坏身相。若坏身相则于法有碍。有碍故往来五道。不得般若波罗蜜。菩萨言。我从教也。为求般若故。为众生故。作大明故。求菩提故。复闻空中声曰。汝于三空应生信心。亲近供养善知识。善知识者。能说三空及以种智。令心欢喜。于是菩萨受教东行。又复念言。不问空声向何处去。去近远从谁闻。啼泣七夜如丧一子。空中有佛告言。过去诸佛求般若时。亦复如是。从是东行五百由旬有城名众香。其城有昙无竭菩萨。日三时说般若。闻供养者皆得不退。汝往诣彼当闻般若。闻已欢喜。又念我何时得见。作是念时。无量智慧无量三昧皆现在前。于是便往(云云)。善财南求者。善财童子初托胎时于其宫内有七大藏。其藏皆出七宝楼阁。自然周匝有七种物。从于七宝生七种牙。善财生已。牙高二七寻广于七寻。又其宅内五百宝器盛满众宝。又七宝器更互生宝。以是因缘诸婆罗门善明相者。字曰善财。寻善知识渐渐南行百一十城。所见知识。并云我已先发菩提心。诸善知识皆云我唯知此一法门。新经至第五十见弥勒。第五十三见文殊普贤。则不复云唯知一法。故知即是前渐后顿。今从后顿是故指之。具如入法界品(云云)。药王烧手者。药王菩萨本于宝藏佛所发愿。疗治众生身心两病。今故号汝名为药王。于日月净明德佛所。名一切众生喜见。彼佛灭后起塔供养。一切众生喜见菩萨为供养塔故。于其塔前然百福庄严臂。经七万二千岁。令无量阿僧祇人发菩提心。然后发誓两臂还复。此亦为求权实妙体。普明刎头者。得名未知。此从仁王经名。大论名曰须陀摩王。方音不同耳。仁王云。昔天罗国王太子名班足。初登位时受外道陀罗教。令取千王头以祭冢神。自登王位已得九百九十九王。唯少一王。北行万里即得一王。名曰普明。其王具白。愿听我一日饭食沙门顶理三宝。班足许之。普明却还依七佛法请百法师。一日二时讲般若八千偈竟。第一法师为王及眷属说四非常偈。眷属得法眼。王得空平等三昧。法眼等名虽似小乘。为治此王令舍依正。既云依于七佛之法以讲般若。岂独小乘。况是共部。空义本通。今从不共是故指之。一日三舍去明理圆法妙恩深难报。彼金刚经将四句偈以校舍身。今借彼文举多况少。日舍三恒经百千亿尚不能报般若一句。况如法华顶戴荷负。虽多劫荷戴其身犹存。岂能报于圆乘之泽。般若共别。意不殊前。在肩曰荷在背曰负宁者。说文云。愿辞也亦岂也。一经一说等者。举略指广。如上所引常啼等类。各是一经。一经之内。略存一说。以此例诸并应可见。疑者云去请证余二。此即问也。上来已证圆顿三昧。渐与不定为何所凭。然经论去答。先明答意。圆是本意是故先引。渐与不定亦各有凭。因兹重复通证三义。圣教既多不可委引。故云略举。次别答者。于中初引四经各证三义。次引无量义唯证于渐。次引六经独证于圆。圆是正意故重引也。复引华严通结前文所引诸教。初引净名中所言渐者。华严顿后渐教之始。义同渐观故引之也。下去诸文证渐不定皆是借教以证于观。义势相似岂可全同。若揽教成观复非硕异。佛树者。亦曰元吉树。亦曰道树菩提树等。从此得道等故。既降魔已证得择灭。见于谛理离生死法名甘露灭。断德成也。觉道成者发得真道能断之智。名觉道成。智德成也。灭道成故四谛具足。从胜而说但云灭道。三转等者。谓示劝证。一转各生眼智明觉名十二行。轮具二义。一者转义。二摧碾义。以四谛轮转度与他摧彼结惑。如王轮宝能坏能安。法轮亦尔。坏烦恼怨安住谛理故于大千转此法轮。言大千者。如俱舍云。四大洲日月。苏迷卢欲天。梵世各一千。名一小千界。此小千千倍。说名一中千。此千倍大千。皆同一成坏。世无二佛故于大千。瑞应云。万二千天地之中央也。此四谛理体无结惑故云本净。又云。本不可说名为本净。为破他惑不获而转。八万诸天得法眼净。俱邻五人并得初果。故云天人得道不虚可以为证。世尊为佛宝。法轮为法宝。五人为僧宝。故云三宝现世间也。次证不定即显露不定也。言一音者名通大小今意在大。言小乘者如毗昙云。佛为四王作圣语说于四谛。二解二不解。佛又作毗陀罗语说。一解一不解。佛又作梨车语说。四王俱解。问。若圣语说二天不解。佛若能者岂有不解。若不能者偈云何通。偈云。佛以一音演说法。而现种种若干义。众生皆谓独为我解说诸法不为他。答。一音者梵音也。若大会中有多贪等。皆谓世尊独为我说。以此四天各念不同。故佛三说以赴彼念。复破众生谓佛独能圣语说法。复有众生须变形言而受化者。有不须变。是故不同大乘一音。今之所引如起信等圆音一演异类等解。又如八十好中。一音能报众声。殊方异类莫不获益。如来本非一切音辞。而能遍赴一切音辞。并与此文不定义同。华严楞伽并云如来具有六十四音者。此并方便未为尽理。今言恐畏欢喜等者。且约四悉明不定相。恐畏者三界可畏即世界也。欢喜者喜可生善即为人也。厌离者能离于恶即对治也。断疑者疑断见理第一义也。次证顿者。不有不无义通四教。简三存圆以证于顿。理本无说四悉被机故诸法生。无我等者结成圆顿。无我造受结不有。善恶不亡结不无。通四简三亦如向说。有云。无我造受破胜数论。三藏可尔通义不然。故今不用。次引大品中初证渐者。大论八十问云。始行菩萨云何修行。此之三种有何差别。有云。无别语异意同。有言。有别约初中后。或约三学以立三名。又檀梨名行。尸禅名学。羼般名道。问。何故次第。答。诸法虽空次第得故。般若亦然。入一切法四禅乃至第一义空。摩尼珠者。论云。是摩尼宝所在水中随作一色。如以青裹水为之青。亦云如意。似如唐梵不同。大论华严并云如意魔尼。似如并列二音。若法华云摩尼珠璎珞。如意珠璎珞。似如体别。真性如珠体。习性如物裹。闻教如置水。习发如现色。理性不殊而能现于诸法之色。发心即坐道场等者。既云初发心。又云转法轮。知是初住八相成道分身百界现转法轮。即圆义也。次引法华者。既非华严教人。又非诸教入顿。起自鹿苑中涉二味故名为渐。言不信等者。若不信顿且用余深。圆教非余而是深也。别教是余亦复是深。藏通是余而亦非深。指昔顿渐。并是用三而助于顿。昔未被会于余于深。或信不信故名不定。渐与不定并从昔说。来至法华无复二名。若以人从渐教中来。即名法华为渐顿者。此人亦从不定中来。法华何不名不定顿。人自多途法华常顿。各赐等一思之可知。舍方便者约废权边。次引大经者。十三云。从牛出乳譬从佛出十二部经。乃至从熟酥出醍醐。譬从般若出大涅槃。中间次第以对三味。取次第边义同于渐。置毒文在第二十七。宿习了因名为置毒。藉今闻思毒发不同。似不定观故且为证。雪山忍草者。二十五云。雪山譬佛。忍草譬教。牛譬机缘。食譬修行。出譬入住。顿机扣佛说圆顿教。闻能修行解发入位。初从酪出未重融炼名为生酥。酥中精妙名为醍醐。次引无量义者。三乘次第故名为渐。并以雨譬三乘法轮。说最劣乘名为微渧。以初转故名为先堕。发三界惑名淹欲尘。闻转法轮见必先尽。思惑虽众以欲为本。欲通三界故名为诸。道品之后具三三昧名曰开门。得二解脱名为扇风。除生死热真法清凉。声闻乘也。次降因缘等者。霔因缘雨息无明尘。慧云既腾邪光揜曜。此中乘也。后霔大乘一切皆雨。佛乘若阐遍被众机。大乘意通故云一切。若引彼文证余二者。从于一法一法顿也。或二或三即不定也。渐文显著且从显说。次独证圆者。如来龙王圆顿教雨。不雨三教下类之地。二乘不闻亦不能说故如聋哑。净名空室表常寂光。十方诸佛常集其中。是故入者唯嗅佛乘。引楞严者。理性如丸观行如烧。诸法顿发名具众气。引大品者。如广乘品欲得诸法皆云当学般若。引法华者。自法华前未曾开权不名具足。引大经者。理具诸法如海水也。修观行者如在浴也。行摄一切名为已用。淮南子云。海不让水积小成大。始从龙王终至大海。皆判六即方尽其理。有人云。余地不及遍雨。唯嗅而隔余香。捣和不如本具一切不如即是。海具不如河具。当知此人不晓喻旨。夫立喻者皆约现事。故引极事喻最上法。法必顿足何须难喻。雪山喻象意亦如之。次重引华严以结前者。高山在初虽初见日不及余地。未曰通方。是故虽顿而弃小行。幽谷蒙照胜隐高崖。不及平川未名普益。故不记莂但获偏真。谷者山川之幽邃也。次上来去结叹也。此约九世以叹真法。是故三世皆重言如此等法名为佛师。华严三十一云。佛子。有十种三世。谓过去说过去。过去说未来。过去说现在。未来说过去。未来说现在。未来说无尽。现在说过去现在说未来。说现在平等现在说三世平等。能说此十则能说于一切三世彼华严经为成十句。故于九外更加平等。故大璎珞俱翼天子问佛。三世皆有诸佛不。佛言。汝为问何等三世。过去耶。现在耶。未来耶。此亦九世意也。无始皆为过去过去所摄。故云无萌。谷芽初启曰萌。豆等初启曰句当知止观去总结说也。理性四德即佛师也。通指前文如了达等。次示三文部别处所。所传之法不出此三。凡欲修行为依何部。是故应示部别处所。初既信等者结前生后也。次第禅门等者。目录云。大师于瓦官说也。大庄严寺法慎私记初分。尚未治定。草木初成传与天台顶禅师。治定以成十卷。陈主亦曾请南岳大师讲大品经。大师曰。恐夏内不毕且说六度。六度又广。且说禅度此无文记。今天台说者开为十章。一大意。二释名。三明门。四铨次。五心法。六方便。七修证。八果报。九起教。十归趣。但至修证余三略无。于修证中开为四别。一世间禅。二亦世间亦出世间。三出世间。四非世间非出世间。四中但至第三出世。出世又二。一对治无漏。二缘理无漏。但至对治。对治为九。谓九想。八念。十想。背舍。胜处。一切处。九次第定。奋迅。超越。释此九竟。乃云修行之相。岂可尽具。若使尽记已下诸文应三十卷。传云。大师尝在高座云若说次第禅门年别一遍。若着章疏可五十卷。传文即是章安所出。目录亦是山众共记。卷或大小不同何妨。六妙门者亦为十章。一历诸禅。二相生。三便宜。四对治。五相摄。六通别。七旋转。八观心。九圆顿十证相。此十章中前六通大小及以漏无漏。从第七去独菩萨法。又前七约事观心唯理。又前八属偏第九唯圆。又前九约修第十约证。文兼事理及有漏等。修发不同故名不定。十二禅者。谓四禅四空四无量。乃至六度皆以十门六妙历之。验其所发。虽以尚书令而为请主。修发亦何间于道之与俗。圆顿文者即是今文章安自说所记也论其大分虽如向说。一一部中非无旁正。如次第禅门正明次第旁亦具二。文虽未终亦有其意。非漏非无漏即顿文也。修发不同一十六句即不定也。六妙门中正明不定旁亦具二。圆顿即顿。相生即渐。今圆顿文亦兼余二。例如三藏亦有通别。从虽有去劝诫也。一劝勿执三以为定有。二劝勿执三为定差别。虽三差别皆通实相。岂可定执而相是非。故下文云。知文非文。疣者肉之凸患。害者肉之损患。庄子云。生为悬疣附赘。死为决肒殨痈肒字(户贯反)释名云。疣者丘也。出于皮上如地有丘。定三为损定有为增。故引以为增减三谤。次引论者。大论二十赞般若偈云。若不见般若是则为被缚。若人见般若是亦为被缚。若人见般若是亦得解脱。若不见般若是亦得解脱。是事甚希有甚深有大名。用前两行对今文意。于法起见名见被缚。迷于法相名不见缚。称法起见名见得脱。见无见相名不见脱。谓定有三谓三定别名为见缚。迷于三文及三文意名不见缚。知三无三同契一极。名见得脱。亡于能契及以所契。名不见脱。次疑者去立难释疑。先难中举不可说以难示人。理本无说何须示三。言通别者。不分大小但语诸法故名为通。引生生等四句不同对教差别故名为别。身子对天女藏不可说也。无说无示圆不可说也。略举初后中二比知。即通别也。通之与别皆不可说。何故而以三文示人。从然但引下答也。文通二意何故但以不说难说。今此三文即是说也。不许执文即不可说。如何偏谓三文为说。故总斥云但见一边不见其二。初引大经正以可说对酬前难。此通明可说。次引法华。无数方便即大可说。为五比丘即小可说。此别明可说也。亦举初后中二例知。次引大经十二文者乳于生盲实不可说而亦可以贝粖等示。真如之理实不可说。而亦可以常等四说。今三止观亦复如是。总持即是不思议俗。此俗亦非文字可说。虽不可说亦假俗谛文字说之。是则二谛俱可说也。真理无说尚因说悟。何况俗谛而言无说。是故有说必依二谛。已引说文酬于不说。引净名等融通二途。初文明说无说体性相即。文字是色法色法即实相。实相既无别说即是无说。次引大经者。如来本无说逗物名多闻。多闻不离理无说即是说。次引思益亦融二途故云常行。次引法华至见佛者。重明可说以翻前难。导谓示导。论语云。导谓为之正教也。次引大经空中云雷等。明说之意莫非感应。前明因缘其义尚通。今重别以譬显感应。第八云。譬如空中震雷起云。一切象牙上皆生华。无雷不生亦无名字。经合譬云。闻常住教则见佛性。故今结云。何时一向无说也。说者是应闻者是感。形声二轮俱有感应。今为酬难故且云说。言象牙等者。疏有三解。一云。草名象牙。二云。是畜生象牙上生华文。三云。象牙之上生于草华。虽三不同莫不皆堪譬感应意。象牙与雷天悬地殊。尚因天雷而生于华。况圣说被物与机相称而无益耶。虚空法身也。震雷说法也。起云现身也。象牙机缘也。生华益得也。谓有观行等四益不同。次从若竞至无闻者明说法意。有法譬合。初文法者。如上所引二途相资。无得偏竞而生僻难。此明失由由执竞也。次离说去示无说理。虽云无说须有所依。次大悲去正明说意。一以凡师大悲利物故说。二以众生惑重根钝须说。既不遇圣依凡准教。以大悲心遗著而说。次如月去举譬也。真常性月隐烦恼山。烦恼非一故名为重。圆音教风息化归寂。寂理无碍犹如太虚。四依弘教如动树举扇。故假三文示真常理。理不可示。大悲力熏使因文比知。知风识月。说文云。月者阙也。有盈有亏故名为阙。故可以譬理有半有满。广雅云。镜月扇月。次从今人下合也。灭后禀教故云今人。亲承梵音以慧内照故云玄览。今人意钝非直玄照而知故云则难。假文助意文有所据。令意不惑故云则易。从若封文去。令破封情达文成观。若执文生过则以文为境。文即法界何封之有。知文非文空观也。达一切文假观也。非文不文中观也。能观此文三智具足故云得一切解。次从为此下结通前难。三种通为实相之门。实相是一三文能达。故三即是达一之门。云何难言皆不可说。已略说缘起者。章安序竟即自结之

○次今当下明正说开为十章。章者文藻也。诗云。彼都人士出言有章。今此大小无不成章。且从大段。故略开十。一一无非止观故也。止观大意乃至第十止观旨归。说者皆应以止观消之。十是下明用十数意。言数方者。方犹法也如华严中凡诸法门以十为数。次明十章功能。始则标期在荼等者。始谓大意荼究竟义。故四十二字云。入诸法边境处不可得故不终不生。过荼无字可说。大论五十三释云。秦言毕。若闻荼字。即知诸法毕不可得。若更有者荼字枝流。是则大意已标宗极。标谓章首。期谓克终。何者。大意五略。初发大心期心大处。大处秖是旨归三德。三德即是究竟荼义。终谓旨归。旨归三德即是自他万行所至。故云至极。善始等者令亦善也。始谓大意终谓旨归。自他始终修证妙法。无不在此十章之内。乃至七善咸在其中。生起中初释生起义。生起者何秖是次第。次至理下明通别。理本无生亦无宰主。以有自他因果事故。故名因缘。释有通别。通者章章皆具生起二义。别者。生在前章谓能生于后。起在后章谓后从前起。缘由等者释二异名。生起亦名缘由趣次。谓前章为后章缘由。后章为前章趣次。此从别也。若从通者章章无非缘由趣次。与生起义同故云亦复如是。故婆沙问。生起何别。答。二义同是有为法故无有差别。若作别者。生是因义起是果义。如从因生果果复为因而生后果。故此大意虽最居首。亦由不了无明为因。生今了知故云开觉。始自发心终至大处意在开觉。应知婆沙与今通异。所谓下明生起相。由于大意识止观名。既开觉已不复求于偏小涅槃。名不流动。不复更为三惑所染。名为大净。不动名止大净名观。此名通于自他因果。是故不即判其浅深。名为能诠体为所诠。由此名故知有所诠。故名为得非谓证得。体即摄法者。体谓实相实能兼权。是故权实摄一切法。所摄权实不出偏圆。故以偏圆判于权实。余文可知。虽生起十章文且在于依解起行。故后三章略而不释(云云)。次秖为下结生起意。此以十章而生起者。秖为不达真无生起。是故说于十章生起。旨归虽是无生无起。亦由生起至无生起。故无生起从九章生。故前文云通是生起。若契理已无复十章。旨归尚亡况复前九。故云心行处灭等。又非但由有生起得无生起。亦由无生得有于生。如契秘藏遍应法界。次分别者。始从真俗终至横竖。略以十门分别十章。初云十章功德等者。明分别意。若无十门分别十章。恐人不知十章丰富。如囊中宝等者。譬分别意也。十意义富如囊有宝。诸门分别如探示人。大论六十五云。若不取相以无著心说有九种。令他读持能正忆念。一者照了。不知令知故。二者开出。如开宝藏随意取用。三者指示。如视不明指示好丑。小乘眼智不明指示道及非道。四者分别。谓世出世。五者显现。或时毁善以助不善。贵令众生得开解故。六者说法。说佛意趣。七者解释。如囊有宝系口人则不知。应为解佛经囊释其道理。八者析重令轻。种种譬喻令易解故。九者浅易。如水难度派令易度。般若水深能令浅易。今文虽引探囊一文。意尽含于余之八义。说者应须且释八意。次正释分别。初从今十章去征列。次从初八章去答释。释中云即俗而真等者。应云初七及以第九。从多逐便故云初八。八非真证故名为俗。即此俗体性本是真。故云即俗而真。所感果报是界外俗。俗由真证证体起用用即是俗。故云即真而俗。观是圣法依法入观。故云圣默。义通住前一切凡夫。正观一分是定等者。或云止观于义实通。然与列章名目不便。前列章云正修止观。今略修止但云正观。正修不出止观二法。有止属定有观属慧。慧兼余章。余章之中若约解边非无止义。并属于解。解即观收。果报在当故属解摄。果报属果者。文阙起教亦在果收。大意至起教是目者。亦随语便。准理应云初五章及起教是目。目譬于解。前之五章即自行目。起教一章令他生目。方便至果报是足者。足譬于行。方便正观有功用行。果报位在初住已上。无功用行。自然作意虽少不同同属于行。若准第五卷初云前六重是解。是则方便亦属解收。今以方便得为行始且判属行。大意至正观是共等者。位虽在凡义通深浅故名为共。以从初住至等觉来犹名正观。从胜立名。名为果报及起教等。是故此二不共下凡唯在圣位故名不共。言通别者。通谓通于因果自他。别谓别在八章相别。言横竖者。体相一章正辨深浅故名为竖。余八望体一往为横。当位委论不无同异。唯有释名一向是横。余兼横竖。如大意一一往则横。若以发心望于果报。岂非竖耶。摄法六门门门相望此则是横。当门自论门门皆竖。偏圆五门门门相望。可得是横。当门仍竖。方便五科。科科相望。亦得名竖。当科仍横。如先具缘次方诃欲。欲入正观方须弃盖。盖去进道随患而调。虽具四科必须五法。约此次第故名为竖。一一五中如衣望食以色望声并无深浅。余科亦然故不名竖。正观一往虽名为横。始从五品终至六根。通属正观义当于竖。果报当位此即是横。始自初住终至等觉。此则是竖。起教一章遍施教网随缘益他此则名横。经历五味过现入当亦名为竖。次料简者。初问中言略指等者。若以此文是大师料简。不应将啇略。以为略指。以此啇略属章安序。以对大师章初大意为料简者。义甚不便。况啇略中文无不定。故彼文云。略述佛经粗彰圆意。次引无量义以明渐次。明渐次竟即云今置渐论顿。与下答文云别则略指三门义复不便。今谓文中虽无私谓之言。此是章安私料简也。即指辨差略释三门以为此问。虽在序中义兼于正。故第一本未有序文。亦于文初列三止观。及大意中诸文多以三止观结。第二本初所以列者。即是先序师资所传。章安着序合著序中。故料简中相对为问。故问三略与此大意同异云何。答有通别。通则略名与大意一。如分别中云。大意略余八广。别则不尔。略则三种止观不同。大意唯明圆顿止观。三中之一故云一顿。勿谓三外别立一也。若别立者则有多妨。一者成天台不禀南岳。二者大意与八章成别。大意望八但有广略不应别故。三者当文自相违妨。四谛四弘十种发心秖约四教。如何三外别立一耶。若大意一顿于余章。何故释名得有绝待圆伊三德。显体之中不次第教眼智境界不思议得。偏圆五章章章立顿。二十五法法法圆解。正观十境俱不思议。无缘慈悲安心法性。不次第破一心通塞。无作道品正助合行。离爱无著位登初住。如此等文悉皆明顿。如何却谓以为渐耶。若云大意唯一顿者。如何文内复明四教。具如四弘文后料简。次下诸问并是大师料简所传。初问中云约教论显等者。以三观名与八教中三教名同。藏等四教在渐中摄。除藏等四唯顿等四。是故但以密教对难余三三观之教既是显教。显密俱教俱可修观。亦应约秘修密观耶。是故读者至此。应知顿等三观与八教中顿等三异。以彼八教但在乳等四时教故。今此三文俱缘圆理。答意分二今不论密。次问者。分显密异许如向辨。故云分门可尔。任我所问须论密观为得不耶。次答中先立二门谓得不得。次从教是下正答。初正约化主论得不得。密属圣人圣能双益。今论凡师故阙于密。故修观者无密益义。故云听者因何作观。次或得下义立于得。位虽在凡凡师多种。五品已下犹名不得。六根净位虽无三轮口密之益。能传妙音遍大千界。不同佛化故云能传。禀教之人仍无密益。次从若修观者去。约所化者论得不得。先明不得故云发所修显。显谓顿等三止观也。禀教之人不合修密故云不发不修者。况复密教所诠同显。则无别立修密观义。故云不修。次发宿习去。约所化者义立于得。如修生灭而发无作。显露不定似密不定。义立密观故云得论。问初浅后深是渐者。通总而论。善恶乃至达常住来通得名渐。答是不定者。理深事浅约四悉说。亦可约渐展转相望互为深浅。问小乘亦是等者。重难前答。小乘亦是如来初说。何意言非。此中有两重难意。一难大小俱是佛说。何故独云三是小非。二难小乘为大之渐。三既云是小何独非。答意者。小有二义。若约教道犹为大隔。是故云非。法在渐初人元知大。从微至着尚摄人天。约斥夺说以小为非。据未开权不知实者。是故渐中乃至毫善咸属于大。故得名为从微至着。问示三文者等者。问示处中许示三文。此三文者为是何等。先双定之。色为是门色为非门。若是门者下双难也。先难是门。门名能通实相成所。何名为门。若非门者下次难非门。色名中道道名能通。能通即门何名非门。次答中意者。文是色法色亦实相。文若是门。门为法界。法界即实。故云并是。从众生多颠倒去。释门所以。以文为色作能通门者。但为众生迷于实理故名文为门。于文见理文即实相。有何能所。是故却照文之与门无非三谛。文即俗谛非文即真。双非即是第一义谛。观门为三例亦可见。如是观时文门岂别。俱名能通并是所至。言颠倒者。颠即顶也。顶坠于下故名颠倒。广雅云。颠倒也。论语注云。颠沛僵仆也。次解释中言囊括等者。囊者袋也。故字统云。有底曰囊。无底曰槖使风具也。非今文意。括者结也。塞也。关闭也。囊有括结收于一囊。章有大意揽于始末。释名为始旨归为末。故知大意如囊有括盛持结束十章之法。冠戴初后者。冠首饰也。平声呼之。周礼云。在首曰冠。亦可去声谓冠于首。故知大意冠十章首。冠初如冠冠于身。戴后如身戴于冠。大意有发心故冠初。大意有旨归故戴后。既通初后故云意缓。有人云。冠象于天戴象于地。此大意章亦如天地覆载其间。若作此释应改为载字。今从前释故不须改。撮下九广以为五略。示九章旨故云大意。又九章皆大略述彼意故云大意。故此五略皆大为名。前是共释。次是别释。若共若别悉可以喻囊括故也。生起中云云何至下化者。五章虽复发心居初。亦缘众生而为誓境。凡小昏倒不自觉知。菩萨劝舍故云令悟。云何至三昧者。虽复期心五百由旬。望宝所路不肯进趣。是故劝行四种三昧。云何至其心者。发心不唯求实报果无明分尽。此果自获。以发心之人情多昧旨。故说果报而慰悦之。为令初心闻而策进。故大经第二纯陀难文殊作贫女譬云。譬如贫女无有居家救护之者加复病苦饥渴所逼。游行乞丐止他客舍寄生一子。是客舍主驱逐令去。多为蚊虻蜂螫毒虫之所唼食。经游恒河抱儿而度。于是母子遂共俱没。如是女人慈念功德。命终之后生于梵天。虽不求梵天梵天自应。章安释云。如譬无缘慈。生子譬圆解。论其始终应具六慈。生天即分真究竟慈也。章安通以慈等对之。若准彼大经意一一细合者。无功德法财故名为贫。理慈柔和故名为女。未契实理名无居家。未有万行名无救护。具足八苦故云病苦。又无定慧名饥渴所逼。五尘求解。名游行乞丐方便解起名寄止他舍。因发圆解名为寄生。权不受实名为令去。犹具见思名蚊虻等。涉历二死名游恒河。不舍圆解名抱儿而度。真解生时似解先谢名为俱没。承本解力名慈功德。真证开发名生梵天。言妙报者。通途始从初住已去乃至等觉。今文且指初住。亦有众生不闻初住妙报功德。谓唐丧其功故说妙报而慰悦之。云何裂大网至出笼者。破谓裂破。既感果报设教利人破他疑网虽本为开众生智眼实机未显。如法华前众生于教权实空有事理互迷。若为判已开权显实使权实不滥。令识教本意。破执教疑网达一理无外。了法门大体知众教有归。闻雪谓冷至动等者。引证执教迷旨之人。故大经十三云。于佛法中窃取少分。虚妄计有常乐我净。如生盲人不识乳色。便问他言。乳为何似。他人答言。色白如贝。盲人复问。是乳色者如贝声耶。答言不也。复问。何似。答言。如稻米粖。盲人复言。如稻米粖色柔软耶。答言。不也。盲人复言。稻米粖者复何所似。答言。如雪。盲人复问。如雪冷耶。答言。不也。盲人复问。为何所似。答言。如鹤。盲人复言。如鹤动耶。答言。不也。盲人虽闻如是四说。终不能见乳之真色。外道亦然。虽闻四名终不能识常乐我净言旨所归。如彼盲人迷乳真色。今迷教者例说可知。今融通等者。理本无说说必被机。四悉四门诸观诸谛适时利物未及通方。便各计一隅情执未破。今为融会重疑飒然。如系鸟在笼情无所适。解执滞结开权教笼。如游太虚纵广无碍。令有智盲者纵未识乳。且不各执贝等起诤。云何归大处至自在者。化物既周归于秘藏。秘藏之体无始终等。无始而始。始修三观。无终而终终至三德。无塞而塞假名三障。无通而通假名三德。初文是理法。若知已下是修得。若得此意何但至果自在无碍。因时体解始终无二。为谭大意故总言之。文意秖在前之二略。生起五略显十广者对显也。生起五略彰十次第。五十不出自行因果化他能所。注云云者未尽之貌。云者言也。说文云。象云气在天回转之形。言之在口如云润物。广雅云。云者有也。下文尚有如云之言

止观辅行传弘决卷第一之二止观辅行传弘决卷第一之三

        唐毗陵沙门湛然述

次广解中言方言者。唐梵二方言音不同。次简非中初简心者。凡厥有情皆悉堪发。是故但简积聚草木。二虽名心无此发故。以诸众生无始横计。指此横计即可发故。道亦有去次简道也。道名既通须以诸非简之令是。今略为十并是所简。心是能行道是能通。如世间路。人是能行路是能通。言通别者但是能通皆名为道。别而言之如尔雅云。一达名道路长远故。二达名岐旁。三达曰剧旁。四达曰衢。五达曰康。六达曰庄。七达曰剧骖。八达曰崇期。九达曰逵。今十非心通名道者。路长远故。亦可趣别如彼逵故。若其心念念下别释十非。皆云念念者。谓约强盛判属彼道。初贪嗔痴其相最甚故名为专用止不息名摄不还。用观不破名拔不出。又恣缘外境故摄不还。内心驰流故拔不出。约大分说日增月甚。据理应云念念增甚。境强心重判属上品。意三行七故成十恶。下去准知。言五扇提罗等者。未曾有经下卷云。昔五比丘懒堕懈怠不修经书。时世谷贵为人所轻不供养之。五人议曰。夫人生计随其形仪。人命至重不可守死。各共乞求。办具绳床坐旷野中。扫洒庄严依次而坐。外形似禅内思邪浊。见者谓圣。因此招供饱足有余。有一女人名曰提韦。闻之心喜庄严往诣礼供请还。五人便许。提韦有十顷园林流泉浴池堂舍供养令住终身。五人又念。夫人生计种种方宜求觅财物。虽受施主如是供给日富岁贫。迭差一人游诸聚落。宣告众人。彼四比丘成阿罗汉种种称叹。诸人闻已赍持供养。如是多年。提韦直心供养福故。经八千劫偿其施主。虽复为人诸根暗钝。无男女根名为石女。经尔所劫偿施主已。佛告匿王。时提韦者今皇后是。五比丘者随从担舆五人者是。王曰。何故秖四人耶佛告。其一人者常在宫中修治厕溷。夫人闻已身毛为竖。夫人福德所致。善者受报恶者受殃。佛解喻已。夫人曰。何当罪毕唯愿说之。佛令唤宫中除粪者来。须臾将至佛前立已。佛言。安隐快乐无苦不耶。五人怒曰。佛不知时。昼夜勤苦鞭打不息。有何乐哉。佛岂不知如此事耶。为更问人。佛言。今身之苦为比前世苦耶。罪犹未毕应当忏悔修善补过。五人闻已忿怒背佛。不听佛语。佛又化身向其前立如前慰喻。如是四方四维上下皆见于佛。称冤大唤何见逼耶。佛摄化已告众人言。夫罪有二种。一者业障。二者报障。提罗具二故不受化。夫人见已语五人曰。自今已后任意东西。五人曰。我等何愆而被驱弃。愿恕使役再三不肯。皇后白佛佛言。时满当去。罗云闻之曰。我是小人不堪信施欲舍道还家。佛言。不然。如饱食过度。智者诣医吐其宿食。无智之人谓是鬼媚。消费家财宿食不消。命终已后生地狱中受种种苦。佛告罗云。汝畏罪还家如彼无智。是故智者常近明师。故知无德受供如彼提罗。行火途者四解脱经以三途名火血刀也。途道也。作此涂者误。小狱通寒热大狱唯在热。且从热说故云火途。欲多眷属等者。夫畜类者多爱群聚。是故破戒兼好眷属之所感也。吞流等者。欲他归己如海吞流。欲己摄他如火焚薪。通具三毒贪痴为本。今从通说故云十恶。余文例说。如调达者具如大经大论及诸律文。今且略依大论附诸文意。谓教王害父而为新王。我当害佛而为新佛。依于修陀得有漏通。为诱王故。化为小儿坐王膝上。王因以唾饴其口中。害莲华尼推山压佛。具三十相唯少白毫千辐而已。便以铁轮烧令极热。用印足下作千辐文。足热肿痛苦不可忍。阿难白佛。我兄如是愿为救护。世尊怜愍。至其住房以手摩之。苦痛即除。谓世尊曰。净饭王种如此道术足得养身。后平复已从佛索众。佛诃之曰。痴人无知我尚不以众付身子及目连等。况汝痴人食人涕唾。因兹结恨别构五法以诱佛众。言五法者。婆沙云。一粪扫衣。二常乞食。三一坐食。四常露坐。五不受盐及以五味。与正理不同。正理云。一不受五味。二断肉。三断盐。四不受割截衣。五不居聚落边寺。佛在王舍有因缘集僧。调达从座起行五法舍罗云。忍此五事者。是毗尼。时有五百新学无智捉筹。阿难从座起谁忍此五事非法非毗尼。调达语五百。不须佛及僧。便将往伽耶自共作羯磨。时诸比丘以此事白佛。佛言。痴人消灭善心在于泥犁一劫不救。我不见彼有少善心如毛发许。身子目连往伽耶山。调达慰曰。善来弟子。先虽不忍今者忍耶。虽后亦善。告身子言。为众说法。我今背痛便右胁卧。目连现通身子说法。将此五百从座起去。卧起失众而生嗔恚(云云)。若论造逆罪在阿鼻。且据诱众边故云畜生心。又如云难陀示欲身子示嗔调达示痴。且约痴边即属畜生。复言六畜者。以六摄尽故也。所言六者。郑玄注礼云。牛马羊犬豕鸡。亦可且据家养者言之。从相啖边故云血途。四远八方等者。尔雅云。四极远者。东至泰远西至邠国。南至濮盆。北至祝栗。此极远也。博物志云。东九夷南六蛮。西七戎北八狄。次荒之国也。周礼八蛮六戎余同博物。四维四方为八方。亦名八极。亦名八荒。叹名曰称。赞德曰扬。心推曰钦。口许曰咏。知己无德欲他拟圣。如摩揵提者。大论第二云。是人生时作偈难佛云。决定诸法中横生种种想。悉舍为内灭云何说此道。佛答云非见闻知觉非持戒所得。亦非不见闻非不持戒得。如是论悉舍亦舍我我所。又难佛云。若非见闻等非持戒所得。亦非不见闻非不持戒得。如我心观察行哑法得道。佛答云。汝依邪见门我知汝痴道。若不见诸相汝尔时自哑。又第三云。摩揵提死。弟子移其尸着床上。向市中多人处唱。若有眼见摩揵提尸者。是人皆得清净道。况礼拜供养者。时有多人信受。诸弟子闻是事已白佛。佛言。小人眼见求清净。如是无利无实道。诸结烦恼满心中。云何眼见得清净。若有眼见得清净。何用智慧功德宝。从被驱逼为名。故名刀途。不耐下人者。下字(去声)如鸱等者。鸱有力鸟也。俗呼为老鸱。尔雅云。鸮类也。故法华疏譬盛壮憍。俗教尚云高以下为基贵以贱为本。自纵有德何必轻他。况己无德而欲胜彼。故知此等尚欲胜彼岂能下他。自摧己德名之为下。岂鸱高飞而胜孔雀。不以珍己使他皆卑。而外扬仁义礼智信者。以慈育物为仁。以德推迁为义。进退合仪为礼。权奇超拔为智。言可反覆曰信。老子曰。失道而后德。失德而后仁。失仁而后义。失义而后礼。失礼而后智。失智而后信。彼老子意以道为本信不可忘。道非出世意存五德。此中文意内德俱备方成人道。慢强无德判属修罗。又据善心仍居下品。外扬五德本在轻他。修罗多种谓海岸海底等。如婆雉等四。各于海下二万由旬以为一宫。虽居止处殊必兼多福。方得生彼。人道中言悦痴心者。凡言痴者处善恶中。既不同于四趣之恶。又不及于诸天之善无出世因。且判属痴。若尔。与畜生何别。答。畜兼下品十恶痴兼诱众边强。若据无出世因六道乃为一概。天道者此欲界天也。若地居业不必修定。今从胜说兼语空居。故关根尘不令出入。次于欲天别开欲主为魔罗道。民主心异故别开之。亦如梵王别为一有。上品十善兼一无遮报为魔王。性多嫉忌。未论身口外仪行事。意欲他从即属此道。然亦必须未到定力。方生彼境以为欲主。六合者天地四方颙颙者仰也。诗云。万人颙颙。尼揵者外道通名。三禅乐如石泉者。大论云。乐有二种。内乐外乐。内谓涅槃不从外尘。犹如石泉水自中生。梵行者乐亦复如是。论文别譬涅槃之乐。今通喻三禅乐亦内受。问既云色无色。何独指三禅。答。二界中乐不过三禅。夫求生天以乐为本。且举此乐余皆例之。善恶轮环等者。善通非想恶极无间。升而复沈故名为轮。无始无际喻之如环。破恶由净慧等者。由者藉也尔雅云。助也。三法展转更相由藉。以浅助深推功在戒。二乘尚尔菩萨弥然。为护他故讥嫌则急。小乘自度性重则急。是故菩萨轻重等持。戒序云声闻小行尚自珍敬木叉。大士兼怀宁不精持戒品。今戒为行本犹是小乘。弃而不持大小俱失。次若心若道下。举略显广以要摄多。一道之内非相无边。故云甚多。或开上合下等者明开合。上谓二乘。下谓修罗。文合二乘是故开下。谓开修罗从鬼畜出开上合下准说可知。法华云六趣。净名云五道。以由修罗开合故也。十是数方意如前说。次明用十心意中先标意。举一种为语端等者。直言曰言。论议曰语。今评得失故名为语。端谓端首。首谓从强得名。从强非无余念。临终受报复从强牵。故起一心非无余九。十中随一故云一种。次如论下引证堕必从强。或先起去至混和者对是简非。先法。次譬。法中言先起等者。若未发心名为先非。后始发心乃为后是。此则正当显是之体。何得譬中名为并浊。今此通简发心已后起非起是。故判属非。余之二心理属非摄。又既云先是必有后非。若无后非。亦是一向显是之相。亦非简限。又并起者岂有二心并缘境耶。但约细念前后俱缘名为并起。若粗久者判属前后。次譬象下。先譬。次合。合中二重初以内外合前三譬。内是外非。内外俱缘名为并起。次直以非心合前内等。谓内非外非及以俱非。九缚一脱即是二边。为二边动故名为非。问。二文何别。答。前虽内外但譬内心。后云内外心境相对。故知前谓内心是非相对。今一向非内外相对。此并一往从强偏说。究而言之必假和合方成非相。象字不应从人。次又九下别约四谛。于中初文直约四谛。生死涅槃即是苦灭。次动不动即是集道。次有为下重约诸法。先列次从又九下树也。苦集同有为有漏苦虽先明若相对说。应云有为有漏是苦谛。无为无漏是灭谛。文虽不说意必两兼。曲谓析智纡回。拙谓生灭拙度。灰谓灰身灭智近谓但至化城。下去例之。次有为有漏等者。若相对说。亦应云有为无漏是道谛。文虽偏举意必两兼。次善恶染净等者。若单举者应云善净。与集对列是故双举。文虽双举义归一边。次缚脱等者准道可知。并逐语便或单或复。次若得下总结。是则念念恒简是非。设起非心应以当教是心灭之。非心即是险道众恶。若见此意等者结叹。似初依人举赞之言未必全尔。次问行者去约是简非。先问意者。虽无十非。若计性过亦同非摄。次答意者。性计有过故云不可。但是已下寄此明是。离性过已约不思议而论感应方乃名是。圣既非应而应以赴四机。受者非感而感以得四益。次如子下举譬感应。天性相关义同感应。次引两经以证感应。从恶机说故云病子。广如玄文三十六句。动法性山等者。结感应义。法性不动如山。众生恶深如海。非大誓愿无谋善权。安能动难动山入难入海。同善同恶示逆示顺。同恶故有病行。同善故有婴儿行。慈悲从因感应从果。以有因故果方能入。禅经云去。释成感应。感应秖是随顺物机。故用四随以释感应。将护彼意乐欲也。附先世习便宜也。观病轻重对治也。道机时熟第一义也。随之与悉名异义同。故引大论以释禅经。五复次者。大论明说经缘起中。问曰。有何因缘而说此经。答中。有二十一复次。今引彼五以证四悉及五因缘。此五复次仍非次第。随义便故初为明菩萨种种行故说摩诃般若波罗蜜经。是第一复次。次为令菩萨增念佛三昧故。是第二复次。三为说跋致相貌故。是第六复次。四为拔弟子恶邪故。是第五复次。五为说第一义故。是第十复次。此五等者会五因缘。初略会。论中因明第一义故释出四悉。今开四悉与五复次以为两门。及四随五略四科法门。同是感应义故。四悉檀义广如法华维摩等玄委释。今消感应故不具论。楞伽亦云。佛告大慧。于自悉檀应善修学。若迷今家总别安心六十四番。自行四悉云何可识。自行必成感应故也。若不随机等者明感应意。此五复次四随四悉及五因缘。既是感应称机之法。莫非大悲益物故也。论云去引证。真法说者明妙应难感。听众难得明妙机难发。难得故三字。通结上三妙法妙应妙机故也。如是去释上真法。妙应所说妙机所感。无非中道是故双非。非有非无即双非真俗。言虽双非意在相即。非难非易重显中体。非泥洹智故云非易。非分别智故云非难。有三悉益等者。重以四悉结成真法。意明四悉秖是二谛及感应意。即显中道以为真谛。异于但真是故双非。故知感应不出二谛。故知缘起下明妙感应能办佛事。然四随四悉去别会通也。此且重举通名也今说之下正会通名。以大悲故随顺物机得四随名。以怜愍故遍施法药得悉檀号。大悲与怜愍一体异名。如一物不殊。在左谓物为右。在右谓物为左。因缘者即是五略。因缘两字更互立者。若众生发心勇猛。虽假圣应即以众生为因圣人为缘若众生善根微弱圣人敦逼。即以圣应为因众生为缘。亲生为因疏助为缘。故从强弱立名不定。当知去结。四随四悉及五因缘名义相符。故须会之。言谓言教即名异也。味谓义味即义同也。名合于义故曰相符。符合也。汉书封功臣。以竹长六寸分而合之为信。故字从竹。从草者鬼目草名非今所用。随乐欲下次会别名。先会随悉者。乐欲秖是欣慕故云从因。世界秖是阴入故云从果。世界以间隔为义乐欲即所好不同。因果虽殊其义一也。便宜是辨能赴之法宜被何人。为人是观所被之人人欣何法。观人必择所宜选法必拟堪被。能欣所赴共成一义。余二名同不须别会。又五因缘下次会因缘与随悉义同。初云众生有信乐等者。阴入是世界。信乐是乐欲。此二为因感佛说于法性法界为发心缘。故发大心。禅经乐欲大论世界名异义同。众生有大精进等者。众生宜修四三昧法。感佛为说不思议行。故修大行。禅经便宜大论为人名异义同。众生有平等大慧等者。一切种智以为能破。众生应证此慧为因。感佛为说所被皆遍。破惑获果通经除疑。俱是对治。故将感果及以裂网。俱对对治。又感果自破细恶。通经裂他大疑。自他虽殊俱名破恶。众生有佛智眼等者。众生一心三智三眼应入秘藏。以之为因感佛为说旨归三德。自行妙满化他妙成。俱名究竟。此之成满秖是极理。故与经论第一义同。一一皆云一切等者。异于偏小五缘故也。又五缘下次会五缘与五复次同。初云枝本者。发心导行枝必由本。行填于愿本必假枝。枝本虽殊同成道树。以四三昧收诸行尽。故名为通。念佛三昧诸行中一故名为别。通别虽殊莫非妙行。又四三昧通皆念佛故名为通。但语念佛偏举一行。故名为别。故四念处云四皆念佛。但随教别所念不同。故名为别。前之三教各念一身。谓生应报。圆念法身诸身具足。又四三昧通四教故。故复名通。有人改云四三昧别念佛通者。未失大意何假违文。次会果报与跋致同者。言果报者即止依土。依必有正报必有习。是故果报即兼二双。若云跋致跋致秖是习果一只。习必招报正必有依。现虽云只当必具双。二文虽殊共成无生一位意耳。除经论疑等者。经论是处弟子是人。人起恶邪必依经论。处有疑滞必由邪人。拔除邪疑。更无前后故成一意。本末究竟等者。发心为本同归为末。故第三卷云。自他初后皆得修入。修即初发入即后证。与第一义名异义同。故论复次与五缘义更无差别。一一文下皆云异耳者。会义已同。文犹异耳。又圣说等者三止观结。感应文多须以三结。文义若狭但以一结。如下四弘六即。或但以三结。具如下文显是四谛及四三昧。或时三一并略如下三略。或时三一俱用即如今文。一则是通三则是别。通谓通三别谓各一。不见此意多生异端。问。何故须以止观结之。答。此之三法通冠一切。今此五略其文遍通。故处处文以三一结。又复此部通名止观。凡诸文义莫非止观。不可见此结止观名。咸谓并是修行之法。如六即中理及名字皆止观结。及今文中但结感应。岂更别判三外之一。是知理教行果发心感应无非止观故也。又此部虽复通名止观。从释名去文相区分不复更用三文结之。今三结中有列有释。初之五字标应也。从或次下列应也。次即是渐。具即是顿。杂即不定。不次即是不定及顿。相对来耳。不具不杂亦复如是。众生得益不同标感也。从或次下列感也。类应说之可以意得。从或四悉下释也。次释感应中初二句渐也。次二句是不定。后二句是顿四悉五缘一一相对故名为渐。或一或四多少杂乱故名不定。随举一法皆具一切故名为顿。故但结文成三止观。何得即以修行释之。如是等下例诸法相。准前可知。向但结前五缘四悉。复次四随一切例然。次又以下一止观结。文中既以发心为观邪息为止。当知五缘复次四随四悉。无非发心邪息故也。故三止观亦复不出发心邪息。故知三一但是总别。五略秖是十广者。结章广略。若前文云生起五略显于十广者。以略生起显广生起。今此复以五章摄于十章。故云秖是。言初五章名发心者。大意五略虽有修行乃至果报。但是通途示其始末。若不尔者何名发心。释名下四。正其所发。是故五章。通属发心。方便虽非亲修正行。行家方便通属行摄。果报一章至果报者。从果报去广略义均无复宽狭。故直尔解不须对辨。违谓偏空偏假。违于中圆故曰二边。顺谓圆中圆理顺于实相故云胜妙。无明未尽。各于三土以受依正。通云果报。言二边报者。从空出假而为有边感方便土。若以凡夫三藏菩萨而为有边感同居土。通教二地。别人十信圆人五品。及以诸教残思所润皆感同居。若以二乘通七地去别七住去圆七信去通为空边者同在方便。今文且说偏空偏假所感果报。不如初住初地已上居果报土。若作通说。住前虽圆所感果报犹在方便。起教等者。自证妙理称机说法。教由机生故云起教。此约为主对机说也。佛虽兴世必假大权扣机击发。故云起教。此约为伴对主说也。或作佛身等者。法身八相具如释迦从始至末一代化仪。九界等者。如华严中文殊普贤八部等类。对扬顿也。从四含去乃至般若空生身子帝释文殊八部之流对扬渐也。如华严中加四菩萨即转顿也。佛初成道令诸比丘处处化人。方等等中文殊净名空生身子等即转渐也。如诸经末受佛嘱累发誓弘经。即弘通也。文虽不云开渐显顿。意亦可知。但法华中无加说义阙于转耳。此并约眷属说也。问。大章名起教五略名裂网云何得同。答。对扬利物名为起教。令他除疑名为裂网。起教本为除他疑网是故同也。简非竟。次显是中初四谛者。四种四谛即是大经圣行品文。第十一初以八苦释苦即生灭苦也。苦谛文末约四谛简云。凡夫有苦而无谛。声闻有苦有苦谛。菩萨解苦无苦。余三亦然。即是通教菩萨对三藏简。第十二初以善不善爱及以九喻。谓责主有余罗刹女妇等。以释集谛即生灭集也。集谛文末约四谛简云。凡夫有苦无谛。二乘有苦有苦谛。菩萨解苦无苦而有真谛。三谛亦然。疏云。前苦谛文末不云有真故知是通。今云有真真是真实。故知即是次第不次第二种真实。此是别圆对三藏简。至释灭谛文末。但云见灭烦恼断故常。无烦恼故乐。佛菩萨因缘名净。无二十五有名我。道谛文末但云常无常有为无为等。灭道文末但云四德。既不复更与二乘比决。故知单约别圆释也。自非一家圆会经旨。佛语巧略何由可通。乃至下文下智中智。此并四种四谛之明文也。后复因文殊问。佛广答七种二谛。次广明一实具如玄文。今初明生灭四谛者。谛义具如玄文第三。言三相者。不立住相与异合说。以人多于住起常计故。故净名云。比丘汝今亦生亦老亦灭。老即是异。此中义兼一期念念二种三相。言四心者即是四分烦恼。四分必是三相所迁。故云流动。流动即生灭也。四相虽属不相应行。即彼烦恼是生等故。为显此中成生灭义。是故须以生等说之。下文道灭尚成生灭。故此苦集须云生等。以实有道治彼苦集。故云对治。有苦集时则无有道。若有道时能除苦集。故云易夺。灭有因果还归无余故亦生灭。故阿含中明四谛义遍一切法。如云知漏知漏集。知漏灭知漏灭道。十二因缘十二头陀。一一皆生四谛之义。具如法华疏释迦叶中。虽世出世等者通结四谛并成生灭。通教具如思益经文。释签已引。别义者。先正释苦中初总明境。次乃是下总明菩萨出假智力。次从谓下略举一界况释之也。铍字从金从刀者俗。铍谓铍开剥皮割肉截骨等也。然其字义大同小异。故玉篇云。剥者裂也。刻割也。去肉脱皮也。割裁截也。若如也。干数也。如其苦类相状无量。故非下举劣显胜。下三谛准知。问。苦谛文中约十法界。集谛文中但云种种。道谛文中分析体等。灭谛文中分四教别者何耶。答。苦集义通须约十界。是所治故须通云十。道亦应四。且据能断内外苦集故但云二。灭若云二于理无妨。寄教分齐委分四别。此即苦集俱十道灭并四。二种因果各同类故。集谛中云身曲等者。身如集影如苦。声如集响如苦。道谛中云析体巧拙者。分界内外。方便通指贤圣诸位断惑用智。皆云方便。则有四种方便不同。曲直长短者。化城宝所各有曲直。五百为长三百为短。言权实者。如第三卷偏圆中说。俗释权者反常合道。又云。迹近而行远和光不同尘。贾逵曰。变也。宜也。字义申此可以意知。又灭下灭谛中言若干正助者。义通四种灭也。又如是下别灭谛中云尘沙者。譬无知数多。他解唯二。一染污。二不染。不染即习气。今家意者。小乘习气即别惑是。故今释之。分界内外一十六门知病识药及授药也。又三悉下以四悉檀判无量也。别教始终立四悉义。即初地去名第一义。今此无量从于地前三悉义边。立无量名故云从多。无作四谛中言皆是者。非但道灭苦集亦实。初后不二故名无作。异别无量故云无复。又秖别三悉即第一义故云无复。遍在诸经不可委记。次对土中言横竖者。竖约设教对机。机既增减不同。致使教有差别。四土对教优劣多少故名为竖。土体敌对无复优劣故名为横。问方便土中已无通惑。何须通教。横竖二义皆云用通。答。大乘初门调机入顿。为知故学非用断惑。如诸声闻至方等会。被弹斥已皆习通门。若至方等必到法华。在方便土须通教者。此约不至方等会人。问。若是实报何须用别教耶。答。约教道说证道必无。问。寂光既极何须用教。横竖二文皆用无作。答。教被中下不被究竟。初住已上名不寂光。等觉为中。妙觉为上。出净名疏。又总说下以别释总。故离苦集为十二支。观因缘智以为道谛。十二支灭以为灭谛。故大经下引证。二十五云。观因缘智凡有四种。谓下中上上上。下智观者不见佛性。以不见故得声闻菩提。中智观者不见佛性。不见佛性故得缘觉菩提。上智观者见不了了。不了了故住十住地。上上智观者。见则了了得阿耨菩提。以是义故十二因缘名为佛性。佛性者第一义空。第一义空名为中道。中道名佛。佛名涅槃。因缘不殊四观不等。对别教中经云住十住地等者。以次第行从住入空。乃至十地方入中道。次第住三故名为住。住及不了并约教道。若无四教此文难消。至禅境中当复广说。又中论下离论四句以证四教。以此四句因缘居初。故将因缘以对初教。有其二意。一者以初对初。二者以事对事。又复因缘为诸法本。随观别故成空假中。故证教别同观因缘。次又解下复将初句释四四谛。四四谛中皆观因缘。故以因缘对四苦集。灭苦方便空分析体。及假中异故成四别。前释似同对文少别。是故重释。又偈云下复对因缘者。前虽四句对四因缘。未分因缘及以所生用对因果。作此对已即知初句为初观也。下三句别皆观因缘。故文云去引论一部俱观因缘。约前后文而分小衍。此依古师判论教云。教有二种。一通二别。通谓遍被终期不二。别如法华三乘各别。今此论文但申别教。于别教中正申于大。即前二十五品。兼申二乘即后两品。因缘申中邪见申小。今且用之故云指也。然今家意与古人别。古人虽以二十五品别属大乘。而不知有兼通含别。以因缘品别对中乘。而不知论因缘为宗。当知下次结谛缘与偈不殊。已分别下次约诸经明发心相。前明四谛四谛是理。一切发心莫不依理。故引十种以理居初。随事既多不可具引。且引此十以为事端。先列次释。列中应知经论多少不同。如十住婆沙但有七种发心。初云三种。一诸佛令发。二护法故发。三大悲故发。又有四种一为菩萨教故发二见菩萨行行故发。三见放光而发。四见佛相而发。诸佛教令。与今文闻法义同。护法与今文见法灭义同。大悲与今文见受苦义同。见行行放光相好全与今文名同。余文犹阙。无量寿观报恩等经亦有多发。望今亦阙不能具记。优婆塞戒有十种发。一不乐近外道法故发。二内善因缘故。三观生死过。四见闻恶故。五自诃烦恼。六睹五神通。七欲知世间。八闻佛妙事。九谓愍念故。十爱众生故。望今亦阙比之可见。华严第六明初住菩萨发心不同。或见佛相好。或睹佛神变。或闻佛说法。或听佛教诫。或见众生受苦。或闻广说法发菩提心求一切智。初住与今虽高下异。后必由初以初例后。故今十意与彼略同。问。此中十文有何次第。答。推理满故次得相好。得相好故能起神变。既以身轮现变。次以口轮开导。身口两益但是正报。正报必须依报国土。既有能被依正身口。必有所化徒众不同。众必禀教修行正法。正法将坠时逢像末。法渐浇讹众生起过。起过为因必感众苦。次第虽尔发者随对。各生四解

止观辅行传弘决卷第一之三止观辅行传弘决卷第一之四

        唐毗陵沙门湛然述

次解释中初推理者。文四义二意亦在一。下去九法例然。托境发心随推随发。若论修行初门不同。故章安云。声闻以苦谛为首。缘觉以集谛为首。菩萨以道谛为首。此约三藏三乘生灭四谛。通菩萨以界内灭谛为首。别菩萨以界外道谛为首。圆菩萨以界外灭谛为首。今为成显是不论二乘复非行别。全依四谛而为次第。菩萨不同故分四异。俱观法性四解不同。世人咸云。推法性理曾不简理真伪是非。此中三藏亦云法性自天而然与别何异。是故应分权实法性。三藏既云集不能染。乃至灭不能净。故四谛外别立法性。当知苦集但是能覆不能恼染。道灭能显而理本净。法性如月。苦集如云。道如却除。灭如却已故引况云。灭尚非理。菩提烦恼更互相倾。故名生灭。推无生者。法性不殊即不即异。水水为喻乍似于圆。然但以六道因果喻水。真谛法性喻水为别即名虽等不见心性三千世间三谛之理。举况引经同异准说可知。推无量者。法性之理出于二边。前之二教尚没空有。佛藏十喻覆显似同。望彼三藏理体永异。推无作者。凡法尚是。与通教苦集尚是相即似同。能即所即谛境永异。若不甄简依何而发。广简异同方显无外。发心僻越万行徒施。若推下重示功能。故于推理等者。从此乃至受苦起过。一一皆应如今分别。不欲烦文故于此中委指相状。下去但云上求下化。准推理说意亦可知。问。此中推理何殊四谛。答。前云四谛通语所依。今明推理别约法性。四种行人推二法性。通别异故故重明之。次见相中四见不同。言昺着等者。昺光也。丽美也。亦着也。灼烁光明也。毗首羯磨等者。大论第五释相好中云。二足轮相千辐辋毂三事具足。自然成就不待人工。世诸工师毗首羯磨所不能作。问。何以不能。答。天工师是不隐没智轮相是善业报得。天工是报得。轮相是善行智。天工但一世。轮相无量劫。故不能以天工而作轮相。今文例之。三十二相皆非天工之所能作。若阿含云。佛升忉利。以神足力制诸弟子不令知处。二王忆佛因成大患大臣白王。造像供养。优填王以栴檀香作。匿王以紫磨金作。悉高五尺。初召工匠与重宝赏无能作者。毗首羯磨化为人来。为王造像。下斧之声上至忉利闻者解脱。据此二王虽感天工但能作于似佛之像。足轮最下尚不能作。况复能作余真相耶。胜转轮王者。瑞应云。阿私陀仙合掌而言曰。大王当知悉达太子定当成佛。终不在家作转轮王相明了故。所以轮王具而不明薄拘有而不具。故知西方相法出自大权。相好严身故云缠络愿我得佛。佛道无上誓愿成也。我度众生。众生无边誓愿度也。为度生故须习法门。为成佛道须断烦恼。是故文中但举二弘以摄余二。下去例尔。又复四弘更互相成。为度生故须三弘誓。为断惑故亦须余三。余二弘誓准说可知。故知举二亦摄余二。见通佛相者。但是见彼三藏相好空无所有。如来是所严相好是能严。所严空故岂有能严。能所是境知属行者。所言空者。相即非相非谓无相。世滥用之弥须诚慎。肇云。诸相焕目而非形。八音盈耳而非声。应化非真佛亦非说法者。及观经等亦通佛收。报佛相者。以得法性明镜身故无像不现。一一相好凡圣不得其边者前两教凡圣及当教地前。并不穷于报身相边。如西域记云。昔婆罗门以一竹杖长一丈六欲量佛身才约佛身杖上犹有如杖量许。量既不已插地而去其杖成林。后于此中而立精舍名为杖林。梵天不见其顶者。梵在色界。从彼天来亦未曾见世尊顶相。如应持菩萨欲量佛身。佛成道后游波罗奈。东方去此甚远。有佛号思惟华。世界名怀调。有菩萨名应持。来礼佛足绕千匝已。念欲量佛身。即自变形高三百三十万里。复见佛身高五百四十三万兆垓二亿里。以佛神力应持往至上方百亿恒沙世界。界名莲华庄严。佛名莲华上。至彼界永不见释尊之顶。不知佛身远近几何。往问彼佛。彼佛答言。更过恒沙劫亦不能见释尊之顶。智慧光明言辞悉皆如是。出金刚蜜迹经。此尚不见况梵天耶。目连不穷其声者。佛在灵鹫。目连自念。欲知佛声所至近远。即从座起往须弥顶闻如来声如在目前。自以神力往大千边大铁围顶故闻无异。佛念目连欲试我清净音场。吾今欲现。时目连承佛力。去至西方界分九十九恒沙佛土。土名光明旛。佛号光明王。至彼故闻犹如对面彼佛身长四十里。菩萨身长二十里。菩萨食钵高一里。目连于彼钵缘上行。彼菩萨白佛。此是何虫。着沙门服在钵上行。佛言。莫轻此贤。此贤名大目连。释尊第一神足弟子。彼佛告目连。此土菩萨及声闻众见卿身小生轻慢心。当现神力承释尊力。礼彼佛足绕七匝已。我今结坐此地不受。佛言。随意。即踊身虚空高百亿仞化床而坐。种种光明珍宝璎珞。而自庄严各亿百千。现已往其佛前。诸菩萨等怪未曾有。白佛言。目连何故至此。佛言。欲试彼佛声远近故。佛告目连。仁不宜试佛声远近卿大误也。假使过于恒沙劫行亦不能知。目连投彼佛足悔过。佛告目连。汝到此者是释尊之力。若欲还彼假使卿身一劫不至能仁已灭。目连曰。我今迷惑不知所去。彼佛曰。在东方。目连叉手自归说偈唯愿天人尊冀垂力愍念。愿显其国土今欲还本土。身子于灵山闻而怪之。阿难白佛谁耶。佛言。目连在彼光明旛世界。佛为放光明照之。乘光还到到已忏悔。身声既尔诸相例然。出大论十一与金刚密迹文同。坐莲华台居色究竟等。并此相也。论云去。八十行般若颂文也。无形谓法性也。庄严谓福智也。境智相称遍应法界。唯有同类见非庄严。今从教道他受用边亦云报身。即是登地菩萨所见。法身相中云知如来智等者。智称法身故名深达。即指法身为诸相本。故云法身具三十二。又如华严一一相好与虚空等。此四教主未开成别。秖是一身四见各异。故大论十一引密迹经云。一切天人见佛色量。或如黄金白银诸杂宝等(云云)。或见丈六或见一里(一也)或见十里乃至百亿(二也)无量无边(三也)遍虚空中(四也)是则名为如来身密。机见不同。为弘誓境故云愿齐等。一一文中皆云若见如来者。皆以三藏如来而为境本。于色相上四见不同。睹神变者。史记云。识用曰神。易曰。利用出入之谓神。故知俗教言远意近。故易曰。阴阳不测之谓神。虽云不测及识用等。但第六识。于欲人中阴阳不测等耳。变者亦是阴阳变易。寒暑递迁。如此释变意不殊神。尚未及天况三藏圣。三藏神变依于根本。一心作一等者。如化主语时化事即语。化主默时化事即默。语默既尔余仪亦然。故非任运真化故也。若放一光等者。常光一寻则不云放。寻外之光故名神变。始从阿鼻乃至尼吒。戢重辉者。戢敛也。止也。日月为重辉。佛若放光令敛不现。报恩经云。佛光明者如日轮光。不云不现者。世间无物以喻佛光。此分喻也。故彼经云。世尊放光犹如日轮光明赫奕隐蔽众星。犹如大龙蟠阑椿轮茜练璨烂。睹之目眩思之心乱。佛若放光能令一切诸光不现。大论云。欲比决知如迦叶光比阎浮金。犹如聚墨在珂贝边。迦叶身光比四天王。如是展转乃至梵天皆如聚墨。故云隐不现也。大论问云。如来何故常光一丈。答。根不堪故。若放多光则失眼根。又问。若放光有益。何不但放光而说戒施及禅等耶。答。众生得益不同。如城有多门入者不等。胜应神变者。此中依理故异三藏依根本禅。不二相故异于三藏一心作一。各各见佛独在前者。不同并见老比丘像。净名云。各见世尊在其前。如涅槃时各见如来唯受我供。般若数数放光。净名如须弥山显于大海。灌顶巍巍堂堂等。并胜应神变。报佛神变。言依如来藏者。藏谓理性不能现变。要待登地缘修满时。真修发已方能现变。但异根本及无生理。三昧正受即指初地十方百界而作佛事。法佛神变者。法佛如来与事神变不二不别。故云相作。无记化化等者。大论第八问。释迦化作无量千亿诸佛。云何一时能说法耶。如毗昙中一时无二心。化主化事语默不俱。云何一时皆说六度。答。如此说者。外道声闻所变化耳。如来变化无量三昧不思议力。故无量百千一时语默。又声闻人化不能作化。故声闻灭后不留化事。如来灭后能留化事。如佛无异。故云化复作化。九十一丈同。又神变者。非但身轮一切言说及意善巧皆名神变。故大神变经佛现十八变竟。时商主天子白佛言。颇有神变更过此耶。佛令文殊广说变化。具如净名不思议品。文殊白佛。如是摧伏恶魔亦令菩提久住于世。如是未为殊胜。若无名无相。无声无字。无戏论。非沙门所知。如是历十八界皆作此说。无三脱说三脱。乃至六度皆不可得。一切众生说无众生。佛土佛身亦如是说。是名神变。商主天子言。若如是者。一切诸法皆名神变。身子问天子曰。汝闻此神变不怖耶。天子曰。我即神变云何怖耶。文殊言。一切善恶动不动皆神变相。不动即法性动即事神变。一一文下皆应结云上求下化。文无者略。故知佛现及文殊初说。犹属通别神变故也。作四弘义准说可知。闻法中二。初正闻法。次以偈结。初文言或从佛等者明闻法所从。从佛唯佛在。知识通现未。经卷唯灭后。闻生灭去四教之法。一一皆生四解不同。此所闻法不出四谛。初闻生灭生四解中。初生生灭者。世与出世秖是四谛。生生不已故曰新新。四相所相故曰迁移。即苦集也。戒慧略举道谛。解脱略举灭谛。即有为无为二种解脱。寂静即是所证灭理。得佛上求说道下化。生无生解中云无刺者。此引大经二十七文。法性空中云何言有苦集之刺。而言欲拔修道灭耶。四皆无主故并云谁。无主故空故云清净。能谓道灭所谓苦集。能所不二故云寂然。生无量解者。非于二边教道但中。烦惑不染故云独拔。边非即中中在边表。故下喻意如中道华离二边水。出缠智月处法性空。生圆解中变非双照者。虽三相即中性双非。三一相即与法界等。名异义同。常乐略举四德中二。备一切法故云具足。若据此意见相神变。一一皆应生于四解。但于声教此土所宜从闻为便。故于此中委明十六。况闻通深浅见等不然。执石等者。石毒宝药性本不二。随人所感各见不同。诸法亦尔。本是法界。前三教人谓为苦集。圆顿智照义之如执。即是法界如成宝等。毒药具如大经释摩男缘。次闻无生生四解中。初闻无生生生灭者。菩萨同凡故未无生。生无生者。三乘共学俱断通惑故皆无生。生无量者。若断见思言无生者。二乘有分。此断无明方名无生故云非分。菩萨断惑前后次第。是故二死次第无生。生无作者。闻阿字门即解一切。即圆解也。次闻无量生四解中。皆取伏位及出假位名为无量。断惑证真非无量故。初生生灭者。二乘方便菩萨三祇通名无量。故举凡位十六谛观。生无生中亦是三乘同伏菩萨利他。生无量中分为两句。初句在行。次句在向。一一句中皆云亦者。初句界内未尽。又伏界外故云亦也。下句尘沙未尽。又伏无明又言亦也。故四念处云。住断见思。又断界外上品尘沙。十行中品。十向下品。今明无量不取十住。生无作中云伏断者。信后正伏为断方便故云伏断。入住正断非无量意。四种各受无量名者。如江河准海皆得名为其水无量。而其水量不无多少。无作生四解中。初句总标。初生生灭者。菩萨不断不证无作。生无生中三乘同证无生之理。生无量中地前为权登地为实。断已不作故名无作。生无作中地前二谛即是登地中道故也。故云权实相即。夫一说下以论偈结。此总标也。次若言去。一一教中各得四句。义当一教生于四解。前虽各生未约法辨。故约论偈重辨相状。故借论文相即之语而结四解。此为后来作闻一句。生种种解之法式也。初结生灭中。云呼方空为即空者。如人堕岩虽未至地得名已死。方犹当也。常修无常虽未即空。当空之义在现境上。境即应空故曰即空。赖缘假者。然四教中。俱有赖缘施权二假。其相各别。空中亦然。今此虚假赖众缘成非从空出设权利物。离断常中二乘亦得。佛果胜于三乘弟子偏受中名。广如第三开合中说。若作如此解者下欲辨后教。先斥。次结。如阿含无诤经中。佛告比丘。莫求欲乐极下法故。亦莫苦行太过法故。离此二边则有中道。又佛在舍卫。舍利弗言。我如大地诸大小便唾吐无嫌。乃至如水如火如巾。佛言。此经名为师子吼也。阿难言。身子所说妙中之妙。又佛在鹿子母堂云。堂上虽空然有不空唯比丘众。又数念一无事谓空于人想。然有不空唯一无事。又婆沙中处处皆云法性实相及法身等。如是等名与大乘同。是故应须以义判属。所以四教俱空假中。而随教门所诠各别。故此斥云尚不成即空等也。次结无生中。初云因缘等者。释即空也。而不得下。斥无法性妙假妙中。从设作下。许有当教假中二名。未见别理唯成但空。虽有八地出假化物。一时施设非任运化。虽异因人立中道名。但离断常终归空理。此三番下。结斥。次结无量中。先结者。实有三谛不同藏通是故不斥。但斥次第未得名圆。亦顺论文三语相即。虽复三谛皆空皆假皆中宛然次第。无主故空真谛中空也。与前三藏无主空同。假即空者。以即空心而出假故。对他假病假设法药。是故药病无不即空。此俗谛中空也。中即空者。中理无边即毕竟空。此中道空也。亦得名为一空一切空。虽复三谛俱得名空。不无次第故属别也。三种皆假者。亦似一假一切假前后灼然。三谛虽俱但有名字。次第前后故属别也。三皆中者亦似一中一切中而次第宛然。权立中名。是故三谛犹成次第。离断常故名为中真。位在十住。与机无差名为中机。位在行向。法性实际名为中实。位在十地。三时各异故亦别也。虽复三谛皆空假中。秖是次第三谛之相。次结成圆者。言思道断既不思议。又即实相故不同别。三种皆假亦云三谛同有名字。与别何殊然别教中约次第三但有名字。此三即一但有三名。二名似同其体永别。当知下结意。法即是境。境谓四谛。依境起解依解起愿。愿故名为发菩提心。世人多以坐禅安心。名为发心。此人都未识所缘境。无所期果全无上求。不识大悲今无下化。是故发心从大悲起。种种之言不过四四一十六解。其净土徒众等者。十科明发已释其四。余六略无指例而已。今更比前略辨相状。言净土者。或从经卷闻说诸土。或佛声光令见诸土。或有机缘见此土异。或圣冥加目睹诸土。不可具论略述纲要。若一质一见异质异见。具如推理见相等也。异质一见一质异见。具如闻法四义互通各成一意。如法华初会。及净名中香积菩萨来此听法。此见同居秽也。此会大众见妙喜国。及法华中三变土田。此见同居净也。声闻菩萨共为僧等。此见方便净也。如净名中足指按地。而皆自见坐宝莲华。及法华中见此娑婆纯诸菩萨。此见宝报土也。如净名中大士空室。及法华中下方空中宝塔在空。此见常寂光也。乃至像法决疑娑罗林地四见不同。亦如玄文释国土妙迹土四别。即其相也。睹诸土相上求下化。国土是所依生佛是能依。生佛相望故得亦具四弘誓也。下睹众等五科不同。亦应委说质等四句(云云)。言睹众者。如诸经初列同闻众随教多少大小优劣。即其相也。自力他力闻说冥加。例前可知。若一质异见异质一见者。或见大众聚散生灭。或见大众聚散如幻。或见大众能绍佛法。或见大众如常不轻。亦如玄文眷属妙中。次见修行亦四见者。修六度行四三昧等。皆以期心境智勘之。四相自别。若一质异见等者。或见舍身剜身为生为道伏惑修行藏也。或见所舍如幻化等通也。为常住故别也。为法界故圆也。亦如玄文行妙中说。若准诸部经论不同。三祇六度藏也。如请观音文殊问等。并有三乘共行。通也。若华严云。菩萨发心不为一人乃至恒沙。为度一切发心修行。别也。普贤道场及华严中普贤行等圆也。约五味经多少不同。准说可知。上二下三准应可见。徒众修行属道谛摄。道即上求义兼下化。次法灭中亦有四者。十住婆娑云。菩萨摩诃萨见法灭时起护法心。准例应有四种菩萨护法不同。若立像正乃至末法流通护持。藏通也。若见法藏誓于十方尽未来际。为护法故别也。若见法灭即知法界常住不灭。尽未来际护常住法圆也。一质异见等比说可知。法灭护法义兼上求及以下化(云云)。见受苦中生四解者。若见三界六道轮回生灭也。若见轮回无逼恼相通也。十界苦相一一无量别也。百界千界苦在一念圆也。若一质异见等。如见驱使鞭打系缚。亦生四解发心不同。亦如四谛四苦差别。次见起过中生四解者。四四谛中四集不同。即起过也。一质异见比说可知。受苦起过属于下化义兼上求。亦四义足。初心行人甚要甚要纵使发心不真实者。缘于正境功德犹多。何以故。发菩提心事希有故。如首楞严中。佛告坚意。我灭度后后五百岁。多有比丘为利养故发心出家。以轻戏心闻是三昧发菩提心。我知是心亦得作于菩提远缘。况清净发心。故知若非正境纵无妄伪。亦不成种。次以三止观结者。十种发心推理居初。故约推理余九准例。故下文云。若见此意例见相闻法乃至起过。故一一文皆生十六。一一皆以三止观结。初上来下标也。然法性下正释。初释顿也。法性之理非复数量。若定执于三观四教。以为能发反增迷倒。从今言下至内惑故为深渐也。先法说。云一二三四者。秖三止观及以四教。次第重累故一至四。此明渐次所以也次云说法性下辨不同相。界内界外权实二理。各二根性故四不同。次从若界内钝人下。释有四所由。由迷解故轻重巧拙。真与法性名异义同。界内利钝迷于真谛。界外利钝迷于中道。迷真迷中所迷所解。虽同法性。能迷能解。巧拙等殊。故成四种。迷真迷中有二苦集。解真解中有二道灭。利名为即钝名为离。巧拙亦然。离谓离法性别有苦集。即谓即法性即是苦集。所解离者由能解拙。所解即者由能解巧。问。迷解秖应云集与道。何故复云苦与灭耶。答。以因召果相从而说。界外望内真中虽殊。巧拙即离其名不别。次所以下举譬也。通为界内界外作譬。以路人为父子名即。以父子为路人名离。何者。苦集之体本是法性。犹如父子。若谓法性异苦集者。名为路人。故谓苦集永异法性。可譬藏别两教人也。体性虽同于事永异。名非骨肉。于异强亲生父子想。则谓苦集即是法性。故譬通圆两教人也从粗细下引例合譬也。若据譬文。则应内外各有粗细及难易等。今为生后不定文相对说易故。但以界内为粗。界外为细。枝本难易等。准此可知。如是粗细各有巧拙父子等譬。故云亦如是。从或云界内去至为深。此中二对释渐相也。故下结云。若作浅深轻重者渐次相也。虽有或言以无交互不名不定。次从或言界内下六对交互释不定相。最后难易虽无交互。但是文略义推应有。应云或界内初心能破故为易断。界外后心方破故为难断。诸交互句不能细记。读者勿轻。从如是等下。结前不定兼指广也。从若作下总略结示。皆云若作者。三种止观即是别相。但明诸教即是通相。以别辨通故云若作。浅深轻重指前二对。一实四谛指前法性。更互轻重指前六对。次皆大乘去劝进也。夫发心者为求圆乘。圆乘不同。行分三别。奖劝行者不可不识。次从问下料简也初问者问前推理。集既有四苦果何以但有分段及变易二。因果应等何故四因但感二果。答中意者。先正答。次举例。先正答中以义言之。何但果二集亦但二。今言四者约破迷生解。二集各有巧拙二破。以成四别。此惑随人所解不同。故云惑随于解。若随顺生死四集但感二种苦果。故云解随于惑。今以解问迷故云四集而感二果。以实而言解则俱四。如四四谛则有四苦。迷则俱二如通别惑但成二因。何须但约解因而问迷果。次例如下举例答者。如界内惑随于小乘二解别故。名为见思。若诸凡夫随顺迷情。界内二因。但感界内一分段果。此例未切。随迷但感一分段果。此则可然。若例于解而生二集其意未等。前于一集而生二解。今乃于集开为见思。又前文意于一苦谛解亦应二。此中纵分为见思二。苦果不可分为二种。若切说者。破见惑故离四趣恶。破思惑故离三界生。各更从解以分二别。次问苦集可是因缘等者。问前论偈结中。以论初句对于三藏四谛。俱属因缘生法。苦集是迷容可从缘。道灭破迷何故亦言从因缘生。次答意者。所破苦集体是缘生。若无苦集则无道灭。名从他得故亦从缘。所以三藏四俱生灭故大经下引大为例。无明是集菩提是道因灭集故方得有道。别圆意也。别圆道灭尚从缘生何况三藏。举深例浅以酬前难。次问者。问前文中法性一法。何故分为权实二理。复分即离以为四耶。答意者。开权显实唯一法性。为实施权故分权实。于权实中取解根别。故使权实各具利钝。次从若见此意下举例余九。推理既有三止观结。及以三番问答料简。余九准例皆亦应然。次名四弘者。弘者广也。誓约也。释名云。誓制也今以四法要制初心使上求下化。故云发僧那于始心终大悲以赴难。僧那西音此云弘誓。起行填愿故云赴难。初云前推理去至四弘者。结前生后。其义已显结前也。为未了去生后也。前虽约谛广明发心。未了之徒不了四谛秖是四弘之境。是故更作弘誓说之。又四谛中下次辨同异。四谛是境。从境生解故云约解。四弘依解而生于愿故云约愿。又谛有因果故通三世愿皆在当故属未来。又四谛约理理通三世。四弘是愿愿未来成。弘之与谛皆须上求。有上求故方有下化。上求之中有佛道故。方有法门。是故一一皆须云佛。又此应约九世言之。故三世上皆有因果。故皆云佛。又四谛有苦集苦集具六根。弘誓约期心期心但在意。又四谛通三业三业通六根。愿不必身口是故但在意。此据大分。若委论者亦应具三。心缘誓境口宣誓言身现敬相。又三番之中非无余义。一往且尔。故并云多。问。纵有斯异约谛起愿前已兼之。何须更说。答。誓名为大谛通大小。灭苦自度其名在小。悲济于他名则兼大。谛名有滥故说四弘。又弘通偏圆即名唯圆。故四弘后更明六即。从广之狭方乃显是。故下文云展转深细。如此下结来意也。问。前明十科今此何故但对谛简。答。四谛是通十科约别。故释十科谛居其首。十科无理事同魔说。故但约谛义该余十。初释生灭四弘中。初明誓境即四谛也。心不孤生去集谛境也。前约谛中从粗至细故苦在前。今四弘中从细至粗故集居先。道灭亦尔。又前四谛约于因果。果相粗故是故先示。今四弘中约于意地。集在于意是故先说。言心不孤生者。明此心起是所生法。从此根尘下示也。正示此心成生灭相。根为能生即属于因。尘为所缘即属于缘。因缘和合成所生法。因缘所生俱是生灭。言三相者谓不取住。准前云四心流动亦可云四。趣起灭潜密故名为窃。念念续起故云新新。睒烁下举喻也。睒者暂视之貌。烁者明也。念念速起如暂瞬之明。故如电起耀此乃分喻。故知念起速于此也。遄者往疾也。诗云。人而无礼胡不遄死。疾流相续实可全喻刹那不停次色泡下苦谛境也。具如大品大论广释。泡沫是小乘中喻。焰等是大乘中喻。此是共部是故兼之。雨投于水所起曰泡。水击于水所聚曰沫。阳在旷野远视名焰。城谓干城。俗云蜃气。蜃大蛤也。朝起海洲远视似有楼橹人物。而无其实。故十喻赞云。世法空旷如彼鬼城。凡夫愚痴为之而征。药等和合令见异本故名为幻。大论云。声闻法中无城等喻。但有种种无常等喻。此中虽用犹属生灭。至第五卷当更辨别。倏亦疾也。一箧遍苦者。箧中无乐名为偏苦。大经二十四云。四大毒蛇盛之一箧。令人养饴瞻视卧起。若令一蛇生嗔恚者。我当准法戮之都市。四大成身犹如一箧。一大不调能令犯重故云都市。从于苦因复至苦果故名为偏。四山合来下道谛境也。大经二十八云。佛问匿王。有四大山从四方来欲害人民当设何计。王言。唯当专心戒定智慧。道品不出此之三法。言山来者此以非喻为喻。四山四大也。四方生老病死也。若欲免此唯依道品。竖破下灭谛境也。竖破颠倒即灭集也。横截死海即灭苦也。惑灭必先粗后细故云竖破。苦亡则无复先后故云横截。苦分轻重亦可言竖。见思俱破亦可言横。今从多分故且言之。倒谓常等四倒不同。历界则有诸品深浅。旷大秖是分段而已。海喻生死无边。俗教不知死必有生。故释名云神尽曰死。此则断见外道所摄。有谓三有。流即四流。于此三处因果不亡故名为有。为此四法漂溺不息故名为流。见流三界见也。欲流欲界一切诸惑除见及痴。有流上二界一切诸惑除见及痴。无明流三界痴也。经云下引证也。大经十四释祇夜中云。如佛告诸比丘。我昔与汝愚无智慧。不能如实见四真谛。是故久处没大苦海。下佛复以偈答迦叶云。我昔与汝等。不见四真谛。是故久流转生死大苦海。此证由见四谛生死尽矣。火宅下诃责。不见谛理但耽苦集。着见名嬉着爱名戏。是故下正发誓也。如释迦下引事为例。此即三藏发心之流例也。耕者。说文云。犁也。苍颉云。垦也。说文又云。人曰耕牛曰犁。山海经云。后稷之孙叔均始造牛犁。即此土有犁之始。瑞应云。悉达太子厌恶五欲游四城门天帝于东门化为病人。南门为老人。西门为死人。北门为沙门。悉达见已皆问天帝。天帝皆答其意。太子曰。如沙门者唯此为快。夜半逾城至王田树下。父王追之见而作礼。太子曰。吾求自然欲除众苦。诸不度者吾欲度之。诸不解者吾欲解之。诸不安者吾欲安之。未得道者欲令得道。愿我得道不忘此誓。王知其志便自还宫。于是太子坐于树下。见耕者出虫乌随啄吞。感伤众生鱼鳞相咀求出良离。据彼经文观耕之时已发誓竟。因观耕故感伤众生。亦是因境发誓之流例也。是故引之。似弥勒等者。台谓台观。说文云。土高曰台。有木曰榭。弥勒成佛经明。初厌世时儴佉王以一宝台用施弥勒。弥勒受已施婆罗门。婆罗门受已毁坏分散。弥勒见已知一切法皆归磨灭。出家学道。坐龙华树即日成佛。广如经说。此则弥勒正因台毁而发心也。以明了下简非显是。次秖观下明无生弘誓。观所生心与前不别。能观观智即空为异。何以即空。四性捡故。性相空义至第五卷委释。起时不从自他等者。既无四性生灭叵得。来去秖是生灭异名。此心不在内外等者。非自故非内。非他故非外。非共故非两间。非无因故非常自有。但有下性相空也。生即无生名为有寂。亦无无生名为无寂。初是性空。亦不下相空。凡夫计实故云谓有。一切智观故云智者。知性相空故曰知无。又法本不生名为有寂。今则无灭名为无寂。次如水中月下举譬也。大论云。如水中月小人去取大人笑之。以身见故见有种种。又论三十六云。譬如小儿见水中月。入水求之不得便愁。智者语言其性自尔莫生愁恼。欣喜也。惨忧也。思益云下引证也。前譬通总引证则别。第一云。知苦无苦名苦圣谛。集无和合名集圣谛。毕竟空中无生无灭名灭圣谛。于一切法平等不二名道圣谛。此即四谛俱无生也。次引大经即前四谛初文所引是也。集既下别譬四谛。一一皆先法次譬。唯阙灭譬。初集譬云渴鹿逐焰者。热及空尘三因缘故而生于焰。渴因缘故谓之为水。内有痴爱外加欲境。因缘力故起于欲想。凡夫不了为之轮回。说文云。由风所飞曰扬由风动尘为焰。苦谛譬如捉水月等者。只律第八云。佛住王舍城。诸比丘谓调达作举羯磨。六群比丘同调达见。佛告比丘。过去世时空闲处有五百猕猴。游行人间。有一尼拘类树。树下有井井有月影。猴主见已语诸伴言。月死落井当共出之令诸世间破于暗冥。诸猴言。云何能出。主云。我之出法。我捉树枝汝捉我尾。展转相连乃可出之。诸猴皆从。才欲至水猴重枝弱枝折堕井。时猴主者调达是。五百者六群是。毕竟空中有真常性月。结使水故生阴入影。凡夫痴猴谓之谓实徒谓有真不了阴入。以师迷故教多人迷。故知并由不了苦故。彼律虽喻主伴同邪。亦由不了阴入故也。道谛法说中云不应言我行即空等者。一切皆空岂可行即而简不即即外无别不即故也。若有简者如避空求空。譬云如筏喻等者。中含五十四筏喻经云。为知此欲能障道义。及知此法不受极苦亦不疲劳。以不倒故我长夜为汝说筏喻经。欲令汝舍不令汝受。如山水甚深无有船桥。有人从此欲至彼岸。念水流急多所漂没。以何方便得到彼岸。我今宁可收取草木缚为猈筏乘之而度。度至彼岸便作是念。此筏益我可担戴取。即便如意担载而去。于意云何为有益耶。比丘曰。不也。彼人言。我得筏益。若弃舍之恐成无益。佛言。我说筏喻尚舍是法。何况非法。彼经喻意以说欲障道为法欲为非法。今借彼喻同金刚经。即空尚舍何况不即。如筏喻者。筏尚应舍何况非筏。灭中阙喻。若欲立者应云灭既即空。不应于彼空华而求灭实。华尚无华灭亦非灭。一期曰寿连持曰命。众生本无即苦无生。不应谓有众生寿命。苦集尽处名为此灭。即指灭谛名为彼灭。苦本无生亦无生者。故名为谁。无生本无无无生者。名谁证彼灭笔语从便故改谁字。具足应云谁于此灭谁证彼灭。谁谓宰主彼此本无宰主安在。经言下重引证中。云我不欲令等者。大品明无生法中云为三十七品。即是道谛本来无生。无四果者即是灭谛本来无生。次依例下即是大师准例以说。道灭尚无岂有苦集。是故义云。不欲令有色等五阴。即是苦谛本来无生。无贪嗔痴即是集谛本来无生经为利根举胜兼劣。但举道灭即知苦集。大师反况既无道灭必无苦集。但愍念下正明发誓。文阙誓由以愍念兼之。应云愍念众生不知无生幻化谛理。是故起誓。以文狭故所以不分。次以达苦集下简非显是。苦集空故不同九缚。今复达空又异三藏。三藏二乘虽复能达。不能即空空非空等。道灭空故故非一脱。今能达空复异三藏。三藏菩萨而不能达道灭即空。次别教无量弘誓者。初总明谛境。照知一心起无量心。心无量故迷解无量。迷即十界苦集。解即四种道灭。故云四谛有无量相。楞伽第五云如来藏为善不善因者。即理性如来为善恶本。应以十界互为善恶。大论四十一云。如大池水象入则浊珠入则清。当知池水为清浊本。珠象以为清浊之缘。然别四谛摄四四谛。自他始终须遍学故。所学既多故云无量。次三界无别法下别明四谛。先明苦集。次明道灭。初苦集中先总次别。初总文中虽未别释苦集之相。言中已有苦集之别。三界无别法苦也唯是一心作集也。心如工画师譬集也。造种种色譬苦也。心构即集。六道即苦。既云种别当知六道但略语耳。具足应云十界苦集。谓如是下别明集也如是生死下别明苦也。苦集是所破。故具明十界。道灭是能破。能破有长短内外体析等。故知初总略云六道。还翻下总明道灭。翻苦集心生于道灭。故初文云为迷解本。譬如画师下譬总也。画师菩萨身也。手如菩萨心性。笔譬所观之心。诸色六道因果。洗荡谓破因果。墡彩谓道灭也。又修空如洗荡。假观如缋彩。亦是次第三谛之相。所谓下别明道灭。一一谛中具列次第四教之相。初道谛中云纡通直通至化城者。即生无生两道品也。纡通直通至宝所者。即无量无作两道品也。或云宝渚。渚者水中可居曰洲。小洲曰渚。亦曰水畔。今以陆极水际为渚。道谛具足应明七科。且释念处余六略无。纡直二种通至化城破见思惑。直通之中不云不净。但云身空等者。以观巧故不同前拙。纡直二种通宝渚中。初纡通中。具足应云无常常非常非无常。今文中云乃至者。略却于常。所以且云无常。无常即空者。此是约化他门。更重牒前化城纡直。不云不净者。亦是通举初二观法摄不净等。悉皆无常。无常生灭也。无常即空无生也。无量无作等对于始终。分别可知。常破尘沙。双非破无明。乃至不净亦复如是。是人见灭去别明灭谛。文中皆取断位为灭。于中亦具四教灭位。虽有无作灭位之名。但是别人初地位耳。若尔。道谛何故具列纡直二通至宝所耶。答。此约教证二道以说。故四念处中问曰。别人既有无作四谛。无作既胜何不缘胜而发心耶。答。别家以无作是果。果不通因故不缘之。虽远期中正意是缘无量发心。初地无作由之而得。故曰至果方成无作。若尔。秖应列地以为无作。何故备列圆位始终。答。在教道时但云地上。若入证道即是初住。地前即成住前诸位。故寄此中备列诸位。初是生灭位。次从是人见灭至支佛无生位也。从是人见灭至妙觉别位也。从是人见灭乃至妙觉圆位也。分别下总结四谛皆从心生。言十六门道灭者。四教四门门门四谛。是故得有十六道灭。及一切者。及十方界一切佛法也。从观此一心下明依境起解。一心能通不可说心。及不可说法者。如前文云。为迷解本。今此且以出假分别名为心法。通至法性名非心法。九缚下简非。烦恼之中。有如来藏故云坐中。凡夫生盲常与藏俱而不知见。以不见故流转生死。却为藏害故云所伤。二乘眇目偏真热病谓藏为鬼。鬼等四者譬四住惑。不知四住体是珍宝。弃背驰走伶俜辛苦。言五十余年者。秖由背宝烦恼得便。退大之后轮回五道。修罗居于鬼畜之间故名为余。虽缚脱等者。凡夫二乘升沈虽殊失藏义等。起大悲下正发弘誓。是为下显是

止观辅行传弘决卷第四止观辅行传弘决卷第一之五

        唐毗陵沙门湛然述

次明圆教无作弘誓者。四谛之体秖是三谛。故以三谛总标誓境。一念心起与前不别。能观观智与前永异。即此一念即是三谛。不复更论迷解之本。若根若尘并是法界。法界秖是三谛异名。次并是下三谛互融故云并是。藏具诸法即是俗也。空中名同不须别释。云何下重释也。并缘生者谓一念心并具百界千如等也。如是缘生悉皆无主无主故空。即此千如名为妙假。即是法性名为妙中。结归如文。非三而三下复疏三谛还成三谛。非三而三假也。三而不三空也。亦应更云非三非不三中也。文无者略。非合非散中道双非。而合即空。而散即假。非非合非非散。非上双非即是双照。先明双非后明双照。二文中间论二谛者。以此圆文无前后故。不可一异即中也。而一空也。而异假也。如此三谛在根在尘。如来藏者即当假也。岂如来藏而无佛性。闻此圆顿不宗重者。良由近代习大乘者杂滥故也。况像末情浇信心寡薄。圆顿教法溢藏盈函。不暂思惟便至冥目。徒生徒死一何痛哉。有人云。闻而不行于汝何预。此未深知久远之益。如善住天子经。文殊告舍利弗。闻法生谤堕于地狱胜于供养恒沙佛者。虽堕地狱从地狱出。还得闻法。此以供佛不闻法者。而为校量。闻而生谤尚为远种。况闻思惟勤修习耶。譬如下举喻也。夫以事喻法皆是分喻。于中镜喻其意最亲。何者。遍镜是明遍明是像。非并非别不纵不横。有异伊字天目故也。不合散下重复疏喻。如前可知。不一二三者。虽次第增秖是三谛。三法非有名不一二三。二三无妨者。此逐语便故略一字。智者因喻斯言有征。此一念心下合譬。欲明理等复云生佛亦复如是。今问世人云观真如。如何观于众生身内等佛等生之真如耶(云云)。华严下引证理齐。故华严叹初住心云。如心佛亦尔。如佛众生然。心佛及众生是三无差别。诸佛悉了知一切从心转。若能如是解。彼人真见佛。身亦非是心。心亦非是身。作一切佛事自在未曾有。若人欲求知三世一切佛。应作如是观心造诸如来。若无今家诸圆文意。彼经偈旨理实难销。引思益者。不了阴界等于生佛体即法界。故名为愚。引净名者。三种解脱三种菩提三德涅槃。不离众生不可别求。是故重引显成思益。引普贤观者。毗卢遮那此翻遍一切处。烦恼体净众德悉备身土相称遍一切处。显前两经众生理遍。不了之者尚隔无情。当知下总结无外。若尔下释疑。此先疑云。若具三谛。华严云何但言如空。及大品中云毕竟空。此举下释疑也。文偏意圆不应偏难。华严第三普贤菩萨欲令众喜而说偈言。游心法界如虚空。是人所知佛境界。既云佛界必具三谛。故今申云举空为端。空即具三故云空即不空等。何但空尔假中亦然。故引微尘及以中道皆悉具三。言微尘有大千经卷者。宝性论云。有神通人见佛法灭。以大千经卷藏一尘中。后有人破尘出卷。华严如来性品云。佛子。譬如有一经卷。如大千界所有一切无不记录。二千小千须弥山王。乃至色欲天宫等大皆记其事。文广。时有一人出兴于世。具足天眼见此经卷在一尘内。作是念言。云何经卷在一尘内而不饶益一切众生。我勤方便破尘出卷。彼人即以方便出卷。佛子。如来智慧具足在于众生身中。为惑所覆不见不知。如来天眼观已言曰。善哉善哉。云何如来在于身中而不觉知。我当教彼觉悟圣道。令离颠倒见如来性。即时令彼修八圣道见如来性。一地多种一丸多气并喻于有。勿守语等者诫劝也。勿守偏语以害圆融。玉篇云。加言曰诬。亦掩也。欺也。誷义大同。若得此解下明四谛境。八万四千不出一心。言八万四千者。小乘经论如萨婆多云。佛为众生始终说法以为一藏。如是至八万。有云。一坐说法以为一藏。有云。半月说戒以为一藏。有云。佛自说六万六千偈为一藏。有云。尘劳有八万说八万法药。且举不数故云八万。具足应云八万四千。如俱舍初文云。牟尼说法蕴数有八十千。后引婆沙约随眠等。成八万四千。此小乘门非今正意。又报恩第六亦有多解。一云。四十二字以为一藏余同多论。若贤劫经佛初发心至分舍利。凡有三百五十度门。一一皆有六度合二千一百。又对四分合八千四百。一变为十合八万四千。彼经第二结一一名。名度无极。结名唯有一百九十六。如三十七道品之流。但结为一数。若各开之即三百五十。亦不别云对于六度。但初文列有二十法。并以六为名。古来例释皆应具六。若法华疏云。佛地三百五十。一一皆有十善。对四分六根故成八万四千。婆沙楞伽等其意大同。总攒一切大小乘教。则有众多八万四千。合而言之不出四谛。法藏即苦。尘劳即集。对治即道。波罗蜜即灭。大论二十六问。三昧与陀罗尼何别答云。陀罗尼慧性三昧定性。故将定慧似属道谛。八万四千其数不殊。但以所治及以能治所治灭等。得四谛名。初云佛法界等者。佛法界根也。对法界尘也。起法界识也。仍本迷说故曰根等。同名法界更无差别。故知八万无非生死咸即涅槃集道亦然。故皆法界。无明转等者总结四谛。苦集二谛俱是无明。即是法界即是菩提名转为明。水水之喻妙契玄理。如意珠喻妙符水水。众生于此下结责。于此融妙一法界中。分别谓有凡圣真俗有情无情。故云思想。此文亦名起誓之由。由思想故。是故下正发誓。故名下显是。前三下辨异示相。前三教文直云四谛。今一一谛八万四千。故知此文是圆明矣。故曰宛然。边高中下边下中高。名之为宛。显了可见故也。此四四弘一一皆云观一念心者。秖是根尘相对所起之心。分四别者。前之二教巧拙虽殊皆为灭心以为极果。别人乃为迷解之本。圆人即知心是法界。缘此发心宛然可见。世人何事固执一途。次问下料简者。正约四悉以为料简。初问意者。问前简非。九缚一脱并简为非。脱既该于两教二乘。今显是中何故四教并言是耶。答中意者。有三悉意故取前二。虽复取之。但在菩萨不妨前两二乘仍非。于菩萨中取三教者。同上求等。应须委消此中文相令顺三悉不能具记。有人云。此中问答问前判是属非文者不然。若准彼为问。应云前既是非俱非。今那是非俱是。准今答意意都不尔。答意但答取三菩萨。何曾复云是非俱是。是故问中通云并非。不云是非并非。答中但云菩萨俱是。不云九非俱是。若准他意。九非亦须俱是故也。若究竟下次判权实。实即第一义也。并前三悉即四悉也。为四悉故说四发心。譬如下至可知者。举多譬文以譬于实。秘方譬教。伽陀譬智。乳糜譬行。如意譬理。亦是四悉意也。秘方世界。伽陀对治。乳糜生善。如意第一义。故约四悉而叹发心。华严云。阿伽陀药众生见者众病悉除。华严二十一云。如大摩尼具足十事。能出一切故云具足。一出大海中。二工匠加治。三转精妙。四除垢。五火炼。六庄严。七贯以宝缨。八置琉璃柱上。九光明四照。十随王意两。权实显是等者。通用四教兼于权实。并显是者具如答中。其意可见。又一是者下明一是异名。以问答料简中显前三教同成一实。故今异名但对实辨。是故一实亦名大事。亦名不思议。亦名无作。初释一大事者。一实不虚妙理也。一道清净妙智行也。一切无碍人等。人乘于道以契理也。义当妙位意兼三法。此约自行因果以释。次释大者。自有大而非一。故今还以向一释大。此是一家之大故也。性广理也。智断行也。大人契也。师子等者自既入位说教益他。故师子吼说此妙法。果人所说。非但益于四教凡位。及以博地一切凡夫。亦益四教入位圣人。自行因果化他终极。开权显实增道损生。皆是诸佛大人之事。一大之事故云大事。言因缘者。自他因果莫非因缘。文举佛者。佛行愿满化道未穷。次释不思议者。自他大事无非三谛。三谛皆悉言思道断。即显大事无非三谛。次又是者下次释无作。先释名云非作法故。乃至所作。问。此非佛作与三藏中非佛作等。云何差别。答。名通理别何足致疑。次常境下释无作体。体即实相。实相无相。无相亦无。实智无缘。无缘亦绝。何者。境虽无相常为智缘。智虽无缘常为境发。智虽缘境称境无相。境虽发智令智无缘。无缘而缘照境无间。故云以无缘智缘无相境。无相而相发智宛然。故云以无相境相无缘智。故金光明第一云。是如如智不见相及相处。故境界清净智亦清净。处即是境。境智俱净。又云法如如智如如即是境智相称故也。境如如于智智如如于境。是故境智各云如如。有人读云无缘智智者未善读句。问。观心之人心智如何名与境一。任彼自答(云云)。又是者下引证无作名为发心。此有三经同为一卷。初卷题为文殊问。次卷题云迦耶山顶。后卷题云象头山。今文所引多是伽耶山顶经。三经并是文殊发问义味大同。故今引云文殊问经。经云。佛告文殊。菩提相者出于三界。过诸名字言语道断。过一切发灭诸发故。是名发菩提心住。是故菩萨摩诃萨过一切发。是发菩提心住。无障碍发。如法性发。无发是发。不着一切。不破实际。不移不益不异不一。如镜中像。一一句下皆云是发菩提心住。住是所依。初句是即破而立。从法性下是非破非立而论破立。如是皆名依境发心。故云发菩提心住。立即是随。法性即是双非双照。今文但是附彼经意。文兼义释故小不同。又彼经云。言我修无相此非修无相。遣迷祛滞言破言过。无作四弘实非破过。如过破空故云过破。如净名中言菩提者。不可以身得。不可以心得。先广破竟。次即立云寂灭是菩提等。又髓即是假。破即是空。双非双照即是中道。此约法界无缘大慈而发心也。又约事理以对破随。空假等义并应可解。次若例下引例广明。凡一切法皆如向辨。若破若随双非破随。又前三下委悉简判权实粗妙。此中乃是待粗叹实。亦格量叹。总十三番前三后一。初上中下等是约观因缘智。以判权实。圆为上上也。共不共是约位判。别住行位与前二乘藏通等共。唯圆不共。别向虽即亦观中道然须简教。次浅近等约行以判。前二行近别行犹曲。大小至实约教以判通别是小中大。圆是大中大。三教果头是偏中圆。圆教果头是圆中圆。通别是半中满。圆是满中满。别教教权理实。是权中实。圆教教理俱实。是实中实。望下偏圆五双。唯少渐顿一双。应云别教妙觉是渐中顿。即生公所立顿悟义也。圆教初后是顿中顿。真中真约谛以判。藏通真俗若望后教。名俗中真。亦俱名俗。别教破俗亦俗中真。圆教即俗名真中真。了义等约义以判。藏通义权是不了义。别带教道而诠于中。是不了中了。圆教望别名了中了。玄等三者约名叹理以判。别理是玄圆理又玄。别约证道。名粗中妙。圆教方名妙中之妙。偏理名思议中不思议。圆理名不思议中不思议。故大论六十七云。不可思议亦不可思议。谁当信者。但不可思议犹不可思议。况不可思议复不可思议耶。久发心者乃能信受。云何为久。于一切法不生分别名之为久。例前诸义悉皆如是。若能下总结诸意。不执于权谬谓为实。名为体权。知权是权权外无实。名为识实。总前十三。皆前三为权后一为实。依实发心能生诸佛。名为佛种。亦复生于圆妙教中法种僧种。故华严第七云。发菩提心令佛种不断。开示法藏令法种不断。具足持戒威仪无缺。令僧种不断。又云。下佛种子于众生田。生正觉芽令佛种不断。不惜身命护持正法令法种不断。善御大众心无忧恼。令僧种不断。又云。赞叹大愿令佛种不断。说十二部经令法种不断。行六和敬令僧种不断。前一兼自行后二全化他。今文意兼三佛种义正在自行。以自他行皆悉能令三宝不断故也。譬如下举十譬叹德。此即约理以叹生善灭恶德也。以菩提心皆依理故。如金刚等五生善德也。如师子弦等五灭恶德也。初云金刚从金性生者。大论三十六云。如金刚山从上穿下。至金刚际自性便止。一切金刚皆金刚轮而为自性。又金刚座亦从金刚际自性而起。故佛菩提大悲为性。从大悲起。阿娑罗药未详相状。若欲服之必先清水。欲发菩提心必先运大悲心。命根若存诸根则住。此论有漏异熟诸根。大悲若存菩提不失。能持诸根故名为胜。如太子等者。大论四十云。如轮王太子虽未成就。福祚威德胜于诸王。况复长大绍轮王位。菩萨亦尔。虽未成佛福过二乘住极果者。故普明菩萨经云。声闻虽生非如来种。如王夫人与下贱通。其所生者不名王子。菩萨初心名佛真子。如刹利王纵与贱通所怀者贵。即名王子。故知真性夫人与二乘教合。生二乘心非佛真子。无上教法纵与众生贱夫人合。生菩提心名佛真子。初菩提心与究竟等。名具王仪相。迦陵频伽者。大论二十八四十云。此鸟[穀-禾+卵]中声未出时已胜诸鸟。菩萨摩诃萨亦复如是。未出无明[穀-禾+卵]法音过二乘。次灭恶中奏圆教弦偏弦断绝。奏者为也。凡为乐音皆称为奏。得一乘乳三患自销。运种智磓碎偏山岳。那罗延箭贯彻铁围。无缘大悲遍破一切。小大青三牛凡野二四牙。雪山白香青黄赤及优钵。拘物分陀利。如是十六重。人中大力士名为钵健提。皆悉十十增。那罗延最后。如意如前说。发大乘心犹胜二乘果地功德。举要下结要称叹。三世诸佛岂有不从发菩提心生。若解下以一止观结。亦结发心名为止观。止观下明异名也。名异义同是故相即。宝梁下约事以明生善灭恶叹菩提心。初引宝梁即是生善。彼经比丘品及沙门品云。比丘有三十六垢。谓欲觉嗔恚。自赞。毁他。求利。因利。求利损他。覆罪。亲近在家。亲近出家。乐闹。不敬三宝(云云)。如是非但不修比丘法。加复名为污比丘行。经又云。若非梵行言梵行破戒言持。受持戒者礼拜恭敬。不知恶者。是比丘得八轻法。谓痴。喑哑。身痤白癞。丑。作贫瘦婢。夭寿。人不敬得恶名。不见佛。是人乃至大地无唾处。况来去屈申。何以故。过去大王持此地施持戒比丘有德之人。于中行道。况复余物僧房四事。若分一毛以为百分。是人不能受于一分。以不能报施主恩故。时众中有净行离欲色者。有二百人白佛。今文云六十。应是翻译前后不同。未捡余部。云我等乍死不以不得果受他施一食。佛言。善哉善哉。如是惭愧畏后世罪人。佛告言。二种人应受。一者精进。二者解脱。佛言。若得解脱行善法坚持戒。观一切无常等。涅槃寂灭求。如是比丘食人信施抟若须弥。必能报施主之福。彼经在小功福尚然。况今止观故应能报施主之恩。又如神验记。有外道闻佛经说食人信施后为牛马以偿施主。乃请五百比丘于时上座知之令五百诵饭食讫偈已。语外道言。偿债已讫牛马何在。外道发心。上座语言。说一法言能销须弥何况一食。一言尚尔。况复发心欲利一切。若无德受施。如论中虚受信施后为肉山。自镜录中身为蕈等。应知信施消与不消。如来密藏下灭恶德也。初文是明所灭之恶。彼经第一迦叶问佛。云何名为十恶恶者。佛言。有又得缘觉子断父命名杀中重。盗三宝物名盗中重。若复有人其母出家得阿罗汉共为不净。是淫中重。以不实事谤毁如来。是妄语中重。若两舌语坏贤圣僧。是两舌中重。若骂圣人。是恶口中重。言说坏乱求法之人。名绮语中重。五逆初业是嗔恚中重。若欲夺持戒人物是贪中重。边见者是邪见中重。经言五逆初业是嗔中重者。未行身口先起意地杀父方便。此嗔相应是为最重。若起十恶于中下境尚已名恶。于恩德田名恶中恶。故大论云。他打而报名之为恶。他人不打而打于他名为大恶。于己有恩而复打之名恶中恶。又此十中前之四恶心境理教。大小乘中此四俱重。况杀父之上复加圣逆。后之六恶大小乘异。故口三恶及意地嗔大乘俱重。以说他过赞毁及谤。与口三过相涉入故。小乘则轻。余意地二。大小乘中心境理三。莫不皆重。唯教名轻。如此等罪非恩德田尚已成重。况复加于恩德田耶。是故名为恶中之恶。举重况轻是故举耳。若能下明能灭菩提。先法次譬。法中先列。次判。初列者。经云。若有一人具上十恶。若能解知如来说因缘法。无有众生寿命人天丈夫。无我无年无有作者知者见者(初教)无生无灭无行。是为尽法。无染无著无善不善(通教)本性清净(别教)一切法本性清净(圆教)解知信入不说是人趣向恶道。何以故下今文释出初菩提心义。如百年下举譬灭恶。彼经云。如百千岁极大暗室。不然灯明无门窗牖。乃至无有如针鼻孔日月珠火等光。此暗室中若然灯时。先暗不可作如是言。我百千岁住今不应去。迦叶。若然灯时其暗已去。万劫罪障修于定慧。无我灯照罪暗不住。经文且喻初菩提心耳。此经具四下判前经文以对四教。如前注文。初菩提下举浅况深。夫作罪时皆计我人。我增生死。今观生灭。求我叵得。发四弘誓广利于他尚至菩提。何独自身灭罪而已。初教拙度其功尚尔。况后三教衍门菩提。行者下劝进。如暗处下举譬劝进。大经十八阇王领解云。伊兰子者即是我身无根信也。佛赞叹言。大王已于毗婆尸佛。初发菩提心。从是已来至我出世。未曾复堕地狱受苦。菩提之心乃有如是果报。大王。当修菩提之心。何以故。从得菩提心灭无量罪。释曰。罪身如伊兰。三恶如暗处。发心如栴檀。观行如光明。问下料简。问前四弘中四教通观因缘生心。何故独以密藏初教而对因缘。答中二意。初对四句次第答。生灭之法四中居初。因缘复居四句之首。以初对初故云最初当名耳。次又因缘下约法相通别答。因缘之法既是事相。初观观事对初为便。事相为通。通于四教所观境故。若言下即是从别。初教亦有从别受名。后三通以因缘为境。无生无量及以无作即是从别。次约六即者。世有讲者皆以初住为果佛者。亦由失于六即之意。讲者尚尔况暗禅耶。初明六即所以。故先问云。为初心是为后心是。初即是理后即究竟。问今发心为约理具名为显是。为约究竟方名显是。答下约大论为答。大品须菩提问佛。为用初心得菩提。为用后心得菩提。论七十五释云。须菩提何故作此问耶。答。须菩提闻上诸法不增不减心自生疑。若法不增减。云何得菩提。唯佛能尔何关菩萨。佛以深因缘答。谓不但初心不离初心。所以者何。若但初心。菩萨初心便应是佛。若无初心。云何得有第二二心。后以初为本初以后为期。佛以现喻喻此初后。譬如焦炷非初不离初非后不离后。灯喻菩萨道。炷喻无明。焰如初地相应智慧。乃至金刚三昧相应智慧焦无明惑。非初智不离初智。非后智不离后智。论通三教故约断位。今专约圆故通凡圣。理性尚乃得名菩提及以止观。况复名字乃至究竟。今明发心在名字位。此名依理期心果头。果头之理初后无殊。约事差分六位阶降。名六名即不即不离。思之可知。是故菩提非初不离初非后不离后。经论约断今文通理。理不能发名为非理。发必依理名不离理。发心在因名为非后。期心后果名不离后。故此发心须知六即。初但名理是故非初。理即是故故不离初。后名居极是故非后。至后方极名不离后。此与断位其义虽殊。不即不离其意雅合。若智信下释意也。信初心具不谤言无。智极方满不惧无分。则初后俱是。谓极在佛凡夫永无。名为后非。谓凡有理理即是佛。名为初非。离初后非须知六即。初心虽即但名为理。故离初非。极果虽遥即故有分。故离后非。此六即义起自一家。深符圆旨永无众过。暗禅者多增上慢。文字者推功上人。并由不晓六而复即。谓理下列名。此六下释名离过。即故凡亦必具。六故极唯在佛。是故始凡理具。而不疑无趣求无怯。终圣在佛而无上慢以生自大。凡者常也。亦非一也。庶品多故。圣者。风俗通云。圣者声也。以其闻声知情通天地畅万物故也。易曰。圣人者。与天地合德与日月合明。与四时合序。与鬼神合其吉凶。今出世圣不闻其声。知九界情通谛理。畅众机与法界合德。与二智合明。与四机合节。与众圣合其冥显。理即下正释六即。初释理即。约如来藏理释三谛者。一切众生具如来藏。三谛无缺。如上圆教四谛四弘中说。无始理具未曾闻名。此理与佛无毫差也。次亦是下会异名。次即寂下以一止观结。下文大同。名字下释名字即。以有理故。故有生死。生死用理。不知生死即是理故。名日用不知。如世人用日而不知光之恩。周易意(云云)。未闻名故不知理性具三谛也。故全不识凡中佛法。如牛羊下举譬不知。四方曰方。四维曰隅。牛羊虽见而无了别。故知凡小不了诸法实相方隅。实中之实如方。实中之权如隅。此举不知为显于知。次或从下因闻故知。知上所说实相之理。若不闻名从何能了。世人蔑教尚理观者误哉误哉。观行下释观行即。初以胜斥劣故行胜闻。闻意在行非徒口说。故举譬云如虫蚀木。即大经第二客医语王。汝今不应作如是说。如虫蚀木偶得成字。此虫不知是字非字。智人终不唱言是虫解字。亦不惊怪。外道之徒得常乐名。终不能解常乐之义。今亦如是。闻不修行不晓文旨如彼虫道。是故应令闻行具足。必须下重诫劝也。心观明了劝解。必先于理起行。理慧相应劝行必先于理生解。则此心观与理相应。所行是依理起观。所言是依行而说。引华首者。此责说而不行。非谓不须于说。故重引论闻慧四句。大论九十三云。有慧无多闻亦不知实相。譬如大暗中有目无所见。多闻无智慧亦不知实相。譬如大明中有灯而无照无闻无智慧譬如人身牛。故大论云。如安息国边地生人。虽生中国不可教化。根不具支不完。不识义理着邪见等。皆名人身牛也。有闻有智慧是所说应受。名字是闻观行是慧。故观行即是第四句人也。若直闻真不了三谛此闻非即。若直暗证尚未及于有慧无闻。应非第四恐在第三。如眼得日者。此重举譬譬第四句。此引金刚如人有目日光明照。日如多闻目如观慧。闻慧具足见三谛理。名种种色。虽谓见色而非证得。虽非证得证必由兹。故引楞严以劝习观。如楞严等者。经上卷云。云何当学是三昧耶。佛言。譬如学射先射大准次射小准。次学射的次学射钱。次学射杖次学射毛。次射一毛次射毛百分之一。如是名为学射善成。于夜暗中所闻音声。若人非人不用心力射之皆中。习三昧者亦复如是。先学爱乐。学爱乐已次学深心。学深心已次学大悲心。学大悲心已学四无量。学四无量已学五神通。学五神通已便能成就六波罗蜜。六波罗蜜已便能成就第三地观。准者的外大小圆围。的谓围中兔形者是。经文始从爱乐终波罗蜜。成就三地。当知约渐渐中仍似通教位也。第三地观即断见初。名一分成。今借彼喻不用其法。是故圆人即观顿理。如初射的中自亲疏。射者无二。故彼经下文自明圆意。坚意又问现意天子。菩萨当修何法得是三昧。天子答。欲得三昧当行凡法。若见凡法不合不散。是名修行楞严三昧。又问。诸佛法中有合散耶。天子曰。凡法尚无合散。况佛法耶。云何修习。若见凡法佛法不二。是名修习。又问。是三昧至何处。答。至众生心行。随众生心行不为行污。随佛至处是三昧至处。此即圆顿三昧相也。若无六即。云何修习而使不滥。故借射的喻六即也。相似下释相似即。既云逾观逾明逾止逾寂如射邻的。故不同于先学射准后方射的。一切世间下引法华者。但是随顺相似实相名不违背。但云思想皆是先佛经中所说。而不得云所说名经。若是分真八相作佛。即如净名虽转法轮名菩萨行。即初住去菩萨行也。分真即下释分真即。入铜轮者。本业璎珞上卷经意。以六因位。而譬六轮乃至六性六坚六忍六定六观等。皆作璎珞名者。以其此位庄严法身。言六轮者。谓铁轮十信。铜轮十住。银轮十行。金轮十向。琉璃轮十地。摩尼轮等觉。轮是碾惑摧伏等义。初破一品见三佛性。开三德藏显一分理。乃至等觉渐深渐着。是圆家渐。如从下举大经月喻品以喻位义。如法华玄四句分别。开前合后如三十三天。开后合前如十四般若等。前后俱合如开示悟入。前后俱开如四十二字。若人应以下。释分证位外功用也。佛身度者。乃至九界具如普现色身三昧。三十三身十九说法。经文具足十界意也。八部即天鬼畜修罗。乃至应以地狱得度即地狱界。四众即人及菩萨二乘。妙音加佛十界具足。言普门者。如法华疏十义释普。究竟下释究竟即。智光圆满犹是用大经月爱中意。菩提属智德。涅槃属断德。故云大涅槃断。智断二德更非异时。菩提名道宜立智名。涅槃寂灭宜立断名。智德满处复具断德。故云果及果果。究竟而论。三菩提满即三德满。果及果果仍成教道。过荼无道者。道本能通至于所通。所通既极能通亦休。广如卷初。又道是因义。以果满故。故无因也。四十二字究竟极故。又一一即中。皆云菩提。亦名止观。即异名也。一一即中。最后皆以一止观结。故知在理名字及果俱名止观。总以下总为六即而举譬也。此是大经贫女譬意具足六意。家有宝藏理即也。知识示之名字即也。耘除众秽观行即也。渐渐得近相似即也。近已藏开分真即也。尽取用之究竟即也。故第八云。我者即是如来藏义。一切众生悉有佛性即我义也。从无始来烦恼所覆不能得见。譬如贫女舍内多有真金之藏。家人大小都无知者。时有异人善知方便。语贫女言。我今雇汝。汝可为我耘除众秽。女人答言。我今不能。若示我子真金藏者。然后乃当速为汝作。是人答言。我知方便能示汝子。女人复言。我家大小尚自不知。况汝能知。是人复言。我今审知。女人答言。我亦欲见并可示我。是人即于其家掘出金藏。女人见已心大欢喜。起奇特想。令家尽括此喻始终。不过六即则妙尽喻旨。释签第五引疏委释(云云)。问下料简也。有三重问答。初问者。六即既得名六菩提。当知菩提亦涉始终。理通凡下置而不论。余之五即名五菩提与论何别。故论五十八云。一者发心菩提。于无量生死中为阿耨菩提故。二者伏心菩提。于诸烦恼调伏其心。令行诸波罗蜜故。三者明心菩提。观三世法总相别相诸法实相诸波罗蜜故。四者出到菩提。于般若中不着般若。能灭诸惑见十方佛。出于三界到萨婆若故。五者无上菩提。谓坐道场得菩提故。答意者。先且判异故云不同。次会之去义虽本别今会使同。何者。论不云即是故成别。以五对五义稍似同。发心无行与名字同。伏心未断与观行同。明心除暗与相似同。出到萨云与分真同。无上无过与究竟同。细寻论文以对五即。从容对当理致宛齐。又用下既以五名对于五即。故可五名以对圆位。言圆位者圆断位也。住对发心乃至十地等觉以对出到。妙觉对无上。次问者。问向次释对圆位义。诸教皆悉伏前断后。何故此文十住断后而行对伏。答中云真道伏者。初住已上皆是真断。何妨住去断前伏后。如是乃至等觉犹伏。普贤之名良由于此。例如下举小乘例断前伏后。次第别对此竖会也。又从下横会也。位位具五故名为横。故地义去次引地论。一一地中具诸功德。与诸位中具五义同。次问者。六既约位亦应兼别。何意独用圆位释耶。答意者。前之三教诸法非即。通虽名即但是界内。是故即名唯在圆教。如诸经论生死即是涅槃之流。若无六位宁免上慢。若不明即将何以辨圆异前三。故云不尔。当其教下从容义释非文正意。当前三教。教教各立六即之名何容不得。胡犹何也。言浅近者。一者六义非即。二者前教未深。如三藏中以真谛为理即。诠真为名字。外凡为观行内凡为相似。见道为分真罗汉为究竟。三藏菩萨至道树下犹居似位。三十四心分真究竟。通别两教比说可知。然上来下结束显示。前简非中。九缚约苦谛为沈。一脱约苦谛为升。虽有升沈俱非显是。是故并简。次约四谛智者。四四谛中皆以发心通望二乘。并是曲等。次约四弘者。前约四谛于境起解。既有优劣。简劣从胜以显于是。今约四弘从解起愿。知须行填。复亦随境差降不同。故约四弘行愿简也。纵有行愿前三非妙。是故复以六即简之。故云展转深细方乃显是。故知明月神珠等者。譬于结束显示文也。大论九十九云。明月摩尼。此珠非常故曰神珠。今言九重者阳数之极。是故举之以喻最深。亦不须以此文配九。骊龙者黑色无角雌龙也。又骊黑色马也。今以黑色名龙故曰骊龙。颔者头下骨也。曰颔车骨。论云。此珠在此龙脑中。有福德者方乃得之。如地狱器于有罪者方乃得之。此珠能出四事。乃至火烧不然等。故知龙在极渊珠在龙颔。其龙又毒。岂唯薄德之所致耶。如此显是初单约苦谛。次约四四谛。次约四四弘。后约六即。从广之狭从粗至细。方乃显于圆妙之是。九但显深不劳别对。夫立譬者何必尽取。如其对者数则不便。况将渊龙并须合喻。法则烦重于义非急。况复六即不异四谛。又四弘中第四无作。若开权竟前三俱实。故四弘文末简云。今显是何故并言是。开权显实则四俱是。将何简之故不可也。一往通取简非为一。二四为八合为九重。六即以为所显菩提。用珠为譬有何不可。但四谛四弘及以六即并是能显。发菩提心并是所显。一一皆显菩提心故。莫非神珠故亦不便。言有志有德方乃得者。如大论十四云。能施太子欲求此珠以济众生。先生龙宫而为太子。父母爱重即以自身饴金翅鸟。生阎浮提为王太子。名为能施。生已即能索物布施藏空不足。闻说龙珠欲入海求。父母言。唯汝一子藏物恣施(云云)。克日与五百贾客从海道行。有一盲人曾七反入海等(云云)。至七宝山诸人欲取。菩萨言。不取。诸人得已将还。菩萨独去。七日行水至脐。七日行水至腰。七日行水至膝七日行泥。七日行华七日行毒蛇头。过此至七宝城有七重堑。堑有毒蛇见菩萨云。此非凡人必是菩萨大福德人。听前入门。此龙失子未久犹故啼哭。见菩萨来妇有通智。知是己子两乳流汁。令菩萨饮云汝是我子。菩萨亦知是己父母。问。汝生何处。答。生阎浮提为王太子。愍念众生求如意珠。母言。汝父头上唯有此珠以为首饰。难可得也。诸藏任取。菩萨不用即往见父。父念子故云须任取去。此珠难得。阎浮提人以薄福故。不应见之。太子曰。先以珠施次以法导。父言。汝若去世当还我珠。答曰。如教。菩萨得珠腾空而还。着长表上立誓雨宝。故知少福而不能致。若不穷于生死之渊烦恼毒龙。何由可得究竟菩提。故以苦谛升沈曲折行愿六即等简。方显圆是。竞执等者重举况喻。大经第二斥三修中云。汝等当知。先所修习无常苦等非是真实。譬如春时有诸人等在大池浴。乘船游戏失琉璃宝没深水。是时诸人悉共入水。竞执瓦砾草木。各各自谓得琉璃珠欢喜持出乃知非真。是时宝珠犹在水中。以珠力故水皆澄清。于是大众乃见宝珠故在水中。犹如仰观虚空月形。是时诸人以方便力安徐入水。即便得珠。故不应修无常苦等以为真实。章安云。春适悦时以譬欲境。诸人譬放逸之徒。大池譬生死。浴譬恚慢。乘船譬诸业。游戏譬爱果。失宝譬无解。入水譬初教。求觅譬劣三修。瓦石譬证劣三修。各各谓生灭度之想。内执在怀故云欢喜。向佛称叹故云持出。乃知非真去譬常解。今以三教通例三修。即以三教所观境等名为欲境。余文次第以三教意替彼三修亦应可解。若作通取四教菩萨。亦当斥于三修声闻。是故复以池喻雅合。自古讲者消此喻文。未为帖帖。末学肤受等者。肤薄皮也。末代浅学不知显是独在圆妙。乃至开显在一心中。将何以为发心所期。所期既无。发何所趣。发大心竟

止观辅行传弘决卷第一之五止观辅行传弘决卷第二之一

        唐毗陵沙门湛然述

次释修大行中。初明来意者。发心无行无位可论。故云修行入菩萨位说是修大行之止观者。标也。从夫下释也。善解下举譬也。酪须钻成酥假摇熟。故大经二十六云。如乳要得人功。水瓶钻绳当成酪酥成二酥已醍醐可获。住前行行犹如钻摇。凡夫五品同譬于乳。六根如酪及生熟酥。初住已上名得醍醐。善能调停四种三昧。当知六根初住可获。从胜而说故曰醍醐。引证如文。行法下举略摄广以列四名。通称下释名也。三昧是通坐等是别。大论下引证。论云。一切禅定心皆名三摩地。秦言正心行处。是心无始常曲不端。入正行处心则端直。如蛇行常曲入筒则直。今文存略。故云善心一处住等。初释又略。但云调直。论又云。三昧是通百八是别。今但对四以辨通别。法界下解释论文。四行通依法界一处。又别名中所言常坐。乃至非行非坐者。约身仪为名。若从法为名者。常坐名一行。常行名佛立。半行半坐名方等法华。非行非坐名随自意等。一常坐下明所依教。教所立名言一行者。剪略身仪不兼余事。名为一行。非所缘理得一行名。若所缘理名一行者。四行莫不皆缘实相。今初下开章。方法者下列方法相必具三业。身开遮中云或可处众者谓禅堂中。别处最胜故云弥善。结加者。先左后右与两髀齐。大论第九问云。有多坐法何故但令加趺坐耶。答。最安稳故。摄持手足心不散故。魔王怖故。故偈云。得道惭愧人安坐若龙蟠。见画加趺坐魔王亦惊怖。不同俗坐及异外道翘立等也。字书云。加趺者大坐也。故知此方未晓坐法。但云大坐。今佛法坐其相如结。二趺相加故云结加。大动曰动。小动曰摇。垂熟曰萎。附物曰倚。自要其身期于见理。不暂胁卧况复尸耶。言尸卧者仰卧也。亦曰淫女卧。修罗覆卧并不应为。圣开右胁尚不应作。况复尸等。尸字应从死。故礼云。在床曰尸。在棺曰柩。单作训主非此文意。除经行等者。除即开也。为解睡故佛开经行。若经行时避有虫地。十诵云。若经行时应当直行不迟不疾。又三千威仪经云。经行有五处。一闲处。二户前。三讲堂前。四塔下。五阁下。四分律。经行五益。一堪远行。二能思惟。三少病。四消食。五得定久住。食便利等并同所开。不得因兹托事延缓。若睡已解食等事讫即非所开。随一佛方面等者。随向之方必须正西。若障起念佛所向便故。经虽不局令向西方。障起既令专称一佛。诸教所赞多在弥陀。故以西方而为一准。时刻等者时中不许如刻许间。刻谓漏刻。一日一夜百刻。且附俗仪故云刻也。言须臾者。三十须臾为一昼夜。未必指此但是通论。不许暂废故曰须臾。尚不得令刹那有间。况复漏刻及须臾耶。故大师传中云。言不妄出息不虚黈。所开者下重诫前开遮。不欺佛等者。欺物曰陵。论语曰。君子不可罔也。况复佛耶。大论六十一云。菩萨求佛道时不惜身命。十方诸佛诸大菩萨。皆共护念能成佛道。若为菩萨而懈怠者。贪着世名不专勤求。是为自欺亦欺诸佛及诸菩萨。何者。自言我为众生而求佛道。而为杂行魔得其便。不负心者。负者不克也。后不遂初名为不克。亦是自欺不诳众生者。诳亦欺也。亦误也。令他误解故也。违于先言而行杂行。故欺众生即负自心。负自心故即是欺佛。口说默者顺行故默。除障故说。坐疲极者。疲者国语云。劳倦病也。苍颉云。懒也。今此云疲。疲即是极。下句疾病四大不调。不因坐疲。是故云疾。内外障者。烦恼见慢等名为内障。魔恶知识等名为外障。但得专称佛名为忏。尽命无悔故云以命自归。与称十方佛等者。释疑也。恐有人疑。何故独令称弥陀佛。是故释云功德正等。除乱故专。所以者何下举譬也。如人极忧大哭则畅。若有极喜纵歌则畅。郁谓蓊郁即多貌也。怫者意不泄也。重忧大喜在意未泄。故以身口歌哭助也。行人下合譬也。大论六十释响喻中云。如人语时口中风出名优陀那。此风出已还入至脐。偈云。风名优陀那。触脐而上去。是风触七处。顶及断齿唇。舌喉及以胸。是中语言生。愚人不解此。惑着起贪痴。中人有智慧。不嗔亦不着。亦复不愚痴。但随诸法相。曲直及屈申。去来视语言。都无有作者。初五句明身业第六句明口业。后二行一句判愚智相。虽以身口助意成机仍须了知愚智之相即是三业共为机也。玄文虽立意业机义非今文意。今意秖缘单意不成。故令修助。经部虽即义通三乘。今意在圆不通通别。今为除障虽念应佛。下意止观令念法身故唯在圆。上人接下曰俯。屈上赴下曰降。如人下重譬助意。行人下合。若于法门未了下。为除迷故亲近解者。以彼二经是般若部故。令亲近解般若者。意则通及大乘行门。又般若中多说菩萨观行法故。诵经等者举况也。此事虽为常坐所废。勿以此语例三三昧。故常坐中尚废诵经况世俗语。遮诵局此遮语通四。故四三昧皆须绝彼外人接对。非行非坐依经亦制。虽通作受染俗非开。意止观者。此去乃至非行非坐并粗准本经示观门之语。纵似有于十观之相。而文并约略。未可以辨观法始终。初发大心及下三略亦复如是。故此五章但名大意。此文谨依两经粗列。语简意远不可谬判。若欲消释必善下文十乘观法。方可离谬。若据下文无四行相。则下文成略。今据观法十乘未周则此中成略。是故五略从观略边不从于事。于此文中然以义推十乘略足。法界等名即妙境也。为化众生即是发心。系缘一念即是止观。观于三道名破法遍。历一切法即是通塞。而修佛道即是道品。观于业苦即是助道。识观不滥即是次位。次位之中兼于余二。下三三昧意止观文附事虽略。若以义说准此可知。初端坐等者。通用止观立身心相。次蠲除下明修观法。从初至乱想明止所治。从莫杂至相貌明观所治。从但专至是观下正明能观寂照止观。虽系虽念不出法界。虽止观虽寂照同时。信一切法不劝信也。须信法界非三世摄故无前后。物表曰际界首曰畔。法界体遍故无际畔。内证为知化他为说。能知能说不异法界。故云无知及无说者。法界非边故非有无。非俗故非知。非空故非不知。从胜而说故云离边。中边相即故住无住。一切诸佛皆以法界而为所安。我住法界如诸佛住。故云安处。闻此下诫劝。令此凡夫住诸佛处。勿生惊怪。此法界下法界异名。如是下结诸异名皆同法界。能如是下次观法身。此即举前所观之境以为劝进。结前境法以成十号。此文是观平等法界。能如是观是观十号。问。十号之相其相云何。答。秖观法界即见应身如来十号与法界等。亦识法身如来十号。何者。乘无二智来契正境故名如来。以无二理遍入诸法名为应供。了不二智智体无偏名正遍知。知无二法互通法界。虽无来往遍入三世。名明行足。无二之法性冥三德。名为善逝。理遍一切具三世间解此理故名世间解。能解此理无惑不断无复过上名无上士。解此理故能调难调调十法界名为调御。了法界法名为丈夫。契此理故一切宗仰过于三教人天之上。名天人师。觉此理故名之为佛。达此理故为三世间之所宗敬名为世尊。智契法身具法界号。故能垂示应身十号。法应十号一体无二。此十号名经论不同。大经解释为十一句。大论第三合无上士调御丈夫。以为一句。乃至世尊为第十句。本业璎珞云。一者如来乃至十者佛陀。具足十号名世中尊。翻译意别不须消会。观如来下明境智不二。初文牒前法身为境。何故知境由能观智。故先立云不谓如来。不谓即是不可得智。无有已下明境无相。亦无如来智下明智无相。如来及智下明境智不二。故经云。如来不即阴如来不在阴。彼此不相在何处有如来。境智冥一名无二相。境智体遍名无动相。境智本有名不作相。遍无遍相名不在方。无相而遍名不离方。非世俗故名非三世。非世俗外名非不三世。中道双非名非二相。中道双照名非不二。不共惑俱名为非垢。不与智俱名为非净。此观下结叹观智。独绝不共名为希有。遍故亡故譬若虚空。不依次第名无过失。进入随契名增长正念。见佛相好下明观成见佛。由此观故见色身佛。虽非本期观力使尔。故使所见犹如镜像。不运神通而见十方。住法界处能见诸佛。故闻所说不乖实义。为众生下。明悲智力誓愿庄严。以大悲力为众生见。以大智力而不取相。涅槃庄严亦复如是。言庄严者秖是悲智福慧庄严。亦是缘了定慧等也。故般若论云。非庄严庄严。常寂光土清净法身。无所庄严无能庄严。为众生故而取三土。忘所观故无形无相。法体曰形外表为相。虽见如来及闻说法知法实义无见闻等。佛不证得下引例也。佛自于法无所证得。如何行者而谓得耶。何以故下释上引例。佛所证者唯一法界。法界无证亦复无得。取果为证着法为得。亡此二故是故云无。观众生下明观三道。初观众生即是苦道。初言观生如佛者。三德理等是故云如。言生佛量等者。生之与佛无复界别数量之异。以理等故数类亦等。勿执事义而互相妨。言生佛界量不思议者。复释前文。前言如者以生如佛。今不思议以佛如生。又前约数量及以相等。约理不二故名为如。今叹前如云不思议。众生界住下。以观生正意重结前文。前明生佛相如意在观生如佛。如体无相故譬虚空。虽如虚空以如空智观如空境。故云以不住法住般若中。生如佛故无凡可舍。佛如生故无圣可取。生死涅槃约苦灭谛。垢净约集道谛。无作四谛无所取舍亦复如是。不取舍者由住实际。如此下总结苦观。观烦恼者于中二番。初约三谛明行相也。寂静行者即真谛行。无动行者即俗谛行。非生死等即中道行。不舍下约三观契理。不舍诸见即假也。不舍无为即空也。而修佛道即中也。向云不舍即是双照。今非修下即是双非。故净名中。不舍诸见而修三十七道品。彼明见即中道道品。此明边即中道道品。边义同见。故用彼意而为此文。次观业者。以极重业而为观境。故指五逆即是菩提。言五逆者。谓杀父杀母杀阿罗汉破僧出血。三杀一妄语一杀生加行。论轻重者。如优婆塞戒经业品中。以后后业重于前前。又心境相对四句分别。及方便等三时不同。非今正意不委分别。若大乘中加杀和尚及阿阇黎。以为七逆。此五七逆体性空寂。故无行经云。五逆即菩提。菩提即五逆。若就观行明五逆者。五法逆世名为五逆。故楞伽第三云。杀无明父害贪爱母。断随眠怨坏阴和合断七识身。若有作者现证实法．此逆即顺非今观境。约此即是能观之观。彼经意兼。此文独显。逆与菩提不出心性。故无二相。识心性故名为觉者。觉者亦无名无觉者。对境名觉内了名知。知觉体一义意不异。无有分别内外宰主名无分别者。又云。识五逆性名为觉者。照了菩提名为知者。知此二法名分别者。此等皆亡故并云无。逆与实相体既不二故不可坏。以逆本来无自性故。一切下以轻例重五逆既尔诸业例然。故住实际。不来不去明逆无生灭。非因非果明观无始终。法界印下。又以四魔释成五逆。先立。随顺三道故魔得便。观为法界故不能坏。魔即印者。苦即实相。阴死二魔即法界印。烦恼即实相。是烦恼魔即法界印。业即实相。是天子魔即法界印。次释中魔既即印。印岂坏印。如大论云。有菩萨教人修空断一切念。后时才起一念有心便为魔动。即便忆念本所修空。魔为之灭。修空尚尔况复观之。即法界印。故信禅师元用此经以为心要。后人承用情见不同。致使江表京河禅宗乖互。次劝修中初云闻不惊等宿植深故。次譬如下举譬也。宿种如珠。中忘如失。闻法生喜如还得珠。四众下合譬也。不闻合失珠闻信合还得。当知至见佛者。昔从佛闻今复重闻。义同见佛。从文殊闻者。佛亦曾从文殊闻故。身子下即是彼经三人领解。故今以法而判其人。以菩萨摩诃萨谛了此义故。故能了者方是菩萨摩诃萨也。近佛座者。座谓所依依于实理。闻此法者近于实理故云近座。佛为能觉法为所觉。近佛所觉名近佛座。若事解者。坐座说法闻佛法故。名近佛座。虽有事解则失佛觉此法之义。是故但依初解为正。闻法不惊见佛法身。佛言下引佛述成也。若得初住见佛法身。为念不退。六根清净相似见佛。为行位不退。此三不退具足诸度。名波罗蜜。若通述成后代行者。即义通故并得预于行不退摄。以圆六即三不退名。及波罗蜜通初后故。若人下正劝修也。从初至得入者。具如般若劝学品中。以此三昧即是种智般若故也。如治摩尼下举譬也。彼经云。如得摩尼令珠师治。故华严二十一云。具足十事。必须巧匠加治令妙。然后放光雨宝等也。一出大海中。二巧匠加治。三转精妙。四除垢。五火炼。六庄严。七贯以宝缕。八置琉璃柱上。九光明四照。十随王意雨。修二乘者如治凡珠。一行三昧如治摩尼。光如解生雨如行备。菩萨能知等者。三教菩萨虽曾发心不名速得。闻此一行方名速得。从法判人意如前释。比丘等者亦复如是。二众未闻不名出家。故净名云。夫出家者为无为法。出二死家方名无为。若不尔者。何故二众闻此法竟。方名出家。亦如善住天子经云。天子问文殊言。若有人来求出家者当云何答。文殊言。当答言。若不发出家心者。当教汝真出家法。何者。若求出家是求三界及以五欲未来报等。彼不见心故不证法。心无为故。故不发心。若以剃头为出家者。是着我人。故知形服非真出家。信士等者亦以向意望之可见。闻真法者。方得名为真归依故。次释常行中初开章。此经因跋陀和菩萨说之。智论及诸经名跋陀婆罗。音轻重耳。是在家菩萨。次此法下明所出经。三力者不可遍办故也。因缘和合感应道交。故须三力。彼经云。随何方佛欲见即见。何以故。如是三昧佛力所成。见佛在三昧中立者有三事故。彼佛力持。三昧力持。本功德力持。用是三事是故见佛。能于定中见十方佛者。由三力故三昧见佛。是故此经亦名现在佛立定经。得是三力能见诸佛。经中问。从何处得是三昧。答。从念佛得。若人不念佛赞叹佛身者。则为永失今世后世利乐因缘。部属方等机通四人。二乘被斥非文正意。故四教菩萨亦通行之。今意在圆。故意止观寄色身佛以成三观。偈中明住处者。三昧相应。相应不同三昧不等。经云。或时说有觉有观等三地相应。或说喜乐等五受根相应。或说诸支相应。或说界系相应。或说非界系等。如是等相助念佛三昧相应住处法。不得不辨其深浅。故云须论议也。文释经意故从总说。虽云有觉等诸相不同。以念佛故全异根本。身开遮中云避痴人等者。与恶知识往来俦旧。以能生人不善根故。故宝积经云。有四法应急走舍离。一利养。二恶友。三恶众。四同住者。或笑或嗔或斗。当离百由旬外。好恼他故名曰痴人。乡里亲属缘务多故。故须速远。不得希望至别请者。经云。专以乞食自活多所成就。十住婆沙乞食十利。一者活命自属不属他故。二者施我食者令住三宝然后当受。三常生悲心。四随顺佛教。五易满易养。六破憍慢。七无见顶善根。八见我乞食余善人效我。九不与男女大小有诸事。十次第乞生平等心。若净名中迦叶舍富从贫。空生舍贫从富。外现偏迹示受弹诃。诸律论文乞食之法不一处足。为福他故令至七家。顺少欲法不损施主。不受别请者。普使十方获均受之益。亦顺佛教及少欲等。及令施主得平等福。故优婆塞戒经云。佛告鹿母。虽请佛及五百罗汉。犹不得名请僧福田。若于僧中请一似像极恶比丘。得无量福。虽是恶人亦能为人说戒定慧及三菩提。有因有果不毁三宝执持如来无上胜旛。胜旛者袈裟也。为是义故不受别请。律开多缘。梵网唯制。律部虽许僧法常行。今入三昧一切俱制。况此大乘宜顺梵网。大论云。僧中食者生诸漏缘。若受次请妨修三昧。论云。若受请者若得请处。谓我是福德之人。若不得者则生嫌恨。谓彼无识。应请不请不请而请。或自鄙恼。若入众食当随众法料理僧事。心则散乱妨废出道故令乞食。严道场者。场者俗中亦以为祭神处也。今以供佛之处名为道场。香肴者。亦作肴菜也。非谷而食曰肴亦豆实也。盥沐等者。洗手曰盥洗头曰沐。洗身曰浴洗足曰洗(音跣)左右等者。左出右入。出从触入从净。内外律者。身口律仪为外意地律仪为内。谓大小乘俱有意地。所起远方便罪。及十善恶后三是也。世云。小乘制身口。大乘制意者不必全尔。应知大小两乘若结罪边咸从身口。远方便边并防于意。故知大小两乘若制止边并防意地。若制作边单制意者。谓修定慧则大小并然。降兹已外余心念法及忏轻垢。并加身口合掌宣吐。或有但心如悔轻吉。或大乘中观理忏重。仍加身口。又小乘为外大乘为内。若但善律仪不谙妨障。亦非师位。于所闻三昧处如视世尊等者。亦出彼经。又大论四十九云。菩萨因师得菩提。云何不敬。岂有上智高明于师不敬。若不敬师则失大利。如井无绠水无由得。有慢之人如水不住岭。若依善师三学增长。如树有根枝叶增长。是故佛说敬师如佛。论问。善师尚不能敬。恶师云何能敬而令敬师。答。勿顺世法着善远恶。若能开释深般若者。则尽敬之不念余恶。不以囊臭而弃其金。如夜行险恶人执烛。不以人恶而不取照。菩萨亦尔。得智慧光不计其恶。如空中声告波仑言。汝于师所勿念其恶。复次师之好恶何预于我。我求法利不求于恶。如泥木等无有功德。因发佛想得无量福。何况于人。又观师如佛者。如观诸法毕竟空故。观诸众生视之如佛。何况于师。十住婆沙云。从他求智慧不惜身命故须敬师。若师轻蔑及以爱敬。心无有异不因师求利。师有过失当须隐藏。师过彰露方便覆之。师有功德称扬流布。何以故。修三昧者善护其心。恐轻于师三昧不成。故下文云。若于师生恶求是三昧终难得。然为师者故须无过。今明凡师未能尽善。故诫学者不见短长等。当割等者举重况轻。肌者皮也。余谓身外依报等也。仆者奴也。古之男女入罪者以为奴婢。须外护等者。不饥不饱如亦爱亦策。同行如共涉险者。失一则俱丧。同行当如之。须要期等者。以愿自要期心三昧。起大信等者。信一切法无非佛法故不可动。为此法故而行精进名大精进。于法无染曰精。念念趣求为进。一切种智导于众行故无能及。常与善师等者。求师必在于尽善。事师必忘于师过。为三昧故须护其心。恐徒弃光阴故令预择。又所言善者。善解三昧通塞之相。将导行者使时不空捐。卧出者。有人云。秖名卧为出有何不可。然但得卧而阙于出。出未必卧卧时必出故须分释。经文但云睡眠。论云。有四法能生三昧。一者三月未尝睡眠。除便利饮食坐起。二者于三月乃至弹指顷不生我心。三于三月经行无休息。四于三月兼说法不求利养。今文随便无复次第。以第二我心为想欲。第一睡眠为卧出。以除便利等与三四合说。亲近善知识等偈者。论又问。如是三昧宝何法能得。答。亲近善知识一偈是也。偈具四义。一知识。二精进。三智慧。四信力。又有三昧助修习法有五十法(云云)。次口说默者。初从九十日下至心念弥陀无休息者。教用三业也。次或唱念下教用念法。虽云先后及心俱运。于念念中无使阙一。故云相继。次若唱下释疑也。具如前释。此中又加法门主也。举要下结劝三业也。步步身业声声口业念念意业。次意止观中。先念三十二相以为观境。言佛刹者。具存应云刹摩此云田也。即一佛所王土也。或云表刹者。以柱表刹表所居处故也。三月常念者。彼经云。菩萨入是三昧即见阿弥陀佛。便问彼佛有何因缘得生其土。佛即答言。善男子。修念佛三昧不忘失故。得生我国乃至三十二相等。今文云云何念。即是菩萨于三昧中见佛问文。从念三十二相下至千辐轮相。是三昧中佛答文。以三十二相逆缘顺缘。令我亦逮是相者。是三昧中见佛发愿文。见相好身身出光明遍十方界。如融金聚。如须弥山在大海中日照发明。行者尔时除却余想谓山林等。唯佛身相如琉璃中有赤金像。次又念下正明于境以修三观。初空观者。初文略明推我身心及三昧佛。佛之色心为从谁得。初两句正推。次从佛不用下。推己即知心佛叵得。岂由我色心而见佛色心。此列四句初云佛不用心得者。是不用我心得佛心。不用身得者是不用我身得佛身。不用心得佛色等交互二句者。但略我字耳。何以故下释也。佛之色心无相无得。我之色心亦复如是。身口是色智慧是心。色心有者良由有我。以我无故称法本无。破此本无故云坏本。亦绝此坏故云绝本。次假观中文举六喻。三梦一宝一骨一像。其意大同。但重说耳。今并略合。梦者。心性如境观如缘想观成如梦。此纯约行者合也。又法身如境报身如想应身如梦。此纯约佛境合也。又彼佛如境行人如想见佛如梦。此约感应合论也。三梦皆尔。故凡起观想想成见相皆具三意。毕竟空中求佛叵得。故知前后二梦明见而不可得。中间一梦明不可得而见。故初梦云觉已追念不知在何处。最后梦云觉已腹空。中间梦云不来不往。而乐事宛然。故大论第七云。如佛在世三人为伴。闻毗舍离有淫女名庵罗婆利。舍卫国有淫女名须曼那。王舍城有淫女名优钵罗盘那。端正无比。三人各闻。长念心着。便于梦中与彼从事。觉已心念彼不来我不往。而淫事得办。因是即悟诸法亦尔。于是共至跋陀婆罗菩萨所而问其事。菩萨答言。诸法实尔皆从念生。菩萨为其方便说法。得不退地。此文但引三中之一。般舟文同。宝等三者与梦大同。宝如能缘心。琉璃如所缘境。影现如梦事。观骨镜像各具三义亦复如是。若作异者所谓依空而现于假。琉璃如空影现如假。无骨如空起光如假。净镜如空现像如假。前三亦具空假二义。以带空心出假故也。行人下经中略合也。镜喻起观。行者名行人色。色即身也。由念相现名为所有。见已即问。佛答所问。闻佛所说心大欢喜。虽在三昧说者是佛。故曰闻经。次中观者。初文即是彼经菩萨得三昧已。起思惟文。今文存略及随义便。语犹难见。先对录彼文令此文可解。次更释今文。今云自念至无所至。彼经云。菩萨思惟云。佛从何所来我亦无所至。即知诸佛无所从来我无所至。今云我所念即见。彼经云。作是念时三界皆无所有。皆心所作。何以故。随心所念皆悉得见。今云心作佛心自见心见佛心。彼经云。以心见佛心作佛。今云是佛心是我心见佛。彼经云。心即是佛心即我身。今云心不自知心心不自见心。彼经云。心不自知心亦不自见心。若取心相皆悉无智。皆从无明出。因是心相即入诸法实相。得是三昧智慧。以二力故随意二愿。定慧二力。次释今文。初句准经可知。次我所念等诸句中所言佛者。皆具二意。一自心三昧所见佛。二西方从因感果佛。今具含二义共为一境。为顺理故从初义释。三昧既成随念即见。见是心性名心作佛。佛既心作故见佛时。名见自心。若见自心即见佛心。以彼佛心是我心故。是佛心至见佛者。明所见佛不异我心。心不自知心至见心者。明虽见佛求能见者及意缘知。毕竟叵得。故此中意但观自心及所见佛。不出法性。故见佛心即见己心。己心佛心即是中道。不须更置双非等言。从心有想至泥洹者。释上叵得之心即是涅槃。是法不可示者。明非说所知。皆念至空耳者明涅槃离念。假使有念亦了能所皆悉空寂。次五言偈即颂前文对之可见。次诸佛下七言偈者。更转释向五言偈也。初句者。一切诸佛由观己心不异佛心。故得成佛。次句者。释初句中所观之心心如佛心。佛心无垢己心亦无。次句者。五道由心心体本净。虽遍五道不受彼色。如病眼者遍空见华。华虽遍空空无所受。水波水湿亦复如是。次句者。总结观意。作此解者成圆融道。佛印者释前所观。既是实相故名佛印。无所贪下释出观相。不贪于有不着于空不求于中。无三想故所有所欲皆悉言尽。有谓观境欲谓观智。能所皆亡。亡故无生故无从生。以无生故亦无有灭。被坏名灭自灭名坏。体其本无名为无灭。本灭自无名无坏败。能趣之道必藉此理。名为道要。从始至终此理为本。名为道本。是印等者挫小况迷。小乘断惑义如坏印。二乘自谓生灭度想。而彼所行本是佛道。二乘永灭尚不能坏。况复魔界顺于生死。生死之体即涅槃故。岂有涅槃更坏涅槃。婆沙云下引论校量。论寄次第故先念色。还寄教相辨相体等。藏通修得别圆发得。别存教道所依少别。又若用所依。藏依福德通依空慧。别依缘修圆依实相。此即四种相因不同。寄教虽尔论文多依后二教义。且为初行令观色相。又三藏因文亦不定。或一因一相如大经三十六师子吼问。云何得佛三十二相。佛因广答因各不同。若大论第五有共有别。具如法界次第。报恩第七天王第七。所言因者即是相业。言相果者即三十二。束为颂曰

  奁轮手足指纤长　　手足柔软合缦掌
  跟满趺称腨膝藏　　身正一毛上向旋
  金色丈光尘七满　　腋满臆端圆具白
  牙颊味舌梵如频　　眼金睫牛毫肉髻

应以法界次第勘之则知分齐。此相现时。即是藏通极果别圆真因。所证理体而为相体。言相用者一一各有利他之用。别圆分果虽在地住。利他之用复胜藏通。能令众生至极妙故。故大经性品云。如是佛性不可思议。三十二相亦不可思议。彼婆沙文无小乘意。但为始行旁借小宗。四十不共法中应云报身。言法身者。即以报身不共之法名为法身。次云实相即是法身。论第六云。既念生身三十二相已。次念功德法。谓四十不共。偈云。诸佛是法身非但肉身故。佛法虽无量不与诸人共。若人念者则得欢喜。束为偈曰

  飞行自在　　变化无量　　如意无边
  声闻自在　　智知他心　　心得自在
  常在安慧　　常不忘误　　金刚三昧
  知不平事　　知无色事　　通达诸事
  知心不相应　　大势波罗蜜
  无量波罗蜜　　闻得波罗蜜
  具三轮说法　　所说不空过
  说法无谬失　　无有能害者
  贤圣中大将　　四不护为四
  四无畏为四　　十力以为十
  并无碍解脱　　是为四十法

四不护者。身口意资生。论文广释此四十法今略引名。若地持成熟品。有一百四十不共法。谓三十二相八十种好。十力四无碍解四无所畏。三念处七无上。一身无上谓相好。二行无上谓度人。三正无上谓正见威仪净命。四智无上谓四无畏。五神力无上谓六通。六断无上谓烦恼尽。七住无上谓圣梵天等住。大论等文。十八不共十力四无畏四无碍。大悲三念处为四十不共。今用婆沙文且依婆沙。数虽不同意义不别。婆沙云。念佛转深见实相身。故偈云不贪着色法二身等。重颂三身也。善知一切法永寂如虚空者。论云。诸法本来无生无灭。菩萨信乐色法二身犹如虚空故。于一切处得无障碍。障碍者谓须弥山等。何以故。是人未得天眼念他方佛得禅定法得殊胜乐。是三昧成相随意见佛。劝修中实智为佛母见中为佛眼。善权方便父无缘大悲母。问。母岂容二。答。实智为所生大悲为所养。悲智不具真子不成。一切诸佛莫不皆尔。如构乳等者。以一捋顷以为一构。构字体俗正应作[穀-禾+牛]。谓取牛乳。若闻是三昧如上四番功德者。今文与论有少回互者此有深意。今录论文次明互相。论云。如人轻捷其疾如风。于百年行不尝休息。遍于十方。是人所行唯除如来不知其数。是人行处满中真金以用布施。若人于是三昧四种随喜回向菩提常求多闻。如过去诸佛行菩萨道时。随喜是三昧。我亦如是随喜。未来现在亦复如是。三世菩萨所行三昧亦复如是。三世佛为三番。三世菩萨为一番。是随喜福于上施金之福。百千亿分不及其一。故闻是三昧不惊。得无边果报。若堕劫火火即寻灭。若遇官事师子虎狼恶兽恶龙诸毒虫等。夜叉罗刹鸠槃荼等。皆有毁者无有是处。唯除业报必应受者。若得眼耳风等病者无有是处。常为天龙八部所护。诸天诸佛来至其所。若一劫若减一劫说不能尽。何况信况定心修。况成就者。此校量福又有四番果报。一不惊。二信受。三定心修。四能成就。次明互相者。今文以捷疾行为尘界。施金与宝名异意同。先将果报四番。以校量施宝功德。次将随喜四番以校量果报四番。谓自成等不如随喜福多者。此经通小。若不回向及随喜等。唯自修成义当于小。故以回向四番形斥果报四番也。此一往劝助之言耳。若不修等者。重宝三昧也。不修此法人天之中。有修是三昧者为之忧悲。悲其有失大利之苦。如齆人等譬不行法人。齆者鼻病不闻气也。经卷如旃檀。或遇是经义如手把。破戒无信义如鼻齆。不肯修行如不嗅。如田家子譬不识法人。三昧行法如摩尼珠。无识之人如田家子。弃妙行法反贪五欲如珠博牛。故彼经上卷云。如愚痴子人与满手旃檀。不肯受之谓为不净。香主语言。此是檀香莫谓不净且取嗅之。如是痴人闭目弃背不视不嗅。闻三昧者不受及弃而不持戒舍是妙经。又云。如有贾客得摩尼珠示田家子。其人问客。平直几钱。贾客答言。夜于瞑处其明所照直满中宝。其人不晓反形此珠言。宁贸得一头牛不。贾客不复过与其人。亦如譬喻经云。有长者子不别货。父令往外国兴易。初载栴檀往他国卖久久不售。便问他言。市头何者贵耶。他人答言。市中炭贵。便烧栴檀为炭

止观辅行传弘决卷第二之一止观辅行传弘决卷第二之二

        唐毗陵沙门湛然述

次半行半坐者。先释方等。亦通四教。故彼经文闻三昧者。结得道益通于三乘及以四众。经与今文意亦从别。唯为成圆。故意止观但观秘密。依此修行事仪未足。文中自指百录等也。聊者略也。先求梦王等者。如法华疏引。有五种梦。因疑心分别。学习并现事。非人来相语。因此五事梦。此即非人来相语也。列子有六梦。谓正梦萼梦思梦寤梦惧梦等。此即正梦思梦也。故周礼云。占六梦之吉凶。方等云。佛告文殊。为信男女广说九十二亿诸陀罗尼。一一陀罗尼复九十二亿陀罗尼门。佛告华聚。勿妄宣传当以神明为证。何者。神明有十二梦王。见一王者乃可为说此陀罗尼。云何名为十二梦王。昔雷音比丘为九十二亿魔之所揜蔽。生大苦恼。即发大声称于十方三世三宝。十方诸佛同发声言。谁能救此菩萨苦者。有宝王如来重举声问诸菩萨。有华聚菩萨白佛言。当以何法而往救之。佛言。当以摩诃袒持陀罗尼章句伏彼魔王。华聚往彼调伏魔已。令诸魔受持此陀罗尼。诸魔各各脱衣供养已。至佛所白言。我等十二大王当受持之。华聚问。何名十二。乃说十二王名。至梦行品中明十二梦相。佛告文殊。若求此法教求十二梦王。若得见一授七日法。一者若于梦中。得通飞行旛盖从后。是名袒荼罗相。二者若见形像塔庙大众聚会。是名斤提罗相。三者若见有神着净洁衣乘白色马。是名茂持罗相。四者若见乘白象渡可。是名乾基罗相。五者若见乘骆驼上高大山。是名多林罗相。六者若见上高座转般若。是名波林罗相。七者若见树下升坛受戒。是名檀林罗相。八者若见铺列佛像请僧设供。是名禅林罗相。九者若见生华树入禅定。是名穷林罗相。十者若见大王带剑游行。是名迦林罗相。十一者若见王为浴身香坌净衣。是名伽林罗相。十二者若见王夫人乘车入水见蛇。是名婆林罗相。先须发大勇猛精进生难遭想。自伤伤他。如犯刑者从他求脱。如是念念归求梦王。若不感者虽行无益。应竭力破悭而修供养。世多直行终成无益。于闲静处等者。应于僧蓝若兰若处建立道场。若有事缘亦听俗舍。谓俗人二众。故经云。阿难白佛。是人辞家当作何言。佛言。语父母言。我行陀罗尼典。父母若听我当出去。如是作已心中默念。我欲舍妇儿家属。行陀罗尼典。阿难白佛。父母等不许当服何药趣向道场。佛言。向于父母种种烧香劝喻三请。若不听者当于宅内默自思惟诵此经典。若修行时净其舍内烧香供养。一一如八道场入法。若能如是于七日中。观音菩萨为其说法。若于梦中现其人前与道场无异。若散乱心反堕三途。三途出为人奴婢。应当志心后悔无益。若僧蓝等处。先有道场更新严净。依经方法无者新营。坛外室内及以室外俱须香涂。故云及室内外。作圆坛等者。礼云。筑土为之。佛法准此作莲华形。故云圆坛及彩画等。五色旛者总举五色。绣画间色亦应无在。字应作旛。旛者旌旗之总名也。经中多作此旛旛帤字耳。今佛法供具相状似彼。故云旛耳。凡造旛法切不得安佛菩萨像。旛是供具供于所供。如何复以形像为之。海岸香者。经云。海此岸栴檀之香。请二十四像者。凡建道场应先严净。然后请像。世人口云求道灭障。置道场时令愚童慢竖猥服裸形。云将像来把来取来。以此观之可悲之甚。涅槃后分阿难问佛。佛灭度后如何供养。佛言。灭后供养像者与在世无别。故令供养福助正道。生善消障岂复过之。俗礼尚云。过尊之位必趋。虽置道场傲慢尊像。反招罪累灭障良难。如向所引方等文是。肴馔者。肴如前解。馔者。玉篇云。陈饮食也。亦具食也。鞋屩者。所著鞋也。道场内外各别置之。七日长斋者。此文通俗故云七日。斋者洁也。韩康伯云。洗心曰斋防患曰戒。故知俗典未晓所洗所防之意。有言无旨浅近疏薄。此中且制不过中食耳。三时洗者纵无他缘亦须三洗。有所表故。若加出入随事量宜。初日供僧者。虽身口精诚须假以福助。日日为者弥为增上。恐力不逮听从初日。必先课己资财以申倾竭。故经文云。竭力破悭。别请师者。南山云。当依大论。明解内外律者拟依出罪。乃至七众亦尔。受二十四戒者。经云。尔时上首广为恒伽说二十四戒。然此戒者顺菩萨律仪。皆名重罪。纵已先曾受具足戒。或先曾受梵网戒者。亦须更受。轻重不同开遮别故。又授戒者仍须曾受。不可辄尔依经授人。具在彼经须者往检。经云。又应受六重如优婆塞法。既云如优婆塞者。即五众亦受。阿难问云。女人得捉衣不。佛言。得捉。但莫着女色。又问。不受六重得入道场不。佛言。随意。今时行事多不受之。但受二十四戒。即准此文也。阿难又问。如向所说为定尔不。佛言。三世诸佛悉由此法得成菩提。唯除二人。谓谤方等及用僧鬘乃至一比丘物。言及陀罗尼者。准经四番皆悉须诵。具在经文。经云。若有持是陀罗尼者。设大火起变成宝华。行者闻是无上功德如死重生。对师说罪者。故知必须清净明了教相识妨障者。若自身犯重不晓妨障。如何堪为灭罪之境。月八十五者。黑白两月各有两日。多用白月。法华忏仪通取斋日。当以七日等者。极少不可减此。若欲进行随意多少。故南岳七载。十人已还者。经云。十人不得过。南山云。余见京邑行方等者。或百或半。喧杂难论更增罪累。请但依经非凡所测。忽有多人别置坛场。有何不可。俗人亦许等者。经云。趣道场时应如比丘法修行净行。具三法衣杨枝澡水食器坐具。既云趣道场时。故知出道场时须备俗服。经云。其法衣者出常随身。若离二丈得罪无量。阿难言。若辞家时用剃头不。佛言不也。今时行事少分剃顶未见所出。阿难言。若尔。何用三衣。佛言。三衣者。一名单缝。二名俗服。出家衣者作三世佛法仪式。俗服者出道场时着。三衣者入道场时着尺寸不离。若离此衣得障道罪。前云二丈谓余二衣。但云得罪不云障道。缝字平声。言单缝者不许却刺。若却刺者即是大僧受持之衣。是故此衣应须别造。世有借出家人衣者深为未可。故知虽制三衣非出家服。口说默中云异口同音者。于日初分谓晨朝时。众中应取音声明了者以为先导。导者声绝余人接和。十佛者在百录中。谓过去云雷音王佛等并七佛。方等父母者。经云。雷音菩萨得离魔已。白华聚言。持是陀罗尼来救我令我增寿。佛法中生如死已还生。汝是诸法母。华聚言。我非诸法母。是陀罗尼乃可为父乃可为母。故知此陀罗尼即是实相。实相即具权实二智。故是父母能生方等正空故也。十法王子者。佛为法王菩萨为子。即文殊等。百录及南山行仪并列十二菩萨。即彼经初列众菩萨皆名法王子也。言百录者。大师在世未有此指。大师灭后章安等集师事迹。都有百条。故云百录。说止观时寺犹未置。即治定时寺已成竟。已撰百录故有此指。三业供养者。身翘跪口宣唱意运想。南山云。自古相传无别准的如斯置立。运想事仪具如天台普贤忏中。礼请者。皆须意地精诚身仪设礼。礼法理须双膝前诣双肘续施后方额扣。肝胆委地想佛足下施手承足如对目前。互跪之仪三处翘耸。曲身合掌目注真容。近代浇漓都无跪相。慢幢未折业海难倾。尚纵秽躯安期大道。陈悔者。陈者列也。说也。别则忆先所犯。通则无始已来。随意广宣任己智力。不迟不疾者。必使行旋与咒俱尽。思惟者具如意止观中。从第二时者谓于晨朝。第一周竟。第二周初不须召请。直尔礼佛。意止观者。南山仪中修观之法。谨依于此不敢别施。今先明实相观法。次明历事观法。然历事观法经论皆尔。非独今文。如大经云头为殿堂等。法华云。忍辱衣等。净名中法喜妻等。大论中师子吼等。何但释教俗典亦然。如东阿王问子华曰。君子亦有耘乎。子华曰。夫拔藜莠养家苗者。农人之耘也。修正性改恶行。君子之耘也。盘特扫帚支佛华飞。并是托事见理之明文也。人不见之。但谓大师内合而已。初文云思惟者。正观也。摩诃等者正境也。显非偏小故名为大。一切法即一切法。故名为秘。一法摄一切法。故名为要。体遮三惑性持三智。非二边偏。故名为正。正体无相故名为空。经言下次明观法。经云。佛为雷音说于华聚昔因缘已。又云。过去有佛名栴檀华。彼佛去世甚久。我于彼时如汝无异。彼有菩萨名曰上首。作一乞士入城乞食。时有比丘名曰恒伽。谓乞士言。汝从何来。答言。我从真实中来。又问。何谓真实。答曰。寂灭相故名为真实。又问。寂灭相中有所求无所求耶。答曰。无所求。又问。无所求者何用求耶。答言。无所求中吾故求之。又问。无所求中何用求耶。答。有所求者一切皆空。得者亦空。著者亦空。实者亦空求者亦空。语者亦空问者亦空。寂灭涅槃一切虚空分界亦复皆空。吾为如是次第空法而求真实。又问。菩萨于何处求。答。于六波罗蜜中求。恒伽闻已卖身供养。上首又为说陀罗尼。闻已复问。云何奉持。上首乃说三七日法。具如今文所列方法。今文略出应准彼广。亦应可知。修观法中又回无所求文以在后者。为欲结诸无所求文故也。今此中意借彼观文成今三昧。求者。谓求三昧之人。著者。谓于三昧生着之人。实者。谓于能行所行计我我所。来者。谓行三昧者往来出入。语问者等准说可知。此与大品十八空同者。引例也。何故来去乃至涅槃一切皆空。亦如大品十八空中何法不空。十八空至第五卷释。大经下又引大经空义亦同。如来涅槃尚自皆空。况余法耶。故二十四云。佛告德王。汝言见空空是无法为何所见。菩萨实无所见。若有见者不见佛性。不能修习般若波罗蜜。不入涅槃。菩萨不但因空见般若亦空。六波罗蜜五阴如来大涅槃等一切皆空。如来昔在迦毗罗城。语阿难言。汝莫愁恼。阿难言。我今亲属皆悉殄灭。云何不愁。如来与我同生此城。俱同释种亲戚眷属。云何如来独不忧恼颜色更显。我复告言。汝见城有我见空寂。汝见亲戚。我修空故悉无所见。以是因缘我更光显。以此下历事修观中。先约经名方便次约尊容道具。初方等下先约经名修观。令求下次约方便修观。事仪既先求梦王。习观亦先修空假。托事作观且言先修。不别而别即胜别也。谓先修不可得空及以事仪之假。由此方便以入袒持。场是所依故表净境。世以治谷及以祭所俱名曰场。说文云。不耕曰场。诗云。九月筑场圃以治谷。今依净境以治五住故曰道场。亦是等者。场是所严。能严虽多不出定慧。供具虽众不出动与不动故也。究竟戒香遍涂实理。观阴本空为免子缚。无缘慈阴故遍法界。翻三惑迷观惑法界。迷即法界故名不离。戒香普熏智灯圆照。与净境等方云普遍。觉智之佛栖理境空。观于逆顺二十四支。从境立数云二十四。如法华中观于无明乃至老死。观无明灭至老死灭。如此并是顺观因缘。中含五十四云。老死缘生乃至无明。无明缘行乃至老死。是为逆顺观因缘生。老死灭乃至无明灭。无明灭乃至老死灭。是为逆顺观因缘灭。是则逆顺因缘生灭。俱有二十四番觉了智也。境虽寄昔智必依圆。肴馔众味如法华经盐醋之属。彼文喻权今以助实。寂尔称体如衣在身。对忍为名故立嗔号。嗔含诸惑全翻曰新。七日观于袒持如以七智观实。所除如惑能洗曰观。身无垢故能所俱净。师亦所依故同谛义。亦依所观逆顺数故。立二十四无作道共。属对名咒义立此名。设法不差故云属对。咒破三道不差曰对。璎珞十种者。本业璎珞观法缘起中。观十二缘有十种。一我见不二。二心为。三无明。四相缘。五助成。六三业。七三世。八三苦。九性空。十缘生。彼经具释不能具录。次明破障中事理具如第四忏净中说。具于事理方忏三道。文云等者。引证事理也。虚空藏神咒经云。若大比丘志心方等诵陀罗尼。一千四百遍乃一忏。如是次第八十七日行道。比丘尼四十九遍一忏。九十七日行道。沙弥沙弥尼信男信女四百遍一忏。四十七日行道。若诸菩萨八百遍一忏。六十七日行道。经中随众各有小咒。初文既以七日为期。复云行道。八十七日等。即是八十个七乃至六十个七。仪则具如七日行法。但咒不同耳。尼众皆须大僧为生。如是忏者皆论夷罪。犯此罪竟佛法死人。今复清净戒体还生。悔法若成罪无不灭。故云若不还生无有是处。然小乘教门尚不开忏。虽曰还生无任僧用。沙弥犯已忏成进具。大乘所许事可通行。傥听大僧招奸来诈。况宝梁诚制足数无文。信大小区分听制条别。小无忏重之说。仍成重罪未亡。安用大教忏夷以足小乘僧数。依大忏已内进已道。何须混滥以惑时情。眼等净者。唯至六根方名相似苦道净耳。第七日见十方佛者。彼经日日各有相状。前苦道净位在六根。此中不退位在初住。破于无明名烦恼净。三障去即因缘树坏等者。婆沙云。过去二支为根。现在五支为质。现在三支为华。未来二支为果。有华有果谓凡夫。无华有果谓学人。无华无果谓无余。义推亦应更云少华有果谓学人。无华有果谓有余。此乃藏通约界内说。若依宝性论缘相生坏四事俱无。方名永坏者。谓缘为根相为质。生为华坏为果。即界外两种十二缘也。亦是五阴舍空等者。诸教不同。阴空亦异(云云)。今且置别以存于圆。净名云。不观色不观色如。色假。如空。即双非空假以显中道也。四阴亦尔。大品云。色净乃至识净。大经金刚身品云。如来身者非阴界入不离阴界入非增非减等。皆是观阴毕竟空也。故知因果俱明阴空。劝修中三分宝者。实相之理必无阶降心行优劣故使差分。修望中下虽名全分。须分六即以判浅深。故彼经广说功能文竟。次文结云。若能修行受持读诵。当知是人全用宝者。若复有人但能读诵。当知是人得中分宝。种种供养得下分宝。故知全分与须修行及读诵等。据理亦应须兼供养。经中文殊广说下分(云云)。若从地等者。经云。佛告舍利弗。有人舍头目身体妻子七珍供养于我。不如有人礼拜此经。若人积宝满四天下上至梵天供养于我。不如与持经者一食充躯若复有人积宝至到住界供养于我。不如持此章句一日一夜(云云)。但供养于中分宝人功德尚尔。况复供养得上分者。又如昔有长者名曰鸠留。不信因果。与五百俱行。远见丛树想是居家。到彼唯见树神。作礼已说己饥渴。神即举手五指自然出于饮食。甘美难言。食讫大哭。神问其故。答曰。有五百伴亦大饥渴。神令呼来如前与食众人皆饱。长者问曰。何福所致。答。我本迦叶佛时极贫于城门磨镜。每有沙门乞食。常以此指示分卫处及佛精舍。如是非一寿终生此。长者大悟。日饭八千僧。洮米汁流出城外可乘船。指示常人乞食之处其福尚尔。况亲施食与持经者。次释法华者。部属醍醐不通余教。初开章中言兼说默者。亦可言兼意止观也。彼别行文但推四句。故今文中广修象观。以广于彼。初引观经以证有相。次引安乐行以证无相。观经云。若有四众八部诵大乘者。修大乘者。发大乘意者。乐见普贤色身者。乐见多宝释迦及分身者。乐六根清净者。当学是观。此观功德除诸障碍见上妙色。不入三昧但诵持故。故名有相。此经者具如安乐行一十八句。故知相与无相俱成方便。但随宜乐为初入门。二经下释相违意。安乐行下引兼具文。安乐行文四行之中。第一虽令观一切空如实相等。文初又云。于后恶世护持读说。第三文中云。于十方诸大菩萨。常应深心恭敬礼拜。所言等者。等取答问离恼乱等。观经文中虽云读诵亦兼无相。南岳下重引南岳理须具二。彼别出四安乐行偈文云。修习诸禅定得诸佛三昧。六根性清净。菩萨学法华具足二种行。一者有相行。二者无相行。无相安乐行甚深妙禅定。观察六情根。有相安乐行此依劝发品。散心诵法华不入禅三昧。坐立行一心念法华文字。行若成就者。即见普贤身。此亦一往分于二人。究竟而论二行互显。特是下明此二人并是证前约方便说。引字胤音。人见文中借音作胤。便作子胤释甚为可笑。引是发曲之端。亦可作哂。今之二行亦复如是。有相为序者。如南岳诵经感普贤等。智者道场见宿世等。无相为序者。亦如南岳一夏策观具发诸禅等。智者一夏降魔进行等。妙证下判文元意。意在证法证于真似。似即近入相似位也。真即远入初住位也。以初品中权实理即。第五中事理不二今历文下历事修观者。例如大论二十八师子吼法门。大经二十七波利树法门等。象身法门义甚委悉。但须寻文意趣次第。六通如下助道中明。八解如下禅境中说。四摄者。谓布施爱语利行同事。布施者如法求财常思行施。爱语者施已安处令住安乐。利行者自利利他平等摄取。同事者为利益故同其事业。又如行而说为布施。无染心说名爱语。授他无疲名利行。离过安他名同事。前是约财。后是约法。故云财法二施。应具四教开显等意。故云引物多端(云云)。皆法华下结。如文。劝修中云肖者。说文云。骨法相似也。谓除彼不与佛乘骨法相似之者。次释非行非坐中。初释得名之由。由对四句故也。实通等者约行实说。次南岳大品并释随行立名。南岳即是别行一卷。名随自意三昧者是也。具约四仪食及语默等。彼文问云。此出何经。答。出首楞严。故此下文释诸善中。亦具别首楞严。大品云。若得是三昧。能令诸三昧变成无漏。如一斤石汁变千斤铜为金。智者亦有别行觉意三昧。虽复下会通也。虽有非行非坐等三名不同。秖是四仪修观之法。今依下重依教释名有所凭故。诸数下问也。大小乘经诸心所法其数非一。何故但以意为观境。穷诸下答也。诸数既多不可遍列。意为能造举一蔽诸。对境下释意异名。观于心性体同名异。堕心想见故有三别。乃至下文非一非异等。问。理性若是何故立三。如婆沙中问曰。此三何别。答。或别不别。言不别者。心即意识。如火名焰亦名为炽亦名烧薪。秖是一心有三差别。言有别者。名即差别。或云。过去名意未来名心现在名识。或云。在界名心在入名意在阴名识。或云。杂色名心如六道由心。系属名意如五根属意。语想名识如分别属识。俱舍云。集起名心筹量名意了别名识。且准小宗。此之三名尚是一法异名而已。是故今云三一合散不可定执。如是等者欲观略斥。心想见倒者。婆沙云。无常谓常想颠倒心颠倒见颠倒我乐净等。亦复如是。旧云。四阴之中三心无倒识心有倒。有云。识心无倒三心有倒。谓想有想倒受有心倒行有见倒。有云。通在四心。识有心倒想受有想倒行有见倒。有云。初心妄计名心倒。次心想成名想倒。想成外执名见倒。初婆沙释。正当今文堕心想见倒以见三异。执为常等不名为觉。觉了此倒非一异相。唯观法性方名为觉。觉者了知下正立观也。三名相望都成六句。具出般舟三昧经也。分别三名既斥为非。应观其体性离名字。故六句中言非有者即是体同。言非无者即是名异。复应勿计名体同异。故复结云非一说三非三说一。余各散等准此可知。若知名非名下。总有六句复疏重释。此六并是双非双照。假名及性皆不可得。若寄此文立三观者。非一立三假也。非三说一空也。名非名性非性中也。余五准此。于此复疏能达心性。方是不可思议三谛妙境。若观下立名之意。意能遍造故但观意则摄一切。若破下例破诸使。如是圆观非但观意为诸法本。亦破无明诸惑之源。故知非但意摄一切。亦乃意即无明。无明去时诸惑安在。故云皆去。故诸下摄略结名。虽有诸名及以诸数。今但立名觉意三昧者良由于此。随自下二名既是觉意异名。其名虽殊义同觉意。就此下开章也。夫有累之形绝事时寡。上三三昧缘具诚难。若不随境用观意起即观。三性无遗四运推检。历缘对境咸会一如。安有克于大道之期。初诸经中初明此章摄广。次正释。先请观音亦属方等。文通三乘。故意止观中具出三相。若用二十五三昧义唯圆别。先约事仪。请字二音。受施为净音。咨尊为请音。今文正当第二义也。请具三义。一自二他三护正法。经中初托优波斯那即是自请。月盖是为他。七言偈是护法。亦应具于三十六句。今文但是显机显应。亦冥亦显机显应。请又三义。延请为身业。祈请为口业。愿请即意业。又五体是身业。四偈是口业。系念是意业。又延是请人。祈是请法。愿总人法。机既开三应亦应尔。三业亦应各有二句机应不同。前三三昧准此例知。观音之名亦约四悉逗物不同。具如法华疏普门品委释。又准观音疏明方法云。旧分为十。一严净道场。二作礼。三烧香散华。四系念。五具杨枝。六请三宝。七诵咒。八披陈。九礼拜。十坐禅。准前方等皆应事理二解。今文十意事理亦足次第少别。具在百录。设杨枝等者。以观世音左手把杨枝右手持澡瓶。是故请者须备二物。若作所表者。杨枝拂动以表慧。净水澄渟以表定。五体投地者如僧常行。准地持阿含皆以双膝双肘及顶至地。名五体投地亦曰五轮。五处圆故。况下五悔中如树崩倒。又理观解者。观音疏云。若起五阴离萨婆若名为平立。左足如色右足如受。左手如想右手如行。头如识。若入萨婆若成于五分名为投地。戒如色。定如受。慧如想。解脱如行。解脱知见如识。应具明所以思之可知。系念数息者。今文依经但至十数。疏中因息而起诸行。何者。息风是色。领纳此息。缘想此息。诸数是行。心王是识。此观息中五阴四念成声闻法。若观息是过去无明因缘成现报息乃至未来。是名观息成缘觉法。又不受着息名檀。不起不善名尸。能数此息名忍。念念相续名进。在缘不乱名禅。分别风喘明识邪正名智。此名观息成六度菩萨法。若观息成无相等慧是名数息成通教法。见息不空不俗中道佛性前后观之。是别教法。若观此息一心三谛。是圆教法。数息既尔诸行例然。乃至余文亦应分别。三称三宝者。表除三障。委明行法具在百录及正行仪并彼经中。故云可寻经补益。今文及百录正行仪并不录四行偈。偈云

  愿救我苦厄　　大悲覆一切
  普放净光明　　灭除痴暗瞑
  为免毒害苦　　烦恼及众病
  必来至我所　　施我大安乐
  我今稽首礼　　闻名救厄者
  我今自归依　　世间慈悲父
  唯愿必定来　　愍我三毒苦
  施我今世乐　　及与大涅槃

此四偈中初二正请。次二结请。初又二。初一总请。次一别请。初行又二。初句唯自请。次三通自他。苦厄者谓六根患。覆一切者。不独舍离通于十界。次二句请治痴。次别请中请除三障。毒即是业。烦恼如文。众病是报。乐是涅槃。涅槃即三德。三德破三障。结如文。诵此四偈为转障缘。亦为入观相应之本。故须略识。又诵三篇咒者。咒文在请观音经。若修行者往彼寻之。发露洗浣者。如有垢衣应须洗浣发露如示人。事仪如灰汁。理观如清水。理体如净衣。藏垢不悔永入恶道。午前等者。方犹法也。日夜二时各取初分。故曰午前及初夜也。余谓四时。必依常仪不可废也。经云下正明修观。初约六尘及以五阴而为观者。初观六尘。虽引大集如空如心名犹通总。据下观阴但离性相成声闻空。是故次须修于幻化及实观也。地无坚者下次观五阴。于中先观色阴。色即四大。初观地大。地是事坚因缘所成有本非有。而情谓有有即是坚。故于地大起情执坚。今寄事坚以破情坚故云有是坚义。无等二句及余三大例之可知。彼经因优波斯那问身子答。答中云。当观地大无坚水大不住风大无碍。从颠倒生。火大不实假因缘生。受想行识一一性相同于四大。皆悉入于如实之际。优波斯那得四大定通达五阴。得罗汉果。今文准经以义开拓委作观法。故于四大各以四性推令如空。末代钝根不同佛日。故依中论观于二空。如地大中初句云有是坚义。此则但谓地是定有。为防转计三句破之。计云。有既是坚。无何得坚。乃至转入第四句计非有非无亦谓无坚。今并破之无非计坚。然此地大本非四句。无坚名字因情谓坚。故用四句寄坚破执。三大准地思之可知。是名破色阴以入性空。如初地大中云毕竟不可得。次水大风大中并云亦不住无四句。亦不住不可说中。并相空文也。唯火大中相空文略。受等四阴性相准此亦应可见。问。推前三大并用有等四句破之。至火大文乃用自等四句破者何耶。答。有二义故。一者依经。经云火大不实从因缘生。因缘宜作自他名说。二者名异义同。有秖是自无秖是他。乃至双非秖是无因。经文存略余阴不说。应云受无领纳性不可得。若谓受是有有是领纳。乃至谓受是非有非无亦是领纳。乃至识是了别亦复如是。具足应如第五卷中破假四句。如是观者是声闻法。即以真谛名为如实。问。若声闻法应观四谛。答。阴是苦谛性执是集。观法是道。实际是灭。观阴既尔下次明缘觉观法。始自无明终至老死。皆如谷响悉破性相。何者。若有四句。即是无明乃至老死。若入实际名空观成。观慧之本等者。若无观慧乃成无益苦行故也。是故须用如幻等观得性相空入如实际。实际有二。二乘依通通即真谛。别圆依中不与小共。今且从通。至下六字三陀罗尼方从中道。况下文观恶纯用圆观。应知今文本意在圆。销伏下约三陀罗尼对破三障。言销伏者。销谓销除伏名调伏。报障之毒螫害行人。以此总持能销伏之。毗舍离人下明破障功能。经云。尔时毗舍离国一切人民遇大恶病。一者眼赤如血。二者两耳出脓。三者鼻中流血。四者舌噤无声。五者所食之物变成粗涩。六识闭塞犹如醉人。疏云。五根病故意识昏迷。故云六识乃至如醉。经云。有五夜叉吸人精气。疏云。如是病鬼从五根入。伤坏病者名五夜叉。经云。尔时长者名曰月盖。与其同类五百长者俱诣佛所。而白佛言。此国人民遇大恶病。良医耆婆尽其道术所不能救。唯愿世尊救斯病者。佛告长者。去此不远西方有佛名无量寿。彼有菩萨名观世音及大势至。恒以大悲救济苦厄。汝今当请。说此语时即于光中见无量寿佛及二菩萨。如来力故佛及菩萨俱到此城。住城门阃放光照之。于是长者说四行偈。称三宝名诵陀罗尼。平复如本。疏云。西方极远那云不远。有云。于凡为远于圣不远。今云。若机合时虽远而近。若机未熟虽近而远。问。何故但西请耶。答。若约五行西方主金是决断义。若约四谛东集南苦西道北灭。西方属道是能通义。若尔。与法华疏东西驰走以譬苦集不相违耶。答。各随义便亦不相违。彼则因果相对以配。则东集西苦南道北灭。此约因果次第相生。各有所以以成所表。若约方所者。日从东出而没于西。表东土释迦能生物善。西土弥陀除众生惑。无量寿者。有云。佛有生法二身。二土二佛俱有生法二身。于生身中随化缘故。此寿有量彼寿无量。有作本迹释有作真应释。见应迹不能除障。见真本则能除障。此并不然。但随机宜以此为因以彼为缘。不须别解。问。何故请三。答。机缘在三。若约所表者。佛表法身观音表智势至表福。通论俱具且从别说。问。何故请三经题从一。答。智能销毒即破惑义。从义便故。故且题一。佛说销伏陀罗尼已云。若有四部持是菩萨名及诵咒者。一切不善如火烧薪。破恶下次明破恶业陀罗尼。释名可知。破梵行下次明功能。经云。破梵行人作十恶业。闻此咒时荡除粪秽还得清净。设有业障诸恶不善。称菩萨名诵陀罗尼。即破业障现前见佛。六字下次释六字陀罗尼。言六字者。他云。称三宝名一宝二字。谓佛陀达磨僧伽。有人云。三宝为三字。观世音为三字。此皆无有标章结句。是故不用。疏案经文应为三种六字之义。一约果报以为六字。说偈竟云。有四部众闻此六字。即广说六道拔苦功能。次约修因以为六字。如优波斯那闻六字章句令观心脉。即广明六妙门。三约六根以为六字。如舍利弗在寒林中答斯那问云眼与色相应等。即广说六根。三文之后一一结云闻此六字章句故也。故六字义不出此三。今文正用初后二义。大悲等言今家义立。净于下明六字功能。于中初文先约能破根本之惑。三毒是根名三毒根。此三能生一切不善理通一切。故今此文净三毒根。能见佛道。又以无明为三毒根。是故破已能见佛道。六字即是下正释六字功能。能破六道三障二十五有。成二十五王三昧。言六道者。诸论及阿含正法念广明其相。大论三十三问云。云何六道复云五道。答。佛去世后五百年中部别不同。各回佛经以从己义。故使修罗一道有无不同。此中虽通云三障轻重不同。是故须云六道三障。地狱从义立名。谓地下之狱名为地狱。梵云捺落迦。此云苦具。八寒八热等具如释签第四。鬼者。梵云阇梨哆此云祖父。尔雅云。鬼者归也。尸子曰。古者名死人为归人。又云。人神曰鬼地神曰祇天神曰灵。有云。饥饿谓饿鬼也。恒被驱使。此趣在阎浮下五百由旬。有阎浮界是根本处。亦有住阎浮洲者。有德者住华果树林无德者住不净中。东西二洲亦有鬼。北洲唯有威德者。诸天亦有。随生处形。俗中有阮籍兄孙瞻。每执无鬼论。忽有客诣之言及鬼神之事。客乃理屈作色曰。鬼神者古今贤圣共许。君何独言无。即仆是鬼也。遂变形而灭。又阮咸有从子修亦执无鬼。有论者云。人死为鬼。君何独言无。曰。今有见鬼者。言着生时衣。若人有鬼衣亦有鬼耶。论者伏焉。此亦论者不达鬼化为衣。令似彼人生时所著。俗虽说有非委悉知。故俗教中但见人畜少分。不见余之四道。故孔子云。生与人事此尚未知。死与鬼神我为能测。畜生者褚究许六向究三反并通若非褚六音即六畜也。谓牛马鸡豕犬羊则摄趣不尽。今通论此道不局六也。婆沙云。旁生形旁行旁故云旁生。或云遍有。遍五道中有之故也。无明多者不过畜生。又大论以三类摄之。谓昼行夜行昼夜行。又三。谓水陆空。长含广明。阿修罗者。阿之言无。修罗云天。彼非天故。又修罗此云端正。彼无端正故云也。又云无酒。世界初成住须弥顶亦有宫殿。后光音天下如是展转至第五天。修罗嗔便避之无住处下生此。又嫉佛说法。佛为诸天说四念处则说五念。佛说三十七品则说三十八品。常为曲心所覆。猜者疑惧也。诗传云。以色曰妒。以行曰忌。害贤曰嫉。疑如后释。故知修罗嫉贤忌行。人者。梵云摩[少/兔]赊此云意。人中所作皆先意思。易曰。唯人为万物之灵。礼云。人者天地之心五行之端。此亦未知五道故也。婆沙云。五道多慢莫过于人。又云。五道中能息意者亦不过人。住处有四。破人三障而云天人者。以人道中有事理故。故加之以天方伏于人。言丈夫者。人长一丈故曰丈夫。此则指人中最胜者。方名丈夫。白虎通曰。夫者扶也。以道扶接故也。今亦如是。以理扶之方名丈夫。见佛性理方名丈夫。故涅槃曰。见佛性者虽是女人亦名男子。男子即丈夫也。若据此意。天道亦应有第一义天为事理二释。天者。俗释如第一卷。俗亦未识三界诸天。是故但以清浊分之。今释典中所言天者。亦名最胜亦名光明。欲色无色(云云)。标主得臣者。大梵天王为三界主。余皆属臣。今但标主摄得臣下。臣者男子之贱称。让主为贵故也。此六得名或从对治。如四恶趣及人初释也。或从理说如人后释。天从便宜。广六下约二十五三昧中。云如幻等四者。南用如幻东用日光西用月光北用热焰。不动等十七者欲界用六色界用七无色用四。欲六者。不动破四王难伏破忉利。悦意破夜摩青色破兜率。黄色破化乐赤色破他化。色界七者。白色破初禅。种种破梵王。双破二禅。雷音破三禅。霔雨破四禅。照镜破那含。如虚空破无想。无色四者。无碍破空处。常破识处。乐破不用处。我破非想非非想处。二十五有总为颂曰。四域四恶趣六欲并梵王。四禅四无色无想五那含。二十五三昧破二十五有。在大经圣行品。具如玄文第四卷释。此经通三乘下结成三乘用观不同。六道二十五有其义一也。以由能观智不同故分三人别。虽曰三乘教应分四。前明二乘之法。此法即与两菩萨共。今破二十五有见于我性。故菩萨乘中唯在别圆。破障通三破有则别。自调者从因为名。自度者从果为名。杀贼者从义立名。谓害物曰贼。为圣人之患害故也。尔雅云。虫食苗节为贼。三界结虫食无漏苗。故阿罗汉翻为杀贼。福厚等者。百劫修福故云福厚。福多助智是故根利。若起下由起大悲缘如实际得不退转。此位应在初住初地念不退也。问。若尔。何故彼经云。佛告坚意。首楞严定非初地所得乃至非九地所得。唯第十地乃能得之。答。此是别教教道之说。以首楞严名健相故。故非下地之所能得。圆义具如第一卷末。初心尚得观于涅槃。岂不得观首楞严耶。七佛八菩萨等者次约诸经。七佛神咒经中。初明七佛各有陀罗尼。及说功能以为忏法。次文明八菩萨。一文殊。二虚空藏。三观世音。四救脱。五跋陀和。六大势至。七坚勇。八释摩男。亦各有神咒及功能悔法。乃至经下文复有普贤菩萨等及八龙王。亦各有灭罪咒。又如七佛俱胝陀罗尼。及瑜伽中八大菩萨各有陀罗尼。谓观音势至普贤文殊虚空藏金刚藏除障盖弥勒。虚空藏八百日涂厕者。厕谓间杂也。人之间上其处杂秽故名也。虚空藏经云。未来世中善毗尼者应教众生说治罪法。有三十五佛救世大悲。须立道场具诸供养先礼十方佛。称三十五佛名别称大悲虚空藏名。何者。虚空藏顶上有天冠。冠中有如意珠。冠中有三十五佛现。是菩萨结加趺坐。或时现作一切色像。行者若于梦中若坐禅中见此相时。以摩尼珠印印行者臂上作灭罪字。若得此相还入僧中如法说戒。南山行仪亦用此文。若准此意足数可矣。故付法藏中灭重罪已。时人名为清净律师。若优婆塞得字不障受戒。故钞主依之对俗辨边非无凭据。若不得字空中唱言罪灭罪灭。又无此相知毗尼人。梦见虚空藏告言毗尼萨。毗尼萨者。其比丘及优婆塞更令忏悔。一日至七日礼三十五佛。菩萨力故其罪轻微。知法者复教八百日涂厕。日日告言。汝作不净事。一心涂治一切厕勿令人知。涂已洗浴礼三十五佛。称虚空藏名。向十二部经。五体投地自说罪咎。又经三七日应集亲友于佛像前称三十五佛名。文殊贤劫菩萨为作证明。白四羯磨如前更受。此亦是犯重失戒之文。若不失者如何悔已令其更受。经云。佛告波离。汝为未来无惭多犯者。应作如此忏悔方法。具在南山仪中。言集亲友者应非俗眷。比有犯重之徒直来受者未见益方。若受后生惭犹胜沈俗。自谓不舍。来入僧中。根本既无。坐次安在。此文且顺虚空藏意。若准律文一支一境虽复已坏。余支余境犹转如故。是故依律坐次非无

止观辅行传弘决卷第二之二止观辅行传弘决卷第二之三

        唐毗陵沙门湛然述

次历诸善中。先分别四运者。运者动也。从未至欲从欲至正从正至已。故通云动也。又国语云。陆载曰运水载曰漕。漕字常为九界四心所载。故名为运。今摄九运令入佛运。仍观佛运不出九运。佛运之体体性本无。是故应须分别四运。此分别门冠下作受。若不先辨观心无托。故云心识无形以四相分别。又为世人多谓生心为妄。须观灭心非妄。都不观之。谓为无生谬之甚也。世习禅者皆观无生。不知无生为在何处。为先有耶为先无耶。先有则已证无生。先无如何名观。若知九界而为观境。则菩萨界已起未起。尚须观察况复余耶。今言已未约缘内外有心无心。有心无心从来有漏。岂容据此判生无生。如人防火一切俱防。若但防发不防未防。必为未发之火所烧。观已未心实为防于欲生正生。无生观人但知观于正起之心令心不起。不知观于未起之心。心体本无。无既本无。起亦非起。此对人间六尘起灭生无生心。如此灭心尚不自识。况识欲色无色等心。况复析体及偏小等。圆无生心尚须观察。况复余耶。又观四运者是随自意中从未从事而修观法。如常坐等或唯观理。谓一切法无非法性。是故当知修三昧者。于此二途一不可废。故占察经云。观有二种。一者唯识谓一切唯心。二者实观谓观真如。唯识历事真如观理。今文观于十界四运。义当占察一切唯心。故今文云。能了此四即入无相。若也次第观十四运名思议境。能达九界即佛法界名不思议。仍须发心乃至离爱。方成一家入道之相。故傅大士独自诗云。独自作问我心中何所著。巡检四运并无生。千端万绪何能缚。当知无垢大士亦以四运而为心要。大士虽即不云十界。既云万绪意亦兼诸。如下六十四句展转推寻。是故大士亦云巡检。言一相无相者。九界四相皆不可得。名为一相。一相自无名为无相。问下料简已未二心。问意者。正斥他人但观正起。故先问云。此二无心云何可观答中二番。先答未念次答已念。二番皆有法譬合也。初法者。但是未起名之为无。既非永无是故须观。如人下譬者。作与不作自约前事。事虽有无人不可灭。心亦下合也。念与未念自约前缘。缘虽有无心不可灭。心既不灭因兹广能起一切心。是故观之不令缘惑惑即九界观入佛心。作作两字俱在祖饿反。作所作事名为作作。次念已下第二番答。望事为己心不可无。如人下譬。念已下合。次问者。引金刚经三世之心皆不可得。已即过去未即未来现在尚无。云何乃云观三世心。答中先总非之。若过去下别答也。先牒前难。次云何下正答。如汝所问不观三世。云何圣人观三世心。鬼神下举劣显胜。云何下反斥也。鬼神下类尚知三世。岂佛法中令无三世。问。鬼神云何知三世耶。答。如婆沙中有鬼入女人身中。咒师问云。何故恼他。答。是女人五百生中与我为怨常断我命。我亦常断其命(知过去也)若舍怨心我亦舍之。时人语女可舍怨心。女言已舍。鬼观女心口虽言舍心中不舍。即断女命(知现在也)既知自他过现未来准此应知。防未来怨故杀现在。又如地狱其类更下。亦知过去。如云昔为婆罗门国王为我说法不肯信受致受斯苦。又知由造其罪入地狱等。鬼及地狱尚知因果隔生三世。云何行人不识刹那生灭三世。龟毛兔角见者。以此二物喻于断见。汝引三世俱不可得。即谓无心如彼二物一向全无。此名断见。故成论云。兔角龟毛盐香蛇足及风色等。是名为无。此取走兔水龟为喻。若飞兔陆龟容有毛角。故大经云。如水龟毛如走兔角。当知下结也。此三世心为观境者。非断非常。何者。不常故无实。不断故可观。不以不实而云永无。以不实故可为观境。故引偈者。凡佛所说皆非断常。如何起于断灭见耶。若起下结斥。起断灭见无所观境。观境既无。一切因果万行俱失。是故须观已未二心。故知汝所引经不闲教旨。所言三世不可得者。但言无实谁谓永无。是故当知佛法二谛。俗谛故有。真谛故无。不可以无而难于有。是故金刚观其俗谛。俗体不实名不可得。行者下劝进也。既知心有十界四运随起而观。善恶即是六趣诸念通于四圣。不住九界却观九界乃名反照。又善恶者示善恶事皆须观察。是故下文即以善恶历于作受而为观境。故历十界以显无住。次历下正约诸善。初示舍广从略。次明历十二事意。约十二事共论檀。受谓领纳所领六尘。作谓为作为此六相。问。默何名作。答。作默相者。不出十界。初言若有诸尘等者。尘生受故令有尘者约受起观。故云须舍。虽以舍标初必六度具足。广如后解。若无财物等者。财物虽多不出六尘。故无财物且置诸尘但专六作以具六度。修六作者非不观尘。随疆修观。是故互说。三正释中先受次作。作受共修事中檀善令成法界。下各论六亦复如是。方乃名为随自意观。受中三观。先空次假后明中观。初空观中又先牒四运而为观境。又反观下正明空观中。云内出不待因缘者。此逐语便。应云内出因不待缘。所观下空观成相。问。净名云。所观色与盲等。今云何言所观如空能观如盲。答。净名云所正显于能。能如盲故所见如空。所见空故能则如盲。彼译者巧以所辨能。今释彼意故分能所。空明各各无见等者。眼见色时五缘和合方能见之。谓空明根境识耳鼻舌身不假明缘。余之四缘与眼不别。今文语略故不云识。亦是识具如上诸缘而得成见。不同小乘或言识见或言根见。因缘下次明假观。初文牒前空观从缘生法能为十界而作通因。又以无间灭意以之为因。根尘空明以之为缘。因缘和合生于眼识。眼识因缘生意识者。眼识为因亦以根尘空明为缘。无间次第生于意识。依于意识有眼识者。只由意识无间灭因成于意根。对余境时复生眼识。是故二识更互为因。次别明十界。初四趣中眼识能见等者。此依经部。附近小乘故云识见。由此展转更互因缘。如是次第生于十界。贪染于色等者。贪为惑本毁戒堕狱。毁戒具如篇聚持犯中明。实爱言不堕谄诳故。计我我所等者。问。一切凡夫谁得免者。而独判属畜生四运。答。语通意别。若齐圣断者此属通意。此中即以眷属为所。次人天中。他惠我色不与不取等者。他惠乃取离不与取。下句显上成他惠义。不惠不取故云不与不取。以礼亡财名为他惠。若为父母夫主佛法之所护者。不惠而取名不与取。他惠复离非时非处非理非量及炫卖等。别论虽尔通意可知。余色余尘余界皆尔。是故须明仁让等五。让者义也。贞者正也。清正自守即是礼也。动中规矩故也。明即是智有权变故。余名同旧。五常若具五戒必全。十善若备十恶必息。始为欲界地居人天。欲界空居及色无色文略不论。观四运下明二乘四运。文中先举四念处观显声闻乘。无常故生灭。不净故不住。苦故三受。无我故不自在。次因缘一句显支佛界。观已下菩萨界中开三菩萨。例如下文诸思议境菩萨亦三。初是六度。自愍故伤己。愍彼故观他。所以者何下释六度相。舍不能亡一句寄斥三藏兼明通意。斥三藏者亦兼凡夫。以诸凡夫亦行事度。虽即不及三藏菩萨约不能亡其义等故。今观下正明通观。三事皆空者。此中三事随境起观非谓施者及财物等。应云根尘及以受者。金刚下引证也。经云不住正当不住六尘行施。若不住尘即是不住根及受者。布施既尔余五亦然。又尘即财物见尘空故施受俱空。故知两处三事义等。如人下举譬也。住相如暗则智眼不开。不能见于一切无相。空智如眼不住如日。有日眼故见三事空。故知无著与空慧二义相须。方能见于三事空也。乃至六十二见一切皆空。故云种种。直言下重消经意。经被利根直言不见。以语略故相犹难解。故今更释不住四句方名不住。乃至不住六十二见。名无相檀。故知前文无四相者。秖是离于六十二见成于金刚离我人等。名为菩萨。非独初果破见而已。故知但是真谛无相。言六十二见者。大经二十八释第八功德中云。谓离五事即五见也。因是五见生六十二。章安云。此有二意。一者我见有五十六。谓欲界五阴各计四句合为二十。色界亦尔。无色除色但有十六。故知三界合五十六。边见有六三界各二。谓断常见添前合成六十二见。二者三世五阴各计断常。用有无二见而为根本。此准大论六十八文。谓色如去等四句四阴亦然。合二十句。此即计过去世也。又计色常等四句四阴亦然。合二十句。此即计现在也。又计色有边等四句四阴亦然。合二十句。即计未来也。一一句下皆云神及世间。三世六十并有无二。论释云。凡夫取着计有神我。若计常者修福灭罪。若计无常者为世名利故有所作。亦常亦无常者。秖是双计初二二句。故于神我以计粗细为第三句。计神粗者身死无常。计神细者身死不灭。计双非者见计第三二俱有过。何者。常则不变犹如虚空风雨不动。若无常者则有变动。如雨在皮则有烂坏。离此二过以我心故复说有神。神但非常非无常耳。佛言。四皆邪见。此即计神也。世间即是国土。是故神于世间亦有四见。言计常者。问言。土若本无。计应有错。世间是有何故邪见。答。破世间者。破常等想不破世间。如无目人以蛇庄严。有目语言蛇非璎珞。破倒亦尔。现见无常不得言常。三四二句准说可知。有边等者。外人求土不得其始即谓无终。无始中终则名无边。计有此三即名有边。如得禅者计八万劫。三四二句准此可知。亦有人云。第三句者。八方有边上下无边。有云。上至有顶下至地狱而八方无边。计神或如芥子等是。亦有计土及以神我互计有无成三四二句。准此可知。如去等者。如人彼来去至后世。名为如去。谓先世无来灭亦无去名不如去。若谓身死为去而神不去名第三句。见俱有过计第四句论文甚广须住彼寻。若婆沙中亦立六十五见。即于五阴各计四阴以为我所。谓色是我。受是仆僮璎珞窟宅。三阴亦然。合我及我所各十三句。五阴合为六十五句。故一一阴初一是我。三是我所。所以佛说离六十五。为说道品成声闻道乃至菩提。故知破见得法不同。今此未具恒沙佛法。复能利他成通菩萨。方始度于分段彼岸。言一切法趣者。此中通教何故亦云一切法趣。然但云趣不云是趣不过及不可得。故属通教。所以一切法趣之言其名犹通。如玄文云。周行十方界还是瓶处如。今下文处处引一切法趣等以证三谛。其意则圆。又用彼论非专一文。以从义故不可执文。大品云。一切法趣一法。大论两文共释此句。初云。云何菩萨为世间趣故发菩提心。菩萨为众生说色趣空。乃至种智。为众生故说色非趣非不趣。乃至种智。次文云。为众生故说一切法趣空无相愿是趣不过。何以故。是空无相中趣不趣不可得故。初文以能趣为假。具历色心乃至种智。故知具一切法即是假也。所趣为空非趣非不趣为中。次文以能从所为空。是趣不过为假。趣不趣不可得为中。此下诸文用语稍异者。中假二意全依论文。次但况出。故云一切法趣色色尚不可得。云何当有趣非趣等。何以故。一切法趣色能所皆假。色不可得一切法亦不可得。能所皆空。趣不趣不可得。即不住二边正显中道。言异意同。细思可见。又观下即通教佛四运也。故四德之名义不关别。真谛如空不变故常。不受界内三苦故乐。不为六道起业故我。不为见思所污故净。故知即是通佛四德。如是下出假四运。虽如通教观于即空。空中具见十界四运。故云种种。此属别教。故云假名。若以向四德为圆佛界。菩萨文中全无恒沙别教相状。故通佛四德但云虚空乃至不染等。至此方云假名四运。若空下中道四运。故知中道必须即于十界空假而辨中者。方名圆中。中即佛界对前成十。所以前九义当思议。佛界即当不可思议。例中余之五尘但以圆心觉了三谛(云云)。次观下约六作者。庄周亦云出处语默。出处即行住坐卧。然庄周不云以为观境。今具三观空观准前意亦可见而由下假观也。由心动役为十界由。谓由此心为何事故而行住等。故诸为字皆去声呼。毁戒狱也。诳他鬼也。眷属畜也。胜他修也。义让人也。善即十善欲天也。禅即四禅色天也。略无无色涅槃二乘也。慈悲去六度菩萨也。方便去通菩萨也。恍[怡-台+兩]者无形不实貌也。举足下足与空相应。故亡能所及以近远。凡有所作若有一念不应于空。名为唐丧。如此下别教也。空心入假故云如此。摄空成假故云恒沙。文相既狭义亦兼于通教出假。向明通教但云空观。不分三乘空假之别。又别教人指前九界故云如此。九界既空。空即九界故成别教恒沙佛法。又观一运下中道观也。非一非十准前说之。故法华下引证也。问。那引舍衣以证六作。答。文势相从。总引舍服证作受檀。及引佛道以证圆中。前约下约十二事各论六者。先标同异。前十二事并且论檀是故云共。今一一事并具论六是故云各。又前共论檀于十二事。一一皆明十界檀相。今各论中准例亦应具足如前列十二事。一一皆明十界六度。文从略故。或时九界或但佛界。广略互形共成圆意。又何但十二一一具六。六中一一各具于六。故一一度以五庄严。即是以五严檀乃至以五严智。能所合说皆名具六。诸大乘经首楞严大论大品等六度皆尔。故今准彼以明度相。今文所用即首楞严。亦如大品相摄品云。富楼那白佛。我今欲说菩萨之行。佛言。随汝意说。乃广说六度更互相显。乃成六六三十六度。故云。或以施为名说诸波罗蜜。乃至或以般若为名说诸波罗蜜。五度入一从一为名。又摄大乘论互显章。大璎珞无断品并与楞严意同。大论八十二问云。若皆互严。何故但以檀为首耶。答。摄生便故。贵贱乃至畜生檀能摄之。乃至宛转为亲。诸佛相好皆从施生。如此说者仍属教道。若证道说无非法界。摄无前后谁论次第。初文以行中具六檀与能严文相次第。不假别说能严所严。初文云大悲眼等者。如胜天王云。菩萨行时视前六尺。双犁扼地不左右视。不恼众生。见诸众生同一子想。视之无偏名大悲眼。故知菩萨视诸众生。常欲与其一实之乐拔其二苦。眼视既尔五根例之。于菩萨得无畏者。正当无财运于六作。施无畏故。名之为檀。于众生无所伤损者。称理而观不偏空假不坏实相。故云无损。损犹减也。即是央掘无减修也。见罪福法界名无罪福。不为空假所摄。名心想不起。想不起故名无动摇。遍一切处名为无住。阴即法界故亦不动。心无前思等者。念念称理无横计思后方觉了。故起信云。觉知前念起恶。能止后念令其不起。虽复名觉即是不觉。思即法界能觉者谁。虽是不觉即名为觉。一切法中等者。念念法界是故不为生灭所间。不得身心等者。不得二边边即中故。禅中既尔前后例然。语异意同。善须思择。无受等者。不领受边。不念着中。不味涅槃。不乱生死。行时头等六分者。行时如影。不谓更有二手二足身及头异也。如云如影如下十喻中说。虽俱法界而有去来。去来无实名如影等。不同通教幻化即空。无生死之生涅槃之灭。二乘空断凡夫计常。五阴即是毕竟空舍。是故无复二边缚脱。具如下正指楞严以是互严之式。彼经佛告坚意。云何于一念中行于六度。答曰。是菩萨一切悉舍心无贪著名檀。心善寂灭毕竟无恶名尸。知法尽相于诸尘中而无所伤名羼提。勤观择心能知离相名毗梨耶。毕竟善寂调伏其心名禅那。知心无心通达心相名般若。今文博附彼经文意。是故与彼大同小异。问。文语既通。如何得知彼文在圆而引来证圆。答。经中佛为坚意广明次第文竟。佛问坚意。云何一念具行六度。坚意乃以此文答佛。故知次第之后释圆明矣。不见经意便谓此释而为臆断。是故近代释义全弃此文。使后学者圆行靡托。今文准彼历一切法无非无作六度相也。故法华云。仁者受是法施珍宝璎珞。璎珞是财。财即法故。又行中下重辨禅慧二波罗蜜。皆先举过后明其德。初文即是举禅过也。虽曰楞严于法起着故云生染。今观下明德。观前能着心尚无心。岂复更计楞严定处。当知下重判也。言有定者。从颠倒生。如是下结也。有定乱相岂复见空及与不空。即破于定生染之相。即离贪着禅味之缚。体同法界遍应一切。名方便生。行者下次举慧过。有能计者己自为粗。况复自高岂名为慧。着心障智名为智障。一切外道各自谓是。今既自高反同外道。岂唯失于中智而已。大论云。若有菩萨于余菩萨作是念言。汝无此事我独有之。以是因缘故还失道。故大品云。有余菩萨轻余菩萨经一念顷。经于一劫远于佛道。还经一劫更修佛道。故不自高亦不下他。即反下次明德也。反观能着中智之心。观者是我。及非观者谓散心人。中智之心无彼二待。观者既无下了计者无所观亦破。不得下重破能计。是此正意故重言之。大论下引证破于能观之想。计有中智名为戏论。念想在意戏论通口。说必假心名戏论心。今灭其本故念想除名戏论灭。由戏论故而生众罪。故戏论灭名众罪除。本修中智由着妨中。故众罪除复本常一。如是等者。此无著人方见妙智。大集观于心心者。谓所观心及能观想名观心心。若不俱观复生戏论。能如是照亦名常一。故云即此意也。如是下结成前文成三三昧。道品之后既开三脱。六度道品名异义同。故六度后结成三脱。六度道品同异之相。至第七卷助道中说。今此六度既是无作。故三三昧应从圆释。亦如第七卷道品后释。又破下结成诸波罗蜜者。破倒故毒灭。毒灭故越有越有故降魔。降魔故波罗蜜满。三倒者谓心想见。此属见惑。三毒者谓贪嗔痴。此属修惑。三有流者谓欲色无色。因果不住。故名为流。漂没行者故复名流。四魔者谓烦恼等。在下魔境。魔为佛怨故云魔怨。此三倒等文近义远须分二意。若粗惑者。即是圆人粗惑先除。若细惑者。即须并约界外以释。同体见修变易三界。界外四魔乃至粗细体一。方名圆波罗蜜。摄受下况释。尚成一切况复如上所破三倒及破四魔成三三昧等。次更历下以尸为头。以五庄严历十二事。初明尸以历十二者。前明檀中引首楞严义圆语总。此明尸中别出观相。初约作受以明观境。观境且述事相而已。对尘制心故喻油钵。六作动止故云威仪。言油钵者。大经二十云。譬如世间有诸大众满二十五里。王敕一臣擎一油钵。经游中过勿令倾覆。若弃一滴当断汝命。复遣一人拔刀随之。臣受王教尽心持行。经历尔所大众之中。虽见五欲心常系念。若放逸者当弃所持命不全济。是人怖故不弃一滴。菩萨亦尔。于生死中不失念慧。虽见五欲心不贪着。唯观阴苦不生不灭。五根清净获得戒根。欢喜行经语异事同。但名下斥事。事相持戒但能升出三途人天受乐。不名三谛三昧二死彼岸。据理亦应合斥持戒堕三恶道。如大经中有四善事堕三恶道等。今未暇论。升出人天尚斥无理况此等耶。是故不论。若得下明用观意。应须具如檀中六度之相。但应义释令五严尸。下四亦然。谓观下空观。未见者且举六受之初。六作文略。即以六道四运为境。二圣四运为观。四运四句乃至四运六十四句。故云种种。所起谓六道四运。能观谓能推观慧。能所俱泯方成衍门。不内外者明六受空。不去来者明六作空。能如是下次明假观。直列十戒不出十法界者。事戒向已斥成观境故不复论。净若虚空。牒前空观所观之境七支无染。喻之若空。若以十戒对三观等。至第四卷当自释之。心既下中观。色者色法下。次明以五严尸。文相渐略。色者即能见识也。色法即所见色也。受者即分别领纳。三事秖是色者等三。此等皆约圆意解释。例如前引首楞严文。檀后列忍者尸是所严故不重明。色色者等者此中文略。具足应如前文所列色者色法及以受者。下去例然。此下结成三三昧等。文略例前。何但下况出一切。意亦同前。观色下例余作受。据文秖应更云六作。或是文误。引法华者。威仪证作佛道意通。次历下明忍度为头以五庄严。文相甚略。但举事忍及以空观。余并略无。初可意不可意即事忍也。次于违下空观也。无见别举六受之初。无作通举六作故也。见即能见所见者谓于见色分别计我。作亦如是。余假中观及结成等并略。次历精进下以进为头五度庄严。于中先述旧解。云无别体者。但勤行五度即名精进。笃者厚也今言勤策应作督字。率也勤也策也。字亦训守非今文意。即指五度以为众行。义而推之下欲出别体。先略斥旧。通义非无理非全当。是故从容云义推耳。若但通者应唯五度。何故诸教并列六耶。若大论十八云。菩萨摩诃萨以精进为首行于五度。乃名精进。此即具于通别二意。是故今意应有别体。例无明下例释也。如无明惑亦有通别。通名相应入诸使故。别名独头不入诸使。以例精进说之可知。今且下正出别相。其流非一且寄诵经。既非五收验知有别。而非下斥事也。三昧是定。定慧二法导一切法。乃至成于波罗蜜等。若如大师诵经观法则事理具足。如开皇初有扬州僧诵通涅槃自矜其业。复有岐州东山下林寺沙弥。唯诵观音一品。二俱卒死同见阎罗。阎罗乃处沙弥于金座。甚敬重之。诵涅槃僧令处银座敬心不重。事讫问云。俱有余寿二皆放还。诵涅槃僧心大恨恨。恃所诵多。于是乃问沙弥住处。各辞俱醒。诵涅槃僧至岐州访。果得沙弥具问所以。沙弥言。初诵观音别衣别座烧香发愿。然后乃诵。斯法不怠更无余术。涅槃僧谢曰。吾罪深矣。所诵涅槃威仪不整。身口不净救忘而已。故古人言。多恶不如少善。于今取验。此亦精进非波罗蜜。今观下理观也。初举空观。念念已下略明中道。烦恼不问名精念念流入名进。问但寄诵经。云何推检六受六作。而言受者及作者等。答。通云作受何必具六。故一切善作受所摄。借使单约诵经说者。即对六尘诵而无间。即是于受而行精进。唯对六作阙于卧默。病时开诵故亦通卧。默诵无间于理又通。故知诵经作受具足。次历诸禅下。以禅为头五度庄严。初文总举事禅。但是下斥事。观入定下正明理观。以心况定者。心谓散心。散心尚无岂更计定。定即九想八背舍等。不计定散见禅实相。实相遍摄一切法故。故论第五下。引论证成禅即实相。先引论文。次诸师下辨诸论师误解论意。论意正以观于九想即是实相。故八想后即说十力四无所畏等。何者。如不坏法人修第八竟。于骨想中尚具一切神通变化。故大乘人于此复能具诸佛法。又何但论文。大品广乘品中广明身念处。佛为须菩提广释。释九想竟。结云。是名菩萨摩诃衍。次即广释三十七品乃至十力四无所畏十八不共。大论三十八已下文。仍是释经。论师云误谬之甚矣。问。余之七想亦能发不。答。若论不定及如用助。亦有发义而多在第八。以第八想生诸禅故。次历智慧者下。以智为头余五庄严。以文略故。直云大论有八种解。八种解中具有事理。大论十一释不住法中问云。般若是何等。答。有云。无漏根是。以无漏慧第一故也(一)有云。至道树时始断惑故。前有漏智但是福德。烦恼未断但是有漏(二)有云。从初发心至道树下皆名般若。至成佛时名萨婆若(三)有云。有漏无漏总名般若。何者。常观涅槃行道故名无漏。结始未断故云有漏(四)有云。菩萨般若无漏无为不可见无对(五)有云。般若绝四句。犹如火焰四边不可取不可触(六)有云。上来诸说各各有理。如五百比丘各说二边及中道义。佛言。皆有道理(七)有云。末后者是。以有法如毫牦许皆有过故(八)人虽有八义唯有六。第七总许前六第八唯存第六。六中第一既别指无漏。未出二乘。第二因是有漏但成三藏菩萨。第三果名萨婆若多属通意。第四义通圆别得是般若是波罗蜜。第五亦属共教菩萨仍通小乘。第六义通三教。故亦事理具足。七八二师共许前六亦通圆别。故略引之以证今意。今且下正释。初文是事故属世知。四运推下即是约理。理即三智故云如上。历十一事故名为余。应云一切善法一一历十二事。但是文略。问下料简。正应料简六波罗蜜。止观乘便来此为问。又复六度不出止观如摄法中。还引大品六度相成以为此答。然事六度若无互严尚名不蜜况复理耶。何者。如檀无戒不生善道。无忍感报卑陋。无进形质尪微。无禅便成散善。无智不了无常。犹如富人余事并阙。余五无五准说可知。如被甲入阵等者。譬相成也。论问。何故。一度须五庄严。答。各各助行有力故也。如人未集则无战力。大军都至庄严器仗则能破阵。菩萨亦尔。六度互严方能破惑疾得菩提。大论十九释云。一念心具足六度及一切法及六度相摄等。并是此意。观如下次答止观。言密室者。有慧无定如风中灯照物不了。故用定室离狂散风。慧灯方破无明大暗。使实相宝显了可见。故云多修慧故增长邪见。多修定故增长愚痴故应均修。不须此难。若不等者。小乘尚阙况复大乘。浣衣等者。大经二十九云。菩萨摩诃萨具二庄严能大利益。一定二慧。如浣垢衣。先以灰汁。后以清水。今以楞严定灰种智慧水。浣三惑垢净实相衣。又云。如刈菅草执急则断。断运力也。若物体已离非此中意。比人不晓一概用之。大论七十九云。如执菅草执宽则伤手急捉则无伤。刈者获取也。亦杀也。尔雅云。白华野菅也。郭璞云。茅属。手执定也。刀断慧也。又如拔坚木先以定手动。后以慧手拔。彼大经文都有八喻。一一皆合菩萨定慧。又般若下重述般若正出圆意。法相次第应具列六。若论法体一一皆悉摄一切法。何用六耶。又般若下又重更辨。所言法界摄一切法。一切法者亦即六度。故重释云。般若诸法彼此相即。亦何简于一之与六。欲出圆旨。故为此问生其答耳

止观辅行传弘决卷第二之三止观辅行传弘决卷第二之四

        唐毗陵沙门湛然述

次诸恶中初明观境中。云夫善恶无定等者。先明通相善恶也。此则未可尽为观境。何者。展转相望得善恶名。是则人谁无善谁不有恶。是故不以为今观境。言宁起等者。心凶为恶身病曰癞。乍起三途之心。不生二乘之念。毒器者。大论斥三藏菩萨云。具足三毒云何能集无量功德。譬如毒瓶虽贮甘露皆不中食。菩萨修诸纯净功德乃得作佛。若杂三毒。云何能具清净法门。菩萨之身犹如毒器。具足烦恼名为有毒。修习佛法如贮甘露。此法教他令他失于常住之命。大经云自此等者引证别教。故四相品中迦叶序云。自我未闻四德之前。皆是邪见。此是迦叶谦退自斥。义同于邪。岂此已前顿同三外。今亦如是。未称理故义云邪见。邪即是恶。是故当知唯圆为善。复有二意。一者以顺为善以背为恶。相待意也。次若达下以着为恶以达为善。相待绝待俱须离恶。圆着尚恶。况复余耶。如此下结成通相。今就下别明极恶方为观境。于中初出恶体即六蔽也。善法下结前生后。前虽下明观恶意。以纯恶故不可不观。若不观者唯恶无善。自他俱然故须修观。纵不下纵释也。他人纵不全起不善偏恶不无。出家离世下况释偏起。出家不备理当偏恶。白衣纯恶况复偏耶。罗汉残习亦仍偏恶。凡夫下明用观所以。圣犹残习凡何可纵。如佛世下先举佛世用观有益。引人为证。前观恶意中言不可乐想者。大论十想中释一切世间不可乐想云。世间有二种。一众生。二国土。言众生不可乐者。三恶八苦十四等恶(云云)。或贫而好施多财而悭(约六蔽互说)或贫妍富丑。或憍高不下。或接物欺诳。如是无量不可称说。国土不可乐者。或多衰无告饥渴寒热恶疫毒气。如是种种乃至上界亦生大恼甚于下界。如极高坠下苦不可说。文云无好人者。略语众生以他望己唯纯不偏。是故不可不观于恶。次纵释中云多悭等者。略举六蔽以释偏起。前四如文。酒为乱原即乱意蔽。根性易夺即愚痴蔽。若有慧者不为恶易。能生为根数习成性。数数改换故云易夺。又随境而转为易。惑强失真为夺。又以愚替智为易。智被真掣为夺。次况释中云罗汉残习者。身子嗔习。以过去世从蛇中来。毕陵慢习。宿世曾为婆罗门来。如佛在世有一比丘。而常以镜自照。世世从女人中来。有一比丘常好跳染。以世世从猕猴中来。引人证中。在家等者。即且通举有恶之人。央掘下别举恶人。先明恶人有道。央掘等者。央掘经云。舍卫城北村名萨那。有贫婆罗门女名跋陀。有一子名一切世间现。少失其父。厥年十二色力人相悉皆具足聪明善说。有异村名破诃私有婆罗门师名摩尼跋陀。善四韦陀。一切世间现从其受学。师受王请留世间现守舍而去。婆罗门妇见世间现端正。而生染心前执其衣。时世间现而白之言。汝是我母。我岂于尊而生不善。内心怀愧舍衣远避。妇人不遂以爪自获。以绳自系足不离地。夫既还已恐世间现露其不善。便以恶事诬世间现。汝行已后世间现于我有不如事。师言。其初生时有大瑞相必无是过。然语之言。汝杀千人可得免罪。世间现尊师教故。即白师言。呜呼和尚。杀害千人。非我所应。师云。汝是恶人不乐生作婆罗门耶。答言。善哉奉命。便礼师足。师闻见已生希有心。汝大恶人故不死耶。当令杀一一人取指为鬘。冠首乃成婆罗门耳。以是缘故名央握摩。善哉受教。增一云。如是次第杀千人已。取指为鬘。人白匿王。国有人蟒。害人无数。比丘乞食闻之白佛。佛寻往彼。诸取薪人及守牛羊者皆不得过。云此有贼。佛乃前进。遥见佛来云。我之指鬘数犹未足。母因送食。复自念言。我闻师言害母生天。便撮母头以手拔剑欲害于母。佛放光照。掘云。非天伐我乎。母曰。非天日月等光。必是世尊。掘闻佛名云。我师亦云。若害沙门必得生天。语母云。且住。我往害沙门。放母逐佛见佛如金山。佛复道而去。奔趁不及白佛说偈与央掘经同。央掘经云。住住大沙门。净饭王大子。我是央掘摩。今当税一指。如是总有三十九偈。但易第二句云无贪染衣士。毁形剃发士。知足持钵士等。佛以二百六十七偈答云。住住央掘摩。汝当住净戒。我是等正觉。输汝慧剑税。但易第三句余句并同。余第三句云。我住无生际。我住于实际。我住无作际。并用所证以答央掘。央掘闻已。以佛力故令悟梵本中语。如来出世亿劫乃值。未度者度等(四弘)有见佛者即为说灭。走逐不及必是如来。舍剑深坑即便礼佛。佛言善来。便成沙门得法眼净。净梵王领四兵而往伐之。王念先见世尊见已具白佛。佛问其意。王具答其意。佛告王言。见其出家为道者如何。王曰。当供养礼事。彼无毫善能发此心乎。时央掘去佛不远正意结加。佛遥示王。王礼供已叹佛能降如是恶人。后佛复为说法得阿罗汉果。具六神通。入城乞食。见者识之。有妇人胎产甚难见佛。佛言。贤圣已来不曾杀人。妇人无他。诸比丘问佛本缘等(云云)。本为婆罗门法求欲生天。不违师教兼护妇人谄诳之情。而行于杀。故今文云弥杀弥慈只陀末利等者。准未曾有经下卷云。只陀太子白佛。昔受五戒制酒难持。欲舍五戒持于十善。佛言。饮时何过。答。国中豪贤时赍共饮亦无余过。佛言。若如此者终身无过。夫善有二种有漏无漏。饮不起恶业是善报也。名有漏善。佛因为说往昔因缘。昔舍卫有刹利。因小诤致大怨兴兵相伐。王有大臣名提韦罗。恃豪轻慢。于时太子实欲诛灭。父王不听抱恨烦恼。太后见之负好酒劝我。我言。先祖已来不曾饮酒。若饮酒者。那罗天嗔婆罗门伐我。太后夜分密开宫门。再三劝我。饮已忘忧。三日之中受乐欢喜。因是仇息。父王复谏。夫修德历代何于小事致怨如此。若不忍者亡失国土。因是和平。饮之力也。末利者。经言。元是王舍城耶若达多婆罗门婢。名黄头。常知守园。因将干饭供佛之福。后波斯匿王游猎入园见之。婢乃为王种种供给按摩极称王意。王问婆罗门。卖不。答言。婢贱何堪。王重问之。答云。千两金。王遂以百千两金从其买取。为第一夫人。未曾有经云。匿王白佛。如佛所说心欢喜故。不起恶业名有漏善者。是事不然。如人饮酒心则欢喜不起烦恼。不起烦恼故则不杀害。忆念我昔游猎之时。忘将厨人山中觉饥。左右言。王朝不敕令将厨人即时无食。我闻是已走马还宫敕令索食。厨人名修迦罗云。即现无食今方当作。饥逼嗔怒令杀厨人。诸臣共议国中唯有此之一人。杀已无人为王知厨称王意者。时末利夫人闻已即令办好酒美肉。沐浴名香庄严身体。将诸妓女来至我所。我见夫人嗔心即息。夫人辄遣黄门诈传令勿杀厨人。我至明旦深自悔恨忧愁不乐。夫人问我有何不乐。王云。我因昨日饥火所逼。错杀厨人。为是之故悔恨愁耳。夫人笑曰。其人犹在。愿王莫愁。王言。为实尔耶。为是戏耶。答曰。实在。令使召来。我大欢喜。王白佛言。夫人持五戒月行六斋。一日之内五戒之中。犯酒妄二戒。八戒之中犯于五戒。谓过中食。服华香。作倡妓。高广床。饮酒。妄语。破戒之罪重耶轻耶。佛言。如是犯者得大功德。何以故。为利益故。此约亡犯济物菩萨利他。乃得名为恶中有善。故云唯酒唯戒。欲从斯例善自斟量。若顺贪心终非持相。和须蜜多等者。说文云。淫者私逸也。在传云。贪色也。华严云。次复南行有城名庄严。有善知识。和须蜜多名女(云云)。善财至彼求觅是女。城中有不知者言。此童子诸根寂静智慧明了。谛观一寻。目视不瞬心不动摇。不应于彼女有贪染心。此童子者不行魔缚等(云云)。中有先知是女智者。告善财言。善哉善哉。汝今乃能求觅是女。汝已获得广大善根。汝应决定求觅佛果。种种诫之。破一切众生于女色所有贪染心。善男子。此女在于城内市廛之北自宅舍中。闻已欢喜往诣其门。见其住宅种种庄严。见此女人容貌姿美。谭说善巧入如幻智方便法门。种种严身从身出于广大光明。普照宅中。遇光明者身得清净。诣其礼足。合掌白言。圣者。我已先发等(云云)。女言。我得解脱名离欲际。随其所欲而为现身。各各令其所见不同。若欲意所缠来至我所闻法者。见者。执手者。暂升床者。见我嚬呻者。见我瞬目者。并得离欲。抱持接唇吻等者各得法门。我于过去高行王如来所。为长者妻舍一金钱。尔时文殊为佛侍者。为我说法令发菩提心。由是得菩萨离欲际法门。故知能化所化并是因欲而得离欲。故云恶中有善。又如慧上菩萨经上卷。阿难入城乞食。见重胜王菩萨与女同床而坐。我谓犯秽得无异人。学梵行者。于如来教将无犯见闻中想。发是语时大千六动。菩萨即时身处虚空。去地四丈九尺。语阿难言。犯欲者乃能身升空乎。阿难投地自悔。如何于大龙所而求短耶。此亦以欲而为法门。比见无惭者或称无碍或说理融。若得理者应如蜜多慧上之流。身升虚空依正严丽。令彼悟入无量法门。纵能现通尚应问言。通由何得。若自证法门为名何等。从何佛所最初发心。曾供几佛。未来几时当成菩提。曾从何佛而得受记。未来何方净佛国土。作佛名何。几会说法。侍者补处名字何等。佛寿几劫。正像法住其数几何。若不能答如是问者。则是鬼通。外道根本有漏神通。生染心已此通又失。或是妄语无惭之人。若谓此身即是佛者。释尊已灭慈氏未降。又复非是他方佛来。若非魔贼谓是谁乎。汝若不信有十方佛。自称为佛逆之甚矣。故知此人自灭道心破他善种。若大权逆化复不自称我行无碍。慧上菩萨经又云。过去无数劫有梵志名灯光。在林薮间行吉祥愿。经四百二十岁入摩竭国。有陶师女。见梵志端正投梵志前。梵志报言。吾不乐欲。女言。设不能者吾寻自害。梵志自念。吾常护戒。若数犯者则非吉祥。离之七步即起慈心而欲犯戒。不然女死。宁令女安我入地狱。从其所愿经十二年终生梵天。前是法身不思议化。此是实行亡梵济物。行效此者审自思之。世间小苦尚不能忍。而能犯戒入地狱耶。提婆达多邪见即正者。多兜二字随存一字。若两存者恐是文误。略如第一卷记。现住阿鼻受无间苦。法华复云。由调达故具足相好。记当作佛号曰天王。除法华外余一切教。但云生生为恶相恼。此乃教法权实不同。若诸下结也。大权示迹深浅难量。一往观文。如央掘等如似凡夫。如和须蜜久已入位。虽已入位即指初为长者妻时于欲能离。名恶有善。若永为凡不应证得离欲法门。故知央掘且从迹说。若从本说。亦是昔于杀等恶中能出离故。是故迹中亦以杀为利他法门。又凡云示者。示为实行令无量人不复为恶。从实行说于理无伤。世人多迷权迹之意。凡诸胜行咸拨为权。若如此者。诸菩萨行事同虚构。秖缘实恶者坠。改恶者升。是故圣人示为升坠。令实行者改恶从善。是故文云。虽行众蔽而得成圣。言不妨者。谓恶可改劝令于恶而修止观。不可恣恶永作凡夫。非谓存恶名为无妨。又道不妨恶下。明虽复得道犹有余恶。须陀洹者。出曜经第十一云。昔有初果。意专女色通于梦想。妇大弊之遇于亲族知识比丘。妇人白言。我欲陈情为可尔不。比丘答言。无苦隐密之事当为覆之。妇人言。我夫多欲不容食息。由是生疾恐命不全。比丘曰。夫若近汝汝当语言。须陀洹人法应尔耶。后时如教。夫闻惭愧得第三果。便不复与女人从事。妇人问夫。何故永息。夫曰。我审见汝何由更往。妇曰。我有何咎汝云审见。即集亲族云。夫见疏弃永息情亲。夫曰。引证自明。乃作画瓶满中盛粪盖口令弄。见其弄已以杖打破。秽污流溢。汝今更能弄此瓶不。妇曰。宁抱死尸火坑深水高山下坠。终不能近。夫言。我观汝身复过于此。乃说偈曰

  勇者入定观　　身心所兴坐
  见已生怨恶　　如彼彩画瓶

毕陵尚慢者。其渡河水水急难渡。乃叱之曰。小婢驻流。河神嗔之诣佛诉曰。毕陵骂我。佛命毕陵伽来与河神忏悔。毕陵唤曰。小婢来。我与汝忏悔。众人笑曰。忏而更骂。佛问河神。汝见毕陵合掌未。曰具见。佛言。忏已无慢而有此言者。当知是人五百世中作婆罗门。又见河神宿生曾为己婢。常自高慢轻笑余人。本来所习口言而已。身子生嗔者。时罗云从佛经行。佛问罗云。何为羸瘦。罗云以偈答佛。若人食油则得力。若食酥者得好色。食麻滓菜无色力。大德世尊自当知。佛问罗云。是众中谁为上座。罗云答。和尚舍利弗。佛言。舍利弗食不净食。时舍利弗转闻是语。即时吐出食。作是誓言。我从今不复受请。时波斯匿王须达多等诣身子所。佛不以无事受请。今不受请我等云何得清净信。身子述佛所诃语王。王白佛。佛敕还受请犹故不受佛言。是人心坚不可复转。昔曾为蛇害国王。医收令嗽毒。若不[口*敕]者即须入火。思之曰。我毒已放云何更嗽。乍入火死。以由善恶不相妨故。故得极果犹有于恶。譬如下举譬。大虚空中都无明暗。明暗约色故有相除。法性太虚本无善恶。凡夫情谓善恶相除。故寄小乘及诸凡夫。善恶二法不相妨者。以由体性本不二故。如是达者方显菩提。所以于恶令修止观达恶无恶见恶体性。即知体性本无善恶。若人下正明于恶修观。此且通明对恶设观。虽用九想等折伏弥剧。故应用今四运推检。恣其意地制其身口。以观推穷今欲破坏。故云蔽若不起不得修观。譬如下举譬也。纶者丝索也。亦可作轮字。钓法似轮故云轮钓。大论云。吞钩之鱼虽在池中。在水不久。行者亦尔。信深般若当知不久在生死中。此观贪欲。论云生死者。因中说果故云生死耳。重欲如鱼强观微如绳弱。恐观力微为欲得便。不须卒断恣之用观。是故诫言不可争牵。观法为钩恣起为饵。饵者食也。欲输观便名为入口。长时为远少时为近。增盛为浮微劣为沈。恒用此观追之不舍。不使成因至于来果。名为不久。欲断观成名为收获。初成为收。入位为获。于蔽下合中言若无等者。此观既有治欲之能。数起重欲弥彰观妙。故云有鱼多大唯佳。常以妙观随之不舍。数起为多深重为大。此蔽不久等者。复更借喻以结法文。御者进也。大经第九云。如以咒术咒药令良。用涂革屣以触毒虫。毒为之消。蔽亦如是。以观观之。是蔽不久堪任为观。蔽体全转故云堪任。欲如革屣观如良药。以法法欲义之如涂。观成入欲欲无不破。如触毒虫毒为之消。欲转为智智能进道。运至涅槃名堪乘御。云何下别明用观。初约贪欲于六蔽中即属初蔽。贪欲即是悭之流例。于三毒中正是初毒。即为三观。注其三者是也。初空观中初文四运用观方法。为当下正用观推。今初是初运望第二运四句推法。先列四句。若未下却覆推检。即灭而生生灭相违者。灭与生反。若即灭生故成相违。如灯灭处即名为明。故无是处。若离生则无因者。离此灭处孤然自生。故成无因。如离灯灭处自然生焰。又若许无因而有生者。诸无因处亦应有生。如无乳处亦应有酪。乃至木石应有心生。次未贪至无因者。贪虽未起体性是生。初立句竟。次为即为离者先定之。若即下次难。先难即也。不灭而生。即此不灭复生欲贪。故成未贪与欲贪并。若许二并则应生边复生于生。故云无穷。若离下难离句也。无因同前故云亦也。若亦灭下难第三句者。若俱存者。如相违因而生果者。是义不然。相违之法二法不并。岂共为因而能生果。是故互责云不相须。亦是于灭复是不灭。故云不定。此不定因。岂生欲生决定之果。若其下复以一异重责其因。若言体一相违之法体不应一。若言体异灭与不灭复不相关。何得二法共为一因而生于果。如云乳亦灭亦不灭而生酪者。无有是处。若非下难第四句。凡双非句本破两亦。两亦即是第三句也。故第三被破更至第四。故亦责云。为有为无。若是有是无还同第三。单有单无复同初二。是则双非不异前三。何须更立。是故结云何谓双非。以乳为譬准前可知。此妙观门假设宾主。念念研核使一刹那无逃避处。性相俱泯方名即空。空故不见欲贪欲生。次还转下准义应有六十四句。现文唯有一十六句。如向四句即是责于欲贪欲生不可得竟。还转向来四句之法。推下三句。秖应合云不生乃至非生非不生。今文云生乃至非生非不生者。或是重举或是文剩。问。何故复推下之三句。答。前虽推于欲贪欲生。既不见生。恐计无生乃至转计非生非无生等。是故还须更推下三。若推无生应云为当未贪欲灭欲贪欲不生。为当未贪欲不灭欲贪欲不生。为当未贪欲亦灭亦不灭欲贪欲不生。为当未贪欲非灭非不灭欲贪欲不生。一一亦须复推重责有无即离及以性等。具如初句。但以不生用替于生为异耳。复应以未贪欲灭等。对推欲贪欲亦生亦不生非生非不生亦如是。此名推于具足四句相。故复更推正贪欲及以已未更生三个一十六句。故知今文但推初句。初句既尔余三准知。皆以未贪欲中四句着前。欲贪欲中一句在后。即以生等四欲贪欲对前四个未贪欲故成十六句。今且具作三个十六句图使文可见。则已望未比准可知。初十六句者如向已释。更为图之。为当
欲贪欲生
(未贪欲灭)
(未贪欲不灭)
(未贪欲亦灭亦不灭)
(未贪欲非灭非不灭)
欲贪欲不生
(未贪欲灭)
(未贪欲不灭)
(未贪欲亦灭亦不灭)
(未贪欲非灭非不灭)
欲贪欲亦生亦不生
(未贪欲灭)
(未贪欲不灭)
(未贪欲亦灭亦不灭)
(未贪欲非灭非不灭)
欲贪欲非生非不生
(未贪欲灭)
(未贪欲不灭)
(未贪欲亦灭亦不灭)
(未贪欲非灭非不灭)

下三四句例初四句作应可解。故今文中不复委书。如是推检未贪欲中求欲贪欲四句叵得。尚不见有欲贪欲心非生非不生。况复于生。虽有此推欲心粗盛。或复未推欲贪欲心。以至正起。虽尔非身造境名之为正。但是起心推令不起。故须还用一十六句。向欲贪欲中求正贪欲。永不可得。何者。此之正起必藉欲起。故推欲起求正叵得。为当
正贪欲生
(欲贪欲灭)
(欲贪欲不灭)
(欲贪欲亦灭亦不灭)
(欲贪欲非灭非不灭)
正贪欲不生
(欲贪欲灭)
(欲贪欲不灭)
(欲贪欲亦灭亦不灭)
(欲贪欲非灭非不灭)
正贪欲亦生亦不生
(欲贪欲灭)
(欲贪欲不灭)
(欲贪欲亦灭亦不灭)
(欲贪欲非灭非不灭)
正贪欲非生非不生
(欲贪欲灭)
(欲贪欲不灭)
(欲贪欲亦灭亦不灭)
(欲贪欲非灭非不灭)

如是推捡。尚不见正贪欲非生非不生。况复见生。虽复不起惑既未断。但是暂息及缘境谢。名贪欲已。防后起故故须更推。若谓此心为无生者。谬之甚矣。为当
贪欲已生
(正贪欲灭)
(正贪欲不灭)
(正贪欲亦灭亦不灭)
(正贪欲非灭非不灭)
贪欲已不生
(正贪欲灭)
(正贪欲不灭)
(正贪欲亦灭亦不灭)
(正贪欲非灭非不灭)
贪欲已亦生亦不生
(正贪欲灭)
(正贪欲不灭)
(正贪欲亦灭亦不灭)
(正贪欲非灭非不灭)
贪欲已非生非不生
(正贪欲灭)
(正贪欲不灭)
(正贪欲亦灭亦不灭)
(正贪欲非灭非不灭)

此前贪欲虽复暂息名贪欲已。对余境时复名为未。已未虽即同是不起。对境时别。相待成异。初息名已。息已名未。故此未心通对十界。后若别起此未属别。恐属别故故亦须对起已观之。应云为当贪欲已心灭。未贪欲心生。为贪欲已心不灭。未贪欲心生。贪欲已心亦灭亦不灭。未贪欲心生。贪欲已心非灭非不灭。未贪欲心生。乃至未贪欲心非生非不生。成十六句。问。已但名灭未名不生。云何俱具生等四句。答。今观念念皆是于生。但望境暂息及以未起。得已未名。于此已未恐计生等。故须复以四句推之。若言已心但名灭者。正心亦应但名为生。何等亦具无等三句。是故当知皆用四句。又于已心推未心者。一防当起。二未契真。防过入理是故须检。并此十六。合成四个一十六句。若才观便悟。一句即足。何须苦至六十四耶。为钝根者展转生计。是故具破六十四句。若是具出转计之相。至第五卷三假四句。具足说之。若论文意即应顿推一一令成不思议境。今文且寄次第别说。故六十四句但名入空。况复先知不思议理。欲心才破妙境宛然。事助尚须正助合行。况此推穷宁不即理。即理之时方见四运心性真如。观贪欲下结成空观。言双照者。贪欲是假推破是空。空无空相。空即假故。假无假相。假即空故。双亡双照。如是空假谁不谓是三观一心。应善推思言同意异。故今但是入空观耳。皆如上说者。此还转句皆如初文观于生句。若是三观其一之言诚无所以。是故圆观必云百界即空假中。若言此空虽云其一。空中已具假中观者。假中二观例亦应然。假观文中何故直列十界而已。若蔽恒起下观成气分。恒起等者。问。四句推检贪欲泯然。但有妙观无复贪欲。何得复云而起而照。答。言起照者正明有起无时不照。照时岂可必须于起。今明此观有破蔽功。是故须云而起而照。又为防于起时妨照。是故复云而起而照。理须起不起俱照。照不照俱亡。亡不亡咸泯。泯不泯湛然。如是方成入空之道。是故今云不见起照起照宛然。又观下假观也。还举作受一十二事。一一十界名之为假。一家教门藏通即约六道论假。用观即有即不即异。其法即是藏通入门。别圆假观必约十界。但以次第不次第别。一心异心。明境粗妙。比者频闻观柱缘生。缘生即空。空假不二名为三观。作此说者尚未成通。通须四句成性相空。若有中名异通教者。通教何曾无中道名。况复通教仍须四门。门门十乘方名通观。人不见此何殊暗空。为六度下结成三三昧等恒沙佛法。如是下中观也。初辨观相。还撮前来空假二观。即边而中方名妙中。是故初云如是观时指前二观。并于作受推成空假。今于空假而见即中故云分明。幻化即前十法界假。与空即前性相二空。空假与性三法相即。故无妨碍。故知此中双照之名与前永别。传大士独自诗云。独自精。其实离声名。三观一心融万品。荆棘丛林皆自平。故知大士亦于作受以修三观。所以者何下重释三观相即之相。前空观中。但云起照不及见等。此中法性与蔽相即。是故中观永异于空。贪欲极粗尚即法性。况复余法而非三谛。若蔽碍法性等者。法性与蔽不相碍者约理而说。如水与波不相妨碍。乃至法性与蔽起息相即者。正明令观蔽中法性。法性无起亦复无息。蔽起息故。故云起息。若尔。性无起息蔽有起息。其性天殊何名体一。答。秖以蔽性其体不二。故云法性无复起息。是则从理俱无起息。从事说者。蔽有起息性无起息。若绝待者。无蔽无性亦无起息。若得此意。但观贪欲即是法性。法性无性。是故名为世谛破性。即是性空。此性即法法体即空。名为相空。无行经云下引证也。经云。贪欲即是道。恚痴亦复然。如是三法中。无量诸佛法。若有人分别淫怒痴及道。是人去佛远。譬如天与地。经意正明蔽性不二。是故诫之。不许分别。净名下复引净名者。非道即蔽佛道即性。众生即菩提涅槃者。具存应云一切众生即是菩提。不可复得。一切众生即涅槃相。不可复灭。菩提乃是证得之道。既即众生故无所得。涅槃即是寂灭之果。既即众生亦无别灭。菩提涅槃是果上法。尚即众生。岂令法性离于贪欲。为增上下断疑也。疑云。若尔。何故经中令断贪欲。故为断云。为增上慢说断贪欲。凡夫谓证二乘谓极。为此二人说离淫怒。何者。凡夫痴慢是故令断。二乘机近宜为说断。若无此二纯诸菩萨。即应为说淫怒痴性即是解脱。故今观蔽。不谓此二上慢之人。一切尘劳是如来种者。后经具明三种种性。尘劳即是了因种也。五无间等缘因种也。六入七识正因种也。故知欲蔽即法性种。经文别对。今文从通。是故但云蔽即法性。山海色味等者举譬。如须弥色如大海味。毗昙俱舍并云。妙高四面各有一色。东黄金。南琉璃。西白银。北玻璃。随其方面水同山色。众生入中尽同水色。大论一百云。外书说。此山纯黄金色。众生投中其色无二。故云山色。海味者。大经云。众流入海同一碱味。故云海味。文隔字对故云山海色味。法性亦尔。诸法入中同一理味。故法性外更无余法。故云无二无别等也。常修观下结位。即观贪欲若不结位恐迷者滥。故须结之。六即之中不云理者。现修观故。所观之理即是理也。破蔽根本者。观法虽圆铜轮已前粗惑前去。故至此位方破根本。于贪蔽中下。结成横竖。六即浅深故名为竖。诸度相望无复前后。故名为横。例上六度皆应结之。善中少滥故不结耳。次观嗔蔽广应同前。此文渐略。初文立境。即指重嗔为今观境。郁谓郁怫。勃谓卒起。当恣任下明起观方便。例前贪欲可以准知。次起观。例上亦应六十四句。文中略存四四句中两四句头。谓生及无生。三四并略。文从语便。但云既不得其生亦不得其灭。灭即不生。言从谁等者。历十二事必属一事。总推宰主故但云谁。相貌空寂空观也。十界假观也。四德中观也。是为下引证也。前引无行具明三毒。是故此中不重引之。净名众生菩提涅槃。意并同前。观犯戒下。略例余蔽余毒。余有毒蔽之所摄者。故云一切。痴带于邪故云邪痴。故用因缘为能治者。因缘一法治邪痴故。故云深入缘起断诸邪见。四观无记者。初示观境出无记相。[夢-夕+登]瞢者无所明也。异前诸善诸恶二相。所以下用观意也。有此一机。是故今识此之无记。复堪为境。是故得观。大论云下引证也。无记之心似无知相。论中既云有般若故。是故须观。向云奈何者。其性昧劣不同善恶。且折伏之。故云奈何。复更引论而开许之。何者。有漏之法三性收尽。已说善恶须辨无记。若不尔者观境不周。又若任善恶亦无观慧。何但无记。若有般若通得修观。何独善恶。且据一往善恶易动。无记难抬。难易虽殊咸须用观。又向从报法大概判之。若委论者。蔽度之外。余一切心俱名无记。是故无记不可不观。观此下推成观境。心相不显其境难缘。若与善恶对辨同异。则无记可识便成观境。故云同则非无记。异者下。以四句推。记即善恶故对推之。其性[夢-夕+登]瞢四运不显。故但对善恶四句推之。现文但有四句推法。若防转计。亦应具用一十六句。谓无记不生亦生亦不生非生非不生。亦各四句。既无四运不须转推至六十四句。求记不可得者。求于善恶尚自叵得。无记与谁对辨同异。既无同异生即无生。故不可得。若转计者从此句生。今文存略故但复云非合非散及非生灭。是则无记心性与前善恶心性不殊。体同名异。是故名为非合散等。性既若是是故无记堪为观境。又历下次将无记历十二事。即指十二事名之为处。无记及者例前可知。如此下结成三观。初是空观。十界是假。法性是中。法性常寂下一止观结。于无记下引证也。意亦同前。亦应具引无行等经。无记即当痴蔽故也。亦应用于净名中意。无记即是菩提涅槃。但推无记与记同异。即见无记法性之理。亦应对于增上慢者说断无断。及结摄等准前可知。故云例上。复次下以三止观结前三章。最后善者。指诸恶初通相善恶。展转相望唯圆为善。圆居最后是故成渐。如思议境最后佛界。先历前九故成思议。况复结文非修行相。不须更以圆渐为妨。善恶俱等者。别相之恶六度之善。一一无非三观法界。故即名顿。具如前说。襵揲善者。非前两收不出前两。起空属空起有属有。中道慈悲亦复如是。是故襵揲名为不定。与下第五卷襵揲四句。文异义同。彼但为成四句故也

止观辅行传弘决卷第二之四止观辅行传弘决卷第二之五

        唐毗陵沙门湛然述

复次四种下料简也。初文略判行异理同。以随自意对三辨别。何者以明所发动障不同。而理观不别。问。常坐观于三道等。常行观佛三十二相等。方等观于摩诃袒持尊容道具等。法华观于六牙白象等。随自意观于善恶及无记等。四观各别。何名为同。答。此并约于所历事说。若能观观无非一心。所缘之理莫非三谛。是故得云理观同也。若但下明必须理以达事行。又不得理观意下。明必用理为事所依。若事相下。以此对三辨间无间。方法局三等者。对三以判理事通别。此中依经非无方法。况三三昧所不摄者并属此中。非谓此中不须方法。但此三昧不必方法。是故方法局在前三。问下简四三昧有劝无劝。问意可见。答意者。此三昧中虽通诸经及以诸善。以许于恶修止观故。防护钝根不晓文旨。故直说观不明劝修。若据前文而起而照。亦是于起而劝修观不得彰言显了奖劝。是故望前名无劝修。若据诸经能灭重罪。以有重过弥须劝修。故请观音云。荡除粪秽令得清净等。诸经例之故非全无。淮河下明师有自行之失。淮北河北。邪空之人滥称大乘。入恶无观。故以无禁捉蛇喻之。禁者制也。术法制物故也。贪欲如蛇观法如禁。以观观欲如捉蛇。不善四句如无禁。如阿梨吒经云。佛在给孤独。何梨吒伽陀婆利生是恶见。我知世尊说行淫欲不障于道。比丘三谏不止。来白佛。佛言。唤来。来已佛问。答言。如是。佛唤诸比丘问。诸比丘皆言。佛但言欲如火如蛇如毒(云云)。佛言。彼倒解故。如人欲得捉蛇通行求蛇。于静林间见极大蛇。便捉蛇腰蛇回举头。螫其手足及余支分。以不善得捉蛇法故但受极苦。颠倒解义亦复如是。欲善捉蛇手捉铁杖。见极大蛇。先以铁杖压其蛇头手捉其项。蛇虽反尾但缠手足及余支分。不能复损捉蛇之人。彼以善解捉蛇法故。今无观法入恶亦尔。言恶不障反为恶害。若以妙观杖入六尘林。遇贪欲蛇按四运头。以观捉项不令毒害至成身业。失于清净常住法身。彼阿梨者无正观杖。而但说于贪欲不障。义稍欲同故借喻此。今当下。即其先师。说于无禁捉蛇之相。其先师者钝根障重。善修不成。暂放入恶想似空观。谓此空解以为深证。即自行之失也。不识下教他失也。自善不生故弃善从恶。纯将入恶空解教他。他亦时有生空解者。便以为据。谓唯恶是实。自此已后空解亦忘。唯遍造恶。盲无眼下。弟子谬受之失。无教相眼名之曰盲。善修不成名为根钝。数起贪欲为烦恼重。如此等人更闻师说纯令入恶。顺欲顺情遍造众恶。遂令百姓下。明自他失。忽轻也。弃也。自他失故民轻王灭。今时吴越余风尚存。将孤介为小乘。以合杂为无碍。隋朝犹有故云未改。史记下。引事类失。初引史记以类其师有妄授之失。周是国号姓姬氏。帝王世纪曰。帝喾妃姜嫄履神人之迹而孕。以为不祥。弃之陋巷牛羊不践。置之寒水鸟覆翼之。嫄以为神收而养之。童龀好于稼穑。及长仰伺房星。以为农候。舜进之于尧。以掌农正而为稷官。故谓之后稷。赐姓姬氏。始武终赧三十七王。颂曰。武成康昭穆恭懿。孝夷厉宣幽携平。桓庄僖惠襄项匡。定简灵景悼敬元。贞哀思哲威安列。显顺赧王三十七。携不经年。或云三十八。左传曰。初平王之东迁也。辛有适伊川。见被发而祭于野者曰。不及百年此其戎乎。其礼先亡矣。言周末者。但是微末之末非谓最后。言犬戎者即六戎是。初名六浑。今时其地置六浑县。谓唐虞已上有犬戎猃狁薰鬻。居天之北边。随畜牧而转移。逐水草而迁徙。无耕田有畜养。各有地分而无文书有言语约束。儿能乘羊引弓射鸟。唯习弓箭而无礼义。君王已下皆食畜肉。少者食肥美老者食其余。贵少贱老。父死妻其母兄死妻其嫂。自殷周已来侵抄中国。不绝如綖者。周家被侵宗社几尽。余不尽者其犹綖也。后西伯伐犬戎逐于洛北。时时入贡名为荒服。自尔已后犬戎不至。被袒自是周室衰相。岂可效之。时浇如周末。邪师如被袒。正教如识者。破戒如失礼。欲境如犬戎。破损正观如侵中国正因不绝如似一綖。缘了渐亡义如渐尽。又阮籍下。类弟子谬受之失。于中初举公卿效阮为类。列传云。阮籍字嗣宗。陈留尉氏人也。容貌魁杰志气宏放。傲然独得任性不羁。喜怒不形于色。或闭户读书累日不出。或登临山水信宿忘归。嗜酒能啸忽忘形骸。时人多谓之痴。晋魏之世天下故多名士。而少有全者。因不交世事酣饮为常。及文帝辅正。拜为东平相。乘牛而往旬日而还。虽性志孝而不拘礼教。母终正与人棋。对者求止。固留决赌。赌讫饮酒二升。举声一号。吐血数升。裴楷往吊。但踞醉直视而已。见礼俗之士以白眼视之。由是礼俗之士嫉之若仇。或时辄卧邻家少妇之侧。或他有亡者无亲而往吊。驾不由路。穷则哭还。宗集不复用杯。团坐围盆而相歠。如此奢诞岂可效耶。是为司马氏灭相者。国号晋。姓司马氏。高阳之子黎为夏官　及周以夏官为司马。因以为姓。怀愍至孝武来。一十五帝。愍帝之时晋国亡者。由诸贤达不习兵戈尚文奢诞。后公卿子孙效之。遂为五胡侵国。因幸江东。故童谣云。五马浮渡江。一马化为龙。因兹惠帝第三子睿等徙都建业。号为东晋称元帝。至孝武时仍多酒色。由兹祚倾。晋祚倾者。由公卿子孙谬效阮籍。初有嫉贤之难。避世佯狂。后无妒才之危。何须效诞。又如阮籍兄子咸。咸次子孚。元帝时为参军。蓬头饮酒不以王务经怀。恒为右司所按。帝容之。后拜扬州长史。帝谓曰。卿镇军府。宜节饮也。对曰。陛下不以臣不才。委以军旅之重。臣不敢有言者。以今王莅作威风教赫然皇泽遐被寇贼息迹。氛祲既澄日月明白。亦何可爝火不息。正应端拱啸咏。以乐当年。寻被苏峻作难。此亦不修兵甲之失故也。习三昧者亦复如是。为难逢障于恶修观。无难何须舍善从恶。依教修观如用文武。无故入恶如效诞逸。忘授邪法如阮狂酣。弟子妄受如公卿子。宇文下。明周武信谶以类妄受。其先炎帝神农氏。为黄帝所灭。子孙避之。居于朔野。鲜卑奉以为主。其后曰普回。因狩得玺。普回异之以为天授。其俗谓天曰宇故曰宇文。初登之时亦信佛法。后信谶纬云黑衣当王。遂重道宗。亲承符箓。玄冠黄褐内常服用。心忌释宗尽欲诛殄。而患信佛者多。未敢专制。有道士张宾诡诈罔上。私达其策。潜进李宗排斥释氏。谶纬如恶师。周武如弟子。亦由元嵩魔业等者。周武已忌更加元嵩。故云亦由元嵩魔业。元嵩相副帝纳其言。欲觇经过贬量佛失。召僧入内七宵行道。帝与同场七宵无过。又敕司隶大夫甄鸾。详佛道二教。鸾上笑道论三卷三十六篇。用笑三十六部。其时又有安法师与帝情重。又着二教论十二篇。明道教摄在九流之内。不应独为教主。故教唯有二。远法师有抗帝论。后帝东巡任道林开佛法。又因王明上表以开佛法。其元嵩本河东人。远祖从宦家于蜀川。梁末都东城。即后梁萧察也。察灭岿立。至天保十二年。当陈太建六年。即宇文建德三年灭佛道二教。宇文经于七年至天和二年。嵩上表云。唐虞之世无佛图而国安。齐梁有寺舍而祚灭。但利民益国即称佛心。夫佛者以大慈为本。终不苦役黎民虔恭泥木。请造平延大寺。容着四海万姓。不劝立曲见伽蓝。偏安二乘五典。平延寺者。无间道俗罔择冕亲。以城隍为塔寺。即周武是如来。用郭邑作僧坊。和夫妻为圣众。推令德作三纲。遵耆年为上座。选仁智充执事。求勇略作法师。是以六合无怨纣之声。八方有歌周之咏。飞沈安其巢穴。水陆任其长生。都上一十五事。上表后身生恶疮亡也。邕是法灭之妖怪。何关随自意意耶。元嵩如恶师。周武如弟子。何以故下。释谬信也。三昧之人亦复如是。一内无慧解。二信其本师。三贪慕前达。故知先须以教自轨。方信其师。不然则全谓行恶而为正道。觉已改弃趣理非遥。如譬喻经云。有驴挽车日行数百里。于息处见兄。兄语弟曰勿放此驴与余驴相见。弟曰。夫善者相得谀谄相遇。物类相逢无不欢喜。弟故放之与他驴相见见已亦复不鸣不食。相嗅而已。兄后驾之便卧不行。兄便大嗔截尾剪耳被苦乃行。驴语大家。君放我见恶知识。我问。汝何以肥充。答言。我给陶公负土。若得恶道便卧不行。公便负担放我道边食。食得好草归得刍散是以得肥问我何瘦。答曰。挽车日行数百里。饮食轗轲。我今效彼谓得放免。反见髡截不复敢卧。乞得存活。主愍放之。人亦如是。信其恶师必招恶果。譬如西施等者。嚬呻痛病吟也。杜者不出门也。亦塞也。潜者隐水也。逝者往也。庄子云。西施心痛而嚬其里。其里之丑人见而美之。亦归捧心而嚬其里。其里富人见之坚闭门不出。贫者见之挈妻子而去之走。彼知美嚬不知嚬之所以美。穴者深潜。飞者高逝。此之二句在庄子毛嫱丽姬文中云。如一女人人见之即爱。鸟见之高飞。鱼见之深潜。今文将此二句共成西施之文。彼注西施文云。夫礼义者当时而用则西施也。过时而不弃。即邻女也。夫三皇五帝之礼义法度其犹柤梨橘柚。其味相反而皆可口。故礼义法度者。须应时而用之。今取猿狙衣以周公之服。彼必龁啮挽裂尽去之。观古人与今其犹猿狙之异周公。随自意者亦复如是。须应时而变知宜不宜。岂可唯效入恶不知入恶之所以。今以西施譬宜入恶修观人也。根利得时如西施。性多贪欲如心病。于欲巧修如美嚬。弥增明静如益美。根钝失时如邻女。智非善巧如本丑。谬习入恶如效嚬。唯长恶邪如弥剧。有人将国王大臣等。合贫者远徙等文。语不相当复非文次。今试为合之则顺文旨。小乘之人如贫者。大乘之人如富者。修事善人如穴者。习事定人如飞者。是四种人不喜恶见。见是恶已弥为自勉。小乘涅槃为远徙。大乘秘藏如杜门。坚固事戒为深潜。期心上界为高逝。前文以类本师之过。此文以类弟子之非。如此消释与文会也。彼诸人下。重责也。贪欲狂故逐入恶雷。无观凡夫犹如仓蝇。而专入恶为欲唾黏。嗜亦贪欲也。其师过下。明师差机迷旨之失。此师不达入恶之言。次引佛意责有法譬合。初法。如文。譬如下。举譬。热甚口噤宜治以黄汤。不可惜齿而致损命。起重贪欲如热甚。不受对治如口噤。随自意法如黄汤。于恶修观如凿齿。入恶虽鄙为存慧命。纵恶不观如药不入。佛亦如下。合也。通合逗机。初明恶机中。云如快马等者。根利如快马。起恶如僻路。闻说如鞭影。欲息如正路。杂阿含云。佛告比丘。有四种马。一者见鞭影即便惊悚随御者意。二者触毛便能如上。三者触肉然后乃惊。四者彻骨然后方觉。经合喻云。初马如闻他聚落无常即能生厌。次马如闻己聚落无常。即能生厌。三者如闻己亲无常即能生厌。四者犹如己身病苦方能生厌。大经十六释调御中。亦以四马喻闻生老病死。故知二经并喻三藏中意。今借喻此以对四教。快马即是圆机。贪欲即是道也。若取意僻越浪行贪欲。则都非四数。若机浅者次用别教。乃至通藏如余三马。于圆机中仍须称机宜善宜恶。若有下善机也。佛具二说下。结斥。公者非私也。灼者明也。公然拒佛而差物机。复次下。举时结过。初文举时宜于恶中而习止观。次汝今下。引譬引事。三破坏下结过也。非有难时不应用恶。何意纯用等者引经类释。事不获已令于恶修。汝不观机纯令用恶。如诸外道纯用邪常。故大经云。譬如旧医纯用乳药。如彼外道唯说邪常。客医如来初令制乳。如说无常以破邪常。成无常已还用真常以破无常。新旧二乳乳名虽同。邪正义别。进退适时。不同外道纯用邪常。毒他慧命。今亦如是。用既非宜损他慧命。故阿含下。引经中事以证适时结过之意。增一四十六云。佛在给孤独。告诸比丘。如放牛人具十一事。牛群长益。结为颂曰

  解色及相应　　摩刷覆疮痍
  放烟并茂草　　安隐及渡处
  时宜留[(殼-一)/牛]余　　将护于大牛
  比丘亦如是　　知四大造色
  善别愚智相　　摩刷六情根
  善覆十善想　　传所诵为烟
  四意止茂草　　十二部安处
  圣八支渡处　　莫受轻贱请
  名曰知时宜　　知足为留余
  敬护是将护

佛说偈云

  放牛无放逸　　其主获其福
  六牛经六年　　展转六十牛
  比丘戒成就　　于禅得自在
  六根而寂静　　六年成六通

今文引经安隐渡处。渡处即津济也。即渡水处也。此即兼于自行化他。自行有难故听从险。如王事等令于恶修。无难恶息必须从善他机例然。应须详审。复次下。故以水火现事验之。夷平也。蹈践也。蹑履也。踰也。又不下。责其差机纯令用恶。净名下引证。举二乘以况凡师。自是下伤叹则戒海等者。譬此等人于佛法中。名之为死。律云。譬如彼死尸大海不容受。为疾风所吹置之于岸上。犯重如尸众海不受。作法摈弃如疾风吹。甄出众外如置岸上。兼斥自他故云行说。若未行唯说则同梨吒违僧屏谏但结提吉。谓于恶证堕过人法。自行口说。又云证得则两夷一提。文据重夷故云摈弃。若但自行教他则一夷一提。无令毒树者。引譬摈弃。大经第三云。譬如长者所居之处。田宅屋舍生诸毒树。长者知已即便斫伐。悉令永尽。长者宅者清众所居。毒树者犯重比丘。生必伐者。犯必摈也。经有三喻。初邻国相攻。中毒树生宅。后首生白发。章安二释正用后意。初对三惑释。邻国相攻譬除四住惑智相倾。除剪毒树譬除尘沙体外之惑。拔弃白发譬除无明同体之惑。次对摈弃释。邻国譬治各住各学而行非者。毒树譬治同住各学而行非者。白发譬治同住同学而行非者。文虽引一意亦该三。同住各住。若行若说俱须摈弃。复次检其恶行下。斥师自行行偏违心。初以事难难其行偏。譬如下。譬其行偏而秽清众。难其下。难其违心。所以下。明此料简诫劝之意。入恶似易尚须诫忌。岂得于此而更劝修。如服黄汤下。譬诫忌意。入恶称病如服黄汤。指恶为道名为过度。须备律教而补止之。问者。正观如水理性如珠。诸行如风风多浪鼓。事仪动役令观混浊。何须用此四三昧耶。鼓者动也。答中二番各有譬合。初譬贫人责其不具。若一下合。若于一种三昧观心即足。心若乐行及余仪等。如何悦此乐欲之心。若用下化他。自行既然化他准此自行则初后不同。他机则彼彼非一。譬如下重譬。且许自行一种为得。若以化他专一则失。烦恼下合。初约一人。若化他者应具四悉。乃成四番四种三昧。何但四耶。次约多人。初总约四三昧。若为多人彼彼相望。复须四四。又约下。何但如向四种三昧相望为四。一一三昧尚具四悉。况复四耶。若乐行等者。乐行下世界。若善根下为人。若坐时下对治。若行时下第一义。初约常行借坐对说。若不对说。不可但云乐行即行不乐不行。此则反开懈怠之门。何名具须四种三昧。故初标云一种具四。下复结云余三例然。常行既然。若云常坐故应还对行等说之问善扶下。简根遮。善谓上三及随自意中诸经及善。此善顺理可修止观。如起信云。已知法性体无悭贪。随顺修行檀波罗蜜等。恶既乖理。何不弃恶于善修习。而令于恶修止观耶。答约四句故。故须观恶。大论二十四云。世尊智力知诸众生上中下根。是人根利为结所遮。犹如央掘。是人根利不为结遮。犹如身子。是人根钝而无结遮。犹如槃特。是人根钝而为结遮。谓诸凡夫。论寄小乘故引此四。通论四教例应有之。又复论文通明如来善知诸根。不以根利无遮为首。今明修行。是故别以根利无遮。而为上品。初身子者。一闻三谛而得初果。见勇堕负证阿罗汉。至法华会先获记莂。行人下举今以例。准今识昔引现知当。故知今文善恶二修。即是有遮无遮不同。为破遮故俱须修习。昔无二义者。昔既不曾于善修习。是故阙于根利无遮。次句如阇王央掘等者。论既寄小故无阇王。今辨有遮是故并列。阇王造逆罪深缠厚。法华座席障未发故。为凡夫众闻兹妙经。涅槃会中机发障动。心生悔热遍体生疮。世无良医治身心者。六臣虽引六师之言。未审能治我之重患。家兄耆婆引至佛所。蒙佛召命惭愧悚栗。闻说阴幻知罪无生。如从伊兰生栴檀树。障除机熟无根信成。发菩提心述己弘愿无根信者。小乘即是初果位也。大乘即是别住圆信。央掘者。若央掘经得无生忍。阿含经中。初闻佛偈即得初果。匿王去后得阿罗汉。障虽不如阇王造逆。已成害佛及母方便。兼杀九百九十余人。如是重遮不障证法。良由根利故使尔也　鞭者策进也。今时行人下。举今以例。正当酬前于恶修观之问。善自斟量察其可不。傥宜入恶专善复失。宿种难知不可率尔次第三句如槃特者。法句经第一云。佛在舍卫。有比丘名槃特。新作出家禀性顽塞。佛令五百罗汉日日教之。三年始获一偈。今文依阿含大论。故云九十日。佛知愍伤即呼着前授与一偈。偈云。守口摄意身莫犯。如是行者得度世。槃特感佛恩深诵得上口。佛告槃特。汝今年老唯诵一偈。人皆知之不足为奇。须解其义。所谓身三口四意三。观其所起察其所灭。由之生天由之坠渊。由之得道泥洹自然。分别乃至无量妙法。心开意解得阿罗汉。由无遮故其根虽钝易得道果得道果已。五百比丘尼请教诫说法。次当槃特。至彼食讫诸尼皆笑。升座已自惭鄙曰。自幸薄德得为沙门。最为顽钝。所学一偈粗识其义。当为敷说诸少年尼先知其偈。欲预前诵。口不能开惊怖悔过。槃特于是依于佛说。次第敷演。诸尼皆得阿罗汉果后匿王请佛及诸比丘。于正殿坐。佛欲试其神力。令其取钵。来至王门守门者不许其前。其于门外申手送钵。王惊问佛。此谁手耶。佛言。槃特。王问。但诵一偈云何乃尔。佛言。虽诵千章不义何益。不如一要闻可灭意。虽诵千章不义何益。不如一要闻行得度。虽诵千章不解何益。解一句法闻可得道。二百比丘闻之得阿罗汉。王及夫人方乃不疑。此偈乃对极钝者说。岂可例于多闻增智慧。广读诸异论。则知智者意等耶。然各有意勿妄去取。若增一第六云。兄见弟诵法句难语言。汝若不能诵法句偈还作白衣。弟闻之诣只桓门泣。佛见问之具答兄言。佛言。成菩提可由汝兄。佛手牵诣静室令诵扫帚。复名除垢。槃特思念。灰土瓦石除即清净。结缚是垢智慧是除。今以智帚扫除诸垢。今文所引偈文。即大论及大经二十四。经云。四事为涅槃因。若言勤修苦行是涅槃因者。无有是处。是故槃特思惟一偈得第四果。言鸠摩罗者。此云童真。亦曰毫童。亦曰名童。即童真无染偈也。三业无染得无染果。若据得果。过去亦非全不习观。观力薄故其根仍钝。以无遮故闻易得道。次第四句者可知以是下结劝。道谓乘种信法二行俱可为乘。亦俱得名为止观故。故诫行人。不可废之不习乘种。大经云下。引乘戒四句释成根遮四句。第六云。若无清净持戒之人僧则损减。若有清净持戒之人则不失本戒。善男子。于乘缓者乃名为缓。于戒缓者不名为缓。菩萨于此大乘心不懈慢。是名奉戒。经文先列事戒。次善男子下。举乘况释。若无大乘虽有事戒。不名奉戒。若有乘者虽云戒缓不名为缓。正意欲令乘戒俱急。今家乘此开为四句。以对根遮。根遮是果乘戒是因。是故有遮由戒缓。根钝由乘宽。俱急则根利无遮。俱缓则根钝有遮。戒急乘缓则根钝无遮。乘急戒缓则根利有遮。经云宁作等者。引证乘也。故梁武发愿文云。宁作提婆达多长沦地狱。不作郁头蓝弗暂得生天。故知调达诵经已为信行乘种。虽堕地狱亦由此脱。蓝弗事定无出世乘。纵得生天终沦恶道。应勤听等者。劝修乘也。听即信行思即法行。二行既勤智根必利。如醉婆罗门下。引证戒也。大论十三。佛在只桓。有醉婆罗门来至佛所欲作比丘。佛敕诸比丘。与剃头着袈裟。酒醒惊怪见身变异忽为比丘。即便走去。诸比丘问佛。何以听此醉婆罗门而作比丘。而今归去。佛言。此婆罗门无量劫中无出家心。今因醉后暂发微心。为此缘故后当出家。如是种种因缘。出家破戒犹胜在家持戒。以在家戒不为解脱。戏女披袈裟者。如郁钵比丘尼本生经中。佛在世时此比丘尼得罗汉果。具六神通。入贵人舍常赞出家。语诸贵人妇女言。姊妹可出家。诸女言。我少年容色盛美或当破戒。比丘尼言。欲破便破。诸女问曰。破戒堕地狱耶。比丘尼言。欲堕便堕。诸女笑言。堕狱受苦。比丘尼言。我忆念本宿命时。作戏女着种种衣服。或时亦着比丘尼衣。以为戏笑。以是缘故迦叶佛时作比丘尼。自恃高姓颜貌端正。心生憍慢而破禁戒。破戒罪故堕于地狱受种种苦。受罪毕已遇释迦牟尼出家得道。成阿罗汉六通自在。故知出家受戒皆由于初以为远因。乃至值佛得果并由于初。是则戏女尚远助乘种。况复戒耶。第三果报中。初证明。言果报者在实报土。若言实报无障碍土。必出方便有余之外。若单云果报其名犹通。故以别简通对边辨妙。违宽顺狭。妙克边通。收教乃周摄入方遍。故对方便同居曰边。独以实报称顺曰妙。是故但未破无明未证中道。皆名为违。初住已上法身所居。方名为顺。是则六道三藏菩萨。通初二地。两教二乘方便之位。别圆外凡。此等皆属有边。报在界内。两教学人。别七住已前。圆七信已前。残思未尽犹有余残有边果报两教二乘。通七地已上。别七住已上。圆七信已上。并属空边报在方便土中。别教行向。圆七信去。虽破尘沙及伏无明。尘沙既不润界外之生。牵报并由无漏为因。所以在方便土者并属空边。唯有别圆初地初住获妙果报。空有二边通名果报者。通有由因感果之报。未入实报故名为粗。设未出下。明习果也。言果报者从报果为名。若破无明得无生忍。设未出分段者。犹未入灭。所居之土名为华报。言异七种方便者。同约华报以说。若七方便生方便土。土相亦应不劣香城。大论云。从此东行五百由旬。有一大城名曰众香。其城七种七宝庄严七重行树。其城纵广二千由旬。五百市里街衖相当。座高五里种种庄严。昙无竭菩萨日日三时说般若。百千众生闻般若故。常勤供养。既云五百由旬当知去五天不远。论问。昙无竭菩萨为生身为化身。若是化身。何用六万婇女。园林浴池以自娱乐。若是生身。云何能令供具在空化成宝台。入诸三昧经于七岁。有人云。得诸法实相及诸三昧神通力故。为欲度脱此城众生。如诸菩萨入诸禅时。亦入欲法摄诸众生。故受欲乐不失禅定。如避热故在泥中卧。洗则如故。凡人根钝不能如是　亦云化作宝台虽是生身未离烦恼。而能修习一切善法。有人云。法身若生身者云何能令十方佛赞。复令波仑得六万三昧。今言已断无明必出分段。设为众生未出分段。华报若斯。七方便者。谓人天二乘三教菩萨。别取教道地前位也。此义下指广。至大章第八应广说之。夏终虽即缘阙不说。何妨至此且指后文。下第九第十指后亦尔。问下料简也。问意者。次第禅门中。大章第七明修证。因修获证故名修证。证即是果。与此果报有何同异。答中意者。修之与证虽似因果。但是习因习果。故云修名习行即是习因。证名发得即是习果。并在现世。今论果报等者。果报既在来世故与禅门不同。二乘但有习果等者。判大小乘也。果报之名。言不涉小。虽得罗汉但名习果。习果谢已不云有生。故小乘教不说二乘更有处。言方便土者。出自大教耳。四明裂大纲者。裂破执于权教疑网。初文通除自他疑网。故云通裂。乃至须晓渐顿诸教出自一心。若不善用不思议观观于一心不思议境。何由可裂执教大疑。若欲下。为利他故裂他疑网。今明果报且语初住。以初得故。越却中间故云乃至。成佛即指妙觉。初住已去通能八相裂大疑故。故云裂网。自此已去节节能起十法界化。是故法王乃至八部皆云或也。言顿渐者。皆如今佛先顿后渐等也。对扬及转如前分别。众生机熟必假菩萨承佛力答。及设问等如此自他皆由妙观契于妙境。是故能有如是妙用。第五归大处者。初文总序旨归来意中。云夫胶手等者。心性如手或着如胶。随文封滞迷于旨趣。婆沙二十四云。譬如有山人兽共居。猕猴行处。猎师以黐涂其草上。黠猴远离痴猴不知。以手小触即黏其手。以手解手复黏其手。以足以口悉皆被黏。癵踡卧地。猎师以杖贯担将去。比丘亦尔。不守根门为魔波旬而担将去。大经二十三文同。今行人亦尔。不达教相不晓旨归。随文生着互相是非。非但不至三德旨归。为阴集魔而担将去。寱梦等者。梦甚故寱。寱故难醒。法性如眠无明故梦。僻执如寱。执重难除名为难醒。封文等者。封闭也。塞也。诸教诸门诸谛诸悉随一各执。故云齐意。竞执等者。此即大经春池喻意。如前已释。近事等者。如愚痴人指点现事。世间显语犹尚不识。况中道远理。圆常密教。宁当可识。此乃一往举况斥之。亦有不晓世语达远理者。如会稽道树寺顿悟禅师。能悟深理而不晓近事。出涅槃疏(云云)。旨归者下释名。文者教也。旨者意也。归者趣也。教意所趣名为旨归。如水下。举譬也。水火如教法。趣向如文意。空海如所趣。故知若识密教而达远理。则不稽显教不滞近理。譬如下。重譬密教也。臣者。说苑曰。人臣之行有六正六邪。一者萠兆未现见存亡之机。名为圣臣。二者进善通道功归于君。名为大臣。三者卑身进贤称古行事以励主意。名为忠臣。四者明察早见终无忧患。名为智臣。五者守文奉法饮食廉节。名为贞臣。六者国家昏乱而不谕犯主严颜。言主之过身死国安。名为直臣。今虽云智义兼圣大。余非文意。言密语者。大经云。盐水器马一名四实。智臣善知。谓洗时奉水。食时奉盐饮时奉器。游时奉马。王皆但云先陀婆来。俱舍亦以九义立一瞿声。章安云。此之四义亦与四教四门四句意同。应皆次第对盐等四。经文自合。先对无常等四。次对四常。谓不动无相不变佛性。此四亦是四门异名。亦可以对四教之理。随义思之亦应可解。又如贝秣等四经中合喻。喻常等四有时借喻。喻于四门。经意纵别借用无失。况此喻意彼此不殊。所言密者。如四教四门同名有等。四教旨异所诠不同。若未开权覆实名密。若开权已无外曰密。自非菩萨密识开权教下旨归。何由可晓旨归三德为智所依名为智地能生智故亦名智地。此约弘教释也。又自入下。约自行化他分字以释。次广解中。先正释三德。次寄旨归两字以释三德。初文正明总别两解。然今文中约义多作指字者。指谓指示。能指是教。约能化边令他归于意旨三德。约自行边同入旨归。名之为旨。应作旨字。能化之意意在三德。故云安置诸子秘密藏中。化毕亦自入于三德。故云我亦不久自住其中。言总相者。但总云三德。未于三德更各开三。大经下引证。问。若尔。如来久已证于三德。何故于今方云不久自入其中。答。约化仪说非全自行。从真起应示同凡夫。化道欲终摄应归本。故以示灭表自行灭。双树中间表四念处亦复如是。故哀叹品云。我今当令一切众生及我诸子四部之众。皆悉安住秘密藏中。我亦不久自住其中。入于涅槃。次别相者。于一一德各开三德。如身有三余二亦然。何者。岂有起应而无二德。余二亦然。言息化者。谓化缘讫示入涅槃。即是示归三德秘藏。次约不思议者。与前总别意亦大同。但不别列三身三智三脱之名。直尔名为身非身等。何故尔耶。明前总别皆相冥故。又诸经论或时直名身非身等。即是一德具于三德不可思议。次更约事理始终释不思议意者。亦先总次别初言总者。总约三障及以三德德障相对不异而异。若约理说德障不二。亦无新故。然约事说障名非新约本有说德名非故约修得说。事理无二不二而二。故一一句皆云非新非故而新而故。约修得故从德立名。约性得故名为三障。是故得有能障所障。有本有今有终有始。若约理者则无能所乃至终始。又说者下。别以三惑对于三德。若达下结上总别。言纵横开合等者。举例也。文列必先法身。次列般若。后列解脱。故名为纵。约义一一复开为三。故名为横。亦名为开。三秖是一故名为合。发心为始。究竟为终。又鹿苑为始双林为终。如此横横开合始终。皆应以不可思议及新故等释其行相。故云例皆如是。次约旨归两字说者。能旨能归即三德教。所旨所归即三德理。是故更此一种释之。旨归三德下。会异名也。三德既得遍收诸法。是故须会一切异名。当知下结也。相即法身说即般若。力即解脱。三德皆言种种者。一一德中具一切法。更互相收故云种种。虽云种种不出三德一秘密藏。何但法门三德摄尽。化仪所表亦不出三。如华严中遮那即法身。舍那即般若。释迦即解脱。佛即般若。台即法身。坐即解脱。净名中自念寝疾于床。床即法身。寝即般若。疾即解脱。床是所依故。寝是能契故。疾是示现故。般若中。身即法身。光即般若。说即解脱。法华中。衣即法身。座即般若。室即解脱。又本即法身。迹即解脱。本即不二即是般若。涅槃中正明三德已如前说。若所表者。四枯即般若。四荣即解脱。双非即法身。如此旨归佛若未会菩萨尚昧。况复二乘。今运居像末瞩此真文。自非宿植妙因诚为难遇况十乘十境出自一家。十界十非他所未简。教行无准如何旨归。且如六宗情期大同。九流诠述小异。庄生归于自尔。老氏专叹去奢。况马祀羊烝因招三恶。脯祠粟祭果致烧然。如此旨归所趣非远。尚不逮于人天。何关藏通漏尽。如其所计岂知凡有所说咸混一如。愿诸同遇者深生庆幸心冀来世重闻早契无生忍

止观辅行传弘决卷第二之五止观辅行传弘决卷第三之一

        唐毗陵沙门湛然述

大章第二释名者。夫立名不同。如大经云。或有因缘如目连等。或无因缘如桃李等。涅槃亦尔。无有因缘强为立名。止观亦尔强名止观。即此无因名为有因。为众生故随机立称。又依于世名立出世名。是故众圣先立世名。为出世名而作方便。而是世名本是出世。故金光明云。世间名字皆出佛经。故知诸名法理而立。名既法理理亦因名。故假妙名以诠妙理庄子云。而世贵言传书不足贵也。庄既以言传书则庄自不足可贵。老子曰。知则不言言则不知。而老有言则同不知。意欲使于天下无言。独扬己言。不意反以无言自斥世人。被此自斥之言。而潜斥之反以为得谬之甚矣。今则不尔。因罤得兔得已亡罤。罤何所亡弗谓为兔。文字解脱斯之谓欤。立止观名例之可见前分别中名为广略。亦云总别。总别二文互相映显。故前文云。生起五略显于十广。又前略后广为解义故。前广后略为摄持故。今演前略令义易了。若为利钝二人不同。如大经三十一。佛告舍利弗。汝慎勿为利根之人而广说法。钝根之人而略说法。舍利弗言。我为怜愍故说非为具足根力。佛言。广略说法非诸声闻缘觉所知。经明逗机故寄斥身子。今论解释兼为二人。况前略文且为生解。解犹未备故此广论。又此广文亦与五重玄义意同。五重则玄谭教旨。今此则依经起行。所以彼为释经此为成观是故次第稍异于彼。初释名者即标名也。次体相者即显体也。摄法秖明体所摄法。方便下三即是明宗。起教是用。偏圆判教。彼释法华理须分别一代教门故教居后分别前四。此为成观观由解生。名体偏圆并属于解。由解立行故次解后方便正观。行始为因行终为果。故次正观以明果报。宗是自行用是益他。由自行满故能起教旨归秖是自他所契。故彼玄文引神力品约教次第。故名用体宗若引序品约行次第。故名体宗用。今文正当约行次第。但以教相在于宗前。前后之意如向所说。今解释名。初结前生后亦是来意次第。大途去结前也。复以去生后也。途道也。未委论其蹊径故曰大途。梗略也。概平也。秖是粗略出其大纲。如前大意自他因果行解略足。复以何义名为止观。故今文中开为四门。若无此释将何以辨名体之功。是故四段。前三正明能诠之名后一旁立以所显能。待诠次第绝诠不次。会异秖是绝待异名。初相待者彼此互形曰相。以他望己为待。如长短大小互受其名。庄子云。人长七尺不以为大。蝼蚁七寸而得大名。俱舍疏云。待谓观待。前观于后名过后观于前名未。父子兄弟更互得名。例此可见。判今法华唯具二妙。所谓待绝。所言待者唯有待粗成妙。更无待妙成粗。若以迹望本亦可互形。若以部望部一向唯妙。今约法华迹理复置互形。所以玄文待绝俱称为妙。故以部教相望复有横竖。望前四时名为竖待圆望三教。名为横待。此文既依法华经意。而释名等大概准彼。相待是粗。义当待粗论妙。绝待是妙。义当开粗论妙。此二亦名废粗开粗。故法华中唯论二妙。更无非待非绝之名。彼为判教故待之与绝同称为妙。今此相待则判为粗。唯明绝观无部可待则无竖待。无教可望名无横待。故唯一绝以为能诠。虽立相待以显绝待。尚无于绝何待之有。为诠三德故假名绝。借相待名判为思议。故唯绝待方称为妙。所以思议境后佛界虽妙。居九界末通名为粗故并判云。非今所用。次与不次意亦如是。故次第意但云衍门。用通用别但云似通似别。虽云不用正约思议明不思议。开于所待以成能绝。即是今文妙观意也。释名下去诸义皆然。所以释名论待论绝。体相唯论次与不次。摄法六义偏圆五门亦复如是虽无部会可以对论。还借教味以显圆妙。境境十观秖应唯妙尚寄横竖显非横竖。故知一部之文共成圆乘开权妙观。岂指一句别谓高深。若其然者。何殊体踏。此中四段。文四义二意唯在一。待绝为二意在于绝又所一能三亦名义一以所显能故云意一。三止者。虽开三名名犹通总。该括三谛未判浅深至显体中分方优劣。观中三义亦复如是诸恶觉观等者。语似见思意且通说。所引净名亦且通证。若借体相文来此预辨者。谓止息见思停心真理。真理不当止与不止。若止息尘沙停心俗理。俗理不当止与不止。若止息无明停心中理。中理不当止与不止。此则三谛各有三止。观亦如是准说可知。故下文云。前三成次三。后一具前三。次第既尔一心例然。次停止中缘心谛理。及仁王入理般若通而未别意亦如前。故此中云理。但语能入之智。未云所入之理。观中亦然。第三止中云语通意殊者。此中亦云对于不止以明止者。语似上文。上之二止息对不息停对不停。今以无明对于法性。一往观之。无明似不息不停法性似息似停。故云语通上也意则不尔。无明即法性。法性即无明。体同名异相对立称。是故永异上之二止。上二不可云相即故今别约等者。正出第三止相。所言别者。以上二止但属通途。言通途者。二止皆有一智一断。断边有智且对生死。即约涅槃而立断名。智边有断且对理外。即约般若而立智名。断故名息智故名停。智约能断断约所断。故云智断通论二止。今则不尔。专约谛理理非能所。但由具惑惑即法性。惑性相待非关智断。是故第三不同前二。又第三止约理立名而止非理。前之二止但依智断智断是止。是故第三不同前二。又智断依理而智断非理。故前二止但以智断而为亲依。不同第三专以谛理而为亲依。是故第三不同前二。又且顺思议故有斯异。若不思议三体本一。如经下引证。通引诸经未为别证故无的指。无明法性皆非生灭。理虽俱非若云法性须言寂灭。若云无明须言生灭。此则二名俱通三谛。名皆对立理并无差。故知释名且在消释止观二字名息贯等。未暇委述能所浅深。故下文云。不可寻通名求于别体。三止既尔三观例然。初观中云利钁等者。大锄曰钁。此琢治玉耳。非今意也应作此斲。斲者破也。大石曰磐粉石曰砂小石曰砾。大经十八性品云。譬如有人善知伏藏。即以利钁斲地磐石砂砾直过无难。唯至金刚不能穿彻。今借彼譬总含三惑准止可知。应置金刚但存穿彻。即此中意。次引法华穿凿义边以证贯穿。未分干湿故亦通也。次释观达中引瑞应文。言虽有息意存达边。次不观观及引经等准止可知。是故下结如文

○次释绝待者。先总标文意。次破横竖。次正明绝。初文意者。以横法破破令成横。令知横待不名为绝。以竖法破破令成竖。令知竖待。不名为绝。所言横者。四句相望未有浅深故名为横。生生等四。四句相望有深浅故。故名为竖。初破横中前之两句。皆云照境为正除惑为旁者旁即是他。正即是自。欲判性过先立旁正。旁正者何。秖是一止得名处殊。约破惑边即名为息。约依智边即名为停。约依体性名不止止。故使得名旁正等别。何者。凡论入道正为用智旁为除惑。若从除惑而立名者。名从旁立。若从照境而立名者。名从正生。所破是惑惑望于智。惑即是他。故止息止从所破立即堕他性。能破之止复从能照。照望于惑照即是自。故停止止从能照立。即堕自性。此中所言照境等者。随语便故。据理应云。依谛为正息惑为旁。至下释观方可云照。从若非下。若双取自他即堕共性。文似双非意实双取。故云智断因缘故止。不偏用一故似双非。不止止义堕无因性。正是双非秖是俱离自他故也。非止是离自。非不止是离他。离他是离所破。离自是离能依。故第三止堕无因性。观亦如是可以比知。然能诠名实不出此三止三观。故绝待中及显体中。亦约此名而以辨顿。为除情计故须破性。故引龙树不自生等。证离性过。无生下结也。绝待无生不从相待四句立名。四句立名下。斥成待义。互相因依待对而立。可思可说即可思议。执性未断名为结惑。由结惑故未证无生名结惑生。被横法破名为可破。二空义成相待义坏。名为可坏。起灭去。别约三止三观破也。略举中间一止一观。具足应明三止三观皆悉不成。中例前后故略不说。又竖下次竖破者。以从前自他四性生故。故是生生。能所俱生故名生生。不免性过即是有为。有为即为四相所迁大生生小生故名生生。因缘是生成所生法。又名为生故名生生。又因生果生故名生生。设于中道而起性过。亦属生死。况复余耶。虽三止观名通三谛。若起四执尚无初观故属生死名为生生。破此等生入于涅槃名为不生。此之不生待生得名名生不生。待真不生说于俗生名不生生。待边说中二边俱生。破此二生名不生不生。一一文中皆悉应有三止三观。文中但有二止名耳。初云止息见思即止息止。停住真谛即停止止。下二例之。故知三谛并阙不止止及以三观。以不止止秖是谛理故不说也。观义比止亦应可识。四句展转生后后名。是故四句俱名相待。故须将横入竖。一一竖句无不有横。故止息等名遍于竖。是故应须横竖二破方显绝待不思议名。皆是下总斥。虽横竖不同能计义等。是故亦云待对乃至破坏等也。问。横计自他乃至无因是故生惑。竖至中道云何亦云结惑生等。答。后后皆是前前结惑。故皆是生。又中道未极犹属教道。教道有惑故亦是生。又信教道于初心中。预计次第展转能生。故判初心生结惑等。尚未是下亦别斥也。揽相待名成绝待已。还以待名展转相况。是故后望于前虽得名止。复望于后还成不止。所以总彼相待中三。尚未成于绝待之中止息停止。况不止止。观亦如是。中道虽复无别谛境。以之为后。若望实道不思议中亦未成止。故三谛止俱未名止。何以故下。释前斥意。遣执不尽。释待对中横竖四句性执不断。言语道不断。释其展转相生成可思议也。业释惑也。果释生也。亦可业果二俱是生。言不绝者。释可破可坏。今言下正释绝待。先明所绝。所绝即上横竖诸待。烦恼秖是四性计耳。由性计故有业有果。禀教修观次第证得。如是皆成可思议等。是故须破。悉皆下次明能绝即是止观。虽云能绝能称于所。何者。既云绝待即待名绝故名为止。止亦自亡名不可得。观亦如是。非所观外能称于所。故云观冥如境。观亦自亡故云何得有观。止观尚无等者斥于相待。绝待尚无岂立相待。故此止观非但无于所除暗散。亦乃止观体自本亡。何者。有所破故说有能破。所即能故无能可论。不得如彼相待名中。待能说所待所说能。又第三止观待于无明说于法性。名之为止。待于法性说于无明。名为不止。法性不当止与不止。故约法性明第三止待前为异。故云待止不止说非止非不止。即是待前二止说第三止。二止皆对不止而说。故云止不止。若约竖说者。今绝待止观尚无绝待。何得待生生之不止。说生不生之止观。乃至待不生生之不止。说不生不生之止观。何得二字冠下三句。故知下结释绝意。先止中言皆不可得者。待即是绝。无待可论。故云止不至非止非不止皆不可得。横竖并然。细思方见。待对既绝下。总结横竖悉皆绝故。斥彼横竖俱有为故。今既绝彼故非有为。不可思等者。不可以前横竖四句。思之能见。非言说等明绝待不可说。既无横竖四句名相。故前横竖四句之中所生结惑等。一切皆灭。灭却绝待故云灭绝。能灭亦无故云绝灭。次结观中颠倒等者。横竖四句皆名为想。亦是绝有为等者。结得名异也。能绝体一随所绝处得名不同。绝待止观等者。次明利他。先明说意。自既证绝能随四机。无说而说故云可说。若尔。何但三悉是化他法。第一义悉亦为化他。故以四章对于四悉。若有下正释。问。今明说绝应但明绝。而以四章对于四悉。其义何耶。答。自行唯绝他宜不同。故以绝待离为四说。故玄文中。简示用云。宗是自行故须简他。用是益他。是故双取。不思议用尚取方便。况圆绝待不得作圆四悉说耶。故玄文第六卷末明开四悉云。开粗世界成妙世界。乃至开粗第一义同成妙第一义。故无说而已。说必四悉。何者。异是隔别会成圆异。不异而异故对世界。通是生义名能通理。故以理善而对为人。对有能所绝无能所。亦寄能所为圆对治。绝待约理理虽无说。亦约绝理说第一义。说为止观者。如是四章莫非止观。无不皆至绝待之理。又约化仪以明绝者。如净名中三十二菩萨。各自说己所入之门。门皆通理理故名绝。故诸菩萨说已语文殊言。仁者当说。文殊言。乃至无有言说文字是真入不二法门。得名灭绝。净名杜口无言得名绝灭。问。同得绝待何故不同。答。兼有所表故示异途。诸菩萨表能诠不同。文殊表所诠不异。净名表所诠无说。又诸菩萨但表化他。文殊表自行化他。净名但表自行。各举一边共成妙事。四悉绝待准此可知。又大经不可说。大集无言。般若清净。法华止叹。涅槃不生。皆绝待之异名也。然又须知诸教绝异。开显无外方称今文。此之下。结此绝待以成二空。初立。次是字下释。初明性空。亦不在下次明相空。既破横竖复赴四机。绝理如何所谓实相。实相之体具足二空。永异于前从假入空之二空也。是字不可得下结名。亦名下。明绝待异名。故如此下。释绝待相。绝体既遍无所可对。故不因小名为大也。譬如下举譬。可知。止观亦尔下合譬。不因愚故名之为观。不因乱故名之为止。世人下。破谬也。初总破世人依世心说。以语破语。语不可绝。释绝不成。是故当知须识绝理。何以故下。释世人语不成绝意语随想变故语非绝。是故虽云悟不悟等。不免惑染。互待无已故名轮转。悟约智证心约惑境。有心非悟悟乃绝心。不秖是无。无九界心故名不心。顺想虚谭绝复成待无理可依故云无寄。若得意下。出绝待正体。既达绝理谁复分别。虽缘绝理分别不亡皆名为待。是则唯证名真慧开。又得意去明绝不可议。心行去明绝不可思随智去重出绝位。亦不下。翻前世人谬解也等者。等取轮回等也。种种下重斥也。真慧下。重举位功能。如前下。又举譬譬绝。前者进也。谓进火杖。杖进火已亦复自烧。绝诸待竟绝还自绝。故大论问曰。不应言无相。何以故。若言无相即是于相。若无无相不应复能破诸法相。若有无相。则不应言一切无相。答。以无相破诸相。若有无相相则堕诸法中。无相灭诸相亦自灭无相。如前火木然诸薪已。亦复自然。是故圣人修无相无相三昧以破无相。空空三昧无作无作三昧亦复如是。绝已复绝意亦同之。若尔下释疑。疑云。真慧开发方名绝者。乃被初住。何益初心。今以下释也。初心即是故无所失。圣在极位不可滥初

○三会异者。会诸经论悉皆成绝止观。初文且会绝待异名。诸经下。会止观异名虽通名绝寂照宛然。故诸经论所有异名。并是寂照之异名耳。故异名下。皆云绝大不可思议。所以者何下。释会异意。一切皆是三德异名。是故会之令入三德。初般若下是观异名。即般若德。解脱下即止异名。是解脱德。如虚空下是止观不二异名。即法身德。般若是一法等者。即赞般若偈文也。解脱亦尔多诸名字者。即大经第五百句解脱文也。近七八纸。古今讲者长唱而已。真谛三藏有一卷记。释此百句。天台大师曾于灵石寺。一夏讲此百句解脱。每一一句以百句释。百句乃成一万法门一万名字。章安云。先学自饱而不记录。今无所传。惜哉惜哉。后代无闻。虚空等者。譬如虚空亦有四名。一虚空。二无所有。三不动。四无碍。虚空无形尚有四名。况不思议非止非观。问。此中但会止观异名。何须列此法身异耶。答。下文通德。既以止观通于三德。是故会异列于法身。故知诸经虽复多名。不出止观又以不二。故知秖是三德异名。当知下。结云三德秖是一实相法。随众生类为立异名。若闻下诫劝也。绝待意深诫勿惊畏。会异名广劝勿生疑。相待义近故不须劝。通德秖是绝待所通。故亦不劝。又止观自相会下。今既绝前诸相待名。故相待名咸成绝待。所以还寄止息等义。以自相会。止亦名观即停止止。观亦名止即贯穿观。不止即是不止止也。不观即是不观观也。皆须约圆以释息等。三惑体寂名之为息。三谛理遍名之曰停。谛理不当止与不止。无惑可破名为贯穿。无智可照名为观达。达理不当观与不观。若绝待名自相会者。止亦名观寂即照故。亦名不止寂体自亡。观亦名止照即寂故。亦名不观照体自亡。如空非明暗明暗即空。空明非明空暗非暗。非暗而暗非明而明。寂照止观例此可知

○四通三德中。初文先明用名之意。先问。为对下答。次诸法下重问。大论下重答。自他初后等者。菩萨初心常观涅槃。自行初修也。亦令众生常观涅槃。化他初修也。安置诸子秘密藏中。化他后入也。我亦不久自住其中。自行后入也。故知自他初心无不皆修。自他后心无不皆入即是今文一部正意。始终秖是观于三德入于三德。何者。且五略中。初发大心去。自行初修也。裂大网去。化他初修也。归大处去。自他后入也。次广释中。释名自行初也。起教化他初也。指归自他后也。若别论者。涅槃唯果。今从通义故遍初后。故用对之以为行本。次若用下正明相通中。初以两字共通三德者。若分两字不能具德。故须二合义方具三。问下释疑也。凡能通名通于所通。能所相称方期所至。但用二法为能通名。云何通至所通三法。答。藏通止观二法别异。尚不能通别异三德。若不思议一心止观则能通于一心三德。二三虽殊不思议一不二而二以通二德。二而不二以通法身。又大品下。引证也。故大论五十二。委悉列释百八三昧竟。即云。前十八空。释般若竟。今以百八三昧释禅。既是首楞严禅种智般若。故知此二不可孤然。是则一一空中一切空。一一空中一切定。一一定中一切定。一一定中一切空。经论列数从事而立。破十八有云十八空。对百八散云百八定。如火烧物随物得名。岂所烧殊令火别异。故引十八空以证于观。引百八三昧以证于止。二而不二而证法身。是故下复引大经重证二名。义兼三德。二十五云。一切众生皆悉尽有首楞严定。首楞严定亦名般若。亦名金刚三昧。亦名师子吼。亦名佛性。经称首楞严定有五种名。楞严亦在五名之内。今引佛性有五种名。佛性亦在五名之内。今所引者。以通兼别故也。其意如何。答。经释众生有楞严定。故云楞严有五种名。若通论者。云师子吼有五种名。乃至般若有五种名。于理无失。虽皆无失。然五名中佛性是通。通定慧故。余之四名二二寄局。般若师子吼从慧为名。金刚首楞严从定为名。今明佛性非定非慧而定而慧。故云佛性有五种名。以证今文不二而二。复次下各通也。初明各通之意。止之与观互相有故。故得各通。如止有观亦复自有非止非观。观若有止亦复自有非止非观。是故止观各得通三。如止息下。次正各通。初止次观。又前文共通从名便故。今此各通从义便故。故将二止以对二德。不止止义似非止观故通法身。观亦如是可以准知。复次止观下言共通者。不同前文两字共通。今此止观各有三义。二二并通故名为共。复次三德下。复以三德通于止观。问。止观通德即是能诠通至所诠。何故复以德通止观。答。名召于理名为通德。理应于名名为德通。理不应名。名无所通。名不召理理无能显。又名即理故止观通德。理即名故德通止观。又止观并有三德义故止观通德。三德亦有止观义故德通止观。为此三义复须德通。为显理教融通无碍。是故互辨究竟今文。名正理旁已如前说。亦应又约行论止观与德互通。义在下文故今未辨。于中亦先共次各。共谓三德共通止观及非止观。各谓三德各各具三。如文可见。若信下。举例劝信。初举异名劝信三德。所言止观互相通者。本示止观是绝是妙。能通绝妙不思议德。既信三德须信止观。若信下。引喻劝信。而诸经下。名偏意圆。初诸经。楞严智度如前引证。不二而二已略知竟。一一既其诸法具足。当知无非秘密之藏。言楞严者。他云宝名。诸大菩萨皆以此宝而为首饰。菩萨得此首饰宝者。具足三昧。从宝为名名楞严定。大经云。首楞者。一切事竟。严名坚固。一切毕竟而得坚固名首楞严。大论十八翻为健相。大经大论并以三字俱是梵音。俱名三昧。唐梵二释未见所凭。故知经题不从首饰。止观亦尔下。引于止观以例诸经。偏举下况释也。诸经偏举尚具三德。况今止观是圆举耶。此是圆具非谓圆顿。义虽圆顿语意且尔。次通诸异名如文。又通诸三名者。三名无量故云一切。今依金光明观音玄净名疏等。并以十三例释三德。言十三者。颂曰。道识性般若。菩提大乘身。涅槃三宝德。一一皆三法。今文略列菩提等三。仍略不释。今依彼部略属对之。三德如前。三菩提者。实性即法身。实智即般若。方便即解脱。三佛性者。正因即法身。了因即般若。缘因即解脱。言三宝者。法宝即法身。佛宝即般若。僧宝即解脱。三道者。烦恼即般若。结业即解脱。苦即是法身。言三识者。真谛三藏云。阿陀那七识。此云执我识。此即惑性体是缘因阿赖耶八识。此名藏识。以能盛持智种不失。体是无没无明。无明之性性是了因。庵摩罗九识名清净识。即是正因。唐三藏不许此释云。第九乃是第八异名。故新译摄论不存第九地论文中亦无第九。但以第八对于正因。第七对于了因。第六以对缘因。今依真谛仍合六七共为缘因。以第六中是事善恶亦是惑性。委释识义非今所论。但以三识体性对于三德三因。于理即足。论家虽云翻识为智。而不即照三识一心。即此一心三智具足。三般若者。实相正因。观照了因。文字缘因。对德可知。三大乘者。理乘法身。随乘般若。得乘解脱。言三身者。如旨归中。三涅槃者。性净即法身。圆净即般若。方便净解脱。古人不立圆净。仍以方便对于报身。诸文有破(云云)。然此十三展转相对其义不殊。义虽不殊生起次第不无前后。无始流转不出三道。流转由识识内具性照性由智。智满成道道由乘至。至故身显。显必涅槃。涅槃具故称为三宝。宝必具德。是故始终且列此十。问云何下。广料简德。初出旧解。且引大经问起其意。是彼经中宗极之义。又是一家行解旨归。故须料简。具引古今大小乘师比决校量。方显绝待三德秘藏故哀叹品云。云何名为秘密之藏。犹如伊字。三点若并则不成伊。纵亦不成。如摩醯首罗面上三目乃得成伊。三点若别亦不成伊。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异亦非涅槃。我今安住如是三法。为众生故名入涅槃。如世伊字。章安云。西方俗典伊有新旧。旧伊纵横如横川等可譬他经。新伊字者不纵不横。如此方草下可譬圆经。欲释新伊。应须先了他人异解。方免旧伊纵横等过。乃至邪宗横计等失。故涂灰外道亦计大自在天。具足三德云。法身充满法界。报身居自在天。三目八臂即摩醯首罗是也。化身随形六道。况大小乘诸师释义。为是义故。委出诸师。初小乘师。言种智已圆者。谓三十四心断结之时。已有般若名为种智。父母生身犹未灭度。名为果缚。虽断子缚果缚未除。但是有余未得无余。故云未具。虽断通惑未有法身。身是无常犹资段食。段食非一是故云杂。以三藏佛同凡报故。一优。谓般若德种智已圆。二劣。谓解脱未具身是杂食。此二虽劣已有少分。具在不久义当一时。譬之横川及以走火。走火者烈火也。并一画长余画短故也。三德亦尔。虽则俱有优劣不同。又云下第二师中。言先得相好者。谓百劫已满。次得种智者。谓三十四心。后灭身智者。谓八十入灭。无余在当故云方具。譬意可知。而生公云。般若居宗在上。全滥小乘初师三德。纵异小乘终成纵义。仍同次师。若入下第三师。若入灭定等者。既有身在名为法身。受想心所识智不行。名无般若。故云无智。罗汉在无色等者。无色般含。于彼无色得有余般。名为罗汉。唯有心智而无色身。似有般若而无法身。若入无余等者。灰身故无身。灭智故无智。独一解脱故云孤调。此则三法各属一人。云不相关。若使三法并在一人。谓灭定起有断结智。不在无色复名有身。定当无余名有解脱。同在一人故名为并。若以三法累在一人。谓先得无色次在灭定后入无余。故名为纵。此则小乘三师。永阙伊字义也。次大乘初师云法身是正体等者。法身本有是故居初。二德当有是故居次。于二德中般若必居无累之前。故成纵义。此二弥亘者。般若解脱也。弥满也。布也。亘遍也。虽修种智种智未具。分得解脱。解脱未满亦得名净。亦得名秽。展转相望互为净秽。隔无量生跨无量世。生世无别绮文故尔。经历时节三德次第。故名为纵。次师云三德无前后等者。初师体唯法身。此师体具三德。虽具三德义同初师。据体具边复不相冥。故成横义。以本有故名为体横。从修得边名为义纵。后师云体义俱不殊等者。体之与义俱从本有。故云不殊。据行证得复似前后。故云隐显。法身一德在缠为隐出缠为显。余之二德种子久具。名之为隐究竟果满名之为显。三德俱有此之二义。本有三法俱名为横。俱有隐显故俱名纵。以隐显故则有先后。故成纵也。众释如此下结斥也。大小六释皆悉不与大经文会。今明下。今家正释。以三义故方应经旨。理性三德含一切法。故名为藏。一皆具三三三相冥。三秖是一一一无一。是故此藏不可三一纵横一异。而言思之。是故皆云不可思议及那忽等。一异等者。并别名异。对异语便故云一耳。身常等者。此之行因修向理藏。至得果时法身已满。故云身常。种智已成故云智圆。烦恼永尽故云断具。理藏释者。六即之中当理即也。行因释者。六即之中别在究竟通具五即也。今对理释别从究竟。虽身常等得非前后。故不成纵。理之与修因之与果。并一时具而皆互融。彼彼相冥故非横义。言相冥者且从行说。理性冥故方令行冥。行能显理故从行说。能种种者。非但三德有利他用。法身亦然。故约化用则一身一切身。一智一切智。一脱一切脱。是故名为种种建立。息化论归同归冥寂。故云第一义也。次即一下约字义释者。秖是三点同是一伊。虽是一伊而有三点。是故伊字非纵非横。不同旧义。故曰真伊。应知大经始终三德。故于经初哀叹品中。以伊字义释此三德。三十六问广显三德。所以序中序于三德。纯陀一品明涅槃施正明三德。从长寿去十四品中。明涅槃义解释三德。言以佛法不付声闻付诸菩萨者。正是付此三德秘藏。从现病去凡有五品。明涅槃行修此三德。从师子吼去至陈如品。凡有三品。明涅槃用即三德功能。若了三德在一心中。则大经一部居于方寸。况法华开显十方三世同说三轨。三轨妙故。故云妙法。华严法界净名解脱不共般若与此三德一体无殊。若识此意。今文可了十方佛法在一刹那。问下料简。有二重问答。初文正判。次文开通。初文问者。三德四德俱在涅槃。云何同异。答意者。三四似别俱在涅槃。涅槃不殊三四不别。是故会通令识不二。于中复有通别二会。初通会者。三德一一皆具四德。故名为通。通复二解。初引大经。法身常故二德亦常。既有于常岂无乐等。此乃比望准例以释。法既有常必有余三。复以余二反例法身。佛是觉了。觉了是智。故属般若。又能垂形调伏于他。故属解脱。是故佛字具有二德。次引大经因灭五阴。皆具四德。阴即法身。法身既然。余二例尔。故知三德皆具四德。是则通对有此二解。次若依下。复转五阴及四念处。以成四德。别别相对故名为别。是则别对亦有二解。谓阴及念处开合不同。准文可见(云云)。是则下结。依圆是顿义等者。如向所对通别二解。但以法对法未论行相。若初心观便成顿义。后心方会便成别义。次开通中初问意者。前第二卷末云。有发心所治之三障。乃至究竟所治之三障。又云。有发心所得之三德。乃至究竟所得之三德。此则三障三德俱通至极。今将三道四倒以并三障。障之与道及以四倒。名异义同。隐蔽圣德名之为障。通至生死名之为道。见解违理名之为倒。倒故能障。障故生死。是故今以三道四倒并难三障。开谓开拓通近至远。答中先许所问。次为解释。先许问云。倒道及倒三义既同。俱应至极。次何者下。为释倒意以义同故。于中重明三障义通。通至极故极方破尽。故云至极。以许三道亦至极故。所以业报烦恼一一开三。言报由三种烦恼者。恐文误。应云业由三种烦恼。从又约下。次示三道四倒至极。报障分三既至于极。一一报中开于三道。是故三道亦至于极。何者。分段三道。谓见思惑为烦恼道。烦恼润业名为业道。感界内生名为苦道。方便三道。谓尘沙惑为烦恼道。以无漏业名为业道。变易生死名为苦道。实报三道。谓无明惑为烦恼道。非漏非无漏业为业道。彼土变易名为苦道。问。何不感寂光。答。今论感报不论寂光。寂光无报故不说也。约三烦恼各开四倒者。见思烦恼有常等四。尘沙烦恼有无常等四。无明烦恼又有常等四。问。今文三障之中已明苦及烦恼。何不云业开为三耶。答。业由烦恼是故感报。已说余二业居其间。故不须说。问。何故。诸倒唯说有四不三不五。答中但说常及无常等耶。答。理本无名强为立名。虽强为立德不出四。佛灭度后外人窃佛常等四名。以计神我。故佛初出说无常等。以破常等。二乘不了计无常等。以之为极。故佛复说常等四德说无常等。出假菩萨异二乘边。名为常等。菩萨不达但执教道。又说非常非无常等。以破常等。此约渐教化仪以说。若顿教者。即于常等说无常等。而达无常。即达中道秘密之藏。依圆是顿依别是渐。意亦同此。但别教次第少异化仪。思之可见

○次释体相中。明此止观所显之体。虽用止观以为能显。止观是行行藉教兴。教为能诠行理为所。行望于理复为能显。能显复通因果得失。得谓能显今之妙体。失谓但属方便凡小。是故今文四章显体。于中初明来意。亦是结前生后。从初至若向是结前两章。既知至如前结前大意。名字至若向结前释名。须识已下生后显体。大意通于因果自他。故云豁达。释名遍于偏圆横竖。故云旷远。旷横广也远竖深也。如释名中相待即是亦横亦竖。绝待即是横竖不二。此约横竖而论不二。通德竖远也。会异横广也。此则约不二而论二。初云如前。次云若向者。前之与向义俱在往。义而推之以小远者为前。以稍近者为向。故法华经不轻品云。诽谤获罪如前所说。指法师品在第四卷。所得功德如向所说。指法师功德品在第六初。须识体理渊玄者。复以体相望于前二。前二俱横体相唯竖。故云渊玄。渊深也。玄幽也。故分别中云。体相竖余八横。此据一往大分而言。故释名中复通横竖及不二等。次开章别释中。所诠谛理名之为体。分别权实大小不同。故名为相。亦云显体者。体是所显。教相眼智即是能显。能从于所故云显体。初云粗寄四意者。粗略也。体相难申略寄四意方能识体。夫理藉下。明用章所依及生起者。教能诠理故教居初。诣理须行行即眼智。是故居次。次辨所诣即是理境。是故居次。辨取理人自他得失。是故居次。若从生起似如四章共成体相。解释文旨当分高深。俱能显体岂须相假。问。初教相章与释名何别。答。彼释通名但得名教。今判同异故云教相。问。既云体相那列教相。答。虽语能诠意在所诠。不约能诠无以辨所。约眼智章能所亦尔。如前通德德是所诠。明能通名能至于所。以所显能故云通德。故释名四段意在绝待。体相四章意在境界。是故四章文四义二。章意在一。法华下。明用章意者。前释名中既用玄文待绝二妙。故今显体。还用疏中四一显实。实不异彼是故用之。此四一名本出光宅。光宅疏意。以三三为权指于昔教。以四一为实指于法华。昔三无果故三但三。今教无三四种皆一。故云四一。今家和旧亦作四一。数同名异不全同旧。旧云果一今云理一。若无理印则同魔说。旧云因一今云行一。因语则单。行通因果。人教二一与旧不殊。玄文有破今不具论。玄文复以十妙而为十一。今且依四以对四章。故经云。为令众生开佛知见。取所知见而为理一。但教菩萨即是人一。常为一事即是行一。为众生说即是教一。疏释理一约能知见。又为四释谓四智四门四位观心。能所相对四章义足。智是眼智。门是教相。观心秖是禀教证智次位秖是眼智所阶。以契于理。于中先明教相中。初文更明来意故也。名即是教故云教相。但前释名。名通凡圣大小偏圆。不能寻之求于别体。别体不显欲舍偏从圆。无由能致。今明此章分其相别。教家之相。故云教相。言通别者。如大经三十三云。佛言。须陀洹者名为逆流。迦叶难言。若如是者阿罗汉乃至佛。亦得名为须陀洹耶。佛乃至须陀洹亦名佛耶。迦叶正以通名难于别体。以逆流名通一切故。若言所断三结名须陀洹。乃至三十四心名为佛者。则名体俱别。前止观名其名既通。今以别体甄于通名。故不必须名体俱别。又如成论止观异时。萨婆多宗止观同时。虽有同时异时之言。岂可以彼同时为圆异时为别。是故须以教相简之。前释名中。意且总语衍门三谛。亦可义兼三藏真谛。今显体中欲委分别从宽就狭。所以始自凡夫终至圆极。皆名止观。初明有漏者界内法也。止善所治谓杀盗等。行善所生谓放生等。由行由止故得善名。名止行善。四禅等者。准下摄法此据多分。若委说者。如四禅中各有一心。名为止相。余并属观。又第四禅复是止相。余属观相。今通云止者通属定故。四无量心前三观相舍心止相。又悲令离苦亦是止相。慈令与乐亦是观相。喜心具二兼于止观。今通云止者。此之四心非定不克。六行观者。别论亦可厌下为止。欣上为观。通云观者有欣厌故。故大论下约譬斥夺。大经亦云。除摩黎山能出栴檀。余无出者。且以出世三乘望于有漏名真智慧。故有漏法非今所用。次若二乘下。明三藏析法所有法门。一切事定多属止者。且从定故大判为止。若别论者。且如十想见道有三。谓无常苦无我。修道有四。谓食不净世间不可乐死不净。此七属观无学道三。谓断离尽。此三属止亦可俱观一一文下。皆云智慧相应故也。判为止者既名事禅。禅宜属止。又无学后三其名近止。故判属止。八背亦可前三属观后五属止。色望无色无色宜作止名说故。九次第定练八背舍。亦可随彼以分止观。既俱云定故判属止。有此不同。是故文中皆云一往。言有作四谛慧等者。一往虽复从禅判止。彼大经中九想等文。皆在慧圣行中。既以慧为名复判属观此之下斥拙度法。以巧望拙拙不名观者。止观二法同灭色故。是故灭名且与止号。次释如文

止观辅行传弘决卷第三之一止观辅行传弘决卷第三之二

        唐毗陵沙门湛然述

次明巧度。先列即次第三观通名为巧望拙得名。若大论中引喜根等名巧度者。即指三教。是则次第与不次第。俱名为巧。今从初说故亦名巧。次正释。初次第中先止后观。初明止中初体真止。案文解释其文尚略。具起应以四性推检。破性计已具二空故方名得空。次第二止者。初且通语三乘所证。而大同小异。若二乘下释不须方便。次引经云动止心常一者。止即是空动即入假。空心入假故云常一。次第三止中云偏行等者。斥前二止故也。意之所趣曰行意之所依曰用。初体真止俱观二谛。偏趣于真依真起行故。次方便止亦俱观二谛。偏趣于俗。虽依俗起行未观中道故并名偏。故今斥之不会中道。又涅槃住空名为偏行。出假流动名为偏用。又知俗非俗义通二种。缘生之俗及出假俗。二俗俱寂故云寂然。此三止名等者释疑。此是大师谦退之辞。次释论下。证三止意。何但映望三观使名有凭。大论亦许随义立名。言依三观立三止者。大小乘经止观二名皆悉并立。况止观秖是定慧异名。既定慧之名处处并列。故今望观以立止名。所以璎珞三观义必兼止。故成论中有止观品。四阿含中凡有佛教令修二法。即是止观。又婆沙十七云。诸比丘问上座云。树下闲房为修何法。上座答言。当修二法。所谓止观。又问。多修止观为何所得。答。得初果乃至阿罗汉果。如是次第问五百比丘。皆云修止观二法。阿难白佛。佛亦云修止观二法。阿难叹言。善哉善哉。如来与弟子所说皆同。句义味同。又净名云。法身者从止观生。大璎珞云。若欲学诸法深入善本。当见菩萨力修习止观。大小经论一切皆尔。次详此下。与释名中对辨同异。言仿佛者。上音彷下音佛。非谓合同故云也。所言同者。前云止息约烦恼息。今云体真体妄即真。前云停止约心往理。今云随缘心随俗理。前不止止约理不当止与不止。今息二边。空边如止假如不止。中道不当空假二边似不止止。其相异者。前之三止共成一谛。今之三止各成一谛。前三成次三等者。次之与后并指体相。绮文互说是故不同。前释名三成体相三。故体相三一一皆假释名三成。何者。如体真止必息见思停心真谛。及见真理非止不止。体真既尔。余二例然。是故一一皆具前三。下句云后一具前三者。复疏上句云体相中一。皆具释名中三故也。次明三观者。先依经列。彼本业璎珞有两处文。明此三观。下卷佛为普贤文殊等七菩萨说。具如第一卷引。上卷明十回向中一。一回向各各有十所缘境界。第十向中第十观者。名为无相第一义观得入初地。初地已上三观一心。言三观者。从假入空名二谛观。从空入假名平等观。二观为方便因是二空观。得入中道第一义谛观。双照二谛。心心寂灭自然进入初地法流水中名摩诃萨。今文依彼略三五字耳。从所言去。解释经意。初释入空复名二谛。文有五重。初通途约诠能所共论。何者。俗是能诠空是所诠。若无能诠无以识所。是故须立二谛之名。又会空下。第二约证况修说。先法次譬后合。初法中云会空之日秖应见空。尚空假俱见。况由观假见真。而不得云二谛观耶。是故不得不立二谛。如云除等者。次举譬也。云即是障。障除名发。发即开也。如云除时上空一色显。下万象必明。上显譬见真。下明譬见俗。云譬见思惑上显必下明。是故须二谛。由真下合譬。由真合上显假显合下明。由见真故其假更显。今由下况释。明证真时尚见二谛。今始修真由观假得。何意不名二谛观耶。故云今由等也又俗下。第三约破用说也。若有所破必有能破。能破即是所用真谛。能所不孤是故俱立。又分别下。第四约情智说。今家释谛凡大小乘皆对情智义方尽理。故以大经释璎珞文。大经三十二云。随自意者。如五百比丘各说身因。五百皆问舍利弗言。佛说身因何者是耶。舍利弗曰。汝等亦各得正解脱。自应知之。何缘方更作如是问。有比丘言。我等未得正解脱时。意谓无明以为身因。作是观时得阿罗汉。有说爱有说行。有说饮食及五欲等。如是五百各各说已。共诣佛所。右绕却坐各述己说。身子白佛谁为正说。佛言。五百比丘无非正说。各说己证名随自意。亦名随智。如已吒罗长者。称佛为幻人。佛因广说一切幻法种种不同。随顺物情名随他意。亦名随情。如云世人心之所见者。名为世谛。出世人心之所见者名第一义谛。世谛属情第一义属智。情智共合得二谛名。名随自他意。亦名随情智。此约藏通二教二谛。义当今文初观意也。后之二教准说可知。如说三德云。如来名号十万不同。般若一法说种种名。解脱亦尔。多诸名字。是名随情。安置诸子自亦住中。是名随智。修德性德名随情智。今准初观尚具情等三种二谛。何况一种。问既未契真只应随情。何得余二。答。通初后故故须遍说。今文正以教行二种。以显初修成二谛义次问下料简。有八重问答。初问者。以前初观第三释意难第二观。初观破俗用真。次观破真用俗。二观既俱破一用一。亦应俱得名二谛观。何故第二名平等耶。答意者。俱名二谛观于理实通。但前后名同优劣混滥。是故第二从胜立名。所言胜者。前但用真今能用俗。真唯自利俗则益他。自行兼人故名为胜。次问者。以第三观。难第二观。第二望初从胜受名。第三望初何不从胜。第二偏用尚名平等。第三用等应名平等。而但名为中道观耶。答意者。前之二观俱有破用。当观而论俱不平等。第二望初初后合说。故至第二方名平等。此从破用相对名等。今第三观当观而论。已自平等。望前二观翻为末等。是故但成更破更用。今此俱照不对破用。是故但从能用立称。故此第三二俱无滞。纵在地前未入中道。边滞已破但用于中。又中道观非不平等更名平等。复成混滥。次问双难前二俱观二谛。亦应俱入。何故初但入真次但入俗。答中意者。但答初观准知第二。初既俱观而不俱入。第二亦为破空用假。破用不等入亦不同。次问者。前已难于真俗破用。今以真中难于俗谛。三谛之中但举真中难一俗者。二俱名俗何须别难。真中即是界内外真。即有所破界内外俗。真中是理容可称谛。所破非理何得称谛。答意者。法性是理理即是谛。既俱法性故俱称谛。次问者。谛故无惑故无生死。既俱称谛俱涅槃耶。答意者。真俗虽异俱得名谛。世出世异俱名涅槃。涅槃即是出世安乐。故世安乐亦名涅槃。次问者。涅槃即是无漏无为。二谛俱得名为涅槃。亦应俱得名为无漏。答意者。夫入无漏必须正见。既许世间亦有正见。即名世间无所漏失。次问者。以无漏故即是无生。既许真俗俱名无漏。亦应真俗俱名无生。答意者。无生之名亦通二谛。故借大经三十二文外道计答。犹如世间有四种无。一者未生名无如泥无瓶。二者灭已名无。如瓶破已。三者异相互无。如牛马互无。四者毕竟名无。如龟毛兔角。今借第三互无为答。即是出世无世间生。世间亦无出世之生。所言借者。虽非正义然约世谛。四无非谬。权借以为适时之答。下去例尔。次问者。从假之言为破不破。答中开为三十六句。具如下文烦恼境中。今初且对文中四句。破谓破假入谓入空。不破而入即体法无学。破入即是析法无学。破不入谓得禅外道。不破不入即一切凡夫。破与不破俱名从假。亦俱入空即前二句。谓破不破俱名从假。而不入空即后二句。次单释第二观中。异时相望称平等者。此第二观得名平等。非独从此第二观得。初观用真而破于俗。此复用俗而破于真。兼前乃成双用双破。前后相望名为异时。至今第二方名平等。次今当下。有两重譬合。初譬入空次显入假。凡夫生盲真俗俱瞑。慧眼开已。见真谛空亦见俗色。从假下。合入空譬。虽见二谛但能用真。未能分别不能用俗。故譬中云不能分别种种等也。四种四谛名为种种。卉是草之都名都标三草。木是树之总称总举二木。根茎枝叶疏中譬于信戒定慧。四教各具此四法故。四种道灭名之为药。四种苦集名之为毒四教区分故种类各别。故初入空未能分别。是故名为不能用假。次重譬者。慧眼开后即入假时。亦见二谛名见空色。分别前来所破之色。洞见诸法根等不同。了四四谛名识种类。达于药病因起不同。名解因缘。展转相望互论粗细。治苦集边名之为药。药资法身故名为食。识药识病名为皆识。善能授药名为皆用。遍四四谛故并云皆。所被九界名为益他。此譬下合也前后二观俱观真俗。此能分别望前故等。次释中道者。初正锁璎珞经文。经中释前二观竟。即云。因是二空观为方便道。得入中道双照二谛。心心寂灭自然进入初地。今初释方便者。有二种。一者双亡二者双照。初言二空者。空假空空。空即是遮遮即是亡。由前异时双亡方便。今入中道任运双亡。亡即是中故云心心寂灭。又初观下。次释双照。初二观时用空用假。由前异时双用方便。用即是照照即是中。故引经云心若在定等也。生即是俗灭即是真。故住中道能知生灭。知秖是照意在于此。以皆中故故得任运。此之任运由前作意。更互亡照而为方便。入中道时故能尔也。次问者。引经释妨以证今文。入初地时方乃名等。是故先问偏相云何。答中意者。所言偏多不见性者约次第义。次问者难向答文。向答两观属偏定慧。故不见性。复引大经以难前答。慧眼在于法眼之前。尚得云见。但言不了云何而言两全不见。此文是大经佛答师子吼云。慧眼见故而不了了。佛以佛眼见则了了。菩萨行故见不了了。若无行故见则了了。住十住故见不了了。不住不去见则了了。云何而言行向等位亦不见耶。答意者。所言两眼俱不见者。约次第义。两观既属偏假偏空。则慧法眼俱不见性。汝所引经慧眼见者。慧眼虽为十住之位。借别名圆故云十住及慧眼见。依圆为语。初住已去实是佛眼。故知此借圆住。名为慧眼。非谓慧眼十住能见。次引法华以证慧眼。世尊究竟尚名慧眼。岂况十住不得名慧。佛慧眼者。见毕竟空空即是中。慧眼即是佛眼故也。言如斯者。指前住中慧眼不了。不及世尊慧眼究竟。如无明夜见中道色。余无明在故见不了。空中鹅雁亦复如是。有余无明与眼作障。故令见中鹅雁不了。故大经第八云。譬如远观空中鹅雁。为是虚空为是鹅雁。谛观不已仿佛见之。十住菩萨于如来性少分知见。亦复如是。空如无明鹅等如性。不了之言在彼十住慧眼菩萨。何关二乘偏空慧眼。是则别教地前皆悉不见。况通菩萨及两二乘。复引法华穿凿等喻。证第三观圆住方见。法华疏中为锁经文。观约四教教约五时。当知教观俱成约教。方显彼部称为独妙。彼寄四教以释观者。初三藏教以众生为高原。习观为穿凿。证理为清水。通观以干慧为干土。性地为湿土。见真为清水。别观以空观为干土。假观为湿土。见中为清水。圆观以五品为干土。六根为湿。初住为清水。彼约教中。通约渐中四时教也。三藏为干土。方等般若为湿土。法华为泥。见中为水。二义并以初住为水。令约修观但修顿观。圆教初心并名清水。不同彼疏克取初住方名清水。判位虽殊初后不二。故令即是依经起观。二教下结前约教。言二教者。藏通也。故彼二教如干湿土全未有水。别教如泥。教道杂故不名清水。初心知中是故但云二教不诠。二行不到者。行即是观。结前约观即空假二观。谓两二乘通别入空。空行所摄。三藏菩萨通别出假。假行所摄。是故总云二观不到。次第观中中道虽非今文所用。证道同故。是故伹云二行不到。权教尚尔况复余耶。故云遍空乃至无有是处。次此三观下。与前释名三观辨异。准释三止意亦可知。此依摩诃衍等者。判前巧度次第三观。虽有空假俱属衍门。故此三观用昔教中相待名义。以为总诠。次第教相以为能显。次第三谛以为所显。为是义故非圆顿相。虽非圆顿本为显圆。复非别教但云依衍。故下结人位通大小。以义等者。此依大品摩诃衍门。释三观相。既未被会但成次第。以次第义随次第相。三观条然一一各别。此总标别相。若论下。约观智人以释别相。义即是教。教随相别显体不同。故使观等未能融即。前二观权中道观实。三观展转递为浅深。观因智果。因既差别。果亦如之。故使三智展转优劣有前有后。观法虽通行人各别。故使三观摄于大小。一切诸位咸入其中。通含二教故云诸位。旁挟声闻故通于小。是故若言次第则唯在于大。若论其人则通收大小。故观智后更论于人。故知空观二乘唯小。通教菩萨义通于大。别虽入空一向在大。通别并有入假菩萨。亦一向大。通教利根后心有分。谓被接者。别人初地方乃现前。是故诸位大小不同。若论权门唯应废藏。且从次第故亦置圆。次明圆顿。用绝待名以为能诠。一谛三谛以为所显。上下文相对当分明。于中初止次观后明同时。初明止中有法喻合。初法文中。止为能缘谛为所系。是故经云。系缘法界法界不异能所一故。次譬中。双譬止谛三一不二。止谛下合。初法说中。止之与谛并即一而三。譬中通譬三一不二。合中谛则即一而三。止则即三而一。文似不同意显止谛三一不二。不二而二。以观下。明观也。观之与境虽复互作观发之名。以观故发以发故观。同时体遍能所皆悉即一而三。次譬中。亦譬三一不二。合止约谛即一而三。观之与境亦即一而三。所观是境所发是观。合观与止文翻倒者。亦秖明于三一体等。然止观既一缘照不殊。谛境名异本是一法。法于止观使无差别。仍分能所而一而三。是故不须前后定执。譬中言摩醯首罗者。色顶天主一面三目。严彼天颜而照大千。严天颜者。譬众德备。照大千者。譬于遍见。不权不实下。显妙斥粗。不权不实斥前三观权实浅深。不优不劣斥前三智优劣前后。不并不别寄伊字譬总斥观智。不大不小斥前三人诸位大小。次引中论者。证三观三止相即互融。次引金刚。譬止观与境其体不二。眼喻下合譬。可见。然止观谛境不二而二。义意似同不无差别。止观二法虽即不二寂照宛然。谛境二法虽对止观分于二名。然实无有二体之别。故此喻文分于止观以喻日眼。谛境一。名同喻一色。眼日色三无前无后。若见下结劝。劝晓文旨。何但下。总明开显也。开前诸名同一实相。此即举况总标。何但此圆三一相即。总前一切次第中名同开入实。其相下。次示开相。初开显体中次第三止三观。同成绝待一妙止观。教既开已体无复粗。次体真下。约显体名。开释名中相待粗名。即成妙名。名既即妙体亦无粗。还于体真具前释名三止三观。准例亦应随缘方便及息二边。俱明三止三观等妙。不更论者。体真已妙即是后二。故不复论。世人多迷以相待名显相待体。岂复至此识开次第及相待名悉成绝耶。若得此意以销下文。诸义自显。如此下结也。既云诸义但一念心。当知一理应一切名。亦是一理应一切理。故云不动乃至差别。经云下。引净名证。虽多下。引般若证。众名下结成也。既开前来一切名义。圆外无法故云皆圆。用如此名显于妙体。是故名为教相显体。相待绝待等者。结叹。相待绝待结前释名成不思议。对体结前次第教相所显成不思议。立名之法各主所诠。故云对体。今开显竟。名无别趣体无别理。皆遍一切不障一切。故云无碍。皆摄一切无所减少。故云具足无减。具足故顿无减故圆。如此方能显止观体

○次明眼智者。依教起行亦是以能而显于所。初且总释亦名来意。初云体则非知非见等者。所显之体。实非眼智及以因果。所言非者。非由能显方始有所。以有所故令能有功。还由于能令所可见。故云虽叵知见由于眼智则可知见。故云眼见智知。此以佛眼一切种智。为能知见。如此妙体依名而说。尚已是难。况名下体而可示人。虽叵下。总明能显。理虽若是。约事必须眼智止观以为能显。止观为因下。别判也。由于止观方得智眼。由于智眼方能显体。是故止观名为远因智眼名近。其体冥妙下。释能显意。其体既妙何可分别。然寄眼智使体可见。三止者下。正释也。初释次第近远二因。即三止三观以对三谛。成于三眼三智故也。初明三止者。随缘止中言陀罗尼者。总持诸法圆顿三止。俱得名为陀罗尼也。今明次第故约出假持法义便。故云分别药病。又大论明陀罗尼者。属慧性故宜对出假。若言五百陀罗尼。一一皆是中道正慧则非此中意也。法眼豁开破障通无知者。具能知病识药及以授药。能破事中障于神通化道无知。不以二相见诸佛土者。虽引彼文用义稍别。彼以如来发得天眼。对斥小宗修得天眼。即显大乘住不思议。名不二相而亦能见三土不同。今方便随缘常在俗谛。不同凡夫之有。不同二乘之无。名不二相。出假分别净土因果。名见诸佛土。是则下。结成次第意也。问下料简也。初约慧眼一切智广辨。次余二眼二智略例。初问可见。次答中。先约四句依大经文。彼经十五广释四句。今但借彼知见之名。非全用意。问。前文因观发者为智。今此以因闻生者为知。文既不同云何用此而释于彼。答。名异义同。闻是慧性观亦慧性。问。亦知亦见对二乘竟。见而非知。何得重对辟支佛耶。答。前据佛世闻教二乘。二人俱是亦知亦见。见而非知。据无佛世独觉辟支佛。是故重以支佛别对。复次下重约信法以对知见。问。前明眼智止观为因。今何得以信法为因。答。闻同于观思同于止。义类相似故得对之。次明不次第者。初总斥。云不如此者。一心不同次第故也。如前下开前远由成不次第。次得体下。开前近由成不次第。次眼故下。明近由体同。远由既其止观相即。近由亦应眼智不二。因果相顺故也佛眼下。释眼智也。王三昧去引证佛眼具五眼。故云一切悉入其中。大品下引证佛智具三智。故皆云学。三智四智至下当释。问下料简智眼。初问者。言欲得者。或是一人前后欲得。或是多人各各欲得。但云当学岂名一心。答意者。法在一心说必次第。岂说次第。令法纵横。金刚下。明五眼者。皆云佛有故在一心。秖约一眼有五用者。应云佛眼而有四用。云何言五。答。此约五眼而论体用。故佛眼为体四眼为用。若作总别者。如涅槃是总三德是别。五眼亦尔。秖是圆常不思议眼。名为佛眼。而有见中乃至见于色等五用。故得五名。是则佛己一体五眼开发。非为本无至佛方有。所以者何下释。然此五眼天亲无著非不解释。未若智论最为委悉。三十九云。佛肉眼者。见因缘粗色。乃至亦过人所见名肉眼者。见形显色不异于人。人见不远所见又倒。如近看小则大。远看大则小。乃至诸色若远观者。则但见于空一显色。大品云。如来肉眼见于大千。论问曰。如来何故但见大千。答。若佛肉眼应过大千。但以风轮为隔障故不见异界。又有菩萨住大千上。据理亦合见大千外。问。何不修肉眼令见远耶。答。若无天眼则强修肉眼。令见于远。又云。佛法难思。佛肉眼或能远见故也。若不及佛者。渐渐减之。二千一千乃至一洲。是名肉眼小净。故据理尽说。佛肉眼见法界粗色。论依教道附近小宗。是故但云见于大千。若但以先世施灯明等。及以轮王终不能见至百由旬。若小菩萨亦不过此。问。日月去地四万二千由旬。人皆见之见百由旬何足为奇。答。日月有光令人得见。余色不尔。天眼乃见。人虽云见所见犹倒。日月方圆五十由旬。所见不过如扇许大。菩萨不尔。问。见何等色。答。见可见色名为肉眼。论中不明修肉眼法。若欲比知施灯明等下因也。菩萨更加慈心伏惑。故所见渐广乃至大千。亦能照细色下明天眼者。如微尘名为细色。诸天天眼下不见上。梵王不过见于大千。佛见过此名佛天眼。大品云。佛告须菩提。佛天眼见于尼吒。亦见十方恒沙世界。死此生彼及善恶等。论无修相。如那律缘亦是其事。言过天者。诸天报得极如梵王。今见十方尚过那律。何况梵王。是故净名正呵那律旁折梵王。达粗细色下明慧眼者。言如二乘所见者。且约次第一往而说。据理亦应云过二乘。二乘但见大千之内粗细色空。佛见法界假中俱空。大品云。云何名菩萨摩诃萨慧眼净。佛告舍利弗。慧眼菩萨不作是念。有为无为世出世。漏无漏一切知见。论云。肉眼见不远。故修天眼。天眼虚诳故求慧眼。论文既云一切知见。是故即是过二乘也。修相者何。有人云。八道中正见是。能观五阴倒故。有云。能缘涅槃。有云。三脱门相应慧能开涅槃门。有云。能观实际通达悉知。有言。定心知诸相。有云。空是。有云。十八空是。有云。世出世是。是则名为慧眼修相。复有说言行于中道。问。二乘亦有慧眼。何不云无法不见。答。二乘但能总相而见又是有量。佛见无量无有边底。佛与二乘既二相不同。验知修法二因各别。是故文中所有众释不出空中。空属二乘中属于佛。弥显修发二义不同。如初三释及第五下三释。是共二乘修相。仍是通教依即空慧。若三藏二乘多依根本。与此不同。前第四释及最后释。即是圆修。圆修实际后时发得方名慧眼。是故亦应云过二乘。照达假名不谬等。名法眼者。但云如菩萨所见者。如别菩萨行向位中所见者是。亦寄次第故云假名。假名即是十六门法。据理亦应云过菩萨。任运真化究竟药病。名佛法眼。大品云。云何名菩萨摩诃萨法眼。佛告舍利弗。法眼人者。随信随法三空五根。此业此果受某身生某处。某菩萨退不退得记不得记等。皆当知之。论云。菩萨摩诃萨初发心时。虽得肉天慧眼等。以见众生种种不同。云何能得如是实法。故求法眼引导令入。故名法眼。又法眼有二。一分别二乘。二分别菩萨。分别二乘处处有文。分别菩萨即此文是。广列一切因果行相。一切种种诸方便门。令众生入是名法眼。既云一切因果。复云分别菩萨。是故当知亦过菩萨。于诸法中下。名佛眼者。但云见法实相从胜为名。大品云。云何佛眼。佛告舍利弗。菩萨摩诃萨求佛道时。入金刚三昧得一切种智。成就力无所畏十八不共知一切法(云云)。是名菩萨摩诃萨得菩提时佛眼净相。论云。有人言。十住菩萨得佛眼与佛无别。如遍吉文殊具佛功德。而不作佛广度众生。是故生疑。故说佛眼遍见十方。是菩萨于余菩萨名大。于佛犹不遍知遍闻等也。问。眼应云见云何言闻。答。众生智慧从六情入。能知六尘。人谓佛眼有所不闻。然诸经论皆云佛及菩萨俱得五眼。故知并作非张眼也。故今文中虽云佛有。理论众生一切具足。何者。眼智既以止观为因。止观圆融眼智亦尔。论欲遍说。是故委论深浅不同。故经云下。引请观音以证金刚。佛菩提满权实智足。以此二智。能生三有菩提佛子。复云父母。而独称下。佛眼之意。故论四十五料简云。佛见一切非是慧眼。云何而言慧眼见耶。答。慧眼成时转名佛眼。乃至四眼失本名字。如河入海失本河名。何以故。肉天二眼有漏因缘。慧法二眼习气未尽。故舍本位入佛眼中。此仍寄于废粗而说。佛智下。释一心三智。故知下结得名之由。境之与谛下。明止观不二。初以左右眼目为譬。谛之与境。犹如一物而得左右两名不同。一人在物左谓物为右。一人在物右谓物为左。由人所在左右名生。而此一物本未曾异。谛境亦尔。对止名谛对观名境。眼智二法以譬眼目者。秖是一物立二种名。眼见智知亦复如是。秖是一法。虽从止观二法得名。圆顿止观本来不二。故所成眼智一体无殊。是故知见但从当体而立二名。犹如眼目。谛境虽从所对立二。则成所对体亦无殊。致使能对谛境无别。今将下。立异显体。体本不二。暂寄异名显不二体。何者。谛境眼智体虽不二。然智由观成。观本对境。今还将境以显于智。令观易明。观明即智成。智成即体显。眼由止成。止本对谛。今还将谛以目于眼。今止可解。止解即眼开。眼开即体显。虽寄因显法不分张。故云虽作三说实是一法。用此下结也。以能显所。正用如向一法眼智。显于圆顿止观体也。如此下。结归师资所传之法。结上诸文归于正行。正行有在出自本师。言实非读经安置等者。如空假中观。先明次第后不次第。引诸大乘证成门户。乃至止观为因眼智为果。即一而三即三而一。如是等相岂由经文而安布耶但避嫌疑幸须引证。意外之事故云幸也

○三明境界者。秖是教相眼智所显。前既已明教相眼智。足显所诠所知所见。无俟更说此之一科。钝根之人虽明前二。犹尚不了。更此一科重明所显。故知此则亲明所显。今初明来意。不云教相但云眼智者。教相虽复同是能显。然教望于行则行亲教疏。从亲而说。故但云眼智。通而言之并能显体。夫信行下。牒前两章以明来意。信行牒前教相宜在教相。名尚多闻。圆妙即是今妙境界。法行牒前眼智。宜在定慧名宗深观。正境亦是今妙境界。绮文饰句故立两名。正为前二辨所取境。是故更论。经云下。正明境意者。何事说境。为令自行识于三眼及以三智所知所见。识所知见则令能越依于教相。修止观因得眼智果。是故应须明境界也。若为下化他意者。为化他故应须说境。若不说境。将何以为说法之本。本即境也。虽有境本必须随情。故列随情随智等三。令化物者依境而说。说于妙境意在于此。先大师意次章安意。初文先列。次释。初譬闻者执门迷教。此中四譬譬执者迷名。经文本譬外计邪常。诸文引用并同经意。此文借用其意稍异。虽异彼文理亦无失。依义不依语是故转用。何者。贝声虽虚贝体是实。故喻有门。米秣柔软可喻空门。雪有非有。是故可喻亦空亦有。鹤飞在空而不住空。是故可喻非空非有。凡情下合。又三。初明大悲为说。次虽闻下。明凡情各执。三是诸等者结过。凡夫各执能通之门。迷于所趣故不能见常乐我净真乳之色。此则还依大经。如诸外道执常乐等失能通门。是故还失所通之理。所以常途下。明说者迷教。初明凡师迷教。执教之类其流非一。如梁昭明所序诸师明二谛义。有二十九人各释不同。在广弘明集。并不达随情咸乖佛旨。故知但是赴情名异。二谛不殊故不可各执失佛方便。各执别名而失一理。须晓一理而赴众名。如婆沙中何曾不明世谛及第一义谛。虽名同大乘义终归小。况大小乘谛各有赴情。故知二十三家尚昧随情之文。况复能知情智等耶。虽服甘露等者。说文云。未冠而死曰殇。礼云。十九已下曰长殇。十五已下曰中殇。十一已下为下殇。七岁已下为无服之殇。是故名殇以为早夭。夭者中死也。甘露者即是诸天不死之药。故喻常住。如不死药。虽各执二谛甘露之名。丧于佛旨常住慧命。经称下。明二圣往因。以验不了随情之说。妙胜定经云。佛告阿难。自我往昔作多闻士。共文殊师利诤二谛义。死堕三途。文云弥勒恐是文误。故玄文所引即如彼经。诤于二谛。经无量劫吞热铁丸。从地狱出值迦叶佛。为我解释有无二谛。迦叶佛言。一切诸法皆无定性。汝言有无是义不然。一切万法皆悉空寂。此二谛者亦有亦无。汝但知文不解其义。汝于是义如聋如哑。云何解此甚深之义。我闻是已入于禅定。即见万法皆悉空寂。故知不见空寂之理。各各执于随情之文。尚坠三途。何能见谛。若得今判随情之意。诸释妙融。今世下。明近代凡夫不了随情。铿者坚也。如是下结。如文。若识下。明识者达教。识佛赴缘不迷异说。俯者下接也。随情智下。释随情智。初正立。一情一智共为三谛。故名情智。言不得一所论三者。圆修虽即始终并三。既约情智以论三谛。须约诸位相望而说。次如相似下。约位以判。故分真俗以属于情。位在六根。让于中道以属于智。位在初住。则七信已前为真所摄。八信已去为俗所摄。是则初住已上中道。亦有同体真俗。六根清净亦有相似中道。故下章安作与夺释。即是六根夺其相似中道。与其相似真俗。随智下。次明随智中三谛。初约位判。皆属圣者所证。故从初住已上仍是分得。当知对情情非不得相似三谛。但夺其中道推与初住耳。非但等者况也。随智三谛唯在圣心。如净名中不思议品。此并菩萨不思议俗。岂是下地所能闻见。俗既如是真亦复然。初住菩萨所空色声。故非凡小所能闻见也。三谛下。叹释三谛。从胜而说故但语双非。能非即中所非即二。不二而二以为能所。第十九中。释十事功德初云不与二乘共。不可思议。闻者惊怪。乃至无有相貌。世间所无。今文义言百非四句。经文正叹初地已上正同初住。是故引证随智三谛。章安释此云。闻深无底故惊。闻广无边故怪。性不自显故非内。性不他显故非外。此之内外通界内外。众生即是故非难。七方便不测故非易。非色法故非相。非心法故非非相。又非界如故非相。非离界如故非非相。非三世故非是世法。无边无中故无相貌。绝四离百故世间所无。诸非咸遣故总云百。是句皆亡故略云四。四摄诸四。故且云四。问。章安释句不似双非。何得为证。答。正明中道非于二边。般若深故。解脱广故。二德即是真俗二谛。自谓内照他谓随缘。此亦真俗异名而已。众生即是约理而说。方便不测约事而说。事理亦是真俗异名。百界之色一念之心亦是真俗。下之二句。复作复疏三谛而说。唯佛下引法华者。亦证随智。前约初住今唯在佛。唯佛谓释迦也。与佛谓十方三世。虽有初后同见三谛。不可下斥夺。有法譬合。初住之中法性之一三谛之三。尚非六根凡位所测。况复世情图想能知三谛之乳真善妙色。五眼洞开方见谛境。是则相似犹属于盲。障中无明未破故也若准法华。应约三教明不知之人。如是下结。如文。今更下。引经中二谛释成今文三谛之义。初文略示二谛以显三谛。二之与三教门开合。故得以二用显于三。二既有二。三岂无三。前约三谛粗论纲纪。今约二谛委作相状。疑者下释疑。先立疑云。诸佛但依二谛说法故有三番。如何得例令说三谛。亦有三番。令亦例下释。若二若三但是开合。前明二谛义已含三。今别说中例于二谛亦作三者。谓常好中道等。大论第五云。问。佛何故生兜率天。答。佛常居中。彼兜率天在于六欲及梵天中。从彼天下生于中国。中日降神中夜出城得菩提时亦证中道。为人说中中夜入灭。大品亦云。一色一香无非中道此中加前复成三番。何者。中天中国中夜中日并是随他行中说中是随自他。中夜入灭及得中道即是随自。又此诸中皆是随他。自证冥寂名为随自。自他相对名为自他。又一一下。更约随情等三明四悉相。若无四悉将何以晓自行化他。初随情广余二文略。初文先教次观。即信法二行也。初文从欢喜乃至发彻。须细约三谛立四悉义。勿令混滥不能具记。乃至观心下。约观也。文略前三故云乃至。约第一义明三谛相也。如是等下。明教观二种得益之相。言应在一不在二等者。一谓三中随一。二谓三中随二。逐语便故不云真等。递互相望得益不同。应作七句。谓应在俗不在真中。应在真不在中俗。应在中不在真俗。此是应在一不在二。以成三句。应在二不在一亦为三句。应具在三以为一句。一一悉中三谛皆尔。文中总举单益复益两三之式。合三一句文略不论。并约初门取益不同。如是七句莫不依圆。宜乐既殊赴机各异故也。佛说生法等者。复释上文不同之相。生谓二谛无生谓中。此且寄于中道之一二谛之二。余有两二两一及以具三。准向说之。若作二谛。生即是俗无生是真若作四谛。生是三谛无生是灭。一切诸法比说可知。随得益位名为得度。问。佛说生法。于无生法而得度者。乃是众生自度何关于佛。答。正由说生悟无生法。乃是鉴机。知因说生而悟无生。功在于佛何名自度。约第一义故云得度。若约三悉亦可应云佛说生法。于无生法而生欢喜生善破恶。故法华下。引证四悉。一一悉中皆云种种者。一一悉檀所被无量。今约修观且以三谛二谛。名为种种。若论经意八教四味。方名种种。何故尔下释经。先对四悉。次何故性属生善等者。重更料简中间二悉。初文是问。问意者。性之与行俱通善恶。何故对经。性属为人行属对治耶。若通论下答也。性者不改为义。宿善不改从昔至今有可生义。今生其善故属生善。行谓为作现作恶故。今断其恶故属对治。言通论者且作通解。性虽在往于今亦成有冥有显。身口现作为显。潜伏在心为冥。行虽在现冥显亦尔。今从四悉义便。是故从别舍通。为人生其冥伏之善。对治治其彰露之恶。若显善已生冥恶未起。则非今文圣人随情逗物之相。如佛未出下。约佛化仪。以例性善行恶之相。三乘善根冥伏不现。佛助生之名为生善。凡夫外道恶行彰露。佛对治之名为治恶。种种忆想是第一义者。更释第一义也。未见理来无非忆想。若遇佛法想皆成慧。三倒之中想倒居中。以想正故心见自正。此约第一义释三谛也。如此四悉皆随情也。余二准例亦应可见。是则三四下。以此合数责彼谬执。劝令顺教舍慢息诤。研心修观观成见谛。乃可彰言决定而说。如云除等者。三惑障除。上显即见中。下明见二谛。师子吼者。大经云。师子吼者。名决定说。说诸众生悉有佛性。佛性即中道。私谓下。章安私释。私者。苍颉云。不公也。既非大师当众所说。又非亲对大师印述。故名为私。若论二谛证虽在圣本教凡夫。虽教凡夫实未证得。语证则夺凡夫无分。故云并夺。论教则与凡夫俱得。故云并与。若于凡边夺真而与其俗。故云半与半夺

止观辅行传弘决卷第三之二止观辅行传弘决卷第三之三

        唐毗陵沙门湛然述

二明境智离合者。初释谛中。先总次别。先总序诸经者。诸经论谛离合不同。今以不同通约四教。三藏下。即别约四教。于中初明二三离合者。初明但二无三。次菩萨下。寄人判谛。初文是俗。从后心下。即是真也。是故始终但有二谛。言令烦恼脂销等者。大论云。此菩萨虽有上妙五欲不生贪着。以有无常等观故。譬如有王。有一大臣自覆藏罪。王欲罚罪。语言。若得无脂肥羊当赦汝罪。大臣有智系一羊养以水草。日日三时以狼怖之。羊虽得养肥而无脂。王问。云何得尔。答以上事。菩萨亦尔。见无常空狼。令结使脂销而功德身肥。又此菩萨未断结使者。如有贼未得杀之。坚闭一处自修事业。菩萨修无常观。亦如闭贼。犹是有漏而自作务。又离于五事。一离恶道。二离贫穷。三离女身。四离形残。五离喜忘。得五功德。一生贵家。二生人天。三得男身。四诸根满。五识宿命。三阿僧祇修六度行者。阿僧祇此云无数。劫者时也。如前所释。俱舍云。八十中大劫大劫三无数。谓六十数中第五十二数。名阿僧祇。谓积此大劫成无数故。云三阿僧祇。六度行者。菩萨修此六度各有满时。初言檀满者。如释迦菩萨本作王名毗尸。得归命救护陀罗尼。视诸众生如母爱子。是时天帝知命将终。求佛问疑遍求不得。却还天宫愁忧苦恼。时天巧师名毗首羯磨。问天主言。何以愁恼。答言。我求一切智人而不能得。毗首言。有大菩萨满足六度不久成佛。天主偈答。菩萨发大心鱼子庵罗华。三事因时多。成果时甚少。毗首答言。优尸那种六度满足不久成佛。帝释言。当往试之是菩萨不。汝作鸽我作鹰。汝便诈怖人王腋下。毗首言。是大菩萨。云何以是事恼之。释云我亦无恶心如真金须试。即如所说变入王腋。举身战惧动自作声。众人皆言。是王大仁慈一切宜救护。如是鸽小鸟归之如入舍。菩萨相如是作佛必不久。是时鹰在近树。而语王言。还我鸽来。王言。我前受此鸽非是汝前受。我先发愿度一切众生。鹰言。欲度一切众生我非一切众生耶。而何夺我食。王言。汝须何食。我先作誓。若有众生未归我者。必救护之。鹰言。我须新肉热血。王云。无不由杀得之。云何杀一与一。思惟心定而说偈言。是我此肉身。恒受老病死。不久当臭烂。彼须我当与。持刀自割股肉而授与之。鹰言。须逐道理令轻重等。勿见欺也。王言。持秤来称鸽。如言称之。鸽身转重王肉转轻。乃至身尽。诸臣亲戚却诸看人。王今如此无可看也。王言。任看。若有成佛道当忍此大事。王以血涂手攀秤欲上尽对于鸽。鹰言。何用如此以鸽还我。王言。丧身无量今是求易佛道之时。肉尽筋断欲上而堕。乃自责言。汝须坚固勿得迷闷。众生堕忧海应须救护之。何为懈怠。尚不及地狱之苦十六分一。我特精进犹患此苦。何况地狱中无有智慧者。时诸天赞言。为小鸟能尔。时天地六动海水扬波。枯木生华天雨香水。诸佛来赞必成佛也。鹰语鸽言。是真菩萨。毗首言。天主。汝有神力可令彼平复。释言。不须我也。王自作誓感发一切。帝释语王言。心不恼耶。王言。我心欢喜不恼不没。释云。唯当信汝。菩萨言。若一心不恼以求佛道者。使平复如故。语已平复。人天见之皆大悲喜。叹未曾有。必当作佛。我当供养。尸满相者。如须陀摩王。是王精进常依实语。欲入园游戏始出城门。有一婆罗门来。从我乞云。王是福德人愍我贫穷。王言。须待我还。适至园中有两翅鸟王。名曰鹿足。与山神共誓取一千王。已得九百九十九王。唯少须陀摩王。从空飞来捉将王去。诸女号哭哀恸一园。鹿足捉王至所住处。置诸王中。须陀摩王涕零如雨。鹿足言。大刹利。汝何以啼泣犹如小儿。人生有死会合有离须陀答言。我不畏死。自恨生来不曾妄语。而今失信。许婆罗门行施辜负宿心自招欺罪。是故啼耳鹿足言。还去七日。施竟便来就死。若不来者我有力取。王还恣心布施。立太子为王。大会人民。王乃谢云。我智不周小不如法。当见嗔怒。我今身非己有当去。人民亲戚留之愿王留意垂荫此国。勿以鹿足鬼王为虑也。当设铁舍奇兵卫护。鹿足虽神而不畏之。王说偈言。实语第一戒实语升天梯。实语小人大。妄语入地狱。我今守实语宁失身寿命。于是发去至鹿足所。见来欢喜。汝实语人不失信要。人皆惜命脱竟还来。汝是大人。时须陀王广赞实语呵责妄语。鹿足闻之信心清净。语须陀言。汝能说此。今相放舍。诸王各还本国。如是语已诸王各去(云云)。忍成相者。如羼提仙人。在于林间修行忍辱。时柯利王将诸婇女。入园游戏。饮食讫已王少睡息诸女采华于其林间见此仙人。加敬礼拜在一面立。尔时仙人为诸女人赞叹慈忍。其言美妙听者忘厌。久而忘去。王眠觉已不见诸女拔剑逐踪。见女在于仙人前立。嫉妒隆盛恚目奋剑而拟仙人。汝作何事。仙人答言。我修慈忍。王言。我今试汝。当以利剑斩截手足及以耳鼻。若不嗔者乃知修忍。仙言任意。王即拔剑截其手足及以耳鼻。而问之言。汝心动不。答言。我修慈忍心不动也。王言。汝一身在此无有势力。虽口言不动谁当信者。是时仙人即作誓言。若我实是修慈忍者。血当为乳。即变为乳。王大惊走将诸婇女而去。时林中龙神为此仙人。雨雷电霹雳致王毒害。遂不还宫精进满相者。如好施太子求如意珠。如第一卷末。得珠坠海而抒大海。正使筋骨枯尽。终不懈废。誓得如意以给众生。济其身苦。诸天问之。答云。生生不休。诸天见此精进助其抒海。海水减半。诸龙见海水减恐海干竭。送珠与之。禅满相者。如螺髻仙人名尚阇梨。有人画像作僧形者非。得第四禅出入息断。坐一树下兀然不动。鸟见不动谓之为木。即于仙人髻中生卵。仙人定起。觉其顶上有于鸟卵。即自思惟。我若起行。鸟母永不复来鸟卵必坏。即更入禅定至鸟子飞去。尔乃起行。般若满相者。如劬嫔大臣分阎浮提地以为七分。城邑聚落皆使均等。为息诤故。百劫种相者。过三祇已百劫种相。种即修也。即百劫中修于相业。问。于何处种等。答。欲界人中南洲男身。佛出世。非缘余人能种故也。用意业第六识。问。初种何相。答。有云。初种足下平初安立故。然后种余相。有云。绀眼。先以大悲视众生故。虽有此语义不必然。合时便种理无前后。问。一思多思。答。一思种一相。一相用百福。问。几许为一福。答。有云。轮王于四天下自在为一福。有云。如帝释于二天自在为一福。有云。乃至六天。有云。除补处余一切人所有为一福。有云。大千一切众生共为一福。有云。大千众生盲能治得差为一福。有云。大千人服毒治得差为一福。有云。大千人死救得为一福。有云。一切人破戒见。能为说法令舍是事为一福。有云。无可譬。菩萨入第三僧祇。心思大行种相因缘故福无量。唯佛能知。论二十二又云。菩萨修十善各有五心。谓下中上上上上中上。初发五心乃至具足五心。如是百心名为百福成于一相。如是至三十二。名身清净。大经二十二文同。获五神通者。未断惑故无无漏通。五通如助道中说。三十四心者。今取论意与诸经论明断少别。大论中云。下地诸惑因时未断。至树下时乃以九地九品思惑。通名一九。故云三藏菩萨位同凡夫。以九无碍九解脱。合为十八。见道中八忍八智。合十六心。总前合成三十四心。俱舍婆沙意云。下八地惑初修禅时先已断竟。唯非想地九品见思全在。用九无碍九解脱。以根胜故不复更修下八地定。不同声闻亦异缘觉。缘觉先曾离八地惑一坐证觉。更于九地次第而修。更起无间解脱二道。下八地中虽不断惑。观行次第法尔故也。地地各有一十八心。九地便成一百六十二心。见道十六合一百七十八心。菩萨不尔。故但三十四心。此与俱舍不同。什公翻译及龙树意。俱不应误。不同意者。今且以一意销通。令二论理齐。俱舍取修禅时已断惑竟。不复更断。智论依余部。虽有漏断未名为断。至菩提树但断非想。八地俱得名为无漏。但是从部得名不同。故使二论用义不等。又经云下。引大经一念六百生灭。及成论师数解不同。秖明一念尚具多念。以证无间三十四心。未足为妨。次前已下。辨异立中。三祇照俗树下照真。望前名双异于二乘及以菩萨。二乘菩萨在弟子位。故云与弟子异而假立三谛。菩萨但照下。释出假立中道之相。既自无体但从俱照假立中名。中名既假照中眼智亦复假立。故云更加。离则下辨离合。若分属弟子。或佛自分。已属前后故但有二。若全在佛余人所无。是故于佛得三谛名。所以五重三谛之中无三藏者。以其中道无体故也。次三乘人下。明通教离合。虽即同断以菩萨中有利根故。离真出中故云真异。次引大论等者。智者即是利根见中。名见不空。不空只是不但空也。三德具足名大涅槃。二乘下。引大品文。如日之智即照中也。钝者始终但见于空。法华被会即非此中开合义也。既空异下。正明开合。但不但空名为空异。一切智照但空。一切种智照不但空。名为智别。真既含二智亦二别。于真谛中开出中道。故云则有两谛之殊。而今合者且据通教故云而今作二谛说但名真谛。二乘下。开出二乘利钝菩萨。观谛差别。别故得有含中之义。言净佛国土者。通教出假菩萨亦为众生作净土因。处处结缘众生机熟断习成佛。名净佛土。结缘之时名净土行。故净名云。菩萨取于净土皆为饶益诸众生故。故云布施是菩萨净土。菩萨成佛时。一切能舍众生来生其国。结缘之时以布施摄。成佛之时地多珍宝。诸能舍者同生其土。而受五种布施化益。由摄生时有五差故所谓人天及以四教。一切诸行无非菩萨净土之行。故有四土横竖摄物。此依跨节。是则净土义通诸教。今文且依通教菩萨断余残习为净土果。但是异于二乘而已。若大经二十二明净土义。但云愿摄其义则通。诸教观别摄生皆然。上根菩萨下。明利根菩萨开真出中昔庄严下。破古也。庄严云出。开善云不出。此由三乘共学菩萨有但不但。古人不晓利钝两根。但诤佛果出与不出。终未见今开合之意。故使二家各朋己计。今文并破。是故皆云作义不成。故知二家各得今文利钝一边。故云片意。仍不能知出外别照中道之境用中道智进破无明。故云片意。若不能知钝根依教。与二乘人同证真谛。是亦但得今文片意。若全得今意。出与不出义皆悉成。古来名此等者。任二家所说各谓幽深。是非难分古来无判。是故古人双美二说。名此二谛名曰风流。言风流者。动止合仪故许二家出入无失。于今被破出入俱非。举措失仪风流何在。若依今用含中二谛。进退咸美风流有余。如僧传中。有乘法师。先与一法师住开泰寺。此师中途离开泰寺。后时乘于本寺开讲序此佛果出二谛义。此师难云。为佛果出二谛。为二谛出佛果。乘反质云。为法师出开泰。为开泰出法师。答曰。如鸳鸯鸟不住圊厕。乘曰。释提桓因不与鬼住。答曰。鸠翅罗鸟不栖枯树。乘曰。犹如大海不宿死尸。往复虽佳理竟未显且如大经三十六文末。佛说观因缘智四种不同。得菩提异。说是语时十千菩萨得一生实相。五千菩萨得二生法界章安云。三乘同观第一义谛智解不同。一生二生乃是破无明一品二品。实相是别理。法界是圆理。即是利根接入别圆。破无明已八相作佛。是为佛果出外义也。但观诸经会未得道。即识所说共别之意。但空下辨异。是为下结。如文。次别教者。初明有无为俗以异前二。合前藏通真俗二谛。同为别教一俗谛耳。俗者是下。释俗谛义。凡言俗者隔别为义。含于有无义摄凡小。有此异故称之为俗。胜鬘下。证二乘人为俗所摄。虽谓为空乱故属俗。引大经者。亦复如是。菩萨之俗二乘谓真。三十二云。我虽说众生悉有佛性。是佛自意语。如是语者。后身菩萨尚不能解。况复二乘及余菩萨。我于一时在耆阇崛山。与弥勒菩萨共说世谛。舍利弗等五百声闻。于是事中都不识知。何况出世第一义谛。经文意者。随情说于别教之俗彼尚不识。况复随智第一义谛。章安问。佛于何处为五百说。答。如华严中如聋如哑者是。此即别教真之与俗二乘并迷。若论下。正明开合者虽有开合必须有中异前两教。不同通教约钝无开。次明圆教中初引大经者。本实无开为众生故方便说开法华亦尔。言助显者。于一实谛开为二三。即名所开为异方便。何者。既已开竟复以所开助显于实。若约理者。尚无一实况复二三。但赞佛乘生谤没苦。为是义故须明助显。应以二义释异方便。别而言之。三藏为异通真含中故不名异。通而言之。三教皆名异方便也。别教教道非全同故。况复通真含带而已。是则当知为他故开显实故合。次明下。约二四论开合也与前但是横竖不同。论其谛体更无差别。于中又四。先判横竖。次则有下列。三生灭下。正明开合。四以伦偈合。问。何名横竖。答。三谛相望深浅不同。故名为竖。苦集灭道二二相望无复浅深。故名为横。又以二望二亦无深浅。但是能治所治不同。是故四谛名之为横。问。前三三四容可横竖。圆融三四如何横竖。答。实如所问。今言横竖者。如三谛中且据开一以为二三。即名二三以为方便。方便望实亦得名竖。开权显实无复二三。何所论竖。既于一实不分而分。分为三谛。何妨此三非横非竖而名为竖。四谛亦尔。约方便教可说为横。无作四谛本来相即与谁论横。亦是不分而分。分为四谛。何妨非横非竖而名为横。如六即位非横非竖。而得名竖。诸波罗蜜非横非竖。而得名横。故知横竖高广不二。今将下引中观论者。但是观谛巧拙四句。摄持诸谛。二明下。约智论开合者。智不自分还须约谛。故今文中皆云照谛。谛体恒三智有增减者。约教相说增减不同。论其实体亦无增减且依大体以三为准。又复三法诸文定故。今初且依诸经列智。以为问端。释中初对一智至三智。一智者下。初对三谛智有离合者。初从一智乃至四智以观三谛。以一对一乃至以四对三。文相可见。文虽可见。如初一智观于一谛。谛之与智亦各含三。故次释云此智观三谛者。此智即是向之一智。还引向来一智之文。开成三义。既观三谛智亦成三。若二智下。即是二智观于二谛。智谛虽二义已含三。如云权即一切智反以道种智。观于俗中有无两谛。若离权智以为二智。离于俗谛以为真俗。则智谛俱三。三智观三一一主对无开合异。故云可解。四智者。四智亦是权实二智。对因果等是故成四。开合观谛不出于三。具如向说。言智慧者。若通途说智秖是慧。俱通权实及以因果。如云般若翻为智慧。如大论云。因名般若果名萨婆若。及以修习智慧等者。此即智慧俱在于因。如云止观为因眼智为果。如来智慧诸佛智慧等。此则智慧俱在于果。若云方便智慧。此则智慧俱在于权。如云智慧甚深。此则智慧俱在于实。今从别义故分因果。于别义中而于慧上加道及种。于其智上更加一切及种名者。道是因义。因果二文各加种者。种谓种别。兼显于权及以事类。因时用权权智未周。至果智满故复名种。果法遍故故名一切。若得此意四义可知。问。三慧品中品名三慧。文中所释何以至四。答。因二果二开各具三。故云三慧。文从合说因果共论。故成四别。文中所释又有四重并是论文。皆着或言者。善判经文决断诸释。岂过龙树。每于一文存于众解。而亦不决臧否者。以佛意多含顺部类故。今人释义未闲经旨。故是一非诸。所言因中理体者。二谛之理一念具足。果上满者满故有用。故加一切。因中道慧理具中道。因中道种理具二谛。若至果时。一切智见于中道。一切种智见于二谛。此一切名不同二乘。对义意别。因中道慧是实。道种是权。若至果时。一切是实。一切种是权。言总别者。直语道慧一切智故。故名为总。各加种故。故名为别。直语道慧道种慧。故名为单。转慧名智各加一切。是故名复。是则一权一切权一实一切实。是故单复俱通因果。今亦从别故慧单而智复。如是等下。结智照境。若因若果俱三故也。例前可见故云秖是。若经中下。举例也。若得前来一智至四但观三谛。则晓诸经五至无量咸成三谛。故云使入。故知小乘一切诸谛使入三谛。乃至大小俱入于三或二或一。次约十一智者。余诸经论但列十智。唯大品中加如实智。言十智者。藏通义同但分巧拙。通中以有共乘故也。复有不共故加如实。小乘十智具如俱舍智品中说。谓世智他心苦集灭道法比尽无生。随智不同照十一境。合而言之。亦不出三谛。世及他心以照俗者。且约有漏。苦集等八以照真者。且约前二。如实一智以照中者。共约两教。是名下结归。已明智开而谛不开。故云而三谛不动。次复次下明俱开者。随其多少。如十一智照十一境等。乃至如对二三。此则可见。俱不开者。唯一佛乘佛智照实。既唯一实亦名开权。若智去结归显体。今境界意意在实境。虽有开合实为所显。次约谛智合辨者。谛智双论故云合也。四教兼接总为五段。一一段中皆先明境发智。次明智缘谛。缘之与发俱是合明。初三藏中云两谛共发者。唯三藏佛双照二谛。假立中名是故云共。通教中云真谛共发二眼二智者。含中故也次接中云开真出中者。若已被接得入证道。乃成三谛。问者。何独接通而不云藏。何独别接而不云圆。此问上来开真出中故也。答中初明通教须用别接。以机别故。若初后不闻全属前二。若从初即闻全属后两。复有一人破二惑尽至第八地方闻中道闻已修观进破无明。得法身本八相作佛虽见中道必假通教空假二观为前方便。必待别理接之方闻。今言别接者。应具二义。一者别教教邻近故。二者别理理异真故。不以此下。次明不接余教之意。初明不接三藏中云。不以此佛果者。若初地初住虽有八相不受果名。通中九地二观为因。至第十地八相为果。若被接者破一品无明亦得八相。仍从旧说故亦名果。是故唯将此果接通。不以此果接三藏等者。有四义故。一者接于可接。三藏因拙不可接故。二者得受接名。方可用接。谓用前教有始无终。已用七八不至九十。即用后教有终无始。但用向地不须住行。中续接之故得名接。三者不须接故亦不名接。如初地初住已成真因。亦破无明八相作佛。任运流入何须更接。四者得受接义谓约教分齐。文中初义即此第一不可接故。此第二义正当通教可接者是。若接入教道在回向中。若接入证道即在初地。若接入圆亦分教证。彼说可知。三祇百劫来入别教但在十信。若来入圆但在五品。是故但成后教初心。从初至后有始有终。虽从藏来仍同当教。是故三藏不得接名。故虽接通若从干慧性地来者。亦不名接。义同三藏初后心故。故四念处云。通有三种。一者因果俱通即通教是。二者因通而果非通。即被接者是。三者通别通圆。即是别圆。用于通教而为方便。但成别圆因果人也。是故菩萨据位虽同。干慧性地观慧犹劣。是故亦复不受接名。文云不将此果接十地之因者。即第三义。是别接通。仍通七地八地为因。故称十地八相为果。岂将此果。却接别教十地已破十品之因。此因自趣妙觉之果。岂可却趣一品之果。若接初地。初地复同已破一品。既无优劣何须用接。况复还成以别接别。接别地前自用圆教妙觉之果。或用别教妙觉之果。何须用此一品果耶。况复此教初地非果。况当教妙觉本望此果而生信心。何须至此方云被接。言不接十住者。别教十地虽破十品。犹带教道尚不须接。况复将破一品八相。却接圆教十住位耶。颠倒之义亦同十地。第四义者。即文中云唯得以别接通。则是别理接于通理。故今文意应须修观进破无明。不分但中不但中别。故知语地已含于住。岂有初住更接十住。今文重云不接十住故不接圆仍存别教教道故也。玄文以圆接通别者。分于教证位行别故。今不云者约证道故但约观故。问。接与不接何者为最。答。四念处云。被接之人如土石为基金宝累上。岂如从下纯累金刚。此叹始终俱妙故尔。若贤位中诸菩萨等从渐来者。其功尚强。何者。诸法先熟藏理易明。如历任居极富从贫来。是故他方菩萨皆叹此土初心菩萨忍苦捍劳。从于香积来此听法者。权法未熟是故经游

○次明得失中。初以思议不思议双标得失。自他俱尔是故双标。圆离性计及能化他。方名为得。若言下。出性过之相。此释性义不殊诸文而语势稍别。以诸文中皆约自他单说故也。如单约智秖云智自是智名自性智。由境故智名他性智。境智因缘故智名共性智。离境离智故智名无因智。若单约境准智可知。虽复单说义必双明是故此中境智对说。今初文云不相由藉者。文似自然乃是自性。何者。智不由境是自性智。境不由智是自性境。为相对说故云不相由。故智中云智由心生。自能照境。如炬照物下。譬自性境也。若言下。他性境智。言相由而有者。文似共性乃是他生。智由于境名他性智。境由于智名他性境。为相对说故云相由譬长短相待者。亦是两向对说为譬。长待于短如他性智。短待于长如他性境。若言境不自境下。明共性境智。文似无因乃是共性。何者。不独由智故境。亦不独由境故境。境智因缘故境。约智亦尔故成共生。既不专由故云不独。亦应譬云不独由长不独由短。由长短故得有于长。亦由长短故得有短。如因五寸及以一尺和合方知五寸为短。和合方知一尺为长。是故境智俱名因缘。若言下。无因性也。皆不如上三种者。如云不由智故境。亦不由境故境。亦不由境智因缘故境。智亦如是。亦应譬云不由短故而有于长。不由长故而有于长。不由长短得有于长。短亦如是。如云不由五寸一尺长短。而知五寸之短。不由五寸一尺长短。而知一尺之长也。此计意欲非于前三。而所计最劣。所以者何下。释计招过。过增苦集而失道灭。初文是集。从业生故下是苦。初集中云有四取等者。依于四句而起取着。故名依倚。有依倚故自是非他。名为爱恚。爱恚生故亦生痴慢。如是次第八十八使。故云一切。由意是非而生戏论。戏论则为诤竞之本。诤竞生故起于身业。转至未来苦海无已。苦果深广故名为海。当知下。结计成过为生死本。是故四计能为生死之本。名生死本。故龙树下。约破性明得。伐者倾倒也。即是破也。破他生云那得相由者。亦约对破故云相由。准此破自。文亦应云诸法非自。那得不相由境智。若单说者。破自秖应云法不自生。那得自境智亦如是。破他应云法不他生。那得由智故境智亦如是。尚无自他及以共生。岂有无因。能破四性不独破他外计而已龙树正用此为观法。亦是用此通申佛意。成诸教观。而世人昧之别立观法。诚为未可。故大经三十六。佛告须跋。汝今能观于实相。则破一切诸有苦。须跋言。何名实相。佛言。无相之相名为实相。须跋言。何名无相之相。佛言。一切无自相亦复无他相。无自他共相亦无无因相。乃至无有一切诸相。第三十师子吼叹佛言。如来世尊破邪道。开示众生正真路。行此道者获安隐。是故称佛为导师。非自非他之所作亦非共作无因作。前令须跋闻常取果。即别圆意兼于藏通。若师子吼叹如来者。唯在圆别。是故诸教皆离性执。但于所破深浅不同。诸经论中斯例甚众。故此破性虽在衍门。三藏多观因缘生灭。既破生灭亦无自他共等三计。况复生灭元破邪无。是故四教亦可通用。今以下。次明今家用龙树破法。灭前苦集以成二空。性破即性空。无依即相空。空非二边故云常一。则能见于中智般若。次以是下。不自生等以对四教。准应教教各破四性。随义便故。欲以此四摄彼四故。故以四性对于四教。兼知四句义旨幽深。故前后文以此四句总对别对。教教各四名别对也。四句对四名总对也。复识四教因缘不同。乃至四教自然亦别。并在一念一时俱破。何者。如此方俗典有计元气而生。即是计自。有计父母而生即是计他。有计由元气故假于父母。即是计共。有计自然即是无因。故庄云。天其运乎。地其处乎。日月诤于所乎。孰主张是。孰纲维是。孰居无事。而推行是。庄既不达缘起之法。而亦不知谁张于天谁纲于地谁推日月。不测其业故推依报而属自然。老计守雌自然犹薄。如此计者。欲比西方优劣天隔。故知此土昏俗计自然等。有言无行。况今文自然圆人所计。乃至自生是三藏所计。故知义异名同。善须斟酌。文中但举初后中间准知。又第十卷释君弱臣强等。但以自他各对界内界外二教。如第七卷释助道中。而以生等对四教进。但以生名与进义同。望今复别。故知随义不可一准。今此三藏对于生生以为自者。三藏人云。境常生灭。岂关于智今境生灭。名自生境。无智而已有必生灭。亦不由境今智生灭。自生智也。以生不生为他性者。通教人云。由无生智照境无生。他性境也。由无生境发无生智。他性智也。如云诸法不生故般若不生。般若不生故诸法不生。以不生生为共性者。别教人云。由于本有理体为自。复藉缘修方便为他。真缘和合能生一切。又出假时由所化境及以大悲。内外和合方能利他。又由诸法与俗智合方能利他。以不生不生为无因者。圆教人云。不可思议非境非智若照不照境自天然。名境不生。若观不观智常本有。名智不生。境智冥一。假为立名。文中略引身子净名以证初后。中间应以三乘无说以证通教。无言菩萨以证别教。一一句中皆云苦集不生者。斥前性计。有性计故苦集增长。是故今以法性观之。求生生之自不可得故。乃至求不生不生之无因亦不可得。若当分者。即是当教证无生理。是故句句皆云不可说。虽不下。为他还作四句而说。一一悉中皆作四说。虽作下。结成二空。言如前者。具如向来始从若言下。乃至心行处灭文是也。故金光明下引证。彼四卷经第三散脂品云。不可思议智光。不可思议智炬。不可思议智行。不可思议智聚。不可思议智境。今文云照。经又云光炬聚者。秖是叹智具德耳智行者。秖是智所导行。智境者。秖是智所照境。总而言之秖是境智行三。一一皆云不思议者。明境智行更互相冥。虽复相冥。境行必由智照智导。故一一句皆云智也。今文为明智境相即。且略于行理亦应具。若破下判权实。此是不思议权实。如是下。约教以判得失。为显不思议故也。今此初约三藏教也。即教教中皆有四性。从别义也。何以故下。释初三藏教。故对凡夫云有四性。下之三教皆应有之。文无者略。凡有性计即属凡夫。凡夫有计成自行失。故后三教皆约自行破性论得。又前二教圣于后同凡。若约化他有四悉者。能有化他故名为得。展转相望。乃至圆教互为得失。别教执于真缘等四成性过者诸佛菩萨赴缘利物若执赴机不同之说。各朋己见故成性过。作此计者皆从初心。至回向时方渐无执。至圆教中。言教证俱实者。前之两教教证俱权。圆教教证俱皆是实。此并易明。但别教中教权证实意稍难晓。人多迷之。使此别教其义壅隔。是故今家借用地论教证二道。以消别门。于中应须先知二意。一者约行。则地前为教登地为证。何者。地前仰信登地现前。岂有亲证复存隔历。二者约说。为地前说始终属教。何者。如云真如为惑所覆。或将十度以对十地。互不相收。或云。须离二边修真如观。或云。等觉入重玄门。或云。五地习学世法。或云。八地入无功用。等觉一位或有或无。断十二品称为妙觉。如是等例不可具载。悉是权施。为引凡下为入地方便。入地自证权门自开。故云初地即是初住入证道也。又云。初地不知二地菩萨举足下足。若约理说。名字观行尚自知圆。岂有初地不知二地。若云下位不测于上。圆亦展转迭不相知。何但别人教门方便。今文非专判教优劣。但存次第及不次第。迷之尚宽。若读玄文。善须晓此教证二道则别门可消。若依教修行弥须善识。是故今文时时略用。若不晓者。初心明理两说不同若不识之措心无地。如云初心知理即是。或云理具万德待行。或云解圆行须渐次。或云理有不用诸法。如此说者非别非圆非通非藏。教相不说推与何耶。何故下释教证。无思念下。正明圆教自他之相。以明今文无失显体

○次明摄法中初明来意立疑。次今则下释中。先总释。不以名略令体不周。何者下释也。止观各以一喻喻之。如炙得一穴治一切病。如得如意珠名为珠王。故大经三十一云。犹如医方悉为治病于一名下说无量义。或于一义说无量名。云何一名说无量义。如大涅槃。亦名无生无出。无作归依。窟宅解脱灯明无畏。彼岸等。大品下引证中。既云一切皆学及一切入中。当知止观摄一切法。已如前引。今更下。开章别释。实体止观以为能摄。事理等六以为所摄。所从于能故云摄法。虽辨偏圆次不次等。但明实体所摄法遍。岂所摄差降令体分张。且如成论三藏一门。止观品中先设问云。佛诸经中告诸比丘。一切皆应修行二法。所谓止观。问。一切须修何但二法。答。止名定观名慧。一切善法此二摄尽。乃至散心闻思等慧亦在此中。以此二法能辨道法故也何者。止能遮结观能断灭。止如手捉观如用镰。止如扫帚观如除去。止如揩垢观如清水。止如水浸观如火熟。止制掉心观起没心。乃至多义不能具记。此中列章理乃至教。具依彼论六重义门。虽大小不同能诠名等。名通义别即此意也。他谓成论义通大乘。今问何如华严大品大集。生起文相可见。从事理下。略示向列六章摄相。略以事等摄于六章。初事即摄五章。理但是理也。解即是智。位通因果。因复摄于理惑智行。教他但他余并是自。自行化他因果摄尽。此之六章。文六义二。各有次第及不次第。意唯在一。同是圆顿止观摄故。一以下解释也。初文别释。义当次第及不次第。次文相摄。唯不次第义当开显。初别释中初言理者。理不出二秖是权实。开为四者约能诠教。今约所诠是故但二。纵随教相亦不出二。次摄惑中。亦约向理以辨于惑。故约迷于权实二理。以辨惑体通别不同。迷理之本所谓无明无明以为因缘之首。故通别惑并约因缘。初释迷于权理。十二缘中言独头者。婆沙云。不共无明不与使俱。问。亦有不共掉缠等耶。答无也。人谓既有不共无明。亦应合有不共掉等。一切染等尽有无明。唯有无明独有不共。故法华中。以蜈蚣等用喻独头。以[貁-八+儿]狸等喻于相应。此等但喻二痴不同。不见更有独头掉等。受所喜乐者。乐字(五孝切)是十二下。束十二缘以为三道。十二因缘轮转相生。是故三道亦轮转相生。大论第二。十二因缘论。婆沙。十地经等并同。俱舍云。三烦恼二业七事亦名果略果及略因。由中可比二。从惑生惑业从业生于事。从事事惑生。有支理唯此。初四句是以略摄广。故论云。应知缘起虽有十二而二三为性。三谓惑业事。二谓因果。就中又二。初两句正明相摄。下两句释妨。妨曰。何故过未略而现在广。释曰。由中可以比知现在名中故也。次从惑生惑谓爱生取从惑生业谓取生有。及无明生行。从业生事谓行生识。及有生生。从事事惑生者谓从事生事。即识生名色。乃至生受。从事生惑。谓受生爱。成论云下。次引论证三道相。问。三障三道但苦与报二名则别。业与烦恼二则同者何耶。答。苦是报家之苦。亦报即是苦。故知名异义同。问。三名既同障之与道二名不同者何。答。能蔽圣道故名为障。展转互通故名为道。并从过患功能立名。今十二轮为三道者。能通与轮转义同故。又与成论同也论名业道业必以烦恼为能通。必以当苦为所通。文虽举业义已具三。故得引证。故论十不善业道品问云。何名业道。答。意即是业于中行故。故名业道。前行后三中。后行前七中三是业非道。七亦业亦道。此是具录论文。人未见论。秖见续在十二缘后。便作十二因缘释之。甚不可也。今先销论文。次会三道。论品虽题名业道品。今文引用意通三道。意即是业者意地思也。于中行者。行身等也。故知身等为意所行。名为业道。业之道故业即道故。名为业道。前行等者辨起先后。将教所列对起先后。文列次第身口居先。意三居后。起之次第。意三在先。身口居后。先起意地故云前行。文列在后。故云后三。后动身口。故云后行。文列在前。故云前七。中字但是助句而已。云在此七及三中耳。亦如五阴文列与起粗细更互。四谛因果亦复如是。然论文意。三是业非道者。非身口故。亦业亦道者。身口二业为意业所行故。复名为道。今文义立意为能通。亦得名道。是故后三通至身口。故云而能通七。前七是业复为意行。是故论云亦业亦道。今文前七复立二义。一是所行。如论文意。故云是业复是道。二是能通。通至后世故复名道。意三即烦恼道。行于身口即烦恼通业。业至后世即业通苦。故知正用成论三业。以释三道。引论释成其意在此。牵连等者。增一第四十。佛自看比丘病。因责诸比丘言。汝为何事而出家耶。为畏王等。为欲舍于十二牵连。三世系续故名牵连。十二论等并大璎珞文展转不穷犹如车轮。束缚下释名。三世下。结成摄法。若迷实理下。次明界外十二因缘。先对小辨异。界外亦有相应独头。而与界内其体永异。即障中道相应独头。亦是与界外见思诸使合者。名为相应。直尔障理名为独头。言相应者。如云自此已前皆名邪见。又等觉已来修离见禅。此即界外同体见也。方便实报二土五尘。为界外思。如此见思必有无明。名为相应。次依论释相。故今文中引宝性论。颠倒即是无明独头。颠倒是相应。即二无明也。三种意生身中。三种俱名意生身者。楞伽大慧问佛。何名意生。佛言。譬如意去。速疾无碍。名为意生。此即从譬。故彼生身譬如意去。彼经两义而释通名。初云。如十万由旬外忆先所见。念念相续疾至于彼。次云。如幻三昧力忆本愿故。生诸圣中。初云忆处。次云忆愿。二义并是意忆生故。名为意生。今山门家作意生故。名为意生。经即云忆。忆即作意。是故义同。次第四卷释三别名。初无常品云。意生三种。一入三昧乐意成身。亦云正受。即三四五地心寂不动故也。二觉法自性意成身。即八地中普入佛刹。故以法为自性。三种类俱生无作意成身。谓了佛证法。成之与生并从果说。此约通教及以别接。竖判次位。今家玄文并云在前三教者。以通诸教释义故也。既云八地是觉法自性。验知初文虽云五地。亦兼七地。即入空位也。八地即当入假位也。种类俱生云了佛证法。即是入中。属佛种类未必自证。若接入别七地已前入别十住。八地已去接入十行。知佛证法是入回向。并非证道故名意生。仍本为名兼不接者。共结此位故并云地。三昧乐意尚摄三藏二乘之人。况通二乘。今家玄文判楞伽经意生之位。以劣而摄于胜。故指二乘等以摄通别。若对别位未摄证道。是故但从地前判位。故知今判与经意同。经文未摄别位为异。言五种者约开合耳。名唯有三义开成五。于三昧正受。开出三藏二乘。于觉法中开出别教十行。若作七种两教二乘各开为二。别教十住义仍同于通教入空。故下文云。凡有多种。若论九人生方便中。则取圆教六根净位摄入三种意生身中。亦应可解。以并未断无明未生实报。玄文不云摄入三者。以观胜故且置不论。又意生之名宜在教道。三种意因移等者。因移果易从下生上。束此下依论束为三道。此十下辨同异。此惑下结成摄法。并如文。料简中云及通菩萨等者。等取别教十住。尘沙虽不润生等者释疑。疑云。界外润生正由无明。既不由尘沙何须先断。释曰。障化道故。故须先断。为真化方便。故先断此惑。断已方能。进修中观。破实报中相应独头。尘沙为枝无明为本。探说后位故云皆去。故知假观正摄得尘沙等者。三种生身中。初人既于彼界能断尘沙。故云正摄。破尘沙已必能进破无明。故名亦摄。若别论者。无明始终。自为中观所摄。言若别圆二人等者。约相摄说故取圆人。此中正意论于觉法种类二人。别惑之名义兼无明。故云被伏。若单论尘沙界内已断。何须论伏。故于界外但修中观破彼无明。故云三道。从断位说故云初地。既但云地故知意生且论权位。若不尔者。岂圆六根更入别地。二十智者在玄义智妙中列。谓三藏有七。一世智。二外凡。三内凡。四四果。五支佛。六菩萨。七佛果。通教有五。一四果。二支佛。三入空菩萨四出假菩萨。五佛果。别教有四。一十信。二三十心。三十地。四佛果。圆教有四。一五品。二六根。三四十心四佛果。彼文三佛同在后列者。同是有教无人实果久满。如此列者且据大分。未为委悉。亦为三观所摄者。三观摄之有通有别。通者藏通十智空摄。别教假摄。圆教中摄。别者。藏通二乘。通教入空菩萨。别教十住菩萨。乃至藏通两佛智。亦为空观所摄。三藏菩萨智。通教出假菩萨智。别教行向菩萨智。并为假观所摄。别教初地已去智。中观所摄。此则次第三观摄。圆教智即为一心三观所摄。若且从一往据位说者。圆教六根智七信已前。亦为空观所摄。八信已上亦为假观所摄。初住已上但为中观所摄。前三教智若开权显实。无复次第。若得此意。一期佛教所明诸智并为三观摄尽。是故止观摄一切智。次摄一切行者。不出正助。故历四教皆明二行。毗婆舍那等者。引证正助。大经二十七云。若言毗婆舍那破烦恼者。何故复修奢摩他耶。今明以定助慧者。且举须助是故引之。其实定慧俱是正修。慈等事观方名为助。四教相望。皆总以前助于后教。自行既尔。说及化道亦复如是。亦以三观摄四教行。正助下明智导行。故前两教束为空行。别教为假。圆教为中。藏通如文。假观中言俗理者。缘于俗谛恒沙三昧。言俗事者。缘众生病及神通等利生之事。中观中云皆摩诃衍者。具如大品广乘品。于中善简通别之相方应今文。十二因缘即佛性者。即三佛性。大经二十五云。无明有爱是二中间。即是中道。如是中道能破一切生死。是则应破二死三道成三佛性。具如第九约十二缘明十乘中说。从复次下。广明诸教正助行相。始自有漏终于圆极。寻文可见。初明事禅。次四念下。入空行法。四意止者。秖是四念处。仁王经中名四意止。四境止心故名为定。三十七品至阴境十乘中说。四谛中三是有为者。苦集是有为有漏。道谛是有为无漏。虽漏无漏而通属有为。十六行者。论文广明。今略出行相。苦下四行。谓无常苦空无我。观阴缘生念念生灭故无常。为无常所逼故苦。一相异相不可得故空。我我所不可得故无我。集下有四。谓集因缘生。有漏和合能招苦果。故名为集。观于六因能生苦果。故名为因。观于四缘能生苦果。故名为缘。还受后有苦。故名为生。灭下四行者。谓尽灭妙离。一切苦尽故名为尽。诸烦恼灭故名为灭。一切第一故名为妙。超过生死故名为离。道下四行者。谓道正迹乘。能至涅槃故名为道。非颠倒法故名为正。圣人行处故名为迹。运至三脱故名为乘。新经论名与此稍别。旧云空。新云不净。旧云尽。新云静。旧名正。新云如。旧云迹。新云行旧云乘。新云出余名并同大意可见。婆沙云。苦时亦见无常空无我。何故但说苦。答。亦应说见无常等也。不说者有余之义。复次若说苦即是说余。复次苦唯在苦。无常通三谛空无我通一切法。余三谛下行相。各有料简亦尔。四弘下。入假行法。十八不共法。至下助道中说。今但对当而已。已对九法余九法阙。谓无异想。无不定心。无不知已舍。并止摄。欲精进念慧解脱解脱知见无减。并应观摄。三三昧三解脱至第七卷说。六度如随自意及助道中说。乃至下。入中行法。九种大禅并在地持。法界次第中略释。依彼略出名数。一自性禅。于闻思前一心修止观。或止观同类法

止观辅行传弘决卷第三之三止观辅行传弘决卷第三之四

        唐毗陵沙门湛然述

第二一切禅。于中又二。一世间。二出世间。世及出世。各有三种。一现法乐。二出生三昧功德。三利益众生。第三难禅有三。一舍禅而生欲界难。二具一切功德过二乘上难。三依禅得菩提难第四一切门有四。谓四禅。五善人禅有五。谓四无量及不味着。六一切行禅有十三(云云)。七除恼禅有八。八此世他世禅有九。九离见禅有十。百八三昧楞严居首。名出大品大论广解。十八空第五卷广释。十喻。偈曰。幻焰月空响城梦影像化。在后略解。及五百陀罗尼闻持为首。名在大品。大论亦解此摄一切位者。初来意中。先明无位。欲明于有。先辨无者夫次位之来出自圣心。圣心本寂次位何施。逗物根缘阶级同异。自非绝位极圣焉能判于诸下。是故先明无位之理。次方约事说于诸位。又无故约真有即寄俗。真俗不二故先辨真。故楞伽第四佛语心品云。第一义中无复次第。今文从义故云寂灭真如。又下文偈中云。十地则为初。初地则为八第九则为七。七亦复为八。第二为第三。第四为第五。第三为第六。无所有何次。唯此是四卷经文。余所引者。并是七卷经文。经云无位唯此一文。上下诸文尽明次位。然多辨通别少明藏圆。若论智行通具四教。以方等部多斥三藏位义复少。当知楞伽约圆理边明无次位。约事非无。纵明圆事多是界外相即法门。是故经中圆位又少。故彼经别序中。世尊受请入楞伽城时。以神通力作无量宝山。山皆有佛。一一佛前皆有罗刹及以众会。十方国土皆于中现。此与净名合盖现变何殊。尚未及般若十方请者。皆名释提桓因。加说者皆名善现身子。验知彼部方等明矣。次位既尔。所论法相亦应备四亦少三藏意如向说。即如罗刹王本宫思佛。佛说幻化等法。即通教也。发得善根离心意识入如来藏。即别圆也。若准此意例余可知。别序之文序圆尚少。验知正说圆义不多。故正宗中大慧问曰。净一切众生自心现流为渐为顿。佛言。是渐非顿。下文虽说佛净众生自心现流顿现一切。此语渐极称之为顿。即别妙觉位耳。况复文立五种种性。谓佛菩萨声闻不定无性。以未开权诸性尚隔。岂同法华败种得记。况复五法及三自性八识二无我。全是别义。岂得执一言无次位耶。又大乘下明有次位。向明无位亦是大乘。今复明有故云又也。良以下和会有无。如前所说非证无位不能辨位。复防愚夫偏执无位。是故结云次位何嫌。若析下正明诸教次位。初三藏。云七贤七圣者。七贤谓七方便。七圣谓信行法行。信解见得。身证时解脱不时解脱。二十七贤圣者。开初果向为三。谓信行法行无相行。及初果为四。五第二果向。六第二果。七第三果向八第三果。于此果中又开为十一。谓中生。行不行。乐定乐慧。转世现。信解见得身证。并前七为学人十八。开无学为九。谓退护。住思。死不退。慧解脱俱解脱不坏法。俱舍云。世尊说学人十八谓四向三果。信法行。信解见得。家家一间。五含。谓中生。行不行。上流。无学九。谓退护思住。达不动。不退慧解脱俱解脱。此二十七名为福田。问。何缘身证不预其数。答。无漏三学是圣者因择灭涅槃是圣者果。灭定有漏不是依因。故不预数。欲委悉知请寻本论。中含四十。长者问佛。福田有几佛答同俱舍。余之二门既各有论。亦应有位。今阙不论。三乘共位如下次位中辨。通教之中。既无四门论部之异。故但依经列共十地。次别位者。亦如楞伽初地菩萨为佛所加。百千万劫集诸善根渐入诸地。至法云地坐大莲华。今文正用璎珞所列诸位。不得意成三十心等者。事不获已施设教道。权接物机非佛本意。意在初地中道实相犹居地前伏惑之位。名不得意。得意即入破无明位。是故即在第二观后。或纯假观者。一者辨于失意之人。二者初地既同初住。是故此教但成假观。圆位中开示悟入。且证因位。等觉或在十地中明。开合四句以判圆位。如前所说。具在玄文。十四般若者。问。仁王释修行五忍中。文列十四忍无般若之名。今何故云十四般若。答。忍因智果。忍伏智断。伏必有断故从断说。问下料简者。为不晓者更重立疑。执前楞伽及诸大乘明空荡相。何须明位而云止观摄次位耶答中。还以前来所明诸大乘经。皆明次位。虽说下。牒前良以已下诸文。汝避有入无意偏文局。况同外人邪无等耶。中论下。引论斥于执无位人。位即因果。汝言无位即无因果。似同外人拨无世间及以出世三种四果。无何等下重征执者。汝为无于何等因果。见既下判执无者。既未证入凡见灼然执云无位则破生灭。尚不下况也。拙度尚有三藏因果。汝尚无之。况能有后三教因果。此斥下结。言此斥外道者。意在斥执无位之人。汝云都无同彼外道。若斥下破小。一往与之。汝若欲以大乘斥小。谓小唯有三藏因果无后三番因果位者。汝能破者仍须有后三番因果。汝但破他全无诸位。故知即同外人邪破。如我下正明今家用破之式。但以智破惑名之为破。如汝所破以惑破智。称之为破。不同外道推与谁乎。问。下引论偈。一一位中及以料简。皆云破三道者何耶。答。前初明理。理全是惑故次破惑。翻惑为智惑为所破。智破惑时业苦俱破。破必前后浅深位别。是故明位还须寄于所破三道。点此一语者。结要。直言曰言。诠义曰语。亦是所引论序名为一语。今且从直言。谓一言者即是破也。以大破小为治内。以小破邪为治外。此引睿公中论序也。序云。百论破外以闲邪。斯文祛内之留滞。今通用彼序两论意以成一家破立之式。广雅云。闲者正也。破外故去有边之邪。治内故去无边之小。此存渐法。大小邪正以论相破。准大乘经复应更云以圆破偏。准法华意开偏显圆。今但下凭教。还依前来二谛释义。是故不可偏执有无。有无并皆凭教故也。无句是菩萨句。及点空论位等。并是二谛之文。次引中论者。论有四句。且以三句对于三观观观于惑惑落不俱。故使三观各有诸位。当知论偈是略办位。云何言无。此中不以初句对位者。已从能破而立次位。因缘但是所观之境所破之惑。故不对之。余文对于三藏教者。一往从义且借对初。非论本意。此论前文正明衍门。是故偈意正在三教三观意也。若用三观摄四教位者。三藏摄在初观之中。初空句中但云破三道成菩萨者。举胜兼劣。故云须陀洹智断是菩萨无生。复但云六地等者。以通菩萨明位不同。具如第六卷中。今亦且略举六地一边。义实通于七地齐二乘也。若云七地齐二乘者。即应云八地为方便。方便者具有二义。若未被接即以出假为方便。若被接者即以修中为方便。故下文云。八地闻中九地修观破无明。此语极下根者为言。今言七地此据中根。言为如佛者。此亦二义。若别为菩萨立忍位者。则第十佛地边有菩萨位。故云如佛。若被接者至此既破一品无明。亦能入相如彼八相。故云如佛。六地已前破界内三道。至此则破界外三道。假名句中言破界外三道者。且据前句未被接者说。则前二句但断界内三道。中道句中同异此说六摄教者。初略引婆沙明摄诸教。凡言教者。是通途之言。但有指撝分判辨说皆名为教。是故此中邪正偏圆俱皆有教。次别明心摄。初摄世间。僧佉卫世等者。一切外道所尊有三。谓迦毗罗等。如第十卷释。今略列一人。僧佉此云鸺鹠。卫世是所造之论有十万偈。此云无胜。九十五种者通举诸道。意且出邪。准九十六道经。彼经两卷一一释出所计相貌。于诸道中一道是正。即佛道也。故大论二十五云。九十六道中。实者是佛。今文但云九十五者。论邪道故。九十五中。二名似正。谓修多罗及阿毗昙。余九十三名体俱邪。寻经识之。甚补正智。问。华严云。九十六道悉皆是邪。此云何通。答。华严斥小故皆云邪。故百论云。顺声闻道者皆悉是邪。故论二十五又云。九十六道并不能得诸法实相。又四十一云。九十六道不说意生。信是小乘灰断之说。故五十三五十六七十三并同华严。斥云是邪。五行者。此起黄帝感玄女星精说此五行。白虎通曰。火者阳尊。水者阴卑。木者少阳。金者少阴。土者大包。故二阴三阳。尊者配天。水者唯也任养万物。木者触也触动万物。火者化也谓变化万物。金者禁也禁其始起。土者吐也含万物也。是故万类皆为五行之所摄尽。六甲者。甲头也。一甲五行。一行二日六甲六十日。一年之中。甲经六匝行三十六。白虎通云。甲有十干时有十二。所言干者数也。甲者万物之甲如甲未开。乙者屈也。如萠蟠屈未欲出也。丙者明也。谓万物明也。丁者强也。戊者盛也。已者起也。庚者更也。辛者始也。壬者任也。癸者度也。言十二时者。子者慈也。丑者纽也。寅者演也。卯者茂也。辰者震也。已者起也。午者长也。未者味也。申者身也。酉者收也。戌者灭也。亥者该也。此干及时亦收一切。故以言之。乃至成闰度数等。非今所论。广如律历。阴阳者。太玄经云营大功明万物者曰阳。幽无形不可测者曰阴。易曰。一阴一阳之谓道。阴阳不测之谓神。岁月时等乃至五行八卦莫不并为阴阳所摄。故阴阳之法布于世间。义不可尽。八卦者。谓震兑离坎乾坤艮巽。一卦六爻。爻谓适时之变。又爻者效也谓阴阳气也。易曰。挂一以象三十。有八变而成卦。五经者。白虎通曰。孔子见周道陵迟自卫反鲁以定五经而行其道。礼记经解曰。温柔敦厚诗教也。疏通知远书教也。广博易良乐教也。洁静精微易教也。恭俭谦敬礼教也。属辞比事春秋教也。今谓礼乐尚书诗易春秋。有云。传也。礼有三。谓周礼仪礼礼记。传有三。谓公羊谷梁左传。故云九经。子谓百家诸子。史谓诸国史藉。故以四类摄一切书。谓经史子集。集谓古今贤良所抄。如御览之流。今为略知世法同异不烦广出。意在总知悉从心起。云何下。明出世教二论不同。初文有喻有合。具如第一卷中所引华严。次空经喻中具含七教。八中无秘密者。具如前开章后料简。次从观心因缘下至与如来等。即藏等四教也。次又观心下顿观也。次从若观心因缘至熟酥之经渐观也。法华不同诸文。但是会渐归顿。涅槃四人皆知佛性。故四句相即。若准大经五时譬意。则以华严譬乳。今且逐便即以华严别为一顿。渐中仍更存于四味。故以三藏譬于乳味。加共般若如酪。虽无别部共般若文。取方等般若中或一会一时一章。独明共意其流亦多。又今论观理摄法该广。是故从容于渐教中明共般若。若的判教则不用此文。渐次教中对方等般若。皆云即空等者。能摄体即所摄未即。虽复未即且从能说。故并云即。次明法华涅槃者。意显止观并摄开显捃拾教故。涅槃意者。彼经四教皆知常住。故本意在圆。权用三教以为苏息。实不保权以为究竟。元意知圆是故相即。粗心若息还依顿观。问。方等亦作四句相即。与涅槃何殊。答。方等但大小相对一时共闻。四不相离义同相即。不同涅槃即解即修。又此方等亦即中论四句即文。非谓四教即能相即。又此中文是寄五时。顺彼经部或即或离。故修行者随用几句而得见实。又若将微尘经卷以譬八教。其文虽略大意亦足。谓初小后大。渐也。大小不定。不定也。渐中具四即七也。次不定观中。云若观因缘。又观因缘即是佛性者。此有两意。一者现在习圆成不定人。谓元知圆理或时且观因缘生法重观因缘。成即中观即见佛性如三止观中云。或指世界为第一义。或事或理即其相也。二者发圆宿习如于现在但观生灭。后复数数观于缘生。即见佛性。是故初观因缘如乳。因观因缘得见佛性。故云如乳杀人。空假皆有又观之文意并准此。至观中道亦有又观之言。则阙一意。但是利根超入深位。若作发习者。如五品位但是伏惑。因宿习发即破无明。亦是不定。略摄下以略例广。复次下明用心摄诸教之意。文具二意。即是能化所化之别。一约所化。谓破众生心尘出一切法。二者佛既先得。今教众生即是化他。能所相成。义不可阙。上六下。次明六法更互相摄即不思议。问。如前所说理乃至教。自他因果一切备足。何须更明一一摄五。答。如前所明。一一门中皆具偏圆其义似备。一一法中自不相收似权不摄实况余五耶。今言摄者。此之六法未互相收。六义前后次第相生。故今文云。次第可解。言直以者。举一例诸。直以一文尚摄一切。况复六耶。如理不摄惑智行位等。但理而已不具诸法。况权实之理似未相收。犹如六度虽各自圆。仍须一一宛转相摄。无非法界方名具足。是故前六但似相待。故须更明绝待之相。何者。一理必摄一切诸理谓权即实。即理论惑故理摄惑。性德般若不出于理。又离理无智故理摄智。性德解脱缘因无缺。又离理无行故理摄行。理性十界凡圣位足。又离理无位故理摄位。心尘具含大千经卷。又离理无说故理摄教。次惑摄一切者。亦应云一惑摄一切惑。但是文略。乃至教亦如是。初一惑一切惑者。心具三惑如一贪心诸惑具足。强弱相翳而不现行。故惑摄诸惑惑体是理故惑摄理。惑既即理。智行位教准惑约理一一说之。次智摄一切者。一空一切空空即假中故。一智摄诸智。智冥如境境智不二故智摄理。烦恼般若体相本一。又以能破对于所破。以能摄所故智摄惑。般若即脱。缘了体同。又凡所有智皆能导行。故智摄行。性德般若照十界位。又若无智者无位可阶。又有惑则有智惑亡则智息。故以智摄位。权实二智无教不收。故智摄教。次行摄一切者。六度法界收一切行。脱即法身。缘正体一。又依理起行毫善理均。故行摄理。缚脱体一逆即菩提。又有惑即有行。惑穷即行息。故得行摄惑。解脱即般若。行能净于智故得行摄智。非行不登位位满行方终。故得行收位。依教以修行教本谭于行。故得行收教。位摄一切者。心佛及众生是三无差别。约行初品尚具诸位。若证得者。初住具一切一住一切住。是故得一位遍收一切位。初住即法界乃至六即位。位位皆云即故得位收理。有位良由惑。惑穷则位终故得位收惑。无位不有智位满故智极。又由智故进位位穷则智亡。故得位收智。入位必由行行遍一切位。故得位收行。进位故设教教谭不出位。故得位收教。次教摄一切者。如闻阿字门则解一切义。以于一佛乘分别说三故。故得教收教。教诠一切法文字即实相。故收一切理。迷教生诸惑教诠一切惑。故得教收惑。依教生于解解满故教兴。故得教收智。依教故生行。行穷一切教。故得教收行。教诠一切位教生一切位。故得教收位。如上相摄仍约教法相生而说。若直约顿一向说者。理中具五乃至教体即五。并法界故。思之可见。不简偏圆一一皆尔。故此六法不出寂照不思议中一妙止观。止观摄六六互相摄。即是理性止观。乃至教他止观彼彼不二。此之六法即是前来不次第体。体中所摄不思议法次明偏圆中。初明来意者先牒前章。正指前来体所摄法。指前六番一一番中摄一切法。及一一法更互相摄。故云无法不收。收法既多下。正明来意。收法既多。故一一法应须识知大小乃至不思议意。大小即是略标初二两门。共不共明用三四二门。半满既与大小义同。故不别列。故知圆顿实三一向不共。偏渐权三有共不共。藏通是共。别是不共也。权实虽与前四义同。须将权实以简前四。小半一向是权。大满有权有实。圆顿二种一向是实。偏渐二种一向是权。以思议不思议更简五双。例此可解。故此五章文五义三。半满同大小。渐顿同偏圆。权实判前四意唯在于开。夫至理下明说章意。意者。秖是无说而说。无说即是自行为他故说。说必不出此之五双。问。此是判前摄法显体。云何乃言为他故说。答。判即是说。乃至果成以此五双为他而说。说不出五。以小下明用章意。言须识所以者。岂以方便名同而令大小理一。况复大中仍须简择。乃至权实亦复如是。是故方便种种不同。如三藏教一向是小。全是方便。况三藏教复有初入名为方便。故有体外体内等别。具如疏文释方便品。不与净名报恩方便品同。如华严经有寿量品。不与法华寿量品同。小者下。次正释中先释于小。初即小乘观法之相。如释论下。示邪析相以显于正。初二句立定。次若下二句释责。次若析下破。言方分者。无尘而已。有必是色。色必在方方必有分有十方分。次破其更析极微。析故则尽。若一尘可尽则诸尘皆可尽。若可尽者如何和合而成于身。故尽不可。若不尽者。若一尘是常诸皆是常。若是常者身应不灭。故非佛法正析相也。析心亦尔。若一刹那心不可尽者。如何复有后刹那生。后刹那生前心必灭。若永灭者如何复有后刹那生。故知刹那念念生灭非断非常。论文下示正析相。三藏析法非论本宗。故云仍明。亦先观色次观于心。观色心时但观粗细无常无我。不须云尽及以不尽。言从无明生者。从于过去一念无明而生诸行。复由诸行至中阴时。我之一念无明之心。复与父母一念无明心合生于色身。依报亦由共无明业同感石砂。是故依正莫不皆从无明而生。无明之体从因缘有。故使造色亦从因缘。当知因果皆从无常。如何计之为尽不尽。观心亦尔。过去刹那感今刹那。况今刹那复对外境因缘故有。是故念念皆悉无常。如是推时何但识于色心无常。进推心念本来非有。乃见法性真如常住。如前所明。不定教相若观无常。又观无常即见佛性。即此意也。若观幻化。又观幻化及以假等亦复如是。作是观者乃是究竟三道本坏。何但界内无明坏耶。析名下得名之由。此之析名本在外道。观极微色及一刹那若尽不尽。今观无常等亦名析者。对破外道汝析非正。何但下。明此析法所破功能。乃至圆教四门生着。亦能破尽。佛法如甘露见着如多服失理如早夭。于外生计如铁锁。于内生计如金锁。计由内心故名为自所起我人与外不别。皆悉能为生死作因。故大论下明用破意。谓破能计能计是着。不破所计所计是教。乃至未得涅槃而生计着。岂破涅槃。此明敌对破见功能。若复有人忽宜修于余观而破见者。如第十卷用四种观。破见不同。凡有下依门修观。观即十法。世人亦云修习观法言不涉十。乘坏驴车正南而游。故知下正判在小。次明大者。亦初示观法。大人下引能乘人及能诠教。验知是大。衍中下引证共乘。譬如下譬也。今下合。可知。例如下引例。凡有例义有反有顺。此中反以小乘例大。如小中有大仍名为小。何妨大中有小仍名为大。所言下对辨法体。有两重法譬。先析次体。初析中云三藏名假等者。总揽五阴假名众生。生是假名。阴是实法。既计法实析令入空。今大乘下次明体者。阴与众生皆不可得是故皆假。此中虽以镜像譬衍。借使少宗闻镜像喻。亦谓为实。如婆沙四十二问云。水镜中像为实不实。譬喻者言。不实。以镜面不相入故。毗昙者言。像是有法。何者。是色入故为眼识所得。问。既不相入云何是实。答。既若干生色为色入故。非一种生色而为色入。如因日因珠生大。因月因珠生水。虽所生各异。非无其实。缘镜缘面而生于像非无像用。能生眼识非无其实。响化亦然。故毗昙人计像缘起别有一具四大造色。故是实有。衍人所见一切不实。以像不实喻外不实。故以易譬难。言婆沙譬喻师者。即正量部异师所见。计不实故亦似衍门所见如幻。而非婆沙之宗。故毗昙师不受斯见。引佛在一方木上者。正示体观。论十二云。佛在耆阇崛山。与诸比丘入王舍城。道中见有一大方木。佛敷尼师坛坐其木上告诸比丘。若比丘入禅心得自在。能令此木作地则成实地。何以故。木有地水火风分故。如一美色。淫人见之为人。不净观者见为不净。无预之人心无所适。故随人见所取不同。令文从义。而云变金为土等者。亦以金中有土分故。如木为土。又引端[疊*毛]等者。论释三种有中。初云端[疊*毛]析至极微。总而观之。无常无我。是为析空。复有观空如观此[疊*毛]。[疊*毛]本不生今亦不灭。是故亦与金土喻同。金为土时。金本无生金亦不灭。土为金时。土本无生金亦不灭(云云)。乃至十八空如第五卷说。故引[疊*毛]有空性如木有土性。以证即空。此十八空义通三教(云云)。复次下释随情随理者。文中具作共及不共两理意者。重以此文释于大小。初明小空云佛佛性。故知三藏空拙。一向判属随情。大乘去。约随理以明大空。何者。三藏虽空。此空由于灭事而得。故名随事。若大乘空。此空由于即事而得。故名随理。理即事故即义该深。故即空中含于不空。名为佛性。故幻化空通通通别。所以用于寻幻等譬。言寻幻得幻师者。譬观幻化以见通理。言寻幻师得幻法者。譬观空理以见不空。梦喻亦尔。寻梦得眠寻眠得心。比幻可见。若尔。寻幻色心得无明下。即是合文。云何以喻而不相应。但云寻幻得无明寻无明得佛性。而不云寻幻得真寻真得佛性耶。答。真谛之理即是无明。但深观真即见佛性。即是观于无明见性。又世人秖云寻心见性。不云寻色而得见性。且置外色直尔观阴。世人何曾见阴佛性。次明体法依门修观。亦应具含三种四门。今亦从总故但云四。此观下正判也。既云大小诸门生着并用幻破。故知一向属大乘也。前小门中即云诸着皆观无常。此中衍门既具三教。即是三教。同用幻化破计若用三观破计不同。兼前成四。全与第十破见意同。若得下斥夺也。大乘三教十二门着。尚须幻化即空破之。终不下比斥也。老庄尚自不识小乘能着所著能破所破。况大乘中若着若破。是故不与佛法少同。然世讲者迷于名相。滥禅者惑于正理。欲将道德逍遥之名。齐于佛法解脱之说。岂可得乎。王瞀(音目)夜云。逍遥者调畅逸豫之意。夫至理内足无时不适亡怀应物何往不通。以斯而游天下故曰逍遥。又云。理无幽隐逍然而当。形无巨细遥然俱适故曰逍遥。而不知以何为理以何为形。亡何烦恼游何天下。故知法既不齐人亦可判。且置法报以应比之。优降天殊是非永隔。舍金轮圣帝之位。何如吝于柱史微官。光明相好丈六金躯何如凡容六尺之质。异相无量不可具云。委如李仲卿着十异九迷以斥佛法。南山作十喻九箴用形邪说。今略其五用甄邪正。一曰。老君逆常托牧女而早出。世尊顺化因圣母而诞生。二曰。老聃有生有灭畏患生之生反招白首。释迦垂迹示生示灭。归寂灭之灭。乃耀金躯。三曰。重耳诞形居陈州之苦县。能仁降迹出东夏之神州。四曰。伯阳职处小臣忝充藏吏。不在文王之日。亦非隆周之师。牟尼位居太子身证特尊。当昭王之盛年。为阎浮之教主。五曰。李氏三隐三显无教可依。假令五百许年犹惭龟鹤之寿。法王一生一灭示现微尘之容。八十年间开演恒沙之众。凡诸比决其事实多。具如甄正辨正。笑道心镜。破邪二教。牟子等论。广明异相。今犹见有不肖之车。尚云同是出家之徒。有何彼此而相是非。萤日悬殊者圆门生着。着心不入小贤之数。尚为三藏有门所破。况复庄老凡鄙见心。而欲俦于佛法圆理。如萤对日如山比毫。大品中云。声闻如萤火菩萨如日光。今借比老庄饶之过分。山毫相绝者。彼齐物云。秋毫不小泰山不大。今不用彼齐物之仪。借用大小永绝之文。故云相绝。自言道真等者。迦叶见佛现大神变。内心已知佛力难量。仍为矫言自憍慢彼。而云。瞿昙虽神不如我道真。如此等僻宁不破耶。在迦叶缘起中。广如律文及瑞应等

○次明半满者。名在大经。菩提流支用此判教未为尽理。故玄文破之。今此但约法门以论。况复余四共成此意。是故且与大小门同。非判一期义可通用。一往且以从别判之。故以九及十二以分半满。通义具如玄文分别。或大小俱九俱十一十二等也。世传下破判教义。多师所计总云世传。涅槃是满义稍可通。余兼法华乃至华严。如何并半。流支所判复非通方。般若去满不简二乘义复不可。三藏为半义稍可尔。今明已下正出今意。既扶成大小准彼所明。满通二理兼带小人。半唯在小永隔于大。方等则具存半满。般若法华涅槃华严唯满不半。鹿苑唯半不满。故知半满之语有兼有全。故不同他克定齐限

○次明偏圆对前二章以辨通局。兼以譬显于义自明。初文释名。言通别者。若通途论之。名小为偏于理不失。但偏义则远与小不同。是故须以此门辨别。譬如下譬也。若此土论月则以十五日为半。今云半者。一取西方黑白各半。二取月形增减至半。月末为晦。晦暗也。月初为朔。朔稣也。朔譬渐初即弓娥是。十五日曰望谓十五日日月相望。即满月也以譬渐极。故说文云。月者亦名望舒。月望则舒。今云半者即用此土上下两半。名为弦也。月形如弓满张弦也。上弦月初八九。下弦二十二三。由前月大小别故。致使后月两弦赊促。今但以弦譬于半小。时克定故从朔至望。余阙一日并譬于偏。偏义长故。故云始自弓娥终十四夜。以月初出如似娥眉复如弓满。故说文云。月者亦名恒娥亦名常娥。月初月末恒常如娥。故知偏半二义不等。小半下合。故大经下引证者。邪故同偏。当知迦叶未闻圆伊常住已前。皆名为偏。唯以下结示。如文

○四明渐顿者。初释名也。三观三智次第而入。藉者由也。因空入假因假入中。故云藉浅。为中道故先修二观。为利他故先断己缚。故云由深。足极二名有通有别。通则俱通初后。别则极后足初初心所观万法具足。惑尽德满至后方极。此亦下明同异也。渐扶于偏顿扶于圆。旁出异义更互相成。大小半满亦复如是。三教下略解。今更下料简。亦是广解。于中初约四句料简。乃至下文约七教简。义正明开但未若权实章中。其名委悉。初四句中前之二教是渐非顿者。据设教意而得渐名。非禀教者得斯渐称。别教得为第三句者。解顿行渐。解但知于顿理而已。行必经历恒沙劫数。故知此教初从方便。故方便之言兼具二义。一藉地前之方便。二闻但中之方便。复次下约观教行证四法分别。于中且约教证二道以释四法。故使四法各有权实。前之二教四法俱权。别教则三权证实。圆教则四法俱实。言唯此等者约人则对斥二乘。约理则对斥二谛。教行二种此说可知。言入室等者。慈室解脱。忍衣法身。空座般若。观于三德故云行实。约六即位例诸可见。次前两观下约教行证人四法。以简前之四法将于三法对证以简。此中合观入行。三法对教以简权实。则三法及教因通果塞故前之二教在因则四法俱有。禀于权教行于权行。以入因位而成因人。在果则但有成佛之教。无实行人来证此果。是故无也。何以故下释出无意。以灰身故故并无于行证及人。假使用于三十四心但成灭尽。非佛果相。又入灭者语未会前。若至法华转成因位。二乘尚会况复三祇。别教有无似同前二。但至初地自会入圆。故不同前贬成灰断。初地尚尔下举浅况深。言后果者应言妙觉。初地尚无何况妙觉。以别初地亦能八相真因似果。故须况之。以因显果是故举因。以我之果成他之因。故云无人。初地入住此为正文。于教道文不须疑也。又教证之名亦可通圆。未入初住名为教道。若破无明方云证道。若判权实与别不同。借于地义以释圆义。故四念处云。别教唯断教道说故。圆具二意。教道云断证道不断。故知因人不到果者。有二义故。一者因人纵破十二品失妙觉位。但成圆家第二行故。二者初地即入初住。况到妙觉。是故文云何况后果。复次前三下约开会简。别亦知中。今言不知者。前三不知圆理故也。法华开竟俱名为顿。言虽非即者。非谓所行开仍非即。但判其人昔日所行今开成顿。昔行得为顿家之渐。非于昔日渐即是顿。故云非即。昔行不开尚不名渐。岂是渐顿及以即顿。今若开竟渐即是顿。故云是菩萨道。但为异于初后俱顿。从昔因说故云渐顿。依本习入故云各乘。称本习故故云适愿。开其所习故云决了。法若犹渐何名经王。经王本说未开之前。理元圆妙岂待会耶。会已仍渐何名得入。况从顿开渐以机生未转。是故致有别接之言。言别理者。是通别之别非圆别之别。然又别理义通圆别。别带教道今置不论。故涅槃下引例助释。若二乘开权不得入者。何故大经得二乘果情慕圆常。但法华已前情隔谓异。大经不隔功由法华。故云亦名开渐显顿。又别接之言义兼二意。一者法华已前弹斥洮汰。此意正当别理接之但实隐在权说未彰灼。二者至法华会名会为接。此是接引之接非交际之接。是故二义前异后同。复次四种下约不定者。初渐顿四句义当八教中二。次两重四法义当渐中开四。是故更约不定简之。不明秘密其意准前。不必并待等者。前三教人随位进入必是菩萨。故云不必并待开渐。所以下譬也。譬昔闻了因随味能发言。五味者。泛云味变仍能杀人。非谓法华名第五味。法华名定非不定故。此是法华已前约行五味。今此文中但约机缘有不定相。故非全约法华前文。众生下合譬。言赊促者。理教行证递论赊促。约时约行两种五味。随其近远递论赊促。如辟支佛者。次引支佛以例理发。小乘之人至无佛世。未有教行而发悟故。故名理发。理发亦尔下引同也圆修之人亦复如是。若佛未出若闻华严。总名不定总得名乳。何者。凡夫全生。道理如乳。华严约时复名为乳于华严中四法复判五味发者。闻教如乳发。观行如酪发。相似如二酥。增道如醍醐。相似发证故云相似证发。于证复发故云亦是。问。增道是定何名不定。答。次第增道名之为定。若超证者名为不定。亦可闻教及观俱名乳发。相似位中兼于三味。则七信已前名之为酪。八信已上名为二酥。若前三教下。约前三教教行证位而发于圆。名为三家入则不定。是则家博地闻教名为教发。内外凡位名为行发。至圣位发名为证发。言贤圣者即贤家之圣。方便是贤。岂更从贤。复有下。重更通途释不定义。不定名同以义异故。而非杀人。先例真谛。如从五停为修无漏。发得暖解。非本所期。亦得名为不求自发。此解起时犹属有漏。故云有漏不求自发。三惑全在。故云全不杀于二死。惑为死因因中说果。是故云也若修中道去。正约修中以明不定。亦非杀人。从初发心本修圆常。粗惑前去义当无漏。此之无漏不求自发。不破无明而非杀人。人不见之谓为渐顿。复次四种止观下。约渐圆等料简同异。先立四教。各以因位名之为渐。各以极果名之为圆。以此圆渐二名滥故。从圆圆下二句互简。故知下结也。虽复简之二义仍在。是故圆果非三教果名为圆圆非渐圆也。圆因不同前三教因。故云圆渐非渐渐也。亦应更云渐圆非圆圆渐渐非圆渐。下文释义四句即足。法华疏者指玄文中。彼亦具明两种圆渐。及贤圣等四句料简。然渐渐下料简开通。则有可开不可开故。故须简之。三教佛人不可开故。开前三教因位之人并皆入圆。渐渐开之并成圆渐。何者下释也。前三权果本是圆果。垂为三迹。岂可更开今成圆佛。例下例余四章。开通亦尔。大小兼得半满渐顿复兼偏圆。是故但云大小权实。故云不烦文也然大小半满先须分别。通途言之。如大大者。或指衍中三教因人。或指衍中二乘之人。大小者或指三教果头之人。或指圆教因位之人。或唯指圆极果之人。小大者。或指三藏菩萨之人。或唯指于三藏佛果。大小既然。半满亦尔。是故不同权实等三。今若开通准例说者。亦望余三分齐而说。言小大者谓三藏佛。小小者谓三藏因人。大大者即指三教佛果。大小者谓三教因人。半满例说亦应可解。开通进否例前可知。观心往推等者。诸佛契心如契而说。大师亦是推观而说。心与法合。故观心推不违法相。为不信者。复引证成顿渐等义。四教之文当分渐圆。第六捡文未见恐是文误。文中不云菩萨者。以不断惑同凡夫故。二十二文具如所引。第九文同。经最后云。善男子。如牛新生血乳未别。今回在前取义便故。以和血乳在净乳前。雪山等文在二十七。经云。雪山有草名曰忍辱。牛若食者即得醍醐。第八又云。雪山有草名曰肥腻。牛若食者钝出醍醐。醍醐无有青黄赤白。水草因缘令其色异。是诸众生亦以无明业因缘故。生于二相。若无明转即变为明。次文又云。雪山有草名曰肥腻。牛若食者即得醍醐。众生薄福不见是草。佛性亦尔。烦恼覆故不见佛性。三文同有醍醐之名。合文少别。前文修八正道次云转即为名。并是圆意正当今文。后云烦恼覆故即别意也经语意密善须明鉴。次第八文证不定者亦恐文误应在二十七经。师子吼难云。众生之身六道差别。云何而言佛性是一。佛言。譬如有人置毒乳中。乃至醍醐皆悉有毒。乳不名酪乃至醍醐。名字虽变毒味不失。若服醍醐亦能杀人。实不置毒于醍醐中。佛性亦尔。虽遍五道受别异身。而是佛性常一不变。问。经譬五道今譬五味。云何得同。答。人必约法。大经约人。遍五道身宿种不断。于五道中毒发不定。今以五道闻法历味义不相违。既约闻教必历五味。即诸经初八部等是。方等亦有地狱众来。故经一五以譬二五。于理无伤。今约下引例。以此一科例前后文。皆应作此料简引证。虽可例此不无小异。如向分别开通文意。观之可知

○五权实者。初释名。此权本是诸佛妙体。体内方便故名权谋。如不思议权而设于谋。故曰权谋。谋谓谋度。此是不谋而谋故曰权谋。非藏通等有谋之权。此名谋权。故引法华以释权实。即是体内之权故也。暂用等者暂用法华释名之文。来此以释权实之名。问者。何意用权复用实耶。答意者。初总明用教之意。众生机薄以权成熟。若机熟已开权废权。施开废等。皆约四悉。为是义故具用权实。次明兴废之相。五味判者。若不约五味无以显于法华实部。是故下结教意。今更下开也。前约四悉展转兴废。未是约时约部永废。故知前文但是判也。故约料简以明于开。则四教皆实。又四种下。以教望理而论权实。则理实教权。教中虽有权实之名。并是为他不获而说。故名为强。等是下征难也。教中权实既并强名。何不将实为权名权为实。以有下答。今言强者。约有说边名为强说。强即是权名说为权。直约说边不可权实互相混杂。又此下。更判教中。若权若实皆非权实。何以故下释也。以此权实皆非权非实。不可作权实说。此非权非实下示同。虽双非权实。不得异于如向所明开权之实。向以下重示不异之理。以开权故见于实理。此之实理秖是向来两重双非。一者双非权实二理。二者双非说权理实。皆是约理不可说故。故知此理即前实理。若异者下遮于异义。若双非之理异于实理。实理之外应有别理。既无能照别理之慧。又无所照别理之境。故实理外无别双非。对权下释无别理所以。对破权教故说实教。是则有权有实实亦诠理。若废权实之教则云非权非实废教亦是显于一实。对破理教亦是显于一实。是故双非之理不异一实之理。即教下开教显理。废教废权尚即显理。况即文字是实相理。当知权实之教亦不当于权实。此之双非又不异于前双非故。故云无二无别。随说异故不合。理不殊故不散。非权非实下。以一止观结。观故下辨异名。此非但下总结也。如向所开权实俱理理无权实故皆不当权之与实。犹属等者。恐闻双非复谓过实。是故结云只是显实。问。玄文诸义并先开后废。如向所引何故先废后开。答。玄文约喻如世莲华必先开后落。此从法便故先废后开。既废权已实则可见。义之如开。又此废文与彼稍异。彼约法华废前权部权教。复须开前权部权教。今约诸文展转相废。犹似未开故在开前。今具二义故废在前。又废同于待开同于绝待前绝后未失常规。又楞伽人云。此经开权与法华义等。若尔。何故前后诸文。皆斥二乘及以外道。故第三云。一切愚夫禅者谓二乘。此斥三藏也。二观察禅。谓离自他得人无我。亦离外道。岂非通教。三真如禅。谓知念不起。岂非别教。四如来禅。谓入佛地。岂非圆教。故知彼经犹存权乘。以大斥小亦与前明位义意同。卷末又云。一乘道者。唯如来得。非外道二乘梵天之所得也。岂与法华邪见严王。五逆调达。畜生龙女。败种二乘。皆悉得记作佛耶。问为实施权下。更料简理教接义也。从初至接入何位总有五问。以一问字该下五文。一问为权为实。二问何意不预四数。三问何故但接于通。四问何位被接。五问接入何位。答中具答五问。仍为两重。初约教。次约谛。初约教中。答初问者。被别接人不必尽证。是故则有权实不同。四教下答第二问。以别接者但用别教之终。已如前说。诸教下答第三问。玄文具明以圆接通以圆接别。彼约教道。于教道中或以权教接权。或以实教接权。今但约教所诠理边。但以权理被实理接于义略足。是故但云内外交际须立一接。余如前辨。若齐下答第四问。八地方接此据下根。九地下答第五问。从下根来多至初地。中上入者此即不定。又案位入则在地前。胜进入者则至初地。言九地伏十地破者。仍本立名名九十地。入别圆教。应云初地及以初住。若就下约谛以答。但答四问阙答第二。以第二问但问何意不预四数。非正显理。故略不答。答四问中仍不次第。初答第一问者。空中合论。空即是权。中即是实。破见思下答第四问。即第八地方被接也。问。何故须至第八方接。答。为欲示于真内中故。故待证空方为点示。令深观空即见不空。若尔。中上二根其义云何。答。中上二根亦见真已方示中空。但前二根真空尚浅是故说教多附下根。闻已下答第五问。但云别位不语位名者。一以入者不定其位。二者别在初地。以地前位与前教共。故指初地名为别位。犹如圆教始终俱圆。若判圆位则在初住三藏菩萨下答第三问。菩萨伏惑已如前说。两教二乘法华方会。亦不论接。问。法华玄云。接非会义。今约法华秖应论会。何故论接。答。前后诸文会义非一。今论修观亦可重述法华前教以例行人。论于教门通塞之相。是故明之未妨于会。况接在菩萨与会不殊。又前后文处处皆明可思议等。但于显为不思议故。前待后绝。次第应然。何须问言不应论接。问三权下简理教机实。有二问答。初文可见。次问答中。初问文中含于二意。初问若知何意名权者。问通别两教仍名权耶。次问若言不知二经相违者。难三藏教初后不知。即与涅槃胜鬘相违。彼之二经皆有明文。云三藏之答中。先答初意。别带方便。虽初闻实从教成权。通教八地可接者知。故教亦权。若言下答第二意。初先牒难。次大经下通难。于中先通大经。仍先出大经为彼难辞。准应前文先列二经以为难辞。后方结难。为避烦文故于答中。方始引经难辞竟。后方正答以申经旨。故大经三十二云。虽信别相不信一体无差别相。名信不具。信不具故所有禁戒亦不具足。信不具故所有多闻亦不具足。第三云。善男子。应当修习佛法及僧而作常想。此三宝者无有异相。无无常相无变异相。若于此三修异相者。当知此辈清净三归无所依处。所有禁戒皆不具足。终不能得声闻缘觉菩提。若修常想则有归处。如所立问据此二文合为一问。牒难辞竟。次此义下今家为通。初明不闻则不知。言自力者。若无诸佛菩萨愿力。加彼今知。尚不得在方等闻弹般若加说。况于法华亲蒙记莂。次举譬者。天眼未开譬自力不知。若闻而知譬被弹等。罗汉下合不知。故法华下。引证自力不知他力方知。又云下。结前不闻则自力不知兼举菩萨以况声闻。次经称下正申经意。若其不知经云何通。故次申云齐知己理。所以大经作此说者。举昔斥今。声闻不闻真谛常住一体不变。小乘归戒尚不具足。况复未闻大乘常住。岂能具足菩提之道。故准法华自此已前佛眼未开。未蒙授记。仍于所得生灭度想。故于净名自悲败种。若佛灭后纵生灭想。亦遇四依而闻常住。南岳释云。余佛者四依也。若决了已复非二乘。故知法华已前不得彰灼云知。所以经云知者。但知真谛。故引须菩提不礼色身者。以于石室见小乘法身无去来故。亦如陈如得无生证。无生证者秖是常住。此并小乘真谛常住耳。又律仪下。次申两文归戒之难。若能见空尚得无漏律仪与道俱发。名为具足。何况不具事律仪耶。故华严下。引证真谛得名常住。既云常住二乘亦得。复不名佛。当知常住语通。何必局大。若不下结成申难之意。若据声闻不知之文。则不应能具于禁戒。禁戒已具。常名不应局在于大。又举例下引例释成。先引经。欲名下例并结成。故三藏下结答。如前所释。实不违于涅槃文也。是则涅槃经文意兼两向。在昔则须知小常。在今则须知妙常。胜鬘下次通胜鬘经意。亦先牒难辞。次申经意。若欲销通胜鬘经意。须作两种初业释之。初文且标久远初业。故云根本。莫不结缘十六王子。且指迹化故曰远寻。若取下近指此生。初闻四谛灭理真常。此意同前。若古昔下重释久远。即是顺前问答。今日声闻具禁戒者。良由久远初业闻常。若昔不闻小尚不具况复大耶。若全未曾闻大乘常既无小果。谁论禁戒具不具耶。为实施权覆相论具。逗彼久远初业闻常。此世显论得记方具。畏怖生死等者。如舍利弗度布施河。故大论十二云。舍利弗六十劫中行菩萨行。有婆罗门从其乞眼。舍利弗言。当乞有所堪者。此眼无堪。婆罗门言。不须身及财物唯须于眼。若汝实行檀者。当以眼与我。便出一眼与之。婆罗门得已嗅之。语言。此眼臭唾而弃之以脚践之。舍利弗言。此弊恶人何由可度。实无所用而强索之。不如自度早免生死。退大已后轮回生死名不到彼岸。法才王子者。本业璎珞上卷云。第六住菩萨止观现前。值佛菩萨及善知识之所护故。入第七住已得不退。人无我毕竟不生。若不尔者。一劫乃至退菩提心。如我初会八万人退。谓净目天子法才王子舍利弗等。欲入七住值恶知识退入凡夫。乃至千劫作大邪见及五逆罪无恶不造。及涅槃中退转菩萨者。二十六经师子吼白佛言。佛性若常何故有退。佛言。譬如二人俱闻他方有七宝山。一人患路远多难乏少粮食。便退不往。一人以命往至于彼多获珍宝。退者见已心热复去。其退转者喻退菩萨。不退转者喻不退菩萨。岂以退故令道无常。譬如下举譬。大地者。初发菩提心也。依初发心而有小乘初业等用。故。小乘初业如树萌芽。皆由菩提地而得成就。小乘下合譬。言羯磨不成者。所谓久远必无大者。则令小乘秉法不成。以无本故诸行不成。如树无根不成华果。时机未熟权立小名。汝等所行是菩萨道。非始得记方名大人。故知无心趣于宝渚。化城之路一步不成。岂能入城生安隐想。不信常住声闻禁戒皆不具足。斯言有征。此斥都未发大心者。则成无本。虽复无本据受者心。据佛本怀已施大化。有无之意须审思之。若作此释等者。此显两解初业意也。四念初业不违于小。久远初业不达于大

止观辅行传弘决卷第三之四止观辅行传弘决卷第四之一

        唐毗陵沙门湛然述

释二十五方便。初且通明渐顿二种。次今就下。方始别明今文方便。初文通论顿方便者。初释名云善巧。回向令成妙因故名善巧。又泛引证及功能等。未的委示二十五相。故名为通。言善巧者。从初发心权实不二。以不二解调停事仪。能使一行一切行成三轨真解。一发一切发。入圆初住功由善巧。大论下次引论证善巧之相。以种智导。毫善不停。能过二乘极果之上。论第九云。小善能作大果者。如求佛果赞叹一偈。称一南谟。烧一捻香。奉献一华。如是小行必得作佛。又第三十二问云。菩萨云何少施。答。夫施在心不在事。菩萨或贫。或闻他说施无多少。或畏多集财物损他财失善心。或恼众生。恼众生故而供养佛。佛所不许。是故少施回向菩提。故知善巧名方便者。由回向故由智导力。所以下文明二十五法。堪为圆方便者。正由回向及智导故。又方便下重释也。以善能和合故名方便。若为果立因。因立必能克果。故号克果之因名为和合取果。大品下引证和合。既无量诸法方成佛因。是故和合方名方便。是故下文二十五法。和合调停方得成。于圆初住因。克妙觉果。若依下明渐方便问。四中有圆。何故此四通名为渐。答。先历三教故得渐名。然第四圆即同初顿。此四通途各以内外凡为远近方便。但列初后中间可知。次明今文二十五法。于向所列圆教远近方便之前。更论方便者。以为五品作方便故。于六即中是名字即。故云假名。故知今意并在四教内外凡前。通为四教远方便也。言十种者即十境也。若观若发入品非遥。故名为近。二十五法去真遥故。故名为远。问。阴是正修。余九待发。如何以此而名方便。答。今论十境皆是方便者咸是所观。若能观之方属正行。是故前八但在凡夫。后二名为圣人方便。故知十境并是圆行近方便也。若前三教差降不同。别于菩萨境但观二教。通但观一。三藏全无。但观九境。通二乘人观八境半。三藏二乘观八境全。通论虽尔今意在圆。横竖下明观境功能。十境横竖如第五初十双互发。由境发故观法纵横。复名横竖。至第五卷当更委明观横竖相。今意且明二十五法。初列五科。次生起。即以初住名为所在。从初住去非今文意。故下文云。入住功德今所不论。譬如下举譬以譬五科。陶者(大刀切)今濮州南陶丘城。尧曾居之故曰尧城。故谓尧为陶唐氏。陶即作瓦宇也。今以此名人故云陶师。若从所造为名应作匋。瓦器也。初譬具缘。息余下譬呵欲。虽息下譬弃盖。身虽下譬五事。上缘下譬五法。止观下合。具合五科及提譬帖合。世间下结劝。世间浅事谓界内禅定。尚须二十五法而为方便。故云非缘不合。何况出世圆顿之道。约事为观等者。释中二十五法一一皆悉托事为观。以生圆解。言调粗等者。若直就二十五法。则二十五法以为能调。三业粗散以为所调。若事理合论则二十五法。以为所调。对事兴解解为能调。且约二十五法为能调粗。又有通别二意。若如生起五科。一一皆为调粗检散。即通意也。若别论者。前三调粗后二检散。此五法下引证。五法秖是五科。明此五科所行有据。大论释禅度中问曰。云何方便得禅波罗蜜。答。却五事(五欲)除五法(五盖)行五法(名同)具缘出禅经故引禅经云等。良师即善知识也。调五事者。虽是人立行之要故。故今用之。此之五科文五义二。所谓事理。理复为二。谓次不次。意唯在一。专期正观

○次依章解释中初释五缘。大小两乘以戒为本。是故先明。内禁虽严必资衣食。进修定慧须藉空闲。处虽空闲假绝缘务。四缘虽具开导由师。具如禅经。又此五缘文五义五。意唯在一。意有远近。近谓开导远谓正行。又五文中各有二义。所谓事理。又此四章文四义二。意唯在一。言义二者。谓本专精及以忏净。事理二戒并具斯二。理净三德名为本净。观事即理方名忏净。列戒名者。具如大品念戒中。及大论二十一。与贤护经同。大经数等。名异义同。华严十无尽藏品亦列十戒。望此仍阙。彼云。一利众生戒。二不受外道戒。唯受三世佛净戒。三无著戒。不回向三有故。四安住戒。不犯一切戒故。五不诤戒。不非先制不更造立。不因此戒恼乱众生。六不恼害戒。不以咒术恼众生故。七不杂戒。离六十二见但观缘起故。八离邪戒。不作持相欲使他知。内无实德现有德相。九不恶戒。见破戒人不轻蔑故。十清净戒。舍十恶持十善。此十种中二四六八十此属律仪。三七属随道无著。五九属出假之由。第一正当利他。菩萨元以饶益为本。是故此十利生居初。彼经有事及以空假。仍阙自在。入中全无。诸经列戒。论十摄尽。论不缺等义兼性制故。且初引论释于性戒。因此对辨客旧三学。初明旧三学有无。所言性者即旧戒也。不待佛制性是善恶。故名为性。并旧定慧名旧三学。旧戒通为十戒根本故也。论十戒者即客三学。何者。初之三戒即是客戒。义兼于旧。次一即是客定。次六即是客慧。初引论二文。或八或十并是性戒。所言八者。酒防意地即是十中后三意业。数异义同。佛不出下旧定。言八禅者。别而言之四禅四空。若从通说。或云八禅或云八定。定对欲乱。禅亦名静。故诸圣教随用不定。旧医等者。大经旧医即是外道。乳药即是邪常等也。常途下破古人释。古人唯立客戒客慧不立客定。故以戒慧而难于定。今用下释客三学。初释客戒中。先列。次明所发不同。初列中三归者。即以三藏三宝而为三归。故俱舍云。众人怖所逼。多归依诸山园苑及丛林。孤树制多等。此归依非胜。此归依非尊。不因此归依能解脱众苦。诸有归依佛及归依法僧。于四圣谛中能以慧观察。此归依为胜。此归依为尊。必因此归依能解脱众苦。准今家意但以三十四心断结为佛。生灭四谛为法。学无学为僧。若准婆沙俱舍释三宝意则少异。略如释签及论文等。今不暇论。五戒者四性一遮。故俱舍云。遮中唯离酒为护余律仪。若论制已性上皆加一个制罪。二百五十戒者。制教满已名二百五十。通初而论但名律仪。故列根本十种不同。僧祇四受。谓自然善来五众十众。五分五受。谓自然善来三归八敬羯磨。四分亦五。谓来上归敬羯。复有多伽见母等论明受不同。今文十受正出十诵。兼用婆沙师义故有一二不同之相。十诵初云自然。今云佛唱善来比丘自然已得具足戒者。即指罗汉身中自然戒也。准诸部文唯四分中善来居初。又无自然之语。即迦叶中上法文是。此下文自有善来。故知初文即是自然。言自誓者。四分中名教授。亦名上法。名异意同。八敬者。十诵名八重法。秖名八敬。边地第五者。若准四分。秖是边方白木调外。僧数难得。开五人受。今准俱舍业品引婆沙师立十受云。第八受者第五律师。谓边地人少。五人受中须一人持律羯磨。即以羯磨师为第五。中国十僧者。十诵名羯磨亦准秖说。俱舍云十众耳。故知今文不专一部。已知同异相状如何。善来者。佛命善来比丘。当于语下须发自落。袈裟在身钵盂在手。犹如五岁知法比丘。自誓者。迦叶言。世界所有成罗汉者我皆归依。疏引多论云。佛是我师我是弟子。修伽陀是我师我是弟子。即时果戒俱得。见谛者。初得初果见未曾见。谛谓谛理。昔未见谛今得见谛。见谛发时果戒俱得。八敬者。世尊不许女人出家受戒。尔时爱道遂自剃发倚立祇洹阿难为请。佛令阿难遥宣敬法。若能行者即得具足。谓百骂举受忏请安恣遣信者。是尼端正。为贼难故佛开遣信。尼本法竟往大僧中。僧中为秉。使尼却回为腾僧命此尼得戒。亦名十二语。三白四故。论议者。七岁沙弥与佛论议。佛问五阴为一异等。智逾二十佛许受戒。俱舍云佛问。汝家在何处。答云。三界无家称可圣心。佛令羯磨与受具足。善来如前释。此中既有善来故知前是自然。不同诸受托自智力故曰自然。亦非全无因缘故也。即以佛法而为缘等(云云)。三归者。佛度五人已三宝具足。佛秉三归亦令比丘处处宣化引至佛所。后因失信。佛令比丘随处各秉。过六年已佛止三归兴羯磨受。故有中十边五不同。遣信论议等别。言羯磨者。此云办事。此文通俗。律部非宗故不广述。问。今明衍门何须小检。而明十种得戒人耶。答。如涅槃中处处扶律。今此亦尔。小为方便。故知出家菩萨六和十利与声闻同。六度四弘异于小行。若在家菩萨三归五戒咸趣菩提。况复梵网八万威仪。七众并资五道通被。岂容破戒称为佛乘故以乘戒四句对简。性戒下料简三学无作有无。初戒无作者。性戒不受故无无作。若受戒下明受得戒即有无作。故性罪之上加违无作。出家等戒无作别生。是故持则功等虚空。破乃随对一支一境。举持劝受加罪遮违。况犯已法除复本清净。故云薝卜华虽萎犹胜于余华。破戒诸比丘犹胜诸外道。如伐草下略出遮性同异之相如草畜俱有违制之罪。作单提悔二遮俱灭。然于害畜仍有性愆。故引论解偿命犹在。问。性罪不灭。何须忏耶。答。免违制已持心相续。纵果位广偿为利物因。岂同于违且沈三趣。偿者还也。复也。故四分下引证。言边罪者。谓性四重及曾受五十乃至比丘等戒。杀人。盗五。犯淫三趣男女正道。俗非己妻。及非处等。妄对人趣。称过人法。犯此四已五十进具比丘舍已。重来为难。佛法边人故名边罪。重遮徒受是故令问。此罪等者释边遮意。若先未曾受犯已尚障五八等戒。况具戒耶。况受五等犯四重耶。此准方等陀罗尼经。及虚空藏菩萨经。明边罪义。多论亦明犯五八十中重障具足戒。故南山钞主依之承用。相部对内虽异于此。其如南山有教可凭。智者大师依教承用。若有道俗犯已能悔更欲进求清净戒者。具如方等占察等经。占察上卷云。未来世中在家出家欲求净戒。犯增上罪不得受者。当修忏法。具在经文。是故当知性戒清净为诸戒因。旧名作无作。成论云教无教。新名表无表。作谓为作教谓教示表谓表彰。名异意同。彼此无在。无作一发无舍失缘。终讫一形相续恒起。如初受时作白已后入余心者。尚名得戒。故成论云。若人入不善心无记心无心。亦名持戒。律疏云。四心三性始末恒有。三性加无心为四(云云)。广辨作无作同异相状等。非此可尽。具如疏钞。小乘下约大小乘以辨三聚。明无作不同。小乘经论共立三聚。谓色心非色非心。言心无尽等者。意明心性以为戒体。若小乘戒体是第三聚者。且依经部。若有部中还用色为无作戒体。然大乘中虽以心性而为戒体。若发无作。亦依身口作戒而发。虽依身口体必在心。若先小后大。一切转为无尽戒体。若先受大后方出家。欲在大比丘数而不失菩萨法者。则更受律仪。但于一切发得身口清净。防非律仪。无作戒体不复发也。故涅槃中五篇七聚。并是出家菩萨律仪。又若先小后大则开小夏以成大夏。若先受大后受律仪。在小则依小在大则依大。理虽若是方土不同。此土僧徒不简大小。西方不尔一向永隔。然四依出世必大小并弘。但随物机缘通局在彼。道定无作细简在论(云云)。故经云下引证道定复以律仪而为根本

○二明持相。先事次理。初事中文十义七。意在正修。言义七者。前四各一后六成三。所谓三观。亦可二义四六异故。前四直尔论事。后六寄理义当于事。意在比决令知浅深。先释不缺即持四重。若毁下以犯显持。言失比丘法者。既犯重已不任僧用。大经云。犯重比丘不能复生善芽种子。如断多罗树等。不破者。名损为破犹胜于缺。是故仍在生善僧数。若毁下以犯显持。不穿者。虽不破缺。如犹有穿易可补治。若有下以犯显持。不杂者即是事定。有事定者任运持得。虽持下以犯显持。大经二十九云。若有菩萨虽不与彼女人和合。而共言语嘲调戏笑。如是菩萨成就欲法。毁破净戒污辱梵行。令戒杂秽。不得名为净戒具足。复有菩萨自言戒净。虽不与彼女人身合。言语嘲调而于壁外闻镮钏声。是名菩萨成就欲法。乃至不名净戒具足。复次自言戒净。乃至不闻镮钏声等。若见男子随逐女人。若见女人随逐男子。如是菩萨乃至不名净戒具足。乃至为天乐故。广如初句。如四分中持戒有四。一贼分齐。如谄媚胜他。邪命名利等。二罪分齐。畏三途等三福分齐。欲天乐等。四道分齐谓为解脱。除为解脱前三种持。及限尔许日。如是时处支等恐不发戒。用中道下亦名开权。既得中已以此中慧融一切法。故使一止一作无非法界。故云大乘式叉迦罗尼。此名为学别在第五通约诸篇。今并开之成摩诃衍故大经及十住婆沙。皆指篇聚云。菩萨摩诃萨持是禁戒。当知戒无大小由受者心期。是则中道遍入空假及事律仪。方得名为具足持戒。涅槃五支等者。彼圣行中先明自行五支。后列愿他十戒。菩萨摩诃萨持一一支。皆愿众生当得禁戒等十。言五支者。一具足业清净戒。谓四重。二前后眷属余清净戒谓偷兰遮为前眷属。此语因兰。能为重罪前方便故。十三僧残列在重后为后眷属。所言余者。如后释。三非诸恶觉觉清净戒者。即是不杂定共戒也。四护持正念念清净戒者。即四念处道共戒也。五回向具足无上道戒者。佛菩萨持非诸凡小所能持得。护他十戒者。一禁戒。二清净戒。三善戒。四不缺戒。五不析戒。六大乘戒。七不退戒。八随顺戒。九毕竟戒。十具足诸波罗蜜戒。今亦以十愿对行。故大经十戒与论意同。五支复与愿他十戒开合异耳。是则还将自行以愿于他。故玄文中具将论十。以对经十及以五支具如释签中和会同异。束前下判位。既约事释以辨一心。故此十戒离对凡圣大小位别。不杂戒云凡夫入定能持得者且约有宗。若据余部余心亦得。智所赞自在行向人持。据此以论十住即持随道无著。十信唯持律仪诸戒。随定具足云非六度通教菩萨所持者。且一往简云此具足是大根性人所持得。别人有分故不简之。据理亦非别人行向所能持得。唯是初地已去方能持得。向判下约理观论持戒。先结前生后。先束下正释。此中文十义二。意在转事以修正观。言二义者谓境及观。四之与六如前事中。今之三观三一不二。然前十戒非无理观。即后六是。分张对位故属事相。况律仪不杂当分未融。故今更约一念心中具明十戒。而不滥尊极不离凡心。用前四戒通为观境。以六观之事理相即。当知篇聚一不可亏。世人蔑事而欲尚深理者。验知此观孤虚无本。既亏观境观亦无从。是故今文尚观缘生一念心起为善恶因。由此亦能破于不缺乃至不杂。况复但观身口重业及轻吉等耶。尚观此心即是法性。岂直观于善恶因耶。是故今文与他意别。次观善恶下观戒即空中。引金刚释。故知下略申经意。虽此略申未知法与非法为是何等。今云下释法非法。即以破见名为皆空。何者。虽破我人众生寿者。假无与实犹见是有。名之为法。若见为无乃至见是非有非无。皆名非法。依此起见犹名为着。是故须舍。若不起四见即无六十二见。故云防止有无六十二见。若大品中十六知见。此我人等四亦摄在彼十六见中。十六亦为此四摄尽。此四见者。无著论云。我以计内人以计外。众生以续前为义寿者以趣后为能。若依大论释十六知见中云。我者。于阴界入计我我所若即若离。人者。谓于阴界入中谓我是行人。行通善恶无非行者。众生者。于阴界入和合之中计有我生。寿者者。于阴界入中计一期报若长若短。亦与无著大同。二论并以阴界入法而为所执。今文通以假实四句。皆为所执。以能计有等为我人也。以此少异。是则近约随道戒说。为顺经文破我故也。经意既远所执亦通法与非法岂唯假实。然能计者但成六十二见而已。若通论者。法谓衍也。非法小也。衍尚不着何况于小。又法谓大小。非法谓假实。又法谓大乘是有。非法谓大乘是无。乃至非有非无。如是皆名我人等见。是故犹属六十二也。故云大乘生着。犹须无常幻化等破。通义虽尔今且从别。智所赞中云知心非心。法亦非法。此亦仍顺般若近意。心谓能计假名之心。法谓所计五阴实法。乃至若计假实非有非无。皆破入空。故云知心非心。法亦非法。知空非空故云而不永滞非心非法。从空出假还是出此心法之假。故云道种方便无所有中立心立法。立于三界假实心法。即是入于爱见之假。假既立已对病设药。名为拔出。若约自行论拔出者。大经云。愿作心师不师于心。欲得不退菩提。当发此愿。净名云。弟子众尘劳随意之所转。化他亦然。以自在故为智为赞。故知两戒一体无殊。随如是定结随定名。无不具足结具足名。故知二名亦非硕异。三观及境一一文中。皆先释。次以止观结之。故梵网下引证理观持戒。名为止观。故知应以第一义光寂照相即。而为防止善顺戒体。孝者畜也。事亲之道宜恒畜在心。以在心故能顺颜色。故名为顺。今亦如是。观不思议理恒照在心善顺于理。顺故观于三谛。孝故止于三惑。如是持戒尚不与别教出假持戒义同。岂与天子庶民行孝为同年耶。臣轨云。夫孝者先须安国。国安所以家安。家安所以行孝等。如是尚不逮于人天。况大小乘防止善顺。言本师及我皆诵者。背文曰诵舍那释迦以证戒体。禀教义绝无说而说。故名为诵。十住广说者。毗婆沙此云广说。得人法二空名离我我所。及离诸法有所得想名离戏论。以如此法名上尸罗。故知亦是约理名戒。净名云等者。净名疏引。时二比丘疑犯淫杀二波罗夷。是二比丘共居兰若。一人他行一人露卧。淫女采薪盗行不净。伴比丘来见而逐之。女人避走堕坑而死。卧者疑犯淫逐者疑犯杀。不敢问佛来白波离。波离为其准律解释。若犯根本令其学悔。若犯方便令其忏兰。若本无心令不须忏。大士诃曰。我念声闻不观人根不应说法。此二比丘久发大心。如何以小而教导之。彼罪性者不在内外两中间。如其心然罪垢亦然。此即无生悔之要观也。如是是名善解奉律。今亦以此名上尸罗。上尸罗者无持无犯。犯必无生。岂以无生而令必犯。故知应以四句推持无持犯性。名真奉律。岂要推犯名善解耶。复次下更约五名以为观解。四分上下唯有四名。准古诸释但存三名。谓尸罗毗尼木叉。故南山引十八法中毗尼与律二名不并。今家意者。具依诸名以存于四。名虽不并既得名律复名毗尼。是故今文从名俱用。并取根本八十诵名。即优波离一夏八十度升座诵之。故得名也。故总约五名以申观解。若诸部异名虽随事别立。与诵义同。故举诵言以摄诸部。今既以十戒合为三观。观心五名亦约三观。余名可见。所言律者不取律吕之律。但约如世律令陶虞始造。萧何以为九章者。渐分轻重委悉故也。尔雅云。法也。法律所以诠量轻重犯不犯等。观心亦尔。诠量惑智各有轻重持犯之相。如上菩提心中等者。第一感应发心。结成三种止观文中。粗细难易深浅巧拙等。亦是诠量之义也。人有四者。若论果报以南洲为下下。若约值佛即以南洲为上上。故大论六十二云。阎浮提以三事故尚胜于诸天。北洲不及。一能断淫欲。二识念力。三能进精勇猛复有书般若。是故诸天来下听法。故大经三十三云。下下因缘故生于北洲。乃至上上因缘故生于南洲。上品多种者。如六欲天及日月星。以分九品。上上他化乃至下下是星。乃至福报多种不同。如净名云。随其福德饭色有异。乃至诸禅各各不同。如经论中随其义旨。各有品类秩轴不同。可以意得不烦文者。约观解中若横若竖若自若他。一心异心诠量轻重。况复一一各摄无边。但可意知岂可文具。私咨下重释。谓章安面于大师亲重咨决若诸文中直云私谓是灭后述己。初文即是述己问也。向之三观各有三品。空为下假为中中为上。空假各三皆约发真。入中亦有三品。即以五品为下。六根为中。初住为上。则三品之中有真有似者何耶。此问且据大分而说。空假三品亦非全发真。如假三品即以三藏菩萨为下。如初番释。入中三品亦皆发真。且约后番为此问也。答。即出大师答也。有二意。初云前三道未合者。空假二种三品之中。既对三教根缘隔异。所以分张横对三人。人既不同皆约发真。于理无失。若入中已毫善悉融唯约六即义似于竖。又亦得下以此中道从人从教。亦得横论。别接等三皆破一品。三人相望可非横耶。虽复名横证道无二。仍本而说且为横三。岂止煮烧覆障耶者。不同律文篇聚各有根本方便后起。对心对境。若罪若事若双若单。约报则有煮烧等轻重之相。三观相即三谛互融。随诠一尘一心一观。皆遍法界。十诵中呼地狱为煮烧覆障。八热十六通为煮烧。八寒黑暗等通为覆障。若事下比决。是则于事劝更加观。不闻有观而忽于事。是则一心三观以照持犯。岂同护根制六识耶

○三明犯相者。先标譬本。即是罗刹同为爱见而作喻也。行人下略合。爱见皆能损于篇聚。故并喻罗刹来乞浮囊。爱罗刹下广合。此中文九义二意在显持。言文九者爱见各有九。谓五篇定及三观。言义二者复有三别。一者爱见。二者事理。三者持犯。持犯是能判。事理是犯境。爱见是犯因。言显持者。犯亦成持况复本净。若从理说本净虽持。犹名为犯。用忏净已方复本净。先合爱中经但五段。一者全乞喻犯四重。二者乞半喻犯十三。三乞手许喻犯偷兰。今文称为乞重方便。且为成于渐犯之相。故置果存因。四乞指许喻犯二提。五乞微尘喻犯吉罗。今文依经故无所改。为篇阙于提舍又剩偷兰。为聚不开第五亦阙提舍。大乘经文佛意罕测。文殊问经篇聚亦尔。彼列五夷三兰二提一吉。罪种虽少该摄极宽。此等并是菩萨律仪。是故不可全同三藏。若破观境是犯律仪。即于十中犯前三戒分为五罪。五罪不同复分爱见。五中前夷及残。各先犯次持。兰提吉三。文相略故但存犯相。次夷罪中持相文言汝宁杀我等者。宁杀阴身戒囊叵得。乃至应云毒蛇口中等也。次残犯相中云摩触等者。若分因果以对罪名具如律部。次持相中云下意等者。犯第二篇。僧中行白。名为下意。别住名摈乃至夺其三十五事及本日等。名为治摈。次乞重方便者则喻因兰吉罗下举况劝持。微尘不足损于浮囊。而惜惠于罗刹者。恐水渐入。能为没海远方便故。今亦如是。吉罪既为染污种类。能远开于无救之门。第五既然余三亦然。重罪如死故云而死。贪攀下定共戒也。定共虽即未证于真。欲违于定故即名犯。深着下即空戒也。以无随道无著。不能破于三有之因。是故名为为有造业。假中二戒例前说之。从深着下名为犯理。次以罗刹喻见者。初文辨异。则色属爱因此破戒。一切皆然故云触人。无始与俱名已生恶。依见破戒或因后时推理起计。名未生恶。预识防过是故列之。故云此见虽未起。后为内外两缘所坏而生恶见。一得少禅。二无师友。非深非久故名为少。适得根本因而生见。即生念着吉罗也。而起过患重罪也。佛在世一比丘下引事。大论十九云。有一比丘得第四禅生增上慢谓得四果。初得初禅谓得初果。乃至得第四禅谓得罗汉。恃此自高不肯进道。临终之时见四禅阴便生邪见谓无涅槃。佛为欺我恶见生故。失禅中阴。阿鼻相现命终生彼。诸比丘问佛。阿兰若比丘死今生何处。佛言。生阿鼻狱。诸比丘大惊。坐禅持戒便至尔耶。佛如前答竟。而说偈言。多闻持戒禅未得漏尽法。虽有是功德是事难可信。堕狱由谤佛非关第四禅。此证得少禅也。佛在世下举况以释师友意也。大师在世尚有僻计生见之人。况灭后无师不得禅者。又恶见者。如譬喻经贤愚经并云。佛在舍卫。有婆罗门邪见与五百弟子相随。莫不归敬。因与佛弟子触试不如。耻见本群没水而死。佛言。彼有二罪。一毒盛。二谤佛。佛言。今堕阿鼻。故大虚空藏等者。彼虚空孕经下卷。文列六重。第三云。复次善男子。或有初行菩萨见他众生作如是言。仁者勿行毗尼戒律。勿为精进速发菩提心速诵经典。作身口意恶。因为恶故即得清净。是名第三重罪。云何下正明犯相。亦先事犯后理犯。初事犯中亦先明五罪。犯十中三。食啖人狗喻破世出世因果。此从优劣为譬也。破正见威仪等者。起见即破正见。应引大经十二等。文无者略。犯前三聚名破戒。犯下四聚名破威仪。四邪五邪名破正命。邪法活命故云邪命。四邪者。一方邪。谓通国使命。二维邪。谓医方卜相。三仰邪。谓仰观星宿。四下邪。谓种植根栽五谷等类。亦曰四口食。故大论舍利弗乞食。有一女人问舍利弗言。汝方口食耶。乃至下口食耶。皆答言不。女人言。何食耶。舍利弗次第解释四种食已云。我唯乞食自活。五邪者。一为利养故现奇特相。二为利养故自说功德。三卜相吉凶为人说法。四高声现威令人畏敬。五说所得供养以动人心。此等并是高名上辈所慎。应非寡德末流所窥。或重方便乃至吉罗准爱中说。谓诸法下重明过相。从初乃至永没例前吉罗乃至而死。当知此人下结破僻计。近尚等者。近谓见心远谓谛理。既以恶空下例前贪攀等乃至破律仪戒。坚执见下例前贪五欲故破于理戒。当知下结中。云尚不得人天涅槃者。人天中乐亦名涅槃。何不引无行等者。经中总有七十余行偈。汝何不引终不破于戒等文。独引贪欲是道文耶。况复经说欲是道者。秖云道性不出于欲。亦云欲性不离于道。约理云即约事须离。而汝错计谓欲是道。若尔。秖有道即是淫。何曾淫即是道。经又云。见有无法异。是不离有无。若知有无等超胜成佛道。汝唯见有尚不见无。况有无等经又云。道及淫怒痴是一法平等。意亦如前

止观辅行传弘决卷第四之一止观辅行传弘决卷第四之二

        唐毗陵沙门湛然述

复次下持犯不定。即是和合前之二门。前之二门持则具持十戒。犯则具犯十戒。故云一向。今合判者。十中前四属戒后六属乘。乘戒交互四句分别。若二俱句属前二门。二交络句属此中意。故云不定。故此四句文四义二意在俱持。以非显是是故重辨。言义二者所谓乘戒。若通论下欲明四句。先判通别。若云十法通名为戒如前所说。谓道定等亦名戒故。亦可十法通名为乘皆能动出。谓前四戒出三途故。欲分四句应从别义。故前四为戒后六为乘。各分三品以对缓急。又亦可戒福相对以为四句。无戒有福如王家象。有戒无福如比丘乞食不得。戒福具足如受供比丘。无福无戒如饿狗饿鬼。复应福慧有无互为四句。是句应具福慧二严乘戒兼急。事理无瑕者。事即前四理即后六。圆人一生有超登十地之义。故云一生可获。南岳云。一生望入铜轮但净六根。又云。能修四安乐行一生得入六根。极大迟者不出三生。若为名闻利养则累劫不得。华严利钝根者。秖是别圆人耳。其中品数约前铨量中说可见。次句者等不俱急。如大经文乍恶道身而得闻法。终不人天身而不闻法。闻法则生死有期。人天或退入三恶。文从极重者说故云皆为所啖。五篇并破身口咸亏。宿种仍存能专理戒。以根利故或当得道是故强于乘缓戒急。第三句中云振丹者。约佛在世。若教流此土则知而不见。振丹两字并恐书误。下第十所引即云震旦。琳法师释云。东方属震是日出之方。故云震旦。新婆沙云脂那。西域记云至那。此声并与震旦真丹相近故。故知并属梵音。三亿等者。大论十一云。舍卫有九亿家。三亿眼见佛。三亿耳闻而不见。三亿不闻不见。佛在舍卫二十五年而是等不闻不见。况着乐诸天耶。及生难处者。北洲及三恶加长寿天并四智辩聪佛前佛后诸根不具。是为八难。譬如下举譬以释伏疑。疑云。既不值佛何须此戒。故譬释云冀逢恩赦。恩赦者值佛闻法。昔不修乘无闻法缘。在三界中犹如系狱。戒善如财物。业道如大力。得人天身如命未尽。或遇佛法如逢恩赦。恐在人天犹不受化。故复斥云。若不修乘永不值佛。人天福尽还堕三途。故知修乘必不可阙。行者下。检验中云此是权来引实者。既戒缓乘急堕在三途。必为法身菩萨同类引之。乃至亦为乘戒俱缓者下种诱之。若细下教判因果。四教辨因者昔修四教观智不同以为乘种。今历五味得道不同以明其果

○四明忏净中。初且征问。既犯事理忏法如何。若犯下答。先答忏轻。律文自从第二篇下皆有悔法。忏成戒净止观方明。岂有而令轻戒尚理。若犯事中重罪去。谓爱成犯重。不但改观能灭深愆。须依三昧托事附理及观相治。方可清净。此下明逆顺十心。即是忏之方法。故云更明。次理观下明因见解僻。未至身口不造轻重罪。亦不须用四种三昧。但转观令正见心自亡。僻未彰于外人故但低头自责见若重者还于观心修忏者。既云犯重不独观心。言观心者。行于事忏必藉观心。若无观心重罪不灭。以观为主故云于观心中。引普贤观妙胜定者。必事理合行方办前事。方等云等者。若违三归而归邪师邪法邪众破于五戒乃至二百五十戒中重罪。即成佛法死人。因忏戒复故云还生。南山亦立无生忏法总列三种。一者诸法性空无我。此理照心名为小乘。二者诸法本相是空。唯情妄见。此理照用属小菩萨。三者诸法外尘本来无实。此理深妙唯意缘知。是大菩萨佛果证行。南山此文虽即有据。然第一判属小乘。小乘且无忏重之理。况复此位已隔初心。第二第三复属菩萨及以佛果。凡夫欲依措心无地。今之所立直明凡下。欲用大乘悔重罪者。当依方等普贤观等。是故南山判位太高初心无分。高位无罪何须列之。若人下明久近者不出过现。若运十心穷于无始无明颠倒。何罪不消。又世有愚者。谓心无生诸法亦无复造新罪。夫造罪者必依三毒。真无生人福尚不作岂况罪耶。以罪与福俱顺生死故也。言忏悔者。如大经十七耆婆语阇王言。修一善心能破百万种恶。如少金刚能坏须弥。亦如小火能烧一切。如少毒药能害众生。小善亦尔能坏大恶。虽名小善其实是大。为是义故应须忏悔。忏悔秖是三业善耳。此中文立二十义分三二。意有远近。言三二者。一逆顺二爱见三事理。逆顺是功能。爱见是犯因。事理是所显。言远近者近在复净远期正行。于中先列顺流十心从细至粗。初由一念无始无明。乃至成就一阐提罪。次逆流十心则从粗至细。故先翻破一阐提罪乃至方达无明性空。先顺流中见爱同是从细至粗顺于生死。是故顺流同立一门。至逆流中方分爱见。初顺流中言鲁扈等者。无惭不顺之貌。次是为下总结及明来意。次逆流二。先爱次见。初爱者。初正信因果中。孱者现也。咄哉无钩者咄嗟惊愕。知我宿为无惭之人。而今自愧。昔无信钩致造重罪。如狂象无钩不可控制。今以惭愧钩钩无惭心象。是故大经有二白法能救众生。一惭二愧。惭者自不作罪。愧者发露向人。又惭者内自愧耻。愧者不令他作。惭人愧天等诸解不同。若无惭愧名为畜生。千载者乃是随俗之言。一失人身万劫不复。绵邈者远貌也。三界长途应以万行而为资粮。生死旷海应以智慧而为船筏。是故应当怖畏无常预办资粮预修船筏。一旦瞑目当复仗谁。故云安寄。此无常法贤圣弃者非恃怙故。无母可恃无父可怙。不能生长出世善身。名无恃怙。年事稍去等者寄年事者而为语端。言风刀者。人命欲尽必为业力散风所解。如解韛囊使息风不续。如解沟渎使血脉不流。如解机关使筋节不应。如解火炬使暖气灭尽。如解坏器使骨肉分离。四大既分应遭涂炭。如何端拱不修善本耶。如野干者。大论十三云。譬如野干在林树间。依诸师子及虎豹等。求其余肉以自存活。时间空阙夜半逾城。深入人舍求肉不得。避走睡息不觉竟夜惶怖无计。始欲起行虑不自免。住惧死痛便诈死在地。众人来见。有一人言须野干耳。即便截去。野干自念。截耳虽痛但令身在。次一人来言须其尾。复自念言截尾小事。次一人言须野干牙。野干自念。取者转多。傥取我头则无活路。即从地起奋力绝勇。间关历涉径得自济。行者之心求脱苦难亦复如是。生不修如失耳。老不修如失尾。病不修如失牙。岂更至死则如失头。以老病时犹自宽者。可有差期。死事不奢自知无冀。如阿输柯王等者。大论二十云。阿育王宫常供六万罗汉。王阿输柯是育王弟。每见众僧受王供养。便云何得而常受供。王言。虽受常观无常何暇贪染。弟常不信。王欲调之密遣人教擅登王位。王便侯得而问之言。国二主耶。即欲诛罚。且令七日受阎浮提主。过是当杀。七日之内恣意五欲。一日过已。即令旃陀罗振铃告云。一日已过余六日在当死。如是满七日已振铃云。七日已过今日当死。王便问言。阎浮提主受乐畅不。答言。我都不见不闻不觉。何以故。旃陀罗日日振铃高声唱言。七日之中已尔许日过。尔许日在当死。我闻是声虽作阎浮提主得妙五欲。以忧深故不闻不见。是故当知多乐力弱。若人遍身受乐一处针刺。众乐都息但觉刺痛。王言。比丘亦尔。但观无常苦空无我。何暇贪着念受供养。翻破不畏恶道心者。念彼恶道如闻铃声不久断头。法句经云。昔有天帝自知命终生于驴中。愁忧不已云。救苦厄者唯佛世尊。便至佛所稽首伏地归依于佛。未起之间其命便终生于驴胎。鞚断破他陶家坏器。器主打之遂伤其胎还入天帝身中。佛言。殒命之际归依三宝罪对已毕。天帝闻之得初果。故暂归依即能翻破恶道心也。发露者大经十七云。智者有二。一者性不作恶。二者发露向人。愚者亦二。一者作罪。二者覆藏。玉之外病为瑕。玉之内病为疵。故可以譬隐显二过。若覆瑕疵名无惭愧。贼毒恶草等者。若发露者。如检偷贼不令密住。如剪毒树留则长恶。如拔恶草留则滋蔓。根露等者。夫罪由心覆。若翻前覆心如伐树得根竭流得源。则条枯流竭若覆等者。罪是恶因覆则不灭。人覆罪故成不良人。良者善也。迦叶等者。佛随机宜贵在罪灭。若私若众靡有常科。大经十七云。覆藏者漏。不覆藏者名为无漏。若作罪不覆罪则微薄。其余行法等者。除方等头陀。其余诸经如般舟占察金光明等及以僧常六时行仪。不云向人即是其类。如阴隐有痈等者。作罪未露如隐阴痈。傥至来报如则死也若决果等者。一忏已后生决定想得无罪处名之为果。果敢也。故须断奠无使复续。如初犯等者。原赦也。初已蒙赦再犯难容。故知重犯罪则难灭。是故应须断相续心。故以吐喻忏已再犯犹如更啖。如论云。已舍五欲乐弃之而不顾。如何更欲得如愚乐食吐。发菩提心者。若直尔灭罪何必发心。如小乘中僧别两忏。即翻无始罪境不遍。如灭罪过小教权文。皆由不发菩提心故。又小乘忏但名抵责。不为护他故无偿理。为翻此等发菩提心。余如文说。修功补过者。无始作罪必遍三业。遍故复续续故复重。故今修功补于昔过。须三业俱运。念念相续策励不休。非移等者。昔罪深广如海三业俱运如山。非运三业之山岂填三过之海。胜鬘云等者。使现法不灭。名守护正法。集法药无厌名摄受正法。亲狎恶友等者。以恶知识能损坏人菩提善根。大经二十云。如恶象等唯能坏于不净臭身。恶知识者。能坏净身。肉身法身至三趣不至三趣。身怨法怨等亦复如是。念无碍慈等者。慈能顺物为我善友。翻彼昔日亲狎恶人。智能破邪导我迷僻。翻破昔日信恶友言。了达贪嗔痴。至求我不可得者。昔从无住起于我见乃至贪嗔。今却推贪嗔至无住处。根本既亡枝条自倾。此中所计非神我也。但是无始妄计假名。言寂静门者。由观心故通至寂静。是故诸心为寂静门。经中复云。示寂静故。既因诸心能见寂静。如因指示见所至处。故宝箧经上卷云。文殊师利于东方庄严国佛名光相。现在说法。有大声闻名曰智灯。因文殊问默而不答。彼佛告文殊言。可说法门令诸众生得无上道。文殊答言。一切诸法皆是寂静门。示寂静故。时有法勇菩萨。问文殊师利言。如来所说及贪嗔痴是寂静门。示寂静耶。文殊问言。三毒何所起。答言。起于妄念。妄念住于颠倒颠倒住于我所。我所住于身见。身见住于我见。我见则无所住(一一句皆一问一答具如初句)如是我见十方推求皆不可得。以是义故我说诸法皆是寂静门。此中全用彼经文意但是语略比之可见。涅槃云若言等者。大经有四法为涅槃因。一者亲近善友。二者听闻正法。三者思惟其义。四者如说修行。若言勤修苦行是大涅槃近因缘者。无有是处。次忏见罪者。以见下指前顺流十心。前顺流心爱见共列。故今忏见重牒顺流。还指前列。向运下简异爱心。爱心逆流并是附事。爱属钝使名钝使罪非谓罪灭钝使已尽。以彼爱罪托事生故。故附事忏。见违理起忏亦附理。若忏重罪亦须合行。故云起重烦恼应旁用事助。补药如推理事助如已豆。是则事理各有旁正。一翻破下正释。亦从粗至细。言不信者即一阐提心也。阐提之心由身见起。故点示之令识苦集。何者。由身见故具八十八。以集成故则能招苦。具如第五卷释。如郁头等者。大论十九云。得非想定有五神通。日日飞入王宫中食。其王夫人依其国法接足而礼。由触足故欲发失通。求车而出还本山中更修五通。一心专志垂当得定。所依林池为诸鱼鸟之所喧闹。因发恶誓啖诸鱼鸟。后还如初得非想定生非想处。报尽却为先誓所牵堕飞狸身。婆沙云。飞狸身广五十由旬。两翅相去各五十由旬。身量五百由旬。杀害众生水陆空行无得免者。发恶愿故即是集。堕飞狸身。即是苦。须跂得非想定者。先得此定涅槃会未来至佛所为佛所责。虽无粗想而有细想。归心受道得阿罗汉。今文所引未得道前。长爪亦尔。起计佛责得阿罗汉。至第五卷略出缘起。高着等者谓蓝弗须跂等。于外道中高出学著者也。着字(陟据切)尚不逮等者。此斥近代着见之人及诸外道中劣者。尚不逮蓝弗言是真道耶。既不识苦集明无四谛。从是人下明无十二缘灭。但有无明乃至老死。故云岂有寂灭。若谓下反斥其但有无明无无明灭等身边邪见其事可知。前五利已列戒见二使。余三比说亦应可见。何者。起见依色即色阴。领纳于见取见像貌赞喜毁嗔。了别于见。五阴具足。故名身见。所执之见非断即常。名为边见。以见为正拨无因果。名为邪见。五见具足即八十八。名为集谛。集招于苦即苦谛也。尚非三藏下举况斥其大小俱无。若能如是至破不信者。昔来诸见广造诸恶。皆由迷理而顺生死。今深识过患达偏圆理见根本坏。依见所起一切皆坏。若别论破见但识三藏见惑之相。诸见自息。今欲遍知为圆方便显于圆理。委论深浅广辨诸教。故云遍破诸教不信。且约理观论人天者。托事论理今不论事。故云且约。理观人天但取圣位自然进道。名之为天。贤位作意名之为人。据理亦应合列三藏七方便人四果之天。文无者略。又且约衍门未论三藏。又且成于三谛义足。故略三藏。所以须约理观论人天者。为破迷理无惭愧故。理具三谛应须翻故三谛之上无惭愧尽。故遍三谛以论人天。若说果报等者。大品信谤品云。毁般若者即是毁訾三世诸佛。无量亿劫堕于地狱。从于一狱堕于一狱。遍至十方大地狱中。或得人身而复生盲。或复生于旃陀罗家。除粪担死人家。若无一目无舌无耳无手。或畜生中受多种苦。身子问。是人以五逆罪相似耶。佛言。过五逆罪。若听其言信其语亦受是苦。若死等苦故不须问。大论六十七释云。佛何故不说。有二因缘故佛不说。一上已说其过逆受苦。今复说其身大丑恶。或信不信。不信者当受剧苦。二者若信佛语则大忧怖。忧怖故风发吐热血死等。若不信者更受重苦。翻破不畏恶道者。释此一条准上下文。阙理观义。依例应云。昔依见起过破坏正理。不畏三途。今欣谛理尚畏小乘三空恶道三无为坑。乃至畏前三教恶道。况地狱等三途恶道。今且从于谤三谛边。堕恶道义。以八正道等者。以无作八道方破三惑。有无边故等者。有即有漏业也。罪即漏业所招果也。乃至无漏亦漏亦无漏非漏非无漏等所招二土之罪。故知昔迷三谛业遍三惑。苦遍三土。今缘法界发菩提心。无作亦遍法界而起。故能翻破遍法界恶。三谛至宝炬者。大集云。三十七品是菩萨宝炬陀罗尼。即无作道谛。具足佛法名之为宝。遍照法界名之为炬。总持一切名陀罗尼。修如此功何过不补。设令等者。纵舍有见而入无见。又不修道品不出生死。今知有等者。今尚知于非有非无。何况有无。言有无者且略举耳。虽知见过而未修于念处等也。若破下修析法道品。又体见下尚破通别何况三藏。故云体见即空假中。是为等者纵字平声。自浅阶深名之为纵。诸见皆破修诸道品。故云补于纵见之过。昔因见造界内诸见见无浅深。是故名横。今修功既深破见亦远。始自外见破外入藏。乃至别见破别入圆。至圆名为非动非不动非修非不修。是无作道品也。若具作四句。应云动修。不动不修。亦动亦不动亦修亦不修。非动非不动非修非不修。复以四动以对一修。成十六句。今且四修以对四动。故别说也。展转竖入是故云纵。圆理未契悉名为过。故修一心三谛之功。补于前来次第三谛深见之过。守护正法者。昔毁理护见而申通于见。今毁见护理而申通于理。若不亡身存法。何以表于护法之志。若护法志弱。将何以翻护见毁善。是故复喻父母护子。念十方佛者。昔内服诸见外加恶师。故顺于三惑背三谛理。今内念三谛。谛即是佛。内外具足。故能翻破亲狎恶友。若尔。理性云何得是佛耶。故引大品。萨陀波仑空中见佛。后见昙无竭。乃问言。佛从何所来。答言。不来不去即是佛。无生法即是佛。是故当知觉无生智即是于佛。若尔。法即是佛。故能翻昔恶法恶师。观罪性空者。初叙计实故不了性空。凡一念心三惑具足。即此三惑本自涅槃。故云寂静。今观下明见性空。一空一切空。下释向性空。恐谓如幻不来去等。以为但空。故重释云一空一切空等。运此下总结也。观理加事方成悔法。言名第二健儿者。大经云。有二健儿。一者性不作恶。二者作已能悔。若据此生见惑未起。若论无始谁不有之。故知一切皆阙第一。问。见既未起何须行悔。答。未起预达。况宿曾起。又示当起应须此悔。是故前文以爱见恶名已生未生。是故今文但令运此逆顺十心灭三世恶。故修悔者必事理双行。是名下双结前来事理两忏。忏法若成三谛三昧诸行具足。况复十戒摄一切行。三昧是眼眼智具足。至初住位方名开发。文虽次第为显圆融。前后诸文一切皆尔。况复事戒为三观本。故云尸罗清净等也。若无事戒世禅尚无。何况三谛。有言大乘何须执戒者谬矣。言不执者。乃是持而不执若令不持名不执者。乃是执破。何名不执。执持尚无。忘持安在。得此下结成眼智摄法。又能下结成止观。故知下结成元意也。持戒清净结前列名及以持相。即为正修远方便也。恳恻下结前犯及以忏净。或恐过现事理二犯。复应诚恳悔彼深愆。愆除复净二世无瑕。与本不犯并可为缘。故云俱为初缘意在此也

○第二衣食具足中。先来意者。以此衣食亲为道缘。言及道者。自有蔽形支命而不为道。为道支蔽必先形命。形命若立道本则存。故云及也。就二缘中衣疏食亲。故引证云。食已成道。此虽小缘等者。然此衣食本为色身报命之缘。故云小缘。托此复能办道法事。故云大事。无衣故裸阙食故馁。如此岂能专修止观。焉字(若作助声应云矣连切。今从训释应云于连切何也)大经二十云。菩萨摩诃萨若须衣等即便取之。不为身故虽受饮食。常为正法不为肤体。不为怨害。如人愈病以酥糗涂为九孔漏。以衣覆之。衣者下正释。遮丑陋等者。大经云。所受衣者。不为严身。为遮羞耻寒暑蚊虻。今云饰者。蔽丑恶身名之为饰。非为莹饰顺已贪情。衣有三者。且分三品。复有天须菩提面王比丘及许畜重物。重物合在畜长中辨。故今不别论者。为同下文一例三品故也。合百一畜长等以为下根。雪山为上者。如大经释迦先世曾为大士。居于雪山唯被鹿皮。时雪山中复有多种香根藕根青木香根。我于尔时独在其中唯食诸果。食已击念思惟坐禅堪忍力成。不游人世。如是乃可忘于说净受持等事。十二头陀等者。新云杜多。此云抖擞。律论不同。律有随坐不作余食及一抟食。大论则无。论有节量中后不饮及次第乞。律文则无。又律云纳衣。论云粪扫。律但云乞食。论云常乞食。此二名异意同。余十俱同。诸部阿含及十住论亦有不同之相。大体无殊。今依大论六十八略出相状。一兰若者在家多恼。故舍眷属。而师徒同学还相结着。复相恼乱。故住兰若令身远离。最近三里能远弥善。身远离已亦当心离五欲五盖。二常乞食者具如第二方等中说(云云)。三粪扫衣者。若四方驰求或着邪命。若受他衣于好于恶而生忧喜。僧中得衣过略如食(云云)。或忧贼盗等。四一坐食者。自念一食尚有所妨。况小食中食后食。废半日之功不得一心行道。如养马猪等。五节量食者。饱啖腹胀气塞妨道。故应三分留一。如舍利弗食五六口。于秦人十口许足之以水。六中后不饮浆者。心生乐着求种种浆不能一心。犹养马着勒其意则息。七冢间者。易悟无常易得道果。八树下坐者。以得道事办舍至树下。如佛说法转法轮入涅槃。皆在树下。九露坐者。或谓树下犹如半舍尚生着故。又树下坐有二种过。一天雨湿。二鸟粪毒虫。十常坐者。着衣脱衣随意快乐。四仪之中坐为第一。食易销化气力调和。求道大事大办功力。诸贼常伺人便不宜安卧。若行若立心亦易摄。十一次第乞者。不着不味不轻众生。等心怜愍不择贫富。十二三衣者。白衣多求是故多畜。外道苦行是故裸形。不多不少故畜三衣。今文以十二头陀中粪扫三衣。合为中士。言三衣者但三衣也。今畜长者三衣同纳。或着之营务或异界经宿。良由暗于教旨自树迷情。倚此自高翻为陷溺。今此文中判为中者。上则不及唯被鹿皮下则高于百一畜长。如何畜长复谓三衣。今言三衣不同一衣之少。不同畜长等多。出聚落则着僧伽梨加二衣上。入大众则着郁多罗僧加五条上。入山林则唯着安陀会。为惭愧故为多寒故。许其重着。皆威仪整肃长物善根。故云被服齐整。嗟夫世人共许仪服狼狈者称为头陀。容止检摄者呼为执相。俗流未晓恕而可矜。缁徒无甄悲而可愍。下根者此土多寒根性又薄。大圣一许三品通开。若畜百一记忆而已。有云。加法。若畜长说净则加法受持。今二品合论故云百一要当说净。皆为助道以疗形苦。如斯之类仍为下根。不说净人三品不摄。滥引上品大士行事深不可也。然说净之法附近大乘。故地持中菩萨所畜。即于十方诸佛菩萨而为净施。乃以声闻净施。而为譬云。譬如比丘以己衣物于和尚阇梨舍作净施。若达一实即此净施成菩萨法。且小乘中若准行之。亦薄己贪情顺佛听制。如斯之理何损旷怀。我物属他弥符祛滞。况受食受药禁性重之由。持钵持衣杜讥嫌之本。讥嫌性重等护无偏迹混声闻真菩萨也。但为元期出苦判属小宗。岂以背彼受持称为大道。又有人云。凡诸所有非己物想。有益便用。说净何为。今问。等非己财何不任于四海。有益便用何不直付两田。而闭之深房封于藏箧。实怀他想用必招愆。忽谓己财仍违说净。说净而施于理何妨。顺己执心后生仿效。又大经云。出家之人有四种病不得涅槃。一者衣欲。二者食欲。三卧具欲。四者为有因。若不能于衣食修观。谁能受之不为有因。观行衣者。疏中摄此十二为衣食处三。约此三事而论理观。即三德也。具如疏释迦叶缘中。今则不尔。于衣食处各立观行。亦分三等。大经等者彼经斥三修云。汝等比丘虽复剃头未为正法阴诸结使。虽着袈裟心犹未染大乘法服。故知心染大乘方称所表寂灭之服。故引法华即其意也。舍二觉观。新名寻伺。俱舍云。寻伺心粗细。今观心亦尔。生死者动粗如觉。空乱意细如观。蚊细虻粗。二边皆有粗细故也。故云深达等者。圆中如镜故能遍照。名为深达。以深达故具一切相。空假不尔如磨瓦砾。寂忍下合譬可知。以中道观万德庄严。故非世间割截衣也。举理异事故云非也。三衣观者。文中两重。初总约三谛。一一谛上皆有爱见。爱如熟见如寒。三觉者。大经三觉谓欲恚害。今借譬见思等三。故大经二十云。菩萨摩诃萨知是三觉有种种患为三乘怨。能令三乘不见佛性。常为诸佛菩萨之所诃责。经文既云能令众生不见佛性。故将三觉。可对三惑。三观观三谛如衣覆身。身亦三也。又起见下别约三谛。一一谛上各各立于能治所治能严所严。初观广余二略。亦可准知。故知一一谛上皆有见爱福慧二严。止属福观属慧故也。百一观者。长衣助身通为助义。故三谛上各须助也。历一切行亦复如是。何但正行不动。助亦无非寂灭。具如助道中正助合行之相。上根唯约一理。中根义开通别。下根义立助道。故约一理通别正助共成一意

止观辅行传弘决卷第四之二止观辅行传弘决卷第四之三

        唐毗陵沙门湛然述

次食亦三。且望衣说。头陀此云抖擞。此十二事皆为抖擞十二过故。今文即二音俱举。放牧声者。三里之外使童小牧声。不闻住处堪修禅观。世有滥用其言者。远放木橛不闻堕声。得已复放每夜至三。是名头陀绝放木声。如盐官忍禅师造头陀经云。头谓烦恼头主。陀谓陀汰烦恼。此虽谬言犹胜放木。如斯等例江表尤多。分卫者。此云乞食。具如头陀中五种食法。谓常乞。一坐。节量。中后不饮浆。次第乞。今此且举五中之一故云乞食。七佛及方等皆云乞食者。如前四三昧中说。居阿兰若必须乞食。垦植耕种舂砻碓硙。不受坏生贮宿残煮。畜八不净事涉四邪。污染檀越非兰若行。近代所置弥隔圣言。男女往来兼招讥丑。傥依佛教利益不轻。故十住婆沙云。乞食有十利。一自用活命自属不属他。二施我者令住三宝然后当食。三常生悲心。四随顺佛教。五易满易养。六破憍慢法。七无见顶善根。八见我乞食余者效我。九不与男女大小有诸事故。十次第乞生平等心。如诸释子本或是王。居尼俱类园去舍卫城半由旬许。入城乞食乞食劳妨。乃至下根许受檀越送食等者。故知住处不宜太远。譬喻经云。昔波罗奈去城五十里有山有五比丘居。平旦入城乞食。中后还山日暮乃至疲极不堪安禅。历年如此劳而无获。佛化为一道人。往至其所安慰之。答曰。四大之身去城道远。有何乐耶。止念毕命而已。化沙门言。夫道者。以戒为本摄心为行。贱形贵道朽弃躯命。食以支形守意正定。内学止观灭意得道。若养身纵情何得免苦。愿诸道人明莫乞食。吾当供养一日之粮。明佛送食五人食已俱得罗汉。是则住处亦为道缘。不宜太远。食为道缘此之谓也。故知如来非但应供。复为供应。外护送等者。僧中净食仍为下根。岂可安坐房中私营别味。或不病托病索众只供。无德称德击动檀越。虽曰许送受必自观。三品不收道何由致。观行食者亦约三等。夫事食则养色身资报命。理食则资法身养慧命。故平等大慧虚空法身凭兹而立。衣亦例然。初约上品者。所引大经亦是彼经斥三修文。如来法喜等者。辨异七方便等也。此之下释如来食也。引净名意者。谓于食起观能令食遍。彼文正以食为法界诃于事食。故南岳随自意中云。凡所得食。应云此食色香味。上供十方佛。中奉诸贤圣。下及六道品。等施无差别随感皆饱满。令诸施主得无量波罗蜜。又云。念食色香如旃檀风。一时普熏十方世界。凡圣有感各得上味。六道闻香发菩提心。于食能生六波罗蜜及以三行。净名疏中譬如熏药药随火势入人身中患除方复。菩萨观食亦复如是。以食施时食为法界具一切法。凡诸受者法随食入乃为冥益。或近或远终破无明。想为檀风亦复如是。次约头陀义立次第观也。下品支林者。问。应云圆顿何用支林。答。此则并前共为一法。第三约处者。雪山为上已如前说。头陀为中即十二头陀中处有四也。谓兰若冢间树下露坐。依此四处必须常坐。问。下中二处兰若义同。有何别耶。答。兰若西音。此云闲静。中处即是空迥地也。下处即是空迥住处及闲静僧蓝。十住婆沙明空迥处云。居阿兰若有十利。一自在去来。二无我所。三随意无障。四心乐兰若处。五少欲少事。六不惜身命具足功德。七离众闹语。八虽行功德不求恩报。九易得一心。十易生无障碍想。又云。阿兰若比丘有十事入塔寺。非如外道。一供给病人。二为病者求医。三为病者求看病人。四为病者说法。五为余人说法。六听法教化。七为恭敬供养大德。八为供给圣众。九为读诵深经。十为教他令读深经。住阿兰若怖畏之时应作是念。守善者虽行险道大海战阵安隐无患。又为护身无胜善其身口意业。以自守护。故佛告匿王。善守三业名善守护。复作是念。诸兽在山不善三业而无所畏。我之心智岂不如彼。又念佛故破一切怖。故在兰若毛竖者。念佛十号。又有四法方住兰若。一多闻。二善决定义。三乐修正忆念。四随顺如说行。论文更有五十法方应住兰若。若离下诫劝。邑者。国语云。管仲相齐制三十家为邑。此村落所圣之谓也。尚书大传云。凡宗庙有先王之主曰都无曰邑。此私斋堂义同无主净名云。或为邑中主。或作商人导者。此明菩萨利物无方耳。观心处者。七方便者如前。此开三草二木为此七位。开小草为人天。开中草为二乘。上草二木为三教菩萨。二草二木皆依于地。七种方便以实为本。故三草二木虽随其种性。各得生长。究其根荣莫非地雨。地圆理也。雨圆教也。据渐引入边称为方便。当位未转名不能到。最上处者即实相也。又一毫之善未趣菩提。名绝迹不到。横竖遍故与法界等。故云不动。亦离二喧如前所说。名之为静。不生七方便果。不起七方便因。又于圆果不生想着。名不生不起。大品若千由旬等者。大论十八释云。无方便菩萨虽旷野百由旬外。禽兽鬼神罗刹之所住处。百千万岁若过是数。若不知菩萨远离之法。发菩提心而作受着。是远离行佛所不许。真远离者不见远离相。是菩萨赞叹善哉善哉。是佛所说疾得菩提。若菩罗起着云。我所行者是远离行。若城旁者谁称美汝。当知是菩萨旃陀罗。染污菩萨似像菩萨人天中贼披法衣贼。求佛者应莫亲近。是堕增上慢。当知论意以深山取着。名为愦闹。城旁达理为不愦闹。故知起着之人以着心愦闹。为不愦闹。起二乘之心尚为愦闹。况复着心着于静处。愦者乱也。若称理者举足下足无非道场。方名上处。世有滥用隐朝市者有言无理。故知庄生但以约处而为上下。不识谛理上中下也。聚落者男女所居。嚣者喧也。实不等者对事辨异也。山林对中上二处也密室对下处也。以理斥事故云实不等也

○次息缘务者。务事也。今简随自意者。且约善恶无记以论。若约诸经非不须此。故二十五法通为四种三昧前方便也。故随自意依经方法众务亦息。吊庆等者。吊凶庆吉俯下仰上。低屈。昂申。造往。聘迎。说文云。造就也。聘问也。况复下举况。一吊一庆已损高踪。终日追寻何道之有。更结等者释名云。州者注也。郡国注仰也。风俗通云。州者畴也。畴类也。说文云。田界也。敦者劝也。孝传云。三州人者契为父子。长者为父。次为长子。次为幼弟。父令填河以造宅久填不满为父所责二子发誓。若必孝诚使填河有征。发是誓已河为之满。又萧广济孝子传云。昔三人各一州皆孤露茕独。三人暗会。于一树下相问。宁为断金之契。二人曰善。乃相约为父子。梁朝破三人离。五郡者。释名云。人所群聚曰郡。天子制地千里分为百郡。萧广济孝子传云。昔五郡人。谓中山郡常山郡恒州魏郡魏州。钜鹿郡刑州。赵郡赵州。此五人者少去乡里孤无父母。相随至卫国结为兄弟。长字元重。次叔重次仲重。次季重。次雉重。朝夕相事财累三千。于空城中见一老母。兄弟议曰。拜此老母以之为母。因拜曰愿为母。母乃许焉。事之若亲经二十四年。母忽染患口不能言。五子仰天而叹曰。如何孝诚无感。母忽染患而不能言。若我有感使母得语。应时能言。谓五子曰。我本是太原阳猛之女。嫁同郡张文坚。文坚身死。我有儿名乌遗。七岁值乱遂亡所之。我子胸前有七星之文。右足下有黑子。语未竟而卒。五子送丧会朝歌令晨出。忘其记囊谓五子所窃。收三重禁二重。诣河内告枉具书始末。河内太守乃是乌遗。因大哭曰。吾生不识父母而母为他所养。驰使放三重。后奏五人为五县令。世孝虽尔。今出家之人舍所亲弃恩爱。居兰若修三昧。更结异姓以为兄弟父母。如彼三州五郡者诫之诫之。倒之甚矣。故引倒裳等以喻之。毛诗刺齐云。有挈壶氏知漏刻之官。漏刻不节君臣服乱。而倒裳求领礼度昏乱。今以此意斥颠倒耳。三伎能等者。伎字应从女谓女艺也。从人者害也非今文意。医方卜筮等者。医者疗病工也。方谓方疏。卜者除疑也。周礼云。卜以决疑不疑何卜。筮者决也。泥塑刻木。填彩描画。弹棋围棋。书谓六书。释名云。书庶也。纪庶物也。书亦曰着着万物故。周礼有六书。谓指事像形形声会意转注假借。思之可知。咒诅禁术以有此用故致害己。美角折皮文披。膏有明故煎。铎有声故毁。摇之令鸣以宣教令。文事振木铎武事振金铎。刘子云。龟以智自害。翠以羽自残。丹以含色磨肌。石以抱玉碎质。睒经云象为牙死。犀为角亡。翠为羽自残。麋鹿为皮肉害。人引庄子云。不用以为全生之大用。语同意异。我佛法中藏炫曜隐厚德。全无生应法界方名大用。故知庄以燕支离肩高于顶颐隐于脐五管在上。若赐疾者粟我则有分。若差役者兵我则无用。是名全生之大用。全此残疾者生。未知何用。无德可隐例亦不成。而当树林招鸟等者。经云。譬如大树众鸟集之则有枯折之患。腐败肉也。譬如苍蝇集于臭肉反增肉臭。岂不下双合二譬。摧折合树林。污辱合臭肉。如是之人摧折自行污辱三宝。坏枝叶曰摧坏贞质曰折。事理失故。问答胜负者。负者不克。又负者问不测答答不称问。皆名为负。又荷之在背为他所负。故名为劣。庄子曰。有力者负而趋之。而昧者不觉。昧暗劣也。以胜负故因法致失。累世怨仇所生之处。常相中害。为是义故胜负过深。如贤愚经。佛与比丘向毗舍离到一河边。见五百牧牛人及五百捕鱼人。共挽一鱼。身有百头驴骡等类。众人惊怪。佛至其所。三问云。汝是迦毗黎不。皆答言。是。佛问。教汝者今在何处。答。在阿鼻地狱。阿难白佛。何故问鱼以为迦毗黎。佛言。过去迦叶佛时有婆罗门博达多闻。生于一子唯不胜沙门。父临终时嘱其子曰。汝慎勿与沙门论议。父殁后母教言。汝识见高明有胜汝者不。答。唯不胜沙门。母问。汝何以不胜。答。彼若问我。我不能答。母言。汝作沙门学得竟还来。便从母语少时学通三藏。母问。胜未。答。彼若问我。我未与他等。母教言。更论议时当骂辱之。后时论屈便骂言。沙门识见剧于百兽。如是非一故受鱼身。其头百状佛言。贤劫尽犹故未出。阿难及大众闻已皆言。口业不可不慎。尔时牧牛捕鱼人者。今合掌向佛闻说善来得四果者是。常人胜负招报不轻。况三昧者弥为妨乱。领者录也理也。亦受也。持者记忆也。事功曰劳。吕氏春秋曰。劳者精神则散也。今以事倦为劳非功劳也。诗云。在心为志。倦者不力也。暇者闲也安也。心性如水真理如珠。缘务如搅虑生如浊迷理如昏。虑速迷真何能闲安修止观也。此事尚舍等者。举益况损。学正经论领持忆记等。助道有益尔时尚舍。况人事等而不舍耶。若非修习三三昧时。多闻增智慧多闻是道场。以如说行起于多闻。广读诸异论则知智者意。闻不习观尚得远为信行乘种。岂有不学而成三昧。若寻常行人有引此者。不应尔也。但胜负是非一向须废。若外学者。小乘教中十二时许为伏外道一时习外。若大乘中初心菩萨一向不许。净名云。若好杂句文饰者。多是新发意菩萨。此斥不许习外。且令进行至六根净位。学应不难。诸业虽有力等者。借彼业文以成理观。大论第五释业中云。生死轮载人。诸烦恼结使。大力自在转。无能禁止者。诸业虽无量不逐不作者。如风不入实水流不仰行。伎术者。术者道艺也。理观则以神通而为道艺。未得圣果不得修通者。以神通法于佛法为伎能。今未得道不许修学。如息伎术也。佛因调达未得圣道得通造逆。是故佛制。若实得道尚自不许无事现通。如阿含中佛告比丘。若现通者有三过患。一令不信者言有瞿昙乃至梵天皆能现变。二者诸不信者言有乾陀罗咒能观他心。三者教诫通。若使现者唯我能为。修三昧者忽发神通须急弃之。有漏之法虚妄故也。言障般若者。种智般若自具诸法。能泯诸相。未具已来但安于理。何须事通。若专于通是则障理。习学观中瓦砾亦是大经春池喻中。如前学问。问答中所引习学。即此中意也。乃至不应于彼小迳中学者总斥也。未得无生而习世智者无益于道。如僧镜录俗学无裨录中云。婆尔尼外道自造声论。教一弟子。其师死后却事弟子。学此声明。终朝受杖而不能得。有阿罗汉见而笑之。本所造论而学不得。大论曰。习外道典者。如以刀割泥。泥无所成而刀日损。又云。读外道典者如视日光令人眼暗。是故文中令至佛眼一切种智。何法不备。问。前持戒等三明观心义。皆约三谛以显极理。何故此中生活但对于爱。人事但对于业。伎能以对事通学问以对世智耶。答。亦应准前。今寄此四并但从事者。即此四事以为能妨。还以三谛而为所妨。准于伎术习学观中云。如得如意珠及一切种智。故知爱业所妨亦同第五善知识中大因缘等者。付法藏文末云。习近圣法得至涅槃。由善知识。又云为得道全因缘者。是真善知识。又如阿难白佛。善知识者是得道半因缘。佛言。不也。善知识者是得道全因缘。阿难当知。此阎浮提除大迦叶舍利弗。其余众生若不遇我。无解脱期。是故我言善知识者能大利益。增一云。莫与恶知识与愚共从事。当与善知识智者而交通。若人本无恶亲近于恶人后必成恶人。恶名遍天下。善知识反此。是故应亲近。大论有二因缘得无上道。一者内自思惟。二者得善知识。大经十八阇王来至佛所。佛告大众。菩提近因莫过善友。阇王不遇耆婆当堕阿鼻。此即通叙须善知识之来意也。释中先事次理。初事善知识中。初言外护者。自己身心为内望他身心为外。为外所护故名外护。言同行者。己他互同。递相策发。人异行同故名同行。言教授者。宣传圣言名之为教。训诲于我名之为授。又上言被下名之为教。教于所受名之为授。通言知识者。法华疏云。闻名为知见形为识。是人益我菩提之道名善知识。若深下正释。简随自意者。方法少故可自营理不废进修。故不必须。道俗咸得故不简白黑。但能等者。薄德仰他故为营理。谁能纯善劝莫见过。未堪违顺劝莫触恼及莫称叹。言帆举者。如船得帆所进过常。藉小精进过实称扬。名为帆举。忽生受着翻致损失。虽本无心坏器易坏。内防魔事外杜憍衿。三昧法船方达彼岸。今赞小善者是泛尔常人。非专为他三昧者外护。则自除嫉妒发彼善根。如母养子等者。母虽慈养子必策。虎虽猛衔子必宽。外护知识如母如虎。将护行者如勿举勿恼。旧行道人等者。若未亲行暗于可否。一向混俗不了开遮。又何但专令外护护己。亦应善须将护外护。如增一第三。佛在给孤。告诸比丘。应当恭敬檀越施主。如孝顺父母养之待之。施主能成戒定智慧。多所饶益。于三宝中无所挂碍。能施四事。故诸比丘慈心于檀越。小恩尚不忘何况于大者。应三业精勤使彼施主福不唐捐。终获大果名称流布。亦如迷者得指示路。亦如怖者与无忧畏。无归与覆。乏者与粮。盲得眼等。二同行者。随自意安乐行云未必须者。如随自意依经修行有亦无妨。不制同伴故未必须。余善恶等有无无妨。若安乐行行三七日。一向不用。若行常仪亦可通用。如云得好同学共读诵经。于余三中。有决须伴者。如云不眠不散等。律中常仪尚须同行互相策进互不相恼。故云毗尼毗尼共。乃至十二头陀须求共行。增一云。迦叶等名将诸比丘行。佛告诸比丘。人根不同。善者善者共同。恶者恶者共同。如乳与乳共。乃至醍醐醍醐共。粪与粪共。故舍利弗与智慧者共。乃至罗云与密行者共。调达与恶行者共。若二日齐功则一朝空过。故今修昨行名之为故。加行胜昨乃名日新。切磋琢磨者。尔雅云。金谓之镂。木谓之刻。骨谓之切。象谓之琢。玉谓之琢。石谓之磨。六者皆治器之名也。今谓互相切磋使成法器又释训中云。如切如磋道学也。人须学以成德如琢如磨自修也。人须修以立行。自学自修阙勉他意。前释正当今文意也。故相切磋日成一日。同心齐志等者。谓二人相假一失则俱坏。如度大海帆柁相须。互相敬重如视世尊等者。若相尊敬则道法互增。故大论八十一云。佛告阿难。菩萨摩诃萨共住相视。当如世尊。何以故。是我真伴如共乘一船。彼学我学。三教授者。三知识中此最为难。夫为导者必具目足。若行解不均安能利他。故从初文正示教授善知识相。从于诸下简示不须教授之人。如是尚可教授于他。故得自行无所妨难。又行解具足德在于彼。谓益我者但在于解。是故文中且举能说转人心者。于十境中皆是非道。十乘观法方名为道。道前方便复有内外。故善内外方应善知。准禅门中二十五法为外方便。又有五法为内方便。一者止门。二验善恶根性。三安心法。四治病法。五辨魔法。今文不立者。魔病二境即是第四第五。业境即是第二。初及第三此约理观。如安心中。彼约事止及以事安。故此不用。又今文不立内五方便者。以十种境界为内方便。故上文云。二十五法为外方便。亦名为远。故知对于十境为内为近。又于外中秖二十五而分内外。具缘一向是外。呵欲弃盖义兼内外。调五事中亦内亦外。眠食在外余三在内。行于五法一向在内。通塞等者。方便得所为通。方便背行为塞。十境互发十乘增减。一一法中皆有通塞。若能善此通塞妨障。复善说法导达人心。方可名为教授知识。示教利喜者。指授为示教诏为教。令彼得益为利。见他得利心生喜悦为喜。亦可前二属己后二属他。彼此合论称善知识。次观心知识中。初引经示相。经问。何者是善知识。佛言。佛菩萨阿罗汉是善知识。六波罗蜜及一切法法性实际。皆云是善知识。法性能令人至菩提故。六度能成办法性故。三乘圣人能以六度令菩萨行得作佛故。是故并名善知识也。论问。小乘道异云何是善知识。答。有小乘人先来求大。观知应成大者。亦为说大。此则实行亦有能说大者。为善知识。若准此下文唯内秘外现方可通用。何妨此中亦是内秘。降此之外。若准下文但是真谛善知识耳。今各下开对。初如佛下佛菩萨中开三。初外护者。诸佛威神望我为外。次同行中报身不思议功德为璎珞。丈六相好为垢衣。生灭道品为粪器。示同见思名为和光。本为益彼名为利物。何者。引出宅已示尊特身说难思法。弹诃洮汰得授记莂。始终共同利岂过此。三教授者正当其理。是故不须以事显义。次六度中开二者。助道望正故助名外。助能护正令不退没。是外护义。正助合义如下助道中正助合行。合即是同故云同行。言不失规矩者。对转兼具及第一义。增减得所皆中规矩规圆矩方。即以方助圆。次开法性三中。法性本净我无始迷。故迷成自望净为他。自非内熏何能生悟。故知生悟力在真如故以冥熏为外护也。从始至终智境冥一。即名同行。又智同境故。故名同行。未见如盲由无教授。智目无僻义同教授。境智不差名为无僻。此则下结示。先结数。次示法门处。初示数者。于经三文既各开三。并前初三故成十二。前三次三等者。最初释三正是约事。九中初三。既是诸佛菩萨为三。故亦是事。九中后六既约六度法性。以立三名。故名为理。初引大品已开成九。是故本三不须更数。对谛对悉意亦可知。次示处者。今既义开以对三谛。如华严中普贤文殊及弥勒等。并是中道善知识也。亦得是圆三谛知识。余者多是俗谛所摄。但彼知识无二乘人阙真谛义。若次第行在十住中。以彼顿部斥为魔故。是故彼经无小知识。若依菩提流支法界性论。善财初于可乐国土于德云比丘所闻光明观察正念诸佛三昧。以对初住。乃至第四十二于弥勒所。闻入三世智正念思惟庄严法门。以对妙觉。若必定依菩提流支。经云善财亲近三千大千世界微尘数善知识。如何对位以应尘数。且依一家如前所释。此等下简判者。三谛俱云是善知识。既引善财入法界证。秖可得是别圆两义。罗汉之人岂是知识。是故简云虽同名知识。依华严经仍斥为魔。故十魔中列为三魔。虽通名魔权实难测。是故复更简实存权。权者仍得名真知识。实者进退存于两名。是故更以别教况释。别教失意尚名为魔。况二乘人而非是魔。况复藏通两种菩萨。若半与半夺并例二乘。如世俗中善经论者。尚能示人菩提正路。况阿罗汉顿同于魔。圣教抑扬不可一向。如譬喻经第二云。昔有大家冬收千斛埋在地中。春开为种了无有谷。唯见一虫大如牛。无手足头目如顽钝肉。主人大小莫不皆怪。出着平地问是何等终无所道。便以铁刺一处。乃云欲识我者着大道边。便如其言。后有五百骑服饰尽黄。驻马问曰。谷贼。汝何以在此。乃答言。食他人谷持我在此。语极久便去。主人问。是何人。答。是金精。向西三百步。树下有石瓮满中黄金。主人往掘果得黄金。欢喜不已将谷贼归。主人得金既是神恩。欲更设供养。谷贼曰。前不语姓名者欲示黄金处。我当转行福于天下不得久住。言已不见。经不合喻意亦可见。今略合之。谷贼者名利法师也。有口无手足等者有解无行也。地中谷者库中财物也。库中财食本供净田。故云种子。春开为种者欲供净田也。食却谷者受常供也。大小不识者施主不简田也。平地者常行立处也。问不语者常处空闲不讲说也。铁刺语者闻利许讲也。道旁者讲堂也。五百骑者都讲五体也。纯着黄者讲纯都唱佛经也。共语者为唱经也。经中还呵为利之人。不应处座而说妙法。故云谷贼汝何住此。答食谷者还自解释利养难销。主人问者施主决疑也。答是金精者云都讲所说能诠实相。西树下者西主秋藏秘密藏也。三百步者三毒也。树者生死也。理在烦恼生死故也。掘果得金者主人依教修行得见理也。将归留住者施主虽知法师违教。为报法恩更欲供养。谷贼辞者法师初来不说已无行者。欲觅讲处耳。不肯住者生惭愧也。福天下者更求讲处也。为利尚尔。况别教等贬同于魔。以圆形之故使耳。又实行二乘亦得名为善知识者。如大论云。诸菩萨支佛声闻中信方等者。如法而说亦名善知识。又如大品转教。虽是被加利益于他。亦得名为真善知识。但是半等者大略而言。若约三惑但断见思。仍为未半。约由旬譬已为过半。约惑为譬具如第七。今且据半教所诠。一往说耳。何必的须惑等中半耶。圆教三种者。圆外护等三是真知识。三昧菩提心等者。已料简善知识魔。余之二魔例此料简。是则圆教三昧菩提。方名真实三昧菩提。前之三教三昧菩提。或实或魔。如上(云云)

○第二诃五欲中。文五义五意唯在一。五义又二所谓事理。下去文意与五缘同。先事次理。系者绊也。五中一一皆约依正二报。有情无情。而生于欲。贪色者。论云。譬如有人贪着好果。上树之时而不肯下。时人倒树树倾乃堕。身首毁坏因兹而死。是故须诃。眸者眼珠也。睐者旁视也。又云。眸者目童子也。孟子云。心中正则眸子明。翠者翡翠也。异物志云。巢于高树离地六七丈。夷人下之取其子。说文云。赤雀形大如燕翅羽碧色。今从翅色以名眉色。皓者白光。亦尤白也。如难陀为欲持戒者。入胎藏经云。世尊在迦毗罗城。佛知难陀受戒时至。至门放光照宅。难陀云。必是世尊。遣使看果是世尊。难陀欲自看妇云。若许出看必令出家。即牵其衣难陀云。少时还妇云。湿额未干须还。答如所要。佛令取钵盛饭盛饭出佛已去过与阿难。阿难言。谁边得钵。答言。佛边得钵。阿难言。还送与佛。难陀即往送钵与佛。佛令剃头。语剃者言。勿持刀临阎浮提王顶。又念且顺世尊暮当归去。佛知其念化作大坑。如其命终何得归也。佛告阿难。令难陀作知事。阿难传佛语。难陀言。知事者如何。阿难曰。于寺中检校。问。何所作。答。诸比丘乞食去。应扫地洒水取新牛粪净土。防守失落与僧闭门户等。至晓当开门扫洒大小便处。僧去后。欲为僧闭门。闭西东开闭东西开等。念曰。纵有失落我为王时。更造百千好寺倍于今日。即便还家从大道行。恐佛还乃从小道。仍逢佛归隐树枝。风吹身现。佛问。何故来。答。忆妇。佛却将出城至鹿子母园佛问。汝曾见香醉山不。答未见。佛令捉衣角飞。须臾见山。山上有果树。树下有雌弥猴无一目被烧竟。佛问。何如天。答。天无欲何得比此。问。汝见天不。答。未见。佛令捉衣角寻至三十三天。令游观至欢喜园。见婇女及见交合园等。见种种音声。有一处天女无夫。问佛。佛令问天。天答佛弟难陀持戒生此。当为我夫。佛问难陀。天女何如孙陀利。答。天比孙陀利如以孙陀利比瞎猕猴。佛言。修梵行有斯利。汝今持戒当生此天。时佛共还逝多林。时难陀慕天宫修梵行。佛告众僧。一切不得与难陀同其法事。一切比丘皆不与同住坐起。自念阿难是我弟。应不嫌我即往共坐。阿难起去。问言。弟何弃兄。阿难言。然仁行别故相违耳。问。何谓也。答。仁乐生天我乐寂灭。闻已倍生忧恼。佛又问。汝见捺落迦未。答。未见。令捉衣角便见诸狱皆有治人。有处无人问佛。佛令问狱卒。狱卒答言。佛弟难陀为生天故修行。暂在天上还来此中受苦。难陀惧而泪下如雨。白佛述其事。佛言。为天乐修梵行有是过。佛与还逝多林广为说胎相。难陀因始发心。为解脱故持戒后得阿罗汉果。若入众中。先观女人以余习故。今且从过边不论得果。国王耽荒无度等者。大者曰国。小者曰邦。以一贯三名之曰王。三谓三才。即天地人。以俗中不知有三界诸天故也。即频婆娑罗王以欲色故身入怨国。在淫女梵摩房中。优填王以欲色故。截五百仙人手足。出大论十九。耽者。尔雅云。久乐也。若从酉者酖酒字耳。荒者纵乐无厌也宗尊也。庙貌也。谓尊貌之所居。社谓后土。土者吐也。土之所生如口吐物。即地神也。国语云。平九土故祀以为神。田正也。又云。戴黄天而履后土。土地广不可尽敬。故封为社。稷谓五谷总名。即五谷之神也。故天子所居。左宗庙右社稷。布列四时五行。故以国亡为失社稷。既入怨国及淫女房。故社稷坏也。此间下次引此土耽荒之例。赫赫盛也。如此盛周为欲所灭。褒姒者。昔夏后氏之衰有二龙止于夏庭。自言。余褒姒之二先君也。龙亡而[漦-未+牙]在柜而韫之。夏亡以此器传于殷。殷亡又传于周。三代莫之敢发。至于幽王末年发之。[漦-未+牙]流于庭。使妇人裸而噪之。化为玄鼋入王后宫。后宫有未龀童女遭之。既笄而孕。无夫而生。惧而弃之于路。有夫妇夜闻其啼哀而收之。遂亡奔于褒国。褒人赎罪请入童女于幽王。女出褒国故云褒姒。幽王三年于后宫见而爱之。生子伯服。乃废申后及太子。立褒姒与伯服。姒不好笑。笑则百二十媚。幽王欲其笑打贼鼓举锋火。诸侯悉至而无寇。姒乃大笑。幽王数为之。诸侯后遂不至。至十一年申侯与犬戎共攻幽王。幽王举锋火打贼鼓征兵莫至。遂杀幽王虏褒姒。尽取周赂而去。申侯乃与诸侯立太子。贪狼者贪心如狼也。声欲者。声相不停。愚夫不解积聚生着。娇媚妖辞等者。如婆沙中云。佛未出时。帝释常诣提波延那仙人所听法舍脂念云。帝释舍我欲诣余女。隐形上车到仙人所。帝释见乃语言。仙人不欲见女汝可还去。苦不肯去。帝释以莲荷茎打之。舍脂乃以软语谢帝释。诸仙闻声起欲。螺髻落地失通。乃至世间一切染语皆生人欲。故应诃之。丝竹弦管等者。自古有乐不出八音。土曰埙。今童子犹吹之。匏曰笙皮曰鼓。竹曰管丝曰弦。石曰磬。金曰钟。木曰柷。所以作乐调八音。改人邪志全其正性。移风易俗。今之乐者并郑卫之声。增狂逸坏正性。是故须诃。如论云。五百仙人在雪山中住。甄迦罗女于雪山浴而歌。闻其歌声失诸禅定。心醉狂逸不能自转。在指者为环。在臂者为钏。铃佩等并取以饰女身者发声。故能生欲。次香欲中言郁茀者。茀香繁貌也。氛氲祥香也。芬芳香杂气也。酷烈亦香盛貌也。郁毓软美之香也。于依正香并不应着。人谓着香少过今则不然。开结使门杜真正路。百年持戒能一时坏。大论云。如有罗汉入龙宫受龙请食。余钵令沙弥洗。钵中残辄嗅之甚香美。便作方便入绳床下。手捉床脚俱入龙宫。龙言。何以将未得道者来。师言。不觉。沙弥得食美。见龙女香妙端正无比。生大染着。内心发愿。愿当作福夺此龙处。龙言。勿复将此沙弥来。沙弥还。一心修施戒愿早成龙。是时绕寺足下水出。自知龙业已成。至师本入处大池边。袈裟覆头而死。变为大龙。福德大故即杀彼龙。举池尽赤。未死之前师及徙众诃之。答言。我心已定。师将众僧就池看之。叹云由着香故致使尔也。复有比丘着池华香。为池神所诃。后人拔坏池神不责。比丘反责池神。神云。比丘如白净[疊*毛]有黑易见。俗如黑物人所不见。何足可怪。味欲中珍贵也。即妙味也。肴字正从食者非今意。诗传云。非谷而食者曰肴。肴葅也。说文从肉者啖也。肥腴者。说文云。腹下肉也。津润也。腻等并脂膏之类。以着味故当受洋铜灌口。以着味故堕不净中。如一沙弥心常爱酪。檀越供僧沙弥每得余残。爱着不离。死生余残酪中。师得罗汉。僧分酪时云。徐徐莫伤爱酪沙弥。人问其故。答言此虫本是我沙弥。以爱酪故生此酪中。为是义故。应须诃味。触欲者。生使之本系缚之缘。何以故。余欲于四根各得其分。唯此触欲遍满身受。生处广故多生染着。此着难舍。若堕地狱还以身触受苦万端。此触名为大黑暗处。论云。如劫拨仙人经云。过去有仙名曰劫拨。得五神通。王所敬重飞行往反。王自捧仙布发与行食。手自斟酌积有岁年。王有务远行。王有一女端正无比。王告女言。吾奉事仙不敢失意。吾今远行汝供如我。彼仙飞至女以手擎坐着按上。触女柔软即起欲意。欲盛失通步行出宫。众人集看。王闻往看稽首说偈诃仙人。仙人言。实如所言。此五过患者下五譬如文。又摩诃衍云。哀哉众生常为五欲之所恼乱。而犹求之不已。如狗啮枯骨如践毒蛇。此五欲者。与畜生不异。龄者年也。观心诃欲者。初文举欲能生三谛。常无常等即是二边。第一义谛即是中道。欲中既有三谛之味。何不观之令生观解。而但着世间粗恶欲染。一何误哉。故大论下明欲中亦生无量诸见。欲是钝使。复更生于无量诸见。利钝具足咸生欲中。此为下文三观所观之境。今观下即能观之观。次第观中。先明空观即析体不同。且此二空岂与老庄同耶。庄曰。五色乱目使目不明。五声乱耳使耳不聪。五臭乱鼻因悛中颡。五味噣口使口厉爽。取舍滑心使性飞扬此五生害害于五根。老语大同。彼教虽云害生不知害生之本。唯知为五所害永迷去害之方。悛字(七全切)噣字(竹救切喙也喙字许秽切口也)当知老教未始无色奚尝不盲。乃至滑心亦可比说。假观中云犹名受入色空者。斥前空观。若不能了色中一切佛法。但名领受取着色空。中观可见。故释论云下重斥小也。故知二乘不见色实。深诃下出理诃之意。事中诃欲复兼圆理。方可得为圆家方便。故云意在于此。人不见此用是文为。上下咸然请垂致意

止观辅行传弘决卷第四之三止观辅行传弘决卷第四之四

        唐毗陵沙门湛然述

第三弃盖中文义同前。于中初文列数。释名辨异。举譬引证等文。并可见。婆沙四十八云。此五盖中三事各立。谓贪嗔疑。二事共立。谓睡眠掉悔。俱舍云。食治用同故。贪以妙欲为食。不净观为治。嗔恚以可憎相为食。慈心观为治。疑以三世相为食。缘起观为治。故各立一。昏沉睡眠以五法为食。一懵愦。二不乐。三嚬欠。四食不平等性。五心羸劣性。以毗钵舍那为治。旧名睡眠即昏沉是。掉举恶作以四法为食。一亲里寻。二国土寻。三不死寻。四念昔事寻。以奢摩他为治旧名掉悔。掉即举也。悔即恶作。故共立一。问。何故前三各各立一。后二二二立一。答。前三独能办。后二共方办。如人办事有共有独。今此文列疑在后者。以前四盖遍有疑故。而前四增强从四为盖　双只之意还依论文。若大乘经意通至金刚。具如后释。前诃欲下即辨异也。前所诃欲对尘发识。非直五识得五欲名。必须同时意识缘现五尘。起五意识分别想着起希须心。故名为欲。今此五盖方云转入意地者。谓前五尘至入禅时。意地犹染能覆禅定。故名为盖。前欲一向对顺情尘。盖通违顺对定以说。举譬中先举本譬。次重譬。云如毒树等者。文虽同前义意则异。令有盖必弃如有毒必剪。检贼亦然大品下引证中。云离欲及恶法者。俱舍云。盖五唯在欲。世禅尚须离此二法。况圆顿修耶。贪欲盖起下次辨盖相。初贪欲中云开结使门。九结与八十八使并因欲入。以思香故通结使入。香为能通名结使门。又云。结使即门名结使门。以能使行者至恶道故。衔命曰使为结所使故也。三世九恼者。文通列三。谓一恼我二恼我亲。三赞我怨。三世各尔。故合为九。问。过去已去未来未至云何名恼。答。恼虽过未境实现在。与时相值则生于恼。及以过去曾恼于我。若离嗔者虽有恼境恼心不生。如释提婆那以偈问佛。何物杀安隐。何物杀无忧。何物毒之根。吞灭一切善。佛答。杀嗔则安隐。杀嗔则无忧。嗔为毒之根。吞灭一切善。眠名增心数法者。此中总说睡眠之法。能令心数增长不息。彼俱舍中约法相者云。睡眠遍不违。若有皆增一以通三性故也。善心所有二十二法俱起。十大地十大善地及寻伺。有时增恶作。不善心所有二十。谓大地十。大烦恼地六。大不善二。寻伺二。四烦恼忿等。恶作二十一。有覆有十八。无覆许十二。如前心品中。若有皆增一。萨遮尼干经云若人多睡眠等二行偈。具如今文。释论云者。大论总有八偈(云云)。大经云。如人喜眠眠则滋多。掉悔盖相者。掉动也。掉之为法破出家心。摄犹不定况更掉散。大论十九偈曰。汝已剃头着袈裟。执持瓦钵行乞食。云何乐着戏论法。放逸纵恣失法利。萨遮经云。戏论垢染心心不住三昧。为智者所诃行者不解脱。欲得速利益。应离诸放逸。论云。所言悔者二种。一掉后生悔。二如重罪人常怀怖畏。悔箭入心坚不可拔。今亦具二。初文即初意。次若人下即第二意。故大论十九云。若人有二种。应作而不作不应作而作。是则愚人相。不以悔心故不作而能作。诸恶事已作不能令不作。初句总标。次三句初意。次四句第二意。故宝积经中有菩萨得宿命智。知亿多劫所作重罪。以忧悔故不证无生。时文殊师利知其念已。于大众中把刀害佛。佛言。若欲害我为善害我。文殊白佛。云何名为若欲害我为善害我。佛因广说一切诸法皆如幻化。若能如是是善害我。菩萨由是照知宿罪皆如幻化。得无生忍。疑中言犹豫者。是不决之总名。犹者。尔雅云。如麂善登木。尸子言。五尺大犬曰犹。说文云。陇右谓犬子为犹。亦貜属。言此犬子。或随人行时前后不定。故名犹豫。疑虽有过然须思择。于自身心决不应疑。师法二疑须晓其时。若未入三昧来。于此二法若不疑者。或当复杂邪师邪法。故应熟疑善思择之。疑为解津此之谓也。师法已正依法修行。尔时三疑永须弃舍。五盖病相下明弃盖法。此则结前生后。亦先事次理。行者下明设治之法随强者故。若贪下正明用治。不净治贪者且约实观。具如第七卷中。治嗔中云二世者过现也。亦如第七第九。治睡中云如向宝山等者。大论释信中云。以信为手。如人无手入宝山中无有所得。不信之人入佛法宝山。都无所得。以不信故则生疑惑。若有信者入佛法中不空剃头能问能答。当知出家之人宝山悉至。宁空手归。杖鞠贝等者。杖者谓禅堂中行。只律云。以竹为杖。长八肘物裹两头。令下座行之。不得拄胁以拄其前。三摇不觉左边拄之言鞠者皆以毛鞠着其顶上。睡则堕地觉已策发。律云。若有睡者以鞠掷之。贝者吹令出声以警睡者。星者佛法唯许解睡观星。余一切时制。或复以水洗其足面。婆沙云。从日没至日出。结跏趺坐勤行精进。顶安禅镇行禅鞠法杖。亦更有余圣者治法。如育王经云。一比丘喜睡。鞠多和尚化作一鬼七头。手把树杖悬在空中。见已还本住处。和尚语言。可坐禅。若睡还来。精进得道。又一比丘多睡。见鬼鞠多。鞠多语言。鬼不足畏。为鬼所杀不入生死。为睡所杀生死无穷。比丘还房坐禅得定。又如譬喻经云。有一比丘饱食入房睡。佛知过七日当死。佛至其房弹指寤之。说偈警之。寤已礼佛。佛言。汝维卫佛时作沙门贪利养不习经教。饱食却睡不惟非常。命终堕于[魚*翁]虫蚌虫螺虫中。五百万岁常处黑暗不乐光明。一睡经百岁乃觉不求出家。今为沙门。云何更睡不知厌足。比丘闻自悔自责。五盖即除成第四果。此乃圣者知机警睡之方。治疑中云雪山从鬼请偈者。具如大经雪山童子中说。天帝拜畜为师者。未曾有经上卷。佛言。忆念过去无数劫时。毗摩大国徙陀山中有一野干。而为师子所逐欲食。奔走堕井不能得出。经于三日开心分死而说偈言。祸哉今日苦所逼。便当没命于丘井。一切万物皆无常。恨不以身饴师子。南无归命十方佛。表知我心净无己。时天帝释闻佛名。肃然毛竖念古佛。自惟孤露无导师。耽着五欲自沉没。即与诸天八万众。飞下诣井欲问诘。乃见野干在井底。两手攀土不得出。天帝复自思念言。圣人应念无方术。我今虽见野干形。斯必菩萨非凡器。仁者向说非凡言。愿为诸天说法要。于是野干仰答曰。汝为天帝无教训。法师在下自处上。都不修敬问法要。法水清净能济人。云何欲得自贡高。天帝闻是大惭愧。给侍诸天愕然笑。天王降趾大无利。天帝即时告诸天。慎勿以此怀惊怖。是我顽蔽德不称。必当因是闻法要。即为垂下天宝衣。接取野干出于上。诸天为设甘露食。野干得食生活望。非意祸中致斯福。心怀踊跃庆无量。于时野干自念言。我得宿命知过去(云云)。令诸天敷座(云云)。天帝说得免井厄(云云)。野干广说有人乐生恶死。有人乐死恶生(云云)。天帝问。济命无功德施法有何功德。野干广说施法功德(云云)。乃云。过去有王名阿逸多。初持十善。后为边国进女赠宝。因即奢侈堕于地狱。出狱堕鬼。从鬼复念宿命十善。从鬼堕畜为野干身。我堕分死冀得生天。以由汝故违我本愿。是故说言济命功少。天帝难言。世尊所说善人求死。是事不然。若欲求死何故入衣。答言。有三意故。一者顺于天帝意。二为诸天得闻法。三为通化宣传法。复为天帝广说法门(云云)。大论云。不以囊臭等者。大论九十六波仑缘中。若有弟子见师过者。若实不实其心自坏失法胜利。故空声告言。莫见师过。应自念薄福不值于佛。今值恶师。不应念过自妨般若。若师有过不预于我。我从师求般若。如狗皮囊盛好宝物不以囊臭而弃其宝。如罪人把炬等。具如四三昧中引。万川者水会而为川。川大而自穿。穿通也。普超经云等者。今引稍略。彼经下卷佛授阇王记竟。告舍利弗。人人相见莫相平相。所以不当平相人者。人根难见。独有如来能平相人。行如如来可平相人。贤者舍利弗及大众会。惊喜踊跃而记斯言。从今日始尽其形寿。不观他人。不敢说人某人趣地狱。某人当灭度。群生之行不可思议。佛法如海唯信能入者。孔丘之言尚信为首。况佛法深理无信宁入。故云。兵食尚可去信不可去。华严信为道元功德母等。如诸声闻得罗汉已。四智究竟二脱当满。岂更进求大乘之道。故自述云。不复进求阿耨多罗三藐三菩提。言以信得入者。若不于方等被弹而生信心。安能至法华得授记莂。和伽利者。第一本云。有老年者初始出家。未有所识。在僧伽蓝为小沙弥戏曰。与汝初果。令其坐已即以毛鞠着其头上。语言。此是初果。以信心故即获初果。即语沙弥。我已得初果。沙弥复弄之曰。如是依前。四度为之至第四果。鞠多教弟子上树者。付法藏传云。南天竺有族姓子出家学道。爱着自身洗浴涂香好美饮食。身体肥壮不能得道。往鞠多所求受胜法。尊者观知以着身故不得尽漏。语言。若能受者当授汝法。答言。受教。即化作大树令其上之。四边变为深坑千仞令放右手。如言即放。如是次第乃至都放。分舍身命至地不见深坑及树。为说法要得第四果。狐疑者。狐是兽一名野干。多疑善听。时人云狐疑盖因此也。此兽为鬼所乘。时人以之为精媚。有云。黄河水厚。欲度河时委听水声声绝方渡。覆器者。信无故如器覆。大论云。罗云自小多喜妄语。以妄语故令无量人不得见佛。佛欲调之。远行还令汲水。佛脚挑澡槃覆令其注水。答云。器覆水不入。佛言。汝如覆器法水不入种种诃责。今借譬疑亦同覆器。问下料简。答中先出多解不同。初文者。既有门户诠次不以无知能到。故是障也。出入有由故云门户。始自欲界粗细等住。乃至非想名为诠次。余文可解。虽各异计。准今文意应随人判。问下先问起盖相。为长远之由。次广开下出长远之相。阿毗昙下斥偏也。近惑既以覆相而说。当知非但覆于贪爱嗔恚等相。存没不同。亦以近覆远。未云五盖通至佛地。上弃下示其偏计近盖之相。未发禅来所有五盖皆名钝使。如前辨盖相文是也。利使下次明利使五盖。指前随自意中邪空之人。此为利使之例。由此使故生于五盖。亦如前明五欲中六十二见。皆名为欲。即利钝两盖皆为观境。从呵弃下明破盖入空。且结初果者。且从破利使为名故也。从初果下。复约初果为钝使五盖之相。为后三果之所破也。例初果盖相以辨二三果上盖相。复次依空下明出假上盖而依空起。言五种盐者。大论二十四云。六师不听食五种盐。未审彼土五盐如何。若此土五盐。谓颗盐绿盐赤盐白盐印盐。盐有多类大略五耳。西方准此亦应可见。有阿罗汉为他所问。何名赤盐。不识所从而问三藏。三藏云。盐是味赤是色。未晓小事者由未有出假智故。既是不了义当于睡。依中起盖中云大树折枝等者。大论三十云。譬如空泽有树名奢摩黎。枝觚广大众鸟集宿。一鸽后至住一枝上。枝觚即时为之而折。泽神问言。鹇鹫皆能任持。何至小鸟便不自胜。树神答云。此鸟从我怨家树来。食彼尼俱类树子来栖我上。或当放粪子堕地者恶树复生。为害必大。是故怀忧。宁舍一枝所全者大。菩萨摩诃萨亦复如是。于诸外道天魔诸使及恶业等。无如是畏。而畏二乘。二乘于菩萨摩诃萨边亦如彼鸟。坏彼大乘心永灭佛乘心。论中明三乘共位以大斥小故对二乘心。今借彼文亦且依彼云二乘心。若准今文意。应云不喜二边心如不宿冤鸟。以不喜故义当于嗔。大论云等者。证地地中皆有无明。有无明故即有五盖。故大论释大品云。经前后文何故处处说破无明三昧耶。答。法爱难断故处处说破无明三昧。此即真道法爱不同似爱。是则初住虽破一品品品须破。若暗证家谓才知真理即是佛者。不晓教相故也。是故今云菩萨比佛犹有漏失。是则等觉比佛犹有一品漏失。况复下地。地持云第九等者。论文以等觉当第九禅。第九禅名离一切见。故知等觉犹修离见。故见义不近。故云唯佛究竟。乃至八万四千秖是四分。四分秖是五盖。所以佛地方尽五盖。复次下约一心弃盖。前虽三谛以次第故。非是一心。于中初文先斥次第。故云后不关前。况复分属三人不同。以凡夫有利钝乃至菩萨有俗盖。故云凡夫时所弃。乃至菩萨时所弃等。地摄下引二论明次第之计。圆释下引佛化仪以证圆教。然圆顿教本被凡夫。若不拟益凡夫。佛何不自住法性土。以法性身为诸菩萨说此圆顿。何须与诸法身菩萨。示于凡身现此三界耶。若待下正结示。一心在凡即可修习。故大品下引经示相。经中既明欲具诸法。当知欲盖即是法界。故一切法皆趣于欲。释趣下释出经意。先略。次广。初文略者秖是三谛。三谛秖是趣等三耳。略即不可思议。不可思议难见故。从今更下。广约思议以示不可思议相也。下去诸文皆先明思议。次撮思议成不思议。上来诸文皆先次第。次明不次。唯此一文后以思议释不思议。故知前后广略相显。但在通理文相何恒。人不见之随文生想。逐语迷文。便于此部而欲简择此文可修彼非修者。未见今家始终大体。识大体已。简与不简旨在其中。故于略文善须晓意。故大论十七云。如禅弃盖摄心一处。是菩萨以利智慧观于五盖。无所弃舍。于禅无取知诸法空。非内非外亦非中间。若得诸法实相则知五盖空无所有。是则名为知盖实相是禅实相。菩萨亦尔。知欲及盖禅及枝林。一相无相依之修入。是为禅波罗蜜。乃至四念亦复如是。次广释中云欲为法界者。即指最初一念欲心。于中已具十法界性。必能次第生于欲界。始终并在初一念中。故云一切法之根本。言一切法者因果中间始终诸法也。故云如初起欲觉已具诸法等。以不知故便谓轻心其过轻微。向若已知诸法具足。即惊怖毛竖。岂令身口造趣迷荒。初试歇热等者。蕴积欲想内热于心。初一行之似如稍歇。续起续行无时暂舍。故使未曾于一餐食一啜饮顷。而离欲想。或偷或劫等者。隐匿不与取名偷。即是私通人法所护者是。对面不与取名劫。即是彰灼强夺所护之境者是也。逼谓抑他有护无护情不愿者是也。贸谓于非护境炫卖求财者是也。如是等者等取非上诸类。但是形交遂欲事者。若得此境等者。夫以下荐上为供。以卑资尊曰养。是人弃于三宝胜田。唯尚五欲秽境供给所须。故云供养。法华疏云。施其依报名为供养。第一本云。若得此境大须供给。语虽似顺不及今文。得欲境已不问贫富。皆生过罪。适有此有等者。才趣欲境名为适有。欲业已成名为此有。未来招报名即有生死。世世增长故遍受果。亦复因于杀盗等故。受果亦遍。欲法界外无复别法。且举一念具足利钝。利钝遍于十方三世。亦由利钝生于三谛。当知欲法摄诸法尽。此即一念欲心具六界法。以为观境。如上者上所明利钝也。云下推于欲空约四句三世。三世中云过去欲缘等者。落谢五尘名为过去。尘虽过去犹发现欲。名为欲缘。现在欲想名为欲因。行于欲事名所生法。此法必能招于苦果。今推三世皆不可得。横竖者结前两推。横谓四句竖为三世。既识下明观盖为假也。譬云对寇设阵者。寇贼也。其寇若多设阵必广。所破既大其勋益高。欲广功深故是勋本。破欲入位名为大功。位具诸法名大富贵。贪欲为种者能生佛故。于一念心分别无量。故能出生无量法门。欲如薪多粪坏。观如火猛华生。合譬可知。此且约俗谛说也。坏者。尚书云。土无块曰坏。俗谛若成位在七八等信。故云能净诸根。如此下判位

○第四调五事者文义同前。文相又二。所谓开合。从调食者下正释。亦先事次理。眠食各为一调。余三合为一调。初调食中不安身食者。如第八卷。尼干经者。彼经尼干答严炽王云。波斯匿王食啖太过。身重懈怠。现在未来于身失利。睡眠自受苦亦恼于他人。迷闷难醒寤应时筹量食。窳堕等者。窳(余乳切)郭注尔雅云。劳苦多堕曰窳。亦懒也。如人懒故不能自励如瓜瓠在穴。故字从穴下两瓜。又云。懒恒在曰窳。博物志云。皇甫谧问青牛士说养生法云。人欲常劳食欲常少。劳无过极少不至虚。去肥腻节碱酸。俗养生法尚令自劳。岂志道者过食懈怠。非唯失利而已。亦乃增病损生。眠是眼食等者。增一云。佛在给孤独园为多人说法。阿那律于中眼睡。佛说偈曰。咄咄何为睡。螺蛳蚌蛤类。问曰。汝为畏王法为畏贼盗而出家耶。答曰。不也。我厌生老病死故求出家。既信心坚固而出家者。佛躬说法而眼睡耶。那律座起白佛。自今已后形融体烂。终不于佛前眼睡。因达晓不眠眼根便失。佛言。勤加精进者与掉戏相应。懈怠懒堕者。与结使相应。汝行中道。那律云。已于佛前发誓不能复违先要。佛令耆域治之。耆域曰。若少不眠。治之可差。此不可治也。佛告那律。汝当寝息。何者。一切由食存。眼以眠为食。乃至意以法为食。涅槃以不放逸为食。我无放逸得至涅槃。那律云。我不敢违。后因得天眼。眠是欲界报法。既未得禅。但可调停而已。若无禅而不睡者。必是鬼也。如下第八卷引。王是鬼种而不眠睡。三事合调中初文者。即合调之由。为何事故须三事合调。以始终三事合故。言七日一变者。如阿难问经。佛为难陀广说胎相六趣不同。兼辨六趣中阴等相。乃至父母精血互有无等成不成相。及精血净不净相等。初入如风雨入舍等诸相不同。有在母腹而命终者。以酥油榆皮汁涂手。挟薄刀子。推手入割死儿身片片而出。又母胎诸患种种相貌而不入胎。入已若不坏者。七日一变。初七名柯罗逻如薄酪。二七名阿浮陀如厚酪。三七名闭手如短小药杵。四七名伽那如温石。五七名波罗奢呵五疱开张。六七现膝相。七七现手足相。八七手指相。九七眼耳鼻口大小便道相。十七坚实有风门吹胎如囊。十一七七孔开彻。母性改常。十二七生大小肠如丝綖。有三支节一百孔穴。十三七生饥渴想母食资润。十四七生九脉交络缠绕。十五七生二十脉一边各十。又四十脉脉八万名。十六七气息通。十七七眼得光。十八七诸根明。十九七诸根具。二十七生诸骨。二十一七生肉。二十二七生血。二十三七生皮。二十四七生肤。二十五七血肉长。二十六七生发。二十七七以业力故分别端丑。男居母左女居母右。男面向内女面向外。皆手掩面蹲踞而坐。二十八七生八种想。谓座榻园林等。二十九七生光润。五色别异。三十七长发爪。三十一七至三十五七人相具足。三十六七生厌离心不乐。三十七七生秽狱想。三十八七风力所转头向产门。申两臂出产门。每于一七各有一风吹令变异。风各有名具如彼经。生已八万户虫从身而生。纵横饮啖。左右各五百。诸节各有若干虫户。长大衰老常与虫居。是则三十八七计日成二百六十六。计成九月。所以少四以半小故。问。世教及经并云十月。何故唯九。答。九即十也。何者。经涉十故。如月初一日受胎者。则定唯九月。二日已去日数满时即跨至十。大数虽尔。又有罗云六年胁尊六十。亦有减者乃至五月。虽增减不同然三事必具。问。寿暖识三与身息心。既其不同由义何在。答。暖即是身。以由暖故精血不坏。从功能说故名为暖。寿名风息。初托胎时有一毫气。但根未具时随母气息根具气分。名为儿息。由有息故连持此身。从能持说故息名寿。识即是心从当体说。既从初识与寿暖二不前不后。当知身息心三未曾相离。是故应须三事合调。若能调停依之入道。即是依因死尸得到彼岸。一切善法由之而生。乃至成于三德秘藏。故云若能调凡夫三事成圣人三法。即此意也。初入定时下正明调法。谓入住出三时调之。故禅门中调身云。夫坐者须先安处使久无妨。若半加以左压右牵来近身。使与左右髀齐。若欲全加更[跳-兆+必]右以压左。宽衣带周正身。勿令坐时更有脱落。手以左压右。重累相当置右脚上。亦令近身当心安置。挺动支节七八许度。如按摩法。勿曲勿耸正头直项令鼻对脐。不偏邪不低昂。身如碇石无得骚动无宽急过。是身调相。调息者身既调已。次开口吐胸中气自恣而出。使身中百脉处皆悉随气出。次闭口鼻中内清气。如是至三。若息已调一度亦足。次闭口唇齿才相拄。舌向上齶闭眼才令断外光。次简息风气息若调者则易入定。次调心者。一者调乱令不越逸。二者调心令沉浮得所。若心沈时系念鼻端。心若浮时安心向下。复有三种。一下着心。二宽身体。三想息遍身毛孔通同而出。以此三法调三使调。此即初入调三之相。住在禅中若有不调如初入法。如调弦等者。初如调弦入弄后不成曲。如住禅中三事不调心不入法。轸者方言枕也。即弦下柱名之为枕。若欲出定渐渐申舒按摩其身。渐渐吐纳细细呼吸。勿令外粗顿冲内细。渐渐放心缘于外境。心仍观了本所缘境。调三事法委在禅门。若能下调三事意。元为何事而调此三。若修根本乃至圆顿。今文本意令至三德。故云成圣人三法等。是故此三是三学之由。成于常住身息心三。故转凡身以成法身。转凡息以成慧命。转凡心以成菩提之心。始此等者。凡夫三法为始。初修圆观名为圣胎。至初住位名出圣胎。至妙觉位名身成就。此即合调之位也。次观心调者亦为三段。初调食亦并约三谛三观。食中引法华经者。无中道法食为饥饿。无功德万行为羸瘦。未有清净法身。唯有尘沙无明诸恶庄严。名疮癣。次三事合调文有三番。一番约教二番约观。文虽标合义必各释。义虽各释理实不分。初约教中身云六波罗蜜者。调无作六度令满足法身。故大经师子吼云。六波罗蜜满足之身。大品云乐说辩等者。问。何故将乐说辨以释六度。答。六度以般若为本。及禅进等并是乐说之相。此三又与戒施忍三互相庄严。是故六度皆名乐说。大品文中复以说法为乐说辨者。亦是般若之相。经云乐说卒起不卒起等者。或有法师偃蹇或歌笑心乱。论六十六释云。高座说法乐说不生听者忧愁。我故远来法师不说。或复思惟怖畏故不说。或不知不说。问。卒起何故复为魔事。答。法师求名生着自恣而说。无有义理故亦是魔事。大品云般若非利等者。利钝是空假。中道种智不同二边。故非利非钝。非难非易者。二乘出界由经八六四二。故为难。三教菩萨虽未契真妙。既云已发名之为易。圆人六即。六故非易即故非难。次约观二番中。初番三观共三事各。次番三观各三事合。初番之中调心在初者。随便而释应无别意。寄事显理前后无妨。行者下结位可见。如即行人未有所获者。但勤行权智父实慧母。令成圣胎

○第五行五法者。文义同前而不分事理。标列可知。前喻下牒前本喻。先牒次合。初文先反譬无五法则所作不成。初不肯作譬无乐欲。作不殷勤譬无精进。不存作法譬无念也。作不巧便譬无慧也。作不专一譬无一心。则事不成譬正行不成。今亦如是下合无五法。若无两字总冠于下。若无乐欲希慕。合无乐欲。若无身心苦策。合无精进。若无念想合无念。若无方便合无巧慧。若无一心合无一心。止观合正行不成者。备上二十若无五法尚自不成。况二十中阙或无五法耶。若能下正合有五法。亦以若能两字冠下五句。若能欣习无厌。合有乐欲。若能晓夜匪懈。合有精进。若能念念相续。合有念。若能善得其意。合有巧慧。若能一心无异。合有一心。此人下合正行成就。次二譬者。船游法性之水以至彼岸。次鸟如行者从初发心游实相空。至涅槃果。若无五法诸行不成。又以初住而为所至。无此五法下举浅况深。故初文云小事尚难。即世禅也。当知下结意也。大即三教小即三藏。事即世禅理即出世。又世出世各有事理。故前初文通约渐顿以释方便。次别约今文圆顿之教。于五品之前以立二十五法。为远方便。准此为例。三教并应别于外凡之前并用二十五法。为远方便。但近方便所观各别。若修事禅则以七境为近方便。若两教二乘则以八境为近方便。若通教二乘复以三藏为所观境。亦用八境半为近方便。三藏菩萨专以前九境界。为近方便。若通别菩萨亦以十境。为近方便。据此意者托事生解。随其所为立行不同。今文显圆亦须寄次以显不次。又复随事先立于次。若论元意专在不次。又前四科寄事显理。则约事论转。今此五法即事论转。是故直约法相而说。不须更为事理二重。是故但云为大小事理而作方便。随为何教而生乐欲乃至一心。次正释中先判定体方便不同。次正释方便。初文先旁引成论璎珞。明方便不同。璎珞四禅各一默。然支为定体。次毗昙下今家正用。即此五法俱为方便。大论同毗昙故也。初约初禅。次约三观。初禅中云施戒忍世间常法。如客主之法。法应供给。乃至畜生亦知布施。或畏他故而持戒。如畏王法等。或畏他故行忍。今欲知诸法实相行般若修禅定。禅定为智慧之门。为禅定故故须精进。复次施戒忍是大福德。更欲修妙定妙慧。故加精进。譬如穿井见湿土泥。若无精进水不可得。钻火亦然。此中云今欲求般若者。且约远论。如向所论既求初禅。五法并应尽为初禅之方便。般若亦应世智而已。引佛说者。如瑞应云不得佛终不起等得是三事者精进定慧也。因果合论则十二观者。初攀为因至上为果。初厌为因去下为果。若依此言下简异也。依此攀厌因果之言。似不殊外道。此是佛弟子暂用六行。以修初禅。用禅以为实相方便。或为诸教方便。并名正法。准此文意虽云初禅。此禅亦为诸教之门。如渐次修故列在三观之初。决定一心者。决定为求初禅。乃至三观非已入定。若已入定即正修也。何名方便。次约三观中初是空观。复次欲者欲化众生下假观。复次欲者如萨陀波仑下中观。于中先约求般若。即是求于中道之教。次从复次重说下即是约观。初约求般若中。云七日七夜等者。七日七夜闲林悲泣。不知何处闻般若。七岁行立者。至香城中值昙无竭菩萨入定。待彼起定七岁行立不坐不卧。卖身等者。初闻空声云。香城中有菩萨。名昙无竭。为办供养以自卖身。高声唱令。为魔所蔽人无闻者。虽蔽余人并是不能为我办供养者。有长者女。于高楼上独闻菩萨自卖身声。而为菩萨广办供具。故云魔不能蔽。刺血等者。在彼行立过七岁已。菩萨定起求水洒地。以散香华。为魔隐水更加精进自刺身血。魔虽隐水。增其善巧勇猛之念。一心者。常求般若不生余想。菩萨既求不共般若。亦得是引证意也。次约观者。初文是欲。不杂下进。系缘下念。修中下巧慧。息于二边下一心。准义亦应更明大心三观。向约教明求于般若。已是求于圆实般若也。是故从略不复更明。从此二十五法下结示二十五法功用。一切者亦不出世间及以四教。以世禅四教观解。导此二十五法则所为皆别。故云亦转。譬中云曲弄等者。正曲之弄名为曲弄。调纮即正曲之序也。细分无量者。通举世禅。禅禅不同。及以诸教四门。门门不同。故成无量。今用下正明今文方便功深。即为圆顿远方便也。以对十境为近为内故也。大品下证。既见理已理无远近。即以远方便为外。近方便为内。以此方便观不思议见不思议。谁复更论内外近远。虽非内外必假内外成于妙观。故云不以无观得是智慧。是智慧者。中道种智以为能观。今且下且寄未见理前。须立此二十五外方便也。然不可定执下破执。若以解导事。及观境界不失观意。则俱成方便。若失此意则内外俱非。人不见之。痛哉痛哉

止观辅行传弘决卷第四之四止观辅行传弘决卷第五之一

        唐毗陵沙门湛然述

初释正观中先明来意。亦名结前生后。于中初略次广。初文结前。今依下生后。问。前五略中有行有解有因有果。何故但云六重是解。答。言大意者。冠于行解自他因果。意既难显还作行解因果等释。非谓已有行果等也。故大意是总。余八是别。别是别释行解因果。如释禅波罗蜜十章之初。亦是大意。总别等意意亦如是。若复有人依前五略。修行证果能利他等自是一途。即如第三卷初记也。若论文意但属于解。于属解中恐解不周。故须委明名体及摄法等。方堪成下十境十乘。如大意中虽云发心十种不同。及四三昧明行差别。但列头数辨相未足。是故都未涉于十境十观。方便望五稍似行始。若望正观全未论行。亦历二十五法约事生解。方乃堪为正修方便。是故前六皆属于解。并凭教立故云依修多罗。为简偏粗故云妙解。又所凭教不简大小偏圆之别。以同共成一圆解故。又修多罗之名。名该三藏。如达磨郁多罗。云论本亦名修多罗故。又十二中非局一部。始终通名修多罗故。故前所引若论若律若大若小。共成妙解。故今通指云修多罗。言生后者。用前诸解方堪进行。如释名中先待次绝。绝秖是开通德会异共成绝义。显体四段并先偏后圆。以为待绝。体为所诠。名既开显体亦随名。用所开体遍摄诸法。法相难明仍分六义。遍于事理因果自他。一一并通界内界外。还以六义展转相收。复以五门判所摄法。方晓体内所摄互融。复了融中实权不滥。更以权实四章互显。圆解稍利。复以此解导于方便。事理融即乃名妙解。依此妙解以立正行。如此解行取于妙理。尚犹难当。况欲偏指部内一文。何由可阶圆真妙位。当知未见融通之意。故须善晓前诸大章钩锁冠带。收摄文旨揽入一心。仍须十法和合成乘。一一调停境境研核。借使未悟可为妙因。如诸声闻位登极果。方等弹斥般若被加。来至法华三请四止。犹须广略五佛开权。法譬因缘殷勤郑重。仍有未了来至涅槃。岂有末代钝根潜指一句。能辨佛乘。必随句妙通。若非六根应是五品。故观心论云。能答问者许是五品。是则自心妙达何待他文。若读文尚迷请不自举。故前六重皆是妙解。故一一文中并以次第显不次第及开权等。唯随自意中略语观心十界三谛者。正意秖令一心权实而修妙观。故云依解立行。膏明下广明来意中。先明人法之得。于中先明自行得者。并以正观妙行对前六章妙解。初譬解行相资。膏堪续明以譬观行。明能然膏以譬观解。目能导足以譬止解。足能达目以譬止行。双举二喻同喻二法。相之与更赖之与资。绮文互异意必相通。赖藉也。资益也。故知无前六章行无由备。行解下因行障生明障生所以。三障等者。通束十境以为三四。具如下九双七只中说。由观阴故诸境互生。障于止观令不明静。文从语便隔字为对。谓重昏翳明明即观也。巨散动定定即止也。重字平上二音并通。顿昧从平深厚从上。巨大也。大无二声义亦通两。数起与厚俱得名大。谓魔障频来来辄深重。又从对便置魔障名作昏散说。昏散是能障。重巨是障相。翳动是障用。定明是所障。所障虽本有定明习犹微。能障无始习故昏散力盛。不可等者观魔障体性。若魔障起必妨观堕恶。今欲设观令勿随勿畏。畏则一向妨于正修。随则仍须甄简进否。若障起时并牵为恶。则尽向恶道。障不纯恶故堕恶道。约多分说。如烦恼病等七境起时。随之并皆堕于生死。后两起时堕于方便。但后二境在初心中。及前七境本是流转。并有牵入恶道之义。故云多分属于流转。又须分别病是无记或生善恶。烦恼一向增长于恶。业中蔽度自分善恶。魔亦令人堕善堕恶。禅虽钝善起谤故恶。依见造行亦有善恶。慢一向恶。是故恶边则牵之堕恶。善边则牵之堕善。若约理观论善恶者。则后二境亦名为恶。何况前七。故净名中须菩提章。斥三无为为三恶道。是以畏边则同。同妨正修。随边则异恶道义别。当以下正明设观。不以畏故能至菩提。虽定明昏散体俱本有。二无二体体一名殊。故昏散之名名无实体。还以寂照而为其性。故知昏散其根虽盛。当修寂照以达昏散。照此昏体一观而三。名即昏而朗。寂此散体三止而一。名即散而寂。此即寂照病等九境。成不思议止观大纲也。如猪下为依解起行立譬。譬向寂照之止观也。上二譬止下二譬观。谓动散倍增弥益止寂。昏暗弥盛倍益观明。传闻绝尘解云。猪揩譬止解。众流譬止行。薪炽譬观解。风益譬观行。一往似得仍乖文旨。前以膏明譬解行竟。此但譬行即昏即散而照而寂。但依二譬各对止观。此解为正。猪揩等譬止行者。大论三十释忍度中云。若人加恶如猪揩金山。金体益真今譬安忍三障四魔转增其寂。众流等者如大经云。众流入海失本名字。万流咸会体无增损。九境弥趣止体无亏。止寂于动动增于寂。故以猪流而譬于动。复以金海而譬于寂。所以猪弥多而金体不变。流弥趣而海性无增。薪炽等。譬观行者多薪益猛。猛不择薪。魔障益明。明不选境。风益求罗者。大论第七释佛放光中。问。足下乃至肉髻。一一皆放六万亿光。此犹可数。以此光照三千国土尚不可满。何况十方。答。身光是诸光之本。从本流出无量光明。如迦罗求罗虫。其身微细得风转大。乃至亦能吞啖一切。光亦如是得可度机。转增无限。今亦如是。观力未成所照未畅。触境成照其用转明。诸法生故般若生。乃至非生非不生。故借求罗以喻能所。观照于闇。闇增于明。故以薪风而譬于暗。复以虫火而譬于明。所以薪唯多而火相逾盛。风唯猛而虫身越大。此金刚下明观成互益。初文且譬行解功深。金刚等者叹解功深。止观解成割三惑阵。牢强等者叹行德远。止观行积越二死野。文选甘泉赋云。览道德之精刚。刚即金石中坚也。阵陈也。谓布列也。太公六韬中有天地人云鸟等阵也。今金刚观无阵不破。既三惑俱摧。如五阵咸败。郭外曰郊。郊外曰野。郭如三百。郊如四百。野如五百。故破二死过于五百。名为越野。若至初住行虽未极。且以中行破彼同居方便二死。理虽无差然解藉行满。得金刚名能割三惑。行藉解进。得牢强称能越二死。且寄随事得名不一。文虽各说意实互资。慧净下明互资相。慧止观解也。行止观行也。行得于解则行不惑。解得于行则解有克。故云慧净于行行进于慧。照润下续举四譬以譬相资。解如日照行如雨润。照润均等万物可成。行解无偏众德可备。解如商主导行若商人达。有导有达宝所可期。行解具足实相非远。解净于行行则无瑕义之如莹。行严于解解则可喜义之如饰。彼此互资故云交络。一体下重以此譬譬前三譬。虽曰互严不二而二。恐疑行解如照润等。犹是异体。故约一实而论行解。互相匠导还显于实。如体二手秖是一体不二而二。还能净体二而不二。非但下明化他得。妙行既满起教益他。故云非但自行而已。即初住位。又精通下即是起教。拓广也。大也。遮谓遮止即如四魔。障谓障碍即如三障。三四皆实具如后说。启开也。此约下根真出假位。中上不尔如第六卷。自匠等者。匠者成物也。器之工师也。明自他功成。若行解不周自他咸失。故大师与吉藏书云。若有解无行不能伏物。有行无解外阙化他。人师等者叹也。行解具备堪为人师。是国之宝。后汉灵帝崩后。献帝时有牟子深信佛宗。讥斥庄老著论三卷三十七篇。第二十一救沙门谭是非中。立问云。老子曰。知者不言言者不知。又云。大辩若讷。又曰。君子耻言过行。设沙门知至道何不坐而行之。空谭是非虚论曲直。岂非德行之贼耶。答。老亦有言。如其不言吾何述焉。知而不言不可也。不知不言愚人也。能言不能行国之师也。能行不能言国之用也。能行能言国之宝也。三品之内唯不能言不能行。为国之贼。今云自匠匠他。故云国宝。牟子又云。怀金不现人。谁知其内有玮宝。披绣不出户。孰知其内有文彩。马伏枥而不食则驽与良同群。士含音而不谭则愚与智不分。今之俗士智无髦俊。而欲不言辞。不说一夫而自若大辩。若斯之徒坐而得道者。如无目欲视无耳欲听。岂不难乎。故今自行满须以教利人。譬能说行堪为国宝。如春秋中齐威王二十四年。魏王问齐王曰王之有宝乎。答。无。魏王曰。寡人国虽尔乃有径寸之珠十枚。照车前后各十二乘。何以万乘之国而无宝乎。威王曰。寡人之谓宝与王宝异。有臣如檀子等。各守一隅则使楚赵燕等不敢辄前。若守寇盗则路不拾遗。以此为将则照千里。岂直十二乘车耶。魏王惭而去。此即能说能行之国宝也。而复下正明以佛乘为施。即能化之心。问。圆顿学者元习无缘。岂至初住方云学佛。答。仰慕极位云学佛耳。又策励中下令如行说。如来亦以所证利人。故劝说证以益于他。即是下譬也。若以权法化人法门虽开不名倾藏。今于一心开利物门。倾秘密藏示真实珠。心既不穷藏亦无量。藏既无量珠则无边。含一切法故名为藏。理体无缺譬之以珠。是则开示众生本有觉藏。非余外来。此珠等者。次重寄譬以叹体用。先总约珠以叹于体。次别约譬以叹于用。初文者此珠可譬妙体之内。行解因果一切具足。放光譬慧。雨宝譬定。慧即智德。定即断德。即定慧体也。此之二德即是自利利他二德。智即自利。断即利他。此之自他二而不二。以此三德为他说之。今叹所说云此珠等也。照暗等者叹用也。言照暗者光之力也。破他无明之暗。言丰乏者雨之力也。丰彼法财之乏。言朗夜者转释照暗。言济穷者转释丰乏。展转相生以下释上定慧相即。破惑具德智断俱时。驰二轮下譬功成有至也。二轮远运譬定慧横周。两翅高升譬定慧竖极。翥者鼓翅飞也。故雪山大士被帝释试之。看其堪任荷负菩提重担以不。如车有二轮则能运载。鸟有二翅堪任飞升。虽见持戒未知其人有深智不。经中本譬乘戒具足。今借以譬定慧同时。玉润等者譬止观行成功能外彰。玉润譬止德碧鲜譬观德。刘子云。山抱玉而草木润焉。川着珠而岸不枯焉。淮南子亦云。泉有珠岸不枯。碧者。山海经云。高山多青碧。郭璞云。碧者玉也。说文云。青者美色也。鲜者好色也。亦如松竹冬色青青。并色鲜之貌。有人云。止观解行如玉润碧鲜。此未善文旨。此中意云。由前行解止观成就。功能外彰自他俱益。若还秖作行解释者。文何烦杂。香城下明法恩难报。既行解成就知荷佛恩深。如投身粉骨未足酬德。香城者。以波仑菩萨修见无竭出髓卖身。亦如雪山童子见于罗刹投身酬偈。其痴钝等者。次明自他之失。并阙前妙解妙行故也。初明自行失者明无信故。又如法华云。诸子于后饮他毒药失本心故。饮他见思之毒五浊障重故云深入。以毒深故失菩提心。以无信故如象无钩。既无信钩故听不能解。故大经二十三云。譬如醉象狂逸暴恶多欲杀害。有调象师以大铁钩。钩拓其鼻。即时调顺恶心都息。众生亦尔。以烦恼故多造众恶。诸大菩萨以佛法钩拓之。令闻法者因之而住。以是义故听法因缘近大涅槃。当知宿世有闻法钩。故令此生听则可解。乏智慧眼等者。转释无解。故大品云。须以智慧眼观知诸法实。故知凡夫生盲二乘眇目。外听不解由内无智眼。无智眼故闻亦不别。举身等者并譬无行。无行故不能断惑故云不前。痹湿病也。及癞并譬不觉不解故不知。宿谤大乘故行解全阙余殃尚积名大罪人。为是等说还增谤罪则有损无益。经云。若但赞佛乘众生没在苦。故云何劳为说。设下纵释。设谓假设借使厌世不能求大。故经云。非我佣力得物之处。攀附等者举类证释。厌大习小如弃根本而附枝叶。故大品云。弃深般若波罗蜜如舍根本。而习二乘所应行经。如攀枝叶。是为魔事。攀叶则堕。捉干则固。执无常枝则堕二乘地。捉大乘干菩提心固。狗狎作务者。大品云。善男子。亲近余经不学般若。如狗不从大家乞食。反从作务者索。是菩萨魔事。菩萨亦尔。舍深般若取二乘所应行经。是为魔事。大论解云。有人先于声闻法中受戒。后见深般若。仍着先所学而舍般若。又有声闻弟子。先学般若不解义趣不得滋味。尚以声闻经求道。复有声闻先学般若。复欲信受余声闻经。毁般若言。是经先后无定义不相应。故舍之去。声闻法中何法不有。六足毗昙即是般若。五部律藏即是尸罗。阿毗昙中分别禅义即是三昧。本生经中赞忍进等。即是六度足也。今文玩下之言并具论中诸意。敬猕猴等者。有人不识猴及帝释。曾闻人说天帝飞行。后于林中见群猕猴。谓是帝释而生敬重便为作礼。宗瓦砾等者。亦是大经春池喻意。又攀附枝叶及宗瓦砾如不识法。狗狎作务及敬猕猴如不识人。又一种禅人下次明化他人法俱失。密引慧闻已前诸失显得一往斥其不达障难。尚失于小。况复大耶。于中先明人非。不达等者。以不能用化他安心六十四番。是故成失。况复九乘等耶。体心等者明化他法非。虽体达如空非体法实智。虽推踏不受非无作舍觉。虽调和融通非混同法界。虽觉察求觅非反照心源。虽泯然亡离非契理寂灭。虽了本无生非智鉴妙境。如此等用非不一途。故云一辙。辙者车行迹也。故知此等永迷十观及所观境。障难万途等者双斥自他。如下十境互发。既其不了。自判判他一切俱失。盲跛等者。无解如盲无行如跛。师既若是弟子可知。故俱堕落。此借百论外人被破。乃自救云。若神无触身不应到。身神相假能有所到。如盲跛相假能有远至。今一人具二一步不前。次瞽蹶者重释前譬。无目曰瞽足跛曰蹶。既盲且跛而复夜游。无解无行失佛教日游无明夜。不应下总结非器。不应对上无行解人说妙解行。高尚者如前有信有行解者。即高尚此文。卑劣者如向无信无解行者。必轻劣斯教

○开章可见。所言止观开为十者。应言止观所观开之为十。但是文略故但云止观。又此十境即是前文所显之体。前约所显能摄故立体名。今对能观所发故立境名。又前从理说故体唯一。今从事边故境有十。事即理故。故一一境皆不思议。理即事故。故一一境相别不同。此中文十义十。意令所观同成一实。及显能观唯在一极。亦可义十。如分别中亦可义三。谓翻三障即三德故。次生起中意者。由观阴入生下九境。能所相扶次第出生。而成十意。然此生起且附文相。一家著述凡立章门无不生起。若依下文十境互发。则无复次第。此则从行。文具二义十中居初。大品云声闻依念处等者引证次义。故大品及大般若。凡列法门无不皆以五阴为首。五阴秖是念处境耳。又行人下是现前义。下文料简用此二义。言重担者。五阴是担。生死重沓故名为重。凡夫不舍二乘不荷。菩萨之人能舍能荷。以能舍故永弃生死。以能荷故却入生死。是故菩萨舍担能担。行人亦尔。为舍为荷是故须观。后发异相等者。十境之中。阴具二义。必须在初。余九既因观阴而生别为次第。如下所列。今家用此十法为境。不同常途别立清净真如无生无漏。如是观者。如离此空别更求空。今依经准行以阴为首。下之九境随发而观。一一皆用十乘观法。老子尚知观身为患。而世间人保护秽身。他求净理。失之甚矣。夫五阴下明因阴后生于烦恼。言阴与四大合者。恐此文误。应云阴与四分合也。报法五阴无始时来未曾离染。若不观阴则顺烦恼。故云若不观察等。如闭舟下为未观举譬。譬兼两意。初为不观顺流作譬。若其下为因观阴动烦恼境逆流作譬。回溯如观阴。始觉驰流如发烦恼。舟者所以水载也。奔者。尔雅云。大路曰奔中庭曰走。奔是走之盛貌也。随之而不知去疾。迸者散走也。随去速疾如散走也。溯者逆流也。既观下合观阴譬。四大下明观烦恼次生病患。身病即是前之阴境。心病即是前烦恼境。无始常与病身相随。未曾违逆故名为等。亦是先述不观。故云情中不觉。今大分下明因观前二而动病患。大谓四大且指色阴。以余四阴转成烦恼。称为四分故云大分。分谓四分即前烦恼。前已观阴复观烦恼。故云俱观。由此二观击动于色。故云冲击脉藏。具如第八卷释。以冲击故令四时脉与五藏违。亦是五行相克名违。故四毒蛇偏起成病。无量诸业下因观三境以生诸业。亦初明不观故不发。故寻常散善不发业相。今修下正明因观以发业相。健谓已观大分。病谓已观病境。三皆曾观故云不亏。因观动业故云动生死轮。业相是能运。生死是所运。载生死之轮名生死轮。故大论云。生死轮载人诸烦恼结杂。旷野自在转无能禁止者。先世业自作转为种种形。业力为最大世界中第一。或善萌等者。明业相起损益不同。初句是善习因萌生相也。恶坏下明恶习因坏灭相也。善示下明善报果相也。恶来下明恶报果相也。以恶下明因观于业而生魔事。文中但作生后之相。阙于不观不发。因观乃发之相。若望前文应云无始时来但顺有漏。纵善生恶灭。犹随魔界。今观于业令恶灭故。顺于涅槃。以善生故顺于菩提。魔惧出境方作留难。亦可由观三境。虽生事善亦顺菩提。虽灭事恶。亦顺涅槃。以恶动故双牒前文习报二恶。以善生故亦双牒前文习报二善。若善灭恶生顺魔界故。不为留难。若过下明由观魔故出生诸禅。亦应云若不观察宿习不现。由用观故。即是现在行力所致。故动宿习有诸禅现。味净横竖。具如下禅境中明。禅有下明禅后发见。逸者纵恣也。若识下明见后生慢。用观观见见心暂息。故无智者谓得涅槃。故增上慢人非全无法。但是不了法门大小阶位深浅。滥生矜高名增上慢。于增上法未得谓得而慢于他。此但通举上慢之相。从小乘下别出大小各有其相。初小乘中横计四禅为四果者。已如前说。大乘亦有魔来与记者。明大乘中因记生慢。故大品不和合品云。魔作比丘到菩萨所。作如是言。若菩萨于般若作证。得须陀洹乃至支佛。论七十七同。论八十又云。魔语菩萨。汝于诸佛受菩提记。父母兄弟姊妹等名某。若受著者成增上慢。身子舍眼等者。身子退大已后更经生死。义如见慢。小习若起先破见慢。故云见慢若静等也。大品云等者。并且引于习小而已。次大品云有菩萨下。明生谤者。如大品云。不久行者闻深般若起谤堕泥犁中。随喜品云。若菩萨不久行六度。不多供养佛。不种善根不随善友。不善自性空等取相回向。不应为如是菩萨说深般若。乃至种智十八空等。如是菩萨闻必起谤。具如前信谤品等。故三藏菩萨外凡。及第二僧祇尚有谤义。内凡之人及第三祇方乃不谤。别教初心不谤者。教诠中道中道理深。知此深理故且免谤。此等下判三菩萨并属于权。此十下判境位也。前八在凡可见。后二言在圣人方便者。既是圆教实道方便。方便望实名实为圣。圆是圣法令成极圣。人得圣法故云圣人。故知十境位并在凡。阴入下判境阴显。则阴入境显。余九境隐。又余之九境发者则显。未发者隐。又八下判境近远。烦恼等七转观犹难。故名为远。后之二境借使未观已成方便。故名为近。又烦恼等去真犹遥。何况中道。故名为远。后二不尔。是故名近。又若不下欲明互发先述其意。恐后发得不知进否。故须预说令识相貌。又此十发文虽标十。义乃二十名十双故。纵除第十亦有十八。互发下正明互发。先列章门。前九相对故云九双。后二不对但云七只。七只秖是三四一双。十中一一皆遍十境。又前之九双正辨互发。后一但是收摄十境。判属魔障。次第者下释十双也。初次不次各有三义。然初二对即三止观。此不论于现在修观。直是所发三相不同。故不同前大意中三。并结现文成三种相。今言不次法者。皆是法界名为不次。发修二种不名为顿。但为相对辨异如文。又发修易见故在前释。法义稍广故在后释。初文法者举文自为十。例亦应更云阴入为法界者也。所言眼等为寂静门者。具如第四卷引。何须舍此等者。不同二乘舍此生死求彼涅槃。箧谓笥也。盛宝之箧故云宝箧。此经能盛实相宝故。方丈托疾者。净名自念寝疾于床。世尊大慈宁不垂愍。佛知其念。夙鉴机缘。命诸声闻及诸菩萨。咸述昔屈皆辞不堪。时会因兹闻被弹事。复闻文殊受命问疾。虽承佛旨仍叹难酬。大众由斯钦风慕德。无数千万随从往观。已为诸来国王大臣。因疾广谭无常速朽。文殊才至述佛遣命。然后自问疾之生灭。大士广答调伏慰喻。广说菩萨不思议事。及观众生为毕竟空。佛道斯通不二门启。室纳高座香饭普熏。令招去华之讥。致受礼座之屈。二大士纵辩非二乘所知。叹仰大乘成生酥益。及诸大士咸会醍醐。斯教得兴皆由托疾。疾益既毕推功有归。还诣庵园复宗印定。以能因时观己他疾皆法界故。至果能以疾益于他。故使净名疾为化道。一切诸法悉在疾中。如唐请菩提像。使王策亲至其室。既致敬已欲题壁记。壁乃目前久行不至。息心欲出近远如初。叹不思议踪今犹未灭。双林现病者。佛在双林因告背痛。托纯陀请住广开常宗。奇斥夺三修敷扬三点。答三十六问演五行十功德。六师翻邪十仙受道。如是等教现病斯兴。业为法界中引法华者。罪福是业。由深达故故名法界。十方即十界。由达十界即法界故。见界理周名为深达。初文真也。空业破诸业故云此业能破业。次若众生下假业也。即于空业遍达诸业。故以此业立于假业。次业与不业下。观业中道。业即是假不业是空。假业名缚空业名脱。双非二边皆不可得。普门示现等者引物偏好且对三文。若现六界为缚。现二乘界名脱。佛菩萨界为双照缚脱。自非证得法华三昧不思议身自在之业。安能现此三十三身。非缚非脱而现缚脱。何啻等者。啻者犹多也。方等师外其德犹多。何者。世方等师但秖须判有漏业相。尚不能达业空业假。况复业中。今达业法界。何啻堪为世方等师。设有等者。既观法界魔亦本如。设使于行犹有魔者。如药涂屣堪任乘御。魔事如屣。圆观如涂。观魔即如。名堪乘御。能观心性等者。观三毒性尚名上定。况观禅心为法界耶。以邪入正者。邪即是正见即法界。于见不动亦复如是。经文犹总。若分别者具如上文忏净中说。以见为门结前以邪相也。门名能通。以邪入正即能通义。以见为侍结前于见不动。净名云。菩萨于诸见而不动。于生死而不舍。即侍者义。凡言侍者能随顺人。见随观转任观所照。见即法界无处不随。还是烦恼耳者。略判同异。别说则慢有八种。此属增上。烦恼中利钝不专增上。今从通说亦属烦恼。无慢空也。大慢假也。真出假位现种种形调伏众生。故名大慢。大经三十云。菩萨若见众生有憍慢者。现为大慢。双非属中例应可见。若但见于空等者。但深观空空体本妙。众生情隔谓空不空。故今达空即是法界。从空所现即是俗也。对空不空三谛义足。底恶等者。底恶即是阴等八境。下劣二乘。即二乘境尚是法界。况三菩萨。又菩萨下重寄权实以显三谛。权是俗。实是真。双非显中。是一一下结如文。杂不杂中言适发阴入者。但发阴解亦名为发。交横并沓者。交互而起为交横。双双俱起名之为并。相次而起名之为沓。又复并者必在同类。如禅与见烦恼与禅。不可并起。余例可知。次不次杂不杂皆论具不具者。次具可知。不次具者。虽见诸境无非法界。所起亦有具不具故。所起杂二义准知。言总别者。总谓总都。都起十境故名总具。虽具起十。于一一中头数不足名总不具。总中欠一故名为别。别中又欠名别不具。九中一一复头数不足名别不具。故下成不成中。指此文云具不具中止明头数。今明体分始终者。于头数中皆有始终。次明横竖中。云通名背舍名横法者。以禅望禅名之为横。又初禅中具有根本味净等法。故名为横。然以味望净虽有浅深并在初禅。故名为横。言发七背舍名横不具者。灭受想中阙此一故。余法例者从如发四禅下。借禅例释横竖等相。自余九境准禅应知。然余境中虽有横竖不及禅中最为委悉。欲略说者。初阴入境既不论发不论横竖具不具等。次烦恼中利钝使足名为横具。利中单复讫至无言。名为竖具。钝中刹那至重三毒。名为竖具。不具比说。病中四大五藏及鬼魔等。名之为横。相生相克名之为竖。具与不具比说可知。业中蔽度相对名之为竖。蔽度彼彼各自相望。名之为横。魔中三种名之为横。先恶后善及堕二乘。名之为竖。见中具起外及佛法。名之为竖。四句四门相望为横。慢中谓得诸禅。名之为横。谓得初果乃至四果。名之为竖。二乘中四谛相望。名之为横。因缘相望。名之为竖。又二乘相望。名之为竖。又四谛中二二相望。及因缘中以智望境。亦名为横。菩萨中当位自行。名之为横。三教相望。名之为竖。修不修者。下文云作意不作意名异义同。如下烦恼境中说者。下烦恼境无修发句。但有烦恼诸法及法身等。各三十六。今但指彼句法为例。法则不同。若欲分别三十六句。先识修发各四句相。一句各四成三十二。修发二四各初二句意义可知。各下二句应须略辨。初修后不修名第三句。一向缘理名第四句。初修后不成名第三句。发时缘理名第四句。用此参互成三十二。问。下之九境不发无修。何故十境皆云修发。答。此须分别。若观阴发阴是通修通发。观阴发九是通修别发。若观烦恼发下八境。是别修别发。若观烦恼而生阴解。是别修通发。又若观通途烦恼而发宿习烦恼。亦名通修别发。若观宿习贪欲而发宿习嗔恚。亦名别修别发。又若观阴入阴解未起是修而不发。若发生阴解及下九境未能进观。名发而不修。亦修亦发不修不发。准此可知。又若观通途烦恼而发宿习烦恼。亦名修发。余九亦尔。故下九境名为修发。况复随人作意欲修有发不发。故亦九境通名修发。修发既成十六句。发修又成一十六句。并根本四句合为三十六句。然须思择使义不滥。益不益者。问。何故善恶俱论损益。答。以随宿习诸境轻重。及现观力纯杂不同。是故各有损益差别。于中应须先判善恶次辨损益。如阴入境体是无记不论善恶。因观无记发于善恶。用观不同则有损益。若烦恼慢病通皆是恶。禅及后二通皆是善。业魔见境通善不善。如业中六度为善六蔽为恶。魔现恶相及令堕恶。即是恶摄。若现善相及令堕善。并二乘等即是善也。见中外外以恶为本。亦能起善。附佛法起以善为本。亦有于恶。次明损益者。照即是观静即是止。虽具善恶然由观力。若观善恶如众流入海风益求罗。则一向为益。随境而转妨修止观。则一向为损。故卷初云。随之牵人向恶道等。虽损止观复宜以观照其昏障。或宜以止寂其散障。故前文云以观观昏。以止止散等。此则诸境损复名益。障而非障即此意也。若诸境起不复修观。但倚此境以为自得。此则益复名损。例之可知。后之二境虽有损义观道易正。互损互益及俱损益例此可知。难易中亦言善恶者。如损益中说。但须更辨难易相耳。莫谬去取者。即初文云不可随不可畏也。皆以止观研之者。即初文云以观观昏等也。乃至十法出没研核。次明三障中云二乘等是业障者。有出世业且属业摄。又思力胜故。亦得名业。又二乘亦是无漏业成。菩萨境者。三人不同三藏有漏。通初二地同于三藏。三地已上同于学人。八地已上同无学人。成漏无漏业。别教住行望通教说。十向非漏非无漏业。登地证同不名为境。分别虽尔。若据为障并在初心。义通于后故此分别。若尔。前五是有漏应是有漏业。亦是业障摄。答。通论十境者无不具三障。今且随名便及随增胜说。若以余境望自名为报阴及以烦恼等。是故今别以二乘及菩萨名为业障摄。又此无漏等并据宿因。若先已证则应出界。那更于今方复论发。况复望圆名之为障。故云不至五品六根。次释四魔中。业禅二乘菩萨行阴摄者。业中善业及以禅等。并起善行故属于行。况行阴中所摄宽多。故小乘中通大地十。大善地十。大烦恼地六。大不善地二。小烦恼地十。及十四不相应行。大乘中遍行五。别境五。大善地十一。随烦恼二十。不定四。大小乘中诸心所法。除受想已并行阴摄。故善业等并为大善及通大地不相应行等之所摄也。余者并在烦恼魔中之所摄也。问。俱舍中云。蕴不摄无为。何以行阴摄于二乘菩萨两境。答。彼明取阴不摄无为。今明未证实道之前仍属于阴。现在发习犹是有为。魔名等者。夺慧命故破法身故。问。何以止属于身。答。若福慧相对。止即属福福属于身。若智断相对。断属解脱。解脱现身调伏众生。若尔。但属应身何关法身。答。止体寂故即是法身。观体用故即是般若。况三身体一。应即法故。魔名磨讹等者。古译经论魔字从石。自梁武来谓魔能恼人字宜从鬼。故使近代释字训家释从鬼者。云释典所出。故今释魔通存两意。若云夺者即从鬼义。若云磨讹是从石义。若准此义讹字从金谓去锐也。能摧止观利用故也。若从言者谓伪谬耳。诗云。人之讹言苟亦无信。若存言义复顺从鬼。现无漏像而宣谬言。由伪无信逸止暗观。又讹动也则通二义。从石从鬼通皆动坏止观二法。次问下料简。问可见。答中次出九双。即以初二对三止观。当知秖是望昔宿习非为现修。故现修文无复三义。是则下七但是分别前二对耳。皆有次及不次及以杂故。昔因缘中杂毒等者。问。前句云昔因今缘。此句何以因缘在昔。答。以今修行望昔习种故昔为因。今助发者故今为缘。若过现各论皆具因缘。并以内心为因。知识教等以之为缘。故前后二文各随一义意亦无殊。若宿生来唯为菩提虽有魔等。名为不杂。若兼名利纵有二乘菩萨佛境。亦名为杂。所因等者谓所依也。宿依何境依者则久。又所依中有强有弱。故依强弱有久不久。言粗细住乃至四禅者。以四禅等阶级多故。故寄禅判。言云云者。乃至味净及念佛等。传论强弱。又十境中见慢二乘菩萨。多依于禅。魔属未到。烦恼业慢或禅后发。故得以禅判其强弱。善易发等者。善恶亦准损益中判。复以根遮四句判其难易。恶欲灭等四句判更不更者。初句表恶欲灭。故云告谢。如恶人共住。今欲永去。故云告谢。次善欲下表善欲生。故云相知。如良客初来。必先造主。故云相知。此善恶相一度来已不复更来。即是恶灭善生之相。次善欲下表善欲灭。如遇吉知凶应求势助。故云求救。见此相已勤策身口。次恶欲下表恶欲生。如窃为恶求私轻罚恕免官刑。故云求受。见此相已愿今身偿不恶道受。此善恶相来已复来。即是恶生善灭之相。言四更者明数来不已。尽去声呼。有人以第一第四平声呼。第二第三去声呼。甚失甚失。此中皆须口决等者。用道智法眼方可判他。若阙自力亦须凭教。如无文据仰推先达。凡情辄判误累后生。故再诫云慎之勤之。谓慎勿谬判。勤加自行保重所受

止观辅行传弘决卷第五之一止观辅行传弘决卷第五之二

        唐毗陵沙门湛然述

次私料简中都十六番问答。初一问答总问诸境何故但十。如阴入境诸阴不同。烦恼种别亦复无量。诸病诸业乃至两教二乘方便正行。三教菩萨诸位不同。故云法若尘沙境何定十。答意者实如所问。法性如地种子如境。观行如雨发如抽芽。略以数法且至于十。次问十境下有九问答。为成通别四句故也。初通问起。次答中先答通句。文自为十。于初阴境义亦通十。但依二义阴必居初。下文虽云别当其首。此中文意且顺于通。行人通以阴身为始。诸经通以阴为观初。阴色在初故云诸经皆从色起。非但阴通于十。乃至菩萨义并通十。此中通者但据名通其义犹别。且如十境通得名阴。而从因果别阴等异。故义本别。阴境既尔。余九亦然。初通名阴者。以阴为本阴境也。烦恼及业名为阴因。病为阴患。魔为阴主。不欲令人出三界故。禅为善阴。且对十境故禅为善阴。若通论者。欲六人四乃至念处诸教伏位。并善阴摄。今以二乘为别阴等故不依通。见慢两境名又阴因。因义同前文在后列。故云又耳。二乘菩萨虽未出界。义违生死内外不同。异于前八故云别也。又此境若发。界外阴摄故名为别。十义虽殊通未离阴。摄别从通故通名阴。九境摄别意亦如之。禅是无动等业者。对欲界动故云无动。业为烦恼用者。烦恼无业则无至于来果之用。续无动业文乘便释之。故云业是烦恼用也。文意正言禅是烦恼用也虽在界系乃有长时受乐之用。故云用也。魔统欲界等者。虽统欲界意欲令人增三界结。释梵二主并有统领。皆佛弟子厌患生死。故不得名烦恼主也。言别烦恼者。发出世心虽有烦恼不同前七。故名为别。此从因判也。若从果判。前七有通惑。后二有别惑。义通因果文意从因。又从果中复应须简三种菩萨。如三藏菩萨未破通惑。亦名为别。是故应从初义为正。王今病重等者。阇王意以身疮为病。如来耆婆以逆为病。问。阇王但有害父一逆。云何言五。答。一在五摄故总云五。逆即是业故业亦名病。魔能作病者。魔不疾人色身报命。但妒有道化其民属。今言病者。冀因身病退菩提道。三灾为外病者明禅亦名病。灾患是病之别名。洪范五行云。凡有害者皆名为灾。春秋传曰。天反时为灾。又传例曰。天火曰灾。虽有此说然实不识天之所在灾之分齐。故知非彼儒宗所论。俱舍云。要七火一水七水火后风。经七火灾次一水灾。如是经于七七火灾七七水灾。又更次第经七火灾。方一风灾。总成八七五十六火又一七水一个风灾。何故尔耶。火至初禅水至二禅风至三禅。二禅坏时初禅必坏。三禅坏时初二必坏。是故劫劫皆坏初禅。为顺初禅一劫寿故。必经八劫方至二禅。为顺二禅第三天中八劫寿故。风灾必经六十四劫方至三禅。为顺三禅第三天寿。是故初禅内觉观患。外有火灾二禅内有喜患外有水灾。三禅内有乐患外有风灾。四禅无患故亦无灾。今云喘息喜乐者。对第四禅无喘息故。下三通有喘息等也。文阙觉观略云喜乐。二乘菩萨是空病者。此三菩萨既未见中。故与二乘同有空病。言空病亦空者。引净名证。空是病故故云空病。空病须空故云亦空。即是中空空于偏空。故云亦空。烦恼见慢是业本者。本因也。因于此三各能作业。二乘菩萨无漏业者。亦如前简。余者行阴魔摄者。行摄法宽。是故余者尽摄其中。即是阴魔摄也。烦恼见慢等亦名禅者。禅秖是定。既通心数亦有定名。此定复通烦恼见慢。故此等三俱名禅也。魔是未到定果者。此未到地亦得名定。得此定已舍寿生彼故云定果。二乘菩萨净禅者。大经既以根本四禅名为中定。故今将此以为净禅。净禅通属上定所摄。是故次释上定摄于二乘菩萨。中下二定摄余八境。然禅境中唯以根本属中定摄。特胜通明应两句摄。九想已去并上定摄。余之七境并下定摄。言三定者。大经二十五。善男子。一切众生具足三定。谓上中下。上定者谓佛性。中定者一切众生具足初禅。有因缘故则能修习。下定者十大地中心数定摄。然下八境实属善恶。今以八境望心数定通有定名。故用大地通心数摄。以大地定通善通恶故。经释上定虽云在佛。中定既云在于初禅。故今通将二乘菩萨名为上定。阴入我见众生见摄者。若通论者。十六知见不离阴入。今从别说故总揽阴名为众生。横计阴者名之为我。所揽所计名为阴入。烦恼具五见者。如九十八使中五见具足。此九十八通名烦恼。故云烦恼摄五见也。病寿者命者见者。命计连续寿计一期。寻常虽计病时最切。恐连持断恐一期短。从强而说故对斯二。业禅等作者戒取见者。计我能有所作及修禅定。故名作者禅非出道计为出道。故名戒取。魔为欲主谓驱策由我名使作者。苦乐由我名使受者。令其后世还在欲界名使起者。又生死秖是边见摄者。生死秖是阴入初后。重释属边故云又也。于生计常于死计断。故名为边。慢即我见摄者。由我故慢。故慢属我。二乘菩萨曲见摄者。非圆直道故名为曲。大经云。若见菩萨从兜率下纳妃生子。逾城出家乃至入灭。是名二乘曲见。虽标二乘实兼教道。如为地前菩萨现身名为报身非自受用。权示他身非真实故。义当于曲。此十六知见文在大品大论广解。今但对八。余未对者摄在八中。谓生者见。计能生众生如父母生子。二养育见计我能养他。三众数见。计我有五阴十二入十八界。四人见。计我是行人。五受者见。计我后身当受果报。六起者见。计我能造后世果报。七知者见。计我五根能知五尘。八见者见。计我根尘能见于色及起邪见。列名次第具如经论及法界次第中。向随义引不依次第。前八外者若将入前八见中者。生者养育摄入魔境。魔虽不同梵王所计。气类大同。众数摄入阴境。受者起者摄入业境。人及知者见者摄入烦恼境。阴入我慢摄者。执我我所名为我慢。俱舍文同阴即我所能计即我。烦恼即慢慢者。俱舍云。于他胜谓己等名为过慢。与烦恼义同。病不如慢者。论云。于多分胜谓己少劣名为卑慢。如病不如他而犹生慢。业禅憍慢者。论云。于等谓等。虽然齐等心高举故。故名为慢。等皆得禅无不自举。故自矜曰憍。陵他曰慢。魔见大慢者。论云。于他胜谓己胜名慢过慢。如来实胜于佛亦慢。增上慢者。论云。未得谓得。二乘菩萨位居未极。此境起时未能用观。正当增上。论七慢中唯阙邪慢。谓于有德人中谓己有德。亦可将入魔见二境。以彼二境不尊他故。通称二乘中。以四谛四念处摄九境者。因缘四谛但是总别四谛摄法名义稍便。故但语四谛不云因缘。阴入全是四念处境。是则苦谛。四念摄阴入境。又以四念处体别。别对者。病患即为身受念摄。亦属苦谛。禅即法念受念即属集谛。净禅亦为道谛所摄。烦恼见慢禅及业相习因之中心王。即心念处集谛摄。诸心所及业习因中心所。并魔并法念处集谛摄。菩萨法念处道灭谛摄。以法念中摄法宽多。谓有为无为。若论念处境属蕴义边。念处即不摄于无为法也。故但在四谛之中苦谛所摄。故云四念四谛摄也。又总对者但以念处境苦谛摄。观念处智道谛摄。如此对者念处但摄阴入禅定二乘菩萨四境。具斯多意故开合解之。若更约九念处中。前七属方便即后二境所用。若摄前八应如前释。思之可见。四弘摄九者。四谛既为四弘之境。依前分别亦应可解问境法名但通等者。此下四问皆以别难通。初问意者。境法及名既并互通。能观行人为亦通不。法谓十境当体。名谓法上之名。以此十法通未离阴。乃至通名菩萨之法。是名法通。文云通称阴入乃至通称菩萨。是为名通。法名既通。是故更问能行行人。为亦通不。答意者即以俱通而为答也。何者。前之九境未发心。前尚名菩萨。故菩萨境而得通余。是故文中且举九境。通称菩萨。是则当知行人亦通。言未发心名菩萨者。此据理性一切众生皆当作佛。岂非菩萨。问。境名容通。法云何通。答。名召于法其名既通。其法不隔。通称二乘等者。法华论有四种声闻。谓住果应化退菩提增上慢。今云佛道即是应化。言增上慢摄下八者。二乘正当住果故也。今论境发非前八境。复非菩萨义同住果。退菩提心亦在下九。若退为二乘。则二乘境摄。若退圆入偏仍属菩萨境也。若大小都失方在下八。禅中复应分漏无漏。以对十境须审思之。言佛道者。且约发心终非圆极。次一问答。答中合字解义。即以义别名通为答。初问云通是无常不者。问前十境既得通称二乘菩萨。八非三乘得称三乘。二非无常是无常不。答意者。八非三乘三乘收尽。二非无常有无常义。故引宝性出三界外犹有无常。菩萨尚尔。况二乘耶。故后二境通是无常。次问答。答中分字解义。初问通是有漏不者。复以前八重难后二。若许无常无常即漏。何故向引宝性论言住无漏界。答意者。通皆是漏。有义不同。降佛已来皆名为漏。有义异者。十境别故。阴至见慢有界内漏。二乘菩萨有界外漏。内外不同故云有异。彼宝性论言无漏者。望内得名。若于界外仍名为漏。无常倒义亦复如是。于彼是倒于此不倒。若以大法形之则内外俱漏。次一问答中初问通是偏真不者。以二乘境难余九境。后二非有漏通得名有漏。二乘是偏真。余九应偏真。答中亦分字为答。仍未会圆。故通是偏。真有差别故云真异。二乘菩萨有界外真。余之八境有界内真。次问答者。问中云通义可领者。如前所释境法名人。乃至无常有漏偏真亦通十境。为一向通亦有别耶。答者。不同本别何须更问。故云十境即是别义。此等三问为成下三句也。此即第二别句竟也。次复有下即第三句不更别问。于答别中便即释出故云复有亦通亦别。于中复更分别亦通亦别。与是通是别。虽俱属第三句而不无同异。初阴入境具二义故名亦通亦别。何者。身本观初。二义异九故名亦别。复使阴义通入余九。复令余九通得名阴。故名亦通。余之九境阙二义故。但得诸境展转相异。名为是别。展转互通。故名是通。是则一法自具二义。故云亦通亦别。一法两向对他故二。但云是通是别。言二义者。一者别当其首。二者与九互通。所言两向及对他者。异他故别。通他故通。阴境非无异他之别。此别犹通。独有别当其首全异余九。故云亦别。以此亦别对于互通。故云亦通。余九不然是故但云是通是别。以无初之二义故也。下之九境发可为观。不发何所观。故阙初义。诸教所列不以为初。阙第二义。无此二义不名亦别。既非亦别不成亦通。若尔下将烦恼病患以难阴入。此之二境亦具二义何独阴入。何者。烦恼亦是诸法之本。难同初义。元为治惑难同次义。病境亦尔。病身四大难同初义。元为治病难同次义。答意者。初明烦恼无二义中。遮用大经以伏难。难云。若也烦恼不得以为诸法本者。何故经云烦恼与身虽无先后。要因烦恼而得有身。当知烦恼定为身本何关阴入为观本耶。故今遮云言因烦恼而有身者。烦恼已属过去世摄。云何更得以为观境。虽元为治惑岂可治于已谢之惑。是故烦恼二义全阙。况过去惑亦由身有。是故诸教并初观阴。以现在惑计阴生故。但令观阴惑则不生。病不恒起下答病无二义。可见。此下无问便即释出第四句相。皆不思议者。如不次第无非法界。更复与谁以论通别。一阴一切阴者。具如不思议境说。文但举阴不语余九者。阴既遍摄。九从阴生例阴亦应一惑一切惑。一切惑一惑非一非一切。乃至菩萨一愿一切愿。一切愿一愿非一非一切。次一问答独问阴境。余之九境从发受名。皆有别称。阴解起时亦是发得。应别立名。答意者。于阴生解虽是发得。无九相故还属于阴。如烦恼起观于烦恼而生圆解。此解起时亦无别称。今亦如是。此解生已生执起爱。若病若业受别名者。自由执等非关阴解。是故阴解不受别名。故云若解发等也。此则下略判位次功能。言气分者。即入五品之前相也。但得下结判。因于阴解而生别相。虽亦阴摄而不得名亦通亦别。言但得通别等者。但得是通是别也。此解起时义同后九。同是发得故亦通九是通是别。又非阴境故不同阴亦通亦别。问条然别不等者。如前答问十境不同即别义也。此别仍通故更问云。亦有十境条然永别。不互通耶。答文具出条然别相。条谓条科。即十科永异。四念阴别者。若但云阴阴名尚通。若云四念观阴乃至无我观界。则不得名阴因别阴等也。言空聚者。净名云。乐观内入如空聚。大经云。如空聚落。远望谓有。近看则无。入亦如是。凡夫谓有智者知无。无我观界者。大经云。着我多者则为分别十八界法。一一界中求我叵得。五停心烦恼别者。五停所治各各不同。岂更得名烦恼果等。八念病别者。修九想怖令修八念。以怖为病尚不同于四大不调。岂同逆病及禅病等。十善业别者。十中三业所对各别。尚非十恶。岂同无漏及无动等。五系魔别者。四依所诫及楞严力制。不同阴魔行阴等魔。故大经四依品中。四依菩萨驱逐魔云。天魔波旬若更来者。当以五系系缚于汝。章安释云。系有二种。一者五尸系。二者系五处。五尸系者如不净观治于爱魔。五处如理治于见魔。故首楞严中。舍利子问佛。说此三昧不为诸魔之所恼不。佛言。欲见诸魔衰恼事不。唯然欲见。放眉间光见一切魔皆被五系。舍利弗言。是谁所作。佛言。是首楞严三昧之力。但有说是三昧之处。魔欲为障自见五系。佛灭度后说三昧处亦复如是。六妙门禅别者。数等六门前后不同。岂同心数及上定等。道品见别者。道品所治即界内见谓戒取等。不同十六知见及别见等。无常苦空慢别者。大小两乘各有上慢。若大乘中未得佛果自谓究竟。名增上慢。若小乘中未得四果。谓得四果。名增上慢。今小乘中因观无常谓为极理。岂同世禅谓四果耶。又不同八慢及下八境。四谛因缘二乘别者。自是三藏二乘。岂同通中二乘及以上慢佛道等耶。六度菩萨别者。三祇伏惑岂得复同未发心等。此之条然二义故别。一者依于能治别立此十。如阴似同分三科异。余九能治准此可知。二者此十别别不同。故复名别。问五阴下六番问答。为成不思议意。如前所明。必先观阴阴具色心。为即四阴以为能观。为四阴外别有能观。若色心外别有能观。则所观境摄法不尽。若秖四阴以为能观。如何以阴而能观阴。答中二意。先约不思议相即答。次约思议举况答。初意云不可思议等者。无始色心本是理性妙境妙智。而随妄转不觉不知。今既闻名知阴即是。即四阴心而能成观。亦可下约举况答者。引小乘中有于善恶无记。乃至法性无等等阴。初心虽以恶及无记以为所观。别立善阴以为能观。观之不已。恶无记阴转成善阴。即成向来能观善阴。当知初观之时虽二而一。阴转之时虽一而二。乃至转为无等等阴亦复如是。何者。所观虽转。而复立能观。故虽一而二。虽别立能观而所转为能。故虽二而一。虽展转互转。终成阴外别立能观。善恶等位在外凡。方便阴者位在内凡。无漏阴者极在罗汉。法性阴者在方便土。得法性阴阴中无等。故以无等释于法性。岂非下结也。小乘下况。小乘尚乃一中论二。况不思议境智相即。故不思议即阴是观而境智宛然。次问者。既云恶无记阴转为善阴。乃至转为无等等阴。如是展转转所为能。为独转观果阴亦转。答意者。向立问中以向小乘况答为问。今答直以初不思议相即意答。单约小乘不云报转。故依大品法华二文。并是圆观报阴转义。报若不转。何以父母所生诸根。皆悉见闻三千大千。大品色净其意亦尔。故至六根清净位时。亦得名为报阴转也。次问十境与五分者。此问别生非关向答。答中先别次同。言五分者。自以此五。判所得禅。有进退等诸相不同。今明十境。明所观境十发不同。何得十境同于五分今当下强会令同则有通别二会。初以五分通判十境者。前四可知。达谓随发。皆以自境体达于境(云云)。若于下别于境境自作五分者。如判禅中。亦有约禅约品通别两判。故今亦然。若其约观为五分者。藏通别圆四解起时。从初至后为进。前三随一为住。得一须持为护。得已又失为退。得已自了为达。若约品者。三教皆有约品之义。今且从圆者。如圆解发。始自初品终至无生。进分也。齐二品来乃至六根。名住分也。始从初品乃至十信作意矜持。名护分也。才得初品得已即失。名退也。随得一品。即能体达所得未深。即达分也。若约境者。烦恼起时以贪望嗔名之为通。约诸惑者。贪中浅深名方为别。约诸品进及住可知。防不欲除名之为护。起已自灭名之为退。自知是惑名之为达。余并如上判横竖中。横则是通。竖则是别。两番对义准上可知。不能委记。然约禅为正九境旁通。是故不可例禅委悉。前之横竖意亦如然。然五分下更通伏难。难云。五分判禅与十境别既得相会。亦可得与六即十地而相会耶。故为通云。五分十境俱是法相。义理虽别强为会通。六即十地二俱是位。故不可以五分判之。如云进至妙觉。不可更使退至六根。余护住等准此说之。五品容有非文正意。又亦不可以六即判地。次问念性缘性等者。此取随自意中文意为问。此问正显不思议境。此中一问含于二意。先问缘念性离。次约此离以问十界。法性离能念名为念性离。法性离所缘名为缘性离。既离于能所性亦非数量。唯观一法性性净若虚空。云何性空中而具十法界若具十法界即是有缘念。若也有缘念。何得名为离。答中二意。先略申难意。次释不思议。初文含二。先总标不思议。无相下正答二义。初云无相而相。先答十界无相而具十界之相。观智宛然者次答缘念。虽无能所观智宛然。观为能观十界为所。点空论界界无界相。虽曰能所缘念本无。他解下次释不思议义。他解但云须弥及芥相容入等。此事希奇。世间罕有名不思议。言须弥容芥者。谓容入于芥。芥容须弥者。谓芥受须弥。火出莲华者。大经云。火中生莲华。是可谓希有。人能度海者。大经十六云。若有人言我能度海可思议不佛言。亦可思议。亦不可思议。若人能度则不可思议。若修罗度则可思议。如此释者但是约事。若但约事。何能显于不思议理。如增一阿含云。有四种不思议事。谓世界众生龙佛土。华严亦云。自在天王有宝女名善音。于一语音出百千音乐。一一乐声复出百千音声。此等但是人所不测。名不思议。又有解须弥入芥等。是神力能尔。神力乃是本无今有非常住法。有人云。大小无相故能相入。破曰。若小自是小。大自是大。此自性大小不得相入。若小是大小。大是小大。此是他性大小。何能相入。汝所立者。小无小相大无大相。此是他性大小亦不相入。若云小是大小之小。大是小大之大。名共性大小亦无相入。若云小是非大小之小。大是非小大之大。此是无因大小故无相入。若以理寄事。如华严经譬一尘中有大千经卷。一念如微尘。诸法如经卷。芥子须弥取譬亦尔。若失今意理实难通。从今解去即今家正解。秖约一念心性真如。契此理故有难思用。理性虽无能缘所缘。能所宛然。修此理故名曰能行。契此理故名为能到。到故有用约证理释。故云理则胜事今文语略。应依净名疏解不思议品。经云。菩萨有解脱名不可思议。若菩萨住是解脱者。以须弥之高广内芥子中。乃至一品皆如是说。以证解脱事用无穷。故云乃至穷劫说不能尽。疏中但以三轨销此经文。理无不尽。诸佛菩萨有解脱。即真性轨。亦名真性解脱。若菩萨住是解脱者。即观照轨。亦名实慧解脱。能以须弥之高广等即资成轨。亦名方便净解脱。彼文具以前之三教三轨比决。方显心性圆极三轨。今置三教直明心性。以真性轨与实慧合。名为能到。能从理起用故云理则胜事。问。真性自与实慧和合。何关外境而云大小相入由于契理。答。然此直性遍于法界。迷谓内外悟唯一心。是故四眼二智万像森然。佛眼种智真空冥寂。今虽初观岂令顺迷。制心从理无非心性。次问者。为是一一因心具十界因。为复一一界果具十界果。答中初总答云俱相有者。法尔而然。一念因心道理具十。一界之果岂当一界。然言一果具于十果。果既隔越遍显似难。若知随起十中一心一必通十。是则一果具十因。一因具十因。故曰因通理则易知。文中先明因通。次明果隔。初因通者但举初后。中间比知。初慈童女者。如心论云。慈童女长者欲随伴入海采宝。从母求去。母云。吾唯有汝何弃吾去。母恐其去便抱其足。童女便以手捉母发。一茎发落。母乃放去。至海洲上见热铁轮从空中下。临其顶上。便发誓言。愿法界苦皆集我身。以誓愿力火轮遂落。从兹舍命生第六天。违母损发成地狱心。发弘誓愿即属佛界。引未得记轻得记者。虽未得记已属佛心。轻得记者成地狱界。故大品观空不证品云。我证跋致余人永无。而轻弄余人。以是事故远离菩提远善知识。若即身悔久久还依般若波罗蜜。若不即悔。当知是罪重于四禁过于五逆。当知是菩萨旃陀罗。更引下略明果隔示难显相。从事理说。即十界果各具十果。故云凡圣皆具五阴。阴即是果。凡谓六凡圣谓四圣。虽复各具。不可圣阴如凡阴也。言不可者。意说凡阴不同圣阴。又佛具下举一佛果具于十界。然不可以圣阴同凡。自是佛果能具十界。终不可以佛地狱界。以为凡夫地狱界也。佛果已满从事而说。已具十界。初地初住分具十界。乃至凡夫但是理具。是则一一界果。各各具十不相混滥。一往从易。且云因通及以界隔。理而言之。一念因心实具十界百界因果。何者。如云起一界心即具十界十如。十如秖是因果法耳。相至因缘以属于因。果报属果。当知一念恒具百界依正因果。故佛藏云。佛见一切众生心中。皆有如来结跏趺坐。尚具佛果。余果亦然。是故下地虽具因果。但是理性。所以致有果隔之言。次问者。一念具十。为复任运恒具十界。为待遇缘作意现起名具十耶。若准前答因通易知。已明一心具十界竟。然观前答状似作念是故更置此问释疑答中云法性自尔者。凡圣法悉皆自尔。自尔秖是自然异名。问。既云自尔何殊外计。答。前第三卷已略分别。如法华玄云。外道已为初教所破。尚不同于通别二教。况以圆极比外自然。若破性中云非自然者。为破计故理必自然。如第一卷释四弘中。法性自天而然等。小乘尚然。况复实理。问。一心既具但观于心何须观具。答。一家观门永异诸说。该摄一切十方三世若凡若圣一切因果者。良由观具。具即是假。假即空中。理性虽具若不观之。但言观心则不称理。小乘奚尝不观心耶。但迷一心具诸法耳。问。若不观具为属何教。答。别教教道从初心来。但云次第生于十界。断亦次第故不观具。或禀通教即空但理。或禀三藏寂灭真空。如此等人何须观具。何者。藏通但云心生六界。观有巧拙即离不同。是故此两不须观具。尚不识具况识空中。若不尔者。何名发心毕竟不别。成正觉已何能现于十界身土。又复学者纵知内心具三千法。不知我心遍彼三千。彼彼三千互遍亦尔。苟顺凡情生内外见。应照理体本无四性。心佛众生三无差别。能知此者依俙识心。又此十乘得名皆同并有能所相对故也第一观阴入下依章别解。初解阴入中。先重明境。次明修观初文先附小宗略释三科。辨境离合。谓五阴下列名。阴者下释名。今文但以因果两义释名。即以因果摄余尽故。婆沙中云。阴是何义。答。聚义略义积义总义。如种种杂物以为一聚。色乃至识聚在一处。故名为聚。乃至含于三世内外。故名为总中间诸名准说可知。问。五取蕴与蕴有何差别。答。蕴通漏无漏。取蕴唯有漏。蕴之与阴新旧异译蕴谓蕴积与阴义同。准俱舍中色摄五根境及以二无作。行摄诸心所唯除受想二。识即是心王。为今初观境。入者新名为处。婆沙云。入是何义。答。输门义输道义藏义仓义田义流义海义是为入义。随名解释亦应可见。今文涉入及以轮门。并是道义。然上释义初明根尘互相涉入。次义者明根为外尘之所得。便由心心所流入根境。令尘得入名为输道。故彼论文门之与道。并是能通。使心心所得流入也。准俱舍中法入最宽。界者婆沙云。界是何义。分别是界义。如山中有宝种类不同。俱舍颂云。聚生门种族。是蕴处界义例婆沙文可以意知。俱舍中广以族持性等三义释界。余根尘识如常可知。法界摄四亦同法入。乃至广以二十二门分别界义。委悉列名辨相出体非今文意。唯依诸论以明开合而为观境。故次明之。婆沙下明境开合。与俱舍同。颂云。愚根乐三故。说蕴处界三。愚谓迷也。根谓三品。乐谓所欲。今明观境不须两义。故但从迷。言少分者以法入法界中具含心色。今文略界且从入说故云法入含于色心成两少分。意但是心。余十唯色。若约界者法界亦二。十界是色七界是心。阴中四阴既纯是心。故不须简。于法入法界中言二少分者。以法入中有四类法谓无表色心所法不相应行三无为法。是则无表是色。心所是心。不相应行非色非心。无为法者非三聚摄。无为在下二乘境摄。得非得者。在下助道观中。无想二定复在禅境。余并在此。若依经部大乘法相等。同时意识缘现五尘及落谢尘法入所收。少分属色少分属心。今且观心。心即识也。又有宗五识及五意识并第六识。俱能引起受等三心。若依成论。五识定无起三心义。虽此同异今初且观诸识为境。问。识阴是王有宗心王与数同起。如何别于心王修观。答。此但宗计。意则不然直尔观心义当观王。数人下兼示二论不同之相。数人即是萨婆多师。破成论师云。心聚是一。何容前后。论师复破萨婆多师云。虽同心聚四心各别。自有其体而共相应。今并不从二论同别。但且用心为所观境。若就下且依空门以判前后。若前若后皆不得使数涉于王。故云不得以数隔王。数在前后王在中央。名为数隔。是故心王非前则后。四念下释疑。疑云。何故念处王在中央。释云。就言说便非起次第。亦非约行。又分别下正示境相。三科不同但论阴者。以界入中心界心入。则有少分全分不同。五阴虽开无少分故。故先约阴后列界入。又此三科既开合异。欲以识界而为观初。何往不得。但识名多故。阴在初故。又名略故。是故先用。故依经论明阴不同。皆从心造。见爱是秽。故两所起名污秽阴。并起善恶并名造阴。初两唯是果报阴耳。变化即是工巧故也。五善根者。总别念处但合为一。并暖等四名五方便。亦名五善根五停但是对治五障。是故不论。念处等五能为无漏作近方便。次引大小教证。又正法念中虽但列六。华严既云种种五阴。即通十界。世间下次略示境相难思。故举况以宁可凡心知。如世间阴人中一种尚叵穷尽。况复六道阴。六道阴尚尔。况出世四圣。此中预以报阴比决。令识下文不思议阴。凡眼下举譬。肉眼世智犹如凡眼。三惑所障名之为翳。尚不见于真谛之近。况能见于中道之远。弥生下合譬。界内偏真名为一隅。界外圆中名为边表。四角曰隅如渴鹿下重譬不知之人。随世色声若偏小等。终不闻见真妙之理。纵令下与而言之但睹小法。故大集下引证也佛世值圣犹尚住小。各执一门异计不同。依毗昙门用七方便名为常见。说异能断。依成实门但观空心名为见。说一能断。当知灭后圆门不易况佛去世者举佛灭后不知为况。故龙树下明佛灭后造论破计。一谓毗昙王数同时。异谓成论王数前后。四句三假皆如幻化。然界内下欲示识心而为观境。先且总揽心为起由。即前所引经论是也。佛告下重引阿含大论。以证心造。若欲下双举二譬。世出世阴如条如病。一念识心如根如穴。如华他治病。汤不过一种两种。炙不过一穴两穴。若尔。观心即足。何故第四破遍文末更例观于余阴界入。答。欲融诸法示观境遍。是故下文例余界入。若示境体观心即足。以心遍故摄余法故。又非但心摄一切。亦乃一切摄心。故四念处云。非但唯识亦乃唯声唯香味等。今当下从广之狭。正示境体。阴入界三并可为境。宽漫难示故促指的。略二就阴如去丈就尺。略四从识如去尺就寸。以由界入所摄宽多。阴唯有为。有为之中义兼心色。故置色存心。心名复含心及心所。今且观心王置于心所。故初观识。余下例之。问。五识五意识及第六识。并能生于受等三心。何等识心及所生三心。是今观境。答。五识五意识定是今境。未属烦恼在无记故。于第六中取能招报者。仍须发得乃属烦恼境。余之分别方属今境。又此五识及五意识虽在今境。仍在下文历缘对境中明。又若探取不思议意。以对喻者。则一念心十界三科如丈。一界五阴如尺。唯在识心如寸。若达心具一切法已。方能度入一切色心。如一一尺无非是寸。及一一丈无非是尺。是故丈尺全体是寸。观心下次明能观观法。观法非十对根有殊。虽复根殊但是一不思议观观不思议境乃至离爱不离境故。故此十观文十义十。根三意二分远近故。近期初住远在极果。又次位下三虽非观法。并由观力相从名观。故名十观又备此十令观可成。故名成观亦名成乘。思之。可见。既自达下生起次第。今文可见。四念处中以初四法皆共成于上求下化。故彼文云。上求不思议境观于烦恼即是菩提。于此烦恼上求菩提无别求也。生死涅槃亦复如是。为欲下化应须发心。即发弘誓。我以何法上求下化。应须安心庄严上求。以此定慧能度众生。名为下化。若无上果下化不成。故知果成由于破遍。若破不遍须识通塞。下去生起与今文同。以此而观前之四法用无前后。通塞等三成就前四。次位等三以判前七。能善用者十如指掌。譬如下举譬。毗首等者。毗首是天家巧匠。长阿含云。天帝与修罗战胜。更造一堂名为最胜。东西百由旬南北六十由旬。堂有百间。间有七支露台。一一台上有七玉女。一一玉女有七使人。皆是天帝优给衣食庄严之具。千世界中此堂无比。故名最胜。今云得胜者。由战得胜而造此堂。先略销譬。下文自合。周匝间隙皆容一綖。十法无间如不疏。无混滥过如不密。十法相别如容綖。十法圆乘出诸观上如峙上天。谓居极理第一义天。巍巍昂昂称叹辞也。巍高也。昂举也。尚非别教教道所知。况暗证拙匠能揆则耶。揆度也则准也。非是暗证能思度故。言善画者如张顾之徒并得笔墨之妙。今家观法亦复如是图谓图写画之所生。依教修习得佛法大纲犹如匡郭。匡郭者物之外围。得佛法意犹如逼真。依教寻真犹如写像。穷教实体名为骨法。依实生解义如精灵。十法所趣如生气。从因趣果名飞动岂诵文者所知。如非填彩等也。此十观下合譬以此一合通合两譬。最后结中同结二人。然此合语文约意广。先对二譬次重释文。初合胜堂者。横竖等合不疏不密等。从初则下合巍巍等。意圆下合非拙匠等。若合后譬者。横竖等合匡郭逼真。微妙等合图写等。从初则下合生气等。非诵文者合填彩人。次更委释此合文者。言横竖者。此之十法有通有别别者。如不思议境穷实相底名竖。包十法界名横。发心上求名竖。下化众生名横。又上求下化名竖。依境发誓名横。安心彻理名竖。六十四番名横。破遍惑穷名竖。诸门相望名横。通至宝所名竖。校校塞著名横。道品至后名竖。品品相望为横。正助至后名竖。法法相望为横。次位至极名竖。位位遍摄为横安忍进后为竖。违顺相望为横。无著入住为竖。离似三法为横。此且单约圆乘为解。若望偏乘名横名竖。亦如横竖显非横竖。若不思议非横非竖能作横竖。而云横竖。又总论者。在一一位十自相望为横。一一至极当法渐深为竖。又亦可前之七法名横。识次位去名为竖。又玄文对信复名别竖摄诸法尽故云收束。十法理幽为微。开粗绝待为妙。不滥偏小名精。安布次比名巧。初则简圆极境为真。以偏小等为伪。中则发心安心至识次位为正唯有第七正助为助。以助添正名为相。添。后则第九安忍第十无著。令行不息得入初住。若观若说意在一乘。名为意圆。所说之法不杂偏邪名为法巧。法遍诸教为该。咸收入十为括。以该故周。以括故备。遍于四教一十六门。乃至五时八教一期始终。今皆开显束入一乘。遍括诸教备入一实。若当分者尚非偏教教主所知。况复世间暗证者耶规圆炬方法有准则。依理安心初有则也。不次第破无通无塞而论通塞。乃至正助中有则也。无著不于相似起爱后有则也至于初住名为萨云。萨云虽即本在究竟。初住分得亦可通用也。盖如来下称难也。十法既是法华所乘。是故还用法华文叹。若约迹说。即指大通智胜佛时以为积劫。寂灭道场以为妙悟。若约本门。指我本行菩萨道时以为积劫。本成佛时以为妙悟。迹本二门秖是求悟此之十法。身子等者。寂场欲说物机未宜。恐其堕苦更施方便。四十余年种种调熟。至法华会初略开权动执生疑。殷勤三请。五千起去方无枝叶。点示四一演五佛章。被上根人名为法说。中根未解犹希譬喻。下根器劣复待因缘。佛意联绵在兹十法。故十法文末皆譬大车。今文所凭意在于此。惑者未见尚指华严。唯知华严圆顿之名。而昧彼部兼带之说。全失法华绝待之意。贬挫妙教独显之能。验迹本二文检五时之说。圆极不谬何须致疑。是故结曰正在兹乎

止观辅行传弘决卷第五之二止观辅行传弘决卷第五之三

        唐毗陵沙门湛然述

一观心下正解十法中。初释境者。问。前引诸文广明境竟。此中秖应明能观观。何故复明不思议境。答。前虽示体但直指心。心为一切法文本。故示体是心。然未委示不思议相。犹恐人迷。如匠造物有能有所能所似殊。是故今文妙观观之令成妙境。境方称理。复以所观显于能观。妙境义成妙观斯立为是义故复明于境。又为知妙境为九乘本。称本修九方堪入位。是故名为十乘妙观。于中先明可思议。次明不思议。初可思议中文十义十意。但在于显不思议。于中先明思议意者。令不思议易解故也。言易解者。已闻思议十界历别。示此十界同在一心。则一心中十界可识。故可思议中此是地狱乃至佛界。无说而已。说必次第。十界历历粗细不违。人见注云非今所用。便弃思议别求不思议者远矣。如为实施权权是实权。开权显实实是权实。相待绝待次与不次悉皆如是。故下诸文释思议境。或至九界而止。或时至佛法界。佛界实是不可思议。在九界后亦云思议。如此文中思议境后。明佛界云观此能度所度等。究竟圆极岂过于此。云思议者意如向说。思议法者下明思议之由。由大小乘皆云心生。以教权故不云心具。虽若六若十皆属思议。若观下正明思议之相也。佛法界中。能度所度等皆是实相者。无非法界亡泯故也。谁善谁恶。泯前界内三善三恶。谁有谁无。泯前三有及二乘无。谁度不度。泯前三教四弘能所。虽泯诸法次第炳然。若弃思议。当知是人二法俱失。所以大意五略释名四段。显体四科摄法六义。偏圆五门次与不次。意亦如是。揽彼生解以导方便。方乃成今十法妙观。下之九境还移此观以观诸境。阿伽陀药遍治众病。此之下结判。既非一心且判似别。故云所摄。别则时长行远。此则借法显圆。不思议下正明不思议境文异义一。意非一异。以三谛法不出修性自他故也。于中初引华严者。重牒初引示境相文。前云心造即是心具。故引造文以证心具。彼经第十八中。如来林菩萨说偈云。心如工画师造种种五阴。一切世界中。无法而不造。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。若人欲求知三世一切佛应当如是观。心造诸如来。不解今文。如何销偈心造一切三无差别。言心造者不出二意。一者约理造即是具。二者约事不出三世。三世又三。一者过造于现过现造当。如无始来及以现在。乃至造于尽未来际一切诸业。不出十界百界千如三千世间。二者现造于现。即是现在同业所感。逐境心变名之为造。以心有故一切皆有。以心空故一切皆空。如世一官所见不同。是畏是爱是亲是冤。三者圣人变化所造。亦令众生变心所见。并由理具方有事用。今欲修观但观理具。俱破俱立俱是法界。任运摄得权实所现。如向引经。虽复种种不出十界三世间等。法界者下释法界名。问。法界法性名义何别。答。名异义异而体是一。言法界者。法即诸法。界谓界分。相不同故。一切诸法皆以三谛而为界分。为明三谛故须加十以显相状。故释三字离合不同。备成三谛。言法性者亦是诸法具三谛性。性亦性分不可改故。三谛性冥始终无变。亦可界法性法即是实相。实相之体三谛具足。故今文中释此三字。初约真谛作所依释。十数是假。所依是空。能从于所十法皆空。是故此十以空法为界。故云十法界。从又此下次约俗谛作隔异释。十法差别名之为界。是故十法各有界分故云十法界。从又此下次约中道作法界释。十法无非真如法界。故名十法界。若读此中十法界三字。随义为句。初番十字独呼。法界字合呼。次番十法字合呼。界字独呼。后番十法界三字合呼。依此读文随语思之。三谛义显。三谛无形俱不可见。然即假法可寄事辨。即此假法即空即中。空中二体二无二也。心性不动假立中名。亡泯三千假立空称。虽亡而存假立假号。十法界下次释境中所摄法相。先明三种世间。次明一一世间皆具十如。三世间者秖是十界五阴实法。假名众生及所依土。于中先释五阴世间。初列十种五阴。释论下次引一论二经。释佛法界具五阴义。初引大论。意云。涅槃是无上五阴。次引无量义经释成大论。云何得知涅槃犹名无上五阴。经言无者不可都无。验知但无九界阴耳。次引大经释无量义。云何得知涅槃名阴。大经既云色常受想等常。当知涅槃但无无常九界阴耳。如俱舍中蕴与取蕴俱名为蕴。今亦如是。常与无常俱名为阴。揽五阴下次释众生世间。如揽五指假名为拳。大论下次引一论证成佛界亦名众生。大经下证成差别是世间义。三十四云。内色外色各十时异。内色异者。一歌罗逻时异。二阿浮陀时异。三闭手时异。四疱时异。五初生时异。六婴孩时异。七童子时异。八年少时异。九盛壮时异。十老死时异。外色亦尔。牙茎枝叶华果时异。故用此异以释世间。十种所居下次释国土世间。初列四土为十界阴众生所居。仁王下次引经证佛有所居亦名为土。前之九界名阴名生。有所居土理在不疑。恐不信佛名阴名生犹有居土。故但引证佛界三义。此三十种下总结从心。问。于不思议中但明四圣。何法不摄。何必须明六道法邪。答。为实施权从实开出。今欲示实何得不论。总约一化有五意说。一者为示人天路故。二者为令厌轮回故。三者为知菩萨自誓悲他境相故。四者为知不可思议境所摄法故。五者为欲令知性恶法门遍故。今文正在第四第五。兼用第二第三。问。依何教门立三世间答。依大论释百八三昧中。至释能照一切世间三昧云。得是三昧故能照三种世间。谓众生世间住处世间五阴世间。至释一切住处三昧云。得是三昧者。乐住世间不乐住非世间。以世间有无常过故。世间有三种。亦如前列。非世间者。无一切法大可畏处。且指有漏名为世间。二乘所依名非世间。故云可畏。大经十六梵行品释十号中。至释世间解中云。有六种世间。一者世间名五阴(五阴世间)又世间者十方阿僧祇世界(国土世间)又世间者一切凡夫(六界众生)又世间者名莲花(二乘)又世间者谓诸菩萨(亦摄二乘)又世间者名为五欲(更立因法世间)故知六种虽加因法。亦不出三。以十如中含因法故。今依义开十界各三。又十种下次释十如。十如秖是法华实相权实正体。亦是车体。亦宝所体。今境是体是故须明。故经云诸法实相所谓诸法如是相等。既云诸法故实相即十。既云实相故十即实相。故使今解不与他同。于一念心不约十界收事不遍。不约三谛摄理不周。不语十如因果不备。无三世间依正不尽。言十如者。南岳读文皆以如为句末故也。天台大师依义读文凡为三转。初以如为句。如即空也。次以相性等为句。相性不同即假也。次以是为句。如于中道实相之是。即中也。以一一界具三谛故。义虽若是。常读多依相性为句。准偈文云性相义等。先释十界五阴十如。于中先且总释。次别释。先善总意以冠于别则使别义泠然可见。初释相中有法譬合。譬中水火以譬别异。揽而可别故名为相。如人面色以先现故名之为相。言休否者。尔雅云。休者喜也。广雅云。庆也。否者恶也。十界相望善恶可知。昔孙刘等者。引事以证先现之相。汉末三人俱诣相者。相者见孙刘有社稷之相。即便语之。曹公不蒙相者所记。知相者不逮褰衣示之。相者见已举声大哭。天下鼎峙四海三分等。荼苦菜也。至后汉末。此之三人果据三方。孙据吴。刘据蜀。曹据魏。前后二汉并王莽十八年。刘玄一年。合四百二十六年。后汉末献帝时董卓作乱。杀太后焚洛阳。五星失度五岳崩裂。天狗流行地数振动。白虹贯日赤气穿宫。谷一斛五十万。豆一斛二十万。州县各权群臣饿死。至建安元年操为司隶校尉。操本沛人。姓曹氏。讳操。字孟德。汉曹参之后。少多机警。有权数。好飞鹰走狗游荡无度。世人未奇之。唯南阳何颙等异之。本传应别有相者不知。颙谓曰。吾见天下之士未见若君者。天下将乱非命世之士不能济。能安者在君乎。为校尉时知尚书令事。二年袁绍称天子。八年操尚为冀州牧。十三年操为丞相。十八年后操自称为魏公。十九年刘备刘章据益州。备字玄德。涿郡人。备父事州郡。少孤。母贩履赁织为生。舍东南角篱上有桑树。高五丈余。常望气罿罿如小车盖。往来者异之。或云。此家出贵人。备小时儿戏其下曰。吾必乘此羽葆车盖。叔父子惊曰。勿妄言灭吾门矣。年长大不乐读书。希走狗马。奏音乐。美衣服。长七尺五寸。手过膝。少语。善下人。喜怒不形于色。此即显相之貌也。至建安二十年。操杀皇后及皇太子。二十一年自称魏主。其年刘备自称汉中王。孙传不能具记。曹公相隐如八界。孙刘相显如二界。或已得无生相彰于外。即如弥勒。远近皆记者。远记如记鸽雀成佛。法师品中一句一偈我皆与记。及常不轻等。近记者。如弥勒及贤劫中九百九十五佛。法华迹本二门。诸经会末得无生记乃至一生等。亦如楞严四种授记。佛告坚意。是恶魔从今已往。渐渐当得首楞严三昧乃至成佛。坚意语魔如来已与汝记。魔言。我不净心。如来何故与记。佛欲断一切众生疑故。告坚意言。记有四种。一者未发心记。或有流转六道。生于人间好乐佛法。过百千万亿劫当发心。过百千万亿阿僧祇劫行菩萨道。乃至供养佛化众生。皆经若干劫当得菩提。迦叶白佛。我今于一切众生生世尊想。佛言。仁者善哉。不应妄称量众生。唯有如来能量众生。二适发心与记。是人久劫种诸善根。好乐大法有慈悲心。发心即住不退地故。故发心与记。三密记者有菩萨未得记。而行六度功德满足。天龙八部皆作是念。此菩萨几时当得菩提。劫国弟子众数如何。佛断此疑即与授记。举众皆知。此菩萨独不知。四无生忍记者。于大众中显露与记。经四记中。未发心记最远。密记次远。发心记次近。无生记最近。是故今云远近皆记。今修观者并随实观不随于权。故照己他十界相足。如是性者。初正解中有法譬合。性既有三。以相例此。相亦应三。故本末文并作三谛。如竹下譬中云燧人等者。燧者出火物也。此土先古燧人能出火故。后名出火物名之为燧。字统云。夜为烽昼为燧。非今正意。郑玄云。金燧者火镜也木燧者火钻等。论语云。钻燧改火四时不同。大经云。因燧因钻因手因干草。四法和合故有火生。今文语略但云燧人。止观如钻。观境如燧。助道如草。运功如手。断惑性显犹如火出。自既除惑亦能利他。名烧一切。世间下破他。先总破次别破。此即总也。自古共许涅槃为常住宗。以法华经不明佛性则非常宗。故今破之。又有师下别破判法华十如。不应分之各明权实。又涅槃下引净名文例破。体力等余意可见思之。释力中云烦恼病故等者。且约四圣力用以说。若准通意。凡有心者莫不堪任十界用故。次类解者即别解也。应约十界别别明之。相繁难见故束明也。涅槃者即无余也。其法粗者名之为相。言解脱者谓法乐也。其法细者名之为性。得无余者可表二乘。得法乐者性必无改。五分为体者亦是色心。以戒为色余者为心。分为支分。五法和合名为法身。身即体也。言五法者谓道俱戒。事理诸定。无漏正慧二种解脱。及了解脱智。广解如论。无系为力者。择灭离于三界系也。修二乘者必有是力。既后有田中不生者。未来生阴名为后有。阴复生阴名后有田。若入无余无生处故。故名不生。论云。本有中有当有。当有即后有也。以无生故。故名无报。田是生义。此间古者以猎为畋。畋者取狩也。则四时不同。春搜夏苗秋狝冬狩。今以能生五谷为田。拟昔之畋故尔雅云。田者地也。即取五谷之处也。即是无复来报生处。大经三十四云。黑业黑报。白业白报杂业杂报。非白非黑业非白非黑报。非白非黑名为无漏。迦叶难言。世尊先说无漏无报。今云何言不白不黑报耶。佛言。义有二种。一者亦果亦报。二者唯果无报。黑等三业亦果亦报。黑等因生故得名果　能作因故故亦名报。无漏因生故名为果。不作他因故不名报。果即是习果。报即报果。从习因生故云从因。至报方能为他作因。今此无漏唯果无报。是故无漏不受来报。即不生义也菩萨佛类中。问。总中既以色心为体。此中但以正因为体。何故阙色。答圆释正因秖是色心。如苦道为正因非全心也。况修德性德并不离色心。因缘有逆顺者。重约因缘作逆顺释。以义便故可例余法。顺界内法如四趣等。逆界内法如前二乘。顺界外法亦如二乘。但以无明为缘有异耳。至界外时界内行息。则须界外无明润生故也。逆界外法如菩萨佛。又菩萨类多种不同。如后说。逆界外法既以中道为因。当知皆取破无明位。言余至准此可知者相性体三但是总说因缘之意。力者但是因缘功能。作者是预说因缘运用。果报秖是因缘习果及报果耳。故知略说即以因缘为本广说始终故须明十。是故界外皆取破无明位。若依大乘三佛者。佛有报身故名为报。具如玄文约现生后论九论十。及以断惑尽义等也(云云)。又如大璎珞第八。慧眼菩萨问文殊言。如来相好为有报耶。为无报耶。文殊言。如来色身有报。法身无报。慧眼复问。去贪欲内心净获大果。六度之法非无相报。如何而得成法身耶。文殊言。如来法身有耶无耶。慧眼曰。色身是有法身是无。如我观察如来身者。非报非无报。据此应以四句分别。谓色有报法无报。事亦报亦无报。理非报非无报。故不应以无报为定。次明众生世间但假实异。余如前说。次明国土者应以四土横竖销释。具如净名疏中。彼明随见不同。此明所依各异。今论当分所居各别若如玄文用教多少。今所未论。故净名疏四土相望。十种差别。以销天器饭色不同。前九正当今文世间义也。一同居自异。二同居与方便不同。三方便自异。四方便与实报不同。五实报自异。六实报与下品寂光不同。七与中品寂光不同。八与上品寂光不同。九诸土总对寂光不同。十诸土非垢寂光非净。前九正明诸土不同。第十但明诸土体耳。土虽差别不异寂光。寂光虽寂不异诸土。今文不论诸土体者。为成世间差别义故。于同居中别开善恶者。今文为明十界所依各各不同。尚应须明十土相别。且合六道以为善恶。如释十如亦合四趣及合人天。无漏即是方便土也。佛菩萨土者义通三土佛则唯在上品寂光

○夫一心下结成理境。如前所释本在一心。圆融三谛既已开释。恐人生迷故重结之令入一念。当知身土一念三千。故成道时称此本理。一身一念遍于法界。言无心而已者显心不无。言介尔者谓刹那心。无间相续未曾断绝。才一刹那三千具足。准八相喻思之可知。若具三千即具三德。故金光明第一云。依于法身。初发心时显现不退心金刚心如来心。不退即解脱心也金刚即般若心也。如来即法身心也。故知因心果体具足。又介尔者。介者弱也。诗云。介尔景福谓细念也。但异无心三千具足。故大师于觉意三昧。观心食法。及诵经法。小止观等。诸心观文。但以自他等观推于三假。并未云一念三千具足。乃至观心论中亦秖以三十六问。责于四心亦不涉于一念三千。唯四念处中略云观心十界而已。故至止观正明观法。并以三千而为指南。乃是终穷究竟极说。故序中云说己心中所行法门。良有以也。请寻读者心无异缘。问。此三千为初心观后心亦观。答。初后不二。问。凡夫心中具有诸佛菩萨等性。容可俱观。中心后心界如渐减。乃至成佛唯一佛界。如何后心犹具三千。答。一家圆义言法界者须云十界即空假中。初后不二方异诸教。若见观音玄文意者。则事理凡圣自他始终修性等意。一切可见。彼文料简缘了中云。如来不断性恶阐提不断性善。点此一意众滞自销。以不断性善故缘因本有。彼文云。了是显了智慧庄严。缘是资助福德庄严。由二为因佛具二果。元此因果本是性德。性德缘了本自有之。今三千即空性了因也。三千即假性缘因也。三千即中性正因也。是故他解唯知阐提不断正因。不知不断性德缘了。故知善恶不出三千。彼又问云。既有性德善亦有性德恶不。答。具有。问。阐提与佛断何等善恶。答。阐提断修善但有性善在。如来断修恶但有性恶在。问。性德善恶何以不断。答。性德但是善恶法门。故不可断。一切世间无能毁者。如魔烧经卷岂能令于性法门尽。纵烧恶谱亦不能令恶法门尽。问阐提不断性善故。后时还起善。如来不断性恶故。应当后时还起恶。答。阐提不达性恶故。后时还起于修恶。不了于性善故。后时还为修善染。是故修善还得起。即以修善治修恶。则令修恶不得起。佛虽不断于性恶。而能了达于性恶。而于恶法得自在。不为修恶之所染。是故修恶不得起。故佛永无于修恶。自在用于恶法门。阐提若能达修恶则与如来无差别。故知于善于恶善达修性。于修照性以性了修。能知此者方可与论性德三因。生死涅槃烦恼菩提。十二因缘即是三德。如是无量理无不通。彼文又问。阐提断善尽为黎耶所持。一切诸种子为内外所熏更能起善者。此识既无记与真如何别。又此种子住在何处而不早熏。故知权说非为了义。若有说言佛起神通现恶化物。此作意通同彼外道及二乘通。不同明镜任运现像。若大经三十二云。或有佛性阐提人有。善根人无。古师谓是恶境界性。或有佛性善根人有。阐提人无。古师谓为缘因性也。复有佛性二人俱有。古师谓为正因性也。复有佛性二人俱无。古师谓为了因性也。如此释者。亦别教意不了义说。若了义者。应云阐提善人俱有性德。而阐提无修善。善根人有。阐提有修恶。善根人无。二人俱无无不退性。未入似位故也。举例云如八相迁物者。相为能迁物为所迁。俱舍颂云。此谓生生等于八一有能。谓本四相及随四相。名之为八。大相名本。小相名随。以此八故令一切法成有为相。言生生者。所谓小生生大生等。等谓等于余之三相。谓小住住大住小异异大异小灭灭大灭。于八一有能者通无穷难。所谓小相于一有能能相大相。大相于八有能。谓一大相起时必与三大相及四小相俱起。并一本法故云于八。余三大相各亦如是。故此八相望于本法不前不后。心具三千亦复如是。三千如八相一心如本法。今心下合譬。一念尚无。谁论横竖。当知一念心中此三千法实非横竖。非识是不思。非言是不议。故大经三十三云。佛性者不名一法不名十法。不名百法不名千法不名万法。未得菩提时一切善恶无记皆名佛性。经文既云非一乃至非万。复云善恶无记即是佛性。善恶无记即三千也。故知三千非三千具足三佛性也。下文结成三谛等义。并依理境。若无理境约谁论谛。问。此不思议还秖次第以释十界与思议何别。答。其实无别。思议乃作从心生说不思议作一心具说。以生显具何须更问

○问下次明修德不思议境。即是自行须明行相。故以问答推检而为行体。如前理性本无性过。约修门说须明离计。故约四性以为征问。然此问中且约所起对理自具而为研核其实但推本具理心。恐生计故故须此核。故下答文但离横等四句执竟。还归本理一念三千。又此问答亦名料简。前云理性。又云修具。即名推检而为料简无复别途。又此理具变为修具。一一修具无非理具。所以将理对修料简。令识修具全是理具乃达理具即空即中。故妙境初文。章安料简云。法性自尔非作所成。如一尘中有大千经卷。故知章安深领玄旨。答者。然此破性不同三教。前之三教或约远理。或约事行。或约俗谛。推因缘法生即无生。今此不尔。约理本无四性计相。凡情易执约执破性。寄二论破者。论随教道顺物机缘。恐迷者执权即成性过。故寄破之令成圆极。言无没无明者。即阿黎耶识无始恒有。故云无没。没谓失没恒不失故。不同俱生及现行等。若从下示各计人以成过相。心成自性缘即他性。若法性下以他破自。法性非心非缘者。还举其所计准理破之。法性之理既非心缘。地人所计义当于心。法性非心若许心具。法性非缘亦应缘具。何得不许摄论黎耶。此即破地师也。若言下以自破他。还以道理破其所计。法性之外无别黎耶。若许黎耶依持则许法性依持。若不关者义理乖各。是故不关。义必不成。若即是者何得不许法性依持。此破摄师也。又违下次引经论示计有过。经论皆云非内非外等及非自他等。二论师何得各计一边。经即大品文也。更就下约譬检过。初文先定。若依下征责。四句下结成无生。心喻下合。恐写者误。喻中既以眠心相对。今合应云心喻法性眠喻黎耶。梦事则喻生一切法。纵使眠人亦有不睡时者。秖应改云睡喻黎耶。若言睡人亦有不梦时者。今文但取梦时为喻。四句推梦虽不可得而梦事不无。若为他说还依四句。不可顺计言自他等。此之三千亦复如是。二师何得各计一边。然虽破计说必顺机。何但说尔观亦随宜。故观心论中观于一句各生三十六法。良由于此。已明横破竟。次约竖破。初之横破但约黎耶法性。以为内外。已异藏通。藏通但约心境等生灭。乃至非生非灭相望名竖。此中则以三千四计为生。以四句推三千叵得为灭。故此生灭尚异于别岂况藏通。故知若计黎耶及法性等。乃成别义。今欲明圆是故须破。此之四句亦是为防转计故说。推亦生亦灭者。单生单灭被破不生。故转计双共生诸法。故须破之。各既不生二不生合。云何能生。故云其性相违犹如水火。水火和合二俱损坏何能生法。破第四句者。灭为能生不灭为所。既云双非即无能所。云何更生三千法耶。亦横亦竖者。前两四句单约横竖既被推破。又恐双计横竖能生。故复更推。言亦横亦竖者于竖四句一一计横。初句计四即初文是。灭句计四者。云自灭生。他灭生。共灭生。无因灭生。第三第四准此可解。计相既尔。破亦准知。此是以横织竖而为计相。若总论者谓横及竖方生诸法。破亦准知。言非横非竖者。单约双计既皆被破。便谓俱离生三千法。俱合尚不能生三千。俱离云何能生法耶。问。双非心性其相如何。答。横既是生竖是生灭。双是秖是是生是灭。双非秖是双非生灭。心体其实未契双非。但是计此谓为能生。是故须破。既不可以横竖等生。生即无生。言语下结成不思议境。前虽结成理性境竟。若不推检何殊鸟空。此即结成修德境也。大经下引证也。此生生等四不可说。义意含故。故总引证前两四句皆不生也。生生等文已成竖竟。若证横者。生生秖是自。生不生秖是他不生生秖是共。不生不生秖是离。第三秖是俱计横竖。第四秖是双非横竖。但证初二即证三四。问。前理性境及前章安料简文中。皆云一心任运具足。今此何得对缘推耶。答。今此正推一念起心已具三千。故推此具为心为缘。若推此起起不可得。念与三千并不可得。不得而得三谛宛然

○当知下结前生后。结前自行生后化他。自行若满必有化他。故引多义结前生后。初约二谛也。第一义谛结前自行推法不生。若世谛者欲为他说。说必四句以生三千。亦是举况。明有三千可为他说。如佛告下即大品中佛告德女。世尊问德女答。答文并是结前自行。佛言如是有者。生后化他。次引龙树及更引大经四不可说。以结前。有因缘故。以生后。即有利他因缘故也。虽四句下释前诸文结前生后。四句冥寂释前自行以结前。慈悲怜愍释前化他以生后。若圣若凡。凡欲利他皆须四句横竖破执。乃可四句慈悲为他。然此为他与后起教。其义不同彼唯实报八相被物。发起权实施开废等。此唯初心依理生解。无性执已为他四说。亦通后心仍在习果无生忍位。四执实破赴物说四。问。前自行中具破四性。今此化他何故各一。受化之徒还成自行。何故与前自行不同。答。圣人设化逗彼所宜。受者成观实离四执。若其执自佛岂增执而为说耶。余之三句准此应知。或作世界下正明逗物。依四悉檀作四句说。即十六番说化他境。化他遍被故列十六。若彼受者随用一句或二三四。观心论中遍约四性各三十六问者。为遍责故遍生法故。仍略四悉直举自等。今但约四悉望彼仍总。今初世界中四者。若言心具心即是自。善知识者即是他也。以水银他和真金自即是共也。自尔秖是无因异名。此四皆须顺欢喜义成世界悉。为人四中言唯信者。信即是自。云但发心。发心是自。若云见佛。佛即是他。自珠待他水清即共也。又他慈善根令我自见亦共也。非内非自非外非他即无因也。先尼者以证四句无著即属于离。离即无著。若有著者如先尼梵志。于小乘中生信尚难。况复大乘。大论四十七云。若佛法中有微法而可得者。先尼于一切法中终不生信。云何生信。信般若波罗蜜不以有相不以无相。不取相故住信行中。论问。此中何故引先尼耶。答。此经种种因缘说法空乃至无有微相可得。人心疑怪不信此理难见。是故须菩提引小乘中尚有法空。况大乘法。论文引意先尼有着。信小乘法空尚难。况信大乘法空。小乘法空如阿含中是老死谁老死也。余二悉比知。佛旨尽净下明佛意体性。即明自行化他相即。不在因缘等即是第一义。即化他心不乖自行。故即世谛是第一义谛。又四下化他中。初法。若为盲等者重约譬说体性相即。为盲四说贝等俱是。如前四四一十六说皆契悉檀故云见乳。即世谛者以法结譬。当知下结意也。不说即默。即是终日说默相即。终日双非说默终日双照说默。破即不说。立即四说。又破即双遮。立即双照经论者如前所引。天亲下重申二论本意。先明失。论主逗机各演一门。论师各执偏弘成诤。致使后学情见不同。矢石者如箭矢射石义非相入。以各计故不入圆理。如彼矢石。次若得下明得。若约二论论主元意及得今文悉檀之意。四俱可说。据理俱不可说。虽不可说如前一十六番。并是随宜而说。若随下教门大体。逗物虽用适时之变。佛出世意教门大体。皆是因缘和合乃生诸法。是则若自若他若无因等。皆属于共。故今复依大体而说。故云无明法法性。无明是暗法。来法于法性。如丹是药法来法于铜等。因缘和合有成金用。是则无明为缘法性为因。明暗和合能生诸法。自行犹观染因缘生。化他则以净因缘生。自他相对则以染净和合因缘而生。又自行染有内有外。内谓无明。外谓他境。以内具故他境能熏。故观所熏唯见理具。若观理具则识真如常熏内具。诸论教道不见此实。虽内外熏以立种义。不了新熏本有之意。是故种子但同冥初。故是教道非真实说。今观此等染净虽殊即理无别。秖约此因缘而推多种自他共等。其理不殊。故知凡推四句之法。皆推诸法已和合性。所以推一至理染净缘起。因边缘边各不能生。二不生合故无生理。和合尚无离二焉有。不有而有三谛宛然。一性下释和合性。一性虽少而不无者。为缘成法生一切故。无明虽多而不有者。推此性故一法亦无。不少不多妙理斯在。何者下重释上句。指法性为无明则多非多。指无明为法性则一非少。故名下结化他妙境。若解下还依教体。历前三科三种世间及界如等。专云妙境三谛之相。虽先约识心至此且总结成三谛。知其阴等皆是妙境。初一心下正明历前心造诸法。一阴下历前五阴。一入下历前十二入。一界下历前十八界。三科即是五阴世间。一众生下历前众生世间。一国土下历前国土世间。一相下历前三处十如若法性下以教体意结前所历成三谛等。初文即是结成三谛。如是下例。若一法一切法下结成三观。一空一切空下释向三观成总相也。非但空空亦空假中。假中亦然。若净名疏亦明总相三观之相。与今意别。故彼文云。有三种三观。一者别相即别教也。二者通相亦名总相。语似今文其意则别彼但是方等部中通相之意。如观众生品等三观虽空三观犹别。如佛道为假入不二门为中。其意亦然。三一心三观正当今总。若因缘下结成三智。例上下即以权实例于三观。亦应如前对三法竟。次明总相。故云一权一切权等。若随下结成三语。能说名语被物成教。故以渐等三止观教结之。故云无非渐等。故此三止观即是三语。随他是渐。随自是顿。随自他是不定。前大意中于一圆顿结示三种止观之相。今妙境中收三止观同一圆顿。故以此三会于三观及三语等。由有教故。故令趣入。故以三趣。对于三教。合不可得及趣非趣为顿。一切法中开对渐及不定。是故属假。前一一文皆先正结。次例诸法。唯此三趣阙例诸法。此等下会异。此不思议秖是妙境何故乃云亦是三观。乃至三趣等耶。故更会之。妙境不殊得名处别。名处虽别同归一理。轨秖是法。以三轨则之使始终不改。故名为法。法即所照故立谛名。三轨所发以立观名。智望于观因果乃殊同是所发。所发成果故能教他。教他未尝不与法俱。教他既满自他归宗。名之为趣。种种下诫劝。如如意珠下举譬以譬于境。前文以三千等别明理性乃至十界别含权实。前文虽以八相为譬。别为破于心法前后。虽有梦譬别为破于四句计性。故今正用珠譬妙境。即总譬于前来理性自他横竖及结成等。今珠义者。第一义天。天然理体。即胜宝也。性无杂染名之为净。无非佛法故名为妙。在一刹那故云介粟。大论云。古佛舍利状如芥粟。能满自他菩提妙果名大功能。珠中所雨不增人欲生一切愿。从悕须边故名为欲。欲不出五故总举五。又理为四弘所缘之境。故名悕须。七宝者。谓金银琉璃砗磲码瑙珊瑚琥珀。宝不出七故并举之。即譬无作道品宝炬陀罗尼也。真宝名琳。似宝名琅。有云。琅玕璆琳皆石似玉。今且依前真似二宝皆生于珠。即正助二门不出于理。非自性故非内畜。非他性故非外入。既离自他即无共离。故但两句不云三四。从不谋去有化他用。非纵故不谋前后。非横故不择多少。任运施化名为不谋。称机设逗名为不择。虽五味不同而秘密不定。故纵而不纵。虽诸教不同而适时增减。故非多非少。若机若应并非权非实。故云不作粗妙。触缘斯现。故云称意丰俭。多名为丰少名为俭。益物不穷故降雨穰穰。穰穰福也。乃至依正珠亦雨之。雨字去声呼。自天而降曰上声。降之所被曰去声。大经云。无上法雨雨汝身田。非本无今有故不添。非本有今无故不尽。若自若他皆不出三谛。下之二喻拟此可知。单销譬事意则可见。故直对理以明体用。珠是色法世福所感。尚能如是。况复心神不思议境。故大论十一云。此珠随念能出四事及音乐等。次约三毒为譬中。言定有定无等者。定有谓已具。定无谓永阙。若谓已有如仓中盛物。若谓永无如砂中无油。故并不可。次梦喻为三。初总举梦事。梦事如三千。豁悟如一念。未眠如法性。法性非无如不觉。法性非有如不梦。不梦故不多。不觉故不一。无明眠故谓之为多。观一念故谓之为少。无明与一念不出法性。故非多非少。庄周梦喻亦复如是。无明如梦蝶。三千如百年。一念无实犹如非蝶。三千亦无如非积岁。翾小飞。翔回飞也。郭璞云。布翅翱翔。无明下以譬帖合。合文犹略。无明法法性合梦蝶。一心一切心合百年。达无明即法性合悟知非蝶。一切心一心合非积岁。言云云者。长非长故梦非梦。短非短故悟非悟。故以心性为不思议境。彼论齐物一梦为短而非短。百年为长而非长。今借喻妙境理稍可通。若均山毫等凫鹤恐未可也。具如论衡范赟与静泰论于齐物。赟屈于泰者以齐物无理故也。次安乐行人梦喻比庄周梦。意亦可知。若信下劝信也。言三喻者。一如意珠。二三毒。三三梦。非口为不议。非情为不思。信此三喻即信一念不思议境。此不思议下明境功能。依此发誓下明例余九法。皆满足等。良由于境说时下收入一心总为观境。如前所明事理自他并在一念。说必如上行无先后

○次明发心。初起大志造趣所期名之为发。不依教道为真。依三谛理名正。菩提即是所期之果。妙境即是所行之路。心即能行能趣有情。以无始来随逐尘染。不知无缘体遍法界。唯随妄我虑知之执。今依圣教从迷反迷故名为发。制此虑知令上求下化复名为发。此中文四义唯有二。所谓慈悲意在极果。若从利他意在遍益。问。应先起誓后观妙境。何故境后方云发心。答。境前非不发心具如五略中意。今发重为成观故须缘理益他。于中先悲次慈。若从名便应先慈次悲。今从行便故先悲次慈。必先离苦方与乐故。理无先后文且附事。初释悲中先明誓境。于中先总牒前妙境。故云一苦一切苦。苦集二苦俱名为苦。义摄十界秖在一念。故云一苦一切苦。不明妙境一念三千。如何可识一摄一切。三千不出一念无明。是故唯有苦因苦果。由知无明秖是法性是故起悲。自悲下历境思惟为起誓之由。亦先寄次第方解妙境。初文即是昔来所起三途因也。轮环下明三途因招三恶果。而今下今世复起三途之因。三界之集亦不出于痴爱两心。恒为所误喻蚕喻蛾。百千下惊叹。设使下明无道灭但有人天。设谓假设。常在流转假使欲舍但欣戒善不求无漏。名为相心。如市易去。并喻相福反更益罪。若修相福得人天乐换三途苦。复由此乐得三途苦易人天乐。杜延业云。福有五种。一曰寿福。二曰富福。三曰康宁福。四曰攸好德福。五曰考终命福。此之俗儒但知有福而不辨所感。亦不云须戒以为受福之器。以福多故招罪亦多。名为更益。笱者取鱼器也。相心如鱼如蛾。相福如笱如灯。相心感果如入如赴。情想虚构名为狂计。非出世慧名为邪黠。逾犹越也。甚也。结集既厚名为逾迷。招苦必深名为逾远。贪爱之心乏真理水义之如渴。又相心修福作五欲因如更饮碱反增生死如渴更甚。次明损道。有相之福如龙须牛皮。戒定慧三如身如体。有相心修如缚如系。受人天果如入如向。却堕三途如弥坚转痛。故大论云。夫利养者如龙须绳缚身入水。初损戒皮。次损定肉。后损慧骨。今由相福得人天利失于三学亦复如是。无明如盲。戒善如入。所感果报如在棘林。有相心修犹如不固。所获相福犹如溺堕。生死难出犹如洄洑。溺是堕水。洄洑者。逆旋流也。把刃下叹无道灭。一豪之善本趣菩提。如操刀执炬得其要柄。若以相心如把刃抱火。睹前相心生死苦集。如履虎尾蛇头等也。悚谓惊惧悼者伤也。栗谓战栗。以伤惧故所以起誓。次自悲悲他。文中斥于凡夫生死。亦兼斥于六度二乘。故下结云。今则非伪非毒。三藏菩萨名杂毒也。二乘六道名之为伪。故前简非九缚一脱皆名为非。非即是伪。假令下明但有一脱。二乘因果亦成誓境。稣者死而更生。字或作稣或作稣。并不从草。从草者菜也。三藏观境不能即事。名为隘路。故大经第二云。声闻缘觉犹如隘路不受二人并行。色空相即故名为并。灭色存空故云不并。灭色之空名为隘路。修菩萨行义如公行。背舍生死义如叛出。烦恼生死损害涅槃。是故如冤。三界皆是生死住处。名为冤国。周遍五道名为备历。三界无安名为辛苦。失菩提愿名之为绝。更发小志名为复稣。背大乘父名之为往。五尘求解如至贫里。除烦恼粪求智慧钱名为佣赁。生死为夜涅槃为日。小果息处名为草庵。未发大心名不肯前进。拙度破惑名为鄙事。不信等者悯伤之由。由二乘人背大向小是故悯伤。方等已前未免生谤名为不信。方等虽闻不解不行。名为不识。故迦叶云。犹如盲人。不知别惑是故可悲。不识别理是故可怪。又可悲之甚名之曰怪。思惟下正明悲伤自伤伤他。思惟是弘誓之始。鲠痛是悲愿习成。鲠者谓鱼骨鲠喉。如是伤痛至甚之相也

止观辅行传弘决卷第五之三止观辅行传弘决卷第五之四

        唐毗陵沙门湛然述

即起下正明起誓中。初约众生起于初誓。次约烦恼起于次誓。若己若他并缘无始经历之境。故并约事以辨悲心及论发誓。并须缘理。故下诸誓皆约三谛。三谛复须寄别显总。下慈誓意比此可知。次众生下正明誓相。亦寄次第以辨不次。初文即是空观誓相也。次虽知下假观誓相也。次虽知下中观誓相也。一一观相皆有两誓。誓愿既广苦集亦长。何者下重释誓相。兼斥偏小。初斥三藏。次若偏下斥于通教钝根菩萨。次若偏见下斥别教教道。亦兼通教出假菩萨。未得真应犹同见爱。二观犹为无明所缚名非解脱。今则下显正中先法次譬。法中正明中道故双非毒伪。毒伪者如前已释。次譬中飞空不住空。譬即空而假。虽不住去。譬即假而空。虽空而度下合譬也。度即是假。即是空假不二故也。是故下更以斗空帖合前譬。次明慈誓者。亦初明誓境境中亦初总牒前妙境不思议乐。道灭二谛俱名为乐。义摄四教秖在一念。故云一乐一切乐。不说妙境一念三千。如何可识一摄一切。三千不出一念法性。是故唯有乐因乐果。由知法性秖是无明。是故起慈。我及众生下别明誓境明无道灭。言昔虽等者。但求人天二乘之乐明无灭也。而不知发菩提之心。习诸佛法为究竟乐因。明无道也。前悲誓中明无道灭。义兼于此。故此文略但举譬云如执瓦砾譬不识灭。妄指萤光譬不识道。妄谓世间及小因果。以之为实。今方始解下正依境发誓。初约道谛起于初誓。次约灭谛起于次誓。虽知下次明誓相。亦寄次第以辨不次。初文即是空观誓相。次虽知下假观誓相。次虽知下中观誓相。画空种树并思益文。中观文中法门是标初誓佛果是标次誓。非修等者释初誓也。非证等者释次誓也。中道之体虽非修证亦可修证。是故发誓自为为他。是名下显正也。此中圆教真正发心。应约三教以简毒伪。所谓非空及非爱见也。三教菩萨未证中道通名为毒。两教二乘及九非心。通名为伪。两教二乘及以通别入空菩萨。俱名为空。三教出假通名爱见。从初发心常观中道。故永不同毒伪空假。如此下结束也。初明誓愿与境智相即。次慈悲下明智慧与慈悲相即。智秖是解。依境生解依解起愿。境为所缘誓为能缘。以无缘慈悲缘不思议境。境名无缘誓名无念。运此慈悲遍覆法界。故能任运拔苦自然与乐。不同下重总斥前次第慈悲也。前二文后虽各斥竟。今二文竟复更总斥。是名下亦总结之。义不异前故还指上。此中应具云慈悲。单云悲者随语便耳。又此四弘更互相资。一念具足无前无后。具如第一及下诸文(云云)。观心者。约一念心无作四谛。寄于弘誓略明观心。亦应可解。如前誓相即其相也

○三明安心中初文释名也。善以法性自安其心。故云安心。上深达下结前生后。既自达妙境结前正境深也。故云渊奥。次博运去结前弘誓广也。故云亘盖博广也。国语曰。东西曰广南北曰运。即横遍也。亘亦遍也。境摄诸法非不横广。依理发心非不竖深。且寄事理释名为便。正境是理理深也。慈悲属事事广也。具如前说故云若此。虽有事理但是空愿。从须行下即是生后。若不安心无所克获。故次正愿而明安心。初妙境中一念具足无作四谛故四弘中依无作谛而发弘誓。今以能安安于所安。能所相称名为妙行。既安心已广能利物填初誓也。欲利众生先须断惑填次誓也。欲利众生复须习法填第三誓也。分分证实填第四誓也。至究竟位四誓方满。若尔。从此安心乃至正助通名填愿。若有解无行名枉死人。如譬喻经云。如一母二子。一善习浮。二不习浮。不习浮者堕水而死。其母不哭。先习浮者堕水而死。其母大哭。人问其故。答云习浮者死名为枉死。是故哭耳。愿如习浮无行如死。大文有二。于中先总明安心。次别明安心。总别俱是依于妙境。以随人故总别不同。惑重观微应须随事。故使行相若信若法。四悉回转。人不见之。便于别安而生异计。则失大师逐宜之能。初总安中秖是止观。于中先重明法体。以为所安。法体者何。即妙境也。先法次譬。初法文中但指无明即是法性。但观法性不观无明。故大论六十九云。若以常无常等求之皆错。若入法性则无有错。九十一云。法性即是实相。实相秖是法性。如寒来下为体举譬。寒譬无明水譬法性。无明法法性名寒结水。眠覆于心准水水说。水本是水梦不异心。寄事引迷云覆云结。今当下次示能安止观安于法性。观前无明秖是法性。如融水为水觉无明眠。于中先止次观。初正明用止。如旋下举譬。但信其火不信于轮。不信去合。以法性念法性。文似于观但成止义系之与念俱止法性故也。体达下止成相。观者下次明用观。譬如下火空水三共譬于观。初劫火者劫如前释。三灾者略如通释十境中说。虚空藏海慧此二并是大集经中菩萨。彼经广集十方诸佛诸大菩萨于欲色二界大空亭中。故云大集。此菩萨欲来于众会中先现此相。凡诸菩萨皆从德立名。故入众现相亦随其德。所以空藏现空海慧现水。并不见大众唯见空水。修观亦尔法外无法。介尔下明观成相并结二空。亦先法次譬后合。初法说中言介尔者。非缘妄境但生一念。谓我观成名为介尔。介者助也。助谓微弱之念。此念起时念与念者。随念即亡名为性空。空无空相名不可得。即是相空。所念谓法性。念者谓介尔。此中且指观行未论入真。如前下举譬。能所俱烧可以譬于亡能亡所。能空亦空故也。法界洞朗去合也。不可得亦不可得。止秖是下明止观体一。即不二而二寂照无殊。故云止秖是智。为令下文别安可识。故今预辨止观别相。故知此中别而不别。下文别中不别而别。不动下重释相即。初明止即是观。不动智下明观秖是止。不动智照法性下。双明止观同照法性。止观得法性故方始名安。故云观智得安亦是止安。不动于法性下更却。覆释也。上句观安故止安。此中止安故观安。并由法性故无二无别。故金光明第一云。依于法身大智大定。法身者即法性。智定者即止观。即是法界系缘一念。若俱不安下欲明别安。先序别意。俱谓止观。俱不得安则总非其宜。虽以法性自安其心。弥增暗散。既俱不安当复云何者。问生后别。夫心神下欲明别安。先辨不定之相。为别安之由。冥昧者是观不安。梭利者是止不安。梭字应作[這-言+坐]。疾也。息和反。汨为笔反。去貌。亦疾亦流急也。字从曰于月反。若从日是亡的反。此音即是屈原所沈之水。非今所用。儵者驶也。亦惊也。亦可作倏。楚辞云。往来速疾也。敌强下引事以况不安之相。明须事安。礼云。知天文鸟也说文云。水鸟能知天雨。暗散如敌强观微如力弱。事在六国时。六国者韩齐楚魏燕赵。并秦以为七雄。赵将伐燕。苏代为燕说赵王曰。今者臣从外来遇小水。蚌方出暴而鹬啄其肉。蚌合而夹其啄。鹬曰。今日不雨明日不雨必见蚌脯。蚌亦谓鹬曰。今日不出明日不出必见死鹬。两者不舍渔次得而并擒之。今赵且伐燕燕赵相支以弊其众。臣恐强秦为渔父也。故愿。大王熟计之。赵王乃止。出春秋后语。今文但取相扼义边。不用强秦得便意也。凡用俗书皆取少分非全其意。如总修止观而非其宜但增暗散。不可常与暗散相扼。应誓以别安破其暗散。如苏说赵也。当殉命等者。总示事安之仪。以生从死曰殉。如魏时有人发周王冢。得殉葬女子。今以生从死不舍精进。荐献也。肌皮也。假使皮骨销尽尽命奉道。专修止观誓死不休坚志别安以令入品。故云誓巧。乃至入位谓初住也。安心下正明别安。乃是望总名别。不得以为次第之别。若望下文结会数中。别仍成总。总即是圆下之一心即指此圆也。以于法性分于信法及四悉檀回转相资故别。还用总中一止一观对法对信。自他并然。于中先明教他者。菩萨运怀利他为本。故先他后自。圣师三力者。中道空慧名为慧眼。慧眼鉴机名为法眼。任运逗药名为化道。此是不可思议之三力也。故于一眼以分二名。如鞠多下次引鞠多化弟子相。以证圣师。鞠多虽在罗汉之位。既在付法圣师之类。故知即是四依人也。教弟子上树者如第四卷引。以食悟者。有一比丘性嗜饮食。由此嗜欲不得圣果。鞠多请令就房以香乳麋与之。语言。待冷可食。比丘口吹寻冷。白尊者曰。麋已冷也。尊者曰。麋虽冷汝欲火热。应以观水灭汝心火。复以空器令吐食出。还使食之。比丘曰。涎唾已合。云何可食。尊者语云。一切饮食与此无异。汝不观察妄生贪着。汝今当观食不净想。即为说法得阿罗汉。应以诃责等者像者似也。文选海赋云。仿像其色。鞠多现者似女人故。多弟子中有一比丘信心出家。获得四禅谓为四果。鞠多方便令往他处。于路化作群贼复化作五百贾客。贼劫贾客杀害狼藉。比丘生怖即便自念。我非罗汉应是第三果。贾客亡后。有长者女语比丘言。唯愿大德与我共去。比丘答言。佛不许我与女人行。女言。我望大德而随其后。比丘怜悯相望而行。尊者次复变作大河。女人言。大德可共我渡。比丘在下女在上流。女便堕水。白言。大德济我。尔时比丘手接而出。生细滑想起爱欲心。即便自知非阿那含。于此女人极生爱着。将向屏处欲共交通。方见是师生大惭愧低头而立尊者语言。汝昔自谓是阿罗汉。云何欲为如此恶事。将至僧中教其忏悔。为说法要得阿罗汉。故知习圣教者薄知次位。纵生逾滥亦易开解。曾闻有人自谓成佛。待天不晓谓为魔障。晓已不见梵王请说。自知非佛。仍便自谓是阿罗汉。他人骂之心生异念。自知非是阿罗汉。仍谓是第三果也。见女起欲知非圣人。此亦良由知教相故。不待不过者。非未熟而化名不待时。非机熟不化名不过时。故金光明第一释化身云。以自在力随众生心行。随众生界多种了别。不待时不过时。处相应时相应行相应说法相应。现身而度。今但引两句。摄经意尽。故知圣师位在初住。初住得法身之本。能起应化也。盲龟下譬圣师难遇。如大海中有一盲龟。尔时海中复有浮木。木唯一孔可立龟身。此龟三千年方得一出。亿百千出何由可值浮木之孔。故大经第二云。生世为人难值佛生信难。犹如大海中盲龟遇浮木。亦如针锋竖阎浮提。以一芥子从忉利天投阎浮提。何由可得贯针锋上。佛去世后非无四依。众生薄德何由可值。次明凡师施化。劣于圣师无三力故。譬如下譬有三力而亦无益。故令凡师施化。如世医法。上医视色中医听声下医诊脉。犹如圣师观诸众生三业之机现三轮化。视色如观身业。听身如观口业。诊脉如观意业。障重无机虽是圣师亦不能化。故云亦不能起死等也。若不解下明无三术或亦有益。但牒不能观于意业。但观余两。依语作方亦有得益。则大师自斥我为凡师。众生既无值圣之缘。遇此凡师亦遇然得益。故云挑脱。即大师自谦被物不周也。兼示后代勿废化道。皆问病者故云依语。如下诸文皆云师应问言。及其人若言等。即是其相。身子下举小乘中善说法者。转法轮将智慧第一尚自差机。大经三十四云。虽有身子目连非真知识。生一阐提心因缘故。如我昔于波罗奈时。舍利弗教二弟子。一令骨观。一令数息。经历多年皆不得定。以是缘故皆生邪见。言无涅槃无漏之法。若其有者我应得之。我能善持所受戒故。我于尔时见是二人生邪见心。唤舍利弗而诃责之。云何乃为此二弟子颠倒说法。汝二弟子其性各异。一主浣衣。一主金师。金师之子应教数息。浣衣之子应教骨观。以错教令生邪见。我即为其如应说法。二人闻已俱得罗汉。是故我为众生真善知识。庄严论云。浣衣渐净白如骨。能调鞴囊善知息。凡夫具缚者。若通论者六根五品皆属凡师。未破无明通皆具缚。若别论者。五品位也。六根清净离二缚故。相似圣师。准第一卷料简文中。通取六根以为凡师。前指圣师在初住故。六根尚称为病导师。况三藏菩萨一切未断。次结示。如文。他有下判行。萨婆多下泛引二论以出同异。非用论意。彼在小宗各依一门。未为通方遍被之道。如毗昙十五云。钝名信行利名法行。信行者少观察故。法行者多观察故。与萨婆多同。彼但判位在于见道。少观察者正当因门。今引昙无德两行俱在世第一前。故云方便。然数下从容和通。数据行成故在见道。论据根性故在方便若多论云所因不同。即似今家一向根性。德宗多少不同。即似今家相资根性。是故为会而复两存。又阿毗昙使楗度中云。坚信人有如许慧。坚法人有如许信。何故一人但名坚信。一人但名坚法。答各随所因从胜立名非不互有。此亦似于相资意也。毗昙又云。定入名信慧入名法。若据初文定慧并以内思为法。闻定慧者名之为信。是故今文止观各立信法二行。今师下正明今师二行之相。则以久因为现种子。明现有者必藉久因。久因异于德宗方便。现在亦异多论行成。是故今家但论由宿种故。现堪修观及以闻法。验今知昔得二行名。大经二十云。如有咒术若有一闻。后二十年不中毒药。若有诵持。乃至命终无有众病。是大乘法亦复如是。若有众生一经于耳。却后七劫不堕恶道。思惟其义必得菩提净见佛性。经耳即是信行种也。思惟即是法行种也。法华云。若有闻解思惟修习。又大经云。一听闻正法。二思惟其义。经论此类并是久远信法种也。若论下今家判利钝也。更互得名不同两论一向判之。已说下结前生后。师应下欲为说法先审根性。定秖是止。慧秖是观。汝于此二为志闻耶。为志思耶。其人下述彼根性所尚之相。既知下既知根性病相定已。于一人所依语作方。止观各四故旦为八。一一文中各有三意。一示法相。二指广。三结成悉檀。初文初意。咄男子下正为说法。说法之相随有相应。即便引用或儒或小或偏或渐。言近意远。且为助成圆教圆观。四悉信法止观之相。为后来者作于化他说法之式。乃至据下结文。于一一文有次与不次。意且在圆。文中所列四教及似次第三观语者。意在闻咸欢喜。是善并生恶无不破。见一切理。故遍列耳。故知至下结文。方开次第。次第则历于三谛。不次唯约一心。一一番中以后望前皆成四意。谓次第三观有三。一心三观为一。一其意者。老子曰。天得一以清。地得一以宁。侯王得一以为天下正。老意但以合阴阳之道。以为天地得一。合君臣之道为侯王得一。今废彼理但借彼名以证今理。苦集得一谓灭谛。因缘得一谓无明灭则行灭等。六蔽得一谓至彼岸。凡引俗典例皆如此。一是三乘之最。故云唯此为快。快故适其乐欲。如天亢旱等者。亢亦旱也。万之与百并小数之极。随便互彰。卉是草之总名。举彼不生欲显降雨以成于生。生即生善。娑伽龙者华严文也。长含又云。阿耨达龙王身心降雨满阎浮提。今文云四方霔雨者。是也。言七日者。是摩那斯龙王欲降雨时。先七日布云。令一切众生究竟诸业。渐降微雨恐损物故。人亦如是下合譬。而不合七日及以四方。但合通途霔雨意耳。合河兼池加道品树。既非全出正经盈缩随时。初反合善根不生。若能下正合善根生也。可对三观四教释之。发诸禅如雨者。禅定若发。无量善法一切法门并因禅发。燸顶等三藏也。眼智等见道中位也。苦法忍为眼。苦法智为智。苦比忍为明。苦比智为觉。顺忍等通教中诸善根也。外凡为信内凡为顺。余文并略。寂灭无生是别圆中善根也。此等并因禅静而生。即生善义。缘喻等者。种种因缘种种譬喻。因缘秖是广引今昔共成此义。下去例然。醉象如卷初释。穴驼出大论三十三。第七又引。亦同无钩意也。五翳等者经论大同。成论云。譬如天日月其性本明净。烟云尘雾等五翳则不现。等者等取阿修罗手。尔雅云。阴而风曰翳。翳谓障光。今则通取五皆能障通名为翳。又风动尘起曰埃。烟云雾起曰霭。霭谓云等掩也。曜灵者日名也。谓日被掩。亦可曜谓七曜。七曜图云。日月五星名为七曜。日是阳精月是阴精。五星者东岁南荧惑西太白北辰及中央镇。所言灵者大戴礼云。阳之精气曰神阴之精气曰灵。尔雅云。八方神为八灵。五翳翳于八方故也。是故俗典凡释神灵变化精微及道性等。不出阴阳。彼教未知出世道故。又大经譬日月又为烟云尘雾及修罗手因缘故。令诸众生不能得见。既为烦恼翳之所障。故须对治。睫近霄远等者。霄者近天赤气也。云得日光虽赤色可见。云无实体而可见也。中论大经大同小异。大经二十六云。有因缘不可见者如空中鸟迹。近不可见者如眼睫。坏不可见者如根败。乱不可见者如不专一。细不可见者如微尘。障不可见者如云外月。多不可见者如稻中麻。相似不可见者如豆中豆。中论加远不可见者如霄。则无根败。今文意者。由烦恼故故不可见。远不可见如不见中。近不可见如不见俗。从夫散心来至皆不可见者。举彼诸恶显此修定。以为所治。故膜尘等皆是所破。密室中灯除外风也。破内暗也。金錍等者。大经第八如来性品迦叶问佛。云何佛性难见难入。佛言。如百盲人为治眼故造诣良医。良医即以金錍决其眼膜。一指示之。问言见不。答言不见。复以二指三指示之。问言见不。答言。少见。合喻云。无量菩萨虽具足行六波罗蜜。乃至十住犹未能见。如来既说则便少见。此乃别教十住故云未见。疏引他释。一云。三指譬三乘。二云。譬三慧。三云。譬三教。初譬小乘初教为一。般若至法华为一。涅槃为一。四云。信顺无生为三。章安云。既譬佛信不应余解。即以三谛而为三指。初指如空观故云不见。三指如十住故云少见。即圆十住也。金錍如教。故下文云。如是菩萨位阶十地尚不了了。今从决膜除惑义边。故云对治。心若等者。世间是生灭法。出世是不生不灭法。由定能了故云也。亦可世间生灭是界内俗。出世不生不灭是界外真。界内略真界外略俗。内外真俗即三谛也。三谛是理。理即第一义意也。如来成道即第一义意。犹尚乐定。入定复是第一义意。况诸凡夫。凡夫理合修第一义。佛示凡故。故诸经中多处有文明佛入定。有禅定者等者。电光者如第九卷释。见道即是第一义意也。虽成论中本譬欲定今通用之。凡初见谛理皆名电光皆名见道。破无数等者。意以一切种智为第一义。破恶之言因便来耳。其人若言下信行约观四悉。前双问故今但出答。我闻等者斥法行也。三恶等者举世间苦况出世苦。烧然是地狱。驼驴是畜生。如是等苦苦有期限。痴暗无明障三谛苦。终至实报故云大苦。方隅可譬权实理也。四方曰方四维曰隅。隅如权方如实。尔雅曰。西北隅谓之屋漏。东北隅谓之宦。宦音怡。郭云。未详。麻杲云。养养万物也。东南隅谓之突乌钓切。西南隅谓之隩。谓屋中隐隩之处。亦可以生灭四谛如隅。无生四谛如方。界外两教方隅亦然。多闻分别等者。据此四句皆以乐为名。初句云多闻等者。乐即乐欲闻即信行可对世界。攻恶等言相从来耳。若尽一偈文意四悉义足。四句次第以对四悉可见。如教至道非道者。四种道品名之为道。分段变易名为非道。界内以三途为坑坎。界外以分段为坑坎。若作陷字(户忏切)非今所用。分别苦乐道非道等间隔不同。即世界意。月开等者。青莲华因月而开。赤莲华因日而开。有人云。白莲华因日。并取开生。是为人义。大经第九云。譬如莲华为日所照无不开敷。日兴等者。大经第九云。譬如营作至暗皆息。若未成就要待日明。义同于月。主胶火导并譬于观。商画坯盲并譬于行。行即善也。从胜别举一切种智亦推于观。种智即是善中之最故也。自余诸善但是庄严观耳。怨即是恶。识即能治观也。武将有谋者。如秦将王剪。魏将吴起廉颇。李牧张良樊哙之徒。善破阵故。以譬破恶。并须委释破三惑恶。次云热火暗并譬所破之恶。薪缚例之可以意得。井中七宝等者。大经十九。佛告德王。如暗室中井种种七宝。人亦知之暗故不见。有善方便然大明灯持往照了悉得见之。是人终不念言是水及宝本无今有。涅槃亦尔。不可说言本无今有。瓶盆亦尔。今云日明者。举明中之盛。众生如井佛性如宝。众生如室佛性如瓶。并以无明如暗灯日如智日照如见。今此文中以日替灯。须以智慧去。般若偈文。能见于宝及观法实。即第一义意也。等观入者至第一义故名为入。知诸法实及等观入。般若为最。故须用观入第一义。默复默者明思不移。损之又损之等者。周易云。以至于无损。肇公改用。今且依肇。以真理极名为无损。烦恼损尽亦名无损。斥信行闻属有为故。坐驰等者。庄周贵坐亡故云驰无益。今借彼意忘闻观理。随文曰驰。思理之外余皆曰驰。又外篇云。敬孝易爱孝难。爱孝易亡亲难。亡亲易使亲亡我难。使亲亡我易兼亡天下难。兼亡天下易使天下亡我难。注云恣之使天下自得。安得不亡我耶。以是而言。秖是庄生无亡他之智。反斥他不亡。而令天下亡己。注家云恣未足释亡。今之天下可由不恣。恣若是亡何曾不亡。而展转比云最后难耶。故知汝之所恣非他之亡。他之所亡何关汝恣。是则坐亡有言无行。今借语成理依理曰亡。当为下诸句皆须知。是诸法是止。随四悉意。话(户夬切)何法不备下止具十度。一一度中一切法足。善虽无量不出此十故是生善中最。前六可见。因止等者。止为双非之方便故。故云也。止中具诸愿亦遂众生愿。是故云一切。有除惑功故名为力。此是中智故云无二。止具一切即总结也。且约当机故云何用别修。壁定者。室有四壁则八风不入。若得止已离界内外违顺恶觉。八风秖是四违四顺。书中八风者。尔雅曰。南为凯风东为谷风。北为凉风西为泰风。从上下为颓风。从下上为飙风。与火俱为庉风。庉字(徒昆切)回转为旋风。室壁亦免此之八风。故以为喻。亦是四方四维之八风也。朝露见阳者。露如散阳如止也。晞干也如定。止是大慈等者。慈定治嗔。大明咒如释签。大明咒是般若故。能除恶觉贪淫恚怒痴疑朝露之恶。止即是佛等者。念佛治障道。今修于止如法佛故。治障妙道。阿伽陀及妙良药。并咒枯起死之术等。并举能治之止。止即体真等者。用彼释名中次第之名。以成不思议理。止是佛母等者。实母权父共生佛子。父母相即准上可知。即净名经意。理体寂照是佛师也。止是佛身即法应二身也。亦可三身具足。因名止果名眼。定慧能严今止属定。故名相好。具一切法故名为藏。为诸法依故名住处。何法不具牒前便宜。何法不除牒前对治。乃是见理故恶灭善生。正觉等者。在因名观在果名觉。正大遍等。借用果上之称。能生等者。信戒等五即五分法身。既能生于五分即生善中最。化道大行者。即应病授药也。能照道者亦取破暗之意。能得宝者除贫苦之恶。但当勤观开示悟入等者。此四皆是无生观也。具如疏中约观心释故第一义也。次明回转者。先序二论中言始终者。二论并以始钝终利。今言须臾故不同彼。次明自行则止观并说。亦先标二行。教他以说法为本。故先信后法。自行多在于思惟。故先法后信。前教他中十六番各属一人。故止观离明。今自行中并在一人。故止观合明。又前非不合今非不离(云云)。次乐寂下正释法行。于四悉中各一止一观。乐欲中初是止。若欲下观。并依世界以赴乐欲。以在初故未论过生。故但直举一止一观。次其心下明为人等三。皆先明因前生过次用止观。初文是因世界中用观生过。过谓毫善不生。次即当下用止。若凝停下因止生过。次当校计下用观。若念念下对治中一止一观。初文是因为人中用观生过。过谓长恶。即当下以止治之。次若静下用止生过。即当下用观治之。修止下次第一义中一止一观。初文虽上治中用止用观理不开发。初文用止不开。即是过也。本为见理理既不发。故名为过。次即应下用观令开。次修观下过生。次宜更下用止令开。信行下。次信行中四悉各一止一观。初乐欲中亦如前意。但直赴乐欲。明一止一观。听观下次为人中一止一观。先明生过等。初文生过。即应下听止令益。或听下生过。即应下听观令益。或时下对治中一止一观。初听观生过。即应下听止治之。或沉下听止生过。即当下听观治之。或听下第一义中一止一观。不语生过。直云豁豁朗朗得益之相。前之三悉如世医治。此第一义如如来治。故不生过。次回转。可见复次下相资先标来意。如法行下正示相资之相。若法多信少名信资法。若信多法少名法资信。亦曰正助。初明信资法。既云相资乃是信法二行俱有益也。初止中四悉。言法行者。既信资法。以法为正从法行立名。故云如法行者。初总明信以为能资。冠下四悉。若具广说应一一悉上皆云随闻一句乃至皆遣。为避烦文故标初一句。还坐下法行乐欲。次下有三个又闻。即法行中为人等三。又闻下观中四悉。信资于法即初二悉有闻观之言。下二悉略例止可知。破恶即对治。欲悟即第一义问。何不云悟而云欲悟耶。答。此四悉中第一义者。何必证理名第一义。但取非前三悉之相。附理气分即属第一义故。前文但云豁豁朗朗等耳。此乃下结信资法。信行下法资信。比前法行可以意知。是为下结法资信。夫心地下结安心意。以总安中唯止唯观。今以四悉等故云逐愿加以饮食丸散阴阳三双譬之。一一双中皆遍前意。合成四悉意也。随其所愿乐欲也。饮食生善也。丸散对治也。阴阳云见性即第一义也。一种下明偏修之失。故知二师非但止观偏用。亦乃并无信法等中一止一观故也。二师引偈并未见正典。各随一门得入。以自行所禀未遇通途。便以偏门遍令他学。致令学者彼彼相非。若尔。则人天之善尚无。安克至真之妙。故引大经一向服乳。经第三中佛告迦叶。譬如长者(佛也)多有诸牛(教也)色虽种种(随机)同共一群(理一)付放牧人(弘教)令逐水草(被机)唯为醍醐(常住)不求乳酪(人天二乘)时放牧人[穀-禾+牛]已自食(弘者自益)长者命终(佛灭)所有诸牛悉为群贼之所抄掠(盗佛教法)贼得牛已无有妇女(无慈)[穀-禾+牛]已自食(利养)群贼相谓。长者畜牛唯为醍醐不求乳酪。当设何计而得之耶(钦慕)我等无器(非根)虽复得乳无安置处(设复持戒非常住本)复共相谓唯有皮囊可以盛之。(人天阴果)虽有盛处不知钻摇。浆犹难得况复酪酥(无定慧方便名不知钻摇。似道尚无况复真常)尔时群贼为醍醐故加之以水(起见)以水多故一切皆失(起见堕恶失人天果)今此二师偏执大理寂照定慧。义当群贼不知钻摇等。佛何故说种种耶者。引诸四悉重斥偏迷。若就下更历三种止观以结前数。言若就者别立之辞。文虽唯顿若更别约次第三观。则一一各有百二十八。故着若就之言。次第三合故立一心。依前重举故云又耳。人见三番之后更云一心。便谓顿等三止观外。更立一心。谓此一心不关前顿。今安心者依前妙境及前妙愿。故前文云须行填愿。则愿行相称。故向安心若总若别。并是圆顿填圆顿愿。更开对于次第三观。一一观中皆具前来一百二十八。对本一心乃成四番一百二十八。合五百一十二。人不见之妄生穿凿。况复空假中三。不异顿渐不定之三。故前不思议未会异名中所发为三观。观成为三智。教他为三语。归宗为三趣。三趣即是顿等三也。以一部文共成一意。尚恐疏漏。岂有潜于结数之中秖云一心即令妙行成之于此。此则上下诸文便为繁芿。具如卷初及第四第三中撮说文旨。不见此意自失安心。自安既无。教他何在。应从初已来钩锁相承横竖高浚。前后冠带方成行仪。岂有辄尔立斯异计。如破遍中一一句见。一一品思。尘沙无明皆云信法相资回转。即是见品思品无知无明。各六十四番。横竖不二即是一心。故自他相对亦各须有一百二十八。此云五百一十二番者。且从合说随谛言之。若作相显说者。即以次第显不次第。具如前后诸文料简。又何但约于不次第义。后立三个一百二十八。秖约不可思议一中之三。以为三番。三中之一而为一心。三一共论亦有五百一十二也。问。圆人那得三观别论。有此信法相资等别。答。如后第六云多入空少入假中等。既许偏入亦可偏观。又破遍初。无生为首无生即空。空门既尔余门亦然。随宜乃成七句不同。尚成七番一百二十八。何啻三耶。故知自他皆有七句。若次第观唯得为三。三悉下判前四悉。虽复五百一十二番。但语信法。或以止观无不摄尽。为判权实须约四悉。所言世医等者。借大论中文以成今意。故但属世谛判为世医。如世界后复须生善。善若不生复须破恶。恶去不去皆须见理。故云三悉差已更生。至第一义纵未无生。于斯必契。故云差已更不复发。况复结云世出世法互相成显。故一一行皆历四悉。虽行三悉必须见理。若入第一义见理未深。还须更以三悉成之。况复三悉本为期于第一义故。故云相显。况开权显实次第四悉。尚皆入于不次第四。况此本是不思议悉四中之三。况不思议中三皆第一义。若离下重示前妙境。为所安处。止观四悉但是能安之方法耳。若心安下释疑。疑云。为一一行者。必须如前诸句安耶。故今释曰。若心安于谛一句即足。如前总安但安法性。如其不安则置总用别。别中或唯一悉即足。以观世界即第一义故。或用二句乃至多句。乃至具用六十四番。乃至用多六十四番。故云巧用方便令心得安。一目下举譬也为逗多人或一人初后故须广设。若随其得入则不须多。故云得鸟罗之一目。言一目者。乃据最后入法之言。一生行之岂唯一目。是故或一人用多。或多人用一。况一人始末非一可辨。故下合云如为众多。一人亦尔。罗者。尔雅云。鸟罟曰罗。兔罟曰第。亦曰罝。众生下合。捕者陆猎也。逐也。四破法遍者。初略明来意中。初征起设问。即约上不思议境正设问也。故云法性清净不合不散等。即是境中一念三千离四性计。是故略云不合不散。合谓一念散谓三千。但众生下答中意者。约不思议理之与惑。不当一异破不破等。随迷妄故事须设破。众生无始全体颠倒谁论多少。但曾解境发心安心。心既未安故云少耳。全未破故故复云破。前以定慧处于法性。故名为安。今以准教四句推责不安之心。故名为破。破非不安安非不破。得名随事心境唯一。上善巧下约上安心对辨破否。若已安于谛定慧已发。彼即是破。何须至今更须论破。次若未下正明破意。由未安故。若未破故今更论破故云若未相应等也。言有定之慧等者。然安心破遍并是绝待。咸具定慧。今据初心欲入未入。随事调熟用与不同。或宜有慧之定如前安心。或宜有定之慧如今破遍故从行立名名不虚说。又前安中先推法性以多从定。是故云安。今此破中先准教门义多从慧。是故云破。二文兼具法体无遍。故前信法莫非法性止观故也。今此无生亦由同体止观故也。然破法下欲明无生破法之门。且先通举诸门不同。从广之狭以指无生。故先列经论所出诸门。谓教行智理。文字即是教为门也。大品四十二字大论广释。南岳大师分为二解。一通约三乘。二别约圆顿。今废通从顿。大品云。菩萨摩诃衍所谓语等字等。诸字入阿字门。阿字门具一切法。乃至荼字尽诸法边。究竟穷底不终不生。过荼无字可说。不可说不可尽。一切法如虚空。或观行下明行为门。三昧是行。大论云。菩萨修三三昧名诸三昧门。能通至实相。是故能为实相作门。若十六行为三三昧门。但为真谛作门。非今文意。或智慧下以智慧为门(云云)。或理下以理为门(云云)。依教下且生起前所列教等四门次第。教既居初故今依教。复为令知教有功能。能通至于观智理等。是教光显。是故生起。三门下明去取。三藏下教中复简藏等三教。言三藏先破见等者。若佛弟子必先破见或慧行欣厌。或闻善来等成罗汉者。或佛三十四心等。并俱断也。通教大同。但俱破之言不在佛耳。别但次第从浅至深故云竖遍。且寄教道故云竖遍。依实但断一十二品。竖尚未遍况复横耶。言横不遍者。如初观见思具摄诸惑。能观之智摄一切智。位位皆然故云横遍。别教不尔故须简之。今不思议下示圆门相。一境一切境指前不思议境。一心一切心指前发心安心。依此论破故名破遍。余门下正明简意正用圆门。所谓下正列圆门。今于圆门复论去取。理虽相即初心从易。及随便宜多用无生。故于圆门去三存一。无生门下正示无生横竖破遍摄法功能。于中先略次广。初中先明竖门者。初标能通光显二意。何者下释。通释二意。先释到因。净名下引证也。净名大品皆以教门通行至因。并以无生为首。故彼净名三十二菩萨中。初法自在云。生灭为二不生不灭为不二。不生不灭即圆无生。大品四十二字亦无生居首。故今亦然。文列虽以有门居首。依前诸意且用无生。止观下明止观能显。虽有此教必须行显。故前生起云依教通行。若无教者行无所克。以有教故令行智门通至于理。初住见理外用自在。令无生门一重光显。故云纵横无碍触处皆通。故生起中云虽无所通。遍通一切。譬如下举譬也。人谓行人位谓入住。若空有其门教何所被。空有其人行何所禀。禀教行行得至于理。故云有人有位。如人入相门方荣显。次通果者。初出所通之果即涅槃不生。次定慧俱满故名不生。智断俱满故名不生。故定慧二法至果方满。大品文者。无生理满故云不来不去。至佛方名无生故也。法华文意例涅槃可知。止观下明能显果。由果满故。自他依正一切俱满。巍巍等者。巍巍高出貌。堂堂者尔雅云。堂堂容也。白虎通云。堂堂明也。如月高明即是果智。诸明中最如月在星。灌顶经云。巍巍堂堂如星之月。销除生死之云。今明果满能益他也。照十宝山等者。华严二十一云。佛子。菩萨十地因于佛智而有差别。如因大地有十宝山。谓雪香轲黎罗仙圣由乾陀。马耳尼民陀斫迦罗宿慧。并及须弥山。一一皆云王雪集一切药。香集一切香。轲黎罗集华。仙圣集五通。由乾陀药叉。马耳集妙果。尼民陀集龙。斫迦罗自在。宿慧集修罗。须弥集诸天。言自在者。谓诸大力。即以十山所集功能。对于十地。初地已上心证佛智阶降不同。唯佛能知。此地亦尔。故云因于佛智而有十地。今文用喻与经稍别。经以十山譬于十地。十山依地地喻智果。今亦以十山喻于十地。月喻佛智。下照十山譬佛果智起于诸地。故合喻云。功高十地。影临四海喻起应也。果亦下合也。汲引四机者。水如机影如应。四教四门四悉并是垂应设教。金光明经佛礼骨塔者。新译第十云。尔时世尊为诸大众说十千天子本缘已。于座上结跏趺坐。告诸比丘。汝等乐见菩萨本身已不。诸比丘言。我等乐见。尔时世尊即以百福庄严手按地。即便开裂。有七宝制多忽然踊出。众宝庄严尔时世尊即从座起。作礼右绕还就本座。告阿难言。汝开塔户。阿难如教开已见七宝函。见有舍利白如珂雪。告诸比丘。汝等礼拜菩萨本身。阿难白佛。如来世尊出过一切。为诸有情之所恭敬。何因缘故礼此身骨。佛告阿难。由此速能证得菩提。为报法恩我今敬礼。因为大众说萨埵本缘。彼萨埵者即我身是。故知佛地因果由止观教。虽得佛果敬禀教身。是故佛今而礼身骨。无生下次明横摄。此即先结前生后。大品下正示横门。问。前无生竖门。亦见四十二字之初。何故而今乃以字门为横。答。前于无生一门竖入。故有因果相望浅深。所以名竖。今以二十四字各各相望。已自成横。又各各摄于四十二字。则一一字中所摄又横。故知横竖备摄其中。此亦非横非竖而论横竖。此意下欲广示相释义功能。故先提起。但云因果横竖无生意犹难见。是故更须约佛藏等。今此文中释佛藏义。先事次观。事释中先正引经以明外用。次合无生门。言外用者。经上卷云。无名相中假名相说。皆是如来不思议力。譬如有人嚼须弥山飞行虚空。石筏渡海。负四天下及须弥山。蚊脚为梯登至梵宫。劫尽烧时。一唾劫火即灭。一吹世界即成。以藕丝悬须弥山。手接四天下雨。如来所说一切诸法。无相无为无生无灭。令人信解甚为难有。甚为希有。若少有所得与佛法僧诤。入于邪道不听出家受戒。饮一杯水。当知经明无生外用。以显妙理因果无生。是则不了一体三宝常住。不听出家。言不听者。若不解此戒不具足。此即同前第三卷末胜鬘后解。彼经下内合无生者。吹唾秖是智断之用。智断不二故吹唾同时。若有自言得无生者。请验外用。须识下次明观心释佛藏义。观心即是修智断因。是故更须约观心释。一刹那起名一众生。即起即灭名为一期。念念之中恒起三毒。即当劫尽三灾义也。三毒贪为首。三灾火为端。以不思议止观。观此三毒(云云)。

止观辅行传弘决卷第五之四止观辅行传弘决卷第五之五

        唐毗陵沙门湛然述

大经下以涅槃释义。然无生义散在诸教。名相委悉不过大经。故引四句六句释无生义。不出自他智断能所事理思议不思议。悉无生也。即是因果光扬能显义也。并在第十九经也。初释四句言不闻闻一句。有种种义者。经初列不闻闻等四句。次以不生生等四句。释不闻闻等。复以不至至等四句。释不生生等。故云不闻闻等有种种义。今处中说又顺无生。故用不生生等释无生义。然古人以不闻闻不生生等四句在前。下一一但是转释而已。故多释不闻闻等四句。余句但例。有云。闻不闻即俗而真。不闻闻是即真而俗。闻闻但俗。不闻不闻但真。又云。不闻闻从真起应。闻不闻摄应还本。不闻不闻法身凝然。闻闻是应迹不已。不生生等古亦多解。兴皇以雪山偈销。不生生是诸行无常。生不生是是生灭法。生生是生灭灭已。不生不生是寂灭为乐。又将四出偈销。言四出者此偈四处出之。古人名为涅槃四柱。谓九十五二十五二十六。不生生本无今有。生不生本有今无。生生三世有法不生不生无有是处。又云。如来证涅槃等四句对之。章安云。准下文云我因是事即得解于一句半句。得见佛性入于涅槃。当知并是见佛性句。不闻闻了因性。闻不闻缘因性。不闻不闻正因性。闻闻境界性。例此以释不生生等。亦应可见。虽古多释未会经旨。依章安解复是一途章安云。并不如此智断因果俱无生也。但为销经别作一途。彼经佛欲说此不闻闻等。放光照于十方世界。时东方有琉璃光菩萨。初来之时。一切大众非青见青。乃至非白见白等。诸菩萨等见此光明。皆相问言。此是何光。皆默不答。次问文殊。文殊答言。光明者即是智慧。智慧者即是常住。乃至即是如来即是大慈。佛言。汝今莫入甚深第一义定。应以世俗而为解释。文殊言。东方去此二十恒沙有世界名满月。彼有菩萨名琉璃光。于彼见光而问彼佛。彼佛答言。西方去此二十恒沙有世界名娑婆。佛名释迦。为诸菩萨说不闻闻等。彼菩萨而白彼佛。欲来此听不闻闻等。从彼发来先现此相。如古诸释各自一途。将何以表光召之旨。将何以生十方大疑。将无枉辱彼佛遣命。何足以补远来之情。偈虽广摄诸师意略。故知不可聊尔而释。欲了此文须晓大师用经文意。若释余文及下为他。则以生生居初用对四教。以随生等义便故也。此中销经释无生义。是故具依经文次第。初列四句。次案此下略举摄相。不生生者自行因也。即初住位。不生不生自行果也。位在妙觉。生不生者即化他能。生生者即化他所。若不尔者。何名为遍。故破遍门义同一部。一部秖是自他因果能所故也。不生生者下次释四句。自为四文。然诸句中凡云经释。并是大经佛自释也。凡云今解。即是大师释佛所解。皆引佛藏吹唾结之。初句阙结义亦应有。初不生生者。牒经初句。安住下经解也。今解下大师释也。欲明所安故先释世谛。次明能安故后释安住。理本不二非共非离。约事且云无明共等。能生所生能安所安亦复如是。以止观安故世谛方成不思议境。安即观也。此观初成名观行位。以圆观解托于世谛。观是圣孕。圣托胎故名托圣胎。又圣种中生名托圣胎。若入初住名出圣胎。圣出胎故名出圣胎。从圣生故名出圣胎。契一分理故言不见。不见即不生智德成也。此释不生。获佛知见下次释生字。论云下引论证者。诸法即是无明世谛。般若生是佛知见开。此说下结示。经释不生不生下牒第二句也。次不生不生下经解也。名大涅槃总标也。生相下释两不生。生相尽故即智断德满。修道得故明果由因契。今解下大师释。二德已圆释生相尽。即指妙觉为寂灭果。因果下以佛藏结。结谓结同。经释下列第三句。世谛下经解也。今解下大师释也。由无明故与法性合出生诸法。故名无明以为根本。但破根本诸法不生。死是不生之异名耳。此释下重明此句所用义旨。以此断德释初智德。若无断德智不成就。是故须以断德释智。若初句中智德成即初句中下生字也。若此句中断德成。即此句中下不生字。不生名同等者。简两句中不生字也。初句上不生字。此句下不生字。两处不生其名虽同事理则异。初句智德缘理名为不生。此句破事惑尽得不生名。以理望事事则为下。故云下破。以事望理理则是上。故云上缘。次初句下简两句中生字也。初句下生字属智。此句上生字属惑。两处生字其名虽同。初句生字属智智即是脱。此句生字属惑惑即是缚。故云大异。两处俱有生与不生。是故须简名同义异。智断二德既无前后。若以第三释于第一。亦可第一以释第三。以智断同时故也。体虽不二必先运智以断于惑。岂惑自断而方智生。是故且以第三释初。又假使第三列在于初。亦可第一以释第三。言不累书且依文次。又从义便是故尔耳。初句下佛藏结。此既释初。是故结中亦望初句相即而结。文似前后用必同时。故云一时不可前后经重释下述经重释第三句也。此初牒经重释也。今解下大师释经重释义也。经文但云一生不生。经前后释自分两义。故今大师判出两文不同之相。先谓前解。既云断德知是自行之惑灭也。此中重释既云四住菩萨。即是菩萨断四住已能自在生。先断四住即如通教菩萨。尚能自在利益众生。况入初住真因分开。以通教人断四住劣。显于圆人断五住胜。惑灭下亦以佛藏重结两解。惑灭显唾以结初释化兴显吹以结重释。经释下牒第四句经也。一切下经解也。今解下大师释。菩萨何意下牒向重释。以为能化。有漏是生。相续不断故名生生。生生即是所化之境。是故下重牒能化示生之意。意在所化。是为下结成无生功能故也。前之三句并是化他之能。因果智断。此句即是化他所也。四住下大师重以地持六住中之四住。释佛重释四住菩萨也。地持六住即当别义。向佛尚以通劣而显圆胜。岂无以别显于圆耶。况复幸有地持别文。是故引之以显圆妙论六住者从十住去方受住名。若人无有种性等者。指十信菩萨故云虽生善道等。不在六人数中者。即六住所不摄故也。以此六人皆不退故。故名为住。复言究竟者乃是菩萨地穷。非永究竟。种性成就即十住满。已断见思故云无退。得在一人者六中初人也。乃至行向并由住中。断见思已方能进行。故云数数增进。即第二住亲为初地方便故也。前种性中已入空观。非不亦为别地方便。去地遥故。至回向中亲修中观。故云方便。净心是初地者。破同体见故云离我地前凡夫并未断故。即是别教见道位也。行道迹者。别修道位破同体思。决定究竟并破思也。经称下以论判经。至行道迹名真出假。带教道说故立见思。次第至此尚能大益。况复圆教五住尽耶。况复一体智断成耶。经又下次释六句。经中所以重明六句者。前之四句直明因果能所无生。无生之名虽即是破。未破无生。是故今明皆不可说。又前四句虽云无生。未知为是何等无生。故六句中思议不思议。生与无生一切俱破。是故六句皆不可说。乃显今文破遍正意。先正释六句皆不可说以明自行。于中初列经句。案此下略明句意。若破下大师先且销经本句。一一句下皆云不可说者。即是破义。初文是略判也。言思议不思议惑者。应云思议不思议解惑。文中存略但云惑耳。次第解惑即是思议。不次第解惑是不思议。解是能破。惑是所破。故解惑相从。同名思议不思议也。惑之与解俱须遍破。尚不可作不思议说。况思议耶。故一一句下皆云不可说。问。思议须破不可思议何用破耶。答。理非遍圆故皆须破。若破圆者破圆异偏。不破圆理故云不破圣人心中所得涅槃。为未得者执成戏论。是故破耳。何者下释。先释四句思议解惑。于中先破惑。次破解。初惑中两句。初释成可思议。次释成不可说。初句云界外惑者。理体不生而惑是生。故云不生生。界内之惑言枝末者。界外之惑已是于生。从生惑上复生于惑。故云生生。界外即是无明惑也。界内即是见思惑也。有粗细故有内外故。是故判为可思议惑。此惑下示相待相。初明生生是所化境。所言并者。凡是生生皆所化故。因所有能故成相待。所化既不可得下释不可说。明能化所化皆不可说。犹如幻人为幻人说法。问。能化既是别惑。何故乃云自在。答。已断通惑。即于通惑名为自在。若于别惑仍是系缚。枝之与本并是法性。即观法性而亡于惑。名不可说。次若破下破思议解者。亦初释两句成可思议。次总释成不可说也。界外之解言双遣者。从前得名。亦是异时相望名双。应言破惑。今言破分段变易者。因中说果。以惑破故生死必破。破界内惑令生不生。故云生不生。问。界外之惑既是能化。与界内解有何差别。答。界内之解破界内惑。而得解名。生界外已于彼具缚。名界外惑。虽当分名惑而能化于界内之惑。体虽不别得名处殊。此解下示相待相。十六门异故云种种。从浅至深皆属自行。前后次第及化他位。望四教说。乃成多种因果不同。如第一卷四弘中说。理尚下释不可说。四种道谛是能趣行。灭理法性是所趣理。理体尚无何得种种能趣所趣。故皆不可说。次破不思议中亦先惑次解。此之解惑但点无明对于圆理。不分内外枝本之殊。是故名为不思议也。初破惑中先且释成不可思议。故云秖是无明。无明不可得下明不可说。不可得者秖是不可说耳。次破不可思议解者。亦先示于不思议相。故云秖是圆解。于此判出圆因圆果。理不偏圆下明不可说。理非偏故不可偏说。理亦非圆何可圆说耶。将彼下明用句意。佛自下次明大师释佛所释。故句句中皆先举佛自释。次今解下明大师所释。意扶佛释但小广耳。一一句中皆云依佛此旨者。大师自云。已申佛意。重述佛旨以符己见。生即颠倒下明不可说也。次释第二句亦先举经释。今解下明大师释又二。先释生生。八相所迁全是有漏。八相所迁具如前释。问。八相中云小生生大。此中何以大生生小。答。由有大生引起小生。故令小生能生于大。生生故不生等者明不可说。有漏之生即是空中。空中不可言思所得。故不可说。但云空中者。且以法性空中对幻假说。其实须云幻假即是不思议假。何者。今但以此假即是空中。此假任运成不思议。故不别说。前第一卷四弘文中意亦如之。次释第三句者亦先牒经释。次今解下明大师释亦二。先释生不生。生即名为生者释上生字。般若生时由诸法不生。生不自生下释不生字。即以四句推破诸法。诸法破已尚无无句。何有四句。是故般若非四句生名为不生。又般若生时下重释也。反以不生生而释生不生。生即无生者。良由般若生时世谛已死。故得虽生而生自在。即是生不生也。若般若生下释成不可说也。若般若生牒上初解中第二解。又次解中初解。云般若生时。若自在生牒上第二释中后解也。言而生三界也。此之两生皆不可作生而说者。体非次第故也。次释第四句。亦先牒佛解。今解下大师释亦二。先释不生不生。尚非下明不可说。据此下判句也。既云极果知是界外解也。次释第五句。亦先举经。今解下大师释。亦先释于生。界内外生秖是无明者。览前两句思议之惑。秖是一念从缘生惑。此惑秖是障中无明。缘生即空即中下明不可说。界内外生生义虽殊。今观同是一念缘生。即空即中。何者。以见一念即毕竟空。即法性中。前对生生是可思议。见此思议是空是中。今见一念即具三惑。名不思议惑。道理即是即空即中。大意同前。次释第六句。亦先牒经今解下大师释也。亦二。先释不生者。亦览前两思议之解。即是此中不思议解。故云及界内外解并皆是得。得即诣理。理绝心口下明不可说。不可复作圆理而说。理无说故名不可说。佛以下随结破遍也。偏圆解惑悉皆不生。皆不可说故名为遍。依佛藏下总以佛藏。通结前来四句六句。言前四句亦吹亦唾者。结初四句。初四句中初句即吹而唾。次第三句即唾而吹。次第二句者吹唾成就。第四句者吹唾所化。当知前三句中。句句之中有吹有唾。第四句者。若单约所化则义属于吹。吹不独用义须即唾。若以所显能。全是吹唾之功用也。后两句者。谓六句中后两句也。以此两句两向用之。在六句末同名为唾。唾秖是破。破者秖是不可说耳。故六句中句句皆云不可说也。若将结前四句文者。二句既是不思议之解惑。解惑相即智断不二。与吹唾义同。故用结前四句智断。此乃但用上生不生。不论二句下不可说也。故用生字以结前吹。用不生字以结前唾。若兼后二句下不可说亦结前者。结前吹唾皆悉相即。亦不可作相即而说。又楞伽云下复以楞伽释成六句。先释楞伽。次结大经与楞伽同。初释楞伽义者。彼经第四无常品云。大慧白佛。如佛所言。我于某夜成最正觉某夜入般涅槃。中间不说一字。不已说。不当说。不今说。是佛说。世尊。依何密语。作如是说。佛言。依二密语谓自证法及本住法。然一代施化岂无权智被物之教。但约此二未曾有说。故云不说耳。今云自法但约自证耳。自法者下释向经中所列二法。亦先列经释也。初释自法中。云彼如来者。谓过去诸佛及以现在十方诸佛。与彼佛证一体无殊。不多不少名不增减。离言说等者。重释自证所离之法。释曰下今释经意。离言说等者。彼经第七云离言说者。不可议也。离妄想者。不可思也。离文字者。离假名文字也。凡能诠教无非假名。约自证法有何文字。言二趣者。复疏释前言说假名。恐情妄计但离能说能思能名。即以所说所思所名。谓为真体。故复疏云二趣俱离。何者。于自证中不见能所名离二趣。本住下次释本住法也。谓佛自行所行之道。及佛本若实相之理。并非修成非作法故遍一切处。不可改易故名为住。理是所至道是所行。故举譬云并非行者至者所作。故本有道为人所行。岂行者作。本有理城由本道至。亦由行人而能至理。故并不由至者能作。经初又云。本住法者。如金在矿及所至城。矿似兼别城必从圆。经曰下引彼经助释也。彼经次文即以古城为喻。佛问大慧。彼城及道并城中物。是彼入者之所作耶。答曰。不也。士夫行人但随本有常住之道。至实相城得于万德秘藏之物。以受如意涅槃之乐。本期涅槃故云如意。当知下总结前意。非口言者。不可议也。非分别者。不可思也。称本法故不可变异。此义下会同中。乃以生生为本法者。前释生生指有漏法。今指有漏体全是理。问。前释何故云是所化。今何故云是本法耶。答。一切所化无非本法。故晓法师云。水穷波末波彻水源。生随顺缘生不可说者。结前生生不可说。故前文释云。生即空中故不可说。今亦如是。随顺缘生不可说生即空中故。第二三句准前可知。不生不生即究竟者。智断究竟也。余并同前。大经云十因缘下次明可说。凡诸文中不可说后。必明可说者。先自证已必化他故。十二因缘中不云生死者。此属未来。今明从过至现。以成机根故不取也。故大经中续前不可说文后。即云十因缘法为生作因。所言十因为生作因者。以宿种子在无明行中。来至今世。复依本习起爱取有。复由现在闻法发习。此中因缘且语众生十因缘边。亦应义兼感应因缘。谓感佛四说即因缘义。彼地持文立四种性。于中声闻种性谓永入灭者。非今所用。然瑜伽论解深密经等。并方等部摄。挫云永入策发令起。如净名中迦叶自叙云。于此大乘已如败种。败种岂有更生之理。至法华会中根获记。是故今文且附方等。但以四性对于四教义味泯合。问下料简中初文令立第四句也。赴机是立六句是破。前四句中有智有断。即是义当亦破亦立。答中亦以大经文答。彼文释五行竟。次明十功德云。十事功德不可思议。非难非易等。当知十德皆证中道。此五行十德自古多释。瑶亮云。五行是略十德是广。各以二德对于一行。宗师破云。初六对三相貌可尔。后四对行全不相应。光宅云。行与功德一体异名。并从因以至果。开善云。五行浅十德深。五行者。始从初心终至地前。十德者。始从初地至金刚心。若作别义开善最亲。若依圆义光宅似当。具如玄文明圆五行。然亦不是全用彼经。但彼经文兼圆带别。十地证道虽与圆同。地前教道未曾闻故。故云不可思议闻者惊怪。河西云。若准梵本应云希有奇特。钝根小智闻则惊怪。译者略之。但云不可思议等。章安释云。深无底故惊。广无边故怪非分别智能知故非难。泥洹智不洎故非易。非真故非内。非俗故非外。非色故非相。非心故非非相。无去来今故非是世法。无中边故无有相貌。绝四离百故世间所无。疏中不释非方圆尖邪。今助释曰。非别故非方。非通故非圆。非空故非尖。非有故非邪。若作非破非立为言者。非破故非难。非立故非易。非破故非内。非立故非外。非立故非相。非破故非非相。非破故非圆。非立故非方。非立故非尖。非破故非邪。次问者。圆有四门若无生摄尽。何用诸门。答意者。今说无生则云无生摄尽。若说余门则应一一各云摄尽今从行便且云无生。乃至开为三十二门。何但四耶。既云从于智断二德以立门名。三十二门未尝别异。随举一门摄三十一。月无增减等者。譬不异而异。约惑智边说有增减。见有增减月体常圆。诸门依于智断二德。但从能入差别不同。而其理体未尝生灭。大经云。因须弥山故有亏盈。俱舍复云。近日自影覆。诸小乘经多云白银琉璃渐渐互现。故有增减。今取此意譬无增减。意甚便也若无生下以门结遍。问无生门门称无生等者。门称无生则应一切悉称无生。前诸句中何故复云无生生等。无生生是初四句中第一句。生生是第四句。生自在故是第三句。引三生句以难无生。答意者。三句明生。并是无生功能故也。次正明破法遍中初列三章。一一章门皆云从始至终尽其源底者标中探说章中之意。尽源故横周。尽底故竖穷。竖破灼然有始有终。于一一见一一品思无非法界故也。横门一一亦各复有从始至终。不二门中不无横竖。如是皆悉横竖不二。若欲且从三章各说者。三惑各遍名为横周。通至实相名为深穷。一一惑智理非横竖。横中一一亦复如是。又横摄一切名为横周。一一至极名为竖深。不二门中具摄诸横名为横周。无不圆极故云竖深。虽有三文但成二义。谓次不次。横竖但成次第故也。虽有二义共成一心。当知竖中具足有横及以不二。余二类之。故云竖则论高。乃至无竖而不广也。法华大车意亦如是。当知秖是高广大车。故知横竖但论相入不得不二未免纵横。虽横竖皆遍须识不二。故次释云非横非竖。随文见者奈何迷深。故一家释义前总次别。后还结撮归于元意。意虽若是为显不二。还依章门横竖解释。则于一中。横竖甄分浅深不乱。一无生门下先列竖章。亦先列竟。次如此下述竖章意。此文分明寄三显一。如何弃此漫指偏文。大论下引论证于寄三显一意也。是故此中文三义三。意在度入归于不二一心中破。故知下文句句之中。皆有一文一义一意。不烦文故且立六处。华严下重引华严意。以显今文。彼经二根而分两意者。此亦先次后论不次。故似于彼。彼说次者。意亦为成圆顿不次。与今似同。若论今文约观但是借别显总。全非别教意复成异法华唯一则开钝成利。人无不开法亦无二。正当今意。今欲下显文元意。诸教既尔。今亦依之。故示读者。预于文前遥点六处结撮要意。一破见位后二破思位后。三四门料简中。四出假利益位五结破法遍文后。六修中观文初。频此六文殷勤指的。显露彰灼读者尚昏。傥沉密隐映如何取解。故逆提纲领至文重示。此仍不论标章指意等直指文内有此六重初释从见假入空中。先明从解得名。次释当体受称。初文中且通释云见惑等者。明见所从而生及以能障功能。如焰下举譬。焰梦者见惑也。空觉者真体也。此惑下合。然见则见理下释从解得名。见惑下列释。单四见中亦先列四见。于一下先明有见中利钝十使。初利中。谓有于我者。外人计我。或如麻豆及母指等。或计遍身神身四句及一异等。计我不忘名为我见。计我断常名为边见。由计断常不信因果。复计此我以为自然冥初世性世性即是二十五谛及六谛等。或计从于父母微尘梵天等生。皆名邪见。执邪为道名非因计因。名戒取见。谓因此见通至非想。信此非余名为见取。是己法者爱下。明因见惑起于钝使。如是下历三界四谛结八十八使。如文可见。三界合有五十二钝三十六利钝五十二者。谓欲界二十。四谛各五。上界无嗔但一十六。上二界合成三十二。并欲二十合五十二。利三十六者。三界各十二故也。如欲界中苦下具五。道下有三除身边。集灭各二除身边戒取。合十二也。上二界亦然。三十六及五十二。合八十八。问。四谛下惑依何理教。减不同耶。答。依阿毗昙上界不行恚。问。何故身边唯在苦耶。答。此见依身故名身见。依于身见而起边见。余三非身故无此见。又见苦断故故在苦下。问。戒取何故唯在苦道。答。唯彼所起。问。戒取计因苦谛是果。何故在苦。答。计多苦行望为实因。故在苦下。非出道故妄谓出道。是故复于道处能起。集灭异此故无身见。无身见故亦无边见。集灭非道不生戒取。又复戒取在于苦道二谛下者。本是内道见苦能断。本外道者见道能断。故唯在二。问。八十八中初果所断。既唯见惑。何故中有五十二思。答。此思依见见为根本。但断于见根坏条枯。若迷事思此中不摄。故文云是己法者爱。即指五见为己法也。问。修所断中何故无疑。答。见道已断理合无疑。余三见下但例于有则三见可解。但以无等而为根本。如计我是无乃至非有非无也。若历下明历六十二各生八十八。澜(力旦反又力丹反)澜漫游波也。漫亦散漫。纵逸也。言此倒惑如波之逸。五十校计下明生百八也。此经是后汉安世高译。所立法相稍异诸经。经云。佛在王舍。十方菩萨问佛。何故诸行因缘不同。佛言。校计五根及以意识。为一切法本得十方佛智。问。云何具足行道。谓常守根识修校计者。为黠菩萨。若不修校计者为痴菩萨。问。云何不修校计为痴修校计为黠。佛以五十法答。一一法中皆云校计。故云五十校计。一一法中皆有百八。初尽百八痴次尽百八欲。乃至得百八真证百八尽力。诸菩萨问。云何百八。佛言。有所念不自知心生心灭中。有阴有集。不知为痴。转入意地亦如是。识亦如是。是为意三。见好色中色恶色。不自知着不自知灭。有阴有集。乃至触亦如是。彼经但列六根各六。虽无三世之语。而结云百八。故知是约刹那而为三世也。既以心意识三为意地三。故通三世。如云集起名心。筹量名意。别知名识。意三既尔。故使所依五根亦尔。三世三个三十六故。故有百八经又问云。我设知百八痴灭为痴为黠。佛言。未黠。诸菩萨言。何故尔耶。佛言。犹有百八痴乃至未得百八尽力。以念念中不离六根刹那三世。故一一见皆一百八。乃至五十个百八烦恼。故彼经云。举心动念生死无尽。若准大论六根各三受。三受对三尘。三世为百八。此则约果报以论三世。若诸论中。复以十缠加八十八为九十八。加十思惟合一百八。言十缠者。论云。缠八无惭愧。嫉悭并悔眠。及掉举昏沉。或十加忿覆。故知念念有多百八。理含义别。大论又总以十四难而摄六十二见。谓三世各四句。并根本二句。有此难者不应为答。当知下结也。心昏眼盲。盲故不见。昏故不觉。即是无明心昏。智慧眼盲。故不见不觉真谛之理。世讲者下斥谬也。以彼不知俱是见故。谬生去取。讲者私解也。此语下明其谬见违经负心。世人但云初三是见。二四非见。则六十二中但有其半。故云欠少。是故违经。言负心者。若实作此见。但有违经之失。若隐知虚说则有负心之过。中论下且证有无俱是性计。计即是见也。无既成见。当知第四句悉亦是见。又此下验无非证。故知属见。诸外道下是邪人所得。验知是见初文通举外道所计。以辨人非。言本劫本见等者。长阿含十三云。佛告善念梵志。此本末见不出六十二也。本劫本见一十八。末劫末见四十四。合六十二。言十八者。有四四句及根本二。初四句者。一见二十劫成败。二见四十劫。三见八十劫。四以捷疾智说(一一句皆云神及世间常)第二四句者。一我及世间。半常半无常。二计由戏笑。三计失意生。四以捷疾智说(广如初句)第三四句者。一神及世间有边。二无边。三上下方有边。四方无边。四以捷疾智说(广如初句。此三四句初皆云。或有沙门婆罗门。以种种方便定意。观见二十劫等)第四四句者。一我不知不见善恶有报无报耶。二我不知不见有他世无他世耶。三我不知不见何者善何者恶耶。四愚痴暗钝随他问答(此四句头皆说异问异答)根本二句者。一定意知众生未来无因缘而有。二者捷疾智说。次末劫末见四十四句者。初四四句中第一有想四句。一我此终后生有色有想。二生无色有想。三生有色无色有想。四非有色非无色有想(广如初句)第二四句者。以有边无边对有想作四句。第三四句者。以有乐无乐对有想作四句。第四四句者。一有想。二若干想。三少想。四无量想。第二有二四句。初四句者。以有色无色对无想作四句。如初四句。唯以无想替有想。次四句者。以有边无边对无想为四句。如初文中次四句说。但改无想以替有想。第三有二四句。初四句者有色无色对非有想非无想为四。次四句者。有边无边对非有想非无想为四句。此两二四并前四四。合三十二句。复有断见七句。一若沙门婆罗门作是论。我身从父母乳哺衣食长养而生。终归磨灭。二者欲界诸天生。具足断灭。三者色界诸天生。具足断灭。四者空处。五者识处。六者不用处。七者非想非非想处(广如欲界句说)次常见有五句。计一切众生现在涅槃。一计现在五欲自恣得涅槃。二初禅。三二禅。四三禅五四禅(并计得涅槃)合十二句。并前三十二句。合四十四句。经释甚广。数虽六十二不出单四句见也。捉头拔发者。即六十二见中有无等见互相是非。如大经十八。耆婆为阇王作外道譬中云。见二小儿相牵斗诤捉头拔发。章安释云。二小儿者断常有无。互相是非如捉头拔发。因既不善果苦无边。故生死浩然。如长爪等者。次举长爪亦不出四句。大论第一云。有外道梵志名长爪。亦名先尼。亦名婆蹉。亦名萨遮迦。亦名摩楗提。是大论师计一切论可破。一切语可坏。一切执可转。故无实法可信可敬。如舍利弗本末经中说。舍利弗母即是其姊。姊梦见一人。具如法华疏舍利弗缘中(云云)。学讫还国。觅甥不见。往难世尊云。一切论可破等。佛以一句责云。汝见是忍不。思惟于久不得一法入心。乃云沙门瞿昙着我置二负门中。若我答忍是负门粗。众人皆知。云何自言不忍而今言忍。现见妄语。若答言我见不忍是负门细。无人知者。即便答言。是见亦不忍。佛言。不忍是见将何破他。众人无异。何用自高而生慢为。长爪于是不能答佛。自知堕负。世尊不彰我过不言是非。心调柔软得法眼净。即属单四句中非有非无见摄。若准下文并此中意。长爪义当单四见中。后之三见及无言见。若言一切不受即似无见。高着下举况释也。即指长爪为外道中高流上辈。所学已着尚未出单。况余暗钝随时问答者耶。今判下今家判前本末见等。并不出单。次明复见。句别具二故名为复。一一并缘法尘而起(云云)。于一一下明复见生惑。具足下明具足句。句法至四。今一中具四故名具足。虽复单复不同。并以四为句法。故并云四。但三四中单复具异。得三四句名耳。单则四人。复则八人。具十六人复中一往列句。虽似单四句上各加有无。然有有同单有无无同单无。但于有上加无无上加有。第三第四各加两句。句法应云亦有亦无有。亦有亦无无。非有非无有。非有非无无。今文开于两亦双非。合有无也。此开合者或写误。或别有意。第二本中都不列句。但直标云复具而已。此乃修补时添。应是元听具闻列释。今加不云私谓故也。是则四单之上。更加六句以为复句。具足四句一往亦似于单四上。各加四句。然亦有有同单有无无同单无。两亦之上虽加两亦。同单两亦。双非之上虽加双非。同单双非。是则于前单上。成加一十二句。于前复上但更加六。并前单复则成十六。是则于一四句之上。离之乃为二十八人。计但成于十六句耳。故六十二中并无复具。次一句下具所生惑。次明绝言见。一一下诸四句后。各有绝言各生若干。诸惑不已故云一一。又约下次明依于佛法生见。亦有绝言并所生惑。余并如文。复次下当体名见见秖是假。假者秖是不实为义。得名虽殊见体不别。所以重于当体立假名者。欲于一一立三假义。知见体是假。是故先云见体是假。假谓三假。又前文云。从解得名见理方断。云何见理必推三假。是故复云当体名假。应以四句破假。假破故见理。亦应合云假所生惑。此释三假为破惑故不应生惑。若无四句及性相空还生于惑。故此未明出在后文。法尘下释三假相中。先约心释。因内因外和合方成。故所生法名因成假。念不实故。故前念灭。灭已复生。生者必灭。计能相续。名相续假。他待于己故立他名。己待于他假立于己。相待不实名相待假。若竖待者意亦如是。言三无为者。一虚空。二择灭。三非择灭。旧名数缘非数缘也。俱舍颂云。此中空无碍。谓太虚空无碍为性。非谓所见空一显色及窍隙等。颂云。择灭谓离系随系事各别。随三界系见见品品皆名为系。所系不同名为随事。离一系故得一择灭。择力所得灭名为择灭。择谓断智。推度令灭故名择灭。非择灭者。颂云。毕竟碍当生别得非择灭。此非择灭。二类不同。谓根尘阙缘及所证位。诸无知惑不得续起。名碍当生。如缘一色时。于余诸色及余四尘得非择灭。为正缘色碍余色等。当不生故名碍当生。三皆无心待我为有。故有是假。开善下此明他解。后文当破。次约色者。四大色身体全不实。是三假故。前念灭时假后念续。故名为假。待中亦应具有横竖。待往灭身名为不身。竖待也。他非我身名为不身。横待也。夫相待文皆有二义。并须思知。次约依报者。正报既假依报亦然。依必随正如影随形。委释如论师者。如成论师委明三假。今文虽释义犹似略。已明色心依正三假。足晓破见故无旁及。但此下明随理三假。言大乘者。即衍门三教。无明幻化其名并通。外四大柱既从四微和合所成。外四大柱复现镜中。镜中岂有能成四微。能成尚无岂有所成镜中幻柱。镜柱如幻故云幻柱。以幻喻像故复云幻。镜柱无者本是外柱。由镜明故像现其中。镜是外柱现像之缘。若尔。外柱亦尔。柱体则由外四大种而令木现复由工匠假立柱名。当知外柱亦复如是(云云)。言四微者色香味触。由四大和合造此色柱。于外即是所造之柱。于像即是能成之柱。由有四微所造柱故。而令镜中所成柱现。故于镜中推能造微及所成柱。永不可得。因成既无安有续待。故但况云况历时节者。即以相续况也。以幻化长短者。即以相待况也。故总结云宁复可得。以一况字冠下二句。大论四十六。广明衍门三假之相虽云随理理有权实。通教随权理。别圆随实理。今云三假附无明起。故知无明亦通深浅。今既破见且从竖义。且通教三假也。别圆三假在第六卷修中观中三番是也。故有次第三不次第三等(云云)。又通论虽尔。若别论者。如章安云。声闻观因成。缘觉观相续。菩萨观相待。虽此为首后必具三。举易况难者。如向镜柱以例外柱。即其相也。言不实者。但以诸法从因缘故。念念不住故待他假设故。当知镜柱与外柱等。无非三假不实义同。虽同不实像等易解外柱难解。故大乘经共立十喻。言十喻者。大论第七云。如幻者。譬如幻师幻作种种。虽无有实然是色法而可见闻。诸法亦尔。无明幻化而可见闻。二如焰者。以日光风动尘。故旷野中犹如野马。无智谓水。诸法亦尔。结使光诸行尘忆想风。生死旷野中转。无智之人谓之为实。三水月者。月在空影在水。实相之月在实际空。于凡夫人心水之中。我所相现。四虚空者。空但有名而无真实空不可见。远视光转令见缥色。诸法本无远无漏智。故见诸相。五如响者。深山中语及打木声从声有声。无智谓有。一切语言亦复如是。但是口中优陀那风触于七处。和合有声。六如城者。日初出时见城楼橹行人去来。日高则灭。无智谓实。诸法亦尔。妄计吾我。七如梦者。梦中无实谓之为实。觉已知无而还自笑。诸结眠中无而生着。得道觉已乃知无实。八如影者。见不可捉。诸法亦尔。虽情谓实求不可得。九如镜像者。非镜非面四句叵得。但有名字。诸法亦尔。非自等四但有名字。十如化者。诸天圣人能有所化所化无实。诸法亦尔。皆无生灭。犹如化人本自无生。何有老死。又释论下会异也。谓会三有及三聂提与三假同。大论四十六。广释三有三聂提义。并在三假品中明之。故得会同。然论文三有与三假名义有同有异。则相待名同。余二名异。二异名中法同因成。假名但览法假而立。故不同相续。文中但释而不见会。今文列释意者。本在会同故须会之。假名即当相续假也。何者。以于法上假立名故。则谓诸法相续名住。今文初释相待有中。全用彼文。如五寸之物待一尺为短待三寸为长。彼此亦尔者。在此则以彼为彼。在彼则以此为彼。物东等者。如彼人在物东则以此物为西。故云则以此为西。在西则东者我在物西则以此物为东。一物未尝异。由人在于物之东西。却谓物之在我东西。当知物上假名东西。次释假名有中。云虽有不同因缘等者。和合法上立一假名。此之假名是有是无。能诠故有。不实故无。是故不同因缘实有及兔角无。何者。如酪四微非酥四微。方有酪名。故知酪名不同兔角。如瓶等名下。则有实瓶。兔角名下。无实兔角。龟毛亦尔虽有复不同于实法之体体则有实名则假立。是故假有不同实有。言色等四事因缘和合者。此非和合造酪因缘造酪。应以乳因人缘方名为酪。因缘所成必具四事。故名四事为和合法。和合具四假立酪名。又如下重约端[疊*毛]立重重实法重重假名。释假名有。论中广破端[疊*毛]无常无我。如坐禅人观于端[疊*毛]。作地水火风青黄赤白等。或复都空。是故端[疊*毛]但有名字。今文略撮论文甚广。从一极微色香味触以为实法。假名毛分。毛分者。毛中小分名为毛分。故极微微等皆名毛分。合聚故名为毳。毳即细毛。尚书云。皆生濡毳细毛以自温也。故知七水为一兔。兔亦细毛之类也。乃至成衣。衣是假名。[疊*毛]是实法。如是展转迭为假实。假名有无例如前说。论又云下次会三聂提。聂提西音翻假施设。欲会令同故先问起。答下先会名。次释义。法中既云五众和合。故与因成义同。次受假中受谓领纳。由根茎枝叶故树可领纳。领纳树故有树始终。即名相续是故与前假名有同。用是名字下会相待假。用于树名及枝叶名。取二名下二种之法。树名之下枝叶为法。枝叶名下四大为法。二名二法若待非树有树名生。一切诸法乃至心所亦复如是。论云。行者先坏名至受。次坏受至法。以坏法故得诸法实相。依论次第。即先破相待以至相续。后破因成。若论三假起之次第。则必先因成乃至相待。展转生计展转破之。故破相待以至因成。得实相空次第稍异。文意各别善须思择。璎珞下引证三假。初引璎珞者。彼经具有。故总证也。彼本业下卷云。诸法缘成假法无我。有法相待一切相虚。相续名一空不可得。皆上句明其假相。次句明其总破。以破因成故求我叵得。破相待故一切相虚。破相续故空不可得。次第复不与大论文同。佛旨深远我别有意。大品下别引三经各证一假。此即衍门三假义也。大品者。有外缘故令内思生。思生即是所生之法。大经文者。第十二释外道计常中云。如读诵法。从一阿含至一阿含者。如人欲诵四阿含经。能从一部以至一部者。由相续故。阿含此云无比法也。食法亦尔。相续故饱。外计实故。谓相续常。故今破之。相续是假具如后破。净名等者。从破边说云不相待。四句破已。待不可得无一念住。引此衍文者。为欲显于小衍同有故也。所谓下具列小衍各具三假。前文虽明小门三假。未云四门各具三假及所生惑。今对衍门故重列之。如来下明生惑之由。由生着故。佛教本意示人无诤。诤者人过何关法非。但三藏门拙易生诤耳。然大论文本斥三藏以为诤法。即以衍门为无诤法。故论云。佛法有二。一者诤处。二无诤处。余经已说诤处。今欲示人无诤法。故说摩诃般若波罗蜜经。乃至有相无相有依无依有对无对有上无上。以分二门亦复如是。今则通以佛法大小。皆本示人无诤之法。故云生语见故。于十六门而起假也。如天甘露本令长生。愚食不消反令寿促。佛教亦尔。本令通至常住涅槃。以生诤故反入三途。言语见者。语谓言教。依门各计随生一见。既不能达语下之旨。名为语见

止观辅行传弘决卷第五之五止观辅行传弘决卷第五之六

        唐毗陵沙门湛然述

次明破假观中文自为两。谓略广二破。初略破者。略秖是总。先序略境次明略观。境四观二合为六略。言境四者。一者见略。不列有等四句。但云必属一见。二者假略。不明三假之相。但云虚妄无实。三者所生惑略。不列八十八等。但云浩浩如前。四者所防过略。不出生过之相。但云具如后说。言观二者。一止观略。不云推至性相二空。但云双寂不二。二者结略。不云眼智无生。但云从假入空。此六略意。并通此下四见首也。后广此六故名为广。言如前者。具如五十校计所明。言如后者。如此卷末得失中说。前之四略。次第在文可以意得。应当下明止观略。初文是止。从又观去是观。此中亦是止观总用。亦是别而不别。乃至为成下文六十四番不别而别。故知直用四性以推三假。具含止观。初文云扬依焰者。扬字弋障弋彰二反并通。风飘曰扬即焰之动转也。必依于焰方有动故。焰必依空实处无故。焰扬俱是动转之法。如见及无明俱是动法。如动依焰。焰依于空。空无所依。如见依无明。无明依法性。法性无所依。何者。法性无体全是无明。故云空无所依。眠喻同焰。何者。眠心如法性。昏眠如无明。梦事如诸见。无明为本诸见为末。无明无依诸见无住。故云双寂。次释观中云无明既即是法性。不二秖是不异。亦可不二从性不异从相。法性本来下释上不二不异。无明既其即是法性。法性不为无明所染。名本清净。在无明时法性不灭。出无明时法性不起。又在无明时法性不起。无明破时法性不灭。无明与法性其体一故。故无明体亦不生灭。故云无明亦复如是。故知无明无始不起。今即法性亦复无灭。无人计人故并云谁。若谓此下重释无明同法性故。法性无起下重以法性之体。以释无明。能观等者。无明法性并是所观。即空之观即是能观。非但所观无明法性。体性不二。能观观智即无明是。无明如空故观智亦空。如此下略结。以明通故共立无明法性之名。今依次第。且约破见之无明真谛之法性。故云从假入空。次广释中先破有见者。虽对四见离总名别。据未分信法回转等别。仍名为总。初立利根信法两行。如前略破其文已足。为未解者更须后广。其钝根下欲明广观先述广意及用广法。若不用广则增众失。故云今依中论广观之法。中论正被末代之人。世观心者何为弃之。龙树不任为师。知复师于谁乎。故此下文并是龙树中论观法。故云今亦如是。今亦下依论立观。若一念下重述前来所明三假。为所破之假。当观下正明用观。初文先以四句破因成假。于中先列四句。若心下次正推破。初破自生中。云前念为根后念为识者。根无别体。还指无间灭意为体。根名能生。由前意灭生后意识。故俱舍云。由即六识身无间灭为意。身者体也。无间灭时为意根体。尔时五识亦依无间灭意。以为亲缘。用五色根以为疏缘。而生五识五识无间分别生时。即名意识。今此文意不是五识。是第六识。缘于有见以为法尘。即名为识。即以此识对根研责。故云根为有识故生识。根为无识故生识。大论问曰。前念若灭何能生后。答。有二义。一念念灭。二念念生。有此二故。故灭得生。恐生断见是故须立。今为破故。是故须责。生灭虽殊根之与识俱是自心。从根从识俱属自性。于自性中根识互责求不可得。又心之与识俱对于尘。以立心名。是故文中两名互用。终不得以法相。分别心意识异而拘此文。故此初立皆云生心。下句难中并云生识。故此文意两名无在。为从根生问灭生也。为从识生问生生也。若根生下先破上句。小宗虽许根能生识。今破灭生是故须责。若从识生则前识不灭。复生一识。为妨最大故不俟责。是故文中但破根生。从根为下先双定之。根若有下双责也。初责有识。根若有识则有二妨。谓根识并及能所并。则有生生无穷之过。若无能所生义不成。云何言生。又无间灭方名生识。根若有识生灭相违。故并有过。根若无识下责下句也。即类无识能生识也。根虽下责有识性。此是纵破。亦先立二句。有已是下责也。有还同有亦成并生。无还同无同无情生。又识性下作一异责。若一者先责一句。凡言性者。后方能生。识与性一故无能所。若异者责异句。性若异识则同外境。外境能生识即同他。如何计自。若言下次破他性。如前责已毕定知心不从自生。故许不自生云。虽言心不自生。由有外尘而来发心。尘望于根尘名为他。引经云下引大品文证他性者。尘是外缘来发内根。生思即是所生之法。佛赴一机作他性说。计者不了引经助执。若尔下判属他生。今推下用观也。亦先定两句。尘若是下责也。先责是心则有三妨。一尘非心妨则心不名尘。二尘非意外同自生妨。三并生妨。尘若非心容计尘生。尘若是心还成心处生心。即名并生。子若生苗则有能所。子还生子则二子并生。有何能所。尘若非心下次责非心句也。与前根中无识义同。责意亦尔。故云如前破。尘有识性例前可知。若根下责合生也。单计自他既并推破。故计合生拟免自他。亦先立两句。若各各下责也。若各各有还同前文两句中有。故云堕自他性。何名共生。若各各无如二砂无油和合亦无。亦不名共。譬如下举譬。亦先立两句。若各有下次责两句。具如法中若镜面合一者。各有各无恐计异方不能生像。和合同处方能生像。故结责云实不合一。若镜至面方名合一。今取像法不近不远。则能见像。若尔。自是不近不远而能生像。何关镜面。离复不可故知无像。根尘离合下但合若镜面合已下文耳。已上文者。法中已具故也。应一一更将根尘合镜面合为一已上文也。又根尘下责性及一异。并如前自生中说。若根尘下责计离生。前三被推既不得生。故于三外别计于离。于中先判属无因缘无因不生。次亦先定两句。若有下责。先责有离。离即是缘即同他生。何谓为离。若无下责同无心。若言下责性也。亦先定二句。次难二句。有亦同他无同无心。中论下次引中论总证四句。总不应生何故各计。若推下结成性相二空。此中初示二空相。但无性计名为性空。亦不不住下性既破已。但有色心内外之相。既不住于无四句中。故相亦叵得名为相空。言不在内外等者。内秖是因。外秖是缘。中间是共。常自有者。秖是无因。无此计故即无四性。此之二空言虽前后。意不异时。若四句下复以二谛结成二空。若有性执世而非谛。破性执已乃名世谛。故云世谛破性。性执破已但有名字。名之为假。假即是相。为空相故观于法性。观理证真。名真谛破相。空非前后二谛同时。为辨性相前后说耳。思之思之。不见此意徒谓即空。故大品中历一一法。皆云不在内外中间等。此则三乘通观二空。次劝学品中。云菩萨摩诃萨等皆应修学。此之三假即是空所破假。次集散品一一句中。皆云但有名字是字不住亦不不住。言集散者。散所集故名性相二空是则诸菩萨等皆学此二空。得是二空具十八空。性相俱空等者。总结示于总别空相也。此中言总但指二空名之为总以此二空遍空一切。故名为总。若望初文此总仍别。以于四句句句破故。若一句得入亦具二空。非必四句方名二空。文言四者。为转计者。极至无因。故云破四名性相空耳此中总者。望下六十四句复名为总。故中论等者。前引此文证四俱性。性并须破破已名空。即是性空。此中引者证无自性乃至无无因性。亦复无名名为二空。故云用观与中论同。若根检下具二空故。即具十八。此内外等并是所空。空十八事得十八名。若历一一空皆识能所。销之可见。法界次第中亦略销释。意甚分明。以此望彼言虽小异意亦大同。问。从有法至无法有法空。既对三句。何故不空非有非无句耶。答。前毕竟空破不生不灭。即是破第四句也。故下文无。问。前之六空已明二空须更说次七空空耶。答。以向性相重历诸法。故更明七。问。内至毕竟破诸法尽。何须后五。答。大论云。十三破尽。后五重说耳。此十八空大论三十四广释相状。又九十二云。是十八空性亦自空。即是能空亦复皆空。大经十一空及二十空。亦何出此十八空耶。楞伽但列七空。一者相空。分析自他共不生故。二者自性空。空于诸法自性不生故。三者无行空。阴本涅槃故。四者行空。阴入和合离我我所故。五者不可得空。诸法妄计无可说故。六者第一义空。自证圣智离过习故。七者彼彼空。空中最下无复彼此。亦是合十八为七空耳。然彼经意与大论不无小异。故知楞伽七空多在藏通。以自证中云离过习故。从容取之稍通圆别。如大品十八亦通三教。次明相续比因成说。亦应可见。然须细销以出相状。此中云堕断常者。即定有定无也。于相待中先辨相待与二假异。初若不得下明异之由。由计有心待无心故。因成下正明异相。指相续中为别灭者。别在有情心所灭故。异于虚空在生灭故。异于择灭是有为故。于非择中又不与彼阙缘义同。于所缘处心生灭故。故但与彼生灭义同。唯对此灭后念心生。名为相续。若相待中言对通者。三无为法通是无生。无生之名义同于灭。对彼三灭知我有心。言虽不并是者。谓三无为虽不并是生灭之灭。而得是无生者。三无为法同是无生故也。生灭之灭义似无生。彼三无为是无生故。无生是灭。故对灭知生。言虚空等者。举一例二。上既下借于开善因兼之名。以释相待。初牒开善旧解者。旧是开善寺藏法师所立。因上兼此故云因兼。上但二重今至第三。故曰过之。又因兼下今解异旧。上因成中及相续中。惑虽未破缘无生解以此无生对意根生。即相待中因成相也。因上假心来续相待。即相待中相续相也。因上至此故名为因。此具上二故名为兼。是则释因大意同旧兼与过之与旧释殊。开善但以共起名兼。不云具二。上惑不除复起此惑。是故名兼。不云通灭名为过之。释既下结斥。虽用他名义与彼异。但借旧名显相待义。即以今义还破于彼。今检下正释如是四下结成二空十八空等。上文阙于慧眼言者。略也。又亦应云一切智等。文无者略。非但下例破诸见。而此见惑由见理故破有见。见理之时单中余三。复具绝言一切俱破。是名下结也。止观能显光扬并由见破。故教门光显。但破于见尚是光扬。况破诸思尘沙无明。况一心破具如前说。但前约圆门。此寄破见。得意何别。妙旨如初。于此有见亦名总修。若不悟下对于信法六十四番。复名为别。还离前来初总止观。以对四悉二行故也。下去例然。具如前文安心中说。于一一见并作此结。故知前文离开三谛及以一心。犹名为总。用此总别有见即伏。望小同于四善根位。故且结为善有漏阴。以被下见度计转以不起故便起无见。有见犹在谓心起无。亦成见也。夫破见下欲破无见。先明破由即二行三根。依无起计已成下根。如前总后。亦判利钝二行不同。下去亦尔。或但文略。明三根中。闻观于生等者生即有见。谓有为无谓无为实。是故此见应须委破。又当下正破。先标也。总谓直修观破别谓三假四句。故此等总即同初文。前于单见名之为总。虽对四见名总今文重述。故于一见对别名总。又亦不同有见因成末文总别。若对信法六十四番。此之总别复成于总。总破者下正明破无。先引二经明破之相。初引大品者。以识了别于生即有见无生即无见。有无俱破故互相况皆云不可得。即是举深况浅。举浅况深也。思之思之。次引楞伽者。彼经第四云。若起空见名为坏者堕于自共。彼前后文破见非一。次然无生下斥夺也。舍有着无何殊步屈。次别破者。亦先序见由。由前有见三假惑伏。成今无见所执之境。总别二破名用止观。不见三假似性相空。故云泯然入定。不见内外似因成破。亦无前后似相续破。无相形待似相待破。寂然下正明无见所计之相。而起见着下责见过相。故论偈云。诸佛说空法。为破诸见故。而复着于空。诸佛所不化。释论下比决简异。大论十八云。外道爱慢多故。不舍一切法。论问云。外道观空则舍一切。云何不舍。答。外道虽观空而取空相。虽知诸法空不知我空。爱着观空智慧故。若爱著者便成我见。我见即具八十八使。论又问云。外道既有无想等定。灭心所法应无取着观空智慧。答。无想定力非智慧力。如是下出见过由结成空见。佛弟子下显正辨异。明知过由。由谓着心。着心若生知过故离。离即修观。岂更谓此为真无生。云何下示无见中三假具足。良由有见来入此中。无生法尘下出无见中三假之相。当推下次正用观。先破因成。当知下结成二空十八空等。非但下例破诸见。意如前说。者未下别约六十四番。如前说。勤修下见度计转。次破亦有亦无见。亦先牒前见为此见体。或进下辨此见相。如长爪下引例也。一切能破是亦无见。计有此见是亦有见。又见心谓无破他成有。言得悟者。示计是见因示得悟。若非见者云何被破。发见下指同。云何下广示见心是苦集之相。言五不受者。第三行相品云。菩萨摩诃萨行般若波罗蜜时。行亦不受。不行亦不受。亦行亦不行亦不受。非行非不行亦不受。不受亦不受。舍利弗问须菩提。何故不受。答。般若波罗蜜空故。自性不受。不受尚不受。汝受是亦有亦无。即受第三句也。汝云何下示见心中苦。即污秽五阴。又我下示见心中集。又此下点示此亦有亦无见心中三假。今破下正破也。如是下亦结成二空等。即是下结成眼智。若不入者下别明六十四番。此见初文亦应有总。文无者略。亦有下见度计转。次破下略示见由。所以者何下略释见由。由惑不破故成此见。若不定下正示见体。何以故下见者引论以证己执。法正人邪名同义异。坚着下见成起计。即见相也。亦是责过。略以四德证法责之。世人谁不自云常等。咸计所得起爱恚痴。虽非六师定属见计。若不云证粗免夷愆。自谓高深真为上慢。我心生故下示见所生苦集之过。言宁起等者。楞伽第四无常品云。宁起我见如须弥山。不恶取见怀增上慢。此乃少分与而言之。乃至应云宁起我见遍于法界。不恶取空如微尘许。不识此见毒草药王者。毒草譬苦集。药王譬道灭。世有草木可治病者。于中为最称为药王。如耆婆经云。耆婆童子于货柴人所大柴束中。见有一木光明彻照名为药王。倚病人身照见身中一切诸病。道灭亦尔。能照众生烦恼诸病。略过有十者。如向所列十使是也。广不可尽。谓由十使生一切过。又一一等者。此一切过各具三假。用观如文。复次下结示向文不出四谛。夫一切下明示四谛所以。如来下引证。谓初转法轮正在破见。初转虽未尽具四含。四含并是生灭四谛。义同初转。故云阿含四谛之力。如中含云。舍利子问拘絺罗言。颇有事因此得见谛耶。拘絺罗言。有。谓知食知食集知食灭知食灭道迹等。具如释签中引。生灭尚尔。况后三番三种四谛。何所不破。若非有下例破诸惑。兼结成眼智。故云发正智慧。名从假下结成空观。若不下六十四番别破。此见下见度计转。所以下结劝。言不杂者。见见之中俱云三假。所计不同一一假异皆四句破。破体各别。四句之后并结二空。所空义殊。复皆各修六十四番。番番显异。一往似杂章节自分。能了等者。深劝深诫。若能了者则可与论观行之道。不识一句如何能识真谛之乳。况横竖不二一心诸番。次破无言。亦初明见由。由用观破上之四句。复起下正明见体。谓出下责过。略有下复以众多绝言通责。若谓下别判。判其不出复具四句。何谓绝言。所言不出复见第二句者。谓无无句。汝此绝言与无无不别。所言不出具足见初句者。即初四句中第四句也。谓有非有非无及第四句中初句也。谓非有非无有。故知下结其见惑难出故也。法华云下引证也。此文通譬见网蒙蔓。经中鸠槃茶下别譬见惑。玉篇云。山神为魑魅。水神为魍魉。西京赋云。山神虎形为魑。宅神猪头人形为魅。通俗文云。木石变怪为魍魉。以向二例摄鬼神尽。故以此鬼譬一切见。次复具中亦应复具。各各先明略境略观。次广以四句一一责之。乃至亦以二空之总。以对四句之别。一一结成二空十八空等。但例前可知故不烦文。下绝言见虽无别相可对为总。应但用别。具如有见。乃至先出见相。次出绝言。今文存略。亦先略出复具之见。于中略出见由见体。见相正破。结成转计等。又复下出复具下绝言之相。亦略出见由见体。如此下正判属见。何以故下释判也。何故判此而属见耶。待对生故。言不绝故。四句本绝。何须避句别求于绝。空譬可知。又竖下更复竖破绝言之计。前以诸绝相望故横。又以不绝对破于绝。绝还不绝故名为横。今以因果前后相望。故名为竖。因不绝故果亦不绝。上来下重判前来单复等见所破横竖也。如一有见中三假四句。相望成横展转度入。至四名竖。于一见中因成内外相望故横。相续念念相望故竖。相待待于前灭名竖。待三无为名横。一一见初皆有总破。直以空破未分横竖。大途秖是横破者。若曲分委判如向所说。大概而言但成横破。何者。诸见体横。还以三假四句破之。是故大判能所俱横。今当下次明竖破者。以竖法责故云竖破。言竖法者。有浅深故。始自三藏五停。终讫圆教妙觉。此等位发名之为生。汝若言生为何等生。又此竖破不同次第三谛之竖。次第三谛依谛破惑。前后不同故名为竖。此中但以竖法往责。责其成见。见故须破。故云竖破。如前释假。还约佛法四教明假。假皆须破。今明破假。还约佛法四教辨位责其见心。诸教全无非见何谓。定属有见终非位生。为是五停下三藏位生。言苦忍等者。无漏十六心此居其首。乃至道比第十六也。为是干慧下通教位生。为是三贤下别教位生。为是铁轮下圆教位生。别无信位圆无五品者。秖是略耳。言重虑者。虑谓思虑。见道观真已发无漏。今复重观故云重虑。言神通等者。入位菩萨道种智明。游戏神通净佛国土。大论九十三问云。神通所作何名游戏。答。犹如幻师种种变现。菩萨亦尔。故名为戏。复次三三昧中空名为上。诸余行法皆名为下。下如儿戏。故名为戏。论第七又问云。菩萨但当出生三昧。何须游戏。答。菩萨心已出生三昧欣乐出入。亦名游戏。既不同于结使游乐。欣乐出入即是出假。言誓扶习者。大品云。留余残习以誓愿力。及扶余习。而生三界利乐有情。若计下竖破无生。初文正约无生以破。次从有人下。难中论师寄非辨异。初文征起。为是下正责也。于中初约三障以明不生。见思等三属烦恼障。为行下约事理破。为破三障须约行理。是故次明行穷理满。名为不生。世人下约三佛破。于中先破世人误释。言不生者即是法佛。虽甚会理若唯法佛。未是通方。然此中不生不生。不得作重语读之。应须间书。上不生字为上句末。下不生字为下句头。今解下正释。文存四解。初约事理隐显释。法身本有名之为隐。报应二身破惑方显。故以三惑并对二身。破无明尽究竟智满。故名报身。尘沙障法门见思障化道。此惑俱为应身家障。故二惑不生名为应身。二者对治三惑释。故将三身以对三惑。无明障中理中显法身现。见思障空理空显报身现。尘沙障俗理。俗显能垂化。三约能治所显释。业行位智以为能治。真如实相以为所显。复由业行及位智故。三烦恼尽。烦恼尽故报应成就。报应成故本有理显。此则法身本有报应修成。四者别对三因释。修性皆尔。故用对之。此之四解义通圆别。意唯在圆。故初三两解义扶于别。二四两解义扶于圆。以别助圆共成责义。又初之三解皆约诸法不生而三佛生。第四一释。约诸法生而三佛生。三佛下约理结。当知四释总论诸法不生而三佛生。故总结云生即无生。无生即生。他解不生唯在法佛。尚不见法佛不生即生。况见四重三佛生无生耶。然今文意本责无生。解三佛义因破他解故论相即故知三佛生则俱生。若也无生悉皆无生。是故须立相即义也。若闻阿字下引证也。闻一不生解一切义。如闻不生即知三佛皆生无生。乃至四解三佛无生。云何秖作法身一解。若如今解三佛体遍。不生亦遍。将诸下结责。责汝执心并不入此诸不生中。非见是何。有人下约中论师被破之义。而广辨非。初述他人破中论师。论师转释不生不灭。虽作多意而不明破深浅分齐。故被他人约破惑责。但成入空。言秖不者。不者破也。非也。中论下论师不晓被他破已。便加不字令使会中。若尔。非向烦恼之生。非向迁灭之灭。似显中道何殊见真。此解下正破。初略斥。今且与其不不生边。故云此解扶中。责其不周故云伤文失义。何者下释也。先释失义次释伤文。初言失义者。谓失兼通含别之义。论之圆宗有此兼含。如何被破伏无中道。如汝被破正当论文所兼通藏。即此初文是也。若生若灭下为出论文含别之义。若生灭下正显论文圆宗本意。初言破二十身见等者。此果破见。经论列数多少不同。毗昙云。如须陀洹喻经说。断无量惑名须陀洹。何故大经但断三结。或随病故或随根故。为钝根者说八十八。为利根者说断三结。今此即是大论之文。约处中说言破二十。又或时为钝但说断三。婆沙云。如昔一时有毗黎子佛法出家。时佛已制二百五十戒。令族姓子随作乐行。彼人闻已乃生忧虑。谁能守护如是诸戒。便诣佛所头面礼佛。白佛言。我不堪护如是诸戒。尔时世尊现亲善相而不诃责。以软美语而慰喻之。善哉善哉。为能善持三戒不耶。谓戒心慧。彼人闻已即大欢喜。我能善持如是三戒。断惑亦尔。若世尊说断八十八使及无量苦。名须陀洹。则受化者心生忧虑。何能拔除八十八树。度八十八大河。竭八十八大海。摧八十八大山。修八十八对治。若佛但说断三结者。则受化者生大欢喜。言二十者。五阴各四。谓色大我小我在色中。我大色小色在我中。即色是我离色有我。四阴亦尔。故此二十名为身见。八十八使具如前释。案文下结也。兼二谓通藏。龙树下推功论主。解释自我论意本然。如何弘论受他暗破自惬无中。若开唇下释伤文也。吃者不利也。寄事以斥论师如吃。即论语第九有楚狂接舆。见孔子领徒而行。乃为歌曰。凤兮凤兮。何德之衰。尔雅云。雄曰凤。雌曰凰。意斥孔子秖如凤兮。出不遇时。周道若斯欲行礼教。亦如凤兮出非时也。故邓艾对魏主以此为讥警。魏主令其破蜀。艾为性吃。对魏主时频称艾艾。魏主戏曰。艾艾为有几艾。答曰。凤兮凤兮秖是一凤。今以此意斥彼论师。秖如邓艾以凤兮凤兮酬于吃讥。当知不下加不如重吃声。虽云不不秖是一不。纵欲显中失论兼意。此则斥其所说伤文。抽笔下正斥著述伤文。伤者损也。已损圆文徒加点淰。既能著述从錔抽笔。染毫于砚不能开拓演其深致。而于不下加点淰乎。徒增不不之声。却失兼含之富。秖得双非但中一意。全失通藏及论圆宗。悬疣下重约喻责。疣者肉之余也。横生一肉着体为赘。赘又生疣不字加点如赘生疣。被破无中意欲补助还成却失圆及藏通。今解下兼约彼非以显今是。为扶含显存本不生。依汝加不。亦有多种不生不不生也。故今责彼见心。为是何等不生不不生耶。故初标云。且略出其十种。于中分为三意。第一第二明非但破生不生。不生须破。故更加不不生。此乃以正而破于邪。第三至第九皆以两不破两惑生。故云不不生。即是以一生字对上两不。义而言之开为两生。故上不生是一不不见生。次一不生是一不不思生。及论结句一一但云不不生者。还存略故。故以下句不字次前不下。故云不不。下去诸句准此可知。故云正习乃至别圆。第十约妙觉位。智断永满两生不生。名不不生。此中三释同在妙觉。初但标十意在于此。又从第三至第九一一文中。皆释前竟次生后句。前虽不生望后犹生。如释三藏二乘。不见不思两不生竟。即生后云习气犹生。若不尔者。后何所破。初文长爪成第四句及绝言者。一切能破。义似双非。语皆可转义似绝言。是则一计前后四出。谓无见亦有亦无。非有非无及以绝言。今总判之似一不生。不生邪见是故须破。名不不生。如非想下复引须跋非想无生。无生须破名不不生。犊子例此。言第五不可说藏者。大论第一云。佛法中亦有犊子道人。说四大和合故有眼。五众和合故有人。如犊子阿毗昙中说。五众不离人人不离五众。五众不是人人不是五众。人在第五不可说藏中所摄。故一切有道人皆言。一切种一切时。一切法门中求不可得。如龟毛兔角其体常无。阴界入等无有自性。此是一不生。犊子所计犹违小宗。故此不生犹更须破。故云不生亦不生。次意中三藏菩萨未得不生。是故不论。缘觉侵习习未都尽非不不生。故亦不论。言体不见思者。巧智所观故云体不。通教菩萨空同二乘假同别教。故今文中亦不说之。别人两不不通不别。而上地犹生者。别惑未穷故也。别佛约教且云究竟。故大论第九云。小小因缘能惑大果。况闻般若波罗蜜实相。不生不灭。不不生不不灭。言小小因缘者。谓如少施少戒之流。远愿导之尚感大果。况闻圆中不不生等。第三意及结斥如文。竖破第三第四句。如上菩提心中者。第一卷发大心中。非九缚故非有。非一脱故非无。若尔。第三句云何。答。双非即第四双照即第三。若历推理乃至起过闻法开四。是则五十六重双非双照。更加四弘六即。是则六十六重双非双照。况复通教八地已上。及以别圆地住已上。位位无不双非双照故也。我今将诸第三四句。勘汝执心。汝是何等第三第四耶。释名绝待者。先破横竖中。各有第三第四句。及绝待与绝体。体是双非双照句也。虽即略指复更历教一一委释。二文各三。初征起。次正释。三结。尘妙不生通用生者。破一一惑即得无量俗谛三昧。利物自在名通用生。内外业报者。秖是约界论内外也。析断常者。二乘亦得不名双非。双非之义具如第三卷中。通教三乘亦离断常。意如三藏。通教菩萨八地已上。道谓化道。观谓空观。带空出假故曰双流。入空非有。入假非空故名双非。别圆地住妙中双非。初地去是别。文中应剩得字。双遮之言顺第四句。理不异时。次竖破绝者。初列外外等六绝责之。言婆罗门受哑法者。彼外道中有计哑法。不共言说以为至道。三藏去复以佛法多绝责之。初正责。四教皆以四门通理。得理方绝。杜者如前解。不可说众多下况责。为此下明过患。更重下复以十种四句外责。初标也。十种者下列句也。一往者下释也。直立四句故云一往。四上复四故曰无穷。如前四见一一见上。复以三假四句破之。见各十二成四十八。见复起见乃至复具无言等见。皆以四句三假破之。故曰无穷。从门得悟门有四故。名得悟四句。言摄属者。如诸四门皆名有等。随人修习为入何法。若真若中以法摄门。门属于法。问。摄属与襵亵何别。答。襵亵则摄法入句。摄属则摄句入法。权实者。权实各四。为是何等四句外耶。开显者。一切皆实。汝为出此实四句耶。若实若开句外无法。云何言出。一期佛教毕于法华故云齐此。今依法华亦但齐此。灭后起诤是故失意。作论通经故云得意。若不下结责。惬者伏也。前横破等者判横竖文。具如前广约外外及附佛法。乃至佛法。一往成十。既从外外至佛灭后故名为竖。今世多有下斥伪释疑。初邪人邪教邪正相滥。初约人释以正滥邪。言恶魔比丘者。谓曾出家还家破戒。复作道士破灭佛法者是。又何但比丘越济名为恶魔。如大品十六。天魔波旬亦作比丘。为菩萨说相似道。所谓骨想乃至亦说阿罗汉法。语菩萨言。汝用此道尽苦。何用于生死受种种诸苦。今四大身尚不欲受。况当来身。又大经第九云。有一阐提作罗汉像住空间处诽谤方等。凡夫见之谓真罗汉。此等即是作比丘身破灭佛法。若退戒还家如卫元嵩等。即以在家身破坏佛法。言越济者。报恩经第六云。贼住越济断善根人五逆等人。受戒不得。此即正以破内外道。名为越济。济者道也。越谓违越。即当破义。先破外道来投出家中途背此却复邪宗。若更重来成难障戒。今文不论重来成难。且以彼此俱破义故。名为越济。此人偷窃正教助添邪典。淮南子云。偷者天下之大贼。邀者(古辽反)要也。遮截也。不可图胜且求平等。押高等者。平斗之木曰概。以道士心为二教概。使邪正等义无是理。曾入佛法偷正助邪。押八万十二之高就五千二篇之下。用释彼典邪鄙之教。名摧尊入卑。如安法师着二教论。引班固九流。道教则是九中之一。谓道流也。若使道流立为一教。则余之八流法尔分源。若其九流合为一儒。是则对释唯存二教。尚不合独为教主。况复翻欲混和。自古先贤久判真伪。近代名德仍困是非。不如儒俗犹分清浊。如李思慎十异等文。又牟子曰。尧事尹寿舜事务成。丘学老聃旦师吕望。四师虽圣比之于佛。犹白鹿之比麒麟。比其教也犹乌鹊之与鸾凤。比其形也犹丘垤(徒结反蚁封也)。之与华恒。他又问曰。盖诸道丛残凡九十六。澹泊无为莫尚于佛。神仙之术仆以为尊。殆佛法之不如乎。牟子曰。指南为北自谓不惑。引东为西自谓不迷。如汝所言。似以鸱枭而笑凤凰。执蝘蜓而嘲龟龙。然世人有背日月而向灯烛。深沟渎而浅江河。岂不谬乎。汝背佛法而尊神仙者。此之谓也。以道可道下斥其以邪滥正。如新注云。若称可真常之道。非常人所行之道。旧注云。可说之道非真常之道。名可名例之可知。虽有二解望理惑智行位因果。无可以拟别圆四德常乐之道。故云不可均齐佛法不可说等。何者下引例结责。诸法下重广解释不齐之相。如道士李仲卿着十异论。琳法师立十喻论。以喻其异而异于彼。喻犹晓也。晓彼迷故以今文望彼。似彼七异。复加威仪及族位不齐。合为九异。一者理本不齐。亦指向来所滥之法。道可道等将真如常住之法望之。云何得齐。然聃虽有无为无欲之语。语下无旨。虽有常名常道之说。说无所归。若言常无欲观其妙。妙理众多。欲非一揆。为是何等欲妙者乎。故不可以常道之名。均于实相。教相下二明教相不齐。今文但略举一不齐之言。然五千之文。但去奢去泰自约自俭。守雌守弱患智患身。是故聃化以虚无为本憺怕为先。岂与八万法藏十二分教。逗大逗小若偏若圆。四悉赴机五乘接物。冥益显益逆化顺化。欲校优劣安可同耶。况以下三以苦集不齐况之。老虽患身去欲未达患原。弊智劳形不穷弊本。苦集增长去道弥遥。岂与夫舍三界系离六趣果同耶。况三惑二死四智五眼。彼无其名安知其义苦集彰露具如前说。况将下四以道灭不齐况之。故三十七品彼典无名。四德涅槃归乎释教。徒施患身之说信无不净初门身念既无。道品安在。生灭道品尚已天隔。况复衍门彼无毫厘。本既下五示迹不齐。灭理为本应化为迹。俗以三十年为一世。今但以前王后王而为一世。居五天中故云正也。天竺身毒印度并是梵音轻重。三世诸佛皆降迦维是故名正。言金轮者王四天下。故俱舍颂云。金银铜铁轮一二三四洲。律中从劫初来次第相承。八万四千二百五十二帝。有十轮王余皆粟散。悉王天竺。悉达生彼净饭王宫。当此周昭王甲寅之岁。若不出家当为轮王。不绍王位夜半逾城志求大道。既成道已现胜劣应说权实法。乃至入灭利益无疆。老在桓王之年托牧母之野合居陈州之苦县厉乡曲仁之里。字伯阳谥老聃。吝柱史处小臣。庄任漆园德位可识。言边地者。望彼五天此居边地也。即如严观法师与何承天论中边事。具如释签。佛以下六相好不齐。如来聚日融金之色。既彰希有之征。卍字千辐之奇。诚标圣人之相。况分身百亿光照十方。化及泥黎声振尼吒。李氏之形凡庸丑蔑。手把十文足蹈二五。语其同年终不可得。佛说下七化境不齐。先老次庄。老子窃说。说字音税。述也。宣意也。非私曰公。灼明也。隐窃私说尹喜一人。是故非为彰灼公道。列传云。喜谓周大夫善星象。因见异气而东迎之。果得老子。请著书五千有言。喜亦自著书九篇。名关令子。准化胡经。老过关西喜欲从聃求去。聃云。若欲志心求去。当将父母等七人头来。乃可得去。喜乃从教七头皆变为猪头。然俗典孝儒尚尊木像。老聃设化令喜害亲。如来教门大慈为本。如何老氏逆为化原。又漆园下述庄。庄子蒙人也。名周。梁惠王同学。著书十余万言而皆寓言。今宋州北故蒙城是其处也。现有漆园乡于彼著述。改足句治点笔题简。岂同众圣结集。轧轧若抽岂同圆音梵响。自规显达岂同无缘大悲。无闻无得岂同尘界获记。轧轧车声。迟貌也。复次下第八威仪不齐。九族位不齐。颙颙仰也。尔雅云。颙颙昂昂君德也。诗云。万人颙颙。盲人下结斥。复次下单明所滥之法。先辨同异。前既已明多种绝言。绝言之前应有多种四句。中论不生不灭。乃是别圆第四句相。即真中道正绝言也。故正绝言句外无法。如何以外外绝言破他圆别。外外尚为三藏所破。何客此见辄破衍门。次问答料简中初问意者。既不许以外见而破中论不生不灭。若于中论不生不灭起见如何。答中更开六句。分别判释。释中意者。本以中论不生不灭而为难辞。故今还以中论意答。中论兼含既具四意。亦以四意不生不灭。对彼外人绝言之见。复以四种不生灭见。对四教下四正绝言。故有相破相修相即。且如三藏对外简者。三藏不生不灭破绝言见。三藏绝言破不生不灭见。绝言见更修三藏不生不灭。不生不灭见更修三藏绝言。三藏绝言即三藏不生不灭。翻到亦尔。次以外外对衍说之。是则复成三个六句。又除外外但于教教。自以绝言破不生不灭等。复成四个六句。又以藏对通对别对圆。复成三个六句。复以通对别圆。复成两个六句。复以别对圆。复成一个六句。如是都成十四六句。若论答问一个破邪六句即足。准楞伽文中广明破见。及以此文依教起见。是故须此委悉论之。故楞伽第四。大慧白佛。外道亦说不生不灭。与佛法何别佛言。不同。如幻而生如幻而灭。名不生灭。此即通以大乘不生不灭。破外不生不灭。举一例诸他皆准此。又如向所说相破相修。破中皆以大破于小。若准起见皆以藏破之。复应以藏对三以藏破三。修中亦以小修于大。助中亦以大修于小。次约一切凡夫无非见也。鱼王等者。此二行时众鱼众贝皆悉随从。尔雅云。贝居陆者曰贆(卑遥切)在水者曰蜬(古含切)大经十一云。如转轮王主兵大臣。常在前导王随后行。亦如鱼王蚁王螺王商主牛王。在前行时诸众随逐。芜蔓者草滋长曰芜。藤滋长曰蔓。又曰。木藤草蔓。当知下示见过患劝勤修观。且约外外故云避具入绝。若约佛法亦应云乃至避别入圆。皆以止观逐而破之。具足如向一十四番六句。故云无远不届。乃至如金刚刀等。此约破见以成伏道。若得下明成断道。以见望思名之为多。故云从多为言。且约破见竖论名遍。望横望后及以一心。不名为遍。下去例然。言三结者。问。见惑既有八十八使。如何但说断三结已即令得果。答。论云。此三种结是三三昧近对治法。身见是空近对治法。戒取是无愿近对治法。疑是无相近对治法。复次三结生惑增上。身见生六十二。戒取生一切苦行。疑于过未一切处生犹豫。是故经中但说三结。大经三十三云。须陀洹人所断烦恼。犹如纵广四十里水。略言三结此三重故。譬如大王出游巡时。虽有四兵世人但言王去王来。问下释疑。先释能破疑。初问意者。能破止观既有三种。空观已云破无量见。后之二观更何所破。言无量见者。如前所列单复乃至圆门绝言。圆绝尚破况复余耶。当知后观无所复破。答中意者。初观所破谓见及思。束此二破但成破有。见虽无量尚未破思。且言见遍耳。若其通途以见为名。后之二观破于无见及以双非。各有所以何虑无破。故释论下引证者。中道双非方尽二见。故知诸见下结意也。通以诸惑同作见名。界内诸见虽复纵横。但为初观之所破耳。故云尚不为第二观所破。云何而言第三观无所破耶。云何下兼责前诸见横计也。诸见尚在未得初观。况第二第三。云何诸计自谓真道。故大论中若有若无通皆是见。汝尚未出有见况复无耶。即大论序中归敬偈文也。又通以诸见而名有者。为斥二乘为无见故次问者。有之与无同斥为见。有既无量无岂不然。答意者。大论颂文。一往斥小且通名见。妄计已断故不纵横。大段第二得失中。问意者。所破之见是失非得。能破止观从单至具。乃至圆门随逐不舍。为唯是得有失不耶。答中。分为四句。先列四句。次举譬。前二下判。且从末说。所以下释。初之两句外道得失。亦言修止观者。本是佛弟子。因观起见过同于外。于中复辨事感伏者且名为得。事惑未伏者。唯起诸恶名之为失。又以外道中有断常二见。常见之人断钝使者。名之为得。断见之人拨因果故。名之为失。此且寄外论得失也。次佛弟子两句论得失中。虽复用观见惑未断。位在方便名之为失。惑断入真方名为得。若望外道失却成得。何者。外道虽得仍起见故。是故外道得翻成失。以此四种判前破假观者得失异耳。即如前文破一一见三根不同。上根是佛弟子中得者是也。中根是佛弟子中失者是也。下根即同外计得失者是也。若成外得失及佛法得失。并应更观(云云)。三明位者。列位可见。文虽具列四破见位。今文所用既观三假四句不生。即是次第衍门之初。为欲遍知存文旨故。断伏下判同异。次料简中次问意者。若兼示文旨。须存次第以显不次。即应直明别圆之位。以次第意似别位故。故双为问。若直论文旨。何不直明圆破见位。何须用前三教位耶。若单存次第秖应明别何用三耶。此是止观正文读者尚暗。或销文者唯云次第。或修观者别求圆融。但观答文义理自显。前第一卷发心文末。已约四悉料简三教菩萨发心。今于此中复申四意。一从上明下恐修观时发宿习故。须识诸教断见次位。二从又欲下为令行者识半满位。如其不识权实互滥。三从又半下明识前三教。并为圆顿助道法故。若不识者圆乘倾覆。侍者承事也。卫者护也。四从又岂下显同。见为法界无位不实。若畏分别何异避空。言是菩萨无生忍者。借大品语。语通意圆善须得意。体假下次以止观结之。见息入空名止。达见二空名观。通结前来一切诸见悉达即空。此是第一节示妙旨也

止观辅行传弘决卷第五之六止观辅行传弘决卷第六之一

        唐毗陵沙门湛然述

次明破思假。初列思假名。云亦名正三毒者。思惑有四慢入痴摄。故但云三。一非背使二非习气。故名为正。历三下头数也。三界九地下品数也。欲四上二各三。上界无嗔故三界但十。欲界六天地狱洲异。同是散地。故但为一。四禅合处大意亦尔。无色无处由生有四。言九品者。以智断惑智分分明惑渐渐尽。何啻有九。立教判果且略为九。如判往生据行优劣。何啻九品。亦为接凡大略而说。皆能等者明惑功能。于未断位一一皆能与力润生。随其何果断尽不生。初果七反者与见辨异。极至于七定不至八。故名七反。不必一切尽至于七。故楞伽第三云。下者至七中者三五上者即生入般涅槃。成论云。于七世中无漏智熟。如服酥法七日病销。如迦罗逻等七日一变。如亲族法限至七代。如七步蛇四大力故行至七步。蛇毒力故不至八步。惑力至七道力非八。婆沙云。应云十四何故云七。答。中有本有数不出七。故但云七。又七处生故人及六天。又修七道故断七使故。言七使者。一欲爱二恚三有爱四慢五无明六见七疑。又总论生。应云七人七天。十四中有。合二十八生。且依前说不出七故。故但云七。如灯灭方盛者。如前随自意中引出曜经。虽复有欲等者。道共戒力性离邪行。他境自妻一切不犯。以于自妻亦离非时非处等故。虫常任运离刃四寸。已断见惑得人空智。虽有事中独头相应。了法从缘不计性实。以于三毒无邪曰正。虽能润生不招四趣。不同下简异见惑。见是着心随境生着。以能造四趣因故。故正三毒在于具缚圣者身中。非但不为四趣作因。起亦离合有取有舍。故不同见澜漫生着。称思惟下释名也。此惑因于重虑思惟。方能断故。故名思惟。数人下明二部同异。成论难数人者。初以上贪下爱相对并难。次若言下以名异义同为难。不应轻重而分贪爱。言一并者。准彼论师复应更以嗔恚为并。上界既以轻贪名爱。何不上界轻嗔名恚。而言上界不行恚耶。故彼阿毗昙心使品中。亦列七使如前所列。唯改第一名贪。此之七使界行分别有九十八。贪恚二使界种分别各有五使。谓欲界五部各有一故(贪不通上)爱以界种分别有十。谓上二界五部各五(爱不通下)慢及无明界种分别各有十五。谓三界五部各一故也。见使种有五。谓五利也。四谛分别合有十二。谓苦下具五。集灭各一。道下有三。合有十二。三界合三十六。疑四谛各一三界有十二。都成九十八。以明贪爱上下互不相通。故招论师二并难也。但佛有时下和通。但令下明立名之意。为令识境何劳苦诤。举譬示本论结本意并如文

○二明体观者。空兼析体故须标列。破见亦尔衍门初故。今复更明析门用智者。明彼始终俱是析故。辩异故来非正用也。正明观法中初标。欲惑下且总标一品各有三假。初释因成。引女六欲以为外缘。对心为因。所起欲想名所生法。六欲境者。大论二十一。释九想中云。此九种者。能治行人七种染欲。一或有人染着于色。谓青黄赤白。二或有人纵不着色。但染形容细肤纤指修目高眉。三或有人不着形容。着于威仪进止坐起行住。礼拜俯仰屈伸扬眉。顿睫亲近案摩。言恣态者。美容貌善进止。四或有人不着威仪。但着言语软美辩捷随时而说。应意承旨能动人心。五或有人都不着此。但着细滑柔肤软肌。热时体凉寒时体温。六或有人皆不着如上。但着人相若男若女。七若有人虽得上六无所著人犹无所解。舍世所重五种欲乐而随其死。此中第七所著人欲。既总于六求所著人。今置总存别故但云六。以九治七具如禅门。此六下至贪相外现。即是向六对内意根成所生法。举初果况及无学况如文。难陀欲习如前所引。法华欲想等者。为欲深防欲过故也。尚不起想况复形交。言欲相者。俱舍云。六受欲交抱。执手笑视淫。地居形交。但忉利天。以风为事。夜摩抱持。兜率执手。化乐视笑。他化但视。尚不生想况复视笑。乃至婆沙又辨四洲人欲轻重。此洲最多不复可数。东洲极至十二度中下或十。西洲多至七八少者四五。北洲极多至五少者三四。亦有修梵行者。故多欲者不及畜生。此洲亦有少欲之人乃至梵行。如是多少粗细想相。若取下正明因成。取前六相内动意根。即是所生。相续中云致行事者。为防行事制内相续。非谓相续已有行事。假虚下总知不实。言道理者。对境生心尚知虚假。岂更计于以礼婚聘还精益寿。一月二时通神养生。西方外道为求非想无想等定。尚除下界一切贪欲。况计此理以为正道。次正修观推因成中亦先例四句。若从下用观推。四句下断惑证真结成二空。无欲性空无句相空。利根下结利钝根二行不同。利根二行如上破见中说。上根之人破有见竟即得入真。若未相应亦须用于六十四番。从设未下明六十四番。若钝下标相续示观法。例因成说。次二空中云四句无欲即性空。亦无于四即相空。前破见中破三假后各结二空。此中一一假后。亦皆结无生及以二空。文异意同。初品下明余品亦有三假。例初品说。破贪下余使亦例。九品下结成无生破遍也。问下料简。初问如文。答中明两论判品。由用道异故品不同。故阿毗昙造论缘起中云。问。何故名阿毗昙。答。谓分别未分别者故也。是方便道是胜进道。是无碍道是解脱道。下诸楗度文中但云两道伏两道断。若从下判两道不同。次破色界思中先明所用智不同。言世智者。依于世禅六行欣厌。依无漏理名无漏智。俱解脱人俱得二智。断惑之时随用一智。若初习下判事性两障。如欲入初禅。若犹见有欲界定中床铺等事。名为事障。欲惑未除性障仍在。此惑若破即发初禅。二禅亦尔。觉观未除不发中间。初禅惑破方发二禅。三四两障准说可解。于初禅中初文即是初禅发相。次其中下明初禅惑相。次品品下明初禅中三假之相。若不下明破意。今用下亦明六十四番。次二禅去明因成者。并以下地定体为因。相续相待比初禅说。第三禅中云此乐乃至为难者。圣人及佛弟子修此禅时。于地地中有圣种观。故舍为易。凡夫以于诸地生爱故舍为难。无想定至禅境中略释。五那含者。若以地为名但名第四禅。此禅九处。五是圣居名正含天。无想唯凡。三通凡圣。生五含者。然由修熏禅有五阶差。大品九定通熏九地。此中唯熏第四禅地。先修得已更以多念无漏相续现起。从此引生多念有漏。从此复生多念无漏。如是后后渐渐减少。乃至最后二念无漏。次复引生二念有漏。无间复生二念无漏。名熏加行成相。次唯一念无漏。次复唯有一念有漏。无间复生一念无漏。名根本成。故俱舍云。成由一念杂。言五差者。谓下中上上胜上极。一品有三后品兼前。故第五品合成十五。如是五品如其次第。三六九等生五净居。言夹熏者。谓前后无漏中间有漏。使多念等漏俱成一念无漏。故名夹熏。言五天者。谓无烦无热善现善见色究竟。从此已上皆无烦杂。无烦之始得无烦名。伏烦恼故名为无热。果易彰故名为善现。见清彻故名为善见。色中无上名色究竟。下之三禅复各三天。若依有宗但十六处。于初禅中高胜之处名为梵王。故不别立。次破无色中言有对等三种色者。从第四禅欲入空处。必作方便灭三种色。大论二十一四十一云。三种色者。一可见有对。二不可见有对。三不可见无对。大品云。为过一切色相灭有对色相。不念种种相。入无边空处。过一切色灭可见有对色。灭有对色灭不可见有对色。不念种种色相灭不可见无对色。一切色法唯十一种。谓五根尘法入少分。少分者无表色也。阿毗昙云。一可见。谓色是。二有对有十。谓五根尘。若云不可见有对。应但云五根四尘。三不可见无对。谓法入少分。大经二十一云。眼见色坏名为过色。五根尘坏名过有对。于二种余及无教坏名过异相。此之三色并在色界。欲入无色故灭此三。今此应云及背舍胜处一切处中八色等也。若无表色虽非今文空观所过。得空观时必定离于表无表色。又于可见有对等中。复应明于三有对义。非今正意是故不论。灭色方便具如禅门。先想此身如甑。如笼如网乃至渐空。大论十九云。如鸟在瓶瓶破得出。问。无色界中为定有色为定无色。具如释签。又曾闻有一比丘得无色定定起摸空。他问。何求。答。觅我身。旁人语言。身在床上。于此得定尚不见身。故生彼界于小乘定判为无色。若大乘中如大经诤论中云。无色界色非诸声闻缘觉所知。今且依小。是时下正修观以入空处识处。次无所有处中先破古谬。如禅门中。问。彼无所有处取少许识缘之入定。此事云何。答。不然。应云一切时中但缘无所有处。说有少识者。但以意根对无所有法尘。生少识想。非取少识缘之入定。今文因此便破所有及有用等。先识处下次明非想非非想处。依八圣种此中文略。应云空处如病识处无所有处如文。非想非非想处如刺。今不云者且寄有漏。谓此为极故云胜定。若其通途依圣种观。用病等四及无常等四。前四对治后四缘谛。故以此八缘于无色有总有别。总者。总以八观观彼四阴和合不实。别者。前之四种治四阴事。受如病想如痈。行如疮识如刺。以无常等治四阴理。无常观识苦观于受。空观于想无我观行。以有此八心易生厌。疾能舍离修习无漏。问。四禅但以苦粗障三而为方便。空等四处何须用八。答。空处定细不说八过。过患难识。凡夫亦有依六行者。不及圣种离之速疾。阿毗昙下释非想名。引文存略。立世云。非如四色及以三空故名非想。非无想天及无心定。名非非想。文引婆沙仍不尽语四禅。人师尚不许引色无想天。况总引四禅。既是论文取亦无失。人师释义亦未全非。今家俱存故无破斥。望前三空展转离患。以为释名。故知非想。依同界释不无其义。不破人师意在于此。大论云一常有漏者。小乘经论非想一地并唯有漏。故婆沙云。漏是何义。答。住是漏义。凡夫至此被留住故。浸渍是漏义。至三有顶常浸渍故。流出是漏义。垂尽三有还出下故。持义醉义在内义放逸义并是漏义。准初意释。是故有顶专受漏名。论云。何故非想及以欲界无无漏耶。答。非由器故。无漏之法住中道故。又欲地不定非想愚騃。圣法反此故二处无。若准大论成论。非想同无欲界则有。此定下明非想具惑。言细法者。彼地犹有四阴二入三界故也。所言十种者受乃至慧。受谓识之所受。想谓识之所想。行谓法行。触谓意触。思谓法思。欲谓欲入定。解谓法胜解。念谓念三昧。定谓心如法住。慧根慧力。此之十法及无色爱无明掉慢。心不相应诸行。苦集因缘和合得生于彼。欲入灭定先灭此等。应知下明用观意。既知彼地具细烦恼即有三假。用观破之使入无生。烦恼尽故名事无生。真谛理穷名理无生。故不由地而住有漏。若用下次判二智得名不同。是名下结遍也。此即破思假遍也

○三明破假位中初明三藏位。先出异部者。成论之外并属异部。诸阿毗昙并明见道在十五心。次正释中先释声闻。且依修道至尽等者。若释家家应须先辨欲惑九品能润七生。断品多少对果高下。谓上上能润二生。上中上下中上各润一生。中中中下共润一生。下之三品共润一生。断多少者。俱舍云。断欲三四品。三二生家家。断至五二向。断六一来果。释曰。断上三品则损四生。余三生在为六品润名三生家家。进断中上又损一生并前损五。余二生在名二生家家。更断中中未损一生但名二向。更断中下兼前中中成损六生。余下三品但润一生名为一来。问。何缘无断一品二品及断五品名家家耶。答。必无断二不至第三而命终者。亦无断五不至断六而命终者。谓由圣者起大加行。必无不断大品惑尽。而命终者。言大品者谓三品也。离三成九故三名大。若断至二必至于三。是断初大品也。若断至五必至六者。是第二大品。又无一品能障于果。是故断五必至于六。此次断义与今文同。问。若无不断大品而命终者。何故断八不至于九而有命终。答。断九二义故异三品。一者得果。二者越界。第九一品以有障果及能越界。故断至八有命终者。六唯得果无越界义。是故断五必至于六。二三品中全无二义。断二必三于理不疑。今文中言超断者。即是下文小超之人。本在凡地未得色定。或修欲定欲惑未断。此人至十六心超断五品。名为家家。此之五品同四品故。随其本断品之多少。而得名为家家种子及以无学向果等名。然大师所用并准旧婆沙。若欲知者更检彼文。又家家者。有二不同谓人及天。天谓欲天二三家生而证圆寂。人谓人处或三二家或三二洲而证圆寂。若天三生天三人二。若天二生天二人一。人生三二反此可知。故天家家先于人中得见道已。若超若次进断三四。后于天中三二处生。人中反此。天家家者。于最后生天中余残结断名得圆寂。人中家家准此说之。六种那含位在其中者。大论三十三云。五那含者。谓中。生。行。不行。上流。复有六种。五如上加现。复有七种。六如上加无色。俱舍不立现般但取无色般并五为六。颂曰。此中生有行。无行般涅槃。上流若杂修。能往色究竟。超半超遍没。余能往有顶。行无色有四。住此般涅槃。释曰。不还有五。一中。谓欲界没于色中阴而般涅槃。二者生般。生色界已而般涅槃。三者有行。生色界已长时修行方般涅槃。但有勤修无速进道。四者无行。生色界已不经久修无功用行而般涅槃。勤修速进二道俱无。五者上流。于色界中要转经于四禅天处方般涅槃。上流又二。一者杂修。即乐慧是。二无杂修。即乐定是。有杂修者往色究竟。无杂修者往于有顶。颂中余字是不杂修。又有三种。一全超者。谓在欲界于四禅中已遍杂修。遇缘退失。从梵众没生色究竟。中间尽越故名全超。二者半超。梵众没已中间渐受十四天处。或超一二乃至十三。后乃方生色究竟天。皆名半超。非全超故通受半名。全不能超名为遍没。无杂修者生无色界。唯不能生五净居天。从广果没生三无色。后生有顶方般涅槃。故此那含纵生无色犹属色摄。若欲界没生无色天即无色摄。复有九种中生上流各三种故。如释签引。此六九中未入般前。或得名为罗汉向摄。在色界时或有勤修速进故也。第九无碍等者。从断九惑各一无碍及一解脱。断名无碍证名解脱。阿毗昙中加二如前。三界下结成无生。言尽无生者。毗昙云。尽智者。谓我知苦乃至知道。无生智者。言我知苦已不复更知。乃至我修道已不复更修。又云。我漏已尽不复更生。又云。世智无漏智断。又云。慧解脱人俱解脱人。并从此等得二智名。分别相状等广如诸论。次释通位中初列经正判。言共声闻等者。通教二乘七地已前与菩萨共名共声闻。若尔。八地已上过二乘地。何故亦名共菩萨耶。答。以初名后从本立名。不同别圆始终别故。三藏教中虽有二乘菩萨行远。始终伏惑永异二乘。故不名共。不闻别理复非不共。问。七地思尽何故六地名共声闻。八名支佛地何故七地名共支佛。答。通位从容具如后简。所言下略释也。此意正言三乘共地。何故诸教判断惑位高下差别。何故三乘惑断前后。智行不同。虽复不同而涉共位。以由此故而得共名。干慧下正释也。初释声闻中五停四念。略如玄文及释签引。并望三藏立内外凡。若论观行巧拙虽别。总别等相何妨稍同。未有理水故名为干。薄有理解故名为性。忍者因也。见谓见谛。欲惑稍轻故名为薄。欲惑全亡故名为离。智断功毕故名为办。三别名名通位中。先破立序旧明断见思位皆不同。今核下先总破其断见位殊。秖是不解通教义耳。何者下别责也。通位断见两地不同。断见复应不出入观。人师下人师不晓推过与经。故今折言不解经意。今言下略示。别见下略释。然名下判断。例如下引例。此十六心同是一位。尚判两道。何妨断见二地不同。问。当通教中判断见位。自分二地。何须破他自立借别。立断见位还同通教。答。秖缘同通故得名通。通虽二地断时仍促。三乘共故虽促复长。是故须分三地四地。或时借别别见更长。仍有二意。若约理说通至佛地。若约教道云三四地。虽二意各别见义并长。以别长故故借教道用判两地断见无爽。若依通义云不出观。若依别义但云地地皆能破见。以此为异。以别长故故后两番。通用四地皆断见位。人多不见谓通义足。何须借别。此是大师通申经论。有此判者属借别名名通位也。何者。若定属通不应地前而立伏位。若定属别不应行向属四善根。乃至四地共断见惑亦复如是。故立北式示后学者。使古今异说冷然可见。言借别下正明借位。先借别教始终名通。通教地前无位可论。故借别教内外凡位。但名通教初地二地。通教地后亦无复位。故但以别教法云佛地。以名通教九地十地从容不定。故有或言。大品既云十地如佛。当知即是别名名通。故楞伽第七偈颂品云。远行善慧法云地是佛种性。余者悉是二乘种性。此亦别名名通位也。若是别位岂远行已前属二乘耶近代释位地前伏惑正是斯例。若借下次单借别十地名通十地。则彼此地前通为伏惑。通虽无位即未断惑不入地故。四别名名通菩萨位者。此单约菩萨故。修观断见不定。如此下。略以菩萨断见之位。斥前旧师三地四地断见义也。薄即去菩萨断思位。旧云下重序旧师六七两地为断思位。但六地下今家难也。先难六地。六地离欲。止离欲惑。如何即云与罗汉齐。次纵云。纵带三果行四果向。余一品在亦名为向。如何复得与罗汉齐。若七地下次难第七地。若最后品尽名第七者。此则可然。前六地中既但名离欲将向来属果。初禅初品亦属已辨。断初一品实未办故。故亦不可与罗汉齐。今若下。今为申之则不取通十地之名。但用十度对果名便。以别教义多以十度对于十地。故亦依此以申今意。立此意者。亦恐后人不晓经论对果高低不识别教名通之意。次此皆下谦退推功。次问者。三乘共位借义已成。别立菩萨恐无诚证。次答意者。经论各有两处明文。意并独语菩萨智断。初引大论三处焦炷者。意引干慧别在菩萨断惑之位。若共二乘不名初焰。初焰即是断位故也。论别立菩萨故以初地而为断位。故大论七十八灯炷品云。十地有二。一菩萨初地为初焰。二声闻见地为初焰。若独菩萨地即欢喜地为初焰。论文既以菩萨初地而为初焰。故今取之以为况释。于共伏道尚得以为菩萨初焰。今但退取共断位者。为独菩萨初焰。有何不可。故知此文别判通教菩萨位也。下文自有独菩萨位。即别菩萨位也。所言三种菩萨者。即共地菩萨中根之人。亦同二乘三四地断。又大品下次引大品况释也。第十佛地尚名菩萨。况前诸位无菩萨耶。故云岂得无中及以初耶。言邻极者。以别佛地过十地故。今借别名乃云十地邻极故也。若无下重引大品。从初地来。皆云菩萨修治地业。故大品云。初十。二有八。三五。四有十。五十二。六六。七二十。八五。九十二。十佛(今略为颂)彼文一一具列释之。当知此亦独开菩萨。次引大论。于菩萨边别得忍名乃至游戏神通等名。故知此名别属菩萨。大品忍名亦复如是。如此下正申今意。依向所引尚得别开菩萨地位。准此以为借别名通。别对菩萨何咎。次问者。断欲九品那制两果。答意者。圣制果名休息疲怠。散地惑重名为多难。恐为难退立两果名。次问者。凡禅为治散。欲散既多应多立治。答意者。禅从地立定散相违。岂可于欲而多立禅。次问意者。前别为菩萨立忍名者。六七地前所有智断与二乘同。何故菩萨别立忍称。答中有三义故菩萨名忍。初引十五十六心例。如十五心。虽已有于七智八忍。未入果位故道比忍犹名为因。菩萨虽断诸地见思习未尽故。位未满故。故但名忍。余二意可见。次约别教破思假者。前借别名但显通义。今正在别复显竖义。故次明之。问。开章之初不列别圆。何故至此便释别圆。答。但论空位正在藏通。为显通义更借别名。若论始终竖义似别。若论文旨须知圆融。故于此中明别圆位。言十行出假不复关前者。此中竖意从假入空。故别十行不关前空。但列藏通意在于此。故显体中云。若论三人则有诸位大小。次圆位中。但云八信至第十信断习尽者。习通界外尘沙无明。例亦应云不复关前。此不云者。从初已来三谛圆修。与次第义永不相关。此论粗惑任运断处与次第齐。是故不须云不相关。引华严者。恐人不了粗惑先除。初证初住却望十信故云界内习尽。次华严下证初住位。近代释义地前咸伏。云何销通住过牟尼。此是第二番示文圆旨。云何下释华严意。初文略释。若尔下征难。既有菩萨过佛。岂无声闻过菩萨耶。然以下答。佛道属于别圆地住。尚能过于藏通牟尼。灼然过于藏通菩萨。此约当分作此比决。复次下辨同异。同断见思得名功用。巧拙不同。此虽辨前破思假位智用各别。亦是遥判诸经论中智断异同。初文且列四教断思智用各别。次若言下判向所辨同异文也。初文是当通教三乘自相比望。次若言下即以别圆菩萨比望。通藏二乘同断见思而智各异。亦可云智断俱异。即是通教不断别惑。此中未论断于别惑。故不论也。又通三乘自相望者。亦可云智同断异。习有尽与不尽异也。次问下料简超果等四。初问可解。答中初明有超。虽不下明果虽超而品数不失。如神通人及常人行迟疾不同。岂无里数。次问者。夫论超者。应是利根。身子利根何不超耶。初闻三谛但得初果。答中言七日或十五日者。大论三十八云。身子见舅与佛论议。有云。闻頞鞞说三谛。或云。经七日。或云。经十五日得无学果。阿难为侍者者。大论云。佛求侍者心在阿难。如东日照西壁。至结集时至法会中。迦叶诃云。汝如驴入马群。阿难闻已。于闲静处精勤修习。未得无学。放身欲卧将头就枕。未至枕间得阿罗汉。故知尔前非无智力。以阿罗汉不合为侍。故不取证。如罗什入天竺。国人敬重以沙弥五人为侍。据此降佛已还。并不应以大僧为侍。通教菩萨下一往且明不超之义。故云亦应有超。菩萨无不荷负众生故不论超。论超自约人行不同思假不得不破故也。超果下四种论超。言本断者。本在外道修世禅时已断思惑。名为本断。随本时断品数多少。故使于今入十六心超果不同。本得非想即是已断下八地思。至十六心应名阿罗汉向。但名那含者。以凡地时用有漏智智力弱故但名那含。得那含时此十六心起无漏得替前有漏。名印持定。本得初禅至二三四。比说可知。欲界九品随以世智断之多少者。若本断九今名三向。若七八品得名二果。断六品等名二果向。断五四等但名初果。不同次断意如向说。或三两品名家家者。应云三四品。或恐文误。或婆沙不同。善来者如第四说。正习尽者秖是三藏佛耳。圆人云最超者。问。前云荷负是故不超。云何不同。答。此言超者。以圆望别故得超名。故引璎珞证超不超。彼本业经敬首菩萨白佛言。诸佛菩萨以大方便平等大慧照诸法界。为顿等觉为渐渐觉。佛言。我昔法会有一亿八千无垢大士。即于法会达法性源顿觉无二。一切诸法皆一合相。各于十方说此璎珞。大众皆见一亿八千顿觉如来。故知彼经唯有顿觉。玄文第五判为初住。龙女亦尔。并名顿觉。言无垢者。且约六即以明无垢。净名者。虽成佛道。明初住超。行菩萨道。此即不超。实相理下即第四句

○三四门料简者。初文者明须门意。为通理故故十六门并破见思。今明入空破见思竟。应须更简能入之门。为是义故须明诸门。诸门虽即俱有智断有次不次。见思并障故须明门。若即门通中是今文正意。余三能所为显圆极。彼此乃成一十六门观于是思。又若识诸门。观诸经论冷然可见。以诸经论不出十六故也。初释三藏四门。初明有门中。初引论起观。如此下用观破惑。鹿苑下明得益之人。言俱邻五人者。谓陈如頞鞞跋提十力迦叶拘利太子。佛初成道欲度二仙。以初出家于二仙所习世间定。欲报往恩故欲先度。空声报曰。二仙已死。次思度五人往到其所。五人立制。佛到制破。五人恭敬为敷具等闻法得道阎浮提中五人得道。最在一切人天之前。并是有门之力故也。又頞鞞说三谛者。如论偈曰。一切众生智唯除佛世尊。欲比舍利弗。智慧及多闻。于十六分中。犹尚不及一。因见頞鞞威仪庠序而就问之。汝师是谁。谁之弟子。頞鞞答曰。悉达太子舍生老病死出家修道得三菩提。是吾师也。身子又问。师说何法。答。我年尚幼稚。学戒日初浅。岂能演至真广说第一义。身子言。略说其要。頞鞞曰。诸法从缘生。是法说因缘。是法缘及尽。我师如是说。身子闻已而得初果。初頞鞞晨出佛已告之。今日所见必是利人。应略说法。是故略说四谛中三。诸法从缘生苦谛也。是法说因缘集谛也。是法缘及尽灭谛也。身子闻已还其所止。目连见之先起迎逆而谓之曰。汝得甘露应可共尝。身子便为如闻而说。目连闻之亦得初果。二人见佛。佛命善来并得罗汉。千二百人者。三迦叶千人。优楼迦叶五百。二弟各二百五十。目连身子二百五十。今文阙五十。大论问曰。此诸比丘何故常随世尊。答。如病者得差常随大医。如众星绕月显佛德尊高。大论下明用门者善须方便。言方便者。般若以无著为宗。若无方便于门起着。用有则堕有中。乃至诸门亦复如是。大集下引佛世人依门得益。次明空门。故彼下证门体。云是老死谁老死者。大论引杂含云。十二因缘从无明至老死。若有人言是老死。若言谁老死。皆生邪见。乃至无明亦复如是。若说无谁老死当知虚妄。是名生空。若说无是老死当知虚妄。是名法空。乃至无明亦复如是。彼经佛在调牛聚落。告诸比丘。初中后善乃至梵行清净。所谓大空经。若有问言。彼谁老死老死属谁。彼即言。我即老死今老死属我。老死是我所。若无明离而生明者。彼谁老死老死属谁。老死则断。断其根本则无明灭。无明灭则诸行灭。具二空故名为大空。故知小乘空于我所。名为法空。空于我人名众生空。若诸菩萨以空涅槃恒沙佛法。名为法空。人谓小乘不明法空者。未晓经意。纵有诚教云声闻人但得生空。且让菩萨与夺之言

须菩提空智偏明等者。虽得罗汉何废偏长。石室观空者。佛在忉利一夏安居。佛以神力制诸人天。不知处所。夏受岁已。佛摄神足欲还阎浮。尔时须菩提于石室中住。自思惟言。佛忉利下当至佛所礼佛耶。为不至耶。复自思惟。佛常说法。若人以智慧力观佛法身。是名见佛中最。佛时已从忉利下阎浮提。四众皆集人天相见。座中有佛及转轮王诸天大集。众会庄严先未曾有。须菩提念。今此大众虽复殊特势不久停。磨灭之法皆归无常。因此无常观之初门。悉知诸法空无有实。作是观时即得道证。时一切众皆欲先见如来礼拜供养。有莲华色比丘尼。常为他人呼为淫女。欲除恶名便化为轮王。七宝千子。众人见之皆悉避座。化王见佛还复本身。为比丘尼最先礼佛。佛告尼言。非汝先礼我。唯须菩提最初礼我。所以者何。须菩提观诸法空为见法身。得真供养供养中最。非供养生身名供养也

止观辅行传弘决卷第六之一止观辅行传弘决卷第六之二

        唐毗陵沙门湛然述

大品被加等者。凡言加者加于可加。以须菩提空与般若空相应相似。是故佛加令其说空。般若是智故亦加身子。所以但加此二人也。故云欲以大空并小空等。以般若中盛明此二。是故但加此二人也。法华云。我等虽为诸佛子等说菩萨法。大品中佛告须菩提。汝当为诸菩萨说般若波罗蜜。如诸菩萨所应成就。须菩提说已。时诸菩萨声闻四众天龙八部作是念言。为须菩提自力。为是佛力。须菩提知大众心念语身子言。岂佛弟子有所说法。皆是佛力。佛说法相不相违背。二乘之人无力能说。大论五十三云。尔时须菩提作是念。三世诸佛从般若波罗蜜生。须菩提小人。佛云何赞言欲说般若。当如汝所说。答。须菩提说皆承佛旨。正使诸大菩萨大梵王等不承佛意。尚不能说。况须菩提在于佛前能自恣说。身子有说亦复如是。大论下善用方便。意亦同前有门中说。斥非中荡(狄朗切)第三门比说可见。第四门中言车匿者。引人简滥。佛临涅槃阿难心没忧海。阿泥楼豆言。如来不久当入涅槃。若有所疑今悉可问。何以忧愁以失法利。阿难因是前白佛言。一切经初安何等字。乃至恶口车匿云何摈治。佛言。一切经初皆安如是我闻等字。恶口车匿依梵法治。若心调柔软当为说那陀迦旃延经。离有离无乃可得道。言离有无者即是双非。若观境者。亦应云假无同前。非前实法有无俱是。是故双非此即境也。作此观者即名为观。如此下明门中得益之位。言沟港者。古来翻译方言未通。便以预流译为沟港。通水曰沟隈水曰港。四门下明门异理同。初正明门异理同。有法譬证。依理通诤中初正通。跋摩者。宋文帝时来至此土敕住祇洹。临终遗书自说已证。传与此土及外国僧众。偈有四十六行。先归敬三宝已。次说不净观。后说得二果。末后云。那彼阿毗昙说五因缘法。实义修于智名者莫能见。诸论各异端修行理无二等。求那依毗昙得道。故斥成论不得道者。但计异端无行契理。然真谛寂寥等非偈文也(寥亦寂也。空无人也)。祛者去惑也。论主者。诃黎跋摩造成实论。何故下辨诤有无。论文虽分大小辨诤今通用之。顺理必无失理故诤。菩萨无诤中。释迦初值至三祇等者。俱舍云。于三无数劫各供养七万。又如次供养五六七千佛。释曰。初僧祇初供养七万五千佛。二僧祇七万六千。三僧祇七万七千。颂曰。三无数劫满。逆次逢胜观然灯宝髻佛。初释迦牟尼。释曰。第一僧祇初值释迦牟尼。第一僧祇满值宝髻佛。第二满值然灯佛。第三满值胜观佛。大论第二僧祇名罽那尸弃。第三名毗婆尸者。彼此音异。六度具如第三卷引。论因则指释迦等者。彼婆沙中释菩萨义。明因则指释迦三祇百劫。明果则指弥勒当成。何故尔耶。释迦果已成是故指因行。为令慕果而行因故。弥勒因已满是故指当果。皆使观因以知果故。故诸圣教并明释迦之因。如说菩萨昔苦行等。并明弥勒之果。如说弥勒下生经等。龙树难云等者。大论二十七问。观诸法实相及修慈悲令三毒薄。薄故能集清净功德者。如离欲人断下地结犹有上惑。故名为薄。又如初果见尽思存。尚未名薄。如佛所说断淫怒痴名斯陀含。故名为薄。如是等义薄即是断。汝何未断而名为薄。论云。若得无生忍时断正烦恼。得佛果时断余残习。是真实说。此仍存通以破于藏。又大论第五。广斥六度菩萨云。是迦旃延子辈不读衍经非大菩萨。不知实相。自以利根于佛法中作诸论议。作结使智根等楗度。尚处处失况菩萨论。故此初文云释论引迦旃延子明菩萨义。当知大论为破故引。故论斥云。如小人尚不能跳小渠。况度大河岂不没失。云何没失。如云昔菩萨。为大萨他婆度大海水恶风吹船。语贾人言。汝捉我发我当度汝。诸人捉已以刀自杀。大海水法不宿死尸。即时疾风吹至岸边。大慈如是而言不是菩萨。受然灯记身升虚空见十方佛。于空立赞。然灯记言。汝于来世作佛号释迦牟尼。得记如是如何言未是菩萨。三僧祇未有相好。亦无种相因缘。见然灯佛身升虚空见十方佛。岂非大相。为佛所记当得作佛。亦是大相。舍此大相而取三十二相。三十二相轮王魔罗亦能作之。调达亦有三十相。余人各有少。多如青目长臂等。汝何以重相。何经说三祇菩萨不种相好因。如难陀因浴毗婆尸佛。以青黛涂支佛塔作支佛像。愿得端正金色之身。世世受乐处处受生。恒得端正。是福之余。生迦毗罗释种之中。得三十相出家得无学。佛说五百比丘中难陀第一。是相易得。云何九十一劫中种。余一生中得。是为大失。又初僧祇不知作佛不作等者。若藏若衍何处说是语耶。迦旃延子言。佛口虽三藏中不说。义理应然。毗昙婆沙作是说耳。如首楞严说四授记中。有未发心与记。有适发心与记。他人尽知己不知。有他己尽知。云何二僧祇不知作佛。又云。种相好唯在欲界。色界何故不得种耶。如诸梵王常请佛转法轮。云何言上界不得。又不惜身命名檀。不知三空故不名净。乃至般若亦须知三事皆空。言分地息诤者。云二乘及菩萨尚不能分。分地为七分是算数法。是世俗般若中少许耳。又云。要在人中种相因者。如婆伽度龙十住菩萨。阿那婆跋达多龙王七住菩萨。罗睺阿修罗王亦是大菩萨。何故云余道不种相耶。言一思一相者。是心弹指顷六十生灭。一心不住不能分别。云何能种大相。不应不了心中种。多心和合乃能种。犹如重物多人能担。一人不能担。若云释迦弟子机熟者。藏衍等经亦无此说。出自汝心。如是种种破三藏相好。若尔。衍相云何。答。大论二十九云。云何名为衍中相好。十方三世诸佛皆悉无相。何故说相。一相尚无。何故说三十二相。答。佛法二种世谛第一义谛。世谛有相。第一义谛无相。又福道慧道。又生法二身。又相好严身无畏不共严众生。又为二种众生故现二身。著名字者为说相好。知法假名不为说三十二相。问。力无畏亦有相好。云何说法身无相。答。一切诸法悉皆无相。现色身者为见色生喜发道心者。说相无咎。于前多解一一皆开为三教意。以斥三藏方称经旨。问。何故不多不少。唯说三十二相耶。答。丈六身边少则庄严不周。多则杂乱。问。何名为好。答。相大庄严身好小庄严身。若说大者则已说小。复次相粗好细。众生见佛则见佛相好则难见。问。佛断众生吾我。何故相好自严其身。答。既有妙法庄严其心。身无相好或恐度者心生憍慢。谓佛身相不具。不能一心受道。如器不净盛好美食人所不喜。如臭皮囊盛好宝物。取者不乐。是故相好自严其身。又心庄严开涅槃道。相好庄严开人天路。又心庄严三界心息。身庄严者三恶心息。然此中明三祇百劫。与俱舍小异。俱舍则道树已前四波罗蜜满。至佛果位二波罗蜜满。故颂云。但由悲普施。被析身无忿。赞叹底迦佛。次无上菩提。六波罗蜜多于如是四位。一二又一二如次修圆满。初一谓布施。次二谓戒忍。次一谓精进。次二谓禅智。如次对四句。由赞叹底迦其超九劫。故从毗婆尸佛九十一劫禅智二波罗蜜满。若准大论三阿僧祇六波罗蜜满。不相违耶。亦无相违。大论三僧祇但是事禅事智满耳。若至树王下亦是缘理禅智始满。俱舍云。因时已断八地惑者。既未断有顶但用有漏。故大论没前有漏之名至树王下。方云用三十四心断三界见修之惑。故知尔时方得无漏。今文且以大论所斥立三藏菩萨义。故且存之名为伏道。半字者。引证唯小。第五云。譬如长者唯有一子心常爱念。将诣明师。惧不速成。寻便将还。以爱念故昼夜殷勤。教其半字而不教诲毗伽罗论。力未堪故。合喻云。言半字者谓九部经。毗伽罗论谓方等典。释云。此论是字本。河西云。世间文字之根本也。典籍音声之论宣通四辨。诃责世法赞出家法。言辞清雅义理深邃。虽是外论而无邪法。将是善权大士之所为也。故以此论喻方等经。法华称二十年等者。约人即权同二乘。约理即真俗二谛。约惑则见思俱破。问。二义可尔二十云何。答。二乘各有十智。又断见一无碍一解脱。断思九无碍九解脱。贫所乐法等者。如耕夫无帝王之念。织妇绝皇后之窥。二乘亦尔。法华已前虽闻虽说。自鄙绝分而无希取。次通教四门。初是有门。云而有幻化即有门正体。如是下破惑结成。若言假实下空门正体。如此下破惑结成。若明一切法下空有门体。如是下破惑结成。既言下非空非有门体。如此下破惑结成。初有门中云诸法不生而般若生者。大论六十二先引经云。身子白佛言。云何生般若波罗蜜。佛言。色不生般若波罗蜜生。乃至一切种智不生般若波罗蜜生。身子问。云何色不生等。佛言。色不起不生不得不失。乃至种智亦如是。是为般若生。生即是有故证有门。虽具三教今意在通。空门中云乃至涅槃亦如幻化者。大论五十三引经云。诸天子念。谁应闻须菩提说。须菩提知诸天子念。语诸天子云。如幻如化如是闻法。乃至涅槃亦如幻化。论释云。佛于一切众生中第一。涅槃于一切法中第一。以二法名字从因缘生故。假令有法胜涅槃者能令如幻。何况涅槃。以无有法胜涅槃故假设言之。斥三藏如文。体而论破者。此通伏难。难云。通人既观诸法如幻。幻本不生今无所灭。名之为体。体则非破。今何故云体破见思名破法遍。答。此约即体而论破也。不破而破故云体破。次引证中云火焰等者并证四门不可取也。乃至释第一义中。云一切实等四句。四门入池等。并此意也。故赞般若偈云。般若波罗蜜譬。如大火聚四边不可取。无取亦不取。一切取悉舍。是名不可取。不可取而取。是即名为取。释曰。初句明实相般若。即是所通。次句譬所通也。第三句譬能通不可取也。第四句门观俱亡。第五句能所俱亡。第六句总结。第七八句明无取故名为得八义亦兼三且释成通。若不下明门体离诤。问答下与三藏辨异。挡字(丁朗切)谓朋挡也。有门挡有而拨空。空门挡空而拨有。亦名如实巧度等者。大论第七作巧拙二医譬云。如用针药名为拙度。用咒术者名为巧度。亦如二渡若用草筏名为拙渡。用方舟者名之为巧。双舟曰方。声闻化人苦行头陀。初中后夜勤心禅观。苦而行道名为拙度。菩萨化人观诸法实。无缚无解心得清净。名为巧度。巧如喜根拙如胜意。巧拙相形虽复若是。揣心量行无令滥非。此斥小宗事相头陀专根本禅无常等观。苦励身口不知诸法毕竟清净。此以衍教用斥拙度。行道之人善自斟酌。三兽渡河者大经譬也。三人如兽真如水底。象虽得底仍分二别。小象得泥通菩萨也。大象得实即见不空。见不空者。复有二种。谓但不但。今文且用得泥菩萨以共二乘。次别四门中初略辨异。大经下辨行相。经云闻大涅槃有无上道等。具如释签明圣行中。今云事相次第不殊三藏者。且如戒定及生灭慧。此三圣行全如三藏。若无生等三慧圣行则异三藏。今从初说故云不殊。复约教道初不知圆。余如释签次第五行也。初门中云解脱者即是不空等者。是大经第五百句解脱中文。彼百解脱总而言之不出四门。而多明非有非无。当知百句是能通门。三德涅槃是所通理。以彼百句义兼圆别。故使今在别门引之。如来藏十喻者。二文不同。诸文引用。或云佛藏者随语便耳。文在方等如来藏经中。彼经一卷佛为金刚藏菩萨说。文虽有十义但似九。以初二文同一义故。初文云。我以佛眼观一切众生。诸烦恼中有佛智眼有如来身。结跏趺坐俨然不动。善男子。譬如天眼观未敷华中有如来。除却华已便得显现。佛见众生亦复如是。已下九譬总有九番长行偈颂各四五行。今略从要各取一行令知喻相。初云。譬如萎变华其华未开敷。天眼者观见如来身无染。二云。譬如岩树蜜无量蜂围绕。善方便取者先除彼群蜂。三云。譬一切粳粮皮糩未除荡。贫者犹贱之谓为可弃物。四云。如金在不净隐没莫能见。天眼者乃见即以告众人。五云。譬如贫人家内有珍宝藏。主既不知见宝复不能言。六云。譬如庵罗果内实不毁坏。种之于大地必成大树王。七云。譬如持金像行诣于他方。裹以弊秽物弃之于旷野。八云。譬如贫女人色貌甚丑陋。而怀贵相子当为转轮王。九云。譬如大冶铸无量真金像。愚者自外观但见焦黑土。文中各以佛性合喻。若尼楗经云。有城名郁阇廷。王名严炽。有大萨遮来入其国。王出远迎。其见王已坐一树下。王见致敬。因为王说治国之法。乃至为王说佛身相及种性等。乃至令王观如来身云。大王当知依烦恼身观如来身。依阴界入观如来身。何以故。此身即是如来藏故。一切烦恼诸垢藏中佛性满足。如石中金。木中火。地中水。乳中酪。麻中油。子中禾。藏中金。模中像。孕中胎。云中日。是故我言烦恼之中有如来藏。尼楗经中虽亦有于如来藏名。十喻亦与今文大同。然既引弊帛萨遮中无。故知应是引方等经也。涅槃非有等者。涅槃非是能名所名。故云非有。因俗施设名涅槃有。既非色声云何而言见妙有色闻涅槃名。如水酒酪瓶等者亦百句文。彼文云。又解脱者名曰不空。如水酒酪苏蜜等瓶。无水等时犹故得名为水等瓶。如是等瓶不可说空及以不空。若说空者则不得有色香味触。若说不空而实无有水酒酪等。非有非无门中言绝四等者。意指中为所证之理。理无四故。尚无四句焉有百非。此第四门虽四句摄。今约理说故云绝四。乃至有门亦复如是。故引大经非常非断名为中道。以证于理复是双非。如此下判得失也。若得意者得入初地名为见实。若不得意但成地前方便位耳。若准前明三藏四门。一一门后各明得失。为离烦文于此总明。次明圆四门中初辨同异。云何下总征起。观见思下正释也。初明有门。即指见思为不思议因缘生法。生法即假。假是有门。以无空中而不假故。故云乃至第一义亦是因缘。大经下引证也。三菩提法尚是因缘故知一切无非有也。次空门中云三谛者。亦是三谛皆空故也。亦是假中皆空故也。言我及涅槃此二皆空者。我即是俗涅槃即真。二谛俱空唯有中空。中空亦空故云空病亦空。此即三谛俱空故也。次亦空亦有门者。一中一切中约双照说名第三门。无有真实亦空也。分别不尽亦有也。次引多文以为证也。一微尘中亦空也。大千卷亦有也。第一义亦空也。善分别亦有也。大地一亦空也。种种芽亦有也。无名相亦空也。假名相亦有也。乃至佛亦空也。但有字亦有也。既约中道双照二谛。一切无非亦空亦有。次非空非有门者。亦是一中一切中约双非说名第四门。空有乃至非空非有余三门中。皆云一有一切有等。唯第三门言虽稍隐意实周具。云何下明门互融。且寄四门别说其相。三谛之理一一无亏。所以者何下释也。何以故。一门即是三门故也。初举因缘。因缘即空。空即是假。假即法界。今论行相四悉随便根性各别随依一门。初依教门途辙大体。一切且以无生为首。今明教旨辨十六门俱断见思。故料简之出其元意。意在圆门故通列四。又教教虽四随教曲论。一一教中初入复别。故四念处云。藏多用有通多用空。别教多用亦空亦有。圆教多用非空非有。又但以空有相对说者。藏别两教多依有门。通圆两教多依空门。但须分别界内界外。偏用虽尔复顺大途。是故今文无生为首。文中复须具足列四。为偏简故是故通列。如上下结成无生。若尔下开权也。先征起。次正开。三引证。若尔。秖应引法华文以证显实。何须复引大品净名。答。彼部中实不殊法华。所显实同故得为证。既引法华开诸权已。净名大品何权不开。故开彼权还入彼实。即是法华权意本实。他人不说此十六门。将何以为能通之路。破假不同混然难晓。将何以简诸空诸有。乃至诸教非空非有。如上所说且寄一法以之为式。若睹诸教准例可从。又此十六门藏通圆三。随所列门即可为观。唯别闻门稍异前后。如今所列。但是且论初心断见思异。若论远理直在教道。期心极果缘理生信。即以所信立为四门。众生理具为惑所缠。初心顿闻而修渐行。至十行后方始造修。向末地初薄证少分。信后习观初断见思具如藏通。故云次第不殊三藏。从初至后历十六门。自行化他或横或竖。若得下开说即理以结门意。引证如文。上无生下总结用门本意。此言依无生门者。即前大经圆无生门竖破见思。即竖而非横竖皆摄一切。若秖竖破未涉余惑。若得元意本在圆融。故于此中具列诸门破见思位。先简后会。故圆四门皆达见思即是法界并具三谛。恐人迷旨故于此中即示门意。若得意者。终日次第意非次第。故云非方便门。此即第三示文旨归。若销文势不可于一一句见。一一品思频论文旨。若修观者。及寻文旨。不可一句迷于妙体。故四念处中问曰。若尔。应直说大何故先小。答。经具二意。若先大者如照高山纯被于大。仍兼利钝二机不同。若先小者如初鹿苑。然今先小其意有十。一为用故。亦如净名中先为俗众。二为破故。先弟子之砧。后净名之椎。三为摄故。如净名室内先说无常。四为会故。大品会宗皆摩诃衍。五为开故。如法华中决了诸法。六为学者识内外典离邪曲误。七为知故。知佛方便不应辄破。八示末代坐禅内证。邪正空别。九为学者识于内外孟浪行说。十为学者识大小门成遍习故。今约自行似阙前三。兼于利他全须十意。为此意故应遍立门。应以此意该通上下

○次明入假破遍。初文意者大悲利物。是故二乘但住于空。不能从空出假利物。简小正明出假意如文。善巧下示假观相。空中种树者譬出假相。既以大悲为利众生。应于生死善巧方便。如空中种树知病识药。大论二十八引网明菩萨经云。舍利弗白佛。是菩萨所说有能解者。得大功德。何以故。是菩萨乃至得闻其名得大利益。何况闻其所说法耶。世尊。如人种树不依于地而欲令其华果枝叶成果实。者。是难可得。诸法行相亦复如是。不着一切而得菩提。今亦如是。菩萨证空而不住空。能于空中分别药病。虽知不实而常运怀。筈筈相拄者大论云。菩萨虽行诸法未具佛法故不取证不取证者谓不住空。如佛所说。譬如仰射虚空箭箭相拄不令堕地。菩萨摩诃萨以般若箭射三空门。后以方便箭射般若箭。不令堕于涅槃之地。大悲心厚为利众生。此即入假之本意也。若住下结意

○次入假缘中初云同体哀伤者。且约出假。见众生苦同于己苦。名为同体。非谓无缘同实体也。忆本誓者。本拟利生策发令忆。故引二乘以励先志。利智者。应知住空有弃他过不习法过。善巧者。既出假已不为假污。令假智牢强。精进者。誓填本愿无使一念生畏惮想。次引净名三慰喻者。此是大师判释净名问疾品中为三慰喻。所言三者。亦名三观亦名三教。言入空者彼经云说身有苦等。此约通教。亦以三藏助成于通。于两教中但在菩萨。二乘无悲将何慰喻。于彼文中初约果次约因。初约果中谓苦下四行。说身无常不同凡夫计之为常。不说厌离不同二乘自谓满足于身生厌。说身有苦不说乐于涅槃。说身无我而说教导众生。说身空寂不说毕竟寂灭。并如初释。次约因者即约集谛。说悔先罪者。菩萨为他理须悔罪。二乘抵债不同凡夫顺罪不悔不同有部计于罪性从现入过。故云不说入于过去。令诸众生观此因果。并是三假俱顺入空。下入中文云。今我病者非真非有。众生病亦非真非有。入假文在空中中间。故云中间即是入假慰喻。亦名别教慰喻。彼入假文五意具足。故引别教证次第假。彼文三观并约利他。是故三观皆云慰喻。今入空即属自行。虽不引彼意亦大同。言入假五意者。经云。以己之疾悯于彼疾。证今文中同体大悲等者。自悲悲他。我昔有惑生死轮回。是故起悲利彼含识。同体义者具如前释。若以文旨释同体者。见诸众生体性同己。与十方佛体性无殊。我既知已众生不知。非誓而誓观己利彼下之四意准此应知。问。以己之疾悯于彼疾。自既有疾何能利他。既先入空复不应有。如其无者以己悯彼。义云何通。答有二意。一四住已断犹有无明故生念云。我无明尚尔。况众生见思。四轻悯重是故出假。二者无明轻四住重。何得以轻而悯于重。但以昔苦悯彼今苦。故第二意引经云。当识宿世无数劫苦。第二意者。如布衣登极知人苦乐。忆昔四弘以饶益彼。故第二意正当今义。次引经云当念饶益诸众生者。入空则弃他。人假则念彼。次引经云忆所修福念净命者。此语明具福慧二严。福是福严。净命是慧。言净命者。无四邪五邪。乃至不见中理。皆名邪命。故以慧严判属净命。当念于慧忆福利生。次引经云勿生忧恼等者。劝起勇健心也。应如经云。菩萨于生死而有勇。若有忧恼或堕二地。故劝勿忧常起精进。若无精进则生退没。从空下料简也。有法譬合。初法中云利根钝根住空出假等。四句不同。譬与法文前后互列。法中利钝两根。入空在前入假在后。譬中入假在前入空在后。又法说中入空入假。并利前钝后。譬中入空利前钝后。入假钝前利后。随文语便应无别意。又法说中乃以利根对于住空。而料简五事者。利根即是利智。住空即无四事。故将利根以对四事而为料简。有阙四事。未必钝根。具四事者未必利根。次譬中身力譬利智。胆勇譬精进。余之三事并须有进。故且举进以摄余三。亦可胆勇总譬四事。以对身力五譬具足。何能有功者。秖是钝根声闻五事都无。何能有利他之功。今住空下合五缘也。还牒向譬来此帖合。初文总云住空出假各两种者。具如法譬即以利智对四事说。次具五缘者。释第二句五事具足。若对前五少不次第。有亲如天性即同体也。有约谓要约即本誓也。有策谓奇谋即善巧也。有力谓勇健即利智也。有胆谓勇捍即精进也

○次入假观中列三法者。阙一不可。如大经二十三释第七功德中云。善男子。佛及菩萨为大医故。名善知识。何以故。知病知药应病授药。譬如良医善八种术。先观病相后授以药。大经教道真位故在七地。今论似位故在地前。释知病中初列。次释。释初根本先起次息。初又三。初明见根本。次从此下明从本起见。三从为此下起成苦集。自上沉下名为堕坠。升沈更互名之为回。结业为集堕坠为苦。苦集更互如旋火轮。如旋火轮下明息。先譬。知心下合。知起因缘中初标。次释中先以能辨所。所谓内外相。次正释。先释外相。产者养也。育者收也。蓄字应作蓄谓积也。散弃也。贫者无福无财也。富者福也。周礼云。丰财也。形貌下内相。伟大肥也忽荣弃位者。如诸经中舍国城妻子及此方先代。若庄子云。古之所谓得志者。非轩冕之谓也。今之所谓得志者。轩冕之谓也。轩冕在身非性命之有。物傥来寄不可却。其去也不可止。故不可以轩冕肆其意。破曰。庄斥今人庄岂非今犹云来寄而不可却。虽似斥彼意在苟求。求之未会反斥求者。与负鼎等曲直天别。与忽荣等是非倍隔。樵渔自乐者。樵如郑弘。渔如渔父此则安贫以自处也。叩牛干相者。非理造求为干。辅佐王者曰相。如宁戚邀齐桓公。乃于城旁饭牛。至夜叩牛角而歌曰。南山岸白石璨。下有寒泉文章焕。中有鲤鱼长尺半。生不逢尧与舜膳。短褐裈衣齐至骭(故旦切。亦下晏切胫也)从朝守牛至夜半长夜漫漫何时旦。黄犊黄犊伍官。何时用汝为国相。桓公夜闻之召为国相。负鼎等者。指事求利曰邀。亦古尧反。伊尹邀相常负鼎而语曰。若使以我为国相者。如鼎调味。鼎者。说文云。三足两耳调五味之宝器也。尔雅云。绝大者曰鼐(奴戴切)汉书郊祀志云。昔太昊兴一鼎象一统。黄帝作三鼎象三才。夏禹作九鼎象九州。故伊尹负之以邀汤也。太公亦以钓而邀文王。专文专武等者。嗜好不同。俗古贤良偏嗜非一。文武可知。如尼干经云。有黑王子多财疾妒。有胜仙王子为性多杀。有无畏王子大悲太过有婆薮天子行事太迟。有天王子轻[跳-兆+參]戏笑。波斯匿王为性贪食。有严炽王子为性大暴。严炽问尼干子云。有谁无偏过耶。答。唯佛无过。出假菩萨应须渐习。使知众生偏病不同。设药治之。如此下结意。如文。久近如文。知重数中本文多有不同。但依算法合之。应知文中。有直尔合数。有带根本数合。寻之可知。派者别水也如于大水派为小流。今亦如是。此见思重数。文文皆有止观信法等者。正是出假六十四番。但文存略无相资耳。病相下结苦集。言此彼者。以有望无乃至无言。言深浅等者。从有乃至非有非无。单复乃至绝言故也。言轻重者。于一一见皆有轻重。又诸重中皆由能治治于所治。所治未破。破法未尽。有诸重生。又入空下于成入假方便。初正示。言薄修则明者。由初有方便及见思已破。下诸意例然。二乘下斥小。而菩萨下观成破遍。知思病中初列。次略例。释重数中初正释。次举广况略。三准例。并如文。此缘一谛。谛字应从言。四十里水既是四谛下惑。断思但直缘一真谛。或四谛中随缘一谛。如十里水故。称之一谛者字应从水。故大经云。须陀洹所断如四十里水。其余在者如一毛渧。思惑虽多不横起故。二乘直入等者。次明入假方便。并须先预分别。以作后时出假方便。诸教皆尔。但要期克果。长短不同。而分教异。如此习者岂与习法相者意同。故先总知之。后以观助发。别修各有方法者。修观结成。于一一法通以止观研之。况复俗谛恒沙三昧。修各不同。如此修习助开法眼。岂与扶顺宿惑苟遂现情。读春秋诵左传。终朝心游战阵口演诈谋。云助佛法者远矣。又如向说者仍顺教道。若从实义略此预知。但专三昧至六根净。则遍见闻三千色声。欲说一偈不可穷尽。况至初住不思议发。上见思下结劝。五部不填胸者。劝令预作助法眼因。举知五部以为况喻。言五部者。若遗教三昧经。因罗旬喻比丘乞食不得。佛令分僧五部以验僧福。与佛灭后五部名同。其事则别。一昙无德部法名四分。二萨婆多部法名十诵。三弥沙塞部法名五分。四婆粗富罗部律本未来。五迦叶遗部法名解脱。僧祇为根本部。分出前五。如是五部习之在心。岂填胸臆。习止观者亦复如是。广习诸句作不思议开发之由。于理弥明于智弥显

○次明识法药者。楞伽亦云。智有三种。第五又云。五度有三。并云世间乃至上上。但彼经分属三人。大品明逗机设药。即如下文授药是也。此中令习之在心。故与二经为异。初明世间法药中。初引大论。次引大经金光明。并云世法即出世法。然两经语同而有显密。大经在法华后。已开权竟。是故显说。金光明中但云世间皆因此经。此乃密示。又大经虽云是佛所说。仍不云所说即是妙理。显密虽尔顺次第意。且引文证世法是药。亦为治于众生世病。以为出世之梯渐也。深识世法即出世法。一一世法无不为令众生出世。以五戒为出世法者。以佛出世方制此戒。世即出世。故引五行五常及十善法。即是五戒。问。知病中但云见思不说尘沙无明之病。次识药中何故乃云出世及以出世上上法耶。上上法药应治尘沙无明之病。何故药病不相对耶。答。通论药病应如所问。今明知病识药及授药法。并是菩萨从空出假破尘沙惑。应须遍识世法等三。故此菩萨初入空时。先用一门破见思病。后出假时亦先分别众生见思。令其先破。破已亦令广习法药。后入中道。方复自以上上法药。治无明病。故无明病非入假正意。若众生有宜用上上药。亦应为说此上上法。令修假中二种观法。中道亦属假观摄也。言五常似五戒者。如提谓经中长者问佛。何故但五不说四六。佛言。但说五者。是天地之根太乙。之初。神气之始。以治天地制御阴阳成就万物。众生之灵。天持之和阴阳。地持之万物生。人持之五藏安。天地之神万物之祖。是故但五。又云。所持五戒者。令成当来五体顺世五常五德之法。杀乖仁盗乖义淫乖礼酒乖智妄乖信。悯伤不杀曰仁。清察不盗曰义。防害不淫曰礼。持心禁酒曰智。非法不言曰信。此五不可造次而亏。不可须臾而废。君子奉之以立身用无暂替。故云五戒。又云。不杀过于二仪。不盗如太素。不邪行如虚空。不妄语如四时。又五行似五戒者。略以白虎通博物志意。会释其相。木主东方。东方主肝。肝主眼。眼主春。春主生。生存则木安。故云不杀以防木。金主西方。西方主肺肺主鼻。鼻主秋。秋主收。收藏则金安。故不盗以防金。水主北方。北方主肾。肾主耳。耳主冬。淫盛则水增。故不淫以禁水。土主中央。中央主脾。脾主身。土王四季。故提谓经云。不妄语如四时。身遍四根。妄语亦尔。遍于诸根违心说故。火主南方。南方主心。心主舌。舌主夏。酒乱增火。故不饮酒以防于火。五经似五戒者。已略如前释。此中开礼乐为二。不语春秋。又与提谓对义少别以五行名与五经不同。故使尔也。礼云酒者因祭祀而用之。非谓常饮。非祭而饮尚违世礼。况佛制耶。古制礼乐以防淫乱。今习郑卫反增邪浊。故古乐器但吹[(大/云)*包]击缶叩磬鸣钟而已。故魏文侯问于子夏曰。吾端冕而听古乐则惟恐卧。听郑卫之音则不知倦。敢问。古乐于彼如何。新乐于此如何。子夏曰。夫古乐者始奏以文复乱以武。修身及家均平天下。此古乐之发也。夫新乐者獶杂子女不知子父。此新乐之发也。夫乐者天地顺而四时当。民有德而五谷昌。疾疹不作而无妖祥。故曰乐以防淫。诗防杀者。谓毛诗刺上专防暴杀。谓上以风化下。下以风(去声)刺上。尚书防盗者。专明帝王义让之德。故防于盗。易测阴阳等者。如孔子有三备卜经。上知天文。中知人事。下知地理。使诈者不行。如是下结劝。入假下示修观处。欲知此法等者。如向所对未为善修。若通明观以三昧力。知此身中具仿天地。知头圆像天足方像地。身内空种即是虚空。腹温法春夏。背刚法秋冬。四体法四时。大节十二法十二月。小节三百六十法三百六十日。鼻息出入法山泽溪谷中风。口息出入法虚空中风。眼法日月。开闭法昼夜。发法星辰。眉法北斗。脉法江河。骨法玉石。肉法地土。毛法丛林。五藏在天法五星。在地法五岳。在阴阳法五行。在世法五常。在内法五神。修行法五德。治罪法五刑。谓墨劓剕宫大辟。主领为五官。五官如下第八卷引博物志。谓句芒等。升天曰五云。化为五龙。心为朱雀。肾为玄武。肝为青龙。肺为白虎。脾为勾陈。又云。五音五明六艺皆从此起。亦复当识内治之法。觉心内为大王居百重之内。出则为五官侍卫。肺为司马。肝为司徒。脾为司空。四支为民子。左为司命。右为司录。主司人命。乃至脐为太乙君等。禅门中广明其相。大悲下明眼智开发。然世下次判浅深中。云漏器等者。禅法如水。心性如器。心行如漏。世禅如彩衣。心行如雨雨。退失如色脱。次识出世法药者初通列诸法。意通两教。次又如下约增数。具如玄文约教增数中前二教数。即其相也。今文无约教。但有通途以教判之便同约教。此中人天亦可三藏摄。如增一中亦以增数明人天教。今且不论。今增数法遍大小教。且如增一阿含偈云。以此方便了一法。二从二法三从三。四五六七八九十。十一之法无不了。从一增一至诸法。义丰慧富不可尽。一一契经义亦深。是故名为增一含。三藏教化无差别。乃至一切诸大乘经。亦从一法增至无量。又如大经二十八文。亦从二法乃至十法。是一一下明习法药意。为欲下破惑结成。次出世上上法药中有法譬合。初明法中凡约增数者。文遍摄故。一一数中虽至无量。该摄行要莫过二法。如即行人若能总识十重二法始终无阙。方可论道。谓真俗教行信法乘戒福慧权实智断定慧悲智正助。此之十双阙一不可。以摄一切诸增数尽。应细思之以为行相。然此法药文相名目。虽与出世法药名同。释义皆须归于圆别。如四念处六念等文。文相自显自余诸文名犹兼含。如八正九想十智等文。不可聊尔违于深致。如九想中即以四见为污秽阴等。如是四见。凡夫之人谓之为净。得观而变名为不净。乃至白骨即是见真。进至烧想实相无相。初后既然中间比说。十智亦尔。必不可依小乘十智而销此文(云云)。譬如下譬知法药之相。初总譬增数也。为病用药故有增减。又世出世莫不皆为治见思病。故言近而意远。入假下合如文。又如下别譬也。初譬依于佛经以明法药。皮肉汁果如其次第以对四悉。根茎枝叶如次以对信戒定慧。山海水陆以譬四门。以四门中各有四悉及信等故。四方土地以譬四教。于一一教各四门故。如一一方各有山等。采掘干湿。通譬四教各有权实真俗定不定等。有定如顿渐。不定如秘密不定。有入假菩萨用佛正教于定不定用与不同。用苗为采。用根为掘。用权为苗用实为根。根苗各有干湿不同。用真如干用俗如湿。又知下明用药所治不同。善知授法适时不差。入假菩萨虽未能作真秘密化。相似位中亦有分似秘密之义。如一卷明或得不得等是也。入假菩萨下合中。但合四悉。四悉在初遍入诸教。举初摄后咸在悉中。故下信等略而不合。欲治下明法药体遍。大医者别出假位。即十行是。又如大下次譬开权。即是菩萨法药所依依于大地。以随病故。故有增减。地无分别而用药不同。法药下合也。文似于一说多。正当于多会一。何者。若未开权不说多一。观合大地。止合大河。又如下复以四谛譬者。止观所开不出四谛。乃至前来世出世及上上等。不出四谛。故一一谛皆云种种。汤饮等者复譬四谛设治不同。一一四谛各有定慧。即是止观。定慧是道。举道即知具足四谛。谓慧汤定饮。生灭中二。慧吐定下。无生中二。定炙慧针。无量中二。定丸慧散无作中二。则应须以教意释出。入假下合。合中先合四谛。苦集不同集谛也。苦家之集名为苦集。苦果不同即苦谛也。道灭如文。种种下合四止观具四四谛。设治不同故云种种。复次下明出假菩萨造论通经。先譬。次合。譬中先总举譬。所以者何下释。初文云神农者。是黄帝时医。后虽有妙医并则于神农。华他者。列传云。字文化。沛国谯人也。专游学举孝廉。避而不就。晓养生之术。时人以其年且百岁。貌如二十。精于方药心解分剂。不假秤量。若针药不及则饮以麻汤。须臾如醉开腹取病。若在肠中则便断肠湔洗缝肠。膏傅二三日便复。此例甚众。扁鹊者。后语云。越医也。因过齐见桓侯云。王有疾在腠理。桓侯曰。寡人无疾。如何欲治无疾为功。五日后复见王云。有疾在血脉。五日后见云。有疾在肠胃。五日后扁鹊退走。桓侯使人逐之问其故。扁鹊云。疾在腠理可汤熨。在血脉可针炙。在肠胃可酒药。过此后在骨髓。司命所及不可治也。神农如佛。华他等如出假菩萨。依经造论名为作方。次释中乡土等者。诸土不同设药亦异。如似中边机见各别。西方则大小乘局诸部抗行。此土则所习互通以小助大。行事不壅稍顺化仪。人有儜健等者。利钝根也。诸土各有利钝故也。儜病也。食为病缘故咸淡各异。利根钝根病因各别。如大经云。或因解义而生憍慢。或因读诵而生憍慢。贵性颜貌。饮食利养。住处新友。生慢不同。生慢既然。诸惑亦尔。药有浓淡者。顿渐也。渐中圆浓三淡。亦可展转迭为浓淡。病有轻重者。一贪一嗔各有厚薄。良由过现缘习不同。此中并释造论意也。佛初出下合神农。后代下合华他等。释论下引证造论意也。菩萨下明请佛加意。为成法眼大悲利物故也

止观辅行传弘决卷第六之二止观辅行传弘决卷第六之三

        唐毗陵沙门湛然述

三授药中。亦先总举药病。众生下别明授药。先明授世法药中。如孔丘等者。姓孔名丘字仲尼。周公姓姬名旦。制礼作乐五德行世。佛教流化实赖于兹。礼乐前驱真道后启。元古混沌未宜出世者。佛教明劫不须此名。且寄此土化初而说。我遣三圣等者。亦云震旦具如前说。清净法行经云。月光菩萨彼称颜回。光净菩萨彼称仲尼。迦叶菩萨彼称老子。天竺指此震旦为彼。准诸目录皆推此经以为疑伪。文义既正或是失译。乃至今家所引像法决疑妙胜定等意亦如是。如涅槃后分本在伪目。至大唐刊定始入正经。岂以时人未决便推入伪。大师亲证位在初依不应错用。次授出世中。初总明随根授药。乃与上上法药合说。虽合二文仍离四教。故知应以藏通而为出世法药。别圆以为上上法药。故销前文须用四教一十六门。门门四悉。若不尔者将何授人。次明别中以四教相望。作下中上上上之名。如大经中四人观因缘智。于一根中皆具四义。秖是四悉。初三藏中初明佛经。虽是下明菩萨论。并有标释结。余之三根准此可知。菩萨论中乐闻即世界。生善即为人。破浊即对治。见真即第一义。下之三教准此可知。下去文略但有二段。先明四悉即是佛经。次明四门即是论也。纵无偏申一门之论。或兼或具。比望可知。若入下总明授药当宜中。初法。云十六道灭者。一十六门。门门四谛。故有一十六道灭。治一十六苦集。门门之中论四悉者。以十六门有佛本经。菩萨出假更于四门。各申佛意以利于他。即是假智之正意也。言随其类音等者。且以出假赴机善说名为妙音。非谓法身一音异解。乃至一云亦复如是。若从文意则是妙益。此之妙益。犹在下文利益中明。是故此文且从竖说。如一云下云现身也。雨说法也。天雨无私所禀各异。三草二木得益不同。随其见闻莫不蒙益。故云生长。应知此中若全不兼文之元意。如何次第出假之位。即能授他圆教四门

○次明入假位者。释中先明位意。若专用前三教下根破假之位。则使凡夫望崖自绝。入空之时先见后思位行长远。如七生思尽若一往来。乃至如上破见破思重数无量。则入空之位尚不可至。何况入假。故云迢递。是故须识诸教明位。权位下根入假未期。实位上根一生可到。一思一见尚即法界。况出假耶。崖者岸也。尔雅云。水滨也。又云。崖重者曰岸。今当下正释。初明三藏。于中先二乘。次菩萨。初文先法。如文。譬如等者譬二乘人。故大经二十六。师子吼难云。众生若有佛性。何故有退有不退耶。佛以喻答。譬如二人俱闻他方有七宝山。山有清泉其味甘美。若有能到永断贫苦。饮服其水增益寿命。唯路崄难。其二人者一则庄严一则空往。路值一人多赍七宝。二人便问。彼方审有七宝山耶。答言。实有。我已获得。唯患路崄多有贼盗砂砾荆棘乏于水草。往者千万达者甚少。闻是事已一人即悔。一人复言。有人能到我亦能到。如其不达以死为期。于彼多获如愿服水。多赍所有还其所止。供养父母供给亲族。时悔还者见彼心热。彼达已还我何为住。便涉路去。行人下合。涅槃之山有佛性水。二人者。如二菩萨行行不同。生死如崄。逢人如佛。贼如四魔。沙如烦恼。乏于水草如不修道。还喻退转。往喻不退。退者二乘人是。退大已后鹿苑取小。至方等中见诸菩萨不思议事。皆应号泣声振三千。于此大乘已如败种。至法华中方生忧悔。悔不对前悔不待后。匆匆取证今方得闻若依此义法华已前无出假事。但于般若义似出假。次明菩萨中。云心又一转者。不待经历渐教座席。本习所熏即能修习。次明通教中破他解云一途之说者。于诸经中有此一往随机之说。未可遍该通方之意。古人不达是故偏执。但佛下正释也。谓二乘人钝根菩萨。至法华中方开入实。入实已后方运大悲。名为出假。若不来至法华座席。如是之人多取灭度。唯识所计即是其流　而于彼土求佛智慧。则非彼论之所修也。若复有人谓此法华偏被下根。判为渐教。若尔法华玄文释用中云。迹门正为生身未入者入。旁为生法两身已入者进。本门正为生法两身已入者入。旁为生身未入者入。又本门增道损生文后。有八世界微尘数人。初始发心。既未游渐此即顿人。岂从数千二乘之人及钝菩萨。而判妙教。况两门得益数倍余经。何不推寻经之本文。正直舍方便。但说无上道。无二亦无三。除佛方便说。已今当说最为第一。不闻此经不名善行。开方便门示真实相。等赐诸子各一大车。草木皆依一地一雨。如是等文不可具述。何不凭兹为顿教耶。若七地下引经斥下根人。大品所诃何必思尽方始出假。思尽即与第七地齐。故引大品。若入七地已堕二乘。故为诸佛菩萨所诃。有大鸟下举譬也。大论七十二问云。行空无相愿。何以一人作佛一作罗汉。答。所谓萨婆若心行于空等。是故作佛。自度心修故成罗汉。言大鸟者金翅鸟也。能从一须弥至一须弥。在于诸天如人间孔雀。所以不来人间者。翅有毒风令人失眼。是鸟初出两翅未成。意欲飞去堕阎浮提。若死若死等苦中道心悔我欲还天奢摩黎树。以身大故翅翼未成不能自举。论合云。鸟身者菩萨也。身大者多习六度。无翅者无方便智。须弥山者三界也。虚空者无量佛法也。未应飞而飞者。功德未满欲从菩萨三解脱门。游于无量佛法空中而欲退没。虽欲作佛而不能得。若死者。罗汉果也。死等苦者。支佛也。痛恼者。失菩萨本功德也。今文两释并是大师随义转用。谓苦等于死名为死名为死等。而犹未死故名为等。故以方便及断见位。名为死等以初果之人思惟全在。义同未死。是鸟下借譬帖合。如人下重举譬以显法华之功。先序所治病重。言不能五欲者。以不能男者。通为不能五欲。用譬二乘根败心死。阉者揜也。揜闭门也。亦曰黄门。黄者主中。中谓圣人居天下中而通理万民。主黄家之门故曰黄门。亦曰黄昏闭门故曰黄门。华严下欲显法华。先序余经。华严已来至于大品。如世间药不能治于被阉之人。诸大乘经融通诸法。菩萨观门愿行该括。而不能令二乘发心。等是融通何不融令二乘作佛。但云在座如聋如哑乃至自悲败种渴仰上乘。而不为我说斯真要。唯至法华得记生喜遍寻法华已前诸教。实无二乘作佛之文。及明如来文成之说。故知并由带方便故。若不尔者。岂部圆妙独隔二乘。问。若言方等不记二乘。何故楞伽第二变化品中。大慧问佛如来何故授声闻记。佛言。三意故记。一为入无余界者。密劝修菩萨行故。二为此界他土菩萨乐求声闻涅槃者。劝舍此心修大行故。三变化佛授声闻记非法性佛。大慧。授声闻记是秘密说。判曰。今闻法华是显露记。不同方等隐密与记。若据斯理净名大品皆应有之。何独楞伽。故方等云。第二第三授我等记。初意自为已入灭者。次第二义但为斥于钝根菩萨。对彼说记何关二乘。第三判非法性佛者。此是以实而隔于权。未若法华显久远本。我土不毁而众见烧。况法性之佛尚不记菩萨。何独声闻。故知三义并异法华。当知大慧发起密说。是故发问授记之事。故知彼经义属方等。与法华异岂待固论。数数斥夺二乘等故。故法华中三周授记偏语声闻者。为显余经所不说故。是故委授劫国之名。菩萨授记处处有文。故但通途云当作佛。乃至本门某生当得。法华称妙斯言可凭。又阐提下更将涅槃对法华教。彼亦能治断善阐提。而但名大不名妙者。一有心易治无心难治。难治能治所以称妙。二者法华已开功非彼得。大阵既破余党不难。虽同醍醐非无斯别。然复涅槃偏被末代。带方便说故复稍殊。别教可见。圆教六根名下根者。出假名同功逾十向。此是相似圆融三谛。不同次第出假之位。又五品下中根也。又初心下上根也。初心即是五品之初。大品下引大品文证上根者。且约通说。五品之初亦约观行论坐道场度众生等。更约六即良由于此。上来下结判如文。次料简中五重问答。初问意者。以空例假。谓情下答中。先分别三根以例出假。以情为上似中真下。情在五停四念处位。似在燸等四善根位。真在见道已上位也。情入者下重释上根。言触人者。于似真前念处位中缘苦谛观。未发相似。所缘之境全同法尘。与此空想法尘相尘。亦得名为情入空也。非谓尔前凡情名入。然此四念人皆能入。故曰触人。恐滥外凡已前。故云非谓散情。或云发八触人方名情入。未审此意(云云)。若尔下更难。但是情入于空何益。此有下答。亦但情益。虽未证空与散情异。即此名益何必似真。为通前难以辨三根。于实入空未为真益。若益下更难。凡云益者。应异退人。既云有益应当不退。不并退者答也。虽未名为不退之位。此位何必一切尽退。设下纵释。设使有退亦能数修。何以故。是人以用五停治法。深重惑谢。故能数修四念处观。次问者。通别上根初心之时。即能入假。当知即假复能入空。是则空假二观相即。以圆空假相即何别。答中列出三人不同。通人虽即正出假时似即入空。此教始终不能入中。故知不同圆教相即。别人虽亦初心出假复即入空。教体终须先空次假。习佛法备后方修中。故名次第。故此两教与圆永乖。况通别入空但照六界。两教出假长短不同。尚未能出佛法界假。岂能九界见即中耶是故两教与圆不同。况复初心空假并用。一往似即二俱未满。纵带此空即十界假。既无法性的非圆融。何须难云与圆何别。从圆人去辨圆异别。而言一心亦能作别者。谓胜能兼劣能别能圆。谓多入下次释圆人次第之相文列五句但成四句。以第五句与初句同。但是文误应无别意。义推应有六句不同。前四如文。除初同句更加假中与空相对。以为两句谓多入空少入假中。多入假中少入空。文无者略。若尔下难向六句。虽有多少三观俱时。何名圆人能观次第。故云则非次第之别。然下答。如向六句即是胜别。别教次第名为劣别。圆观自在胜劣俱能。是故以胜而况于劣。二明出假利益者。欲明出假真实利益。必在别圆初地初住。是知三根虽益而微。此是第四示文妙旨。故知明益正示文意。次第假相利益非无。于中且先总序真应。于中先明真应之由。文云真应复云法眼。故此法眼必非地前。以不思议假为法眼耳。次应以下略明应益以格藏通。验知此益定在法身。三藏下历教正释。判前两教菩萨之人。非真起应。纵约佛者尚非真应况复菩萨。言佛非者。亦且约于当分教道。准彼教门未明法身。是故当教无真应义。若开显说即是法身。与谁相形云无真应。即是玄文跨节义也。应有下明真应相以斥藏通。如释迦过去过去久得法身。于六道中与物结缘。今于王城出家成道。是故名为应有始终。别教地前尚非真应况复藏通。别教下正明真应。即登地已上乃至妙觉。深水曰渊。水本曰源。见众生病知病根本。如人见水知水源底。睹诸法药识药内实。如人见药知药体性。印谓符印。以铜为之使天下同。今亦如是。使用诸教与机不差。故名为同。是则无明为病渊源。中道为药府藏。真种智知如印不差。不思议眼所见无失。和光下释现身也。同四住尘处处结缘。作净土因为利物之始。众生机熟八相成道。见身闻法终至实益。仍存教道以约初地。次明圆教。证道不别。是故但云乃至亦复如是。若得下对邪料简。魔亦能为故须决择。所以者何下释简邪也。言以有漏形作无漏像者。如优波鞠多调伏魔竟。欲见如来在日之形。谓魔曰。汝为我现。魔曰。如教。但现相之时莫为作礼。便于林中放大光明。八部导从乘空而出。鞠多见已生希有心。不觉作礼以偈赞曰。快哉清净业。能成是妙果。非自在天生。亦非无因作。面如紫金色。目净若青莲。端正超日月。奇妙胜华林。湛然若大海。不动逾须弥。安步犹师子。顾视同牛王。无量百千劫。净修身口意。以是故获得如此殊妙身。怨见尚欢喜。况我不欣庆。魔被作礼更复本形。大经四依品云。若魔变为佛形。三十二相八十种好。如是庄严来向汝者。汝当检挍定其虚实。世尊。魔等尚能化作佛形。况不能作阿罗汉像。邪正品云。天魔波旬为坏法故。作四众像四果佛像。老子等者。彼化胡经乃是道士王浮伪造今且纵之。借使老子化作佛者。亦是以有漏形作无漏像。亦同天魔化身之例。况复彼经自化十胡。何关五印。变释为羊等者。大经三十五文。具如释签第三所引。尚非三藏五通者。未断惑故无无漏通。所得神通亦依根本期心异故通用亦胜。彼诸外道尚无念处暖顶等法。故云世智。如是现者。但是如意身通少分。如何得比三藏五通。尚劣三藏岂同别圆。化语下责夺也。雷同者。如阴阳发雷同生万物。亦作雷字字义同前。故知下示真应益。三结破法遍者。准文次第破无明尽方可云遍。亦是取意不次第说。先寄三谛以意斥文。次举要以结示。初三谛中先约真谛。前明文相。于文相中又先出凡情。未破见位尚未次第入真。况不次第入实。初独举见意则兼思。故此次文见思并举。譬中略引三譬。如盲问乳。具如前引。若绳若杵者。大经如来性品云。譬如有王令一大臣牵一白象示诸盲人众盲各各以手触象。王问众盲象为何类。其触牙者言象如莱茯根。其触耳者言象如箕。其触鼻者言象如杵。其触脚者言象如臼。其触脊者言象如床。其触腹者言象如瓮。其触尾者言象如绳。次合喻云。或有说言色是佛性或有说言受是佛性。想行识我亦复如是。各执俱非故云何关。离此无象方知各是。是故总云不即不离。不即故凡夫岂是。不离故离凡复无。是故各计皆名为见。以色等六合牙等七。故七喻通不须的对。呓言等者应作此寱。睡中言也。大经第十八云。譬如二人共为亲友。一是王子(能化)一是贱人(所化)如是二人互相往反(感应相)是时贫人(邪我名贫)见是王子有一好刀净妙第一(佛性)心中贪着(爱乐佛法)王子后时执持是刀逃至他国(菩萨舍应也。感应事密故云逃至。转化余方故云他国)贫人于后寄宿他舍(受五道身)即于梦中寱言刀刀(无明暗寱妄谓有我。从此已下声闻施化。即以似一名为旁人)旁人闻已收至王所。时王问言。汝言刀者。为何所似可以示我。是人具以上事白王(初果)王今设使屠割臣身分裂手足欲得刀者。实不可得(析观)臣与王子素为亲友(曾受小化)共在一处(机感相应)虽曾眼见(闻慧)乃至不敢以手棠触(思慧)况当故取(修慧唯得闻慧无思修故)王复问言。卿所见刀相貌何似。答言。大王刀者如羖羊角(刹利计神黄色)王闻是已欣然而笑。语言。汝今随意所趣勿生忧怖。我库藏中都无是刀。况汝曾于王子边见。王问群臣汝曾见不言已便终。寻立余王绍继王位。复问诸臣汝于库藏曾见刀不。臣答。曾见。问言。何似。答言。如羖羊角。如是展转至第四王登位(即第四果)复问诸臣皆答言见。王复问言。相貌何似。答言。如优钵罗华(婆罗门计神白)复有说言其色红赤如火聚(毗舍计神赤色)有言。犹如黑蛇(首陀计神黑色)王闻大笑。卿等悉皆不见我刀真相。已上注文并是章安疏释。经自合云。说已舍去如王子逃。凡夫说我如彼暗呓。声闻缘觉问诸众生我有何相。或有说言如母指。或言如粟米等住在身中炽然如日。如来出世为断我相言无是刀。贝粖雪鹤摸象呓言并喻邪常。虽云佛性而皆执我故属见摄。故今引之。破见思遍但是入空。就文字下说意也。附文但是破见思遍故云如此。若论元意一见一思无非法界。不同次第故曰意则不然。见思即是下正出文意。若从文说见思障真无明障中。若从意说。见思之外无别无明。无明体性既即法性。当知见思亦即法性。若见见思无明法性。是约名等五即论遍。若取见性应唯第五第六。今通论破何须必至分证究竟名遍。次寄从空出假者。亦先明文相次显文意。故云亦尔。初文相中既是次第。且约法眼论遍不遍。六根已下次明文意。文意本在不次第假。不次第假虽即从初不次第破。复约不次而论次位。即是六根粗惑先除。发得相似不思议假。相似即是中道前相。即是遍位之气分也。障通下约中道观以示破遍。中道既是破遍之法。是故直约双照论遍。不须复于文外论意。即指无明为障不思议化道神通之惑。此惑若破任运双照。虽复文中不论文相。然此中道居二观后。复当次第文相故也。故举要下更总明文旨。谓不次第。具如前文。即观见思即见法性。不复更论三惑三观前后次第。如此结要乃名遍耳。前观法下示结遍意。结遍应在中道文后。如何于此预明破遍。但后文明遍理数而然。秖恐见前空假二观观法重沓。迷于文旨。言文旨者。向之重沓不出一心。故于此中且先略示。见思尚乃即是法性。岂有尘沙在见思外。岂有无明在二观后。三惑既即三观必融。此是第五示文旨也

次释中道四门不同。于中先更牒前空假举后入中。三文相对以显圆妙。生不生等者。次第非实并云一往。自他及以双照自他。并非文旨。言同意殊故皆名似。生不生更牒前从假入空。即不生生等是述文意。自即不自等者。重述前文次第行意。意本在于不次第也。依文次第空是自行。即此自行即是化他。即非自他。不生生更牒前出假。不生不生引后入中。假中二文比入空说。可以意得。故以三文展转相即。使空成妙空乃至假中成妙假中。此即第六示文旨也。种种下结前说意　意虽若是还且附文次第而说。故释中道复开四章。四章初文明中观意者。于次第中初文复先说于文旨。今虽次第即是圆教二惑先除。除非本意意在初心圆修三观。故历四教简其观相前之两教但中尚无。何况圆妙。别虽闻中如眼暗者。是故三教非今所论。三藏可见。次通教中初明理同三藏故无别理可观。虽无等者。此教无中假立中号。亦云不生不灭故也。故知他约缘生色心作三谛名。不能出此。亦得下虽明远通论被接者。是故当教终无第三。次别教中初约谛离合中。言元知中者。但知而已。初虽未观然异通教后心方知。故云元知。照此二谛等者。既以有无(止)为俗谛以佛法中而为真谛。有异于小故曰从容。虽合真俗以之为俗真谛不出中道理体。通教虽作三谛之名。实无中体。此理下约观譬显真因分齐。初法。次譬。如眼暗等者初标也。云何下释也。亦是合喻。虽标心本眼。以眼暗故但穿旁眼。旁实无眼谓旁有眼。别教菩萨亦复如是。虽初知常而行次第。中理之外实无真俗谓有真俗。名为旁眼。是故此教先破二惑。边外无中期心边外。当知三谛俱名旁眼。例如下举例也。方便如二谛见谛如见中。次明圆教有法譬合。初法中云。先破两惑等者。秖是圆观粗惑先除。故知一生初住可获。故南岳云。望入铜轮领众太早。但净六根。次第行者。借使一生两惑先除。虽不经历亦成次第。或圆接别或别圆接通或解圆行渐。并两惑先除俱非今意。今意一向专在于圆。次譬中初约用兵以譬能所。次以治铁别譬于能。器械譬止。身力譬谛。智谋譬观。械者兵器通名。兵即五兵也。设弓刀槊戈殳也。殳音殊。长丈二两刃。戟有柄也。故淮南子云。用兵如决积水于千刃之堤。转圆石于万丈之壑。即兵利也。今以身壮譬圆三谛。兵利譬圆三上也。权多譬圆三观也。智械并依身力故也。一日者一生也。两铁譬者。约教说之乃有种种烧治故也。次修中观缘者。初正释五缘。五名虽同义与假异。一者假中五事具足方能出假。今此为具五事应须入中。又期心五事方可修中。入空五缘意亦如是。次释中初云无缘慈悲者。具足三慈方名无缘。此慈下结成双非三谛相也。大经十四梵行品文。品初云。慈有三种。一缘众生。二缘于法。三者无缘。众生缘者。缘一切众生如父母亲想。法缘者。见一切法皆从缘生。无缘者。不住法相及众生相。大论二十亦云。慈有三种。众生缘者。谓缘十方无量怨亲中人。法缘者。谓缘无漏罗汉支佛诸佛圣人。破吾我相。但观四缘空五众法。无缘者。不住有无唯诸佛有。与大经文。文意大同须释出之。大论第五明悲亦有众生等三。故知将三慈悲以对三谛义甚显子。今从胜说但云无缘。若得无缘必具前二。故知明于究竟慈悲。不辨此三实未周具。上两与菩萨共者。比斥。乃与藏通两菩萨共也。法缘亦与二乘共也。是故更须第三观也。慈若有无等者。结成三谛。大经梵行品云。慈若有无非有非无如是之慈。非诸声闻缘觉境界。非不异于诸偏菩萨。但偏菩萨闻法易转仍有少分。二乘全阙故独对之。乃至十二因缘七觉八正。十力无畏诸佛神通。无不皆以慈为根本。是故经中遍历诸法皆悉结云。慈即如来如来即慈。迦叶下明慈具德。上慈下结成。手出师子等者。明慈有折伏之用。梵行品云。提婆达多教阿阇世。放护财醉象。欲害如来及诸弟子。尔时踏杀无量众生。象闻血气狂醉倍常。见我翼从被服赤色。谓呼是血。复来奔趣我弟子中未离欲者四散驰走。城中人民谓我终没。调达欢喜快哉适愿我于尔时即入慈定舒手示之。即于五指出五师子。是象见已而生怖畏。失大小便投身礼我。善男子。我于尔时手指实不出五师子。慈善根力令彼调伏。乃至下文举石空中。力士惊怖。现作庄严降诸外道。令狂女人见如己子。患疮女人得药平复。如是皆是无缘慈力。如磁石等者。明无缘慈有摄受用。故大经三十师子吼中。明无缘慈任运能吸犹如磁石任运吸铁。经举六譬以譬慈义。犹如猛火不能烧薪。火然薪坏故名为烧。葵藿随日芭蕉因雷等。其义不别。即是异法相应如磁能摄。夫铁下释修中意。今明慈等具破立义。所言破者。石本不吸火本不烧。如来亦尔本不度生。所言立者。无情尚能异法出生。况复法身依本誓力。不能任运吸众生耶。若无明未破。理虽具足如石隔障不能吸铁。如水生火等者。明慈有能断惑之用。大论三十五释火性不定中云。若火实热云何有人入火不烧。人身中火不烧人身。云中起火以龙力故。水不能灭。以火照之其火则灭。今无明亦尔。因于二观而生无明。二观之水所不能灭。还用中道智火灭之。为灭无明。是故须明第三观也。又大论四十九云。若心着善破者则易。若心着空破者则难。是故着空还须有破。如火起草中得水则灭。若起水中无物能灭。是故还须以火灭之。今亦例尔。若着二惑二智能灭。若着二边二智所不能灭。又律云。本谓水能灭火。不意水中生水。今亦如是。本谓二智灭惑。不意二智生惑。是故须用中智之火灭二智火。次满本誓誓即四弘。四弘亦依四谛而起。枝叶即譬前之二观所断苦集。所未知断即是无明。故以无明譬于根本。次以灯炬譬前二观所修道灭次虽修下。斥遍四谛以显无作。百川者如前二观所修四谛。娑伽下显正。一霔者如今无作所修四谛。中道下合譬无作体遍义也。三求佛智中初明智体。智必有眼故兼明眼。眼智即是能显广大。能显既广所显必深。深竖远横皆以眼智觉了周遍。从因至果究竟具足。上两下以譬比斥。若修下以譬兼合。即是中观之功能也。目足者譬圆解行也。形前两观眼智盲跛。解行阙故终不契中。到池等者。解行所契形前堕坠等也。饮服等者。亲餐理味四德之水。水体不异而有冷等四性不同。佛性理一而有常等四德差别。见池相等者。遍池是水全水是池。池涅槃也。尽果德边穷佛性底。名见池相。见法横周名见方圆。见理竖极名见深浅。同体权实名为方圆。四即不同故云深浅。见即佛眼见也。饮即佛智知也。知见体一。池水不二。法性无染名为清净。四学大方便者。初文通序依体起用。无谋等者大智也。不假先念故曰无谋。住首楞者。大定也。不可思议下总叹智定善巧之用。善巧秖是体内方便。应理称机适时化用。示空风等者。借事显用。风界无色示令可见。世间之火尚能烧草。能入劫火而令不烧。得中体故有斯巧便。故此方便名之为大。为大用故学斯方便。如弥勒下寄于二圣以显善巧。净名弹诃弥勒受折。二圣皆依同体善巧。何者弥勒蒙佛授一生记。若记一生定生兜率。故彼天子预来修敬。弥勒位居偏教不退。天子宿发圆菩提心。弥勒以偏诫诸天子。不鉴天子圆机方成。故感净名正熟诸天。旁折弥勒。先约三世折云。过去耶未来耶现在耶。三世无住。如何自谓得一生记。净名次以如理而诃。如无生灭云何言得菩提记耶。注云云者。经中有并。谓以众生草木圣贤而为并诘。如通凡圣及情非情。若弥勒如得授记者。一切众生小乘贤圣无情草木。亦应记耶。若众生等不得记者。弥勒亦然。何独众生及贤圣等有得不得。如不应同。如体既同记何不等。却覆并决理妙辞穷。所化机成能化久鉴。默受弹折状似招讥。是故讥云。勿起此见。三教菩提见心既破。净名为说圆实菩提。随要略明二十五句。遍一切法无非菩提。故云寂灭是菩提等。应约六即以释发心。而明寂灭及不二等。是诸天子闻菩提已。咸悟无生。是二大士更叩等者。弥勒用权以隐实。大士用实以隐权。故弥勒以说不退转行。如槌叩净名之砧。净名以诃一生补处。如槌叩弥勒之砧。互为槌砧成天子器。故得法忍由闻菩提。令难悟者等者。诸天着乐名难悟者。妙理微密。名难悟法。难悟之人悟偏渐法已自为难。闻圆菩提得无生忍。若非二圣槌砧之巧。焉令天子妙位斯获。岂独高位初心例然。以此而观弹诃不易。泛尔贬挫伤他善萌。等不知机应顺安乐行。犹须待问答以大乘。深爱法人尚诫多说说必有轨无违化仪。初寂忍衣。居大慈室。坐妙空座。方可能为善巧利他。如是利他名字位中已有巨益。何待五品乃至无生。又如来等者。次寄佛化小以明善巧。且据鹿苑而为渐初。一往称为不即说大。言种种者。四时七教盈缩不同。引导皆令离偏小着。无不咸使归会一乘。乃可名为大巧方便。文中语略但云种种。意该鹿苑至法华前。离着之言通七方便。故云然后开佛知见。是故已下更述化意。种种方便意在真实。真实得显方有所归。更以等者重述善巧用权之意。故前三教是异方便。莫不皆为显于法华。佛智等者。叹佛同体权谋叵测。权中之实难可思议。实权体融无能逮者。故以去重牒前文用方便意。结令钝根菩萨来至法华皆悉入实。是则弥显善巧之功。言寰中者。谓法界为域法王所都。法王无偏理性无外受化契理。名悟寰中。若作此环如庄子注。以圆环内空体无际。名为环中。今亦如是。如理无相无始无终。会此环空故云妙契。上二下。次寄文殊化外以明善巧。宝箧经下卷。因舍利弗叹文殊师利神力智慧不可思议。时富楼那语舍利弗。我亦曾见彼之所为。一时佛在毗舍离城。时尼干子有六万眷属。我入三昧见百千尼干应当受化。往为说法。反见轻笑出粗恶言。于三月中无受化者便舍之去。尔时文殊化为五百异道师徒。往尼干所顶礼白言。我承名德自远而至。汝是我师我是弟子。愿。见哀纳。令我不见沙门瞿昙。不闻彼法。答言。善哉。汝已纯熟不久当解我调伏法。尼干告众。与此摩纳和合共住。互相问讯。彼有所说汝专听受。次第而坐用尼干法。文殊师利威仪殊特。于时赞说三宝功德。亦赞尼干所有功德。令彼亲附。后于异时知众已集。即便语言。我等所行咒术经书。若赞诵时瞿昙所有功德。入我经中来者。是瞿昙实功德。何以故。是瞿昙父母真正转轮王种。百福严身。生时地动梵王扶侍。自行七步口自宣言。一切众中唯我为尊。乃至广赞一代化物。渐次开解示其正法。五百外道得法眼净。八千外道发无上心。时文殊所化五百弟子五体投地言。南谟佛陀南谟佛陀。彼外道中未信解者。亦皆相效供养文殊。文殊领来至佛所已。佛为说法无不得益。如文殊鉴机先同后异。方得名为大巧方便。五明大精进者。初文略出。即以佛乘名为佛事。依乘起行名大功力。法华下引证也力能趣实故云勇健。依理起进故云难事。令佛轮王解权赐实。不动下引金光明果上精进。以况于因。不为二边所动。永不退入三恶不失实相正理。方名菩提萨埵。萨埵者。萨埵王子也。彼经本缘能投身饿虎不惜身命。况余财物以此为因成无上道。虽得佛果精进不休。故于众中起礼身骨。故云虽得菩提犹尚不息。况余凡下端拱成耶。故不共法中有精进无减。上两观下。重约赐珠比决开权以明精进妙功能也。故佛轮王见小乘众破见思贼有微功者。赐事禅定无漏田宅。若见大士应破大惑获大智勋。故云功盖天下。于实法界顶开同体权髻。与实相明珠得法王记莂。法赐之极极在佛记。故云赏穷。施化之意意在开权。故云解髻。如此皆由大精进力

止观辅行传弘决卷第六之三止观辅行传弘决卷第六之四

        唐毗陵沙门湛然述

第三正修中观者。初文先举难知难观。若云初心直令观中。破细无明显于实相。凡尚不识欲界无明。故云悬绝。非前四眼二智所及。岂肉眼见情虑知耶。文中隔字故云眼虑见知。二智四眼既未知见中道之理。是故斥之非眼虑等。例如下例释。例易况难引难从易故以空假二观况于中观。何但中道难观。二观应知不易。虽曰不易亦由观成。故知中观亦可例之。初举真况云。观真之时。亦无色像方所可观。但观现在粗阴入心。止观研穷三假四句。渐生燸解发真无漏见真分明。名真智发。如是所见良由观阴。次以假况者。恒沙佛法无量三昧。云何可观。为发眼智但观真空。于空心中渐思诸法。诸法渐发渐深渐广渐利渐明。洞晓药病种智开发。故俗智发但由研真。今观下正举中观。例前二观今使可观。但研二智渐见中理。何者。夫见中道须识无明。二智之体既是无明。以观研之中理可显。即下三重观法是也。但观二智体是无明。无明法性非一非异。观之不已。自然双亡自然双照。如此竖说。中尚非遥。况观阴入一切皆实。故知二智能破所破。并是中道所观之境。于中先释智障。言智障者。有三重释。初重释者。二智即是中智家障。故名智障。次又此智障下。明中智被障名为智障。次又能障下。明能所相对得智障名。初重释者。智障两字全属能障。次重释者。智障两字全属所障。后重释者。障字属能智字属所。至此卷末引达磨郁多罗虽有多解不出此三。准文合在此中引释。彼解稍烦恐妨文旨。故在后明。云何下欲观中道先审观意。云何观此二智无明。以观审之知非智相。既非智相即是无明。故下用观虽分三别。秖是为破无明显中。观此下正明用观。先列三番。三番秖是三假异名。一一假中亦用四句推检研核。初观无明即成因成假。言空假之智与心相应者。法性为因二智为缘与心相应。名所生法。法即无明。即重立无明以为观境。观此下正用观也。四句推检二智叵得。问。既云二智即是无明。应以自他推此无明。何故复云为从无明为从法性。答。中智望之名为无明。今观无明但推二智。为从法性为从无明。乃至共离复推双责。具如破见因成中说。作此等者。次明能推止观之相。初明观相有法譬合。法说可见。至此亦应结成二空二谛等也。止文亦尔并是文略。次譬如下譬说中。云遥望等者。大论十四云。如夜见杌谓之为人。是不实中能令心生谓之为人。人又疑无六分动相。杌如法性人如无明。人之与杌俱未审定。故云不了。起四句下合。既云起于四句执等。故知即是初心观中为成次第。故二观后明于中也。若执四句不会中理。故成无常。若离性执即于无明见于中道生法二空。故名为常。前见思等者。更重述于所破不同。二观但破见思尘沙。故今所破唯二观智。即是无明。言金刚者。亦用大经利钁斸地。唯至金刚不能穿彻。即喻无明非前二观之所能破。能破即是中智龟甲白羊角也。观破下结名也。二观如文。此理不可下即不观观。故云非智非不智。复次下明三止也。初总明用止。亦用四句推检无明。乃至二空与观不别。故略引而已。但体是即寂与前为异。故须辨相。如持下举譬也。故大经第八云。譬如持戒比丘观无虫水见尘似虫。即作是念。此中动者虫耶尘耶。久观不已虽知是尘亦不明了。十住见性亦复如是。今全未见义同不了。故得借用彼十住喻。无明如虫法性如尘。虽用四句推检叵得。亦未了了见于法性。前人杌喻意亦如之。若谓下合喻可知。前生死下结名。可知。复次下用六十四番。如是下重示四句方法之相。句即是门门名能通。由一一句皆能通理。随用一门咸应见实。为不了者及以多人施设多门。虽立多门见必随一。即以四句为修观处。非所观理名之为处。故第五卷中正以四句为修观法。法谓方法。即是能通入理之法。是故此法亦可名处。因能通处至所通处。故云因门。二处名同能所别也。随用一句既得见理。无复余句故名为融。自行既尔化他亦然。他机不同随句见理。即名得入。以之为融。故须诸句一一研试。会有相应相应即融。若执等者更判用观得失之相。虽破四句必离能执。执即门坏故名为烧。次观法性即相续假。何者。由观无明谓无明灭但有法性。虽作此解未破无明。当知此是情想之解。是故更观法性之计为从何生。无明为前念。法性为后念。于中先牒前法性解。此解成惑为所观境。先法。次譬。譬中云尘杌等者。双指前来观无明譬。前观无明即是法性。如观尘杌虫人叵得。今观法性如观尘杌复非明了。即当下正示观法。应须观破不了之相。所以移观而推法性。具如破见相续假中。准前亦应结成三观三止等相。文略不说。如是下用六十四番。亦应如前明得失等。文略不说。虽未等者劝于行者勤用止观。虽六十四不出止观。故劝常学不得余途。三观真缘即相待假。初明自行。先出待相为所观境。即前观于无明法性之观智也。为智为非智者总立也。应知此智未见中理即是无明。无明非智。此之非智待谁得名。故有自他横竖二待。诸佛在现对我为横。我悟在当望今为竖。如是下次列句观法。若缘修下约句破执。但破真缘共离自坏。缘在地前故云无常。非谓分段生死无常。若言缘修生智明者。义当无常生于常也。无此理故故云云何生常。若彼诸佛及我将来是真修者。真即是证证不名修。释此下寄彼异释以辨性过。真自下正判。四句下略明观成无四句计。求横竖相皆不可得。故智障亦不可得。何以故下释也。何故无明体不可得。待诸佛智说为无明。佛智本无无明叵得。所观无明既不可得能观观智亦复非有。故云亦无。若执下辨得失也。初判属智障即是失也。次若不执下即是得也。初云四门即能通门。以成门故名能通得。若得契下明所通理。契此理。故名所通得。虽观四句理实非四。此中阙六十四番者但是略耳。若有下次明化他。问。观前二假何故不明化他相耶。答。前观法未周自行未满。是故至此方名利他。初文总举。所谓下别释。初释缘修中。先法次喻。初法中云无常生常如前所说。前为破故故云不应无常生常。今明随机宜闻得益。语同意异不可一准。无常望常无常是他。故大经破十仙中云。如汝法中因是常果是无常。何妨我法因是无常而果是常。今亦如是。因于缘修无常因故。生于真修常住果也。又云下譬他生。伊兰如无明栴檀如法性故。是故大经阇王闻法得授记已。自述叹云。我见世间从伊兰子生伊兰树。不见伊兰生栴檀树。我今得见从伊兰子生栴檀树。栴檀树者。即是我心无根信也。言无根者。我初不知恭敬如来。今蒙生信故曰无根。如来望我如来为他。法王种性自也。从谷生谷故名为种。谷种不变。故名为性。从我身中法性而生义之如种。无始至今其种不变。故名为性。不同从佛而生信心。故名为自。因灭等共生也。由内法性及外观智无明灭已。即得菩提。故名为共。或言下离生也。非内谓非法性。非外谓非缘修。离此二故名为无因。而得是等者。虽非内外不无所得中道之智。言云云者。一一句末皆应结云得是智慧。以离执故名为得智。无得等者结释前文以成三观。离性过故名为无得。离过得智故云之得。证无得故名得无得。即此无得假名为得。得与无得皆不可得。义兼双遮复能双照得与无得。诸菩萨下次明菩萨作论利他。即是菩萨作论申门。天亲地论法性依持。即属自生。是论正意故云正主。他共无因例此可知。中论申空。空为正主。余有等三准此亦尔。岂离四门者摄教显门。一切诸教四门摄尽。四门虽殊通理不异。若得此意无所乖违。牟楯者。牟字应作矛。或作矛。兵器也。长二丈建于兵车。楯字应作盾。亦是兵器。即旁牌也。此楯是栏楯字耳。此牟是牛鸣也。并非文意如楚有卖矛及卖盾者。有来买矛。语买者言。此矛坏千盾。有来买盾者语买者言。此盾坏千矛。买矛者犹在。买盾者复至。买矛者语卖者言。还与汝矛而坏汝盾为得几盾。卖者无答自相违故。若用下用四门中四论四悉。以修止观。经论下明门功能。如此下明门中观行之功能也。允亦合也。明眼下举得辨失。问下料简也。初问中无明法性既其相即。法性即无明。故应当俱破。无明即法性故应当俱显。二法不二故俱破显。二法若二为理不成。答意者。二法无体但有假名。虽俱假名必无并住。故法性显无明已倾。无明倾时法性尚无。况复更立无明之名。故无破显而破而显。次问意者。如向所答。无明既其即是法性。但唯法性何有无明。而前文云。二法相即。若相即者。何但无明即是法性。复有法性即是无明。今文但举一边为问。故云无复无明与谁相即。亦应更云。法性即无明。无复法性与谁相即。所以不论后一边者。于迷示理明理不二。是故相即。推不二理一对即足。何须重并下一对耶。若示迷性应存后对。答中二喻。初喻意者具用二对。无明如水法性如水。如为不识一句冠下两句。为迷水者指水为水。为迷水者指水为水。如迷法性即指无明。如迷无明即指法性。若失此意俱迷二法。故知世人非但不识即无明之法性。亦乃不识即法性之无明。犹如湿性本无二名。假立二名以示迷者。为计二名不了无二。故以二法更互相即。恐迷水水更引珠喻。珠非水火遇缘故生。理性非二从缘故说。次明位者。初释中位修相证相。亦为且存次第文故。故云两观以为方便。地相体真及以随缘。能为入地双遮方便。故至初地任运双遮。地前空假能为入地双照方便。故至初地任运双照。故体真止以止见思。即以空观。而照真谛。假观随缘准此可知。是故初地名中道位。次修此下斥权位也。先立三位。谓通教八地别教初地圆教初住。若别接下兼序通别修证之位。欲斥于权。是故重序。初明通教以别接者。方乃得云七地论修八地论证。问。第三卷明别接通中。何故乃云八地闻中道。九地伏无明。十地破无明。方得名为佛。以何义故。与此不同。答。始从四地终至九地咸受接名。三根不同故位不等。四地为上六七为中八九为下。文从中说故云七地。前为销经故从下说。故大品云。十地菩萨为如佛。经从下者其位定故。故诸经论多从下说。言如佛者。通第十地名为佛地。被接之人能破无明。无明破已。如彼佛地同得八相。故名为如。如此下斥权位也通别二意虽破无明。权位犹高故须斥破。问。干慧正是初心所修。云何斥言初不得修。答。举劣况胜一往斥之。如干慧中总含三贤。初心但可修五停心尚无念处。况有八地道观双流。即今被接破无明耶。又初心下次斥别教初立信心。尚未入信岂论回向。文中但云至回向者文略故也。故彼权位凡夫无分。言修中者亦寄次第。实而言之三观圆修。以二观心修于中道。是故至此即名圆修。故四念处云。别向圆修即此意也。次今明下正显圆位。初立五品。引法华经释成三观。空座中衣假室。复以定慧助释忍衣。座毕竟故所以空圆。衣寂灭故所以中圆。室慈大故所以假圆。又室衣座三皆云如来。是故圆也。始从下相似位也。见鹤下举譬似也。大经十四云。见有二种。一相貌见二了了见。相貌见者。如远见烟名为见火。虽不见火实非虚妄。空中见鹤便言见水。若见莲华便言见根。篱间见角便言见牛。见女怀妊便言见欲。若见身口便言见心。一一句下广如初句。如是并名相貌见也。了了见者。如眼见色菩萨见道。菩提涅槃亦复如是。及观掌果义亦同之。如是并名了了见也。若相貌见名相似见。了了见者名究竟见。分证亦得分了之名。故此似位引彼相貌者相似见。实非见性。虽未见性不同凡夫虚妄称见。故诸譬云。实非虚妄。五品尚得观行名见。况复相似而非见耶。例如下次引例释成。今五品下正明中位。次引华严以证初住。六根净位界内惑尽。且名无余。进破无明方过牟尼。三藏牟尼未断别惑。教门观行复劣于圆。故初住心过牟尼也。始自下显观功能。不待等者。重斥通教七地方接。何暇欢喜者。斥别初地始证中者。故楞伽第五云。菩萨摩诃萨住如如已升欢喜地。如是次第乃至法云。故知并是初地已上教道之说。前教下正判权实。教弥实。位弥下。教弥权。位弥高。故通在八地别在初地。圆在初住。法华下引证权实也。方便证权实事证实。我即释迦。诸谓十方三世等也。借彼发迹之语。以成开权之文。复次下更历教判也。前但列二双流入中。今更通说故兼三藏。其教更下其位极高。故双流位唯在于佛。应明当分跨节二义。虽言去至略语者。明圆实位。其位虽下破惑功多。至初住时一摄一切。虽云一品品实无量。次举譬如文。次又下引例释也。如四禅是一入者不同。以是而言。品不啻九。故知初住破品应多。前两观后等者。准文次第。至此方可结竖破遍恐迷远文。故预于前二观后结。今至此中正当结处。故但略结还却指前。今中道观下更略结前三番中观。以成二空。名破法遍。无明是结前初番。法性是结前次番。不依等结前第三。不依四句结成性空。无倚无著结成相空。准前破见在三假后。方结二空。故今亦应然。次引净名以证二空。佛具二空故稽首礼。具二空故尽净诸法。以空喻空故曰如空。无复性相故曰无依。若入初住摄一切住。住既破惑是故一破摄一切破。从初至后皆除一分。故名一破一切破也。次约横门者。初明来意。先法。次譬。从浅至深故名径直。门门意等故名为齐。俱列意等故名为并。若横等者次说门意。横竖虽异无不见实。亦是类通。通一切行皆至于极

○横门者下正释横门。先列八不。一论具列故先明之。故论第一归敬序云。不生亦不灭。不常亦不断。不一亦不异。不来亦不去。能说是因缘善灭诸戏论。我稽首礼佛诸法中第一。此之八不。明佛所说第一义谛。一论下举例指广。中论下引论摄相。以二摄六及垢净等。论问曰。诸法无量。何故但以此八破耶。答。法虽无量此八破尽。当知诸文所列门相不出此八。赴缘名异是故广明。故论云。言不生者一切邪计及四性等。生与无生皆不可得。不生无生何得有灭。灭无生故。故生本无。余之六句准此说之。问。不生不灭既已总破一切诸法。何须更列余六句耶。答。为成初二故列余六。又信乐不同随宜说异。故本业璎珞下卷。大经大论第六。明破诸法并列八不与中论同。故璎珞云。八不相即圣智不二。不二故是诸佛菩萨母。诸佛皆说八不故也。故知八不摄门义尽。又今竖门三谛义足。度入横门门门三谛。故使横门无横不竖。以竖望横无竖不横。从始至终并有横故。如一无生一切无生。乃至不出亦复如是。摄此横竖皆入一心。具如后说。此八既尔诸门例然。是故今文度入诸门。具如中论初二入六。是故今文先以诸法悉入无生。余七展转更互相入乃至一切横门亦然是故且明无生度入。初云若无生门至亦如是者。是将无生门中阴入界境十双互发。来入诸门。次若无生门观心下。是将无生门中十法成乘初文。及不思议境。境中十如十界三千。来入诸门。此中存略但云种种五阴。即是略举五阴世间。一性相等即是略举三世间中十如文。来入诸门。次若无生门发真正等。是将无生门中发菩提心。来入诸门。若无生门安心下是将安心止观来入诸门。此前法三列文并略。唯至破遍文相稍广者。正约破遍明度入故。自余诸文相承来耳。既相承来。无住无行理亦应具。彼二门中或时无者是阙略耳。次若无生门识有无等下。是将破遍中竖三观中入空文来。但是空中破见文耳。犹略破思及以诸位四门料简等。若无生门破见等下。是将入假中知病。知病中重数。重数中知见重数文来。余知病中诸义及识药授药等文并略。若无生门观智障等下。是将入中初观无明文来。前文既以四句推破。破已乃云。若于一观得悟。余句即融。故知一句得悟。悟即三观现前。带前二观修中故也。余三句如文。从自灭下是将入中观法性文来。从自待下是将入中观真缘文来。初无生门中明因成假。约无明法性以为自他共无因等。今入中道。中道文初揽前空假与中相即。已具三谛。故今四句一一句内皆结三谛。相续相待亦复如是。又一一假中皆初明自生次明三句。在文可见。相续文中言自灭等者。前观法性中云。为当无明灭法性生等。故此文中以灭为名。无明灭生。无明即是自灭。法性生。即是他生。不灭而生。即是他灭。法性名自。灭不灭生。即是共。灭离灭不灭。即是无因。法性亦尔。何者。不灭生是自。不灭望灭灭即成他。今通无明言之。故皆云灭。相待中云自待等者。前相待中。云待智说无智待于诸佛。名为他待。待我当来名为自待。共与无因例此可知。若无生门三观结成下。是将结破法遍文来。前于二观后结竟。至第三观后。但指前结之。今度入文。既于第三观后说之。第二观后故略不出。故知结遍正应合在第三观末若无生门如上等者。总结若得下次明二经。初通明入相。次所以者何下正明二经。先明无行。次明金刚。初无行中云谛无行者。即是妙境。智是依境起解。菩提是发心。安心如文破见思等者即是破遍生死涅槃中间即是通举始终。行位教等指下文中通塞道品及以正助。位是次位。通摄安忍及以离爱。并在位中。过离爱已入初住位。必有起教故云教也。次金刚者。初且引经六尘不住。次境智下明十乘也。不住境智乃至见思无明等者。且举十乘初三文也。以破遍文是元度入故也。不住地等者。更引经中不住之文。入地尚乃云不应住。以未极故。况复住于初心境智。乃至若未破遍故不应住。即是无住而住。是则亦名不应住。故云虽诸法不住以无住法住般若中。是则三谛复通初后。六即皆得名无住住。此无住下更判位也。故仁王下释判也。通途言之。此之三处皆破无明。是故分得金刚无住。释迦下明究竟金刚。若尔下释疑常途所释但云金刚唯在伏道。故云断道无金刚耳故以等觉为金刚位。妙觉唯断无金刚也。仁王既云释迦所入。故今引之。佛有金刚通至初住极在于佛。无非金刚不住义也。为破他解故引佛有从容释之。有无无在用在等觉。功归妙觉。二论所说亦不出于十乘不住。言度曲者。曲谓音曲。以无生义度入余门。如世弦管。弦管不殊而曲各异。弦管如横。诸曲如竖。初章根本妙慧旨归。度曲之功旷大若是。入道为理余三属事。千从之解少分为言。次更料简者。初问可知。答意者。无生对余名为二义。初正示自行能通之门。故云三十二菩萨。各各说己所入之门。若言下出他解。今解下出今家正解。初示能通之门。此菩萨下明自行。又他缘下次明化他。前明诸菩萨各自说己所入之门。故成自行。此中明三十二菩萨各各说者。非独述己亦为利他。他缘不同故须各说。是则等者。叹门无量无不益他。云何等者。结酬前难。复次下更于门门以明四悉。得四悉益即是其宜。若无四悉应须度入。叹喜即世界。信善即为人。执破即对治。欲悟即第一义。当更下次明无灭等门有四悉益从喜生下八字即四悉门也。譬结如文

○次明一心者。初明来意。始从外外终至佛法。皆有邪执及以诸思。并皆观破。破立兼申一切经论。故见思破位大小不同。四门料简所入各异。出假药病及授药等遍历一切。入中复有诸位不同。度入横门门又无量。是故一一皆云一切。其相既广。欲修观者厝心难当。故须结撮示其正意。名为一心。此即正明一心无生门之来意也。从若无生门千重等者。次明横竖诸门。度入一心。虽种种下结成一心。但一心下分门解释。先释总门。对下贪等一一相别。故名为总。利者举总已了于别。为未了者下更别云。于中初略示观法。若不得等者。次明度入意。寻文可见。言悬超者。一心中具无复次第。不同前竖故曰悬超。出假度入中云复疏到入者。自行虽破未委分别。故名为疏。次为利他更广分别。故名为复。破已复来故名到入。亦名却入。未前进故。如是等相亦入一心。故云妙空乃至双照等。一切双非意亦如是。言双照二谛之假者。以假即中故也。何以故下释结。如是等者。次约一心开佛知见。既于念念止观现前。约此心念名为众生。何者。总撮前来若横若竖既入一心。凡一念起不离于我。我即众生。违念念心而寂而照。寂故名止照故名观。一心既尔。诸心例然。止观为因眼智为果。一一念中无非止观眼智故也。何必初住方名开耶。如开三乘但是开彼执近之谓。谓即众生亦是点示谓情寂照。即是三乘佛知见开。今此但是开许开通之开。未是开发开见之开。故下文云此观成等。以判开位。故法华云下引证六根净中。但引意根者。由意净故诸根清净。故但引意以摄余根。三贤十圣等引仁王者。贤圣居因故有果报。佛无报故。故名为净。今通论之净秽既殊。有报义别可证究竟。大经亦云下借小明大证妙觉报。小乘亦以有现报故。名为有报。故二十七云。众生系缚名色。名色系缚众生等。师子吼难言。若有名色是系缚者。诸阿罗汉未离名色。亦应系缚。佛言。善男子。解脱二种。一者子断。二者果断。言子断者诸阿罗汉已断烦恼诸结烂坏。未断果故名果系缚。不得说言名色系缚。虽未断果必定断故。烦恼即是果家之子。阴果即是子家之果。大乘虽不同彼小乘入无余时永断于果。但有现报无生后报。其义稍同故得相显也。有报身故同于子果。不招后报名无果子次引金光明亦证报身虽同名报报义复别。不同小乘隔世报故。故重引之。境名法身。智名报身。境智相应能起化用。名为应身。准彼经意应字平呼。智应于境名为应身。彼经即以报身为应。起化用者可去声呼。即化身是。故彼经三身品云。化身应身法身。随诸众生现种种身。名为化身。相应如如如如智愿力故。得现具足相好。名为应身。断一切烦恼具一切法。唯有如如如如智也。如如法身为如如智所应依故。次引宝性释金光明

○次历余一心者。以向横竖不二一心。历于诸心。一切诸心无非无明。是故初且总观无明。总既非宜开总出别。无明心中具诸心故。问。前文但云观于识阴。何故得有欲等心耶。答。一者诸心不出于识。二者为对便宜之人。故须兼列。问贪等即是烦恼所摄何名观阴。答。虽是烦恼善恶阴摄。况此但观欲等心王。若尔。与烦恼境有何别耶。答。此是烦恼非烦恼境。彼由观发昔此过现习生。与下不同故合在此。其实烦恼非报阴也虽即属阴摄阴不尽。是故下文复例余阴。所言历者谓巡检也以别望总故名为余。不出无明故云一心

○次前来下例余阴入等者。问。应在第七卷末明十乘竟例余阴入皆修十乘。何故于此即例余耶。答。以义便故。从初至此单约识心。从此已去乃至离爱。具约五阴方成法相。故通塞中既检校谛缘。谛缘必须具足五阴。道品念处不可独明一识阴故。正助秖是助于道品。下三秖是明于观阴次位等耳。故须于此例余阴入。将余阴入共为观境。问。历余一心与四阴何别。答。有同有异具如向简。又历余一心。以心对心而论总别。若例余阴以阴对阴而论粗细报非报异。法相别故。故须别明。虽复别明应知同异。阴不出心心不离阴。阴从能覆。心从能造。造亲覆疏并心为境。次问答料简。问如文。答中先答入空因缘。于中先总答。何者下别列。夫生死下释也。初文释为自脱。自既有下释为脱他。贤圣以下释为慧命。诸神通下释为无漏。又法位下释为法位。然须思择例同出假因缘相者。自脱同大悲。脱他同本誓。慧命同利智。无漏同方便。法位同精进。一一细会令义相当。假在空后故云例后。欲以前后一例五缘故亦五耳。夫空观下次答入假无四门。意。空通大小等者。小藏大衍偏三圆一。此等皆破见思入空。能破之观依门不同。故列十六门使析体不滥。如体空中诸空复别。见思断处三乘共有。别教入空虽独在菩萨。智断复同。标心永异。今文明竖相似别教。文意复殊。故今文云所为处别。故对别简使与别异。以立次第本显不次。故云料简闲也。恐人迷故寄四教简。文意本在唯一圆融。智障者下寄此文后以引达磨郁多罗释智障义。达磨郁多罗此云法尚。佛灭度后八百年出。是阿罗汉于婆沙中取三百偈以为一部。名杂阿毗昙。此论主凡有释义文多委悉。大师引用全无破斥。亦如玄文释十二部经。虽不正用具存彼意。今文初从烦恼至云何说智为障。即征起也。智有二种云。答也。既述彼义且顺彼宗。勿将今文以杂彼意。初征可解。答中言证智者。是佛菩萨智。言识智者是二乘智。二乘之智虽得智名未顺实相。义当于识。能破烦恼义当于智。言体违等者释识智。识顺于想性是分别。此智违体故曰体违。此智顺想故曰想顺。顺二乘智违于佛智。与佛菩萨智而作障故。故云智障。又佛于二障等者。佛烦恼障先已除竟。无明复尽名离二障。故引涅槃证二解脱。心谓无漏智谓证智。智不被障名智解脱。次引地持释涅槃意。地持名慧涅槃名智。名异义同。次若以下转释地持慧解脱也。地持中云。于一切所知知无障碍。名为智净。故释云。以无明故于知有碍。若破无明知无障碍。即是无明障于证智。名为智障。破无明故得智无障。次引入大乘。以证无明是智障义。然无明名同是故须简。出世无明方名智障。二障俱是烦恼下。更转难也。无明与爱俱是烦恼。何故独以无明烦恼。而为智障。从无明下释也。爱是烦恼烦恼异智。无明虽亦名为烦恼。烦恼即智。是故无明不同于爱。所以分于二障不同。次引例释智障。分段是生死生死非无为。若无为生死生死即无为。无明亦如是。即体得名智。是故说无明得名为智障。爱即四住下释烦恼非即智之惑。故有智慧时则无烦恼。有烦恼时则无智慧。是故文云。解惑不俱。烦恼即障名烦恼障。言无为生死者。摄大乘立七种生死中。有方便生死即无为生死。有因缘生死即法界生死。此二生死在变易土。故彼生死即是无为。故借例今即智之惑。复次爱能令诸有相续去。更重释出爱与无明。其体不同。爱从果起能续后果。故云能令诸有相续。此明爱之功能。能令心烦下释爱功能秖是烦恼。虽无明覆蔽下。出无明功能以望烦恼。招生强者不过于爱。故从强受名。是故爱但名为烦恼。不名智障。无明不了下。正释无明功能是智障义。无明与爱俱违解脱。而无明与爱枝本不同。无明为本正违解脱。违即是障。次爱性下明爱是枝。本既已受智障之名。是故爱但名为烦恼。次无明性迷下。重释无明亲能障智。体性复迷。迷即是障。亲障智故。是故名为障智义显。次无明有二种下。重简无明名同体异。以辨二障体相不同。先问云。虽有迷事迷理之殊。二既同得名为无明。云何无明得名智障。次引地持答。若通论者。所障既其俱名智。故使能障俱名障。今别论者。所障智体既不同。故令能障无明别。是故二乘人无我智。而为所障。即以烦恼而为能障。诸佛菩萨法无我智。而为所障。人无我智而为能障。以二乘之所障。为佛菩萨之能障。于二乘人得名为智。于佛菩萨但名为障。此亦即智是障名为智障。若尔下判向地持。人法无我俱是所迷。人法无我二俱名理。二无我智俱名净智。烦恼及智俱是理智家障。从又智所知去。即是事智被障为智障。次若尔下征向所解。迷事迷理俱名智障。何者为定。从照事照理去。会向二解并有道理。以古人释有二不同。或以诸法被障。名为智障。或以无明障于佛智。名为智障。论主俱许故云虽二二无二也。何者。秖是一智能照事理。事理虽殊智体无别。又心智为障下又出异解。有人云。心智为障者。心是分别。分别为事。事碍如实。此释即取以迷理者。名为智障。以灭想灭心去。举小乘法对释于大。如小乘人入灭尽定灭想灭心。亦名灭智。此是断灭。今灭智障心不可灭。即舍分别入无分别。故知分别实不可舍。又非条然下重释智障与中道智。非条然别。智障是无明无明是法性。是故智障不可断也。次是以下引经为证。福尚一毫无不趣极。当知分别智体无舍。为助道故先破烦恼。烦恼若破。此破惑智。体是证智。是故无失。人作一向下次破执见。见者自谓有断不断之别。论其智体体本无殊。如上众释意显无明虽云智障。障体即智。又前来诸解亦不出前释中观初明智障义。开为三释。初云说智为障。即是智为能障。智障两字俱属能也。次云从所障故。名为智障者。即是证智被障。名为智障。智障两字俱属所障。次云又智所知碍。名为智障者。即障字为能智字为所。次问答者重释妨也。初问意者。璎珞经中列位始终。唯云初地三观现前前双流文。何故得有三处双流。答意者。借义相成于理无失。借别八地成通教下。借别初住成圆教高。不可专执璎珞别位定在初地。明位委悉不过璎珞。是故借之以成高下。此一问答拾遗故来。文亦非次

止观辅行传弘决卷第六之四止观辅行传弘决卷第七之一

        唐毗陵沙门湛然述

次释通塞中先列异名。次明来意有法譬合。就初法中先正明来意。亦是结前生后。前破法遍者结前也。应入等者生后也。俱用三名以为生后。故云应入不入。当寻得失必滞是非。得失秖是有着无著。若同外道名著名失。当用此门检校除失。若无失者但依前门破塞存通。是故今门意在检校。恐于通中翻起于塞。次不得下诫劝也。若一向作解唯用破遍。恐于通起塞于塞无通。所以立此通塞一门。检彼破遍令塞得通。使彼破门于通无塞。次何者下正明来意。于能生着同彼外道。宜用通塞四句遍破。故知前破遍中但用能破破于所破。犹未悟者必于能所心生塞着。于能生着观法虽正着心同邪。是故须破。故云爱着观空智慧。是故须以四句三假破能着心使无立处。破能着智如所破惑。故云能破如所破也。虽不爱着能破之观。而犹爱着所破之惑。故云若不爱着观空智慧。则能破不如所破。是故但用破遍破惑。是故须以二句分别。则使此文与前永异。一者通途通塞则以所破为塞能破为通。二者别相通塞则以于能起着为塞破塞无著为通。故下文云。法相浅深任有通塞。况复于中起苦集等。上句即是通途通塞。下句即以别相况之。然今此中总有四义。一横通塞。二竖通塞。三横别通塞。四一心通塞。文四义二。前三为成一心故也。一一皆须四句检校若于四通而起塞着。皆须破塞以存于通。如是展转以破为期。故下文云。于一一能一一所。一一心皆悉检校。为是义故立通塞门。所以复须四句分别。一者塞中得通。二者通中有塞。三者塞自是塞。四者通自是通。初之二句即是今文别相通塞。后之二句若塞已破即属破遍。若塞未破度入今文成前二句。又第一句兼于两句。谓通相别相两意故也。次举譬中先譬。除膜养珠但成分喻。若破贼护将便成遍喻。何者。除膜养珠不可珠复为膜。即滥第三第四两句。是故更喻破贼护将。将若为贼此贼亦破。贼若为将此将亦护。如是展转将皆为贼。节节破之。即是此文之正意也。所言膜者皮间薄膜。此膜覆眼名为眼膜。若尔下合譬。若能如是方能导人至于宝所。于中先正合譬。次通五百由旬义也。亦通塞之正意也。破塞存通至宝所故。是故路经五百由旬。经云导师善知通塞。故用法华将导譬也。是故须破古今诸释。方了今文一心通塞。于中总有六师不同。破初家云二乘之道非七八地者。问。二乘正当七地八地云何言非。答。此中用释论意以破彼计。彼释既云六地见思尽以为三百。七地八地以为四百。是故今文以论破之。论以二乘而对四百。汝以六地对见思尽。正当二乘不为四百。却以七八二地而为四百。故汝所释与彼大论通教义违。此师用通义而不识通意。是故还引大论破之。大论通意至后更释。后之二家皆约烦恼为五百者。而前家不数尘沙后家不数于见。是故并失。后辨失中略不更破也。此之名义下通今经也。先正通经。经具三义故知诸师不与经会。诸师下次辨失也。先总次别。初言总者用别如太方。用通如太圆。二乘擅行如太动。界内立城如太静。又约烦恼而不数见及尘沙。约生死而不数有后无后为太静。故知诸师各随一见。或得通而失二。或用别而违圆。或至三百而不立化城。或有擅行于四百五百。或约烦恼而摄或不尽或约生死而取舍不周。欲判圆经恐未可也。如持一孔等者。不可以一师偏解。能释兼三之文。初家下别判。但判四师不判第五第六师者。略无易见。判初家云四百立城者。若约通义七八二地正属二乘彼师七八对于四百。故成四百以立化城。摄家割二死于荒外者摄大乘师。立七种生死。一分段谓三界果报。二流来谓迷真之初。三反出谓背妄之始。四方便谓入灭二乘。五因缘谓初地已上。六有后谓第十地。七无后谓金刚心。汝既自立七种生死释五百义。何故舍二但用方便及以因缘足于三界为五百耶。如汝所释宝渚之外更有有后及以无后。舍而不用故名为割。荒为八荒八极之内亦云四海之外。亦曰九州之外。亦云荒服之外。故曰荒外。如第一卷所引。尔雅云。九夷等四此次荒之国也。觚竹等四此极远荒之国也。今以地极名为远荒。即以所极譬于宝渚。宝渚之外不应有地。摄师犹有二种生死阙而不论。是故破之。次判地家界内立城者。既将住位以对二百。住位复是见思断位。二百对界秖是色界。故知即是界内立城故不可也。次家即以二乘足为五百。经过三百以立化城二乘至此即应入城。何故将对四百五百。故知擅行四百五百唯至法华开权显实。方可出城进四五百。若开权已成大菩萨。那得复云犹是二乘。而云二乘足为五百。言径廷者。二乘本是被覆之权。辄自开权故云径廷。至法华会佛为发权。不名擅行亦非径廷。廷者(他定切)越次之义。又开权竟二乘同八。亦非二乘各对一百。是故不用。城者盛也。盛于所住即行人也。人师过如此下释疑。先征起。次正释。恐人见论疑破初家。论以二乘而为四百。何故不许四百立城。于中先序论文。言论有二文者。大论六十八云。譬如欲过一百二百三百四百由旬旷野崄道。言崄道者即世间也。一百欲界二百色界。三百无色四百二乘。复次四百欲界三百色界。二百无色一百二乘。菩萨摩诃萨当知不久得菩提记。当知不畏堕于二地。是过四百近菩提城。论文无五百之言者。既云通意过于四百旷野近菩提城。城即五百。今通之下即是今家判于论文但属通义。是故但以二乘对于四百。菩萨至此与二乘齐。仍约钝根未见中者。是故不明五百由旬。故指三乘共得解脱。名为涅槃。复以二乘为一百者。如前引论。寻文可知。今明下今家正解。正显今家依法华明通塞义也。经文既云过于五百。今家准经以为三释。若约生死及以烦恼。不应云过。若约观智即得云过。过前生死烦恼二五。即至涅槃一切种。智故云空观智知三百等。知即是过。初约生死者。五百皆是生死故也。是故不以寂光对于五百。次约烦恼者。见通三界故合为一。下分系欲故合为一。俱舍云。由二不超欲由三复还下。二谓贪嗔上通名类。故合为一。下分有五。谓身见戒取疑贪嗔。言上分者上分有五。谓掉慢无明色染。以此三释即是一念能所无著。方名善知。又诸师下结非显正。斥诸师释唯依权教判位太高。于权位中又释不了。故下正以横竖判权及横别等。方晓权人所行之法。若横若竖俱破五百但非一念。故判属权。辽亦远也。远而又迥。故名为辽。二边之外别立五百故名辽远。此即通结诸师判位大高。初师以十地为五百。摄师在初地地师在十地。如此判者凡下绝分。化城非冀宝所望崖。凡既望崖为谁说教。若其此教唯为圣人。经不应云为令众生。又若定在十地等者。二乘被会尚亦未至。何况凡夫。今明圆门实相宝所凡圣通具六即甄分。旧依权门判位太远。今依实教是故不用。今论下正以由旬释通塞意。先纵横。次一心。初有三义谓一横二竖三者横别。初横。如文。次竖文中先正明竖。次横织竖。竖三如经横三如纬。织之令成三谛文章。若三谛中有苦集等三谛不成故也。如入空时具谛缘度检校心法及以能所。令无苦集无明六蔽。假中检校亦复如是。初入空中析体不同。初明析空中先言三塞者。初是苦集。既不识下是十二缘。次不灭下是六蔽。于六蔽中但举一悭。余五并略。次引大经以证六蔽。蔽即是塞。第十一云。如婆罗门幼稚童子为饥所逼。见人粪中有庵罗果即便取之。有智之人即诃责之。汝净行种。云何取此秽果而食。童子闻已赧然有愧。即答之言。我实不食净洗弃之。智者诃言汝大愚痴。若拟弃者本不应取。章安解云。婆罗门者即譬初修般若净道。幼稚以譬解行浅弱。三途苦逼譬之如饥无常之中有人天果。如彼秽粪有庵罗果。深行诃浅故曰智诃。童子去浅行怀愧。非贪天乐。为欲于中修道弃舍。故云洗弃。智者语言去。菩萨劝令一切俱舍。不须受已复观而舍。故知经意正譬三藏菩萨。观生受生名洗已弃。故知三祇百劫之内。有漏心中修事六度。度与惑俱义同于蔽。若于下次明二通。即谛缘度。谛缘度相寻文可见。当用下次明检校言一一者。不问能所及以心法。有塞咸破如前破贼。故知通塞咸须检校。三谛之中言心等者。心谓体析见思之心。法谓假观知病等三。及中观中无明等三。此等皆有能所故也。又心谓能缘之心。法谓所缘之法。若观若境俱有心法咸须检校。下去例然。复次下次明体空。文亦先明通塞之相。如罗汉下以圣况凡。圣尚名阴凡何得无。若计下次示苦集。结业即集生死即苦。若不识下次明十二因缘。若爱下次明六蔽。亦但举一悭余五并略。用即空慧下检校入空。从于病法等下次明检校入假。并可见。问。前入空中云一一心。今入假中云一一法者何耶。答。三观所观无非心法。初破见思作心名便。入假习法作法名便。以己他心所习成法。入中之时并是法界。从法又便。文略可见。次检校中道正观者还检竖破中观三番。此中存略。但云观于无明法性真缘三假。以示通塞。一一下示检校相。若作如此下至塞乃得通者。明权位太高。通教六地别教初地如是两教经于劫数。乃到实相宝所之位。此位乃是竖三谛相。次引大经以证权位经于劫数。大经前后总有四文。大同小异。第十云。经尔所劫当得菩提。第十九云至菩提。第二十云得菩提。第二十一云住菩提。住者秖是住于初住菩提住处。当谓经劫方得菩提。至之与得名异义同。至谓从于方便中来。得谓得于发心处所。言须陀洹等者。从本为名。经七生已任运入般。生彼复经八万劫竟方发大心。一来六万不还四万。无学二万支佛一万　比说可知从根利钝故使出界经劫长短。发心已后修中道观。断无明惑得见佛性。乃可名为过于五百。此语三藏入灭二乘。通教多分即生能发。如此论者无益初心。然向五人皆云发心若到若得。是故不与唯识义同。长时乃发教尚是权。况计永灭宁非方便。若执权论破佛实经招过既深。良恐未可。此之竖相虽本为成非竖非横。与彼权教次位同故。故须斥破下横亦尔。次明横别者。先法次喻。初明法中先寄三人以明观相。一一文中皆先出观相。次明检校。此三观者依大品文。经云。有菩萨摩诃萨。初发心时行六波罗蜜。上菩萨位得阿鞞跋致。有菩萨摩诃萨。初发心时便成阿耨多罗三藐三菩提转法轮。与无量众生化益厚已入于涅槃。有菩萨摩诃萨。从初发心时与萨婆若相应。与无量百千万亿。从一佛国至一佛国净佛世界。今文所引开彼第三为第一第二。以第二为第三。又经列前深后浅。今列从浅至深。依随义便于理无失。第一文云六波罗蜜即是举行。第二文云便成菩提。即是举位。行位虽殊同显一意。是故今文略于第一。第三文中初云萨婆若。又云净佛土。虽同一文既具二义。是故开为第一第二。余文所引并拟三教初发心也。通虽有假意多在空。别虽有中文多在假。圆虽三观从初观中。是故今引以对三观。同初发心故名为横。分属三人故名为别。如此下斥权异实。圆中虽云从初心修。彼般若部带二教权。犹未开显。是故斥云三法各别。大论下次引论文三喻。亦证横别。于中先喻次合。故大论四十三云是三菩萨未发心前。闻佛说大发菩提心。譬如道行或乘羊去或乘马去。或乘通去。是故到彼有迟有疾。初者钝根次者渐行后者即到。又云。初者罪多福少。次者福多罪少。后者无罪唯净。今此文中以步替羊者以羊迟故不异于步。故知今文用法华意。故得破彼权部纵横。论五十六又云。如三人行。一人避走。一人钱求。一人随王。破意亦尔。横别义意如向所释。次明一心者。初斥横竖。次正明一心功能破权。初斥横竖中。先重列出通相通塞。是即空假两观能破见思尘沙。于当位中虽得为通望于中观仍具无明。故名为塞。若后中观胜下二观。虽得名通隔于空假。故名为塞。横中通塞寻文可知。法相下况出今文横竖别相通中之塞。横竖法相已有通塞。况复于通起着成塞。当知横竖通别并塞。故云皆塞无复有通。欲出通相一心为通。故先辨于横竖之塞。若一心下正明一心。即是检校一心破遍。前破遍中既已结成出其元意。秖应立于一心检校。于义即足。又为成就前横竖门。故更节节以论检校。复引法华善知通塞显今检校须破诸师。论其正意秖在一念。故前之三种为显一心举破遍等。例之可见。又前三种望于破遍但成于竖。至下度入方始以竖而入于横。如谛缘度横织竖成竖横别之横三俱初发。虽名为横。三观望之终名为竖。今破权功能正显一心。初破横竖中破竖者。竖通渐入虽属一人。前后次第三时各异。以各异故。故非一三。今一心具三破次第之三。故云一心三观破竖通塞。三观一心能破横者彼横三观离属三人并在初心。故三不合一。今以三秖是一破彼分张之三。故云三观一心破横通塞。应知一心三观与三观一心。言互理同。为破横竖翻对而说。如此横竖一一谛中。具谛缘度若通若塞。横竖若破。谛缘度中通塞随破故不烦破谛等通塞。故向文云。况复于中起苦集无明蔽等。况出此塞以圆破之。有人云破谛缘度横名为破横。深不见文旨。故前文中先明竖竟。次横织之。一一皆具谛缘度三。况复于通复起苦集无明等塞。故知破竖苦等自破。不须更指苦等为横。空即三观等者。次圆三观。观观具三以破横别。一一所破各别不同。故云空即三观乃至中即三观。有人云。破神通者。破第一卷圆顿止观通者腾空。腾空被破知前非顿。如此说者殊乖文义。论文神通近在目前。何须远求序中之说。又若破彼顿更何所传。师资不成付法安在。祖乎龙树其言徒施。又彼顿譬文在序中。说止观时未有此序。岂得将己正说预破弟子序耶。又序中所述师资所传。若破所传便成自坏。良以下正叹功能。能破横竖及横别者。良由一心圆妙故也。众魔等者。众魔者即天魔也。群道者即外道也。又群道者偏小通名。故以一心皆能对破。终不等者若步涉乘马避崄从夷。若神通腾空从虚避下。是故初修二观先破二惑。次修中观更破无明。今三观一心初后无碍。不同三譬。故云终不等也是故去下陵高斥前腾空。空假如下中道如高。避山从谷斥前步马。终不两字冠下两句。若于下明一心中用通塞意。一心不当横竖通塞。于此一心复起塞着。而生苦集无明蔽等。此苦集等即是见思。见思既生即空尚失。岂复更有去边求中。故云非但失于中道神通。亦失空假步马。此是一心别相之塞。尚须检校令塞得通。若于下令检校此一心通塞。是为下正判也。如此释者。一切众生理性五百。乃至诸佛究竟五百。不同旧义令凡望崖。次问答料简。初一问答料简异名。问文可见。次答文者先通次别。既云一意故名为通。亦有差别故名为别。别中分为三意不同。言约解者。解圆无著是名为通。解偏起着是名为塞。言约行者。解为行本行从解生。由解偏圆令行得失。言约字者。字即教也。有名有实名为知字。有名无旨名为非字。如虫蚀木偶得伊名。是虫不知是字非字。况知是字有旨无旨。次引金光明者。总证三名。即散脂品文也。次一问答料简通塞。问中四者。约此卷初立横竖义。而为此问。更列前文令此可解。四谛因缘六度名为横通。苦集无明六蔽名为横塞。先空次假后中名为竖通。见思尘沙无明名为竖塞。横竖通塞更互相对。以为四问。问出圆意以显文旨。然此问意虽以三惑三智为竖。别指无明以为竖塞。最细极故。别指中道以为竖通。最高远故。若横织竖及以检校谛缘度三。虽至中道若不织竖。但在即空。故下答文指于界内苦集等三。别为横塞。即空真谛别为横通。问则通途泛问。答则分于两途。先立两途。次释两意。初然者下先释一往。然谓然可。如向所问横竖皆悉更互通塞。此即圆顿不次第意又前既具明次与不次。问中一往似问不次。而实通问次与不次。是故答中分为两意。以所治惑有即有离。故使能治亦有即离。若次第修通塞俱别。如后二往。若不次第一体无殊。如前一往。言一往者。无明无别体全指于见思。见思障谛缘无明亦能障。谛缘既被障亦作横中塞。此但据初心三惑全未破。故真谛谛缘亦被无明障。中智治一切者。圆人修中智非独破无明。亦治真谛障界内之苦集。是故名竖通亦通于横塞。亦据初观中得作如此说。文中若准前问文。仍阙余二句。是故应更云横通通竖塞。所谓谛缘度非但治见思。亦破于无明。一空一切空故三惑俱破。横塞障竖通所谓苦集等。非但障真谛亦障于中道。一苦一切苦故障于三谛。所言二往者。见思中苦集及无明六蔽。唯障于真谛不能障中道。真谛谛缘度但能破见思不能破无明。无明自障中故不关真谛。中智破无明亦不关见思。是故今文云竖义对当别

○次明道品调适者。先通列释四道品相。文四义四意在调停。此四通论俱通大小。别而言之第三唯小余三在大。言当分者互不相假。既云当依念处得道念处既而当知余品并为所依皆能得道。故云当分。又云下引证。亦得将念处以例余品。故云亦然。此从别义故引念处是道场及以衍等。若从通义。教教七科无非当分。言相摄者。大小乘教凡论道品随其科品。皆互相收。次引论证。文意可知。言约位者。如大师自有四念处文。四教各以念处为位判在外凡。故诸教位并对道品。此文从小且对小位。若从通论。诸教皆得以内凡为燸顶等。言相生者。如文云念处生正勤乃至生八正。由此相生。故下七科次第调停。亦名相生。调停乃是诸品调试。何者相应可入法性。故此七科初心可修。虽有四文亦但二义。前三为成第四故。次所以下次明来意。于中初文略明来意。于上破遍及以通塞。若不悟者由无调停。真法下释向道品所证之法。初住已上分得无漏。自尔已前皆名有漏。是故初心调停道品。能为初住无漏作因。如酿酒下举譬也。此方即以麦麴为酵。西方或用草华等酵。真法在迷犹如水米。道品调停犹如酵燸。调停得所变有漏米。成无漏酒。调停失度理味不成。次引大论证须道品。能为无漏作近因故。如大论云。不净开身念处。身念开四念处。四念开道品。道品开三脱。三脱开涅槃。涅槃是无漏。是故有漏能为无漏而作因缘。论文虽以不净为首。语且约小正在衍门。随教不同理观各别。皆是有漏为无漏因。及道品后次明三脱。次问答料简中初料简大小。问答具在大论二十一中。今文答中先用论意。次引净名大经大集。助论答意。净名由之成佛。得道之处及摩诃衍。大经见性及譬醍醐。大集是名菩萨宝炬。宝具诸法炬能破暗。摄一切法名陀罗尼。故总结云皆不云小。若大经下既折不许专在于小。次复纵云通于大小。故云无量助菩提法。是大涅槃因。亦是释疑。恐人疑云。更有无量助菩提法。方得名为大涅槃因。故知道品非大乘因。故即释云。道品之外无别道品。虽云无量不出道品。是故道品是大乘因故复更引大经四谛而为例释。四谛之外无别四谛。三十七品既是道谛。故道品外无别道品。故四含中所明四谛云为声闻。如殃掘中及诸大乘所明四谛。并为菩萨故知通也。故殃掘云。云何名为四。所谓四谛法。此是声闻宗。斯非摩诃衍。大乘无量谛。言如爪土者。大经三十一迦叶品中。佛取少土置于爪上。告迦叶言。是土多耶。十方世界地土多耶。迦叶答言。爪上土者不比十方。今借此文校量四谛。三藏四谛如爪上土。所未说者如十方土。即余三教四谛法也。若未说者如十方土。应有五谛。佛言。无第五谛。但言四谛有无量相。非诸声闻缘觉所知。且指别教四谛以为无量。故殃掘云。大乘无量谛。言十六门者。虽借别教始终十六。意实通于四教十六。又有漏下约五味判。由向申难一十六门俱有道品。故云无量。而不无浅深。故以五味判其优劣。初言有漏者既属界摄随其多少并有漏摄。今之所用意在醍醐。二十二等者。大论十九云。欲界二十二除七觉八正。未到三十六除喜觉。初禅三十七。二禅三十六除正行。正行即是正思惟三禅四禅及以中间。并三十五除正行及喜。三无色三十二除喜觉正行正语业命。有顶二十二除觉道。若婆沙中不辨欲界。于无色中但三十二。不辨下三与非想异。大论云正行。婆沙云正觉。余文并同大论。婆沙。又复分别几法现前。问曰。诸地之中各有几法现前。答。未到三十六。三十三法一时现前。初禅三十七。三十四法一时现前。中间三十五。三十二法一时现前。三四三十五。二禅三十六。无色三十二。并除三念以缘异故。三念者谓身等不俱。故无量之文须兼五味。次或言下料简正助。释大经疑。前引大经乃云无量阿僧祇助菩提法。是大涅槃因。及五味中有正有助。今文何故复以为正。故引两文或正或助随其深浅。皆以前前助于后后。教文意兼故皆云似。故今文意须有正助。此文即正。助道即助。是故引教两文俱存。前五味中具引诸经。故并有正助。文若言下料简有漏无漏者。由前五味中。云有漏道品欲界二十二等。初文征难。准婆沙文。七觉既是修道之位。何得总判道品有漏。故引法华证成无漏。云何下又难。婆沙七觉既是修道之位当知八正在七觉前。即是见道依此问之。何故八正在七觉前。此应下答也。由前二文相违不定。故须开为三句解释。先列三句。如大论下解释。先略释有漏。云何下释三十七品是有漏相。皆是下释三十七品皆是无漏。从来下重更印许前引大论之文。而婆沙去释第三义。何以故下释婆沙文。若八正在七觉后。八正已前虽是有漏。若至八正入无漏故。故此道品亦漏无漏。若言八正在七觉前是无漏者。如常所说。经论皆尔。故云可解。即属第二意。又婆沙五十三云。四念处有二种。谓有漏无漏。乃至八正亦复如是。是则始终俱属第三。又杂含第六云。七觉八正一一皆有漏及无漏。是则婆沙及以杂含。具有三义。俱属第三。今文但列初义证成。引婆沙证成二意者。亦漏无漏及以无漏。及亦漏无漏是对位者。重以对位释前八正在七觉前。世第一前是亦有漏。见道已去是亦无漏。是则八正在七觉前。具于二义。谓第二第三。诸道谛下次正释于无作道品。今文正意也故且置余三。初明来意亦是去取。此之七科文七义七。意在随益顺机不同。此但通论文义及意。于七科中各论文义。具如下列。于七科中先明念处有总有别。下之六科别别而用。今初释念处。文四义四同显一境。境一品四随何相应。于中初正释。次结前生后。初正释者。且引三经而以后后释于前前。初引大品释于念处。使成三谛。次引华严以释大品。明四念处具一切法。即念处境也。如大地一具种种芽。次引法华结华严意。云何种种谓相性等。正用十如以为观境。故最后结凡言一切。不出百界千如故也。又下释中皆先约一界次以九例。一中皆云一切等者。以一界中复十复百三千故也。常途云下次斥旧解。第一经中。一切诸法相性体等。秖是第三经一相一种。及第三一地实事。种相体性秖是一种。故此一种云是佛性。次卉木下即是正解。卉是草之总名。木是树之通称。众草成丛众木成林。卉木秖是三草二木。三草二木譬七方便。此七方便本是一实。今一念去正释念处。先更牒前不思议境。为念处境。既一一界各具十界。故不相妨。前总立阴名观既不悟。故离为四而调停之。法性因缘去示念处观。委悉具如四卷别行圆念处说。四文皆以一念百界千如三千世间摄成三谛方得名为无作念处。故知前来境等五法。并依于阴。乃至觉道亦复如是。今一一念处皆先趣举一界为境。次以余九例之可知说之则四法先后。观之则不出一念。于一念中有总有别。又为约法相令具足故。及示识心以为境首。故先于破法遍后例于余阴。以为通塞道品之本。若欲显于不可思议还须约于一念心辨。则具观于阴入界等。一切皆然。如是下总结念处。义意兼广破倒显理。下释兼广文自有四。一一念处皆悉先明空假破倒。次以中道结成秘藏自他俱满义兼大小。言俱破者。既以中道显秘密藏。故四念处咸皆破倒。何者。以即空故即破常倒义兼于小。以即假故破无常倒义兼于大。中道为正故曰义兼。以即中故双照大小双非大小。即是双照双破八倒。三谛相即兼无前后破无次第。即破即立即照即遮。言枯荣等者。大经云。东方双者喻常无常。南方双者喻乐无乐。西方双者喻我无我。北方双者喻净不净。四方各双故名双树。方面皆悉一枯一荣。荣喻于常等。枯喻无常等。如来于中北首而卧入般涅槃。表非枯荣荣即表假枯即表空。即是于其空假中间而入秘藏。后分云。东方一双在于佛后。西方一双在于佛前。南方一双在于佛足。北方一双在于佛首。入涅槃已东西二双合为一树。南北二双亦合为一。二合皆悉垂覆如来。其树惨然皆悉变白。常无常等二即不二。常乐我净遍覆法界。故二二合垂覆如来。即是如来契于秘藏。亦是念处无非寂灭。白者即是众色之本。常等称本故名为变。言北首者。增一阿含云。表于佛法久住北天。长含第四云。佛告阿难。安我头南首面向北。则使佛法久住北天。机见不同不须和会。小乘经文尚表佛法久住不灭。况涅槃终极不表秘密藏耶。然一代教门凡诸所表文义显著莫过双树。以四念处能为大小观行初门。是故尔也。殷勤遗嘱意在于斯。治倒已下释念处名。一切下结成三谛。三谛秖是秘密之藏。即是释成释名义。祗一等者。总结成行相。劝行者观之。能如是观即义。同如来于双树中而入秘藏。是故念处是得道之场。场是所依。所依即理。治于四处无明之糠。显于四德实相之米。依此境故从因至果。境为乘体智为白牛。空假破倒名庄严具。发心起观名为乘始。故云若能深观。究竟至果名为乘终。故云入般涅槃。法界非四而不离四。以无所住住此四法。非始而始非终而终。诸法具足故不余修。但为未入故进后品。自行化他始终具足。念处既尔余品亦然。名异义同。用为调试。随所宜乐得入不同。次若不下结前生后。次明正勤。秖是于前念处精勤除恶生善。故此四文义唯善恶。意在四品次第竖进。文从语便。先除二恶次生二善。据行必以已生善恶居先。未生善恶居次。并先灭恶次明生善。虽云已生未生善恶。文似次第意实圆融。故云前四勤而观之。但粗惑浮疏细惑沉隐。故分已生未生之相。先以三观勤观已生令速不生又更勤令未生不生。是以粗惑任运先除。且得名为已生不生。入六根净进修三观。复伏细惑名为除断。粗惑先去真谛先成。即名真谛为已生善未得无生名未生善。次明如意足者此之四法文四义四。意在随入随何相应。此四属定。六神通中身如意足藉兹而显。又通因定生。亦可六通因兹并发。当是不勤等者。此四正勤是有定之慧。慧观不勤。念处不成反招散动。故释欲中云如风中灯。今修如意如加密室。于此四法一一调试。定慧若等。方可名为有慧之定。三智圆发三惑圆除。是故此四通名断行。四法皆是断惑之行。名为断行。言成就者从果立名。故四正勤四法同观。二二异时位相别故。今如意足四法各用。初云欲者。希向慕乐庄严彼法言彼法者。谓念处境。言庄严者。修希向心令法端美。凡所修立一切诸法。若无乐欲事必疏遗。言精进者。唯专观理使无间杂。无杂故精无间故进。凡所修立一切诸法。若无精进事必不成言一心者。专注彼境一心正住。若无一心观法断绝。言思惟者思惟彼理。由思惟故心不驰散当知四法是入定方便。次明五根者。此之五法文五义五意亦随入修前诸品。纵善萌微发根犹未生。根未生故萌善易坏。今修五法使善根生。故此五法皆名为根。释此五法一一具二。一释根当体。二摄后归前。又此二义前后不定。初释信中先释当体。谓信三谛。次从但念处修下摄后归前。谓此信根必依念处。若无信境根何能生。问。前修念处既不得入。何须更依念处境耶答秖为念处未能得入。更于此境修令根生。是故五根咸依念处正勤如意所依亦然。次释进中先摄进入信。故云信摄诸法。次信诸法故下释进当体。次释念中先释当体。必依念持无使邪妄偏小得入。从又此法者下摄念入进。念进不遗。故云不忘。次释定者。先释当体。一心恬寂故名为定。从而行精进下先摄定入进。从又此法下正摄定入念。有念故不忘有进故不动。次释慧者。先摄慧入定。从内性下释慧当体。有定之慧照本有性。是故名为内性自照。结前生后中言遮诸烦恼者。即以中慧破于三惑。次五力者。文义及意。准根可知。问。名同为根何须更立。答。善根虽生恶犹未破。复更修习令根增长。是故此五复受力名。根成恶破。故名为力。故大论二十一云。天魔外道不能沮坏。是故此五复名为力。若自若他皆得力名。信力信谛不为偏小诸疑所动。进力观谛必无间杂。本求极果未证不休。念力持谛破边邪想。不令三惑之所破坏。定力若成。能于诸禅互无妨碍。不同单修根本之相。言破散者。能破欲界一切诸散。或复虽用欲界语法而不碍于初禅支林。或住初禅觉观之法。而不碍于二禅内净。或住二禅与喜相应。而不碍于三禅乐受。或与四禅舍受相应。而能教化一切众生。纵妨四禅不妨诸定。妨谓妨碍碍谓遮止。纵有因缘不入四禅。不妨一切禅定自在。总而言之。秖是诸定互不相妨。所言不舍不随等者。不舍世禅不随禅生。故经云。虽行禅定解脱三昧。而不随禅生是菩萨行。总而言之。正用中定是故方能不舍不随。次释慧者。能破一切偏圆等慧。能破一切权实等执。而能双照执慧实相。次释七觉者。文七相三义二。意亦随入。通一别二。故曰相三。不出定慧故曰义二。还以寂照除等进等而调停之。复以寂照安之起之。定慧各三。各随用一。得益便止无假遍修。若全无益方辄后品。念能通持定慧六分。是故念品通于两处。次释八正。文八义八意亦不定。品位既极无复生后。初二如文。释正语者。听法说法俱得解脱。化功归已故益自他。释正业中先列四业。次释四业。言小乘可解者。若小乘中则不得云非白非黑而有来报。具如第一卷中料简有无。今云有者。约大乘说则无漏为因无明为缘。生于界外受法性身。酬于此因名之为报。文中更约三观释业。不次第者名圆正业。言邪命者。自圆之外皆名为邪。迦叶自述即其意也。问。何故释业而云邪命。答。缘理义通故得互释。圆业不正常命成邪。破无不遍故名为尽。依遍而行方名为正。见他得利已下。文虽附事例前亦应以为理释。且约事者。圆修之人必离四邪方名正命。见他得利事解可知。若理释者。若偏若小名为他利。具三谛益名为己利。终日圆修不起圆想。而于无想不生染著名知止足。善故名精入故名进。得中名正。心不动等者。不动故正直不失故不忘。上句为因下句为果。不动中道于念不忘。故名正念。正住释正字决定释定字。正住于理决定不移。因是下结八正。如是下通结道品。初结示道品在一念心中。初心可修未论深位。大论下。引证道品并在念处。是故道品初心并修。故知等者。明修道品功能故也。如此下结判

止观辅行传弘决卷第七之一止观辅行传弘决卷第七之二

        唐毗陵沙门湛然述

次举譬者。婆沙大论并依树譬道品。故名道树。二论并与今文大同。但今结果位在初住。与婆沙异。于中又二。初别约无作道品。次通约三观。初文有譬合结。譬及合文并阙如意。譬中应云茎干上耸即如意足。法性下合。先正合。次明果上异名。道品善知识下结前合譬。准方便中有三知识。从初引导令至宝所。即同行也。由是道品令行无误。即教授义。诸品防护妄误不侵。即外护义。忍辱为衣法喜为食。资于慧命益以定身。并外护义。由三知识。令入初住三身正觉。能与众生真善知识。通途下通约三谛。前但约圆别别对位。此通约谛谛谛各辩。于中先别对。次总对。总别二对但寄喻文。非约修行。又约竖位以譬圆者。观行为叶。相似为华。分真为果。若通约四教准说可知。次明三脱门者。明道品功能。大论二十一问。涅槃唯一门何故三耶。答。法一义三。三秖是一。又随人不同故分三别。见行从于空。爱行从无作。见爱等者从于无相。论局三藏今通三教。别教初心同二教故。诸教并以证道为无漏城。唯圆义通。六即辨异。是故今文释道品竟。次明三脱。若准文正意。秖应但明无作三脱。亦为比决使识无作。是故具明诸教三脱。于中先明来意列名。次正释中先总释。次历教。初文先辩王臣旁正亲疏。次约伏断。三约名体。以总冠别。诸教各各三义不同。准望圣教不可专一。故并云或。下约教释。但注云云不复别辩。应随其教出其相状。初王臣中先明三昧为王。次明三脱为王。三脱从慧三昧从定。于空等上立二名者。由二种人入无漏异。故有三昧三脱不同。以亲入无漏者为王。旁助发者为臣。见与思惟属慧。即是从慧发定。从定发慧准此可知。断伏名体寻文可见。次历教者。初三藏教约十六行以分三门。俱舍婆沙诸文皆尔。但分三昧及以三脱。互为王臣。诸论未辩。故三藏中由观此行。上忍发真。故以此行而为三门。又此行相但取与其三门类同判属门耳。通教从初但观幻化。是故不复依十六行。但约空观以辩三相。还约定慧以辩王臣。空等三义虽皆观幻。不妨亦有王臣不同。亦由入道根异故尔。初空门中具引古今释论本者。既是古今互出不同。今双引之以证假实。此教三门不同三藏三门体殊。此中得空即无相愿。次明别教先通约三观。次别约出假。初文意者。即以三观为三三昧。三脱亦然。一一谛中止即三昧。观即三脱。王臣伏断等准三藏说。即以初地为无漏城。次别约出假者。约此一谛既义立三。当知亦具王臣等义。于别教中立二释者。约教始终虽具三谛。不得意者但在于假。是故此教应须两释。又一教始终虽具三谛。若入证道不复名别。是故别教但在于假。凡释别义悉皆准此。既约出假以释三门。亦通行向为无漏城。故大集云。欲度众生修于空。护持诸法修无相。不舍诸有修无愿。岂非纯于出假以立三门。出假尚尔。余任运具何假义求。次明圆教者。前释三教直尔释之。今明圆教云别约者。当知前三通途泛列。此文正意别在于圆故圆三门与前永异。圆王臣等亦复天隔。故圆教中空即无相无作故也。语似道教意复永乖。定慧体一圆伏圆断。圆名妙体二义融通。于中先引论文总比决之。次正解释。初比决者。所缘不同能通门异。所缘即是初住无漏。故使能通近远亦异。智者等者。明空体不同。智者之言亦通别教及以接通。今唯在圆成圆三脱。空即不空皆能通极。故并名中皆能见性。又所见之空空无大小。以智异故大小名生。是故此中以智判空。智既圆融二空则合。合故名中复能见性。又二乘下因辩大小十八空异。若得此空必具十八。是故次此辩十八空。空若不同余门自别。所以二乘观十八空。如观梦事。今圆下大十八空。圆人观之如观眠法。法如无明梦事如取相。取相枝末无明为本。是故梦事必依眠法。故观无明即见实相。但观取相唯见真理。若与二乘辩空异者。则两教二乘及通别入空。任运可识。纵使别教诠于不空。非初心观何须比决。故并不与圆教空同。故但约二乘不论诸教。以此文中义犹含隐。是故下文更重简之。如前下正示门相。先寄前修中观中三假以辩三相。故云如前。既用四句观破无明。即具二空皆不可得。即是空门不见四门之相。即相续假破。尚无法性岂有无明。是故不分四门之异。即无相门。门秖是句即四句也有真有缘故有能所。有能所故故有作者。今非真缘故无作者。即无作门。虽寄三假实无前后。前通教中尚空即无相及无作等。况复圆妙更立次第耶。王臣云云者。亦具三义与前不同。如是等者。明三门相即。又四门下明门门三脱一一互通。如此下重更约教以辩空异。初结成圆门。故云三门意非次第。别虽下仍许别教亦缘实相。以次第故与圆不同。又异等者。尚不同别况复藏通。能知异相方可观同。是故劝物须善识之。又华严下约五味判。初文正约五味以判。明四念处秖是观阴。若至涅槃成五解脱。解脱秖是秘密之藏。念处既居道品之初。双树枯荣复表念处。是故还约枯荣以判。初华严中虽具二义文多明别。故云偏多四荣。所以住前十种梵行全明别义。初住虽即略明圆义。二住已去乃至十地多明别义。虽行向中辩于普贤行布二门。而诸位中普贤义少。入法界品唯见弥勒文殊普贤广明圆融。余诸知识多明别相。是故今云偏多四荣。三藏可解。方等般若文中处处虽有圆义。多为调于钝根菩萨及二乘人。故净名中弹斥声闻贬挫菩萨。念座致屈去华招讥。闻不思议事犹如根败。睹大士现变自鄙如盲。方信摩诃衍甚深。伏诸菩萨志大。至般若会乃堪委业。故佛加之以说二空。所以两时教意多调枯以入荣。使二乘之辈稍成通别。虽未显说义已成荣。至法华时会诸枯荣入非枯荣。尔乃方堪授作佛记。且顺大经越而未说。即云鹤林施化已足。二经同味虽越而兼是故判云为极钝根来至双树。方等般若显入密入。故云菩萨处处得入。既引涅槃逢指法华。故知法华为醍醐正主。所以经喻秋收冬藏。至涅槃时犹如捃拾。故大经第九云。譬如暗夜若诸营作一切皆息。其未讫者。要待日明。学大乘者。要待无上大涅槃日。是经出世如彼果实多所饶益安乐一切。能令众生见如来性。如法华中八千声闻得授记莂如秋收冬藏更无所作。一阐提辈于诸善法无所营作。八千声闻即是持品八千人也。此据五时相生以说。若论教旨法华唯以开权显远为教正主。独得名妙意在于此。又云下约人结成所表正意。秖是结成念处功毕耳。所言六人及如来者。二十八云。尔时师子吼菩萨白佛言。世尊。何等比丘能庄严娑罗双树。佛举六人及以如来。六人在因如来居果。因果俱得庄严之名。因果始终四德具足。所表义显故云庄严。因六人者。经云。若有比丘受持读诵十二部经。正其文句。如是比丘乃能庄严娑罗双树。师子吼言。如我解佛所说义者。阿难比丘即其人也。得净天眼指阿那律。少欲知足指大迦叶。无诤空行指须菩提。善修神通指目犍连。得大智慧指舍利弗。于一一人广如阿难。后举果人云。若有比丘能说众生悉有佛性。得金刚三昧具足四德八自在我。如是比丘最能庄严娑罗双树。师子吼言。如我解佛所说义者。唯有如来乃能庄严娑罗双树。如其无者则不端严。唯愿如来常住于此。佛言。一切诸法性无住住。云何请住。前之六人虽曰多闻乃至大智。要必宣说一切众生悉有佛性。已于法华闻得记已。非不能说但不及果人。故云如来最能庄严。因人果人皆具四德。因人始入故云唯佛。声闻尚尔下举劣况胜。若入涅槃成五解脱者。结四念所表以成秘藏。秘藏秖是涅槃。涅槃秖是解脱四念处观。既观五阴念处既成中间涅槃。即是五阴成五解脱。故经云。色解脱乃至识解脱。不即等者。次结四念及以解脱成三佛性。此三佛性与计六法不即不离不即故非不离故是理具故是本迷故非。言六法者。谓五阴神我。故大经三十。作盲人摸象譬竟。即合譬云。或有说言。色是佛性。乃至说言。我是佛性。当知佛性与彼六法不即不离。三佛性者。准第三卷意。念处中文。正因不即不离于色。了因不即不离于识。缘因不即不离受想行及我。当知六法秖是三因。故此三因与五阴等不即不离。转于五阴以成四德。三德三因。具如第三卷三德文末。彼具圆别。今但在圆。大同小异各有意旨。前之二解以五阴四念对三德四德。今对五阴复加神我。置于四德唯对三因。是故开合有少同异

次释对治助开。初明来意中。先克出所助之体。故云为一切三昧作本。故四三昧必依圆教不思议三三昧为本。此即前六名为正行。正行不显良由有遮。当分说者。当教三昧即为当教诸行之本。今文唯约无作三昧为诸行本。若入下别明为今文行本。根利下正约根遮以简助意。四句之中三句不须。唯根钝有遮用此对治。次句中云但专三脱者。但专修前无作道品以开三脱。夫初果下况释。斯须二果为根利有遮。及世智断结。虽非出世根利。亦是无遮之限。言两条者。二果为一条。世智为一条。如此两条初条尚有事惑。次条无事为理成障。破事理障义当用治。况根钝遮重不修对治。第三果人欲结尽故不说须治。世智虽断下八地思。以计我故犹须治道。故五停中着我多者。尚须对治为说界法。若准此意。唯根利无遮根钝无遮。及无漏智尽欲结者。不须对治。然初二果但缘理治惑。名为用治。实不同于凡夫治相。当知无遮但专上来境等六法。若有遮根钝等。治道不成三昧安克。助道无量下明用治所依。助道无量但用六者为对六蔽。故且立六以示治相。准下文意。虽复初教展转为治。此科正为治于重蔽。是故且立事六为治。问。前通塞中。塞有横竖。此中治塞何故但将横中六度。以辨治相耶。答。横则事理俱障。六则摄事略周。况复苦集无明名略对治不足。及竖中尘沙等惑非治正意今明事治故不论之。又若有苦集即具无明。具无明故六蔽具足。但治六蔽余二则去。此之蔽相复重于阴境所历余心。是故别生此文用观。若人下初治悭中。云若人修四三昧至脱门不开。此文冠下五度之首。下五但云修三昧时。余文并略。激者水冲也。次破戒中。云穬者芒稻也。粗涩貌也。防过曰制限分曰度。淳谓淳朴。亦渍也。沃也。悖者此非字体。谓背逆也。应作[愍-民+孛]字。乱也。事字托跋正应作懒。儢者。玉篇云。心不力也。谓懈怠也。春蛙者虾蟆之流。面墙者无所见也。诸蔽下总结也。前六蔽中各有厚薄(云云)。若用下具辩四随回转治相。前之对治已用四中一对治竟。忽非其宜。应须转用。或兼或具若第一义。是故总云当依四随。初总举。次别示中如治一悭者。略于一蔽示四随相。问。文中若是已明对治。此中秖应更明三随。何故约悭具列四耶。答。前虽明对是直尔用治。未辩用治有益以不益。谓恶破善生等也。今示随相教其回转。是故具列四随之相。又于四中若乐不乐以明转相者以不乐檀即转用尸乃至般若。若善心生乃至开等。是转兼具及第一义。又于对中破即是对不破。即是转兼具等。故总举之为转等式。所言转者。或转用尸乃至般若。或次或超超一至四。逆顺间杂病去便止。五度为头但越本位。余同于檀。此病不转而治转也。一度转用余之五度即成五句六度合有三十句治若乐病俱转名亦对亦转。成三十句。是转非对亦三十句。又是转是对是转非对。一往且立为三十句。若超杂等句相不定。行者自知。岂可具记。又一度转用至二三四。亦可名转亦可名兼。若至五度名转名具。不得具名者以转用故。若言具者不得云转。但具用六以治一蔽。亦以转故复失兼名。故虽兼具但名为转。故转至五不名具者。转则单用具则兼俱。故不同也若病转药不转。不名转治亦非兼具。或第一义名一向治。亦有超顺逆间等也随其病转以为五蔽。亦成三十句一向治也。所言兼者。药兼一两乃至三四。至五名具是故但四。度别四句成二十四。一度至五但成六句。正名具治。今文无具者。但是文略。第八卷有。此约圆人用事治相。若藏通别初心为四念处等。用事治相准此可知。言第一义者。唯观无相真如寂理。若约教者。各以当教真理为治。乃至圆人亦用三教理而为对等。又四教初心皆须事治。如向所说。若以四教展转为治以前助后者。还以前六转望后教六蔽之相。为对转等。如通教人用三藏六。别人则用藏通两六。圆人用三并有转等。如治一悭看悭何等。财身及命所悭不同。既知悭已用事为治。别人用二例此可知。圆人用三者。如用事治悭。悭虽似破因兹乃计三舍为实。但增生死无正可论转用即空治其计实。实计若破即应得与法界相应。破实存空则应转用恒沙佛法。舍身命财十界无知。作此观时计假为实。但得名为爱见大悲。则应转用观身命财悉是法界。圆教观法得对治名良由于此。此中唯有药病俱转终无病转而药不转。亦可得有药转而病不转何以故。计实不转而亦容用后之三药。兼具比说思之可知。又此转治始从生灭终至无作。名为渐转若从无作转至生灭。及以互转名为不定。若第一义名为顿转。一蔽既尔余蔽亦然。是则于一病中转用藏教五及以三教六。成二十三度。六蔽合有一百三十八治。俱转名对及亦名转。各有一百三十八治。兼具等相思之可知。若见其意方了此文。于助六度下。次更总明合行式中。明其治相其事非一。于一一事皆有合行。非此可具。故指后文相摄中说。有人下欲明合行先出异解。然后破异明须合行。是故今家下文则有四种六度。初文正出异解者。显十与六但是开合。古人不见开合之意。滥用楞伽宗教之文。彼楞伽云。二乘菩萨有二种。一者宗趣法相。谓自所证离分别相入无漏界。二者言说。谓说九部离于四句令众生入。然彼通举二乘菩萨所证及说。成共三乘理教之相。古师不了谓宗无说为理为大。以属菩萨。谓教有说为事为小。以属二乘。宗教有无具如法华维摩玄文所破。次引大经大品。以证六度摄一切法。故知六外无复余法。如前四谛但云四谛有无量相。不云四外更有余法。何故云六但在通教。次若得下略示文意。若六若十既是开合。不应以此而判大小宗教等别。如禅下正示开合。合故即是事理合明。开之则是事理别说。又明六则通于大小。明十则唯在于大。又此十中通则通于四教。别则唯在别圆。如三藏菩萨即以伏惑为一切智。以三祇假为道种智。佛果以为一切种智。能起神通有胜愿用。故三藏菩萨亦得有十。若据未断惑边则般若亦无。非从空出种智不成。未得法身无愿智力。且以分地而为般若则但有六。通教菩萨从但空边开出方便佛果种智及愿智力。以为十度。未得法身与三藏同。已断通惑从空出假。从容进退多少不同。是则两教或六或七或八或十。今文且约别圆义边。开六为十。余诸增减文中未论。又存教道且兼于别。意本在圆。泥滓与愿婆罗与力方音异耳。言定守禅度者。若开禅为三则根本定守第五度名禅度也。余所开者。名力名愿。空智守于第六般若。余所开者名沤和等。沤和出假智也。阇那入中智也。亦是方音不同也。次明摄法者。正示合行故能摄法。若不达于一切诸法。皆入此之对治门中。如何对治摄一切法。初明六度摄道品者。下文广释。意虽可见今预通说。至文易明。何者。檀摄二觉谓除舍也。文中阙一下文具列。尸摄三谓正语业命。忍摄四。谓念根念力念觉正念。进摄八。谓四正勤进根进力进觉分正精进。禅摄八。谓四如意定根定力定觉正定。慧摄十。谓四念处慧根慧力择觉喜觉正见正思合三十五。余有二信通三十五。一切诸法信为本故。若准婆沙以实体十一摄三十七。故婆沙中先以七觉收余六科。余不入者。谓二信为一及正思惟一。以语业命三实体但二。足成十一。俱舍唯十。以合戒支故也。言入七者。谓四念处。及慧根。力。正见。入择法觉分。四正勤进根力及正方便方便。是进入进觉分。四如意足及定根力正定入定觉分念根力正念入念觉分。是则二十四法摄入七觉。并本七觉合三十一。并信等六合三十七。今于七中摄喜入择摄除入舍。则合七成五。以念为忍语等为尸。择喜属慧除舍是檀定等是禅。二信依前以为通入。所以七觉六度义足。故今开合与论不殊。开合虽尔义与论别。今此六文义通四教各含十故。即此六度文为六段。一一段中皆有六义。初三藏文是事治正意。故文稍广。初明事檀摄二。文相可见。若三藏下。正明事舍仍举理以况之。虽未成理檀有事治之益。次引论征问。舍能下答。又舍下明檀能成五。通别如文。次明圆舍中。圆是今文与事合行正意故也。复顺今文正修之体。是故引文广明其相。初正明圆舍中。言十法界色身等者。但观三事。心冥法界则十界三事冥然自亡。正报是身依报是财。所言命者。连持为义。即诸界中各有连持。如六道中报命不同。及四圣中有慧命常住命等。即此三事在一念心三谛具足。能除三惑故名为舍。入不二边者。秖是中道不二之舍。此约最后理观檀义。若辩合行应具事理。故下文中结偏失云。理观深微而不存事行。即却举三藏事治之相。事治文竟又复斥云。而不存理观。即以度品六句料简。是故当知修理观者。重惑若起必须事助。事与理俱名为合行。是故六句正显度品俱有事理。故有相破相修相即。人不见之秖谓泛尔分别而已。若如是者何益修行。何以故下释也。先明不二之舍。次引殃掘以证圆舍。于中初列经文。从有边下解释经意。言不坏者。即于百界生死之身达常住理。于悭成治复显法身。法身既尔财命亦然。次引金刚者四句是教。依教修观观教即具三种般者。故实相般若资于法身。舍一切身。观照般若资于慧命。舍一切命。四句文字资常住财。舍一切财。复以修三资于理三。故理显时一切能舍。又文字能诠三种般若。观照修得三种般若。实相本有三种般若。故古人云。日舍三恒未免有生。四句般若累灭道成。是故当知。四句功深三恒力劣。故知四句与舍身。岂可校其优劣耶。如此下斥偏也。初文即是互失之相。故云两皆有过。或唯修圆观事行全无。或专修事度圆理绝分。是故二失并阙合行。檀度既然余五咸尔。又二失相望不无优劣。今劝并行是故俱责。言剜身等者。仍是三藏菩萨之事。报恩经云。释迦菩萨为轮王时剜身千灯以求半偈。偈曰。夫生辄死此灭为乐。得此偈已令诸大众读诵书写石壁要路。令凡见者发菩提心。身灯光明亦说此偈。闻者皆悉发菩提心。其光上至忉利天上。诸天光明悉皆不现。诸天相问此光因缘。即以天眼见此轮王。以大慈悲为众生故求于半偈剜身千灯。此光是彼身灯光明。天帝因即至菩萨所。问菩萨言。作此供养为求天帝等耶。答言。为众生故求菩提故。天帝问曰。以何为证。答曰。若使不虚身当平复。言已其身平复如故。具如彼经广明。亦如月光菩萨经。有王名曰智闻。剜髀肉以救病比丘。大论月光太子出血髓以救癞人。出胁肉以贸猴子。露脊骨以济跛兔等。舍国城者。如大论中鞞施伽王为邻国所伐。四兵垂至安然不惊。诸臣白曰。何法却之。王曰。有法。如是至三皆云有法。贼既至已王语诸臣。汝等事主有何彼此。汝可事彼吾今去矣。乃从后门逃走而出。后王坐已即便敕云。若有能得前王者。当加重赏。后时他人先知此王为性好施。来诣王乞。不知此王弃于国城。道逢此王而复不识。遇便问曰。我闻鞞施伽王其性好施。我欲诣乞。王乃语言。汝可缚我将送新王。必得重赏。其人闻已生大恭敬。不敢诺之。王云。随去至城汝可缚进。至已诸臣见王大哭。新王问之诸臣具答。兼从乞者亦说其事。新王下阶拜为兄弟。递知国事。救鸽饴虎舍身兼命。今明下明得相。若人下广明失相。抚者击也。臆谓胸臆。循心自责知行不周。保护下不能舍财。辞惮下不能舍身。贪惜下不能舍命。触事下总结无三。今于道场等者。立行请加。自行教他等者。大论五十六云。菩萨摩诃萨自不杀生。乃至种智。教人不杀赞叹不杀法。亦欢喜不杀者。乃至种智。是菩萨爱佛法。知身口意无常故。不说无益之语。以令善法得增益故。令诸烦恼不能覆心。行者作是行时。结使虽起智慧思惟不令覆心。若恣结使失于今世后世善财。妨于佛道。设使心起不令口起。设若口起不令身起。设使身起不令作大罪如凡夫人。是菩萨虽复卑陋鄙贱。以行胜法得在胜人数中。是人深乐功德故。能行四种胜行。二乘不能具足四种。以不深乐佛法故也。是菩萨自既不杀以慈悲故。教人不杀。慈悲是一切贤圣善法。故须赞叹。菩萨常欲令人得乐故。见他不杀心生欢喜赞叹。乃至种智亦复如是。若不自行何能利他。若不利他何能成就一切众生。若不成就一切何能净佛国土。何以故。众生净故世界即净。又八十八云。此四种行是菩萨摩诃萨初心之要。不可不识。何以故。此四不具。不名菩萨摩诃萨故。何者。或能自行不能化他等(云云)。四法交互为句广辩互相。始从不杀不盗乃至种智。以不具故不成极果。心若真实等者蒙加得益。能感乃至思益等者。彼经佛放一切法光。今文且引六文以证六度。经云。又如来光名曰能舍。佛以此光能破众生悭贪之心。能令行施。又如来光名无悔热。佛以此光能破众生破戒之心。令持禁戒。又如来光名曰安和。佛以此光能破众生嗔恚之心令行忍辱。又如来光名曰勤修。佛以此光能破众生懈怠之心令行精进。又如来光名曰一心。佛以此光能破众生妄念之心令行禅定。又如来光名曰能解。佛以此光能破众生愚痴之心令行智慧。乃至四仪一切诸法亦复如是。下诸文中不复更引。以蒙光故。至一一须释出之者。既蒙光已随其宿缘及现加行。得与四种行相相应。文中语略但云舍若遗芥。而不委明观行浅深。故令后人一一释出四种檀相。以对四教。令蒙益者识益知加。若以释之。应云若与三藏檀舍相应。能舍事中身命财也。与通相应知三事空。与别相应达施诸法。与圆相应见施法界。过现和合与四相应。檀度既然余五亦尔。能毕竟下明理具事成。若无因缘等者。我此身等无益物缘。权寄臭躯以进己道。忽若于他有微利益。舍此身等犹如草芥。俗中尚能杀身成仁。岂出世高士而迷臭躯。是为等者。总结得益正助行成。以斥不成。正智如火阴境如炷事度如油。火若不明炷则不焦。乃由事行油竭故也以油竭故。无明大暗何由可灭。若如上去次明尸度摄三。初明摄法列教斥失。如文。请加中云瑕玷者。瑕玉病也。玷玉缺也。毁重如玷破轻如瑕。毒龙等者。大论十三云。如释迦菩萨本身曾为大力菩萨毒龙。若触嗅视。弱者便死强者气嘘乃死。此龙曾受一日一夜戒。入静林中独坐思惟。坐久疲怠而便卧睡。龙法若睡形状如蛇。文章七宝。猎者见之便惊走曰。如此希有难得之皮。若上大王不亦宜乎。以杖按头以刀剥皮。龙自思惟。我力如意倾覆此国犹如反掌。此之小人岂能困我。我今持戒不计此身。当从佛语。于是自忍眠目不视闭气绝息。怜愍此人。一心受剥不生悔意。既失皮已赤肉在地。时为日炙宛转土中。欲趣大水。见诸虫蚁唼食其身。为护戒故复不敢动。自思言。我今此身以施诸虫蚁。为佛道故今以肉施用充其命。后成佛时当以法施以益其心。如是誓已身乾命绝。即生第二忉利天上。猎师者调达六师等是。诸小虫辈今初转法轮八万诸天得道者是须陀等者是大论中名。仁王名为普明王。经云。为班足王而捉将去。从其乞愿。一日行施。饭食沙门顶礼三宝。班足许已还国依七佛法请百法师。一日二时讲仁王般若。第一法师为王说偈云

  劫烧终讫　　乾坤洞然　　须弥巨海
  都为灰扬　　天龙福尽　　于中雕丧
  二仪尚尔　　国有何常(一)　　神识无主
  假乘四蛇　　无明保养　　以为乐车
  神无常主　　形无常家　　形神尚离
  岂有国耶(二)　　有本自无　　因缘成诸
  盛者必衰　　实者必虚　　众生蠢蠢
  都如幻居　　三界皆尔　　国土亦如(三)
  生老病死　　轮转无际　　事与愿违
  忧悲为害　　欲深祸重　　疮疣无外
  三界皆尔　　国有何赖(四)

偈意皆悉劝王舍身及国土等。大论中云。尔时法师说此偈已。王还至天罗国班足王所。于大众中告九百九十九王言。就死时至。人各诵过去七佛仁王经偈。诸王皆诵。班足闻已问诸王言。为诵何等。普明以偈而答班足。班足闻已得空平等三昧。诸王同证。班足因兹而放诸王。心诚下蒙加护益。二世罪者。谓过现罪。亦应一一释出四尸罗相。三藏可知。凡通教中云非持非犯者。不见持相故曰非持。持相尚无犯相本灭。故大论云。若见持戒人喜见破戒者嗔。如是持戒名罪因缘。亡持犯相方名不见。故尸文后云与理观正业等相应者。事中正业即是事尸。此尸若与圆理相应。方名具足。别圆二尸例檀可见。此后四度结文不同。忍度文后但云相应。不云一一释出者但是文略。故进度文后即具列生生等四。禅度文后但云得与四观相应。数存义略。是故重引大论五门禅相。于门门之后具云四种。般若文末列四倒者。且出三藏三乘故也。后文即具列云四种十慧。虽互存没须知一准。又施戒中直明度相。不明蔽相。忍中先委明蔽次方明度。进中略示蔽相。禅中具列。随文逐要故此不同。若释义者。应须一一具存蔽度及四种相。结得益相如文。下分文大同。次释忍者。即以四忍为四教者。诸经论中明五忍义多约别教。以别教中。竖具四义。今借义用且除信忍。即以余四用对四教。但依于义而不依语。又以忍为名但在菩萨。此意唯在大乘故也。三藏不断故宜名伏。通在衍初。扶顺于理。故宜名顺。别教后心亦破无明。宜名无生。圆理本寂宜名寂灭。次斥失中但出嗔相。而但有理解无事忍故。事嗔具如第二卷释。言屑屑者不安之相。亦云琐琐小陋貌也。郭璞云。往来貌也。亦碎貌也。即小嗔也。隆者高也。尔雅云。宛中隆。郭璞云。山中央高也。谓嗔起时如高可见。既知下立行请加。一切行中嗔害尤甚。故忍最难。大论云。如天帝问佛。若行忍者。唯有一事最不可耐。小人轻慢谓为怖畏。故不应忍。佛言。若以小人轻慢谓为怖畏。欲不忍者。不忍之罪甚于此也。何以故。不忍之人贤圣善人之所轻慢。忍辱之人而为小人之所轻慢。二轻之中宁取何轻。故知宁为小人之所轻。不为贤圣之所贱。何以故。无智之人轻于不可轻。贤圣之人贱于可贱。为是义故弥须行忍。如富楼那等者。增一云。其成道已欲还本国利益村人。佛言。彼国土中人多弊恶。于汝云何。答言。我当修忍。若毁辱我我当自幸不得拳欧。拳欧时自幸不得木杖。得木杖时自幸不得刀刃。刀刃时自幸早离五阴毒身。佛言。若如是者。乃得利益可还本国如揩金等者。忍力如金如镜。违境如揩如摩。故弥揩弥摩转益明净。羼提等者。具如第三卷所引。割截是强。王悔是软。强软不变故身平复。二境不变名曰俱安。次明进度中大论下列教。文略。前三易行等者。具如第一第三卷引。此则举别知通。若无通者则二俱不成。阿难说精进觉等者。准大论三十。佛告阿难。我今背痛小息。以郁多罗敷以僧伽梨枕。令阿难为诸比丘说法。阿难乃说七觉。佛时问言。说精进觉未。阿难云。已至。如是三问三答。佛即惊起告阿难言。汝赞叹精进由是得菩提。若第十七即云。佛闻说已即从座起。又长阿含中有八精进八懈怠。于四种事各有前后生于进怠。谓乞食执作行李病患。如乞食时若不得时。即作是念。乞食不得身体疲极。不能堪任坐禅读诵。精勤行道。宜令且息。二者若乞食得复作是念。身体沉重不能堪任。是为乞食前后生于懈怠。设少执作便作是念。我今疲极不复堪任。若欲执作便作是念。明当执作必有疲极。设少行来便作是念。我朝行来身体疲极。设欲少行复作是念。我明当行必有疲极。设遇少患便作是念。我今重患因笃疲极。所患差已。复念病差未久身体疲极。一一句下皆云未得欲得未获欲获未证欲证。由此八故皆不成就。故名懈怠。八精进者。若乞不得。念我身体少于睡卧堪行精进。若乞得食。念今饱满气力充足。堪行精进。我向执作废我行道今宜精进。若明当执作念当妨行道须预精进。若行来时。念朝行来废我行道。若明当行念当废行道。若得重病当念命终。若少病患或恐更增。一一句下皆云宜应精进。未得者得未证者证。此意宜对随自意意。大施抒海如第三卷。抒者除也。苍颉篇云。酌取也而今下斥失。如穴鼻等者。大论三十三云。如驼穿鼻一切随人。有为法中若有智慧上圣所亲。若无智慧犹如穴鼻。翻倒一切所有功德于生死中。无钩醉象者。大经二十三云。譬如无钩醉象狂逸暴恶多所杀害。有调象师以大铁钩用拓其顶。即时调顺恶心都息。婆沙广有调象因缘。喻八解脱。薳者本是草名。亦是人姓。今以过度之言。借用此字以替方言。稆者自生稻耳。恐应作此儢。心不力故空度时日。当发下立誓请加。刻骨等者。誓身精进如刻至骨。誓心精进如铭其石。铭者名也。书之为诫刻石纪功。今亦如是。誓要其心。如刻石纪功使永不昧。为法输身名为许道。唐者虚也。无复等者。无复难心。结上行法匪懈不以行为难行。无复苦心结上端直其身。不以身为疲苦。感佛下蒙加获益。以生生等对四精进者。进是发起策励之相。故以生等释成四进。三藏三祇进犹润生。故曰生生。通亡进相名生不生。别已入空为生故进。故不生生。圆理本寂。进亦不生。故不生不生。又于进境亡能亡所。次释禅中先总约禅度。但是等者列教。初云根本即三藏也。越中二教故云乃至。虽云无作楞严不成。中间应云虽云无生理定不成。虽云恒沙佛法。俗谛三昧不成。若无下斥失中。云无定等者。引大经况释。如世间人。若无十大地中心数定者。世路平地尚亦颠坠。况修出世无定岂成。为是下总标请加。略举应须修禅。故总云一心。至下方乃别出五门。感佛下蒙加。此总明禅。阙结文者下五门中具明故也。为避烦文故互存没。次大论下明五门禅中。初明来意。以禅门中门户多故。故更明此五门禅相。若禅下正释也。初明数息。至第九卷中更释。言七依定者。成论七三昧品云。谓依初禅得无漏。乃至依于无所有处得无漏。依此七处得圣果故。故名七依。有人自谓有漏为足。是故佛说七依无漏。问何故依禅得无漏耶。答。得初禅时观初禅阴。起八圣种心生厌离。乃至无色观于四阴亦复如是。问。何以不说欲界为依。答。如须尸摩经说更有无漏。所谓欲界。故知亦有少故不说。问。何故不说非非想处为无漏耶。答。彼不了故。定多慧少故不说依。问。七想即七依耶。答。外道无真是故云想。圣人破想是故说依。故今文中且云发得欲定乃至七依。未判有漏及无漏等。准论分别二义并通。请观音下明助益行成。次明不净治贪欲中。酖者尔雅云。久乐也。从酉者酖酒耳。非此文意。亦可以酖酒喻淫。故作酖字。亦与湎字义同。湎者酖于酒也。亦可作湎。故大经云。若常愁苦愁遂增长。乃至贪淫嗜酒亦复如是。不净观者。即假想观。如求证人经说。佛在舍卫。有比丘至冢间路游他田。田主骂言。此何比丘不修道业。常游我田。便往问之。比丘答言。我有诤事来求证人。田主问言。证人是谁。比丘即唤。田主随去见尸狼藉。比丘言。此诸虫鸟是我证人。田主问故。比丘答言。心之漏患观已还房。观身亦尔。我今欲识心之本源。是故观之。田主闻已垂泪哽咽。彼田主者于迦叶佛法中。千岁修习是不净观。比丘及田主俱得初果。九想在第九卷。引大论中言八背舍等。因便兼列非文正意。但言皆由九想而成。故云皆以九想而为初门。此明九想功能故也。若实观者如撰择长者缘(云云)。次以慈治嗔者。上释忍中但通途云如桥地等。故云通治。未治重嗔。今专修慈以治嗔恚。是故云别。因明慈定兼说余三。恐修慈心非己所宜。故云余之三心或乐欲等。等取余三。是依四随修四无量也。对转兼具准上可知。释治愚痴文相最略。应例诸文。毗昙以界方便破我等者。我及断常并计性三并属痴故。初破我者经论不同。故杂阿毗昙云。着见行者以界方便。愚夫不了宿业烦恼积聚五阴。于缘计我。当于自身以界方便。观察种种性种种业种种相。谓地等六界。彼地界者为水所润。而不相离。彼水界者为地界持。故不流散。火界成熟故不淤坏。风界动故而得增长。空界空故食得出入。有识界故有所造作。由众缘故故知无我。又观此身不净充满。如吹散[卄/積]沙。于无色法前后相续。如是观者则得空解脱门种子。于彼生厌得无愿解脱门种子。正向涅槃得无相解脱门种子。是名界方便。若准大经云。着我多者。则为分别十八界法。此与六界总别之异。论四大界是十色界半。论识界是七心界半。但合色为四。合心为一。更加空界。教门随机离合不定。今准禅经。因缘破我。大集亦以二世破我。为简异故故俱列释。言三世破断常者。三世相续故不断。三世迭谢故不常。又过去破常。未来破断。现在因果双破断常。二世破我者。现未二世具十二缘。于父生爱于母生嗔。名为无明。父遗体时谓是己有。名之为行。从识支去至老死支。与三世同。言一念者。具如玄文第三卷境妙中说。念佛治睡如文

止观辅行传弘决卷第七之二止观辅行传弘决卷第七之三

        唐毗陵沙门湛然述

般若度中初明摄法。此理下斥失如文。应当下请加。文二。先立行。次请加。立行中先总明念处有破倒之功。如文。次别明四念。初不净有五。初列五种不净者。大论二十一广说之。初言种子者。如论偈曰。是身种不净非是妙宝物。不从白净生。父母邪想忆念风吹淫欲之火。肉髓膏流热变为精。业因缘故识托种子。在赤白精中。故云揽他遗体。吐泪等者。大论云。身内欲虫人和合时男虫白精如泪而出。女虫赤精如吐而出。骨髓膏流令此二虫吐泪而出。生处不净者。如论偈曰。是身为臭秽不从华开生。亦不从薝卜又不出宝山。今云住处者。所居曰住。从出名生。是故二文秖是一意。猥者杂恶也。亦众也。厮者贱役也。自相不净者。衣服澡浴种种华香。饴以上馔众妙美味。经宿之间皆为不净。假令衣天衣食天食以身性故。亦成不净。何况衣饴人间衣食。如论偈曰。地水火风质能变除不净。倾海洗此身不能令香洁。譬如死狗以海水洗。余一尘在亦如初臭。粪秽亦尔。[月*寧]者饤[月*寧]也。耳垢也。眵目汁凝现也。淋尿者应作此麻。即病也。其尿臭故。自性不净者。大小便道目泪涕睡常流不息。如论偈云。种种不净物充满于其身。常流出不止如漏囊盛物。脓者。玉篇云。痈疽血也。身肉所有与彼不异。膏者身滑泽也。说文云。有角曰脂无角曰膏。身中不净以类于彼。礼云。大膏[月*參]。鸡膏腥。羊膏膻。若云鱼臭应云腥臊。肪者肥脂。[月*冊]者亦脂肪。今云腥[月*參]如犬鸡等也。故四念处云。外十二物名相不净。内十二物名性不净。中十二物名性相不净。今文但分相性二种。不共立为相性不净。应合中间以属于性。究竟不净者。如论偈曰。审谛观此身终必归死处。难语无反复。背恩如小儿。剧者甚也。如是下结。蜣螂亦曰蛣蜣。即丸粪虫者是也。此虫唯知美粪。而不辩欢喜丸味。次明苦观者。论云。复次此身一切皆苦。屈伸俯仰无非苦者。如初坐为乐坐久则苦。行住卧等亦复如是。如淫为乐求女色时。得之逾多患生逾重。如疥病得火乐为苦因。行者知身但是无常苦不净者。不得已而养之。譬如父母生于恶子。子虽极恶从己生故。要必养育令使成就。身实无乐。何以故。不自在故。如风病人不能俯仰行来去就。如病咽者不能语言。以是故知身不自在。故云于下苦中横生乐想。准诸论文应以三途为苦苦。名为上苦。诸天五衰相现。天乐坏时生于大苦。名为坏苦。人间为行苦。念念常苦故名为下。凡夫横计以之为乐。故俱舍云。如以一睫毛置掌而不觉。若置眼睛上为损及不安。凡夫如手掌不觉行苦睫。智者如眼睛缘极生厌怖。望三途苦为下苦耳。今文从义直约人间以立三苦。虽是下苦具三苦故。不应于中横生乐想。故大经十一迦叶难云。若于下苦生乐想者。于下生苦。乃至于下五盛阴苦。亦生于乐想耶。下生者三恶。中生者人。上生者天。又亦应云于下乐中生于苦想耶。佛言。如汝所言是故昔为释摩男说于三受三苦。一一受中皆悉三苦。故今文中于行苦中立三苦义。次明无常观中。云如系鸟等者。如论偈云。鸟来入瓶中罗[縠-士+十]揜瓶口。縠穿鸟飞去神明随业走。释曰。乘业受报如鸟入瓶。为业所系如罗縠揜。果谢随业如縠穿鸟去。去必逐业故名随走。今此文中以笼喻果以瓶喻因。言得绳者准于有部。立以得得。渐以后得得于前得。故使往业能至未来。故有部中业入过去。得至未来。身死得谢未来报起。如一业成以一大得得于业法。又以小得得于大得。第二刹那以三大得。得前二得及以业法。初念之得俱成法故。又三小得得前三大。并初刹那九法成就。第三刹那二十七法。此之得义出自法相。释作无作引论云。初念作现在成。第二念过去成。若无作者。初念现在成第二念二世成。所言作者。第一念中但有法俱。第二念中唯有法后。言法俱者。谓初念本法及大小得。言法后者。第二念去前前之念转成法故。故后后念大小得得。言无作者。初第一念亦但有法俱。亦如作中初念说也。至第二念有法俱得及法后得。言法后者。亦如前作中第二念说。言法俱者与法后得。同时而起一无作法及大小得。是则第二念中有三大得及三小得。得初三法。同时复有三法俱起。故第二念九法俱生。并初念三成十二法。所以第二念中六得得于过去。名过去成。又有二得得现在法。名现在成。故云初念无作现在成。第二念无作二世成。凡云大小得者。皆以大得得于本法。复以小得。得于大得。还以大得得于小得。故大小得更互相得。故知第三念去。如是展转得遍虚空。凡有所作善恶诸业若下劣心。唯有于作则无无作。若增上心则有于作及以无作。作与无作各起得得。业入过去得至未来。能招后报。作无作得但与形俱。是故得名得非色心。故俱舍论不相应行有十四种。谓得非得同分无想二定命相名身等类。是则一生之中于一业思之所起得。尚已无量。况无量生无量业得以至来际。若经部宗得既是假。但云意与身口和合成业。假立为种至未来生。又复业名通于方便根本后起。今对根本立以业名。若大乘中藏识盛持以至来世。虽有此异凡受报处。必为精血四大所笼。未得择灭非得已来。常为得绳之所连缚。连缚未断去已复还。现阴若坏名为去已。复受生有名为复还。至无学果方名笼破。生有业尽名为不返。阴质不续名空笼存。此坏等者复斥凡夫。此五阴坏生有阴成。出阴入阴现生后等(云云)。印坏文成等者。重显笼瓶文仍少异。笼瓶二喻但喻因果。此蜡印喻更加中阴。故大经二十七云。如蜡印印泥印与泥合印灭文成。文非泥出不余处来。以印因缘而成是文。经合喻云。现在阴灭中阴阴生。是现在阴终不变为中阴五阴。亦非自生不从余来。因现阴故生中阴阴。提譬合云。如印印泥印灭文成。名虽无差而时节各异。是故我说中阴五阴非肉眼见天眼所见。释曰。现阴如印。中阴生处义之如泥。现在阴灭。名为印坏。中阴阴起名为文成。于此复以中阴为印。业逼受胎名为印泥。中阴阴灭名为印坏。未来阴起名为文成。业种未断文复为印。印复为文。文印相成。不可穷已。中阴生阴俱名为阴。此等灭时俱名印坏。此等成时俱名文成。生灭名同故曰无差。生处不同故云各异。若文不为印名为因灭。印不为文。文亦自坏。名为果亡。故大论云。先世业自作转为种种形。虚空不受害无业亦如是。毗昙命是非色非心法者。亦属十四不相应行摄。大集等者引证命也。一期为寿连持曰命。一期连持息风不断。故出入息名为寿命。比丘不保七日等者。大论二十五。佛为比丘说死想义。有比丘白佛。我能善修死想。佛言。汝云何修。答言。不过七年。有云。不保七月。有云。七日乃至六五四三二一日。佛言。是名放逸。不得名为善修无常。有比丘言。不保从旦至食。有云。食顷。佛言。皆是放逸。有一比丘言。出息不保入息。佛言。是名精进善修无常。殃者咎也。罪也。尔雅云。肉烂也。若遭殃时义如肉烂。无父何怙无母何恃。理性法身犹如婴孩。若无二智父母所养。是故当知必死不疑。云何安然而生常想。溘者去也。冥者北方幽冥即是阴方幽道故也。或精进灭火者。精进之水破懈怠火。犹如救火不可少息。懈怠火灭故云灭火。虽不少息与道尚乖。身虽精进不悟无常。不得名为身心精进。大论十八云。菩萨摩诃萨行精进者。四仪不废。宁失身命不废道业。譬如失火瓶水投之。唯存灭火不惜于瓶。诸行如舍懈怠如火。身如水瓶心如盛水。身心精进如合瓶投。是故精进以心为本以身为助。所以应须正助具足。若以空瓶投火拟灭。而不知水堪能灭火。徒自疲劳火终不灭。但身精进亦复如是。又精进者。亦如野雉见大树林为火所烧。恐众鸟无依。以自身力飞入水中。渍其毛羽来灭大火。火大水小往来疲极。不以为苦。是时天帝来问之曰。汝作何事。答言。我为众生以此林树阴育处广清凉快乐。我诸种类诸宗亲族及诸众生。皆依仰此。我之身力岂敢懈怠。问曰。汝此精进当至几时。答言。以死为期。天帝言。汝言虽尔谁当信汝。即自立誓。若不虚者火当即灭。是时净居诸天知菩萨誓广。即为灭火。自古及今唯有此林。独常滋茂不为火烧。喭云等者。喭传也。应作谚字。若作喭者吊也。凡诸谚言皆似圣语。故自昔来用为实录。颜氏家训往往引之。可怜如精进五媚如道心。媚者好姿也。山海空市等者。法句经第二云。有梵志兄弟四人各得神通。知后七日一时皆死。自共议之。我等四人五通之力翻覆天地扪摸日月。宁不避死。一云。吾入大海。下不至地上不出水。一云。入须弥腹还合其山。一云。轻举空中。一云。入大市中。各云。如是处避无常杀鬼岂知我处。议讫辞王述其去意。过七日已。各各命终如熟果落。市监曰王有一梵志卒死市中。王云。有四人避对。一人已死余三岂免。王即问佛。佛告王言。有四事不可离。一者已在中阴不可不生。二者已生不可不老。三者已老不可不病。四者已病不可不死。白驹日也。乌兔月也。又俗典中云。月中有兔日中有乌。如野干等者具如第四卷引。次又复当下无我观也。忽闻赞骂等者。如人持瓶闻骂持者或赞持者。揽他彼说云赞骂己。一切事业亦复如是。况复骂己全是骂他。以身属他四大造故(云云)。心性如手执如涂胶。取境名为随执随着。酷者虐也。赫者盛貌。隆者如前。如彼夜房等者。大论九十三云。嗔者本无一切皆虚妄事。故生嗔恚如于逆害。乃至夺命起重罪业。因兹重业必堕三恶。慎勿无事受大苦恼。如一山中有一佛图。中有别房常有鬼来。故诸道人皆舍此房。有客比丘暮投其宿。维那处分令住此房。而谓之言。此房有鬼喜来恼人。能住不耶。此客比丘自恃戒力及多闻力。而不畏之。谓此小鬼有何所能。我能伏之。即便入房。至暮复有一客比丘求觅住处。维那亦令住此鬼房。亦如前说。客僧亦复如前人说。先住比丘闭门端坐伺待鬼来。后来比丘夜已黑闇打门求入。先者谓鬼不为开门。后者复以极力打门。内者复以极力拒之。外者得胜排门得入。内者以极力打外者。外者亦以极力打之。如是相打以至明旦。相见乃是故旧同学。各相愧谢。众人聚而怪之。众生亦尔。五阴本来无人无我。空取其相生于斗诤。若披在地但有骨肉。无复人我。当尔之时谁论彼此。是故菩萨语众生言。汝慎勿于本空之中起斗诤罪。二鬼争尸等者。大论十三云。如人远行独宿空亭。夜中有鬼担一死尸。来着其前。复有一鬼从后而来。嗔骂前鬼云。是我尸何以担来。前鬼复言。本是我物我自担来。二鬼各以一手争之。前鬼语曰可问此人。后鬼即问。是谁死人谁担将来。是人思惟。此之二鬼皆有大力。实语虚语皆不免死。我今不应妄语答鬼。便答后鬼前鬼担来。后鬼大嗔拔其手足。出着地上。前鬼愧之。取尸补之补之便着。臂手足等举身皆易。于是二鬼共食所易活人之身。各各拭口分首而去。其人思惟。父母生身眼见食尽。我今此身尽是他肉。为有身耶为无身耶。如是思惟心怀迷乱不知所措。犹如狂人。天既明矣寻路而去。至前国土见有佛塔。凡见众僧不论余事。但问己身为有为无。诸比丘问。汝何人耶。答曰。我亦不知是人非人。即为众僧广说上事。众僧皆云。此人自知己身无我易可化度。即语之言。汝身本来恒自无我。但以四大和合聚集。计为本身。如汝本身与今无异。时诸比丘度为沙门。断烦恼尽得阿罗汉。是故有时于他人身亦计为我。以无我故。有时于我谓为他人。故文殊问经云。有老人夜卧手捉两膝。而便问云。那得有此两小儿耶。身若有我云何不识谓为小儿。故知横计皆无定实。若修下结成三乘行异。初声闻。先法中云如为怨逐等者。四倒如怨逼心如逐。身如怨国观如叛出。不出五阴而于中行。若至见道方有出路。獐闻下譬。三乘之人虽复观于谛缘度别。通而言之俱观念处。虽同念处自行化他。有悲无悲宿福不同。故分三别。故于此后分出三乘。初文譬者。声闻观法义之如獐。生老病死犹如猎围。三界五欲犹如水草。不遑视听如不暇饮啖。希离二缚如志在免脱。次支佛行相中支佛观法义之如鹿。观因缘智犹如透围。断结侵习如小免难。自智如驰愍他如顾。悲智兼行故名为并。部行说法名为悲鸣。但赞出苦名为呦咽。呦呦鹿鸣也。咽字应作噎。饮食不下也。悲心愍物如食不进。自厌有余名之为痛。亦悲他人名人为恋。昔同彼苦名为本群。欲去念住恐非永益。名虽踟蹰。言踟蹰者行不前貌。有少悲心似住生死。利物事微名为何益。说已入般。名为茹气。教法不住名为吞声。茹者饮也。虽愍而逝如衔悲前进。从自出下合譬。文略。悼者哀也。矜也。次明菩萨者譬文可知。次合譬中。文相皆是事助之益。是故当须事理合行。故下文若全无下。更说合行之意。若不见之如何进行。前声闻中。先法次喻。次支佛中。先喻次合。此二合文。文相并略不委对合。是故于喻扶文委销。今菩萨中合喻文足。故直合之不复别释。大象合菩萨。从无常去至水火者。合虽闻围合。从又起慈悲去至独去者。合不忍独去。从安耐生死合自知力大等。从以智去至俱安者。合令群安隐。事度为功德。五分为法身。伏道为慧命。后后为增长。三祇为大象。从若小象子去抑扬也。小不及大抑也。初心可叹扬也。初僧祇初名小菩萨。虽未免退实异凡小。故可称叹。次引证中不住不调等者。初心菩萨事度誓愿异凡夫故。名不住不调。异二乘故名不住调。虽知已去三句例此。而不取证故并云虽。但以伏道为无我等。不同通别二种菩萨。多修下结行成也。狼者兽也。似犬而狼。此三藏中三乘之智。同观无常苦空无我。为三乘行异。并可以为助道事智。自行下正请加。蒙如结益并如文。若全下明合行之意。先斥失。次辩得。佛印者。印谓印可。可谓称可。事理相称故可圣心。为圣冥印障去理显。既具众失又迷理观。印无是处。次所以下引昔化事。释成助意。有法譬合。初法中二。初引昔化。谓昔曾系珠义如正道。退大轮回义如重蔽。以小起之义如用助。初曾禀大。退大流转不堪大化。先小导之方堪入大。是故名为以小起之。次从又佛初欲下。引现化仪以证助意。本是大缘义之如正。大机未熟义如重蔽。寻用方便义如用事。以当宜故如梵音赞。十方诸佛尚赞助道。况今重蔽而不助耶。如富家子下次举譬。若论观蔽应用无生。事不获已用事助者。如大经十九云。譬如有人闭在囹圄从厕孔出。譬如有人惧于冤家依旃陀罗。如婆罗门病食不净药。菩萨摩诃萨行于事度亦复如是。为是义故应须事助。况复今文正助合行。一切助行无非法界。合譬可见。此六度文并在大论第十五至第二十一。每于一度众释不同。然亦不出此之四意。次以六句料简事理者。先问意者事度属三藏。道品是无作。本以无作正行道品。通至无作三三昧门。今此乃云不修事度。无作三昧不成就者。事度应胜无作道品。次答意者。度之与品俱有事理。况复度品更互相摄。是故胜劣亦互受名。但作度名于治义便。所以对治从度为名。今文以事而助于理。故上文云。无事理定不成。前文已约佛今昔化。及以大经诸譬之文。足显以事助理之意。为显行门何论胜劣。为欲更显通别治相。是故更为三对六句。于中先列六句。次释。释中先别次通。所言别者三对不同。且以事度对理道品。生灭道品对圆六度。以明相破相修相即。言相破者。文云如上道品不能契真。指前第六正修道品。故知即是无作道品。若修六度即能破蔽。即是今文对治助开。即是六度破道品也。若修圆六度不能契真。修事道品即能破惑。是名道品破六度也。六度之下云波罗蜜。故云彼岸。相修者。修事六度为对治竟。更须进修无作道品。治道成就。故云任运。若修生灭道品为对治已。更须进修无作六度。言如上所说者。如上六度摄生灭道品中。即是生灭道品破事蔽竟。而理观全无毫末。必须进修无作六度。言相即者。生灭六度即圆道品。生灭道品即圆六度。约事须有生灭等别。据诸法体本来相即。故引经云皆摩诃衍。檀度举六度之初。念处举道品之首。故知相破相修约判权实。而成助道。相即即是约开权实。而成合行。若且一往为无作故。修事为治如向所说。若以四教递为助者。应以通教对事六度。别教对事圆教对事。别教对通圆教对通。圆教对别。总合六重度品不同。通论下次通论诸法。皆得相对以辩六句。文中略举四谛因缘。言有无等者。有谓有益。无谓无益。非有无者。即是相即。人见有无及以双非作三谛释。甚失文旨。若不论助则于当教随所宜乐。以论有益无益等也。是故当教亦有相破相修相即。次明摄调伏诸根者。初正明调伏中四教不同。一一教中皆具六度。一一度中皆调六根。即是一一根中皆具六度。四教乃成二十四番六度。亦是二十四番道品。若望随自意中更对六作。又成度品各二十四。乃成度品各四十八。于一助治丰富若此。世人不识读者尚迷。今文既云调伏诸根。即是置作论受。一一教中皆悉。先释次结。今初檀中不复论财者。且从调根。具足应如随自意中。但约六作六受以明六度。度既有四以四种度调伏诸根。故调伏诸根亦有四别。即是助道遍于作受。治于六根六蔽之相。而于六根显究宽六。故此因门已摄诸法。此之四教六度六根。若消释者。必须顺于当教教意。皆以后教展转融前。方名助道展转为治。次明戒中言不伤者。伤秖是破。护戒无缺故曰无伤。言习应者如是修习使得相应。故大品习应品中。舍利弗问。菩萨摩诃萨。云何修习般若波罗蜜。与般若波罗蜜相应。论释云。舍利弗知般若波罗蜜难行难得难可受持。故作是问。大品云。佛告舍利弗。菩萨摩诃萨习应色空乃至一切种智空。是名与般若波罗蜜相应。论问云。习应是何义。答。习谓随般若波罗蜜修行不息不休。是名为习。譬如弟子随顺师教不违师意。是名相应。随顺般若不增不减。如函盖相称是名相应。圆教中先引经。殃掘云者。准殃掘经。其杀千人唯少一人。欲害其母。佛随至来复欲害佛。初缘具如第二卷引。佛徐行不疾。殃掘疾走趁佛不及。说偈唤言。住住大沙门等三十六偈。佛以二百七十六行偈答。每三行偈结成一答。合九十二答。其三行内但换第二行初句。余句并同。初云

  住住殃掘摩　　汝当住净戒
  我是等正觉　　输汝慧剑税
  等住无生际　　而汝不觉知
  汝殃掘摩罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　除汝生死渴

余第二行初句者

  我住无作际　　我住无为际
  我住无老际　　乃至无病际

无染际等。殃掘惭愧犹如盲人为毒螫脚。佛说偈已复告殃掘云。云何名为学。殃掘答言。一切众生命皆依饮食存。此是声闻宗斯非摩诃衍。所谓摩诃衍离食常坚固。云何名为一。谓一切众生皆以如来藏毕竟恒安住。如是增数至增六中云。云何名为六。所谓六入处。此是声闻宗斯非摩诃衍。若言摩诃衍。所谓彼眼根于诸如来常。明见来入门具足无减修。所谓彼耳根明闻来入门(已下并略第二第四句也)所谓彼鼻根明嗅来入门。所谓彼舌根明尝来入门。所谓彼身根明触来入门。所谓彼意根明说来入门。乃至增数以至十力。答竟佛命善来成阿罗汉。经中不云了了。今文义说一念眼根具权实理。故云了了及分明也。又今意根与经不同。亦是随义。是故尔耳。经从外用故云明说。今从内证故名为知。经从外用名为说者。如法华中释意根云。月四月至岁分别无穷尽。即是意根以说辩用。如是助者方助圆极。即名合行。彼九界下释经。自谓等者。九界自谓当界为极。不知理体究竟真实。是故名为自谓非真。又具下释六度举例结成眼智。次例六尘总结。此则下合行。当知下结遍。并如文。大品云下。次引大品证也。云亡三者。此圆亡三语似通教。须简同异使教相别。通教但以能所财物为三。别教约三亡于十界药病授药等三。圆教约三亡于空假中三。又若以能所财物之三。而为所亡。三教能亡观行别者。义亦可然。通教即空而为能亡。别虽缘中用空不别。圆教即用不思议空。即此正是亡于三谛。常亡常照论亡论照。乃至无著亦须料简。如是名为事理合行。应是具足者下正释合行之相。先略立。次自他下释也。具足事理自行化他。方名具足。然理通三教且从胜说。以圆对事方名具足。事则破其悭法等者。略语舍财。准例亦应释舍身命。应云摩拭保重毫力不施名悭身法。资具长养不能倾生。名悭命法。封闭藏隐不欲人知。名悭财法。今不惜身命而行事施。身如聚沫命若电光财如粪土。名破悭法。虽能事施犹滞远理。不能遍舍十界依正。悭义犹存名为悭心。心观渐明不见十界身命财相。常与法界理檀相应。故云理则破其悭心。心悭若破则是遍舍一念十界百界依正。故入位时遍能逗会十界机缘。是故名为而能舍法。财施助法。法施融财。正助合行斯之谓也。结中二破谓破法破心。二舍谓舍财施法。事理二圆二舍周备。理施为体事施为用。此约自行以论体用。故云体用事理具足。度二死海至三德岸。名波罗蜜。作此观时名为观行。六根若净名相似位。具如法华六根清净。若入铜轮具如华严十种六根。次明摄佛威仪者。前之二科略摄因行。此去十科略摄果德。佛以无缘慈悲摄物。不动法性现诸威仪。必依不共力无畏等。故十力等名佛威仪。初文总标来意。今逐已下别明摄相。既以六度而为助道。即应六度摄佛威仪。六度名陜摄义不周。故随名便以道品摄。前既六度以摄道品。当知道品不异六度。又道品秖是四谛之一。若有道谛方有四谛。若无道者苦集非谛。何况灭耶。道名复陜故具用四。文中虽分四种十力。十力之外无别十力。亦如四谛无量相等。故引殃掘力有无量。非诸声闻缘觉所知。如处非处声闻经中。即以六道而为非处涅槃为处。今摩诃衍约四四谛十界四土。辩处非处。故大乘力如十方土。大经既对二乘四谛以明无量。今亦且对二乘经力以明十力。于中初正摄四种十力。故一一力中皆须四义。初释处非处中。言乃至无作者。中越二教。若欲例知。即以无生例于生灭。无量例于无作。巧拙虽殊所缘理等。下九力中一一皆须诸教对辩。方晓四种广陜浅深。应知后之三力即三明也。大论二十七广明十力。须者往寻。问。十力既不出四谛。何不但明四谛。何须明力。答。谛通所观之境力明如来胜能。四谛在因十力唯果。四谛通小力唯在大。故须别说。是一法门等者。释疑也。初释四种疑。力必利生。生机不同能被必别。故须四种药病相对以辩四法。不令等者。显露法轮利益不等。同一座席所禀各殊。小不闻大令不谤大。大得密闻是故不抑。能仁者。亦曰能儒。直林。度沃焦等。具如华严名号品明。菩萨智臣等者。明五时中诸大菩萨知佛口密扣机而问。如王但云先陀婆来。智臣善知盐水器马。于一言音密被四类。机应主伴不差毫厘。郑者亦重也。故汉书云。皇天所以郑重。即频降命也。菩萨亦尔。为众生故频烦扣圣。问十力去释因果疑。初问意者。助道但在初心十力唯居果位。何得初心而摄果力。答意者。引三处文。以证初心可修十力。况助门遍具摄始终。十力既然诸法例尔。故但难力余不复论。是故下文但直尔释乃至不共及相好等。初引大论者。引论二释并是初心已修十力。引初文者。既许菩萨修般若时十力不应住。初心若住望佛有过。非初心无故云初心。但未究竟。为是义故。故不应住。当知初心已有力分。又菩萨下释是分得。若尔下次引华严。先更难论。论中但云初心许修岂名为得。此斥初解云多生着。故知即是修而未得。言后语入位者。次难后解云未究竟。应在初住方名入位。何关初心。准此二义不名初心具足十力。若依下正引经答。住前已得十力之分。是故当知非初心无。后云乃至如是观者便成正觉。即是初住分证十力。言先当分别十种法者。自古讲者。云十梵行。既在住前义当十信。文言三业及佛法僧戒者。此中语略。应云身身业口口业意意业及佛等四。旧经十七云。法慧菩萨承佛神力说十住竟。次正念天子问。具如今文所引者。是法慧答云。此菩萨一向专求无上菩提。先当分别十种之法。身乃至戒应如是观。观此十法皆同法界。且从皆非梵行而说。以此菩萨弃俗出家修梵行故。为无上道。复观事行不可得也。何者。具清净戒名为梵行。从缘方具。缘谓三业三宝戒法。对于心因方能成就。今初推因缘皆无自性同法性理。故云如空。故彼经云。若身是梵行。当知梵行则不清净。则为非法。则为混浊。则为臭秽尘垢谄曲八万户虫。一一皆如初句说之。若身业是梵行。当知四仪即是梵行。余如今文。一一皆云应是梵行。若口是梵行。当知舌动即是梵行。唇齿和合即是梵行。若口业是梵行。当知语言为梵行。所说作无作称讥毁誉。即为梵行。若意为梵行。当知觉观忆念不忘思惟梦幻等为梵行。若意业为梵行。当知想是梵行。寒热饥渴是梵行。苦乐忧喜是梵行。若佛是梵行。为色受想行识。为三十二相八十种好神通变化等。是梵行耶。若法是梵行。为正法邪法寂灭涅槃生非生实不实等法为梵行耶。若僧是梵行者。为四果向。为初果乃至阿罗汉果僧为梵行耶。为三明六通八解脱时不时解脱为梵行耶。若戒为梵行者。具在今文。又约三世五阴种种推求。梵行叵得。观此十已。次修十力。既初心许修即是有分。次引地持。言菩萨知如来藏者。义通别圆今意在圆。故前后文引九大禅。或通证二或唯证圆。故今藏义应从圆释。若尔。何故复云在初地耶。答。义兼别故寄教道说。别教次第初心尚具。何况圆耶。故引地持助成华严。闻思前位既是十信。信中已修出生十力。故准华严不须疑也。二乘除入者。除者舍也。入者解也。舍烦恼故而得解悟。悟即是入所入是处。即八胜处也。故大论仁王并云八除入也。故知初地自性禅中摄得一切大小诸定。岂非等者。十信心修初地有分。三据明矣者。结前三文。道品下结摄如文。十住下释名。诸佛菩萨如实智用通达一切了了分明。无能坏者无能胜者。又无过失。是故究竟乃名无过。故云得胜。方便化物故曰堪能。又至果时化用最胜名胜堪能。今明摄法义虽通初。且约极果以释力名。故毗昙婆沙问云。何故如来身中之智以立力名而非余耶。答。无障碍义是力义。了见三界是力义。名虽在小义意通大。广陜为异比说可知。言扶助者有此力能扶于法身。用无穷尽。地持中意有自行故。外用无穷。然佛力下重释疑也。言此二释者。此十化生足为一释。殃掘无量力为一释。此力云十。复云无量。当知一一皆无量也。虽云无量不出于四。故云弥显。此之十力及下九科。大论法相卒不可尽。今略存名目以显摄法。次摄四无畏者。诸十力智内充明了。故对外缘而无所畏。故次十力而摄无畏。如释力名中第二释也。全从化用得无畏名。于中初正释。次道品下结成。次引大论释名。通名无畏者。谓于大众广说自他及智断等。决定无失。无恐畏相名为无畏。以于内心诸德具故。故于大众广说无畏。言大众者。谓若人若天。若沙门婆罗门。若魔梵等及以余众。十住下次引十住释疑。初文难起。于四事中下正释。佛应于一切下重难。举大要下重释。初文以略而难于四。次文以广而难于四。故知四是处中之说。此四次第者。大论云。初如药师示一切药。第二如示一切病灭。第三如示药法禁忌。第四如示所应食物。应随四教分别相状。今文存略例力可知。大论第七问曰。菩萨无畏与佛何别。答。有二意。一者一切处。二非一切处。非一切处是菩萨法。故知初心亦修无畏。大论二十八广解无畏。次摄十八不共法者。初文正明摄者。既十力内充外用无畏。显所有德超过物表。异于一切凡圣所得。故次无畏摄不共法。文阙释名。应云通言不共者。极果之法不与下地等共。若别解者。应云圆果不与偏小因等共也。大论二十四问曰。迦旃延子复以十力四无所畏大悲三念。为十八不共者何耶。答。以是故名迦旃延子所说。若释迦子所说。应如今文所说者是。又十力等二乘有分。十八不共二乘无分。又云。十八不共二乘有分但有过失。当知无失方名不共。文云凡十二法者。恐此文误。准文会数但阙十一。初文七法已属三度。谓身口无失此二属戒。无不定心无不知已舍。此二属定。欲进念无减此三属进。余十一者。谓慧无减。解脱无减。解脱知见无减。三业随智慧行。此六已列在文。余五谓智慧知三世意无失无异想。此之五法文虽不列已。合在于慧无减解脱无减中明。以十一法同属慧故。是故合说。其相云何。论云。于诸众生等心普度。名无异想。如来意业不须更观。常无漏失名意无失。佛智穷了达去来今。名知三世。论释慧无减。但云十力无畏圆极故也。今文释慧无减中。云常照至而为说法属无异想。不失先念一句属意无失。此之二义十力无畏圆极故也。余三合在解脱无减中。何者。论释解脱无减中。但云具足有为无为二种解脱。有为者谓无漏智慧相应。言无为者谓烦恼都尽。今文中云忆三世事不忘属智慧知三世。以解脱具故能知三世。以义同故故得合说。六度之中但出三学及进度者。以此三学略摄六度足。加精进者。以此三学非进不成故加精进。阙施忍者。如前引论料简易行故也。又可但是文略。若义取者应以念为忍也。无不知已舍为檀也。即六度义足。结成摄法中。云意如上说者。略结不共。与前诸义展转相摄结成助道。准道品末比说可知。次摄四无碍者。诸佛于此四法智慧自在。捷疾无碍了了通达。故名无碍。法界次第中判为菩萨法者。法身菩萨皆具此四。此亦是通途大概判之。即如十力义通因故。此之四法初二是识药。第三是知病。第四是授药。故释第一即约四教。第二同入一实咸是法药。释第三法即约十界病相。释第四法还约四教以明授药。故知授四法药。被十界生用乐说辩。令他知名说前第一。令他知义说前第二。故用第四说于前二授与第三。次重释云。辞约四种苦谛不云十法界者。据机缘说。应委悉约十法界中四机不同。故初略释。次对四谛。次总结乐说。故乐说中令他闻说一切字一切义等。用前二也。赴一切音辞即是赴于第三十界音辞。又为对谛是故重释。与前少异。次摄六通者至下禅境释六通中说。璎珞释名云。神名天心通名慧性者。天然之慧彻照无碍。故名神通。眼耳如意指调伏诸根中者。随何等通指入何教调伏诸根。余之三通指十力者。他心即是欲力。余二名同。亦应随依何等漏尽。而知何等他心宿命。亦应皆有结成摄法。文无者略。次摄三明。言如六通中者。六中天眼宿命漏尽此三属明。故婆沙中问。何故余三不立明名。答。身通但是工巧而已。天耳但是闻声而已。他心缘他别想而已。是故不立此三为明。余三立者。宿命知过去苦生大厌离。天眼知未来苦生大厌离。漏尽能作正观断诸烦恼。复次前世智证明知过去相续。未来因果智证明知如散微尘。又前世智证明知自身衰。未来智证明知他身衰。复次前世智证明治常见。未来智证明治断见。无漏智证明治二边。又前世生空门。未来生无愿门。无漏生无相门。问。在无学人何故立明。在于学人何故不立明名耶。答。从胜立故。又无学无无明不杂无明。故立明名。大论第三问曰。通明何别。答。直知过去名通。知过去因缘行业名明。直见死此生彼名通。知因缘际会名明。直云漏尽名通。知漏尽不复生名明。此明即是大罗汉所得故也。若尔。与佛何别。答。满不满别。是故通通于六。明唯局三。小乘中诸阿罗汉皆能得之。今此文中云佛菩萨之所得者。异于偏小故也。所依别故观智异故。又小乘唯修大乘发得。应简四教广陜不同。次摄四摄中同事者。又亦应云同其苦集。为令断故。先同后异。陀罗尼者。别则唯在于大不通于通。通则尚通三藏菩萨。况复通教后心。如毗尸王得归命救护陀罗尼。即三藏义也。大论第六云。陀罗尼者能遮能持。一切善法持令不散。如完器承水。故名为持。一切欲恶遮令不作。故名为遮。又或心相应。或不相应。或全有漏。或是无漏。若云无色不可见。行阴法入。九智除尽智。意识所识等。并阿毗昙中陀罗尼义。若但云或相应或不相应等。则通于大小。若云菩萨摩诃萨得陀罗尼。一切时一切处常相随逐。则唯在大。若别论者。如文所指。唯在无作正勤。若通论者。但云遮恶持善。则可以通四教释之。苦集为恶道灭为善。溉者灌水也。次摄三十二相者。应具明四教相好不同。初三藏中。引婆沙云阿毗昙相品者。十住婆沙引小乘中相体业果。以为初心菩萨立观法故。具如第二卷记。从还用至终不出施戒慧者。取六中三以摄相因。施戒生人天以慧导诸行。略举此三摄相亦足。次通教中云不同上者。即空心修。岂三祇后方百劫耶。故知通教相体业果并与藏异。故引般若相即非相。及引十住空为相体。既异三藏不同相海。故知属通。故大论十三。初以一施生三十七品。次以一施而为相因。复云。一一度各为相因。此并属于通教意也。复次前两道品下欲明别圆。更重比决有本无本如铜如镜。以分前后。次从无量寿观下。正明别圆法身现相。萨遮华严等者。萨遮尼干经中。此尼干子为严炽王说。无过人者唯有瞿昙。因此广说如来相好种性化物。华严广列八十四名。于一一名。皆云相好云等。初云。如来有大相好名庄严云等。有十莲华藏海微尘数佛大人相好。又小相光明功德品明十种菩萨从兜率下放大光明。名幢王普照。照十世界微尘数佛刹。令彼十种众生六根清净。如是相好岂与丈六三十二空慧等同耶。故知前二但是教门权说之耳

止观辅行传弘决卷第七之三止观辅行传弘决卷第七之四

        唐毗陵沙门湛然述

次明知次位者。先明来意。既用前七以为所修。二世善发入位不定。或未入位未得谓得。恐极下根生重罪故。故须明位令行者识之。四教各有真似二位。在贤名似入圣名真。真位究竟名为解脱。证已了位能为他说。名为知见。知见秖是智眼异名。次举喻云朱紫等者。朱正色如真位。紫间色如似位。如赤黑合以成于紫。真妄尚杂故名为似。终不下正释次位。于中具释四教不同。初文通列四门明一一教位意。意在断惑以证真故。故三藏中四门名异。谓空有等四门。位别即七贤七圣二十七贤圣等。故云有殊。一一门中皆断见思缘真谛理。故云断及谛理孱然不异。孱者现也。二乘多论一生等者。辩门门中二乘不同。言一生者。虽有百劫三生种解脱分等。从念处去乃至一生。或二或三或七生等。论其元意即生取证。元意虽尔非皆一生。是故云多。虽有四门明位小异得果大同。如判第十六心见修不同。故云小异。自余三果多分楷定。故云不过迭动。菩萨三祇百劫故曰时长。六度百福名为行远。不同二乘一生断结。故云亦别。奢促不同名径路殊。咸趣真谛名归途一。菩萨之人望于圆教。虽权实异。心愿易回不同于小。五功德者。具如第三卷引。次此教下斥滥也。此科正谓简滥故来。是故须斥。次明通位中云简名别义通。如玄文第五卷初十义料简名通义圆。名别义圆等。次明别位中。先明别位意。次略指经论。摄论华严。多明次第四十二位。言一往者诸教不同。且指此教以为大略。然华严中有别有圆非专一教。如经列位位位皆有行布普贤二门故也。又诸经论别位多途。故云一往。但别下示别位相。初示经。次示论。通论者如中摄等。通释大乘。别论者如智论地论等。别释一经。那得等者破执也。论申当门为引偏好。晚人不达抑有扬无。失有方便。毁无赞有失无通途。三四二门亦复如是。虽欲引进翻为哽塞。今明等者次述论意。意在通理。阡陌等者。南北为阡东西为陌。经如阡。纬如陌。四门如纬诸位如经。门门位殊皆至极果。故云一也。此方等者准此望彼。文举通别意兼藏圆。此中正明别教次位。故且举别以望通教。辩于所通真中不同。是故未云藏圆两教。若以四门通理摄教。借使西方诸论尽度。门理勘之则易可识。诤论自息矛盾不生。经言等者。证向门异理同故也。开权显实。三教诸门尚归一实。岂况当教诸门不融。世不达者。谓智者大师多好破斥。而不见融会令归一乘。况十意融通除疑释滞。销通经论教法不壅。结及指广如文。次以十意融通经论者。人见十意之初有谛理之言。便将十乘以对十意。深不便也。若以境对理稍似相当。如何发心用对八教。况下八义对意永殊。如四悉销经翻译胡汉。将对安忍甚为不类。又第四文虽云破遍。乃与通塞共为一文。况今文中通塞之名。与十乘中通塞意别。况复自云融通佛法。佛法则指一期佛教。故十法成观且在行门。故知定不得用十乘释此。又圆教诸位经论易同少生诤计。别教既是界外析法。所明次位附近教道。文多互异故有多途。是故因以十意融通。今之次位即是十中之一意也。然此十意一一皆遍一切经论。所以前之六意借用释经五重玄义。后之四意用附文意。于前六中初五正对五重玄义。第六即是今家开拓用义方法。令后学者识一法多含无量归一。就前五中第一云道理乃至开合等者。一期佛教并以所诠而为教体。教既半满偏圆不同。体亦随教权实不一。诸谛离合随智随情。归会法华唯一实相。具如境妙中说。此用显体意也。第二意者。先举譬。次即是下合譬。便将合义以释譬意。纲谓纲纪如纲之外围。格谓格正如物之大体。以教判释得教远度。故云纲格。教随机异如纲目也。外正曰匡内实曰骨。四门外正一理内实。横周为盘竖。穷曰峙。门门诸行各有横竖。又用渐顿秘密不定如匡。用藏通别圆如骨。横用诸门如盘。竖归一理如峙。以此八教收摄无外。名为包括。八中秘密为密。余七显露名露。然余七中皆有密露。又秘密不定名密。显露不定名露。泾清渭浊。顿教如清渐教如浊。顿中别浊圆清。渐中藏浊余清。又法华唯清。鹿苑唯浊。方等般若有清有浊。又此八教用各有意。藏等四教是教门法式。顿等四教是敷置引入。如来权巧善达物机颁宣藏等以为顿等。或开或合。宜盈宜缩。名虽有八用必不俱。具如法华玄文第一卷释。及第一卷释签中明。此用判教意也。第三意者。一代教法首题名字。名该一部。部内义兼大小时节因果互形。如是等相莫不相违。或一义多名。或多义一名。或离或合或但或兼。言义相乖一多违诤。不可以世情和会。不可以文字博解。自古迄今。无能达者。得四悉意无处不通。诸法相望互为彼此。于赴机教情何所疑。此用释名意也。第四意者。祛执遣迷。有执咸破。单复具足无言等见。渐顿诸教破立不同。计能计所执性不等。用法华意。遍破遍立。情无滞碍能所适然。此用明用意也。第五意者。凡有所说结成法门。以对真似渐顿诸位。位是所阶行是能修。能所相带则方便与证因果不混。一切权位皆归实果。此用明宗意也。第六意者开拓法门使佛意不壅。虽广开拓乃符本文。仍使不失部中正意。纶者绳索也。绪者丝头也。纵横开合不失次第。亹亹者文彩顺也。亦犹风之偃草也。谓声韵义理无烦杂过。第七已下附文意中。开章等者。如诸义疏凡开章段。无不生起如钩锁也。如今止观十章十乘。无不前后次第生起。八帖释等者。虽文前撮要义门玄解。横竖并沓总别离合。或广张旁布。或一辙竖深。复须附文次第帖释。不广不略有事有理。总用前七法据理销释。无涉华辞意存文旨。九翻译等者。前朝诤轻未多纷竞。怛是西语。咸曰胡音。后因黄冠虚构伪制。近代方始胡梵甄分。葱岭已西并属梵种。铁门之左皆曰胡乡。言梵种者。光音初下展转出生。是故五天并云梵种。近代著述特讳胡音。第十意者。附文成观文不虚设。观与文合名为印心。如释法华。一一句经皆为四解。一者因缘。二者约教。三者本迹。四者观心。若释他经唯阙本迹。三意咸通。事理存焉。行解具足。又如玄文一一科义。亦为四解。一者分别。二者粗妙。三者开显。四者观心。玄释附文无不成观。非数他宝等者。华严偈云。譬如贫穷人昼夜数他宝。自无半钱分。多闻亦如是。譬如盲瞽人本习故能画。悦彼不自见。多闻亦如是。譬如聋聩人善奏诸音乐。悦彼不自闻。多闻亦如是。此斥偏闻之人。唯翻译下谦退斥夺。方音不同非关义理不可卒备。故云未暇。文字法师者。内无观解唯构法相。事相禅师者。不闲境智鼻隔止心。乃至根本有漏定等。一师唯有观心一意等者。此且与而为论。夺则观解俱阙。世间禅人偏尚理观。既不谙教以观销经。数八邪八风为丈六佛。合五阴三毒名为八邪。用六入为六通。以四大为四谛。如此解经伪中之伪。何浅可论。纵以心王解王五阴释舍。念一体为持钵。离二见为洗足。将解般若持钵之名。终不可也。用释法华王舍之称。殊无所拟。既无分别浅伪何疑。是故今家观心销经随经部别。义势不等。以理为本。诠行各殊。次位者下正示十乘次位一意。即彼十中次位之一。为明别教次位难会。故演十意指一通之。若是十乘何不但云此之十法是十乘耶。至此但指十中之一。次释圆教次位者。先明五悔为入位之方。他人圆修都无此意。将何以为造行之始。但云一念即是如来。空谭举心无非法界。委捡心行全无毫微。若修四种三昧至重作方便者。明方便来意。四种三昧通用二十五法。为通方便。若行法华别加五悔。不通余行。故云唯也。若方等中以求梦王为别方便。常行常坐及随自意。直尔行之。逆顺十心一切通具。先知下明五悔意为入观之方。是故重牒前文观法。但心理下明用向观法不能发真。是故应须更加五悔。此之五悔为圆位初因。若复悠悠道法安克。忏名下次正明五悔。虽有劝请等四不同。莫非悔罪。故名五悔。具如下文明悔意中各有所治。今僧常仪前四出十住婆沙。愿文在大涅槃。若占察经亦但列四。南山云。占察不须更加发愿。以其四悔皆是愿故。若尔。经论皆四。今何故五。答。如弥勒问经云。昼夜六时勤行五悔。不假苦行能得菩提。故必须愿。此五次第者。若皆名悔莫非治罪应无次第。若准婆沙占察次第并同。若如是等长悔之文。亦五悔义足。初如是下即忏悔也。次今诸佛下即回向也。次众罪去一偈。即重举忏悔略例余三。次一偈重举世尊以为归礼。故无次第。且依次第为生起者。若旧罪不除徒施劝请。既劝请已睹相闻教依教修行。若嫉妒不除自善微劣。尚不喜他何能回向。四法具足以愿导之。如此五法尚能入位。况灭罪耶。比来行人都无介意。徒劳赞者急诵未与耳识相应。一生若斯枉招信施。业不他受试为思之。初忏悔者。初文释名。陈露者。陈列也首也。悔者伏也。金光明疏释忏悔品。彼广释名云。忏名白法。悔名黑法。白法须尚黑法须舍。又忏名改往悔曰修来。又忏名披陈悔名断续。五体者如前所释。又今文但是说其忏意。忏辞具在法华三昧。亦可随己智力任意广陈。次劝请者。大为二意。一者请住于世。二者请转法轮。大论至云云者。大论十五具释。问。诸佛之法。法应说法。何须劝请。又若诸佛现见在前请佛可尔。今乃不见云何可请。答。佛虽必说而不待请。请者得福何得不请。犹如大王虽多美膳若有请者必得恩福。录其心故是故有益。如修慈心令众生乐。众生虽无得乐之者。念者得福。请佛亦尔。复次佛法待请为说。又众生虽不面见诸佛。诸佛何尝不见其心闻其所请。假令诸佛不闻不见请亦得福。何况闻见而无益耶。又破外道作如是言。道法常定何须多言。防其谤故。故须待请。又外道言。诸佛不应贪寿住世。为防此谤。是故须请。又若不请谓佛爱着。令知无著故须待请。又诸外道皆无请说。故今须请。次谓转下至住世者。尽是论文。有此诸意故须二请。若佛初成先转四谛。今为求圆是故通请。夫命至得住等者。明劝请所指。所言请者为请何等。谓请佛大悲非请色阴。若大悲不息身则久住。故举命业以譬请住。报命如佛我心如业。又报命如色身业如大悲心。我心请佛不息。愿佛大悲住世。变化亦尔。作意神通随心所期。期心未息变化不止。我心如心佛身如化。我心不息愿佛莫灭。又佛身如化大悲如心。愿莫息大悲则色身不灭。我今请佛如大炬火为破无明。我心不息愿佛勿灭。次随喜者。佛转法轮众生得三世益。我助彼喜者。喜前劝请也。过去下种。现在重闻得成熟益未曾下种。现在成种未来方益。故三世益皆因法轮。故我随喜众生得益。大论六十一云。随喜者有二种。一者世间。二者出世。若人无有出世善根。我今随喜众生世福。是故随喜通于有漏无漏。俱名为福。又福德者是菩萨摩诃萨根本。能满菩提。圣人赞叹。智者行处无智远处。是福因缘能得轮王诸天乃至一切种智。知如是等得正知见。是故见福而生欢喜。复次我应与众生善。其自修福是故我喜。复次众生有善与我相似。是我同伴。是故我喜。复次菩萨摩诃萨于十方三世佛及菩萨二乘一切修福者。而生欢喜故名随喜。若无福德畜生无异。但同饮食淫欲斗诤。修福之人众生尊敬。犹如热时清凉满月。是故随喜。大论三十二云。如卖买香等。问。云何随喜心过二乘上。答。以随喜善回与众生故。观众生至正缘了等者。如法华中常不轻品。不轻菩萨见诸众生具足三因。皆当作佛。故不敢轻。此但敬其正因故也。正因之中三因具足。况无始时曾闻一句即了因种。弹指合掌即缘因种。故此菩萨凡见众生皆悉与记。乃至身行不轻之行等(云云)。毒鼓者。大经第九云。譬如有人以新毒药用涂大鼓。于大众中击令出声。虽无心欲闻。若有闻者远近皆死。唯除一人不横死者。谓一阐提。才闻即能破无明惑。名为近死。闻未即益作后世因。名为远死。诸教诸味及经时节。以论远近。四念处云。若有闻者远近不死。谓但破于见思尘沙。法华随喜法等者。随喜品中从法座起。至于余处为他人说。他人闻已复随喜转教。如是展转至第五十。校量闻法而生随喜。故云随喜法。大品随喜人者。经云。若声闻人能发心者我亦随喜。声闻是人随喜其人。名随喜人。人必有法法必藉人。故云互举。回向者。以随喜福与众生共及向菩提。菩提如文。施众生者。然修因福不可得共。若得果时则以此福施于众生。是故菩萨得世四事利益众生。又自以福净其身口。人见欢喜所说信受今得十善乃至种智。乃至舍利能令一切众生得道。是故果报与众生共。今因中说果故云与共。若言福因与他共者。从初发心所修善根尽与众生。后时将何以为成道之因。以善法体不可与人。故今直以无畏无恼。以施众生。用无所得故至菩提。故净名云。回向心是菩萨净土。回向为大利等。故法华梵天施宫殿时。皆发愿云。愿以此功德等(云云)。如回声入角等者。大论三十二云。回向者。如少物上王。如回声入角。问。菩萨功德胜于二乘。有何奇特。答。今此不以功德比之。但以随喜回向心比。如巧匠指示倍得价直。执斧之人倍用功力。直不足言。声闻自行如执斧者。菩萨教他而行回向犹如大匠。大论问曰。何故名二乘为自调自净自度。而不回向。答。戒为自调禅为自净慧为自度。二乘唯自修此三故。不取等者。释上断三界等四。谓不取苦不念集。不见灭不得道。于此四中而不分别世及出世因果等相。名不分别。如是名为正回向也。实相无取乃至无有分别故也。能回向至妄想等不生者。大论云。菩萨心空檀波罗蜜乃至种智。一切皆空。一相无相如佛所说。如是回向如箭射他无不中者。以见无相不见不得一切诸法故尔。能谓回向之心。所谓众生佛果。如是能所及一切法。一心推求皆不可得。亡能亡所。如是一切所回向之法。无不归实故不可得。无已今当等者。三世推求此之能所生灭不住。又发心为已。回向为今。所回向处为当。又所回向中极果为当众生为现。又众生者亦有当现。即诸众生名之为现。共福当得名之为当。如是三世毕竟叵得。如三世诸佛所知等者。唯一实相是佛所知所见所许。于中能知即种智。能见即佛眼也。能许即是本时弘誓及一切行。是名真实等者。如佛所知方名真实。非向权果。权果虚妄即对破藏通所期之果。言最上者非上中下之上。即指圆教名为最上。最上故具足。此破别教也。则不谤佛等者。计佛果为有乃至非有非无。皆名谤佛。何以故。佛果非有乃至非有非无。非苦故无过咎。非集故无系着。有道故无毒。有灭故无失。此依无作四谛为回向也。言无苦集唯有道灭。且约事说。理即苦集本是道灭。何但等者。前三谓忏悔劝请随喜。后一谓发愿。前后皆例今回向意。依无作谛而不见谛。名真五悔。能发真位。故引婆沙证成圆意。故知五悔并依无作。方令忏悔见罪性本空。劝请知法身常住。随喜了福等真如。发愿达能所平等。次明发愿者。初释名云如许人物等者。卷者约也。亦契也。说文云。券别之书以刀判其旁。故谓之契。故字从刀。御者侍也。主也。一切诸法以愿侍之。以愿为主。亦名下至盛物者。四弘誓中众生烦恼为恶。法门佛道为善。遮恶为遮持。持善为总持。诸行如坯誓愿如火。坯者瓦未烧也。堪任利他名为盛物。四弘为总愿等者。一切诸愿四弘摄尽。故名为总。法藏等者。观经悲华并云。弥陀因名法藏。于自在王如来所。闻说二百一十亿佛刹发愿又观经云。法藏比丘为欲摄取诸佛土故。发四十八愿发是愿已地为六动。为佛所记。大阿弥陀经云。为菩萨时发二十四愿云。不得是愿终不作佛。愿数不同部异见别。不须和会。悲华经中则无别愿。但云为取佛土故发四弘誓愿。故知一切菩萨凡见诸佛。无不发于总愿别愿故大论第八问曰。菩萨修行自得净报何须发愿。答。福若无愿。如牛无御则无所至。如佛所说。不知法人闻天中乐心便念着。问。若无愿者不得报耶。答。虽得不如有愿。有愿则少福而得大果。华严者。新经第十四。历事别愿。又如梵网发十大愿十三誓等。大经圣行愿文大同。又第十四梵行品云。若施食时令诸众生得大智食法喜食般若食。若施浆时令诸众生趣涅槃河。饮八味水得甘露味。准如此例及华严等随境发愿。随其智力。何必如文。若有文者幸依佛说。如此等文并别愿也。今五悔中义兼总别。故知五悔非小行所宜。如弥勒问经。佛告阿难。弥勒往昔不修苦行。但修善巧方便安乐之道。积习无上正等菩提。阿难言。云何名为善巧方便。佛言。弥勒昔行菩萨道时。但昼夜六时勤修五悔而得菩提。彼经悔文有二十三行。亦无别列五悔辞句。但数数请佛数数说悔。余三亦然。如云有罪悉忏悔。是福皆随喜。我今请诸佛。愿成无上智。若准此例未必各说。但修行者智力微弱。缘心难当。故须一准。如婆沙四悔虽僧常仪。亦须善其意以为运念。具如南山正行仪中注解。从令于道场等者。总结悔意。皆为破罪故也。昔作大恶三业俱重。故今忏悔三业并运。发大勇猛方破大恶。劝请破谤法罪者。亦应先云忏悔破于三业遮性等罪。文阙义足。次文者。昔闻诸法而生诽谤。今请佛说令一切闻。是故能翻谤法之罪。随喜破嫉妒罪者。昔对境生嫉。今随喜一切。故得翻破昔嫉妒心。回向破为诸有罪者。昔所作福但顺生死。为诸有因不能自免。岂能令他离于有因。今具二回向自免免他。是故回向。顺涅槃门故云顺空无相等也。亦应更云发愿者破邪愿罪。即导前四令至所在。若能下正释圆位。于中初明五悔功能能入品位。由此五法助开初品。乃至入住远由此五。一一品文皆先正释。次引证释。初品引文。据疏分文乃是现在四信之文。言四信者。一者一念随喜。二者解其言趣。三者广为他说。四者深信观成。与佛灭后五品之初。两处随喜文义大同。故今互引以证初品。第三品引文中。云不须复起塔寺等者。此第三品观行犹弱。且以说法增其观心。观心成就方行第四。第四未能事理相即。故云旁行。至第五品事理不二。即云若人起立僧坊。供养赞叹声闻众僧。乃至具六。岂执第三永令舍事。岂执第五一概令行。故修行者应善教意。入第五品营事未迟。初心行人必以此五善自调御。委识进否应止应行。又此五品品品之中令修五悔。况常人乎。以品品中各有障故。故四念处中以此五品拟五停心。防初心故。其相云何。初三藏教以数息停散。今以随理除于疑散。三藏以不净停贪。今以读诵除于杂染。三藏以慈心除嗔。今以说法治秘法恚。三藏以因缘除痴。今以六度治无明暗。三藏以念佛除障。今以理观除于事相。若尔。通别云何。答。别教中但以戒定二行而停其心。通教中五。应观息等不生不灭而为停心。若尔下辩同异。复次下约阴界入以明次位。前虽约教以明圆位今复约凡圣明五阴位。言五种人者。果地二乘及后三教断惑菩萨生界外者。此位之后既对四德以为佛位。故知降佛皆是三种菩萨所摄。是故次品而明其位。于中次明十信位者。五品已能圆伏五住。岂至此位别断见思。但是圆修粗惑先断。犹如冶铁粗垢先除(云云)。人不见之。便谓法华六根为圆。仁王长别三界为渐。既云法华部是渐顿。云何释位即是顿顿。况所引仁王本证法华。如何离开分属两种。又除圆位已一切诸位无有十信破见思者。委释圆信具如四念处文。今文但略释初信而已。今依菩萨戒疏以十法成乘竖对十信。复以十法横入十信。言竖对者。今文初信以对于境。次修慈悲以对念心。善修寂照以对进心。善修破法即入慧心。善修通塞即入定心。善修道品入不退心。善修正助入回向心。善修诸位入护法心。善修不动即入戒心。善修安忍即入愿心。今止观文少不次第及名不同。今云陀罗尼即彼不退也。余不次第者但将向列戒疏之文。对之可见。言横入者一一信心各具十法。故璎珞云。一信有十十信有百。又四念处云。五品各有十法成观。五品尚尔。何况十信。所以十信各具十法。故至初住转名十大。次入下真位。四念处中及菩萨戒疏。并略明初住已上圆教圣位。亦略录之。何者。初发心住三种开发即正缘了。谓境智行三法相应。是故名为分证三德。故华严云。初住所有功德三世诸佛叹不能尽。初发心时便成正觉。了达诸法真实之性。所有闻法不由他悟。净名云。知一切法是为坐道场。大品云。初发心坐道场。阿字门等。并是圆教十住位相。若别教位十地方与圆十住齐。故璎珞云。初地一分无相法身。智行成就。百万阿僧祇功德双照二谛等。具如第三卷引。乃至等觉功德难思。但约化道以辩功用。如初地百界二地千界乃至万亿等界。现身亦尔。十住之后实相更复十倍增明。更十番智断破十品无明。念念流入平等法界海。诸波罗蜜任运生长。名为十行。十行之后无功用道。真明复更十倍开发。愿行事理自然和融。回入平等法界海。更破十品无明。名十回向。向后复破十品无明。无功用道犹如大地能生一切功德。荷负一切佛法。荷负法界众生。入三世佛智地。地后观达无始无明源底。边际智满究竟清净。断最后微细穷源无明。登中道山顶与无明父母别。是明有所断者名有上士名等觉位。此位后心究竟解脱无上佛智。无所断者名无上士。十法至此方受大名。谓理大愿大。庄严大智断大。遍知大道大。用大权实大。利益大无住大。次第以对十法成乘。释名对义亦应可解

○第九安忍中初亦先法。次譬。后合。初法中云。爽者明也。次喻中云锋等者。又以飞霜喻于锋刃。聪善于听心敏于事。睿者说文云。深明也。智也。喻过也。越也。疏者记也。洞者疾流也。即彻过也。亦深邃也。怀者安也。诗云。怀我好音。术者道艺也。邺洛禅师者。邺在相州即齐魏所都。大兴佛法。禅祖之一王化其地。护时人意不出其名。洛即洛阳。群者友也。辈也。武津叹曰者。南岳大师。陈州项城武津人也。武津是所居地名。传中不云领众太早。但云有智断师咨疑禅要。思因为说十地法门。惊异心目。智断曰。恐师位阶十地。师曰。吾是十信铁轮位耳。应是习传者异闻。着愿文者其文现行。然文引四择者。有人将此以对三术。非但数不相当亦乃文意永别。三术是天台密意。四择是南岳愿文。引彼对此多恐未便。今言大师所引意者。用诫后学善须决择。勤勤不已四度言之。故天台大师指南岳为高胜之人。垂于深诫以为后轨。后代学者可以为镜。镜可以照不整之形。次引大论菩萨深山等者。大论十九释禅度中。问云。菩萨摩诃萨应教化众生为事。云何深山自静。弃舍众生违于慈悲利他之行。答曰。身虽远离心不远离。犹如病人服药将身身康已后方可复业。康者安和也。菩萨亦尔服般若药烦恼病损法身康复。为化未晚。若至六根等者。此语初依最后极位。通前五品并属初依。故大经云。具烦恼性能知如来秘密之藏。无明全在名具烦恼。大象捍格等者。即以久行名为大象。不同前文对治文中。但以三祇名为大象。不惮生死名为捍格。捍者卫也。格应从土(户白切)。礼云。发然后禁则捍垎而不胜。注云。捍垎者坚不可入也。从木从手并非今意。前既以五品为小象。今且以六根为大象。既离界系自在堪能。烦恼不染如刀箭无施。种智化物如日光照世。物无始苦犹如长水。机熟获益名为自治。象喻现身应世利物。若被名誉等者。为此三事之所动坏。前二如妨蠹令观法散灭名为内侵。眷属若集令诸行破坏。名枝叶外尽。犹如大树外集众鸟内抱虫蝎树必死坏。蠹者害物之虫也。亦云。食桂虫也。言三术者。如上文自列。一莫受莫着。二缩德露玼。三一举万里。内三术者。谓空假中。外障是软贼谓名誉等。内障是强贼谓烦恼等。是故内外用术不同。沦者没也。毗岚者猛风也。此风在大铁围山外。若无铁围吹须弥山犹如腐草。故引为况。文举片禅少恶为违顺之端。故知违顺未堪不应领众。如弥沙塞律佛因调达领众。乃引事云。往古有仙在山中诵刹利书。有一野狐而便诵之。自思惟言。我解此书足为兽王。因出游行。逢一困狐而欲杀之。困狐曰。何以见杀。答云。我是兽王。汝不伏我故当杀汝。彼困狐云。汝勿杀我我当随汝。如是展转伏众师子。师子伏已便作是念。我今不复以兽为妇。乃将诸兽绕迦夷国百千万匝。王令使问。使回答意。诸臣皆许。唯一臣言。自古及今。未曾见人王以女嫁兽。臣要当杀令此狐走。王问如何。此臣答曰。遣使克求从期一愿。必令师子先战后吼。彼谓吾等畏师子吼。必令师子先吼后战。师子若吼诸兽必散。王如其计。至日出军事果如计。狐等才闻师子吼声。心破七分堕象而死。群兽皆走。佛说偈言

  野狐憍慢盛　　求欲爱眷属
  行到迦夷城　　自称是兽王
  人憍亦如是　　现领于徒众
  在于摩竭国　　法主以自号

早领众者亦复如是。名成损己益他盖微。庄子云。名者功之器不可多取。坯器庵华者并在大论。喻以初心。堆者聚土也。若作堆字义亦通于堆阜也。庵罗华者多华少实。若得此意不须九境者。若能于此阴境安忍。必得入于六根清净。尚离二乘菩萨二境。况复烦恼等七。故约此人不须更明下九。不忍违顺故九境生。违即是恶。顺即是善。具如前文互发中判善恶等相。故知上根唯观阴境。故于阴安忍不顺下九

○十无法爱中。行上九事过内外障等者。内外如向分别。安忍此已。已入六根。不得发真良由住着。着相似法名为顶堕。应通历四教明顶堕义。初文且寄三教顶堕。从既不入位去。正明今文顶堕之义。初明三藏顶堕。具如毗昙中说。文中先简非顶堕位。谓燸一向退不名顶堕。忍位过顶复不名堕。于三位间住顶名堕。何者。五根忍位不复出观。上忍发真是故不堕。于顶位法中多生爱心。则应入顶而不得入。由退顶故造于重逆。故名为堕。通教顶堕例此可知。别教顶位在十行中。故无堕义。于行向中纵起着心。但未地之名为顶堕。终无造过。大论云下出圆似位有爱。今人下今论圆教至十信时。若生爱心不入初住。而六根净位定不堕小。则以住顶名之为堕非谓退堕。以六根中无退义故。况复更有造重逆耶。故此顶堕异前通藏。故大论三十。明顶堕义二种不同。一者顶退名之为堕。二者住顶名之为堕。小乘教中虽具二义住顶多退。故今圆位见思已落但有住顶一堕义耳。故大论四十三问曰。顶不应堕。云何言堕。答。垂近应得而便失者。名之为堕。若得顶者智慧安隐则不畏堕。此约初义以退为堕。若第二义但以住顶不进不退。名之为堕。是则十信初心犹名为燸。今止观下总结示之。初从妙境终至离爱。行解具足正助不亏。已送行者至于初住。入无功用自堪进道。入住已去今文不论。故云齐此。故诸经论初住已去。多明辅佛化他之相。不复委悉论于自行。是故今云入住功德今所不论。今意且赴末代修行。后当重说者。至菩萨境中应更广辩。夏终不说下无所论。始从第五卷初来至此中。正当法说。明于阴境十法成乘竟。是十下次引法华大车。以譬十法。初略标。次列经文。次合。次结。且顺经次第不复依于十法次第。今以十法随对整足。大车高广不思议境也。幰盖慈悲。宝绳交络即发心也。安置丹枕。枕有内外。若车内枕休息众行。即安心也。若车外枕或动或静。动静秖是通塞义也。破塞存通即塞而通。其疾如风即破无明。是破遍义也。大品云。法爱难断。故处处说破无明三昧。始自白牛终至平正。道品义也。又多仆从即正助也。颂中云傧从。礼云。导也。又云。侍边也。游于四方。即次位也。安忍离着在次位之初。是故更加复次结位。始从初心终讫究竟。安忍秖是忍于五品违顺二境令入六根。离爱秖是离六根中相似法爱。綩綖者。埤苍云。綩者衣绣裳也。綖者席也。应作莚字。此綖字是天子覆冠曰綖。亦可通用。又次位者秖是行之所阶。恐行者生滥。故于次位中别出五品六根清净。劝励行者令离障离爱。故知前七正明车体及以具度。后三秖是乘之所涉。若无所涉运义不成。是故十法通名乘也。次结位者。夫有心者悉具三轨。此之三轨通于六即。理性车体。具度资成。白牛观照。在一念心即是理性。闻名起观名为等赐。诸子乘乘入位不同。故有观行相似等别。乃至四方直至道场。道场犹受果乘之号。是故因果乘义不无。今人下斥邪也。设谓假设。借字(子谢切)设使借之与乘名者。但是邪乘。乘者本以运载为义。邪法无运故名为借。既是邪法不出诸见。诸见即具六十二也。从正法下显正也。不同恶空故云正法。正法御邪故云大城。不可坏故名为金刚。具足诸法名为宝藏。具足者释宝藏也。无缺者释金刚也。如此妙乘岂同恶空。与而言之但有车体。既无具度故名为秃。夺而言之体用俱非。故名为秃。故引大经乘坏驴车。非但阙于白牛般若。为驴所乘。任运非正故非高广。又复言坏全无庄严。况复起见入三恶道

○端坐观阴界入境。所云端坐者。岂隔余仪。四三昧中常坐居首。是故先明。常行等三亦可通用。历缘对境自摄余三。是故且判以为端坐。问。五阴尽在端坐观耶。答。阴通三性不隔余义。前文且明端坐用观。余义在后历缘对境。次明历缘对境。者先序来意。次下正释。正释文中先明历缘。次明对境。就历缘中初于行缘具明十法。次是约下结意也。次行缘既尔下例余五缘。次三三昧下释疑。次昔国王下引证。故大论二十云。昔有国王园中游戏。朝见华林茂盛可爱。食已卧息。夫人采女皆共取华毁折林树。觉已见之。悟一切法皆悉无常。如是思惟悟辟支佛。宿福既厚。藉少因缘易得圣果。次对境中亦先约眼色具足十法。次例余根等。初境中次结数引例引证结非。若观下不思议境。初引经总立三智五眼。次别释三观。假观中云外道打髑髅作声者。增一阿含云。佛在耆阇崛山与五百比丘俱。从于静室下灵鹫山。与鹿头梵志俱行。至大畏林。取死人髑髅授与鹿头。而作是言。今此梵志明于星宿兼善医药。善解诸声知死因缘。问云。此是何人髑髅。答曰。男子。问。云何命终。答。众病皆集百节酸疼。故命终也。何方治。答。呵梨勒和蜜治必不终。又问。生何处。答。生三恶道。又打一髑髑问之。答。女人。何病死。答。怀妊死。何方治。答。服好酥醍醐。生何处。答。畜生中。又取一髑髅打。问曰。何故死。答。食过差死。何方治答。三日绝食。生何处。答。生鬼中。以想水故。又取一髑髅打之。问曰。何人。答。女人。何死。答。产死。生何处。答。人中。又打一髑髅。问曰。何死。答。被人害死。生何处。答。生天。佛言。为人害死必生三恶。更打之。答云。此人持十善。又夫饿死者生人天中。无有是处。凡一一答佛。佛皆语云。如汝所言。香山南有优陀延比丘。入无余界。佛申手取髑髅来。问。生何处。答。无本。非男非女不见生处。不见周旋往来八方。都无音声。未审是谁。佛言。止止。又重问佛。佛具答。鹿头叹曰。此未曾有。我观蚁子尚知来处。鸟兽音声尚别雌雄。观此罗汉不见生处。如来正法甚奇甚特。九十五道我皆能知。如来之法不识趣向。唯愿世尊听在道次。佛言善来。得无学果。听声既尔。余尘亦然。外道之法听死骨声能达远事者。良由声中本具诸法。故使外道得其少分。冥依其本日用不知。况今妙观直观本理。理具诸法不足置疑中观如文。虽无下释成五眼。次引二经证。次结成一心次明互用。问答并如文。引证中净名云不来相等。举六作中初行缘也。不见相等举六受中初见色也。当知根尘无非法界。故云不来而来等。如四念处中引唯识云。言唯识者唯是一识。复分二种。一者分别。二无分别。分别识者名为识识。无分别者名似尘识。一切世间皆为似尘识之所成。三无性等色心之法本来不二。彼既分于二识。例亦分于二色。问。色之与识如何同异。答。若色心相对则有色有心。论其体性则离色无心离心无色。若色心相即二则俱二。一则俱一。故圆说者亦应得云唯色唯声唯香唯味唯触。何但独得云唯识耶。若合论者。无不皆悉具足法界。复次若从末说。一切众生二种不同。上界多着识下界多着色。若约识为唯识揽外向内。令观内识皆是一识。识既空已十界皆空。识若假者十界皆假。识若中者十界皆中。专于内心观一切法。观外十界即见内心。是故当知若识若色皆是唯色。若识若色皆是唯识。虽说色心但有二名。论其法体秖是法性。如是即是心地法门。不动寂场现身八会。诸佛解脱于心中求。心为佛种心即菩提。当用此意通一切心通一切教。理行位等准此说之。识次位中若渐见等者。普贤观云。行者若能随普贤教正心正意。渐以心眼见东方佛黄金色身端严微妙。见一佛已复见一佛。如是遍见东方诸佛。心想利故遍见十方一切诸佛。顿见者。不轻品云。彼比丘临欲终时于虚空中。具闻威音王佛先所说法华经。二十千万亿偈。悉能受持即得六根清净。经文不云渐见一佛乃至诸佛。故名顿见。次譬大车结成佛事。若眼入等者即自行也。次引净名或有佛土光明等者。自行化他皆名佛事。若云或有佛土等者。即化他也。如楞伽第三云。不瞬世界。妙香世界。令诸菩萨瞪视不瞬得无生忍。即眼为法界也。更有诚教准此思之。次例中先例余受。次例余根。次明大车。如文。若能下劝修。初总中先法。次引譬斥中。云黑蚖秖是长蛇。绮文互说耳。不修止观如长蛇。善解止观如怀珠。解而不用为无益。大论第十释因不同故果不等中云。有一黑蚖怀摩尼而卧。有罗汉乞食不得。论明破戒而犹有福。故使堕蚖尚怀宝珠。今借斥之。以譬有解而不能行。如蚖怀珠于蛇何益。次别引三譬者。皆先譬次合。初譬中云。赐者与也。亦惠也。禄者。尔雅云。福也。孝经注云。食廪曰禄。杨承云。上古无禄。人食野禾因朝阙食。猎者赐鹿以当于食。故变为禄字。匹夫所得薄禄也。械是兵器总名。戟者短戈。钩子槊也。郭璞注方言云。戟中有小刺谓雄戟也。若为麴蘖等者。尚书殷高宗聘傅说于傅岩之野云。若济巨川用汝作舟楫。若岁大旱用汝作霖雨。若作酒醴尔惟麴蘖。若作和羹尔惟盐梅。帷帐者。说文云。旁曰帷上曰幕。帐者。说文云。四合象宫室张之曰帐。淮南子云。将军帱帐也。折冲者。折者截也。冲者。说文云。通道也。广雅云。突也。弋击也。用而屡北者。说文云。北者乖也。又军走曰北。又北主阴方。阴主杀也。即被杀者为军败也。解髻等者。尚书云。德懋懋官功懋懋赏。懋者勉也。今圆破烦恼得实相赏。赏中之极如解髻与珠。如诸声闻来至法华。功之极也。故譬轮王解以权髻显实相珠。野巫者。男师曰觋。女师曰巫。谓阴神也。说文云。巫者祝也。祝者祭主申赞辞者也。三事不办者。不能破魔军。不能除烦恼。不能显法性。对前三喻如文可知。区区者踦区屈曲终日故也。军者众也。万二千人曰军。今之魔军何必定数。但言众耳

止观辅行传弘决卷第七之四止观辅行传弘决卷第八之一

        唐毗陵沙门湛然述

释烦恼境者。自此以下现文六境及略三境。咸是发得。此九境外所起烦恼。乃至四弘但属阴境三阴所摄。是故寻常非无烦恼乃至发心。亦并须观非不名境。今文谓辩观阴发得。故须辩异。读者行者无惛本宗。如前七只分别中。云此之十境是三障摄。非即现在所起三障。现三障者。如大经第十云。菩萨摩诃萨求种智者。为除众生三种障故。烦恼障者。所谓三毒缠盖八慢四邪等。业障者。谓五无间报障者。谓三恶道诽谤正法及一阐提。故知举恶能障。故名为障。今以流类摄彼后两。初总明来意中。先结前生后。上阴下结前。而观察下生后。次前诃欲下正明来意。先且与上诸文辩异。有法譬合。初明与上方便中诃欲弃盖辩异。次与上阴境辩异。上之欲盖及阴入中。虽有惑相未过增盛非烦恼境。故诃欲中且知五尘是生行者贪欲之缘。生欲是过。因过生罪是故须诃。盖中但是缘落谢尘妨于入观。应须舍弃。又此二五若诃若弃。但成方便未正用观。前观阴入观于报阴。报阴无记于彼阴上求于妙解。故彼阴境未名烦恼。又前别历一心文中。虽观贪嗔非今境意。但是现起善恶诸惑。皆阴入摄。是以因阴所起烦恼。皆名阴境。今境必须因观阴发。发重贪等方名今境。从今观去。正举今境异阴盖等。故云起重贪嗔。从如铁下举譬也。铁如阴火如观。阴未遇观宿惑冥伏。故云但黑。因观阴境阴解未生。习起异前故曰赫然。又报法下次辩难易。更牒欲盖及以阴入。与今烦恼总辩难易。故欲盖之体通属阴入。故与阴入通名寻常。何者下别释也。与前三法对辩难易。初正明相对中先法次譬。法中出前三毒与今对辩。前是报法及现烦恼。是故易息。今发既重是故难制。倒想是痴。贪者可见。言死马者。十诵初戒天魔欲坏难提。变为女人诱至马所。便隐形去。是人欲盛乃至不简。此惑下更辩助缘。所发烦恼已过于常。复加外缘致令狂逸。譬如下举譬也。流水如阴法。用观如概木动习如[泳-永+豹]起。涟漪等者。风行而流水成文。今以木概彼风行急流蹙水[泳-永+豹]起。又涟漪者重波也。波上又波故曰重波。[泳-永+豹]者本音豹字。即豹变也。今是水起借从水作。健人譬意与水大同。烦恼下合譬也。如触卧师子下更重以譬释成前譬。若不下结劝令识。非唯下明因境起过。如第五卷云随之牵人向恶。即此意也。次正释中初释相者。先释名中有二解。初合字释者。三毒是能烦。心神是所烦。次分字解。烦为能烦恼为所恼。当知通名通于见思。此一往分下明钝中有利。如虫兽凡夫亦能起我。我即是利虽利属钝。故云实不推理乃至自大。蠕者小虫有识能动者也。举螫等者蟹类也。埤苍云。其一螫遍大。名为拥剑。亦名执火以螯赤故。亦如螳螂拒辙等是。鬐者项毛也。说文云。马鬐鬣也。如狼等嗔必张鬐怒曰。此举虫等劣类以况于人。此尚计我何况人耶。底下凡劣下举钝使凡夫而亦有利。五利至何尝等者。次明利中有钝。如诸外道依于诸见而起嗔恚。若未发禅来等者。问。如佛弟子次第修人亦未发禅。何故名为须陀洹人所断见惑。答。今判利钝约现发见见所起惑。如未得禅来纵起宿习所有烦恼。及因现阴起于我见。仍属钝使。初果所断凡夫共有。冥伏在身障真无漏。若见谛理此惑自除。故名此惑以之为见。故不同于禅后所起。若诸外道由未见谛。得禅定已虽断钝使。仍未曾断一毫见惑。见惑现行。故不同于未发禅来所有见惑及冥伏者。是故不以八十八使中见惑为例。故八十八使义属阴境所摄。对简利钝方受见名。复异禅后见惑之相。今但对禅后见简。故云若得禅起见。纵有贪嗔同属于利。如两学人下举例也。得语如钝得意如利。二俱得语得意诤强。二俱计我得禅见盛。若发下简示境体。身中虽具八十八使。然所起者但属钝使而在今境。若利中下次判根条。先且征起也。若利中有钝。断见惑人但名断利。利中之钝此惑应在。若不尔者。利中有钝不名为钝。故次引毗昙释云。利虽有钝此钝属利。从于利使背上而起。底下之人虽起于利。此利属钝。从于钝使背上而起。故云思惟亦如是。若开等者次明开合。开为八万合但三毒。八万既不出于三毒。今观三毒即观八万。为是义故须辩开合。三毒下明为障不同。初明四分俱能障定。唯有无记不属善恶。即不障定。是即不障定者仍属阴境。若为障者两属不同。谓发不发。如前简也。经云下引大品证无记不障。即师子等定所入散心。此并依毗昙意也。次依成论人意亦许毗昙四分俱散。而不云四分俱障。但云散中无不并有相应痴惑。故云散兼无知。能障定者则在于痴。若尔下难成论人。四分俱散。散兼无知。痴能障定。此相应痴。痴必嗔欲。痴既障定。痴有嗔欲何不障定。而独立云痴能障定。今释下今家正解。言别意者。如上释盖随人不同。若贪重者贪即为盖。嗔痴为障亦复如是。故今为障准彼应知。故毗昙家所引大品以为证者。是义不然。彼大品经明超越三昧。从灭定起入散心中。故言此散而不障定。今所论散障与不障。应辩凡夫所有三毒。如何引于罗汉胜定出散等相。但烦恼下明今辩相为所观境。但云四分相实未周。若论自行足得为境。故引法华明观境意。意在除弃分别非急。言二十年者。疏有多解。见思未除大机未熟。故二十年且令除粪。又破见惑用一无碍一解脱。破思惟惑用九无碍九解脱。合为二十。又二道中断结总名二十。又上分下分总名二十。又依二使人共断见思。亦名二十。初解即以离系得数而辩二十。后解并以二义而为二十。若尔下释疑。疑云。若意在除弃。五百罗汉岂非除弃。而婆沙中种种分别耶。为持下释疑。五百本于一门入道。亦未分别得罗汉已。为持佛法使久住故。既为众首须通外难。是故五百广演分别。若不为众首纵成罗汉。非入假位亦未必须种种分别。复次下。明此惑相。正为十观所观之境。是故须辩是通是别思议不思议等。既云各具四分。今境但是钝中四分。今文语略不暇简之。但且简通别等耳。若委简者。属阴利钝非今所观。所发利钝是今所观。所发复二。禅后之利属下见境。见慢业外是今所观。初辩通别中。云利钝合各为四分者。为对前开为八万故。故今云合但有四分。界外既立四分之名。开合之义义同界内。但是别惑异界内耳。若作相关等者。次辩思议不思议等。明向通别随教不同。若作相关即是别义。不明相即故曰相关。通惑如枝枝谓枝叶。别惑为本本谓根本。枝本但得相关而已。即别义也。若作不思议者。应云通惑如华法性如空。以眼病故于空见华。若能体病知华即空空华体同。即圆义也。已如第一卷以三止观结发心中说。故知思议不思议二皆观界内通惑为境。以所发者必非别惑故也。下起观中先明思议。故今预辩亦双明之。意在相即。于通惑上二义俱通。故云若作。次释因缘有三。如后说者。谓习等三。起相下先以四句判其起相。于中先列四句。次判境相。前文虽复辩其离合通别等义。而未明内心起之相状。故于此中重辩起相。故知今起异于欲盖及阴入等。因缘下正明因缘。集因谓因熏习相续为缘。意业为因身口恶行为缘。魔行为因十军摄擒为缘。有此三故今修道品。此三复发又名为缘。初集有法譬合也。言道品者。秖是正观阴入境耳。顺流曰沿。不修观故顺生死流。若修道下即现在观阴复发宿种。逆流曰溯。有即二十五有。谓四域四恶趣。六欲并梵王。四禅四无色。无想五那含。嵬谓崔嵬高起貌也。嵬字(五回五非五韦三切)惑被观制是故嵬起。次明业中。那者何也。卓者高也。业相已起名为成就。品位不成名为不立。譬中云如河等者。湉水定也。无水者非也。波如连山者。庄子云。白波如山。文选海赋云。波如连山。阴境如河湉。修观如风起。惑发如大波。纵身口如掷帆。失一心如放柁。由此放掷行船破坏。若心柁决断正身口帆。则正观船必免业败。过烦恼河至涅槃岸。次明魔中言十军者。大论释四魔中问曰。何处释烦恼为魔。答。如杂宝藏经中佛说偈语魔言

  欲是汝初军　　忧愁为第二
  饥渴第三军　　渴爱为第四
  第五睡眠军　　怖畏为第六
  疑为第七军　　含毒为第八
  第九利养军　　着虚诳名闻
  第十军自高　　轻慢出家人
  诸天世间人　　无能破之者
  我以智慧力　　摧伏汝军众
  汝虽不欲放　　利汝不到处

今烦恼起由魔为缘。以此十军遮逻行人。不令出界故即属下魔境所摄。是故所起虽是烦恼非烦恼摄。但名十军。并由魔立故曰魔军。喻海等者。纵无前二魔能击动。流如习种风如业力吸如魔扇。吸者内息也。水随息入故曰吸水。大论第七云。五百贾客入海采宝。值须摩竭鱼王开口。船去甚疾。船师问楼上人。何所见耶。答言。见三日及大白山。水流奔趣如入大坑。船师云。三日者。一是实日二是鱼目。白山是鱼齿。水奔是入鱼口。我曹了矣。时船中人各称所事都无所验。中有优婆塞语众人言。吾等当共称佛名字。佛为无上救苦厄者。众人一心共称南无佛。是鱼先世曾受五戒得宿命智。闻佛名字即自悔责。鱼便合口众人命存。魔扇如摩竭吸水。重惑如水流奔趣。身口散善所不能制。如不可以力拒。唯寂照止观能达。如专称佛名。次总以火譬者如文。魔业下简示境处。虽通列三今唯观集。次明治法。初明大小两乘治法不同。次约四悉以判大小。初文先小次大。初明小中先略标列。次示阙文处所。将五门禅对治四分。唯阙治障道一故指在下文。即业境中六蔽及障不障等是也。对治等五具如助道记中。此但更加不转一种。彼治六蔽此对四分。句数多少准说可知。今对治中云十二者。此下文中十法成观第七对治文中具释也。不净实观如上第七助治摄法中说。亦如华首选择长者。假想如下禅境中说。但彼发今修以此为异。余慈心等具如禅境。初病不转而治转者。如不净境转为亲想。即指亲想以之为净。不应于亲起欲想。故。即此不净而生亲想。名为慈观。慈若转为不净观者。即见父母胮胀烂坏亲不应嗔。况令烂坏。痴中修因缘为治。痴若不破却用邪慧思边无边。此独头痴心多沉没。故用思惟以为对治。此边无边是六十二中未来四句。本是邪慧今翻成治。若用数息不能治散。应思出世无漏法相。缘于杂境散乱便息。四药互转为十二句。俱转为转亦名为对。准前可知。次明大乘非对等者。唯第一义如阿伽陀药。此且一往夺小以明治相。未论具用诸教互治。及以对治治摄法等。在下修观第七门中。今此且用第一义治。名为阿伽陀治。此大乘治具如上文随自意中观贪欲等。故下诫言。善取其意。若失意者。具如随自意中师资之失。次云小乘中多用下。以四悉判治。大论云。余经多用三悉檀。即指三藏经名之为余若通论者。大小俱四。今舍通从别故且依论。前阴入中意亦如是。虽复通具但在通圆。藏别必无用第一义而为治也。空无生中等者。正宗无生第一义相。如梦中救火能所俱无。次修止观者。从此已下讫菩萨境。观法同前。但对境有殊随病别说。今先正明十观。次会异名。先十法者。先思议境中。畜以无惭为本。故使亡于礼度。礼度在人。故失礼度名失人种。亦悭他家者。非但己境不欲人侵。亦不欲人侵他欲境。鬼以悭贪为本。复以谄故悭他。鸩陷者。陷他如鸩故也。郭注山海经及广雅云。其鸟身有毒。大如鹗紫绿色。颈长嘴赤。长七八寸而食蛇。雄名运日雌名阴谐。以其尾历食食则杀人。故以言之。婚者昏也。昏时行礼故曰婚也。尔雅云。婿名为姻妇名为婚。娉者娶也。周礼曰。众来曰俯寡来曰娉。俯字(土调切)娉者。谓执玉帛而趣问也。撙节者。有礼仪也。礼云。君子恭敬撙节。鄙人欲粗者。如难陀等。又观欲心诃弃等者。弃如弃盖中。呵如呵欲中。以呵弃故发得初禅。虽胜难陀尚未出色。又若观欲是蔽而行于舍。乃至痴者。略举六中初后二蔽。次不思议中。先正释。次销诸经意以释成妙境。初正释中先引经立境。次释。释中初略明进不。次引净名不断等释不随等。次引不住等释不断等。初文正以净名转释无行者。不断痴故起于三明。痴即无明无明即明。不同二乘断于无明起小三明。不断爱故起八解脱。爱是系缚系缚即脱。不同二乘断贪爱已起小八脱。于明于脱诸法具足。是故不同凡夫二乘。及教道中诸教菩萨。次引不住等释不断等者。先列句。次所以者何下释。初释经意开为四句。次从今言下。开为八句。初四句者。初释经斥过。彼经本立不思议意。正为菩萨兼斥偏邪。今欲明不思议境。亦先斥偏邪。次立妙境。故判凡小住于第一第二句失。次从不断烦恼下斥于邪伪。即是住于第三第四句失。初凡夫下斥凡夫中云很戾等者。很者诤讼也。亦戾也。戾者曲也。如犬出户而身曲。此悷字悲吟也。非今意。驯者。字林云。性行调驯。驯字(余轮切)亦旬音。二乘下次斥小。阿罗汉者下重辩小失。三界惑尽无惑可调。此释不调意也。不同大乘不生不生名为不调。以用拙智分断通惑。通惑尽处分明不调。此之不调正名为调。从焦种去更斥小失。故净名云。如焦谷芽。亦如迦叶见诸菩萨不思议事。乃自鄙云。我等于此已如败种。菩萨下举胜况劣以辩于得。初双立。次双释。释中先释有勇中。云如华在泥等者。经云。高原陆地不生莲华。卑湿淤泥乃生此华。故知涅槃高原不生菩萨大悲之华。生死泥中乃有菩萨利他胜用。虽在生死而生死不染。医譬大同。又华譬菩萨身轮。医譬菩萨意轮。亦可俱譬菩萨三轮。故大论云。佛如大医王。经教如药方。僧如看病人。故知至佛方名大医。又云。菩萨化生虽见众生种种烦恼不肯受化。反嗔菩萨。菩萨尔时犹如大医治人鬼病。病者反骂医于尔时不责病者同其嗔恚。即知其人为鬼所使。菩萨亦尔。知诸众生为烦恼鬼之所驱使。次释不味中。云如鸟飞空等者。菩萨摩诃萨断惑入空而不住空。必应出假利益众生。初淤泥喻喻苦不能污。次疗病喻喻集不能染。后鸟飞喻喻不着灭道。文中虽对出假菩萨。正意为成不思议境。即成出假不思议用。故以菩萨异于二边。正显真常中道妙境。前引净名。初文既云不断痴爱起于明脱。当知此文须约无作以明菩萨真应自在。不断烦恼下斥邪伪也。初正斥不住第三第四句失。于中初正辩第三第四句失。次重辩第四句失。初辩第三第四句者。先标出所迷句相。次以结前兼生后失。次今末代痴人下斥失。言刻核太过者。大经第十云。善男子。譬如有人食庵罗果吐核置地。而复念言。是核甘味。即便还取破而尝之。其味甚苦。心生悔恨恐失果种。即便收拾种之于地。勤加修治以酥油乳酪。随时溉灌宁可生不。不也世尊。假使天降无上甘露犹亦不生。不生者名一阐提。尝者试味也。末代痴人亦复如是。闻不断等以为双非。谓此双非不碍双住。以为无碍。便背二边行于无碍。背调伏法如失甘味。背不调伏如失果种。菩萨不尔。得明脱故。故曰双非。双照二边化益无穷。故曰双住。故知痴人但背如来伏惑方便。名不住调。纵于生死不住观察。名不住不调。故知此人二种俱失。失第四句谓不碍于调不调也。闻于双非谓不碍双住。广行非法而为双住。故知即是失第三句。此是下以譬结失。斥前无碍恶空。啖盐太过者。盐者。此土齐灵公臣煮海为盐。彼方久有。言不识者应是有盐之始。或是假设为譬。故大论十八云。如田舍人初不识盐。见人种种菜肉之中而皆着盐。问他人言。何故尔耶。答曰。此盐能令诸味皆美。是人便念。盐既能令诸味皆美自味必多。便空器满口食之。碱苦伤口。而怪他言。汝何故言盐能作美。他言。痴人。此当筹量多少。和之令美。云何全食。无智之人闻空解脱门。不行诸功德但欲得空。是为邪见断诸善根。若解空三昧则知诸义不相违背。能知是事即般若力。若得般若入一切法皆不邪见。又论九十九云。譬如有人食酱太过。譬不行五度但行般若。有欲着故但生邪见。不能增进一切善法。应以五度和合功德。具足义味方名无碍。今文失于双非等意。义亦同之。当知失意之人行于无碍。非但失于诸法中味。亦乃伤于常住之口。如贪盐酱失味殒身。经云下引证也。初引无行证乖法之失。次引大经以非修往验。此人下总斥。复有行人下重辩第四句人。同第二句失。不住调与不调望求中道。虽求中道此但成住于第二句故。是故名失。次北方下结北方双具三四句失。文中虽结成住第一第二句失。此失本从第三第四句生。又初学中观下结失之相。初结双住即成失者。一切经论不云初心断于贪欲。又云修中非圆非渐。是故相违。况复尔后恣行无碍。周家下引事为验。如前随自意中引宇文邕等。皆第四句失。亦是住不调及住调者。是住双住及双住失。初学中观断于贪欲似住于调。住调无益放心入恶。名住不调。是人执中以为不住调与不调。后复纵心成住不调。并前乃成住于调不调失。何关不住等者。正斥双非之失。是名大碍等者。斥前住第三第四句无碍之失。此并失于净名无行经意。如是下总结前文四句。复成住第二句失故云不调。是故皆失不思议意。从今言下广开八句摄一切法成不思议。先列两四句。何以故下释也。先释不住四句。初之二句可解。次第三句云即中故不住两亦者。两亦即是中道双照。双非即是中道双遮。以双照故不住双非。以双非故不住双照。总而言之。秖是非一二三而一二三。次虽不住下明住四句与不住四句相入相即。住不住中各但举初二两句。等取余二。准文具义。亦应更释住四句已方与不住四句。相入相即。为避烦文故便明相即。准不住义释住四句者。即空故住调伏。即假故住不调伏。双非故住第三句。双照故住第四句。问。住与不住俱有第三第四两句并是遮照。二文何别。答。不住是不住遮照。住中是住于遮照。虽有住与不住并是中道体用。住是中道之用。不住是中道之体。若准此意亦应更问。住与不住俱有第一第二与第三第四何别。应云初二单明住与不住。三四双明住与不住。此仍别对故作此说。若通论者。八句并是中道体用。以边即中故。故有两重三四二句。中即边故。故有两重初二二句。既观贪欲即是八句。当知贪欲即是法界。何以故下释法界也。次用此下结贪欲。遍一切法随其所属。或复于此相即句中作随宜说。是则随顺方便教意及迷法者。并为八句摄尽故也。依此而说乃得名为自在说之。故知依于观境之妙。方可穷劫说不出此。如是体达等者。寄能乘人释住不住得失之相。于中先得次失。初明得中先明近益以释于得。于中又先明住不住得益。次云何下释也。文中引和须蜜者具如第二卷。此住四句俱云益者。以一一句皆具诸句。虽复或云住调乃至俱观等。以一一句中皆不思议。是故俱益。亦应更云不住调等无不得益。文无者略。如喜根下次明远益。大论第七释巧拙二度中云。草筏为拙。方舟为巧。拙谓声闻。巧谓菩萨。如文殊白佛。昔过无量劫佛号师子音王。及诸众生寿十万亿那由他岁。以三乘化人。宝树常出不生不灭之音。闻者得道。诸菩萨众皆得无生法忍陀罗尼三昧。新入道者不可称计。佛涅槃后树无音声。时有二比丘。一名喜根。二名胜意。喜根容仪质直不舍世法。亦不分别善法恶法。喜根弟子聪明乐闻深义。其师不赞少欲持戒行头陀等。但说诸法实相。语弟子言。淫欲痴相即是实相。无所挂碍。以是方便于众人中。无嗔无悔得无生忍。于意法中不动如山。胜意持戒头陀四禅。弟子钝根多求分别。胜意异时至喜根弟子家。赞说持戒头陀闲静毁訾喜根。此人教他入于邪见。说淫怒痴无所挂碍。是杂行人非纯清净。而是弟子已得法忍。问胜意言。大德。是淫欲法名何等相。答。烦恼相。又问。内耶外耶。答。是烦恼不内不外。若在内者不应待缘。若在外者于我无事。居士言。若如此者烦恼非内非外。非在十方求不可得。即不生灭。云何能作烦恼事耶。胜意闻已其心不悦。不能加报。从座起去言。喜根诳惑诸人令着邪见。胜意未得音声陀罗尼。闻佛说便喜。闻外说便嗔。闻三善则喜。闻三恶则嗔。从居士家诣林树间。至精舍中语诸比丘。当知喜根诳惑诸人入邪见中。其言淫欲是无碍法。是时喜根作是念言。是人大嗔恶业所覆。当堕大罪。我今当为说其深法作后世因。即集众僧一时说偈云。淫欲即是道。恚痴亦复然等。七十余行偈。三万天子得无生忍。八千声闻皆得解脱。胜意即时见身陷入地狱受千万亿岁苦。出生人中七十四万世常被诽谤。无量劫中不闻佛名。是罪渐薄得闻佛法。出家为道而复舍戒。如是六万二千世常舍于戒。无量世中作沙门。虽不舍戒诸根暗钝。喜根菩萨今于东方。过十万亿佛刹作佛。土号宝严。佛号光逾日月。尔时胜意即我身是。文殊白佛。人有求三乘道者。不应着相而怀嗔恚。佛问文殊。汝闻诸偈得何等利。答。我闻诸偈得离众恶。世世利根得诸法根本。巧说诸法。于菩萨法得最第一。巧观下结得益相。近谓居士闻喜根说得无生忍。远谓胜意久方得益。得益不出八句之相。若不下反以失结得。自行必依于妙境。教他必位在法身。方可称于八句体用。若一念等者正明八句成不思议境。先法。次喻。喻中云暗中树影等者。初譬理性暗中有明。次譬智障明中有暗。三譬神珠中道智光。此三意明明暗不二。以成不可思议境也。初文意者。大经第三释三宝常住中云。譬如因树则有影生。若有三宝即有归依。迦叶难言。暗中有树而无有影。佛言。暗中之树非无有影。但非肉眼之所能见。如来智眼乃能见耳。初佛立喻云。若有树必有于影。若有三宝必有归依。迦叶难者暗树无影。应有三宝而无归依。佛转答云。暗树有影当知三宝悉有归依。今云凡有树处必障光明。若障光明必有影生。暗亦有明是故生影。但非肉眼之所能见。如无明中有法性明。但非四眼之所能见。故烦恼体本不思议。但非偏小之所能了。今示烦恼即是法性。故知暗体与明不二。是故名为不思议境。智障下明明中有暗。二智之体智虽曰明。体是无明。故知明体与暗不二。是故名为不思议境。亦如下次为智障作初灯譬。灯如智障暗如无明。如是下观明暗性。先喻。次合。喻中先立。何以故下释。释中意者。暗体即明。明体即暗。秖指智障即是无明。义云暗来。暗实不来。秖指二智即是无明。故云灯灭。亦指二智能破二惑。义云暗去暗实不去。从求暗无暗去。正譬用智而起于照。照于明暗。从虽无去合。合中先正合也。体虽不二破盖宛然。破谓破暗盖谓盖明。不受等者。重显妙境行相故也。初不受等先列四句。次新起下释也。中智为新无明为旧。理性为内诸法为外。若以十二因缘根尘为新旧等。自是三藏通教等意。从若世智灯去。复以神珠喻显中智。中智常明不同二智兼明兼暗。始从树影终至神珠。由识智障及灯喻等。故识中体智光不二。即指烦恼以为妙境。故总结云。观烦恼暗即大智明。显佛极果无明永尽。方名不来。准上等者。阴境不异无明故也。如是观时下二明发心。还约烦恼以为明暗。约此明暗而起弘誓。约明起慈约暗起悲。即是约于无作四谛具发四弘。故云俱起。具如阴境。为满下次明安心。先寄次第三种止观。次善巧下示于总别安心之相。如前五百一十二番。以明一心智眼成就。若眼智未开下。次明破遍。准依前文唯阙授药及三假中无明法性。但是文略。于即空中下次明通塞也。言翻构者于通起塞。故曰翻构。此则正当别相通塞

止观辅行传弘决卷第八之一止观辅行传弘决卷第八之二

        唐毗陵沙门湛然述

又观下次明道品。文相既略。便结枯荣及以三脱。若遮障下次明对治来意。但列事治不暇明于合行之相。外贪欲等一十二治。前文所指即此文是。四分各三故成十二。次释文中。观于他身成九想故。故治外贪。背舍先观自身骨锁。故能治内。胜处因于自身骨人。观成渐见十方依正。是故能治自他贪欲。违法嗔者嗔他顺理。故观众生作己亲想。顺法嗔者嗔他违理。事虽顺理嗔违观心。故观诸法及众生空。乃至涅槃亦不可得。戏论嗔者。横于诸法而计性实。或执权破实。或执实破权。如净名云。若言我当见苦断集。是则戏论非求法也。二乘执权尚成戏论。况今凡下诤计是非。当观法性无权无实绝诸名字。二世三世具如第七。言一念者。非谓极促一刹那时。谓善恶业成名为一念。异于三世二世连缚等相。故名一念。皆是无常故无性实。具如法界次第中释。名义俱舍婆沙委论。具有四种十二因缘。一者刹那。二者连缚。三者分位。四者远续。后三秖是三世因缘。以约能顺生后等受。故开三耳。论中仍阙二世因缘。大论问。佛说因缘甚为难解。云何令于痴人观耶。答。非如牛等令观因缘。求实道者生于邪见名为痴人。于未开顷下次明次位中。云鼠唧等者。不达谛理谬说即名。何异怪鼠作唧唧声。即声无旨滥拟生死即是涅槃。亦如怪鸟作空空声。岂得滥同重空三昧。故下合云所以成怪。叨者贪也。若内外下安忍。得是下离爱。以大车譬如文。下去诸十法后皆譬大车。岂可不信是法华妙乘。次是名下结也。一切诸法不出十乘。故以十乘结摄总示。亦名等者会前烦恼十乘观法异名令同。前观烦恼即是法界。亦名行于非道乃至不断而入涅槃等。即是会前十观异名。广说下广说异名。总有三番三十六句。初三十六既言涅槃。涅槃即是解脱德也。此开净名不断烦恼而入涅槃一句。为三十六。此会异文准大论意。大论云。若如法观佛般若与涅槃。是三则一相其实无有异。虽复不异不异而异。此中且属解脱德故。今初标但言三十六者。且从一种根本而说。准初列文。即是出入各作根本。故初根本但作入名。至出涅槃十六句初。即自列出根本四句。故下结云。若各立两根本四句成四十句。问。何故立两根本四句。答。所生各别。又可但是开合异耳。开者即是出入各四。合者共为一个根本。即以出入相参为四。如云断入不断入断出不断出。若开此为两根本四句相者。于两入句更加第三第四句也。于两出句亦加第三第四句也。故有三十六四十不同。然根本四不须预释。至下释文两根本句各在入出两十六句中。故知实句但三十二。问根本并在十六句中。何句是耶。答。同者即是。文列并在四句之初。今亦略释。次别释中细寻诸句。文甚分明无劳委释。今约其文相稍隐略者出其相状。初四句中并以凡夫具缚名为不断。第二四句去并约体照。名为不断。第二四句中。亦断亦不断者。义须两兼。一者析法名断体名不断。二者既是学人已断名断。余名不断。所言入者。惑即未尽分得有余。亦名为入。亦可应云析体无学。恐文误耳。非断非不断者。理体双非其性冥真。得名为入。第三四句中。第一句者。不得准前作两兼释。即应先将亦断亦不断为析体竟。次将已断之惑名为亦入。余残未尽名亦不入。余之三句例此可知。第四四句中。第四句者。义亦兼两。例前第二四句中两兼义释。此十六句凡云入者。意并在于从假入空为对令成十六句故。以凡夫外道为第一四句。故初四句并是空观所观所破。后十六句皆云出者。并是从空入假名出。亦是为成十六句故。对入空说。此之空假正在藏通。义兼别圆。如后问答料简中具出其意。又前十六句初四根本句。虽并以义而属对竟。至下释中复属对者。为示同相故重对耳。出中例入亦应例前。为知同故。故但直列根本四句。而不释相。次明出者。第一四句中。第三句者。此是中根出假菩萨。分断烦恼名亦不出。复能出假名为亦出。若下根者断见思尽方能出假。则不应云亦出不出。第二四句中初句者。初鹿苑中已入无学。不入涅槃而常辅佛。以至方等及般若中。亦得义云二乘出假。第三四句中。初句者。此是体门兼用析者。析为亦断。体为不断。初入空时名亦不出。后必出假名为亦出。非谓正用三藏析法。故皆云兼。二乘亦尔用体兼析。第三句中有析有体。故云亦断不断。并是二乘故云不出。第四四句中。凡言理者。即是双非。初句应云析体真理。云体法者但是语略。下之三句皆应云理。谓体法出假菩萨理。以出假故名之为出。出假之时已有真理。纵是上根亦先缘理。第三第四句准第二句说。次问答料简中。云体法意通通三教故对析成四。又云更约别圆四门分别者。四门如文。故前文中义在藏通。所以更对后之两教。若还准前作于析体入空出假冥真等名。销别圆意义亦可矣。但是界外空假之别。及冥中道不思议理。以此为异。文以别圆四门。一一门中四门四悉。随其相貌不无阶差。初明入中根本四句者。既以别圆共为四门。故四门中言不断者。界外圆体体惑性空。义当空门。空无所断亦复无入。言断入者。界外析法次第断惑。既有所断义当有门。有所断故则名有入。第三门者兼用析体。第四门者谓析体理。次于一一下明于四门开成十六。复以一一门中各具断等四义。复以四义随顺四悉。以十六悉成十六句。如空门中虽体达惑。名为不断。世界既无生善灭恶及以见理。故名不入。下之三悉不断如上。若为人中善既已生。义之如入。若对治中约治病边。名之为入。不对病故名为不入。第一义中理性不当入与不入。余之三门其门虽异。对四悉边其义不殊。次又更下。置前四悉于一一门复开四门。以十六门为十六句。即以空等对不入等。具足如前根本中说。其根本句虽名空等。以空等中又有空等四义不同。故以所开空等四义。亦可对于不断等四。故析体二教并皆具于入不入等四义不同。入谓诣理必然。不入谓理无所入。第三句以理双照二义。第四句还以理为双非。然以即与不即以分析体。并以三德为涅槃也。所言出者起用故也。所言入者冥理故也。断及不断四义同前。一门既然三门亦尔。出中虽即但对四门。准例亦应更对四悉。但是文略。次此则下复以别圆该通通藏。以由出入体析名同故也。应细思之不能具记。次明三十六句般若等者。虽因涅槃准论问起。答者。此中亦是即同而异属般若德也。言生等者。此准大品照明品中。舍利弗问佛。云何应般若波罗蜜。佛言。色不生般若生。乃至一切种智不生般若生。虽历诸法但成一句。今准此句开为三十六句也。经从色心以至种智为摄经意。不可委历但云诸法。诸法既远般若通深。故约三智以释般若。亦约三谛以释诸法。若作与前名异义同。诸法秖是烦恼。般若秖是涅槃。涅槃从断般若从智。智断虽殊共破诸法。故得称为名异义同。且从智断不同义边。复名为别。又此般若诸法一十六句。各摄前来两处三十六句。此乃句句从圆说也。若从次第即如前明烦恼涅槃出入。先约藏通入空出假。义兼圆别摄在衍门。依此则应诸法诸智生不生等。俱通四教。是故前文三十六句。次因料简方复别出别圆之相。今般若中即对三智三境。则一切智中已含析体。余之二智。即是假中。三智宛然不须重问。是故则无料简之文。又前名烦恼及以涅槃。而论出入。宜且先约前两教以明。今云般若。般若本通。是故即约三智俱释。又前烦恼一向约于显露定教。是故但论断与不断入空出假。今般若中乃以显露不定对说。故有境智对发不同。根本开合准前可知。于中先明互发一十六句。次明互照一十六句。所言发者。发有二义。一约不思议中不别而别以论相发。发智既尔照境亦然。又若境互发智可论宿习。若智互照境则有二义。若转智互照不论发习。若逐境互照亦是发习。又若空假二智互照两境。则通通别。义亦通于三藏菩萨。中智照二惟在别圆。义亦通于圆别接通。若立中名无中体者。亦通通教八地及三藏佛。唯不通于空假照中。照中但在别圆及接四处故也。又若从别说。二乘犹可互照真俗。三藏菩萨至菩提树方乃照真。是故应以诸教诸位。谛智高下。观实有无。若次不次。断位伏位。上中下根。若单若复。以立境智。自在说之。义有通别故须遍说。若得此意例释诸句诸义可从。总此诸文互发互照。大括文旨及以开权。秖是妙智及以妙境相照相发。成于圆教十法成乘。是故得是十法异名。般若既然。涅槃及身亦复如是。不复委明甚有深致。次明三十六身者。准前引论为问答中。如法观佛。佛即法身。法身义当涅槃般若。所应所照义当烦恼诸法。故得名为是三一相。若不别而别。此中正当法身德也。身身相望成三十六。若名异义同不劳分别。具如第二卷末以三般若而对三身。境智既其互发互照。故使身亦互起互入。照境如入发智如起。今若更约别义分别直于佛身作三十六。从应更开出于化身。以对法报故得为四。言出入者。化兴为出化息为入。问。但闻三身从法身起。不闻余三从化身起。及以法报从应身起。答。从胜起劣即是施权。从劣起胜即是开权。跨节明义不可思议。无非法界。故得相起相入无妨。其相云何。如化应自说吾今此身是法身。况不是报能起既然。相入例此。理无起入约化缘明。岂可从缘而亡于理。又应以玄文三十六句感应对之。化应报三名之为显。法即是冥。又报身者。亦得是冥亦得是显。报身分于自他受用不同故尔。是故今文与论冥合。论云是三一相是故义同。虽一而三故复别说

○次释病患境者。先总明来意中。初文略明权实二病。初明实病中。云四蛇者以譬四大。于中复以鸱枭性升以譬火风。蟒鼠居穴以譬地水。此并金光明文。枭者食父母不孝鸟也。蟒者大蛇也。毒器重担苦薮。此三并譬阴苦。薮者大泽也。此中无人唯聚水草。故可以譬苦无主宰众法聚集。若一大违反能造诸恶。故大经二十一云。四蛇害人不堕诸恶。四大害人定堕三恶。四大相违故造诸恶。名为害人。毒器重担思之可知。四国为邻等者。邻者近接也。四大和合即邻近义。此亦金光明文也。虚者弱也。乘者接也便也。休者美也。否者衰也。故空品云。业力机关假伪空聚。地水火风共相残害。犹如四蛇同共一箧。四大蚖蛇其性各异。二上二下诸方亦然。心识二性躁动不安。诸佛问讯等者。问者命也。此以上问下。故郑玄云。小聘曰问。又以下启上为问。今文意者同辈相问。汉书云。令问休预。讯者亦问也。亦广辞也。广以己意宣其问辞。如法华中分身佛集。皆遣侍者问讯释迦少病少恼等。大论广解佛问讯辞云。佛示同人故但云少。病有二义下次分权实。若偃卧下初明权疾。即如净名托疾方丈。国王长者大臣人民皆往问疾。因以身疾广为说法。即凡俗众也。言斥小者如弟子品。言呵大者如菩萨品。又因文殊传如来旨问果疾竟。即自问云。居士。是疾何所因起其生久如。当云何灭。问因疾也。净名因为广说因疾。因兹以明三观调伏四教慰喻。广说因疾及以果疾。他云净名弹呵声闻。是故经初不欢声闻。若尔。下文亦呵菩萨。何以经初亦叹菩萨。有叹无叹自是经家或存或略。此乃不关呵与不呵。又古人云。净名经意折挫声闻褒扬菩萨。失意同前。今家但云折小弹偏叹大褒圆。同用八字得失天隔。故今略云斥小呵大。三观折伏等。已如前说。寄灭谭常者。大经文中寄应迹灭度谭法身圆常。故于序中因纯陀请住与文殊往复。已开常宗。至第五卷云。我为声闻诸弟子等。说毗伽罗论。谓如来常存无有变易。若有说言如来无常。云何是人舌不堕落。文中处处研核问答。显于佛性常恒不变。若不因于唱灭请住。无由谭于斯身不灭。因病说力者。现病品中迦叶问佛。如来往昔已于无量万亿劫中。修菩萨行常行爱语。利益众生不令苦恼。施诸病者种种医药。何缘于今自言有病。世尊。世人有病。或坐或卧不安其处。或索饮食教诫家属修治产业。何故如来默然而卧。不教弟子声闻人等。何缘不说尸罗诸禅及解脱等。何缘不说大乘经典。何故不以无量方便。教大迦叶人中象王。令其不退菩提之心。又不治于诸恶比丘。云何默然右胁而卧。如经广说(云云)。又云。如来四大无不和适身力具足。迦叶又以三牛十四象。力士钵健提。八臂那罗延。后后十十增较十住一节。是故菩萨力为最大。况如来成道初坐道场逮得十力。今者不应如彼婴儿。如来因即放大光明种种神变已。语迦叶言。我于往昔无量无边亿那由他百千万劫。已除病根永离倚卧。是诸众生不知大乘方等密语。便谓如来实有病恼。如是说者并因现病迦叶请问。又因疾者三惑也。果疾者二死也。实疾者。众生实惑及断未尽者。权疾者诸大菩萨随断何惑。则能示现权同实疾。如是权实并非今所观。从今所观下判也。今所观境是凡夫四大实疾。仍因观阴及烦恼等。四大增损。即前所引金光明经所明病相。为今境也。上智利根等者。正明来意。先法次喻。初法中云上智等者。上智之人解前阴入境中安忍不随强软。已入十信不须至此。故前文云。若安忍者不须余九。谓安于内外烦恼病患。是则病患前已安竟。如躄树等者。躄者倒也。斲者如第三卷释。钝根病重故须重重辩于观行。如大树巨石非一下一斧可穿可断。故重于此更辩十乘。如亿下万斧。夫长病等者。通举经中病能为障。今此文意未必须长。但能障禅即须观察。故阿含中四法能退阿罗汉果。谓长病远行谏诤营事。今非全尔。下结云四悉者。初文即世界。从经云下证为人。既明三学即生善意。戒定如文。从起邪倒下即是失慧。以失显得得即生善。戒定亦然。从复次下即对治意。从又下即第一义意。次正释中文自为五。初病相中先略明辩脉所以中云。诊者候脉也。云今不须精判等者。不须如向上中下医委论脉法。今略明之。脉者血气所行道也。夫脉法者本在医道。非可具知。今须略知五藏之相而用治法。四时脉相者。春弦夏洪秋浮冬沈。土王四季。用对五行五藏相生相克。以辩脉相。略明候法者。从鱼至贯名为尺泽。即大拇指后大横文前名之为鱼。大横文后名之为贯。贯后三寸名为寸口。尺后寸前名为关阳。肝心出左脾肺出右。左肾为命门。右肾为命根。肺脉来时如顺榆叶曰平。如风吹毛曰病。如连珠者曰死。心脉来时如管曰平。如连珠曰病。前曲后直如带钩曰死。肝脉来时薄弱曰平。如张弓弦曰病。如鸡蹈地曰死。脾脉来时阿阿如綖曰平。如鸡举足曰病。如鸟啄水漏曰死。肾脉来时微细而长曰平。如弹石曰病。如解索曰死。诸脉暂大复小为阴。暂小复大曰阳。然诸候体文中易了。而指下难明。今且略知未烦委悉。今文明五藏相者。非是相生亦非相克。但当藏太增而成于病。如木性多直今太洪直。次大性升今多轻浮。金性坚利今太尖锐。水性流注今则滴沥。土性坚涩今太沉重。或性过分致病或衰弱故而致患也。若相克者准五行可知。从面无光泽下。五藏体减故致成病。木主肝。若枝叶枯燥是木之病。故无光泽等如木无润。火主心也。火若失色不赤是火之病。故面青葩而成病也。金主肺肺色白而今色黑。是肺病也。水主肾。流处壅滞令体无力。故肾病也。土主脾。如堆阜不平即脾病也。从肝上有白物去。五行相克故五藏病生。故用六气治于五藏。治法应在下治法中。今文对此略明为便。故预列之。后文治中不复更出。然此六气但取呼吸带声出气为治。亦不全用字体为义。如吹者亦云冷气。次嘘气者云出气。呼者暖气也。[口*熙]呵[口*詩]此三全无此之字体。但有焦字即痛声也。但须呼吸。声似五音即属五藏还治五藏。用者应于牙齿唇舌调停出声使不失五音。呵属商吹呼属羽。嘘属征[口*熙]属宫[口*詩]属角。五行对之以属五藏。今并用本藏上气以治本藏。所以用本藏者。既克他藏令他藏病。故用本气牵归本藏。不令害他。如肺害肝是金克木。还用肺气收取金行。余之四藏准此可知。淋字亦应作麻。其病鬼如窖君者。秖是黑色耳。肾被脾害即成肾病。病鬼还随本藏之色。故如窖君。第一本中具约五色明五藏鬼。今文但略于肾藏明之。准文次第应在病因缘中。即鬼病也。文随便故寄此中列。次释脾云其色笼桶者。应云黄笼桶也。从有多惛惛去。是六神病相。此准俗说。故一神各守一藏王于六根。阴是身之根本。通于五藏五根。如经律异相中云。昔有国王令人觅师子[豸*童]。如其不得当断汝命。惧王命故处处求觅。得师子[豸*童]送来上王。中道睡卧。六根六神各诤其功。目神言。由我视故知师子[豸*童]处。耳神言。由我听故知师子[豸*童]处。足神言。由我至故能取是[豸*童]。手神言。由我捉持得师子[豸*童]。鼻神言。由我嗅故得师子[豸*童]。诸神皆言舌最无功。舌神不伏倍索其功。有一罗汉因行遇见是人神诤。恐王错杀即随[豸*童]者以至王所。[豸*童]者前至。王问[豸*童]者。为是师子[豸*童]不耶。答云。不真。王令杀之。罗汉具为大王说之。其人免死。彼文本喻处众之人。各伐其功则无德之人最为尤害。此喻虽似各有根神。非他有情。次明病因缘中文自为六。次食不节以成病者。亦如博物志云。若杂食者百疾妖邪之所钟。食逾少心愈明。食逾多身逾损。故食不可过度。故要览云。夫病从口入祸从口出。故君子慎言语节饮食。次明损益相。云从腰三孔入四支者。大论二十六释十想中云。譬如酿酒。滓浊为粪清者为尿。腰有三孔。风吹腻汁散入百脉。与先血合凝变为肉。从于新肉生膏脂骨髓。从此生者名为身根。乃至生于五情诸根。如此并以资长为生。癖者水不能行也。又身火下教调食法。次引世谚。次食五味下约藏增损。可见。次坐禅不节成病中。初明身仪不正。心增怠慢招病来魔。次与发触相违中。云重如沉下等者。明八触相。此八触者四上四下去。明对息辩触。触顺四大故顺八触。若发重触下明违触成病。又但下明用止观以动病也。初用止中过分太增故病。次明用观不调。五尘五藏五行相生相克。一一尘中复各有五。应须善知相生相克主对之相。初五色者。如白虎通博物志云。东方木。其帝太皡。其佐句芒。执规而治春。其星太岁。其兽青龙。其音角。其日甲乙其味酸。臭膻。南方火。其帝炎帝。佐祝融。执衡而治夏。其星荧惑。鸟朱雀。音征。日丙丁。味苦。臭焦。西方金。帝少皡。佐蓐收。执矩而治秋。星太白。兽白虎。音商。日庚辛。味辛。臭腥。北方水。帝颛顼。佐玄冥。执权而治冬。星辰星兽玄武。音羽。日壬癸。味碱。臭腐。中央土。其帝黄帝。佐后土。执纲而制四方。星镇星。兽黄龙。音宫。日戊己。味甘。臭香。佐者主五行之官。具如前授世法药中说。故五声亦属五行五音。呼唤属角木。语言属征火。哭属商金。吟属羽水歌属官土。五触中。木体实火性暖。若对四大西方属风故轻。如文。此准大集经意。若准俗文如博物志等。[月*參]腥等气如前释。婴儿者。婴颈饰也。苍颉篇云。男曰儿。女曰婴。今言婴者通男女也。故释名云。人之初生曰婴儿者。胸前曰婴。接之婴前而乳养之。故曰婴也。如国王等者。第二本无此文。拱者合手也。亦如张华治李子预病。病鬼在膏肓不肯治之。华乃走避。预自乘马逐之。华乃下道隐。闻草中有鬼。而相问言。弟何不隐去。答。我住其膏肓针灸不至。何须隐去。但惧其用八毒丸耳。须臾子预至。华便以八毒泻之。其鬼叫唤而走。出本草郭注。鬼亦不谩病人下明有病之由。由行者邪念。亦如譬喻经中。有清信士初持五戒精进不杀。后时衰老多有废忘。尔时山中有渴梵志。从其乞饮。田家事忙不暇看之。遂恨而去。梵志能起尸使鬼召得杀鬼。敕曰。彼辱我往杀之。山中有罗汉知。往诣田家语言。汝今夜早燃灯勤三自归。口诵守口身莫犯偈。慈念众生可得安隐。沙门去后主人如教。通晓念佛诵戒。鬼至晓求其微兀欲杀之。睹彼慈心无能得害。鬼神之法人令其杀。即便欲杀。但彼有不可杀之德。法当却杀其使鬼者。其鬼乃恚欲害梵志。罗汉蔽之令鬼不见。田家悟道梵志得活。不获杀罪。田家专注念佛全一门之命。当知正念鬼不得便。此等亦可比诵戒序防鬼魔之文。正是观音经中还着于本人之文。亦如太公为灌坛令龙神尚不以暴风疾雨至其境。况佛法之人长心正念者耶。当知邪鬼得入者。皆由邪念。兜醯罗鬼等者。即前文中五色之鬼。能病五藏者是。五魔病中初与鬼病辩异。次辩有病之由。亦由行者生邪念故。六业病中若杀罪等者。此破五戒之病病属五藏藏属五根。与前不杀防木等意同也。若欲治者随何藏病。知破何戒以增治损。若持戒者动宿业病。随根判戒以验罪灭。然后用治者。六治之中观心治也。次明治法。先示同异中云不可操刀把刃等者。用治失宜如操刀失柄把刃伤手。旧疾不除反增新病。次正用治中。初止齐中云令气调恂。恂者均也。带系在脐者。脐既为诸肠胃之源。在胎之时以母之脐注子之脐。故母所食从脐而入。以资于子。气息亦尔。子初在胎依于母息。故俗名子以之为息。膂者脊也。次止心丹田等可知。心多上缘等者。上热助火。火销诸食五藏易调。下分属阴。太阴伤冷少火故乱。蒋吴毛者谓蒋添文。吴明彻。毛喜。此陈朝要官。皆禀息法脚气获除。具如百录。此等亲承智者大师以禀法训。得事治之益。是故引之。引皇帝五行相生相克者。皇匡正也。帝者德像天地曰帝。初从金化而水生下明相生。从火得水下相克。水遇土而不行。行字(户郎切)与五行义同。为取韵故借此音耳。如金克木下正明用治。如金克木则肺强而肝弱。名为肝病。则止心于肺。故知不必止心病处。又用止治四大者。此中即是相翻对为治也。如水性宽以急治之。余大准此。六气治者。文但略明。先列。次释。释对四大病中。痰癊者正体作阴。五藏如前病相中已说。言平常吐纳等者。吐谓散除粗气。纳谓内入安息。如平常坐禅。皆须长吐身中粗气。但一两度为之即足。非专为治病故也。用息中言依息者。假想十二息也。依于报息而起假想。如嗔由心变而使息粗盛。故知皆是心转报息。令报息粗。今假想息亦复如是。次假想中云辩师治瘿者。第一本云。如高丽辩师治瘿病法。假想此瘿如露蜂窠。蜂子在窼须臾蜂子穿窼而出。脓溃膏流蜂子俱去。众孔娄娄如空蜂窼。想心成已瘿病消差。如患症人用针法者。应作症字。第一本云。如人患症症结在腹。想作金针入腹刺之使症对过。如是数数为之不休。一过相值症结便去。从是得差而常患痛耿耿。然后更问他人云。此患已差而耿耿常痛。他人答言。汝想针破症症破而针犹在应更作想除其金针。依语即差。如阿含用酥者。第一本云。想燸酥在顶滴滴入脑。灌注五藏流润遍身。治人劳损当有验也。若准杂阿含都有七十二法。以想为治乃非末代钝根所宜。其一云。佛在给孤独。有比丘夏五月在林间修三昧。琉璃王子与五百释子。乘象而戏。诸象斗。有黑象声如霹雳。复有细声如猫子。释子比丘入于风观发狂痴想。从定起如奔醉象。诸比丘闭门恐为所伤。有一比丘往舍利弗所问。唯愿哀愍救诸释子。身子起牵阿难至佛所。白佛言。诸释子五事发狂。一因乱声。二因恶名。三因利养。四因外风。五因内风。云何能治。佛因为阿兰若比丘七十二患。说修阿那般那法。外恶声触内心根。四百四病脉持心急故。一时动乱。风力强故一时入口。应教服酥蜜及呵梨勒法。谓系心一处先想颇梨镜。自观己身在彼镜中见诸狂事。见已更教。汝于镜中除声举舌着上齶。想二摩尼在两耳中。想于珠中如乳滴流出醍醐。润耳根使不受声。如膏油润终不动摇。此想成已次想九重金刚从摩尼出覆行者身。下有金刚华行者坐上。有金刚山四面围绕。绝于外声。一一山中出七佛座。说四念处。尔时寂然不闻外声。随于佛教。汝当修习慎勿忘失。今且依第一本用酥有益。又云。春时入火三昧太温身成病。入地三昧见身成无石山。须急治之。入水三昧见身如大水泉。入风三昧见身如九头龙。须急治之。余文广如经说。如吞蛇法者。第一本云。如人啖食吞于蛇影。谓为蛇也。因而为病。他人问之知病源已。即以下药密以死蛇。着其痢盆。唱言蛇出。病即差也。壁画蛇影入酒杯中亦复如是。如阿含云。舍卫有一长者名晨居。有一婢极丑。常外使役令刈樵草汲水等事。野外有泉泉上有树。树上有一端正女人。自缢而死。影现泉中。婢见之谓为己影。便嗔大家。我端正如此使我田园。乃扑瓶破归家入堂宝帐中坐。大家谓其狂病乃问之。婢以前事答。云何大家不别不见敦遇。即与镜照之乃见丑形。犹尚不信乃谓镜丑。大家先知彼泉水处而有死女。乃送至泉处。见是死女影心解惭愧。观心治者。亦如南岳大师苦肿满病。用观力推病则消差。次明方术中先用世治。云如治哕法者。第一本云。以畏怖之即差。杂含云。用心息太急。又眠处单薄因外风寒。动胃管肾等上逆胸塞。节节流水停住胸中。名之为哕须急治之。治法如经甚广(云云)。如治齿法者。第一本云。向北斗咒云。齿牙疼北斗治之。痛差自知。痛即差也。又以狗牙从阴地向阳地咒云。令人牙痛差。不差暴汝。差还本。痛即差也。如捻大指治肝等者。五指主五藏。故大指主肝。头指主肺。中指主心。无名指主脾。小指主肾。次用中邀者亦(邀居遥切)咒不翻者。如法华疏。以四悉因缘故不翻也。今文多是对治意也。命出入息言者。口令为命诵此咒已。仍须命云阿那般那。痛打四五十者。令心止痛处故也。如江乡人卒患。皆以手打臂至一二百下。患即差也。次明损益中。心利病轻顿益。心利病重渐益。心钝病轻渐损。心钝病重顿损。又虽复心钝善解观法。亦得成于益中渐顿。

世间下伤叹。言庸者等者。庸者凡常辈也

无奇人也。广雅云。愚也。韵高等者。如匠伯辍釿于郢人。伯牙绝弦于子期。故僧彪诗云。钟期不可遇谁辩曲中心。钟期若闻伯牙抚山曲曰。巍巍乎焕然其高。闻弹水曲云。洋洋乎盈耳哉。故知声韵若高和者必寡今治法妙故信者亦希

止观辅行传弘决卷第八之二止观辅行传弘决卷第八之三

        唐毗陵沙门湛然述

次明十法中有列释结。释中云如癞人信血为乳者。乃至信骆驼骨为舍利者。亦如荆根得戒羊骨放光等。轸者枕也。若修四三昧至而不调差者。此有四意故无病不差。一者道力。二者冥加。三者治法。四者不惜身命。陈针大师兄也。开善寺藏法师。此举罪灭障转之人。陈针年在知命。初得相师张果占之。死在晦朔。后时大师令行方等忏见天堂上有牌云。陈针之堂。至年六十五。此乃一行方等增十五年寿。后再遇张果。张果问云。作何福力。此非一两百万钱福。计君必无如此等钱。为何方便。答云。有小行法不向君说。故知应死之业。行能转之。如帝释下举例也。勇进之心如帝释。别行道场如释堂。道场神护如辅将。小横诸非如小鬼。故知道场神护诸病不侵。城主等者。恇怯也。忧惶也。忙遽也。城如身。主如心。守者如身神。与身同名与身同生。名为天神。自然有故名之为天。虽常护人必假心固神守则强。身神尚尔下以后况前。身两肩神尚常护人。况道场神。大论精进鬼等者。第十六云。释迦先世曾为商主。将诸贾客入险难处。中有罗刹以手遮之言。汝住莫动。商主以右手击之。拳即着鬼挽不可离。又以左拳右脚左脚。如是次第皆被粘着。复以头冲其头复着。鬼问。汝欲作何等心休息未。答。虽击五处心终不休。以精进力与汝相击。要不懈退。鬼闻之生欢喜心。念是人胆力极大。语言。汝精进必不休息。我今放汝。行者于善法中初中后夜身心不懈。亦复如是。次明修止观者。思议境中亦应有上中下罪。文中已有地狱罪竟。若因病故谄诳求活即鬼界也。或求眷属将养病身。即畜生界也。造三善界者。文中乃是通总之言。虽知因果而常猜忌不病之人。谓我善心胜于健者。是修罗界。善心无改是为人界。誓持十善是为天界。怖畏生死是声闻界者。亦如毗昙婆沙云。差摩比丘病极重。诸比丘令陀摩比丘往问讯。差摩言。我病不差犹如壮士取于劣者。绳系其头两手急绞。我之头痛亦复如是。又如屠者以刀割牛腹。我之腹痛亦复如是。亦如壮者取一劣者。悬着火上火炙其足。我之足痛亦复如是。陀摩还具白诸比丘如上诸事。诸比丘复令重往语言。佛说五受阴。汝能少分观察非我非我所不。答言。能观。后复更令陀摩问之。能观五阴得阿罗汉果不。亦如教。如是观故得漏尽平复痛差。又增一中均头比丘病怨如来不看。佛及诸比丘往看。问言。何如所苦损无。佛又问。汝修七觉意不。比丘言。病。佛言。药中之要不过七觉。令比丘受持。次从又观此病去。缘觉界。此文难见须分为五。初推现果知往因。次推现因知现果。三从狂渴人下。观现果息现因。四从若不随下。现因息故十二支息。五从既不得下。结成支佛界。初如文。次文又二。初观有支以至名色。次从观此根大下。推现名色以至于识。初如文。次文又二。先推现色。次推于识。初文又二。初推色从缘生故无自性。次推色从心生故无自性。初文又二。初推五行。次推五藏。初文又二。先横次竖。次推五藏亦二。先横次竖。从如是下次推色从心生故无自性。于中先横次竖。初横者。明由心持四大故四大不坏。识生诸心故识如地。想取像貌如风动转。受性领纳如火坚物。行心为作如水去来。次此之下竖推四心展转相生皆无自性。次识从下次推现识从往业生。如狂渴下次推现果息现因中。先譬推。次亦复不得四字譬息。南走下合推。如是下合息。次若不随下因息。既不得下总结十二支灭。故云不得也。异于渐破名为不得。为成十界义故。是故三藏但出声闻。通教但出缘觉。又观下三藏菩萨。先列六蔽。次今以下明愿行。初六蔽中初是悭。亦是持戒下破戒。亦是心志下嗔恚也。亦是精进下懈怠。言补禳者。有精进者内则补助正道外则禳于灾难。亦是无禅下乱意。既有病已唯专爱身。忘于正念故云所动。亦是少智慧下愚痴。不达苦空。次愿行中先愿次行。愿即四弘。行即六度。初之四字是檀。顺理两字是尸。安忍两字是忍。勤加两字是进。正意两字是禅。觉悟无常四字是智。次通别菩萨。如文可见。菩萨界中既为三别。由发心所期。智愿各异。同怀利物并名菩萨。两教二乘有离有合。智异界一。思应可知。又初标十界皆名思议。今此释中但至别教。佛界亦可指别初地。以别初地证道同圆。亦可一教总名菩萨。以别教道通始终故。具如第二卷中已料简竟。次明不思议中。云直闻等者。彼经第三治病品云。佛告菩提树神。过去有佛名曰宝胜。灭后有长者名曰持水。善知医方救诸病苦。持水有子名流水。是时国内天降灾变。流水见已自思惟言。我父年迈不能至彼城邑聚落。便至父所问医方已。因得了知一切方术。遍至城邑作如是言。我是医师。我是医师。善知方药疗治一切。一切众生闻许治病。直闻是言所患即除。譬闻妙境得入初住。言初观者。即是初观不思议境。复有下次譬下九。经云。复有无量百千众生。病苦深重难除差者。至长者所授以妙药。亦得平复。今文从义即譬观境无明未除。如是发心乃至离爱。故云众药。如是用观亦得入于初住位也。纵未入位得入五品。名小除差。一切下次明发心。初文明总发心之相。亦先寄次第三观。一一观中皆有四文。初以誓自调。次慈悲现生。三现生得益。四结教观名。如是下结成一心。唯彼下引人为证证今依病起于弘誓。即同净名住常寂光。而三土现化。故知法身菩萨一切皆然。唯彼文殊等者。净名既依不思议化。若非文殊道力相亚。焉能扣机承旨问疾。先传如来无量之旨。次自设于起等三问。答云下居士答。初答病因起。众生病故下答病久如。众生病愈下答当云何灭。菩萨初发菩提心时。即名大悲。当知此疾与发心同有。众生无始有因果病。菩萨亦念无始之病。是故菩萨自念念他。故知此病与发心同起。菩萨遍缘一切众生。于诸众生悉皆有病。故一切众生病菩萨亦病。众生病愈菩萨亦愈。从夫众生下。即以所化显于能化。方丈等者。皆是承昔依病起誓。故成道已有斯胜能。言茅城背痛者。茅城俱尸城也。翻名具如第一卷释。言背痛者。如前因病说力中引也。准兴起行经。佛告舍利弗。昔久远时罗阅大城。国节会日。国王有病力士。一刹利姓。一婆罗门姓。俱来在会自共相扑。婆罗门语刹利言。卿莫扑我当与钱宝。刹利便不尽力令其屈伏。二人俱获王赏。婆罗门竟不报所许。至后节日复来相扑。婆罗门复如前求许。刹利复饶亦不相报。如是至三。刹利念彼数欺于我。便语之言。卿三诳我我不用物。便以右手捺头左手捉腰。蹙折其脊如折甘蔗。擎之三旋令众人见。然后扑地。堕地即死。王大欢喜赐钱十万佛告舍利弗。刹利力士我身是也。婆罗门者调达是也。我以嗔故扑杀力士。由是堕地狱中烧煮榜治经数千岁。今虽成佛以残缘故患于背痛。此约迹说用病法门。以利于他。大经云。吾今此身即是法身。为度众生示同毒树。以疾利物即此意也。誓愿去明初心誓广。后心方称即誓体也。慈悲下明誓功能。云法喜等者。此是章安私语。第一本云。如喜禅师天台大师。发心真实随念即除。若望差心即不真实。此再修补移真诚文。为后得失。喜禅师者。初从光州与法喜等二十七人同至建业。即其人也。喜师年逾耳顺。大师时年二十有七。毛喜戏曰。尊师何少弟子何老。喜曰。所敬在德不在年也。问曰。何者是德。喜曰。善巧说法即后代之富楼那。降魔除障即后代之优波鞠多。毛喜善其识人。谭之朝野以为口实。尝行方等雉来索命。神王遮曰。法喜当往西方次生得道。岂偿汝命耶建业咸睹天下共知。若发心下判得失。言不真实要三宝等是也。要谓要勒。亦遮亦约也自无专志要佛加持云。佛若不加大慈何在。故俗云。要君者无上。言规者或求近果。或求速差。具斯二失名诳众生。若能真诚翻前二过。尚有至于初住之力。乃至极果何但除病而已。次安心中云体解等者。夫欲安心。必先了境次起弘誓。故合安心先牒二法。体解者。识境也。发心者起誓也。唯止唯观者。唯寂唯照更不余求。次善巧下用五百一十二番。言大药者。第一义治。兼无缘慈悲。是名大药不须纷扰对转兼具。次破法遍中。从初至此病推病由心。从今观去正明用观。于中从初至如幻故。破因成也。不得病心生灭者。破相续也。余之相待及假中等其文并略。初因成中云非地大不离地大等者。病由心造故非地大。病实病身故不离地大。举地为首余亦复然。四大无病故非身合。心既如幻幻本无病。通塞如文。次道品中云非四大等意亦同前。言非净等者。约破倒说。有真等者。约谛境说。即前文云。我病众生病并非真非有。亦是观病以为中道。共在此中说之。空假等者。约观智说。枯荣等者约所表说。具如前文义兼大小。枯荣双立等。秖是一念圆四念处。助道中云若修正观者。即是正行。正行即是道品等六。但观前六障若不除。当借前来止观气息想术六治。以之为助。正助合行具如第七。尚入初住得无生忍。况四大病而不销差。释次位中云如彼琉璃等者。水清故见深故未得。虽观即是而未入位。应约六即以辩始终。不免众灾者。即三小灾。谓刀疾饥。若三大灾谓火水风。六根虽净实果缚身。在欲色界或遇三小。纵逢劫末法尔离灾。若入无生如昙无竭尚有果身名为果疾。我今不证如上诸位。岂得自谓齐彼上人。次大车譬如文

○次明业境者。先明来意中云今修止观等者。止观如日光。业相如万像。疑者云下料简也。初引二经以证大小悉皆有相。次引法华。由深达故见十界相。次引净名。由第一义善分别业。四经明文大小有相。如何疑云大乘无相。次开章别解者。初因缘中先示内外因缘。内因缘中云心渐明净者。亦可云明静。明净语通通于止观。若云明静即以两字别对止观。以止观故善恶有生灭者。由二世善恶。恶有轻重善有邪正。及修止观动过去业。又因止观善恶生灭者。但是因于止观见生灭相。非谓止观令善恶生灭。故举譬云。如镜被磨等。理性如镜暗散如尘。止观如磨业如像现。次明外缘者。诸佛菩萨望己为外。文中示相虽即内外二缘各说。据理必须内外和合。文别说者。从强受名。如第一卷释感应中。亦因缘各说。此亦如是。修观是显机。诸佛是显应。亦得是亦冥亦显机。亦冥亦显应。亦有不修而感。修而不感。不修不感以判机应冥显四句众生等者。有四悉机能令诸佛不起灭定。示善恶相。禅力能示名善恶禅。示相显了如华示人。若得等者。明识相已自益益他。今但等者明立境所以。次正明业相发中言六意者。第一第二单发习因报果。第三第四因果互发。第五俱发。第六间杂。总而言之。秖是习因报果发相。此六种发通冠于下善恶二相。至下释文但明二相。余但略指此文云前后俱杂可以意知。初文先释习因习果。次释报因报果。习果报因文虽不立。有二义故亦须释之。一者相对故释。二者或互受名。是故文中引论通释。言习因是自分因等者。新经论中名同类因。故俱舍云。能作及俱有。同类与相应遍行并异熟。许因唯六种。今且依大论略出六因相。次销今文。论三十二云。言六因者。所作因共因。自种因遍因。相应因报因。言四缘者。谓因缘次第缘。缘缘增上缘。新译次第缘名等无间缘。缘缘名所缘缘。余二名同。然龙树立名什公翻译。虽小不同应非全失。以大论是一家承用。名字稍同。故且依之。大品云。欲知四缘当学般若。大论释云。般若中四缘皆不可得。云何说言欲知四缘当学般若。答。汝不知般若相故。是故云般若无四缘。般若于一切法无舍。毕竟清净无诸戏论。如佛所说言四缘者。但说少分。无智之人着于四缘而生戏论。为破着故说诸法实相空无所有。破此诸心如梦如幻。故知四缘非为深极。复是般若诸法少分。是故虽说应知离着。何等为着。谓为究竟是则名著今为明于事度事蔽善恶相发。是六因中四因所摄。四缘之中多少不同。是故略明四因及以六因。若下修观应观因缘即是法界。欲知四缘先明六因。所作因者不碍于他。相应因者心心数法。同相同缘。以心心法共相应故。名相应因。心心数法以心相应为因。名相应因。如亲友知识和合成事。共因者。一切有为法各共生因。以共生故更相佐助。如兄弟同生互相成济。自种因者。过去善法与现在善法为因。现在善法与未来善法为因。恶无记法亦复如是。一切各各有自种因。遍因者。苦集谛下十一遍使名为遍因。报因者。行善恶因得善恶报。名为报因。言四缘者。如上五因名为因缘。心心数法次第无间相续而起。名次第缘。心心数法托缘生故。名为缘缘。诸法生时不生障碍。名增上缘。复次心心数法从四缘生。无想灭定从三缘生。除于缘缘。诸余心数不相应行及色从二缘生。除次第缘及缘缘。余有为法劣故。无有从于一缘生者。报生心心数法从五因生。除于遍因。无漏心心数法从三因生。谓相应共及无障碍。成论但应三因四缘。具如玄释签第十记。今业相发属习报两因。习因者自种因。文兼释于习果报因。因于前世前念善恶。故后世后念善恶得起。并名习因。既心心数法共相因依。亦得名为相应因也。不障碍故亦得名为所作因也。俱有助作故亦名共因。若蔽相起亦名遍因。以此习因未能招报。不名报因。言报果者。亦但四因。所作。自种。共因。报因。当果相现故云报果。据理实是报因而已。不与五部染法为通因故。非遍行因。非心心所无相应因。若以习因对四缘中。得是因缘等三。不托缘而起无所缘缘。习因起时亦有增上及有无间相续之义。亦名次第。报果但在增上因缘。夫因缘之义佛法根本背邪向正之始。入道修观之源。故习佛法者。不可全迷。今为判业相未及广辩。亦于修观广辩非急。故依大论略出名相。文从云何下先释。次明发相。初先明习因习果。于中先正释。次判三性。言习果是依果者。依于习因而有习果。即等流果。以约刹那释习果故。故约前念后念明之。次从此义下判三性者。从刹那说耳。若始终说者。即无漏果不通三性。次从论家下释习因习果不通三性。次明报因报果者。既合习因习果。以为报因。当知名虽有四但成三义。但以二习望于来报。复受因名。次就今下论家复释习因习果。隔世所起同类习果。以此二习望后名因望前名果。是则因果之上复立因果。望前因之与果俱名为果。望后则因之与果。俱名为因。此亦有漏故约三世。此与毗昙二释不同。彼论二释俱不望于三世故也。次数家下更明数家与论。判报果习果小异。虽判多淫所属不同。释义亦与论家不别。数依毗昙论依前释。又今生下论家重释稍异前解。二因二果悉皆隔世。约于成业未成业等。以判习因报因。约于隔世重起以为习果。酬前世报名为报果。此之四名则有四义。不同前释但成三义。从若坐禅下次明相现。初明报果相现中。云互受名者。此相起时即名果相。由昔报因应招来果。故名报果。亦得名报因者。此之报果亦得名因。未酬因故。故又能下明此报果相现之时。即是能起之因故也。此因必定招于当果。是故此相亦得名为报因。今但下判相也。后报果相预于今现。是故名为报果相现耳。所以名为互受其名。次若于坐下明习因发相。于中亦云互受名者。此有漏因心习起时。名为习因。能牵下能作后时成就习果也。亦得名习果者。明此习因心起之时。由昔曾起故云酬昔。则名此相亦得名果。名为互受名也。应知此中习因报果并约相现。名互受名。若如毗昙。当世习果望报为因。及隔世习果望后为因。虽亦名为互受其名。与今相现义意则别。若将此意以判蔽度。善恶虽殊其相可见。从善相众多下别明发相。初六度中先明施相。诸相不同随见一种。即表报相。其中虽有见人而不见物。或有见物而不见人等。但使见相与习因别即名报相。下之五度准此可知。次都不见下明习因发中。直尔起心名之为习。表过表现其相不殊。下之五度亦准知之。言法门者。过现二世或单分别布施法门。或欲施时先简邪正偏圆等心。故此心现总名习因。此度既然诸文例尔。次戒相中言十师者。且寄中国一法而言。言衣裳者。上曰衣下曰裳。故古人服饰如道士无帔者是。至魏朝时。道士方始加于横帔。今出家人亦以袈裟涅槃僧等。以例衣裳。第一本云。陈留一人坐禅发习忽然讲律。忍进禅等相略可知。智相中云菩萨境者。通论通取三教菩萨。若论现相多在于事。三藏菩萨亦有无常伏惑之智。乃至别教住前望理。亦得名事。若二乘智通取亦应寄在般若文中。别论六度唯在大乘。虽此分别通别去取。其相定属二乘菩萨境中。是故但指在于后境。六度习报下劝诫。前第五卷已劝诫云。慎之勤之重之。但细寻六意无事不了。诸方等师下次明判须偿不同中。贷字应作貣。求物也。曾于三宝借物未还。即(他得切)若作贷字。先曾借与他。即(他代切)非此中意。小乘取果尚许不偿。况今大乘本为利他。近期无生远趣极果。广能益彼供养三宝。故知大小两乘正为入道并未偿责。旧责虽然终无新造。抵字亦可作抵。抵者拒也。次明六蔽相现者。悭中云惙者疲也。诟者(许遘乎遘居候三切)耻辱也。次明破戒中唯举七支性戒之相。遮戒非一略出一酒。通例诸遮。嗔故即杀贪故是淫。此二并盗及口四过。即七支也。若口过同一妄者。即五戒也。复次内心下略举四分习因之相。余略不论。次料简者。初约障不障料简中。先列四句。次释。次判。初约事生灭判。次约三谛中言初善者。总约有漏及以三谛。故以有漏名为初善。次约作无作中言性与无作者。习因既以内心验之。但依心判善恶易知。报果相现于禅心中。忽见外境不由于心。是故难判若善报相下正判也。今以性之善恶。因时必假相扶而起。故后相现亦须相扶。若无作善恶一发已后未舍失来。任运恒有。故今相现不假内心。此且据发得形俱无作。若作俱无作亦假内心。以作事时必须于心。是故若有外相复有内心。或是因时作俱无作。既成无作。后时违教及违本要。名违无作。故无作后复以十法三相往验。复次诸恶下更约三时。以判善生恶灭之相。文云初嗔后喜则恶灭相。以此例知初喜后嗔即善灭相。初后俱嗔即恶生相。初后俱喜即善生相。谏者。字书云。以道训人名之为谏。又云。谏有五。谓讽顺窥指陷。此中即讽谏也。天发心下约解行简。若自正正他下约师证简。谓他判相实不容易。故须自证方可彰言。所言证者。非谓入位。但是曾感以自证他。若全未感卒无师氏。应以此文及禅门中验善恶相。并大师口决此附略知。若不尔者。但以不思议观观之。令成不思议境。一切诸障无如之何。即如向文观解者是。文中所以诫者。恐后学辈自无微行倚傍少解。徒占师氏之位。辄[(伭-〦+工)*(白-日+丁)]判断之能。翻为自沈益他无几。若近师氏理须咨疑。仍须善用观力抵拒。氏者族姓也。古人从师为姓。是故自古名为师氏。自安公来同称释种。问下简现相疑。问中本问诸恶业相现。答中不非相现之问。故初文但云实尔者。凡道场神非护怨责。如军虞候。但业是实责非神所防。所言防者。防于横扰耳。言虞候者。军中游逻伺候之官。虞者助也。专也。备也。候者伺也。亦云掌山泽之官。候于山泽非常之过。觇亦候也。亦窥见也。复次诸业下释阙略疑。云彼二家互有所阙者。毗昙阙观法。中论阙业相。今略明业相足辩邪正。竖明观法入门深诣。自行入道诚为有余。若望二家虽曰未足。二论但横明法相而已。约法成观彼论疏遗。次正明修观中。初思议六界之文。略列而已。次总结。云如是等业招于色心者。善恶等业不出界内分段生死。故曰色心。色心尚摄十界善恶。何但六界。今且列六。具如阴入境初所引经论。次声闻观业是集。缘觉观业是行。并不云无常与幻化者。意通两教声闻等故。通教不云菩萨者。通三乘故。又此文中不列三藏菩萨者。前所发度义当三藏菩萨次明不思议境。初重比决。引于法华遍照十方等者。下文既云依正二报。此之十方即具二意。若作正报即以十方表于十界。虽曰百界千法等不出十界。若作依报。三千世间亦不出十方。能照即是不思议观。所照即是不思议境。十界依正二意具足。其致甚深。次正明中先出境。次引证。问。证中所引华严者。与前别教引经既同。今成圆教如何辩异。答。前明别教但云地是能生。能所不同故成别义。今明圆教地体生性一切具足。况复牙坚全是地坚。能生所生无非法界。既深达业下发心也。为对业故。下一一文皆约善恶。亦先寄于别相三谛。次方总约一心三谛。一一皆云非违非顺。当知并寄次辩不次。次安心中从业空去。亦奇次第以明不次。一一谛中皆云善顺恶息者。善顺即观恶息即止。次破法遍中先引二论。虽复各计共成三世。三世即是所观之境。次从今观下即能观观。亦且约次第故先观空后结成三谛。三世相望名之为竖。次若言下于过现中。以时与者相对为横。者谓宰主。主者我也。一一世中皆推四句。复名为横。三世下结成空观。而言下假观。所以下中观。次通塞中四句者。业即有漏非业即无漏。亦业非业即出假也。先已入空得名非业。又复出假名为亦业。双非即是中道非漏非无漏业。于一一句捡挍能所具如阴境。次道品中从成论至身念处者。是念处也。意业单起是心念处。意得实法者。领纳名得是受念处。想得假名是想阴。行则同缘是行阴。想行两阴共成法念。并身口业名身念处。总成四念处。依经部宗次第而起。得作此说。毗昙如文。此且略述三藏念处。从今观去。正辩无作四念处也。言同类者。虽十界别。同名五阴故名同类。余如阴境中说。次明助道中。念佛治障障即是业。故用念佛以为对治。念三十二相及报佛功德。共破习因恶业者。是恶习因也。恶业粗重须加色相。是故须念应佛三十二相。复念报佛所有功德。方可为治。若单善习因心起。则但念法门佛。以为对治。若善报果相现。报是色法。故但念应佛色相为治。若恶报果相现令念法门佛者。准例习因恶业。既念三十二相及以报佛无量功德。今但令念法门佛者。文从胜说。若本缘理不能治恶。言恶业障转者通论善恶俱皆是障。六蔽业重最能障故。故从恶说

○次明魔境者。言魔事者。天魔正以顺生死贪五欲退菩提。嫉眷属为事。行者宿行魔业。今违宿因宿事来遮。故云魔事。大论魔以破人善法为事。具如魔事品中说。初来意中具破四悉。言修四三昧者。重牒前来通修阴入。从恶将欲谢去。牒前业境。前观业境为不思议。事恶将谢理善将生。魔恐出境作损坏事。是故须观魔事境也。故有此境次业境来。言出境者破世界意。从又当去。恐生理善破为人意。从又虑其去破对治意。得大神通止也。得大智慧观也。彼止观或必能坏我。是故我今应预破之。遽及也。言坏善根者。夫魔唯忌菩提之善不忌有漏。有漏同魔故魔不忌。言当界者。近以欲天为界。远以非想为界。若知众生不出生死不慕佛乘。魔于是人犹生亲想。戍者。尔雅云。遏也。守以止贼故字从人执戈。故佛于魔如怨贼也。经云去。大品魔事品文。所言罪者。因魔有事因事生罪。故名魔罪。又但顺生死皆名魔罪。大品云。教菩萨离六波罗蜜皆名魔事。又有恶知识亦名魔事。又魔罪者。菩萨摩诃萨不语众生作是言。魔作佛菩萨像僧像来教言。用是六波罗蜜为。或云。汝无真菩提非不退行。亦不得菩提。或云。空中无一切法用是菩提为。或云。空中亦无三乘用是菩提为。不名菩萨皆名魔事魔罪故也。大论八十云。有微细魔事者。未得跋致诳言已得。准今文中即是魔罗能作如上等事。故须略知如是等事。若不为他善分别者。名恶知识皆名魔罪。若达下略示观境破恶之相。恶若已破怀抱憺然。知魔界如下即第一义意。魔佛理一故名为如。首楞严云。说此经时佛记众中二百魔女。已曾五百佛所深种善根。过七百阿僧祇劫。当得作佛同号净王。魔闻诸女得记作佛。来白佛言。我今于自眷属不得自在。是时天女示怯弱相而宣妙理。便语魔言。汝莫愁恼我等今者。不出汝界所以者何。魔界如佛界如不二不异。我等不离如是魔界。魔界即佛界故。魔界无有定法可示。佛界亦无定法可示。一切诸法皆无定性。无定性故无有眷属及非眷属。次别释中初辩异同者。与前四境对辩异相。业境文中略无对辩。从然四倒去。与四倒辩异。文云四倒秖是烦恼魔者。如前烦恼境中所引十军。此十军中具足四倒。若望四魔虽但烦恼。由烦恼故生后三魔。若前十军是魔所置。复属今境。若界外下约界辩异。依涅槃第二十文既以无常等四。为界外四魔。此乃通途立魔名耳。非今魔境。若且以涅槃。而例此文。界内烦恼亦为四倒。对余阴死天子等三。合成七魔。准例界外亦成七也。内外合成一十四魔。故须料简内外阴死天子三魔。今言异者。但不得以无常四名以对阴等。若各论者。界内名为常等四。界外名为无常等四。此之四魔名体俱异。内外阴死天子等三。体异名同。是故应须辩同异也。大论第六问。何处说阴为魔。答。佛在莫拘罗山教罗陀云。色是魔乃至识是魔。此即且据界内说也。言乃至等觉三魔已过等者。此璎珞经教道说也。若从实说过则俱过。言无第六天魔等者。既至等觉三魔已过。唯有一分死魔在耳。此仍从教。故等觉已前四魔具足。问。尔前秖应有烦恼阴及变易死。如何得有天子魔耶。故文释云。实无第六天天子魔也。但是赤色三昧未穷。于中义立天子魔耳。是故名为具足四魔。故知凡界内名通至界外。并是义立体不得同。故赤色三昧观于他化自在天有。破彼天有三惑未尽。是故通名天子魔也。大经十三具列二十五三昧名。玄文第四委释。次引经文以辩同异者。新经五十八离世间品云。菩萨摩诃萨有十种魔。一者阴魔。生诸取故。二者烦恼魔。生杂染故。三者业魔。能障碍故。四者心魔。起高慢故。五者死魔。舍生处故。六者天魔。自憍纵故。七者善根魔。恒执取故。八者三昧魔。久耽味故。九者善知识魔。起着心故。十者菩提法智魔。常不舍故。若将彼十以望今文。有通别二意。所言通者。十魔一一通界内外。谓界内阴及界外阴。乃至二乘菩提法智。别教菩萨菩提法智。若别论者。六唯界内。余通内外。界内六中初一五六。界内三魔。第二三四。合为界内烦恼魔也。余四通者如前通释。故与界内四明。同者。则从别释。若名异者。即从通释别义复通。故如前释虽有通别仍不出四。余四摄在烦恼魔中。是则内外俱十各四。亦如前文俱七各四。彼经复有十种魔业十离魔法。具如彼经不能委引。又大品十三魔事品文。并是第六天子魔摄。大论六十七六十八魔相甚广。何但于三昧中现。乃至一切事业中恼乱行者。经云。若魔若魔民恶因缘故。入人身中娆乱人心。或令书者疲极。国土事起。或书者不得供养。若读诵时师徒不和。若大众中说。有人来说法师过失。言法师不能如说而行。何足听受。或言虽能持戒。而复钝根不解深义。听之何益。或言大乘是空灭之法无可行处。或时作好敬信沙门。云般若波罗蜜空无罪福名。无有道理等。如下发相中云令堕恶者。即其意也。或云可取涅槃。即发相中令堕二乘者是也。又云。或法师不受弟子信施。或师好施弟子不受。论释云。弟子法应供养于师。何以言师施于弟子。然弟子作是念。师少物尚不舍何能舍身。虽赞布施乃是欺诳。名不和合。是故师须布施弟子。弟子复以四事供师。师少欲故而不肯受。便羞愧言。如卖买法是故不受。或师多知识无乏。能养弟子。弟子自念。人当谓贪师之衣食。是故受法。或云德薄不胜师施。如是等心虽好。不成般若波罗蜜。亦是魔事。此等即前发相中令堕善者是也。虽非因观而发。或当亦是宿缘相关。或行三昧师与弟子有上诸事。妨三昧故不可不觉。此等既尔诸行例然。故略记之以示后学。次明发相中初辩民主。可知。次开释中初文可见。啾[言*祭]者。楚词云。啾[言*祭]虫鸣。又云啾啾鸾声。[言*祭]者小语也。魔似彼声故云也。次时媚中初辩权实。大集十二时兽者。若五行中名十二肖。肖者似也。此十二神似彼故也。大集二十四云。东方海中有琉璃山。高二十由旬中有虎兔龙。南方海中有玻璃山。高二十由旬中有蛇马羊。西方海中有白银山。高二十由旬中有猴鸡犬。北方海中有黄金山。高六由旬中有猪鼠牛所住之窟(经各有窟名)东方树神南方火神。西方风神北方水神。一一方各有二罗刹女及五百眷属。随其方命。各自供养其方三神。其窟皆云是菩萨住处。一一兽皆云修声闻慈。昼夜常行阎浮提内人皆恭敬。已曾于过去佛所发愿。一兽每一日一夜遍阎浮提。余十一兽安住修慈。从七月一日鼠为其首。二日牛乃至十三日还从鼠起。是故此土多有畜兽能行教化。故他方恭敬。经云。若此佛四部弟子欲得大智大定大神通。欲受一切所有典籍。增进善法。应作白土山。方广七尺高一丈二尺。种种香泥以金薄薄之。四面二丈。散薝卜华以铜器盛种种非时浆。安置四面。清净持戒日三洗浴敬信三宝。去山三丈正东立诵如是咒(云云)。经十五日当于山上见初月像。即知已见十二时兽。见已所有愿求随意即得。此十二兽或时作鬼鸟等像。行阎浮提教化同类。菩萨秖作人天等像是未为难为兽则难。此兽既云一日一夜行阎浮提。故知即是权化者耳。今下文言随其时来恼行人者。乃是支流实行之辈。若邪想下正明发相。今欲下以时验之。此九属东方木等者。如东方九兽但三为正。故以三正而对孟仲季。言前后者。孟者首也。正兽则在三中之后。仲者中也。正兽则在三兽之中。季者末也。正兽则居三中之初。余之三方亦复如是。居初之后居末之初。故云传作前后。欲使九座均调。孟仲季等。是故传作前后分之。余五行法并但十二。唯六壬式中列三十六。准彼文者。已有三。谓蝉鳝蛇。今文云鲤。多恐字误。又列子云燕鼠伏翼。今文云猫。仍恐彼误。余诸兽名并与式同。豺者犬足。貉者应作貉(胡各切)尔雅云。雌者曰[豸*(止/(止*止))](乃老切)今江东呼为狯[狂-王+吏]。羭字从豸。猰貐类貙虎爪食人迅走。貙(敕俱切)若更开为一百八兽。但为时分犹宽。恐在时间不识。故更开为一百八也。随其时分还以十二收之。随其时来但称十二兽名。或称三十六名。其媚则去。故知鬼法惧人识名。识名尚不敢来。况复识形。故识其形名。不敢为非。次魔罗发者。初明破意及破方法。前堆愓时媚并波旬远属。今魔罗者。皆波旬近属。或天主自来最为难伏。二善二恶者。四弘为已善诸行为未善。见思为已恶无明为未恶。大论云下引证。言华箭等者。大论问曰。何名为魔。答。魔者破慧命坏道法。是故名魔。诸外道辈云是欲主引人生着。复名为华。从五根入破坏五根。复名五箭。破佛法善法故名魔罗。复次作世间结使因缘。亦魔王之力。为诸佛怨仇破一切圣人。逆流人事。不喜涅槃法。又云。是魔有三种事。能破行人。谓戏笑语言歌舞邪视等。是从爱生。缚打鞭拷斫刺。破截等。是从嗔生。五热灸身自饿投岩等。是从痴生。此等即是三贼之流也。乃至贪染世间皆是魔事。又云。或作种种形恐怖菩萨。或作上妙五欲恼乱菩萨。或转世间人心作大供养。贪供养故则失道法。或转人心令恼行者。随前人趣向因而恼之。论文甚广随要而记。五根各一刹那者。五根取尘必为魔罗之所得便。魔罗得便良由失念。失从于根故曰五根各一刹那。故婆沙第九云。佛着衣持钵入城乞食。波旬作是念。当坏其道。便作御车人类把鞭觅牛。着弊坏衣头发蓬乱。往至佛所问佛见我牛不。佛念是魔乱我。即语魔言。恶魔何处有牛用是牛为。天魔作是念。沙门知我是魔。即白佛言。眼触入处是我乘。乃至意触入处是我乘。沙门何所之。佛言。我到彼无六触处。汝所不到处我当往彼。波旬意以我如御者。六触如乘。能御此乘运诸众生。至于三界。所以涅槃非其到处。故佛语言。我到无六触。及汝所不到处。即涅槃也。故大品诸文魔罗作恼。不出六触。故今文中外扇内恼。不出六触。天魔波旬尚以色等恼乱于况佛。悠悠行人者耶。令云五触意即兼六。以从五根转入意故。即有法触。故云共坏。根尘相对即有十八。复次下广释外来。初令堕恶次令堕善。若本是出世高士得作此说。若本是散善之人元是魔属。何所论堕。如此之人若废善法却成魔事。次令堕二乘中。言行当者指示也。次令堕无方便空等者。恶空假也。不先观于缘生四句。不了诸法皆无自性。不解诸法性空相空。虽生空解不损烦恼。名无方便空。若不为菩提无大悲心。虽云化物但增生死。如是名为偏事邪假。尚不及三藏菩萨之假。况余教耶。乃至亦能令人入于三藏之假。如为阿难亦似别教。但非从空故云偏耳。阿难下举深况浅。阿难如来临涅槃时在娑罗林外。为六万四千亿魔之所恼乱。佛问诸大众。阿难今者为在何许。答曰。今在娑罗林外十二由旬为六万四千亿魔之所恼乱。诸魔皆自变形为如来像。或说诸法从因缘生。或说不从因缘而生。或说从缘生者皆是无常。或说是常。或说阴入是实。或说是虚假。或说十二因缘有四种。或说如幻化。或说因闻因思因修。或说不净观出入息。四念处四善根。三空门无学。初地乃至十住。十二部经三十七品。现十八变八相成道。阿难念言。如是等相昔所未见。谁之所作将非如来作耶。欲起欲语都不从意。魔入骨故。复自念言。佛于今者所说不同。我于今者为受谁语。阿难今者极大苦恼。佛令文殊以咒术力破坏诸魔。然诸魔所说。唯不能说圆顿法门。以圆顿法非其境界故也。言笈多者于魔突罗国半月说法。所谓施论戒论生天之论。欲为不净出要第一。魔王波旬便生愁恼。而作是念。忧波鞠多作大集会。必当教令出我境界。我今当往坏其众意。于说法处。雨真金华璎珞华等。化作白象七宝庄严。化为七人端正殊特。举会观察无听法者。于三日中演说深法。无有一人得道果者。魔王欢喜深自庆幸。鞠多即入三昧观之。谁之所作。即知波旬魔王所作。复以璎珞着尊者顶上。知已便作是念。恶妒弊魔坏乱正法。如来何故而不调伏。即观佛心知佛令已而调伏之。即以三尸蛇人狗等。化为璎珞。感魔令至而谓之曰。汝与我鬘深感厚施。令还以此用酬赠汝。魔大欢喜舒颈受之。至其颈上还见死尸虫蛆欲出。魔见是已深生厌恶。语鞠多言。汝今云何以此死尸而系我颈。答曰。比丘不应以华鬘庄严。汝先何以为我着之。今为汝着正得其宜。魔以神力欲去。不得。此尸在颈如须弥山不可动转。踊身虚空请求诸天为脱此尸。诸天皆言。此是大圣之所为作。非我庸下之所能脱。诣梵王所求为脱之。梵王言。十力弟子所作我不能脱。假使劫风旋岚所吹。亦不能动。如因地倒还从地起。若能归依优波鞠多。容有得脱。魔受梵王教至鞠多所。深生敬重五体投地白言。大德。佛初成道我率官属而逼恼之。未曾一言而见轻辱。汝阿罗汉少慈悲力。于人天前见陵毁我。鞠多言。汝大愚痴无有智慧。以声闻人用比如来。欲以芥子比须弥山。萤烛之光齐辉日月。我今陜劣故相毁辱。又如来使我调伏于汝。汝因斯故。有善心生不堕恶道。魔闻欢喜生希有心。今可为我除此三尸。尊者答言。汝于正法莫作恼害。然后乃当为汝脱之。魔言受教。乃至令为现如来相等(云云)。宁免自他三十六箭者。一根有三三五十五。转入意地又有三箭。故成十八。魔自作恼名之为自。扇动檀越名之为他。自他各有一十八箭。故三十六。若知下正约理调。违实际故见魔异佛。若入实际魔佛不二。魔不为违佛亦无顺。大经下引证。小乘断惑故说调魔如鞠多等。大乘体法魔为法界。如楞严中说三昧时。魔欲为恼自见被缚。无人调之。又小乘人既未能破。但名为伏。大乘之人无魔可调。乃名为断。次明妨乱中。对空等十法简二十邪法。文望正法皆名太过。其实若过不及各各有十。至禅境中当辩。次结数中云三百邪法者。且约邪从外来。故云三百。若兼度入意地则三百六十。故文中云。而其初入必因五根。故且从因以明三百。治堆惕中云偷腊等者。盗增法岁意避僧役。希利贪食故得此名。腊者猎也。于此月中猎取禽兽以祭其祖。从事而立故名为腊。或曰腊者接也。史记云。始皇名腊夏曰嘉平。殷曰清祀。周曰大蜡(锄架切)自汉后为腊以至于今。吉支者鬼名也。此鬼本由破戒所致。故闻戒序犹生愧心。况戒神为护今破戒鬼去。亦如前所引五戒缘起则一切鬼神皆惧戒法。俗有相传云。请僧禳灾。僧诵戒序尸被戒神移之旷野。即其事也。治魔罗中。云一切物莫受者。空无所得也。具如玄文第四卷初引。增一二十七云。魔有五力所谓五尘。佛圣弟子一力能拒。谓不放逸。大论问。新学菩萨道力尚弱。云何能使魔不得便。答。诸菩萨护故。又云。是人善修空故魔无如之何。如身无疮毒不得入。是故修空魔不得便。次明修观者初三恶者(云云)。大经云。有四善事堕三恶道。一者为胜他故读诵经典。二者为利养故受持禁戒。三者为他属故而行布施。四者为非想故系念思惟。言他属者施物本为摄他从己。今以他属为三善者。且据施边从事而说。若从心说则属三恶。虽生善道世世相染等者。意令他属而反属魔。是故世世为魔所娆。经云下大品文也。大论八十一云。阿难问佛。魔为都娆一切菩萨。亦有不娆者耶。佛言。有娆不娆。阿难白佛。何者被娆。佛言。或有菩萨先世闻般若不能信解。远善知识亲近恶友。离般若行恶法。闻深般若语他人言。我尚不得其底汝何用学。又轻余菩萨言。我行般若汝无是行。又有菩萨恃姓轻他。天魔欢喜云。我宫殿不空益三恶道。又有菩萨与求声闻者诤。魔言。秽萨婆若。或与求萨婆若。者诤。魔言。两失萨婆若若无是事甚深清净者则无魔恼。虽在善道与魔相关。如是菩萨为魔所恼言拙度者通至别教。如魔为阿难说法等(云云)。次不思议境中言一魔一切佛等者。魔既即理故一魔即一切佛。如此下明妙观功能。言治魔显理者。降魔是道场。即是治于魔糠显于理米。魔为侍者者。夫为侍者随顺人意。故观魔界随顺实相。缘修不能寂照等者。即净名中持世菩萨住于静室。天魔波旬从万二千天女状如帝释。鼓乐弦歌至持世所。持世谓是释提桓因。而慰之言。善来憍尸迦。次复责言。虽福应有不当自恣。当观五欲无常以求善本。魔言。受是万二千天女可备扫洒。意以闻法用申供养。因兹作恼坏菩萨心。持世未晓故但答言。无以此非法之物。邀我沙门释子等。时维摩诘为调魔属。诃持世言。是为魔来非帝释也。时维摩诘即语魔言。可以此女与我。如我应受。大士意言。我是俗流正应受之。彼出家之人非所应也。今文便释经意云。持世但是别教菩萨。缘修出观不觉魔娆。净名是圆教菩萨真修寂照。观无出入。故斥持世不能寂照为魔所谋。从魔界即佛界去发心也。慈与众生魔界即佛界之乐。故云慈无量佛。悲拔众生佛界即魔界之苦。故云悲无量魔。从欲满此愿去安心。文中寄事故约悉达降魔。以明止观。从但以下结成行人用安心相。次随魔下破遍。初总。次历教。历教中三藏伏四在三祇百劫。坐道场时三十四心破烦恼魔。尔时乃名为菩提道。入无余后名法性身。由菩提满故成佛果。由成佛故。故入无余。入无余故破于阴魔。由破烦恼及得法性身故。永无分段故也。是故此两共破死魔。故三藏佛虽降天魔断烦恼魔。有余身在仍未免阴。八十入灭仍未免死。故得菩提。及入灭已至法性身。方免阴死二魔。文中存略但言死耳。得不动三昧等者。具如大集云。天主初令诸军。次遣太子。次遣三妃。皆不能坏。后自领军为佛所降。大军退败王颠倒堕冠盖剑三各在一处。此并大论第六文也。今文义通至后三教。通教见位同三藏伏。至六地时得菩提道。同三藏断。两教声闻不破天子魔故初为所恼。修得神通。虽复调伏亦不名断。据教全未识于赤色三昧。别依教道故前后断。是则前之三教并属教道。若不尔者。岂有断通惑伏利惑而能破魔。圆教俱破无复前后。应约六即以辩浅深。初住俱破八魔者。大论二十云。若欲修习首楞严定。须破八魔。应当亲近大般涅槃。谓阴等四及无常等四。义通内外如前所说。从于上一一下通塞。道品如文。从门若未开下助道。此之六种于魔成度。于行人成蔽。为生死故即成魔度。违菩提道所以成蔽。今以依理而斥事度。以此事六治于魔六。此六蔽者虽似六度不为菩提。皆属魔摄。前之四度灼然生死。所得禅定与鬼交通。所得船若不离见着。言正度者。四教六度皆名为正。具如助道摄法中说。兼治者。以魔中兼二故须借用。若杂烦恼及业如前两境中用治。杂业借念二佛者。谓色身法门身。杂中有恶当用念色。杂中有善当念法门。闻慧者。四教并在外凡。故今圆教在于五品。黜者退也。贬去也。此十法后亦应以大车为譬。文无者略。但云直至道场。复次通用一意为观下。结观通别。十乘观法有通别二意。一以阴境十法冠下九境。名之为通。秖是一法不思议观。人根钝故开对十法。先了通意节节入别。境境皆然观法易了。故引中论通别为例。次料简中问如文。答中先违问答。故云缘别。次引论文证者。即顺问答。虽顺问答此成不定。故不同于寒去春来。魔若去已好法来者。不必全尔。是故不同。大论云。乐法梵志于十二年。遍阎浮提求知圣法。而不能得。时世无佛佛法亦尽。有婆罗门言。我有圣法一偈。若实乐法当以与汝。答言。实乐。婆罗门言。若实乐法。当以皮为纸。以骨为笔。以髓为水。以血为墨即如其言书得佛偈。偈言。如法应修行非法不应行。今世若后世行法者安隐。又有说云。魔来诳乐法令剥皮等者。意欲退乐法心。乐法心坚即便剥皮等。魔便隐去。感下方佛为其说偈。后释与文合。与论稍别

止观辅行传弘决卷第八之三止观辅行传弘决卷第九之一

        唐毗陵沙门湛然述

初释禅境中先释来意。长病等者。准诸部阿含。总有五法退罗汉果。一长病。二远行。三谏诤。四营事。五多读诵。尚能退果况复退禅。文虽在小意则通大。如四三昧人有此五事。非唯妙境不成。亦不发宿习诸定。是故引之。文殊问经三十六垢未检。次从上诸境下正明来意。到池者初住也。入流竟者。初住已去无功用故。若此位兼发一切事禅。任运即理不须更观。今令观者在于假名五品位中。故云入流不须观也。问。若入流已何得事禅。答。如九禅初自性等禅。并是事禅即对初地。亦如南狱发得相似。亦与一切事禅俱发。但此位发不同下位。故不须观。若魔事等者。魔事既过无境可对。故无别修。依前观阴故云通修。释中云垢腻日增者。诸禅既发。若不于禅更修观法。烦恼日增起见起爱。乃至因禅能起重过。如诸外道及调达等。并是因禅起过之人。为是义故须观禅境。从若谓是道至方便者。又更从容进退判之。若存而不观。即如下文无所知人。得欲界定未到定等。谓为无生。若弃而不习还入散心。散心为境用观则难。若以禅为境用观则易。若用世禅为妙境方便。多入五品故不可弃。但禅支等者引教叹美。明大小乘皆修事禅。地持九禅虽非今境。且引大小通显修禅。况九禅中通有事禅。但约自行化他。而分大小。故知事禅大小称赞。言四禅八定者。四在八数重兼列者。若色无色二界相对。则色界名禅无色名定。若总以上界望于下欲。则上二界俱名定地下欲为散。自性等九。地持十地二论俱约六度明九。九名皆同。如彼广解。法界次第略注销释。若直发九禅即属菩萨境摄。今对引称叹非为辩发。次开章别释中。初明开合者。先列今文十门。次以五门及十五门。征问同异。言五门者。即小乘中七方便初五停门也。大小两乘初皆因入。故名为门。远为对治入理之由。是故今文以为对辩。十五门者。于五停门各开为三故成十五。则大小事理诸禅并足遍摄一切大小乘教。今明修发但在事禅。理属通修及后二境。故下文云。若五门者有所不收。若取十五义滥于理。今演略令广故开五为十。去理存事故撮十五为十。恐人不晓诸门多少。若开若合去取之意。故今以十而对广略问答料简。故云十门与五门等。云何同异。答中先总。次别。别中开五门以为十门。但对五中事不足者。则从事更开。若无事可开者。则存事守本。所以数息不净所开属事。随开合取。故此两门并本各三。慈心因缘念佛。此三无事可开。但存事守本故但各一。念佛毗昙云界方便者。如第七助道中引。神通先非五门之数。但从禅起用。九门咸有故须明之。是则前二开而不合。次三合而不开。神通一门非开非合。总指五门亦开亦合。次明合十五为十者。初之六门开而不合。次有九门但合为三。慈心有三但取众生缘一。没余二者。以法缘无缘属理故也。若开即属二乘菩萨境者。即开法缘以属二乘。开无缘属菩萨。文不别对但通指两境。以二乘境独在法缘。菩萨则通法缘无缘。故不别对。问。无缘应在圆菩萨。何故云在菩萨境耶。答。一者别教初地亦属无缘。二者圆教亦寄在菩萨境后明之。又别地前属众生缘法缘。通八地前亦复如是。三藏菩萨三祇全是众生缘慈。今据菩萨初异二乘及诸凡夫。是故法缘无缘通指在彼二境中说。次因缘门[日*隹]存三世者。二世一念细故附理。言果报者即是二世。一念即是刹那。具如前第七第八卷引。此两因缘虽非即理细义顺理。故亦属理。若开亦属二乘境中。念佛中法报属理。此意易知故不别出。神通若取无漏通者。亦属二乘境中所摄。若但下。结前十五门中简理。五门中开事。神通既依事禅而有。故亦属事。虽开合等者。若合为五治障义足。可得通为入道方便。开为十五为摄事理大小观法。合为十门为判法习。习虽通于有漏无漏内外邪正。今为简异后之两境及异阴等。是故须辩。次判漏无漏者。先略斥二论。二论俱判事禅有漏。谛智空心方名无漏。今小下总判。今非全夺故云小异。今明事禅是有漏者。如二论说。不缘谛智则异二家。故云胡瓜能为病缘。有漏亦尔为无漏缘。如根本禅。本是有漏不为无漏。但修根本。故云专修即属有漏。乃至自行化他等四。俱名有漏。具如下文。非一向有漏故云小当分别。四十八年者。引证有漏。自行等四各十二门。故四十八俱是有漏。彼第二经旧医语新医言。卿今若能随我走使四十八年。然后乃当教汝医法。此四十八古有多解。宗师云。法华已前犹是外道弟子。故云四十八年。开善云。八禅各有六行。故云四十八。章安云。四见各三假一假各四句。是故三假合四十八。若阿含中外道必先四十八年。供给走使然后与法。今文正当旧医之法。新医权同旧医之法。名随走使。若尔者。阿含经及今所引两四十八总当其意。故今文云。自行等四合四十八。十二门者。四禅四空四无量心。然本业璎珞上卷明第十地入如幻三昧中。亦明十二门禅。于中亦云圣人现同凡夫法故。如迦絺那下。引证事禅皆属无漏。如禅法秘要经云。阿难问佛。此迦絺那比丘。何因缘故随转法轮者。五百比丘为其说法都无益耶。佛言。此比丘过去然灯佛所出家。名阿纯难陀。聪明多智憍慢放逸。不修念处。身坏命终堕黑暗地狱。地狱出已五百身为龙。五百身为猴。以前持戒力故复得生天。天寿既尽来生人中。前读诵三藏力故今得值佛。以放逸故今不觉悟。佛因为说不净观法。先从脚起初指一节。如是具如八背舍观之次第。九十日中不移心念。至僧自恣时得第四果三明六通。既因此观成阿罗汉。不应称为有漏禅也。故知二论未为全当。次引大经等者。第十一圣行品中。明戒定慧。并是事戒及以事禅。既是菩萨圣人之行。经文仍云非是声闻缘觉所知。二论云何判属世间有漏。又戒圣行末云。诸佛菩萨圣人所行。名为圣行。戒行尚尔况复定耶。佛说等者。慧圣行末云。如是开示演说。二乘及诸菩萨闻己奉行。故云佛说此法二乘行之。尚名圣行。况复此法。元是诸佛菩萨之法。复云非是二乘所知者。二乘但行少分自谓真极。是故斥云二乘不知。此指生灭慧圣行也。生灭之慧属佛菩萨。二乘行之亦名圣行。故诸事禅亦属菩萨。云何判言是有漏耶。引大品者。既是出世法施。复是涅槃初门。验此事禅非唯有漏明矣。所引大品九想等者。九想能开诸不净开。故大小不净大小背舍乃至胜处一切处等。皆用九想而为初门。不净成故身念处成。身念成故余三念成。四念成故三十七品一切俱成。是故不应唯是有漏。譬二石者譬诸事禅能发无漏。如南石性冷。北石性热。此二石膏虽同名石。而冷热不同。故事禅虽同而有漏无漏异。若无漏缘下次通他难。难云。若九想等为无漏缘。故称九想为无漏者。依根本禅六地断见七地断思。此地亦为无漏作缘。应当根本亦名无漏。何但独在九想等耶。言六地等者。此准婆沙六十一云。云何得天道为得决定。为得漏尽。答。若决定者但应六地。谓未到中间及四根本。俱舍文同。成论无未到。故取欲定中间四根本为六地。若漏尽者应云九地。于前六地更加三空。亦以此得决定亦以此得无漏。得初果时名为决定。得至无学名为漏尽。故俱舍云。道展转九地。言七地者有余师说。不取未到及以中间。若大论中。以随人故并有欲定未到中间。婆沙妙音亦同此说。言中间者。或言唯在初禅。或言唯在初禅之上二禅之下。有言。八定节节皆有。且从初意故但为一。虽诸说不同皆从根本而得无漏。云何独判为有漏耶。次从六地下答。前言事禅单能作缘。若六七地必依谛智。义既不例何须此疑。故单根本非无漏缘。所以下次明去取。所以不取十想等者。十想断惑故不属事。何者。如法界次第及禅门中。依大论意并云此十想者前三断见中四断思后三无学。彼禅门中明修次第。是故具列事理诸禅。此明发习故唯在事。次慈心下判从所依。慈心等者。始慈心禅终至神通。并约他阶级者。根本禅中非无慈等判属根本。余禅亦尔故随他判也。次来意不同等者。先问。何故有此十门禅来。而此禅境与次第禅门中明诸事禅。及与五门对治事禅何别。答者。先与次第禅门对辩。各有利钝故次第不同。彼禅门中列章次第。至第六章明方便中云。方便有二所谓内外。外谓二十五法。内有五门不同。一者止。二者验善恶根性。三安心。四治病。五魔事。止门又三。一系缘。二制心。三体真。体真止后。明发五轮。五轮禅后方始验于善恶根性。故云禅门先发后验善恶。又禅门发已。一一复将善恶门验。善恶是业。并病患魔事等。并在五轮禅后。今文先阻烦恼境业境魔境。后方发禅。是故当知利钝不同。此且据文前后发相。则成利钝两处意别。若也今文先观阴入。即发诸禅还成禅利。若彼修禅先发烦恼业魔等相。然后发禅还成禅钝。据不观阴终成智钝。是故得与今文对辩。次对治中下。与五门对辩可见。次明深浅者。即是十门生起次第。初明根本。何故特胜次根本来。乃至神通次念佛来。前浅后深故云深浅。亦名十门各有来意。初言凡圣共者。以通共故得根本名。如树枝叶通共一根皆由而生。故云根本。外道佛法一切皆修。故云世出世之根本也。特胜禅中有念处观得净禅名。根本但味唯闇证故。故次味后而明净禅。特胜虽净见相犹总。通明细故故名为别。故次总后以明于别。此三同是根本者。根本特胜通明。此三通约根本而有。九想已去不假根本。治惑又强故次三后。问。特胜通明佛未出时凡夫亦修。何殊根本。答。佛虽未出。以宿习力能知诸阴苦无常等。是故特胜不同根本。然佛未出无念处名。以念处名在道品故。道品即是四谛法轮。故知其名佛出方有。如佛未出虽得神通。故亦无有通明之号。从此已下通名不净。故此九想名为初门。九想之中治于外境。未治自心谓从外治内。今之背舍专从内治。故云治心。虽破内外者。九想已治于外背舍复治于内。况复背舍渐至海际。无非白骨。对治自他故云内外。虽总别者九想但总。大不净别。十二因缘名世正见者。能观三世破断常故。既破断常亦除人我。前对治中从别说故。故云二世破我。今从通说。三世皆破断常人我及以性等。凡为下因圣为上果。次明互发不同中。初文中云八种者。前阴境中九双七只。七只但是义摄十境。三障四魔不出十故。故今不论三障四魔。于九双中又除作意。前以九境对于阴境。阴境作意修习。烦恼下九咸是任运发得。今唯发得是故不论。故十双中但唯八种。故知九境唯不作意。无可对故。故全不列

○大章第二禅发因缘者。内种为因外加为缘。初明内种。法譬各二。初文先发。次譬。初引大经。一切众生皆有初地味禅等者。一切众生皆曾两缘得根本定。从近情下释上劫尽不修而得。火灾起时一切有情任运皆得第二禅定。水风次第准火可知。此劫初成始经九减。去前劫尽经时未遥。名为近情。从久远下释曾修得。纵非劫尽无始亦曾修得初禅。是故名为离欲五盖。故知众生莫不皆有根本种子。故因通修发得不定。次譬习近远。次明习因不同。初法次譬后合。初法中。云当知昔有等者。次不次。是八双之初。乃至事修事发者。即是修不修。修即作意。不修即是不作意也。修不修门虽非最后略却余七。又取作意故云乃至。欲辩过去曾修事理诸禅今发不定。是故复取修不修门。如初修阴入即是非事非理修。发得诸禅名为事发。彼禅门中具列四修。谓有漏无漏。亦漏亦无漏。非漏非无漏。漏即是事。无漏即是真理。第三即是两兼。第四即是中理。中理即是非事非理。事理修发。相对合为一十六句。今止观文。则无事修理发事发等十二句。但有非事非理修事发等四句。故更泛论事修等句。今文四句者。事发正在此中。理发在二乘境中。亦事亦理发半在此中。非事非理发在菩萨境及阴境中。次譬中云梅四等者。此四树性虽同禀天雨熟时不等。如发不同。次宿习去合中。总言八种者。互发八双也。昔曾修习名内因缘。今发不同有八差别。又虽有下次明外加。先明所加。次明能加。初所加中。有法有譬。初法文者。虽有宿种现修因缘。必假诸佛冥加外护。次譬文者。心性地中虽有宿昔诸禅种子。必假止观之雨圣加之日。方可成于诸禅枝叶果实。次能加中。有法譬合。初法中次第不次第。自在众生。佛常普被不谋而应。次譬中云鸿者大也。故大者曰鸿小者曰雁。次合如文。大论下引证感应。次引净度经者。彼经下卷云。如是人辈亿佛不能度。况一佛耶。是故人为自度佛不度人。净度菩萨云。众生须闻十二部经等。同是一经二文似异。今家意者。言乖意顺皆共成一感应意耳。秖缘众生自度为机。则感佛说十二部经。故知秖是感应一意。即与大论必加意同

○次正明发相。先明根本发中。初文略约四种三昧。以判多少。应云三三昧。独云般舟者。常行最少常坐最多。故对辩也。亦非全无故但云少。如前引经明三昧住处。即约根本二三四禅等。当知常行亦发根本。但不及于常坐多尔。次今且下正明发中九地不同。初欲界中辩欲定有无。二论不同今依成论。成论十善相应等者。十善是欲界善法。发得欲定与十善法相应。正判如文。次正明久。次引证。云遗教电光者。彼经云。初入法者闻佛所说。即皆得度譬如电光。正当初果也。初得无漏故云初入。次引大论阿难者。未得无学至结集处。迦叶诃言。汝未得无学。入结集众如驴入马群。阿难言。佛记我言。若取无漏如掷石空中。未至地顷。即得无学。便于空间之处而修习之。未得之间放心就枕。头未至枕便得无学。当知电光非但独发初果。亦能漏尽。是故电光亦名金刚。从金刚下释疑。疑云。如何欲定名金刚三昧。释云。此是尽无生智名为金刚。此用欲定断最后品。入无漏疾。故名金刚以为电光。非全欲定得金刚名。次明定法经时如文。从是下明未到定相冏者光也。月圆明也。苍颉篇云。大明也。无所知下斥伪中有法譬。譬中云如灰覆火等者。有漏如火未到如灰谬计如蹈。大经第九云。愚人作恶不知受报如乳成酪。如灰覆火上愚者轻蹈之。今借用之。愚人不知未到粗浅。妄计此定以为无生。计成堕苦若依下辩未来有无。先出二论。论家唯明欲定。即指毗昙所明未来。秖是欲定意者。斥他毗昙无未来禅故也。毗昙有者。指尊者瞿沙所说。非无凭据。释论下次引释论准佛意说。不同二论随物偏伸。今则下判佛意也。机缘不同不可偏计。若节节下明上界八地。初以诸禅对欲界。辩难有无。次通判四分。初标。云通有四分者。即四种相分位不同。欲取进分为今文相。禅门名达分此中云护分。达谓体达护谓防护。以达自防故名为护。余三名同。言退分者。有因缘退名缘触退。无因缘退名任运退。二十五法等者是外缘触退。吐者去也。纳者取也。五缘五法为取。诃欲弃盖为去。调五事中有去有取。除不调等名之为去。使调停等名之为取。于静心下内缘触退中。三障四魔者。通论既各摄十境故。得以三障摄于三魔。加天子魔即四魔也。若尔。亦可四魔摄于三障。次护分中。云善以内外方便者。如前所引禅门明二十五法中内外之相。住分者从于初心以至上地。或守护住或任运住。横竖者。如第五卷辩互发中说。于四分中分分皆具四者。辩四分互通也。禅门中云退分中退分者。从九品至初品并失也。退住者。至初品便住也。退进者。至初品已更能策进至二品。乃至九品亦能更进。退护者。退已将护使从初品以至九品。勿使更退。余之三分例说可知。次正解释中四分之中。且明进分者。意欲通辩诸禅发故。于进分中除勤策进。且从任运进至非想者说也。初明初禅中。先辩八触。次明十功德。次五支。次品数。初正辩触相中。初明外发。次若言下。明触内发。言一切众生皆有初地味禅者。上八地中初。故云初地。既云众生皆有。何必外来。故大经二十三云。如欲界众生。一切皆有初地味禅。若修不修必定当得。彼二家者各据内外未为应理。故今评云。若定执自出外来堕自他性。准根本禅未应破自他性。今取衍门之意破其互执。故三藏学者尚未破性。况根本耶。又八触下判体用。言体用相添者。轻暖冷重是体。动痒涩滑是用。若动下次约八触以四分判。或从头发等者。既知三发是三种相。宜应作意以防退相。动触下次明十功德。前魔境中未暇委辩。今此正明故应广释。问。何故前文以解脱为爱憎。以相应为祸福耶。答。名异意同。言解脱者。秖是离盖以太过不及故。不能离盖但生爱憎。相应秖是与初禅相应。亦以若过若不及故。不得相应。不相应故名之为祸。若相应时亦名为福。释善心中。云信一切贤圣具深妙法者。意亦如前简性过说。故知根本即是贤圣之行。或是过现皆以大乘心修此根本故也。[怡-台+龍]悷者不调之貌。出字书。如脑等者熟皮之药名脑脑者头中髓也。次或一下明触功能。次判横竖。次结五支。次示不得俱成。并如文。次此下明不同。初法。次譬。沸羹热臛等者。明一一触皆具十德。虽是一触十德不同。沸羹与热臛同一热触。而热味不同。鲭鱼与沈李同一冷触。而冷味各异。余六亦尔。当知一触十味不等。若欲下略示邪正。次释中初劝识。云如开门等者。带欲界心如开门。邪法得入如贼进。邪法若入鬼随邪入。名为鬼禅禅实非鬼。次示邪触相。次示二十邪法相。结数判有无并如文。若单下判处所可见。次明邪法功能中。云大论有风等者。大论二十三释三觉云。谓贪嗔恼。此三粗觉能坏于禅。如风坏雨。有三善觉能成于禅。如风成雨。即无贪等。今借以喻邪正二触。东北等者。第一本云。东北风云屯而雨。西南风云散而晴。释上风譬也。若一下明主伴如文。次明五支中。初明支相中。云恬愉者。恬静也。庄子云。无为也。愉者悦也。乐也。和也。毗昙下辩方便正体。二十三心数者。婆沙第四云。云何有觉有观禅。谓通大地十。大善地十。及心。云何无觉有观禅。谓通大地十。大善地十。及心。云何无觉无观禅。谓亦如是。心者第六识。余识不能次第入定。故不说之。觉观并二十为二十二。欣厌随一为三十二。中间已上随义减一。谓中间无觉。第二已上觉观俱无。今辩五支故在初禅二十三心。故五支起时非无余数。但二十三中五支强故。得五支名。婆沙中问。初三何故五。二四何故四。答。自古相承释云。欲界五欲为外乱。初二禅喜为内乱。二禅治外乱之始。三禅治内乱之始。故各有五。二禅外乱息。四禅内乱息。是故二四但立四支。又初禅五支治欲界五欲。为治二禅喜故。三禅立五。二四无如是事故。但立四支。大集默然支者。大集于四五支外。各更立一默然支也。有人云下明判支处不同。初出他解。言欲界第九心等者。欲定九品。他云。至第九心即属五支。若云在欲定前。即指粗细住以为五支。此大落漠。次今家正释如文。次明强弱中。初总明五支。初法中云五支同起等者。依毗昙门。若依成论。五支前后次第相生。次如一下举譬。初下槌时名为大声。非无中细但初粗声翳于中细。粗声若过中细方现。初从强受名。名为大声。五支亦尔。初从强受名名为觉支。觉支息已。观等方现。五支下别明五支。亦初法。次譬。次如初开宝藏等者。次第相生而显一心。故大论十九偈云。离欲及恶法有觉并有观。离生得喜乐。是人入初禅。如贫开宝藏大喜觉动心。分别则为观。入初禅亦然。今此文意觉是宝物。名为觉支。觉支成已。亦知珍贵是已有观支。喜乐是已有喜乐支。定想是已有一心支。虽于觉支已有余四。为觉所翳而未成就。未受四名。观等未现亦复如是。次分别去譬于余支成就之相。分别是观成。生喜至一心是三支成。次如人下别显一心。如人食时譬前四支。若足食已无所复须。譬于一心。亦如下重更以譬别显一心。对欲虽乐久则疲睡。故大论十九偈云。譬如人大极安隐睡卧时。若有呼唤声其心大恼乱。摄心入禅时以觉观为恼。大论则以呼唤之声喻于四支。今文以五欲喻四支。故四支虽安不如一心。故四支后明入一心。如五欲后疲极则睡。论中明入一心不须余四。故入一心以四支为恼。用譬虽别两意不殊。若四禅下释疑。疑如文。次今分下释。若进下释别支之意。次释五支名义者。今文指在修证中。彼文具列五支名义也。婆沙问。支是何义。答。随顺义。圆满义。成就大事义。坚固义。别异义。最胜义。言随顺者随顺彼地而立支也。诸义比说亦应可知。又问。禅支十八实体有机。答。实体十一。初禅有五。二但内净。三有四支。四唯不苦不乐。复有说者。实体唯十。初二三禅同一乐故。不应别说。四空无支不得名禅。若修证中始从初禅。一一皆以三门分别。一释名。二修习。三证相。修习中二。一修方便。二证中间。证相中六。一明禅支。二明支义。三明因果体用。四明浅深。五明进退。六明功德。四空处中余文。悉同。唯至第二明支义中。辩有支无支。是故四空无支可立。又禅支。是触有一十六。四大名。四故也。地大四者。重沈坚涩。水大四者。凉软滑冷。火大四者。暖热猗痒风大四者。动调轻浮。问。四大何故各四触耶。答。互相兼故。火兼水故暖。兼地故猗。兼风故痒。热是火体。风中地调火轻水浮。水中风凉地软火滑。地中风重水沈火涩。婆沙又以四句分别。问曰。初禅支是二禅支不。答。有初禅支非二禅支。谓觉观。有二禅支非初禅支。谓内净。有亦初禅支亦二禅支。谓一心。有非初禅支非二禅支。谓除尔所事。即三四禅支。次以初禅对三禅。次以初禅对四禅。次以二禅对三禅。次以二禅对四禅。次以三禅对四禅。此等例初皆为四句。言五支者为是何义。答。觉悟名觉。细心分别名观。庆悦名喜恬愉名乐。寂然名一心。为对五欲名为五支。若对善法名为五法。复次下明品数。初明品数之由。次正明品数。次举譬。言应对者应作[(應-心)/言]字。若作应者感应意耳。出散下功能。若欲下次明二禅。先设方便。言但诃觉观者。亦应云总诃五支。但此二为首诃此二已余者随去。又此二难断故但诃之。言即发中间单定者。诃离初禅即灭五支。名为单定。前虽一心一心从于四支后得。今此单定从于一心支后而得。一心支后复更一心。故云转寂。言退禅者。以舍为退非谓退下。无前功德故云蔑屑。若不下明发二禅。言混四大色者。若在初禅八触四大体用各别。若入二禅同成一色。故名为混。照心下释。言四支者。离觉观垢依内净心皎洁分明。名为内净。此内净定与喜俱发。名庆名喜。受于喜中胜上之乐绵绵美快。名之为乐。受乐心息。名为一心。若欲诃喜准初禅说。故第三禅亦先设方便。如初禅法。忽发下正明发相。言五支者。乐生舍喜名之为舍。护令增长名之为念。善巧离著名之为慧。快乐遍身名之为乐。此乐不同二禅中乐。二禅中乐猗喜而生。又亦不同觉观生乐。此受乐息名为一心。次引教如文。次明四禅亦先设方便。次正发中言四支者。与不苦不乐相应。名不苦不乐。舍下胜乐不生忧悔。名之为舍。等智照了名之为念。无下地染名为清净。定体无动名为一心。次明空界四处相者。灭三种色如第六卷。又诸经论。唯大璎珞说四空处各有五支。名字并同。深浅各异。一想。二护。三止。四观。五一心。天台云。支名虽同处既四别。恐是修时方便既用八圣种等。致有五支之别。大论十九问。应明禅波罗蜜。何事明事禅定。答。以众生但于五欲求乐不知禅乐。菩萨知故。示其乐相。次即令其入于道味。今虽明发兼示人知。若不知者则有二失。一不知禅乐。二滥谓何疑

止观辅行传弘决卷第九之一止观辅决传弘行卷第九之二

        唐毗陵沙门湛然述

次明亦漏无漏禅。初明来意者。准禅门中根性有三。故慧多定少为说六妙。此六妙门多于欲界发无漏故。是故未必备须上地。又历一切因缘六度。是故判属慧多定少。若定多慧少为说特胜。特胜禅中慧性少故。故至上地方发无漏。若定慧等为说通明。通明禅中定慧性等。观慧深细具发根本。从下至上皆发无漏。此是随机顺习之说。若对治者。沈多应修慧多定少。散多应修定多慧少。沈散等者应修等观。彼明法相则辩随机对治之说。今此明发但随发判。问。今文何故不明六妙门耶。答。初数及随在前根本中说。后四入理非今所论。况俱是修相。故此不论。言来意者。问。何名特胜。答。修九想起过。是故佛令修于特胜。此观特出胜于九想。故名特胜。如律云者。十诵律云。佛在跋耆国婆求河上。四分律云。婆求园。园在河上故也。令诸比丘修不净观。诸比丘如教修习。于身生厌。如人以蛇而系其颈。或有诸比丘发心欲死。叹死求刀自杀。或服毒药自系自坠。或转相害。有一比丘。便往鹿杖梵志所赞言。善人。汝能杀我与汝衣钵。时彼梵志即以利刀断其命根。有血污刀至河上洗。时有天魔从水中出。住水上立赞梵志言。善人。汝得大福。是沙门释子未度者度。未脱者脱。兼得衣钵。如是乃杀六十比丘。因半月说戒。佛问阿难。不见诸比丘。阿难具答。因斯立制等。尔后改观令修特胜。问。若尔者。何不在不净观后列之。答。若依对治应如所问。今依深浅故在前列。故大品广乘品。九想等禅皆在特胜后列。是则经亦依于浅深。大黄下明爱策。初譬者。无漏观如身。贪欲如热病。九想如泻药。自害如太过。未知尽漏名为身弱。唯专厌身如弊之。药本治病令身康复。今病虽去令身困弊。故云弊之。更修特胜如并补。犹带不净如并下。进发无漏如身复。策胜下判。有观下明假实。初法。次譬。云如廉食人者。即治贪欲人也。存身修观如啖猪猪。念处观身如着粪物。不即自害如犹强食。九想观成犹如臭猪。雇人自害如不复食。廉字非体应作此馅。即薄食也。合如文。特胜发者下正明发相。此十六法对四念处及四根本。一一念处中皆云若对道品者。念处属道品此从通说。故指道品。从初知息出至除诸身行。有五特胜名身念处。初云入出息者。入至脐出至鼻照之不乱。乃至知于入轻出重。入粗出细。入滑出涩。入冷出燸等。知息长短者。大论五十三云。如旋师旋师弟子知绳长短。而根本暗证下。举前根本与此辩异。如灰覆火等三譬。并譬前根本无观慧也。火食妇如有身。灰夜盲如根本。今有观慧如除灰白日眼开。故知特胜并异根本。前八触触身去。亦斥根本。仓者谷藏也。谷等即五谷也。谷即五之通名。谷者实也。五种成实名之为谷。五谓黍稷麦稻麻。次从心受喜下。三特胜对受念处。次心作喜下。三特胜对心念处。大集等者。此引大集证无内净。今但云心作喜。即似无内净故同大集。从观无常下。五特胜名法念处。言余处亦观。未为别治等者。从知息出入来。并观无常。此但通相知无常耳。至第四禅此禅息断。故外道计之以为常也。故观无常偏治此地。又至四空弥须辩异。故空处文其言犹略。应云空散是欲识其欲散。故名离欲。又以观慧观此离欲。应云离是离欲。名观离欲。无所有处言若多若少者。识处为多无所有处为少。今有观慧离是多少。故云皆无。少即是灭故云观灭。此十六下总结也。横对念处理异根本。竖对根本复依念处。依念处故异单根本。故举譬云如食无盐等。单发根本如食淡。特胜有观如加盐。根本浅深故云竖。念处法等故云横。文初虽不列数。名义已足不须别释。唯初身念五法。名相稍隐。一知息入。二知息出。三知息长短。四知息遍身。五除诸身行。余文可见。禅门中问特胜依何地。答。解者不同。有师云。但在欲界未到乃至初禅。上地非不得之。以观法不足故。如第四禅无出。入息及以喜乐。以明念处不便故也。又有一师。具如今文及法界次第禅门中说。并依经故作此释也。有一师云。对四念处可尔。但分之不调。应如无漏十六行相一谛各四。于一念处各四特胜。身行者何必指出入息。必须心受乃能造行。是故第五入受念处。此师对地亦与今同。但对念处小不定耳

○次明通明者。初来意中。言见三十六物者。前特胜中明三十六与此不异。又诸文皆云内外中间各十二物。唯禅门中但分内外。外有十物。内二十六。于中二十二是地。十四是水。而不分名相所属地水。应云发毛爪齿薄皮厚皮筋肉骨髓(十)脾肾肝胆肺大肠小肠心胃胞(十)屎尿垢汗泪涕唾脓血脉(十)黄痰白痰癊肪[月*冊]脑膜(六)此三十六中发毛爪齿垢汗泪涕唾屎尿。此十属外。余者属内。十中除发毛爪齿加脓血肪[月*冊]黄痰白痰癊髓脑。此十四属水。余者属地。若各分十二随相可知。华严等者。禅门中问何名通明。答。此禅观法无别名目。北国诸师修得此禅欲以示人。既不知名立名不定。试欲安置根本禅中。而法相迥异。若对特胜名目全殊。始对背舍观行条别。所以诸师名为通明。又有二解。初云。修时三事通观。故名为通。此法明净能开心眼。观一达三所见无障。故名为明。此释与今文异。又更一释与今文同。所以得通明名者。因中说果故云通明。问。若尔。余禅亦得何但此耶。答。余禅虽得不如此疾。是故诸师以之为名。问。大集中释名为如心乃至住大住等。何不依之而名通明耶。答。大集经中但云宝炬。名犹通漫未足可以与诸禅辩异。请观音中观于心脉亦似此禅。故云是此意也。亦未足释此禅名也。从当知下既无的判。是故但以通明为名。次正明发中。初约大集五支。先列。次释。释文且依大集宝炬以释其相。禅门虽云无的名目。释义必依大集之文。不同诸师云无安致处。初释觉支。经有五句合而为三。初别约二谛释二觉。次合约真俗释二思惟。三约三谛以释心性。初释如心可见。次又识俗谛下释大觉。准禅门释九十九等者。大小骨三百六十。髓九十九重。此骨间复有诸虫。四头四口九十九尾。其数非一。脑有四分分有十四重。五藏叶叶相覆如莲华。孔窍空疏内外相通。各有九十九重。亦有八万户虫。于中住止互相使役。音声言语去来动息等。具如禅门修证中说。从思惟去所言真俗者。秖是向所明真俗耳。乃至定支渐深细故。辩异如文。心行下释观支。言上觉支是解者。上根本支直觉八触。暗证无观故斥云解。心住下释定支。不释喜安二支也。指广如文。发此下明诸地位。言初禅如泡。乃至第四如镜像者。展转相望渐渐深细。故约喻体以辩相貌。入无色界无色可喻。是故喻支但至四禅。无色但云三事空等。灭非想三种受想者。若法行比丘作是思惟。若有识想触想及虚空想。若修无想永灭此想。想虽有三并是所灭。又灭大地通心所中受想心所。是故通名灭受想也。婆沙云。是定亦灭余心所法。何故但云灭受想耶。答。有云。唯灭此二。有云。此二胜故。有云。亦灭余心所且从胜说。又云。此二极为行者作疲极故。受于色作疲劳想于无色作疲劳。又此二法于二界中为胜故。受于色胜想于无色胜。又能生于二种惑故。受生爱想生见。又问。此定为是有心为是无心。答。尊者陀提婆说云。有心若无心者。云何说从彼定起名死耶。如有比丘于日初分欲乞食去。时天大雨恐损衣色。立誓入灭定乃至雨止。雨经两月乃止。比丘定起即死。色界不须段食入则经久。问。入时不立誓何法而起。答。如有心定法自应起。又问曰。三业之中何业先起后灭。答。若入定时先灭口次灭身后灭意。起则逆次先起于意。不可身起而意不起。问。灭定何别。答。灭是一刹那定是久相续。问。心不动名定。此定无心云何不动。答。虽无心不动。有四大相续。次有俗观下判漏无漏者。此中判前如心等行大行等中真俗及漏无漏也。仍带皮肉等相。故名为俗及有漏等。有深细如空之观。名之为真及无漏也。此禅等者斥成论师。有漏名事无漏名理。故知此禅一一地中。皆有观慧真俗相即。况过非想至灭受想。尚过特胜况根本耶。故斥论师不知用之为八解脱。而但以根本为事禅耶。道谓道共。定谓定共。次引毗昙斥成论师。毗昙明义不失义理。如汝所解。但有无漏理定。无八解脱事禅。当知汝论无俱解脱。约外道下破成论师。还将彼论戒慧难彼论师。是则下结难。客医等者既无八解则无客定。将何以异外道禅耶。言八术者。大经第二云。复有明医晓八种术从远方来。经文自解八术有八复次。一一复次皆自结喻云。除一阐提。古人共云。喻于八正以治八倒。章安云。有十种医。但除圆教后心即是如来。余有十人。并须治之。果未满故。谓圆初心中心。三教菩萨两教二乘。断结外道苦行外道。空见外道。此十医中二是圆医。善下八法名晓八术。当知成论既无客定。但有断结苦行等三。又云。三达五根名为八术。又云。无常常等各四为八。据此二义则成论人八术全无。无常等四尚自不成。云何异于断结等三。余在释签中明

○次不净下明无漏等。禅门明修故通列九。谓九想八念。十想背舍。胜处一切处。九次第师子超越。今文无者。八念十想已如前简。胜处一切处合在背舍中明之。九定等三是果地法。若昔已得不复生此。是故此三今亦不论。今文加彼大不净慈心因缘念佛神通者。大不净与九想但是粗细总别之殊。慈心彼文合在根本为十二门。念佛彼文在八念中。神通既是诸禅之用。彼但明修是故不列。今恐习发故须列之。故知所列法相广略。各有其意。今初九想者。若欲修习应往禅门。委寻其相。然此行者必须戒净念心不悔。易受观法能破贪欲。初标二人。次明二人发相。先明坏法人者。初此人下明坏法意。既无骨人可观。是故进至第九烧想。既无下辩异。愿智顶禅者。此坏法人不修背舍乃至超越。此超越禅最为高上。故名为顶。此禅又能转寿为福。转福为寿名为愿智。大论十九云。欲知三世事随愿即知。亦名无诤。能令他心不起诤故。此超越禅亦具四辩。俱舍二十七云。以愿为先引起妙智。如愿而了故名愿智。虽言烧灭等者。身想虽无而身实在。如灭受想。受想虽灭而身实证。此人下辩坏法人有退无退。如毗昙等者。婆沙中问。阿罗汉退。不应二三两果亦退。答。阿罗汉退牵二果退。犹如沙井上下有甎中间唯砂。上甎若颓。从上至下。其中间砂。岂得不颓。四果如上甎。二果如中砂。初果如底下。若至底竟不复得去。问。若至初果亦应言退第二第三。答。如人堕于三层之屋。彼亦如是。虽即不言退第二三。二三实退。复次二三是第四因。其果既退其因亦退。若尔。初果亦是第四果因。亦应说退。答。初果之前更无有果。若彼退时更无住处。若许初退则有多妨。本是见谛今非见谛。本是得果今非得果。本是决定今非决定。本是圣人今非圣人。离如是过故不说退。问。退经几时。答。经少时乃至自不知退。若自知退当修胜进方便。复次彼烦恼现在前时。心生惭愧速作方便。如明眼人昼日平地颠蹶。寻即还起四方顾视无见者不。彼亦如是。若佛若圣弟子善人无见我者不。亦如暖身体人有小火堕在身上。寻即除却。问。既退两果。两果不应作者为作不耶。答。不作也。果人所行异凡夫故。然慧解脱亦不并退。有退义故故说有退。阿含下引第三果退以为类例。亦是不得事禅之人。此人虽退不失道共。此生还得。故知阿含与婆沙意同。既言欲饱自来。即是于初果身中。作初果人所作事也。皆不失道共故得为例。若然下判无事禅成慧解脱。并依世道用欣厌断。故名世智。若无漏道随依一地。断自上下三界诸惑兼得灭定。是故不退。若不坏下次释不坏法人。初明不坏法相。言观练熏修者。具如法界次第中说。言练禅者即九次第定。具如摩耶经云。入初禅已次入二禅。如是次第至灭受想定。依于九处次第而入。故得名也。又入无间故名为次第。言熏禅者。即师子奋迅。犹如师子奋诸尘土。谓奋迅入出。所言入者具入九定。从下以至灭定为顺。所言逆者。从灭定起复入非想。如是次第复至初禅。所言出者。逆顺皆经入一散心。言修禅者即是超越。谓超入超出各有若逆若顺及以逆顺。顺者。离欲入初禅。从初禅超入非想处。非想处超入灭定。灭定超入二禅。二禅超入灭定。如是乃至非想。所言逆者。从灭定起入初禅。初禅起入非想。非想起入初禅。如是无所有处乃至二禅。言逆顺者。从上超下从下超上。相对交过还至灭定及以初禅。三种出者如入无异。但逆及顺。皆须经一散心中已次入诸定。委在法界次第及大品大论。若依涅槃后分练熏义同。修禅稍异。经云。有二种。一者与此文同。二者超一超二。或至全超。言一二者不能远超。言远超者必能一二。若修时下对修辩发。爱多等者。今此并约九想自身他身以为内外。广如大论二十一释背舍中说。又云。初习观时俱观。习熟除内。亦可爱多观外谓九想。见多观身谓背舍。内外俱观谓胜处。于坐下正明发相。不坏法人但至第八。[月*曾](粗邓切)溃者散也。[泳-永+柴][泳-永+柴]者汁流貌。字无正体。滂沱者亦流貌。未见下明功能。初明治欲功能。初法二譬明观成生厌。如捉净法婆罗门者。大论二十二释十想至食不净想中云。如一婆罗门修净洁法。有因缘事至不净国。念言。我当云何离此不净食得清净食耶。见一老母卖白髓饼。便语之言。我有缘住此百日。常作此饼来送与我。多与汝直。老母日日送之。婆罗门欢喜贪着饱食。后时作饼日渐无色无味。即问之言。何缘尔耶。老母答言。痈疮已差。婆罗门言。此何语耶。答言。我大家夫人隐处有痈。以面酥甘草傅之。痈热脓出和合酥饼。日日如是。是故饼味及色俱好。今夫人痈差。何处更得。婆罗门闻之。以拳自打槌胸干呕。我当云何破此净法我为了矣。弃舍缘事驰还本国。行人亦尔。着好饮食观见不净。不复可贪。今借喻假想意亦如是。身如痈饼谓之为净。若知不净还于涅槃清净本国。若证下观成。尚不下举况厌相。呜字应作歍。口相近也。若作呜呜呼字耳。如是想者下与特胜辩异。如贪食人等者。爱身如贪食秽身如猪猪。实观如审知。存身如强食见虫如假想。厌强如不食。前特胜下合喻。特胜是实观。九想是假想。故下引证。六贼者六欲也。此九通能治于六欲。若别治者。死想治威仪言语二欲。胀坏啖三治形貌一欲。血涂脓烂青瘀三治色一欲。骨烧二治细滑一欲。九想又复通治所著人欲散治人相欲。能动九十八使山故。所治最强。言怨诈者。爱如怨家诈为亲友。令人起贪如诈亲。牵人入恶如怨家。具如大经二十一。如是下明助大小乘功能。初正释。次引证。初文者。或随本习或随现观。故大小乘同为贪欲之所障碍。障去习发遂本所期。今时行者言虽尚深宁免爱缚。不信此观岂会真理。释论下破谬。兼证九想能发大乘。故知诸师不体论意

○次释背舍。初重判浅深。前三是根本是有漏名根本味。特胜通明名根本净。九想已去观练熏修名四事定。今于事定但说观禅。于观禅中文犹未尽。次九想后以明背舍。复应简云练熏修三非今所明。文在后简大小别故。言总别者。总与不坏人共。别在菩萨行。又背舍下判因果以释名。言因中说果者。有人云。背舍即是解脱异名。今以衍门往验意则不然。大品云。菩萨依背舍入九定。及身证那含虽得九定。亦复未受八解之名。故知因时厌背舍离烦恼。名为背舍。后时具足观练熏修。发真无漏三界结尽。尔时背舍转名解脱。故知背舍在因解脱在果。若名背舍为解脱者。即是因中说果义乃至果中说因义。亦可通。若言异名乃成大妨。故婆沙中问。背舍是何义。答。背舍是弃义。初二弃色爱心。第三弃不净心。从第四去至非想处。弃下地法。灭受想法弃一切有缘。尊者和须蜜云。得脱义是解脱义得脱烦恼故也。又虚想得解名为解脱。故知论文亦是背舍从因解脱从果。故今文中从背者已下。重述从因义边以释背舍。言净洁五欲者。禅门中云。欲界凡夫迷情贪着不净之法。以为净妙。名不净五欲。从欲界定乃至非想虽有着心。犹名净洁五欲。今以背舍无漏对治厌离不着。故名背舍净洁五欲。若破下次明对治。外约九想。内约背舍。随人不同故立观各异。一内有去。略列初后二名。释中一一标名解释。故不烦预列。所言下正明。初背舍发中初略释。次若修下广释。于中先对禅门辩异。次行者下正明发。初内有色中先正释。云忽见自身等者。以初修时皆从足起。今发亦然。又从足起易成故也。如发八触足发多进等。[聲-耳+空]者亦作[害*空]。深山谷也。此不净尸如空山谷。故曰也。萨埵等者。明此观法能助大乘菩萨之行。故令萨埵自厌其身。即金光明萨埵王子。投身饿虎者。并由得此背舍观故。大经下引正。圣行品云。依因指骨以拄足骨。依因足骨以拄踝骨。依因踝骨以拄膞骨。依因膞骨以拄膝骨。依因膝骨以拄髀骨。依因髀骨以拄臗骨。依因臗骨以拄腰骨。依因腰骨以拄脊骨。依因脊骨以拄项骨。依因项骨以拄颔骨。依因颔骨以拄牙齿。上有髑髅。复因项骨以拄肩骨。依因肩骨以拄臂骨。依因臂骨以拄腕骨。依因腕骨以拄掌骨。依因掌骨以拄指骨。如是三百三十六骨展转相依。一一谛观皆悉遍知。今此文云指[(爾/虫)*皮]如泡乃至顶者。先想坏皮肉从下向上。一指二指乃至头顶。乃至逆缘从上向下至骨想成。次明外观色中初欲定。次未到。此法增进等者。经论不同。或云青黄赤白。光随向上等者。此是光未成相。渐至成就则遍十方。如须弥等者。如须弥山四方土地有情海水。皆随山面而为一色。今此四色亦复如是。皆遍十方各同其色。一一色处复不相妨。如是下发初禅。初正明定相。薳久等者更却牒前。光初发时但久观骨光应自发。次一色下明支林功德。初总标列。初色下释五支。言八色者。见地色如黄白净洁之地。见水色如深渊清澄之水。见火色如无烟清净之火。见风色如无尘回净之风。见青色如金精山。见黄色如薝卜华。见赤色如春朝霞。见白色如珂贝雪。见色分明而无质碍。复练骨人从头至足。逆顺数缘使速成就。玄文释背舍中。云光中见佛者彼明圣行衍门故也。今且明事故略不论。忽发宿习准彼应知。黮黮者(他感切)应作[黑*敢](乌敢切)忘也。但此下辩异。云彼带皮肉者。彼特胜通明犹带三十六物九十九等。若论下明邪相。暗证下辩异。次明大小。初小中言若三藏等者。真谛三藏也。若准三藏意触从外来。此依下今家判三藏释。但在有漏。从大乘去明大者。今文探取衍门开权意说。故下结云界外法也。文中先举三学况释八色。故知三学之中非但慧道经生不失。戒定亦然。何者。戒是有为色法。定是有为心法。命朽之时形俱无作。戒体虽谢无作戒业得得不灭。以随业道至未来故。由诸事定能伏结惑。如蛊残藏。由伏故断如蛊害命。以无漏慧得初果已。慧道势分流至未来。经于七生以尽残惑。是故当知以戒例慧。小乘事法尚至无漏经生不失。故知实说一切事法并属界外。当知此法本如来藏中不思议法。覆相赴机以为权说。二乘不了以为近计。故知不得专依有漏。若发下结位如文。次明异解。此中所引成实毗昙。成论同昙无德。毗昙同萨婆多。然毗昙云。初二在未到中间及二禅。此中云欲界及二禅者。准妙音师说。复有人云。又更一释。并前二论三意不同。今依下正释。今依大论并异三释。前三虽异各有所以。成论据不净边。前二在欲第三既净故通四禅。毗昙前二两向说之。据骨人边应在欲界。据放光边应在色界。后师据第四禅既证舍受无厌背义。虽各一途终非通允。故今家解依大论文并破三解。此一位既然。已下余位并准大论。次内无色相等者。明第二背舍。于中先明内无色相。仍先明析灭。次明体灭。体灭中又二。先法。次喻。喻如好马等者。欲灭骨人骨人即灭。名任人意。好人亦尔。用此析体二种观者。依于藏通二种门故。准前文云是界外法亦可通于别圆法也。亦恐宿曾修此门故。若但用小不须衍门。若通教事禅亦可用衍。有此众意故用两门。骨人去已新法未发者。位在中间未发内净。以不净下明外观色。初简示色体。次释所以。若修下辩发不同。忽见下正释前文中间定相。又见下发二禅相。次明五支结位。如文。三明净背舍中初出异释。成论四禅共净背舍者。前云成论判第三背舍在于色界。故知四禅共净背舍。今以两禅下今文正判。用此一意尽破前三。何者。以极净故在第四禅。胜处一切处非第四不成。有身证故在第三禅。仍约初后以分三四。若定结位应归第三。故准此解前三俱坏。缘净故净者。以第四禅为极净缘。此色起时莹于八色者。三四起时莹练初二。故名三四以为初二色之净缘。是故三四独得净名。是故更开四句释之。前三属初二第四属第三。初句者。实是不净上更加假想故也。禅门云。不净有三。一者出处不净。谓骨人。二者所照不净。谓外不净境。三者光体未被净缘莹练故也。故初二禅虽有光明未名为净。今言净净离三不净净义具足。名净背舍。空处中云过一切色等。具如第六卷略释。但彼依根本今在净禅。以此为异。又根本亦灭有对等三。今此背舍可见不可见有对。前二背舍已灭。第三唯有不可见无对。故至空定但灭无对。以此为异。若凡夫等者斥根本。圣人等者立圣斥凡。然背舍者实通凡夫。又识生灭下释无所有。前空识处具有能所。今无所有灭于所缘。故云无所有。次释非想者。能忘前三故云舍识无识。无识即是不用处也。故名非想非非想。言识处如痈等者。八圣种观亦具如第六卷说。次此无下释灭受想中。言犹有细烦恼者。细惑有十。谓受想行触思欲解念定慧。此斥非想有惑故也。今舍能缘之受想等者释灭受想名。依名出体。非想地中犹有能缘非想之心。今灭受想中灭彼能缘。复灭能灭方得名为灭自他地。言水鱼者取命根在例如蛰虫。蛰者藏也。易曰。龙蛇之蛰以藏身。从若以所灭为名去。正破旧解。若但灭他地何殊根本。从今从下正解释。释前初解舍能缘等。即灭他地。无复能灭即灭自地。故不同旧单从所灭。次叙二论。如文。斥成论师云后四等者。缘成论人执无客定。但以无漏依于根本。是故文中以背舍中前三背舍以难论人。然此难辞有纵有夺。八中且除灭受想一。于前七中后四空处已灭骨人。唯缘空等。既无别法。但以无漏之心修此四空。此则可然。是则以四空背舍纵之。若前三背舍观不净境。八色光明异于根本。名为背舍。此则正是俱解脱义。何意弃此而不肯用。但约外道根本禅耶。此即夺也。故知成论但用世禅实为违理。若过下判习。前七解脱摄得八定。故约八定以论发习。灭受想定不论发习。是故前文不以为难。又第八定不关根本。故不为难。九次第定等者。释九想初既以具列四种事定。未暇简出。故今重释。准于小乘则无发于练熏修义。大乘或有。如南岳大师通名背舍一时俱发。即其相也

止观辅行传弘决卷第九之二止观辅行传弘决卷第九之三

        唐毗陵沙门湛然述

次明大不净。初标异名。前所下辩异。云约此等者。前小不净后明背舍是。总共二乘别在菩萨。今大不净亦复如是。次正释中初示相。丘者聚也。小陵也。墓者冢也。礼云。凡葬而无坟谓之墓。白虎通云。天子坟高三仞。一仞七尺。树之以松。诸侯半之树之以柏。大夫八尺树之以栾。栾者说文云。似木栏。士四尺树之以槐。庶人无坟树之以杨柳。是知坟墓俱通贵贱。汪者水深也。广雅云。万顷陂也。羹作秽汁等者。大经十三。因迦叶难佛言。如是思惟无有实利。亦如比丘观不净时。见所著衣悉如皮想。而实非皮。所可食啖皆作虫想。观好美羹作秽汁想。观所食物犹如髓脑。观骨碎粖犹如于糗。于坐下正明发相。次譬。如文。初观下对修辩发。如文。复次诸下明境转所由。由心转故。故引二缘以例想境感果不同。如观不净等。感果是过去心力。不净是现在心力。今明发相亦由宿因。过现虽殊同皆心造。是故得以二种为例执石等者。如大经中释摩男执诸瓦砾皆悉成宝。亦是过去心力所致。僧护所见意亦如是。彼经云。舍卫有五百贾客欲入海采宝。有一长者告众人言。我有门师名为僧护可请为师。咸共往请。僧护曰。可白和尚舍利弗。便至舍利弗所白舍利弗。舍利弗复至佛所以事白佛。佛便听去。即共入海未至宝所。有一龙王从海而出。众人言。汝是何神。龙王现身云。与我僧护。贾人等即便与之往采宝所。还至失师所作如是言。至世尊所当何所言。龙王知贾人还即以僧护还诸贾人。贾人于是共僧护归。贾人贪近从陆路还。贾人夜发误弃僧护。失伴独行而去。至一僧蓝即见僧温室地狱。僧入火然。问曰。是何人。答。阎浮提人难信汝可问佛。如是次第见五十三狱。至已问佛佛为解说。温室狱者。迦叶佛时恣用僧器。楗槌狱者。不打楗槌。用僧物故。肉地被烧狱者。私耕僧地故。肉[土*瓦]地狱者。为僧中上座无有禅律。饱食而睡说世言论。好食自啖恶者僧中行。净人先自啖粗者僧中行。所受苦相亦复如是。肉瓶火烧狱者。为僧当厨朝食留晚。晚者复留以至后日。檀越送食隐待客去亦复如是。不均行僧果亦如是。刀劓鼻火。烧狱者。唾僧净地故。栓打肉狱者。钉僧壁上悬己衣钵故。火烧肉台狱者。当生卧具将户钩游行。妨僧受用故。自住好房余与不好者。苦亦如是。烧房狱者。住僧房如己有。不移不依次分故。火烧床狱者。用僧床不依法分故。破僧木然火。苦亦如是。火烧敷具狱者。脚踏僧具故。火烧肉厕狱者。净地大小便故。身坐高座火烧狱者。颠倒说律故。为利说法。苦亦如是。火烧果树狱者。私啖僧果及与白衣故。四肉树火烧狱者。无德断事故不均等。与僧卧具。苦亦如是。二沙弥被中火烧狱者。沙弥相抱卧故。彼经仍为利益檀越及比丘故。乃云如是比丘虽不持戒。四事供养犹得大果。况复供养四方僧众。如是等狱于海洲畔随处而有。或身为床林瓶等也。当知色法皆随人感。色无定体随心所变。观法若成皆能转色。若执下明由境转故。有破结之功。言此观契转变之道者。假想若成。实见诸境转为不净。如神通人令物实变。假想变境如彼得通。故云契转变之道。又诸物中一切皆有可转之理。故神通人及修观者而能转之。此理元是如来藏中不思议法。随心取着成外成小。汝等所行是菩萨道。平等法界方寸无亏。若根本下辩漏无漏。若根本一向有漏已如前说。小大不净及背舍等。是无漏缘未即无漏。若正用智以断于惑。随依一地故云自上皆除。故俱舍云道展转九地。若人下约大不净以明背舍。若人等者。始终俱破依正二报。若论下约于背舍。以明胜处及一切处。先标。婆沙云。胜于烦恼名为胜处。以于依正俱不着故。故于依正转变自在。大论云下引论辩根。禅门中云。修背舍竟别修胜处。下根也。若处中说具如今文。更不别明初修胜处。但于第三背舍中。却观前二背舍成四胜处。次于第三成后四胜处。是故不须更别修也。若上根者。亦不须待至第三竟时。方更重修前二背舍作前四也。于初背舍。即能分别若多若少好丑知见。成二胜处。次于此后成余胜处。此仍准教辩上中下。犹约背舍以明观法。若上上利根又不须依向三根之法。如育王经第十八摩偷罗国有一男子从鞠多出家。闻说不净观法自谓已作所作。后往犍驮罗国见于女人而生欲想。即便自取钵中之糗以与女人。女人见之露齿而笑。亦于比丘而生欲想。比丘见已乃至观身如见齿骨。骨想成已得阿罗汉。从若多若少乃至好丑皆不净者。正明发相。初正明发相。次判位。初文者。约初背舍立二胜处。大千为多减者为少。如此多少皆有好丑。乃至最后好丑皆悉不净。前背舍中虽观净色皆是不净。未能展转比决好丑。今善观知故云胜知等。又复直尔约小不净。但依正报以明好丑。若依大不净起胜处者。亦于依正二报得胜知见。具如别教四念处中说。若内下约第二背舍立二胜处。初明发相。次释知见。次判位。若胜处下明功能。上古下引事。推位让国者。如吴太伯为太王长子。次弟仲雍。幼弟季历。太王有疾让弟承嫡。故托采药入于东吴。余如助道中说。还牛等者。尧聘许由为九州长。由闻之诣河洗耳。巢父因饮牛而见之。问曰。夫人洗者先洗于面。子何洗耳。答曰。尧聘我为九州长。恶闻其声故洗之也。巢父曰。吾闻豫章之木生于深山之巅。上无通车之路。下无涉险之迳。工匠虽巧而不能得。子欲避世何不深藏。而浮游人间苟求名利。吾欲饮牛污吾牛口。乃牵牛上流而饮之。又婆沙中问。胜处依何身得。答。依欲身得。问。能于佛身作不净不。答。能作。但唯佛能非余声闻等。佛身无垢。一切不净观者。不能于佛身作不净想。三明后四胜处。初对位。次明大小。次辩假实。大论青黄等者。后四胜处但有四色。今列八色其意云何。答。经论不同今文双列。是故判之。青等从实地等从假。此约三昧意缘色判。非是五根所得之色。故三昧所见十方遍皆四色。故四色是实。若见地等亦是四色。而更立地等四名。故是假也。以十一切处见八色故。若但言八色则俱从实说。若判五根所得之色。应云青等从假地等从实。如俱舍云。大种谓四界即地水火风。能成持等业坚湿暖动性。此明实四大种也。能成持等明四大用。谓地能成持。等谓等取余水等三。即水能成摄火能成热风能成长。次云。地谓显形色随世想立名。水火亦复然。风即界亦尔。既云世想故形显色悉皆是假。显色者谓青等也。形色者谓方等也。水火亦具形显二色故云亦然。风者。论云。风界者无色可见。有言。亦尔者亦如水火。谓黑风等及团风等。此假实色。于五根中假色则为眼识所得。实色则为身识所得。若三昧所见并非身眼二识所得。故判假实有此不同。况三昧所见青等地等。各见不混。若如俱舍秖于地等实法之上。有显形色无别地也。是故不同。故四念处云。大论但云青等璎珞云地等。此亦无在。四色是名地等是体。名即假名体即实体。彼文仍云有对之色。作如是说。而不云三昧所见。故知止观从三昧所见边说。若三昧成则遍见十方无形色也。若光势未成有显有形。若从成判故应唯显。今文虽即假实俱列。必须存四以没于四。四兼前四名八胜处。此四下辩法有无。内外色尽者。自骨人为内。他骨人为外。既无内外唯有八色故无好丑。但有多少者。骨人虽尽非八色尽也。言多少者八色广陜也。次明十一切处者。初略判位。八胜处中除前四已。于后四中假实俱观。故得云八。更加空识故得为十。皆遍十方故名遍处。唯不动念慧者。至第四禅不为内外诸灾所动。即初支也。并念慧即三支也。且约小乘如此分别。次以青下正明发中。先明十一切处。次明十一切入。教有二文恐人不了。故兼释也。遍一切处于十方界。处处皆遍。故名遍处。十法相入复得入名。从此乃下破他人解。云八胜处者缘外八色。今意不然。此是骨人自放。以内心法自有色故。若内无色安能变外令遍十方。故前文判为界外色。意亦如是。故知不必缘欲粗尘。次引大论。云取优钵罗华等者。青莲华色也。恐人不解内心放色。是故借外以喻内心。此文又兼通申伏难。恐人引论而为难曰。若不缘业何故论文缘优钵罗。故引论文销其伏难。从若通明观者下。为其辩异更却纵之。若通明观后即修胜处。通明无色容借外色。今背舍后方修胜处。净背舍中自有八色。故云不坏法人内自放也。复次菩萨下更明菩萨修发。胜处尚冥诸度。况复八色。故后结云随心即成。此以通别初心菩萨为况。文中六度初檀可见。次尸中略明三戒。害彼下是杀。引物下是盗。欺诈下是妄。乃至慧中云不生不灭者。故知不是三藏菩萨。一切下何但具足六度而已。一切法门无不具足。道秖是慧定慧所摄。一切诸行胜处中足。如快马等者譬于胜处。心于诸法去住自在。是时下明胜处功能。初明有调魔功能。行四三昧人去。有入位功能。圆人发已转此为境。多入五品。由五品故乃至六根。近于初住故云近池。齐此等者。言齐此者。且明分齐所发。亦得是摩诃衍者。具如前文所破诸师不达论意。即此意也。尚得入品乃至六根。况后通论摩诃衍耶

○次明慈心定。初略辩前后。次正明所发。云善修得解者。寄修辩发。准教修习故名为善。修成就已名为得解。所缘有三者。谓怨亲中人约处即是广大无量。缘此三人乃至十方令得上乐。即是慈心成就之相。婆沙云。怨亲各三。中人一品。大经梵行文意大同。经论二文各有修相。禅门中亦明修法。谓初修时令上亲人得于下乐。次修令上亲得中乐。中亲得下乐。次修令上亲得上乐。中亲得中乐下亲得下乐。次修令中亲得上乐。下亲得中乐中人得下乐。次修令下亲得上乐。中人得中乐下怨得下乐。次修令中人得上乐。下怨得中乐中怨得下乐。次修令下怨得上乐。中怨得中乐上怨得下乐。次修令中怨得上乐。上怨得中乐。次修令上怨得上乐。是名修慈成就之相。悲喜二心亦复如是。若修舍心从中人起。若先舍亲恐生爱着。若先舍怨恐生嗔恚。是故应须先舍中人。于怨亲中怨易舍故。次舍怨人。于怨人中先上次中次下。次舍亲人先下次中次上。若舍心成就。等无分别。修既不等。发时准知。问。何人不能修四无量心。答。有二种人。求过人者不能修之。不求过者而能修之。求过之人乃至罗汉亦求其过。求善人者而能修之。求善人者乃至阐提亦求其善。现在虽无。过未或有。婆沙中广明其相。言广大无量等者。约三人如文。三人虽遍处若未遍不名成就。故又约方。故婆沙云。为缘一众生为缘多众生。答。初修之时缘多众生。成就之时或一或多。方所亦尔。大论二十一广明修相。言隐没等者。若依根本。内外俱隐没。及外隐没内不隐没。余则内外俱不隐没。因缘已下例同此判。若先下明与诸禅互发。初明发初禅。初标先后。次明发五支。释观支中。云或得人中天上乐等者。婆沙问。为与众生何处乐。答。有说。与三禅乐乐中胜故。有说。与四事乐已曾得故。有说。与曾经行处所有乐。至所住处思惟令得。愉者亦乐。论语云。愉愉如也。此名同根本等者辩同异。支名触名并同根本。根本如水慈如蜜和。若发等者。亦是寄修以辩功能。梵民为梵众梵臣为梵辅。婆沙问。梵福云何。答。有云。一切众生福。有云。轮王福。有云。帝释福。有云。自在天福。有云。梵天福。有云。除近佛菩萨余一切人福。有云。梵王请佛转法轮福。评家云。梵福无量。如上所说皆称美耳。有说。四种得梵福。一未起塔处以舍利起塔。二未有僧坊处起僧坊。三和合僧破。四修四无量。故净名云。修四无量开梵天道。次明初禅发慈定。次明慈定发二三四禅。如文。次但慈心下判大小。佛或时等者。婆沙云。佛说慈定报不过遍净。乃至舍心不过无所有处。具如今文。婆沙小乘尚至不用处。况复菩萨法耶。当知小乘具有二说。从菩萨恒与慈悲俱下方属大乘。地地皆有四无量心。婆沙中又问。余三无量心。何故在无色。答。此事弥勒始知。当知教权赴机而说。未穷实理。故云一往。从若先得根本下。明二三四禅发慈定。但云根本者从略。具足应须明位及判大小等。若依特胜下。次约根本净禅发慈定。云所依之定自是一边等者。特胜已去既有观慧与慈相别。又与慈心俱起及前后等。故得名为自在一边。不净取众生破坏相等者问也。观其破坏与得乐反慈定不成。虽无下答。破坏之相。顺涅槃乐即与法缘慈义相应。况复涅槃乐中之极。故知且以法缘慈答。此因通难此无漏定似于涅槃。故权立法缘。法缘应在二乘境中。问。慈缘众生等者。重问意者。二义相违云何相发。答意者。定法难思但须深信。大乘尚得诸禅俱发。今但慈心与不净禅。更互相发未足为妨。慈定亦能下。重作庄严义释。何但直尔相发而已。二种更互慈定益美。慈心既尔。悲喜亦然。或互相发此之四字。明大小不净发于慈心。今文存略。云相发者。语虽兼前此文正明不净发慈。余三无量心准慈可知者。例余三心准慈心说。又婆沙问。四无量中何心胜耶。答。舍心最胜。大经十四亦名四等。四等从心无量从境。境既无量慈亦无差。等心对四。故云四等。若四无量下判漏无漏。即从所附以判漏等。因缘不同等者。明慈定所依。依因何禅而发慈定。所用既多慈亦无量。故云百千不可称说。次譬者非但直言有漏等异。于一一禅一一地。一一品一一功德。支相味殊不可具说。故以欲界依正为譬。譬中又为二番不同。初譬法体深广。次譬法妙难信。初譬如文。次合中初正合慈。次兼合四。次释合如文。次譬有法有喻有合。譬云山左等者。如太华已东名为左儿。不识京畿珍羞之味。有作修字者非也。羞者。周礼注云。备百物曰荐。置滋味曰羞。珍者明滋味中之贵者。井蛙等者。井字应中心着点。四边像栏中点像瓶。尧臣伯益造也。世云市井者因井造市。故云市井。今但云井。井中所居欲非海族。蛙者小虾蟆也。言海若者海神名也。非者斥也。欲斥海陜而炫井宽

○次明因缘禅者。此因缘门。行者立观之要境。翻邪向正之始行。况能成就摩诃衍乘。体即三因佛性正种。故于此门广明乘相。此中既明三世因缘。辩十二时等。广如玄文引婆沙释。现在是苦。识名色六入在胎内。触受在胎外。爱取有三亦属现在。初二是惑。次一是业。生老死属未来亦是苦。于中初辩内外。云有大功勋内习力也。诸佛赐者外加力也。次正明发中初推现三支。云能缘所缘等者。观十二缘凡有二种。一者推果知因。如先推受以至无明。既知无明生于受等。则不起爱等起于当果。具如玄文释因缘境。二者推因知果即如今文。文明发得还寄修辩。于定心中所缘善恶能所和合。得名为业。业必招果故名为含。业即有因故有能含果。次推此业还由于取。取于善恶乃至无明。故息现因令灭当果。爱因下推现五果。六疱者。头身二手二足。又云。眼耳鼻口及二十指为二十四疱。识由下推过去二因。次推过至未。次结。次如是下明互发。初正明发根本。此因缘下明发之由。惑根本下辩同异。次判隐没。次明十功德。次结。乃至下发诸禅。若因下根本发因缘。则根本诸禅皆属因缘。初通明九地有支。何者。始自粗住终至非想。皆是因缘。因缘和合名为所成。即以欣慕定心为因。禀教为缘。定体成就为所成法。即名因缘以为能成。推此定体从因缘生。生即有支。随何地定成何有支。言诸定者。既且约根本。但约根本竖论诸定。此粗细下别明九地有支。如是等至取初禅相者。明九地发十一支。应云乃至取非想相。初禅在初从初而说。文中虽有粗细住等。非所期心。但因期心求于初禅。而发此等。是故不论粗细住等。如前二十五方便者。修初禅人本为初禅设二十五法。乃至非想亦复如是。故用前二十五而为行法。具如第四卷释五法中。约初禅释五法者。即其相也。言种种希望者。即五法中欲为希望。若通论者。初修净戒乃至一心。皆为希望初禅等故。又知此受由入触等者。此约观境立触入等名。不同诸论十二时等。上至非想等者。既约观境以明十二。但属界系皆具因缘。不同婆沙约界料简。云无色界无色有名等。此是根本发因缘竟。如向因缘发根本者。初发因缘。谓推三世增减四生不同。具如玄文因缘境中。及俱舍婆沙等文。又复亦有于胎生中不因精血而生者。义同湿化染香处故。支义亦足。如分别功德经第五云。如昔长者有女名善施。未嫁因向火暖气入身怀妊。父母责之乃至达王。女言。更无改异。王许之以死。女言。今乃有此无道之王。枉杀无罪之人。我若不良可以保试。王即验试果如其言。王语父母欲娶此女。父母言。用此死女为。即内宫中后生子。端正出家得罗汉果。复有多缘得胎不同。一一善达。并于定中所见分别。乃至三世相异立十二名。推根本等以成十二。复从十二发根本等。乃至特胜通明等例者。明诸禅发因缘。应云特胜等因因缘发。以因缘等多依根本。今从所依故云因根本发。又因等者。亦同慈依心依根本发。判属有漏。特胜通明亦同慈心。故云例此可知。次此观下明受名不同。禅经及五停立名不同。五停名慧禅经即作三昧之名。故云因缘三昧。三世等者。次判事理。此因缘观虽云慧性而不能破惑。如密室下举譬。五停如密室念处如明灯。由五停故能作理慧。当知五停虽名为慧。但是事观不能破惑。如富那下。证闻因缘即能破惑。方得名为理观因缘。言闻慧者。正指四念处位。言富那领解者。大经三十五。外道富那。佛问之曰。汝见世间有常耶。乃至世间有边无边等。若言世间是常是实。余皆妄语。是名为见名业名著。乃至边无边亦复如是。又问。若汝然火是火灭时汝知灭不。答言。如是。又问。是火然时从何而来。灭至何处。答言。赖缘而生缘尽则灭。灭时不至一切方所。佛言。若五阴爱生故然。若爱灭故二十五有灭。富那领云。如有一树死来百年。枝叶脱落唯有贞实。佛言善来成阿罗汉。然十仙中凡有领解。多云我已知已。我已解已。富那文中虽无此言既得罗汉。亦可通用领解之言。此因缘观者。判今因缘既属事观。是故不及富那有破惑之力。次引经论所出因缘不同。并可得为今文观境。璎珞十种十二缘者。上卷明第十地中。十种观法。第六观缘起智观十种因缘。具如第二卷引

○次明观者。若此十禅别别修观。则始自根本终讫神通。一一皆论十乘观法。若通总作者。即后所列者是。今于因缘禅后别立观者异九禅故。九禅唯待发方可观。因缘一禅义虽须发。亦可即观。况因缘门所摄宽广。若偏若圆若正若助。若因若果若自若地。无不摄在因缘观中。是故于此别立观法。于中初龙树下引龙树明用观意也。龙树中论通申大小。论意亦观因缘为宗。论师下明诸师谬解。但以二谛为中论宗。今言下破古诸师。言论宗者应明此论别显宗致。若言二谛此属通途。言何品者且指此论品品。无非二谛意也。况复二谛遍诸教门。故不可二谛为中论宗。言而皆破尽者。论诸品题皆破为名。如云破六情品破染染品等。品内观法破皆尽净。六情是俗破尽是真。故二谛破非论别宗。论初下正示论宗。若通若别皆观因缘。是故此论因缘为宗。故论初文名因缘品。通观下文故名为通。下诸品中虽随义别。而实不出观于因缘。此师下重斥旧解。北师虽以因缘为宗。不了一部通别之意。而却指后品小乘救义。小乘非正救义又旁。如何用此而为论宗。故论后文立因缘品及邪见品。申于三藏二乘观法。故立六因四缘用救小宗。论云。已闻摩诃衍今明二乘义。是故次列因缘等品。况取品内救义为宗。论虽明小小是所破。如何即用所破义为宗。故不可也。佛去世下正出中论用观之意。若佛在世利根之人。闻即得益。是故不须广明观法。佛去世后。若闻因缘反计三世定有轮转。是故龙树广作观法。但破因缘不事分别因缘之相。今既下次明今文用中论意。广立观法十乘入道。广破发得修得之相。故知论语通总不出十乘。次思议下正明观法。初明境中引大经四种观因缘义。则前三为可思议。后一为不可思议。故前诸文明思议境。或有至别教而止。即同今文。或有至圆教者。意则少殊。具如前简。言下智等四智者。初六道因缘正当四智所观之境。下智观故得声闻菩提等者。即是能观之智。智有差别。故大经二十五师子吼品云。十二因缘凡有四种。谓下中上上上。具如第一卷引。此文别教十住位中。言不了者即全不见。圆教即约六即位判。皆名了了。故四智当体复是今文四圣界也。并前六界即十法界十二因缘也。声闻乃至上上皆云若转者。今通约大乘意说。秖转惑为智智无别体。声闻中言七种学人者。三果四向也。随其余思生数多少生欲色界。故云善界。此下智中若从教判应有缘觉。今文且从声闻判之。次明缘觉中云结业尽不尽同前者。前是声闻有尽不尽。今明缘觉不应隔生。既摄属通教。亦约教论有声闻义。故得断惑例前声闻。尽则出界。不尽同前七种学人。次若转下明六度菩萨者。前下中智声闻缘觉器类异同。故可互摄。菩萨发心不与小共。又复为成十法界故三教菩萨同为一界。是故诸文多少皆尔。六度菩萨虽云般若犹在伏惑。通菩萨中云转无明为即空慧等者。空慧已成般若度竟。又云转行有为六度者。六中即是生灭助观以为般若。还以即空之慧导彼生灭。此通菩萨八地已上。则应随愿利物受生。八地已前惑既未断。是故今文随惑判生。故云同前。以即空心行于五度。故云福胜。即空胜拆故云慧胜。福慧既胜报生亦胜。但能胜彼三藏二乘。不及别圆初心菩萨。故名为小。应言八九地前。何故但云六七地前。八九是断后位。六七是正断位。举正断边以望未断。故云六七。次若转为上智者。既云历别即别义也。转见思等三种无明。为一切智等三种智明。此中但至行向者。且约不得意边。复让初地去以为佛界及上上智。又显证道无差别故。言同前者。住中见思同前二乘。界内尘沙同前藏通两教菩萨。界外尘沙虽不同前。同是尘沙故且同前。次若转下明上上智。先明上上智观为不思议境也。次重释不思议境。初中先总立三佛性。次若通下辩通别。虽有通别共成圆义。所言通者。一一支中皆三佛性。次若别下别对三佛性。何以故下判别对意。以此三道即三德故。故别对之。若尔。何故复有前通解耶。答。若别对者翻对义便。若通对者据理通故。是故别对三佛性中。一一无不具正因故。次性德下释前三德不纵不横初后不二。净名下证初后不二。众生是初。即是佛故。故知不二。若五品下判佛性位。言未断同学人者。同初果向。铁轮同无学者。且从总说。若从别论。应从初信乃至第十。节节依惑以判浅深。故六信已前犹同学人。所言同者智虽分于下中上别。据通惑断齐是故云同。若伏别惑一向不同。是故下文三贤十圣即与两教三乘不同。虽复变易等者。六根净位据通惑尽。虽同二乘受变易身其处亦等。依正胜劣永异二乘。五根属福故云生福。内智巧拙从初永别。释论下引证二乘变易身劣。既云根钝即是五根劣于圆人。若别圆下更明别圆福胜前教。此即圣位不与前同。证道同圆是故合说。仍随教道立本别名。若三贤下证圣因位始终皆胜。是故前文明别教位但在行向。初地已上摄在此中三贤位内。是故约证不分别圆之异。但语三贤十圣位耳。若最后下次明果位。于中先明三德。次三涅槃。净名云下证前善恶成方便净。善恶是缚。即缚以论不缚不脱。恶中举极故云五逆。极恶之理。理是极善。是故名为即缚论脱。复次下对不思议十如十境等。及问答料简。即是显前因缘三德不可思议。初对十如。文中两番对者。以十二缘两重因果故也。次对十境者。若通论者境境无非十如之理。今从名便故复别对。文虽别对正在一念。十二因缘摄于十境。问。若尔。十界阴等属苦烦恼。及业魔禅属行有者。此可然。如何十界行有亦摄二乘菩萨境耶。答。若通论者。二乘菩萨具有三道。今从别义故二乘菩萨不属苦等。问。若从别义四圣亦应不属苦及烦恼。何故从通。答。虽俱通通别。二乘菩萨从别义便故一往且然。夫对当义不可尽理

○次十二因缘下摄十如十境以入一念。具如前文阴入境中不思议说。华严大集等者。经文但云一念心具不云十界。故知存略。凡诸大乘云一念者意皆如是。若不尔者。云何遍收一切诸法。此犹下举略摄广。问。十二门等者释疑也。缘谓因缘法谓所生。因缘生法悉皆无生。此以论中问意而问今文。今文处处皆云缘生在一念心。论中云为在一心为在异心。论问意者。为在一人之心。为在众多人心。为在一人多人一念心耶。如是一念异念。并在今文一念心中悉具足耶。答中初引华严一多相即总答论意。多人一人于今一念悉皆具足。多人一人所起之心不出百界。百界为多一念为一。一多相即非一非多。次引大品以释相即。一切诸法皆趣因缘。百界因缘不出一念。是故名为是趣不过。故得名为一念具足。今说下翻破前难。且直尔云十二因缘者。指前华严大集两文。并云一念具十二缘。其实两经意兼十界。复次下定前一念以成观境。又有二义。一者以禅为境不同世心。二者即此境心复须离着。向辩禅心既言一念一多相即。为是何等一心能具。故简示言不得同于妄计一念。能了妄念无一异相。达此无相具一切心。三千具足方能照于一多相即。此据初心习观之人。恐滥托于妄情境观。是故应须简示入门。若据理论无非法界。亦何隔于取着妄情。此中一文及第一卷佛法界属可思议。第三卷初地即是初住。第四卷以思议释不思议。第五卷不思议初明一心任运具于三千。及下约十禅修观中云。行人观法极至正助。及魔境后明阴入十乘度曲入别。如是七文检验诸部唯一处出。若寻文者请以例诸。譬如下举譬。具如阴境三喻中说。故指法华安乐行等。真正下次明发心。初简偏中。还约不思议一念十二因缘。而分因果以论悲境。转此因果以明慈境。故简生灭无生假名。假名即是别教。即是简却藏等三教。次引华严者三教皆是菩提心魔。仍于别教须简教证。次若因下显正。拔苦下明誓境。次约此下正明发誓。约一念心生此十境。还翻此境以发弘誓。次安心中即以十界一念心中而分三道。苦即法性非止非观。业即解脱解脱是止。烦恼即般若般若即观。结业烦恼不离一念。当知此二亦即法性。故约法性而论寂照。心安法性名为安心。次破遍中与阴入境宽陜异耳。彼文宽故先明横竖。次非横竖。此中文略。即于双非以论横竖。若横若竖并推一念。次通塞文中亦先寄次第以明不次。出假文中云不通不塞者。不通秖是塞。不塞秖是通。随文便故是故语异。次从于番番下明检校能所。亦是一心以论能所。约有作等四及通别惑也。三假等者并是且寄次第而说。次道品中亦先明道品。次明三空。道品既以念处为初。故以因缘先对念处。于中复约通别二番。初约通中初身念处。已约十界。故下三念但云一切。十界皆四故名为通。次别明中复有二义。秖是二义两番对耳。初番阙受念处。应云无明行名色生死。爱取有支中受阴。受念处摄。然别中两番同立十二支。皆具五阴而取义少异。初番但取现文当体以属念处。或时下次文即以当位及以现在望于过未。二义不同。故过去二支及未来二支堕世。故属法摄也。若当位者与前大同。次料简中先问中。云云何三念者。依数人生死是不相应行。属法念处摄。云何通释皆具四念者。故毗昙俱舍十四不相应行。生死属四相。故不相应行摄。及初番别释中生死支何以并云具三念处耶。谓身心法。答中意者。于前通释恐义不了。故引大经释成通义。经文既云若生若灭皆具五阴。即是生死各具四念。如俱舍中十二因缘。一一皆以五阴为体。不同经部。于别对二义一一支中并立五阴。即是从胜。虽借彼权文寄事相说。而分位别。并须约于一念十界。当知是约一念之心通别二对。一切色分即身念处。一切心分即三念处。故与阴入境中道品义同。若通别等者。指前通别二对结成四德。并须观为不思议境。次此四下结非枯荣中道佛性。次通例余品。并如文。观根本下结成三空。在文可见。准前阴境可以意得。是故还约观无明等三假以说。不取法性四相者。先列不受等四。次列新旧等四。即是不受新不着旧。不念内不分别外。新谓爱取旧谓无明。内谓内心外谓外境。于一念心十界法性亡此四相。无依倚等者。不依四句即四相。无所见者。不见四句不见无句。不住亦尔。理本非修亦非造作。无因可修无果可得。次明对治者。于中初文略明来意。前道品等者。前道品中虽观十界念处。并是一向观理故且云转无明何以故下释用治意。无明行有各通浅深。今从别说。即以障中无明为理恶。事中行有为事恶。理恶已覆于理慧。事恶更助而覆之。故举譬云贼多我一。事理两恶为贼多。理慧非多为我一。如贼多将一应须索助。真理如王理慧如将。两恶如贼故加助破。开前道品之后三解脱门。三空即是涅槃之门。道品正行即是我一。六蔽所覆名为贼多。准前诸文亦应须用转兼具等及第一义四教展转递为治等(云云)。若起下正明用事。若有下判进否。六种俱重六皆名蔽。若一重余轻。但治一重轻者自去。若六俱重。事须遍治。助道下次明摄调伏诸根等。初摄前十二科。又佛威仪下重明不尽之法。如前十力不共法等。初列成道等四以为威仪。前文但明不共功德。不别显示三密四仪利物之相。故今更引大品是名坐道场。释成法华诸佛于此而坐道场转法轮入涅槃等。言于此者。秖是三德实相一乘。三德秖是十二因缘。此等四法依于因缘故得用此释佛威仪。是故四佛坐道场时。并观因缘而成正觉。道场是所依。觉智是能依。能契所故而成正觉。大品下释。一一文中有标释结。释成道中有四不同。并于同居现此四相。亦应结云此是同居成道之相。文无者略。故一代教法不出此四成道之相。次转法轮中亦标释结。释中具有八教之相。初顿教。次四教。次不定。次秘密。四佛成道本为利生。是故次明转法轮义。此文既依法华经意。不明八教无以显妙。是故于此委悉明之。前已料简今更略明。然藏等四教遍收一切大小乘经因果显了。各立教主各被机缘。始终备足不过此四。顿等四教但是如来不思议力。布措藏等盈缩调停。成熟物机破邪立正。引小归大废偏显圆。会权入实。故有诸部五味相生。利物无方适时出没。若寂灭道场为别圆机。此一座席未曾经渐。名之为顿。即此文引华严是也。此乃约部约味得名为顿。部内之教教仍兼渐。约教乃成有渐有顿有权有实有粗有妙。故法华独显望此为粗。华严尚尔。况复方等及以般若带二对三是故两味及以鹿苑俱名为渐。况法华显本诸部所无。具如玄文第一广释。若尔。岂得顿部在初。兼粗带别。文具两教谓过四教。可不误哉。故知不可于斯妙经生乎异计。然此八教非但直为判教而已。观行明义亦假斯八。收摄行仪使行周备。前偏圆中虽明八教。文仍间杂又阙秘密。今于此中文相委足。略谭大旨竟。次销文相者。初华严是顿。次若鹿苑下是渐。法华涅槃非渐顿摄。但是会渐而归于顿。故所会之顿与华严中圆顿不别。但彼部兼别且总判为粗耳。涅槃中云如乳有醍醐性者。譬涅槃中凡夫阐提之乳尚知佛性。况复余耶。故云乳有醍醐性也。藏等四教处处说之。故今但云四教两字。五味不同去。总收前来若渐若顿。乃开显之。此五味者。前文虽用并是施设。今文正是五味本意。大经释二十五三昧竟。尔时有菩萨名无垢藏王。白佛言。如佛所说。诸佛菩萨成就智慧功德。百千万亿实不可说。我意犹谓不如此经能生诸佛阿耨菩提。佛印可竟。佛言。譬如从牛出乳。譬从佛出十二部经。从乳出酪。譬从十二部经出修多罗。从酪出生酥。譬从修多罗出方等典。从生酥出熟酥。譬从方等出般若波罗蜜。从熟酥出醍醐。譬从般若波罗蜜出大涅槃。醍醐者譬于佛性。佛性者即是如来。如是皆由观因缘得。又复置毒下不定教。又复下引证秘密教。此是大经第三迦叶设三十六问竟。佛赞迦叶。善哉善哉。汝今未得一切种智。我已得之。然汝所问如一切智等无有异。善男子。我初坐道场菩提树下初成正觉。尔时无量阿僧祇恒河沙等。诸佛世界有诸菩萨。亦曾问我如是深义。然其所问句义功德。亦皆如是等无有异。如是问者。即能利益无量众生。故知渐初已有菩萨密闻斯义。所以者何下至意也者。此是今家依中论文。用大经意立此因缘生灭等名。证密闻义也。次约因缘明入涅槃。亦标释结。释中云假名中道者。前之两教已明空竟。故略不说。为辩异故唯论住后。故云假中。约证道同别教唯假。具如前说。此是至出像法决疑经者。彼经云。成见此处娑罗林地。悉是土沙草木石譬。或见金银七宝清净庄严。或见乃是三世诸佛所游居处。或复见是诸佛境界。乃至现身闻法亦尔。次例二土中方便实报至可解者。若转法轮准第一卷横竖对谛。及净名疏明诸土说法用教增减。比说可知。若入涅槃二土相者。方便土中通佛涅槃。不可亦同界内通佛灰身入灭。唯留舍利等。彼法性佛机息应转。名之为灭。若于彼土别机起时。即见无量相好之身。圆机即见虚空之身不生不灭。方便既尔实报准知。是名下文中语略。应云十二因缘助道摄法义也。次明次位者。亦约因缘证悟浅深。初有漏。次四教。迦罗可知者。既以迦罗例二解脱。即以有通名大如俱解脱。无通名小如慧解脱。大论二十一云。迦罗此翻因缘觉。亦云独觉。出值佛世闻因缘法。名为缘觉。出无佛世自然得悟。名为独觉。此二各有大小之别。若七生初果值无佛世名小迦罗。百劫种相名之为大。种相不同。或三十相二十九八。乃至一相。此独觉大小也。又若七生尽值佛出世。名之为小。种相修福。直佛闻教名之为大。此缘觉大小也。又两大中各有现通不现通。现通者大。不现通者小。现通中说法者大。不说者小。从翻五度至三祇位。三藏菩萨也。翻五度等者。准下句意。应云翻无明以为般若。翻行有为五度。文似倒。若翻无明至下也者。通教也。四忍者。伏忍信忍干慧位。顺忍性地位。无生忍八人见地等位。仁王用五忍以判别位。即加寂灭忍也。次从无明至六轮位行高下者别也。前明智行但论出假。虽云无明但是障俗之无明耳。至结位中则具列六轮者。明智行则简于向后等。具如前简。言六轮者。依璎珞中明位有六。六位展转从浅至深。故名为轮。又一一位皆破结惑。故约轮义以明摧碾。谓十住十行十向十地等觉妙觉。如次对于铁铜银金琉璃摩尼水精轮。经有多六以释六位。今明因位退加十信。以为六轮不取妙觉。从翻无明至高下者。明圆位即有六即不同。初理即。云一人一念悉皆具足者。即先立理境也。痴如虚空等者。痴即无明无明即法性。法性如虚空老死亦如是。空即法性法性无尽。次又转释空云。何故不可尽空体无有尽与不尽。次又转释空既无有尽与不尽。当知此空即是大乘。何故得知空是大乘。故引十二门论为证。次以普贤观证者。又以能乘之人所乘之理。证空是大。空若非大何故能乘之人是普贤等。能乘大故所乘必大。大故理遍。故引大品不动不出。以证理遍。若人下复以大品况释理遍。法性实际本不动出。设使能令法性动出。而此大乘亦不动出。法性即是大乘之理。还以其体而为设况。故今文中不动出义独在于圆。若通论者。共菩萨中。动谓柔顺忍出谓无生忍。若共声闻乘。动谓学人出谓无学。若别菩萨。动谓出假出谓登地。故今圆人不断烦恼为不动。不破生死为不出。是故动出通于诸教。不动不出唯在于圆。七番者。明次位前七重观法。故知前七即是所行。故云行处。今明次位即是所阶。第四品中云戒少急者。前之三品非全不持。但正尚理观事相非正。所以自护止作必无亏点。众法作行或当稍缓。又止持中双持双犯。事必须具。单持别犯作中无止。或当未具。又止作中自行从制。事必不废。为物从开或可未具。又理全事阙名之为宽。故前四品通名为缓。入第五品事理不二。众行别行。若作若止若性若机。一切具足。分证中初总释。次别以月爱结成三德及究竟即。如文。大小诸位皆约十二因缘者。小位明七八法界十二因缘即六道法界藏通等位高下也。大位明九十法界。即别圆等四菩萨位。又藏通菩萨或六或七或八九十。未断惑故六。入空故七八。弘誓故九。果满故十。果头无人一切俱九。以实形权一切七八。开权显实一切俱十。别教或九或十分教证故。圆教始终不二而二。此等各有断伏高下。若寂灭下释疑。先立疑。疑云。诸地相即如无分别。况复众生即是涅槃。众生极下涅槃极高。高既即下有何次位耶。次不生不生至有因缘等下释。如虽无位位约事生。事谓惑智因果等也。是故见如诸位随生。凡夫迷如岂有诸位。见如惑灭如实无灭。见如不等有诸位生。真无生灭俗有生灭。真俗不二生灭义一。自行既满能为他人遍说如位。是故名为为生作因。如画虚空等者。自行真满犹如虚空。大悲益物如画如种。是故菩萨为众生故。不谋不作而画而种。乃得名为方便善巧。若人下结斥。菩萨旃陀罗者。旃陀罗此翻杀者。自滥上位杀常住命。若为他说害他慧命。以此而推斯困者众。安忍者。初明所忍之境。即三障也。三障秖是十境。具如第五卷说。业下明能忍之相。今又别对。业魔禅三别属业障。见慢二境别属烦恼障。二乘菩萨既有正助两行。是故分对烦恼及业。报障可知。还以十界因缘对于十境。即一念心具足十界。一一界中无非三障无非十境。若似解未发。应于十境若违若顺而生安忍。结如文。住忍辱地等者。证安忍也。亦是观行寂灭忍也。即是中道寂忍安三谛地住于真谛。名为柔和善顺。住于俗谛名为而不卒暴。安住俗谛而不为俗动。名为心亦不惊。由是得入相似三谛。如声闻下辩异。如文无法爱中言有真似者。初泛标二位。次释二位。初释似位。先列相似三法。以智下诫勿于似法而生爱着妨入真位。若于下示顶堕相。云何下示起爱相。若不着下示无法爱得入真位。真位尚不着。况复着似位。入理下正示真位离爱之相。从此下明入位。次引大论明证真位。又于真法起爱名为法爱。爱名虽同真似义别。是故住前未入无功用道。不名自然。非真法性不名流入。若得初住无生百界作佛。九道垂形。分身九界辅佛行化。化功归己不假勤修。故名任运

○次明念佛者。初略明与诸禅有前后。次明发相。经论称叹不可具列。今文且明发得之相。神力从解脱德起。智慧从般若德起。福德是相因从法身德起。念佛起时因见诸相。具知三法从三德生。复知三法能益他人。益他不等亦分三别。亦识相好修因不同。故云如是相好从此功德生等。如是相好有如是福。即是识相用相体业果。具如前说。言深解相海者。但是色身相好无边。故名为海。非谓报身不思议海。定心下明发根本五支。念佛根本各是一边者。念佛与根本禅各不相妨。如是下明不同所以。但佛下正明不同。是为下结略诸位。特胜下明念佛发诸禅。次诸禅发佛中。初明初禅发念佛。三种法门者。即感动相好善业。感动是相用。相好是相果。善业是相因。次略明诸禅发念佛。如文。次判邪正。初列二门。次释中初正次邪。初言三念自他等者。大论释六念中云。佛僧天三是他。法舍戒三是自。论判所念分于自他。今明所发具自他义。大论第八问。云何名为念佛三昧。答。有二种不同。声闻法中于一佛身心眼渐开。满于一方。菩萨法中于十方三世佛土。诸佛常现在前。论问。于六念中何故但赞念佛。答。念佛三昧能除种种烦恼灭种种罪。善有大福能度众生。今发宿习义亦同之。若得下明念佛意。现丈光等者。大论第九云。一丈光者众生少福少智。若受多光眼根不堪。若利根福厚见无量光。今此文意通于利钝。既明发得须寄事说。故云丈光。丈光者示端正人耳。意正密明无量光明。所以得约四悉说之。随诸众生宜乐不同。岂直丈光。或复更劣于丈光者。如见杂类身等是也。所喜是世界。所宜是为人。对治如文。得度是第一义

○次明神通中诸不委论。但略知相状以备发得。初举数列名。大经二十二。略明大小。经释第二功德云。通有二种。一外二内。外与外道共。内有二种。一者二乘。二者菩萨。菩萨修行大般涅槃。所得神通不共二乘。是故菩萨昔所不得。而今得之(身如意)昔所不闻而今得闻(天耳)昔所不见而今得见(天眼)昔所不知而今得知(他心宿命漏尽)今明发通不论无漏。经中广明修通之相。大论亦略明修相。并非今正意。今略明之以拟发者。天眼通者如前释五眼中辩天耳者。得色界清净四大造色。闻六道声。所闻多少远近等。例眼可知。修法者忆念种种音声。识宿命者大罗汉知八万劫佛知无量劫。修法者常忆日月年岁乃至胎中。及过去世中千万亿世。他心者知他心所垢无垢生灭等。修法者常忆诸人喜怒怖畏。见相知心。身如意者有三种。一转变。二圣。三能到。能到又四。一身飞行。二移远令近不往而到。三此没彼生。四一念能至。所言圣者。外六尘中不可爱物不清净物。能令可爱清净。唯佛独有故云圣也。转变者。大小一多更互能作。乃至能作一切诸事。若外道变化极不过七日。若佛弟子不论久近。修法者依四如意足作身轻举想。然诸神通未得圣果并不许修。是故不合广明修相。况今文中为明发得。略辩大道令识其致。又诸曾得无漏通者。如大菩萨大小罗汉支佛诸佛。不复论发。今言发者。但是过去曾修事通。既非无漏则未出界。今因止观发过去习。大论又广明生得报得如诸天鬼神等。发得如无生忍菩萨等。修得如诸圣等。并非今意。唯得下明互发有无。若通论下依神通别判发。初略辩神通不同。云特胜通明多发身轻举等者。以此两禅存身观故。见身息心三事微细。息性轻举。心如镜像身如云影。是故身通从此两生。于理稍便。余非不发是故云多。背舍胜处多发身如意通。转变自在者。既于好丑得胜知见。心能胜色故于转变而得自在。多义如前。次辩通明中。云但非无漏明者。三明之中容发余二定非无漏。有无之意如前分别。第七卷中已广料简。是故此中但得五通二明者。明是通中胜者。所发既细名之为明。实未得明。况无量下合。一一通中皆五支者。此略语耳。应言一一通中种种五支。以通从于多种禅故

○正明修观中初明来意。言贪着禅味等者。彼经本斥菩萨住禅。不能利物义当于缚。故云以方便生是菩萨解。今亦例之。得上九禅不能观察令成佛界。随禅受生。是则自阙出要。何能利他。况复因禅起六法界。胡瓜之譬良有以也。次正修观中初明思议境。先以胡瓜譬禅为十界之由。由得禅故依倚于禅生过生德。故有十界差别不同。是故得禅应须观察。为成二乘尚须观察。况无上乘。故云观察十意。次初虽下正释中。四禅比丘至喜根是地狱界。飞狸是畜生。名利是鬼界。胜意堕狱如前巧拙二度中说。谤喜根者。良由着于根本事禅而谤大化。飞狸者大论十九如第四卷释。若用禅观熏十善等者。上二界禅。或熏性戒或熏无作。今且从熏性善为语者。以无作戒至解脱故。若根本未发即指欲天。以为天业。于欲天中空居四天。以粗细住等熏于十善。如是节节不同名上界业。文阙修罗但是略耳。为修胜他等大意可知。如大通至一百八十等者。彼劫诸梵及今不来者。即戒急及得世禅乘宽之人。三恶即乘戒俱宽。故知诸梵来者。虽得世禅乘戒俱急。叙昔俱宽及乘宽边。故云了无一人见佛得出生死。从若专修不净等去至声闻法界。明依九想等无漏禅故得声闻界。所言等者。等特胜通明及大不净等。以特胜禅兼有漏故。故不标初。从若观至菩萨法界者。更作两义释之。若约能观破蔽边说。名菩萨界。若约具于四谛边说。名声闻界。文既两具故云亦是六度菩萨界也。从又禅必弃去。别明六度菩萨界。前四谛中虽即破蔽成六度义。但成声闻法界总相破蔽。菩萨依禅别别破蔽。时长行远又加弘誓。故更别明六度菩萨。若尔。两兼释意与声闻何别。答。约出苦边即属声闻约悲誓边即属菩萨。若别释者准此可知。承向两兼释义便故且释菩萨。又观禅是因缘去。两教缘觉界。何故尔耶。既不别辩生无生异但云因缘。又文中已列居在三藏菩萨声闻之后。通教菩萨声闻之前。前三藏文中。又未辩缘觉但云声闻菩萨两乘。通教中言等者亦等取缘觉。次别教者。三谛文中虽皆云即。约次论即非谓融即。即名既混故别判云十界从禅有生有灭。何以故下释生灭相。有五节文。若初生六灭四。若生无生共灭六界。则不得云无生灭七。今文且从传传灭边。故从无生灭七法界。乃至一实巧度灭九法界。从第八去展转秖是灭一法界。以一如前故云灭七乃至八九。成王下若入证道无复生灭。同归一实。又前虽云生生还复灭。若至第十成无生灭。是故地前诸法若至初地。摄末归本同一碱味。致使事禅至此会实。案位入实不须改途。摄成初地乃至果德。结成五行中云举要言之至婴儿行者。本是次第五行。来至初地王三昧内。悉皆成一不思议法。言九法界戒定慧者。菩萨亦在九界中收。故云九界。又在九界皆修三学。唯在地狱纵无现行。亦容发习。至此通收咸入五行。梵行以慈悲为体。不得偏说。余并如文。秖是一行而立五名。一五相即非一非五。名一五行。仍由本因故成次第。次以是五行生十功德者。约次第边由五行满得入初地。故云五行生十功德。初地即是第一功德。五行文末虽复重释第一功德。乃是重显初地功德之相。乃至第十以对十地。若作总别解者。始从初地至第十地。恒具五行及十功德。十德对地又复宛然。如释签中说。次是名下结成思议。次明不思议境中。言无量定散者。明一念禅心具十界定散。从何以故下释。若未识法性则十界俱散。若解法性十界俱定。如此定散非迷非解。故知一念定散不二。法性无明不一不异。名不思议。虽超越下释句法性无明定散即离等。非二乘所知。二乘不知亦是常情所摄。亦应云。三教菩萨皆不能知。理性本寂故云超越。无始未显故云不离。经言下引大经证。虽即下释经意。灭尽本是小宗事定。经文既云即众生。是故不得以小乘而云即是。当知即指众生心性。理本灭尽故不非不是。何以故下转释。理虽本灭。若以此理望于众生。非即非离。性尚无性何有众生。恐迷理境故未始非。恐凡滥圣故未始是。以不即故未始是。以不离故未始非。言未始等者谓无始等也。此中语略故但云始。即无始未是无始未非故也。故云不即不离。是故须以六即判位。六故不即。即故不离。常作是观一切妙定不出众生。难量若空者。显究竟即唯佛能了。不杂毒等如前第五发心中简。安心中云善巧等者。即六十四番。若观去明不次第三止三观。寄显体中三止三观之名。一一止观三谛具足。如体真中云二边寂灭者。当知三谛俱寂名为体真。故体真义不与次第体真同也。空观中云照法性净。当知三惑为不清净。照三谛空名为空观。初止初观尚具三谛。余二止观准例可知。为令识知不思议止观。不别而别。是故初观但云即空假云即空即假。中方具三。恐涉次第故后结云在一念心。为破二边名一名中等者。三谛之体本无一三中边之异。约破二故名一。为破边故名中。为破偏故名圆。为破生灭故云寂灭。为破次第故名一心。妙理实无如是等别。从何意不悟去。约禅治蔽。六治不同广如前文。味着十禅望真谛理。尚自是蔽故云随禅受生。况望妙理而非蔽耶。问。九想已去既云无漏。云何名蔽。答。此但能为无漏作缘。秖指无漏尚为中障。何况于缘及于缘生着。是故名蔽。若委释者。历一一禅一一位。皆须别识六蔽之相。并以六治而治诸蔽。故以不舍十禅名悭。檀中尚舍十界依正。何但事相十禅而已。若着禅味尚破空假道共自在等戒。况复随道具足戒耶。余之四蔽准例可知。黑齿梵天者。随禅生彼尚自有嗔。况发薄禅宁免嗔恚。皆云当苦到等者。禅体是蔽尚须苦到。况烦恼业魔纵而不悔。世人自谓无罪不须悔者谬矣。一一治中皆用事度治于事蔽。使生理度。故云破随道戒等。次结中具如第七卷中事理摄法。行人观法极至于此等者。始从观境终至助治观法已足。下之三番意如文说。又次位者止谓防滥。余之二法策浅令深。当知并非正观之体。余文准望阴入亦应可见

止观辅行传弘决卷第九之三止观辅行传弘决卷第十之一

        唐毗陵沙门湛然述

初释见境中。先总释。次开章别释。初言诸者。自解云非一者众也。所起虽多不出一百四十。起不当理名之为见。又解知下重释见字。于一百四十中。各起一见皆推理不当。故名为邪。夫听学等者。辩失非见。听学之人自谓有凭。义之如生。斥修观者名为无证。义之如死。庄子云。有说则可。无说则死。夫习禅下明习观者内观观理。自谓情通以为妙悟。斥学问者名为守株。彼言情者所谓情性非谓妄情。言守株者。如宋有耕者。于野有兔触株而死。后遂废耕恒守此株。冀复有兔。旁人喻之逾不肯止。故俗相传以执迷者谓之守株。此之二人本是信法二种根性。以不晓通意而互相非。复未成见。故判被破及能破者。并非见发故各有滞。今乃评之谓为俱失。若见解去。略示见发。问之与答并无穷尽。初是问无穷也。若解释下是答无穷也。言曲射者喻发问无穷。书云。如羿善射。尧九年洪水。七日并出。羿射落其六。此亦书家过分之说。又云。如养由基善射。去树叶百步射之百中。与楚襄王出猎见群猿绕树。王命左右射之。群猿腾跃更甚。王命由基射之。猿乃抱树长啼。见解是禅所发见。名字是闻所发见。具此二故。故不同前学问坐禅无见之辈。是故问他如曲射绕鸟。随文语便且举一边。具足应云如曲射以绕禽兽使飞禽走兽无不失路。以此发见谙名之人。能破习禅无见之人。如令飞者失路。能破学问无见之人。如令走者失路。一百四十一一皆然。绰者。郭璞云。宽裕也。诗云。绰绰有裕。如射太虚喻答无穷尽。此即辩异无见之人。坐禅学问之人并由学成。不同发见从定而生。此见下明所因不同。例如下举例。信行如因闻。法行如因禅。闻思准知。聪辩问答者。发见之人善能问答全似四辩。有如妙达者。所有破会如达妙理。此二属见不关辩悟。南方习禅者寡等者下。正辩非。旧陈齐地隔指陈为南。此约处辩发见之人多少有无。言真道者。因禅发见者滥也。言陀罗尼者因闻发见者滥也。闇于知人等者。彼无识辈为闇于知人。判发见者以着高位。乃至谓为无生佛地。或复不信判为鬼狂。二判俱非。今言下判结非狂非圣。从夫鬼着下释非狂非圣。见属慧性故云见慧。通论下正明见境来意中。言两义则多者。禅已发见及禅见俱发。此两则多。若先发见后方发禅。此义则少。不是全无故但云少。今此文意不论前后。是见皆观兼辩不同。故云多少。例如诸禅下例释禅见前后不同。所言诸禅通发等者。通举欲色无色。即六地九地发者。如前两义。未到亦有发无漏义。但不及依禅发多。是故云少。故将此例见已发禅。六地者。四禅中间欲定。九地者。于前六上更加三空。此依成论以判。非今文意。若准毗昙则取未到而除欲定。应云六地九地通发无漏。而未到发少。余地则多。然此引例稍似未齐。若云禅与无漏俱发。及禅后发无漏。此两义多。若云得无漏后发禅此义则少。则稍似齐。义虽似齐亦是一往。禅与无漏虽有先后。亦不全同禅与见发。定有多少前后不同。若人下明损益。能自裁整等者。谓寻经论遇善知识。皆能自整执见之过。但除执性非除见体。见既因禅发禅者寡。得禅发见又能自裁。故云难得。养见研心即此意也。真法等者。引大论文证难得之人。真法证所寻经论。说者证善知识。听众证自裁之人。真法说人已自难得。况着见者而为听众禀受真法。以邪入正改执研心。是名难得。稠林等者曳牵也。亦可作拽。字林云。卧引也。生死如稠林。邪画如曲木。由不值师又不自整。见心不息难出生死。如曲木也。故大论三十八云。心若邪曲难得免济。如稠林拽木曲者难出。次开章解释中。三人宗计者。一切外人所计不过二天三仙。言二天者。谓摩醯首罗天毗纽天。亦云韦纽天亦韦糅天。此翻遍胜亦遍闷亦遍净。阿含云。是色天。俱舍云。第三禅顶天。净影云。处住欲界之极。大论云。遍净天者四臂捉贝持轮骑金翅鸟。有大神力而多恚害。时人畏威遂加尊事。劫初一人手波海水千头二千手。委在法华疏中。疏云。二十四手千头少一化生水上。齐中有千叶莲华。华中有光如万日俱照。梵王因此华下生。生已作是念言。何故空无众生。作是念时他方世界众生应生此者。有八天子忽然化生。八天子是众生之父母。梵王是八天子之父母。韦纽是梵王之父母。远推根本世所尊敬。故云世尊。譬喻经云。诸外人计梵王生四姓。口生婆罗门臂生刹利。胁生毗舍足生首陀。中含云。刹利梵志居士工师。名为四姓。长含云。刹利婆罗门居士首陀。事业皆同名少异耳。摩醯首罗天者。此云大自在色界顶天。三目八臂骑白牛执白拂。有大威力能倾覆世界。举世尊之以为化本。大论云。大自在天有菩萨居名摩醯首罗。华严云。是第十地菩萨。乃至四天王天是初地菩萨。当知诸天迹为凡下本是大权。言三仙者。第一迦毗罗此翻黄头。头如金色。又云。头面俱如金色。因以为名。恐身死往自在天问。天令往频陀山取余甘子食可延寿。食已于林中化为石如床大。有不逮者书偈问石。后为陈那菩萨斥之。其书偈石裂等。得五通前后各知八万劫。遍观世间谁堪度者。见一婆罗门名修利人间游行。问言。汝戏耶。答曰。然。又过二千岁。问。能修道不。答。能。因为说三苦。一者内苦谓饥渴等。二者外苦谓虎狼等。三者天苦谓风雨等。说经有十万偈名僧佉论。此云数术。用二十五谛明因中是果。计一为宗。言二十五谛者。一者从冥初生觉。过八万劫前冥然不知。但见最初中阴初起。以宿命力恒忆想之。名为冥谛。亦云世性。谓世间众生由冥初而有。即世间本性也。亦曰自然。无所从故从此生觉。亦名为大即是中阴识也。次从觉生我心者。此是我慢之我非神我也。即第三谛从我心生色声香味触。从五尘生五大。谓四大及空。尘细大粗合尘成大。故云从尘生大。然此大生多少不同。从声生空大。从声触生风大。从色声触生火大。从色声触味生水大。五尘生地大。地大藉尘多故其力最薄。乃至空大藉尘少故其力最强。故四轮成世界空轮最下。次风次火次水次地。从五大生十一根。谓眼等根能觉知故。故名为根名五知根。手足口大小遗根能有用故。名五业根。心平等根。合十一根。心能遍缘名平等根。若五知根各用一大。谓色尘成火大。火大成眼根。眼根还见色。空尘成耳根。耳根还闻声。地成鼻。水成舌。风成身。亦如是。此二十四谛即是我所。皆依神我名为主谛。能所合论即二十五。二者优楼僧佉计云遍造。但眼根火多乃至身根风多。具如金七十论说。此外道中有一众首至金地国。头戴火盆铁叶其腹。声王论鼓命僧论议。有东天竺僧与彼论议。彼立世界是常。僧难云。今必有灭以世界坏时世界必灭。故证知今灭。彼云。必不灭如金山等。彼王彼时朋彼外道。遂令此僧乘驴受辱。王重外道以七十斤金遗之。因此造论名金七十。后世亲造七十论广破其宗救前僧义。王重前僧复令国人广行世亲所造之论。发外道尸及证义者。以鞭其骨。彼宗又计自在天有三身。具如第三卷引。优楼僧佉此云休留仙。其人昼藏山谷以造经书。夜则游行说法教化。犹如彼鸟故得此名。亦云眼足足有三眼。其共自在天论议。彼天面有三目以足比之故得其名。其人在佛前八百年出世亦得五通。说论亦有十万偈。名卫世师。此云无胜。以六谛为宗。一陀骠谛此云主谛。谓五大及时方神意。此九为万物所依。故名为主。二者求那此云依谛。谓色等五尘一异离合数量好丑愚智爱憎苦乐勤堕。此二十一依前九法。故名依谛。三者羯磨谛此云作谛。谓俯仰屈伸出入去来等。故名为作。四者三摩若谛此云总相谛。谓总收万法为一大有。故名总谛也。五者毗尸沙谛此云别相谛。谓森罗万像各各不同。故名别相。六者摩婆夜谛。谓尘成瓶不相妨碍。于求那中计一日三洗再供养火。以为善法。又计恒水能灭罪障。故须三洗。又谓火为天口。天因此食故云天口。两时烧香苏等。令气上天以为供养冀求福灭罪。三者勒沙婆此云苦行。未知出时节。以算数为圣法。造经亦有十万偈名尼干子。此人断结用六障四浊为法。计因中亦有果亦无果。亦一亦异为宗。大论中具四计。三如前更加若提子。末知出世时节及所造经多少。计因中非有果非无果。非一非异为宗。尼干子云六障者。如方便心论云。一不见障。二愚痴障。三受苦障。四命尽障。五性障。六名言障。言四浊者。谓嗔慢贪谄。又方便心论云优楼僧佉迦毗罗所计。与此不同。彼论复有那耶摩计十谛。又约闻思二慧。闻慧有八。一天文。二算数。三医方。四咒术及四韦陀。是为八。思慧有八。一长寿天。二星宿天。三四天王天。乃至他化自在。是为八。苦行即是长寿天行。五热炙身等总有六行。一自饿。二投渊。三赴火。四自坠。五寂默。六持鸡犬等戒。有人云。意谓胜沙门故有苦行。沙门袒肩其即裸形。沙门剃头其即拔发。如此说者深为不鉴。彼以苦行为宗是苦皆行。不论胜彼沙门等也。今言自相胜。以见诸师苦未切故。故拔发等。彼未投岩故我投岩。见彼三洗故我赴火。见彼五熟故我自坠。若准外道元由经说。有一比丘遇贼偷衣。有婆罗门见皆效之。裸形乃至自坠等。如后说。因此故成外道宗也。又计马祀以为常福等。故文殊问经云。杀马四千除去五藏。内以七宝施婆罗门。杀人内宝亦复如是。又箭射四方若走马极处布宝以施婆罗门。若杀尔许地内众生。若烧一切。若礼一切树木。若礼一切山神。如是总有二十六邪。又外人有计五种为常。一空理非无故常。二时非生灭故常。三者方谓十方皆有故常。四者微尘以极细故不可分故常。五者涅槃以无变故常。问。何故不计非数缘灭。答。是佛法内义。以小乘中有三无为。如是等计不可不识。若不识者自行难分。秖如虚空及以涅槃与佛法计。有何殊异。次明入大乘论四宗。作与作者一者。大论云。身手足等名之为作。妄计神我能有所作。名为作者。若计手等与神我一。是计神与作业一也。义同计于色即是我。相与相者一等者。相谓身色四大生等四相。相者即是神我。此计神我与四相一。分与有分一者。分谓手足头等身之少分。有分谓身身有手足等分故也。计身即是头手足等。虽有前来三种不同。前二秖是计身与神一。后一秖是计于身分与身一耳。若优楼佉计异。乃至泥中有瓶等。亦复如是。细历四见(云云)。秖是神与身异。相与分等准前可知。三四两句例亦可知。又破四宗论云。僧佉计一毗世计异。尼干计一异。若提计非一非异。又准破涅槃论。有二十师所计不同。各计一种而为涅槃。此之二论若提所造。准殃掘经明立异元由者。佛问文殊。汝闻有外道不。过去时有佛名俱留孙。彼佛出时无有外道唯一佛乘。佛涅槃后有一比丘住阿兰若。名曰佛慧。有人施其无价宝衣。为猎师所劫夺。将此比丘去至山中。坏身裸形悬首系树。有婆罗门见而叹曰。先着袈裟而今裸形。必知袈裟非解脱服。因此效之自悬裸形。以为真道。此比丘自解得身。以赤石涂身。树皮自障结草以拂蚊虻。见者复谓着如此衣捉如是拂。是解脱道。即便效之。出家外道婆罗门因此而起。比丘至暮入水洗疮。以衣覆头取牧牛人弊衣缠身。见者复效。一日三洗被发苦行外道。因此而生。此比丘洗己身疮复为蝇蜂所唼。白土涂疮。见者复效。涂身外道从此而起。此比丘然火炙身。见者复效。五热炙身外道因此而起。炙身转痛不能堪忍。投岩自害。见者复效。投岩外道从此而起。乃至九十五种皆是诸婆罗门。效此比丘至今未绝。次列七师者。元祖即是迦毗罗等。支流分异遂为六宗。今先列什公所释。次列大经辩异。初言富兰那者。什曰。迦叶母姓也。富兰那母字也。计一切法犹如虚空不生不灭肇云。其人计一切法断灭如空。无有君臣父子忠孝之道。末伽梨者。什曰。末伽梨字也。俱赊梨母也。计众生罪福无有因缘。肇云。其计众生苦乐不由因断。自然而尔。删阇夜者。什曰。删阇夜字也。毗罗胝母也。计要经生死弥历劫数。然后任运自尽苦际。肇曰。计其道不须求。如缕丸转于高山之上。缕尽则止。何假须求。阿耆多翅等者。什曰。阿耆多翅舍字也。钦婆罗粗衣也。非因计因着粗衣拔发烟熏鼻等。以诸苦行而为道也。肇曰。今身苦行后身常乐。迦罗鸠等者。什曰。外道字也。其人应物起见。若人问言有其即答有。无等皆然。肇曰。迦旃延姓。余是字。计诸法亦有亦无。尼乾陀等者。若提母也。计罪福苦乐尽由前世。要必当偿。今虽行道亦不能断。此之六师皆悉裸形。自称一切智人。又此四宗六宗并不出于本劫本见。末劫末见等六十二句。具如第五中说。比之可知。肇曰。尼干是出家外道总名。如佛法中沙门名也。此之六师佛未出时。皆道王天竺。至佛出世其宗已盛。故云至佛出时。次引大经以辩同异中。言出罗什疏等者。什公无别净名疏。但有与生肇等诸德注经。今文所用义兼生肇。将彼所释以望大经。六人名同所计则有三同三异。三异者。谓二四五彼此文异。言三同者。谓大经初与什公初同。三与六同。六与三同。经中因阇王障动遍身生疮。又无良医能治身心。有六大臣各白王言。若常愁苦愁遂增长。如人喜眠眠则滋多。贪淫嗜酒亦复如是。今有大师各在某城。为诸弟子说如斯法。富兰那说无黑业无黑业报。无有上业及以下业。此与注经初文同也。注经云。一切诸法犹如虚空。无有业报等。二者末伽梨说一切众生身有七分。谓地水火风苦乐寿命。如是七法不可毁害。安住不动如须弥山。投之利刀亦无伤害。无有害者及以死者。故大经文与注经第二异。彼注经第二云。苦乐无有因缘等。三者删阇夜说。诸众生中。王者所作自在如地净秽等载。三大亦然。等洗等烧等吹。如秋髡树春则还生。以还生故当有何罪。此间命终还生此间。苦乐等报不由现业。由于过去。现在无因未来无果。以现持戒遮现恶果。此与注经第六文同。彼注经第六师云。罪福苦乐皆由前世。四者阿耆多翘舍钦婆罗说。若自杀若教人杀。盗淫妄等。亦复如是。若杀一村一城一国恒河已南布施众生。恒河已北杀害众生。无罪无福。此与注经第四异。彼注经第四云。今身受苦后身受乐。五百迦罗鸠驮说杀害一切。若无惭愧不堕地狱。犹如虚空不受尘水。有惭愧者即堕地狱。一切众生悉是自在天之所作。自在天嗔众生苦恼。自在天喜众生安乐。此与注经第五异。彼第五云。亦有亦无随问而答。六者尼乾陀若提子说无施无受。无今世后世。经八万劫自然解脱。有罪无罪悉皆如是。如四大河悉入大海。更无差别。此与注经第三同。彼第三云。计一切众生道不须求。如缕丸极。又饰宗所引律文与此复异。而开为十人宗但有六。一迦叶富兰那。二末伽梨。三劬奢离。四阿夷头。五翅舍钦婆罗。六牟提移婆休。七迦旃延。八训若。九毗罗吒。十尼干子。乃会云。涅槃第一当此第一。涅槃第二当此二三。涅槃第三当此八九。涅槃第四当此四五。涅槃第五当此六七。涅槃第六当此第十。然罗什三藏亲至五天。翻译焕然流行当世。如何以母显子。饰宗分为二人。未审此意。又诸外道姓虽多种。多在婆罗门中。通计婆罗门姓。姓中最胜。如长阿含第十云。有梵志名阿昼。与五百弟子来至佛所。作如是言。刹利等姓常尊敬婆罗门。佛念言。当调伏之。便语言。汝姓何。答。姓声王。佛言。汝是释奴种。五百弟子皆举手言。此摩纳真族姓子。颜貌端正辩才具足。能与瞿昙共论。佛告五百弟子。若汝师不如汝当舍师与汝共论。若师胜汝汝当默然。于是五百弟子便默。佛告摩纳。过去久远有懿摩王生四子。一名光面。二名象食。三名路指。四名庄严。四子少有所枉摈出雪山。懿摩王有青衣名曰方面。与一婆罗门交通。遂便有娠生一摩纳。堕地能言故名声王。从是已来婆罗门种。遂以声王为姓。又问摩纳。汝昔曾闻先旧大婆罗门说种姓因缘以不。彼便默然。再问皆默。佛言。吾三问不答。密迹持金刚杵在汝左右。即当破汝头为七分。时力士持金刚杵。在摩纳顶上虚空中立。若不时答即时下杵。佛告曰。汝仰头看。即便仰看便见。见已恐怖。即移座近佛依怙世尊为救为护。即白佛言。世尊。当问我当答。佛即问。答言。亦曾闻先旧诸婆罗门说。五百弟子皆举手大声言。摩纳是释奴种。佛复作是念。恐五百弟子憍慢称彼为奴。今当方便灭其奴名。即告五百弟子。汝等诸人勿谓摩纳以为释奴种。婆罗门是大仙人有大威德。伐懿摩王索女。王以畏故以女与之。由此佛言得免奴称。次明附佛法外道者。亦因佛经以为生计之由。此二宗计出大论第一。二宗通云龟毛兔角无常无我。方广复计空幻为宗。言犊子所计我在第五藏者。出四句外。问。论明四句何故与今文异。今文与五阴各四合二十句。即是外计二十身见。先列四句竟。次引论证。论文并与毗昙不同。答。文异义同。论第一释犊子中云。如犊子阿毗昙四句云。五众不离人人不离五众。不可说五众是人。不可说人是五众。人是第五不可说藏中所摄。故知毗昙前之二句。即摄身见二十句。二十句秖是四句。约于五众成二十耳。毗昙后之两句。明我在于四句之外。故云不可说五众是人等也。今犊子下辩同异。今犊子计我与外外道总有四异。一外外计我在四句内。今犊子在外。二者外外从本四人开成二十。今犊子计但是一人。三者外外计我为真或常或断。今犊子计仍为俗谛。四者外外计于神我。今犊子但是人我。为是义故名附佛法。异于六师。所以今文引二十身见。正当犊子所破之我。我即四句一异大小。又云三世及无为者。三世可解。无为即是虚空无为。以外道亦计虚空是常等。故今犊子谓我过于四句之外。必不以数缘为第四句及不可说藏。犊子亦用数缘而破于我。次释方广道人者。初出所计。言读佛十喻等者。前犊子所计依于小乘。今方广所计依于大乘。故因十喻而生计也。十喻如前释。应知方广亦具四义非大乘门。一者不识所依真理。二者不识所起惑相。三者不识能计生使。四者观法不能破计。是故宗虽附于佛法犹名外道。故龙树于大论中引来斥之。三学佛法中先小次衍。初引大论不得般若方便等者。犊子失于小乘方便。方广失于衍门方便。论文意云。学佛法者尚堕有无。乃至衍门失意亦为邪火所烧。况复犊子方广等耶。言方便者。谓通真之门计以为实。失能通门名失方便。况犊子等能所俱失。宁非外道耶。中论云执非有非无等者。引大喻小。衍门虽胜若执双非以破空有。尚成愚痴。况复小乘执第四门而非见耶。故百论等者。此中诸意正斥论师破小为外。若生执见大亦成外何独小乘。若无执见小门亦是何独大耶。如何顿破同彼外人。初明百论正意。大乘论师下明谬破之失。所言炎者。如火之炎炎即是旁。立大破小为正。破小为外是旁。亦云。论师名炎作如是破。若破二论师能计之心。起爱起恚。实同外道。今大乘论师直破他二论为计有无外道。故成失也。所以下文救云。论起之处人皆得道。乃至不可雷同迦毗罗等。若大破小秖可巧拙偏圆相形。一往贬挫引进而已。不应顿尔同彼外道。故大乘师此破成谬。从然成论云下。引论文救。实是空义不同外计。言似无者。正空之无似于无见。而实显理永异邪无。若以小无似于邪无。而便破者。大乘亦似何独小乘。又同百家之是等者。次评家判于论师与百论宗破立同异。二家并以论宗为是所破为非。论师与百论同宗大乘。故云同百家之是。论师破小百论破外。故云异百家之非。次出破宗似小似外。捉义出没等者。若论大体百家破外亦应破小。今但破外。即是没于破小而出破外。论师破小亦应破外。今但破小。即是没于破外而出破小。所以楞伽宗于大乘。文中处处破外破小。即是双存双破故也。又似因中等者。此责大乘论师。破他二论同彼外道。何异勒沙破于因中有果无果。自立亦有亦无计耶。亦非全同故但云似。又似昆勒者。重更与之。何但似于勒沙所计。亦似小乘第三门计。亦非全小故亦云似也。当时下正斥炎师谬破之失。正救二论不同三外。流行论处。入道者众。如何顿斥同彼外宗。纵执者成非何关正法。故云此应从容。有执则非。无执则正。住小则非。通入为正。故云不可雷同等也。等取优楼。若以大破小等者。此通伏难。难云。若云二论不同外计。何故净名斥须菩提云。外道六师是汝之师。彼师所堕汝亦随堕。是故通云。此且斥其不见中道挫同六外。非是夺其小为大门。次明邪人执法不同中。初引关中疏云一师各有三计者。什曰。一师有三。谓一切智神通韦陀。六师各三合成十八。一切智神通如前三仙及第五卷本劫本见等说。又神通中言变城为卤等者。卤碱土也。扪手摸也。余如释签第二卷记。言韦陀者。即是外人一切典籍。如摩蹬伽经上卷云。有旃陀罗名帝胜伽。求婆罗门女以为子妇。诸婆罗门及诸人等悉皆毁訾旃陀罗姓。帝胜伽言。汝婆罗门姓。若因韦陀名婆罗门者。如昔梵天修学禅道。有大知见造韦陀论流布教化。其后有仙名曰白净。造四韦陀。一名赞诵。二名祭祀。三名歌咏。四名攘灾。一一韦陀各四万偈。偈三十二字。复有婆罗门名曰拂沙。有二十五弟子。于一一韦陀广分别之。遂成二十五韦陀。于后展转弟子别造。遂成一千二百一十六韦陀。当知韦陀分散之时。婆罗门种亦应分散。若韦陀坏时。婆罗门种不散坏者。如何得名婆罗门种因于韦陀。今言韦陀且从根本以四为定。谓赞诵等。星医等者。说文云。万物之精以为列宿。多在攘灾祭祀二韦陀中。此土亦有。彼如摩蹬伽中。又有莲华实婆罗门。问帝胜伽言。汝知星不。答言。密要尚知。况此小术。广说二十八宿及七曜等。然经列四方七星与此方稍异。此方者。西方七。奎娄胃昴毕觜参。南方七。井鬼柳星张翼轸。东方七。角亢氐房心尾箕。北方七。斗牛女虚危室壁。经所列者。西方从昴星起。终至柳星。如是递迁一方各七。应是地异故星移三座。经中一一各出其星名数。星之形状及以星姓。祭法所须。日行度数。又有六宿一日一夜共月俱行。谓毕井氐翼牛壁。言七曜者。日月及五星。五星者。谓荧惑星镇星岁星太白星辰星。复有罗睺星彗星通为九星。复云因于星行离日近远。辩所生人善恶之相。复占诸宿离月近远。辩于起立成坏之相。复占月在某宿。天雨多少并日月薄蚀所主诸事。复占日月所在地动吉凶之相。后乃为佛广破其相。大论第十亦略辩星法。谓若月至昴张氐娄室胃地动。属水地神。是岁无雨不宜麦。若至柳尾箕壁奎危地动。属龙神。灾同前。若至参鬼星轸亢翼地动。属金翅鸟。灾同前。若至心角房女虚井毕觜斗地动。属天帝。安隐丰乐宜五谷。余如星书非今所要。医法者。如此方华他岐伯。扁鹊神农。黄帝葛仙。公张仲景等所集。西方如耆婆持水流水等。兵法者。如黄石公太公白起等六韬所明。次对三种念处。文在大论二十一三十七广明。共谓事理俱得。事谓得灭尽定。理谓无漏缘理断惑。缘谓当教四门文字教法。教法皆以所诠为境。境即所念之处谓身受等。故云境法。次引如毗昙云烦恼障解脱等者。烦恼是能障。解脱是所障。禅定障解脱者。禅定即解脱解脱是所障。一切法亦如是。若障破已。即得禅定及一切法。是故云也。且寄三藏分别如是。次执下衍门三种。准四念处四教各三种念处。三藏如前。正是今文三宗翻对。若通教者。以自他等四句观破爱见四倒。皆如幻化。名为性念处。亦以九想等一切事禅。名共念处。见生无生等四谛。一切佛法。名缘念处。别教三种有通有别。通则位位皆有三种。别则十住为性。十行为共。十向为缘。登地三种分分而发。性显法身共显般若缘显解脱。圆教三者。性谓观十界色一色一切色一切色一色。了达色中非净非不净性。余三亦如是。名性念处。观十界色非垢非净双照净不净。其性不二。不二之性即是实性。余三亦尔。是名共念处。观此身受心法。起无缘慈悲。寂而常照不动而运。普覆法界名缘念处。三种念处一心中具。以智慧观名为性念处。定慧均等名为共念处。所有慈悲缘九念处名为缘念。后三即是衍门三种破见。后三教四门是也。前言唯佛得第三者。问。前何故云千大罗汉并是无疑。今云唯佛。答。罗汉非不得。但推佛为最

止观辅行传弘决卷第十之一止观辅行传弘决卷第十之二

        唐毗陵沙门湛然述

次明见发中有标。有双释两因。有开释两缘。有譬有合。初双譬两因。决却下双譬两缘。浚者深也。暗障下合。不合两因但合两缘。如是下明见发之由。次明见发之势举譬。次明见成不。从此下正明见发。外等六人并三藏四门及结。并如文。骏者马之美称。亦速疾也。何但下衍门中。初生起引同。今于下正释。初通教见真四门。初释。次结。次若于下明入中四门。正门既有利根见中。今明发见亦有利根生于中见。此见起时亦谓障中幻化。从障中无明眠法而生。此之无明亦即法性。或言下别教。初正明四门。次结。初圆发中初正明四门。次明互融。所破下重明见发之相以简滥云谓是无生忍。者。得未到定尚谓无生。况圆门起见而生谬解。是知时代罕有识者。次结如文。大乘下总结成内邪。实语是虚语等者。大乘实教本是实语。以其依语各生见故。故成虚语。涅槃是生死等者。举例以释语见之相。生死之法本是涅槃。今成生死者。由生着故。多服甘露等者。举譬重释语见之相。佛教如甘露起见如多服。失理如夭命。夫四见为诸见本等者。明破立枝本。如单四见并为复具无言等本。但破于单复等自破。如单四句中有见若破。余三自破。故第五破见中云。此见破已一切皆除。自他复为共无因本者。然自等四句亦与有等四句义同。亦与因中有果等同。是故今文彼此互用。如计泥中有瓶。亦名为有。亦得名为因中有果。亦名计自。初句既尔余句亦然。是故今文约自等四而为破立。既识自等四句枝本。余二四句准此可知。何故自他为共等本。由自他合故得有共。由破共故故立无因。故知自他为共等本。次引龙树证者。但广破自他。共生既以自他为本。若破共生是故但云若言共生。俱有自他二过。是故不可复计自他。无因既以共生为本。若破无因是故但云从因缘生尚不可。况无因缘而有生。所以但云无因则不可。当知单四但破自他。共无因见。随例而破。本倾枝折即此意也。今大小乘下次以佛法例释。内外虽殊枝本义一。若欲推破。但破根本枝条自去。此但通例。次若三藏下约教释相。于中先明藏通。次明别圆。初藏通中先明两教。次判自他界内外别。若通而言之。四教各有四性义也。若别论者。如第三卷即以四句各对一教。三藏为自乃至圆教以为无因。今此文中复非通别。即以四句中之二句。约枝本说。故以四教但对界内界外自他根本。根本若破界内外破。共及无因例亦可知。故搜前后诸文。不出此之三意。然知所对虽即不同。名下之意各有所以。次释别圆先正释。次判君臣。言强弱等者。君者可以理天下。亦尊也。即是教主可理万机。臣者助也。下也。今言互有强弱者。藏别两教方便道中主未有功。故云君弱。主既无功功归于臣。故云臣强。通圆两教生之与灭并由法性。法性是君故云君强。生之与灭非关方便。方便是臣故云臣弱。此中且判别圆二教。前谓别教。别教人谓生之与灭。既由黎耶及缘修智。缘修黎耶既非正主。名之为臣。虽非正主生灭由彼。故云臣强。真即是君既不由真。故云君弱。今即圆教。圆教人谓迷悟由理。不关黎耶及缘修智。故云臣弱。生灭由真故云君强。言余二者谓藏通两教。虽不见中以真为君。三藏生灭既不由真。故云臣强。通教君强比圆可见。君臣强弱虽即若是。判自他性意则少殊。由界内外对惑对真自他翻倒。故使所对自他交互。次从夫因闻下略明多少。次明发异所伏。结前生后如文。次行者下正明见发。虽云因闻必须先有禅定。禅定未能发见。于此禅后复藉少闻力。故云因闻。非全散心得为因闻。以散心中无发见义。初外外中云余三亦如是者。依初三祖但云余二。依入大乘故云余三。次附佛法中应具列二人文但列一。所言等者等取方广。第五不可说是犊子法。及以幻化是方广法。次明佛法。先小。次衍。衍中初正明发。虽发此解下判见体性。此见虽依大乘门发。见生执盛。不成大乘入道方便。故云非大方便。故知此见不名衍门三教贤位。亦复不入三藏内外凡中。故云不入小贤中耳。震旦有二福者。一无罗刹二无外道。傥使此土有得通外道。此方道俗谁不归之。如姚秦时有天竺外道。来至此土。颜容可畏眼光外射。姚主见已请求角试。帝问什公。什公曰。恐此土无人能对此外道。又云。于此众中融公应得。命来问之融受斯命。乃令姚主请此外道师徒。七日入内供养。融窃读其书七日之内究其宗旨。便克日论议。才登论席。融先叙其宗而广破之。次引此土经书问之。默无言对。什公嘲之曰。君不闻大秦学海而欲以蚊嘴倾之。于是外道便还天竺。若使此时不破其宗。此土学宗皆为所坏。验知此地有不受邪人之福也。又西方外宗及大小乘经论所载。此土咸谙。故彼方外宗多不敢至。次寄此以辩于彼者。此方既无外道宗计。泛将庄老以例韦陀。次结数者。一种有三约人成七合二十一。准入大乘亦应合有二十八人。次依佛法不同中初小次衍。初云通慧自在者。通谓通神慧谓一切智。下通韦陀等者。迦毗罗见尚自窃读三藏及行。今人信他所引经论。谓为有凭。不寻宗源谬误何甚。次别明不同中。初一切智中云论力者。大论云。有外道名论力。自谓论议无与等者。其力最大故云论力。受五百梨昌募撰五百明难。来难世尊。来至佛所而问佛云。为一究竟道为众多究竟道。佛言。唯一究竟道。论力言。我等诸师各说有究竟道。以外道中各各自谓是毁訾他人法互相是非故有多道。世尊其时已化鹿头成无学果。在佛边立。佛问论力。众多道中谁为第一。论力云。鹿头第一。佛言。其若第一云何舍其道为我弟子。入我道中论力见已惭愧低头归依入道。神通中引大论云所因处等者。如禅境中根本九地。并有通用。以诸外人不得特胜等故。依所因地用通则广。非所所因处用通则陜。九地展转迭为强弱。此则从禅以判强弱。乃至佛法内邪或因特胜等。但发轻举身通等。具如第九卷中简。韦陀中云治家济世等者。如孔丘姬旦经籍三皇五帝之书。孝以治家。忠以治国。辅国利民。故云济世。结会中先叙意。次如迦罗下出法相。次正示。云验之以元始等者。问一切智由何而得。观其所计从何宗来。故云元始。观其所引为证何等。以此而推识其归趣。故云察之以归宗。复以旧惑新惑勘之。则正之与邪宛然可识。菽豆也。清浊自分如菽麦异一一见别如清浊异。故云殊类。何意下结责邪正。既以混和等者。邪正尚自不分何能简大异小。拔谓简出不令混同

○次明过失中先释。初约此方。言周弘政释三玄者。广雅云。玄黑色谓幽寂也。此三似幽而不出阴阳等道。初易中云易判阴阳等。约有明玄者。如云太极生两仪。分而为天地变而为阴阳。故曰是生两仪。两仪既立变化生乎其中。又云。天地变化能生能成。君臣变化能安能理。故知君臣父子之道不出于阴阳。八卦六爻亦不出于阴阳变化。变化相易吉凶生焉。吉凶虽生穷理尽性。以至天命。故知即是约有明玄也。又复周易但论帝王君子之道。卜筮阴阳之理。故并不出于有。老子守雌保弱去泰去甚。如云有生于无不可名焉。复归于无。如是等并约无明玄。庄子内篇自然为本。如云雨为云乎。云为雨乎。孰降施是。皆其自然。又言有无者。内篇明无外篇明有。又内篇中玄极之义皆明有无。如云夫无形故无不形。无物故无不物。不物者能物物。不形者能形形。故形形物物者。非形非物也。夫非形非物者。求之于形物。不亦惑乎。以是而言虽有变非之言。亦似四句而多在不形而形等。即有无也。又云。有信有情无为无形。如此等例其相非一。故知多是约有无明玄。礼制下明破果不破因。许有卫身安国等。是不破因。但立德下释不破因。但立德卫身不言招报。即是亦无。庆流后世即是亦有。次斥行相中初斥善行。于中初如云下明行相。次得有下斥。斥中初判属初禅。次以小涅槃难。又法下大涅槃难。云妙此等者。即以此妙妙此诸欲。唯妙无欲。是欲皆妙。妙不可得。故云皆无。妙谓涅槃。欲即界系。故证真者欲妙皆无。不得彰言了义说者。纵是菩萨迹在彼教。未得彰灼显了而说。说彼教主即是大权。世人常云。孔子是儒童菩萨。故三教殊途而同归。此约释教开迹而说。方有此言。若开未开。教终是俗。秖缘教法犹是有漏世间之法。是故教主未得彰言名为殊途。但息下结行相。诐者险也。佞谄不忠也。次明无记中先明行相。次斥。如文。明恶行中初明行相略斥。次引例。云如庄周斥仁义等者。庄谓孔子为仁义贼。以行仁义虽防小盗。不意大盗。大盗者谓竭仁义以谋其国。竭字非应作揭(去列切)高举貌也。如负建鼓而求亡子。讵可得乎。亡者逃也。负鼓击之以求逃者。未之得也。谓孔子负仁义而求自然。未可得也。本以下结斥。斥孔子揭仁义为恶。不意庄周揭自然而为恶也。次明西方。初叙来意。次例外见为三者。破因不破果者。不说往因名为破因。犹存现果名不破果。立现因故名不破因。不言当果名为破果。第二俱破不破一切法者。往因现果现因当果。并破云无故云俱破。而不能破三无为法。名不破一切法。以外道中立虚空常。若择灭非择灭。外道法中本无此二。犹存不破故云不破一切法。若复不许立三无为。名破因果及一切法。第三外道与佛法何异者。以第三师难佛法。佛法亦破世间因果。如断三界一切见爱。亦破三无为。何者。数缘灭处尚自非真。但因此灭而会于真。证位非数亦复如是。此二尚非况复余一。故知佛法亦破因果及三无为。又大乘亦破小乘因果及三无为。当知第三与佛法不异。大论去。答邪正不同。我正法中虽体析殊。并是正法。外道亦有下重难。外道邪因缘下重答。邪正既别体析不同。有人下复出他难。他人云。外道但云破因破果破但是析。不名为体。当知外道唯析无体。今明去正释也。破语意通兼于体析。若邪若正俱有破名。如佛法中大乘名体。中论大乘首尾皆破。岂以名破则非体耶。故知破名兼于体析。是故但依大论邪正因缘。以判大小及邪正等。次明行相自三。初释恶行。先举况。云真观空人等者。出世观于无漏真空之人。尚不作于有漏诸善。况作有漏三途恶耶。故知作恶非出世士。起空下明空见为惑所依。同我下正释空见三法。初一切智中初明空见生使。云人不知空等者。见他一切不解空人。慢他如土。次引六师为例。云若有惭愧等者。此指六宗迦罗鸠驮。具如前说。背脍等者。无惭之人以木像背用切鱼脍。将佛经论用糊屏风。天雷之时而井中尿。佛法因果隔世方现。岂以现在未报而谓无碍。次自行下斥失。次是人直发下明神通。空见既盛但成鬼通等三。又广寻下明韦陀以韦陀见广破于他。啀犬斗也。喍者齿不正也。嗥者犬怒也。吠者犬鸣也。兼略释疑使。次明化他亦三不同。自恶劝善。既以恶为实以善为权。下文自行善自行无记。还以善及无记。以之为实余则为权。次明内邪。先小次大。初文先标门相。次明四门行相。初明有门自行中。初略明三行。九十下引证邪门。次明正法本意。次斥人成失。次略例化他。次例三。次大中初自行。次化他。次斥失总结。并如文。并决中初举四譬。初云金铁二锁者。大论二十五云。譬在囹圄桎梏所拘。虽复蒙赦更系金锁。人为爱系如在囹圄。虽得出家更着禁戒如系金锁。今借譬此内外生着。在狱铁锁如外计。逢赦金锁如内计。金铁虽殊被缚义等。佛法虽胜见系无差。玉鼠二璞者。璞者玉也。郑重玉璞。若有得者与其厚赐。周人闻之规其厚赐。周人风俗名死鼠为玉璞。乃将诣郑。郑人笑之。其人悟已答郑人曰。楚人凤皇其实山鸡。以楚王重凤有不识凤者。路行见担山鸡者。问之曰。此何鸟。担者知其不识。乃戏曰凤皇。其人谓实便问担者。贩耶。答。贩。问。几钱。答。万钱用价买之。拟欲上王得已便死。楚王闻之愧而召问。王亦谓实乃以十万赐之。故知周郑之体净秽永殊。无著如郑起见如周。名同体异。此之谓也。有于三藏乃至圆教四门之名。义之如璞。起于见爱其如死鼠。牛驴二乳者。大论二十云。余处或有好语。亦从佛经中出。若非佛法初闻似好。久则不妙。譬如驴乳其色虽同抨但成粪。故佛法外语同有不杀慈悲之言。搜穷其实尽归虚妄。今此亦尔。外计虽有有无等言。研核其实尽归虚妄。佛法大小一十六门。虽云有无。但破执心自归正辙。故云有成不成。于外起计如驴乳。藏等起计如牛乳。乳名虽同其体永别。见名虽等所执各异。外虽除执无理可成。藏等离着自入正辙。研练者谓核归本宗。迦罗镇头等者。大经第六四依品简田中云。善男子。如迦罗林其树众多。唯有一株镇头迦树。二果相似。是果熟时。有一女人悉皆拾取。镇头迦果唯有一分。迦罗迦果乃有十分。女人不识持来诣市。凡愚不识买迦罗迦。啖已命终。有智人辈闻是事已。问是女人。汝于何处得是果来。女人示处。诸人即言。彼方多有迦罗迦树。唯有一株镇头迦树。诸人知已笑而舍去。经譬僧蓝恶众清众。今借以譬内见外见。二见名同有害不害。如外见发说无因果。归于邪无。若内见起。犹执大小经论所诠。害谓损其善根。次广斥中初约神我斥。各执下总斥非谛。自谓下斥有苦集而无道灭。自言下斥非正解。虽起下约愿行斥。次约三法斥。根本变化者。依于根本十四变化。所谓初禅初禅化。初禅欲界化。二禅三变化。三禅四变化。四禅五变化。上能兼下通成十四变化不同。十八变者亦属身通。一右胁出水。二左胁出火。三左出水。四右出火。身上下出水火为四。并前为八。九履水如地。十履地如水。十一从空中没而复现地。十二地没而现空中。空中行住坐卧为四。十七或现大身满虚空中。十八大复现小。凡如意通皆名变化。又瑞应经中佛为迦叶。作十八变。亦是如意通相。所读韦陀至非法界流等者。既是世智则非法界任运流出陀罗尼总持之力。非不思议三轮化益。虽断钝使下。通约邪道斥。既计非想等以为涅槃。但能断于下八地惑。厌下欣上犹如屈步。非想寿尽。顺后受业之所牵生。随道受报。二约所依中。初三外下斥失。此虽下开权。次引况。举无情华叶尚悟支佛。故如发见能助正道。所以见发不须卒断。然支佛下比所依法邪正不同。华叶虽非正法能令悟理。外见亦尔。纵因外见令入正法。然所依见体终是邪。末代痴人闻密得见意。复闻华叶为支佛因。便以己见谓为真实。故重斥云。皆由着心故法非正。若三藏下次内法中。先约四教。初三藏中先经。次论。引妙胜定经等者。彼经佛告阿难。吾却后二月于拘尸城灭度之后。八十年中多有众生端坐树下。观除入舍。十亿众生九亿得四果。二百年时百亿众生十亿得四果。三百年后五百年前。我诸弟子渐着恶法。心怀嫉妒邪命自活。五百亿人作沙门。一亿人得沙门果。五百年后我诸弟子身着俗服。畜养猫狸驴马积聚谷米。自作自啖畜养奴婢。当知尔时十万亿人出家。一万人得沙门果。八百年后千年之前。亿亿人出家作沙门。百人得四沙门果。今初举百即八十年也。总举大数故云百年。故知去佛世远。人根转钝得道弥少。若以着心闻无著法。亦皆起着。如辟支佛以无著心缘于华叶。尚得悟于无著之果。当知下结意。譬如下斥依法起计。知门下合。速出下劝进。复次下斥能计者阙行之失。初法。如文。譬云久住城门等者。正法所都为城。通法之教曰门。四门相望互有精粗及巧拙等。巧拙秖是重明精粗。以着心故习四门法积岁方成。修习时过第一义谛。此生非冀。谓南是北非者。略举二门。即是四门互相是非。不能入道。著者下合。媒者和合之主。炫者行卖其身。今以自身为主行卖其见。自媒自炫以求显达。宣媒炫言故云打自大鼓。处众自高故曰竖我慢幢。方等问桥等者。譬长时之失。彼方等陀罗尼经第三云。我于往昔作一居士。受性憍慢不求出世之典。有一比丘来诣我所。从我乞求济身之具。我时问言。沙门释子汝从何来。何所求索。为姓何等。学何等律。习何等经。三业之中常求何业。如是重重问无穷已。得患便死。是故施时不须分别莫择上下。又我于往昔作一比丘。时有居士设大施会。施于一切沙门婆罗门贫穷下贱。所须珍宝衣服饮食。我时贫穷故诣会所。于其中路见有大桥。于其桥上见众多人匆匆往来。时诸人中有一智者。我以愚意问彼人言。是桥何人之所作耶。是河从何来。今向何处去。此木何林所生。何人所斫。何象所载。此木为是青松白松。如是次第设于七千八百问已。尔时智者便语我言。咄痴沙门。居士请汝但涉路去。至于会所可得悦意。汝今徒问如是等事。于身无利。咄痴沙门。今且速去。还当语汝。我时闻此便到会所。食已荡尽财物无余。见已懊恼结恨嗥叫。是何苦哉。却到桥上见向智人。智人问言。汝为憔悴多不吉耶。答言。我向徒问无益之言。使我果不值于饮食财物。智人语我。夫为沙门。于身无益理不应问。应观诸法于身利者。宜应须问。云何为利。谓不赞己不毁他。观平等法。自既利己复能利他。是时有九十亿诸忉利天。听智者说发菩提心。是故当知正法四门皆可入道。然于一门为己所入。三门非宜尚非己利。况复世间有漏法耶。人亦下合。老无三味者大经十一云。譬如甘蔗既被压已。滓无复味。壮年盛色既被老压。无三种味。一者出家。二者读诵。三者坐禅。次通教中先判同异。有法譬合。天门直华等者。以直对曲以华对陋。此以通教为直为华。不假观于无常苦等。径观于理故名为直。巧拙如前二医之譬。华谓华整。观幻空等不同析有龟毛之拙。别圆相望亦复如是。天门者皇城正门。余门者偏门也。前之两教见真谛王。后之两教见中道王。若法华玄中。则以真谛如见使君。复次下依门起见。有法譬合。利根下叹失。别圆中先辨同异。次斥失。并如文。以此而观下结劝。须辨内外大小能所是非巧拙曲直。能知此者。如明眼人自晓清浊。清浊者。诸教诸门有着无著展转相形。次明见起所由。初通标头数。云五番者。总以外见及犊子等。为邪宗一番。四教为四。言广论无量者。如上九禅禅中地地皆能发于一百四十。又因禅发为百四十。若更因闻又百四十。是则无量二百八十。良以下判所因通别发法不同。云通修止观者。观阴入境也。通修之时止观体一。凡有所发必有所依。故见是慧性。发必依观。禅是定性。发必依止。次判难易中初法。次譬。如人久别等者。名如一切智。智则难忘。面如通等故事易忘。若先世下明邪正。有鬼缘等者。发心邪僻与鬼交往。名为鬼缘。是故今世鬼则加之。则能发鬼神通。圣加亦尔。可以比知。复次先未识下。明见境意。初法。次譬。初法者。恐不识之随见造行。或匆匆卒断失于方便。如蛊等者。蛊字应作蛊。谓事毒也。谷之久积变为飞蛊。因食入腹而能害人。如本有蛊病复患寸白。则不须先治寸白。且养之以啖蛊病。其虫色白身长一寸。故曰也。蛊病差已方治寸白。钝使如蛊见如寸白。养利啖钝钝尽方更治于利使。翰珠者薏苡子也。以根为汤可泻寸白。亦可治螝。所以下合。先明所以。次正合。雷者阴阳荡动也。震者霹雳也。今以法音如彼雷震。而无机钝使如聋不闻。若入下明教观不同。初观次教。初文先明养见意。小乘卒断名为动见。大乘达见即是道品。且养见惑以啖钝使如由破贼。后方达见即是道品。名为勋成。是故达见即道品也。故举譬云如对寇破贼等。勋者功也。是为下结。以见为侍者。夫为侍者出入随人。今以养见如出。观成如入。此养外见为侍。外见尚然。况佛内见不为侍耶。次历教。初三藏及通教中。先明见境助道力大。次引证。先引大论。三恶亦有得道等者。论第三释天人教中。如来为度诸道众生故。亦在余道中生。何故但云天人师耶。答。余道少天人多。如白人黑黡不名黑人。三恶如白人得道如黑子。三恶得道良由有慧。见属慧性故悟道甚疾。诸经不说三恶道中有慧性者。以少故耳。福德生天不悟道者。良由无慧。故知带见沉沦。纵堕三恶闻法易悟。胜于人天。如诸下引佛化仪。[豸*爪]獠等者。此则通举边鄙无礼教者。尚不解于人间世语。何况出世妙理之教。故佛于此等则未出世。[豸*爪]獠等类亦堪感佛。况复西方本无[豸*爪]獠之名。但是举此以拟彼耳。今文意者举于四远。如前所引。分形等者。佛既未出。明如来权巧尚教其见。令诸菩萨先同其见为师为导。后示受破俱入正道。法华下引证权人先同后异。引况如文。若先下约别圆教断不断以判。言过同三外者。但谓所起之见增长新惑。云同三外。非谓所依别圆之门言先世已断通惑等者。或是断见或侵少思。云同二乘。若见思都尽亦不生此。既分断见思。当知起见不同凡下。外外见等尚养。况二乘见耶。净名乃至进退解之等者。引证二乘不可一向名见。挫同诸见为进。依本二乘为退。二乘被斥同诸见者。取其不见中理边。外见尚以为侍何况二乘。若拨若取。乃是抑扬之言。是故不可一向名见。今生下明功能如文

○若作宗等者。比决宗途。今之见境有一百四十宗。且依佛法内门。亦有一百一十二宗。比地摄等论彼论但是当教一门。如中论中。虽具大小两乘观法。委论其门门则不足。言邪正途辙等者。今家所辨若邪若正。邪是见正是观。邪正各有一百四十。如是途辙与彼诸论优降天殊故云几何。夫佛下引佛化为例。两说等者。谓摄及折。摄谓养见研心。折谓破无遗芥。故引二经以证折摄。大经执持刀仗等者。第三云。善男子。护正法者不受五戒不修威仪。应持刀剑弓箭矛槊。护于清净持戒比丘。文中广说觉德比丘昔缘。于过去欢喜如来灭后。此比丘广说九部制诸比丘。不许畜八不净物。为破戒者执持刀剑之所逼切。尔时有王名曰有德。往说法所共破戒者极生斗战。命终生于阿閦佛国。觉德亦同生于彼国。而为彼佛声闻弟子。下文又云。护法优婆塞应持刀仗。拥护如是持戒比丘。若有受持五戒不得名为大乘人也。不受五戒执持刀仗为护正法。乃名大乘。乃至下文仙豫国王等文。又新医禁乳云。若有更为当断其首。如是等文并是折伏破法之人。一切经论不出此二。见心亦尔。如前进退二种解者。亦是折伏摄受二义。又一切圣教不出四悉。故四悉中世界为人即摄受意。对治即是折伏意也。药珠二身破法立法二种方便。如是等例即此二义。若诸见下次以今文破见例之。约多下明见不俱起。唯一事实者。空见既成谓已为实。约一一见等下今家分别见相。如上百四十见。一一各作十乘观法。种种巧说皆可经夏。次束成观门。一一见等者。束向百四十见。共作一番十乘观法。亦不可尽。诸见下正示观境。次正明修观自具十法。境中初思议境。先标空见为十界因。次引二论。次以见境例论。今此空见亦具二义者。亦似成实毗昙两门意也。何者通论秖是不善。义同成论。别论亦得名为因等起心。一切善恶因之而起。能生十界义同毗昙。由空造恶即三途界。义同成论。由空下正示境中十界。地狱中云阐提尚存等者。犹有怜妻爱子之善。不同空见逆父慢母。故知空见不及阐提。尚不及极恶阐提。况大经通明一阐名信。提名不具等悭贪破斋等者。因无净命果时啖秽。因时破斋果常饥饿。次声闻界中初总斥空见云其实不识等者。先举不识。以显于识。凡夫于见增长流转。非唯不识道灭二谛。亦乃不识苦集二谛。所以者何下释出四谛相也。初文先明苦谛。五阴具足故名为苦。初文是色。纳受是受。取空是想。缘空起行是行。分别空心是识。次从空见是嗔处等下。是集谛先明五钝。五钝阙痴应云不了空见因果名痴。次明五利。非鸡狗等戒者。简戒取不同。谓空为道岂同啖粪等。次结成八十八使。集迷下举过劝识。次道谛文中四念为四。初身念。如文。次受念文中。云受第二句者。依大品中受有四句。谓受不受亦受亦不受。非受非不受。既受不受即是受于四句之中第二句也。但诸下总明念处。从勤破下略明余品。小乘亦得通约观行而论道品。如第七卷初。相生相摄等文是也。灭谛中先灭五钝。次灭五利。次灭八十八。次灭果缚。若于下结成功能。云单复等者。此见若破。第五卷中诸见皆破。缘觉文中初略明十二支灭。言毕故不造新者。以不造新能所故毕。若造新者新还为故。中论云。云何声闻观十二缘乃至不相应等者。彼中论观十二缘中。初文设问。即问十二因缘。至答文中。即答六十二见。何故问答殆不相应。殆者滥也。此问意者问彼论文。论文初十二因缘品。及下文观因缘品。并指云如毗昙中广说者。广说破六十二见。故邪见品属观因缘。一往观之似不相应。是故问出令知不别。令云秖此是答者。正以邪见答观因缘。非不相应。即破三世二世并是邪见。故净名云。深入缘起断诸邪见。故因缘观正为破邪。故非不相应。从又观刹那空见去。正明起于十二缘观。先明十二缘生中。初推现三因。有支中云有能含果等者。且约初迦毗罗等说。亦应遍约附佛法起。乃至佛法一十六门随所计者。皆是有支。次推现五果。次推往二因。无明下推往至现。若知下推灭。初明灭十二支。次例灭诸见。若于下明得失。先得。次失。鼻隔者。无深观行唯止心鼻隔。因此观故发得空见。此人尚不识小乘真谛。岂能观于空见之心令成妙境但随见转堕于见网。散心法师置而不论。暗证等者。尔雅云。龟有十种。一神。最神明故。二灵。边如玳瑁可卜者是。三摄。腹下折食蛇者是。四宝。五文。甲有文负河图。六筮。在蓍丛下。七山。八泽。九水。十火。其犹火鼠。故知摄山水泽等皆凡龟也。暗证无智其犹凡龟。散心不了其犹盲吠。故知散心尚自不能善分别空见相状。及空所起苦集无明。岂论发得。故云稆吠。稆者野也。菩萨界中初三藏文。先明起誓之由。誓即愿也。既识空见谛缘即知病识药。识苦集是知病。识道灭是知药。因缘六度准此可知。虽自欣识药愍彼有病。然须入三昧修习令知。既识空见谛缘者。牒前二乘所观之境。以为起誓之由。即以此由用为誓境。次明四谛誓境。如一空见等下。正约空见而起弘誓。文自为四。此中四弘义兼内外。内即内心。约一空见刹那之心。名为五阴。五阴即是众生故也。一人一生凡几刹那。此约内也。一人尚尔去。约一有情以为况释。别别有情众生尚多。况复刹那为一众生。即是约外。若内若外众生无量。下三弘誓准说可知。烦恼为因众生为果。因果无量对治法门理须无量。一一刹那一一无不开佛知见成无上道。问。因之与果既约刹那。如何分于二弘誓别。答。空见依色领纳取像行空了别。揽此五法以成众生。一人既尔多人亦然。还约多念论此众生而为弘誓。有空见故违嗔顺喜等。乃至生于八十八使六十二见。名为烦恼。此则因中一人尚尔。多人亦然。还约多人辨此弘誓。此则自成两弘誓别。若众生下明誓愿之意。观空下约空起行。即是六度。初结前生后。若执下释。自为六文。初言魔施者。空心虽即属于外道。以此施心顺生死故。故名为魔。此诸境中修观之文。唯至此中一时总明三藏三乘。方明通教。是则三藏三乘通属声闻界也。与上诸文欲辨总别二种对十法界。俱通故也。若有下结果满。观空见即是无明去。明通教二乘界也。无明标缘觉法界。生苦集标声闻法界。谛与因缘但开合异。准第一卷。是故今文得作此说。次从二乘知空下。次明通教菩萨。于中重牒二乘与菩萨辨异。次虽度下正明菩萨依境行愿。言如前如后者。前谓前境中及第三前诸圆文等。后谓此文不思议中圆教是也。从复次见惑下。因此广明四教之人治见不同。当知见惑是一。能治四异。前诸文中四教之人皆治见惑。即是此意。次示任运者。且约见断不入三恶。非谓初地初住任运之位。成论去。斥成论文空能治见。今见从空起则空不能治。当知此见则非成论之所能治。故云当设何治。从如水生火去。举喻斥论不能治空。从今知空见去至治之。即是今文四教治见不同。成论但是三藏一门而已。三藏下明四教治见前后。藏通两教智虽小异缘谛同故。是故结云皆先除见。别缘谛异故云别亦先除。圆教可知。然教虽有四。若辨初心不过有二。一者前三教人治见入空。二者圆人见为法界。二意自显勿生异途。更于二外别立疣赘。除坚牢见去。结四教文以斥成论。云何四教共治一见下释疑。如何一病而设四治。从如患冷去引世治释。先譬。次合。一理如身力。空见如冷病。姜桂如无常。见真如复力五石如即空。见色即空名为益色。言五石者。白[王*央]紫英石膏钟乳石脂。故神农经曰。上药养命谓五石炼形六芝延年。中药养性谓合欢蠲忿萱草忘忧。下药治病谓大黄除实当归止痛。重娄如观法。加寿如假智。能飞如入假本草云。重娄者蚤休也。亦名黄精。博物志云。皇帝问天老曰。天地所生有食者。令人不死乎。天老曰。太阳之草名曰黄精。食可长生。太阴之精名曰钩吻。入口则死。钩吻者野葛也。若不信黄精之益寿。亦何信钩吻之杀人。金丹者圆法也。初发心时成佛大仙。准龙树法飞金为丹。故曰金丹。治见既尔下举例。且以思及界内尘沙。故云亦然。若界外尘沙及障中无明。则不关前二。此四下总明念处有出宅之功。举佛遗嘱通四治故。所以者何下释遗嘱意。四人有见不出六道。故举见所造果名为苦具。见之结业以譬鬼神。故法华中以虫鸟譬钝鬼神譬利。竞共下通举三车皆能出宅。三车下历教以释三车同异。此中四教总有九种念处。三藏三一乘各。以谛缘度不同故也。支佛束十二缘为四念处。菩萨行虽六度。观念伏惑还用二乘所观念处今从人别故成三种。故玄文云三因大异。故得为三。通教三乘同一念处。同观无生故也。故玄文云三因大同。故得为一。别教地前名为方便。入空位中体析二种。入假位中但用无量。初地入中名为真实。圆教始终唯用一种。故如三车义兼藏通及别方便。经文出宅正指三藏。故云即是。三乘义通通于通教。故云亦是。别教方便无三乘名。观行不殊藏通两教。故云又是。故知即亦又三不无亲疏。故对三教示不同相。别教入地即是真实。圆教始终与前永乖。故亦云又而不言是。若将别教入地证道。及以圆教始终。名同大车。故下文从但释迦去。约化仪释一代教门。只是先与三车后赐一大耳。次明广略不同。言略说为念处者。念处即是道谛。三十七品七科之一。故云略也。全说七科即是道谛。故名为中。既有能治必有所治。能所俱举即是四谛。故云广也。结意如文。从释迦去。更叙化仪以判权实。且从渐至顿诸教念处虽复不同。各有其意。鹿苑正用三藏。方等旁用三藏。正用三教以斥二乘。令二乘人密成通教故云三人同一念处。次至般若旁用通教。正用别圆加于二乘。密成别益。故指大品名为不共。来至法华会八归一。若除教道但须会七。约此空见去。至不违背者略示妙境。不思议治一治一切治。不违诸教从一开诸。如思议中亦不违诸教。故以一尘喻不思议兼于思议。空见如尘诸治如经。不思议中初总立。从净名去正证。空见心中十界五阴。名为众生。众生即解脱。解脱不出六十二见。是故三法不得相离。一切众生下释上解脱心行中求。谓三解脱。佛解脱下释上诸佛解脱。又观下复释上心行中求。求谓用观观见心已。唯有法性无复见心。能一色下结成不思议境。即是五阴众生两世间也。但阙国土准例可知。不纵不横结成三谛。乃至如意珠等譬。此境下发心。从究竟说。故但举无明法性。亦应愍伤事中苦乐。观此下安心。本性空寂总相止也。净若虚空总相观也。善巧下别相六十四番也。见阴等者破遍也。只此八字摄得横竖及一心等。单复下通塞。唯出别相通塞故云句句。文列似横。实摄横竖及一心等。若不入下正助。昔以空见而行六蔽。今须舍空见复修事度。方乃成治。故一一文中皆举空见及以一蔽。如桥地海等者。具如大论屈如桥梁人马践之等。地海例此亦应可见。释文略讫。故序中云。才至见境法轮停转。后之三境比望可知。增上慢者。如得未到谓无生忍四禅比丘等。乃至遍于大小诸位。未得谓得并名增上。两教二乘三教菩萨。前诸文中处处有之。即后两境一一皆以十观观之。后三大章具如五略后三是也。既云将送行者至彼萨云。后三大章并无生忍已后之相。故略不论。大品法施品云。化恒沙众生令得六通。不如书般若令他读诵。又以此令他读诵般若之福。不如正忆念般若波罗蜜。又此忆念般若之福。不如为他说令易解。云何易解。谓不二相观不入不出。说不共般若波罗蜜功德尚尔。况说法华开权妙教。况复今文即是法华显实妙观。故法华云。施四百万亿阿僧祇世界六趣四生。以四事供养令得四果。不如初随喜人百千万倍。是故愿说令他得闻。生随喜心其功若此。此第五十人随喜之心。亦何必须即是五品之初随喜位耶。准大品文说犹胜于自生忆念。况复能说而能修行。以如说行起于多闻。即此意也。故劝后学勤说勤行

止观辅行传弘决卷第十之二终


止观义例

    No. 1913

止观义例卷上

        天台沙门湛然述

  第一所传部别例　第二所依正教例　第三依正消释例　第四大章总别例　第五心境释疑例　第六解行相资例　第七喻疑显正例(有题云破迷者请改)

第一所传部别例者。总指一部。以为圆顿佛乘正行之大体也。大意文初虽有数处。三止观结。但泛尔借名结义。非为即为三种行相。以大意中文略意广故。用三一收束结撮。应知部内意唯在顿。故序中云。大意在一顿。以略冠广不可差殊。又示处中云。圆顿文者如玉泉寺所记。下文虽有四教八教。思议不思议相待绝待。皆为显于圆顿一实故。大车文中以思议相待等。而为仆从。实相妙理以为车体。无漏妙观以为白牛。自余诸法皆庄严具。故知此部更无他趣

第二所依正教例者。散引诸文该乎一代。文体正意唯归二经。一依法华本迹显实。二依涅槃扶律显常。以此二经同醍醐故。所以释名论待论绝。乃至偏圆。文中具引莲华三喻释名显体。具用光宅四一。即是实相为行正体也。况诸境十乘皆以大车为喻。故生起文末总称叹云。积劫勤求道场证得。身子三请法譬三说。正在兹乎。是知四种三昧皆依实相。实相是安乐之法。四缘是安乐之行。证实相已所获依报。名为大果。起教只是为令众生开示悟入。旨归只是归于三轨妙法秘藏。所以始末皆依法华。此即法华三昧之妙行也。次用涅槃者。虽依法华咸归一实。末代根钝若无扶助。则正行倾覆。正助相添方能远运。佛化尚以涅槃为寿。况末代修行非助不前。故扶律说常以显实相。推功在彼。故正用法华意显圆常。二经齐等

第三文义消释例者。又更为二。一者详究文义。二者消释体势。初文为二。一者详究文义。二者详究文相。初为十例。一者引证通局。如引法华部唯一实文。叙昔教以为所开。故部中之文有权有实。若局证一实则引实文。若通证方便则兼引昔义。如引法华证渐不定。所引四味文之与部通局亦然。二者况引流类。谓引教证观等。如引华严先照高山。净名始坐佛树。大经从牛出乳法华以异方便等。以证三止观义。故知教观渐等名同其义永异。彼文判教今以类同。是故借用三者借名申义。谓借权名申于实义。如引方等斥夺之名。申今开权绝待之义。引余三时类此可知。于彼即是兼但对等。于今即成开废会等。四者借喻转譬如猪揩金山等。论喻忍等今借譬止等。喻是世间物类而以随义转用。何局本文。如火一物。诸经或时譬嗔譬智。或用照用烧以形以性。若体若用地水风等为喻亦然。是故不应局文为定。五者旁引辨异如诸文。用毗昙成实。若证渐初及偏小等。则名义兼借。如信法二行。文初五阴王数同时。异时等。但为辨异非借名义。六者开总出别。如四悉五味三假二空本文。义含开合义遍诸门。诸教莫不咸然。七者引用宗要。如法华权实本迹。般若加说共不共等。方等弹斥神力不共等。随引一句两句得彼文心。若破若立不失部音。八者引用儒道。若破若立不违本宗。略辨异同不在委细。不以名似将为义同。是故所引粗尔存略。九者借名略义。如摄法中及识药等。但借其名以示相状。若更委释太成繁广。略指上下准例可知。十者准例用意。如教证二道。本在别教今则通用。乃分两意约证约说。准望三观立三止等二者。详究文相亦为十例。一者随相开合。如三观四教四悉五味谛缘度等。一家立义文相皆然。宽广无穷随事随理。随法随名随行随证。随自随他无不通用。然须结撮勿使浮滥。若不尔者。征文靡托立行莫施。若得今意。存本文则浅深有则。演义理则纵广无涯。示一心则卷权归实。从被物则开实出权。立行仪则以智为通。荡相者则纤毫不遗。存诸教则因果历然。显一理则始终无二。二者结示处所及立本文意。如例余阴入在破遍文末。竖破法遍有六处示妙。妙境中明说教大体。发心中则约圆斥偏。安心中义开三种。道品中不出念处。通塞中元治能执。次位中劝修五悔。安忍无著但在进功。若搜得宗源则诸文可识。大纲既整网日易存。三者事理旁正如四三昧正为显理旁兼治重。如十法界正示理具旁识浅深。如识次位正为简滥旁为通经。又诸文中一切皆以破古为旁。意虽旁正文不可废。四者文偏意圆。如以三止观结于诸文。及五略中所用三教诸境十乘纵横偏小等。三种止观皆缘实相等。五者广略有无。如发心中显数则广而文相略。后十法中文相则广而显数略。修大行中事仪则广而十法略。修正观中十法则广而事仪略。后三大章大意中有。广解中无。十种境界正观中有。四三昧无。虽互略无义必通具。六者文行不同。如十境十乘生起次第。十禅浅深竖破法偏。文虽次第行必随人。十禅何必自浅阶深。竖破元为显于不二。或随竖。次入何障于理。自浅阶深妙观斯在。七者待绝前后。若约教相必先待后绝。若论道理待绝俱时。八者破会不同。若依化仪必先破次会。如先斥小后方会圆。故方等般若广破偏小。次至法华方会入实。约人约行破会同时。如照权了实。照权名破了实名会。是故今文为显理故。不同玄文专在判教。凡有释义破必居先。故今偏圆借彼释名次第则别。九者行解不同。如五略生起分别。十章引证破古。问答料简等。多为生解。若十法总别十境互发。十禅离合十境发相专在于行。是故先识方可造修。十者举例从略。如道品摄法假中空。例破余阴。余使余品以例初品。相续相待以例因成。则细寻广意以申余文。历法先思方不昧旨。若十法成观。但于阴入委识根由。余九待发方可设观。故九境中但分别境。境下十观不细委分。但随境转照非关广说。次消释体势又更为二。一文体势。二义体势。初文体势亦为十例。一者法喻广略。若法略喻广则展法文与喻相称。不专守略法以拥喻文。或法广喻略则攒法对喻。或开喻对法。如如意珠喻不思议境等。或法别喻总。如以大车喻于十法。则开彼总喻以对十法。若以善画胜堂为喻。不须开对。但略合而已。若法喻俱总。如以虚空喻于法界。若法喻俱别则随文对消。可以意得。二者法喻合三互有互无。随宜设用存没适时。三者开合自他。凡列章门有对自开合。如五略对十广。有对他开合。如以十广对五重玄义。有相摄开合。如开上合下。有义立开合。如摄法等。开六开四等不出自他因果及文四义二意。唯在一文相。若盈若缩多少适时。后数必使至十从义。则赊促随宜。四者注云云者。若上文已具。或余部广存重展成繁。或广文非要。若消释者须委的处所撮略指示。若传写者有阙须填。五者破立存没。如破古师及破邪僻。其义坏已不须更存。纵存其名不用其义。或小有不当则有去有取。若破偏破小破己必立。为成一家不思议理。为逗一代不思议化等。六者长短不同。若大小法相问答研核。法喻对当章门开合。则随文消释无俟远求。如不思议境等及破法遍。必观历初后寻求中间。或结长就短。或演短令长。是故皆须远腾文势方可碎释。碎释文显必融碎令全。使文理通畅。令一家行门归趣有在。或总别二释。则以总冠别。别释义长则揽别归总。七者法喻隐显。若法隐喻显则求喻意以消法。若法显喻隐则求法意以消喻。喻望于合显隐例然。是则不失文旨上下相承。八者问答迷解。若迷问而不迷答。则求答意以设问。若迷答而不迷问。则研问文以成答。或问从答生。或孤然释妨。或因答作并。或从答设难。或答顺于问。或答违于问。或答杜于问。或答开问端。九者举例消文。如六度之文。或语势兼含应以教定之。使六文一类。若谛若缘诸法皆尔。十者以教定法。皆随其教体以立义宗。或名偏意圆从体以定。二者义体势亦为十例。一者部体本意凡欲释义。先思部类。如法华玄。虽诸义之下皆立观心。然文本意明五重玄义出诸教上。则教正观旁。托事兴观义立观心。教中则以权实本迹为主。常以五味八教。以简于权。并以世界尘数以简于迹。若本迹交杂教味疏遗。无以显于待绝二妙。余味余部以类求之。则可知矣。若今止观纵用诸教。意在十法。以成妙观则观正教旁。为显实理。旁通诸教复为生信。旁引诸经。二者观教同异。既约法华应须八教。教虽有八。顿等四教是佛化仪。藏等四教是佛化法。依法起观观则有四。渐既异别。更加不定。故观则有六。开权显实会藏等三渐及不定。元知圆极故。佛本意唯佛乘。是如今文随教虽复若八若四。本意唯为成一佛乘。三者观门准则随机逗物。虽立四门教法体度无生为首。若消法相为成行解。斥夺比决上下交映。皆悉结撮归于一乘。四者会异考同。若一切异名皆入一实。名为通会。如会随入悉止观异名等。名为别会。通别二会摄法罄尽。则一家义势摄法无穷。乃至法门亦具通别二会之意。又如破偏度入名为通会。当教当门名为别会。言考同者如大小经论。凡所立名部帙虽殊。名相不别。岂为名同令法一概。必以理简而使甄分。如诸外人。尚以大自在天立三身名。岂此三名体同宗极。故云不可寻通名而求别体。故用相简之。是以考同出异会异令同。若异若同同入一极。五者以一例诸。如教证二道及一心具法。不同世人取着一念。思议境立佛法界。前明可思议后明不可思议等。部内唯有一文说之。以此一文而均上下。使处处文义通彻昭然。六者名义通局。如置毒譬。经中唯譬五道不同佛性不变。五味唯喻一代五时浓淡。浓淡虽殊皆从牛出。今文从义。处处遍入。或定不定。或行或人。或教或位。或时或部。不可壅义而守其名。故用置毒则有两种醍醐杀人。若用五味则有两种乳不等。七者开拓句法。或四或六或三十六。乃至百千随其文意。应多应少。皆使遍在一代教门。一一皆令有名有义。无得辄尔无义立名。八者束散前后。凡诸宽文文中无结。或随文势。若逐意便。或前结而后开。或前散而后束。所以释者先须捡括。语意宽急所诣归宗。使观行有在。九者行理交映。理有权实行有亲疏。亲正疏旁废权入实。理无种种行有浅深。说理则泯彼阶差。谈行必积功方达。以理融行以行综理。诸位无滥方可免失。岂可尚深偏求一句。况以二十五法而为前导。十乘十境以为正修。故知行理相融方有所至。故第五云。照润导达交络莹饰。一体二手更互揩摩。然义解者非消文时。欲出文意必须出没。开合先令妙境周圆。依境立愿。愿行相称。正助无阙不失次位。是则可以斥偏邪。可以进圆行。可以显异意。可以立宗徒。若消文时。先钩锁文势一道竖进。次洮炼前后以显行相。以一观境冠于下九。以一弘誓通及诸行。以一安心遍该始末。破遍只是安心加行。通塞只是上二细门。以一道品调停阴入。正助只是助开。前四次位通为上之七门。以除滥过。安忍离爱上八功能。入初住时转名十大。良有以也。若不得意徒劳生起。说行说理未足可师。何者。越次则伤文。专文则损理。十者教观折摄。教折摄者。若权若实适时而用。或摄权折实。或叹实折权。理事因果四门四悉。随教随机约人约部。若密若显若现若当。为熟为种逆化顺化。不出一折一摄意也。观折摄者观一境历一心。或折为无常。或融为理性。宜治乐厌止观智断。苦乐纵夺顺逆体折。如是等相皆亦不出折摄二意。故此教观折摄二者以理观之。使元意有在此四十条略知大概。余不尽者。准此可知

第四大章总别例者。十章十境十乘离合同异立意等别。初十立大章。言大章者。准分别中十门不同。具如大意。与九而辨同异。初释大意。既云五略。对下即是广略二门。若尔亦可释名已去更开十章。如法华玄释十妙文。今此为对旨归。非广非略文势便故。故以大意共为十章。禅门亦尔。若欲开者则开显体出眼智。教相则中间八章自离为十。如五重玄义亦是合。于中八而为五章。合摄法入体相中。义当显体。合方便正观果报共为一宗。起教义当于用。偏圆义当判教。彼为释经此为成观。故有少别尔。今存十数故离五为八。更加初后则数整足。十境离合者。互发正意只有九双。亦为成十数故。加三障四魔一双。故此十境若非三障即是四魔。又十境者亦是为成十数故。具示尔。故下章安问云。法若尘沙境何定十。今于十内若更合者。二乘菩萨但合为一方便境。则但有九。若以烦恼入于六蔽。习因相中则但有八。若以烦恼及业并阴入境为三道境。则但有七。或依前八。复以慢入烦恼境中。亦但成七。若以见慢入世禅摄。则但有六。又以病患入阴入摄。则但有五。四三者如四魔三障。若但以发不发相对。则但成二。若但以一所观为言。则但有一。开合虽尔。今明发相气类不同。是故为十。以阴对九阴非发得。是故别立。二乘菩萨虽同方便。发心异故。烦恼起重习因轻微。展转互通故名为道。此诸发得三皆现起。慢与烦恼滥别禅中未必一向发见。病虽如阴阴不必病。病虽有业非业相现。病虽有魔已属魔境。二及三四发相颇分。况但为一最为通漫。是故随相必须开十。次明十乘立意者下文云。横竖该罗十观具足。今探文意总为五释。一者总释。二者别释。三者横竖四句释。四者附文来意法相释。五者与他所立永异释。总别二释横竖四句。具如记中。附文者十法生起又名为竖。一一法中各含多意。又名为横。生起如文。各有多意具如本文。随义别释。今搜文意览略知广。虽有小小多少不同。今于十法各例为五故立斯十。妙境五者。一为示三千在一念故。二为示极理异后乘故。三为欲开显思议境故。四为利根者开悟理故。五为下九法作所依故。发心五者。一为解理者仍须愿故。二为明发心摄法遍故。三为欲辨异诸偏小故。四为明中根发方悟故。五为下八法作行始故。安心五者。一为明有愿仍须行故。二为辨中根难安故。三为示法同随人异故。四为示凡夫自他安故。五为示开总出别安故。破法遍五者。一为辨此门遍用慧故。二随用一门横竖遍故。三为初心者依教门故。四示初心者依无生故。五三谛圆融破方遍故。此中五意。后之三意别在今文。前之二意通在初后。通塞五者。一为示检校非一节故。二为示横竖通仍塞故。三为示一心仍有塞故。四为示宝渚是所通故。五兼消经文过五百故。道品五者。一为示须用道品调故。二为示调停异偏小故。三为示念处是阴境故。四为示道品摄诸行故。五为示品后必有门故。正助五者。一为重蔽者必须助故。二为示事度能治蔽故。三为示助道摄法遍故。四为示正助合行相故。五为示三教俱是助故。次位五者。一为示妙位使不滥故。二为示妙位德难思故。三为示慕果令思齐故。四为增上慢知非圣故。五为逗众生宜乐者故。安忍五者。一示内外障须安忍故。二为斥鄙夫擅师位故。三为示行者内外术故。四为示先贤安忍轨故。五为令策进相似位故。离爱五者。一为令离于顶堕位故。二为示大小乘顶堕别故。三为示似爱非真爱故。四为示功用异偏小故。五为令策进入初住故。此一一五并以初文而为正意。下四并是文中兼具。若预了此五则对文可识。次明所立异于诸家及今学者读文昧旨不知所立。唯顺圆融。若不了之修习无分。于中又二。先总次别。所言总者。略列十条。一须知乘体无发无到。二须知乘体通因通果。三须知圆乘具于十法。四须知大车唯喻十法。五须知诸法皆具十乘。六须知诸教门门具十。七须知开显唯妙十法。八须知简体与具度别。九须知观心立十法义。十须知白牛异黑牛故。所言别者。于一一法各具四意。纵有一两似前附文。为欲辨异他所立故。妙境四者。一于无情境立佛乘故。若无佛乘佛法身体为遍不遍。亦不应云。佛法身体同于无情及以不同。是故应云。法名不觉佛名为觉。佛即是法。法即是众。岂可条然。二众生性德具三因故。若无三因则缘了始有无常。如何无常而立常果。大经破外用别教意。非此所论。三依正二报在一念故。他人咸知一切唯识。不知身土居乎一心故知心体即常寂光。寂光诸土无二无别。遮那之身与土相称。法与报应一体无差。四佛本不断性恶法故。性恶若断。普现色身从何而立。但使分得常住法身。不动而动遍应身土。具如观音玄文及第五记。发心四者。一发心先思所托之境。如十种发心各四解不同。乃至当分跨节不同。二念念具足四弘誓故。以总冠别。一一行愿从兹而立。故知无作四谛只一念心。为依此境遍于多念。三于一念心以辨能所。以此能所悲己悲他。他一念心生佛理等。是故菩萨依斯起誓。四圆发仍须遍立遍破。离能着已方契所依。安心四者。一圆顿止观据行。仍开六十四番。不立多番逗会不足。二一念止观须了能所。定慧谛境诸行宛然。所以离总出别别皆有总。虽异而同虽同而异。三寂照相即初心可修。他以用权在于极果。初后不二其教徒施。四凡师为他仍须问彼。同设一位未见益方。纵转弄好异尚新而已。随顺己见何关适他。受者非机语见增长。所以同宗枝派乖各。理观既薄矛盾遂滋。今家辨师先分凡圣。六根净位尚曰凡流。五品。弟子理非真应。问他设教依病立方。四悉便宜二行互益。何须固执终朝守株。破遍四者。一初无生心横竖虽遍。复须后位六即竖穷。若横若竖无不即理。横门一一无不具竖及非横竖。二须知他门他门理等。三度入他门诸法无差。若用一门诸门融入。况涅槃释义。佛藏示相棱伽释成。地持对教。咸随法相度入诸门。又以一念心该冠两门。高广大车不动而运。四入住应遍方名假遍。及以真遍。尔前虽观圆融三谛。但是自行观行相似。约位仍在若俗若真。是故虽圆未名破遍。住后尚须节节离爱。方能令净余位无明通塞。四者一三止三观在一心中。仍了开权诸法无外。节节检校。能着之心无检无著。方乃名通。二一心止观仍须善达通中之塞。塞中苦集无明蔽等无非法界。成于无作谛缘度也。三初心宝渚六即甄分。故得毫善皆成佛因。四须了能破转为所破。谓贼为将此喻可知。若不尔者。不见说观然成。或过乃成菩萨旃陀罗也。道品四者。一为示闻观大小俱须讲者。唯约小位辨之。尚失小乘相生相摄。况复余耶。大乘观者大小俱弃。将何以为所行之轨。二须用诸品展转调停。诸家纵修唯云念处。后品何妨而不用之。三圆道品后明三空门。他既不明能通何在。如世行道至无门可入。四与一切行名。异体同。具如摄法文中广明。正助四者。一圆顿仍须助开三脱。近代修者得语为证。是故不论助治开门。二别教教道仍名为事。乃至用圆犹名理助。助成理发案位胜进三。虽用三教而为助治。仍须委用对转兼具。他无一番。况复诸句。四六度乃至一十二条成道转法轮入涅槃等。俱须四教事理合行。次位四者。一始终不二仍须六即。弘教修观咸须委知。方免初住称为妙觉。二他又不立五品六根。法华之文便为无用。三约阴界入而辨次位。四六时五悔为入位方便。他不明之。将何以为圆行之始。安忍四者。一虽行六度事理相即。即位未深因生违顺。他不辨此。牵破观心不入六根。良由于此。二事理虽即。须知此位烦恼全在。岂以粗心暂时小息。便计此相而为果头。若叹为果头惭不敢受。若降为凡下仍复鄙之。二楹中间无所名也。是故当知。初品检量他己无分。三内外违顺信安忍故。须明识能忍所忍。四以三术自安令入后位。离爱四者。一三界爱断仍受爱名。二此顶堕名不同退堕。三受此互用得法受名。四此位向后复须入位

第五心境释疑例者。略为二十番。问第一卷弘誓中云。对法界起法界。如何法界有起有对。答如前分别其义已显。若欲更论。各有所以。一者约理心佛无殊。虽对虽起奚尝非理。二者夫。念起依理体达。若起若对不出法界。三者称理。理既法界。起对称理无非法界。今此文中义通。三种意在前二故云起对复云法界此三即是六即意也。初是理即。次是名字观行相似三即。三是分真究竟二即。问十界四运正起。其相易知。已起未起如何观察。答起已未起虽即不专的在一境。然须形于正起之心。则知已起为属何界。望前为已望后为未。是故已未望于欲正。而得修观。问起已望前心相可识。未起望后有后可望。则名欲起何名未起。答对于后境知心未起名为未起。心相欲生即是欲起。是故二心心相全别。观此一运即具十界百界千如。即空即中。故知虽观十界四运。亡界亡运唯观三千即空即中。无三名字能所淴合。是故不同赖缘之假。无自性空空假不二。名之为中。故借喻云。诸色心现时。如金银隐起金处异名。生与金无前后。亦如官路土私人掘为像。智者知路土。凡愚谓像生。后时官欲行还将像填路。像本不生灭。路亦无新故。四问外无情色不与心俱。如何复能具足三德。而云三德遍一切处。答何但外色不与心俱。内身亦如。草木瓦砾若论具德。不独向心由心变。故谓内心外色心非内外故。色无内外而内而外。随其心净则佛土净。随佛土净则智慧净。色心净故诸法净。诸法净故色心净。何得独云外色非心。是故破法遍中以识例色。第七卷末若心若色无非大车。五问今现见青黄赤白。如何即是真如法界。答言青等执情所见。言法界者从理而说。何得将情以难于理。今所观者违情观理。不可更令违理顺情。又青等是世谛。法界是真谛。又青等见世谛少分。法界是三谛全分。又青等是肉天二眼所见少分。法界是佛眼所见全分。一眼具五眼青等具诸法。一谛三谛亦复如是。是故不得以青等难于法界。故弃盖中云。色非味非离凡夫自味二乘自离。色体本来法界常住。六问发菩提心求于极果。果地自然能应一切。何须必假大悲居先。而云佛菩提心从大悲起。答若无大悲熏于法性。理藏性法无由得开。藏若不开尚无初住。何况极果。是故不以大悲熏心。后时则无能利之法。并若尔。十法成乘何不以大悲居初。而但以妙境为首。答通涂次第理境居初。若发心中大悲为首。七问安心初云。本来寂灭为修为性。答若云心性本寂本灭。寂即是止。灭即是观。此约理性。若云。体妄即是法性。法性无起达妄本空。空亦无灭。此约修观说。亦是修性合说故。八问总安心中止观圆修下。别安中但是偏修。如何得云以总冠别。答所云偏者。非永别也。止是观家之止观。是止家之观。体同用别暂适行宜。故知即总俱时。而异随用故分顺理故合。若其离成三谛次第之别。此则止观不可俱时。具如诸教分别相状。若圆安者如总安初云。不动止只是不动智。不动智只是不动止。以此同体而冠于别故无二也。九问安心初云。但信法性不信其诸。为唯法性无复其诸。若都无者现见诸法。复云。法性具一切法。答以众生久劫但着诸法不信法性。破昔计故约对治说。令于诸法纯见法性。若见法性。即见法性。纯是诸法。是诸法性本无名字。约破立说名性名法。十问诸文皆云色心不二。若欲观察如何立观。答心色一体无前无后。皆是法界。修观次第必先内心。内心若净。以此净心历一切法。任运淴合。又亦先了万法唯心。方可观心。能了诸法则见诸法唯心唯色。当知一切由心分别诸法。何曾自谓同异。故占察经云。观有二种。一者唯识。二者实相。实相观理唯识历事。事理不二观道稍开。能了此者可与论道。十一问安心中云。体其实不起灭。妄谓起灭。为当只除妄。谓犹存起灭为体。妄谓令无起灭。答此亦无别须善其意。若单论理非起非性。若约果德则性不妨起。若约众生唯起迷性。若圣鉴凡即起只是性。今从反迷归悟以说。令离起归性见非起性。仍恐迷者离起。求性。故令体起其实不起。起既不起。灭亦无灭。十二问。既云。一心止观。何得更立六十四番。答六十四番者。约根约行回转相资。总遍而论有六十四行者。何必尽具诸数。又论其体性。只是约于法性寂照。自在堪用故尔许尔。十三问。即此文中。或云。诸法即是法性。或云四运四性推检。何者为要。答夫观心法有事有理。从理唯达法性更不余涂。从事则专照起心四性叵得。亦名本末。本未相映事理不二。十四问。法华玄文境能照智。虽引诚证理亦难明。答顺方便教理不可会。若从极说于理易融。以心为境心亦能照能所俱心。心体俱遍心心相照于理甚明。故不可思议境初云。不可思议境即是观。以是得为四句分别。境照于境。境照于智。智照于境。智照于智。照者方照非说可穷照者应说非照可了。说者方说非照可穷。说者应照非说可了。是故不同。世谓顽境以为所照。又亦不同偏小妄心以为所照。又亦不同假立真如以为所照。所照既尔能照亦然。不可率尔。十五问。破法遍中云。须先用无生为首者。门后料简。云何复云。无生是智无灭是断。智则是观。断则是止。应无生门唯观无止。答破遍门意从事偏说。故文中云。有定之慧而尽净之。具如记中广分别说。十六问。禅境初十二因缘观不思议境。初云。不同世人取着一念能具三千。为唯此中诸境皆。然答一切皆尔十七问。若尔应当取着心中不具三千。答此准用观观境而说。取着之心本是诸法。照此着心缘生虚假。假中三千自体性空。即是心性不可思议圆妙三谛。譬如空华。华与空体无一无别。此空不当华之与空。对华说空。空无名字。以此细推诸法皆尔。十八问。十二因缘妙境文中束为三道。以对三德。苦身质阂那对法身。答此约理说。的相翻对以身对身故。作此说。实论三体更无前后。且论无始苦轮无际。与业烦恼。不并不别。况今文中约于一念十界百界。以论因缘。约此因缘以论三道。约此三道以论三德。是故三道及以三德。并无前后。性德三因无时不具。岂更问质阂等耶。十九问。有人问云。此土真诠禀承有绪。虽教科开广而本味仍存。寻求宗源自可会本。何须复立一心三观。四运推捡溷我清流。答[泳-永+(虍-七+(一/八/八/目))]流本清挠之未浊。真源体净混也讵妨。设使印度一圣来仪。未若兜率二生垂降。故东阳大士位居等觉。尚以三观四运而为心要。故独自诗云。独自精其实离声名。三观一心融万品。荆棘丛林何处生。独自作问我心中何所著。推捡四运并无生。千端万累何能缚。况复三观本宗缨络。补处大士金口亲承。故知一家教门远禀佛经。复与大士宛如符契。况所用义旨以法华为宗骨。以智论为指南。以大经为扶疏。以大品为观法。引诸经以增信。引诸论以助成。观心为经。诸法为纬。织成部帙。不与他同。问大师口决纯为治病。为复更有余心要耶。答诸皆治病。唯有一偈云。师尝教诫言。实心系实境实缘次第生。实实迭相注自然入实理释曰。心若系境。境必系心。心境相系名为实缘。复由后心心心相续。心心相系名迭相注。即是心注于境境注于境。境注于心。心心境境念念相注如是次第刹那无间。自然从于观行相似以入分证。故云入实

止观义例卷上止观义例卷下

        天台沙门湛然述

第六行解相资例者。如分别中总以十义分别十章。于中且约自行化他。则前八自行。于中去果论因则果报为果非今正意。前七为因正明修相。于七因中。前五生解后二为行。分别文中虽以起教取譬。于自起教化他义当于解。越次取文兼化他故。故自行解唯前五章是也。大意虽有行及果报等文。但是示行及果报等。令知始末。非谓即是修行相也。何者。修行俱须二十五法以为方便。十乘十境以为正修。所以者何。若无十境乘则无体。若无十法名坏驴车。故知必须五章以生妙解。于生解中大意则略解始终。自他因果则文略而意宽。次四专在名体则文理俱广。故以广解导于行。始使二十五法随教甄分。会开废粗。方可得名妙行之首也。是故五章一不可废。若用此解而修十法。则但释十法名宗次第。于理自足。而今文中相犹广者。为钝根者仍恐不晓观法次第。故引前解入观委论。又恐繁文故。于阴入具释十法九境比知。是故诸文不无旁正。且如十境。只一念心行之地也。一一显示境相不同行之种也。一一起于十乘观法行之雨也。一一转成不思议境行之牙也。一一发心行之干也。一一安心行之叶也。一一破遍乃至正助行之华也。一一次位以至离爱行之果也。若无六事道树不端。次第虽尔。若从人说上根即于境种而生于果。故文云。直闻是言病即。除愈为中下根更须后法。是故文云。至长者所为合众药。又于十乘一一复须了其文旨。一一皆依不思议寂照止观。文之髓也。一一乘相生起次第。文之骨也。一一引事助成行相。文之肉也。广破古旧问答释疑。文之肤也又释名等四文兼于肤义。兼于肉意即骨也。意下所诣即是髓也。若无四事法身不成。是故读者行者须知缓急。无得谬指偏言僻意令行不周。修行之来岂过集解而起方便。行因得果果满教他。他机我应感应斯息。自他同归灭理真性。今之一部意唯若是。故此十章摄无不尽

第七喻疑显正例者。此所学宗同禀一师。文理相承终无异解。忽遇僻者因问异答。事不获已而征喻之。问顿教有几种。答有渐顿及顿顿。喻曰夫讲贯之法先观本文。本文立名不可取异。求异会释仍须体同。顿顿之名经论不出。一家著述诸部所无。若名体。俱无。修行何托。若以顿顿是圆。如圆圆等此义可尔。既分二顿渐顿为圆。更加顿顿为何所拟问此二位者断惑何殊。答二位不同。若渐顿者初住已前四住先除。若顿顿者初住已前圆。伏五住登。住已去圆破五住。喻曰。初住已前四住先除。引证属圆处处皆尔。故圆教四念处云如。冶铁作器本为成器。非为除垢。粗垢先除非关渐次顿顿。既云登住圆破即显。住前五住全在。当知此义非别非圆。圆则初住唯破无明。不应入住。五住俱断别须住前。五住全在。住破四住行破尘沙。登地方破一品无明。故知非别离二别立无教可凭。问二顿修成其相何别。答渐顿观者空观先成。顿顿观者三观俱证。喻曰。此甚违背一家教文。既云渐圆。是四教中圆。应依六即判此圆位。则不应云空观先成。何者。五品即是观行三观。六根即是相似三观。初住已去分证三观。如何乃云空观先成。又复不识见思先落似位之意。若先成者何名似即顿顿。既云三观俱证。为是何位。若在初住与渐顿何别。若在住前都无此理若云住前但伏初住俱断。诸教无文方成邪说。问据何得知有二种顿。答准玄文。八教谓渐顿秘密不定渐又四谓藏通别圆。此四兼前名为八教。渐中既有最后一圆。渐外又复更立一顿。故知前圆但是渐圆。别立一顿即是顿顿。频将此义以难他人。他无对者唯我独知。喻曰。依此所判则有多妨。一者不识教名之妨别立一顿。乃是华严最初顿部。佛初成道未游诸会。不从渐来直说于大。大部在初故名为顿。部仍兼别不得妙名。岂以兼别之经。翻为顿顿法华独显却号渐圆。二者不识渐开之妨。言渐开者。准法华玄。华严顿后别为小机不动不降。施于渐教。渐教之初先说三藏。三藏教后弹斥洮汰。方具用四故云开出。故玄文中自鹿苑来至般若会。皆名为渐。岂此渐中有于圆教。便名渐圆。又玄第十渐顿判教。自华严来至般若会。皆有渐顿。华严圆教与方等般若中圆。圆既不殊。亦应并名为顿顿。何独华严。若方等般若中圆。名渐圆者。则华严圆教亦名渐顿何关余部。三者不识教体之妨。若渐开出四。如开拳为指唯指无拳。合四为渐。如合指为拳唯拳无指。存渐则教唯有四。没渐则教唯有七。俱存必一边无体。立八则体陜名宽。四者抑挫法华之妨。近代判教。多以华严为根本法轮。以法华为枝末法轮。唯天台大师灵鹫亲承大苏妙悟。自着章疏以十义比之。迹门尚殊本门永异。故玄文中凡诸解释。皆先约教判则三粗一妙。次约味判则四粗一妙。如何以粗。称为顿顿。以妙翻作渐圆。五者不识顿名之妨。若从行为名圆只是顿。是故旧题圆顿止观。若从味立称则顿异于圆。故判初味云。高山顿说。若将判味兼带之顿。以斥判教独显之圆。一何误哉。一何误哉。六者违拒本宗之妨。本师赞为独妙学者毁为渐圆。抑实扬权有何利益。七者违文背义之妨。经云。已说今说当说。而于其中法华第一华严至般若名已说。无量义经名今说。大般涅槃经名当说。依彼所判则已说第一。何关法华。如此独知闻者掩耳。问从渐开四并前但七何成八教答开出四已仍有一渐。喻四如前。第三妨中足知迷误。彼既不知渐。从鹿苑以至般若。将何别立一渐教耶。若知鹿苑至般若来。约时名渐终不辄判四教中圆。名为渐圆。岂判法华劣于乳教。问法华经部为是何顿知非顿顿。喻曰。此师非但不识顿渐之名。亦乃不晓结文之意。玄文释前四味教竟。次以渐等结释法华云。非顿渐秘密不定。初云。今法华是显露非秘密。是定非不定。结非秘密不定秘密不定通前四时。次云。是渐顿非渐渐。结非前顿后渐教。言渐顿者。约前四时渐中有顿。顿中有渐。今法华经迹门圆说。与渐顿中其义不殊。但异渐中渐耳。言渐渐者。鹿苑一方等三般若二顿中之渐。即是别教与渐中渐其义不殊。故不须简顿中之顿。同渐中之顿。亦同法华。是故顿教不须别简。故玄后文今法华迹门与诸经有同有异。本门与诸经一向异。同者谓诸部中圆。异者谓诸部中兼于三教。不见此意望声释义。便谓法华但是渐顿非顿顿也。文中只云非是渐渐。何曾复云不是顿顿。问复何得知法华是渐顿。华严是顿顿。答据法华中诸声闻人从于小来。经历诸味至法华会。方始开顿。故知法华是渐顿也。华严居初不经诸味。故是顿顿。喻曰。今法华圆极顿足。此从于法不从于人。不应声闻从于渐来。即依声闻判经为渐。况复声闻不过五百千二二千。此等但名开权显实。又有菩萨开显何独声闻。如云菩萨闻是法疑网皆已除等。又下文云。无数诸佛子闻世尊分别说。得法利者大喜充遍身。又有显本。如分别功德品中三千微尘数。乃至一四天下。又八世界尘数初发菩提心。况下方踊现并妙音东来。严王诸营从。文殊所教化。如是诸众何曾历四味。应当从此方判经为顿顿。况复法师品现在若灭后。若有闻一句皆与授佛记。华严经众虽不游渐。有二义故不及法华。一带别。二覆本。岂阙二义便称顿顿。具二义者称为渐耶。问亦有菩萨法准闻顿而独从声闻判耶。答据多分说。喻曰。如前所引。应以八界及闻一句为多。而反以声闻为多者。非但玄理不会。亦乃读文未熟。应知声闻钝根菩萨。法华经前机缘未熟。不堪闻顿。更以方等般若调治。方堪来至法华闻顿。是故应判此法华经是开渐显顿。故名渐顿。人不见之。谓非顿顿。问据何得知渐圆之教。四住先落。答如引仁王长别苦轮。既云别苦。知是渐顿。如引法华六根清净。云肉眼等。知是顿顿。喻曰。此一家义前后皆引仁王以证法华。法华云。无漏意根。仁王云。长别三界。两经皆是四住先落。且于界内得无漏名有漏业除。故云长别。当知二处文义本同。如何分擗以证两顿。问三种止观中圆顿止观是何顿耶。答是渐顿。何以得知。如第一卷以三譬喻三止观。以通者腾空喻于圆顿。至第七卷识通塞中。中即三观破于神通。神通被破故非顿顿。文云。别则略指三门。大意在一顿。又三止观竟。又云。今依经更明圆顿。又第五卷安心文末。初约三止观结数。次又约一心止观结数。又第一结发心文。先三止观结。次云。又以一止观结。此等皆是三止观外别一顿顿之正文也。喻曰。一往引证似有所凭。子细推求都无所据。何以故。以违文故生多妨故。何者。如破神通及依经。更明文在序中。序是章安所置。说止观时未有此序。如何预将正文破之。又三观本传南岳。如何弟子反破师宗。乃成逆路伽耶。论又南岳禀承慧文。龙树既破师法。观心论中何须更云归命祖师。况两处神通其义各别。序中以顿行者譬通者履空。空无浅深履者阶降。空喻顿理履譬行仪。行虽阶差仍名圆渐。理无深浅不当偏圆。第七卷中以步马神通喻横别三观。神通即是别相之中。故以中即三观。破横别之中。如何不见近文。远破未生之序。次依经文更明者。前以三喻证三文竟。更依华严以证圆文。故云。更明再治定文意在于此。如何见一更字。便于三外立顿顿名。若引华严即名顿顿者。玄第十卷亦引华严方等般若圆证于顿。华严既其非是渐圆。方等般若宁非顿顿。言别则略指三门。大意在一顿者。彼料简文问略明三种止观。略与大意名相似同。是故重问云何同异。答中分于通别二意。通则略指只是大意。别则略与大异不同。以不同故略有三种。大意但在三中之一。故文云。渐与不定置而不论。人不见之。便于三外别立顿顿。安心文末。先以次第三观结数。次以一心结数次第义。当于别一心义当于圆。此圆还同初总安心为结数。故义开三别。次还依本以结一心。不见此意。异说便生。言发心文末一止观结者。大意五章文相宽总。是故皆以止观结之。或时唯用一止观结。如六即文六文皆一。或复唯用三止观结。如随自意文末。或时俱用三一结之。如前所引。复阙无结文。如常行等三种三昧。又若俱用三一结者。只是通别不同。何者。一种结云。发菩提心即是观。邪僻心息即是止。当知三种无不发心邪僻心息。又三种结者亦是通义。以通三故。是故结之。始从三藏终至圆顿。皆悉有于渐顿不定。具如第三偏圆文中及玄文第十判教中。四教是别。三种是通。此第一文。不历四教一一三结。总以四教共为三结。以三对一三复为别。人不见之。便以又以之言凭兹别立。深不可也。问两种顿位同异云何。答住前则别登住则同。喻曰。凡列位者皆须准教及以古师。一家立位唯分四别。一期教迹因果显著。有始有终莫过此四。三藏则四果支佛百劫僧祇。通教则三乘共位及名别义通别圆并立五十二位。但行有赊促断伏不同。圆依法华更加五品。一家所用诸部咸然。辄不曾闻两顿之位。已如前破。问何故分别立。二顿耶。答由根利钝立二不同。喻曰。自昔承禀一圆家教法。不见二顿而分两根。处处文中但云华严兼于利钝。利则圆教钝则别人。或一一教中而分三根。或信法二行以分利钝。是则教教部部无不皆然。来至法华同入一实。无容开会同一根性。仍称为钝。覆权隐迹有钝有利。而名为利。深不可也。问方等中四渐中开四。两四中圆为何同异。答但是四。教中圆皆是渐圆。喻曰。此师不识渐教之义。是故不知方等只是渐中之一。谓言渐教与方等殊。即便答云。但是四教皆名为渐。若知不别云何便答。但是之言借使法华会前四教中圆。皆名渐圆。法华开权独显一圆。何故仍立渐圆之称。若尔但识四教从渐之言。不了法华开废等意。因兹暗立渐顿之言。问涅槃中圆复何差别。答亦是渐圆。喻曰。若如所判。始自鹿苑终至涅槃。一概渐圆。玄文何故若破光宅。光宅仍以法华异昔。引昔通谩尚乃破之。此师禀受山门。翻更不如光宅。应云涅槃虽四前三知圆。方等虽四三不入实。渐中开四不殊方等。诸文盛说何足复疑。依彼所论涅槃圆伊便成无用。复有一行乃是徒设。问涅槃四教俱入圆不。答有不入者。十仙外道即是其流。喻曰。徒闻涅槃入实之言。不晓捃拾得入之意。若十仙不入三修岂闻。初后俱无。中间宁入。十仙不入。世尊何故为其说常。破云。汝外道中因虽是常而果无常。我佛法中因是无常而果是常。乃至陈如色常受想行识常。余诸外道大意皆尔。如何谬判以为无常。易见之文尚谬。况复难见耶。问止观第一卷后多种譬文。如迦陵频伽声。捣万种为丸。在大海浴。阿伽陀药等为喻何顿。答并是渐顿。何以故。犹在[穀-禾+卵]中。万种须捣。须待诸水入于大海。合诸药为阿伽陀。故是渐顿。若不出[穀-禾+卵]。诸水是海。不捣万种。不合为药。任运自具方是顿顿。喻曰。此中二失。一者不晓喻旨。二者违于自言。不晓喻者。夫言喻者但约少分。故大经云。不可以喻喻真解脱。如雪山类象。岂可求其尾牙。举扇喻月。岂可求其光挂。况本文意。意在一法。具是诸法。取现见者以之为喻。未入海诸水不具。未捣为丸众气不足。自余诸鸟[穀-禾+卵]中不鸣。余药虽合治病不遍。故用此等以为顿喻。如何破喻而为渐圆。养子不肖过而难他喻。即其事也。二违自言者。自立大意以为顿顿。此等喻文皆在大意。如何自斥以为渐圆。问第一卷中实非父子两谓路人。此喻何等。答实非骨肉是前两教。两谓路人是后两教。喻曰。此深不见文中喻意。文以界内界外各有一理。理各两教以为能诠。并用四谛以为迷解文中自合。嗔以譬集。打譬苦。若两谓父子嗔打薄者。以譬直教。两谓路人嗔打厚者以喻纡回。此谓道谛智解不同。故使灭谛即离亦别。若即解者苦集即理。如路人为父子。若离解者苦集异理。如父子为路人。当知实非骨肉两谓路人。但约拙教一离义尔。亦阙分判界内外。是何等拙而便跨节以为四教。具如止观记中释。问渐之与别为同为异。答此二不同。渐则开四。别不开四。喻曰。既其不识渐教开四。徒与别教辨异何益。今言渐别皆应开四者两文不同。渐教开四已如前说。别开四者具如别教四弘之中。约四谛境皆历四教。但须委知开四所以。然于别人。自行化他未必全立四教之名。但云界内界外曲直巧拙。自行则次第竖入。化他则随缘横被。被机虽横行终成竖。自行虽竖遍学成横。如初入空偏用析体。以破见思。仍是偏用一门自行。若至十行为利他故。方始遍习析体八门。及以无量无作八门。尔时所习乃得名横。是则自他四教义足。读文不委义理轻疏。而便谬判别不开四。问商略之文为是何处。答挹流寻源已下文是。喻曰。此亦二失。一者不晓新旧文意。二者商略谬判祖承。初不晓文意者。旧文十章前五是序后五是正。故旧本初云。窃念述闻共为十章。商略等五名为窃念。己之私窃念兴序故。开章等五名为述闻。述已亲从法会闻故。再治改者。良以。窃念不应连接。述闻为十故废商略。五章之名章名虽废仍存其文。述闻五章次第虽在。亦没章名。新移商略之文以为引证之例。首加止观等字用为通序。则以挹流等文用拟别序。人不见之。便为乱说空张。旧本商略以消别序。新文柰何商略之文复彰祖承之后。甚不可也。问挹流已下正当旧本祖承之文。如何将为商略文耶。答正是商略有师无师。故云商略。喻曰。旧释商略云。略述佛经粗彰圆意。故云商略。即引华严了达贤首闻圆等文。今乃判他祖承之文。而为商略有师无师。既将祖承以为商略。祖承傥更指后辨差。从始至终重重妄说。问有情心法并有情之色。及外依报。此之三法顿及顿顿起观何殊。答顿顿随观即具诸法。渐顿心具余□则无。喻曰。据此答文却用渐圆为顿顿。何者四教中圆奚尝不云三处具法。故四念处圆文中云。非但唯识。亦乃唯色唯声唯触。二处具法正是四教末后之圆。今谬判为顿顿文者。验知诸判但用胸襟。又渐圆既知心具诸法。诸法遍摄。岂隔色耶。色摄入心心即是色。如何谬判唯心具耶。若别教人初心色心并不具法。何独色耶。渐顿回互教门杂矣。教门既杂依教修观。冥如夜游。问此二种观初心何别。答顿顿观者初发心时三谛俱观。渐顿观者先观中道离于二边。二观先成见思前破。后证中道三谛方同。喻曰。虽指文中三处五处以立顿顿。既无正义。约观判位亦无正文。大师唯引诸经明位。以证四教。不见引证。四教之外别立一顿。况彼诸处顿顿之文。尽是四教最后之圆。彼以此圆判为渐圆。云初发心者。先观中道一切教法。都无此文。别则先观二边。方乃见思先落。岂有但观中道先破见思。圆别不成都无所据。问一心三观与三观一心。二文何别。答一心三观即是假。三观一心即是空。非三非一即是中。为破步马神通。故云空假。若论顿顿一中具三。喻曰。本论三观须有所以。此是佛法大体。又是一家要门。凡用其名须得指实。既用此三格一切法。应晓三意。方尽其门。一者对境成观。如观一心为不思议境。及破法遍等文是也。二者覆疏收束。如第一卷合散非合非散。三一非三非一等。是三者寄名义立。如门非门非门非不门。权实非权非实等。是此三观一心一心三观。都非此之三观意。只是翻对破彼纵横观。纵观唯约次第之三而不得一。故以即一而三破彼纵义。故云一心三观破竖通塞。横观唯得各别之一。而不得三。故以即三之一破彼横文。故云三观一心破彼横通塞。人不见此。便加双非以对三观。又文自云。空即三故破步涉。假即三故破乘。马中即三故破神通。彼师乃云。为破步马神通故云空假步马。元是单空单假何须更以空假破之。破于横别步马神通。正用圆教一中具三。何故别云。若论顿顿一中具三。此是违文谬说。令迷文者信之。亦是立观违文。令误观者辄受。问相待绝待有何同异。答顿顿是绝待渐顿是相待。喻曰。误之甚矣。依此所判则应相待绝待俱非顿顿。何者以玄文中判今法华。具有二义。谓相待绝待。若尔何处别有顿顿绝耶。又依彼所判。则唯华严是绝法华纯待。若知法华具有二义。复以待绝分为二顿。当知此判自语相违。据斯以论俱迷二待。何者。二待并须非渐唯顿判为相待。又判为渐。此复一重自语相背。凡言相待。待前诸教为渐为粗。方今法华是顿是妙。顿居渐后兼所破说。对渐明顿故云渐顿。人不见之。徒分待绝以对二经。又亦不识绝待之意。绝于所待。名绝待者方是妙顿。彼乃离顿待别立绝名。何为顿顿。问此法华之文具足二待。岂可离文判属二涂。答会竟无二未会则别。喻曰。此师非但迷于玄文待绝之名。亦乃不达法华开会之意。一代教法会在法华。彼判法华唯有相待。更立何部称为会经。若以法华会入华严。实无开显之说。若尔两俱未会应别立一经以会斯二。若以观会会则无文。今家所判以法华之绝。绝彼华严。当知华严未绝明矣。又何但未绝。亦乃无待。以兼别故独显不成。尚非相待绝何所寄。会竟无二还归法华。何故判之。云非顿顿。问法华之文岂有不会。答对前称待应无别理。喻曰。若据此答定判。法华唯有相待。虽有相待理亦不周。但得待前之言。失于能对之妙。纵使法华但有相待。终成不晓所待之名。所待即前诸粗。前谓华严。若望彼所判还负己宗。华严既粗顿顿何在。法华咸妙顿顿不疑。相待既然绝待可判。问修观之法准义用文。既同法华。应依会义因何对昔而分二涂。又以法华为不会。乃将华严为绝待。答修观不同于教。是故观二教一。喻曰。凡修观者必依于教。若观二教一其理不成。法华既融。只应还依融义修观。其虚立二观。谬以绝为华严会义。既归法华顿顿之名徒设。况教一观二。一观无文。又与立宗全成乖互。本立华严为顿顿。顿顿却归于法华。顿义既归于法华。言判为渐者谬矣。问观本依教无教。如何立观。答根别。喻曰。此乃临急之说不思前后相违。观既随根。根本顺教。有根无教同于本迷。若以顿顿为华严。则渐圆无教。若以法华为渐教。则顿顿无文。问曰。云何名为顿顿观相。答前即后故名空。后即前故名假。前后不二名中。喻曰。后即是前何异。前即是后徒于不二。前后谬立空假之名。实未能知三观相状。又自说云。顿顿如法华六根清净位。但云六根清净不云先断见思。故知是顿顿。渐圆如仁王十信菩萨位。既云长别苦海。即是先除见思。故云渐顿。喻曰。自言相违不可穷尽。初以法华为渐顿。今以法华为顿顿。况复不知山门诸部。并将仁王以证法华。法华云。无漏意根。仁王云。长别苦海。无漏与别苦但有因果之殊。不见义同。从文分二。又云。前文既云。大意在一顿。当知五略正明顿顿。释名已去并是渐顿。喻曰。大意与下文但是广略之殊。如何分二。故分别中将大意对八章十义。分别广略即其一焉。岂有略顿而广渐耶。又第五初列前六重。以开解令依解以立行。如何以解为顿顿。以行为渐圆。依解起行行既违解。此乃目视东而足西。膏南而明北。又若大意唯在于顿顿。何故大行通引三乘。若下文唯在于渐圆。何故复有一心止观及中。即三观破前神通。又若大意唯在顿顿。何故发心。四谛四弘十种发心皆列四教下文属渐。破亦同前。文既相违依何立行。又云。此之两观初心修观大难分别。须自入观方乃得知。喻曰。如破遍初初入无生。咸须依教。况大章生解以导行。初既云分别大难。信是解心冥。昧解既冥昧入观无。由彼解未明便推入观。何异闇证增上。鼠即鸟空而宣入证之言。令他生于圣想。忽令领纳说实坠于过。人实得说尚招愆违想。故当重衅。又若实得为何位次。若假名与他何异。若五品位便同大师。子实不裁证者自了。愿不欺圣无违自心。又云。依顶法师。十二部经观心之文。修观必得。喻曰。夫三观者义唯三种。一者从行。唯于万境观一心。万境虽殊妙观理等。如观阴等即其意也。二约法相。如约四谛五行之文。入一念心以为圆观。三托事相。如王舍耆阇名从事立。借事为观以导执情。即如方等普贤。其例可识。故十二部观寄事立名。虽有三观之名。十境十乘不列。一部名下唯施一句。岂此一句能申观门。若此一句足得修行。十境十乘便成烦芿。故知偏指文中。一句两句。以为顿顿。义同顽境体心踏心。十卷之文便成无用。兼出大师虚构之愆。问渐圆观但中中。是实相不。答非即实相体是但中。喻曰。实相与但中体同名异。实即俱实权即俱权。若约教释文但中在别。修观次第仍居后心。四教中圆一切诸文。并皆初心圆修三观。彼将此观属顿顿人。别为圆人立但中观。遍寻诸部都无此文。唯烦恼境中斥失玄云。不住调伏不住不调伏。初心修中成双非失。如何拾失以判法华。苦哉苦哉。不可救济。问初心修中既非实相。是涅槃不。答是涅槃。喻曰。涅槃实相大小名通。初心修中既非实相。若非实相亦非涅槃。若是涅槃亦是实相。若是实相即是从初常观涅槃。如何乃云非是实相云是涅槃。若从初心是小涅槃。此通别二种菩萨偏是一往。通涂而说。若别论者。通教菩萨至第七地。恐堕涅槃。如三恶道。别教初心但名真谛。仍不得立涅槃之名。故知初观唯在于顿。言非实相是涅槃者。无教可凭。问岂有但中名为初心观涅槃也。答有也。喻曰。不知求教但任己言。须无即无须有即有。一家教相不见少判。但中涅槃。问如其必有二种顿者。大师何不分明显说。答如大意在一顿等。即其文也。又顶法师涅槃疏释不次第五行中云。十信断或即是渐顿不断。或者即是顿顿。喻曰。大意一顿已如前破。彼引涅槃疏亲共对捡。全无此文。应是续后谬。思便将想心证义。文所不载。故使再捡无文。又大师诸文文所不载。何须更引章安之文。况复再捡全无。何劳苦据。况复不次第行正是四教中圆。又数数常云有八教故。故有二顿。喻曰。八教中意具如前破。又云。二顿初心非一向异。虽异而同虽同而异。喻曰。无将此异质窍。他人不许渐圆即是顿顿。理穷无据。同异混和。问一色一香无非中道。是何观相。答是渐顿非顿顿。喻曰。此师已执初心修观。但闻中道。便谓渐圆而不晓于言偏理圆。故大意云。勿守语害圆诬罔圣意。故经论名数或具或偏。言下之旨理必周备。大师以备具释偏言。故大意中云。空即不空等自语相违。亦如前破。问初心起观。若舍二边但观中道。何异通教但有中名。如何初心见此但理便默不。答喻曰。言若有旨言胜不言。言既无归不言胜说。凡修观者须立解心。解心未成辄立此观。言究理极以至无言。又云。据文须分两种顿异。初心修观实难分别。喻曰。前云。教唯有一观则有二。此中复云。文虽分两两观难分。据兹又成文二观一。前后违反不可复论。故知学宗不得辄尔。此时犹可旷累多生。仍使未来不逢善友。问别教地前为登地双亡双照方便。其义如何。答地前双亡登地双照。至第二地又亡又照。喻曰。非但观门失绪。亦乃文义参差。既云地前以为初地亡照方便。当知正亡正照合在初地。如何乃云登地双照地前双亡。具如止观第三卷中。此是读文未周。不须别破。问何名四三昧是通修。念佛是别修。答顶法师误。应云四三昧是别修念佛是通修。喻曰。此师自误。推失与他。今言。通修者。以四三昧摄一切行。故曰通反以为别。念佛通收诸行不遍。乃是通中之一。故名为别。反名为通深不可也。又云。三贤十圣住果报者。此兼两教。圆教三贤别教十圣。喻曰。言果报者。是实报土既生果报即是圆教四位之人。此师但见是贤圣之名。便分以为别圆两教贤圣之称。乃借别名圆俱生实报。即是正明圆位。若言别教贤圣位。不合生彼而判十地。属别者圆四十位俱破无明。因何乃分十地属别人。又约证道地即是住。何须分别。纵存教道。则十地以含两教。亦无分义。问彼问人曰。声问经渐名渐圆者。八界发心不从渐来。从此应判以为何教。答顿顿人也。喻曰。难已如前。何不从于八界尘数为判顿顿而名渐圆。自此已前略明观失教失不论。归命诸贤圣。愿舍是非心。为树涅槃因。非欲贬量失

止观义例卷下


指要钞

    No. 1928 [cf. No. 1927]

    指要钞序

        宋东山沙门遵式述

大教隆夷存乎其人。诸祖既往玄化几息。时不可以久替。必有间世者出焉。四明传教导师礼公。实教门之伟人也。童子受经便能思义。天机特发不曰生知之上性者乎。及进具禀学于宝云。通师初预法席。厥父梦其跪于师前。师执瓶水注于口中。其引若泉其受若谷。于是乎。天台大教圆顿之旨。一受即了不俟再闻。师谓之曰。子于吾言无所不达非助我也。逮师始灭公复梦贯师之首擐于左臂而行。嘻得非初表受习。若阿难泻水分瓶之莫二也。后表传持操师种智之首而行化也。淳化初郡之乾符寺请开讲席。诸子悦随若众流会海。繇是堂舍侧陋门徒渐繁。未几遂迁于保恩院焉。法华止观金光明诸部。连环讲贯岁无虚日。尝勖其徒曰。吾之或出或处或默或语。未始不以教观权实之旨。为服味焉为杖几焉。汝无怠也。大哉若夫被寂忍之衣。据大慈之室。循循善诱不可得而称矣。释签十不二门者。今昔讲流以为一难文也。或多注释各陈异端。孰不自谓握灵蛇之珠。挥弥天之笔。岂思夫一家教观。殊不知其启发之所。公览之再叹。岂但释文未允奈何。委乱大纲山隤角崩良用悲痛。将欲正举舍我而谁。遂而正析斯文。旁援显据绰有余刀。兼整大途教门权实。今时同昧者于兹判矣。别理随缘其类也。观道所托连代共迷者于兹见矣。指要所以其立也。至若法华止观纲格之文。隐括错综略无不在。后之学者足以视近见远。染指知味。易不云乎。通天下之志。定天下之业。断天下之疑。实此一二万言得矣。式忝同学也。观者无谓吾之亦有党乎。取长其理无取长其情。文理明白谁能隐乎云也

十不二门指要钞卷上

        宋四明沙门知礼述

十不二门者。本出释签岂须钞解。但斯宗讲者。或示或注著述云云。而事理未明解行无托。荆溪妙解翻隐于时。天台圆宗罔益于物。爰因讲次对彼释之。命为指要钞焉。盖指介尔之心。为事理解行之要也。聊备诸生温习。敢期达士披详邪。时大宋景德元年岁在甲辰正月九日。叙

钞曰。此文题目多本不同。或云法华本迹十妙不二门。或无本迹二字。有唯云玄文十不二门。此或以所通之义所释之文而冠于首。盖不忘其本也。而尽是别录者私安。取舍由情无劳苦诤。若十不二门四字乃作者自立。故文云。为实施权则不二而二。开权显实则二而不二。法既教部咸开成妙。故此十门不二为目。须据此文释其题旨。岂非四时三教所谈。色心乃至受润无不隔异故皆名二。今经开会实理既彰十异。皆融互摄无外咸名不二。即以不二当体为门。然亦可云十不二为能通。十妙为所通。问妙即不二不二即妙。俱名俱体何分能通所通。答今不以粗妙分能所。亦不以名体分之。盖以十妙法相该博学者难入。此文撮要径显彼意。乃以略显广以易通难。义立能通所通。数至十者。盖从十妙而立。虽立门对妙互有多少。而不亏本数也。此且总明待至释文。更为点示若欲标。述作人者即是。荆溪尊者既是后人录出不可正斥其讳。释文为三。初总叙立意。二从一者去列门解释。三是故十门讫文结。摄重示此三即拟三分也。初又四。初叙前文立述作之意又二。初叙前又二。初叙教广。二初十妙意。然者是也。即领上之辞。亦信解之语。若不信者乃云不然。此迹门等者。指上玄文所谈十妙。境智行位因也。三法果也。感应兼自他神通说法。是能化者作属自也。眷属利益是所化者事属他也。故因等四收十妙尽。一代教门所明法相岂过于此。今于十义皆用待绝二妙。而融会之令无壅碍。故云融通入妙。二凡诸下。众释意。如初理境具有七科。一一皆用四教拣之意。开藏等俱圆。复以五味判之。欲开兼等皆妙。即使醍醐之外更无余味。如此释之方称妙法。智行乃至利益各明种种法相。无不皆用四教五味判。后开之皆成极味。二观心下。叙观略。枢即门之要也。机谓机关有可发之义。盖一切教行皆以观心为要。皆自观心而发观心空。故一切法空即所修诸行。所起诸教皆归空也。假中亦然。岂不以观心为枢机邪。然今玄文未暇广明。寄诸文末略点示尔。又虽据义一一合有。为避繁文故有存没。如十二因缘境后则有四谛则略。盖有止观对此。明乎教观旁正。如常所说托事。则借彼事义立境立观。如王舍耆山等。附法则摄诸法相。入心成观如四谛五行等。既非专行故十乘不委。此即义例约行等三种观相也。二所明下立意又二。初重示大部意更举十妙方出其意。能化即应。并神通说法也。所化即感。及眷属利益也。此十乃是一代教中能诠名字。大部明此意。在开显诸名咸妙故也。须辨十者。欲收始末自他尽故。始谓境等。即自行因。末谓三法。即自行果自他如前。若辨此十一一咸妙。则了如来出世意。尽二故不下。正明今述意二。初为成妙解。欲知此十皆妙须了开显大纲。即三千世间俱空假中是今经之大体。能开之绝妙。境即此故事理俱融。智发此故无缘。行起此故无作。位历此故相摄。三法究尽此故果满。生具此故一念能感。佛得此故无谋而应。神通用此故化化无穷。说法据此故施开自在。眷属全此故天性相关。利益称此故无一不成佛。今此十门正示于此若能知者名发妙解。二故撮下为成妙行。言观法者十乘也。应知止观十乘是别论行相。而一一乘不离三千。即空假中故云观法大体。义例云散引诸文该乎一代。文体正意唯归二经。一依法华本迹显实。二依涅槃扶律显常。以此二经同醍醐故。是知用此十妙绝待之义。为观体者。方譬日光不与暗共。又此三千法门遍于诸法。若色若心依之与正。众生诸佛。刹刹尘尘无不具足。故华严云。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。故今家释经题。法字约此三法各具。三千互具互融方名妙法。然虽诸法彼彼各具若为观体必须的指心法三千。故玄文云。佛法太高。众生法太广。于初心为难。心佛及众生。是三无差别观心则易又义例云。修观次第必先内心。今家凡曰观心皆此意也。故今文中撮乎十妙入一念心。十门示者为成观体故也。若不尔者何故节节唯约心说。岂尘刹生佛而不具邪。若不见。此全失今文述作之意也。二若解下。例后义彰法理无殊二。初例本妙。若本若迹各论十妙。而不同者但是互有离合故也。迹因具明境智行位四者离因故。迹果惟明三法。一妙者合果故本中不云境等。唯明一本因妙者。合因故本果之外。更立本国土本涅槃本寿命者离果故。故知唯云因妙必具境等。唯云三法必具国土等。若知因果不殊自他岂应有异。以本初坐道场时亦遍赴物岂不现通说法。岂无眷属获益邪。应知久近虽异。皆以三千俱空假中而为大纲。故云不思议一。二况体下例四章如上所明。二十重妙皆是释名而含体等以释名是总三章。是别总总别故。目十妙中境即是体智行位。法是宗应等三妙。是用感及眷属既获利益。必合从因至果还起利他之用。亦具体等故云秖是自他因果法故。又名等四章皆是被下之法即属教也。而须以相别其粗妙。今之四章出前三教。四时之上复能开前令皆圆妙故。永异之言含其待绝。以唯今经能遍开故。三若晓下别示妙体令解行俱成。三初指妙归心。三千妙体为教所归故。一期之内五味传传相生故纵。四教各各趣理故横。而所诠法虽有显覆准今经意。未尝暂离三千妙法。又虽诸法皆具三千。今为易成妙解妙观故。的指一念即三法。妙中特取心法也。应知心法就迷就事而辨。故释签云。众生法一往通因果。二往唯局因。佛法定在果。心法定在因。若约迷悟分之佛唯属悟。二皆在迷。复就迷中众生属他通一切故。心法属己别指自心故。四念处节节皆云观一念无明心。止观初。观阴入心九境。亦约事中明心。故云烦恼心病心乃至禅见心等。及随自意中四运心等。岂非就迷就事辨所观心。有人解今一念云是真性。恐未称文旨。何者若论真性诸法皆是何独一念。又诸文多云观于己心。岂可真理有于己他。更有人全不许立阴界入等为所观境。唯云不思议境。此之二师灼然违教。唯摩诃止观先于六章广示妙解。岂不论诸法本真皆不思议。然欲立行造修。须拣入理之门起观之处。故于三科拣却界入复于五阴。又除前四的取识阴。辅行又拣能招报心。及以发得属于下境。此是去丈就尺。去尺就寸如炙得穴也。乃依此心观不思议。显三千法乃至贪嗔等心。及诸根尘皆云观阴入界及下九境。文中拣判毫末不差。岂是直云真性及不思议。问常坐中云以法界对法界起法界。安心中云但信法性。不信其诸及节节云不思议境今何不许。答此等诸文皆是能观观法。复是所显法门。岂不读辅行中分科之文。先重明境即去尺就寸文也。次明修观即观不思议境等十乘文也。况辅行委示二境之相非不分明。岂得直以一念名真理及不思议邪。应知不思议境对观智边不分。而分名所观境。若对所破阴等诸境故。不思议境之与观皆名能观。故止观云。譬如贼有三重。一人器械钝身力羸智谋少先破。二重更整人物方破。第三所以迟回日月。有人身庄兵利权多。一日之中即破三重辅行。释云。约用兵以譬能所。今以身壮譬圆三谛。兵利譬圆三止。权多譬圆三观。械等并依身力故也。上皆辅行文也。岂非谛观俱为能观邪。今更自立一譬双明两重能所。如器诸淳朴岂单用槌而无砧邪。故知槌砧自分能所。若望淳朴皆属能也。智者以喻得解幸可详之。皆为不辩两重所观故迷斯旨。又若不立阴等为境。妙观就何处用。妙境于何处显。故知若离三道即无三德。如烦恼即菩提生死即涅槃。玄文略列十乘皆约此立。又止观大意以此二句为发心立行之体格。岂有圆顿更过于此。若如二师所立。合云菩提即菩提涅槃即涅槃也。又引常坐中起对俱法界者。今问法界因何有起对邪。须知约根尘识故方云起对法界。故义例释此文云。体达(修观)若起若对(阴入)不出法界(成不思议)彼有约理约观约果三义。此文正约观行辨也。又安心文云。唯信法性者未审信何法为法性邪。而不知此文正是于阴修乎止观。故起信论云。一切众生从本已来未曾离念。又下文云。浊成本有若不观三道即妙。便同偏观清净真如。荆溪还许不故辅行解安住世谛云。以止观安故世谛方成不思议。又云安即观也故谈圆妙不违现文方为正说。今释一念乃是趣举根尘和合一刹那心。若阴若惑若善若恶皆具三千。皆即三谛乃十妙之大体。故云咸尔斯之一念为成观。故今文专约明乎不二。不可不晓故兹委辨。问相传云。达磨门下三人得法而有浅深。尼总持云断烦恼证菩提。师云。得吾皮。道育云迷即烦恼悟即菩提。师云。得吾肉。慧可云。本无烦恼元是菩提师云。得吾髓。今烦恼即菩提等稍同皮肉之见。那云圆顿无过。答当宗学者因此语故迷名失旨。用彼格此陷坠本宗。良由不穷即字之义故也。应知今家明即永异诸师。以非二物相合。及非背面相翻直须当体全是方名为即。何者烦恼生死既是修恶。全体即是性恶法门故。不须断除及翻转也。诸家不明性恶。遂须翻恶为善。断恶证善故。极顿者仍云本无恶元是善。既不能全恶是恶故皆即义不成故。第七记云忽都未闻性恶之名。安能信有性德之行。若尔何不云烦恼即烦恼等。而云菩提涅槃邪。答实非别指秖由性恶融通寂灭。自受菩提涅槃之名盖从胜立也。此则岂同皮肉之见乎。又既烦恼等全是性恶。岂可一向云本无耶。然汝所引达磨印于可师。本无烦恼元是菩提等。斯乃圭峰异说致令后人以此为极。便弃三道唯观真心。若据祖堂自云二祖礼三拜依位立。岂言烦恼菩提一无一有耶。故不可以圭峰异说。而格今家妙谈尔(元本云此乃又超得髓之说也。可师之见意纵阶此语且未圆。问今明圆教岂不论断惑证理及翻迷就悟邪。若论者何异持育之解。答秖如可师岂不断惑翻迷。岂亦同前二邪。故知凡分渐顿。盖论能断能翻之所以尔)。今既约即论断故无可灭。约即论悟故无可翻。烦恼生死乃九界法既十。界互具方名圆。佛岂坏九转九邪。如是方名达于非道魔界即佛。故圆家断证迷悟但约染净论之。不约善恶净秽说也。诸宗既不明性具十界。则无圆断圆悟之义。故但得即名而无即义也。此乃一家教观大途能知此已。或取或舍自在用之。故止观亦云唯信法性。不信其诸语似弃妄观真(元云岂异可师之说)而义例判。云破昔计故约对治说。故知的示圆观须指三道即是三德。故于阴等观不思议也。若不精拣何称圆修。此义难得的当至因果不二门更为甄之。二则止下。示成由行。已约心法显乎妙旨。虽知十妙不离一念。若非妙行何能成之。故玄文虽立观心而且托事附法。盖非部意故多阙略。若具论能成之功。须指摩诃止观也。故境等五妙且论诸圣。及佛世当机所观所发所行所历所究尽法。而于我曹禀教行人。如何成就故令修止观用十法成乘。方能亲观妙境。发智立行历位登果故。彼十乘能令行人成就自行因果也。言起教一章成今化他能所者。彼文起教虽即弗宣而且不出裂网之意。此裂网文泛论生起。虽在果后化他细寻其意。多明初心自行。故文云种种经论开人眼目。执此疑彼是一。非诸今融通经论解结出笼。岂非始行能裂他网。又文云。若人善用止观观心。则内慧明了通达。渐顿诸教如破微尘出大千经卷。河沙佛法一心中晓。岂非自行起教。又云。若欲外益众生逗机设教等。此文方是果后化他也。辅行二释谓化他裂网自行。裂网但自行文略故。读者多暗至于归大处文。亦为初心修观而说。故云胶手易着寱梦难醒。封文齐意自谓为是。乃至云为此意故须论旨归。故知五略十广。虽该自他。始终而尽。是行者修法。若了彼文方可销今相成之意。故今十门从染净不二已去。皆指果后设化之相。悉在初心刹那一念。而必须三观功成此用方显故。文云故须初心而遮而照等。故知能修起教之观。则能成就应机现通说法之用也。此意稍隐解者方知不作此解。则止观裂网旨归之文。记中自行之释。及今相成之语如何销之。若云但修十乘果用自显者。则合云十乘成今化他能所。尔三则彼下功成识体。故知得此相成之意。则不唐学问。不谩修行。教下所诠妙体可识。四故更下结示立名使诠旨斯显。四初立门所由如文。二何者下出门名义。理事三千本皆融。即实机未熟权化宜施。佛须物情分隔而说故云不二而二。半满诸法暂有差殊权化。若成实理须显佛随自意。开会而谈故云二而不二境等。十法即是所通既约教部判。后开之俱圆俱妙故。能通门宜名不二。三各自高深一家所判。法门名义无间高下。己他无不理性本具。全性起修分显究尽。故今十门一一如是。皆为观体其义更明。然事异故六。理一故即。此宗学者谁不言之而的当者无几。应知圆家明理已具三千。而皆性不可变。约事乃论迷解真似因果有殊。故下文云。三千在理同名无明。三千果成咸称常乐(约事明六)三千无改无明即明三千。并常俱体俱用(约理明即)若见斯旨稍可持论。四直彰宗趣如文

二一者下。第二列门解释二。初列门对妙。二初列门可见。二是中下。对妙七科之境不出色心。此二不二则诸境皆妙故云第一从境立名。智行二法正论修相。傥二境不融修性有异则不成妙故。二三从智行立名位多在相。三法唯果若了始终理一。此二皆妙故。第四从位法立名。通应二事果后利他。既是净用依正必融。纵是他机亦同自体。此之妙事在今染心。能如是观妙用方显故。五六七从感应神通立名。三业是能说之人。权实是所说之法。此二若融说法方妙故。八九从说法立名。眷属是三草二木利益由法雨所滋。若知本一地雨则权实益等故。第十从眷属利益立名。立此十门意成十妙解行故也

二一色下。释门旨趣十段。初色心不二门三。初标一切诸法无非妙境。本文七科亦且从要。七科尚广妙旨难彰。今以色心二法收尽。故大论云。一切世间中唯有名与色。若欲如实说但当观名色。此二不二诸法皆妙。故今摄别入总。特指心法明乎不二。以此为门则解行易入也。二且十下。释中又二。初约诸境明总别二。初双标。总在一念者。若论诸法互摄。随举一法皆得为总。即三无差别也。今为易成观故。故指一念心法为总。然此总别不可分。对理事应知。理具三千事用三千各有总别。此两相即方称妙境。二何者下。双示二。初别十如中。相可别故属色。性据内故属心。观音玄义指心为体。而诸文中双取色心。力作单不能运缘。或指爱或指具度。既存两说义必双兼。若云业为因者。则似兼色。今从习边故因果皆心。五阴皆报则须兼心。今从受身约色义强本末究竟。文虽不对既论三等。同后三谛因缘中。现未七支皆须双具。识名虽独必含中阴故亦两兼行有是业不可遍属。无明爱取唯心可知。诸谛中苦同七支集既兼业。道亦含戒皆具色心。俗论诸法兼二可知。灭及真中一实无谛。体唯是理无相可表。并心证故故不兼色。然上所对不可永殊欲成别义故且从强。二既知下。次总。前约诸法不失自体为别。今明诸法同趣刹那为总。终日不失终日同趣。性具诸法总别相收。缘起诸法总别亦尔。非谓约事论别以理为总。又复应知若事若理。皆以事中一念为总。以众生在事未悟理。故以依阴心显妙理故。问他云。一念即一性也。一念灵知性体常寂。又云。性即一念谓心性灵寂。性即法身。灵即般若。寂即解脱。又云。一念真知妙体。又云。并我一念清净灵知。据此等文乃直指文中一念名真净灵知。是约理解。今云。属事是阴入法。与他所指赊切如何。答此师秖因将此一念约理释之。致与一家文义相违。且违文者。一违玄文彼判心法定在因。佛法定在果。众生法一往通因果。二往则局因。他执心法是真性。故乃自立云。心非因果。又碍定在因句。复自立云。约能造诸法故判为因。佛定在果者。乃由研修觉了究尽为果。今问既将因果分判法相。何得因果却不相对果。若从觉因须指迷。何得自立理能造事而为因邪。既不相对何名分判。又违华严心造之义。彼经如来林菩萨。说偈云。心如工画师造种种五阴。一切世间中无法而不造。如心佛亦尔。如佛众生然。心佛及众生是三无差别。辅行释云。心造有二种。一者约理造即是具。二者约事即三世。变造等心法既有二造经以心例于佛。复以佛例于生。故云如心佛亦尔。如佛众生然。是则三法各具二造方无差别。故荆溪云。不解今文如何销。偈心造一切三无差别。何忽独云心。造诸法得名因邪。据他所释心法是理唯论能具能造。生佛是事唯有所具所造。则心造之义尚亏。无差之文永失矣。又若约能造释因。则三法皆定在因。以皆有二造故。此文应今家立义纲格。若迷此者一家教旨皆翻倒也。焉将此解定教文之欠剩邪。二违大意。及全刚錍。他自引云。随缘不变名性。不变随缘名心。引毕乃云。今言心即真如不变性也。今恐他不许荆溪立义。何者。既云不变随缘名心。显是即理之事。那得直作理释。若云虽随缘边属事。事即理故。故指心为不变性者。佛法生法岂不即邪。若皆即理何独指心名不变性。故金錍云。真如是万法由随缘故。万法是真如由不变故。故知若约万法即理。则生佛依正俱理皆不变故。何独心是理邪。若据众生在事。则内外色心俱事皆随缘故。何独心非事邪。他云。生佛是因果。法心非因果验。他直指心法名理。非指事即理。生佛二事会归心故。方云即理。亦非当处即具三千。是知他师虽引唯色之言亦秖曲成唯真心尔。况复观心自具二种。即唯识观及实相观。因何才见言心便云是理。又实相观虽观理具非清净理。乃即事之理也。以依阴等显故。问若尔二观皆依事如何分邪。答实相观者即于识心体其本寂。三千宛然即空假中。唯识观者。照于起心变造十界即空假中。故义例云。夫观心法有理有事。从理则唯达法性更无余途。从事则专照起心四性叵得。亦名本末相映事理不二。又应知观于内心二观既尔。观于外境二观亦然。此皆止观及辅行文意非从臆说。他云真心具三千法。乃指真如名不思议境。非指阴入也。金錍云。旁遮偏指清净真如。那得特偏指邪。又云。夫唯心之心岂唯真如心邪。须知烦恼心遍。第一记云。专缘理性而破九界是别教义。那得句句唯于真心。又此标一念乃作一性真如释之。后文多就刹那明具三千。亦作真如释邪。问永嘉集既用今家观法。彼奢摩他云。一念即灵知自性。他立正合于彼何谓不然。答彼文先于根尘体其本寂。作功不已知灭对遗。灵知一念方得现前。故知彼之。一念全由妙止所显。不尔何故五念息已一念现前。秖如五念何由得息。那得将彼相应一念类今刹那念邪。况奢摩他别用妙止安心。毗钵舍那别用妙观安心。优毕又方乃总用止观。故出观体中一念。正是今之阴识一念也。何者。彼文序中先会定慧同宗法。尔中乃云故即心为道。可谓寻流得源矣。故出观体云秖知一念即空不空非空非不空言秖知者乃即体(止也)了(观也)理今刹那是三谛理。不须专亡根境显其灵知。亦不须深推缘生求其空寂。故云秖知。此乃即心为道也。若奢摩他观成。显出自性一念。何用更修三观。问彼云。若于相应一念起五阴者。仍以二空破之。那云不更修观。答于真知起阴以观破之。不起阴者何用观之。彼二空观乃是观阴非观真知。故知解一千从。迷一万惑。若欲广引教文验其相违。不可令尽书倦且止。二违义者。问据上所引众教虽见相违。且如立此十问。欲通妙理亡于名相。若一念属事岂但通事。将不违作者意乎。答立门近要则妙理可通。若夐指真如初心如何造趣依何起观邪。今立根尘一刹那心。本具三千即空假中。称此观之即能成就十种妙法。岂但解知而已。如此方称作者之意。若也偏指清净真如。偏唯真心则杜初心入路。但滋名相之境。故第一记云。本虽久远。圆顿虽实。第一义虽理。望观属事。他谓圆谈法性便是观心为害非少。今问一念真知为已显悟。为现在迷。若已显悟不须修观。十乘观法将何用邪。若现在迷全体是阴。故金錍云。诸佛悟理众生在事。既其在事何名真净。然谁不知全体是清。其奈浊成本有。应知观心大似澄水。若水已清何须更澄。若水未清须澄浊水。故辅行。释以识心为妙境云。今文妙观观之令成妙境。境方称理。又解安于世谛云。以止观安故。世谛方成不思议境。故知心虽本妙。观未成时。且名阴入。为成妙故。用观体之。若拨弃阴心。自观真性。正当偏指清净真如之责。复招缘理断九之讥。且如今欲观心。为今刹那便具三千。为须真如体显方具三千。若即刹那。何不便名阴心为于妙境。而须立真心邪。又大师亲令观于阴等诸境。及观一念无明之心。何违教邪。应是宗师立名诠法未的。故自别立邪。又若谓此中一念不同止观所观阴等诸心者。此之十门因何重述。观法大体观行可识。斯言谩设也。又中谛一实别判属心。与总真心如何拣邪。心性二字不异而异。既言不变随缘名心。即理之事也。随缘不变名性。即事之理也。今欲于事显理。故双举之。例此合云不变随缘名佛。随缘不变名性。生性亦然。应知三法俱事俱理。不同他解。心则约理为通。生佛约事为别。此乃他家解心佛众生之义。不深本教。滥用他宗。妨害既多。旨趣安在。一性等者。性虽是一。而无定一之性。故使三千色心相相宛尔。此则从无住本立一切法。应知若理若事。皆有此义。故第七记释此文云。理则性德缘了。事则修德三因。迷则三道流转。悟则果中胜用。如此四重。并由迷中实相而立。今释曰。迷中实相即无住本。乃今文一性无性也。上之四重即立一切法。乃今文三千宛然也。第一重既以性德缘了。为一切法。须以正因为无住本。余之三重既将逆顺二修为一切法。必以性德三因为无住本。此即理事两重总别也。问既以迷中实相为一性。对三千为别。正当以理为总。何苦破他。答以三千法同一性故。随缘为万法时。趣举一法总摄一切也。众生无始全体在迷。若唯论真性为总。何能事事具摄诸法而专举一念者。别从近要立观慧之境也。若示一念总摄诸法则显诸法同一真性。故释签云。俗即百界千如。真则同居一念。须知同一性故。方能同居一念故。以同居一念用显同一真性。非谓便将一念名为真谛。岂同居一尘非真谛邪。今文以一性为总。前后文以一念为总。盖理事相显也。此之二句正出摄别入总之所以也。由一性无性立理事三千故。故两重三千同居一念也。岂同他释直以一念名真性邪。二当知下。就理事明谛境二。初约理事明三谛二。初明理事心之色心者即事明理具也。初言心者趣举刹那也。之者语助也。色心者性。德三千也。圆家明性既非但理。乃具三千之性也。此性圆融遍入同居刹那心中此心之色心乃秖心是三千色心。如物之八相更无前后。即同止观心具之义。亦向心性之义。三千色心一不可改故名为性。此一句约理明总别。本具三千为别。刹那一念为总。以三千同一性故。故总在一念也。即心名变等者。即上具三千之心。随染净缘不变而变。非造而造。能成修中三千事相。变虽兼别。造虽通四。今即具心名变。此变名造则唯属圆不通三教。此二句则事中总别。变造三千为别。刹那一念为总。亦以三千同一性故。故咸趣一念也。造谓体用者。指上变造即全体起用。故因前心具色心随缘变造。修中色心乃以性中三千为体。修起三千为用。则全理体起于事用。方是圆教随缘之义。故辅行云。心造有二种。一者约理造即是具。二者约事乃明三世凡圣变造。即结云。皆由理具方有事用。此文还合彼不。问变名本出楞伽。彼云。不思议熏不思议变故。造名本出华严。彼云。造种种五阴。故华严唯有二教。楞伽合具四教。何故金錍云变义唯二。造通于四。答部中具教多少。虽尔今约字义通局不同何者大凡云变多约当体改转得名。故变名则局。若论造者。乃有转变之造。亦有构集之造。故造名则通别圆皆有中实之性。是故二教指变为造。藏通既无中实之体。但明业惑构造诸法不云变也。大乘唯心小乘由心。故云变则唯二造则通四。问他云造谓体同。及改此文二十来字。而云收得旧本。又云勘契多同。今何违旧答旧本诸文全无错邪。应是荆溪亲书本邪。又多本同者。止如杭州十藏中台教。顷曾略续错字不少。岂非初将一本写之。一本或错十处皆讹。又云日本传来别行十门。题云国清止观和尚录出。亦云体同等者未审。止观和尚又是谁邪。此人深谙一家教不。始录之本全不错不。岂以先死之人遵之为古。所立之事皆可依邪。如干淑所录邃和尚止观中异义。乃以三界为无漏总中之三。可尽遵不。况诸异义特违辅行。自立己见故皆云记文易见。和尚云云。此师又称第七祖。故知止观和尚多是此师。若其是者则全不可依。既暗荆溪深旨必有改易也。又日本教乘脱误亦多。唯有别行十不二门。则全同他所定之本。他既曾附示珠指。往于彼国必是依之勘写尔。设是旧本须将义勘莫可专文。问文纵难定义复相违。何者此文摄别入总。合云变造体同。若云从体起用还是开总出别既失不二之义。便无开会之功也。答若得前之总别意者。则自不执旧讹文也。岂理体唯总。事用唯别。如常坐中修实相观。既云唯观理具文中广辨三千还。有总别不。若无者。那云一心具三千邪。随自意中修唯识观。观于起心即约变造事用而说。还有总别不。若无那云一切法趣檀等。那云观一念善恶心起十界邪。岂随自意三昧非不二开会观邪。应知立兹体用。欲于理体及以事用皆明三谛事用苦即空假中还成不二圆妙不。既于理事两重总别皆显绝妙。那将摄别入总而为难邪。又夫开显乃示法法皆妙。若知即具而变用岂不妙邪。问他云之犹往也。即全真心往趣色心则全理作事此义如何。答非唯销文不婉抑亦立理全乖。何者心不往时遂不具色心邪。又与心变义同。正招从心生法之过。况直云心是真理者。朗乖金錍释。心既云不变随缘名心。何得直云真理。又造谓体用方顺文势。如何以同释造。问若真心往作色心。有从心生法之过者。文云即心名变亦有此过邪。答不明刹那具德。唯执真心变作。灼然须招斯过。今先明心具色心。方论随缘变造。乃是全性起修。作而无作何过之有。问即心名变此心为理事邪。若理者上约随缘名心。若事者乃成事作于事。那言全理起事。答止观指阴入心能造一切。而云全理成事者。盖由此心本具三千方能变造。既云心之色心。已显此心本具三千。今即此心变造。乃是约具名变。既非但理变造。自异别教也。二是则下。结成三谛者。上之事理三千。皆以刹那心法为总。心空故理事诸法皆空。即非色非心也。心假故理事诸法皆假。即而色而心也。心中故理事诸法皆中。即唯色唯心也。故辅行云。并由理具方有事用。今欲修观但观理具。俱破俱立俱是法界。任运摄得权实所现。言良由于此者。即由心之色心故(理也)即心名变故(事也)全体起用故(理事合也)方能一空一切空。一假一切假。一中一切中也。他解此文分擘对当大义全失。仍不许对三谛。而云此中未论修观故。设未修观立谛何妨。况此色心本是谛境。更有人互对三谛云得圆意。盖不足言也。二故知下。会生佛居一念。已生佛者。心法三千。他生佛者。佛法众生法并名为他各具三千。三千不出生佛也。以理摄事同趣我心。盖心之具故。即心变故。全体用故。故识一念即能遍见也。三故彼下。结不二可见。他云。此本多一差字。存略无妨不须苦诤。二内外不二门又三。初标。正约三法立内外境也。众生诸佛及以依报名为外境。自己心法名为内境。故观音玄义立所观境有二。所谓自他。他者谓众生佛。自者即心而具。乃引华严心如工画师等为证。有人立佛界为内。九界为外。乃引此经。或说己事。或说他事证之。而不知彼明果后垂迹。乃以佛界为己。九界为他。今论初心观所依境。既未成佛安用佛为己邪。据观音玄方为允惬。问前引大部。拣于佛法太高众生太广。今何取。之答辨其难易故且拣之。若论机入不同故须双列。复为显其妙义必须内外互融。随观一境皆能遍摄故名不二。此之不二悉得称门。泛论虽尔一家观法多用内心妙义为门也。二凡所下。依门释二。初明内外境观二。初标示者。大小乘中所明观法二境收尽故云不出。今非偏小也。二外谓下。释相二。初明外境观相。言托者依也。彼者既以内心为自。乃指依报及生佛色心为彼。此乃正立外境。即空假中去。即是妙观及观成相。于依等四随托一境。皆以圆融三观观之。此观既妙故令阴入染体泯净。即前依正等全为妙体一实圆理。故云体绝及一实等。所观阴境既绝能观妙观亦寂。则病去药亡能所双绝。故云无空假中。于双绝之处融妙三千一时显现。豁然同皆真净。法法皆实故真。皆非染碍故净。故云宛然等。如是则一切众生皆毗卢体。一切国土悉常寂光。有何定法名三五七九及净秽邪。故云无复至差品也。而彼彼三千圆融互入犹因陀罗网。终自炳然即是外观功成之相。观行已上至于妙觉节节无非如此显发。不尔安云发心毕竟二不别邪。问他云旧本无两假字。唯云即空即中空中妙故。而云以空中亡彼依正之假。此本何得妄加邪。答虽欲依于旧本其如义理残缺。必是往时读者不谙境观。故妄有改削矣。且文标所观境有内外。岂以依正色心阴入之境而为假观邪。遍寻荆溪之意必不阙此一观。何者如止观破思假文中。云因缘生法即空即中。辅行云。且以法性空中对幻假说其实幻假即不思议假。既云且以知非尽理。须即妙假故云其实。文中不云即假尚欲据义加之。岂自著述而特略之。况彼云因缘生法。方有幻假之义。今直云依正等。且未成幻假况妙假乎。又第一记中释十二入各具千如。中云境据假边且存其数。空中尚无其数安在。然必约假以立空中。此虽将境为假。然与今文不同。何者彼约十二入各具千如为境。即已成不思议假故非此例。恐未解者以此为据。故粗引之仍出其意。又上若不立假观下何亡之。而云无空假中邪。又若更云空中兼上依正俱亡故。云无空假中者。文已自云。色心体绝何系重乎。若以色心体绝亡所观阴境。无空假中泯能观妙观。则无是过也。又准内体三千即空假中。三千已是妙境犹尚更立三观。今但云依正等未结成妙境。那便略慈假观邪。问前门心之色心。云是三千妙体。今云依正色心何非妙境。答上云心之色心。即刹那念本具七科色心。此非妙境更指何邪。今但云依正等。乃是直论外阴入界故不例上。问既将佛法众生法为外境。佛已离阴何得皆是阴入邪。答修观行者外境未亡已来见有他佛。故起信论云。以依转识故说为境界。则知过在于我何关佛邪。然且置所定之文。试论能定之义。还合一家教宗不。秖如他于谕迷显正决中。指色心门为外境者。岂可内境离色心门邪。又解外观成相豁同真净文。云同者似也。乃似其分真即六根净也。岂外观功能止齐相似。又解内观先了外色心一念无念。谓外境亡唯内体三千。即空假中谓内体显。既全不约解行分文。先了之言乃是牒前外观。内体已下方观于内。是则六根净后方修内观。则识阴十乘初心绝分又若谓外境亡时内体必显者。则唯有外观不须观内。又成内观初心后心皆不修也。此等相违请当宗匠者观之。还可将此见解。定教文之是非乎。或须云终日炳然。有何损益而苦诤之。境观乖失而全不知。况依正本融迷情强隔。观成情遣且云不见。尘去鉴净现像非磨。故云终自炳然。此则自胜于日他莫知之。问染净不二门云照故三千常具。遮故法尔空中。又云亡净秽故以空以中。又义例云。观此一运即具十界百界千如。即空即中。此文何须添假字邪。答因征彼文验知旧本是往人改削。何者若不解彼之文意。须据彼文除今假字。今人既。然往人亦尔。不足疑也。呜呼不解境观以至于斯。且如染净门云。故须初心而遮而照。照故三千常具。遮故法尔空中。盖三观相成也。既云照故三千常具。照是观不。三千是妙假不。既不可单修假观。遂须空中成之。故云遮故法尔空中。因兹遮照妙用现前。故云遍应无方。既以妙假历于净秽。复须空中亡之。故云亡净秽故以空以中。义例照此一运即具十界百界千如者。即于内心唯识之境。用不思议假观照之。方显百界千如。仍须遮之故云即空即中。正是三观相成。则与染净门中观相恰同也。故彼三文有即是剩。此文无即是欠何者今文标云凡所观境不出内外。即云外谓托彼依正色心。既无心具及百界等言未成妙境。又无观照之义。因何便云是假观。邪党理之者见斯晓谕更何由执。二所言下。明内境观相者。先了等者。初心行人欲依内心修观。先须妙解了达外法唯一念造。此能造念本无念性。能造既无所造安有。外法既虚唯有内体三千实性。如是解已方依内心修乎三观。故内体二字亦事理双举。内即内心随缘义故对外立也。体即是性不变义故非内外也故义例云。修观次第必先内心。乃至云又亦亦先了诸法唯心方可观心。又彼文云。唯于万境观一心故知。若无此解如何知心具足诸法。若不知具但直观心何殊藏通。藏通何曾不云观心。纵知心体是中。若不云具未异别教教道也。故止观先。开六科妙解然始正修。观心之义如是。如何释云先修外观。至六根净方修内观邪。又此内观含于唯识实相两观之义学者寻之问外观何不先明解了。而直修三观邪。答据义合有但是文略。何者若不先了唯色唯香。如何观外依正等邪。但为外观摄机须故。为对内故显不二故。故且并列。今之文意正明内观。以十门妙理唯指心法故。诸部中皆云观心。二是则下。明内外融泯二。初互融。三法体性各具三千本来相摄。前虽解了心摄一切。今观称性包摄灼然。故是则下。先明内心融于外法。既云互摄生佛亦然。故十方下。次明若生若佛各自遍融。又此性体非谓一性。盖三千性也。以佛具三千方摄心生生。具三千方融心佛。心具三千岂隔生佛。若心无佛性岂能摄佛。佛无生性何能摄生。故性体无殊之语有谁不知。一切咸遍之言须思深致。他解唯论融外归内名不二者。一何局哉。一切咸遍如何销之。况余九门皆归一边全伤大体。二谁云下。俱泯既各融即不可定分。故称理观谁云有二。然内外等三双但泛举相对今皆融泯。亦可云内色心为己。外色心为他。更用己他拣其内外。三此即下结门所从。十门理一莫不相由。今从依境修观。内外二境皆色心故。此二妙故内外不二也

十不二门指要钞卷上十不二门指要钞卷下

        宋四明沙门知礼述

三修性不二门三。初标。修谓修治造作即变造三千。性谓本有不改即理具三千。今示全性起修则诸行无作。全修在性则一念圆成。是则修外无性。性外无修。互泯互融故称不二。而就心法妙为门。二性德下。释二。初修性双立三。初修性对论二初直明性德。言德者即本具三千皆常乐我净故。界如一念即前内境具德刹那心也。界如既即空假中任运成于三德三轨等。即空是般若清净义故。则假是解脱自在义故。即中是法身究竟义故。诸三例之。然诸法皆可论于修性亦为成观唯指一念。应知前二门直明依境立观。此门及因果不二乃委示前二。令成圆行始终也。何者性德岂出色心不二。修德莫非一心三观。今示修性。互成成妙智行。以此智行从因至果。则位位无作方名如梦勤加等。即自行始终皆妙也。二性虽下。以修对辨二。初相成者。性虽具足全体在迷。必藉妙智解了发起圆修。故云性虽本尔藉智起修。由此智行方能彻照性德。而此智行复由性德全体而发。若非性发不能照性。若非彻照性无由显。故云由修照性由性发修。此二句正辨相成之相。二在性下。明互具者。相成之义虽显。恐谓修从显发方有。性德稍异修成。故今全指修成本来已具。如止观广辨三千之相。虽是逆顺二修全。为显于性具则全修成性也。又一一行业因果自他。虽假修成全是性德三千显现。故云全性成修也。又虽全性起修。而未尝少亏性德。以常不改故。故云性无所移。虽全修成性。而未始暂阙修德。以常变造故。故云修常宛尔然。若知修性各论三千。则诸义皆显。故荆溪云。诸家不明修性。盖不如此明也。问他云。旧本作藉知曰修。而以本性灵知用释知字。若云藉智起修者。盖写者书曰逼知。后人认作智字。既不成句。又见下句有起修之言。遂辄加起字尔。此复云何。答既许写曰逼知。遂成智之一字。何妨往人写日远知误成知曰二字。必是因脱起字。复由二字相悬。致使有本作藉知曰修也。故知写字添脱远近难可定之。鱼鲁之讹岂今独有须将义定方见是非。何者他既暗于三法妙义。尚将一念因心阴识。直作真知解之。况今有此讹文知字可执。岂不作灵知解邪。且灵知之名圭峰专用。既非即阴而示。又无修发之相。正是偏指清净真如。唯于真心及缘理断九之义也。他云。因真教。缘示善恶知即是真知。乃知诸法唯心。故云藉知曰修。今问此之知字。为解为行。若随阙者则不名修。若单立知字解行足者。乃玄文智行二妙。止观妙解正修便为徒设。则天台但传禅诠都序也。又言示善恶知即真知者。还须先用妙解即之不。次用妙行即之不。若然者正是藉智起修。若不然者智行二妙全无用也。今云藉智起修。直是由于智妙起于行妙耳。故后结文云。如境本来具三。依理生解故名为智。智解导行。行解契理三法相符不异而异。然智行俱修今偏在行者盖智从解。了发起义强。行就进趣修治义强故从强也。又此一句全是释签行妙中文。彼云藉智起行故。他又云智名未称全性成修。若尔何名智妙。应亦本是知妙后人改为智妙乎。二修又下。明逆顺相返二。初明对逆故二性并存。二明因顺故二心俱泯。初文者。上之全性。起修一往且论顺修。修名既通有顺有逆。今欲双亡先须对辨。了性为行者。即藉智起修也。背性成迷者。始从无间至别教道皆背性故。逆称修者。即修恶之类也。心虽不二等者。随缘迷了之处。心性不变故云不二。逆顺二性是全体随缘故。即理之事常分故曰事殊。是则以前称圆理修。对今背性故成二也。二因顺故二心俱泯者。可不可也。由因也。不可因逆顺二事同一心性。便令迷逆之事作了顺邪。此乃责其不分迷悟也。故正立理云。故须一期迷了照性成修。言一期者。即与一往之语同类。乃非终毕之义也。盖言虽据寂理二修终泯。且须一期改迷为了。了心若发必照性成修。若见性修心自然二心俱泯。此义显然如指诸掌人何惑焉。岂非逆修如病顺修如药。虽知药病终须两亡。一往且须服药治病。药力若效其身必康。身若安康药病俱泯。法谕如此智者思之。问他云旧本作此其字。释意云。岂可由不移生死涅槃常殊之性事。便任此为了修乎。是故下句便云。故须一其迷了照性成修。此复云何。答他虽执于旧本而违现文。何者文云。可由事不移心则令迷修成了。文意唯责执迷为了。何曾双责迷了为了邪。岂非彰灼违文乎。故知迷了双泯功由了修。何者迷既背性。故立了修翻之。遂一期事殊也。了既顺理。理无违顺。故二心自泯也。是知用此期字者。既不违文兼得顺理。若用此其字。相违稍多不能广破也。三又了下。明离合本同二。初约法明离合相异者。复置逆修但论顺修法相离合。盖此修性在诸经论不易条流。若得此离合意。则不迷修性多少。如金光明玄义十种三法。乃是采取经论修性法相。故具离合两说。如三德三宝。虽是修德之极义必该性。三身三智文虽约悟。理必通迷。三识三道既指事。即理必全性起修。此六岂非修性各三。三因既以一性对智行二修。三菩提三大乘三涅槃。并以一性对证理起用二修。此四岂非修二性一。若各三者唯属于圆。以各相主对全性起修故。修二性一则兼于别。直以修二显于性一。则教道所诠。若知合九为三复是圆义。此文多用各三。如云性指三障。是故具三。修从性成。成三法尔。又云。一念心因既具三轨。此因成果名三涅槃。若后结文三法相符。虽似修二性一。乃合九为三也。修二各三等者就合各开。如三般若等是了因之三。如三菩提等。是缘因之三。共发三道等正因之三。既发性三俱云修九者。虽兼性三咸为所发故皆属修。又凡论修者必须兼性。九秖是三者如三般。若秖是了因如三解脱。秖是缘因如三道等。秖是正因为对等者。释前合意性既唯立正因。为对性以成三。故修但缘了也。诸合三义例皆如是。问十种三法俱通修性。各可对三德三因。何故三般若等唯对了因。三菩提等独对缘因。答如此对之方为圆说。单云。了因不少以具三故。了三自具三因三德等。故缘正亦然。应知一德不少。三九不多至于不可说法门。岂逾于一邪。二二与下。约谕明修性体同者。虽明修性及智行等别。皆不二而二。故约波水横竖谕之。仍约合中三法而说。开岂不然。初明修二如波性一如水。二而不二波水可知。修性既然。修中二法。亦二而不二同乎波水。问修二性一已同波水。修尚即性岂修中二法。更须约谕融之耶。答如身两臂虽与身连臂自未合。为防此计故云亦如波水。有本云。亦无波水者。既不成谕此定讹也。二应知下。修性俱亡正示不二。性指三障等者。既全理成事乃即障名理。是故立性为三。性既非三立三。修性从成亦非三立三。岂唯各定无三。抑亦修性体即。如是了达即不动而运。游于四方直至道场。名一妙乘也。问性三本具。那言对障名三。答本具妙理。若定是三不能作一及无量故。故知立则一多宛然。亡则修性寂矣。今就亡说岂得将立以难之。三结门从前可解。四因果不二门三。初标。因果名通今就开显唯约圆论。因从博地至等觉还。果唯妙觉虽通传立约极义强。三千实相未显名因。显则名果。隐显虽殊始终常即。故名不二。门义如前。二众生下。释三。初就圆理明因果暂存三。初明始终理一。众生一往通于因果。佛名无上众生故。二往则局因对佛立生故。生虽在因复通一切。唯取心因是今观体。体具三轨是果之性。故名为因。此性若显名三涅槃。三法体常始终理一。二若尔下。悟迷事异二。初问意者。求证果位为成功德。因德既具何须求果。二但由下。答意者。因德虽具但为在迷。诸法本融执之为实。始从无间终至金刚皆有此念。若不谓实铁床非苦变易非迁。此念若尽即名妙觉。故云各自谓实。若了所迷之性有何佛果别生。还证因德故云住因。而因德显处自受果名。故约迷悟而分事殊。三秖缘下。明事极理亡。理显等者。对隐名因称显为果。显已无对果名岂存。果能称实名尚不存。因既属权故宜双废。又对因果事立理融之。所对既泯能融自亡。二秖由下。依圆解明修证无得二。初约法明惑智之体本虚。言亡智者。即上事理顿亡之。智方能圆断故云秖由。圆人始终用绝待智。顿亡诸法理果尚亡惑何次第。秖由此智功力微着故成疏亲。由疏亲故惑落前后名迷厚薄。智疏惑厚。智亲惑薄。传传明之。此乃约智分惑也。既有厚薄之义故强分三惑。又义开六即名其亡智浅深。若论亡智了于即理。无一德可修无一惑可破。强名厚薄浅深也。二故如下。约谕明修证之功不立二。初明修证功亡。他云。梦空幻像四皆是谕。以对智断因果。释意虽即不显。对法稍似相当。又云。空下须作此名。其义甚便。盖言惑体如空但有名字。故大乘十谕第四云。虚空者空但有名而无真实等。作此冥字义说虽众终恐未亲。今秖图显理岂敢党情。如予意者旧文诸字。若稍有理即便遵行。必诸圣眼洞见我心。傥智短言疏未能称理。请诸匠硕示以弹诃。然举此四谕者盖显圆人妙解。众德元具万惑本空。虽立证修一一无作。故勤修慧行如梦作为都无所辨。惑但有名如空无实知无即绝。复约智断始终以明因果。因无能感故如幻。果非所克故如像。解既称实四皆无作。因果既尔何有二邪。二空像下。明德障体异。空惑像果不实之义虽同。而空但有名知无永绝。像虽无性色相宛然。故云空虚像实也。像实等者。释成体异。果德三千非今方得故论非果。然称本而证不可泯亡。故云称理本有。迷即无明。无明转故即变为明。迷名永失转成性明。故云迷转成性。他云。须作性成。若云。成性则令果成因也。若尔后文云。了今无明为法性。岂亦果为因邪。三是则下。约圆乘明始终不二二。初翻覆对扬明体一。可解。二所以下。高广无减明不二。大乘因果皆是实相。三千皆实相相宛然。实相在理为染作因。纵具佛法以未显故同名无明。三千离障八倒不生。一一法门皆成四德故咸常乐。三千实相。皆不变性迷悟理一。如演若多失头。得头头未尝异。故云无明即明。三千世间一一常住。理具三千俱名为体。变造三千俱名为用。故云俱体俱用。此四句中初二明因果各具三千。三明因果三千秖一三千。以无改故。四明因果三千之体俱能起用。则因中三千起于染用。果上三千起于净用。此第四句明圆最显。何者夫体用之名本相即之义故。凡言诸法即理者。全用即体方可言即。辅行云。即者。广雅云合也。若依此释仍似二物相合。其理犹疏今以义求体。不二故。故名为即(上皆辅行文也)今谓全体之用方名不二。他宗明一理随缘作差别法。差别是无明之相。淳一是真如之相。随缘时则有差别。不随缘时则无差别。故知一性与无明合方有差别。正是合义非体不二。以除无明无差别故。今家明三千之体随缘起三千之用。不随缘时三千宛尔。故差别法与体不二。以除无明有差别故。验他宗明即。即义不成。以彼佛果唯一真如。须破九界差别归佛界一性故。今家以即离分于圆别不易研详。应知不谈理具单说真如随缘仍是离义。故第一记云。以别教中无性德九故。自他俱断九也。若三千世间是性德者。九界无所破。即佛法故。即义方成圆理始显。故金錍云。变义唯二。即是唯圆。故知具变双明方名即。是若随阙一皆非圆极。荆溪云。他家不明修性。若以真如一理名性。随缘差别为修。则荆溪出时甚有人说也。故知他宗极圆秖云性起不云性具深可思量。又不谈性具百界。但论变造诸法何名无作邪。世人见予立别教理有随缘义。惑耳惊心。盖由不能深究荆溪之意也。且如记文释阿若文中云。别教亦得云从无住本立一切法。无明覆理能覆所覆俱名无住。但即不即异而分教殊。既许所覆无住真如安不随缘。随缘仍未即者为非理具随缘故也。又云。真如在迷能生九界。若不随缘何能生九。又辅行释别教根尘一念为迷解本。引楞伽云。如来为善不善因。自释云。即理性如来也。楞伽此句。乃他宗随缘之所据也。辅行为释此义引大论云。如大池水象入则浊珠入则清。当知水为清浊本珠象为清浊之缘。据此诸文别理岂不随缘邪。故知若不谈体具者。随缘与不随缘皆属别教。何者如云梨邪生一切法。或云。法性生一切法。岂非别教有二义邪。问净名疏释无明无住云。说自住是别教意。依他住是圆教意。且随缘义真妄和合。方造诸法正是依他。那判属别。答疏中语简意高。须凭记释方彰的旨。故释自住法性烦恼。更互相望俱立自他。结云。故二自他并非圆义。以其惑性定能为障。破障方乃定能显理。释依他云。更互相依更互相即。以体同故依而复即。结云。故别圆教俱云自他。由体同异而判二教。今释曰。性体具九起修九用。用还依体名同体依。此依方即。若不尔者。非今依义。故妙乐云。别教无性德九。故自他俱须断九。是知但理随缘作九全无明功。既非无作定能为障。故破此九方能显理。若全性起修乃事即理。岂定为障而定可破。若执但理随缘作九为圆义者。何故妙乐中真如在迷能生九界判为别邪。故真妄合即义未成。犹名自住。彼疏次文料简开合。别教亦云依法性住。故须究理不可迷名。此宗若非荆溪精简圆义永沈也。他云。旧本云三身并常。今问如何说俱体俱用邪。他恐应身说体。法身说用不便。乃自立云。举体全用。纵兹巧释义终不允

五染净不二门三。初标。以在缠心变造诸法一多相碍。念念住著名之为染。以离障心应赴众缘。一多自在念念舍离名之为净。今开在缠一念染心。本具三千俱体俱用。与净不殊故名不二。有人云。染即是惑。净即是应。不解文旨但对而已。须知此门指果后净用。凡夫染心已具。乃令观此染心显于净用。并后依正俱在能应。自他不二方兼于感。二若识下释二。初明所显净法。二初染净体用理无增减三。初法二。初明染净体者。三千寂体即寂而照。既无能照亦无所照名为法性。以本愚故妄谓自他。三千静明全体暗动。即翻作无明本来不觉故名无始。若识此者即照无明。体本明静即翻为法性。二法性下。明染净用者。体既全。转用亦敌翻。法性既作无明全起无明之用。用既缚著名之为染。无明若为法性全起法性之用。用既自在名之为净。问他云。无二与字。及将二之训往。迷即法性往趣无明。悟即无明往趣法性。其义云何答二与有。无俱有其义。二之训往释义稍迂。且之字者乃是常用文字而多为语助。虽尔雅训往用自有处。安于此中文似不便。如一理之内净秽之土。岂皆训往邪。若旧本无二与字。则之字不须训往但为助辞其义自显。何者但云。即法性之无明其用则染。即无明之法性其用则净。其文既宛其义稍明。问若有与字义复云何。答此文既辨二用。有则于义更明。何者夫与者。借与赐与也。亦助也。法性无明既互翻转成于两用。互有借力助成之义。而劣者借力助于强者。若法性内熏无力。无明染用强者。则法性与无明力造诸染法。若无明执情无力。法性内熏有力。则无明与法性力起诸净应。以由无明虽有成事之用。以体空故自不能变造。须假法性借力助之方成染法。法性虽具三千净用显发由修。真修纵不藉无明缘修宁无欣厌故下文云。必藉缘了为利他功。无明与力助于法性方成净用。荆溪既许随缘之义。必许法性无明互为因缘。但约体具明随自异权教。二浊水下谕。浊水谕迷中染心。清水谕果后净心。波谕三千俱用。湿谕三千俱体。须知染中其水虽浊。亦全湿为波。清时岂别有波湿故云无殊。则波之与湿皆无殊也。他谓波中之湿无殊者。湿性既不变波性岂变邪。问第四记云。如清浊波湿性不异。岂非波异湿同今何违彼。答读彼文者不看前后。但取一文成我局见。今为粗引彼文仍聊释出。令欲据彼证唯湿无殊者闻之自诫。何者彼文本释世间相常。但相本流动。今欲说常须约位显。全位为相位常相亦常。故文数云。相位无二。仍自问云。位可一如相云何等。答曰。位据理性快不可改。相约随缘缘有染净。缘虽染净同名缘起。如清浊波湿性不异。同以湿性为波故。皆以如为相同以波为湿性故。皆以如为位所以相与常住。其名虽同染净既分如位须辨。释曰。彼问既云。相云何等。故知答文以位例相成乎等义。乃先法次谕。谕中以法参而合之。法中先举位一。故云决不可改。次明相等故云同名缘起。谕中亦先举湿性不异显上位一。次明以湿为波以波为湿。正当显上位相无二位等相等。故知文中本答相等。但相兼染净等义难彰。故光以湿性谕位论等。仍显全位为相。全湿为波。以位例相明其咸等。因何但将湿性不异一句为证。全不以湿而例于波。及抛相等之问岂可得乎。况若论异义岂独相异位无异义邪。故当科即云染净既分如位须辨。岂非染相必以在缠真如为位。岂可净相不以出缠真如为位。若论等者浊水清水既同一湿。岂不得言同一波邪。以水清后还是浊时动用故也。三清浊下合者。水之波湿常无增减。若其清浊必各由缘。虽象入则浊。珠入则清。而其浊缘与水俱有。从来未悟故浊在前。如山抱玉。如沙有金。矿璞本有。水虽本浊浊非水性故全体是清。以清浊二波秖一动性故云理通。而皆全湿为动故云举体是用。既悟后不迷知清是水性。违性可转称性则常故也。二故三下。界如缘起性本圆常二。初约性德直示者。迷悟缘起皆三千之体。起于妙用体既不出刹那。妙用岂应离体。故使缘起咸趣刹那。三千既其不变。刹那之性本常。以体收用缘起理一。不分而分十界百界。约十界则六秽四净。约百界则十通净秽。十中一一各六四故。二故知下。约修反显者问前云。刹那百界有秽有净今何悉净。答前论净秽法门皆理本具。通于迷悟无有增减。即性善性恶也。今之染净约情理说。情着则净秽俱染。理性则净秽俱净。故刹那染情体具十界。互融自在故名悉净。疑者云。刹那既具三千我何不见。答未显者验体仍迷非理不具。此名字中疑也。观行既亦未显。遂以相似验之。父母生身发于相似五眼五耳乃至五意皆能遍照。自身既现十界以验他身亦然。故相似位人。比知百界同在一心。若至分真普现色身能现十界。一一复起十界三业故云亦然。果地究尽诸法实相。等彼性中所具百界。故知性具百界互融广遍。染心自局浊体本清。二故须下明能显妙观。然今十门皆为观心而设。故色心门摄别入总。专立识心为所观故。内外门正示观法虽泛论二境正在内心。第三门全性起修辨观令妙。第四门即因成果显证非新。故此二门皆论一念。已上四门摄自行法门。同在刹那而为观体。从此门去纯谈化他。而化他法门虽即无量岂出三千。亦摄归刹那同为观体。此当其首故广示观门。后既仿此但略点示。不得此意徒释十门空谈一念。故今文先明净用同在染心。理具情迷显发由观。遮照者。空中名遮。一相不立假观名照。三千宛然。复令三观俱亡三谛齐照。乃亡前遮照。照前遮故。故各名双。亡照同时故云终日。此则同前即空假中无空假中也。他见法尔。空中欲例即空即中。而不看上句照故三千常具。彼门但举依正之境。况不云三千及以百界。尚未结成妙境何关假观邪。若此中纵无上句照故三千常具。但云空中于理亦成。何者上已具示三千净用在刹那。故彼秖云依正色心。据何文义云是妙假。思之思之。不动此念者明观成相。不移即今刹那之念。而能尽未来际作三千化事。此之刹那。即法界故有何穷尽。第五记云。刹那刹那皆尽过未。施设三千皆妙假力。亡净秽相须藉空中。故云以空以中。染中净秽更显明者复是空中之力。故云转染为净染净各具三千。空中了之三千既亡。空中亦泯方名染净不二。此则同前因果。既泯理性自亡

六依正不二门三。初标。果后示现下三国土名为依报。示现前三教主及九界身名为正报。以寂光圆佛本无二故。即是能开之妙法故也。此净秽土及胜劣身同在初心刹那有何二邪。二已证下释二。初明果用由因本具三。初示依正不二二。初明不二之由。已证者盖举已证之位也。寂光遮那依正不二。全由因德一念三千。傥因本不融果何能一。纵修治令合亦是无常终归分隔。二以三千下。示不二之相。在文可见。二是则下。明因理本融二。初明三位本妙。理等三位融相未显如五品人。虽以理观遍融一切。而于事用未能自在。此位尚尔。前二可知。然迷情自异不二天真故云己有。自即己心他是生佛。佛唯在果。余二在因。果摄心生纵由修证心能摄二。全由性融推功归理乃言故使。二但众下。示一切皆融。不可任情必须顺理。理智未显见法仍差。须知本融无非妙境。三然应下。明始终无改二。初明情智局遍。于生局处佛能遍融。于佛遍处生自局限。二始终下。明体用常融二。初略示有四句。初三约因果竖辨理同。二四约诸法横辨相入。意显终既大小无妨。始亦如是由不改故。果既依正不二。因亦复然。由理同故。二故净下广示。文有八句。初二句双举依正。同居等三土传作净秽。地狱等十界身迭分胜劣。次尘身下二句双示依正体性。一微尘身。一微尘国。各具三千体遍法界。彼彼身土亦复如是。三是则下。二句明遍摄一切刹趣一刹。一切身趣一身。文虽刹身各摄。意必依正互收。四广狭下二句结妙。三千无碍出生无尽不可心思。不可口议。如是融相今古常然。迷悟不改。二若非下。明理显以观为功二。初克彰观行之功。性具三千若体若用。本空假中常自相摄。微尘本含法界。芥子常纳须弥。无始无明强生隔碍。顺性修观即空假中。则自在体用显现成就。性本空假中性净解脱也。修成空假中实慧解脱也。起用空假中方便净解脱也。虽是修二性一。以皆空假中故则成合义。二如是下。结示生佛一致。既解修成全是本具。即知迷悟体用不二。波湿无殊之譬于兹更明。我心为此。生佛为彼。缘起为事。性具为理。彼此三千理同不隔。遂令缘起互入无妨。依正不二斯之谓欤。七自他不二门三。初标。染净依正及以此门都为感应神通而立。且即染之净依正必融即是神通及以能应。既由已办须名为自。唯未论感。感即他机。虽分自他同在一念。故上文云他生。他佛尚与心同况己心生佛宁乖一念。佛法众生法皆名为他。而各具生佛。若己生佛显则与他佛生佛同俱为能化。唯他众生生佛而为所化。既同一念自他岂殊故名不二。依此观察能成二。妙复名为门。二随机下释二。初示感应之体本同二。初约法示三。初约一性明自他。证果之后不动而应众机普益。既非谋作皆由性同。因果验之灼然不二。二如理下。约三千明感应。先以三谛例自他本同。三千既即空假中。乃三德三谛之三千也。自行即净秽亡泯无不空中。利他则帝网交罗三千皆假。三谛既即三。是一自他则分而不分。然今所辨自他俱在妙假。以能化所化皆三千故。欲约三谛论不二。故且对空中辨之。妙假尚不离空中一假岂应隔异。问前修外观既当自行。但列空中与今符合何苦责之。答往时不解境观之徒。据此等文妄有除削。何者此约三千以明空中。已具不思议假。况复利他之观。初心岂可不修。不修则何名摩诃萨。秖为假观始行须修。方得感应同居一念。自他不二据兹而立。如何劫云自行无假。又若自行唯修空中。内观岂非自行。何故言即空假中邪。物机等者。正明自他各具三千。细辨故三千。总论故十界。转现互生即无记化。化化复作化也。依正皆尔。应必对感机岂不然。一念从事寂光约理。二必相即故互举尔。三众生下。约俱具明道交。既三无差别则感应相收。众生感心中他佛诸佛应心中他生。不然岂能一念皆令解脱邪。二不然下。约谕示二。初顺谕。诸佛三千即现像之理。众生三千即生像之性。若不然者。不能即感即应。非任运化也。二若一下反谕。以鉴净形对无不现之理。而反显之。意云若不现者可言鉴理有穷形事不通也。诸佛悟理众生在事。三千理满若一机扣之不应。则可云三千互阙。既无此理则前义善成。仍释伏疑何故众生多不见佛。故云。若与鉴隔则容有是理。即障重机生名与鉴隔。机成名对。若其对者终无不现。然未通字必误。合云不通。纵移于下句语稍不便智者详之。二若鉴下。明观行之功方显二。初带谕彰用匪功成者。故知心鉴本明三千之像本具。对物未能现者。盖三惑之尘所遮。去尘虽缘了之功。现像乃全由性具。此中正明观心发用。他云。由机现像其义天隔。观法大旨者非唯此中。诸门皆尔。但在此说为便耳。二应知下。就法明发由观合。虽由缘了须拣前三。称性圆修方名一合。功成用显设化无方

八三业不二门三。初标者。果后逗机示诸三业。四时三教谓有差殊。今经开之唯圆法体。诸身尚即三业岂分。故名不二。亦就心法示也。二于化下释二。初明所显果用二。初约对机显逗会无差二。初示三轮不同。三皆秘妙非下地知故名为密。能转摧碾复名为轮。转己示他摧他惑业。称机示现毫发不差。二在身下。明真应复殊。说三权法皆是应身。若闻圆乘必见法佛。别纵睹报犹是修成。圆见应身皆唯本具。仍约四味权实未会真应且分。二约称理明卷舒自在二。初融身说。问此中法身说佛道邪。余文何故不许法身有说。答盖华严宗独谓我经是遮那说。余经皆是释迦所说。故今家会之。遮那乃是释迦异名。纵胜劣有殊而说必是应。法定无说。若相即者法全是应无说即说。应全是法说即无说。今云。法身者非离应之法。故经云。微妙净法身具相三十二等。若论即者凡说圆教皆即法身何独华严。但彼经隔小故现胜身。乃报身像而即法身。今经开权故于应身。即法身也。问现住灵山岂不垂世。答身既即法土非寂光邪。故施开废会身土咸然。二身尚下。会三轮。虽知权实相冥真应互。即傥三业尚殊则色心不泯。故会身说令知身口本融。以二等意使色心不二。方名即应见法不动而施。灵山见闻无不尔也。二岂非下。明能显观体三。初结指心因。指上果人三业真应互融。虽即难思岂过百界。百界融泯全在我心。因心若无果须造得。若信因果相称方知三密有本。他云。信下无因果字。有亦未多令义易显故须存之。二百界下。观成用显。百界一念本空假中。须顺性三以成修德。修性一合果用乃彰。遂使色声传生百界。岂无记化化禅不即阴发邪。三故一下。染体本妙。三密相海本理遮那心尘皆具。例彼生佛名三无差。既云。一念凡心那作非因果释

九权实不二门三。初标。权是九界七方便。实则佛法圆乘。四时未会权实不融。此经开之皆称秘妙。故云不二。二平等下释三。初明等鉴由理融。权实优劣不名平等。实不融权复非于大。故法法皆妙一一互收。常如是知。即名平等大慧。此之大慧虽由果证凡心本然。故但观心此慧自发。二至果下遍逗由心证。证果之后于体内不分之权实。而被机分隔说之。既理元不分故此经称理而会。如是施会自在者由契本因。因本若隔果那得融。若欲契之但观一念。三对说下结示归理一。如文十受润不二门三。初标者。从谕立也。能受者即三草二木七方便众生。能润者即大云注雨。即前四时三教。今经开之唯一地所生。一雨所润无复差降名为不二。观己心地三千与佛心地三千不殊。则念念受润常沾妙益。依此为门则成二妙。二物理下释三。初明权实本圆熏修如幻。二初由具可熏如文。二因熏可发。岂唯权实相冥。抑亦感应体一性本圆具。偏发由熏以性夺修故修如幻。平等法界佛不度生。不分而分暂立感应。欣赴本虚故皆如幻。然此尚非但理随缘之幻。岂同缘生无体之幻邪。今明各具本融暂分如幻。能知此者方是圆乘。二然由下。明生佛一际欣赴不遍。若圆理无偏感应一致。故一尘应色无非法身。自他所依不逾秘藏。方为色香中道起对法界也。三故知下。明地雨无殊利益平等。四微约谕。即一地所生。权实约法。即一雨所润。凡地三千无隔随一念以俱圆佛地三千既融随一应而尽具。况生感心中之佛。佛应心中之生。感应之体尚同权实之益何别。故云但化菩萨不为二乘。其有闻法者无一不成佛。方名受润不二

是故下结文示意三。初明十门通贯理体无殊二。初约十门明理一。门门皆显三千即空假中。十门既然。十妙亦尔。故云通入及理一也。二如境下。约十妙释理。一性德三千。即空假中名为境三。境能发智照此三千。即空假中。故名智三。智能导行契此三千。即空假中。名为行三。此是修中论九。九秖是三。一一具三开合无碍。功成历位虽有浅深。三九圆融未始差别。三九究尽等彼三千。即空假中。名为三法。由空假中方能起用。他机因果亦复如然。故十章始终皆得称妙。二既是下。明一念包容观行可识三。初明一念境观之功。此上十门十妙。摄法虽广同在凡夫刹那一念。三千世间即空假中。性三为境。修三为观。成则是果。用则化他。若不摄归心法焉能成办自他。是故指要其功莫大。二若了下。明心法摄成之要。言非遥者。一念三千总摄故非遥。一心三观易成故非遥。三故重下。明重述观行易明。将彼十妙无边法相。摄作十门不离一念。令修观者可识。作者再三显示何以迷之。三首题下。明得意符文总别无异。此之十门虽在迹门之后仍例本门。复将释名例余四章。故知五义释题尽备。故云既尔。此既一部都名。必览三分诸品别相而立。既得总意令将此总符彼别文。故云可知。欲销一部文文句句。皆须预知绝待之意。无不入心成乎观行。傥迷兹旨销彼别文何能显妙乎。问他云释名是总三章是别。名中具三即览别为总。将此四章符教相文则可知也。今以首题为总。经文为别。据何所出。答名总三别少分可然。以教相为符文全不允当。况余四章前文已例不须更示。令依记文云所以释题不可率尔。题下别释理非容易。岂非以题为总。以文为别。问观心既非此部正意。何故十门皆约观释。岂作者特违部意邪。答文初既云观心乃是教行枢机。信非闲缓之义。但为妙义难解故。部中判教生解义强观且旁示。然部之妙旨乃摩诃止观之大体也。何者。若非三千空假中。何能顿止三惑圆观三谛。故义例云。唯依本迹显实。应知止观用此妙义为能止能观。盖不思议境即观故三障四魔为所止所观也。故千如妙旨玄文广约众生法示之。文句广约佛法明之。此十门欲与止观同成观体。皆专约心法说之。所以节节云一念或心性刹那等也。故总结文云。令观行可识。前文云。则彼此昭著法华行成。又云故撮十妙为观法大体。应知前四门为十乘观体。后六门为起教观体也。大部既教广观略。此文乃行正解旁互相显映。方进初心。岂重述十门但销名相而已。愿诣闻见如理思修云尔

十不二门指要钞卷下


重刊汾阳和尚语录

    No. 1992

    重刊汾阳和尚语录疏

昔风穴和尚谓首山曰。不幸临济之道。至吾将坠于地矣。观此一众。虽敏者多。见性者少。吾虽望子之久。犹恐耽着此经。不能放舍。风穴高提祖印。向千圣顶[寧*頁]上。下者一着。不妨崄峻其奈首山言前领旨。格外明宗。直下承当。不存毫发。洎风穴上堂。举世尊以青莲目顾视大众。而首山宏机捷出拂袖便行。如渊之深岳之耸。所谓唱愈高。而和愈峻也。汾阳禅师。出首山之门。弄西河师子。奋出窟爪牙。哮吼一声。群魔屏迹。梵僧请法。即为敷扬。戛玉铿金。超闻离见。六人大器。具在典章。耀古腾今。丛林标格。家法来从。有目正音。其可无传。在昔虽已刊行。岁久遂成湮没。天台子聪。首座灵机。夙契宗匠。亲承慨祖室之长冥。惜真风之不振。握骊珠拟澄沧海。执慧斧欲伐邪林。募缘重刊。垂惠后学。余嘉其志。故发绪言。希闻见而乐从。庶有光于祖道者也

时至大三季春吴开元住持清茂书

一华一叶。直指单传之妙旨。自林际传。入汾阳手中。如持一尺之镜。容纳万象森罗。量内量外。何曾见有虚空之广。云天之高。日月之明。毛芥堆突之细之大者也。怒雷分开泰华。摩竭大鱼吸干四大海水。当门师子咬断一切衲僧命根。十智同真塞断一切衲僧咽喉唇吻。此犹是将无作有。游戏三昧。边事不落文字语言。已前敲唱。双行底句。若非直下儿孙。向印板上。打出定道。局在一隅。而大机大用。超然如恒河沙数。木石首座之功。岂浪施也哉

时至大辛亥开炉后一日住荐严比丘德海拜书

胡僧金锡光。为法到汾阳。六人成大器。劝请为敷扬。伸出西河爪距。抉破古今窠臼。义天无滓。心镜无痕。圆如明月珠。快似金刚剑。一斩一切斩。一断一切断。上无攀仰。下绝己躬。常光现前。壁立万仞。木石首座重行刊镂。广其流通。疗狂子之多疑。救达人之少悟

龙山起予谨题

谓汾阳实有此录。临济一宗。扫土而尽。谓汾阳实无此录。临济一宗。扫土而尽。且作么生。入得汾阳门。见得汾阳人。直下平坦。去也至大。辛亥之春。天台比丘子聪。募金重刊。中竺远孙　炷香再阅

汾阳为聪公。排闼而起。济北之道遂昌奋返嚬呻。惊□□胜。是为西河狮子。遗言行世。观者不翅如饮鸠。中者必死。旧板磨灭。世方幸其毒息。木石聪首座。复刊而新之。流毒滋甚。慨今而后曾不知其饮而致于中。中而致于必死者几何人矣。住禾城本觉比丘如芝拜书

    汾阳无德禅师语录序

        银青光禄大夫行秘书监知汝州军州兼管内营田堤堰桥道劝农使上柱国南阳郡开国侯食邑一千九百户杨亿述

昔者白象降生。教兴于权实。青莲视瞬。义着于师承。厥后只履西归一花东布。世系联续。开悟寖广。然而根器各异。宗致迭举。少林之嗣既分皮髓之浅深。大寂之徒亦着心眉之阶级。虽搅为一呼。匪酥酪醍醐之殊。然列彼三车。推羊鹿大牛之别。趋觉城而固有淹速。非智眼而孰克昭明

汾州大中寺。太子禅院长老。释善昭者。本太原人。积习闻薰。孤贞绝俗。自去饰受具。即杖策巡。方所至少留。随机叩发。历参知识。七十一员。最后受印于汝州南院省念。遂法裔念。出风穴沼。沼嗣先南院颙。颙嗣兴化奖。奖嗣临际玄。玄嗣黄檗运。运嗣百丈海。海出马祖。祖出南岳让。让为曹溪嫡子。自曹溪至师。凡十一世。师既投针临汝。分灯摩竭。衣珠内炳。潮音尚秘。薄言湘楚。依止林樾。道俗归慕。名声普闻。长沙守张侯茂宗。以四大寺。命师择居。北抵襄氵。止白马山。郡牧刘公昌言躳诣顶谒延住兰若。前后八请皆不之诺。淳化四年。西河缁素千余人。协心削牍。遣沙门契聪。诣白马山。迎至其郡。遂尔留憩。摄伽梨而登席。挥犀柄以谈空。毗耶净名宴坐罔离于空室。庐峰慧远送迎不越于虎溪。净众骈臻。法韵雄震。而师愿力勇猛。学解淹博。周游湖岭。探索筌蹄。效遍参于善财。同多闻于庆喜。若乃江西即心之诲。而归于无物。石头全提之句。而谓之真吼。南泉捭阖而自得。引发上机。赵州纵夺。而有端摧伏异见。洞山之建立五位。回互以彰。仰山之分列诸势。游戏无碍。雪峰应接之眼。啐啄同时。云门扬攉之言。药石苦口。咸达其要。悉举其纲。至如大用现前。纤尘不立。诸法皆泯。四句迥超。盖有黄檗之迅机临际之妙脉。三玄三要。在掌握之所施。二主二宾。与盲瞑而何异。是为正路。直造上乘。师之所证。踰于格量。非齐肩于佛慧。曷染指于禅味哉。予刳心弥久感疾无损。静虑冥默。世缘纷染。守郡楚北。恪居官次。而师遐遣清侣。躬裁尺讯。谓广内集录。载师之辞句。既参于刊缀。汝海答问。陪师之法属。且联其宗派。邈同风于千里。遽授书之一编法兴智深。二上人飞锡。实勤巽床甚谨。述邑子之意。愿永南宗之旨属。图镂版邈求冠篇。赏音相从。重胝忘苦。幸烦襟之微释。因濡翰以塞请云尔

汾阳无德禅师语录卷上

        门人住石霜山慈明大师楚圆集

师初开堂读疏罢。维那白槌云。法筵龙象众。当观第一义。师云。若论此事。绝有言诠。维那白槌。已成朕兆。虽然如是。官不容针。私通车马。况乃表白。大德高谈华翰。显唱皆周。人天僧俗。同臻法会。何处不可。更待山僧击扬斯事。恰似平地掘坑。阖城檀越维那头。总在这里么。对云总在。师云。多少。周旋。各人分上。谁不当机。如未相悉。有疑请问。问灵山一会。迦叶亲闻。今日一会。什么人闻。师云。不因升宝座。争显六师能。问师唱谁家曲。宗风嗣阿谁。师云。不历僧祇劫。直出古皇前。恁么则郡城有望。师云。五岳峰峦秀。四海尽归朝。问无业堂前师子吼。空王殿里事如何。师云。石塔楞层当宇宙。金铃摇拽动人天。莫便是和尚为人处也无。师云。人天皆罔措。直下要分明。问如何是大道之源。师云。掘地觅天。何得如此师云。不识幽玄。问坐断毗卢顶。不禀释迦文犹未是学人行业。如何是学人行业。师云。什么处得这个问来。恁么则学人罪过也。师云。脑后拔箭。问如何是道。师云。虚空无障碍。来往任纵横。恁么则谢师指示。师云。尔唤什么作道。僧无语。师云。只解骑虎。不解下虎。问如何是般若神珠。师云。光明不透影。随处任方圆。学人不会。师云。记取前话。问如何是利生之见。师云。云绽青天月。了朗甚分明。恁么则金声掷地。师云。休俗气不除。问如何是活句。师云。仰面哭苍天。此犹是死句。师云。入地更深埋。问心地未安时如何。师云。谁乱尔。争奈这个何。师云。自作自受。问古镜未明时如何。师云。天魔战灼。明后如何。师云。毗沙稽首

师云。尔问我答。有什么了期。尽未来际。无时得歇。山僧昨感郡城远请。如今已报佛恩。随机利物。各人解悟。只在如今。日月天子面前立。妙峰耸峻头上住。移城道广震乾坤。辩塔名高弥宇宙。所以珠生掌内。取草林中。出药延时。待人传法。遂有立雪断臂负石舂糠。遇斯志人。方堪受旨。况乎山僧触事荒唐。那升此位。实当惭悚。今郡尊牧主。诸官员檀越在会僧俗。并是灵山会上。受佛付嘱了底人。还记得付嘱底事么。记得者。对人天大众前。通露消息。要辨邪正。莫只恁么肚里不肯。隈地生疑。道场难遇。只在如今。有么有么。莫道。禅是骨[骨*侖]。子切要缁素分明。无即不用错致词端。多语劳神。少言易会。久立诸官。恐无利益。伏惟珍重

上堂云。夫以。汾阳荡荡广阔。而无际无涯。晋水滔滔深远。而有终有始。遂得清凉一派。横贯乾坤。金色千峰。竖吞宇宙。金鉼不动。玉骑移轮。箭穿雁穴。什么人委的。如今还有委的底么。对众出来。僧问。学人未悟时如何。师云。谁人未悟。悟后如何。师云。旦莫诈明头。问远远请师。请师举唱。师云。当机无影像。回转绝参差。问祖意教意是同是别。师云。岩高松冷健。涧曲水流迟。问急切相投时如何。师云。裸形见阿难。问牛头未见四祖。为甚百鸟[口*(御-ㄗ+亍)]花献。师云。匉匉地见后为什么。不[口*御]花献。师云。匉匉地。问如何是祖师西来意。师云。青绢扇子足风凉。问祖师心印。不落有无。未审师于先师处。得个什么。师云。千年无影树。今时勿底靴。恁么则播于寰宇也。师云。世界虽广阔。举措少知音。师云。如今还有知音底么。有则金色同参。且道参什么人。良久云。久立大众。伏惟珍重

上堂云。夫大道之源。言诠罔及。祖印相传。迷情岂测。当台秦鉴。好丑俱分。鸭类鹅王。水乳自辨。如今还有辨得底么。拈出来看

问如来降下于忉利。莲花示现于金轮。即不问如何是今日一会。师云。大众普闻。恁么则和尚慈悲也。师云。双林犹自可。拘尸廓四周。僧礼拜。师云。今日到西天。问承教有言。夫说法者。无说无示。其听法者。无闻无得。未审师今当说何法。师云。吃棒了通名。恁么则人天大众。皆承恩力。师云。罪不重科。问虚空权譬喻。随处得彰名。未审是个什么物。师云。居人天不测。入地更深埋。恁么则大众虽不识。历劫尽沾恩。师云。剑梁落膊。从他闹劈。腹开心始是明

师云。夫说法者。须具十智同真。若不具十智同真。邪正不辨。缁素不分。不能与人天为眼目决断是非。如鸟飞空而折翼。如箭射的而断弦。弦断故射的不中。翼折故空不可飞。弦壮翼牢。空的俱彻。作么是十智。同真与诸上座点出。一同一质。二同大事。三总同参。四同真志。五同遍普。六同具足。七同得失。八同生杀。九同音吼。十同得失。又云。与什么人同得入。与谁同音吼。作么生是同生杀。什么物同得失。阿那个同具足。是什么同遍普。何人同真志。孰能总同参。那个同大事。何物同一质。有点得出底么。点得出者。不吝慈悲。点不出者。未有参学眼。在切须辨取。要识是非。面目见在。不可久立。珍重

小参僧问。冰绽鱼散时如何。师云。水清鱼不现。长波自往来。龙王当居何位。师云。在处存金殿。乾坤独我尊。恁么则更无过者。师云。按剑谁得妙。当人不自伤

师云。若是按剑手。曹山不奈何。还识得剑未。与尔注破。寰中无当克。海内独横身珍重

上堂云。汾阳门下。有西河师子。当门踞坐。但有来者。即便咬杀。有何方便。入得汾阳门。得见汾阳人。若见汾阳人者。堪与祖佛为师。不见汾阳人。尽是立地死汉。如今还有人。入得门么。快须入取免得辜负平生。不是龙门客。切忌遭点额。那个是龙门。客一齐点下。举起拄杖云。速退速退

上堂云。乾坤宽廓。宇宙横铺。衲僧分上。左穿右穴。樵父檐柴。医王辨价。药多病甚。网细鱼稠。东西南北。冲霜蹈雪。不避寒暄。要明斯事也。须是个一刀两断汉始得。只恁么哄哄恫恫地烂。冬瓜相似。有什么成办。咬断两头。犹是惹泥带水。岂更因循可惜许兄弟。正法难闻。正因难发。何不自省去。譬如两阵相逢。不让先手。掣鼓夺旗。快须与彻。人人慷慨。各各英豪大丈夫儿。莫教辜负行心虚消信施。山云广阔。有什么休时。若不自智玄通决定。偿他夙债。图什么波波。地诳他父母。虚生一遍了。又更出家行脚。云我参善知识。见性绝生死流。了无为法。苦哉苦哉。万中无一自省归根者矣。如今有么。有即出来。问承和尚有言。父母之恩。如何报得。师云。粉骨碎身。还当得也无。师云。不因亲宝地。争得到祇园

师云诸兄弟当以此心。无令忘失。递相警策。分明已见。免得荒疏虚延岁月。自利利人。堪消信施。所以道日。消万两黄金。岂况轻微供养。各自记取无事。不用久立。珍重

上堂云。夫说法者。须具宗师眼目。须识玄门。要辨缁素邪正。所以古人道。玄有玄路。鸟道难通。一语不玄。流俗阿师。且问诸上座。作么生是玄路。还有会底么。与汾阳说看。要知端的。莫只恁么兀兀地。过时虚消信施。自从古德。各有出人底路。还省得么。先圣云。一句语。须具三玄门。一玄门须具三要。阿那个是三玄。三要底句。快会取好。各自思量。还得稳当也未。古德已前行脚。闻一个因缘未明。中间直下。饮食无味。睡卧不安。火急决择将为小事。所以大觉老人。为一大事因缘。出现于世。想计他从上来行脚。不为游山玩水。看州府奢华。片衣口食。皆为圣心未通。所以驱驰行脚。决择深奥。传唱敷扬。博问先知。亲近高德。盖为续佛心灯。绍隆祖代。兴崇圣种。接引后机。自利利地。不忘先迹。如今还有商量者。么有即出来大家商量

僧问。如何是接初机底句。师云。汝是行脚僧。如何是辨衲僧底句。师云。西方日出卯。如何是正令行底句。师云。千里持来呈旧面。如何是立乾坤底句。师云。北俱卢州。长粳米食者。无贪亦无嗔

师云。只将此四转语。验天下衲僧。才见尔出来。验得了也。问如何是学人着力处。师云。嘉州打大像。如何是学人转身处。师云。陕府灌铁牛。如何是学人亲切处。师云。西河弄师子

师云。若人会得此三句。已辨三玄。更有三要语在。切须荐取。不是等间。与大众颂出

三玄三要事难分。得意忘言道易亲。一句分明该万象。重阳九日菊花新。师云。会么恁么会得。不是性[惚-勿+喿]衲僧。作么生会好。久立珍重

上堂云。汾阳有三决。衲僧难辨别。拟拟问如何。拄杖蓦头掣。僧问。如何是三决。师便打。僧礼拜。师云与尔一时颂出第一决。接引无时节。巧语不能诠。云绽青天月第二决。舒光辨贤哲。问答利生心。拔却眼中楔第三决。西国胡人说。济水过新罗。白地用镔铁

师云。且道三决语。还有会底么。有会底。通露消息。要知近远。莫只么地。记言记语。以当平生。有甚利益。不用久立。珍重

小参因举三玄语云。尔还会三玄底时节么。直须会取古人意旨。然后自心明去。便得通变自在。受用无穷。唤作自受用身。佛不从他教。便识得自家活计。所以南泉云。王老师十八。上解作活计

僧问。古人道十八。上解作活计。未审作得个什么活计。师云。两只水牯牛。双角无栏棬。复云。若要于此明得去。直须得三玄旨趣始得。受用无碍。自家庆快。以畅平生。丈夫汉莫教自辜触事不通。彼无利济。与尔一时颂出第一玄。法界广无边。参罗及万象。总在镜中圆第二玄。释尊问阿难。多闻随事答。应器量无边第三玄。直出古皇前。四句百非外。闾氏问丰干

师云。这个是三玄底颂。作么生是三玄底旨趣。直教决择分明。莫只么望空里妄解。道我曾亲近和尚。来与我说了。脱空妄语。诳諕他人。吃铁棒有日。莫言不道。子细子细。珍重

邑众送钟。到请上堂。师云。过去毗婆尸佛。出兴于世。时有一信士。铸金钟一口。可重万斤。又一信士。身手有力。入山采栴檀木为杵。获此福故。铸钟者。现今成佛在东方。号金光聚如来。次施杵者。即西天二十四祖师子尊者。亲弟亦是出家。龙子比丘。是智慧辩才。无人过者。九十一劫。常生人间天上。受胜福乐。今日邑众。施钟必生善利。要知果证。即今明取。还有问事者么

问鸿钟才击。声震大千。未审闻底事如何。师云。僧集六和。仪范足俗。开五义壮英雄。恁么则大众总得闻也。师云。于中尔一个耳瞆。僧礼拜起来。师云。记得么。记不得。师云。大家听取一颂。范金成器号鸿钟。才击声喧。宇宙通。僧集六和仪范足。俗开五义壮英雄。须弥报信饮光首。乾竺摧邪提婆宗。永挂莲宫为上瑞。人天普悟福无穷

师云。各自记取。总要悟去。悟也未。不得忘却。大众久立。珍重

早参云。平旦寅狂机。内有道人身。尔等闻钟声上来。不是狂机。那个是道人身。有识得底么。如今识得。尽未来际。不受他瞒。如识不得虾蟆蚯蚓欺汝

僧问。如何是道人身。师云。举步涉埃尘。如何得不涉埃尘去。师云。莫认守株人

师云。认着依前还不是久立吃茶去

上堂云。千说万说。不如自见。若得自见分明。当下超凡入圣。不被众魔惑乱。唤作大事已办。但有来者。到尔面前。一个伎俩用不得。所以赵州云。老僧只管看这底。不是个择法眼。释尊唤作妙明真性。不假庄严会取。免得妄认缘尘。虚过时光。僧问。如何是祖师西来意。师云。多年松树饶皴[皵-日+月]。心间自有一条明

问如何是宾中宾。师云。合掌庵前问世尊。如何是宾中主。师云。对面无人睹。如何是主中宾。师云。阵云横海上。拔剑搅龙门。如何是主中主。师云。三头六臂擎天地。忿怒那吒扑帝钟。问如何是一句前事。师云。不落言诠明的旨。纤毫才动即参差。如何是一句后事。师云。两阵相逢不回避。恁么则透皮彻骨去也。师云。横拖倒拽任尘漫。终不敢辜负和尚。师云。至孝是重华。问一毫穿众穴时如何。师云。万里绝纤毫还许学人荡除也无。师云。有即须除遣无即莫施功。恁么则依理行之。师云。理即如是作么生行。僧以脚振地。师云。见前知音者更不在人通

师云。诸方老宿。事不获已。东语西话。尔等将谓。合恁么地。广陈词说。各竞聚头。不眠不睡。道我参寻。尔拟向那里参。古人云。向外作功夫。总是痴顽汉。快须信取。不用久立。珍重

上堂云。当明对暗。应物舒光。万别千差参罗一贯。还有照不着处么。有即对众决择。亲明取好

僧问。亲切处请师指示。师云。[口*耶]。此意如何。师云。天牓样。问如何是正法眼。师云。已曾[皵-日+月]瞎。未审向上更有事也无。师云有。如何是向上事。师云。捞天摸地。问一灯未明时如何。师云。灭。灭后如何。师云明。未审照烛事如何。师云。常燃无间断。今古镇长明。问久响汾阳威势全。略展金毛示众看。师云。三日后露。恁么则学人退身三步。师云。一月后再来。问承古有言。不居中道。不在二边。衲僧分上如何凑泊。师云。汝寻常在什么处凑泊。今日全因此问。师云。滩头频举棹何曾不入泥。恁么则大众。侧聆学人礼拜。师云。大众已侧聆。学人已礼拜。不用强推寻。知君解掜怪。还有掜怪底么。出来与尔除怪。知怪不怪。其怪自坏。复云。诸上座佛法。不是这个道理。只如祖师来。还有许多忉忉也无。当初二祖。只伸三拜。依位而立。且道得个什么道理。便绍祖位。还会么归堂去

师方丈坐。次僧俗侍立。外有一人。不通姓名入来。礼拜起问。如何是和尚家风。师云。我家广大。无种不有。学人未会师深旨。乞垂方便展机锋。师云。师子座安。方丈内龙形拄杖手中持。用者如何。师云。[翟*支]破顽痴石。收取照星珍。如何是照星珍。师云。我行荒草里。汝又入深村。其人礼拜起。出门便隐去。不知所在

因摘菊花小参云。金花布地。玉蕊承天。杲日当空。乾坤朗耀。龙腾雨霔。露结成霜。不伤物义。道将一句。来还有道得底么。若道不得。则眼中有屑。直须出却始得。所以风穴和尚云。若立一尘。家国兴盛。野老嚬蹙。不立一尘。家国丧亡。野老安贴。于此明得去。阇梨无分。全是老僧。于此明不得。老僧即是阇梨。阇梨与老僧。亦能悟却天下人。亦能瞎却天下人。要知老僧与阇梨么。这个却是阇梨。这个即是老僧。且问诸上座。老僧与阇梨。是同是别。若道是同去。上座自上座。老僧自老僧。若道是别去。又道老僧即是阇梨。若能于此明得去。一句中有三玄三要。宾主历然。平生事办。参寻事毕。所以永嘉云。粉骨碎身未足酬。一句了然超百亿。问承师有言。龙腾雨霔。露结成霜。不伤物义。意旨如何。师云。雾笼松竹凝寒色。云散峰峦杲日辉。恁么则万汇。尽承和煦力。学人粉骨。未酬恩。师云。息金貂于塞外。行木铎于天下。问干木奉文侯。知音有几人。师云。行尊坐贵。行尊坐贵意旨如何。师云。万姓歌皇化。白云生太虚。问闷闷不转时如何。师云。龙马加鞭急。銮铃响洛川。问布鼓当轩击。谁是知音者。师云。停锄倾麦饭。草卧不抬头问龙女献珠成佛。学人无珠可献。还得成佛也无。师云。宝觉非功。罔陈献德。恁么则不历南方。亲蒙受记。师云。千万年后不得错举。问承教有言。阿耨菩提皆从此经出。未审此经。从何而出。师云。六趣该不得。五阴岂能收。恁么则常转一切处转也。师云。尔试转看。恁么则信受奉行。师云。善哉明妙旨。不落有无中。问久响西河师子。到来为什么不见。师云。汝识师子。恁么则大众尽得随喜。师云。脑裂始知忙

师云。诸上座然则法本不生。何曾有灭。通人分上。好肉剜疮。奈何初机向去。未得安然。所以聚集少时击扬劝觉。东问西问。话会商量。忽尔言中有响。句下无私。真智现前。无量劫来。疑情顿息。岂不庆快平生。出家事毕。遂得魔军退伏。释梵归依。龙天恭敬。不以为喜。可谓报佛恩德。堪作明灯。亦名大法炬。为舟为楫。为栋为梁。荫覆多徒。运般广益。开人天眼目。不昧自心。一切时中。互为宾主。诸上座还信得么。若信得不须忘却。真师子儿。大师子吼久立。伏惟珍重

上堂。拈起拄杖云。识得这个。参学事毕还识么莫道唤甚么作拄杖。如此之辈。如尘似沙。许尔商量。作么生开口试道看

僧问。如何是拄杖。师云。德山德山。过在什么处。师云。萨摩诃。问尘鹿成群如何。射得尘中尘。师云白拂在手。问香象咆哮时如何。师云。鼓腹宫城动。恁么则一人有庆。兆民赖之。师云。圣君开宝殿。天花落座前。问承师有言。凡有答话。不拣高低。学人上来。请师答话。师良久。恁么则蜗牛肚下生鳞甲。乌龟背上一茎毛。师云。两角撑天地。四脚海里行。金枪不点赤眉贼。得睹君王方显功师云。甑人携剑去。冢上草蓠蓠。风从昨夜吹银汉。迄至如今犹未休。师云。去年相别后。今日再相逢问古人以棒喝接人。未审和尚如何接人。师云。总不用。恁么则不异诸方也。师喝便打。也曾数处参知识。罕见如师大作家。师云。后犯不容。大众一时吃棒。师云。因兄致此问。大众尽沾恩

师云。更有问底么。快问将来。道场难遇。时光迅速。一息不来。黄泉万劫。久立珍重

上堂云。钟声雀噪。可契真源。别处驰求。妄生节目。信得因风。吹火不信。平地掘坑。事不获已。起模尽样。所以灵山话月。曹溪指月。月在什么处。与我指出看。直报禅和。莫向天上觅好

僧问。如何是不在天上底月。师云。照一问便喝。问如何是长。师云。天高盖不得。如何是短。师云。纤毫不碍真。不长不短时如何。师云。虚空无有障。四海尽知音。恁么则省得学人一半。师云。不解一人出只手。虽然未识初机句。且有当言辨衲僧。师云。心不负人面无惭色。今日亲闻行正令。千里持来未足能师云。光漆郊社。乾坤已立人难测。此夕须知有变通。师云。时时献刍草。牺牲莫辞劳。须知源脉异。万古泻无穷。师云。一言可以丧邦

师云。明知无一物。何用更推求。当处不强名。锋铓甚处有直下揽得。犹是残弓折箭。堪作什么用。拟拟踌蹰。阵场扫帚。以拄杖一时攂下

河东运使郑工部。入院相见茶话次。工部云。专甲留一偈。赠师得否。师云。何敢运使慈造。工部于壁上篆书一偈云。黄纸休遮眼。青云自有阴。莫将间学解。埋没祖师心。复云。只将此偈。验天下长老。师云。恁么则汾阳。也在里头。部云。檐枷过状师云。更不再勘。部云。两重公案。师云。知即得。部良久。师嘘一声部云。文宝文宝。师云。甚所在。部云。不容专甲出气。争得嗔他道淹滞长老在此。师云。是何言欤。部云实。师云。也不得放过。部云。请师一偈得否。师云。不间笔墨。部云。请师口扎。师遂述一偈云。荒草劳寻迳。岩松迥布阴。几多玄解客。失却本来心

上堂云。鹅王择乳。素非鸭类。问鹅王择乳。素非鸭类。意旨如何。师云。江南有江北无。为什么江北无。师云。冰地寒难翥。恁么则翱翔九霄外。在处独超群。师云。举翼摩空。宁同寒雪。问善法堂大开三门。如何是和尚第一门。师云。从此入。入得后如何。师云。虽然无一法。共会五湖僧。问学人曲子无音韵。请师方便和来看。师云。五音六律非关妙。四智三空和不齐。恁么则知师品弄指下分明。师云。韵出清霄。任君吹唱。问至道无难。唯嫌拣择。如何得不拣择去。师云。天长地久日诸月余。恁么则僧堂是僧堂。佛殿是佛殿。师云。明明歌咏岂不殊途。问如何是大道之源。师云。行之不在天恁么则更不寻山傍涧也。师云。既能明妙用切忌倚林峦。问琉璃玻璃色。斯由佛光照。如何是佛光照。师云隐不得。过去灯明佛。本光瑞如此。师云。寻言转更赊。问白浪滔天势。请师方便渡来看。师云。洪波不没水。举棹不张帆。恁么则海晏河清。师云。斫额望榑桑。乘槎人不顾。师云。许多葛藤还得明了。未分明记取问头便须觑步究理而参。榑桑不远。莫向外驰求。当处发生。随处自现。乾坤大地。皎皎明白。但于十二时中行住坐卧。子细思量看是。谁作障碍。为什么临机道不得。只为一切境识不通被他回换。便随境走。不能作得主宰。所以一句中三玄三要。四种宾主历然。地只为多生烦恼云翳。遮蔽抛掷。今生又不近明眼道人决择。莫逐日过时。古人云。今生不通。来生窒塞。转转不明。思量虚延岁月。枉过时光。在家出家。直教了去。若能了得。尽未来际。人间天上。作师子吼。告报人天。互为宾主。展缩自在。为依为止。为道为路。有甚障碍。若不明了。千难万难。快须荐取脱却根尘。其如不了。谩说如今。珍重

上堂举先石门和尚初开堂。僧问。知师久酝葡萄酒。今日为谁开。石云。琼桨一滴异。普济万机迷。僧便问。如何是和尚一杯。师云。饮者非常味。得味乐咍咍。不饮不醉时如何。师云。截耳卧长街。问日用真珠是佛陀。何劳逐物浪波波。如何是日用真珠。师云。茅厕前头泥毬子。恁么则应用无亏也。师云。琉璃殿上碧云生。问如何是和尚主中主。师云切忌犯着。莫便是指示学人处也无。师云。吽叵耐。僧礼拜。师敲绳床云。若到诸方。且作么生举。问鸿钟一击时如何。师云。声震大千。恁么则息苦停酸也。师云。那落迦中事作么生。僧无语。师嘘一声云。莫是为他出气么。问道由心悟如何是心。师云。学道访无心。问如何是真正路。师云莫别去。问波澄湛湛时如何。师云。举棹即迷源。如何保任。师云。大海波涛静。橰棹一时抛。问正法门中。如何是和尚得入处。师云。众星攒夜月。不落紫微宫。恁么则朗月独当天。师云。不昧夜行人。问如何是道。师云。共汝大家行。问一口吸尽西江水。意旨如何。师云。蹈破天关迥然廓落。恁么则大众总知也。师云。不但阇梨。老僧亦然。师云。若能蹈破天关。何处更有不通底佛法。只为千遮万障。所以难明。如今大家。明取好久立。珍重

小参举。德山示众云。今夜不答话。问话者三十棒。时有僧出礼拜。德山便打。僧云。话也未问。打某甲作么。德山云。尔是甚么人。僧云。新罗人。德山云。据尔拟蹈船舷。好与三十棒。时有僧出云。承古有言。拟蹈船舷。好与三十棒。学人上来请师棒。师掷下拄杖便归方丈

上堂云。云笼碧落。雾展长空。露滴成珠。霜飞叶坠。日月常明。乾坤晃耀。人心不昧。物类不拘。秋去春来。暄和合序。于此明得。不失玄音。如今不荐。更待何时

僧问。如何是佛。师云。担麻终不贵。如何是贵。师云。闻贱必贵。问如何是宾中宾。师云。终日走红尘。不信自家珍。如何是宾中主。师云。识得衣中宝。端坐解区分如何是主中宾。师云。金钩抛四海。玉烛续灯明。如何是主中主师云。高齐日月光寰宇。大阐鸿音唱祖歌。问君子梁间坐师今事若何。师云。更莫投来。恁么则今日捉败也。师云。天台楖[木*栗]曾施了。如今更赠二十枝

师云。欲知佛性义。当观时节因缘。明信得去。不用妄生异见。久立珍重

上堂云。一切众生本源佛性。譬如朗月当空。只为净云。遮障不得显现。僧问。朗月当空。却被片云遮时如何。师云。老僧有过。阇梨须知。恁么则分明辨的。师云。退后莫思量。问不历化城。便登宝所时如何。师云。俊哉大士。历劫难逢。问承教有言。为未来世。开生天路。如何是生天路。师云。莫断佛种。恁么则依而行之。师云。三千世界收不得。六趣轮回岂肯休。问学人拟欲归乡去。家破人亡事若何。师云。休行心处路。莫守在家时。未审谁是知音者。师云。路逢剑客须呈剑。不是诗人莫献诗。问百千灯即不问。如何是最初一灯。师云。可明此问。恁么则目前晃耀杲日当轩。师便喝。僧无语。师云。一喝喝灭。僧礼拜云。莫瞒大众。师云。棺木里瞠眼。问如何是深深意。师云。曹溪无异曲。金峰路转高。恁么则同道不夺机也。师云。明明举处是汾阳。问举步涉千溪。寻源转路迷。个中一句。子请师方便为提撕。师云。千年无影树。今日见枝柯。若不伸此问。争得见师机。师云。瞽人看尽壁。问朝作人间眼。夜点祖师灯。如何是祖师灯。师云。古今不昧。恁么则海晏河清。师云。照出海底人

师云。诸上座那个是海底人。还出来也未。与尔唤出欲识海么。只是一切众生。从无始劫。直至如今。妄想颠倒。贪嗔我慢邪见嫉妒。一切处明不得。唤作欲海。莫向四天下觅。快须了取罢游驰骋。免被诸尘惑乱。所以古人云。一切业障海。皆从妄想生。无业和尚云。莫妄想。还信得及么。自信不及。遂即难逃生死。如今直下信取。有什么事。久立珍重

上堂云。若论此道。绝有言诠。事不获已。遂即东语西话。且道。说什么即得。俗士出来礼拜起。近前曲躬端然而立。师云如何。俗士退步。师打绳床一下。俗士拍手。师云。斋后钟。问一尘回出青霄外。湛湛乾坤事如何。师云。平铺三点水。曲似刈禾镰。问昔日欧歌剑。今日为谁挥。师云响。问不落诸缘。请师便道。师云[口*耶]。恁么则灯下白头翁也。师云吽。问言。前荐得辜负平生。句后投机全乖道体。直下承当。万里崖州到这里。乞师方便。师云。秋日衔芦承露去。春来细雨润衣归。恁么则路途有依栖去也。师云。来千去万久经锻炼

师云。朝来暮去即便冬深也。如今这里与兄弟大家。持论长处即就。有利济可行。各自半百地。更不明了本分事。大屈莫虚过十生五生。不用久立珍重

上堂云。夫说法者。须及时节。观根投机。应病用药。若不及时节。总唤作非时语。所以道。欲知佛性义。当观时节因缘。若不明君臣父子之道。邪正不分。触净难明矣。唤作野老讴歌。皇道坦然。佛法现前。擒纵自在。生杀临机。或明宾中主。或明主中宾。或明宾中宾。或明主中主。或兼带协通。或探竿影草。或一句中。有三玄三要。还有问者么。出来对众商量

问学人未达其中事。如何是自己。师云。当时莫忘。今时句未达。须知逆顺机。达后如何。师云。三十年后莫错举。问灵龟未兆时如何。师云。海里摇船笑。举棹望程途。问三界同途出身无路时如何。师云。叵耐无时狂寇起。对面无形识得伊。问抱璞投师请师雕琢。师云。来朝更献楚王看。恁么则同道方知也。师云。刖足虽知贵。人天不可量。问万法本空心生何有。师云。不因伸此问。争得到汾阳。恁么则当生生不生也。师云。自知能作贵。不用更思量。问一句道不得时如何。师云。万境无差互。青天不自知。如何领解。师云。了然明似烛。何用更狐疑。问无为之饭。未审供养什么人。师云。千相无形者。共会不庄严。恁么则大众有赖也。师云。三千世界中。绝世利群生。问门门一切境。回互不回互。如何是不回互。师云。今日过泥不易。问甘露频霖。为什么。百草不生芽。师云。田疏不贮水。龙王争那何。问如何是心地法门。师云。莫从人觅。乞师再指。师云。尔是谷隐出家。问帘卷扇开。当人何在。师云。万姓歌皇化。玄音廓太虚。恁么则明镜当悬于此日。时人尽贺太平年。师云。一音普演三边静。四方八面总来朝。问如何是西河一滴水。师云。饮者永无饥。恁么则冷味少人知。师云。润济不从源。问如何是诸佛行李处。师云。直下无生路。行时不动尘。恁么则谢师方便也。师云。东西南北路。不用更奢华

师云。适来上座问。如何是诸佛行李处。对他道。直下无生路。行时不动尘。且问诸上座。既是无生路。且作么进步诚进看。若不进步。不可有自然释迦天然弥勒。所以发足超方入圣阶梯。精进为务。若不精进。无有是处。故经云。未曾有一法。从懒隋懈怠中得。精进犹如牛二角。习学日久。身心纯熟。正念现前。舒卷自在。所以无功之功。其功大矣。志公云。勇猛精进成懈怠。且问诸上座。既是精进。为什么却成懈怠。若是久参先德。不在此限。晚学初心也须子细。大众既精进。专甲不懈怠。言多则去道远矣。久立珍重

上堂云。倒却须弥。涸竭大海。鱼龙变化。禽鸟飞腾忙忙者。幅塞虚空。正当恁么时。佛出头来。贬向他方世界。且道还有修行分也无。与我点出来看。有么有么。僧才礼拜。师便打云。我早是无端入荒草。尔更待平地上掘坑。彼此相埋没。作么道来道来。僧无语。师有颂云。释尊嗟汝妄诸求。怜愍堪悲截众流。决定莫教丝发动。吉祥天降赞清幽

问寒暑渐盛贫者何依。师云。不挂无丝服。终日乐咍咍。恁么则应不孤露也。师云。深岩隐不得。露地不彰形。问如何是向上一路。师云。千圣不传。为什么不传。师云。不欲埋没。问如何是道场。师云。下脚不得。如何是涅槃。师云。抬脚不得。抬脚不得意旨如何。师云。三十三天。下脚不得意旨如何。师云。十八重地狱。问承教有言心无挂碍。如何是无挂碍。师云。天高无可测。地厚莫能知。恁么则东西南北路。学人行处宽。师云。汝试行一步看。未审行后如何。师云。长空无鸟迹。水里摸鱼踪。问如何是一轮月。师云。不从天地出。岂藉四时推。为什么有昼有夜。师云。迷人妄生觉。觉后即知时。问东山西岭青意旨如何。师云。博地生寒暑。风吹日照霞。恁么则南有赵州。北有雪峰。师云。颠倒了也。问释迦悭迦叶富。如何是释迦悭。师云。一点抛不得。如何是迦叶富。师云。普济人天。问如何得豁然惺惺去。师云。步步不移。恁么则寒林无一叶。长天绝见霞。师云。飞雁叫长空。丛林收不得。问如何是达诸佛意。师云。铜头铁额。恁么则谢师方便也。师云。三日后头痛。问开口动舌俱是病。应机接物事如何。师便喝随声打

师云。且道与他接不与他接。不与他接。辜负他问头。若与他接。汾阳眼在什么处。缁素皎然。不得错会。珍重

上堂云。一切诸法。本来解脱。无有系缚。故经云。无系缚者。无解脱者。僧问如何是解脱智。师云。无人伏得伊。如何是解脱慧。师云。通身无影像。遍界不曾藏。未审此理如何。师云。待尔悟始得。问如何是毗卢师法身主。师云。毗卢华藏海。法界不思议。恁么则识得和尚也。师云。千光不照处。万象岂藏机。问宽即遍法界。窄即不容针。如何是窄即不容针。师云。若行正令大众恐悚。如何是宽即遍法界。师云。龙腾碧海无遮障。鹤出青霄不碍空。恁么则无障无碍也。师云。速礼三拜。问对境心数起时如何。师云。俗缘忆昔曾行处。那堪说向解空人。未审如何消遣。师云。还同无作贵。空外独横身。问椁示双趺时如何。师云。百千万亿。当时疑息。恁么则穿僧堂入佛殿也。师云。人天能有几人知

师云。大众当时拘尸城。畔跋提河边。北首面西。龙天共凑。十六国王。河沙释梵诸天龙鬼。五百力士。千万比丘。各持供养。至如来所。唯有迦叶一众。末后而来。散花烧香。旋绕金椁。礼拜哀恸惨然。山林变白。大地苍茫。礼世尊足。当此之时。如来神力。椁示双趺。令迦叶礼敬摩触。意为对人天大众前。付嘱迦叶。流通法藏。迄至于今。正法不泯。所以西河今日。因问而言。略陈少意。若欲广引昔缘。恐妨问事更有问者么。如无应供归堂去

小参云。老僧昔日。参见石门彻和尚。上堂云。一切众生。本源佛性。譬如朗月当空。只为浮云。翳障不得显现。为明为照。为道为路。为舟为楫。为依为止。一切众生。本源佛性。亦复如是。只为烦恼重云之所掩蔽。不得显现鉴照分明。当时便问善昭咨和尚。朗月海云遮不住。舒光直透水精宫时如何。门云。石壁山河非障碍。阎浮界外任升腾。恁么则千圣共传无底钵。时人皆唱太平歌。门云。太平曲子作么生唱。不堕五音非关六律。门云。还有人和得也无。请和尚不吝慈悲。门云。仁者善自保任

师云。今日汾阳。且问诸上座。还有人和得太平曲子么。若也和得去上座即是老僧。若和不得上座不可无分也。孰人无佛。谁佛无心。直饶见佛。明心犹是眼中尘翳。久立珍重

因雨下上堂云。天垂甘露。万物滋荣。云布长空。龙腾碧海。钟鼓交音。人贤合杂不伤物义。道将一句来。有么有么

问如何是宾。师云。礼拜甚殷勤。如何是主。师云时中不运步。不宾不主时如何。师云。横身当宇宙。谁是出头人。问一尘才举。大地全收。未审此意如何。师云。痛领一问。恁么则全因此问师云收一问。礼拜迟违也。师云。不可更打尔。以拂子敲禅床喝一声

师云。古人午前来者。木人呼唤得回头。午后来者。木人呼唤不回头。正午来者。呼唤即是不呼唤。即是此是曹洞血脉作么生会会得。也是第二月。久立珍重

上堂云。权开顿渐。假说圣凡。疗狂子之多疑。救达人之少悟。亲明自性。勿妄他求。行住怡然。语默澹静。真常流注。永弃断常。智海湛然。义天朗耀。作么生道将一句来。问正当恁么时如何。师云无下手处。恁么则帘外有人闻也。师云。当机无影像。屈己为今时。如何是今时。师云。通身不隔陌。问如何是尘中独露身。师云。巧心求不得。钻冰却出烟。恁么则非尘也。师云。非尘亦是病。问如何是世尊不说说。师云。北地芦花白。南天雪不寒。如何是迦叶不闻闻。师云。阇梨甚处闻。问不与万法为侣者是什么人。师便喝。这个是野干鸣未审是什么人。师云脑裂。问东山西岭青意旨如何师云。千岁冰岩人罕到。一团烟雾足龙行。恁么则三年一闰九月重阳。师云。五峰龙气盛。金界碧霄天。同不悟祖宗。不信大道时如何。师云。打破琉璃卵。透出凤凰儿。今日亲见和尚也。师云。三千里外算途程

师云。好东问西问。忽然言下省悟去。岂不庆快也。不枉废时光。尔看古人。为一则因缘未明。三千五千里地往返□□苦辛决择。要明斯事。汝等诸人事。须向前。莫逐日过时。有甚了益。比来行脚拟图个什么。只如百千诸佛出现世间。盖为一大事因缘。故诸人分上可不知。有老宿上座。相共证明。久立珍重

    奉宣编传灯录入藏师观名字乃述赞并序

大庆汾阳请我。何当三千里外。始建道场。传灯续焰。法继饮光。一十八载果熟道香。圣君亲录。景德传芳。闻名见面。获福无疆。瞻礼供养。人王法王。千古万古。不泯不藏。金文玉轴。永劫清凉。赞不可及。孰辨孰

    □□□□瑞国泰民康　颂一

□□□□□。指人明似烛。皎然清白。分诱进诸邪曲。皓月印□□。碧天开睡目。慈悲化有缘。广度无间狱

    普劝探玄。宾舒光常接续　颂二

定光昔日记能仁。布发掩泥多劫僧。此录慈尊亲嘱我。便从今日续然灯

邑人崇斋庆贺请上堂。师云。此日声钟击鼓。祷祝焚香。圣凡共集。释梵同臻。僧俗目前。更无别说。意为国恩。所以开演一乘。引导群迷。直言问答。只有如今。还有请问者么

邑人问大达传灯光接续展舒。不断法中。王一句玄谈。今古外三玄三要藏中藏。如何是第一玄。师云。亲嘱饮光前。如何是第二玄。师云。绝相离言诠。如何是第三玄。师云。明鉴照无偏。恁么则三玄□□□□□九天皆唱太平歌。师云。杲日舒光无□□□□尽耀豁乾坤。问人王与法王事如何。师云有道无机。未审人王事如何。师云。皇风歌美化。未审法王事如何。师云。无私导有缘。问无业预蒙封石塔。汾阳名字藏中安。未审三圣修何法。请师方便指来端。师云。一语两当。恁么则从来不差牙。今日妄陈词。师云。的指勿踟蹰。问如何是三要。师云。一句分明该万象。九天无不尽沾□。如何是第一要。师云。言中无造作。如何是第二要。师云。千圣入玄奥。如何是第三要。师云。四句百非外。尽蹈寒山道。谢师亲示离言旨。阖国皆贺太平年。师云。多语忉忉少言易会。大家听取一颂。明王治化洽乾坤。景德亲宣烛佛灯。佛日长辉开佛眼。愿将此善福吾君

上堂云。朝霞暮雨。钟鼓喧和。习定安禅。去来运用。还当得生死事也无。面前纵夺。各自测量。看是谁分上事。风尘草动。雷电霹雳。輷輷磕磕。自己相度看。还得回光返照力也未。莫只为片衣口食。爱甜嗜好。摩唇掁觜。道我解了。错用身心。经年度月。担擎人我。狂象无钩。不能制伏。坏净莲池。图个什么。僧问。不落三寸。请师□□。师云。塞却汝口。恁么则孤峰。无宿□□。□□万里一条烟。问匹马单枪离群独战时如何。师云。举手不拈弓。低头失却箭。和尚是大善知识。为什么如此。师云。败将不斩。问学人欲涉云霄去。到后如何为有情。师云。塞外将军行正令。不展红旗得胜归。恁么则知音。不敢和也。师云。路逢[具-八+(巢-果)]首客。莫识甑中人。问廓然无依法归何处。师云。大地日月起自何来。恁么则龟毛。拂子长三尺。师云。兔角拄杖打阇梨。问十方薄伽梵。一路涅槃门。如何是一路涅槃门。师云。日出高梵一路□□旧岩。恁么则光漆。台前一盏灯。师云。宝□□□无暂息。古今不异万家忙。问如何是般若体。师云。澄湛海洲明万象。如何是般若用。师云。才点化山高屹屹。早见奔波乞命人。师云。诸上座且唤什么作般若。若识般若体。便明得用。因此调伏异见。折剉天魔。令他舍邪归正。便获得般若神珠。光明烜赫地。堪受人天供养接续佛灯。便是真正道眼。衲僧分上。更有何事。久立珍重

上堂云。诸上座古人道。天阴性地昏。今日天阴性还昏么。若是性昏。被他使唤。迷己为物。都无生宰。且道行脚本为何事。不被他使唤。所以古人道。宛然自有冲天气。直教一切处。为纪为纲。为道为路。为照为明。不被四时回换。使得乾坤大地。为高为下。方称衲僧本分家风。如今还有受用得底么。有即出来。僧问。还有不历乾坤底人也无。师云有。未审成得个什么。师云。腾身三界外。不落有无中。问如何是衲衣下事。师云。赫赤穷汉。云乞师方便。指妙侠句来看。师云。木女穿针山色秀。石人牵线海云生。问面前无障碍。为什么开口不得。师云。尽日无言说。喃喃语更新。恁么则已能师子吼也。师云。不用野干鸣。僧便喝。师云恰是。僧拟拟。师便喝。僧礼拜。师云。败将不斩。问如何是宾中宾。师云清净道者解求真。如何是宾中主。师云。万象纵横都不顾。如何是主中宾。师云。横身当古路。抬手拓乾坤。如何是主中主。师云。坐断毗卢顶。不禀释迦文

师云。这个是宾主。语明得也未。若明得横担拄杖。穿云渡水。证据诸方曲[彔*見]木头里老和尚。见伊开口动舌。便识得伊了也。又不得一向高茅。点胁点肋。道我知我解。担擎炫耀。逞己愚顽。诳他后学。彼无利益。但自省己。保护圣胎。岂不轻安。更拟踌蹰。堪作何用。伏惟珍重

雪下师示众云。昔日少林。何异今朝。然则古今不同。法且无二。二祖云。学人不安。请师安心。初祖云。将心来与汝安。二祖云。觅心了不可得。初祖云。为汝安心。竟当下便明悟自心。不在内外中间。信得决定。不从他觅。承当更无疑滞。诸贤者。如今还有承当得底么。只是历历谛听。法者这是贤德真心。莫教诸境回换随物流浪。与二祖何别。西河今日与诸贤。印此心便是佛心。更莫狐疑。同听一颂。西河会里真禅子。子夏山前立雪人。亲印自心心是佛。莫教心外别生尘

上堂拈拄杖云。三世诸佛。总在这里。看看见尔勿孔窍。总入拄杖里。妄生节目。去也有趁得上底么。有即举一步。趁看便有僧出师云。瞥尔早抛千万里又打云。我早是[跳-兆+孛]跳。入泥坑里。尔更待火焰上添草。似个阿师。救得也无。僧礼拜。师云。来来尔还会葛藤么。僧云。不会。师云。赖尔不会汾阳拾得口。吃饭苏噜苏噜。问如何是祖师西来意。师云。彻骨彻髓。此意如何。师云通天通地

师云。诸上座穿耳。胡僧到此土来。便问祖师西来意。假如白马驮经时。又问个甚即得。故经云。无法可说。是名说法。且道许说不许说。若道许说。又作么生说。若道不许。龙宫海藏。白马驮来。与诸上座商量。祖教两名。是一是二。量数收得他么。所以百丈云。佛是过量。人量数管他不着。经云。唯佛不堕诸数。唤作自受用三昧。揽得么快。须揽取免得被。他天魔外道。诈现吉凶。惑乱真源。珍重

小参云。朕兆未生。谁论凡圣。才有锋铓。便成瑕玷。作么生。得一切时中不昧祖灯去。僧问。如何是祖灯。师云照一问。照后如何。师云点。问从上诸圣。无一法与人。未审师今传个什么。师云。来风可辨。问龙吟吐雾。普润群生未审将何报答。师云。此恩深厚。恁么则大众沾恩。师云。滴水难销。问师子嚬呻宾主露。汾阳家风事如何。师云。脑裂始知惭。宗风已蒙师指示。如何是西河师子。师云。休撒臊。问涅槃无异路。方便有多门。作么生。是无异路底句。师云。钟鼓分明在。日月不曾昏。恁么则狗子吠人声。师云。不咬破衣人。问若真修道人。不见世间过。未审不见什么过。师云。雪埋夜月。深三尺陆地。行舟万里程。和尚是何心行。师云。却是尔心行。问迦叶传衣。阿难倒刹。未审成个什么边事。师云。瞬眸明不尽。喘息绝知音。恁么则南山起云。北山下雨也。师云。云腾致雨。露结成霜。问如何是迦叶亲闻底事。师便喝。僧礼拜。师便打。师云。若是饮光门下。才拟拟早已。千山万水。更问什么亲闻。何堪共话。如斯之辈。岂效先贤。学语之流。尘沙海墨。不能顿省自惭。随流认影。妄生节目。有甚了期。不解返光。探寻识浪。劫石俱销。不能自信。苦哉苦哉。故释尊唤作可怜愍者。多言转远珍重

上堂云。夫参学之流。须具啐啄同时眼。若不具啐啄同时眼。未有参学分在。所以镜清云。子致啐时。又不能致于母啄母。致啄时。又不能致于子啐。问子致啐。时于学人分上。明得个什么边事。清云。且但保任。未用镜清啄破。若的实论。又成得个什么边事。清云。亲明取好。为什么不能致于母啄。清云。觜软于母。母致啄时。诸方分上。又成得个什么边事。清云。露个面目。若的实论。又成得个什么边事。清云。好个商量为什么不能致子啐。清云。老作少难。直得啐啄同时时如何。清云。亦有不曾经历于此者。只如不曾经历于此者。还有超升分也无。清云。吽吽谁敢坐虎头

师云。若解坐虎头。方能展阵开旗。称提拈掇。教伊辨得时节。受用不失一。个个抖擞金毛。吒呀地擒。纵自在应物。舒光利时接引。所以道天人群生数。皆承此恩力。与尔颂出去也。大家听取

啐啄同时用最难相逢。恰似两风颠栽松切嘱超今古。普化当时得用全

师云。且问诸上座。还识普化么看看。明头打喑头打。掷下拄杖便下堂

师因举先广德和尚。并实道者。各有王子话。僧请师下语。问王子未登朝时如何。师云。六宫歌雪韵。八国听萧韶。正登朝时如何。师云。玉玺不彰文。万邦皆稽首。登朝后如何。师云。素服问田翁。遍界无相识。颂曰。三朝王子贵兼尊。今古相传孰可分。八国六宫朝化美。汾阳印的莫纭纭

上堂僧问。从上一人行棒。一人行喝。未审成得个什么边事。师云。总不曾用。堪嗟楚下钟离末。师云。庶子当机失战场。僧喝。师云。作家。僧礼拜。师云。却不作家以拄杖点一喝。问大悲千手眼。如何是正眼。师云瞎。恁么则一条。拄杖两人舁。师云。三家村里唱巴歌。恁么则和尚同在里头。师云。谢汝殷勤。问文殊与维摩赞善。此意如何。师云。错下名言。恁么则此语甚当也。师云。又遭剥脱。问杀父杀母。佛前忏悔。杀佛杀祖。向什么处忏悔。师云。灯连挑夜月。度尽几多人。恁么则水精宫里观明月。师云。映眸明宝烛。分照烁精幢。问如何是转轮王身。师云。七宝镇相随。千子常围绕。恁么则好事不如无。师以拂子擗口打。问大作业底人来。师还相为也无。师云。朝打三千暮。打八百。恁么则眉分八字。眼似金刚。师云。泥人退步。问皓月虽明。不藏灯影时如何。师云。白雪深三尺。红轮烁半天。多应不见旧时人也。师云。山高隔不得。云散自东西。问不避危亡。请师一接。师云。南有雪峰。北有赵州。恁么则聒烦和尚也。师云。天台石桥窄。清凉座具宽。新罗事又作么生。师便打。问离四句绝百非。请师别道。师云。六六三十六。恁么则风声浩浩也。师云。九九八十一。僧礼拜。师有颂。风声浩浩语喧喧。借问诸贤何物宣。一句了然超百亿。谁人更问个中玄

师因观洞山价和尚五位语。乃述序并颂。言之玄也。言不可及。旨之妙也。旨不可归。即代不乏贤。时不掩德。不乏贤而贤高。不掩德而德盛。先贤盛德。□即洞上价师。曹溪之后。名高振也。权开五位。善接三根。大阐一音。广弘万品。横抽宝剑。剪诸见之稠林。妙侠弘通。截异端之穿凿。豁空门之关键。挑闇室之玄灯。恢廓含容。卷舒自在。实人天之龟鉴。为出要之津梁。若非金色之机。焉能入室。希夷垂露。全明格外之谈。请益投针。回互物中之妙。击风雷海上。巨浪湛然。耀杲日天中。妖魔绝迹。或藏衣宝。或示髻珠。且非名利于人间。贵显幽宗于物外。远来请问。宁以谦辞。遂述古基。以示今学。虽应言而质朴。且玄理以无亏。五位备标。三玄直指。括河沙之法界。通会觉源。该无量之微尘。尽归真际。然则良哲易明。昏徒难晓者耳。五位参寻切要知。纤毫才动已相违。金刚透匣。谁能用。唯有那吒第一机。举目便令三界静。振铃还使九天归。正中妙侠通回互。拟拟锋铓失却威

僧问。如何是正中来。师云。旱地莲华朵朵开。开后如何。师云。金蕊银丝承玉露。高僧不坐凤凰台。如何是正中偏。师云。玉兔既明初夜后。金鸡须报五更前。如何是偏中正。师云。毫末成大树。滴水作江河。如何是兼中至。师云。意气不从天地得。英雄岂藉四时推。如何是兼中到。师云。王女抛梭机轧轧。石人打鼓响冬冬。五位颂

正中来金刚宝剑。拂天开一片神光。横世界晶辉。朗耀绝尘埃

正中偏霹雳锋机。着眼看石火电光。犹是钝思量。拟拟隔千山

偏中正看取轮王。行正令七金千子。总随身途中。犹自觅金镜

兼中至三岁金毛。牙爪备千邪百怪。出头来哮吼。一声皆伏地

兼中到大显无功。休作造木牛步步。火里行真个。法王妙中妙

上堂僧问。如何是汾阳境。师云。子夏峰高登者少。西河水满问津多。如何是境中人。师云。坐久看风信。烧香烛圣灯。问如何是和尚家风。师云。三玄开正道。一句破邪宗。如何是和尚活计。师云。寻常不掌握。供养五湖僧。未审吃个什么。师云。天酥陀饭非珍馔。一味良羹饱即休。问如何是和尚曲。师云。六律不俱人美听。百牙虚为子期弹。还有人和得也无。师云。有口不须论世事。无心只为慕知音。恁么则和尚和得也。师云。尔试和看。僧无语。师云。天上忽雷惊宇宙。井底虾蟆不举头。问如何是汾阳箭。师云。羿始调弓。九乌失色。须知好手。师云。石虎既遭伤。金[鎞-囟+(奐-大)]须没羽。如何是和尚吹毛剑。师云。不假干将铸。出匣透神光。用者如何。师云。有怪除妖蘖。无生不用磨。还许别人传也无。师云。长安大道无关镇。车马同流总不妨

师云。诸上座若教无德称扬正法。问答施为。大海有竭。此道无穷。从古及今。未曾间断。只恐诸人。久立心疲。不以为记。一言半句。不易得闻。多是背觉合尘。妄生穿凿。各争事相。不究根源。流浪生死。虚延岁月。古人云。多言复多语。犹来返相误。明明向尔诸人。道也是久日桦来唇。珍重

襄州受请。经过华县。上堂云。才升此座。已报佛恩。更若忉忉。有何所益。虽然如此。官不容针。私通车马。有僧礼拜。师云。住住未焚香。在拈起香云。这一瓣香。从古及今。未曾间断。金色曾焚。我今亲爇。还有人委得落处。么遂烧香。复云。祖师心印。绝有言诠。唱导之机。岂无谈说。雷音震吼。谁敢当机。师子嚬呻。千狐并迹。僧再出来礼拜。师云。这个阇黎好与三十棒。念伊殷勤。且放一顿。问三峰的句即不问。二人心旨事如何。师云。记得么。恁么则汝水真风宝峰重起。师云。且莫妄生节目。从上诸圣请师提携。师云。百杂碎。恁么则谢师提携。师云。苏噜苏噜。问无为法相人难见。请师方便示众看。师云。不得错举。恁么则普得闻也。师云。错了也道者打一拂

师云。某比欲林泉树下依众过时。幸蒙汾阳远邀。经过贵县。又感堂头和尚与诸院和尚。降尊就卑。光扬佛日。坚请举唱。实惭无德。岂效先贤。主事大众。同成佛事说什么即得。宝华座上。独有慈尊。金刚道场。别无异党。狐非师子数。灯非日月明。雷门之下。布鼓难施。而今还有击鼓者。有即出来。僧问。净名杜口。犹涉繁词。列众升堂。拟谈何事。师云。吃棒得也未。净名杜口又如何。师云败将不斩

师云。尔问我答有甚了期。大众淹延恐无利益。久滞诸贤。将何报答。古人道。粉骨碎身未足酬。一句了然超百亿。还当得么。久立珍重

晚参僧问。离四句绝百非。请师剖拆。师云。摩诃衍法。皆从此出。打禅床一下。恁么则普皆得闻。师云。不用忉忉。问德云不下妙峰顶。善才何处得参寻。师云。今日重闻。觉城东际今日亲闻也。师云。雪山南畔更三千。问大用现前不存轨则。如何是大用现前。师云。落在什么处。僧无语。师便喝云。拂子柄短

某早来已。承堂头和尚及大众延请。一无举唱。今者又升此座。难以酬恩。问答已来。实惭荒拙。虽是一心拈提有异。今古共同。随机利现。冥应诸缘。运通一切。乾坤大地。各不相依。人人英俊。学不从师。还识师么。莫交错认定盘星。久立珍重

经过坦县。众请上堂。师至法座前。指云。庵园会上。舍利弗才见此座。便云。此座高广。吾不能升。被净名一指。当礼须弥灯王如来。方升此座。山僧今日。不礼须弥灯王如来。便登此座。且道得什么神力。会么三十年后。不得错举便升座。师座定拈拄杖。打绳床一下云。会么打草要蛇惊。良久复云。祖意难穷。得之者可越阶梯。教乘易晓。失之者永隔毫牦。是以禅律同途圣凡不异。迷情不了。背觉合尘。如识衣珠。不从别得。故我大觉世尊。于多子塔前分半座。告摩诃迦叶云。吾有清净法眼。涅槃妙心。实相无相。微妙正法。将付嘱汝。汝当流布。勿令断绝。如是展转。西天二十八祖。唐来六祖。诸方老和尚。各展锋机。以为内护。及付嘱国王大臣。有力檀信。以为外护。正是今日。都监司徒。知县官员。远近檀信。当院院主。东京大师。及堂内众僧。同心坚请。令山僧敷扬正法。报佛慈恩。虽然如是。还记得灵山会上。付嘱底事么。记得者出来。对众商量。要知端的。有大师问。出群之歌。曲格调似谁家。师云。紫衣天子赐。飞白自家书。不从人得底事又如何。师云。却请大师对众道看。对众道不得又作么生。师云。清霄无障翳。刚有不明人。讲百法座主问。和尚契禅床。禅床契和尚师云。虚空还有筋骨么。主良久。师云会么。主无语。师云。听取一颂。座主与禅和。二义不相过。如斯更不会。静处萨婆诃

问芭蕉无心闻雷发。象牙生花事若何。师云。碧落无遮障。通身不味机。恁么则涅槃真性因师击。万丈龙门不假功。师云。烧尾事作么生。大众证明。师云。雷声甚大。雨点金无。问释迦降世。七步莲开。师今出世。未审花开几叶。师云。云布长天上。雨洒凤楼前。恁么则群生有润。师云。拂子且将挥世界。拄杖权为答话人。问祖意教意是同是别。师云。赤脚人趁兔。着靴人吃肉。乞师指示。师云。着靴人饱赤脚人饥

师云。有问底么。有即快问。道场难遇。虽然无一法与人。有疑者须决择。山僧幸因行化。辄到郡城。既宣扬于正法。又须普给于人天。直截根源。对面分付。还有收得么。收得即。随机利物。古人云。多言复多语。由来返相误。久立珍重

上堂云。一阳生后日长一线尔道佛法长多少

上堂云。天已明。僧已到。性惺惺断烦恼。尔道。断烦恼即是。不断即是

上堂云。不怕寒不怕热为参请。且道参阿谁

上堂云。雷惊蛰户。万物发萠。杲日当轩。人心不昧。为什么。无眼人不照。且道过在什么处

上堂云。雪消云散尽。雾卷日当天。吃茶去

上堂云。一轮才出海。万类尽沾光。吃茶去

上堂云。朝参暮请尽寻常。不落言诠。作么生道

上堂云。闻声见色。触目舒光。山高海阔。地久天长。作么生辨得主中主

师或小参上堂语句。平铺更不繁载。聊录问答于后。问不云之雨已澍汾川。燋谷生芽。什么时成实。师云。子夏山高峻。孤峰插半天。如何趣向。师云。白云岩少客。红相足金莲。甚人境界。师云。清虚无遮障。内外一轮圆。恁么则千圣共传无间隔。万户千门总太平。师云。万里星河共一天。问百川竞注同归海。万仞峰头事如何。师云。平田不用生荆棘。曲涧无劳水直流。问解脱打文殊。意旨如何。师云又。僧无语。师嘘一声便打。问有问有答。盖是寻常。不问不答又如何。师云。莫颠倒。莫便是么。师云莫颠倒。问钟鼓才动。大众云臻请师的举。师击绳床一下。的举且止请师全举。师又击绳床。的举全举。大众普闻。请师向上举。师云。虽然打尔不着。速礼三拜。学人吁。师云。困即歇。问燕归东海。雁入南天。佛法归甚处。师云。用处无不遍。四海尽天涯。恁么则遍唱无生曲。高歌一概平。师云。春来百草秀。秋去叶凋残。恁么则谢师指示。师云。分明记取。问真友不待请。如母赴婴孩时如何。师云。天滋雨露地长灵苗。恁么则一点贯于大千也。师云。四海常盈五湖岂阙。问得人身者。如指爪上土。失人身者。如大地土。意旨如何。师云真实不虚。此意如何。师云。水精宫里观明月。大岳峰头见瑞云。问今日先师六处斋。未审先师赴那处。师云。赴供不曾离本位。舒光何处不沾恩。恁么则啐啄同时也。师云。应供在如今。问投针相见时如何。师云。深浅何疑。恁么则目击道存也。师云。龙猛摇金锡。提婆打大钟。问学人久依法会。为什么佛法不现前。师云。庆汝平生。恁么则全因今日也。师云。不见纤毫。岂同生灭。问大悟底人。以何为证。师云。山高水阔人皆信。地久天长自不知。知后教甚人委。师云。南岳石头亲有句。北州道者不能宣。恁么则唯佛与佛。乃能知之师云。莫带累老僧。问牛头未见四祖。为甚百鸟衔花献师云。新神更着师婆赛。见后为甚不衔花献师云。古庙又遭措大题。问如何是祖师西来意。师云。灵龟未兆知凶吉。莫待腾蛇动始惊。问如何是古佛家风。师云。一棒一条痕。毕竟如何。师云劈裂千万片

师参首山问。百丈卷箪意旨如何。山云。龙袖拂开全体现。师云。未审师意如何。山云。象王行处绝狐踪。师

□□□□□□□□□□□

汾阳无德禅师语录上卷汾阳无德禅师颂古代别卷中

        门人住石霜山慈明大师楚圆集

二祖问达磨。请师安心。磨云。将心来与汝安。祖云。觅心了不可得。磨云。与汝安心竟。九年面壁待当机。立雪齐腰未展眉。恭敬愿安心地法。觅心无得始无疑

六祖问让和尚。甚么处来嵩山安和尚处来。祖云。甚么物恁么来说似一物即不堪。祖云。还假修证也无。修证即不无。污染即不得。祖云。只此不污染。是诸佛之护念。汝善护持。因师顾问自何来。报道嵩山意不回。修证即无不污染。拨云见日便心开

马祖住庵时常坐禅。让和尚将甎于庵前磨。祖云。磨甎作什么。让云作镜。祖云。磨甎岂得成镜。让云。磨甎既不成镜。坐禅岂得成佛。云如何即是。让云。譬如驾车。牛若不行。打车即是。打牛即是。磨甎作镜慕同音。来问分明示本心。才唤耕人回面指。犁牛触破古皇金

百丈再参马祖。祖以手指绳床角拂子。丈云。即此用离此用。祖云。尔他后开两片皮。将何为人。丈取拂子竖起。祖云。即此用离此用。丈挂拂子于旧处。祖便喝。丈因此大悟。直得三日耳聋。每因无事侍师前。师指绳床角上悬。举放却归本位立。分明一喝至今传

长庆问灵云。如何是佛法大意。云云。驴使未去。马使到来。灵云因问出家才。驴使前行马使来。长庆不明真实地。句中认影影难开。余今报尔诸禅侣。九衢杲日照香街

僧问云门。如何是透法身句。门云。北斗里藏身。藏身北斗最分明。只为人多见不精。巧妙妄陈心意解。却如平地作深坑。昏灯日昼何曾易。青竹黄花满地生

沩山示众云。老僧迁化后。去山下檀越家。作一头水牯牛。于左胁上。书一行字云。沩山僧某甲。若唤作沩山僧。又是水牯牛。若唤作水牯牛。又是沩山僧。当恁么时。唤作什么。古德垂慈力未酬。才闻异相便争牛。声前句后明玄旨。失却沩山见不周。且与同袍通一线。芦花雪覆菊当秋

麻谷持锡到章敬。绕禅床三匝。振锡而立。敬云是是。又到南泉亦如是。泉云。不是不是。章敬道是。和尚为什么道不是。泉云。章敬即是是。汝不是此是。风力所转终成败坏

章敬南泉路似殊。明明道理话亲疏。多人不用磨金镜。汉自汉兮胡自胡。指月迷津迷自指。示君持锡却如无

马祖上堂众方集。百丈出卷簟。祖便下座。百丈当初侍马师。对师卷簟更无私。人天不测为奇特。恰是攒鸦捉凤儿。上士瞥然全体现。太阳出照岳峰低

无著吃茶。文殊托起玻璃盏。问无著。南方还有这个么。着云无。殊云将什么吃茶。着无语。文殊大士托玻璃。遂问南方有个奇。无著忽言无这个。误他多少老阇黎。至今犹未知端的。抬手拈茶不用疑

秘魔严和尚。凡见僧来。提起杈云。什么魔魅教尔出家。什么魔魅教尔行脚。道得也杈下死。道不得也杈下死。速道速道。秘魔岩下坐擎杈来者教伊识本家。苦切为君俱不荐。失却真杈捉妄杈

僧问大随。劫火洞然。大千俱坏。未审这个坏不坏。随云坏。云恁么则随他去也。随云随他去。懒安的子大随师。人问随他师亦随。返顾不能休驻意。更生异见却狐疑。汾阳与汝开天路。万别千差一道归

石巩常张弓架箭。凡见僧来云看箭。三平才见便擘开胸。巩云。三十年一张弓两只箭。只射得半个圣人。便拗折。张弓架箭唤君回。不省宗师特意来。个个尽随迷醉走。句中认影影难开。三平犹未全提得。霹雳雷声遍九垓

无业禅师。凡有请问。皆云莫妄想。汾州老作坐安眠。问者千般及万般。一正百邪皆罔措。报伊莫妄直归源。三乘五性空华梦。一王临诏恰如闲

僧问木平。如何是祖师西来意。平云。石羊头子向东看。木平高道最难过。人问西来意若何。石羊头子向东望。月明才上遍山坡。直言不用多疑虑。海澄浪息现森罗

玄沙示众云。亡僧面前。正是触目菩提。就中至直是玄沙。触目全真语不赊。亡者面前亲正验。更无遍党绝周遮。丛林浩浩争唇吻。恰似虚空捉幻花

鲁祖凡见僧来便面壁。人来面壁坐颙颙。不话多般说异同。亲切不教心外觅。免将明暗諕盲聋。秋霜博地生寒暑。鲁祖垂慈不用功僧问云居。截水停轮时如何。居云。磨不转。云居有语机关绝。不转令君返照看。截[金*戠]闭关停妄解。百花俱发一花园。开花结果从何有。因地抽条长碧天

药山手中书佛字。问道吾。是什么字。吾云佛字。山云。这多口阿师。道吾忽尔见先师。问字开拳显妙机。对佛是真真是佛。药山为破句中疑。狂风才起香林动。正是波中拾砾时

钦山问德山。天皇也恁么道。龙潭也恁么道。未审德山作么生道。山云。汝试举天皇龙潭底看。钦山拟议。德山便打。老倒忘机大作家。古今皆赏绝纤瑕。天皇一脉龙潭现。涌出灵源万路差。切嘱钦山犹定动。得无言说至今夸

赵州见僧到便问。曾到此间么。云不曾到。州云。吃茶去。或云曾到。州亦云。吃茶去。院主问。不曾到吃茶去。到来为甚也吃茶去。州召院主。主应诺。州云。吃茶去。赵州有语吃茶去。天下胡僧总到来。不是石桥元底滑。唤他多少衲僧回

僧问宝应念和尚。如何是祖师西来意。念云。风吹日炙。日炙风吹不计年。行人尘路辨应难。拟心已早深三尺。更教谁问个中玄

灵云见桃花悟道。有颂。三十年来寻剑客。几回叶落又抽枝。自从一见桃花后。直至如今更不疑。举似玄沙。沙云。谛当甚谛当。敢保老兄未彻在。昔日灵云自有知。桃花已落布华夷。寰中拔剑当锋者。未彻横身斩万机

俱胝和尚。凡有请问只竖一指。天龙一指悟俱胝。当下无私物匪齐。万互千差宁别说。直教今古勿针锥

沩山令僧。驰书并镜。至仰山。山接得提起云。若道是沩山镜。又在仰山手里。若道仰山镜。又是沩山寄来。还有人定当得么。众无语遂扑破却。向僧使云到和尚处。但恁么举似。仰山接得沩山镜。告众拈来行正令。懵懂禅流眼不开。仰山直下蓦头钉

龙潭在俗时。常供饼十枚上天皇。皇食已每留一饼。与之曰。惠汝以荫子孙。师忽讶之问曰。饼是某甲将来。何以返云惠汝。皇曰。是汝持来复汝何咎。师因悟遂投出家。将去将来事不差。龙潭故问勿交加。后徒多少争唇吻。春鸟喃喃骂落花

马祖与百丈行。次见野鸭飞过。祖曰。是什么。丈云。野鸭子。祖曰。甚么处去。丈曰。飞过去也。祖遂扭百丈鼻头。丈作忍痛声。祖曰。何曾飞去。野鸭飞空却问僧。要传祖印付心灯。应机虽对无移动。才扭纲宗道可增

裴相国托一尊佛。向黄檗前胡跪云。请师安名。檗召裴休。休应喏。檗云。与汝安名竟。裴遂礼拜。师前跪托请安名。蓦地当锋唤一声。不是裴公谁敢应。直教聋瞽也闻听

大禅佛。一夜于僧堂内叫云。我悟也我悟也。僧问。尔悟个什么。大禅云。师姑元来是女人作。悟来不在苦多端。了解都由瞥尔间。定道师姑女人作。痴人积雪作银山

普化吃生菜。临际云。普化大似一头驴。化便拓地作驴鸣。济云。直岁与他。细抹草料。着化云少室人不识金陵又再来。临际一只眼。到处为人开

老倒分明两路差。箭锋相柱勿喎斜。龙蛇混杂人难辨。白日长空下雪花

保寿开堂三圣推出一僧。寿便打。圣云。尔恁么为人。瞎却镇州一城人眼去在。寿掷下拄杖归方丈。三圣担他保寿枪。推僧出众拟商量。塞外将军行正令。直得盲人满大唐

普化见马步使喝街声。化当街举手云。滕行者相扑一交来。官人吽云。侮弄人。遂唤当直檐上打五棒。化云。这田舍儿。似即似。是即不是。官人云。说甚是不是。打得尔便休。混俗和光用最难。相逢正是两风颠。虽然大化无方所。俗官且不是僧官

僧问法眼。慧超咨和尚。如何是佛。眼云。汝是慧超。问答从头理不亏。莫同巧妙骋锋机。真金若不炉中锻。争不将金唤作泥

香严初开堂。沩山令僧送书并拄杖。严接得便哭。僧问。和尚哭什么。严云。不是哭只为春行秋令。拄杖将来便彻心。泪流不觉思沉吟。春行秋令人惊怪。绝后光前越古今

僧问永兴安和尚。如何是祖师西来意。师云。壁上画枯松。蜂来竞采蕊。发志忘疲效上机。便伸请益欲除疑。宗师正示空花树。免教土上更加泥

韩愈侍郎问大颠。和尚春秋多少。颠提起数珠云。会么。侍云不会。颠云。昼夜一百八。明日复来。门首见首座遂问。和尚道。昼夜一百八。意旨如何。首座叩齿三下。侍郎至方丈复问。昼夜一百八意。旨如何。大颠叩齿三下。侍云。元来佛法不别。颠云。侍郎见何道理。侍云。适来问首座。亦恁么只对。颠请首座问。适来恁么祗对侍郎是否。座云是。颠乃打趁出院。解展机锋是大颠。明知不为小因缘。一般叩齿丛林异。出院韩公始得闲

文殊问无著。南方如何住持。着云。末法比丘。少奉戒律。云多少众。着云。或三百或五百。无著却问。此间如何住持。殊云。凡圣同居。龙蛇混杂。云多少众。殊云。前三三后三三。至晚求宿。殊云。大德有执心在。某甲无执心。云还曾受戒否。云受戒久矣。云既无执心。何用受戒。着无语。童子送出。至门遂问。适来大圣道。前三三后三三。是多少。童子召大德。着回首。童子云。是多少。又问。此是什么寺额。童子指金刚背后。无著回首。化寺乃隐。顾问南方住若何。对云三五众非多。吉祥自述龙蛇混。三三之说告和和。无著未明重话会。均提谓指不仙陀。金刚背后看名字。满目荒山不奈何

女人哭入法堂。百丈问作什么。云父母俱丧。请师拣日。丈云。明日一时埋却。百丈山头坐不遥。女人山下哭嗥啕。一时埋向清凉地。至孝方能今古超

西国有声明三藏。至闽王请玄沙。验看玄沙背处。以铜筋敲铁火炉。问是什么声。藏云。铜铁声。师云。大王莫受外国人谩。师问同人声色心。报言铜铁响高音。世间学博虽明了。争奈将金不识金

闽王封柑橘各一颗。令使送上雪峰。问云。既是一般。颜色为甚。名字不同。雪峰遂封。回复驰问玄沙。沙将一张纸盖却。柑橘闽王亲手封。将来直问击胡风。长人入水分明在。更问玄沙又不通。汾阳为汝开天路。宝方金界碧霄空

僧问地藏。以字不成。八字不是。未审是什么字。藏云。看取下头注脚。以八不成只目前。经中未识注中看。垂慈不为多知解。切要参玄达本源

僧问德山。如何是露地白牛。云叱叱。云饮啖何物。山云吃吃。白牛露地勿遮栏。在处横眠在处闲。水草恣情甘美足。醍醐纯出润良田

耽源辞忠国师问。某甲到南方。人问极则事。向他道什么。国师云。幸自可怜生刚。要个护身符子作么。护身符子最通灵。国师起坐总将行。耽源得用南方去。为说令人睡眼惺

僧问镜清。祖歌如何唱。清云。抛送醉人酒。云恁么则辜负和尚。清云。猛虎不吃伏肉。对众横身问祖歌。师云抛送醉和和。犹言未肯刚瞠眼。伏肉无缘更吃多

南泉两堂争猫儿。泉见遂提起云。道得即不斩。众无对。泉便斩却后。举问赵州。州脱草鞋。于头上戴出。泉云。子若在却救得猫儿。两堂上座未开盲。猫儿各有我须争。一刀两段南泉手。草鞋留着后人行

台山路上有一婆子。凡有僧问。台山路向什么处去。婆云。蓦直去。僧才行。婆云。好个阿师。又恁么去也。赵州闻云。我与尔勘破这婆子。遂往问婆亦如是。州回举似大众云。勘破婆子了也。台山路上老婆禅。南北东西万万千。赵州勘破人难会。南北草鞋彻底穿

洞山勘泰上座云。有一物黑。洞洞上拄天下拄地。常在动用中。动用中收不得。过在什么处。泰云。过在动用中。山便喝出。同人直示问同袍。举过分明验的毛。说理妄陈狂浪动。幻花糊眼不能苏

三圣问雪峰。透网金麟。以何为食。峰云。待汝出网来。即向汝道。圣云。一千五百人。善知识话头。也不识。峰云。老僧住持事繁。透网之鱼不识钩。贪游浪水认浮头。高滩坐钓垂慈者。回棹收纶却上舟

僧问岩头。古帆不挂时如何。岩云。小鱼吞大鱼。古帆不挂更何疑。学问依前又是迷。大小二鱼俱一海。争奈钩头饵不齐

修山主悟空法眼。行脚到地藏。向火举话。次地藏入来乃问。山河大地。与上座自己。是同是别。修云不别。藏竖起两指出去(云云)。入院高茅总不疑。都缘未达祖师机。妄空学问争长短。虚记闲词一肚皮。大地山河君可别。报云不别恰如痴。当人被息狂迷者。见成举指不杨岐

僧问思和尚。如何是佛法大意。思云。庐陵米作么价。出家学道未心开。请问宗乘大意来。却问庐陵米几价。当时心境一齐灰

僧问赵州。承闻和尚。亲见南泉是否。州云。镇州出大萝卜头。因问当初得法缘。不言东土及西天。镇州有菜名萝卜。济却饥疮几万千。僧问赵州。如何是祖师西来意。州云。庭前柏树子。云和尚莫将境示人。云我不将境示汝。云如何是祖师西来意。云庭前柏树子。庭前柏树地中生。不假犁牛岭上耕。正示西来千种路。郁密稠林是眼睛

僧问洞山。如何是祖师西来意。山云。待洞水逆流。即向汝道。龙牙未息狂心地。遍问诸师不肯休。先达愍他亲志切。直言洞水逆须流

临济两堂首座相见。齐下喝。僧问临济。还有宾主也无。济云。宾主历然。两堂上座总作家。其中道理有分拏。宾主历然明似镜。宗师为点眼中花

闽王令使。送交床与雪峰。僧问和尚。受大王如此供养。将何答报。峰以两手托地云。轻打我轻打我。因问如何报主恩。举毕全收坐要津。船头若有风浪动。满目流沙不见人

打地和尚。凡见僧来。打地一下。紫府山前真正士。主丈常擎在手中。南北问津无限众。唯将打地报盲聋

甘贽行者。往南泉设粥云。请和尚念诵。泉自打槌云。请大众为猩奴白牯。念摩诃般若波罗蜜。贽礼拜便出去。泉后问典座。行者在么。云去也。泉遂打破粥锅。一般设粥古今稀。十利功圆果不低。锅镬尽穿无煮粒。丛林远近总应知

中邑才见僧。拍手鼓唇云。呜[口*耶]呜[口*耶]仰山到。从东过西立。邑云。子甚处得此三昧。云某甲从曹溪脱印学得来。邑云。如是山却问和尚。甚处得此三昧。邑云。我从章敬处得来。鼓唇拍手口呜[口*耶]。直引人来辨正邪。千万往回都不荐。仰山才见便同家

鸟窠和尚。侍者辞去问。什么处去者。云诸方学佛法去。窠云。若是佛法。我者里也。有些子云。如何是和尚佛法。窠拈布毛一吹。侍者悟去。侍者初心慕圣缘。辞师欲去学参禅。鸟窠知是根机熟。吹毛当下得心安

崔禅上堂云。出来打出来打。僧出云崔禅聻。师掷下主丈。便归方丈。大展家风示众人。垂钩入海钓金鳞。游鱼弄水腾波浪。船棹俱抛出大津

长庆保福游山。次福云。秖这里便是妙峰顶也无。庆云。是即是可惜许。因上高岩到顶头。僧人致问已圆周。是即便是可惜许。只恐同音别处游

僧问长沙。本来人还成佛否。沙云。大唐天子。不可割茅刈草去也。岑公出袖播鸿机。问佛人多作佛稀。王主割茅亲下手。不能土上更加泥

曹山闻钟云。阿邪阿邪。僧云。和尚作什么。山云。打着吾心。闻钟便道打余心。语浅分明理事深。楞严会上圆通者。正法明王观世音

睦州唤僧。大德僧回首。州云。担板汉。垂慈只要总通灵。不是宗师妄自生。担板直教须放下。免伊虚度百千生

西禅到保寿云。甚处来。云西山来。寿云。还见胡孙么。云见。寿云。作得个甚伎俩。云见。某甲一个。伎俩也做不得。寿便打。旧人相见话中心。诘问西山路浅深。对众直言呈伎俩。洪炉锻炼要真金

报恩令侍者取西桥水。灌东面莲盆。侍者灌了。恩云。灌何处者。云东面莲盆。恩却问傍僧。是真实是虚妄。西边取水灌东边。侍者亲行往又还。汲使更无心外法。却问傍僧恐不圆

僧问岩头。尘中如何辨主。岩云。铜砂罗里满盛油。尘中辨主最难明。千万人中少一惺。铜砂罗油今古净。与君拔却眼中钉

僧问石头。如何是解脱。师云。谁缚汝。云无人缚。师云。无人缚汝。即是解脱。何用更求解脱。未息狐疑问上流。如何解脱得心休。承君解缚从谁起。直说无生是石头

僧问赵州。牛头未见四祖时如何。州云。饱柴饱水。云见后如何。云饱柴饱水。古人抱志坐牛头。信师示话示无休。饱柴饱水心安静。真正无私是赵州

曹山问僧。甚处来。云扫地来。云佛前扫佛后扫。云前后一时扫。山云。与老僧过袈裟来。量器方圆识得伊。问君扫地示慈悲。前后一时俱扫却。也是拈他第二机

鼓山问僧。如何是不跨石门句。僧无语。不跨石门入理深。学人不用更沉吟。晏公正坐鼓山上。大海无波浪不侵

玄沙示众云。诸方老宿尽道。接物利生。忽遇三种病人来。作么生接。患盲者拈槌竖拂。他又不见。患聋者语言三昧。他又不闻。患哑者教伊说。又说不得。且作么生接。若接不得。佛法无灵验。权生聋瞽哑[病-丙+(君/巾)]麻。要显吾宗验作家。金刚截铁如泥碎。透金才动失玄沙

廓侍者问德山。从上诸圣向甚处去。山云。作么作么。廓云。官家敕点飞龙马。跛鳖出头来作么。山休去。明日浴。次山将木杓。打廓一下云。昨日公案作么生。廓云。这老汉今日方始瞥地。跛鳖飞龙骑。形殊理不殊。欲明二大士。棒下识真珠

药山看经。次僧问。和尚寻常。不许人看经。为什么却自看。山云。我只要遮眼。云某甲学和尚得么。山云。汝若看牛皮也须穿。彻底更何疑。觑穿会者稀。叮咛犹付嘱。句句是玄机

外道问佛。不问有言。不问无言。世尊良久。外道赞叹云。世尊大慈大悲。开我迷云。令我得入。外道去。阿难问佛。外道有何所证。赞叹而去。世尊云。如世良马见鞭影而行。鞭影分明指似君。多闻瞥地爽精神。汾阳报汝诸禅侣。信手拈来莫厌尘

药山谓云岩云。与我唤沙弥来。岩曰。唤他作什么。云我有个折脚铛子。要伊提上提下。云恁么则共和尚。出一只手。道人相见唤沙弥。来往须勤勿得迟。折脚铛子常拈掇。各携一耳臂交加

药山示众云。智不到处切忌道着道着即头角生道吾便出去。云岩问药山。智师兄为什么。不秖对和尚。山曰。却是智头陀会尔去。问取他却来。问智师兄。适来为什么。不只对和尚。云我今日头痛。尔去。问取和尚。岩迁化后。吾云。云岩不知有悔。不当时向伊道。虽然如是。要且不违药山之子。言诠不到是同袍。拂袖归坐众手掏。砂砾真金元底别。不须疑虑更忉忉

归宗锄草。见一条蛇便斩却。僧问。久向归宗到来。只是个粗行沙门。宗云。是尔粗我粗。后雪峰问德山。古人斩蛇意旨如何。山便打。峰便走。山召云。布纳布纳。峰回首。山云。他后悟去。方知老汉彻底老婆心。庐岳宗师接上机。斩蛇特地施慈悲。高茅座主惊忙怕。却道粗心错是非

药山问僧。年多少。云七十二。云是年七十二么。僧云是。山便打。有僧驰此语。问曹山。此意如何。曹山云。前箭犹是可。后箭射人深。僧云。如何免棒。曹山云。王敕既行。诸侯避道。垂慈接引问年多。应答随时未许他。再审始明端的处。令行霹雳不仙陀

僧辞赵州问。甚么处去。僧云。闽中去。州云。彼中军马隘闹。直须回避。僧云。向什么处。回避始得。州云。恰好。僧去闽中路不遥。报言军马王嘈嘈。问师回避居何处。恰好安眠日正高

雪峰负一束藤。路逢一僧。便抛下。僧拟取。峰便蹈倒归。举似长生。乃云。我今日蹈者僧甚快。生云。和尚替这僧。入涅槃堂始得。峰休去。雪峰抛束示傍僧。僧取遭师脚一登。懵懂不灵知恰好。长生却解揥笼灯

三圣令秀上座问长沙。南泉迁化。向什么处去。沙云。石头作沙弥时。参见六祖。秀云。不问石头参见六祖。南泉迁化。向什么处去。沙云。教伊寻思去。秀云。和尚虽有千尺寒松。且无抽条石笋。沙不对。秀云。谢师答话。沙亦不对。秀举似三圣。圣云。若实恁么。犹胜临济七步。虽然如此。待我更验看。至明日。三圣问。承闻和尚昨日。答南泉迁化话。可谓光前绝后。今古罕闻。长沙亦不对。圣云。从来疑着这汉。三圣令僧问同人。长沙轻轻为指陈。多少毳流言下觅。从来疑着走如尘

药山打鼓。高沙弥捧钵。作舞入堂。山便抛下鼓槌云。是第几和。沙弥云。第二和。作么生是第一和。沙弥就桶内。盛一杓饭便去。一般打鼓并作舞。与尔诸家事不同。历历正声霄汉外。且非数目落寰中

僧问石霜。咫尺之间为什么。不睹师颜。霜云。我道遍界不曾藏。僧复问雪峰。遍界不曾藏。意旨如何。峰云。什么处不是石霜。后玄沙云。雪峰老子。蹉过石霜。千疑万虑扣禅关。遍界非藏岂小言。象骨玄沙犹定动。误他游子失归源。高贤不用随声色。地久天长目对门

法眼问修山主。毫厘有差。天地悬隔。兄作么生会。修云。毫厘有差。天地悬隔。眼云。恁么会又争得。修云。和尚意作么生。眼云。毫厘有差。天地悬隔。修便礼拜宗师故故问同人。一击毫厘两路分。再审便能明的旨。自然青白不从闻

白兆举紫胡有犬。上取人头。中取人心。下取人腰。僧问如何是白兆犬。师云。不作声。僧便喝。师便打云。向道不作声。白兆有犬不作声。学人一喝众皆惊。宗师纵夺能舒展。直教睡眼一齐明

僧问南泉。和尚百年后。向什么处去。泉云。向山下檀越家。作一头水牯牛去。云某甲随和尚去得也无。泉云。尔若来。衔取一枝草来。类中难辨要分明。戴角披毛卒未惺。衔取草来方定动。头头物物现真灵

永嘉到六祖。绕绳床振锡而立。祖云。夫沙门。具三千威仪八万细行。大德从何方而来。生大我慢。师云。生死事大。无常迅速。祖云。何不体取无生。了取无速。师云。体即无生。达本无速。祖云。汝甚得无生意耶。师云。无生岂有意。祖云。既无意谁为分别。师云。分别亦非意。祖云。如是如是。圆悟真心作本心。无人证据思沉吟。崛多击发缘当熟。一见能师便得金

南泉问僧。甚处来。云神山打罗来。泉云。手打脚打。僧无语。泉云。尔问我与尔道。僧云。手打脚打。泉云。向后遇明眼人。举似后法眼问僧。神山打罗话。尔作么生会。僧便拜。眼云。我擗脊棒。尔作么生。僧云。若不打何处讨崇寿。眼云。别处即得这里不得。法眼当初似一明。打罗道理甚叮咛。恰如饥国逢王膳。未食疑心却欲争

良遂座主。初参麻谷。谷见来便去锄草。良遂到谷都不顾。便归方丈。闭却门。良遂三日后去。参才扣门。谷云阿谁。云和尚莫谩良遂。若不来礼拜和尚。泪被经论赚过一生。谷乃开门相见。迸顺之机不易当。大根良遂解思量。若非久积同风事。争肯回头信法王

雪峰示众云。望州亭与尔相见了也。乌石岭与尔相见了也。僧堂前与尔相见了也。保福问鹅湖。僧堂前且置。望州亭乌石岭甚么处相见。鹅湖[跳-兆+聚]步归方丈。保福便入僧堂。望州乌石与堂前。相见相知几万千。唯有鹅湖并保福。此时相见解推迁

雪峰到浦泉辞去。入簥里坐。泉云。这个四人舁。那个几人舁。峰从簥内涌起身云。道什么。泉再问。峰云。行行是伊不识。涌泉故故问舁僧。四一分明说似君。再问早踰千万里。行行要得识慈身

沩山与仰山行。次鸦衘一红柿落。仰山捧上沩山。沩云。甚处得来。仰云。是和尚道德所感。沩云子也不得空。然遂分一半。鸦衘柿子落师前。献问何来事皎然。各分一半甜似蜜。如今不会更何年

沩山与仰山摘茶。次沩云。终日只闻子声。不见子形。仰山撼茶树。沩云。子只得其用。不得其体。云某甲只恁么和尚作么生。源山良久。仰云。和尚只得其体。不得其用。沩云。放子三十棒。摘茶更莫别思量。处处分明是道场。体用共推真应物。禅流顿觉雨前香

南泉麻谷归宗同去。礼拜忠国师。泉于地上。画一圆相。云道得即去。归宗于圆相中坐。麻谷便作女人拜。泉云。恁么则不去也。宗云。是什么心行。国师欲见义多般。圆相端居拜请看。不去同音闻便解。久经行阵夺旗旛

玄沙令僧持书上雪峰。峰开见是白纸。遂呈示大众云。会么。众无语。峰云。不见道君子。千里同风僧。回举似玄沙。沙云。山头老汉蹉过也不知。故遣驰书达远信。不于文字示家风。回来却报玄沙语。蹉过分明理更封

百丈问云居。承闻沩山近来。作水牯牛去也。云居云。是却问百丈。沩山水牯牛话作么生会。丈云。彼此老大。云居因问古人牛。宾主天然互换酬。彼此老年真可信。类中拈出一毛头

李翱尚书问药山。如何是道。山以手指天云。会么。李云。不会。师云。云在青天。水在瓶翱。乃述一偈上师。练得身形似隺形。千株松下两函经。我来问道无余说。云在青天水在瓶。云在青天水在瓶。恐君妄解诈惺惺。□□□□□魂听。如实通神现姓名

香岩垂语云。如人上树。口[口*御]树枝。手不攀枝。脚不蹈树。枝下有人。问西来意。不对则违他所问。若对又丧身失命。当恁时作么生即是。香岩衔树示多人。要引同袍达本真。拟拟却从言下取。丧身失命数如尘。汾阳为尔开迷路。云散长天日月新

    都颂

先贤一百则。天下录来传。难知与易会。汾阳颂皎然空花结空果。非后亦非先。普告诸开士。同明第一玄

    师注首山念禅师颂

  咄哉拙郎君(素洁条然)　　巧妙无相识(运机非面目)
  打破凤林关(荡尽玲珑性)　　着靴水上立(尘泥自异)
  咄哉巧女儿(妙智理圆容)　　攒梭不解织(无间功不立)
  看他斗鸡人(傍观审腾距争功不自伤)　　水牛也不识(全力能负不露头角)

诘问一百则逐一代之于后

问宝华座上。独有慈尊。万圣俱攒。千光透影。明明普照。各各凝然。尽已神通。穿云渡水。为什么识不得。如今还有识得底么。有即道来。代云。却劳心力

风无形象。为什么。水轮持上。代云。力不亏

水无筋骨。为什么。能持大地。代云。柔弱胜刚强

地无偏党。为什么。高下不平。代云。显然

火在木中为什么。不烧本体。代云。坏不得

空无边际。为什么。世界不同。代云。不添减

佛身无。为什么。双林入灭。代云示

如来至圣。为什么。不到旷野林中。代云明

如来至圣。为什么。却到旷野林中。代云知

佛身广大。为什么。隐于微尘。代云。隐得么

空中鸟迹。水内□踪。茶中盐味。色里胶清。明眼衲僧。不能分别。作么生析得晶然去。代云可明

真佛无形。为什么却言。具三十二相。代云。恐断绝

佛不违众生愿。为什么。不受宿请。代云。不失时

佛不脱众生愿。为什么。不付法与提婆达多。代云。量才补职

佛心平等。为什么。无缘众生不度。代云。不欺他

佛化普备为什么。化胜鬘夫人老婢不得。代云。自屈

如来之身。诸恶已尽。众善普集。为什么。不免金枪马麦。迸石木盂之苦。代云。历然

佛言。一切众生皆有佛性。为什么。六道四生。各不能知。代云。非日月咎

一切众生。本来成佛。地狱众生。因何受苦。代云。知恩者少。文不加点。是什么人境界。代云。赤土涂牛奶

尽劫难穷。不同语默。觉空幻有。早落名言。绝迹忘机。如狂如騃。作么生。得不伤物义去。代云。不劳再举

法门广大。为什么。时人入不得。代云。是谁

法无隐显。为什么。人天不见。代云。有即不可

法无内外。为什么。却有得失。代云。不劳故问

法无定相。众魔。为什么。不能坏真说。代云。今古分明

法无增减。为什么。满字匉匉。代云。人平不语。水平不流

众生无边誓愿度。谁是度者。代云。车轮往灵山

法门无边誓愿学。作么生学。代云。朝参暮请

烦恼无边誓愿断。将什么断。代云。有么

无上菩提誓愿成。作么生得成。代云。天子不刈草

文殊普贤。观音势至。满心十地弥勒慈尊。一生补处。为什么。却担柴着火。荷众苦辛。憨痴不辨。扫地放牛。吃人残食。亡身尽命。绝世超伦。出生入死。具甚道理。代云浑

大海能纳众流济。水为什么。过新罗国。代云。杂不得

大海无增减。为什么。三潮盈缩不定。代云。今古历然

海水一味。为什么。龙王所食不同。代云。变业

海深无底。修罗王。为什么。水只到脚膝。代云。大业

海水无知。为什么。潮不失时。代云。和修吉行无严令。群神来往自知时

泰山不厌微尘。须弥山。为什么。不容尘污。代云。入不得

须弥山不动不摇。大劫坏时为什么。都无形质。代云。不与世争

白王无瑕。为什么。卞和刖足。代云。鉴在

实际理地。不受一尘。一切众生。如何运步。代云。东涌西没

龙腾沧海。鱼鳖潜踪。虎啸高岩。群狐并迹。象王蹴蹈。宝岸皆崩。师子嚬呻。猛兽隐匿。目连鹙子。运智及通。金色头陀瞬眸。释主声闻。莫测十地。宁知。空生才唱。天早雨花。岂况繁词更堪谈说。通仁一线。满口道来有么。代云[口*耶]僧有六和。为什么。法归一法。代云。怪得么

僧是佛弟子。为什么。道先供养僧。后供养佛。代云。末后最初

僧依法出家。为什么法因僧说。代云。莫谤如来

如天普盖。为什么。无藏身处。代云。贼是小人智过君子

似地普擎。纤毫为什么。着不得。代云窄

一真之法。尽可有矣。为什么。各人不得受用。代云。不占田地

人人具足。为什么。千少万少。代云。不信衣珠百不会底人。为什么不疑。代云明

黄河遇圣明。则清未审得什么人力。代云。此恩难报

乾坤朗耀。日月齐明。心不负人。面无惭色。万象灿然。不会者过在甚处。代云。不劳再验

千邪不如一直。一直即不问。如何是千邪。代云。识得尔

但有一切。总是兴来如何是不兴来。代云。莫瞒我思量。不到处便请道。代云。口涩么

言诠不及作。么生商量。代云。好事不如无

真理无言如何亲近。代云疏

正法中还许咨问也无。代云。擗口打

乾坤之内众生。扰壤如何。辨得主中主。代云。放尔一顿

唯一无二乘。什么处得龙宫海藏来。代云。平地骨堆

道无形相。为什么行之有力。代云。信耳

东风才动。百卉抽条。和气升天。阴阳合运。雷兴雨澍。掣鼓夺旗。不伤物义。谁当先手。有底在什么处。有么有么。代云。让即有余

三春景秀。四序芬芳。白日流光。古今不坠。是个什么物。代云。化得么

所见色如盲等。作么生。得分别诸法皎然去。代云。恰似瞎

一法遍含一切法。为什么。山河大地。各不相知。代云。着得么

天不能盖。地不能载。向什么处。安身立命。代云。蒿荒里

一切众生。具足见闻。为什么。经中道无眼耳鼻舌身意。代云。真实不虚

目前无物。为什么。却有盈余。代云。争即不足

戒如海无涯。如宝求无厌。为什么。只持二百五十条。代云。尽法无民

不曾有一法与人。世尊为什么道。我有正法眼。付嘱摩诃大迦叶。代云。阳和万物生

心然法亦然。真心勿后先。为什么。却道问诸先达。代云。万中无一个

人天不测。凡圣那知。横竖长空。虚间自在。触目随缘。应机施设。是何相貌。代云。丑头揌

四大无主。身亦无我。佛为什么道。唯我独尊。代云。自怜不觉丑

亘古亘今。都来是一法。前佛后佛。为什么。用不尽。代云便棒

法无尽藏。为什么。只说五千四十八卷。代云。早是多

道本无失。为什么。却言得道。代云信

如芭蕉坚似太虚实。云中掣电。迅速难停。作么生是趁不迭底句。代云。和声打

无言童子。为什么解说经。代云。忍不彻

真性心地藏心。在什么处藏。代云有么

性似虚空。虚空为什么。比他不得。代云。爱嗔爱喜

钟铃螺鼓声。琴瑟箜篌声。与驴鸣狗吠。是同是别。代云。鸟飞空中。不杂空色

满字匉匉。佛为什么。道无法可说。代云恐

无神通菩萨。为什么。足迹难寻。代云犹自

法不属因。不在缘故。作么生说得。代云。据款结案

大如天地者。是什么物。代云。盖不得

从生至老。将什么。着衣吃饭。代云。驴咬博地草

佛法是佛说。为什么。道谤佛。代云又

明明无悟者有句。为什么却迷人。代云有

有情为什么无佛性。代云隔

无情为什么有佛性。代云知

横该宇宙。竖括乾坤。海水腾波。须弥岌峇。还有扑不碎底句么。有即道将来。代云扑

日月无心。为什么。能分万象。代云。此恩难报

日月光明。照人心地。迷人还假日月也无。代云。不见道

灯光虽小。为什么。能破闇室中昏。代云明

火星至微起。为什么。成坏俱能。代云。时来天地皆同力。势往英雄不自由

山岳虽高。为什么。不比人心。代云。识法者恐

全不知底人。为什么。不求佛祖。代云。屈得么

天垂甘露。地气所滋。万物生芽。千祥合彩。擎拳合掌。供养三尊。还有超佛越祖底道理。代云向

如拳作手。如手作拳。展缩自由。不因他力。过在什么处。代云。朝打三千暮打八百

云生巨海。雨澍龙心。出金入福。长养人天。虚空有尽。此事无穷。还有识得底么。识得唤作什么。代云。波斯眼瞎

    颂曰

诘问一百则。从头道理全。古今如目睹。有口不能诠。室中请益。古人公案。未尽善者。请以代之。语不格者。请以别之故。目之为代别

外道六师告波斯匿王。萍沙王及十六大国王。一切人天。悉集俱萨罗国。索世尊斗神通。富兰那迦叶云。瞿昙现一。我等现二。乃至百千各各一倍。佛从十二月十五日。对天人国王一切龙神。现无量神通。至正月十五日。度无数人天。彼外道等。一无所现。被诸国王问云。六师何不现神通。外道等悉皆无语。四散驰走。直至死者。正与么时。对佛现得什么神通。代云。专甲谨退

提婆达多。教恶生王。杀父杀母。及杀世尊。失却神通。却来见佛。佛告曰。痴人。汝何不现神通。无对惭耻。代云。君子恶先言

佛陀波利游台。到忻州东。见一老人问。师向什么处去。对云。台山礼拜文殊去。老人云。大德。见文殊还识也无。无对。代云。今日庆幸

佛弟子毕陵伽婆蹉。见一僧塔。观知是凡夫恐遭天人礼。到彼坼却。被六群尼来打。一无言对。代云。好心无好报

阿育王请宾头卢。斋问。承闻尊者。亲见佛来是否。尊者以手抬眉示王云。会么。王云。不会。老僧亲见佛来。无对。代云。却劳尊者

阿难问迦叶。世尊传金襕外。更传何法。迦叶呼。阿难应诺。云倒却门前刹竿着。代云。不问那知

优波鞠多来。看莲花色比丘尼。才入门触撒油钵。尼云。佛在之日。六群比丘。甚是粗行。数来我舍。尚不触此钵。尊者是绍祖位之人。得恁么粗行。代云。已知错怪

文殊观音弥勒。问戒贤法师云。四大无主。身亦无我是否。云是。云教谁患刺风。代云。不见道无主

十八祖伽耶舍多。至月氏国。鸠摩罗多问。是何徒众。祖云。是佛弟子。彼闻佛号。心神竦然。即时闭门。祖扣其门。彼曰。此舍无人。祖曰。道无者谁。代云。洎合忘却

罗睺罗行化。到摩竭国。手执一竿。竿悬一幡。在人前立。人问汝是什么人。云我是一切智人。众皆无语。代云。自怜不觉丑

西天外道。问一入定僧云。轮王种众生种。非佛非罗汉。不受后有身。是什么义。罗汉无语。遂却入定问弥勒。弥勒为答。却出定来。如弥勒云。譬如陶师挻埴成器。代云。却劳尊者往复神用

弥遮迦从中印土来。至北天竺。见一人手执酒器问。师从何方来。复往何许。迦曰。我自心来。欲往无处。又问。师识我手中物否。师曰。此是触器。而负净者。又问。师识我否。师曰。我即不识。识即非我。我虽识汝。不知姓字。汝暂称名。我即悟矣。代云。师既识我。何待称名

马鸣问迦毗摩罗。汝有何圣。云我化大海。不足为难。又问。汝化性海得否。云若化性海。我当不得。别云。许即不让

龙树行化。至西印土。见提婆问。汝佛性如何。报言。布施。我求福利。非解佛性。汝会佛性。当为我说。师曰。欲学佛道。先除我慢。心生敬仰。发大惭愧。方得佛性。云何汝今不生恭敬。而欲得也。提婆求哀。别云。因一事长一智

师子尊者。行化于罽宾国。彼有一师。名波梨迦。有少智慧。习小乘禅定。自后出得五众。各处一方。师子尊者。一一自问。问不语众曰。说佛真教。演波罗蜜。谁教不语。而禁佛邪。代云。语亦非通

问舍相众。佛说真教。威仪具足。梵行清白。何于此相。而谓舍邪。代云。舍亦非污

问执相众。佛土清净。自在无著。云何执相。而定得邪。代云。将谓无人

问知见众。诸佛智见。无所得故。此法微妙。觉闻不及。无相无为。何知见邪。代云。却劳相为

王问尊者曰。师得胜法否。云已得。王曰。于生死有惧否。云已离生死。既离生死。可施我头。师曰。身非我有。岂况施头。别云。识头么。王便下剑。头臂俱落。别云。知师不吝

东印土国王。请般若多罗。斋王问。诸人尽转经。师为什么不转。师曰。贫道出息。不随众缘。入息不居蕴界。常转如是经。百千万亿卷。非但一卷两卷。代云。却劳尊者心力

梁帝问祖师。如何是圣谛第一义。祖曰。廓然无圣。帝云。对朕者谁。祖云。不识。代云。弟子智浅

志公问祖师。承闻仁者唤我作屠儿。还见我杀生否。云见。志公云。有见见无见见。不有不无见邪。祖云。汝有如是见邪。代云。不枉西来

梁武帝请傅大士讲经。大士俨然。帝曰。请大士与朕讲经。为什么不讲。志公云。大士讲经毕。代云。讲得甚好

大士讲经。次帝来。诸人总起。大士端坐。臣问。帝来何不起。大士云。法地若动。万法不安。代云。解说道理

大士侧坐。帝云。何不正坐。大士云。正人无正性。侧人无侧心。代云。其义皎然

无著吃茶。文殊托玻璃盏问。南方还有这个么。着云。无。殊云。将什么吃茶。代云。谢顾问

又至晚求宿。文殊云。大德有执心在。着云。某甲无执心。文殊云。还曾受戒否。云受戒久矣。殊云。既无执心。何用受戒。代云。悔出前言。童子送出门。问童子。适来大圣。道前三三后三三是多少。童子召大德着回头。童子云。是多少。代云。识得汝

又不见寺额。遂问童子。是什么寺。童子指金刚背后。着回头。化寺乃隐。代云。辩才遇萧翼

文殊令善财云。不是药者。采一茎来。却来白云。无有不是药者。云是药者采将来。童子随手。取一枝草。与文殊。殊接得呈大众曰。亦能杀人。亦能活人。代云。秤子在手头

跋陀三藏。问生法师。如何是色空义。生法师云。众微聚为色。众微无自性为空。又问。众微未聚时。唤作什么。代云体葛藤

志公坐。见梁帝来。竖起蜡烛。帝曰。莫是令弟子传无尽灯否。志公把蜡烛。直下刺杀。代云。洎合错承当

梁帝殿上坐。大士披纳。顶冠靸履来。帝问。师是僧耶。指头上冠。是道耶。指纳帔。是俗耶。指鞋履。代云。大士多能

四祖接牛头融禅师。见庵后虎。祖师。作怕势。牛头云。师犹有这个在。祖曰。居士适来见什么。代云。一似怕

肃宗问忠国师。师得何法。师曰。陛下见空中一片云否。云见。师云。钉钉着悬挂着。代云洎错会

又问。如何是十身调御。师起立。云会么。云不会。与老僧过净瓶来。代云诺

又有山人。多学师问识地否。云不敢。师曰。殿前脚下是什么地。代云。但一只脚。蹈地云干

又问。自住底山。是雌是雄。代云。一语两当

又问。这个是什么字。代云。添减得么

又问。三七是多少。云二十一。何曾解算。代云。力不如势

又问。更解何事。云设有解者。对师说不得。代云。已丑恶也

师呵云。阿那里引这懵钝汉来。代云。不来何辨

肃宗问讯。师都不见。帝曰。朕是一国天子。何得无些子顾视。师云。陛下见面前虚空么。云见还曾与陛下眨眼么。代云。早是不着便

又鱼军容问。师住白崖山。如何修行。师唤童子来。以手摩顶云。惺惺直言惺惺。历历直言历历。他后莫受人瞒。军容无语。代云争肯

麻浴参忠国师。绕庵一匝。振锡一下。师曰。既有如是。何用见吾。又振锡一下。师喝云。这野狐精。代云。唐突和尚

国师问座主。讲什么经。云金刚经。最初两字。是什么字。云如是。又问。是什么字。代云。早是葛藤

丹霞问僧。什么处来。山下来。师云。吃饭了也未。云吃了也。师云。将饭与阇梨吃底人。还具眼也无。代云。若不上山。争识丹霞

僧问五泄。何物大于天地。师云。无人识得伊。还可雕琢否。师云。尔试下手看。代云。放过即不可

僧问龙潭。髻中珠什么人得。师云。不赏玩者。云安着何处。待尔有处所。即说似尔。代云。掩耳便过

德山问维那。几人新到。云八人。师云。一时唤来生案过。代云勘破了

南泉把斧头云。道得也一斧。道不得也一斧。代云打一掌

百丈卷箪。马祖归堂。僧问。如何是佛法旨趣。师云。正是放身命处。代云。功不浪放

女人哭入法堂。百丈问作什么。云父母俱丧。请师拣日。师云。明日一时埋却。代云。换手捶胸

僧问杉山。如何是本来身。师云。无相似者。代云。争肯受瞒

僧问鲁祖。如何是言不言。师云。汝口在什么处。云无口。师云。将什么问。代云。只为不会

石巩云。看箭看箭。三平擘胸。师云。三十年一张弓一下箭。只射得半个人。代云。彼此钝置

僧问茗溪。如何修行。师云。好个阿师莫客作。代云。本非所望

草堂参海昌禅师。师问。什么处来。云道场来。师云。这里是什么所在。云贼不打贫儿家。代云和声打

麻浴持锡。到章敬。绕师三匝。振锡而立。敬云是是。代云。莫瞒专甲

又持锡到南泉。泉云。不是不是。浴云。章敬道是。和尚为什么道不是。泉云。章敬即是是。汝不是此是。风力所转。终成败坏。代云。道无远近。力有浅深

僧辞大慈。慈云。什么处去。江西去。将取老僧去得么。云非但和尚。更有过如和尚者。亦不将去。代云。知汝力微

僧问万岁。大众上堂。合谈何事。师云。序品第一。代云。习气不除

僧问六祖。黄梅意旨。什么人得。祖云。会佛法者得。和尚还得么。师云。我不得。和尚为什么不得。祖云。我不会佛法。代云。方知密旨难传

江南刘王。访庵主报云。銮驾来也。庵主云。佛来也不起。云佛岂不是师。主云是为什么不起。代云足知

韩侍郎问僧。承闻大德。讲肇论是否。云随分读文字。肇有四不迁是否。云是侍郎将茶盏。扑破云。这个是迁不迁。代云。方识侍郎

光侍者向玄沙道。师叔学得禅。某甲打铁船下海去。玄沙后住。教人持语。问侍者。打得铁船也未。代云。只见锥头利。失却凿头方

宰相合内。盛李子一颗。问忠国师。里面是什么物。师云。千钧之弩。不为鼷鼠而发机。代云。欺敌者亡

投子问僧。什么处来。云东西山礼拜祖师来。云祖师不在东西山。代云。早是不着便

有老宿。见僧锄茄子云。道者护生。某甲只管锄茄子。老宿展脚向前。代云。岂是护生

僧问雪峰。拈槌竖拂不当。未审和尚如何。峰竖起拂子。僧抱头出去。代云。可惜许一员战将

曹山令僧驰书。到虔州李侍中处。接书了云。书已领得。请取信物。代云。莫怪轻黩

僧问长庆。如何是文彩未生时事。师云。尔先举我后举。汝作么生举。代云合伸请益

侍者锁泗州塔门。官人问。既是三界大师。为什么却被弟子锁。代云放一着

百丈塔主。见僧礼塔云。古人得一言半句。便休去。今时师僧。波波地有什么了期。洞山云。只如塔主。得多少言句。代云。龙蛇易辨。衲子难瞒

洞山问雪峰。柴重多少。云尽大地。人擎不起。云争得到这里。代云。也知擎不起

又问。什么处去来。云斫槽来。几斧斫成。云一斧斫成。犹是这边事。那边事作么生。云直得。无下手处。云无下手处。犹是这边事。那边事作么生。代云。专甲早是困

药山问云岩。什么处来。云百丈来。百丈有什么言句。岩云。和尚云我有一句子。百味具足。山云碱是碱味。淡是淡味。不碱不淡是常味。作么生百味具足。代云。洎合不具足

云岩锄姜道。吾问。只锄得这个。还锄得那个么。岩云。把来把来。代云。夺取锄头

安州法云与州主行。次主指壁问。这个是什么文字。云心镜图。既是心镜图。为什么却在壁上。代云。照一问

襄州洞山勘僧近离什么处。云鹿门。山云。鹿王不跨涧。诸子复何来。云还许学人亲近也无。尔拟作么生亲近。僧珍重而去。代云。也是第二捶

镇州天王院主官人问。什么功德。云护国天王。云只护此国。偏护余国。云在秦为秦。在楚为楚。云腊月二十九日。打破镇州城。天王向什么处去来。代云。喜对尊颜

杏山问甘贽行者。什么处来。云台山来。还见文殊么。云见。云见尔道什么。云道阇梨父母。卧在荆棘林中。代云。着槽厂去

夹山勘僧近离什么处。云洞山洞山。有什么言句。和尚上堂。云今时向去。许伊三路学。所谓玄路鸟道展手。夹云。实有此语否。云是师。云鬼持千里钞。林下道人悲。代云。枉行千里

百丈见僧看经云。到甚处。云广百论。师云。知诸法唯心。便舍外尘相。作么生。说个舍底道理。代云岂吝

尊宿看官人着棋云。请禅师一着。尊宿作着子势。官人云。放过即不可。代云。全局输了

僧行糊饼。睦州云。是什么。僧云糊饼。州云。这俗汉。代云。方知君子

忠国师问僧。城外草作什么色。云青色。这俗汉。代云果然

云门问僧。什么处来。云礼塔来。门云。□我。云某甲礼拜去来。云五戒也不持。代云。彼此钝置

又问僧。看什么经。云须知。有不看经者。师云。一头两面汉。代云。检不在他

又问僧。近离什么处。云郴州。我问尔一个事得么。和尚有什么事。师云。箭过新罗国。代云。小遇大便

净照禅师。问楞严大师。经中道。若能转物。即同如来。只如升元阁。作么生转得。代云。彼此老人

檀越请僧。齐才展开功德帧子。云请和尚开光明。代云。顶礼有分

庐山偃台和尚。见保庆庵童子。织草鞋云。与我打一緉得么。童子云。和尚脚大小。师翘起脚。代云。只瞒得童子

老宿见僧看宝藏论问。色可色非真色。尔作么生会。代云。和尚念得熟

老宿问经论僧云。疏钞解义。广略如何。云钞即解疏。疏即解经。师云。经又解什么。代云。广略不及

王常侍注信心铭。呈香严。严接得便弃地上。常侍失色。师云。才有是非。纷然失心。作么生注。代云。和尚注得好

老宿注金刚经。演教大师问。若以色见我。以音声求我。是人行邪道。不能见如来。作么生注。代云。只恁注

问看维摩经僧。持世菩萨。为什么不识天魔。代云。放汝归天

法眼因僧参提起数珠。问是多少。代云。和尚记得

又因僧来报云。收下广南。烧却南华寺。师问。还救得祖师么。代云。大杀着急

有官人。看涅槃相。问僧。是甚相。云涅槃相。既是涅槃。为什么却有悲有喜。代云。细腰鼓子两头打

百丈恒和尚问僧。什么处来。云久响当山大树去游来。师云。是什么树。得与么大。代云。早是枝条少

世尊夏末自恣。文殊三处过夏。迦叶欲摈文殊。拈槌了。见百千万亿文殊。尽其神力。槌不能下。世尊问迦叶。汝拟白那个文殊。迦叶无语。代云三三

汾阳无德禅师拈古代别卷中汾阳无德禅师歌颂卷下

        门人住石霜山慈明大师楚圆集

    参学仪

夫参玄大士。与义学不同。顿开一性之门。直出万机之路。入总持之林苑。薝卜为香。扇古佛之嘉猷。心明是道。怀冰霜而洁白。真玉无瑕。蕴金石而坚贞。骊珠有照。绍迦叶之正宗。传曹溪之密印。自省者不论尊幼。玄通者岂碍贤愚。是僧俗以同遵。乃圣凡而共凑。心明则言垂展示。智达则语必投机。了万法于一言。截众流于四海。如斯则何天不皎。何地不平。既有观见之光。岂无能鉴之者。今时欲参此道。便须省己如灯。照多生之暗室。高明似月。辉积劫之昏衢。洗意清神。亡身为法。学师子儿哮吼。勿逐野干。同凤凰子翱翔。休随黄雀。精进为务。觉多生。罕遇奇人。勇猛为心。庆此世得逢知己。须开正见。切要精通。物外高流。无生怠慢。忠言逆耳。不顺人情。直语无私。幸希觉察

    行脚歌

发志辞亲。意欲何能。投佛出家。异俗专心。慕法为僧。既得尸罗具备。又能法服沾身父母。不供甘旨王侯。不侍不臣。洁白修持。如冰似玉。不名不利。去垢去尘。受人天之瞻敬。承释梵之恭勤。忖德业量来处。将何报答为门户。专精何行即能消。唯有参寻别无路。苦身心历山水。白眉作伴为参礼。冒雪冲霜不避寒。渡水穿云伏龙鬼。铁锡飞铜瓶满。不问世间长与短。丛林道侣要商量。四句百非一齐翦。探玄机明道眼。入室设针须锻炼。驱邪显正自应知。勿使身心有散乱。道难行尘易漫。头头物物须明见。区区役役走东西。今古看来忙无限。我今行勤自辨。莫教失却来时伴。举足动步要分明。切忌被他虚使唤。入丛林行大道。不着世间虚浩浩。坚求至理不辞劳。剪去繁华休作造。百衲衣云水袄。万事无心离烦恼。千般巧妙不施功。直出轮回生死道。劝同袍求正见。莫似愚夫频改变。投岩立雪猛身心。方得法王常照现。请益勤恭敬速。不避寒喧常不足。只缘心地未安然。不羡荣华不怕辱。直教见性不从他。自家解唱还乡曲。度平生实安乐。荡荡纵横无依托。四方八面应机缘。万象森罗任宽廓。报四恩拔三有。问答随机易开口。五湖四海乍相逢。一击雷音师子吼。悠悠自在乐腾腾。大地乾坤无过咎。分明报尔水云僧。记取面南看北斗。赞曰。五湖四海历丛林。万里千山不易寻。亲觐祖宗明见性。莫将荠苨作人蔘

    略序四宗顿渐义

夫律师者。宗分有部。细行威仪。弘范毗尼。严净三界。究七聚五篇之奥。穷四夷二过之微。持犯开遮真常轨。则白三翻之羯磨。唱四忍之护持。若非宣律之能。争得同成师范者也

夫法师者。登狻猊座。广敷妙义。谈二空理。理契圆常。开顿渐之门。择圣凡之慧。随方处药。量器堪任。知熟知根。甄邪甄正。焕然能所。明畅主宾因果不昧于人间。道化罔迷于天界。击大法鼓岂废津梁非四依三德之高流。宁得弘通于大教。除非达士。颇测浅深。堪作当人。始称导诱者也

夫论师者。击钟楼上。立义场中。纵夺临机。斥呵当势。耸四无碍之雷辩。掩千万类之鼓音。邪正双驱。有无互起。夺赤幡于手内。鞭白骨于阶前。高建法幢。广摧异见。非若马鸣龙树之威。岂敢当锋者矣

夫禅师者。元真一气。坚固三空。行住怡然。语默憺静。携金刚之智印。传诸佛之心灯。照积劫之昏衢。烛多生之暗室。截众流于四海。了万法于一言。直指人心。见性是佛。同师子而哮吼。大阐玄音。震龙猛之天雷。直明妙旨。皆是悬通佛记。须知。宿植胜因。若非洞贯天机。那得安禅静虑。识心达本。冥契诸缘。悟性无生。顿超事理。当得续焰传灯。光辉三界。佛日长明者也

    不出院歌

志静安禅不出院。天机洞贯十方同。无为大化人难凑。有作微权世易通。真慧剑绝磨砻。当疑破惑濯愚蒙。正定不生诸妄解。须知万法本元空。尘沙界一念中。百千妙理瞥然穷。弹指尽收无量义。纵横岂碍往来风。坦荡荡坐颙颙。幽庭深院对青松。澄神静处间心地。唯有高僧问至宗。病起药兴除妄病。病除药遣道堪崇。鶣鹊能针虚用力。祁婆妙术枉施功。宽性海普吞容。饶人量器列疆封。谦如育德申仁义。敦美温良顺克恭。圆自智感殊功。人问天上广兴隆。淳朴不移山野志。乐说无生得圣聪。休计度莫思量。眉间忽尔放毫光。照破无明多劫黑。三山鬼贼不能藏。戒定慧解脱香。知见分明满十方。为报诸贤须守护遥天必定降嘉祥。宝光明殿亲记说。雷音震吼法中王。伏龙鬼化刚强。如如不动行温良。百福庄严资万乘。总持道化乐时康。实堪忍乐深藏。不话春秋青与黄。兀兀如痴心自在。腾腾似醉性舒光。四句百非俱不着。优游安坐法堂堂。颂曰。行心已歇身安静。妄断攀缘世不拘。丝发不移通法界。河沙佛国一毫舒

    自庆歌

庆幸庆幸无人哭。安禅正坐常知足。不贪世利不求余。不羡荣华不怕辱。辰一斋寅一粥。粗细任从麦与谷。破衣坏衲度寒暄。普为人天多植福。智慧刀戒定烛。照破无明黑闇狱。直截根源诸佛言。叮咛为说须记录。法性通无谄曲。问答随机不拘束。慈悲喜舍种良田。宽裕清通施金玉。性恬和常肃穆。愿与天人作眼目。五根五力导五通。三脱三空坏三毒。清净心无杂欲。常将惭愧作衣服。璎珞庄严解脱身。誓与尘劳不相续。法界周任延促来往不论僧与俗。无生无念总无疑。有德有能任斤斸。我今自庆自忻愉。同道同心常共读。颂曰。无德无能无所解。无心无意续玄灯。无生无灭无来去。无是无非一个僧

    德学歌

今之重学。古之重德。德学相扶。堪为轨则。夙夜强学。席上珍总。似巢由千万亿。安睡高枕翠萝间。青霭白云伴贤德。武陵潜舜让国。庐庵莲社招不得。十八多才五老迎。披莎侧笠千峰北。穿耳胡僧却相识。同坐同吟同共食。携琴执锡碧岩巅。调琴卓锡长泰息。五千言美上德。积学成功却失德。寂然不动更无思。感而遂通如晷刻。似安师见弥勒。正问三科谓玄默。物外高谈会者希。世智辩聪未奇特。道中人数相觅。瞬目扬眉便端的。丘伯当初仿佛间。自余谁更能相击。古云。一合乾坤夹是非。所以少林长面壁。颂曰。休经罢论绝文章。为效先宗续古皇。心地开通明至理。全提应用得玄纲。真灯一照无明破。假幻三因有质亡。为报五湖参道者。速须亲近法中王

    因见古德玩珠吟乃述玩珠歌

荡荡神珠身广大。落落圆空无障碍。万象纵横影现中。赤白青黄常自在。天然器含法界。不着圣凡兼古代。灵通照烛体无瑕。彼此是非百杂碎。有威神无生灭。贫苦之徒须击发。赈济三涂六道中。利生引出乾坤月。或大或小人不别。隐显人天离圆缺。用时便用不思量。拾砾之流明皎洁。无价宝如意珠。随缘遇物化非虚。春兴和煦成真相。秋分结实满仓储。心如空意如镜。垢尽空空亦无镜。豁达玲珑只个珠。愚人不识诸佛性。活鱍鱍白洞洞。古圣今贤皆掌弄。四方八面现灵光。但赫巍巍绝轻重。善友得济饥悭。直出威音至圣前。分明识取个精真。长劫免被众魔牵。本色衲僧高着眼。茅刀不过待驴年

    与重岩道者住山歌

住山须识山中主。不识徒劳山里住。青山绿水眼前飞。白灵散漫山头去。岩又高岭又峻。曲襵徘徊身自困。临崖石上坐思量。正性不明心躁闷。望林峦看石壁。满目杉松悬布滴。不知何者是真山。妄念空多元不息。我修行凭何力。见性未分无道德。将甚酬他施主恩。一米七斤难消得。愿今身逢知识。决择身心去荆棘。常持法雨润心田。百福庄严俱济益。豁然通心明悟。这回识得山中主。行住坐卧体轻安。问答随机巧回互。身如山性如水。山水空花无表里。对境看时似有形。子细推穷从谁起。既分明心通彻。坐卧山中常快活。不消功力用求真。皎皎青天见明月。照山林无不遍。一片霞光如白练。飞禽走兽任纵横。皆是向渠影中现。师子王常独步。百怪千邪离惊怖。龙天释梵总归依。此是妙峰真正主。千溪万壑总唯心。直至涅槃山上路。颂曰。山中有主山中住。山石经行山水语。端坐山林山色心。心外无山山是生。识得山中不死人。觉智圆明自看取。乾坤大地及江河。总是山僧行李处

    广智歌一十五家门风

大道颇见有高低。真空那肯说疏离。如海吞流同增减。似妙峰耸总擎持。万派千溪俱入海。七金五岳尽须弥。玉毫金色传灯后。二三四七普闻。知信衣息广开机。诸方老宿任施为。识心是木从头说。迷心逐物却生疑。或直指或巧施。解导前纲出后机。旨趣分明明似镜。盲无慧目不能窥。明眼士见精微。不言胜负惰愚痴。物物会同流智水。门风逐便演宗枝。即心佛非心佛。历世明明无别物。即此真心是我心。我心犹是权机出(已上是马祖宗派)

或五位或三路。施设随根巧回互。不解当今是本宗。展手玄通亡佛祖(已上是洞山宗派)

或君臣或父子。量器方圆无彼此。士庶公侯一道平。愚智贤豪明渐次(已上是石霜宗派)

有时敲有时唱。随根问答谈谛当。应接何曾矢理仪。浅解之流却生谤。或双明或单说。只要当锋利禅悦。开权不为斗聪明。舒光只要辨贤哲。有圆相有默论千里持来目视瞬。万般巧妙一圆空。烁迦罗眼通的信(已上是沩仰宗派)

或全提或全用。万象森罗实不共。青山不碍白云飞。隐显当台透金凤(已上是石头药山宗派)

象骨镜地藏月。玄沙崇寿照无缺。因公致问指归源。旨趣来人明皎洁(已上是地藏至雪峰宗派)

或称提或拈掇。本色衲僧长击发。句里明人事最精。好手还同楔出楔。或抬荐或垂手。切要心空易开口。不识先人出大悲。管烛之徒照街走(已上是云门宗派)

德山棒临际喝。独出乾坤解横抹。从头谁敢乱区分。多口阿师不能说。临机纵临机夺。迅速锋铓如电掣。乾坤只在掌中持。竹木精灵脑劈裂。或宾主或料拣。大展禅宗辨正眼。三玄三要用当机。四句百非一齐翦。劝同袍莫强会。少俊依前成窒碍。不知宗脉莫颟顸。永劫长沉生死界。难逢难遇又难闻。猛烈身心快通泰

    了义经歌

修多罗藏。诸佛奥旨。示生灭门。释无生理。直指心源。敷第一义。截伪续真。授人天记。意出有无。行过筹计。言不拘理不制。正显无功亡渐次。八万四千诸度门。只为迷徒多巧伪。有邪谛无真智。立正摧邪二俱秘。大圣无功一切通。三毒不生佛出世。此个经信有几。毗卢藏内贯花偈。是经常在一尘中。大智之人能普济。释梵护天龙喜。恶鬼修罗恭敬礼。更有千邪百怪来。闻说此经皆胡跪。真实经离文字。演波罗蜜普周备。化相能开方便门。总摄多般都一智。眼绝见耳绝听。六用如空不相闭。万象森罗梦里尘。谁人肯向梦中睡。素怛囕明有记。摩怛哩迦依了义。清净无生解脱根。杂念尽为烦恼抵。净尸罗遮俗世。毗尼木叉亲自制。波离不识比丘元。无垢始明心地契。报君知须审细。一种谈经明解义。河沙旷劫历微尘。不识兹经长日醉。解空人祖佛位。剖出众生根本智。利他自利化无边。妄断攀缘成大士。劝人天听了义。直出轮回生死际。当处无心空不生。永弃断常能所地。缘起无因不强名。只个圆音胜一切。分明为报道中人。勤读此经长莫废。复云。作么生得不废去

    佛道诀

佛道显然。显然不是。不是不辨。万象俱现。日月空明。物我皆冰。冰镜弗真。杳绝疏亲。阳焰空花。今古何存。虚机释幻。妄自指陈。指陈不了。全成大兆。了指失宗。妄认西东。达本识空。劫尽莫通。二乘不晓。如石压草。草根不除。叶不能枯。草石俱扫。更有何恼。吾宗直截。太虚生灭。生灭通辨。随机缘转。弗用针锥。直须快见。快见无差。即是余家。余家无物。众魔不屈。三世如来。皆从斯出。日用无伤。触目开彰。口放毫光。永绝称扬。乾坤广大。人王法王。如斯不决。任自提纲

    古皇道

古皇道坦然。坦然常自在。智慧与愚痴。邪正成窒碍。东西南北周。不明妄作解。心明一切明。心昧一切昧。六门静六通。三毒成三界。总是意根生。不须生妄解。地水与火风。四空为祖代。祖代不惺惺。子孙虚掜怪。八万四千门。结繁都一块。森罗日月分。依位不相背。汉玉及胡冰。九夏水流快。切莫妄指陈。指陈眼翳杀眼中青不亡空花岂可退。古今参学徒。与此恰相对。不过大中关。病根终不差。与尔拨大虚。解脱观自在。如今一切通。洞晓十方界

    是非歌

出家学道总须知。在众丛林切莫亏。尊幼古今诠有德。勿同愚辈是兼非。闻说好心便喜。闻说恶恨不死。好恶都来只自心。刚向其中觅道理。世间人多无智。不解思量是非起。大智之人看着伊。自己容身入无地。子路曾遭渔父呵。夫子惭颜足忘履。舍利尊第一记。亦被愚夫亲正指。如来慈眼视众生。了达古今明本际。看周秦及汉魏。败国亡家皆总是。历劫是非地狱因。闻说是非须审细。我闻说心不起。只个是非便亲旨。些子浮言尚不销。问甚西来祖师意。要分明辨根带。晓个是非真有地。更有人来说是非。向道余今识得尔

    鱼鼓歌

天地之间。宇宙之际。不逐四时。宁同三世。为鱼则沧波之外。作木乃白莲宫里。头尾俱全。鳞角皆备。心宽腹大而长生。身直性空而无死。虚间自在终不犯。于金钩杳绝名言。愿长申于玉偈。森罗不碍。处宝刹以为祥。万象那同在乾坤。而作瑞时时扣击。十方之海众来臻。每每传音五天之胡。僧去[穴/(爿*未)]香厨最上。舒空界之千光。不杂人天。引太虚之一气。冥心大士。闻之则爽朗精神。懵懂禅流。听之则堂中瞌睡。六律不拘。八音何滞。四恶之名利已祛。五美之间声不至。口珠每吐。难逢别宝之人。龙角长申。罕遇识龙之士。潜身金谷。患为钟鼓先规。示质精蓝。且与童真作器。江湖之外。宁同点额之鳞。海岳随身。自有冲天之势。同袍侧耳。听解脱之圆音。普眼门开。见乾坤之广细

    拄杖歌

八节九曲。山水具足。头脚分明。开人眼目。不从天不从地。横竖长空无壅滞。常将击发上根人。懵懂禅流且瞌睡。或登山或渡水。用导前冈作肘臂。九州四海任升腾。卓然直下金轮际。实坚贞堪倚仗。头尾回旋指的当。解脱文殊疆界分。本色衲僧擗脊棒

    又拄杖歌

我有一条曲[彔*見]杖。节斗螺纹山势样。横担天下拨虚空。邪魅见之皆胆丧。实坚贞硬如铁。击石山河须爆裂。有时搅海伏狞龙。骞驮佉罗当时歇。辨顽愚明宗的。不是文殊虚效力。相似之谈不要舒。屎中展卧几时出。山僧又见不忍。卓刺教伊须奋迅。振令万象豁然明。咀娑阿竭碎如粉。示人天要知分。各各英豪添爽俊。昔时金色独擎持。今日汾阳亲掌印。印群心明如日。未辨正邪莫啾唧。挑摘教君子细看。鬣[耳*聶]眼睛阿谁识。识得者是何枝。休言南北与东西。不是饮光亲付嘱。争得成龙天上飞。大丈夫须猛烈。劲定圣凡踪迹绝。直言一拂去余尘。拈得拄杖蓦头掣。颂曰。一条拄杖刺嵑劲。直螺纹爆节。寻常肩上横檐。大地乾坤挑斡。[敲-高+瞿]开懵钝顽痴。打破怜利尖黠。如今卓在西河。诸方作么拈掇

    一字歌

诸佛无法可说。汾阳略宣一字。不干纸墨文章。岂效维摩焌地。三乘未称吾宗。万行亦非他意。见性唯只自心。认着依前不是。尘中世界无涯。自在逍遥行李。毛头海岳无边。旷荡游山玩水。一字歌百万偈。的的相传传子细。句句幽微微又玄。只个玄玄玄本。智饮光尊同明证。瞬目欲恭行正令。诸徒异解枉施功。乱向途中认凡圣。不用求元不失。妄念才生黑似漆。幻化浮云性本无。方寸迷真捉幻物。历劫迷不曾省。遍计河沙妄缠病。如今证得本根源。灵智廓然离邪正。汾阳直说审思量。瞥尔缘尘抛佛性。八节迁一心秉。密密那伽常在定。青霄碧落是家风。信手拈来善只应。投针入室要商量。一字歌中明似镜

    赞深沙神

大悲济物福河沙。现质人间化白蛇。牙爪纤锋为利剑。精神狞恶作深沙。鼻高言言丘带岳。耳大轮[車*囷]山叠[穴/爪]。黤[兼*頁]两睛悬金镜。磔索双眉锸铁叉。有螺筋有蚌结。皴皴[皵-日+月][皵-日+月]身爆烈。脚蹈洪波海浪翻。手拨天门开日月。现威灵如忿怒。遥见便令人畏惧。璎珞枯髅颈下缠。猛虎毒蛇身上布。师子衫象王裤。更绞毒龙为抱肚。非但人间见者惊。一切邪魔无不怖。真大圣实慈力。现相人间人不识。都缘尘劫纵顽嚚。不信大悲施轨则。或惊天或震地。哮吼喊呀声匝地。警觉群生睡眼开。敲磕愚迷亲佛智。我今知能方便。利物观根千万变。或擒或纵或扶持。只要速超生死岸。驱雷风击覢电。霹雳锋机如击箭。輷輷磕磕震天威。爆爆熚熚须锻炼。丘区巘崿一齐平。剑戟枪刀无不殄。化人天伏神鬼。硗硬刚强尽瞻礼。放光覢烁静乾坤。吐气停腾清海水。吾今赞尔实灵通。旷劫如来亲受记。颂曰。威灵不测化人天。现质三千满大千。一念遍收无量劫。河沙诸佛口亲宣

    屏风歌

余有素屏风。美施今古踪。端形皆皓色。颇得称禅宫。不装点勿舒功。能遮劫坏鼓南风。烟尘云雾俱弗着。万象森罗总现中。愚不识智先通。积雪为真雪莫同。定光曾受能仁记。释迦因此化瞑蒙。方整体静圆容。只在人天天勿穷。士庶公侯为景秀。贫贱愚痴隔壁。聋可珍仰实难逢。百千万劫失形容。如今不识还巧妙。争如掌玩素屏风。筋力有勿痕迹。不使良工一点力。珂月长舒玉练明。照烁乾坤用无德

师一日携拄杖行。次俗人问。手里是什么。师云。大不知时。云弟子罪过。师云。不打尔。因兹有歌

一条楖[木*栗]手中拄。[翟*支]地撑天无价数。头尾回旋击电机。堪与诸方作规矩。报禅流猛提取。渡水登山且依怙。横担世界卧长空。指出乾坤明佛祖。打愚痴伏猛虎。直截根源分付与。教伊自在用纵横。量器方圆巧回互。罕逢知莫谩语。黄檗高亭大莽卤。德山临际尽铺舒。荷泽分明承六祖。后学流少砧杵。掌内擎持不能剖。韶阳偏得睦州心。保寿开堂越今古。示同袍指行路。肩上挑衣大辛苦。瓶钵都来些子多。千千万万担将去。如今举动总随身。不过茅刀自看取

    山僧歌

卓荦风姿。隺眉乌发。曾遍历于山云。亦广行于海畷。普见宗师。躳身参谒。或则请问投机。或即开锋提掇。或即大众以同途。或即独行而栖息。万年松上。高耸一枝。千圣林中。明悬孤月。蹉跎于宇宙之间。蹭蹬于湘江避拙。是以岩阿凝定。身心而自在。俱间雄峰。宴坐神静。而清虚总歇。或策杖而经行。或逢人而指诀。宝光影里。愿作明灯。玉轴函中。长为击发。软如緜硬似铁。一片真心常皎洁。纵横不碍往来风。运用岂更有时节。垣荡荡勿拘结。粥饭寻常茶又啜。寒即烘炉堂里安。热即青萝松下歇。任王侯从檀越。不怕严凝地冻裂。天晴万象不能遮。雨后拨云开日月。振威神凝霜雪。霹雳锋机如电掣。直言不见有纤毫。谁更将心夸巧拙。有人不会问如何。向道还同楔出楔

    寿山歌

寿岳南台。宝月长开隐一个。圆明大象显三句。炟赫崔嵬。烁电之机。愚迷罔措。或展拓而出没太虚。或收摄而针关难度。一淳道者。无鉴药于言诠。千学之徒。有机关于语路。或雷惊于宇宙。圣凡路绝。或指示于乾坤。群灵普入。有生有杀。无匿无私。丽水之真金不重。尘途之瓦砾非轻。如天普盖。似地普擎。孤穷之子归家。错判之徒共争。历历落落。捞捞摝摝。满满兮十方世界。荡荡兮六道空廓。实不思议。正宗难坠。祖祖相传。佛佛授记。阿呵呵莫瞌睡。歌颂既彰。分明道理。颂曰。烁电机已早迟。碧眼胡莫扬眉。大海龙小水龟。寿岳耸日月低。虎豹奔波走。师子吼全威。正宗长不朽。邪徒勿强为。是非都不管。真个法王儿

    法身歌

荡荡全躯。人天莫测。虽无念以无私。乃有恩而有力。展之不舒。收之不克。现千般异像于人天。化万类长悬于太极。震威灵无边刹土。岂碍星辰化群生。有识界中。宁亡轨则。不话无功。岂谈寂默。兴大悲而拔苦。有恩运大慈。而与乐无德。或擒或纵。只在临机。或用或施。互为光饰。用则遍满十方。施则不移晷刻。纵则放旷宽容。擒则毗耶杜默。实不思议。可行可止。只目前兮。巍巍莫睹。在纤尘兮。落落何视。有作有能。无心无意。上智闻兮。爽神下士见兮。眼翳塞之杜源。通之流水明白。只要心开。不管古今道理。一念不通有塞。瞥尔心开无滞。虽然毫发不收。曾与空王同志。直言普告人天。分明这个不是。复云那个是

    玩珠歌

晃晃圆珠表里明。长居尘世不彰形。触物用光光不尽。应缘照世世无生。常皎洁体无瑕。随机引接称僧家。贫苦之人常济拔。贤豪之类助英华。不居地不居天。毗卢藏里解方圆。有意搜求终不见。无心烛物照宁。偏衣中宝用无边。斯多曾献祖师前。璎珞亲传密多手。西干东土化人天。如今得不须悭。大悲展手施心宽。饶益解行方便慧。利他自利悉周圆

    性水歌

智水流通流不竭。湛然濯世异生灭。渡人济物解方圆。润洽良田众果结。养鱼龙清火狱。渴乏饥羸皆饱足。苦恼俱消水不浑。天上人间常滋沃。波浪停众流息。千壑澄源长皎碧。万象齐分总不妨。各各灵明俱济益

    方丈素壁歌

金园素质无瑕隙。不使良工一点力。表里从他照国明。免将巧手画为则。入此室心不挠。雪岳霜天常皎皎。玉镜苏灯昼夜辉。照出轮回生死道

    证道颂二十首

入圣超凡割爱亲。勿同愚慢纵贪嗔。六根永灭邪思漏。便得光明解脱身

入圣超凡割爱亲。便从博地了烦尘。速除痴騃无明苦。即是圆通自在人

入圣超凡割爱亲。无令容易度秋春。斩钉截铁勤精进。上味醍醐最是珍

入圣超凡割爱亲。为求祖印揥心灯。六道八解三明彻。方得堪为应供人

入圣超凡割爱亲。勿轻小罪拨无因。如今见有愚慵者。才作高人却下人

入圣超凡割爱亲。灭除妄念绝烦尘。心同朗月添群象。万德庄严一行真

入圣超凡割爱亲。直须坚猛莫因循。无令少乐侵名利。失却高贤德行人

入圣超凡割爱亲。便同孤隺不同群。雪毛丹顶天然贵清唳翱翔一片云

入圣超凡割爱亲。勤行精进莫教亏。专心供佛挑灯烛。献果焚香志勿疲

入圣超凡割爱亲。志抛家国奉慈尊。巾瓶策励心无倦。愿事空王作子孙

入圣超凡割爱亲。片云孤隺喜同邻。冰霜不变金刚性。此界他方作大人

入圣超凡割爱亲。丹霄腾雾越星辰。依时造化兴云雨。洒润山河翠色新

入圣超凡割爱亲。天然自性比浮云。腾空不碍高低路。正气融和迥出群

入圣超凡割爱亲。移山竭海路通津。不辞接引劳心力。只恐人中罕遇人

入圣超凡割爱亲。一言道合便同门。休将心识虚等觅。日月何曾属暗昏

入圣超凡割爱亲。须知同类不同群。慈悲喜舍多饶益。不在功能不在文

入圣超凡割爱亲。便将心意合天真。回光返照明今古。识得愚人是智人

入圣超凡割爱亲。乾坤大地不妨身。虚空展缩无增减。一种为僧利济人

入圣超凡割爱亲。无令魔子巨顽嚚。从今轻用金刚杵。击碎须弥作粉尘

入圣超凡割爱亲。如龙腾雾布祥云。驱雷降雨滋苗稼。万物咸苏祝圣君

    拟寒山诗

雨落田中湿。风摇树上寒。时人廛肆去。山翁屋里眠。似醉人难识。如痴两鬓班。白颜猱叫处。惊出一双猿。好是住汾阳。犹连子夏冈。西河莲藕熟。南国果馨香。野客争先采。公侯待后尝。仲尼不游地。唯我独消详。红日上东方。霞舒一片光。皎然分万象。精洁涌潮冈。蝶舞丛花拆。莺啼烟柳茂。孰能知此意。令我忆南阳。余家路不遥。金界示金桥。香岭丛花拆。烟岚日上销。清凉千谷静。紫府万贤高。我笑寒山笑。丰干脚下劳。无德住西河。心间野兴多。太虚宽世界。海岳蹙江波。独坐思知己。声钟聚毳和。欲言言不尽。拍手笑呵呵。百福庄严相。从头那路长。云生空里尽。雨落满池塘。春鸟喃喃语。秋鸿役役忙。孰能知此意。独我化汾阳。方种巧升腾。须知一点真。古今研至理。明暗示余尘。虏塞风霜急。长空雨露频。天台山里客。却与我相邻。历劫何曾忘。长年只么间。蓼花芳浦岸。松韵响溪间。三岛云开静。五峰雨霁山。古今常不昧。金界碧霄看。寂寂虚间处。人疏到此来。透窗明月静。穿户日光开。鹤聚庭前树。莺啼宇后台。同心谁得意。举目望天台。全体是寒山。唯能向此眠。捉猿高岭上。放虎石溪边。花拆香风递。松分细雨穿。疏林竹径重。将谓是神仙

    唐六祖后门人立让大师为七祖

颂曰

    一达磨大师

西天二十八。东土为第一。亲承迦叶宗。得法波罗蜜。六众已调伏。三化早周毕。震旦果芬芳。遍界金光出

    二可大师

断肱求法人。今古应难比。立雪至齐腰。屈身礼到地。愿开甘露门。广度群生类。不是小因缘。必成于大事

    三璨大师

世人见风狂。可公知大器。有罪乞师忏。师云无罪底。言下契真源。佛法僧无二。备弘智惠门。大阐曹溪志

    四信大师

随化处人问。往来俱不止。直望双峰山。顶空分一气。童子记牛头。融公受教至。法布满娑婆帝王躳自礼

    五忍大师

初生与世殊。量含于太虚。室女亲为母。见僧绝有天。宿住人皆赞他心美不如。巍巍容相异。千圣一真躯

    六能大师

混世人难测。权作采樵夫。访道寻知识。殷勤舍俗愚。亲得黄梅旨。疏看白玉书。负石舂糠志。酬恩行不孤

    七让大师

已得观音号。犹谈让子名。有危持梦救。无苦不辞轻。受谶应先圣。传灯付后经。随根兴普泽。蒙润即芽生

    叙六祖后传法正宗血脉颂

能师密印付观音。百丈亲传马祖心。黄檗大张临际喝。三圣大觉解参寻。兴化流津通汝海。宝应曾穷风穴深。首山一脉西河注。六七宗师四海钦。师子金毛牙爪备。嚬呻震奋象穿林。群狐并踪狐踪绝。众类潜形类不侵。唯有五湖真大士。远方来凑竞投针。横筇挂锡挑灯手。不过茅刀岂得金。为报水云参道者。直须英俊勿沉吟。一般采药求真药。莫将荠苨作仁蔘。真印真得亲传轨则。千万人中一两人克

    又颂

鹅王鸟飞去。马头岭上住。天高盖不得。大家总上路

    六根圆明颂

眼色圆明色是心。色心无物更相侵。相侵只是心根动。动静圆明观世音

耳声应响普圆音。十方洞彻古兼今。今古圆通观自在。迷悟须知一道心

鼻香尘刹尽皆通。普应圆彰事理融。此界他方和合处。不论凡圣在其中

舌味莲花相前有。甜苦辛酸应不久。分明了别是尘心。演说谈玄不在口

身触圆真万行全。随机击发勿邪偏。普含法界元真净。只个圆通理事宽

意法舒光一切空。总持园苑号吾宗。金色头陀亲付嘱。六相圆明一路通

    都释六根圆明短歌

眼耳鼻舌身兼意。六用皆同一法智。百千巧妙应机缘。物物俱圆离尘翳。眼色空耳声离。香味触法俱无滞。和融自在号圆通。这个圆通绝真伪。要分明须审细。六道神光常不闭。心随万境境唯心。心境元空总周备。重重帝网六门开。镜象圆真明一切

    六相颂

见是阿那律。分明无一物。大地及山河。演出波罗蜜。闻是跋难陀。声通总莫过。远近一齐了。更不念摩诃。香是殑伽女。慈悲心偏普。净秽尽能知。即此我人母。味是憍梵钵。甜苦寻常说。入口辨辛酸。恰似当天月。触是舜若多。善恶总能和。涂割无嗔喜。只个是弥陀。意是大迦叶。毗卢俱一法。幽室显然分。枝派千花叶

    辨邪正

垂带称提辨是非。要分缁素识尊卑。针筒鼻孔须拈出。若无巴鼻失宗机

    恐颟顸

一向高茅又不通。须明春夏及秋冬。水动波澄知是湿。达幻方能得性空

    巧辩不真须有志

巧口多聪号辩才。分明却与道相乖。若无断臂酬恩者。争肯西胡特地来

    得用全

作用威权理要分。勿教触事有情尘。看君驻意求玄旨。不是楞伽会上人

    拟将来

独脱将来已早迟。随言荐得更何为。直似江西逢马祖。也是汾阳第二机

    辨作家

汾阳寨下有作家。个个能提鳖鼻蛇。将头作尾能施展。本色衲僧萨普吒

    识机锋二颂

烁电之机不易当。将心学道转颠狂。直饶咬得当锋箭。也是乌龟水底藏

疾焰过风用更难。扬眉瞬目隔千山。奔流度刃犹成滞。拟拟如何更得全

    句内明真

句里明人事最精。来机深辨审须听。礼拜进前分皂白。眼中早有焰光生

    显宗用

迅速超然物外机。莫教驻思有迟疑。喻似金刚携宝剑。拟将切玉早成泥

    赞师机

管阆宗师不易逢。电机耸峻疾如风。礼拜进前身定动。知君失却主人翁

    因僧毳衲有颂

抖擞头陀服。分明百衲衣。不从针线出。岂肯等闲披。万行方为首。千贤一路归。如今承事者。必定续能师

    南行述牧童歌(十五首)

我有牧童儿。常乐古书典。不将文笔抄。只么便舒展。未曾读一字。要文千万卷。应物不须亏。问答能只遣

我有牧童儿。执杖驱牛转。不使蹈荒田。岂肯教驰践。泉水落岩崖。青松长石畔。牛饱取阴凉。余事谁能管

我有牧童儿。骑牛入闹市。不把一文钱。买断乾坤地。种也不施工。收也无准备。当市垛皮鞭。蛰户一齐启

我有牧童儿。长年百不作。日出向光明。天晴入岩谷。溪水洗牛头。懒草蔽牛脚。从他万象昏。我心长寥廓

我有牧童儿。寻常一似痴。有言人不会。无心道自知。海岳指渊峻。乾坤广极低。人问承何力。空拳掌万机

我有牧童儿。身心如铁石。不依诸佛言。不取世人则。吹笛上高山。把鞭牛上槭回。首笑呵呵。大地无人识

我有牧童儿。[髟/般]鬟髽髻长。眉舒两卷经。手挈一条杖。指物作乾坤。演说成真相。孰能知此意。天上人间仰

我有牧童儿。人天不奈何。忽将世界生。忽打乾坤破。颜貌只龆年。性宽心海大。却问古皇仙。谁人生得我

我有牧童儿。千般呼唤有。行时海岳随。坐即乾坤守。回首枕须弥。抬身倚北斗。先贤不奈何。唯我独长久

我有牧童儿。是非不到耳。纵横自在安。展缩无拘止。有意玩江山。无心求荣贵。长眠牛背上。真个无余事

我有牧童儿。披莎戴箬笠。不能风雨侵。雾露和衣湿。春听百花荣。秋看千株泣。牧童只个心。非是不能入

我有牧童儿。风姿爽古貌。心通廓太虚。性直量还奥毛端三界现。微尘六趣倒。伤嗟洗耳翁。却被牵牛笑

我有牧童儿。不解一切法。左手提一鞭。右手携一榼。不见有同流。驱牛入石庵。须密遇弥迦。方能善对答

我有牧童儿。不着于三昧。大地作绳床。青天为宝盖。参罗及万象。日月星辰界。鼓腹唱巴歌。横眠长自在

我有牧童儿。丑陋无人识。肩上一皮鞭。腰间一管笛。往往笑寒山。时时歌拾得。闾氏问丰干。穿山透石壁

    纸扇

团团满月。应机击发。解取清凉。能去炎热。得用当时。云消雨歇。掌内乾坤。一齐通彻

    色空

色空明暗普门彰。万物无形对影光。法法化成真是幻。幻心不住界通方。心如空色是幻。空幻分明无改变。根尘物物尽光鲜。不说圣凡兼贵贱。遇正阳和风扇。水绿山青花烂漫。莺啼燕语话春分。令人总忆能公唤

    又曰

余今说色心。万象不相侵。直须言下荐。切忌句中寻

    四相

地广宽容负重轻。擎持海岳不曾倾。圣凡无不因兹力。春色方临百卉祯

水涌高源性本清。澄流壅决顺方平。沃润良田通津济。沧波须作海潮声

火性坚刚事莫穷。能成万物助神功。发来天地俱灰烬。上下东西一聚空

风动无形不可彰。乾坤大地放毫光。鸣条拔树吹砂石。总说东君一道芳

    三教

夫子有真知。五常是要规。百王不能易。千载洽昌时。老子有丹诀。人间近可师。去华能守实。此外更无知。我佛有真眼。照尽世间疑。三千大千界。一念能总知。三教鼎三足。无令缺一物。推穷因果门。究竟不如佛

    钟

了童才击朗乾坤。溪契迷徒不悟门。示听盲聋兴大用。达人岂不爽精神。饮光曾杵通天信。吉利吒王息剑轮。随扣发机皆应召。普天无不总沾恩

    圆通

闻思修慧获圆通。果满三乘路不同。用即随机循业现。发生诸趣见真功。玉毫曾展三涂界。金色分辉万行中。烁迦罗眼千灯照。母陀罗手印虚空

    黑黧猫儿

黑黧猫儿作用全。牙爪纤长势力圆。毛头涌出真师子。眼放毫光照大千。无边宝藏能守护。有心虫鼠解摧残。分明上树安身法。未曾开口[外*男]甥前

    竹杖

一条青竹杖。操节无比样。心空里外通。身直圆成相。渡水作良明。登山堪倚仗。终须拨太虚。卓在高峰上

    悟道

一悟大乘空。万境自然通。圆融三界外。包含六趣中。失旨终无物。得用有神功。真个无心道。不是小人宗

    明道

皎洁分明不在勋。宝光明殿绝纤尘。波澄水动元知湿。岳耸云开皂白分。师子嚬呻千兽伏。象王蹴蹈一池浑。帝钟日打那吒手。拶破乾坤独出伦

    文殊剑

我有文殊剑。光明昼夜舒。曾逼如来走。徒使比丘苏。天魔皆稽首。梵释尽呜呼。寻常安膝上。今古总横铺

    金刚王剑

金刚宝剑我常携。大振空堂日月辉。梵释天龙亲礼赞。威光触物尽当机

    行脚僧

五湖四海尽曾游。自在纵横不系舟。今日忽因屏上看。人人总持用机筹

    画剑二首

龙泉写出鬼神惊。倒岳倾湫宇宙清。四海八蛮皆贡国。垂衣披衮罢欃枪

琅玕永息驻心疑。物物当机理不移。如人问我因谁力。报道能公第一枝

    秋夜

秋天静僧寂寞。夜更长心寥廓。谛思仁不识。审细何依托。不见有纤毫。应物随机作。人问是何宗。同道鸣金铎

    雪

满目似银山。心空世界宽。光明凝皎洁。何物更能宣

    因人施无角牛二首

人施无角牛。应瑞有来由。果熟诚难避。因圆业已周。仪相人皆讶。藏角不藏头。孙宾遇方朔。始可识张稠

有头无角实堪嗟。百劫难逃这作家。凡圣不能明得尽。现前相貌有些些

    因人得线

妙手何曾挂一条。今晨蒙赠可知交。三乘五性犹花贯。烁电当机是毳袍

    岁旦二首

余今周甲子。孰可知生死。四大梦中沤。一身叶上水。浮云不久停。甘蔗岂长美。唯有一灵光。旷劫何曾坠

余今六十一。白发相催出。幻质比浮云。空心同祖佛。春来不羡花秋。去岂嫌物。更与三十年。瞥然如电拂

    坐禅

闭户疏慵叟。为僧乐坐禅。一心无杂念。万行自通玄。月印秋江静。灯明草舍鲜。几人能到此。到此几能甄

    寄德山院主

西河水阔难逢信。善卷山深易隐贤。今日遇僧驰片幅。贵图记得个中玄

    庆法筵

一周甲子庆为僧。万事无心总不能。唯有五湖来请问。权开三径去冤憎。满头白发从他白。遍地冰霜任自冰。今古不移丝发许。逍遥物外乐腾腾

    杂言歌王观察

余见王观察。台星斗柄拔。雄雄宋作圭。凛凛汉为辖。奇兮崛兮王君烈。我今始识真贤哲。宽猛相须绵又铁。磊磊落落真英杰。鞫鞫鞫磕除妖孽。一千年圣遇文明。合志顺天孰能夺

    啐啄同时颂三首

物外无生体妙机。洞传今古弃亡思。分明句内超乾象。啐啄何曾不及时

头头万象显灵机。句句微亡绝虑思。凡圣路殊同啐啄。直教点镝不遗时

从前垂手接初机。正示繁言免妄思。今日捧诗来请益。聊伸啐啄报当时

    示众

春雨与春云。资生万物新。青苍山点点。碧绿草匀匀。雨霁长空静。云收一色真。报言修道者。何物更堪陈

    书怀

寄迹五湖外。萍蓬四海间。凤栖桐树稳。鹤憩古松闲。雨润香楼渍。莓苔怪石斑。吉祥天献草。方称老愚顽

    因读又玄集

因读又玄集。堪嗟错用心。不除三惑苦。总被四知侵。献宝亏家宝。求金失自金。几多迷路者。不解自推寻

    园头僧乞颂

茂殖园林主。寒喧切要知。地肥多白术。砂卤少青芝。下种宜春泽。收藏怕晚漓。却因花木盛。忆得草枯时

    三玄三要颂

第一玄。照用一时全。七星常灿烂。万里绝尘烟

第二玄。钩锥利似尖。拟拟穿腮过。裂面倚双肩

第三玄。妙用且方圆。随机明事理。万法体中全

第一要。根境俱亡绝朕兆。山崩海竭洒扬尘。荡尽寒灰始为妙

第二要。钩锥察辨呈巧妙。纵去夺来掣电机。透匣七星光晃耀

第三要。不用垂钩不下钩。临机一曲楚歌声。闻了尽皆悉返照

    修禅总摄

安禅心寂静。不被世魔牵。入圣超凡境。人间出世间

    见性离文字

见性非言说。何干海藏文。举心明了义。不在广云云

    顿渐俱收

识心心是佛。不识即魔王。魔佛一心作。佛真魔即狂

    法界无差

庄严法界广精勤。刹刹尘尘见佛身。经卷尘中谁解出。法王真子可宣陈

    圆通顿了

万德圆通开佛眼。千光福相号金轮。庄严幻质同真际。妙觉无生赞道人

    直指本心

众生少信自心佛。不肯承当多受屈。妄想贪嗔烦恼缠。都缘为爱无明窟

    顿觉

顿悟心源开宝钵。应供人天离禅悦。百味酥陀最上珍。万两黄金也不说

    迷悟同源

迷疑千卷犹嫌少。悟了一言尚太多。迦叶亲传心印印。不从文字付头陀

    渐根三乘

三乘了义号真诠。接引初心出盖缠。远劫熏成无漏种。要明本性解方圆

    初心五性

五性修行道不同。人间天上是真踪。往来岂出轮回苦。堪愍垂慈六趣中

    错用心

近见修持苦节人。六时行道志精勤。心中妄想邪思觉。兜率西方觅世尊

    明道

汾阳道广勿遮栏。蹈着清凉路转宽。拾得寒山谁辨明。分明同步是丰干

    西河师子

西河师子九州闻。抖擞金毛众兽宾。哮吼一声天地静。五湖四海奉明君

    汾阳境

子夏峰高峻。西河水湛深。登山涉水客。步步见真心

    直示佛心

百川竞注归沧海。万法多名只一心。经有明文余又说。大悲菩萨号观音

    自书

每自勤三业。谁能笑七贤。然灯迦叶后。运智古皇前。不止无心地。宁居有想天。一轮明月静。万壑宝光妍。宴坐炉藏火。经行香续烟。古今同道者。频复往来篇

    自怀

自觉年来力已知。经行宴坐只慈悲。无明顿息休人我。妄解蠲除绝有疑。朽木既非无象质。荷花岂得作琉璃。从他日月般时序。都放身心一似痴

    学问

从前学问几能知。拾砾泥中辨宝稀。唯有隐伦高趣者。腾腾兀兀混时机

    学古

古者金声是正声。今人踪迹仿先行。莫教空笑争蜗角。直下今生要不生

    啮缺伤俊勇

聪明不得失人多。既得聪明理合和。德似颜回堪入室。来车去乘听谣歌

    十二时歌

鸡鸣丑百福。庄严莫自守。开门大施。济饥贫。英俊还须师子吼

平旦寅颙颙。端坐自安神。四句百非都不着。四明照出道中人

日出卯不用。思量作计校。人来远近少知音。不肯休心任烦恼

食时辰钟鼓。分明唤主人。随方应供福人天。万德庄严是正因

禺中已更莫。多求乐余事。三乘五性梦中尘。灵光直出如来智

日南午直性。分明异今古。回光普照勿亲疏。不信依前受辛苦

日昳未平等。舒光照天地。江海高山总不妨。这个分明智中智

晡时串万别。千差识取真。一正百邪俱不起。十力圆通号世尊

日没酉诸行。无常不长久。经行坐卧不生心。便是余家真道友

黄昏戌寂静。安禅功已毕。了了通身六道光。错解还同漆中漆

人定亥一念。不生无障碍。道合天机性宛然。妙旨玄通观自在

夜半子大智。圆通无彼此。迷悟还如镜上尘。尘镜俱亡更何事

    劝世

近见人多说是非。不能缄口道相依。言他短处君还短。长短谁人自得知

圣凡邪正自须知。莫管他人是与非。今古几能穷妙尽。妄随尘境走如痴

争人竞我几时休。不觉春光已变秋。叶落雁归霜渐冷。布衣草屦更何求

汾阳无德禅师歌颂卷下(终)禅师语录旧版在汾州岁久多脱落南方亦少见者今劝众缘重镂版以广流通建中靖国元年正月初五日比丘　守中题

            洪州开禅宗文字陈政　印行

庐山圆通崇胜禅院住持传法比丘圆玑校勘


重刊汾阳和尚语录疏

    No. 1933

南岳思大禅师立誓愿文

我闻如是。释迦牟尼佛悲门三昧观众生品本起经中说。佛从癸丑年七月七日入胎。至甲寅年四月八日生。至壬申年年十九。二月八日出家。至癸未年年三十。是腊月月八日得成道。至癸酉年年八十。二月十五日方便入涅槃

正法从甲戌年至癸巳年。足满五百岁止住。像法从甲午年至癸酉年足满一千岁止住。末法从甲戌年至癸丑年足满一万岁止住。入末法过九千八百年后。月光菩萨出真丹国说法大度众生。满五十二年入涅槃后。首楞严经般舟三昧先灭不现。余经次第灭无量寿经在后得百年住。大度众生然后灭去至大恶世。我今誓愿持令不灭。教化众生至弥勒佛出。佛从癸酉年入涅槃后。至未来贤劫初。弥勒成佛时有五十六亿万岁。我从末法初始立大誓愿。修习苦行。如是过五十六亿万岁。必愿具足佛道功德见弥勒佛。如愿中说入道之由莫不行愿。早修禅业少习弘经。中间障难事缘非一。略记本源兼发誓愿及造金字二部经典

稽首归命十方诸佛

稽首归命十二部经

稽首归命诸大菩萨。四十二地诸贤圣僧

稽首归命一切缘觉。声闻学无学众。又复

稽首梵释四王天龙八部。冥空善神护法大将。慧思自惟。有此神识无始已来。不种无漏善根。是故恒为爱见所牵。无明覆蔽致令虚妄。生死日增苦轮常转未曾休息。往来五道横使六识轮回六趣。进不值释迦出世。后复未蒙弥勒三会。居前后众难之中。又藉往昔微善根力。释迦末世得善人身。仰承圣教之所宣说。释迦牟尼说法住世八十余年。导利众生化缘既讫便取灭度。灭度之后正法住世迳五百岁。正法灭已像法住世迳一千岁。像法灭已末法住世迳一万年。我慧思即是末法八十二年。太岁在乙未十一月十一日。于大魏国南豫州汝阳郡武津县生。至年十五出家修道。诵法华经及诸大乘。精进苦行至年二十。见世无常众生多死。辄自思惟。此身无常苦空无有我人不得自在。生灭败坏众苦不息。甚可怖畏。世法如云有为难信。其爱著者即为烦恼大火所烧。若弃舍者则至无为涅槃大乐。一切众生迷失正道永无出心。我为众生及为我身求解脱故。发菩提心立大誓愿。欲求如来一切神通。若不自证何能度人。先学已证然后得行。自求道果为度十方无量众生。为断十方一切众生诸烦恼故。为令十方无量众生。通达一切诸法门故。为欲成就十方无量一切众生菩提道故。求无上道为首楞严。遍历齐国诸大禅师学摩诃衍。恒居林野经行修禅。年三十四时在河南兖州界论义。故遭值诸恶比丘以恶毒药令慧思食。举身烂坏五脏亦烂。垂死之间而更得活。初意。欲渡河遍历诸禅师。中路值此恶毒困药。厌此言说知其妨道。即持余命还归信州不复渡河。心心专念入深山中。欲去之间是时信州刺史。共诸守令苦苦留停。建立禅斋说摩诃衍义。频经三年未曾休息。梁州许昌而复来请。又信州刺史复欲送启。将归邺郡慧思意决不欲向北。心欲南行即便舍众渡。向淮南山中停住。从年二十至三十八。恒在河南习学大乘。亲觐供养诸大禅师。游行诸州非一处住。是时国敕唤国内一切禅师入台供养。慧思自量。愚无道德。不肯随敕方便舍避。渡淮南入山至年三十九。是末法一百二十年。淮南郢州刺史刘怀宝共游郢州山中。唤出讲摩诃衍义。是时为义相答。故有诸法师起大嗔怒。有五人恶论师以生金药置饮食中令慧思食。所有余残三人啖之一日即死。慧思于时身怀极困。得停七日气命垂尽。临死之际一心合掌向十方佛忏悔。念般若波罗蜜作如是言。不得他心智不应说法。如是念时生金毒药。即得消除还更得差。从是已后数遭非一。年至四十是末法一百二十一年。在光州开岳寺。巴子立五百家共光州刺史。请讲摩诃衍般若波罗蜜经一遍。至年四十一是末法一百二十二年。在光州境大苏山中。讲摩诃衍义一遍。至年四十二是末法一百二十三年。在光州城西观邑寺上。又讲摩诃衍义一遍。是时多有众恶论师。竞来恼乱生嫉妒心。咸欲杀害毁坏般若波罗蜜义。我于彼时起大悲心念众恶论师。即发誓愿作如是言。誓造金字摩诃般若及诸大乘。琉璃宝函奉盛经卷。现无量身于十方国土讲说是经。令一切众恶论师。咸得信心住不退转。至年四十三是末法一百二十四年。在南定州。刺史请讲摩诃衍义一遍。是时多有众恶论师。竞起恶心作大恼乱。复作种种诸恶方便。断诸檀越不令送食。经五十日唯遣弟子化得以济身命。于时发愿。我为是等及一切众生。誓造金字摩诃衍般若波罗蜜一部。以净琉璃七宝作函奉盛经卷。众宝高座七宝帐盖珠交露幔。华香璎珞种种供具。供养般若波罗蜜。然后我当十方六道普现无量色身。不计劫数至成菩提。当为十方一切众生。讲说般若波罗蜜经。于是中间若作法师如昙无竭。若作求法弟子如萨陀波仑。发愿之后众恶比丘皆悉退散。发此愿已即便教化作如是言。我造金字摩诃般若波罗蜜经。至年四十四是末法一百二十五年。太岁戊寅还于大苏山光州境内。唱告诸方。我欲奉造金字摩诃般若波罗蜜经。须造经首谁能造者。时有一比丘名曰僧合而忽自来。作如是言。我能造金字般若。既得经首即遍教化诸州。刺史及土境人民白黑道俗得诸财宝。持买金色造作经用。从正月十五日教化至十一月十一日。于南光州光城都光城县齐光寺。方得就手报先心愿。奉造金字摩诃般若波罗蜜经一部。并造琉璃宝函盛之。即于尔时发大誓愿。愿此金字摩诃般若波罗蜜经及七宝函。以大愿故。一切众魔诸恶灾难不能沮坏。愿于当来弥勒世尊出兴于世。普为一切无量众生。说是般若波罗蜜经时

  以我誓愿　　金字威力　　当令弥勒
  庄严世界　　六种震动　　大众生疑
  稽首问佛　　有何因缘　　大地震动
  唯愿世尊　　敷演说之　　时弥勒佛
  告诸弟子　　汝等应当　　一心合掌
  谛听谛信　　过去有佛　　号释迦文
  出现世间　　说是般若　　波罗蜜经
  广度众生　　彼佛世尊　　灭度之后
  正法像法　　皆已过去　　遗法住世
  末法之中　　是时世恶　　五浊竞兴
  人令短促　　不满百年　　行十恶业
  共相杀害　　是时般若　　波罗蜜经
  兴于世间　　时有比丘　　名曰慧思
  造此摩诃　　波罗蜜经　　黄金为字
  琉璃宝函　　盛此经典　　发弘誓愿
  我当度脱　　无量众生　　未来贤劫
  弥勒出世　　说是摩诃　　般若经典
  波罗蜜经　　我以誓愿　　金经宝函
  威神力故　　当令弥勒　　七宝世界
  六种震动　　大众生疑　　稽首问佛
  唯愿说此　　地动因缘　　时佛世尊
  告诸大众　　汝等当知　　是彼比丘
  愿力因缘　　金经宝函　　今欲出现
  大众白佛　　唯愿世尊　　以神通力
  令我得见　　金经宝函　　佛言汝等
  应当一心　　礼过去佛　　释迦牟尼
  亦当一心　　专念般若　　波罗蜜经
  佛说是时　　大地以复　　六种震动
  出大光明　　普照十方　　无量世界
  其香殊妙　　超过栴檀　　百千万倍
  众生闻者　　发菩提心　　琉璃宝函
  现大众前　　唯可眼见　　无能开者
  时诸大众　　踊跃欢喜　　俱白佛言
  唯然世尊　　云何得见　　般若经文
  弥勒佛言　　彼造经者　　有大誓愿
  汝等应当　　一心念彼　　称其名号
  自当得见　　说是语时　　一切大众
  称我名号　　南无慧思　　是时四方
  从地涌出　　遍满虚空　　身皆金色
  三十二相　　无量光明　　悉是往昔
  造经之人　　以佛力故　　宝函自开
  出大音声　　震动十方　　一切世界
  于时金经　　放大光明　　无量众色
  犹如大云　　流满十方　　一切世界
  种种音声　　普告众生　　复有妙香
  悦可众心　　是时众生　　以我愿力
  及睹地动　　又见光明　　闻香声告
  得未曾有　　身心悦乐　　譬如比丘
  入第三禅　　即于是时　　悉得具足
  三乘圣道　　乃至具足　　一切种智
  此愿不满　　不取妙觉　　又愿十方
  诸佛世尊　　说此般若　　波罗蜜处
  一切皆如　　弥勒大会　　若使十方
  无量诸佛　　一时说法　　亦愿此经
  一时皆得　　普现于前　　一一瑞相
  诸佛大会　　等度众生　　一一世尊
  皆称释迦　　及我名字　　亦如弥勒
  大会无量　　若不尔者　　不取妙觉
  又愿当来　　十方国土　　函及经卷
  无量名字　　随诸国土　　人量大小
  人身大处　　函及经卷　　文字亦大
  人身小处　　函及经卷　　文字亦小
  随其国土　　众宝中精　　人所贵者
  般若力故　　函及经卷　　文字变作
  上妙珍宝　　终不常为　　琉璃金字
  书经之纸　　为金刚精　　不可损坏
  至于未来　　不可思议　　无量劫数
  十方世界　　有佛出世　　说是般若
  波罗蜜处　　亦复如是　　若不尔者
  不取妙觉　　愿于来世　　十方国土
  诸佛世界　　皆称释迦　　如来名号
  金经宝函　　及我名字　　是故音声
  遍至十方　　一切世界　　众生普闻
  皆得入道　　若有众生　　不入道者
  种种方便　　神足变化　　而调伏之
  必令得道　　若不尔者　　不取妙觉
  又复发愿　　我今入山　　忏悔一切
  障道重罪　　经行修禅　　若得成就
  五通神仙　　及六神通　　闇诵如来
  十二部经　　并诵三藏　　一切外书
  通佛法义　　作无量身　　飞行虚空
  过色究竟　　至非非想　　听采诸天
  所说法门　　我亦于彼　　向诸天说
  所持佛经　　还下阎浮　　为人广说
  复至三途　　至金刚际　　说所持法
  遍满三千　　大千世界　　十方国土
  亦复如是　　供养诸佛　　及化众生
  自在变化　　一时俱行　　若不尔者
  不取妙觉
  上妙栴檀为高座　　众彩杂色以庄严
  上妙七宝为帐盖　　众宝庄严放光明
  阎浮檀金为经字　　琉璃水精为经函
  敬诸佛法好供养　　然后说法化众生
  无前无后无中间　　一念心中一时行
  我今入山为学此　　非为幻惑诳众生
  若有恶人障碍我　　令其现世不吉祥
  备受种种诸恶报　　若不改心自中伤
  死堕地狱入镬汤　　谤法罪报劫数长
  愿令彼发菩提心　　持戒修善至道场
  我为众生行此愿　　令佛法藏得久住
  恶人嫉妒横恼乱　　妨废修行不得作
  若得好人拥护我　　诸天善神为佐助
  令其护法得久住　　后生净土得佛道
  令其修道速成就　　我无二心发此愿
  愿令众生识果报
  又复发愿　　十方诸佛　　自当证知
  我今为此　　摩诃般若　　妙法莲华
  二部金字　　大乘经故　　欲于十方
  广说法故　　三业无力　　不得自在
  不能十方　　一时出现　　调伏身心
  及化众生　　今故入山　　忏悔修禅
  学五通仙　　求无上道　　愿先成就
  五通神仙　　然后乃学　　第六神通
  受持释迦　　十二部经　　及十方佛
  所有法藏　　并诸菩萨　　所有论藏
  辩说无碍　　十方普现　　供养诸佛
  于恶世中　　持释伽法　　令不断绝
  于十方佛　　法欲尽处　　愿悉在彼
  持令不灭　　誓愿此土　　具足十地
  种智圆满　　成就佛地　　是故先作
  长寿仙人　　藉五通力　　学菩萨道
  自非神仙　　不得久住　　为法学仙
  不贪寿命　　誓以此身　　未来贤劫
  见弥勒佛　　若不尔者　　不取妙觉
  诚心发愿　　愿我当来　　贤劫之初
  弥勒世尊　　成佛道已　　为大众说
  大品经时　　我以今日　　发誓愿力
  丑陋之形　　卑小色阴　　见弥勒佛
  以誓愿力　　更立一身　　色像无比
  过于人天　　无量辩才　　神通变化
  随意自在　　见弥勒佛　　以此二身
  一时见佛　　以誓愿力　　卑小丑身
  亦能变化　　具足成就　　无碍神通
  诸波罗蜜　　以造金字　　誓愿之力
  在弥勒前　　二身一时　　普现变化
  遍满十方　　广说深法　　摩诃般若
  六波罗蜜　　三十七品　　及神通事
  度众生已　　忽然不现　　愿弥勒佛
  为诸大众　　说我今身　　发愿因缘
  若不尔者　　誓不成佛　　又复发愿
  我今稽首　　诚心忏悔　　从无始劫
  至于今身　　多作冤对　　恼他因缘
  见他修善　　为作障碍　　坏他善事
  不自觉知　　自恃种姓　　盛年放逸
  以势陵他　　不思道理　　信邪倒见
  事外道师　　于三宝中　　多作留难
  久积罪业　　报在今身　　是故稽首
  诚心忏悔　　十方诸佛　　一切贤圣
  梵释四王　　天龙八部　　护法善神
  冥空幽显　　愿为证明　　除障道罪
  身心清净　　从今已后　　所作吉祥
  无诸障碍　　愿在深山　　思惟佛道
  愿得甚深　　诸禅解脱　　得神通力
  报诸佛恩　　誓于此身　　得不退智
  若不尔者　　誓不成佛

又愿一切十方国土。若有四众比丘比丘尼及余智者。受持读诵摩诃般若波罗蜜经。若在山林旷野静处城邑聚落。为诸大众敷扬解说。有诸魔众竞来恼乱破坏般若波罗蜜。是人若能一心合掌称我名字。即得无量神通。我于尔时亦作化人在彼众中。现为眷属称彼弟子。降伏众魔破诸外道。令彼智者大得名称。我时复为化作四众。山林聚落处处皆现为作卫护。或作大力鬼神王像。或作沙门。或作居士。或作国王大臣宰相。敕令国内治罚一切破戒恶人。若有刚强不改心者。或令现入阿鼻地狱。种种逼切必令改心。还令归命彼说法者。叩头求哀为作弟子乃可放耳。令诸恶事。变为吉祥。若不尔者不取妙觉。我从发心所有福业尽施众生。至于当来弥勒世尊出世之时。具足十地入无垢位。于授记人中最为第一。于未来世过算数劫得成佛道时。不可思议三千大千世界为一佛土。超殊十方严净世界。过此之外所有秽土。以我愿力令诸众生虽一处住所见各异。调伏恶人发菩提心。即发心已见诸秽恶悉皆当净。七宝华果应时具足。无有四时差别之异。所住国土天人之类同一金色。三十二相八十种好。具六神通与佛无异。除佛智慧无能知者。若不尔者不取妙觉

设我得佛。十方众生皆悉发愿来生我国。一切具足普贤之道。随其本愿修短自在。色身相好智慧神通。教化众生等无差别。饮食衣服应念化现不须造作。若不尔者不取妙觉

设我得佛。十方众生闻我名字。持戒精进修行六度。受持我愿称我名字。愿见我身修行七日至三七日。即得见我一切善愿具足。若不尔者不取妙觉

设我得佛。十方世界若有众生。具五逆罪应堕地狱。临命终时值善知识教称我名。罪人闻已。合掌称名声声不绝。经十念顷。命欲终时。即得见我。迎其精神来生我国为说大乘。是人闻法得无生忍永不退转。若不尔者不取妙觉

设我得佛。世界清净无三恶道亦无女人。一切众生皆悉化生。三十二相飞行自在。光明普照无有日月。七宝国土无诸秽恶。若不尔者不取妙觉

若有众生在大地狱。闻我名字即得解脱。若不尔者不取妙觉

若有众生堕饿鬼中。百千万劫乃至不闻饮食之名。恒为炽然饥火所烧。受大苦恼。闻我名字即得饱满。得正念力舍饿鬼身生人天中。发菩提心至不退转。若不尔者不取妙觉

若有众生以恶业故。堕畜生中受种种苦。闻我名字众苦永灭。即得人天端正之身。即闻正法具足圣道。若不尔者不取妙觉

若有众生牢狱系闭鞭挞楚毒。称我名字发菩提心。而得解脱疮瘢亦灭。因是发心住不退转。若不尔者不取妙觉

若有众生横被系缚遇大祸对。若有罪若无罪。临当刑戮称我名字。彼所执刀杖杻械枷锁。皆悉摧碎即得解脱。发菩提心住不退转。若不尔者不取妙觉

一切十方无量众生。百千病苦及以业障诸根不具。称我名字执持不忘。正念思惟病苦消灭。诸根具足即得平复。若不尔者不取妙觉

若有比丘在山林中。读诵般若及诸大乘。修学禅定及神通力。宿罪障故修不能得。于日夜中应各三时。称十方佛持我名字。是人心愿种种所求即得具足。若不尔者不取妙觉

若我得佛。十方世界六道众生闻我名字。即发无上菩提之心住不退转。若不尔者不取妙觉

若得佛时。无量光明常照一切。若诸四众求佛道者。闻我名字修行我愿。应时即得十地具足入如来慧。若不尔者不取妙觉

若我得佛十方世界一切诸佛皆共称扬。说我本愿及佛功德。众生闻者即得受记。此愿不满不取妙觉

我未来世得成佛时。为大众说般若波罗蜜。十方世界六种震动。金经宝函于前涌现。为大众演说本愿因缘。如诸佛会等无有异。若不尔者不取妙觉

如我所发上来诸愿求佛道故。不计劫数勤修方便。学习种种微妙法门。为众生故起大悲心常无懈倦。功德智慧皆悉满足。如上诸愿必克不虚。若不尔者不取妙觉

誓于此生得大仙报获六神通。种种变化十方六道。普现色身一时说法。众生闻者得不退转速成菩提。若不尔者不取妙觉

从此愿后金经文字琉璃宝函。为说般若七宝帐盖金银铃网敷座宝物。及诸一切供养之具。若有恶人来欲偷劫此诸宝物。令此恶心时心痛闷绝。或复颠狂乱语自说其罪。手触此物手即碎折。恶眼视者两眼盲瞎。恶言毁谤即令恶人口哑无舌。若恶心来欲作恼乱作诸障碍。两脚双折。或复病癞。或复生入阿鼻地狱。发大恶声交彻四方。令诸恶人皆见此事。令法久住护正法故。化众生故。发如是愿。我无恶心亦无嫉妒。十方贤圣自当证知。欲重宣愿意。而说偈言

  愿得身心证　　般若波罗蜜
  具足无量义　　广为众生说
  愿得身心证　　般若波罗蜜
  未来贤劫初　　得见弥勒佛
  于受记人中　　名号最第一
  具足诸禅定　　神通波罗蜜
  愿我从此生　　修一切苦行
  为求佛道故　　不顾于身命
  过五十亿万　　如是世数中
  为道修苦行　　复过六亿万
  尔乃至贤劫　　得见弥勒佛
  具一切种智　　受记最第一
  决誓后贤劫　　具六波罗蜜
  自在神通力　　等齐十方佛
  誓在贤劫初　　说法度众生
  以此誓愿力　　转无上法轮
  住寿无量劫　　常住不涅槃
  应化遍十方　　忍苦为众生
  世界甚清净　　众生皆化生
  又无三恶道　　亦无诸女人
  天人同一类　　相好如世尊
  悉具如意通　　智慧亦同然
  生即能飞行　　亦具足诸禅
  等齐佛菩萨　　无二乘声闻
  十方世界中　　诸不净秽土
  三障恶众生　　不闻三宝名
  以大誓愿力　　慈悲等化之
  转秽为净土　　众生亦齐平
  天人等无差　　飞行放光明
  女悉变为男　　断三恶道名
  十方大地狱　　我悉于中行
  教化诸罪人　　悉令生人天
  应时齐菩萨　　不作二乘人
  畜生及饿鬼　　转报亦同然
  十方世界中　　若有一国土
  众生不如此　　誓不成正觉
  十方世界中　　若有恶国土
  众生皆邪见　　刚强无善心
  我以誓愿力　　神通摧伏之
  种种苦逼切　　必令归三宝
  或先同其事　　方便引导之
  既悦可其心　　转令入佛道
  十方世界中　　刚强恶众生
  三途及八难　　悉闻我名字
  柔化及苦切　　必令入佛道
  或先随其意　　后令断烦恼
  十方世界中　　若有刀兵劫
  国国相杀害　　人民皆饥馑
  或现作猛将　　降伏使安和
  五谷悉丰熟　　万民心安宁
  或复方便化　　作天龙神鬼
  方便治恶王　　及其恶人民
  遍历恶国土　　随我本愿行
  降伏一阐提　　悉发菩萨心
  十方世界中　　净土诸如来
  悉在大众中　　称叹我名号
  彼诸佛世尊　　我悉到其所
  供养及奉侍　　无前后中间
  于一念心中　　现一切色身
  持一切供养　　供养诸世尊
  受持佛法藏　　及以化众生
  供养诸菩萨　　亦供养声闻
  以此方便力　　愿速成菩提
  未来贤劫初　　见弥勒世尊
  誓愿贤劫中　　具三十七品
  获大神通力　　在贤劫数中
  我从初发心　　乃至得菩提
  于其两中间　　为道学苦行
  舍名闻利养　　舍一切眷属
  悉常在深山　　忏悔障道罪
  若得神通力　　报十方佛恩
  愿持释迦法　　常住不灭尽
  至弥勒出世　　化众生不绝
  誓于此生作　　长寿五通仙
  修习诸禅定　　学第六神通
  具足诸法门　　成就等觉地
  妙觉常湛然　　以此度众生
  诸佛无优劣　　但随本愿行
  随诸佛方便　　示现种种名

我今入山修习苦行。忏悔破戒障道重罪。今身及先身是罪悉忏悔。为护法故求长寿命。不愿生天及余趣。愿诸贤圣佐助我。得好芝草及神丹。疗治众病除饥渴。常得经行修诸禅。愿得深山寂静处。足神丹药修此愿。藉外丹力修内丹。欲安众生先自安。己身有缚能解他缚。无有是处

  以此求道誓愿力　　作长寿仙见弥勒
  不贪身命发此愿　　既是凡夫未得道
  脱恐舍命生异路　　轮回六趣妨修道
  诸法性相虽空寂　　善恶行业必有报
  誓愿入山学神仙　　得长命力求佛道
  若得此愿入龙宫　　受持七佛世尊经
  过去未来今诸佛　　所有经藏我悉持
  一切十方世界中　　若有佛法欲灭处
  我愿持读令不灭　　为彼国土人广说
  十方世界恶比丘　　及以邪见恶俗人
  见行法者竞恼乱　　我当作助摧伏之
  令说法者得安隐　　降伏恶人化众生
  稽首十方现在佛　　菩萨缘觉及声闻
  梵王帝释四天王　　护法大将及金刚
  五通神仙及地神　　六斋使者及冥官
  一切护法诸善神　　我今忏悔障道罪
  愿为证明除痴愆　　为求道故早成仙
  宣畅广说释迦法　　不计劫数报佛恩
  为护正法发此愿　　故造金字般若经
  为护众生及己身　　复造金字法华经
  为大乘故入深山　　愿速成就大仙人
  寿命长远具神通　　供养十方诸世尊
  未来贤劫弥勒佛　　为大众说般若经
  以我誓愿神通力　　金经宝函现其前
  从地涌出住空中　　大地震动放光明
  遍照十方诸世界　　种种妙音告众生
  称扬赞叹释迦法　　三途八难悉解脱
  弥勒会前现此事　　十方佛前亦复然
  愿诸世尊说我愿　　以此因缘度众生
  发大誓愿修此行　　愿速成就大仙人
  为护正法求此愿　　愿佛哀愍令速成
  诸佛世尊同证知　　梵释四王为证明
  日月参辰及星宿　　金刚大士及神仙
  五岳四海及名山　　诸大圣王亦证明
  愿以慈悲拥护我　　令此誓愿速得成

应常念本愿舍诸有为事。名闻及利养乃至恶弟子内外悉应舍。专求四如意八种自在我五眼及种智。为佛一切智当发大精进。具足神通力可化众生耳。当念十方佛海慧诸大士。世间所有道俗殷勤请讲供养者。乃至强劝请令讲经者。此等道俗皆非善知识是恶知识耳。何以故。皆是恶魔所使。初即假作殷勤似有好心。后即斗生忿怒。善恶二魔俱非好事。从今已后不应信此。所有学士亦复如是。皆不可信。如怨诈亲。苦哉苦哉。不可思议诸王刹利处皆亦复如是。择择择择

南岳思大禅师立誓愿文


重刻宝王三昧念佛直指

    No. 1974

    重刻宝王三昧念佛直指序

念佛三昧所以名为宝王者。如摩尼珠。普雨一切诸三昧宝。如转轮王。普统一切诸三昧王。盖是至圆至顿之法门也。始自华严终至法华。一代时教。无不赞扬此宝王三昧。始自文殊普贤乃至永明楚石。一切菩萨圣祖。无不修证弘通此宝王三昧。而世之昧者。犹以为自性弥陀非即乐邦教主。惟心净土不在十万亿西。妄认六尘缘影为自心相。全不知十方法界一一无非即心自性也。可不哀哉。元末明初。鄞江有大善知识。厥名妙协。深悯邪见。述为念佛直指二十二篇。世久失传。故云栖老人每欲见之。而不可得。神庙年间。古吴万融禅伯偶于乱书中得此遗帙。与唐飞锡法师所撰宝王论同为一编。皆云栖老人所未见也。韩朝集居士。先刻宝王论板置于云栖。予续刻此直指板留于佛日。客岁幻寓长于。有车[卄/((寮-一)-(日/小)+山)]蕃居士。秉受归戒。听讲唯识心要及南岳大乘止观。遂专心修净土行。今夏禁足九旬。执持名号。因念今时狂妄之徒薄视念佛法门。以大悲心手辑古今净土法语一册。名曰念佛须知。分为信解发愿修行证验四门。盖信愿行三乃生西之要筏。而证验则举果以劝因也。节录甫成。适予应祖堂请。重到长于。遂虚心乞予仇较可否。予曰。居士之志则善矣。但净土法语从古迄今充楹积栋。曷择其简切精到者而流通之。不尤易取信乎。以予观居士命名立科之旨。则协师直指最为相似。何以言之。彼第一极乐依正。第二斥妄显真。第三诃谬解。乃至第八示折摄。皆居士所谓信解门也。第九劝修。即居士所谓发愿门也。第十劝戒杀。乃至第十八罗显众义。皆居士所谓修行门也。第十九一愿四义谓戒解行向。是重申以愿摄信行也。戒亦是行。解即是信。向仍是愿。一愿便具四义。四义乃满一愿。明信愿行本非条别。愿居于中而统前后。厥义彰矣。第二十示灭罪义。第二十一示列祖行。皆居士所谓证验门也。第二十二正示回向普劝往生。例同经论有流通分。从始至终。雅合居士之旨若此。居士何不舍己从人乐取于人以为善乎。于是居士踊跃欢喜再拜稽首。而谢曰。某乃知妙协大师先得我心之所同然。又能发我之所未发也。今得奉此遗编。誓当刊布流通。用荐先人早生净土。又愿普与法界有情。决定信入此门。永不退转。请更序厥缘。以为同志者告。噫如车居士。亦可谓勇于自利利他者矣。读是书者。慎勿负此苦心也哉

庚寅冬十有一月之吉古吴蕅益道人智旭识于祖堂幽栖寺之大悲坛右

    刻宝王三昧念佛直指序

        蕅益道人智旭着

夫念佛三昧名为如来胜异方便。凡圣均收。利钝悉被。以一念顿归佛海。可谓至圆至顿第一了义者也。而世之迷义徇名者。见有五逆众恶十念往生之说。反以为专摄凡劣但化钝根。可谓昧佛妙旨。谤讟深经矣。予因慨。末世行人多疑多障。难悟难开。于此深妙法门。非着事而忘理。必执理而拨事。着事者犹堪作下品生因。执理者竟沦于恶取空见。盖至此而直指之道翻成断灭深坑。非藉金錍。谁扶翳膜。爰有妙协导师。法绍宗乘。教兴莲社。应永明角虎之记。畅宝王三昧之谈。境观并彰。纤疑悉破。阐惟心之致。依正宛然。示自性之源。感应不忒。俾达者以理融事。而理非事外。愚者亦因事入理。而事挟理功。诚除惑之前茅。生西之左券也。顾二百余年。几成废典。流通机塞。莲大师尚欲见而未能。而愿力不磨。韩居士乃从万融禅师处遘得之。予既获借读。如饫醍醐。悲劫浊之方殷。喜津梁之有在。急谋付梓以广厥传。普愿见闻随喜。种乐土之圆因。读诵思惟。证宝王之法印。转相晓悟。共脱沉沦。庶不负此希有良缘也已

右序编录乎净信堂初集今钞出冠于篇首也

    宝王三昧念佛直指总目

卷上

极乐依正第一

斥妄显真第二

诃谬解第三

正明心佛观慧第四

道场尊像念佛正观第五

辟断空邪说第六

开示禅佛不二法门第七

示诸佛二土折摄法门第八

劝修第九

卷下

劝戒杀第十

劝持众戒第十一

勉起精进力第十二

正行第十三

别明客途所修三昧第十四

三昧仪式第十五

扬佛下化之力第十六

十大碍行第十七

罗显众义第十八

独示一愿四义之门第十九

示念佛灭罪义门第二十

略示列祖行门第二十一

正示回向普劝往生第二十二

附真妄心胜劣图说

附破妄念佛说

宝王三昧念佛直指卷上(并序)

        四明鄞江沙门妙协集

念佛三昧称为宝王者。盖于一切三昧之中最上三昧者也。首独唱于庐山。后遍流于天下。历代所修往生非一。著文于世。证验良多。自昔至今富于编简。若禅若教无不尊崇。是圣是凡悉皆景仰。但末代浅根因药致病。以极乐净土不求之于西方。而求之于分别缘影。多流此见。内怀痛伤。嗟彼唐丧其功。虽修无感。乃以净土诸经及各宗疏钞。采其奥旨述以成编。虽其言之不文。莫敢裁于胸臆。自为警省敢闻于人。故以宝王三昧念佛直指定其名焉

    极乐依正第一

原夫无上正遍知觉圣主世尊普应机宜。从兜率宫降神于世。故四十年中说法三百余会。皆令群有同证真常。乃至末后灵山会上方说法华。俾令众生开示悟入佛之知见。出世本怀于兹畅矣。然出世度生之道非但释迦。三世如来莫不咸尔。而于释迦一代施化法门之中。求其所以机宜相感生佛缘深至简至易而功高径捷者。无越求生净土一法门也盖念佛法门。首因法藏比丘于无量劫前为大国王。闻世自在王佛说法。遂弃国出家而成比丘。其佛复为广说二百一十亿佛刹庄严人天善恶粗妙不同等事。法藏闻已。即于佛前发四十八种大愿。愿成佛时。国中无有三途三毒八苦八难九恼十缠等一切障碍。生我国者皆住正定。得忍悟心解脱胜智之人。乃至十念得生。若不尔者。不取正觉。其时大地震动。天雨妙花。空乐自鸣。佛与其记。今已得果。成佛十劫。因昔愿胜。功德神通光明力无畏等超过十方。佛号阿弥陀。其阿弥陀佛所居之国。从是娑婆世界直西过十万亿国土。名曰极乐。或曰安乐。今见在彼。以昔大愿及神通力。而为说法摄取十方世界念佛众生。众生生者得不退转。刹那尚莫胜数。何况历劫度脱。其生彼者有何限极。微尘恒沙所不能俞。其佛国土庄严胜妙超过十方。有诸宝池。随其大小皆七宝成。或有大池。其量盈广。正住其中。底布金沙。边铺阶道。其池之上复有楼阁。千层万叠广博妙好。光明赫奕不可具说。其池之内八功德水香美清彻盈溢充满。为十四支。于诸无量庄严具中。寻流上下。出声演说无量法门。是妙水中复有六十亿七宝莲华。团圆正等。水注叶间四色四光。三辈九品行列次第。香洁微妙映蔽其国。宝地平正愿力所成。于其地上复有七重栏楯七重行树。宝幢台榭旛盖珠缨各各无量殊特妙好。周回间列庄严其国。又于虚空。甫诸天衣天香天花天缯天乐。各各无量。缤纷散漫遍虚空界。如是无量诸庄严具。皆金银琉璃砗磲码瑙毗楞伽甄叔迦等金刚摩尼如意珠王不可思议众宝所成。是众宝内各放无量百千万亿宝色光王。互相辉映。一一遍照三千大千世界。其光交罗不相障碍。极虚空际不可穷尽。如是无量一一光明一一庄严。与虚空中天乐香花珍禽铃网其声雅正。宫商清彻。铿锵应节。流出无量无边微妙之音。其音遍满。不间不断。悉能演说苦空无我诸波罗蜜。叹菩提道赞佛法僧。或说念处正勤根力觉道。诸菩萨行。谛缘愿度。力无畏等。十八不共。大慈大悲大喜大舍。不可思议无量法门。其所说法。三世十方依正色心融通无碍。及劝精进。如佛音声等无有异。其国众生闻是法已。悉皆念念随其所乐。速能证入三乘胜行一切道品无量解脱。如从佛闻。得无差别。纵是凡夫。闻此法故自然精进。尚无一念疲倦之心。云何更有退转。又彼国土纯一男子无有女人。莲华化生不处胎胞。妙服美味能成法喜。从其所欲。悉随念至。无寒暑昼夜。无生老病死。无土石诸山。无三途恶道。往来虚空。经行树下。欲作佛事示现神通。悉从心念。又复寿命无极。如是种种快乐无极。故名极乐。况复弥陀世尊功德光明威神相好各八万四千。如紫金山。处大莲华师子之座。庄严赫奕超过虚空。大海弥卢所不能及。眉间白毫功德增胜。如日舒光众明悉绝。光中化佛菩萨声闻各放光明。远照尘刹摄受众生。彼二大士亦复如是。文殊师利普贤大行诸大菩萨皆住彼国。一生补处其数甚多。诸上善人俱会一处。悉为良友。以佛为师。亲近慈容。闻第一义。顿超三界即证无生。十地高超二觉圆满。况能于念念中供养十方三宝。成就一切法门。游戏神通净佛国土。乃至入于三途六道。舒光破暗救苦众生。或复尘刹分身。随机化导。应病与药。如佛弘慈。于念念中。圆满普贤所有行愿。具文殊智。有大势力。如观世音。同证菩提。同佛所住。则一切众生性虽昏昧。得闻此说。谁不欢喜而生信乐。然彼妙土及庄严事。虽具我心。若非弥陀如来于过去世为度众生行菩萨道不可称计。焉得成就。当知彼佛行愿无边庄严无尽。是故如来居彼国土。大愿圆满宝土斯成。依正庄严悉皆具足。如是庄严依正境界。假使各十方面百恒河沙微尘刹数菩萨声闻。以大辩才如实称扬。尽未来时。不可穷极。若善男子善女人闻如是说。至心信乐欲生彼国者。应如佛教。圆发三心。具足众戒。不犯威仪。然后直心正向。观彼国土一切依正无量庄严胜妙境界。及彼如来八万相好功德光明清净之身。或复随取一相一境乃至如来眉间白毫相光。远离虚妄或一念至十念。或一日至七日。譬如壮士屈伸臂顷。即得往生。其有直信有彼国土有彼如来愿力威神。不生疑惑。但能一心不乱执持名号者。不出所期亦得生彼。何待色身报满然后得生。当知阿弥陀佛接引众生。令离苦海过彼慈亲。于先劫中已立大誓。无苦不忍。无行不臻。无愿不立。无法不说。为度我故方便百千。今正是时。目睛不瞬。垂臂待我。已历十劫。念念不舍。甚于剖心。乃至其心激切。入生死中。遍历三道。地狱猛火不辞劳倦。我若回心向佛。如子恋母。正慰所怀。则不逾当念便得往生。何必更经十念之顷。然后得生

    斥妄显真第二

行人欲生彼国出离生死。先当深识求生彼土真妄之心。且谓如是极乐世界为是在境。为是在心。若在于心。但有虚想。无土可生。若在于境。虽有生处。又复失心。若谓心境二俱求生。则我身心是一。宁生两处。若谓心境是一一心求生。则自今心境宛尔。难说是一。又极乐娑婆净秽不同。况是世尊垂教。敕令舍秽求净。一义奚得。四句既不可求。或谓处处皆是西方极乐。或谓心净则是极乐。或云极乐不离这个。若作此解。皆名邪见。而余因不得以默矣。彼若谓极乐在心。即便妄认此心住在我今身中。既在身中。但名求心。何名求生。岂我世尊不知极乐在心。而说在西方十万亿国土之外耶。又岂不能指说内心。而但能说外境耶。今西方极乐世界阿弥陀佛现在说法。实境宛然。此是圣人诚言。焉敢不信。而不知此缘影心外之极乐正即是我真心。我此真心如彼大海不增不减。而汝妄谓为境。汝谓极乐在缘影心。此缘影心如海一沤。生灭全妄。而汝妄谓为心。汝若固执妄见。不信外有极乐。信在汝缘影心内者。汝缘影心无体。不可以心求生于心。而不知彼极乐虽在西方。西方即我真心。真心无性。即彼名体以显我心。名体本空。亦即我心而示其相。心境一体生佛同源。求彼佛。即求自心。非外求也。究自心。须求彼佛。岂他惑哉。如是则取舍忻厌。炽然着相。任我所求。岂复外心。心能具故。则知此心圆裹一切依正境界。乃至色心净秽。生佛因果。三世十方诸法。含摄无外。同一受用。求一外相。了不可得。虽无外相。不分而分。净秽宛尔。故当如是而求。岂可求之于妄心也。如是愿求。佛所印可。与彼世之不识本心。愚痴无智。不求西方极乐之佛。但向自己肉团缘影妄心中求。谓是唯心净土本性弥陀者。实辽远矣。然彼极乐国土非依缘影妄心。又彼弥陀色身非在众生阴体。若向我今四大缘影身心中。求本性自己之佛。不求西方极乐之佛。则妄心生灭。佛亦生灭。佛生灭故。三昧不成。纵求有得。但成生灭之佛。还生生灭之土。不成正行。经云。以轮回心。生轮回见。彼圆觉性亦同轮转。即此义也。若欲离诸妄见直生彼者。但求西方十万亿国土外极乐弥陀之佛。以称性妙观。如实观之。使彼如来本觉相好于彼显现。合我众生始觉真心。于此发明。始本相冥。生佛互感。三昧乃成。正行斯立。不生灭土始可生也。故知此心遍一切处。尚不闻于地狱。何止极乐。但地狱苦处今顺性而求离。极乐九品今顺性而求生。但依修多罗教。顺佛法音。求离苦得乐从凡入圣。实不出吾之心性。故名惟心净土本性弥陀。非谓从妄心中求。妄心无体。焉得名为惟心本性之佛耶。彼向自己缘影妄心中求者。以色身及山河大地十方刹海为外境也。此向自己不动真心中求者。即十方刹海大地山河为内心也。若知十方刹海即内心。则打成一片。故我任意于中舍秽取净。厌东忻西。不出自心。以实有彼大愿果佛能接引故。故求无不得。若谓十方刹海为外境。则打作两橛。故才动念即乖法体。即失其用。不得自心。以但有此性具因佛无力用故。故虽求无得。又妄心但是虚妄缘影。惑为色身之内。无土可生。真心舍育一切尘刹。本具极乐依正。求之必生。妄心舍外趣内。真心即外为内。内无外故。外求有相果佛。即求自心。内非实故。内求无体缘影。不见自心。妄心心境宛然。真心即心即境。妄心生灭无据。真心不动不摇。妄心在因无果。始终生灭。真心因果一致。性修交彻。故知从真心妄心求者。其别若是。论时则何啻日劫相倍。论处则何但天地悬殊。论体真则圆裹十虚。妄则居于身内。论用真则横截娑婆。直出生死。妄则煮砂为饭。经劫难成。是故行人发菩提心求生净土。岂可但求自己缘影妄心。不求西方极乐真佛。良可痛伤。譬如欲西而面东。欲升而抱石。从水求火。从火觅水。奚可得焉。嗟今之人不识真心遍一切处。即色显体。而妄认缘尘影事。谓是本性。谬之甚矣。譬如有人。认贼为子。其家财宝必被消灭。分别影事妄认为心。亦复如是。若或识子是贼。贼不为害。知意是妄。妄亦奚伤。但不可认彼为是极乐依正也。四明法智大师所以有指妄即真之说。观佛观心之谈。终不拨于极乐依正实境。奈何后世邪见蜂起。魔侣炽然。破灭佛法。断佛种性。妄计极乐妙土在我缘影心中。而不肯西求。可胜颠倒。彼闾巷之人未闻正说。以此邪见密相传授。疑误人者虽不逃于地狱苦报。尚有可恕。而我出家四众圆顶方服者同此见解。尤可伤悯。倘若真为生死。则必以此说为是。若有障重之人。于此法门不能随顺者。则当更审缘影妄心境界云何。此虚妄心既无有体。但随我生灭。遂即妄说为我。妄认我故。便谓此心住在我今色身之内。谓此色身住于今之世界。谓此世界还住今之虚空之中。此虚空性广大难量。遍舍尘刹。如是则空大界小。心劣于身。一念转微。不可举示。岂可以至微至末一念无体之妄心。而于此求极乐依正之妙境乎。不可求而求。岂不甚惑。既了此义。则知如是空性无边。虽不可量。元不出我大觉清净心中。如彼片云点太清裹。况诸世界在虚空耶。况此色身在世界耶。况此妄心在色身耶。故知妄微身着。界大空圆。从纤至洪。不出我今本心之内。故知我心如空。彼空如尘。我心广大无涯无底。圆裹十方三世一切虚空微尘刹土一切众生色身妄念。欲求一法在于心外。了不可得。何特西方极乐非心外耶。造次颠沛尚不可离。况净行庄严要期西迈。透脱生死。岂求外耶。经云。认悟中迷。晦昧为空。空晦暗中。结暗为色。色杂妄想。想相为身。聚缘内摇。趣外奔逸。昏扰扰相以为心性。一迷为心。决定惑为色身之内。不知色身外洎山河虚空大地。咸是妙明真心中物。譬如百千澄清大海弃之。唯认一浮沤体。目为全潮。穷尽瀛渤。汝等即是迷中倍人。如我垂手。等无差别。又云。妙觉明心遍十方界。舍育如来十方国土清净宝严妙觉王刹。又云。十方虚空生汝心内。犹如片云点太清裹。况诸世界在虚空耶。以是义观。既十方空刹依正色心是我本有。我今决志求生本有之土。求见本有之佛。有何不可而谓外求。我既愿求。心能感故。彼佛为我显现之时。即我自家底本有心佛显现。心佛真实。何有外来。既无外来。彼佛显时。即我心显。我心显时。即彼佛显。我心即是彼佛之心。彼佛即是我心之佛。一体无二。性本圆融。何可舍彼西方极乐内心之佛。而妄计别有惟心佛也。或曰。虽妄心。岂不亦具依正之法。何必使人求乎外境。答曰。妄心设具一切依正之法。岂不亦具西方极乐。若知西方极乐一如娑婆之实境可求。可说心具。若谓此心即是心外更无实境。此则但是妄心虚想。有何实焉。而谓心具。又即境之心名真心。离境之心名妄心。故知真妄虽同。即离为异。即得离失。即是离非。其旨明矣。又如法师少康。因念佛故。称佛名时。佛从口出。状若连珠。亦存其相。使其众会皆得见也。佛既有相。土焉不实更有一等。谓于事则有。于理则无。或云。处处皆是净土。伤哉此辈。深惑难祛。又禅宗南阳国师。为禅客举无情说法之话。虽不专言净土旨趣。亦痛末世向缘影求佛者多。故此说中不得不备

    呵谬解第三

念佛三昧名三昧王。境界甚深卒难究竟。古今师授互有不同。至于天台其说大备。慈恩贤首各引其长。企仰禅宗亦极明显。但后学浅陋莫得指归。尚未升堂。焉能入室。寻门未得。异见多途。遂将禅宗六祖大师坛经说净土处。暗地搏量随语生解。便谓本无净土。不必求生。而不知我大师非但所说随机。实乃义符经旨。纵随其语但言净土不必生。亦不说无净土。净土既有。生理昭然。何故初机执指为月。若依大师所云。迷人念佛求生于彼。悟人自净其心。又云。东方人但心净即无罪。虽西方人。心不净亦有愆。东方人造罪念佛求生西方。西方人造罪念佛求生何国。凡愚不了。不识身中净土。愿东愿西。悟人在处一般。又言净土远近但随众生善根不同。而佛土焉有远近之异。是谓不必求生也。然要众生永断十恶八邪。具修十善八正。又令妙识心地性王不离此身。但迷悟有异。若悟则能行慈悲喜舍。能净平直等善。即是观音势至释迦弥陀。若迷则分别人我。邪心虚妄尘劳之殊。即是须弥海水之境。龙鬼地狱之党。今详大师旨意。但能心净则随处皆净。实与维摩会上佛。足按地变秽为净。其诸大众各各自见坐宝莲华。义实无二。则经所谓随其心净即佛土净。其说明矣。大师之辩岂不称可佛心深符经旨。但圣人说法遮表不同。其有位未至于此者。不可引彼遮诠而自诳也。况一大藏教或说遮诠一切皆非。何必求生。或说表诠。一切皆是。必当求生。此二法说同出佛口。义无有殊。岂可偏执遮诠之说。顿弃表诠求生之义耶。若果直谓于土不必舍秽取净而但净其心者。则大师亦当谓人但净心而已。不必令人断诸恶业而修善行也。今既令人断恶行善。则必于土舍秽取净。其义益明。故佛说遮诠之时。正欲显于表诠令求生。说表诠时。正是依于遮诠知无生。故知曹溪令人因心先净则报境自净。不令求生遮诠也。卢山令人佛报境净则因心自净。教必求生表诠也。然佛祖说法因果不二。非前非后。二义未尝相离。虽使人所入不同。而法体本一。奈何今人才闻遮诠之说谓是。便谓表诠之谈为非。自生退障。良可悯伤。不知大师作此遮诠不必求生之说。正是显于表诠令求生净土故也。又如释尊一代圣教诸部历谈。无非一味。而于显说法中。定多赞显说。于密说义中。必特称密说。各宗当部而置别谈。然佛岂无别谈妙于此者。盖欲应机使众会受持。得以一志无犹豫也今像季中扶宗树教。岂无抑扬之时。六祖既欲弘一行三昧。理宜杜绝诸乘。卢山特欲阐念佛三昧。使之横超直截。正当圆摄群机。后学岂可妄生二见。宜详审之。又谓东方西方之人心净无罪不净有愆者。正谓东方恶境粗强。佛已灭度。不能心净。如俗在家。火宅万煎。纵修亦失。譬如小石入水即沈。故必求生西方。弥陀圣众现在。境胜行深。逃子既回。佛亲诲益。如出家在寺。善缘具足决不退转故。生彼国心净无愆。如彼大石乘船入水不沈故也。又东方西方理本一体。彼佛国土非但境胜。其佛现在能除愆罪。心必清净圣地可阶。故必远胜娑婆。须求生也。若是根胜如曹溪会中者。尚能入生死大海。寻声救苦教化众生。何必求生。其或道力未充。妄效先觉。自不求生。教人亦不求生。譬如救溺。无船彼此俱溺。可奈何哉。又我大师实弘禅宗之六祖。所说岂非阐扬少室之禅。乃云心平何劳持戒。行直何用修禅。若依此语。则谓不必持戒修禅矣。而不知心若平则我待物无不乎。物我既乎。岂可杀他自养。盗彼自利。分男女相而行非行。语不真实。而更饮酒使醒醉异时。心平既无此犯戒之相。则一切戒皆在其中。岂可全不持戒与劫杀人等而云心平。是知作此心平何劳持戒之语。正是显于大戒也。禅字乃是梵语。此翻静虑。或翻正定。或翻一行三昧。岂有行直之人其心虑而不静。其住定而不正。其行有不一者。是知何用修禅之语。正是显于深禅也。大师行超天人之表。道隆像季之间。恐后学着法泥迹。于戒体中。说何劳持戒之语。于禅境中。说何用修禅之言。例此则知。亦于必当求生净土法中。而说不必求生之语也。后学犹转泥迹。谓实不必求生。愚之甚也。盖大师所说反劝也。诸祖所谈顺赞也。非顺则无以启进修之路。非反则不显圆顿之修。反劝顺赞。悉应当时之机。无有实法。如云逢佛杀佛。岂真杀佛乎。若杀佛之语是实。则文殊仗剑。亦是真杀佛乎。苟随古人之语。不求古人之心。谓实不必求生者。正所谓醍醐上味为世所珍。遇斯等人翻成毒药矣。是故大师称彼三谛圆妙之理。于有生中说无生。于无证中说修证。二边叵得。中道不存。合教乘圆顿法门。坦然明白。如揭日月于昏衢。无不蒙照。而谓禅宗于念佛三昧净土旨趣有所未尽。可乎。若夫河西绰公。长安善导。信源禅师。智觉慈觉。岂非继其后者。皆能远禀遗音。力弘斯道。道珍。怀玉。行业厥彰。圆照诸师其验益着。况今禅林为病僧念诵。及荼毗十念称佛名号。俾其往生事载典章。余风尚在。更奚惑焉

    正明心佛观慧第四

夫念佛三昧者。实使群生超三界生极乐之径路也。始自鹫岭敷宜。次羡庐山继轨。十方称赞诸祖传持。自昔至今。有自来矣。但其说或不能一。致后学不得其归。独天台三观法门理冠群经。超乎众说。禀教得旨。其益难思。故后学不可不以此为舟航也。夫三观者。一念即空即假即中也。自我如来恢扬。至于智者妙悟。所谓空则一切皆空。假则一切皆假。中则一切皆中。俱破俱立。俱非破立。圆融绝待。难议难思。统诸部之玄门。廓生佛之境智。极万法之源底。显净土之圆修。念佛三昧非此法门。则有所未尽也。四明大师发扬妙旨。以论后学。今悉用其语。求生净土。虽不外乎世间小善及彼事想。若非以大乘圆妙三观法门。释彼十六观经奥旨。使人开解起行。何由必生。十六观者。初观落日。所以先标送想向彼佛也。初心行人虽了根尘皆是法界。而心想羸劣。胜境难现。是故如来设异方便。即以落日为境。想之令起观中之日。圆人妙解。知能想心本具一切依正之法。今以具日之心。缘于即心之日。令本性日显现其前。斯乃以法界心。缘法界境。起法界日。既皆法界。岂不即空假中。此犹总示。若别论三观成日劫者。以根境空寂。则心日无碍。以缘起假立。故累想日生。以其心日皆法界。故当体显现。日观既成。则三观同在一心。非一非三。而一而三。不可思议。日观既尔。余观例尔。应知十六皆用即空假中一心三观。以为想相之法。次观清水。复想成冰。良以彼土琉璃为地。此地难想。且令想冰。冰想若成。宝地可见。如上且以所见落日及冰。以为方便。次观地观树观池。及以总观楼地池等。已上六观皆所以观彼土之依报也。至于观华座者。为三圣之亲依。观宝像者。类三圣之真体。欲观于佛。先观于座。真佛难观。要先观像。乃至普观往生。杂观佛菩萨等七观。皆所以观彼土之正报也。后三观者。明三辈九品之人自此而生彼也。既然修因不同。是故感果差降。今亦观者。为令行人识别三品优劣。舍于中下而修习上品往生故也。然诸观皆用经所示相。忆持在心。为所观境。仍了自心本具此法。托境想成。发明心目。又经题云佛说观无量寿佛经者。佛是所观胜境。举正报以收依果。述化主以包徒众。观虽十六。言佛便周。则当但观彼佛也。欲观彼佛者。则当先观彼佛如虚空量。端严微妙广大色身。一一身分八万四千相。一一相中八万四千随形好。一一好中八万四千光明。一一光明之中一一世界海。彼世界海中。一切十方诸佛菩萨声闻缘觉僧众。一一微妙广大。不可具说。但当忆想令心眼见。见此事者。即见十方诸佛。以见诸佛故。名念佛三昧。作是观者。名观一切佛身。以观佛身故。亦见佛心。佛心者大慈悲是。以无缘慈摄诸众生。作此观者。舍身他世。生诸佛前。得无生忍。又云。观无量寿佛者。从一相好入。但观眉间白毫。极令明了。见眉间白毫者。八万四千相好自然当现。见无量寿佛者。即见十方无量诸佛。得见无量诸佛故。诸佛现前授记。是为遍观一切色身相。故知十六妙观以观佛为要。八万相好都想难成。故令但观眉间毫相如五须弥。此想若成。八万皆现。此为要门也。若修前诸观。心得流利。观已宏深。则可称彼毫量而观。使八万相好自然皆现。疏中令观劣应毫相。乃为未修前诸观者。及为虽修观未成者。故于佛身别示初心可观之相。为三昧门也。又慈云法师但令直想阿弥陀佛丈六金躯坐于华上。专系眉间白毫一相。其毫长一丈五尺。周围五寸。外有八棱。中表俱空。右旋宛转在眉中间。莹净明彻不可具说。显映金颜。分齐分明。作此想时。停心注想坚固勿移。此想若成。则三昧现前矣。是故观佛三昧经云。若人至心系念。端坐观念色身。当知心如佛心。与佛无异。虽在尘劳。不为诸尘之所覆蔽。作是观者。是真念佛。是知观佛功德。其事如是。又彼世尊相好光明微妙广大。众生狭劣想念难成。佛令于真身观前先令想像。佛必坐座。又先观座。座观若成。则当想像。经云。诸佛如来是法界身。入一切众生心想中。是故汝等心想佛时。是心即是三十二相八十随形好。是心作佛。是心是佛。诸佛正遍知海从心想生。是故应当一心系念谛观彼佛。夫法界身者报佛法性之身也。满足始觉名为报佛。究显本觉名法性身。始本相冥能起应用。然非众生能感。则诸佛亦岂能应。能感如水。能应如日。是故始觉合本。犹白月升天。应入净想。如影现百川。有感有应。此二道交。是为入众生心想之义也。又法界身者即佛身也。无所不遍故。以法界为体。若能得此观佛三昧。则观解心契入佛体。佛体入观解心。斯乃始觉解于本觉。是故本觉入于始觉。有解有入。此二相应。是为入众生心想中也。当知今之心观非直于阴心观本性佛。乃托他佛以显本性。是故先明应佛入我想心。次明佛心全是本觉。故应佛显。知本性明。托外义成。惟心观立。二义相成。是今观法。又经中云是心作佛是心是佛者。所以示今观佛。当明修性不二之旨。言作佛者。此有二义。一者净心能感他方应佛。谓诸佛法身本无色相。由众生净心依于业识熏佛法身故。能见佛胜应色相。二者三昧能成自己果佛。谓众生以净心想。成就观佛三昧。故能使自己终成作佛。此之二义。初作他佛。次作己佛。当知果佛从证。非是自然。即是而作。全性成修。显非性德自然是佛也。言是佛者亦有二义。一者心即应佛。前言性本无相心感故有。则心佛有无条然永异。今泯此见。故则众生之心全是应佛。以离此心外更无佛故。二者心即果佛。既心是果佛。故知无有成佛之因。以众生心中已有如来结加趺坐。岂待当来方成果佛。此之二义。初是应佛。次是果佛。当知果佛本具。非从缘成则作而是。全修成性。显非修德因缘成佛也。若以作是显于三观。则空破假立。皆名为作。二边之观也。不破不立。名之为是。中道之观也。全是而作。则三谛俱破俱立。全作而是。则三谛俱非破立。即中之空假名作。则能破三惑立三法。故感他佛三身圆应。能成我心三身当果。即空假之中名是。则全惑即智。全障即德。故心是应佛。心是果佛。故知作是之义一心修者。乃不思议之三观。为十六观之总体。一经之妙宗也。文出此中。义遍初后。是故行者当用此意修净土因。或曰。何不依经所说惟以事想直生净土。乃显慧观之门。使初心难入耶。答曰。观慧事想乃至人中微善。但得一心。皆可生于净土。但粗妙之不同耳。粗则惟彼事想。妙则专乎心观。疏云。良以圆解全异小乘。小昧惟心。佛从外有。是故心佛其体不同。大乘行人知我一心具诸佛性。托境修观佛相乃彰。今观弥陀依正为缘。熏乎心性。心性所具极乐依正由熏发生。心具而生。岂离心性。全心是佛。全佛是心。终日观心。终日观佛。其旨明矣。又应了知。法界圆融不思议体作我一念之心。亦复举体作生作佛作依作正作根作境。一心一尘至一极微。无非法界全体而作。既一一法全法界作。故趣举一。即是圆融法界全分。既全法界。有何一物不具诸法。以一切法一一皆具一切法故。是故今家立于惟色惟香等义。又云。毗卢遮那遍一切处。一切诸法皆是佛法。所谓众生性德之佛。非自非他非因非果。即是圆常大觉之体。故知果佛圆明之体。是我凡夫本具性德。故四三昧通名念佛。若此观门托彼安养依正之境。用微妙观专就弥陀显真佛体。虽托彼境。须知依正同居一心。心性周遍。无法不造。无法不具。若一毫法从心外生。则不名为大乘观也。又仁王般若经云。佛问波斯匿王。汝以何相而观如来。王言。观身实相。观佛亦然。无前际中际后际。不住三际。不离三际。不住五蕴。不离五蕴。不住四大。不离四大。不住六处。不离六处。不住三界。不离三界。乃至非见闻觉知。心行处灭。言语道断。同真际。等法性。我以此相观如来身。佛言。应如是观。若他观者。名为邪观。此义益明矣。又云。若其然者。何不直观彼土真身之妙。而又此经教人先修像观耶。答。娑婆教主称赞乐邦。务引众生出离五浊。教观彼佛六十万亿那由他由旬之法身。而先之以华上宝像者。开示方便使观粗见妙也。继之以丈六八尺之像者。随顺下凡使观小见大也。盖粗妙异想。悉从性而起修。小大殊形。咸自本而垂迹。能观之性初无差别。所观之境宁可度量。是故圆顿之谈一音普被。开示其次第而非渐。随顺其根器而非偏。并启观门全彰实相。像教之源岂不在兹。此是念佛三昧单提直截之旨。始终不二之谈。大乘圆顿之道。如日月普照天下后世。使知真妄之心即一而不同。而理有所诣也。可谓不离日用。解行观慧悉皆具足。学者可不尽其心哉

    道场尊像念佛正观第五

夫观慧三昧者。当以斯观慧之旨。观彼极乐依正。使此心纯熟。心境理一。而直生于彼土也。道场正观者。以彼虽达观慧之旨。而六根所对尚留尘境。或有退转故。于道场圣像乃至庄严供具。即与极乐依正一体而观。行人虽未离娑婆。以此心观一故。如已生净土矣。于命终时。莫不感应。且如行人忏悔行事清净道场庄严供事。至于一香一华。岂不即彼三谛之理。若不以此谛理。事事之中正念观察。使胜行有归。则于大乘圆顿之道。不能开显。如彼佛土。有无量一一庄严之具。皆从彼佛初修菩萨行时。因行所感。因行既立。果土现前。故庄严具胜妙无尽。我今观果知因。则知三昧道场一一庄严与彼极乐因果无二。岂不亦各各成大三昧。显诸法门圆融微妙。如极乐土等无差别。亦自即彼严具为妙身相。身相供事非彼非此非一非多。依正互融显法界理。如诸佛土不可思议。岂可视为土木所成境耶。故知或境或心或身或土。同一受用自在无碍。经云。以波罗蜜所生一切宝盖。于一切境界清净解所生一切华帐。无生法忍所生一切衣。入金刚法无碍心所生一切铃网。解一切法如幻心所生一切坚固香。周遍佛境界如来座心所生一切宝众妙座。供养佛不懈心所生一切宝幢。解诸法如梦欢喜心所生一切佛所住处宝宫殿。无著善根所生一切宝莲华云等。以是观之。则知极乐依正之境乃是弥陀如来因行所成。今感其果。我此道场既是生净土因。胜劣虽有不同如海如渧。而其气分岂不与同体耶。因是义故。则道场中六根所对香华灯烛胜旛宝盖一切供具。乃至衣服卧具饮食医药诸受用具。一色一香及一微尘。无非三昧。无非法门。皆能使人发乎妙解悟心证圣。虽未闻音。亦能表现念佛三昧诸大法门。亦即一切生佛之身境智无碍。亦能与我同行。为真法侣。行人敢轻视之。使不发妙悟俱生彼国。可乎。经云。禅定持心常一缘。智慧了境同三昧。义亦若是。能作此观。则根境一致。何但我之三业为能修也。又如地狱苦具刀杖剑火。以彼先造恶因所使。皆能摇动为蛇为狗为虫为鸟。穿骨入体。作诸苦事。况道场中诸庄严具。而不依正同源皆解脱法。与我共成三昧者乎。又道场庄严形皆异物。尚能使人发乎妙解。况今所奉尊像。恭敬供养。尽心竭志。如父如母。岂不能令我解脱速生安养。且如一佛二菩萨像置道场中。为的对忏悔之主。余像是伴。总名为正。诸庄严具悉名为依。是则主伴依正。与彼极乐依正。虽粗妙不同。而其像主所有神通愿力。同佛真身。扣之则灵。求之则应。有何差别。既无差别。则于此像岂可但作土木胶漆金彩所成之见。而不作西方极乐大愿相好真身之佛观耶。若于像中不见真身。则其心不一。三昧难成。妙悟不深。失之甚矣。盖今所见之像。与彼真身实无二致。但以彼佛大慈普遍。于无二身。随机应现。示真示化。或示形像。而我亦眼障尚深。于一法中。所见自异。于佛真身。而谓像耳。则知此像岂实像哉。譬如观经三辈九品接引之佛。随其品位。所遣从胜至劣。各各不同。故知我所见像。实亦当我所见。岂佛慈不普。而示我以像哉。虽然见有不同。皆即弥陀一体。又如经说忏彼眼障渐薄。见佛座已。先见一佛二佛。障又薄时。渐渐见佛遍虚空界。以彼例此。若我忏愿求生之心与理相应。先见佛像及化。后能见佛真身。又如华严会上。佛体本一。大菩萨众见佛是广大无量天冠庄严舍那之身。三乘见佛是王宫降生老比丘身。我等凡夫故。应见佛是土木所成之身。不尔。云何普贤观经但忏眼罪而得见佛。是知佛本一体。或真或像。实见者自异耳。又昔有人。刻木为母。母身本木。人有借觅于母。或与或吝。木母亦能形喜愠色与真母同。彼世间孝意所感。尚能若是。况我无量大愿神通之佛即真宝像。不及木母者乎。况古今造像征验不一。或放光明。或示瑞应。乃至身生舍利。水溺火焚不坏者。载之传记。不可具陈。则我道场像主即是弥陀如来真实色身。而我障故。谓是像耳。纵彼直谓是像。亦能入前像观。从像见真。岂不显同体之妙。经云。佛清净身遍一切处。又云。一切诸法无非佛法。何特此像而非佛乎。或问。离一切相。即名为佛。佛身尚非。何况此像与佛同耶。答。若于相非佛。何止于像。离舍那报身。亦非是佛。若一切非佛。即一切是佛。何非佛耶。若知此义。则悟我今所奉尊像不离愿海。具大神方。能摄能受。所有一切方无畏等十八不共大慈大悲常乐我净相好光明。与弥陀全身等无差别。而我于中忏悔行事。当如乞人得近帝王。常怀惭战。畏爱兼抱。渴仰摄受。冀求出离。况复历劫难过。今既遭逢。岂可轻易使胜行不进自作障难耶。又念彼佛。哀悯我故。垂示像身。受我忏悔。既受我忏。则一切重罪定得消灭。必生净土。于是心得欢喜。忽如天廓地清。获得法眼。彼极乐国可如目睹。故知真像一致之说非不甚深。学者宜尽其诚。莫作异解

    辟断空邪说第六

释迦如来一代圣教。一本于善恶果报因缘诸法。为始终不易之正教也。虽有百非超脱之句。岂必离乎因缘法哉。奈何今时有一等断人善根极恶阐提之辈。不识佛祖为人破执除疑解粘去缚之谈。随他脚后跟转。妄谓除此心外诸行皆空。无佛无法。非善非恶。错认妄识是真。谓此心外无法可得。遂即拨无因果排斥罪福。言一切菩萨诸佛形像秖是个金银铜铁土块木头。一大藏教亦秖是个树皮。揩不净底故纸。本非真实。何足依凭。于一切善行功德。无不一一扫除谓言着相。一路谈他之短。显己之长。或存所参话头而又谓不可固执。索性使人内外空索索溪达地了。即乃潜行诸恶及淫怒痴等。反谓于道无碍。自赚赚他。内心腐烂殆不可闻。譬如师子身中虫。自食师子身中肉。此等见解其类甚多。必是天魔波旬昔恨未消所遣来者。令同我形服坏我道法而无遗余。呜呼痛哉。若如彼见。谓形像非佛。不知何者是佛。纸墨非经。不知何者是经。若自心是佛。何物非心。而独谓圣人之像非心非佛耶。又心既是佛。何人无心。而独谓汝心是佛。使人非像非经耶。不知众生之心全体在迷。必假圣人形像经法。而表见之使人有所悟解也。若有悟解。则识生佛真心平等遍一切处。经云。诸佛说空法为度于有故。若复着于空。诸佛所不化。又云。宁可说有如须弥山。不可说无如芥子许。纵证空法。犹滞小乘。岂能如大菩萨等。从空入有证于俗假。于众生界如佛度生者也。是故小乘空见是大乘菩萨所弃。佛说空法是未了义。又佛说空法。乃即有显空。空不离有。得名真空。今人说空。离有方空。空成断见。深为可畏。如陷坑宑永不可出。永嘉云。弃有着空病亦然。还如避溺而投火。斯之谓也。善星比丘妄说法空。宝莲香比丘尼私行淫欲。生陷泥犁。岂不是后人龟鉴。后人不以为戒。复蹈其已覆之辙。如盲引盲众。使师及弟子自甘没溺。可悲甚矣。又若孝子。闻父过恶。以承彼生育之恩。犹尚不忍。况我释氏之子负出世恩。于佛形像法言恣意轻毁。安然不惧。可不痛伤。此人必向五无间狱大热猛焰之中。各各自受今日谬解之报。岂虚语哉。纵是德山丹霞亦但如文殊等。一时为人破执显理耳。岂欲以此教后世耶。今为其后者不识先人之方便。更吃彼已吐之唾。一向谬谓拆佛殿烧木佛是究道之行。可谓颠倒。若遵彼遗说。惟能烧拆便是道者。今天下释子皆当如文殊师利。以剑自随。有佛杀佛。无佛斫像。即是道矣。更不须以佛所传定慧等学而为道耶。又佛法门得久住者。全赖经像形服威仪善行乘法而已。不知舍是何据而得久住者哉。是故佛说。于诸经像敬之不至。尚获大罪。况更轻毁。罪逆可知。妙经有云。提婆达多昔作仙人阿私陀时。为释迦师。释迦自以其身而为床座奉上供养。令我具足六度相好金色无畏摄法。乃至不共神通道力。成佛度生等者。皆因达多善知识也。今释迦已得证果。欲相成其道。不说法空。但逆赞其法。微损佛足小指。尚不逃于地狱长劫之痛。何况后五百岁。断人善根妄说法空者。岂能免苦果耶。又佛说法空。盖欲令人体空断恶。奈何不识佛意。而反滞空退善。岂不颠倒。又彼于诸不善尚说无碍。不知善法何碍而欲不修。古人以不落因果答学者问。而五百世堕野狐身。非百丈老人。不能脱之。况今妄说法空拨无因果。不惧后世。恣意妄谈。非止毁于经像。又将素食之人比之牛羊。说法之人叱为虚解。罪将安极。不知慧解如人之目。道行如人之足。有目无足。虽见而不能行。有足无目。虽行而不能见。以不见故必堕坑堑。以不行故奚到宝所。虽不能到。还识是非。既堕坑堑。身命俱失。如经所谓五度如盲般若如导。以如盲故行必堕凶。以如导故必到宝所。岂可反叱经教之谈为虚解也。然则解行虽各为要。设使有行无解。莫若慧解为优。譬如罗汉应供象身挂缨。其义可了。又若有解无行。菩提可发。有行无解。难会圆乘。故知文殊解深为诸佛之师。普贤行大作群生之父。岂可偏滞一隅而自执也。禅宗南岳尚以不似一物不无修证不可污染。为悟道入门之要旨。况今人邪见若是之深。岂不速疾陷于极苦之处。楞严云。自谓已足。忽有无端大我慢起。心中尚轻十方如来。何况下位声闻缘觉。又云。忽然归向永灭。拨无因果。一向入空。空心现前。乃至心生长断灭解。不礼塔庙。摧毁经像。谓檀越言。此是金铜。或是土木。经是树叶。或是叠华。肉身真常不自恭敬。却崇土木。实为颠倒。其深信者从其毁碎。埋弃地中。疑误众生。入无间狱。失于正受。当从沦坠。则知世尊于妄说法空之人。及未得谓得未证谓证者。预已授其入狱之记。明鉴若是。今人岂能逃佛所记哉。或曰。彼达多入狱无苦。我奚畏焉。不知达多因心欲逆赞释迦之道。故在地狱非但无苦。且如三禅天乐。然以身口似谤故。在地狱之中。还如身口所作。具受无量种苦。佛师尚尔。况今人效之。使人于经像间不生尊敬。视犹土木。待如故纸。令彼不识因果。薄于罪福。远佛教诫。近五逆行。如是恶报其能免乎

    开示禅佛不二法门第七

释迦如来所垂念佛法门。统法界群机而无外者也。实文殊普贤所证大人境界。天台四明判与华严法华同部。味属醍醐。即禅宗所谓单传直指之道。永明四料简中谓。无禅有净土。万修万人去。但得见弥陀。何虑不开悟。诚向上一路也。奈何今人因于名利所谋不遂其志。乃作色长叹而自悔云。噫我平生一切都罢了。参禅非我所望。不知且念些阿弥陀佛。以度生世。苟不折本足矣。于是反怠其身。曾未深省。倘或忽遇些些儿得志趣。便自无量恶作依旧一时现前。莫之能御也。念佛如此。何益之有。今详其见。彼谓参禅虽妙而难。如造万间大厦。念佛虽粗且易。如作一隙草窟。见地若此。譬如饥世得遇大王百味珍膳。认作草菜之食。以如意珠王。视为鱼目。可不哀哉。不知禅佛二门发行虽异。到家一着。其理是同。当知所以发行异者。如参禅。枯来即是。不着佛求。然若自不能具正知见。又不遇正知见人。纵不退转。多入魔道。无佛力救护故也。若念佛。一切不取。惟念彼佛。虽无正解及师友开发。但直信有佛身土。发志即生。纵滞邪小。亦还于正。有弥陀愿力救护故也。是名发行有异。非谓法门地位深浅有异也。是知参禅即念佛。念佛即参禅。禅非佛不得往生。佛非禅不得观慧。念佛参禅岂有二致。若知此义。则当乘彼功名富贵得志之时。一刀割断。即便猛发大心。力行斯道。于世所有妻子宝货头目髓脑乃至身命。不自吝惜。决志求生。岂可直待悔吝失节不得已之际。以此最上法门。但作草窟鱼目小道之见。以苟且之法而欲修之。可伤可惜甚矣。若能因是悔吝。从公一时放下。生大乘宝所之见。辨决定不退转心。譬如随风顺流之舟更加橹棹。岂不疾有所至。何幸如之。问。若是。则禅书有云。如何是佛。答干屎橛。答麻三斤。云我当时若见。一棒打杀。与狗子吃。贵图天下太平。乃至魔来也杀。佛来也杀。且道与念佛三昧尊敬恋慕畏爱渴仰之心及到家之旨。如何同耶。答。念佛者。本持念彼西方极乐世界报身阿弥陀佛也。此佛报身有无量相好光明化佛菩萨声闻愿力功德。不可具说。此为佛身。又佛所依境有诸宝池地树幢网栏台铃旛华水等一切庄严。此为国土。然彼佛以身为土。以土为身。身土无碍。心境圆通。或彼或此同一受用。乃至蕴入界处一切诸法。直至无上菩提。及能杀所杀之义。一切时一切处。无障无碍。非缚非脱。纵横逆顺。皆即弥陀清净色身。何以故。心即境。境即心。身即土。土即身。生即佛。佛即生。此即彼。彼即此。及青黄赤白之色。眼耳鼻舌之根。如是诸法或心或身。亦一一无不自在。无不解脱。尚不间于淫怒痴是梵行。尘劳俦是法侣。何特干屎橛麻三斤非是佛耶。此既是佛。何须于净地上。特地示现降生。剜肉做疮。起度生想。如此正好一棒打杀与狗子吃。却省得许多作模作样。六年苦行。降魔说法。于无生灭平等法中。唱生唱灭。卖弄千端。搅动世界。恼乱一切。使平地上死人无数。岂不天下太平。咦到这裹。切忌错会。不得动着。动着则吃我手中痛棒有分。若谓此说是曹溪门下搕[打-丁+(天/韭)]堆头触着得底。且未曾梦见在。我早打折尔驴腰间。恐不容汝如此计较。答。亦不外此计较。又汝莫谓计较有心计较无心。我几曾计较来。问。只此早是计较了。答。我适来说什么底。问者不会。良久又问。若一切是佛。则粪箕苕帚皆可酬彼所问。何特以极劣干屎橛而作答耶。答。既一切是佛。则门窗户闼目前诸境皆可为问。何特取是胜之佛而为问耶。故知问者心地本纯。太取其高。而答者欲破彼执。反取其劣耳。若知屎橛非劣则佛亦且非优。岂可谓彼语有不同。而妄认禅佛。为异行哉。问。此念佛法门若如此奇特。与少室指心成佛之说。台宗观心观佛之谈。初无有异。可谓不出一念显三千妙法。而三观宛然不离万法。究一真如门。而一心顿了。且教我钝根后学之人。如何修行得相应去。答。但肯发行。何虑不成。譬如空谷之间。有声皆答。声大则大鸣。声细则细响。随彼发声。无不克应。正如乐国以三辈九品摄受众生。亦随其根利钝深浅邪正迟速而导之。应生何品。无遗机矣。如谷应声高低共作。若能勤加精进。必不唐捐。又况时无先后。何嫌钝根。以是义故。则知一切法门即一法门。一法门即一切法门。岂特禅佛不二。举释迦一代施化之道。不出念佛一法门矣。又此法门量广大。故摄机无外。何间愚智之根。奉劝后贤。于此法门莫生异见

    示诸佛二土折摄法门第八

夫二土者即诸佛折摄二门也。行人闻上所说依正之境。则能如彼经旨。了知此土实苦彼土实乐。虽闻观慧法门圆融微妙。而直见二土俨然皆即实境。非如浅信之人谓。彼土心有则有。心无则无。光影幻化虚妄不实。处处皆是西方等解。深知彼土亦如此土。端确的实而无谬误。若人能具此智。不为世间一切邪解偏见诸恶知识之所回转。则当正观二土苦乐净秽。于其境上。生二种心以为方便。非此二心。不能生彼。何谓二心。一者厌离心。二者忻乐心。于此娑婆生厌离故。则能随顺释迦所说折门。于彼极乐生忻乐故。则能随顺弥陀所示摄门。以此二门精进修行。念佛三昧必定成就。何谓折门。以闻如上所说极乐胜妙。则应如理观察此娑婆世界皆苦无一乐者。三涂地狱日夜烧然。饿鬼旁生不可堪忍。修罗忿战。人处何安。根尘与八苦交煎。因果共四生升坠。时有寒暑。境是沙泥。昼夜推迁。无常不住。又复受身臭秽。男女异形。所需衣食艰难粗恶。寿命不永。众苦相生。纵有生于天宫。报尽还归极苦。又不知人中乐即是苦亲正是冤。颠倒攀缘不求出路。从业致业展转不休。如是苦恼不可具陈。故当厌离也。何谓摄门。行人闻说娑婆实苦如是。则于彼土西方极乐生大忻乐。彼极乐土宝地宝池无三恶道。庄严妙胜超过十方。无寒暑昼夜推迁。无生老病死结业。纯男无女。莲华化生。衣食自然。能成法喜。寿命无量。身光莫穷。闻法音则应念知归。睹相好而刹那悟道。如是种种快乐无量。得名极乐。故当忻乐也。若能于此一门。精进修习日夜不休。随顺佛教。于此土声色诸境。作地狱想。作苦海想。作火宅想。于诸宝物作苦具想。饮食衣服如脓血铁皮想。于诸眷属作夜叉罗刹啖人鬼想。况复生死不住。长劫奔波。实可厌离。于知识若经卷中。闻彼佛愿力国土庄严。于念念中。称彼理趣生安隐想。生宝所想。生家业想解脱处想。弥陀如来菩萨僧众。如慈父想。如慈母想。生接引想。生津梁想。于怖畏急难之中。称名即应。功不唐捐。刹那便至。速来救护想。应念出离想。如是功德无量。实可忻乐。若于此折门。不能修行。厌离不深。则娑婆业系不脱。若于彼摄门。不能修行。忻乐不切。则极乐胜境难跻。是以行人欲生净土成就念佛三昧。当齐修二门。为发行最初一步也。若不修此二门。虽了观慧之旨。但成虚解。纵欲生彼。以不忻厌。无因可得。若能修此二门。不识观慧之旨。虽可生彼。但事想故。位非上辈。若能炽然忻厌。圆修观慧。既生而复上品者矣。学者岂可谓此说固执着相而轻弃也。或曰。何不诸缘放下一念万年。使心与理会境与神融。自然合法。何必忻厌取舍若是之深。答。若谓诸缘放下是道。只起一念放下之心。便不名为放下。却与道反远。类于断见外道。故鹅湖云。莫秖忘形与死心。此个难医病最深。又云。若还默默恣如愚。知君未解做工夫。又佛十八不共法中。有精进无减。又六波罗蜜因精进故方得成满。且放下者。但放下世间业缘耳。岂是放下精进体道之心哉。古人所谓坐在无事甲裹。正是此辈。若谓放下自在是道。而不勤加精进一心修行。岂得心会境融打成一片与道合耶。若知不放下是放下。炽然忻厌取舍。即是不忻厌取舍。修即无修。念即无念。则名无功用行。亦名无作妙心。奚难速证中道之理。又修故离断。无修离常。断常既离。则异乎所问。而直生安乐世界。以二大士为同修。日与弥陀佛相对。彼时知何法而不可问。何行而不可学。何疑而不可除。何求而不可得。既无退转。则此忻厌岂不是成无上正觉之大因行哉

    劝修第九

夫净秽同心生佛一理诸法本等。奚假劝修。其奈众生迷心作境净秽斯分。对待相成缚脱迥异。缠缚多劫不觉不知。故须劝娑婆苦海众生。求生西方极乐世界也。行人既闻如上所说二种法门。则必深知净秽苦乐之土真实不谬。便当发行求生。如彼农民得利自趋。止之不可得也。然彼农民近为一岁饥寒之苦。尚甘日夜不休朝愁暮苦。具经年载而不自倦。况彼三昧行者若一念精勤超历劫娑婆之苦。何止一岁饥寒。登九品极乐之安。何止一年温饱。以彼较之。优劣可知。是尤不必待人劝也。又前示人折摄二门。其旨已明。如云此是金玉此是砂石。虽三尺孺子。亦必弃石而求金。不劝而自取。盖因识其贵贱。行者亦尔。既明识此土是苦。彼土是乐。此是生死沉溺。彼是自在解脱。亦必舍此秽土。而求彼净土。自然念念不住。心心不息。如救头然闻教便行。奚待更劝。苦乐二土是佛所说。谛信不疑。修则自得。今人见屎尿。则必搐鼻攒眉。嫌其臭秽。便欲速去。见锦绮。则必舒颜展笑。贪其莹洁。便欲速得。彼暂时美恶幻境尚不能一忍。而憎爱炽然。况长劫极乐极苦之处。而不速生忻厌。可谓愚之甚惑之深矣。又此娑婆世界释迦已灭。弥勒未生。贤圣隐伏。一切众生奔波苦海。犹失父之儿。若不以极乐愿王为归。则谁为救护。又况此界六道杂还。人天虽优。报尽则坠。今且以人处竖修论之。彼神仙之党未离空地。尚不易至。况彼天乎。彼生天者。以三品十善之因生三界天。自劣至优。各历多劫。不能如愿。成小败广。如海如滴。中间或遇邪恶魔党。永退永失。敢言得出三界。而望四果四向之地。况历信住行向诸地而超此耶。若能修此念佛法门求生净土。虽在凡地。不出一生。即便横截三界五道生死。径超诸有。蒙佛接引顿生安养。于彼上品莲台托质。花开见佛。闻法悟道。不离当念阔步大方。供养一切三宝。教化一切众生。弥勒世尊降生之时。再来此地。同佛弘慈。所有历劫父母妻子兄弟姊妹冤亲等境。谕以道品。告以昔因。皆令证果。则其行愿岂不广大耶。此娑婆世界所有三障一切结业。更不能累我。如是功德。若一念失修。便属后世。岂宜自缓。况又世事千端生缘万扰。如锁如钩。连环不断。心则念念不住。身则在在无休。役我升沈。障我本性。历劫至今。曾未休息。无常迁变不可久留。纵寿百年不逾弹指。今日明日难保其存。忽于眼光落地之际。不觉刹那异生。随其业因受形别类。披毛戴角着地飞空。今日见解都忘。恍忽三途六趣。飘零多劫不知自归。可谓大苦。纵是弥勒出世。而我生处何知。尚不闻父母三宝名字。何况经教圆谈。虽受异身。保惜深重。因业致业。从冥入冥。惧死贪生。不异今日。若非即于目下当念之间。效彼先觉丈夫。猛发大心立决定志。奋扬举鼎拔山之力。一截截断跳出稠林。使两头撒开中间放下。安能行业昭著光动人天。群有蒙恩。诸佛护念。闭三恶趣。开总持门。即使不待娑婆报满便得往生者也。若又更待处所稳便。衣食丰饶。充足香华。事事称意。思前算后。卜彼良时。报尽恩冤。圆成善事。然后发行。假使虚空界穷。亦无此日矣。所谓晴干不肯去。直待雨淋头。古云。即今休去便休去。欲觅了时无了时。斯之谓也

宝王三昧念佛直指卷上(终)宝王三昧念佛直指卷下

        四明鄞江沙门妙协集

    劝戒杀第十

相国裴公美休尝着圆觉经疏序。其略曰。夫血气之属必有知。凡有知者必同体。所谓真净明妙。虚彻灵通。卓然而独存者也。以是观之。则知蜎飞蠕动至微之物。及彼大身师象巴蛇之类。与十方佛圆觉妙心。虚彻灵通同一真净。奚可分优劣乎。生佛既同。人虽至灵。岂不亦与彼等同一体性。共禀四大五行之质。同生天地之间。如虚鼠危燕之类。上应乾象肖乎日月。反能司人灾福。焉得不及人也。此理既明。乃知人与物类性均天伦。彼既无别。岂可逞我一时之强暴。乘彼之微弱而盗行杀戮哉。又彼所以异于人者。但因无始妄想极重恶业所牵。故不觉不知。改头换面。异类受形耳。非谓心体有异也。体既无异。又与彼类俱在生死。云何析其皮骨。溃其血肉肠胃肝胆。或称量买卖。煎煮百端。咀嚼其躯。恣取甘美。于一时间。饫我贪饕。适我口腹。曾不顾惧未来恶道长劫之痛。可谓失之甚也。人虽或谓优彼。但业对未至耳。岂真优于彼哉。况彼类中。有报尽当为人者为天者。有圣人诸佛菩萨示同其类者。我障不识。奚可杀彼所极爱重之身命。资我片时之口欲。忽尔人业报尽。反有不及彼者。奚谓彼类是我食啖而定不及我乎。又况我身昔同彼类。彼类同我。于类类中。亦曾互为父母兄弟妻子姊妹诸亲眷属。形体变流。心亦迷没。不复相识。妄谓彼劣。今杀食之。即杀我父母先亲眷爱。又我身不离四大。亦杀自己四大故身也。又佛言。一切众生皆有佛性。以未来必成佛故。尚当供养给侍如父母想。奚忍杀之。若杀之。是亦杀未来佛也。可不惧乎。嗟今伤杀之人不识先因。为亲之时。于逆境中多生违逆。从亲起冤。从冤结恨。冤恨连仇世世不失。于是相生相杀展转不已。如彼海潮盈亏往来不能自止。审彼约己。可不痛伤。故梵网经中。既禁自杀。乃至教他方便赞叹誓咒等教。及因缘法业。皆制令永断。此佛诚教诫也。我若不止相吞食者。则必令彼佃猎渔捕恶求之人展转滋多。使水陆空行一切众生藏窜无地。才入其手。毛羽鳞甲一时伤毁。哀声未绝。便供食啖。或易他物以养吾体。岂知一切物类怕死贪生之心本与我同。若能知是先亲。同断杀业。亦能全乎孝道。经云。孝名为戒。即戒杀为孝也。且彼物类性具先知。避不择时。逃不择处。况复天地宽阔。亦有自养之处。今故不能自生。而两恰相值。必入人之手者。盖以先因不可逃耳。先因既不可逃。今因自当深思痛戒。倘或不戒。则彼此杀害之业必如前牵入其类。亦安可逃耶。经云。假使百千劫。所作业不亡。因缘会遇时。果报还自受。岂虚语也。故我世尊满净觉者。现相人中。于诸法会。以此戒杀之训。叮咛告诫。非不再三。且以此戒列于诸乘之首。于梵行中非不严切。又复示现琉璃大王尽杀释种。佛亦头痛。及金枪之报垂诫于世。欲使人知因果难逃而同止其杀也。可不信乎。或谓佛必无此而为物示此者。则圣人有诳人之过。佛既无过。此奚不实。此既是实。佛自尚尔。何况于人。故知报偿之理如影随形。又如世人平生友善。但或一言之忤一物之负尚结冤至死。况加以白刃恣食其肉。可忘深恨乎。且彼世典亦有不合围不揜群。钓而不网。戈不射宿。及闻其声不忍食肉之训。正与吾佛三藏渐教计食三种净肉之说。颇同。虽不如大乘方等尽止杀业。亦止杀之渐也。止杀之渐尚有至德及禽兽之誉。何况口悉素餐。身必麻襦。意专慈忍。不暴一物。使各遂其生。岂不德化无边可称誉也。且古圣尚不肯暴露枯骨。枯骨无知。心犹不忍而葬之。何况有命血肉同灵之物乃可杀食耶。老子曰。驰骋田猎令人心发狂。又曰。射飞逐走。发蛰惊巢。纵暴杀伤。非理烹宰。乃至行住坐卧举动施为所伤杀物。其于天地空中。必有司命。钦承上帝好生之德。随其轻重。悉笔记之。毫发无失。使彼生则减纪。招不如意。死则堕狱。备受众若。所有刀山剑树。斩剉煎煮。抽肠拔肺。剥皮啖肉。切骨削髓。缴首挑眼。焚脚烧手。诸大地狱靡不经历。拂石尘沙无可喻其寿命。纵彼大狱之报有尽。于百千劫复堕饿鬼。于如是劫又堕畜生。于畜生中必杀一酬一。杀心若重。或杀一报之千万乃至无尽。方与相杀之人如前相值。或杀或食。以偿宿债锱铢无差。如其先有微善得生人中。尚世世贫穷孤苦。多病短命。癫痫失志。盲聋喑哑。疥癫痈疽。脓血诸衰。百千等苦以自庄严。众怨境界毕集其身。亲族弃舍不可堪忍。此皆杀业既深。故受如是极苦也。是以梓童帝君有化书戒杀之篇。书经亦云。作恶降之百殃。不其然乎。又况异类亦有仁心。理不可杀。羔羊跪乳。慈鸟返哺。有行孝之礼。胡犬护主。獬豸不屈。有忠直之能。蜂蚁君臣。鸳鸯夫妇。雁行兄弟。嘤鸣友朋。观彼群生。与人何异。人虽至灵。反不能推同体之慈以及含识。更杀彼命以养一己。可谓灵乎。可谓仁乎。又如陆亘大夫问南泉云。弟子食肉是。不食是。泉云。食是大夫禄。不食是大夫福。义亦可了。纵彼世俗延会宾客。及行时祭之礼。岂无苹藻瓜果。庶羞可荐之仪。得全斋戒之道也。譬如经说。昔有屠杀之子。欲求出家。因不肯杀。其父以刀及羊并子共闭密室。诸若不杀羊。当杀于汝。其子因即自杀。缘是功德便生天上。于多劫中受天快乐。是知不杀之人既生善处。必善其身。世世得长寿之报。又能以德远及子孙世代矣。然今佛法欲灭。如一丝系于九鼎。多有为佛弟子。不能体佛慈悲。饮啖自若。见素食人。反谤为小乘为魔头。甚至比为牛羊为鹅豕。或谓其心太毒。及百般绮语讦露其过。此等恶人虽天神见而怒之谓若啖人罗刹。其如世人得彼类已反谓之条直也。呜呼此佛法将灭之兆。不可不知。夫子产于鱼。尚发得其所哉之叹。齐王不忍。乃称无伤仁术之言。戴记杀兽有不孝之谈。书生救蚁中甲科之选。当知杀与不杀损益昭然。况我释氏四众乃可行此杀业乎。楞严云。以人食羊。羊死为人。人死为羊。汝偿我命。我偿汝债。以是因缘。经百千劫常在生死。又云。生生死死。互来相啖。恶业俱生。穷未来际。法华云。佃猎渔捕。为利杀害。贩肉自活之人。皆勿亲近。又有偈云。若欲杀生者。应作自身观。自身不可杀。物命无两般。此等诚训宁不昭然。或有邪见之人。谓彼众生俱妄生妄死。罪福本空。杀之无报者。则何不道我等亦妄求妄食。舌味本空。食之无益也。是以既有贪心。岂无报境。若云此类不食何用。则蜈公蛇虺皆无用者。可食之乎。以上所述乃是审己例彼。平等不杀。仁人各行之道。若我出家之子欲修念佛三昧。正欲清净三业解冤释结生于净土。岂可不断杀食。于临终时而自障乎。大藏经中广有教旨。诸佛一音始终不二。三教圣训莫不皆然。片纸之中岂能备引。但愿法界众生闻斯义趣。体道好生。同跻仁寿。俱尽天年。免诸冤结。更能如法化人。充圣人慈济之道。使彼已悉证慈心。必同造于莲华之域。成正觉矣

    劝持众戒第十一

惑者问曰。今闻念佛直指戒杀之说。可谓指体投机事理悉备。实善世利物之训也。敢问。为只此杀业当极戒之。为兼盗淫妄等诸恶悉宜深戒之耶。若当悉戒。何以语之略也。答。噫是何言也。子岂不闻经有具足众戒之说。奚独戒杀。但杀业最重。通于贵贱。人所难除。故于正行之首。先令断杀。庶可具乎众戒。故语之详耳。戒体岂有取舍哉。又若戒德不修。凭何立行。如器欲贮醍醐先涤不净。修三昧者亦复如是。必众戒清净乃可得成。纵其宿业深厚。不能顿断。当亦方便制抑自劝自心。省身悔过修四念处。了知世间乐少苦多。无常败坏不久磨灭。一切诸法皆不清净。如梦幻无我。设诸方便而使必断。岂可随妄念而失其宰。又戒德虽具。若不使身心澄定息诸世间伎能杂术。乃至一切若善若恶能分念者。设不屏去。何能一心修此三昧。三昧不一。往生何由。然今一切众生无明业识遍周法界。苟起一念世心。便被如是等尘劳魔党牵拽将去。全身陷没。求出无期。譬如游鱼虽逸一丝可系。其害非不大也。心念尚尔。况身行哉。今既修此三昧。正欲如箭一心取的。不待此身报尽跳出稠林。决生净土。岂可失戒攀缘志行因循。使三昧不成。更入恶道可不痛伤。若果闻之不戒。则临终无验。莫谓佛力无感应也

    勉起精进力第十二

精进者。不为世间八风所退。又不为身心异见一切大小病缘而怠其行。故名精进也。行人既依劝发。永断杀业。渐具众戒。欲入三昧。于三昧中。或被一切强软二魔内外惑乱。行有退转者。则当坚强其志。重加精进。如金刚幢不可摧毁。如须弥卢不可摇动。如彼大海众毒莫坏。假使行人闻佛记云。汝今虽修此行。彼安养土必不得生。即当答言。善哉世尊。我先受佛记。求生极乐。释迦佛言。一切众生皆当发愿愿生彼国。尚不间于女人根阙十恶五逆阿鼻之辈。何况于我。我今道行虽微。不造五逆。数过十念。必当得生。佛岂自诳肯违本愿。况十方诸佛示广长舌相证明斯事。是故我今必定求生。不敢退转也。如是名为行人金刚延幢勇健之力。佛记尚不能退其初志。何况天魔恶党。人中水火盗贼强邪境界。及妻妾情爱而能动我行愿哉。或曰。我见世人。虽修而不得生者何耶。答。盖其见异而行不庄故也。问。如是则虚丧其功耶。答。岂虚其功。彼亦必承弥陀愿力。今世不生。二世必生。二世不生。三世必生。若但一念一动归向彼佛。必在当来多世定得往生。是名皆得不退转者。岂有不生者乎。故知生彼国者得不退转。修此行者亦得不退转也。但彼后世生者枉受多劫轮回之苦。故须一生取决。岂可自二其志堕在他世往生者乎。其中若有宿业所使愿行有亏。常当一心诵此拔一切轻重业障得生净土陀罗尼。若持一遍。即灭身中所有一切五逆十恶等罪。若持一十万遍。即得不废忘菩提心。若持二十万遍。即感菩提芽生。若持三十万遍。阿弥陀佛常住其顶。决生净土。此咒世所诵者。虽此藏本。其音声句读多讹谬。今所传者乃是近代三藏法师沙罗巴所译。比他本。最为详要。修是行者。故宜诵之为正行之直指。今附录于此。咒曰

奈麻辣怛纳　特啰耶也　奈麻阿哩也　阿弥打跋也　怛达哿怛也　阿啰喝帝　三迷三不达也　怛的也挞　唵　阿弥哩帝　阿弥哩打　嗢巴伟　阿弥哩打　三巴伟　阿弥哩打　葛哩比　阿弥哩打　薛帝　阿弥哩打　帝际　阿弥哩打　韦羯兰帝　阿弥哩打　韦羯兰帝　哿弥尔　阿弥哩打　哿哿奈　羯哩帝葛哩　阿弥哩打　顿度比　苏哇哩　萨哩哇　阿勒挞　萨怛尔　萨哩哇　哿哩麻　吉哩舍　吉哩也　葛哩　莎喝(与奈同音)

亦名无量寿如来根本真言。诵此得大精进。速生净土

    正行第十三

如上所述依正二境乃至精进。虽皆圆妙。悉是求生之方。未为正行。此下所陈乃是正行之旨。何谓正行。行者既发此志。必使身心清净入于道场。先当观察。我及尽虚空界微尘刹海一切众生。常在生死大海。历劫不休。飘零沉溺。于六道中。无归无救。若不令其普得解脱。何名正行。于是等观冤亲之境。即此境上起大悲心。如虚空量广大普覆。又作是念。我今此身如彼疮疣冤业苦聚。若不以此布施众生。等修三昧令彼解脱。则违佛教诫。违我本愿。众生受苦甚可畏愍。我今发心。如师子王出窟。不求伴侣。不求护助。嚬呻哮吼。摧伏一切。定不为彼弊魔恶党之所退转。如是大心既立。然后审彼古贤念佛正行。当择自然寂静之方。及非先曾秽染之地。所费先当尽己所有。乃可丐人。如法建立道场。下以香泥。上悬宝盖。中奉三身及九品像。极令严净。布诸旛华。供事毕备。皆令莹净微妙。次则着新净衣。烧香然灯。安设坐具。无始所有一切善根。普为众生回向净土。庄严行愿。若不如是回向。生因奚得。于是三心圆发。五体投诚。观佛相好。胡跪合掌。乃至运心普缘无边刹海一切众生及我此身。自昔至今流浪不返。深为可痛。涕泪悲泣求佛垂慈。不觉此身如大山崩。归命三宝。手擎香华。想遍法界。请佛叹德。敬礼投诚。剖腹洗肠发露过罪。修行五悔。旋绕归依。于是端坐面西。观佛相好。诵经念佛。出入经行。昼夜六时克期练行。如或障深未感。至死为期。于中不得刹那念世五欲。如是一心。若不往生。则我佛是大妄语者。故此三昧其神若是。此三昧者诸佛所赞。诸圣同遵。始则唱于庐山。终则流于天下。历代传弘皆以此为归趣。但三昧仪轨虽多。惟慈云所撰详略得中。宜熟味之。此是第一上行境界甚深。学者于中当竭其力。慎不可舍此而趋彼也。若或根机不等胜行难全。亦必处于净室。使内外肃清。随意立行。礼佛忏悔。日定几陈。精进一心誓不中悔。或专诵经。或专持咒。或但执持名号直求往生。或能深达法义观佛依正。若至得见好相。即知罪灭缘深亦生彼国。如经有云。不可以少善根福德因缘得生彼国。若有闻说阿弥陀佛。执持名号。一日二日乃至七日。一心不乱。其人命终。佛与众圣现前接引即得往生。故知执持名号即是多善根多福德因缘也。又有未能尽断世缘。亦修世善。于极乐国谛信不疑。念念恋慕不忘。于前行门随意修习。四威仪内以此为归。触境则达彼渊源。临事则力行方便。临命终时必生彼也。然此诸行详略虽有不同。而其法力本等。但存心或有缓速。故佛应亦有迟疾。学者不可不知。又有慈云十念法门。每于晨朝。盥漱已毕。静处面西。宜亦修行。此实往生极乐之初因。愿必不可失也。如上行相。义具委明。可谓义无余蕴矣。或曰。某于念佛之际。虽运身口。而心念纷飞不能自制。且如何用心得不散乱。答。能运身口之念。母论其散。但不间不断。自能一心。亦可即名一心。惟行之不休为度。固不必忧散乱矣。譬如父母丧爱子龙失命珠。不期心一而心自一。岂制之令一也。此心本不可制。实在行人勤怠耳

    别明客途所修三昧第十四

道场既备。供事已陈。一一无不如仪。岂可随时空过。则当依教运之以观慧。解之以妙境。承此胜心立无作行。则生死海必枯。净土必生矣。时有客在坐。雍容自如端庄雅重。内蕴不怯之貌。忽作礼而问曰。今观师诲。则知运心广大深浅咸该。然皆建立道场。使供事毕备。乃安心处静。方可起修之说也。若余生于晚辈。机钝寡闻。自昔至今。伶俜湖海。周旋境邑。或去或来。虽欲处静进功。量力未得。若能即于旅次不假道场。亦可六时行道。三业无亏。诵咒持经。称名礼忏。一一如仪期生安养。一同道场功行。庶我辈可以奉行。伏愿弘慈启迪未闻之旨。曲垂始终方便。答。大哉问也。世人欲修三昧。谓必所需百事具足然后发行。今子之志可谓拔乎其类矣。非此问。不发吾之所蕴。使悉被余机也。盖圣人垂教。如一味雨。三草二木各得敷荣。况念佛三昧普摄群机。子若求决生净土。当知四威仪中皆为道用。岂特妨于客途哉。子若欲就斯立行者。最初当先立不欺心。藏德露[土*此]。慎毋矜耀。始从脚根下。便要内外稳当。次则必放下诸缘。休息万事。预宜熟读净土经咒五悔忏法。极令通利。又应修习所行威仪。必使端庄雅重。乃如前说。起真正信心。运大悲智。普为众生。如理观察二土净秽苦乐两报。实可厌忻。于此发行。既在客途。居处不一。如云如水。故不必庄严道场。但一清净身心。服随分净胜之服。于六斋日。或客何处。即具蕞尔香华之供。供养三宝。表有所施。正当于三宝前。拜跪稽颡。立广大愿。誓不退转。在处生世以此为归。更不生中悔心。虽无道场庄严。即于是日为始。至形寿尽每日六时修行此法。香灯有无毋固必矣。问。三昧既须一心。人事则有万绪。且如何修行佛事世事不相妨碍。答。譬如捕鸟入笼。身虽在笼。心忆园林。两不妨碍。笼但系身。不能系彼求出之心。事但拘身。有能拘我愿往之志。所谓三界如笼。此身如鸟。求出即愿往。园林乃净土也。故知妄缘万绪不碍真心。何况客中他事少恼。自不涉他。身心坦如正好进修。问。法门次第愿更委曲。使进修之人临事不惑。答。日三夜三时分不差。是其次第。今在客中。或日初时至。若有像处。或自有像随身。则当口诵身礼。或默诵身礼。对像而修。如无佛像。或对经卷。或但面西遥礼。或但除东向随方修礼。当具如道场仪式。若有时在道登舟。及不得已一切治身动用之事不可拨置。则佛事世事同运也。又当念此世务本为养身。我身行道功亦不弃。即与三昧同体也。问。我闻心无二用。得一失一。如何二事同运。答。子岂不闻笼鸟之喻。已自委明。又如一心不妨眼见耳闻身作心忆。应用无尽。何止二事。用既无尽。则当就彼一切动用之中。一心持诵小阿弥陀经一卷。或上品。或楞严势至章。及诵净土咒。或三或七至百多遍。又称佛号。或三百五百至千及不计数。为入忏佛事。回向已方入忏。其礼忏仪式具出慈云忏仪。从一切恭敬。次礼三宝。运香叹佛。礼拜忏悔。至于旋绕归依。皆当随其文义节段。一一想我此身恭对净土佛前。或以道场形像佛前跪拜瞻绕。一一明了不使昏乱礼毕。观佛及白毫相等。量时而止。于是如前念诵经咒佛号回向毕。方为初日分佛事。以此想礼与道场行法一同。但加身礼为异耳。又其所诵之音虽随人境好恶而轻重之。当令声默相半。沈大雅重。俾两肩之人隐闻。切不可与人多语。又当于未作务前。或先于佛前烧香一炷。或更不能。但随手拈物为香。就先散之。至时但运想耳。于余时。惟宜独坐独行。远离喧杂及聚众间谈。戏谑侮弄哂笑歌叹吟咏笔砚。使人忘失正念等事。是为日初分佛事。其日中分后分与夜三分亦然。是为六时行法。念彼夜中人定境寂。用功正宜与日不同。行者既为生死事大。岂可随于懈怠而恣睡眠。纵历寒暑之极。慎勿脱衣。法服数珠宜置近处。手巾净水不离坐隅。或有所需。皆应预备。又应观彼信根厚薄不恼他人不使人厌。于此无碍。则当微出其声。如琴如瑟。细而沉重。大而不雌。使天神欢喜降护鬼畜闻声解脱。则其功弥深。或在船中及在他家卑隈之处。皆当察境察人一心精进。方便宛转以竭其行。切不可于中起人之过彰人之恶。又不可尽人之欢倾人之美。纵遇时间处便。或有他事异人为碍者。亦当择于僻处端坐面西。合掌至膺声默随宜。如前想礼。与作务不异。又若于作务之时。事讫身间。不拘其忏多少乃至一句一拜未圆。即当连音随诵。至彼佛前身礼圆满。若于佛前端礼之时。忽有他事急为。亦不拘忏多少。乃至一句一拜未圆。即当随所作处想礼圆满。切不可入忏未多而重起忏。又此客中想礼盖出乎不得已者。不可暇时亦以想礼而怠其身。又不可以此想礼加于作务之时。而于间时反虚掷也。于浅信人不可遽然劝修。于深信人又不可不密启之使其自肯。又不可使化功归己。如春育物。不见其功。彼依道场所修者。名顺中易行。从客中而修者。名逆中易行。若以逆中易行。比之于顺中易行。不啻若天地之悬远矣。逆中易行其功盖着。问。此想礼与身礼同否。答。同。子岂不闻。三业者意为身口之主。主既注想。焉得不及乎身口也。又如忏中运念香华及此身心遍至之旨。岂不亦但念想也。例此可知。问。若尔。但心想礼可不运身口耶。答。意业虽胜。若全身口。名三业圆修也。其默诵之义例此可知。又能以此想礼之数。于空时填礼。其行尤壮。问。六时行法之外如何用心。答。或观佛相好。持咒诵经。称名顶礼等行。念念不舍克期往生。如行路人。步紧到速。步缓到迟。当如是用心也。若人身心力弱。不能具修六时行法。但克定经忏之目。每日或三五时。虽不厌乎加多。亦不可一时增减而改其所立之行也。问。客中三昧之说圆融次第于世罕闻。若尔。则依道场所修者为不必耶。答。如人堕海。求船未得。忽遇横木。且执之得达岸也。岂可无船又弃其木而自丧哉。况又客中去住随主厌忻。得无挂碍。可不进功。如上是为客途所修三昧。此三昧者境界甚深功能广大。合佛妙心称扬莫尽。四三昧中名非行非坐三昧。亦名随顺四威仪三昧。正被大机。小智小根随分受益。以此三昧比于道场。或缺身礼。余仪亦同。子当以此三昧精进受持一志西驰。切不可因循而更滞于生死也。如上自为正行。余又观今世之人。或有志于斯道者。才闻其易。即作易想便妄谓得证。才闻其难。即生退屈。便尽失其志。纵有信心颇切者。又流入邪见丛裹。密相传授以误多人。其传授之法千形万状。至有不可闻者。皆能罗罩人心。使其自肯。非行渐张。师徒俱陷。岂能若尔正心下问之切也。客作礼曰。某崎岖于客中久矣。每想生死无常。欲修未得。但虑口体之养。于法行道场不得起修为恨。今宿生缘幸得闻此说。可谓如甘露灌顶彻骨清凉。敢谓决志受持。如从今日如冤为亲更无余恨。从是身心放下。如息重担自在坦然。愿世世生生顶戴受持。宁断命根誓不退失。普使一切法门皆悉了知。在处在客。于逆顺中。不碍道用。同成三昧。可谓群生之大幸。可谓学佛者之大幸也。此既可修。则知一切奔驰世务。流荡四方劳生贩卖。邸店市廛商贾负道。百工伎艺男女老幼奴婢黄门。受人驱役不自在者。于彼一切行住坐卧着衣吃饭语默动静及被牢狱者。于喜怒哀乐之间。未有不可修时。况出家四众在家四民。有居可处有暇可修。所欲皆具得自在者。宁不进其行也。客又曰。今有闻极乐过十万亿佛土之遥。而望途怯远。闻生者多是一生补处。而耻躬弗逮者云何。答曰。彼等岂知如上所说十方空界悉是我心。心净则十万非遥。心垢则目睫犹远。但期心净。何算程途。如少顷睡眠梦行千里。岂以常时为比较哉。理既有土可生。切不可谓但能心净即是更不须生于彼土也。乃复礼曰。唯敬受来教。又曰。某初闻是说。先所未闻。谓师但随自意以垂其言。今闻三昧之名。乃知来自圣典实应机宜。如青天白日。可谓后学之诫训也。岂是为我曲说哉。愿笔记之。永为将来之训。更求垂示道场所修始终微细正行法门。普利斯世。则其幸尤大。余曰。善哉。当尽子意而与彼说之。客乃谦恭而退。其客名行一。字志西。自言。曾读智觉禅师万善同归集甚熟。后游庐山见始祖远公遗迹因发愿念佛云

    三昧仪式第十五

念佛法门严建道场之事。并供养仪式。及预治衣服鞋履。更衣沐浴。门颊出入。方便正修。禅诵忏礼等清净法则。具如慈云尊者忏仪等文。此不再具。如所期日至。当于七日之前营理庶事俱毕。必先使身心静定。期于忏内障尽行圆。又起首必六斋日。又期日之前或三日或七日。佛前香华净水等供。不宜不谨。盖有佛天先降森严此处。辟除魔事秽恶等障。使行人于道场中三昧成就故。于此道场。当作净土想。作解脱处想。作宝所想。作定得往生想。无轻视之。又当返观世间无穷之苦。如得避冤。永不再入。又不可将平日难割舍事。蕴之于心。存其余念。与正忏时作障。使胜行不进虚丧其功。恐难再会。仪云。不得刹那念世五欲

行者十人已还。多则不许。须预审择其人可不。观彼平日行止无大粗过。或信根淳厚。离诸卒暴。音声和雅。仪轨端庄。受人约束。为生死故。不生悔恼。肯存谦下。可作同修。若无是人。止四三人亦善。或一已尤妙。不可失察反使败坏轨则恼乱清修。又于众中。宜推尊一人德重行熟者。或别请久为师范者。作方等道场之主。主行忏事。使一众观其仪礼。听其举扬作大依止。于中或时示现逆顺之相。毋见过失。其人亦可审已谦辞或赴或止

其礼诵仪式。或拜或跪或坐或立。叉手合掌恭敬旋绕。皆当一一端庄雅重。收视隔听。摄境归心。未达者当问先觉。慎勿自恃其力使身心摇动或欹或倚。众虽预集。当于隔宿之前。沐浴盥漱。换服履等。使道具如仪。忏首鸣引磬。领众入道场。除内护二人外。余不许同入。各周旋烧香了。依修忏位。朝佛三礼以祈感降。礼毕环绕立定。主忏出众白文一篇。赞佛赞水。乞祈三宝加护证明。俾于正修之时。无魔无障。必生净土。祷毕就举过去正法明赞。念大悲咒七遍。如意轮咒七遍。毗卢灌顶咒七遍。主忏候举咒之时。即以手执水盂。于香炉上请熏。约半卷许。方传与右边之人。次砂次香次华亦然。如是右旋展转三匝。三咒毕。复举大悲咒。周围洒净。及各处欲经过所。先明灯已。当最前挑灯照路。次则执盂洒水。次捧盘撤砂。次提罏行香。后随处散华。领众从佛座后转。先于道场内。右绕熏洒。圆满三匝。使砂水边皆遍。次从道场外及施生处所。到禅悦堂。亦绕转一匝。次净厨。次东净浴室。脱着处。晏息处。间处及要路。凡行人及经过处。或绕彼屋皆当熏洒一匝。是故以洒为界。名为结界。经云。界如金刚城墙。盖遵此义。又撒沙者。换土净地结地界也。洒水者。即去垢镇强结方隅界也。行香者。使香云如悬盖于空结虚空界也。散华者。显莹结鲜明庄严法界也。如上一切法用悉是我大悲圣主及神咒力加持。故砂水到处为佛宝土。以是因缘。邪魔不能入。外道不能坏。而我三昧可成也。又此界相慎不可破。若破此界。便为不祥。必使一众道行难成多障。何谓界相。界相有二。有内有外。内界相者。即修忏道场四方际畔是也。外界相者。即屋际外八方砂水到处是也。内人出至外界裹必止。越外界为破界。外人入至内界外必止。越内界名破界。或办事人以手指及衣裾。入内界帘幕内一分许。亦为破界。或荤秽恶人入外界片时。亦为破界。破界之兆不吉可知。若如经旨。则当重建道场。再行忏悔。乃能远破界之相也。行人可不畏哉

其有身心之力不及。于此法行不能具修。若欲但修五时者。当止日中时。欲修四时者。又止夜中时。欲修三时者。又再止日后时。若欲但修二时者。惟在早晚之间也。又行虽随意而立。立定之后不许改易。但可增修。不可退减。纵有病缘官事。亦当想念。岂可随或勤怠。或兴或废。朝立暮改。使其正行不纯一也。今欲修此道者。必先取彼念佛法则及净土经忏咒等。前后排布。如意多少。安顿谛当。再三审实我能行不。譬如有人。浮身渡水。察水远近。不致疲绝。而乃渡之。行人亦尔。观自勤怠。观法广略。而乃取之。不当趁一时之勇而立即时而废。又不可别有诵持心不专注。如人发箭。心一则中。念佛法门亦复如是。若能行纯心一。应念得生。游戏极乐。于一念中所获功德。岂易量哉

    扬佛下化之力第十六

已上所述种种方便。皆是众生起心进行上求之心。而不知我世尊下化愿力种种方便无所不至。过于众生上求之心百千万倍。不得为喻。如经所谓。阿弥陀佛慈悲光明遍照法界普覆众生。作大救护。不令坠堕。阿弥陀佛慈悲愿力遍周法界普接众生。作大摄受不令漏失。阿弥陀佛阴入界身遍同法界普示众生。令彼了悟。不令退转。是故十方世界一切众生皆我弥陀愿力所持。犹彼慈母爱惜婴儿怀抱乳哺不令失念。父母爱儿但止一世。报尽则休。佛念众生世世不舍。以是义故。能于我佛大愿之中。一称其名。灭八十亿劫生死重罪。信有旨矣。盖我弥陀愿力常在世间救苦众生。众生能念。岂不速应。譬彼母救婴儿水火之难。何待儿求。儿若能求。母必倍爱。惟彼历劫逃逝。自甘退失不受救者。诚难救焉。纵有五逆具造。十恶满心。毁谤妄语。虚诳说法。无罪不造。临命终时。应堕阿鼻。其相已现。必入地狱之人。若能遇善知识教令念佛。此人苦逼。一念改悔。能十称其名者。尚能变地狱之相为净土。而得往生。若能以是观行庄严。及能先排所造之业者。岂不克应。喻昔有人。惧虎上树。因失声故。称南无佛三字。后值释迦得道。况彼命终苦逼。猛励十念。而不感彰。问。我闻弥陀愿力遍一切处。今观此说。但能救彼将入地狱。及未命终之人。其已入者似不能救。如不能救。则知弥陀及诸佛愿力有不遍之处耶。答。子岂不闻。诸法所生惟心所现。一切因果世界微尘因心成体。若知诸法尚不离于众生之心。岂离弥陀本体而愿力有不遍处耶。问。若尔。如何地狱之人长劫受苦。未闻有能救护者。答。子又当观今之市廛屠肆之内。聚生而杀日夜不休。未闻有能止其杀者。杀因既不能止。狱报亦无能救。然则杀在彼。而报在我。但因果难逃耳。岂弥陀愿力不遍。而地狱无救护者耶。譬如有人。颇知经义合佛妙心。而于身三口四等恶。承宿习故。不能灭除。因不灭故。其人命终之时。不遇善友提奖念佛。直入地狱。于地狱中受无量苦。虽受诸苦。善因不灭。于诸苦事皆能照察。触境知心。既知是心。亦知生佛一体。以一体故。即知正是如来微妙清净之身。由能觉了生佛一故。则当其人正受苦时。悉如梦事了彼苦相即是菩提。此心淳熟无错谬故。又能促彼多劫地狱极苦之报。一时轻受。其人于是虽受众苦。得无苦相。反起代受苦心。是以不求出离。以此妙解合佛心故。彼昔所曾供养之佛。乃至曾于名像所归敬佛。及经卷中所信解佛。或念弥陀机感相投之佛。彼佛则必如我解境。还现如是广大如虚空量威德炽盛光明之佛。相好神通巍巍赫奕。至彼地狱最上之顶。垂肩弹指慈音告敕。于其支体放大光明。其音随光直至地狱渊源之底。其狱所有铁城铁门铁网铜柱。乃至刀山剑树镬汤炉炭一切苦具。承光照者无不摧碎灰灭。如影如风了无踪迹。又彼一切牛头马面鬼吏狱卒。铜狗铁鹰铁蛇铁嘴诸虫鸟等。承光照故。如菩萨相慈视爱念。其受苦人及同狱苦囚。忽得本心增益善念。见彼光明又闻告敕。如深井底仰望云汉。举眼上视见佛胜身。踊跃欢喜头面顶礼。悔过自责。与同苦者发菩提心。随光直上至佛所已。摩顶授记接足作礼。听佛说法应念悟道。即能飞行游戏神通。净佛国土同佛生处。如大菩萨成无上道教化众生。难可穷极。问。若从因果。则此佛光但照胜解之人出狱。众囚无与。如何一时同出。答。譬如有一恶逆之人。罹于官祸。入狱之时。由彼一恶为因。众过俱生。则必展转累乎妻子父母亲戚知识人等同受苦果。其善行人出狱之时亦复如是。岂不亦令同受苦者展转生善。悉承佛力皆生乐处。若此则我弥陀愿力实遍一切时处。岂特不能救护已入地狱众生耶。若谓狱报未尽先欲使之令出。狱因无善。而欲佛光下照。其可得乎。更能以彼省己。奚不自悔。问。若待狱报尽时佛光来照。我必报尽自出。何须佛光照耶。答。若非佛光。报尽虽出。于三恶道未知何生。则必各各自重至微。展转历于多劫多无量劫不思议劫。方至人中。犹自贫穷下贱癃残百疾。受诸大苦。又因求不得苦。恶念转甚。若无微善。还堕地狱。如盲入棘林。何由能脱也。若承佛光下照威力。则能转重轻受。转长短受。转多少受。又能一出地狱便生佛土。岂可言不须佛光照耶。若作此见。得大重罪。经云。假使大千世界满中大火。念彼佛者直过无疑。何况一己之火而不可灭。即此义也。又云。弥陀如来悲心激切。乃至于无间狱大火轮中。代诸众生受诸苦恼。方便救脱令生安养。况未沦坠之人而不救护。又云。彼佛慈力普覆世间一切众生。于彼佛身刀斫香涂。以慈力故不二摄受。是故弥陀愿力下化众生激切之心。于兹可见。何况以种种形身同众生。于诸时处作化事者。实难可测。若不谛信。未可谓知法者。或谓众生全体是佛。未审谁是能救所救者。余只向他道。汝欠悟在

    十大碍行第十七

详夫一心平等体性无亏。众生虽缠绵于业识之中。靡不有出尘之志。方欲究道。魔境先彰。一事亏心。万善俱失。成小败广。得者还稀。况乎物欲交倾。死生迁变。递相仿效。易地皆然。使我如来于三大阿僧祇劫。舍无数头目髓脑国城妻子身肉手足。戒忍精进承事知识。不惜身命修行道品。所得法门因兹障碍退其心故。一旦在我而灭。可不痛伤。我今既为释迦之子。不以力争。坐令法界群有永失慧目。甚于割切身肉也。是故我今依经创立十种大碍之行。名十不求行。人虽不故愿于碍。但于此间或不得已。有一切障碍现前之时。俾我身心先居碍中。而众魔诸恶障碍之境不能侵我。不能障我。譬如金火同炉。火虽欺金。金必成器。其十种大碍之行今当说。一念身不求无病。二处世不求无难。三究心不求无障。四立行不求无魔。五谋事不求易成。六交情不求益我。七于人不求顺适。八施德不求望报。九见利不求沾分。十被抑不求申明。此十种大碍之行摄一切诸碍。惟上智者堪任。中下之人不敢希冀。若有得闻此十句义。于诸碍中一一皆能照察觉悟。省身体道。持之不失。则能入诸魔界不为群魔退转其心。循诸色声不为色声惑乱其志。乃至憎爱利名之境。人我得失之场。我心先居碍中。彼碍岂能为碍。碍若无碍。则于道行尚可直进。何况得于自然无碍之境。道岂不可进哉。譬如高崖之木。虽久旱如焚。尚不改其秀色。何况再泽滂沾而又加于三春之令。岂不敷荣茂实者乎。又如根缺之人。运用虽艰。而于求食之计。有不胜之巧。若以求得之计。移之于求道。岂在碍不能行道乎。当知此碍即是一切众生大善知识。亦是一切众生良佑福田。可以了死脱生。可以超凡入圣。于诸世间所有美味上服金刚珠玉一切众宝。所不能及。是故若非以碍为道。则于非碍反成为碍。何以故。身无病则贪欲乃生。世无难则骄奢必起。心无障则所学躐等。行无魔则誓愿不坚。事易成则志成轻慢。情益我则亏失道义。人顺适则内心自矜。德望报则意有所图。利沾分则痴心必动。抑申明则人我未忘。以是义故则知十无碍道能生是过。及成如是一切不吉祥事。为障道因缘。何以故。贪欲生必破戒退道。骄奢起必欺压一切。学躐等必未得谓得。愿不坚必未证谓证。志轻慢必称我有能。亏道义必见人之非。内自矜必执我之是。意有图必华名欲扬。痴心动必恶利毁己。存人我必怨恨滋生。是十种过从凡妄生皆名邪见。展转生起无量恶法。遍虚空界。必令众生堕于地狱。岂可于此不生敬慎。若能体兹碍境。识病因缘知病性空。病不能恼。了难境界体难本妄。难亦奚伤。解障无根。即障自寂障不为碍。达魔妄有究魔无根。魔何能娆。量事从心。成事随业。事不由能。察情有因。于情难强。情乃依缘。悟人处世。观人妄为。人但酬报。明德无性。照德非常。德亦非实。世利本空。欲利生恼。利莫妄求。受抑能忍。忍抑为谦。抑何伤我。是故大圣化人以病苦为良药。以患难为解脱。以障碍为逍遥。以群魔为法侣。以事难为安乐。以弊交为资粮。以逆人为园林。以市德为弃屣。以疏利为富贵。以受抑为行门。如是则居碍反通。求通反碍。于此障碍皆成妙境。故得之与失自不能知。人奚于中强生取舍。是以如来于障碍中得菩提道。至若为半偈时之遇罗刹。作仙人世之值歌利。瓦石来击之增上慢比丘。木盂为孕之大毁谤嬖女。及鸯屈摩罗之辈。提婆达多之徒。皆来作逆。而佛悉与其记。化令成佛。岂不以彼逆而为吾之顺。以彼毁而为吾之成也。何况时薄世恶。人事异常。于学道人岂无障碍。于今若不先居于碍。则障碍至时莫能排遣。使法王大宝因兹而失。可不惜。诸愚故依经聊述所知。愿勿嫌弃。倘因闻此义故障碍现前。反能勇进于道。可谓得斯旨焉

    罗显众义第十八

夫念佛三昧者名一行三昧也。盖彼行人既了深旨。能持一心。惟念彼土。惟忆彼佛。知身土无二。了忆念亦一。乃得名为一行也。虽名一行。亦当以彼一切世出世间无量法门诸功德行以为助道。则往生行疾。是故一切诸行悉为净土而修。无别岐路。名一行耳。譬如众流入海同得海名。万善同归得名一行。以是义故。则一切念处正勤根力觉道四弘六度皆净土行。乃至弹指之善。及散心念佛。或一称名。或举一手一礼一赞。或一瞻仰。乃至或奉一香一水一华一灯一供养具。或一念修习至于十念。或发一施一戒一忍禅定智慧一切善根回向极乐。愿力持故。虽有迟疾。皆得往生。如经所说喻。昔有人。以小滴水寄于大海。愿不坏不失不异不竭。虽经多劫。要还元水。其人经多劫已。如寄所取果得元水。不坏不竭。此亦如是。以小善根回向极乐。如寄滴水。虽经异生。善根不失亦不坏竭。生彼无疑。是以大乘小乘有漏无漏散心定善事想观慧。皆名一行。悉得往生。惟除外道种性。故云。但辨肯心。必不相赚。又经所谓一称南无佛。皆已成佛道。良可深信。其有因心未起善行未立。身心未屈。先期感应者。不可与其同语也。是故释迦圣主一代至谈。有无量三昧无量解脱。无量行愿总持相应无量法门。惟念佛一门圆摄无外。悉皆具足。如彼大海吞纳众流性无增减。如如意珠置高幢上。能满一切众生愿求。体无亏损。此三昧宝王能摄能具亦复如是。由是义故。始我世尊以此三昧遍告众会非不再三。彼会所有承听大根之士。若文殊等。及三乘圣贤天龙八部。无不倾心而归信也。逮法流东土。有大至人。于彼庐山阐扬遗化。彼信奉者如风行草上。极天下之望。无不美其教焉。自佛至今将二千三百余载。中有圣贤之人高僧巨儒农商仕贾匹夫匹妇奴婢黄门。或自行而劝人。或著文而作誓。重法如宝。轻身若尘。临难不惧。临死不顾。挺身立行。力修此道者。何知其几。或修随喜。或信归依。乃至随得尽己之诚而行者。其数益众。诚所谓列宿尘沙莫况其多也。或有半信不信犹豫不决之人。尚生彼国疑城边地。何况正信行者哉。传记所载万不及一。自古及今咸受其赐。岂笔舌所能尽述。纵欲别修道品。但假自心之力。或有退转着魔之患。惟此法门因仗佛力。修则必成。无复魔业。永不退转。又此三昧非但远魔。亦于人间。一切县官口舌。是非患难。水火盗贼。恶人凶事。乃至一切虎狼虫兽鬼魅妖精。不吉祥事。不能侵害。又亦不为一切疫痢伤寒痈疥下贱眼耳鼻舌诸病所恼。如其愿行无亏。皆能排遣。惟于人中名闻利养甜爱软贼及嗔心嗔火。虽有佛力。盖是自咎。不能救焉。行人当深加精进以攘却之。若一念因循。必为所夺。然彼软魔但能害浅信贪怠失念之人。其精进者如刚火得水反坚。焉敢小近而睥睨也。是故行人因佛捭魔。非止此身安乐。又得三昧成就天人护助。临终正念往生。其往生之际瑞应非一。或天乐盈室。或异香满室。或光明照体。或宝座现前。或弥陀垂臂亲自来迎。或菩萨执台授手而接。乃至预知时至。正念不谬。诸障忽空。自能沐浴加趺。会众说法。叉手告别。或更勉人进道尽偈掷笔合掌而逝。或临终之后举体如生。齿骨数珠烧之不坏。光焰异常五色鲜明。祥物于空盘旋不散。烟所至处舍利流珠触物而生。此耳目之所常有者也。若非平日履践明白精进力感。焉能若是。嗟今之人或有修而无效者。盖彼信根浅薄。因地不真。未曾立行。先欲人知。内则自矜。外欲显曜。使人恭敬供养冀有所得。甚至妄言得见净境。或见小境及梦中善相。未识是非先欲明说。此等卑下必为如上魔侣所惑。愿行退失还随生死苦趣。可不慎哉。虽有道场持诵忏愿仪式。不得不被人知。盖出于不得已。岂可特露其迹使观行倾败哉。是则行人还当审谛密实自行。内怀惭愧勿露其德。至到家时。不被如上强软二魔所惑可也。中有宿障欲灭微见好相。如其不能蕴德闻人之耳。则其行必覆。所以远公三睹圣相。平日未尝言也。但除临终时耳。至祷至祷。又此三昧体性虽圆。所解则宜广大。所行则宜尽诸微细条章。革诸猥弊。乃至小罪犹怀大惧。又当解随大乘。行依小学。乃能合此三昧。若知小不自小。小随解圆。圆不离小。小即是大。小大解行一理无分。即超世见。经云。孝养父母。奉事师长。慈心不杀。修十善业。受持三归。具足众戒。不犯威仪。发菩提心。深信因果。不谤大乘。劝进行者。以上每句是一法行。古人各有法训一章。兹不能述。又复当护人心。勿使夸嫌。动用自若。诵大乘经。解第一义。亲近善友。请问先觉。不执己见。不引己长。志存忍辱。行当依经。听闻正法。不毁僧尼。息世杂善。不贪名利。远离邪恶。处事必忠。将过归己。深诫绮语。一心不乱。视人如佛。捐弃伎能。惟求往生。身必清净。如是等无量善行悉宜修习能助正道。更能割世染心。于憎爱二境无诸留难。凝心如一。必生净土。其功甚大不可尽述。是故于此法中。密修斯行。高而不名。得生彼者。何知其几。然而有名于传记之人如大海之滴耳。岂可量其数哉。若人能依教诫但行此行。尚能利益无量冤业众生。何况父母师长。法门眷属。兄弟姊妹。及平日中解我患难。提挈我者。不得其利。故知但修此行。恩无不报。是以应当一心念佛。阿弥陀佛及二大士境界甚深。于苦海中难得亲近。难得忆念。何以故。能忆念者必解脱故。闻名尚难。何况亲近。经云。若善男子善女人但闻佛名二菩萨名。除无量劫生死之罪。何况忆念。若念佛者。当知此人是人中芬陀利华。观世音菩萨大势至菩萨为其胜友。当坐道场生诸佛家。是故十方如来示大舌轮。殷勤劝励。娑婆教主告诫叮咛其辞激切。俾令五浊众生必修此道乃得度世。何以故。盖彼五浊众生身心俱苦。以苦为命。犹水火聚。而佛特于苦处行悲最深正应机宜。如水如月。感应道交故也。是故世尊自成正觉至入涅槃。其音不二。于法说中。始从华严会上。终极法华道场。玉音布告称述何穷。彼会所有大心胜志之士。承顺兹旨。悉皆起愿。而求生也。何况我等末世钝机流浪者哉。有识之流须铭肌骨。自是弥陀愿力不断。代不乏人。圣人以此唱之于前贤者以此继之于后。廓然遍乎十方三世。何止天下。霈然充乎六道四生。奚但人伦。天神向化。鬼物顺之。若人非人无不赞仰。载诸行事。具诸典章。盈溢乎海藏龙宫。遍布乎人间天上。深根固蒂悉应群机。盖皆我弥陀愿力致然也。佛言。最后恶世我法灭时。惟此教典多留百年。以度群有。然则此法岂非我等殿后之至训也。彼飞禽名八八鸲鹆者。堕在愚痴妄想异类之中。以能随人称名亦承三昧力故。尚于埋处生莲。何况于人。人而不如。可谓不知愧矣。余生于末世。正值后五百岁。故人根浅薄疑惑不信。又复异见邪解各执不同。递相诱掖。使彼正行之人多被惑乱伤感盈怀。是故集彼禅教净土诸文及诸经卷。取其极深至要之义。述作此说。类以成编。流布世间。斥邪显正。普愿法界众生。于此说中一见开解了悟真心。知弥陀依正还在西方。达西方依正不离本性。但含识者皆同往生。悉深入其阶位也。更愿先觉不吝慈悲。见未悟人。如法教导。前人若昧。可与随根应病剖析幽微。更为宣说。彼若一念信解行愿必成。往生可期。功莫称述。纵有异报牢固信乐不深。但一句染神亦成缘种。展转利益无尽无穷。劝发之功非不大矣。若人果能如是不师于心。不欺不妄。随此正教。诲人不倦者。纵自不行。即为已行纵自未学。即为已学。何以故。法界一相无自他故。如昔有人。自于一生未曾修行。但能二次悉倾己有。平等一心建会劝人同念佛故。命终之时亦得往生。其事昭著。故知能发慈悲之心。示摄受之相。及能利彼劝人念者。所得弘多。诚为无上法王所使。但不可执己谓定不必修耳。是故三昧甚深法门如海。显利之事岂能尽言。聊记所闻为世劝发

    独示一愿四义之门第十九

或有问曰。念佛劝发之书吾于古人见之多矣。虽唱和相寻。言有同异。而义岂有异哉。若此集者。除述依正明观慧分折摄显众义等。余如斥妄显真之类。余若未之闻也。虽古之至人。尚未肯尽。如有所待。况某于此而敢轻视哉。余虽不能入直指之道。而亦获新闻之益。敢问何谓而作也。答曰。噫余伤世之不轨道也。而悉逐块陷邪。故为之说。岂余之好辩哉。盖出乎不得已也。又问。此三昧说既详且明。或谓难至。还可以一句而尽其义乎。答。何必一句。亦可以一言而尽。何谓一言。所谓愿也。何谓一句。所谓戒解行向也。然此一部之义不出戒解行向一句。戒解行向一句必从愿起。乃可以一言尽也。或广或略卷舒自由。岂复滞于一隅者哉。何谓为戒。行人既修三昧。若不持戒。虽有信心。为彼世间恶缘杂染相侵相夺。尘劳难遣。毁坏法身。令解入邪不得往生。经云。若一日夜持沙弥戒持具足戒。即得往生。故必当持戒也。何谓为解。行人修此三昧求生极乐。若不以此深慧妙解知净秽两土东西敌立真实不谬。又知即此净秽两土全具我心不离当念。从何法修可得生彼。经云。读诵大乘解第一义乃得往生。故必当正解也。何谓为行。行人求生净土。慧解既正则必依解立行。六时行道三业无亏。直进不退。决期生彼。经云。修行六念回向发愿。一日乃至七日即得往生。故必当立行也。何谓为向。行人欲必往生。于如是戒解行等所生功德。及今一切时处。与无始来大小善根。一一回向净土。临终乃得决生。经云。回向愿求生极乐国。譬如办事于家归家得用。故必当发回向也。此四大法门一句之义能摄一切善法。譬如四时成实谷果各得其要。失一不成。此四法门亦复如是。若失其一。三昧不成。是故须当四义具修乃满一愿也。问。只此一句还成多句。答。多句即一句。一句即多句。多句一句摄义皆尽。不可谓多句义详而一句义阙也。问。若是何不但说一句。答。多句广说。一句略言。广略虽殊。盖各为其机皆能显道。岂可但一句说而废广说也。又问。彼三家村裹匹夫匹妇行公行婆。东西不辨。菽麦不分。此持戒等一言四义懵然无知。或惟一心称名。或但专勤礼拜而得往生。临终征验昭著何也。答。此一心中何法不具。既从慧解信有二土。发行称名回向求生。岂更破乎佛戒。如是四义既具。诸行不立而成。遂得往生成其初愿。岂可名为菽麦东西不分不辨者哉。问。若尔行者但当一心诸行自具。更不必立四义等也。答。若先知四义而一心者。如以基地坚牢故则永无退转。若先一心而具四义者。虽得往生。于中忽遇魔恶邪党。则多有退转。是知还以四义为优也。继时问众将散。忽有承上问意复作问曰。我闻净土劝修之书自古及今作者多矣。其辞义纯善。悉应机宜将遍于人间世。又依教得生者已广。可谓义无余蕴矣。云何于今更有所作。使学者有异解耶。今详此集。义若述古。古人已明。不须更说。义若别立。今人莫解。恐成臆见。若不出二句而说。不知为名耶。为利耶。愿闻其要。答。噫陋矣。子之难诲难明也。吾闻古人立言必祖佛经。既祖佛经。虽一句义。假使大千世界尘数众生皆如普贤。经劫而谈。理趣犹尚不尽。岂古人已说今人不可言哉。岂先佛已说古人不可言哉。不知今人不述古人之言。古人之言行不显。古人不垂今人之诫。今人之志虑无凭。又义虽述古。意趣不重。语虽别立。理不异古。但以世去人逝所解异端。虽决甲疑。复增乙病。乙病既复。丙疾又生。展转多岐流于岐见。又彼圣贤之书虽则山高海积。泯灭者多。后学机迟。卒难寻究。是故于彼广文中。摘其精华简要之义。急欲解当世之惑。集以成帙。尽壬癸之沉痾。岂为利名乎哉。子之所问惭且愧矣。譬如大海添流。海岂厌其深广。巍山如土。山奚恶其崇高。又今人之疑古所未闻。古人之偏今人莫至。去圣既远。故当依经辨明今人之疑也。又如满室并金之药虽贵。若不诊其疾而择其对者用之。非但疾之弗瘳。命亦难保。又经中一义万解万明。何厌乎言之再闻。何惮乎言之未闻也。子当以此三昧披究详明。立大愿行。直进于道求生净土。慎毋更待临行决别之际。爱境惜身。如生龟脱壳。万苦攒心而自悔焉

    示念佛灭罪义门第二十

有客问曰。念佛三昧直指始于极乐依正之境。终则求生行愿之门。无不毕备。但经有称佛一声能灭八十亿劫生死重罪之句。某于此语不能无惑。若果有此理。今观世人若贵若贱。于尽生中。未有不一称其名者。则当皆灭如是重罪悉生极乐世界矣。何故世人依旧业识茫茫。死时如落汤螃蟹。升坠不识所之。灭罪之义何在。不应佛语有虚妄者。愿为释答。答曰。至哉问也。彼世间未悟之人因子所问。于此三昧必不退转直生净土矣。今世行人皆谓此说是方便劝进之语。岂知是佛真实之说必不我欺也。子岂不闻汝于无量劫前与世尊释迦牟尼同为凡夫之义否。而我世尊成道以来。已经尔所尘点劫数。此尘点劫妙经委明。然我亦于尔所劫中。在凡夫地漂零六道。造诸结业不可限量。同佛至今久远无异。如此尘劫安可称量。假使有人。于一生内不说余善。但称佛名。尽寿声声不绝。随其所称之名。一一皆灭八十亿劫生死重罪。然尽一生以及他生称佛。灭罪劫数虽多。若比如是极大久远尘点之劫。正如指上土欲比大地土耳。岂可谓称佛名能灭多劫罪故。更无余劫之业障我生净土耶。而不知未灭之罪劫数长久。无始无际。与佛同寿。实过如是八十亿等数量劫外。又如炬火虽热。欲消大地之雪。岂易融泮。故虽念佛灭罪。未得生者。其义如是。况人长劫造业心坚。念佛片时心弱。退易进难。又况与佛同为凡夫之前劫数转倍。乃至烦恼无始。发心在近。罪岂易灭。可不思之。今谓一日至七日一心不乱。即得往生。及临命终时一心不乱称佛一声。即灭八十亿劫生死重罪。乃至极恶逆人临终狱火相现。能称十念悉生净土者。盖仗我称佛名号灭罪威神一隙之功。承佛速疾救护大愿之力。譬如壮士正战。堕围临危仓卒之际。得一勇夫。与之强弓锐刃良马善策。即便猛发其志。勇身马上奋扬威武。努力挥挽突围而出。战胜获功偃寇施恩。归奉其主永享丰乐。此亦如是。彼佛接引生极乐国。其义若此。故云。称佛一声灭八十亿劫生死重罪。非谓如今念佛人今日三。明朝四。且犹且豫。或见目前些儿声色境界。便被牵拽将去。全无把捉。与不曾念者一般。欲因一称之中真实灭多劫罪。使便不为障即生净土。其可得乎。然如此念者。声声非不灭如是劫数罪。但因初心缓故。报生亦缓。止可作他世生缘耳。或能称念不息。虽成聚露成流之功。岂得与前说较优劣速疾哉。若人精进能如前说。生犹反掌。如箭取的决无不中。故知散心念者。及虽志诚未离妄想者。或被如是劫外之罪所障。但报在他生。不能即应其功。若励声竭志勇猛念者。既灭尔所劫罪。由勇疾力。余劫之罪不为障碍。便得十念成就往生净土。此义了然可见。决定无疑。岂可因悠悠念佛之人。依旧业识茫茫。死时如落汤螃蟹。而疑佛为妄语。但是劝进之说哉。故知佛力广大遍覆一切时处。能摄我小善入佛大愿。使同一味。拔诸众生置安乐地。使一切劫罪皆得消灭。何止灭八十亿劫之罪耶。如是称佛功德实难可测。大乘圆顿横超直截之旨。于斯可见。十疑论云。譬如十围之索。千夫莫制。童子挥刃。须臾两分。如观经下辈生因之说。此喻才念灭罪即生者也。又如佛世有人。于佛众会欲求出家。历遍圣众。悉以道眼观察。皆谓此人永无善种。无肯度者。后至佛所。佛乃度之。比丘以是问佛。佛言。此人虽无善根。但于无量劫前。非二乘道眼所知。此人因采薪。为虎所逼。上树避之。忽失声称南无佛。以此一称名故。于此贤劫之中。值我得度。后当会道。此明一生念佛未即获报。于后世方得往生者也。以此例之。则知一称佛名。虽未着何佛。尚能令人灭罪得道。何况弥陀愿力超过十方。专注彼佛称名功德所灭罪障可思议耶。经云。一称南无佛。皆已成佛道。是斯说之明证也。故知若能称弥陀名念念不休。此功德实难称量。虽障重人有散心退转者。其于往生之验必在将来。又称佛属口。惟论其功。念佛在心。乃彰其德。论功则在我不倦。彰德乃见佛现前。二义不同。优劣可见。口称尚尔。况心念乎。是故我今因汝所问。依经述事。达诸同行决志之人。愿于此义如说修行。慎毋疑虑

    略示列祖行门第二十一

法门广大遍摄群机。易进功高众行莫及。始自鹫峰初演大器所归。终至震旦流辉三乘共证。其于法化益盛振古绝今。可谓最上微妙不可思议极胜广大法门者也。迨至东晋远祖。于彼匡庐唱立其教。继时和者一百二十三人。祖师三睹圣相如愿往生。朝士刘遗民作文立誓。亦见彼佛亲自摩顶衣覆其体。又与同志阙公则等。于命终时悉从其行。此皆传记所明。实人世共知者也。又晋翰林张抗但持大悲咒十万遍。宋江陵僧昙鉴以平日毫芒之善悉回净土。南齐扬都僧慧进愿诵法华为净土行。而此二人皆生彼国。可谓行不虚矣。抗即见净土在西屋间。良久而化。鉴乃睹弥陀以水洒西曰。涤汝尘垢。清汝心念。汝之身口俱致严净。又睹瓶中生花。定起与寺僧话别。进因诵经致病。乃愿造法华百部施人填吾所诵。造毕病愈。忽闻空中赞善。随即往生。此三人者其功尤难具述。又后魏壁谷僧昙鸾弃仙学佛。修净土真长生法。临终乃令弟子高声念佛。鸾即向西叩头而亡。空中天乐从西而去。隋僧道喻以旃檀香造三尺弥陀之像。发愿求生。后亦死而复苏。乃于冥中亲睹瑞应。见佛谓云。明星现时吾来接引。及期果逝。其大行者。如唐京师善导和尚。台州怀玉。汾州芳果二师。真州自觉。睦州少康。及并州惟岸等。皆不离大乘。建誓立愿具修是行。灵验昭著感动天人。法云普覆含摄无穷。法雨遍濡充扩一切。其德故非一端。实不可具述矣。又陈隋天台智者国师。洎传法列祖。法智慈云等。国初永明智觉禅师。长芦慈觉禅师。此大圣师。行超人天。德临三有。揭昏衢之慧日。破苦处之导师。皆以此三昧为自利利他杰世化人之道。化仪既毕。皆生上品者也。又唐长安尼净真。诵金刚经十万遍。将终五月内。十度见佛。两度神游极乐。唐房翥因劝一人念佛。感动幽冥。长安李知遥五会念佛。见空中神僧来接。得生净土。上党姚婆念佛立化。并州温静文妻修行如愿。又张钟馗张善和皆为杀业。狱相已现。十念便归。石晋凤翔僧智通。宋明州僧可久。观智者遗文。一心修习。亦尔神游净土。见标名华座者。出定之后。悉如其言。宋金太公。黄打铁。吴琼初。皆为恶业。因改悔精修。于往生时悉有瑞应。荆王夫人。观音县君。冯氏夫人。虽在女流。其德反着。故知此胜法门凡有心者皆可修行。奚间缁白男女老幼愚智异流极恶最逆阐提之辈也。雉闻法音。尚生善道。人能念佛。岂不西归。如是则但虑人之弗修。毋虑佛不垂应也。今依传记。聊述所闻。俾同志之士见贤思齐。为日用行藏之警省耳。至若四海八极之地。古往今来之时。耳目不接。所闻未广。历时既久亡失者多。岂能尽述

    正示回向普劝往生第二十二

详夫邪见之源。实由于不正师友之教也。虽是夙业所召。岂免于自心见惑哉。惑既不离我心。报必难逃苦趣。况彼一染于识。万化莫回。所以宝王三昧念佛直指由是而作也。余才立斯志。即以此心缘娑婆业系之大苦。念极乐依正之逍遥。净秽交参。生佛互显。无量义海聚之于心。法喜充盈。如不见我。理事无碍。身土圆融。或匪笔舌所拘。盖犹生净土矣。如是功德无量无边。我今愿以如上功德及未来际观集发心求生净土一切善根。如法性理。展转无穷。自果从因。遍周尘刹。为行为愿回施众生。一切圆成同生净土。又愿承兹念力。悉使十方刹海并娑婆世界一切众生如我所愿。若同若别。依正色心一时趣入乐邦教主无量光明一毫端中。皆为乐国。变现自在游戏神通。如佛所住。永无遗余。我愿方满。于是重复一心。摄我无始至今尽未来际。若大若小三业所修一切无量善根。皆现在前。普与众生于极乐国一心回向。仰祈诸佛神力弥陀愿力。及二大士功德之力。愿此法门愿此善根遍我六根及诸支体。令我六根境智自在。满虚空界皆为色身。悉能宣说如是法门。以此根身。即于一切众生之前。尽未来际不生疲厌。供养恭敬如事世尊。五体投地胡跪合掌。志心奉劝。劝以偈曰

  极乐世界最清净　　庄严微妙超世间
  弥陀愿力同虚空　　相好光明亦如是
  念念不离众生界　　普度我等生其邦
  我等自甘生死中　　历劫沉沦莫超越
  彼佛垂臂待已久　　咨嗟弹指诚殷勤
  光明欲发莲华开　　今正是时愿生彼
  身欲无常时欲过　　众苦交煎应当离
  愿速念佛同修行　　尽此报身生极乐

又愿此集法门常在世间。如佛法身。作不请友。利乐一切同生安养。愿天龙八部常来护持。于此法门不容毁灭。如法性理。永远流通与佛常住

宝王三昧念佛直指下

    附真妄心境图说

真妄心境胜劣之图

(此方相喻真心大方广)

【图】

此图所引乃上卷第二篇斥妄显真之说中来。恐人观彼犹有昧者。故作此图再述其旨。使后学易晓云

此一大方相。喻大觉不生灭之真心也。心量不可为喻。今姑以方相拟之。此一圆相喻十方无边虚空也。此十个小方相。喻十方各微尘数世界也。此人身中心字。喻汝今胸中所蕴六尘缘影之妄心也。此妄影心在我身中。身在世界。世界在空。空在大觉本然真心之中。故知此东秽西净二土实境两形。远隔十万亿国土之外。岂在汝今虚妄缘影心中。佛祖有云惟心净土本性弥陀者。正在此以方相为喻。能含裹十虚大觉不生灭真心中。若谓在汝即今妄想缘影心中。可谓惑甚。楞严云。譬如百千澄清大海弃之。惟认一浮沤体。目为全潮穷尽瀛渤。此是迷中倍人。即此义也。又云。十方虚空生汝心内。如片云点空。况世界在空。岂能离我本然真心也。又云。空生大觉中。如海一沤发。有漏微尘国皆依空所生。如是则净秽等土不离真心。又何碍于着相求生耶。若能了远即近求即无求。自合理趣。此真妄二心古人广有妙释。不能具引。行者可不鉴乎

    附破妄念佛说(一名直指心要)

念佛三昧者。大雄氏观此娑婆有生老病死等业系诸苦。教人念彼阿弥陀佛。求生极乐国土之法也。以彼佛身及彼国土清净无比。庄严第一依正极妙。故得名焉。彼佛众会所有大心菩萨。闻佛言教得生彼者。何止万亿。自是法流天下。东土西国自始至今。如教生者转多。不可以微尘恒沙比其数量也。去圣逾远。人世浇漓。不知西方极乐实境见存。乃错解诸法在心一句。以为玄妙。便妄认胸中六尘缘影昏扰扰相为心。谓乐土在内不求生彼。颠倒甚矣。此六尘缘影皆属前尘。本无自体。前尘若无。此心即灭。云何更有彼土在此心内耶。汝又谓心本在胸。心小在胸。焉可着此广大佛土耶。纵谓悟道便为佛土在心者。只可名为见性悟道。焉可谓之净土在心。若人作此见者。实名邪见。纵是天魔恶贼外道种性。亦超此见。世间无有此见最下劣矣。可怜悯哉。汝今若欲悟真实本然心者。先当观汝所认六尘缘影之心本在汝胸。胸住于身。身居国土。此土及一切净秽刹海悉在虚空之内。此虚空界无际无外。十界依正一切在中。广大难思。此空虽大。我之天然不动真实本心。非大极大。又能圆裹如上最大虚空。彼空在我真心。尚如小片之云忽点太清之裹。云何娑婆极乐一切净秽刹海。而不在我本然心中耶。然则佛说诸法在心者。实非在汝胸中妄想缘影心内也。乃在现前一念本真之心内也。此真实心远离知觉。超诸闻见。永断一切生灭增减之相。非始非今。性本真如。具含众妙。乃十界迷悟之本。实不可得而思议其广大者。既一切身土皆在汝今大觉不动真心之中。与佛同证。则知极乐娑婆等土虽是实境乃全我心。既全我心。我今在意。于中舍东取西。厌秽忻净。恶娑婆求极乐。乃至憎生爱佛。恣意炽然着相而求。皆不离我心也。如是而求。不离心故。故彼极乐弥陀相好现时。即自心显。自心显时。即彼佛现。又我心即是彼佛之心。彼佛即是我心之佛。一体无二。故云惟心净土本性弥陀。非谓西方无土无佛。不须求生。但在汝生灭缘影之中。名为惟心本性也。又云。求彼佛即求自心。求自心须求彼佛。义意甚明。云何今时有等破法散僧。间道游儒。与泛参禅理者。不知即境即心求不碍真之理。反于不二法中。分内分外。辨境辨心。又教人舍外取内。背境向心。使憎爱转多分别更甚。而深违理趣也。一分其境。便以极乐为外。教人不必求生。一分其心。便妄指六尘缘影虚伪妄想为心。谓极乐在内。因思此心无质。又谓本无一切因果善恶修证之法。从是恣意妄涉世缘。教人不须礼佛。烧香然灯诵经忏愿等种种善行。谓之着相。其上者又使彼缚心不动如顽石相似坏乱禅法。甚者更令其放旷自如。言杀盗淫业悉是空华无妨于道。因此邪见堕落生死。直向阿鼻狱底最下一层而住。罪甚屠酤。直待此见悔时。彼狱亦随而坏。方乃得出。又于身外田屋山河大地所依之境。虽见实有。不敢说无。亦皆指为心外之物。打作两橛。不能得成片段使心境一如。惟于着衣吃饭因贪口体之重。不敢叱之为外。而于天堂地狱及极乐土等尘刹。虽曾闻名。因不见故。直说为无。反言某人某处快乐便是天堂。某人某处苦楚便是地狱。曾不知彼真心非幻而亦实具天堂地狱刹海也。以此教人不必求生。愚之甚矣。呜呼汝既不识不生灭真心含裹太虚。妄认身内方寸缘影为心。以贼为子。不求于佛。其见卑哉。经云。譬如百千澄清大海弃之。惟认一浮沤体。目为全潮穷尽瀛渤。如来说为可哀怜者。正此辈也。是以我心实与佛心同一理故。故我弥陀愿力威德光明在我心中。承我心愚痴之力作一切佛事。无时不引导于我。我心亦于弥陀愿力大心之内。修诸念佛求生一切善行。无一善行而不具含佛德。了彼佛德成我三昧。故知弥陀愿力始于发心终于究竟。无一法而不直趣我心。以我心即佛心故。我心亦于无始至今尽未来际。修一切三昧。无一法而不摄归佛海成本来佛。以佛心即我心故。如是依正色心因果净秽虽同一心。而实不妨一一自分各住其位于一心内也。以一心故。虽净秽不同。所求不出于真心。以自分故。虽一心。而必舍秽取净也。舍秽取净。则感应道交。见彼本性弥陀。了悟一心。则净秽自分。可悟惟心净土。如是而修。譬如一滴投海便同一味。方知大海即自己也。岂有一行虚弃不成功德者哉。今彼三家村裹愚夫愚妇。虽不识理。以信实有彼土故。于命终时。反得往生。彼畏有陷空之人。因认缘影为心。谓无外土故。虽修道行。还受生死。如是则知。弥陀光明威德愿力常在世间。化事不息。尚欲摄取逃逝专忘众生。况忆念佛者。岂不生也。又彼国土既胜。其求生者亦必当深心起胜愿行。或单称名号。专持一咒。及但旋绕礼拜。乃至烧香散华。六时忏悔。尽拨世缘。一心专注。观佛形容与白毫相。心不懈废。命终定生。更能孝养父母。奉事师长。慈心不杀。修十善业。受持三归。具足众戒。不犯威仪。深信因果。不谤大乘。劝进行者。修如此法。亦生彼也。若得生彼。非止得生。又能了知如上着实努力念念求生之时。正是无念无求无生之理。何以故。即精修是无修。非谓不修是无修也。若果谓一切放下善恶无著坦荡无碍为无修者。又何异断见外道。非愚痴而何。岂不闻。古人以色相反为无相。以深修乃为无修。以彼例此。法法皆尔。可不审之。今念人命无常。转息来世。又况尘事连环。如钩锁不断。若不能于是事萦心。尘劳郁结时。及正当得志。歇手不得处。一割割断。起愿立行。尽力一跳。焉得应念生彼。是故我今作礼奉劝佛子。皆当一心精进而行也

此说因吾卿大方李公居士。作劝念佛图。请着语于中。故述此云。时洪武乙亥九月二十日书附

    跋语

净直向读云栖大师法语。便知有净土法门。然犹谓净业与禅正如春兰秋菊。不妨各擅其美。未知净业即是无上深妙禅也。自丁亥冬。登祖堂礼蕅益大师。闻禅净不二之谈。谓不惟不可分。亦且无待合。虽慕之。而窃疑之。今读此念佛直指。方信蕅师实非臆说。兼信永明大师四料简语直不我欺。故力募众缘。刻印流通。而众友亦各欢喜乐助。当知阿弥陀佛弘誓愿力贯彻于人心久矣。刻既成。敬跋数语以识法喜。辛卯中秋望月。净业弟子车净直书于四莲居。时年六十


重刻四明十义书

    No. 1936

    重刻四明十义书序

圆宗观道旷远深绝必须禀宗匠之开决更自精拣方善得通达焉设或不然名衲老宿尚失正路况初学后进不入邪径殆希矣昔者慈光恩师兼讲华严不深本教滥用他宗辄定一念为真从是今宗境观大坏乱矣遂使圆谈法性错为直显心性而废光明玄之广本也于是四明尊者惜乎正教愍于来蒙勉与梵天昭师问答往复各及五回今之十义书者撮彼五回之文而集大成者也一披此书非惟往复始终灼然可观亦夫定境修观托事附法妙解妙行唯色唯心凡观道之晦于时者灿然明矣呜呼因山外之邪说观心正义翻显昭代其犹猪揩金山风益求罗耳幸此书尝流至此邦而尚不弘于世人无知其为至珍也至吾立和尚屡屡讲演称赞四方学人普识照观道之光明幢也当今之时苟欲晓天台荆溪之宗教必须依凭四明指南欲解四明之文先当精练十义指要两训不精于斯今宗观道明者不也然现行义书写误不鲜子注文字相逼难见读者病焉今为订正重上梨枣更揭忠师科于文上以代学人合写之劳后学精读此书勤勤绻绻则能解释宗教通达观道自在无碍譬如破竹初节既破余节皆去不难也学者于斯不可忽之也

    时

元文丙辰七月上浣　唐山比丘(庆)义瑞谨识

    十义书序

十义书之所由作者。有宋景德之前光明玄广略二本并行于世。钱唐慈光恩师制记曰发挥。专解略本。谓广本有十法观心乃后人擅添尔天台重解帝王之文辄评。谓有四失。一曰理乖。二曰义疏。三曰词鄙。四曰事误。广破如续遗记也。有二弟子即钱唐奉先清师嘉禾灵光敏师。共构难词造二十条。辅成师义共废广本。钱唐宝山善信法师。奉书敦请法智评之。法智逊云。夫评是议非则近于诤竞。非我志也。矧以二师学解有闻。尽吾宗之先达。奚可率尔而拒之哉。信法师重请曰。法鼓竞鸣。何先何后。夫当仁不让于师。况余人乎。坚让不免故。有扶宗释难之作。专救广本十种观心。兼斥不解发轸拣境之非。观成历法之失。钱唐梵天昭师。孤山码瑙圆师。皆奉先之门学也。乃撰辨讹验释难之非。救发挥之得。法智存谦光之礼。撰问疑书诘之。昭师不逊有答疑书之复。法智复有诘难书之征。昭师构五义之答。法智复作问疑书之责。昭师稽留逾年。法智复有覆问书之催答。昭师有今之释难。翻成不腆之文矣。往复各五绵历七年。攒结前后十番之文。共成今十义书之作。复有二百重诘。不出前后。五番堕负。四番转计。初指约教正释。便属理观观心。法智斥云。以教代观。不意翻成有观无教。二转计云。须知。理观直观真心。光明当体。翻谓妄法。法智斥云。观心在迷。却谓属真。当体果法。却谓属妄。三转计救真心之一失。改真心名为法性。意谓。法性通真通妄。以随缘混之。辅为事理二造。心属非真非妄。生佛是真是妄。救前真心。亦不专真专妄也。以不专妄故。斥法智之拒也。四转计云。十乘妙理。为所观境。法智破云。应三障四魔。为能观观耶转计即堕负矣。并初根本。共成五番也。又法智引重明阴境难之。昭公伏曰。止观观阴。有失捡寻。仲尼云。法语之言。能无从乎。改则为贵。今为改之也。法智进奖云。上人粗有性灵。能分科节。何不尽矣。舍短从长。见巧知陋今伏膺观阴。因谁得知耶。景德四年。孤山圆师。为昭师轮下之席端也。法智遣住东掖山神昭大师本如。在轮下。日驰十义书并二百问。往钱唐诘之。会稽什公。希望辅之翼之。共辨矣。孤山观二公之论辨。如面敌。必重席也。自谓。义龙安肯伏鹿。遽白钱唐守。答以公据。不为遣也。虽然止重论席。别行玄虽魔烧佛经。且不能烧性德之善也。故常住教卷。焉可绝灭耶。今有宋熙宁。相去八十余年。此文重兴。盛行于世。浙右学敩。讲习此文者众。故得僝工镂板。代学者传写之劳。住永嘉法明院。第一代孙继忠。指授门人。以写印二本。对之评之。其义其中。法句欠剩。文字舛谬。昔趋广智之庭。每蒙以提耳指掌。今约义断文。辄滥评定。或有臧否。冀同学同见者。更为学者指南耳。熙宁九年。仲冬月既望日序

四明十义书卷上

景德三[示*異]腊月既望。四明沙门。比丘知礼。谨用为法之心。问义于

浙阳讲主。昭上人(坐前)。十月二十三日。来．文．二人入室传到释问书一轴。广构粗言。欲杜来难。既立宗而自堕徒援教以何归。都为无义之谈。尽是诳他之说。若随文致诘。恐大节难明。故于观心一科。立难十段。况上人素彰不逊。以辨讹答疑。自矜。鄙僧早蕴多谦用请益咨询为礼。故问无多少。答必周旋

又昨蒙五义见征。既即时取趣。今约十门定难。无托故以寝言。休劳。多部检文。逾年作计。便请。直诚吐义。随解速酬。幸甚幸甚(上人前后义状。皆经二年。若义久明。终不稽迟至此。盖遍寻教部。旋构见知。数乖自宗。全伤妙道。愿思来报。无纵谄心也)

辨讹本立。此玄十种三法。纯明理观。不须附事而观(云云)。

荆溪云。如常坐等。或唯观理。随自意从末从事。既云纯明理观。乃是三种三昧。专令于识阴修十乘也

又答疑书云。此玄文直显心性

且三种观法。皆显心性。但事法二观。既托事义观心。及附法相观心。且非直显。唯约行观直。于阴心显三千性。方名直显心性。据此两书。定判此玄十种三法。已是约行之观。故可废今附法观心也

既是约行理观。直显心性。十种三法文中。何故不拣示识心为境。那无十法成乘。既全无此义。则定非理观矣

又文自专谈果佛法相。定非直显心性矣。上人本谓。已是约行观故。故可废今观心一科。既非约行之观。则后文观心。岂可辄废耶(纵欲攀附诸文观心。亦只成事法观义。终不是理观。况复附不及)

此则观心一科。已不可废也

况上人自立事法二种观心。唯有二意。一为令已修止观者。睹事相法相。不忘本习故。示二种观心也。二为未修止观者。忘于封滞。令知起行。必依止观故。示二种观心也

且今文弃三观一。拣阴修观恰称久修者本习。又能预示未修止观者。要知起观之处。若刚废此文。则无以称久修者本习。又无以示未修者止观行门也。则此玄观心一科。不可辄废。约行观义。既坏。附法观心之文。又不可废。帝慧王安可辄除耶

所议既极。余何可论。但为此宗大节。既被上人异说。误彼后人。故不获已。且于观心。略问十义。望速垂答示

  一不解能观之法　二不识所观之心　三不分内外二境　四不辨事理二造　五不晓观法之功　六不体心法之难　七不知观心之位　八不会观心之意　九不善销文　十不闲究理

    第一不解能观之法

夫评论佛法者。必须解义决定。发言诚谛。知胜知负。能进能退。傥心无所诣语自相违。已负而更进者。必不可与论道。吾祖之垂诫也。然今为惜乎大教。求止不获。故略言其始末。俾少知其得失矣

且发挥记。立废观心所以云。此玄十种三法。盖大师扶顺经文。法性圆谈。始自性德三道。终至果人三德(正释与料拣。并从三德讫至三道。故立始终无违见文也)一一三法悉是妙性。一一妙性悉是真源。岂此纯谈法性之外。更须立观心耶

扶宗记释曰。观心者。正论观法。的示行门。须对境明观俾惑灭果成。岂此圆谈法性。便不立观心耶。如法华玄义。所明法相。废浅从深。一一皆至无作。复以二妙判开。岂不圆谈法性乎。何故更立观心耶。若刚废此文。则杜绝众生入理之门趣果之路。则全迷一家解行之要也

据此所。释广明十种三法之后。须有观心一科。不可辄废。发挥之义。于兹已坏矣

上人因遭此难。既知但教无观。乖于本宗。乃将教代观。而曲救之。故撰辨讹曰。观有二种。一曰理观二曰事观。今云不须观心。乃不须附事而观也。何则。所谈十种三法。始凡终圣。亘果该因。无不以一法性而贯之。无不以六即位而成之。则使诸法等而无差。混而为一。事事全成于法界。心心全显于金光。如此则岂非纯明理观乎。乃至云念念圆解。心心相续。何患不证果入理。及引普贤观端坐念实相。众罪如霜露。慧日能消除为证。即结云。岂非理观乎(上皆辨讹文也)

既云正释十法纯明理观。则专是止观也

故问疑书难曰。事理二观。即占察经。唯识及实相观也。止观四种三昧。不出二观。唯识历事。实相观理。辅行云。如常坐等。或唯观理。随自意。从末从事。故诘难云。若谓十法即是理观。应此玄文。已是三种三昧也。以彼止观。拣示识心。观三千法。十法成乘策进行人。入内外凡。登于初住。方是理观也

上人只知以教代观。救于废观之失。乃云十法纯是理观。不意却成有观无教

故问疑书难云。若此纯明理观。则有观无教。何傍正之有乎

上人被难之后。又知十法非是理观。故撰答疑书。从容改转。乃云。以由玄文直显心性。义同理观。且辨讹救云纯明理观。何曾云义同理观。言既无准。义当自坏

如不识瓜瓠者。乃错认瓜定言是瓠。及被识者斥之。其错言者。乃云相状同瓠。既以似为真。故不可以此人之言。定其物像也

况本立直显心性故。义同理观。且心性之名。释签定判在因。今既自甘十种三法。是果佛所证。则全非直显心性。既非直显心性。则自不同理观

又且纵上人从容改转义同理观。且常坐等。专立阴心为境。修十乘观纵不全同。亦须略有境观。十种三法。既蔑闻拣阴。将何义同理观耶

故诘难书。用十义验此玄十法。不是理观之义。则答疑书所立。又坏义虽数堕心不肯甘

又撰五义书云。观心之义。有三种。唯止观约行观心。乃立阴等为境。拣示识心。以为所观。若附法托事二种观心。但是直附事相法相。观之摄事成理。皆不立阴入为境。乃至云。请搜捡一家教义。还有托事附法观。别立阴入为境否。脱或有之必希垂示

且上人自云。十法纯明理观。不须附事而观。既云纯明理观。则知专是止观约行观心。傥稍兼事相法相。何名纯谈理观。若少带佛法生法。何名直显心性。诘难书。本征直显心性纯明理观。何得将事法之观答之

岂非上人义穷计尽。谩指余途遮掩过非。岂不防智者之明鉴。岂不惭诸圣之照烛

况托事附法之观。何尝不依阴入为境。故万二千人。以十二入为境。各具千如。为观十弟子。以王数为境。一体三宝为观。王城耆山。皆以五阴为境。以三德为观。故妙乐云。正当观阴。具如止观第五去文。又云。又诸观境。不出五阴等。若附法相观。并用妙解。摄法归心。方修观行。所观之心。非阴是何。如此明文。显示三种观法。皆以阴入为境

又上人坚云。若事法观。以阴为境。即同止观约行之观。何名托事附法观者

且妙乐云。正当观阴具如止观第五去文。岂非荆溪以托事。例同约行。俱观阴境

上人此立不同。记主引例令同。是则不同之义。又坏也。故覆问书。具引此文为难。上人不知惭愧。唯知转计。但得一句少分略存。则便怒张抵拒

故今来义状。乃云。五义书自云。诸文事法观心。不说于阴拣示识心。今文观心。既云弃三观一。以验是讹也

且五义书只云。若别立阴入为境者。此则全同止观约行。何名事法观耶。请搜检一家教义。还有托事附法观。别立阴入为境。否。脱或有之。必希垂示

至予将别立阴入为境教文示之。乃转执云。我本自问于阴拣境。诸文所无。不问通立阴境。将此欲暂延邪计。且诸文拣示阴入为境。虽不全同止观。而文义非无。应知。修事法观者。不妨拣境

如妙玄五义观心。云一心成观转教余心。岂非心王观成。历诸心数。自然清净耶

若不拣阴。何得一心之观。先成然后教余心耶。此则同今观心文中。心能充益受想行文也。又同若知心无心为光。则知想行非想行为明等也。亦是义例内心。若净以此净心。遍历诸法。任运泯合也。既云一心成观。岂得不作观成理显释之耶

又云三界无别法。唯是一心作。此正当去尺就寸。唯取识阴总无明心也。既云唯是一心作。得非拣取无明识阴耶。此云弃三观一。彼云唯一心作。此云心为光。则想行为明。彼云一心成观。转教余心。此则彼此拣示阴境。彼此观成遍融。何计曲拗令不同耶。又诸文。既许立阴为境。此文的示阴中识心。有何等过

今却问上人。请探检一家教义。还有何文定云。若于阴拣示识心为境。则不成附法观门。脱或有之。必希垂示

况妙乐云。正当观阴。具如止观第五去文。岂非令讲授者。悬取止观拣境之意。及观法之义。示其初心。令其于阴拣境。修乎托事之观。疏句文略。记主尚令讲者。拣阴示之。今此观心。既已于境拣示。正合荆溪之意。验知初心可用修习也

又且纵上人转计。云托事附法观。不得拣示识心。唯约行观。即须于阴拣示识心为境

且上人坚立。十种三法。纯明理观。若非约行。为是何等观法。况拣却附事之外。特立纯明理观。岂非辨讹。专取约行。为理观耶

既是约行之观。因何全不于阴拣境。若无其境。观依何立。境观既无。岂得纯明理观耶

岂知破他全成自破。是谁厥过斯彰。此过既彰。则义宗全坏。将何救于发挥邪说。应知。自发挥至今来义状。共得四番转计五回堕负。不知此后如何转计。更令理观非约行观耶(上人今既得知理观专是约行。故今来救曰。十种三法。正是止观约行之观。所显之理。行人既闻此理。则自能修于理观。如此救于十法。纯谈理观。岂可得耶。若论约行所显。正是心性三千。若谓十种三法。不离我心。用观显发。自是附法之观。不名理观也。上人自立观法。却令文全不谈理观。又云同于法界次第者。纯谈理观。直显心性。过于妙玄之说何在耶)

应知。十种三法。唯谈果佛所证法相。只是约教开解。况文初自云。约信解分别。故于此后。须有观心一科。显于圆行。方合一家教观傍正之义也

上人立宗既堕。将何更论。无请执迷。便希解悟。即伫回报。用塞虚心

    第二不识所观之心

扶宗记释。此观心文。初弃三观一。问答之文。是定所观。及释伏疑。未论修观

辨讹破云。止观去尺就寸。观识之文。正明修观。何得例未修之义

问疑书征曰。辅行于阴入境。文分两段。谓先重明阴境。即指三科内。唯取识心。去尺就寸文也。次明修观。即十法成乘之文也。既去尺就寸文。是定所观之境。何曾便是修观相耶。岂可见在正修章中。便是修观相耶。只如正明修观文中。尚须更拣思议。取不思议。方为观法。何得将定境之文。便谓正明修观

此既明文显示。无计曲救。故答疑书中。自甘伏云。见示去尺就寸之文。辅行指为先重明境者。诚哉是言。盖予昨来有失检寻。致兹造次。孔子曰。法语之言。能无从乎。改之为贵。今改之也(上皆答疑书文也)

若稍后之义。或失寻捡。名相参差。则章钞共有。且夫定境修观。乃是止观一部纲格。进道要宗。岂须捡寻。方能分别。以此验知。上人于一家境观。素不挂心。答释之际。遍检诸文。旋作计校。是故凡所引文。皆不当理

且夫大师。垂示观法。皆为除病。拣定识心。是病之根穴。乃用十乘法药。委细治之。若将病为药。是认贼为将。则一部止观。皆不堪也

上人议论之前。凡得几回听讲。几回温习。几回说授。还曾于此境观。分药病否。若能分之。何故将所观。为能观耶。然虽知改之为贵。奈何错解既深。其根难拔。只略知分境观之文。而殊不能分境观之义

且据上人心性之义。则彰其失错解未除也。何者诘难书。引金錍．及大意．不变．随缘．名心。以证所观。是随缘所成一念妄心也。上人乃辄云。缘有染净。随染缘作九界心。随净缘作佛界心。乃斥予不合将随缘一向在染。及坚执心性名通真妄

又云止观引华严心造诸如来。是非染非净心等者。此则备见上人不识所观心境。致兹妄立妄破也

且如心性之名。妙玄及释签定判。属因为初心所观之境。故云佛法太高。众生太广。初心为难。心佛及众生。是三无差别。观心则易。是则诸佛亦有心。众生亦有心。若随净缘。作佛界心。则高远难观。若随诸染缘。作一切众生心。则广散难观。故辄取一分染缘熏起。自己即今刹那阴等之心。依之显性也。是则随缘不变之性。摄佛摄生。亦高亦广。不变随缘之心。非佛非生。不高不广。近而且要。是故初心最可托之修观也

释签文云。理本无差。差约事用。岂非心即性故。何所不该。乃无差也。性即心故。心不是佛。佛不是生。乃云。若以佛法观之。似如不逮。若以心性观之。似如可见。是知。言心性者。专是凡夫一念阴识之性矣

况大意释心性之名。本结观于阴心之义

金錍释心性之名。本显凡位情与无情。俱是随缘当体不变。以明俱有佛性也。那忽上人。将佛界心释之。则成金錍说佛有佛性。何关众生与无情耶。又成大意以佛界心。为所观境。不成观于现前阴心也

且如止观十境。摄一切所观。何曾将佛界心不为境。恐是大师明境。有不了之过故。上人特释之也

上人令予微回智烛洞鉴他心。予虽未有通明智烛。且将义学。微照上人怀抱。岂非示珠指辄将一念之心。直作真性释之

又答疑书云。此玄文直显心性。及被诘难书。引金錍大意及诸文。显说心性在因一念属妄。无门巧救。遂公然不答直显心性之难。却于三两门。初引之而潜改云。此玄直显法性

盖上人因遭诘难。始悟十种三法。显是果佛法相。定非直显心性。其过既大无由免脱。故于此难。略不敢下笔。乃旁随缘不变之说。约染净两缘释之。意令心性通于佛果。其如妙玄与释签。专对佛法生法。拣示心性。既云定属于因。故不可通果而释。况大意金錍。专示阴心之性。故从染缘九界心。说实不通于佛界及真心也

上人虽且就随缘义释。而甚知先立直显心性言。已落非故二三门。初辄改为直显法性。既自知过如此。何不循理首伏。顿弃邪宗。共扬正义。那得唯事欺隐。改文转义。粗言强拒。岂以恶言。能拗圆解。岂以奸计。能遮深过。须防空界有护法诸天。世间有解义高士。或诛或鉴。良堪惭惧。审思审思

又执心性各通真妄。纵听上人艰辛巧立。其奈非今所论。且今心性两字相连而立。岂令心却是真。性翻成妄。斯乃公违荆溪释义

又所观心境。如何名真若令始行。缘于真心修观。正当荆溪所拣。缘理断九。义归别教也

又执心造诸如来。是非染非净心者。此更不可

且如止观引彼经偈。本证阴心能造一切。此有二意。一明阴心本。具如来性故(理造)二明烦恼之俦。是如来种(事造)故云心造如来。若夐指真心能造如来。正当金錍旁遮偏指清净真如为佛性也。又只知类种。全不识敌对种也。又不可偏执。皆由理具。方有事用之文。遂立真心造法。须知阴心即理。是理之用

若执真理造如来者。止观不须观阴显三千性也。何故不直立真心为境。而立阴等十境耶。何故诸文。多以无明心及妄为境耶。故若不即三道。而显三德者。乃教道所说也

又上人数斥扶宗唯立识心为境。以三观观之。使性德开发之义。谓不知心具三千。亦由上人素不谙境观药病。致见频有妄破也

具如止观去于丈尺。唯取于寸。乃是于事造中。去其所造。取能造以为所观之境。故云伐树得根。灸病得穴。乃是去其千枝百脉。唯取一根一穴。立所观境。故云先重明境。故扶宗云。以一念识心为境也

至明修观。乃于能造阴识。明具三千。三千是假大意云。此能造心。具足诸法。故辅行云。心具足假。此之三千。非法性无明。自他共离而造。故约此空假。遮照不偏名中道。岂非不思议境。义含三观。发心中既全依此理。岂不具三义耶。安心中遂以三止三观。总别安之。此去三观之义。节节转明也。故知。十乘无不以空假中。而为大体也。故云以一念识心为境。以三观观之。应知。广则十乘。略则三观。故云不思议境。望后九观。名所观境。望前阴识。则妙境。并下九乘。同是能观之三观也。即辅行次明修观文也

良由上人。殊不知阴入境。与不思议境。分于能观所观。用药治病之义故也

应知。于能造识心。观具三千。此之三千。是灸病之火。是伐树之斧。是舍重担之法。是破三贼之将。是观识心之三观。故辅行云。今文妙观。观之令成妙境。境方称理。又云。若以正观安之。世谛方成不思议也。故未观未安。全是迷中阴入。何得未论观法。便自说具三千。若也定境便说三千。至修观法。更何所论

又如辅行消丈尺寸喻。先将三科中。唯取识阴对之。后复云。若探取不思议境合此喻者。则以一念十界三科为丈等。释之。既云探取不思议意对喻。故知。不思议境。是次科之意也。定境之时。未合正论三千妙法也。若不尔者。何故名探取不思议耶。又十境不出三障四魔。今之定境。报障阴魔。因何未论破障降魔之法。便自说三千耶

只如于识阴修圆三观者。约何义说假观耶。岂说缘生假耶。岂说建立之假耶。既修此等之假。仍须即阴说具三千方为妙假。故荆溪云。具即是假。又妙经疏。以十二入为境。各具千如为观。若非此假。则空中亦浅全非圆观也

故扶宗云。以一念识心为境。用三观观之。使性德开发。既是圆教三观。自合约于三千论其空中也。复明开发性德金光明。岂不含三千妙理耶。何得以未详之文。破已解之语

上人今立非染非净之真心为能造。染净诸法为所造。意以能造所造。俱为所观之境。便谓深得止观之意。乃错认之甚也

以彼简却所造。唯取能造为境。乃是去其千枝百脉。唯取一根一穴。以为所观。若俱取者。大乖拣境之意也

又彼特立总无明心一念阴识为境。上人固违彼说。自将非染非净真心为境。还顺宗师之教否。又彼立染缘熏起九界心为境。上人乖宗。自立净缘所成佛界心为境。还顺宗师之教否。天台荆溪负上人何辜。而苦见违返毁灭耶。以此验知。实不识所观之心也

今就上人邪说。用正义示之。幸请寻省。非染非净真心者。不思议境也。能成净缘。十乘妙观也。佛界心者。妙观之果。常住阴也。能熏染缘。无始无明也。九界心者。无明之果也。生死阴也。生佛虽各由缘。而染缘所成本有

故荆溪云。清浊虽即由缘。而浊成本有也

今欲显于妙理。须破染中因果。故总无明心一念阴识为境。以十乘观破之。使染中妙理显现。成于佛界常住之阴

上人那得将净缘所成佛界心。及所显妙理。为所观心境耶。若以此法为所观。为将何法为能观耶

止观本立三障四魔为境界。上人却以十乘妙理为所观。十乘妙理。若为所观境界。即须三障四魔。为能观理智。方知。上人是波旬本身。是落迦种子。若不改悔。陷堕非遥

上人本立。十种三法。已纯谈理观故。废于附法观心。十法之中。既不简示阴识。为所观境。又不明于十乘。何名纯谈理观。既非理观。后文观心。安可辄废耶。能破之宗既坏。观心之义何伤。若欲改转速请相闻

    第三不分内外二境

夫性具三千。虽有依正色心已他。而皆融泯。举一全收。无始迷故。全理成事。定分内外。彼此角立也

若依实教修观行者。必须于事解理。以理摄事。故了万法唯心。亦了万法唯色。万法唯声。唯香唯味唯触等

故修内观时。先用圆解。揽于万法。唯我内心。然后专于内心。而观诸法。若宜修外观者。亦须先揽万法唯一色等。然后专于一境。而观诸法。故观内心。则一切法趣心。若观外色。则一切法趣色。是则只一非内非外之三千。随乎观慧。趣内趣外不同

若不尔者。趣色趣声之教。如何可解。唯色唯心之观。云何修耶

上人虽云唯色。色即是心。坚执观于外色。亦只趣于内心。又定云。心具三千。色不具三千

若尔。应是外色非性本具。举色不全收诸法耶。若不全收。何名色为法界耶

若色不具三千者。妙经文句。何故十二入。各具千如。为万二千法门耶。且十二入中。唯有一分半属心。十分半属色。若如上人所说。只合有一千五百法门。则大师剩说一万五百也。又金錍云。生佛依正。一念具足。一尘不亏

又辅行云。若色心相对。则有色有心。论其体性。则离色无心。离心无色。若色心相。即二则俱二。一则俱一。故圆说者。亦应得云。唯色唯声唯香唯味唯触等。何但独得云唯识耶。若合论者。无不皆悉具足法界。复次若从末说。一切众生二种不同。上界多着识。下界多着色。若约识唯识。揽外向内。令观内识。皆是一识。识既空。已十界皆空。识若假者。十界皆假。识若中者。十界皆中。专于内心。观一切法。观外十界。即见内心。是故当知。若色若识皆是唯色。若识若色皆是唯识。虽说色心。但有二名。论其法体。只是法性(文见辅行)

今据此教文。若内若外。若心若色。趣观一境。皆具三千。以互具互收故也。令着外色者。专观内心。外既归内。外着则亡。着内心者。令专观外色。内既趣外。内着方祛。外观本治内着。若还摄外归内。则弥增内着。重添他病。良可痛哉

又上人坚破。若修内观。恐心外向所修外观。恐心内向。以为内外相隔。非是圆融。则有彼彼草木。各一佛性之过也。意谓。修内观时。既具三千。三千便是外境。则外诸事境。一时遍观。方为圆观也。皆由上人不谙内外二境不分而分。故妄有破斥也

须知以性融摄故。则内境外境。有相趣之义。约事分内外故。则观内不可放心缘外。观外不可放心缘内

如修内观。先用妙解了知外法同趣内心。即但于内心。观三千性德

故四念处云。专于内心。观一切法。若放心缘外。则不名专于内心。修乎三观也。又大意云。此能造心。具足诸法。实不遍缘于所造外境修观。内观既尔。外观岂不然乎

故修外观。如观一尘。亦须先用妙解。了知内心及一切法。同趣一尘。但于一尘。观一切法

故四念处云。观外十界。即见内心。是则趣观外之一尘。既具十界。岂不摄乎内心。故云即见内心何得却谓此文是摄外归内耶。须知。此文是内心趣外之义也

其犹帝网百千万珠。彼此光影。互具互入。但观此一珠。则彼彼多珠光影。咸趣于此。观彼彼珠。亦摄众珠光影

如专观此一珠。虽见众珠光影。实未遍观众珠。以众珠光影。全在一珠之中。何须放心遍观耶。如此则专于内心。观一切法也

若观彼一珠。虽见众珠及此一珠。实未遍观。以众珠光影。皆为彼一珠中所具。故此如观外十界则见内心也

智者以譬喻得解。故不可定执。外色不具三千。亦不可妄破恐心外向等

又上人坚据金錍心具三千。谈无情佛性者

盖由彼文正显佛性遍义。以佛约有情说故。多明色即于心。故知。若信诸色即心。则成无情有于佛性义也

亦为成于内观义故。且约唯心而论。以诸教文。正被下界众生故。多明唯识也

非谓彼文一向。摄归一边。如生佛依正。一尘不亏之文。如何作色不具三千释。如何作一向摄外归内释耶。岂可荆溪亦谓。一一草木。各有佛性耶。十二入各具千如。岂亦有草木。各自成佛之过耶

上人于答疑书中。明明以遍历诸法。为彼彼三千。今来恐妨示珠指一向摄色归心之义。故但立内心三千。而言外色不具三千。又复潜转彼彼三千之言。云彼彼诸佛三千。彼彼众生三千

且义例本论。色心不二。既先观内心三千。摄于外色。为不二已历外之时。何得不约色具三千。摄内心等诸法。为不二耶。何用改转自语。令义不圆耶

况示珠指一向。摄色归心。顿违辅行中。离色无心。离心无色。二则俱二。一则俱一。及唯色唯心等文

但十不二门。都为示于观法大体。以今家观法。正在内心。旁托外境。以舍旁取正。所以特取内心为总。若对说者。既云唯色。色岂不总诸法耶

又辅行云。迷谓内外。悟唯一心等。亦约正修内观以说。若约外观。岂不云悟唯一色等耶。唯色之教。岂约迷说

又示珠指。谓心唯在理。生佛属事。唯论心法。能具能造。生佛一向。是所具所造

此则何但色不具三千。生佛亦不具三千。予曾细详。彼释三法妙义。理实如此。非相枉抑。须知救于可救之义。舍短从长。人情无益

上人又云。义例净心。遍历须约修观说者。斯又上人。不体一家内外。境观修证。多途。及不谙诸部文义。致兹妄破也

且内外境观。略以四义论之

自有推过在心故。先于内心。修观伏断五住。则以伏断净心。历彼色等诸法。任运自见一一法。具三千三谛。则不论于外境修观。此如义例必先内心。内心若净。以此净心。遍历诸法。任运泯合。亦即止观。识阴观成。遍历界入依正。一一皆结三谛也

自有内外兼修。则如方等忏仪正。修内观。若对外境。乃用内心正观之法。旁历尊容道具。皆成三昧也

自有正约内心。修观不入。乃舍内境专修外观。如破法遍之后。例余阴界入修圆破遍。既例破遍亦例十乘。但文在破遍中示尔。此则外色若净。将此净色。历一切法及以内心。任运泯合也

自有初心便宜修外观。如先得色无色定。若发心修圆顿止观。此人已着内心重故。须以外观破之。于外色等。观成理显。还将净色。历一切法及以内心。任运泯合也。此如四念处唯色唯识。二种观法。被二根机也

上人只知以义例历一切法。欲同方等表法中历事之义。其如文意天殊

何者。且如义例云修观次第。必先内心。内心若净。以此净心。遍历诸法。既云若净。故知。观未成时。则内心未净。观若成则内心净。故云内心若净。类彼方等直云。以正观心。安可得同耶

又彼方等。历事作观。加行进功。故云心心相续观道无间。方得入不二法门

义例既云。净心历法。任运泯合。何曾加行。以此验是观成净心遍历也。又文中自出修内观所以。云当知。一切由心分别。诸法何曾自谓同异。既推过在心。则但于内心修观。外色诸法既本无同异分别。则不须加功而修观法

然内外二观。皆为破内心分别。若内心观成分别已亡。则历外境时。任运入不二法门也

若内观未成。分别未亡。历外境时。心心相续。观道无间。方入不二之门

又据引占察实相。唯识二种观义。既但在内心。则知非于外境修观也

实相观理者。则于阴心唯观理具三千实相也。唯识历事专照起心。历于能造十界之心也

既从变造而论此。则属事非谓外境之事也。既推过在心。故唯观内心。观心之法。不出二种。二观若成内心则净。以净心历外法时。自然法法皆净故。不论外境修观也

若以唯识为外观者。唯色之观。为在于何。四念处约唯识唯色。分于内外两观。非不显然。上人何得故违宗教。坚令唯识为外观耶

随自意中。唯约内心。起十界分别。辅行判属唯识事观。义例显云。事观则专照起心。四性叵得。那得坚谓历于外境耶。既全不识内外观法。那得妄生弹剥耶

又须知。事理不二之语。得意之者。随修一观必含二义。如修理观者。虽云但观理具。须知。全修在性。则善修实相观也。修事观者。虽观能造十界之心。须知。全性成修。则善修唯识观也

岂令九旬常坐之徒。皆须纵任善恶之念。四运推捡耶。岂令公私匆遽之徒。皆须静室观理。然后方名事理不二耶

况上人坚执外境为唯识者。只如常坐。专观理具。或发初住及内外凡。既未历外事。岂观道未开。不可论道耶

上人将义例遍历之文。作修观释之。对当不二门及止观结例。与方等表法。其失甚众。今为备书义状中文。略示愆失

如彼文云。心色一体无前无后。皆是法界。修观次第。必先内心(即先观识阴也)内心若净(谓若了一念具三千法。故云若净。此则止观理境。亦即色心不二门中。总在一念己心生佛等也)以此净心历一切法(谓若了一念三千已故。云若净。然后遍历彼彼诸法。不出我之三千。故云历一切法。即止观结成三谛。意亦即内外不二门。外谓托彼依正色心。即空假中等。此皆正是修观。非观成遍历也)任运泯合(谓三千无外。摄外事境。罄无不尽。即止观结成三谛。文。一一文中。结成不思议境。意亦同内外不二门先。了外色心一念无念。唯内体三千空中而已。皆泯合意也。能如是念念观者。若了了分明。即观行成。相似解发。即相似成。若三谛分显。即分真成。岂是观成。方遍历耶。岂入分真方遍历耶)又亦先了万法唯心(了即解也。谓三千不出一念等)方可观心(依解而观三千法不出一心)能了诸法则见诸法唯心唯色。当知。一切由心分别。诸法何曾自谓同异(当知下正示观心之意。诸法既由心分别。是故但观心耳。虽云唯色色即是心)故占察云。观有二种。一者唯识。二者实相(引经为证)实相观理(观三千性即空假中。即前内心净是也)唯识历事(即以净心遍历诸法也)事理不二(即事而理。摄外归内。三千三谛。摄无不周。故云不二。不二门云。唯内体三千。即空假中。当知二观岂得相离。若谓待内观理显。方遍历外事者。即应初心唯修实相观。观成之后。乃至分真方修唯识观耶。违妨至甚未能委陈。又复应知。实相唯识一往虽分利钝。究竟而论二观相在也)观道稍开(谓若能二观相付。事理不二即观道。稍开可入观行等位)能了此者可与论道(当知。谬解偏执之徒。安可与之论道。荆溪明诫可不是乎)

皆是上人将不二门及止观对注。又以方等表法中文。对此义例。以彼正观之心。对必先内心内心若净。以彼历众事一一缘中皆表胜法。对遍历诸法。以彼心心相续观道无间。入不二门。对任运泯合。上人如此会释。略有五过。一不解义例。二不解不二门。三不解止观结例。四不解方等表法。五自返示珠指

且义例既推分别之过。在乎内心。此之分别。岂非无明。若未伏断。何能历境。任运泯合。方等正观。约未断伏说。故历外事之时。须念念相续。进功令观无间。方得入不二之门。那得齐今任运泯合耶。此则上人不解义例与方等成未成相。致兹谬对也

又不二门虽门门通入。而内外一门。既对智行二妙。则当专论自行观法也

又如上人所解。须是久修止观之人。方能托事修观。今何故正观之心。却在色心门修习。内外一门。正论观法。今来翻成旁论观法。何者以将色心门中正观。旁历外境诸法故。内境观一科。既齐任运泯合之句。乃只是外观成相也

若谓不尔。何故将内外两观。只对历一切法。任运泯合一段文耶

况外观文中。已明说观成义毕。故文云。色心体绝唯一实性。及豁同真净。帝网炳然等。若未泯合如何豁同真净。如何得见帝网炳然。又将先了外色心等文。为结前生后。更多妨碍也。何者。若先了等言。是结前观相。既云先了外色心一念无念。则前外境已泯合毕。那将内观又对泯合耶。内体已下。若属生后。必须正明内观。何故亦只作外观泯合耶。是则结前外观。已是历外泯合。生后内观亦是历外泯合。则显荆溪立言。全无所以。又外境既已豁同真净帝网炳然则。徒设内观一科。则成荆溪虚标浪释。惑乱行人也。内外门。初明标二种境观。上人刚然缩作一种旁示外观也。色心门中未论观法。上人坚谓正修内观也

又内外一门。正论两种境观。若将上人所立之义。对之。此一门只略沾正观旁历助成之义也(以上人数云托附二观扶成止观故也)

若约荆溪所立则内外一门。全不明观法也。何者以实相唯识二观。唯约内心而论故。上人既将内外一门。只对历于外法泯合之文。岂非全不明实相唯识二种观法耶

又上人只将内心若净之句。对止观理境(全不敢言观为多所妨也。如此牵率何能评教)乃将此境遍历外法。则大违止观。以彼具于识阴。修乎十乘。然后将此十乘。历于作受。何曾单将理境历事耶

又色心门中。己他生佛。同居一念。上人但取己心生佛。为内观意。将他生他佛用外观历之。此则内外皆不圆也。须知。内心约理摄法。岂但己之生佛。他生他佛皆须摄也。历外事时。岂但他生他佛之境。己心所造皆须历也。过失何限。岂能备书。如此销文。还自信得及否。莫负荆溪述作否

若谓先了等文结前生后。又成修外观。至相似分真位。后方修内观。还允协否。应知。内外不二门。双明两种境观。虽多分修观。先依内心。不妨亦有着内心者。发轸便修外观。是故荆溪随标语便。先释外观也。此例甚众不能备引

于外观中。自明外色心依正。为所观境(即外阴入故也)随于一境用不思议三观。即照即亡。故观成时。豁然皆同真净。一境既遍。收诸法彼彼各各遍摄诸法。故帝网依正。终自炳然(依正若不互具互摄岂可如帝网也)

次释内观。先明妙解。揽外向内。故云先了外色心一念无念(义例云先了万境唯心也)次明妙观。专于内心观一切法故。云唯内体三千即空假中(义例云方可观心也)先了之言。既不结前外观成相。岂得妄斥云观外唯解观内唯行耶。故知。先了外色心等。正是内观之解也。此则与义例先了万法唯心。方可观心之文。泯齐也。上人非谓破予乃破荆溪也

然内观合有三观亡照及观成相。外观合有妙解先了万法唯色之言。盖绮文互映故互阙也。况外观中。全无摄外法归内心之言。而自云帝网依正。岂外色不具三千不具内心耶

又特返示珠指彼文云。内外门对境明智。方辨观智。若色心门。不可对三谛三观。又云各有所属。不可混滥。故知。示珠指深。不许色心门中。论于观慧。彼文定判初门未辨谛观。上人翻为正明内观。彼文定判次门方明观智。上人翻作旁示外观。又示珠指明判色心体绝。为牒示观成之相。又云此是观成唯一体性。又解豁同真净。是六根净位。若未任运泯合。何名外观成相。岂六根净位。犹色心未合耶

若谓珠指判此两门。不当则两卷。何足可依释不二门耶。傥若有乖破观心文。理当全谬。然示珠指灼然无一可取。但上人今扶树彼见。则不合特违也。然学无常师。理长则就。有何不可。乾竺舍邪归正者何限。但若立义少胜。何让于师。既所谭更劣何须改作

又坚执止观结例依正诸法。皆作三谛之文。为正修外观。更为不可

彼文拣示识心。修乎十乘。今方一观。那得改观观于外境。破遍文末例余阴入。尚恐太早。合在识阴十乘之后。但为通塞已去。通约五阴修观故。从破遍文末。例余阴入也。况彼显说从初至此。单约识心。从此已去。乃至离爱。具约五阴。方成观相。荆溪如此显然指示。从初至此。单约阴心修观。那得特违宗祖。刚然将此观成历法之文。拗作外境修观耶

故知。若作上根得入观行真似。以净心历法。任运泯合。释之即无诸过。兼合诸文。以荆溪自云。上根一观。即入初住或内外凡。此之三位。岂不能以净心。历法任运泯合耶

又观法任运相应。须从初品已上。方有此德。故止观明初品云。不加功力。任运分明等。应知。此位既于一法三谛。任运分明。于余法岂不分明耶。此位既尔。后位例然。但分观行真似三等任运也

然观成后。犹论历于外境者。由居因位故也。应知。唯妙觉位。全无内外之相也

故起信论云。诸佛法身。更无彼此色相迭相见。故既无他佛。即无他生。正报既泯。依报岂存。虽三千宛然。绝内外相也。若余一品无明。则须微有自他之相。故起信论云。由转识故见有他佛。既见他佛。岂无他生。正报既存。依报宁泯故。将已成之内观。历外事境。任运泯合也

故净名云。观身实相。观佛亦然。岂非以内例外耶。分真尚尔。相似观行可知

上人坚执云。唯观识性具三千法。则三千之外更无一法。岂得别存一事境在心外。而待识阴理显。方遍融耶。须知。此说全不得初心修观之意也。何者。既不许观外色等法。恐心外向。唯观内心理具之义。则须若内若外。一时遍观。方名观于性具三千

若尔岂唯观成。无外法可历。理未显时。若修外观。亦无一法可为所观。外色等法。已为内观。遍观毕故。此则内外两观。皆不成也。不专内故。内观不成。无外事境故。外观不成

若如一家教文。所谈修观。成与未成。皆须遍历诸法也。若修内观。先用妙解摄外法。入心但观内心具诸法性。摄法之义既成。专内之义又成。若修外观。亦先用妙解。摄诸法及内心。入外色等一法。修唯色等观。摄法之义既成。唯专一境之义又成。岂非二观俱有所以也

若修唯识。观成理显。既见内心摄诸法已。则将己证之心。历外诸法。自然见于诸法皆趣外色皆趣外心。故义例云。先了万法唯心。方可观心。能了诸法(此于内心能了诸法。则外色等趣心名不二。名为内心净也)则见诸法唯色唯心(一切法趣外色名唯色。一切法趣他心名唯心。净心历外自然见泯合相也)又如内外不二门结成不二。云是则外法全为心性。心性无外摄无不周(此是观心显性也。与内心。诸法不二)十方诸佛法界有情。性体无殊一切咸遍(此是佛法遍摄。及生法遍摄各各遍摄。故云一切咸遍正报既尔。依报遍摄亦然。既云咸遍。岂不与内心泯合耶)

故帝网一喻。可喻内外四种之义。何也。以修内外观。时各须随举一珠。遍收众珠。观成遍历。岂不随举一珠收众珠耶

示珠指解心性无外摄无不周句。举此喻云。如举一珠众珠收尽。至解十方诸佛等句。只云生佛一如空无内外也

且三法各妙。必无优劣。心法既得为一珠遍收众珠。生佛何不各喻一珠收众珠耶。况帝网之喻。本显依正色心内外己他。举一全收之义。以曲会己见遂令圆喻。偏归一边也

应知。内观成历外法者。则任运举一全收也。若以正观心。历事作观者。亦复随观一法。全收诸法也。若修内观不入转修外观者。亦须举一全收也

若本着内心发轸便修外观者。亦须举一全收也

如此方称帝网之喻。方得名为一色一香无非中道(中以不偏为义。若香等当体。不具三千。不收诸法。不为诸法所趣。则是偏义不成中义也)若只内心具于三千。能摄诸法。外色不具三千。不收诸法。那成佛之时。正中现依依中现正。若法性不尔修时不然。至果方尔者。则全成有作非称性也。又若初心修观。不专内心便和外色观者。是则内观已观外色。何须更历外法而观耶

须知。但观内心即空假中已。自然见外一一色心皆空假中也。故辅行云。揽外向内令观内识。皆是一识。识既空已。十界皆空。假中亦然。既观识空已方。云十界皆空等也。则知。修内观时。不放心观外。乃是外法。自然趣内也。净心历外。正观观外。内法趣外。岂不然耶

又上人今既坚将内观为理外观为事。十法文中。既不简示阴入内心为境。又无十法成乘。何名纯谈理观。若非理观。安可废附法观耶。论宗既破。更欲何言

    第四不辨事理二造

然若解内外境观之意。不假复论二造之义也。犹恐上人执迷难悟。故不获已再复言之

辅行云。造有二义。一者约理。造即是具。二者约事。乃论过造于现。过现造当现造于现。圣人变化所造(云云)。复结云。皆由理具方有事用。今欲修观但观理具。俱破俱立俱是法界。任运摄得权实所现(上皆辅行文也。但于事中取意而说略彼广文)

此之二造。各论三千。理则本具三千。性善性恶也。事则变造三千。修善修恶也

论事造。乃取无明识阴为能造。十界依正为所造。若论理造。造即是具。既能造所造一一即理。乃一一当体皆具性德三千。故十二入各具千如也

能造所造。内境外境。皆可当处观于理具。但止观拣繁从要。舍难取易。去其所造。取于能造。观具三千。能造所造。若未观具。且名凡夫世谛隔历不融。故拣去界入。专取阴识。为所观境也。即辅行先重明境科意也

至十乘中。用于妙观。观此能造一念阴心本具三千。既一念即三千。三千即一念。言虑不及。故转名不思议境也

若观之不已。观成理显。或伏或断。名为心净。故未净时。名无明识阴。若已净时。无明转故。即变为明。能造既明。所造任运自然清净(若内观成以理摄事。则外境事造皆趣内心。名内心净。若历外境一一事境。皆为诸法所趣。名任运泯合故也)上人不许唯观理具三千。须执观于事造。外境归心名修实相观。又历外事。咸归内心。名修唯识观

予实不敢辄信此说。有多乖失故。一违辅行现文故。二两观不分故。三错认唯识为外观故。四全不识理具三千故

且辅行云。皆由理具方有事用。今欲修观。但观理具。俱破俱立。俱是法界。任运摄得权实所现。上人不善销此文故。不识二造也

既云但观理具。俱破俱立俱是法界。岂非令行人于能造心。唯观理具三千俱空假中耶。若便以所造外事为境。何名但观理具俱破等耶

良由灸病得穴故。百病自差。伐树得根故。千枝自枯故云任运摄得权实所现。以皆由理具方有事用故。只观理具三千俱空假中。故事用所造自然皆空假中。故云任运摄得权实所现。岂须千枝遍斩六分全烧。方名伐树灸病耶

辅行明明先分二造。特令行人但观理造俱空假中。上人刚使遍观事造。何抑教顺情之甚乎。若内心理观。便缘外境事造。唯识观于何法。唯色观于何法。斯由上人始从听讲。已至为师。全未曾知事理二造及内外二境。遂错将事造外境。便为内心理具

且辅行云。众生心中。皆有如来。结跏趺坐。岂事造如来耶。又云。下地虽具因果。但是理具。故知。理造未论变作。故修理观者。既云但观理具。则知。唯照本理性德俱空假中。任运摄得事造诸法。作观之际。实不可便缘事造为境

以上人素不分二造故。致将理事散漫而观。便为深明止观妙境三千也

故辨讹云。彼止观不思议境初。本欲观十界依正之法。所以唯观心者。心为诸法之本故也。伐树除根灸病得穴。由是即观一念识心。具造三千之法。何得云非初心作观便观诸法。所造三千岂非诸法等耶。又破予拣色观心。恐心外向之义。乃引内外不二门。托彼依正色心为难。又云。止观初心遍观十界依正三千之法。三千之内岂无色耶。况圆解者。尘尘法界处处遮那。又举色香中道。诸法趣色等文为难

此岂非素来全不谙理具事造两境之义。遂将所造诸法。便为性德本具

又将外境难于内观。此则与一家境观。顿尔相违

何者辅行。令但观理具俱空假中。上人自观事造。大意令于能造。观具界如上人便将所造为三千。止观令唯观识心。上人自遍观外境。况将所造为三千。此则变造方有非任运具。又须从心而生。安与一念非前非后。物之八相之喻。便为徒设

故知。约识阴所造。为三千妙境者。于止观远矣

盖由自昔不知理具与事造。不分而分故也。及被问疑书。以二造征之。上人迷情似改。略知理具与事造约义须分。又偶得造字通于具义。遂于答疑书内。翻文讳罪。乃云。问疑书抑是扬非。枉于辨讹。将心具便是外境。故特注所造三千。云理具名造。实非事造。次文又云。言所造三千者。即是所具三千名造。实非外境事造也(上皆答疑书明文。收掌见在)

岂非此时因难醒悟。遂欲攀附正义。转其事造拟。为理具。故云所具三千名造。实非事造外境等

及被诘难书取辨讹前后明文。验其自前不知理具三千非外境事造。实不能分内外二境事理二造。故被难曰。若分二境。何故将外依正。难内心观法。若分二造。何故将内心具色。破事造报色耶(以扶宗云若不观色。恐心外向乃是未历事造报色。非不观内心理具妙色也)

上人既被诘难书。将前后文。验之显是素来。不知二造之义。灼然前书攀附正义。云理具三千实非事造。其过既大。又恐若顺辅行。分于二造。若顺不二门。分于二境。则示珠指及辨讹前后之文。全然不当。故于今来。还抛正义。却复邪宗。仍将事造。便为理具遂不分二造及以二境。乃令事理内外混沌而观。此说全无所以特违教文

若也。事理内外混沌而观。何故辅行。令但观理具。何故四念处。专于内心。观一切法。何故义例约理观心。唯达法性。更无余途。事观则专照起心。四运推捡。义例事观尚令专照起心。信是未涉外境。唯色之观。方历外境。唯识之观。但历能造十界心耳。事观尚专内心。理观因何便观外境。若二造不分为正义者。何故答疑书。特云理具名造实非事造。良为心无的解。随时改转。斯之邪说。坏乱本宗。迷瞑初学。其过莫大。当须忖量无纵奸谄唯事改转也

云何将此无凭之解。欲废观心教文。如何将此伪妄之心。欲修止观耶。事理二造。既其不分。事理二观。因何而起。坚执须寻止观。如此寻之有何所益。故知。简示阴识。观具三千俱空假中。方名理观既无此文。安得云纯谈理观。既无理观。附法观心。如何可废。无在执迷自损。必须舍暗向明。速示报章要知进否

四明十义书卷上四明十义书卷下

    第五不晓观法之功

约行附法托事三种观法。皆为行立。俱可造修。若但论教义。不观己心。则如贫数他宝自无半钱分也

妙玄云。观心释者。令即闻即修起精进心。故释签解曰。随闻一句。摄事成理。不待观境。方名修观。又四谛境云。今明观心为显妙行等

既令即闻即修起精进心。又云不待观境。故知。不待专为约行立乎观境。方名修观。但随闻托事附法观心。便须精进而修。既云观心为显妙行。若非修法何名妙行耶

上人昨于辨讹中。首将十种三法。为纯谈理观。意云。既已纯谈理观。遂不须更有附法观心。以此为宗。废于此玄观心一释

因被予问疑书诘难书。征其理观合是常坐等三种三昧。何故十法文中。全无境观修证之相耶

上人被此难故。自知义堕。故漫说云。三种观心唯止观约行观心。即可依之修证。其托事附法。初心不可依之修证。是故诸文。有阙有略。或具观心义者。亦阙观心一科。破予立三种俱是行门俱可修证也(三种观心下。并上人今来义状中文)本难约行观无修证文相。何得以事法观无修证答之耶。岂非漫指余义遮掩过非耶

且予于释难扶宗记中云。大师于此广谈十种三法。理趣宏深。乃须便示观心妙道。令即闻而修。岂待寻彼止观方始修观。上人今约违文背义各十条。破于不寻止观之失。意云。若不看寻止观。则不可修于事法观门也。斯盖上人不思师资授受说行时节故。费二年捡文。妄加毁斥也

且扶宗。本立大师谈兹十法。便示观心。令行人即修。此则正论当时行人。旁及灭后学者耳。岂非大师说诸玄疏。多在圆顿止观之前。所谈玄疏正开座下行人圆解。盖兼有观行之机欲修观法故。托于事相法相。立乎观门。令其即闻即修。得益者何限。岂待玉泉唱。后寻之方修耶。或于事法观道有壅。则咨禀口决。而通达之。故知。所示口决。还是成其事法之观。若为事法请乎口决。岂可却弃事法。而自约行修耶

故大师在日。或须口决。或不须者。皆用事法观门。修证。何得云一向不可修耶

若大师灭后。传持此教。为人师者。则须一家玄疏三部止观通达谙练也。或有就学之者。师匠必须先为讲其妙经等诸玄疏。开其圆解。听习之际。其中或有观行之机。睹于文中托事。附法观门。乐欲即修。岂可遏之。令莫修习。若观道尚壅为师之者。必须悬取止观之意。而开决之。故荆溪数于记中。指乎止观。乃令讲授之人。取彼广文。决兹略观。既得决通。乃于事法观心。便而修习。岂须背今见讲。自寻止观耶。若宗师未为讲授。岂可自寻而能通解便自修证耶

况玄疏本示事法之观。行人却自约行而修。何违文背义之甚乎。此经所谓心轻躁难也

又蒙决通之后事法观成。乃名事法观中悟入。不名约行观中得悟也。如引众经成今止观。若得悟者。岂名诸经悟入耶。此则初心行人不待自寻止观。亦不待师匠专讲止观。然后听寻。方修观行也。又观道深妙故。须宗匠开决

若道场事式。但自捡彼止观。足可施设

若于师门先闻止观。久曾研习。今睹玄疏事法观门。则用本习观法。度入事法观门而修。或因兹得悟。乃名事法观门悟入。非是约行观中得悟也

如将无生门观法。度入生门悟者。乃功在生门。非无生门也

夫如是修事法二观之者。有何偏执之过。何用约文约义二十段文。枉抑加诬耶

又一种根性。只于事法观门。或略闻约行观门。修之得悟。亦不待寻彼止观。故法华三昧只约一念妄心。略论三观。乃有三品证相。上根直入初住。文云。若依此法修之未悟。则依安乐行修之。既修之未悟。方依安乐行修。故知。略观中悟者。不须更寻安乐行也。岂非略观有人修之得悟耶。尚许不入三昧。但诵持故见上妙色。况略有观法安心。何得全无所证(上人坚执内修十乘。外托诵持方为忏法。及引荆溪究竟而论二行相资之说为难。斯盖不知修习久近。故专据久修为难。若久修者。故须相资而运。若始习者。或兼修略观。或但专诵持。亦名修行也。故文云。若人本不习坐。但欲诵经忏悔。于行坐中。久诵经文。若疲极时可暂敛念。消息已便即诵经。亦不乖行法。故云不入三昧但诵持故见上妙色。据兹教文。是开许新学菩萨一向诵经忏悔也。尚未习坐。何能有十乘内观耶。大师元许始行随依一种修行。上人刚然断于新学而修证耶)

又辅行云。若依五略修行证果。能利他等自是一途。故知。亦许未论十境十乘。不妨有行人修人也

是知。荆溪数云不得将一二句观心修行及驴车之责。正斥邪解之师别指一文。立为顿顿义。旁诫初心不禀师氏口决(已于一家解行通达。亦得口决示于学者。故荆溪于左溪室中。咨禀口决也。又辅行云。若近师氏理须咨疑等云云)专执一句即足之者也

又六章皆判属解。就大分说耳。若细论之。不无其行。是知。今文观心不可辄废以初心者。或得宗匠决通。不假寻讨止观。即可依之修入故。或有根性不须广闻。即能修入故。何得云事法观心。但是指示初心。令于止观修行耶

若但指示修行处者。只合教义之后。但云观心在彼止观也。何假费词示其事法观门耶然观发挥立废观心所以。只云妙玄事释既广理观(此中观字有何所以。只将谈理便为理观)稍疏。故用观心。今文圆谈法性故。不用观心

岂非观心只是以理结事。何曾云指示初学。于止观中修行。何曾云令久修者。不忘本习。盖被前后征诘。故乃巧立二意。遮前过非。又岂知二意。却是须立观心一科也

且二意者。一为久修止观者。不忘本习故。诸文立事法观心也。二为未习止观者。忘于封着。令知起行必依止观故。诸文中立事法观心也

若此二意得成。则今文观心一科。越不可废也。何者今文若无观心一释。将何以示久修者附法观门。扶于本习。若无观心一释。将何以令始习者忘其封着。指示于止观中修行。又久修者。本习既拣于阴境修观。今文既亦拣境修观。恰称本习。何得约此谬判。又既令初学。知于止观修行。彼既拣境明观。今文预拣示之。令知要切之处。何得约此谬判耶。岂以太称本习指示太亲。而以为谬耶

又妙经文句山城之观。但通对阴境修观。文句既其未拣。故记主令讲授者。依止观拣境示之。故云正当观阴。具如止观第五去文。文句未拣。尚令拣之。今文自简。那却为非。则知。党宗恶见其好也

呜呼此文观心。傥违上人二意。且从废置。既恰允上人二意。何以特吐粗言毁兹真观

又若谓闻谈果法。自能返观己心故。不须别立观心者

此最不可。则诸文教义之后。所有观心。皆须废也。以行人因闻教义。自能修观故。又若自思己行。则闻说事相法相之后。自修约行之观。何须托事附法示之耶

又若谓诸文虽谈果法。未具观心之义。故须事法二观。被于久修始习之机。此玄十种三法。虽是果法。已具观心之义。遂不须观心一科者

且上人定将何等法门。为观心之义。若以纯明理观。为观心义者。十法既非三种三昧。既不拣示阴境。既不明十乘观法。安得辄名纯谈理观。岂非全无理观观心义耶

又云。凡云六即即具观心义者。且文中不将六即判行人修证之位。乃是约之明其果法甚深也。又妙玄十种三法。段段约六即判位。上人又云。彼文合有观心一释。此则六即之后。须有观心。那可辄废。又云十种三法。直显心性故具观心义。且今来义状。已甘十种谈于果法。既非直显心性故。不具观心之义明矣。又云十种三法并我一念横竖照之故具观心之义。其如文中。全无摄归一念之文。又乏观照之语。安得云已具观心义耶。又云以一理贯之故具观心义。其如妙玄十法。岂不以一理贯之。既合更立观心。则一理贯之。又非观心义也。又将三法。例彼净名疏释法无众生云。具观心义。其如彼文。约研心法作观。明乎三脱故。具观心义。今文正就果法示之。全未约心法说之。那得具观心义耶。又云凡论三法。皆阙观心。此更不可妙玄十种三法之后。因何合有观心耶。如释净无垢称。约三脱三身。释后又示观心。今来又撰一义云。十种三法只是三谛异名。三谛唯心所具。久修者。即以正观历之。未修者既知。十种三法是佛所证(直显心性于兹永破)乃能于彼止观修行

呜呼惟将义同及以异名。影带明具理观之义。还是久修者。自作观心否。始习者。自于止观修行否。皆非教文示于观法之式。如此说具观心义。越彰不具也

又云三法直该修性则具观心义。且释毗耶离城。具约修性明三德后。复约摄归一念。示乎观行一科。况今十种三法。虽该修性。乃是果人修极之法。其体甚深。彻乎三道性德。故从三德释至三道。益彰不是观法之义

若妙玄十种三法。云具观心义者。此则稍可。何者。彼一一文。皆约凡夫一念本具三法。乃约六即。历内外凡真因极果判之。而上人却谓彼文未具观心义。此玄十种三法。曾不约心而论。复不从因至果而辨。却云已具观心义。为是戏剧而谈。为是正论法义。不可如此容易。切冀深研

既前后穷逐。此玄十种三法。未具观心义。才说佛法。便为观心。此等愆过。皆由自昔不晓心佛众生。约理虽同。事用仍别。乃将心法。偏从理释。谓是真心。致于一家法相及观心之义。全然迷暗

予特引金錍不变则万法俱理。随缘则万法俱事。及引妙玄心等三法高下之文。并观境难易之意。本难上人心唯在理。生佛诸法唯事。及难弃于心法取于佛法而为理观。上人遭此难故。乃自知从慈光奉先。已至辨讹答疑书等。所立废观心意并皆破坏

遂巧作救义。及曲改难意。且巧救者。谓观六识之妄心。成三谛之真心。及一念即真。教文显说等

予闻此救喜跃不胜。盖予义论有益。能转人心。改迷从悟也。何以故。以上人洎所禀。元不知观妄心成真心。及全迷一念是妄当体即真。以致示珠指直以真知释于一念

故彼文云。一念灵知性体常寂。又云。一念真知妙体。又云。并我一念清净灵知等。又答疑书云。法性无外。即我一念。兼以果证之理。谓是直显心性。辨讹以一理贯之。谓为理观等。此等岂非直以理性释于心法。实不曾以妄念即真而释。实不曾以观妄成真而解。若元知者。何故示珠指。曲拗妙玄心定在因之句。作心非因果释耶

妙玄本显。心等三法理则俱理。事则俱事。就理则高下无差。就事则高下差别。故云。佛定在果生通因果。心定在因。此之圆满之义。被珠指残缺解之。何者以彼谓生佛属事。是因是果。心法属理。乃非因非果。若元知俱事俱理。何不三法俱就事释。何得曲改圣教。抑就我心。作二事一理解耶。若元知三法皆即事是理即妄而真。何不三法作俱事俱理而释耶

理既穷矣。计亦尽矣。乃以涅槃玄无观心文。例除此文。斯亦不知说授著述时节。故谬例之也

且此玄观心。乃是大师讲时训众策修之语。当时既说。录者岂敢违之。若大经玄义。是章安于大师灭后私制。既已结集。诸部玄义。各有观心一科。后代讲者。必合例知。故可影略

又章安述作之际。人事艰危。但得正义显彰旁论观法。故且略之。岂比大师在日。法侣颙颙。皆欲随言修证。此时岂可不附十法立乎观心耶

又彼经与此经。俱论果中三法皆真。恐章安例此十法观心故。特略于彼也。岂得却例彼略而废此具耶

若须例大经。诸部玄义观心。皆须废也。审思审思

况上人只知毁其事法二观不可修证。不思却以无境无观但谈果佛法相而为修证法也

何者。既云十法纯谈理观。理观岂非常坐等约行十乘。何得不是修行趣果法耶。既十法文中。全不拣示阴境。全不明性德三千。全无十法成乘。岂非以无境无观之法相为修证法耶

上人既遭前后穷逐。明知此玄十法全非理观。乃谩说云。托事附法不立阴境。不须拣示识心。不可修证

且事法观。纵不于阴拣境。约行观为何。不于阴拣境耶。若事法观。纵不可修证。约行观为何不可修证耶

况复辨讹。立于十法纯谈理观。时甚说理观从因至果功能。故云十种三法。始凡终圣。以一法性贯之。以六即位成之。事事全成于法界(岂非阴入成不思议境耶)心心咸显于金光(此非正观显理耶)此岂非纯谈理观乎。乃至云。学山家之教者。谁不知观心。是趣果上理之蹊径乎(甚许观心可修证也)又云。若了遍一切处。悉金光明法性之旨已。念念圆解心心相续。何患不趣果入理乎。普贤观云。端坐念实相。众罪如霜露。慧日能消除。岂非纯谈理观乎(从故云下除注文外。皆是辨讹之文也)至后方云。然一家之教。委明观法。在乎止观。了此旨已。依彼十乘观法修之。方为尽善

予今辄定上人当时之意。岂非云此玄十种三法修之。亦能入理证果。但未如止观观法周细。故云依彼修之方为尽善。只云此未尽善非全不可修也

及被问疑书。征其端坐念实相。正是十乘三观。观不思议理。方得名为念于实相。答疑书释曰。既圆谈之处。具理观义。故引证之义。复何爽。又云。若了光明法性旨已。念念而观。有何不可。然此之玄文。十境不足(是何不足未知只欠几境)一观不辨。故修行之人。焉得不尽识于境观修发之相乎。据此两文。益见心心相续及念实相之文。正明圆谈法性。可修证也。但未如止观行法周细。后因捡寻义例。忽得不明十境十乘。是坏驴车之句。遂偏将此句为势。苦破事法观门不可修习。并斥予观心妙道即闻而修之语。及至诘难书以理事二观。并而征之。事法之观。略谈境观。尚是驴车不可修习。十法之文。既略无境观。何乃却能证果入理。以此并之。上人计穷乃不避恶报。固欺圣眼。而翻转前文。乃谓。心心圆解。属于理观义。念念相续。及念实相。令依止观修行。且辨讹明明。结于念念相续及念实相之句。属能圆谈十法毕。方云。然一家之教。委明观法。在乎止观。既云委明。验知。以彼止观。为周细观法。今文理观。亦可修证。然若无答疑书证之。此语往往被上人转却。其奈明文收掌。见在显说云。证前圆谈之处。安可抵踏。上人既被前书证之。还怀惭愧否

法岁法师云。扇既堕地以何遮羞

又且纵此文被上人翻转证彼止观。又成约行观法不可修证(以理观正是约行观故)约行之观。既不可修证。事法又不可修证。则一切众生。永沉生死。无出离之门。何以不甘杜断众生入理之门趣果之路耶

惜哉上人。亦稍聪俊。能分科节。寻文作义。何不见巧知陋。舍短从长。那得专守邪师之教。坚扶已堕之宗。辄用未详之文。刚废至真之观。今既得新米草。宜弃故者。更若未惬来意。任彼曲救然虽能转计。今置汝于不可转处也

    第六不体心法之难

夫立名诠法。对问论宗。必须如日融冰。似箭中的。傥曲回问意。别构答词。则彰理路已穷慧门元壅

予昨于诘难书内。立心佛众生。依正诸法。随缘则诸法皆事。不变则诸法皆理。故引金錍云。真如是万法。由随缘故。万法是真如。由不变故。是知。辄不可偏约理释心。偏以事释生佛诸法

立此义者。盖由上人师祖已降。皆谓心独是理生佛诸法。唯是于事故。妄认谈于真性便是观心。遂不分心佛高下观境难易。乃以正谈佛法。拗作直显心性。不识果理该于一切。执为一念摄诸三法。及将信解果德之文。便谓纯谈约行理观

然示珠指。解于三法。只得心法生佛之义。全不得彼彼众生生佛。彼彼诸佛生佛。所以释云。佛名真觉。生名不觉。心即生佛之心。非离生佛外别有心为生佛之本。经示本末因果不二。故云三无差别耳(佛名下珠指文)

岂非谓心是非迷非悟之真心(心唯属理)此心迷则为生。悟则名佛。此则只得一人心法生佛少分(以唯知事造生佛。不知理具生佛。二造双明方名全分)殊不识法界有情。十方诸佛。生佛之全分。因嗟珠指。弃于大海。而取一沤。所得者如爪上土。所失者如大地土

故指要断云。心造之义尚亏。无差之文永失。以我一念心法。及一切众生。十方诸佛。各各论于事造。人人说于理具。而皆互具互摄。方名三无差别。若谓己心迷则成一切众生。己心悟则成十方诸佛者。岂可一人悟则令一切众生皆成佛耶(不可论理成。今说事成也)若尔者。释迦观心久悟。我辈那作凡夫耶。又岂可一人迷则令十方诸佛皆作众生耶(不可论权作。今说实作耳)以我独犹迷故。释迦重作凡夫无有是处。故知。珠指辨心法。尚自不足。生佛各有二造。全然不识也。又复心法。局在于理。殊无事理相即之义

又若转执。一念心法。有理有事。以制心从理而说。遂以清净灵知。释于一念者

若作此说。大乖宗教。殊非得旨

何者。若谓制心从理便一向以理释名者。则令事理不分。又使理无显处。若谓制心从理。便不得约事释名者。止观岂不制心从理耶。何故以阴入释心耶。何故以烦恼等释心耶。何故四念处。节节云一念无明心耶。何故法华三昧。以现前一念妄想释心耶。此等真教。莫不彰人制心从理否。荆溪立于无情有性。正为显圆妄染即佛性。旁遮偏指清净真如。珠指正当金錍所遮。云何将所遮之义。为能释之文。如以毒刺损众生之佛眼。殊非金錍决四眼之惑膜

然恐上人转计。故且遮之。若论示珠指。实无此解。彼文已定判生佛是所造属事。心法是能造属理。故云。生佛是因果心法非因果也

上人执此偏见。以为圆解。盖得少为足。执砾为珠遂一向。执摄色归心观外成内。使帝网之喻唯一明珠。令唯色之文不收诸法(既一向摄色归心。故色等但有能趣之义。全无所趣之体。故不收诸法也)

上人以久习此解。毒气深入。虽因前后征诘。得知须观阴心。及知心佛众生俱事俱理。而释诸难意。还扶旧见。皆归一边。乃谓须是非染非净之心。方能造于如来。全不许妄染之心造如来也。此则全乖阴识理具佛性之义。又亏烦恼之俦为如来种之文。又违性指三障之说。又只知类种。全不识敌对种也。烦恼即菩提之言浪施。生死即涅槃之文徒设

上人今云。观六识之妄心。成三谛真心。又何得不许观妄心。造如来耶。又何得遥观非染非净之心。造如来耶。应谓观六识妄心。转作非染非净真心之后。此之真心。更随净缘。方能造如来耶

须知。此说大乖圆义。都是僻谈。何者。岂观妄心。转成真心。犹未是如来耶

且观妄成真。在于何位。真造如来。又在何位。莫谓成真心则初住。造如来则妙觉否

若谓尔者。宴谓僻解。非是圆谈。须知。观妄心成真心。即是观妄心成如来也。若观妄成观行真。名造观行如来。若观妄成相似真。名造相似如来。分证究竟。例之可知(六即如来故云诸也)

复应须解。成之与造。俱理俱事。约理则成之与造。俱以即具释之。约事则成之与造。俱从变释之。若妄心具真心即真心。岂不具如来即如来耶(理造)若妄心转变作真心。岂不转变作如来耶(事造)真心就法论。如来约人说。众生无上者佛是。法无上者涅槃是。岂得妄心成法真心造人耶

又观六识妄心。成三谛真心。上人因谁开解。若谓奉先座下得闻。且示珠指。全不约妄释心。亦无观妄成真之说。若谓自寻止观得知。都是妄语。何者。若先知观心是六识妄心。终不以圆谈法性故废观心。终不以果理贯六即。便谓纯明理观。终不以正谈果理。以为直显心性也

上人于辨讹。将果理贯于六即之义。立为纯谈理观。故问疑书。约心佛高下观境难易之义难之。故云。教文明简佛法太高初心难观。故令观于心法。何故违教。特弃心法。而取佛法为观境耶

上人遭斯难故。乃知错将果法妄为理观。便乃于答疑书内。欺心妄转云。何尝弃心取佛。若了十法虽殊。一理无二者。还用无二之解(前后皆将解字为观。今来抵讳谓。念念圆解在圆谈法性。足见妄语也。何故。此文将解照性也)照无二之性。上与诸佛等。下与众生齐。岂是弃心取佛耶(何尝下除注皆答疑书文)

此岂非素不知观于妄心。故但云照无二之性。又是但观非染非净之真心。等于染净也。上人虽因前诘难书故。捡看止观。知观六识妄心。然只但见其文。而全迷其义。若知义者。终不更执真心造如来也。终不约真心说唯心也

金錍云。故唯心之言。岂唯真心也。须知。烦恼心遍。此则遮于世人约于真心说唯心义。故云唯心之言岂唯真心。应知。唯字正属唯心。乃令约烦恼心说唯心。不可约真如心说唯心

岂非金錍本示无情有于佛性。无情色与烦恼心。二法俱约随缘义说。于随缘中。烦恼心为能造。生死色为所造。能造即理故既遍。所造即理故岂不遍耶

故义例云。诸色心现时。如金银隐起。心全金故。收一切隐起。色全金故。亦收一切隐起故。若说唯心。亦论唯色。既皆唯皆遍故。皆论有于佛性也

言有佛性者。乃是有于果人之性。既云有于果人之性。故心之与色。俱须从因从事而说。既云观妄心成真心。故知。真心须从果说。若论真心。须论真色。已是果法。岂可更别有果性耶。故彼文云。因不名佛。果不名性。今欲示有情有佛性。故须约烦恼心说唯心。欲示无情有佛性。故须约生死色说唯色也

若就真如心明唯心。真常色明唯色。乃约遮那有佛性寂光有佛性也。何关有情无情耶。如此解于金錍。远矣哉

上人又解岂唯真心句意。云不独约真心说唯心。亦不须约妄心论唯心。盖约真妄合论。说唯心义。欲救珠指独约真心说唯心义也。须知。示珠指是必死之病。纵扁鹊亦不能救。况盲医者乎

且珠指从始至终。单约真心摄于诸法。何曾一句云于妄心。妙玄心法定判在因。本显唯在妄心故也。欲顺我义。故自改为心非因果

岂非只知约真心论唯心。略不解妄心摄于诸法也。若略知唯心有约妄心义。终不改张圣教也

故知。内外二观。皆是观妄显真

若修内观。观六识之妄心。成三谛之真心

若修外观。须观妄色成真色也

若众生诸佛为外境。则观众生阴入色心。成真净色心也。诸佛虽离阴入。行人所观。须将应身色心为境

故辅行云。圣人变化所造。亦令众生变心所见。此文虽属心法变造。今引因证果也。又般舟云。约三十二相为境。修乎三观。显乎三谛。故应佛色心。既为行者所观。乃是感应共造。故约感边。亦得是外阴入法也。岂非观妄显真耶。是故等觉犹见他佛。唯至妙觉。更无彼此色相迭相见故

应知。随观一境。须当处全摄于诸法。当处理具三千。当处转妄成真。方名圆观。何得云。心唯属理。诸法属事。先须观法归心之后。方说唯色唯心等耶。为执此偏见故谬解不二门。及妄破观心之义

上人始暂脱我人。略寻法义。为是鄙僧乖理。为是上人违宗。鄙僧为生净土。故探玄为出生死故讲授。实不敢以己之短掩人之长。实不敢将已堕之义抑他必当之宗。唯诸圣可鉴。谅群彦亦知。惟愿上人退思矣。惟愿上人顺理矣

次曲改难意者。予立心与诸法俱事俱理。及举下界众生观于唯心。本难上人直约真性释心。又难不论观妄成真。又难以果佛所证之理而为理观。上人因此难故。深知义负。遂辄改难意。乃枉予不许唯观于心。及自立云。一切诸法。皆因妄心分别遍计不同。为依正色心故。但用三观。制此妄心。即真三德遍一切处。则达色香依正等法无非是心等。乃至云。心既统摄一切。故云十种三法并我一念。岂非一念妄心即真三德。岂不收于十种三法。是故玄文所谈。正是止观约行。观心所显之理。况复文中所谈。备明因果。兼示能观。谁当闻之不思己行耶

据兹所说深见上人窃他正义覆己前愆

且唯观妄心。因谁得解。是谁不许。只如发挥至前诸义状。何文云唯观妄心。况自将圆谈法性。便当观心。自将果证之理。便为理观。及名直显心性。自解尘尘法界处处遮那。便能入理证果。尚将外境依正。难于简色观心。此等诸说。岂知初心唯观妄念耶

予得一家教观。数数征难。意欲上人知于观慧照乎妄心

如问。疑书云。教文明简佛法太高初心为难观心则易。因何特弃心法。专取佛法。为于观法。如此频频晓喻上人。于答疑书内。尚未肯观于妄心。乃云。若了十法虽殊。一理无二。还用无二之解。照无二之性。上等诸佛。下等众生。岂是弃心取佛等耶

此岂非不以心佛众生为所托境界。但直缘平等之理。无高无下。等佛等生耶。若其然者。乃以直心为境。等佛等生以此验之。上人何曾。知所观之心。是下凡妄念。依此而研理性耶

盖被予诘难书穷逐。计校既尽。乃只得改转难意。谓予不许唯观妄心。此之心行何。用天眼照之。只将前后语词勘验。则欺诈显然。还略知惭耻否

况予扶宗记中。以观妄念为宗。故云。一念识心为境。用三观观之。使性德开发。惑灭果成。岂可纯谈法性。便不论观心。又云。虽三道本来真净。诸法当处圆融。其如三惑浩然二死重积。苦不研心作观。何由亲证如上诸法

乃至诘难书。核定观心二字。还是许观妄心。不许观耶。如彼文。引金錍不变则万法俱理。随缘则万法俱事。辄不可云诸法是事。心独是理。但为下界众生多着于色故。且多令观于唯心。非谓心独是理故知。文中若云摄法归心。亦且得立所观之境。况文无一句立心为境。境尚未成。观非所议。故此十法。观之与心。二义俱阙。如何坚执具观心义耶(金錍下皆诘难书文)此之文意。岂是不许观于妄心耶

所言非谓心独是理者。盖上人承上偏约事解于诸法。独约理体解于心法。致得谈理便作观心。为破此计故。云非谓心独是理也。作此说者。欲令上人。悟解心及诸法。皆是即理随缘之事。佛法生法。不同心法。生佛诸法。既高既广。初心为难观。心法近要。易可观察。故知。此难正欲难不用妄心为境。因何酬答不得。故刚然改作不许唯观心耶

又云。下界众生。多着外色故。多令观于唯心。非谓心独是理。盖为彼之师资。因见教文多论心法具造诸法。便将心法。直约理释。意谓真心随缘。造于生佛诸法。所以凡见谈真说理。便谓已是观心。为破此计故。引四念处下界众生着色之文。令知经论多为破于下界众生迷着。故偏多约心论观。是则为破着色病。故多说观心。非谓心独是理故乃多说观心

又若转执心有真心妄心。我约真说何妨者。是义不然

若谓心有真妄故。得一向约真而说者。色等岂无真色妄色。何不具诸法皆约真说耶

故知。不变则色心诸法俱真。随缘则色心诸法俱妄。于俱妄中。心是能造故。多令观心。心法近要故。多令观心。为破下界着色重故。多令观心实非心独是理故令观心。若知此意。即不执说真理便为观心

既知心法与佛法。俱约于事有高有下。说于佛法不是观心。上人素不知此意。故累得说佛说理。便为理观。今因诘难略知此意。故即便转计。果佛之理是观妄心所显。故云玄文所谈。正是止观。约行观心。所显之理。作此说者。意欲救于答疑书内一切三法。若横若竖并我一念。罔不照知之义。又是欲救十种三法纯谈理观。以上人今知理观的是约行故。作此救也

不思此说招过极多。何者。若将果佛十种法相。入心修观。自是附法观心。何得却云是约行所显。况复此玄正释料拣十法。唯有所附之法。全无能附之观。尚略无附法观义。那有约行观义

上人今来。既省正释料拣十法之文。殊无附法约行两观之义。乃曲巧自立。令久修始习二种行人。自作两种观心。乃云。文中所谈。备该因果。兼示能观。谁当读之不思己行。欲以自思己行。便乃自修两种观心也

且自思己行之说。乃是策劝之语。大凡宗师解义。若遇诸圣行证之法。便须诫劝令见贤思齐。岂得此语便可救得纯谈理观之失耶

若云十法该于因果。及示能观便是行人自修两观。不用别立观心一科者

只如四谛五行之文。还该因果。还示能观否。且世出世因果。岂逾四谛。修证体用。岂过五行。况从偏小。简至圆实。又以二妙判开已讫。则已彰境观圆融修证。妙玄此等法相。尚须摄入一念。别示观心一科

若此玄从果至因而说。又自是释迦能观尚过菩萨修证。岂是初心境观。何得方谈果法即废附法观心耶

妙玄十种三法。一一三法皆从凡心一念。辨至分真极果。上人尚云。须立观心一科。观兹十法(答疑书明明说云。观于十法。不可转为观于三教三轨等也)彼之十法。还该因果否。还示能观否。因何更须观心一科。此玄十法。因何须废观心一科

况复两种行人。自摄十种三法。入心横竖而照。寔是上人妄语。翻转前言也

何者答疑书自云。以由玄文直显心性故。论一切三法入心而照。乃结云。此玄所谈。非但法相圆融。亦乃理观明白。既云玄文直显。又云此玄所谈。何得今来却是行人自显行人自观。况复前书云纯谈理观(若兼附法不名纯谈)次书云非但法相圆融。亦乃理观明白。岂非翻作正谈附法。兼明理观。则纯谈理观自兹永破也。况复自立纯谈理观。则正是约行观心。被难无于阴境十乘。却云托事附法不以阴入为境

如此之说。言无准绳。那堪评论教观。极是不惜人身之者。亦避人嫌笑。未肯作此颠倒言谈。况是传教之人。那得至于斯耶。若欲尽书上人违心负口之过。直恐空费纸墨也。故且止之。幸请省己责躳。舍邪归正。知过能改。亦称君子也。不可更延岁月。必须速降回音

    第七不知观心之位

众生若于善知识所及诸教法中。闻心具诸法与诸生佛无有差别。能知心及诸法当体即理。互具互摄者。正是名字即也。约理虽即。约事天殊。故求妙门。破惑显理。乃于名字之位。以妙解揽于万法唯内识心。专于内心。用于妙观。观一切法。或于外境修观亦然。观道若开若伏若断。或入观行。或似或真。此义显在止观及以诸文

上人素来全迷此义。故乃于答疑书中数云。观行五品位中。方修内外二观。观成入于相似之位

故诘难书曰。若五品中方于二境修观者。只如五品因何得入。又若待至五品方修观者。则名字之人。全无入品之路也。仍为上人开示令知蹊径。乃说内外二观俱在名字位中。造修观成。方入观行相似分真。具引止观之文。明示观成方入随喜等位

既将明文显示。上人因兹方悟。自惜亲近邪师暗于位次故。妄指五品方修二观

则答疑书中。此过无计曲救。遂于今来义状。全不敢答酬。而返偷诘难书中所示正义。将为己解。乃数数显。书五品是观行成位。以此验之。知上人覆己之短掩他之长

只如五品是观行成位。因谁得解。何不首伏昔迷。改邪向正。何得偷窃他义诳惑后生。若据上人如此用心。实非传教之士。尚望人道之心。千里不及。何能论于佛法耶。是知。徒说令末代之机修于止观。既自立至五品位方观二境。则一切众生无修观之分也。辄将此之见识。与人论教观废立之意还得也无

何故不甘杜绝众生入理之门趣果之路耶。验此一失则七十纸之明文。都为虚构。前之义状亦是诳言。所立诸义何须更破。自然瓦解。答疑书明文。见在还可更生抵踏否

况上人窃他正义。因为己解。前后不少。只如予将修二性一。销于知心无心之文。答疑书难云。若正释十法中。以金为性。光明为修。则容分对。且玄义譬喻附文当体。何尝论修二性一等

既被诘难书。举正释中修二性一之文显证。文理朗然。上人若是传教之心。必须循理悔责毁教之愆。然后共扬正观

何者上人本据正释无修二性一之义。验观心文中修二性一之义为非。今既显见正释多是修二性一。则知观心文初问答称于正释。安可更加毁破耶

况上人刀刀明说正释十法。全无修二性一之义。又云不二门。只约缘了正三因。对论离合。今来何得却据三德三涅槃是修二性一。云具观心义耶。岂非因予前后诘难。得知正释有于离合之义。便窃此义将为己解。而返将此义。立于十种三法为理观也

又如观妄心成真心。皆是因予诘难方知。却返用为难。枉予不许唯观妄心。此过亦前文已说。更不重叙也。只据上人此之诳妄之心。不合更论法义。况不知观心之位。余何所言耶

    第八不会观心之意

妙玄并释签判云。佛法太高。众生法太广。初心为难。然心佛及众生。是三无差别。观心则易。又云。佛法定在果。众生法一往通因果。二往局在因。心法定在因。又云。若以佛法观之。似如不逮。若以心性观之。似如可见

故一家之教。依此意故。乃立阴心。为所观境。所以止观及以诸文。皆令观心。以取近要之心。为观所托。若无所托阴界入境。观依何修。理依何显。故离三障四魔。则无所观境界也

纵修外观。托诸佛众生及以依报为境。亦是外阴入法

何者佛虽离阴。为众生故示应色心。故等觉已还。见有他佛。既是六根所对之境。非界入摄耶

故辅行云。圣人变化所造。亦令众生变心所见。故修观者。即于色心之境。而观法界

故观音疏。以众生佛为他境。荆溪直以依正色心为外境

是知。不取佛所得圆常自在之法。但用众生所对色心。为所观之境。故观所托之境。不出三科也

又般舟三昧。以应身三十二相为境。依之而修三观。是知。三观所显即是圆融三法也

今家观法。何处令直缘真理而修。何文令缘佛所证圆融三法而修观耶。以上人自昔全不知依境修观之意。但以己解约酌而言。及遭诘难。则望难未到处。临时转立

如将此玄十种三法。谓纯谈理观。岂非全不知理观是常坐等三种三昧。只见发挥云纯谈真性。便约此立为纯谈理观

及被问疑书引辅行难之。知非理观。乃转计云。此玄文直显心性。义同理观。而不知错下直显心性之语。专是约行。端坐十乘。及并我一念。横竖照之。正是摄诸三法。入一念心。成乎圆观。乃是附法观心

故妙玄四谛。因缘之后。摄诸法相。入一念心。用观照之。并是彼文为成妙行。特立观心一科之意

既被诘难书难云。此玄既全无一念及观照之语。乃是为成己义。任情曲撰。上人既捡正释及料拣。全无此义。计穷理极。遂推与行人。自能摄入一念。横竖照之

若尔者。何独此玄。行人自摄自照。妙经等诸玄疏。岂彼行人不能自摄自照。何故法相之后。皆立观心一科。摄法入心方名观行

若谓诸文或有阙略者。亦须立乎体式之后。方可准例略之。如十二因缘曾立观法。四谛之后。但云观心可解。既此两境。合有观心。故于余境避繁省略则禀教之者。既见谛缘之后有于观心。则知诸境合皆摄归己心以观照之

今此玄文。单谈十种果证法相。略未示于观心体式。何得行人自摄自照。此乃上人。错下一念及观照之语。自见无文。自知无义。只得推与行人。若直显心性之语者。奈自立云此玄文直显心性。且推与行人。不得。遂全不敢答酬此问。仍潜改直显心性。而作直显法性也。上人若稍转改有路。终不偷换文字。盖是路极遂至于此也

故知。暗心推划。如盲者自行动皆挂碍。皆由不知观心之意。故至此也

又答疑书及今来义状。坚执净名疏释法无众生。结为三种解脱。无非观心。不须更作观心释之。欲将此十种三法。亦具观心义。不须更立观心一科。此更不知彼此文意也

且净名疏与此玄文。虽同明三法。须知。立义永殊。彼约研心作观。观成称理。依体起用。而谈。故具观心义。此约佛果己证之理。而说安可得同

既被诘难书用心佛高下难之。朗然已堕。不肯首伏。遂强据三无差义救之。意云。心佛既其无差。佛法便是心法。作此救义。又彰上人不识三法无差所以也

且如释签云。心法众生法。在佛心中。则定属果。佛法心法。若在众生心中。则通因果。佛法生法。在心法中。则定属因。岂非互具互在故则无差别。事用既殊。迷悟宛尔。则须论差。岂可才闻佛法该摄心法。便令佛法在因。岂可心法具佛法故。便令心法是果耶。故荆溪云约理无差。差约事用。故修观之者。须依心法为境而修观也。观心即性。性摄无外。等佛等生。故云游心法界如虚空。则知诸佛之境界。既云游心法界。知。是观心入理。理摄生佛。乃知佛境界也。岂可但云无差三法混乱耶。若佛法便是心法。今家观心之名。因何而立耶

故净名疏释法无众生等诸句。一一皆以生空观。历心及余阴入诸法而观。虽附三脱法相。于阴境理境。用观破惑。证体起用。一期略足

乃是用于约行观门。修于附法之观也。此同妙乐令将止观境观修托事观也。如是则方具观心义

若此玄十种三法。正论果佛所证。尚过菩萨所行。则益之高远。如何凡夫始行。辄可依此而修观行耶。兼文中显示云。约信解分别。因何曲拗作观行释耶

然须知。彼文只据研心论于三法。方具观心之义。辄不可以三法义同。便谓此玄亦具观心义。今为具引净名玄义释名中。教观两文。同名三法。皆是圆实。只据未约心论。名约教释。若就心辨即名约观

故彼文云。后家翻为净无垢称。今用此翻。以对三身。即为二意。一就事释(教诠三法。虽是圆实。望于观心相应之理。故教属事)二约观心。一事者净义即是法身。自性清净。皎然无点。即是性净法身也。二无垢者即是报身。报智圆明。无有垢染。即是圆净报身。三称者即是应身。大悲化世。名称普洽。即是应身。故智论云。水银和真金(云云)。又引普贤观经。佛三种身。从方等生等

二观心明三身者。凡厥有心。心即法性。法性者即是本净。本净者即是法身也。观心相应。明时无暗。即无垢义。无垢义者。即是智断果报身也。随所利物。起一切事。皆如幻如化水月镜像。和光无染。即是称缘应身义也。如是三义不纵不横。为菩提种等

请上人看此二种三法。有何差别。岂非只约心即法性观心相应。而辨故。次文三法得名约观心释

故彼疏释法无众生。明三脱义。与此玄十种三法。实无有异

彼文以约生空之观。历心及阴入诸法而明故。结云具观心义

此中正示果佛之法。显云约信解分别。如何辄云具观心义

又答疑书五义书及今来义状。坚执此玄十种三法。同于请观音疏托事观者

且大林精舍是依报色入。以理智体之。正同方等普贤历尊容道具。用法门体达。此则方是托事之观。此玄为生信解。直示果德十种法相。既不历于依报色入体之。那名托事之观

及至被诘难书以此义征之。上人既知。此玄十法。全无依报事境可托。则事观不成。遂转执譬喻为境。以十种三法为观。又以能诠教相为境。所诠三法为观。须知。此之两说。全无所以。何者夫深法难解假喻易彰。故用譬类。晓喻深法。使禀教者生乎信解。何曾以能譬所譬。为能观所观耶

若谓才将譬显法便为修观之义者。只如妙经。岂不以莲华喻其十妙耶。若已具观行之义。何故十妙之中。节节明事法观门耶。若以法喻为境观。实无此义。上人事急之后。谩作此说

然虽作此说。亦自知无义。复就教理。论其境观。且一切教部。何处不得名教诠于法理。岂可皆是依境明观

又且纵偏小之教。文不即理故。非对境明观。此圆谈法性。文理既合得名观境者。且妙玄岂文理不合耶。何故教理之下。更立观心一科

又上人自云。妙玄十种三法之后。合有观心一科。观前十法。是知。以教诠理。便谓依境立观。更是僻解。不足可言。一家教文。都无此说。此亦上人。计穷谩作此说也

不二门云凡所观境不出内外。外谓托彼依正色心。实不云托彼教相。内观一念识心。实不依教相而观。恐是宗师立境未尽故。上人更立教相为境耶

况又转即说无说而为观境。更无道理。只如妙玄四谛境中。广明说无说之后。又立观解。验知无说义非境观明矣

理极之后。又转执云。诸文虽有即说无说。既无修性因果。故无观心之义。此文该于修性因果。故具观心义者

且彼无作四谛。还全性起修否。还该世出世因果否。况复上人。本立此玄十种三法。纯明理观直显心性。理观者。则是占察经中实相之观。正当常坐等拣境观理十乘。若少附法相。稍托事相。不名纯谈理观。既云纯谈理观。若全同净名疏附法观者。此则又成纯谈附法观也。若同请观音疏托事观者。此则又成纯谈托事观也。又既云直显心性。若也稍托事附法。则不名直显心性。然此玄十种三法任上人多门巧救。终不得同净名观音疏事法之观。若得成于事法之观。则全不成纯谈理观。又全不成直显心性

予今征诘上人废观心之义。如破狂寇。纯谈理观。直显心性。是上人两书端首。立义宗源。此之二义若坏。则寇中主将已戮。其诸残党。不攻自亡也

岂非上人专立此玄已纯谈理观。已直显心性故。可废后文附法相观。今既自云全是事法观。则招伏不是纯谈理观。则后之附法观门那得辄废

况今来义状。一向自令行人摄法归心修乎观行。此文显然。招伏十种三法不是事法之观。何得坚执全同净名观音事法观耶。以彼二疏文中。显示二种观门。且非行人自立观法

斯盖上人。不会观心之意。妄破观心真教。罪衅既深。必诸圣诛罚在近。遂令心识昏迷立义自相违返。心行既露。过失又彰。速宜惭悔改旧从新。若更固守邪宗。强废正教。则舌烂口中。必匪日矣。审思审思速希回报

    第九不善消文

妙玄七科共解。为起五心。而观心一科。令即闻即修起精进心。释签解曰。随闻一句。摄事成理。不待观境。方名修观

上人五义书中。谓此是观心式样。乃消不待观境之文不待阴境。意谓。但摄事相法相。归乎真理。便是观心。不待托于阴入修观也

此由上人不知说法由绪故也。明起五心。乃是先立正释之意。及至七科正文观心释中。何曾不待阴境。五里之观。全依阴心。故云心如幻炎。一心成观。转教余心。一阴属色。四阴属心。三界无别法。唯是一心作等。立于阴境。如此分明。那得起五心中作不待阴境消之耶。以此验之。上人全不解看读。因何辄欲议论教观废立之意耶

既被覆问书举其正释阴境诸文覆难。其义既堕已。当不善消文错下文句。乃于十六个月。日百计思量。但望略有转身得处巧作抵拒。故今来义状转计。作不待拣示识心消文

又因予前后征诘故。深知修观须依阴心。是故今来巧作久修始习二人。消之云。久修者。既已曾依止观。的约识阴。观三千三谛已毕。故今来历事法成观。不须更拣识心而观。故云不待观境。始习者。既见摄诸事法为观。乃无滞教着事之愆。遂知依解起行之意。必欲修习。须依止观等。因此曲救。益见上人不善消文之甚也

且释签本。令不待观境。起精进心。即闻即修。何故约久修始习。必待境观。方名造修耶。此则明违妙玄及释签见文也。既云久修者。用止观拣示阴境。显三千三谛之心。方能摄今事法修观。此则须待讲止观观境之后。方能摄今事法修观。何名不待观境耶

又且纵久修者。既已于止观境观谙练。闻此事法之观。即能用本习之心修之。不待玄文专示境观也

且如未习止观之人。既未有正观之心。乃于此事法二观。全不能即闻即修。又云必欲修习须依止观。是则须待止观拣示阴境。须待止观示三千理境方名修观。则全违不待观境。即闻即修之语。何得以须待观境。用消不待观境。岂非对面违教改张正说。如此则还解看读否。还是能消文否

此来立义。顿返宗教。邪说彰露。得非毁谈正教天诛鬼罚乎。又是观心正义。合显昭代。致令上人特引斯教文。证其不待寻止观观境。即闻事法观门。便可修习

上人又云。若不看止观。则无圆解摄于事法。入阴识心。观三千理境者

盖上人平素不闻善知识随时策观也。纵闻讲说。亦只对科。披读而已。还与自看。一般便谓须自看止观。即能将彼正观之心。修事法观也

若以上人止观之解。还可摄今事法修观否。既不知理观是常坐等约行十乘。又以端坐念实相。为圆谈法性。又不识所观阴识。乃谓是非染非净之真心。及错认为随净缘所成佛界之心。又不分事理二造。又不辨内外二境。又不会观心之意。乃谓但谈佛法。便是直显心性。又不晓观心之位。乃令登于五品。方依二境修观。若遇良善师匠指授。终不错谬如此

上人莫将此见便为正观之心否。拟将此心历事法而修观耶。须知。此等殊非正解。殊非正观。如此看寻止观。有何等益

应知。欲习此宗教观。须近善知识。一家玄疏博达。三部止观深明。如讲妙玄之时。至事法观处。即须悬取止观观境之意。教授行者。令其即闻即修。能习此者。岂待止观教文专示妙境。方令行人修之。但随讲事法观门。皆将止观之意成之。令彼听习之者。随闻一句事法。即能摄归一念识心。修观显理。不待行人自寻止观之文也。不待专讲止观方始修习

故妙乐释事法观后云云。下引止观文者。乃是令讲授之者。以广决略也。何得难云。若不看止观。何得自知三千妙境耶。若皆自看止观。便能修观。何故具五缘中。须近教授善知识耶

应知但值良师。实不假自寻止观。实不待止观专明境观。但随闻事法观心一句。即可依之修观也。若不遇良师。自寻止观。亦可修习。然亦不妨有宿种强者。一披其文。朗然深证。何啻能修耶

今只据上人不值良师故。虽寻止观。大节全迷。故未可以此僻解而修观也。况行人闻事法观门。若更自寻止观。则自依约行观法修之。何不只于事相法相之后。示云修观在止观中说。何假费词约事约法。谈乎观门耶

况复大师说妙玄时。且未谈止观。岂可当时行人。闻说事法观门。不即时修观耶。皆须待至玉泉耶

若咨禀大师口决。亦只为通事法观中之壅。大师既深证十境十观。得以口决示人。灭后传持之人。若明止观法门。何以不得将己所解。示于新学者耶

故荆溪云。若卒无师氏。应以此文及禅门。验善恶相。又云。若近师氏。理须咨疑近师氏者。既示近代行人。岂令亲近智者大师耶。及善知识中云。行解具足。德在于彼。谓益我者。但在于解。故举能说法转人心者。又互发中云。若达三谛。何啻堪为世方等师。故此等说为令行人亲近师范。不教自读其文。以邪为正

盖由上人不体此意故。错将须待看寻止观观境。以消不待观境之文。又只见文中摄事成理。而不知摄事入阴心成乎理观。亦以素无良师指授故。专守略文。但谓摄事法入理而已。亦谓入理便是观心

盖承上人以真性释心故。予昨为防此计。故引义例理观唯达法性之文示之。岂非彼文虽不云达于阴心。理观既当端坐十乘。岂不达阴识为法性耶

上人谓予引此文。更为可笑。为当欲笑何失。岂可酬答不得。但笑而已。引此为证。非是孤然

盖由上人于答疑书中。专引此文证圆谈法性。纯是理观。岂非全不达阴识为法性只取法性两字。便为理观也。全不晓能达是十乘。所达是阴识。所显是法性况达在文。尚未解言趣。阴识既略。何由悬解。以此暗昧故。将佛果法相。妄为理观十乘。不请笑兹引文盖旅人先笑后必号啕也。何者既抑彼约行观法不依阴识。则观无所托理无所显。乃用兹非义。废乎观心。既毁方等真观。法说非法。当生必招耕舌之苦。现世又多疑法之愁。何得苦中而自作乐频频抚掌强笑耶。若据上人前后邪说。皆为不善消文。今且寄此一二略示愆失耳

如辅行云但观理具。上人乃以不但观理具消之。四念处令专观内心。即以不专内消之。此玄说果佛法性。便以纯谈理观消之。正谈佛果法相。乃以直显心性消之。妙玄绝待三法。乃以隔别事相消之。止观妄染阴识。乃以非染非净消之。妙玄心定在因。乃以心非因果消之。此玄当体真法。乃以一念妄心消之。不二门一切三法离合。乃□单将三因消之。然一家教观。尽以曲解。颠倒消之。至于破立。全无所以也

上人因引释签此文。则令己所立义皆破坏也

何者岂非本以不待观境之文。欲成事法之观不依阴境。此文既是先出观心一释之意。及乎正明观心中。显然须依阴境。是则不依阴境之义。自然破坏也

上人又转计。不待拣阴为境。且观心释中。具含拣阴之意。已如前不识所观之心。段中委说。今不烦叙也

上人本计事法二观。全不拣示阴心。因引此文。却成二观有拣阴义也。得非己义自破坏耶。上人本计事法之观。不可修习。文中既云不待观阴。又云即闻即修起精进心。不待阴境之义。既其全坏。须是不待止观专明妙观之境也。既令不待。又令即修。正当不待止观。即修事法观也

又更纵上人转计。以不待拣示阴境释之

上人本执诸文事法二观。以不拣境验不可修。何故此文。不待观境。便令精进而修。既云是观心式样。验知。诸文事法之观。虽不拣示阴境。皆须精进而修也。得非己义自破坏耶。又诸文不拣阴境。尚可即修。今此玄弃三观一。既已拣境。那得却非修法耶

又更纵久谙止观拣境之人。闻此事法观时。不待玄文拣境。能用本习境观修之

只如未习止观之人。何故特令不待拣境精进而修耶

况妙玄本为先开妙解。对未习止观者。说之为强。何得唯对久习者说之耶

皆由上人不得名师点示。遂不善取意消之。致令引文破他。翻今己义自坏。亦由毁灭正教诸圣不容。虽未口吐热血。且教众恶滋彰愿速悔过。勿使噬脐不及也。信与不信速希回报

然又诘难书。自问纯谈理观不依阴心。乃是正诘常坐等约行观法。何不拣示识心为境。何不明十乘三观。上人却用事法不待阴境。答之有何干涉。纵令上人。此义十分全成。何能救于约行无境。况十分全坏耶

上人本立十种三法。已是约行观故。不须附法观心。今以诸义验之。全非约行之观。能破观心之宗既败。所破之义何伤。应知。十科观心。是大师亲说。是妙行所凭也

    第十不闲究理

法华一经出诸教上者。盖由称于自行所证也

且道场所得。真实绝妙之理。盖根器未纯故不获已。而兼但对带说之。洎乎二乘心渐通泰。菩萨疑网可除。则舍诸方便。但谈一实圆妙之理矣

大师深悟经旨。乃以十妙。而诠示之。虽列诸法相。无不皆以二妙圆实之理。节节融之

且三法一妙。最是自行果德。所证圆极之理也。故云三轨者。即一大乘法。十方谛求。更无余乘。亦名第一义谛。亦名第一义空。亦名如来藏。此三不定三。三而论一。一不定一。一而论三。不可思议。不并不别。伊字天目。乃将此三一不可思议绝妙之理。贯通十种三法。而一一三法。皆从凡夫一念心性。约六即辨至极果也

上人以全不闲究理故。乃于答疑书首示云。以由玄文十种三法。直显心性。义同理观。若直尔明十种三法。不以法性融之。则更立观心一科。观前十法。此如妙玄但以三轨。类通十法而已。合有观心一释。彼文无者略也。今之玄文虽带十种法相。其如并以法性贯之。法性无外。即我一心。若识一心。则了诸法。何独于一念中。识十种三法。乃至无量三法。若横若竖。罔不照之全我一念。岂此之外。而有法相不融。更须附法作观乎。应知。此玄所谈。非但法相圆融。亦乃理观明白。约此而观。何谓教观不分解行双失(以由下并是答疑书文。不加减一字其文收掌见在)不知上人。约于何义。辄云妙玄十种三法。不以法性融之耶

荆溪云。使一代教文融通入妙。偏小之法。尚皆融妙。因何十种圆教三法。却不以法性融之。若妙玄不以法性。融通诸法。则全是有为事相。且待绝二妙。何所堪耶。是则虽谈妙法。不明常住。以不约理论妙故也

如此谤于妙经。其口当破。其舌当裂。因何党其邪宗。执其邪解。薰心作孽。一至于此。悲哉悲哉

然妙经与此经。约乎教部带不带开未开。而辨融不融相。在其诘难书中也。上人既被诘难。深知错下谤法之言。内心虽伏。而外相不甘。遂作数般道理。分疏抵讳。虽即费词。其奈分疏不开。抵讳不得。何者岂不答疑书意云。妙玄十法。不以理融。故须立观心融之。此玄十法。既以理融遂不须观心融之。正意在此。故无所隐也

今来义状。却云由彼历别科中。从实开权。明三教三轨。及类通中。援引文烦。兼非直对经题解释。虑读者忘其观行。故云合有观心

且答疑书。自云不以法性融故。合有观心观前十法。何时曾云合立观心观于三教三轨。何曾云观于援引文相。如斯谩说。欲哧三岁孩儿。还肯信否。此乃是公。欺诸方达士。显誷满空圣人。还略知惭愧不。又云妙玄略观心之语者。谓三法直是所观一理。况具修性之说。义与观心相应。若以三法贯通。义当易见故略之尔。是则妙玄十法。法性贯之也。因何前说不以法性贯之。岂非前说不以法性贯之。今说乃以法性贯之。前说须立观心。今说不须立观心。前说观于圆教十法。今说观于三教三轨。及观援引文相。则前说与今说。显然相违。灼然堕负。上人若是君子之心。为法之意。必应首伏。舍短从长。终不将无义之语。抵讳分疏也。斯之谤法之过。皆由不闲究理之所致也。然诸所说。皆为不善究理。且寄此中说耳

况彼文三教三轨。既约从实开权。而说皆云。为如来藏所摄。自然不生封着

何者既知从一开三三无定三。此玄直将三教。对圆而论。未说权从实出。那能免于差别之执。何故彼文却须观心融之。此文却不用观心融之耶

又援引文略。此玄对明三教。岂不引阿含大品等诸经论。明三教十种三法耶。圆教十法。岂全是经题自标。非引经论而立耶。若论纸数。此玄更多。何故不用观心观之耶。又将直附经题明于十法。故云以法性融之。岂妙玄三法。不附妙法之题耶

况彼附妙法。是约法立义。此玄附金光明。是约喻立义。因何附世金。却是法性贯之。附妙法而不得以法性融之耶。此等颠倒。必是恶鬼入心。狂迷而说。实不合与上人议论。既谄心恶行如此。终不肯摧折慢幢。终不肯信顺正义。但为惜乎正教被颠倒说混之。又为悔于来蒙遭邪言惑乱。所以略寄数义。陈其梗概耳

上人又云。十种法相并以法性贯之。法性无外。唯我一心。乃至无量三法。横竖照之。乃云。应知。此玄所谈。非但法相圆融。亦乃理观明白等

正释十种三法。专以道后法性。该于道中道前。乃是的论佛法甚深。而实未谈心法。以上人元不知心佛高下为门不同。故辄云法性无外唯我一心。而摄诸法入心。横竖而照。便谓此之玄文。非但法性圆融。亦乃理观明白

故诘难书曰。一念心法。乃是内观之境。仍须教文自立。不可妄添。岂可为成我义。便自任情曲撰。且如正释十科。不见略言一念。何得自融自照成乎邪说

上人既遭此难。方当少醒。乃知正释与料拣。不曾摄法归心。不曾用观照了。此义显然又堕。乃于二年。巧作计较。推与久修始习两种行人。久修者。自能摄法归心。横竖照之。始习者。自于止观。修于理观。如此释义。便同儿戏。则此玄文殊无谈理观之文。亦无融法相之说。但是久修止观者。自将观智融照。则十法恰同法界次第但释大小名相而已

况复法界次第文初。大师有为成三观之言。学者可以禀教而修。此玄正释之初。大师只今用信解分别。学者禀何言教而修观行

上人本立此玄十种三法。纯谈理观直显心性。超过妙玄十法。今却全同法界次第凡夫二乘法相也。彼文虽有大乘法相。岂学三观者。不以凡小法相历心而修耶。然又推与行人说。灼然是上人妄语。何者答疑书。明说以由玄文直显心性。故于一念心中。融诸法相。横竖而照。复自云。应知此玄所谈。非但法相圆融。亦乃理观明白。既云玄文直显。又云此玄所谈。何得今来刚然转作。行人自摄法相归心。自于止观横竖而照。又本立此玄纯谈理观。何得却云正明附法。兼明理观耶。如此将于至教。轻侮戏弄。对于诸圣。妄言绮语。为无来报耶。为无见报耶。若观答疑书此一段邪说。恐大师四辨。以劫寿陈。其谤法欺心之过。亦不可尽

切冀上人。就理回心。修功补过。共扶正教。遐益群生。可否之间。速希酬报。其有经王之答足见欺心。当体之酬益知转计。两经观体自语相违。二谛教文频频不答。未能委诘。聊叙如前。幸冀上人。思三报之苦长。念一生之事促。舍于我见。顺彼法门。无谓先师久执此解。既不遭现苦。乃相效而再行。自是当时不闻正义。实抱己见。必无谄心。或恐先示邪宗。俾欲后彰正说。上人今逢正道。须改迷宗。傥违自心。定招恶报。勤勤奉勉。屡屡兴言。只欲显焕本宗。恐上人不思来报。更莫空延时节。幸希速示否臧。草草驰诚。不果周悉。四明住。延庆院法门比丘。知礼和南

四明十义书卷下(终)


重刻西方合论

    No. 1976

    重刻西方合论序

儒以三纲五常。奠乾坤而正人类。至于截生死逆流出三界火宅。必资佛教。十方三世佛。而阿弥陀为第一也。诸佛各有所摄受之净土。而西方极乐世界为第一也。念佛求生净土。功行观门无穷。而执持名号一心不乱为第一也。古今圣贤。赞净土教念佛。如天台十疑论。永明万善同归。天如或问。龙舒净土文。诸书已详。而义类散见。卷帙分函。至大明云栖大师弥陀疏钞。为集大成。又有楚公安袁石公先生讳宏道者。所著西方合论。会通异同。决释疑滞。阐发玄奥。直指趣归。佛经而祖纬之。兄举而弟扬之。诚儒家之无著天亲。论部之马鸣龙树。可谓。现宰官居士身。而弘同居同事摄矣。念佛至此。方为圆教。净土得此。方称惟心。达理之士。宜人手一编日披数次。顾疏钞已盛行于世。而合论或罕识其文。今末法式微。劫运方起。娑婆四众。速宜愿生。而不无宗教之岐路。禅净之疑情。使莲花忽开忽谢。净域若近若远。此阿弥陀佛所为悲切。以急需。而假广长舌相于袁氏之书。以疾呼也。之夔夙承佛恩。蹇滞浊界。归命斯道。思广是书。而艰于力。有居士道友甘尔翼字右民。与其仲氏甡字左民者。同志净业。适见合论。大慊本心。欢喜赞叹。遂捐资授梓。偕众成之。俾袁氏之水月重朗。而莲池之华果普周。人人念佛见佛者。繇乎获睹是书。人人得力是书者。繇乎重新斯刻。多一人生净土。宛转作我导师。早一日证无生长远续佛慧命。凡忠臣孝子。义夫节妇。及蜎飞蠕动。皆乐邦之伴侣。凡参禅诵咒。持戒修福。与治生杂务。皆往生之资粮。凡劝念一声。静阅一刻。演说一字。流通一处。皆功德寿命之无量。事理真寔。不诳不妄。生佛平等。非易非难。净土在我目前。大愿当人一念。吁蔑以加矣

强梧大[泂-口+并]献中秋望。菩萨戒弟子闽中周之夔稽首书

枕江亭主人　甘尔翼谨识袁氏一门。向心净土。纪梦其验也。余读中郎先生集。至家报每合掌赞诵。其书云。闻大人及一家眷属。俱归心白业。此人间第一希有事。专持名字。有甚么难。而人自生疑阻。盖此等大富贵。天自不肯轻易与人也。又必坚行善法。以利济忍耐。破人我悭贪等相。为作圣作佛。吃紧事。皆今日铢锱。必较者之良药。先生所为梦中。独以勤行方便。怜悯一切。叮咛不置也。读是编而不慨然省发。岂人情也哉。适周章甫先生。指示念佛路径。袁子合论尽乏。并授纪梦以为合论之胜。余乃得取是书以观。而余弟甡与豚子佑。病中闻其说。皆起信念。遂付重梓。用相劝勉因以告于智慧长者。若以余为寒。而暄者之献日良愧良愧

    西方合论叙

香光子避嚣山刹。修习净业。有一禅人。阔视高步。过舍而谭。见案上有石头居士新撰净土合论。阅未终篇。抗声言曰。若论此之法门。原用接引中下之根。何者。中下根人。智慧轻微。业力深量。以忆佛念佛。获生净土。如顽石附舟。可以到岸。诚宜念佛。至于吾辈。洞了本源。此心即是佛。更于何处觅佛。此心即是土。更于何处见土。于实际理中。觅生佛去来生死三世之相。无一毛头可得。才说成佛。已是剩语。何得更有分净分秽。舍此生彼之事。若于此处悟得。是自在闲人。即淫怒痴皆是阿弥平等道场。如如不动。何乃舍却已佛。拜彼金铜。且谓悟与未悟。皆宜修习。无事生事。吾所不晓。香光子闻而太息曰。若汝所言。止图口角圆滑。不知一举足将坠于火坑也。生死无常。转盻即至。如何熟记宗门见成相似之语。以为究竟。都云我已成佛不必念佛。若约理而言。世间一蚤一虱。皆具有如来清净觉体。无二无别。乃至诸佛成等正觉。证大涅槃。本体未尝增得一分。众生堕三涂。趋生死海。本体未尝减却一分。如如之体。常自不动。生死涅槃。等是妄见。亦无如来。亦无众生。于此证入。亦无能证之人。亦无所证之法。泯绝心量。超越情有。大地无寸土。佛之一字。向何处安着。至于进修法门。于无修证中修证。于无等级中等级。千差万别。虽位至等觉。尚不知如来举足下足之处。从上祖师。所以呵佛斥教。一切皆遮者。止因人心执滞教相。随语生解。不悟言外之本体。漫执语中之方便。一向说心说性。说空说幻。说顿说渐。说因说果。千经万论。无不通晓。及问渠本命元辰。便将经论见成语言抵对。除却见成语言。依旧茫然无措。所谓数他家宝。已无分文。其或有真实修行之人。不见佛性。辛苦行持。如盲无导。止获人天之果。不生如来之家。于是诸祖知其流弊。遂用毒手。刬其语言。塞其解路。拶其情识。令其苦参密究。逆生灭流。生灭情尽。取舍念空。始识得亲生父母。历劫宝藏。却来看经看教。一一如道家中事。然后如说进修。以佛知见。净治余习。拜空花之如来。修水月之梵行。登阳焰之阶级。度谷响之众生。不取寂证。是谓佛种。正如杲日当空。行大王路。不同长夜趋走。攀荆堕棘。岂谓一悟之后即同极果。如供奉问岑大虫。果上涅槃。天下善知识证否。岑曰。未证。奉曰。何以未证。岑曰。功未斋于诸圣。奉曰。若尔何得名为善知识。岑曰。明见佛性。亦得名为善知识也。弘辨禅师曰。顿明自性。与佛同俦。然有无始染习。故假对治。令顺性起用。如人吃饭不一口便饱。沩山曰。初心从缘。顿悟自理。犹有无始旷劫习气。未能顿净。须教渠净除现业流识即修也。不可别有法。教渠修行趣向。若论诸祖师为人之处。壁立万仞。大火聚中。触之即烂。刀枪林里。动着便烧。未曾开口。已隔千里万里。至机缘之外。平实商量。未尝尽绝阶级。尽遮修行。传灯录中。分明详悉。大慧中峰。言教尤为紧切。血诚劝勉。惟恐空解着人。堕落魔事。何曾言一悟之后。不假修行。顿同两足之尊。尽满涅槃之果。后世不识教意。不达祖机。乃取喝佛骂祖。破胆险句。以为行持。昔之人为经论所障。犹是杂食米麦。不能运化。后之人饱记禅宗语句。排因拨果越分过头。是日取大黄巴豆。以为茶饭也。自误误人。弊岂有极。是以才入此门。便轻十方如来。莫不自云无佛可成。无行可修。见人念佛。则曰自性是佛。见人修净土。则曰即心是净。言参禅则尊之九天之上。言念佛则蹂之九地之下。全不思参禅念佛。总之为了生死。同是出苦海之桥梁。越界有之宝筏。事同一家。何胜何劣。参门之中。所悟亦有浅深。念佛之众。所修亦有高下。如何执定参者即是上根。念者便为中下。自达摩西来。立此宗门。已云二百年后。明道者多。行道者少。说理者多。通理者少。今传灯录中。如麻似粟。同云人悟。其实迥别。至如般若缘深。灵根夙植。伽陵破邪。香象截流。或见根宗于片言。或显威用于一喝。一闻千悟。得大总持。或有怀出世之心。具丈夫之志。舍彼尘情。究此大事。不怙小解。惟求实知。卧薪尝胆。饮冰吞檗。如此三十年四十年后。或遇明师。痛与针劄。偷心死尽。心华始开。此后又须潜行密修销融余习。法见尚舍。何况非法。若赵州除粥饭是杂用心。涌泉四十年。尚有走作。香林四十年。打成一片。兢兢业业。如护头目。直至烟销灰灭。自然一念不生。业不能系生死之际。随意自在。诘其所证。恐亦未能超于上品上生之上。何以明之。龙树菩萨宗门之鼻祖也。得大智慧。具大辩才。住持佛法。故世尊数百年前。于楞伽会上遥为授记。然亦不过曰证初欢喜地。往生安乐国而已。而观经中上品上生。生于彼间。一刹那顷。亦证初地。今宗门诸大祖师。纵使见离盖缠。语出窝臼。岂能即过龙树。龙树已悟无生无相之义。已具不堕阶级之见。而生于安养。与上品上生所证之果正等。则禅门诸人所证。岂能独过。良以上品上生。解第一义。还同禅门之悟。深信因果。还同禅门之修。止是念佛往生别耳。然吾以为禅门悟修之士。既不能取无余涅槃同于如来。又不肯取有余涅槃同于二乘。必入普贤行愿之海。若不舍一身。受一身。济度众生。则当从一刹至一刹。供养诸佛。既见诸佛。还同往生。究竟与上品上生。止在雁行伯仲之间。何以高视祖师。轻言净侣。其或悟门已入。休歇太早。智不入微。道难胜习。一念不尽。即是生死之根。业风所牵。复入胞胎。如五祖戒出为东坡。青草堂再作鲁公。隔阴之后。随缘流转。道有消而无长。业有加而无减。纵般若缘深不落三涂。而出房入房。亦太辛苦。还视中下往生之众。已天地不足喻其否泰矣。况后世宗风日衰。人之根器亦日以劣。发心既多不真。功夫又不纯一。偶于佛祖机锋。知识语言。或悟得本来成佛处。当下即是处。意识行不到。语言说不及处。一切不可得。即不可得亦不可得处。将古人语句和会无不相似。既得此相似之解。即云驰求已歇。我是无事道人。识得烦恼如幻。则恣情以肆烦恼。识得修行本空。辄任意以坏修行。谓檀本空也。反舍檀而取悭。谓忍本空也。反听随而置忍。言戒则曰。本无持犯。何必重持轻犯。言禅则曰。本无定乱。何必舍乱取定。听情顺意。踏有谭空既云法尚应舍。何为复取非法。既云真亦不求。胡为舍之求妄。既云修观习定。皆属有为之迹。何独贪名求利。偏合无为之道。爱憎毁誉之火。才触之而即高。生老病死之风。微吹之而已动。争人争我。说是说非。甚至以火性为气魄。以我慢为承当。以谲诈为机用。以诳语为方便。以放恣为游戏。以秽言为解粘。赞叹破律无行之人。侮弄绳趋尺步之士。偏显理路。故穷玄极妙。莫之踪迹。尽刬行门。故纵意任心。无复规矩。口言往生是小乘法。令人修习。已乃晏然。或至经年不拜一佛。经年不礼一忏。经年不转一经。反看世间。不必有之书。行道人不宜行之事。使后生小子。专逞聪明。惟寻见解。才有所知。即为一超直入。更复何事。轻狂傲慢。贡高恣睢。口无择言。身无择行。父既报仇。子遂行劫。写乌成马。展转差谬。不念世间情欲无涯堤之尚溢。如何日以圆滑之语。大破因果之门。决其防藩。导以必流。自误误人。安免沦坠。若不为魔所摄。定当永隔三途。刀山剑树。报其前因。披毛戴角。酬还宿债。莫云。我是悟达之人。业不能系。夫谓业不能系。非谓有而不有。正以无而自无。生既随境即动。死安得不随业受生。眼前一念嗔相。即是怪蟒之形。眼前一念贪相。即是饿鬼之种。无形之因念甚小。有形之果报甚大。一念之微识田。持之历千万劫。终不遗失。如一比丘。以智慧故。身有光明。以妄语故。口流蛆虫。一言之微。得此恶果。虽有智慧。终不能消。况今无明烦恼。炽然不断。欲以相似见解。消其恶业。冀出三涂。无有是处。向使此等不得少以为足。常如说以修行。终不自言我已悟了即心是佛。岂可复同中下念佛求生。了达生本无生。不妨炽然求生。即心是土。莲邦不属心外。不释礼拜。不舍念诵。智力行力。双毂并进。方当踞上品之莲台。坐空中之宝阁。朝饭香积。久游满月。回视胎生之品。彳于宝地不闻法语。不见法身。象马难群。鸡凤非类。何况人天小果。瓮中蚊虻者哉。而乃空腹高心。着空破有。卒以偏执之妄解。撄非常之果报。不与阿弥作子。却为阎罗之囚。不与净众为朋。却与阿旁为伍。弃宝林而行剑树。舍梵音而听叫号。究其所受。尚不能与世间无知无见之人。行少善事。作少功德。生于人天者。等毫[髟/火]有差。天地悬隔。可不哀欤。然则宗门中人。上之未必能超于上品上生。而下之已堕三涂。故知。此道险难未易行游。成则为佛。败则为魔。王虏分于弹指。卿烹别于丝毫。苦乐之分。宜早择矣。况今代悟门一脉。不绝如线。禅门之中。寂寥无人。止有二三在家居士。路途端直。可以流通此法。然既为居士。不同沙门释子犹有戒律缚身。方置身大火之中。浸心烦恼之海。虽于营干世事内。依稀得一入门。而道力甚浅。业力甚深。即极粗莫如淫杀之业。犹不能折身不行。何况其细。生死之间。安能脱然。徒见豪奢如于蝢。奸恶如吕惠卿夏竦。躁进如张天觉。风流艳冶如白乐天苏子瞻等。皆列于传灯。便谓一切无碍。不知从上诸人。虽具正见。若谓其从此不受分段。业不能系。吾未敢许。方当长夜受报。未有了期。故知。念佛一门。于居士尤为吃紧。业力虽重。仰借佛力。免于沉沦。如负债人藏于王宫不得抵偿。既生佛土。生平所悟所解。皆不唐捐。生死催人。出息难保。早寻归路。免致忙乱。纵使志在参禅。不妨兼以念佛。世间作官作家。犹云不碍。况早晚礼拜念诵乎。旦借念佛之警切。可以提醒参禅之心。借参门之洞彻。可以金固净土之信。适两相资最为稳实。如此不信。真同下愚。石头居士。少志参禅。根性猛利十年之内。洞有所入。机锋迅利。语言圆转。寻常与人论及此事。下笔千言。不踏祖师语句。直从胸臆流出。活虎生龙。无一死语。遂亦自谓。了悟无所事事。虽世情减少。不入尘劳。然嘲风弄月。登山玩水流连文酒之场。沉酣骚雅之业。懒慢疏狂。未免纵意。如前之病。未能全脱。所幸生死心切不长陷溺。痛念见境生心。触途成滞。浮解实情。未能相胜。悟不修行。必堕魔境。佛魔之分只在顷刻。始约其偏空之见。涉入普贤之海。又思行门端的。莫如念佛。而权引中下之疑。未之尽破。及后博观经论。始知。此门原摄一乘。悟与未悟。皆宜修习。于是采金口之所宣扬。菩萨之所阐明。诸大善知识之所发挥。附以已意。千波竞起。万派横流。诘其汇归。皆同一源。其论以不思议第一义为宗。以悟为导。以十二时中持佛名号。一心不乱念念相续。为行持。以六度万行为助因。以深信因果为入门。此论甫成。而同参发心。持戒念佛者。遂得五人。共欲流通以解宗教之惑。香光识劣根微。久为空见所醉。纵情肆志。有若狂象去年沈洄之夜。亲游鬲子地狱。烈火洞然。见所熟谭空。破戒亡僧。形容尪羸。跛足而过。哭声震地。殆不忍闻。及寤身毛为竖。遂亦发心归依净土。后读此论宿疑冰释所以今日不惮苦口。病夫知医。浪子怜客。汝宜尽刬旧日知见。虚心诵习自当有入。生死事大。莫久迟疑。于是禅人悲泪交集。自云若不遇子。几以空见赚过一生。子生我矣。恳求案集作礼而去。时万历庚子仲春之二十有三日也。袁宗道伯修甫书于白苏斋

    西方合论引

        荷叶庵石头道人袁宏道撰述

夫滞相述心。有为过出。着空破有。莽荡祸生。达摩为救执相之者。说罪福之皆虚。永明为破狂慧之徒。言万善之总是。灭火者水。水过即有沉溺之灾。生物者日。日盛翻为枯焦之本。如来教法。亦复如是。五叶以来。单传斯盛。迨于今日。狂滥遂极。谬引惟心。同无为之外道。执言皆是。趋五欲之魔城。不思。阿难未得尽通。头陀摈斥。摩达微牵结使。尊者呵讥。蝉翅薄习。宝所斯遥。丘山丛垢。净乐何从。至若楞伽传自达磨。悟修并重。清规创始百丈。乘戒兼行。未闻一乘纲宗。呵叱净戒。五灯嫡子。贪恋世缘。昔有道士夜行。为鬼所著。宛转冢间。有甲父见之。扶掖入舍。汤沃乃醒。道士临别谓甲夫曰。羁客无以赠主人。有辟鬼符二张。愿以为谢。闻者笑之。今之学者。贪嗔邪见。炽然如火。而欲为人解缚。何其惑也。余十年学道堕此狂病。后因触机。薄有省发。遂简尘劳。归心净土。礼诵之暇。取龙树天台长者永明等论。细心披读。忽尔疑豁。既深信净土。复悟诸大菩萨差别之行。如贫儿得伏藏中金。喜不自释。会愚庵和尚与平倩居士。谋余褒集西方诸论。余乃述古德要语。附以己见。勒成一书。命曰西方合论。始于己亥十月二十三日。成于十二月二十二日。既寡检阅。多所脱漏。唯欲方便初心。尚期就正有道。略稽往哲。分叙十门

第一刹土门　第二缘起门

第三部类门　第四教相门

第五理谛门　第六称性门

第七往生门　第八见网门

第九修持门　第十释异门

    西方合论标注跋

往予携郢中张明教(五教)参访袁中郎先生。一日出西方合论相视。予惊叹其禅土合源超绝乐邦诸典。从中有未甚了解者。随请质先生。命明教标注其首及持归南中。每欲梓以度世而未就也。岁己未海虞文学瞿元初(纯仁)。终后遗法财见施。予即就其灵前。许刻经十卷。荐为往生。适从吴门瑞光卧病。为忆前愿。因检付袁无涯(叔度)。重为诠次仇校。而属吾徒性成董其役。一以报袁先生法施之恩。一以了瞿文学财施之愿。至于撰述之精详。议论之卓越。是在明眼者自得之耳。予复何赘

时

大明泰昌改元岁在庚申畅月长至日喝石老人如奇力疾谨识

    珂雪斋纪梦

        袁中道

万历甲寅冬十月十五日。予晚课毕微倦趺坐榻上。形体调适。心神静爽。忽尔瞑去。如得定状。俄魂与魄离跃出屋上。时月色正明。予不觉飘然轻举。疾于飞鸟云霄中见二童子。清美非常其去甚驶。予不暇问。但遥呼子曰。快逐我来。盖西行也。予下视世界。高山大泽。平畴旷野。城邑村落。有若垤土柸水。蜂衙蚁穴。子飞少坠。即觉腥秽不可闻。极力上振乃否俄至一处。二童子忽下至地。曰住。子亦随之而下。见有坦道如绳其平如掌。细视其地。非沙非石。光耀滑腻。逐路有渠。皆文石为砌。宽可十余丈许。中种五色莲花芬香非常。渠上有树。枝叶晃耀。好鸟和鸣。间有金桥界渠栏楯交罗。树内隐隐。朱楼画阁。整丽无比。见楼中人。清美妍好。宛若仙人。皆睨予而笑。童子行疾。子常追之不及。乃大呼曰。卿可于前金桥边少待。我当有所言。童子如言。予始及之。共倚桥上宝栏少息。予揖二童子。问卿何人。此地何处。幸为我言。二童子曰。予灵和先生之侍者也。先生欲与卿有所晤言。特遣相迎耳。予问曰。灵和先生何人也。二童子曰。即令兄中郎先生是也。今生西方净域。易今称矣。相见自为卿言。可疾往。予遂与二童子复取道。俄至一处。有树十余株。叶如翠羽。花作金瓣。树下有池。泉水汨汨。池上有白玉扉。一童先入。如往报者。一童导予入内。所过楼阁。凡二十余重。皆金色晃耀。灵花异草。拂于檐楹。至一楼下。俄见一人。下楼相迎。神情似中郎。而颜色如玉。衣若云霞。可长丈余。见予而喜曰。吾弟至矣。因相携至楼上。设拜共坐。有四五天人。亦来共坐。中郎谓予曰。此西方之边地也。凡信解未成。戒宝未全者。多生此地。亦名懈慢国。其上方有化佛楼台前有大池。可百由旬。中有妙莲。众生皆托体于其中。时满则散居各处楼台之上。与有缘清净道友相聚。以无淫声美色。故胜解易成。不久升进为净土中人耳。予私念。如此美妙之处。尚是边地耶。仍问中即曰。兄今生在何处。中郎曰。我初亦以净愿虽深。情染未除生于此地少时。今已居净域矣。然终以乘急戒缓。仅与西方众生。同一地居。不得与诸大士同升于虚空宝阁。尚需进修耳。幸宿生智慧猛利。又曾作西方论。赞叹如来不可思议度生之力。感得飞行自在。游诸刹土。凡诸佛说法之处。皆得往听。此实为胜。非诸众生所能及也。拉予行中郎冉冉上升。予亦不觉。飘然轻举。倏忽虚空千百万里。至一处。随中郎下。无有日月。亦无昼夜。光明照耀。无所障蔽。皆以琉璃为地。内外映彻。以黄金绳。杂厕间错。界以七宝。分剂分明。地上有树。皆旃檀吉祥。行行相值。茎茎相望。数万千重。一一叶出众妙花。作异宝色。下为宝池。波扬无量。自然妙声。其底沙纯以金刚。其中生众宝莲叶。作五色光。池之隐隐。危楼迥带。阁道傍出。栋宇相承。窗闼交映。阶墀轩楹。种种满足。皆有无量乐器。演诸法音。大约与大小阿弥陀经所载。觉十不得其一抄一忽耳。予爱玩不舍。已仰而睇之。见空中楼阁。皆如云气上浮。中郎曰。汝所见净土地行。诸众生光景也。过此以上。为法身大士住处。甚美妙千倍万倍于此。其神通亦千倍百倍于此。吾以慧力能游行其间。终不得住也。又过此以上为十地等觉所居。即吾亦不得而知也。又过此为妙觉所居。惟佛与佛乃能知之。即等觉诸圣亦莫能测度矣。语罢。复引予至一处。无墙垣。而有栏楯。其中院宇。光耀非常。不知俱以何物为之。第觉世间之黄金白玉。皆如土色矣。共坐一楼下少谈。中郎曰。吾不图乐之至此极也。然使吾生时严持戒律。则尚不止此。大都乘戒俱急。则生品最高。其次戒急。则生最稳。若有乘无戒。多为业力所牵。流入八部鬼神众去。予亲见同学诸人矣。弟之般若气分颇深。而戒定之力甚少。夫悟理不能生戒定。亦狂慧也。归至五浊。趁此色力强健。实悟实修。兼之净愿勤行方便。怜悯一切。不久自有良晤。一入他途。可怖可畏。如不能持戒。有龙殊六斋遗法。见存遵而行之。诸戒之中。杀戒尤急。寄语同学。未有日启鸾刀。口贪滋味。而能生于清泰者也。虽说法如云如雨。何益于事。我与汝于空王劫时。世为兄弟。乃至六道轮回。莫不皆然。幸我此生。已得善地。恐汝堕落。故以方便神力。摄汝至此。净秽相隔。不得久留。予更问伯修诸人生处曰。生处皆佳。汝后自知。言已忽凌空而逝。俄已不见。予起步池上。忽如堕者。一骇而醒。通身汗下。时残灯在篝。明月照窗。更已四漏矣

西方合论卷之一

    第一刹土门

夫一真法界。身土交参。十佛刹海。净秽无别。秖因众生行业有殊。诸佛化现亦异。或权或实。或偏或圆。或暂或常。或渐或顿。一月千江。波波具涵净月。万灯一室。光光各显全灯。理即一谛。相有千差。若非广引灵文。众生何所取则。爰约诸教。略叙十门

一毗卢遮那净土　二惟心净土

三恒真净土　四变现净土

五寄报净土　六分身净土

七依他净土　八诸方净土

九一心四种净土

十摄受十方一切有情不可思议净土

一毗卢遮那净土者。即诸佛本报国土。十莲华藏世界海。一一莲华藏。最下世界。皆有十佛世界微尘数广大刹。清净庄严。一一广大刹。复有十佛世界微尘数诸小刹围绕。倍倍增广。一一华藏世界。皆满虚空。互相彻入。净秽总含。重重无尽。如法而论。一草一木。一毛一尘。各各皆具此无尽法界。佛及众生。无二无别。或曰。此是众生实报庄严。不同权教。推净土于他方。是为实教。或曰。众生虽具此实报。争奈真如无性。不能自证。漫漫长夜。无见日期。波波劫海。无到岸期。虽云地狱起妙觉之心。佛果现泥犁之界。其如眼前铁床铜柱何哉。辟之饿鬼渴死于海边。贫人数钱于金窟。秖见其虚。何名为实。若非假之方便。由权入实。众生岂有证毗卢之日也。答曰。若约诸佛化仪则可。实相土中无此戏论。夫毗卢遮那。此云遍一切处。遍一切处。即无量寿表义。岂有胜劣。只因如来为一分取相凡夫故。说有阿弥陀。在于西方。亦如大云经中。阿弥陀佛告一菩萨言。有释迦在于娑婆世界也。未当释迦为生。则释迦遍一切。而阿弥陀为所遍之一处。当阿弥为主。则阿弥遍一切。而释迦牟尼为所遍之一处。如一人之身。当自自时。不妨为一切人之他。当他他时。不妨为一切人之自。以是义故。自他不成。自他不成。即自亦遍一切处。他亦遍一切处。岂定有他方可执。是故西方毗卢。非自他故。何以故。毗卢无不遍故。若言权言方便。即有不遍。有不遍者。毗卢之义不成

二惟心净土者。直下自证当体无心。即是净土。如维摩经云。宝积。当知。直心是菩萨净土。菩萨成佛时。不谄众生。来生其国。深心是菩萨净土。菩萨成佛时。具足功德众生。来生其国。大乘心是菩萨净土。菩萨成佛时。大乘众生。来生其国。经文繁多。不能广引。大约谓欲得净土。当净其心。随其心净。则佛土净。夫心是即土之心。土是即心之土。心净土净。法尔如故。此语岂非西方注脚。多有执心之士。卑此法门。以为单接钝根者。由于心外见土故也。夫念即是心。念佛岂非心净。心本含土。莲邦岂在心外。故知。约相非乖惟心。称心实碍普度矣

三恒真净土者。即灵山会上所指净土。引三乘中权教菩萨。令知此土。即秽恒净。诸众信而未见。夫秽性本寂。俗相恒空。本寂故。菩萨居秽常寂。恒空故。菩萨入俗常空。正显净义。但以众生执海难清。识绳易缚。言业本空。则恣情作业。言行无体。即肆意冥行。犯永嘉之所呵。堕善星之所坠。以至生遭王难。死为魔眷者。往往而是。嗟夫。使尽大地皆菩萨。则斯言诚为利益。天下之菩萨少。而凡夫多。则斯言之利天下也少。而害天下多矣

四变现净土者。如法华经。三变净土。移诸人天。置于他方。维摩经。世尊以足指按地。即时三千大千世界。若百千珍宝严饰。此是如来暂令显现。亦是法尔。然智如鹙子。尚且如盲。劣根众生。无缘复见。且人天置诸方外。全无接引之缘。神力暂现还无。讵是恒常之土。岂若安养净邦。尘劫常住。阿弥慈父。十恶不遗者哉。国土胜劣。居然可知

五寄报净土者。如摩醯首罗天。如来于彼成等正觉。此为实报净土。起信论云。菩萨功德成满。于色究竟处。示一切世间最高大身。谓以一念相应慧。无明顿尽。名一切种智。自然有不思议业。能现十方。利益众生。藏和尚云。何故。受用报身在此天者。以寄报十王。显别十地。第十地寄当此天王。即于彼身示成菩提。然彼天虽云无漏。未若莲邦直出三界。何以故。在色究竟故

六分身净土者。如涅槃经。佛答高贵德王云。善男子。西方去此娑婆世界。度三十二恒河沙佛土。有世界。名曰无胜。犹如西方极乐世界。我于彼土。出现于世。为化众生故。于此世界。现转法轮。又央崛经。佛谓央崛曰。我住无生际。而汝不觉知。央崛云。若住无生际。何以生于此土。佛云东方有佛。汝往问之。央崛往问彼佛答言。释迦者。即是我身。大意谓。彼净土是佛实报。此是分身。虽彰一佛之报境。未具摄化之义。佛分上即有。众生分上即无。未为殊胜

七依他净土者。如梵网经云。我今卢舍那。方坐莲华台。周匝千花上。复现千释迦。一花百亿国。一国一释迦等者。以初地化百佛刹。则有百叶之花。二地化千佛刹。故花有千叶。若至三地应见万叶。四地亿叶。次第倍增。为是依他受用身分示报境。入地乃见。非如莲池会上。十念众生。顿见净佛国土故

八诸方净土者。如东方药师佛。南方日月灯佛。上方香积佛。佛佛各有净土。诸经所迷不可具载。皆是诸佛实报庄严。经中或有以佛神力。暂令显现。或诸大菩萨。诣彼供养。缘彼佛未言摄生故。诸众生亦无缘生彼。即如妙喜世界。释迦虽记有往生者。未闻无动有普引之言。且其国有铁围须弥诸山。及鬼神妇女。当知。严净不如安养也。又如药师如来。以十二大愿。度诸有情。经中亦言有信心者。应当来生。稽彼愿力。多是解脱一切忧苦。究竟安乐。未若阿弥如来。纯以念佛。摄一切人往生彼土

九一心四种净土者。一曰凡圣同居土。二曰方便有余土。三曰实报无障碍土。四曰。常寂光土。一凡圣同居土者。自分二类。初同居秽土。次同居净土。秽土之中凡居圣居各二。凡居二者。一恶众生。即四趣也。二善众生。即人天也。圣居二者。一实圣。即四果辟支。通教六地。别十住。圆十信。后心通惑虽尽。报身犹在。皆名实也。二权圣。谓方便实报。寂光土中法身菩萨。及妙觉佛。为利有缘应生同居。皆是权也。是等与四趣共住。故名秽土。次同居净土者。如极乐中有众生。妙喜国中。有铁围男女之类。以无四恶趣。故名净土。余接同居秽土之中。既有诸圣。亦可名同居净土。如娑婆世界。在华藏世界第十三重。亦云华藏也。二方便有余土者。二乘三种菩萨。破见思惑。证方便道。尘沙别惑无明未断。舍分段身。而生界外。名曰有余。故释论云。出三界外有净土。声闻辟支佛出生其中。受法性身。非分段也。三实报无障碍土者。无有二乘。纯诸法身菩萨所居。尽尘沙惑。分破无明。得真实果。而无明未尽。润无漏业。受法性报身。亦名果报国。故仁王经云。三贤十圣住果报。以观实相发真无漏。感报殊胜。七宝庄严。且净妙五尘。故名为实。色心不二。毛刹相容。故名无障碍。华严明因陀罗网世界是也。四常寂光土者。妙觉极智所照如如法界。名之为国。亦名法性土。但一真如佛性。非身非土。而说身土。离身无土。离土无身。诸佛如来所游居处。妙宗曰。经论中言寂光无相。乃是已尽染碍之相。非如大虚空无一物。良由三惑究竟清净。则依正色心。究竟明显。大经曰。因灭是色。获得常色。受想行识亦复如是。仁王称为法性五阴。是为极果。然十方刹土。随心异见。七宝砂砾。当处差别。故霅川曰。极乐国土。四土不同。何则约人天二乘。即前二种土。约菩萨佛。即后二种土。故知。六十万亿那由他恒河沙由旬等身。不妨更有丈六之身。华藏海会无边佛土。不妨更有尼连河土。何以故。是法尔故。非是神力变现故

十摄受十方一切有情不可思议净土者。即阿弥陀佛西方净土。其中所有大功德海。大悲智海。大愿力海。若具说者。假使尽十方世界诸佛菩萨。声闻辟支。天人鬼畜。下至蜎飞蠕动。及一切无情。草木瓦砾。邻虚微尘之类。一一具无量口。口中一一具无量舌。舌中一一出无量音声。常说倍说。炽然说。无间说。经百亿万尘沙阿僧祇劫。亦不能尽。今且略释。一身土不思议义。二性相不思议义。三因果不思议义。四往来不思议义。五毕竟不可思议不思议义。一身土不思议义者。阿弥身中有无量众生。众生身中有无量阿弥。国土亦然。是故一众生念阿弥。一阿弥见。众众生念阿弥。众阿弥见。众生念念阿弥。即念念阿弥见。若众生身中。无阿弥者。阿弥不见。如阳燧身中。不能得水。非本有故。阿弥身中无众生者。阿弥亦不见。如石女求生儿必不可得。以非应得故。是故身中含身。身中含身身。土中含土。土土中含土。身土交含重重无尽。是身土不思议义。二性相不思议义者。若离性言土。土即心外。是幻化故。幻化者即断灭相。众生不生。若即性言土。性是有形。是一定故。一定者即无变易。无变易众生亦不生。即性即相。非性非相。存非非亡。存即即坏。是性相不思议义。三因果不思议义者有二义。一因先果后义。如念佛是因。见佛是果。见佛是因。成佛是果。成佛是因。度众生是果。二因果无前后义。即念即见。即成即度。一时具足。如人三十至四十岁。三十是因。四十是果。然三十四十无间断相。若无四十。三十不立。无三十者。四十不成。是故当知。非离三十至四十。故若离三十至四十者。中间即有分限相。而我此身。无分限故。若由三十至四十者。中间即有相续相。而我此身。乃至相续不可得故。念佛因果亦复如是。是因果不思议义。四去来不思议义者。若阿弥陀佛。因念而来。此众生因忆佛而生彼。即有去来。有去来。即有程途。有程途。即有险易。如人近京师则观君易远则难。果尔。念佛求生。应有难易。而阿弥仆仆道途。亦无说法之日矣。故般舟三昧经曰。不于是间终生彼间佛刹。佛无所从来。我亦无所至。又先德云。生则决定生。去则实不去。如天鼓鸣远近齐闻。非去来故。如水中月。东行则东。西行则西。非去来。故是去来不思议义。五毕竟不可思议不思议义者。如澄潭山影。如春阳百草。如众生业力。如日月光相。如胎中根。如身中我。如齿坚舌柔。如眉横发长。是毕竟不可思议不思议义。所以十方诸佛。吐心吐胆。亦只道得个希有难信而已。虽有遍覆三千大千舌相。讵能分疏其万一哉。孔子曰。夫妇之愚。可以与知。及其至也。圣人不知。至哉言也。无量法门。一以贯之矣

西方合论卷之一(终)西方合论卷之二

    第二缘起门

夫乐鲍肆者。不念檀旃非实不念。以不厌故。乍使引之晤室。热旃炙沈。不终日而悲其昔之秽。厌离之不早也。夫生死臭秽。愈于鲍肆。众生贪嗜。倍彼蝇蚋。诸佛为鬻香长者。见一辈人天。没溺浊海能不恻然。是故阿弥导师。广开香严之肆。释迦慈父。确指净域之门。尽大地无非贫儿。一佛号便为资本。欲验诚言。莫离十念。塞鼻膻腥。久当自厌。今约西方起教。略分十义

一一大事故　二宿因深故

三显果德故　四依因性故

五顺众生故　六秽相空故

七胜方便故　八导二乘故

九坚忍方故　十示真法故

一一大事者。众生处五浊世。如因处狱。但以罪之轻重。受等不等罚。或干小法。或投极网。辜虽不同。至于缧绁之苦。笞杖之罚。未有一人得免者何也。以入狱者皆罪人。处人天者。皆是业报。分段之身故也。然罪人一入狱。未有时刻不求出离者。则以知狱之煎苦。难忍难堪棘墙之外。更有许大安乐世界故也。今众生以烦恼为家。以生死为园观系心衣冠之囚长。适情金玉之桁杨。岂知大铁围山。是我棘墙三界。法场之外。各各自有家乡田地也。诸佛悯此。酸心痛骨。是故为分别净秽。指以脱归路程。而岁久抛弃之人。了无归处。诸佛又大建宅舍以安之。一则往来狱门。为治道途。一则长伺狱外。修饰旅馆。如是之恩。何身可报。嗟夫烛三界之长夜。揭亿生之覆盆。诸佛既不惜垂手。众生独何苦恋恋也。经曰。如来为一大事。出现于世。大事者。即此事也。众生种种。反恋此毛头许事。以小易大。甘心瘦死何哉

二宿因深者。有三。一者正因。二者正愿。三者正行。一正因者。即是三世诸佛与诸有情。自清净体。如万象依空。山川依地。谷依种子。花果依仁。若无此因。佛果不成。何以故。一切悲智。纯依此因而得建立。故长者合论曰。如来藏身。即法身也。诸福智海。莫不居中。故称为藏。若不见法身。一切福智。大慈大悲。悉皆不办。总属生灭。法身者。即正因是。二正愿者。如本经。法藏比丘于自在王如来所。发四十八大愿。一愿不成不取菩提。此是依自性无量悲智。发如是不可思议愿力。非是心外见有众生。发愿欲度。以众生非心外故。三正行者。如本经言。发是愿已。如是安住种种功德。修习如是菩萨行。经于无量无数亿那由他百千劫内。又如一向出生菩萨经云。阿弥陀佛昔为太子。闻此微妙法门。奉持精进七千岁中。胁不至席。不念爱欲财宝。不问他事常独处止意不倾动。复教化八千亿万那由他人。得不退转。此是自性行持。自性精进。非是有作有为功德。虽历亿劫。不离一念。以微妙法门。离一切行一切劫故。是谓正因。正行正愿。如伊三点。缺一不成。非是作得。非不作得故。先德云。根深果茂。源远流长。宿因既深。教起亦大。诚然乎哉

三显果德者。如华严经普贤行愿品云。诸佛如来。因于众生。而起大悲。因于大悲。生菩提心。因菩提心。成等正觉。譬如旷野沙碛之中。有大树王。若根得水。枝叶华果。悉皆繁茂。生死旷野菩提树王亦复如是。一切众生。而为树根。诸佛菩萨。而为华果。以大悲水。饶益众生。则能成就诸佛菩萨智慧华果。是故当知。一切诸佛。取佛果者。依于众生。若无众生。佛果不成。譬如汉王以救民故而有百战。以百战故登大宝位登宝位故。百姓乐业。若无百姓即无如上等事。究而论之。凡行一德一事一利一名者。若无众生。皆悉不成。是故我无众生。即不成我。众生是依。我即是正。众生是正。我即是依。人我平等。依正无碍。是法尔故。法尔者。即自然果德故。若向外建立。即不成果义

四依因性者。一切众生。皆有如是净性。譬一精金。冶为钗钏及溺器等。金性是一。溺器者是器。具秽非金秽故。若加销治。为种种玩好等物。金亦不易。生佛亦然。同一净性。但以钗钏溺器。而有差别。非是性异。是故博地凡夫。十念即生者。以本净故。阿弥陀佛。欲摄受是众生即摄受者。以众生本净故。如镜中之光。不从磨得。生净土者。非是行愿及与念力。所能成就。何以故。念行如炉锤等。但能销金。无别有金生故

五顺众生者。谓乐儿童者。当以饼果。乐妇女者。必用绮罗。一切众生所重。惟宝玉衣食。是故有自然七宝。及与楼阁妙丽衣服饮食等事。譬诸火宅诸儿。非羊鹿等车。决不肯出。出已纯与大车。今释迦如来。顺众生情见。说阿弥陀七宝净土。秖为众生见境如是。合如是说。众生生已。各各自见细妙净相。无可比喻。方知琉璃[王*車]璖玛瑙。犹如瓦砾。如达官贵人。向田舍儿。说王宫精严。姑就彼人所极珍异者为比。向非情量所及。如对生盲说色。亦无所用其方比矣

六秽相空者。如智论曰。譬如人有一子。喜在不净中戏。聚土为谷。以草木为鸟兽。而生爱着。人有夺者。嗔恚啼哭。其父知已。思惟此子。今虽爱着。此事易离。小大自休。何以故。此物非真故。菩萨亦如是。观众生爱着不净臭身。及种种五欲。若信等五根成就时。即能舍离。若小儿所著。实是真物。虽复年至百岁。着之转深。若众生所著物实有者。虽得五根。亦不能舍。以诸法皆空诳不实故。故得舍离。如来为众生说净土亦尔。以众生所著非实。即易为训化故。如人少时悦色。壮岁营官。老年嗜利。若是实可好着。不应年变月易。以变易故。说净土时。亦悦亦营亦嗜。如梦中人。唤之即醒。若梦实者。虽唤无益。以俱非实。是故诸佛为一切众生。说如是法门

七胜方便者。为此方便。非是自力。亦非他力。缘自性海中。具有如是自在功德。一切现成。是故一句圣号。无复烦词。十念功成。顿超多劫。如万窍怒号力。在扶摇。因窍显故。如幽谷洞明。功在晨曦。因谷见故。如一线之蚁孔。能穿连山之堤。是水之力。非蚁力故。又如一叶之苇席。能运万斛之舟。是风之力。非苇力故。总之皆是法界性海。无作无为。不思议力所现。非自非他。一切具足。故有如是殊胜方便。是谓捷中之捷径中之径。舍此不修。是真愚痴

八导二乘者。二乘避境趋寂。证假涅槃。不得如来法身。受业惑苦。一者无明住地。不得至见烦恼垢浊习气臭秽究竟灭尽净波罗蜜果。二者因无明住地。有虚妄行。未除灭故。不得至见无作无行我波罗蜜果。三者因微细虚妄。起无漏业。意生诸阴。未除尽故。不得至见极灭远离乐波罗蜜果。四者变易生死。断续流灭不得至见极无变易常波罗蜜果。以是四种业惑。未证真理。如来悯之。教令回断灭心。修净土行。令知即空不断。即有不常。乘大乘智。入涅槃海

九坚忍力者。龙树菩萨曰。童子过四岁以上。未满二十。名为鸠摩罗伽地。若菩萨初生菩萨家者。如婴儿得无生法忍。乃至十住地。离诸恶事。名为鸠摩罗伽地。欲得如是地。当学般若波罗蜜。常欲不离诸佛。问曰。菩萨当化众生。何故常欲不离诸佛。答曰。有菩萨。未入菩萨位。未得阿鞞跋致。受记莂故。若远离诸佛。便坏诸善根。没在烦恼。自不能度。安能度人。如人乘船。中流坏败。欲度他人。反自没水。又如小汤投大冰池。虽消少处。反更成冰。菩萨未入法位。若远离诸佛。以少功德。无方便力。欲化众生。虽少利益。反更坠落。以是故新学菩萨。不应远离诸佛。问曰。若尔者。何以不说不离声闻辟支佛。声闻辟支佛。亦能利益菩萨。答曰。菩萨大心。声闻辟支佛。虽有涅槃利益。无一切智故。不能教道菩萨。诸佛一切种智故。能教导菩萨。如象没泥。非象不能出。菩萨亦如是。若入非道中。唯佛能救。同大道故。故说菩萨。常欲不离诸佛。复次菩萨作是念。我未得佛眼故。如盲无异。若不为佛所引导。则无所趣。错入余道。设闻佛法。异处行者。未知教化时节。行法多少。复次菩萨见佛。得种种利益。或眼见心清净。若闻所说。心则乐法。得大智慧。随法修行。而得解脱。如是等值佛。无量益利。岂不一心常欲见佛。譬如婴儿不应离母。又如行道。不离粮食如大热时。不离凉风冷水。如大寒时。不欲离火。如度深水。不应离船。譬如病人。不离良医菩萨不离诸佛。过于上事。何以故。父母亲属知识人天王等。皆不能如佛益利。佛益利诸菩萨。离诸苦处。住世尊之地。以是因缘故。菩萨常不离佛。问曰。有为之法。欺诳不真。皆不可信。云何得如愿不离诸佛。答曰。福德智慧具足故。乃应得佛。何况不离诸佛。众生有无量劫罪因缘故。不得如愿。虽行福德。而智慧薄少。虽行智慧。而福德薄少。故所愿不成。菩萨求佛道故。要行二忍。生忍法忍。行生忍故。一切众生中。发慈悲心。灭无量劫罪。得无量福德。行法忍故。破诸法无明。得无量智慧。二行合和故。何愿不得。以是故。菩萨世世常不离诸佛。复次菩萨。常爱乐念佛故。舍身受身。恒得值佛。譬如众生习欲心重受淫鸟身。所谓孔雀鸳鸯等。习嗔恚偏多。生毒虫中。所谓恶龙罗刹蜈蚣毒蛇等。是菩萨心。不贵转轮圣王。人天福乐。但念诸佛。是故随心所重。而受身形。复次菩萨。常善修念佛三昧因缘故。所生常值诸佛。天如或问曰。禅宗悟达之士。既曰见性成佛。焉肯复求净土。答曰悟达之士。政愿求生。汝但未悟。使汝既悟。净土之趋。万牛莫挽。问曰。学者但患大事不明。大事既明。当行佛教。随类化身。入泥入水不避生死。广度生灵。何故求生净土。厌苦趋乐。答曰。汝将谓一悟之后。习漏永除。便得不退转耶。将谓一悟之后。更无遍学佛法。修行证果等事耶。将谓一悟之后。便可上齐诸佛。入生死不受障缘之所挠耶。审如是。则诸大菩萨。修六度万行。动经恒河沙数劫者。是皆愧汝。古教有云。声闻尚有出胎之昧。菩萨亦有隔阴之昏。况近时薄解浅悟。自救不了者。纵有悟处深远。见地高明。行解相应。志在度人者。奈何未登不退。力用未充。居此浊恶。化此刚强。此亦先圣之所未许。如以未完不固之舟。济多人于恶海。自他俱溺其理必然。故往生论云。欲游戏地狱门者。必生彼土。得无生忍。已还入生死。救苦众生。以此因缘。求生净土。又先圣有云。未得不退转位。不可混俗度生。未得无生法忍。要须常不离佛。譬如婴儿。常不离母。又如弱羽。只可传枝。今此国中。释迦已灭。弥勒未生。四恶趣苦。因果牵缠。外道邪魔。是非扇乱。美色淫声之相惑。恶缘秽触之交侵。既无现佛可依。又被境缘所挠。初心悟达之人。鲜有不遭其退败者。所以世尊殷勤。指归极乐。良有以也。盖彼弥陀现在说法。乐土境缘。种种清净。倘依彼佛。忍力易成。高证佛阶。亲蒙授记。然后出化众生。去来无碍。多见今之禅者。不究如来之了义。不知达磨之玄机。空腹高心。习为狂妄。见修净土。则笑之曰。彼学愚夫愚妇之所为。余尝论其非鄙愚夫愚妇。乃鄙文殊普贤龙树马鸣等也。非特自迷正道。自失善根。自丧慧身。自亡佛种。且成谤法之业。又招鄙圣之殃。佛祖视为可哀怜者。于是永明和尚。深怜痛哀。剖出心肝。主张净土。既以自修。又以化世。故其临终有种种殊胜相现。舍利鳞砌。径生极乐上品。乃至阎罗以为希有图像礼敬。夫永明既悟达磨直指之禅。又能致身于极乐上品。以此解禅者之执情。以此为末法之劝信。是真大有功于宗教者。岂特永明为然。如死心新禅师。作劝修净土之文。又如真歇了禅师。作净土说有云。洞下一宗。皆务密修。其故何哉。良以念佛法门。径路修行。正按大藏。接上上根器。傍引中下之机。又云。宗门大匠。已悟不空有法。秉志孜孜于净业者。以净业见佛。简易于宗门故。又云。乃佛乃祖。在教在禅。皆修净业。同归一源。入得此门。无量法门。悉皆能入。至如天衣怀禅师。圆照本禅师。慈受深禅师。南岳思禅师。法照禅师。净霭禅师。净慈大通禅师。天台怀玉禅师。梁道珍禅师。唐道绰禅师。毗陵法真禅师。姑苏守纳禅师。北涧简禅师。天目礼禅师等诸大老。皆是禅门宗匠。究其密修显化。发扬净土之旨。则不约而同。广如彼文。不能尽录。是故当知。禅宗密修。不离净土。初心顿悟。未出童真。入此门者。方为坚固不退之门

十示真法者。一切修行法门。言空即断。言有即常。未为究竟。唯此念佛三昧。即念而净。净非是无。即净而念。念非是有。达净无依。即是念体。了念本离。即是净用。是故非净外有念。能念于净。若净外有念。念即有所。所非净故。非念外有净。能入诸念。若念外有净。净即有二。二非净故。当知诸佛。顺寂灭心。而严净土。是故念净土者。当入一切寂灭门。诸佛顺常乐我净心。而严净土。是故念净土者。当入一切常乐我净门。诸佛顺平等众生心。而严净土。是故念净土者。当入一切平等众生门。诸佛顺大悲智业。而严净土。是故念净土者。当入一切大悲智业门。诸佛顺无作无为不可思议业。而严净土。是故念净土者。当入一切无作无为不可思议门。诸佛顺尘劳烦恼性。而严净土。是故念净土者。当入一切尘劳烦恼门。诸佛顺微尘芥子相。而严净土。是故念净土者。当入一切微尘芥子门。以上诸大法门。但一声阿弥陀佛。皆悉证入。亦无能证所证之相。若不尔者。则是有余之净。念佛三昧即不如是

西方合论卷之二(终)西方合论卷之三

    第三部类门

夫如来说教。广有多门。经中或偶一拈题。或因缘举出者。不可胜载。唯念佛一门。频形赞叹。如高峦之峙平原跃空而出。类金星之晃沙碛映日即明。故知。法门殊胜。未有逾此一门者也。今约诸经。但言西方大事者。一概收入。分经纬二义。说文曰。织有经集丝为之。经常而纬变。是故以经则非专谈安养者不收。以纬则凡泛举念佛者亦入。登葱山而樵玉。首采羊脂。泛溟海而斮香。忍舍牛头。孔子曰。尔所不知。人其舍诸。至于闻所未闻。不无望于来哲

一经中之经　二经中之纬

三纬中之经　四纬中之纬

一经中之经者。一无量平等清净觉经。二无量寿经。三阿弥陀经。四无量寿庄严经。五出宝积第十八经。名无量寿如来会。五经同一梵本前四译稍不精。六即大阿弥陀经。龙舒居士。将前四译和会者。佛在王舍国灵鹫山。为阿难慈氏等说。中间出宝积者。旨富词法。不知龙舒何以不见此本。一佛说阿弥陀经。二称赞净土佛摄受经。二经同一梵本。初经简净愈于后译。佛在舍卫国。祇树给孤独园。为舍利弗说。读诵者多。主此经。一观无量寿经。佛在王舍城耆阇崛山中。为韦提希夫人说。经中言十六妙观。修持法门。备载此经故孤山判为定善。然三种经。皆专为西方起教。如天中之天。人中之王。不必自相排抑。譬一大虚空。一尚不得。岂有二哉。经中妙义。具见余门。今不赘述

二经中之纬者。一鼓音声王经。佛在瞻波大城。伽伽灵池。与比丘百人说。中云若有四众。受持阿弥陀佛名。临命终时。佛与圣众。接引往生。一后出阿弥陀佛偈经。自惟念法比丘。乃从世饶王。至弘此无量誓。世世稽首行。共五十六句。始终惟偈。二经亦专言净土。言义较前甚略。判入纬髅。又鼓音意。重持咒。偈经是伽陀部。非教本故

三纬中之经者。一华严经。普贤菩萨。劝进善财童子。海会大众。发大十愿。至临命终时。一切诸根。悉皆散坏。一切威势。悉皆退失。惟此愿王。不相舍离。于一切时。引导其前。一刹那间。即得往生极乐世界。其人自见生莲花中。蒙佛授记。得授记已。经无数劫。普于十方不可说不可说世界以智慧力。随众生心。而为利益。乃至能于烦恼大苦海中。拔济众生。令其出离。皆得生于极乐世界。又解脱长者云。我若欲见安乐世界。无量寿如来。随意即见。如是十方一切世界所有如来。我若欲见。随意即见。我能了知如来国土庄严神通等事。无所从来。亦无所去。无有行处。亦无住处。亦如己身。无来无去。无行住处。一法华经云。闻是经典。如说修行。于此命终。即往安乐世界。阿弥陀佛大菩萨众围绕住处。生莲华中宝座之上。得菩萨神通。无生法忍。得是忍已。眼根清净。以是清净眼根。见七百万二千亿那由他恒河沙等诸佛如来。一楞严经。大势至白佛。我忆往昔恒河沙劫。有佛出世。名无量光。十二如来相继一劫。其最后佛。名超日月光。彼佛教我念佛三昧。譬如有人。一专为忆。一人专忘。如是二人。若逢不逢。或见非见。二人相忆。二忆念深。如是乃至从生至生。同于形影。不相乖异。十方如来。怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母。如母忆时。母子历生。不相违远。若众生心。忆佛念佛。现前当来。必定见佛。去佛不远。不假方便。自得心开。如染香人身有香气。此则名曰香光庄严。我本因地。以念佛心。入无生忍。今于此界。摄念佛人。归于净土。一宝积经。佛告父王一切众生。皆即是佛。汝今当念西方世界阿弥陀佛。常勤精进。当得佛道。王言。一切众生。云何是佛。佛言。一切决无生。无动摇无取舍。无相貌无自性。可于此佛法中安住其心。勿信于他。尔时父王与七万释种。闻说是法。信解欢喜。悟无生忍。佛现微笑。而说偈曰。释种决定智。是故于佛法。决信心安住。人中命终已。得生安乐国。面奉阿弥陀。无畏成菩提。又佛告弥勒。发十种心。往生极乐。何者为十。一者于诸众生。起于大慈。无损害心。二者于诸众生。起于大悲。无逼恼心。三者于佛正法。不惜身命。乐守护心。四者于一切法。发生胜忍。无执着心。五者不贪利养。恭敬尊重。净意乐心。六者求佛种智。于一切时。无忘失心。七者于诸众生。尊重恭敬。无下劣心。八者不着世论。于菩提分。生决定心。九者种诸善根。无有杂染清净之心。十者于诸如来。舍离诸相。起随念心。是名菩萨发十种心。由是心故。当得往生。若人于此十心。随成一心。乐欲往生彼佛世界。若不得生。无有是处。一般舟三昧经。佛告跋陀和菩萨。若沙门白衣。所闻西方阿弥陀佛刹。常念彼方佛。不得缺戒。一心念。若一日昼夜。若七日七夜。过七日已后。见阿弥陀佛。于觉不见。于梦中见之。譬如梦中所见。不知昼不知夜。亦不知内亦不知外。不用在冥中故不见。不用有所蔽碍故不见。如是跋陀和菩萨。心当作是念。时诸佛国境界名大山须弥山。其有幽冥之处。悉为开辟。目亦不蔽。心亦不碍。是菩萨摩诃萨。不持天眼彻视。不持天耳彻听。不持神足到于佛刹。不于是间终。生彼间佛刹乃见。便于是间。坐见阿弥陀佛。闻所说经悉受得。从三昧中。悉能具足。为人说之。一观佛三昧经。文殊自叙宿因。谓得念佛三昧。当生净土。世尊复记之曰。汝当往生极乐世界。一大集经贤护品云。求无上菩提者。应修念佛禅三昧。偈云。若人称念弥陀佛。号曰无上深妙禅。至心想像见佛时。即是不生不灭法。一十住断结经云。时座中有四亿众。自知死此生彼牵连不断。欲为之源。乐生无欲国土。佛言。西方去此无数国土。有佛名无量寿。其土清净。无淫怒痴。莲花化生。不由父母。汝当生彼。一如来不思议境界经云。菩萨了知诸佛及一切法。皆惟心量。得随顺忍。或入初地。舍身速生妙喜世界。或生极乐净土中。一随愿往生经言。佛国无量专求极乐者何。一以因胜。十念为因故。一以缘胜。四十八愿普度众生故。一称扬诸佛功德经云。若有得闻无量寿如来名者。一心信乐。其人命终。阿弥陀佛与诸比丘。住其人前。魔不能坏彼正觉心。又云。持讽诵念。此人当得无量之福。永离三途。命终之后往生彼刹。一大云经云。善男子。于此西方。有一世界名曰安乐。其土有佛。号无量寿。于今现在。常为众生。讲宣正法。告一菩萨。汝善男子。娑婆世界。释迦牟尼佛。为诸薄福钝根众生。说大云经。汝可往彼。至心听受。是彼菩萨。欲来至此故先现瑞。善男子。汝观彼土诸菩萨身。满足五万六千由旬。世尊。彼来菩萨名号。何等何缘。而来此土。将非为度众生故来。唯愿如来为诸众生。分别解说。善男子。彼土菩萨。欲闻净光受记别事。并欲供养如是三昧。是故而来。善男子。是菩萨名无边光。通达方便。善能教导。一入楞伽经云。大慧。汝当知。善逝灭度后。南天竺国中大名德比丘。厥号为龙树。能破有无宗。世间中显我无上大乘法。得初欢喜地。往生安乐国。一大悲经云。我灭度后。非天竺国有比丘。名祈婆伽。修习无量最胜善根。已而命终。生于西方。过百千亿世界无量寿佛国。以后成佛。号无垢光如来

四纬中之纬者。一如华严毗卢遮那品云。尔时大威光童子。见波罗蜜善根庄严王如来成等正觉现神通力。即得念佛三昧。名无边海藏门。又光明觉品云。尔时光明。过千世界。乃至一切处。文殊菩萨。各于佛所。同时发声。说此颂言。一切威仪中。常念佛功德。昼夜无暂断。如是业应作。又贤首品云。见有临终劝念佛。又示尊像。令瞻敬。俾于佛所深归仰。是故得成此光明。又十无尽藏品第八念藏云。此念有十种。所谓寂静念清净念。不浊念明彻念。离尘念离种种念。离垢念光耀念。可爱乐念。无能障碍念。又兜率偈赞品。离垢幢菩萨云。以佛为境界。专念而不舍此人得见佛。其数与心等。又十回向品。第十回向云。以法施回向。愿得忆念与法界等。无量无边世界。未来现在。一切诸佛。又十地品中。从初至末。地地皆云。一切所作。不离念佛。又佛不思议法品云。如来有十种佛事。一者若有众生。专心忆念。则得现前。二者若有众生。心不调顺。则为说法等。又入法界品云。德云比丘。告善财言善男子。我得自在。决定解力信根清净。智光照耀。普观境界。离一切障。具清净行。往诣十方。供养诸佛。常念一切诸佛如来。总持一切诸佛正法。常见一切诸佛。随诸众生种种心乐。示现种种成正觉门。于大众中。而师子吼。善男子。我唯得此忆念一切诸佛境界。智慧光明。普见法门。所谓智光普照念佛门。常见一切诸佛国土。种种宫殿悉严净故。令一切众生念佛门。随诸众生心之所乐。皆令见佛。得清净故。令安住力。念佛门。令入如来十方中故。令安住法念佛门。见无量佛。听闻法故。照耀诸方念佛门。悉见一切诸世界中。等无差别。诸佛海故。入不可见处念佛门。悉见一切微细境中。诸佛自在神通事。故住于诸劫念佛门。一切劫中。常见如来诸所施为。无暂舍故。住一切时念佛门。于一切时。常见如来。亲近同住。不舍离故。住一切刹念佛门。一切国土。咸见佛身。超过一切。无与等故。住一切世念佛门。随于自心之所欲乐。普见三世诸如来故。住一切境念佛门。普于一切诸境界中。见诸如来次第现故。住寂灭念佛门。于一念中。见一切刹一切诸佛。示涅槃故。住远离念佛门。于一念中。见一切佛。从其所住。而出去故。住广太念佛门。心常观察。一一佛身。充遍一切诸法界故。住微细念佛门。于一毛端。有不可说如来出现。悉至其所而承事故。住庄严念佛门。于一念中。见一切刹皆有诸佛成等正觉。现神变故。住能事念佛门。见一切佛。出现世间。放智慧光。转法轮故。住自在心念佛门。知随自心所有欲乐一切诸佛现其像故。住自业念佛门。知随众生所积集业。现其影像令觉悟故。住神变念佛门。见佛所坐广大莲华。周遍法界。而开敷故。住虚空念佛门。观察如来。所有身云。庄严法界虚空界故。一法华经云。若有因缘。独入他家。一心念佛。乞食无侣。一心念佛。又云若人散乱心。入于塔庙中。一称南无佛。皆已成佛道。一净名经云。宝积。当知。直心是菩萨净土。菩萨成佛时。不谄众生。来生其国。深心是菩萨净土。菩萨成佛时。具足功德众生。来生其国。大乘心是菩萨净土。菩萨成佛时。大乘众生。来生其国。布施是菩萨净土。菩萨成佛时。一切能舍众生。来生其国。持戒是菩萨净土。菩萨成佛时。行十善道。满愿众生。来生其国。忍辱是菩萨净土。菩萨成佛时。三十二相庄严众生。来生其国。精进是菩萨净土。菩萨成佛时。勤修一切功德众生。来生其国。禅定是菩萨净土。菩萨成佛时。摄心不乱众生。来生其国。智慧是菩萨净土。菩萨成佛时。正定众生。来生其国。四无量心。是菩萨净土。菩萨成佛时。成就慈悲喜舍众生。来生其国。四摄法是菩萨净土。菩萨成佛时。解脱所摄众生。来生其国。方便是菩萨净土。菩萨成佛时。于一切法方便无碍众生。来生其国。三十七品是菩萨净土。菩萨成佛时。念处正勤神足根力觉道众生。来生其国。回向心是菩萨净土。菩萨成佛时。得一切具足功德国土。说除八难。是菩萨净土。菩萨成佛时。国土无有三恶八难。自守戒行不讥彼缺。是菩萨净土。菩萨成佛时国土。无有犯禁之名。十善是菩萨净土。菩萨成佛时。命不中夭。大富梵行。所言诚谛。常以软语。眷属不离。善和诤讼。言必饶益。不嫉不恚。正见众生。来生其国。如是宝积。菩萨随其直心。则能发行。随其发行。则得深心。随其深心。则意调伏。随意调伏。则如说行。随如说行。则能回向。随其回向。则有方便。随其方便。则成就众生。随成就众生。则佛土净。随佛土净。则说法净。随说法净。则智慧净。随智慧净。则其心净。随其心净。则一切功德净。是故宝积。若菩萨。欲得净土。当净其心。随其心净。则佛土净。又云。菩萨成就八法。于此世界。行无疮疣。生于净土。何等为八。饶益众生。而不望报。代一切众生。受诸苦恼。所作功德。尽以施之。等心众生。谦下无阂。于诸菩萨。视之如佛。所未闻经。闻之不疑。不与声闻。而相违背。不嫉彼供。不高己利。而于其中。调伏其心。常省己过。不讼彼短。恒以一心。求诸功德。是为八。一涅槃经云。菩萨六念。念佛第一。又云。系念思惟。因缘力故。得断烦恼。一大悲经云。一称佛名。以是善根。入涅槃界。不可穷尽。一大般若经云。佛告曼殊室利菩萨。能正修行一相庄严三昧。疾证菩提。修此行者。应离喧杂。不思众生相。专心系念。于一如来。审取名字。善想容仪。即为普观三世一切诸佛。即得诸佛一切智慧。一坐禅三昧经曰。菩萨坐禅。不念一切。惟念一佛。即得三昧。一增一阿含经云。四事供养阎浮提一切众生。若有称佛名号。如[(殼-一)/牛]乳顷。功德过上。不可思议。一文殊般若经云。佛告文殊。欲入一行三昧者。应处空间舍诸乱意。不取相貌。系心一佛。专称名字。随彼方所。端身正向。能于一佛。念念相续。即是念中。能见过去未来见在诸佛。念一佛功德。与念无量佛功德无二。阿难。所闻佛法。犹住量数。若得一行三昧。诸经法门。一一分别。皆悉了知。昼夜宣说。智慧辩才。终不断绝。阿难。多闻辩才。百千等分。不及其一。一大集经云。若人专念一方佛。或行或坐。至七七日。现身见佛。即得往生。一法华三昧观经云。十方众生。一称南无佛者。皆当作佛。惟一大乘。无有二三。一切诸法。一相一门。所谓无生无灭。毕竟空相。习如是观。五欲自断。五盖自除。五根增长。即得禅定。一那先经云。王问那先。人生造恶。临终念佛。得生佛国。我不信是语。那先答言。如持大石置于船上。因得不没。人虽本恶。因念佛故。不入泥犁。其小石没者。如人作恶。不知念佛。便入泥犁中。颂曰

  如来金口言　　赞叹西方土
  如入长安城　　东西南北入
  入已即一城　　无别天子都
  普贤佛长子　　文殊七佛师
  授记及回向　　是果位往生
  释种得法忍　　善财证佛果
  面奉阿弥陀　　是菩萨往生
  龙树破有无　　祈婆最胜根
  皆得佛授记　　是禅师往生
  闻佛心信乐　　诵念与持讽
  大石置船上　　是下劣往生
  阿难世多闻　　佛子中第一
  不如念一佛　　顿了诸经法
  云何义解家　　得轻易念佛
  诸正念法门　　经中皆悉载
  但一大乘法　　无二亦无三
  奉劝悟达士　　趁时歇狂解
  一心念阿弥　　莲花念念生
  此是常寂光　　非报非方便
  作是观为正　　勿妄生分别
  禅教律三乘　　同归净土海
  一切法皆入　　是无上普门
  教海义无量　　瓮观舍少许
  一脔遍鼎味　　是中有全藏

西方合论卷之三(终)西方合论卷之四

    第四教相门

夫一大藏教。如器衔空。空无相体。器有方圆。器尽空除。缘亡教灭。是故随缘普应。则涅槃真如。一器也。称智自在。则名相专持。一空也。药无定方。定方以病。岂谓玉屑珊瑚。无上妙药。概以治四百四病哉。夫病除药贵。便溺即是醍醐。异证同方。参苓化为酖毒。何况无上医王。治三乘出世之药。疗人天声闻凡夫等疮者哉。故先德约教。或一或。多名相虽别。理趣是同。道人不揣固陋。窃附先哲。分别诸句。用彰一乘。庶使观者知净土法门。摄一代时教。毋为儱侗禅宗。轻狂义虎。所诳惑云尔

一纯有教　二趋寂教　三有余教(上三教分摄)

四无余教　五顿悟教　六圆极教(上三教全摄)

一纯有教者。为诸凡夫耽着爱染。造诸黑业。如来悲悯。为说地狱苦。饿鬼苦。畜生苦。无福德着我所苦。欲生人天。当修善根。如佛初成道。为提胄说世间因果。五百贾人。同受五戒。先忏悔五逆十恶谤法等罪。是为有教观经修三福中。首言孝养父母。奉事师长。慈心不杀。修十善业。又无量寿经。极言五恶五痛五烧之苦。教化群生。令持五善。亦摄此义然是经为求往生。遮诸不善。非是忻心人天小果。修持是同。证果即别。如楞严华严诸方等。虽不单说。亦兼带之。不名纯有。观经钞曰。圆顿行者。岂违小乘出家之式。三归众戒威仪等事。又曰。得前前者。不得后后。得后后者。必得前前。何以故。一切诸佛。无不以十善而得度故。华严经曰。十不善业道。是地狱畜生饿鬼。受生之因。十善业道。是人天乃至有顶处。受生之因。又此上品十善业道。以智慧修习心狭劣故。怖三界故。阙大悲故。从他闻声而了解故。成声闻乘。又此上品十善业道。修治清净。不从他教。自觉悟故。大悲方便。不具足故。悟解甚深因缘法故。成独觉乘。又此上品十善业道。修治清净心广无量故。具足悲愍故。方便所摄故。发生大愿故。不舍众生故。希求诸佛大智故。净治菩萨诸地故。净修一切诸度故。成菩萨广大行。又此上上十善业道。一切种清净故。乃至证十力无畏故。一切佛法皆得成就。是故我今等行十善。应令一切具足清净。乃至菩萨。如是积集善根。成就善根。增长善根。思惟善根。系念善根。分别善根。爱乐善根。修习善根。安住善根。菩萨摩诃萨。如是积集诸善根已。以此善根。所得依果。修菩萨行。于念念中。见无量佛。如其所应承事供养。又云。虽无所作。而恒住善根。又云。虽知诸法无有所依。而说依善法而得出离。奉劝悟达之士。猛省永嘉豁达之言。早寻白社不请之友。勿轻戒律。天上无作业之佛。勿贪虚名。地下有对证之鬼。莲邦不远。请即加鞭

二趋寂教者。即二乘寂灭之教。趋向涅槃。于严土利他。不生喜乐。是为小乘。与净土大乘之教正反。今云分摄者。以无量寿经。及观经中。皆有须陀洹乃至得。阿罗汉果故。先德云。小乘不生。据决定性不生。此中明生。为在此间先发大乘心。熏成种子退心下地。要由垂终回小向大故生。问曰。既回心向大。何故至彼。复证小果。释曰。以退大既久。习小功深。是故彼佛称习说小。且令证果。又此证小果者。不守小位而住。还起大心进行弥速。或五劫或十劫。得成初地。如是阶级。犹是殊胜。是故不同。又云。经中亦有频婆证阿那含。然非此教正所被机。今从正为韦提希等。宣净土观。尚非通别。岂是小乘。如迦文出世。亦有声闻。毕竟大乘是正。以羊鹿等车非实车故

三有余教者。了二空真理。修习万行。趣大乘佛果。唯不许阐提二乘成佛。谓阐提无性。二乘定性。决不可成。未尽大乘真理故。名有余。此经言。除五逆不生。又云。二乘种不生。教义似同。二乘上已释竟。言五逆不生者。以谤法故。以无信心。非是无性。决不可成。故观经中。毁戒众生。临终恶相见者。闻赞佛功德。地狱猛火。化清凉风。乃至五逆十恶。具足十念者。见金莲华。犹如日轮。一刹那顷。皆得往生。此是自性不思议功德。仗不思议佛力。得显现故。若不具足佛性。如顽石浊滓。岂能透月。当知。念能显性。如是往生。是性力故。如日能显空。空非因日。是故一切众生。皆成佛故。不同始教有余之教

四无余教者。一切众生。平等一性。悉当成佛。是为大乘极则之教。唯一自心。为教体。故云无余。今此净土法门。依正信愿等法。究极皆归一心。故经中言。一心不乱。即得往生。又大本三辈生彼者。皆云发无上菩提之心。菩提心者。即佛性是。华严经曰。菩提心者。犹如种子。能生一切诸佛法。故犹如良田。能长众生白净法故。犹如大地能持一切世间故。犹如净水能洗一切烦恼垢故。犹如大风普于世间无所碍故。犹如盛火能烧一切诸见薪故。广在彼经。当知。菩提心是铁炮中利药。念佛是药线。华严初发心时。便成正觉。即是此义。菩萨五位加行。亦只是药中引线耳。无量妙行。讵有加一行三昧之外者哉

五顿悟教者。长者论曰。但一念不生。即名为佛。不从地位渐次而说。故立为顿教。如思益经。得诸法正性者。不从一地至一地。楞伽经曰。十地则为初。初则为八地。乃至无所有。何次当知。顿者即是不历阶级之义。天台观经疏曰。顿悟渐入。此即顿教。正为韦提希及诸侍女并是凡夫。未证小果。故知是顿。不从渐入。钞曰。今经顿者。乃于化法。以圆为顿。何故无生忍位。别在初地。圆在初住。别教凡夫。经无数劫。方至此位。唯有圆教。即生可入。今就韦提希即身得忍。判为顿者。是圆顿故。又他经说受菩萨戒身身相续戒行不缺。经一劫二劫三劫。始至初发心住。如是修行十波罗蜜等无量行愿。相续不断。满一万劫。至第六正性住。从是修行增进。始至第七不退住。今此经中。五逆十恶。持名即生。皆得不退。正合顿义。如观经中。是心作佛。是心是佛等语。皆直指心宗。更无迂回。且如阿弥一声。是非俱刬。何等直截。故古人谓之头则公案。镬汤波底岂贮寒冰。烈火焰中讵容寸草。达磨复起。不易吾说。更或踟蹰。万里千年

六圆极教者。慈恩通赞曰。此方先德。总判经论有四宗。一立性宗。二破性宗。三破相宗。四显实宗。涅槃法华华严等。是显于真实中道义。舍化城而归宝所。故知。弥陀经乃第四宗也。又以教准宗。宗有其八。一我法俱有宗。二有法无我宗。三法无去来宗。四现通假实宗。五俗妄真实宗。六诸法但名宗。七胜义皆空宗。八应理圆实宗。如华严及弥陀经是第八宗收。又若真歇了禅师等。以帝网千珠。发明净土圆融之义。诸书具载。近有老宿。以华严配此经。谓圆全摄此。此分摄圆。得圆少分。分属圆故。据经判义。甚有旨趣。但圆极义者。无全无分。如月在川。川川皆有全月。乃至瓶池寸水。亦是全月。无分月故。如风在树。树树皆有全风。乃至片叶茎草。亦是全风。无分风故。若圆中有分者。圆即有段。若分中非全者。圆即不遍。分全双乖圆义不成。今约莲宗圆极。分五种义。一刹海相含义。二三世一时义。三无情作佛义。四依正无碍义。五充遍不动义。一刹海相含义者。一切诸佛报化国土。互相摄入。全他全此。而无留碍。若计不相入者。此即情见。情见非实。如一室中含一虚空。其中若人若畜若鬼若虫若几若瓶若架之类。皆依虚空建立。虚空属人时。则诸鬼畜虫几瓶架所依之虚空。一切摄入人中。虚空属鬼时。则诸人畜虫几瓶架所依之虚空。一切摄入鬼中。虚空属虫时。诸人鬼畜几瓶架所依之虚空。一切摄入虫中。乃至虚空属架时。则诸人畜鬼虫几瓶所依之虚空。一切摄入架中。参而不杂。离亦不分。非入非不入。是故经云。国土光净遍无与等。彻照无量无数不可思议世界。如明镜中现其形像。当知。净方浊土。交光相入。如千灯一室故。二三世一时义者。众生情见。执有时分。过现未来等事。约实相中。即无时体可得。何以故。若计晦明是时者。晦明则是叶相。如病眼见青。非定相故。若计老少是时者。老少则是幻质。如敝网裹风。非定质故。云何是中而有实义。今约延促相入二义。以明时体。一促中有延。二延中有促。一促中有延者。如人假寐梦经种种城邑聚落及见故人。悲笑分明。经历时月。醒而问人。孰睡几时。侍者答言。数千钱时。其人自思假寐无几。云何经历如许变态。了了记忆。非病非醉。展转追惟是义终不可得。二延中有促者。如人二十忽得颠病。吞刀捉火。或为人言未来事。或对妻子嬉笑如常。及生男女。或忽能文。着种种书。经三十年。遇一异人。咒水与饮。其人如睡忽觉。即以二十为昨日事。家人屈指。为计岁月。出示子女。及种种书。其人自思。本无岁月。焉有是事。亦不复记病与不病。以是二喻。进退互观。毕竟无有三世可得。是故经云。观彼久远。犹若今日。经须臾间。历事诸佛遍十方界。是谓三世无间。三世无间者。时体不可得故。三无情作佛义者。权教中言。有情有佛性。无情无佛性。一切草木器界。不能成道。及转法轮。此是执情强计。属意即有。属物即无。不了诸法。皆住法位。何以故。意是色故。是空根故。是往古来今故。是无情故。一无一切无故。青黄是意故。风鸣谷响是意故。草木瓦砾是意故。是有情故。一有一切有故。故知。情之为情。亦可说自。亦可说物。不应说言谁无谁有。如一夫妻。共生一子。不应说言谁生谁不生。夫发毛介齿。亦是无情。与我俱佛耶。抑与我不俱佛耶。梦中见山见水见木见石。亦是无情。是情想摄耶。抑非情想摄耶。当知。是中尚无是我非我。云何更计有情无情。是故经中。道场宝树。能净诸根。风枝水响。咸宣妙法。无一物非佛身。无一物不转法轮。岂是情见妄知。所能计度。四依正无碍义者。依是器界。正是身根。若约凡情。即横计有依有正。是义非实。何以故。若言虚空是依者。如人张口。则虚空入。乃至毛孔骨节心腹之内。皆有虚空。是依耶是正耶。若言地水火风是依者。如人涎液。入器为水。发焦为土。两手相触成火。嘘气为风。是依耶。是正耶。是故经中。无量宝华。一一华中。出三十六亿那由他百千光明。一一光明出三十六亿那由他百千佛。普为十方。说一切法。以佛力故。现有宝华。以宝华故。复现诸佛。是故当知。尽一刹是佛身。刹刹皆然。无一身非佛刹。身身皆然。非是佛神力变现。唯一真法界智。为依正故。五充遍不动义者。众生妄计佛身即有去来。而实佛身无去无来。亦无不去不来。辟如鸟飞空中。一日千里空非随鸟。鸟不离空。是故经言。阿弥陀佛。常在西方。又言至一切行人之所。如涅槃经。佛言。善男子。波罗奈城。有优婆夷。已于过去无量光佛。种诸善根。是优婆夷。夏九十日。请命众僧。奉施医药。是时众中有一比丘。身婴重病。良医诊之。当须肉药。若不得肉。病将不全。时优婆夷。寻自取刀。割其髀肉。切以为[榷-木+月]。送病比丘。比丘服已。病即得差。是优婆夷患疮苦恼。不能堪忍。即发声言。南无佛陀。南无佛陀。我于尔时。在舍卫城。闻其音声。于是女人。起大慈心。是女寻见。我持良药。涂其疮上。还合如本。我即为其。说种种法。闻法欢喜。发阿耨多罗三藐三菩提心。善男子。我于尔时。实不往至波罗柰城。持药涂是优婆夷疮。当知。皆是慈善根力。令彼女人见如是事。复次善男子。调达恶人。贪不知足。多服酥故。头痛腹满。受大苦恼。发如是言。南无佛陀。南无佛陀。我时住在优禅尼城。闻其音声。即生慈心。尔时调达。寻便见。我往至其所。手摩盐汤。而令服之。望已平复。善男子。我实不往调达所摩其头腹。授汤令服。当知。皆是慈善根力。令调达见如是事。复次善男子。憍萨罗国。有五百贼。群党抄掠。波斯匿王。遣兵伺捕。得己挑目。逐着黑闇丛林之下。受大苦恼。各作是言。南无佛陀。南无佛陀。啼哭号唤。我时住在只桓精舍。闻其音声。即生慈心。时有凉风。吹香山中种种香药。满其眼眶。寻还得眼。如本不异。诸贼开眼。即见如来住立其前而为说法。贼闻法已。发阿耨多罗三藐三菩提心。善男子。我子尔时。实不作风吹香山中种种香药。住其人前。而为说法。当知皆是慈善根力。令彼群贼见如是事。如上之法。岂容思议。总之皆是一真法界。不得言是自心感见。亦不得言心佛和合。以佛地中离自离他离和合故。是故入此门者。莫同凡夫情见分别计度。如清凉云。阿弥陀佛。即本师卢舍那。犹属情量。何以故。十方世界。惟一智境无别佛故(问论中所引涅槃经。言慈善根力。或者如来法性。无人我远迩。众生受苦。皆如来性中境相耶。答此止说得正因佛性。然论正因。宁独如来。虽众生之性亦尔。但众生为业所障。于他人受苦。纵亲诣彼所。尚不克救。况不往而获免耶。教中言八地以上菩萨。一呼其名。即蒙利益。以分别业尽。法尔如然。故杜顺和尚一履悬门。十年无人窃去。自云多生不作盗业。故得如是报。宋人有邹槖陀者。人一见其面。辄得祸。近时有其妃子贫甚。凡手所触物寻即废去。不能自存。此非多生业力之故与。佛善根力。合得如是报。无足怪者)

西方合论卷之四(终)西方合论卷之五

    第五理谛门

夫即性即相。非有非空。理事之门不碍。遮表之诠互用。言无者如水月镜花。不同龟毛兔角。言有者似风起云行。不同金坚石碍。是故若滞名著相。即有漏凡夫。若拨果排因。即空见外道。梦中佛国。咸愿往生。泡影圣贤。誓同瞻仰。说真说相。似完肤之加疮。道有道无。类红炉之点雪。爰约真谛。分别四门

一即相即心门　二即心即相门

三非心非相门　四离即离非门

一即相即心门者。净土境观要门曰。经云心包太虚。量周沙界。又云。心如工画师。造种种五阴。一切世间中。莫不从心造。是故极乐国土宝树宝地宝池。弥陀海众正报之身。三十二相等。皆是我心本具。皆是我心造作。不从他得。不向外来。能了此者。方可论于即心观佛。故观经云。诸佛如来是法界身。入一切众生心想中。至八十随形好句。天台大师作二义释。一约感应道交释。二约解行相应释。若无初释。则观非观佛。若无次释。则心外有佛。至释是心作佛是心是佛。从修观边说名为心作。从本具边说。名为心是。义遍初后。例合云。是心昨日。是心是日。乃至是心作势至。是心是势至。以至九品之中。随境作观。莫不咸然。又曰。观心观佛。皆属妄境。意在了妄即真。不须破妄。然后显真。故荆溪云。唯心之言。岂惟真心。须知。烦恼心遍。子尚不知烦恼心遍。安能了知生死色遍。色何以遍。色即心故。若尔不须摄佛归心。方名约心观佛。如此明之。非但深得佛意。亦乃迥出常情。宗镜录曰。自心遍一切处。所以若见他佛。即是自佛。不坏自他之境。惟是一心众生。如像上之模。若除模既见自佛。亦见他佛。何者虽见他佛。即是自佛。以自铸出故。亦不坏他佛。以于彼本质上。虽变起他佛之形。即是自相分故。又曰。自心感现。佛身来迎。佛身常寂。无有去来。众生识心。托本佛功德胜力。有来有去。如面镜像。以梦施为。镜中之形。非内非外。梦里之质。非有非无。但是自心。非关佛化。故知。净业纯熟。目睹佛身。恶果将成。心现地狱。如福德之者。执砾成金。业贫之人。变金成砾。砾非金而金现。金非砾而砾生。金生但是心生。砾现唯从心现。转变是我。金砾何从。正法念处经云。点慧善巧画师。取种种彩色。取白作白。取赤作赤。取黄作黄。若取鸽色。则为鸽色。取黑作黑心业画师。亦复如是。缘白取白。于天人中。则成白色。何义名白欲等漏垢。所不染污。故名白色。又复如是。心业画师。取赤彩色。于天人中。能作赤色。何义名赤。所谓爱声味触香色。又复如是。心业画师。取黄彩色。于畜生道。能作黄色。何义名黄。彼此递互饮血啖肉。贪欲嗔痴。更相杀害。故名黄色。又复如是。心业画师。取鸽彩色。攀缘观察。于饿鬼道。作垢鸽色。何义名鸽。彼身犹如火烧林树。饥渴所恼。种种苦逼。又复如是。心业画师。取黑彩色。于地狱中。画作黑色。何义名黑。以黑业故。生地狱中。有黑铁壁。被然被缚。得黑色身。如是乃至心业画师。善治禅彩。攀缘明净。如彼画师。善治彩色。画作好色。皆是自心。非他所作。是故当知。心业画师。以纯净色。画作净土。赤复如是。又如般舟三昧中说。菩萨得是三昧。便于是间。坐见阿弥陀佛。譬如有人。闻毗耶离国。有淫女人。名庵罗婆利。舍卫国有淫女人。名须曼那。王舍城淫女人。名忧钵罗槃那。有三人。各各闻人赞三女人。端正无比。昼夜专念。心着不舍。便于梦中。梦与从事。觉已心念。彼女不来。我亦不往。而淫事得办。因是而悟。一切诸法皆如是耶。往告跋陀和菩萨。菩萨答言。诸法实尔。皆从念生。如是种种为三人说。三人即得不退转地菩萨。于是间国土。闻阿弥陀佛。数数念。用是念故。见阿弥陀佛。譬如人远出到他郡国。念本乡里家室亲属财产。其人于梦中。归到故乡里。见家室亲属。喜共言语。于梦中见已。觉为知识说之。我归到故乡里。见我家室亲属。菩萨如是。其所向方闻佛名。常念所向方欲见佛。菩萨一切见佛。譬如比丘。观死人骨着前。有观青时。有观白时。有观赤时。有观黑时。其骨无有持来者。亦无有是骨。亦无所从来。是意所作。菩萨如是。欲见何方佛即见。何以故。持佛威神力。持佛三昧力。持本功德力。用是三事故。得见佛。譬如年少之人。端正姝好。以持净器。盛好麻油。及盛净水。或新磨镜。或无瑕水精。于是自照。悉自见影。何以故。以明净故。自见其影。其影亦不从中出。亦不从外入。菩萨以善清净心。随意悉见诸佛。见已欢喜。作是念言。佛从何所来。我身亦不去。即时便知。佛无所从来。我亦无所去。复作是念。三界所有。皆心所作。何以故。随心所念。悉皆得见。以心见佛。以心作佛。心即是佛。心即我身。心不自知。亦不自见。若取心相。悉皆无智。心亦虚诳。皆从无明出。因是心相。即入诸法实相。是故当知。心外见佛。即成魔境。何以故。以心外无一法可得故

二即心即相门者。谓诸法毕竟空故。则有诸法。若诸法有决定性者。则一切不立。般若经曰。若诸法不空。即无道无果。法句经曰。菩萨于毕竟空中。炽然建立。华严经曰。菩萨摩诃萨。了达自身。及以众生。本来寂灭。而勤修福智。无有厌足。于诸境界。永离贪欲。而常乐瞻奉诸佛色。知佛国土皆如虚空。而常庄严佛刹。以是义故。菩萨乐修净土。群疑论问曰。诸佛国土亦复皆空。观众生如第五大。何得取著有相。舍此生彼。答。诸佛说法不离二谛。经云。成就一切法。而离诸法相。成就一切法者。世谛诸法也。离诸法者。第一义谛无相也。又云。虽知诸佛国。及与众生空。常修净土行。教化诸群生。汝但见说圆成实相之教。破遍计所执毕竟空无之文。不信说依他起性因缘之教。即是不信因果之人。说于诸法断灭相者。是为邪见外道。又十疑论曰。夫不生不灭者。于生缘中。诸法和合。不守自性。求于生体亦不可得。此生生时。无所从来。故名不生。诸法散时。不守自性。此散灭时。去无所至。故言不灭。非因缘生灭外别有不生不灭。亦非不求生净土唤作无生。偈云。因缘所生法。我说即是空。亦名为假名。亦名中道义。又云。诸法不自生。亦不从他生。不共不无因。是故说无生。又云。譬如有人。造立宫室。若依空地。随意无碍。若依虚空。终不能成。诸佛说法。常依二谛。不坏假名。而说诸法实相。智者炽然求生净土。达生体不可得。即是真无生。此谓心净故佛土净。愚者为生所缚。闻生即作生解。闻无生即作无生解。不知生即无生。无生即生。不达此理。横想是非。嗔他求生净土。几许诬哉。长芦曰。以生为生者。常见之所失也。以无生为无生者。断见之所惑也。生而无生。无生而生者。第一义谛也。永明曰。即相之性。用不离体。即性之相。体不离用。若欲赞性。即是赞相。若欲毁相。只是毁性。天如曰。性能现相。无生即生。相由性现。生即无生。是则无声声中。风枝水响。非色色裹宝树栏干。岂同灰飞烟灭之顽空。与拨无因果之魔属哉

三非心非相门者。婆沙论明。新发意菩萨。先念佛色相。相体相业相果相用。得下势力。次念佛四十不共法心。得中势力。次念实相佛。得上势力。不着色法二身。偈云。不贪着色身。法身亦不着。善知一切法。永寂如虚空。宝性论曰。依佛义故经云。佛告阿难言。如来者。非可见法。是故眼识不得见故。依法义故。经云。所言法者。非可说事。是故非耳识所闻故。依僧义故。经云。所言僧者。名无为。是故不可身心供养礼拜赞叹。故摩诃般若经曰。菩萨摩诃萨。念佛不以色念。不以受想行识念。以诸法自性空故。不应以三十二相八十随形好念。不应以戒定慧解脱解脱知见而念。不以十力四无所畏四无碍智十八不共法而念。何以故。是诸法自性空故。自性空则无所念。无所念故。是为念佛。智度论曰。若菩萨于过去诸佛。取相分别回向。是不名回向。何以故。有相是一边。无相是一边。离是二边。行中道。是诸佛实相。是故说诸过去佛堕相数中。若不取相数回向。是为不颠倒。佛藏经曰。见诸法实相。名为见佛。何等名为诸法实相。所谓诸法毕竟空无所有。以是毕竟空。无所有法念佛。乃至又念佛者。离诸想诸想不生。心无分别无名字。无障碍无欲无得。不起觉观。何以故。舍利弗。随所念起一切诸想。皆是邪见。舍利弗。随无所有。无觉无观。无生无灭。通达是者。名为念佛。如是念中。无贪无著。无逆无顺。无名无想。舍利弗。无想无语。乃名念佛。是中乃至无微细小念。何况粗身口意业。无身口意业处。无取无摄。无诤无讼。无念无分别。空寂无性。灭诸觉观。是名念佛。舍利弗。若人成就如是念者。欲转四天下地。随意能转。亦能降伏百千亿魔。况弊无明。从虚诳缘起。无决定相。是法如是。无想无戏论。无生无灭。不可说不可分别。无暗无明。魔若魔民。所不能测。但以世俗言说。有所教化。而作是言。汝念佛时。莫取小想。莫生戏论。莫有分别。何以故。是法皆空。无有体性。不可念一相。所谓无相。是名真实念佛。又止观明念佛三昧者。当云何念。为复念。我当从心得佛从身得佛。佛不用心得。不用身得。不用心得佛色。不用色得佛心。何以故。心者佛无心。色者佛无色。故不用色心得三菩提。佛色已尽。乃至识已尽。佛所说尽者。是痴人不知。智者晓了。不用身口得佛。不用智慧得佛。何故。智慧索不可得。自索我了不可得。亦无所见。一切法本无所有。坏本绝本。若如是念者。是名实相念佛之门。亦名绝待门

四离即离非门者。永明曰。若执言内力。即是自性。若言他力。即成他性。若云机感相投。即是共性若云非因非缘即无因性皆滞阂执未入圆成当知佛力难思玄通[穴/干]测譬如阿迦叔树。女人摩触。花为之出。是树无觉触。非无觉触。菩萨摩诃萨。不思议念触。亦复如是。又如象齿。因雷生花。是齿非耳。云何有闻。若无闻者。花云何生。又若雷能生花者。诸物应有。菩萨摩诃萨。不思议声尘。亦复如是。又如勇士。疑石为虎。箭至没镞。箭非克石。石非受矢。菩萨摩诃萨。不思议精进。亦复如是。又如有人远行独宿空舍。夜中有鬼。担一死人。来着其前。复有一鬼。随逐嗔骂云。是我物。先鬼言。我自持来。后鬼言。实我担来。二鬼各执一手争之。前鬼言此中有人可问。后鬼即问。是谁担来。是人思惟二鬼力大。妄语亦死。何若实语。即言前鬼担来。后鬼大嗔。捉此人手。拔断着地。前鬼取死人一臂。附之即着。如是两臂两脚头胁举身皆易于是二鬼共食所易人身。拭口而去。其人思惟。眼见我身。被鬼食尽。今此我身。尽是他肉。即于一切时。作他身想。乃至五欲亦不贪着。是他身故。不应供养。乃至妻子。亦不生染。是他身故。不应有染。乃至种种诃斥苦辱。亦皆顺受。是他身故。无复憍慢。后忽自计。若是他者。不应有我。若非他者。他身现在。是中非他非非他。非我非非我。我亦不可得。他亦不可得。从本已来。恒自如是。即时得知。一切法是我非我。皆为妄计。菩萨摩诃萨不思议观力。见佛自他。亦复如是。又如贫人商丘开。信富者言入火不烧入水不溺。投高不折。乃至随诸诳语皆得实宝物。而是贫人。无他术故。菩萨摩诃萨不思议贪欲。获佛宝王。亦复如是。又如空谷随声发响。此响不从空来。不从谷来。不从声来。若从空来者。空应有响。若从谷来者。应时时响。若从声来者。呼平地时。此响亦传。乃至非和合来。非因缘来。非自然来。菩萨摩诃萨不思议声相。非来非去。亦复如是。又如幻人幻长者所爱马。入小瓶中瓶不加大。而马跳跃如常。长者为设食已。马系柱如故。菩萨摩诃萨不思议幻法。变现佛刹。亦复如是。又如诃宅迦药人或得之。以其一两。变千两铜。悉成真金。非千两铜。能变此药。菩萨摩诃萨不思议大丹。点秽成净。亦复如是。又如有人得安缮那药。以涂其目。虽行人中。人所不见。菩萨摩诃萨不思议药力。于念念生中。得无生身。亦复如是。又如无能胜香。若以涂鼓其声发时。一切敌军皆自退散。又转轮王有香名海藏。若烧一丸。王及四军。皆腾虚空。菩萨摩诃萨不思议正念香。伏诸魔军。超越三界。亦复如是。是故当知。念佛三昧不可思议。如普贤毛孔不可思议。如摩耶夫人腹不可思议。如净名丈室不可思议。如具足优婆夷小器不可思议。何以故。一切法皆不可思议故。若有一毛头许可思议者。即非法界性海。如上言心言境。言有相无相者。皆是思议法。若入此不思议解脱。即知一切分别念佛。皆为戏论

西方合论卷之五(终)西方合论卷之六

    第六称性门

夫一切贤圣。称心而行。法性无边。行海叵量。是故或一刹那中。行满三祇。或恒河沙劫。未成一念。飞空鸟迹。辨地位之分齐。泪日风花。明过现之影像。无胫而走。舍阿弥以何之。不疾而速。识西方之非远。譬诸五色至玄而亡万流以海为极者也。今约大乘诸行。总入一行。略示五门

一信心行　二止观行　三六度行

四悲愿行　五称法行

一信心行者。经云。信为道元功德母。一切诸行。无不以信为正因。乃至菩提果满。亦只完此信根。如谷子堕地。迨于成实。不异初种。如稚笋参天。暨至丛叶本是原竿。初心菩萨。无不依是信力而成就者。是故莲宗门下。全仗此信为根本。一者。信阿弥陀佛。不动智根本智。与己无异。如一大虚空。日映则明。云来则翳。虚空本无是故。又则云与日。皆即虚空故。二者。信阿弥陀佛。从发愿来。那由他劫内。一切难行难忍种种修习之事。我亦能行。何以故。自忆无始劫中。漂溺三涂。生苦死苦。披毛戴角苦。铁床铜柱苦。一切无益之苦。皆能受之。何况如今菩萨万行。济众生事。岂不能为。三者。信阿弥陀佛。无量智慧。无量神通。及成就无量愿力等事。我亦当得。何以故。如来自性方便。具有如是不思议事。我与如来同一自体。清净性故。四者。信阿弥陀佛。不去不来。我亦不去不来。西方此土。不隔毫端。欲见即见。何以故。一切诸佛。皆以法性为身土故。五者。信阿弥陀佛。修行历劫。直至证果。不移刹那。我今亦不移刹那。位齐诸佛。何以故。时分者是业收。法界海中业不可得故。如是信解。是谓入道初心。信一切诸佛净土之行

二止观行者。如圆觉楞严华严诸方等经。古今学者。广设观门。唯台宗三观。最为直捷。示一心之筌蹄。撮诸法之要领。修行径路。无踰于此。西方宗旨。自有十六正观。然一一观中。具含此三义。故天台诠经。直以三谛。摄彼十六。妙宗钞曰。性中三德体。是诸佛三身。即此三德三身。是我一心三观。若不然者。则观外有佛。境不即心。何名圆宗绝待之观。亦可弥陀三身以为法身。我之三观以为般若。观成见佛即是解脱。举一具三。如新伊字。观佛既尔。观诸依正。理非异涂。广如疏钞。不能具述。至若温陵禅师。则纯以念佛一声。入三观门。言念存三观者。如一声佛。遂了此能念体空所念无相。即念存空观。所念之佛即应身。即心破见思惑也。虽能念体空所念无相。不妨能念分明所念显然。即念存假观。所念之佛即报身。即心破尘沙惑也。正当能念所念空时。即能念所念显然。正当能念所念显时。即是能念所念寂然。空假互存乃念存中观。所念之佛即法身。即心破无明惑也。是又即念佛因。究竟三谛。净彼四土。如拈一微尘变大地作黄金。是谓法界圆融。不可思议观门

三六度行者。起信论曰。菩萨从初正信已来。于第一阿僧祇。将欲满故。于真如法中。深解现前所修离相。知法性体离悭贪故。随顺修行檀波罗蜜。法性无染。离五欲过故。随顺修行戒波罗蜜。法性无苦。离嗔恼故。随顺修行忍波罗蜜。法性无身心相。离懈怠故。随顺修行精进波罗蜜。法性常定。体无乱故。随顺修行禅波罗蜜。法性体明。离无明故。随顺修行般若波罗蜜。故智度论曰。菩萨观一切法毕竟空。不生悭贪心。何以故。毕竟空中。无有悭贪。悭贪根本断故。乃至般若波罗蜜。毕竟空故。常不生痴心。所以者何。佛说一切法。无施无受。非戒非犯。乃至不智不愚故。又云。菩萨虽不见布施。以清净空心布施。作是念。是布施空无所有。众生须故施与。如小儿以土为金银。长者则不见是金银。便随意与竟无所与。其余五法亦复如是。是谓菩萨行于六度修净土者。即无如是差别名相。然亦不越一行。具此六义。一者舍诸杂念。是行于施。又则系佛。不住舍念。是性施故。二者念念中净。是行于戒。又则系佛。不求灭念。是性戒故。三者世念尽弱。是行于忍。又则系佛。非关摧念。是性忍故。四者毕念不退。是行精进。又则一念即是。不着苦行。是性精进故。五者得念三昧。是行于定。又则念念是佛。不贪禅味。是大定故。六者了念佛因。即念而佛。是行于智。又则念本非有。佛本非无。不落断常。是一切种智故。是故念佛一门。能该诸行。何以故。念佛是一心法门。心外无诸行故。然亦不废诸行。若废诸行即是废心故

四悲愿行者。诸佛菩萨。性海无尽。供养无尽。戒施无尽。乃至饶益无尽。如普贤发十大愿。虚空界众生界。无有尽时。而我此愿。亦无有尽。身语意业。无有疲厌。名为愿王。一切诸佛。无不成就如是愿王证涅槃果。故天亲菩萨。净土五念门。以礼拜赞叹作愿观察前四种。为成就入功德门。回向一切烦恼众生。拔世间苦。为成就出功德门。菩萨修五念门。速得阿耨多罗三藐三菩提。难曰。佛及众生。本无所有。如净名经言。菩萨观于众生。如呼声响。如水聚沫。如芭蕉坚。如电久住。如无色界色。如焦谷芽。如得忍菩萨贪恚毁禁。如佛烦恼习。如梦所见已窹。菩萨观众生为若此。是则众生本空。菩萨种种发愿利生。将无眼见空华邪。答曰。智度论中佛说。此中言无佛者。破着佛想。不言取无佛相。是故当知。言无众生者。破众生想。不言取无众生相。如净名言。菩萨作是观已自言。我当为众生。说如斯法。即真实慈。即知。菩萨不取无众生相。又则说是法者。真实利生。真实悲愿。无别度众生事也。又如般若经。菩萨深入大悲。如慈父见子。为无所值物故。死父甚怜之。此儿但为虚诳故死。诸佛亦如是。知诸法空毕竟不可得。而众生不知。众生不知故。于空法中染着。着因缘故。堕大地狱。是故深入大悲。是则诸佛兴慈运悲。正以众生空故。众生诳入生死故。岂有反息悲愿之理。故知。菩萨种种度生者。是深达无众生义。何故。若见有众生故。即有我。慈悲心劣。岂能行如是饶益之行。又先德云。未居究竟位。全是自利门。从十信初心。历十住十行十回向十地。直至等觉佛前普贤。犹是自利利他门者。登妙觉位佛后普贤。方是利他之行。如佛告比丘。功德果报甚深。无有如我知恩分者。我虽复尽其边底。我本以欲心无厌足故得佛。是故今犹不息。虽更无功德可得。我欲心亦不休。当知。行海无边。非丈竿尺木所能探其底裹。如痴儿见人指门前竿云在天半。即计量言从地至天止两竿许。佛法戏论亦复如是

五称法行者。法界海中。无量无边。菩萨行海。亦无量无边。虚空着彩。粉墨徒劳。法界无方。辙迹安用。是故菩萨自性行者。非有非无。非行非不行。唯是称法自在之行。一者菩萨度一切众生。究竟无余涅槃。而众生界不减。如登场傀儡悲笑宛然唯一土泥。空无所有。是称法行。二者菩萨行五无间。而无恼恚。至于地狱。无诸罪垢。至于畜生。无有无明憍慢等过。如淫女离魂逐所欢去。乃至生子而身常在父母前。是称法行。三者菩萨自身入定他身起定。一身入定。多身起定。从有情身入定。从无情身起足。如猛虎起尸跪拜作舞。唯虎所欲而尸本无知。是称法行。四者菩萨于一小众生身中。转大法轮。燃大法炬。震大法雷。魔宫摧毁。大地震动。度无量无边众生。而此小众生。不觉不知。如天帝乐人。逃入一小女子鼻孔。遍索不得。而此女子不觉不知。是称法行。五者菩萨欲久住世。即以念顷。衍作无量无数百千亿那由他劫。欲少住世。即以无量无数百千亿那由他劫。缩为念顷。如小儿看灯中走马。计其多寡首尾。了不可得。是称法行。是故若证如是不思议行者。一念之中。三世诸佛净土。摄入无余。是谓菩萨庄严净土之行。以无思智照之可见。非是情量所能猜度。何以故。以自性超一切量故

西方合论卷之六(终)西方合论卷之七

    第七往生门

夫究竟涅槃。唯除如来。二乘破有执空。假名寂灭。菩萨发真无漏。分破无明。何况劣根浅解。大海一滴。辄逞狂慧。断无后有。以恣情为游戏。以修行为缠缚。自杀杀他。何异酖毒。如佛在时。有一比丘。得四禅生增上慢。谓得阿罗汉。不复求进。命欲尽时。见有四禅中阴相来。便生邪见。谓无涅槃。佛为欺我。恶邪生。故失四禅中阴。便见阿鼻泥犁中阴相。命终即生阿鼻地狱。此等犹是坐禅持戒。一念妄证。遂沉黑狱。而今禅人得少为足。荡心逸轨。其恶报又不知当如何也。古人云。不生净土。何土可生。三祇途远。入余门者。多有退堕。是以古今圣流。皆主张此一门。今略示六种。以定指南

一菩萨生人中者

二菩萨生兜率天者

三菩萨生长寿天者

四菩萨生界外者

五菩萨初发心时生如来家者

六菩萨三祇行满生十方世界利益一切众生者

一菩萨生人中者。如般若经云。有菩萨人中命终。还生人中者。除阿毗跋致。是菩萨根钝。不能疾与般若波罗蜜相应。诸陀罗尼门三昧门。不能疾现在前。夫人中火宅。百苦相缠。唯大菩萨。处之则无染累。如鹅入水水不令湿。若诸小菩萨。非深种善根。尺进丈退。何由得诸三昧。如舍利弗千六十劫行菩萨道。欲渡布施河时。有乞人来乞其眼。舍利弗出一眼与之。乞者得眼。于舍利弗前嚊之。唾而弃地。又以脚蹋。舍利弗思惟言。如此弊人等。难可度也。不如自调早脱生死。思惟是已。于菩萨道退回小乘。又如飞行仙人。以王夫人手触。神通顿失。迦文往因。以欢喜丸媚药。[目*匿]就淫女。贤圣犹尔。何况初心。岂若一念阿弥。三昧疾现。寄质莲邦。永离贪欲者哉。论曰。菩萨以不见现在佛故心钝。即知。菩萨常当近佛。以近佛根利。疾得般若故

二菩萨生兜率天者。为一生补处菩萨。皆生兜率。菩萨欲随下生者。亦生彼处。十疑论曰。兜率天宫。是欲界退位者多。又有女人。长诸天爱欲。天女微妙诸天耽玩。自不能舍。不如阿弥净土。纯一大乘清净良伴。烦恼恶业。毕竟不起。遂致无生之位。如师子觉菩萨生彼。为受天乐。从去已来。总不见弥勒。诸小菩萨。尚着五欲。何况凡夫。又弥勒上生经。得入正定。方始得生。更无方便接引之义。是则兜率内院。尚不求生。何况欲界诸天妙欲之薮。岂有需饮而入焦石之乡。避溺而沈大海之底者哉

三菩萨生长寿等天者。智度论曰。菩萨无方便入初禅。乃至行六波罗蜜。无方便者入初禅时。不念众生。住时起时。不念众生。但着禅味。不能与初禅和合。行般若波罗蜜。是菩萨慈悲心薄故。功德薄少为初禅果报所牵。生长寿天。长寿天者。非有想非无想处。寿八万大劫。或有人言。一切无色定。通名长寿天。以无形不可化故。不任得道。常是凡夫处故。或说。无想天名为长寿。亦不任得道故。或说。从初禅至第四禅。除净居天。皆名长寿。以着味邪见。善心难生故。如经中说。佛问比丘。甲头土多。地上土多。诸比丘言。地上甚多。不可为喻。佛言。天上命终。还生人中者。如甲头土。堕地狱者。如地土。何以故。以本发阿耨多罗三藐三菩提心。或于禅中。集诸福德。方得还生人中。闻佛法故。若是最初发心。求生净土。即常得闻法直。至不退。岂有如是等过

四菩萨生三界外者。有二种。一二乘三种菩萨。折伏现行烦恼。舍分段而生界外。悲智狭劣。于严土利他。不生喜乐。为如来所呵。若不回心行六度等行。毕竟不入大乘智海。二法身菩萨。如般若经。佛告舍利弗。有菩萨摩诃萨。得六神通。不生欲界色界无色界。从一佛国。至一佛国。供养恭敬。尊重赞叹诸佛。舍利弗。有菩萨摩诃萨。游戏神通。从一佛国。至一佛国。所至到处。无有声闻辟支。乃至无二乘之名。舍利弗。有菩萨摩诃萨。所至到处。其寿无量。释曰。菩萨有二种。一者生身菩萨。二者法身菩萨。法身菩萨。断结使得六神通。生身菩萨。不断结使。或离欲得五神通。得六神通者。不生三界。所至世界。皆一乘清净。寿无量阿僧祇劫。菩萨生彼。为乐集诸佛功德故。当知。菩萨具六神通。方得生彼。甚为希有。凡夫往生者。以佛力故。又则念力不可思议。以念念中具六神通故

五菩萨初发心时。生如来家者。为上上根人。顿示本智。初心创发。十住位上。即与佛同。如华严经。有一髅菩萨。经百千亿那由他劫。行六波罗蜜。不生佛家。犹是假名菩萨。以虽见佛性。未彰智业。长者决疑论云。初发心住。明以从禅定。显得根本空智慧门。无明始谢。智慧始明。初生如来智慧之家。名住佛所住故。得忆念一切诸佛境界。智慧光明。普门法门。以此见道。无古今中边等见。经历五位。炼磨习气。增长慈悲。名为修道故。言初发心时。便成正觉方可修道。如善财南行。求诸胜友。皆云我已先发阿耨多罗三藐三菩提心。云何学菩萨行。修菩萨道。不云增长佛道。为根本智以定显得无作无修。但学菩萨行根本智。自明自显。若不得正觉之体。诸行并是无常。皆是人天有生死业报也。又云。经此现生一生。发心相应。时得以正智。于分段身。观行心成。兼修善业。来生入变易身。以今生分段之身。是过去作业今身。以智修观行业。来生得神通变化生也。如十善业。尚生天上。得业报神通。如龙大力鬼。尚以无明恶业。犹有神通。何况道眼开敷。慈善根力。使智神用一生作意。而于来世。不获大用神通者也。宗镜录曰。初心成佛者。非谓不具诸功德。如经说普庄严童子。一生得闻善熏习。二生成其解行。三生得入果海。同一缘起。而此三生。只在一念。犹如远行到在初步。然此初步之到。非谓无于后步。明此童子得入果海。非不久植善根。问。既久修始得。云何言一念得耶。答言久修善根者。即在三乘教摄。从三乘入一乘。即是一念始修足。故经云。初发心时。便成正觉。譬众川入海。才入一滴。即称周大海。无始无终。若余百川水之极深。不及入大海之一滴。即同三乘中修多劫。不及一乘之一念。又此时劫不定。或一念即无量劫。如十玄门时处无碍。又大乘明一念成佛有二。一者会缘以入实性。无多少故。明一念成佛。二者行行才满。取最后念。名为一念成佛。如人远行以后步为到若一乘明一念成佛者。如大乘取后一念成佛。即入一乘。以后即初。初念即是成。何故。以因果相即。同时相应故。然一念成者。即与佛同位。未具究竟。故复有浅深之殊。如人始出门。及以久游行他土。虽同在空中。而远近有别。是故十信十住等五位。各各言成佛。而复辨其浅深。此中须善思之。若二大士言。即知。禅门悟达之士。不得废一切行。销磨无始结习也。夫居此浊恶。进一退万。若不近佛。垢腻交集。行何由成。如善财初发心悟道时。德云比丘。教以忆念一切诸佛法门。及入弥勒阁后。普贤菩萨。为发十大愿王。导生极乐。此是一切如来入道榜样。华严所说一真法界门。不同余教。有权有实。是经不信。即真阐提。虽使释迦赞叹。普贤劝进。弥勒作证。亦末如之何也已矣

六菩萨三祇行满。生十方世界。利益一切众生者。菩萨功德成满。自然有不思议业。能现十方利益众生。起信论曰证发心菩萨。于一念顷。能至十方无余世界。供养诸佛。请转法轮。唯为开导利益众生。不依文字。或示超地。速成正觉。为怯弱众生故。或说我于无量阿僧祇。当成佛道。为怠慢众生故。而实菩萨种性根等。发心则等。所证亦等。无有超过之法。以一切菩萨。皆经三阿僧祇劫故。如智度论言。释迦世尊。从过去释迦文佛。至尸弃佛。为初阿僧祇。从尸弃佛。至然灯佛授记时。为二阿僧祇。从然灯佛。至毗婆尸佛。为三阿僧祇。婆沙论。叙三阿僧祇劫。修六度行。百劫种相好因。然后获五分法身。唯识谓。地前历一僧祇。初地满二僧祇。八地至等觉。是三僧祇。然后获究竟法身。难曰。长者合论。皆云。不离一念。历阿僧祇。何得执定永劫。乘第一义。答曰。长者但言三祇本空。时体不可得。非是无时。如人眼耳鼻舌身现在。说六根本无。不是废却六根言无也。譬如小儿见水中月。心生爱着。欲取而不可得。智者教言是可眼见。不可手捉。但破可取。不破可见。诸佛菩萨三世行业亦然。虽一切不可得。而非是无行。且如龙树马鸣二大菩萨。皆是禅门传衣之祖。岂肯自诳诳他。误赚后来。当知。生死事大。非是一知半行。所能唾出。智度论曰。有菩萨利根心坚。未发心前。久来集诸无量福德智慧。是人遇佛。闻是大乘法。发阿耨多罗三藐三菩提心。即时行六波罗蜜。入菩萨位。得阿鞞跋致地。所以者何。先集无量福德。利根心坚。从佛闻法故。譬如远行。或有乘羊而去。或有乘马而去。或有神通去者。乘羊者久久乃到。乘马者差速。乘神通者发意顷便到。如是不得言发意闻。云何得到神通相尔。不应生疑。菩萨亦如是。发阿耨多罗三藐三菩提时。即入菩萨位。有菩萨初发意。初虽心好。后杂诸恶。时时生念。我求佛道。以诸功德。回向阿耨多罗三藐三菩提。是人久久无量阿僧祇劫。或至或不至。先世福德因缘薄。而复钝根。心不坚固。如乘羊者。有人前世少有福德利根。发心渐渐行六波罗蜜。若三若十。若百阿僧祇劫。得阿耨多罗三藐三菩提。如乘马者必有所到。第三乘神通者。如上说。是知。渐修顿证。各各不同。菩萨欲取佛位。无骤至者。故先德云。虽齐佛觉。未逮极果非为究竟。是故悟达之士。决当求生净土。如法修行。免致退堕。俟忍力坚固。入世利生。方为究竟佛果故

西方合论卷之七(终)西方合论卷之八

    第八见网门

夫一切迷情。依诸见起。履之则为稠林。溺之则为热海。如蚕作茧。即住处为受缚之因。似蛾赴灯。依光明作丧生之本。故先达云。行起解绝。所以将趋圣室。先入普贤之门。欲修正因。首割邪见之网。今约诸家负堕。略分十则。无法可舍。是见必诃。抛家荡子。惯怜羁旅之人。落第寒生。备识穷途之苦。幸顺佛言。莫依魔教

一断灭堕　二怯劣堕　三随语堕

四狂恣堕　五支离堕　六痴空堕

七随缘堕　八唯心堕　九顿悟堕

十圆实堕

一断灭堕者。有二种一。诸儒生。滞现在身。疑未来断灭。二新发意学人。执空相。疑一切断灭。此等尚不信有生。云何信往生及净土等事。今为略释。一释儒生等者。楞严经。佛告波斯匿王。汝今自伤发白面皱。其面必定皱于童年。则汝今时。观此恒河。与昔童时。观河之见。有童耄不。王言不也。佛言大王。汝面虽皱。而此见精。性未曾皱。皱者为变。不皱非变。变者受灭。彼不变者。元无生灭。云何于中。受汝生死。而言此身。死后全灭。智度论问曰。人死归灭。灭有三种。一者火烧为灰。二者虫食为粪。三者终归于土。今但见其灭。不见更有出者。受于后身。以不见故。则知。为无。答曰。若谓身灭便无者。云何有众生先世所习忧喜怖畏等。如小儿生时。或啼或笑。先习忧喜。故今无人教。而忧喜续生。又如犊子生知趣乳。猪羊之属。其生未几。便知有牝牡之合。子同父母。好丑贫富聪明闇钝。各各不同。若无先世因缘者。不应有异。如是等种种因缘。知有后世。又汝先言。不见别有去者。人身中非独眼根能见。身中六情。各有所知。有法可闻可嗅可味可触可知。者可闻法尚不可见。何况可知者。有生有死。法亦可见。亦可知。汝肉眼故不见。天眼者了了能见。如见人从一房出入一房。舍此身至后身。亦如是。若肉眼能见者。何用求天眼。若尔者。天眼肉眼愚圣无异。汝以畜生同见。何能见后世可知者。如人死生虽无来去者。而烦恼不尽。故于身情意相续。更生身情意。身情意造业。亦不至后世。而从是因缘。更生受后世果报。譬如乳中着毒。乳变为酪。酪变为酥。乳非酪酥。酪酥非乳。乳酪虽变。而皆有毒。此身亦如是。今世五众因缘故。更生后世。五众行业相续不异故。而受果报。又如冬木虽未有华叶果实。得时节会。则次第而出。于是因缘故。知有死生。复次现世有知宿命者。如人梦行疲极。睡卧觉已。忆所经由。又一切圣人。内外经书。皆说后世。复次现世不善法。动发过重。生嗔恚嫉妒疑悔。内恼故。身则枯悴颜色不悦。恶不善法。受害如是。何况起身业口业。若生善法。净信业因缘。心清净。得如实智慧。心则欢悦。身得轻软。颜色和悦。以有苦乐因缘故。有善不善。今定有善不善故。当知必有后世。但众生肉眼不见。智慧薄故。而生邪疑。虽修福事。所作浅薄。譬如药师。为王疗病。王密为起宅。而药师不知。既归见之。乃悔不加意尽力治王。复次圣人说今现在事。实可信故。说后世事。亦皆可信。如人夜行险道。导师授手。知可信故。则便随逐。比智及圣人语。可知定有后世。汝以肉眼重罪。比智薄故。又无天眼。既自无智。又不信圣语。云何得知身后。如宣圣言费隐。则言鬼神德盛。明明说道。武周达孝。唯在识鬼神之情状。事死如事生处。而考亭先生。曲为解说。归之二气。何其敢于诬先圣。疑后来耶。且稗官野史不足论。如彭生为豕。伯有为厉。刘聪为遮须国王。蒋济之子乞官于泰山令。则正史也。玄鸟生商。帝武肇周。则正经也。雀化蛤。田鼠化鴽。鹰化鸠。则正令也。一微尘识。所知几何。拟欲蛙嫌海量萤掩日光。侮圣亵天。当得何罪。又谈者恒言。非人所经历。及道理不可信者。即不足凭。如日月度数。及五星往来。非人所得经历也。天不来此。人亦不往彼。何以推测皆验。又天何为高。地何为卑。风何为起。云何为行。春何为生。秋何为杀。此有何道理可凭。胎中之根。无知而转。字母之乳。无因而出。此有何道理可凭。微而至于一毛一尘。一草一木。若有毫头许道理可凭。幸为指出。不过常见故。则常之。此常见者。亦复无理。是故不应以不见故而疑往生。二释学道执空相者。论曰。学人闻说空。于生死业因缘中生疑。若一切法毕竟空。无来无去。无出无入。云何死而有生。现在眼见法。尚不应有。何况死后。复生余处。不知佛法中诸法毕竟空。而亦不断灭。生死虽相续。亦不是常。无量阿僧祇劫。业因缘虽过去。亦能生果报而不灭。是为微妙难知。若诸法都空。佛不应说往生。何有智者前后相违。若生死相实有。云何言诸法毕竟空。但为除诸法中爱着邪见颠倒故。说毕竟空。不为破后身。又为遮罪业因缘故。说种种往生。佛法不著有。不着无有。无亦不着。非有无亦不着。不着亦不着。如是人则不容难。如以刀斫空则无所伤。是为毕竟空相。毕竟空不遮生死业因缘。是故说往生。此疑甚浅。少有知者。皆能断之。以世间人作此见最多故。首破之。为是求往生者之第一障难故

二怯劣堕者。一疑结习浓厚。二疑念力轻微。三疑万亿刹远。一疑结习浓厚者。凡夫但知业力。不知业性空故。所以若众生业性实者。尽虚空界。亦无容受处。如黑云障空风至则灭。若云实者。吹亦不去。虚空喻性。黑云喻业。念佛喻风。又则业性。即是法性。力用至大。以结使故。神力不现。如乌刍瑟摩。闻空王佛。说多淫人。成猛火聚。却后遍观四支百骸。诸冷暖气。神光内凝。化多淫心。成智慧火。夫同一热恼。方其淫。成大火聚。及其离。成大宝焰。若淫性实者。云何是中而得三昧。是故迷成。则处胎狱。念成即入莲胞。以胎性即是化性。非从外来。如浊水中清。非外来故。二疑念力轻微者。众生愚昧。信有形之行业大。不信无形之念力尤大。何故。念力是行业根。一切事业。非念不成。如人造罪。无心造者。重得轻报。有心造者反是。以念力重故。如人无记时。流俗鄙事。耳提面嘱。亦复不记。若心在者。种种难记之事。一入耳根。终身忆持不忘。以念力坚固。苏子瞻曰。佛以大圆觉。充满十方界。我以颠倒想。出没生死中。云何以一念。得往生净土。我造无始业。本从一念生。既从一念生。还从一念灭。生灭灭尽处。则我与佛同。如投水海中。如风中鼓槖。虽有大圣智。亦不能分别。净土决云。人之念头。所系最急。如水之必赴海。如火之必炎上。如利刃之必伤。如毒药之必杀。无空过者。念佛之念亦复如是。如淫男子淫念坚故。化为猛焰延烧神庙。又如月光童子观想水故。弟子窥屋唯见清水。又如僧清辩与外道论议。外道坚执己见忽化为石。清辩犹书目于石上。明日往视之。亦有答辞。久之忽自破碎。而吼声于空中。是等皆以念力坚猛。无因变化。云何念佛。而佛不现。当知。念力是一切法中之王。如摩诃那伽大力勇士。怒时额上必生疮。疮若未合。遍阎浮提人无敌者故。三疑亿万刹远者。凡夫执定十万亿刹。意谓快马疾帆日不千里。云何刹那。得生彼处。不思国土远近者。从分段身计度生。从肉眼生。此往生者。为是分段身耶。为是周遍含容之心耶。若分段身者。身是顽质。云何得生。若心生者。心周沙界。净土原在心中。焉有往来。如人在长安思乡。或闽或滇。随念即至。岂有程途。又如人梦时。身虽在床。而心意识。遍至他方。无功居士曰。极乐去此十万亿刹。凡夫命终顷刻即至者。盖自心本妙耳。故楞严云。汝犹未明。一切浮尘。诸幻化相。当处出生。随处灭尽。因缘和合。虚妄有生。因缘别离。虚妄名灭。以此推之。当命终时。染浊缘离。故娑婆当处幻灭。清净缘合故。极乐当处幻生。此灭彼生间不容发。亦何顷刻之可论。往余乡有人。能致乩仙。乩仙者即其兄也。后赴选京师。余兄等有所卜。其人虞地。远不能赴不得已书符宣词。少顷即至。此等是业系。尚如是速疾。何况不思议念力。仗阿弥陀本愿功德。顺水张帆。有何障难。是故念佛之人。应当遣此三疑。若不遣者。是真结习浓厚。是真念力轻微。是真十万程远。如人欲出门而自局其籥。是自不欲出。非无门过

三随语堕者。六祖言。东方人造罪。念佛求生西方。西方人造罪。念佛求生何国。庞居士云。事上说佛国。此去十万里。大海渺无边。动即黑风起。因此一辈无知。传虚接响。谓净土不足修。自障障他。深可怜悯。夫论宗门提唱。尚不言有佛。何况佛国。为欲破相明心。是非俱刬。如吹毛利刃。执则伤手。金刚栗棘。岂是家常茶饭。且宗门中。此等语句甚多。若一一执之。释迦老子出世。将真以饲云门狗子乎。又古德云。如何是佛。干屎橛。果尔则凡见粪车粪檐溷厕。应当一一礼拜供养。弥陀疏钞曰。西方去此十万亿土。坛经言十万八千者。是错以五天竺等为极乐也。此语近是。为六祖未阅大藏。闻人说西方。即以为五天竺者有之。教中分明言。极乐国三毒不生。得不退转。今言西方造罪。求生何土。此亦一证也。然宗门中。此等一期之语最多。亦不足辩。噫学人果能顿悟顿修。解行相应。如六祖投金汉水游戏生死中。如庞老虽不求生。亦何害于生哉

四狂恣堕者。有等魔民。专逞狂慧。不肯持戒修行。妄引经中相似语言。如烦恼即菩提淫怒痴即梵行之类。随语生解。随解发毒。果如彼说。迦文悟道。应亲宝女。阿难淫舍。何须提[將/女]。六祖初随猎人。尚未受戒。何苦但食肉边菜也。经云。尚无不杀不盗不淫。何况更有杀盗淫事。岂有闻人呵沉水香。便谓应住坑厕者也。昔五天有僧达磨达者。有辩慧。师事师子尊者。尊者知其悟解。对众称之。至传法嗣祖。则以授婆舍斯多。磨达心恨之曰。尊者盖知我之深。何故嗣位不以见授。一日独行度水。有女子浣。露其足。磨达念曰。此胫白晢乃尔。尊者忽在旁曰。今日之心。可授祖位乎。磨达于是摄念。礼足求哀。即一淫戒。余行可例。般若经曰。罪不罪不可得故。应具足尸罗波罗蜜。释云。罪不罪不可得者。非为邪见粗心。言不可得。菩萨深入诸法相。行空三昧。慧眼观故。罪不可得。罪无故不罪亦不可得。若人贪着无罪。见破戒罪人。则轻慢。见持戒善人。则爱敬。如是持戒。是名起罪因缘。不名具足。故知。住戒即破。何况弃毁。戒执亦戒。始名持戒诸大经言。梵行不可得等。皆即此义。永明曰。带习尚被境牵。现行岂逃缘缚。犹醉象无钩。痴猿得树。奔波乍拥。生鸟被笼。是故菩萨。禀戒为师。常怀大惧。又曰。末代宗门中。学大乘人。多轻戒律。所以大涅槃经。扶律谈常。则乘戒俱急。故号此经。为续常住命之重宝。何以故。若无此教。但取口解脱。全不修行。则乘戒俱失。故乘谓。悟第一义。戒谓止一切黑业。祖师于此。分四料简。一戒急乘缓。以戒急故。生人天中。如箭射空。力尽还坠。以乘缓故。虽闻大法。如聋若哑。二乘急戒缓。以戒缓故。生恶趣中。以乘急故。常闻大法。如华严会上。八部鬼神是也。三乘戒俱急。则生人天中。而常闻大法。四乘戒俱缓。则堕三恶道。而永不闻法。是故乘戒二法。如车二轮。废一不可得。故龙树曰。破戒之人。如清凉地而有毒蛇。不中澡浴。其家如冢。人所不到失诸功德。譬如枯树。如田被雹。不可依仰。如大病人人不欲近譬如吐食。不可更啖。菩萨如是苦口呵责。曾许人破戒不是。故千日学解。不如一日持戒。何得贪悟道之虚名。受泥犁之实祸欺己诳人。枉遭王难。夫狂吠之人。无所不破。今独言戒者。以邪见恶火。首烧戒宝故。又则戒是净业之基。一切白法由戒生故

五支离堕者。多有法师。涉猎教典。记注章句。执法身之假名。析名相之分齐。东缉西补。竟月穷年。弄比卢之画面。坐法界之排场。贡高我慢。得少为足。闻人念佛则曰。此小乘中摄。妄想之一法。或云。教海义深。尔辈钝根。念此亦可。或云。此三藏中。为其藏摄。或云。此属何教。似坊上小儿斗曲以多为胜。各争己见。无实行履。如长爪梵志以论议力。摧伏诸师。唐突蹴蹋。无能制者。后至佛所。作是念。一切论可破。一切执可转。是中何者。是诸法实相。何者是第一义。何者性。何者相。不颠倒。作是思惟已。白佛言。瞿昙。我一切法不受。佛问梵志。尔一切法不受。是见受不。梵志答言。瞿昙。一切法不受。是见亦不受。佛语梵志。汝不受一切法。是见亦不受。则无所受。与众人无异。何用贡高。而生憍慢。如是梵志不得答。自是服膺。是故当知。饥儿过屠门。大嚼止益馋心。无救枵腹。昔在江南。有一灵俐座主。为余辨析惟识。及示所得教中奥义。于诸名流注疏。多肆评驳。余问曰。是可。敌得生死不。僧傲然曰。有何生死可敌。余曰。是即是。但恐阎罗殿前。无译字生。不会座主语言三昧也。此虽一时戏笑。亦大中讲席之病。奉劝少年开士。长篇短章。牵藤引蔓。口诵心忆。脑昏眼眯。究其效验。不过上几回座。讲几期经受几个瞎汉礼拜。若无真实功行。唯添业债。何若一声阿弥。直登不退事一功百。如昙谟。最讲涅槃华严。领众千人。为阎罗所呵云。讲经者心怀彼我。以骄凌物。比丘中第一粗行。即押付司。可为明戒。然有义解高流。因参教典。悟此西方不思议大事。以此自利利他转益未来。燃长夜炬。功德无量。又何必惩噎废食。见蹶停骖哉

六痴空堕者。学道之人。稍窥法空。闻人念佛。即曰。法离名字。若徇假名。转益虚妄。何故。文言尚空。何况名号。答。法句经曰。佛告宝明菩萨。汝且观是诸佛名字。若是有说食与人。应得充饥。若名字无者。定光如来。不授我记及于汝名。如无授者。我不应得佛。当知。名字其已久如。以我如故。备显诸法。名字性空。不在有无华严经曰。譬如诸法。不分别自性。不分别音声。而自性不舍。名字不灭。群疑论曰。若言名字无用。不能诠诸法体。亦应唤水火来。故知。筌蹄不空。鱼兔斯得。称斯弘名。生实净土。何得言虚。天台智者曰。世间有空行人。执其痴空。不与修多罗合。闻此观心。而作难言。观心是法身等。应触处平等。何故。经像生敬。纸木生慢。敬慢异故。则非平等。非平等故。法身义不成。答。我以凡夫位中。观如是相耳。为欲开显此实相。恭敬经像。令慧不缚。使无量人。崇善去恶。令方便不缚。岂与汝同耶。上都仪曰。夫归命三宝者。要指方立相。住心取境。不明无相离念也。佛悬知凡夫系心。尚乃不得。况离相耶。如无术通人。居空造舍也。法华经曰。汝证一切智。十力等佛法。具三十二相。乃是真实灭。南泉大师曰微妙净法身。具相三十二。只是不许分剂心量。若无如是心。一切行处。乃至弹指合掌。皆是正因。百丈和尚曰。行道礼拜。慈悲喜舍。沙门本事。宛然依佛敕。只是不许执着。净土指归曰。圆顿行人。语默动静。皆遵圣教。尽合佛心。若以念佛生心动念成妄想者。则息心无念。亦成妄想。首楞严经云。纵灭一切见闻觉知。内守幽间。犹为法尘分别影事。若以念佛。著有为患。则执空之人。其患尤甚。永嘉云。豁达空拨因果。[漭-廾+卉][漭-廾+卉]荡荡招殃祸。若以外求他佛为未达。则内执己心。不达尤甚。长沙云。学道之人。不识真。只为从来认识神。无量劫来生死本。痴人唤作本来人。若以别求净土。为遍见。则执目前。为净土者。其失尤甚。楞严经说。落魔道者。都指现前。即为佛国。无别净居。及金色相。口中好言眼耳鼻舌。皆为净土。男女二根。即是菩提。弟子与师。俱陷王难。迷惑无知。堕无间狱。若以执有修证。为权说者。执无修证。堕落外道。其祸尤甚。楞严经曰。若彼定中。诸善男子。见色阴消。受阴明白。自谓已足。则有一分大我慢魔。入其心腑。谓三祇劫。一念能越。心中尚轻十方如来。何况下位声闻缘觉。不礼塔庙。摧毁经像。谓檀越言。此是金铜。是土木。经是树叶。或是叠华。肉身真常。不自恭敬。却崇土木。实为颠倒。疑误众生。入无间狱。是故当知。执空破相。皆是魔属。智度论曰。譬如田舍人。初不识盐。见人以盐着种种肉菜中而食。问言。何以故尔。语言此盐能令诸物味美故。其人便念此盐。能令诸物味美。自味必多。便空钞盐。满口食之。碱苦伤口。而问言。汝何以言盐能作美。人言痴人。此当筹量多少。和之令美。云何纯食。无智人闻空解脱门。断诸善根。亦复如是。思之思之。任尔一切空生死空。争柰阎罗大王。空不得何

七随缘堕者。谓。古人云。随缘消旧业。任运着衣裳。但顺天真。万行自圆。举足下足。谁非净业。何用种种作为。答。先德问曰。即心是佛。何假修行。答。只为是故。所以修行。如铁无金。虽经锻炼。不成金用。贤首国师曰。今佛之三身。十波罗蜜。乃至菩萨利他等行。并依自法。融转而行。由众生心中有真如。体大相大用大。今日修行。引出法报身等。由众生心中有真如法性自无悭贪。今日修行。顺法性无悭。引出檀波罗蜜等。涅槃经。佛告师子吼菩萨。一切众生。皆有念心慧心。发心勤精进心。信心定心。如是等法。虽念念灭。犹故相似相续不断故。名修道。乃至如灯虽念念灭。而有光明。除破暗冥。如众生食。虽念念灭。亦能令饥者。而得饱满。譬如上药。虽念念灭。亦能愈病。日月光明。虽念念灭。亦能增长草木树林。宝积经曰。若无正修者。猫兔等亦应成佛。牛头融大师曰。若言修生。则造作非真。若言本有。则万行虚设。长者论曰。若一概皆平。则无心修道。应须策修。以至无修。慈愍三藏录曰。若言世尊。说诸有为定如空华。如何敕诸弟子。勤修六度。万行妙因。当证菩提。涅槃之果。岂有智者赞乾闼婆城。坚实高妙。复劝诸人。以兔角为梯。而可登陟乎。由此理故。虽有漏修习。是实是正。如达摩对梁武之言。为彼贪著有为。因病发药。何得以一期之语废佛道业。且诸经中所谓。不住相戒施等者。谓有而不住耳。有而不住故。作而无作。今以本无为不住。如下里乞儿。向人言。吾不以富贵骄人。岂非梦语。又复执言无作者。将须槁心枯体。如铸金像等耶。抑犹酬酢应对。如常人耶。若酬酢应对者。应非无作。若言不乖无作者。观佛礼念。本自天真。岂应独乖。二义不成。即大妄语。是故当知。随缘任运。非是无作。若无作是随缘者。蚓壤蛙泥。亦是随缘。何不成佛。错认祖机。执砾为玉。与市井儿。所宗之无为教。何以异哉

八唯心堕者。谓自性净土。即俗恒真。七宝瓦砾。一道平等。但净自心。何须分别。答。汝言心净土净不须分别者。引汝入厕室中。能久住不。入死尸场。秽气熏灼。不掩鼻不。与疥癞脓血之人。能同应器及床褥不。若不能者。此相即是厌五浊相。若居住尚须净室。同游尚宜净侣者。此相即是忻净土相。忻厌炽然。何谓平等。纵汝难忍能忍。如上所说。种种浊秽。不求远离。则诸蜣螂鸦犬。亦能亲近。此种种物。岂皆得道。脱汝净秽俱离。依然取舍。于唯心义。亦不相应。是故当知。诸佛以唯心故。忻厌出生。以唯心故。说名平等。以唯心故。庄严佛土。若不唯心。岂能随念。若非平等。凡夫无分。秽尚不舍。何独舍净。舍既是心。取亦何乖。皆由不了佛旨。致斯妄执。但识惟心。疑义斯遣

九顿悟堕者。今世禅人。皆云一超直入。不落功勋。尚不求作佛。何况往生。答言。不求作佛者。舍身之后。将灰断永灭耶。抑尚受后有耶。若受后有者。为生净土耶。为生三界耶。若居三界。即不如净土。若净土者。即同往生。又先德曰。夫善知识者。虽明见佛性。与佛同等。若论其功。未齐诸圣。须从今日。步步资重。又云。未悟而修。非真修也。唯此顿悟渐修。既合佛乘。不违圆旨。如顿悟顿修。亦是多生渐修。今生顿熟。此在当人时中自验。若所言如行。所行如言。量穷法界之边。心合虚空之理。八风不动。三受寂然。种现双销。根随俱尽。譬诸无病。不应服药。如或现行。未断烦恼。习气又浓。寓目生情。触尘成滞。虽了无生之义。其力未充。不可执云我已悟了。烦恼性空。若起心修。却为颠倒。然则烦恼性虽空。能令受业。业果无性。亦作苦因。苦痛虽虚。只么难忍。如遭重病。病亦全空。何求医人。遍服药饵。祖师云。将虚空之心。合虚空之理。亦无虚空之量。始得报不相酬。汾阳无业禅师云。如今天下。解禅解道。如河沙数。说佛说心。有百千万亿。纤尘不尽。未免轮回。丝念不忘。尽从沦坠。如斯之类。尚不能自识业果。妄言自利利他。自谓上流。并他先德。但言触目无非佛事。举足尽是道场。原其所习。不如一个五戒十善凡夫。观其发言。嫌他二乘十地菩萨。且醍醐上味。为世所珍。遇斯等人。翻成毒药。假使才并马鸣。解齐龙树。只是一生两生。不失人身。临命终时。一毫圣凡情量不尽。纤尘思念未忘随念受生。轻重五阴。向驴胎马腹裹托质。镬汤炉炭裹烧煮。从前记持忆想见解。一时失却。依旧再为蝼蚁。从头又作蚊虻。虽是义因。而招恶果。圆悟和尚曰。生死之际。处之良不易。唯大达超证之士。一径截断则无难。然此虽由自己根力。亦假方便。于常时此小境界。转得行。打得彻。践履将去。养得纯熟。到缘谢之时。自然无性畏。是故古德坐脱立亡。行化倒蜕。能得勇健。皆是平昔淘汰得净。香林四十年。得成一片。涌泉四十年。尚有走作。石霜劝人。休去歇去。古庙香炉去。永嘉云。体即无生。了本无速。盖竞竞业业。念兹在兹。方得无碍自在既舍生之后。得意生身。随自意趣。后报悉以理遣。不由业牵。所谓透脱生死者耶。当知诸大师。密密履践。只是图个生死好处。路虽不同。期于终净一也。往有狂僧。自负见地。余问之曰。汝信得出家不。信得身在长安不。僧愕然曰。恶得不信。余曰。汝梦中。或梦未出家时。见父母兄弟时。或为稚子嬉戏时。是时知身在客不。僧曰不知。余曰。论汝信得出家及与行脚。可是极明极彻。汝见道明白。当不过此。然才到枕上。返僧为俗。易客为家。己自不知。何况生死长夜。靠汝此子见地。焉能保其不颠倒也。时僧悚然

十圆寔堕者。谓华藏世界。一刹一尘。具含无量国土。本无净秽。焉有往来。故长者言。西方净土。是权非寔以情存取舍。非法界如如之体故。答若约真论。则华藏世界。亦是权立。何独西方。如论中。言理智无边。名之为普。知随根益。称之曰贤。是普贤菩萨。亦权也。文殊师利。是自心善简择妙慧。觉首目首等菩萨。是随信心中。理智现前。是文殊菩萨等亦权也。又如此方圣贤尼父颜渊等。论中皆云。此是表法本无是人。是一切贤圣皆权也。今试定量。文殊普贤。及与此方贤圣。权耶实耶。若言权。则现有其人。及诸遗言往行。若言实则是长者。诳凡灭圣。犯大妄语。于此辩得。西方亦入刹尘。刹尘亦含西方。岂有权实。又若论中云。莲华藏体。是法身随行。无依住智体之所报得。宫殿。总大悲含育之所报得。楼阁。即是智照观根顺悲济物之所报得。其地金刚平等。自性法身之所报得。摩尼庄严。法身戒体随行报得。金刚轮围山。大悲戒防护之业之所报得。众华。庄严万行利生开敷之所报得。宝树。建行利生覆荫含识之所报得。但业不相应者。同住居而不见。犹如灵神及诸鬼趣。与人同处。人不能见。若尔。则所谓华藏世界者。与汝所见之刹尘。同耶异耶。若云同者。目连鹙子。视听尚隔。若云异者。何名一真。又如僧灵干。志奉华严。作华严观及弥勒天宫观。至于疾甚。目睛上视。若有所见。童真问之。答曰。向见童子引至兜率天宫。而天乐非久。终堕轮回。莲花藏是所图也。言终气绝。须臾复苏。真问何所见。干曰。见大水遍满。花如车轮。而坐其上。所愿足矣。言终而逝。故清凉国师云。观行则天童。迎而大水弥漫。此与西方往生。为同为别。是故当知。漏卮勺海。萤火焚山。徒益疲劳。诸有智者。不应如是分别(谓娑婆在华藏十三层者。乃凡人之报土。非佛之净土也。长者所论之华藏。与灵干所生之华藏。皆是佛之报土。凡人所同住。而不见者也)

西方合论卷之八(终)西方合论卷之九

    第九修持门

夫积劫情尘。多生爱海。似蚀剑之苔花。若吞珠之泥绣。无砺不吐。去垢方明。欲得心净。除非秽灭。悟者常须觉观。迷人勤加折伏。其或爱锁贪枷。亦当恸年惜月。孔子曰。困而不学。民斯为下。今欲一生超僧祇之果。十念摄亿万之程。岂是粗见浮思。结心尘口。所能超越。不拚一忍。空累多生。如法而修。免堕魔罥

一净悟门　二净信门　三净观门

四净念门　五净忏门　六净愿门

七净戒门　八净处门　九净侣门

十不定净门

一净悟者。行者欲生实净土。当真实参究。如法了悟。何故。悟是迷涂导师。如人入暗。当燃灯炬。悟是净国图引。如人行远。当识邮程。悟是诸行领首。如人冲坚当随将帅。一者。悟能了知即秽恒净。不舍净故。二者。闻净佛国土。不可思议。不怯弱故。三者。知毕竟空中。因果不失。止一切恶法。不更作故。四者。知彼土不去不来。此亦不去不来故。五者。悟佛身量遍满虚空。众生身量亦遍满虚空。如地狱业力。一人亦满。多人亦满故。六者。闻阿僧祇劫无量诸行。如人说弹指顷事。不惊怖故。七者。修十善三福。不住人天故。八者。如觉后忆梦中事。不作有无解故。九者。如眼见故乡信不信。不可得故。十者知法无我。顺性利生。直至成佛。无疲厌故。菩萨入此门已。成就白法。随意得生。是故观经上品云。深解义趣。于第一义。心不惊动。疏云。第一义者。谓诸法实相。言语道断。心行处灭。又上品六念义云。安心不动。名之为念。钞曰。第一义理。悉不为二边所动。通名为念。故西方如韦提希善财龙树等。以入地往生。此方如远公智者永明等。以证悟往生。一切经论中广载。不能具录。论中或有言生彼求悟者。为中下人说。至言悟自己佛不必求生。此则为十地菩萨以上说。若云悟第一义。诸结使未断者。皆不求生。则如龙树永明等。亦为掜目生花。无事多事矣

二净信者。智度论曰。若人心中。有信清净。是人能入佛法。若无信。是人不能入。譬如牛皮未柔。不可屈折。无信人亦如是。又经中说信为手。如人有手。入宝山中。自在能取。若无手不能取。信亦如是。昔王仲回。问无为子曰。如何念佛。得无间断。无为子曰。一信之后。更不再疑即是不间断也。仲回欣跃而去。未几得生。还来致谢。是故若人修行。未能顿悟。当深植信根。不惊不动。一者。信金口诚言。决定当生故。二者。信自心广大。具有如是清净功德故。三者。信因果如形影。决定相随故。四者。信此身形识。及一切世界建立。如阳焰空花无所有故。五者。信五浊恶世。寒热苦恼。秽相熏灸。不容一刻居住故。六者。信一切法唯心。如忆梅舌酸故。七者。信念力不可思议。如业力故。八者。信莲胞不可思议。如胞胎故。九者。信佛无量身。无量寿。无量光。不可思议。如蚁子身。蜉蝣岁萤火光。同一不思议故。十者。信此身决定当死故。若人具有如是信根。举足下足。无非念佛。故知。信之一字。通上中下。但信有大小。若无甚深信力。如无羽之鸟。决定不得飞故

三净观者。众生无始垢秽。遍一切法。如面入沙。似金在矿。修净业者。当加种种观行。磨炼习气。为白法之垣坛。作往生之津梁。一净观。谓观佛相好。如十六观经所说故。二不净观。谓观身心不净。器世界不净。生厌离故。三无常观。谓观一切法无定。如一美色。淫人观之为乐。妒妇观之为苦。观行人观之。种种恶露。异类观之。如土木故。四和合观。谓观是身是世界。是见闻觉知。如积木为屋。积土为垒。积杂彩为画。无实体故。五对治观。谓观自身。何结最重。当用何法对治。如轻冷苦涩。药草饮食等。于热病中为药。于余病非药。轻辛甘热。药草饮食等。于冷病中为药。于余病非药。如是观察对治故。六惭悔观。谓观一切众生。无量劫来。与我互为父母兄弟姊妹男女。递相淫毒。曾不觉知。如枭獍杀父母。牛羊鸽雀配其亲属。彼不自知。而人观之。惭愧讥笑。诸佛菩萨。见于我等。交后如是。是故当生大悔恨故。七念念观。谓观一切时中。几许忆念佛心。几许利生心。几许垢净沉掉心故。八平等观。谓观一切色一色。无好丑故。一切声一声。无誉毁故。一切受一受。无恩仇故。一切义一义。无浅深故。九微细观。谓观佛念法念。起于何来。去于何往故。十法界观。谓观一毛一尘。一草一木。皆具有无量净佛国土故。行者若行诸观时。以第一净观为主。余九为伴。如石中觅珠。若不破石。无缘得珠故

四净念者。念佛之法。名一行三昧。惟在决定。若不得念。即有散漫。三昧不成。一摄心念。谓一切处。摄念不忘。纵令昏寐。亦系念而寝。不隔念不异念故。二勇猛念。如好色人闻淫女所在。高厓深涧磷途虎窟。必往不怯故。三深心念。如大海深广。必穷其底。觉路遥遥。不竟不休故。四观想念。谓念念中。见三十二相。八十随形好故。五息心念。谓息一切名心。官心欲心。世间心贪恋心。贡高心遮护心。人我是非心。念佛故。六悲啼念。每一想佛。身毛皆竖五内若裂。如忆少背之慈母。及多慧之亡儿故。七发愤念。如落第孤寒负才寂寞。每一念。及殆不欲生故。八一切念。谓见闻觉知。及与毛孔骨髓。无一处不念佛故。九参究念。谓念佛一声。便念此声落处故。十寔相念。谓不以有心念不以无心念。不以有无心念。不以非有无心念故。是为上品念佛门。若如是念佛者。现生必得见佛

五净忏者。经云。前心起罪。如云覆空。后心灭罪。如炬破暗。又云。百年垢衣。可于一日浣令鲜净。是故欲除重障。当勤忏悔。一内忏。谓忏心意识。不净因故。二外忏。谓忏一切色。一切声。一切不净法故。三事忏。谓忏十八界。二十五有。八万四千种种尘劳结使。障学阿僧祇劫。见佛利生诸行业故。四理忏。谓忏入道以来。所得往解。所学经论。所闻奥义。作止任灭等病。障佛无漏智故。五过去忏。谓忏无始世界所作黑业。如今生虽不偷盗。但所求不如意。即是盗业未尽。今生虽不邪淫。但值不随意眷属。即是淫业未尽。今生虽不谤法妄语。但言出人或疑信相半。即是谤法及妄语业未尽。于一切果中。察一切因。当知。前生无恶不造。一一当忏悔故。六未来忏。谓一切恶法。即今便止。尽未来世。永不相续故。七现在忏。谓忏现在世。所有生老病死。种种苦业。种种烦恼业。举足下足业。起口动心业。一切微细不可称量业故。八刹那忏。谓一念中。有九十刹那。一刹那有九百生灭。一生灭一忏故。九究竟忏。谓等觉位中。有一分无明。犹如微烟。究竟洗涤故。十法界忏。谓法性中。无我无人。普为十方过现未来一切众生忏故。若能如是真寔忏者。一切障碍。悉得消灭。不离道场。得见诸佛

六净愿者。智度论曰。诸菩萨见诸佛世界无量严净。发种种愿。有佛世界都无众苦。乃至无三恶之名者。菩萨见已。自发愿言。我作佛时。世界无众苦。乃至无三恶之名。亦当如是。有佛世界七宝庄严。昼夜常有清净光明。无有日月。便发愿言。我作佛时。世界常有严净光明。亦当如是。有佛世界一切众生。皆行十善有大智慧。衣被饮食应念而至。便发愿言。我作佛时。世界中众生。衣被饮食。亦当如是。有佛世界纯诸菩萨。如佛色身。三十二相。光明彻照。乃至无有声闻辟支佛名。亦无女人。一切皆行深妙佛道。游至十方。教化一切。便发愿言。我作佛时。世界中众生亦当如是。如是等无量佛世界。种种严净。愿皆得之。以是故名愿受无量诸佛世界。问曰。诸菩萨行业清净。自得净报。何以要须立愿然后得乏。譬如田家得谷。岂复待愿　答曰。作福无愿。无所标立。愿为导御。能有所成。譬如销金。随师而作。金无定也。如佛所说。有人修少施福。修少戒福。不知禅法。闻人中有富乐人。或闻欲天色夫。心愿乐者。命终之后。各生其中。菩萨亦如是。修净世界愿。然后得之。以是故。知因愿受胜果。复次庄严佛界事大。独行功德。不能成故。要须愿力。譬如牛力虽能挽车。要须御者能有所至。净世界愿亦复如是。福德如牛。愿如御者。问曰。若不作愿。不得福耶。答曰。虽得不如有愿。愿能助福。常念所行。福德增长。以是义故。修净佛国土者。当发大愿。一者。不为福由故愿。愿为一切众生荫。生净土故。二者。不为眷属故愿。愿治一切如来家生净土故。三者。不为病苦故愿。愿医一切世间无明等疮。生净土故。四者。不为转轮王故愿。愿转诸佛如来法轮。作大法王。生净土故。五者。不为欲界故愿。愿离一切微妙五欲生净土故。六者。不为色界故愿。愿离一切禅着。生净土故。七者。不为无色界故愿。愿尽种种微细流注。证无量相好身。生净土故。八者。不为声闻辟支故愿。愿以福智二严。饶益一切众生。生净土故。九者不为一世界千世界故愿。愿代无央数世界苦。拔一切世界众生。生净土故。十者。不为一阿僧祇劫。千阿僧祇劫众生故愿。愿代无量无数阿僧祇劫众生苦。拔一切众生。生净土故。若能如是发大愿者。最后刹那。决定当如普贤愿中所说。是故当知。愿为截苦海之舟航。导极乐之明师故

七净戒者。一切净法。以戒为址。如人作舍先求平地。如画师画诸山水。先治光明素练。然后着彩。戒亦如是。是故戒为诸善法之首。入净国之初门。若不持戒。如恶露敝女。欲入斋坛。无有是处。一悭贪戒。谓行财命二施及与法施。无爱惜故。二毁禁戒。谓五戒。律仪戒。乃至无漏戒。满足持故。三嗔恚戒。谓以忍调心及于身口。若遇恶口。刀杖所加。但自思惟。业因缘法。作偿负想。作导师想。作风寒冷热想故。四放逸戒。谓生死险道。无放身处。如人持满油钵行悬绳上。不得左右顾视。及生第二念故。五散乱戒。谓守摄诸根。息诸缘影。如护风灯。如防生鸟故。六愚痴戒。谓以智慧破诸迷闷。如作务人常借日光。若是长夜诸作皆废故。又如登览当用开目。若是盲人。及与睡眠。诸山河大地。与无等故。七憍慢戒。谓不应以才辩故贡高。不应以悟解故贡高。不应以诤论故贡高。一切所得。如大地上尘。如镜面上垢。不应以此垢骄彼垢故。八覆藏戒。谓一切处诸佛。一切处菩萨。一切处神明。无可覆故。如日中逃影。波中逃湿。沙中逃尘。无可逃故。九无益戒。谓一切嬉戏事无益。一切诗文无益。一切尘缘无益。一切口解脱无益。当远离故。十不住戒。谓如上持戒。但为生净土饶益众生。不求闻誉法。及诸人天二乘果故。菩萨如是行于净戒。则能摄诸众生。生于净土。何以故。一切众生。虽至冥顽。莫不钦仰戒德故

八净处者。学道之人。既有志出尘。应当舍诸恶处。若不舍者。应是厌离未极。若厌离未极者。应是忻净土未极。龙树曰。菩萨心不贵转轮圣王。人天福乐。但念诸佛。是故随心所重。而生佛土。今小小适意处。尚不能舍。何况转轮圣王。如缚足欲行。系翅求飞。去住皆累两心虚萦。一繁华宣阗处。当远故。二歌楼酒肆处。当远故。三热焰薰灼处。当远故。四论除目及朝事处。当远故。五恩爱缠缚。及熟游历处。当远故。六诗坛文社斗章摘句处。当远故。七讥刺古今较长竞短处。当远故。八讲无义味道学处。当远故。九义解家斗名相。矜小智之处。当远故。十宗乘狂解。安谈顿悟。轻视戒律之处。当远故。是等挠道。与魔不异。是故当远。行者若离是诸处。一切道业。即当成辩

九净侣者。一切悟机。非友不发。一切恶法。非友不止。如车二轮。去一则蹶。是故世间文字诸戏论法。尚须同心印正。何况志求无上大道。因缘经曰。譬如风性虽空。由旃檀林薝卜林。吹香而来。风有妙香。若经粪秽臭尸而来。其风便臭。不如净衣置之香箧。出衣衣香。若置臭处。衣亦随臭。友亦如是。是以行道。求友者。当严别净秽。一山林间适之友当近。能止躁心故。二岩持戒律之友当近。能淡诸欲故。三智慧广大之友当近。能出迷津故。四总持文字之友当近。能决疑难故。五寂寞枯槁之友当近。能恬进取故。六谦卑忍辱之友当近。能销我慢故。七直心忠告之友当近。能抑诸过故。八勇猛精进之友当近。能速道果故。九轻财好施之友当近。能破大悭故。十仁慈覆物不惜身命之友当近。能摧人我等执故。若无如是净侣。即当屏人独处。自办道业。以像设为师。以经论为侣。其他嬉戏之徒。宁绝勿通。如人园中。虽无佳花。不植臭草。以无益赏心。徒增厌秽故

十不定净者。一切众生根器利钝不同。如上诸法皆是上根利器。方得具足。是故如来有异方便。开九品之门。分上中下修习三等。一者。或解义谛。未全伏惑。或不深解。但能诵读诸经故。二者。或但依语生信。或因他生信。或遇贫穷折辱生信故。三者。或观金像。或随意观一相故。四者。或晨朝十念百念。乃至千念故。五者。或但忏诸粗重习气。及十不善业故。六者。或为怖生死。发愿往生。或遇苦难。发愿往生。但不得作人天及诸福德愿故。七者。或但持八戒五戒。乃至但戒杀盗淫妄故。八者。一切喧场不能卒离。但时时生厌离心故。九者。于诸世法中人。不能即断。但不随顺故。十者。如观经下品中说。或但临终十念故。如上诸法。但能至心受持一法者。皆得往生。唯不得疑信相参。若有疑者。一切诸行。悉不成就。如人夜中独趋远道。不得生疑。是故众生闻法疑者。不如不闻。何以故。彼无闻者。但不闻法。非有障难。此则自作障难故

西方合论卷之九(终)西方合论卷之十

    第十释异门

夫西方大旨。经中自明。净土要门。诸论具释。如天亲。智者海东越溪等。皆抉发幽微。举扬宗趣。近则云栖和尚。所著小本疏钞。条分类析。精宏渊博。真照夜途之长炬。截苦海之轻舟。诸师所发。已无余蕴。但诸经中。随时立教。逗根说义。时有差别。致生学者疑畏。今略为拈出。博采诸论。附以管见。会归一处。以便参攻

一刹土远近释　二身城大小释

三寿量多少释　四花轮大小释

五日月有无释　六二乘有无释

七妇女有无释　八发心大小释

九疑城胎生释　十五逆往生释

一刹土远近者。问大小本经。皆云西方。去此十万亿刹。观经独云。阿弥陀佛。去此不远。二说谁正。释以远近无定故。故言亦远亦近。何故。凡言某方者。某方至某方。至某方几城几刹者。是从色身建立。身相虚故。是故所计方向道里。亦皆不实。不得言谁近谁远。如滇人言燕地远。是从滇计故。燕实无远。齐人言燕地近。是从齐计故。燕实无近。又如十步之地。蚁子即远。大象即近。不应言远是实。何故。是地不当从蚁计故。亦不应言近是实。何故。是地不当从象计故。又则计十步者。亦非是寔。何故。是地既不从蚁不从象。亦不当从人计故。智度论曰。随世俗所传。故说有方。方实不可得。问曰。何以言无方是方亦有亦常。如经中说。日出处是东方。日没处是西方。日行处是南方。日不行处是北方。日有三分合。若前合。若今合。若后合。随方日分。初合是东方。南方西方亦如是。日不行处是无分。答曰。不然。须弥山在四域之中。日绕须弥。照四天下。郁怛罗越日中。是弗婆提日出。于弗婆提人。是东方。弗婆提日中。是阎浮提日出。于阎浮提人。是东方。是实无初。何以故。一切方皆东方。皆南方。皆西方。皆北方。汝言日出处是东方。日行处是南方。日没处是西方。日不行处是北方。是事不然。问曰。我说一国中方相。汝以四国为难。以是故。东方非无初。答曰。若一国中日与东方合。是为有边。有边故无常。无常故是不遍。以是故。但有方名而无实。是则方所尚不可得。岂有程途。然亦不废方所及程途故。何故。以不当从阎浮提计。亦可即阎浮提计故。如日虽非东西出没。亦可言东出西没故

二身城大小者。问声王经曰。阿弥陀佛。与声闻俱。其国号曰清泰。圣王所住。其城纵广十千由旬。观经曰。佛身高六十万亿那由他恒河沙由旬。眉间白毫右旋。宛转如五须弥山。佛眼如四大海水。今计一海八万四千由旬。四海合三十三万六千由旬。身过其眼五百六十万由旬。计所住城。尚少于眼三十二万六千由旬。何况其身。不应身城悬绝如是。释海东疏中。亦有此问。疏曰。彼佛有众多城。随众大小。城亦大小。大城之中。示以大身。小城之中。现以小身。声王经言。十千由旬者。是与声闻俱住之城。当知。佛身相当而住。观经所说身高大者。当知。其城亦随广大。与诸大众俱住处。故先德云。法华中净光庄严土。唯演顿故。净名中众香佛土。纯菩萨故。所以彼佛但现高大之身。若安养土。顿渐俱谈。声闻菩萨。共为僧故。故使佛示生身法身二种之相。三十二相。通于生法。大小共见。若八万相。局在法身。大乘贤圣。方得见也。是故应以藏尘尊特之相得四益者。佛为称机。现藏尘尊特身。应以八万尊特之相。得四益者。佛为称机。现八万尊特身。应以三十二尊特之相得四益者。佛为称机。现三十二尊特身。如毗卢遮那。声闻视听。隔于对颜。不妨菩萨。更见大身。何故。佛身随所被机。大小如日光随隙分大分小。而是日光无大小故

三寿量多少者。经云彼佛寿命。无量无边阿僧祇劫。又云。彼佛至般泥洹时。观世音菩萨。乃当作佛。既当入灭。即是有量。释。先德云。藏通补处彰佛有量。别圆补处。显佛无量。以十方三世一切如来。更无彼此。迭相见故。同一法身。一智慧故。菩萨机忘。如来应息。名补佛处。实异藏通。前佛定灭。后佛定生。故金光明。四佛降室。疏乃释云。若见四佛同尊特身。一身一智慧。即是常身。弟子众一故。若见四佛佛身不同。即是应化。弟子众多故。故知。全法界身。非生非灭。岂得竖分当现。横论彼此。既非生灭。无量义成。且净佛刹中。摩刹水树。皆是佛身故。经中云。是诸众鸟。皆是阿弥陀佛变化所作。智度论曰。众生甚多。若佛处处现身。众生不信。谓为幻化。心不敬重。有众生从人闻法。心不开悟。若从畜生闻法。则便信受。如本生经说。菩萨受畜生身。为人说法。人以说法希有故。无不信受。有人谓畜生。是有情之物。以树木无心。而有音声。则皆信受。以是故。水树禽鸟。皆是佛身变现故。若佛寿量有尽者。道场国土。及诸水鸟音声。亦应有尽。若有尽者。不应有补。若无尽者。不应言灭。如虚空分齐。非有分齐。非无分齐。以不思议智。照之可得

四花轮大小者。小本曰。池中莲华。大如车轮。观经云。一一池中有六十亿七宝莲华。团圆正等。十二由旬。大本云。池中莲华。或一由旬。乃至百由旬。千由旬。夫人世车轮。大不逾丈。纵复轮王千辐金轮。纵广不过一由旬何得大小相悬乃尔。释花轮大小。亦如身城。以众生机有大小故。身城水树。现有大小。莲华亦然。如初地化百佛刹。见佛百叶花。二地化千佛刹。即见千叶。三地万叶。四地亿叶。五地千亿。六地百千亿。七地百千亿那由他。八地百千万三千大千世界微尘数。九地百千万亿阿僧祇国土微尘数。十地十不可说百千亿那由他佛微尘数。以自受用身有大小故。见花亦尔。非是花有大小故。尝闻僧言。海边有阿育王舍利塔。众生见者。光明各异。有见无光者。有见光如细豆许者。有见如枣炬者。有见如指顶大者。有见大如斗者。如斗者千不一见。众生同一肉眼所见尚异。何况菩萨声闻。乃至人天等。功用悬绝。所感花轮。焉得不殊。如此土中。刹利贵种。飞楼杰阁。遍满城邑。寒微茕子。敝茅土窟。乃至不得。不应难言大小悬殊。何故。是自福德所招故。宝池花相。应亦如是

五日月有无者。诸本或言。日月虚空。或言处空。而不运转。或不言有无。或直言无有。又经曰。彼佛光明普照佛刹。无量无数。不可思议。映蔽日月。诸声闻众。皆有身光。能照一寻。菩萨光照。极百千寻。二菩萨光明。常照三千大千世界。如是虽有日月。如爝火之处太阳。岂有光照。若日月不能照者。应无昼夜。何故。经言。昼夜六时。及与清旦食时等事。明知。亦是权说。借此昼夜。喻彼时分。非为实事。且昼夜往来者。是众生心明暗倾夺。感有此相。故净佛国土。不应有此。如忉利而上。尚不假明日月。何况极乐。纵令有者。亦是彼化国众生。色空见未尽。现有如是日月相故。而实佛土。无有日月。如大论曰。释迦文佛。更有净国土。如阿弥陀佛。阿弥陀佛。亦有不严净国。如释迦文佛。此随机感说。亦不妨说有故

六二乘有无者。问天亲菩萨无量寿偈曰。大乘善根界。等无讥嫌名。乃至不闻二乘名。何况有实。是诸经中皆言。国土声闻不可称量。何故释。先德云。二乘生者。皆是临终。回小向大。以习小功深。闻佛所说。及风柯水响。皆演小故。暂证小果。渐次增进。至菩萨位。非是住小。是故说无二乘者。有二义。一是决定二乘不生。是寔无故。二是不住二乘。是毕竟无故。辟如二人同官郎署。一人官止于此。一人将迁。止郎署者。可以称郎。以无后官故。将迁官者。不定是即。以即毕竟改故。以是故净土不得言有二乘。以毕竟至菩萨位故

七妇女有无者。声王经中。阿弥陀佛。亦有父母。何得言无女人。释。此亦化作。如化鹦鹉。海东疏曰。声王经。说安乐世界阿弥陀佛有父母者。是变化女。非寔报女。又复虽有父母。而非胎生。实是化生。假为父母。如彼经言。若四众能正受佛之名号。以此功德。临命终时。阿弥陀佛。即与大众。住此人所。令其得见。见已庆悦。倍增功德。以是因缘。所生之处。永离胞胎秽欲之形。纯处鲜妙宝莲花中。自然化生。具大神通。光明赫奕。当知。父母假寄之耳。或说。声王经中。说有父母。是显彼佛所住秽土。是义不然。何故。彼经既说宝莲化生。又言。二菩萨侍立左右。此等悉是净土相。不异观经所说故。当知。彼经所说。提婆达多及魔王等。悉于净土。变化所作。不由此等为非净土。如化畜生非秽土故

八发心大小者。魏译三辈之中。皆有发菩提心。观经下品。直言十念。诸经互异。今欲知会者。诸经皆是发大菩提心。以为因故。何故。若是最初无大因者。其人虽复经耳。亦生疑难。何得顿闻顿信。是故当知。下品十念者。亦是宿植大因。后生退堕故。其临终遇善知识。如旱苗得雨。萌芽顿发故。若无因者。知识尚不得遇。何况信受。如聪慧贵游之士。多有愈闻愈不信者。即知。一闻顿念。非是小缘。不应以一生作恶。便谓此人无大因故。经云。世间人民。得闻阿弥陀名号。若慈心喜悦。毛发耸然。泪即出者。皆是累世尝行佛道。或他方佛所尝为菩萨。是故不论颛愚黠慧。凡至心念佛者。皆是多劫深植善根。发大菩提心故。何故。所谓善根者。不专言智慧。若复无根。如种焦谷。岂有芽出。如世间弈棋小事。有无知贱流。顿学顿精者。有智士习之。终身居末品者。即知是因。小枝无因。尚不得入。何况大法。是故若有信是希有难信之法者。是人即是大心菩萨故

九疑城胎生者。元魏译曰。若有众生。堕于疑悔。积集善根。希求佛智。普遍智。不思议智。无等智。威德智。广大智。于自善根。不能生信。由闻佛名起信心故。以此因缘。于五百岁。处花胎中。犹如苑观宫殿之想。不见佛。不闻法。是名胎生。魏译曰。不了佛智。然犹信罪福。修习善本。愿生其国。是故胎生。宋译曰。众生所种善根。不能离相。不求佛慧。妄生分别。深着世乐。人间福报。是故胎生。王氏本曰。若有众生。修诸功德。愿生彼刹。后复疑悔。不信有彼佛刹。不信作善得福。其人虽尔续有念心。暂信暂不信。临命终时。佛乃化现其身。令彼目见以心悔故。其过差少。亦生彼刹。是谓胎生。今按前二译。但不信自性。不了佛智。名胎生故。宋译则直言修善求生人天者为胎生。极乐国中。无胎生故。若王氏。则又以不信佛刹。不信罪福。暂信暂不信。为胎生。异前译中。闻名起信。及修习善本。二种往生。大约净土中。略言九品。广言千万品。亦不能尽。如今生人中者。种种福报。种种罪业。各各不同。是故诸译。虽互异。皆为实语。就中元魏译。旨趣尤奥。以不信自善根故依他起信。即是疑城。信自善根者。即顿了自心。不从他得。以入悟方能脱疑。是故未悟而修。终隔疑胎。胎以裹蔽为义。未悟之人。诸障未彻。合得是报。此等当在中下下上品摄。何故下品后二种。经历六劫十二劫。方得花开。此但五百岁故。若如王本。则信佛猛利。未若最后二种。又所生在其刹边地。不应五百岁得见佛故

十五逆往生者。大经曰。唯除造五无间恶业。诽谤正法及诸圣人。观经则五逆十恶。临终十念。皆得往生。当知。大经拣五逆者。以诽谤故。何故。入净土以信为导师。诽谤是信之贼。如水无所不容。但不容火。以火自不能容故。如风无所不入但不入石。以石自不堪入故。诽谤之人。烧正法如猛焰。障佛智如铁壁。是故法海慧风。无因得受。观经。拣诽谤不拣五逆者。义同文异。以五逆虽至恶。尚无决定不信之见。不应拣故。然有大心之人。始或不信。后因启发。猛省前失。如韩昌黎。始斥佛骨。后归依大颠。张无尽。初诋佛书。欲着无佛论。后观净名经。大有省发。卒为宗门龙象。尤是法中希有之事。是故儒林英特。或有谬听先入。误谤佛法。但速图改悔。即是盛事。不应以谤为障难故

西方合论卷之十(终)


诸法无诤三昧法门

    No. 1923

诸法无诤三昧法门卷上

        陈南岳思大禅师撰

如万行中说。从初发心至成佛道。一身一心一智慧。欲为教化众生故。万行名字差别异。夫欲学一切佛法。先持净戒勤禅定。得一切佛法诸三昧门。百八三昧。五百陀罗尼。及诸解脱。大慈大悲。一切种智。五眼。六神通。三明。八解脱。十力。四无畏。十八不共法。三十二相。八十种好。六波罗蜜。三十七品。四弘大誓愿。四无量心。如意神通。四摄法。如是无量佛法功德。一切皆从禅生。何以故。三世十方无量诸佛。若欲说法度众生时。先入禅定。以十力道种智。观察众生根性差别。知其对治。得道因缘。以法眼观察竟。以一切种智。说法度众生。一切种智者。名为佛眼。亦名现一切色身三昧。亦名普现色身三昧。上作一切佛身。诸菩萨身。辟支佛身。阿罗汉身。诸天王身。转轮圣帝诸小王身。下作三涂六趣众生之身。如是一切佛身。一切众生身。一念心中一时行。无前无后。亦无中间。一时说法度众生。皆是禅波罗蜜功德所成。是故佛言。若不坐禅。平地颠坠。若欲断烦恼。先以定动。然后智拔。定名奢摩他。智慧名毗婆舍那。定有无量。总说三种。下定名欲界定。中定名色界定。上定名无色界定。复次下定是声闻定。总揽三界。中定是辟支佛定。上定是如来定。及诸菩萨定。智有无量说有三。一者道智。二者道种智。三者一切种智。慧亦有三。一者道慧。二者道种慧。三者一切种慧。复次分别说有十一智。何者是耶。法智。世智。他心智。宿命智。苦智。集智。灭智。道智。尽智。无生智。如实智。复次尽智无生智。分别则有十八种智。尽智有九。无生智有九。是名十八智。亦得名为十八心。三乘圣人共在四禅诸智慧中。问如实道如实智者。于一切法总相别相。如实能知故。名如实智。是诸智慧。即是一切智。亦名无智。何以故。如先尼梵志问佛。经中说。先尼梵志白佛言。世尊。如来一切智慧。从何处得。佛答先尼。无有得处。先尼复问。云何智慧无有得处佛复答言。非内观中得是智慧。非外观中得是智慧。非内外观中得是智慧。亦非不观得是智慧。是故智慧无有得处。故名无智。如奇特品说。一字入四十二字。四十二字还入一字。亦不见一字。唯佛与佛善知字法。善知无字法。为无字法故说于字法。不为字法故说于字法。是故四十二字。即是无字。复次欲坐禅时。应先观身本。身本者如来藏也。亦名自性清净心。是名真实心。不在内。不在外。不在中间。不断不常。亦非中道。无名无字。无相貌。无自无他。无生无灭。无来无去。无住处。无愚无智。无缚无解。生死涅槃。无一二。无前无后。无中间。从昔已来无名字。如是观察真身竟。次观身身。复观心身。身身者从妄念心生。随业受报。天人诸趣。实无去来。妄见生灭。此事难知。当譬喻说。身本及真心。譬如虚空月。无初无后。无圆满。无出无没无去来。众生妄见谓生灭。大海江河及陂池。溪潭渠浴及泉源。普现众影似真月。身身心心如月影。观身然欲甚相似。身本真伪亦如是。月在虚空无来去。凡夫妄见在众水。虽无去来无生灭。与空中月甚相似。虽现六趣众色像。如来藏身未曾异。譬如幻师着兽皮飞禽走兽种种像。贵贱男女差别异。端正丑陋及老少。世间种种可笑事。幻师虽作种种变。本丈夫形未曾异。凡夫虽受六趣色。如来藏色不变异。身本及真心。譬如幻师睡身心无思觉寂然不变易。身身及心数。如幻师游戏故示六趣形种种可笑事。身身众生体。难解譬喻说。如此法性无涅槃。亦无有生死。譬如眠熟时。梦见种种事。心体尚空无。何况有梦事。觉虽了了忆。实无有于此凡夫颠倒识。譬喻亦如是。禅定智慧能觉了。余散心智不能解非。但凡夫如梦幻。月影现水种种事。复次诸佛菩萨圣皆尔。从初发心至佛果。持戒禅定种种事甚深定心不变易。智慧神通幻化异。法身不动。如空月普现色身作佛事。虽无去来无生灭。亦如月影现众水。何以故。如经论中说。欲学一切智定。必修诸善心。若在定能知世间生灭法相。亦知出世三乘圣道。制心禅智。无事不办。欲求佛道持净戒。专修禅观。得神通能降天魔。破外道。能度众生断烦恼。问曰。般若经中佛自说言。欲学声闻。当学般若。欲学缘觉当学般若。欲学菩萨。当学般若。复次有六波罗蜜。般若为前导。亦是三世诸佛母。汝今云何。偏赞禅不赞五波罗蜜。复次如经中说。五度如盲。般若如眼。汝今云何。偏赞度不赞明眼。谁能信者愿广解说。除我等疑惑。答曰。谛听善思念之。吾当为汝决定说

  三乘般若同一观　　随证浅深差别异
  如大海水无增减　　随取者器大小异
  声闻缘觉及菩萨　　如来智慧亦如是
  十二因缘四种智　　下智声闻中缘觉
  巧慧上智名菩萨　　如来顿觉上上智
  以无名法化众生　　方便假名差别异
  三乘智慧不能知　　唯佛世尊独知耳
  如大集经杂四谛　　三乘法行同一义
  陈如稽首白世尊　　十方菩萨大众集
  云何名法行比丘　　愿佛演说法行义
  尔时佛告憍陈如　　至心谛听今当说
  若求法行诸比丘　　诵如来十二部经
  谓修多罗及毗昙　　优婆提舍及毗尼
  乐为四众敷畅说　　是乐诵说非法行
  若更复有诸比丘　　诵如来十二部经
  能广演说思惟义　　是乐思惟无法行
  若复次有诸比丘　　更读诵十二部经
  演说思惟观其义　　是名乐观无法行
  夫法行者三乘同　　一观我今当说者
  有比丘能观身心　　心不贪着一切相
  谦虚下意不生慢　　不以爱水洗业田
  不于中种识种子　　灭觉观法境界息
  永离烦恼心寂静　　比丘如是观身心
  佛说是人真法行　　如是比丘即能得
  声闻缘觉佛菩提　　法行比丘观三事
  观身观受及观心　　比丘观察三念已
  一心四禅十八智　　复次大智论中说
  声闻缘觉及诸佛　　四禅二九十八智
  同共证道明闇异　　共观四谛十二缘
  随机感悟种种异　　声闻四谛十六心
  辟支独觉无漏智　　菩萨亦解二乘法
  获得无碍十六谛　　如诸天共宝器食
  饭色黑白各有异　　四谛譬喻如镫品
  定如净油智如炷　　禅慧如大放光明
  照物无二是般若　　镫明本无差别照
  睹者眼目明暗异　　禅定道品及六度
  般若一法无有二　　觉道神通从禅发
  随机化俗差别异

问曰。佛何经中说般若诸慧皆从禅定生。答曰。如禅定论中说。三乘一切智慧皆从禅生。般若论中。亦有此语。般若从禅生。汝无所知。不解佛语。而生疑惑。作是狂难。汝何不见。十方诸佛。若欲说法度众生时。先入禅定。以神通力。能令大地十方世界。六种震动。三变土田。转秽为净。或至七变。能令一切未曾有事。悉具出现。悦可众心。放大光明。普照十方。他方菩萨。悉来集会。复以五眼观其性欲。然后说法。复次般若波罗蜜光明释论中说。有人疑问佛。佛是一切智人。智慧自在。即应说法。何故先入禅定。然后说法。如不知相。论主答曰。言如来一切智慧。及大光明。大神通力。皆在禅定中得。佛今欲说摩诃般若大智慧法。先入禅定。现大神通。放大光明。遍照一切十方众生。报禅定恩故。然后说法。为破外道执。外道六师。常作是言。我是等智慧。于一切常用常说。不须入禅定。佛为降伏如是邪见诸外道辈。先入禅定。然后说法。复次如胜定经中所说。若复有人。不须禅定。身不证法。散心读诵十二部经。卷卷侧满。十方世界皆闇诵通利。复大精进。恒河沙劫。讲说是经。不如一念思惟入定。何以故。但使发心欲坐禅者。虽未得禅定。已胜十方一切论师。何况得禅定。说是语时。五百论师来诣佛所。俱白佛言。我等多闻。总持十二部经。及韦陀论五部。毗尼讲说无碍。十六大国。敬我如佛世尊。何故不赞我等多闻智慧。独赞禅定。佛告诸论师。汝等心乱。假使多闻何所益也。汝欲与禅定角力。如盲眼人欲睹众色。如无手足欲抱须弥山王。如折翅鸟欲飞腾虚空。如蚊子翅欲遮日月光。如无船舫人欲度大海。皆无是处。汝等论师。亦复如是。欲角量禅定。无有是处。复次毗婆沙中说。若有比丘。不肯坐禅。身不证法。散心读诵。讲说文字。辨说为能。不知诈言知。不解诈言解。不自觉知。高心轻慢坐禅之人。如是论师。死入地狱。吞热铁丸。出为飞鸟。猪羊畜兽。鸡狗野干。狐狼等身。若复有人。不近善知识。虽复坐禅获得四禅定。无有转治。无方便智。不能断烦恼。虽得寂静之乐烦恼不起。获四禅时。谓得寂灭涅槃之道。便作是念。我今已得阿罗汉果。更不复生。如此比丘。实不得道。不断烦恼。但得似道禅定。不近善知识。无方便智。谓得实道。起增上慢。临命终见受生处。即生疑悔。阿罗汉者更不复生。我今更生。当知诸佛诳惑于我。作是念时。即坠地狱。何况余人不坐禅者。重宣此义。而说偈言

  欲自求度及众生　　普遍十方行六度
  先发无上菩提心　　修习忍辱坚持戒
  昼夜六时勤忏悔　　发大慈悲平等心
  不惜身命大精进　　欲求佛道持净戒
  专修禅智获神通　　能降天魔破外道
  能度众生断烦恼　　从初发心至成佛
  一身一心一智慧　　为欲教化众生故
  万行名字差别异　　欲觉一切诸佛法
  持清净戒修禅定　　舍诸名闻及利养
  远离愦闹痴眷属　　念十方佛常忏悔
  不顾身命求佛道　　获得百八三昧门
  亦得五百陀罗尼　　及诸解脱大慈悲
  五眼六通一切智　　亦得三明八解脱
  具足十力四无畏　　三十二相八十好
  三十七品具六度　　十八不共微妙法
  视诸众生如一子　　四弘誓愿具四摄
  四无量心道种智　　一切种智四如意
  观察众生广法施　　入四禅定放光明
  遍照十方诸世界　　变秽为净大震动
  现诸奇特希有事　　十方菩萨悉集会
  三界天王皆在此　　端坐瞻仰一心待
  同声三请愿闻法　　从禅方便三昧起
  为众随应演说法　　色身香声种种别
  禅定寂然心不异　　虽在座坐现法身
  十方九道无不遍　　净戒禅定三昧力
  十方了了分明见　　应可度者如眼前
  未可度者即不见　　如空月影现众水
  闇室深井即不现　　譬如幻师种种变
  盲瞎之人则不见　　盲瞎睡重者不见
  诸佛法身镜亦尔　　三障众生不能见
  若无净戒禅智慧　　如来藏身不可见
  如金矿中有真金　　因缘不具金不现
  众生虽有如来藏　　不修戒定则不见
  净戒禅智具六度　　清净法身乃显现
  净妙真金和水银　　能涂世间种种像
  如来藏金和禅定　　法身神通应现往
  普告后世求道人　　不修戒定莫能强
  无戒定智皆不应　　匆匆乱心讲文字
  死入地狱吞铁丸　　出为畜生弥劫矣
  如是众生不自知　　自称我有大智慧
  轻毁一切坐禅人　　坏乱正法作魔事
  假使讲经恒沙劫　　都不曾识佛法义
  如杀三千世界人　　及诸一切众生类
  高心谤禅坏乱众　　其罪甚重过于此
  譬如群贼劫牛乳　　高声唱得醍醐味
  不知钻摇及熮暖　　亦失酪浆生熟酥
  粗浅薄味尚都失　　醍醐上味在何处
  不修禅智无法喜　　譬喻说言无妇女
  不净乱心执文字　　故言皮囊可盛贮
  譬如盲狗咬草丛　　不见人及非人类
  但闻风吹草鸣声　　高声叫言贼虎至
  养一盲狗虎咬故　　举世盲狗叫乱沸
  其心散乱都不定　　觉观心语亦如是
  赞百千经心常乱　　如蛇吐毒与世诤
  增见诸非毒转盛　　自言坏常子难生
  既见禅智法喜妻　　石女无儿难可生
  解文字空不贪着　　若修定时解无生
  禅智方便般若母　　巧慧方便以为父
  禅智般若无著慧　　和合共生如来子
  三乘圣种从是学　　故称一切众导师
  净戒禅智如大地　　能生万物载群类
  禅智神通巧方便　　能生三乘一切智
  若能一念在禅定　　能报三世佛恩义
  三世诸佛坐道场　　觉悟众生皆由此
  一切凡夫共一身　　一烦恼心一智慧
  真如一像不变易　　善恶业影六道异
  诸佛菩萨一法身　　亦同一心一智慧
  一字万行化众生　　一圣假名四十二
  凡圣色藏一而二　　方便道中凡圣二
  色藏元象无一二　　唯佛与佛乃知此
  我从无数十方佛　　闻此一字无量义
  少行法师不能知　　文字论师不能解
  若人不近善知识　　学得有漏似道禅
  初禅谓得须陀洹　　四禅谓得阿罗汉
  起增上慢诸漏尽　　谓言断结不更生
  临命终时见生处　　即作是言佛欺我
  阿罗汉者不更生　　我今云何更受生
  身证不了尚如此　　何况散心著文字
  不知诈知起我慢　　颠倒说法诳众生
  身不证法升高座　　死入阿鼻大地狱
  身证不了尚生疑　　何况不证盲心说
  高心乱语谤诸佛　　受学之徒皆效此
  从地狱出为畜生　　备作种种诸杂类
  若人亲近善知识　　证无漏禅乃明解
  具足禅智多闻义　　如是导师可依止
  禅定深隐难可知

复次禅波罗蜜。有无量名字。为求佛道。修学甚深微妙禅定。身心得证。断诸烦恼。得一切神通。立大誓愿。度一切众生。是乃名为禅波罗蜜。立大誓愿故禅定转名四弘。欲度众生故。入深禅定。以道种智清净法眼。观察众生是处非处十力智。尔时禅定转名四无量心。慈悲愍众生。拔苦与乐。离憎爱心。平等观察。尔时禅定。转名慈悲喜舍。既观察已。与其同事。随应说法。尔时禅定。转名四摄法。布施。爱语。利益。同事。是名四摄法也。复次大慈大悲。现如意神通一切色身。以神通力入五欲中。遍行六趣。随欲度众生。尔时禅定。转名神通波罗蜜。亦普现十方一切佛事。常在禅定寂然无念。复次深大慈悲怜悯众生。上作十方一切佛身。缘觉声闻一切色形。下作六趣众生之身。如是一切佛身。一切众生身。一念心中一时行。无前无后无中间。一时说法度众生。尔时禅定及神通波罗蜜。转名一切种智。亦名佛眼。复次菩萨摩诃萨。持戒清净。深妙禅定。断习气故。远离三世诸爱见故。尔时禅定。转名十八不共法。复次菩萨摩诃萨。以三明智分别众生。尔时禅定。转名十力。善知是处及漏尽故。复次菩萨摩诃萨。色如受想行识如。观一切法。始从初学终至成佛断烦恼。及神通尽知十方世界名号。亦知三世诸佛名号。及知诸佛弟子名号。亦知一切众生名号。及知众生烦恼名号。解脱名号。一念一时知。及知宿命因缘之事。尔时禅定转名十号也。复次菩萨摩诃萨。以诸法无所有性。一念一心具足万行。巧方便慧。从初发心至成佛果。作大佛事。心无所著。总相智。别相智。辩说无碍。具足神通波罗蜜。供养十方一切佛。净佛国土。教化众生。尔时禅定。转名般若波罗蜜。复次行者。为出世间故。三界九地名为八背舍。次第断烦恼。欲界未到地禅及中间。二禅及四禅。空处及非有想。最后灭受想。于欲界中具五方便。一者发大善心。求佛道故。欲得禅定。名善欲心。是善欲心。能生一切佛法。能入一切禅定。能证一切解脱。起一切神通。分别欲界色界无色界。五阴三毒四大。十二入十八界。十二因缘。一切诸法无常变异。苦空无我。亦知诸法无生灭真实相。无名无字。无漏无为。无相无貌。觉了诸法。故名法智。未到初禅得金刚智。能断烦恼证诸解脱。是名未到地。初欲界地及未到地。如是二地。是佛道初门。欲得禅定。是名欲心。复次初夜后夜。专精学禅。节食摄心。舍离眷属。断诸攀缘。是名精进。复次专念初禅乐。更无余念。是名念心。复次巧慧筹量欲界五欲。欺诳不净。是三恶道伴。初禅定乐。断诸欺诳。得真智慧。是入涅槃伴。是筹量。是名巧慧心。复次专心一处。灭诸觉观。境界都息。身心寂静。是名一心。如是五方便。能断五欲妖媚烦恼。灭除五盖。有觉有观。离生得喜乐入初禅。名初背舍得入二禅。名二背舍。入第三禅。名三背舍。喜乐心内清净得四禅。名为入一切处。灭一切色相。舍第四禅。灭有对想。入无边虚空处。名为空一切处。第四背舍虚空处定。得一切识处定。是名识一切处第五背舍。复次舍识处定。入无所有处定。是名第六背舍。舍无所有处定得入非有想非无想处定。生厌离心。是名第七背舍。舍非有想非无想处定。入灭定受想定。心无所著。是名第八背舍。尔时禅波罗蜜。转名八背舍。复次自觉觉他。通达无碍。得三解脱。能破三界一切烦恼。尔时禅波罗蜜。转名十一智。复次行者。总持旋陀罗尼。戒定慧三分。八圣道。破四颠倒获四真谛。尔时禅波罗蜜。转名三十七品。起一切神通。所谓四念处。四正勤。四如意足。五根五力。七觉分八圣道分。名为摩诃衍。如四念处品中说。转一切智慧。以一神通。现一切神通。以一解脱。作一切解脱。转一名字语句。入一切名字语句。如是一切名字语句。还入一名一字一语一句。平等不异。是四念处字等语等。诸字入门。一切佛法尽在其中。复次菩萨摩诃萨。欲教化众生。令生清净欢喜信心故。与一切圣人。建立一圣官阶位次第。众生之得大欢喜。决定无疑。尔时誓愿勤修禅定。得六神通。作转轮圣王。入五道中。飞行十方。广行布施。须衣与衣。须食与食。金银七宝。象马车乘。楼橹宫殿。房舍屋宅。五欲众具。箫篴箜篌。琴瑟鼓吹。随众生欲尽给与之。后为说法令其得道。虽作如是种种法施。实无施者。无财物。无说无示。无听法者。譬如幻师幻作幻人。四衢道中化作高座。广说三乘微妙圣法。又作四众集共听受。如是幻师所作幻事。无色无心。无示无听。无受无闻。无得菩萨。尔时禅波罗蜜。转名檀波罗蜜何以故。施人物时。虽知诸法无所有性。无施无受。无财物相。三事俱空。虽知空寂。勤行布施。复次菩萨摩诃萨。虽知诸法空罪相不可得。持戒破戒。如梦如幻。如影如化。如水中月。虽知诸法无生灭。坚持净戒无毁缺。亦以戒法为他人说。若人恶心不受戒。化作禽兽行。礼仪人类。见此大羞辱。各发善心。坚持净戒。发大誓愿。遍十方不顾身命行戒施。常现六道种种形。广说如来清净戒。以宿命智观察之。必令欢喜无嗔害。非但为说戒法。亦说摄根定共戒。道共戒。性寂戒。报寂戒。尔时禅波罗蜜。转名尸波罗蜜。复次菩萨摩诃萨。行此财施法施戒施时。受者嗔恚来打骂。割截手足心不动。乃至失命心不悔。尔时禅定。转名羼提波罗蜜。菩萨行是甚深禅定。于一切圣行。以法忍故。心无所著。禅定即是羼提波罗蜜。复次菩萨。学四念处时。获得四禅。复作是念。我于身念处。未得如意神通。受念处未获宿命神通。修心念处。未获他心智。不知十方凡圣心故。修法念处时。如是思惟。我今未获漏尽神通。修身念处。观一切色。亦未得清净天眼。于受念处。未证因缘业报垢净神通。于心念处。未得众生语言三昧。作是念已。勤精进求乃至成就。具六神通。尔时禅定。转名精进毗梨耶波罗蜜。复次菩萨。为起神通故。修练禅定。从初禅次第。入二禅三禅四禅。四空定。乃至灭受想定。一心次第。入无杂念心。是时禅波罗蜜。转名九次第定。复次菩萨。入初禅时。观入出息。自见其身。皆悉空寂。远离色相。获得神通。乃至四禅。亦复如是。入初禅时。观入出息。见三世色。乃至微细。如微尘许。悉见无碍。亦见众生出没果报差别。于无量劫通达无碍。是名天眼神通乃至四禅。亦复如是。入初禅时。观息出入。以次第观声。悉同十方凡圣音声。是名天耳神通。乃至四禅。亦复如是。入初禅时。观入出息住息住舍摩他。观色相貌。以毗婆舍那。观他心相。善知十方凡圣之心。是名他心智神通。乃至四禅。亦复如是。入初禅时。观息入出。获得眼通。得眼通已。观于有歌罗逻时五阴生灭。乃至无量劫中五阴生灭。获得宿命。是名宿命神通。乃至四禅。亦复如是。悉能观察一切众生。善恶业行差别不同。亦复知其发心早晚。入道远近。十方三世通达无碍。是名道种智慧神通。尔时禅定转名师子奋迅三昧。以神通力。供养十方佛。及教化众生。净佛国土。边际智满十地具足。变身如佛满十方。学佛神通。未得满足。是师子奋迅三昧。唯有诸佛。乃能具足。复次菩萨。入重玄门修四十心。从凡夫地初发心时。所修禅定。次第重入。乃至最后无垢地。修诸禅定。学佛神通化众生法。从初禅入乃至灭受想定。三禅四禅四空。亦复如是。是名顺超无碍。从灭受想定超住散心中。超入初禅。非有想非无想处无所有处。识处空处。四禅乃至二禅。亦复如是。是名逆超自在无碍。尔时禅定。转名超越三昧。修佛神通。得佛智慧。余五波罗蜜。亦复如是。是少一波罗蜜。不名五波罗蜜复次学禅定时。修四念处。于欲界中。观内外色。入初背舍。具足闻慧。观内外假二相不可得故。亦非是一如。如性故一解脱。复次思慧具足。观察内外法。内外一切法。总相别相异相。不可得如如。故二解脱。复次修慧。六观具足。色界五阴空。三解脱。复次闻慧修慧。用巧方便金刚智。破四空定。无贪着心。空五阴不可得故。得解脱空处。得解脱识处。得解脱无所有处。得解脱非有想非非想处。得解脱观灭受想定。不可得故。得是解脱。是名八解脱。如如性故。无缚无脱。菩萨尔时。禅波罗蜜名八解脱。复次菩萨禅定。修四念处。得三十七品。具足佛法。何以故。是身念处。观色法故。一念具足四念处故。是身念处。用念觉分。观五阴时。能断一切烦恼。故观色阴时。是身念处。不净观九想。具足舍摩他。能破一切烦恼。是名为定。如论偈中说

  初观身念念　　系缚心令定
  亦系缚识定　　及除烦恼怨

九想舍摩他。欲界金刚定。能破五欲如缚贼。十想毗婆舍那。欲界未到地金刚智。能观五阴。毕竟尽想。不能更生。得尽智无生智。断一切烦恼。如意利刀。斩断贼头。观色如受想行识如。深观五阴如如性故。即无烦恼可断。亦无解脱涅槃可证。何以故。色即是空。空即是色。受想行识即是空。空即是受想行识。空即是涅槃。涅槃即是空。烦恼即是空。空即是烦恼。智慧即是空。空即是智慧。不可以虚空断虚空。不可以虚空证虚空。如论偈说

  观身不净相　　真如性常定
  诸受及以心　　法亦如是观

烦恼者六欲心也初死想。能断威仪语言欲。膨胀想坏想散想。能断形容欲。青瘀血涂想脓烂想。能断色欲。骨想烧想。能断细滑欲。散想灭尽想。能断人欲。如论中说

  四蛇同一箧　　六贼同一村
  及王旃陀罗　　分自守根门
  六欲妖媚起　　爱怨诈为亲
  声香味触法　　六情起诸尘
  贪欲如猛火　　嗔恚如蛇蚖
  愚痴覆心眼　　智者当善观
  外想三四块　　身器二六城
  中含十二秽　　九孔恶露盈
  痈疽虫血杂　　膨胀臭烂脓
  骨锁分离断　　六欲失姿容
  九想观成时　　六贼渐已除
  及识爱怨诈　　兼知假实虚
  四大共相依　　缘习成假名
  行者谛观察　　但见骨人形
  初观如珂许　　后渐满一城
  骨人遍法界　　深生忧厌道
  从生至老死　　老死复有生
  转轮十二缘　　生死如循环
  三涂苦难忍　　人天亦复然
  谁闻六道苦　　而不兴厌心
  妄识本无体　　依因寂法生
  妄想生妄想　　转轮十二缘
  知过二业患　　现不造三因
  老死更不续　　反流尽生源

诸法无诤三昧法门卷上诸法无诤三昧法门卷下

        陈南岳思大禅师撰

    四念处观

    身念处观如音品

观身不净时。先观息入出生灭不可得。次观心心相。若先观色。粗利难解。沉重难轻。若先观心。微细难见。心空无体。托缘妄念。无有实主。气息处中。轻空易解。先观入息从何方来。都无所从。亦无生处。入至何处。都无归趣。不见灭相。无有处所。入息既无。复观出息从何处生。审谛观察。都无生处。至何处灭。不见去相。亦无灭处既无入出。复观中间相貌何似。如是观时。如空微风。都无相貌。息无自体。生灭由心。妄念息即动。无念即无生。即观此心住在何处。复观身内。都不见心。复观身外。亦无心相。复观中间。无有相貌。复作是念。心息既无。我今此身从何生。如是观时。都无生处。但从贪爱虚妄念起。复观贪爱妄念之心。毕竟空寂。无生无灭。即知此身化生不实。头等六分色如空影。如虚薄云。入息气出息气。如空微风。如是观时。影云微风。皆悉空寂。无断无常。无生无灭。无相无貌。无名无字。既无生死。亦无涅槃。一相无相。一切众生亦复如是。是名总观。诸法实相。如是观竟。欲得神通。观身四大。如空如影。复观外四大。地水火风。石壁瓦砾。刀杖毒药。如影如空。影不能害影。空不能害空。入初禅时。观息入出。从头至足。从皮至髓。上下纵横。气息一时。出入无碍。常念己身。作轻空想。舍粗重想。是气息入无聚集。出无分散。是息风力能轻举。自见己身空如水沫。如泡如影。犹如虚空。如是观察。久修习竟。远离色相。获得神通。飞行无碍。去住远近。任意自在。是身念处。不净观法。九想十想。及观气息生灭出入空无障碍。亦能获得如意神通。先证肉眼。次观天眼。能见无量阿僧祇十方三世微细色等。亦见众生生死出没善恶业报。皆悉知之。明了无碍。总摄十力十八不共法。能作大身。遍满十方。能作小身。细如微尘。一能作多。多能作一。重能作轻。轻能作重。丑陋作端正。端正作丑陋。长短大小。青黄赤白。悉能变化。虚空作地地作虚空。地作水火。水火作地。能令变作。金银七宝石壁草木。亦复如是。皆能变作。金银七宝。象马车乘。城郭楼橹。宫殿屋宅。房舍灯烛。日月大珠。及如意珠。饮食衣服。床榻被褥。箫笛箜篌。五欲众具。众生所须。尽给与之。然后说法。令入佛道。能自变身。作十方佛身。名字不同。色像差别。亦复能令皆作金色。三十二相。八十种好。顶上肉髻光明。普遍满十方。间无空处。十方远近。如对目前。过去未来。亦复如是。人天交接。两得相见。亦复能作菩萨缘觉阿罗汉身释梵四王诸天身转轮圣王诸小王身。能作四种佛弟子形。男变为女。女变为男。亦作六趣众生之身。如是凡圣众色像。一念心中一时行语言音声。亦复如是亦复能作臭烂死尸缚魔波旬。令舍高慢远离魔业。求佛正道。臭烂尸观。非独系缚波旬魔王。亦能降伏一切淫女。令舍要欲发清净心信求佛道是禅波罗蜜身念不净观法。初修行时。能断五欲一切烦恼。能除五盖。能断十缠。若人修习。如偈所说

  气息轻空风火观　　飞行十方无障碍
  皮肉筋骨不净观　　获得如意大神通
  总名八大自在我　　一切形色能变化
  总名十四变化心　　非但变化如上事
  能令大地六种动　　变十方秽为净土
  是身念处不净观　　总说如是大功德
  若广诸说不可尽　　三十七品亦在中
  今已总说身念处　　种种功德差别法

    受念处品

复次禅波罗蜜中受念处观如偈说

  能断一切受　　今当更总说
  断除三受法　　一切受亦尽

三受者。一者苦受。二者乐受。三者不苦不乐受。如十二因缘中说。不苦不乐受。但是无明。有名无色。苦乐二受是行识名色六入触受爱取有生老死灭坏苦忧悲恼。如是三受和合共成事。不能一一独生烦恼。内受外受内外受。内受是六根名为六情。外受是六尘。名为六境。内外受名六识。亦名为心思惟分别。如是内外。有三十种六根六尘六识六触六受。是名三十。皆由无明不能了故。贪善恶业。遍生六趣。若能修习戒定智慧。净三毒根。名曰六度。是故论言智度。大道佛从来生死往来故。曰大道智慧。断三受故名为度。是故佛言。净于三毒根。成佛道无疑。一切贪嗔痴。三受以为根。破戒是恶趣门。持戒是善趣门。若修戒定智。闭塞诸恶道。通达善趣门。亦得名为关闭一切诸恶趣门。开佛无上大菩提门。六根名为门。心为自在王。造生死业时。贪着六尘。至死不舍。无能制者。自在如王。是故名为无上死王。譬如世间五月时雨大恶雹。五谷果树。摧析堕落。人畜皆死。是恶雹雨。譬如金刚。无能制者。断诸善根。作一阐提。是故名为死金刚雨。譬如世间金翅鸟王。飞行虚空四大海中。擒捉诸龙。自在无碍。食啖令尽。无能制者。是故名为死金翅鸟。譬如世间恶转轮王。飞行虚空。遍四天下。擒捉诸王。自在无碍。坏他事业。无能制者。是故复名死转轮王。一切天人王。无能制者。唯除一人。大力神仙。幻术咒师。智如金刚。能伏一切。乃能伏此生死心王。亦复如是。二十五有。无能制者。唯除菩萨。修戒定慧智获得初禅。至第四禅及灭受想定。成就四念处。法忍具足。得大神通。乃能降伏生死心王。一切凡夫及二乘人。不能降伏如是死王。为无常法之所迁故。不能降伏。唯有法大力菩萨生分尽者。乃能降之。无习气故。苦受内苦外苦。内苦者。饥渴悲恼。愁忧嗔恚。嫌恨宿怨。不适意事。怨憎会时。内心大苦。如是等苦。名为内苦。复次求物不得。若得更失五欲众具。爱别离故。父母兄弟。妻子眷属。抄劫死亡。若遭恶病。无药可治。必死无疑。忧悲啼哭如是等苦。皆名内苦。闻外恶声。骂辱机刺。内怀忿怒。亦名内苦。外苦者。若为王法所加鞭杖拷楚。牢狱系闭。杻械枷锁。名为外苦。亦名内外苦。若师子虎狼。诸恶毒兽。风雨寒热。如是等。此名为外苦。若自身有病。诸根不具足。名身苦。若为他役使。担负重载。若行远路。中间崄难。无止息处。如是等苦。是名身苦。应学慈悲修空。忍之不生嗔恚。于怨憎处。应作是念。是我先世。恼害彼人。今但自责。不应嗔他。虎狼狮子。狂象恶王。亦复如是。于贪求处。应求舍心。不应嗔恼。观恶音声。如空中响。彼声不来。耳不往受。随闻随灭。谁骂谁受。则无嗔恚。闻好音声。称扬赞叹。如前观之。亦不生喜。礼拜供养。一切乐受。应作是念。彼自求福。便于我处。自作功德。不闻我事。不应欢喜。譬如废田。有人耕种。自求报故。地不应喜。复有异人。多持粪秽。毒刺恶草。积种在中。掘凿穿穴。高下不平。彼人自生。如是恶心。地亦不嗔。亦不念彼徒自苦恼。有人问言怨害骂辱。能忍不嗔。是事可尔。礼拜供养赞叹乐受。何以不喜。答曰。彼今虽复供养赞叹于我。后若遇恶缘。即便嗔我。若打若杀。不应生喜。苦受乐受。皆如幻化。无有定相。不应嗔喜。如彼大地。无憎爱心。菩萨欲求无上佛道。应先修学大地三昧。亦应学如虚空三昧。不苦不乐受。亦复如是。不应贪着。应作是念。苦乐中间故。有不苦不乐。若无苦乐。则无不苦不乐。一切皆是无常生灭。不曾暂停。生灭无故。无生灭处。求不可得。如是观时。即无三受。得三解脱。男女等相。亦复如是。如幻如化。无生无灭。不可得故。如身念处。五阴如相。不可得故。无十八界。故无一切受。何以故。六根六尘六识空故。求不可见。名之为空。求亦不得。名之空空。亦无有空。复次禅波罗蜜中。观受念处。无生无灭。无一切受。即是涅槃。观察涅槃。亦不可得。无名字故。即无涅槃。如是观时。初学能断一切烦恼。又得一切宿命通。自观己身现在初生五阴歌罗逻时。生灭不住。亦见过去无量阿僧祇劫五阴生灭。以身念处天眼力故。住初禅中。能见如是宿命神通。一切生处寿命长短。苦乐受报。饮食衣服。种性名字。生死出没。国土世界。欲性善恶。悉见悉知。现在未来宿命因缘。及一切事。悉见悉知。如过去世。亦知诸天六趣众生三世宿命。知己不异。亦复能知诸佛菩萨缘觉声闻一切宿命。一念心中。称量尽愿。明了无碍。于一切众生中。得自在寿命。随其所感。长短不同。为众生故。现一切身。受一切命。欲度十方三恶道众生。欲度饿鬼。观受念处。住初禅中。用如意通。施美饮食。令其苦息。而为说法。欲度畜生时。观受念处。入初禅时已入第四禅从四禅起住第二禅。用如意神通。令诸众生离畜生业得人天。令其欢喜。而为说法。欲度地狱众生时。观受念处。入初禅时已入第二禅。从二禅起入第四禅。从四禅起住第三禅。以如意通。变化十方阿鼻地狱及诸地狱。悉为天堂。一切苦具。变为璎珞。如其苦息。如第三禅乐。随应说法。欲度福德大力众生时。观受念处及三念。入初禅。初禅起入二禅。二禅起入三禅。三禅起。入第四禅。住火一切处。放大光明。遍照十方。住地一切处。十方大地六种震动。住风一切处。戒定慧香。遍熏十方。住水一切处。现月爱三昧。十方重病苦恼众生。悉得消除。身心安乐。住地一切处。秽恶世界。变为净土。池流华果。七宝庄严。放眉间光。召集十方诸大菩萨。悉求集会。口光顶光。放中间光。集三界天王转轮圣王阿修罗王及诸小王并诸天人。放下光明。普及三涂一切众生。集会听法。悉为受记。受记之法。凡有九种。三乘及六道。是名九种差别受记。如摩诃般若放光论中说。若放顶上肉髻光明。遍照十方。集大菩萨。并集过去多宝佛等。又及十方分身应化无量诸佛十方世界。为一切佛土满中诸佛。移诸天人三涂八难。置于他土。不令在会。无余杂众。当知此会。但说一乘。为一生补处菩萨受如来记。若放眉间大光明。同顶光中事。当知此会。为大声闻密行菩萨过十地入佛境界者受如来记。如法华中说。二种放光受记之法。但说佛果事一乘佛智慧。无余杂众故。不说九道记。问曰。佛大慈悲平等说法。众生普闻。复何意故。说法华时。三变世界八方通同为一佛土。初第一变。八方五百万亿那由他恒河沙等诸佛世界。同于娑婆。上下两方。亦复如是。第二变化。八方各变二百万亿那由他恒河沙等诸佛世界。亦同娑婆。第三变化。八方各二百万亿那由他恒河沙等诸佛世界。同于娑婆。如是三变。各放眉间白毫光明。移诸天人阿修罗等三涂八难。置于他方。不得闻法。当知如来心不平等。答曰。是事不然。如来智慧。非汝境界。不应难言佛不平等。彼以何故。妙法华会但说一乘顿中极顿诸佛智慧。为大菩萨受如来记。难信难解。是故漏尽二乘人。新发意菩萨及以不退诸菩萨等。疑惑不能解。何况余人。譬如世间转轮圣王。庄严四天下。集诸转轮王。共论圣王事。唯有王边智慧大臣。乃能信解。得近王座。同论王事。诸余恶臣。愚闇无智。则不堪闻。不得同座。何况余小王及诸仆使。而近王座。如来顿教。亦复如是。唯有一生补处无垢大士。得佛智慧。受如来记者。乃得闻之。此会不说引导之教。是故余人不得在座。余人若闻不解故。即生疑谤。堕于地狱。是故移之置于他土。四众五千。亦复如是。譬如阎浮提人眼不得见上界诸天。若得见者。两眼双瞎。薄福德故。不堪见此诸天光明。是故见者两眼双瞎天人阿修罗三涂八难。亦复如是。尚不得见肉眼眉间受记光明。何况闻说受如来记也。若得闻者。则生诽谤。永失信心。断诸善根。作一阐提。将护彼意。不得闻之。譬如世间饥饿病瘦绝食来久薄腹者。不得一往多食干麸及以强饼[起-巳+并]面验酒。一往饱食。必死不疑。五千四众天人阿修罗三涂八难。亦复如是。薄福德故。不堪得闻受如来记。问曰。诸佛神通无量方便。一音说法随类得解。何故移之置于他土。答曰。如汝所问。他土之音。有二义。一者本土。是如来藏。一切众生不能解故。贪善恶业轮回六趣。二者一切众生。无量劫来。常在六趣。轮回不离。如己舍宅。亦名本土。天人阿修罗等薄福德故。不能感见三变座席。复不感闻本无如教甚深妙声。是本无如如来如一如无二如本末究竟等。唯佛与佛乃能知之。余人不解。五千四众天人阿修罗三涂八难。不闻本无如。不得究竟解故。是故名为置于他土。复次五千天人阿修罗及难处。异座异闻。得解薄少。永舍六趣。是故复名置于他土。实不移却。不觉不知。不离本座。物解不同。故言他土。欲重宣受念义。而说偈言

  行者初观受念时　　三种受法难舍离
  苦受能生诸怖畏　　亦生九恼诸怨害
  常怀忿难作方便　　得怨便时断其命
  或净五欲起怨心　　或诤名利作怨害
  或贪住处获利养　　见胜己来欲杀害
  或加诽谤恶名流　　或时愿人令杀害
  是苦受法有三种　　内受外受内外受
  若欲断除诸苦受　　当观怨家如赤子
  亦如父母及兄弟　　亦如诸师及同学
  生生无不从彼生　　是无量劫之父母
  我旷劫来曾生彼　　一切皆是我赤子
  此观成时嗔恚尽　　获得大慈大悲心
  怨家悲叹生悔心　　如见父母悉归命
  我往昔曾彼受学　　一切皆是我大师
  或修俗礼及五经　　或学出世解脱道
  学善法故好名流　　忍恼害故得神通
  一切皆是我和尚　　亦是诸师及同学
  应当孝顺勤供养　　恭敬供养如佛想
  若受上妙五欲乐　　人天王处自在乐
  三界天王人王乐　　无常至时皆碎破
  一切乐受是苦本　　乐报尽故苦报至
  贪受荣华谓是常　　爱别离时地狱至
  苦乐受尽则无苦　　不苦不乐则无生
  具五方便除五欲　　亦除五盖障道因
  五欲五盖烦恼尽　　具足五支入初禅
  二禅三禅第四禅　　还入初禅观五阴
  见身如泡空如影　　出入息如空中风
  见过去世无量劫　　诸受五阴生灭空
  断五欲故烦恼尽　　断五盖故获五通
  断五欲故获如意　　断五盖故获三明
  是故诸佛而说偈　　言内外怨贼皆已
  除无明父亦灭退　　若能断贪诸爱尽
  自觉觉他名解脱　　诸行魔母既灭尽
  无明魔父亦破碎　　既断烦恼获六通
  立大誓愿度一切　　自能断除三受已
  亦断众生一切受　　得自在受无量命
  亦知一切解脱受　　知受凡圣九道记
  亦受补处如来记　　若欲说法度众生
  先现希有奇特事　　深入禅定放光明
  普照十方诸世界　　变诸秽恶为净土
  七宝行树以庄严　　三涂八难悉解脱
  等齐人天来听法　　以受念处观察之
  然后为其演说法　　或令世界净秽异
  众生各见不相知　　形色音声种种别
  众生各闻皆不同　　各见佛同为说法
  都不见他前有佛　　虽复差别各各异
  能令一时各解脱　　随众生寿命长短
  能自在受种种命　　或见短寿入涅槃
  或见长寿无量劫　　是受念处初学时
  能断苦乐诸系缚　　初观诸受内外苦
  亦观诸受内外空　　不苦不乐受亦空
  断阴界入破无明　　观三受性非空有
  则无系缚无解脱　　法性无佛无涅槃
  亦无说法度众生　　众生与佛一如如
  本末究竟无差别　　坐道场得成佛道
  即是导师方便说　　如人梦中得成佛
  放光说法度众生　　此无佛道无众生
  佛法性相亦复然　　众生迷惑不觉知
  深着苦因不暂舍　　诸苦所因贪为本
  舍贪求心无相依　　见诸受空无生灭
  证苦无生苦圣谛　　内外假合名为集
  无十八界集圣谛　　生灭灭已名寂灭
  证无寂灭灭圣谛　　阴无缚解无邪正
  证平等慧道圣谛　　四谛无二是一谛
  实无差别四种谛　　一谛空故即无谛
  无谛巧慧佛三谛　　一切众生从本来
  无生无灭无缚解　　五阴如性非明闇
  凡夫与佛无一二

三十七品亦在其中。观受念处多故。受念处为主。独称其名(略说受念处竟)

    心念处品

复次行者。初学禅时。思想多念。觉观攀缘。如猿猴走。不曾暂停。假使行者。数随心观。亦不能摄。即作是念。三界虚妄。皆心所作。即观是心从何处生。心若在内。何处居止。遍观身内。求心不得。无初生处。亦无相貌。心若在外。住在何所。遍观身外。觅心方所。都不见心。复观中间。亦不见心。如是观时。不见内入心。不见外入心。不见内外入心。不见阴中心。不见界中心。当知此心空无有主。无名无名行。无相貌。不从缘生。不从非缘生。亦非自生。是是名者。能观心念。心念生灭。观念念生灭。观念念相。不可得故。亦无生灭。如观我心。他心亦然。复观心性。无有心性。无有心性。亦无相貌。毕竟无心。亦无不见心。如是观竟。身心空寂。次第入禅。能起神通。复次菩萨摩诃萨。观心念处。学得一切禅定解脱起如意神通。立大誓愿。度一切众生。应先观其心入初禅。次第入至第四禅。乃至灭受想定。还入初禅心。观念处。内心外心内外心。亦复观察三毒四大五阴十二入十八界十二因缘。如是观竟。观诸解脱遍一切他心智三昧。以他心智如意神通。亦入天眼宿命漏尽神通遍观中。如是诸神通已观七觉分。住他心智三昧。用念觉分择分觉分及精进觉分遍观十方一切众生心心性欲。用十力智分别之。一一众生。感闻何法。闻何音声。见何色像。于何解脱门。而得解脱。如是观竟。用喜觉分神通三昧。悉令十方六道众生皆大欢喜。用除觉分定觉分舍觉分。用如意神通。普现色身。上中下根。随机说法。悉令解脱。此心念处。初修学时。身心得证。自断一切心想妄念诸结烦恼。亦能如已教他人学。但未得神通。不能明力。不识众生种种根性所念各异。不称其机。利益甚少。作是思惟。但是学时。未是说时。不应强说非时之言。若修禅定。获大神通如意自在。得他心智差别三昧。一念悉知凡圣差别之心。通达无量阿僧祇劫过去未来。如现在世。如是学竟。乃可说法。思惟既竟。还入初禅观于身心。空如影。息如空风。心无相貌。轻空自在。即得神通。住第四禅。放大光明。一者色光遍照十方凡圣色身。二者放于智慧光明遍照十方九道凡圣上下智慧。悉能遍知彼是处非处。及知宿世因缘果报。亦如身念处受念处三昧。如是竟现一切身。十方远近。如对眼前。各为说法。悉令解脱。欲说法时。现希有事。悦可众生。令大欢喜。以神通力。十方世界秽恶之处。变为净土。金银琉璃一切众宝。间错其地。充满世界。上妙栴檀。七宝行树。华果茂盛。行列相当。台馆楼橹。城邑聚落。七宝房榻。如意宝珠。光明相照。若日月现。犹如如来所居净土。诸佛菩萨充满其中。各现神通。降伏天魔。破诸外道。或有诸佛。寂然禅定。上下身分。放大光明。犹如段云。遍满十方光明中现一切佛事。或有菩萨。现不思议。四大海水。置一毛孔。水性之属。不觉往来。须弥王置芥子中。亦不迫迮。还置本处。诸四天王及忉利天。不觉不知。三千世界置一毛端。亦不倾侧。一切大众不觉宽迮。如故不异。人天交接。两得相见。一切人天未得道者。及诸声闻小行菩萨。皆得见此不思议事。十方诸佛诸四天王。及阿修罗迦楼罗紧那罗摩护罗伽等。悉与菩萨对面共语。能以一面对一切面。如镜中像面亦不异然后说法。悉令闻者一时得道。是名菩萨住心念处如意神通如愿三昧。三十七品一切佛法。悉在其中。观心念处本。是故心念处为主。独举其名宣心议。而说偈言

  内心外心中间心　　一切皆是心心数
  心性清净无名相　　不在内外非中间
  不生不灭常寂然　　非垢非净非明暗
  非定非乱非缘虑　　非动非住非来去
  非是非死非涅槃　　非断非常非缚解
  非如来藏非凡圣　　不了名凡了即圣
  行者初学求道时　　观察心数及心性
  观察心数名方便　　觉了心性名为慧
  初坐禅时观不净　　观出入息生灭相
  不净观及出入息　　是心心数非心性
  观心心数断烦恼　　心性即是烦恼性
  心数心性平等观　　具足禅慧成大圣
  不净初学断五欲　　久修获得如意通
  初观息解假名空　　久修飞行无障阂
  二观具足成一观　　获得三明见三世
  身念受念及法念　　觉了三念由观心
  内假外假内外假　　此三假名非实法
  心念非假非真实　　求了三假当观心
  一名心相二名性　　三假由相不由性
  从无明缘至老死　　皆是心相之所造
  此假名身及诸受　　善不善法及无记
  皆由妄念心所作　　观妄念心无生处
  即无烦恼无无明　　心性无念不可观
  观四念处心想尽　　烦恼尽故即尽智
  若观心性了四念　　解无生法无生智
  无妄念心无缘虑　　无杂染故无六道
  若人随顺妄念心　　持戒坐禅欲求道
  如雨彩衣其色变　　不证无漏着禅味
  不得解脱归四趣　　何况破戒无禅定
  颠倒乱心著文字　　心性清净如明珠
  不为众色之所污　　譬如清净如意珠
  杂色物裹置水中　　能令清水随色变
  青物裹时水则青　　黄赤白黑皆随变
  珠色寂然不变异　　心性清净如意珠
  善恶业杂缘色杂　　十善有漏禅生天
  行十恶业生四趣　　持戒清净修禅智
  证得无漏解脱道　　从生死际至涅槃
  心性寂然不变异　　譬如世间如意珠
  随人所求皆应现　　珠无心相无异念
  随所求念悉周遍　　心性无体无名字
  随学者业凡圣现　　若人欲求解脱道
  具足十善观三性　　心性眼性及意性
  具足三信三解脱　　观身心空持净戒
  证真如解名信戒　　观身如影如化生
  观心无主无名字　　观罪不罪如梦幻
  乃至失命不破戒　　持戒毕竟证寂灭
  速离得相之分别　　持戒虽空不杂世
  亦不着空随世法　　深入涅槃解脱意
  不舍世间十善行　　获得无漏禅智慧
  无定乱心定信时　　修四念处断四倒
  证四真谛一谛相　　是名般若波罗蜜
  诸法如性如慧信　　若人具足此三信
  是人乃可得法施　　信施戒闻慧惭愧
  是此七财名导师　　若不具足此七法
  是人不应升高座　　既无信证自不知
  向众妄语何所说　　此人诳自亦诳他
  匆匆乱心谤佛说　　如富长者自有财
  所行法施名实施　　若人修道证解脱
  如富长者行实施　　受者学者皆效此
  先学自证如实说　　不应匆匆乱后世
  佛意甚深难可知　　如教修行证乃解
  此性虽空无生灭　　随喜恶业必有报
  譬如虚空无明暗　　风云静乱有明暗
  若平旦时无风云　　日出虚空大明净
  若风黑云暴乱起　　虚空尘雾大黑风
  是虚空性无垢净　　不为明暗之所染
  众生心性亦如是　　生死涅槃不能染
  众生心性亦如是　　不为断常之所染
  众生心性若无常　　念念灭坏无业报
  众生心性若是常　　如空不变无业报
  心性亦非非无常　　除烦恼故得解脱
  生死解脱不失故　　若言心性非无常
  求道不应得解脱　　若舍生死得解脱
  当知解脱即无常　　若生死性不可舍
  当知则无有解脱　　若言生死不可舍
  此人所说不可舍　　若言生死是可舍
  此人所说不可依　　若言死法不可舍
  众生则不得解脱　　是义应然何以故
  众生非是生死法　　众生若是生死法
  舍生死则舍众生　　众生若是自舍者
  亦应自舍解脱法　　众生之性即心性
  性无生死无解脱　　如虚空性无明暗
  无有生死无解脱　　众生心性如明珠
  生死解脱喻如水　　万恶万善喻众色
  随善恶业种种现　　颠倒妄念造善恶
  随业受报遍六道　　若持净戒修禅智
  法身处处皆应现　　虽随业影种种现
  心性明珠不曾变　　舍利弗问一比丘
  比丘汝今得解脱　　比丘答言舍利弗
  我今获得诸烦恼　　法今不在于涅槃
  亦复不在于生死　　若言生死即涅槃
  即阴计我是外道　　若言生死非涅槃
  离阴是我是外道　　若言不即不离是
  亦非不即非不离　　此人具足六十二
  悉是邪见外道辈　　众生非是众生相
  亦复非是非众生　　生死涅槃假名说
  唯佛与佛乃知此　　(略说心义竟)

    法念处品

复次菩萨初学坐禅观法念处者。善法不善法无记法。善法者。有二种。一者有漏十善道。及有漏四禅四空定。是世间善法。二者出世间善。无漏四禅四空定四四定灭受想定三十七品。是出世间善法。不善法者。有二种。一者身口意十恶法。二者身口意作五逆罪。复有一人。重于五逆。是人学道。值恶知识。魔鬼入心。常说是言。我解大乘甚深空义。犯四重罪。淫欲炽盛。饮酒食肉。不持斋戒。作如是言。诸法悉空。谁垢谁净。谁是谁非。谁作谁受。作是念已。即便破威仪。破正命。无量众生。懒堕懈怠。不能求道。见此易行恶趣空法。即便破戒。共相朋党。谤佛谤法。骂比丘僧。轻毁一切比丘。令使疑惑悉皆破戒。断诸佛种。罪重五逆。命终悉入阿鼻地狱。常诈称言。我如善根法师。解甚深义。余精进者。悉是胜意比丘。不如我等。如是欺诳。坏众生故。但着恶趣空。实不识佛法。毁三宝故。罪重五逆。大集经中。佛告频婆娑罗王。未来世有诸恶比丘。行淫破戒。饮酒食肉。向四众说。我解如此大乘空义。多领无量破戒眷属。四众无力。不能治之。佛复语王言。我今以此大乘经法。付嘱国王。令治破戒诸恶比丘。王若不治。死入地狱。频婆娑罗王闻已。悉之是名恶法。法行比丘。则不行此破戒恶法。无记法者。一非十善。二非十恶。中间散乱无记之心。善恶不摄。是名无记。复次阿毗昙中。色中一可见十则说有对。无记谓八种。余则善不善。此是十二入。色中一可见者。眼有二入。但见前境。善恶众色不自见。眼根觉是名一可见。若见人等。怨亲中人记之。妄别经久。后得相见时。犹故相识。我曾某处共居。相见余众生非众生色。亦复如是。皆属一色入。是故说言色中一可见。十则说有对者。耳对音声。鼻对香臭。舌对于味。身对众触。意对法。是故说言十则说有对。无记谓八种者。耳根对声。不能相见。不知处所。不见色像。不能记录。亦复不识冤亲中人及余音声非人响声。若眼不见。心意不览。悉不能记。但能相对。譬如有人于说法座下坐。心缘外事。境外境界。眼亦不观。乃至缘座。都不曾闻法师语声。鼻舌身根。亦复如是。不能记录故名无记。设有记者。悉意等三事和合。乃能记之。独不能记。四根对四尘。故言八种不能相记。是故说言无记谓八种。余则善不善者。意法相对。悉能记录善不善事。我曾某处作如是功德若干善法。我曾某处作若干重罪。若干轻罪。我于某处不作善恶。随宜而住。都无所作。我曾某处得若干好物。若干不好物。善不善法。亦复如是。然其意根。都无处所。能悬属正当五尘之事。譬如神龟悬悟密事悉能记录。不名无记。但得名为善不善法心。能总览十二入法。六识由心。意但少分。不能尽知。攀缘计校。名之为心。属当受持。名之为意。是故大集经中。坐禅学道法行比丘。但观三性。一者心性。二者眼性。三者意性。此三法轻利用事强故。复次法念处。内法外法内外法。内法者。是六情。外法者是六尘。名为六境。内外法者。名为六识。亦名六神。名十八界三毒四大五阴十二入十二因缘。悉是其中。今但总说余者。亦摄一切。一切烦恼。无明为主。因眼见色。生贪爱心。爱者即是无明。为爱造业。名之为行。至心至念。名之为识。识共色行。名曰名色。六处生贪。名为六入。因入求受。名之为触。念色至法。名之为受。贪着心者。即名为爱。四方求觅。名之为取。如是法生。名之为有。次第不断。名之为生。次第断故。名之为死。众苦所逼。名之为恼。乃至识法因缘生贪。亦复如是。如是十二因缘。一人一念中心。悉皆具足。名为烦恼。生老病死。十二因缘。非是解脱。夫解脱者。因眼见色。生贪爱心。名为无明。为爱造业。名之为行。未睹色时。名为独头无明。亦名无始无明。亦名不共无明。若眼不对色。则不能生爱。无伴共合故。无爱行二法。不能于中种识种子。是故名为无明。独头无明。不共无明。二乘声闻。及诸行人。初入道者。不能断此无始无明。诸佛菩萨。及二乘行人。但断有始共伴。无明共爱合故。名之为伴。能作行业。名为始生。是身初因。是故为无始无明。无明为父。爱心为母。行业和合。生识种子。亦得名为种识种子。种未来身故名为种。名色是芽故名生。如是别知乃能断除。求解脱者。应观察生死父母。断令皆尽。不令有余。夫观察者。眼见色时。应作是念。空明根尘。意识属当。妄想和合。共生眼识。睹众色像。假名为眼。复作是念。何者是眼。空是眼耶。明是眼也。尘是眼也。意是眼也。为当识独生名为眼也。眶骨是眼也。精泪是眼也。瞳人是眼也。若空是眼。无色无对无所见故。不应是眼。若明是眼。无根无觉无所知故。不应是眼。若根是眼。精泪瞳人。匡骨白异。空明未现。睹不见色。空明设现。精盲之人。眼不破。不能见色。当知空明及根。都无有眼。若色是明。色性无知。不能自见。空无生处。无情无对。不与根合。当知色尘空无有眼。何以故。假使根尘对。空明不现。意不属当。即不见色。当知根尘空无眼。复作是念。意是眼也。若意是眼。能见色者。盲瞎之人。意根不坏。不能见色当知无眼。假使不盲有眼之人。眼不对时。意根不坏。不能见色。以是定知意非是眼。意空无根。无生无灭。无名无字。眼空无根。无有生灭。亦无眼名字诸因缘故。无集无散无识名。如是观时。不见眼始来处。无始法亦无。求无始法。不可得故。名曰无始空无。有无始可破故。亦无无始空。为世流布故。名为方便慧明解。无始空是名方便慧。无始空亦无。无无性亦无。名之为慧性。若破和合。共伴无明。是方便智。若破无始无明。名之为度。故名为智度菩萨母。方便慧以为父。一切众导师。无不由是生万行。得蒱蔬则生如来家故。名不生生。更有一解。若断有始和合无明。是名无生。若知无始无明。能断能知。无所断故。是名无生法。名之为慧。是名中慧。破有始无明。名为尽智慧。亦得名为尽智。有为烦恼尽故。名为尽智。断无始无明。名为无生智。若知无无始则无始空。名无生法忍。无法亦无不见。不无无亦不有。是观无明生亦无。亦不见无性。不见无无性。亦非是不见。非非无所见。无有无所见。亦非非无。有无所见。不名有所得。不名无所得。名为如如性。无生法忍慧非智之所及。十八种空智所能摄无名可说故。亦非是无明。是故佛言五阴之法。既非是有。亦非是无。不断不常不在中道。无空无无相亦无有无作。不合亦不散。名相法亦无。既见有众生。不见无众生。涅槃非是有。亦复非是无。是名法念处。虽知诸法尔。精进禅定。苦行求佛道。不堕恶趣空。誓度一切众。其心不退转。更略说。复次眼见色时。即反观察内求觅眼。谁能见色。何者是眼。从何处生。如是处生。如是观时。都不见眼。亦无生处。亦不见。亦无生。名无字。都无明貌。复观于色。从何处生。谁使汝来。如是观时。不见生处。亦无使来者。求其生处。不可得故。如空中影。如梦所见。如幻化。无生无灭。即无有色。无所得故。耳鼻舌身意。亦复如是。六识为枝条。心识为根本。无明波浪起。随缘生六识。六识假名字。名为分张识。随缘不自在。故名假名识。心识名为动转识。游戏六情作烦恼。六识缘行善恶业。随业受报遍六道。能观六根空无主。即悟诸法毕竟空。观妄念心无生灭。即断无始无明空。解六识空得解脱。无六识空无缚解。何以故。六识非有。亦非空。无名无字无相貌。亦无系缚无解脱。为欲教化众生故。假名方便说解脱。解脱心空。名金刚智。何以故。心不在内。不在外。不在中间。无生灭。无名字。无相貌。无系无缚无解脱。一切结无障碍。假名说为金刚智。更总说心作。二分名心相。二分名心性。相常共六识行心性毕竟常空寂。无有生灭。无三受则无一切诸烦恼。复次修行者。欲破业障诸烦恼。作如是思惟。由我有身故。诸业聚集生。我今此身。从何处来。本无从何生谁之所作。如是观时。即知此身因过去世无明行业和合聚集。而来生此。我今不能见过去世造业因缘。但观现世从生已来所作善恶。比知过去。作是念竟。观我现在世杀生偷劫邪淫善恶及无记心。先观淫欲。爱境强故。我于某处某年某时。共某甲。谁使我作业。在何处。业若属我遍身。内外中间。观察都不见业。业若在身外。在何方所。遍观察之。都无处所。既不见业观造业心。业若与心俱。心念念灭。业亦应灭。如是观时。亦不见不灭。初念见和合。观察即空。无念无灭。默然正定。念起即更观数数重观察。不念见和合。念生不复生。既无妄念心。则无现在世。过去亦尔。复作是念。心行若无常。我亦无业报。何以故。念念灭尽故。心行若是常。我亦无业报。何以故。常法如空。不变易故。但虚妄念如梦所见。无作梦者。何况见梦法。心相如梦者。诸行如梦法。无梦无梦法。亦无观梦者。梦非是生灭。亦非无生灭。观梦者亦然。观察心相及行业。不断不常观亦尔。是名观心相破一切业障。名之为解脱。即观心性时。心性无生灭。无名无字。无断常。无始无原。不可得。当知无心无无心。亦无心名字。如是观察竟。坐禅眼不睡。觉观不复生。次第入诸禅。观身如泡影。次第发五通。获得如意通。誓度众生。是名字脱也

    坐禅修觉意

复次修法念处。应勤坐禅。久久修习。得一切定解脱三昧如意神通。发愿誓度一切众生。先观众生感闻何法而得入道。若修多罗。若优婆提舍。若毗尼。若阿毗昙。若布施戒忍辱精进禅定智慧。若说三毒对治之法。若四大。若五阴。若十二入十八界。若十二因缘。若四念处。若四禅。若四真谛。若不说法直现神通。若疾是迟是处非处。如是各各感闻。不同色像音声。名字差别。各各不同。皆得圣道。或有众生。不可教化。假使说法神通变化无如之何。或有众生。若先说法。及现神通。不能生信。要先同事自恣五欲。及余方便破戒之事。欲心得息。随应说法。即可得道。如是观竟。示诸众生。一切世事。应可度者。乃得见耳。余人不见。如是筹量。观弟子心。而为说法。是名好说法。不令着机。十号中名修伽陀佛。如是观察入初禅。初禅起入二禅。二禅起入三禅。三禅起入四禅。四禅起入四空定。四空定入灭受想定。灭受想定起住第四禅。观四念处。入法念处三昧如意神通。十方世界六种震动。放大光明。遍照十方。诸大菩萨三界人天悉来集会。四念处力。能令大众各见世界净秽不等。各不相知。现不思议神通变化无量种异。感见佛身。亦复如是。于一法门。无量名字。差别不等。现无量身。为众说法。各不相知。独见一佛。一念心中一时说法。见闻虽复各不同。得道无二。只是一法。是名菩萨法自在三昧。法念处成就故。三十七品亦在其中。但法念处为主。独称其名。总说法念处竟

诸法无诤三昧法门卷下


注华严法界观门序

    No. 1884

    注华严法界观门序

        唐绵州刺史裴休述

法界者。一切众生身心之本体也。从本已来。灵明廓彻。广大虚寂。唯一真之境而已。无有形貌而森罗大千。无有边际而含容万有昭昭于心目之间。而相不可睹。晃晃于色尘之内。而理不可分。非彻法之慧目离念之明智。不能见自心如此之灵通也。甚矣众生之迷也。身反在于心中。若大海之一沤尔。而不自知。有广大之威神。而不能用。觳觫而自投于笼槛。而不自悲也。故世尊初成正觉。叹曰。奇哉。我今普见一切众生。具有如来智慧德相。但以妄想执着。而不证得。于是称法界性。说华严经。令一切众生。自于身中得见如来广大智慧。而证法界也。故此经极诸佛神妙智用。彻诸法性相理事。尽修行心数门户。真可谓穷理尽性者也。然此经虽行于世。而罕能通之。有杜顺和尚。叹曰。大哉法界之经也。自非登地。何能披其文。见其法哉。吾设其门以示之。于是着法界观。而门有三重。一曰真空门。简情妄以显理。二曰理事无碍门。融理事以显用。三曰周遍含容门。摄事事以显玄。使其融万象之色相。全一真之明性。然后可以入华严之法界矣。然此观虽行于世。而罕能入之。有圭山禅师。叹曰。妙哉法界之门也。自非知枢钥之浅深。识阃阒之广陜。又何能扣其门而入之哉。于是直以精义注于观文之下。使人寻注而见门。得门而入观。由观以通经。因经以证性。朗然如秉炬火而照重关矣。或问曰。法界真性。超情离见。动念则隔。疆言则乖。世尊欲令众生悟自身之法体。何必广说而为华严。答曰。吾闻诸圭山云。法界万象之真体。万行之本源。万德之果海。故如来演万行之因华以严本性。而显示诸佛证法性之万德也。故九会之经。品品有无量义。或刹尘数因地行愿。或恒沙数果位德用。行布差别。无碍圆融。故佛身一毛端。则遍一切而含一切也。世界尔。众生尔。尘尘尔。念念尔。法法尔。无一法定有自体而独立者。证此本法。故能凡圣融摄。自在无碍。纳须弥于芥中。掷大千于方外。皆吾心之常分尔。非假于他术也。由是观之。则吾辈从来执身心我人。及诸法定相。岂非甚迷甚倒哉。然则华严。称法界而极谈。犹未为广也。问曰。华严理深而事广。文博而义玄。非法身大士不能证入。今数纸观文。岂能尽显之哉。若观门以文略义广为得。则大经以文繁义局为失矣。答曰。吾闻诸圭山云。夫欲睹宗庙之邃美。望京邑之巨丽。必披图经而登高台。然后可尽得也。不登高而披图。则不可谓真见。不披图而登高。则眊然无所辨。故法界具三大。该万有。性相德用。备在心。不在经也。明因果。列行位。显法演义。劝乐生信。备在经。不在观也。观者。通经法也。文者。入观之门也。注者。门之枢钥也。故欲证法界之性德莫若经。通经之法义莫若观。入观之重玄必由门。辟三重之秘门必由枢钥。夫如其则经不得不广。门不得不束矣。然则其门何以为三重。答曰。吾闻诸圭山云。凡夫见色为实色。见空为断空。内为筋骸所梏。外为山河所眩。故困踣于迷涂。局促于辕下。而不能自脱也。于是菩萨开真空门以示之。使其见色非实色。举体是真空。见空非断空。举体是幻色。则能廓情尘而空色无碍。泯智解而心境俱冥矣菩萨曰。于理则见矣。于事犹未也。于事开理事无碍门以示之。使观不可分之理。皆圆摄于一尘。本分限之事。亦通遍于法界。然后理事圆融无所挂碍矣。菩萨曰。以理望事则可矣。以事望事则未也。于是开周遍含容门以示之。使观全事之理。随事而一一可见。全理之事。随理而一一可融。然后一多无碍。大小相含。则能施为隐显神用不测矣。问曰。观文有数家之疏。尚未能显其法。今略注于文下。使学者何以开心目哉。答曰。吾闻诸圭山云。观者见法之智眼。门者通智眼。令见法之门。初心者悟性之智虽明。不得其门则不能见法。此文即入法之门矣。但应以智眼于门中观照妙境。若别张义目而广释之。是于门中复设门也。又此门中重重法界。事理无边。虽百纸不能尽其义。徒以繁文广说。芜没真法而惑后人尔。且首标修字者。欲使学人冥此境于自心。心慧既明。自见无尽之义。不在备通教典碎列科段也。然不指而示之。则学者亦无由及其门。故直于本文关要之下。随本义注之。至其门已。则使其自入之也。故其注简而备。不备则不能引学者至其门。不简则不能使学者专妙观。夫观者。以心目求之之谓也。岂可以文义而至哉。问曰。略指其门诚当矣。吾恐学者终不能自入也。答曰。吾闻诸圭山云。夫求道者必资于慧目。慧目不能自开。必求师以抉其膜也。若情膜未抉。虽有其门。亦焉能入之哉。纵广何益。问曰。既遇明师。何假略注。答曰。法界难睹。须依观以修之。观文难通。须略注为枢钥之用也。惑者稽首赞曰。入法界之术尽于此矣

注华严法界观门

        圭峰兰若沙门宗密注

修　止观熏习造诣

大方广佛华严　所依经也。大方广是所证法。佛华严是能证人。大者体也。诸佛众生之心体。方广即体之相用。佛者果也。华严因也。华喻万行。严即大智。大智为主。运于万行。严大方广。成佛果也。略无经字。意不在文

法界　清凉新经疏云。统唯一真法界。谓总该万有。即是一心。然心融万有。便成四种法界。一事法界。界是分义。一一差别。有分齐故。二理法界。界是性义。无尽事法。同一性故。三理事无碍法界具性分义。性分无碍故。四事事无碍法界。一切分齐事法。一一如性融通。重重无尽故

观　情尽见除。冥于三法界也

门　此八九纸文约此成观故

略有三重　除事法界也。事不独立故。法界宗中无孤单法故。若独观之。即事情计之境。非观智之境故。若分析义门。即有其四。今以对能观之智。故唯三重。此三但是一道竖穷。展转玄妙。非初法界外别有第二第三。既不旁横。故云三重。不云三段

京终南山释杜顺集　姓杜。名法顺。唐初时行化。神异极多。传中有证。验知是文殊菩萨应现身也。是华严新旧二疏初之祖师。俨尊者为二祖。康藏国师为三祖。此是创制。理应云作。今云集者。以祖师约自智。见华严中一切诸佛。一切众生。若身心。若国土。一一是此法界体用。如是义境。无量无边。遂于此无量境界。集其义类。束为三重。直书于纸。生人观智。不同制述文字。故但云集。此则集义。非集文也

真空第一　理法界也。原其实体。但是本心。今以简非虚妄念虑。故云真。简非形碍色相。故云空也

理事无碍第二　即此名之法界

周遍含容第三　事事无碍法界

    真空观

第一真空观法于中略开四句十门一会色归空观二明空即色观三空色无碍观四泯绝无寄观

就初门中为四　前三简情。后一显理。前三中一简断空。文中结释云。是真非断故。二简实色。文中结释云。无体之空非青黄故。言实色者。约妄情计为确然实有自体。故不以形显二色。分假实也。约情计于形显俱为实故。然此文中以显色例形色也。三双简文中直云会色归空。空中必无色。故据义则句句皆简情计断空实色。据文则初二句影略互彰。第三方双简也。宝性论亦简空乱意菩萨计三种空。恐烦观智。不必和会。和会亦不全同也　一色不即空以即空故　标也

何以故　征也。次下释也。最后结也。余皆仿此

色不即是断空故不是空也　释上句也。断空者。虚豁断灭。非真实心。无知无用。不能现于万法。此有二种。谓离色明空。及断灭空。离色空者。空在色外。如墙处不空墙外是空。断灭空者。灭色明空。如穿井除土出空。要须灭色也。今简异此。故云不是断空也。故中论云。先有而后无。是则为断灭。然外道小乘皆有断灭。外道断灭归于太虚。二乘断灭归于涅槃。故肇论云。大患莫若于有身。故灭身以归无。劳勤莫若于有智。故绝智以沦虚。又云。形为桎梏。智为杂毒。楞伽云。若心体灭。不异外道断灭戏论

以色举体是真空也　故云以即空故　释下句也。以色等本是真如一心。与生灭和合。名阿梨耶识等。而为能变。变起根身器界。即是此中所名色等诸法。故今推之。都无其体。归于真心之空。不合归于断灭之空。以本非断空之所变故。所言归者。下有其文

良由即是真空故非断空也　结成所释

是故言由是空(真也)故不是空(断也)也　结所标也上结下句。下结上句

二色不即空以即空故何以故以青黄之相非是真空之理故云不即空　释上句也。以闻经说色空。不知色性空。便执色相以为真空。故须简也。此简凡夫及初心菩萨。不简小乘。小乘不计色为即空故

然青黄无体。莫不皆空(空无也)故云即空　真也释下句。然前云色举体是真空。此云青黄无体莫不皆空者。虽云青黄。即兼长短等。必依质碍有青黄等故。空有三义以破于色。一无边际义。谓空若有边。则有色法在空界外。空既无有际畔。则占尽十方边量。无有其外。更于何处而有色等法耶。二无坏义。诸惑者云。空虽无外。何妨色等秖在空界之中。故以无坏义破之。谓若有物入于空中。则随此物大小分量。穿破于空以容其物。如橛入地中。钉锥之类入于木中。皆随橛等大小分量穿于地等。若地等不破。则不容橛等而入。救曰。如水不可穿破。而容物入水中。何妨虚空亦尔。破曰。水虽不破。然物入时。随物大小分量。排之以容其物。以水性至柔。不妨流动移转故。虚空岂同此水。被排之动转耶。三无杂义。谓惑者又云。空界无外。空体无坏。不妨万物皆在空中。以空是虚通无挂碍故。能含容故。破曰。若物在空中。空又不坏不转。其物与空应相混杂。如一团坚密之物。方亭一尺。此方尺分量之空。既不坏不转。元在本方一尺分量之处。则与此方尺之物。岂非杂耶。若言不杂。则须一去一存。若言俱存又不杂者。则一尺之分。各占五寸之地。如此转不相应也。若言俱存俱遍一尺之分。理亦不然。何者。以空与色有二相违。不应全体同遍当处。何者二违。一空是无物。色是有物。二空是虚通。色是质碍。不可方尺分中。言全是无物。复言全是有物。又不可言全是虚通。复言全是质碍。岂有此理耶。故上云青黄之相。非是真空之理。此云青黄莫不皆空也。是知虚空既无边无坏无杂。则空中必定无有色。故云即空也

良以青黄无体之空非即青黄故云不即空也　举其无体之空。结非色相。明空非有。岂得明耶

三色不即空以即空故何以故以空中无色故不即空会色无体故即是空(释也)良由会色归空空中必无色　决定而断也。般若心经云。是故空中无色。无受想行识。十二处。十八界。十二因缘。四谛等。佛顶云。云何是中。更容他物

是故由色空(无也)故色非空(真也)也　上皆当句

上三门以法简情讫　总结三门

四色即是空何以故凡是色法必不异真空以诸色法必无性故　从缘有故。依他无性。即圆成故

是故色即是空　既非灭色存色。不即不离。故即真空。空非色相。无遍计矣。依他缘起无性。无性真理即是圆成。古人云。色去不留空。空非有边住

如色空既尔一切法亦然思之　色是法相之首。五蕴之初。故诸经凡欲说空义。皆约色说。如大般若列八十余科名数。皆将色例也。举要而示。则六道众生。及十方诸佛菩萨二乘人等。五蕴十二处十八界也。此宗染净无二相故。应云受想行识不即是断空等。其青黄等文。即云领纳等相。非是真空之理等。乃至诸佛。即云神通光明等相非是真空之理等。即不可以身相见如来也

第二明空即色观者于中亦有四门　简情显解。标征释结等。一一如前。四门但文势相翻。以成后文空色无碍。泯绝无寄。当般若心经空即是色等文也。唯第三句。非敌对相翻。义亦不异。一一反上以成中道更无别义也

一空不即色以空即色故何以故断空不即是色故云非色　释上句也

真空必不异色故云空即色　释下句也

要由真空即色　结下句也

故令断空不即色也　结上句也

二空不即色以空即色故何以故以空理非青黄故云不即色　释上句也

然不异青黄故言空即色　释下句也

要由不异青黄。故不即青黄　结释

故云。即色不即色也　结标

三空不即色以空即色故何以故空是所依非能依故不即色　释上句也。对上空中无色。无色方是色之所依故。如镜中之明无影也

必与能依作所依故即是色也　释下句也。无色故能与色为依。如镜中之明。无影像故。方能与影像作所依也。故不即是影。此不敌对反上文者。以空中无色。有理有文。色中无空。文理俱绝。故但约能所依持而简也。有理者。摩尼珠中。必无黑等色。有文者。如上所引。经云。是故空中无色。无受想等也。理绝者。珠所现色。色处必有明珠也。文绝者。诸圣教中。悉不见有色中无空之文也

良由是所依故不即色是所依故即是色(结释)是故由不即色。故即色也　以义结标

上三门亦以法简情讫

四空即是色何以故凡是真空必不异色以是法无我理　即真空体也。谓二空所显之真如也

非断灭故　真如不守自性也。上皆释竟

是故空即是色　结也

如空色既尔一切法皆然思之　真空既不异色。亦不异一切法也。如前所例

第三。空色无碍观　虽有空色二字。本意唯归于空。以色是虚名虚相。无纤毫之体。故修此观者。意在此故也。文中举色为首云空现。举空为首不言色现。还云空不隐也。是故但名真空观。不言真空妄色观

谓色举体不异空全是尽色之空故则色尽而空现空举体不异色全是尽空之色故则空即色而空不隐也　色空之文。各有二句。皆先标无碍所以。下出无碍之相。谓若色是实色。即碍于空。空是断空。即碍于色。今既色是幻色。故不碍空。空是真空。故不碍色也。有本云。色不尽而空现。亦通。然不如无

是故菩萨看色无不见空观空莫非见色无障无碍为一味法思之可见

第四泯绝无寄观　文二。初释此观。后总辨四门。初中二。初正泯绝。后征释所以。初中文云不可等者。既本文自释。今不注亦得。后文势展转不同。今亦略别配释于文下

谓此所观真空不可言即色　空若即色者。圣应同凡见妄色。凡应同圣见真空又应无二谛

不即色　若不即者。见色外空。无由成于圣智。又应凡圣永别。圣不从凡得故。上二句。拂前第二观也

亦不可言即空　色若即空者。凡迷见色。应同圣智见空。又亦失于二谛

不即空　若不即空者。凡夫见色应不迷。又凡夫所见色。长隔真空。应永不成圣。上二句拂前初观也

一切法皆不可　拂上结例。上云如色空既尔。一切法亦然。是也

不可亦不可　见彼等皆不可。亦同分别

此语亦不受　受即是念

迥绝无寄　般若现前

非言所及　言语道断

非解所到　心行处灭故不可智知故

是谓行境　有二境。一是行之境。今心与境冥。冥心遗智。方诣兹境。明唯行能到。非解境故。二者如是冥合。即是真行。行即是境。行分齐故

何以故以生心动念即乖法体失正念故　第二征而释也。真空理性。本自如然。但以迷之。动念执相。故须推破简情显理。今情忘智泯。但是本真。何存新生之解数。若有解数。即为动念。动念生心。故失正念。正念者。无念而知。若总无知何名正念。此下总辨四门

又于前四句中初二句八门皆简情　各前三句

显解　各当末句

第三句一门解终趣行第四句一门正成行体　已上正分解行也。此下反显相须。如目足更资也。又初句会色归空。无增益谤。二明空即色。无损减谤。三空色无碍。不是双非。无戏论谤。四泯绝无寄。不是亦空亦色。无相违谤。四谤既无。百非斯绝。已当八部般若。无相大乘之极致也。况后二观展转深玄。又初句当色即是空。次句当空即是色。第三当色不异空空不异色。第四即当不生不灭。乃至无智亦无得也。又乍观文相。似当初句空观观真谛。次句假观观俗谛。三四二句中道观观第一义谛。三即双照明中四即双遮明中。细详观文所宗。即不然也。以虽有空色等言。但为成于真空观也。名题昭然若此。即空假真俗三观三谛已备。次理事无碍。复是何观。故知不然。次下反显行解相资云

若不洞明前解无以蹑成此行　由前成此

若不解此行法绝于前解无以成其正解　绝解为真解也。由此成前

若守解不舍无以入兹正行　舍解成行

是故行由解成行起解绝

    理事无碍观

理事无碍(所观)观(能观)第二　前虽说色。是简情计以成真空。空色无碍泯绝无寄。方为真如之理。未显真如妙用。故唯是真空观门。未为理事无碍。今诸事与理炳然双融。故得此观名也。文三。谓一标二释三结劝也

但理事　对对理在上者。是所依本故

镕　镕冶也。谓初锁义

融　融和也。谓相成义。以理镕事。事与理而融和也。即初二门。二门互融。故互遍也

存(九十)亡(七八)逆(五六)顺(三四)通有十门　标也具此等十。方名理事无碍。观之于心即名能观。观事当俗。观理当真。令观无碍。成中道第一义观。自然悲智相导。成无住行。已当大乘同教之极致。故下第三观是别教一乘迥异诸教。上释所标讫。次下别释十门者。有五对。一相遍。二相成。三相害。四相即。五相非。初对中四。一正释。二叹深。三喻指。四问答。初中文二也

一理遍于事门

谓能遍之理性无分限　性空真理。一相无相故

所遍之事分位差别　染净心境。互为缘起。起灭时分。此彼相貌。不可具陈

一一事中理皆全遍　不全即是可分

非是分遍　经云。法性遍在一切处。一切众生及国土。三世悉在无有余。亦无形相而可得。二句即全遍。末句即不可分也

何以故彼真理不可分故　释全遍所以也

是故一一纤尘皆摄无边真理无不圆足

二事遍于理门

谓能遍之事是有分限所遍之理要无分限此有分之事于无分之理全同非分同　以全同名遍

何以故以事无体还如理故　非如浮云遍空是故一尘不坏而遍法界也。如一尘一切法亦然思之　上正释二门竟。此下结以叹深

此全遍门超情离见　一尘既无涯分。何有法之当情。即不可以识识也。真理全在尘中。何五眼而可睹。即不可以智知也。有本云难见。似明容有可见之分。然不及离字

非世喻能况　经云。三界有无一切法。不能与此为譬喻。此因结叹。便简后喻。亦不得以世俗情所见矣。世人焉见全一大海在一波中耶。上释结叹竟。此下喻指文三。一喻大小无碍。二喻一异无碍。三喻诸法各各全遍。此但以海波指理事之位。以分义相非全喻法

如全一大海在一波中而海非小　海无二故俱碱湿故

如一小波匝于大海　即同海故

而波非大　不坏相故此以喻上理事相遍竟

同时全遍于诸波而海非异俱时各匝于大海而波非一　非一异者。下自问答明示

又大海全遍一波时不妨举体全遍诸波一波全匝大海时诸波亦各全匝互不相碍思之　思之者。将此合于理事也。但以大海字为真理字。以波字为事字读之。即见义分齐也。故下文不合之。上释第三喻指竟。此下第四问答细释也。有两重问答。一对喻中初两节所喻为问答。二对后一节所喻为问答。初云

问理既全遍一尘何故非小　以遍难小

既不同尘而小何得说为全体遍一尘　以小难遍。上皆约理望事难也

一尘全匝于理性何故非大　以遍难大

若不同理而广大何得全遍于理性　以大难遍。上皆约事望理难也

既成矛盾　矛镩也。即枪戈之类。盾干也。排也。昔人双卖。二事各叹其胜。叹盾云。矛刺不入。叹矛即云。能穿十重之盾。智者语云。我买汝矛还刺汝盾。入与不入。即无辞矣

义极相违　问以大小。意兼一。异答以一异。兼之大小

答曰理事相望各非一异故令全收而不坏本位先理望事有其四句　初二句正明遍尘非小之相

一真理与事非异故　因也

真理全体在一事中　宗也。上全遍下非小

二真理与事非一故。真理体性恒无边际　上定义宗。下正答难

三以非一即非异故　因也

无边理性。全在一尘　宗也

四以非异即非一故一尘理性无有分限　宗因例上。以非一非异为因。答理全遍尘而非小之宗矣

次事望理亦有四句一事法与理非异故全匝于理性

二事法与理非一故不坏于一尘　亦上定宗下正答也

三以非一即非异故一小尘匝于无边真性

四以非异即非一故一尘匝无边理而尘不大思之　宗因例上也。以非一非异为因。答尘全匝理。而不大之宗矣。初问答竟。二对后一节所喻为问答云

问无边理性全遍一尘时外诸事处为有理性为无理性　上开两关。下牒之而难

若尘外有理则非全体遍一尘若尘外无理则非全遍一切事义甚相违　每以理性字为大海字。以事字为波字读之为问亦得

答以一理性融故　标下约理四句

多事无碍故　标下约事四句。此皆因也

故得全在内而全在外。无障无碍　宗也

各有四句。先就理四句

一以理性全体在一切事中时不碍全体在一尘处是故在外即在内　前问外诸事处理性有无。今答云有也。前问有则非全。今答云全。谓理与多尘非异。故理性全体遍多尘。亦与一尘非异故。不妨还遍此一尘。且约名字而言。如一父对十子。一一全为其父也

二全体在一尘中时不碍全体在余事处　前问有无。今答有。父子反上也

是故在内即在外

三以无二之性各全在一切中故是故亦在内亦在外　理与内外非异故。同时能遍于内外

四以无二之性非一切故是故非内非外　理性虽能遍内外。理性恒非是内外

前三句明与一切法非异此之一句明与一切法非一良为非一非异故内外无碍　前难外事有理则不全遍于一尘。若全遍一尘。则不全遍于外事。今以非一非异。故内外皆全而无碍也

次就事四句　即前总标多事无碍故也。此就事者。前问所无。海波喻有。今影出之。若问者应云。一尘全遍理时。一切事亦全遍否。若遍则有重重之失。若不遍则多事不如理也

一一尘全匝于理时不碍一切事法亦全匝是故在内即在外　一遍不碍多遍也。谓一尘与理非异。故云云

二一切法各匝理性时不碍一尘亦全匝是故在外即在内　多遍不碍一遍也。父子反上

三以诸法同时各匝故是故全内亦全外无有障碍　诸法同时遍也。谓内外与理非异故。内外同时匝理性也

四以诸事法各不坏故彼此相望非内非外　一多之相。历然不坏。则性非一多。故居然非内外也

思之　问前理望事。以理在一为内。在多为外。今此以何为内外。答亦以一多为内外。但前先举理此先举事。故分二门尔故但一重问也。以一多皆即理。故全遍。非有多理。令事各遍。故第四句云。非内外也

三依理成事门

谓事无别体要因真理而得成立　上宗下因

以诸缘起　此有二因

皆无自性故　一也

由无性理事方成故　二也。真如随缘故中论云。以有空义故。一切法得成。大品云。若诸法不空。即无道无果

如波要因于水能成立故。依如来藏得有诸法当知亦尔思之　胜鬘云。依如来藏故有生死。依如来藏故有涅槃。楞伽亦说。如来藏造业受报。起信论云。依如来藏故有生灭心等。问明品云。法性本无生。示现而有生等

四事能显理门　如影像表镜明。识智表本性。起信云。因无明能知名义。为说真觉等

谓由事揽理故则事虚而理实以事虚故全事中之理挺然露现。犹如波相虚令水体露现当知此中道理亦尔思之　须弥偈云。了知一切法。自性无所有。如是解法性。即见卢舍那

五以理夺事门　由前门理显故此夺也

谓事既揽理遂令事相皆尽唯一真理平等显现　上宗。下因

以离真理外无片事可得故如水夺波波无不尽此则水存以坏波令尽　出现品云。设一切众生于念念中悉成正觉。与不成正觉。亦无有异。如化人化心。化成正觉也

六事能隐理门　由第三成事故即隐理也

谓真理随缘成诸事法然此事法既违(亦云匝)于理遂令事显理不显也如水成波动显静隐经云法身流转五道名曰众生故令众生现时法身不现也　问明品亦云。未曾有一法。得入于法性

七真理即事门

谓凡是真理必非事外　上宗下因

以是法无我理故事必依理虚无体故　若但是空。出于事外。则不即事。今以即法为无我理。离事何有理耶

是故此理举体皆事方为真理如水即波无动而非湿故即水是波思之

八事法即理门

谓缘起事法必无自性无自性故举体即真故说众生即如不待灭也　净名云。一切众生皆如也。又云。一切众生即寂灭相。不复更灭

如波动相举体即水无异相也　前门法身流转。名曰众生。此门众生寂灭。即是法身。法身众生。义一名异

九真理非事门

谓即事之理而非是事以真妄异故实非虚故所依非能依故　后门义。应一一反此三对。但文小异尔

如即波之水非波以动湿异故

十事法非理门

谓全理之事事恒非理相性异故　前云。真妄虚实。今但有一对

能依非所依故是故举体全理而事相宛然。如全水之波非水以动义非湿故　七八于解常一。九十于谛常二。此下结劝也。先结束前义云

此上十义同一缘起　真空四义。一废己同他。第三门也。二泯他存己。五也。三自他俱存。九也。四自他俱泯。七也。妙有四义。一隐他存己。六也。二显他自尽。四也。三即十也。四即八也。一二是总故不配之。上结束。下别收十门

约理望事则有成(三也)有坏(五也)有即(七也)有离(九也)事望于理有显(四也)有隐(六也)有一(八也)有异(十也)

逆　五六九十

顺　三四七八

自在　即成即坏等

无障无碍　成不碍坏等

同时顿起　非前后也。又事无体藉缘。可言成坏等。不可言隐显等。理性本有。可言隐显等。不可言成坏等。不会初二者。是总相故。余之八门。依此成也。又相遍门无别异相。非如隐现等殊故。此下劝修云

深思令观明现是谓理事圆融无碍观

    周遍含容观

周遍含容观第三　事事无碍也。文三。一标。二释。三结劝

事如理融　一一事皆如理故融通也。谓若唯约事即彼此相碍。若唯约理。即无可相碍。亦无可遍容。今以事如理融。故有十门无碍

遍(周遍)摄(含容)无碍　理含万德。无可同喻。略如虚空二义。谓溥遍含容

交参　彼此涉入

自在　同时互为能所

略辨十门　一为法义体用之本。二是周遍。三是含容。此三备矣。四释二也。五释三也。六七皆收四五也。八九融摄六七。十收八九也

一理如事门　由此真理全为事故。如事显现。如事差别。大小一多。变易乃至无量无尽也。有本标云。理如事现。事如理遍。乍观释中。多遍现义。细寻成局阙余义相故

谓事法既虚相无不尽　不待泯之

理性真实体无不现　真理即与一切千差万别之事俱时历然显现。如耳目所对境也。亦如芥瓶。亦如真金。为佛菩萨比丘及六道众生形像之时。与诸像一时显现。无分毫之隐。亦无分毫不像。今理性亦尔。无分毫隐。亦无分毫不事。不同真空观。及以理夺事门中。唯是理现也。故次云

此则事无别事即全理为事　上释也。下以人证云

是故菩萨虽复看事即是观理然说此事为不即理　不坏事故

二事如理门　一一事。皆如理溥遍广大。如理彻于三世。如理常住本然

谓诸事法与理非异　先出遍之所由由前门理如事故即。事不异理。故遍此与前门互相如为一对。又与后门以非一非异互望。能遍能含为一对

故事随理而圆遍　总标宗也。下别示遍相遂令一尘溥遍法界法界全体遍诸法时此一微尘亦如理性全在一切法中　且指一事为例释之

如一微尘一切事法亦尔　例诸佛菩萨缘觉声闻。及六道众生一一皆尔

三事含理事门　文二。一正释此门。二总融二门

谓诸事法与理非一故存本一事而能广容(标宗)如一微尘其相不大而能容摄无边法界由刹等诸法既不离法界是故俱在一尘中现　指一为例也。由上一事。含于理故。余一切事。与所含理。体不异故。随所含理皆于一事中现也。然此亦与理非异。方能含。今但标非一者。约存本一事为能含法故。又以对前门故

如一尘一切法亦尔(结例)此理事融通非一非异故总有四句　为能含边。皆具与理非一非异义。由非一故。有体为能含。由非异故。有用方能含也

一一中一　上一中有下一也。上一是能含。下一是所含。下一是能遍。上一是所遍也。余三句一一例知

二一切中一三一中一切四一切中一切各有所由思之　通论四句。皆上为能含。即当所遍。下为能遍。即当所含。若准下一多相望不同。即第二句是遍义。第三句是含义。末句互为含遍。初句皆阙也。但应云摄入。至下当明

四通局无碍门　释第二门。二门唯通。今不坏相。有不遍故兼局

谓诸事法与理非一(故局)即非异故(故通)令此事法不离一处即全遍十方一切尘内由非异即非一故全遍十方而不动一位即远即近即遍即住无障无碍

五广陜无碍门　释第三门

谓事与理非一(故陜)即非异故(故广)不坏一尘而能广容十方刹海由非异即非一故广容十方法界而微尘不大是则一尘之事即广即陜即大即小无障无碍

六遍容无碍门　六七二门。皆合前四五。兼之二三。以广容溥遍不相离故。二四唯遍。三五唯容。故今合之。同时具二。但以一多反覆相望。故成六七二门。文中有两对。初明遍即是容。后明容即是遍。初中云

谓此一尘望于一切由溥遍即是广容　以一望多。故有遍容义。以有彼多可一一遍故。可悉容受故。若多望一。即无此义。以所望唯一。无可言遍言容。但应云摄入。即当后门

故遍在一切中时即复还摄一切诸法全住自中　谓一遍多时。还摄所遍之多在我一内。若以镜灯喻者。如四方四维布八镜。又上下各安一镜为十。于中安一灯。即十镜互入。如一镜遍九镜时。即容九在一内也

又由广容即是溥遍故令此一尘还即遍在自内一切差别法中　但覆上也一容九时。即能遍九

是故此尘自遍他时即他遍自能容能入同时遍摄无碍思之

七摄入无碍门

谓彼一切望于一法　反上也。故名义皆殊。亦有两对

以入他即是摄他　入即前遍。摄即前容。以多望一无多可遍。故云入也。无多可容。故云摄也

故一切全入一中之时即令彼一还复在自一切之内同时无碍思之　多入一时。还摄所入之一。在我能入多内。如九镜入彼一镜中时。即摄彼一镜。还在能入九镜之内。同时交互。故云无碍

又由摄他即是入他　反上能入为能摄也

故一法　此是所摄

全在一切中时　彼多摄之

还令一切　是能入也

恒在一内　一是所入

同时无碍思之　谓九各摄一。在己中时。九即同入彼一镜内也

八交涉无碍门　六七二门。约一多互望。能所义别。故有遍容摄入之殊。今此多能摄一入一。即此一亦能摄多入多。即能即所。即摄即入。即一即多。一切一时溥收无碍。故云交涉。谓交相关涉也

谓一法望一切有摄有入通有四句　虽似八句。二二合故。问既总上二门。何得但云摄入不言遍容。答前约一多相望义别。故分二门名殊。今同时互即。故遍即是入。容即是摄。若更开遍容四句。即文义成重。若句句云摄容一切。遍入一切等。即文句繁杂。故但云摄入。即是遍容也。问若一多相即。何得此还标云一望一切。后门云一切望一。答虽且举一为首。而亦同时回互。故释中初句一望一切云摄入。次句一切望一云摄入。三即一望一。四即一切望一切。文昭然也。二门且相对。各举一例。其实一一回互自具。故第十门总之名溥融也。然二门义不重者。至后门当示

谓一摄　如举东镜为能摄也。同时即为能入及所摄。是下一入字也。此能入即彼所摄。此能摄即彼所入。彼谓一切也。故上释云。即能即所。即摄即入。即一即多矣

一切　如举九镜为所摄也。同时即为所入及能摄。便是后举一切字。一一例上反之

一入　则上能摄之一。同时便为此能入及所摄也

一切　即上所摄。同时便为此所入及能摄也。故以两句为一句。据此句。以一望多。秖合云遍容。不合云摄入。今由此门一一反覆相即故。回互无碍也

一切摄一　正是上一入一切也

一切入一　正是上一摄一切也。文势一一反上释之

一摄一一入一　如东镜摄彼西镜入我东镜中时。即我东镜便入彼西镜中去

一切摄一切一切入一切　圆满常如此句。但以言不顿彰。故假前三句。三句皆遍也

同时交参无碍　同时具如上释

九相在无碍门　我摄余法在他法中。他又摄余法在我法中。此彼互在。故云相在也

谓一切望一　以一切在初者。反于第八。其实亦一望一切。乃至四句

亦有入有摄亦有四句　此与前句不同。前但此彼同时摄入。今则欲入彼时。必别摄余法。带之将入彼中。发起重重无尽之势也

摄一入一　上一是所摄。下一是所入。二皆是所。则显上必别有能摄之法为主。本文恐句中杂闹难会。故略之也。余三句亦然。且此句者。应云一能摄一入一。如东镜能摄南镜。带之将入西镜之中。即东镜为能摄能入。南为所摄。西为所入也。此即释迦世尊摄文殊菩萨入普贤中也。直举一切佛为能亦得

摄一切入一　如东镜摄余八镜。带之将入西镜中时。即东镜为能摄能入。八镜为所摄。西镜为所入也。则一佛摄一切佛。一切众生。带之同入一众生中。都以九镜及一切佛。为能亦得

摄一入一切　如东镜摄南镜。将入八镜中也。或九镜皆摄东镜。将入九镜中也

摄一切入一切　此中正明诸法互相摄入。一时圆满重重无尽也。前三句。且趣举其一。令渐次见其义用。论其诸法交涉相在。即以同时。今现见镜灯但入一灯当中之时。即镜镜中一时各有多多之灯。无先后也。即诸佛菩萨六道众生。不有即己。有则一刹那中。便彻过去未来现在十方一切凡圣中也

同时交参无碍　前三句都在第四中。名同时也

十溥融无碍门

谓一切及一溥皆同时更互相望　八九。互阙一也

一一具前两重四句溥融无碍　溥融八九。令各各一时顿具。故云一一具前两重四句。然则亦总融前九。前九展转相由。故不出一及一切。互相望故。前九又不顿显。故此摄令同一刹那。既总别同时即重重无尽也

准前思之　且准八九二门思之者。据第八门。初句云一摄一切。一入一切者。且明我之自一摄他一切时。此一即复单己入他一切。未言带所摄一切。复将入他一切。第九门云。我摄一入一等者。但明所摄所入。又不明一与一切。一一互望。皆为能摄能入。今若合二门。令一望多时。即多望一。同时一一各具能所者。即成两重四句。初以一法为能摄入。一一对四句。所摄入者。一一法摄一入一。此是八中第三句。全与九中初句合也。二一法摄一切入一。此是八中初句上半。第三句下半。与九中次句合也。三一法摄一入一切。此是八中第三句上半。初句下半。与九中第三句合也。四一法摄一切入一切。此是八中初全句。与九中第四句合也。次以一切法为能摄入。一一对四句所摄入者。一一切法皆摄一入一。此是八中次全句。与九中初句合也。二一切法皆摄一切入一。此是八中末句上半。次句下半。与九中次句合也。三一切法皆摄一入一切。此是八中次句上半。末句下半。与九中第三句合也。四一切法皆摄一切入一切。此是八中全末句。与九中末句合也。如是二门交络配属。即重重无尽。主伴互融之门豁开也。将此十门。遍配一切法义。方成十玄之义。若但将此十以配于十玄。即文势别也

令圆明显现称行境界无障无碍深思之令现在前

注华严法界观门(终)


注华严经题法界观门颂引

    No. 1885

    注华严经题法界观门颂引

        徐吕取韵切忌道着

        归德法云洒扫比丘琮湛撰并集解

窃以。观门深旨厥号溥融。满分幽宗摽乎法界。玄寂不动。尘尘而净国纯真。灵鉴随缘。念念而佛心证觉。毛端虽隘。容多刹而弥宽。心数既玄。统群集而靡异。斯乃

曼殊示迹撮掇精微。密老辟关善施枢钥。门有广狭之秘。妙略方开。钥投深浅之能。玄通可运。然则诸师章钞已备。奈宗教而互亏。苟非夺席高流。孰能禅观通曾。粤有夷门广智大师。具无碍辩得总持门。宗说兼通。词翰俱美。造通玄记。堤备摘叶寻枝。述妙伽陀。特示良驹鞭影。言中纲要。撮尽性海之波澜。句内幽玄。闪出禅门之眼目。丹青拱手。那知花绽真容。露柱嫌伊。莫比棺舒妙足。行因智立。王老苽蔕苦心。甜月藉指窥驽骀马。外痴内俏牛头尾上。颠拈倒用而左右逢源。春日渐长。平常合道而纵横得妙。疑根截断。南泉谩指庭花。观智孤明。谂老休言啜茗。逢场作戏。注雅颂而训童蒙。更效颦眉自述引而添丑拙。笺文既就典示初机。同道贤余别通一线。赏夷门之风月。清彻自心。入法界之重玄。匪涉他境。混融明暗妙解回途。拔溺乘舟俱游性海。时正大元年岁次甲申仲冬望日记

华严七字经题法界观三十门颂卷上

        夷门山广智大师本嵩述

师本京人也。始听华严大经深通玄奥。终历诸祖禅林洞明宗旨。于神宗元丰六年甲子罢参隐嵩。少间无尽居士响师德。于元祐戊辰岁。谨率群贤邀师入京。请讲此观。被禅教二种学徒。造通玄记三卷。剖文析义映古夺今。述七字经题并三十观门颂。纪纲经观节要。显出禅门眼目。天觉群贤皆展卷而时时听之。大异其辩耳。乃辄出疏帖。强请出世住开封夷门大刹。又奏特赐广智大师佳号。后住报本禅寺而终焉

大方广佛华严经　旋塔之偈

大　从来无比并。满口道不及谓。华严性海一字全收。法界义天亦从斯出。且道这个字向甚么处收摄。向甚么处流出。若人明得。非但海墨书而不尽。亦乃识无住之本。苟或未然。岂免入海算沙也

大　叹上体大。独存。起下绝相包遍

包含法界　森罗万象总在其中

绝去来非中外　三世十方何处可觅

为三际师作四生宰　三世信贤圣果禀之证真师摸也。十方胎卵湿化依之逐妄主宰也

荡然岂有无历劫何成坏　放荡沙界不属有无。历尘劫来何曾成坏

任是僧繇妙笔。那边下手图绘　世间无限丹青手。到此都卢画不成

波斯失却夜明珠走向江边漉螃蟹　抛却甜桃树。延山觅醋梨。波斯者别宝人也。如看大经不悟最初大字。一向寻行数墨。恰似失却骊珠。返寻螃蟹之目。以当明珠。是深可伤也。敢问夷门。如何是大。下云

咦　石人冷笑。大音希声

方　随缘真德相。触目尽昭彰

方　叹上纯真相大。起下依正万差

大矣汪洋　性海冲虚大矣。随缘波相汪洋

耳鼻舌色声香　六根六尘。总十二处

或肥或瘦若短若长　肥瘦短长诸相。恒无异而差别

中外大昭昭古今常堂堂　十方三世万像齐彰

四圣六凡列派　染净正报。罗列分派

刀山剑树分光　器界依报区分光像。依正二报摄一切法

三幅晓风杨柳路一竿春色杏花墙　会得唯心万像空。头头尽露真消息

看　开眼合眼。真境无间

广　繁兴妙用。应物无私

广　叹上难思。用大起下。随机有准

灵然浩荡　灵机赴感。随类昭然。浩浩荡荡。其量无涯

悟心源开宝藏　心源者。流注无穷。宝藏者。含藏众妙。能悟能开。是善巧智用也

随高随下无偏无党　道物智平。体绝憎爱

海印发光辉　海印者。定名也。犹海晏清万像俱现。心光定光物无不见。如印印物文体皆现。大经贤首品云。或有刹土无有佛于彼示现成正觉。乃至云。众生形相各不同。行业音声亦无量。如是一切皆能现。海印三昧威神力。科云。圆明海印。正报大用所依也

微尘含万像　善财赞喜目夜神曰。我于所经处悉见诸微尘。一一微尘中各见微尘刹。观云。如一微尘其相不大而能容摄无边法界。由刹等诸法不离法界。是故俱在一尘中现。依报体空用也。然依正相容义有六句。一依内现依。谓尘含世界。二正内现正。谓毛端含众生念念等。三正内现依。谓毛端世界尘尘等。四依内现正。谓尘含佛及众生。五依内现正依。谓尘中见佛菩萨及世界等。六正内现依正。谓毛孔中现刹土并四圣六凡等。然一尘毛为能含遍者。具有三义。一有力。二为主。三具非一非异义。谓一尘毛与理非一故。不坏一尘一毛之小相。为能含遍。与理即非异故。方能含遍也。世界等法无力为所含遍也。清凉云。圆至功于顷刻。观佛境于尘毛

倏忽云起南山须臾雨倾北嶂　贤首品云。大海龙王游戏时。普现诸处得自在。兴云充遍四天下。其云种种庄严色。阎浮提雨清净水。微细悦泽常应时。长养众花及果药。成熟一切诸苗稼。乃至龙王自在悉能作。而身不动无分别。清凉云。龙王大用不同德。又云门垂语云。古佛与露柱相交。是第几机。众无语。自代云。南山起云北山下雨。且道是何用也。大师下云

王婆街里弄猴狲露柱却嫌无伎俩　竿头丝线从君弄。不犯清波意自殊。斯则无用之用。用不涉功

吽　泥牛吼月。齿冷牙寒

佛　满分觉者。具足十身

佛　叹上妙觉。果大起下。真应难分

光含慧日　谓佛说法先放身光。后展慧照破暗除疑。故慧如日

朗重昏　二十六根本随惑障等。佛慧尽能除之。如破重昏

开秘密　秘者。非器不传。密者。随机有受。唯佛一人能开能示

或则谈经　修多罗经藏也。随三乘人契机合理。演说法也

或时说律　毗尼四分律藏等。谓调伏三业不合造恶等。不言论者。菩萨造也

譬如优昙花时时乃一出　此翻希有。佛将出世。此花先开。表瑞应也

跋提椁示双趺　跋提者。此云泥连。或云金水。是河名也。谓佛示寿七十九岁。说法四十九年。度人无量。末后至拘尸城边泥连河侧娑罗双树下。右胁累足寂然而逝。人天圣众莫不大恸。乃以白[疊*毛]香油涂之。缠涂已毕。内金银铁三重棺椁之中。诸天神等咸献香薪。积若高山。将赴荼毗。是时大迦叶波在耆阇崛山大石窟中。见诸异相乃谓众曰。佛今舍我入大涅槃。遂将五百弟子趋步而至。方礼足已。如来出示双趺。而说偈言。我法最长子。是名大迦叶。阿难勤精进。能断一切疑。偈毕收足。金棺自举高七多罗树。绕城数匝还至本处。诸天奉火皆不能然。自化火光三昧而自焚之。得舍利八斛四斗。遍周沙界起塔供养。斯则是入涅槃相也

雪岭芦芽穿膝　谓佛为太子时。年一十九岁。时净居天人于窗隙前跪而报曰。出家时至。勿恋深宫。太子遂图游四门赏玩花果。因见生老病死而大厌恶。夜梦诸瑞。时方三更。净居天王率八部等空中旋绕。时四天王各捧马足踰城而出。初到檀特山。脱珍御衣。身披鹿皮。自除绀发。乃师阿蓝迦蓝。习不用处非想之定。经三年知非究竟。次至郁头蓝弗处。修非想非非想定。又经三年知非亦舍。后乃往诣雪山。假以苦行兼降魔外。现种种相调伏众生。容鹊巢于顶上。挂蛛网于眉间。芦芽长于膝中。白醭生于口畔。又经六载。二月八日。于夜后分明星现时。示成正觉。号天人师。时年三十。此成道相也。大经五十九说妙觉果有十种相。一住天相。二示没相。三入胎相。四住胎相。五初生相。六在家相。七出家相。八成道相。九转轮相。十入涅槃相。然诸教言八相成道此又言十。何者端的。下云

要会老胡端的处　西域记说。葱岭东有胡国。至五印土数万余里。非佛生处。此方凡外相习。呼佛为西胡人也。然华严经如来名号品云。此娑婆世界有百亿四天下。如来于彼有百亿万种种名号。令诸众生各别知见而为说法。今大师顺俗呼佛为老胡。有何不可

一二三四五六七　去一拈七。言端语的。恁么会得绝尔情识。故佛言。是法非思量分别之所能解。所以僧问洞山。如何是佛。山云。麻三斤。僧问法眼。如何是佛。眼云。汝是慧超。自余答佛例皆如此。与大师此语好本多同何也。不见道。怀州牛膝青州枣。到底输他出处精。夷门下云

收　收得龟毛。失却兔角

华　普贤万行。德若敷荣

华　叹上真流行大。起下契果深因

万蕊千葩　三千威仪。八万细行

香远布天涯　真流行满三千界。实愿香腾百万州

居文殊地向普贤家　行因解生似地。能证极果如家

昔日五茎施徒劳记释迦　案本行经说。佛于第二阿僧祇劫修行时。尔时有城。名曰莲花。城中有王名降怨。彼国有大菩萨。名曰然灯。出家成佛时。降怨王虔心迎请供养然灯。王敕城外十二由旬禁断诸花不令私卖。王皆自买以供如来。彼国雪山有一梵志仙人。名曰珍宝。有一弟子。名曰云童。法号善慧。于彼众中而为上首。所有仙法皆学已毕。童子辞师赴无遮会。得金钱五百欲送于师。至莲花城见城严丽。因问于人。何故如斯。人乃报曰。王请然灯如来作大供养。童子闻已踊跃欢喜。遂舍金钱。于一女处买得优钵罗花五枝。供养然灯佛。时佛入城。散佛顶上。以愿力故变成花盖。随佛行住。佛以神力化一方泥。童子见之布发而掩。复作是念。愿得如来踏我身过。若不蒙记我终不起。如来既至履之而过。止诸徒众皆不令踏。佛与授记。汝于来世当得作佛。号释迦牟尼。十号具足。与我无异矣。今夷门推之。从始发心合于本觉成究竟位。显自功圆不从他得。故曰。徒劳记矣

灵云见处卤莽玄沙特地周遮　卤莽者。轻薄不用心也。庄子云。君为正焉勿卤莽。治民勿易灭裂矣。昔福州灵云山志勒禅师。久依大沩祐禅师。一日因见桃花忽然悟道。以一偈呈于沩山曰。三十年来寻剑客。几逢叶落又抽枝。自从一见桃花后。直至如今更不疑。沩山曰。从缘悟入永无退失。汝善护持。时玄沙闻举乃云。谛当甚谛。当敢保老兄未彻在。故号周遮。是宛转未许之义也

会得南泉亲的旨　南泉愿禅师。因与陆亘大夫坐次。大夫曰。肇法师也甚奇特。解道天地与我同根。万物与我一体。南泉以手指庭前一株花云。大夫时人见此一株花如梦相似也

东村王老卖甜瓜　当行中买卖。不许外人。知。噫时人皆道王老卖瓜。以因行花得佛满果。或云。王老是南泉。常自呼为王老师。切莫错会。何则。南泉叫大夫。莺吟堤畔柳。以手指庭花。蝶舞树头春。恐人不领。又出王老卖瓜绝情之语。若更不明夷门亡

合　合取唇皮。却较[此/夕]子

严　权实俱通。因果两严

严　叹上能严智大。起下更互通依

因果相兼　运普贤万行因花。严遮那十身满果。故曰相兼也

智为钩行作帘　权实二智导物冥真。如廉得钩收卷。有则理事二行妙合天真。如门得廉遮魔外。故斯乃明能严因。行下明所严果德也

长空云起　云喻如理智。空比法身也

锦上花添　花喻如量智。锦比报身也

一轮晃秋夜千派落寒蟾　月喻智也。秋夜比法身也。千派类报身善应群器。斯则现自他受用。是理量双融智

净秽楼阁重叠　二十重华藏世界。染净区分。百万亿佛国庄严。楼阁无尽。二种依报更互通依种种相容。故曰重叠也

圣凡影像交参　四圣六凡。若灯影像交互相参同时包遍。此明二种正报也。李长者云。依正二报身土交参。上二句明混融无碍智也

若人欲了个中意苦者苦兮甜者甜　会得舌根知味者。黄连甘草尽圆通

知　众妙之门。于斯显矣

经　体则声名句文。义乃贯摄常法

经　叹上一乘教大。起下圆别幽深

万古芳馨　正法一千年。像法一千年。末法一万年尽末法数。故曰万古。声教流传。如香远腾也

花得线免凋零　西天佛教。呼之为线。取贯花作缨络。不失堕义。此方儒典称经。取经纬相织为义。其理颇同也

尘中剖出　华严五十一偈云。如有大经卷。量等三千界。在一微尘内。一切尘悉然。有一聪慧人。净眼悉明见。破尘出经卷。普饶益众生。佛智亦如是。遍在众生心。妄想之所缠。不觉亦不知。诸佛大慈悲。令其除妄想。如是乃出现。饶益诸菩萨。清凉云剖微尘之经卷。念念果成

言下惺惺　且如憍陈那五比丘等。初闻佛于鹿野苑中说法。悟四谛人空。皆证阿罗汉果。圭峰云。一言之下心地开通。一轴之中义天朗耀。自余闻经悟道之者。不可具引也

四流波浪息　十地品云。欲流有流无明流。见流。相续起心。漂流苦海。难得出离。今闻圆音顿悟心源。湛然凝寂不随四流。是息生死之波浪矣

六国得安宁　谓迷时于六根境内各有一类心心所法。识于自境之内取舍无休。如国有贼不得安静。今则因经证性达妄全真。根境不偶识魔自消。似国无贼故得安宁矣

这回朝看暮转　因指见月何妨时戏。指端悟教。通真岂碍。随流看转。如有僧问药山云。和尚寻常诫人不令看经。何故却自看耶。山云我要遮眼。是此意也

休更拔楔抽钉　二执二障于真理中。若钉楔在于木内。难以除之。今既闻经解悟。执障俱消。更说甚么转凡成圣。古德云。道泰不传天子令。时清休唱太平歌

昨夜长天吼霹雳金刚推倒望州亭　泥牛哮吼谁是知音。然则大经圆音。若霹雳震于乾坤。无声之声。似泥人推倒华亭。这般穿凿一场好笑。且道如何是此一卷经。大师云

哂　句里呈机。堪悲堪笑

咄　七字经题。一喝历然

咄　叹上现量机大。起下三根获益

无知枯杌　不得大经。何异朽木

臭形骸皮裹骨　不妨道着。永嘉云。深嗟懵憧顽皮靼。大经云。譬如生盲不见日月光。亦为作饶益。颂下根人也

精精冥冥　半明半暗

恍恍惚惚　谓中根人。乍闻大经说。初发心时便摄五位而成正觉。暂尔闻熏。足不放光。三圆十地。语惊凡听理出常情。恍惚惊疑。若存若忘。性莫能决定也

金乌旸谷生玉兔咸池没　金乌急玉兔速。不可展事见夷门也。然虽如是。扶桑国有山。号曰旸谷。取日出貌也。咸者周易卦也。兑上艮下矣。象曰。山上有泽咸。今夷门意取日没西山泽也。又日出结上二根获益。起下上根顿证矣。经云。譬如日光出现时。先照山王次余山。后照高源及大地。而日未始有分别。月没者。比上根悟理难以传受韬其光耳。故下云

且恁迟驽迟骀。休话俊鹰俊鹘　且恁者。不尽之辞也。驽骀者。蹇人钝马也。喻上智通明大经玄奥。又悟祖域幽宗。罕遇知音。不能传授。故且混俗佯痴佯钝说。甚么如鹰似鹘之俊。到此一笔句下。清凉云。调高格寡。唱极应希。难得其人也

大方广佛华严经打破无明山鬼窟　一丸疗众病。不假药方多。若不得后语前话难圆然。而如是一法普益三机。其在兹焉。故感应传云。闻七字之功德不堕修罗。念一偈之殊勋脱离地狱。又恁么去也。毕竟合如何。夷门云

斩　利刀斩断俱忘像。千古令人爱作家。山野云。俭

修大方广佛华严法界观门有三重　撮略本章精义。岂敢妄。如穿凿义曰。修者。止观熏习造诣也。止观者。能入之法也。妙绝诸缘曰止。幽灵独耀曰观。因名止观。果名定慧。止为观体。观为止用。以此两法双融照无尽之妙境也。熏习者。正明其修也。造诣者。修之趣也。用止观二法熏习其心。成造入之妙行。大方广佛华严者。所依经也。下七字。能依观文也。大方广所证法也。佛华严者。能证人也。大者。体也。诸佛众生之心体也。方广者。即体之相用也。佛者。果人也。华严。因人也。华喻普贤万行。严即文殊大智。大智为主运于万行。严大方广而成佛果也。法界者。所观三重妙境也。总该万有统唯一真。更无别法但一心耳。谓一心有轨持故。名之为法。有性分故复立界名矣。真心不变自体曰持。随缘成德曰轨。成事差别曰分。体空同一曰性。故知法界即心之义用也。观者。能观净慧也。情尽见除也。情谓识情。通诸妄心。见谓推求。总目诸见。谓颠倒推求乖背正理。今都除之。方可契合三重妙境也。门者。即能诠之教。此八九纸之文也。兼所诠义。是观智所游履之门也。有三重者。除事法界也。谓事不独立矣。故法界宗中无孤单法。离理无事。若独观之。即是情计之境。故今除之也。若以六相释此题者。总者。举体不分。别者分总成别。同者。别别带总。异者。各谈功能。成者。更互相资。坏者。各住自位。一一法上六相皆然。又修者。总贯一题。为悟入之先。大者。当体得名。常遍为义。方者。就法得名。轨持为义。广者。从用得名。包博为义。佛者。就人得名。觉照为义。华者。从喻得名。惑果严身为义。严者。功用受称。资庄为义。法界者。从轨持性分得名。交彻融摄为义。观者。摄境从心得名。忘情了法为义。门者。从出入无拥得名。能生妙智为义。有三重者　真空观第一。于中略开四句十门。拣情妄以显用也　理事无碍观第二。于中十门分别。融事理以显用也　周遍含容观第三。于中十门分别。摄事事以显玄也

真空观第一　着语云。题目分明。好个入路。义曰。拣非虚妄念虑曰真。拣非形碍色相曰空。依一心体义用立名矣。观者。无分别如理妙智也。妄情了法摄境从心得名也。绝相离念不空之空。玄寂独存端第一。此门行离相之行。运如理之智。除断空实色之情。离能证所证之见。契实际之真空。具真常之妙德。有斯次第行布。略开四句十门。既然。垂手入缠不免科分多段

一会色归空观　镕瓶盆钗钏为一金。变乳酪酥醍作一味。义曰。融会缘生幻色归于真空矣。观者。能观智也。从所观境得名。或可所归空是体也。观是智用。依主持业二种释也。下皆同此。心通者。可会可归。意闭者。须遣须除。妄情久执难除。故作四门分别矣

一拣断空　切忌错认故须拮却。然有夷门所下之语。此不合著语。曲为初学更代一转语。亦不妨也。义曰。拣者。通能所也。下五皆同。择去妄执存真法也。斯拣外道小乘人着断灭空病耳。观云。一幻色不即断空。是所拣也。以幻色即真空故。是能拣法也。下皆同此

无物可断本来寂灭　此是夷门所下拣断空空空语。意显真空外无断灭空。因妄计成。物本寂然。无非真空也。故法华云。诸法从本来。常自寂灭相　颂曰(下皆合有准此略之)

真空不坏有　就路还家。有何不可。此颂灭色。明空之病。疏云。如穿井除土。出空要须灭色。中论云。先有而后无。是为断灭。今简易此故云不坏有也。论肇云。岂待割宰以求通哉。白乐天云。不离妄有而得真空矣

离色非真空　切忌话作雨橛。弃有着空是错。此颂离色明空之病。疏云。空在色外如墙。处不空墙外是空。永嘉云。弃有着空病亦然还如避溺而投火矣

惊觉(去声呼之)声闻梦　涅槃床上梦。闻教忽然醒。此颂着空断灭之病。谓此等人心外取法。灭色明空。执蕴界等实有自体。妄计未来诸根境灭以为涅槃。便乃厌苦欣寂灰身灭智。永同太虚取寂为乐也。故帝心禅师。集大经中真空不坏幻有之义。用惊趣寂声闻回心向大。若不回心。如作长夜之大梦耳。何时而觉寤矣。疏二乘断灭归于涅槃

豁开外道蒙　拨去无明翳。闪出旧精明。此颂凡外拨无因果之病耳。心游道外。故曰外道。谓彼凡夫不知三界唯心万形由业。因果不断生死相续。自计执云。诸无因自然而有。聚而为有。散而为无。神灭形离。根无来报。疏云。外道断灭归于太虚。此二种人既蒙法力。回心决定兵随印转

有星皆拱北无水不朝东　毕竟水潮沧海去。到头云觅故山归。此颂会色归空。如拱北潮东无有不归者也

转面观诸法都来一照中　瞥然心自醒。妄计悉归真。此颂声闻外道回头返觑。前执断空尽归真空智照之中。肇论云。真谛无兔马之遗。般若无不穷之鉴也

二拣实色　不知蹈破茄子。一夜虾蟆索命。义曰。谓凡夫执色实有自体。以青黄之相。非是真空之理。疏云。以闻经说色空不知色性空。便执色相以为真空。计色不忘。故须拣也。观云。二实色不即真空。实色是所拣。以幻色即真空。故是能拣法也

物本寂然因计成有　依他境寂遍计执而似有。古德云。妄计因成执。迷绳谓是蛇

镜里元无影影虚显镜明水因有月方知净。天为无云始见高。此颂真空中无实色也。幻色无体。以显真空也

空中何有色　本来无一物。何假拂尘埃。此颂青黄无体莫不皆空。故云。即空真理也。然疏中空有三义以破于色。谓无边义无坏义无杂义。显世间虚空中尚无色法可存。况真空理中而有实色于中可存焉

有色为迷盲　一翳在眼。空花乱坠。此颂以青黄之相。非是真空之理。故云。不即空也。拣凡夫执色实有体在空中包含矣。兼拣初心菩萨计色相。以为真空之病。不拣二乘人。彼无此执也

了幻幻非幻　糊饼面成人尽信。秤锤是铁我无疑。此颂色法缘会所成。如幻师术所成像。以智了知元无自体。即是真空。圆觉经云。幻灭灭故非幻不灭。非幻者即是真空也

当生生不生　石牛吞华岳。木女产婴儿。此颂幻色仗缘而生。缘无自性生无生相。虽生不生也。然幻生幻灭。他岂然哉。或有外疑云。幻而非幻。生而不生。如何是非幻不生之的旨。故下云

终南的的旨日午打三更　半夜日头明。不识大疲极。此颂不犯无生玄旨妙会非幻幽宗。帝心密显双融。夷门傍通一线。真可谓语带玄而无路。舌头谈而不谈。终南者。长安南寿山名也。帝心生居于此。今举起辨人。故曰终南也

三双拣断实　两岸芦花色正[糸*羊]。一阵金风暗除扫。义曰。前虽己拣约偏执而除之。今则双遣以显同时。此以幻色即不即法。拣去断空实色之情计讫。观云。二实色不即真空。实色是所拣。以幻色即真空故。不即断空。断空是所拣也

有无不计是非香绝　二执既遣。那有能遣为是所遣为非。故曰冥绝也

休厌黑暗女莫怜功德天　一念无私照。忧喜悉皆除。此颂喻显双遣也。涅槃经说。有一女。名曰功德天。常在前行问人求宿。人问之。汝何能也。彼女答曰。我所至处。人民和合悉皆欢喜。人遂留矣。说住未久。又见一女在门外立。主人问曰。汝何人也。答曰。我名黑暗。亦来求止。主人曰。汝何能也。彼女答曰。我所至处。令人忧怖全家不乐。人曰。尔去。吾不用汝。女曰。汝太愚也。吾之妹在尔家。我何不往。自从无始已来常相随逐。未常离也。作是语已即入室矣。是时宅主见女人入。果然全家哀哭忧苦也。经意功德天喻人之爱生也。黑暗女喻人之怖死也。有智之者。不怜不厌悉免忧喜。此举双拣之妙况也。三祖云。至道无难。唯嫌拣择。但莫憎爱。洞然明白

无心一亦弃有智二俱捐　两头撒开。中间放下。此颂法合双拣也。无心者二乘人。入灰心定。并断灭外道着空病也。有智者。计常凡夫。并初心菩萨著有病也。既是二执俱舍。方达三界唯心。苟且不然。看取。夷门向下注脚耳

风送和烟雨池开菡萏莲　雨滴千峰翠。花无一点尘。此颂尘惑俱遣物物唯心。纯是真空更无他法耳。法灯云。岸柳含烟翠。溪花带露鲜。谁人知此意。令我忆南泉

到头只这是休要问南泉　人有古今异。道无前后殊。此颂达唯心之旨。何必只在于前人哉。法灯云。令我忆南泉。目前实际。同道方知。夷门云。休要问南泉。截断葛藤自肯亲切。然二师举南泉因缘。花字颂中具引。且如夷门道只这是旨意如何为当。是指上风送池莲之词。为复是夺人声价也。若定当得出。便见句里呈机劈面来。烁迦罗眼绝纤埃。苟或未明只这之机。显理颂中全然漏豆也

四显理　尘垢尽时光始现。心法双亡性即真。义曰。前断实情境俱尽显出一真之理。观云。凡是色法必不异真空。以诸法必无性故。是故幻色即真空。故依他无性即圆成矣

头头物物独曜无私　万像光中独露身。唯人自肯乃方亲

云散家家月　昨夜浮云风扫尽。一轮明月满山川此颂云喻。依他相虚前已除之。今显理如月。即家家人人心地明白矣

情蠲处处彰　情忘开正眼。触处见全真。此颂遍计情除。处处物物一真独露。下云

晓风杨柳路春色杏花墙暑雨琴棋润熏飙枕箪凉　唯心的的旨。物物露真机。此颂一真之理。处处昭彰也。法灯云。谁信天真佛。兴悲几万般。蓼花开古岸。白鹭立沙[土*難]。露滴庭莎长。云收溪月寒。头头垂示处。仔细好生看。肇论云。物我同根是非一气潜微幽隐。殆非群情之所尽耳

无依无用处便是法中王　谛观法王法。法王法如是。此颂无依者。拣去断实依他境也。无用者。亡二执遍计情用也。法王者。三界依正所归之主也。今正结显缘幻色会归真空之理也。明证此理是法空之王矣。若明空即色观中独王三界。故曰法王。次当辨矣

二明空即色观　密移一步。大地逢春。义曰。此辨真空不异幻色也。一一反上以成中道。更无别义也。然妙解者。回光返照不守虚凝。担板者。只见一边。堕坑落堑。曲为担板流。重宣四句偈也

一拣断空　前来虽点破。疑情恐未消。义曰。前门约境。此约心拣之。然文势相翻成后二门之义。观云。一断空不即幻色。断空是所拣也。以真空即幻色。是能拣法也

境空心寂言不顿彰　色归空已闻命。空即色而愿闻

色空空色难　会色归空犹易。明空即色尤难。此颂色空者。前门以三义破色似易领解。此门即空为色难可比况。亦难解会。故曰明空即色难也

子细思量看　事不厌细。再思可矣。此颂诫会色归空之人。不令守空而住。住则成断空之病。与外道无异也。故曰子细看耳

外道计冥谛　莫将堤岸柳。唤作古岩松。此颂楞伽经云。大慧。或有外道。有觉二十五真实作涅槃想。谓彼教中立二十五种谛理。最初一谛号为冥性谛。计以为常。皆二十五名神我。亦计为常。我思胜境冥性变即。二十三谛为我受用。我既受用。为境缠缚不得解脱。我若不思冥谛不变。既无缠缚我即解脱。名为涅槃又楞严经云。分别都无非色非空。拘舍离等昧为冥谛也

声闻趣涅槃　只见锥头利。不见凿头方。此颂涅槃者。此翻灭度无为圆寂三义。为二乘人厌生死之苦受。欣涅槃之寂乐。舍有余而趣无余。昧本觉而成空病矣。檐寂情深。故成不回病耳

只知云冉冉不觉水漫漫　徐六担板。只见一边。此颂冉冉者。云行貌也。漫漫者。大水行貌也。谓小乘外道认小为大。以妄为真。只知其一也

月落蒹葭岸何人把钓竿　身闲临苇岸。心静乐烟波。此颂上句约境明空。下句约人即色也。如把钓竿人。心心只在钓竿头。何落空之有也。肇论云。诸家通第一义谛。皆言。廓然空寂。无有圣人。乃至若无圣人。知无者谁。谁与道游明空即色。妙解潜彰于斯显然

二拣实色　已除鼻上泥痕。更遣心头妄计。义曰。谓彼凡夫妄计色法实有自体情执难忘。故再拣耳。观云。二真空不即实色。实色是所拣。以真空即幻色故。是能拣法也

空既即色何色之有　真既成渠。实渠何立

水冻结成冰心迷境界萦　法喻双彰。二妄显然。此颂冰仗朔风缘成。心因妄境迷执。二俱无体。是所拣也

水消元旧水心悟本无生　法喻齐举。心境全真。此颂妄冰消而清水现。真心悟而本无生

矿秽仍须炼　埋尘大宝。须设治方。此颂除实色之情。必假观智之力。去矿内之石。须重重而炼过可矣

真金岂用烹　一成真金体。不复重为矿。此颂喻圣人悟真空之后。不复再同凡夫见妄色也。然而如是我有试金石也。须重验过。若见十分色。不设余门矣。理事门中要成器用。数数入火。又且何妨

一轮秋夜月何处不分明　此夜一轮满。清光何处无。此颂实色妄情云尽圆明。心月全彰也。处处分明。皎然独露

三双拣断实　心境既双遣。断实一齐休。义曰。前虽单拣遍计之情。今显同时。故曰双拣。此以真空即不即法。拣去断空实色之情计讫。观云。三断空不即幻色。断空是所拣。以真空即幻色故。真空不即实色。实色是所拣也

彼此俱亡湛然寂静　二病既瘥。一体轻安

说有何曾有　须知远烟浪。别有好思量。此颂法相宗。佛言。一切法无我。一切法者。略有五种。细而分之有一百名数。一一有法于赖耶脚下。自有亲生名言种子。至如赖耶识等亦从种生。多谈法相少谈法性。所谈法性亦法相数。如六无为等乃至成佛。皆从修因断障。历三僧祇转识成智。智为能证。二空真理为所证也。从此而学者。多分计一切法实有。自体成计常病者多矣。佛说相教为始空病。空病既除有亦不真。意显中道。故云何曾有

言无未便无　眼观东南。意在西北。此颂破相宗。且如大般若经八十余科名数。皆是遣执荡相遮境明空。说三性三无性。至于佛德言大空真如。金刚云。凡所有相皆是虚妄。若见诸相非相即见如来。又云。离一切诸相即名诸佛。又般若心经中所离文中。无世间(三科)谓五蕴十二处十八界。及出世三科。谓四谛十二缘能证所证。亦不可得也。从此而学者。多分计一切法空。成断灭病者多矣。佛虽说空法谓遣执有之计。有执既除空药亦遣。意显中道。故云未便无也。贤首国师判上二种教法。未尽大乘至极之说。为大乘始教

有无俱不计　二边纯莫立。中道不须安。此颂法性宗。谓佛说终顿经等。圆觉云。有无俱遣。是则名为净觉随顺。又法华涅槃会上。呵小赞大会权归实。三乘同会一佛乘。五性皆归一佛性。方尽大乘终实至极之说也。然前来随机设教。为破断常之执。今则二执既遣。中道双融。解真空是不空之空。达妙有是不有之有。故能有无不计妙解双通。既成无功之功。决定功不虚弃

赏汝髻中珠　重赏之下必有勇夫。此颂。法华云。譬如强力。转轮圣王。兵战有功。赏赐诸物。唯髻中珠。不以与之。如有勇健能为难事。王解髻中明珠赐之。举斯妙况用明契中道之深旨耳。贤首判为终教。方尽大乘至极之说

覆庇贫和病提携独与孤　烦恼海中为雨露。无明山上作云雷。此颂。无法财曰贫。有惑障曰病。凡外病也专自利曰独。阙明导曰孤。小乘病也。是故至圣契中道妙理。空有齐观。运悲智心设权实教。慈荫贫病。智拔孤独。如得轮王髻珠。普资一切也

回光归去来始觉废功夫　当时不惮穿云路。过后思量愁杀人。此颂至圣出世为一大事因缘出现于世。为众生缘熟而来。众生缘尽而去。非但如今。历劫已来为断常之流难可化度。曲设种种方便引导众生。令离诸着。能事毕矣。后入涅槃。始觉利生废其功夫耳。或可多是来贤人通彻性相二宗。妙达圆顿一乘。见权实方便多门。仰叹先圣云废却多少功夫耶

四显解　功夫不到不方圆。言语不通非眷属。义曰。前门约境。境相无实归于真空。故云显理也。此门约心。心非断灭不异幻色。故云显解也。观云。四真空即幻色故。凡是真空必不异色。非断灭故

华严七字经题法界观三十门颂卷上华严七字经题法界观三十门颂卷下

        夷门山广智大师本嵩述

空即一切总莫动着　动着头角生。落在第二念。今不动着。妙解前生

阿谁无作用　便是死了底汉。犹棺椁中瞠眼。此颂人人分上活泼泼地皆有作用。是显解也

作用复由谁　看他家事忙。且道承谁力。此颂人人无不承恩力。指前显理也。今推解不离理也

当处和根拔　移花兼蝶至。买石得云饶。此颂即理而生解。理为解本。今显即理。故曰和根拔得也

渠侬由未知　君子若似我。一切法无差。此颂渠儞也。侬我也。南方时语也。今叹理智不相离。人人总不知。目前空即色。遍界野云飞

虚空云片片旷野草离离　野花开似锦。涧水湛如蓝。此颂真空即幻色而物物明矣。法灯云。今古应无坠。分明在目前。片云生晚谷。孤鹤下遥天。是此义也

早谙灯是火饭熟已多时　早知今日事。悔不慎当初。此颂前会色归空。是影拣断实之情。唯言显理未云显解也。今此正拣情执遍计。影拣依他境空。悟此解心不离前理大似。不知灯元是火。空忍饥肠耳

三空色无碍观　大海从鱼跃。长空任鸟飞。义曰。空是真空。不碍幻色。色是幻色。不碍真空。故曰无碍。此则约能观之智有无双照。约所观之境真俗双融。不二而二。以显色空。二而不二。明其无碍。以此为门。出生观智成立趣行之解

东涌西没元无二法　繁兴大用。起必全真。贤首品云。或于东方入正定。而于西方从定出。乃至如是入出遍十方。是名菩萨三昧力。清凉云。菩萨寂用无涯三昧门。于器世界业用自在也。既曰三昧。岂有二法也

去住都无我。纵横岂有他　入浪穿云都无挂碍。此颂去住者。三际出入无碍也。纵横者。十方往来自在也。由前八门我法二执都遣。到此空色同如。岂有他法于其间哉。由是竖穷三际横遍十方。为一味之圆通。显二法之无我。非情识之所测。唯同道乃方知。下云

寒山子抚掌拾德笑呵呵　因何二老呵呵笑。不是同风人不知。此颂斯二散圣。不住那边混迹今时。或笑或歌左右逢源。别有深意

岭上木人叫溪边石女歌　故国消息断。石虎叫连宵。此颂前八门情尽见除。似木人石女。到此趣行解兴如能叫能歌。岂有情解于其间哉

色空同一味笑杀杜禅和　当局者迷。傍观者哂。此颂空色无碍踪迹未亡。无寄人前堪悲堪笑。达士可耳。只如杜撰禅和笑个甚么。乃云。我衲僧门下。佛魔并扫光影齐亡。才有少分相应。况更说色说空说一说异。是好笑也

四泯绝无寄观　混然寂照寒宵永。明暗圆融未兆前。义曰。泯谓遮泯。泯前八门情执。绝谓止绝。绝九门趣行之解也。然则前门有空可色有色可空。今此门中二俱不立情执两亡。令心绝待都无所寄。以此为门出生观智矣。然初句当般若心经中色即是空。二句当空即是色。三句当色不异空空不异色。此句当是诸法空相至无智亦无得。显法体离一切相。与此真空理同。齐大乘始教

心若死灰口宜挂壁　欲言言不及。林下好商量。心者无寄观心也。到此圣凡情尽境智俱冥。如死灰遇烦恼薪而不能然。岂可言思而能到也。观中拂迹文云。非言所及。非解所到。令解心如灰。不可以心思也。非言所及。使辨口似壁。不可以口议也

境空智亦寂　不居明暗室。懒坐正偏床。此颂妙绝能所对待。正显无寄也

照体露堂堂　照体独立。物我冥一。此讼观智孤朗般若独存。既曰独存。心外无法。法法皆心。下云

热即普天热凉时匝地凉　灵光独露处。纯一更无杂。此颂心境重重本觉性一。可谓一香一花称性而遍周沙界。一瞻一礼离相而恒对佛前。所以僧问洞山。寒暑到来如何回避。山云。何不向无寒暑处去。僧云。如何是无寒暑处。山云。寒时寒杀阇梨。热时热杀阇梨。雪窦云。垂手还同万仞崖。正偏何必要安排。既不安排信手拈来。都明此意也

无心未彻在有意转乖张　无心尚隔一重关。有意固应难趣向。此颂不可。亦不可展转。拂迹之语也。此语亦不受。于观心上都无纤毫。心念犹隔玄津。况乃将前解心欲专此境耶。唯妙契者即物神会。且道有无不可及底句。合作么生会

要会终南旨春来日渐长　将谓别有奇特。元来天阴地润。此颂泯绝玄趣言象莫测。于无言象中立绝言象之妙。是以终日言而未尝言者也

理事无碍观第二　山高不碍云舒卷。天静何妨鹤往来。义曰。理者是前真空不变。理事者此门随缘成底事也。然前门但是拣情显理。如金出矿未为器用。今明真理随缘成其事耳。无碍者理事相望体用互收。若不变即随缘理不碍事也。成事即体空事不碍理也。观者权实双融无碍智也。只为此门随缘。所以落在第二。此门行理量双融之行。运权实互融之智。超理事大小之情。离体用一异之见。证理事无碍双融之中道。此门法义已当大乘。同教之极致也。但理事镕融存(九十)亡(七八)逆(五六)顺(三四)通有十门。同一缘起矣。然成五对。一相遍。二相成。三相害。四相即。五相非。且初第一对者

一理遍于事门　功尽忘依处。转身觉路玄。义曰。一者数之始也。谓一真不变之理。妙能随缘遍于千差事法。观云。一一事中理皆全遍。非是分遍。何以故。彼真理不可分故。以此为门出生观智。行人于此当了法身自性有随缘妙用。正明理不碍事也

独曜无私对扬有准　应物现形。如水中月

寂尔本非多随缘处处和　密移一步六门晓。无限风光大地春。此颂玄寂不变体一妙绝群数。故曰非多也。灵鉴随缘用广数而应之。故曰处处和也。正明理遍于事者也

镕金金作器动水水为波　截琼枝寸寸是宝。析栴檀片片皆香。此颂真理随缘成事显事。事全真矣

染净元无自圣凡岂有他　应观法界性。一切唯心造。此颂一一依正俱无自性尽。是真随理缘而成。岂有他法而别有体也。故经曰。真如净境界。一泯未常存。能随染净缘。遂分十法界也

东西南北看那畔不弥陀　佛身充满于法界。普现一切群生前。此颂观智精明法眼通彻。见一一尘皆净土。一一心尽弥陀。大经解脱长者云。我欲要见安乐世界阿弥陀佛及十方佛。随意即见

二事遍于理门　影现建化门头。身游实际理地。义曰。以千差事法各各全遍一真之理。观云。以有分之事于无分之理全同非分同。何以故。此事无别体还如理故。此全遍门。超情离见非世喻能。况如全一大海在一波中。而海非小。如一小波匝于大海。而波非大。此相遍二门。文虽前后法乃同时。此二为总。下八为别。别不离总。为生发义。本正明事不碍理

由同作异异乃全同　翻手覆手。只是这手

只由金作器所以器皆金　一点水墨。两处分明。此颂理遍事而金作器。事遍理而器皆金。二门喻显也

况事唯心现尘尘尽是心　随缘成底事。物物尽全真。此颂三界唯心更无别法

性空人易信法住圣难任　体空全遍人皆委。法别有体圣难容。此颂缘生事法性空人易信矣。法别有体实住圣难任持。何则圣人证一切法空而成果海。岂别有一法不空者。故古德云。若有一法毗卢堕在凡夫矣。有作性难任者。恐非智者。详之

缘彻无缘处缘缘实甚深　法眼通明。方能彻证。此颂能彻观智所彻性空。缘性既空即不变理。故曰甚深也。肇论云缘觉觉缘离以即真矣

三依理成事门　随缘成妙有。大用独全彰。义曰。事无别体依真理而成。如波因水方得成立。此门唯随缘义也

明明底事处处施张　山河及大地。全露法王身

澄湛绝纤尘能为染净因　绝点纯清水。能随风起波。此颂是一心之妙体杳。绝纤尘十。法界之亲因。随缘成矣

圣凡无异路迷悟有疏亲　染净体一。愚智妄分。此颂四圣六凡所依性一。迷者从识而似疏。悟者就智而全亲。迷悟在于人矣。何关法性者哉

不变时时隔　无为无事人。犹遭金锁难。此颂隔者。塞而不通也。时时者。长远也。若真如无随缘之用。则真妄长塞而不通也。有僧问法眼云。情生智隔。情未生时如何。师云。隔。是此意也

随缘日日新　草木精神换。江山气象新。此颂正显此门义也。谓真如能随缘。新新不住成。诸事法若法。有住不名妙用也。且道是何人分上

披毛戴角者方是个中人　斫倒那边无影树。却来火里又抽枝。此颂随缘人也。谓自古贤圣了证真理。由悲故回入尘劳。由智故方便利物。宗门中唤作异类中人也。丹霞云。戴角披毛异类身。是此意也

四事能显理门　乾坤尽是黄金骨。万有全彰净妙身。义曰。事法体空为能显也。真理为所显也。观云。以事虚故全事中之理挺然露现。犹如波相虚令水体露现。此门唯体空义也

青嶂白云谁人分上　然宗门中以青山为体。白云为用。即此体用阿谁分上。要会么。万里江山无异路。一天风月尽吾家

从缘缘本虚虚则道方孤　若了依他起。无别有圆成。此颂缘无自性事法体空。唯愿一道真空。孤标而独立也

空谷无音响实由外叫呼　蓦地唤一声。犹如镜中现。此颂空谷者。事法体空因也。外叫者。疏助缘也。显喻因缘无性。是事家用也

见闻性自离知觉寂然逋　见闻觉知非一一。山河不在镜中观。此颂离者。舍去也。逋者。悬远也。谓所显真理离一切相。不可以见闻觉知。六情所测也。若以见闻觉知趣求者。舍去此理悬远久矣。维摩经云。法离见闻觉知。若行见闻觉知。则是见闻觉知。非不法也。直须放下情尘回光可耳

暂尔回头看衣穿露宝珠　水穿瘦骨露。屋破看星眠。此颂衣穿者。事法体空也。宝珠者。理实也。如瞥然放下见闻情念知觉妄心。以观智慧眼觑破。一一事中理皆全露。又如贫子还家。遇长者指示衣珠忽自回头。见破衣内果有明珠。随其心而骤富也

五以理夺事门　实际理地不受一尘。义曰。理为能夺。事为所夺。以一真不变之理。夺尽千差事法也。观云。以离真理外无片事可得。如以水夺波波无不尽。此则水存以坏波令尽。由四门所显之理。到此便为能夺。此门唯不变义也

摩竭掩室毗耶杜口　摩竭者。唐翻无毒害。以彼国汝无形戮故。佛于兹成道。三七日内不说法也。表名言路绝。状若掩室也毗耶离。唐翻广严。以城中平广严丽故。净名居士示疾。于此会诸菩萨各说不二法门竟。时文殊问言。何等是菩萨入不二法门。净名默然无言。名为杜口也。且如二圣人。岂可无辨才也。盖辨所不能言也。要会么。欲明空劫未生前。从来佛祖岂能宣

物际独巍巍　从来卓尔独存。不与万法为侣。此颂不变理体独露堂堂。夺尽物之边涯际畔也

冥真息万机　万机休罢处。一曲韵无私。此颂夺尽千差念虑也

境闲情淡淡心止思微微　境智冥寂。情忘虑息。此颂所观境既空闲。能缘情虑则淡薄。微细隐也

差路终迂曲一源绝是非　直截根源佛所印。摘叶寻枝我不能。此颂随相行多岐委曲长劫行之离相行。一路直截是非俱泯。泯无能泯。夺无所夺。一道灵光有何间断也

纤毫情不挂何处不光辉　皮肤脱落尽。独露一真实。此颂夺尽心境千差显一纯真之智鉴无方而不显现也

六事能隐理门　佛事门中不舍一法。义曰。事为能隐。理为所隐。由第三成事即理隐也。观云。真理随缘成诸事法。遂令事显理不显也。如水成波动显静隐也。法身流转五道。名曰众生。众生现时法身不现。此门唯显成事义也

浩浩波澜当处澄湛　数峰青翠处。孰委是云根。波澜者。千差事法也。澄湛者。纯清一理也。唯显成事之波。不显湛然理矣

物物既缘成缘成翳本明　只为随他法。丧却本来真。此颂因随缘而成事。唯显成事而隐理也

但观波浪起不见水澄清　贪观白浪。失却手篙。此颂约境则唯显俗谛而隐真谛。约人则迷于理而滞于事

远境危峰小平湖野艇横　莫随境转落今时。恐失本来光彩去。此颂要见即俗之真。信取境唯心耳。野人云。看

皎然直下事不动却须行　欲穷千里目。更上一层楼。此颂虽达俗谛更须明即俗之真。物物目际皎然明白。不应滞事而迷理。全无变动之见。故曰却须行也

七真理即事门　随流虽得妙。入海水波潜。义曰。真理者。是五门不变理也。即事者。是三门随缘事也。故成此门不变即随缘义也。则废己同他泯其理也。即真该妄末虽空而非断也。观云。是故此理举体皆事。方为真理。如水即波无动而非湿。故即水是波也

口中吃饭鼻里出气　眼在眉毛下。鼻子大头垂。明日用平常也

明明百草头历历复何求　明明开正眼。物物尽圆成。此颂既真理即在事中。更有何物而不具足耶

求得外边事绝求道自周　有求皆错。无意自亲。此颂心外求法与道悬远。心不求心法法心耳。下云

花开小砌畔云起远峰头　竹径通幽处。禅房花木深。此颂真理即事物物圆成。但能信手拈来。自然纵横得妙

好个安身处他人未肯休　含元殿里坐。休更觅长安。此颂好个随缘放旷即事。明真安身立命之处。奈何不肯承当。故未休也

八事法即理门　元从恁么来。却须恁么去。义曰。事法者。是六门成事体也。理者。是四门体空用也。故成此门成事即体空义。显废己同他泯其事也。即妄彻真源。虽有而非常也。观云。故说众生即如。不待灭也。如波动相举体即水。无异相也

差即无差波波皆湿　万像纷然。参而无杂物物到空处全空物自闲事空方彻理。物体两闲闲。此颂全空者。真理也。闲者。无用也。物物到此体空而全理。是废是体用也

丝毫情不尽如隔万重山　差之毫厘。失之千里。此颂万像虽然即真。不可情识会。若带微细情解而会。岂止万重山矣。如将萤火烧须弥山。终不能着也

但了波中湿何烦镜里颜　但得本莫愁末。此颂波中湿者。事法体空而即理也。镜里颜者。体空也。既以观智了物即真理。何更烦劳推问体空之义也

旷然平坦路不在白云间　目前无异路。迷者自东西。此颂事法虚旷一际齐平。触目皆真。何劳远求于云外哉

九真理非事门　水底金乌天上日。眼中童子面前人。义曰。于非异处辨非一也。随缘非有之法身。恒不异事而全理。显示自他俱存理事双全矣。观云。所依非能依。故如即波之水非波。以动湿异故。此门随缘即不变义也

物物全真一道清净　纯一无杂。非干事也

露柱木头做时人未敢当　只因分明极。翻令所得迟。此颂露柱者。檐下柱也。随缘义。木头者。不变义也。虽随缘而成露柱。恒非事也。此理难明。未敢承当。故约人叹深也。或可多是无味之谈塞断人口。真理既非其事。谁敢道着。不敢承当也

寂然非有地閴尔杳无方　祖父田园无寸土。东西南北绝边方。此颂不变自体一尘不立寂静纯真。那有方所者哉

事绝神何虑理全境不彰　心境俱亡。复是何物。此颂双遮心境。显真理而非事

钓鱼船上客元是谢三郎　出身犹可易。脱体道应难。此颂由事绝情亡唯一全理。于非异处辨非一也。要须玄会。不可事迹而求。故出此有句中无句。妙在体前之义也。谢三郎者。福州玄沙备禅师。少而敏黠。家以捕鱼为业。常随其父泛小舟于江滨。一日因见月影有省。乃遗舟罢钓。出家入道矣。师法嗣雪峰存禅师。为法门之昆季耳。师一日示众云。我与释迦同参。时有僧便问。承闻和尚有言曰。我与释迦同参。未审参见何人。师云。钓鱼船上谢三郎。此是出情见离窝窟。傍通密旨妙会玄宗底句矣。后人亦呼师为谢三郎

十事法非理门　月筛松影高低树。日照池心上下天。义曰。举体全理。即事相宛然。此则寂灭非有之众生。恒不异理而全事。明非孤单。故曰全矣。如全水之波非水。以动义非湿故。此上十义约理望事。则有成(三也)有坏(五也)有即(七也)有离(九也)事望于理。有显(四也)有隐(六也)有一(八也)有异(十也)逆(五六九十)顺(三四七八)自在无障无碍同一缘起矣。此上四门存泯无碍也。七八于解常自一。由此二门相即故。得解心现前。观之以成双遮中道矣。九十于谛常自二。由此二门性相异故。即真俗双存。以成双照中道矣。此门体空。即成事义

全真物物万行沸腾　大用全彰。非其理也

理全事亦全何处不方圆　人人皆具足。物物尽圆成。此颂理事俱全真俗双照。以明中道处处方圆。下云

纵目极天际榰颐小槛边蔽空云叆叆匝地草芊芊　篱头落底千千药。不是神农人不知。此颂物物全真信手拈来。纵横得妙苟不仙陀。如何领会。下云

更欲论玄妙金刚拏起拳　赤心片片。重重相为。此颂上四句中不明玄旨。又问。夷门意趣如何。师云。金刚拏起拳。是同坑无异土。若又不领。假使普慧云兴二百问。普贤瓶泻二千答。不遇知音也。是徒劳话会。然则忽遇个中人。如何别通一线。要会么。不解金刚拏起拳。领取泥牛耕水月

周遍含容观第三　幢网珠光无向背。自他光影一时周。义曰。一一事法如理融通。包遍自在。约差别事法论其体用而显玄也。竖无不穷曰周。横无不极曰遍。外无不包曰含。内无不摄曰容。观者混融无障碍智也。第三者前已标矣。要知次第无阶级。前三三是后三三。此门行无尽之行。运混融之智。超定一定多之情。离先后同时之见。证事事无碍法界出生观智。号晋融无障碍智矣。此门法义迥异诸诠。是毗卢性海之圆宗。实一乘别教之玄旨。事如理融遍摄无碍。交参自在各辨十门。一为法义体用之本也。二是周遍义也。三是含容义也。此三备矣。四释二也。五释三也。六七皆收四五也。八九融摄六七也。十收八九也

一理如事门　心随万境转。转处实能幽。义曰。此因前九十二门全理全事。到此遂令一味纯真全同差别法也。此是总句。为法义体用生发之本

一切唯心兵随印转　鱼母忆而鱼子长。蜂王起而蜂众随

并安千种器千月落其中　千江有水千江月。万里孤舟万里身。此颂所如千差事法

一道澄江净唯余一月通　一念心清净。一佛出世间。此颂所如一法

同为异复异　放去弥纶沙界。森罗万象齐彰。此颂分同作异异乃全别。显上四句法合一多之法。全同为全异也

异作同还同　收来踪迹全无。谁是能同之者。此颂摄异为同。同无同相。强称为同也。同者玄寂体也。异者灵鉴用也。肇论云。是以般若之与真谛。言用即同而异。言寂即异而同。同故无心于彼此。异故不失于照功

谁得圆通妙终南个老翁　箭穿江月影。须是射雕人。此颂理虽如事而异明异而全同。是双照而双遮。故号圆通。夷门推此玄道。唯我帝心禅师无得而得之者也

二事如理门　法依圆成。还同圆遍。义曰。谓诸事法与理非异。故能随理而圆遍也。与前门为相如一对矣。此门周遍义。三门是含容义。与后门为周遍含容一对。结归观题也

君既无涯我亦随尔　恩来义往。今古如然

理遍一多法一多同理然　水起千波异。千波一湿同。此颂相如二门一多法义

意无往来相谁后复谁先　不动而变。二际俱亡。此颂一多之法同时相如。各不离本位互相如遍终无往来先后之相。则知十方三世湛然常住矣

举措皆儒首纵横尽普贤　头头妙行。物物无亏。此颂儒首者。是般若会上儒首菩萨。达俗即真不遗细行也。普贤者。曲济无遗曰普。邻极亚圣曰贤。此二菩萨。运同体之悲智。化异见之众生。真即俗而事相存。俗虽存而不异真

日中迷路者掘地觅青天　将南作北情犹恕。掘地寻天更可悲。此颂着相凡夫不达相即无相。广设相而相外求真何异迷人将南作北迷情难遣。又如掘地寻天何日相应。远之远矣。故佛言。迷中倍人诚可怜愍耳

三事合理事门　网珠千影相。尽在一珠中。义曰。前所遍之一事到此便为能含。由上一事体空能含中。余一切事皆体空不离法界。是故俱在一尘中现不坏相而广容也。然上三门法义备矣。下之七门自此而生也

一毛称性摄法无遗　虽分理事异。一法普包容。法者理事法也。遗者失也。一毛正报与法性相具非一非异。故能摄而无失也

尘中无数刹刹有佛难思　十方依正一尘中。无限遮那转法轮。此颂依中现依正也然依正二报一一如理在一事中分明显现。非因依人情识所解也

眼耳绝闻见身心何觉知　栴檀林里坐。鼻孔不知香。此颂上二句依正融通。是大菩萨遮那智境。声闻尚杜视听于嘉会。况凡夫迷妄身心。何能觉知矣。佛果云。现定见闻觉知是法。此法离见闻觉知。若着见闻觉知。即是见闻觉知。大凡达法之士。超出见闻觉知不住见闻觉知。却来受用见闻觉知。然则且道受用底一句。作么生道

闲堂行道夜静室坐禅时　经行坐卧中。受用法王法。此颂达法之士。四威仪中闲堂静室之内。或行道坐禅之时。受用融通包容理事之法乐也

日用自家底何烦寻路跂　闲堂行道全由我。静室安禅更在谁。此颂一身之事变融理事在自己。日用之中何必烦劳别寻玄道哉

四通局无碍门　法界华严大道场。纤毫不动一齐彰。义曰。通者事法体空也。局者不坏成事相也。一一事法互不相妨。故曰无碍。由前二门与理非异。故唯通也。今加非一义显成事体。故兼局也。故经云。随缘赴感靡不周。是通义也。而恒处此菩提座。是局义也。不动一位而遍在一切位中也。释第二门周遍义也

无在不在十方目前　遍住一致。远近齐彰。无在者。体空而遍十方远也。不在者。无所不在也。不坏相而住在目前近也。李长者云。无边刹境。自他不隔于毫端。十世古今。始终不离于当念矣。又维摩经云。天女问舍利弗言。女身色相今何所在。舍利弗言。无在无不在。天女曰。一切亦复如是。夫无在无不在者。佛所说也

不动步而遍纵横孰是渠　一月在天。影分众水。此颂上句局不碍通。下句通不碍局也。故十方自在。无非达士之妙用也

尘尘非一异刹刹岂亲疏　当堂不正坐。谁赴两头机。此颂事非一则成事。义非异则体空义也。理非异则不变义非一则随缘义也。约悟者转物同己则似亲矣。迷者心随物转则疏远矣。今则通局无碍泯一异绝亲疏。物物明矣

柳帐长桥挂花裀小砌铺　头头尽露真消息。物物全彰古佛心。此颂目前实际性相圆融。信手拈来不劳心力

若明法尔力何用费功夫　本自圆成。不劳心力。此颂真如不守自性。从来法尔随缘。成柳帐而作花裀。全彰妙有。现天文而明地理。尽显真空。何劳妙辨以宣扬。岂假神通而显示。达者可尔。不用功夫。若乃情关固闭识锁难开。未明法尔全真。须假终南观智而冥会矣

五广狭无碍门　华藏世界所有尘。一一尘中见法界。义曰。由非异故一尘体空。悉能广容无边刹海。故名广也。由非一故不坏一尘。微细小相成事之体。故名狭也。广狭互融。故曰无碍。三门唯广。此兼狭义释。第三含容也

不动一毛包容无尽　芥纳须弥。上狭下广

毛端容刹海。刹海入毛端　正容依依入正。此颂上狭不碍广。下广不碍狭

刹海元非小。毛端本不宽各住自位。都无往来。此颂一多事法不坏相而更互容摄。唯智照可明。非识情所造

回眸觅即易。进步讨还难　肯来两手相分付。拟去千寻不可攀。此颂忘情反照却易相应以识十度进求诚难会矣。且如玄会终南观旨一句。作么生道

要会终南旨牛头尾上安　空手把锄头。步行骑水牛。此颂帝心禅师广狭相参之妙句。下无私应须玄会耳

六遍容无碍门　唯一坚密身。一切尘中见。义曰。二四唯遍义。五唯容义。今合之同时具此二义也。一法望多时。虽普遍而即广容也。多法望一法时。摄一法在多法中。虽广容而即普遍也。遍即容容即遍。故曰无碍

一法望多同时遍摄　遍摄虽同时。说时多在后

一镜入多镜多身入一身　一身普现一切水。一切水月一月摄。此颂上句一法望多法。以喻显法也。下句多法望一法。即后门法。义在同时

时穷唯一念处极但纤尘　一念入多劫。一尘遍十方。此颂约时一念竖穷三际。约处一尘横遍十方。一法望多同时之义。在斯尔

见月休观指归家罢问津　得兔忘[竺-二+帝]。得鱼忘筌。此颂一念既悟见一一尘中同时遍摄互无障碍。如见月而不观指端。似到家而罢问关津矣

李陵居北塞元是汉朝臣　英雄不服蛮夷死。更筑高台望故乡。此颂李陵者。李广之子。名陵字少卿。前汉武帝时。将五千兵卒北征单于。因力不及遂陷番不回。特筑高台而望故乡。取一法望多法。不可以情所到也

七摄入无碍门　十方所有佛。尽入一毛孔。义曰。多法望一名摄入者。谓无多可遍无多可容。故曰摄入矣。正摄即入正入即摄。故曰无碍也。多法者是前所遍所容一切事法也。到此却为能摄能入矣。一法者是前能遍能容一事也。到此却为所摄所入也。言有前后法在同时耳

多法望一更无前后　摄入无前后。立义一在先

此能即彼所今所是前能　改头换面只是旧人。此颂一多互望无定能定所。虽能所而非能所。法在同时耳

遍摄无前后为门立异名　归源性无二。方便有多门。此颂体绝对待圆融无前后。用随得彰行布有异名也

镜多有准则灯一无亏盈　一灯光互照。千镜影相承。此颂多镜喻多法。一灯喻观智也。若然一灯在十镜中心见灯灯互照镜镜相容。准则成事分齐亏盈智无增减。可谓正互容而不碍互遍。正互摄而不碍互入矣

斫额乘槎望黄河彻底清　天眼龙睛彻底觑破。此颂引博物志云。天河与海通。海滨年年八月有灵槎木来往不失期信。有博望侯张骞。邃积粮乘槎而去。匆匆不觉昼夜。忽至一处所见室中多有织女唯有一夫牵牛临渚不饮。惊而问曰。公何由至此。骞乃问曰。此是何处。夫曰。君可往蜀问严君平。骞乃如其言。君平曰。某年月日有客星犯于斗牛。正是至今也。既犯斗牛必奇人也。分取观智法精明方能彻矣。故出无味之谈。不可以识情妄测八交涉无碍门诸佛法身入我性。我性还共如来合。义曰。交谓交互。涉谓关涉。以六中一望多关涉七中多望一也。七中多望一交互六中一望多也。交互关涉无有挂碍。成一多两重主法

遍容摄入有主无伴　主者自在义。交涉又何妨

罗纹结角中孰辨主人公　有客须遵主。无宾独等尊。此颂罗纹结角四义。意取天涯海角。四方八面。一多之主法既不立伴。其谁是辨别识主之者

道异何曾异　文有一多异。主无彼此殊。此颂行步一多称异。圆融妙体无殊。今显主法圆融拂其异迹。故曰何曾异也

言同甚处同　说同因异立。无异同何同。此颂同因异立异因同彰。今此门中异伴不立独显主法。拂其对异之同。故曰甚处同也

三门对佛殿露柱挂灯笼　臂长衫袖短。脚瘦草鞋宽。此颂牒上同异俱遣。唯主独存物物纯真。信手拈来纵横得妙。夷门曲为诸仁不免重宣此义

凉触林钟夜北来一阵风　卷箔秋光冷。开窗暑气清。此颂林钟者。六月律令。故取北风为凉也。此与三门佛殿露柱灯笼一状领过矣。既论主中之主。谁敢道著名字。须是回互密旨不犯当头。洞山云。但能不触当今讳也。胜前朝断舌才

九相在无碍门　一声遍入诸人耳。诸人耳在一声中。义曰。前八门中虽已收六七二门。能遍能容能摄能入。一多两重主法也。今此门中收所遍所容所摄所入。两重伴法也。兼摄余法入他法中。故得凡圣混融因果交彻。全主为伴。互各相在矣

所摄所入有伴无主　伴者客寄义。萍迹混他乡

圆明处处真孰辨主中宾　九宫不肯恋。独自入方衢。此颂圆明者。拣异凡夫无明。二乘似明。菩萨分明。佛号圆明。表全为主全伴。谓彼圣智证真之后。功成不宰。回入尘劳混同凡迹处处圆明而不昧也。既无宾外之主。谁是辨别全主为宾之者。意显独立。故曰谁辨也

昔作堂中主今为门下人　不顾家园风景好。却随柳絮路头忙。此颂前全为主法。今为门外阶下之人。显全为伴法也

故新新复故　旧佛新成。新成旧佛。此颂去新曰故。明主法也。去故曰新。明伴法也。新复故者。是全宾为主也。牒前八门一多之主法也

新故故还新　随缘即不变。不变却随缘。此颂故还新者。是全主为伴。正显此门一多之伴法也。如丰千万回寒山拾得散圣人等。了却那边实际理地。却来建化门头示现形仪。接物利生弘扬圣道。随缘日新全为其伴。故曰还新也

风起长安道波斯入大秦　境胜多英杰。性海风波起。此颂华严教风起于长安。汉高祖所都。谓群僚曰。愿朕子孙长安于此。故号长安。大秦者。始皇国号。先居长安。曰大秦也。因呼川曰秦川。后唐改为华严川也。译讲之人播扬宣述不知其数。且如佛陀跋陀罗实叉难陀三藏等。尽是异国圣僧。特将大教诣译场中。弘宣翻译祖述经义。如彼波斯入大秦之长安也。又杜顺和尚云华严尊者贤首国师清凉圭峰等。制造章疏开演流通。亦如波斯善能别宝

十溥融无碍门　混然无内外。和融上下平。义曰。溥也广也。大也。广收前九门一多差别之法。义并大包三乘权实顿渐之性相也。融者和也。谓融前二门一多重重。主伴同时无有挂碍。然一是义本。为生发后门之初基。十是总门。是收摄前法库藏。又十是圆数。摄事事而皆圆。故曰溥融。大经幽趣罄竭斯门。照法界无尽之重关。容纯真差别之群像

主伴同时请高着眼　不因师指。几乎蹉过

主伴两无差圣凡共一家　落霞与孤鹜齐飞。秋水共长天一色。此颂主伴难分凡圣体一。唯显混融无碍玄寂独存

虚空用有际　空生大觉中。如海一沤发。此颂事法体空用也。普贤云。虚空可量风可系

纤芥体无涯　一尘称理。岂有边涯。此颂芥纳须弥体无边畔。经云。毛孔容受彼诸刹。诸刹不能遍毛孔。清凉云。观佛境于尘毛。此正结显溥融无碍。是佛不可思议无尽功德矣穷得根源妙随流任算沙随流方得妙。住岸却迷人。此颂穷究观门。精妙解达理事圆通。似枝枝而得本。如派派而逢源。何妨演教度生。岂碍分别名相。或逢上士。直指圆融之心。遇中下流。曲示行布之教。随流得妙。从他入海算沙。彻法深根。就彼寻枝摘叶。运三观无碍之智。尽罩群机。与同体一极之悲。皆归溥融之玄道

深明杜顺旨何必赵州茶　通明妙观玄网。何必参禅问道。此颂帝心禅师集斯观旨。撮华严之玄要。束为三重。设法界之妙门。通为一观。诸经诠量不到。禅宗提唱莫及。虽言谂老直截。难比溥融无碍也。噫尝闻有语云。若人会得法界观。参禅了一半。宗湛以此评之。应云。深明杜顺旨。好吃赵州茶。何则昔有僧到赵州。州云。曾到此间么。僧云。曾到。州云。吃茶去。后又有僧到。亦云。曾到此间么。僧云。不曾到。州云。吃茶去。院主问州云。曾到底也教吃茶去。不曾到也教吃茶去。尊意何如。州唤院主。院主应喏。州云。吃茶去。诸仁者看他赵州古佛虽是用此一机惯得其便。不妨于一碗茶上普接三根。遂使诸方点头。相许唯有夷门。为甚么道。何必赵州茶。若也点检得出。便见扫除玄妙尘埃吐尽佛法气味。苟或未究玄宗。应须仔细淘汰参教。宗说俱通。方是溥融无碍智矣

释夷门绝笔赞曰

法尔不尔　教恁么不恁么

不尔法尔　不恁么却恁么

普贤惭惶　道非行得一场么[怡-台+羅]

文殊失利　体绝群像能知智亡

释古德颂曰

  法界华严大道场　　兼身在内赞叹不及
  纤毫不动一齐彰　　依正同现水月道场
  古今殊异无来往　　三世不迁目前可验
  延促何曾有短长　　一念万年体绝增减
  主伴互参犹帝网　　一多交涉卷舒自在
  圣凡交彻类灯光　　染净融通殊无障碍
  毗卢本绝多端相　　光照无弘玄寂体一
  青即青兮黄即黄　　随缘成德应物现形

谬释庆终戏笔书偈

  露滴天地冷　　夷门水月清
  终南幽隐处　　石虎啸风生

注法界观门颂

华严七字经题法界观三十门颂卷下


转经行道愿往生净土法事赞

    No. 1979

转经行道愿往生净土法事赞卷上

        沙门善导集记

  奉请四天王　　直入道场中
  奉请师子王　　师子亦难逢
  奋迅身毛衣　　众魔退散去
  回头请法师　　直取涅槃城

序曰。窃以娑婆广大火宅无边。六道周居重昏永夜。生盲无目慧照未明。引导无方俱摧死地。循环来去等逝水长流。托命投神谁之能救。斯乃识含无际。穷尘之劫更踰。自尔悠悠遇胜缘之何日。上从海德初际如来。乃至今时释迦诸佛。皆乘弘誓悲智双行。不舍含情三轮普化。然我无明障重。佛出不逢。设使同生。还如覆器。神光等照不简四生。慈及无偏皆资法润。虽沈法水长劫由顽。苦集相因毒火临时还发。仰惟大悲恩重等润身田。智慧冥加道芽增长。慈悲方便视教随宜。劝念弥陀归乎净土。地则众珍杂间光色竞辉。德水澄华玲珑影彻。宝楼重接等辉神光。林树垂璎风尘雅曲。华台严莹种种希奇。圣众同居明踰千日。身则紫金之色相好俨然。进止往来乘空无碍。若论依报则超绝十方。地上虚空等皆无异。他方凡圣乘愿往来。到彼无殊齐同不退。但以如来善巧总劝四生。弃此娑婆忻生极乐。专称名号兼诵弥陀经。欲令识彼庄严厌斯苦事。三因五念毕命为期。正助四修则刹那无间。回斯功业普备含灵。寿尽乘台齐临彼国

凡欲为自欲为他立道场者。先须严饰堂舍安置尊像。旛华竟众等无问多少。尽令洗浴着净衣入道场听法。若欲召请人及和赞者尽立。大众令坐。使一人先须烧香散华周匝一遍竟。然后依法作声召请云

  般舟三昧乐(愿往生)　　大众同心厌三界(无量乐)
  般舟三昧乐(愿往生)　　三涂永绝愿无名(无量乐)
  三界火宅难居止(愿往生)　　乘佛愿力往西方(无量乐)
  般舟三昧乐(愿往生)　　念报慈恩常顶戴(无量乐)
  大众持华恭敬立(愿往生)　　先请弥陀入道场(无量乐)
  般舟三昧乐(愿往生)　　不违弘愿应时迎(无量乐)
  观首势至尘沙众(愿往生)　　从佛乘华来入会(无量乐)
  般舟三昧乐(愿往生)　　观音接手入华台(无量乐)
  无胜庄严释迦佛(愿往生)　　受我微心入道场(无量乐)
  般舟三昧乐(愿往生)　　碎身惭谢释迦恩(无量乐)
  彼国庄严大海众(愿往生)　　从佛乘华来入会(无量乐)
  般舟三昧乐(愿往生)　　助佛神化度众生(无量乐)
  十方恒沙佛舒舌(愿往生)　　证我凡夫生安乐(无量乐)
  般舟三昧乐(愿往生)　　悲心利物大悲心(无量乐)
  惭愧恒沙大悲心(愿往生)　　受我微心入道场(无量乐)
  般舟三昧乐(愿往生)　　专心净土佛前期(无量乐)
  一一如来大海众(愿往生)　　从佛乘华来入会(无量乐)
  般舟三昧乐(愿往生)　　尽是往生增上缘(无量乐)
  佛使二十五菩萨(愿往生)　　一切时来常护念(无量乐)
  般舟三昧乐(愿往生)　　毕命直入涅槃城(无量乐)
  佛恐众生四魔障(愿往生)　　未至极乐堕三涂(无量乐)
  般舟三昧乐(愿往生)　　直心实行佛迎来(无量乐)
  我今众等深惭谢(愿往生)　　受我微心来入会(无量乐)
  般舟三昧乐(愿往生)　　心心专注出娑婆(无量乐)
  本国弥陀诸圣众(愿往生)　　平等俱来坐道场(无量乐)
  般舟三昧乐(愿往生)　　道场圣众实难逢(无量乐)
  众等顶礼弥陀会(愿往生)　　普散香华同供养(无量乐)
  般舟三昧乐(愿往生)　　弥陀光摄往生人(无量乐)
  对佛弥陀涅槃会(愿往生)　　各发誓愿请华台(无量乐)
  般舟三昧乐(愿往生)　　极乐庄严门尽开(无量乐)
  般舟三昧乐(愿往生)　　专心念佛坐华台(无量乐)
  般舟三昧乐(愿往生)　　乘华直入不须疑(无量乐)
  众等齐心请高座(往生乐)　　愍怼智影说尊经(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  道场时逢难叵遇(往生乐)　　无常迅速命难停(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  眼前业道人人见(往生乐)　　皆由三毒作因缘(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  虽得人身常闇钝(往生乐)　　贪嗔邪见转专专(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  日夜惛惛不惺悟(往生乐)　　还是流浪三涂因(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  忽尔轮回长劫苦(往生乐)　　弥陀净土何时闻(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  大众同心请高座(往生乐)　　为度群生转法轮(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  众等倾心乐闻法(往生乐)　　手执香华常供养(往生乐)
  难思议(往生乐)　　双树林下(往生乐)　　难思(往生乐)
  道场大众裹相与至心敬礼　　南无常住佛
  道场大众裹相与至心敬礼　　南无常住法
  道场大众裹相与至心敬礼　　南无常住僧

敬白。道场众等各各敛心。弹指合掌叩头归命。礼本师释迦佛过现未来诸世尊。所以归依佛者。佛是众生大慈悲父。亦是出世增上良缘。计其恩德。过于尘劫述之难尽。贤愚经言。一一诸佛。从初发意终至菩提。专心求法不顾身财。悲智双行曾无退念。或可逢人逼试皮肉分张。或自割身而延鸽命。或舍千头以求法。或钉千钉而求四句。或刺身血以济夜叉。或舍妻子以充罗刹。或设慈悲方便。化作禽鱼。用济苍生免其饥难。或作金毛师子以上猎师。或作白象抽牙为求菩提而奉施。或观怨家由如赤子。或现外道比若亲儿。彼我无殊。圣凡何异。三祇起行。皆与无漏相应。地地收功始得果圆号佛。身则阎浮金光色。喻千日竞晖。相好分明譬若众星夜朗。跏趺正坐不背之相圆明。法界同归。各睹如来面相。身心湛寂。化用不失时机。随类变通。报体则元来不动。但以如来智德叹之难尽。道场众等各生惭谢之心。能使诸佛为我舍身。过于尘劫。哀哉世尊能为难事。长劫勤勤忍疲劳之苦痛。虽复为生苦行。不觅小恩。望欲等出尘劳会菩提而归彼岸。众等齐心。为今施主某甲等。奉请十方诸佛一切世尊。弟子等敬寻诸佛境界。唯佛能知。国土精华非凡所测。三身化用皆立净土。以导群生。法体无殊。有识归之得悟。但为凡夫乱想寄托无由故。使释迦诸佛不舍慈悲。直指西方十万亿刹国名极乐。佛号弥陀。现在说法。其国清净具四德庄严。永绝讥嫌等无忧恼。人天善恶皆得往生。到彼无殊齐同不退。何意然者。乃由弥陀因地世饶王佛所舍位出家。即起悲智之心广弘四十八愿。以佛愿力五逆之与十恶罪灭得生。谤法阐提回心皆往。复因韦提致请誓舍娑婆。念念无遗决定求生极乐。如来因其请故。即说定散两门三福九章。广作未闻之益。十方恒沙诸佛。共赞释迦。舒舌遍覆三千。证得往生非谬。如是等诸佛世尊。不舍慈悲。受今施主某甲及众生请。入此道场证明功德。奉请已。今劝众生等各各敛心归依合掌

下座接高赞云

愿往生愿往生。众等咸归命本师释迦佛十方世界诸如来。愿受施主众生请。不舍慈悲入道场。证明功德灭诸罪。回心一念见弥陀。众等身心皆踊跃。手执香华常供养

高接下赞云　高接下请召云

重白。道场大众等。各各敛心弹指合掌。叩头一心归命。为今施主及众生。次当奉请十方法界诸佛所说修多罗藏八万四千。又请全身散身舍利等。唯愿放大神光入此道场证明功德。又请十方声闻缘觉得道圣人。唯愿不舍慈悲现大神通。入此道场证明功德。又当奉请诸菩萨众普贤文殊观音势至等。唯愿不舍慈悲满众生愿。入此道场证明功德。所以归依奉请者。此诸菩萨从初发意乃至菩提。常行平等接引无偏。自利利他无时暂息。常以法音觉诸世间。光明普照无量佛土。一切世界六种震动。总摄魔界动魔宫殿。掴裂邪网消灭诸见。散诸尘劳坏诸欲堑。开阐法门。显明清白光融佛法。宣流正化。常作不染身口意业。常行不退身口意行。常行不动身口意业。常行赞叹身口意业。常行清净身口意业。常行离恼身口意业。常行智慧身口意业。觉悟成就定慧成就。此诸菩萨。常为诸天龙八部人王梵王等。守护恭敬供养。一切众生为救为归。为明为尊为胜为上。具无量行愿多所饶益。安稳天人利益一切。游步十方行权方便。入佛法藏究竟彼岸。智慧圣明不可思议。转佛法轮。成就如来一切种智。于一切法悉得自在。如是等菩萨大士不可称计。唯愿不舍慈悲。受众生请一时来会入此道场。为今施主某甲证明功德。今劝道场众等人等。敛心归依合掌礼

下接高赞云

愿往生愿往生。众等希闻诸佛法。龙宫八万四千藏。已施神光入道场。证明功德复满愿。因兹离苦见弥陀。法界含灵亦除障。我等身心皆踊跃。手执香华常供养

高接下赞云

愿往生愿往生。龙宫经藏如恒沙。十方佛法复过是。我今标心普皆请。放大神光入道场。证明功德复除罪。增长施主菩提芽。众等各各齐心念。手执香华常供养

下接高赞云

愿往生愿往生。今日道场难得遇。无上佛法亦难闻。毕命形枯断诸恶。从是念念罪皆除。六根得了得惺悟。戒定慈悲誓不虚。众等身心皆踊跃。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。久住娑婆常没没。三恶四趣尽皆停。被毛戴角受众苦。未曾闻见圣人名。忆此疲劳长劫事。誓愿舍命见弥陀。众等身心皆踊跃。手执香华常供养

高接下赞云

愿往生愿往生。众等咸归命。今为施主及众生。已请十方法界全身舍利碎体金刚。物利随宜。分形影赴。虽复形分大小。神化一种无殊。大则类同山岳。小则比若芥尘。毕命真诚齐心供养。近则人天获报。富乐长劫随身。远则净土无生克果。则涅槃之常乐。又愿道场众等。各各齐心。手执香华常供养

下接高赞云

愿往生愿往生。真身舍利随大小。见闻欢喜修供养。自作善根他人福。一切合集皆回向。昼夜精勤不敢退。专心决定见弥陀。众等身心皆踊跃。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。普贤文殊弘誓愿。十方佛子皆亦然。一念分身遍六道。随机化度断因缘。愿我生生得亲近。围绕听法悟真门。永拔无明生死业。誓作弥陀净土人。众等各各齐身心。手执香华常供养

下接高赞云

愿往生愿往生。十方菩萨大慈悲。不惜身命度众生。六道分身随类现。为说妙法证无生。无生净土随人入。广大宽平无比量。四种威律常见佛。法侣携将入宝堂。众等身心皆踊跃。手执香华常供养

下接高赞云　高接下赞云

愿往生愿往生。为今施主及众生。奉请贤圣入道场。证明功德修供养。三毒烦恼因兹灭。无明黑闇罪皆除。愿我生生值诸佛。念念修道至无余。回此今生功德业。当来毕定在金渠。众等各各齐身心。手执香华常供养

下接高赞云

愿往生愿往生。菩萨圣众身虽别。慈悲智慧等无殊。不惜身财求妙法。难行苦行未曾休。誓到菩提登彼岸。放大慈光度有流。有流众生我身是。乘光毕命入西方。众等身心皆踊跃。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。为今施主皆已请十方诸佛入道场。龙宫法藏真舍利。已放神光入道场。罗汉辟支通自在。一念乘华入道场。普贤文殊诸菩萨。一切俱来入道场。是诸圣众如云集。地上虚空难可量。各坐莲华百宝座。证明功德放慈光。如此圣众难逢遇。同时发愿入西方。众等齐心皆踊跃。手执香华常供养请观世音赞云

  奉请观世音(散华乐)　　慈悲降道场(散华乐)
  敛容空裹现(散华乐)　　忿怒伏魔王(散华乐)
  腾身振法鼓(散华乐)　　勇猛现威光(散华乐)
  手中香色乳(散华乐)　　眉际白毫光(散华乐)
  宝盖随身转(散华乐)　　莲华逐步祥(散华乐)
  池回八味水(散华乐)　　华分戒定香(散华乐)
  饥餐九定食(散华乐)　　渴饮四禅浆(散华乐)
  西方七宝树(散华乐)　　声韵合宫商(散华乐)
  枝中明实相(散华乐)　　叶外现无常(散华乐)
  愿舍阎浮报(散华乐)　　发愿入西方(散华乐)

高接下请香华云

重白。道场众等各各敛心。弹指合掌叩头标心运想

今为施主某甲等。奉请十方法界人天凡圣。水陆虚空一切香华。音乐光明宝藏。香山香衣香树香林香池香水。入此道场。又请一切宝树宝林宝衣宝池宝水宝幢宝盖宝华宝网宝楼宝阁。入此道场。又请一切华林华树华幢华盖华楼华阁华宫华殿华衣。入此道场。又请一切光云树光云林光云网光云衣光云盖光云幢光云台光云楼光云阁光云乐光云香光云池光云水光云山。入此道场。又请一切香云山香云衣香云树香云林香云网香云盖香云幢香云楼香云阁香云池香云水香云光香云乐香云华香云台。入此道场。又请一切宝云山宝云树宝云华宝云果宝云衣宝云幢宝云盖宝云网宝云旛宝云乐宝云楼宝云阁宝云光明宝云天衣宝云供养海。入此道场。又请一切华云山华云林树华云幢盖华云衣服华云罗网华云音乐华云台座。入此道场。又请一切天人变化庄严供养海。一切声闻变化庄严供养海。一切菩萨变化庄严供养海。一切诸佛变化庄严供养海。如是等无量无边恒沙供养。种种庄严悉皆奉请。入此道场。供养一切佛舍利并真法菩萨声闻众。受此香华云庄严供养海。为满施主众生愿。随心变现受用作佛事。供养已。人各至心归依合掌礼

下接高赞云

愿往生愿往生。愿在弥陀会中坐。手执香华常供养

奉请既竟即须行道七遍。又使一人将华在西南角立。待行道人至即尽行华与行道众等。即受华竟不得即散。且待各自标心供养。待行道至佛前。即随意散之。散竟即过至行华人所。更受华亦如前法。乃至七遍亦如是。若行道讫即各依本坐处立。待唱梵声尽即坐

高接下劝众行道即云

奉请一切香华供养已讫。一切恭敬。道场众等各执香华。如法行道

行道赞梵偈云

奉请弥陀世尊入道场(散华乐)

奉请释迦如来入道场(散华乐)

奉请十方如来入道场(散华乐)

  道场庄严极清净　　天上人间无比量
  过现诸佛等灵仪　　人天龙鬼中法藏
  全身碎身真舍利　　大众持华散其上
  瞻仰尊颜绕七匝　　梵响声等皆供养
  愿我身净如香炉　　愿我心如智慧火
  念念焚烧戒定香　　供养十方三世佛
  惭愧释迦大悲主　　十方恒沙诸世尊
  不舍慈悲巧方便　　共赞弥陀弘誓门
  弘誓多门四十八　　遍标念佛最为亲
  人能念佛佛还念　　专心想佛佛知人
  一切回心向安乐　　即见真金功德身
  净土庄严诸圣众　　笼笼常在行人前
  行者见已心欢喜　　终时从佛坐金莲
  一念乘华到佛会　　即证不退入三贤

下接梵人声立赞云

愿往生愿往生。道场众等尔许多人历劫已来。巡三界轮回六道。无休止。希见道场请佛会。亲承供养难思议。七周行道散华讫。悲喜交流愿灭罪。乘此善根生极乐。华开见佛证无为。众等持心就本座。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。释迦如来初发愿。顿舍尘劳修苦行。念念精勤无有退。不限日月及岁年。大劫小劫僧祇劫。过踰大地等微尘。不惜身财求妙法。慈悲誓愿度众生。普劝归西安养国。逍遥快乐得三明。众等各各倾身心。手执香华常供养

高接下赞云

愿往生愿往生。众等齐心生渴仰。殷勤顶礼乐闻经。圣人所重不过命。不贪王位舍千头。七寸长针遍体入。标心为物不生忧。自取身皮写经偈。普愿群生入法流。千灯炎炎流身血。诸天泣泪散华。周感伤大士身心痛。微微含笑愿无嗔。仰愿同闻同断恶。难逢难遇誓当专。念念回心生净土。毕命入彼涅槃门。各各倾心无异想。手执香华常供养

下接高赞云

愿往生愿往生。旷劫已来居生死。三涂常没苦皆迳。始服人身闻正法。由如渴者得清泉。念念思闻净土教。文文句句誓当勤。忆想长时流浪苦。专心听法入真门。净土无生亦无别。究竟解脱金刚身。以是因缘请高座。报佛慈恩转法轮。众等身心皆踊跃。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。众生见佛心开悟。发愿同生诸佛家。住此娑婆已来久。无功舍命劫尘沙。自觉心顽神识钝。良由地狱卧铜车。铜车炎炎难居止。一念之间百千死。非直此中多苦痛。一切泥犁亦如是。泥犁一入过尘劫。畜生鬼道还如此。今得人身贪造罪。诸佛圣教生非毁。非毁圣教罪根深。谤说良善苦常沈。大圣虽有神通力。无能相救益悲心。今劝道场时众等。发露忏悔罪无穷。众等同心彼净土。手执香华常供养

高座待下座声尽即忏云

敬白。道场说众等今为施主某甲及诸众生。归命十方诸佛龙宫法藏舍利真形菩萨大士缘觉声闻等。现在道场证明忏悔。又白。天曹地府阎天子。五道太山三十六王。地狱典领天神地神。虚空神山林河海。一切灵只及众贤圣等。各有天通道眼他心宿命漏尽智人。现在道场。证明弟子今日施主某甲及诸众生披心忏悔

弟子道场众等内外尔许多人。自从过去。尽过去际现在际未来际。身口意业行住坐卧。于一切三宝师僧父母六亲眷属善知识法界众生上。具造一切恶。常起一切恶。相续起一切恶。方便起一切恶障业障报障烦恼等障。生死罪障不得见闻佛法僧障

弟子众等自从旷劫已来。乃至今身至今日。于其中间作如是等罪。乐行多作无量无边。能令我等堕于地狱。无有出期。是故经言。阿鼻地狱。十八寒冰地狱。十八黑闇地狱。十八小热地狱。十八刀轮地狱。十八剑轮地狱。十八火车地狱。十八沸屎地狱。十八镬汤地狱。十八灰河地狱。五百亿刀林地狱。五百亿剑林地狱。五百亿刺林地狱。五百亿铜柱地狱。五百亿铁鐖地狱。五百亿铁网地狱。十八铁窟地狱。十八铁丸地狱。十八火石地狱。十八饮铜地狱。如是等众多地狱。佛言。阿鼻地狱。纵广正等八万由旬。七重铁城七层铁网。下十八隔周匝七重。皆是刀林。七重城内复有剑林。下十八隔有八万四千重。于其四角有大铜狗。其身广长四十由旬。眼如掣电。牙如剑树。齿如刀山。舌如铁刺。一切身毛皆出猛火。其烟臭恶。世间臭物无以可譬。有十八狱率。头如罗刹头。口如夜叉口。六十四眼。眼散迸铁丸。如十里车。钩牙上出。高四由旬。牙头火流。烧前铁车。令铁车轮一一轮辋。化为一亿火刀锋刃剑戟。皆从火出。如是流火烧阿鼻城。令阿鼻城赤如融铜。狱率头上有八牛头。一一牛头有十八角。一一角头皆出火聚。火聚复化成十八辋。火辋复变作火刀轮。如车轮许。轮轮相次在火炎间。满阿鼻城。铜狗张口吐舌在地。舌如铁刺。舌出之时化无量舌。满阿鼻城。七重城内有四铁幢。幢头火流如沸涌泉。其铁流迸满阿鼻城。阿鼻四门于门阃上。有八十釜。沸铜涌出。从门漫流满阿鼻城。一一隔间有八万四千铁蟒大蛇。吐毒吐火身满城内。其蛇哮吼如天震雷。雨火铁丸满阿鼻城。此城苦事八万亿千。苦中苦者集在此城。五百亿虫。虫八万四千觜。觜头火流如雨。而下满阿鼻城。此虫下时。阿鼻猛火其炎大炽。赤光火炎照八万四千由旬。从阿鼻地狱上。冲大海沃燋山下。大海水渧如车轴许。成大铁炎。满阿鼻城。佛言。若有众生杀害三宝。偷劫三宝。污染三宝。欺诳三宝。谤毁三宝。破坏三宝。杀害父母。偷劫父母。污染父母。欺诳父母。谤毁父母。破坏父母。骂辱六亲。作如是等杀逆罪者。命终之时铜狗张口。化十八车状如金车。宝盖在上。一切火炎化为玉女。罪人遥见心生欢喜。我欲往中我欲住中。风刀解时寒急失声。宁得好火。在车上座。然火自爆。作是念已即便命终。挥霍之间已坐金车。顾瞻玉女皆捉铁斧斩截其身。身下火起如旋火轮。譬如壮士屈伸臂顷。直落阿鼻大地狱中。从于上隔如旋火轮。至下隔际身遍隔内。铜狗大吼。啮骨唼髓。狱卒罗刹捉大铁叉。叉颈令起遍体火炎。满阿鼻城。铁网雨刀从毛孔入。化阎罗王大声告敕。痴人狱种。汝在世时不孝父母。邪慢无道。汝今生处名阿鼻狱。汝不知恩。无有惭愧。受此苦恼。为乐不耶。作是语已即灭不现。尔时狱卒复驱罪人。从于下隔乃至上隔。经历八万四千隔中。[打-丁+聿]身而过至铁网际。一日一夜当此阎浮提日月岁数六十小劫。如是寿命尽一大劫。五逆罪人无惭无愧。造作五逆罪故。临命终时。十八风刀如铁火车解截其身。以热逼故便作是言。得好色华清凉大树。于下游戏。不亦乐乎。作此念时。阿鼻地狱八万四千诸恶剑林化作宝树。华果茂盛行列在前。大热火炎化为莲华。在彼树下。罪人见已。我所愿者今已得果。作是语时疾于暴雨坐莲华上。坐已。须臾铁觜诸虫。从火华起。穿骨入髓彻心穿脑。攀树而上。一切剑枝削肉彻骨。无量刀林当上而下。火车炉炭十八苦事一时来迎。此相现时陷坠地下。从下隔上身如华敷。遍满下隔。从下隔起火炎猛炽至于上隔。至上隔已身满其中。热恼急故张眼吐舌。此人罪故。万亿融铜百千刀轮从空中下。头入足出。一切苦事过于上说。百千万倍。具五逆者其人受苦。足满五劫

弟子道场众等。自从元身已来。乃至今身至于今日。于其中间放纵三业。作如是等罪。乐行多作无量无边。今闻佛说阿鼻地狱。心惊毛竖。怖惧无量惭愧无量。今对道场凡圣。发露忏悔愿。罪消灭永尽无余。忏悔已。至心归命礼阿弥陀佛

下接高赞云

忏悔已。至心归命礼阿弥陀佛

高接下忏云

弟子道场众等。自从旷劫已来。乃至今身至于今日。于其中间。放从身口意业。造一切罪。或破五戒八戒。十戒三归戒。四不坏信戒。三业戒十无尽戒。声闻戒大乘戒。及一切威仪戒。四重八戒等。虚食信施。诽谤邪见不识因果。断学波若。毁十方佛。偷僧祇物。淫劮无道。逼掠净戒诸比丘尼姊妹亲戚。不知惭愧。毁辱所亲。造众恶事。或乐行十恶不修十善障。乐行八苦不持八戒障。乐行三毒不受三归障。乐行五逆不持五戒障。乐行地狱极苦业不修净土极乐障。乐行畜生愚痴业。不修智慧慈悲障。乐行悭贪饿鬼嫉妒业。不行布施利他障。乐行谄曲虚诈修罗业。不行真实言信不相违障。乐行嗔恼杀害毒龙业。不行欢喜慈心障。乐行我慢自大下贱不自在业不行谦下敬上尊贵障。乐行邪见破戒破见恶见谓修善无福造恶无殃外道阐提业。不行正见禁行出世往生净土障。乐行破灭三宝坏人善事恶鬼业。不行护惜三宝成人功德具足障。乐受三界人天长时缚系业。不贪净土无生解脱障。乐受二乘狭劣业。不行菩萨广大慈悲障。乐行亲近恶友业。不乐亲近诸佛菩萨善知识障。乐行六贪六弊业不行六度四摄障。乐行不识因果抵突业。不知身中有如来佛性障。乐行食啖一切众生酒肉五辛多病短命业。不行慈心乐闻佛法僧香华供养障。如是障罪自作教他。见作随喜。若故作误作。戏笑作嗔嫌作。违顺爱憎作无量无边。思量不可尽。不可尽说不可说。亦如大地微尘无数虚空无边法界无边法性无边方便无边。我及众生造罪亦复如是。如是等罪上至诸菩萨。下至声闻缘觉。所不能知。唯佛与佛乃能知我罪之多少

地狱经云。若有众生作是罪者。临命终时。风刀解身。偃卧不定。如被楚挞。其心荒越。发狂痴想。见己室宅。男女大小一切皆是不净之物。屎尿臭处盈流于外。尔时罪人即作是语云。何此处无好城郭及好山林使吾游戏。乃处如此不净物间。作是语已。狱卒罗刹以大铁叉擎。阿鼻狱及诸刀林。化作宝树及清凉池。火炎化作金叶莲华。诸铁觜虫化为凫雁。地狱痛声如歌咏音。罪人闻已。如此好处吾当游中。念已寻时坐火莲华。诸铁觜虫从身毛孔。唼食其躯。百千铁轮从顶上入。恒沙铁叉挑其眼精。地狱铜狗化作百亿铁狗。竞分其身。取心而食。俄尔之间。身如铁华满十八隔中。一一华叶八万四千。一一叶头身手支节在一隔间。地狱不大此身不小。遍满如此大地狱中。此等罪人堕此地狱。经历八万四千大劫。此泥犁灭复入东方十八隔中。如前受苦。此阿鼻狱南亦十八隔。西亦十八隔。北亦十八隔。谤方等经具五逆罪。破坏僧祇。污比丘尼。断诸善根。如此罪人具众罪者。身满阿鼻狱。四支复满十八隔中。此阿鼻狱但烧如此狱种众生。劫欲尽时东门即开。见东门外。清泉流水华果林树一切俱现。是诸罪人从下隔见。眼火暂歇。从下隔起婉转腹行。[打-丁+聿]身上走到上隔中。手攀刀轮。时虚空中雨热铁丸。走趣东门既至门阃。狱卒罗刹手捉铁叉。逆刺其眼。铁狗啮心闷绝而死。死已复生。见南门开如前不异。如是西门北门亦皆如此。如此时间经历半劫。阿鼻狱死生寒冰中。寒冰狱死生黑闇处。八千万岁目无所见。受大蛇身婉转腹行。诸情闇塞无所解知。百千狐狼牵掣食之。命终之后生畜生中。五千万身受鸟兽形。还生人中。聋盲喑哑疥癞痈疽贫穷下贱。一切诸衰以为严饰。受此贱身经五百身后。还得生饿鬼之中。如是等轮回三恶无量无边

弟子众等今闻地狱。心惊毛竖。怖惧无量。恐畏残殃不尽复还流浪。今生已来纵暴三业。造众重罪。若不忏悔定招此苦。无有出期。今对三宝道场大众前。发露忏悔。即安乐。知而不敢覆藏

唯愿十方三宝法界众生。发大慈悲。广大慈悲不计我恶。如草覆地。布施欢喜。受我忏悔。忆我清净。唯愿不舍慈悲摄变我等。已作之罪愿除灭。未起之罪愿不生。已作之善愿增长。未作之善方便令生。愿从今日乃至不起忍已来。誓共众生舍邪归正。发菩提心。慈心相向。佛眼相看。菩提眷属。真善知识同生净土。乃至成佛。如是等罪永断相续。更不敢覆藏。发愿已。至心归命阿弥陀佛

下接高赞云

愿往生愿往生。愿在弥陀佛前立。手执香华常供养

高接下赞云

愿往生愿往生。愿在弥陀会中坐。手执香华常供养

西方净土法事赞卷上安乐行道转经愿生净土法事赞下卷

        沙门善导集记

高座入文

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。皆是大阿罗汉。众所知识。长老舍利弗。摩诃目揵连。摩诃迦叶。摩诃迦旃延。摩诃俱絺罗。离婆多。周利槃陀伽。难陀。阿难陀。罗睺罗。憍梵波提。宾头卢颇罗堕。迦留陀夷。摩诃劫宾那。薄拘罗。阿[少/兔]楼驮。如是等诸大弟子。并诸菩萨摩诃萨。文殊师利法王子。阿逸多菩萨。乾陀诃提菩萨。常精进菩萨。与如是等诸大菩萨。及释提桓因等。无量诸天大众俱

下接高赞云

愿往生愿往生。诸佛大悲心无二。方便化门等无殊。舍彼庄严无胜土。八相示现出阎浮。或现真形无利物。或同杂类化凡愚。分身六道无停息。变现随宜度有流。有流见解心非。一故有八万四千门。门门不同亦非别。别别之门还是同。同故即是如来致。别故复是慈悲心。悲心念念缘三界。人天四趣罪根深。过现诸佛皆来化。无明业障不相逢。惭愧。释迦弘誓重不舍娑婆十恶业。希遇道场闻净土。腾神永逝出烦笼。众等伤心共悲叹。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。释迦如来成正觉。四十九载度众生。五天竺国皆行化。邪魔外道尽归宗。天上天下无过佛。慈悲救苦实难逢。或放神光遍六道。蒙光触者起慈心。或住或来皆尽益。三涂永绝断追寻。或震大地山河海。为觉萠冥信未深。或自说法教相劝。展转相将入法林。法林即是弥陀国。逍遥快乐不相侵。众等倾心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。如来教法元无二。正为众生机不同。一音演说随缘悟。不留残结证生空。或现神通。或说法。或服外道灭魔踪。自利一身虽免缚。悲心普益绝无功。灰身灭智无余证。二万劫尽复生心。生心觉动身还现。诸佛先教发大乘。众等回心生净土。手执香华常供养

下接高赞云　高接下赞云

愿往生愿往生。菩萨大众无央数。文殊师利最为尊。发大慈悲行苦行。不违弘愿度众生。或现上好庄严相。或现上好庄严身。含灵睹见皆生喜。为说妙法入真门。十方佛国身皆到。助佛神化转法轮。众等回心生净土。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。与佛声闻菩萨众同游舍卫住祇园。愿闭三涂绝六道。开显无生净土门。人天大众皆来集。瞻仰尊颜听未闻。见佛闻经同得悟。毕命倾心入宝莲。誓到弥陀安养界。还来秽国度人天。愿我慈悲无际限。长时长劫报慈恩。众等回心生净土。手执香华常供养

高接下赞云　下接高赞云

高座入文

尔时佛告长老舍利弗。从是西方。过十万亿佛土。有世界。名曰极乐。其土有佛。号阿弥陀。今现在说法。舍利弗。彼土何故名为极乐。其国众生无有众苦。但受诸乐。故名极乐

下接高赞云

愿往生愿往生。人天大众皆围绕。倾心合掌愿闻经。佛知凡圣机时悟。即告舍利用心听。一切佛土皆严净。凡夫乱想恐难生。如来别指西方国。从是超过十万亿。七宝庄严最为胜。圣众人天寿命长。佛号弥陀常说法。极乐众生障自亡。众等回心愿生彼。手执香华常供养

高接下赞云　下接高赞云

高座入文

又舍利弗。极乐国土。七重栏楯。七重罗网。七重行树。皆是四宝。周匝围绕。是故彼国名曰极乐

下接高赞云

愿往生愿往生。三界众生无智慧。惛惛六道内安身。诸佛慈心为说法。聋盲抵突伴不闻。忽尔无常苦来逼。精神错乱始惊忙。万事家生皆舍离。专心发愿向西方。弥陀名号相续念。化佛菩萨眼前行。或与华台或授手。须臾命尽佛迎将。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。历劫已来未闻见。西方净土宝庄严。地上虚空皆遍满。珠罗宝网百千重。一一网罗结珍宝。玲珑杂色尽晖光宝。树枝条异相间。行行整直巧相当。此是弥陀悲愿力。无衰无变湛然常。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

又舍利弗。极乐国土。有七宝池。八功德水。充满其中。池底纯以金沙布地。四边阶道。金银琉璃玻璃合成。上有楼阁。亦以金银琉璃玻璃砗磲赤珠码瑙。而严饰之。池中莲华大如车轮。青色青光。黄色黄光。赤色赤光。白色白光。微妙香洁。舍利弗。极乐国土。成就如是功德庄严

下接高赞云

愿往生愿往生。极乐世界广清净。地上庄严难可量。八功香池流遍满。底布金沙照异光。四边阶道非一色。岸上重楼百万行。真珠码瑙相映饰。四种莲华开即香。十方人天得生者。各坐一个听真常。是故彼国名极乐。众等持华来供养

高接下赞云　下接高赞云

高座入文

又舍利弗。彼佛国土。常作天乐。黄金为地。昼夜六时而雨曼陀罗华。其国众生。常以清旦。各以衣裓盛众妙华。供养他方十万亿佛。即以食时。还到本国。饭食经行。舍利弗。极乐国土。成就如是功德庄严

下接高赞云

愿往生愿往生。弥陀佛国最为胜。广大宽平实是精。天乐音声常遍满。黄金为地间奇珍。昼夜六时华自散。法音常说自然闻。彼国众生更无事。衣裓盛华诣十方。一一亲承修供养。尘劳垢习永消亡。种种随心皆称意。无不利益是真常。欻尔飞腾还本国。饭食经行七宝台。众等倾心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

复次舍利弗。彼国常有种种奇妙杂色之鸟。白鹄孔雀。鹦鹉舍利。迦陵频伽。共命之鸟。是诸众鸟。昼夜六时出和雅音。其音演畅五根五力七菩提分八圣道分如是等法。其土众生闻其音已。皆悉念佛念法念僧。舍利弗。汝勿谓此鸟实是罪报所生。所以者何。彼佛国土无三恶趣。舍利弗。其佛国土尚无三恶道之名。何况有实。是诸众鸟。皆是阿弥陀佛。欲令法音宣流变化所作。舍利弗。彼佛国土。微风吹动诸宝行树及宝罗网。出微妙音。譬如百千种乐同时俱作。闻是音者。皆自然生念佛念法念僧之心。舍利弗。其佛国土。成就如是功德庄严

下接高赞云

愿往生愿往生。道场清净希难见。弥陀净土甚难闻。难闻难见今得会。如说修行专意专。愿佛慈悲遥摄受。临终宝座现其前。既见华台心踊跃。从佛逍遥归自然。自然即是弥陀国。无漏无生还即真。行来行止常随佛。证得无为法性身。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。极乐庄严间杂宝。实是希奇闻未闻。宝鸟临空赞佛会。文文句句理相同。昼夜连声无有息。哀婉雅亮发人心。或说五根七觉分。或说八圣慈悲门。或说他方离恶道。或说地狱封人天。或说长时修苦行。或说无上菩提因。或说散善波罗蜜。或说定慧入深禅。菩萨声闻闻此法。处处分身转法轮。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。极乐庄严出三界。人天杂类等无为。法藏行因广弘愿。设我得佛现希奇。或现鸟身能说法。或现无请能应机。或使微波出妙响。或使林树赞慈悲。或使风光相应动。或令罗网说音辞。一切庄严声遍满。恒沙天乐自依时。为引他方凡圣类。故佛现此不思议。我等闻之身毛竖。碎骨惭谢阿弥师。一受专精不惜命。须臾即到岂为迟。众等回心皆愿往。手执香华常供养

下接高赞云　高接下赞云

愿往生愿往生。弥陀佛国真严净。三恶六道永无名。事事庄严难可识。种种妙微甚为精。地回宽平众宝问。一一同耀五百光。一一光成宝台座。一一座上百千堂。千堂化佛尘沙会。众生入者共相量。无数音声游空转。化天童子散华香。昼夜六时无间息。地上虚空难可量。八德香池随意入。灌注由人无浅池。或出或没三禅乐。徐徐相唤入檀林。檀林宝座行行别。圣众犹若超日月。日月即是长时劫。或坐或立或游方。到处唯闻无上法。永绝凡夫生死殃。是故彼国名安乐。众等回心愿往生。往生彼国无余事手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。于汝意云何。彼佛何故号阿弥陀。舍利弗。彼佛光明无量。照十方国。无所障碍。是故号为阿弥陀。又舍利弗。彼佛寿命及其人民。无量无边阿僧祇劫。故名阿弥陀。舍利弗。阿弥陀佛成佛已来。于今十劫。又舍利弗。彼佛有无量无边声闻弟子。皆阿罗汉。非是算数之所能知。诸菩萨众。亦复如是。舍利弗。彼佛国土。成就如是功德庄严

下接高赞云

愿往生愿往生。果得涅槃常住世。寿命延长难可量。千劫万劫恒沙劫。兆载永劫亦无央。一坐无移亦不动。彻穷后际放身光。灵仪相好真金色。巍巍独坐度众生。十方凡圣专心向。分身遣化往相迎。一念乘空入佛会。身色寿命尽皆平。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。彼佛从因行苦行。勇猛专精无退时。一坐百劫长时劫。难作能作不生疲。自利利他同断恶。不舍怨憎由大悲。有识含灵皆普化。同因同行至菩提

誓愿庄严清净土。见闻欢喜证无为。众等回心皆愿往。手执香华常供养

下接高赞云

愿往生愿往生。弥陀化主当心坐。华台独回最为精。百亿摩尼间杂宝。叶叶庄严相自成。正坐已来经十劫。心缘法界照慈光。蒙光触者尘劳灭。临终见佛往西方。到彼华开入大会。无明烦恼自然亡。三明自然乘佛愿。须臾合掌得神通

彼佛声闻菩萨众。尘沙算数亦难穷。愿我今生强发意。毕命往彼圣人丛。众等倾心愿往生。手执香华常供养

高接下赞云　下接高赞云

高座入文

又舍利弗。极乐国土众生生者。皆是阿鞞跋致。其中多有一生补处。其数甚多。非是算数所能知之。但可以无量无边阿僧祇劫说。舍利弗。众生闻者。应当发愿愿生彼国。所以者何。得与如是诸上善人俱会一处。舍利弗。不可以少善根福德因缘得生彼国

下接高赞云

愿往生愿往生。释迦如来告身子。即是普告苦众生。娑婆六道非安处。冥冥长夜闇中行。圣化同居不相识。动生嗔毒斗无明。为此无明系六道。爱憎高下何时平。既无善业排生死。由贪造罪未心惊。犯此人皮裹驴骨。三涂自入不须争。我等闻之心髓痛。誓愿顿舍世间荣。普愿回心生净土。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。娑婆极苦非生处。极乐无为实是精。九品俱回得不退。阿鞞跋致即无生。非直初生无限极。十地已下劫难穷。如此大海尘恒沙。有缘到者入其中。四种威仪常见佛。行来进止驾神通。六识纵横自然悟。未藉思量一念功。普劝同生善知识。专心专注往西方。众等回心皆愿往。手执香华常供养

下接高赞云

高座入文

舍利弗。若有善男子善女人。闻说阿弥陀佛。执持名号。若一日。若二日。若三日。若四日。若五日。若六日。若七日。一心不乱。其人临命终时。阿弥陀佛与诸圣众。现在其前。是人终时。心不颠倒。即得往生阿弥陀佛极乐国土。舍利弗。我见是利故说此言。若有众生闻是说者。应当发愿生彼国土

下接高赞云

愿往生愿往生。极乐无为涅槃界。随缘杂善恐难生。故使如来选要法。教念弥陀专复专。七日七夜心无间。长时起行倍皆然。临终圣众持华现。身心踊跃坐金莲。坐时即得无生忍。一念迎将至佛前。法侣将衣竞来着。证得不退入三贤。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。弥陀侍者二菩萨。号曰无边观世音。一切时中助佛化。分身六道起慈心。念念随机为说法。惛惛难悟罪根深。百计千万数出世。万中无一出烦笼。念汝众生长劫苦。诸佛对面不相逢。人天少善尚难辩。何况无为证六通。虽得见闻希有法。粗心懈怠益无功。纵使连年放脚走。趁得贪嗔满内胸。贪嗔即是身三业。何开净土裹真空。寄语同生善知识。念佛慈悲入圣丛。众等倾心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。如我今者赞叹阿弥陀佛不可思议功德。东方亦有阿閦鞞佛。须弥相佛。大须弥佛。须弥光佛。妙音佛。如是等恒河沙数诸佛。各于其国。出广长舌相。遍覆三千大千世界。说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经

下接高赞云

愿往生愿往生。释迦如来常赞叹。东方恒沙等觉尊。大悲同化心无二。一佛施功多亦然。为断凡夫疑见执。皆舒舌相覆三千。共证七日称名号。又表释迦言说真。终时正意念弥陀。见佛慈光来照身。乘此弥陀本愿力。一念之间入宝堂。宝堂庄严无限极。化佛圣众坐思量。心性明于百千日。悲智双行法尔常。我今既到无为处。普愿含灵归此方。众等倾心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。南方世界。有日月灯佛。名闻光佛。大焰肩佛。须弥灯佛。无量精进佛。如是等恒河沙数诸佛。各于其国。出广长舌相遍覆三千大千世界。说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经

下接高赞云

愿往生愿往生。南方诸佛如恒沙。亦舒舌相覆三千。为其本国凡圣众。赞叹释迦变现身。出现娑婆五浊内。标心为化罪根人。我见邪贪增上慢。教令出世及生嗔。念汝众生流浪久。诸佛诚言谓不真众。等回心生净土。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。西方世界。有无量寿佛。无量相佛。无量幢佛。大光佛。大明佛。宝相佛。净光佛。如是等恒河沙数诸佛。各于其国。出广长舌相。遍覆三千大千世界。说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经

下接高赞云

愿往生愿往生。西方诸佛如恒沙。各于本国赞如来。分身百亿阎浮内。示现八相大希奇。五浊凡夫将谓实。六年苦行证无为。降魔成道说妙法。种种方便不思议。普劝众生归净土。前思却虑更生疑。我今舒舌以为证。西方极乐必须依。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。北方世界。有焰肩佛。最胜音佛。难俎佛。日生佛网明佛。如是等恒河沙数诸佛。各于其国。出广长舌相。遍覆三千大千世界。说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经

下接高赞云

愿往生愿往生。北方诸佛如恒沙。皆舒舌相证牟尼。为我凡夫来出世。随缘说法应时机。时机相感闻即悟。如说修行不致疑。七日称名无间杂。身心踊跃喜还悲。庆得希闻自家国。诸佛证判得还归。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。下方世界。有师子佛。名闻佛。名光佛。达摩佛。法幢佛。持法佛。如是等恒河沙数诸佛。各于其国。出广长舌相。遍覆三千大千世界。说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经

下接高赞云

愿往生愿往生。下方诸佛如恒沙。各于本国度众生。证赞释迦出五浊。能为难事化群萠。善巧随宜令断恶。偏心指授向西方。一切福业皆回向。终时化佛自来迎。利根智者闻欢喜。忽忆三涂心即惊。惊心泥竖劝忏悔恐罪不灭堕深坑。众等回心生众生。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。上方世界。有梵音佛。宿王佛。香上佛。香光佛。大焰肩佛。杂色宝华严身佛。娑罗树王佛。宝华德佛。见一切义佛。如须弥山佛。如是等恒河沙数诸佛。各于其国。出广长舌相。遍覆三千大千世界。说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经

下接高赞云

愿往生愿往生。上方诸佛如恒沙。还舒舌相为娑婆。十恶逆五多疑谤。信邪事鬼馁神魔。妄想求恩谓有福。灾障祸横转弥多。连年卧病于床枕。聋盲脚折手挛橛。承事神明得此报。如何不舍念弥陀。弥陀愿力皆平等。但使回心华自捧。一念逍遥快乐国。毕竟常安无退动。众等回心愿生彼。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。于汝意云何。何故名为一切诸佛所护念经。舍利弗。若有善男子善女人。闻是诸佛所说名及经名者。是诸善男子善女人。皆为一切诸佛。共所护念。皆得不退转于阿耨多罗三藐三菩提。是故舍利弗。汝等皆当信受我语及诸佛所说。舍利弗。若有人。已发愿。今发愿。当发愿。欲生阿弥陀佛国者。是诸人等。皆得不退转于阿耨多罗三藐三菩提。于彼国土。若已生。若今生。若当生。是故舍利弗。诸善男子善女人。若有信者。应当发愿生彼国土

下接高赞云

愿往生愿往生。释迦如来大慈悲。应现娑婆度有缘。有缘遍满三千界。随机示悟断贪痴。总劝厌此人天乐。无常八苦火烧人。念佛诵经除罪障。诸佛遥加护念身

昼夜六时强发愿。持心不散业还成。业成见佛华台主。须臾变作紫金台。从佛逍遥入宝国。毕竟永绝愁忧声。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

高座入文

舍利弗。如我今者称赞诸佛不可思议功德。彼诸佛等。亦称说我不可思议功德。而作是言。释迦牟尼佛。能为甚难希有之事。能于娑婆国土五浊恶世劫浊见浊烦恼浊众生浊命浊中。得阿耨多罗三藐三菩提。为诸众生。说是一切世间难信之法。舍利弗。当知。我于五浊恶世行此难事。得阿耨多罗三藐三菩提。为一切世间。说此难信之法。是为甚难。佛说此经已。舍利弗。及诸比丘。一切世间天人阿修罗等。闻佛所说。欢喜信受。作礼而去

下接高赞云

愿往生愿往生。世尊殷勤告身子。表知诸佛大悲同。互相赞德心无异。巧应时机各有功。六方如来皆赞叹。释迦出现甚难逢。正治五浊时兴盛。无明顽硬似高峰。劫浊时移身渐小。众生浊恶等蛇龙。恼浊遍满过尘数。爱憎违顺若岳山。见浊丛林如棘刺。命浊中夭刹那间。依正二报同时灭。背正归邪横起怨。九十五种皆污世。唯佛一道独清闲。出到菩提心无尽。还来火宅度人天。众等回心皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。如来出现于五浊。随宜方便化群萌。或说多闻而得度。或说少解证三明。或教福慧双除障。或教禅念坐思量。种种法门皆解脱。无过念佛往西方。上尽一形至十念。三念五念佛来迎。直为弥陀弘誓重。致使凡夫念即生。众等回心皆愿往。手执香华常供养

下接高赞云　高接下赞云

愿往生愿往生。世尊说法时将了。殷勤付属弥陀名。五浊增时多疑谤道俗相嫌不用闻。见有修行起嗔毒。方便破坏竞生怨。如此生盲阐提辈。毁灭顿教永沉沦。超过大地微尘劫。未可得离三涂身。大众同心皆忏悔。所有破法罪因缘。众等回心生净土。手执香华常供养

高接下赞云　下接高赞云

高座待下座声尽。即为大众。总忏悔云

弟子道场众等。尔许多人各各标心愧谢。诸佛冥空幽显得道圣人。三十三天等。一切天神地神。虚空山林河海神等。天曹地府。阎罗伺命。五道太山。三十六王地狱。典领一切灵只等。及此道场尊经。舍利形像灵仪等。唯愿大悲光威神。加备护念摄受证明。今日道场主某甲。及尔许多人。披心忏悔

弟子某甲等。自从无身有身无识有识已来。乃至今日至于今时。于其中间。所作身口意业十恶之罪。无量无边

或放纵身业。杀害劫夺一切地狱畜生众生。水陆虚空蠕动之类。不可知数。或杀害劫夺一切修罗鬼神众生。水陆虚空蠕动之类。不可知数。或杀害劫夺一切人天三宝师僧。父母六亲眷属。善知识法界众生。不可知数。或故杀误杀。戏笑杀自杀。教他杀随喜杀。相续杀无间杀。爱憎违顺杀。放逸杀贪味为财杀。如是等杀罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔偷盗罪。或放纵身业。偷盗劫夺一切地狱畜生众生。水陆虚空蠕动之类。不可知数。或偷盗劫夺一切修罗鬼神众生。水陆虚空蠕动之类。不可知数。或偷盗劫夺一切人天三宝师僧。父母六亲眷属。善知识法界众生。不可知数。或故盗误盗。戏笑盗自盗。教他盗随喜盗。放逸盗无间盗。爱憎盗违顺盗。贪味为财盗。如是等偷盗罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔邪淫颠倒罪。或放纵身业。起于邪淫。或逼掠一切畜生众生。水陆虚空蠕动之类。不可知数。或起淫逼掠一切鬼神众生。水陆虚空蠕动之类。不可知数。或起淫心。逼掠一切师僧。父母六亲眷属。善知识法界众生。不可知数。或放逸作故作。误作戏笑作。自作教他作。随喜作无惭愧作。相续作无间作。邪贪恶贪作。如是等邪淫罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔口业虚诳罪。或放纵口业。欺诳一切地狱畜生。众生水陆虚空蠕动之类。不可知数。或欺诳一切修罗鬼神众生。水陆虚空蠕动之类。不可知数。或欺诳一切人天三宝师僧。父母六亲眷属。善知识法界众生。不可知数。或常作无间作。故作误作戏笑作。自作教他作。随喜作邪贪恶贪作。如是等欺诳罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔调戏之罪。或放纵口业。调戏轻弄一切地狱畜生众生。水陆虚空蠕动之类。不可知数。或调弄一切修罗鬼神众生。水陆虚空蠕动之类。不可知数。或调弄一切人天三宝师僧。父母六亲眷属。善知识法界众生。不可知数。或常作无间作。故作误作戏笑作。自作教他作随喜作。如是等调弄之罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔恶口罪。或放纵口业。骂辱诽谤毁呰。一切地狱畜生众生。水陆虚空蠕动之类。不可知数。或骂辱诽谤毁呰。一切修罗鬼神众生。水陆虚空蠕动之类。不可知数。或骂辱诽谤毁呰。一切人天三宝师僧。父母六亲眷属。善知识法界众生。不可知数。或常作无间作。故作误作戏笑作。自作教他作随喜作。邪贪恶贪作。如是等恶口罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔两舌罪。或放纵口业。两舌斗乱破坏。一切畜生众生。水陆虚空蠕动之类。不可知数。或斗乱破坏。一切修罗鬼神众生。水陆虚空蠕动之类。不可知数。或斗乱破坏。一切人天三宝师僧。父母六亲眷属。善知识法界众生。不可知数。或常作无间作。故作误作戏笑作。自作教他作随喜作。邪贪恶贪作。如是等两舌罪无量无边。今对道场凡圣。发露忏悔。永尽无余。忏悔已。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

高接下忏云

弟子众等次当忏悔意业罪。或起邪贪恶贪。动身口意业。不可知数。或起邪嗔。动身口意业。不可知数。或起邪痴颠倒恶见颠倒。动身口意业。不可知数。或因意业。造作身业十恶之罪。不简凡圣六道众生亲疏人畜等众生。不可知数。或故作误作。常作无间作。自作教他作。随喜作。如是等意业罪无量无边。今对道场凡圣。发露忏悔。永尽无余。总忏十恶罪竟。至心归命阿弥陀佛

下接高和云

忏悔已。至心归命阿弥陀佛

此十恶即摄一切恶。尽今忏悔十恶罪者。即忏一切罪尽。应知

下接高赞云

愿往生愿往生。三界无安如火宅。六道周慞竞出门。门门不同八万四。各各皆当心眼前。弃弃欲出还回去。为个无明误杀人。贪财爱色无厌足。虚华幻惑诈相亲。财尽色落相嫌恨。须臾义断若屠怨。屠怨遍满娑婆内。有识含情皆亦然。为此如来偏指授。劝使专修净土因。净土因成自然到。终时合掌奉香烟。香烟直注弥陀佛。圣众持华迎我身。即坐华台皆金色。到彼无漏真复真。众等悲流皆愿往。手执香华常供养

高接下赞云　下接高赞云

愿往生愿往生。劫欲尽时五浊盛。众生邪见甚难信。专专指授归西路。为他破坏还如故。旷劫已来常如此。非是今生始自悟。正由不遇好强缘。致使轮回难得度。今日今时闻要法。毕命为期誓坚固。坚固持心不惜身。惭愧释迦诸佛恩。标心为说西方乐。欲使齐归入正门。正门即是弥陀界。究竟解脱断根源。去来他乡不可停。从佛归家还本国。一切行愿自然成。众等各各生净土。手执香华常供养

高接下赞云

愿往生愿往生。大众人人皆合掌。碎身惭谢释迦恩。能得慈悲巧方便。指授西方快乐门。道场欲散人将别。努力相劝断贪嗔。贪嗔因缘障圣土。不得自悟永沉沦。同行相亲相策励。毕命为期到佛前。愿此法轮相续转。道场施主益长年。大众咸同受安乐。见闻随喜亦皆然。普愿回心生净土。手执香华常供养

下接高赞云　高接下赞云

又诵经唱赞已。高座即令一人行香与大众行华。次当赞人等向行道处立。又令小者唱礼供养及如法行道。唱已其散华法用一如上。或三匝或七匝竟。即当佛前立。次唱后赞

高座唱赞　下座和云

  般舟三昧乐(愿往生)　　大众人人皆合掌(无量乐)
  般舟三昧乐(愿往生)　　道场圣众欲归还(无量乐)
  众等伤心共伤叹(愿往生)　　唯知惭谢释迦恩(无量乐)
  般舟三昧乐(愿往生)　　悲喜交流深自庆(无量乐)
  不因释迦佛开悟(愿往生)　　弥陀名愿何时闻(无量乐)
  般舟三昧乐(愿往生)　　荷佛慈恩实难报(无量乐)
  四十八愿殷勤唤(愿往生)　　乘佛愿力往西方(无量乐)
  般舟三昧乐(愿往生)　　娑婆永别更何忧(无量乐)
  无问罪福时多少(愿往生)　　心心念佛莫生疑(无量乐)
  般舟三昧乐(愿往生)　　六方如来证不虚(无量乐)
  三业专心无杂乱(愿往生)　　百宝莲华应时见(无量乐)
  般舟三昧乐(愿往生)　　临终圣众自来迎(无量乐)
  行者见佛心欢喜(愿往生)　　弥陀接手坐华台(无量乐)
  般舟三昧乐(愿往生)　　坐已身同紫金色(无量乐)
  从佛须臾至宝国(愿往生)　　直入弥陀大会中(无量乐)
  般舟三昧乐(愿往生)　　见佛庄严无数亿(无量乐)
  三明六通皆具足(愿往生)　　忆我阎浮同行人(无量乐)
  般舟三昧乐(愿往生)　　同行相亲愿莫退(无量乐)
  七周行道散华竟(愿往生)　　供养冥空诸佛会(无量乐)
  般舟三昧乐(愿往生)　　大会顶礼别弥陀(无量乐)

行道散华七周竟次向佛前立唱赞云

  惭愧弥陀诸圣众(愿往生)　　受我施主众生请(无量乐)
  般舟三昧乐(愿往生)　　慈悲平等度众生(无量乐)
  证明功德除罪障(愿往生)　　存亡利益难思议(无量乐)
  般舟三昧乐(愿往生)　　形枯命断佛前期(无量乐)
  供养庄严不如法(愿往生)　　布施众生欢喜心(无量乐)
  般舟三昧乐(愿往生)　　见闻流泪同忏悔(无量乐)
  散华行道讫(愿往生)　　诸佛随缘还本国(无量乐)
  般舟三昧乐(愿往生)　　普散香华心送佛(无量乐)
  般舟三昧乐(愿往生)　　愿佛慈心遥护念(无量乐)
  般舟三昧乐(愿往生)　　同生相劝尽须来(无量乐)

次打磬子唱敬礼常住三宝

次唱叹佛咒愿

叹佛竟。即依法唱七礼敬唱随意

窃以。弥陀妙果号曰无上涅槃。国土则广大庄严。遍满自然众宝。观音大士左侍灵仪。势至慈尊则右边供养。三华独回宝缦临躯。珠内辉光天声外绕。声闻菩萨数越尘沙。化鸟天同无不遍会。他方圣众起若云奔。凡惑同生过踰盛雨。十方来者皆到佛边。鼓乐弥歌香华绕赞。供养周讫随处遍历亲承。或入百宝池渠会。或入宝楼宫殿会。或入宝林宝树会。或上虚空会。或入大众无生法食会。如是清净庄严大会圣众等。同行同坐同去同来。一切时中无不证悟。西方极乐种种庄严。叹莫能尽。然今清信弟子某甲等尔许多人。知身假合四大共成。识命浮危譬似严霜对日。十方六道同此轮回。无际循循沈爱波。而沈苦海。佛道人身难得今已得。净土难闻今已闻。信心难发今已发。仰惟今时同生知识等尔许多人。恐畏命同石火久照难期。识性无常逝踰风烛。故人人同愿共结往生之业。各诵弥陀经。尔许万遍。念弥陀名尔许万遍。又造某功德等。普皆周备。故于某月日。庄严院宇。莹饰道场。奉请僧尼。宿宵行道。又以厨皇百味种种甘香。奉佛及以僧徒。同心庆喜。又愿。持戒诵经念佛行道。及造诸功德等。当今施主。及同行诸人法界众生。从今已去。天神影卫万善扶持。福命休强离诸忧恼。六方诸佛护念信心。净土弥陀慈心摄受又愿。观音圣众骆驿往来。念念无遗遥加普备。春秋冬夏四大常安。罪灭福成回生净土。又愿。临终无病正念坚强。圣众来迎华台普集。弥陀光照菩萨扶身。化佛齐心同声等赞。乘台一念即至西方。见佛尊颜悟无生忍。仰愿往生同行人等得如此善。又愿。此功德资益

大唐皇帝。福基永固圣化无穷。又愿

皇后慈心平等哀愍六宫。又愿

皇太子承恩厚地。同山岳之莫移。福命唐唐类沧波而无尽。又愿。天曹地府阎罗伺命灭除罪障注记善名。又愿。修罗息战诤。饿鬼除饥虚。地狱与畜生。俱时得解脱。竖通三界横括九居。莫不等出娑婆同归于净土

下座唱七礼

南无本师释迦牟尼佛等一切三宝。我今稽首礼回。愿往生无量寿国

南无十方三世尽虚空遍法界微尘刹土中一切三宝。我今稽首礼回。愿往生无量寿国

南无西方极乐世界阿弥陀佛。愿共诸众生。往生安乐国

南无西方极乐世界观世音菩萨摩诃萨。愿共诸众生。往生安乐国

南无西方极乐世界大势至菩萨摩诃萨。愿共诸众生。往生安乐国

南无西方极乐世界诸菩萨摩诃萨清净大海众。愿共诸众生。往生安乐国

普为四恩三友。帝王人王师僧。父母善知识。法界众生断除三障。同得往生阿弥陀佛国。和上一切贤圣。回愿往生无量寿国

唱竟即云随意

白行者等。一切时常依此法。以为恒式。应知。送经致何处。送至摩尼宝殿中。送经致何处。送至龙宫大藏中。送经致何处。送至西方石窟宝函中

安乐行道转经愿生净土法事赞卷下(终)


缁门警训

    No. 2023

    重刊缁门警训序

一性圆明人人具足。瞥然妄念遽尔轮回。大哀旷济拔滞溺之沈流。方便多门俾修为以复厥性。然必志至焉。气次焉。弗能以志帅气者。往往陷于过差之地。而不反。由是而有具大根器。乘本愿轮。灭却正法眼藏者。出而为恶辣钳锤嗔拳热喝。若迅雷疾霆之弗及掩耳。以烹炼之以钧陶之。以掀翻而扩彻之。以至或为法语。为小参。为示众。为警策。为训诫。为箴铭。以激厉之。以鞭辟之。以奖拔之。以化导而诱引之。噫弘法愿重愍物情深。缁门警训一书之所以会萃成编者。岂徒然哉。乃若大明丽天。等受厥照。膜翳在眼。妄生疑端。则又错综

金轮世主之公论。先哲儒宗之偈赞。于其中焉。或者以为直指单传扫空文字。有所立言悖违宗旨。必告之曰。神机活脱石火电光。杀活纵擒不涉功用。斯惟直接上根。中下之流不堪觑着。眷彼杂花四法界内。终之以事事无碍。明其不舍一法。而无适不可者。岂殆所谓理悟则一事修无穷。而显权宜机应者之准绳也欤。嘉禾卺禅人刊行是书。将使人人因言以见事。因事以见理因理以见心。因心以见性。而复厥本有自然之天。与夫因指以见月。因月以忘指。因忘以忘月。而忘厥所忘之忘者。同出而异名。此又事理互融。空有绝待。心佛众生三无差别者之剩语也。尚何警训之有哉。尚何警训之有哉

成化六年岁次庚寅春三月朔武林清平山空谷沙门景隆序

    缁门警训目录

卷第一

沩山大圆禅师警策　明教嵩禅师尊僧篇　孤山圆法师示学徒　勉学上(并序)　勉学下　姑苏景德寺云法师务学十门(并序)　上封佛心才禅师坐禅仪　长芦慈觉颐禅师坐禅仪　劝参禅文自警文

卷第二

龙门佛眼远禅师坐禅铭　三自省察　鹅湖大义禅师坐禅铭　庐山东林混融禅师示众　蓝谷信法师自镜录序　释难文　梁高僧称法主遗诫小师　右街宁僧录勉通外学　晋支遁禅师座右铭　周京师大中兴寺道安法师遗诫九章　大唐慈恩法师出家箴　南岳法轮寺省行堂记　周渭滨沙门亡名法师息心铭　洞山和尚规诫　慈云式忏主书绅　愿文　圭峰密禅师座右铭白杨顺禅师示众　永明智觉寿禅师垂诫　八溢圣解脱门　大智照律师比丘正名　舍缘铭　座右铭　规绳后跋

卷第三

抚州永安禅院僧堂记　禅月大师大隐龟鉴　右街宁僧录三教总论　传禅观法　洪州宝峰禅院选佛堂记丞相张商英撰　三祖镜智禅师信心铭　戒定慧三学　释法四依　戒唯佛制不通余人　撮略诸文以叹戒法　佛在世时偏弘戒法　示僧尼戒相广略　度尼教意　尼八敬法出家超世　沙弥五德　三衣兴意　引示袈裟功能　大教永断缯绵皮物　举现事以斥妄行　示衣财体如非　示敬护三衣钵具法　示开制本缘　钵制意　坐具教意

卷第四

漉囊教意　引大教说净以斥倚滥　八财不净长贪坏道　劝广开怀利随道拥　辩烧身指大小相违　律制杂学以妨正业　解行无实反轻戒律　三宝住持全由戒法　明理三宝功高归之益大　住持三宝　化相三宝　仁宗皇帝赞三宝文　大慧禅师看经回向文　懒庵枢和尚语(六)　四句偈　示比丘忖己德行受食　示比丘慎勿放逸　菩萨三事无厌　戒定慧　诫观檀越四事从苦缘起出生法　诫观末法中校量心行法　诫观破戒僧尼不修出世法　诫观六难自庆修道法　戒贤论师祈祷观音文　永嘉真觉禅师发愿文　随州大洪山遂禅师礼华严经文　桐江瑛法师观心铭

卷第五

终南山宣律师宾主序　东山演禅师送徒弟行脚　汉显宗开佛化法本内传　中峰和尚遗诫门人　诫闲　千岩长禅师示众　天衣怀禅师室中以净土问学者　大智律师警自甘涂炭者　永明寿禅师戒无证悟人勿轻净土　慈云式忏主三衣辩惑篇

卷第六

长芦慈觉颐禅师龟镜文　慈受禅师示众箴规　笑翁和尚家训　黄龙死心新禅师小参　褒禅山慧空禅师轮藏记　慈照聪禅师住石门查待制为撰僧堂记　应庵华禅师答诠长老法嗣书　怡山然禅师发愿文　开善密庵谦禅师答陈知丞书　司马温公解禅偈　仰山饭　白侍郎六赞偈(并序)　天台圆法师自诫

卷第七

芙蓉楷禅师小参　黄檗禅师示众　徐学老劝童行勤学文　月窟清禅师训童行　山谷居士黄太史发愿文　云峰悦和尚小参语　月林观和尚体道铭　慈受深禅师小参　汾州大达无业国师上堂　法昌遇禅师小参　古镜和尚回汾阳太守　雪窦明觉禅师壁间遗文　范蜀公送圆悟禅师行脚　保宁勇禅师示看经　大智照律师送衣钵与圆照本禅师书　释门登科记序　颜侍郎答云行人书　陈提刑贵谦答真侍郎德秀书

卷第八

慈受禅师训童行　勉僧看病　大慧禅师礼观音文　天台智者大师观心诵经法　观心食法　大智律师三衣赋　铁钵赋　坐具赋　漉囊赋　锡教赋　颐禅师诫洗面文　辨才净法师心师铭　唐禅月大师座右铭　吉州龙济山友云鍪和尚蛇秽说　大慧禅师答孙知县书　佛鉴勤和尚与佛果勤和尚书　答投子通和尚书

卷第九

隋高祖文皇帝敕文　晋王受菩萨戒疏(即隋炀帝)　婺州左溪山朗禅师召永嘉大师山居书　永嘉答书　天台圆法师忏悔文　发愿文　荆溪大师诵经普回向文　芭蕉泉禅师示众　龙门佛眼禅师十可行十颂(并序)　示禅人心要　诫问话　大隋神照真禅师上堂(二)　云峰悦和尚室中举古　金陵保宁勇禅师示众　古德渴热行　觉范洪禅师送僧乞食序　为僧不预于十科事佛徒消于百载　或庵体禅师上堂　示众　小参　结座　真净文禅师颂　灵芝照律师颂　古德垂诫　勉看经　勉应缘　勉住持　洞山和尚自诫　雪峰存禅师入闽　宏智禅师示众　省病僧　大慧禅师示徒　庞居士颂　自保铭　上竺佛光照法师示小师　圭峰禅师示学徒委曲　登厕规式　大智律师入厕垂训

卷第十

赞佛传法偈　禅林妙记前序　石屋琪禅师送庆侍者回里省师　结制小参　上堂　商太宰问孔子圣人　钟山铁牛印禅师示童行法晦　抚州永安禅院新建法堂记无尽居士撰　宋文帝集朝宰论佛教　后汉书郊祀志　杭州净慈寺守一法真禅师楴地回向文　随州大洪山灵峰寺十方禅院记　唐修雅法师听诵法华经歌　梁皇舍道事佛诏

缁门警训目录(终)

缁门警训卷第一

    沩山大圆禅师警策

夫业系受身未免形累。禀父母之遗体。假众缘而共成。虽乃四大扶持。常相违背。无常老病不与人期。朝存夕亡刹那异世。譬如春霜晓露倏忽即无。岸树井藤岂能长久。念念迅速。一刹那间转息即是来生。何乃晏然空过。父母不供甘旨。六亲固以弃离。不能安国治邦。家业顿捐继嗣。缅离乡党剃发禀师。内勤克念之功。外弘不诤之德。迥脱尘世冀期出离。何乃才登戒品。便言我是比丘。檀越所须吃用。常住不解忖思。来处谓言法尔。合供吃了聚头暄喧。但说人间杂话。然则一期趁乐。不知乐是苦因。曩劫徇尘未尝返省。时光淹没岁月蹉跎。受用殷繁施利浓厚。动经年载不疑弃离。积聚滋多保持幻质。导师有敕戒勖比丘。进道严身三常不足。人多于此耽味不休。日往月来飒然白首。后学未闻旨趣应须。博问先知将谓出家。贵求衣食佛先制律。启创发蒙轨则威仪。净如冰雪。止持作犯束敛初心。微细条章革诸猥弊。毗尼法席曾未叨陪。了义上乘岂能甄别。可惜一生空过。后悔难追。教理未尝措怀。玄道无因契悟。及至年高腊长。空腹高心不肯亲附良朋。惟知倨傲未谙法律。戢敛全无。或大语高声出言无度。不敬上中下座。婆罗门聚会无殊。碗钵作声食毕先起。去就乖角僧体全无。起坐忪诸动他心念。不存些些轨则小小威仪。将何束敛。后昆新学无因仿效。才相觉察。便言我是山僧。未闻佛教。行持一向情存粗糙。如斯之见盖为初心。慵惰饕餮因循荏苒。人间遂成疏野不觉。躘踵老朽触事面墙。后学咨询无言接引。纵有谈说不涉曲章。或被轻言便责后生。无礼嗔心忿起言语。谈人一朝卧疾在床。众苦萦缠逼迫。晓夕思忖心里恛惶。前路茫茫未知何往。从兹始知悔过。临渴掘井奚为自恨。早不预修年晚多诸过咎。临行挥霍怕怖慞惶。谷穿雀飞。识心随业如人负债。强者先牵心绪多端。重处偏坠。无常杀鬼念念不停。命不可延时不可待。人天三有应未免之。如是受身非论劫数。感伤叹讶哀哉切心。岂可缄言递相警策。所恨同生像季去圣时遥。佛法生疏人多懈怠。略伸管见以晓后来。若不蠲矜。诚难轮逭

夫出家者发足超方心形异俗。绍隆圣种震慑魔军。用报四恩拔济三有。若不如此。滥厕僧伦言行荒疏。虚沾信施。昔年行处寸步不移。恍惚一生将何凭恃。况乃堂堂僧相容貌可观。皆是宿植善根感斯异报。便拟端然拱手。不贵寸阴事业不勤。功果无因克就。岂可一生空过。抑亦来业无禆。辞亲决志披缁。意欲等超何所晓夕思忖。岂可迁延过时。心期佛法栋梁。用作后来龟镜。常以如此未能少分相应。出言须涉于典章。谈说乃傍于稽古。形仪挺特意气高闲远。行要假良朋。数数清于耳目。住止必须择伴。时时闻于未闻。故云。生我者父母。成我者朋友。亲附善者如雾露中行。虽不湿衣时时有润。狎习恶者长恶知见。晓夕造恶。即目交报殁后沉沦。一失人身万劫不复。忠言逆耳。岂不铭心者哉。便能澡心。育德晦迹韬名蕴素。精神喧嚣。止绝。若欲参禅学道。顿超方便之门。心契玄津研几精妙。决择深奥启悟真源。博问先知亲近善友。此宗难得其妙。切须子细用心。可中顿悟正因。便是出尘阶渐。此则破三界二十五有。内外诸法尽知不实。从心变起悉是假名。不用将心凑泊。但情不附物。物岂碍人。任他法性周流莫断莫续。闻声见色盖是寻常。遮边那边应用不阙。如斯行止实不枉披法服。亦乃酬报四恩拔济三有。生生若能不退。佛阶决定可期。往来三界之宾。出没为他作。则此之一学最妙最玄。但办肯心必不相赚。若有中流之士。未能顿超。且于教法留心。温寻贝叶精搜义理。传唱敷扬接引后来。报佛恩德。时光亦不虚弃。必须以此扶持。住止威仪便是僧中法器。岂不见倚松之葛上耸千寻。附托胜因方能广益。恳修斋戒莫谩亏踰。世世生生殊妙因果。不可等闲过日兀兀度时。可惜光阴。不求升进。徒消十方信施。亦乃孤负四恩。积累转深。心尘易壅触途成滞。人所轻欺。古云。彼既丈夫我亦尔。不应自轻而退屈。若不如此徒在缁门。荏苒一生殊无所益。伏望兴决烈之志。开特达之怀。举措看他上流。莫擅随于庸鄙。今生便须决断想料。不由别人息意忘缘。不与诸尘作对。心空境寂。只为久滞不通。熟览斯文时时警策。强作主宰莫徇人情。业果所牵诚难逃避。声和向顺形直影端。因果历然岂无忧惧。故经云。假使百千劫。所作业不亡。因缘会遇时。果报还自受。故知三界刑罚萦绊杀人。弩力勤修莫空过日。深知过患方乃相劝行持。愿百劫千生处处同为法侣。乃为铭曰

幻身梦宅空中物色。前际无穷后际宁克。出此没彼升沈疲极。未免三轮何时休息。贪恋世间阴缘成质。从生至老一无所得。根本无明因兹被惑。光阴可惜刹那不测。今生空过来世窒塞。从迷至迷皆因六贼。六道往还三界匍匐。早访明师亲近高德。决择身心去其荆棘。世自浮虚众缘岂逼。研穷法理以悟为则。心境俱捐莫记莫忆。六根怡然行住寂默。一心不生万法俱息

    明教嵩禅师尊僧篇

教必尊僧何谓也。僧也者以佛为性。以如来为家。以法为身。以慧为命。以禅悦为食。故不恃俗民。不营世家。不修形骸。不贪生不惧死。不溽乎五味。其防身有戒。摄心有定。辨明有慧。语其戒也洁清三惑。而毕身不污。语其定也恬思虑正。神明而终日不乱。语其慧也。崇德辨惑而必然。以此修之之谓因。以此成之之谓果。其于物也有慈有悲。有大誓有大惠。慈也者。当欲安万物。悲也者。常欲拯众苦。誓也者。誓与天下见真谛。惠也者。惠群生以正法。神而通之。天地不能揜。密而行之。鬼神不能测。其演法也辨说不滞。其护法也奋不顾身。能忍人之不可忍。能行人之不能行。其正命也丐食而食而不为耻。其寡欲也粪衣缀钵而不为贫。其无争也可辱而不可轻。其无怨也可同而不可损。以实相待物。以至慈修己。故其于天下也。能必和能普敬。其语无妄故其为信也至。其法无我故其为让也诚。有威可警有仪可则。天人望而俨然。能福于世能导于俗。其忘形也委禽兽而不怪。其读诵也冒寒暑而不废。以法而出也游人间遍聚落。视名若谷响。视利若游尘。视物色若阳艳。煦妪贫病瓦合舆[儓-吉+(其-(六-〦+一))]。而不为卑。以道而处也虽深山穷谷。草其衣木其食。晏然自得。不可以利诱。不可以势屈。谢天子诸侯而不为高。其独立也以道自胜。虽形影相吊而不为孤。其群居也以法为属。会四海之人而不为混。其可学也虽三藏十二部。百家异道之书。无不知也。他方殊俗之言无不通也。祖述其法则有文有章也。行其中道则不空不有也。其绝学也离念清净纯真一如。不复有所分别也。僧乎其为人至。其为心溥。其为德备。其为道大。其为贤非世之所谓贤也。其为圣非世之所谓圣也。出世殊胜之贤圣也。僧也如此可不尊乎

    孤山圆法师示学徒

於戏大法下衰去圣逾远。披缁虽众谋道尤稀。竞声利为己能。视流通为儿戏。遂使法门罕辟教网将颓。实赖后昆克荷斯道。汝曹虚心请法洁己依师。近期于立身扬名。远冀于革凡成圣。发挥像法舍子而谁。故须修身践言慎终如始。勤尔学问谨尔行藏。避恶友如避虎狼。事良朋如事父母。奉师尽礼为法亡躯。有善母自矜。起过务速改。守仁义而确乎不拔。处贫贱则乐以忘忧。自然与祸斯违与福斯会。岂假相形。问命谄求荣达之期。择日选时苟免否屯之运。此岂沙门之远识。实惟俗子之妄情。宜乎见贤思齐。当仁不让。慕雪山之求法。学善财之寻师。名利不足。动于怀。死生不足忧其虑。倘功成而事遂。必自迩而涉遐。不沽名而名自扬。不召众而众自至。智足以照惑。慈足以摄人。穷则独善其身。达则兼善天下。使真风息而再振。慧炬灭而复明。可谓大丈夫焉。可谓如来使矣。岂得身栖讲肆。迹混常徒。在秽恶则无所间然。于行解则不见可畏。以至积习成性自灭其身。始教慕彼上贤。终见沦于下恶。如斯之辈诚可悲哉。诗云靡不有初鲜克有终。斯之谓矣。中人以上可不诫欤。抑又戒慧分宗大小异学。悉自佛心而派出。意存法界以同归。既而未晓大猷。于是各权所据。习经论则以戒学为弃物。宗律部则以经论为凭虚。习大法者则灭没小乘。听小乘者则轻毁大法。但见人师偏赞。遂执之而互相是非。岂知佛意常融。苟达之而不见彼此。应当互相成济。共熟机缘。其犹万派朝宗无非到海。百官莅事咸曰勤王。未见护一派而拟塞众流。守一官而欲废庶绩。原夫法王之垂化也。统摄群品各有司存。小律比礼刑之权。大乘类钧衡之任。营福如司于漕挽。制撰若掌于王言。在国家之百吏咸修。类我教之群宗竞演。果明此旨岂执异端。当须量己才。能随力演布。性敏则兼学为善。识浅则颛门是宜。若然者虽各播风猷。而共成慈济。同归和合之海。共坐解脱之床。夫如是则真迷途之指南。教门之木铎也。居乎师位谅无惭德。趣乎佛果决定不疑。汝无矜伐小小见知。树立大大我慢。轻侮先觉荧惑后生。虽云听寻未补过咎。言或有中。汝曹思之

    勉学上(并序)

中人之性知务学而或堕于学。乃作勉学

呜呼学不可须臾怠。道不可须臾离。道由学而明学可怠乎。圣贤之域由道而至。道可离乎。肆凡民之学不怠可以至于贤。贤人之学不怠可以至于圣。冉求之学可以至于颜渊。而不逮具体者中心怠耳。故曰。非不说子之道力不足也。子曰。患力不足者中道废。今汝画。颜渊之学可以至于夫子。而不齐于圣师者。短命死耳。如不死安知其不如仲尼哉。以其学之不怠也。故曰。有颜氏子好学不幸短命死矣。今也则亡。或问。圣人学耶。曰是何言欤。是何言欤。凡民与贤犹知学。岂圣人怠于学耶。夫天之刚也。而能学柔于地故。不干四时焉。地之柔也。而能学刚于天故。能出金石焉。阳之发生也。而亦学肃杀于阴故。靡草死焉。阴之肃杀也。而亦学发生于阳故。荠麦生焉。夫为天乎地乎阳乎阴乎。交相学而不怠。所以成万物。天不学柔则无以覆。地不学刚则无以载。阳不学阴则无以启。阴不学阳则无以闭。圣人无他也。则天地阴阳而行者四者学不怠。圣人恶乎怠。或者避席曰。予之孤陋也。幸子发其蒙。愿闻圣人之学。中庸子曰。复坐吾语汝。书不云乎。惟狂克念作圣。惟圣罔念作狂。是故圣人造次颠沛未尝不念正道而学之也。夫子大圣人也。拔乎其萃出乎其类。自生民以来未有如夫子者。入太庙每事问。则是学于庙人也。三人行择其善者而从之。则是学于偕行也。入周则问礼于老子。则是学于柱史也。岂仲尼之圣不若庙人行人柱史耶。盖圣人惧夫不念正道而学之。则至于狂也矣。故曰。必有如丘之忠信焉。必不如丘之好学也。曰圣人生而知之何必学为。曰知而学圣人也。学而知常人也。虽圣人常人莫有不由于学焉。孔子曰。君子不可不学。子路曰。南山有竹不柔自直。斩而用之达乎犀革。以此言之。何学之有。孔子曰。栝而羽之镞而砺之。其入之不亦深乎。子路再拜曰。敬受教矣。噫圣人之学无乃栝羽镞砺使深入乎。岂生而知之者。兀然不学耶

    勉学下

夫圣且贤必务于学。圣贤以下安有不学而成人哉。学犹饮食衣服也。人有圣乎贤乎众庶乎。虽三者异。而饥索食渴索饮寒索衣则不异矣。学也岂得异乎。惟禽兽土木不必学也。呜呼愚夫嗜饮食而不怠。冒货利而不休。及就于学朝学而夕怠者有矣。夫有春学而冬怠者有矣。夫苟如嗜饮食冒货利之不知怠者。何患于不为博闻乎。不为君子乎。曰世有至愚者。不辩菽麦之异。不知寒暑之变。岂令学耶。岂可教耶。曰至愚由不教也。由不学也。苟师教之不倦彼心之不怠者。圣域可跻而升乎。何忧菽麦之不辩乎。且愚者渴而知饮。饥而知食。寒而知衣。既知斯三者则与草木殊矣。恶乎不可学也。不可教也。人之至愚岂不能日记一言耶。积日至月则记三十言矣。积月至年则记三百六十言矣。积之数年而不怠者。亦几于博闻乎。又日取一小善而学行之。积日至月则身有三十善矣。积月至年则身有三百六十善矣。积之数年而不怠者。不亦几于君子乎。为愚为小人而不变者。由不学耳。中庸子喟然叹曰。吾尝见耻智之不逮才之不敏。而辍于学者。未见耻饮食不如他人之多而辍饮食者。辍饮食则殒其命。何必耻于不多耶。辍学问则同夫禽兽土木。何必耻才智之不如他人耶。苟耻才智不如则不学。则亦应耻饮食不如他人则废饮食。以是观之岂不大误乎。吾亦至愚也。每揣才与智不逮他人者远矣。由知饮食之不可辍。而不敢怠于学也。行年四十有四矣。虽病且困。而手未尝释卷。所以惧同于土木禽兽耳。非敢求臻圣域也。亦非求乎闻达也。虽或彷徉户庭。夷犹原野。以暂颐养。目观心思。亦未尝敢废于学也。由是登山则思学其高。临水则思学其清。坐石则思学其坚。看松则思学其贞。对月则思学其明。万境森列各有所长。吾悉得师而学之。万境无言而尚可学。人之能言。虽万恶必有一善也。师一善以学之。其谁曰不然乎。中庸子曰。世有求之而或不得者也。世有求之而必得者也。求之而或不得者利也。求之而必得者道也。小人之于利也。虽或万求而万不得。而求之弥勇。君子之于道也。求之必得。而望涂怀怯自念力不足者。此求利小人之罪耳。仲尼曰。仁远乎哉。我欲仁斯仁至矣。言求之而必得也

    姑苏景德寺云法师务学十门(并序)

玉不琢不成器。人不学不知道。余十有五而志于学。荏苒光景。倏忽老至。岁月既深。粗知其趣。翻叹畴昔。殊失斯旨。限迫桑榆。学不可逮。因述十门垂裕后昆。俾务学以成功。助弘教而复显云尔

    不修学无以成

涅槃经云。凡有心者皆当得成阿耨多罗三藐三菩提。何以故。盖为一切众生皆有佛性。此性虚通灵明常寂。若谓之有无状无名。若谓之无圣以之灵。群生无始不觉自迷。烦恼覆蔽遗此本明。能生诸缘枉入六趣。由是大觉悯物迷盲。设戒定慧三学之法。其道恢弘示从真以起妄。轨范群品令息妄以归真。若能信受佛语。随顺师学。乃驾苦海之迅航。则登圣道之梯蹬。谁能出不由户。何莫由斯道焉

    不折我无以学

说文云。我施身自谓也。华严云。凡夫无智执着于我。法华云。我慢自矜高。谄曲心不实由执我见憍慢贡高不愧。无智妄自尊大。见善不从罔受教诲。于贤不亲去道甚远。欲求法者当折我心。恭默思道屈节卑礼。以敬事长尊师重道。见贤思齐。鸠摩罗什初学小教顶礼盘头达多。此下敬上谓之贤尊。盘头达多晚求大法。复礼鸠摩罗什。此上敬下谓之尊贤。故周易曰。谦德之柄也。书云。汝惟不矜自贤曰矜。天下莫与汝争能。汝惟不伐天下莫与汝争功。晏子曰。夫爵益高者意益下。官益大者心益小。禄益厚者施益博。子夏曰。敬而无失恭而有礼。四海之内皆兄弟也

    不择师无以法

鸟之将息必择其林。人之求学当选于师。师乃人之模范。模不模范不范。古今多矣。为模范者世唯二焉。上则智慧博达行业坚贞。犹密室灯光彻窗隙。次乃解虽洞晓行亦藏瑕。如犯罪人持灯照道。斯二高座皆蕴师法。其如寡德适时名而不高。望风依附毕世荒唐。东晋安师。十二出家。貌黑形陋。师轻视之驱役田舍。执劳三年。方求师教授辨意经。执卷入田因息就览。暮归还师经已阇诵。师方惊叹乃为剃发。至受具戒恣其游学。投佛图澄。见以奇之。异哉小童。真世良骥不遇青眼困驾盐车。自非伯乐奚彰千里之骏。故出家者慎宜详择察。有匠成之能方具资禀之礼。故南山云。真诚出家者怖四怨之多苦。厌三界之无常。辞六亲之至爱。舍五欲之深着。能如是者名真出家。则可绍隆三宝度脱四生。利益甚深功德无量。比真教凌迟慧风掩扇。俗怀侮慢道出非法。并由师无率诱之心。资缺奉行之志。二彼相舍妄流鄙境。欲令道光焉可得乎

    不习诵无以记

记诸善言讽而诵之。迦叶阿难具足住持八万法藏。西域东夏高德出家。幼年始习皆学诵持。竺佛图澄能诵佛经数百万言。佛陀跋陀。此云觉贤。同学数人习诵为业。余人一月工诵。觉贤一日能记。其师叹曰。一日之学敌三十夫。然人至愚岂不日记一言。以日系月以月系年。积工必广累课亦深。其道自微而生。何患无所立矣

    不工书无以传

书者如也。叙事如人之意。防现生之忘失。须缮写而编录。欲后代以流传。宜躬书以成集。则使教风不坠。道久弥芳。故释氏经律结集贝多。孔子诗书删定竹简。若不工书事难成就。翻思智者无碍之辩。但益时机。自非章安秉笔之力。岂留今日。故罽宾高德盘头达多。从旦至中手写千偈。从中至暮口诵千偈。但当遵佛能写名字。慎勿效世精草隶焉

    不学诗无以言

言善则千里之外应之。言不善则千里之外违之。诗陈褒贬语顺声律。国风敦厚雅颂温柔。才华气清词富彬蔚。久习则语论自秀。才诵乃含吐不俗。彼称四海习凿齿。此对弥天释道安。陈留阮瞻时忽嘲曰。大晋龙兴天下为家。沙门何不全发肤去袈裟。释梵服被绫纱。孝龙对曰。抱一以逍遥。唯寂以致诚。剪发毁容改服变形。彼谓我辱我弃彼荣。故无心于贵而愈贵。无心于足而愈足。此乃气蕴兰芳言吐风采。虽不近乎聋俗而可接于清才。佛法既委王臣。弘道须习文翰。支遁投书北阙。道林方逸东山。自非高才岂感君主。宜省狂简之言。徒虚语耳

    非博览无以据

高僧传云。非博则语无所据。当知今古之兴亡。须识华梵之名义。游三藏之教海。玩六经之词林。言不妄谈语有典据。故习凿齿赞安师曰。理怀简衷多所博涉。内外群书略皆遍睹。阴阳算数悉亦能通。佛经妙义故所游刃。真宗皇帝诏李侍读饮。仲容起固辞曰。告官家彻臣器。上问何故谓天子为官家。对曰。臣尝记蒋济万机论言。三皇官天下。五帝家天下。兼三五之德故。曰官家。上喜曰。真所谓君臣千载一遇。此由学问藏身多识前言。无所累矣

    不历事无以识

子曰。吾非圣人经事久矣。洎入太庙每事问者。儆戒无虞罔失法度。罗汉虽圣赤盐不知。方朔虽贤劫灰罔辩。多见而识之。未见而昧矣。李后主得画牛一轴。昼则出于栏外。夜乃归于栏中。持贡阙下。太宗张后苑以示群臣。俱无知者。惟僧录赞宁曰。南倭海水或减则滩碛微露。倭人拾方。诸蚌腊中有余泪数滴者。得之和色着物。则昼隐而夜显。沃焦山时或风烧飘击。忽有石落海岸。得之滴水摩色染物。则昼显而夜晦。诸学士皆以为无稽。宁曰。见张骞海外异记。后杜镐检三馆书。自果见于六朝旧本书中。此乃博闻强识见几而作也

    不求友无以成

生我者父母。成我者朋友。故君子以朋友讲习。以文会友以友辅仁。品藻人物商榷同异。如切如磋如琢如磨。刘孝标云。组织仁义琢磨道德。欢其愉乐恤其陵夷。寄通灵台之下。遗迹江湖之上。风雨急而不辍其音。雪霜零而不渝其色。斯乃贤达之素交。历万古而一遇。东晋道安未受戒时。会沙弥僧光于逆旅。其陈志慕神气慷慨。临别相谓曰。若俱长大勿忘同游。后光学通经论。隐飞龙山。安后复从之相会所喜。谓昔誓始从。因共披文属思。新悟尤多。安曰。先旧格义于理多违。光曰。且当分析逍遥。何容是非先达。安曰。弘赞理教宜令允惬。法鼓竞鸣何先何后。时僧道护亦隐飞龙。乃共言曰。居静离俗每欲匡心大法。岂可独步山门。使法轮辍轸。宜各随力所被以报佛恩。众佥曰善。遂各行化

    不观心无以通

维摩云诸佛解脱当依众生心行中求。何以故。晋华严云。心如工画师。造种种五阴。一切世间中。无不从心造。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。既为生佛之母。亦为依正之源。故楞严云。诸法所生唯心所现。一切因果世界微尘因心成体。欲言心有。如箜篌声求不可见。欲言其无。如箜篌声弹之亦响。不有不无妙在其中。故般舟云。诸佛从心得解脱。心者清净名无垢。五道鲜洁不受色。有解此者大道成。遵此十门上行下效不倦。终之则吾佛之教可延于后世。苟谓不然。祖道必丧。倾望后裔。览而警焉

    上封佛心才禅师坐禅仪

夫坐禅者。端心正意洁己虚心。叠足跏趺收视反听。惺惺不昧沉掉永离。纵忆事来尽情抛弃。向静定处正念谛观。知坐是心及返照是心。知有无中边内外者心也。此心虚而知寂而照。圆明了了不堕断常。灵觉昭昭拣非虚妄。今见学家力坐不悟者。病由依计。情附偏邪。迷背正因。枉随止作。不悟之失。其在斯焉。若也敛澄一念密契无生。智鉴廓然心华顿发。无边计执直下消磨。积劫不明一时豁现。如忘忽记如病顿瘳。内生欢喜心。自知当作佛。即知自心外无别佛。然后顺悟增修因修而证。证悟之源是三无别。名为一解一行三昧。亦云无功用道。便能转物不离根尘。信手拈来互分主伴。乾坤眼净今古更陈。觌体神机自然符契。所以维摩诘曰。不起寂灭定。而现诸威仪。是为宴坐也。然当知水澄月现镜净光全。学道之人坐禅为要。苟不尔者。修途轮转汨没四生。酸鼻痛心难以自默。聊书大概助发真源。果不废修即同参契

    长芦慈觉赜禅师坐禅仪

学般若菩萨先当起大悲心发弘誓愿。精修三昧誓度众生。不为一身独求解脱。尔乃放舍诸缘休息万事。身心一如动静无间。量其饮食不多不少。调其睡眠不节不恣。欲坐禅时。于闲静处厚敷坐物。宽系衣带令威仪齐整。然后结加趺坐。先以右足安左髀上。左足安右髀上。或半趺坐亦可。但以左足压右足而已。次以右手安左足上。左掌安右掌上。以两手大拇指面相拄。徐徐举身前向。复左右摇振。乃正身端坐。不得左倾右侧。前躬后仰。令腰脊头项骨节相拄。状如浮屠。又不得耸身太过。令人气急不安。要令耳与肩对。鼻与脐对。舌拄上齶唇齿相着。目须微开免致昏睡。若得禅定其力最胜。古有习定高僧。坐常开目。向法云圆通禅师亦诃人闭目坐禅。以为黑山鬼窟。盖有深旨。达者知焉。身相既定气息既调。然后宽放脐腹。一切善恶都莫思量。念起即觉。觉之即失。久久忘缘自成一片。此坐禅之要术也。窃为坐禅乃安乐法门。而人多致疾者。盖不善用心故也。若善得此意。则自然四大轻安精神爽利。正念分明法味资神。寂然清乐。若已有发明者。可谓如龙得水似虎靠山。若未有发明者。亦乃因风吹火。用力不多。但辨肯心。必不相赚。然而道高魔盛逆顺万端。但能正念见前。一切不能留碍。如楞严经。天台止观。圭峰修证仪。具明魔事。预备不虞者。不可不知也。若欲出定。徐徐动身安详而起。不得卒暴。出定之后。一切时中常依方便。护持定力如护婴儿。即定力易成矣。夫禅定一门最为急务。若不安禅静虑。到遮里总须茫然。所以探珠宜静浪。动水取应难。定水澄清心珠自见。故圆觉经云。无碍清净慧。皆依禅定生。法华经云。在于闲处修摄其心。安住不动如须弥山。是知超凡越圣必假静缘。坐脱立亡须凭定力。一生取办尚恐蹉跎。况乃迁延将何敌业。故古人云。若无定力甘伏死门。掩目空归宛然流浪。幸诸禅友三复斯文。自利利他同成正觉

    劝参禅文

夫解须圆解。还他明眼宗师。修必圆修。分付丛林道伴。初心薄福不善亲依。见解偏枯修行懒惰。或高推圣境孤负己灵。宁知德相神通。不信凡夫悟道。或自恃天真拨无因果。但向胸襟流出不依地立修行。所以粗解法师不通教眼。虚头禅客不贵行门。此偏枯之罪也。或则浑身破碎满面风埃。三千细行全无。八万威仪总缺。或则追陪人事缉理门徒。身游市井之间。心染闾阎之态。所以山野常僧未免农夫之诮。城隍释子反　儒士之羞。此懒惰之罪也。何不再离烦恼之家。重割尘劳之网。饮清风而访道流。探微言而寻知己。澄神祖域息意宗乘。静室虚堂。敛禅衣而宴坐。青山绿水。携杖锡以经行。忽若心光透漏。疑滞冰消。直下分明。岂昧三祇之极果。本来具足。何妨万行之因华。由是宗说兼通。若杲日丽虚空之界。心身俱静。如琉璃含宝月之光。可谓蓬生麻中不扶自直。众流入海总号天池。反观前非方知大错。忠言逆耳敢冀铭心。此世他生同为法侣

    自警文

神心洞照圣默为宗。既启三缄宜遵四实。事关圣说理合金文。方能辅翼教乘光扬祖道。利他自利功不浪施。若乃窃议朝廷政事。私评郡县官寮。讲国土之丰凶。论风俗之美恶。以至工商细务。市井间谈。边鄙兵戈中原寇贼。文章技艺衣食货财。自恃己长隐他好事。揄扬显过指摘微瑕。既乖福业无益道心。如此游言并伤实德。坐消信施仰愧龙天。罪始滥觞祸终灭顶。何也众生苦火四面俱焚。岂可安然坐谈无义

缁门警训卷一(终)缁门警训卷第二

    龙门佛眼远禅师坐禅铭

心光虚映体绝偏圆。金波匝匝动寂常禅。念起念灭不用止绝。任运滔滔何曾起灭。起灭寂灭现大迦叶。坐卧经行未尝间歇。禅何不坐坐何不禅。了得如是始号坐禅。坐者何人禅是何物。而欲坐之用佛觅佛。佛不用觅觅之转失。坐不我观禅非外术。初心闹乱未免回换。所以多方教渠静观。端坐收神。初则纷纭久久恬淡。虚闲六门六门稍歇。于中分别。分别才生已成起灭。起灭转变从自心现。还用自心反观一遍。一反不再圆光顶戴灵焰腾辉。心心无碍横该竖入。生死永息。一粒还丹点金成汁。身心客尘透漏无门。迷悟且说逆顺休论。细思昔日冷坐寻觅。虽然不别也大狼藉。刹那凡圣无人能信。匝地忙忙大须谨慎。如其不知端坐思惟一日筑着。伏惟伏惟

    三自省察

是身寿命如驹过隙。何暇闲情妄为杂事。既隆释种须绍门风。谛审先宗是何标格

道业未办去圣时遥。善友师教诚不可舍。自生勉励念报佛恩。惟己自知大心莫退

报缘虚幻不可强为。浮世几何随家丰俭。苦乐逆顺道在其中。动静寒温自愧自悔

    鹅湖大义禅师坐禅铭

参禅学道几般样。要在当人能择上。莫只忘形与死心。此个难医病最深。直须坐究探渊源。此道古今天下传。正坐端然如泰山。巍巍不要守空闲。直须提起吹毛利。要剖西来第一义。瞠却眼兮剔起眉。反覆看渠渠是谁。还如捉贼须见赃。不怕贼埋深处藏。有智捉获刹那顷。无智经年不见影。深嗟兀坐常如死。千年万岁只如此。若将此等当禅宗。拈花微笑丧家风。黑山下坐死水浸。大地漫漫如何禁。若是铁眼铜睛汉。把手心头能自判。直须着到悟为期。哮吼一声狮子儿。君不见磨砖作镜喻有由。车不行兮在打牛。又不见岩前湛水万丈清。沉沉寂寂杳无声。一朝鱼龙来搅动。波翻浪涌真堪重。譬如静坐不用工。何年及第悟心空。急下手兮高着眼。管取今生教了办。若还默默恣如愚。知君未解做工夫。抖擞精神着意看。无形无影悟不难。此是十分真用意。勇猛丈夫却须记。切莫听道不须参。古圣孜孜为指南。虽然旧阁闲田地。一度嬴来得也未。要识坐禅不动尊。风行草偃悉皆论。而今四海清如镜。头头物物皆吾听。长短方圆只自知。从来丝发不曾移。若问坐禅成底事。日出东方夜落西

    庐山东林混融禅师示众

避万乘尊荣受六年饥冻。不离草座成等正觉。度无量众。此黄面老爷出家样子。后辈忘本反为口体。不务耕桑。见成利养为便。不奉君亲免事征役为安。假名服窃世缘。以斗诤作佛事。老不知悔死为园菌。良可悲夫。汝辈出家。当思齐草座之前。自省园菌之下可尔

    蓝谷信法师自镜录序

余九岁出家于今过六十矣。至于逍遥广厦顾步芳除。体安轻软身居闲逸。星光未旦。十利之精馔已陈。日彩方中。三德之珍羞总萃。不知耕获之顿弊。不识鼎饪之劬劳。长六尺之躯。全百年之命者。是谁所致乎。则我本师之愿力也。余且约计五十之年。朝中饮食盖费三百余硕矣。寒暑衣药盖费二十余万矣。尔其高门邃宇碧砌丹楹。轩乘仆竖之流。几案床褥之类。所费又无涯矣。或复无明暗起邪见。横生非法弃用非时饮啖。所费又难量矣。此皆出自他力资成我用。与夫汲汲之位。岂得同年而较其苦乐哉。是知大慈之教至矣。大悲之力深矣。况十号调御。以我为子而覆之。八部天龙。以我为师而奉之。皇王虽贵。不敢以臣礼畜之。则其贵可知也。尊亲虽重。不敢以子义瞻之。则其尊可知也。若乃悠悠四俗茫茫九土。谁家非我之仓储。何人非予之子弟。所以提盂入室。缄封之膳遽开。振锡登衢。施慢之容肃敬。古人以一餐之惠。犹能效节。一言之顾。尚或亡躯。况从顶至踵。皆如来之养乎。从生至死。皆如来之荫乎。向使不遇佛法不遇出家。方将晓夕犯霜露晨昏勤陇亩。驰骤万端逼迫千计。弊襜尘絮。或不足以盖形。藿茹餐食。或不能以充口。何暇旰衡广宇策杖闲庭曳履。清谈披襟闲谑。避寒暑择甘辛。呵斥童稚征求捧汲。纵意马之害群。任情猿之矫树也。但三障云耸十缠萦结。痴爱乱心狂愚患恼。自悔自责。经瞬息而已迁。悲之恨之。历旬朔而俄变。或复升堂致礼。耻尊仪而雨泣。对格披文。惭圣教而垂泪。或鹑衣犬食困辱以治之。损财去友。孤穷而苦之。竟不能屈慢山清欲火。舍粗弊之声色。免镬汤之深诛。岂不痛哉。岂不痛哉。所以常惨常啼酸辛而不极。空藏地藏救接而无方。余又反覆求已周旋。自抚形容耳目不减于常流。识悟神清参差于名辈。何福而生中国。何善而预出家。何罪而戒检多违。何衅而刚强难化所以萦纡日吴伫叹中宵。莫识救之之方。未辨革之之术。然幼蒙庭训早沾释教。颇闻长者之遗言。屡谒名僧之高论。三思之士假韦弦以是资。九折之宾。待箴铭而作训。故乃详求列代披阅群篇。采同病之下流。访迷津之野客。其有蔑圣言轻业累。纵逸无耻顽疏不检。可为惩劝者并集而录之。仍简十科分为三轴。朝夕观览庶裨万一。若乃坐成龙报立验蛇身。牛泣登坡驰鸣绕寺。或杖楚交至遍体火然。或戈戟去来应时流血。或舌销眉落。或失性发狂。或取把菜而作奴。或侵束柴而然足。寄神园木。割肉酬施主之恩。托迹圜扉。变骨受谤人之罚。昔不见而今见。先不知而始知。号天扣地莫以追。破胆摧肝非所及。当此时也父母百身而无赎。亲宾四驰而不救。货赂委积而空陈。左右抚膺而奚补。向之欢娱美乐为何在乎。向之朋流眷属为何恃乎。呜呼朝为盛德。唱息于长廊。夕为伤子。哀恸于幽房。匪斯人之独有。念余身兮或当。倘百年而一遇。将耻悔兮何央。可不怆乎。可不惧乎。故编其终始备之左右。伫勖书绅之诫。将期战胜之功。其有名贤雅诰哲人殊迹。道化之泡隆。时事之臧否。亦附而录之。以寄通识。古人云。百年影徂千载心在。实望千载之后。知予心之所在焉

    释难文

希颜首座字圣徒。性刚果。通内外学。以风节自持。游历罢归隐故庐。迹不入俗。常闭门宴坐。非行谊高洁者。莫与友也。名公贵人累以诸刹招之坚不答。时有童行名参。已欲为僧。侍左右。颜识其非器。作释难文。以却之曰。知子莫若父。知父莫若子。若予之参已非为僧器。盖出家为僧。岂细事乎。非求安逸也。非求温饱也。非求蜗角利名也。为生死也。为众生也。为断烦恼出三界海续佛慧命也。去圣时遥佛法大坏。汝敢妄为尔。宝梁经云。比丘不修比丘法。大千无唾处。通慧录云。为僧不预十科事。佛徒劳百载为之不难得乎。以是观之。予滥厕僧伦。有诒于佛。况汝为之邪。然出家为僧。苟不知三乘十二分教。周公孔子之道。不明因果不达己性。不知稼穑艰难。不念信施难消。徒饮酒食肉。破斋犯戒。行商坐贾。偷奸博弈。觊觎院舍车盖出入。奉养一己而已。悲夫。有六尺之身而无智慧。佛谓之痴僧。有三寸舌而不能说法。佛谓之哑羊僧。似僧非僧似俗非俗。佛谓之鸟鼠僧。亦曰秃居士。楞严故曰。云何贼人假我衣服。禆贩如来。造种种业。非济世舟航也。地狱种子尔。纵饶弥勒下生出得头来。身已陷铁围百刑之痛。非一朝一夕也。若今为之者。或百或千至于万计形服而已。笃论其中何有哉。所谓鸷翰而凤鸣也。碌碌之石非玉也。萧敷艾荣非雪山忍草也。国家度僧本为祈福。今反责以丁钱示民。于僧不然。使吾徒不足待之之至也。只如前日育王琏。永安嵩。龙井净。灵芝照。一狐之棭自余千羊之皮。何足道哉。於戏佛海秽滓。未有今日之甚也。可与智者道。难与俗人言(师古曰。狐棭下之皮。轻柔难得。万隽作掖)

    梁高僧偁法主遗诫小师

尘世匪坚浮生不久。我光阴以谢。汝齿[髟/夭]渐高。无以世利下其身。无以虚名苟其利。莫轻仁贱义。莫嫉善妒才。莫抑遏无辜。莫沉埋有德。莫疏慵人事。莫懒堕焚修。莫耽湎睡眠。莫强知他事。莫空腹高心。莫营私利己。莫恃强欺弱。莫利己损他。无以长而慢后生。无以少而欺老宿。无以财华下视物。无以意气高揖人。无以不善苦相亲。无以善而却憎恶。无以片能称我是。无以少解道他非。无以在客慢主人。无以为主轻旅客。无以在事失纲纪。无以拗众破条章。无以诽谤怪他人。无以穿凿觅他过。好向佛法中用意。多于尘境上除情。袈裟下失却人身。实为苦也。捺落里受诸异报。可谓屈焉。况端拱无为。安闲不役。徐行金地高坐华堂。足不履泥手不弹水。身上衣而口中食。岂易消乎。圆却顶而方却袍为何事也。其或刚柔得所。进退含容堪行即行。可止即止。无贪眼下数省时中。一点相当万金消得。予以千叮万嘱苦口甘言。依余言者。来世相逢。若不依予言者。拟向何处出头。珍重珍重

    右街宁僧录勉通外学

夫学不厌博。有所不知盖阙如也。吾宗致远。以三乘法而运载焉。然或魔障相陵必须御侮。御侮之术莫若知彼敌情。敌情者。西竺则韦陀。东夏则经籍矣。故只桓寺中有四韦陀院。外道以为宗极。又有书院大千界内所有不同。文书并集其中。佛俱许读之。为伏外道而不许依其见也。此土古德高僧能慑伏异宗者。率由博学之故。譬如夷狄之人。言语不通饮食不同。孰能达其志通其欲。其或微解胡语。立便驯和矣。是以习凿齿道安以诙谐而伏之。宗雷之辈慧远以诗礼而诱之。权无二复礼以辨感而柔之。陆鸿渐皎然以诗式而友之。此皆不施他术唯通外学耳。况乎儒道二教义理玄邈。释子既精本业。何妨钻极以广见闻。勿滞于一方也

    晋支遁禅师座右铭

勤之勤之。至道非孜奚为淹滞。弱丧神奇。茫茫三界眇眇长羁。烦劳外凑冥心内驰。殉赴钦渴缅邈忘疲。人生一世涓若露垂。我身非我云云谁施。达人怀德知安必危。寂寥清举洁累禅池。谨守明禁雅说玄规。绥心神道抗志无为。辽朗三蔽融治六疵空洞五阴虚豁四支。非指喻指绝而莫离。妙觉既陈又玄其知。婉转平任与物推移。过此以往勿思勿议

    周京师大中兴寺道安法师遗诫九章以训门人其词曰

敬谢诸弟子等。夫出家为道至重至难。不可自轻不可自易。所谓重者。荷道佩德萦仁负义。奉持净戒死而有已。所谓难者。绝世离俗永割亲爱。回情易性不同于众。行人所不能行。割人所不能割。忍苦受辱捐弃躯命。谓之难者。名曰道人。道人者。导人也。行必可履言必可法。被服出家动为法则。不贪不诤不谗不匿。学问高远志在玄默。是为名称参位三尊。出贤入圣涤除精魂。故得君主不望其报。父母不望其力。普天之人莫不归摄。损妻减养供奉衣食。屈身俯仰不辞劳恨者。以其志行清洁通于神明。惔怕虚白可奇可贵。自获荒流道法遂替。新学之人未体法则。着邪弃正忘其真实。以小黠为智。以小恭为足。饱食终日无所用心。退自推观良亦可悲。计今出家或有年岁。经业未通文字不决。徒丧一世无所成名。如此之事可不深思。无常之限非旦即夕。三涂苦痛无强无弱。师徒义深故以申示。有情之流可为永诫

    其一曰

卿已出家永违所生。剃[髟/火]毁容法服加行。辞亲之日上下涕零。剖爱荣道意凌太清。当遵此志经道修明。如何无心故存色声。悠悠竟日经业不成。德行日损秽积遂盈。师友惭耻凡俗所轻。如是出家徒自辱名。今故诲励宜当专精

    其二曰

卿已出家弃俗辞君。应自诲励志果青云。财色不顾与世不群。金玉不贵惟道为珍。约己守节甘苦乐贫。进德自度又能度人。如何改操趋走风尘。坐不暖席驰骛东西。剧如徭役县官所牵。经道不通戒德不全。朋友蚩弄同学弃捐。如是出家徒丧天年。今故诲励宜各自怜

    其三曰

卿已出家永辞宗族无亲无疏清净无欲。吉则不欢凶则不戚。超然纵容豁然离俗。志存玄妙轨真守朴得度广济普蒙福禄。如何无心仍着染触。空诤长短铢两升斛。与世诤利何尽僮仆。经道不明德行不足。如是出家徒自毁辱。今故诲示宜自洗浴

    其四曰

卿已出家号曰道人。父母不敬君帝不臣。普天同奉事之如神。稽首致敬不计富贫。尚其清修自利利人。减割之重一米七斤。如何怠慢不能报恩。倚纵游逸身意虚烦无戒食施死入太山。烧铁为食融铜灌咽。如斯之痛法句所陈。今故诲约宜改自亲

    其五曰

卿已出家号曰息心。秽杂不着惟道是钦。志参清洁如玉如冰。当修经戒以济精神。众生蒙祐并度所亲。如何无心随俗浮沉。纵其四大恣其五根。道德遂浅世事更深。如是出家与世同尘。今故戒约幸自开神

    其六曰

卿已出家捐世形躯。当务竭情泥洹合符。如何扰动不乐闲居。经道损耗世事有余。清白不覆反入泥涂。过影之命或在须臾。地狱之痛难可具书。今故戒励宜崇典谟

    其七曰

卿已出家不可自宽。形虽鄙陋使行可观。衣服虽粗坐起令端。饮食虽疏出言可餐。夏则忍热冬则忍寒。能自守节不饮盗泉。不肖之供足不妄前。久处私室如临至尊。学虽不多可齐上贤。如是出家足报二亲。宗族知识一切蒙恩。今故诫汝宜各自敦

    其八曰

卿已出家性有昏明。学无多少要在修精。上士坐禅中士诵经。下士堪能塔寺经营。岂可终日一无所成。立身无闻可谓徒生。今故诲汝宜自端情

    其九曰

卿已出家永违二亲。道法革性俗服离身。辞亲之日乍悲乍欣。邈尔绝俗超出埃尘。当修经道制己履真。如何无心更染俗因。经道已薄行无毛分。言非可贵德非可珍。师友致累恚恨日殷。如是出家损法辱身。思之念之好自将身

    大唐慈恩法师出家箴

舍家出家何所以。稽首空王求出离。三师七证定初机。剃[髟/火]染衣发弘誓。去贪嗔除鄙吝。十二时中常谨慎。炼磨真性若虚空。自然战退魔军阵。勤学习寻师匠。说与同人堪倚仗。莫教心地乱如麻。百岁光阴等闲丧。踵前贤学先圣。尽假闻思修得证。行住坐卧要精专。念念无差始相应。佛真经十二部。纵横指示菩提路。不习不听不依行。问君何日心开悟。速须究似头然。莫待明年与后年。一息不来即后世。谁人保得此身坚。不蚕衣不田食。织女耕夫汗血力。为成道业施将来。道业未成争消得。哀哀父哀哀母。咽苦吐甘大辛苦。就湿回干养育成。要袭门风继先祖。一旦辞亲求剃落。八十九十无依托。若不超凡越圣流。向此因循全大错。福田衣降龙钵。受用一生求解脱。若因小利系心怀。彼岸涅槃争得达。善男子汝须知。遭逢难得似今时。既遇出家披缕褐。犹如浮木值盲龟。大丈夫须猛利。紧束身心莫容易。倘能行愿力相扶。决定龙华亲授记

    南岳法轮寺省行堂记

        超然居士赵令矜撰

尝谓诸苦之中病苦为深。作福之中省病为最。是故古人以有病为善知识。晓人以看病为福田。所以丛林为老病之设。今丛林聚众。凡有病使归省。行堂不准修省改行以退病。亦欲人散夜静孤灯独照之际。究索大事。岂徒然哉。既命知堂以司药饵。又戒常住以足供须。此先佛之规制。近世不然。堂名延寿。鄙俚不经病者不自省咎。补躬乖方汤药妄投。返成沉痼至有酷疾。不参堂以务疏逸者。大失建堂命名之意也。知堂名存实废。或同路人常住急。于日用殊不存抚。又复失优波待老病之意也。由是病人呻吟痛楚日益增。极过在彼。此非如来咎。纵有亲故问病率皆乡曲故旧。心既不普事忽有差。今法轮病所奂然一新。盖有本分人是事色色成办。无可论者。惟有病人宜如何哉。省躬念罪。世之有识者皆能达此。衲僧分上直截机缘。当于头痛额热之时。荐取掉动底。于声冤叫苦之际。领略彻困心。密密究思。是谁受病人。既不见病从何来。人病双亡复是何物。直饶见得分明。正好为他将息

    周渭滨沙门亡名法师息心铭

法界有如意宝人焉。久缄其身铭其膺曰。古之摄心人也。诫之哉。诫之哉。无多虑无多知。多知多事不如息意。多虑多失不如守一。虑多志散知多心乱。心乱生恼志散妨道。勿谓何伤其苦悠长。勿言何畏其祸鼎沸。滴水不停四海将盈。纤尘不拂五岳将成。防末在本虽小不轻。关尔七窍闭尔六情。莫窥于色莫听于声。闻声者聋见色者盲。一文一艺空中小蚋。一伎一能日下孤灯。英贤才艺是为愚蔽。舍弃淳朴耽溺淫丽。识马易奔心猿难制。神既劳役形必损毙。邪径终迷修途永泥。英贤才能是曰昏懵。洿拙羡巧其德不巧。名厚行薄其高速崩。涂舒污卷其用不恒。内怀憍伐外致怨憎。或谈于口或书于手。要人令誉亦孔之丑。凡谓之吉圣谓之咎。赏玩暂时悲忧长久畏影畏迹逾走逾剧。端坐树阴迹灭影沈。厌生患老随思随造。心想若灭生死长绝。不死不生无相无名。一道虚寂万物齐平。何胜何劣何重何轻。何贵何贱何辱何荣。澄天愧净皦日惭明。安夫岱岳固彼金城。敬贻贤哲斯道利贞

    洞山和尚规诫

夫沙门释子高上为宗。既绝攀缘宜从淡薄。割父母之恩爱。舍君臣之礼仪。剃发染衣持巾捧钵。履出尘之径路。登入圣之阶梯。洁白如霜清净若雪。龙神钦敬鬼魅归降。专心用意报佛深恩。父母生身方沾利益。岂许结托门徒追随朋友。事持笔砚驰骋文章。区区名利役役趋尘。不思戒律破却威仪。取一生之容易。为万劫之艰辛。若学如斯徒称释子

    慈云式忏主书绅

知白汝知日之所为。害善之法偏宜远之。损恶之道益其用之。口无自伐心无自欺。勿抱内蠹勿扬外仪。欲人之誉畜己之私。杀义之始陷祸之基。自恃其德必有余讥。自矜其达必有余非。眷属集树汝宜远之。利养毛蝇汝宜畏之。释而思之。惩恶之余何则是宜。清香一炷红莲数枝。口勿辍诵意勿他思。安禅礼像其则勿亏。量衣节食其志勿移。造世文笔如佛戒之。说人长短如法慎之。纵对宾侣口勿多辞。频惊光影坐勿消时。芭蕉虚质非汝久期。莲花净土是汝真归。俾夜作昼勤而行之

    愿文

愿我此身安隐修道。离诸缘障正法无难。国土丰乐。常居林野乐独寂静。衲衣菜食随分知足。常畏信施如御强敌。常离眷属如远大怨。常保禅慧如护珍宝。常弃诸恶如去弊疾。法衣锡杖御魔甲兵。绳床香灌资道调具。舍此之外更无所贪。习俗生常愿莫相近。嗜欲名利永非我徒。毁赞虚向犹风过耳。安忍违从志全道业

    圭峰密禅师座右铭

寅起可办事。省语终寡尤。身安勤戒定。事简疏交游。他非不足辨。已过当自修。百岁既有限。世事何时休。落发堕僧数。应须侔上流。胡为逐世变。志虑尚嚣浮。四恩重山岳。锱铢未能酬。蚩蚩居大厦。汲汲将焉求。死生在呼吸。起灭若浮沤。无令方服下。番作阿鼻由

    白杨顺禅师示众

染缘易就道业难成。不了目前万缘差别。只见境风浩浩凋残。功德之林心火炎炎。烧尽菩提之种道念。若同情念成佛多时。为众如为已身。彼此事办。不见他非我是。自然上敬下恭佛法时时现前。烦恼尘尘解脱

    永明智觉寿禅师垂诫

学道之门别无奇特。只要洗涤根尘下无量劫来业识种子。汝等但能消除情念。断绝妄缘。对世间一切爱欲境界。心如木石相似。直饶未明道眼。自然成就净身。若逢真正导师切须勤心亲近。假使参而未彻。学而未成。历在耳根永为道种。世世不落恶趣。生生不失人身。才出头来一闻千悟须信道。真善知识为人中最大因缘。能化众生得见佛性。深嗟末世谁说一禅。只学虚头全无实解。步步行有口口谈空。日不责业力所牵。更教人拨无因果。便说饮酒食肉不碍菩提。行盗行淫无妨般若。生遭王法死陷阿鼻。受得地狱业消。又入畜生饿鬼。百千万劫无有出期。除非一念回光立即翻邪为正。若不自忏自悔。自度自修。诸佛出来也无救尔处。若割心肝如木石相似。便可食肉。若吃酒如吃屎尿相似。便可饮酒。若见端正男女如死尸相似。便可行淫。若见已财他财如粪土相似。便可侵盗。饶尔炼得到此田地。亦未可顺汝意在。直待证无量圣身。始可行世间逆顺事。古圣施设岂有他心。只为末法僧尼少持禁戒。恐赚他向善俗子。多退道心。所以广行遮护。千经所说万论所陈。若不去淫断一切清净种。若不去酒断一切智慧种。若不去盗断一切福德种。若不去肉断一切慈悲种。三世诸佛同口敷宣。天下禅宗一音演畅。如何后学略不听从。自毁正因反行魔说。只为宿熏业种生遇邪师。善力易消恶根难拔。岂不见。古圣道见一魔事如万箭攒心。闻一魔声如千锥劄耳。速须远离不可见闻各自究心。慎莫容易

    八溢圣解脱门

礼佛者。敬佛之德也。念佛者。感佛之恩也。持戒者。行佛之行也。看经者。明佛之理也。坐禅者。达佛之境也。参禅者。合佛之心也。得悟者。证佛之道也。说法者。满佛之愿也。实际理地不受一尘。佛事门中不舍一法。然此八事犹如四方四隅阙一不可。前圣后圣其揆一也。六波罗蜜亦须兼行。六祖云。执空之人滞在一隅。谓不立文字自迷犹可。又谤佛经罪障深重。可不戒哉

    大智照律师比丘正名

梵语苾刍华言乞士。内则乞法以治性。外则丐食以资身。父母人之至亲。最先割舍。须[髟/火]世之所重。尽以剃除。富溢七珍弃之犹同于草芥。贵尊一品视之何啻于烟云。极厌无常深穷有本。欲高其志必降其身。执锡有类于枯藜。擎钵何殊于破器。肩披坏服即是弊袍肘串络囊便同席袋。清净活命已沾八圣道中。俭约修身即预四依行内。九州四海都为游处之方。树下冢间悉是栖迟之处。攀三乘之逸驾。蹈诸佛之遗踪。禀圣教以无违真佛弟子。遇世缘而不易实大丈夫。可以战退魔军。挥开尘网。受万金之胜供。谅亦堪消。为四生之福田。信非虚托。乞士为义期。斯之谓乎

    舍缘铭

追远报恩弃儒从释。刮磨旧习洗涤世缘。截断众流壁立千仞。文章笔砚尽把焚除。雪月风花无劳嘲咏。酒肴财色更莫回头。声利荣华岂须着眼。末流狂妄正法浇漓。但欲变形何尝涉道。虽云舍俗俗习不除。尽说出尘尘缘不断。才亲讲肆拟作阇黎。未入丛林望为长老。避溺投火岂觉盲痴。却步求前实为颠倒。释心儒服代不乏人。释服儒心世途目击。律防粗暴禅息妄缘。深究苦空常思厌离邪师恶友畏若豺狼。善导良朋亲如父母。低心似地缄口如愚。摧挫我人消停意气。端居静室课念遣时。送想乐邦一心待尽。若能如此吾复何忧。厥或不然子当裁酌

    座右铭

四体不勤百事无阙。端坐受用宁知所来。但养秽躯鲜营净福。纵怀惭耻尚恐难堪。况处学庠滥参听教。求人长短坏彼规绳。假托他缘闪避众法。轻陵先觉荧惑后生。规度利名结构朋党。不遭恶疾必有余殃。虚费精神终无成结。升沉由已善恶无门。福谢祸来虽悔何及。斯言非妄汝曹思之

    规绳后跋

咨尔学众听吾直言。父母生身义当侍养。师长受度理合供承。而乃远别乡闾。躬栖讲肆。是宜亲仁择善。建志立身讨论不弃于寸阴。持守无忘于跬步。若乃纵无明之逸马。任业识之野猿。见善不迁作恶无耻。或遭责罚。或被摈治。岂不负累宗亲耻辱师傅。滥他净众枉彼施心。号无惭人遭不如意。且依律检略示条章。来学同遵令法久住

缁门警训卷二终缁门警训卷第三

    抚州永安禅院僧堂记

        无尽居士撰

古之学道之士。灰心泯志于深山幽谷之间。穴土以为庐纫草以为衣。掬溪而饮。煮藜而食。虎豹之与邻。猿狙之与亲。不得已而声名腥芗文彩发露。则枯槁同志之士不远千里。[果/衣]粮蹑屩来从之游。道人深拒而不受也。则为之樵苏。为之舂炊。为之洒扫。为之刈植。为之给侍奔走。凡所以效劳苦致精一。积月累岁不自疲厌。觊师见而愍之。赐以一言之益。而超越死生之岸。乌有今日所谓堂殿宫室之华。床榻卧具之安。毡幄之温。簟席之凉。窗牖之明。巾单之洁。饮食之盛。金钱之饶。所须而具所求而获也哉。呜呼古之人吾不得而见之矣。因永安禅院之新其僧堂也。得以发吾之绪言。元祐六年冬十一月。吾行郡过临川。闻永安主僧老病物故。以兜率从悦之徒。了常继之。常升座说法。有陈氏子一历耳根。生大欣慰。谓常曰。谛观师诲。前此未闻。当有净侣云集而僧堂狭陋。何以待之。愿出家赀百万。为众更造。明年堂成。高广宏旷殆甲江右。常遣人来求文曰。公迫常于山而及此也。幸卒成之。吾使谓常击鼓集众。以吾之意。而告之曰。汝比丘此堂既成。坐卧经行惟汝之适。汝能于此带刀而眠。离诸梦想。则百丈即汝。汝即百丈。若不然者。昏沉睡眠毒蛇伏心。暗冥无知昼入幽镶。汝能于此跏趺宴坐。深入禅定则空生即汝。汝即空生。若不然者。猕猴在槛外睹樝栗。杂想变乱坐化异类。汝能于此横经而诵研味圣意。因渐入顿因顿入圆。则三藏即汝。汝即三藏。若不然者。春禽昼啼秋虫夜鸣。风气所使曾无意谓。汝能于此阅古人话。一见千悟。入红尘里转大法轮。则诸祖即汝。汝即诸祖。若不然者。狗啮枯骨鸱啄腐鼠。鼓喙呀唇重增饥火。是故析为垢净。列为因果。判为情想感为苦乐。漂流汨溺极未来际。然则作此堂者。有损有益。居此堂者。有利有害。汝等比丘宜知之。汝能断毗卢髻。截观音臂。刳文殊目。折普贤胫。碎维摩座。焚迦叶衣。如是受者。黄金为瓦。白银为壁。汝尚堪任。何况一堂。戒之勉之。吾说不虚。了常咨参悦老十余年。尽得其末后大事。盖古德所谓金刚王宝剑云。元祐七年十二月十日南康赤乌观雪夜拥炉书以为记

    禅月大师大隐龟鉴

在尘出尘如何处身。见善努力闻恶莫亲。纵居暗室如对大宾。乐情养性逢危守贫。如愚不愚修仁得仁。谦让为本孤高作邻。少出为贵少语最珍。学无废日时习知新。荣辱慎动是非勿询。常切责已切勿尤人。抱璞刖足兴文厄陈。古圣尚尔吾徒奚伸安闻世俗自任天真奇哉快哉坦荡怡神

    右街宁僧录三教总论

问曰。略僧史求事端其故何也。答曰。欲中兴佛道令正法久住也。曰方今天子重佛道。崇玄门。行儒术。致太平已中兴矣。一介比丘力轮何转。而言中兴佛道耶。答曰。更欲助其中兴耳。苟释氏子不知法。不修行。不勤学科。不明本起。岂能副帝王之兴乎。或曰。子有何力令正法久住乎。答曰。佛言。知法知摩夷护持摄受。可令法不断也。又曰。诸师已广著述。何待子之为耶。答曰。古人著述用则阙如。会不知三教循环终而复始。一人在上高而不危。有一人故。奉三教之兴。有三教故。助一人之理。且夫儒也者。三王以降则宣用而合宜。道也者。五帝之前则冥符于不宰。昔者马史跻道在九流之上。班书拔儒冠艺文之初。子长欲反其扑。而还其淳尚帝道也。孟坚思本其仁而祖其义。行王道焉。自夏商周至于今。凡几百千龄矣。若用黄老而治。则急病服其缓药矣。由此仁义薄礼刑生。越其礼而逾其刑。则儒氏拱手矣。释氏之门周其施用。以慈悲变暴恶。以喜舍变悭贪。以平等变冤亲。以忍辱变嗔害。知人死而神明不灭。知趣到而受业还生。赏之以天堂。罚之以地狱。如范脱土。若模铸金。邪范漏模写物定成其寝陋。好模嘉范传形必告其端严。事匪口谈人皆目击。是以帝王奉信群下归心。草上之风翕然而偃。而能旁凭老氏兼假儒家。成智犹待于三愚。为邦合遵于众圣。成天下之亹亹。复终日之干干。之于御物也。如臂使手。如手运指。或擒或纵。何往不臧邪。夫如是则三教是一家之物。万乘是一家之君。视家不宜偏爱。偏爱则竞生。竞生则损教。已在其内自然不安。及已不安则悔损其教。不欲损教则莫若无偏。三教既和故法得久住也。且如秦始焚坑儒术。事出李斯。后魏诛戮沙门。职由寇谦之崔浩。周武废佛道二教。矜炫已之聪明。盖朝无正人。唐武宗毁除寺像。道士赵归真率刘玄靖同力谤诬。李朱崖影助。此四君诸公之报验何太速乎。奉劝吾曹相警互防勿罹愆失。帝王不容法从何立。况道流守宝不为天下先。沙门何妨饶礼以和之。当合佛言一切恭信。信于老君先圣也。信于孔子先师也。非此二圣曷能显扬释教。相与齐行致君于牺黄之上乎。苟咈斯言。譬无赖子弟无端斗竞。累其父母破产遭刑。然则损三教之大猷。乃一时之小失。日月食过何损于明。君不见。秦焚百家之书。圣人预已藏诸屋壁。坑之令剿绝。杨马二戴相次而生。何曾无嚼类耶。梁武舍道后魏勃兴。拓跋诛僧子孙重振。后周毁二教随牵复之。武宗陷释门去未旋踵。宣宗十倍兴之。侧掌岂能截河汉之流。张拳不可暴虎兕之猛。况为僧莫若道安。安与习凿齿交游崇儒也。为僧莫若慧远。远送陆修静。过虎溪重道也。余慕二高僧好儒重道。释子犹或非之。我既重他。他岂轻我。请信安远行事其可法也。诗曰。伐柯伐柯其则不远。孟子曰。天时不如地利。地利不如人和。斯之谓欤

    传禅观法

禅法滥觞自于秦世。僧睿法师序关中出禅经。其文则明心达理之趣也。然譬若始有其方未能修合。弗闻疗疾徒曰医书。矧以大教既敷群英分讲。注之者矜其辞义。科之者逞其区分。执麈摇松。但尚其乘机应变解纷挫锐。唯观其智刃辞锋。都忘其诠不求出离。江表远公慨禅法未敷。于是苦求而得也。菩提达磨祖师。观此土之根缘。对一期之繁紊。而宣言曰。不立文字。遣其执文滞逐也。直指人心。明其顿了无生也。其机峻其理圆。故不免渐修之徒笃加讪谤。传禅法者自达磨为始焉。直下相继六代传衣。横枝而出。不可胜纪。如曹溪宝林传所明也(道法师笺本于直指人心下削本今依旧本补入)

    洪州宝峰禅院选佛堂记

        丞相张商英撰

崇宁天子赐马祖塔号慈应。谥曰祖印。岁度僧一人。以奉香火。住山老福深。即祖殿后建天书阁。承阁为堂。以选佛名之。使其徒请记于予。予三辞而请益坚。余谓之曰。古人谓选佛而及第者涉乎名言尔。子以名堂。予又记之。无乃不可乎。怜子之勤谩为之记。夫选者。选择之谓也。有去有取有优有劣。施之于科举用之于人才。此先王所以厉世磨钝之具。非所以选佛也使佛而可选也。取六根乎。取六尘乎。取六识乎。取三六则一切凡夫皆可以作佛。去三六则无量佛法谁修谁证。取四谛六度七觉八正九定十无畏。乃至十八不共法。三十七助道品乎。取之则有法也。去四谛六度。乃至三十七助道。品乎。去之则无法也。去取有无眇然。如丝之留于心中。欻然如埃之入乎胸次。此在修多罗藏。或谓之二障。或谓之四病。或谓之不了义。或谓之戏论。或谓之遍计邪见。或谓之微细流注。取之非佛也。去之非佛也。不去不取亦非佛也。佛果可以选乎。曰先生之论相宗也。吾祖之论禅宗也。凡与吾选者心空而已矣。弟子造堂而有问。宗师踞坐而有答。或示之以玄要。或示之以料拣。或示之以法镜三昧。或示之以道眼因缘。或示之以向上一路。或示之以末后一句。或示之以当头。或示之以平实。或扬眉瞬目。或举拂敲床。或画圆相。或划一画。或拍掌。或作舞契吾机者。知其心之空也。知其心之空。则佛果可以选矣。余曰。世尊举花迦叶微笑。正法眼藏如斯而已矣。后世宗师之所指示。何其纷纷之多乎。吾恐释氏之教中衰于此矣。深河东人也。甘粗粝耐辛苦。久从关西真净游。孤硬卓立必能宏其教。盖释氏之教枯槁以遗其形。寂寞以灰其虑。戒定密行鬼神所莫窥。慈悲妙用幽显所同。仰迫而后应。则吾众丧其伴侣。不得已而后言则六聚亡其畛域。生死之变人之所畏也。吾未尝有生安得有死。则奚畏之。有利害之境人之所择也。吾未尝有利安得有害。则奚择之为。夫如是则不空于外而内自空。不空于境而心自空。不空于事而理自空。不空于相而性自空。不空于空而空自空。空则等等则大。大则圆圆则妙。妙则佛。嗟乎吾以此望子。子尚无忽哉

    三祖鉴智禅师信心铭

至道无难唯嫌拣择。但莫憎爱洞然明白。毫厘有差天地悬隔。欲得现前莫存顺逆。违顺相争是为心病。不识玄旨徒劳念静。圆同太虚无欠无余。良由取舍所以不如。莫逐有缘勿住空忍。一种平怀泯然自尽。止动归止止更弥动。唯滞两边宁知一种。一种不通两处失功。遣有没有从空背空。多言多虑转不相应。绝言绝虑无处不通。归根得旨随照失宗。须臾返照胜却前空。前空转变皆由妄见。不用求真唯须息见。二见不住慎莫追寻。才有是非纷然失心。二由一有一亦莫守。一心不生万法无咎。无咎无法不生不心。能随境灭境逐能沈。境由能境能由境能。欲知两段元是一空。一空同两齐含万象。不见精粗宁有偏党。大道体宽无易无难。小见狐疑转急转迟。执之失度必入邪路。放之自然体无去住。任性合道逍遥绝恼。系念乖真昏沉不好。不好劳神何用疏亲。欲取一乘勿恶六尘。六尘不恶还同正觉。智者无为愚人自缚。法无异法妄自爱着。将心用心岂非大错。迷生寂乱悟无好恶。一切二边良由斟酌。梦幻虚华何劳把捉。得失是非一时放却。眼若不睡诸梦自余。心若不异万法一如。一如体玄兀尔忘缘。万法齐观归复自然。泯其所以不可方比。止动无动动止无止。两既不成一何有尔。究竟穷极不存轨则。契心平等所作俱息。狐疑尽净正信调直。一切不留无可记忆。虚明自照不劳心力。非思量处识情难测。真如法界无他无自。要急相应唯言不二。不二皆同无不包容。十方智者皆入此宗。宗非促延一念万年。无在不在十方目前。极小同大忘绝境界。极大同小不见边表。有即是无无即是有。若不如此必不须守。一即一切一切即一。但能如是何虑不毕。信心不二不二信心。言语道断非去来今

    戒定慧三学

资持云。一切佛法不出三学。以众生迷心为惑动虑成业。由业感报生死无穷。欲脱苦果要除苦因。故先以戒治其业。次以定慧澄其惑。业分善恶故。止作两行以相翻惑唯昏散故。定慧二法而对破。病因药差机藉教修。然后业尽惑除。情亡性显。教门虽广岂越于斯

    释法四依(则见祖怀究竟指归唯在了义)

依法不依人者。人唯情有。法乃轨模。性空正理(性空通大小也)体离非妄。即用此法为正法依。涅槃极教盛明斯辙(涅槃云依法者即是法性不依人者即是声闻缘觉)若能反彼俗心。凭准圣量。隐心行务知非性空乘持此心以为道路。一分知非明顺空理。一分观厌明违有事。如此安心分名修趣法性真道

依义不依语者。语是言说。止是张筌义。为达理化物之道(化犹变也)证解已后绝虑杜言。法尚应舍何况非法。故经有舍筏之喻。人怀目击之谈(庄子云目击而道存)岂不以言诠意表得意息。言月喻妙指无宜不晓(上明义假语显见义舍语也)今谓得义义乃是言。真行道者常观常破常。观依语常破随义。谓言随义还是诵言(上谓得义忘言仍须遣义无有也)依智不依识者。识谓现行随尘分见。眼色耳声耽迷不觉。与牛羊而等。度同邪凡而共行(上明六识妄念人畜共依故有沦坠已下令依佛智即唯识观今损过渐明也)大圣示教境是自心。下愚冰执尘为识外。所以化导无由舍之。是知滞归凡识倒遣圣心愚迷履历常沦三倒。勇励特达念动即知。知倒难清名为依识。知流须返名随分智。如是加功渐增明大。后见尘境知非外来。境非心外是自心相。安有愚迷生憎生爱。思择不已。解异牛羊

依了义经不依不了义经者。此之两经并圣言量。凡入道者率先晓之。则无壅不通有疑皆决。但为群生性识深浅利钝不同。致令大圣随情别说然据至道但是自心故。经云。三界上下法我说唯是心。此就世界依报以明心也。又云。如如与真际涅槃及法界种种意生身佛说唯心量。此据出世法体以明心也。终穷至实毕到斯源。随流赴感还宗了义

    戒唯佛制不通余人

行宗云。大千界内佛为法王。律是佛敕。唯圣制立。自余下位但可依承。良以如来行果极圆。穷尽众生轻重业性。等觉已下犹非所堪。况余小圣。辄敢拟议。有如国家赏罚号令。必从王出。臣下僣越庶人失信。亡败无日。佛法亦尔。若容他说群生不奉。法不久住故也

    撮略诸文以叹戒法

资持引标宗云。是汝大师以能轨物也。或云。人足能有所至也。或云。大地生成住持也。道品楼柱圣道所依也。禅定城郭定慧所凭也。乃至如池如镜。如缨络如头如器。又智论中如重宝如命。如船如鸟翅等。寻之可知。又篇聚中先明戒护。具列八喻。如王小子如月光。如如意珠如王一子。如人一目如贫资粮。如王好国如病良药。又戒大序如海无涯如宝无厌。僧祇戒本如猿猴锁如马辔勒。广在经律不复繁引。良以戒德高广故。非一物可喻。偏举诸像各得一端。不能全似

    佛在世时偏弘戒法

又云。虽谈众典。然于毗尼最所留意。故篇聚云。世尊处世深达物机。凡所施为必以威仪为主。是也。又经通余人所说。律唯金口亲宣。大权影响但知只奉。况余小圣安敢措词。又复诸经说有时限。律则通于始终义。钞云。始于鹿苑终至鹤林。随根制戒。乃有万差等。具斯三意永异余经。偏弘之言想无味矣

    示僧尼戒相广略

钞云。问律中僧列二百五十戒。戒本具之尼。则五百此言虚实(五百之言乃出智论与律不同故问决之)答两列定数约指为言(约即略也)故诸部通言不必依数。论其戒体唯一无作。约境明相。乃量尘沙。且指二百五十以为持犯蹊径耳。律中尼有三百四十八戒。可得指此而为所防。今准智论云。尼受戒法略则五百。广则八万。僧则略有二百五十。广亦同尼律仪

    度尼教意

业疏云。女人机发(律中佛姨母大爱道尼同五百女人心佛出家)深厌生死。求佛出家。以无弘道远化益故。抑而不许。后还舍卫便自剃[髟/火]披衣。倚僧坊立祈听受戒。时为三请。便授敬法必具依行。即感具戒。记云。女性鄙弱人少敬信。故无弘化之益。反更毁辱正法减半。由佛不许。却还城中辄自变形。复至只桓倚门而住。阿难代请佛。令传教。能行八敬。即与出家爱道等闻即发具。戒疏又云。二十众受者。为明女报惑深智浅喜生慢怠。必欲受具僧尼各十。方发胜心。又云。若依神州自宋已前究勘僧史尼一众受(谓从大僧一众边受)如诸律中八敬受者。但专爱道。余五百尼十一众受故。求那跋摩(此翻功德铠)圣者言。若无二众但一众受。如爱道之缘者得也。何以知然。及论本法止前方便。未有可成。还约僧中羯磨。方感后师子国铁索罗等十一尼。学宋语通方二众受

    尼八敬法

事钞尼众篇云。善见佛初不度女人出家。为灭正法。五百年后为说八敬听出家。依教行故。还得千年。今时不行随处法灭。会正记云。佛成道后十四年。姨母求出家。佛不许度。阿难为陈三请。佛令庆喜传八敬向说。若能行者听汝出家。彼云。顶戴持。言八敬者。一者百岁比丘尼见初受戒比丘。当起迎送礼拜问讯请令坐。二者比丘尼不得骂谤比丘。三者不得举比丘罪说其过失。比丘得说尼过。四者式叉摩那已学于戒。应从众僧求受大戒。五者尼犯僧残。应半月在二部僧中行摩那埵。六者尼半月内当于僧中求教授人。七者不应在无比丘处夏安居。八者夏讫当诣僧中求自恣人。如此八法应尊重恭敬赞叹。尽形不应违

    出家超世

业疏云。横约诸有无思离染故。树出家乐处闲静。若有贪着终成金锁。引出方便唯斯一道。如华手经云。有四法转身。即在善来比丘莲华化生现增寿命。一者自乐出家。亦劝助人令欣出家。二者求法无倦。亦劝他人。三者自行和忍。亦劝他行。四者习行方便深发大愿。又出家功德经云。若能放人出家受戒功德无边。譬如四天下满中罗汉百年供养。不如有人为涅槃故于一日夜出家受戒。谓犹前施虽多有竭。是欲界系为法出家。非三界业故。说过前。又云。纵起宝塔至忉利天。亦劣出家功德者一时欣出虽未可数。然其积微是高胜本

    沙弥五德

钞引福田经云。一者发心出家怀佩道故。二者毁其形好应法服故。三者委弃身命遵崇道故。四者永割亲爱无适莫故。五者志求大乘为度人故。记云。此之五德出家大要。五众齐奉不唯小众。终身行之。不唯初受。又业疏云。斯德始终通于五众。俱堪物养人天师范故。使诵持无轻受体及形服也

    三衣兴意

钞引萨婆多云。欲现未曾有法故。一切九十六种外道无此三名为异外道故。分别功德论为三时故。制有三衣。冬则着重。夏则着轻。春则着中。亦为诸虫故。智论云。佛圣弟子住于中道故。着三衣。外道裸身无耻。白衣多贪重着也。十诵为异外道故。便以刀截。知是惭愧人衣。杂含经云。修四无量者。并剃须发服三法衣出家也。准此而名则慈悲者之服。华严云。着袈裟者舍离三毒等。四分云。怀抱于结使不应着袈裟。萨婆多五意制三衣也。一衣不能障寒。三衣能障故。二不能有惭愧。三不中入聚落。四乃至道行不生善。五威仪不清净故。制令畜三。便具上义。僧祇云。三衣者。贤圣沙门标帜。钵是出家人器。非俗人所为应执持。三衣瓦钵即是少欲少事等。当宗外部多为寒故。制三。四分又云。三世如来并着如是衣故。业疏云。如律中说。如来因诸比丘畜长。不自节约。是以初夜着一衣。乃至后夜着第三。明旦因制如衣法初

    引示袈裟功能

又引大悲经云。但使性是沙门污沙门行。形是沙门披着袈裟者。于弥勒乃至楼至佛所得入涅槃。无有遗余。悲华经云如来于宝藏佛所发愿。成佛时我袈裟有五功德。一者入我法中或犯重邪见等四众。于一念敬心尊重。必于三乘受记。二者天龙人鬼若能恭敬此人袈裟少分。即得三乘不退。三者若有鬼神诸人得袈裟。乃至四寸饮食充足。四者若众生共相违反。念袈裟力寻生悲心。五者若在兵阵持此小分。恭敬尊重常得胜他。若我袈裟无此五力。则欺十方诸佛。济缘引贤愚经云。佛告阿难。古昔无量阿僧祇劫。此阎浮提于山林中有一师子。名[跳-兆+茶]迦罗毗(秦言坚誓)躯体金色光相明显时猎师剃头着袈裟。内佩弓箭以毒箭射之。师子惊觉即欲驰害。见着袈裟念言。此人不久必得解脱。所以者何。此染衣者三世圣人标相。我若害之。则为恶心向三世圣贤

    大教永断缯绵皮物

钞又引央掘经。缯绵皮物若展转来离杀者手。施持戒人。不应受者是比丘法。若受者非悲不破戒。涅槃云。皮革履屣憍奢耶衣。如是衣服悉皆不畜。是正经律。今有一方禅众。皆着艾布。岂非顺教

记云。已前律制但据蚕家。大教转来不许受用。乃知声闻行劣但取离非。菩萨慈深远推来处。虽离杀手无非杀来足踏(坐具也)身披(三衣也)皆沾业分。非大士可忍。岂比丘所宜。请考经文少怀信仰。广叙利害见章服仪。离杀手者非蚕家故。不受者应法大小俱顺故。受者非悲违大顺小故。小从大出。望制虽顺约义还违。故知持戒行慈方符圣旨。纵情受用全乖道仪。故章服仪云。且自非悲之语。终为永断之言。据此为论颇彰深切。次引涅槃乃终穷嘱累。决了正教明文制断。何得迟疑

    举现事以斥妄行

记云。据僧传中所叙。南岳道休二师不衣绵帛。并服艾絮。故南山律师云。佛法东渐几六百载。唯斯衡岳慈行可归。今时禅讲自谓大乘不拘事相。绫罗斗美紫碧争鲜。肆恣贪情背违圣教。圣不闻衡岳但服艾絮以御风霜。天台四十余年唯披一衲。永嘉食不耕锄衣不蚕口。荆溪大布而衣一床而居。良由深解大乘。方乃专崇苦行。请观祖德勿染邪风。则禀教修身。真佛子矣

    示衣财体如非

业疏云。但以邪心有涉贪染。为利卖法。礼佛读经断食诸业。所获赃贿皆曰邪命物。正乖佛化故特制也。如经中说。比丘持粪扫衣。就河所洗。诸天取汁用洗自身。不辞秽也。外道持净[疊*毛]。次后将洗。诸天遥遮勿污池也。由邪命得体不净故。以此文证心清净者。是正本也。虽求清净财体应法。绫罗锦绣俱不合故。世多用绢细者。以体由害命特须制约。今五天及诸胡僧俱无用绢作袈裟者。亲问彼云。以衣为梵服行四无量。审知行杀而故服之。义不应也。以法衣顺道。锦色班绮耀动心神。青黄五彩真紫上色。流俗所贪故。齐削也。资持云。感通传中天人云。佛法东传六七百载。南北律师曾无此意。安用杀生之财。而为慈悲之服。师何独拔此意。南山答曰。余因读智论。见佛着粗布伽梨。因怀在心何得乖此。及听律后便见蚕衣卧具。纵得已成并斩坏涂埵。由此重增景仰。又云。复见西来梵僧咸着布[疊*毛]。具问答云。五天竺国无著蚕衣。由此兴念着章服仪等。义净三藏内法传中反加毁诽。彼学小乘有部故。多偏执。今宗大乘了义。非彼所知

    示敬护三衣钵具法

事钞云。十诵护三衣如自皮。钵如眼目。乃至云。所行之处与衣钵但无所顾恋。犹如飞鸟。若不持三衣。入聚落俗人处犯罪。僧祇亦云。比丘三衣一钵须常随身。违者出界结罪除病。当敬三衣如塔想。五分三衣谨护如身薄皮。常须随身如鸟毛羽飞走相随。四分行则知时非时。不行所行之处。与衣钵俱犹如飞鸟羽翮相随。诸部并制随身。今时但护离宿不应教矣。记云。今时希有护宿。何况常随多有毕生。身无法服。是则末世护宿犹为胜矣。但内无净信慢法轻衣。真出家儿愿遵圣制。业疏云。所以衣钵常随身者。由出家人虚怀为本。无有住着。有益便停故。制随身若任留者更增余习。于彼道分曾无思择故。有由也

    示开制本缘

资持云。象鼻者即犯众学不齐整。戒文注显然。今皆垂肘。岂知步步越仪犯吉。今准感通传天人所示。凡经四制世多迷执略为引之。彼云。元佛初度五人。爰及迦叶兄弟。并制袈裟。左臂坐具在袈裟下。西土王臣皆披白[疊*毛]搭左肩上故。佛制衣角居臂异俗(此一制也)后徒似渐多。年少比丘仪容端美。入城乞食多为女爱。由是制衣角在肩后。为风飘听以尼师坛镇之(此二制也)后有比丘为外道难言。袈裟既为可贵。有大威灵。岂得以所坐之布。而居其上。比丘不能答。以事白佛。由此佛制还以衣角。居于左臂。坐具还在衣下(此三制也)于后比丘着衣不齐整。外道讥言。状如淫女。犹如象鼻。由此始制上安钩纽。令以衣角达于左臂(达即至也)置于腋下。不得令垂如上过也(今须准此乍可挑着左肩若垂臂肘定判非法步步结罪旧云今在左臂为正但不得垂尖角者非也)

    钵制意

事钞引僧祇云。钵是出家人器。非俗人所宜。十诵云。钵是恒沙诸佛标志。不得恶用。善见云。三乘圣人皆执瓦钵。乞食资生。四海以为家居故。名比丘。中阿含云。钵者。或名应器。言体者。律云。大要有二泥及铁也。五分律云。有用白铜钵者。佛言。此外道法。若畜得罪。佛自作钵坏以为后式。十诵律云。畜金银木石等钵非法得罪。言色者。四分云。应熏作黑色赤色。律文广有熏法素瓦白铁油涂者。并为非法。言量者。四分云。大受三斗。小受斗半。中品可知。此律姚秦时译彼国用姬周之斗。若准唐斗。上钵受一斗。下者五升。乃至云。然则诸部定量虽无一指。然多三斗斗半为限。但此器名应器。须依教立律云。量腹而食度身而衣。取足而已。言通增减必准正教

    坐具教意

钞引四分为身为衣为卧具故。制长佛二搩(吒革)手。广一搩手半。广长更增半搩手。诸部论搩不定。今依五分佛一搩手。长二尺。准唐尺则一尺六寸七分强。此用二尺为搩手。准姬周尺也。十诵云。新者二重。故者四重。伽论亦同。鼻柰耶云。新尼师坛。故者缘四边以乱其色。若作者应安缘。五分须揲四角不揲则已。四分云。若减量作。若叠作两重并得。十诵不应受单尼师坛。离宿吉罗。摩得伽云。离宿不须舍堕。非佛制故。亦不应离宿。记云。为身者恐坐地上有所损故。次为衣者。恐无所藉三衣易坏故。为卧具者。恐身不净。污僧床榻故

缁门警训卷三终缁门警训卷第四

    漉囊教意

钞云。物虽轻小所为极大。出家慈济厥意在此。今上品高行尚饮虫水。况诸不肖焉可言哉。故律中为重虫命。偏制饮用。二戒由事常现。有用者多数故也。记云。出家之人修慈为本。慈名与乐。无杀为先。物类虽微保命无异。此乃行慈之具。济物之缘。大行由是而生。至道因兹而克。同俦负识勿以为轻

    引大教说净以斥倚滥

资持引地持论云。菩萨先于一切所畜资具。为非净故。以清净心舍与十方诸佛菩萨。如比丘将现前衣物。舍与和尚阇黎等。涅槃云。虽听受畜要须净施。笃信檀越是也。今时讲学专务利名。不耻五邪。多畜八秽。但随浮俗。岂念圣言。自下坛场经多夏腊。至于净法一未沾身。宁知日用所资无非秽物。箱囊所积并是犯财。慢法欺心自贻伊戚。学律者知而故犯。余宗者固不足言。谁知报逐心成。岂信果由种结。现见袈裟离体。当来铁叶缠身。为人则生处贫穷衣裳垢秽。为畜则堕于不净毛羽腥臊。况大小两乘通名净法。倘怀深信。岂惮奉行。故荆溪禅师辅行记云。有人言。凡诸所有非已物想。有益便用说净何为。今问等非已财。何不任于四海。有益便用。何不直付两田(悲敬二田)而闭之深房封于囊箧。实怀他想用必招愆(犯盗)忽谓已财仍违说净。说净而施。于理何妨。任已执心后生仿效。故知不说净人。深乖佛意。两乘不摄。三根不收。若此出家岂非虚丧於戏

    八财不净长贪坏道

钞云。一田宅园林。二种植生种。三贮积谷帛。四畜养人仆。五养系禽兽。六钱宝贵物。七毡褥釜镬。八象金饰床及诸重物。此之八名经论及律盛列通数。显过不应。又律经言。若有畜者非我弟子。五分亦云。必定不信我之法律。由此八种皆长贪。坏道污染梵行。有得秽果故。名不净也。乃至云。律中在事小机意狭故。多开畜。又涅槃云。若诸弟子无人供须时世饥馑。饮食难得。为欲护持建立正法。我听弟子受畜金银车乘田宅谷米贸易所须。虽听受畜。如是等物要须净施。笃信檀越。记云。上明大乘机教俱急。下明小乘机教俱缓。律在事者违事故。轻则显经宗。于理违理故。重小机意狭不堪故。开反上。大乘堪任故重。世人反谓小乘须戒。大教通方几许误哉

    劝广开怀利随道拥

僧网篇云。真诚出家者。怖四怨之多苦。厌三界之无常。辞六亲之至爱。舍五欲之深着。良由虚妄之俗可弃。真实之道应归。是宜开廓远意除荡鄙怀。不吝身财护持正法。况僧食十方普同彼取。自分理应随喜。而人情忌惬用心不等。或有闭门限碍客僧者不亦蚩乎。鸣钟本意岂其然哉。出家舍着尤不应尔。但以危脆之身。不能坚护正法。浮假之命不肯远通。僧食违诸佛之教。损檀越之福。伤一时众情。塞十方僧路。对谬后生所败远矣。改前迷而复道不亦善哉(悭食独啖饿鬼之业是谓大迷)或问僧事有限外客无穷。以有限之食供无穷之僧。事必不立。答曰。此乃鄙俗之浅度琐人之短怀。岂谓清智之深识达士之高见。夫四辈之供养。三宝之福田。犹天地之生长山海之受用。何有尽哉。故佛藏经言。当一心行道随顺法行。勿念衣食所须者。如来白毫相中一分。供诸一切出家弟子。亦不能尽。由此言之。勤修戒行至诚护法。由道得利以道通用。乃至云。俗教尚谓忧道不忧贫。况出家之士高超俗表。不忧护法而忧饮食。其失大甚也

    辩烧身指大小相违

资持云。义净三藏寄归传。广斥世人烧身然指。意谓菩萨大士之行。非出家比丘所宜。古来章记相传引诫。讲者寡闻用为口实。此由不知机有浅深。教分化制律明自杀。方便偷兰烧指然香。违制得吉。梵网所制。若不烧身臂指非出家菩萨。犯轻垢罪。此盖小机急于自行。期尽报以超生。大士专在利他。历尘劫而弘济。是以小律结其大过。大教叹其深功。况大小两教俱是圣言。一抑一扬岂容乖异。且经明出家菩萨。那云不许比丘(彼云舍身非沙门所为等)传列苦行遗身岂是专存通俗(彼云经中所明事存通俗)荆溪所谓依小不烧则易。依大烧之则难。保命贪生物情皆尔。今以义判且为三例。一若本白衣不在言限。或全不受戒。依此经中足指供养胜施国城。若依梵网直受大戒顺体奉持。然之弥善。二若单受小戒位局比丘。不烧则顺本成持。烧之则依篇结犯。三若兼受大戒名出家菩萨。烧则成持。不烧则成犯。若先小后大。或先大后小。并从大判不犯律仪。若此以明粗分进否。岂得雷同一概顿斥为非。然有勇暴之夫。情存矫诳邀人利养。规世声名故。坏法门。乃佛教之大贼。自残形体。实儒宗之逆人。直是恶因终无善报。今时颇盛聋俗。岂知则义净之诫。亦有取矣

    律制杂学以妨正业

钞文云。五分云。为知若会等(知事差僧及法食会集等)学书不得为好废业。不听卜相及问他吉凶。四分开学诵文书。及学世论为伏外道。杂法中新学比丘开学算法。十诵好作文颂庄严章句。是可怖畏不得作。毗尼母论佛言。吾教汝一句一偈。乃至后世应行者即行之。不应行者亦莫行之。后世比丘所说亦尔。记云。以书算卜术俗典文颂。俱是世法非出家业。为因缘故时复开之。今时释子名实俱丧。能书写则称为草圣。通俗典则自号文章。择地则名为山水。卜术则呼为三命。岂意舍家事佛随顺俗流之名。本图厌世超升翻集生死之业。故智论云。学习外典如以刀割泥。泥无所成而刀自损。又如视日光令人眼暗。然往古高僧亦多异学。或精草隶。或善篇章。或医术驰名。或阴阳显誉。皆谓精穷傍涉余宗。无非志在护持助通佛化。故善戒云。若为论议破于邪见。若二分经一分外书。不犯四分开诵。此其意耳。今或沽名邀利附势矜能。形厕方袍心染浮俗。毕身虚度。良可哀哉

    解行无实反轻戒律

资持云。十诵中律制比丘。五夏已前专精律部。若达持犯办比丘事。然后乃可学习经论。今越次而学行既失序。入道无由。大圣呵责终非徒尔。又彼律云。佛见诸比丘不学毗尼。遂赞叹毗尼面前赞叹。波离持律第一。后诸上座长老比丘从波离学律也。今持才沾戒品。便乃听教参禅。为僧行仪一无所晓。况复轻陵戒检毁呰毗尼。贬学律为小乘。忽持戒为执相。于是荒迷尘俗肆恣凶顽嗜杯脔。自谓通方。行淫怒言称达道。未穷圣旨错解真乘。且戒必可轻。汝何登坛而受。律必可毁汝何削发染衣。是则轻戒全是自轻。毁律还成自毁。妄情易习至道难闻。拔俗超群万中无一。请详圣训能无从乎

    归敬三宝兴意

归敬仪云。然则熏习日久取会无由。事须立敬设仪。开其信首之法。附情约相显于成化之功。然后肝胆涂地。形骸摧折。知宇宙之极尊。则敬逾天属(天属即父母也)晓教义之远大。则道越常迷(即七略经史等)乃至云。小乘论云。敬者。以惭为体也。由我德薄前境尊高故。行敬也。今反无惭不耻深可笑也。大乘论云。由信及智故。敬于彼信故。非邪智故。兴敬故。引诚教信智及惭敬之本矣。又引论云。归依者回转之语。由昔背正从邪流荡生趣今佛出世兴言极尊。遂即回彼邪心。转从正道故也。于是乃立归法有五等之差。始于背俗之初。终于入道之极。皆归三宝以为心师之迹也。所师极矣。所为大矣。故增一阿含经云。无恭敬心于佛者。当生龙蛇中。以过去从中来。今犹无敬。多睡痴等斯为良证。大悲经云。佛过去时行菩萨道。见三宝舍利塔像。师僧父母耆年善友。外道诸仙沙门婆罗门。无不倾侧谦下敬让。由是报故。成佛已来山林人畜无不倾侧以敬于佛。又俗礼云。毋不敬俨若思。安定辞。傲不可长。欲不可纵。志不可满是也

    求归三宝功益

敬仪云。是知初心后进必须凭师善友。今依止三宝常乐亲近故。大智论云。若菩萨未入法位。远离诸佛坏诸善根。没在烦恼自不能度。安能度人。是故不应远离诸佛。譬如婴儿不离其母。行道不离粮食。热时不离凉风。寒时不欲离火。度水不离好船。病苦不离良医。是故菩萨常不离佛。何以故。父母亲友人天王等。不能益我度诸苦海。唯佛世尊令我出苦。是故常念不离诸佛。又如善生经云。若人受三自归。所得果报不可穷尽。如四大宝藏。举国人民七年之中运出不尽。受三归者。其福过彼。不可称计。又校量功德经云。四有洲中满二乘果。有人尽形供养。乃至起塔不如男子女人作如是言。我某甲归依佛法僧。所得功德不可思议。以诸福中三宝胜故

    列示三宝名相

归敬仪云。然三宝为敬谒之尊。是以明其相状行者云。归命常住法身。所谓如来成就十力四无所畏。五眼六通。十八不共法。大慈大悲三念处等。一切种智无上调御。功德智慧微妙清净。广大如法界。究竟如虚空。安慰世间普覆一切。无障无碍无所分别。不可以智知。不可以识识。而能示现三十二相。八十种好。常举右手安接众生。放大光明除无明暗。百福庄严万德圆满。雨甘露雨转正法轮。济益众生出生死海。是故号佛众圣中尊无上法王

十二部经(梵语一修多罗二祇夜三和伽那四伽陀五优陀那六尼陀那七阿波陀那八伊帝目多伽九阇陀伽十毗佛略十一阿浮达摩十二优波提舍唐言一契经二重颂三授记四孤起五无问六因缘七譬喻八本事九本生十方广十一未曾有十二论议)上中下善义味清净。自然具足开现梵行。最上第一。度于彼岸甚深实相。平等大慧自性清净。心行处灭言语道断。而此正法境界无碍。为众生说不违实义。由是无上出世良药。彼灭众生无始烦恼

三乘净僧所有三慧(闻思修也)是菩萨道。披弘誓铠策精进马。执忍辱弓放智慧箭。杀烦恼贼。直心深心。决定正趣无上。第一平等正道不离。念佛念法念僧。受行诸佛一切言教。常以六度度诸众生。常以四摄摄诸含识。为尊为导。为依为救。安置众生佛菩提道。是故号僧法朋善友。常以方便利益世间。是良福田。真供养者

    三宝住持全由戒法

资持云。三宝四种一体理体就理而论。化相一种局据佛世。住持一位通被三时。功由戒力运载不绝故。如舟焉何以然耶。由佛法二宝并假。僧弘僧宝所存。非戒不立。如标宗中顺则三宝住持。违则覆灭正法。又如华严云。具足受持威仪教法。能令三宝不断等

    明理三宝功高归之益大

归敬仪云。由此三宝常住于世。不为世法之所凌慢。故称宝也。如世珍宝为世所重。今此三宝为诸群生三乘七众之所归仰。故云正归。若无专信杂事邪神。虽受归戒不得圣法。故经云。归依于佛者真名清信士。终不妄归依其余诸天神。斯何故耶。以真三宝性相常住。堪为物依。自余天帝身心苦恼。有为有漏无力无能。自救无暇。何能救物。唯出世宝有力能持。言归依者。如凭王力得无侵害。今凭正宝威福无涯故。使神龙免金翅之诛。信士超夜叉之难。五种三归皆归此宝。或即名之同相三宝。由理通三世义尽十方。常住三宝此为至极。经云。若人得闻常住二字。是人生生不堕恶趣。斯何故耶。以知法佛本性常故。一时闻解熏本识心。业种既成净信无失。况能立愿归依奉为师范。固当累劫清胜义无陷没。如经有人受三归依。弥勒初会解脱生死。此乃出苦海之律梁。入佛法之阶位

    住持三宝

住持三宝者。人能弘道万载之所流慈。道假人弘三法于斯开位。遂使代代兴树处处传弘。匪假僧扬佛法潜没。至如汉武崇盛初闻佛名。既绝僧传。开绪斯竭及显宗开法远访身毒。致有迦竺来仪演布声教。开物成务发信归心。实假敷说之劳。诚资相状之力。名僧宝也。所说名句表理为先。理非文言无由取悟。故得名教。说听之缘。名法宝也。此理幽奥非圣莫知。圣虽云亡影像斯立。名佛宝也。但以群生福浅不及化源。薄有余资犹逢遗法。此之三宝体是有为。具足漏染不足陈敬。然是理宝之所依持。有能遵重相从出有。如俗王使巡历方隅。不以形征故敬齐一。经云。如世有银金为上宝。无银有鋀亦称无价。故末三宝敬亦齐真。今不加敬更无尊重之方。投心何所起归何寄。故当形敬灵仪心存真理。导缘设化义极于斯。经云。造像如麦获福无量。以是法身之器也。论云。金木土石体是非情。以造像故。敬毁之人自获罪福。莫不表显法身。致令功用无极故。使有心行者。对此灵仪莫不涕泣横流。不觉加敬。但以真形已谢。唯见遗踪如临清庙自然悲肃。举目摧感如在不疑。今我亦尔。慈尊久谢唯留影像。导我幔幢是须倾屈接足而行礼敬如对真仪。而为说法。今不见闻。心由无信。何以知耶。但用心所拟三界尚成。岂此一堂顽痴不动。大论云。诸佛常放光说法众生罪故。对面不见。是须一像既尔。余像例然。树石山林随相标立。导我心路无越圣仪

    化相三宝

化相三宝者。谓释迦如来为佛宝也。所说灭谛为法宝也。先智苦尽为僧宝也。此化相三宝。或名别相体。是无常四相所迁灭。过千载但可追远。用增翘敬。以贤劫中三佛已往。无我第四群生何依。长沦苦海解脱无路。是以能仁膺期出世。三祇修炼万行功圆。纤瑕去而法性凝清。片善具而报化微妙。尔后上生兜率下降王宫。三十岁居道树成佛。四十九年住世教化。说法三百五十度。宣演八万四千门。王臣外护于四海九州。师僧内传于人间天上。利益广大传法难思故有偈云

假使顶戴经尘劫。身为床坐遍三千。若不传法度众生。毕竟无能报恩者

    传法有五

一受持　二看读　三讽诵　四解说　五书写

外护内护流传。即佛法僧宝不断也

    仁宗皇帝赞三宝文

    赞佛

天上天下金仙世尊。一心十号四智三身。度脱五阴超踰六尘。生灵归敬所谓能仁

    赞法

万法唯心心须至静。由彼一心能生万行。背觉为妄悟真则圣。稽首法门昭然佛性

    赞僧

六度无懈四恩匪常为人眼目助佛津梁。体润一雨心熏众香。道无不在此土他方

    大慧禅师看经回向文

某甲业力障魔神志错乱。所历根钝自然想来。脱略混淆颠倒重叠。临文徇意字误句差。乖清浊之正音。泥解会之邪见。或事夺其志心不在经。问对起居断绝隔越。久诵懈怠因事愤嗔。严洁或涉于垢尘。肃敬或成于渎慢。身口服用之不净。衣冠礼貌之弗恭。供不如仪处非其他。卷舒揉乱坠落污伤。种种不专不诚。大惭大惧。恭愿诸佛菩萨。法界虚空界一切圣众。护法善神天龙等。慈悲怜悯忏涤罪愆。悉令诵经功德周圆毕遂。某甲回向心愿尚虑译润。或误注解。或非传授差殊音释舛错。校对仍改之失。书写刊刻之讹。其师其人悉为忏悔。仗佛神力使罪消除。常转法轮起济含识

    懒庵枢和尚语

佛诫罗睺罗颂云。十方世界诸众生。念念已证善逝果。彼既丈夫我亦尔。何得自轻而退屈。六凡四圣同此一性。彼既如是我何不然。直须内外资熏一生取办。更若悠悠过日。是谁之咎。古德云。此身不向今生度。更向何生度此身

天台智者大师云。何不绝语言置文字。破一微尘出大千经卷。一微尘者。众生妄念也。大千经卷者。众生佛性也。众生佛性为妄念所覆。妄念若破则佛性现前。此老人为固执文字语言者。兴此叹也。此亦是金鎞刮膜之义。他日眼开方知得力

楞严经云。云何贼人假我衣服裨贩如来。造种种业。若不以戒摄心者。纵饶解齐佛祖。未免裨贩如来。造种种业。况平平之人。清凉国师以十愿律身者。良有以也。戒以慎为义。又曰。洗心曰斋。防患曰戒

    四句偈

经中四句偈者。我相人相众生相寿者相也。若有我相人相众生相寿者相。则不能受持四句偈。若无我相人相众生相寿者相则能受持四句偈。山野看来。人人皆能受持。知者万中有一。何故如此。秖为此经被他前尘盖覆。不自觉知也

    示比丘忖己德行受食

忖己德行全缺应供者。德行全可以应供。德行缺则不可应供。今之比丘或年三四十岁。或年五六十岁。未尝一日不应供也。德行全耶。德行缺耶。所以云。学道不通理覆身还信施。长者八十一其树不生耳。年齿既高园中蕈不生。教有明文。不可不信。若也一念回光。日消万两黄金

    示比丘慎勿放逸

增一阿含经云。眼以色为食。耳以声为食。鼻以香为食。舌以味为食。身以触为食。意以法为食。涅槃以无放逸为食。如今丛林中三八念诵。鸣钟集众。维那白云。众等当勤精进如救头然。但念无常慎勿放逸。此语与增一颇同。往往闻者以为常例。如风过树略不餐采。佛祖之意遂成虚设矣

    菩萨三事无厌

智论云。菩萨唯有三事无厌。一者供养佛无厌。二者闻法无厌。三者供给僧无厌。今之学者虽未至菩萨地位。拨弃因果者或有之。更不究先圣之微言。殊不知即理而事即事而理。事理圆融法尔如是。故永明云。拟欲蛭嫌海量蜜掩日光乎

    戒定慧

戒定慧三学者。众生自性本有之物。不因修证而得。非唯诸佛菩萨具足。一切凡夫悉皆具足。自性无善恶。无持亦无犯。是自性戒。自性无静乱。无取亦无舍。是自性定。自性本无知而无所不知。是自性慧。诸佛菩萨知有故得受用。一切凡夫不知有故不得受用。知有不知有似乎少异。而戒定慧未尝少异也

    诫观檀越四事从苦缘起出生法

        终南山宣律师为弟子慈忍作

损害生命名苦业。筋骨斯尽名苦缘。经云。食者从耕种锄刈收治。扬簸窖藏运辇舂磨。炊爨蒸煮。聊设供给奉送。又种菜造墙溉灌田园。营为酱酢。计一钵食出一钵汗。汗在皮肉即是其血。一食功力出于作者一钵之血。况复一生凡受几食。始从耕种乃至入口。伤杀无数杂类小虫。是以佛戒日受一食支持性命。寄过一生。衣服者养蚕杀茧。取柔织络染浣裁缝。众缘调度无量辛苦。计上下衣资凡杀几蚕。出几气力。蚕茧入汤受几痛苦。是故佛教着粪扫衣。障弊陋质。冀得修道。房舍者。从起立墙壁穿坑掘地。伤杀土虫。斫伐材木伤林树虫。造砖瓦时杀泥水虫。放火陶治杀柴草虫。作人苦力施主费财。饮食众缘劳损甚大。始成一房。是故行者依于冢树草蓐自安。念食是苦节身而食。念衣杀命着粪扫衣。念房舍卧具从苦缘生。志乐头陀三月一移。念四事难消少欲知足。经云。受檀越食如饥馑世食子肉想。受施主衣如热铁缠身。入房舍时如入铁镬。受床座时如热铁床。宁破此身犹如微尘。不以破戒之身受人供给。三涂苦报皆为爱衣贪食乐好房舍。若破戒因缘还偿施主。或作奴婢鞭打驱策。或受畜生形披毛带角。生偿筋骨死还皮肉。负重力尽起而复倒。虚受信施乐不足言。及偿施主苦过万倍。是故教汝知惭知愧。慎护后世莫破戒受施。名为净心

    诫观末法中校量心行法

凡夫解义皆因听学。为知法人。身犯四重畜八不净。财食啖俗馔无羞无耻。知而故犯。不畏后世。是故令汝校量心行。先净禁戒后方听经。汝用五诫得名净心。古者大德讲华严经。唯一卷疏。于后法师作三卷疏。今时讲者十地一品。出十卷疏。各逞功能竞显华诵。文字浩博寄心无所。然文者当体即义。何须人语。今时愚人竞求于名。不求于法。法尚不可着。何况著文字。法离文字言语断故大集经云。经文是一。讲者异说。各恃己见坏乱正法。天神嗔故三灾俱起。以是因缘佛法淡薄。如一斛水解一升酪。看似酪色食即无味。谛思讲论人情测佛。佛智境界岂人能测。如是审察名为净心

    诫观破戒僧尼不修出世法

僧尼破戒者。所谓畜养奴婢僮仆。牛驴车乘。田宅种植园林花果。金银粟帛。屏风[疊*毛]被。好枕细席。箱匮盆瓮。铜器槃碗。上好三衣。牙床坐褥。房舍退屋。厨库碓磨。脂面药酒。杂鲑酱酢。异种口味。王公贵重多人顾识。生缘富贵数过亲旧。饷送吊问申诉衙府。身为众首门徒强盛。讲说相难好喜音乐。常居一寺评量僧事。迭相摈罚借问旱潦丰俭。盗贼水火毒兽之事。经过酒店市廛屠脍。猎射之家。亲友妇女琴瑟诗赋。围棋双陆。读外书典。高语大笑。嫌恨诤竞。饮酒食肉。绫罗衣服。五色鲜明。勤剃须[髟/火]。爪利如锋。畜八不净财宝富足。于此等事贪求爱着。积聚不离名真破戒。经云。此等比丘名秃居士。名披袈裟贼。名秃猎师。名三涂人。名无羞人。名一阐提。名谤三宝。名害一切檀越眼目。名生死种子。名障圣道。远离此等十种恶名。即为净心

    诫观六难自庆修道法

一者万类之中人身难得。如提谓经说。今得人身难于龟木。二者虽得人身中国难生。此土即当边地之中。具足大乘正法经律。三者虽有正法信乐复难。今随力信不敢疑谤。四者人身难具。今受男形根无残缺。相貌成就。五者虽具男形六根无缺。五欲缠染出家甚难。今得割爱出家修道。披着佛衣受佛净戒。六者虽受禁戒随戒甚难。汝可于戒律中尊重爱乐。惭愧慎护。于此六事若不观察。即便放逸深障圣道。既超六难常应喜庆。难得已得得已莫失。如是思量名为净心

    戒贤论师祈祷观音文

闻性空持妙无比。思修顿入三摩地。无缘慈力赴群机。明月影临千涧水。比丘某甲稽首归命。大慈悲父观世音菩萨。仰愿他心道眼无碍见闻。动大哀怜冥熏加被。一者愿某甲早断漏结速证无生。三业圆明六根清净。二者愿某甲一闻千悟获大总持。具足辩才四无碍解。凡是圣教熏习其心。一历耳根永无忘失。功德智慧庄严其身。根根尘尘周遍法界。三者愿某甲上求佛果下度群生。梵行早圆三轮空寂。直至成佛。于其中间舍身受身。常为男子随佛出家。发菩提心。自利利他行愿无尽。然后愿我临欲命终时。尽除一切诸障碍。而见彼佛阿弥陀。即得往生安乐刹。生彼国已满诸大愿。足菩萨行。与诸众生皆成佛道

    永嘉真觉禅师发愿文

稽首圆满遍知觉。寂静平等本真源。相好严特非有无。慧明普照微尘刹。稽首湛然真妙觉。甚深十二修多罗。非文非字非言诠。一音随类皆明了。稽首清净诸贤圣。十方和合应真僧。执持禁戒无有违。振锡携瓶利含识。卵生胎生及湿化。有色无色想非想。非有非无想杂类。六道轮回不暂停。我今稽首归三宝。普为众生发道心。群生沉沦苦海中。愿因诸佛法僧力。慈悲方便拔诸苦。不舍弘愿济含灵。化力自在度无穷。恒沙众生成正觉。

说此偈已。我复稽首归依十方三世一切诸佛法僧前承三宝力。志心发愿修无上菩提。契从今生至成正觉。中间决定勤求不退。未得道前身无横病。寿不中夭。正命尽时不见恶相。无诸恐怖。不生颠倒。身无苦痛心不散乱。正慧明了。不经中阴。不入地狱。畜生饿鬼。水陆空行。天魔外道。幽冥鬼神一切杂形。皆悉不受。长得人身聪明正直。不生恶国。不值恶王。不生边地。不受贫苦。奴婢女形黄门二根。黄发黑齿顽愚暗钝。丑陋残缺盲聋喑哑。凡是可恶毕竟不生。出处中国正信家生。常得男身六根完具。端正香洁无诸垢秽。志意和雅身安心静。不贪嗔痴三毒永断。不造众恶恒思诸善。不作王臣不为使命。不愿荣饰安贫度世。少欲知足。不长畜积。衣食供身。不行偷盗。不杀众生。不啖鱼肉。敬爱含识。如我无异。性行柔软。不求人过。不称己。善不与物诤。怨亲平等。不起分别。不生憎爱。他物不悕。自财不吝。不乐侵犯。恒怀质直。心不卒暴。常乐谦下。口无恶说。身无恶行。心不谄曲。三业清净在处安隐。无诸障难。窃盗劫贼。王法牢狱枷杖钩锁。刀枪箭槊猛兽毒虫。堕峰溺水火烧风飘。雷惊霹雳树折岩颓。堂崩栋朽挝打怖畏。趁逐围绕执捉系缚。加诬毁谤横注钩牵。凡诸难事一切不受。恶鬼飞灾天行毒疠。邪魔魍魉若河若海。崇山穹岳居止树神。凡是灵只闻我名者。见我形者。发菩提心。悉相覆护不相侵恼。昼夜安隐无诸惊惧。四大康强六根清净。不染六尘心无乱想。不有昏滞不生断见。不着空有远离诸相。信奉能仁不执己见。悟解明了生生修习。正慧坚固不被魔摄。大命终时安然快乐。舍身受身无有怨对。一切众生同为善友。所生之处值佛闻法。童真出家为僧和合。身身之服不离袈裟。食食之器不乖盂钵。道心坚固不生憍慢。敬重三宝常修梵行。亲近明师随善知识。深信正法勤行六度。读诵大乘行道礼拜。妙味香花音声赞呗。灯烛台观山海林泉。空中平地在间所有。微尘已上悉持供养。合集功德回助菩提。思惟了义志乐闲静。清素寂默不爱喧扰。不乐群居常好独处。一切无求专心定慧。六通具足化度众生。随心所愿自在无碍。万行成就精妙无穷。正直圆明志成佛道。愿以此善根。普及十方界。上穷有顶。下极风轮。天上人间六道诸身。一切含识。我所有功德。悉与众生共。尽于微尘劫。不惟一众生。随我有善根。普皆充薰饰。地狱中苦恼。南无佛法僧称佛法僧名。愿皆蒙解脱饿鬼中苦恼。南无佛法僧称佛法僧名。愿皆蒙解脱畜生中苦恼。南无佛法僧称佛法僧名。愿皆蒙解脱天人阿修罗。恒沙诸含识八苦相煎迫。南无佛法僧。因我此善根普免诸缠缚。南无三世佛。南无修多罗菩萨声闻僧微尘诸圣众。不舍本慈悲摄受群生类。尽空诸含识归依佛法僧。离苦出三涂。疾得超三界。各发菩提心。昼夜行般若。生生勤精进。常如救头然。先得菩提时。誓愿相度脱我行道礼拜。我诵经念佛。我修戒定慧。南无佛法僧。普愿诸众生悉皆成佛道。我等诸含识坚固求菩提。顶礼佛法僧。愿早成正觉

    随州大洪山遂禅师礼华严经文

南无毗卢教主华藏慈尊。演宝偈之金文。布琅函之玉轴。尘尘混入刹刹圆融。十兆九万五千四十八字。一乘圆教大方广佛华严经。若人欲了知三世一切佛。应观法界性一切惟心造。常愿供养常恭敬七处九会佛菩萨。常愿证入常宣说五周四分华严经。常愿供养无休歇九十刹尘菩萨众。常愿悟入常宣说大方广佛华严经。伏愿某甲生生世世在在处处。眼中常见如是经典。耳中常闻如是经典。口中常诵如是经典。手中常书如是经典。心中常悟如是经典。愿生生世世在在处处。常得亲近华藏一切圣贤。常蒙华藏一切圣贤慈悲摄受。如经所说愿悉证明。愿如善财菩萨。愿如文殊师利菩萨。愿如弥勒菩萨。愿如普贤菩萨。愿如观世音菩萨。愿如毗卢遮那佛。以此称经功德。以此发愿功德。愿与四恩三有法界一切众生。消无始以来尽法界虚空界无量罪垢。愿与四恩三有法界一切众生。解无始以来尽法界虚空界无量冤业。愿与四恩三有法界一切众生。集无始以来尽法界虚空界无量福智。同游华藏庄严海。同入菩提大道场。南无大方广佛华严经

    桐江瑛法师观心铭

心焉心焉。本自天然。卓尔独立湛寂孤坚。妙中至妙玄中又玄。无来无去不变不迁。非迷非悟绝圣绝贤。思不可及强以言诠。由体明觉遂生诸缘。镜含万象海纳百川。收之兮神潜方寸。舒之兮光充大千。变化自在作用无边。乃生乃佛为实为权。迷之则浩浩不返。悟之则了了相传。心焉汝灵心焉汝灵。语汝莫忘诲汝须听。汝具万法兮本自圆成。万法具汝兮其体空平。境非实境名是假名。汝昔不悟兮枉受伶俜。汝今自觉兮可保坚贞。触途莫滞念起即惺。六尘不染三毒乃清。休更鼓之令浊兮失本明。宜自澄之令净兮归元精

缁门警训卷四(终)缁门警训卷第五

    终南山宣律师宾主序

夫损己利他者。盖是僧家之义也。害物安身者。非为释子之理也。有赏善罚恶之能。断是非不平之事。若是先人后己契诸佛之慈心。如或尔死我活乖六和之妙行。为主者倘存仁义。感十方衲子之云臻。若乃私受人情。招千里恶名之远播。为宾者怀恭执礼有义。而到处安身。苟取狂图无义。而随方惹怨。今者幸生中国。得赖空门脱万丈之火坑。抛千重之羁网如囚出狱似鸟开笼。履布金积善之场。住七宝无殃之地。天龙恭敬神鬼钦崇。非桑蚕而着好衣。不耕田而餐美馔。何须结怨饕利非理。图财求蜗角之虚名。闭人天之坦路。取龟毛之小利。穿地狱之深坑。积恨结于今生。受波吒于后世。纵使满堂金玉牵缠自己愚身。直饶罗绮盈箱斗乱子孙。业重少求。俭用免逼迫于心田。知足除贪。播馨香于意地。或住梵刹。或挂云堂。莫论他非但省己过。若有才高之者。把三藏以研穷。志浅之流。览五乘而课诵。切莫口行慈善肚里刀枪。面带笑容心藏剑戟。贫者不恤老者不怜。忘慈亲鞠养之深恩。乖师长提携之厚德。如斯用意退十方檀越之信心执假迷真。惹四海英贤之讥诮。是以丁宁劝谕仔细精专。闻之者破我慢之高山。览之者塞昏迷之巨海。皆希禀信普愿回心。只宜来世胜今生。莫遣今生胜来世。奉劝大众疾须觉知。大限临头悔之莫及

    东山演禅师送徒弟行脚

大凡行脚须以道心为重。不可受现成供养。等闲过日。须将生死二字贴在额头上。每日十二时中裂转面皮。讨个分晓始得。若只随群逐队打哄过日。忽然死了。阎罗老子打算饭钱。莫道我不曾说与尔来。若是做工夫。须要时时检点刻刻提撕。那里是得力处。那里是不得力处。那里是打失处。那里是不打失处。若如此检点做工夫时。定有到家时候。有一等办道人。经又不看佛又不礼。才上蒲团便打瞌睡。及至醒来胡思乱想。才下蒲团便与人说杂话。若是如此办道。至弥勒佛下生时。也未有入手底时节。须是猛着精采。提一个无字。昼参夜参与他厮睚。不可坐在无事甲里。又不可在蒲团上死坐。须要活弄。恐杂念纷飞起时。千万不可与他厮睚转斗转多。有人到这里不识进退。解免不下成风成颠。坏了一生。宜向纷飞起处轻轻放下。转身下地行一遭。又上蒲团。开两眼掜两拳。竖起脊梁。依前提起所参话头。便觉清凉。如一锅沸汤搀一杓冷水相似。若如此做工夫。日久岁深自有到家时节。工夫未入手不可生烦恼。恐烦恼魔入心。若觉得力不可生欢喜。恐欢喜魔入心。种种禅病说之不尽。如众中有老成道伴。千万时时请益。若无将前辈。祖师教人做工夫语言看一遍。如亲见相似。如今向此道者难得其人。千万努力。向前望汝早早打破漆桶归来。与老僧揩背。偈曰。瞻风拨草离家时。一念途中善护持。近日丛林风味别。脚头到处着便宜

    石屋珙禅师送庆侍者回里省师

汝师年老中山寺。朝暮无人可瞻侍。不归扫洒执巾瓶。师资礼法合也未。汝母兼又年纪高。除汝一人更无二。望断秋风未见归。倚门日日长垂泪。离师弃母入山来。所图毕竟成何事。安贫乐道固所难。住个茅庵岂容易。也要种竹栽松。也要锄山掘地。也要运水搬柴。也要浇蔬灌芋。也要行道讽经。也要摄心除睡。藜羹黍饭塞饥疮。淡虀薄粥通肠胃。人生皆为口体忙。我亦未免形骸累。自家心地如未明。业识茫茫无本据。水边林下暂经过。吾汝皆非久居计。月江和尚有书来。勉汝归宁有深意。开缄未读便抽身。不负来音全孝义。有言孝为百行先。在俗在僧谁不然。侍师奉母名敬田。何须入众并参禅。忽然思静又嫌喧。短策不妨闲往还

    结制小参

佛祖门风将委地。说著令人心胆碎。扶持全在我儿孙。不料儿孙先作弊。纷纷走北向奔南。昧却正因营杂事。满目风埃满面尘。业识茫茫无本据。纵饶挂搭在僧堂。直待版鸣归被位。聚头寮舍鼓是非。收足蒲团便瞌睡。痴云叆叇性天昏。石火交煎心鼎沸。暂时寂寂滞轻安。一向冥冥堕无记。百丈清规不肯行。外道经书勤讲义。因果分明当等闲。罪福昭然浑不惧。或迁一榻一间房。放逸总由身口意。头上瓦脚下砖。身上衣口中味。一一皆出信心檀越人家施。未成道业若为消。扪心几个知惭愧。今日三明日四。闲处光阴尽虚弃。一朝老病来相寻。阎翁催请死符至。从前所作业不忘。三涂七趣从兹坠。袈裟失却复再难。鳞甲羽毛披则易。看他古之学道流。直忘人世轻名利。煮黄精煨紫芋。饭一抟水一器。为疗形枯聊接气。石烂松枯竟不知。洗心便作累生计。物外清闲一味高。世上黄金何足贵。劫空田地佛花开。香风触破娘生鼻。选佛场中及第归。圆觉伽蓝恣游戏。兹因结制夜小参。不觉所言成此偈

    上堂

六月七月天不雨。农家晓夜忙车水。背皮焦裂脚底疼。眼花无力欲闷死。公人又来逼夏税。税丝纳了要盘费。大麦小麦尽量还。一日三餐不周备。思量我辈出家儿。现成受用都不知。进道身心无一点。东边浪宕西边嬉。三个五个聚头坐。开口便说他人过。及乎归到暗室中。背理亏心无不做。莫言堕在异类中。来生定作栽田翁。前来所说苦如此。那时难与今时同。古德训徒有一语。对人天众拈来举。缁田无一篑之功。铁围陷百刑之苦

    中峰和尚遗诫门人

佛法无尔会处。生死无尔脱处。一报之身如风灯。石火念念。如救头然。尚无尔了办处。着甚死急。平地上讨许多忙乱。贬得眼来。早已四五十岁了也。尔唤甚么作佛法。任尔以百千聪明。一一把他三乘十二分教。乃至一千七百则陈烂葛藤。及与百氏诸子。从头解注得盛水不漏。总是门外打之。绕说时似悟对境还迷。此事向道无尔会处。尔转要会转不相应。尔莫见与么说。便拟别生知解。直饶向千人万人拶不入处。别有生机。总不出个要会的妄念。惟有具大信根。向己躬下真参实悟。乃能荷负尔若作荷负想。依旧没交涉。故古教谓。假使满世间。皆如舍利弗。尽思共度量。不能测佛智。如今有等人拾得橘皮。自认为火。到处高谈阔论主张。一路道我会佛法要人恭敬有甚得便宜处。幻者三四十年。向此事上着到展转。于佛法二字尚不相应。所以日夜怀惭。安敢滥膺师位。寻常遇甘言厚币。不啻毒箭入心累。避之而不可。此盖多生缘业所致。乃虚妄本非道力使之然也。每见道流没要紧。遇些子不顺意事。一点无明恣纵业识。狂心毒行。平地上桍陷人。唤作我持公论。殊不知从无量劫来。被此等公论结缚无明。未曾有一事以公论而会道念。且今日所持底公论。尔还知多少人在尔背后。掩鼻之不暇。生死无尔脱处。自家一个生死大事。粘皮缀骨念念无间。无量劫来百千伎俩。一齐弄尽。只是此心不肯休歇。徒向千佛万祖。累发重誓逗到今日。撞在三衣下唤作道流。奈何依旧识它。目前不破动便生心起念。莫非滋长生死结缚。忘却最初出家本志。似与么热乱。得千生万生。徒长业轮于理何益。好教尔知众生结缚浓厚。无尔奈何处。尔若无力。处众但只全身放下。向半间草屋冷淡枯寂。丐食鹑衣且图自度。亦免犯人苗稼作无惭人。所以知佛法无尔会处。生死无尔脱处。既会不得。又脱不得。但向不得处。一捱捱住。亦莫问三十年二十年。忽向不得处。蓦尔援透。始信余言之不相诬矣

    诫闲

世人未有不以闲散为乐。而共趣之逆问其故。乃曰。昔尝以荣辱是非。累日与事物相交驰。心志劳而形体惫。以至结于情想接于梦寐。静而思之人生几何。不得一日之安。虽富贵奚益也。由是一切弃之。思欲行歌坐忘观青天白云。以自放浪于事物之表。或有避父师之训。厌身世之劳望治生。如避水火。必欲拔尘远俗以遂其间。余曰。忙固劳形役虑也。闲则坐消白日又何益于理哉。二者皆欣厌之情妄耳。故圣人有动静二相。了然不生之旨。正不必厌此忙而欣彼之闲也。余将直言之。夫人欲学入世间之道。苟不服勤劳役。则事无贵贱皆无由成。然悟世间虚妄。欲究圣贤出世之道。倘不忘餐废寝。则根无利钝。又何从而得之。故雪山大士舍身命如微尘数。事知识如恒河沙。积劫迨今历试诸难。盖欲示后学者知道之不易闻也。故入世间则忠于君孝于亲。悉尽其义不可不忙。出世间则亲师择友。朝参暮扣以尽其道。又不可不忙。既尽其义。又尽其道。将见体如泰山之不动。心等太虚之无为岂一闲字可与同日语哉。或入世不能尽其义。出世不能尽其道。惟孜孜以安闲不扰为务。而不肯斯须就劳者。故圣人斥之为无惭人。凡有识者安肯负此无惭。而复嗜闲于疏散之域也。余故书此。以为投闲者之诫

    千岩长禅师示众

参禅为第一。持戒为第二。作福为第三。礼诵为第四。既作出家儿。须行四种事。不可纵汝心。不可恣汝意。不可懒汝身。不可昏汝智。谛观苦与乐。痛念生与死。莫忧衣与食。莫贪名与利。时中惺惺着。胸中荡荡地。行坐合清规。动静依先制。常近善知识。常远恶朋辈。若能信我言。成佛极容易。若不信我言。出家徒劳耳。是百姓光头。是修罗聚会。是地狱抽芽。是畜生群队。快脱袈裟来。快出山门去。且自做俗人。莫与我同住

    天衣怀禅师室中以净土问学者

若言舍秽取净厌此欣彼。则是取舍之情众生妄想。若言无净土。则违佛语。修净土者当如何修。众无语。复自答云。生则决定生。去则实不去。又云。譬如雁过长空。影沈寒水。雁绝遗踪之意。水无留影之心

    大智律师警自甘涂炭者

世之学佛者。其始莫不皆曰为生死事大。及乎声利所动世缘所汨。则生死大事置而弗论。或为人扣击。则它辞托跋不能自决。或云。此不须问。或云。不必用知。或云。符到奉行莫作计较。或云。随处受生出入自在。或云。且生不高不下之家复男子身。或云。把定精神见善恶相不得随去。或令预候之时。或教临终夺阴。或云。百骸溃散一物长灵。或云。形散气消归于寂灭。如是种种臆度矫乱。皆不出凡夫外道断常二见。逮乎四大解分病苦所道。识神无主随业轮回。决无疑矣。假令定日克时坐脱立化。世德可致未足为奇。斯由不见十六观经。不知九品生相。不信弥陀愿力。而坚侍所具自甘涂炭。岂不为之悲哉

    永明寿禅师戒无证悟人勿轻净土

问曰。但见性悟道便超生死。何用系念彼佛求生他方。答曰。真修行人应自审察。如人饮水冷暖自知。今存龟鉴以破多惑。诸仁者当观。自己行从见性悟道受如来记。绍祖师位。能如马鸣龙树否。得无碍辩才证法华三昧。能如天台智者否。宗说皆通行解兼修。能如忠国师否。此诸大士皆明垂言教深劝往生。盖是自利利他。岂肯误人自误。况大雄赞叹金口丁宁。希从昔贤恭禀佛敕。定不谬误也。仍往生传所载。古今高士事迹显著非一。宜勤观览以自照知。又当自度临命终时。生死去住定得自在否。自无始来恶业重障定不现前。此一报身定脱轮回否。三途恶道异类中行。出没自由定无苦恼否。天上人间十方世界。随意寄托定无滞碍否。若也了了自信得及。何善如之。若其未也莫以一时贡高。却致永劫沉沦。自失善利将复尤谁。呜呼哀哉。何嗟及矣

    慈云式忏主三衣辩惑篇

佛制法衣但三。一曰。安陀会。二曰。郁多罗僧。三曰。僧伽梨。此三法衣定是出家之服。非在家者所披。僧祇云。三衣者贤圣沙门标识。非俗人所为。智论云。佛圣弟子住于中道故。着三衣。外道裸形无耻。白衣多贪重着。杂阿含云。修四无量者。并剃发服三法衣。而出家也。据斯以知定非俗服。世云。梵网经有通俗著者。人见彼经广列王臣道俗。尽得受戒。应教身所著袈裟等言。便令士女受菩萨戒者着七条衣。观彼经文。未必全尔。袈裟正翻为染。或翻卧具。据翻染者秖是通制。道俗受戒须服坏色。恐其染同特艳。乖于法制。乃云。应教身所著染。皆使坏色。或有风俗不可尽制。而出家菩萨必须染坏故。复文云。比丘应与俗服有异。何曾通俗着七条衣。或翻卧具者。南山云。三衣总名。梵网经云。披九条七条五条袈裟。即其文也。若尔者。又何妨袈裟之语别在出家。亦即文云。比丘皆应与俗服有异。寻天台及藏法师章疏。俱作染坏义释。并无通俗三衣之说。虽方等经中通俗修忏入道场时许着三衣。但是单缝不许却刺。佛言。此三衣者一名单缝。二名俗服。荆溪师云。若却刺者即是大僧受持之衣。是故此衣应须别造。世有借出家人衣。深为未可。故知虽三衣非出家服(出辅行记)信其梵网若已许着。方等何故要须单缝。乃至阿含佛令取阿难郁多罗僧。与婆四吒女着等。此出自圣意暂尔赴机。灭后下凡须依定制。一切戒律涅槃重宣最后之言。方为揩定。三衣许俗彼经无文余。或云。攘灾免厄许与小片。至如戏女暂挂猎师假披。或云。得四寸而饮食斯充。挂一片而罗刹不啖。盖显三衣之功用。非许四民之受持。出家闲邪之人尚昧持衣之轨。在尘烦杂之众。宁知奉法之仪。南山云。若受用有方则不生罪戾。必领纳乖式。便自陷深愆。一生无衣覆身一死。自负圣责何虑无恶道分。观斯之言自坐深过。忍将非法误累在家。更有愆妄不能缄默。多见道俗竞挂络子。滥觞久矣。滋彰近矣。且三衣五纳制听二典。络子名状出自何文。误以三衣破片而回作者。比丘衣损秖合补治。令不失受持。岂容披其破片。更立异名。何殊遭贼失衣比丘乎。或云。院内执作暂挂无妨者。安陀会。正是院内之衣。何不着耶。至于俗家弟子。若免灾厄不应常挂袈裟之片。若许常挂。何不全许三衣。而但许一片耶。南山引僧祇龙着袈裟免金翅难。乃云。必不顺教则所被无力。袈裟违教尚云无力。况今络子特新裁染。公然制造。若名若体。全是非法。验知披挂得罪无福。今略书三种违教之咎。庶几读之。宥过无大必改为善。一者络子名体都无所载。制听二教一切所无。既乏五功滥参三贱。违教之责冥报非虚。二者制听二教。唯佛一人。自菩萨声闻述而不作。今既自制络子。仁者便是佛耶。三者隋外道辈非佛者流。南山云。以杂色线缝于衣上作条幅者。是外道法。结偷兰遮。况乎造非法衣。殊乖先制。非外道辈斯何人哉。幸愿四方道人行大乘者。读文寻竟莫守己情。担麻弃金殊非智者。革弊从正斯则达人。应知无上佛乘解无道俗。传持之轨诚在律仪。涅槃扶律谈常正在于此律范。若壤法假谁传。岂生为人不护眼目。断常住命。非旃陀罗耶。昔静霭法师值周武行虐。自恨不能护法出家奚为。乃坐石奋刀遍身剖肉引肠挂树。以手捧心而卒。呜呼古贤护法其若是乎。我等既学未能。宜法制莫致毁损。殃坠自他矣

缁门警训卷第五终缁门警训卷第六

    长芦慈觉颐禅师龟镜文

夫两桂垂阴一华现瑞。自尔丛林之设。要之本为众僧。是以开示众僧故有长老。表仪众僧故有首座。荷负众僧故有监院。调和众僧故有维那。供养众僧故有典座。为众僧作务故有直岁。为众僧出纳故有库头。为众僧主典翰墨故有书状。为众僧守护正教故有藏主。为众僧迎待檀越故有知客。为众僧请召故有侍者。为众僧看守衣钵故有寮主。为众僧供侍汤药故有堂主。为众僧洗濯故有浴主水头。为众僧御寒故有炭头炉头。为众僧乞丐故有街坊化主。为众僧执劳故有园头磨头庄主。为众僧涤除故有净头。为众僧给侍故有净人。所以行道之缘十分备足。资身之具百色现成。万事无忧一心为道。世间尊贵物外优闲。清净无为众僧为最。回念多人之力。宁不知恩报恩。晨参莫请不舍寸阴。所以报长老也。尊卑有序举止安详。所以报首座也。外遵法令内守规绳。所以报监院也。六和共聚水乳相参。所以报维那也。为成道故方受此食。所以报典座也。安处僧房护惜什物。所以报直岁也。常住之物一毫无犯。所以报库头也。手不把笔如救头然。所以报书状也。明窗净案古教照心。所以报藏主也。韬光晦迹不事追陪。所以报知客也。居必有常请必先到。所以报侍者也。一瓶一钵处众如山。所以报寮主也。宁心病苦粥药随宜。所以报堂主也。轻徐静默不昧水因。所以报浴主水头也。缄言拱手退己让人。所以报炭头炉头也。忖己德行全阙应供。所以报街坊化主也。计功多少量彼来处。所以执园头磨头庄主也。酌水运筹知惭识愧。所以报净头也。宽而易从简而易事。所以报净人也。所以丛林之下道业惟新。上上之机一生取办。中流之士长养圣胎。至如未悟心源。时中亦不虚弃。是真僧宝为世福因。近为末法之津梁。毕竟二严之极果。若或丛林不治法轮不转。非长老所以为众也。三业不调四仪不肃。非首座所以率众也。容众之量不宽爱众之心不厚。非监院所以护众也。修行者不安败群者不去。非维那所以悦众也。六味不精三德不给。非典座所以奉众也。寮舍不修什物不备。非直岁所以安众也。畜积常住减克众僧。非库头所以赡众也。书状不工文字灭裂。非书状所以饰众也。几案不严。喧烦不息。非藏主所以待众也。憎贫爱富重俗轻僧。非知客所以赞众也。礼貌不恭尊卑失序。非侍者所以命众也。打叠不勤守护不谨。非寮主所以居众也。不闲供侍恼乱病人。非堂主所以恤众也。汤水不足寒暖失仪。非浴主水头所以浣众也。预备不前众人动念。非炉头炭头所以向众也。临财不公宣力不尽。非街坊化主所以供众也。地有遗利人无全功。非园头磨头庄主所以代众也。懒惰并除诸缘不具。非净头所以事众也。禁之不止命之不行。非净人所以顺众也。如其众僧轻师慢法取性随缘。非所以报长老也。坐卧参差去就乖角。非所以报首座也。意轻王法不顾丛林。非所以报监院也。上下不和斗诤坚固。非所以报维那也。贪婪美膳毁訾粗食。非所以报典座也。居处受用不思后人。非所以报直岁也。多贪利养不惜常住。非所以报库头也。事持笔砚驰骋文章。非所以报书状也。慢易金文看寻外典。非所以报藏主也。追陪俗士交结贵人。非所以报知客也。遗忘召请久坐众僧。非所以报侍者也。以己妨人慢藏诲盗。非所以报寮主也。多嗔少喜不顺病缘。非所以报堂主也。桶杓作声用水无节。非所以报浴主水头也。身利温暖有妨众人。非所以报炉头炭头也。不念修行安然受供。非所以报街坊化主也。饱食终日无所用心。非所以报园头磨头庄主也。涕唾墙壁狼籍东司。非所以报净头也。专尚威严宿无善教。非所以报净人也。盖以旋风千匝尚有不周。但知舍短从长。共办出家之事。所冀师子窟中尽成师子。栴檀林下纯是栴檀。令斯后五百年再睹灵山一会。然则法门兴废系在僧徒。僧是敬田所应奉重。僧重则法重。僧轻则法轻。内护既严外护必谨。设使粥饭主人一期王化丛林。执事偶尔当权常宜敬仰。同袍不得妄自尊大。若也贡高我慢私事公酬万事无常。岂能长保。一朝归众何面相看。因果无差恐难回避。僧为佛子应供无殊。天上人间咸所恭敬。二时粥饭理合精丰。四事供须无令缺少。世尊二千年遗荫盖覆儿孙。白毫光一分功德。受用不尽。但知奉众不可忧贫。僧无凡圣通会十方。既曰招提悉皆有分。岂可妄生分别轻厌客僧。旦过寮三朝权住尽礼供承。僧堂前暂尔求斋等心供养。俗客尚犹照管僧家忍不逢迎。若无有限之心。自有无穷之福。僧门和合上下同心。互有短长递相盖覆。家中丑恶莫使外闻。虽然于事无伤毕竟减人瞻仰。如师子身中虫自食师子肉。非外道天魔所能坏也。若欲道风不坠佛日常明。壮祖域之光辉。补皇朝之圣化。愿以斯文为龟镜焉

    慈受禅师示众箴规(寿无量本大同小异)

升堂念诵讽经小参。但是众集宜须先赴。游方上士规矩随身。岂可乖慵遭人检点。一回可恕三犯何颜。不思百丈真风便见。投子道底静牌才挂。宜各默然。纵不挂时岂可谈笑。古佛垂训守口如瓶。二六时中常宜缄默。三业不戒万祸潜生。善谙鲁祖风。便口挂壁上。自己案前常令洁净。只安香匣禅策经文。贵图齐整。不得安世俗文字。药裹香炉种种所须。宜收案下。出声持诵噪吵稠人。背靠扳头轻欺大众。虚占案分挂物明窗。不合律仪丛林安许。端身正意默尔披寻。谛味圣言契合心地。不虚开卷始会看经。平时邻案。道人切忌交头接耳。宾客相看礼不可免。茶汤才罢叙话已周相引出寮不可久坐。若是旧时道伴远地亲情相邀林下水边。方可倾心谈论。至于交关买卖引惹杂人。尽非衲子所为。便可一笔勾下。粥后归寮同伸问讯。上中下座恭敬为先。苟或不然轻人慢己。放参开笼须白知寮。出入掀帘要垂后手。登床宴坐不可垂衣。举动经行更宜缓步。使人动念魔障易生。众口烁金自家何乐。洗衣把针宜于斋后。不急之务道业荒唐。不可将汤瓶泡衣洗面。卓上裁纸糊卓偷煮。点心包藏药石竹竿。要知触净熨斗须看闲忙。执在一隅恐妨众用。古圣补破遮寒。缝了便休。岂可朝昏事侍针线。煎点荼汤丛林盛礼。大众云集方可跏趺。盏槖收归众人齐退。私藏茶末取笑傍观。只手揖人是何法度。有故不赴须白知寮。小坐茶汤辄不可免。新到入寮宜怀谦下。未谙法度请问耆年。随方毗尼在人建立。安笼占案不必着忙。款细之间自然稳便。入寮煎点本为众人。意在志诚茶须通吃。使了家事旧处安排。泻却汤瓶即时添注。山行水次戒护开谈。张口如弓发言如箭。雌黄之事品藻他人。说食说钱呵风骂雨。墙壁有耳法令无亲。忽然虎口遭伤始见。锋头太露。凡遇茶毗阴晴齐赴。各怀凄怆同运悲心。恐彼前人虚生浪死。口持经咒肩负柴薪。岂可猖狂恣声谈笑。衣盂估唱本为破悭。后人不知返成贪爱。偷量长短暗窥旧新。贱唱贵分过如常卖不知反责犹说便宜。识者傍观面渐汗下。若是海门上士。禅院高宾。但为死者结缘莫被活人嗤笑。柔和善顺上下可观。我慢贡高诸圣不祐。八万细行三千威仪。二六时中头头可见。穿堂直过岂不厚颜。尊殿间行恐招薄福。衩衣登殿草履游山。莫践法堂回互耆宿。五更洗面本为修行。吐唾拖盆喧聒大众。暗中动念自昧不知。日往月来面黄身瘦。浴汤少使筹子休拈。作福虽多不如避罪。廊舍吐唾案上抓头。违背圣贤自从己便。时时检点步步堤防。直须小却身心便好大著肠肚。十日知寮递相供养晚眠早起务在精诚。苦切劳心先人后己。大众衣钵切要关防。一事不周众人动念。煎茶扫地换水装香。莫教冷却汤瓶。免见禅和烦恼。寮中首座。务要柔和。规矩先行绳墨自定。依时上案简径开谈。有一不周众人共议。游山玩水出入有时。恶性道人善言诱劝。倘不听从密白方丈。护善遮恶取信檀那。净[髟/火]围炉礼宜谦让。右件规矩委曲预闻。日用时中各宜照顾。一拨便转善不可加。三唤不回相聚何益。况乃心尘难扫性水易湍。中器中根可上可下。克宾法战不胜。曾罚饡饭一堂。文远胜劣争禅。输却糊饼两个。丛林榜样后学依从。焦山不说两般禅只要罚油十六两。颂曰

乌龟忽尔艾烧头。千古令人笑不休。奉劝后生高着眼。莫教罚了一斤油

    笑翁和尚家训

日亦然兮夜亦然。睡时宜后起宜先。收单折被候开静。动止回旋向左肩

晨朝粥罢莫猖狂。盥漱低头少使汤。头若痒时须待浴。手巾干净不相妨

寂静身心展钵时。出宜先筯入先匙。食巾收折须临后。左右和南礼莫亏

粥了和南饭后茶。放参药石莫喧哗。出堂入户清规合。犹见丛林有作家

座元门首板丁当。是甚禅和敢入堂。追罚百钱由自可。高悬一牓最难当

入室升堂念诵时。从规合自具威仪。近来一等无羞耻。直裰中间小袖儿

脱着衣鞋要整齐。掩门宜缓放筹低。密持咒语轻弹指。净桶常将右手提

入浴披衫贵静恭。需汤击板合从容。不应触布安槽上。双脚如何着桶中

礼拜持经遣睡魔。不须将此当喽啰。一朝突出娘生眼。执药方知病转多

顶笠腰包号水云。寻师切勿惮辛勤。法门冷淡须防护。莫学寻常救火军

    黄龙死心新禅师小参

夫小参者。谓之家教。何谓家教。譬如人家有三个五个儿子。大底今日干甚事。小底今日干甚事。是与不是晚间归来。父母一一处断。丛林中亦复如是。院门今日干甚事。是与不是住持人当一一处断。观今之时节。丛林淡薄人根狭劣。不可说也。有一般破落户长老。驰书达信。遮边讨院住。那边讨院住。才讨得院住。便拣个好日入院。又道我是长老。方丈里自在受快活。遮般底唤作地狱滓。如今丛林中。若论参禅固是难得其人。我看见尔遮一队汉。在遮里心愤愤口悱悱。道我会禅会道。入方丈里趁口快撑。两转语便行。不是遮个道理。又有一般汉。影影响响认得个顽空。便道只是遮个事。又有一般道。见虚空里光影。又有一般道。无有不是者错了也。救不得了也。遮般底只宜色身安乐。莫教一顿病打在延寿堂内。如落汤螃蟹手忙脚乱。见神见鬼遮边讨巫师。那边讨医博。卜凶卜吉问好问恶。尔不见。我佛如来为三界医王四生慈父。医一切众生心病。只为尔不信自心。向外驰求。被邪魔魍魉入尔心中。做得许多见解要识尔自心么。如太阳当昼天下皆明。那里更有暗处。若到遮个田地。亦无吉凶爻象。亦无是非好恶。便能向是非头上坐。是非头上卧。乃至淫坊酒肆虎穴魔宫。尽是当人安身立命之处。只为尔无量劫来业识浓厚。心中趫趫欹欹繘繘繂繂。信之不及。便被世间情爱。缠缚得来七颠八倒。江南人护江南人。广南人护广南人。淮南人护淮南人。向北人护向北人。湖南人护湖南人。福建人护福建人。川僧护川僧。浙僧护浙僧。道我乡人住院。我去赞佐他。一朝有个不周。全翻作是非到处说。苦哉苦哉。恁么行脚掩彩杀人。钝置杀人若是个汉一画画断多少自由自在。若也画不断处处被爱之所缚。爱色被色缚。爱院被院缚。爱名被名缚。爱利被利缚。爱身被身缚。尔何不退步思量。尔遮臭皮袋有甚么好处。当时只为尔有一念爱心。便入母胎中受父精母血。交构成一块脓团。母吃热时便受镬汤地狱。母吃冷时便受寒冰地狱。及至撞从母胎里出来。受寒受热。受饥受饱。受病受苦。煎煎逼逼直至今日。只为不能返观。便有许多是非生灭我生尔死。尔死我生。生生死死死死生生。随业受报无有休时。近来又有一般奴狗。受雇得钱买度牒剃下狗头。披佛袈裟。奴郎不辨菽麦不分。入吾法中破坏吾法。一向装裹个浑身。捼腰捺[膫-(日/小)+(夸-大)]胡挥乱[聲-耳+空]。要做大汉。大汉不恁么做。要做大汉。须是退步莫面前背后。奴唇婢舌嫌好道恶。说遮里饮食丰厚。那里寮舍稳便不消得。如此诸上座。人身难得佛法难闻。此身不向今生度。更向何生度此身。尔诸人要参禅么须是放下着。放下个甚么。放下个四大五蕴。放下无量劫来许多业识。向自己根脚下推穷看。是甚么道理。推来推去。忽然心华发明。照十方刹。可谓得之于心应之于手。便能变大地作黄金。搅长河为酥酪。岂不畅快平生。莫只管册子上念言念语讨禅讨道。禅道不在册子上。纵饶念得一大藏教。诸子百家。也只是闲言语。临死之时总用不着。古人悟了方求明师决择。去其砂石纯一真寔。秤斤定两。恰如人开杂货铺相似。无种不有。来买甘草。便将甘草与他。来买黄连便将黄连与他。不可买黄连却将甘草与他。又似尔有一块金。将入红炉里煆炼。炼来炼去炼得熟也。方上钳锤打作瓶盘钗钏。瓶重几两盘重几两。一一分明。然后却将此瓶盘钗钏。镕成一金。唤作一味平等法门。若不如此。尽是儱洞真如颟顸佛性尔还会么。尔还信么。山僧适来答遮僧四转语道。死中有活活中有死。死中怕死活中怕活。将此四转语验尽天下衲僧。且道。天下衲僧将甚么验。良久云。大体还他肌骨好。不搽红粉也风流(语录)

    褒禅山慧空禅院轮藏记

        无为居士杨杰作

法界本无众生。众生缘乎妄见。如来本无言教。言教为乎有情。妄见者。众生之病。言教者。如来之药。以药治病则病无不治。以言觉妄则妄无不觉。此如来不得已而言。贤智不得已而述也。故阿难陀集而为经。优婆离结而为律。诸菩萨衍而为论。经律论虽分乎三藏。戒定慧盖本乎一心。藏以示其函容。心不可以凝滞。是以双林大士接物随机。因权表实。聚言教而为藏。载宝藏而为轮。以教依轮则教流而无碍。以轮显教则轮运而无穷。使披其教者。理悟变通。见其轮者心不退转。然后优游性海。解脱意筌无一物不转法轮。无一尘不归华藏。非有深智者。其孰能与于此哉

    慈照聪禅师住襄州石门请查待制为撰僧堂记

乾明寺者去郡百里。古曰石门。因敕易之。高山峻谷虎豹所伏。岐路硗确人烟夐绝。非志于道者罔能栖其心也。游宦之徒羁束利名。虽观其胜绝而罕能陟其境。道守郡日知有学者。法字守荣。自雍熙五年参寻而至。后安禅之堂卑隘堕坏。于是发心重构。克坚其志聚落求化。多历年所。召良工市美材。迄景德三年始告成。凡五间十一架。春有学徒慧果。携锡至京请余识之。将刊于石。乃书曰。自佛法广被。达磨西来。具信根者求证本源。星居旷野蔽身草木。衣不御寒食不充腹。及正法渐漓人法替怠。百丈禅师乃营其栋宇。以安老病。迩来禅刹竞构宏壮。少年初学恣卧其间。殊不知化缘者劳形苦骨。施财者邀福忏罪。明因果者如卧铁床。若当冤敌自非朝夕。密密增长圣胎。其次亲善知识者。志求解脱。可以暂容其形。龙神攸护。其或心汨盖缠。身利温暖。不察无明。不知命缩。惟记语言。自谓究竟。韶尽迁谢堕彼恶趣。丈夫猛利得不动心者哉。荣公生凤翔虢邑。出家于雍州鄠县白云山净居禅院。大中祥符二年四月八日记

    应庵华禅师答诠长老法嗣书

老僧自幼出家正因也。方袍圆顶正因也。念生死未明拨草瞻风。亲近真善知识正因也。至于出世领众今三十余年。未尝毫发厚己也。方丈之务未尝少怠也。昼夜精勤未尝敢懈也。念众之心未尝斯须忘也。护惜常住之念未尝敢私也。行解虽未及古人。随自力量行之。亦不负愧也。痛心佛祖慧命悬危。甚于割身肉也。念报佛祖深恩。寝食不遑安处也。念方来衲子。心地未明不啻倒悬也。虽未能尽古人之万一。然此心不欺也。长老随侍吾三四载。凛然卓卓可喜。去年夏末命悦众。是吾知长老也。吾谢钟山寓宣城昭亭。未几赴姑苏光孝。方两月。长老受凤山之请。道由姑苏首来相见。道义不忘如此也。别后杳不闻耗。正思念间怀净上人来。承书并信物。方知入院之初开堂。为吾烧香。乃知不负之心昭廓也。今既为人天眼目。与前来事体不同也。果能如吾自幼出家为僧。行脚亲近真善知识。以至出世住持。其正因行藏如此行之。则吾不妄付授也。又何患宗门寂寥哉。至祝。无以表信。拂子一枝。法衣一顶。幸收之。绍兴壬午。七月初七日。住平江府光孝应庵老僧昙华书复(语录)

    怡山然禅师发愿文

归命十方调御师。演扬清净微妙法。三乘四果解脱僧。愿赐慈悲哀摄受。但某甲自违真性枉入迷流。随生死以飘沈。逐色声而贪染。十缠十使积成有漏之因。六根六尘妄作无边之罪。迷沦苦海深溺邪途。着我耽人举枉措直。累生业障一切愆尤。仰三宝以慈悲。沥一心而忏悔。所愿能仁拯拔善友提携。出烦恼之深源。到菩提之彼岸。此世福基命位各愿昌隆。来生智种灵苗同希增秀。生逢中国长遇明师。正信出家童真入道。六根通利三业纯和。不染世缘常修梵行。执持禁戒尘业不侵。严护威仪蜎飞无损。不逢八难不缺四缘。般若智以现前。菩提心而不退。修习正法了悟大乘。开六度之行门。越三祇之劫海。建法幢于处处。破疑网于重重。降伏众魔绍隆三宝。承事十方诸佛无有疲劳。修学一切法门悉皆通达。广作福慧普利尘沙。得六种之神通。圆一生之佛果。然后不舍法界遍入尘劳。等观音之慈心。行普贤之愿海。他方此界逐类随形应现色身演扬妙法。泥犁苦趣饿鬼道中。或放大光明。或见诸神变。其有见我相。乃至闻我名。皆发菩提心。永出轮回苦。火镬冰河之地。变作香林。饮铜食铁之徒。化生净土。披毛戴角负债[口*御]冤。尽罢辛酸咸沾利乐。疾疫世而见为药草。救疗沉痾。饥馑时而化作稻粱。济诸贫馁。但有利益无不兴崇。次期累世冤亲现存眷属。出四生之汨没。舍万劫之爱缠。等与含生齐成佛道。虚空有尽我愿无穷。情与无情同圆种智

    开善密庵谦禅师答陈知丞书

某启欣审官舍多暇。焚香静默坐进此道。何乐如之。参禅如应举。应举之志在乎登第。若不登第。而欲功名富贵光华一世者。不可得也。参禅之志在乎悟道。若不悟道而欲福德智惠超越三界者。不可得也。窃尝思悟道之为易。登第之为难。何故学术在我。与夺在彼。以我之所见。合彼之所见。不亦难乎。是以登第之难也。参究在我。证入在我。以我之无见合彼之无见。不亦易乎。是以悟道之为易也。然参禅者众。悟道者寡何也。有我故也。有我则不能证入。亦易中之难也。读书者众。及第者亦众何也。见合故也。见合则推而应选。是难中之易也。故见合为易。无我为难。无我为易。无无为难无无为易。亦无无无为难。亦无无无为易。亦无无无亦无为难。亦无无无亦无为易。和座子撞翻为难。故庞居士云炼尽三山铁。镕销五岳铜。岂欺人哉。因笔及此。庶火炉边团圞头说无生话时。聊发一笑

    司马温公解禅偈

文中子以佛为西方圣人。信如文中子之言。则佛之心可知矣。今之言禅者。好为隐语以相迷。大言以相胜。使学者伥伥然。益入于迷妄。故予广文中子之言而解之。作解禅偈六首。若其果然则虽中国行矣。何必西方。若其不然则非予之所知也

忿怒如列火。利欲如铦锋。终朝长戚戚。是名阿(鼻狱)

颜回安陋巷。盂轲养浩然。富贵如浮云。是名极(乐国)

孝弟通神明。忠信行蛮貊。积善来百祥。是名作(因果)

言为百代师。行为天下法。久久不可掩。是名不(坏身)

仁人之安宅。义人之正路。行之诚且久。是名光(明藏)

道德修一身。功德被万物。为贤为大圣。是名佛(菩萨)

    仰山饭

        户部尚书阮中大撰(阮户部外集)

仰山饭仰山饭。粒粒如珠似银烂。食者须知来处难。略为诸人试拈看。东皋西畴春早时。耕夫饷妇寒且饥。土膏脉起农事动。牛领生疮犹挽犁。夏苗欲秀未成实。无雨四天惟烈日。背枯面裂汗流胸。耘耨只愁稂莠出。秋深稻熟如黄云。昼获夜舂甘苦辛。里胥催督王租急。官债私逋皆及身。官债未偿被鞭扑。私债未偿卖田屋。父母妻儿饱几曾。家家留米羞斋粥。住持老僧沿门求。丐士缘化圭撮收。手胼足胝不敢惮。栉风沐雨何曾休。五更云堂门尚闭。普供厨中人早起。惟忧清众粥饭迟。日日朝朝悉如是。米沈满地凝如脂。去粗存精运柴炊。沸汤烟焰甑釜热。执务舍力良劳疲。长板声终木鱼吼。端坐禅床捧盂受。细论变生造熟功。却恐阇黎难下口。不从香积世界来。又非鬼神供尔斋。一匙一杓至一钵。皆是求福檀信财。维那白槌似珰响。十声佛名懒同唱。行益才迟忿怒生。第二戒中念都忘。古人都为学道忙。遍参知识游诸方。木皮草叶供铛煮。岂有此饭充饥肠。百岁光阴如梦幻。参请工夫宜早办。若还心地不分明。佛也难消仰山饭

    白侍郎六赞偈并序(出长庆集)

乐天常有愿。愿以今生世俗文笔之因。翻为来世赞佛乘转法轮之缘也。今年登七十。老矣病矣。与来世相去甚迩。故作六偈。跪唱于佛法僧前。欲以起因发缘。为来世张本也

    赞佛

十方世界天上天下。我今尽知无如佛者。堂堂巍巍为天人师。故我礼足赞叹归依

    赞法

过见当来千万亿佛。皆因法成法从经出。是大法轮是大宝藏。故我合掌至心回向

    赞僧

缘觉声闻诸大沙门。漏尽果满众中之尊。假和合力求无上道。故我稽首和南僧宝

    赞众生

毛道凡夫火宅众生。胎卵湿化一切有情。善根苟种佛果终成。我不轻汝汝无自轻

    忏悔

无始劫来所造诸罪。若轻若重无大无小。我求其相中间内外。了不可得是名忏悔

    发愿

烦恼愿去涅槃愿住。十地愿登四生愿度。佛出世时愿我得亲。最先劝请请转法轮。佛灭度时愿我得值。最后供养受菩提记

    天台圆法师自诫

三界悠悠一囹圄羁锁生灵受酸楚。本来面目久沉埋。野马无缰恣飘鼓。欲火烧残功德林。逝波倾入无明坞。纷纷万类器中蚊。啾啾鸣乱沈还举。亦曾天帝殿中游。也向阎公锅里煮。循环又撞入胞胎。交构腥臊成沫聚。一包脓血暂扶持。数茎白骨权撑拄。七情驰骑不知归。六贼争锋谁作主。春风不改昔时波。依旧贪嗔若狼虎。改头换面弄机关。忍气吞声受辛苦。贵贱贤愚我与人。是非荣辱今犹古。金乌玉兔自摩空。雪鬂朱颜尽成土。我嗟瞥地一何晚。随波逐浪空流转。追思古圣与先贤。掩袂令人独羞赧。而今捉住主人翁。生死魔来我谁管。昔时伎俩莫施呈。今日生涯须自勉。是非窟里莫回头。声利门前高着眼。但于自己觅愆尤。肯与时流较长短。一点灵光直照西。万端尘事任舒卷。不于蜗角窃虚名。独向金台预高选。从他病死与生老。只此一回相括恼。修行惟有下稍难。竖起脊梁休放倒。莫教错认定盘星。自家牢守衣中宝。愿同法界冤与亲。共驾白牛游直道

缁门警训卷六终缁门警训卷第七

    芙蓉楷禅师小参

夫出家者为厌尘劳。求脱生死。休心息念断绝攀缘。故名出家。岂可以等闲利养埋没平生。直须两头撒开中间放下。遇声遇色。如石上栽花。见利见名如眼中着屑。况从无始以来不是不曾经历。又不是不知次第。不过翻头作尾。止于如此。何须苦苦贪恋。如今不歇更待何时。所以先圣教人只要尽却今时。能尽今时更有何事。若得心中无事。佛祖犹是冤家。一切世事自然冷淡。方始那边相应。尔不见。隐山至死不肯见人。赵州至死不肯告人。匾檐拾橡栗为食。大梅以荷叶为衣。纸衣道者只披纸。玄泰上座只着布。石霜置枯木堂与人坐卧。只要死了尔心。投子使人办米同煮共餐。要得省取尔事。且从上诸圣有如此榜样。若无长处如何甘得。诸仁者若也于斯体究。的不亏人。若也不肯承当。向后身恐费力。山僧行业无取。忝主山门。岂可坐费常住。顿忘先圣付嘱。今者辄学古人为住持。体例与诸人议定。更不下山不赴斋。不发化主。唯将本院庄课一岁所得。均作三百六十分。日取一分用之。更不随人添减。可以备饭则作饭。作饭不足则作粥。作粥不足则作米汤。新到相见茶汤而已。更不煎点。惟置一茶堂。自去取用。务要省缘专一办道。又况活计具足风景不疏。花解笑鸟能啼。木马长呜石牛善走。天外之青山寡色。耳畔之流水无声。岭上猿啼露显中宵之月。林间鹤唳风回清晓之松。春风起而枯木龙吟。秋叶凋而寒林华发。玉阶铺苔藓之纹。人面带烟霞之色。音尘寂尔消息沉然。一味萧条无可辄向。山僧今日向诸人面前说家门。已是不着便。岂可更去升堂入室。拈槌竖拂。东呵西棒。张眉努目。如痫病发相似。不惟屈枕上座。况亦孤负先圣。尔不见。达磨西来。少室山下面壁九年。二祖至于立雪断臂。可谓受尽艰辛。然而达磨不曾措了一辞。二祖不曾问着一句。还唤达磨作不为人得么。二祖做不求师得么。山僧每至说着古圣做处。便觉无地容身。惭愧后人软弱。又况百昧珍羞递相供养。道我四事具足。方可发心。只恐做手脚不迭。便是隔生隔世去也。时光似箭深为可惜。虽然如是。更在诸人从长相度。山僧也强教尔不得。诸仁者还见古人偈么。山田脱粟饭。野菜淡黄虀。吃则从君吃。不吃任东西。伏惟同道各自努力。珍重

    黄蘖禅师示众

预前若打不彻。腊月三十夜到来。管取尔热乱。有般外道。才见人说做工夫他便冷笑。犹有遮个在。我且问尔。忽然临命终时。尔将何抵敌生死。尔且思量看。却有个道理。那得天生弥勒自然释迦。有一般闲神野鬼。才见人有些少病。便与他人说。尔只放下着。及至到。他有病。又却理会不下。手忙脚乱。争奈尔肉如利刀碎割做主宰不得。万般事须是闲时办得下。忙时得用。多少省力。休待临渴掘井做手脚不办。遮场狼藉如何回避。前路黑暗信采胡钻乱撞。苦哉苦哉。平日只学口头三昧。说禅说道呵佛骂祖。到遮里都用不着。平日只管瞒人。争知道今日自瞒了也。阿鼻地狱中决定放尔不得。而今末法将沈。全仗有力量兄弟家。负荷续佛慧命。莫令断绝。今时才有一个半个行脚。只去观山观景。不知光阴能有几何。一息不回便是来生。未知甚么头面。呜呼劝尔兄弟家。趁色力康健时。讨取个分晓处。不被人瞒底一段大事。遮些关捩子。甚是容易。自是尔不肯去下。死志做工夫。只管道难了又难。好教尔知。那得树上自生底木杓。尔也须自去做个转变始得。若是个丈夫汉。看个公案。僧问赵州。狗子还有佛性也无。州云无。但去二六时中看个无字。昼参夜参行住坐卧。着衣吃饭处。阿屎放尿处。心心相顾猛着精彩。守个无字。日久月深打成一片。忽然心花顿发。悟佛祖之机。便不被天下老和尚舌头瞒。便会开大口。达磨西来无风起浪。世尊拈花一场败阙。到遮里说甚么阎罗老子。千圣尚不奈尔何。不信道。直有遮般奇特。为甚如此。事怕有心人。颂曰

尘劳迥脱事非常。谨把绳头做一场。不是一番寒彻骨。争得梅花扑鼻香

    徐学老劝童行勤学文

玉不琢不成器。人不学不知道。出家儿幸得身离尘网。居于广堂大厦。切不可以温饱自满其志。少壮之时不勤学问。不究义理不正呼吸。对圣前如何可以宣白。士大夫前如何可以谈吐。不学一笔字文疏。如何写士大夫往来书尺。如何回出家人。胸中贯古今笔下起云烟。方可了身了性以至于了命。若自懒惰托言所禀。无受道之资。是自坏了一生也。且如猿猴兽类也。尚可教以艺解。鸲鹆禽鸟也。尚可教以歌唱。人为万物之灵。如不学视禽兽之不若也。为人师者自当尚严。师严而后道尊。与其初年失于宽。而招异时之怨。不若过于严招异时之感。人家子弟舍父事师。师却不严而纵其懒。及其时过失学也。谈吐又讷。宣白又钝。发遣又疏。写染又拙。觉时事事无能。方始自悔而归咎于其师。何谓至感。初年脱白从师。师长训导极其严紧。于公事毕。然后敢治私事。禁妄出。读书要背。写字要楷。义理要通。道念要正。日渐月磨。复还固有之天得造洞然之妙。由是性海清澄心珠莹彻。学仙者着脚蓬莱。学佛者安身乐国。到恁么时。却感师长严训之功也

    月窟清禅师训童行

咨尔童行听子诫云。高以下基。洪由纤起。古今贤圣莫不由斯。儒宗颇多释氏尤甚。兹不繁引。略举二三。虞夏至尊尚曾历试。可能二祖犹服勤劳。一念因真千生果实。若其滥服终无所成。任是毁形徒增黑业。尔等童耋今各颛诚。履实践真无随流俗。处清净地生难遭心。见佛逢僧克勤敬慕。如能反责可谓丈夫。施主交肩宜先只楫。同衣相见莫后和南。夕火晨香常常勿懈。斋餐蚤粥念念兴惭。当直殿堂供过寮舍。宜勤拂拭无怠应承。进止威仪上流是则。言默要道下辈休询。贝叶固合精通。坟典尤宜博学。稍知今古。方解为人。若似哑羊。出家何益。如来未成佛果。文武兼能。永嘉才作人师。宗说俱备。晞颜晞骥子云有言。诵帚诵苕释尊无误。各须努力莫谩因循。立志坚高不堕凡地。故经云。立志如高山。种德若深海。如斯苦口期。汝为人报答。佛祖莫大恩。拔济众生无量苦。日日如是不愧自心。颂曰

负舂刬草示嘉模。绍续须还猛烈徒。一念豁然三际断。单传直下老臊胡

    山谷居士黄太史发愿文

昔者师子王。白净法为身。胜义空谷中。奋迅及哮吼。念弓明利箭。被以慈哀甲。忍力不动摇。直破魔王军。三昧常娱乐。甘露为美食。解脱味为浆。游戏于三乘。安住一切智。转无上法轮。我今称扬称性实语。以身口意筹量观察。如实忏悔。我从昔来因痴有爱。饮酒食肉增长爱渴。入邪见林不得解脱。今者对佛发大誓愿。愿从今日尽未来世。不复淫欲愿从今日尽未来世。不复饮酒。愿从今日尽未来世。不复食肉。设复淫欲当堕地狱。住火坑中经无量劫。一切众生为淫乱故。应受苦报。我皆代受。设复饮酒当堕地狱。饮洋铜汁经无量劫。一切众生为酒颠倒。应受苦报。我皆代受。设复食肉当堕地狱。吞热铁丸经无量劫。愿我以此尽未来际。忍事誓愿根尘清净。具足十忍不由他教。入一切智随顺如来。于无尽众生界中现作佛事。恭惟十方洞彻。万德庄严。于刹刹尘尘为我作证。设经歌罗逻身忘失本愿。惟垂加被开我迷云。稽首如空等一痛切

    云峰悦和尚小参语(湖隐石刻)

师举百丈和尚示众云。汝遮一队后生。经律论学故是不知。也入众参禅禅又不会。腊月三十日作么生折合去。师云。酌然。诸上座去圣时遥。人心淡薄。看却今之丛林。更是不得也。所在之处聚徒三百五百。浩浩地。只以饮食丰厚寮舍温暖。便为旺化。其间孜孜为道者能有几人。设有十个五个。走上走下半青半黄。总道我会了也。各各自谓握灵蛇之宝。孰肯知非。及乎编辟挨拶将来。直是万中无一。苦哉苦哉。所谓般若丛林岁岁凋。无明荒草年年长。就中今时后生才入众来。便乃端然拱手。受他别人供养。到处菜不择一茎。柴不搬一束。十指不沾水。百事不干怀虽则一期快乐。争奈三涂累身。岂不见教中道。宁以热铁缠身。不受信心人衣。宁以洋铜灌口。不受信心人食。上座若是去。直饶变大地作黄金。搅长河为酥酪。供养上座不为分外。若也未是至于滴水寸丝。便须披毛带角牵犁拽杷偿他始得。又不见。祖师云。入道不通理。复身还信施。长者八十一。其树不生耳。终不虚也。诸上座光阴可惜。时不待人。莫待一朝眼光。落地。缁田无一篑之功。铁围陷百刑之痛。莫言不道。珍重

    月林观和尚体道铭

上士参玄人。光阴莫虚弃。渡江须用船。为人须有志。名相各不同。非一亦非二。佛法苦无多。于中无别伎。动着关捩子。非师自然智。彻底老婆心。触人无忌讳。刹境一毫端。到此无回避。唱起德山歌。道者合如是。佛祖出头来。吞声须饮气。作略遮些儿。古今无变异。混沌未分时。早有个田契。人人本具足。不肯回头视。个个达本乡。切忌著名位。过去诸如来。不离而今咦。现在诸菩萨。转次而受记。智者暗点头。心空亲及第。愚人不信受。抛家自逃逝。哀哉猛省来。现成真活计。个里用无穷。宗门第一义。左右逢其原。亦不离行市。铜头铁额儿。脑门须着地。愿以此功德。普及于一切

    慈受深禅师小参

此心清净犹如虚空。无一点相貌。举心动念全乖法体。才退步便相应。只是不肯退步。才放下便安乐。只是不肯放下。大都是无始劫来惯习成了也。古人学道先打当贪嗔痴。然后放教一切处冷啾啾地。如腊月里扇子相似。直是无人觑着。亡得名利甘得淡薄。世间心轻微。道念自然浓厚。匾檐山和尚一生拾橡子煮吃。永嘉大师不吃。钁头下菜。高僧惠休三十年着一緉鞋。百补千缀。遇软地行则赤脚。恐损他信施信心物难消。他总是妻子口中减削。将来供养。尔了便要邀福忏罪。尔十二时中种种受用。尽出他人之力。未饥而食未寒而衣。未垢而浴未困而眠。道眼未明心漏未尽。如何消得。故古德云。为成道业施将来。道业未成争消得。山僧遮里不可与尔诸人打粥饭过日也。若是坐消信施。诸天不喜。粗茶淡饭也难消他底。如今初学比丘饱食高眠。取性过日犹嫌不称意。在出家人。如一块磨刀石。一切人要刀快便来。尔石上磨张三也来磨。李四也来磨。磨来磨去别人刀快。自家石渐消薄。有底更嫌他人不来。我石上磨。有甚便宜处。进食如进毒。受施如受箭。币厚言甘。道人所畏。尔灼然与道相应。万两黄金亦消得。此事不是说了便休。须是实到遮个田地始得。高谈大论瞒人自瞒。大不济事。如今丛林中无人说着遮般话也。莫道焦山长老说禅。全无孔窍。记取记取。伏惟珍重

    汾州大达无业国师上堂

有僧问曰。十二分教流于此土。得道果者非止一二。云何祖师东化别唱玄宗。直指人心见性成佛。岂得世尊说法有所未尽。只如上代诸德高僧。并学贯九流洞明三藏。生肇融睿尽是神异间生。岂得不知佛法远近。某甲庸昧愿师指示。师曰。诸佛不曾出世。亦无一法与人。但随病施方。遂有十二分教。如将蜜果换苦葫芦。淘汝诸人业根。都无实事。神通变化及百千三昧门。化破天魔外道。福智二严为破执有滞空之见。若不会道及祖师来意。论甚么生肇融睿。如今天下解禅解道。如何沙数。说佛说心。有百千万亿。纤尘不去未免轮回。思念不亡尽从沉坠。如斯之类尚不能自识业果。妄言自利利他。自谓上流并他先德。但言触目无非佛事。举足皆是道场。原其所习不如一个五戒十善凡夫。观其发言嫌他二乘十地菩萨。旦醍醐上味为世珍奇。遇斯等人翻成毒药。南山尚自不许呼为大乘。学语之流争锋唇舌之间。鼓论不形之事。并他先德诚实。苦哉。只如野逸高士尚解枕石漱流。弃其利禄亦有安国理民之谋。征而不赴。况我禅宗途路且别。看他古德道人得意之后。茆茨石室向折脚铛子里煮饭吃。过三十二十年。名利不干怀。财宝不为念。大忘人世隐迹岩丛。君王命而不来。诸侯请而不赴。岂同我辈贪名爱利。汨没世途如短贩人。有少希求而忘大果。十地诸贤岂不通佛理。可不如一个博地凡夫。实无此理。他说法如云如雨。犹被佛诃云。见性如隔罗縠。只为情存圣量见。在果因未能逾越圣情过诸影迹。先贤古德硕学高人。博达古今洞明教网。盖为识学诠文水乳难辨。不明自理念静求真。嗟乎得人身者。如爪甲上土。失人身者。如大地土。良可伤哉。设有悟理之者。有一知一解。不知是悟中之则入理之门。便谓永出世利。巡山傍涧轻忽上流。致使心漏不尽理地。不明空到老死无成。虚延岁月。且聪明不能敌业。干慧未免苦轮。假使才并马鸣解齐龙树。只是一生两生不失人身。根思宿净闻之即解。如彼生公何足为羡。与道全远。共兄弟论实不论虚。只遮口食身衣。尽是欺贤罔圣。求得将来他心慧眼观之。如吃脓血一般。总须偿他始得。阿那个有道果。自然招得他信施来不受者。学般若菩萨不得自谩。如冰凌上行。似剑刃上走。临终之时一毫凡圣情量不尽。纤尘思念未忘。随念受生轻重五阴。向驴胎马腹里托质。泥犁镬汤里煮煠一遍了。从前记持忆想见解智慧。都卢一时失却。依前再为蝼蚁。从头又作蚊虻。虽是善因而遭恶果。且图甚么。兄弟只为贪欲成性。二十五有向脚跟下。系着无成办之期。祖师观此土众生。有大乘根性。惟传心印指示迷情。得之者即不拣凡之与圣愚之与智。且多虚不如少实。大丈夫儿如今直下便休歇去。顿息万缘越生死流。迥出常格灵光独照。物累不拘。巍巍堂堂三界独步。何必身长丈六紫磨金辉。项佩圆光广长舌相。若以色见我是行邪道。设有眷属庄严不求自得。山河大地不碍眼光。得大总持。一闻千悟。都不希求一餐之直。汝等诸人倘不如是。祖师来至此土。非常有损有益。有益者百千人中捞漉一个半个。堪为法器。有损者如前已明。从他依三乘教法修行。不妨却得四果三贤。有进修之分。所以先德云。了即业障本来空。未了还须偿宿债(传灯)

    法昌运禅师小参

大凡参学兄弟道眼未明。心地未安。入一丛林出一保社。须当亲近良朋善友。二六时中将佛法为事。直须决择令心眼精明。遮个不是小事。光阴易失时不待人。一失人身卒未有出头处在。莫与么打哄过时。今日三明日四。遮里经冬那边过夏。记取一肚葛藤路布。学解到处掠虚。摩唇捋嘴汉语胡言。道我解禅解道。轻忽好人作无间业。将知此事大不容易。没量大人到遮里讨头鼻不着。莫当等闲开大口。法昌老汉无人情莫爱人。摩捋尔赞叹尔。尽不是好心。一朝风火解散眼光落地。善恶业缘受报好丑。生死境界一时现前。那时便如落汤螃蟹。手忙脚乱。从前学得活计神通佛法。总使不着。业识茫茫无本可据。追悔不及随缘受报。改头换面都未可定。岂不见。古者道学般若菩萨且莫自瞒。切须子细。纤毫不尽未免轮回。丝念未忘尽从沉坠。尔要识披毛戴角底么。便是尔寻常乱作主宰者是。尔要识拔舌地狱底么。便是诳惑迷途者是。尔要识寒冰镬汤底么。便是尔滥膺信施者是。三涂八难尽是尔心自作。只为道眼不明。方乃如是。若是谛当底人。岂有遮般消息。法昌与么说语。尽是契合诸圣。不独为尔三兄四弟。但未得忍菩萨皆有此过。岂况天龙八部既来遮里经冬过夏。莫生容易。老僧钁头边讨饭供养。尔说些子出家话。莫被人我夯却一生空过。一旦四大分张。那时作伎俩迟了也。有一般汉。闻人举着他肚里事。嗔心忿起。便道佛法岂有与么事。大悟不拘小节。更问阿谁。我问尔悟见个甚么。还脱得髑髅识想也。未十二时中且与五戒十善相应。灵山会上还曾见。有无行业底佛么。还有妄语底祖师么。大似将牛屎比栴檀。有甚交涉。可谓醍醐上味为世所珍。遇斯等人翻成毒药。尔要得他日相应。但从今日去。一切处放教枯淡。二六时中对五欲八风。如盲人视物不为诸法管带。亦不管带诸法。六根门头检点无丝毫过患。方有少许趣向分。法昌与么说话。如服瞑眩底药相似。一期苦口他时大有得力处。所以道。假使百千劫。所作业不忘。因缘会遇时。果报还自受。无人替代。各自努力。珍重(语录)

    古镜和尚回汾阳太守

南阳忠国师。三诏竟不赴。遂使唐肃宗。愈重于佛祖。然我望南阳。云泥虽异路。回首思古人。愧汗下如雨。如何汾阳侯。视我如泥土。戏以玉峰寺。出帖请权住。岂可为一身。法门同受污。万古长江水。恶名洗不去。谨谨纳公帖。观使自收取。放我如猿鸟。云山乐幽趣。他年无以报。朝夕香一炷

    雪窦明觉禅师壁间遗文石刻

夫传持祖灯嗣续佛寿。此非小任。宜景前修肃尔威仪。尊其瞻视。惩忿窒欲治气养心。无以名利动于情。无以得失介于意。无随世之上下。无逐人之是非黑白置之于胸。喜怒不形于色。乐人之乐犹己之乐。忧人之忧若己之忧。容众尊贤克己复礼。无因小隙失素所善。无背公义弃素所疏。能不可矜势不可恃。无护己短无掩人长。见德不可忘身。在贵不可忘贱。且夫学本修性。岂愠人之不知。道贵全生。无蕲世之为用。人或慕义理固推余。必也笃尔心。诚诲以规矩。博援群籍深示妙宗。慈室忍衣不可须臾而离。大方宝所欲其造次必是。动息有常嫌疑必慎。人不可侮天不可欺。众之去来无追无拒。人之毁誉无恚无贪。内无所惭外无所恤。或若声华溢美利养丰多。畏四趣之果因。慎三宝之交互。死生未脱业苦难逃。方其得志亟思利正。身如行厕利称软贼。百年非久三界无安。可惜寸阴当求解脱。古先诸祖举有懿范。杖锡一味吃土。丹霞只个布裘。赵州青灰满首。朗师编草为毡。或深禅久修。或优诏不就大都。约则鲜失。奢则招讥。谦则有光。退则无忌。去佛愈远行道有艰。观时进止无自辱也

    范蜀公送圆悟禅师行脚

观水莫观污池水。污池之水鱼鳖卑。登山莫登迤逦山。迤逦之山草木稀。观水须观沧溟广。登山须登泰山上。所得不浅所见高。工夫用尽非徒劳。南方幸有选佛地。好向其中穷妙旨。他年成器整颓纲。不负男儿出家志。大丈夫休拟议。岂为虚名灭身计。百年随分觉无多。莫被光阴暗添岁。成都况是繁华国。打住只因花酒惑。吾师幸是出家儿。肯随龌龊同埋没。吾师幸有虹霓志。何事踌躇溺泥水。岂不见吞舟之鱼不隐卑流。合抱之木不生丹丘。大鹏一展九万里。岂同春岸飞沙鸥。何如急驾千里骥。莫学鹪鹩恋一枝。直饶讲得千经论。也落禅家第二机。白云长是恋高台。莫罩朝笼不暂开。为慰苍生霖雨望。等闲依旧出山来。又不见。荆山有玉名璚瑶。良工未遇居蓬蒿。当时若不离荆楚。争得连城价倍高

    保宁勇禅师示看经

夫看经之法后学须知。当净三业。若三业无亏则百福俱集。三业者。身口意也。一端身正坐如对尊颜。则身业净也。二口无杂言断诸嬉笑。则口业净也。三意不散乱屏息万缘。则意业净也。内心既寂外境俱捐。方契悟于真源。庶研穷于法理。可谓水澄珠莹云散月明。义海涌于胸襟。智岳凝于耳目。辄莫容易实非小缘。心法双忘自他俱利。若能如是真报佛恩

    大智照律师送衣钵与圆照本禅师书

某年月日。比丘元照谨裁书。献于净慈圆照禅师。元照早尝学律知佛制。比丘必备三衣一钵。坐具漉囊。是为六物。上中下根制令遵奉。故从其门者不可辄违。违之则抵逆上训。非所谓师资之道也。三衣者何。一曰。僧伽梨。谓之大衣。入聚应供登座说法则着之。二曰。郁多罗僧。谓之中衣。随众礼诵入堂受食则着之。三曰。安陀会。谓之下衣。道路往来寺中作务则着之。是三种衣必以粗疏麻苎为其体。青黑木兰染其色。三肘五肘为其量。裂碎还缝。所以息贪情也。条叶分明。所以示福田也。言其相则三乘圣贤而同式。论其名则九十六道所未闻。叙其功则人得免凶危之忧。龙被逃金翅之难。备存诸大藏。未可以卒举也。一钵者。具云钵多罗。此云应器。铁瓦二物体如法也。烟熏青翠色如法也。三斗斗半量如法也。盖是诸佛之标帜而非廊庙之器用矣。昔者迦叶如来授我释迦本师。智论所谓十三条粗布僧伽梨是也。洎至垂灭。遣饮光尊者持之于鸡足山。以待弥勒。有以见佛佛之所尊也。祖师西至六代相付。表嗣法之有自。此又祖祖之所尚也。今有讲下僧在原。奉持制物有年数矣。近以病卒。将启手足。嘱令以衣钵坐具奉于禅师。实以赖其慈荫。资其冥路故也。恭惟禅师道迈前修。德归庶物。黑白蚁慕遐迩云奔。天下丛林莫如斯盛。窃谓事因时举。道假人弘。果蒙暂屈高明俯从。下意许容纳受。特为奉持。如是则大圣之严制可行。诸祖之余风未坠。谨遣僧赍衣钵。共五事修书以道其意。可否间惟禅师裁之。不宣(准萨婆多中三衣长五肘广三肘每肘一尺八寸准姬周尺长九尺广五尺四寸)

    释门登科记序

三代僧史十科取人。读诵一门功业尤重。皇朝著令帝王诞辰。天下度僧。用延圣祚尊崇吾教。宣布真风。自古皆然。于兹尤盛。方今州县净侍寔繁。每岁选人必量经业。开场考试合格精通。公牓星罗奖平生之勤苦。纶恩露坠许毕世以安闲。外被田衣内怀戒宝。为法王子。作人天师。不事耕桑端受信施。栖心物外旅泊寰中。释子之荣岂复过此。近世出俗多无正因。反欲他营不崇本业。唯图进纳滥预法流。或倚侍宗亲。或督迫师长。至有巡街打化。袖疏干求送惠追陪。强颜趋谒频遭毁辱。备历艰辛。为者百千成无数十。岂信有荣身良策安乐法门。斯由当本昧出家心。抑亦为人无丈夫志。况莲华妙典鹫岭极谈。大事因缘开佛知见。是诸佛降灵本致实。群生悟入津途无量。国中不知名字。幸而闻见。那不诵持。岂独孤恩。诚为忘本奉勉未度者。宜加精至早冀变通。已达者莫废温寻。终为道业。百金供施实亦能消。四辈瞻依谅无惭德。幻躯有尽实行不亡。故有舌相粲若红渠。身骨碎如珠颗。具书传录。识者备闻。况般若有经耳之缘。法华校随喜之福。幸依圣训勿弃时阴。近期于削发为僧。远冀于破魔成佛。若能如此夫复何言。所患为僧不应于十科事。佛徒消于百载。古贤深诫。宁不动心哉

    颜侍郎答云行人书

近辱书诲。且以禅教之说。见教读之深有开慰。而向来亦尝有所开示。适以多事不能与师周旋。今复有言自非见爱之深。孰能以此相警。顾我愚昧何足知之。然师所言者余窃疑焉。于如来方便之道。似执一偏。犹有人我之见。以我为是以人为非。于佛法中是为大病。人我不除妄谈优劣。只为戏论。争之不已遂成谤法。未获妙果先招恶报。不可不慎。但能于先佛一方便门。精进修行行满功圆。自然超脱。不必执我者为是。以余为非也。修行净土。佛及菩萨皆所称叹。在家出家往生非一。况今末法之中修此门者可谓捷径。然于是中间亦须洗去根尘。摧折我慢。于其他种种法门。虽非正修行路。随力随分亦加钦信。岂可妄论优劣。自为高下。达磨西来不立文字直传心印。一花五叶自曹溪来。悟此法者如稻麻竹苇。在李唐时。世主尊崇如事师长。以至于今师授不绝。特未可以优劣议也。若必欲引教家义目。定其造证。谓如是修者方入某地。如是行者方登某位。真所谓描画虚空。徒自劳耳。故经云。如人数他宝自无半钱分。于法不修行多闻亦如是。愿师屏去知见。勿论其他。专心自修于净业也。某每与师谈。见师多斥不立文字之说。使此说非善。则达磨必不西来。二祖必不肯断臂求之也。今禅家文字遍满天下。此乃末流自然至此。何足怪耶。娑婆世界众生知见种种差别。非可以一法而得出离。故佛以方便设种种法门使其东西南北纵横小大。皆可修行。皆可证入。华严会上文殊师利盖尝问于觉首言。心性是一云何见有种种差别。问于德首言。如来所悟惟是一法。云何乃说无量诸法。问于智首言。于佛法中智为上首。如来何故或赞布施。或赞持戒。或赞堪忍。以至或复赞叹慈悲喜舍。终无有以一法而得出离者。咸有颂答。是师之朝夕所诵者也。斯理必深明之。夫受病既殊处方亦异。今以手足之疾服某药而愈。他人病在腹心而责其不进手足之药。乃以治腹心之剂为非可乎。楞严会中二十五行独推观音。岂可便优观音而劣诸菩萨神仙外道。于我法中皆为邪见。然华严知识或在外道。或为人王。或为淫女引导众生。若以正修行者为是。则善财所参胜热婆须蜜女无厌足王等。皆可指为非也。千经万论止为众生除病。病去药除。何须无病而自炙。此心垢重故修净因。净垢若亡复何修证。三界无住何处求心。四大本空佛依何住。衣中之宝只为衣缠。衣若坏亡珠当自现。聊叙鄙见以复来诲。或别有可教者。更垂一言。幸甚。慎勿支离蔓衍以成戏论也。迩来四大轻安否。所苦不下食。今复差退否。某随缘过日。只求无事耳未间。千万珍重

    陈提刑贵谦答真侍郎德秀书(尝参月林铁鞭诸大老)

承下问禅门事。仰见虚怀乐善之意。顾浅陋何足以辱此。然敢不以管见陈白。所谓话头合看与否。以某观之初无定说。若能一念无生全体是佛。何处别有话头。只缘多生习气背觉合尘。刹那之间念念起灭。如猴狲拾栗相似。佛祖不得已权设方便。令咬嚼一个无滋味话头。意识有所不行将蜜果换苦葫芦。淘汝业识都无实义。亦如国家兵器不得已而用之。今时学者却于话头上强生穿凿。或至逐个解说。以当事业。远之远矣。棱道者二十年坐破七个蒲团。只管看驴事未去马事到来。因卷帘大悟。所谓八万四千关捩子。只消一个锁匙开。岂在多言也。来教未诵佛之言。存佛之心。行佛之行。久久须有得处。如此行履。固不失为一世之贤者。然禅门一着又须见彻自己本地风光。方为究竟。此事虽人人本有。但为客尘妄想所覆。若不痛如煆炼。终不明净。圆觉经云。譬如销金矿金非销固有虽复本来金。终以销成就。盖谓此也。来教又谓道若不在言语文字上。诸佛诸祖何谓留许多经论在世。经是佛言。禅是佛心。初无违背。但世人寻言逐句。没溺教网不知有自己一段光明大事。故达磨西来不立文字。直指人心见性成佛谓之教外别传。非是教外别是一个道理。只要明了此心不着教相。今若只诵佛语而不会归自己。如人数他珍宝自无半钱分。又如破布裹珍珠。出门还漏却。纵使于中得少滋味。犹是法爱之见。本分上事。所谓金屑虽贵落眼成翳。直须打并一切净尽。方有少分相应也。某向来虽不阅大藏经。然华严楞严圆觉维摩等经。诵之亦稍熟矣。其他如传灯诸老语录。寿禅师宗镜录。皆玩味数十年间。方在屋里着到。却无暇看经论也。楞伽虽是达磨心宗亦以句读难通。不曾深究。要知吾人皆是诚心。非彼世俗自瞒以资谈柄而已。姑以日用验之。虽无浊恶粗过。然于一切善恶逆顺境界上。果能照破不为他所移换否。夜睡中梦觉一如否。恐怖颠倒否。疾病而能作得主否。若目前犹有境在。则梦昧未免颠倒。梦昧既颠倒。疾病必不能作得主宰。疾病既作主宰不得。则生死岸头必不自在。所谓如人饮水冷暖自知。待制舍人于功名鼎盛之时。清修寡欲。留神此道可谓火中莲华矣。古人有言。此大丈夫事非将相之所能为也。又云。直欲高高峰顶立。深深海底行。更欲深穷远到。直到不疑之地。来教谓无下手处。只此无下手处。正是得力处。如前书所言。静处闹处皆着一只眼看。是甚么道理。久久纯熟自无静闹之异。其或杂乱纷飞起灭不停。却举一则公案与之厕捱。则起灭之心自然顿息照与照者同时寂灭。即是到家也。某亦学焉而未至也。姑尽吐露如此。不必他示。恐有儒释不侔者必大怪之。待制舍人他日心眼开明。亦必大笑而骂之

缁门警训卷第七终缁门警训卷第八

    慈受禅师训童行

世谛纷纷没了期。空门得入是便宜。直须日夜常精进。莫教劳劳空过时

烧香礼拜莫匇匇。目睹心存对圣容。忏悔多生尘垢罪。愿存法水洗心胸

心猿易纵安教纵。意马难调亦要调。到老情尘扫不尽。出家四事恐难消

也要学书也念经。出家心地要分明。他年圆顶方袍日。事事临时总现成

一等出家为弟子。事师如事在堂亲。添香换水须勤谨。自有龙天鉴照人

衣衫鞋袜须齐整。挂搭巾单不可无。身四威仪常具足。莫随愚辈学粗疏

廊下逢僧须问讯门前遇客要相呼。出家体态宜谦让。莫学愚人礼数无

出家不断荤和酒。枉在伽蓝地上行。到老心田如未净。菩提种子亦难生

莫说他人短与长。说来说去自招殃。若能闭口深藏舌。便是安身第一方

莫学愚人说脱空。脱空说得有何穷。暗中莫道无人见。只恐难瞒马相公

色身康健莫贪眠。作务辛勤要面前。不见碓坊卢行者。祖师衣钵是渠传

二时普请宜先到。众手能为事不差。讽诵如来经一卷。胜如闲话口吧吧

香积厨中好用心。五湖龙象在丛林。瞻星望月虽辛苦。须信因深果亦深

常住分毫不可偷。日生万倍恐难酬。猪头驴脚分明现。佛地今生扫未休

家事精粗宜爱惜。使时须把眼睛看。莫将恣意胡抛掷。用者须知成者难

诸寮供过要精勤。扫地煎茶莫厌频。事众若能常谨切。身心方是出家人

有时缘干出街头。照顾沩山水牯牛。门外草深常管带。等闲失却恐难收

拳手相交不可为。粗豪非是出家儿。遭人唾面须揩却。到底饶人不是痴

三通浴鼓入堂时。触净须分上下衣。语笑高声皆不可。莫将粗行破威仪

出家言行要相应。战战常如履薄冰。虽是未除须与[髟/火]。直教去就便如僧

    勉僧看病(灵岩石刻)

四海无家病比丘。孤灯独照破床头。寂寥心在呻吟里。粥药须人仗道流

病人易得生烦恼。健者长怀恻隐心。彼此梦身安可保。老僧书偈示丛林

气湿风劳犹可疗。不知禅病若为医。衲僧更拟论方药。便把拳头蓦口捶

    大慧禅师礼观音文

清净三业一心五体投地归依。南无十方慈父广大灵感观世音菩萨。我闻菩萨从闻思修入三摩地。得二随顺。四不思议。十四无畏十九说法。七难二求。三十二应。无量功德。兴大威力。发大誓愿。同流九界。六道四生。生死趣中。兴百千万亿无量恒河沙劫数善行方便。救度拔济一切众生。无有休息。我今哀求必赐加被。伏念某甲宿生庆幸。生遇佛法。身虽出家心不染道。愚痴邪见诸根昏塞。内外经书虽于习学。章句妙理无所通晓。又恐福力浅薄寿命不长。徒入空门虚生浪死。我今洗心泣血稽颡投诚。终日竟夜存想圣容。受持圣号。礼拜圣像。惟愿菩萨天耳闻声。悲心救苦怜悯加被。放大神光照我身心。倾大甘露灌我顶门。荡涤累世冤愆。洗洁千生罪业。身心清净魔障消除。昼夜之间坐卧之中。观见菩萨放大神光。开我慧性使某即时神通朗发。智慧聪明。一切经书自然记忆。一切义理自然通晓。得大辩才得大智慧。得大寿命得大安乐。参禅学道无诸魔障。悟无生忍。世世生生行菩萨道。四恩总报三有齐资。法界众生同圆种智

    天台智者大师观心诵经法

夫欲念经灭罪。第一先须盥漱整威仪。别座跏趺而坐。第二入观所坐之座高广严好。次观座下皆有天龙八部四众围绕听法。次须运心作观。观我能为法师传佛正教。为四众说想所出声。非但此一席众。乃至十方皆得听受。名为假观。次观能说之人所念之经。何者是经为经卷。是为纸墨。是为标轴。是诵者为当心念是口念。是为龈齶和合而出。为有我身为无我身。谁是念者。观此四众。为是实有。为后想生。四众非有。推寻毕竟无有我。能念者是名空观。虽无所念之经。而有经卷纸墨文字。虽无能念之人。而有我身为四众宣念。虽非内外不离内外。虽非经卷不离经卷。虽非心口不出心口。从始至终必无差谬。名不可思议。能作此解能作此观。名为三观。于一念得不前不后三观宛然虽无施者而有法施。虽无受者四众宛然。虽无法座登座宣说。非一二三而一二三。名为法施檀波罗蜜。专心执持无诸遮碍。名为持戒。忍耐恶觉名闻财利皆不能恼。名之为忍。一心不息从始至终无有惭愧。名为精进。专念此经无有爱味。名之为禅。分别无谬序正流通无不谛了。字句分明。名为般若。是名六波罗蜜具足。自行此法名之为实。传授外人名之为权。若从生至老一生已办。以此成功德。于无始心名为正因种子。若有心观名为了因。高座四众说授因缘名为因缘。三因具足。若观未明但是性德。研之不已观心相应。名托圣胎以胎业成就名为修德。中间四十二位亦名性修。至于极果名为种智。伊字三点不纵不横。名大涅槃。名到彼岸。名第一义空平等大慧。是名念经正观。三世诸佛无不从此而生。信者可施无问莫说。第三流通者。若自调自度不名为慈。见苦不救不名为悲。既修正观现前。复应庄严法界所念经竟。出观之后以此道观功德已登正觉之者。愿度众生入位之人。悉登上地。未入位者即运慈悲二法。愿未来世成等正觉也

    观心食法

既敷座。坐已听维那进止鸣磬。后敛手供养一体三宝。遍十方施作佛事。次出生饭。称施六道。即表六波罗蜜。然后受此食。夫食者。众生之外命。若不入观即润生死。若能知入观分别生死有边无边。不问分卫与清众净食。皆须作观。观之者自恐此身内旧食。皆是无明烦恼润益生死。今之所食皆是般若想。于旧食从毛孔次第而出。食既出已心路即开。食今新食照诸闇灭。成于般若。故净名云。于食等者于法亦等。是为明证。以此食故。成般若食能养法身。法身得立即得解脱。是为三德。照此食者非新非故。而有旧食之故。而有新食之新。是名为假。求故不得求新不得。毕竟空寂名之为空。观食者自那可食。为新既无新食。那可得食者。而不离旧食。养身而新食重益。因缘和合不可前后分别。名之为中。只中即假空。只空即中假。只假即空中。不可思议名为中道。又净名云。非有烦恼非离烦恼。非入定意非起定意。是名食法也

    大智律师三衣赋

吾有三衣。古圣真规粗疏麻苎为其体。兽毛蚕口害命伤慈。青黑木兰坏其色。五正五间涉俗生讥。其奉持也如鸟两翼。其敬护也如身薄皮。信是恒沙诸佛之标帜。贤圣沙门之轨仪。九十六道起信之首。二十五有植福之基。是以坚誓兽王忍死而频加称叹。莲花色女作戏而尽断贪痴。弘誓甚重至德难思。龙披免金翅之祸。人得息战敌之危。末流浮薄正教衰迟。竞贸乱朱之服。率遭滥吹之嗤。壮大于贡高我慢。欺压于硕德厖眉。习以成俗。愚不知非。汝当敬遵彝范。仰荷恩慈。时时自庆步步勿离。潜神乐国兮铢衣自被垂形忍界兮报服常随。劫石可销。想斯言而不泯。太空有尽。谅此志以难移

    铁钵赋

吾有铁钵。裁制合辙斗半为量。不大不小竹烟熏治。唯光唯洁。似二分之明珠。若将圆之皎月。清晨入聚群心发越。黄梁倾散有若金沙。白淅高堆宛如积雪。与香积之变现无殊。比自然之天供何别。咨尔同舟宜自檃括。不耕不耘不锄不割。有生之命自何而活。且夫口腹无厌贪源叵竭。正念微乖罗刹已夺。嗜一时之甘美。为万劫之饥渴。万金可受保君未彻。杯水难堪圣教明说。是宜五观无违。三匙有节。慎勿枉彼信施。以养秽躯。会须籍此资缘。早求自脱

    坐具赋

吾有坐具。裁量有据。其色相则一类袈裟。其物体则两重疏布。长四广三。坏新楪故。彼形之大者。可用开增吾身之小兮。从初制度好大恶小。但责他非反制为开。焉知自误。尝闻比丘身者五分之塔也。尼师坛者四方之基也。是则道者所资。岂宜身之为护。安禅讲法敷之莫失于威仪。入聚游方持之勿离于跬步。不然诸律有违制刑科。一生无如法坐处

    漉囊赋

吾有漉囊。制造有方致练作底。熟铁为匡。其用滤兮深须谛视。其还放兮切忌损伤。宜知我佛仁慈尚不遗于微物。将使吾曹饮用得幸免于余殃。一化境中上下皆制。半由旬内往返须将。世多轻略孰究否臧。或闻而不制则嗤为小道。或制而不用但悬于草堂。斯由内无慈愍。外恣疏狂。塞来蒙之津径。害吾教之纪纲。汝当存诚持守竭力恢张。岂止四生有赖抑使。三宝增光

    锡杖赋

吾有一锡裁制有式。上下三停耸干六尺。十二环圆而无缺。示因缘乃死乃生。两钴开而复同。显空有不离不即。匪以扶羸。唯将丐食。执之兮居然寂寂。振之兮其鸣历历。直欲使诸。有门开三途苦息。随身所止悬之屋壁。尘垢易生长须拂拭。掷云外兮不以为难。解虎竞兮未须劳力。幸哉凡愚。蹈夫圣迹。外露粗暴。内怀荆棘。用之舍之兮能无夕惕

    赜禅师诫洗面文

详夫面岂天然。麦非地涌。尽众生之汗血。乃檀越之脂膏。本疗形枯为成道业。寻常受用尚恐难消。况于荡洗精英唯余筋滓。全资五味借美色香。巧制千端拟形鱼肉。致使鹅毛白雪之状。逐水流离常堂。口分之餐三分去二。如斯枉费实谓无惭。昧稼穑之艰难。减龙神之祐护。设具轮王之福。犹须瓦解冰消。虽非害命伤生。宁不招因带果。大觉世尊一麻一麦。古来高士果菜充饥。饮食之侈未除。解脱之期安在。但愿参禅得髓。何须洗面求筋。纵消万两黄金。正好粗羹淡饭。既免多求妨道。自然所向清高。虽云淡薄家风。别是一般安乐。痛想圆通慈训。真堪换骨洗肠(法云圆通禅师常戒学徒不得洗面)深思舜老规绳。须是斩钉截铁(云居舜和尚制常住及诸庄并不令洗面)大众同推道念。莫嫌供养萧疏。假饶斫下山僧头。决定不洗常住面。元符三年十一月一日住持宗赜白

洗心犹在半途中。洗面何曾振古风。今日丛林思舜老。昔时宗匠忆圆通

种麦辛勤磨麦难。莫将洗面作盘餐。为怜枉费情何似。恰与山僧肉一般

任是丰年犹损福。假饶凶岁亦伤财。殷勤为报诸禅者。紧把绳头更不开

正使有余须爱惜。不应过分太无渐。阎罗老子真难解。主稼龙神意未甘

莫言此费不多争。万事皆从洗面生。舜帝昔年为漆器。百僚犹谏不须行

面里有筋须有脚。忽然筋去脚难行。自家吃着情犹倦。过与他人意未平

调和香味如真肉。斗饤肥鲜作假鱼。画佛既然成道果。像生那得证无余

三冬洗处寒侵骨。九夏蒸时汗满身。费水费油兼费火。劳人劳畜亦劳神

道者疏餐乐有余。净人还不费工夫。寻常普请供承外。落得参禅诵佛书

不学诸方五味禅。个中消息更天然。成汤祝网从君意。吕望垂钩信我缘

三时普请归禅室。一念无心过虎溪。钵里饭盛粗粟米。桶中羹是淡黄虀

玉食尊官莫动情。随堂斋饭太粗生。空门平等无高下。千圣从来一路行

信心檀越事斋筵。莫以萧疏意便阑。大抵精粗同一饱。细论功过却多般

效古修行利益深。新罗不是抝丛林。虽然冷淡无滋味。聊表禅家一片心

君亲义重曾轻舍。水陆庖精尚远离。今日此情犹未息。低头更念出家时

摩盘拭案强逢迎。终愧禅林本分僧。出世道心随日减。顺情人事逐年增

丛林枯淡变柴林。日用萧条古意深。不洗十方常住面。唯参六代祖师心

莫以今人似古人。较量终是有疏亲。当时建磨分皮髓。后代儿孙洗面筋

疏斋易备长安乐。美食难消损道缘。多见水边林下客。一生无事亦长年

已学坏衣为乞士。忍夸精馔敌王公。有人解笑从他笑。甘竖降旗立下风

不是忧贫不是悭。息繁餐道合如然。通心上士应相委。多口禅和莫乱传

乳薤荤膻损戒香。面筋奢靡费常堂。如今一笔都勾下。转觉空门气味长

洗面终归克化难。因循多病障轻安。凡夫福德能多少。纵使沧溟也解干

本来面目甚分明。逐浪随波太瘦生。应被丛林高士笑。天真丧尽得浮名

龙象高僧意不群。撩天鼻孔气凌云。尚嫌禅悦珍羞味。争肯嚵噇爱面筋

山僧初未历艰难。振领提纲似等闲。十五万斤常住面。已随流水过人间

虽然指马事难明。同过同功未可凭。惜福此时因大众。无惭当日是山僧

招提枉费祸难量。见说泥犁岁月长。却恐那时妨道业。不如今日且寻常

丛林执事莫痴憨。苦果酬因岂易担。更拟诸方问王老。不知辛苦为谁甜

僧家一饭且支身。惜福由来戒面筋。大嚼屠门真可愧。十千沽酒又何人

天生三武祸吾宗。释子还家塔寺空。应是昔年崇奉日。不能清俭守真风

山僧特地改家常。图得吾门更久长。若向此时疏奉养。免教他日误君王

唐朝欲末事如麻。兵火屠烧万万家。当日太平思俭约。可能巢贼乱中华

宴安风范日骄奢。须趁升平剪祸芽。所以吾门增淡薄。且图天下息繁华

摄伏龙天动鬼神。盖因高行出凡伦。从教古淡无人爱。只此清修是化门

随家丰俭事难同。禅悦偏宜淡薄中。下口若知无味味。举头方见不空空

受福人多惜福稀。得便宜是落便宜。云门胡饼金牛饭。一饱心头忘百饥

百衲袈裟五缀盂。二时宁复计精粗。沙门毕竟宜清苦。软暖修行道业疏

太平人物侈心开。受用殷繁养祸胎。惭愧未生痴福尽。灾荒水旱蓦头来

太平生齿渐增加。美食鲜衣器用华。地方有穷财有限。此时宜俭不宜奢

    办才净法师心师铭

咄哉此身。尔生何为。资之以食。覆之以衣。处身以室。病之以医。百事将养一时不亏。殊不知恩反生怨违。四大互恼五脏相欺。此身无常一息别离。此身不净九孔常垂。百千痈疽一片薄皮。此身可恶无贪惜之。当使此身依法修持。三种净观十六思惟。一行不退安养西归。成无上智是为心师

    唐禅月大师座右铭并

序曰。愚常览白太保所作续崔子玉座右铭一首。其词旨乃典乃文。再恳再切。实可警策。未悟贻厥将来。次又见姚宗卞兰张说李邕。皆有斯文尤为奥妙。其于束勖婉娩。乃千古之鉴诫资腴矣。愚窃爱其文。唯恨世人不能行之。十得一二。一日因袖毫遂作续白氏之续命。曰续姚梁公座右铭一首。虽文经理纬非逮于群公。而亦可书于屋壁

善为尔诸身。行为尔性命。祸福必可转。莫悫言前定。见人之得。如己之得。则美无不克。见人之失。如己之失。是亨贞吉。返此之徒。天鬼必诛。福先祸始。好杀减纪。不得不止。守谦寡欲。善善恶恶。不得不作。无见贵热。谄走蹩躄无轻贱微。上下相依。古圣著书。矻矻孳孳。忠孝信行越食逾衣。生天地间未或非假。身危彩虹景速奔马。胡不自强。将升玉堂。胡为自坠。言虚行伪。艳殃尔寿须戒。酒腐尔肠须畏。励志须至。扑满必破。非莫非于饰非。过莫过于文过。乃物阴功子孙必封。无恃文学。是司奇薄。患随不忍害逐无足。一此一彼。谐官合征。亲仁下问立节求己。恶木之阴匪阴。盗泉之水非水。世孚草草能生几几。直须如冰如玉。种桃种李。嫉人之恶酬恩报义。忽己之慢成人之美。无担虚誉无背至理。恬和愻畅冲融终始。天人景行尽此而已。丁宁丁宁戴发含齿(禅月集)

    吉州能济山友云鍪和尚蛇秽说

世间最毒者无甚于蛇虺。至秽者莫过乎便利。盖蛇虺之毒能害人之性命。便利之秽能秽人之形服。所以欲保其性命也。必远于毒害。欲洁其形服也必除其秽恶。如世之人梦蛇虺。则欣其有财。梦便利则悦其获利。何寤寐爱恶之不同哉。苟知惺有所忌寤有所惧。又何必见财斯喜。见利斯悦者乎。况财之毒尤甚于蛇虺。利之秽更过乎便利。且古之人以财害乎性命者。不止于一。以利污乎形服者。亦由其众。而不悟者爱之而不已。贪之而不止。是亦可悲也。且夫贫也富也。人之分定也。能安其分虽贫亦乐。不安其分纵富常忧。能知分之可安贫之可乐。则性命可以保而生。形服可以洁而存。是知贪财者是养于蛇虺。好利者必污乎形服。吾非好贫也。是远毒害也。吾非恶富也。是除秽恶也。如有远财如远蛇虺去利如去便利者。吾保此人渐可以为达人矣。不然生生之厚贪爱无休。必将见伤其性命而污其形服矣。世人其训之

    大慧禅师答孙知县书

蒙以所修金刚经相示。幸得随喜一遍。近世士大夫肯如左右留心内典者。实为希有。不得意趣则不能如是信得及。不具看经眼则不能窥测经中深妙之义。真火中莲也。详味久之不能无疑耳。左右诋诸圣师翻译失真。而汨乱本真。文句增减违背佛意。又云。自始持诵即悟其非。欲求定本是正舛差。而习伪已久雷同一律。暨得京师藏本。始有据依。复考绎天亲无著论颂。其义吻合遂泮然无疑。又以长水孤山二师皆依句而违义。不识左右敢如是批判。则定尝见六朝所译梵本。尽得诸师翻译错谬。方始泮然无疑。既无梵本。便以臆见刊削圣意。则且未论招因带果。毁谤圣教堕无间狱。恐有识者见之却如左右。检点诸师之过。还着于本人矣。古人有言。交浅而言深者招尤之道也。某与左右素昧平生。左右以此经求印证。欲流布万世。于众生界中种佛种子。第一等好事。而又以某为个中人。以个中消息相期于形器之外。故不敢不上禀。昔清凉国师造华严疏。欲正译师讹舛。而不得梵本。但书之于经尾而已。如佛不思议法品中。所谓一切佛有无边际身。色相清净普入诸趣。而无染着。清凉但云佛不思议法品上卷第三叶第十行。一切诸佛旧脱诸字。其于经本脱落。皆注之于经尾。清凉亦圣师也。非不能添入及减削。止敢书之于经尾者。识法者惧也。又经中有大琉璃宝。清凉曰。恐是吠琉璃。旧本错写亦不敢改。亦只如此。注之经尾耳。六朝翻译诸师非皆浅识之士。翻译场有译语者。有译义者有润文者。有证梵语者。有正义者。有唐梵相校者。而左右尚以为错译圣意。左右既不得梵本。便妄加刊削。却要后世人谛信不亦难乎。如论长水依句而违义。无梵本证。如何便决定以其为非。此公虽是讲人。与他讲人不同。尝参琅琊广照祥师。因请益琅琊首楞严中富楼那问佛清净本然云何忽生山河大地之义。琅琊遂抗声云。清净本然云何忽生山河大地。长水于言下大悟后方披襟自称座主。盖座主多是寻行数墨。左右所谓依句而不依义。长水非无见识。亦非寻行数墨者。不以具足相故得阿耨菩提。经文大段分明。此文至浅至近。自是左右求奇太过。要立异解。求人从己耳。左右引无著论云。以法身应见如来非以相具足故。若尔如来虽不应以相具足见。应相具足为因得阿耨菩提。为离此着故。经言。须菩提。于意云何。如来可以相成就得阿耨菩提。须菩提。莫作是念等者。此义明相具足体非菩提。亦不以相具足为因也。以相是色自性故。此论大段分明。自是左右错见错解尔。色是相缘起。相是法界缘起。梁昭明太子谓莫作是念。如来不以具足相故得阿耨菩提。三十二分中以此分为无断无灭分。恐须菩提不以具足相。则缘起灭矣。盖须菩提初在母胎即知空寂。多不住缘起相。后引功德施菩萨论。末后若相成就是真实有。此相灭时即名为断。何以故。以生故有断又怕人不会。又云。何以故。一切法是无生性。所以远离断常二边。远离二边是法界相。不说性而言相。谓法界是性之缘起故也。相是法界缘起故。不说性而言相。梁昭明所谓无断无灭是也。此段更分明。又是左右求奇太过。强生节目耳。若金刚经可以刊削。则一大藏教凡有看者各随臆解。都可刊削也。如韩退之指论语中画字为昼字。谓旧本差错。以退之之见识。便可改了。而只如此论在书中何也。亦是识法者惧尔。圭峰密禅师造圆觉疏钞。密于圆觉有证悟处。方敢下笔。以圆觉经中一切众生皆证圆觉。圭峰改证为具。谓译者之讹而不见梵本。亦只如此论。在疏中不敢便改正经也。后来泐潭真净和尚撰皆证论。论内痛骂圭峰。谓之破凡夫臊臭汉。若一切众生皆具圆觉而不证者。畜生永作畜生饿鬼永作饿鬼。尽十方世界都卢是个无孔铁锤。更无一人发真归元。凡夫亦不须求解脱。何以故。一切众生皆已具圆觉。亦不须求证故。左右以京师藏经本为是。遂以京本为据。若京师藏本从外。府州纳入。如径山两藏经。皆是朝廷全盛。时赐到。亦是外州府经生所写。万一有错。又却如何改正。左右若无人我。定以妙喜之言为至诚。不必泥在古今一大错上。若执己见为是。决欲改削。要一切人唾骂一任刊板印行。妙喜也只得随喜赞叹而已。公既得得遣人以经来求印可。虽不相识以法为亲故。不觉忉忉怛怛相触忤。见公至诚所以更不留情。左右决欲穷教乘造奥义。当寻一名行讲师。一心一意与之参详教。彻头彻尾。一等是留心教网也。若以无常迅速生死事大己事未明。当一心一意寻一本分作家。能破人生死窠窟者。与伊着死工夫厮捱。忽然打破漆桶。便是彻头处也。若只是要资谈柄。道我博极群书无不通达。禅我也会。教我也会。又能检点。得前辈诸译主讲师不到处。逞我能我解。则三教圣人都可检点。亦不必更求人印可。然后放行也。如何如何

    佛鉴勤和尚与佛果勤和尚书(时住夹山)

惠勤启上。昔奉祖峰老师左右。尝闻其语。今时丛林学道之士。而声名不扬。匪为人之取信者。良由梵行不清白。为人不谛当。辄欲苟异名闻利养。乃广炫其华饰。遂为有识者所讥。故蔽其要妙。尔辈他后忽风云际会。出来为人天师范者。切宜以此事自勉。某得闻此语。遂书诸绅铭于心。终身诵之不敢忘。近有禅客至此传闻。夹山禅师迩来为兄弟请益雪窦。其洪机捷辨出没渊奥。颇异诸方。自古今未有也。某闻之不觉洒涕。自谓高蹈之士何至此矣。老兄何不激扬达磨未来时因缘诱接学者以报先圣之德。无乃牵蔓至此。何太错也。此盖老兄博览古今所蕴之妙。而不愤今时邪党异说。有昧古人之意故。奋发大用益舒卑愿。开显先德之机以破其蔽意在此。然高明远识者有以见亮必无外也。第恐晚进后昆。疑其言句尖新。以为佛法只如此矣。遂坐守化城不能进至宝所。为害非浅。就此而言不唯有损宗教。亦乃无益于学者。某不惧罪责。敢以先师所授之言。以告于左右。倘能自勉则幸莫大焉。苟或以此见弃于我者。亦不罪于左右也。不宣

    答投子通和尚书

某启上。比闻瓶锡赴缘投子。四方归德翕然钦承。无有间者。则其同风异庆又可知也。伏承来书。以法属见呼良难当克。未审禅师得法果嗣何人。若汾阳的派临济正宗。何幸加焉。从上先祖各有密传宗旨。以辨正邪。为之验人。关肘后印。三世诸佛六代祖师。万象森罗有情无情。以海印三昧一印印定。普天匝地更无丝毫渗漏。自百丈大智禅师以下递代相承。至于汾阳有三种狮子句。一超宗异目。二齐眉共躅。三影响音闻。若超宗异目见过于师方为种草。若齐眉共躅减师半德不堪传授。若影响不真狐狼猥势异类何分。慈明传之。遂云。掌上握乾坤千差都一照。杨岐传之。则以金刚圈栗棘蓬。以验正邪。铁围山可透。金刚圈不可透。大海水可吞。栗棘蓬不可吞。若吞得一蓬。百千万亿蓬吞之无碍。若透得一圈。百千万亿圈透之无碍。自杨岐传之白云端师翁。师翁传之五祖先师。先师传之于新戒。递代相传。若当勘辨邪正。切须子细。恐滥宗乘。有误后学。某自授先师印可。握柄太平据令全提。明投暗合高低一顾。万类齐彰邪正洞然。不敢草次。是以千差万别公案誵讹。不出金刚圈栗棘蓬一时摄尽。若能吞一蓬透一圈。则百千万亿蓬圈悉皆无碍。无碍俟容披晤款曲。勘同倘若符合无差。即幸甚矣。如或未然。不敢从命。谨此奉闻伏希见察。不宣

缁门警训卷第八(终)缁门警训卷第九

    隋高祖文皇帝敕文

皇帝敬问光宅寺智顗禅师。朕于佛教敬信情重。往者周武之时毁坏佛法。发心立愿必许护持。及受命于天。仍即兴复仰凭神力。法轮重转。十方众生俱获利益。比以有陈虐乱残暴。东南百姓劳役不胜其苦。故命将出师。为民除害。吴越之地今敕廊清。道俗又安。深称朕意。朕尊崇正法救济苍生。欲令福田永存津梁无极。师既已离世网。修已化人必希奖进。僧行固守禁戒。使见者钦服闻即生善。方副大道之心。是为出家之业。若身从道服心染俗尘。非直含生之类无所归依。抑恐妙法之门更来谤讟。宜相劝励以同朕心。春日渐暄道体如宜也。开皇十年正月十六日。内史令安平公臣李德林宣内史侍郎武安子臣李元操奉内史舍人裴矩行

    晋王受菩萨戒疏(即隋炀帝)

使持节上柱国太尉公杨州总管诸军事杨州刺史晋王弟子杨广。稽首奉请十方三世诸佛。本师释迦如来。当降此土补处弥勒。一切尊轻无量法宝。初心以上金刚以降诸尊。大权摩诃萨埵。辟支缘觉独脱明悟。二十七贤圣他心道眼。乃至三有最顶。十八梵王。六欲天子帝释天主。四天大王。天仙龙神飞腾隐显。任持世界作大利益。守塔卫法防身护命。护净戒无量善神。咸愿一念之顷。承佛神力俱会道场。证明弟子誓愿。摄受弟子功德。窃以识暗萌兴。即如来性。无明俯坠本有未彰。理数斯归物极则反。欲显当果必积于因。是调御世雄备历生死。草木为筹不可胜计。恒沙集起固难思议。深染尘劳方能厌离。法王启运本化菩萨。譬如日出先照高山。随逗根宜权为方便。如彼众流咸宗大海。弟子基承积善生在皇家。庭训早趋贻教夙渐。福理攸钟妙机须悟。耻崎岖于小径。希优游于大乘。笑止息于化城。誓舟航于彼岸。但开士万行戒善为先。菩萨十受专持最上。谕造宫室必因基趾。徒架虚空终不成立。弗揆庸懜。抑又闻之。孔老释门咸资镕铸。不有轨仪孰将安仰。诚复释迦能仁本为和尚。文殊师利冥作阇黎。而必籍人师显传圣授。自近之远感而遂通。萨陀波仑罄髓于无竭。善财童子忘身于法界。经有明文。敢为臆说。深信佛语。聿遵明导。天台智顗禅师佛法龙象。童真出家戒珠圆净。年将耳顺定水渊澄。因静发慧安无碍辩。先物后己谦挹盛风。名称普闻众所知识。弟子所以虔诚遥注。命楫远延。每畏缘差。值诸留难。亦既至止心路豁然。及披云雾只销烦恼。谨以今开皇十一年十一月二十三日。总管金城设千僧蔬饭。敬屈禅师授菩萨戒。戒名为孝。亦名制止。方便智度归亲奉极。以此胜福奉资至尊皇后。作大庄严同如来慈。普诸佛爱。等视四生犹如一子。弟子即日种罗睺业。生生世世还生佛家。如日月灯明之八王子。如大通智胜十六沙弥。眷属因缘法成等侣。俱出有流到无为地。平均六度恬和四等。众生无尽度脱不穷。结僧那于始心。终大悲以赴难。博远如法界究竟若虚空。具足成就皆满愿海。杨广和南(王嚫戒师衣物五十八事亲书龙鱼飞白诸篆四十余字)

    婺州左溪山朗禅师召永嘉大师山居书

自到灵溪泰然心意。高低峰顶振锡常游。石室岩龛拂乎宴坐。青松碧沼明月自生。风扫白云纵目千里。名花香果蜂鸟[啣-止+山]将。猿啸长吟远近皆听。锄头当枕细草为毡。世上峥嵘竞争人我。心地未达方乃如斯。倘有寸阴愿垂相访

    永嘉答书

自别以来经今数载。遥心眷想时复成劳。忽奉来书适然无虑。不委信后道体如何。法味资神故应清乐也。粗得延时钦咏德音。非言可述。承怀节操独处幽栖。泯迹人间潜形山谷。亲朋绝往鸟兽时游。竟夜绵绵终朝寂寂。视听都息心累閴然。独宿孤峰端居树下。息繁餐道诚合如之。然而正道寂寥。虽有修而难会。邪徒喧扰。乃无习而易亲。若非解契玄宗行符真趣者。则未可幽居抱拙。自谓一生欤。应当博问先知。伏膺诚恳执掌屈膝。整意端容晓夜忘疲。始终虔仰折挫身口。蠲矜怠慢不顾形骸。专精至道者。可谓澄神方寸欤。夫欲采妙探玄。实非容易。决择之次如履轻冰。必须侧耳目而奉玄音。肃情尘而赏幽致。忘言宴旨濯累餐微。夕惕朝询不滥丝发。如是则乃可潜形山谷。寂累绝群哉。其或心径未通。瞩物成壅。而欲避喧求静者。尽世未有其方。况乎郁郁长林峨峨耸峭。鸟兽呜咽松竹森稍。水石峥嵘风枝萧索。藤萝萦绊云雾氤氲。节物衰荣晨昏眩晃。斯之种类岂非喧杂耶。故知见惑尚纡。触途成滞耳。是以先须识道后乃居山。若未识道而先居山者。但见其山必忘其道。若未居山而先识道者。但见其道必忘其山。忘山则道性怡神。忘道则山形眩目。是以见道忘山者。人间亦寂也。见山忘道者。山中乃喧也。必能了阴无我。无我谁住人间。若知阴入如空。空聚何殊山谷。如其三毒未祛六尘尚扰身心自相矛盾。何关人山之喧寂耶。且夫道性冲虚万物本非其累。真慈平等声色何非道乎。特因见倒惑生。遂成轮转耳。若能了境非有触目无非道场。知了本无所以不缘而照。圆融法界解惑何殊。以含灵而辨悲。即想念而明智。智生则法应圆照。离境何以观悲。悲智理合通收。乖生何以能度。度尽生而悲大。照穷境以智圆。智圆则喧寂同观。悲大则怨亲普救。如是则何假长居山谷。随处任缘哉。况乎法法虚融心心寂灭。本自非有谁强言无。何喧扰之可喧。何寂静之可寂。若知物我冥一。彼此无非道场。复何徇喧杂于人间。散寂寞于山谷。是以释动求静者。憎枷爱杻也。离怨求亲者。厌槛欣笼也。若能慕寂于喧。市廛无非宴坐。征违纳顺怨债由来善友矣。如是则劫夺毁辱何曾非我本师。叫唤喧烦无非寂灭。故知妙道无形。万像不乖其致。真如寂灭。众响靡异其源。迷之则见倒惑生。悟之则违顺无地。閴寂非有。缘会而能生。峨嶷非无。缘散而能灭。灭既非灭以何灭灭。生既非生以何生生。生灭既虚实相常住矣。是以定水滔滔。何念尘而不洗。智灯了了。何惑雾而不祛。乖之则六趣循环。会之则三途迥出。如是则何不乘慧舟而游法海。而欲驾折轴于山谷者哉。故知物类纭纭其性自一。灵源寂寂不照而知。实相天真灵智非造。人迷谓之失。人悟谓之得。得失在于人。何关动静者乎。譬夫未解乘舟而欲怨其水曲者哉。若能妙识玄宗虚心冥契。动静常矩语默恒规。寂尔有归恬然无间。如是则乃可逍遥山谷。放旷郊廛。游逸形仪寂泊心腑。恬淡息于内。萧散扬于外。其身兮若拘。其心兮若泰。现形容于寰宇。潜幽灵于法界。如是则应机有感。适然无准矣。因信略此余更何由。若非志朋安敢轻触。宴寂之暇时暂思量。予必诳言无当。看竟回充纸烬耳。不宣。同友玄觉和南

    天台圆法师忏悔文

我念自从无始劫。失圆明性作尘劳。出生入死受轮回。异状殊形遭苦楚。夙资少善生人道。获遇遗风得出家。披缁削发类沙门。毁戒破斋多过患。坏生害物无慈念。啖肉餐臐养秽躯。众人财食恣侵瞒。三宝资缘多互用。邪命恶求无厌足。耽淫嗜酒愈荒迷。慢佛轻僧谤大乘。背义孤亲毁师长。文过饰非扬己德。幸灾乐祸掩它能。虚诳欺诬竞利名。斗构是非争人我。恶念邪思无暂息。轻浮掉散未尝停。追攀人事愈精专。持诵佛经唯困苦。外现威仪增谄诈。内怀我慢更疏狂。懒堕熏修恣睡眠。悭嫉贪婪无愧耻。野田秽本将何用。大海浮尸不久停。既无一善可资身。必堕三涂婴众苦。仰愿本师无量寿。观音势至圣贤僧。同轸威光俯照临。共赐冥加咸救拔。无始今身诸罪障。六根三业众愆尤。一念圆观罪性空。等同法界咸清净

    发愿文

愿我尽生无别念。阿弥陀佛独相随。心心常系玉毫光。念念不移金色相。我如再食众生肉。饮酒行淫作重非。现身生陷大阿鼻。万劫洋铜吞热铁。愿我临终无疾苦。预知时至不昏迷。善根慧念转增明。业债冤魔咸寂灭。异香天乐盈空至。宝殿金台应念来。亲睹如来无量光。一切圣贤同接引。弹指已登安乐国。即闻妙法悟无生。游历无边佛土中。供养亲承蒙授记。分身遍至河沙界。历微尘劫度众生。誓入娑婆五浊中。普化群迷成正觉。众生业尽虚空尽。我愿终当不动移。乃至今身及未来。念念圆修无间断。仍将三业修行善。回施虚空法界中。四恩三有众冤亲。同脱若轮生净土

    荆溪大师诵经普回向文

一句染神咸资彼岸。思惟修习永用舟航。随喜见闻恒为主伴。若取若舍经耳成缘。或顺或违终因斯脱。愿解脱之日依报正报。常宣妙经。一刹一尘无非利物。唯愿诸佛冥熏加被。一切菩萨密借威灵。在在未说皆为劝请。凡有说处亲承供养。一句一偈增进菩提。一色一香永无退转

    芭蕉泉禅师示众

云水之人不暂休。问君着甚苦来由。异乡彼此皆为客。无事相干且缩头。行与住坐与卧。两片唇皮只管播。是是非非谁个无。也须检点自家过。出家儿着便宜。袈裟不是等闲披。桑田不耕亲不养。不修道业更何为。阎老子不[打-丁+麼]攞。据尔所作因。还尔所作果。涅槃堂里叫阿爷。要行不得行。要坐不得坐。正与么时。是尔是我

    龙门佛眼禅师十可行十颂并序

华严以十法界总摄多门。示无尽之理。禅门有十玄谈。以明唱道。洞山有十不归。以表超证。山僧述十可行。以示后生。庶资助道。譬诸蓬生麻中不扶而直。又如染香之人亦有香气。有少益者。书之于后

    宴坐

清虚之理竟无身。一念归根万法平。物我顿忘全体露。个中殊不记功程

    入室

问道趋师印自心。入门端的访知音。此生不踏曹溪路。到老将何越古今

    普请

拈柴择菜师先匠。进业修身见古人。若到诸方须审实。龙门此法是通津

    粥饭

三下板鸣生死断。十声佛唱古今通。开单展钵亲明取。不可粗心昧苦空

    扫地

田地生尘便扫除。房廊潇洒共安居。装香扫地无余事。默耀韬光示智珠

    洗衣

临流洗浣莫疏慵。入众衣裳垢不中。上下邻肩薰炙久。身心动念肯消镕

    经行

石上林间鸟道平。斋余无事略经行。归来试问同心侣。今日如何作么生

    诵经

夜静更深自诵经。意中无恼睡魔惺。虽然暗室无人见。自有龙天侧耳听

    礼拜

礼佛为除憍慢垢。由来身业获清凉。玄沙有语堪归敬。是汝非他事理长

    道话

相逢话道莫虚头。大语高声笑上流。言下若能穷本末。肯将无义结朋俦

    示禅人心要

近世多以问答为禅家家风。不明古人事。一向逐末不反。可怪可怪。昔人因迷而问故。问处求证入。得一言半句。将为事究明令彻去。不似如今人胡乱问趁口答。取笑达者

    诫问话

近代问话多招讥谤。盖缘不知伸问致疑。咨请之意后生相承。多用祝赞顺时语。并非宗乘中建立。如古人问。若为得出三界去。又问声色如何透得。又问此间宗乘和尚如何言论。并是出众当场决择。近时兄弟进十转五转没巴鼻语。或奉在座官员。或庄严修设檀信。俱不是衲僧家气味。又抽身出众便道数句。或时云。某甲则不恁么道。又云。和尚何不道云云。夫问话者。激扬玄极也。不在多进语三两转而已。贵得生人信。不至流荡取笑俗子也

    大隋神照真禅师上堂

师云。老僧不为名利来此。须要得个人。不可青山白云中趁尔是非。将来之世舍一报身后。草也无吃。多少金毛师子问着便作驴鸣马喊。诸人者似老僧行脚时。到于诸方多是一千。少是七百五百众。或在其中经冬过夏。未省时中空过。向沩山会里做饭七年。于洞山会中做柴头三年。重处即便先去。只是了得自己时中。干他人什么事。如诸佛菩萨尽是勤苦。不计劫数。舍金轮王宝位。及头目髓脑所爱之物。国城妻子不可算数。所以始得名为佛。似诸阇黎还曾舍得个什么。作得个什么勤苦。便道我会出世间法。世间法尚不会。些些子境界现前。便自张眉努目。消容不得说什么解脱法。长连床上坐不摇十指。吃他信施了。合眼合口。便道我修行修道感果。如是合消得。只是谩自己。如百丈和尚置于堂宇。只要办事底人。诸阇梨还办得个什么事。其中有不动身手。日消得万两黄金。若是消得者。岂可如此见解。不可从母腹中来如是邪。但会得世间法。是则名为出世间法。世间法尚乃不会。岂况佛法。只如一大藏教。尽是金口所宣如来秘密。汝口里念将来总成魔语。岂得了为什么不了。若了时达磨不从西来也。只如达磨未来此土时。还有佛法也无。又争得道无。譬如人有一宝坠在淤泥中。勤苦累劫寻求不得。或有一人善知宝所。直从泥中指出此宝。以示失宝之人。失宝之人一见便识是我本物。了无得失。达磨西来亦复如是。不可只是老僧是善知识邪。遍地众生总是善知识。只是见觉未明。不可道伊无也。若言有时诸人肯礼蠢蠢之徒作佛么。譬如明珠堕在泥中。未遇其人岂有出期。有此众生比如无情。还同顽物。既在三衣之下。直须亲近知识。早是几生修来始得。如此不可却入轮回六趣去也。若是得自在底人论个什么。镬汤炉炭刀山剑树。四生六道于中如吃美食。若未得如是便。实受此报。一失人身。再求欲似如今者。万中无一。莫未得谓得。未证谓证。未闻谓闻。自谩自诳。失却光阴虚延日月。展转只是无明檐重。乍可为俗随所任运。遣过时日。却乃无业。如今作沙门每日有业。有什么业。踏底是国王地。着底是檀信衣。吃底是檀信食。骨肉是父母之体。若也不了将何酬答。所以言有业只如老僧不可是了底人。舍此一报身随业而行。谁言定得。除佛与佛乃能知之。时有僧问不假言句。如何得知。师云。假言句尚乃不知。僧无语。礼拜

    上堂

夫沙门释子见有如无。始得向一切时中。与凡圣等与解脱等。方有少许出处。若不如此。大难大难。珍重

    云峰悦和尚室中举古

举古者道。剃发着袈裟。宜应行圣道。自余闲杂事。俱为生死因。师云。汝等诸人横担拄杖。拨草瞻风。绕天下行脚。且道。还曾踏着田地也无。僧无对。师云。虚生浪死汉

    金陵保宁勇禅师示众

身上之衣不容易披。钵中之食莫等闲吃。等闲吃。往往难销水一滴。容易披。究竟出家何所为。直心实行能纲纪。一颗圆光无表里。莫学寻常轻薄流。平生涉猎夸唇嘴。恣贪嗔没惭愧。善恶昭然难亸避。三途六道正茫茫。也好回头自瞥地

    古德渴热行

金乌震怒兮烁烁如飞。火云发炎兮腾腾若炊。江湖竞熬煮。草木半黄萎。真金销烁兮大石欲裂。猛虎喘息兮蛟龙唾垂。门有蓬荜兮屋无片瓦。寝无帐席兮哭有多儿。耘苗匪倦戽水忘疲。颜容抹漆黑。背脊坼龟皮。咨尔释氏。宜以审之。不耕而食不蚕而衣。屋有画堂虚室。浴有清流曲池。帐垂翡翠簟展琉璃。闲寻泉石兮恣行恣坐。静对风月兮自歌自怡。回头一顾人间事。饮水须知可度时。无更恨风伯。休颠嗔雨师

    觉范洪禅师送僧乞食序

曹溪六祖初以居士服至黄梅。夜舂以石坠腰。牛头众乏粮。融乞于丹阳。自负米斛八斗。行八十里。朝去暮归。率以为常。隆化惠满所至破柴制履。百丈涅槃开田说义。坠腰石尚留东山。破柴斧犹存邺镇。江陵之西有负米庄。车轮之下有大义石。衲子每以为游观。不可诬也。世远道丧而妄庸寒乞之徒。入我法中其识尚不足以匡。欲其可荷大法也。方叠花制[革*(卄/(ㄇ@人)/戊)]以副丝绚。其可夜舂乎。纤罗剪袍以宜小袖。其可破柴乎。升九仞之峻。仆夫汗血不肯出舆。其可负米乎。方大书其门云。当寺今止挂搭。其肯开田说义乎。余尝痛心抚膺而叹者也。屡因弘法致祸卒为废人。方幸生还逃遁山谷。而衲子犹以其尝亲事云庵。故来相从。余畜之无义。拒之不可。即闭关坚卧。有扣其门而言者曰。云庵法施如智觉。爱众如雪峰。出其门者今皆不然。道未尊而欲人之贵己。名不耀而畏人挨己。下视禅者如百世之冤。謟事权贵如累劫之亲。师皆笑蹈此污而去。庶几云庵爪牙矣。于是蹶然而起曰。然则无食奈何。曰当从净檀行乞。亦如来大师之遗则也。老人肯出则庶使丛林知云庵典刑尚存。余嘉其言。因序古德事以慰其意。当有赏音者耳

    为僧不预于十科。事佛徒消于百载(高僧传)

    （译经）

变梵为华。通凡入圣。法轮所转。　　诸佛所师

    （义解）

寻文见义。得意忘言。三慧克全。　　二依常转

    （习禅）

修至无念。善恶都亡。亡其所亡。　　常住安乐

    （明律）

严而少恩。正而急护。婴守三业。　　同彼金汤

    （护法）

家有良吏。守藏何虞。法有明师。　　外御其侮

    （感通）

逆于常理。感而遂通。化于世间。　　观之难测

    （遗身）

难舍易捐。施中第一。以秽浊体。　　回金刚身

    （读诵）

十种法师。此为高大。洙枸橼花。　　果时穰赤

    （兴福）

为己为它。福生罪灭。有为之善。　　其利博哉

    （杂科）

统摄诸科。同归高尚。唱导之匠。　　光辉佛乘

    或庵体禅师上堂

衲僧行李岂寻常。出匣吹毛不隐藏。夺食驱耕全正令。东西无复鬼分赃

    示众

暗撒骊珠成瓦砾。闲倾鸩毒是醍醐。冤将恩报灭胡种。举眼无亲真丈夫

着脚孤危草不生。勿栖泊处等闲行。临风阔却噇空口。断送浑家入火坑

绝学无为暗号通。先天后地活虚空。纵横漏泄祖师意。争得浑家不点胸

扯破娘生帖肉衫。袒肩赤膞不羞惭。胡来汉见非难易。大事教谁更荷担

生狞别是一般村。品藻先贤簿后昆。掉放孤峰争合杀。棒头有眼盖乾坤

清平世界罢干戈。无奈儿曹籍甚何。急水滩头抛直钓。锦鳞不遇枉多罗

男儿脚底透长安。得坐披衣肯自谩。三尺冷光辉夜月。一条秋水迸人寒

瞎驴种草不消凭。旧阁重关唾手赢。湖海晏清还独步。功归寸刃血长鲸

判身舍命讨冤仇。热血相喷肯便休。反倒大家无寸土。空双手去占云头

全提大用鸟投网。绝照忘机龟负图。入此门来都不是。如何升降老臊胡

己躬日用露全真。选甚行云与谷神。合掌低头叉手处。粗言细语在当人

离相离名无实法。非心非佛若为猜。了知极则难分付。不觉和声送出来

支郎入作葛藤多。掜定咽喉不奈何。转得身来添气急。可怜鹞子过新罗

    小参

赤骨力穷担片板。颠痴勃癞竖双眉。蓦生做处难名状。佛祖当头听指挥

    结座

一拳也是打爷来。未有输赢莫放开。割舍拍盲穷性命。觜喎鼻塌见全材

    真净文禅师颂

剃发因惊雪满刀。方知岁月不相饶。逃生脱死勤成佛。莫待明朝与后朝

    灵芝照律师颂

听教参禅逐外寻。未尝回首一沉吟。眼光欲落前程暗。始觉平生错用心

    古德垂诫

地狱之中未是苦。袈裟之下苦无闻。死生大事还知否。莫向青山卧白云

    勉看经

檀那经卷早宜看。施利虽亏我不安。奉劝僧尼勤读诵。铁窗莫待电光寒

    勉应缘

出家事业总荒唐。赢得身心蚁子忙。簿上转经多积欠。眼前业障自身当。门徒施利鱼揌水。买得油盐雪见汤。年去年来何了日。不知将底见阎王

    勉住持

深嗟末说实悲伤。佛法无人为主张。未解读文先坐讲。不曾行脚便升堂。将钱讨院如狂狗。空腹高心似哑羊。奉劝后贤休继此。免教地狱苦时长

    洞山和尚自诫

不求名利不求荣。只么随缘度此生。三寸气消谁是主。百年身后谩虚名。衣裳破处重重补。粮食无时旋旋营。一个幻躯能几日。为他闲事长无明

    雪峰存禅师入闽

光阴倏忽暂须臾。浮世那能得久居。出岭年登三十二。入闽早已四旬余。他非不用频频举。己过当须渐渐除。为报满朝朱紫道。阎王不怕佩金鱼

    宏智禅师示众

蒿里新坟尽少年。修行莫待鬓毛斑。死生事大宜须觉。地狱时长岂等闲。道业未成何所赖。人身一失几时还。前程黑暗路头险。十二时中自着奸

    省病僧

访旧论怀实可伤。经年独卧涅槃堂。门无过客窗无纸。炉有寒灰席有霜。病后始知身自苦。健时多为别人忙。老僧自有安闲法。八苦交煎总不妨

    大慧和尚示徒

出家立志切须勤。也要时时近好人。蹭蹬莫随愚伴侣。蹉跎又恐落风尘。无良小辈频频脱。得义高流数数亲。若也依吾如是诫。佛家梁栋亦堪陈

    庞居士颂

但自无心于万物。何妨万物常围绕。铁牛不怕师子吼。恰似木人见花鸟。木人本体自无情。花鸟逢人亦不惊。心境如如只遮是。何虑菩提道不成

    自保铭

        姑苏无作撰

夫求名者不以德而求之。谓之恶名。求利者不以道而求之。谓之恶利。恶名为智人之所嫌。恶利有来业之所畏。上德不德老氏诫言。四邪五邪释门切忌。宁以实而失。不以得而伪。小人趋恶名之名。君子存大利之利。福劣财强财必为殃。德薄任大任速成害。古人者只要心达不要身达。他贤莫揜我贤莫伐。若如是则知其命合其道。终一身而自保

    上竺佛光照法师示小师正吾(尝住吴之北禅号东屏)

为人难为人师不易。难者何。曰天资。曰学问。曰识见。曰气象。无天资无学问。无识见无气象。若是而能为人者。未之有也。有天资而后有学问。有学问而后有识见。有识见而后有气象。若是能为人未也是何也。天资不高学问不博。识见不明气象不雅。犹之不能也。不高则庸不博则窒。不明则回不雅则野。高而智博而达。明而正雅而文。四者备能为人矣。而欲为人师者。未之可也。曷为不易。曰宗旨。曰教义。曰法相。不得乎宗旨。不通乎法相。不辨乎教义。犹之不可也。能提宗旨矣。能析教义矣。能解法相矣。不有师承不明境观。而能与人为师者。未之有也。师承正境观明。而不超悟洞彻佛意者。犹之不能也。亦既超悟洞彻矣。不能忘境观绝知见离法爱。为大导师者。未之有也。三者具矣。而不知进退得失者。犹之不可。故曰。为人难为人师不易

    圭峰禅师示学徒委曲

一从别后相忆是常。未审朝暮用心在何境界。得背尘合觉否。外境内心觉了不相关否。定慧轻安适悦否。修行若忘失菩提心知之总是魔业否。数数觉察勤勤观照。习气若起当处即休。辄莫随之。亦莫灭之。何以故。阳焰之水不应趁故。不应灭故。不应趁故。免落凡夫纵情。不应灭故。免堕二乘调伏。圆宗顿教毕竟如斯。但与本性相应。觉智自然无间。长时之事难可具书。略标大分。自须努力不多述也

    登厕规式

登厕之法律制委明。盖欲洁严身器亲近

圣贤洗净洗手各有轨度。倘未尽谙则反污其手。礼诵烧香合掌执捉。动辄得咎。可不慎欤。今将古规稍加增削。然其细行固难备举。大抵种种动用之际。皆有方便护人意根处。自当触类而长之。书不云乎。不矜细行终累大德。况出家者流。幸冀高明劝诸后进

○经云。若登厕不洗净者。不得入大僧数。不得坐禅床。不得登宝殿

○须知净桶内净外触。不可将净桶入水槽中[泳-永+耽]水。须将杓盛水入桶中。免污一槽之水

○不可安净桶在水槽上。淋其桶底触水下槽中

○不得将触处筅帚近水槽边。恐不知者误将洗盆

○槽中之水须频换新者。盖水留三宿只生细虫。夏月则不至三宿。切莫停积死水。若无净头之处。仰宣力者。结缘措置。免伤物命

○初入厕时先须弹指三下。以警在秽之鬼。亦不可痰吐入厕中。以伤在秽之鬼。此二项阴德具载藏经。兹不繁引

○初蹲身时先须倾少水在槽中。一则解旧粪臭气。则新粪易下不积槽中

○既在厕中。不可语言作声

○文殊经云。大小便时身口状如木石。不得有声

○厕中不可画壁书字。每见尊宿老成。路逢字纸在地。即收置净处。或抛在水中。盖尊重字画。不忍狼籍。况书臭厕中。岂不折福

○若洗净时右手执净桶。旋旋倾之。以左手盛水。将第四指着实洗之七度。切不可就桶中掬水。污于桶内

○常去左手第四指爪甲。莫令藏垢。释氏要览云。佛令比丘指甲止长一麦粒许。过则剪之。今有出家人爱护指爪养长寸余。以为美观。尚纵秽躯应无净行

○常见惜福人用厕筹毕。就净桶洗之。反污桶内。或将手入桶掬水。洗筹亦不可

○洗净须用冷水。则益人用。热汤则生肠风等疾

○若洗手时先用灰擦七度去秽。手背亦然。次用泥擦七度净之。手背亦然。次用皂团或皂角。或木屑。或二桑叶皆可

○溪堂杂录云。元祐中有蜀僧智超法师。常诵华严经。已三十年。偶见一童子风貌清爽举手高揖。超曰。何来。曰五台来。超曰。何远至此。曰有少事欲相导故。超曰。愿闻。曰吾师诵经固可嘉矣。但失在登厕洗净时。触水淋其手背。而未尝用灰泥洗之。所用灰泥律制七度。今但二三。缘此触尚存。礼佛诵经悉皆得罪。言讫不见。超惭而改过。识者或曰。此必文殊化现有警于超也。故知洗手必须依法。因果经云。触手请经当获厕中虫报

○后架手巾须多备三两条。频频洗换。莫令垢染以污净手。人众处五日一洗。人少处十日一洗

○凡拭手时。须将手巾搏而拭之。庶得易干

○入厕洗净等。经中各有神咒。必须受持。经云。若不持诵此诸神咒者。纵用七恒河水洗。至金刚际。亦不得身器清净。受持此咒者。当一一默诵七遍。则获一切清净福德。诸恶鬼神悉皆拱手

入厕　唵狼鲁陀耶莎诃　洗净　唵贺曩密栗帝莎诃　洗手　唵主迦罗野莎诃　去秽　唵室利曳婆醯莎诃　净身　唵瞂折罗恼迦吒莎诃

    大智律师入厕垂训

折叠衣裳整齐鞋履。省约用筹点滴使水。屏息语言安详进止。当念此身满中盛屎。臭不可闻秽不可视。行厕革囊诚为可鄙。云何于身耽欲无耻。云何于食乐着肥美。结习成因果报必是。一入泥犁穷劫不已。苦乐在心升沉由己。道岂远哉。未之思尔

缁门警训卷九(终)缁门警训卷第十

    赞佛传法偈

稽首千百亿化身释迦牟尼佛。三祇修炼万行功圆。纤瑕去而法性凝清。片善具而报化微妙。尔后上生兜率下降王宫。三十岁居道树成佛。四十九年住世教化。说法三百五十度。宣演八万四千门

王臣外护于四海九州。师僧内传于人间天上。利益广大传法难思。故有偈云

  假使顶戴经尘劫　　身为床坐遍三千
  若不传法度众生　　毕竟无能报恩者

传法有五　一受持　二看读　三讽诵　四解说　五书写　外护内护流传即　佛法僧宝不断也

    禅林妙记前序

        京师西明寺释玄则撰

一切诸佛皆有三身。一者法身谓圆心所证。二者报身。谓万善所感。三者化身。谓随缘所现。今释迦牟尼佛者。法身久证报身久成。今之出现盖化身耳。谓于过去释迦佛所。发菩提心。愿同其号。故今成佛亦号释迦。三无数劫修菩萨行。一一劫中事无量佛。中间续遇锭光如来。以发布泥金华奉上。寻蒙授记得无生忍。然一切佛将成佛时。必经百劫修相好业。其释迦发心在弥勒后。当以逢遇弗沙如来。七日翘仰新新偈赞遂超九劫在前成道。将欲成时生兜率天。号普明菩萨。尽彼天寿下阎浮提。现乘白象入母右胁。其母摩耶梦怀白象。梵仙占曰。若梦日月当生国王。若梦白象必生圣子。母从此后调静安泰。慈辩日异。菩萨初生大地震动。身紫金色三十二相。八十种好。圆光一寻。生已四方各行七步。为降魔梵发诚实语。天上天下唯我独尊。抱入天祠天像悉起。阿私陀仙合掌叹曰。相好明了必为法王。自恨当死不得见佛斯则净饭国王之太子也。字悉达多。祖号师子颊。父名净饭。母曰摩耶。代代为轮王。姓瞿昙氏。复因能事别姓释迦。朗悟自然艺术天备。虽居五欲不受欲尘。游国四门见老病死及一沙门。还入宫中深生厌离。忽于夜半天神扶警。遂腾宝马踰城出家。苦行六年知其非道。便依正观以取菩提。时有牧牛女人煮乳作糜。其沸高踊。牧女惊异。以奉菩萨。菩萨食之气力充实。入河洗浴将登岸时。树自低枝引菩萨上。菩萨从此受吉祥草。坐菩提树。恶魔见已生嗔恼心。云此人者欲空我界。即率官属十八亿万。持诸苦具来怖菩萨。促令急起受五欲乐。又遣妙意天女三人来惑菩萨。尔时入胜意慈定。生怜愍心。魔军自然堕落退散。三妙天女化为瘿鬼。降魔军已。于二月八日明相出时。而成正觉。既成佛已观众生根。知其乐小未堪大法。即趣波罗奈国。度憍陈如等五人。转四谛法轮。此则三宝出现之始也。其后说法度人之数。大集菩萨之会。甚深无相之谈。神通示现之力。经文具之矣。又于一时升忉利天。九旬安居为母说法。时优阗国王及波斯匿王。思慕佛德刻檀画[疊*毛]。以写佛形。于后佛从忉利天下。其所造像皆起避席。佛摩其顶曰。汝于未来善为佛事。佛像之兴始于此矣。化缘将毕。时徒厌怠。佛便告众。却后三月吾当涅槃。复记后事如经具说。然如来实身常在不灭。故法华云。常在灵鹫山及余诸住处。今生灭者是佛化身。为欲汲引现同其类。所以受生复欲令知有为必迁。所以示灭。又众生根熟所以现生。众生感尽所以现灭。佛涅槃后。人天供养起诸宝塔。又大迦叶召千罗汉。结集法藏阿难从锁须入。诵出佛经一无遗漏。如瓶写水置之异器。一百年外有铁轮王。字阿输柯。亦名阿育。役御神鬼。于一日中天上人间。造八万四千舍利宝塔。其佛遗物衣钵杖等。及诸舍利神变非一。逮汉明感梦金躯日。佩丈六之容。一如释迦本状。又吴主孙权烧椎舍利无所变坏。爰及浮江石像泛海瑞容。般若冥力观音密验。别记具之。事多不录

    赞弗沙佛偈

  天上天下无如佛　　十方世界亦无比
  世间所有我尽见　　一切无有如佛者

    汉显宗开佛化法本内传

传云。明帝永平十三年。上梦神人金身丈六。项有日光。寤已问诸臣下。傅毅对诏。有佛出于天竺。乃遣使往求。备获经像及僧二人。帝乃为立佛寺。画壁千乘万骑绕塔三匝。又于南官清凉台。及高阳门上。显节陵所图佛立像并四十二章经。缄于兰台石室。广如前集牟子所显传云。时有沙门迦摄摩腾竺法兰。位行难测志存开化。蔡愔使达请腾东行。不守区域随至雒阳。晓谕物情崇明信本。帝问腾曰。法王出世何以化不及此。答曰。迦毗罗卫国者。三千大千世界一百亿日月之中心也。三世诸佛皆在破生。乃至天龙鬼神有愿行者。皆生于彼受佛正化。咸得悟道。余处众生无缘感佛。佛不往也。佛虽不往光明及处。或五百年。或一千年。或二千年外。皆有圣人传佛声教。而化导之。广说教义。文广故略也。传示。永平十四年正月一日。五岳诸山道士朝正之次。自相命曰。天子弃我道法远求胡教。今因朝集可以表抗之。其表略曰。五岳十八山观太上三洞弟子褚善信等。六百九十人死罪上言。臣闻。太上无形无名无极无上。虚无自然大道出于造化之前。上古同遵百王不易。今陛下道迈羲皇。德高尧舜。窃承陛下弃本追末。求教西域。所事乃是胡神。所说不参华夏。愿陛下恕臣等罪。听与试验。臣等诸山道士多有彻视远听。博通经典。从元皇已来太上群录。太虚符祝。无不综练达其涯极。或策使鬼神吞霞饮气。或入火不烧。或履水不溺。或白日升天。或隐形不测。至于方术无所不能。愿得与其比较。一则圣上意安。二则得辩真伪。三则大道有归。四则不乱华俗臣等若比对不如任听重决。如则有胜乞除虚妄敕遣尚书令宋庠引入长乐宫。以今月十五日可集白马寺。道士等便置三坛。坛别开二十四门。南岳道士褚善信。华岳道士刘正念。恒岳道士桓文度。岱岳道士焦得心。嵩岳道士吕惠通。霍山天目五台白鹿等十八山道士祁文信等。各赍灵宝真文太上玉诀三元符录等五百九卷。置于西坛。茅成子许成子黄子老子等二十七家子书。二百三十五卷。置于中坛。馔食奠祀百神置于东坛。帝御行殿在寺南门。佛舍利经像置于道西。十五日斋讫。道士等以柴荻秥檀沉香为炬。绕经泣曰。臣等上启太极大道元始天尊众仙百灵。今胡神乱夏人主信邪。正教失踪玄风坠绪。臣等敢置经坛上以火取验。欲使开示蒙心得辨真伪。便纵火焚经。经从火化悉成煨烬。道士等相顾失色。大生怖惧。将欲升天。隐形者。无力可能禁。效鬼神者呼策不应。各怀惭恧。南岳道士费叔才自感而死。太傅张衍语褚信曰。卿等所试无验。即是虚妄。宜就西来真法。褚信曰。茅成子云。太上者灵宝天尊是也。造化之作谓之太素。斯岂妄乎。衍曰。太素有贵德之名。无言教之称。今子说有言教。即为妄也。信默然。时佛舍利光明五色。直上空中旋环如盖。遍覆大众映蔽日光。摩腾法师踊身高飞。坐卧空中广现神变。于时天雨宝华在佛僧上。又闻天乐感动人情。大众咸悦叹未曾有。皆绕法兰听说法要。并吐梵音叹佛功德。亦令大众称杨三宝。謥善恶业皆有果报。六道三乘诸相不一。又说出家功德。其福最高。初立佛寺同梵福量。司空阳城侯刘峻与诸官人士。庶等千余人出家。四岳诸山道士吕惠通等六百三十人出家。阴夫人王婕好等。与诸宫人妇女二百三十人出家。便立十所寺。七所城外安僧。三所城内安尼。自斯已后广矣。传有五卷略不备载。有人疑此传。近出本无角力之事。案吴书明费叔才感死。故传为实录矣

    商太宰问孔子圣人

太宰嚭问孔子曰。夫子圣人欤。对曰。丘也博识强记。非圣人也。又问。三王圣人欤。对曰。三王善用智勇。圣非丘所知。又问。五帝圣人欤。对曰。五帝善用仁义。圣非丘所知。又问。三皇圣人欤。对曰。三皇善用时政。圣非丘所知。太宰大骇曰。然则孰为圣人乎。夫子动容有间曰。丘闻西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎人无能名焉。据斯以言。孔子深知佛为大圣也。时缘未升故默而识之。有机故举。然未得昌言其致矣

    钟山铁牛印禅师示童行法晦

唐则天延载元年五月十五日。始括天下僧尼。隶祠部。玄宗天宝六年制所度僧尼。令祠部给牒。肃宗至德元年祠部牒赐功臣卖始。以此论之。延载前为僧依天竺法。有行业堪任受道者。惟师摄受。如唐宫使会通谒鹊巢道林禅师曰。弟子不愿为官志慕出家。愿和尚摄受。道林曰。今时为僧行多浮滥。通曰。本净非琢磨元明不随照。道林曰。汝若了净智妙圆体自空寂。即真出家。何假外相。通曰。愿垂摄受誓遵师教。道林乃与剃落。后来行业既滥。检制兴焉。自然之理。所以黄面老子以法付之国王大臣。盖以此也。今国朝圣泽洪霈。特使穹其价者。政所以重教尊僧贵尚其法也。明教嵩禅师曰。夫僧也者。其防身有戒。摄心有定。辨明有慧。有威可敬。有仪可则。天人望而俨然。近世多轻僧。固僧人自取。然披僧伽黎者。若数世愿力之重。夙熏种智成熟。未易得也。如本朝王文正公。旦临薨背时。悔当初错了路头不作僧。乃嘱令诸子为削其须发。衣以僧家三衣。然后入棺。要第二世出头来使成僧。仍嘱侍郎杨大年。主其治命。后杨以宰臣薨背。国家自有典故。虽不从所请。只以三衣剃刀置之棺中。杨亦自悔竟。参禅宗了悟自心。被旨详定景德传灯录。流布西天此土。噫为僧之难有知此者。若是大丈夫汉兴决烈之志。屏浮滥之行。从脚跟下一刀两段。向佛祖外一觑便透。身心俱了亦不为难。亦不患护身符子不入手。所以道。高山流水深深意。自有知音笑点头。法晦致身宝公道场有年。其为人谨愿朴厚。有决烈之志。无浮滥之行。今谋进纳为僧。敬投敬信英伟特达。大贤挥金助成其志。以此轴求警策。因缕缕示之。亦欲世间贤士大夫。兴重教尊僧之心知前辈虽为富贵所折困。末后亦有悔之者。岁在己未中秋住钟山铁牛

    抚州永安禅院新建法堂记

        无尽居士撰

临川陈宗愈。于永安长老会中得大法。喜捐其家赀。为建丈室作修廊。方且鸠林以新法堂。而宗愈死。其二子号诉于常曰。吾先子之未奉佛也安且强。既奉佛也病且亡。佛之因果可信耶。其不可信耶。常曰。吾野叟也不足以譬子。子第成父之志而卒吾堂。吾先师有得法上首无尽居士。深入不二辨才无碍。随顺根性善演音。法堂成当为子持书求诲决子之疑。绍圣元年春常遣明鉴至山阳以书来言。会予方以谏官召还未暇。明年鉴又至京。待报于智海禅刹。尔时居士默处一室。了明幻境。铁轮旋顶。身心泰定。明鉴雨泪悲泣。殷勤三请。大悲居士。佛法外护付与王臣。今此众生流浪苦海。贪怖死生迷惑因果。惟愿居士作大医王。施与法药居士曰。善哉善哉。汝乃能不远千里。为陈氏子咨请如来无上秘密甚深法要。谛听吾说。持以告之。善男子。大空寂间妄生四相。积气为风积形为地。积阳为火积阴为水。建为三才。散为万品。一切有情水火相摩。形气相结以四小相具四大界。因生须养因养须财。因财须聚。因聚成贪。因贪成竞。因竞成嗔。因嗔成狠。因狠成愚。因愚成痴。此贪嗔痴诸佛说为三大阿僧祇劫。人于百年劫中。或十岁二十岁。或三十四十岁。或五六十岁或七八十岁。各于寿量自为小劫。于此劫中而欲超越不可数劫。譬如蚯蚓欲升烟云。无有是处。诸佛悲愍。开示檀波罗蜜大方便门。劝汝舍财。汝财能舍。即能舍爱。汝爱能舍。即能舍身。汝身能舍。即能舍意。汝意能舍。即能舍法。汝能舍法。即能舍心。汝心能舍。即能契道。昔迦叶尊者行化。有贫媪以瓦破器中潘汁施之。尊者饮讫踊身虚空。现十八变。贫媪瞻仰心大欢喜。尊者谓曰。汝之所施得福无量。若人若天。轮王帝释四果圣。人及佛菩提。汝意所愿。无不获者。媪曰。止求生天。尊者曰。如汝所欲。过后七日命终。生忉利天受胜妙乐。又罽宾国王在佛会听法。出众言曰。大圣出世千劫难逢。今欲发心造立精舍。愿佛开许。佛云。随尔所作。罽宾持一枝竹插于佛前曰。建立精篮竟。佛云。如是如是。以是精篮含容法界。以是供养。福越河沙。鉴来为吾持此二说归语檀越。善自择之。汝父所建堂室廊庑。比一器潘得福甚多。生天受乐决定无疑。若比罽宾国王插一枝竹。乃能含容无量法界。汝欲进此听吾一偈。一竿修竹建精篮。风卷蟭螟入海南。恶水泼来成第二。钝根蹉过问前三。于是明鉴踊跃信受。归告其人笔集绪言。刻以为记

    宋文帝集朝宰论佛教

文帝即宋高祖第三子也。聪睿英博雅称令达。在位三十年。尝以暇日从容而顾问侍中何尚之。吏部羊玄保曰。朕少来读经不多。比日弥复无暇。三世因果未辨。措怀而复不敢立异者。正以卿辈时秀率所敬信也。范泰谢灵运常言。六经典文本在济俗为政。必求性灵真奥。岂得不以佛理为指南耶。近见颜延之折达性论。宗炳难白黑论。明佛法深尤为名理。并足开奖人意。若使率土之滨皆敦此化。则朕坐致太平矣夫复何事。尚之对曰。悠悠之徒多不信法。以臣庸弊更荷褒拂。非所敢当之。至如前代群英。则不负明诏矣。中朝已远难复尽知。渡江以来。则王导周顗庾亮王蒙谢尚郄超王坦王恭王谧郭文举谢敷戴逵许询及亡高祖兄弟及王元琳昆季范注。孙绰张玄殷顗等。或宰辅之冠盖。或人伦之羽仪。或置情天人之际。或抗迹烟霞之表。并禀志归依措心归信。其间比对则兰获开潜深遁崇邃。皆亚迹黄中或不测之人也。慧远法师尝云。释氏之化无所不可适。道固自教源济俗亦为要务。窃寻此说有契理要。若使家家奉戒。则罪息刑清。陛下所谓坐致太平。诚如圣旨。羊玄保进曰。此谈盖天人之际。岂臣所宜预。窃谓秦楚论强兵之事。孙吴尽吞并之术。将无取于此也。帝曰。此非战国之具。良如卿言。尚之对曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为志。苟在吞噬。亦无取尧舜之道。岂惟释教而已哉。帝曰。释门有卿亦有孔门之有季路。所谓恶言不入于耳也。自是文帝致意佛经。及见严观诸僧辄论道义屡延殿会。躬御地筵同僧列饭。时有沙门竺道生者。秃出群品英义独拔。帝重之尝述生顿悟义。僧等皆设巨难。帝曰。若使逝者可兴。岂为诸卿所屈。时颜延之着离识论。帝命严法师辨其同异。往返终日。笑曰。卿等今日无愧支许之谈也

    后汉书郊祀志

志曰。佛者。汉言觉也。将以觉悟群生也。统其教以修善慈心为主。不杀生类。专务清净。精进者为沙门。汉言息心。剃发去家绝情洗欲。而归于无为也。又以人死精神不灭。随复受形。所行善恶后生皆有报应。所贵行善以练其精神。练而不已以至无生。而得为佛也。身长一丈六尺黄金色。项中佩日月光。变化无常无所不入故。能化通万物而大济群生也。有经书数千卷。以虚无为宗。包罗精粗无所不统。善为宏阔胜大之言。所求在一体之内。所明在视听之表。归依玄微深远难得而测。故王公大人观生死报应之际。无不据然自失也。魏书云。其佛经大抵言生生之类。皆因行业而起有过去当今未来三世也。其修道阶次等级非一。皆缘浅以及深。籍微以为着。率在于积仁顺蠲嗜欲。习虚静而成通照也

    杭州净慈寺守一法真禅师扫地回向文

以此扫地功德。回向法界众生。色尘清净。尘清净故眼根清净。根清净故眼识清净。声香味触法亦复如是。又愿一世界清净。乃至尽法界虚空界皆悉清净。同诸如来光严住持。圆觉伽蓝清净觉地。永断习气净秽二边。凡圣垢染一尘不立。如是愿清净智亦复清净

    随州大洪山灵峰寺十方禅院记

元祐二年九月。诏随州大洪山灵峰寺革律为禅。绍圣元年外台始请移洛阳少林寺。长老报恩为住持。崇宁改元正月。使来求十方禅院记。乃书曰。大洪山在随州西南。盘基百余里。峰顶俯视汉东诸国。林峦丘岭犹平川也。以耆旧所闻考之。洪或曰胡。或曰湖。未详所谓。今以地理考之。四山之间昔为大湖。神龙所居。洪波洋溢莫测涯涘。其后二龙斗搦开层崖。湖水南落。故今负山之乡谓之落湖管。此大洪所以得名也。唐元和中洪州开元寺僧善信。即山之慈忍大师也。师从马祖密传心要。北游五台山礼文殊师利。瞻睹殊胜自庆。菩萨有缘发愿为众僧炊爨三年。寺僧却之流涕嗟戚。有老父曰。子缘不在此往矣行焉。逢随即止。遇湖即住。师即南迈。以宝历二年秋七月。抵随州远望高峰。问乡人曰。何山也。乡人曰。大湖山也。师默契前语。寻山转麓至于湖侧。问岁亢旱。乡人张武陵具羊豕将用之。何祈于湖龙。师见而悲之。谓武陵曰。雨旸不时本因人心黑业所感。害命济命重增乃罪。可且勿杀。少须三日吾为尔祈。武陵亦异人也。闻师之言敬信之。师即披榛扪石得山北之岩穴。泊然宴坐。运诚冥祷。雷雨大作霁后数日。武陵迹而求之。师方在定。珠丝幂面号耳挃体。久之方觉。武陵即施此山为师兴建精舍。以二子给侍左右。学徒依向遂成法席。大和元年五月二十九日。师密语龙神曰。吾前以身代牲。辍汝血食。今舍身饷汝。汝可享吾肉。即引利刀截左膝。复截右膝。门人奔驰。其慈忍膝不克断。白液流出俨然入灭。张氏二子立观而化。山南东道奏上其状。唐文宗嘉之。赐所居额为幽济禅院。晋天福中改为奇峰寺。本朝元丰元年又改为灵峰寺。皆以祷祈获应也。自师灭至今三百余年。而汉广汝汾之间十数州之民。尊严奉事如赴约束。金帛粒米相尾于道。货强法弱。僧范乃革。前此山峰高峻堂殿楼阁。依山制形后前不伦。向背摩序。恩老至止熟阅形胜。辟途南入以正宾主。镵崖垒涧铲蚁补砌。嵯峨万仞化为平顶。三门堂殿翼舒绳直。通廊大庑疏户四达。净侣云集蔼为丛林。峨眉之宝灯瑞相。清凉之金桥圆光。他方诡观异境同现。方其废故而兴新也。律之徒怀土而呶呶。会予谪为郡守。舍禅律而订之曰。律以甲乙禅以十方。而所谓甲乙者。甲从何来乙从何立。而必曰。我慈忍之子孙也。今取人于十方。则忍之后绝矣。乙在子孙甲在慈忍。乙在慈忍甲在马祖。乙在马祖甲在南岳乙在南岳甲在曹溪。推而上之甲乙乃在乎菩提达磨。西天四七。所谓甲乙者。果安在哉。又而所谓十方者。十从何生。方从何起。世间之法以一生二。一二为三。二三为六。三三为九。九者。究也。复归为一。一九为十。十义乃成。不应突然无一有十。而所谓方者上为方耶。下为方耶。东为方耶。西为方耶。南为方耶。北为方耶。以上为方则诸天所居。非而境界。以下为方则风轮所持。非而居止。以东为方则毗提诃人面如半月。以北为方则郁单越人寿命久长。以西为方则瞿耶尼洲沧波浩渺。以南为方则阎浮提洲象马殊国。然则甲乙无定。十方无依。竞律竞禅奚是奚非。律之徒曰。世尊尝居给孤独园竹林精舍必知太守言。世尊非耶。予曰汝岂不闻。以大圆觉为我伽蓝身心安居平等性智。此非我说。乃是佛说。于是律之徒默然而去。禅者曰。方外之士一瓶一钵。涉世无求。如鸟飞空遇枝则休。如龟游海值木则浮。来如聚梗去如灭沤。不识使君甲乙之乎。十方之乎。予曰。善哉。佛子。不住内。不住外。不住中间。不住四维上下虚空应无所住而住持。是真十方住持矣。尚何言哉。尚何言哉。时崇宁元年正月上元日记

    唐修雅法师听诵法华经歌

山色沉沉松烟幂幂。空林之下盘陀之石。石上有僧结跏横膝。诵白莲经从旦至夕。左之右之虎迹狼迹。十片五片异花狼籍偶然相见未深相识。知是古之人今之人。是昙彦是昙翼。我闻此经有深旨。觉帝称之真妙义。合目冥心子细听。醍醐滴入焦肠里。佛之意兮祖之髓。我之心兮经之旨。可怜弹指及举手。不达目前今正是。大矣哉甚奇特。空生要使群生得光辉。一万八千土。土土皆作黄金色。四生六道一光中。狂夫犹自问弥勒。我亦当年学空寂。一得无心便休息。今日亲闻诵此经始觉驴乘匪端的。我亦当年不出户。不欲红尘沾步武。今日亲闻诵此经。始觉行行皆宝所。我亦当年爱吟咏。将谓冥搜乱禅定。今日亲闻诵此经。何妨笔砚资真性。我亦当年狎儿戏。将谓光阴半虚弃今日亲闻诵此经。始觉聚沙非小事。我昔曾游山与水。将谓他山非故里。今日亲闻诵此经。始觉山河无寸地。我昔心猿未调伏。常将金锁虚拘束。今日亲闻诵此经。始觉无物为拳拳。师诵此经经一字。字字烂嚼醍醐味。醍醐之味珍且美。不在唇不在齿。只在劳生方寸里。师诵此经经一句。句句白牛亲动步。白牛之步疾如风。不在西不在东。只在浮生日用中。日用不知一何苦。酒之肠饭之腑。长者扬声唤不回。何异聋何异瞽。世人之耳非不聪。耳聪特向经中聋。世人之目非不明。目明特向经中盲。合听不聪合明不明。辘轳上下浪死虚生。世人纵识师之音。谁人能识师之心。世人纵识师之形。谁人能识师之名。师名医王行佛。令来与众生治心病。能使迷者醒。狂者定。垢者净。邪者正。凡者圣。如是则非但天恭敬人恭敬。亦合龙赞咏。鬼赞咏。佛赞咏。岂得背觉合尘之徒不稽首而归命

    梁皇舍道事佛诏

梁高祖武皇帝年三十四登位。在政四十九年。虽亿兆务殷而卷不释手。内经外典罔不措怀。皆为训解数千余卷。而俭约自节罗绮不缘。寝处虚闲昼夜无怠。致有布被莞席草屦葛巾。初临太宝即备斯事。日唯一食永绝辛膻。自有帝王罕能及此。旧事老子宗尚符图。穷讨根源有同妄作。帝乃躬运神笔下诏。舍道文曰。维天监三年四月八日。梁国皇帝兰陵萧衍稽首和南。十方诸佛十方尊法十方圣僧。伏见经云。发菩提心者即是佛心。其余诸善不得为喻。能使众生出三界之苦门。入无为之胜路。故如来漏尽智凝成觉。至道通机德圆取圣。发慧炬以照迷。镜法流以澄垢。启瑞迹于天中。烁灵仪于像外。度群迷于欲海。引含识于涅槃。登常乐之高山。出爱河之深际。言乖四句语绝百非。应迹娑婆示生净饭王宫诞相。步三界而为尊。道树成光普大千而流照但以机心浅薄好生厌怠。自期二月当至双林。宗乃湛说圆常。且复潜辉鹤树。阇王灭罪婆数除殃。若不逢值大圣法王。谁能救接。在迹虽隐其道无亏。弟子经迟迷荒。耽事老子。历叶相承染此邪法。习因善发弃迷知返。今舍旧毉归凭正觉。愿使未来世中童男出家。广弘经教化度含识。同共成佛。宁在正法之中。长沦恶道。不乐依老子教暂得生天。涉大乘心离二乘念。正愿诸佛证明菩萨摄受。弟子萧衍和南

缁门警训卷十终


宗鉴录

    No. 2016

    宗鉴录序

        左朝请郎尚书礼部员外郎护军杨杰撰

诸佛真语。以心为宗。众生信道。以宗为鉴。众生界即诸佛界。因迷而为众生。诸佛心是众生心。因悟而成诸佛。心如明鉴。万象历然。佛与众生。其犹影像。涅槃生死。俱是强名。鉴体寂而常照。鉴光照而常寂。心佛众生。三无差别。国初吴越永明智觉寿禅师。证最上乘。了第一义。洞究教典。深达禅宗。禀奉律仪。广行利益。因读楞伽经云。佛语心为宗。乃制宗鉴录。于无疑中起疑。非问处设问。为不请友。真大导师。掷龙宫之宝。均施群生。彻祖门之关。普容来者。举目而视。有欲皆充。信手而拈。有疾皆愈。荡涤邪见。指归妙源。所谓举一心为宗。照万法为鉴矣。若人以佛为鉴。则知戒定慧为诸善之宗。人天声闻缘觉菩萨如来。由此而出。一切善类莫不信受。若以众生为鉴。则知贪嗔痴为诸恶之宗。修罗旁生地狱鬼趣。由此而出。一切恶类莫不畏惮。善恶虽异。其宗则同。返鉴其心。则知灵明湛寂。广大融通。无为无住。无修无证。无尘可染。无垢可磨。为一切诸法之宗矣。初吴越忠懿王。序之。秘于教藏。至元丰中

皇弟魏端献王。镂板分施名蓝。四方学者。罕遇其本。元祐六年夏。游东都法云道场。始见钱唐新本。尤为精详。乃吴人徐思恭。请法涌禅师。同永乐法真二三耆宿。遍取诸录。用三乘典籍。圣贤教语。校读成就。以广流布。其益甚博。法涌知予喜阅是录。因请为序云。

    宗镜录序

        天下大元帅吴越国王俶制

详夫。域中之教者三。正君臣。亲父子。厚人伦。儒。吾之师也。寂兮寥兮。视听无得。自微妙。升虚无。以止乎乘风驭景。君得之则善建不拔。人得之则延贶无穷。道。儒之师也。四谛十二因缘。三明八解脱。时习不忘。日修以得。一登果地。永达真常。释道之宗也。惟此三教。并自心修。心镜录者。智觉禅师所撰也。总乎百卷。包尽微言

我佛金口所宣。盈于海藏。盖亦提诱后学。师之智慧辩才。演畅万法。明了一心。禅际河游。慧间云布。数而称之。莫能尽纪。聊为小序。以颂宣行云尔。

    宗镜录序

        大宋吴越国慧日永明寺主智觉禅师延寿集

伏以。真源湛寂。觉海澄清。绝名相之端。无能所之迹。最初不觉。忽起动心。成业识之由。为觉明之咎。因明起照。见分俄兴。随照立尘。相分安布。如镜现像。顿起根身。次则随想。而世界成差。后即因智。而憎爱不等。从此遗真失性。执相徇名。积滞着之情尘。结相续之识浪。锁真觉于梦夜。沉迷三界之中。瞽智眼于昏衢。匍匐九居之内。遂乃縻业系之苦。丧解脱之门。于无身中受身。向无趣中立趣。约依处则分二十五有。论正报则具十二类生。皆从情想根由。遂致依正差别。向不迁境上。虚受轮回。于无脱法中。自生系缚。如春蚕作茧。似秋蛾赴灯。以二见妄想之丝。缠苦聚之业质。用无明贪爱之翼。扑生死之火轮。用谷响言音。论四生妍丑。以妄想心镜。现三有形仪。然后。违顺想风。动摇觉海。贪痴爱水。资润苦芽。一向徇尘。罔知反本。发狂乱之知见。翳于自心。立幻化之色声。认为他法。从此。一微涉境。渐成戛汉之高峰。滴水兴波。终起吞舟之巨浪。迩后将欲反初复本。约根利钝不同。于一真如界中。开三乘五性。或见空而证果。或了缘而入真。或三祇熏炼。渐具行门。或一念圆修。顿成佛道。斯则克证有异。一性非殊。因成凡圣之名。似分真俗之相。若欲穷微洞本。究旨通宗。则根本性离。毕竟寂灭。绝升沉之异。无缚脱之殊。既无在世之人。亦无灭度之者。二际平等。一道清虚。识智俱空。名体咸寂。迥无所有。唯一真心。达之名见道之人。昧之号生死之始。复有邪根外种。小智权机。不了生死之病原。罔知人我之见本。唯欲厌喧斥动。破相析尘。虽云味静冥空。不知埋真拒觉。如不辩眼中之赤眚。但灭灯上之重光。罔穷识内之幻身。空避日中之虚影。斯则劳形役思。丧力捐功。不异足水助冰。投薪益火。岂知重光在眚。虚影随身。除病眼而重光自消。息幻质而虚影当灭。若能回光就已。反境观心。佛眼明而业影空。法身现而尘迹绝。以自觉之智刃。剖开缠内之心珠。用一念之慧锋。斩断尘中之见网。此穷心之旨。达识之诠。言约义丰。文质理诣。揭疑关于正智之户。薙妄草于真觉之原。愈入髓之沉痾。截盘根之固执。则物我遇智火之焰。融唯心之炉。名相临慧日之光。释一真之海。斯乃内证之法。岂在文诠。知解莫穷。见闻不及。今为未见者。演无见之妙见。未闻者。入不闻之圆闻。未知者。说无知之真知。未解者。成无解之大解。所冀因指见月。得兔忘罤。抱一冥宗。舍诠检理。了万物由我。明妙觉在身。可谓搜抉玄根。磨砻理窟。剔禅宗之骨髓。标教网之纪纲。余惑微瑕。应手圆净。玄宗妙旨。举意全彰。能摧七慢之山。永塞六衰之路。尘劳外道。尽赴指呼。生死魔军。全消影响。现自在力。阐大威光。示真宝珠。利用无尽。倾秘密藏。周济何穷。可谓。香中爇其牛头。宝中探其骊颔。华中采其灵瑞。照中耀其神光。食中啜其乳糜。水中饮其甘露。药中服其九转。主中遇其圣王。故得法性山高。顿落群峰之峻。醍醐海阔。横吞众派之波。似夕魄之腾辉。夺小乘之星宿。如朝阳之孕彩。破外道之昏蒙。犹贫法财之人。值大宝聚。若渴甘露之者。遇清凉池。为众生所敬之天。作菩萨真慈之父。抱膏肓之疾。逢善见之药王。迷险难之途。偶明达之良导。久居闇室。忽临宝炬之光明。常处裸形。顿受天衣之妙服。不求而自得。无功而顿成。故知。无量国中。难闻名字。尘沙劫内。罕遇传持。以如上之因缘。目为心镜。现一道而清虚可鉴。辟群邪而毫发不容。妙体无私。圆光匪外。无边义海。咸归顾眄之中。万像形容。尽入照临之内。斯乃曹溪一味之旨。诸祖同传。鹄林不二之宗。群经共述。可谓万善之渊府。众哲之玄源。一字之宝王。群灵之元祖。遂使离心之境。文理俱虚。即识之尘。诠量有据。一心之海印。揩定圆宗。八识之智灯。照开邪闇。实谓。含生灵府。万法义宗。转变无方。卷舒自在。应缘现迹。任物成名。诸佛体之号三菩提。菩萨修之称六度行。海慧变之为水。龙女献之为珠。天女散之为无著华。善友求之为如意宝。缘觉悟之为十二缘起。声闻证之为四谛人空。外道取之为邪见河。异生执之作生死海。论体则妙符至理。约事则深契正缘。然虽标法界之总门。须辩一乘之别旨。种种性相之义。在大觉以圆通。重重即入之门。唯种智而妙达。但以根羸靡鉴。学寡难周。不知性相二门。是自心之体用。若具用而失恒常之体。如无水有波。若得体而阙妙用之门。似无波有水。且未有无波之水。曾无不湿之波。以波彻水源。水穷波末。如性穷相表。相达性原。须知体用相成。性相互显。今则细明总别。广辩异同。研一法之根元。搜诸缘之本末。则可称宗镜。以鉴幽微。无一法以逃形。则千差而普会。遂则编罗广义。撮略要文。铺舒于百卷之中。卷摄在一心之内。能使难思教海。指掌而念念圆明。无尽真宗。目睹而心心契合。若神珠在手。永息驰求。犹觉树垂阴。全消影迹。获真宝于春池之内。拾砾浑非。得本头于古镜之前。狂心顿歇。可以深挑见刺。永截疑根。不运一毫之功。全开宝藏。匪用刹那之力。顿获玄珠。名为一乘大寂灭场。真阿兰若正修行处。此是如来自到境界。诸佛本住法门。是以普劝后贤。细垂玄览。遂得智穷性海。学洞真源。此识此心。唯尊唯胜。此识者。十方诸佛之所证。此心者。一代时教之所诠。唯尊者。教理行果之所归。唯胜者。信解证入之所趣。诸贤依之。而解释。论起千章。众圣体之。以弘宣。谈成四辩。所以掇奇提异。研精洞微。独举宏纲。大张正网。捞摝五乘机地。升腾第一义天。广证此宗。利益无尽。遂得正法久住。摧外道之邪林。能令广济含生。塞小乘之乱辙。则无邪不正。有伪皆空。由自利故。发智德之原。由利他故。立恩德之事。成智德故。则慈起无缘之化。成恩德故。则悲含同体之心。以同体故。则心起无心。以无缘故。则化成大化。心起无心故。则何乐而不与。化成大化故。则何苦而不收。何乐而不与。则利钝齐观。何苦而不收。则怨亲普救。遂使三草二木。咸归一地之荣。邪种焦芽。同沾一雨之润。斯乃尽善尽美。无比无俦。可谓括尽因门。搜穷果海。故得创发菩提之士。初求般若之人。了知成佛之端由。顿圆无滞。明识归家之道路。直进何疑。或离此别修。随他妄解。如构角取乳。缘木求鱼。徒历三祇。终无一得。若依此旨。信受弘持。如快舸随流。无诸阻滞。又遇便风之势。更加橹棹之功。则疾届宝城。忽登觉岸。可谓资粮易办。道果先成。被迦叶上行之衣。坐释迦法空之座。登弥勒毗卢之阁。入普贤法界之身。能令客作贱人。全领长者之家业。忽使沈空小果。顿受如来之记名。未有一门匪通斯道。必无一法不契此宗。过去觉王。因兹成佛。未来大士。仗此证真。则何一法门而不开。何一义理而不现。无一色非三摩钵地。无一声非陀罗尼门。尝一味而尽变醍醐。闻一香而皆入法界。风柯月渚。并可传心。烟岛云林。咸提妙旨。步步蹈金色之界。念念嗅薝卜之香。掬沧海而已得百川。到须弥而皆同一色。焕兮开观象之目。尽复自宗。寂尔导求珠之心。俱还本法。遂使邪山落仞。苦海收波。智楫以之安流。妙峰以之高出。今详祖佛大意。经论正宗。削去繁文。唯搜要旨。假申问答。广引证明。举一心为宗。照万法如镜。编联古制之深义。撮略宝藏之圆诠。同此显扬。称之曰录。分为百卷。大约三章。先立正宗。以为归趣。次申问答。用去疑情。后引真诠。成其圆信。以兹妙善。普施含灵。同报

佛恩其传斯旨耳

宗镜录卷第一

    标宗章第一

详夫。祖标禅理。传默契之正宗。佛演教门。立诠下之大旨。则前贤所禀。后学有归。是以先列标宗章。为有疑故问。以决疑故答。因问而疑情得启。因答而妙解潜生。谓此圆宗难信难解。是第一之说。备最上之机。若不假立言诠。无以荡其情执。因指得月。不无方便之门。获兔忘罤。自合天真之道。次立问答章。但以时当末代。罕遇大机。观浅心浮根微智劣。虽知宗旨的有所归。问答决疑渐消惑障。欲坚信力。须假证明。广引祖佛之诚言。密契圆常之大道。遍采经论之要旨。圆成决定之真心。后陈引证章。以此三章。通为一观。搜罗该括。备尽于兹矣

问。先德云。若教我立宗定旨。如龟上觅毛。兔边求角。楞伽经偈云。一切法不生。不应立是宗。何故标此章名

答。斯言遣滞。若无宗之宗。则宗说兼畅。古佛皆垂方便门。禅宗亦开一线道。切不可执方便而迷大旨。又不可废方便而绝后陈。然机前无教。教后无实。设有一解一悟。皆是落后之事。属第二头。所以大智度论云。以佛眼观一切十方国土中一切物。尚不见无。何况有法。毕竟空法。能破颠倒。令菩萨成佛。是事尚不可得。何况凡夫颠倒有法。今依祖佛言教之中。约今学人。随见心性发明之处。立心为宗。是故西天释迦文佛云。佛语心为宗。无门为法门。此土初祖达磨大师云。以心传心。不立文字。则佛佛手授。授斯旨。祖祖相传。传此心。已上约祖佛所立宗旨。又诸贤圣所立宗体者。杜顺和尚依华严经。立自性清净圆明体。此即是如来藏中法性之体。从本已来。性自满足。处染不垢。修治不净。故云自性清净。性体遍照。无幽不瞩。故曰圆明。又随流加染而不垢。返流除染而不净。亦可在圣体而不增。处凡身而不减。虽有隐显之殊。而无差别之异。烦恼覆之则隐。智慧了之则显。非生因之所生。唯了因之所了。斯即一切众生自心之体。灵知不昧。寂照无遗。非但华严之宗。亦是一切教体。佛地论。立一清净法界体。论云。清净法界者。一切如来真实自体。无始时来。自性清净。具足种种过十方界极微尘数性相功德。无生无灭。犹如虚空。遍一切有情。平等共有。与一切法。不一不异。非有非无。离一切相。一切分别。一切名言。皆不能得。唯是清净圣智所证。二空无我所显。真如为其自性。诸圣分证。诸佛圆证。此清净法界。即真如妙心。为诸佛果海之源。作群生实际之地。此皆是立宗之异名。非别有体。或言宗者。尊也。以心为宗。故云。天上天下。唯我独尊。或言体者。性也。以心为体。故云。知一切法。即心自性。或言智者。以心为智。即是本性寂照之用。所以云。自觉圣智。普光明智等。若约义用而分。则体宗用别者会归平等。则一道无差。所以华严记问云。等妙二位。全同如来普光明智者。结成入普。所以。此会说等妙二觉。二觉全同普光明智。即是会归之义

问。等觉同妙觉。于理可然。妙觉之外。何有如来普光明智。为所同耶

答。说等觉。说妙觉。即是约位。普光明智。不属因果。该通因果。其由自觉圣智超绝因果。故楞伽经。妙觉位外。更立自觉圣智之位。亦犹佛性有因。有果。有因因。有果果。以因取之。是因佛性。以果取之。是果佛性。然则佛性非因非果。普光明智。亦复如是。体绝因果。为因果依。果方究竟。故云。如来。普光明智。或称为本者。以心为本。故涅槃疏云。涅槃宗本者。诸行皆以大涅槃心为本。本立道生。如无纲目不立。无皮毛靡附。心为本故。其宗得立

问。若欲明宗。只合纯提祖意。何用兼引诸佛菩萨言教。以为指南。故宗门中云。借虾为眼。无自己分。只成文字圣人。不入祖位

答。从上非是一向不许看教。恐虑不详佛语。随文生解。失于佛意。以负初心。或若因诠得旨。不作心境对治。直了佛心。又有何过。只如药山和尚。一生看大涅槃经。手不释卷。时有学人问。和尚寻常不许学人看经。和尚为什么自看。师云。只为遮眼。问。学人还看得不。师云。汝若看。牛皮也须穿。且如西天第一祖师。是本师释迦牟尼佛。首传摩诃迦叶为初祖。次第相传。迄至此土六祖。皆是佛弟子。今引本师之语。训示弟子。令因言荐道。见法知宗。不外驰求。亲明佛意。得旨即入祖位。谁论顿渐之门。见性现证圆通。岂标前后之位。若如是者。何有相违。且如西天上代二十八祖。此土六祖。乃至洪州马祖大师。及南阳忠国师。鹅湖大义禅师。思空山本净禅师等。并博通经论。圆悟自心。所有示徒。皆引诚证。终不出自胸臆。妄有指陈。是以绵历岁华。真风不坠。以圣言为定量。邪伪难移。用至教为指南。依凭有据。故圭峰和尚云。谓诸宗始祖。即是释迦。经是佛语。禅是佛意。诸佛心口。必不相违。诸祖相承。根本。是佛亲付。菩萨造论。始末。唯弘佛经。况迦叶乃至鞠多弘传皆兼三藏。及马鸣龙树。悉是祖师。造论释经。数十万偈。观风化物。无定事仪。所以凡称知识。法尔须明佛语。印可自心。若不与了义一乘圆教相应。设证圣果。亦非究竟。今且录一二以证斯文。洪州马祖大师云。达磨大师从南天竺国来。唯传大乘一心之法。以楞伽经印众生心。恐不信此一心之法。楞伽经云。佛语心为宗。无门为法门。何故佛语心为宗。佛语心者。即心即佛。今语即是心语。故云。佛语心为宗。无门为法门者。达本性空。更无一法。性自是门。性无有相。亦无有门。故云。无门为法门。亦名空门。亦名色门。何以故。空是法性空。色是法性色。无形相故。谓之空。知见无尽故。谓之色。故云。如来色无尽。智慧亦复然。随生诸法处。复有无量三昧门。远离内外知见情执。亦名总持门。亦名施门。谓不念内外善恶诸法。乃至皆是诸波罗蜜门。色身佛。是实相佛家用。经云。三十二相。八十种好。皆从心想生。亦名法性家焰。亦法性功勋。菩萨行般若时。火烧三界内外诸物尽。于中不损一草叶。为诸法如相故。故经云。不坏于身而随一相。今知自性是佛。于一切时中行住坐卧。更无一法可得。乃至真如不属一切名。亦无无名。故经云。智不得有无。内外无求。任其本性。亦无任性之心。经云。种种意生身。我说为心量。即无心之心。无量之量。无名为真名。无求是真求。经云。夫求法者。应无所求。心外无别佛。佛外无别心。不取善。不作恶。净秽两边俱不依。法。无自性。三界唯心。经云。森罗及万像。一法之所印。凡所见色。皆是见心。心不自心。因色故心。色不自色。因心故色。故经云。见色即是见心。南阳忠国师云。禅宗法者。应依佛语一乘了义。契取本原心地。转相传授。与佛道同。不得依于妄情。及不了义教。横作见解。疑误后学。俱无利益。纵依师匠领受宗旨。若与了义教相应。即可依行。若不了义教。互不相许。譬如师子身中虫。自食师子身中肉。非天魔外道。而能破灭佛法矣。时有禅客问曰。阿那个是佛心。师曰。墙壁瓦砾无情之物。并是佛心。禅客曰。与经大相违也。经云。离墙壁瓦砾无情之物。名为佛性。今云。一切无情之物皆是佛心。未审心之与性。为别不别。师曰。迷人即别。悟人不别。禅客曰。与经又相违也。经云。善男子。心非佛性。佛性是常。心是无常。今云不别。未审此意如何。师曰。汝自依语不依义。譬如寒月结水为冰。及至暖时释冰成水。众生迷时结性成心。悟时释心成性。汝定执无情之物非心者。经不应言三界唯心。故华严经云。应观法界性。一切唯心造。今且问汝。无情之物。为在三界内。为在三界外。为复是心不是心。若非心者。经不应言三界唯心。若是心者。又不应言无性。汝自违经。我不违也。鹅湖大义禅师。因诏入内。遂问京城诸大师。大德。汝等以何为道。或有对云。知见为道。师云。维摩经云。法离见闻觉知。云何以知见为道。又有对云。无分别为道。师云。经云。善能分别诸法相。于第一义而不动。云何以无分别为道。又皇帝问。如何是佛性。答不离陛下所问。是以或直指明心。或破执入道。以无方之辩。祛必定之执。运无得之智。屈有量之心。思空山本净禅师。语京城诸大德云。汝莫执心。此心皆因前尘而有。如镜中像。无体可得。若执实有者。则失本原。常无自性。圆觉经云。妄认四大为自身相。六尘缘影为自心相。楞伽经云。不了心及缘。则生二妄想。了心及境界。妄想则不生。维摩经云。法非见闻觉知。且引三经。证斯真实。五祖下庄严大师。一生示徒。唯举维摩经宝积长者赞佛颂末四句云。不着世间如莲华。常善入于空寂行。达诸法相无挂碍。稽首如空无所依。学人问云。此是佛语。欲得和尚自语。师云。佛语即我语。我语即佛语。是故初祖西来。创行禅道。欲传心印。须假佛经。以楞伽为证明。知教门之所自。遂得外人息谤。内学禀承。祖胤大兴玄风广被。是以初心始学之者。未自省发已前。若非圣教正宗。凭何修行进道。设不自生妄见。亦乃尽值邪师。故云。我眼本正。因师故邪。西天九十六种执见之徒。皆是斯类。故知木匪绳而靡直。理非教而不圆。如上略引二三。皆是大善知识。物外宗师。禅苑麟龙。祖门龟镜。示一教而风行电卷。垂一语而山崩海枯。帝王亲师。朝野归命。丛林取则。后学禀承。终不率自胸襟。违于佛语。凡有释疑去伪。显性明宗。无不一一广引经文。备彰佛意。所以永传后嗣。不坠家风。若不然者。又焉得至今绍继昌盛。法力如是。证验非虚。又若欲研究佛乘。披寻宝藏。一一须消归自己。言言使冥合真心。但莫执义上之文。随语生见。直须探诠下之旨。契会本宗。则无师之智现前。天真之道不昧。如华严经云。知一切法。即心自性。成就慧身。不由他悟。故知教有助道之力。初心安可暂忘。细详法利无边。是乃搜扬纂集。且凡论宗旨。唯逗顿机。如日出照高山駃马见鞭影。所以丹霞和尚云。相逢不擎出。举意便知有。如今宗镜。尚不待举意。便自知有。故首楞严经云。圆明了知。不因心念。扬眉动目。早是周遮。如先德颂云。便是犹倍句。动目即差违。若问曹溪旨。不更待扬眉。今为乐佛乘人。实未荐者。假以宗镜。助显真心。虽挂文言。妙旨斯在。俯收中下。尽被群机。但任当人。各资己利。百川虽润。何妨大海广含。五岳自高。不碍太阳普照。根机莫等。乐欲匪同。于四门入处虽殊。在一真见时无别。如获鸟者罗之一目。不可以一目为罗。理国者功在一人。不可以一人为国。如内德论云。夫一水无以和羹。一木无以构室。一衣不称众体。一药不疗殊疾。一彩无以为文绣。一声无以谐琴瑟。一言无以劝众善。一戒无以防多失。何得怪渐顿之异。令法门之专一。故云。如为一人。众多亦然。如为众多。一人亦然。岂同劣解凡情。而生局见。我此无碍广大法门。如虚空非相。不拒诸相发挥。似法性无身。匪碍诸身顿现。须以六相义该摄。断常之见方消。用十玄门融通。去取之情始绝。又若实得一闻千悟。获大总持。即胡假言诠。无劳解释。船筏为渡迷津之者。导师因引失路之人。凡关一切言诠。于圆宗所示。皆为未了。文字性离。即是解脱。迷一切诸法真实之性。向心外取法。而起文字见者。今还将文字对治。示其真实。若悟诸法本源。即不见有文字。及丝毫发现。方知一切诸法。即心自性。则境智融通。色空俱泯。当此亲证圆明之际。入斯一法平等之时。又有何法是教而可离。何法是祖而可重。何法是顿而可取。何法是渐而可非。则知皆是识心。横生分别。所以祖佛善巧。密布权门。广备教乘。方便逗会。才得见性。当下无心。乃药病俱消。教观咸息。如楞伽经偈云。诸天及梵乘。声闻缘觉乘。诸佛如来乘。我说此诸乘。乃至有心转。诸乘非究竟。若彼心灭尽无乘及乘者。无有乘建立。我说为一乘。引导众生故。分别说诸乘。故先德云。一[(臣*殳)/目]在目。千华乱空。一妄在心。恒沙生灭。翳除华尽。妄灭证真。病差药除。冰融水在。神丹九转。点铁成金。至理一言转凡成圣。狂心不歇。歇即菩提。镜净心明。本来是佛

问。如上所标。已知大意。何用向下更广开释

答。上根利智。宿习生知。才看题目宗之一字。已全入佛智海中。永断纤疑。顿明大旨。则一言无不略尽。摄之无有遗余。若直览至一百卷终。乃至恒沙义趣。龙宫宝藏。鹫岭金文。则殊说更无异途。舒之遍周法界。以前略后广。唯是一心。本卷末舒。皆同一际。终无异旨有隔前宗。都谓迷情妄兴取舍。唯见纸墨文字。嫌卷轴多。但执寂默无言。欣为省要。皆是迷心徇境。背觉合尘。不穷动静之本原。靡达一多之起处。偏生局见。唯惧多闻。如小乘之怖法空。似波旬之难众善。以不达诸法真实性故。随诸相转。堕落有无。如大涅槃经云。若人闻说大涅槃一字一句。不作字相。不作句相。不作闻相。不作佛相。不作说相。如是义者。名无相相。释曰。若云即文字无相。是常见。若云离文字无相。是断见。又若执有相相。亦是常见。若执无相相。亦是断见。但亡即离断常。四句百非。一切诸见。其旨自现。当亲现入宗镜之时。何文言识智之能诠述乎。所以先德云。若觅经。了性真如无可听。若觅法鸡足山间问迦叶。大士持衣在此山。无情不用求专甲。斯则岂可运见闻觉知之心。作文字句义之解。若明宗达性之者。虽广披寻。尚不见一字之相。终不作言诠之解。以迷心作物者。生斯纸墨之见耳。故信心铭云。六尘不恶。还同正觉。智者无为。愚人自缚。如斯达者。则六尘皆是真宗。万法无非妙理。何局于管见。而迷于大旨耶。岂知诸佛广大境界。菩萨作用之门。所以大海龙王。置十千之问。释迦文佛。开八万劳生之门。普慧菩萨。申二百之疑。普贤大士答二千乐说之辩。如华严经普眼法门。假使有人以大海量墨。须弥聚笔。写于此普眼法门。一品中一门。一门中一法。一法中一义。一义中一句。不得少分。何况能尽。又如大涅槃经中。佛言。我所觉了一切诸法。如因大地生草木等。为诸众生所宣说者。如手中叶。只如已所说法。教溢龙宫。龙树菩萨。暂看有一百洛叉。出在人间。于西天尚百分未及一。翻来东土。故不足言。岂况未所说法耶。斯乃无尽妙旨。非浅智所知。性起法门。何劣解能览。燕雀焉测鸿鹄之志。井蛙宁识沧海之渊。如师子大哮吼。狸不能为。如香象所负担。驴不能胜。如毗沙门宝。贫不能等。如金翅鸟飞。乌不能及。唯依情而起见。但逐物而意移。或说有而不涉空。或言空而不该有。或谈略为多外之一。或立广为一外之多。或离默而执言。或离言而求默。或据事外之理。或着理外之事。殊不能悟此自在圆宗。演广非多。此是一中之多。标略非一。此是多中之一。谈空不断。斯乃即有之空。论有不常。斯乃即空之有。或有说亦得。此即默中说。或无说亦得。此即说中默。或理事相即亦得。此理是成事之理。此事是显理之事。或理理相即亦得。以一如无二如。真性常融会。或事事相即亦得。此全理之事。一一无碍。或理事不即亦得。以全事之理非事。所依非能依。不隐真谛故。以全理之事非理。能依非所依。不坏俗谛故。斯则存泯一际。隐显同时。如阐普眼之法门。皆是理中之义。似舒大千之经卷。非标心外之文。故经云。一法能生无量义。非声闻缘觉之所知。不同但空孤调之诠。偏枯决定之见。今此无尽妙旨。标一法而眷属随生。圆满性宗。举一门。而诸门普会。非纯非杂。不一不多。如五味和其羹。杂彩成其绣。众宝成其藏。百药成其丸。边表融通。义味周足。搜微抉妙。尽宗镜中。依正混融。因果无碍。人法无二初后同时。凡举一门。皆能圆摄无尽法界。非内非外。不一不多。舒之则涉入重重。卷之则真门寂寂。如华严经中。师子座中。庄严具内。各出一佛世界尘数菩萨身云。此是依正人法无碍。又如佛眉间出胜音等佛世界尘数菩萨。此是因果初后无碍。乃至刹土微尘。各各具无边智德。毛孔身分。一一摄广大法门。何故如是奇异难思。乃一心融即故尔。以要言之。但一切无边差别佛事。皆不离无相真心而有。如华严经颂云。佛住甚深真法性。寂灭无相同虚空。而于第一实义中。示现种种所行事。所作利益众生事。皆依法性而得有。相与无相无差别。入于究竟皆无相。又摄大乘论颂云。即诸三摩地。大师说为心。由心彩画故。如所作事业。故知。凡圣所作。真俗缘生。此一念之心。刹那起时。即具三性三无性六义。谓一念之心。是缘起法。是依他起。情计有实。即是遍计所执。体。本空寂。即是圆成。即依三性说三无性。故六义具矣。若一念心起。具斯六义。即具一切法矣。以一切真俗万法。不出三性三无性故。法性论云。凡在起灭。皆非性也。起无起性故。虽起而不常。灭无灭性。虽灭而不断。如其有性。则陷于四见之网。又云。寻相以推性。见诸法之无性。寻性以求相。见诸法之无相。是以性相互推。悉皆无性。是以若执有性。堕四见之邪林。若了性空。归一心之正道。故华严经云。自深入无自性真实法。亦令他入无自性真实法。心得安隐。以兹妙达。方入此宗。则物物冥真。言言契旨。若未亲省。不发圆机。言之则乖宗。默之又致失。岂可以四句而取六情所知欤。但祖教并施。定慧双照。自利利他。则无过矣。设有坚执己解。不信。佛言起自障心。绝他学路。今有十问以定纪纲。还得了了见性。如昼观色。似文殊等不。还逢缘对境。见色闻声。举足下足。开眼合眼。悉得明宗。与道相应不。还览一代时教。及从上祖师言句。闻深不怖。皆得谛了无疑不。还因差别问难。种种征诘。能具四辩。尽决他疑不。还于一切时一切处。智照无滞。念念圆通。不见一法能为障碍。未曾一刹那中暂令间断不。还于一切逆顺好恶境界现前之时。不为间隔。尽识得破不。还于百法明门心境之内。一一得见微细体性根原起处。不为生死根尘之所惑乱不。还向四威仪中行住坐卧。钦承祗对。着衣吃饭。执作施为之时。一一辩得真实不。还闻说有佛无佛。有众生无众生。或赞或毁。或是或非。得一心不动不还闻差别之智。皆能明达。性相俱通。理事无滞。无有一法不鉴其原。乃至千圣出世。得不疑不。若实未得如是功。不可起过头欺诳之心。生自许知足之意。直须广披至教。博问先知。彻祖佛自性之原。到绝学无疑之地。此时方可歇学灰息游心。或自办则禅观相应。或为他则方便开示。设不能遍参法界。广究群经。但细看宗镜之中。自然得入。此是诸法之要。趣道之门。如守母以识子。得本而知末。提纲而孔孔皆正。牵衣而缕缕俱来。又如以师子筋为琴弦。音声一奏。一切余弦悉皆断坏。此宗镜力。亦复如是。举之而万类沈光。显之而诸门泯迹。以此一则。则破千途。何须苦涉关津。别生岐路。所以志公歌云。六贼和光同尘。无力大难推托。内发解空无相。大乘力能翻却。唯在玄览得旨之时。可验斯文究竟真实

宗镜录卷第一　　　　　　丙午岁分司大藏都监开板宗镜录卷第二

        慧日永明寺主智觉禅师延寿集

夫诸佛境寂。众生界空。有何因缘而兴教迹

答。一实谛中。虽无起尽。方便门内。有大因缘。故法华经偈云。诸法常无性。佛种从缘起。以万法常无性。无不性空时。法尔能随缘。随缘不失性。且夫起教所由。因缘无量。古德略标。有其十种。一由法尔故。二愿力故。三机感故。四为本故。五显德故。六现位故。七开发故。八见闻故。九成行故。十得果故。今诸大菩萨所集唯识论等。大意有其二种。一为达万法之正宗。破二空之邪执。二为断烦恼所知之障。证解脱菩提之门。斯则自证法原本觉真地。不在文字句义敷扬。今为后学慕道之人。方便纂集。又自有二意。用表本怀。一为好略之人撮其枢要。精通的旨免览繁文。二为执总之人不明别理。微细开演。性相圆通。载二种生死之根。蹑一味菩提之道。仰群经之大旨。直了自心。遵诸圣之微言。顿开觉藏。去彼依通之见。破其邪执之情。深信正宗。令知月不在指。回光返照。使见性不徇文。唯证相应。斯为本意。不可横生知解。没溺见河。于无得观中。怀趣向之意。就真空理上。兴取舍之心。率自胸襟。疑悟后学。须亲见性。方晓斯宗

问。既虑执指徇文。又何烦集教

答。为背己合尘。齐文作解者。恐封教滞情。故有此说。若随诠了旨。即教明心者。则有何取舍。所以藏法师云。自有众生。寻教得真。会理教无碍。常观理而不碍持教。恒诵习而不碍观空。则理教俱融。合成一观。方为究竟传通耳。斯乃教观一如。诠旨何原矣

问。诸大经论。自成片段。科节伦序。句义分明。何假撮录广文。成其要略

答。但以教海弘深。穷之罔知其际。义天高广。仰之不得其边。今则以管窥天。将螺酌海。如掬沧溟之涓滴。似撮太华之一尘。本为义广难周。情存厌怠。亦为不依一乘教之正理。唯徇不了义之因缘。罕穷横竖之门。莫知起尽之处。所以删繁简异。采妙探玄。虽文不足而大义全。缘不备而正理显。搜尽一乘之旨。抉开万法之原。为般若之玄枢。作菩提之要路。则资粮易办。速至大乘。证入无疑免迂小径。所以马鸣菩萨造起信论云。或有自无智力。因他广论而得解义。亦有自无智力。怖于广说。乐闻略论摄广大义而正修行。我今为彼最后人故。略摄如来最胜甚深无边之义而造此论。瑜伽论云。有二缘。故说此论。一为如来无上法教久住世故。二为平等利益安乐诸有情故。又为如来甘露圣教已隐没者。忆念采集重开显故。未隐没者。问答决择倍兴盛故。又为摄益乐略言论勤修行者。采集众经广要法义。略分别故。今斯录者。虽无广大制造之功。微有一期述成之事。亦知钞录前后。文势不全。所冀直取要诠。且明宗旨。如从石辩玉。似披沙拣金。于群药中。但取阿陀之妙。向众宝内。唯探如意之珠。举一蔽诸。以本摄末。则一言无不略尽。殊说更无异途。亦望后贤。未垂嗤诮。所希断疑生信。但以见道为怀。非徇虚名以邀世誉。愿尽未来之际。遍穷法界之中。历劫逾生。常弘斯道。凡有心者。皆入此宗。去执除疑。见闻获益。承三宝力如被护持。誓报佛恩。广济含识。虚空可尽兹愿匪移。法界可穷。斯文不坠

问。了义大乘。广略周备。解一义具圆通之见。闻一偈有成佛之功。何假述成。仍烦解释

答。上上根人。一闻千悟。性相双辩。理事俱圆。若中下之徒。须假开演。庄严之道。赞饰之门。格量其功。不可为喻。所以法华经偈云。譬如优昙华。一切皆爱乐。天人所希有。时时乃一出。闻法欢喜赞。乃至发一言。则为已供养。一切三世佛。是人甚希有。过于优昙华。般若颂云。般若无坏相。过一切言语。适无所依止。谁能赞其德。般若虽叵赞。我今能得赞。虽未脱死地。则为已得出。又古圣云。若菩萨造论者。名庄严经。如莲华未开。见虽生喜。不如已剖香气芬馥。如金未用。见虽生喜。不如用之为庄严具。故知弘教一念之善。能报十方诸佛之恩。论希有。则如华擅优昙之名。说光扬。则似金作庄严之具。是以菩萨释大乘密旨。闻于未闻。能断深疑。成于圆信。法利何尽。功德无边。如大般若经云。复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆于无上正等菩提。得不退转。同作是言。我今欣乐。速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。有善男子善女人等。为成彼事。书深般若波罗蜜多。众宝庄严。供养恭敬。尊重赞叹。普施与彼。受持读诵。令善通利。如理思惟。于意云何。是善男子善女人等。由此因缘。得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多。众宝庄严。供养恭敬。尊重赞叹。于彼众中。随施与一。受持读诵。令善通利。如理思惟。以无量门巧妙文义。广为解释。分别义趣。令其解了。教授教诫。令勤修学。是善男子善女人等。所获福聚。甚多于前。无量无边。不可称数。大涅槃经云。佛言。善男子。除一阐提。其余众生。闻是经已。悉皆能作菩提因缘。法声光明入毛孔者。必定当得阿耨多罗三藐三菩提。何以故。若有人能供养恭敬无量诸佛。方乃得闻大涅槃经。薄福之人。则不得闻。故知得闻宗镜所录一心实相常住法门。皆是曩结深因。曾亲佛会。甚为大事。非属小缘。若未闻熏。曷由值遇。又大涅槃经云。佛告迦叶菩萨。诸善男子善女人。常当系心修此二字。佛是常住。迦叶。若有善男子善女人。修此二字。当知是人。随我所行。至我至处。是以信此法人。即凡即圣。修持契会。住佛所住之中。进止威仪。行佛所行之迹。释摩诃衍论云。第一显离疑信入功德门者。谓有众生。闻此摩诃衍之甚深极妙广大法门已。即其心中。亦不疑畏。亦不怯弱。亦不轻贱。亦不诽谤。发决定心。发坚固心。发尊重心。发爱信心。当知是人。真实佛子。不断法种。不断僧种。不断佛种。常恒相续。转转增长。尽于未来。亦为诸佛亲所授记。亦为一切无量菩萨之所护念。故如论云。若人闻是法已。不生怯弱。当知是人。定绍佛种。必为诸佛之所授记。第二比类对治示胜门者。谓若有人。能善摄化三千大千世界中遍满众生。皆悉无余。令行十善。或有众生于一食顷。于此甚深法观察思量。若校量此二人功德。彼第一人。所得功德甚极微少。譬如芥子碎作百分之量。此第二人。所得功德甚极广大。譬如碎十方世界微尘数量。故如论云。假使有人。能化三千大千世界满中众生。令行十善。不如有人于一食顷正思此法。过前功德。不可为喻。第三举受持功赞扬门者。谓若有人。受持此论。观察义理。若一日。若一夜。中间。所得功德无量无边。不可言说。不可思量。若假使十方三世一切诸佛。十方三世一切诸菩萨。以十方世界微尘数舌。各各皆悉于十方世界微尘数之量。不可说劫。赞扬其人所有功德。亦不能尽。所以者何。法身真如之功德。等虚空界。无边际故。何况凡夫二乘之人。能称叹之。一日一夜不多。中间受持人。尚所得功德不可思议。何况若二日。若三日。若四日。乃至百日中。受持读诵。思惟观察。不可思议。不可说中不可说。故如论云。复次若人受持此论。观察修行。若一日一夜。所有功德无量无边。不可得说。假令十方诸佛。各于无量无边阿僧祇劫。叹其功德。亦不能尽。何以故。谓法性功德。无有尽故。此人功德。亦复如是。无有边际。故知信此心宗。成摩诃衍。同三世诸佛之所证。义理何穷。等十方菩萨之所乘。功德无尽。偶斯玄化。庆幸逾深。顺佛旨而报佛恩。无先弘法。阐佛日而开佛眼。只在明心。此宗镜中。若得一句入神。历劫为种。况正言深奥。总一群经。此一乃无量中一。若染此法。即是圆顿之种。可谓甘露入顶。醍醐灌心。耀不二之慧灯。破情根之闇惑。注一味之智水。洗意地之妄尘。能令厚障深遮。若暴风之卷危叶。繁疑积滞。犹赫日之烁轻冰。犹如于诸王中。为金轮之王。于诸照中。为晨旭之照。于诸宝中。为摩尼之宝。于诸华中。为青莲之华。于诸谛中为真空之门。于诸法中。为涅槃之宅。故金刚三昧经偈云。一味之法印。一乘之所成。能于一切众生中。为首为师。为明为导。如胜天王般若经云。一切法中。心为上首。大智度论云。三世诸佛。皆以诸法实相为师。祖师云。一切明中。心明为上。法华经偈云。第一之导师。得是无上法。又若未入宗镜。非唯不得见道。实乃理绝修行。即本立而道生。归根方究竟。如观本质。知画像而非真。若了藏性。见尘境而为妄。故经偈云。非不证真如。而能了诸行。犹如幻事等。似有而非真。是以若得本。即得末。故华严经中海会菩萨。用法界微尘以为三昧。又出现品云。此法门。名为如来秘密之处。乃至名演说如来根本实性。不思议究竟法。故先德云。剖微尘之经卷。则念念果成。尽众生之愿门。则尘尘行满。未悟宗镜。焉信斯文。若暂信之。功力悉等。不易所习。尽具法门。即塞即通。即邪即正。所以昔人云。遇斯教者。应须自庆。其犹溺巨海而遇芳舟。坠长空而乘灵鹤矣

问。凡申弘教。开示化人。应须自行功圆。历位亲证。方酬本愿。开方便门。则所利非虚。不违正教。今之所录。有何证明

答。此但唯集祖佛菩萨言教。故称曰录。设有问答解释。皆依古德大意。傍赞劝修。述成至教。岂敢辄称开示。妄有指陈。且夫祖佛正宗。则真唯识性。才有信处。皆可为人。若论修证之门。诸方皆云。功未齐于诸圣。且教中所许。初心菩萨皆可比知。亦许约教而会。先以闻解信入。后以无思契同。若入信门。便登祖位。今集此宗镜。证验无边。应念皆通。寓目咸是。今且现约世间之事。于众生界中。第一比知。第二现知。第三约教而知。第一比知者。且如即今有漏之身。夜皆有梦。梦中所见好恶境界。忧喜宛然。觉来床上安眠。何曾是实。并是梦中意识思想所为。则可比知。觉时所见之事。皆如梦中无实。夫过去未来现在三世境界。元是第八阿赖耶识亲相分。唯本识所变。若现在之境。是明了意识分别。若过去未来之境。是独散暗意识思惟。梦觉之境虽殊。俱不出于意识。则唯心之旨。比况昭然。第二现知者。即是对事分明。不待立。况且如现见青白物时。物本自虚。不言我青我白。皆是眼识见分自性任运分别。与同时明了意识。计度分别为青为白。以意辩为色。以言说为青。皆是意言自妄安置。且如六尘钝故。体不自立。名不自呼。一色既然。万法咸尔。皆无自性。悉是意言。故云万法本闲而人自闹。是以若有心起时。万境皆有。若空心起处。万境皆空。则空不自空。因心故空。有不自有。因心故有。既非空非有。则唯识唯心。若无于心。万法安寄。又如过去之境。何曾是有。随念起处。忽然现前。若想不生。境终不现。此皆是众生日用。可以现知。不待功成。岂假修得。凡有心者。并可证知。故先德云。如大根人。知唯识者。恒观自心。意言为境。此初观时。虽未成圣。分知意言。则是菩萨。第三约教而知者。经云。三界唯心。万法唯识。此是所证本理。能诠正宗。广在下文。诚证非一。如成实论云。佛说内外中间之言。遂即入定。时有五百罗汉。各释此言。佛出定后。同问世尊。谁当佛意。佛言。并非我意。又白佛言。既不当佛意。将无得罪。佛言。虽非我意。各顺正理。堪为圣教。有福无罪。且如说小乘自证法门。尚顺正理。何况纯引一乘。唯谈佛旨乎。六行法云。诸大智人。欲学道者。莫问大小。皆依理教。若见权教。虽是佛说。知非实语。即不依从。若见凡人说有理者。虽非佛语。亦即依行。以有智人学佛法者。善解如来。教有权实。依佛实教。宣说道理。则过凡愚谬执权者。是以智人若有所说。人虽是凡。法则同佛。如瓶传水。写置余瓶。瓶虽有异。所写水一。是故凡夫结虽未尽。不妨有解。能说实义。但使解理心数。思量。此初观理。则异余凡。谓思人空。则是二乘。若观法空。则是菩萨。故摄论云。初修观则是凡夫菩萨。以此文证。初学观者。虽未断结。即是菩萨。以能解理同大圣故。说则合理。一一可依。宝箧经云。犹如迦陵频伽鸟王卵中鸟子。其嘴未现。便出迦陵频伽妙声。佛法卵中诸菩萨等。未坏我见。未出三界。然能演出佛法妙音。谓空无相无作行音。迦陵频伽。至孔雀群。终不鸣呼。还至迦陵频伽鸟中。乃须鸣呼。菩萨若至一切声闻缘觉众中。终不演说不可思议诸佛之法。至菩萨众。尔乃演说。以此文证。凡夫地中。过虽未尽。不妨深解。说有理者。皆可信受。但诸凡夫说有理者。皆是宿习。非今始学。若非宿习。今学至老。唯谓他语。自仍迷理。以迷理故。虽得多言。未解权实。说则乖理。若解理者。不拣尊幼。但求道不求事。依法不依人。如阿湿婆恃。因舍利弗见之求法。即偈答言。我年既幼稚。学日又初浅。岂能宣至真。广说如来义。舍利弗言。可略说其要。便说偈言。诸法因缘生。是法说因缘。是法因缘尽。大师如是说。舍利弗一闻即获初果。转教目连。再说得道。以此证知。智人求法。唯重他德。不耻下就。不同凡愚我慢自高。虽知他胜。耻不肯学。凡夫无始不能入道。多皆由此不能求法。故诸愚人。迷实教者。未能自悟。唯应访德。以迷理者。虽有世智。若无胜友。常迷道故。如胜天王般若经云。如生盲人不能见色。如是烦恼盲诸众生。不能见法。如人有眼。无外光明。不能见色。行人如是。虽有智慧。无善知识。不能见法。以此证知。人虽有智。未能自悟。要须良友。故付法藏经云。善知识者。即是得道全分因缘。佛自劝人。逐善知识。不合守愚。一生虚过。是故诸佛有遗旨。但令依法不依人。依义不依语。菩萨尚变身作畜生。为人说法。显此奇异。令闻者信受。皆令悟道。入平等法。岂令心生高下耶。故华严演义。难云。此旨微密。极位方知。何以凡情。辄窥大教。释云。依凭教理。圣教许故。涅槃经云。具缚凡夫。能知如来秘密之藏。毗卢遮那品颂云。如因日光照。还见于日轮。以佛智慧光。见佛所行道。即因佛教能了教也。今宗镜中。始终引佛智慧之教光。显佛所行之道迹。若深信者。则是以众生之心光。见众生之行迹。若难云。凡夫不合知者。斯乃邪见不信人耳。故大集经云。若有人言。我异佛异。当知是人。即魔弟子。又云。了了见者。知一切法无二相也。又云。观诸法等。名之为佛。所以学人问忠国师云。如来说般若。即非般若。是名般若。既尽是非。云何是般若。答。能见非名者是般若。问。佛亦如是说。答。古今不异。得则千佛等心。万圣同辙

问。诸佛方便教门。皆依众生根起。根性不等。法乃尘沙。三十七品助道之门。五十二位修行之路。云何唯立一心以为宗镜

答。此一心法。理事圆备。是大悲父。般若母。法宝藏。万行原。以一切法界。十方诸佛。诸大菩萨。缘觉声闻。一切众生皆同此心。诸佛已觉。众生不知。今为未知者。方便直指。以本具故不虚。以应得故非谬。故华严经颂云。譬如世间人。闻有宝藏处。以其可得故。心生大欢喜。宝藏处者。即众生心。才入信门。自然显现。方悟从来具足。岂假功成。始知本性无差。非因行得。可谓最灵之物。至道之原。绝妙之门。精实之义。为凡圣根本。作迷悟元由。如万物得地而发生。万行证理而成就。诸门竞入。众德攸归。作千圣趣道之基。为诸佛出世之眼。是以若了自心。顿成佛慧。可谓会百川为一湿。抟众尘为一丸。融镮钏为一金。变酥酪为一味。如华严经颂云。不能了自心。焉能知佛慧。阿差末经云。但正自心。不尚余学。禅要经云。内照开解。即大乘门。见自心性。谓之曰照。众圣所游。谓之曰门。入楞伽经偈云。心具于法藏。离无我见垢。世尊说诸行。内心所知法。月灯三昧经偈云。若有受持是一法。能顺菩萨正修行。因此一法功德故。速得成于无上道。胜鬘经云。世尊。我见摄受正法。有斯大力。如来以此为眼。为法根本。为引导法。为通达法。释曰。所言正法者。即第一义心也。心外妄计。理外别求皆堕边邪。迷于正见。所以得为如来正眼。摄尽十方之际。照穷法界之边。总归一心。是名摄受正法。起信论云。复次真如自体相者。一切凡夫。声闻缘觉。菩萨诸佛。无有增减。非前际生。非后际灭。常恒究竟。从无始来。本性具足一切功德。谓大智慧光明义。遍照法界义。如实了知义。本性清净心义。常乐我净义。寂静不变自在义。如是等过恒沙数。非同非异。不思议佛法。无有断绝。依此义故。名如来藏。亦名法身

问。上说真如离一切相。云何今说具足一切功德相

答。虽实具有一切功德。然无差别相。彼一切法。皆同一味一真。离分别相。无二性故。以依业识等生灭相。而立彼一切差别之相。此云何立。以一切法。本来唯心。实无分别。以不觉故。分别心起。见有境界。名为无明。心性本净。无明不起。即于真如。立大智慧光明义。若心生见境。则有不见之相。心性无见。则无不见。即于真如。立遍照法界义。若心有动。则非真了知。非本性清净。非常乐我净。非寂静。是变异。不自在。由是具起过于恒沙虚妄杂染。以心性无动故。即立真实了知义。乃至过于恒沙清净功德相义。若心有起。见有余境可分别求。则于内法有所不足。以无边功德。即一心自性。不见有余法而可更求。是故满足过于恒沙非一非异不可思议诸佛之法。无有断绝。故说真如名如来藏。亦复名为如来法身。然此一心。非同凡夫。妄认缘虑能推之心。决定执在色身之内。今遍十方世界。皆是妙明真心。如入法界品云。华藏世界海中。无问若山若河。大地虚空。草木丛林。尘毛等处。无不咸称真法界。具无边德。故先德云。元亨利贞。干之德也。始于一气。常乐我净。佛之德也。本乎一心。专一气而致柔。修一心而成道。心也者。冲虚粹妙。炳焕灵明。无去无来。冥通三际。非中非外。朗彻十方。不灭不生。岂四山之可害。离性离相。奚五色之能盲。处生死流。骊珠独耀于沧海。踞涅槃岸。桂轮孤朗于碧天。大矣哉。万法资始也。万法虚伪。缘会而生。生法本无。一切唯识。识如幻梦。但是一心。心寂而知。目之圆觉。弥满清净。中不容他。故德用无边。皆同一性。性起为相。境智历然。相得性融。身心廊尔。方之海印。越彼太虚。恢恢焉。晃晃焉。迥出思议之表也。又先德云。如来藏者。即一心之异名。何谓一心。谓真妄染净一切诸法无二之性。故名为一。此无二处。诸法中实。不同虚空。性自神解。故名为心。是以若于外别求。从他妄学者。犹如钻冰觅火。压沙出油。以冰砂非油火之正因。欲求济用。徒劳功力。又若但修渐行。空住权乘。则似画无胶。如坏未锻。以坏画非坚牢之器。欲求究竟。无有是处。若能谛了自心。不妄外求者。如从木出火。从麻出油。不坏正因。速得成办。又如画得胶。如坏经火。堪成器用。事不唐捐。凡有施为。悉皆究竟。若未信入。取舍万端。随境生迷。为法所害。不观空以遣累。但取空而废善。不达有以兴慈。但著有而起罪。皆为不了空有一心。致兹得失。若入宗镜。才发心时。非唯行成。理即顿具。便同古佛。一际无差。如大涅槃经云。拘尸那城。有旃陀罗。名曰欢喜。佛记是人。由一发心。当于此界千佛数中。速成无上正真之道。法华玄义云。心法者。前所明法。岂得异心。但众生法太广。佛法太高。于初学为难。然心佛及众生。是三无别者。但自观己心则为易。涅槃经云。一切众生。具足三定。上定者。谓佛性也。能观心性。名为上定。上能兼下。即摄得众生法也。华严经云。游心法界如虚空。则知诸佛之境界。法界即中也。虚空即空也。心佛即假也。三种即佛境界也。是为观心。仍具佛法。又游心法界者。观根尘相对。一念心起。于十界中。必属一界。若属一界。即具百界千法。于一念中。悉皆备足。此心幻师。于一日夜。常造种种众生。种种五阴。种种国土。所谓地狱界。假实国土。乃至佛界。假实国土。行人当自选择。何道可从。又如虚空者。观心自生心。不须藉缘。有心。心无生力。心无生力。缘亦无生。心缘名无。合云何有。合尚叵得。离则不生。尚无一生。况有百界千法耶。以心空故。从心所生。一切皆空。此空亦空。若空。非空。点空。设假。假亦非假。无假无空。毕竟清净。岂止三观。万行。乃至十方虚空。尚从心变。岂况空中所生物像。如首楞严经颂云。空生大觉中。如海一沤发。所以华严疏云。空有二法。俱称真之理。则有与空皆性空也。钞释云。空有称真之理者。此空是外空。若以理空对外空。外空离法。是断灭空。理空即名为真空。若以外空亦心现。亦由对色。灭色方显。则此断空。从缘无性。即性空也。故十八空中明大者。谓十方空。即十方虚空。亦是性空矣。所以千圣付嘱。难遇机缘。若对上根。豁然可验。如寒山子诗云。自古多少圣。语路苦叮咛。人根性不等。高下有利钝。真佛不肯信。置功抂受困。不如心净明。便是心王印。先德云。欲知法要。心是十二部经之根本。入道要门。此心门者。三世之佛祖。唯此一事实。余二即非真。唯有一乘法。无二亦无三。一乘法者。一心是。但守一心。即心真如门。一切诸法。无有缺少。一切法行。不出自心。唯心自知。更无别心。心无形色。无根无住。无生无灭。亦无觉观可行。若有可观行者。即是受想行识。非是本心。皆是有为功用。诸祖只是以心传心。达者印可。更无别法。如华严经中。文殊童子。化五百童子。发菩提心。唯一人。善财童子。达本心原。游一百一十城。问菩提万行。所学三昧门。皆如幻化而无实体。故知从心所生。皆同幻化。但直了真心。自然真实。如唯识枢要云。依境教理行果。五唯识中。此论有义。但明境唯识。舍离心外取境。一切境不离心故。有义。但说教唯识。成论本教。释彼说故。有义。但取理唯识。成立本教所说之理。分别唯识性相故。有义。但取行唯识。明五位修唯识行故。有义。但取果唯识。求大果故。安乐解脱身。大牟尼名法故。乃至今释彼说。唯取教理。说。依教理。成彼性相。性相即摄一切尽故。一切皆取。于理为胜。是知唯识之理。成佛正宗。但以理该罗。无法不是。故云万法唯识。述宗镜之正意。穷祖佛之本怀。唯以一法逗一机。更无别旨。故法华经云。十方佛土中。唯有一乘法。大涅槃经云。师子吼者。是决定说。一切众生。悉有佛性。又云。众生亦尔。悉皆有心。凡有心者。悉皆当得阿耨多罗三藐三菩提

问。三界唯心。万法唯识者。此该万法。应别立真如为宗

答。真如是识性。识既该万法。即是有为无为诸法平等之性。故经云。未曾有一法。而出于法性。司马彪云。性者。人之本也。蔡邕云。性者。心之本也。故古师云。唯识论。是十支中高建法幢支。何法而不收。何宗而不立。唯以简为义。识以了为义。离识之外。无别唯体。即识。有遮心外之用。故名为唯。唯之名独。性相俱收。真如是识性。依他相分色等是识相。心所。以识为主。皆不离识故。总名唯识

又问。三界是有漏法。由属三界爱结所系。故名三界。其无为无漏法。不为三界爱结所系。即不名三界法。经何故但言三界唯心。即不摄无为无漏等法。此岂非唯识。而但言三界耶

答。三界所治。迷乱之法。尚名唯识。无为无漏法。性是能治。体非迷乱。不说自成。故但言三界唯心也。又诸部总句。有为无为。染净诸法。皆心为本。萨婆多等云。无为由心故显。有为由心故起。由心起染净法。势用缘强故。说心为本

问。立心为宗。具几功德之门。能起见闻之信

答。真心自体。非言所诠。湛如无际之虚空。莹若圆明之净镜。毁赞不及。义理难通。以功德过患二门。绝对待故。今依先德。约相分别心。略有五义。一远离所取差别之相。二解脱能取分别之执。三遍三际无所不等。四等虚空界无所不遍。五不堕有无一异等边。超心行处。过言语道。又此无住之心。双泯二谛。故无出俗入真之异。既无出入。不在空有。故经言。心处无在。无在之处。唯是一心。一心之体。本来寂灭。不可以有无处所穷其幽迹。不可以识智诠量谈其妙体。唯有入者。只在心知。如捣万种而为香丸。爇一尘而具足众气。似入大海水中浴。掬微滴而已用百川。执砾而尽成真金。揽草而无非妙药。空器悉盈甘露之味。满室唯闻薝卜之香。众义同归。若太虚包含于万像。千途竞入。犹多影靡碍于澄潭。若论一心性起功德。无尽无边。岂以有量之心。赞无为之德。任尽神力。未述一毫。以信入之人。悉皆现证。即凡即圣。感应非虚。坚信不移。法空之虚声自息。明诚可验。灵润之野焰俄停。岂假神通。心魔顿绝。匪凭他术。识火自消。除不肖人。焉明斯旨。如昔人云。依智不依识者。谓识现行。随尘分别。眼色耳声。耽迷不觉。大圣示教。境是自心。下愚冰执。尘为识外。今人口诵其空。心未亡有。腾空不起。入火逾难。俱是心相封迷故尔。后得通达。随心转用。岂不同鸟之游空。自常如是。布之火浣。不足怪也。但群生识性不同。致令大圣随情别说。然据至道。但是自心。故经云。三界上下。法义唯心。此就世界依报以明心。又云。如如与真际。涅槃及法界。种种意生身。我说为心量。此据出世法体以明心。终穷至实。毕到斯原。随流感果。还宗了义

问。一心为宗。可称纲要者。教中何故。广谈诸道。各立经宗

答。种种诸法虽多。但是一心所作。于一圣道。立无量名。如一火因然。得草火木火种种之号。犹一水就用。得或羹或酒多多之名。此一心门。亦复如是。对小机而称小法。逗大量而号大乘。大小虽分。真性无隔。若决定执佛说有多法。即谤法轮。成两舌之过。故经云。心不离道。道不离心。如大涅槃经云。尔时世尊。赞迦叶菩萨。善哉善哉。善男子。汝今欲知菩萨大乘微妙经典所有秘密。故作是问。善男子。如是诸经。悉入道谛。善男子。如我先说。若有信道。如是信道。是信根本。是能佐助菩提之道。是故我说。无有错谬。善男子。如来善知无量方便。欲化众生。故作如是种种说法。善男子。譬如良医。识诸众生种种病原。随其所患。而为合药。并药所禁。唯水一种。不在禁例。或服姜水。或甘草水。或细辛水。或黑石蜜水。或阿摩勒水。或尼婆罗水。或钵昼罗水。或服冷水。或服热水。或蒲萄水。或安石榴水。善男子。如是良医。善知众生所患种种。药虽多禁。水不在例。如来亦尔。善知方便。于一法相。随诸众生。分别广说种种名相。彼诸众生。随所说受。受已修习。除断烦恼。如彼病人。随良医教。所患得除。复次善男子。如有一人。善解众语。在大众中。是诸大众。热渴所逼。咸发声言。我欲饮水。我欲饮水。是人即时以清冷水。随其种类。说言是水。或言波尼。或言郁持。或言娑利蓝。或言婆利。或言波耶。或言甘露。或言牛乳。以如是等无量水名。为大众说。善男子。如来亦尔。以一圣道。为诸声闻种种演说。从信根等。至八圣道。复次善男子。譬如金师。以一种金。随意造作种种璎珞。所谓钳锁镮钏。钗铛天冠臂印。虽有如是差别不同。然不离金。善男子。如来亦尔。以一佛道。随诸众生。种种分别。而为说之。或说一种。所谓诸佛一道无二。复说二种。所谓定慧。复说三种。谓见慧智。复说四种。所谓见道修道无学道佛道。乃至复说二十道。所谓十力四无所畏。大慈大悲。念佛三昧。三正念处。善男子。是道一体。如来昔日为众生故。种种分别。复次善男子。譬如一火。因所然故。得种种名。所谓木火草火。糠火[麩-夫+戈]火。牛马粪火。善男子。佛道亦尔。一而无二。为众生故。种种分别。复次善男子。譬如一识。分别说六。若至于眼。则名眼识。乃至意识。亦复如是。善男子。道亦如是。一而无二。如来为化诸众生故。种种分别。复次善男子。譬如一色。眼所见者。则名为色。耳所闻者。则名为声。鼻所嗅者。则名为香。舌所尝者。则名为味。身所觉者。则名为触。善男子。道亦如是。一而无二。如来为欲化众生故。种种分别。善男子。以是义故。以八圣道分。名道圣谛。善男子。是四圣谛。诸佛世尊次第说之。以是因缘。无量众生得度生死。又云。若言十善十恶。可作不可作。善道恶道。白法黑法。凡夫谓二。智者了达其性无二。无二之性。即是实性。陀罗尼经。云无有一切诸法。是名一字法门。又经云。佛言。三世诸佛所说之法。吾今四十九年不加一字。故知此一心门。能成至道。若上根直入者。终不立余门。为中下未入者。则权分诸道。是以祖佛同指。贤圣冥归。虽名异而体同。乃缘分而性合。般若唯言无二。法华但说一乘。净名无非道场。涅槃咸归秘藏。天台专勤三观。江西举体全真。马祖即佛是心。荷泽直指知见。又教有二种说。一显了说。二秘密说。显了说者。如楞伽密严等经。起信唯识等论。秘密说者。各据经宗。立其异号。如维摩经以不思议为宗。金刚经以无住为宗。华严经以法界为宗。涅槃经以佛性为宗。任立千途。皆是一心之别义。何者。以真心妙体。不在有无。智不能知。言不可及。非情识思量之境界。故号不思议。体虚相寂。绝待灵通。现法界而无生。超三世而绝迹。故号之无住。竖彻三际。横亘十方。无有界量。边表不可得。故称法界。为万物之根。由作群生之元始。在凡不减。处圣非增。灵觉昭然。常如其体。故曰佛性。乃至或名灵台妙性。宝藏神珠。悉是一心。随缘别称。经云。三阿僧祇百千名号。皆是如来之异名。只为不知诸佛方便。迷名著相。随解成差。但了斯宗豁然空寂。有何名相。可得披陈。如龙王一味之雨。随人天善恶之业。所雨不同。各见差别。华严经云。譬如娑竭罗龙王。欲现龙王。大自在力。饶益众生。咸令欢喜。从四天下。乃至他化自在天处。及于地上。于一切处。所雨不同。所谓于大海中雨清冷水。名为无断绝。于他化自在天雨箫笛等种。种乐音。名为美妙。于化乐天雨大摩尼宝。名为放大光明。于兜率天雨大庄严具。名为垂髻。于夜摩天雨大妙华。名为种种庄严具。于三十三天雨众妙香。名为悦意。于四天王天雨天宝衣。名为覆盖。于龙王宫雨赤真珠。名为踊出光明。于阿修罗宫雨诸兵仗。名为降伏怨敌。于北郁单越雨种种华。名曰开敷。余三天下。悉亦如是。然各随其处。所雨不同。虽彼龙王。其心平等。无有彼此。但以众生善根异故。雨有差别。是以龙王一味之雨。随诸天感处不同。犹如诸佛一心法门。逐众生见时有别。

宗镜录卷第二　　　　　　丙午岁分司大藏都监开板宗镜录卷第三

        慧日永明寺主智觉禅师延寿集

夫教明一切万法。至理虚玄。非有无之诠绝自他之性。若无一法自体。云何立宗

答。若不立宗。学何归趣。若论自他有无。皆是众生识心分别。是对治门。从相待有。法身自体。中实理心。岂同幻有。不随幻无。楞伽经云。佛言。大慧。譬如非牛马性。牛马性。其实非有非无。彼非无自相。古释云。马体上不得说牛性是有是无。然非无马自体。以譬法身上不得说阴界入性是有是无。然非无法身自相。此法空之理。超过有无。即法身之性。然有趣有向。智背天真。无得无归情生断灭。但有之不用求真规宛尔。无之自然足。妙旨焕然。则寂尔有归。恬然无间。顿超能所。不在有无。可谓真归。能通至道矣

问。以心为宗。如何是宗通之相

答。内证自心第一义理。住自觉地。入圣智门。以此相应。名宗通相。此是行时。非是解时。因解成行。行成解绝。则言说道断。心行处灭。如楞伽经云。佛告大慧。宗通者。谓缘自得胜进相。远离言说文字妄想。趣无漏界自觉地自相。远离一切虚妄觉想。降伏一切外道众魔。缘自觉趣光明辉发。是名宗通相。所以悟心成祖。先圣相传。故达磨大师云。明佛心宗。寸无差悟。行解相应。名之曰祖。又偈云。亦不睹恶而生慊。亦不观善而勤措。亦不舍愚而近贤。亦不抛迷而就悟。达大道兮。过量。通佛心兮。出度。不与凡圣同躔。超然。名之曰祖

问。悟道明宗。如人饮水。冷暖自知。云何说其行相

答。前已云。诸佛方便。不断今时。密布深慈。不令孤弃。已明达者。终不发言。只为因疑故。问因问故答。此是本师。于楞伽会上。为十方诸大菩萨。来求法者。亲说此二通。一宗通。二说通。宗通为菩萨。说通为童蒙。祖佛俯为初机童蒙。少垂开示。此约说通。只为从他觅法。随语生解。恐执方便为真实。迷于宗通。是以分开二通之义。宗通者。谓缘自得胜进相。远离言说文字妄想。乃至缘自觉趣光明辉发。若亲到自觉地。光明发时。得云如人饮水。冷暖自知。如群盲眼开。分明照境。验象真体。终不摸其尾牙。见乳正色。岂在谈其鹄雪。当此具眼人前。若更说示。则不得称知时名为大法师。实见月人。终不观指。亲到家者。自息问程。唯证相应。不俟言说。终不执指为月。亦不离指见月。如大涅槃经云。譬如有王。告一大臣。汝牵一象。以示盲者。尔时大臣。受王敕已。多集众盲。以象示之。时彼众盲。各以手触。大臣即还。而白王言。臣已示竟。尔时大王。即唤众盲。各各问言。汝见象耶。众盲各言。我已得见。王言。象为何类。其触牙者。即言。象形。如芦菔根。其触耳者。言象如箕。其触头者。言象如石。其触鼻者。言象如杵。其触脚者。言象如木臼。其触脊者。言象如床。其触腹者。言象如瓮。其触尾者。言象如绳。善男子。如彼众盲。不说象体。亦非不说。若是众相。悉非象者。离是之外。更无别象。善男子。王喻如来应正遍知。臣喻方等大涅槃经。象喻佛性。盲喻一切无明众生。是诸众生闻佛说已。或作是言。色是佛性。何以故。是色虽灭。次第相续。是故获得无上如来三十二相如来常色。如来色者。常不断故。是说色名为佛性。譬如真金。质虽迁变。色常不异。或时作钏作盘。然其黄色初无改易。众生佛性。亦复如是。质虽无常。而色是常。以是故。说色为佛性。乃至说受想行识等为佛性。又有说言。离阴有我。我是佛性。如彼盲人。各各说象。虽不得实。非不说象。说佛性者。亦复如是。非即六法。不离六法。善男子。是故我说众生佛性。非色不离色。乃至非我不离我。善男子。有诸外道。虽说有我。而实无我。众生我者。即是五阴。离阴之外。更无别我。善男子。譬如茎叶须台。合为莲华。离是之外。更无别华。又佛言。善男子。是诸外道。痴如小儿。无慧方便。不能了达。常与无常。苦与乐。净不净。我无我。寿命非寿命。众生非众生。实非实。有非有。于佛法中。取少许分。虚妄计有。常乐我净。而实不知常乐我净。如生盲人。不识乳色。便问他言。乳色何似。他人答言。色白如贝。盲人复问。是乳色者。如贝[革*卬]耶。答言不也。复问。贝色为何似耶。答言。犹稻米粖。盲人复问。乳色柔软。如稻米粖耶。稻米粖者。复何所似。答言。犹如雨雪。盲人复言。彼稻米粖冷如雪耶。雪复何似。答言。犹如白鹄。是生盲人。虽闻如是四种譬喻。终不能得识乳真色。是诸外道。亦复如是。终不能识常乐我净。善男子。以是义故。我佛法中。有真实谛。非于外道。夫真实谛者。宗镜所归。未闻悟时。不信解者。所有说法。及自修行。皆成生灭折伏之门。不入无生究竟之道。如庵提遮女经云。尔时文殊师利。又问曰。颇有明知生而不生相。为生所留者不。答曰有。虽自明见。其力未充。而为生所留者是也。又问曰。颇有无知不识生性。而毕竟不为生所留者不。答曰无。所以者何。若不见生性。虽因调伏。少得安处。其不安之相。常为对治。若能见生性者。虽在不安之处。而安相常现前。若不如是知者。虽有种种胜辩谈说。甚深典籍。而即是生灭心。说彼实相密要之言。如盲辩色。因他语故。说得青黄赤白黑。而不能自见色之正相。今不能见诸法者。亦复如是。但今为生所生。为死所死者。而有所说者。乃于其人。即无生死之义耶。若为常无常所系者。亦复如是。当知大得空者亦不自得空。故说有空义耶。故知能了万法无生之性。是为得道。大般若经云。佛言。善现。以一切法空无所有。皆不自在。虚诳不坚。故一切法。无生无起。无知无见。复次善现。一切法性。无所依止。无所系属。由此因缘。无生无起。无知无见。华严经云。如实法印。印诸业门。得法无生。住佛所住。观无生性。印诸境界。诸佛护念。发心回向。与诸法性。相应回向。入无作法。成就所作方便。是以不了唯心之旨。未入宗镜之人。向无生中。起贪痴之垢。于真空内。着境界之缘。以为对治。成其轮转。若能返照。心境俱寂。如诸法无行经云。若菩萨见贪欲际。即是真际。见嗔恚际。即是真际。见愚痴际。即是真际。则能毕灭业障之罪。乃至凡夫愚人。不知诸法毕竟灭相故。自见其身。亦见他人。以是见故。便起身口意业。乃至不见佛。不见法。不见僧。是则不见一切法。若不见一切法。于诸法中。则不生疑。不生疑故。则不受一切法。不受一切法故。则自寂灭。不思议佛境界经云。尔时世尊。复语文殊师利菩萨言。童子。汝能了知如来所住平等法不。文殊师利菩萨言。世尊。我已了知。佛言。童子。何者是如来所住平等法。文殊师利菩萨言。世尊。一切凡夫。起贪嗔痴处。是如来所住平等法。佛言。童子。云何一切凡夫。起贪嗔痴处。是如来所住平等法。文殊师利菩萨言。世尊。一切凡夫。于空无相无愿法中。起贪嗔痴。是故一切凡夫。起贪嗔痴处。即是如来所住平等法。佛言。童子。空岂是有法。而言于中。有贪嗔痴。文殊师利菩萨言。世尊。空是有。是故贪嗔痴亦是有。佛言。童子。空云何有。贪嗔痴。复云何有。文殊师利菩萨言。世尊。空以言说故有。贪嗔痴。亦以言说故有。如佛说。比丘有。无生无起。无作无为。非诸行法。此无生无起。无作无为非诸行法。非不有。若不有者。则于生起作为诸行之法。应无出离。以有。故言出离耳。此亦如是。若无有空。则于贪嗔痴。无有出离。以有。故说离贪等诸烦恼耳。中观论偈云。从法不生法。亦不生非法。从非法不生。法。及于非法。直释偈意。法即是有。如色心等。非法是无。如兔角等。若从法生法。如母生子。法生非法。如人生石女儿。从非法生法。如兔角生人。从非法生非法者。如龟毛生兔角。故般若假名论云。复有念言。若如来但证无所得者。佛法即一非是无边。是故经言。如来说一切法。皆是佛法。佛法谓何。即无所得。未曾一法。有可得性。是故一切。无非佛法。云何一切。皆无所得。经云。一切法者。即非一切法。云何非耶。无生性故。若无生即无性。云何名一切法。于无性中。假言说故。一切法无有性者。即是众生如来藏性。庞居士偈云。劫火燃天天不热。岚风吹动不闻声。百川竞注海不溢。五岳名山不见形。澄清静虑无踪迹。千途尽总入无生。故知诸法从意成形。千途因心有像。一念澄寂。万境旷然。元同不二之门。尽入无生之旨。所以傅大士行路难云。君不见。诸法但假空施设。寂静无门为法门。一切法中心为主。余今不复得心原。究捡心原既不得。当知诸法并无根。又无生有二。如通心论云。一法性无生。妙理言法。至虚言性。本来自尔。名曰无生。二缘起无生。夫境由心现。故不从他生。心籍境起。故不自生。心境各异。故不共生。相因而有。故不无因生。亦云。一理无生。圆成实性。本不生故。二事无生。缘生之相。即无生故。止观云。若释金刚经。即转无生意。度入不住门中。种种不住。不住色布施。不住声香等布施。虽诸法不住。以无住法住般若中。即是入空。以无住法住世谛。即是入假。以无住法住实相。即是入中。此无住慧。即是金刚。三昧。能破盘石沙砾。彻至本际。又如释迦牟尼入大寂定金刚三昧。天亲无著论。开善广解。讵出无生无住之意。若得此意。千经万论。豁矣无疑。此是学观之初章。思议之根本。释异之妙慧。入道之指归。纲骨旷大。事理具足。一解千从。法门自在。故知一切诸法。皆从无生性空而有。有而非有。不离俗而常真。非有而有。不离真而恒俗。则幻有立而无生显。空有历然。两相泯而双事存。真俗宛尔。斯则无生而无不生。不住二边矣。如古德颂云。无生终不住。万像徒流布。若作无生解。还被无生固

问。以心为宗。理须究竟。约有情界。真妄似分。不可雷同。有滥圆觉。如金鋀共爇。真伪俄分。砂米同炊。生熟有异。未审以何心为宗

答。诚如所问。须细识心。此妙难知。唯佛能辩。只为三乘慕道。见有差殊。错指妄心。以为真实。认妄贼而为真子。劫尽家珍。收鱼目以作骊珠。空迷智眼。遂使愚痴之子。陷有狱之重关。邪倒之人。溺见河之骇浪。戏炽焰于朽宅。忘苦忘疲。卧大梦于长宵。迷心迷性。皆为执斯缘虑。作自己身。遗此真心。认他声色。斯则出俗外道。在家凡夫之所失也。乃至三乘慕道。法学。禅宗。亦迷此心。执佛方便。致使教开八网。乘对四机。越一念而远骤三祇。功虚大劫。离宝所而久淹化垒。迹困长衢。斯即权机小果。乃至禅宗不得意者之所失也。所以首楞严经云。佛告阿难。一切众生从无始来。种种颠倒。业种自然。如恶叉聚。诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王。及魔眷属。皆由不知二种根本。错乱修习。犹如煮砂欲成嘉馔。纵经尘劫。终不能得。云何二种。阿难。一者。无始生死根本。则汝今者。与诸众生。用攀缘心。为自性者。二者。无始菩提涅槃。元清净体。则汝今者。识精元明。能生诸缘。缘所遗者。由诸众生遗此本明。虽终日行而不自觉。枉入诸趣。释曰。此二种根本。即真妄二心。一者无始生死根本者。即根本无明。此是妄心。最初迷一法界。不觉忽起而有其念。忽起即是无始。如睛劳华现。睡熟梦生。本无元起之由。非有定。生之处。皆自妄念。非他外缘。从此成微细业识。则起转识。转作能心。后起现识。现外境界。一切众生。同用此业转现等三识。起内外攀缘。为心自性。因此生死相续。以为根本。二者无始菩提。涅槃元清净体者。此即真心。亦云自性清净心。亦云清净本觉。以无起无生。自体不动。不为生死所染。不为涅槃所净。目为清净。此清净体。是八识之精元。本自圆明。以随染不觉不守性故。如虚谷任响。随缘发声。此亦如然。能生诸法。则立见相二分。心境互生。但随染净之缘。遗此圆常之性。如水随风。作诸波浪。由此众生。失本逐末。一向沉沦。都不觉知。枉受妄苦。虽受妄苦。真乐恒存。任涉升沉本觉不动。如水作波。不失湿性。唯知变心作境。以悟为迷。从迷积迷。空历尘沙之劫。因梦生梦。永昏长夜之中。故经云。当知一切众生。从无始来生死相续。皆由不知常住真心。性净明体。用诸妄想。此想不真。故有轮转。以不了不动真心。而随轮回妄识。此识无体。不离真心。元于无相真原。转作有情妄想。如风起澄潭之浪。浪虽动而常居不动之源。似翳生空界之华。华虽现而匪离虚空之性。翳消空净。浪息潭清。唯一真心。周遍法界。又此心不从前际生。不居中际住。不向后际灭。升降不动。性相一如。则从上禀受。以此真心为宗。离此修行。尽萦魔罥。别有所得。悉陷邪林。是以能动深慈。倍生怜愍。故二祖求此妄心不得。初祖于是传衣。阿难执此妄心。如来所以呵斥。如经云。佛告阿难。汝今欲知奢摩他路。愿出生死。今复问汝。即时如来举金色臂。屈五轮指。语阿难言。汝今见不。阿难言见。佛言。汝何所见。阿难言。我见如来。举臂屈指为光明拳。耀我心目。佛言。汝将谁见。阿难言。我与大众。同将眼见。佛告阿难。汝今答我。如来屈指为光明拳。耀汝心目。汝目可见。以何为心。当我拳耀。阿难言。如来现今征心所在。而我以心推穷寻逐。即能推者。我将为心。佛言。咄。阿难。此非汝心。阿难。矍然避座。合掌起立白佛。此非我心。当名何等。佛告阿难。此是前尘虚妄想相。惑汝真性。由汝无始至于今生。认贼为子。失汝元常。故受轮转。阿难白佛言。世尊。我佛宠弟。心爱佛故。令我出家。我心何独供养如来。乃至遍历恒沙国土。承事诸佛。及善知识。发大勇猛。行诸一切难行法事。皆用此心。纵令谤法。永退善根。亦因此心。若此发明不是心者。我乃无心。同诸土木。离此觉知。更无所有。云何如来说此非心。我实惊怖。兼此大众无不疑惑。唯垂大悲。开示未悟。尔时世尊。开示阿难。及诸大众。欲令心入无生法忍。于师子座。摩阿难顶而告之言。如来常说。诸法所生。唯心所现。一切因果。世界微尘。因心成体。阿难。若诸世界。一切所有。其中乃至草叶缕结。诘其根元。咸有体性。纵令虚空。亦有名貌。何况清净妙净明心。性一切心。而自无体。若汝执吝分别觉观所了知性。必为心者。此心即应离诸一切色香味触诸尘事业。别有全性。如汝今者。承听我法。此则因声而有分别。纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事。我非敕汝执为非心。但汝于心。微细揣摩。若离前尘有分别性。即真汝心。若分别性。离尘无体。斯则前尘分别影事。尘非常住。若变灭时。此心则同龟毛兔角。则汝法身同于断灭。其谁修证无生法忍。古释云。能推者。即是妄心。皆有缘虑之用。亦得名心。然不是真心。妄心是真心上之影像。故云。汝身汝心。皆是妙明真精。妙心中所现物。若执此影像为真。影像灭时。此心即断。故云若执缘尘。即同断灭。以妄心揽尘成体。如镜中之像。水上之泡。迷水执波。波宁心灭。迷镜执像。像灭心亡。心若灭时。即成断见。若知湿性不坏。镜体常明。则波浪本空。影像元寂。故知诸佛境智。遍界遍空。凡夫身心。如影如像。若执末为本。以妄为真。生死现时。方验不实。故古圣云。见矿不识金。入炉始知错

问。真妄二心。各以何义名心。以何为体。以何为相

答。真心以灵知寂照为心。不空无住为体。实相为相。妄心以六尘缘影为心。无性为体。攀缘思虑为相。此缘虑觉了能知之妄心。而无自体。但是前尘。随境有无。境来即生。境去即灭。因境而起。全境是心。又因心照境。全心是境。各无自性。唯是因缘。故法句经云。焰光无水。但阳气耳。阴中无色。但缘气耳。以热时炎气。因日光烁。远看似水。但从想生。唯阳气耳。此虚妄色心。亦复如是。以自业为因。父母外尘为缘。和合似现色心。唯缘气耳。故圆觉经云。妄认六尘缘影。为自心性。故知此能推之心。若无因缘。即不生起。但从缘生。缘生之法。皆是无常。如镜里之形。无体。而全因外境。似水中之月。不实。而虚现空轮。认此为真。愚之甚矣。所以庆喜执而无据。七处茫然。二祖了而不生。一言契道。则二祖求此缘虑不安之心不得。即知真心遍一切处。悟此为宗。遂乃最初绍于祖位。阿难因如来推破妄心。乃至于五阴六入。十二处。十八界。七大性。一一微细穷诘。彻底。唯空。皆无自性。既非因缘自他和合而有。又非自然无因而生。悉是意言识想分别。因兹豁悟妙明真心。广大含容遍一切处。即与大众俱达此心。同声赞佛。故经云。尔时阿难。及诸大众。蒙佛如来。微妙开示。身心荡然。得无挂碍。是诸大众。各各自知。心遍十方。见十方空。如观手中所持叶物。一切世间诸所有物。皆即菩提妙明元心。心精遍圆。含里十方。反观父母所生之身。犹彼十方虚空之中。吹一微尘。若存若亡。如湛巨海。流一浮沤。起灭无从。了然自知。获本妙心。常住不灭。礼佛合掌。得未曾有。于如来前。说偈赞佛。妙湛总持不动尊。首楞严王世希有。消我亿劫颠倒想。不历僧祇获法身。即同初祖。直指人心。见性成佛

问。真心行相。有何证文

答。持世经云。菩萨观心。心中无心相。是心从本以来。不生不起。性常清净。客尘烦恼染。故有分别。心不知心。亦不见心。何以故。是心空。性自空。故根本无所有。是心无有一定法。定法不可得故。是心无法。若合若散。是心前后际不可得。是心无形。无能见者。心不自见。不知自性。乃至是人。尔时。不分别是心是非心。但善知心无生相。通达是心无生性。何以故。心无决定性。亦无决定相。乃至不得心垢相。不得心净相。但知是心。常清净相。大般若经云。于一切法。虽无所取。而能成办一切事业。释曰。若了自心。无事不办。或妄取前境界。却成内自不足。所以金刚三昧经云。菩萨观本性相。谓自满足。千思万虑不益道理。徒为动乱。失本心王。论释云。无量功德。即是一心。一心为主。故名心王。生灭动乱。违此心王。不得还归。故言失也。又心者。统摄诸法。一切最胜。无一法而不摄。王者。统御四海。八表朝宗。无一民而不臣。故如幻三昧经云。不求诸法。是名己身。进趣大乘方便经云。真如实观者。思惟心性。无生无灭。不住见闻觉知。永离一切分别之想

问。心能作佛。心作众生。以了真心。故成佛。以执妄心。故成众生。若成佛。皆具圆通五眼。无漏五阴。故经云。灭无常色。获得常色。又云。妙色湛然常安住。又云。善能分别诸法相。云何说真心。不住见闻觉知。永离一切分别之想

答。若是妄心见闻。须假因缘能所生起。如云。眼具九缘生等。若无色空和合之缘。见性无由得发。五根亦然。皆仗缘起。斯则缘会而生。缘散而灭。无自主宰。毕竟性空。如楞伽经偈云。心为工技儿。意如和技者。五识为伴侣。妄想观技众。如歌舞立技之人。随他拍转。拍缓则步缓。拍急则步急。五根亦如是。但随意转。如云。身非念轮。随念而转。何者。意地若生。身轮动作。意地若息。根境寂然。真心则不尔。常照常现。铁围不能匿其辉。遍界遍空。穹苍不能覆其体。非纯非杂。万法不能隐其真。无住无依。尘劳不能易其性。岂假前尘发耀。对境生知。自然寂照灵知。湛然无际。故首楞严经云。佛告阿难。如是六根。由彼觉明。有明明觉。失彼精了。黏妄发光。是以汝今离暗离明。无有见体。离动离静。元无听质。无通无塞。嗅性不生。非变非恬。尝无所出。不离不合。觉触本无。无灭无生。了知安寄。汝但不循动静合离。恬变通塞。生灭暗明。如是十二诸有为相。随拔一根。脱黏内伏。伏归元真。发本明耀。耀性发明。诸余五黏应拔圆脱。不由前尘所起知见。明不循根。寄根明发。由是六根互相为用。阿难。汝岂不知。今此会中。阿那律陀。无目而见。跋难陀龙。无耳而听。殑伽神女。非鼻闻香。骄梵钵提。异舌知味。舜若多神。无身有触。如来光中。映令暂现。既为风质。其体元无。诸灭尽定。得寂声闻。如此会中摩诃迦叶。久灭意根。圆明了知。不因心念。阿难。今汝诸根。若圆拔已。内莹发光。如是浮尘。及器世间诸变化相。如汤消冰。应念化成无上知觉。阿难。如彼世人。聚见于眼。若令急合。暗相现前。六根黤然。头足相类。彼人以手循体外绕。彼虽不见。头足一辩。知觉是同。缘见因明。暗成无见。不明自发。则诸暗相永不能昏。根尘既消。云何觉明。不成圆妙。释曰。如彼世人聚见于眼者。此先明世见。非眼莫观。若令急合。则无所见。与耳等。五根相似。彼人以手。循体外绕。虽不假眼。而亦自知。此况真见。不藉外境。缘见因明暗成无见者。此牒世间眼见。须仗明暗因缘。根尘和合。方成于见。无见。不明自发者。此正明真见之时。见性非眼。既不属眼。又何假明暗根尘所发。则不明之明。无见之见。自然寂照灵知。何曾间断。且世间明暗虚幻出没之相。又焉能覆盖乎。是以明不能明。暗不能暗也。故云。则诸暗相。永不能昏。真性天然。岂非圆妙。所以学人问先德云。如何是大悲千手眼。答云。如人夜里摸得枕子

问。妄心行相。有何证文

答。胜天王般若波罗蜜经云。佛言。菩萨行般若波罗蜜。念心作是思惟。此心无常。而谓常住。于苦谓乐。无我谓我。不净谓净。数动不住。速疾转易。结使根本。诸恶趣门。烦恼因缘。坏灭善道。是不可信。贪嗔痴主。一切法中。心为上首。若善知心。悉解众法。种种世间皆由心造。心不自见。若善若恶。悉由心起。心性回转。如旋火轮。易转如马。能烧如火。暴起如水。作如是观。于念不动。不随心行。令心随已。若能伏心。则伏众法。大涅槃经云。佛言。善男子。心若常者。亦复不能分别诸色。所谓青黄赤白紫色。善男子。心若常者。诸忆念法。不应忘失。善男子。心若常者。凡所读诵。不应增长。复次善男子。心若常者。不应说言。已作今作当作。若有已作今作当作。当知是心必定无常。善男子。心若常者。则无怨亲。非怨非亲。心若常者。则不应言。我物他物。若死若生。心若常者。虽有所作。不应增长。善男子。以是义故。当知心性。各各别异故。当知无常。又云。云何现喻。如经中说。众生心性。犹如猕猴。猕猴之性。舍一取一。众生心性。亦复如是。取着色声香味触法。无暂住时。是名现喻。可验。即今众生之心。如猿猴之处高树。上下不停。犹弥泥之泛迅流。出入无碍。似幻士之游众会。名相皆虚。若技儿之出戏场。本末非实。所以正法念处经云。又彼比丘。次复观察心之猿猴。如见猿猴。如彼猿猴躁扰不停。种种树枝。华果林等。山谷岩窟。回曲之处。行不障碍。心之猿猴。亦复如是。五道差别。如种种林。地狱。畜生。饿鬼。诸道。犹如彼树。众生无量。如种种枝。爱如华叶。分别爱声诸香味等。以为众果。行三界山。身则如窟。行不障碍。是心猿猴。此心猿猴。常行地狱饿鬼。畜生。生死之地。又彼比丘。依禅观察心之技儿。如见技儿。如彼技儿。取诸乐器。於戏场地。作种种戏。心之技儿。亦复如是。种种业化。以为衣服。戏场地者。谓五道地。种种装饰。种种因缘。种种乐器。谓自境界。技儿戏者。生死戏也。心为技儿种种戏者。无始无终长生死也。又彼比丘。依禅观察心弥泥鱼。如见弥泥。如弥泥鱼。在于河中。若诸河水。急速乱波。深而流疾。难可得行。能漂无量。种种树木。势力暴疾。不可遮障。山涧河水。峻速急恶。彼弥泥鱼。能入能出。能行能住。心之弥泥。亦复如是。于欲界河急疾波乱。能出能入。能行能住。大智度论云。如佛说。凡夫人。或时知身无常。而不能知心无常。若凡夫人。言身有常犹差。以心为常。是大惑。何以故。身住或十岁。二十岁。是心日日过去。生灭各异。念念不停。欲生异生。欲灭异灭。如幻事。实相不可得。如是无量因缘。故知心无常。是名心念处。行者思惟。是心属谁。谁使是心。观已。不见有主。一切法因缘和合。故不自在。不自在。故无自性。无自性。故无我。若无我。谁当使是心。止观云。起一念虑知之心。随善恶而生十道。一若其心念念专贪嗔痴。摄之不还。拔之不出。日增月甚。起上品十恶如五扇提罗者。此发地狱之心。行火涂道。二若其心念念欲多眷属。如海吞流。如火焚薪。起中品十恶。如调达诱众者。此发畜生心。行血涂道。三若其心念念欲得名闻。四远八方。称扬钦咏。内无实德。虚比贤圣。起下品十恶。如摩犍提者。此发鬼心。行刀涂道。四若其心念念常欲胜彼。不耐下人。轻他珍已。如鸱高飞下视。而外扬仁义礼智信。起下品善心。行阿修罗道。五若其心念念。欣世间乐。安其嗅身。悦其痴心。此起中品善心。行于人道。六若其心念念知三恶苦多。人间苦乐相间天上纯乐。为天上乐。折伏粗恶。此上品善心。行于天道。七若其心念念欲大威势。身口意才有所作。一切弭从。此发欲界主心。行魔罗道。八若其心念念欲得利智辩聪。高才勇哲。鉴达六合。十方颙颙。此发世智心。行尼乾道。九若其心念念五尘六欲。外乐盖微。三禅之乐。犹如石泉。其乐内重。此发梵心。行色无色道。十若其心念念知善恶轮环。凡夫耽湎。贤圣所诃。破恶由净慧。净慧由净禅。净禅由净戒。尚此三法。如饥如渴。此发无漏心。行二乘道。此上十心。或先起非心。或先起是心。或是非并起。譬象鱼风。并浊池水。象譬诸非。自外而起。鱼譬内观羸弱。为二边所动。风譬内外合杂。秽浊混和。前九种心是生死。如蚕自缚。后一种心是涅槃。如獐独跳。虽得自脱。未具佛法。俱非。故双简。明知三界无别理。但是妄心生。为八倒之根株。作四流之源穴。疾如掣电。猛若狂风。瞥起尘劳。速甚瀑川之水。欻生五欲。急过旋火之轮。是以结构四魔。驱驰十使。沈二死之河底。投八苦之焰中。醉迷衣里之珠。徒经艰险。斗没额中之宝。空自悲嗟。皆因妄心。迷此真觉。终无别失。有出斯文。如上依教所说。真妄二心。约义似分。归宗匪别。何者。真心约理体。妄心据相用。今以理恒是心。不得心相。心恒是理。不动心相。如水即波。不得波相。波即是水。不坏波相。是以动静无际。性相一原。当凡心而是佛心。观世谛而成真谛。所以华严经云。菩萨摩诃萨。观一切法。皆以心为自性。如是而住。若摄境为心。是世俗胜义。心之自性。即是真如。是胜义胜义。如是而住。以无所得而为方便。双照真俗。无住住故

宗镜录卷第三　　　　　　丙午岁分司大藏都监开板宗镜录卷第四

        慧日永明寺主智觉禅师延寿集

夫所言心法者。云何是心。云何是心法

答。了尘通相。说名心王。由其本一心。是诸法之总原也。取尘别相。名为数法。良因其根本无明。迷平等性故也。辩中边论云。若了尘通相。名心。取尘别相。名为心法

问。此一心法。几义而成

答心法总有四义。一是事。随境分别。见闻觉知。二是法。论体唯是生灭法数。此二义。论俗故有。约真故无。三是理。穷之空寂。四是实。论其本性。唯是真实如来藏法

问。心四义之中。前二义是缘虑妄心。后二义是常住真心。约真心。则本性幽玄穷理空寂。既无数量。不更指陈。只如妄心既涉见闻。又言。生灭。此缘虑心。有其几种行相

答。有五种心。一率尔心。谓闻法创初。遇境便起。二寻求心。于境未达。方有寻求。三决定心。审知法体。而起决定。四染净心。法诠欣厌。而起染净。五等流心。念念缘境。前后等故。法苑义林云。辩五心相者。且如眼识。初堕。于境。名率尔堕心。同时意识。先未缘此。今初同起。亦名率尔。故瑜伽论云。意识任运散乱。缘不串习境时。无欲等生。尔时意识。名率尔堕心。有欲生时。寻求等摄故。又解深密经。及决择论说。五识同时。必定有一分别。意识。俱时而转。故眼俱意。名率尔心。初卒堕境故。此既初缘。未知何境为善为恶。为了知故。次起寻求。与欲俱转。希望境故。既寻求已。识知先境。次起决定即解境故。决定已。识界差别。取正因等相。于怨住恶。于亲住善。于中住舍。染净心生。由此染净意识为先。引生眼识。同性善染。顺前而起。名等流心。如眼识生。耳等识亦尔

先德问。五心于八识中。各有几心

答。前五识有四心。除寻求心。无分别故。第六具五心。第七无率尔寻求二心。有决定染净等流三心。谓第七常缘现在境故。无率尔也

问。第七现有计度分别。何无寻求心

答。夫寻求心皆依率尔。后寻求方生。第七既无率尔。寻求亦无

问。前五既有率尔。何无寻求

答。寻求有二缘方有。一即率尔心引。二即计度分别心。前五种虽有率尔。而无计度分别。第八有三心。率尔决定等流。无染净寻求

问。第八同第七。常缘现在境。何得有率尔

答。第七缘境。即无间断。第八缘境。境有间断。第八初受生时。创缘三界。三种境故

问。初受生时。第七亦创缘三界。第八识。何无率尔心

答。第七随所系。常缘当界第八识也。今助一解。第七常内缘一境。即无率尔。第八外缘多境。而有率尔。无分别故。即无寻求

问。五心之中。何心熏种。何心不熏种

答。率尔心有二说。一云。不熏种。任运缘境。不强盛故。二云。若缘生境。即不熏种。若缘曾闻熟境。即熏种。由串习力故。余心总熏种。今解。且如率尔闻声境时。不简生熟声境。皆熏实声种子。更有九心成轮。广略不同。真理是一。其心如轮。随境而转。故经云。身非念轮。随念而转。其义如何。上座部师。立九心轮者。一有分。二能引发。三见。四寻求。五贯彻。六安立。七势用。八返缘。九有分体。且如初受生时。未能分别。心但任运。缘于境转。名有分。若有境至。心欲缘时。便生警觉。名能引发。其心既于此境上转。见照瞩彼。既见彼已。便成寻求。察其善恶。既察彼已。遂贯彻识其善恶。而安立心。起语分别说其善恶。随其善恶。便有动作势用。动作既兴。欲休废道。故返缘前所作事。既返缘已。还归有分。任运缘境。名为九心。可成轮义。其中见心通于六识。余唯意识。有分心通生死。返缘心唯得死。若离欲者。死唯有分心。既无我爱。无所返缘。不生顾恋。未离欲者以返缘心而死。有恋爱故。若有境至。即心可生。若无异境。恒住有分。任运相续。然见与寻求前后不定

问。若随分别。立真妄心。约此二心。总有几种

答。大智度论云。有二种道。一毕竟空道。二分别好恶道。若毕竟空道。尚不得一。何况说多。若分别好恶道。理从义别。事乃恒沙。且约一心。古释有四。一纥利陀耶。此云肉团心。身中五藏心也。如黄廷经所明。二缘虑心。此是八识。俱能缘虑自分境故。色是眼识境。根身。种子器世界。是阿赖耶识之境。各缘一分。故云自分。三质多耶。此云集起心。唯第八识积集种子。生起现行。四干栗陀耶。此云坚实心。亦云贞实心。此是真心也。然第八识无别自体。但是真心。以不觉故。与诸妄想。有和合不和合义。和合义者。能含染净。目为藏识。不和合者。体常不变。目为真如。都是如来藏。故楞伽经云。寂灭者。名为一心。一心者。即如来藏。如来藏。亦是在缠法身。经云。隐为如来藏。显为法身。故知四种心。本同一体。但从迷悟分多。经偈云。佛说如来藏。以为阿赖耶。恶慧不能知。藏即赖耶识。佛说如来藏者。即法身在缠之名。以为阿赖耶。即是藏识。恶慧不能知。藏即赖耶识。有执真如与赖耶体别者。是恶慧也。然虽四心同体。真妄义别。本末亦殊。前三是相。后一是性。性相无碍。都是一心。即第四真心以为宗旨。又古德广释一心者。望一如来藏心。含于二义。一约体绝相义。即真如门。谓非染非净。非生非灭。不动不转。平等一味。性无差别。众生即涅槃。不待灭也。凡夫弥勒。同一际也。二随缘起灭义。即生灭门。谓随熏转动。成于染净。染净虽成。性恒不动。只由不动。能成染净。是故不动。亦在动门。楞伽经云。如来藏名阿赖耶识。而与无明七识共俱。如大海波。常不断绝。又云。如来藏者。为无始虚伪恶习所熏。名为识藏。若此一心。推末归本者。谓证第一义。则得解脱。第一义。是缘之性。若见缘性。则脱缘缚。华严经云。皆一心作。论云。但是一心者。一切三界。唯心转故。诸教同引。证成唯心。云何一心而作三界。有三。一二乘。谓有前境。不了唯心。纵闻一心。但谓真谛之一。或谓由心转变。非皆是心。二异熟赖耶。名为一心。简无外境。故说一心。三如来藏性。清净一心。理无二体。故说一心。是知凡圣二法。染净二门。无非一心矣。又此一心。约性相体用本末即入等义。更有十门。一假说一心。则二乘人。谓实有外法。但由心变动。故说一心。下之九门。实唯一心。二相见俱存。故说一心。此通八识。及诸心所并所变相分。本影具足。由有支等熏习力故。变现三界依正等报。三摄相归见。故说一心。亦通王数。但所变相分。无别种生。能见识生。带彼影起。四摄数归王。故说一心。唯通八识。以彼心所。依王无体。亦心变故。释云。摄相归见者。唯识偈云。唯识无境界。以无尘妄见。如人目有翳。见毛月等事。凡作论有三义。一者立义。即初句。二者引证。即第二句。三者譬喻。即下二句。所缘缘论云。内识如外现。为识所缘缘。许彼相在识。及能生识故。意云。内识似外境现。为所缘缘。许眼等识。带彼相起。及从彼生识故。结云。诸识唯内境。相为所缘缘。理极成也。则非全无相。相全属识。故云归见。摄数归王者。如庄严论偈云。自界及二光。痴共诸惑起。如是诸分别。二实应远离。释曰。自界。谓自阿赖耶识种子。二光。谓能取光。所取光。此等分别。由共无明。及诸余惑。故得生起。如是诸分别。二实应远离。二实。谓所取实。及能取实。如是二实染污应求远离。所以论偈云。能取及所取。此二唯心光。贪光及信光。二光无二法。释曰。求唯识人。应知能取。所取。此之二种。唯是心光。五以末归本。说一心。谓七转识。皆是本识。差别功能。无别体故。经偈云。譬如巨海浪。无有若干相。诸识心如是。异亦不可得。六摄相归性。说一心。谓此八识。皆无自体。唯如来藏。平等显现。余相皆尽。一切众生。即涅槃相。经云。不坏相有八。无相亦无相。七性相俱融。说一心。谓如来藏。举体随缘。成办诸事。而其自性。本不生灭。即此理事。混融无碍。是故一心二谛。皆无障碍。八融事相入。说一心。谓由心性。圆融无碍。以性成事。事亦镕融不相障碍。一入一切。一一尘内各见法界。天人修罗不离一尘。九全事相即。说一心。谓依性之事。事无别事。心性既无彼此之异。事亦一切即一。一即是多。多即一等。十。帝网无碍。说一心。谓一中有一切。彼一切中。复有一切。重重无尽。皆以心识如来藏性。圆融无尽。以真如性。毕竟无尽故。观一切法。即真如故。一切时处。皆帝网故。如漩洑颂云。若人欲识真空理。身内真如还遍外。情与非情共一体。处处皆同真法界。不离幻色即见空。此即真如含一切。一念照入于多劫。一一念劫收一切。于一境内一切智。于一智中诸境界。只用一念观诸境。一切诸境同时会。时处帝网现重重。一切智通无挂碍。漩洑者。水之。漩流洄洑之处。一甚深故。二回转故。三难渡故。法海漩洑亦然。一唯佛能究故。二真妄相循。难穷初后。三闻空谓空。闻有谓有。则沈于漩洑。若不了斯宗。难超有海。随善恶之浪。漂苦乐之洲。不遇慈航。焉登觉岸。如偈云。真如净法界。一泯未尝存。随于染净缘。遂成十法界。随染缘成六凡法界。随净缘成四圣法界。六凡法界者。一天法界。二人法界。三修罗法界。四地狱法界。五饿鬼法界。六畜生法界。四圣法界者。一声闻法界。二缘觉法界。三菩萨法界。四佛法界。众生于真性上。以情想自异。则六趣升沉。诸圣于无为法中。以智行为差。则四圣高下。然凡圣迹虽升降。缚脱似殊。于一真法界之中。初无移动。又依华严宗。一心随理事。立四种法界。一理法界者。界是性义。无尽事法。同一性故。二事法界者。界是分义。一一义别有分剂故。三理事无碍法界者。具性分义。圆融无碍。四事事无碍法界者。一切分剂事法。一一如性。融通。重重无尽故。以此十法界。因理事四法界。性相。即入。真俗融通遰出无穷。成重重无尽法界。然是全一心之法界。全法界之一心。随有力无力。而立一立多。因相资相摄。而或隐或显。如一空。遍森罗之物像。似一水。收万叠之波澜。入宗镜中。坦然显现。又有所入能入。二种法界。如清凉疏云。先明所入。总唯一真无碍法界。语其性相。不出事理。随其义别。略有五门。一有为法界。二无为法界。三俱是。四俱非。五无障碍。然五各二门。初有为二者。一本识能持诸法种子。名为法界。如论云。无始时来界等。此约因义。而其界体。不约法身。二三世之法差别边际。名为法界。不思议品云。一切诸佛。知过去一切法界。悉无有余等。此即分剂之义。二。无为法界二者。一性净门。在凡位中。性恒净故。真空一味。法无差别故。二离垢门。谓由对治。方显净故。随行浅深。分十种故。三亦有为亦无为法界二者。一随相门。谓受想行蕴及五种色并八无为。此十六法。唯意所知。十八界中。名为法界。二无碍门。谓一心法界。具含二门。一心真如门。二心生灭门。虽此二门。皆各总摄一切诸法。然其二位。恒不相杂。其犹摄水之波非静。摄波之水非动。故回向品云。于有为界示无为法。而不灭坏有为之相。于无为界。示有为法。而不分别无为之性。此明事理无碍。四非有为非无为法界二门者。一形夺门。谓缘无不理之缘。故非有为。理无不缘之理。故非无为。法体平等。形夺双泯。大品经云。须菩提白佛言。是法平等。为是有为。为是无为。佛言。非有为法。非无为法。何以故。离有为法。无为法不可得。离无为法。有为法不可得。须菩提。是有为性。无为性。是二法不合不散。此之谓也。二无寄门。谓此法界。离相离性。故非此二。又非二谛故。又非二名言所能至故。是故俱离。解深密经云。一切法者。略有二种。所谓有为无为。是中有为。非有为非无为。无为。非无为非有为等。五无障碍法界二门者。一普摄门。谓于上四门。随一即摄余一切故。是故善财。或睹山海。或见堂宇。皆名入法界。二圆融门。谓以理融事故。令事无分剂。微尘非小。能容十刹。刹海非大。潜入一尘也。以事显理故。令理非无分。谓一多无碍。或云一法界。或云诸法界。然由一非一故即诸。诸非诸。故即一。乃至重重无尽。是以善财。暂时执手。遂经多劫。才入楼阁。普见无边。皆此类也。上来五门十义。总明所入法界。应以六相融之。二明能入。亦有五门。一净信。二正解。三修行。四证得。五圆满。此五于前所入法界。有其二门。一随一能入。通五所入。随一所入。遍五能入。二此五能入。如其次第各入一门。此上心境。二义十门。六相圆融。总为一聚。无障碍法界。百门义海云。入法界者。即尘缘起是法。法随智显。用有差别是界。此法以无性故。则无分剂。融无二相。同于真际。与虚空等。遍通一切。随处显现。无不明了。然此一尘与一切法。各不相见。亦不相知。何以故。由各各全是圆满法界。普摄一切。更无别法可知见也。经云。即法界无法界。法界不知法界。若如是。更无别法可知见者。云何言入。以悟了之处。名为入故。又虽入而无所入。若有所入。则失诸法性空义。以无性理同故。则处处入法界。前约情智凡小所见。随染净缘成十法界者。即成其过。今依华严性起法门。悉为真法界。若成若坏。若垢若净。全成法界。如经云。分别诸色无量坏相。是名上智者。古释云。六道之色。坏善坏定。二乘之色。坏因坏果。菩萨之色。坏有坏无。佛色者。坏上诸坏。坏为法界。非坏非不坏。悉是法界

问。心分四名。义开十种。识之名义。约有几何

答。若约同门自相。不可分别。若约异门共相。随义似分。名约性相有九义。包内外具五。名有九者。一眼识。二耳识。三鼻识。四舌识。五身识。六意识。七末那识。八阿赖耶识。九净识。义具五者。一识自相。谓识自证分。二识所变故。一切境界。从心现起。三识相应故。同时受想等心法。四识分位故。识上四相等。五识实相故。谓二空真如。是识实性。自上诸法。皆不离识。总名唯识。故知若相若性。若境若心。乃至差别分位。皆是唯识。卷舒匪离。总别同时。犹云雾之依空。若波澜之涌海。又古德广释唯识。义有十门。明此唯识二字。先离解。次合解。先且离解。初唯后识。初唯字者。有三义。一者拣持之义。拣之。谓拣去我法所执。持谓持取。持取依圆二性。唯识论云。唯言为遣离识我法。非无不离识心所无为等。二者决定义。决无离心之境。定有内识之心。谓小乘离心有境。清辩破无内心。三者显胜义。谓心王胜。心所等劣。今但显胜。不彰于劣。瞿波论师二十唯识云。此说唯识。但举王胜。理兼心所。如言王来。非无臣佐。次解识字者。即了别义。谓八种心王。是识自性等。五位百法。理之与事。皆不离识。不尔。真如应非唯识。摄余归识。总立识名。经云。三界唯心。次合释唯识者。唯谓拣去。遮无外境。境无非有。识能了别。诠有内心。心有非无。合名唯识。唯谓遮无是用。识表诠有是体。摄用归体。唯即识。持业释。夫六释之文。简法为妙。今欲性相俱辩。且略引持业依主二释。可称今文。第一持业释者。有二。一持业。二同依。且持业者。持谓任持。业谓业用。若法体能持用。用能显体。名为持业。如言藏识。识是体。藏是用。识体能持藏用。即名持业。又如妙法即莲华等。二同依释者。即多用同依一体。如言分段生死即身。变易生死即身等是。所以一切万法。以心为体。万法是用。法不离心。用不离体。心体能持万法。法即是心。用即是体。名持业释。若一切法。不得自心之任持。无一法可立。又若无法。则无业用。无用不能显体。故知一切法是心。心是一切法。体用相成。非一非二。第二依主释者。有二。一依主释。二依士释。依主者。有法以胜释劣。将劣就胜以彰名。如言眼识。眼是所依即胜。识是能依即劣。以胜眼释劣识故。将劣就胜。以彰其名。眼之识故。依主释也。或以别简通。依主。即别名胜。通名劣。二依士释者。谓劣法是胜法之士用故。今将劣法解于胜法。胜法从劣法以彰名。如言择灭无为。择灭是有为即劣。无为即胜。将胜就劣以彰名。依士释。是知心王为胜。一切法尽是心法。又心是所依即胜。法是能依即劣。以劣显胜。心之法故。即依主释。无有一法不属心者。若以一切法显心。以劣彰胜。法之心故。即依士释。所以宗镜内。于持业。有财依主。依士。邻近。带数。六释之中。不出持业依主等二释。下文不更一一广明。以一例诸。自然无惑

问。此言唯遮外境不有。为遮离心之境。为遮不离心之境

答。设尔何失难。二俱有过。若遮离心之境是无余。有不离心相分在。何以但言唯识。不言唯境识。若遮不离心境是无。应但有能变三分。阙所变相分过。如何通释。答。所言唯识者。遮心外境无。不遮内境不离识相分是无

问。内境与识。既并非无。如何但言唯识。不言唯境识耶

答。以护法菩萨云。境名通于内外。谓有离心境。不离心境。恐滥外境。但言唯识。所以唯识论云。谓诸愚夫。迷执外境。起烦恼业。生死轮回。不解观心。非谓内境相分。如外都无

问。唯识性与唯识。有何同异

答。各有二义。且唯识性二义者。一者。虚妄唯识性。即遍计性。所遣清净。二者。真实唯识性。即圆成实性。所证清净。若言唯识者。有二义。一者。世俗唯识。即依他起所断清净。二者。胜义唯识。即圆成实。所得清净。又言唯识性相不同。相是依他。唯是有为。通漏无漏。性即圆成。唯是真如。无为无漏。又云。唯言识者。是了别义。意云。五位一百法理之与事。不离识。今摄归识。总言识名。以万法由心起故。然即非唯一人之识。亦非唯一识。更无余识等。出唯识体者。一所观出体者。即取五位一百法为体。以通观有为无为法故。即以识相识性。合为唯识体。皆不离识故。二能观出体者。即唯取心心所为体。心所与识。常相应故。即唯能非所。若约唯识观。即取于境中慧为体。于所观境。观察胜故。又明唯识差别。总摄诸缘及理。有其十种。一遣虚存实义者。遣为除遣。虚为虚妄。观遍计所执。唯虚妄起。都无体用。应正除遣。为情有理无故。存者留义。实谓实有。即观依圆法。体是实有。是本后二智境。应正存留。为理有情无故。良由一切异生小乘。无始时来。妄执我法为有。清辩菩萨等。妄拨理事为空。今于唯识观中。遣虚者。空观。对遣有执。存实者。有观。对遣空执。非有非空。法无分别。离言诠故。二者。舍滥留纯义。舍为舍离。滥即相滥。留谓存留。纯为无杂。虽观事理。有境有心。为心不孤起。仗境方生。境不自生。识变方起。由境有滥。舍之不称。唯。心体既纯。留说唯识。故唯识论云。我唯内有。境亦通外。恐滥外境。但言唯识。非为内境。如外都无。华严经云。三界唯心故。三摄末归本义。摄谓绾摄。末即见相二分。归即向。本。谓识自证分。是所依体故。今摄末见相分。归本自证分体。故言唯识。故解深密经云。诸识所缘。唯识所现。四隐劣显胜义。谓王所俱能示现。心所即劣。依他起故。隐劣不取。心王即胜。所依体故。故言唯识。即名显胜故。庄严论云。许心似二现。如是似贪等。五遣相证性义。识言所表。具有事理。事谓相用。遣而不取。理为体性。应求作证。故摄论偈云。依绳起蛇解。见绳知是无。证见彼分明。方知明性乱。六境义。境谓所观境。识即能观心。此所观境。由识变现。境不离识。立境唯识义。阿毗达磨经云。鬼人天等。所见各异。七教义。即能诠教。说有唯识义故。楞伽经偈云。由自心执着。心似外境转。彼所见非有。是故说唯心。八理义。道理唯识。唯识颂云。是诸识转变。分别所分别。由此彼皆无。故一切唯识。九行义。行谓观行。即菩萨在定位。作四寻伺观等。即观行及定。俱不离识故。瑜伽论偈云。菩萨于定位。观境唯是心等。十果义。谓佛果四智。菩萨所有功德。皆不离识。故庄严论云。真如无境识。是净无漏界等。如上十义。性相境智教理行果等。皆唯是识。无有一法而非所标。故称群经了义中王。诸圣所依之父。若有遇者。顿息希望。无一法而可求。无一事而不足。全获如来无上之珍宝。宁同荆岫璞中。已探教海秘密之灵珠。岂比骊龙颔下。遂得尽众生之苦际。断烦恼之病原。一念功全。千途自正。是以法华经云。如清凉池。能满一切诸渴乏者。如寒者得火。如裸者得衣。如商人得主。如子得母。如渡得船。如病得医。如闇得灯。如贫得宝。如民得王。如贾客得海。如炬除闇。此法华经。亦复如是。能令众生离一切苦。一切病痛。能解一切生死之缚。故知唯此真实。万法皆空。以此标宗。更无等等。如观法经云。彼有菩萨。名曰上首。作一乞士。入城乞食。时有比丘。名曰恒伽。谓乞士言。汝从何来。答。我从真实中来。又问。何谓真实。答曰。寂灭故名为真实。又问。寂灭相中。有所求无所求耶。答曰。无所求。又问。无所求者。何用求耶。答言。无所求中。吾故求之。又问。无所求中。何用求耶。答。有所求者。一切皆空。得者亦空。著者亦空。实者亦空。来者亦空。语者亦空。问者亦空。寂灭涅槃。一切虚空分界。亦复皆空。吾为如是次第空法。而求真实。故知若能于法法上求空。则于门门中解脱。若人法问答言语往来。如宗镜中像。若般若智照。寂灭涅槃。如宗镜中明。所以若像若明。一切皆空。唯有镜体。恒常披露。遍一切处。未尝出没。故云。吾为如是次第空法。而求真实。即知一切法。皆真实故。无所求中。吾故求之矣。亦是夫求法者。于一切法。应无所求。故融大师云。若有一法可得。即是非时求也。所以净名经云。空当于何求。答曰。当于六十二见中求。又问。六十二见。当于何求。答曰。当于诸佛解脱中求。又问。诸佛解脱。当于何求。答曰。当于一切众生心行中求。古释云。空智因于见生。则空智无性。无性故智空。故名空智。邪见因诸佛解脱而有。邪因正生。邪见亦空矣。诸佛解脱。因悟众生。心行。则解脱空矣。即约其空体无二。所以互求理无不遍。释曰。邪正既体本同。空理。又未曾暂隐。若于此平等性中。即不须求。为未知者说求耳。如无生义云。如经云。愿求诸佛慧。亦不着愿求。求佛慧尚不令贪着。何况其余善法。又菩萨以离愿求。但众生不知求佛道。菩萨故发愿。只云我愿求佛道。众生因此。方知发心而求佛道。得意自知无所求也。如上所解。则念念与实相相应。更无余念也。所以楞伽经云。一一相相应。远离诸见过。是知若于诸相。常与实相相应。自然远离诸过。会第一义。清净真心。朗然明彻。而无念着。即事即如。唯心直进。即佛之所许。自觉之境矣。故论偈云。自知不随他。寂灭无戏论。无异无分别。是则名实相

问。此唯识大约有几种

答。略有二种。一具分。二不具分。且具分唯识者。以无性理故。成真如随缘义。则不生灭与生灭和合。非一非异。名阿赖耶识。即是具分。若不全依真心。事不依理。故唯约生灭。便非具分。有云。影外有质。为半头唯识。质影俱影。为具分者。此乃唯识宗中之具分耳。又若决定信入。此唯识正理。速至菩提。如登车而立至遐方。犹乘舟而坐升彼岸。如成唯识宝生论云。谓依大乘。成立三界。但唯是识。释云。如经所说。言大乘者。谓是菩提萨埵所行之路。及佛胜果。为得此故。修唯识观。是无过失方便正路。为此类故。显彼方便。于诸经中。种种行相。而广宣说。如地水火风。并所持物。品类难悉。方处无边。由此审知。自心相现。遂于诸处。舍其外相。远离欣戚。复观有海。喧静无差。弃彼小途。绝大乘望。及于诸有耽着之类。观若险崖。深生怖畏。正趣中道。若知但是自心所作。无边资粮。易为积集。不待多时。如少用功。能成太事。善游行处。犹若掌中。由斯理故。所有愿求当能圆满随意而转

宗镜录卷第四　　　　　　丙午岁分司大藏都监开板宗镜录卷第五

        慧日永明寺主智觉禅师延寿集

夫真心靡易。妙性无生。凡圣同伦。云何说妄

答。本心湛寂。绝相离言。性虽自尔。以不守性故。随缘染净。且如一水。若珠入则清。尘杂则浊。又如一空。若云遮则昏。月现则净。故大智度论云。譬如清净池水。狂象入中。令其浑浊。若清水珠入。水即清净。不得言水外无象无珠。心亦如是。烦恼入故。能令心浊。诸慈悲等善法入心。令心清净。然垢净不定。真妄从缘。若昧之则念念轮回。遗失真性。若照之则心心寂灭。圆证涅槃。故知真妄无因。空有言说。约真无说。约说无真。皆是狂迷。情想建立。千途竞起。空迷演若之头。一法才生。唯现闼婆之影。以含生不穷实际。但徇狂情。则诸圣俯顺机宜。悉同其事。以楔出楔。说妄而从妄旋真。将粗接粗。举相而因相通性。若不执妄。尚不说真。幻影才消。智光息焰。首楞严经云。佛告阿难。精真妙明。本觉圆净。非留生死。及诸尘垢。乃至虚空。皆因妄想之所生起。斯元本觉妙明真精。妄以发生。诸器世间。如演若多。迷头认影。妄元无因。于妄想中。立因缘性。迷因缘者。称为自然。彼虚空性。犹实幻生。因缘自然。皆是众生妄心计度。阿难。知妄所起。说妄因缘。若妄元无。说妄因缘。元无所有。何况不知。推自然者。肇法师穷起妄之由。立本际品云。夫本际者。即一切众生。无碍涅槃之性。何为忽有如是妄心。及种种颠倒者。但为一念迷心。此一念者。从一而起。又此一者。从不思议起。不思议者。即无所起。故经云。道始生一。一者。谓无为。一生二。二谓妄心。乃至三生万法也。既缘无为而有心。复缘有心而有色。故经云。种种心色。是以心生万虑。色起万端。和合业缘。遂成三界种子。所以有三界者。为执本迷真一故。即有浊辱生其妄气者。澄清微为无色界。所谓心也。澄浊辱为色界。所谓身也。散滓秽为欲界。所谓尘境也。故经云。三界虚妄。唯一妄心变化。夫内有一生。即外有无为。内有二生。即外有有为。内有三生。即外有三界。既内外相应。遂生种种诸法。及恒沙烦恼也。故知三界内。无有一法不从自心生。因心想念。分别造作。如幻术力。变化万物。于外似有发现。现无现性。唯自心生。迷倒之人。执为外境。随境了别。妍丑自分。才生忻厌之情。便起尘劳之迹。故远法师云。本端竟何从。起灭有无际。一微涉动境。成此颓山势。但内一不生。则无诸有。欲塞烦恼之窟穴。截生死之根株。但能内观一念无生。则空华三界。如风卷烟。幻影六尘。犹汤沃雪。廓然无际。唯一真心矣。进趣大乘方便经云。佛言。一实境界者。谓众生心体。从本已来。不生不灭。乃至一切众生心。一切二乘心。一切菩萨心。一切诸佛心。皆同不生不灭。真如相故。乃至尽于十方虚空。一切世界求心形状。无一区分而可得者。但以众生无明痴闇熏习因缘。现妄境界。令生念着。所谓此心不能自知。妄自谓有。起觉知想。计我我所。而实无有觉知之相。以此妄心毕竟无体。不可见故。若无觉知。能分别者。则无十方三世一切境界差别之相。以一切法。皆不能自有。恒依妄心分别故有。所谓一切境界。各各不自念为有。知此为自。知彼为他。是故一切法。不能自有。则无别异。唯依妄心。不了不知。内自无故。谓有前外所知境界。妄生种种法想。谓有谓无。谓好谓恶。谓是谓非。谓得谓失。乃至生于无量无边法想。当如是知。一切诸法。皆从妄想生。依妄心为本。然此妄心。无自相故。亦依境界而有。所谓缘念觉知前境界故。说名为心。又此妄心与前境界。虽俱相依。起无前后。而此妄心。能为一切境界原主。所以者何。谓依妄心。不了法界一相故。说心有无明。依无明力因。故现妄境界。亦依无明灭。故一切境界灭。非依一切境界自不了故。说境界有无明。亦非依境界故生于无明。以一切诸佛。于一切境界。不生无明故。又复不依境界灭故。无明心灭。以一切境界。从本已来。体性自灭。未曾有故。因如此义。是故但说一切诸法。依心为本。当知一切诸法。悉名为心。以义体不异。为心所摄故。又一切诸法。从心所起。与心作相。和合而有。共生共灭。同无有住。以一切境界。但随心所缘。念念相续故。而得住持。暂时而有。如上广引佛言。委曲周细。只为成后学之信。明我自心。宝藏论云。古镜照精。其精自形。古教照心。其心自明。当知一心遍一切心。无尘可异。一切性含一性。有法皆同。无形而廓彻虚空。谁分彼此。搜迹而任穷法界。莫得纤毫。何故众生界中。即今显现。斯则皆因妄念积集熏成。如镜上之尘。似遮光影。若空中之雾。暂混清虚。但有一法现前。皆是自心分别。设当一念才起。尽因幻境牵生。起灭同时。更无前后。若知能所无体。顿悟人空法空。忽了物我无依。始信境寂心寂。又乃心生非是因彼。境未曾生。心灭亦不因他。境未曾灭。当知境因心起。还逐心亡。但心生非境生。心灭非境灭。似鱼母念鱼子。如蜂王摄众蜂。若鱼母不念。则鱼子亡。蜂王不摄。而众蜂散。是以有心缘想。万境纵然。无念忆持。纤尘不现。终无心外法。能与心为缘。但是自心生。还与心为相。是以楞伽经云。不觉自心所现分剂。不觉内识转变外现为色。但是自心所现。不通达如此分剂。名恶见论。以不知心现。起差别见故云分剂。是知若不于宗镜正义之中。所有知解。皆是邪道宗党。设形言说。悉堕恶见论议。此宗镜法义。可以凭准。正理无差。可以依行。现前得力。万邪莫回。其致。千圣不改其仪。遂能洗惑尘。消滞虑。湛幽抱。豁神襟。独妙绝伦。故无等等

问。若言有真有妄。是法相宗。若言无真无妄。是破相宗。今论法性宗。云何立真立妄。又说非真非妄

答。今宗镜所论。非是法相立有。亦非破相归空。但约性宗圆教。以明正理。即以真如不变。不碍随缘。是其圆义。若法相宗。一向说有真有妄。若破相宗。一向说非真非妄。此二门各着一边。俱可思议。今此圆宗。前空有二门俱存。又不违碍。此乃不可思议。若定说有无二门。皆可思议。今以不染而染。则不变随缘。染而不染。则随缘不变。实不可以有无思。亦不可为真妄惑。斯乃不思议之宗趣。非情识之所知。今假设文义对治。只为破其邪执。若情虚则智绝。病差则药消。能穷始末之由。方洞圆常之旨。故复礼法师问天下学士真妄偈云。真法性本净。妄念何由起。从真有妄生。此妄安可止。无初即无末。有终应有始。无始而无终。长怀懵兹理。愿为开玄妙。析之出生死。澄观和尚答云。迷真妄念生。悟真妄则止。能迷非所迷。安得全相似。从来未曾悟。故说妄无始。知妄本自真。方是恒常理。分别心未亡。何由出生死。宗密禅师释云。大乘经教。统唯三宗。一法相宗。二破相宗。三法性宗。今此问。是法性宗中。啮镞关节。不问二宗。若法相宗。所说一切。有漏妄法。无漏净法。无始时来。各有种子。在阿赖耶识中。遇缘熏习。即各从自性起。都不关真如。谁言从真生妄也。彼说真如。一向无为寂灭。无起无止。不可难他。从真有妄生也。若破相宗一向说凡圣。染净。一切皆空。本无所有。设见一法过涅槃者。亦如幻梦。彼且本不立真。何况于妄。故不难云从。真有妄也。唯疑法性宗。以此宗经论。言依真起妄者。如云法身流转五道。如来藏受苦乐等。言悟妄即真者。如云初发心时。即成阿耨菩提。知妄本自真。见佛即清净等。又言凡圣混融者。如云一切众生。本来成正觉。般涅槃。毗卢遮那身中。具足六道众生等。真妄相即。虽说烦恼菩提。无有始终。又说烦恼终尽。方名妙觉。华严起信等经论。首末之文。义宗有碍。自语相违。拟欲拣之。不可取一舍一。欲合之。又难会。俱用之。又相违。试问天下学士。有达者即知真入道。若诸师所答悉迷问意。皆约泯相归理而说。都不识他所问。从真起妄之由。修妄证真之理。然迷真起妄。盖有因由。息妄归真。非无所以。复礼法师。岂不知真妄俱寂。理事皆如。如寂之中。何有问答。然有二门。义理易辩。即无违妨。一者。一向说有妄可断。有真可证。二者。一向说非真非妄。无凡无圣。此二门。皆可思议。故胜鬘经云。众生自性清净心。无烦恼所染。不染而染。染而不染。皆云难可了知。复礼正问此义。诸师所答但说无垢染耳。唯观和尚所答。约真如不变。不碍随缘。方为契当。今宗密试答曰。本净本不觉。由斯妄念起。知真妄即空。知空妄即止。止处名有终。迷时号无始。因缘如幻梦。何终复何始。此是众生原。穷之出生死。又人多谓真能生妄。故疑妄不穷尽。为决此理。重答前偈。不是真生妄。妄迷真而起。知妄本自真。知真妄即止。妄止似终末。悟来似初始。迷悟性皆空。性空无终始。生死由此迷。达此出生死。又约始终。有四句分别。一。有始无终。即是始觉。二有终无始。即是无明。三无终无始。谓实际。四有始有终。是一期生死。又释云。无始而有终。长怀懵斯理者。即法相事。而例难之。今云。有妄即真。则同无终始。若分别说。应有四句。真理则无终无始。妄念则无始有终。真智则无终有始。瞥起妄念。有终有始。若约圆融。同无终始。既无终始。亦复无有无终无始。唯亡言绝想。可会斯玄。详上答意。深合圆宗。于随缘门。初即迷真起妄。后乃悟妄即真。于迷悟中。似分终始。约不变门。妄自本空。谁论前后。真俗无性。凡圣但名。譬如迷绳作蛇。疑杌为鬼。真谛非有。世谛非无。二谛相成。不堕邪见。是以俗谛不得不有。有常自空。真谛不得不空。空恒彻有。今时学者。多迷空有二门。尽成偏见。唯尚一切不立。拂迹归空。于相违差别义中。全无智眼。既不辩惑。何以释疑。故云涅槃心易晓。差别智难明。若能空有门中。双遮双照。真俗谛内。不即不离。方可弘法为人。绍隆觉位

问。法相法性二宗。如何辩别

答。法相多说事相。法性唯谈理性。如法相宗。离第八识。无眼等诸识。若法性宗。离如来藏。无有八识。若真如不守自性。变识之时。此八识。即是真性上随缘之义。或分宗辩相。事则两分。若性相相成。理归一义。以不变随缘。随缘不变故。如全波之水。全水之波。动静似分湿性无异。清凉记引密严经偈云。如来清净藏。世间阿赖耶。如金与指镮。展转无差别。即赖耶体。是如来藏。与妄染合。名阿赖耶。更无别体。又金色如指镮金体即金。然此上异。总有四句。一以本成末。本隐末存。此即存隐不异。故云以妄无体。揽真而起。则真无不隐。唯妄现也。二摄末归本。末尽本显。此即显灭明不异故。故云以真体实。妄无不尽。唯真现也。三摄本从末末存。摄末归本本显。此则两法俱存。但真妄有异。即有真有妄。明不异故。故云是即无体之妄。不异体实之真。故云无有异也。四摄本从末本隐。是不无义。摄末归本末尽。是不有义。此则不有不无明不异。亦是末后二句。又非异故非边。不一故非中。非中非边。是无寄法界。妙智所证。湛然常住。无所寄也。又非一即非异故。恒居边而即中等。又非一即生死。非异即涅槃。非一即非异故。恒住生死。即处涅槃等。亦可众生迷故。成阿赖耶。如来悟故。成如来藏。如金随工匠缘成时。展作指镮。如指镮随炉火缘坏时。却复为金。成坏展转。但是一金。更无差别。如来藏心。亦复如是。但随染缘之时。迷作阿赖耶。随净缘之时。悟成如来藏。本末展转。唯是一心。毕竟无别。如无生义云。众生身中有涅槃。即是末中含有本。众生是涅槃家用。即是本中含有末。贪欲即是道。即是末中含有本。贪欲即是道家用。即是本中含有末。故经言。一切凡夫。常在于定

问言。常在何定

答言。以不坏法性三昧故。此是末中含有本。法性中含有众生。即是本中含有末。大品经言。不可离有为说无为。不离无为说有为。又末即是本。本即是末。义。如波即是水。水即是波。如经言。生死是涅槃。无灭无生故。又楞伽经云。真识现识。如泥团微尘等。乃至大慧。若泥团微尘异者。非彼所成。而实彼成。是故不异。若不异者。泥团微尘。应无差别。如是转识藏识真相。若异者。藏识非因。若不异者。转识灭。藏识亦应灭。而自真相实不灭。是故非自真相灭。但业相灭耳。此中真相。是如来藏。转识。是七转识。藏识。是赖耶。又云。诸识有三种相。谓转相．业相．真相。此三种相。通于八识。谓起心名转。八俱起故。皆有生灭。故名转相。动则是业。如三细中。初业相故。八识皆动。尽名业相。八之真性。尽名真相。故经云。略说有三种识。广说有八种相。何等为三。谓真识．现识．分别事识。约不与妄合。如来藏心。以为真识。现即第八。经云。譬如明镜。持众色像。现识处现。亦复如是。余七皆名分别事识。经云。若异者。藏识非因者。谓三。若异藏识。则应不用真相及转识为因。既以转识熏故。真识随缘而成藏识。则知不异。非以藏识为二识因。故经云。非自真相灭。但业相灭。斯则三事备矣。经喻中有三。一尘。二水。三泥。以水和尘。泥团方成。以业熏真相。业识便生。经云。若自真相灭者。藏识则灭者。反显藏识。以真妄和合而成。但其妄灭。而真体不无。又自真相者。晓法师释云。本觉之心。不藉妄缘。性自神解。名自真相。约不一义说。又随无明风。作生灭时。神解之性与本不异。亦名自真相。是依不异义说。又经云。如来藏。为无始恶习所熏。名为藏识。又云。大慧。如来藏是善不善因。能遍兴一切趣生。譬如技儿。变现诸趣。是以诸教。皆如来藏为识体。故知心性即如来藏。此外无法。唯识论偈云。又诸法胜义。亦即是真如。常如其性故。即唯识实性。明知天亲。亦用如来藏而成识体。但后释论之人。唯立不变。则过归后人。以要言之。总上诸义。皆是真妄和合。非一非异。能成一心二谛之门。不堕断常处中妙旨。事理交彻。性相融通。无法不收。尽归宗镜

问。真妄二心。行相各异。如何融会得人法性之圆宗

答。但了妄念无生。即是真心不动。此不动之外。更无毫牦法可得。如经云。预流．一来果．不还．阿罗汉。如是诸圣人。皆依心妄有。大般若经云。复次善现。甚深般若波罗蜜多。分析诸法。过极微量。竟不见有少实可得。故名般若波罗蜜多。又真妄无体。俱有名字。名字无体。皆依言说。言说性空。俱无起处。则一切言语。悉皆平等。一切诸法。悉皆真实。所以胜思惟梵天所问经云。梵天谓文殊言。仁者所说。皆是真实。文殊曰。善男子。一切言说。皆是真实。问曰。虚妄言说。亦真实耶。答曰。如是。何以故。善男子。是诸言说。皆为虚妄。无处无方。若法虚妄。无处无方。即是真实。以是义故。一切言说。皆是真实。善男子。提婆达多所有言说。与如来语无异无别。何以故。诸有言说。皆是如来言说。不出如故。诸有言语所说之事。一切皆以无所说故。得有所说。又辅行记。释一念心以成观境。此有二义。一者。以禅为境。不同世心。二者。即此境心。复须离着。向辩禅心。既言一念。一多相即。为是何等一心能具。故简示云。不得同于妄计一念。能了妄念无一异相。达此无相具一切心。三千具足。方能照于一多相即。此据初心习观之人。恐滥于妄情境观。是故应须简示入门。若据理论。无非法界。亦何隔于取着妄情。以念本自空。妄不可得故。为执有者。令观空耳。又先德云。未念之时。念则未生。未生则是不有。不有之法。亦无自相。现在之念。从缘而生。念若自有。不应待缘。待缘生故。即无自体。故知心无自性。缘起即空。如欲断其流。但塞其源。欲免其生。但断其根。不用多功。最为省要。故通心论云。夫缚从心缚。解从心解。缚解从心。不关余处。出要之术。唯有观心。观心得悟一切俱了。是故智者。先当观心。观心得净。返观自心。欺诳不实。如幻如化。躁扰不住。又如猿猴。腾跃奔掷犹如野马。无始无明。历劫流浪。不知何由得出。若能如是观心过患。又推诸境。境无自性。由见而有。不见即无。又推见处。见无自性。由心有动。不动即无。又推动心。动无自性。独由不觉。觉则不动。又推不觉。无有根本。直是无始虚习。念念自迷。无念真心。一无所有。论云。如人迷故。谓东为西。方实不转。众生亦尔。无明迷故。谓心为动。心实不动。若能观心。知心无起。即得随顺。入真如门。当知所有。皆是虚妄心念而生。心有即有。心无即无。有无从心。弥须自觉。勿不自觉。为心自欺。既知心诳。更勿留心。好恶是非一时都放。则心无住处。心无住处。则无有心。既无有心。亦无无心。有无总无。身心俱尽。身心尽故。泯齐万境。万境无相。合本一冥。冥然玄照。照无不寂。以寂为体。体无不虚。虚寂无穷。通同法界。法界缘起。无不自然。来无所从。去无所至。又法无定相。真妄由心。起尽同原。更无别旨。所以古师广释真妄交彻之义云。夫真妄者。若约三性。圆成是真。遍计为妄。依他起性。通真通妄。净分同真。染分为妄。约遍计为妄者。情有即是理无。妄彻真也。理无即是情有。真彻妄也。若染分依他为妄者。缘生无性。妄彻真也。无性缘成。真彻妄也。若约随俗说真妄者。真妄本虚。则居然交彻。真妄皆真。则本来一味。故知真妄常交彻。亦不坏真妄之相。则该妄之真。真非真而湛寂。彻真之妄。妄非妄而云兴。如水该波而非水湿性。凝停。波彻水而非波。洪涛汹涌。则不存不泯。性相历然。一一融通。重重交彻。无障无碍体相用收。入宗镜中。自然法尔。故先德云。然其真妄所以交彻者。不离一心。故禅原集云。谓一切凡圣根本。悉是一法界心。性觉宝光。各各圆满。本不名诸佛。亦不名众生。秖以此心灵妙自在。不守自性。随迷悟之缘。成凡圣之事。又虽随缘。而不失自性。常非虚妄。常无变异。不可破坏。唯是一心。遂名真如。故此一心。常具二门。未曾暂阙。秖随缘门中。凡圣无定。谓本来未。曾觉悟。故说烦恼无始。若修证即烦恼断尽。故说有终。然实无别始觉。亦无不觉。毕竟平等。故此一心。常具真如生灭二门。又真妄各有二义。一真有不变随缘二义。二妄有体空成事二义。谓由真不变。故妄体空。为真如门。由真随缘。故妄识成事。为生灭门。以生灭即真如故。诸经说。无佛无众生。本来涅槃。常寂灭相。又以真如即生灭故。经云。法身流转五道。号曰众生。既知迷悟凡圣。在生灭门。今于此门。具彰凡圣二相。即真妄和合。非一非异。名阿赖耶识。此识在凡。本来常有觉与不觉二义。觉是三乘贤圣之本。不觉是六道凡夫之本。今推此不觉之心。无体。则真觉之性现前。宝积经云。佛言。菩萨如是求心。何者是心。若贪欲耶。若嗔恚耶。若愚痴耶。若过去未来现在耶。若心过去。即是灭尽。若心未来。未来未至。若心现在。则无有住。是心非内非外。亦非中间。是心无色。无形无对。无识无知。无住无处。如是心者。十方三世一切诸佛。不已见。不今见。不当见。若一切佛。过去来今而所不见。云何当有。但以颠倒想故。心生诸法种种差别。是心如幻。以忆想分别故。起种种业。受种种身。乃至如是迦叶。求是心相而不可得。若不可得。则非过去未来现在。若非过去未来现在。则出三世。若出三世。非有非无。若非有非无。即是不起。若不起者。即是无性。若无性者。即是无生。若无生者。即是无灭。若无灭者。则无所离。若无所离者。则无来无去。无退无生。若无来无去。无退无生。则无行业。若无行业。则是无为。若无为者。则是一切诸圣根本。持世经云。菩萨尔时作是念。世间甚为狂痴。所谓从忆想分别识。起于世间。与心意识合。三界唯皆是识。是心意识。亦无形无方。不在法内。不在法外。凡夫为虚妄相应所缚故。于识阴中贪着于我。若我所。金刚三昧经云。知诸名色。唯是痴心分别。痴心分别诸法。更无异事出于名色。知法如是。不随文语。心心于义。不分别我。论释云。此明方便观。于中有二。一明唯识寻思。更无异事出于名色者。名谓四蕴。色是色蕴。诸不相应。皆假建立。离此名色。更无别体。故诸有为之事。皆为名色所摄。如是诸法。唯心所作。离心无境。离境无心。如是名为唯识寻思。二显如实智。知法如是。不随文语者。是名寻思所引。如实智故。心心于义。不分别我者。是义寻思所引。如实智故。人法二我。皆无有义。所以于中。不分别故。此真妄二心。情分二种。智了唯一。一二俱亡。方入宗镜。所以维摩经云。妙臂菩萨曰。菩萨心声闻心为二。观心相空如幻化者。无菩萨心。无声闻心。是为入不二法门。故知既以无心现心。则无法现法。何者。以一切境界。随念而生。念既本空。法复何有。如大法炬陀罗尼经云。佛言。憍尸迦。若人来问。今此大众。食调众具。须功几何。彼问如是。汝云何答。天帝释言。世尊。我无所报。何以故。世尊。今我此处。三十三天。凡是所须衣食众具。随念现前。非造作故。佛言。憍尸迦。一切诸法。亦复如是。皆住心中。随所念时。即得成就。憍尸迦。犹如卵生诸众生等。但以心念。即便受生。一切诸法。亦复如是。皆由心念。法即现前。憍尸迦。又如一切湿生之类。所谓鱼鳖鼋虬坻弥宜罗。此等皆是卵生所摄。此等或唯行一由旬。或二由旬。或至三四。或复过七。达彼地已。安处己卵。不令疲乏。故能成熟。憍尸迦。此三藏教。亦复如是。随忆念时。彼业现前。次第不乱。相续不断。与彼句义。和合相应。又佛地论云。三十三天。有一杂林。诸天和合福力所感。令诸天众。不在此林。宫殿等事。共乐等受。胜劣有异。有我我所。差别受用。若在此林。若事若受。都无胜劣。皆同上妙。无我我所。和合受用。能令平等和合受用。故名杂林。此由诸天。各修平等和合福业。增上力故。令彼诸天阿赖耶识变现此林。同处同时。同一相状。由此杂林。增上力故。令彼转识亦同变现。虽各受用。而谓无别。是以若达诸法。皆心想生。即从世俗门。人圣行处。如无尽意菩萨经云。尔时舍利弗。问无尽意。唯善男子。从何处来。佛号何等。世界何名。去此近远。无尽意言。唯舍利弗。有来想耶。舍利弗言。唯善男子。我知想已。无尽意言。若知想者。应无二相。何缘问言。从何处来。唯舍利弗。有来去者。为和合义。如和合相。是无合不合。无合不合。即不去来。不去来者。是圣行处。佛藏经云。佛言。舍利弗。随所念起一切诸想。皆是邪见。舍利弗。随无所有。无觉无观。无生无灭。通达是者。名为念佛。海龙王经云。佛言。大王。一切诸法。皆从念兴。随其所作。各各悉成。诸法无住。亦无有处。大智度论云。菩萨云何观心念处。菩萨观内外心。是内心有三相。生住灭。作是念。是心无所从来。灭亦无所至。但从内外因缘和合生。是心无有定实相。亦无实生住灭。亦不过去未来现在世中。是心不在内。不在外。不在中间。是心亦无性无相。亦无生者。无使生者。外有种种种杂六尘因缘。内有颠倒心想生灭相续。故强名为心。如是心中。实心相不可得。是心性不生不灭。常是净相。客烦恼相着故。名为不净心。心不自知。何以故。是心心相空故。是心本末无有实法。是心与诸法无合无散。亦无前际后际中际。无色无形无对。但颠倒虚诳生。是心空。无我无我所。无常无实。是名随顺心观知心相无生。入无生法中。何以故。是心无生无性无相。智者能知。智者虽观是心生灭相。亦不得实生灭法。不分别垢净。而得心清净。以是心清净故。不为客尘烦恼所染。如是等。观内心。观外心。观内外心亦如是。故知法本不有。因心故生。离忆想而无法可成。除分别而无尘可现。又反观忆想分别。毕竟无生。从三际求。求之不见。向十方觅。觅之无踪。既无能起之心。亦无所灭之迹。起灭俱离。所离亦空。心境豁然。名为见道。于见道中。相待之真妄自融。对治之能所皆绝。能所尽处。自然成佛。如华严论云。此经云。以少方便。疾得菩提。不同权教菩萨。同有为故。立能证所证也。一念之间无有能所。能所尽处。名为正觉。亦不同小乘。灭能所也。了能所本无动故。此乃任法性故。动寂皆平。为本智非动寂故。妄谓为动。愚夫不了。弃动而求寂。为大苦也。故维摩经云。五受阴洞达空。为苦义。为小乘有忻厌故。即苦生

问。此说真妄二心。为是法相宗。为是法性宗

答。准华严演义云。论云。三界虚妄。但是一心者。若取三界虚妄。即是所作。便属世谛。今取能作。为第一义。论释唯是能作。今经云。三界唯心转者。则通能所。然能所有二。若法性宗中。以第一义随缘成有。即为能作。所有心境。皆通所作。以不思议熏。不思议变。是现识因故。若法相宗。第一义心。但是所迷。非是能作。有三能变。谓第八等。唯识论云。又复有义。大乘经中说三界唯心。唯是心者。但有内心。无色香等外诸境界。此云何知。如十地经说。三界虚妄。但是一心作。故心意与识及了别等。如是四法。义一名异。此依相应心说。非不相应心说。心有二种。一相应心。所谓一切烦恼结使。受想行等。皆心相应。以是故言。心意与识及了别。义一名异故。二不相应心。所谓第一义谛。常住不变。自性清净心。故言三界虚妄。但一心作。是相应心。今依法性。故云第一义心。以为能作。言转者。起作义。亦转变义

问。如上所说。真妄二心。但是文理会归。何方便门得亲见性

答。妄息心空。真知自现。若作计校。转益妄心。但妙悟之时。诸缘自绝。如古佛悟道颂云。因星见悟。悟罢非星。不逐于物。不是无情。又宝藏论云。非有非空。万物之宗。非空非有。万物之母。出之无方。入之无所。包含万有。而不为士。应化万端。而不为主。道性如是。岂可度量。见性之时。自然披露。所以古偈云。妄息寂则生。寂生知则现。知生寂已舍。了了唯真见。又信心铭云。前际如空。知处悉宗。分明照境。随照冥蒙。一心有滞。万法不通。去来自尔。不用推穷

如学人问黄檗和尚。秖如目前虚空。可不是境。岂无指境见心

答。甚么心向境上见。设尔得见。元来秖是照境心。如人以镜照面。纵得眉目分明。元来秖是影像。何关汝事

问。若不因照。如何得见

答。若涉因。常须假物。有甚么了时。汝不见道。撒手似君无一物。徒劳谩说数千般

问。他若识了。照时亦无物

答。若是无物。更何处得照。汝莫开眼寱语。师云。百种多知。不如无求最第一道人

宗镜录卷第五　　　　　　丙午岁分司大藏都监开板宗镜录卷第六

        慧日永明寺主智觉禅师延寿集

夫宗镜本怀。但论其道。设备陈文义。为广。被群机。同此指南。终无别旨。窃不可依文失其宗趣。若悟其道。则可以承绍。可以传衣。如有人问南泉和尚云。黄梅门下有五百人。为甚么。卢行者独得衣钵。师云。只为四百九十九人。皆解佛法。只有卢行者一人。不解佛法。只会其道。所以得衣钵

问。只如道如何会

答。如本师云。如来道场所得法者。是法非法。亦非非法。我于此法。智不能行。目不能见。无有行处。慧所不通。明不能了。问无有答。又古人云。此事似空不空。似有不有。隐隐常见。只是求其处所不可得。是以若定空则归断见。若实有则落常情。若有处所则成其境。故知此事非心所测。非智所知。如香严和尚颂云。拟议前后。安置中边。不得一法。没溺深泉。都不如是。我我现前。十方学者。如何参禅。若道如是。岂可会耶。所以古人云。直须妙会始得。斯乃不会之会。妙契其中矣。故先圣悟道颂云。有无去来心永息。内外中间都总无。欲见如来真佛处。但看石羊生得驹。如此妙达之后。道尚不存。岂可更论知解。会不会之妄想乎。如古德偈云。劝君学道莫贪求。万事无心道合头。无心始体无心道。体得无心道也休。先洞山和尚偈云。者个犹不是。况复张三李。真空与非空。将来不相似。了了如目前。不容毫发拟。只如云者个。犹不是。岂况诸余狂机谬解。所以经云。心不系道。亦不结业。道尚不系。降兹可知。入宗镜中。自然冥合

问。觉体不迁。假名有异。凡圣既等。众生何不觉知。若言不迷。教中云何说有迷悟

答。只为因本觉真心。而起不觉。因不觉。故成始觉。如因地而倒。因方故迷。又因地而起。因方故悟。则觉时虽悟。悟处常空。不觉似迷。迷时本寂。是以迷悟一际。情想自分。为有虚妄之心。还施虚妄之药。经云。佛言。我说三乘十二分教。如。空拳诳小儿。是事不知。号曰无明。祖师偈云。如来一切法。除我一切心。我无一切心。何须一切法。故知己眼若开。真明自发。所治之迷悟见病既亡。能治之权实法药自废。夫悟此法者。非假他智与异术也。或直见者。如开藏取宝。剖蚌得珠。光发襟怀。影含法界。如经颂云。如人获宝藏。永离贫穷苦。菩萨得佛法。离垢心清净。或不悟者。自生障碍。故通心论云。真常不易封生灭者。自移。至理圆通。执方规而致隔。此悉迷自性。但逐依通。应须己眼圆明。不随他转。如融大师颂云。瞎狗吠茅丛。盲人唱贼虎。循声故致迷。良由目无睹。若得心开照理之时。诸见皆绝。不见佛法是。不见世法非。以自性中。言思道断故。如云无所是是菩提。不应安佛菩提于有所是边。如今但不用安置。体自虚玄。如琉璃宝器。随所在处不失其性。若识得此事。亦复如是。任是一切凡圣胜劣之色。影现其中。其性不动。不知此事之人。即随前色变。分别好丑。而生忻戚。所以祖师云。随流认得性。无喜复无忧。起信论云。心生灭门者。谓依如来藏。有生灭心转。不生灭。与生灭和合。非一非异。名阿赖耶识。有二种义。谓能摄一切法。能生一切法。复有二种义。一者觉义。二者不觉义。言觉义者。谓心第一义性。离一切妄念相。离一切妄念相故。等虚空界。无所不遍。法界一相。即是一切如来平等法身。依此法身。说一切如来为本觉。以待始觉立为本觉。然始觉时即是本觉。无别觉起。立始觉者。谓依本觉有不觉。依不觉故。说有始觉。又以觉心原故。名究竟觉。不觉心原故。非究竟觉。乃至为有妄想心故。能知名义。为说真觉。若无不觉之心。则无真觉自相可说。疏释云。若随染随流成于不觉。则摄世间法。若不变之本觉。及返流之始觉。则摄出世间法。钞解云。于本始二觉中论摄法者。若本觉所摄。即是大智慧光明义。遍照法界义。真实识知义等。若始觉所摄。即是三明八解脱。五眼六神通。十力四无畏。十八不共法等。然此据实即同。义言且异。故疏云。于生灭门中。随流不觉。返流始觉。于义用。则摄法不同。若真如门中。则镕融含摄。染净不殊。谓以一真如理融之。使染即非染。净即非净。即染即净。深为一味。故不殊也。如论云。一切诸法从本已来。离言说相。离名字相。离心缘相。毕竟平等。无有变异。不可破坏。唯是一心。故名真如。是知随觉不觉之缘。似生染净。缘生无性。染净俱虚。又云。离言说相。岂可以言谈。离心缘相。岂可以心度。实谓心言路绝。唯证相应耳。且夫凡言说者。从觉观生。是共相和合而起。分别者。因意识生。是计度比量而起。以要言之。皆因不觉。教观随生。若无不觉之心。一切诸法。悉无自相可说。除方便门而为开示。究竟指归无言之道。故论云。若离不觉之心。则无真觉自相可说。以觉对不觉说。共相而转。若无不觉。觉无自相。如独掌不鸣。思之可见。乃至染净诸法。悉亦如是。皆相待有。毕无自体可说。如离长何有短。离高何有低。若入宗镜中。自然绝待

又钞中问。生灭真如。各摄诸法。未审摄义。为异为同

答曰。异也。何者。生灭门中。名为该摄。真如门中。名为融摄。该摄故。染净俱有。融摄故。染净俱亡。俱亡故。一味不分。俱有故。历然差别。摩诃衍论云。此二觉有二门。一者略说本觉安立门。二者略说始觉安立门。本觉门中。则有二门。一者清净本觉门。二者染净本觉门。始觉门中。又有二门。一者清净始觉门。二者染净始觉门。云何名为清净本觉。本有法身。从无始来。具足圆满过恒沙德。常明净故。云何名染净本觉。自性清净心。受无明熏。流转生死无断绝故。云何名为清净始觉。无漏性智。出离一切无量无明。不受一切无明熏故。云何名为染净始觉。般若受无明熏。不能离故。如是诸觉。皆智眷属。当证何理以为体分。谓性真如。及虚空理。如是二理。各有二种。云何名为二种真如。一者清净真如。二者染净真如。虚空之理。亦复如是。云何名为清净真如。二种净觉所证真如。离熏习故。云何名为染净真如。二染净觉所证真如。不离熏故。虚空之理。亦复如是。以何义故强名本觉。字事差别。其相云何。颂曰。本觉各有十。体虽同字事。各各差别故。谓根明等义。论曰。本觉各有十。云何为十本。一者根字事本。本有法身。能善住持一切功德。譬如树根。能善住持一切枝叶。及华果等。不坏不失故。二者本字事本。本有法身。从无始来。自然性有。不从始起故。三者远字事本。本有法身。其有德时。重重久远无分界故。四者自字事本。本有法身。我自成我。非他成我故。五者体字事本。本有法身。为诸枝德作依止故。六者性字事本。本有法身。不转之义常建立故。七者住字事本。本有法身。住于无住无去来故。八者常字事本。本有法身。决定实际无流转故。九者坚字事本。本有法身。远离风相。坚固不动若金刚故。十者总字事本。本有法身。广大圆满无所不遍。为通体故。是名为十。云何十觉。一者镜字事觉。萨般若慧。清净明白无尘累故。二者开字事觉。萨般若慧。通达现了无障碍故。三者一字事觉。萨般若慧。独尊独一无比量故。四者离字事觉。萨般若慧。自性解脱。出离一切种种缚故。五者满字事觉。萨般若慧。自具足无量种种功德。无所少故。六者照字事觉。萨般若慧。放大光明。遍照一切无量境故。七者察字事觉。萨般若慧。常恒分明无迷乱故。八者显字事觉。萨般若慧。清净体中。净品眷属悉现前故。九者知字事觉。萨般若慧。于一切法无不穷故。十者觉字事觉。萨般若慧。所有功德。唯有觉照。无一一法而非觉故。是名为十。如是十种本觉字义。唯依一种本性法身。随义释异。据其自体。无别而已。此中所说。二本觉中。当何本觉。谓清净本觉。非染净本觉。染净本觉字义差别。其相云何。颂曰。染净本觉中。或各有十义。前说十事中。各有离性故。论曰。此本觉中。或各有十。所以者何。前十义中。各有不守自性义故。字事配属。依向应知。如是二觉。同耶异耶。非同同故。非异异故。以此义故。或同或异。或非是同。或非是异。是故皆是皆非而已。以何义故。强名始觉。字事差别。其相云何。颂曰。从无始已来。无有惑乱时。今日始初觉。故名为始觉。论曰。从无始来。始觉般若。无惑乱时。而无惑时。今日始初觉。故名始觉。如是始觉前惑后觉。则非始觉。而无惑时。理常现。今常初。故为始觉。如是始觉。二始觉中当何始觉耶。谓清净觉。非染净觉。染净始觉字事差别。其相云何。颂曰。清净始觉智。不守自性故。而能受染熏。故名染净觉。虽无惑时而不守自性故。能受染熏。随缘流转。以此义故。是故名为染净始觉。以何义故强名真如。字事差别。其相云何。颂曰。性真如理体。平等平等一。无有多相故。故名为真如。论曰。性真如理。平等平等。虽同一相。亦无一相。亦无多相。无一相故。远离同缘。无多相故。远离异缘。以此义故。名为真如。如是真如。二种净智亲所内证。复次真如各有十义。一者根字事真。乃至第十总字事真。如是十真十种本义。相应俱有。不相舍离。是故同名表示而已。云何十如。一者镜字事如。乃至第十觉字事如。如是十觉义。相应俱有。不相舍离故。是故同名表示而已。所以者何。十种真理本有法身。有德方便。十真如理萨般若慧。有觉方便。以此义故。更重言词。作如是示。此中所说。二真如中。当何真如。谓清净真如。非染净真如。染净真如字事差别。其相云何。颂曰。清净真如理。不守自性故。而能受染熏。名染净真如。论曰。清净真如。从无始来。平等平等。自性清净。不生不灭。亦无去来。亦无住所。而真如理性。不守自性故。随缘动转。是故名为染净真如。如是真如。二染净智亲所内证。相应俱有。不相舍离。如是等义。观前所说。比类应知。以何义故强名虚空。字事差别。其相云何。虚空有十义。其体虽同。义事各各差别故。谓无碍等事。论曰。性虚空理。有十种义。一者无障碍义。诸色法中无障碍故。二者周遍义。无所不至故。三者平等义。无拣择故。四者广大义。无分际故。五者无相义。绝色相故。六者清净义。无尘累故。七者不动义。无成坏故。八者有空义。灭有量故。九者空空义。离空着故。十者无得义。不能执故。是名为十。如是十事。义用差别。若据其体。无别而已。此虚空理。二种净智亲所内证。相应俱有。不相舍离。二虚空中当何虚空。谓清净虚空。非染净虚空。染净虚空字事差别。其相云何。颂曰。清净虚空理。不守自性故。而能受熏习。名染净虚空。论曰。清净虚空。具足十德。亦无染相。亦无净相。而虚空性不守自性故。能受染净熏。随缘流转。是故名为染净虚空。又起信论疏云。本觉者。以对始故。说之为本。言离念者。离于妄念。显无不觉也。等虚空等者。非唯无不觉之闇。乃有大智慧光明义等故也。虚空有二义。以况于本觉。一周遍义。谓横遍三际。竖通凡圣。故云无所不遍也。二无差别义。谓在缠出障。性恒无二。故法界一相也。欲明觉义出缠相显。故云即是如来平等法身。既法身之觉。理非新成。故云依此法身。说名本觉。无性摄论云。无垢无挂碍智。名为法身。金光明经。名大圆镜智。为法身等。皆此义也。何以故者。责其立名。有二责意。一云。上开章中直云觉义。何故今结乃名本觉。二云。此中既称本觉。何故论中直云觉耶。进退责也。释云。以对始故。说之为本。答初意也。以始即同本。以至心原时。始觉即同本觉。无二相故。是故论中但云其觉。答后意也。良以本觉随染。生于始觉。还待此始觉。方名本觉。故云本觉者。对始觉说也。然此始觉。是本觉所成。还契心原。融同一体。方名始觉。故云以始觉即同本也

问。若始觉异本。即不成始也。若始同本。即无始觉之异。如何说言对始名本

答。今在生灭门中。约随染义。形本不觉。说于始觉。而实始觉至心原时。染缘既尽。始本不殊。平等绝言。即真如门摄也。是故本觉之名。在生灭门中。非真如门也。第二始觉者。牒名。依本觉有不觉者。明起始觉之所由。谓即此心体。随无明缘。动作妄念。而以本觉内熏习力故。渐有微觉厌求乃至究竟还同本觉。故云依本觉。是以依本觉有不觉。依不觉有始觉也。论云。本觉随染。生智净相者。即此始觉也。此中大意。明本觉成不觉。不觉成始觉。始觉同本觉。同本觉故。即无不觉。无不觉故。即无本觉。无本觉故。平等平等。离言绝虑。是故佛果圆融。萧然无寄。尚无始本之殊。何有三身之异。但随物心现。故说报化之用耳。又今约真如。则是本觉。无明则是不觉。真如有二义。一不变。二随缘。无明亦二。一无体即空。二有用成事。此随缘真如。及成事无明。各有二义。一违自顺他。二违他顺自。无明中。初违自顺他。有二。一能返对诠示性功德。二能知名义而成净用。违他顺自亦二。一覆真理。二成妄心。真如中。违他顺自有二。一翻对妄染显自。德二内熏无明起净用。违自顺他亦二。一隐自真体。二显现妄法。由无明中返对诠示义。及真如中翻妄显德义。从此二义。得有本觉。又由无明中能知名义。及真如中内熏义。从此二义。得有始觉。又由无明中覆真义。真如中隐体义。得有根本不觉。又由无明中成妄义。及真如中现妄义。得有枝末不觉。觉与不觉。若镕融总摄。唯在生灭一门也。真如门约体绝相说。本觉门约性德说。大智慧光明义等名觉。本者。性义。觉者。是智慧心。钞释云。真中不变。妄中体空。成真如门。真中随缘。妄中成事。成生灭门。乃至一切净缘分剂法相。属于二觉。一切染缘分剂法相。属二不觉。又于中净法之体。属于本觉。净法之用。属于始觉。又染法之体。属根本不觉。染法之相。属枝末不觉。又始觉是末。不离本觉之本。论云。始觉者。即同本觉。又云。而实无有始觉之异。乃至平等同一觉故。枝末不觉。不离根本不觉。论云。当知无明。能生一切染法。以一切染法。皆是不觉相故。然斯二觉。但是体用之异。本末二不觉。但是粗细之异。岂可离体有用。离细有粗者哉。又众生根本迷有二。一迷法。谓无明住地。迷覆法体。所言法者。谓众生心。名为蔽意。故此无明迷真之初。妄惑之本。二迷义。通四住惑。由前痴故。迷覆因缘无我之义。妄立诸法。所迷诸法。有内有外。谓憍慢邪见。此依迷内。妄立我法。自高陵物。爱念邪见。此依迷外。妄谓我所及外境界。而生贪爱。如渴鹿驰焰痴猿捉月。无而横计。枉入苦轮。总自迷心。更非他咎。杜正伦云。心是如来之言。高推圣地。身即菩提之说。自隔凡伦。不悟夫功德无量。唯在方寸之中。相好宛然。不出阴界之外。又碑词云。法性平等。实慧虚通。我同于异。人异于同。不坏于有。无取于空。道非心外。佛即心中

问。不觉妄心。元无自体。今已觉悟。妄心起时。无有初相。则全成真觉。此真觉相。为复随妄俱遣。为当始终建立

答。因妄说真。真无自相。从真起妄。妄体本虚。妄既归空。真亦不立。起信论云。不觉义者。谓从无始来。不如实知真如法一故。不觉心起而有妄念。自无实相。不离本觉。犹如迷人。依方故迷。迷无自相。不离于方。众生亦尔。依于觉故。而有不觉。妄念迷生。然彼不觉。自无实相。不离本觉。复待不觉以说真觉。不觉既无。真觉亦遣。此则明真觉之名。待于妄想。若离不觉。即无真觉自相可说。是明所说真觉。必待不觉。若不相待。即无自他。待他而有。亦无自相。自相既无。何有他相。是显诸法无所得义。论云。当知一切染法净法。皆悉相待。无有自相可说。大智度论云。若世谛如毫牦许有实者。第一义谛亦应有实。此之谓也。又偈云。佛坐道场时。不得一法实。空拳诳小儿。诱度于一切。又凡立真妄。皆是随他意。语化门中收。若顿见性人。谁论斯事。如今不直悟一心者。皆为邪曲。设外求佛果者。皆不为正。如寒山子诗云。男儿大丈夫。作事莫莽卤。径挺铁石心。直取菩提路。邪道不用行。行之转辛苦。不用求佛果。识取心王主。是知若见有法可求有道可行。皆失心王自宗之义。若直入宗镜。万事休息。凡圣情尽。安乐妙常。离此起心。皆成疲苦。所以傅大士颂云。东山水上浮。西山行不住。北斗下阎浮。是真解脱处。行路易。路易人不识。半夜日头明。不悟真疲极。又洞山和尚悟道偈云。向前物物上求通。只为从前不识宗。如今见了浑无事。方知万法本来空

问。真谛不谬。本觉非虚。云何同妄。一时俱遣

答。因迷立觉。说妄标真。皆徇机宜。各无自体。约世俗有。依实谛无。但除相待之名。非灭一灵之性。性唯绝待。事有对治。遣荡为破执情。建立为除断见。苦行伏诸外道。神通化彼愚痴。三昧降众天魔。空观祛其相缚。见苦断集。为对增上慢人。证灭修真。皆成戏论之者。尽是权智。引入斯宗。则无一法可兴。无一法可遣。四魔不能减。大觉不能增。旋心而义理全消。会旨而名言自绝

问。既云真心绝迹。理出有无。云何教中。广说无生无相之旨

答。一心之门。微妙难究。功德周备。理事圆通。知解罕穷。分别不及。目为无相。实无有法可称无相之名。詺作无生。亦无有法以显无生之理。发菩提心论云。菩萨观一切善不善。我无我。实不实。空不空。世谛真谛。正定邪定。有为无为。有漏无漏。黑法白法。生死涅槃。如法界性。一相无相。此中无法可名无相。亦无有法以为无相。是则名为一切法印。不可坏印。于是印中。亦无印相。是名真实智慧。释曰。一切法印者。以此心印。印一切法。楷定真实。不可坏印者。一切有无内外等法。不能破坏故。于此印中。亦无印相者。万法皆空。亦无所印。所印之法既无。能印之智非有。如是通达。名为真实智慧。古德云。顾此法。众生之本原。诸佛之所证。超一切理。离一切相。不可以言语智识。有无隐显。推求而得。但心心相印。印印相契。使自证知。光明受用而已

问。立心为宗。以何为趣

答。以信行得果为趣。是以先立大宗。后为归趣。故云语之所尚曰宗。宗之所归曰趣。遂得断深疑。起圆信。生正解。成真修。圆满菩提。究竟常果。又唯识性。具摄教理行果四法。心能诠者。教也。心所诠者。理也。心能成者。行也。心所成者。果也。法藏法师依华严经。立因果。缘起。理实法界。以为宗趣。释云。法界因果。双融俱离。性相浑然。无碍自在。有十义门。一由离相故。因果不异法界。即因果非因果也。此即相为宗。离相为趣。或离相为宗。亡因果为趣。下九准思。二由离性故。法界不异因果。即法界非法界也。三由离性不泯性故。法界即因果时。法界宛然。则以非法界为法界也。四由离相不坏相故。因果即法界时。因果历然。则以非因果为因果也。五离相不异离性故。因果法界。双泯俱融迥超言虑。六由不坏不异不泯故。因果法界俱存。现前焕然可见。七由五六存泯复不异故。超视听之妙法。无不恒通见闻。绝思议之深义。未尝碍于言念。八由法界性融不可分故。即法界之因果。各同时全摄法界。无不皆尽。九因果各全摄法界时因果随法界各互于因果中现。是故佛中有菩萨。普贤中有佛也。十因果二位。各随差别之法。无不该摄法界。故一一法。一一行。一一位。一一德。皆各总摄无尽无尽。帝网重重诸法门海。是谓华严无尽宗趣。以华严之实教。总摄群经。标无尽之圆宗。能该万法。可谓周遍无碍。自在融通。方显我心。能成宗镜

问。以心为宗。禅门正脉。且心是名。以何为体

答。近代已来。今时学者。多执文背旨。昧体认名。认名忘体之人。岂穷实地。徇文迷旨之者。何契道原。则心是名。以知为体。此是灵知。性自神解。不同妄识。仗缘托境。作意而知。又不同太虚空廓。断灭无知。故。肇论云。般若无知者。无有取相之知也。常人皆谓般若是智。智则有知也。若有知。则有取着。若有取着。则不契无生。今明般若真智。无相无缘。虽鉴真谛。而不取相。故云无知也。故经云。圣心无知。无所不知矣。又经云。真般若者。清净如虚空。无知无见。无作无缘。斯则知自无知矣。岂待返照。然后无知者哉。只此知性。自无知矣。不待忘也。以此真知。不落有无之境。是以诸佛有秘密。秘密之教。祖师有默传。密付之宗。唯亲省而相应。非言诠之表示。若明宗之者。了然不昧。寂尔常知。昭昭而溢目腾辉。何假神通之显现。晃晃而无尘不透。岂劳妙辩之敷扬。为不达者。垂方便门。令依此知。无幽不尽

问。诸法所生唯心所现者。为复从心而变。为复即心自性

答。是心本性。非但心变。华严经云。知一切法。即心自性。成就慧身。不由他悟。法华经偈云。三千世界中。一切诸群萌。天人阿修罗。地狱鬼畜生。如是诸色像。皆于身中现。即知心性遍一切处。所以四生九类。皆于自性身中现。以自真心。为一切万有之性故。随为色空。周遍法界。循业发现。果报不同。处异生。则业海浮沉生死相续。在诸圣。则法身圆满。妙用无穷。隐显虽殊。一性不动

问。若一切法。即心自性。云何又说性亦非性

答。即心自性。此是表诠。由一切法无性故。即我心之实性。性亦非性者。此是遮诠。若能超遮表之文诠。泯即离之情执。方为见性己眼圆明。如今若要顿悟自心。开佛知见。但了自性遍一切处。凡有见闻。皆从心现。心外无有一毫牦法而有体性。各各不相知。各各不相到。何者。以是一法故。无法可相知相到。若有二法。即相往来。以知若凡若圣。若境若智。皆同一性。所谓无性。此无性之旨。是得道之宗。作平等之端由。为说空之所以。了便成佛。不落功夫。如华严经颂云。法性本空寂。无取亦无见。性空即是佛。不可得思量。若不直下信此。起念驰求。如痴人避空。似失头狂走。融大师云。分别凡圣。烦恼转盛。计校乖常求真背正。宝藏论云。察察精勤。徒兴梦虑。惶惶外觅。转失玄路。是以十方诸佛。正念于此。入实性原。故能开平等大慧之门。作众生不请之友。所以问明品云。尔时文殊师利菩萨。问觉首菩萨言。佛子。心性是一。云何见有种种差别。所谓往善趣恶趣。诸根满缺。受生同异。端正丑陋。苦乐不同。业不知心。心不知业。受不知报。报不知受。心不知受。受不知心。因不知缘。缘不知因。智不知境。境不知智。时觉首菩萨以偈答曰。仁今问是义。为晓悟群蒙。我如其性。答。唯仁应谛听。诸法无作用。亦无有体性。是故彼一切。各各不相知。譬如河中水。湍流竞奔逝。各各不相知。诸法亦如是。亦如大火聚。猛焰同时发。各各不相知。诸法亦如是。又如长风起。遇物咸鼓扇。各各不相知。诸法亦如是。又如众地界。展转因依住。各各不相知。诸法亦如是。眼耳鼻舌身。心意诸情根。以此常流转。而无能转者。法性本无生。示现而有生。是中无能现。亦无所现物。眼耳鼻舌身。心意诸情根。一切空无性。妄心分别有。如理而观察。一切皆无性。法眼不思议。此见非颠倒。若实若不实。若妄若非妄。世间出世间。但有假言说。疏释云。问。意谓明心性是一。云何见有报类种种。若性随事异。则失真谛。若事随性一则坏俗谛。设彼救言。报类差别。自由业等。熏识变现。不关心性故。无相违者。为遮此救。故重难云业不知心等。谓心业互依。各无自性。自性尚无。何能相知而生诸法。既离真性。各无自立。明此皆依心性而起。心性既一事应不多。事法既多。性应非一。此是本末相违难。准此问意。离如来藏。不许八识能所熏等。别有自体能生诸法。唯如来藏。是所依生。文殊欲显实教之理。故以心性而为难本。欲令觉首。以法性示生。决定而答。海会同证。心性是一者。谓心之性故。是如来藏也。又心即性故。是自性清净心也。又妄心之性。无性之性。空如来藏也。真心之性。实性之性故。不空如来藏也。皆平等无二。故云一也。又妄心之性。成心之性。妄心是相。以性相不同故。真心之性。真心即性故。又云。前二心之性。别明二藏。前之二性。皆具二藏。但为妄覆。名如来藏。直语藏体。即自性心。故此自性清净真心。不与妄合。为名空藏。具恒沙德名不空藏。前明即离。此明空有。故重出也。言皆平等无二者。上二即离不同。由心之性。故不即。由心即性。故不离。不即不离。为心之性。后二即空之实。为不空。即实之空。为空藏。空有不二为心之性。然空有无二之性。即是不即不离之性。故但云一也。又非但本性是一。我细推现事。各不相知。既有种种。何缘不相知。既不相知。谁教种种。一一观察。未知种种之所由也。既不相知。为是一性。为是种种。又难有二意。一约本识。谓业是能依。心是所依。离所无能。故业不知心。离能无所。故心不知业。以各无体用。不能相成。既各不相知。谁生种种。二约第六识。业是所造。心是能造。并皆速灭。起时不言我起。灭时不言我灭。何能有体。而得相生成种种耶。又约境智相对相见虚无难。谓境是心变。境不知心。心托境生。心不知境。以无境外心。能取心外境。是故心境虚妄。不相知也。业不知心。心不知业者。有二。一约本识者。业是心所。故依于心。心是第八为根本依。即离所无能。何者。无所依心王。无能依业。今依心有业。业从缘生。故无自性。不能知心。若离能无所者。离能依业。则心非所依。今由业成所。所依无性。故不能知业。谓各从缘成。性空无体。相依无力。故云无用。所以经云。无体用故。故不相知。二约第六识。业是所造。心是能造者。即以第六识名心。从于积集通相说故。谓第六识人执无明。迷真实义异熟理故。以善不善相应。思造罪等。以罪福不动等三行。熏阿赖耶识。能感五趣爱非爱等。种种报相。互不相知义。通相而言。皆约无体用故。别相而言。用门不同。此用略有二门。一无常门。经云。并皆速灭。净名弟子品云。一切法如幻如电。诸法不相待。乃至一念。不住。诸法皆妄见故。则心业皆空。华严经颂云。众报随业生。如梦不真实。念念常灭坏。如前后亦尔。故由无常。不能相知。二无我门。即起时不言我起。灭时不言我灭。约法无我。明不相知。受不知报。报不知受者。受是能受之因。报是所受之报。即名言种。如唯识论云。复次生死相续。由诸习气。然诸习气。总有三种。一名言习气。二我执习气。三有支习气。名言习气者。谓有为法。各别亲种。名言有二。一表义名言。即能诠义。音声差别。二显境名言。即能了境。心心所法。随二名言所熏成种。作有为法各别因缘。释曰。言各别亲种者。三性种异故。能诠义声者。简无诠声。彼非名故。名是声上屈曲。唯无记性。不能熏成色心等种。然因名起种。立名言种。显境名言。即七识见分等心。非相分心。相分心者。不能显境故。此见分等。实非名言。如言说名。显所诠义。此心心所。能显所了境。如似彼名。能诠义故。随二名言。皆熏成种。论云。三有支习气。谓招三界异熟业种。有支有二。一有漏善。即能招可爱果业。二诸不善。即能招非爱果业。随二有支所熏成种。令异熟果善恶趣别。故论颂云。由诸业习气。二取习气俱。前异熟既灭。更生余异熟。此能引业。即诸业习气。此名言种。即二取习气。言为业所引者。即彼俱义。亲办果体。即由名言。若无业种。不招苦乐。如种无田。终不生芽。故此名言由业引起。方受当来异熟之果。苦乐之报。故华严经云。业为田。识为种也。已上种种问难。不相知义竟。今答以缘起相由门。释者。初句因缘相假。互皆无力。次句果法含虚。故无体性。是以虚妄缘起。略有三义。一由互相依各无体用。故不相知。二由依此无知无性。方有缘起。三由此妄法。各无所有故。令无性真理。恒常显现。又果从因生。果无体性。因由果立。因无体性。因无体性。何有感果之用。果无体性。岂有酬因之能。又互相待。故无力也。以他为自。故无体也。是故体用俱无。所以一切法。各各不相知也。今初以四大为喻。一依水有流注。二依火焰起灭。三依风有动作。四依地有任持。法中四者。一依真妄相续。二依真妄起灭。三妄用依真起。四妄为真所持。然此法喻。一一各有三义。一唯就能依。二依所依。三唯所依。今初喻中。唯就能依者。流也。然此流注。有十义。不相知而成流注。一前流不自流。由后流排故流。则前流无自性。故不知后。二后流虽排前流。而不到于前流。亦不相知。三后流不自流。由前流引故流。则后流无自性。故不能知。前四前流虽引后而不至后。故亦不相知。五能排与所引无二故不相知。六能引与所排无二故不相知。七能排与所排亦无二故不相知。八能引与所引亦无二故不相知。九能排与能引不得俱。故不相知。十所排与所引亦不得俱。故不相知。是则前后互不相至各无自性。只由如此无知无性。方有流注。则不流而流也。肇公云。江河竞注而不流。即其义也。二依所依者。谓前流后流。各皆依水。悉无自体。不能相知。然不坏流相。故说水流。三唯所依者。流既总无。但唯是水。前水后水。无二性故。无可相知。是则本无有流。而说流也。二法中三义者。一流喻能依妄法。二妄依真立。三妄尽唯真。初中妄缘起法。似互相籍。各不能相到。悉无自性。故无性无知。是则有而非有也。二依所依者。谓此妄法。各各自虚。含真方立。何有体用能相知相成。即由此无知无成。含真故有。是则非有而为有也。三唯所依者。谓能依妄法迥无体用。唯有真心。挺然显现。既无彼此。何有相知。正由此义。妄法有。即非有为有。复说真性隐。以非隐为隐。又前后有二。一生灭前后。二此彼前后。生灭前后者。谓前灭后生。互相引排。此即竖说。如壮与老。谓此流水。刹那生灭。前刹那灭。后刹那生。此彼前后者。此即横说。犹如二人。同行狭径。后人排前。前人引后。分分之水。皆有前后。乃至毫滴。有前毫滴。后毫滴。故聚多成流。注。则无性矣。小乘亦说当处生灭。无容从此转至余方。而不知无性缘起之义耳

宗镜录卷第六　　　　　　丁未岁分司大藏都监开板宗镜录卷第七

        慧日永明寺主智觉禅师延寿集

夫水喻真心者。以水有十义。同真性故。一水体澄清。喻自性清净心。二得泥成浊。喻净心不染而染。三虽浊不失净性。喻净心染而不染。四若泥澄净现。喻真心惑尽性现。五遇冷成冰。而有硬用。喻如来藏与无明合。成本识用。六虽成硬用。而不失濡性。喻即事恒真。七暖融成濡。喻本识还净。八随风波动。不改静性。喻如来藏随无明风。波浪起灭而不变自不生灭性。九随地高下排引流注。而不动自性。喻真心随缘流注。而性常湛然。十随器方圆。而不失自性。喻真性普遍诸有为法。而不失自性。又书云。上德若水。方圆任器。曲直随形故。如小乘俱舍论。亦说诸有为法。有刹那尽。何以知有。后有尽故。既后有尽。知前有灭。故论云。若此处生。即此处灭。无容从此转至余方。若此生此灭。不至余方。同不迁义。而有法体是生是灭。故非大乘。大乘之法。缘生无性。生即不生。灭即不灭。故迁即不迁。则其理悬隔。又中论疏云。常无常门者。常即人天位定。故无往来。无常即六趣各尽一形。亦无往来。又常即凝然不动。无常念念变异。令谁往来。则常无常法。俱不相到。皆无往来。肇论云。夫人之所谓动者。以昔物不至今。故曰动而非静。我之所谓静者。亦以昔物不至今。故曰静而非动。动而非静。以其不来。静而非动。以其不去。然则所造未尝异。所见未尝同。逆之所谓塞。顺之所谓通。苟得其道。复何滞哉。伤夫人情之惑久矣。目对真而莫觉。既知往物之不来。而谓今物而可往。往物既不来。今物何可往。何则。求向物于向。于向未尝无。责向物于今。于今未尝有。于今未尝有。以明物不来。于向未尝无。故知物不去。覆而求今。今亦不往。是谓昔物自在昔。不从今以至昔。今物自在今。不从昔以至今。故仲尼曰。回也见新。交臂非故。如此则物不相往来明矣。既无往返之微朕。又何物而可动乎。释曰。回也见新。交臂非故者。孔子谓颜回曰。吾与汝。终身交一臂已谢。岂待白首然后变乎。意明物物常自新。念念不相到。交臂之顷。尚不相待。已失前人。岂容至老而后变耶。又前念已故。后念恒新。终日相见。恒是新人。故云见新。如此新人。见之只如交臂之顷。早是后念新人。非前念时也。故云非故耳。若前念已古。后念已新。新不至古。古不待新。前后不相至。故不迁也。又虽两人初相见。只如举手交臂之顷。早已往矣。此取速疾也。故云。昔物自在昔。今物自在今。如红颜自在童子之身。白首自处老年之体。所以云。人则谓少壮同体。百龄一质。徒知年往。不觉形随。是以梵志出家。白首而归。邻人见之曰。昔人尚存乎。梵志曰。吾犹昔人。非昔人也。邻人皆愕然非其言。所谓有力者负之而趋。昧者不觉。其斯之谓欤。吾犹昔人者。犹者。似也。吾虽此身似于昔人。然童颜自在于昔。今衰老之相。自在于今。则非昔人也。故云。徒知年往。不觉形随。世人虽知岁月在于往古。岂觉当时之貌。亦随年在于昔时。则童子不至老年。老年不至童子。刹那不相知。念念不相待。岂得少壮同体。百龄一质耶。又年往形亦往。此是迁义。即此迁中有不迁也。往年在往时。往形在往日。是谓不迁。而人乃谓往日之人。迁至今日。是谓惑矣。又昔自在昔。何须迁至今。今自在今。何须迁至昔。故论云。是以言往不必往。古今常存。以其不动。称去不必去。谓不从今至古。以其不来。经中言迁。未必即迁。以古在古。以今在今故也。所以言无常者。防人之常执。言常住者。防人之断执。言虽乖而理不异。语虽反而真不迁。不可随方便有无之言。迷一心不迁之性。又解云。如梵志白首而归。邻人谓少壮同体。故云昔人尚存乎。所谓有力者。则三藏等事。无常冥运。力负夜趋。交臂恒新。念念舍故。而常见昧之。谓是固矣。邻人不觉。此之谓欤。又有力者。即无常之大力也。世间未有一法。不被无常吞。故云。然则庄生之所以藏山。仲尼之所以临川。斯皆感往者之难留。岂曰排今而可往。庄子本意。说不住之法。念念恒新。物物各住。各住相因而不相到。即不迁也。于惑者。则为无常不住。新新生灭。而谓之迁。若智者。则了性空无知。念念无生。谓之不迁。庄子有三藏。谓藏山于泽。藏舟于壑。藏天下于天下。谓之固者。不然也。然无常夜半负之而趋。昧者不觉也。三藏者。藏人于屋。藏物于器。此小藏也。藏舟于壑。藏山于泽。此大藏也。藏天下于天下。此无所藏。然大小虽异。藏皆得宜。犹念念迁流。新新移改。是知变化之道。无处可逃也。夫藏天下于天下者。岂藏之哉。盖无所藏也。孔子在川上曰。逝者如斯夫。不舍昼夜。逝者往也。浩浩迅流。未曾暂住。昼夜常然。亦叹世人之不觉。故云。斯皆感往者之难留。岂曰排今而可往。此庄孔俱叹逝往难留。皆说无常去也。岂可推今日物到昔日乎。若今日不到昔。即今日自在今。昔日自在昔。则今昔显然。俱不迁也。故云。何者。人则求古于今。谓其不住。吾则求今于古。知其不去。今若至古。古应有今。古若至今。今应有古。今而无古。以知不来。古而无今。以知不去。若古不至今。今不至古。事各性住。有何物而可去来。大涅槃经云。人命不停。过于山水。夫无常有二。一者败坏无常。二者念念无常。人只知坏灭无常。而不觉念念无常。论云。若动而静。似去而留。经说无常速疾。犹似流动。据理虽则无常。前后不相往来。故如静也。虽则念念谢往。古今各性而住。当处自寂。故如留也。又。虽说古今各性而住。当处自寂。而宛然念念不住。前后相续也。则非常非断。非动非静。见物性之原也

古德问云。各性而住。似如小乘。执诸法各有自性。又何异纳衣梵志言。一切众生其性各异

答。为破去来。明无去来。所以据体言之。故云各性而住。非决定义。则以无性而为性。不同外道二乘。执有决定自性。从此向彼。若不执有定性去来。亦不说各性而住。故论云。言往不必往。闲人之常想。称住不必住。释人之所住耳。又刘湛注云。庄子藏山。仲尼临川者。庄子意明前山非后山。夫子意明前水非后水。半夜有力负之而趋者。即生住异灭四时。念念迁流不停也。是以若心外取法。妄梦所见。情谓去来。则念念轮回。心随境转。尚不觉无常粗相。焉能悟不迁之密旨乎。若能见法是心。随缘了性。无一法从外而入。无一法从内而生。无一法和合而有。无一法自然而成。如是。则尚不见一微毫住相。宁观万法去来。斯乃彻底明宗。透峰见性。心心常合道。念念不违宗。去住同时。古今一贯。故法华经云。我观久远。犹若今日。维摩经云。法无去来。常不住故。若了此无所住之真心。不变异之妙性。方究竟明不迁矣。已上论中。所引内外之经典。借世相之古今。寄明不迁。同入真实。是以时因法立。法自本无。所依之法体犹空。能依之古今奚有。若假方隅而辩法。因指见月而无妨。或徇方便而迷真。执解违宗而反误。故信心铭云。信心不二。不二信心。言语道断。非去来今。第二。依火焰起灭喻中之义。同前。初唯焰者。谓焰起灭。有其二义。一前焰谢灭。引起后焰。后焰无体而能知前。前焰已灭。复无所知。是故各各皆不相知。二前焰若未灭。亦依前引。无体。故无能知。后焰未至。故无所知。是故彼亦各不相知。妄法亦尔。刹那生灭。不能自立。谓已灭未生。无物可知。生已则灭。无体可知。是故皆无所有也。斯则流金砾石而不热也。二依所依者。谓彼火焰。即由于此无体无用不相知故。而有起灭虚妄之相。是则揽非有而为有也。妄法亦尔。依此无所依之真理。方是妄法。是亦非有为有也。三唯所依者。推起灭之焰。体用俱无。无焰之理。挺然显现。是则无妄法之有。有妄法之无。湛然显现。遂令缘起之相。相无不尽。无性之理。理无不现。又火依薪有。薪是可燃。火即是燃。以燃因可燃。则燃无体。可燃因燃。则可燃无体。又前焰已灭。后焰未生。中间无住。如一念之上。即有三时。已灭为已生。未生为未生。生已即减是生时。故净名经云。若过去生。过去生已灭。若未来生。未来生未至。若现在生。现在生无住。经云。比丘。汝今即时。亦生亦老亦灭。故三时无体。无可相知也。第三依风有动作。喻妄用依真起。三义同前。一唯动者。离所动之物。风之动相了不可得。无可相知。妄法亦尔。离所依真体不可得故。无可相知。斯则旋岚偃岳而常静也。二依所依者。谓风不能自动。要依物现动。动无自体可以知物。物不自动。随风无体。不能知。风法中能依妄法。要依真立。无体知真。真随妄隐。无相知妄。三唯所依者。谓风鼓于物。动唯物动。风相皆尽。无可相知。妄法作用。自本性空。唯所依真。挺然显现。是故妄法全尽而不灭。真性全隐而恒露。能所熏等。法本自尔。思之可见。第四依地有任持者。喻妄为真所持。三义同前。初地界因依。有二种义。一约自类。二约异类。前中。从金刚际。上至地面。皆上依下。下持上。展转因依而得安住。然上能依。皆离所无体而能知下。然下能持。皆亦离所无体可令知上。又上上能依。彻至于下。无下可相知。下下能持。彻至于上。无上可相知。是故若依若持。相无不尽。所现妄法。当知亦尔。必粗依细。谓苦报依于业。业依无明造。无明依所造。展转无体。无物可相知。斯则厚载万物而不仁也。肇公亦曰。乾坤倒覆。无谓不静也。老子云。天地不仁。以万物为刍狗。经云。譬如大地。荷四重任。而无疲厌也。不仁者。不恃仁德也。犹如草狗。岂有吠守之能。故云唯道无心。万物圆备矣。二约异类者。如经云。地轮依水轮。水轮依风轮。风轮依虚空。虚空无所依。准此妄境依妄心。妄心依本识。本识依如来藏。如来藏。无所依。是故若离如来藏。余诸妄法。各互相依。无体能相知。是则妄法无不皆尽。二依所依者。地界正由各无自性。而得存立。向若有体。则不相依。不相依故。不得有法。是故揽此无性。以成彼法。法合可知。三唯所依者。谓揽无性成彼法者。是则彼法无不皆尽。而未曾不灭。唯无性理而独现前。又既不相知。何缘种种。答。此有四因。一由妄分别。二诸识熏习。三由无性不相知。四真如随缘。然此四因。但是一致。谓由妄分别为缘。令真如不守自性。随缘成有。诸识熏习。展转无穷。若达妄原。成净缘起。前所疑云。为是种种。为是一性。今答云。常种种。常一性。又难云。一性随于种种。则失真谛。种种随于一性。则坏俗谛。今答云。此二互相成立。岂当相乖。性非事外。曾何乖于种种。种种性空。曾何乖于一性。由无性故有。一性能成种种。缘生故空。种种能成一性。是以缘起之法。总有四义。一缘生故有。即妄心分别有。及诸识熏习是也。二缘生故空。即诸法无作用。亦无有体性是也。三无性故有。以有空义故。一切法得成也。四无性故空。即一切空无性也。复次性有二义。一有。二空。又二义。一不变。二随缘。以有义。故说二空所显。即法性本无生也。以空义。故说依他无性。即是圆成。即各不相知。以有义。故说不变。以空义。故说随缘。此二不二。随缘即是不变。不变故能随缘。若唯不变性。何预于法。若但随缘。岂称真性。又若性离于法。则成断灭。法离于性。则本无今有。又法若即性。性常应常。性若即法。法灭应灭。此二相成。非常非断。此二相夺。非有非空。为中道义。经颂云。眼耳鼻舌身。心意诸情根。以此常流转。而无能转者。以眼等八识。为能所熏。展转为因而常流转。无别我人。故云而无能转者。是以举体性空。方成流转。即此八识各无体性。故无实我法而为其主。向若有性。不可熏变。安得流转。故知趣生同异。受报妍媸。皆由识种。悉依于心。如流依水。似火依薪。续续无知。新新不住。善趣恶趣。即是总报。由业熏心。受所受报。如水漂流不断。虽然流转。而无转者。故云以此常流转。而无能转者。释论云。如瀑流水。非断非常。相续长时。有所漂溺。此识亦尔。从无始来。刹那刹那。果生因灭。果生故非断。因灭故非常。漂溺有情。令不出离。华严经云。一切众生。为大瀑水。波浪所没。楞伽经云。藏识海常住。境界风所动。唯识论云。恒转如瀑流。起信论云。如大海水。因风波动等。又以虚妄中有其二义。一虚转。二无转。故常种种。常一性也。虚转故。俗不异真而俗相立。无转故。真不异俗而真体存。故互不相违也。法性本无生者。法性者。法谓差别依正等法。性谓彼法所依体性。即法之性。故名为法性。又性以不变为义。即此可轨。亦名为法。此则性即法。故名为法性。此二义。并约不变释也。又即一切法各无性。故名为法性。即随缘之性。法即性也。本无生者。本有二义。一约不变。本谓原本。本来不生。随缘故生。二约随缘。有此法来。本自不生。非待灭无。即示现生时本不生。故云是中无能现。亦无所现物。则妄心分别。情计谓有。然有即不有。故云一切空无性。常有常空。是即万物之自虚。岂待宰割以求通哉。又约相待相夺。释不相知。言相待者。业无识种。不亲办体。识无业种。不招苦乐。既互相待。则各无自性。言相夺者。以业夺因。唯由业招。故因如虚空。以因夺缘。则唯心为体。故业如虚空。互夺独立。亦不能相知。互夺两亡。无可相知。又以无生。故不相知。以缘夺因。故不自生。以因夺缘。故不他生。因缘合辩。相待无性。故不共生。互夺双亡。无因岂生。以此不生。类于不知。居然易了。即以因为。自以缘为他。合此为共。离此为无因。互有尚不相知。互无岂能相知耳。故知诸法相待。皆无自性。如中论相待门说。不空既破。空法亦亡。偈云。若有不真法。即应有真法。实无不真法。何得有真法。亦如因垢说净。垢性本无。净相何有。此相待一门。尽破诸法。以诸法皆是相待而有。未曾有一法。而能独立者。故因缘无性论云。阿难调达。并为世尊之弟。罗睺善星。同是如来之胤。而阿难常亲给侍。调达每兴害逆。罗睺则护珠莫犯。善星则破器难收。以此而观。谅可知矣。若云各有自性。不可迁贸者。此殊不然。至如鹰化为鸠。本心顿尽。橘变成枳。前味永消。故知有情无情。各无定性。但随心变。唯逐业生。遂有从凡入圣之门。转恶为善之事。大般若经云。谓证诸法无性为性。究竟圆满。方名为佛。故知建立三宝。成佛事门。皆从无性因缘。而得兴显。所以首楞严三昧经云。尔时长老摩诃迦叶白佛言。世尊。我谓文殊师利法王子。曾于先世。已作佛事。现坐道场。转于法轮。示诸众生。入大灭度。佛言。如是如是。乃至迦叶。汝今且观首楞严三昧势力。诸大菩萨以是力故。示现入胎。初生出家。诣菩提树。坐于道场。转妙法轮。入般涅槃。分布舍利。而亦不舍菩萨之法。于般涅槃不毕竟灭。尔时长老摩诃迦叶。语文殊师利言。仁者。乃能施作如此希有难事。示现众生。文殊师利言。迦叶。于意云何。是耆阇崛山。谁之所造。是世界者。亦从何出。迦叶答言。文殊师利。一切世界。水沫所成。亦从众生不可思议业因缘出。文殊师利言。一切诸法。亦从不可思议业因缘有。我于是事。无有功力。所以者何。一切诸法。皆属因缘。无有主故。随意所成。若能解此。所为不难。释曰。若了一切法。悉属因缘。皆无自性。但是心生。则凡有施为。何假功力。以无性之理。法尔之门。随缘卷舒。自在无碍。华严经颂云。如其心性而观察。毕竟推求不可得。一切诸法无有余。悉入于如无体性。又颂云。譬如真如本自性。其中未曾有一法。不得自性是真性。以如是业而回向。华严论云。一切众生迷根本智。而有世间苦乐法者。为智无性故。随缘不觉。苦乐业生。为智无性故。为苦所缠。方能自觉根本无性。众缘无性。万法自寂。若不觉苦时。以无性故。总不自知有性无性。如人因地而倒。因地而起。一切众生。因自心根本智而倒。亦因而起。又为智体无性。但随缘现。如空中响。应物成音。无性之智。但应缘分别。以分别故。痴爱随起。又中观论。破应无如来偈云。邪见深厚者。则说无如来。如来寂灭相。分别有亦非。如是性空中。思惟亦不可。如来灭度后。分别于有无。次总拂偈云。如来过戏论。而人生戏论。戏论破慧眼。是皆不见佛。论释云。戏论名忆念。分别此彼等。此如来品。初中后思惟如来定性不可得。乃至五求四句皆非是。故偈云。如来无有性。即是世间性。如来无有性。世间亦无性。以如来一性空义。知一切世间法。悉皆无性。同如来义。华严演义中。引法华经偈云。未来世诸佛。虽说百千亿。无数诸法门。其实为一乘。诸佛两足尊。知法常无性。佛种从缘起。是故说一乘。是法住法位。世间相常住。于道场知已。导师方便说。今但引两句。显诸法无性。成一性义耳。然上三偈。诸释不同。今直解经文。初一偈。明当佛开权。终归一实。故云其实为一乘。次偈释说一乘所以。以唯一性故。谓若有二性。容有两乘。既唯一性。故说一乘耳。知法常无性者。知即证知。法谓所证知法。即色心等一切法也。常无性者。所证理也。即如无性理。觉诸法故。云何无性。谓色心等从本已来。性相空寂。非自非他。非共非离。湛然常寂。故曰无性。而言常者。谓本来即无。非推之使无。故曰常无性耳。佛种从缘起者。然有二义。一约因种。因种即正因佛性。故涅槃经云。佛性者。即是无上菩提中道种子。此种即前常无性理。故涅槃经云。佛性者。即是第一义空。无性。即空义也。缘即六度万行。是缘因佛性。起彼正因。令得成佛。是故说一乘者。唯以佛性起于佛性。更无余性。故说一乘。称理说也。体同曰性。相似名种。故关中云。如稻自生稻。不生余谷。此属性也。萌[卄/稈]华粒。其类无差。此属种也。二果种性。关中云。佛报唯佛。其理不差。即性义也。说法度人。类皆相似。此种义也。果之种性。缘真理生。故云从缘。故释此偈云。佛缘理生。理既无二。是故说一乘耳。意云。证理成佛。称理说一。此中知法常无性偈。全同华严出现品经云。如来成正觉时。于其身中。普见一切众生成正觉。乃至普见一切众生入涅槃。皆同一性。所谓无性。乃至知一切法。皆无性故。得一切智。大悲相续。救度众生。谓知无性。佛性同故。准经文云。以知无性。尚得一成一切皆成。况不说一乘而度脱之。后偈云。是法住法位等者。重释前偈。言是法者。即前所知之法。所以常无性者。由住真如正位故。由缘无性。缘起即真。由即真。故云无性。言法位者。即真如正位。故智论。说。法性。法界。法住。法位。皆真如异名。世法即如。故皆常住。谓因乖常理。成三界无常。若解无常之实。即无常而成常矣。则常与无常。二理不偏。故涅槃经况之二鸟。飞止同居。今于道场。证知一切世间无常。即真常理。犹悬镜高堂。万像斯鉴。二而不二。不可言宣。以方便力。假以言说。一乘尚是假说。况有二三。则一乘之理。至理无过。无性之宗。诸宗莫及。可谓宗镜之纲骨。祖教之指南也。所以深密经云。一切诸法。皆无自性。无生无灭。本来寂静。自性涅槃。商主天子所问经云。若法是无。即不自在。若不自在。是则无欲。若无欲者。则是真性。若是真性。即名无性

宗镜录卷第七宗镜录卷第八

        慧日永明寺主智觉禅师延寿集

夫无性理同。是何宗摄

答。法性宗摄。如古师云。法性有体。是法相宗义。事上无体。是法性宗义

问。若一切法实无性者。不得教意之人。恐成断见

答。若有性故。一法不成。以无性故。诸缘并立。于无性中。有无俱不可得。岂成断常之见耶。如大般若经云。诸菩萨摩诃萨。甚为希有。行深般若波罗蜜多。观察二空。虽知诸法。一切如梦。如响。如像。如光影。如阳焰如幻。如化。皆非实有。无性为性。自相皆空。而能安立善非善等。诸法差别。皆无杂乱。又云。善现白佛言。世尊。佛说一切法。皆以无性为其自性。若一切法。皆以无性为自性者。谁染谁净。谁缚谁解。彼于染净。及于缚解。不了知故。破戒。破见。破威仪。破净命。当堕地狱。傍生。鬼趣。受诸剧苦。乃至佛言。善现。善哉善哉。如是如是。如汝所说。于一切法。皆以无性为自性。于自性中。有性无性俱不可得。不应于此执有无性。故知既不可执有。亦不可执无。以自性中。无有无故。所说有无之法。皆是破执入法之方便。故先德云。用无所得为方便者。有二。一以无所得。导前随相。则涉有不迷于空。为入有方便。二假无得以入有。不存无得。即无得亦是方便。此为入空之方便。是以无得相空。无作人空。无际性空。此三相尽。法界理现。故菩萨不坏空而常有。染净之法宛然。不碍有而常空。一真之道恒现。如是双照。方入甚深。如般若灯论云。我说遮入有者。遮有自体。不说无体。如楞伽经中偈曰。有无俱是边。乃至心所行。彼心行灭已。名为正心灭。释曰。如是不著有体。不着无体。若法无体。则无一可作故。又如偈曰。遮有言非有。不取非有故。如遮青非青。不欲说为白。释曰。此二种见。名为不善。是故有智慧者。欲息戏论得无余乐者。应须遮此二种恶见。此复云何。若三界所摄。若出世间。若善不善。及无记等。如世谛种。诸所营作。彼于第一义中。若有自体者。起勤方便。作善不善。此诸作业。应空无果。何以故。以先有故。譬如先有若瓶衣等。如是乐者常乐。苦者常苦。如壁上彩画。形量威仪。相貌不变。一切众生。亦应如是。复次若无自体者。彼三界所摄。若出世间。善不善法。起勤方便。则空无果。以无有故。如是世间。则堕断灭。譬如磨莹兔角。令其铦利。终不可得。是故偈曰。少慧见诸法。若有若无等。彼人则不见。灭见第一义。复次如宝聚经中。佛告迦叶。有者是一边。无者是一边。如是等彼内地界。及外地界。皆无二义。诸佛如来。实慧证知。得成正觉。无二一相。所谓无相。是以先德云。谓诸宗计。多说但空自性。不空于法。如法相宗。但无遍计。非无依他。误学中论等不得意者。亦云法无自性。故说为空。则今相不空矣。今既无性。缘生故有。有体即空。缘生无性故空。空而常有。要互交彻。方是真空妙有。故其言大同。而旨有异。又约缘起法。有二。一无相如空。则荡尽无有。是相空。二无自性如幻。则业果恒不失。即性空。以相空。故万法体虚。了无所得。以性空。故不坏业道。因果历然。以此性相二空。方立真空之理。是则非初中后际。终始宛然。无能造作人。报应非失。故知无性理成。法眼圆照。更无一法。有实根由。今更引证广明。成就宗镜。夫真俗二谛。一切诸法。不出空有。空有之法。皆从缘生。缘生之法。本无自体。依心所现。悉皆无性。以缘生。故无性。以无性。故缘生。以此缘性二门。万法一际平等。是以华严记广释云。谓缘生故有。是有义。无性故空。是空义。二义是空有所以。谓无性故有。是有所以。缘生故空。是空所以。所以即是因缘。谓何以无性。得成空义。由从缘生。所以无性。是故缘生。是无性空之所以也。何以缘生。得为有义。特由无定性故。方始从缘而成幻有。是故无性。是有所以。故中论偈云。若人不知空。不知空因缘。不知于空义。是故自生恼。如不善咒术。不善捉毒蛇。若将四句总望空有。则皆名所以。故云缘生故名有。缘生故名空。无性故名有。无性故名空。良以诸法。起必从缘。从缘有故。必无自性。由无性故。所以从缘。缘有性无。更无二法。而约幻有万类差殊。故名俗谛。无性一味。故名真谛。又所以四句。唯第三句引证成者。无性故有。理难显故。若具证者。一缘生故有者。法华经云。但以因缘有。从颠倒生。故说。净名经云。以因缘故诸法生。中论偈云。未曾有一法。不从因缘生等。皆因缘故有义也。二缘生故空者。经云。因缘所生无有生。论偈云。若法从缘生。是则无自性。若无自性者。云何有是法。又偈云。以有空义故。一切法得成者。由前论中。诸品以空遣有。小乘便为菩萨立过云。若一切法。无生无灭者。如是则无有四圣谛之法。菩萨反答云。若一切不空。无生无灭者。如是则无有四圣谛之法。谓小乘以空。故无四谛。菩萨以不空故。则失四谛。若有空义。四谛方成。故偈云。以有空义故。一切法得成。若无空义者。一切则不成。又般若经云。若诸法不空。则无道无果。即无性故有也。净名经云。文殊师利又问。生死有畏。菩萨当何所依。维摩诘言。菩萨于生死畏中。当依如来功德之力。文殊师利又问。菩萨欲依如来功德之力。当于何住。答曰。欲依如来功德力者。当住度脱一切众生。又问。欲度众生。当何所除。答曰。欲度众生。除其烦恼。又问。欲除烦恼。当何所行。答曰。当行正念。又问。云何行于正念。答曰。当行不生不灭。又问。何法不生。何法不灭。答曰。不善法不生。善法不灭。又问。善不善孰为本。答曰。身为本。又问。身孰为本。答曰。欲贪为本。又问。欲贪孰为本。答曰。虚妄分别为本。又问。虚妄分别孰为本。答曰。颠倒想为本。又问。颠倒想孰为本。答曰。无住为本。又问。无住孰为本。答曰。无住则无本。文殊师利。从无住本。立一切法。睿公释云。无住。即实相异名。实相。即性空异名。故从无性。有一切法。又净名经云。文殊师利言。居士。有疾菩萨。云何调伏其心。维摩诘言。有疾菩萨。应作是念。今我此病。皆从前世妄想颠倒。诸烦恼生。无有实法。谁受病者。所以者何。四大合故。假名为身。四大无主。身亦无我。又此病起。皆由着我。是故于我。不应生着。既知病本。即除我想及众生想。当起法想。应作是念。但以众法合成此身。起唯法起。灭唯法灭。又此法者。各不相知。起时不言我起。灭时不言我灭。彼有疾菩萨。为灭法想。当作是念。此法想者。亦是颠倒。颠倒者。是即大患。我应离之。云何为离。离我我所。云何离我我所。谓离二法。云何离二法。谓不念内外诸法。行于平等。云何平等。谓我等涅槃等。所以者何。我及涅槃。是二皆空。以何为空。但以名字故空。如此二法。无决定性。得是平等。无有余病。唯有空病。空病亦空。无性缘生故空者。双牒前四句中。两种空也。此二种空。并离断见。谓定有则着常。定无则着断。今缘生故空。非是定无。无性故空。亦非定无。定无者。一向无物。如龟毛兔角。今但从缘生无性。故非定无。无性缘生故有者。亦双牒前四句中二有。并非常见。常见之有有。是定性有。今从缘有。非定性有。况由无性有。岂定有耶。从缘无性。如幻化人。非无幻化人。幻化非真故。亦云幻有。亦名妙有。以非有为有。故名妙有。又幻有即是不有有。大品经云。诸法无所有。如是有故。非有非不有。名为中道。是幻有义。真空是不空空者。谓不空与空。无障碍故。是故非空非不空。名为中道。是真空义。经云。空不空不可说。名为真空。中论偈云。无性法亦无。一切法空故。庵提遮女经偈云。呜呼真大德。不知实空义。色无有自性。岂非如空也。空若自有空。则不容众色。空不自空故。众色从是生。又一。空有相害义。今初一真空必尽幻有。即真理夺事门。以事揽理成。遂令事相无不皆尽。唯一真理。平等显现。以离真理外。无有少事可得故。如水夺波。波无不尽。般若经云。是故空中。无色无受想行识等。二。空有相作义。真空必成幻有者。即依理成事门。谓事无别体。要因真理而得成立。以诸缘起。皆无自性。由无性理。事方成故。如波揽水而成立故。亦是依如来藏。得有诸法。法句经云。菩萨于毕竟空中。炽然建立。三。空有相违义。幻有必覆真空。即事能隐理门。谓真理随缘。能成事法。然此事法。既违于理。遂令事显理不现也。以离事外。无有理故。如波夺水。水无不隐。是则色中无空相也。四空有不相碍义。幻有必不碍真空。即事能显理门。谓由事揽理故。则事虚而理实。以事虚故。全事之理。挺然露现。如由波相虚。令水露现。中论偈云。若法从缘生。是则无自性。然此四义。即是前缘生故空等四义也。一。真空必尽幻有。是无性故空义。二。真空必成幻有。是无性故有义。三。幻有必覆真空。是缘生故有义。四。幻有必不碍真空。是缘生故空义。前四总明空有所以。今四正说空有之相。然此空有。二而不二。须知四义。两处名异。一。真空必尽幻有。是真空上空义。二。真空必成幻有。是真空上不空义。三。幻有必覆真空。是幻有上有义。四。幻有必不碍真空。是幻有上非有义。又须知有非有。空非空。各有二义。一。有上二义者。一是不坏有相义。二是遮断灭义。则詺有为非不有。二。非有上二义者。一离有相义。二即是空义。三。空上二义者。不一坏性义。二遮定有义。故詺空为非不空。四。非空上二义者。一离空相义。二即有义。已知名义。今融合乃有五重。为五种中道。一。谓有非有无。二。为一幻有者。此是有上二义自合。然取有上不坏相义。非有上离有相义。故合为一幻有。是俗谛中道。二。空非空无二。为一真空者。即空上二义自合。然取空上不坏性义。非空上离空相义。故合为一真空。为真谛中道。前一。为即相无相之中道。此一。为即性无性之中道。亦是存泯无二义。三。非空与有无二。为一幻有者。上一对。空有自合。此下一对。空有四义交络而合。今此第三。而取真空上非空义。幻有上有义。二义相顺。明不二。然是非空上。取即是有义。有上。取遮断灭义。故得共成幻有。为非空非不有。存泯无碍之中道。四。空与非有无二。为一真空者。即第四取真空上空义。幻有上非有义。二义相顺。明其不二。然是空上遮定有义。非有上即是空义。故二义相顺。得成真空。为非有非不空。存泯无碍之中道。第三是存俗泯真。此是存真泯俗。又三是空彻于有。今是有彻于空。皆二谛交彻。五。幻有与真空无二。为一味法界者。即第五总合前四。令其不二。然上各合交彻。并不出于真空幻有。故今合之为一味法界。为二谛俱融之中道。然三四虽融二谛。而空有别融。今此空有无碍。即是非空非有无碍。举一全收。若以真同俗。唯一幻有。若融俗同真。唯一真空。空有无二。为双照之中道。非空非有无二。为双遮之中道。遮照一时。存泯无碍。故云离相离性。无障无碍。无分别法门。以幻有为相。真空为性。又空有皆相。非空非有为性。又别显为相。总融为性。今互夺双融。并皆离也。无分别法。但约智说。唯无分别智。方究其原。其无障碍。通于境智。谓上之五重。多约境说。心智契合。即为五观。五境既融。五观亦融。以俱融之智。契无碍之境。则心境无碍。心中有无尽之境。境上有无碍之心。故要忘言。方合斯理。总为缘起甚深之相。故知若了空有无碍。真俗融通。无性之宗。缘生之理。如同神变。莫定方隅。虽处狭而常宽。纵居深而逾浅。或在下而恒上。任游中而即边。众生常处佛身。涅槃唯依生死。可谓难思妙旨。非情所知。故云性海无涯。众德以之繁广。缘生不测。多门由是圆通。莫不回转万差。卷舒之形随智。镕融一际。开合之势从心。照不失机。纵差别而恒顺。用非乖体。虽一味而常通。又云。谓尘不坏小量。而遍十方。普摄一切。于中显现。斯由量则非量。非量即量。又居见闻之地。即见闻之不及。处思议之际。即思议之不测。皆由不思议体。自不可得故。即思不可思。经云。所思不可思。是名为难思。法界观真空门云。一。色即是空者。以色。举体全是真空。不即断空。以色等。本是真如一心。与生灭和合。名阿赖耶识。能变起根身器界。即是此中所明色等诸法。故今推之。都无其体。故举体归于真心之空。不合归于断灭之空。以本非断空之所变故。断空。则是虚豁断灭。无知无用。不能现于万法。如镜外之空。非同镜内之空。色相宛然。求不可得。谓之空。又凡是色法。必不异真空。以诸色法。必无性故。是故色即是空。既非灭色取空。离色求空。又不即形显色相之空。又不离形显无体之空。即是真空。若不即色相。即无遍计所执。不离无体。即是依他缘起。缘起无性之真理。即是圆成。二。明空即色者。真空必不异色。故云空即是色。何以故。凡是真空。必不异色。以是法无我理。非断灭故。是故空即是色。若离事求空理。即成断灭。今即事。明无我无性真空之理。离事何有理乎。以真如不守自性。随缘成诸事法。则举空全色。举理全事。又真如正随缘时。不失自性。则举色全空。举事全理。三。空色无碍者。谓色。举体全是尽色之空。故色尽而空现。空。举体不异全尽空之色。即空即色而空不隐。是故看色无不见空。观空莫非见色。无障无碍。为一味法也。如举众波全是一水。举一水全是众波。波水不碍同时。而水体挺然全露。如即空即色而空不隐。宝藏论云。空可空。非真空。色可色。非真色。真色无形。真空无名。无名名之父。无色色之母。为万物之根源。作天地之太祖。肇论云。本无。实相。法性。性。空缘会。一义耳。何则。一切诸法。缘会而生。缘会而生。则未生无有。未生无有。缘离则灭。如其真有。有则无灭。以此而推。故知虽今现有。有而性常自空。性常自空。故谓之性空。法性如是。故曰实相。实相自无。非推之使无。故名本无。言不有不无者。不如有见常见之有。邪见断见之无耳。若以有为有。则以无为无。有既不有。则无无也。夫不存无以观法者。可谓识法实相矣。乃至三乘。等观性空而得道也。性空者。诸法实相也。见法实相。故为正观。若其异者。便为邪观。设二乘不见此理。则颠倒也。是以三乘观法无异。但心有大小为差耳。又不真空论云。夫至虚无生者。盖是般若玄鉴之妙趣。有物之宗极者也。自非圣明特达。何能契神于有无之间哉。是以圣人通神心于无穷。穷所不能滞。极耳目于视听。声色所不能制者。岂不以其即万物之自虚。故物不能累其神明者也。是以圣人乘真心以理顺。则无滞而不通。审一气以观化。故所遇而顺适。无滞而不通故。能混杂致淳。所遇而顺适故。则触物而一。如此则万像虽殊。而不能自异。不能自异故。知像非真像。像非真像。则虽像而非像。然则物我同根。是非一气。潜微幽隐。殆非群情之所尽。故知若乘真心而体物。则何物而不归。齐一气以观时。则何时而不会。何时而不会。则知触境之无生。何物而不归。则见物性之自虚矣。若任情所照。曷能尽其幽旨乎。若不悟宗。难逃见迹。如庞居士偈云。昔日在有时。常被有人欺。种种生分别。见闻多是非。后向无中坐。又被无人欺。一向看心坐。冥冥无所知。有无俱是执。何处是无为。有无同一体。诸相尽皆离。心同虚空故。虚空无所依。若论无相理。唯有父王知。故知有无诸法。欲求究竟。唯心方证。若未归心。尽成障碍。为常为断。成是成非。才入此宗。自然融即。谓先明其起处。知自心生。既从心生。则万法从缘。皆无体性。必无心外法。能与心为缘。悉是自心生。还与心为相。但论空有。则广明诸法。何者。以空有管一切法故。此空有二门。亦是理事二门。亦是性相二门。亦是体用二门。亦是真俗二门。乃至总别同异。成坏理量。权实卷舒。正助修性遮照等。或相资相摄。相是相非。相遍相成。相害相夺。相即相在。相覆相违。一一如是。各各融通。今以一心无性之门。一时收尽。名义双绝。境观俱融。契旨忘言。咸归宗镜。是以须明行相名义差别。方能以体性融通。若不先横竖铺舒。后。何以一门卷摄。故还原观云。用就体分。非无差别之势。事依理现。自有一际之形。如上微细剖析。广照空有二门。可谓得万法之根由。穷诸缘之起尽。此有无二法。迷倒所由。九十六种之邪师。因兹而起。六十二见之利使。从此而生。菩萨尚未尽其原。凡夫安能究其旨。所以宝性论云。空乱意菩萨。于此真空妙有。犹有三疑。一疑空灭色。取断灭空。二疑空异色。取色外空。三疑空是物。取空为有。故华严经中。善财历事诸佛。已证法门。尚犹于诸法中。无而计有。若究竟远离。唯大菩萨之人。大智度论偈云。有无二见。灭无余。诸法实相佛所说。净名经云。有无二见。无复余习。又偈云。说法不有亦不无。以因缘故诸法生。何者。若时机因缘执有。则说空门。若时机因缘着空。遂谈有教。为破有。故不存空。因治空。故不立有。故说有而不有。言空而不空。或双亡而双流。或双照而双寂。破立一际。遮照同时。如肇论钞云。今就论文。总有四意。以显周圆之旨。一者破实显空。二者破空显假。三者破唯空唯假。显亦空亦假。四者破亦空亦假。显非空非假。则是中道。方谓周圆也。然四论皆有周圆。今既一一辩之。且约四义。一约境。二约智。三约果。四约境智果。初约境者。不真空论云。即物顺通。故物莫之逆。此破实显空。遣凡夫执。即伪即真。故性莫之易。此破空显假。遣声闻执。性莫之易。故虽无而有。物莫之逆。故虽有而无。此则破有破无。显亦空亦假。辩菩萨境。虽有而无。所谓非有。虽无而有。所谓非无。此破亦空亦假。遣菩萨执。显中道第一空佛之境。此则境周圆也。二约智者。则般若论也。若以般若智。一一历然。空假等境则成心量。但是有智。不得无智意。今则约前智知。凡是一境。即须周圆也。论云。言知非为知。欲以通其鉴。此破凡夫执相知。辩无知也。不知非不知。欲以辩其相。此破声闻无知。辩无种不知也。辩相不为无。通鉴。不为有。此破亦知亦不知。显非知非不知也。非有故。知而无知。非无故。无知而知。此破非知非不知。辩亦知亦无知。前来四义。说虽前后。并在一心。不即不离。可谓佛智周圆矣。三约果辩者。即涅槃论文云。存不为有。破有余涅槃。遣声闻常执。亡不为无。破无余涅槃。遣声闻断执。亡不为无。虽无而有。存不为有。虽有而无。此双破有无。显。亦有亦无。虽有而无。所谓非有。虽无而有。所谓非无。此破亦有亦无。显非有非无。以显中道佛之境。无住涅槃。果周圆矣。四约境智果三合辩者。则是总收前诸论文也。前二论。则真谛无相之境。为真空。般若能观真智。即万行之本。为妙有。犹境发智。由智显境。境智互显。为亦空亦有。即涅槃论中三德相冥。境智不二。不断不常。为非空非有。可谓涅槃极果也。即如来一化之意。并周圆故。则罄尽佛法之渊海也。故知真空难解。应须妙得指归。若随空有之文。皆堕邪见。如鸯崛魔罗经偈云。譬如有愚夫。见雹生妄想。谓是琉璃珠。取已执持归。置之瓶器中。守护如真宝。不久悉融消。空想默然住。于余真琉璃。亦复作空想。文殊亦如是。修习极空寂。常作空思惟。破坏一切法。解脱实不空。而作极空想。犹如见雹消。滥坏余真实。汝今亦如是。滥起极空想。见于空法已。不空亦谓空。有异法是空。有异法不空。一切诸烦恼。譬如彼雨雹。一切不善坏。犹如雹融消。如真琉璃宝。谓如来常住。如真琉璃宝。谓是佛解脱。虚空色是佛。非色是二乘。解脱色是佛。非色是二乘。云何极空相。而言真解脱。文殊宜谛思。莫不分别想。譬如空聚落。川竭瓶无水。非无彼诸器。中虚故名空。如来真解脱。不空亦如是。出离一切过。故说解脱空。如来实不空。离一切烦恼。及诸天人阴。是故说名空。呜呼蚊蚋行。不知真空义。外道亦修空。尼干宜默然。所以外道执断空。二乘证但空。俱不达一心真空之理。故无生义云。经云。持心犹如虚空者。非是断空。尔时犹有妙神。即有妙识思虑

问曰。经言。持心如虚空。那更有妙神在

答曰。经道持心如虚空者。只是持心令不生故。言如虚空。非即是空。经言。如虚空也。经言。若识在二法。则有喜悦。若识在无二实际法中。则无喜悦。实际即是法性。空识即是妙神。故知实际中。含有妙神也。华严经性起品。作十种譬喻。明法身佛有心。大师言。虽有妙神。神性不生。与如一体。譬如凌还是水。与水一体。水亦有凌性。若无凌性者。寒结凌则不现。如中亦有妙神。性同。如清净则现。不净不复可见。乃至如师主姓傅傅姓。身内觅不得。身外觅不得。中间觅不得。当知傅姓是空。而非是断空之空。以傅姓中。含有诸男女。故言性空异于虚空。佛性是空。诸佛法身不空。大师引经曰。女身色相。无在无不在。夫无在无不在者。佛所说也。释言。女身色相即如。故言无在。如性真常。体含众相。故言无不在。含者。含有男女色声等相。涅槃经明菩萨念法。善男子。唯此正法。无有时节。法眼所见。非肉眼见。不生不出。不住不灭。不始不终。无明无数。此正明如体也。非结非业。断结断业。而亦是业。非男断男。而亦是男。非有断有。而亦是有。非入断入。而亦是入。乃至诸佛所游居处。常不变易。是名菩萨念法。如上空有二门。约广其义用。遂说存泯开合。若破其情执。乃说。即离有无。设当见性证会之时。智解俱绝。如泯绝无寄观云。谓此所观真空。不可言即色不即色。亦不可言即空不即空。一切皆不可。不可亦不可。此语亦不受。迥绝无寄。非言所及。非解所到。是谓行境。何以故。生心动念。即乖法体。失正念故。乃至若不洞明前解。无以蹑成此行。若不解此行法。绝于前解。无以成其正解。若守解不舍。无以入兹正行。是故行由解成。行起解绝。古释云。空若即色者。圣应同凡见妄色。凡应同圣见真空。又应无二谛。空若不即色者。见色外空。无由成于圣智。又应凡圣永别。圣不从凡得故。又色若即空者。凡迷见色。应同圣智见空。又亦失于二谛。色不即空者。凡夫见色应不迷。又所见色。长隔真空。应永不成圣。生心动念。即乖法体。失正念故者。真空理性。本自如然。但以迷之。动念执相故。虽推破。简情显解。今情忘智泯。但是本真。何存新生之解数。若有解数。即为动念。动念生心。故失正念。正念者。无念而知。若总无知。何成正念。又解为遣情。说因破执。若情消执丧。说解何存。真性了然。寂无存泯。所以若言。即与不即。皆落是非。瞥挂有无。即非正念。故云。才有是非。纷然失心

问。凡涉有无。皆成邪念。若关能所。悉堕有知。如何是无念而知

答。瑞草生嘉运。林华结早春

宗镜录卷第八　　　　　丙午岁分司大藏都监开板宗镜录卷第九

        慧日永明寺主智觉禅师延寿集

夫修行契悟。法乃尘沙。云何独立一心为宗。而称绝妙

答。若不了心宗。皆成迷倒。触途成壅。证入无门。如俗谛中。亦有秘密之法。若不得要诀。学亦无成。或得其门。所作皆办。今教乘称秘密之法。禅宗标不传之文。则向何路而进修。从何门而趣入。若不得唯心之诀。正信无由得成。才得斯宗。千门自辟。道不待求而顿现。行弗假修而自圆。如地遇阳春。萌芽沸发。故云。若无观慧。事亦不成。又此心能成一切。能坏一切。成则顿成天真之佛。所以真觉大师歌云。是以禅门了却心。顿入无生慈忍力。以此无生一门。一成一切成。乃至三身四智。八解六通。无漏无为。普贤万行。悉于无生。一时圆满。故云。初闻阿字门。即解一切义。所谓一切法不生。坏则渐坏有为无为功德之门。所以歌云。损法财。灭功德。莫不由乎心意识。故知。此心。无幽。不烛。有法皆知。察密防微。穷今洞古。故谓之灵台。故司马彪云。心为神灵之台。庄子云。万恶不可内于灵台

净名疏问云。玄义处处多明观心。已恐不可。入文复尔。将不坏乱经教耶

答。说经本为入道。若怀道。之贤。触处观行。岂有寻求涅槃圣典。而不观行者乎。但巧说得宜。非止不损文义。兼得观慧分明。分别法门。非观何逮。岂有坏乱之咎乎。夫有所说。意在言前。祖佛本意。皆为明心达道。假以文义。直指心原。岂可执诠迷旨。背心求道耶。所以正法念处经偈云。天龙阿修罗。地狱鬼罗刹。心常为导主。如王行三界。心将诣天上。复行于人中。心将至恶道。心轮转世间。宝雨经云。云何菩萨得奢摩他毗钵舍那善巧。谓此菩萨心善巧。已。观察诸法如幻如梦。思惟诸法。此是善法。此非善法。此出离法。此不出离法。谓诸菩萨观一切法。皆依于心。心为自性。心为上首。能摄受心。善调伏心。善了知心。故能摄此一切诸法。既善调伏。又善了知。由此因缘。便能修习奢摩他法。如是系心。如是止心。及安住心。勤修如是奢摩他故。便能安住心一境性。弘道广显定意经云。彼德本者。了识心本。以此心行。慈及众生。识了知彼。空无我人。其心德本。助劝于道。故知心为德本。即是总相。心佛众生。三之别相。心是总相者。法界染净。万类万法。不出一心。是心即摄一切世间出世间法。故名总相。余染净二缘。各属二类。然总相说。十法界中。六道为染。四圣为净。则十法界中染净二缘。凡圣两道。俱不出一心矣。故经云。心能导世间。即自在义。心能遍摄受。即随行义。如是一心法。皆自在随行。金刚三昧论云。出世之因者。入实相观。出世之果者。一味解脱。故知初则信心而入道。后则证心而得果。始终不出宗镜矣。又楞伽经偈云。唯心无所有。诸行及佛地。去来现在佛。三世说如是。贤劫定意经云。等视一切诸法。根原。皆如是。谛本无所有。是曰一心。华严经夜摩天宫偈赞品云。譬如工画师。分布诸彩色。虚妄取异色。大种无差别。大种中无色。色中无大种。亦不离大种。而有色可得。心中无彩画。彩画中无心。然不离于心。有彩画可得。彼心恒不住。无量难思议。示现一切色。各各不相知。譬如工画师。不能知自心。而由心故画。诸法性如是。心如工画师。能画诸世间。五蕴悉从生。无法而不造。如心佛亦尔。如佛众生然。应知佛与心。体性皆无尽。若人知心行。普造诸世间。是人则见佛。了佛真实性。心不住于身。身亦不住心。而能作佛事。自在未曾有。若人欲了知。三世一切佛。应观法界性。一切唯心造。疏释云。此颂显于具分唯识。此不相知义。谓非唯所画之法。自不相知。喻所变之境。无有体性。能画之心。念念生灭。自不相知。故亦不能知于所画。双喻心境皆无自性。各不相知。故言不能知自心。而由心故画。又虽不知画心。而由心能画。喻众生虽迷心现量。而心变于境。又由不能知所画。但画于自心。故能成所画。喻众生由迷境唯心。方能现妄境。又喻正由无性。方成万境。故云诸法性如是。应观法界性者。即真如理观。一切唯心造者。即唯识事观。以理观唯识之性。诸佛证此为成佛之体。以事观唯识之相。众生达此为出离之门。如华严演义云。良以一文之妙。摄义无遗。一偈之功。能破地狱。故普贤菩萨告善财言。我此法海中。无有一文。无有一句。非是舍施转轮王位而求得者。非是舍施一切所有而求得者。释曰。以一是一切之一故。称性之一故。纂灵记云。有京兆人。性王。失其名。本无戒行。曾不修善。因患致死。被二人引至地狱。地狱门前见一僧。云是地藏菩萨。乃教诵偈云。若人欲了知。三世一切佛。应观法界性。一切唯心造。菩萨授经已。谓之曰。诵得此偈。能破地狱苦。其人诵已。遂入见王。王问。此人。有何功德。答云。唯受持一四句偈。具如上说。王遂放免。当诵此偈时。声所至处。受苦之人。皆得解脱。后三日方稣。忆持此偈。向诸道俗说之。参验偈文。方知是华严经夜摩天宫。无量菩萨云集所说。即觉林菩萨偈。意明地狱心造。了心造佛地狱自空耳。故知若观此心。言下离苦。不唯破地狱界。乃至十法界一时。破。以入真空一际法故。则平等真法界。无佛无众生。此非妙术神通。假于他势。以法如是故。可验自心。不可思议神妙之力。高而无上。渊而不深。延而不长。促而非短。广而无相。显而无踪。有而不常。无而不灭。照体独立。称性普周。妙万物。故称之为神。孕一切。故名之为母。统御该摄。通变无穷。任照忘疲。若明镜之写像。应缘无作。犹虚谷之传声。居方而方相分明。处圆而圆文显现。在悟而悟成诸佛。堕迷而迷作众生。迹任千途。本地不动。台教云。心如幻化。但有名字。名之为心。适言其有。不见色质。适言其无。复起虑想。不可以有无思度故。名心为妙。非是待粗成妙。以绝待为妙。故傅大士称为妙神。亦云妙识。妙神即是法身。佛。若无妙神。谁受寂灭乐。宝藏论云。其为也形。其寂也冥。本净非莹。法尔天成。光超日月。德越太清。万物无作。一切无名。转变天地。自在纵横。恒沙而用。混沌而成。谁闻不喜。谁闻不惊。如何以无价之宝。隐于阴入之坑。是以体之即妙即神。显无价之宝。迷之成粗成昧。堕阴入之坑。遍览圆诠。释之莫尽。仰唯诸圣。赞之靡穷。可谓入道玄关。成佛妙诀。乃至凡圣因果。行位进修。不离此心而得成办。契同心性。何德不收。以一切法。随所依住。皆于一心。顿圆满故。如斯之事。岂非绝待之妙耶。如法华玄义云。绝待明妙者。为四。一随情三段法起。若入真谛。待对即绝。故身子云。吾闻解脱之中。无有言说。此三藏经中。绝待意也。二若随理三假。一切世间皆如幻化。即事而真。无有一事而非真者。更待何物为不真耶。望彼三藏。绝还不绝。即事而真。乃是绝待。此通教绝待也。三别教。若起。望即真之绝。还是世谛。何者。非大涅槃。犹是生死世谛。绝还有待。若入别教中道。待则绝矣。四圆教。若起。说无分别法。即边而中。无非佛法。亡泯清净。岂更佛法待于佛法。如来法界。故出法界外。无复有法可相形比。待谁为粗。形谁得妙。无所可待。亦无所绝。不知何名。强言为绝。大涅槃经云。大名不可称量。不可思议。故为大。譬如虚空。不因小空名为大也。涅槃亦尔。不因小相名大涅槃。妙亦如是。妙名不可思议。不因于粗而名为妙。若谓定有法界。广大独绝者。此则大有所有。何谓为绝。今法界清净。非见闻觉知。不可说示。经云。止止不须说。我法妙难思。止止不须说。即是绝言。我法妙难思。即是绝思。又云。是法不可示。言辞相寂灭。亦是绝叹之文。不可以待示。不可以绝示。灭待灭绝。故言寂灭。又云。一切诸法。常寂灭相。终归于空。此空亦空。则无复待绝。中论云。若法为待成。是法还成待。今则无因待。亦无所成。法华首经云。既得无生忍。此不生无生。生即无生。是名绝待。降此已外。若更作者。绝何物。显何理。流浪无穷。则堕戏论。乃是迷情分别。绝待不绝。非绝非待。待于亦待亦绝。言语相逐。永无绝矣。何者。言语从觉观生。心虑不息。语何由绝。如痴犬逐块。徒自疲劳。块终不绝。若能妙悟寰中。息觉观风。心水澄清。言思皆绝。如黠师子放块逐人。块本既除。块则绝矣。妙悟之时。洞知法界外无法而论绝者。约有门明绝也。是绝亦绝。约空门明绝也。如駃马见鞭影。无不得入。是名绝待妙也。用是两妙。妙上三法。众生之法。亦具二妙。称之为妙。佛法心法。亦具二妙。称之为妙

问。何意以绝释妙

答。只唤妙为绝。绝是妙之异名。如世人称绝能耳。又妙是能绝。粗是所绝。此妙有绝粗之功。故举绝以名妙。此绝非是断绝。以无尽为绝。如还原观云。一尘出生无尽遍。一尘之内。即理即事。即人即法。即依即正。即染即净。即因即果。即同即异。即彼即此。即一即多。即广即狭。即情即非情。即三身即十身。何以故。理事无碍。法如是故。十身互作。自在用。故唯普眼之境界也。如上事相之中。一一互相容相摄。各具重重无尽之境界也。经颂云。一切法门无尽海。同会一法道场中。如是次第展转成。此无碍人方得悟

问。据其所说。则一尘之上。理无不显。事无不融。文无不释。义无不通。今时修学之徒。云何晓悟。达于尘处。顿决群疑。且于一尘之上。何者是染。云何名净。何者名真。若为称俗。何者名生死。何者是涅槃。云何名烦恼。云何是菩提。何者名小乘法。云何名大乘法。请垂开决。闻所未闻

答。大智圆明。睹纤毫而观性海。真原朗现。一尘之处以眺全身。万法显必同时。一际理无前后。何以故。由此一尘虚相。能翳于真。即是染也。由尘相空无所有。即净也。由于尘性本体同如。即是真也。由此尘相缘生幻有。即俗也。由于尘相念念迁变。即是生死也。由观尘生灭相尽。空无有实。即涅槃也。由尘相大小。皆是妄心分别。即烦恼也。由尘体本空。缘虑自尽。即菩提也。由尘相体无遍计。即小乘法也。由尘性无生无灭。依他似有。即大乘法也。如是略说。若具言之。假使一切众生怀疑。各异。一时同问如来。如来唯以一个尘字而为解释。宜深思之。经颂云。一切法门无尽海。一言演说尽无余。依此义理故。名一尘出生无尽遍也。所言即者。现今平等。故此一心法门。如镜顿现。不待次第。如印顿成。更无前后。一见一切见。一闻一切闻。不俟推寻。若待了达而成。皆为权渐。若能观于心性之一。则是一道甚深。即正道之一。是唯一之一。千佛同辙。今古不易之一道也。亦云一路涅槃门。亦云一道出生死。又名大佛顶首楞严王具足万行。十方如来一门超出。妙庄严路。犹如百华共成一蜜。故知万法同会斯宗。若谛了之。一切在我。升沉去住。任意随缘。示圣现凡。出生入死。变化难测。运无作之神通。隐显同时。阐如幻之三昧。是非冥合。逆顺同归。语默卷舒。常顺一真之道。治生产业。不违实相之门。运用施为。念念而未离法界。行住坐卧。步步而常在其中。若不信之人。对面千里。如寒山子诗云。可贵天然物。独一无伴侣。促之在方寸。延之一切处。汝若不信受。相逢不相遇。如明达之者。寓目关怀。悉能先觉。若未遇之子。可以事知。举动施为。未尝间断。如蔡顺。字君仲。以孝闻。顺少孤。养母。常出求薪。有客卒至。母望顺不还。乃啮其指。顺即心动。弃薪驰归。跪问其故。母曰。有急客来。吾啮指以悟汝耳。又唐裴敬彝。父为陈王典所杀。敬彝时在城。忽自觉。流涕不食。谓人曰。我大人凡有痛处。吾即不安。今日心痛。手足皆废。事在不测。遂归觐。父果已死。又唐张志安。居乡闾称孝。差为里尹。在县忽称母疾急。县令问。志安曰。母有疾志安亦病。志安适患心痛。是以知母有疾。令拘之。差人覆之。果如所说。寻奏高表门闾。拜为散骑常侍

问。此宗所悟。还有师不

答。此是自觉圣智。无师智。自然智。之所证处。不从他悟。自证之时。法从心现。不从外来。故无师。契而能自得阿耨菩提。楞伽经云。大慧白佛言。世尊。若善自觉圣智相。及一乘。我及余菩萨。若善自觉圣智相。及一乘。不由于他。通达佛法。又经云。舍利弗复问。何故诸贤。复发此言。从今日始。不以佛为圣师。诸比丘报曰。从今日始。自在其地。不在他乡。自归于己。不归他人。以为师主。不用他师。是以故往。不以佛为圣师。乃至于是世尊。赞诸比丘。善哉善哉。其于诸法。无所得者。乃为真得。此乃但可自知。方见真实。所以千圣拱手。作计校不成。如经颂云。言语说诸法。不能显真实。平等乃能见。如法佛亦尔。所以永嘉歌云。不离当处常湛然。觅即知君不可见。又先德偈云。不烦问师匠。心王应自知。斯乃真照无照。真知无知。何者。若有照。则有对处。故云。随照失宗。若有知。则被知碍。故云。法离见闻觉知。如信心铭云。纵横无照。最为微妙。知法无知。无知知要。达此要者。即无一法可同。无一法可异。无一法可是。无一法可非。则何用外求知解。古德歌云。古人重义不重金。曲高和寡无知音。今时学士还如此。语默动用迹难寻。所嗟世上岐途者。终日崎岖枉用心。平坦栴檀不肯取。要须登陟访椿林。穷子舍父远逃逝。却于本舍绝知音。贫女宅中无价宝。却将小秤买他金。故大涅槃经云。如平坦路。一切众生。悉于中行。无障碍者。中路有树。其阴清凉。行人在下。憩驾止息。然其树阴。常住不异。亦不消坏。无持去者。路喻圣道。阴喻佛性。是以若达此宗。归于自地。室中宝藏。岂是外来。衣内明珠。非从他获。若能开发秘藏。得现前受用之荣。货易神珠。息积劫贫穷之苦。非数他宝。岂徇彼求。则润己之智藏何穷。利他之法财无尽

问。若言无师自证者。即堕自然之计。执从他解者。仍涉因缘之门。且大道之性。非是自然。亦非因缘。云何开示而乖道体

答。为破他求故说须自证。为执自解。故从他印可。若当亲省之时。迷悟悉空。自他俱绝。非限量之所及。岂言论之能诠。所以牛头初祖云。夫道者。若一人得之。道即不遍。若众人得之。道即有穷。若各各有之。道即有数。若总共有之。方便即空。若修行得之。造作非真。若本自有之。万行虚设。何以故。离一切限量分别故。明知说自说他。言得言失者。若约圣教。则是随世语言。破执方便。若依意解。尽是限量分别。不出情尘。但不执教以徇情。则方见性而达道

问。初心学人。悟入此宗。信解圆通。有何胜力

答。若正解圆明。决定信入。有超劫之功。获顿成之力。虽在生死。常入涅槃。恒处尘劳。长居净刹。现具肉眼。而开慧眼之光明。匪易凡心。便同佛心之知见。如太子具王仪之相。迦陵超众鸟之音。将师子筋为琴弦。余音断绝。以善见药而治病。众患潜消。若那罗箭之功。势穿铁鼓。似金刚锤之力。拟碎金山。则烦恼尘劳。不待断而自灭。菩提妙果。弗假修而自圆。乃至等冤亲。和诤论。齐凡圣。泯自他。一去来。印同异。融延促。混中边。世出世间不可称。不可量。不可说不可说之力。莫能过者。亦名佛力。亦名般若力。亦名大乘力。亦名法力。亦名无住力。所以先德释云。无住力持者。则大劫不离一念。又云。色平等是佛力。色既平等。则唯心义成。故知观心之门。理无过者。最尊最贵。绝妙绝伦。有刹那成佛之功。顿截苦轮之力。大涅槃经云。譬如药树。名曰树王。于诸药中。最为殊胜。能灭诸病。树不作念。若取枝叶及皮身等。虽不作念。能愈诸病。涅槃亦尔。是以若于宗镜。有圆信圆修。乃至见闻随喜。一念发心者。无不除八万尘劳。三障二死之病。大品经云。如摩尼珠。所在住处。一切非人。不得其便。以珠着身。闇中得明。热时得凉。寒时得温。若在水中。随物现色。即况识此自心如意灵珠。圆信坚固。一切时处。不为无明尘劳非人之所侵害。则处繁不乱。履险恒安。高而不危。满而不溢。台教引佛藏经云。无名相中。假名相说。皆是如来不思议力。譬如有人。嚼须弥山。飞行虚空。石筏渡海。负四天下及须弥山。蚊脚为梯。登至梵宫。劫尽烧时。一唾劫火即灭。一吹世界即成。以藕丝悬须弥山。手接四天下。雨。如来所说。一切诸法。无相无为。无生无灭。令人信解。甚为难有。甚为希有。若少有所得。与佛法僧诤。入于邪道。不听出家受戒。饮一杯水。当知经明无生外用。以显妙理因果无生。是则不了一体三宝常住。不听出家。言不听者。若不解此。戒不具足。若约观心者。一刹那起。名一众生。即起即灭。名为一期。念念之中。恒起三毒。即当劫尽三灾。三毒贪为首。三灾火为端。以不思议止观。观此三毒。一念贪心。无有起处。即是一唾劫火而灭。了念成智。即是一吹世界而成。乃至一切不思议希有之事。但达一念无明心。成诸佛智。无有不洞晓之者。若不解此。非唯不听出家。一切万善。皆不成就。以不知佛法根本故。大智度论云。复次有人。谓地为坚牢。心无形质。皆是虚妄。以是故。佛说心力为大。行般若波罗蜜故。散此大地以为微尘。以地有色香味触重故。自无所作。水少香故。动作胜地。火少香味。势胜于水。风少色香味。故动作胜火。心无四事。故所为力大。又以心多烦恼结使系缚。故令心力微少。有漏善心。虽无烦恼。以心取诸法相故。其力亦少。二乘无漏心。虽不取相。以智慧有量。及出无漏道时。六情随俗分别。取诸法相故。不尽心力。诸佛及大菩萨。智慧无量无边。常处禅定。于世间涅槃。无所分别。诸法实相。其实不异。但智有优劣。行般若波罗蜜者。毕竟清净。无所挂碍。一念中。能散十方一切如恒河沙等。三千大千国土。大地诸山微尘。故知真心。有此大力。众生妄隔而不觉知。金光明经疏云。如日光能照天下。不能照道理。心智之光明。能发智照理。故心是光。若心痴闇。体则憔悴。心有智光。肤色充泽。故云。般若大故色大。般若净故色净。即是明也。天下万物。唯人为贵。七尺形骸。不如灵智为贵。所以观之心贵。心即是金。又知依知正名光。知一切法无一切法为明。是以若于宗镜才有信入。便生圆解。能发真正菩提心。更无过上。是无等等心。是最胜心。是最实心。止观云。发此心者。能翻一一尘劳门。即是八万四千诸三昧门。无明转。即变为明。如融冰成水。更非远物。不余处来。但一念心。普皆具足。如如意珠。非有宝。非无宝。若谓无者。即妄语。若谓有者。即邪见。不可以心知。不可以言辩。众生于此不思议不缚法中。而思想作缚。于无脱法中。而求于脱。是故起大慈悲。兴四弘誓。拔两苦。与两乐。故名非缚非脱。真正菩提心。此发一菩提心。即一切菩提心。譬如良医。有一秘方。总摄诸方。阿伽陀药。功兼诸药。如食乳糜。更无所须。一切具足。如如意珠。乃至此一心。是大中大。上中上。圆中圆。满中满。实中实。真中真。了义中了义。玄中玄。妙中妙。不可思议中不可思议。若能如此。简非显是。体权识实。而发心者。是一切诸佛种。譬如金刚。从金性生。佛菩提心。从大悲起。是诸行先。如服阿娑罗药。先用清水。诸行中最。如诸根中。命根为最。佛正法正行中。此心为最。如太子生。具王仪相。大臣恭敬。有大声名。如迦陵频伽鸟[穀-禾+卵]中鸣声。已胜诸鸟。此菩提心。有大势力。如师子筋弦。如师子乳。如金刚锤。如那罗延箭。具足众宝。能除贫苦。如如意珠。虽小懈怠。小失威仪。犹胜二乘功德。举要言之。此心即具一切菩萨功德。能成三世无上正觉。若解此心。任运达于止观。无发无碍即是观。其性寂灭即是止。止观即菩提。菩提即止观。如上广赞。发此圆信菩提心人。实为难有。若凡夫外道。迷于此心。而为分段生死。藏通二乘。背于此心。而作有余涅槃。乃至通教菩萨。始发大乘之人。体于此心。只成自性之空。别教菩萨。至大乘之终。悟于此心。虽见不空为十法界之所依。然即今未具。犹假别修次第生起。俱不能识知。自心。一念顿圆平等正性。凡圣共有。一际。无差。以不识故。皆不能发此无上无等。最胜广大不可思议菩提之心。所有悲愿智行。俱不具足。若一发此心。功德无际。念念圆满十波罗蜜。故净名经云。维摩诘言。然汝等。便发阿耨多罗三藐三菩提心。是即出家。是即具足。今宗镜。正为开示此心。一一搜穷。重重引证。普为一切法界含生。凡有心者。愿皆信受。才得信入。法尔自然发此无上菩提之心。便坐道场。行同体大悲。起无缘慈化。是以十方诸佛。赞了此心。能发菩提者。功德无尽。如华严经云。菩提心者。犹如种子。能生一切诸佛法故。菩提心者。犹如良田。能长众生白净法故。菩提心者。犹如大地。能持一切诸世间故。菩提心者。犹如净水。能洗一切烦恼垢故。菩提心者。犹如大风。普于世间无所碍故。菩提心者。犹如盛火。能烧一切诸见薪故。菩提心者。犹如净日。普照一切诸世间故。菩提心者。犹如盛月。诸白净法悉圆满故。菩提心者。犹如明灯。能放种种法光明故。菩提心者。犹如净目。普见一切安危处故。菩提心者。犹如大道。普令得入大智城故。菩提心者。犹如正济。令其得离诸邪法故。菩提心者。犹如大车。普能运载诸菩萨故。菩提心者。犹如门户。开示一切菩萨行故。菩提心者。犹如宫殿。安住修习三昧法故。菩提心者。犹如园苑。于中游戏受法乐故。菩提心者。犹如舍宅。安隐一切诸众生故。菩提心者。则为所归。利益一切诸世间故。菩提心者。则为所依。诸菩萨行所依处故。菩提心者。犹如慈父。训导一切诸菩萨故。菩提心者。犹如慈母。生长一切诸菩萨故。菩提心者。犹如乳母。养育一切诸菩萨故。菩提心者。犹如善友。成益一切诸菩萨故。菩提心者。犹如君主。胜出一切二乘人故。菩提心者。犹如帝王。一切愿中得自在故。菩提心者。犹如大海。一切功德悉入中故。菩提心者。如须弥山。于诸众生心平等故。菩提心者。如铁围山。摄持一切诸世间故。菩提心者。犹如雪山。长养一切智慧药故。菩提心者。犹如香山。出生一切功德香故。菩提心者。犹如虚空。诸妙功德广无边故。菩提心者。犹如莲华。不染一切世间法故。菩提心者。犹如调慧象。其心善顺。不犷戾故。菩提心者。犹如良善马。远离一切诸恶性故。菩提心者。如调御师。守护大乘一切法故。菩提心者。犹如良药。能治一切烦恼病故。菩提心者。犹如坑阱。陷没一切诸恶法故。菩提心者。犹如金刚。悉能穿彻一切法故。菩提心者。犹如香箧。能贮一切功德香故。菩提心者。犹如妙华。一切世间所乐见故。菩提心者。如白栴檀。除众生欲热使清凉故。菩提心者。如黑沉香。能熏法界悉周遍故。菩提心者。如善见药王。能破一切烦恼病故。菩提心者。如毗笈摩药。能拔一切诸惑箭故。菩提心者。犹如帝释。一切主中最为尊故。菩提心者。如毗沙门。能断一切贫穷苦故。菩提心者。如功德天。一切功德所庄严故。菩提心者。如庄严具。庄严一切诸菩萨故。菩提心者。如劫烧火。能烧一切诸有为故。菩提心者。如无生根药。长养一切诸佛法故。菩提心者。犹如龙珠。能消一切烦恼毒故。菩提心者。如水精珠。能清一切烦恼浊故。菩提心者。如如意珠。周给一切诸贫乏故。菩提心者。如功德瓶。满足一切众生心故。菩提心者。如如意树。能雨一切庄严具故。菩提心者。如鹅羽衣。不受一切生死垢故。菩提心者。如白[疊*毛]线。从本已来性清净故。菩提心者。如快利犁。能治一切众生田故。菩提心者。如那罗延。能摧一切我见敌故。菩提心者。犹如快箭。能破一切诸苦的故。菩提心者。犹如利矛。能穿一切烦恼甲故。菩提心者。犹如坚甲。能护一切如理心故。菩提心者。犹如利刀。能斩一切烦恼首故。菩提心者。犹如利剑。能断一切憍慢铠故。菩提心者。如勇将幢。能伏一切诸魔军故。菩提心者。犹如利锯。能截一切无明树故。菩提心者。犹如利斧。能伐一切诸苦树故。菩提心者。犹如兵仗。能防一切诸苦难故。菩提心者。犹如善手。防护一切诸度身故。菩提心者。犹如好足。安立一切诸功德故。菩提心者。犹如眼药。灭除一切无明翳故。菩提心者。犹如钳镊。能拔一切身见刺故。菩提心者。犹如卧具。息除生死诸劳苦故。菩提心者。如善知识。能解一切生死缚故。菩提心者。如好珍财。能除一切贫穷事故。菩提心者。如大导师。善知菩萨出要道故。菩提心者。犹如伏藏。出功德财无匮乏故。菩提心者。犹如涌泉。生智慧水无穷尽故。菩提心者。犹如明镜。普现一切法门像故。菩提心者。犹如莲华。不染一切诸罪垢故。菩提心者。犹如大河。流引一切度摄法故。菩提心者。如大龙王。能雨一切妙法雨故。菩提心者。犹如命根。任持菩萨大悲身故。菩提心者。犹如甘露。能令安住不死界故。菩提心者。犹如大网。普摄一切诸众生故。菩提心者。犹如罥索。摄取一切所应化故。菩提心者。犹如钩饵。出有渊中所居者故。菩提心者。如阿伽陀药。能令无病永安隐故。菩提心者。如除毒药。悉能消歇含爱毒故。菩提心者。如善持咒。能除一切颠倒毒故。菩提心者。犹如疾风。能卷一切诸障雾故。菩提心者。如大宝洲。出生一切觉分宝故。菩提心者。如好种性。出生一切白净法故。菩提心者。犹如住宅。诸功德法所依处故。菩提心者。犹如市肆。菩萨商人贸易处故。菩提心者。如炼金药。能治一切烦恼垢故。菩提心者。犹如好蜜。圆满一切功德味故。菩提心者。犹如正道。令诸菩萨入智城故。菩提心者。犹如好器。能持一切白净物故。菩提心者。犹如时雨。能灭一切烦恼尘故。菩提心者。则为住处。一切菩萨所住处故。菩提心者。则为授行。不取声闻解脱果故。菩提心者。如净琉璃。自性明洁无诸垢故。菩提心者。如帝青宝。出过世间三乘智故。菩提心者。如更漏鼓。觉诸众生。烦恼睡故。菩提心者。如清净水。性本澄洁无垢浊故。菩提心者。如阎浮金。映夺一切有为善故。菩提心者。如大山王。超出一切诸世间故。菩提心者。则为所归。不拒一切诸来者故。菩提心者。则为义利。能除一切衰恼事故。菩提心者。则为妙宝。能令一切心欢喜故。菩提心者。如大施会。充满一切众生心故。菩提心者。则为尊胜。诸众生心无与等故。菩提心者。犹如伏藏。能摄一切诸佛法故。菩提心者。如因陀罗网。能伏烦恼阿修罗故。菩提心者。如婆楼那风。能动一切所应化故。菩提心者。如因陀罗火。能烧一切诸惑习故。菩提心者。如佛支提。一切世间应供养故。善男子。菩提心者。成就如是无量功德。举要言之。应知悉与一切佛法诸功德等。何以故。因菩提心。出生一切诸菩萨行。三世如来。从菩提心而出生故。是故善男子。若有发阿耨多罗三藐三菩提心者。则已出生无量功德。普能摄取一切智道。乃至善男子。如有宝珠。名自在王。日月光明所照之处。一切财宝衣服等物。所有价直悉不能及。菩萨摩诃萨。发菩提心。自在王宝。亦复如是。一切智光所照之处。三世所有天人二乘。漏无漏善一切功德。皆不能及。善男子。海中有宝。名曰海藏。普现海中庄严事。菩萨摩诃萨。菩提心宝。亦复如是。普能显现一切智海诸庄严事。善男子。譬如天上阎浮檀金。唯除心王大摩尼宝。余无及者。菩萨摩诃萨。发菩提心阎浮檀金。亦复如是。除一切智心王大宝。余无及者。乃至善男子。菩提心者。成就如是无量无边。乃至不可说不可说殊胜功德。若有众生。发阿耨多罗三藐三菩提心。则获如是胜功德法。如上略录。华严大教一百二十门。赞发此心功德。广大无边。然经中。虽引诸希奇珍宝譬况。皆是世间有限之物。以粗比妙。将浅况深。宁齐出世无尽之珍。岂等佛法难思之旨。故知世出世间。天下之贵。无过心宝。如师子奋迅。威猛最雄。象王蹴蹋。势力无等。所以大树紧那罗王所问经云。尔时大树紧那罗王白言。世尊。我闻菩萨所有三昧。名曰宝住。若有菩萨得是三昧。一切法宝。诸功德法。自然而得。佛告紧那罗王言。若有菩萨。欲令佛宝种性不断。法宝种性僧宝种性不绝者。修集生起八十种宝。所谓不忘一切智宝之心。乃至观空无相无愿解脱门宝心。入甘露门故。观一切法无生。宝心。得无生法忍故。见一切法如幻如梦如焰如影如响如水月。宝心。不住诸见故。观因缘法。宝心离断常见故。离诸边见垢秽。宝心。离于二故。入无二法门。宝心。觉一道故。离一切行。宝心。至正位故。正观法位。宝心。一切法平等故。集助一切菩提法。宝心。觉了一切佛法故。乃至喻如大海。为众法主。集一切宝。一切众宝。皆悉来归。于是海中出生诸宝。如是紧那罗王。菩萨。得是宝住三昧。为诸一切众生之主。集一切宝。一切法宝。皆悉归趣。是以祖师云。一切宝中。心宝为上。故知一切法宝。皆归宗镜中。无有法财珍宝。而不积聚。如入法界体性经云。文殊师利。复白佛言。以何因缘。名以三昧为宝积耶。佛告文殊师利。譬如大摩尼宝。善磨莹已。安置净处。随彼地方。出诸珍宝不可穷尽。如是文殊师利。我住此三昧。观于东方。见无量阿僧祇世界。现在诸佛如来。阿罗诃。三藐三佛陀。如是南西北方四维上下。如是。十方无量阿僧祇世界。我皆现见是诸如来。住此三昧。为众说法。文殊师利。我住此三昧。不见一法。然非法界。释曰。宝积三昧者。即一切众生心。是。无量功德聚。犹如世间宝积。若能住此一心宝积三昧。有何功德宝而不知。故能见十方佛宝。普照无余。所以云不见一法。然非法界。是以万类之中。唯心为贵。如金翅鸟。命终之后。骨肉散尽。唯有心在。难陀龙王。取此鸟心。以为明珠。转轮王得。以为如意珠。然一切众生心。亦复如是。幻身虽灭。真心不坏。如经云。如劫烧火。不烧虚空。又祖师云。百骸虽溃散。一物镇长灵。若能了此常住真心。即同获于如意珠宝。若得之者。广济于法界。用之者。普润于十方。以此诸大乘经中。十方诸佛。同共赞扬此菩提心。况如无际虚空。未言少分。若下位浅智。焉敢言之。故先德释涅槃教义云。种种名目。只是一心法。此法即是佛师。诸菩萨母。诸佛菩萨。辩不能宣。凡夫千舌。岂解揄扬。二乘百盲。焉能舞手者哉。此论开发信入。功德无边。若但见闻。设不信乐。尚种善根。无空过者。如华严经云。佛子。譬如丈夫。食少金刚。终竟不消。要穿其身。出在于外。何以故。金刚不与肉身杂秽而同止故。于如来所。种少善根。亦复如是。要穿一切有为诸行烦恼身。过到于无为究竟智处。何以故。此少善根。不与有为诸行烦恼而共住故。佛子。假使干草。积同须弥。投火于中。如芥子许。必皆烧尽。何以故。火能烧故。于如来所。种少善根。亦复如是。必能烧尽一切烦恼。究竟得于无余涅槃。何以故。此少善根。性究竟故。佛子。譬如雪山有药王树。名曰善见。若有见者。眼得清净。若有闻者。耳得清净。若有嗅者。鼻得清净。若有尝者。舌得清净。若有触者。身得清净。若有众生。取彼地土。亦能为作除病利益。佛子。如来应正等觉无上药王。亦复如是。能作一切。饶益众生。若有得见如来色身。眼得清净。若有得闻如来名号。耳得清净。若有得嗅如来戒香。鼻得清净。若有得尝如来法味。舌得清净。具广长舌。解语言法。若有得触如来光者。身得清净。究竟获得无上法身。若于如来生忆念者。则得念佛三昧清净。若有众生。供养如来所经土地。及塔庙者。亦具善根。灭除一切诸烦恼患。得贤圣乐。佛子。我今告汝。设有众生。见闻于佛。业障缠覆。不生信乐。亦种善根。无空过者。乃至究竟入于涅槃。佛子。菩萨摩诃萨应如是知。于如来所。见闻亲近。所种善根。悉离一切诸不善法。具足善法。故知若见若闻。若信不信。皆得究竟无上善根。以见圆觉之佛。普门之法故。以觉圆故。无有缺减。以法普故。自然具足。岂非究竟耶。所以华严初发心功德品颂云。菩萨发心功德量。亿劫称扬不可尽。以出一切诸如来。独觉声闻安乐故。十方国土诸众生。皆悉施安无量劫。劝持五戒及十善。四禅四等诸定处。复于多劫施安乐。令断诸惑成罗汉。彼诸福聚虽无量。不与发心功德比。又教亿众成缘觉。获无诤行微妙道。以彼而校菩提心。算数譬喻无能及。一念能过尘数刹。如是经于无量劫。此诸刹数尚可量。发心功德不可知。又颂云。所说种种众譬喻。无有能及菩提心。以诸三世人中尊。皆从发心而得生。华严指归云。明经有十种益。一见闻益。谓此见闻如来。及此遗法。所种善根。成金刚种不可破坏。要心成佛。如性起品云。佛子。乃至不信邪见众生。见闻佛者。彼诸众生。于见闻中得种善根。果报不虚。乃至究竟涅槃等。二发心益。谓信位既满。称彼佛怀发此大心。此心即是普贤法摄。是故融通。即遍无尽时处等法界。既入彼摄彼。即全诸位。悉皆成满。故经云。初发心即是佛故。悉与三世诸如来等。三起行益。谓若起一普贤行时。即遍一切行。一切位。一切德。一切法。一切处。一切时。一切因。一切果。穷尽法界。具足一切。如帝网等。故经云。菩萨摩诃萨得闻此法。以少方便。疾得菩提。四摄位益。谓信等五位。一一位中摄一切位。然有二门。一全位相是门。即一切位是一位故。十信满处。即便成佛。二诸位相资门。则一位中具一切位。如十信中有十住。乃至十地。故经云。住于一地普摄一切诸地功德。如十玄门。五速证益。依此普门。一证一切证。如经明地狱众生。蒙光灭苦。才从地狱门出。升兜率天。闻此普法。即得十地者。明是此法之深益。六灭障益。依此普法。亦一断一切断。如前兜率天子。非直自身顿得十地。亦乃毛孔香熏。全示众生。顿灭无量烦恼。并是普法之胜力。七转利益。普行亦成。即能顿益无边众生。悉亦同得此十地法。如前兜率天子。得十地已。毛孔中出盖云供养佛。经云。若有众生见此盖云者。彼诸众生。种一恒河沙转轮王所植善根等。八造修益。如善财依此普法。一得一切得。以前生曾见闻普法。成金刚种。遂令今生顿成解行。九顿得益。如经明六千比丘。顿见如来。得十眼境界。祇洹林中。不可说尘数菩萨。顿得无尽自在法海等。十称性益。谓依此普法。一切众生。无不皆悉称其本性。在佛果海中。即是旧来益。如经明于佛身中。见一切众生已成佛竟。已涅槃竟。是以此宗镜录中。并是称性而谈。约本而说。因果皆实。理事俱真。以是圆满之宗。普门之法。见普法故。名为普眼。普法者。一具一切。一一称性。同时具足。眼外无法。乃称普眼。亦名普眼经。遂令见闻之人。皆同性得。以此性无尽。则所益何穷。故能总括无边。该通一切。摄前则摄后。如举初步。即到千里之程途。得一则得余。犹观天月。即了一切之水月。故知有教的有其位。有法必有其人。如地狱众生。见闻为种。处八难内超十地阶。善财童子。行解在躬。于一生中。圆多劫果。文理有据。果报非虚。可示后贤。同继斯种。所以如来藏经中。校量功德。受持此经。供养过去恒河沙现在诸佛。造恒河沙七宝台。高十由旬。日日如是。乃至五十恒河沙七宝台。供养恒河沙如来。不如有人喜乐菩提。受持此经。乃至算数譬喻所不能及。释曰。七宝是限量之财。供养乃有为之福。若持此经者。则一乘常住之宝。真如无尽之福。如法界比微尘。岂可校量乎

问。此发菩提心。当有几种。依何等菩提发心。便获如是功德

答。若约横论。随根所证。有四种菩提。若约竖论。依初中后。有三种菩提。又发有二种。一是起发。二是开发。起发即一乘十信之首。开发即一乘十住之初。今所赞者。是四种之中。依上上根。佛之菩提。若宗镜所赞。多取圆信起发之发。若引华严。或是初住开发之发。又今论发者。不依人依法。顿悟自心。万行圆足。故称曰发。如华严论云。发心有二。一有久从生死苦。厌苦发心。有得三乘。一乘之果。名自觉圣智。亦名佛智。自然智。无师智。二依先觉者。劝令知苦本。方能发心。夫发心者。又有此二种。若言要依先佛发心者。即有常过。即同外道常见。即先觉者。以谁为师。转转相承。不离常见。若有古时常佛为展转之师。即古佛自体自真。不随妄者。即不可践其古迹。为真自常真。不可以真随生死故。即生死是常生死。佛自是常佛故。若也众生定有生死者。生死自常生死。不可得成真故。此是断见。此二种俱非。不离断常也。为一切众生生死无性。本无生死。横计生死。本非生死。一切诸佛本无自性故。实无菩提。亦无涅槃。而众生妄谓诸佛。有菩提涅槃。若有众生能如是知者。名为发心。名为诸佛。名为见道。而能开悟一切众生。是达无明者。无明本无。诸佛亦无。名为觉者。但以无依无住。无体无性妙智。能随响应。对现色身。能以此理教化众生。名为大悲。故不可有得有证。有忻有厌。有取有舍。有古有今。有真有假。发菩提心也。如是发菩提心。不为长夜无明之所覆故。又云。善财白德云比丘言。我已发无上菩提心者。已于文殊师利所。发菩提心。为知菩提无证修。无所求故。但求菩萨。方便三昧加行。其菩提心。自然明白无垢。犹如空中有云。云亡其虚空自空。不复云求虚空也。以明但修菩萨三昧观照。以治执障。然菩提心。无有修作留除之体。在凡不减。在圣不增。是故今以妙峰山。像以止观二门。七菩提之助显。方便。菩提。心自明白。及至菩提明白。即菩萨行诸三昧。自是菩提。不复别有菩提。而自明白。以明菩萨处于世间修诸万行。世间万行。乃至菩提。涅槃。性自离故。以将此法。教化迷流。不了此者。而令悟达性空无垢之智。以净诸业。令苦不生。名为大悲。犹如化人教化幻士。以智观业。随时随根。十方等利。无心意识。智幻利生。以此义故。但求菩萨一切诸行。以明即行是菩提。一切无生灭。故云我已发无上菩提心者。以明信心菩提。虽未有三昧加行显发。已知无所修无所求故。今求菩萨行者。以明方便三昧相印。方明。行及菩提。如实无二。于此之中。不可说言。诸行无常。是生是灭。如此经云。一切法不生。一切法不灭。若能如是解。诸佛当现前。是知菩提之心。不生不灭。无得无依。所云求菩萨行者。是方便显发。当显发之时。则理行无二。所以般若会中。舍利弗念。须菩提。依何法门。善说般若。须菩提云。我以无依故。辩说如是。诸佛第子。若于一切无依。皆法尔如是。非我能为。亦如妙善堂中天鼓说法。称为无依印法门。故古偈云。识心达本如如佛。毕竟无依自在人

宗镜录卷第九宗镜录卷第十

        慧日永明寺主智觉禅师延寿集

夫凡圣一心境界。如何是自在出生无碍之力

答。一是法尔。二由诸佛菩萨行愿。三即众生信解。自业感现。又总具十力。一法如是力。二空无性力。三诸佛神力。四菩萨善根力。五普贤行愿力。六众生净业力。七深信胜解力。八如幻法生力。九如梦法生力。十无作真心所现力。又华严疏释云。一多相持。互为本末。一心所现。总有十义。一孤标独立。以是唯一。故独立为主。二双现同时。各相资无碍故。三。两相俱亡。互夺齐泯故。四自在无碍。隐显同时。一际现故。五去来不动。各住本法。不坏自位故。六无力相持。以有力。持无力故。七彼此无知。以各无自性。法法不相知。不相到故。八。力用交彻。以异体相入。有力相持故。九自性非有。以无体性。方能即入无碍故。十究竟离言。冥性德。没果海故。释云。孤标独立者。即经颂云。多中无一性。一亦无有多。二法互无故。得独立。亦一。即多而唯多。多即一而唯一。废己同他。故云独立。二双现同时者。即经颂云。知以一故众。知以众故一。无一即无多。无多即无一。故二双现。更无前后。如牛二角。三两相俱亡者。即前二俱舍也。四自在无碍者。欲一即一。不坏相故。欲多即多。一即多故。一既如此。多亦准之。常一常多。常即不即故。故云自在。五去来不动者。一入多而一在。多入一而多存。若两镜相入。而不动本相。相即亦然。六无力相持者。因一有多。多无力而持一。因多有一。一无力而持多。七彼此无知者。二互相依。皆无体用。故不相知。如经颂云。诸法无作用。亦无有体性。是故彼一切。各各不相知。八力用交彻者。即经颂云。一中解无量。无量中解一义。九自性非有者。互为因起。举体性空。十究竟离言者。不可言一。不可言非一。不可言亦一亦非一。不可言非一非非一。不可言相即。以相入故。不可言相入。以相即故。不可言即入。不坏相故。不可言不即入。互交彻故。口欲辩而词丧。心将缘而虑息。唯证智知。同果海故。一多既尔。染净等法无不皆然。又约一心圆别之理。无碍之力者。圆别遍理。微细难分。别。则要有差别方能遍。若不差别不能遍。圆。则不要差别而能遍。能遍之法。一一圆虽。故无差别。而言圆融者。一会即是彼一切会。亦非此会处处到也。即此即彼。即一即多。故云圆融。又约所遍处。以论总别。东名非西名。所遍别也。此会即彼会。所遍处总也。又约能遍论圆别。要将差别之法。方能普遍。是名别也。今是圆融无差之法。即能遍故。名为圆也。前之别。如列宿遍九天。此之别。如一月落百川。前之总。如一云之满宇宙。此之圆。如和香之遍一室。故云总圆有异也。华严论云。此华藏界。隐显自在。为利众生显胜福德故。即具相万差。光明显照。若令众生情无取着。如幻云散。一物便无有所得。存其计故。以如此大愿智力。法性自体空无性力。隐显自在。若随法性。万相都无。随智力。众相随现。隐显随缘。都无作者。凡夫执着。用作无明。执障既无。智用自在。不离一真之境。化仪百变。是以箭穿石虎。非功力之所能。醉告三军。岂麴檗之所造。笋抽寒谷。非阳和之所生。鱼跃冰河。岂网罗之所致。悉为心感。显此灵通。故知万法施为。皆自心之力耳。若或信受。具此力能。则广辟障门。尽枯业海。所以仁王经云。能起一念清净信者。是人超过百劫千劫。无量无边恒河沙劫一切苦难。不生恶趣。不久当得无上菩提。是以了心无作。即悟业空。观业空时。名为得道。其道若现。何智不明。心智明时。于行住坐卧。四威仪中。法尔能现自利利他之力。如华严经云。善见比丘。在林中经行。告善财言。善男子。我经行时。一念中。一切十方皆悉现前。智慧清净故。一念中。一切世界皆悉现前。经过不可说不可说世界故。一念中。不可说不可说佛刹皆悉严净。成就大愿力故。一念中。不可说不可说众差别行皆悉现前。满足十力智故。一念中。不可说不可说诸佛清净身皆悉现前。成就普贤行愿力故。一念中。恭敬供养不可说不可说佛刹微尘数如来。成就柔软心。供养如来愿力故。一念中。领受不可说不可说如来法。得证阿僧祇差别法。住持法轮陀罗尼力故。一念中。不可说不可说菩萨行海皆悉现前。得能净一切行。如因陀罗网愿力故。一念中。不可说不可说诸三昧海皆悉现前。得于一三昧门。入一切三昧门。皆令清净愿力故。一念中。不可说不可说诸根海皆悉现前。得了知诸根际。于一根中。见一切根愿力故。一念中。不可说不可说佛刹微尘数时皆悉现前。得于一切时转法轮。众生界尽。法轮无尽愿力故。一念中。不可说不可说一切三世海皆悉现前。得了知一切世界中。一切三世分位。智光明愿力故。经行既尔。坐立亦然。故法华经偈云。佛子住此地。则是佛受用。常在于其中。经行及坐卧

问。此宗镜录中。德用所因。有何因缘。令此诸法混融无碍

答。约华严宗有其十义。一唯心现者。一切诸法。真心所现。如大海水。举体成波。以一切法无非一心故。大小等相随心回转。即入无碍。二无定性者。既唯心现。从缘而生。无有定性。性相俱离。小非定小。故能容太虚而有余。以同大之无外故。大非定大。故能入小尘而无间。以同小之无内故。是则等太虚之微尘。含如尘之广刹。有何难哉。是以一非定一。故能是一切。多非定多。故能是一。边非定边。故能即中。中非定中。故能即边。延促静乱等。一一皆然。三缘起相由者。谓大法界中缘起法海。义门无量。略有十门。具在下帙法性因缘中说。四法性融通门者。谓若唯约事。则互相碍。不可即入。若唯约理。则唯一味。无可即入。今则理事融通。具斯无碍。谓不异理之一事。具摄理性时。令彼不异理之多事。随所依理。皆于一中现。若一中摄理不尽。则真理有分限失。若一中摄理尽。多事不随现。则事在理外失。今既一事之中。全摄理尽。多事岂不依中现。华藏品颂云。华藏世界所有尘。一一尘中见法界。法界即事法界矣。斯即总意。别亦具十玄门。一既真理与一切法而共相应。摄理无遗。即是诸门诸法。同时具足门。二事既如理能包。亦如理广遍。不坏狭相。故有广狭纯杂无碍门。又性常平等故纯。普摄诸法故杂。三理既遍在一切多事。故令一事随理遍一切中。遍理全在一事。则一切随理在一事中。故有一多相容门。又如尘自相是一。由自一不动。方能遍应成多。若动自一即失遍应。多。亦不成。一。二三皆如是。又一多相由成立。如一全是多。方名为一。又多全是一方名为多。多外无别一。明知是多中一。一外无别多。明知是一中多。良以非多。然能为一多。非一然能为多一。以不失无性。方有一多之智。经颂云。譬如算数法。增一至无量。皆悉是本数。智慧故差别。四真理既不离诸法。则一事即是真理。真理即是一切事故。是故此一即彼一切事。一切即一反上可知。故有相即自在门。五由真理在事。各全非分故。正在此时。彼即为隐。故有隐显门。六真理既普摄诸法。带彼能依之事。顿在一中。故有微细门。七此全摄理。故能现一切。彼全摄理。同此顿现。此现彼时。彼能现所现俱现此中。彼现此时。此能现所现亦现彼中。如是重重无尽。故有帝网门。所以真如毕竟无尽故。八即事同理故。随举一事。即真法门。故有托事门。九以真如遍在。昼夜日月年劫皆全在故。在日之时。不异在劫。故有十世异成门。况时因法有。法融时不融耶。十此事即理时。不碍。与余一切恒相应。故有主伴门。又谓尘是法界。体无分剂。普通一切。是为主也。即彼一切各各别。故是伴也。伴不异主。必全主而成伴。主不异伴。亦全伴以成主。主之与伴。互相资摄。若相摄。彼此互无。不可别说一切。若相资。则彼此互有。不可同说一切。皆由即主即伴。是故亦同亦异。当知主中亦主亦伴。伴中亦伴亦主也。故一理融通。十门具矣。故知此理。尘尘具足。念念圆融。无有一法而非所被。如华严经云。时彼普救众生妙德夜神为善财童子。示现菩萨调伏众生解脱神力。以诸相好庄严其身。于两眉间放大光明。名智灯普照清净幢。无量光明以为眷属。其光普照一切世间。照世间已。入善财顶。充满其身。善财尔时。即得究竟清净轮三昧。得此三昧已。悉见二神两处中间所有一切地尘水尘。及以火尘。金刚摩尼众宝微尘。华香缨络诸庄严具。如是一切。所有微尘。一一尘中。各见佛刹微尘数世界成坏。及见一切地水火风。诸大积聚。亦见一切世界接连。皆以地轮。任持而住。种种山海。种种河池。种种树林。种种宫殿。所谓天宫殿．龙宫殿．夜叉宫殿。乃至摩睺罗伽．人．非人等。宫殿屋宅。地狱．畜生．阎罗王界。一切住处。诸趣轮转。生死往来。随业受报。各各差别。靡不悉见。又见一切世界差别。所谓或有世界杂秽。或有世界清净。或有世界趣杂秽。或有世界趣清净。或有世界杂秽清净。或有世界清净杂秽。或有世界一向清净。或有世界其形平正。或有覆住。或有侧住。如是等一切世界。一切趣中。悉见此普救众生夜神。于一切时。一切处。随诸众生形貌言词。行解差别。以方便力。普现其前。随宜化度。五如幻梦者。犹如幻师。能幻一物以为种种。幻。种种物以为一物等。经云。或现须臾作百年等。一切诸法。业幻所作。故一异无碍。言如梦者。如梦中所见广大。未移枕上。历时久远。未经斯须。六如影像者。经云。远物近物。虽皆影现。影不随物而有远近等。七因无限者。谓诸佛菩萨。昔在因中。常修缘起无性等观。大愿回向等。称法界。修及余无量殊胜因。故今如所起果。具斯无碍。八佛证穷故者。由冥真性。得如性用。故经云。无比功德故能尔。九深定用故者。谓海印定等。诸三昧力。故贤首品颂云。入微尘数诸三昧。一一出生尘等定。而彼微尘亦不增等。十神通解脱故者。谓由十通。及不思议等解脱故。不思议法品。十种解脱中云。于一尘中。建立三世一切佛法等

问。目心为镜。有何证文

答。大乘起信论云。觉体相者。有四种大义。与虚空等。犹如净镜。一如实空镜。远离一切心境界相。无法可现。非觉照义故。二因熏习镜。谓如实不空。一切世间境界。悉于中现。不出不入。不失不坏。常住一心。以一切法。即真实性故。又一切染法所不能染。智体不动。具足无漏。熏众生故。三。法出离镜。谓不空。出烦恼碍。离和合相淳净明故。四缘熏习镜。谓依法出离故。遍照众生之心。令修善根。随念示现。故释摩诃衍论云。性净本觉。中论云觉体相者。有四种大。义。与虚空等。犹如净镜者。此四种大义中。各有二义。与彼大义不相舍离。一者等空义。二者同镜义。如论云。复次觉体相者。有四种大义。与虚空等。犹如净镜。故云何名为如实空镜。及有二义。其相云何。颂曰。性净本觉中。远离虑知知。如远离妄境。实示远离义。镜摩奢趺娑。举一示一。故论曰。性净本觉之体性中。远离一切攀缘虑知。诸戏论识。成就一味平等之义。故名为如。远离一切。虚妄境界。种种相分。成就决定真实之相。故名为实。为欲现示远离之义。故名为空。镜谓喻。明然此中镜。则喻摩奢趺娑珠镜。非余种种油摩等镜。以为譬喻。何以故。取此摩奢趺娑珠镜。安置一处。珠镜前中。或蕴种种石。或蕴种种饮食。或蕴种种庄严具。或蕴同类珠镜。彼珠镜中。余像不现。唯同类珠。分明显了故。如实空镜。亦复如是。于此镜中。唯同类清净功德。安立集成。种种异类诸过患法。皆远离故。如论云。一者如实空镜。远离一切心境界相。无法可现故。各有二种义。而唯示同镜义。等空之义。不现示耶。以举一义。兼示一义故。若如是者。云何名为等空义耶。谓如虚空清净无染。四障所不能覆。广大无边。三世所不能摄。如实空镜。亦复如是。故非觉照义故者。即是现示远离因缘。为如彼摩奢趺娑珠镜中石等诸像不现前者。石等诸法。皆鄙秽故。此本觉珠镜中。种种妄法不现前者。一切染法。皆悉是无明不觉之相。无照达义故。云何名为因熏习镜。及有二义。其相云何。颂曰。性净本觉智。三种世间法。皆悉不舍离。为一觉熏习。庄严法身果。故名因熏习。镜轮多梨华。空容受遍一。论曰。性净本觉。三世间皆悉不离。熏习。彼三而为一觉熏习。庄严一大法身之果。是故名为因熏习镜。云何名为三种世间。一者众生世间。二者器世间。三者智正觉世间。众生世间者。谓异生性界。器世间者。谓所依止土。智正觉世间者。谓佛菩萨。是名为三。此中镜者。谓轮多梨华镜。如取轮多梨华。安置一处。周集诸物。由此华熏。一切诸物皆悉明净。又明净物。华中现前。皆悉无余。一切诸物中。彼华现前。亦复无余。因熏习镜。亦复如是。熏一切法。为清净觉。熏令平等。复次虚空义。则有二种。一者容受义。二者遍一义。容受义者。容受诸色无障碍故。遍一义者。种种诸色。唯同一种大虚空故。如论云。二者因熏习镜。谓如实不空。一切世间境界。悉于中现故。如是本觉。从无始来。远离四种过。自性清净。常住一心。一者。远离不遍之过。三种世间不出本觉清净镜故。如论云。不出故。二者。远离杂乱之过。一切诸法。不入本觉清净镜故。如论云。不入故。三者。远离过患之过。本觉镜中。现前诸法。无不本觉净功德故。如论云。不失故。四者。远离无常之过。本觉镜中。现前诸法。无不常住无为智故。如论云。不坏故。远离边过。圆满中实。是故说言。常住一心。自此已下。显示因缘。何因缘故。本觉智中种种诸法。如彼本觉离诸过耶。种种诸法。皆悉无不真实体故。如论云。以一切法则真实性故。故自此已下。作缘决疑。谓有众生。作如是疑。三世间中。众生世间无明染法。具足圆满。流转迁动。无休息时。如是世间现本觉者。不可得言。本觉清净。远离诸过。以此义故。今通而言。又一切染法所不能染。般若实智。其体不动。自性清净。具足无漏。常恒熏习众生世间令清净故。如论云。又一切染法所不能染。智体不动。具足无漏。熏众生故。云何名为法出离镜。及有二义。其相云何。颂曰。如实不空法。出离三过失。圆满三种德。故名法出离。镜销炼玻璃。空出离色义。论曰。无漏性德。出离三过。圆满三德。名法出离。云何名为三种过失。一者。无明染品。名烦恼碍。二者。根本无明。名为智碍。三者。俱合转相。名戏论识。是名为三。如是三过。究竟离故。名为出离。如论云。三者法出离镜。谓不空法。出烦恼碍。智碍。离和合相故。云何名为三种功德。一者淳成就功德。二者。净成就功德。三者。明成就功德。是名为三。如论云。淳净明故。故出离何过。圆满何德。谓出离烦恼碍。圆满净成就功德。出离智碍。圆满明成就功德。出离和合转相。圆满淳成就功德。何以故。相对法尔故。此中镜者。谓玻璃珠。譬如玻璃珠沦深泥中。则便涌出。离彼泥腾一丈量。若置浊水中。驱混成尘累。唯上清净水。安住其中。若置福多伽林中。出现香气。碍彼秽香。远去而住。法出离镜。亦复尔故。此中喻者。喻自体净义。等空义者。出离色义。谓如虚空远离大种。一向清净。法出离镜。亦复尔故。云何名为缘熏习镜。及有二义。其相云何。颂曰。于无量无边。诸众生缘中。出无量无边。殊胜应化身。熏习众生心。出生诸善根。增长两轮华。庄严法身果。故名缘熏习。镜中玻璃空。随顺成就义。如法应观察。论曰。譬如取玻璃珠。安置一处。周匝积集种种色珠。彼玻璃珠。随向珠色现前转变。缘熏习镜。亦复尔。又譬如虚空有自在力故。于一切所作之事中。随顺成立。缘熏习境亦复如是。于一切众生修行之事中。随应建立故。如论云。四者缘熏习镜。谓依法出离故。遍照众生之心。令修善根。随念示现故。故如是四种本觉大义。遍一切众生界。一切二乘界。一切菩萨界。一切如来界中。无不住处。无不照处。无不通处。无不至处。具足圆满。具足圆满。起信疏释云。性净本觉者。以空及镜喻。别解四义。论云。一如实空镜。远离一切心境界相。无法可现。非觉照义故者。初内。真如中妄法本无。非先有后无。故云如实空。下释空义。倒心妄境。本不相应。故云远离。非谓有而不现。但以妄法理无故。无可现境。非不能现。但以兔角无故。无可现也。非觉照者。有二义。一以妄念望于真智。无觉照之功。以情执违理故。如镜非即外物。以彼外物无照用义故。即显镜中无外物体。二以本觉望于妄法。亦无觉照功能。以妄本无故。如净眼望空华。无照瞩之功。亦如镜望兔角

问。若然者。何故下因熏习镜中。即现一切世间法耶

答。约依他似法。此是真心随熏所作。无自体故。不异真如。故论云。以一切法。即真实性故。今此约遍计所执实性。故无可现也

问。所现似法。岂不由彼执实有耶

答。虽由执实有。然似恒非实。如影由质。影恒非质。镜中现影不现质。不现质故。故云空镜。能现影故。是因熏也。论云。二因熏习镜。谓如实不空。一切世间境界悉于中现。不出不入。不失不坏。常住一心。以一切法即真实性故。又一切染法所不能染。智体不动。具足无漏。熏众生故者。释内有二因义。初能作现法之因。二作内熏之因。亦可初是因义。后是熏习义。故云因熏习也。言如实不空者。此总出因熏体。谓有自体。及功能故。二因初中。一切世间境界悉现。明一切法离此心外。无别体性。犹如镜中能现影也。不出者。明心待熏故。及现诸法。非不熏而自出也。不入者。离心以无能熏。故不从外入也。不失者。虽复不从内出外入。然缘起之时。显现不无。故云不失也。不坏者。诸法缘集。起无所从。不异真如。故不可坏。如镜中影。以因镜故不可坏也。常住一心者。会相同体。染法不能染者。以性净故。智体不动者。以本无染。今无始净。是故本觉之智。未曾移动。又虽现染法。不为所染。故云不动。如镜中像。随质转变。然其镜体未曾动也。又一空镜。离一切外物之体。二不空镜。谓体不无。能现万像。三净镜。谓已磨治。离尘垢故。四受用镜。谓置之高堂。须者受用。前二自性净。后二离垢净。又初二就因隐时说。后二就果显时说。又前二约空不空。后二约体用。如佛地经云。复次妙生。大圆镜智者。如依圆镜。众像影现。如是依止如来智镜。诸处境识众像影现。唯以圆镜为譬喻者。当知圆镜。如来智镜。平等平等。是故智镜。名圆镜智。如来大圆镜。有福乐人。悬高胜处。无所动摇。诸有去来。无量众生。于此观察。自身得失。为欲存得舍诸失故。如是如来悬圆镜智。处净法界。无间断故。无所动摇。欲令无量无数众生。观于染净。为欲取净舍诸染故。又如圆镜。极善磨莹。鉴净无垢。光明遍照。如是如来大圆镜智。于佛智上。一切烦恼所知障。垢。永出离故。极善磨莹。为依止定所摄持故。鉴净无垢。作诸众生利乐事故。光明遍照。又如圆镜。依缘本质。种种影像相貌生起。如是如来。大圆镜智。于一切时依诸缘故。种种智影相貌生起。如圆镜上。非一众多诸影像起。而圆镜上无诸影像。而此圆镜无动无作。如是如来圆镜智上。非一众多诸智影起。圆镜智上无诸智影。而此智镜无动无作。又如圆镜。与众影像非合非离。不聚集故。现彼缘故。如是如来大圆镜智。与众智影非合非离。不聚集故。不散失故。大涅槃经云。若能听受是大涅槃经。悉能具知一切方等大乘经典。甚深义味。譬如男女。于明净镜。见其色像。了了分明。大涅槃镜。亦复如是。菩萨执之。悉得明见大乘经典甚深之义。又云。何等名为伊帝目多伽经。乃至拘那牟尼佛时。名曰法镜。是知古佛。皆目此为镜。以教法万义。真俗万缘。无不于中显现故。天台顶尊者。涅槃疏云。般若者。即是无上调御一切种智。名大涅槃明净之镜。此镜一照一切照。照中故是镜。照真故是净。照俗故是明。明故像亮假现。净故瑕尽真显。镜故体圆中显。三智一心中得。故言明净镜。摄一切法。故称调御。佛智藏。故名般若德。是知诸圣皆目心为镜。妙尽其中矣。大乘千钵经云。谛观心境照见心性。唯照唯清。唯照唯净。遍观十方。廓周法界。朗然寂静。无有障碍。所以先德云。此真如性。犹如明镜。万像悉于中现。又一切万法有二。一。皆如明镜含明了性。一心所成故。二分别所现。如影像故。由初义。故为能现。由后义。故为所现。故一切法互为镜像。如镜互照而不坏本相。经云。远物近物。虽皆影现。影不随物而有远近。且如河泉之中见日月者。是为能现。若河泉以为所现者。长河飞泉。入于镜中。出是所现之相。登楼持镜。则黄河一带尽入镜中。瀑布千丈。见于迳尺。王右丞诗云。隔窗云雾生衣上。卷幔山泉入镜中。明是所现矣。如高悬心镜。无法不含。似廓彻性空。何门不入。故唐朝太宗皇帝云。朕闻以铜为镜。可以正衣冠。以古为镜。可以知兴替。以人为镜。可以知得失。今以心为镜。可以照法界。又明镜只照其形。不照其心。只照生灭。不照无生。但照世间不照出世。有形方照。无形不照。且如心镜。洞该性地。鉴彻心原。遍了无生。广明真俗。有无俱察。隐显咸通。优劣悬殊。略齐少喻。如华严普贤行愿品云。时婆罗门为善财童子赞甘露大王。颂云。我主胜端严。惩忿诫诸欲。心如净明镜。鉴物未尝私。明镜唯照形。不鉴于心想。我王心镜净。洞见于心原。先德云。如大摩尼宝镜。悬耀太虚。十方色相。悉皆顿现。而此镜性净光。无有影像。诸佛法身。亦复如是。澄彻清净。而无影像。以昔大悲不倦。随众生业缘。感应差别。普现一切色身三昧。众生闻见。无不蒙益。诸佛。与无漏金刚心为身。普现一切众生界。但为烦恼习气所覆。无体不现。如瓶内净。灯光不灭。名如来藏。亦名功德藏。亦名无尽藏。诸祖共传。诸佛清净自觉圣智。真如妙心。不同世间文字所得。何以故。无碍解脱。是一真法性。不与世间出世间所共故。经云。无比是菩提。不可喻故。若有悟斯真实法性。此人则能了知三世诸佛。及一切众生同一法界。本来平等。常恒不变。诸佛一切时中。离观相故。经偈云。心净已度诸禅定。是以心净故。则孤光一照。万虑全消。如闇室悬灯。重云见日。如古德偈云。安知一念蒙光处。亿劫昏迷灭此时。故云。法有应照之能。故况之以镜。教有可传之义。故喻之于灯。可谓慧月入怀。灵珠在握。法界洞彻。无不鉴矣。才命论云。心彻宝镜。注云。夫心以鉴物。庶品不遗。洞彻幽明。同乎宝镜。又庄子云。志人之心若镜也。又如世间之镜。尚照人肝胆。何况灵台心镜。而不洞鉴耶。昔秦宫以玉为镜。照诸群僚。肝胆腑脏。皆悉显现。所以昔人云。不游大海。未睹沃日之奇。不仰太山。靡觌干霄之状。如未临宗镜。焉识自心。恢廓而体纳太虚。澄湛而影含万像。不信入者。莫测高深。故真觉大师歌云。心镜明。鉴无碍。廓然莹彻周沙界。万像森罗影现中。一性圆光非内外。是故依此起信论。四种空镜义。遂乃广录祖教。显现一心。证成宗镜。所以论云。有法能起摩诃衍。信根者。有法者。谓一心法。若人能解此法。必起广大信根故。信根既立。即入佛道。以成佛道故。离二现行。云何现行。一者凡夫现行。生死。成杂染事。二者二乘现行。涅槃。失利乐事。缚脱虽殊。俱迷宗镜。今成佛道。无二现行。圆证一心。具摩诃行。以大智故。不住生死。以大悲故。不住涅槃。作一种之光明。为万途之津济

问。宗镜广照。万法同归。是此镜义不

答。若凡若圣。说异说同。皆是镜中之影像。此唯一镜。圆极十方。镜外无法。彼我俱绝。古德云。若言众生心性。同诸佛心性者。别教也。圆教心性。是一寂光。无彼无此。极十方三世佛。及众生边际。成一大圆镜。但是一镜。无有同异也。佛及众生。一镜上像耳

问。今宗镜录。以镜为义者。是约法相宗立。约法性宗立

答。若约因缘对待门。以法相宗。即本识为镜。如楞伽经云。譬如明镜。现众色像。现识处现。亦复如是。现识。即第八识。以法性宗。即如来藏为镜。如起。信论云。复次觉体相者。有四种大义。与虚空等。犹如净镜。又占察善恶经。立二种观门。为钝根人。立唯心识观。为利根人。立真如实观。又起信论云。心若驰散。即当摄来令住正念。其正念者。当知唯心。无外境界。即复此心。亦无自相。念念不可得故。若唯心识观。及正念。唯心。当法相宗。若真如实观。与其心念念不可得。即法性宗。若约法性融通门。皆归一旨。无复分别。今论正宗。取胜而言。约法性宗说。若总包含。如海纳川。以本摄末。岂唯性相。无有一法而遗所照

问。此宗镜中。如何信入

答。但不动一心。不住诸法。无能所之证。亡智解之心。则是无信之信。不入之入。人法二空。心境双寂。如大般若经。文殊师利云。系缘法界。一念法界。不动法界。知真法界。不应动摇。谓若言我入法界。已动法界。能所两亡。入相斯寂。故不动法界。是入法界。大乘千钵大教王经云。云何方便。而得证入无性观者。菩萨先须当心观照。本性静寂。悟入灭尽定。得心识性。证见清净。唯清唯净。证见圣性。自性如如。一道寂静。悟达本原。返照见净。唯照唯莹。唯莹唯净。唯寂唯圣。则是名为菩萨得入无动涅槃无性观。故知若有能证。则为有人。若有所证。则为有法。以唯一真法界故。则心外无法。不可以法界更证法界。如无生义云。如经言。舍利弗赞比丘言。汝等今者。住于福田。诸比丘言。大师。世尊犹尚不能消供养。何况我等。大师解言。此是佛不住。佛则无有佛。亦无福田。能消供养者。此正是真福田人。佛若住佛。即是有佛。亦是有福田。能消供养者。此即非是真福田也。类此住神通智慧。则有智慧。此则非真智慧。若无所住。乃是真有智慧。又思益经论释云。离于法界。更无有人受供养者故。以彼法界。本来清净故。是以此录。削去浮华。唯谈真实。不依名字。直显心宗。如普贤观经云。昔在灵山。演于一实之道。又究竟一乘宝性论偈云。虽无善巧言。但有真实义。彼法应受持。如取金舍石。妙义如真金。巧语如瓦石。依名不依义。彼人无明盲。若亲见性。入宗镜中。乃是自信法门。决定无惑。则日可使冷。月可使热。纵千途异说。终不能易。如大法炬陀罗尼经云。佛言。憍尸迦。如来弟子。见诸世间。犹如幻化。无有疑网。所以者何。彼信如来。即自见法。是故自信。不唯信他。何以故。若世间人。既自见已。彼人终不更取他言。憍尸迦。如人裸露。在道而行。设有一人。语众人言。此人希有。锦衣覆身。憍尸迦。于意云何。彼虽有言。自余众人。信此言不。不也世尊。何以故。眼亲见故。佛言。如是如是。憍尸迦。诸佛如来诸有弟子。自见法故。不取他言。其义亦尔。释曰。若见自法。何法非自。或凡或圣。若是若非。凡有指陈。皆不出自心之际。如是信者。方到法原。如入法界体性经云。佛复告文殊师利。汝知实际乎。文殊师利言。如是。世尊。我知实际。佛言。文殊师利。何谓实际。文殊师利言。世尊。有我所际。彼即实际。所有凡夫际。彼即实际。若业若果报。一切诸法。悉是实际。世尊。若如是信者。即是实信。世尊。若颠倒信者。即是正信。若行非行。彼即正行。所以者何。正不正者。但有言说不可得也。是知若信唯心实义者。则不为言语所转。闻深而不怖。闻浅而不疑。闻非深非浅而不痴。如清凉演义云。闻深不怖者。即大分深义。所谓空也。闻说于空。谓同断灭。故令人怖。故大品云。既非先有。后亦非无。自性常空。勿生惊怖。闻浅不疑者。浅谓涉事。方便多门。则令疑惑。今知随宜。何所疑耶。闻非深非浅。谓无所据。使身心湛然。知非深为妙有。非浅为真空。离身心相。方为勇猛。可造斯境。又此三句。亦即三观。初空。次假。后中道。三句齐闻。一念皆会。则三观一心。何疑不遣

宗镜录卷第十　　　　　　丙午岁分司大藏都监开板宗镜录卷第十一

        慧日永明寺主智觉禅师延寿集

夫所度之机无量。能度之法无边。立五行门。广辟贤愚之路。张八教网。遍摝人天之鱼。何乃以心标宗。能治一切

答。方便有多门。则遐张八教之网。归源性无二。乃高峙一心之宗。是以病行。憩声闻于化城。儿行。诱凡夫于天界。兼但对带。俯为差别之机。开示悟入。唯证一乘之道。如千方共治一病。万义俱显一心。令不执见徇文。失真法之味。所冀研心究理。得正觉之原。如法华玄义云。一心五行。即是三谛三昧。圣行。即真谛三昧。梵行。婴儿行。病行。即俗谛三昧。天行。即中道王三昧。又圆三三昧。圆破二十五有。即空故。破二十五恶业见思等。即假故。破二十五无知。即中故破二十五无明。即一而三。即三而一。一空一切空。一假一切假。一中一切中。故名如来行。又如来室。冥熏法界。慈善根力。不动真际。和光尘垢。以病行慈悲应之。示。种种身。如聋如哑。说种种法。如狂如痴。有生善机。以婴儿行慈悲应之。婆婆啝啝木牛杨叶。有入空机。以圣行慈悲应之。执持粪器。状有所畏。有入假机。以梵行慈悲。应之。慈善根力。见如是事。踞师子床。宝机承足。商估贾人。乃遍他国。出入息利。无处不有。有入中机。以天行慈悲应之。如駃马见鞭影。行大直道。无留难。故无前无后。不并不别。说无分别法。诸法从本来。常自寂灭相。圆应众机。如阿修罗琴。若渐引入圆。如前所说。若顿引入圆。如今所说。入圆等证。更无差别。为显别圆初入之门。慈善根力。令渐顿人。见如此。说此一心法门。横通竖彻。摄尽恒沙之义。故号总持。能为万法之宗。遂称无上。若但论事行。失佛本宗。如金光明经疏云。如王子饲虎。尸毗贷鸽。皆舍父母遗体。非舍己身。己身者。法性实相是也。释论云。持戒为皮。禅定为血。智慧为骨。微妙善心为髓。为他说戒。能遮罪修福。无相最上。非持非犯尸波罗蜜者。是施己皮也。说诸禅定。神通变化。不起灭定。现诸威仪者。是施己血也。说法皆悉到于一切智地者。是施己骨也。檀忍等。应是肉也。说甚深法相。诸佛行处。不一不二言语道断。心行处灭。微妙中道者。是施己髓也。将此充足饥饿众生。况余饮食。余饮食者。即是人天二乘。戒皮。定血。慧骨。真谛之髓耳。法华经云。于余深法中。示教利喜者。即其义也。是以能说此法门者。是彻佛真心施于己髓矣。又此一心宗。若全拣门。则心非一切。神性独立。若全收门。一切即心。妙体周遍。若非收非拣则遮照两亡。境智俱空。名义双绝。可谓难思妙术。点瓦砾以成金。无作神通。搅江河而为酪。转变自在。隐显随时。或卷或舒。能同能别。实乃能治之妙。何病而不痊。巧度之门。何机而不凑。洗除心垢。拔出疑根。言言尽契本心。一一皆含真性。法法是金刚之句。尘尘具秘密之门。如入法界体性经云。文殊言。诸法性不坏。是故名金刚句。华严经颂云。若于佛及法。其心了平等。二念不现前。当践难思位。胜天王般若经云。菩萨摩诃萨。一切境界。无有一法不通达者。修行如是智波罗蜜。二乘外道不能掩蔽。以智观察。从初发心。至入涅槃。皆悉明了。能以一法知一切境界。一切境界即是一法。何以故。如如一故。不见我能修及所修法。无二无别。自性离故。是名菩萨摩诃萨。行般若波罗蜜。通达智般若波罗蜜。思益经云。网明谓梵天言。是五百比丘从座起者。汝当为作方便。引导其心。入此法门。令得信解。离诸邪见。梵天言。善男子。纵使令去至恒河沙劫。不能得出如此法门。譬如痴人。畏于虚空。舍空而走。在所至处。不离虚空。此诸比丘。亦复如是。虽复远去。不出空相。不出无相相。不出无作相。又如一人求索虚空。东西驰走。言我欲得空。我欲得空。是人但说虚空名字。而不得空。于空中行。而不见空。此诸比丘。亦复如是。欲求涅槃。行涅槃中。而不得涅槃。所以者何。涅槃者。但有名字。犹如虚空。但名字。不可得取。涅槃亦复如是。但有名字而不可得。是知一切不信众生。邪见外道。徒生厌离。枉自妄求究竟。一心位中。未曾暂出。故密严经偈云。如饭一粒熟。余粒即可知。诸法亦如是。知一即知彼。譬如钻酪者。尝之以指端。如是诸法性。可以一观察。楞伽经偈云。譬如镜中像。虽见而非有。于妄想镜中。愚夫见有二。法集经云。尔时海慧菩萨。白佛言。世尊。菩萨欲愿见涅槃。应观虚妄分别寂灭之心。如是之处得于涅槃。是名胜妙法集。大乘本生心地观经。观心品云。尔时文殊师利菩萨摩诃萨。白佛言。世尊。如佛所说。告妙德等五百长者。我为汝等。敷演心地微妙法门。我今为是启问如来。云何为心。云何为地。乃至薄伽梵。告诸佛母无垢大圣。文殊师利菩萨摩诃萨言。大善男子。此法名为十方如来。最胜秘密。心地法门。此法名为一切凡夫。入如来地。顿悟法门。此法名为一切菩萨。趣大菩提。真实正路。此法名为三世诸佛。自受法乐。微妙宝宫。此法名为一切饶益有情。无尽宝藏。此法能引诸菩萨众。到色究竟自在智处。此法能引诣菩提树。后身菩萨。真实导师。此法能雨世出世财。如摩尼宝。满众生愿。此法能生十方三世一切诸佛。功德本原。此法能消一切众生。诸恶业果。此法能与一切众生。所求愿印。此法能度一切众生。生死险难。此法能息一切众生。苦海波浪。此法能救苦恼众生。而作急难。此法能竭一切众生。老病死海。此法善能出生诸佛因缘种子。此法能与生死长夜。为大智炬。此法能破四魔兵众。而作甲胄。此法即是正勇猛军。战胜旍旗。此法即是一切诸佛。无上法轮。此法即是最胜法幢。此法即是击大法鼓。此法即是吹大法螺。此法即是大师子王。此法即是大师子吼。此法犹如国大圣王。善能正法。若顺王化。获大安乐。若违王化。寻被诛灭。善男子。三界之中。以心为主。能观心者。究竟解脱。不能观者。究竟沉沦。众生之心。犹如大地。五谷五果。从大地生。如是心法。生世出世。善恶五趣。有学无学。独觉菩萨。及于如来。以是因缘。三界唯心。心名为地。一切凡夫。亲近善友。闻心地法。如理观察。如说修行。自利教他。赞励庆慰。如是之人。能断二障。速圆众行。疾得阿耨多罗三藐三菩提。尔时大圣文殊师利菩萨。白佛言。世尊。如佛所说。唯将心法。为三界主。心法本元。不染尘秽。云何心法。染贪嗔痴。于三世法。谁说为心。过去心已灭。未来心未至。现在心不住。诸法之内性不可得。诸法之外相不可得。诸法中间都不可得。心法本来无有形相。心法本来无有住处。一切如来尚不见心。何况余人得见心法。一切诸法。从妄想生。以是因缘。今者世尊。为大众说。三界唯心。愿佛哀愍。如实解说。尔时佛告文殊师利菩萨言。如是如是。善男子。如汝所问。心心所法。本性空寂。我说众喻。以明其义。善男子。心如幻法。由遍计生。种种心想。受苦乐故。心如水流。念念生灭。于前后世。不暂住故。心如大风。一刹那间遍历方所故。心如灯焰。众和合而得生故。心如电光。须臾之顷。不久住故。心如虚空。客尘烦恼。所覆障故。心如猿猴。游五欲树。不暂住故。心如画师。能画世间种种色故。心如僮仆。为诸烦恼所策役故。心如独行。无第二故。心如国王。起种种事得自在故。乃至善男子。如是所说。心心所法。无内无外。亦无中间。于诸法中求不可得。去来现在。亦不可得。超越三世。非有非无。心怀染着。从妄缘现。缘无自性。心性本空。如是空性。不生不灭。无来无去。不一不异。非断非常。本无生处。亦无灭处。亦非远离。非不远离。如是心等。不异无为。无为之体。不异心等。心法之体。本不可说。非心法者。亦不可说。何以故。若无为是心。即名断见。若离心法。即名常见。永离二相。不着二边。如是悟者。名见真谛。悟真谛者。名为贤圣。一切圣贤。性本空寂。无为法中。戒无持犯。亦无小大。无有心王。及心所法。无苦无乐。如是法界。自性无垢。无上中下差别之相。何以故。是无为法。性平等故。如众河水。流入海中。尽同一味。无别相故。此无垢性。是无等等。远离于我。及离我所。此无垢性。非实非虚。此无垢性。是第一义。无尽灭相。体本不生。此无垢性。常住不变。最胜涅槃。我乐净故。此无垢性。远离一切。平等体无异故。若有善男子善女人。欲求阿耨多罗三藐三菩提者。应当一心。修习如是心地观法

大智度论。问云。般若波罗蜜。是菩萨第一道。一相。所谓无相。何以故。说是种种道

答曰。是道皆入一道中。所谓诸法实相。初学有种种别。后皆同一无有差别。譬如劫尽烧时。一切所有。皆同虚空。故知越此弘修。绝进步之地。离斯方便。无成佛之期。乃至从初得道。毕至涅槃。于中能化所化。师弟始终。本末同时。机应一际。俱不出自心矣。如台教云。心王即如来。心数即弟子。但众生刹那相续。日夜常生无量百千众生。心王十数邪。一切法邪。魔眷属也。心王十数正。则一切法正。今时学道行人。须善得此意。若修智慧。但当内起慧数思惟分别。因此发半满智慧。自行化他。即同舍利弗。庄严双树也。如是一一约心数行成。化十弟子。一一之行。显由心也。若能谛观心性。即是见佛性。住大涅槃。即同如来。具足庄严娑罗双树也。若观行心明者。见心王。即是法王。心数即大弟子。庄严双树之义。犹如眼见。问。台宗观心语密。疏岂尽心。还原集云。法华经云。受持行谁经。称扬何佛道。华严经云。色经论。受想行识经论。若随自意语。亦得云。眼经论。耳鼻舌身意。贪嗔痴经论。所以然者。经云。知眼无生无自性。说空寂灭无所有。六根同此经。经只是法。知眼空法。即眼经论。耳。空法。即是耳。经论。诸界亦尔。道理必须实照。不可虚谈为自欺也。行住坐卧。受持阴界入。为行谁经。于色上发智。即是受行色经。乃至随一切处。悟即是受持一切处经。是乘从三界中出。至萨婆若中住。以不动故。即是其义。若坚信深思。则如法住。经云。如法住者。如彼六根性空法。而假言住也。称扬何佛道者。璎珞经云。实智性为法身。若见实性。即是称扬法身佛。闻身有实性。即于阴界入。得空三昧。六度七觉。三贤十地妙觉等。以报前功。即是称扬报身佛。得前诸法。应众生身。即是称扬应身佛。此则于身内。一念见三佛。众生不观察。虽近而不见。大集经云。无出之出。是名佛出。无禅之禅。是名正禅。无脱之脱。是名正脱。魔逆经云。魔请文殊解缚。文殊云。无人缚汝。汝自想为缚也。魔即语云。我毕竟永不解脱。经云。本自无缚。其谁求解。若使法界有系缚者。我即解脱。此真实不生不灭也。当于心行中求。无智人中。莫说此经。恐生邪见。药反成病。知离名为法。觉法名为佛。知离者。色性离。受想行识亦自离。从一性空法。而假出三宝之名。黄檗和尚云。尔若拟着一法。印早成也。印著有。四生文出来。印着空即空界无想文现。如今但知决定不印一切物。此印与虚空不一不异。虚空不空。本印不有。见十方虚空世界诸佛出世。如电一种。观一切蠢动。如响一种。千经万论。只说汝之一心。一切法不生不灭。即是大涅槃果。所以道。果满菩提。圆华开世界起。故知菩提果满。结自心华。世界缘兴。始于识浪。如昔有东国元晓法师。义相法师。二人同来唐国寻师。遇夜宿荒。止于冢内。其元晓法师。因渴思浆。遂于坐侧。见一泓水。掬饮甚美。及至来日观见。元是死尸之汁。当时心恶。吐之。豁然大悟。乃曰。我闻佛言。三界唯心。万法唯识。故知美恶在我。实非水乎。遂却返故园广弘至教。故知无有不达此者。顿息游心。任负笈携囊。广历三乘之学肆。纵寻师访友。遍参法界之禅扃。若欲绝学栖神。究竟应须归于宗镜。如大涅槃经云。佛言。云何菩萨信顺一实。菩萨了知一切众生。皆归一道。一道者。谓大乘也。释曰。大乘者。所言大者。即众生心性。能包能遍。至小无内。无一尘而能入。至大无外。无一法而不含。所言乘者。以运载为义。能运行人。直至萨婆若海。是知此海不遥。心宝常现。则赵璧非贵。隋珠未珍。善友徒泛沧波。卞和虚传荆岫。若入宗镜。不动神情。刹那之间。其宝自现。何须遍参法界。广历丛林。当亲悟时。实非他得。如寒山子诗云。昔年曾入大海中。为探摩尼誓恳求。直到龙宫深密藏。金关锁断鬼神愁。龙王守护安身里。宝剑星寒勿处搜。贾客却归门内去。明珠元在我心头。杜顺和尚偈云。游子谩波波。巡山礼土坡。文殊只者是。何处觅弥陀。石巩和尚弄珠吟云。如意珠。大圆镜。亦有中人唤作性。分身百亿我珠分。无始本净如今净。日用真珠是佛陀。何劳逐物浪波波。隐显即今无二相。对面看珠识得么

问。一切万法皆唯识性者。云何有虚有实。立色立空。真俗二谛之门。性相双通之道

答。森罗影现。皆唯心之本宗。差别迹分。尽唯识之妙性。唯识之性。略有二种。一者虚妄。即遍计所执。二者真实。即圆成实。于前唯识性。所遣清净。于后唯识性。所证清净。又有二种。一者世俗。即依他起。二者胜义。即圆成实。于前所断清净。于后所得清净。又相即依他起。该有为之门。性即圆成实。通无漏之道。又色。即依他起之相。空。即圆成实之性。斯则虚实真俗。性相有空。彻本穷原。皆唯识性矣。慈恩云。识性识相。皆不离心。心所心王。以识为主。归心泯相。总言唯识。唯遮境有。执有者。丧其真。识简心空。滞空者。乖其实。是以佛心如海。无一流而不入。佛心如镜。无一像而不生。佛心如珠。无一宝而不雨。佛心如地。无一种而不成。万像现于法身。诸义生于般若。则一文一字。一念一尘。皆入不二之法门。尽住不思议解脱矣。如金刚三昧经云。若住大海。则括众流。住于一味。则摄诸味。无行经偈云。菩提非菩提。佛陀非佛陀。若知是一相。是为世间导。故知能了此一际无相之宗。可为明为导。为师为匠。普救群迷。不憩化城。直至宝所。故经云。常乐观寂灭。一相无有二。其心不增减。现无量神力。又华严经出现品云。佛子。譬如有大经卷。量等三千大千世界。书写三千大千世界中事。一切皆尽。乃至此大经卷。虽复量等大千世界。而全住在一微尘中。如一微尘。一切微尘皆亦如是。时有一人。智慧明达。具足成就清净天眼。见此经卷。在微尘内。于诸众生。无少利益。即作是念。我当以精进力。破彼微尘。出此经卷。令得饶益一切众生。作是念已。即起方便。破彼微尘。出此大经。令诸众生。普得饶益。如于一尘。一切微尘应知悉然。佛子。如来智慧。亦复如是。无量无碍。普能利益一切众生。具足在于众生身中。但诸凡愚。妄想执着。不知不觉。不得利益。尔时如来。以无障碍清净智眼。普观法界一切众生。而作是言。奇哉奇哉。此诸众生。云何具有如来智慧。愚痴迷惑。不知不见。我当教以圣道。令其永离妄想执着。自于身中。得见如来广大智慧与佛无异。即教彼众生修习圣道。令离妄想。离妄想已。证得如来无量智慧。利益安乐。一切众生。释曰。大千经卷者。即如来智慧。在一微尘中。即是全在一众生心中。一切微尘。皆亦如是。即一切法界众生皆含佛智。以情尘自隔。不能内照。空埋金藏抂蔽灵台。如斗没额珠。醉迷衣宝。不因指示。何以发明。故先德云。破尘出卷者。恒沙佛法。一心中晓。是知水未入海则不碱。薪未入火则不烧。境未归心则不等。但以宗镜收之。万法皆同一照。是非俱泯。逆顺同归。无一心而非佛心。无一事而非佛事。未见刹那顷。不是如来得菩提时。无有芥子许。非是菩萨舍身命处。故先德云。心非境外故无得。境非心外故无相。即心是境故甚深。即境是心故难入。如肇法师云。即事无不异。即空无不一。极上穷下。齐以一观。乃应平等也。台教云。如地无差别。草木若干。若干无若干。无若干若干。又如约心论法。约法论心。心有诸数。法无诸数。心不离法。法不离心。无数而数。数而无数耳。所以起信论云。复次真如。依言说分别。有二种义。云何为二。一者如实空。以能究竟显实故。二者如实不空。以有自体具足无漏性功德故。所言空者。从本已来。一切染法。不相应故。谓离一切法差别之相。以无虚妄心念故。当知真如自性。非有相。非无相。非非有相。非非无相。非有无俱相。非一相。非异相。非非一相。非非异相。非一异俱相。乃至总说。一切众生。以有妄心念念分别。皆不相应。故说为空。若离妄心。实无可空故。所言不空者。以显法体空无妄故。即是真心。常恒不变。净法满足。则名不空。亦无有相可取。以离念境界。唯证相应故。真如者。古释云。遣妄曰真。显理曰如。观和尚拂此义云。无法非真。何有妄可遣耶。则真非真矣。无法不如。何称理可显耶。故如非如矣。斯则无遣无立。为非安立之真如矣。此释甚妙。故信心铭云。良由取舍。所以不如。立即是取。遣即是舍。今无遣无立。道自玄会矣。岂有真妄当情乎。如百论序云。傥然靡据。而事不失真。萧焉无寄。而理自玄会。反本之道。着于兹矣。可谓无心合道。理事俱通。又真如自相。唯离念境界。则不可以有无思。故云非有相。非无相。非非有相。非非无相。非有无俱相。何者。若有二。可得名俱。今有即无故。则有外无无可与有俱。今无即有故。则无无外有可与无俱故。亦有亦无。相违不立。言不俱不立者。若定有有无。遮彼有无。有俱非句。今有即无。何有非无。今无即有。何有非有。故双非亦寂。故知言亡四句。无句可亡。了此无句。即真亡矣

问。一心平等。理绝偏圆。云何教中。又说诸法异

答。随情说异。虽异而同。对执说同。虽同而异。将同破异。将异破同。虽同虽异。非异非同。如云捉子之矛。刺子之楯。亦如骑贼马逐贼。以声止声。所以云。朝四暮三。令众狙而喜悦。苦涂水洗。养婴儿以适时。皆是俯顺机宜。善权方便。如庄子云。劳神明为一。而不知其同也。谓之朝三。何谓朝三。狙公赋曰。朝三而暮四。众狙皆怒曰。然则朝四而暮三。众狙皆悦。名实未亏。而喜怒为用。亦曰是也。注云。夫四之与三。众狙妄生喜怒。非之与是。世人竞起爱憎。圣人还以是非。止世人之是非。狙公又将四三以息众狙之三四。达人于一。岂一劳神明于其间哉。大涅槃经云。譬如女人。生育一子。婴孩得病。是女愁恼求觅良医。良医既至。合三种药。酥乳石蜜。与之令服。因告女人。儿服药已。且莫与乳。须药消已。方乃与之。是时女人。即以苦味。用涂其乳。语其儿言。我乳毒涂。不可复触。其儿渴乏。欲得乳母。闻毒气便舍远去。其药消已。母乃洗乳。唤子与之。是时小儿。虽复渴乏。先闻毒气。是故不来。母复告言。为汝服药。故以毒涂。汝药既消。我已洗竟。汝便可来。饮乳无苦。其儿闻已。渐渐还饮。经合。譬意。譬无我等。犹如毒涂。说如来藏。如唤子饮。或时说我。或说无我。皆为适机。如彼涂洗。如义海云。谓尘事相是异。克体唯法是无异。只由法体不异。即异义方成。以不失体故。只由尘事差别。即。不异义方成。以不坏缘。方言理也。故经云。奇哉世尊。于无异法中。能说诸法异。如森罗虽异。不能自异。虚妄虽同。不能自同。以无体故。法法常生。以无用故。尘尘恒寂。皆是世间分别。众生妄情。于平等法中。自生差别。向无二相处强立多端。犹若画师邈成高下之相状。或如金匠。锻出大小之器形。万法体常虚。但唯自心变。大庄严论偈云。譬如工画师。画平起凹凸。如是虚分别。于无见能所。譬如善巧画师。能画平壁起凹凸相。实无高下。而见高下。不真分别。亦复如是。于平等法界。无二相处。而常见有能所二相。是故不应怖畏。云何不须怖畏。以自心变故。如画凹凸。由自手画故

宗镜录卷第十一　　　　　　丙午岁分司大藏都监开板宗镜录卷第十二

        慧日永明寺主智觉禅师延寿集

夫唯一心法。云何教中广立名字

答。如来名号。十方不同。般若一法。说种种名。解脱亦尔。多诸名字。故大般若经云。如一切法名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。一切法中无名。名中无一切法。非合非散。但假施设。所以者何。以一切法与名。俱自性空。大方等大集经云。尔时佛告陀罗尼自在王菩萨。善男子。第一义者。谓无有诸法。若无诸法。云何说空。无名字法。说为名字。如是名字。亦无住处。名下之法。亦复如是。是以法从心生。名因法立。所生之心无处。能生之法亦然。则心境皆空。俱无处所。论云。心能为一切法作名。若无心。则无一切名字。当知世出世名字。皆从心起。以心随缘。应物立号。略有五义。而立假名。一从义故。二随缘故。三依俗故。四因时故。五约用故。云何从义。无量义经云。无量义者。从一法生。故知因义立名。因名显义。云何随缘。涅槃经云。其味真正。停留雪山。随其流处。得种种名。随其流处者。即是随染净之缘。得凡圣之号。云何依俗。经云。一法有多名。实法中即无。不失法性故。流布于世间。云何因时。涅槃经云。佛性因时节有异。说净不净。何者。在垢染时称众生。处清净时名诸佛。云何约用。如因心立法。随法得名。处圣称真。居凡号俗。似金作器。随器得名。在指曰镮。饰臂名钏。则一心不动。执别号而万法成差。真金匪移。认异名而千器不等。若知法法全心作。器器尽金成。名相不能干。是非焉能惑。又如圆器与方器。名字不同。若生金与熟金。言说有异。推原究体。万法皆空。但有意言。名义差别。动即八识。凝为一心。得旨忘缘。触途无寄。如大涅槃经云。佛言。善男子。如来所有一切善行。悉为调伏诸众生故。譬如医王。所有医方。悉为疗治一切病苦。善男子。如来世尊。为国土故。为时节故。为他语故。为人故。为众根故。于一法中。作二种说。于一名法。说无量名。于一义中。说无量名。于无量义。说无量名。云何一名说无量名。犹如涅槃。亦名涅槃。亦名无生。亦名无出。亦名无作。亦名无为。亦名归依。亦名窟宅。亦名解脱。亦名光明。亦名灯明。亦名彼岸。亦名无畏。亦名无退。亦名安处。亦名寂静。亦名无相。亦名无二。亦名一行。亦名清凉。亦名无暗。亦名无碍。亦名无诤。亦名无浊。亦名广大。亦名甘露。亦名吉祥。是名一名作无量名。云何一义说无量名。犹如帝释。亦名帝释。亦名憍尸迦。亦名婆蹉婆。亦名富兰陀。亦名摩佉婆。亦名因陀罗。亦名千眼。亦名舍脂夫。亦名金刚。亦名宝顶。亦名宝幢。是名一义说无量名。云何于无量义说无量名。如佛名为如来。义异名异。亦名阿罗诃。义异名异。亦名三藐三佛陀。义异名异。亦名船师。亦名导师。亦名正觉。亦名明行足。亦名大师子王。亦名沙门。亦名婆罗门。亦名寂静。亦名施主。亦名到彼岸。亦名大医王。亦名大象。亦名大龙王。亦名施眼。亦名大力士。亦名大无畏。亦名宝聚。亦名商主。亦名得脱。亦名大丈夫。亦名天人师。亦名大分陀利。亦名独无等侣。亦名大福田。亦名大智慧海。亦名无相。亦名具足八智。如是一切义异名异。善男子。是名无量义。中说无量名。复有一义说无量名。所谓如阴。亦名为阴。亦名颠倒。亦名为谛。亦名四念处。亦名四食。亦名四识住处。亦名为有。亦名为道。亦名为时。亦名众生。亦名为世。亦名第一义。亦名三修。谓身戒心。亦名因果。亦名烦恼。亦名解脱。亦名十二因缘。亦名声闻辟支佛。亦名地狱饿鬼畜生人天。亦名过去现在未来。是名一义说无量名。善男子。如来世尊。为众生故。广中说略。略中说广。第一义谛。说为世谛。说世谛法。为第一义谛。云何名为广中说略。如告比丘。我今宣说十二因缘。云何名为十二因缘。所谓因果。云何名为略中说广。如告比丘。我今宣说苦集灭道。苦者。所谓无量诸苦。集者。所谓无量烦恼。灭者。所谓无量解脱。道者。所谓无量方便。云何名为第一义谛。说为世谛。如告比丘。吾今此身。有老病死。云何名为说世谛。为第一义谛。如告憍陈如。汝得法故。名阿若憍陈如。是故随人随意随时。故名如来知诸根力。善男子。我若当于如是等义。作定说者。则不得称我为如来具知根力。善男子。有智之人。当知香象所负。非驴所胜。一切众生。所行无量。是故如来。种种为说。无量之法。何以故。众生多有诸烦恼故。若使如来说于一行。不名如来具足成就。知诸根力。故知。法本无名。因心建立。是以大圣随顺世谛。曲徇机宜。广略不同。一多无定。将有说摄归无说。用有名引入无名。究竟咸令到于本心寂灭之地。故经云。佛告舍利弗。汝慎勿为利根之人。广说法语。钝根之人。略说法也。又名因体立。体逐名生。体空而名无所施。名虚而体无所起。名体互寂。万法无生。唯一真心。更无所有。永嘉集云。是以体非名而不辩。名非体而不施。言体必假其名。语名必藉其体。今之体外施名者。此但名。其无体耳。岂有体当其名耶。譬夫兔无角而施名。此则名其无角耳。岂有角当其名耶。无体而施名。则名无实名也。名无实名。则所名无所名。所名既无。则能名不有也。何者。设名本以名其体。无体何以当其名。言体本以当其名。无名何以当其体。当无当而非体。名无名而非名。此则何独体而元虚。亦乃名而本寂也。然而无体当名。由来若此。名之有当。何所云为。夫体不自名。假他名而名我体。名非自设。假他体以施我名。若体之未形。则名何所名。若名之未设。则体何所明。然而明体。虽假其名。不为不名而无体耳。设名要因其体。无体则名之本无。如是则体不名生。名生于体耳。今之体在名前。名从体后。辩者。此则设名以名其体。故知体。是名原矣。则名之所由缘起于体。体之元绪。何所因依。夫体不我形。假缘会而成体。缘非我会。因会体而成缘。若体之未形。则缘何所会。若缘之未会。则体何所形。体形则缘会而形。缘会则体形而会。体形而会。则明形无别会。形无别会。则会本无也。缘会而形。则明会无别形。会无别形。即形本无也。是以万法从缘。无自体耳。体而无自。故名性空。性之既空。虽缘会而非有。缘之既会。虽性空而不无。是以缘会之有。有而非有。性空之无。无而不无。何者。会则性空。故言非有。空则缘会。故曰非无。今言不有不无者。非是离有别有一无也。亦非离无别有一有也。如是则明法非有无故。以非有非无名耳。不是非有非无。既非有无。又非非有非非无也。如是则何独言语道断。亦乃心行处灭也。如是则名体既空。言思自绝。可谓万机泯迹。独朗真心矣

问。唯心妙旨。一切无名者。若众生之号。乃假施为。诸佛之名。岂虚建立

答。因凡立圣。圣本无名。从俗显真。真元不立。并依世俗文字。对待而生。文字又空。空亦无寄。若是上机大士。胡假名相发扬。对境而念念知宗。遇缘而心心契道。如大智度论云。如经说。师子雷音佛国。宝树庄严。其树常出无量法音。所谓一切法毕竟空。无生无灭等。其土人民。生便闻此法音。故不起恶心。得无生法忍。当此之时。何处有三宝名字。但了无生之旨。自然一体。三宝。常现世间。若取差别之名。即失真常之理。但了一切法。无自性。则一切处佛出世。无一法而非宗。如先德云。佛出世者。今如来出现。全以尘无性。法界缘起。菩提涅槃。以为如来身也。此身通三世间。是故于一切国土。一切众生。一切事物。一切缘起。一切业报。一切尘毛等。各各显现菩提涅槃等。为佛出世也。若一处不了。即不成佛。亦不出现。何以故。由不了处。仍是无明。是故不成佛。不出现也。是以诸佛出世。知机知时。俯为下根。示生减劫。空拳诱引。黄叶提撕。若上上机人。则诸佛不出不没。故经云。有佛无佛。性相常住。华严经颂云。如心诸佛尔。如佛众生然。心佛与众生。是三无差别。只是一法。名别理同。何者。觉此无依无住绝待不思议心不动时。入十信之初。号不动智佛。不觉此绝待真心。不守自性随缘差别时。名法身。流转五道。号曰众生。但有迷悟之名。不离一心之体。更有何法而作凡圣名字为差别乎。如文殊般若经云。佛言。佛法无上耶。文殊答。无有一法如微尘许名为无上。又经云。如世尊说此法时。无有菩萨得是三昧诸陀罗尼门。亦复无彼诸佛所说语言句义。乃至不说一文字句。无人听闻。无人得解。无人成佛。如此等法。是实言者。于后末世。五百岁时。此经法门弘阎浮提。遍行流布。炽然不灭。是真实语

问。既万机泯迹。独朗真心者。云何教中说。此是凡夫法。此是圣人法

答。以一切法。缘生无性故。不得凡夫法。不得圣人法。以无性缘生故。若真若俗。不相混滥。如云。一切即一皆同无性。一即一切。因果历然。虽即历然。不失无性之理。虽即无性。不坏缘生之道。然又虽但了一心。而于诸法。一一了知。分明无惑。如华严经云。菩萨摩诃萨。知一切法。皆同一性。所谓无性。无种种性。无无量性。无可算数性。无可称量性。无色无相。若一若多。皆不可得。而决定了知。此是诸佛法。此是若萨法。此是独觉法。此是声闻法。此是凡夫法。此是善法。此是不善法。此是世间法。此是出世间法。此是过失法。此是无过失法。此是有漏法。此是无漏法。乃至此是有为法。此是无为法。是为第七如实住

问。一心之法。云何尽能周遍含容。出生圆具一切法耶

答。夫心者。神妙无方。至理玄邈。三际求而罔得。二谛推而莫知。无像无名。不可以测其深广。无依无住。不可以察其指踪。细入无间之中。不可以言其小。大包乾象之外。不可以语其深。至道虚玄。孰能令有。幽灵不坠。孰能令无。迹分法界而非多。性合真空而非。体凝一道而非静。用周万物而匪劳。如如意珠天上胜宝。状如芥粟。有大功能。净妙五欲。七宝琳琅。非内畜。非外入。不谋前后。不择多少。不作粗妙。称意丰俭。降雨瀼瀼不添不尽。利济无穷。盖是色法。尚能如是。岂况心神灵妙。宁不具一切法耶。故经云。佛言。一切声闻独觉菩萨。皆共此一妙清净道。皆同此一究竟清净。更无第二。我依此故。密意说言。唯有一乘。乃至譬如虚空。遍一切处。皆同一味。不障一切所作事业。如是世尊。依此诸法。皆无自性。皆同一味。不障一切声闻缘觉。及诸大士。所修事业。寒山子诗云。余家住此号寒山。山岩栖息离烦喧。泯时万像无痕迹。舒即周流遍大千。光影腾辉照心地。无有一法当现前。方知摩尼一颗宝。妙用无穷处处圆。还原观云。定光显现无念观者。谓一乘教中白净宝网。万字轮王之宝珠。此珠体性明彻。十方齐照。无思成事。念者。皆从。虽现奇功。心无念虑。若人入此大妙止观门中。无思念虑。任运成事。如彼宝珠。远近齐照。分明显现。廓彻虚空。不为二乘外道。尘雾烟云之所障蔽。清凉疏云。犹一日宫。千光并照。随举一法。有无量门。然有二义。一约相类。如一无常门。有生老病死。聚散合离。得失成坏。三灾四相。外器内身。刹那一期。生灭转变。染净隐显。皆无常门。余亦如是。二就性融。不可尽也。谓法性寂寥。虽无诸相。无相之相。不碍繁兴。是以依体普现。若月入百川。寻影之月。月体不分。即体之用。用弥法界。体用交彻。故不思议

辅行记。问云。一心既具十法界因果。但观于心。何须观具

答。一家观门。永异诸说。该摄一切十方三世若凡若圣一切因果者。良由观具。具即是假。假即空中。理性虽具。若不观之。但言观心。则不称理。小乘奚尝不观心耶。但迷一心具诸法耳

问。若不观具。为属何教

答。别教教道。从初心来。但云次第生于十界。断亦次第。故不观具。或禀通教。即空但理。或禀三藏。寂灭真空。如此等人。何须观具。何者。藏通但云心生六界。观有巧拙。即离不同。是故此两教不须观具。尚不识具。况识空中。若不尔者。何名发心毕竟二不别。成正觉已。何能现于十界身土。又复学者。纵知内心具三千法。不知我遍彼三千。彼彼三千。互遍亦尔。苟顺凡情。生内外见。应照理体。本无四性。心佛众生。三无差别。能知此者。依俙识心。华严论云。以一心大智之印。印无始三世。总在一时。无边诸法。智印咸遍。以智等诸佛故。以智等众生心故。以智等诸法故。以智无中边表里。三世长短近远故。为智。过虚空量故。如世虚空。无所了知。如无分别智虚空。一念而能分别过虚空等法门。是故经颂言。一切虚空犹可量。诸佛说法不可说。又颂云。普光明智等虚空。虚空但空。智自在。所以无量义经云。无量义者。从一法生。即知一法能生无量义。所谓一心。一一法皆生无量义者。以心遍一切法。一一法无非心故。以略代总。故知略心能含万法。历一切教。若境若智。若人若法。随诸事释。一一向心为观。观慧弥成。如海吞流。似薪益火。以不能深达故。为遍为小。以不能谛观故。住有住空。是以声闻。睹斯大事。自鄙无堪。或号泣而声振大千。或云。同共一法中。而不得此事。若菩萨闻兹妙旨。忏悔前非。或云从无量劫来。为无我之所漂流。或言我等归前。尽是邪见人也。如上所失。皆是不达自心。广大圆融。能包能遍故。何以能包能遍。以无相故。如太虚无相。不拒诸相发挥。能含十方净秽国土。所以昔人云。夫万化非无宗。而宗之者无相。虚相非无契。而契之者无心。内外并冥。缘智俱寂。是故若能如是体道。千万相应。可谓正法中人。真佛弟子。若违斯旨。妄起有心。悉堕邪修。不入宗镜。如古德歌云。只为无心学无学。亦复正修于不修。若人不知如此处。不得称名为比丘。洞山和尚云。吾家本住在何方。鸟道无人到处乡。君若出家为释子。能行此路万相当。所以初祖大师云。若一切作处。即无作处。无作法。即见佛。若见相时。则一切处见鬼。何者。若作时无作者。无作法。即人法俱空。觉此成佛。若迷无作法。则幻相现前。故经云。凡所有相皆是虚妄。如热病所见。岂非鬼耶。所以古德云。万法浩然。宗一无相。又云。念满一万八千遍。遍遍入于无相定。亦云。无相道场。无相法门等。是以若于宗镜发真最省心力。华严经云。以少方便。疾得菩提。古德云。学虽不多。可齐上贤。即斯意矣。又此一心。皆因理事无碍。得有如是周遍含容。如理事无碍观云。但理事镕融。存亡逆顺。通有十门。一理遍于事门。谓能遍之理。性无分限。所遍之事。分位差别。一一事中。理皆全遍。非是分遍。何以故。彼真理不可分故。是故一一纤尘。皆摄无边真理。无不圆足。二。事遍于理门。谓能遍之事。是有分限。所遍之理。要无分限。此有分限之事。于无分限之理。全同非分同。何以故。以事无体。还如理故。是故一尘不坏。而遍法界也。如一尘。一切法亦然。思之。又一理性不唯无分故。在一切处。而全体在于一内。二不唯分故。常在一中。全在一切处。一事法不唯分故。常在此恒在他方。二不唯无分故。遍一切处。而不移本位。又一。由理性不唯无分故。不在一事外。二不唯分故。不在一事内。一事法不唯分故。常在此处而无在。二不唯无分故。常在他处而无在。是故无在无不在。而在此在彼。无障碍也。此全遍门。超情离见。非世喻能况。如全一大海。在一波中。而海非小。如一小波匝于大海。而波非大。同时全遍于诸波。而海非异。俱时各匝于大海。而波非一。又大海全遍一波时。不妨举体全遍诸波。一波全匝大海时。诸波亦各全匝互不相碍。思之。释曰。以海为真理。以波为事。况理事相遍。而非一异。则海处波而不小。同湿性而广狭无差。波匝海而非大。不坏相而一多全匝

问。理既全遍一尘。何故非小。既不同尘而小。何得说为全体遍一尘。一尘全匝于理性。何故非大。若不同理而广大。何得全遍于理性。既成矛盾。义甚相违

答。理事相望。各非一异。故全收而不坏本。先理望事。有其四句。一真理与事非异故。真理全体在事中。二真理与事非一故。真理体性恒无边际。三以非一即非异故。无边理性。全在一尘。四以非异即非一故。一尘理性。无有分限。次事望理。亦有四句。一事法与理非异故。全匝于理性。二事法与理非一故。不坏于一尘。三。以非一即非异故。一小尘匝于无边理性。四。以非异即非一故。一尘匝无边理性。而尘不大。思之

问。无边理性。全遍一尘时。外诸事处。为有理性。为无理性。若尘外有理。则非全体遍一尘。若尘外无理。则非全遍一切事。义甚相违

答。以一理性融故。多事无碍故。得全在内而全在外。无障无碍。各有四句。先就理四句。一以理性全体在一切事中时。不碍全体在一尘处。是故在外则在内。二全体在一尘中时。不碍全体在余事处。是故在内则在外。三以无二之性。各全在一切中时。是故亦在内亦在外。四以无二之性。非一切故。是故。非内非外。前三句。明与一切法非异。此之一句。明与一切法非一。良为非一非异故。内外无碍。次就事四句。一一尘全匝于理时。不碍一切事法亦全匝。是故在内即在外。二一切法各匝理性时。不碍一尘亦全匝。是故在外则在内。三。以诸法同时各匝故。是故全内亦全外。无有障碍。四以诸事法各不坏故。彼此相望。非内非外。思之。释曰。以理在一为内。在多为外。事亦以一为内。以多为外。何故如是。一多内外。相遍相在而无障碍。唯是一心圆融故。寄理事以彰之。以体寂边。目之为理。以用动边。目之为事。以理是心之性。以事是心之相。性相俱心。所以一切无碍。如上无边分限差别之事。唯以一理性镕融。自然大小相含。一多即入。如金铸十法界像。若消镕则无异相。如和融但是一金。以理性为洪炉。镕万事为大冶。则销和万法。同会一真。三依理成事门。谓事无别体。要因真理而得成立。以诸缘起。皆无自性故。由无性理。事方成故。如波要因于水。能成立故。依如来藏。得有诸法。当知亦尔。思之。四事能显理门。谓由事揽理故。则事虚而理实。以事虚故。全事中之理。挺然露现。犹如波相虚。令水体露现。当知此中。道理亦尔。思之。五以理夺事门。谓事既揽理成。遂令事相皆尽。唯一真理。平等显现。以离真理外。无片事可得故。如水夺波。波无不尽。此则水存于已。坏波令尽。六事能隐理门。谓真理随缘。成诸事法。然此事法既匝于理。遂令事显理不现也。如水成波。动显静隐。经云。法身流转五道。名曰众生。故令众生现时。法身不现也。七真理即事门。谓凡是真理。必非事外。以是法无我理故。事必依理。以理虚无体故。是故此理。举体皆事。方为真理。如水即波。动而非湿。八。事法即理门。谓缘起事法。必无自性。举体即真故。说众生即如。不待灭也。如波动相。举体即水无异也。九真理非事门。谓即事之理。而非是事。以真妄异故。实非虚故。所依非能依故。如即波之水非波。以动湿异故。十事法非理门。谓全理之事。事恒非理。性相异故。能依非所依故。是故举体全理。而事相宛然。如全水之波。波恒非水。以动义非湿故。华严经云。如色与非色。此二不为一。又云。生死及涅槃。分别各不同。释曰。理事逆顺自在者。事理相望。各有四义。四义中。皆二义逆。二义顺。谓依理成事。真理即事。顺也。以理夺事。真理非事。逆也。事能显理。事法即理。顺也。事能隐理。事法非理。逆也。欲成即成。欲坏即坏。故云自在。成不碍坏。坏不碍成。显不碍隐。隐不碍显。故云无碍。正成时即坏等。故云同时。五对皆无前却。故云顿起。又上四对。何以约理望事。但云成等。不云显等。约事望理。但云显等。不云成等。深有所以。何者。事从理生。可许云成。理非新有。但可言显。事成必灭。故得云坏。真理常住。故但云隐。其即之与一离之与异。大旨则同。细明亦异。理无形相。但可即事。而事有万差。故言。与理冥一理绝诸相。故云离事。事有差异。故云异理。上约义别。有此不同。若统收者。应成五对无碍之义。一相遍对。二相成对。三相害对。四即相对。五不即对。五中前四。明事理不离。后一明事理不即。又五对之中。共有三义。成显一对。是事理相作义。夺隐及不即二对。是事理。相违义。相遍及相即二对。是事理不相碍义。又由第二相作。故有第四相即。由相即。故相遍。由有第三相违。故有第五不即。又若无不即。无可相遍。故说真空妙有。各有四义。约理望事。即真空四义。一废己成他义。即依理成事门。二泯他显己义。即真理夺事门。三自他俱存义。即真理非事门。四。自他俱泯义。即真理即事门。由其即故。而互泯也。又初及三即理遍事门。以自存故。举体成他故遍他也。后约事望理。即妙有四义。一显他自尽。即事能显理门。二自显隐他义。即事能隐理门。三自他俱存义。即事法非理门。四自他俱泯义。即事法即理门。又初及三即事遍于理门。以自存故。而能显他。故遍他也。故说约空有存亡无碍。真空隐显自在。理事。镕融者。镕。冶也。谓初销义。融。和也。谓终成义。以理镕事。事与理融。观之于心。即名此观。观事当俗。观理当真。今观理事无碍。中道第一义观。自然悲智相导。成无住行。又理事十门。总分五对。一理事相遍。二理事相成。三理事相害。四理事相即。五理事相。非理。即性空真理。一相无相。事。即染净心境。互为缘起。起灭时分。此彼相貌。不可具陈。相遍二门。是全遍全同。理不可分故。华严经。颂云。法性遍在一切处。一切众生及国土。三世悉在无有余。亦无形相而可得。三句即全遍。末句即不可分。相成二门。依理。成事。则如因水成波。似依空立色。真如不守自性。能随万缘。事能显理。则如影像表镜明。识智表本性。华严经颂云。了知一切法。自性无所有。如是解诸法。即见卢舍那。相害二门。以理夺事。如水夺波。事能隐理。似烟郁火。相即二门。真理。即事。如水不离冰。若但是空。出于事外。则不即事。今即法。为无我理。离事何有理耶。事法即理。则缘起无性。一切众生亦如也。相非二门。能所有异。真妄不同。则于解常自一。于谛常自二。相即则非二。相非则非一。非一故不坏俗谛。非二故不隐真谛。此真谛性空之理。空而不空。斯俗谛幻有之事有而不有。不有之有。有不碍空。不空之空。空不绝有。彼此无寄。递互相成。若心内定一法是有。即堕常。若心外执。法是无。即沉断。俱成见网。不入圆宗。如上圆融。约理事无碍讫

宗镜录卷第十二　　　　　　丙午岁分司大藏都监开板宗镜录卷第十三

        慧日永明寺主智觉禅师延寿集

夫前已明一心理事无碍。今约周遍含容观中事事无碍者。如法界观序云。使观全事之理。随事。而一一可见。全理之事。随理而一一可融。然后一多无碍。大小相含。则能施为隐显。神用不测矣。乃至欲使学人。冥此境于自心。心慧既明。自见无尽之义。此周遍含容观。亦具十门。一理如事门。谓事法既虚。相无不尽。理性真实。体无不现。此则事无别事。即全理为事。是故菩萨。虽复看事。即是观理。然说此事。为不即理。释云。由此真理全为事故。如事显现。如事差别。大小一多。变易无量。又此真理。即与一切千差万别之事。俱时历然显现。如耳目所对之境。亦如芥瓶。亦如真金。为佛菩萨比丘。及六道众生形像之时。与诸像一时显现。无分毫之隐。亦无分毫不像。今理性亦尔。无分毫隐。亦无分毫不事。不同真空。但观理夺事门中。唯是空理现也。故菩萨虽复看事。即是观理。然说此事为不即理者。以事虚无体。而不坏相。所以观众生。见诸佛。观生死。见涅槃。以全理之事恒常显现。是以事既全理。故不即理。若也即理。是不全矣。如金铸十法界像。一一像。全体是金。不可更言即金也。二事如理门。谓诸事法与理非异故。事随理而圆遍。遂令一尘普遍法界。法界全体遍诸法时。此一微尘。亦如理性全在一切法中。如一微尘。一切事法亦尔。释云。一一事。皆如理普遍广大。如理彻于三世。如理常住本然。例一切诸佛菩萨。缘觉声闻。及六道众生。一一皆尔。乃至一尘一念。性相作用。行位因果。无不圆足。三事含理事门。谓诸事法与理非一故。存本一事。而为广容。如一微尘。其相不大。而能容摄无边法界。由刹等诸法。既不离法界故。俱在一尘中现。如一尘。一切法亦尔。此理事融通。非一非异故。总有四句。一。一中一。二一切中一。三一中一切。四一切中一切。各有所由。思之。释云。一中一者。上一是能含。下一是所含。下一是能遍。上一是所遍。余三句。一一例知。四通局无碍门。谓事与理非一即非异故。令此事法不离一处。即全遍十方一切尘内。非异即非一故。全遍十方而不动一位。即远即近。即遍即住。无障无碍。五广狭无碍门。谓事与理非一即非异故。不坏一尘。而能广容十方刹海。由非异即非一故。广容十方法界。而微尘不大。是则一尘之事。即广即狭。即大即小。无障无碍。六遍容无碍门。谓此一尘望于一切。由普遍即是广容故。遍在一切中。时即复还摄一切诸法。全住自中。又由广容即是普遍故。令此一尘。还则遍在自内一切差别法中。是故此尘。自遍他时。即他遍自。能容能入。同时遍摄无碍。思之。七摄入无碍门。谓彼一切望于一法。以入他即是摄他故。一切全入一中之时。即彼全一还复在自一切之内。同时无碍。思之。又由摄他即是入他故。一法全在一切中时。还令一切恒在一内。同时无碍。思之。释云。此上无碍。犹如镜灯。即十镜互入。如九镜入彼一镜中时。即摄彼一镜还入九镜之内。同时交互。故云无碍。八交涉无碍门。谓一望于一切。有摄有入。通有四句。谓一摄一切。一入一切。一切摄一。一切入一。一摄一。一入一。一切摄一切。一切入一切。同时交参无碍。释云。一摄一。一入一者。如东镜摄彼西镜。入我东镜中时。即我东镜。入彼西镜中去。一切摄一切。一切入一切者。圆满常如。此句。但以言不顿彰故。假前三句句皆圆满。九相在无碍门。谓一切望一亦有摄有入。亦有四句。谓摄一入一。摄一切入一。摄一入一切。摄一切入一切。同时交参无碍。释云。此与前四句不同。前但此彼同时摄入。今则欲入彼时。必别摄余法。带之将入彼中。发起重重无尽之势。摄一入一者。如东镜能摄南镜。带之将入西镜之中。即东镜为能摄能入。南镜为所摄。西镜为所入也。此则释迦世尊。摄文殊菩萨。入普贤中也。摄一切入一者。如东镜摄余八镜。带之将入南镜之中时。东镜为能摄能入。八镜为所摄。南镜为所入。则一佛摄一切众生带之同入一众生中也。摄一入一切者。如东镜能摄南镜。带之将入余八镜中。摄一切入一切者。如东镜摄九镜。带之将入九镜之中时。东一镜为能摄能入。九镜为所摄。亦即便为所入也。此句正明诸法。互相涉入。一时圆满。重重无尽也。今现见镜灯。但入一灯当中之时。则镜镜中各有多多之灯。无前后也。则知诸佛菩萨。六道众生。不有则已。有。即一刹那中。便彻过去未来现在十方。一切凡圣中也。十普融无碍门。谓一切及一普皆同时。更互相望。一一具前两重四句。普融无碍。准前思之。令圆明显现。称行境界。无障无碍。深思之令现在前。是以前九门。文不顿显故。此摄令同一刹那。既总别同时。则重重无尽也。又华严演义云。夫能所相入。心境包含。总具四义。能成无碍。一称性义。二不坏相义。三不即义。四不离义。由称性故不离。由不坏相故不即。又如诸刹入毛孔。皆有称性。及不坏相义。今毛上取称性义。故知法性之无外。刹上取不坏相义故。不遍称性之毛。以一毛称性故。能含广刹。以广刹不坏相故。能入一毛。又内外缘起。非即非离。亦有二义。一约内外共为缘起。由不即故。有能所入。由不离故。故得相入。二约内外缘起。与真法性。不即不离。此复二义。一由内外不即法性。有能所入。不离法性故。毛能广包。刹能遍入。二者。毛约不离法性。如理而包。刹约不即法性。不遍毛孔。思之。此事事无碍观。如群臣对王。各各全得王力。犹诸子对父。一一全得为父。又如百僧同住一寺。各各全得受用。而寺不分。若空中大小之华。一一遍纳无际虚空。而华不坏。则十方一切众生。全是佛体而无分剂。以不知故。甘称眇劣。禀如来之智德。反堕愚盲。具广大之威神。而跧小器。所以志公云。法性量同太虚。众生发心自小。如上无碍。但是一心。如海涌千波。镜含万像。非一非异。周遍圆融。互夺互成。不存不泯。遂得尘含法界。无亏大小。念包九世廷促同时等事现前。此乃华严一部法界缘起自在法门。如在掌中。烂然可见。又非独华严之典。乃至一代时教。难思之妙旨。十方诸佛无作之神通。观音秘密之悲门。文殊法界之智海。一时显现。洞鉴无疑矣。若非智照深达自心。又焉能悟此希奇之事。如先德云。证佛地者。为尘空无我无性是也。乃至称理而言。非智所知。如空中鸟飞之时迹。不可求依止迹处也。然空中之迹。既无体相可得。然迹非无。此迹寻之逾广。要依鸟飞。方诠迹之深广。当知佛地。要因心相。而得证佛地之深广。然证入此地。不可住于寂灭。一切诸佛。法不应尔。当示教利喜。学佛方便。学佛智慧。夫佛智慧者。即一切种智。所以般若经中。以种智为佛。则无种不知。无种不见。斯乃以无知知一切知。以无见见一切见。如华严离世间品。十种无下劣心中云。菩萨摩诃萨。又作是念。三世所有一切诸佛。一切佛法。一切众生。一切国土。一切世间一切三世。一切虚空界。一切法界。一切语言施设界。一切寂灭涅槃界。如是一切种种诸法。我当以一念相应慧。悉知悉觉。悉见悉证。悉修悉断。然于其中。无分别。离分别。无种种。无差别。无功德。无境界。非有非无。非一非二。以不二智。知一切二。以无相智。知一切相。以无分别智。知一切分别。以无异智知一切异。以无差别智。知一切差别。以无世间智。知一切世间。以无世智。知一切世。以无众生智。知一切众生。以无执着智。知一切执着。以无住处智。知一切住处。以无杂染智。知一切杂染。以无尽智。知一切尽。以究竟法界智。于一切世界示现身。以离言音智。示不可说言音。以一自性智。入于无自性。以一境界智。现种种境界。知一切法不可说。而现大自在言说。证一切智地。为教化调伏一切众生故。于一切世间示现大神通变化。是为第十无下劣心。如上微细剖析理事根源。方见全佛之众生。惺惺不昧。全众生之佛。历历无疑。悟本而似达家乡。得用而如亲手足。云何迷真抱幻。舍实凭虚。辜负己灵沉埋家宝。高推上圣。自鄙下凡。都为但诵空文。未穷实义。唯记即心是佛之语。亲省何年。只学万法唯识之言。谁当现证。既乖教观。又阙明师。虽称绍隆。但成自诳。宗镜委细。正为斯人。使了其义而识其心。披其文而见其法。感诸圣苦口。愧先贤用心。览卷方知。终不虚谬。如高拂云雾。豁睹青天。似深入龙宫。亲逢至宝。始悟从来未谛。学处粗浮。可验时中。全无力量。未到实地。莫言其深。未至劬劳。莫言其苦。唯当见性。可以息言。且诸圣所以垂言教者。普为生盲凡夫。令不着生死。眇目二乘。令不住涅槃。夜视小菩萨。令舍于权乘。罗縠。别菩萨。令不执教道。此为未知有自心。即具如是广大神德。无边妙用者。分明开示。令各各自知。十方诸佛。莫不承我威光。一切异生。莫不赖我恩力。劝生忻慕。进道弘修。破一微尘。出大千经卷。然后以定慧力。内外庄严。发起本妙觉心。真如相用。似磨古镜。如莹神珠。光彻十方。影透法界。无令一小含识。不承此光。犹如善财。一生可办。又如龙女。亲献灵山。如来印可。故云我献宝珠。世尊纳受。是事疾不。答言。甚疾。女言。以汝神力。观我成佛。复速于此。是知才悟此法。因果同时。成道度生。不出一刹那之际。如法华经信解品云。疾走往捉。又譬喻品云。其疾如风。岂滞多生抂修功行。有如是速疾念念相应之力。而不肯承当。故诸圣惊嗟。广为开演。布八教网。备三乘车。大小俱收。权实并载。提携诱引。密赴机宜。或见或闻。而前而后。悉令入此一乘金刚宝藏。以为究竟。如方便品中。引。十方三世诸佛。皆以无量无数方便。种种因缘。譬喻言词。而为众生演说诸法。是法皆为一佛乘故。是诸众生。从佛闻法。究竟皆得一切种智。则不可迷诸佛方便门。执其知解。领成现之语。起法我之心。如般若经中。佛言。我于一切法无所执故。得常光一寻。身真金色。是以但于人法二执俱亡。一道常光自现。还同释迦。亲证金色之身。所以诸佛教门。皆为显宗破执。依前住着。反益迷心。如热金丸。执则烧手。令甘露圣教。出苦良缘。若遇斯人。有损无益。如方便品偈云。舍利弗当知。诸佛法如是。以万亿方便。随宜而说法。其不习学者。不能晓了此。汝等既已知。诸佛世之师。随宜方便事。无复诸疑惑。心生大欢喜。自知当作佛。故知若不习定学慧。且不知随宜之说。妄认为真。不可徇文。以为悟道。直如善财登阁。龙女献珠。当此之时。自然亲见。应须克己办事。晓夜忘疲。若问程而不行。家乡转远。似见宝而不取。还受贫穷。所以古德颂云。学道先须细识心。细中之细细难寻。可中。寻到无寻处。方信凡心是佛心。故知即于一念生死心中。能信有诸佛不思议事。甚为难得。如大涅槃经云。佛言。若有人。能以藕根丝。悬须弥山。可思议不。不也世尊。善男子。菩萨摩诃萨。于一念顷。悉能得量一切生死。是故复名不可思议

问。理唯一道。事乃万差。云何但了一心。无边佛事悉皆圆满

答。出世之道。理由心成。处世之门。事由心造。若以唯心之事。一法即一切法。舒之无边。以唯心之理。一切法即一法。卷之无迹。因卷而说一。此法未曾一。因舒而说多。此法未曾多。非一非多。有而不有。而多而一。无而不无。一多相依。互为本末。通有四义。一相成义。则一多俱立。以互相持。有力俱存也。二相害义。形夺两亡。以相依故。各无性也。三互存义。以此持彼。不坏彼而在此。彼持此亦尔。经颂云。一中解无量。无量中解一。四互泯义。以此持彼。彼相尽而唯此。以彼持此。此相尽而唯彼。经云。知一即多多即一。又由彼此相成。资摄无碍。是故得有大小即入。一多相容。远近互持。主伴融摄。致使尘尘现而无尽。等帝网以参差。故得事事显而无穷。若定光而隐映。又一多无碍之义。古德以喻显示。如数十钱法。此有二体。一异体。二同体。就异体中有二。一相即。二相入。又以诸缘。起法有二义。一空有义。此即自体。二有力无力义。此望力用。由初义故约相即。由后义故得相入。初空有义中。由自若有时他必无。故他即自。何以故。由他无性。以自作故。二由自若空时他必有。故自即他故。何以故。由自无性。用他作故。以空有无二体故。所以常相即。若不尔者。缘起不成。有自性等过。二力用中。自有全力。所以能摄他。他全。无力故。所以能入自。不据自体。故非相即。力用交彻故。成相入。十数为譬者。复有二门。一异体门。二同体门。就异体门中复有二。一者一中多。多中一。如经颂云。一中解无量。无量中解一。了彼互生起。当成无所畏。此约相说。二者一即多。多即一。如经颂云。一即是多多即一。义味。寂灭悉平等。远离一异颠倒相。是名菩萨不退住。此约理说

问。既其各各无性。那得成其一多耶

答。此由法界实德。缘起力用。普贤境界相应。所以一多常成。不增不减也。次明一即多。多即一者。如似一即十缘成故。若十非一。一不成故。何但一不成。十亦不成。如柱若非舍。尔时则无舍。若有舍亦有柱。即以柱即是舍。故有舍复有柱。一即十十即一故。成一复成十也

问。若一即十。此乃无有一。若十即一。此乃无有十。那言一之与十。复言以即故得成耶

答。一即非一者。是情谓一。今所谓缘成一。缘成一者。非是情谓一故。经颂云。一亦不为一。为破诸数故。浅智着诸法。见一以为一

问。前明一中多。多中一者。即一中有十。十中有一。此明一即十有何别耶

答。前明一中十者。离一无有十。而十非是一。若此明一即十者。离一无有十。而十即是一。缘成故也。二同体门者。还如前门。相似。还明一中多。多中一。一即多。多即一。今就此门中说者。前异体门言一中十者。以望后九故名一中十。此门言一中十者。即一中有九故言一中十也

问。若一中即有九者。此与前异体门中一即十有何别耶

答。此中言有九者。有于自体九而一不是。九若前异体说者。一即是彼异体十。而十不离一

问。一中既自有九者。应非缘成义

答。若非缘成。岂得有九耶

问。一体云何得有九

答。若无九即无一。次明同体门中一即十者。还言一者。缘成。故一即十。何以故。若十非一。一不成故。一即十既尔。一即二三亦然

问。此中言自体一即十者。与前同体一中十有何别耶

答。前明自体中有十。而一非是十。此明一即十而一即是十。以此为异

问。此明一体即十。为摄法尽不

答。随智差别故。亦尽亦不尽。何者。如一若摄十。即不为尽。若具说。即无尽也

问。为摄自门无尽。为摄余门亦无尽耶

答。一无尽。余亦无尽。若余不尽。一亦不尽。若一成。一切即成。若一不成。一切即不成。是故此摄法。即无尽复无尽。成一之义也。于三四义。犹若虚空。即是尽。更不摄余。故名无尽。故知亦摄尽不尽也

问。既言一即能摄者。为只摄一中十。亦得摄他处十

答。摄他十亦有尽不尽义。何以故。离他无自故。一摄他处。即无尽。而成一之义。他处十义如虚空。故有尽。经云。菩萨在于一地。普摄一切诸地功德。此宗镜录。是一乘别教。不思议门。圆融无尽之宗。不同三乘教中所说。如上一多无碍之义。不可以意解情思。作限量之见。唯净智眼。以六相十玄该之。方尽其旨耳。则知融摄无边。包含匪外。如法华神力品云。诸佛于此得阿耨多罗三藐三菩提。诸佛于此转于法轮。诸佛于此而般涅槃。又经云。慈悲为佛眼。正念为佛头。妙音为佛耳。香林为佛鼻。甘露为佛口。四辩为佛舌。六度为佛身。四摄为佛手。平等为佛指。戒定为佛足。种智为佛心。金光明经疏云。法性身佛者。非是凡夫二乘。下地之所能见。唯应度者。示令得见。此即无身之身。无相之相。一切智为头。第一义谛髻。八万四千法门发。大悲眼。中道白毫。无漏鼻。十八空舌。四十不共齿。弘誓肩。三三昧腰。如来藏腹。权实智手。定慧足。如此等相。庄严法性身佛也。牛头初祖云。诸佛于此得菩提者。此是心处得菩提。色处转法轮。眼处入涅槃。若尔者。身中究竟解脱。法身。常在。净土具足。更少何物。复更何求。初发心时。便成正觉。此宗镜中。所有智行主伴。皆同一际。才有信者。悉同法流。但如一圆镜之中。无别分析。如华严论云。此经法门。总是十方诸佛。同行共行。更无新故。如大王路。发迹登之者即是。无奈不行之何。一念随善根。少分见性。智慧现前。总是不离佛正觉根本智故。不离普贤行故。如普贤一念中少分善心。总是向法流者。故经云。闻如来名号。及所说法门。闻而不信。犹能毕竟至于金刚智地。何况信修者也。又云。此华严经中。解行法门。修学悟入。必能成就十住法门。住佛种性。生一来家。为佛真子。不同权教初地菩萨。以誓愿成佛。此华严经。直论实证位。不论誓愿。为此教门。总一时一际。一法界。无异念。前后情绝。凡圣一性。不论情系。应以无念无作法界照之可见。若立情见。不可信也。设生信者。玄信佛语。故非是自见。若自见者。情绝想亡。心与理合。智与境冥。方知万境。性相通收。若不如斯。心常彼此。是非竞作。垢净何休。若也称性情亡。法界重玄之门自达。一多纯杂。自在含容。总别之门。圆融自在。于利生之法。善达诸根。随所堪能。悉皆成益。敬承亲近者。皆能拔之。所以称性。故凡行一事。悉遍法界。若随事作。则有分限。如摩诃般若经云。欲以一食。供养十方。各如恒河沙等诸佛及僧。当学般若波罗蜜。欲以一衣。华香璎珞。粖香涂香烧香。灯烛幢幡华盖等。供养诸佛及僧。当学般若波罗蜜论

问曰。菩萨若以一食供养一佛及僧。尚是难事。何况十方如恒河沙等诸佛及僧

答曰。供养功德。在心不在事也。若菩萨以一食大心。悉供养十方诸佛及僧。亦不以远近为碍。是故诸佛。皆见皆受。是知但运一心。广大无际。功德智慧。二种庄严。六度万行。无不圆满。则知一毫空性。法界无差。一微尘中。具十方分。是以法华会上。十方佛国。通为一土。分身共座。同证一乘。亦如华严教明。此土说法。十刹咸然。仰先圣之同归。令后学之坚信。偶斯教者。莫大良缘。如秉大炬以烛幽关。炳然见性。似驾迅航而渡深济。倏尔登真。故云一句染神。必当成佛二字经耳。七世不沈。所利唯人。所约唯己。百福殊相。同入无生。万善异流。俱会平等。今宗镜中。亦复如是。正直舍方便。但说无上道。一切诸法中。唯以等观入。若执方便。广辩诸乘。则失佛本怀。违于大旨。如法王经云。若定根机。为小乘人。说小乘法。为阐提人。说阐提法。是断佛性。是灭佛身。是说法人。当历百千万劫。堕诸地狱。何以故。众生之性。即是法性。从本已来无有增减。云何于中。分别药病。如是解者。即一切法。无非佛法矣

问。如何是一切法皆是佛法

答。一切法唯心。心即是佛。心即是法

如学人问忠国师。经云。一切法皆是佛法。杀害还是佛法不

答。一切施为。皆是佛智之用。如人用火。香臭不嫌。亦如其水。净秽非污。以表佛智也。是知火无分别。兰艾俱焚。水同上德。方圆任器。所以文殊执剑于瞿昙。鸯掘持刀于释氏。岂非佛事乎。若心外见法。而生分别。直饶广作胜妙之事。亦非究竟

问。心性本净。寂照无遗。何假智光而为鉴达

答。心是正因。虽然了照。以客尘烦恼所遮。若无智慧了因。而不能显。古德云。智照心原。即是了因。如空与日。略有十义。以辩难思。一谓日与空。非即非离。二非住非不住。三如日善作破暗良缘。显空之要。四虽复灭暗显空。空无损益。五理实无损。事以推之暗蔽永除。性乃无增。空界所含。万像皆现。六而此虚空。性虽清净。若无日光。则有暗起。七非以虚空。空故。自能除暗。暗若除者。必假日光。八日若无空。无光无照。空若无日暗不自除。九然此暗性。无来无去。日之体相。亦不生不灭。十但有日照空。则乾坤洞晓。以智慧日。照心性空。亦复如是。释曰。一智与心。非即非离。云何非即。以智是能照。心。是所照。能所异故。云何非离。智是心之用。用不离体故。二非住非不住。云何非住。智性离故。云何非不住。与心相应故。三智能破客尘。显了心性。四智虽去尘现性。而心本无隐显。五心虽本空。要尽客尘。方能普现法界。六心虽清净。若无智光。则为客尘所蔽。七非心自空。不染客尘。尘若除者。要因智光。八智无心不照。心无智不明。九客尘。虽尽。本无来去。智虽起照。亦无生灭。十但得智光。则心性湛然寂照。法界洞朗。究竟清净。故知万法无修。策修而至无修。本性虽空。亦由修空而显空。今宗镜所录。深有所以。只为众生无智不修。而堕愚闇。不照心性。枉陷轮回。若不得宗镜之智光。何由显于心宝。且众生无漏智性。本自具足。以客尘所蔽。似镜昏尘。但能知镜本明。尘即惭尽。客尘尽处。真性朗然。如大涅槃经云。如大村外。有娑罗林。中有一树。先林而生。足一百年。是时林主。灌之以水。随时修治。其树陈朽。皮肤枝叶。悉皆脱落。唯贞实在。如来亦尔。所有陈故。悉已除尽。唯有一切真实法在。所以一钵和尚歌云。万代金轮圣王子。只者真如灵觉是。菩提树下度众生。度尽众生出生死。不生死。真丈夫。无形无相大毗卢。尘劳灭尽真如在。一颗圆明无价珠

宗镜录卷第十三　　　　　　丙午岁分司大藏都监开板宗镜录卷第十四

        慧日永明寺主智觉禅师延寿集

夫释迦文佛。开众生心。成佛知见。达磨初祖。直指人心。见性成佛。若体此一心。云何是成佛之理

答。一心不动。诸法无性。以无性故。悉皆成佛。华严经云。佛子。如来成正觉时。于其身中。普见一切众生成正觉。乃至普见一切众生入涅槃。皆同一性。所谓无性。无何等性。所谓无相性。无尽性。无生性。无灭性。无我性。无非我性。无众生性。无非众生性。无菩提性。无法界性。无虚空性。亦复无有成正觉性。知一切法皆无性故。得一切智。大悲相续。救度众生。佛子。譬如虚空。一切世界。若成若坏。常无增减。何以故。虚空无生故。诸佛菩提。亦复如是。若成正觉。不成正觉。亦无增减。何以故。菩提无相无非相。无一无种种故。佛子。假使有人。能化作恒河沙等心。一一心复化作恒河沙等佛。皆无色无形无相。如是尽恒河沙等劫。无有休息。佛子。于汝意云何。彼人化心。化作如来。凡有几何。如来性起。妙德菩萨言。如我解于仁所说义。化与不化。等无有别。云何问言。凡有几何。普贤菩萨言。善哉善哉。佛子。如汝所说。设一切众生。于一念中悉成正觉。与不成正觉。等无有异。何以故。菩提无相故。若无有相。则无增减。佛子。菩萨摩诃萨。应如是知。成等正觉。同于菩提。一相无相。疏释云。所以知佛智遍者。无一众生不有本觉。与佛体无殊故。经云。佛智潜流。即似佛智遍他众生。今显众生自有佛智。故云遍耳。此有三意。一明无一众生不有。则知无性者。非众生数。谓草木等。已过五性之见。二者。众生在缠之因。已具出缠之果法。故云有如来智慧。非但有性后方当成。亦非理先智后。是知涅槃。对昔方便。且说有性。后学尚谓谈有藏无。况闻等有果智。谁当信者。三彼因中之果智。即他佛之果智。以圆教宗。自他因果。无二体故。不尔此说众生有果。何名说佛智耶。斯则玄又玄矣。非华严宗。无有斯理。疑云。涅槃云。佛性者。名为智慧。有智慧时。则无烦恼。今有佛智。那作众生。释云。谓颠倒故不证。岂得言无。如壮士迷于额珠。岂是肤中无宝。谓若先无。离倒宁有。既离则现。明本不无。如贫得珠。非今授与。是以涅槃。恐不修行。故云。言定有者。即为执着。恐不信有。故云。若言定无。则为妄语。乍可执着。不可妄语。又如来藏等经。说。有九种喻。喻如来藏。谓如青莲华。在泥水中。未出泥。人无贵者。又如贫女而怀圣胎。如大价宝。垢衣所缠。如摩尼珠。落在深厕。如真金像弊衣所覆。如庵罗树。华实未开。亦如稻米在糠[禾*會]中。如金在矿。如像在模。皆是尘中有佛身义。与此大同也。又此无性理。能成一切。能坏一切。则一成一切成。一坏一切坏。一成一切成者。即因果交彻。于中有二。一明生佛不二华严经云。如来成正觉时。于其身中。普见一切众生成正觉等。净名经云。一切众生。即菩提相。即菩提相。于何不成。二明能所不二。即华严经云。皆同一性。所谓无性。净名经云。不行是菩提。离意法故。法即是所。意即是能。良以心境。同一性故。生佛亦然。是以真心。不守自性故。举体随缘。成诸万法。性即体也。以诸法唯心所现。各无自体。虚假相依。无决定性。以无性故。能随异缘成立一切。若有定性。犹如金石。各有坚性。不可令易。今此无性。犹如于水。遇冷成冰。逢火便暖。故中论偈云。集若有定性。先来所不断。于今云何断。道若有定性。先来所不修。于今云何修。故知若有定性。一切诸法皆悉不成。若无定性。一切皆成。又若众生各各有性。自体不移。则永作众生。无因成佛。所以无性理同。以有空义。故一切法得成。于毕竟空中。炽然建立一切法。若此一微尘法成。则尽十方虚空界一切异法一时成。若有一微尘异法不成者。此间一毫之法亦不成。失圆顿义。以一心一切心故。若悟宗镜成佛。即一切处成佛。所以金刚经云。所在之处。则为有佛。若有一微尘处不成佛。则不入宗镜中。故经云。唯我一人者。三界六道凡圣无非我。是一是人故。唯我一人耳。故知若离此而修。皆成权渐。如待空华而结果朝焰水以成冰。任满三祇。不入真实。但自观心见佛。了诸法空。则不动念而亲睹毫光。靡运身而遍参法界。如佛在忉利。一夏安居。佛以神力制诸人天。不知处所。夏受岁已。佛摄神足。欲还阎浮。尔时须菩提。于石室中住。自思惟言。佛忉利下。当至佛所礼佛耶。为不至耶。复自思惟。佛常说法。若人以智慧力。观佛法身。是名见佛中最。佛时已从忉利下阎浮提。四众皆集。人天相见。座中有佛。及转轮王。诸天大集。众会庄严。先未曾有。须菩提念。今此大众。虽复殊特。势不久停。磨灭之法。皆归无常。因此无常。观之初门。悉知诸法。空无有实。作是观时。即得道证。时一切众。欲先见如来。礼拜供养。有莲华色比丘尼。常为他人。呼为淫女。欲除恶名。便化为轮王。七宝千子。众人见之。皆悉避座。化王见佛。还复本身。为比丘尼。最先礼佛。佛告尼言。非汝先礼我。唯须菩提。最初礼我。所以者何。须菩提观诸法空。为见法身。得真供养。供养中最。非供养生身。名供养也。是知若不自信心佛求他胜缘。功业虽勤。终非究竟。如华严如来出现品云。佛子。设有菩萨。于无量百千亿那由他劫。行六波罗蜜。修习种种菩提分法。若未闻此如来不思议大威德法门。或时闻已。不信不解。不顺不入。不得名为真实菩萨。以不能生如来家故。又以从缘故。缘亦无自性。则一切不成。念念散坏。如随差别杂染之缘。因名言建立。故号众生。于诸缘中求众生性了不可得。则众生体空。即是坏义。以有诸法故。则空义得显。若此一众生义不成。则尽十方法界一切众生。悉皆不成。故名一坏一切坏。所以诸佛。知一切法。皆无性故。得成就一切智。起同体悲。相续不断。尽未来际。广度有情。以一心无性成佛之理。愿一切众生与我无异。知众生本来一心不动。常合天真。以无性故。不觉随缘六趣升降。抂受妄苦。虚堕轮回。所以能起大悲。相续度脱。若无此无性之理。则大化不成。善恶凡圣。不可移易。若能如是解悟。则是入不思议方便法门。佛藏经云。诸法若有决定体性。如析毛发百分之一者。是则诸佛不出于世。亦终不说诸法空。并证顿义。华严经颂云。能于一念悉了知。一切众生无有余。了彼众生心自性。达无性者所行道。不退转法轮经云。尔时三菩萨。住世尊前。以曼陀莲华。散于佛上。散已。作如是言。我于此法。深生信解。无有疑惑。其第一者。白佛言。世尊。若有人说如来。我即如来。于此法中。都无疑惑。第二菩萨复白佛言。世尊。若有人。称说世尊。我即世尊。亦于此法悉无疑惑。第三菩萨白佛言。世尊。若有人称说阿罗诃三藐三佛陀。我即阿罗诃三藐三佛陀。亦于此法悉无疑惑。乃至阿难白佛言。世尊。云何菩萨作如是说。佛言。此三菩萨。善解假名故。作是说故。知但是凡圣诸法。皆是假名。从心建立。若能了达一切平等。即知凡圣诸法。不出假名。假名不出真如之性。如大般若经云。尔时善现。告欲色界诸天众言。汝诸天众。说我善现。佛真弟子。随如来生。云何善现随如来生。谓随如来真如生故。所以者何。如来真如。无来无去。善现真如。亦无来无去。故说善现随如来生。如来真如。即一切法真如。一切法真如。即如来真如。如是真如。无真如性。亦无不真如性。善现真如。亦复如是。故说善现随如来生。释曰。若如来真如。即一切法真如者。非独善现随如来生。乃至一切法界众生。悉随如来生。何者。以如来真如。即自真如故。如是真如无真如性者。以此真如。是言说中极。亦不可立。故云。唤作如如。早是变也。既无真如之性。亦无非真如之性。如是了达。方为究竟真如矣。雁腋经云。尔时舍利弗。问诸比丘言。大德。何缘说如是语。我今始于六师出家。诸比丘言。大德舍利弗。从今已往。六师诸佛。等同一相。无增无减。大德舍利弗。我等今知。诸师不异。于出家中。无所分别。故言出家。舍利弗言。大德。何缘说言。从今佛非我尊。诸比丘言。大德舍利弗。我从今往。自然明了。炽然明了。不假余明。我自归依。非余归依。自归自尊。是故说言。佛非我尊。何以故。我不离佛。佛不离我。乃至舍利弗言。大德何故。说。从今往。说无有业。诸比丘言。大德舍利弗。我从今往。知一切说。究竟涅槃。是中无有调伏。无非调伏。以是故言。我说无业。如来藏经云。世尊。告金刚慧言。善男子。我以佛眼。观一切众生。贪欲恚痴。诸烦恼中。有如来智。如来眼。如来身。结加趺坐。俨然不动。善男子。一切众生。虽在诸趣。烦恼身中有如来藏。常无染污。德相备足。如我无异。楞伽经云。如来藏自性清净。转三十二相。入于一切众生身中。华严入法界品中。鞞瑟胝罗居士。得菩萨解脱不般涅槃际法门。常供养栴檀座佛塔。告善财言。我开栴檀座如来塔门时。得三昧。名佛种无尽。善男子。我念念中入此三昧。念念得知一切无量殊胜之事。乃至善男子。我唯得此菩萨所得不般涅槃际解脱。如诸菩萨摩诃萨。以一念智。普知三世。一念遍入。一切三昧。如来智日恒照其心。于一切法。无有分别。了一切佛。悉皆平等。如来及我。一切众生。等无有二。知一切法。自性清净。无有思虑。无有动转。而能普入一切世间离诸分别。住佛法印。悉能开悟法界众生。又颂云。如心境界无有量。诸佛境界亦复然。如心境界从意生。佛境如是应观察。法华经云。如是我成佛已来。甚大久远。寿命无量。阿僧祇劫。常住不灭。众有疑云。成道既久。常此教化。中间所有。然灯毗婆沙尸弃等佛。成道入灭。说法度众生。复是谁耶。古释云。于是中间说然灯佛等。成道入灭。如是皆以智慧方便。善巧分别。说于他佛。非离我身。别有彼佛。金刚经论云。众生身内有佛亦非密。身外有亦非密。乃至非身内。非身外有。非非内。非非外有。并非密也。众生即是。故名为密。宝藏论云。不遣一法。不得一法。不修一法。不证一法。性净天真可谓大道乎。真一是以遍观天下。莫非真人。孰得此理。同其一伦。台教云。只观十法界众生。即是佛。十法界。众生阴佛阴。无毫芥之殊。三世佛事。众生四仪。无不圆足。华严论云。若少见性者。亦得佛乘。如大海中一毫之渧。乃至多渧。一一渧中。皆得大海。如是菩萨五位之中。十位十地一一位内。皆有佛果。如彼海水一毫之渧。不离佛性。得诸行故。以彼佛性。而有进修。如华严经。直以全佛果不动智等。十智如来。示凡信修。如有凡夫。顿升宝位。身持王位。遍知臣下。一切群品。无不该含。华严经中法门。菩萨行相。亦复如是。从初发心十住之始。顿见如是如来法身佛性。无作智果。遍行普贤一切万行。随缘不滞。悉皆无作。涅槃经云。佛性非是作法。但为客尘烦恼所覆故。是故今从十住初位。以无作三昧自体应真。烦恼客尘。全无体性。唯真体用。无贪嗔痴。任运即佛。故一念相应。一念成佛。一日相应。一日成佛。何须数劫。渐渐而修。多劫积修。三祇至果。心缘劫量。见障何休。诸佛法门。本非时摄。计时立劫。非是佛乘。又经云。一切世界海微尘数劫。所有诸佛出兴于世。亲近供养者。明无功之智遍周。无法不佛。佛即法也。十方虚空。无有间缺。针锋毛端。无不是一切法一切佛故。但有微尘许是非染净心。皆不是见佛也。以智眼印之。又云。都举佛刹微尘数佛者。智满行遍。无非佛故。皆悉承事者。即圣凡同体。无一不佛。法。空无间也。以普眼观之。彻其心境无不佛也。智随诸行。一切皆佛故。如是见者。以事而论。亦实如是。表法而论。一切总实。是佛故。若一法一物不是佛见者。当知是人。即是邪见。非正见也。即有能所是非。诸见竞生。不得入此普贤文殊智眼境界。是以若有异想杂念。续续而起。故号众生。则能所互兴。是非交诤。即是邪见。若了妄念无相。外境自虚。则一切刹尘。无非正觉。所以释摩诃衍论云。一念初起无有初相者。谓心起者。无有初相可知。而言知初相。即谓无念者。则是除疑。令生胜解。谓有众生作如是疑。极解脱道。会本觉时。微细初生。知得有耶。知得无耶。若知有者。极解脱道。当非无念。所以者何。知有初念。有初念故。若知无者。极解脱道。当不能有。所以者何。既无初念。待何念无。立解脱有。如是疑故。今自通言。所知之相。从本已来。自性空无。能知之智。从本已来。无有起时。既无所觉之相。亦无能觉之智。岂可得言有细初相。智慧可知。而言说知初相者。即是现示无念道理。所以者何。法性之理。虽无所知之初起相。亦无能知之始觉智。而能通达无所知相。无能知智。无所有觉。都非空无。是故今且依此道理。作如是说。知初相耳。是故一切众生。不名为觉。以从本来。念念相续。未曾离念。故说无始。无明者。即是成立上无念义。谓金刚已还。一切众生。独力业相大无明念。未出离故。则是现示一切众生皆是有念。名为众生。一切诸佛皆得无念。名为佛故。自此已下。现示始觉境界。周遍圆满。谓大觉者。已到彼岸。遍知一切无量众生。一心流转。作生住异灭四相。故如论云。若得无念者。则知心相生住异灭故。以何义故。如是知耶。得自无念时。一切众生平等得。故如论云。以无念等故。以何义故。唯一行者。得无念时。一切众生悉得无念。一一众生。皆悉各各有本觉故。此义云何。谓一行者。始觉圆满。同本觉时。遍同一切无量众生。本觉心中。非自本觉。所以者何。自性本觉。遍众生界。无不至故。清净觉者。得无念时。一切众生皆得无念者。清净觉者。断无明时。一切众生亦可断耶。若尔何过。若始觉者。断无明时。一切众生皆得断者。何故上言。金刚已还。一切众生。独力业相大无明念未出离故。不名为觉。若诸众生。无始无明未得出离。而与诸佛同得无念者。无念等义。唯有言说。无有实义。岂可得言一切众生皆有本觉。亦有始觉。决断此难。则有二门。一者自宗决断。二者望别决断。自宗决断者。此论正宗。为欲现示一切众生。同一相续。无差别故。可得一修行者。无始无明究竟断时。一切众生亦同断尽。一修行者满始觉时。一切众生亦同得满。是故三身本有契经中作如是说。尔时世尊。告文殊言。文殊师利。我由二等而成正觉。一者断等。二者得等。言断等者。我极解脱道初发起时。一切众生所有无始无明。一时究竟顿决断故。言得等者。我初成道满始觉时。一切众生皆满足故。是名二等故。望别决断者。举圆满者望众生界。无一一法。而非清净。举诸众生望无上尊。入无明藏。无所觉知。皆悉清净。无所障碍。无念等义。而得成立。入无明藏。无所觉知。上上所说文。无相违过。举此一隅。应广观察。自此已下。融诸始觉。令同本觉。谓五十一分。满始觉时。实无转胜渐次之果。亦无究竟圆满之极。所以者何。一切始觉四相。俱时。而得住止。皆无自立。从本已来。一味平等。自性圆满。契同无二一相觉。故如论云。而实无有始觉之异。以四相俱时而有皆无自立。本来平等。同一觉故。起信疏云。豁然大悟。觉了自心。本无所转。今无所诤。本来平等。种种梦念。动其心原。觉心初起者。是明所觉相。心。初起者。依无明有生相之心体令动念。今乃证知。离本觉无不觉。即动念是静心。故言觉心初起。如迷东为西。悟时乃知西即是东。心无初相者。本由不觉有心生起。今既觉故。心无所起。故言无初相。今究竟位。动念都尽。唯一心在。故言无初相。无明永尽。归一心原。更无起动。故言得见心性。心即常住。更无所进。名究竟觉。未至心原。梦念未尽。欲灭此动。望到彼岸。而今既见心性。梦相都尽。觉知自心。本无流转。今无明静息。常自一心。是以证知佛地无念。此是举因而证果也。马祖大师云。汝若欲识心。秖今语言。即是汝心。唤此心作佛。亦是实相法身佛。亦名为道。经云。有三阿僧祇百千名号。随世应处立名。如随色摩尼珠。触青即青。触黄即黄。体非一切色。如指不自触。如刀不自割。如镜不自照。随缘所见之处。各得其名。此心与虚空齐寿。乃至轮回六道。受种种形。即此心未曾有生。未曾有灭。为众生不识自心。迷情妄起诸业受报。迷其本性。妄执世间风息四大之身。见有生灭。而灵觉之性。实无生灭。汝今悟此性。名为长寿。亦名如来寿量。唤作本空不动性。前后诸圣秖会此性为道。今见闻觉知。元是汝本性。亦名本心。更不离此心别有佛。此心本有。今有。不假造作。本净今净。不待莹拭。自性涅槃。自性清净。自性解脱。自性离故。是汝心性。本自是佛。不用别求佛。汝自是金刚定。不用更作意凝心取定。纵使凝心敛念作得。亦非究竟。志公和尚生佛不二科云。众生与佛不殊。大智不异于愚。何用外求珍宝。身内自有明珠。正道邪道不二。了知凡圣同途。迷悟本无差别。涅槃生死一如。究竟攀缘空寂。推求忆想清虚。无有一法可得。萧然直入无余。傅大士颂云。还原去。何须次第求。法性无前后。一念一时修。又颂云。凡地修圣道。果地习凡因。恒行无所践。常度无度人。真觉大师歌云。雪山肥腻更无杂。纯出醍醐我常纳。一性圆通一切性。一法遍含一切法。一月普现一切水。一切水月一月摄。诸佛法身入我性。我性同共如来合。一地具足一切地。非色非心非行业。弹指圆成八万门。刹那灭却阿鼻业。一切数句非数句。与吾灵觉何交涉。百门义海云。发菩提者。今了达一切众生。及尘毛等无性之理。以成佛菩提智故。所以于佛菩提身中。见一切众生成等正觉。又众生及尘毛等。全以佛菩提之理成众生故。所以于众生菩提中。见佛修菩提行。是故佛是众生之佛。众生即佛之众生。纵有开合。终无差别。如是见者。名菩提心。起同体大悲。教化众生也

又策林问云。众生为迷。诸佛为悟。体虽是一约用有差。若以众生通佛。佛亦合迷。若以佛通众生。众生合悟

答。恒以非众生为众生。亦以非佛为佛。不碍存而恒夺。不妨坏而常成。随缘且立众生之名。岂有众生可得。约体。权施法身之号。宁有诸佛可求。莫不妄彻真原。居一相而恒有。真该妄末。入五道而常空。情谈则二界难通。智说乃一如易就。然后双非双。是即互坏互成。见诸佛于众生身。观众生于佛体。仰山和尚问沩山和尚云。真佛住何处。沩山云。以思无思之妙。反灵焰之无穷。思尽还原。性相常住。事理不二真佛如如。斯则无住无离。能见真佛。履平等道矣。故云六道之道。离善之恶。离恶之善。二乘之道。离漏之无漏。菩萨之道。离边之中。诸佛之道。无离无至。何以故。一切诸法即是佛道故。所以先德云。夫大道唯心。即心是佛。只依一心而修。即是根本之智。亦是无分别智。即能分别。无穷。自具一切智故。不同起心遍计。故知凡有心者。悉皆成佛。如今行是佛行。坐是佛坐。语是佛语。默是佛默。所以云阿鼻依正。常处极圣之自心。诸佛法身。不离下凡之一念。此非分得。可谓全收。以不信故。决定为凡。以明了故。旧来成佛。然成佛之义。约性虚玄。随相对机。即有多种。如华严演义云。随门不同。种种有异。门唯有多。且略分四。一约性。即一真法界。二约相。即无尽事法。三性相交彻。显此二门。不即不离。四以性融相。德用重重。初约体门者

问。体是佛不

答。应成四句。一是佛。法性身无所不至故。经云。性空即是佛故。二非佛。绝能所觉为其性故。平等真法界。非佛非众生故。三亦佛非佛。以法性身无自性故。四双非。性与无性。双泯绝故。经颂云。无中无有二。无二亦复无。三世一切空。是则诸佛见。二就相门有二。一情。二非情。真心随缘。变能所故。然此二门。各分染净。谓无明熏真如成染缘起。真如熏无明成净缘起。染成万类。净至成佛。以修净缘。断彼染缘。方得成佛。依此二义。则生佛不同。于净缘中。复有因果。因有纯杂。果有依正。若约纯门。随一菩萨。尽未来际。唯修一行。一一皆然。若约杂门。万行齐修。尽未来际。若约因门。尽未来际。常是菩萨。若约果门。尽未来际。常是如来。经云。为众生故。念念新新。成等正觉。若双辩门。尽未来际。修因得果。若约双非。尽未来际。非因非果。便同真性。前之三门。双具悲智。双融心境。第三性相交彻门。曲有四门。一以性随相。同第二门。二寄相归性。同第一门。三双存无碍。具上二门。依此则悲智双运。性相齐驱。寂照双流。成大自在。四互夺双亡。则性相俱绝。没同果海。无成不成。第四以性融相门。相虽万差。无不即性。性德无尽。全在相中。以性融相。相如于性。令上诸门。皆无障碍。因果交彻。纯杂相融。事事相参。重重无尽。今就性门四句之内。是即佛门。不取余三。就相门中。约有情门。是净非染。是果非因。是一分义。非此所用。就交彻门。佛则性相双融。生则会相归性。今经正约第四。以性融相。一成一切皆成。谓以佛之净性。融生之染。以佛一性。融生之多。令多染生。随一真性。皆如于佛。已成佛竟。非唯有情。会。万类相。融为佛体。无不皆成。故肇公云。会万物而成已者。其唯圣人乎。又云。故圣人空同其体。万物无非我。以佛之性融于物性。同佛皆成。以物之性融佛之相故。令三业等于万类。即今经意。而非余门。故云随门不同。今是成佛门也。顿教多同约性四门。终教即同性相交彻。始教有二门。幻有即空。同会相归性。但唯心现。多同第二。小乘人天。皆同相门。由此有云。无情成佛。是约性相相融。以情之性。融无情相。以无情相。随性融同有情之相。故说无情。有成佛义。若以无情不成佛义。融情之相。亦得说言。诸佛众生不成佛也。以成与不成。情与无情。无二性故。法界无限故。佛体普周故。色空无二故。法无定性故。十身圆融故。缘起相由故。生界无尽故。为因周遍故。远离断常故。万法虚融故。故说一成一切成也。非谓无情亦有觉性。同情成佛。若许此成。则能修因。无情变情。情变无情。便同邪见。是以性非巧拙。解有精粗。智妙而见在须臾。机钝而悟经尘劫。所以古德云。夫佛体幽玄非即色蕴。亦不离色蕴。一异性空。真性自现。如密严经偈云。碎抹于金矿。矿中不见金。智者巧融炼。真金方乃显。分剖于诸色。乃至为极微。及析求诸蕴。若一若异性。佛体不可见。亦非无有佛。且如悟入宗镜中。成佛不离一念。若前念是凡。后念是圣。此犹别教所收。今不动无明。全成正觉。故华严论云。如将宝位。直授凡庸。如夜梦千秋。觉已随灭。傅大士白梁武帝云。今欲将如意宝珠。清净解脱。照彻十方。光色微妙。难可思议。意欲施于人主。若受者。疾得阿耨多罗三藐三菩提。故知若一念决定信受者。不间刹那。便登觉位。如维摩经云。维摩诘言。然汝等便发阿耨多罗三藐三菩提心。是即出家。是即具足。又法华经云。尔时龙女。有一宝珠。价直三千大千世界。持以上佛。佛即受之。龙女谓智积菩萨尊者舍利弗言。我献宝珠。世尊纳受。是事疾不。答言。甚疾。女言。以汝神力观我成佛。复速于此。故知一切含生。心珠朗耀。理无前后。明昧随机。或因斗而隐肤中。对明镜而显现。或因游而沉水底。在安徐而得之。或处轮王髻中。建大功而受赐。或系贫人衣里。惺智愿而犹存。宗镜明文。同证于此。如是信者。究竟无余。即是一念知一切法。是道场。成就一切智故。据此诸圣开示。心佛了然。设有抱疑退屈之者。虽未信受。若成佛之理。未曾暂亏。如人不识真金。认为铜铁。铜铁但有虚名。金性未曾暂变。如今执者。不知本是。却谓今非。亦匪昔迷。而方始悟。如上广引。委曲证明。只为即生死中。有不思议性。于尘劳内。具大菩提身。以障重之人。闻皆不信。甘称绝分。唯言我是凡夫。既不能承绍佛乘弘持法器。遂乃一向顺众生之业。背觉合尘。生死之海弥深。烦恼之笼转密。所以遍集祖佛言教。顿释群疑。令于言下发明。直见无生自性。方知与佛无异。万法本同。始信真诠。有兹深益

问。六祖云。善恶都莫思量。自然得入心体。洞山和尚云。学得佛边事。犹是错用心。今何广论成佛之旨

答。今宗镜录。正论斯义。以心冥性佛。理合真空。岂于心外妄求随他胜境。如华严记云。若达真空。尚不造善。岂况恶乎。若邪说空。谓豁达无物。或言无碍。不妨造恶。若真知空。善顺于理。恐生动乱。尚不起心慕善。恶背于理。以顺妄情。岂当可造。若云无碍不碍造恶。何不无碍不碍修善而断恶耶。厌修善法。尚恐有着心。恣情造恶。何不惧着。明知邪见恶众生也。乃至入理观佛。犹恐起心。更造业思。特违至理。故楞伽经云。佛告大慧。前圣所知。转相传授。妄想无性。菩萨摩诃萨。独一静处。自觉观察。不由于他。离见妄想。上上升进。入如来地。是名自觉圣智相。又云。一切无涅槃。无有涅槃佛。无有佛涅槃。远离觉所觉。所觉是相。能觉是见。远离觉所觉。名自觉圣智。以亡能所处成佛故。夫限量所知。从他外学。欲穷般若海。莫得其源。如于恒河中投一升盐。水无盐味。饮者不觉。若内照发明。彻法原底。无理不照。无事不该。如经云。佛言。我住于无念法中。得如是黄金色身。三十二相。放大光明。照无余世界

宗镜录卷第十四宗镜录卷第十五

        慧日永明寺主智觉禅师延寿集

问。既博地凡夫。位齐诸佛者。云何不具诸佛神通作用

答。非是不具。但众生不知。故华严宗云。诸佛证众生之体。用众生之用。所以志公和尚歌云。日昳未。心地。何曾安了义。他家文字有亲疏。莫起功夫求的意。任踪横绝忌讳。长在人间不居世。运用元来声色中。凡夫不了争为计。如有学人问大安和尚。如何是诸佛神通。师云。汝从何处来。对云。江西来。师云。莫不谩语不。对云。终不谬言。学人再问。如何是神通。师云。果然妄语。斯皆可验。并是现前日用不知故。诸佛将众生心中真如体相用三大之因。为法报化三身之果。岂可更论具不具耶。如今若实未荐者。但非生因之所生。唯在了因之所了。大涅槃经云。生因者。如泥作瓶。了因者。如灯照物。若智灯才照。凡圣一如。若意解观之。真俗似别。然世间多执事相。迷于真理。故法华经云。取相凡夫。随宜为说。金刚经云。但凡夫之人。贪着其事。所以一切经论。皆破众生身心事相等执。如宝藏论离微品云。夫经论者。莫不就彼凡情。破彼根量。种种方便。皆不住于形事。若不住形事者。则不须一切言说。及以离微也。故经云。随宜说法。意趣难解。虽说种种之乘。皆是权接方便助道法也。然非究竟解脱涅槃。如有人于虚空中画作种种色相。及种种音声。然彼虚空。实无异相。受入变动。故知诸佛化身。及以说法。亦复如是。于实际中。都无一异。是以天地合离。虚空合微。万物动作。变化无为。夫神中有智。智中有通。通有五种。智有三种。何为五种通。一曰道通。二曰神通。三曰依通。四曰报通。五曰妖通。妖通者。狐狸老变。木石精化。附傍人神。聪慧奇异。此谓妖通。何谓报通。鬼神逆知。诸天变化。中阴了生。神龙隐变。此谓报通。何谓依通。约法而知。缘身而用。乘符往来。药饵灵变。此谓依通。何谓神通。静心照物。宿命记持。种种分别。皆随定力。此谓神通。何谓道通。无心应物。缘化万有。水月空华。影像无主。此谓道通。何谓三智。一曰真智。二曰内智。三曰外智。何谓外智。谓分别根门。识了尘境。博览古今。皆通俗事。此名外智。何谓内智。自觉无明。割断烦恼。心意寂静。灭无有余。此名内智。何谓真智。体解无物。本来寂静。通达无涯。净秽不二。故名真智。真智道通不可名目。余所有者。皆是邪伪。伪则不真。邪则不正。惑乱心生。迷于本性。是以深解离微。达彼诸有。自性本真。出于群品。夫智有邪正。通有真伪。若非法眼精明。难可辩了。是以俗间多信邪伪。少信正真。大教偃行。小乘现用。故知妙理难显也。百丈广语云。应物随形。变现诸趣。离我我所。犹属小用。是佛事门收。大用者。大身隐于无形。大音匿于希声。庞居士偈云。世人多重金。我爱刹那静。金多乱人心。静见真如性。心通法亦通。十八断行踪。但自心无碍。何愁神不通。如是解者。方入宗镜之中。所有施为。皆入律行。自然成办一切佛事。如净名私记云。得入律行者。如优波离章。是名奉律。是名善解。端坐不用。经营办供养具。而常作佛事。心行中求。已上并约性用心通。不约事解。或诸家兼事说者。或云众生理具。诸佛事圆。或云众生在因。诸佛证果。或云众生客尘所遮。诸佛种现俱尽。或云众生妄见所隔。诸佛五眼。圆通。又台教。多约本迹。明凡圣不二。辩生佛之因果。故肇法师云。本迹虽殊。不思议一。所以湛然尊者。约三观四教十如十乘。一念三千等。于此迹门。论其十妙。若知迹门尚妙。本门可知。遂撮略色心不二等十门。明权实之宗。辩能所之化。故云。为实施权。则不二而二。开权显实。则二而不二。斯则始终明不二。十门者。一色心不二门者。且十如镜乃至无谛。一一皆有总别二意。总在一念。分别色心。何者。初十如中。相唯在色。性唯在心。体力作缘。义兼色心。因果唯心。报唯约色。十二因缘。苦业两兼。惑唯在心。四谛。则三兼色心。灭唯在心。二谛三谛。皆俗具色心。真中唯心。一实谛及无谛。准此可见。既知别已。摄别入总。一切诸法。无非心性。一性无性。三千宛然。当知心之色心。即心名变。变名为造。造谓体用。是则非色非心。而色而心。唯色唯心。良由于此。故知但识一念。遍见己他生佛。他生他佛。尚与心同。况己心生佛。宁乖一念。故彼彼境法。差而不差。二内外不二门者。凡所观境。不出内外。外谓托彼依正色心。即空假中。即空假中妙故。色心体绝。唯一实性。无空假中。色心宛然。豁同真净。无复众生七方便异。不见国土净秽差品。而帝网依正。终自炳然。所言内者。先了外色心一念无念。唯内体三千即空假中。是则外法全为心性。心性无外。摄无不周。十方诸佛法界有情。性体无殊。一切咸遍。谁云内外色心己他。此即用向色心不二门成。三修性不二门者。性德只是界如一念。此内界如。三法具足。性虽本尔籍智起修。由修照性。由性发修。在性则全修成性。起修则全性成修。性无所移。修常宛尔。修又二种。顺修逆修。顺谓了性为行。逆谓背性成迷。迷了二心。心虽不二。逆顺二性。性事恒殊。可由事不移心。则令迷修成了。故须一期迷了。照性成修。见性修心。二心俱泯。又了顺修对性。有离有合。离谓修性各三。合谓修二性一。修二各三共发性三。是则修虽具九。九只是三。为对性明修。故合修为二。二与一性。如水为波。二亦无二亦无波水。应知性指三障。是故具三。修从性成。成三法尔。达无修性。唯一妙乘。无所分别。法界洞朗。此由内外不二门成。四因果不二门者。众生心因。既具三轨。此因成果。名三涅槃。因果无殊。始终理一。若尔因德已具。何不住因。但由迷因。各自谓实。若了迷性。实唯住因故。久研此因。因显名果。只缘因果理一。用此一理为因。理显无复果名。岂可仍存因号。因果既泯。理性自忘。只由忘智亲疏。致使迷成厚薄。迷厚薄故强分三惑。义开六即。名智浅深。故如梦勤加。空冥惑绝。幻因既满。镜像果圆。空像虽即义同。而空虚像实。像实。故称理本有。空虚故迷转成性。是则不二而二。立因果殊。二而不二。始终体一。若谓因异果。因亦非因。晓果从因。因方克果。所以三千在理。同名无明。三千果成。咸称常乐。三千无改。无明即明。三千并常。俱体俱用。此以修性不二门成。五。染净不二门者。若识无始即法性为无明。故可了。今无明为法性。法性之与无明。遍造诸法。名之为染。无明之与法性。遍应众缘。号之为净。浊水清水。波湿无殊。清浊虽即。由缘而浊成本有。浊虽本有。而全体是清。以二波理通。举体是用故。三千因果。俱名缘起。迷悟缘起。不离刹那。刹那性常。缘起理一一理之内。而分净秽。别则六秽四净。通则十通净秽。故知刹那。染体悉净。三千未显。验体仍迷。故相似位。成六根遍照。照分十界各具灼然。岂六根净人。谓十定十。分真垂迹。十界亦然。乃至果成。等彼百界。故须初心。而遮而照。照故三千恒具。遮故法尔空中。终日双亡。终日双照。不动此念。遍应无方。随感而施。净秽斯泯。亡净秽故。以空以中。仍由空中。转染为净。由了染净。空中自亡。此以因果不二门成。六依正不二门者。已证遮那。一体不二。良由无始。一念三千。以三千中。生阴二千为正。国土一千属依。依正既居一心。一心岂分能所。虽无能所。依正宛然。是则理性名字观行。已有不二依正之相。故使自他。因果相摄。但众生在理。果虽未办。一切莫非遮那妙境。然应复了。诸佛法体。非遍而遍。众生理性。非局而局。始。终不改。大小无妨。因果理同。依正何别。故净秽之土。胜劣之身。尘身与法身量同。尘国与寂光无异。是则一一尘刹一切刹。一一尘身一切身。广狭胜劣难思议。净秽方所无穷尽。若非三千空假中。安能成兹自在用。如是方知生佛等。彼此事理互相收。此以染净不二门成。七自他不二门者。随机利他。事乃凭本。本为一性。具足自他。方至果位。自即益他。如理性三德三谛。三千。自行。唯在空中。利他三千赴物。物机无量。不出三千。能应虽多。不出十界。十界转现。不出一念。土土互生。不出寂光。众生由理具三千故能感。诸佛由三千理满故能应。应遍机遍。欣赴不差。不然。岂能如镜现像。镜有现像之理。形有生像之性。若一形对不能现像。则理镜有穷。形事未通。若与镜像隔。则容有是理。无有形对而不像者。若镜未现像。由尘所遮。去尘由人磨。现像非关磨者。以喻观法。大旨可知。应知理虽自他具足。必籍缘了为利他功。复由缘了与性一合。方能称性施设万端。则不起自性。化无方所。此由依正不二门成。八三业不二门者。于化他门。事分三密。随顺物理得名。不同。心轮鉴机。二轮设化。现身说法。未曾毫差。在身分于真应。在法分于权实。二身若异。何故乃云即是法身。二说若乖。何故乃云皆成佛道。若唯法身。应无垂世。若唯佛道。谁施三乘。身尚无身。说必非说。身口平等。等彼意轮。心色一如。不谋而化。常冥至极。称物施为。岂非百界一心。界界无非三业。界尚一念。三业岂殊。果用无亏。因必称果。若信因果。方知三密有本。百界三业。俱空假中。故使称宜遍赴为果。一一应色。一一言音。无不百界。三业具足。化复作化。斯之谓欤。故一念凡心。已有理性三密相海。一尘报色。同在本理毗卢遮那。方乃名为三无差别。此以自他不二门成。九明权实不二门者。平等大慧。常鉴法界。亦由理性。九权一实。实复九界。权亦复然。权实相冥。百界一念。亦不可分别。任运常然。至果。乃由契本一理。非权非实。而权而实。此即如前。心轮自在。致令身口。赴权实机。三业一念。无乖权实。不动而施。岂应隔异。对说。即以权实立称。在身。则以真应为名。三业理同。权实冥合。此以三业不二门成。十受润不二门者。物理本来。性具权实。无始熏习。或权或实。权实由熏。理恒平等。遇时成习。愿行所资。若无本因。熏亦徒设。遇熏自异。非由性殊。性虽无殊。必藉幻发。幻机幻感。幻应幻赴。能化所化。并非权实。然由生具非权非实。成权实机。佛亦果具非权非实。为权实应。物机应契。身土无偏。同常寂光。无非法界。故知三千同在心地。与佛心地三千不殊。四微体同。权实益等。此以权实不二门成。已上并是约理事权实因果能所等解释。大凡理事二门。非一非异。如大智度论云。有二种门。一毕竟空门。二分别好恶门。今依分别门中。则理是所依为本。事是能依为末。又理妙难知为胜。事粗易见为劣。如今秖可从胜。不可徇劣。但得理本。本立而道生。事则自然成矣。又理实应缘。无碍事之理。事因理立。无失理之事。如今不入圆信之者。皆自鄙下凡。远推极圣。斯乃不唯失事。理亦全无。但悟一心无碍自在之宗。自然理事融通。真俗交彻。若执事而迷理。永劫沉沦。或悟理而遗事。此非圆证。何者。理事不出自心。性相宁乖一旨。若入宗镜。顿悟真心。尚无非理非事之文。岂有若理若事之执。但得本之后。亦不废圆修。如有学人问本净和尚云。师还修行也无。对云。我修行与汝别。汝先修而后悟。我先悟而后修。是以若先修而后悟。斯则有功之功。功归生灭。若先悟而后修。此乃无功之功。功不虚弃。所以融大师信心铭云。欲得心净。无心用功。又若具智眼之人。岂得妄生叨滥。况似明目之者。终不堕于沟坑。若盲禅闇证之徒。焉知六即。狂慧徇文之等。奚识一心。如今但先令圆信无疑。自居观行之位。古人云。一生可办。岂虚言哉。切不可迷性徇修执权害实。弃本逐末。认妄遗真。据世谛之名言。执无始之熏习。将言定旨。立解明宗。一向合尘。背于本觉。如昔人云。妄情牵引何年了。辜负灵台一点光。又真觉大师歌云。觉即了。不施功。一切有为法不同。住相布施生天福。犹如仰箭射虚空。势力尽。箭还坠。招得来生不如意。争似无为实相门。一超直入如来地。但得本。莫愁末。如净琉璃含宝月。既能解此如意珠。自利利他终不歇且如世间有福之人。于伏藏内。得摩尼珠。法尔以种种磨治。然后自然雨宝。况悟心得道之者。亦复如是。既入佛位。法尔万行庄严。悲智相续。如华严经中。第十法云地菩萨。况如大摩尼珠。有十种性。十地品云。佛子。譬如大摩尼珠。有十种性。出过众宝。何等为十。一者。从大海出。二者。巧匠治理。三者。圆满无缺。四者。清净离垢。五者。内外明彻。六者。善巧钻穿。七者。贯以宝缕。八者。置在琉璃高幢之上。九者。普放一切种种光明。十者。能随王意。雨众宝物。如众生心。充满其愿。佛子。当知。菩萨。亦复如是。有十种事。出过众圣。何等为十。一者。发一切智心。二者。持戒头陀。正行明净。三者。诸禅三昧。圆满无缺。四者。道行清白。离诸垢秽。五者。方便神通。内外明彻。六者。缘起智慧善能钻穿。七者。贯以种种方便智缕。八者。置于自在高幢之上。九者。观众生行。放闻持光。十者。受佛智职堕在佛数。能为众生。广作佛事。故知悟道如得珠。岂无磨治庄严等事

问。若不具神变。将何摄化

答。若纯取事相神通。有违真趣。如辅行记云。修三昧者。忽发神通。须急弃之。有漏之法。虚妄故也。故止观云。能障般若。何者。种智般若。自具诸法。能泯诸相。未具已来。但安于理。何须事通。若专于通。是则障理。又不唯障理。反受其殃。如郁头胜意之徒。即斯类矣。夫言真实神变者。无非演一乘门。谈无生理。一言契道。当生死而证涅槃。目击明宗。即尘劳而成正觉。刹那而革凡为圣。须臾而变有归空。如此作用。岂非神变耶。所以宝积经云。文殊师利白佛言。世尊。夫说法者。为大神变。若是下劣根机。之者。诸佛大慈不令孤弃。一期方便。黄叶止啼。如维摩经云。以神通惠化愚痴众生。若上上根人。只令观身实相。观佛亦然

如昔有彭城王问诸大德等。贵若证果。即得成圣者。与我左腋出水。右腋出火。飞腾虚空。放光动地。我即礼拜汝为师

牛头融大师答云。善哉善哉。不可思议。今若责我如此证果者。恐与道乖。审如是成佛者。幻师亦得作佛。且与诸大德及诸人士证者。昔释迦在于。僧中演无上道。与僧不异。维摩在俗说解脱果。与俗不殊。胜鬘女人说大乘法。女相不改。善星比丘行阐提行。僧相不移。此乃正据其内心解与不解。以为差隔。何关色身。男女相貌。衣服好丑。若言形随证改。貌逐悟迁是圣者。则瞿昙形改。方成释迦。维摩相迁。乃成金粟。即知证是心证。非是形迁。悟是智变。非关相异。譬如世间任官之人。为迁改官。官高岂即貌别。又古人云。不改旧时人。只改旧时行履处。设或改形换质。千变万化。皆是一心所为。乃至神通作用。出没自在。易小令大。展促为长。岂离一心之内。故知万事无有不由心者。但证自心。言下成圣。若不识道。具相奚为。故金刚经云。若以三十二相观如来者。转轮圣王。即是如来。又偈云。若以色见我。以音声求我。是人行邪道。不能见如来。古人云。若不达此理。纵然步步脚踏莲华。亦同魔作。庞居士偈云。色声求佛道。结果反成魔。若决定取神通胜相作佛者。不唯幻士成圣。乃至天魔外道。妖狐精魅。鬼神龙蜃等。皆悉成佛。彼咸具业报五通。尽能变化故。若不一一以实相勘之。何辩真伪。但先悟宗镜。法眼圆明。则何理而不通。何事而不彻。一切佛事摄化之门。自然成就。如华严论云。经云。入深禅定。得佛神通者。以心称理原。无出入体。无静乱体。无造作性。任理自真。不生不灭。理真智应。性自遍周。三世十方。一时普应。对现色身。随智应而化群品。而无来往。亦不变化。名佛神通。智无依止。无形无色。体无来去。性自遍周。非三世摄。而能普应三世之法。名曰神通。是故经云。智入三世。而无来往。为三世是众生情所妄立。非实有故。为智体无形无色。不造不作。而应群品。名之为神。圆满十方。无法不知。无根不识。名之为通。又云。法华经云。种种性相义。我及十方佛。乃能知是事。声闻及缘觉。不退诸菩萨。皆悉不能知。此等即是门前三乘也。为未明。世间相常住。是法住法位。为三乘同厌苦集。乐修灭道之心。未明苦集。本唯智起。不了灭道。本自无修无造无作。化诸群品。如幻住世。性绝无明。即是佛故。一念相应一念佛。一日相应一日佛。何须苦死要三僧祇。但自了三界业。能空业处。任运接生。即是佛也。何须变易。方言成佛。龙天变易。岂为佛耶。三乘之人亦变易。何故待三僧祗佛方成故。十地之上。方能见性。是故经云。若以色性大神力。而欲望见调御士。彼。即翳目颠倒见。彼。为不识最胜法。佛者。觉也。觉业性真。业无生灭。无得无证。不出不没。性无变化。本来如。即是佛故。随缘六道。行菩萨行。变化神通。接引迷流。佛非变化。净名经云。虽成正觉。转于法轮。不舍菩萨之道。是菩萨行故。以此善财。十住初心。于妙峰山上德云比丘所。得忆念一切诸佛境界智慧光明普见法门。即便成正觉。然后始诣诸友求菩萨道。行菩萨行。当知正觉体用之时。即心无作处。即是佛故。不须修行。设当行满。亦不移今。故如化佛示成化相之时。苦行麻麦。剃发持衣。舍诸饰好。藉草等事。为化外道。经中佛自和会。非佛自须如是等行。无增上慢者。岂须如是。一念任无作性。佛智慧现前。无得无证。即是佛也。还如善财证觉之后。方求菩提道。菩萨行。所以然者。为觉道之后。方堪入缠处俗无缚。始能为众生说法解缚。若自有缚。能解彼缚。无有是处。说时前后。法是一时故。当知若欲行菩萨行。须先成正觉。又经颂云。文殊法常尔者。为文殊是诸佛之慧。不动智是体。文殊是用。以将此一切诸佛一切众生根本智之体用门。与一切信心者作因果体用故。使依本故。迄至究竟果满。与因不异。无二性故。方名初发心毕竟心。二种不别。明此十信心难发难信难入。闻之者。皆云。我是凡夫。何犹可得是佛。故设少分信者。即责神通道力。是故当知。且须如是正信。方始以正信正见法力加行。如法进修。分分无明薄。解脱智慧明。依自得法浅深。渐当神通德用。随自己得。信犹未得。何索神通。说言渐渐者。不移一时。一法性一智慧。无依住无所得中渐渐故。以十玄六相义圆之。法性理中。无有渐顿。但为无始无明惯习熟。卒令契理。纯熟难故。而有渐渐

问。佛称觉义。觉何等法

答。无法之法。是名真法。无觉之觉。是名真觉。则妙性无寄。天真朗然。华严经颂云。佛法不可觉。了此名觉法。诸佛如是修。一法不可得。无字宝箧经云。尔时胜思惟菩萨白佛言。何等一法。是如来所证觉知。善男子。无有一法如来所觉。善男子。于法无觉。是如来觉。善男子。一切法不生。而如来证觉。一切法不灭。而如来证觉。是以若有觉乃众生。无觉同木石。俱非真性。不契无缘。无觉之觉。方齐大旨。无觉故不同众生。觉故不如木石。则一觉一切觉。无觉无不觉。无觉故慧解寂然。无不觉故虚怀朗鉴。又见心常住。称之曰觉。一成一切成。一觉一切觉。言穷虑绝。不坏假名。故云始成正觉

问。初发心时。便成正觉者。云何复说后心菩提

答。非初非后。不离初后。如大智度论云。不但以初心得。亦不离初心得。所以者何。若但以初心得。不以后心者。菩萨初发心便应是佛。若无初心。云何有第二第三心。第二第三心。以初心为根本因缘。亦不但后心。亦不离后心者。是后心亦不离初心。若无初心。则无后心。初心集种种无量功德。后心则具足。具足故。能断烦恼习。得无上道。须菩提。此中自说难因缘。初后心心数法不俱。不俱者。则过去已灭。不得和合。若无和合。则善根不集。善根不集。云何成无上道。佛以现事譬喻答。如灯炷非独初焰燋。亦不离初焰。非独后焰燋。亦不离后焰。而灯炷燋。佛语须菩提。汝自见炷燋。非初非后而炷燋。我亦以佛眼见菩萨得无上道。不以初心得。亦不离初心。亦不以后心得。亦不离后心。而得无上道。灯譬菩萨道。炷喻无明等烦恼。焰如初地相应智慧。乃至金刚三昧相应智慧。燋无明等烦恼炷。亦非初心智焰。亦非后心智焰。而无明等烦恼炷燋尽。得成无上道。又如灯虽念念灭。而能相续破闇。心亦如是。虽念念不住。前后不俱。而能相续。成其觉慧。成无上道。清凉疏云。华严经云。了知境界。如幻如梦。如影如响。亦如变化。若诸菩萨。能与如是观行相应。于诸法中不生二解。一切佛法疾得现前。初发心时。即得阿耨多罗三藐三菩提。知一切法。即心自性。成就慧身。不由他悟者。夫初心为始。正觉为终。何以初心便成正觉。故云知一切法。即心自性故。觉法自性。即名为佛。故经颂云。佛心岂有他。正觉觉世间。斯良证也。斯则发者。是开发之发。非发起之发也。何谓现前之相。夫佛智非深。情迷谓远。情亡智现。则一体非遥。既言知一切法。即心自性。则知此心。即一切法性。今理现自心。即心之性。已备无边之德矣。成就慧身者。上观法尽也。正法当兴。今诸见亡也。佛智爰起。觉心则理现。理现则智圆。若镜净明生。非前非后。非新非故。寂照湛然。不由他悟者。成上慧身。即无师自然智也。又不由他悟。是自觉也。知一切法。是觉他也。成就慧身。为觉满也。成就慧身。必资理发。见夫心性。岂更有他。若见有他。安称为悟。既曰心性。自亦不存。寂而能知。名为正觉。故法华经云。为一大事因缘故出现于世。开示悟入佛之知见。夫一者。即古今不易之一道。大者。是凡圣之心体故。十方诸佛。为此一大事出现于世。皆令众生。于自心中。开此知见。若立种种差别。是众生知见。若融归一道。是二乘知见。若一亦非一是菩萨知见。若佛知见者。当一念心开之时。如千日并照。不俟更言。即是祖师西来。即是诸佛普现。故云念念释迦出世。步步弥勒下生。何处于自心外。别求祖佛。则知众生佛智。本自具足。若欲起心别求。即成遍计之性。故六祖云。本性自有般若之智。自用智慧观照。不假文字。若如是者。何用更立文字。今为未知者。假以文字指归。令见自性。若发明时。即是豁然还得本心。于本心中。无法不了。故云悟无念法者。万法尽通。悟无念法者。见诸佛境界。是知若入无念法门。成佛不出刹那之际。若起心求道。徒劳神于尘劫之中。如释迦文佛。从过去无量劫来。承事供养无数恒河沙等诸佛。皆不得记。何以故。以依止所行有所得故。至燃灯佛时。因献五茎莲华。乃得授记释迦之号。方达五阴性空。心无所著。始见天真之佛。顿入无得之门。故将莲华献佛。用表证明。所以华严经颂云。性空即是佛。不可得思量。尚不用瞥起思量。岂况劳功永劫

宗镜录卷第十五　　　　　　丁未岁分司大藏都监开板宗镜录卷第十六

        慧日永明寺主智觉禅师延寿集

夫即心成佛者。为即真心。为即妄心

答。唯即真心。悟心真故。成大觉义。故称为佛

问。若即真心。有何胜义。若即妄心。成何过咎

答。毕竟空门。理无眹迹。分别之道。事有开遮。妄心者。从能所生。因分别起。发浮根之暂用。成对境之妄知。若离前尘。此心无体。因境起照。境灭照亡。随念生尘。念空尘谢。若将此影事而为佛身。既为虚妄之因。只成断灭之果。真心者。湛然寂照。非从境生。含虚任缘。未尝作意。明明不昧。了了常知。舒之无踪。卷之无迹。如澄潭莹野。明镜悬空。万像森罗。豁然虚鉴。不出不入。非有非无。斯则千圣冥归。万灵交会。信之者。彻大道之原底。体之者。成常住之法身。祖佛同指此心而成于佛。亦名天真佛。法身佛。性佛。如如佛。亦非离妄。妄无体故。亦非即真。真非即故。真妄名尽。即离情消。妙圆觉心。方能显现。又以本具故。方能开示。故云如来正觉心。与众生分别心。契同无二。为开示悟入之方便。是以若众生心与诸佛心各异。如何说开。只为契同。方垂方便。如藏中无宝。徒劳掘凿。只为有宝。不废人功。但发信心。终当见性。故云我为汝保任此事。终不虚也。所以云。摩尼珠。人不识。如来藏里亲收得。六般神用空不空。一颗圆光色非色。如是的指。何用别求耶。故心丹诀云。茫茫天下虚寻觅。未肯回头自相识。信师行到无为乡。始觉从来枉施力。所以华严论云。以无明住地烦恼。便为一切诸佛不动智。一切众生。皆自有之。只为智体。无性无依。不能自了。会缘方了。故知一切众生。皆是佛智。不得了缘。无由觉悟。了即成佛。如大品经云。有菩萨初发心。即坐道场为如佛。所以庞居士偈云。心若如。神自虚。不服药。病自除。白莲华。如意珠。无劳觅。莫驱驱。智者观财色。了了如幻虚。衣食支身命。相劝学如如。时至移庵去。无物可盈余。又古人云。一丸疗万病。不假药方多

问。若即真心成佛。妄觉堕凡。则妄念违宗。真心顺觉。斯乃真妄有二体用分离。如何会通圆融一旨

答。真妄无性。常契一原。岂有二心而互相即。以性净无染。妄不可得。如幻刀不能斫石。苦雾不能染空。为不了一心之人。所以说即

如台教问云。无明即法性。无复无明。与谁相即

答。如为不识冰人。指水是冰指冰是水。但有名字。宁复有二物相即耶。是知时节有异。融结随缘。湿性常在。未曾变动。乃至即凡即圣。亦复如是。凡圣但名。一体无异。故先德释华严经云。一世界。尽法界亦如是者。知一眼如。一切眼如皆然。举譬。如一人身有手足。一切人皆有手足。是以不了此一心。皆成二见。若凡夫执着此心。造轮回业。二乘厌弃此心求灰断果。又凡夫无眼。将菩提智照。成烦恼火烧。如大富盲儿。坐宝藏中。举动挂碍。为宝所伤。二乘将如来四德秘藏。为无常五阴。谓是贼虎龙蛇。怕怖驰走。缚脱虽殊。取舍俱失。若谛了通达之者。不起不灭。无得无生。了此妄心念念无体。从何起执。念念自离。不须断灭。尚不得一。何况二乎。故知诸法顺如。证圆成。而情无理有。群情违旨。执遍计。而情有理无。顺常在违。一道而何曾失体。情不乖理。千途而未暂分岐。洞之而情理绝名。了之而顺违无地。是以法法尽合无言之道。念念皆归无得之宗。天真自然。非于造作。如无言菩萨经云。尔时舍利弗。谓无言菩萨曰。汝族姓子。不能语言。云何欲问如来义乎。无言曰。一切诸法。悉无文字。亦无言词。所以者何。一切众生。皆悉自然。无诸言教。及众想念。所以若约事备陈。则凡圣无差而差。若就理融即。则生佛差而不差。是以差与不差。俱不离真如之体。如华严演义云。无差之差者。是圆融上之行布也。差之无差者。是行布上之圆融也。如揽别成总。非离别外而有此总。如是融摄。无法不归。则三乘非三。五性非五。如是妙解。方被宗镜之光。离此见生。悉乖不二之旨

问。若一切众生。即心是佛者。则诸佛何假三祇百劫。积功累德方成

答。为复学一乘实法。为复趣五性权机。此论自证法门。非述化仪方便。且楞伽经说有四佛。一化佛。二报生佛。三如如佛。四智慧佛。随机赴感。名之为化。酬其往因。名之为报。本觉显照。名为智慧。理体无二。故曰如如。华严经明十种佛。所谓于安住世间成正觉佛。无著见。愿佛。出生见。业报佛。深信见。住持佛。随顺见。涅槃佛。深入见。法界佛。普至见。心佛。安住见。三昧佛。无量无依见。本性佛。明了见。随乐佛。普授见。又佛总具十身。一众生身。二国土身。三业报身。四声闻身。五缘觉身。六菩萨身。七如来身。八智身。九法身。十虚空身。若别依五教。随教不定。一小乘教。有二身佛。一生身。二法身。二大乘初教。有三身佛。一法身。二应身。三化身。三终教。有四身佛。一理性身。二法身。三报身。四应化身。四顿教。唯一佛身。一实性佛。五一乘圆教。有十身佛。又约性成佛。五教差别不同。小乘唯悉达一人为佛性。初教半成半不成。以有性无性分故为佛。终教凡有心者。当得作佛。除草木等。顿教无佛无性。离言说相为佛。圆教无所不有佛性。以三种世间皆是为佛。若三种世间。皆是为佛者。则内外心境。无非佛矣。又约心成佛。小乘以善心修所得为佛。初教心性为佛。终教以心相性泯为佛。顿教心本不生为佛。圆教以心无碍无尽为佛。又天台明四教佛。一藏教佛。二通教佛。三别教佛。四圆教佛。若以如如佛。心佛。本性佛。谁人不具。若以国土身。法身。虚空身。何法不圆。则处处而皆是宝坊。丘陵谁立。念念而咸成正觉。妄想何分。如盲者不睹光明。非朝阳夕魄之过咎。似小果不闻圆顿。岂佛心妙旨之亲疏。但以法弱由于根微。道广在乎量大。浅机自感。妙有证作无常。薄福所宜。珍宝化为瓦砾。空迷己眼。错认他身。分实际以千差。致化仪之百变。如大方等无想经云。尔时佛告大云密藏菩萨言。善男子。汝今当燃大智慧灯。破诸众生。狂愚黑闇。若言如来。真实出生输头檀舍。出家学道。修习苦行。坏魔兵众。坐于道场。成菩提道。当知是人。即是谤佛。宁当断首。拔出其舌。终不出此虚妄之言。何以故。非是善解如来秘密语故。又大涅槃经云。若言释迦如来。从兜率天。降神母胎。乃至八相成道。此是声闻曲见。故云为劣解众生。母胎出现。是以入此宗镜。出语无过。举念皆真。若未到斯门。说是成非。摄心犹错。如圆觉经云。动念之与息念。皆归迷闷。信心铭云。不识玄旨。徒劳念净融大师云。悟此宗人。道佛不是亦得。若未信者。设念佛亦成妄语。故知不达宗镜。凡有见解。尽成谤佛谤法谤僧。任万虑千思。未有相应之日。才了此旨。自然一念无差。所以华严论云。从初发心十住之首。以三昧力。顿印三界。三世一际。诸法一味。解脱涅槃。常寂灭味。更无始终。因果一际。诸性一性。诸智一智。诸相一相。诸行一行。三世一念。一念三世。乃至十世。如是等法。自在无碍。此经法门。无始无终。名为常转法轮。是故此经教门。依本安立。以备大根。依本一际。不立始终。为非虚妄见故。入一总得余。为法界一际故。不同权学。见未尽故。入余总得一。为法界体无碍故。如圆珠无方。如明镜顿照。如虚空无隔。如响无依。如影不碍。如化人所生。此法门者。是该括始终一际。圆满无碍。无成无坏。无出无没。常转法轮。若人了得此法门者。佛智。自然智。无师智。之所现前。为此法无出没故。还以自然无出没智。而自能得之。非情系思量之所能。得也。一切权教法门。总在其中。一时而说。为诸权教。不出法界。无三世故。各依自见。无量差殊。此一乘教。是始成正觉时说。若依情。是最初成佛时说。若依智。无始终说。故知成佛说法。不离一念。如华严经中。毗目仙人。执善财手。即时善财。自见其身。往十方十佛刹微尘数世界中。到十佛刹微尘数诸佛所。见彼佛刹。及其众会。诸佛相好。种种庄严。乃至或经。百千亿不可说不可说佛刹微尘数劫。乃至时彼仙人。放善财手。善财童子。即自见身。还在本处。是知不动本位之地。而身遍十方。未离一念之中。而时经亿劫。本位不动。远近之刹历然。一念靡移。延促之时宛尔。不依宗镜。何以消文。万法冥归。终无别旨

问。无性理同。一时成佛者。云何三乘等人。见佛有其差别

答。随心感现。影像不同。自业差殊。非佛有异。观一水而俄分四等。皆自见殊。共宝器而饭色不同。非他业变。则全心是佛。全佛是心。即真如心。是法身佛。且法身无相。真性无形。形相尚无。云何差别。皆是自识。照影不同。如五百婆罗门。见灰身而起信。劬师罗长者。睹三尺而发心。无边身菩萨。穷上界而有余。住小圣之凡夫。观丈六而无尽。如观佛三昧经云。佛白父王。及敕阿难。吾今为汝。悉现具足身相。说是语已。佛从座起。令众俱起。令观如来。从顶顺观。至足轮相。复从足相。逆观至顶。一一身分。分明了了。如人执镜。自见面像。若生垢恶不善心者。若有能毁佛禁戒者。见像纯黑。犹如灰人。五百释子。但见灰人。有千比丘。见赤土色。优婆塞十六人。见黑象脚色。优婆夷二十四人。见如聚墨。比丘尼。见如白银。优婆塞。优婆夷。有见如蓝染青色。四众悲泪。释子拔发碎身。自述所见。乃至佛各为说。过去宿因。致兹异色。故识论云。境随业识转。是故说唯心。又密迹经云。一切天人见佛色量。或如黄金白银。诸杂宝等。乃至或见丈六。或见一里。或见十里。乃至百亿。无量无边。遍虚空中。是则名为如来身密。故知随见不同。迹分多种。不唯见佛。观法亦然。随智浅深。法成高下。如大涅槃经云。十二因缘。下智观故。得声闻菩提。中智观故。得缘觉菩提。上智观故。得菩萨菩提。上上智观故。得佛菩提。乃至八相成道。不出刹那际三昧门。随众生见闻。自分时分。故先德云。是故如来。于一念中。八相成道。不出刹那际者。以降生时。即是成道时。即是度人时。即是入灭时。何以故。以一切法。同时俱成故。一成一切成。华严经云。不离觉树。而升。释天者。疏释云。佛得菩提。智无不周。体无不在。无依无住。无去无来。然以自在即体之应。应随体遍。缘感前后。有住有升。阎浮有感。见在道树。天宫有感。见升天上。非移觉树之佛。而升天宫。故云不离觉树。而升释殿。法慧偈云。佛子汝应观。如来自在力。一切阎浮提。皆言佛在中。此不离也。我等今见佛。住于须弥顶。此而升也。又古师。释有十义。一约处相入门。以一处中。有一切处故。是此天宫等。本在树下。故不须起。然是彼用。故说升也。二亦约相入门。以一处。入一切处故。树遍天中。亦不须起。欲用天宫。表法升进。故云升也。三由一切即一故。天在树下。四由一即一切故。树在天上。不起等准前。五。约佛身。谓此树下身。即满法界。遍一切处。则本来在彼。不待起也。机熟令见。故云升也。是故如来。以法界身。常在此。即是在彼。六约佛自在不思议解脱。谓坐即是行住等。在此即在彼。皆非下位测量故也。七约缘起相由门。八约法性融通门。九约表示显法门。十约成法界大会门。不思议经云。以一切佛。一切诸法。平等平等。皆同一理。如阳焰等。一切众生。及诸如来一切佛土。皆不离想。乃至若我分别。佛即现前。若无分别。都无所见。想能作佛。离想无有。如是三界。一切诸法。皆不离心。普贤观经云。尔时行者。闻普贤说。深解义趣。忆持不忘。日日如是。其心渐利。普贤菩萨。教其忆念十方诸佛。随普贤教。正心正意。渐以心眼。见东方佛。身黄金色。端严微妙。见一佛已。复见一佛。如是渐渐遍见东方一切诸佛。心想利故。遍见十方一切诸佛。无量寿经云。诸佛如来。是法界身。入一切众生心想中。是故汝等。心想佛时。是心即具三十二相。八十随形好。是心作佛。是心是佛。诸佛正遍知海。从心想生。此无量寿经。为中下之机。作十六观想。令韦提夫人等。暂现佛身。恐生外解。故有此说。是心是佛之文。令生实见。华严出现品云。佛子。譬如大海。其水潜流四天下地。及八十亿诸小洲中。有穿凿者。无不得水。而彼大海。不作分别。我出于水。佛智海水。亦复如是。流入一切众生心中。若诸众生观察境界。修习法门。则得智慧清净明了。而如来智。平等无二无有分别。但随众生心行异故。所得智慧各各不同。佛子。是为如来心相。又问明品颂云。譬如水一味。因器有差别。佛福田亦然。众生心故异。又颂云。譬如净明镜。随色而现像。佛福田如是。随心获众报。起信论云。复次真如用者。谓一切诸佛。在因地时。发大慈悲。修行诸度四摄等行。观物同己普皆救脱。尽未来际。不限劫数。如实了知自他平等。而亦不取众生之相。以如是大方便智。灭无始无明。证本法身。任运起于不思议业。种种自在。差别作用。周遍法界真如等。而亦无有用相可得。何以故。一切如来。唯是法身。第一义谛。无有世谛。境界作用。但随众生见闻等故。而有种种作用不同。此用有二。一依分别事识。谓凡夫二乘心所见者。是名化身。此人不知转识影现。见从外来。取色分限。然佛化身。无有限量。二依业识。谓诸菩萨从初发心。乃至菩萨究竟地。心所见者。名受用身。身有无量色。色有无量相。相有无量好。所住依果。亦其无量功德庄严。随所应见。无量无边。无际无断。非于心外。如是而见。此诸功德。皆因波罗蜜等。无漏行熏。及不思议熏之所成就。具无边喜乐功德相故。亦名报身。又凡夫等所见。是其粗用。随六趣异。种种差别。无有无边功德乐相。名为化身。初行菩萨。见中品用。以深信真如故。得少分见。知如来身。无去无来。无有断绝。唯心影现。不离真如。然此菩萨犹未能离微细分别。以未入法身位故。净心菩萨。见微细用。如是转胜。乃至菩萨究竟地中。见之方尽。此微细用。是受用身。以有业识。见受用身。若离业识。则无可见。一切如来。皆是法身。无有彼此差别色相。互相见。故古释云。依分别事识。谓凡夫二乘心所见者。是名化身者。凡夫二乘。未知唯识。计有外尘。即是分别事识义。今见佛身。亦谓心外。顺彼事识分别计度。迷于唯心。故言从外来。不达即色是心。无有分剂。故云取色分剂不能尽知

问。佛身何故唯众生真心。与诸佛体平等无二

答。但众生迷于自理。起诸妄念。是时真如。但显染相。以本觉内熏妄心。故有厌求。有厌求故。真用即显。厌求劣故。相用即粗。厌求渐增。用亦微细。如是渐渐。乃至心原。无明既尽。厌求都息。始觉同本。用还归体。平等平等。无二无别。未至心原已还。用于识中。随根显现。故云识中现也

问。若据此义。用从真起。何说言转识现耶

答。转识即是赖耶中转相。依此转相。方起现识。现诸境界。此识即是真妄和合

问。若据此义。乃是众生自心中真如之用。云何说云佛报化也

答。众生真心。则诸佛体无差别。若随流生死。即妄有功能。妄虽有功。离真不立。若返流出缠。真有功能。真虽有功。离妄不显。就缘起和合中说其用耳。既从法身。起报化用。何得不是众生真心耶。以真心是法家之身。凡圣同共一法身故。经云。心造诸如来。所以即心是佛故

问。若真心即佛者。何故云从波罗蜜等因缘生

答。此约本觉随染义说。然其始觉。觉至心原。平等一际。有何差别。又即以诸佛悲智为增上。缘众生机感。种子为因。托佛本质上。自心变影像。故云在自识中现。法界品。弥伽长者。彻见十方佛海。显此定者。唯心之观。知众生界。无量无边。皆心现故。明随心念佛。诸佛现前。以唯心观。遍该万法。今约上中下根。随自心观。见佛不同。有其四等。一凡夫。由带过去六道恶业习气不尽。或见佛是树神。天神。黑脚象。三尺等身。二小乘。由带业生灭之见。见佛是金枪马麦。打身出血。俱非乐相。三大乘。初终顿等。三教菩萨。由是唯识观。佛乃是赖耶识中。转识所现之相。故。见此佛身。唯是心现。不离真如。无有分剂。遍一切处。随众生根。自然显现。此是乐相。四。一乘圆教菩萨。以法界圆明之智。依正该摄理事人法。以此之智。感见十身理事无碍。又三世融通一切。是故佛身不离十方道树。常诣六天。智乃遍观一切。恒无作念。十四科法身义云。经明法身者。迹指丈六同人身是聚义。而无非法。故有法身之称。寻经之旨。以如来照体虚存为身。累尽为法。乃是所以真法身也。然即以善感应。应即随类成异。但于见者是有。佛常无身故。经云。如来之身。是幻化身

问。佛必无身者。云何以解感丈六耶

答。众生以未足之善。仰感如来至足之地。道足即能应化无方。未足故唯见其所见法。不达即身是虚幻也

问。夫感应之道。皆由情彻冥契。故致事效于当时。内外理应是同。如妇人诣情幽冥。城为之崩。孝至而石开。此即事随心变。云何以善感丈六。而云是虚幻身耶

答。城崩石开。此由情感于物。物实故崩开。非虚。解感法身。法身非有。但信解为惑所壅隔。故见丈六为实。岂非人自见所感耶

问。丈六若是虚幻。何由传于实理耶

答。理妙非粗不传。犹影之传于形也

问。法身无形者。为即法身是丈六。为法身外别有丈六耶

答。感法身为丈六。何有别也。如声感谷而出响。岂容谷外别有响哉

问。众生为缘法身生见。为缘丈六生见耶

答。感见法身所应。何缘见法身。如见影知有树。不见树也

问。法身是常。丈六亦是常不

答。丈六理是常。但于人是无常。故经云。如暗中树影。非肉眼所见也。古释云。佛常无身者。明。感应非真。法身是实。感是能感。属众生。应谓所应。属佛。以众生有感佛之善。自见不同。有见释迦丈六弥勒千尺。或睹无边之相。或见三尺之形。与众生根善有浅深。遂令应身精粗随异。故云佛真法身。犹若虚空。应物现形。如水中月。又佛常无身者。无分段变易之身。以法身至妙。不可以形质求。故云无身。据乎实理。非无妙色妙心。妙色。故能分形适变。妙心。故能虚能鉴故。天亲颂云。报化非真佛。亦非说法者。金光明经云。应化二身是假名有。法身是真实有。道足即能应化无方者。以法身道足故。能应化无方。即是无所不应。无其定一之身。众生位居信解。以未足之善。唯随其所见丈六等身。不足之善者。法云已还。信解善也。至足之地者。佛果极照。道满菩提。名至足之地。以善未足故。不能了达丈六三尺等身。即是虚幻。唯法身及自受用身。可名真实。如妇人诣情幽冥。城为之崩者。列女传云。杞梁妻。就其夫尸。于城下哭之。十日而城为之崩。孝至而石开者。漠书云。李广无父。问其母曰。我父何耶。母曰。虎杀之。遂行。射虎于草中。夜见石似虎。射之没羽。后射之终不入矣。以城石之事。随心感变。所以崩开。理妙非粗不传。由影之传于形者。明丈六虽粗而能传妙理。托事表理。寄言显道。犹影传于形。亦如指指月。清凉疏云。旧佛新成。曾无二体。新成旧佛。法报似分。无不应时。故即真而应。应随性起。故即应而真。三佛圆融。十身无碍。故辩应现即显真成。又佛身无依。应机普现。谓色无定色。若金刚之合朱紫。形无定形。犹光影之任修短。相无定相。似明镜之对妍媸。故随乐皆见。乃至一身多身。但由众生分别心起。故无积无从。其犹并安千器。数步而千月不同。一道澄江。万里而一月孤映。又如三舟共观。一舟停住。二舟南北。南者。见月千里随南。北者。见月千里随北。停舟之者。见月不移。是为此月。不离中流而往南北。设百千共观。八方各去。则百千月各随其去。是以情隔即法身成异。心通而玄旨必均。纭纭自他。于佛何预。是以真身寥廓。与法界合其体。包罗无外。与万化齐其用。穷原莫二执迹多端。一身多身。经论异说。今说此经佛。为真为应。为一为多。若言真者。何名释迦。居娑婆界。人天同见。若云应者。那言遮那。处莲华藏。大菩萨见。见佛法身。若云一者。何以多处别现。若云异者。何复言而不分身。故说此经佛。并非前说。即是法界无尽身云。真应相融。一多无碍。即毗卢遮那。是释迦故。常在此处。即他处故。远在他方。恒住此故。身不分异。亦非一故。同时异处。一身圆满。皆全现故。一切菩萨。不能思故。今先明十身。后彰无碍。言十身者。如前所述。今就佛上。自有十身。一菩提身。二愿身。三化身。四力持身。五相好庄严身。六威势身。七意生身。八福德身。九法身。十智身。言无碍者。指归中有十义。一用周无碍。谓于念劫刹尘等处。遮那佛现法界身云。业用无边。悉周遍故。经颂云。如于此处见佛坐。一切尘中亦如是等。二相遍无碍。于一一差别用中。各摄一切业用。如在胎中。即有出家成道等类。如是一切自在无碍。三寂用无碍。虽现如是无边自在。然不作意。不起念。常在三昧。不碍起用。不思议品云。于一念中。皆能示现一切三世佛。教化一切众生。而不舍离诸佛寂灭无二三昧。是为诸佛。不可譬喻。不可思议境界。譬如摩尼雨宝。天鼓出声。皆无功用。任运成就。四依起无碍。如此所现。虽无功用。皆依海印三昧之力。而得显现。经颂云。一切示现无有余。海印三昧威神力。五真应无碍。即此应现无尽身云。即无生灭。即是法身平等一味。不碍业用。无有限量。六分圆无碍。即此遍法界卢舍那身。一一身。一一支分。一一毛孔。皆亦有自舍那全身。是故分处即圆满。经颂云。如来无量功德海。一一毛孔皆悉见。七因果无碍。谓于身分毛孔处。现自舍那往昔本生。行菩萨行所受之身。及佛眉间出胜音等尘数菩萨。八依正无碍。谓此身云。即作一切器世间。经颂云。或作日月游虚空。或作河池井泉等。又亦潜身入彼诸刹。一一微细尘毛等处。皆有佛身圆满普遍。九潜入无碍。谓入众生界。如如来藏。虽作众生。不失自性。故出现品云。佛智潜入众生。又云。众生心中。有佛成正觉等。又亦摄一切众生。在一毛孔。善化天王颂云。汝应观佛一毛孔。一切众生悉在中等。十圆通无碍。谓此佛身。即理即事。即一即多。即依即正。即人即法。即此即彼。即情即非情。即深即广。即因即果。即三身。即十身。同一无碍。如是无碍。但是一心。若有外尘。丝毫成滞。如华严经颂云。佛身非过去。亦复非未来。一念现出生。成道及涅槃。华严演义。释见佛差别。今寄清凉。五台求见文殊。以况法界见佛差别。总有十义。一或多机异处各感见。二。或同处各见。三或异时别见。四或同时异见。五或同时异处见。六或同处异时见。七或异时异处见。八或同时同处见。九或一人于同异交互时处。见多人所见。十或一人于同异俱时处。见一切人所见。谓同时同处。异时异处。名同异俱时处。既是一人时该多时。处遍诸处。见通诸境。故是普眼机也。故知文殊真体。尚非是一。见者自有差殊。可验唯心。弥加深观。又如云。一文殊从一处东来。即一切处文殊者。一约义。复语其实德。如前溪之月。即是后溪及万江百川之月。全入前溪。所以尔者。一切处月。不离本月故。本月落溪。则千处俱落。二约表者。文殊主般若门。若约观照般若。智了万境。无非般若。若白日丽天。无物不明矣。若实相般若。无法非实相故。无非般若。犹水遍波。无波非水。即大般若经云。般若波罗蜜多清净。故色清净。色清净故。一切智智清净。何以故。若般若波罗蜜多清净。若色清净。若一切智智清净。无二无二分。无别无断故。通于观照。及实相也

又问。佛前唯一普贤。何以一一佛前。各有多耶

答含有二义。一缘起相由。正约主伴。兼明即入。谓为主须一为伴必多。此一者。是即多之一。一切一也。多是全一之多。一一切也。二力用交彻。一有一切。普贤之身。不可思议。略有三类。一随类身。随人天等。见不同故。二渐胜身。乘六牙象等。相庄严故。三穷尽法界身。帝网重重。无有尽故。此第三身。含前二身。及无尽身

又问。如上所说。则无一处无有普贤。今何不见

释有三意。一约机不见。是盲者过。二不见是见。见虚空身。以虚空不可见。若不见者。真见虚空。三亦遍不见处故者。明见则不遍。何者。以可见不可见。皆是普贤身。要令可见为身。则普贤身不周万有。如智不可见。岂非智身耶。明知由有不见之处。方知遍耳。此第三身。何人能见。慧眼方见。非肉眼所见。如是慧眼。无见无不见矣

宗镜录卷第十六

        丁未岁高丽国分司大藏都监奉敕雕造宗镜录卷第十七

        慧日永明寺主智觉禅师延寿集

夫成佛之理。或云一念。或云三祇。未审定取何文。以印后学

答。成佛之旨且非时劫。迟速之教。属在权宜。故起信论明。为勇猛众生。成佛在于一念。为懈怠者。得果须满三祇。但形教迹之言。尽成方便。楞严经钞云。劫者。是时分义。而有成住坏空。皆由众生。妄见所感。且妄见动。外感风轮。由爱发故。外感水轮。由坚执心。外感地轮。由研求懆故。外感火轮。由四大故。起六根。起六根故。见六尘。见六尘故。有时分。若了无明根本一念妄心。则知从心所生三界。毕竟无有。且时因境立。境尚本空。时自无体。何须更论劫数多少。但一念断无明。何假更历僧祇。是以首楞严经云。如幻三摩提弹指超无学。又云。想相为尘。识情为垢。二俱远离。则汝法眼应时清明。云何不成无上知觉。圆觉经云。知幻即离。不作方便。离幻即觉。亦无渐次。故知长短之劫。由一念来。三乘趣果。并是梦中。说悟时事。皆无多劫耳。所以法华经。演半日为五十小劫。维摩经。演七日为一劫。又如涅槃经云。屠儿广额。日杀千羊。后发心已。佛言。于贤劫中成佛。诸大菩萨。及阿罗汉疑云。我等成佛即远劫。广额何故成佛在先。佛言。欲得早成者。即与早。欲得远成者。即与远。若顿见真性。即一念成佛。故知利钝不同。迟速在我。可验心生法生。心灭法灭矣。以三界无别法。但是一心作。一切境界。皆因动念。念若不生。境本无体。返穷动念。念亦空寂。即知迷时无失。悟时无得。以无住真心。不增减故。如首楞严经云。佛言。富楼那。汝岂不闻。室罗城中。演若达多。忽于晨朝。以镜照面。爱镜中头。眉目可见。嗔责己头。不见面目。以为魑魅。无状狂走。于意云何。此人何因无故狂走。富楼那言。是人心狂。更无他故。佛言。妙觉明圆。本圆明妙。既称为妄。云何有因。若有所因。云何名妄。自诸妄想。展转相因。从迷积迷。以历尘劫。虽佛发明。犹不能返。如是迷因。因迷自有。识迷无因。妄无所依。尚无有生。欲何为灭。得菩提者。如寤时人。说梦中事。心纵精明。欲何因缘。取梦中物。况复无因。本无所有。如彼城中。演若达多。岂有因缘。自怖头走。忽然狂歇。头非外来。纵未歇狂。亦何遗失。富楼那。妄性如是。因何为在。汝但不随分别世间业果众生。三种相续。三缘断故。三因不生。则汝心中演若达多。狂性自歇。歇即菩提。胜净明心。本周法界。不从人得。何藉劬劳。肯綮修证。古释云。头无得失者。头喻真性。无明迷时。性亦不失。无明歇时。亦不别得。歇即菩提者。但悟本体。五现量识。一切万行。皆悉具足。即是菩提。如涅槃经云。一切众生。本来成佛。无漏智性。本自具足。又顿从渐得名。俱称方便。古释云。若据说顿。亦是方便。若云渐顿俱是。亦谤于佛。俱不是。亦谤于佛。是以本觉体上。离顿渐。离言说。何处有顿渐名字。第六识动。有分别。不动。即等周法界。五现量识等。一一根皆遍法界。眼见色时。色不可得。元来等法界。法华经云。是法住法位。世间相常住。即知世间一切诸相。本来常任。何行位能知。唯佛于道场知已。导师方便说。为众生迷不知。故说。若知。不俟更说。方知有说皆属方便

问。即自心成佛者。还立他佛不。若决定不立。则无诸佛之所威神建立。加被护念等。便成断见

答以自心性。遍一切处故。所以若见他佛。即是自佛。不坏自他之境。唯是一心。众生如像上之模。若除模。既见自佛。亦见他佛。何者。虽见他佛。即是自佛。以自铸出故。亦不坏他佛。以于彼本质上。虽变起他佛之形。即是自相分故。变与不变。皆是一心。所以因众生迷悟二心。有见不见自他之理。若约真性。迷悟何从。自他俱泯。以法身无形。无自他相见之相。古德云。迷有二种。一心外取境。生想违理。故不能见无相之佛。二取内蕴相。不了性故。不见心佛。悟有二种。一了一切法。即心自性。性亦非性。情破理现。则见舍那身。称于法性。无内外也。二了蕴性相。则见自心之佛。与舍那非一非异。如天帝释不修天业。宫殿何以随身。转轮王不作王因。七宝无由聚集。唯凭自善。外感胜缘。是以华严经云。佛子。一切如来。同一体性。大智轮中。出生种种智慧光明。佛子。汝等应知。如来于一解脱味。出生无量不可思议种种功德。众生念言。此是如来神力所造。佛子。此非如来神力所造。佛子。乃至一菩萨。不于佛所曾种善根。能得如来少分智慧。无有是处。但以诸佛威德力故。令诸众生见佛功德。而佛如来。无有分别。无成无坏。无有作者。亦无作法。佛子。是为如来应正等觉。出现之相。宝藏论云。夫所以真一无一而现不同。或有人念佛佛现。念僧僧现。但彼佛非佛非非佛。而现于佛。乃至非僧非非僧。而现于僧。何以故。彼妄心。悕望现故。不觉自心所现。圣事缘起。一向为外境界。而有差别。实非佛法僧。而有异也。乃至譬如有人。于大冶边。自作模样。方圆自称。愿彼融金。流入我模。以成形像。然则融金。虽成形像。其实融金。非像非非像。而现于像。彼人念佛。亦复如是。大冶金。即喻如来法身。模样者。即喻众生希望。念融得佛故。以念佛和合缘。生起种种身相。然彼法身。非相非非相。何谓非相。本无定相。何谓非非相。缘起诸相。然则法身。非现非非现。离性无性。非有非无。非心非意。不可以一切量度也。但彼凡夫随心而有。即生现佛想。一向谓彼心外有佛。不知自心和合而有。或一向言心外无佛。即为谤正法也。释曰。何谓非相。本无定相者。以因心所现。外相无体。从心感生。缘尽即灭。何相之有。故云本无定相。何谓非非相。缘起诸相者。既称无定。但随缘现。因缘和合。幻相不无。故云缘起诸相。若能不生分别。不执自他。内不执有而取诸蕴。外不执无而谤正法。则开眼合眼。举足下足。非见非非见。为真见佛矣。宝性论云。依佛义故。经云。佛告阿难。言。如来者。非可见法。是故眼识。不能得见故。依法义故。经云。所言法者。非可说事。以是故。非耳识所闻故。依僧义故。经云。所言僧者。名无为。是故不可身心供养。礼拜赞叹。故知三宝。如虚空相。非见闻之所及。则众生之心佛。度佛心之众生。若有一法对治。尽成邪见。故六祖云。邪来正度。迷来悟度。愚来智度。恶来善度。如是度者。即是真度

问。既心外无佛。见佛是心。云何教中。有说化佛来迎。生诸净刹

答。法身如来。本无生灭。从真起化。接引迷根。以化即真。真应一际。即不来不去。随应物心。又化体即真。说无来去。从真流化。现有往还。即不来相而来。不见相而见也。不来而来。似水月之顿呈。不见而见。犹行云之忽现

问。如上所说。真体则湛然不动。化则不来而来。正是心外有他佛来迎。云何证自心是佛

答。一是如来慈悲本愿功德种子增上缘力。令曾与佛有缘众生。念佛修观。集诸福智。种种万善。功德力以为因缘。则自心感现佛身来迎。不是诸佛实遣化身而来迎接。但是功德种子本愿之力。以所化众生。时机正合。令自心见佛来迎。则佛身湛然常寂。无有去来。众生识心。托佛本愿功德胜力。自心变化。有来有去。如面镜像。似梦施为。镜中之形。非内非外。梦里之质。不有不无。但是自心。非关佛化。则不来不去。约诸佛功德所云。有往有还。就众生心相所说。是知净业纯熟。目睹佛身。恶果将成。心现地狱。如福德之者。执砾成金。业贫之人。变金成砾。砾非金而金现。金非砾而砾生。金生但是心生。砾现唯从心现。转变是我。金砾何从。抱疑之徒。可晓斯旨

问。如前剖析。理事分明。佛外无心。心外无佛。云何教中更立念佛法门

答。只为不信自心是佛。向外驰求。若中下根。权令观佛色身。系缘粗念。以外显内。渐悟自心。若是上机。只令观身实相。观佛亦然。如佛藏经云。见诸法实相。名为见佛。何等名为诸法实相。所谓诸法毕竟空无所有。以是毕竟空无所有法念佛。乃至又念佛者。离诸想。诸想不生。心无分别。无名字。无障碍。无欲无得。不起觉观。何以故。舍利弗。随所念起。一切诸想。皆是邪见。舍利弗。随无所有。无觉无观。无生无灭。通达是者。名为念佛。如是念中。无贪无著。无逆无顺。无名无想。舍利弗。无想无语。乃名念佛。是中乃至无微细小念。何况粗身口意业。无身口意业处。无取无摄。无诤无讼。无念。无分别。空寂无性。灭诸觉观。是名念佛。舍利弗。若人成就如是念者。欲转四天下地。随意能转。亦能降伏百千亿魔。况弊无明。从虚诳缘起。无决定相。是法如是。无想无戏论。无生无灭。不可说。不可分别。无暗无明。魔若魔民。所不能测。但以世俗言说。有所教化。而作是言。汝念佛时。莫取小想。莫生戏论。莫有分别。何以故。是法皆空。无有体性。不可念一相。所谓无相。是名真实念佛。华严经颂云。譬如日月住虚空。一切水中皆现影。住于法界无所动。随心现影亦复然。又颂云。譬如帝青宝。照物皆同色。众生见佛时。同佛菩提色。释云。诸佛菩提之色。即众生心性之光。以心无相故。菩提亦复然。所以文殊颂云。无色无形相。无根无住处。不生不灭故。敬礼无所观。又颂云。虚空无中边。诸佛心亦然。心同虚空故。敬礼无所观。华严入法界品中。德云比丘。入忆念一切诸佛境界。智慧光明。普见法门。乃至住一切世念佛门。随于自心之所欲乐。普见三世诸如来故。入不思议解脱境界品颂云。心能普集无边业。庄严一切诸世间。了一切法皆是心。现身等彼众生数。入楞伽经偈云。佛及声闻身。辟支佛身等。复种种色身。但说是内心。大方广如来秘密藏经云。如来密藏法。谓一切智心。乃至是心为柱。不怯不弱。不羸不坏。无有懒堕。不背不舍。顺向是心。而觉了之。华手经云。一切诸法。如日明净。随所正观。皆入无际。释曰。一切诸法。皆是心光。无有瑕翳。故云如日明净。随所有法。能作斯观。无不入自心无际之际。又止观明。念佛三昧门者。当云何念。为复念我。当从心得佛。从身得佛。佛不用心得。不用身得。不用心得佛色。不用色得佛心。何以故。心者佛无心。色者佛无色故。不用色心得三菩提。佛色已尽。乃至识已尽。佛所说尽者。是痴人不知。智者晓了。不用身口得佛。不用智慧得佛。何故。智慧索不可得。自索我了不可得。亦无所见。一切法本无所有。坏本绝本。又如梦见七宝。亲属欢乐。觉已追念。不知在何处。如是念佛。又如佛在时。三人为伯仲。闻毗耶离国淫女人。名庵罗婆利。舍卫国有淫女人。名须曼那。王舍城淫女人。名忧钵罗槃那。有三入。各各闻人赞三女人。端正无比。昼夜专念。心着不舍。便于梦中。梦与从事。觉已心念。彼女不来。我亦不往。而淫事得办。因是而悟。一切诸法。皆如是耶。于是往到跋陀婆罗菩萨所。问是事。跋陀婆罗答言。诸法实尔。皆从念生。如是种种为此三人。方便巧说诸法空。是时三人。即得阿鞞跋致。是知人不来往。而乐事宛然。当如是念佛。又如人行大泽。饥渴梦得美食。觉已腹空。自念一切所有法。皆如梦。当如是念佛。数数念莫得休息。用是念。当生阿弥陀国。是名如相念。大方等大集经云。佛告贤护。我念往昔。有佛世尊。号须波日。时有一人。行值旷野。饥渴困苦。遂即睡眠。梦中具得诸种上妙美食。食之既饱。无复饥虚。从是寤已。还复饥渴。是人因此。即自思惟。如是诸法。皆空无实。犹梦所见。本自非真。如是观时。悟无生忍。得不退转于阿耨多罗三藐三菩提。又如人以宝倚琉璃上。影现其中。亦如比丘观骨。起种种光。此无持来者。无有是骨。是意作耳。如大方等大集经云。复次贤护。譬如比丘。修不净观。见新死尸。形色始变。或青或黄。或黑或赤。乃至观骨离散。而彼骨散。无所从来。亦无所去。唯心所作。还见自心。又如镜中像。不外来。不中生。以镜净故。自见其形。行人色清净。所见者清净。欲见佛。即见佛。见即问。问即报。闻经大欢喜。自念。佛从何所来。我亦无所至。我所念即见。心作佛。心自见。心见佛。心。是佛。心是我。心。不自知心。心不自见心。心有想为痴。心无想是泥洹。是法无可示者。皆念所为。设有其念。亦了无所有。空耳。是名佛印。无所贪。无所著。无所求。无所想。所有尽。所欲尽。无所从生。无所可灭。无所败坏。道要道本。是印。二乘不能坏。何况魔耶。婆沙论。明。新发意菩萨。先念佛色相。相体。相业。相果。相用。得下势力。次念佛四十不共法。心得中势力。次念实相佛。得上势力。而不着色法二身。偈云。不贪着色身。法身亦不着。善知一切法。永寂如虚空。劝修者。若人欲得智慧。如大海。令无能为我作师者。于此坐不运神通。悉见诸佛。悉闻所说。悉能受持者。常行三昧。于诸功德。最为第一。此三昧。是诸佛母。佛眼。佛父。无生大悲母。一切诸如来。从此二法生。碎大千地。及草木为尘。一尘为一佛刹。满尔世界中宝。用布施。其福甚多。不如闻此三昧不惊不畏。况信受持读诵为人说。况定心修习。如构牛乳顷。况能成是三昧。故无量无边。又婆沙论云。劫火官贼怨。毒龙兽众病。侵是人者。无有是处。此人常为天龙八部诸佛。皆共护念称赞。皆共欲见。共来其所。若闻此三昧。如上四番功德皆随喜。三世诸佛菩萨皆随喜。复胜上四番功德。若不修如是法。失无量重宝。人天为之忧悲。如齆人。把栴檀而不嗅。如田家子。以摩尼珠博一头牛。故知不识自心是佛。反求他法者。背道修道。其过如是。即凡夫不达心宝。饮毒食于人天。二乘远离家珍。求除粪之佣直。故法华经云。有智若闻。则能信解。无智疑悔。则为永失

问。夫成佛门。若论修善。则有前后。若是性善。本一心平等。诸佛既有性恶。阐提亦有性善。既同一性。俱合成佛。云何阐提不成佛耶

答。若言性佛。何人不等。若约修成。阐提未具。台教

问。阐提与佛。断何等善恶

答。阐提断修善尽但性善在。佛断修恶尽。但性恶在

问。阐提不断性善。还能令修善起。佛不断性恶。还令修恶起耶

答。阐提不达性善。以不达故。还为善所染。修善得起。广治诸恶。佛虽不断性恶。而能达于恶。以达恶故。于恶得自在。故不为恶所染。修恶不得起。故佛永无复恶。以自在故。广用诸恶法门。化度众生。终日用之。终日不染。不染。故不起。那得以阐提为例耶。若阐提能达此善恶。则不复名为一阐提也。若依他人明阐提断善尽。为阿赖耶识所熏。更能起善。阿赖耶。即是无记无明。善恶依持。为一切种子。阐提不断无记无明。故还生善。佛断无记无明尽。无所可熏。故恶不复还生。若欲以恶化物。但作神通变现。度众生耳

问。若佛地断恶尽。作神通以恶化物者。此作意方能起恶。如人画诸色像。非是任运。如明镜不动。色像自形。可是不思议理能应恶。若作意者。与外道何异

答。今明阐提不断性德之善。遇缘善发。佛亦不断性恶。机缘所激。慈力所熏。入阿鼻。同一切恶事化众生。以有性恶。故名不断。无复修恶。名不常。若修性俱尽。则是断。不得为不断不常。阐提亦尔。性善不断。还生善根。如来性恶不断。还能起恶。而是解心无染。通达恶际即是实际。能以五逆相而得解脱。亦不缚不脱。行非道而通佛道。阐提染而不达。与此为异也。何谓不达。以不了无性故。是以善恶诸法。皆以无性为性。此性。即是佛性。即无住本。即法性故。此善恶性。不可断也。即今推自心性不可得。即无住处。能遍一切处。即善恶性也。性无善恶。能生善恶。善恶可断。性不可断。善恶同以心性为性。若断性恶。则断心性。性不可断。所以阐提不断性善。纵堕三涂。性善不减。性恶不增。直至成佛。性善不增。性恶不减。此性即法身也。犹如明镜。本无好丑众像。能现一切好丑众像。像有增减。明净光体。不增不减也。镜本无像。故能现像。佛性无善恶。能现善恶。众生不得性。但得善恶。为善恶所拘。不得自在也。性善不坏。故地狱发佛界善。性恶不坏。故佛能现六趣恶。又性者。即是善恶等诸法之性。遍十方三世众生国土等。一切处。无有变异。不增不减。能现善恶凡圣垢净因果等。从性而起。故云性善性恶。若善恶等。即无定相。随缘构习。如镜中像。无体可得。若遇净缘即善。若因染缘即恶。从修而得。故名修善修恶。若论性善。不唯阐提。若论性恶。不唯诸佛。以是善恶诸法之性故。即一切众生。皆悉具有。一际平等。若觉了此性。即便成佛。故能示圣现凡。自在无碍。若论修善修恶。于上中下根。即不可定。随修成之厚薄。任力量之浅深。得世间报而六趣升沉。成出世果而四圣高下。以不了善恶之性故。为善恶业之所拘。而不自在。若见性达道。何道不成。则法法标宗。尘尘契旨。岂唯善恶二法。而得自在耶

问。三宝如虚空相。非见闻之所及者。教中云何说见道。又称见佛

答。约本智发明。假称名见。非眼所睹。唯证乃知。离见非见。方名真见。涅槃经云。菩萨实无所见。无所见者。即无所有。无所有者。则一切法。是以法性无所有。菩萨则无所见。与法理会。假称为见。实非见也。真性湛然。非是见法。经云。不行见法。诸佛速与受记。则是离断常二边。即见自身清净。见身清净。即是见佛清净。乃至见一切法。悉皆清净。无非是佛。无非是法。以自心性无生。顺物遍一切处故。若一微尘不是佛者。则成翳障。不入普眼之门。唯堕能所之见。大集经云。梵天问海慧菩萨言。善男子。汝今了了见佛法不。梵天言。佛法非色。不可睹见。汝云何言了了见佛法耶。一切诸法。悉不可见。夫了了者。即是佛法。无有二相。是以来同水月。散若幻云。见犹梦形。闻如谷响。觉处即现。不从方来。迷处自无。不从此去。如圆觉经云。圆觉普照。寂灭无二。于中百千万亿不可说阿僧祇恒河沙诸佛世界。犹如空华。乱起乱灭。般若假名论偈云。如来法为身。但应观法性。法性非所见。然亦不能知。法性者。所谓空性。无生性。此即诸佛第一义身。若见于此。名为见佛。经云。以见空性。名见如来。又法性之处。无有一物可名所知。由是彼智。亦不能知。又经言。大王。一切法性。犹如虚空。等与众物。为所依止。而其体性。非是有物。亦非无物。能知此中。寂然无知。名为了知。名为知者。随俗言说。信解无生之福。多于宝施。如有颂言。若人持正法。及发菩提心。不如解于空。十六分之一。是以解第一义空。方成般若。见无生自性。始了圆宗。以真空不坏业果。尊卑宛然。不同但空不该诸有。如大涅槃经云。有业有报。不见作者。如是空法。名第一义空。所以见性之时。性本离念。非有念而可除。观物之际。物本无形。非有物而可遣。故云离念之智。等虚空界。如大乘千钵大教王经云。是时普明菩萨。则证入毗卢遮那如来金刚法藏三昧三摩地。令一切菩萨。及一切有情众生。同愿修持。入此性净真如法藏三昧真际观。云何应得修入此观。菩萨则当观照心地。觉用心智。唯照心性。细细观觉。觉照心体。见性无动。证觉不动。即能恒用。用观体智。见性清净。性自离念。离念无物。心等虚空。即证圣智。如如圣性。二俱澄寂。空同无体。性体虚静。则是名为菩萨证入。真如法界性印。法藏真际观门。故知法界性。即众生心性。众生心性。即虚空性。故大智度论云。复次舍利弗。菩萨摩诃萨。欲住内空．外空．内外空．空空．大空。第一义空．有为空．无为空．毕竟空．无始空．散空．性空．自相性诸法空．不可得空．无法空．有法空．无法有法空。当学般若波罗蜜。释云。内空者。即内法。所谓内六入。眼耳鼻舌身意。眼空无我。无我所等。外空者。即外法。所谓外六入。色声香味触法。色空无我。无我所等。内外空者。即内外十二入。十二入中无我。无我所等。空空者。以空破内空。外空。内外空。破是三空。故名为空空。大空者。即十方空。东方无边。故名为大。亦一切处有。故名为大。第一义空者。第一义名诸法实相。不破不坏故。是诸法实相亦空。何以故。无受无著故。若诸法实相有者。应受应着。以无实故。不受不着。若受若着。即是虚诳。有为空。无为空者。有为法。名因缘和合生。所谓五阴。十二入。十八界等。无为法。名无因缘。常不生不灭。如虚空

问曰。有为法。因缘和合生。无自性故空。此则可尔。无为法。非因缘生法。无破无坏。常若虚空。云何空

答曰。若除有为。则无无为。有为实相。即是无为。如有为空。无为亦空。以二事不异故。毕竟空者。一切法皆毕竟空。是毕竟空亦空。空无有法故。亦无虚实相待。复次毕竟空者。破一切法。令无遗余故。名毕竟空。若有少遗余。不名毕竟空。无始空者。如经中说。佛语诸比丘。众生无有始。无明覆爱所系。往来生死。始不可得。破是无始法故。名为无始空。散空者。散名别离相。如诸法和合故。有如车以辐辋辕毂。众合为车。若离散各在一处。则失车名。五阴和合因缘。故名为人。若离五阴。人不可得。性空者。诸法性常空。假来相续故。似若不空。譬如水性自冷。假火故热。止火停久。水则还冷。如经说。眼空无我。无我所。何以故。性自尔耳。自相空者。一切法有二种相。总相。别相。是。二相空。故名为相空。总相者。如无常等。别相者。诸法虽皆无常。而各有别相。如地为坚相。火为热相。一切诸法空者。一切法有好有丑。有内有外。一切法有心生。故名为有。无自体。故空。无所得空者。一切法。乃至无余涅槃不可得。故名无所得空。无法空。有法空。无法有法空者。无法。名法已灭。是灭无故。名无法空。有法空者。诸法因缘和合生。故有法。实性无故。名有法空。无法有法空者。取无法有法相不可得。是为无法有法空。乃至云。离我我所故空。因缘和合生故空。无常苦空无我。故名为空。始终不可得故空。唯心。故名为空。故知一切万法。皆从心现。悉无自体。尽称为空。所以云。若住此十八空门。当学般若。则未尝有一法。能出我之灵台智性矣。此十八空。下至有为世间五阴。上至无为第一义谛。收一切法。无不皆空。若不学般若。别尚余宗。体有而未达有原。穷空而不尽空理。须归宗镜。内照发明。则外无一法。更有遗余矣。又此是如空。非体是空。以真心无碍。映现万法。如虚空不拒诸相发挥故。于真心中。能现一切。其所现一切。虽依心无体。照见五蕴皆空。然亦不着于空。能兴佛事。如华严经颂云。十方所有诸如来。了达诸法无有余。虽知一切皆空寂。而不于空起心念。以一庄严严一切。亦不于法生分别。如是开悟诸群生。一切无性无所观

问。法身之理。为复有法成。为复无法成。为复一法成。为复异法成

答。本觉心宗。法身性地。口欲言而词丧。心欲缘而虑亡。所以然者。说有则妙体虚玄。谈无则道无不在。言生则三界无物。云灭则一体常灵。言一则各任其形。说异则同归实相。是知不可以称量。不可以希冀。若开方便。欲晓疑情。则不有不无。非一非异。能超四句。方会一乘

古德问云。若众生与诸佛同一心佛性。等有法身。则有二过。一众生悉当成佛。则众生界尽。二诸菩萨阙利他行。以无所化机故

答。此所问难。并由妄见众生界故。妄起此难。不增不减经云。大邪见者。见众生界增。见众生界减。以不如实知一法界故。于众生界。起增减见。经意则一切众生。一时成佛。佛界不增。众生界不减。故经云。众生即法身。法身即众生。众生法身。义一名异。解云。况众生界。如虚空界。设如一鸟。飞于虚空。从西向东。经百千年。终不得说东近西远。何以故。虚空无分剂故。亦不得云总不飞行。以功不虚故。当知此中道理亦尔。非有灭度。令有终尽。非无终尽。有不灭度。故众生界。甚深广大。唯是如来智所知境。不可辄以狂心限量斟酌。起增减见。且如虚空界。虽无分剂。不碍鸟飞。类众生界。虽不可尽。不妨灭度。但不起增减之见。去取之情。则智翼高翔。真空无滞。如华严疏释。经云。佛智广大同虚空者。量智包含而普遍。理智无分别而证入。是以太虚含众像。众像不能含太虚。太虚不分别众像。众像乃差别太虚。以况我法不能容佛智。佛智乃能容我法。有我法者。分别如来。是如来者。不分别我法。二普遍喻中。妙观察智。无不遍知。即普遍义。成所作智。曲成无遗。即随入义。经颂云。佛智广大同虚空。普遍一切众生心。此即体遍。悉了世间诸妄想。此约知遍。又云。得一切法量等心。此约证遍。智性全同于色性故。此约理遍。云何遍入。不坏能所。有证知故。经颂云。世间诸国土。一切皆随入。智身无有色。非彼所能见。由随于如。即入无所入。故云平等。是以虚空遍入国土。国土不遍入虚空。有国土处。必有虚空。有虚空处。或无国土。虚空之于国土。平等随入。国土之于虚空。自有彼此。虚空可喻佛智。国土可喻三世。三世有处。佛智必在其中。佛智知处。三世或无其体。佛智之于三世。平等随入。三世之于佛智。自有始终。此犹约不二而二说耳。若二而不二。国土虚空。三世佛智。同一性故。皆互相入。举一全收。普遍亦然。三世间圆融。则言思道断。故名佛智为不思议也。大集经云。文殊言。世尊。如来若坐菩提树下。如来世尊则有二相。一者如来。二菩提树。如来世尊已离二相。佛言。善男子。菩提众生。一切法性。等无差别。一味一性。如来坐于菩提树下。见如是法。是故名为逮得菩提。我都不见离菩提外。别有一法。见一切法。皆悉平等。而是平等。不入于数。是故平等。名为无碍。又此法门。举一则法界全收。如举眼为门。诸根相好。及佛刹土。莫不皆是一眼中现。乃至六根。一尘一毛中现。亦如是。如云毗卢遮那身中。具足三道六趣众生等。此则一身含一切身。又一身遍一切身。即入重重。包遍无碍。如华严经颂云。有一坚密身。一切尘中见。无生亦无相。普现于诸国

宗镜录卷第十七　　　　　　丙午岁分司大藏都监开板宗镜录卷第十八

        慧日永明寺主智觉禅师延寿集

夫诸佛法身。普遍众生心。既同一心。云何有现不现

答。常现无不现时。或于一尘顿现。无不具足。或于诸尘普现。无不周遍。一处顿现者。如来眼睫。文殊宝冠。弥勒阁中。普贤毛孔。净名室里。摩耶腹中。芥子针锋。近尘远刹。各各顿现。如文殊般泥洹经云。文殊身如紫金山等。其文殊冠毗楞伽宝之所严饰。有五百种色。一一色中。日月星辰。诸天龙宫。世间众生所希见事。皆于中现。维摩经云。于是长者维摩诘。现神通力。即时彼佛。遣三万二千师子之座。高广严净。来入维摩诘室。诸菩萨大弟子。释梵四天王等。昔所未见。其室广博。悉包容三万二千师子之座。无所妨碍。于毗耶离城。及阎浮提四天下。亦不迫窄。悉现如故。华严经入法界品。摩耶夫人。告善财言。善男子。尔时菩萨。从兜率天。将降神时。有十佛刹极微尘数诸菩萨众。乃至与眷属俱。从天宫下。来入我身。彼诸菩萨。于我腹中。现大神通。游行自在。或以三千大千世界而为一步。乃至或以不可说不可说佛刹极微尘数世界而为一步。又念念中。十方不可说佛刹极微尘数世界。诸如来所。菩萨众会。及四天王．三十三天．须摩天．兜率陀天．化乐天．他化自在天。乃至色界诸梵天王。俱来欲见菩萨处胎。广大神变。恭敬供养。听受正法。皆入我身。虽我腹中。悉能容受如是众会。而身不广大。亦不迫窄。其诸菩萨。各见自处众会道场。清净严饰。善男子。如此四天下阎浮提中。菩萨受生。我为其母。三千大千世界。百亿四天下阎浮提中。悉亦如是。然我此身。本来无二亦复非一。非一处住。非多处住。何以故。以修菩萨大愿智幻庄严解脱门故。如先德云。广大如法界。究竟若虚空。是处胎义。若如是者。则一切众生。皆处摩耶胎。非独释迦矣。何以故。众生心。即法界故。又若了心空。即无胎分。如菩萨处胎经云。佛告弥勒。行空菩萨。云何游至十方刹土。教化众生。弥勒白佛言。行空菩萨。不见刹土。亦无有佛。佛自无佛。云何有佛。地水火风识界。我人寿命。皆悉空寂。以是之故。无有胎分。诸尘普现者。则横该一切处。竖彻一切时。涉入重重。普融圆遍。古德云。一切不思议事。于一切处。悉能普现。其唯一毗卢清净法身之应用耳。此法身者。即是心也。所以言。若能谛观心不二。方见毗卢清净身。一念起恶法身亦随现。一念善心生。法身亦随现。名为处处互现。乃至色处现。空处现。自在无碍。更莫远推诸佛。唯自一念空心是。又如海印。普印一切。华严经出现品云。佛子。菩萨摩诃萨。应知如来成正觉。于一切义。无所观察。于法平等。无所疑惑。无二无相。无行无止。无量无际。远离二边。住于中道。出过一切文字言说。知一切众生心念所行。根性欲乐。烦恼染习。举要言之。于一念中。悉知三世一切诸法。佛子。譬如大海。普能印现四天下中。一切众生色身形像。是故共说以为大海。故经中有海印三昧。疏释云。海印三昧有十义。根器是所现。菩萨定心是能现。无不空心。故名三昧。一无心能现。经云。无有功用无分别。二现无所现。经云。如光影故。三能现与所现非一。四非异。经云。大海能现。能所异。故非一。水外求像不可得。故非异。显此定心。与所现法。即性之相故。能所宛然。即相之性故。物我无二。五无去来。现万法于自心。彼亦不来。罗身云于法界。未曾暂去。六广大。经云。普悉包容无所拒。明三昧心。周于法界。则众生色心。皆定心中物。用周法界。亦不离此心。七普现。经云。一切皆能现。又云。菩萨普印诸心行。此与广大异者。此约所现不简巨细。彼约能现。其量普周。八顿现。经云。一念现故。谓无前。后。如印顿成。九常现。非如明镜。有现不现时。十非现现。如明镜对至。方现四天之像。不对而现。故云非现现。以不待对。是故常现该三际也。此上海印现义。随理事能所而分十门。但是一真心寂照普现之义。若有不现者。即是客尘自遮。见网自隔。非法身咎。摩诃衍论云。诸佛如来。法身平等。自然遍一切处。无有作意。但依众生心现。众生心者。犹如于镜。镜若有垢。色像不现。如是众生心若有垢。法身不现。其犹日月丽天。盲者不睹。雷霆震地。聋者不闻。道契则邻。不在身近故。福人出世。则琳琅现矣。薄福者出。则荆棘生焉。皆由自心。有现不现。若直了心性之人。悉皆平等显现。如洛浦和尚神剑歌云。君子得之忘彼此。小人得之自轻生。他家不用我家剑。世上高低早晚平。所以众生。不得了然明现。皆滞有迷真。滞真迷中。滞中迷性。成三种缘集。所以成障。如天台净名疏云。众生气类。无量无边。元其正要。不出三种缘集气类。一有为缘集之类者。即是界内染净国土。悉迷真滞有而起结业。禀分段生死。皆是有为缘集众生之类。二无为缘集之类者。即是界外有余国土。及果报土。乃至下品。中品。常寂光土。此三土众生。迷中道佛性。滞真空无为。缘无为。起诸结业。受变易生死。是无为缘集众生之类。三。自体法界缘集者。即菩萨迷自体起。如宗门中云。已见不忘。今室外折伏界内有为缘集众生。次弟子一品。折伏无为缘集众生。后菩萨一品。即是折伏自体法界缘集众生

问。无为缘集。与自体缘集。为同为异

答。名虽有别。惑体不殊。二乘迷自体。起无为。生计着。着无为。故正受无为缘集名。菩萨亦迷自体。起无为缘集。而菩萨观。破无为着。无为缘集未尽。此惑附体。别受自体缘集之名。如凡夫迷真。起有为缘集。学人见真。断见思。思惟不尽。犹于真理有贪恚色。染无色之名

问。学人有为缘集不尽。见真。犹有惑。不约真。名自体缘集。菩萨无为缘集不尽。见真。何得别受自体缘集之名

答。二乘见真。但是空理。空理非法身。不得立自体之名。菩萨见真。实是法身。法身常在。故得别立自体缘集名也。菩萨或未知。未知故须折伏也。是故三种缘集不亡。所以法身不现。又远大师云。缘集义者。统唯一种。或分为二。约真妄开。一妄缘集。三界虚妄。唯一心作。如梦所见。但是妄心解。二真缘集。一切诸法。皆真心起。如梦所见。皆报心作。或约心识说三。一就事缘集。从其事识。起一切法。二妄缘集。从其妄缘。起一切法。三真缘集。真识体中。具过一切恒沙性德。互相集成。故言缘集。又从真识。起一切法。故经说言。若无如来藏识。七识不住。不得厌苦。乐求涅槃。由如来藏。故起诸法。又就有为无为说三。即一有为缘集。二无为缘集。三具二缘集

问。直了此心是佛。更用八相成道不

答。若了此心。即是天真佛。不说成与不成。若说成佛。是助语。亦是增语。圆觉经云。一切如来。妙圆觉心。本无菩提。及与涅槃。亦无成佛。及不成佛。无妄轮回。及非轮回等。释曰。本无菩提。及与涅槃者。此是二转依号。亦是住观语。转烦恼。故立菩提之号。转生死。故得涅槃之名。若了烦恼性空。生死本寂。既无所转之相。亦无能转之名。无不成佛者。无妄轮回。亦无成佛者。无非轮回。唯妙圆觉心。更无所有。如今只恐。不得宗镜之光。若得其光。则自然入圆觉门。普照法界。所以先德云。飞锡若登故国路。莫愁天下不闻声。庞居士颂云。十方来一会。各自学无为。此是选佛处。心通及第归。如是则自然应念登科。随处及第。何须受记。而待扬名者乎。如昔人歌云。不坐禅。不持律。妙觉心珠白如日。当体虚玄一物无。阿谁承受燃灯佛

问。众生业果。种子现行。积劫所熏。犹如胶漆。云何但了一心。顿断成佛

答。若执心境是实。人法不空。徒经万劫修行。终不证于道果。若顿了无我。深达物虚。则能所俱消。有何不证。犹微尘扬于猛吹。轻舸随于迅流。只恐不信一心。自生艰阻。若入宗镜。何往不从。且如勇施菩萨。因犯淫欲。尚悟无生。性比丘尼。无心修行。亦证道果。何况信解一乘之法。谛了自心。而无克证乎。或有疑云。岂不断烦恼耶。解云。但谛观杀盗淫妄。从一心上起。当处便寂。何须更断。是以但了一心。自然万境如幻。何者。以一切诸法。皆从心幻生。心既无形。法何有相。所以高城和尚歌云。说教本穷无相理。广读元来不识心。识取心。了取境。识心了境禅河静。若能了境便识心。万法都如闼婆影。性比丘尼。即摩登伽。首楞严经云。佛告阿难。摩登伽。彼尚淫女。无心修行。神力冥资。速证无学。云何汝等在会声闻求最上乘。决定成佛。譬如以尘扬于顺风。有何艰险。净业障经云。尔时有一比丘。名无垢光。入毗舍离城。次第乞食。以不知故。入淫女家。时无垢光。入其家已。是时淫女。起染污心。作是思惟。我今必死。当与此比丘共行欲法。若不从我。我将殒命。作是念已。即便闭门。语比丘言。愿与尊者。共行欲事。若不从我。我当必死。时无垢光。语淫女言。且止。大姊。我今不应犯如此事。所以者何。佛所制戒。我应奉行。宁舍身命。不毁此戒。尔时淫女。复更思惟。我今当以咒术药草。令此比丘共为欲事。语比丘言。我今不能令汝退转。毁犯禁戒。但当受我所施之食。即入舍内。便咒其食。投比丘钵。咒术力故。令此比丘便失正念。起于欲心。展转增盛。尔时淫女。见此比丘。颜色变异。即前牵手。共为欲事。是时比丘。与彼淫女共相爱乐。行淫欲已。持所乞食。还诣精舍。到精舍已。生大忧悔。举体烦热。咄哉。何为破大戒身。我今不应受他信施。我今则是破戒之人。当堕地狱。时无垢光。向诸比丘同梵行者。说如是言。我今破戒。非是沙门。必趣地狱。时诸比丘。问无垢光。有何因缘而破此戒。时无垢光。具说上事。时诸同学。语无垢光。仁者。当知。此有菩萨摩诃萨。名文殊师利。得无生法忍。善能除灭破戒之罪。亦令众生离诸盖缠。我今与汝。共诣文殊师利菩萨摩诃萨所。除汝忧悔。时无垢光。犹故未食。与诸比丘。诣文殊师利法王子所。到已问讯。供养恭敬。即以上事。具白文殊师利。文殊师利语无垢光。汝今且食。食已。当共诣如来所。问如来此事。如佛所说。当共受持。比丘食已。与文殊师利。共诣佛所。到已。顶礼佛足。却坐一面。尔时无垢光比丘。心怀恐惧。不敢问佛。于是文殊师利。即从座起。整衣服。偏袒右肩。右膝着地。合掌向佛。即以上事。具白世尊。尔时世尊告无垢光。汝实尔不。答言。实尔。佛告比丘。汝本有心。欲犯淫不。答言。不也。佛告比丘。汝本无心。云何而犯。比丘答言。我于后时。乃生欲心。如是比丘。心犯欲耶。答言。如是。佛告比丘。我常不言。心垢故众生垢。心净故众生净耶。答言。如是。佛告比丘。于意云何。汝曾梦中受欲之时。心觉知不。答言。觉知。佛告比丘。汝向犯欲。岂非由心而觉知耶。答言。如是。若如是者。比丘悟梦犯欲。有何差别。比丘答言。悟梦犯欲。无差别也。佛言。于意云何。我先不言。一切诸法皆如梦耶。答言。如是。佛言。于意云何。如梦诸法。是真实耶。答言。不也。佛告比丘。于意云何。悟梦二心。俱是真实耶。不也。世尊。佛告比丘。若非真实。是有法也。不也。世尊。佛告比丘。于意云何。无所有法。为有生不。不也世尊。佛告比丘。若法无生。有灭。有缚。有解脱耶。不也。世尊。佛告比丘。于意云何。无生之法。尚无所有。而当有堕三恶道耶。佛告比丘。一切诸法。本性清净。然诸凡夫。愚小无智。于无有法。不知如故。妄生分别。以分别故。堕三恶道。复告比丘。诸法无实。而现种种所应作事。为着贪欲嗔恚愚痴凡夫等故。分别诸法。不知如故。非是真实。复告比丘。诸法虚诳。如野马故。诸法如梦。本性自在。逮清净故。诸法究竟。如水中月。泡沫等故。诸法寂静。无老病死诸过患故。诸法无取。非是色法。不可见故。诸法无聚。如虚空故。诸法无性。过诸性故。诸法甚深。过虚妄故。诸法广大。无处所故。法无所作。究竟寂故。法无所依。境界空故。法无根本。毕竟空故。法离盖缠。烦恼结使不可得故。法离炽然。性不生故。乃至尔时无垢光。闻说是法。心怀欢喜。悲喜交集。雨泪。叉手合掌。一心观佛。即说偈言。快哉世尊大功德。诸天世人所归仰。善觉一切胜妙法。稽首能断诸苦行。又佛告文殊。过去有佛。号无垢光。时有比丘。名曰勇施。入难胜城。次行乞食。到长者舍。其家有女。容貌端正。见勇施已。生爱染心。乃至因托病。延请勇施说法。其后勇施。数到其家。转相亲厚。数相见故。便失正念而生欲心。即与彼女。共行淫法。心遂耽着。往来频数。时彼女夫。见此比丘往来频数。心生疑恚。即设方便。欲断其命。勇施比丘。闻是事已。即以毒药。持与彼女。而语之言。若必念我。可持此药以杀汝夫。时长者女。即以毒药和着食中。敕其婢使。持此饭食以饭我夫。夫食饭已。即便命终。尔时勇施。闻彼命终。心生大悔。作是思惟。今我所作。是大重恶。何名比丘。受行淫法。又断人命。我今如是。当何所归。生大忧恼。我若命终。当堕恶道。谁能免我如是之苦。以是事故。从一精舍。至一精舍。惶怖驰走。衣服落地。作如是言。咄哉怪哉。我今即是地狱众生。时有精舍。名曰醯无。中有菩萨。名曰鼻掬多罗。勇施比丘。即入其房。举身投地。时彼菩萨。问勇施言。何为以身。自投于地。答言。大德。我今即是地狱众生。又复问言。谁乃令汝为地狱人。勇施答言。我作大罪犯于淫戒。又断人命。时彼菩萨。语勇施言。比丘莫怖。我今力能施汝无畏。尔时勇施。闻彼菩萨施无畏声。心生欢喜。踊跃无量。尔时鼻掬多罗菩萨。即时从地接起勇施。牵其右手。将至异处。坐林树中。时鼻掬多罗菩萨。即时入于诸佛境界。大乘妙门。如来宝印三昧。入三昧已。即于身上出无量佛。身。皆金色。三十二相。遍林树间。尔时诸佛。即时同声。说是偈言。诸法同镜像。亦如水中月。凡夫愚惑心。分别痴恚爱。乃至诸法常无相。寂静无根本。无边不可取。欲性亦如是。尔时林中。二万天子。诣鼻掬多罗菩萨。来听法者。闻说是偈。即得无生法忍

问。妙圆觉心。既无所有。云何教中。说诸佛成等正觉。出现世间等事

答。一是机熟众生。自心感现。二是菩萨因地本愿。然诸佛境界。广大无边。非情识所知。唯见性能了。故华严经云。佛子。菩萨摩诃萨。应云何知如来应正等觉境界。佛子。菩萨摩诃萨。以无障无碍智慧。知一切世间境界。是如来境界。知一切三世境界。一切刹境界。一切法境界。一切众生境界。真如无差别境界。法界无障碍境界。实际无边际境界。虚空无分量境界。无境界境界。是如来境界。佛子。如一切世间境界无量。如来境界亦无量。如一切三世境界无量。如来境界亦无量。乃至如无境界。境界无量。如来境界亦无量。如无境界境界。一切处无有。如来境界亦如是。一切处无有。佛子。菩萨摩诃萨。应知心境界。是如来境界。如心境界。无量无边。无缚无脱。如来境界。亦无量无边。无缚无脱。何以故。以如是如是。思惟分别。如是如是。无量显现。故知凡圣无际。心境一原。真无性而即相发明。相无体而因真建立。故云智身寥廓。总万像以成体。万像无形。以智身而齐体。又若论化现门中。此是诸佛因地悲愿之力。令机熟众生自心感现。众生心中诸佛。应现无穷。诸佛心内众生。机缘不尽。所以法身无像。遇感成形。妙应无方。应念垂迹。由了平等。赴众望。而犹若摩尼。为达无私。任群机。而如同天鼓。古颂云。佛是众生心里佛。随自根堪无异物。欲知一切诸佛原。悟自无明本是佛。如佛地经云。随诸众生所乐。示现。平等法性。圆满成故。论释云。随诸有情乐见如来色身差别。如来示现如是色身。如来虽居无戏论位。由平等智增上力故。大圆镜智相应净识。现琉璃等微妙色身。令诸有情善根成熟。自心变似如是身相。谓自心外。见如来身。如契经言。由诸如来慈善根力。有所示现。令天人等自心变异。见如来身如金色等。又如经言。若所应化无量有情。宜见琉璃末尼宝色。如来即能无碍示现种种琉璃末尼宝色。令彼自心亦如是变。乃至广说。如是示现。一切如来。形相平等。如是平等。即是法性。是故说名平等法性。谓诸如来。随同所化有情乐见色身形相。即各示现同处同时。异类形相。令彼自心如是变现。作利乐事。如诸有情。阿赖耶识共相种熟。各各变现世界等相。同处相似。不相妨碍。此亦如是。如色身相。余事亦尔。由此示现。如前修习圆满成故。平等性智。圆满成就。度一切诸佛境界。智严经云。文殊师利问。无生无灭。其相云何。佛答。不生不灭。即是如来。文殊师利。譬如大地。琉璃所成。帝释毗阇延宫殿供具等。影现其中。阎浮提人。见琉璃地诸宫殿影。合掌供养。烧香散华。愿我得生如是宫殿。我当游戏如帝释等。彼诸众生。不知此地是宫殿影。乃布施持戒。修诸功德。为得如是宫殿果报。文殊师利。如此宫殿。实无生灭。以地净故。影现其中。彼宫殿影。亦有亦无。不生不灭。文殊师利。众生见佛。亦复如是。以其心净。故见佛身。佛身无为。不生不灭。不起不尽。非色非非色。不可见。非不可见。非世间非非世间。非心非非心。以众生心净。见如来身。散华烧香。种种供养。愿我当得如是色身。布施持戒。作诸功德。为得如来微妙身故。如是文殊师利。如来神力。出现世间。令诸众生。得大利益。如影如像。随众生见。又说如日光无心普照喻。摩尼无心雨宝喻。谷响无实喻等。其琉璃地等喻众生心。影喻佛身。又华严有摩尼随映喻。摩尼现色。喻自受用身。有其本色。但无青黄等异。青黄等异。随机映生。又若以虚空喻佛身。即法性身。以虚空无相故。不随方隅而有增减。以法身无形故。非依报化而现精粗。如华严十定品云。佛子。譬如虚空。于虫所食芥子孔中。亦不减小。于无数世界中。亦不增广。其诸佛身。亦复如是。见大之时。亦无所增。见小之时。亦无所减。如上诸况皆喻见佛。然于镜像喻最亲。如质来对镜。镜中见像。像是质像。机感对刹。刹中见佛。佛是心佛。故华严经云。化佛从敬心起。又诸喻大意。皆以体无生灭。不碍生灭。如非色约体。非不色约用。则法报一际。体用无差。俱会无生。同归宗镜。又若以色声取。是行邪道。若离色声取。未免断无。古释云。如华严偈云。色身非是佛。音声亦复然。亦不离色声。见佛神通力。若依权教。本影四句。体用皆分。若依此宗。四句皆用。知一切法。即心自性故。本质影像。亦是自心。横竖等一切诸法。不出心性故。如般若中。了色是般若。具历诸法。且初历五蕴云。了色是般若。一切法趣色。色尚不可得。云何当有趣非趣。如是具历诸法皆然。般若意。似当诸法之性。不异色性。故皆趣色。色不可得。当法性空。既无所趣。安有能趣。若智者意。一切法趣色。假观。色尚不可得。空观。云何当有趣非趣。即中道观。今但要初句。以取色性为诸法依。以性普收。故皆趣色。则一色中。具一切法。是无碍之意故。随一法。皆收法界故。若能如是解者。则凡有见闻一切境界。无非是佛出世。如大集经云。尔时众中有一菩萨。名曰慧聚。白佛言。世尊。生老病死出于世者。即是佛出。无明爱出。即是佛出。贪恚痴出。即是佛出。一切疑网烦恼出者。即是佛出。何以故。若如是等法不出世者。佛以何缘出现于世。佛言。善哉善哉。善男子。实如所言。尔时海慧菩萨言。世尊。若有不见如是等法。是时如来。为出于世。不出于世。善男子。菩萨初发菩提心时。真实不知如是等法。是故我为而宣说之。善男子。菩萨有四种。一者初发菩提之心。二者修行菩提之道。三者坚固不退菩提。四者一生当补佛处。发心菩萨。见佛色相。见已。即发菩提之心。修行菩萨。见佛具足一切善法。见已。即发菩提之心。不退菩萨。见如来身。及一切法。皆悉平等。一生菩萨。不见如来所有功德。及一切法。何以故。所得慧眼。了了净故。断二见故。净智慧故。若不见净。不见不净。不见非净非不净。是人即能明见如来。又古德释台教止观云。只达一念自心是法界。十方诸佛。与一切众生。同一无住。本一法界。为身为土。无彼无此。无根无住处。无修不修。无证不证。无凡无圣。但众生自谓妄想缠缚为凡。为不修。为不证。谓佛为圣。为修。为证。修证凡圣。在众生自强立之。佛位中都无此名也。诸佛所见。一切众生凡圣身。是佛法身。一切国土。是佛国土。一切法。是佛法。一切心。是一心。极十方三际推求无纤毫许。若色若心。不是佛理。智境。朗然。周遍法界。尝无一事。澹然身心。无所施为。佛心既然。我学佛智。如佛用心。即止观明静也。佛现。即我心现。现与不现。只是自心镜上影像耳

问。岂都无外佛可见耶

答。自他不二。但如来有同体大悲。众生有熏习之力。扣击同体智镜。随此心上。感见相好。镜中之像。然不离镜。而非即镜。随照好丑。感者千差。相亦万品。或机地深厚。或佛身长千万由旬。寿命无量阿僧祇劫。以恒河沙世界微尘佛刹为净妙国土。说无量无边不可说不可说法门。或人天报殊。示现八相。一期利益。不过数百年间。如空云水月。恍惚而生。斯皆由感者一念之心。谓佛色身来应。佛实无来去之劳。无有形之患。无可说之法。无所度之机。但众生善缘心想。谓佛来应为我说法。实是众生。于自心上现此相耳

问。众生善根。击佛大圆智镜。现此影像。像则属佛

答。明镜属佛。像不属佛。像若属佛。佛则生灭流动。像若属众生。众生业结所缚。何能具此相好。但感应道交。方见此耳

问。既是佛智镜上像。何言众生心上现

答。同体圆镜。不偏属佛。及众生。同一体故。但众生磨莹己镜。未得全明故。能暂现此相。表进修之力

问。若尔。众生自感心镜上现像。不言佛像现。佛即于众生无力。虚致敬慕。有何益也

答。由敬慕之心。感像现也。此真佛力。岂众生能置哉

问。此亦众生自家佛力。非他佛力也

答。佛地无自他。汝强谓自佛他佛者。众生心不尽耳

问。若尔。只共作一佛。不能各各自成也

答。不共作一佛。不各各自成。此义难了。试举喻看。如国清寺。法界也。住寺僧。古佛也。远人暂游。暂感佛也。他日爱慕剃发。配寺。国清即我寺也。五峰松径。台殿房廊。悉我有也。顿得受用。不减他物。成我家也。不人人别造一寺也。不若他分一寺也。分即随人去。常住法界不可分也。此义出涅槃经中。譬如路有一大树。树阴清凉。来者即纳。无人遮护。无持去者。既印金口。可以奉持。又机应相关。感应缘会。能见一切无边佛事。以佛是增上缘。广大悲愿。慈善根力。以众生是等流果。志诚所感。根熟而见。然总不出自心。如师子现指。醉象礼足。慈母遇子。盲贼得明。城变琉璃。石举空界。释女疮合。调达病痊。皆是本师。积劫熏修慈善根力。令一切众生。自心所见。如上等事。可证今文。故大涅槃经云。佛言。善男子。如提婆达多。教阿阇世王。欲害如来。是时我入王舍大城。次第乞食。阿阇世王。即放护财狂醉之象。欲令害我。及诸弟子。乃至我于尔时。为欲降伏护财象故。即入慈定。舒手示之。即于五指出五师子。是象见已。其心怖畏。寻即失粪。举身投地。敬礼我足。善男子。我于尔时。手五指头。实无师子。乃是修慈善根力故。令彼调伏。复次善男子。我欲涅槃。始初发足。向拘尸那城。有五百力士。于其中路。平治扫洒。中有一石。众欲举弃。尽力不能。我时怜愍。即起慈心。彼诸力士。寻即见我。以足拇指。举此大石掷置虚空。还以手接。安置右掌。吹令碎粖。复还聚合。令彼力士。贡高心息。即为略说种种法要。令其俱发阿耨多罗三藐三菩提心。善男子。如来尔时。实不以指。举此大石。在虚空中。还置右掌。吹令碎粖复合如本。善男子。当知即是慈善根力。令诸力士见如是事。复次善男子。此南天竺。有一大城。名首波罗。于是城中。有一长者。名曰卢至。为众导主。已于过去无量佛所。植诸善本。善男子。彼大城中。一切人民。信伏邪道。奉事尼干。我时欲度彼长者故。从王舍城。至彼城邑。其路中间相去六十五由旬。步涉而往。为欲化度彼诸人故。彼众尼干。闻我欲至首波罗城。即作是念。沙门瞿昙。若至此者。此诸人民。便当舍我。更不供给。我等穷悴。奈何自活。诸尼干辈。各各分散。告彼城人。沙门瞿昙今欲来此。然彼沙门。委弃父母。东西驰骋。所至之处。能令土地谷米不登。人民饥馑。死亡者众。病瘦相寻。无可救解。瞿昙无赖。纯将诸恶罗刹鬼神。以为侍从。无父无母。孤穷之人。而来咨启为作门徒。所可教诏。纯说虚空。随其至处。初无安乐。彼人闻已。即怀怖畏。头面敬礼尼干子足。白言。大师。我等今者。当设何计。尼干答言。沙门瞿昙。性好丛林。流泉清水。外设有者。宜应破坏。汝等便可相与出城。诸有之处。斩伐令尽。莫使有遗。流泉井池。悉置粪秽。坚闭城门。各严器仗。当壁防护。勤自固守。彼设来者。莫令得前。若不前者。汝当安隐。我等亦当作种种术。令彼瞿昙。复道还去。彼诸人民。闻是语已。敬诺施行。斩伐树木。污辱诸水。庄严器仗。牢自防护。善男子。我于尔时。至彼城已。不见一切树木丛林。唯见诸人庄严器仗。当壁自守。见是事已。寻生怜愍。慈心向之。所有树木还生如本。复更生长。其余诸树。不可称计。河池泉井。其水清净。盈满其中。如青琉璃。生众杂华。弥覆其上。变其城壁。为绀琉璃。城内人民。悉得彻见我及大众。门自开辟。无能制者。所严器仗。变成杂华。卢至长者而为上首。与其人民俱共相随。往至佛所。我即为说种种法要。令彼诸人。一切皆发阿耨多罗三藐三菩提心。善男子。我于尔时。实不化作种种树木。清净流水。盈满河池。变其本城。为绀琉璃。令彼人民彻见于我。开其城门。器仗为华。善男子。当知皆是慈善根力。能令彼人见如是事。复次善男子。舍卫城中。有婆罗门女。姓婆私吒。唯有一子。爱之甚重。遇病命终。尔时女人。愁毒入心。狂乱失性。裸形无耻。游行四衢。啼哭失声。唱言。子子汝何处去。周遍城邑。无有疲已。而是女人。已于先佛植众德本。善男子。我于是女。起慈愍心。是时女人。即得见我。便生子想。还得本心。前抱我身呜[口*(一/巾)]我口。我时即告。侍者阿难。汝可持衣。与是女人。既与衣已。便为种种说诸法要。是女闻法。欢喜踊跃。发阿耨多罗三藐三菩提心。善男子。我于尔时。实非彼子。彼非我母。亦无抱持。善男子。当知皆是慈善根力。令彼女人见如是事。复次善男子。波罗柰城。有优婆夷。字曰摩诃斯那达多。已于过去无量光佛。种诸善根。是优婆夷。夏九十日。请命众僧。奉施医药。是时众中有一比丘。身婴重病。良医诊之。当须肉药。若得肉者。病则可除。若不得肉。命将不全。时优婆夷。闻医此言。寻持黄金。遍至市廛。唱如是言。谁有肉卖。吾以金买。若有肉者。当等与金。周遍城市求不能得。是优婆夷。寻自取刀割其髀肉。切以为臛。下种种香。送病比丘。比丘服已。病即得差。是优婆夷。患疮苦恼。不能堪忍。即发声言。南无佛陀。南无佛陀。我于尔时。在舍卫城。闻其音声。于是女人。起大慈心。是女寻见我持良药。涂其疮上。还合如本。我即为其种种说法。闻法欢喜。发阿耨多罗三藐三菩提心。善男子。我于尔时。实不往至波罗奈城。持药涂是优婆夷疮。善男子。当知皆是慈善根力。令彼女人见如是事。复次善男子。调达恶人。贪不知足。多服酥故。头痛腹满。受大苦恼。不能堪忍。发如是言。南无佛陀。南无佛陀。我时住在优禅尼城。闻其音声。即生慈心。尔时调达。寻便见我往至其所。手摩头腹。授与盐汤。而令服之。服已平复。善男子。我实不往调达所。摩其头腹。授汤令服。善男子。当知皆是慈善根力。令调达见如是事。复次善男子。憍萨罗国。有诸群贼。其数五百。群党抄劫。为害滋甚。波斯匿王。患其纵暴。遣兵伺捕。得已挑目。逐着黑闇丛林之下。是诸群贼。已于先佛植众德本。既失目已。受大苦恼。各作是言。南无佛陀。南无佛陀。我等今者。无有救护。啼哭号啕。我时住在只桓精舍。闻其音声。即生慈心。时有凉风。吹香山中。种种香药满其眼眶。寻还得眼。如本不异。诸贼开眼。即见如来住立其前。而为说法。贼闻法已。发阿耨多罗三藐三菩提心。善男子。我于尔时。实不作风。吹香山中种种香药。住其人前而为说法。善男子。当知皆是慈善根力。令彼群贼见如是事。复次善男子。琉璃太子。以愚痴故。废其父王。自立为主。复念宿嫌。多害释种。取万二千释种诸女。刖劓耳鼻。断截手足。推之坑堑。时诸女人。身受苦恼。作如是言。南无佛陀。南无佛陀。我等今者。无有救护。复大号啕。是诸女人。已于先佛种诸善根。我于尔时。在竹林中。闻其音声。即起慈心。诸女尔时见我来至迦毗罗城。以水洗疮。以药傅之。苦痛寻除。耳鼻手足。还复如本。我时即为略说法要。悉令俱发。阿耨多罗三藐三菩提心。即于大爱道比丘尼所。出家受具足戒。善男子。如来尔时。实不往至迦毗罗城。以水洗疮傅药止苦。善男子。当知皆是慈善根力。令彼女人见如是事。悲喜之心。亦复如是。善男子。以是义故。菩萨摩诃萨。修慈思惟。即是真实。非虚妄也。善男子。夫无量者。不可思议。菩萨所行。不可思议。诸佛所行。亦不可思议。是大乘典。大涅槃经。亦不可思议。以此明文。可为诚证。则知三界九有。一切染净等法。皆不出法界众生之心。犹如画师。画出一切境界。心之画师。亦复如是。所以正法念处经云。又彼比丘。如是观察。云何众生有种种色。种种形相。有种种道。种种依止。又彼观察。有种种心。种种依止。种种信解。有种种业。此如是等种种诸色。种种形相。种种诸道。种种依止。譬如黠慧善巧画师。若其弟子。观察善平坚滑好地。得此地已。种种彩色。种种杂色。若好若丑。随心所作。如彼形相。心业画师。若其弟子。亦复如是。善平坚滑业果报地。生死地界。随其所解。作种种形相。种种诸道。种种依止。心业画师。业作众生。又诸彩色。取白作白。取赤作赤。取黄作黄。若取鸽色。则为鸽色。取黑作黑。心业画师。亦复如是。缘白取白。于天人中。则成白色。何义名白。欲等漏垢所不染污。故名白色。又复如是。心业画师。取赤彩色。于天人中。能作赤色。何义名赤。所谓爱声味触香色。画观察衣。又复如是。心业画师。取黄彩色。于畜生道。能作黄色。何义名黄。彼此递互饮血啖肉。贪欲嗔痴。更相杀害。故名黄色。又复如是。心业画师。取鸽彩色。攀缘观察。于饿鬼道。作垢鸽色。何义名鸽。彼身犹如火烧林树。饥渴所恼。种种苦逼。心业画师嫉心所秉。痴闇所覆。又复如是。心业画师。取黑彩色。于地狱中。画作黑色。何义名黑。以黑业故。生地狱中。有黑铁壁。被然被缚。得黑色身。作种种病。饥渴苦身。无量苦逼。皆是自业。非他所作。又彼比丘。观察如是三界五道。五种彩色。生死画衣。于三地住。谓欲界地。色无色地。心业画师。习近淫欲。攀缘欲界种种色画。缘色依止。有二十种。离欲四禅。以为画笔。依十六地。是所画处。作色界。离缘色界三摩跋提。缘无色界。画为四处。心业画师。广画如是三界大衣。又彼比丘观察如是心业画师。身如彩器。贪欲嗔痴。以为坚牢。攀缘之心。犹如梯蹬。根如画笔。外诸境界。声触味色。及诸香等。如种种彩。生死如地。智如光明。勤发精进。如手相似。众生如画。神通如彼无量形服。有无量种业果报生。如画成就。又彼比丘。依禅观察。心业画师。有异种法。如彼画师。不生疲倦。善治彩色。各各明净。善识好笔。画作好色。心业画师。亦复如是。不生疲倦。若修禅定。善治禅彩。攀缘明净。如彩光明。修道之师。如善好笔。知禅上下。如善识知。有取有舍。如不疲倦。如是禅定心业画师。画彼禅地。如彼好色。又彼如是。心业画师。若有疲倦。则画不善。地狱饿鬼畜生道处。同业因缘。铁杵为笔。不善彩色。画非器人。所谓地狱饿鬼畜生。如是等色。非好色画。广说如前。释曰。是以画师运巧拙之意。执五彩之笔。于平正之地。邈出一切精粗之像。如众生禀愚智之心。兴三业之笔。于善恶之地。画出一切。苦乐之事。又如世画师。只画得色阴。若心画师。能画五阴。又世画不坚牢。色退像即灭。心画经长劫。身谢业不亡。又世画甚易知。妍丑皆可见。心画极难审。果报莫可知。如正法念处经颂云。诸业之所作。过于巧画师。业画师天中。作种种乐报。种种众彩色。现观则可数。心业布众彩。其数不可知。毁壁画则亡。二俱同时灭。若身丧灭时。业画不可失。譬如一画师。造作众文饰。一心亦如是。造作种种业。五彩光色现。见之生爱乐。五根画亦尔。如业有生死。如世巧画师。现前则可见。心画师微细。一切不可见。图画好丑形。令壁众像现。心业亦如是。能作善恶报。是心于昼夜。思念恒不住。如是业随心。展转常不离。风尘烟云热。画色则毁灭。舍善不善持。诸业尔乃失。又依般舟经。见佛略有四喻。一梦喻。如梦所见。从分别生。见一切佛。从自心起。二水影喻。水喻心性。则佛之月影。皆是众生真心中物。心佛交彻。唯真心也。三幻喻。自心犹如幻术。一切佛如幻所作。谓有能幻法。方成幻事。无能念心。无所见佛。四响喻。譬如空谷。随声发响。悟解自心。随念见佛。上之四喻。一正喻唯心。二唯心故空。三唯心故假。四唯心故中。又梦喻不来不去。影喻不出不入。幻喻非有非无。响喻非合非散。如经颂云。心者不知心。心者不见心。心有想则痴。无想则泥洹。是法不坚固。常立在于念。以解见空者。一切无想念。释云。若心自见心。先心为能见。佛为所见。刀不自割。指不自触。云何自心还见自心。能所不分。见相斯绝。故经云。心有想则痴。若无想则心冥性佛。永绝思求矣。如上是众生自心感现。次诸佛菩萨因地愿力。示现化门。无有断绝。所以维摩经云。虽示成正觉。不舍菩萨道。虽悟即心是佛。顿成菩提。然为众生未达。广修福业。以导未闻。皆令开解。同归此地。如华严经云。虽能一念。即成阿耨多罗三藐三菩提。然为众生故。于无量劫行菩萨行。无有休息。是为如山增上心。又云。佛子。菩萨摩诃萨。又作是念。阿耨多罗三藐三菩提。以心为本。心若清净。则能圆满一切善根。于佛菩提。必得自在。欲成阿耨多罗三藐三菩提。随意即成。若欲除断一切取缘。住一向道。我亦能得。而我不断。为欲究竟佛菩提故。亦不即证无上菩提。何以故。为满本愿。尽一切世界。行菩萨行。化众生故。是为第九如金刚大乘誓愿心。如上况喻。证信无疑。则佛道立成。匪由他教。终不起于余念。唯自净于一心。可谓顺佛本怀。得教正意矣

问。佛度众生。众生还度佛不

答。若约内观。因了妄念杂识。众生无体。发其觉慧。成自心之佛。此岂不是因众生得度。若论外化。皆因众生感出。若无机缘。既无所化。亦不成佛。如净名经云。菩萨随所化众生而取佛土。净度三昧经云。众生亦度佛。若无感。佛不出世。亦不能得成三菩提。出世菩提。皆由众生机故

宗镜录卷第十八　　　　　　丁未岁分司大藏都监开板宗镜录卷第十九

        慧日永明寺主智慧禅师延寿集

夫如上所说。祖教同诠。凡曰有心。皆得成佛。如今现见众生。何不成佛

答。若以众生眼观。只见众生界有余。若以佛眼观。乃知诸佛界无外。故知无明妄风。鼓心海而易动。本觉真性。睡长梦而难惺。是以首楞严经云。汝之心灵。一切明了。未曾暂昧。而迷者。目击而不知。如美玉沉泥。自埋高价。犹贞金混砾。空匿光辉。如法华经云。我昔欲令汝得安乐。五欲自恣。于某年月日。以无价宝珠。系汝衣里。今故现在。而汝不知。勤苦忧恼。以求自活。甚为痴也。汝今可以此宝。贸易所须。常可如意。无所乏短。故知本觉常成。衣珠不失。若非圆顿之教。何以直了自心。故圆觉经云。觉成就故。当知菩萨不与法缚。不求法脱。不厌生死。不爱涅槃。不敬持戒。不憎毁禁。不重久习。不轻未学。何以故。一切觉故。是知一切众生。皆本觉成就。以不觉故。认随染之觉。见胜劣之境。起忻厌之心。但逐妄轮回。顿迷真觉。然因觉。有不觉。若无真。妄无所依。故如烟无火不起。又觉因不觉。若随器之金。还待器显。事能显理故。所以唯真不立。单妄不成。唯真不立者。佛果无生故。单妄不成者。无所依故。如先德颂云。一切众生金色界。白净无垢智无坏。宝珠自在内衣中。只欲长贫在门外。清净宝乘住四衢。文殊引导普贤扶。肥壮白牛甚多力。一念遍游无卷舒。如是宝乘不肯入。但乐勤苦门前立。不觉自身常在中。遣上恒言我不及。华严经颂云。欲求一切智。速成无上觉。应以净妙心。修习菩提行。又颂云。譬如良沃田。所种必滋长。如是净心地。出生诸佛法。是知十方诸佛中。无有一佛不信此心成佛。二十八祖内。无有一祖不见此性成祖。如今闻而不成祖佛者。皆为信不及见不谛故。但学其语。不照其心。但执其解。不深其法。何者。信。即是道故。经云。信是道原功德母。见即无疑。故经云。见苦谛。习亦除。何况现行。心外境界。但入宗镜。方悟前非。心光透时。余瑕自尽。华严出现品云。佛子。菩萨摩诃萨。应知自心。念念常有佛成正觉。何以故。诸佛如来。不离此心成正觉故。如自心。一切众生心亦复如是。悉有如来成等正觉。广大周遍。无处不有。不离不断。无有休息。入不思议方便法门。古释云。不离此心成佛者。有二。一众生身心。即佛所证故。佛证众生之体。用众生之用。二全即佛菩提性故。一性无异。此即他果在我之因。以我因成他果故。名入不思议方便法门。是以不得意者。作众生思故。是亦不可。设作佛思。是亦不可。即亦不可。非即亦不可。当净智眼。无取诸情。经云。佛子。令依此知。无幽不尽。涅槃经云。二十五有有我者。自实名我。所谓一切诸法体实。一切众生。有如来藏。能为佛因。名有佛性。如一切色中。皆有空性。然非独有情。具如来之正性。一切诸法中。皆有安乐性。所以云。若以肉眼观。无真不俗。若以法眼观。无俗不真。又云。法身流转五道。名曰众生。但法身即是真如。流转五道。即是随缘。名曰众生。是差别义。又由随缘即不变故。夺差别令体空。则末寂也。由体空差别故。夺不变令随缘。故本寂也。以全本为末故。本便隐。全末为本故。末便亡也。是则真如随缘成众生。未曾失于真体。故令众生非众生也。众生体空即法身时。未曾无众生故。非法身也。故二双绝。二既互绝。则真妄平等。无可异也。故云。随缘非有之法身。恒不异事而成立。寂灭非无之众生。常不异真而显现。故知烦恼即菩提。菩提即烦恼。所以胜天王般若经云。佛告胜天王言。譬如无价如意宝珠。妆饰莹治。皎洁可爱。体圆极净。无有垢浊。堕在淤泥。已经多时。有人拾得。取而守护。不令堕落。法性亦尔。虽在烦恼。不为所染。后复显现。天王。诸佛如来。悉知众生自性清净。客尘烦恼之所覆蔽。不入自性。是故菩萨摩诃萨。行般若波罗蜜。应作是念。我当勇猛。勤修精进。为诸众生。说是甚深般若波罗蜜。除其烦恼。一切众生。皆有性净。是故于彼。勿生下劣。应当尊重。彼即我师。如法恭敬。菩萨摩诃萨。作如是心。即生般若。阇那大悲处胎经云。魔梵释女。皆不舍身。不受身。悉于现身得成佛故。偈云。法性如大海。不说有是非。凡夫贤圣人。平等无高下。唯在心垢灭。取证如反掌。华手经云。佛言。坚意。无碍际者。即无边际。无边际者。即是一切众生性也。是名际门。入是际门。则能开演千亿法藏。此法藏者。即非藏也。坚意。如来众法藏中。有所说法。皆说是际。复有色藏。受想行识藏。是藏非藏。不在自藏。是名诸藏。以阿字门入。释曰。阿字者。即无生义。若了心无生。则无法可得。悟此唯识。乃入道之初门。所以大品经云。无有一法可得。名曰众生。夫言众生者。即法身义。如不增不减经言。舍利弗。即此法身。过于恒沙。无量烦恼所缠。从无始来。随顺世间。生死涛波。去来生灭。名为众生。是知。若云众生即法身者。甚为难解。故先德引大涅槃经云。若有人能藕中丝。悬须弥山。可思议不。不也世尊。佛言。菩萨能以一念。称量生死。不可思议。今明圆理难晓。但仰信而已。如闻生死有不可思议理。而但仰信。不能一心即如来藏。故非圆意。文殊般若经云。佛告文殊。若人问汝。有几众生界。汝云何答。文殊言。众生界数。如如来界。问。众生界广狭。答。如佛界广狭。问。一切众生。系在何界。答。如如来系。众生亦尔。问。众生界住何处。答。住涅槃界。又云。文殊言。如虚空无数。众生亦无数。虚空不可得。众生亦不可得。是以于不可得中。随世语言。有所建立。凡圣境界。方便说者。是不可思议。广大神变。如大宝积经云。文殊师利菩萨云。复次法无出相。说出离法。是名神变。法无差别。文字分别。是名神变。法无所行。说有修行。是名神变。法无来去。说有来去。是名神变。于一道证。建立诸果。是名神变。于一味法。分别三乘。是名神变。一切诸佛。唯是一佛。说无量佛。是名神变。一切佛土。唯一佛土。说无量土。是名神变。无量众生。即一众生。说无量众生。是名神变。一切佛法。唯一佛法。说无量法。是名神变。法不可示。显示诸法。是名神变。法无所得。修习作证。是名神变。乃至尔时长老舍利弗。语商主天子言。汝闻此神变。不惊怖耶。天子答言。我即神变。云何惊怖。舍利弗言。天子。以何密意。而作是言。天曰。一切诸法。若善不善。无动而动。名大神变。是故舍利弗。作善业者。生于天上。有大威德。如是善业。不可思议。一切众生。往来生死。亦不可思议。不可思议者。名大神变。如佛所说。四种境界。不可思议。一者。业境界不可思议。二者。龙境界不可思议。三者。禅境界不可思议。四者。佛境界不可思议。以是义故。说一切法。名大神变。不应惊怖。复次舍利弗。若如来说此神变。虚空界宁有怖耶。答言。不也。天曰。若虚空不怖。云何问言汝不惊怖。舍利弗言。汝岂同虚空耶。天曰。如佛所说。若内空。外空。是虚空不。答言。如是。天曰。是故一切众生。是虚空性。是知若一切有情无情。皆同虚空性者。何处有凡圣之异。内外之殊。且虚空性。无有起尽。何故更问成佛不成佛乎。入法界体性经云。佛问文殊。汝知法界耶。如是。世尊。我知法界。即是我界。又问。汝岂不乐法界耶。文殊曰。世尊。我不见一法非法界者。更何所乐。持世经云。若世间法。与出世间法异者。诸佛不出于世也。何者。以觉一切法平等。故名为佛。大集经云。诸众生界及法界。若能平等观无异。不生分别一二数。是名菩萨不退印。又云。若有菩萨。不离凡夫。能知圣法。以凡夫心。观察圣法。密严经云。如来法身。住于一切众生身中。光影外现。犹如净彩裹摩尼珠。无所障蔽。亦复如是。是故当知。如来法身。遍在一切诸众生中。如佛所说。乃至枯树蕉木。亦悉皆入。不应生害。况复余类。是故不应称量众生。除诸如来。无能知者。是以诸佛法身。遍一切处。夫法身者。即自心也。是法家之身。群有之性。该今彻古。遍界盈空。十方太虚。于自心内。尚如一点之云生。百千大海。向本觉中。犹若一滴之沤起。岂况假名凡圣。而非我心乎。台教云。佛者觉义。如宝箧经云。佛界众生界。一界无别界。此是圆智。圆觉诸法。遍一切处。无不明了。虽五无间皆生解脱想。虽惛盲倒惑。其理存焉。斯理灼然。世间常住。有佛不能益。无佛不能损。得之不为高。失之不为下。故言众生即佛。此理佛也。华严论云。一切处文殊师利。一切处金色世界。一切处不动智佛。今之信者。当信自心无依住性妙慧解脱。是自文殊。于心无依住中。无性妙理。有自在分别。无性可动。名不动智佛。理智无二妙用自在。是故号曰妙德菩萨。是故一切诸佛。从此信生。故号文殊。为十方诸佛之母。亦号文殊。为童子菩萨。为皆以信为初生故。信心成就。即以定慧观智力印之。契一念相应。名十住初心。便成正觉。取能行行处。号曰普贤。取妙慧无依处。号曰妙德。取善能分别知根之智。号之为不动智佛。自契相应。名为正觉。且能信处。号之曰信。自契相应。名为住心。为住佛所住妙慧解脱相。尽无生法故。若心外有佛。不名信心。名为邪见人也。一切诸佛。皆同自心。一切众生。皆同自性。性无依故。体无差别。智慧一性。应如是知。以此同体妙慧。知诸佛心。及众生心。应如是信解。不自欺诳。是故此经宗趣。为大心众生设如斯法。诸佛自所乘门。一乘妙典。法界道理。令大心众生。入佛根本。大智佛果故。一念契真。理智同现。即便佛故。为法界道理。见则无初中后故。是以世人。唯信诸佛境界。不可思议。不知众生境界。亦不可思议。以众生界即佛界故。如论云。一切处不动智佛者。夫一切之言。无处不遍。岂独众生界耶。所以华严私记云。今多许人学。皆得与释尊等。亦与文殊等。一念即等。若不信。始作少时努力。静思惟看。故知一念平等。理事无差。但静思凝神。回光内照。有何异法能为隔越。唯自心想起。妄分高下耳。清凉疏云。佛及众生。若以性净而说。现今平等。而不妨迷悟之殊。是故三乘亦有差别。亦无差别。是则染净三世一切诸法。无不平等。况称性互收。如是解者。名为善住一切智地。如地能生。终归于地。万法依于佛智。究竟。还至一切智。宝性论偈云。譬如贫人舍。地有珍宝藏。彼人不能知。宝又不能言。众生亦如是。于自心舍中。有不可思议。无尽法宝藏。虽有此宝藏。不能自觉知。以不觉知故。受生死贫苦。譬如珍宝藏。在彼贫人宅。人不言我贫。宝不言在此。如是法宝藏。在众生心中。众生如贫人。佛性如宝藏。为欲令众生。得此珍宝故。彼诸佛如来。出现于世间。无生义云。大师恒引如来藏经言。众生身中有佛三十二相。八十种好。坐宝莲华。与佛无异。但为烦恼所覆故。未能得用。此是具有佛知见根性。未有知见用。即时犹故愚。乃至譬如小儿。具有大人六根。与大人不异。在其身中。而未能有大人用。至渐长大。复须学问。乃有大人知见力用也。若根性是有。作用。岂无。如种子本甘。结果非苦。只恐不知有。自认作凡夫。真性常了然。未曾暂隐覆。如佛言。如来实无秘藏。何以故。如秋满月。处空显露。清净。无翳。人皆睹见。又祖师云。五阴本来空。师子何曾在窟。故知但是众生不了。自称为秘。然虽无秘藏。而有密语。密语难解。唯智能知。如百丈和尚云。只如今语言。鉴照分明。觅其形相不可得。是密语。所以宗镜之光。无时不照。常关日用。昧者不知。所以无所希望。经偈云。众生界悉等。平若虚空界。其能了此等。成佛道不难。又偈云。其无所相者。一切无所念。无心无所生。佛道不难得。月藏经云。佛言。是故于法平等。思惟观察。不离众生有法。不离法有众生。如众生体性。即是我体性。如我体性。即是一切法体性。如一切法体性。即是佛法体性。如是观诸法平等时。众生即阴不可得。离阴不可得。和合不可得。离和合亦不可得。非法非非法。是人如是得住无相。是名法平等。是知一切法常成正觉。无有不成正觉时。如经云。凡真实法。不舍自相。取于余相。若舍非正觉。成等正觉。则非真实。正觉者。曾无有时不成正觉。故知一切众生。皆住觉地。非是舍不觉。而取正觉。则一觉一切觉。常成正觉。无有不觉时。如虚空湛然。无有成坏。若执有成不成。斯属情见。若以智照。何往不真。念念而常见法身。尘尘而尽成佛国。但以自眼有翳。妙见不通。违背己灵沉溺家宝。虽同一性。要以智明。如乐蕴奇音。指妙则宫商应节。人怀觉性。智巧则动用冥真。得失在人。精粗任己。所以善逝按指。发海印之光。含识举心。现尘劳之相。如古释众生佛性。譬若箜篌。具有五义。一有箜篌身。二有中间声。三有弦绦。四有弹箜篌人。五有所弹得曲。此五是喻。我等五阴。似箜篌。身中真如佛性似声。六度万行。似弦绦。巧便智慧。似弹箜篌人。我等以巧便智修行六度。当来成佛。一尘一毛。皆遍法界。似弹奏之曲也。故沈休文。佛知不异众生知义云。故知凡夫之知。与佛之知不异。由于所知之事异。知不异也。沈约六道相续作佛义云。相续不灭。所以能受知。若今生陶练之功渐积。则来果所识之理转精。转精之知来应。以至于佛。而不断不炼也。若今生无明。则来果所识转闇。转闇之知亦来应。以至于六趣也。故知众生之识。相续不断。但由精粗分其升降耳。又古师计云。一切如来因地发愿。度尽众生。生界不尽。不取正觉。现见众生沉沦九有。故知诸佛未合有成。成则违誓。彼答不正。华严记中。约如实义释。诸佛皆有悲智二门。以大悲故。穷未来际无成佛时。故菩萨阐提。不成佛也。以大智故。念念速成。又欲化尽诸众生界。自须速成。方能广化。不惧违昔。尽竟诚言。又了众生之本如。故化而无化。是则常成亦常不成。亦常化而常无化。悲智自在。何局执耶。如上释者。此犹是约理事双通。若直就宗明。如华严经云。如来初成正觉时。于自身中。见一切众生。已成佛竟。已涅槃境。又经云。尔时世尊。复依一切住持藏法如来之相。为菩萨宣说般若。一切有情住持遍满甚深理趣胜藏法门。谓一切有情。皆如来藏。普贤菩萨。自体遍故。一切众生。皆金刚藏。以金刚藏。所灌洒故。一切众生。皆正法藏。一切皆依。正语转故。一切众生。皆妙业藏。一切事业。加行依故。法华经云。舍利弗。当知。我本立誓愿。欲令一切众。如我等无异。如我昔所愿。今者已满足。化一切众生。皆令入佛道。斯则成佛度生。大愿大化悉圆满矣。如有不信此说。自尚未成。焉能度彼

问。众生即佛。佛即众生。入一心门。因果交彻。故经云。若弥勒得菩提者。一切众生皆亦应得。此俱成佛得菩提义。为是理成。为是事成

答。三乘多约理成。或云。法身即等。报化未圆。亦云。一念成佛。皆从理说。今一乘宗。理事齐等。古德云。此出自华严大意。难以取解。然诸众生。若于人天位中观之。具足人法二我。小乘唯是五蕴实法。大乘或说但心所现。或说幻有即空。人法俱遣。或说唯如来藏。具恒沙性德故。众生即在缠法身。法身众生。义一名异。犹据理说。更有说言。相本自尽。性本自现。不可说言。即佛不即佛等。若依华严宗。旧来成竟。亦涅槃竟。非约同体。此成即是彼成。若尔。何以现有众生。非即佛耶。若就众生见解位看者。尚不见唯心即空。安见圆教中事。如迷东为西。正执西故。若诸情顿破。则法界圆现。无不已成。犹彼悟人。西处全东。是以善财龙女。皆是凡夫一生亲证。三乘权教信不及人。称为示现。如玄义格云。人谓善财龙女。是法身菩萨。化为幻技。一时悦凡人。令自强不息耳。议曰。若尔。圣有诳凡之愆。凡无即圣之分。教门徒设。用学何为。故不然也

问。若是实从凡顿成佛者。何故经中唯此二人。别更无耶

答。日月在天。盲者不见。经说一生成佛者。数如微尘。五千卷经。卷卷有即生得道。只如达磨禅师。传佛心印。言下见性。便为得道。取相之徒。指为外道。论云。金色世界不动智佛。一切处。文殊。俱是自心法性。非外来物。又云。十信。十住。十行。十向。十地。为华严。觉了自心。大方广。是佛。先自见性。为佛身心。齐修五位。为庄饰也。亦同天台。初发心时。即观涅槃行道。比喻莲华。华果同时义。同印即心成佛。鸯崛魔罗经云。鸯崛魔罗与文殊师利。普诣十方。各十世界诸如来所。问如是义。云何释迦牟尼佛。住娑婆世界。不般涅槃解脱之际。彼诸如来。悉答我言。释迦牟尼佛。即我等身。彼佛自当决汝所疑。故知遍刹之身。只是一身。分亦不多。聚亦非一。如首楞严三昧经云。若善男子。善女人。求佛道者。闻首楞严三昧义趣。信解不疑。当知是人。必于佛道不复退转。何况信已。受持读诵。为他人说。如说修行。时诸释梵。护世天王。皆作是念。我等今者。当为如来敷师子座。正法座大人座。大庄严座。大转法轮座。当令如来。于我此座。说首楞严三昧。是中人人。各各自谓。唯我为佛敷师子座。余人不能。乃至须臾之间。于如来前。有八万四千亿那由他宝师子座。悉于众会无所妨碍。一一天子。不见余座。各作是念。我独为佛。敷师子座。佛当于我所敷座上。说首楞严三昧。时释梵护世天王。敷座已竟。各白佛言。唯愿如来。坐我座上。说首楞严三昧。即时世尊。现大神力。遍坐八万四千亿那由他师子座上。诸天各各见佛。坐其所敷座上。不见余座。有一帝释。语余释言。汝观如来。坐我座上。是释梵护世天王。各相谓言。汝观如来。坐我座上。有一释言。如来今者。但在我座。不在汝座。乃至时梵众中。有一梵王。名曰等行。白佛言。世尊。何等如来。为是真实。我座上是。余座上是。佛告等行。一切诸法。皆空如幻。从和合有。无有作者。皆从忆想分别而起。无有主故。随意而出。是诸如来。皆是真实。云何为实。是诸如来。本自不生。是故为实。是诸如来。今后亦无。是故为实。是诸如来。非四天摄。是故为实。诸阴界入。皆所不摄。是故为实。是诸如来。如先中后。等无差别。是故为实。梵王。是诸如来。等无差别。所以者何。是诸如来。以色如故等。以受想行识如故等。以是故等。是诸如来。以过去世如故等。以未来世如故等。以现在世如故等。以如幻法故等。以如影法故等。以无所有法故等。以无所从来。无所从去故等。是故如来。名为平等。如一切法等。是诸如来。亦复如是。释曰。首楞严三昧者。即一切事究竟坚固。何者。以能见心性。名为上定。信入此者。亦名王三昧。以此三昧。历一切事。岂非究竟坚固耶。如释梵护世诸天。各见佛坐自座。此乃实证自心。所以经云。皆从忆想分别而起。无有主故随意而出。是诸如来皆是真实。云何为实。是诸如来本自不生。是故为实者。以诸如来。本自不生。即是自心生。然其自心。又如幻梦。皆不出平等真如之性。所以经云。譬如真金。虽复锻磨。不失其性。是诸大士。亦复如是。随所试处。皆能示现不思议法性。宝性论偈云。如彼毗琉璃。清净大地中。天主帝释身。于中镜像现。如是众生心。清净大地中。诸佛如来身。于中镜像现。故知即心而见佛者。可谓现身成道矣。如禅要经云。佛言。善男子。若外相求虽经劫数。终不能得。于内觉观。如一念顷。即得阿耨多罗三藐三菩提。是以行位齐成。速登妙果。以凡圣同体。迷悟似分。若信入之时。不从外得。所以云。生死与道合。如明与暗合。故云水中碱味。色里胶青。李长者论云。此华严经。十住为见道。十行十向十地十一地为加行。修行令惯熟故。佛果于初。先现以普贤悲愿。令智悲大用。惯熟自在故。以自如来根本普光明智先现故。始终本末。总无延促时日分剂故。以法身根本智。如实而言。不同三乘权教。情所解故。皆须约本而观之。毕竟佛果惯习已成。普贤行已满。一往但以教化一切众生为常恒。从初至末。无始无终。无成无坏。但以普遍十方一切六道。以智对现利生。为永业也。从初发心。起信修行时。发如是信乐。发如是志愿。起如是志求见如是道。从初发心住。以定观力。契会法身。显根本普光明智。照知一切自他生死海。性自解脱。但为教化众生。令其破执。离妄想苦故。亦不见自身成佛不成佛故。若也起心图成佛念。当知此人去佛道远。若也但以法身无性之力。自他性离。无成坏心。起方便力。兴大愿力。起大悲门。无作而作。发无限志。愿。教化一切法界中。无性众生。使令迷解。还令省得自心无性之理。妄想系着自无。不言成佛。不言不成佛。不可作如是图念之情。如此华严经。安立五位教门。但为引接未得谓得。未至谓至。未满云满。滞染净障。于菩提道。及菩萨行。有止足心。有休息想。安立五十重因果。一百一十重法门。使不滞住。止息休废之心。满普贤愿行。至无尽极。又云。此华严经。直示本身本法。出超情见。无始无终。三世相绝。一圆真报。不生不灭。不常不断。性相无碍。自在果海法门。直授上上根人。教门行相。势分如是。不同权学。依次第渐渐而成。只如登峰九仞。不可以绝其踪。履十层之级者。不可亡其迹。常见官阶一品。但以为臣。闻古士夫。忽有身登九五。明珠顿照。普见无方。泽霖大海。渧渧皆满。一尘空性。法界无差。品类有情强生留系。根器不等。权实不同。以此教门。千差万别。须知权实。识假修真。不可久滞权宗。迷其实教者也

故智俨法师问。一地即摄一切诸地功德者。一法即具。何用余门耶

答曰。若无余门。一门。即不成故。如一升摄一斗。若无升时。此斗即不成

问。若无升。即无斗者。今举一升。即得一斗。以不得一升。不得斗者。一行不具一切也

答。十升合成一斗。既无其升时。将何作斗。故知无升即无斗。有升即有斗。今举升即斗。斗升之外。无别升斗也。如龟毛兔角。不可得也。初心即成佛。成外无别修。其相如虚空故。是故初心成佛者。非谓不具诸功德。如经说。普庄严童子。一生得闻善熏习。二生成其解行。三生得入果海。同一缘起。而此三生。只在一念。犹如远行。到在初步。然此初步之到。非谓无于后步。明。此童子得入果海。非不久植善根

问。既久修始得。云何言一念得耶

答。言久修善根者。即在三乘教摄。从三乘入一乘。即是一念始修具足。故经云。初发心时。便成正觉。譬众川入海。才入一滴。即称周大海。无始无终。若余百川水之极深。不及入大海之一滴。即用三乘中修多劫。不及一乘之一念。又此时劫不定。或一念即无量劫。无量劫即一念。一生即无量生。无量生即一生。如十玄门。时处无碍。又大乘明一念成佛义有二。一者。会缘以入实。性无多少故。明一念成佛。二者。行行才满。取最后念。名为一念成佛。如人远行。以后步为到。若一乘明一念成佛者。如大乘取后一念成佛。即入一乘。以后即初。初念即是成。何以故。以因果相即。同时相应故。欲论其成者。成复成。成复成也。众生欲在后成者。在后复在后。在后复在后也。今举一念成者。即与佛同位。未具究竟故。复有浅深之殊矣。如人始出门。及以久游行他土。虽同在空中。而远近有别。是故十信十住等五位。各各言成佛者。而复辩其浅深。此中须善思之。心要笺云。心心作佛。无一心而非佛心。处处道成。无一尘而非佛国。是故真妄物我。举一全收。心佛众生。浑然齐致。是知迷则人随于法。法万差而人不同。悟则法随于人。人一致而融万境。止观云。观众生相。如诸佛相。众生界量。如诸佛界量。众生界住。如虚空住。以不住法。以无相法。住般若中。不见凡法。云何舍。不见圣法。云何取。但住实际。如此观众生真佛法界。身子云。谛了此义。是名菩萨摩诃萨。弥勒云。是人近佛座。佛觉此法故。文殊云。闻此法不惊。即是见佛。佛云。即住不退地。具六波罗蜜。具一切佛法矣。如上所说。教理无亏。只是正解难生。信力不具。若信而不解。则日夜长无明。若解而不信。则日夜长邪见。信而且解。方契此宗。契此宗人。甚为希有。不唯十方诸佛与我相应。大地山河一时同证。如真觉大师歌云。法中王。最高胜。恒沙诸佛同共证。我今解此如意珠。信受之者皆相应。百丈和尚云。但是一切照用。任听纵横。啼笑语言。皆成佛慧。如是解者。无一时不成佛。无一人不得道。天真自然。何关造作。故法华经云。又见诸如来。自然成佛道。法界印云。初发心时便正觉。苦乐平等一味佛。又云。寂法分别名众生。旧来不动名为佛。融大师颂云。法忍先将三毒共。佛性常与六情俱。但信研心出妙宝。何烦衣外觅明珠。傅大士颂云。佛亦不离心。心亦不离佛。心寂即涅槃。心能则有物。物则变成魔。无物即见佛。若能如是用。十八从何出。庞居士偈云。不用苦多闻。看他彼上人。百亿及日月。纂在一毛鳞。心但寂无相。即出无明津。若能如是学。几许省精神。寒山子诗云。寄语诸仁者。复以何为怀。达道自见性。见性即如来。天真元具足。修证转差回。弃本却逐末。只守一场呆。志公和尚歌云。佛体本是心作。那得文字中觅。将佛求佛辛苦。坐地自致徭役。一钵和尚歌云。莫更将身造水泡。百毛流血是谁教。不如静坐真如地。顶上从他鹊作巢。万代金轮圣王子。只者真如灵觉是。菩提树下度众生。度尽众生出生死。不生死。真丈夫。无形无相大毗卢。尘劳灭尽真如在。一颗圆明无价珠。布袋和尚歌云。只个心心心是佛。十方世界最灵物。纵横妙用可怜生。一切不如心真实。腾腾自在无所为。闲闲究竟出家儿。若睹目前真太道。不见纤毫也大奇。万法何殊心何异。何劳更用寻经义。心王本自绝多知。智者只明无学地

问。凡圣皆同一心真性。成佛。云何见有前后

答。见虽前后。性且不亏。迹任升沉理亦无爽。如昏睡心中有觉悟之性。以眠熟未惺故。寤来即现。似婴孩身内具大人之相。以力用未充故。长成即备。一切众生。以无明梦未惺。觉道力未具。则佛性未现。法身未圆。岂是一切含生。而不具如来藏性

古德问云。佛性共有。诸佛。成佛时。众生尽合成佛。若言各别有。应是无常

答。佛性与一切众生共有。所证是一。能证有前后。是故诸佛成道。我等轮回。前后约时。性无本末。如昔人云。法身一相。瞻仰异容。正教无偏。说听殊旨。故摄论偈云。众生罪不现。如月于破器。遍满诸世间。由法光如日。释云。如破器中。水不得住。水不住故。月则不现。如是有情身中。无有奢摩他水。佛月不现。佛虽不现。然遍一切施作佛事。譬如日光。遍满世间作诸佛事。成熟有情。又如今己眼不明者。皆为执着凡圣。有所系故。如万回和尚歌云。黑白两亡开佛眼。不系一法出莲丛。真空不坏灵智性。妙用恒常无作功。圣智本来成佛道。寂光非照自圆通

宗镜录卷第十九　　　　　　丙午岁分司大藏都监开板宗镜录卷第二十

        慧日永明寺主智觉禅师延寿集

夫正因佛性。众生共有。经云。不由观智所显。则道常披露。云何异生。迷而不悟

答。智论云。众生心性。犹如利刀。唯用割泥。泥无所成。刀日就损。理体常妙。众生自粗。能善用之。即合本妙。又譬如一器中水淡味恒然。若着甘草则甜。下黄连则苦。众生心水。亦复如是。起妄染则凡。冥真空则圣。其心之性。未尝变异。如华严经偈云。譬如净日月。皎镜在虚空。影现于众水。不为水所杂。菩萨净法轮。当知亦如是。现世间心水。不为世所杂。如华严疏云。一切法有二。一是所迷。谓缘起不实。故如幻。缘成。故无性。二是能迷。遍计无物。故如空。妄计。故无相。又以不觉。故不知有。以不信。故不承当。但起无明。空成倒想。如夜绳不动。疑之为蛇。闇室本空。怖之有鬼。故知本无迷悟。妄有升沉。昔迷悟而似迷。今悟迷而非悟。但以内见自隔。客尘所遮。于体上分远近之情。向性中立凡圣之量。如胜思惟梵天所问经云。梵天问文殊师利。比丘云何亲近于佛。答言。梵天。若比丘于诸法中。不见有法。若近若远。是则名为亲近于佛。大集经云。不觉一法。微相者。乃能了知如来出世。无出之出。即是佛出。是以若不见一法。常见诸佛。则千里同风。若见一法。不见诸佛。则对面胡越。故知背心合境。顿起尘劳。背境合心。圆照法界。何者。心是所依。法是能依。能依从所依起。如水是所依。波是能依。离水无波。离心无法。又心是能生。法是所生。如木能生火。木是能生。火是所生。离木无火。离心无法。故知不即心为道者。如千人排门。无一得入。若了心顿入者。犹一人拔关。能通万汇。得宗镜之要者。其斯谓乎。是以妙性无亏。迷悟自得。一法不动。向背俄分。如首楞严经云。佛言。富楼那。又汝问言。地水火风。本性圆融。周遍法界。疑水火性。不相陵灭。又征虚空。及诸大地。俱遍法界。不合相容。富楼那。譬如虚空体非群相。而不拒彼诸相发挥。所以者何。富楼那。彼太虚空。日照则明。云屯则暗。风摇则动。霁澄则清。气凝则浊。土积成霾。水澄成映。于意云何。如是殊方诸有为相。为因彼生。为复空有。若彼所生。富楼那。且日照时。既是日明。十方世界同为日色。云何空中更见圆日。若是空明。空应自照。云何中宵云雾之时。不生光曜。当知是明。非日非空。不异空日。观相元妄。无可指陈。犹邀空华。结为空果。云何诘其相陵灭义。观性元真。唯妙觉明。妙觉明心。先非水火。云何复问不相容者。真妙觉明。亦复如是。汝以空明。则有空现。地水火风各各发明。则各各现。若俱发明。则有俱现。云何俱现。富楼那。如一水中。现于日影。两人同观水中之日。东西各行。则各有日随二人去。一东一西。先无准的。不应难言。此日是一。云何各行。各曰既双。云何现一。宛转虚妄。无可凭据。富楼那。汝以色空相倾相夺。于如来藏。而如来藏。随为色空。周遍法界。是故于中。风动空澄。日明云暗。众生迷闷。背觉合尘。故发尘劳。有世间相。我以妙明不生不灭。合如来藏。而如来藏。唯妙觉明。圆照法界。故知妙觉明心。湛然不动。因业发现。随为色空。周遍法界。众生背其本觉。妄执情尘。翻于平等一真觉中。认所现差别之境界。随发明处强说是非。如于虚空体中。定其差别。实谓虚妄颠倒。无理可凭。凡挂圣智真诠。悉为破其颠倒。若知颠倒不实。自然无法可论。如华严经云。以智入于一切佛法。为众生说。令除颠倒。然知不离众生有颠倒。不离颠倒有众生。不于颠倒内有众生。不于众生内有颠倒。亦非颠倒是众生。亦非众生是颠倒。颠倒非内法。颠倒非外法。众生非内法。众生非外法。一切诸法。虚妄不实。速起速灭。无有坚固。如梦如影。如幻如化。诳惑愚夫。如疏释云。经文有四对。前三对二互相望。后一对当体以辩。前三对中。前二不离。后一不即。即显生之与倒。非即离也。众生即能起颠倒之人。乃染分依他。颠倒即所起之妄。是遍计所执。初对明不离者。谓依似执实。故。离生无倒。依执似起。离倒无生。第二对明不相在。重释前义。言不离者。明因果相待缘成。非先有体。二物相在。因中无果。故倒内无生。若必有者。则应遍计是依他起。果中无因。故生内无到若要令有者。则应无有不倒众生。第三对明不即。不坏因果。能所遍计之二相故。由前三对。则知生倒非一非异。非即非离。第四对当体以辩。倒心托境方生。故非内法。若是内者。无境应有境。由情计。故非外法。若是外者。智者于境。不应不染。既非内外。宁在中间。则当体自虚。将何对他。以明即离。众生亦尔。即蕴求无。故非内法。离蕴亦无。故非外法。既非内外。亦绝中间。本性自空。何能起倒。将何对他。明非即离。既如是知。则自无倒。为物说此倒惑自除。因谓由不达缘成不坚。妄生遍计。故云诳惑愚夫。实则愚夫自诳。若猕猴执月。非月执猕猴。又中观论偈云。有倒不生倒。无倒不生倒。倒者不生倒。不倒亦不倒。若于颠倒时。亦不生颠倒。汝可自观察。谁生于颠倒。已颠倒者。则更不生颠倒。已颠倒故。不颠倒者。亦不颠倒。无有颠倒。故颠倒时。亦无颠倒。有二过故。汝今除憍慢心。善自观察。谁为颠倒者。复次诸颠倒不生。云何有此义。无有颠倒故。何有颠倒者。颠倒种种因缘破故。堕在不生。彼贪着不生。谓不生是颠倒实相。是故偈说。云。何名不生为颠倒。乃至无漏法。尚不名为不生相。何况颠倒是不生相。无颠倒何有颠倒者。因倒者有倒故

问。云何一切颠倒。不成妄耶

答。只为因情所执。遂成虚妄。以执本空。妄即非妄。如起信钞云。所执本空。与真心不动。迭相成立。只为所执本空。所以真心不动。只由真心不动。故得所执本空。何异万像本空。明镜不动。何谓真妄迭相成立。以迷真起妄。妄因真立。悟妄即真。真从妄显

问。如何得离倒不自诳无过耶

答如大集经云。如第五大。如第七情。如十九界。无出无入。无生无灭。无有造作。无心意识。乃名无过

问。若心性本净。云何说客尘染

答心本清净。迹亦清净。体亦清净。用亦清净。以不离一心。别有清净。以妄尘不能染。真法不能净。何者。离心无异法。岂有染能染耶。亦离心无真法。岂有净能净耶。则刀不能自割。指不能自触。大庄严论偈云。已说心性净。而为客尘染。不离心真如。别有心性净。不离心之真如。别有异心。谓依他相。说。为自性清净。此中应知。说心真如。名之为心。即说此心。为自性清净。此心即是阿摩罗识。又一切众生。未见性者。虽客尘所隐。五阴所埋。任经生死往来。其性不昧。或遇善友开发。终自显明。以是出世间常住心宝。岂世间无常败坏生灭之法。而能堕坏。如贫女室中金藏。虽未掘而匪移。若力士额上宝珠。任斗没而常在。犹雪山筒中药味。暂流出而恒存。如大地底下金刚。纵穿斲而不坏。是以大涅槃经云。迦叶菩萨白佛言。世尊。我从今日。始得正见。世尊。自是之前。我等悉名邪见之人。世尊。二十五有。有我。不也。佛言。善男子。我者。即是如来藏义。一切众生。悉有佛性。即是我义。如是我义。从本已来。常为无量烦恼所覆。是故众生不能得见。善男子。如贫女人。舍内多真金之藏。家人大小。无有知者。时有异人。善知方便。语贫女人。我今雇汝。汝可为我耘除草秽。女即答言。我不能也。汝若能示我子金藏。然后乃当速为汝作。是人复言。我知方便。能示汝子。女人答言。我家大小。尚自不知。况汝能知。是人复言。我今审能。女人答言。我亦欲见并可示我。是人即于其家。掘出真金之藏。女人见已。心生欢喜。生奇特想。宗仰是人。善男子。众生佛性。亦复如是。一切众生。不能得见。如彼宝藏。贫人不知。善男子。我今普示一切众生。所有佛性。为诸烦恼之所覆蔽。如彼贫人。有真金藏。不能得见。如来今日。普示众生诸觉宝藏。所谓佛性。而诸众生。见是事已。心生欢喜。归仰如来。善方便者。即是如来。贫女人者。即是一切无量众生。真金藏者。即佛性也。乃至譬如王家。有大力士。其人眉间有金刚珠。与余力士。角力相扑。而彼力士。以头抵触。其额上珠。寻没肤中。都不自知。是珠所在。其处有疮。即命良医。欲自疗治。时有明医。善知方药。即如是疮。因珠入体。是珠入皮。即便停住。是时良医。寻问力士。卿额上珠。为何所在。力士惊答。大师医王。我额上珠。乃无去耶。是珠今者。为何所在。将非幻化。忧愁啼哭。是时良医。慰喻力士。汝今不应生大愁苦。汝因斗时。宝珠入体。今在皮里。影现于外。汝曹斗时。嗔恚毒盛。珠陷入体。故不自知。是时力士。不信医言。若在皮里。脓血不净。何缘不出。若在筋里。不应可见。汝今云何欺诳于我。时医执镜。以照其面。珠在镜中。明了显现。力士见已。心怀惊怪。生奇特想。善男子。一切众生。亦复如是。不能亲近善知识故。虽有佛性。皆不能见。而为贪淫。嗔恚愚痴。之所覆蔽。故堕地狱。畜生。饿鬼。阿修罗旃陀罗。刹利婆罗门毗舍首陀。生如是等种种家中。因心所起种种业缘。虽受人身。聋盲喑哑。拘躄癃跛。于二十五有。受诸果报。贪淫嗔恚愚痴覆心。不知佛性。如彼力士。宝珠在体。谓呼失去。众生亦尔。不知亲近善知识故。不识如来微密宝藏。修学无我。喻如非圣。虽说有我。亦复不知我之真性。我诸弟子。亦复如是。不知亲近善知识故。修学无我。亦复不知无我之处。尚自不知无我真性。况复能知有我真性。善男子。如来如是。说诸众生。皆有佛性。喻如良医示彼力士。金刚宝珠。是诸众生。为诸无量亿烦恼等之所覆蔽。不识佛性。若尽烦恼。尔时乃得证知了了。如彼力士。于明镜中。见其宝珠。善男子。如来秘藏。如是无量不可思议。复次善男子。譬如雪山。有一味药。名曰乐味。其味极甜。在深丛下。人无能见。有人闻香。即知其地。当有是药。过去往世。有转轮王。于此雪山。为此药故。在在处处。造作木筒。以接是药。是药熟时。从地流出。集木筒中。其味真正。王既没已。其后是药。或醋或碱。或甜或苦。或辛或淡。如是一味。随其流处有种种异。是药真味。停留在山。犹如满月。凡人薄福。虽以钁斸。加功困苦。而不能得。复有圣王。出现于世。以福因缘。即得是药真正之味。善男子。如来秘藏。其味亦尔。为诸烦恼丛林所覆。无明众生不能得见。一味药者。喻如佛性。以烦恼故。出种种味。所谓地狱。畜生。饿鬼。天人男女。非男非女。刹利。婆罗门毗舍首陀。佛性雄猛。难可沮坏。是故无有能杀害者。若有杀者。则断佛性。如是佛性。终不可断。性若可断。无有是处。如我性者。即是如来秘密之藏。如是秘藏。一切无能同沮坏烧灭。虽不可坏。然不可见。若得成就阿耨多罗三藐三菩提。尔乃证知。以是因缘。无能杀者。迦叶菩萨。复白佛言。世尊。若无杀者。应当无有不善之业。佛告迦叶。实杀生。何以故。善男子。众生佛性。住五阴中。若坏五阴。名曰杀生。若有杀生。即堕恶趣。以业因缘。而有刹利。婆罗门等毗舍首陀。及旃陀罗。若男若女。非男非女。二十五有差别之相。流转生死。非圣之人。横计于我。大小诸相。犹若稗子。或言如豆。乃至拇指。如是种种妄生忆想。妄想之相。无有真实。出世我相。名为佛性。如是计我。是名最善。复次善男子。譬如有人。善知伏藏。即取利钁斸地直下。磐石沙砾。直过无难。唯至金刚。不能穿彻。夫金刚者。所有刀斧不能沮坏。善男子。众生佛性。亦复如是。一切论者。天魔波旬。及诸人天。所不能坏。五阴之相。即是起作。起作之相。喻若石沙。可穿可坏。佛性者。喻如金刚。不可沮坏。以是义故。坏五阴者。名为杀生。善男子。必定当知佛法。如是不可思议。是知虽有佛性。久翳尘劳。须以止观熏修。乃得明净。如贫女得藏中之宝。犹力士见镜里之珠。方亲悟自心妙觉圆满。又如何行于止观。得契真修。但了能观之心。所观之境。各各性离。即妄心自息。此名为止。常作此观。不失其照。故名为观。斯则即止即观。即观即止。无能所观。是名止观。如先德云。法性寂然名止。寂而常照名观。非能所观。有其二事。所以华严经颂云。若有欲知佛境界。当净其意如虚空。远离妄想及诸取。令心所向。皆无碍。疏释云。一离妄取。如彼净空无云翳故。斯即真止。二触境无滞。如彼净空无障碍故。斯即真观。此观。不作意以照境。则所照无涯。此止。体性离而息妄故。诸趣皆寂。若斯则不拂不莹。而自净矣。无净之净。乃冥契法原。不修之修。则闇蹈佛境矣。故知唯一心真智。是我本身。湛然常存。现前明净。自然以智慧嘴。啄破无明[穀-禾+卵]。飞出三界。自在无碍。此时方得见性了然。更有何法而堪比对。如丹霞孤寂吟云。不迷须有不迷心。看时浅浅用时深。此个真珠若采事。岂同樵客负黄金。黄金烹炼转为新。此珠含光未示人。了则毛端吞巨海。始知大地一微尘

问。诸佛心。遍一切众生心。能现凡心。众生身。遍一切诸佛身。能作圣体。为复转动互遍而成。为当一体

答。若言转动。即成造作。若言互遍。则有二心。是以常住一心。犹若虚空之体。凡圣二号。还同空里之华。青黄起灭虽殊。匪越太虚之性。迷悟升沉有异。未离真觉之原。又如一室千灯。光光涉入。一镜万像。影影交罗。非异非同。不来不去。达斯旨者。唯佛洞知。是以万有。即真。无转变相。华严经云。知心如幻。出生一切诸法境界。周遍无尽。不匮不息。大集经云。住一心中。能知一切众生诸心。观众生心。悉皆平等。如幻化相。本性清净。观诸众生身业平等。皆如水月。见诸众生悉在己身。己身亦在众生身中。犹如影现。能令众生悉作佛身。亦令己身作众生身。一切无有能转动者。又经颂云。诸佛一似大圆镜。我身犹若摩尼珠。诸佛法身入我体。我身常入诸佛躯。虽然互入。而无所入。若有所入。即成二法

问。若实心外无法。独标宗者。无诸佛则无能化之人。无众生则无所化之众。全归无寄。何以绍隆

答。只谓了唯心故。成平等之佛。达唯识故。行同体之悲。若不直下顿悟斯宗。则自他二利俱失。何者。不入一心平等。违成佛之正宗。不了同体大悲。堕爱见之妄想。如维摩经观众生品云。尔时文殊师利。问维摩诘言。菩萨云何观于众生。维摩诘言。譬如幻师。见所幻人。菩萨观众生为若此。如智者见水中月。如镜中见其面像。如热时焰。如呼声响。如空中云。如水聚沫。如水上泡。如芭蕉坚。如电久住。如第五大。如第六阴。如第七情。如十三入。如十九界。菩萨观众生为若此。如无色界色。如焦谷芽。如须陀洹身见。如阿那含入胎。如阿罗汉三毒。如得忍菩萨贪恚毁禁。如佛烦恼习。如盲者见色。如入灭尽定出入息。如空中鸟迹。如石女儿。如化人烦恼。如梦所见已寤。如灭度者受身。如无烟之火。菩萨观众生为若此。文殊师利言。若菩萨作是观者。云何行慈。维摩诘言。菩萨作是观已。自念。我当为众生。说如斯法。是即真实慈也。净名私记释云。今明观众生品大精。只依其中一句行则足。得一句摄心。常照行之。一切万行足。只今汝自观。观汝身心。如此毕竟空。即是菩萨观众生。菩萨名道。道能通。通汝色心本性。令离虚妄。即是菩萨。菩萨只在汝身中。观汝身心。如第三手。为毕竟无身心。此中示人坐禅用心法大好。只观身心。如此。无可作。定乱。是非。一异。一切平等。即坐禅法。不同今时。计有心可得。言我心乱。欲除乱取定。大成颠倒。须觉知魔事。又今时欲度众生。应须晓夜。观汝心中所起烦恼性。即是度众生。只詺此观烦恼智。名佛耳。释迦已观烦恼。已得作佛竟。说教留与。今凡夫依教修行。若言别有佛。别有许多世界众生。佛次第度竟。然后成佛。若尔。释迦已成佛竟。今那得犹见有众生满世间。当知不尔。夫言竟者尽也。已上观众生竟。次观如来者。如阿閦佛品云。尔时世尊。问维摩诘。汝欲见如来。为以何等观如来乎。维摩诘言。如自观身实相。观佛亦然。我观如来。前际不来。后际不去。今则不住。不观色。不观色如。不观色性。不观受想行识。不观识如。不观识性。非四大起。同于虚空。六入无积。眼耳鼻舌身心已过。不在三界。三垢已离。顺三脱门。三明与无明等。不一相。不异相。不自相。不他相。非无相。非取相。不此岸。不彼岸。不中流。而化众生。观于寂灭。而不永灭。不此不彼。不以此不以彼。不可以智知。不可以识识。无晦无明。无名无相。无强无弱。非净非秽。不在方。不离方。非有为。非无为。无示无说。不施不悭。不戒不犯。不忍不恚。不进不怠。不定不乱。不智不愚。不诚不欺。不来不去。不出不入。一切言语道断。非福田。非不福田。非应供养。非不应供养。非取非舍。非相非无相。同真际。等法性。不可称。不可量。过诸称量。非大非小。非见非闻。非觉非知。离众结缚。等诸智。同众生。于诸法无分别。一切无失。无触无恼。无作无起。无生无灭。无畏无忧。无喜。无厌。无著。无已有。无当有。无今有。不可以一切言说。分别显示。世尊。如来身为若此。作如是观。以斯观者。名为正观。若他观者。名为邪观。天台净名疏。释。不观色不观色如。不观色性者。不观色者。心如幻师。幻作种种色。若知幻师是诳。则不得所幻之色。今色从心幻师幻出。尚不得此心。何处见有此色。故不应观色。不观如者。若见色与如异。是则泯色入如。今不见色如之别。故不观如。不观性者。即不观佛性。不观色。是空俗。不观如。是空真。不观佛性。是空中道。以其计中道有佛性。而起顺道爱生。是为顶堕。故经云。我及涅槃。是二皆空。唯有空病。空病亦空。今不观性。是无顺道爱故。夫受世间差别果报。皆为一念心异。分别情生。取众生相。为凡。执诸佛境为圣。如经所说。观众生如幻师见幻。观如来则三际体空。二见于是双消。情量为之俱泯。则可以成诸佛之喜。除菩萨之忧。信此一心。能入宗镜。是以法华神力品偈云。能持是经者。令我及分身。灭度多宝佛。一切皆欢喜。古圣云。道俗之不夷。二际之不泯。菩萨之忧也。大方等大集经云。佛法者。名一切法。一切法者。名为佛法。佛法性。即一切法性。如一切法性。即佛法性。佛法性。一切法性。无有差别。故知性无有异。随见成差。其体常融。假名有别。所以经云。一切诸法。及诸佛法。但假名字。亦非是法。亦非非法。不退转法轮经云。佛及菩提。有声无实。亦无方所。诸法亦然。华严经颂云。知诸世间悉平等。莫非心语一切业。众生幻化无有实。所有果报从兹起。又颂云。诸法寂灭非寂灭。远离此二分别心。知诸分别是世见。入于正位分别尽。法华经安乐行品云。复次菩萨摩诃萨。观一切法空。如实相。不颠倒。不动不退。不转。如虚空无所有性。一切语言道断。不生不出不起。无名无相。实无所有。无量无边。无碍无障。但以因缘有。从颠倒生故。说常乐观如是法相。是名菩萨摩诃萨。第二亲近处。又如来寿量品云。诸善男子。如来所演经典。皆为度脱众生。或说己身。或说他身。或示己身。或示他身。或示己事。或示他事。诸所言说。皆实不虚。所以者何。如来如实知见三界之相。无有生死。若退若出。亦无在世。及灭度者。非实非虚。非如非异。不如三界。见于三界。如斯之事。如来明见无有错谬。以诸众生有种种性。种种欲。种种行。种种忆想分别故。欲令生诸善根。以若干因缘。譬喻言词。种种说法。所作佛事。未曾暂废。故知若以正宗门。尚无在世之人。亦无灭度之者。何况有能化所化之异乎。若以佛事门。则教海宏深。智灯广照。随机善巧。宁容暂废耶

所以大智度论。问云。若五阴空无佛。即是邪见。云何菩萨发心求作佛

答曰。此中言无佛。破着佛想。不言取无佛相。若有佛尚不令取。何况取无佛邪见。又佛常寂灭。无戏论相。若人分别戏论。常寂灭事。是人亦堕邪见。离是有无二边。处中道。即是诸法实相。诸法实相。即是佛。何以故。得是诸法实相。名为得佛。大般若经云。诸菩萨众。尚不得法。何况非法。尚不得道。何况非道。又云。于生死法。不起不堕。于诸圣道。不离不修。释云。于生死法不起者。自性常空故。不落离边。不堕者。不随流转故。不落即边。于诸圣道不离者。性常相应故。不落断边。不修者。天真具足故。不落常边。如清凉疏云。不着一多。能立一切者。不着于有。能安立故。即真俗镕融。谓世俗幻有之相。相本自空。胜义真空之理。理常自有。有是空有非常有。斯有未曾不空。空是有空。非断空。此空何尝不有。有空空有。体一名殊。名殊故真俗互乖。迢然不杂。体一故空有相顺。冥然不二。一与不一不即不离。镕融无碍。菩萨智契其原。所以迥绝无寄而善修安立。又云。良以事虚揽理。无不理之事。理实应缘。无碍事之理。所以寂而常照。照而常寂。故终日知见而无知见也。乃至菩萨悲智相成。出没无碍。悲故常行世间。智故不染世法。融通有三。一悲无不智故。则世无不离。是以常在世间未曾不出。二智无不悲故。离无不世。是以恒超世表。无不游世。三双融故。动静无二唯是一念。所谓无念。无念等故。世与出世。无有障碍。如华严经云。菩萨摩诃萨。知善巧说法。示现涅槃。为度众生。所有方便。一切皆是心想建立。非是颠倒。亦非虚诳。何以故。菩萨了知一切诸法。三世平等。如如不动。实际无住。不见有一众生。已受化。今受化。当受化。亦自了知无所修行。无有少法。若生若灭而可得者。而依于一切法。令所愿不空。是为第九如实住。又颂云。菩萨能于一念顷。观等众生无数佛。又复于一毛端中。尽摄诸法皆明见。以此真见故。成无缘慈。普令法界众生。见闻获益。所以经云。譬如日月。不作往来照明之心。以诸众生福德力故。自行往反。坏诸暗冥。若入此宗镜中。则无一法可取。皆同性故。无一法可舍。绝异相故。是以圣人常善救人。而无弃人。常善救物。故无弃物。夫云善者。莫非知宗。方为究竟之上善。若救人成同体之悲。若救物归无相之理。则善外无法。何弃之乎

宗镜录卷第二十　　　　　　丙午岁分司大藏都监开板宗镜录卷第二十一

        慧日永明寺主智觉禅师延寿集

夫一切真俗等法。各有理事。通别行相。果报历然。云何一向就己消融。未入斯宗。恐成空见

答。得本方了末。执末则违宗。若不观心。法无来处。若但修有为事行。不达自心无为。则迷事失宗。果归生灭。若体理行事。双照无违。只恐一向偏修。理事俱失。如大宝积经云。假使造宝塔。其数如恒沙。不如刹那顷。思惟于此经。又只为一心是万行之原。因。兹能起同体之悲。无缘之化。如起信钞云。若信一味空理。则欣厌都绝。若信一向法相。则圣凡悬隔。斯皆不能起行修进。今令信一心是凡圣之原。但由迷悟使之有异。是则必能起行修进。望佛果故。是知真心不守自性。随缘升降。果报历然。又随缘不失自性。缘假无实。境智冥寂。所以起信论云。所谓虽念诸法自性不生。而复即念。因缘和合。善恶之业。苦乐等报。不失不坏。虽念因缘善恶业报。而亦即念性不可得。若云果报不失。即须具修万行。若云性不可得。当知唯是一心。且万行之初无先五戒。若依事相。报在人天。藏教但证无常。通教空无自性。别教历别。因果不融。唯圆教观心。即具法界。所以大涅槃经云。虽信别相。不信一体无差别相。名信不具。信不具故。所有禁戒。亦不具足。故所有多闻。亦不具足。何谓信不具。未了一法即一切法。信岂圆耶。何谓戒不具。未知戒性如虚空。戒岂具耶。何谓闻不具。未闻如来常不说法。是为具足多闻。闻岂具耶。若入宗镜。宁唯戒善。乃至诸佛果德。菩萨万行。靡有一法。而非所被。则念念了知。法法圆满。且如五戒者。戒从心生。心因戒立。若心不起。为四德万行之基。若心妄生。作六趣三涂之本。则无善而不摄。无恶而不收。故台教云。此五戒。亦是大乘法门。束此五戒。为三乘。即对三无失。三不护。三轮不思议化。三密。三轨。三身。三佛性。三般若。三涅槃。三智。三德等。无量三法门。横竖无边际。与虚空法界等。亦是无尽藏法门。亦是无量义三昧。举要言之。即是一切佛法也。天台金光明经疏云。五戒者。天地之大忌。上对五星。下配五岳。中成五藏。犯之者。陵天触地。自伐其身也。一不杀者。害命名事杀。不害命名事不杀。法门解者。析法名理杀。体法名理不杀。若作意防护。如马着勒。如牧牛执杖者。报在人道。百二十年。唯得肉眼。若任运性成。如河注海者。报在六天。极长者。九百二十六亿七千万岁。唯得天眼。若加修定戒无常。苦空无我等慧者。报在变易。寿七百阿僧祇。唯得慧眼。若加修常无常等慧。报在莲华藏海。受法性身。分得五眼。分得常寿。比佛犹是诸根不具。寿命损减。若圆教人。持事不杀戒。又持理不杀戒。不坏身因。常随一相。不断痴爱。起于明脱。体阴界入无所伤毁。若子若果。不生不灭。成就智慧。居寂光土。常寿湛然。五眼具足。得根自在。得命自在。修短自任。是则名为究竟持戒。诸根具足。命不损减。圆人何但持是之戒。唯杀唯慈。亦作事杀。亦作理杀。如仙预大王。杀五百婆罗门。与其见佛之眼。与其十劫之寿。又作法门杀者。析荡尘累。净诸烦恼。如树神折枝。不受怨鸟。如劫火烧木灰炭双亡。故楞伽经云。杀无明父。害贪爱母。断随眠怨。坏阴和合。断七识身。若有作者。现证法身。此逆即顺。鸯崛云。我誓断阴界入不能持不杀戒。一切尘劳。是如来种。断此种尽。乃名为佛。成就金刚微妙法身。湛然应一切。垂形九道。随其所宜。示长短命。任其所见。用缺具根。而化度之。二不盗者。不与取名事盗。与取名事不盗。法门者。如佛言。他物莫取。名法门不盗。菩提无与者。而取菩提。是名法门盗。若持戒作业求可意果者。无常速朽。悉是他物。臭如粪果。害如毒食。有智之人。所不应求。云何殷勤。饮苦食毒。而自伤毁。洄洑困苦。岂过有流。三障障佛。第一义天之所舍离。是盗。非不盗也。又二乘以四谛智。观身受心法。厌恶生死。欣求涅槃。涅槃心起。即取他物。即非时取证。即不待所说因。燋种不生。见苦断集。修道造尽。非求法也。谓有涅槃。成涅槃见。若有着空。诸佛不度。身长三百由旬。而无两翅。堕三无为坑。饥饿羸瘦。体生疮癣。岂非贫穷困苦耶。又不见佛。不闻法。不入众数。岂非第一义天。远离耶。此犹名盗。非不盗也。若别人从浅至深。舍一取一。来已更复来。去已更复去。悉是辱于去来相。亦是不与而取。取已而舍。亦是贫穷。舍已更取。数数去取。即是困苦。不与第一义天相应。即是远离。此犹名盗。非不盗也。圆人观法实相。受亦不受。不受亦不受。亦受亦不受亦不受。非受非不受亦不受。不取是菩提。障诸取故。是法平等。无有高下。不高故不取。不下故不舍。如是观者。观如来藏。具足无缺。是如意珠。随意出宝。即修罗琴。任意出声。即是大富。大富故无取。即第一义天。故不远离。是名究竟。持不盗戒。圆人亦有盗。法门者。菩提无与者。而取菩提。如海吞流。不隔万派。如地荷负檐四重檐。众生悉度。烦恼悉断。法门悉知。佛道悉成。三不淫者。男女身会名事淫。法门解者。若心染法是淫。若关禁七支。如猿着锁。擎一油钵过诸大众。割舍乐触乐求于未来。净洁五欲。如市易法。如铜钱博金钱。此乃增长欲事。非不欲也。若断欲界粗弊之欲。染着色无色界禅定之乐。如冰鱼蛰虫。堕长寿天。是为一难。贪着禅味。名大缚。是染欲法。非不欲也。若憎生死。爱涅槃。弃之直去。涉路不回。诸有色声。不能染屈。如八风不动须弥。若闻菩萨胜妙功德。甄迦罗琴声。迦叶起舞。不能自持。毗岚风至。破如腐草。是染欲。非不染欲也。若菩萨恶生死如粪秽。恶涅槃如怨鸟。舍于二边。志存中道。起顺道法爱生。名顶堕。是菩萨旃陀罗。既无方便。此慧被缚。不能胜怨。已所修治。为无慧利。是染欲法。非不欲也。圆人观一心三谛。即空何所染。即假何所净。即中何所边。即空即假何所中。即空故。无我人。十六知见。依正等爱。即假故。无空无相无愿等爱。即中故。无佛菩提转法轮度众生等爱。三谛清净。名毕竟净。唯佛一人具净戒。余人皆名污戒者。圆人又有染爱法门。如和须蜜多女。人见人女。天见天女。见者即得见佛三昧。执手者得到佛三昧。呜者得极爱三昧。抱者得冥如三昧。亦如魔界行不污菩萨。变为无量身。共无量天女从事。皆令发菩提心。又先以欲拘牵。后令入佛智。斯乃非欲之欲。以欲止欲。如以楔出楔。将声止声。四不妄语者。法门者。未得谓得。凡夫痴人。于下苦中。横生乐想。竖我慢幢。打自大鼓。执有与无诤。执无与有诤。起六十二见。破慧眼。不见于真实。备口四过。三十三天。黄叶生死。谓是真金。非想自地。谬计涅槃。此非妄语。谁是妄语耶。二乘竞执瓦砾。欢喜持出。生灭度想。生实未尽。宁得灭度。生安乐想。所作未办。宁得安隐。其实未得一切解脱。未得谓得。岂非妄语耶。佛为别教人。四门说实相。执于一有。隔碍三门。乃至执非有非无。不融有无。夫实相者。言语道断。心行处灭。云何以字。字于无字。云何以数。数于无数。岂非妄语耶。圆人如实而观。如实而说。如实观者。非内观。乃至非离内外观。亦不以无观。得是智慧。如实说者。一切实。乃至非实非不实等。如是皆名诸法实。经云。诸佛皆实语。即是以佛道声。令一切闻。圆人亦有妄语法门。无车说车。诱戏童子。无乐说乐。止彼啼儿。若有众生。因虚妄说得利益者。佛亦妄说。又言。我是贪欲尸利等。我是天是人。实非天人。将虚以出虚。令得不虚耳。五不饮酒。法门解者。迷惑倒见名酒。夫酒为不善。诸恶根本。饮酒招狂。外道等是。即世间醉也。大经云。从昔已来。常为声色所醉。流转生死。三界人天。通有此醉。二乘无明酒未吐。如半疟人。大经引醉归之。世间无常乐。而言我净。如来实我净。而言无常乐。如彼醉人。见日月转。此二乘醉也。菩萨无明未尽。不了了见。夜睹画像。譬如醉人。朦胧见道。迦叶云。自此已前。我等悉名邪见人也。此是菩萨醉。圆人行如来行。具烦恼性。能知如来秘密之藏。虽有肉眼。名为佛眼。所可见者。更不复见。是则五住正习。一时无有余。酒法既除。何所可醉。圆人亦有饮酒法门。鸯崛云。持真空瓶。盛实相酒。变化五道。宣扬哮吼。波斯匿醉。转更多恩。末利后饮。佛言持戒。入于酒肆。自立其志。亦立他志。夫得其门者。逆顺俱当。失其柄者。操刀伤手。是知能以尘劳烦恼为佛事者。斯乃见一切法皆实相矣。于一心实相中。不见有世间过。患障碍之法。则何所舍。亦不见有出世殊胜尊妙之法。则何所取。但为未入实相门中。见有凡圣种种差别。而生忻厌者。遂乃徇彼机宜。随其所作。善巧方便。而化导之。皆令入此一际平等无诤无失自证法门。究竟常乐。如是开示。不负前机。若解肘后之方。似探囊中之宝。实为第一之说。括尽初终。开大施之门。复谁前后。得自己法身之髓。到一心智海之源。初阿已摄无边。过茶无字可说

问。夫戒是轨持。全依事相。大纲所立。出自四分等律文。今宗镜中。云何于万行之门。皆称第一

答。夫万行之由。皆为契真显本。若违真逐末。不识教宗。凡一切众生。皆本具自性之律。若钝根者。则渐以相示。若上器者。直从性明。如傅大士云。持律本为制生心。我今无心过戒律。首楞严云。持犯但束身。非身何所束。如是之机。如是之教。岂须戒耶。已自知各具佛性戒故。然于初心凡夫。及出假菩萨。亦不坏于事相。遮性二戒。悉皆等持。以初心自行根劣故。须理事相资。以久行化他圆满故。须权实双备。且如凡夫二乘。菩萨诸佛。凡持戒者。莫不皆由一心所起。以凡夫全不自知垢净之戒因。从自心生。罪福之戒果。当自心受。二乘虽知由心转变。执有前尘。权小菩萨。虽不执前境实有。住无自性空。都不了外本无空。皆自心变。诸大菩萨。正了唯心。空有双泯。无明未尽。功德未圆。理行犹亏。尚居因位。诸佛则圆证真唯识性。离念清净。故经云。唯佛一人持净戒。其余尽名破戒者。如六行法云。次就戒明人心别。有六不同。先明粗凡。依戒起罪。谓有愚人。身虽持戒。不知看心。复不护口。自谓己能。毁他破戒。由此恶说。坏人敬信。便成罪业。当生恶道。次明凡夫。身口持戒。未学观慧。唯成福行。次明二乘。出世道戒。谓二乘人。观生空时。离凡我倒。则成道戒。次明大乘小菩萨。观相空慧。心净明时。离取相罪。即名为戒。次明大乘。大菩萨戒。谓观唯心。本无外色。无色可破。相空亦无。离取相过。故名为戒。此则不同小菩萨戒。虽离著有。仍着空相。此大菩萨。知空亦空。无空可着。则证大空。故智论云。破诸法皆空。唯有空在。而取相着之。大空者。破一切法空。空亦复空。以此文证。着空是过。大根离之。故名为戒。次明佛戒。谓证唯心。离念常净。无明垢尽。即成佛戒。但佛心中。具诸功德。离过义边。则名为戒。诸大菩萨。虽具功德。无明未尽。则不同佛。故佛净戒。与因有异。如上所说。六种持戒。虽即优劣不同。皆是一心所作。以凡小不了唯心。证空取相。取相者。成罪福之垢。证空者。背圆常之门。若入宗镜之中。自成戒德。则不为空有诸缘所动。岂非第一耶。戒法既尔。万行例然。所以华严论云。夫小乘戒为情有宗。为如来创为凡夫造业处。言是应作。是不应作。说善不善。如此立教。未为实有。如此有教。且约凡情虚妄之处。横系诸恶。以教制之。令生人天。是故戒序云。若欲生天上。及生人中者。常当护戒足。勿令有毁损。众生有为作业。虚妄非实德。故生人天。无常。虚妄非实。未得法身智身。非为实有宗。且为情有宗。于小乘中。为轨持教也。如华严经持戒即不然。经云。身是梵行耶。身业四威仪。乃至佛法僧。十众七遮。和尚羯磨坛头等。是梵行耶。如是谛观求梵行者。了不可得。是故名为清净梵行。如梵行品说。如是清净行者。名持佛性戒。得佛法身故。乃至初发心时。便成正觉。以持佛性戒故。与佛体齐。理事平等。混真法界。如是持戒。不见自身能持戒者。不见他身有破戒者。非凡夫行。非贤圣行。不见自身发菩提心。不见诸佛成等正觉。若好若恶。若有。少法可得。不名净行。当如是观。如是性戒。即法身也。法身者。即如来智慧也。如来智慧者。即正觉也。是故不同小乘有取舍故。然虽无取舍。于理行二门。亦不废具修。如寒山子诗云。五岳俱成粉。须弥一寸山。大海一滴水。吸在我心田。生长菩提子。遍盖天中天。为报慕道者。慎勿绕十缠。夫九结十缠。性虽空寂。初心学者。且须离之。是以诸佛所说深经。先诫不可于新发意菩萨前说。虑种子习重。发起现行。又观浅根浮信解不及。如。净名经云。佛说淫怒痴性。即是解脱。又云。不断淫怒痴。亦不与俱。故云得之者。隐傍之者现。若于淫怒痴。情生味着。得其事者。则道隐。若傍善观之。了其性者。则道现。虽了而不着。故云亦不与俱。若非久行根熟菩萨。方能理事无碍。如先德偈云。久种善根深。逢尘尘不侵。不是尘不侵。自是我无心

问。法身无像。真土如空。皆是一心。无别依正。云何教中。广谈身土

答。只于自心性相。分身土之名。以自心相义名身。自心性义名土。清凉疏

问。法性身土。为别不别。别则不名法性。性无二故。不别则无能依所依

答。经论异说。统收法身。略有十种。一依佛地论。唯以清净法界。而为法身。亦以法性而为其土。性虽一味。随身土相。而分二别。智论云。在有情数中。名为佛性。在非情数中。名为法性。假说能所。而实无差。唯识论云。虽此身土。体无差别。而属佛法。性相异故。谓法性属佛。为法性身。法性属法。为法性土。性随相异。故云尔也。今言如虚空者。唯识论云。此之身土。俱非色摄。虽不可说形量大小。然随事相。其量无边。譬如虚空。遍一切处。故如虚空言。通喻身土。二或唯大智而为法身。所证真如为法性土。故无性摄论云。无垢无挂碍。智为法身故。若尔。云何言身相如虚空。智体无碍。同虚空故。三亦智亦如而为法身。梁摄论中。及金光明经。皆云。唯如如及如如智独存。名法身故。此则身含如智。土则唯如。四境智双泯而为法身。经云。如来法身。非心非境。土亦随尔。依于此义。诸契经中。皆说如来身土无二。此则依真之言。显无能所。方曰依真。成如空义。五。此上四句。合为一无碍法身。随说皆得。土亦如之。六此上总别五句。相融形夺。泯兹五说迥然无寄。以为法身。土亦如也。此上单就境智以辩。七通摄五分及悲愿等。所行恒沙功德。无不皆是此法身收。以修生功德。必证理故。融摄无碍。即此所证真如体大。为法性土。依于此义。身土迥异。今言身相。即诸功德。言如虚空。即身之性。华严经云。解如来身。非如虚空。一切功德无量妙法所圆满故。八通收报化。色相功德。无不皆是此法身收故。摄论中。三十二相等。皆法身摄。又法华经云。微妙净法身。具相三十二。然有三义。一相即如故。归理法身。二智所现故。属智法身。三当相并是功德法故。名为法身。其所依土。则通性相。净秽无碍。我此土净。而汝不见。众生见烧。净土不毁。色即是如。相即非相。身土事理。交互依持。通有四句。一谓色身。依色相土。二色身。依法性土。三法身。依法性土。四法身。依色相土。此上犹通诸大乘教。九通摄三种世间。皆为一大法身。具十佛故。其三身等。并此中智正觉摄故。土亦如之。即如空身而示普身。于何不具。此唯华严。十上分权实。唯以第九属于此经。若据融摄及摄同教。总前九义为一总句。是谓如来无碍身土。又诸土无碍。通有十种。诸教说土。或谓但是无常。或云心变。理事悬隔。一多不融。故今要辩无碍。一理事无碍。谓全同真性。而刹相宛然。经颂云。华藏世界海。法界无差别。庄严悉清净故。二成坏无碍故。谓成即坏。坏即成等。三广狭无碍。不坏相而普周故。经颂云。体相如本无差别。无量国土悉周遍等。四相入无碍。经颂云。以一刹种入十方。十方入一亦无余。亦是一多无碍。五相即无碍。经云。无量世界即一界故。六微细无碍。经颂云。清净珠王布若云。炳然显现诸佛影等。七隐显无碍。谓染净异类。隐显等殊。见不同故。八重现无碍。谓于尘中。见一切刹。刹内尘中见刹亦然。重重无尽。如帝网故。九主伴无碍。凡一世界。必有一切。以为眷属。经颂云。毗卢遮那昔所行。种种刹海皆清净。种种刹。即眷属也。十三世无碍。一念融故。如上无碍。皆是一心。若有异法相参。则不能融摄。如大集经云。佛言。善男子。云何菩萨自净其国。如诸佛土。若菩萨知一切法。无国无非国。至一切处。无至无不至。若菩萨见法对六情。皆知是佛法。亦不见凡夫法佛法有异。作是念。此一切法。皆是佛法。佛法至一切处故。一切诸法及佛法。但假名字。亦非是法。亦非非法。是故我等。不应取着。以自土净故。知诸佛国净。此与法平等。等。眼界是佛界。耳鼻舌身意法界是佛界。我不应分别。有尊有卑。菩萨如是。至一切法平等处。是为菩萨自净其国。如诸佛土。则知主伴依正。不离五蕴。五蕴性空。即是平等。又见法从缘。则知国由心现。国由心现。故有而即空。空为法性。万法由生。见法性原。是真智慧。所以诸佛他受用土。随根不同。见有差别故。法华经云。我净土不毁。众生见烧尽。昔人云。如人于饿鬼火处见水。饿鬼于人水处见火。亦如罗刹宫殿与人宫殿。同在一处。互不相见。他受用土。亦复如是。若自受用土。故是遍周。不即三界。不离三界故。若法性土。即起灭常如。故知佛土难思。不可作存灭染净之见矣。又古德释有三义。一自性身土既同所证。明是体同。如一室之空。二自受用。如千灯光。同遍室内。三他受用。及变化二土。正证于前。亦相似名同。而随机见异。如首楞严经云。循业发现者。随众生业果。皆能显现。如释迦出世。国土狭小。海水增盈。弥勒下生。世界宽弘四大海减。菩萨在会。无诸丘坑。声闻处中。秽恶充满。故知随诸一切有情。而出应现。宽狭净秽。总是众生心量所成。佛果无作。裕公云。心则诸佛证之以为法身。境则诸佛证之以为净土。则二皆所证。智为能证。慈恩疏云

问。净土以何为体

答。准摄论云。以唯识智为体。为佛及菩萨。唯识智为体。即金刚般若论云。智习唯识通。如是取净土。若佛地论。以佛自在无漏心为体。非离佛净心外。别有实等净心色也。又云。色等即是佛净心所感。离佛自心之外。别无能感。如是假实之色。皆不离佛净心。即此净心。能显假实之色故。经云。青色青光。黄色黄光等是也。天台无量寿疏云。夫乐邦之与苦域。金宝之与泥沙。胎狱之望华池。棘林之比琼树。诚由心分垢净。见两土之升沉。行开善恶。睹二方之粗妙。喻于形端则影直。源浊则流昏。乃至可谓微行妙观。至道要术者哉。此经心观为宗。实相为体。记云。妙观至道者。业行虽多。以心观为要术。一念心起。净土宛然。无作体如。故言微行。一心三观。皆空假中。能所虽分。互照不思议。境要在心原。即观功也。横周竖穷。平等无二。三观因圆。三德果满。皆由心要义成。故言至道要术。肇法师云。万事万形。皆由心成。心有高下。故丘陵是生。又云。佛土常净。岂待变而后饰。盖是变众人之所见耳。是以众生见为土石山河。皆是自业之影起。菩萨纯为妙慧。即是真智之所为。离凡圣心。无真俗境。如华严论云。此华严经。明。缘起法界门。理事无二。无缘不寂。无事不真。十方世界。一真性海。大智圆周。为国土境界。总为性海。为一真法界。非有情无情。随业说故。为华严中纯真境界。总为智故。十住菩萨以慧为国。十行菩萨以智为国。十回向十地以妙为国。不说情与无情二见差别。以华严经为彰本法。异三乘权学教故。是无情是有情。有生有灭故

问。一切身土。八微所成。云何唯心而无质碍

答。执色极微有质碍性。是小乘宗。非通大旨。人水鬼火。岂在异方。毛海芥山。谁论巨细。一尘一识。万境万心矣。若迷心而观色。则通塞宛然。若了色而明心。乃是非绝矣。所以古德云。若知色即空。观色非耶。若迷色不空。观色是耶。若知空即色。观空非耶。若观空异色。观空是耶。此乃解惑异途。自分妍丑。何关色空二境。以辩邪正耶。若晓此宗途。常色观而恒正。若迷斯旨趣。虽空观以恒邪。且夫众生不了二空。皆为执心色实有。观心不妙。照境无功。既不解即色明空。又不能微细剖析。罔知粗细色聚。焉穷真妄心原。今对深浅之机。略标性相之义。令圆顿之根不鉴。使中下之智无遗。如先德云。如来出世。本为度生。有情迷执根深。妄计实有我法。佛即巧设方便。令除颠倒之心。于色聚中。遣其分析。显彼二执我法皆空。观心析时。有如刀用。显所析者。色虽无量。不越两般。一者俱碍。二者所碍。俱碍色者。谓五根五境。能造四大。此乃总体。于中别者。即青黄赤白。此四是实。长短方圆粗细高下。若正若不正。此十是假。依实有故。名为形色。能碍于他。亦被他碍。故名俱碍。依此分析。成极略色。极略色。即法处收。复有光影明暗。烟云尘雾迥色表色。空一显色等。皆是假有。由被他碍。不能碍他。名所碍色。依此假想分析之时。名极迥色。极迥色。即法处摄。三显示行相及所依定者。谓瑜伽师作观行时。依四静虑根本定心。与慧俱时。托彼根境。及与外色为质。于自识上变影而缘。于一色聚之中。初析为二。观此二分。色上。我法都无。了了分明。不沈不掉。复恐二分色里。我法犹存。更以慧心。析为四别。如是乃至邻虚一相。更不可析。名色后边。若更析之。便为非色。依斯假立。极略极迥二种极微。推觅我法。实体都无。达遍计空。悟依他假。便能引起。二空无漏根本智生。即证二空。所显真理。又佛国者。如今一国之内。皆天子所握领。无不属于国者。今亦尔。随心一想一缘。有情无情。若色若心。皆是实。智所照之境。无不了其性相。故名佛国。天台净名疏云。随成就众生。则佛土净。随佛土净。则说法净。随说法净。则智慧净。随智慧净。则其心净。随其心净。则一切功德净。是故宝积菩萨。欲得净土。当净其心。随其心净。则佛土净者。观心性本净。犹如虚空。即是性净之境。境。即国也。观智觉悟。此心。名之为佛。初观名因。观成名果。若论自行。即是心王无染。若论化他。即是心数解脱。智慧数为大臣。能排诸数上惑。以还心原清净土也。故云。心净即佛土净也。又随四教所明四心。此四种心净。即四种佛国悉净。此四种心。只是一自性清净心。此心若净。一切佛土皆悉净也。如镜明则照远。铃响则声高。心净则智行俱清。意虚则境界咸寂。凡曰垢净。无有不由心者。乃一净一切净矣。或见成住坏空。皆是众生善恶业现。如首楞严经云。思报招引恶果。此思业交。则临终时。先见恶风。吹坏国土。亡者神识。被吹上空。旋落乘风。堕无间狱。古释云。思者意也。国土不坏。由心分别。见国土坏。由意思影像。法尘生灭。报处还然。能受生灭之迁变。又生人见国土。死人则见坏。皆由意生法生。心灭境灭。十四科净土义云。经有恒沙佛国者。皆是圣人接物之近迹。佛实无土。何以明之。夫未免形累者。故须托土以自居。八住已上。永脱色累。照体独立。神无方所。用土何为。而言有者。以众生解微惑重。未堪真化故。以人天福乐。引之。令行戒善。或以三乘四果。诱之。劝修道品。然涉善之功。自然冥归菩提。因起贪报之惑。故流转生死。实即土属众生。故无国而不秽。净属于佛。故无国而不净。故经云。我净土不毁。此之谓矣

问。所明净土。敬如高旨。但寻玄宗。不以事为净。净取无秽。此即行业不同。报至不杂。是以石沙之人。不得同天践七珍之土。今疑畜生业与人异。而同履石沙之地。以乖所立义耶

答。畜生所以得与人同践石沙者。良由一毫微善同人。俱免烧煮之痛。以善微故。不及人为苦。然炉镬与石沙。为善。轻重虽异。而事实相邻。所以犹与人同践石沙之地。善胜事精。而域绝故。石沙之人。绝阶于七珍之土也

问。净秽似无定质。如释摩男。捉瓦成金。饿鬼见水成火。云何净秽域绝耶

答。因缘之法。诚有此理。但经云。如释摩男。此莫不是示旨。欲明法无定相以祛众生封滞之甚耳。饿鬼惑故。见水为火。不遂是火也。所以域绝者。石沙之人。不得同生安养故也。释云。净取无秽者。不以形为净。取无形为净。又云。七珍无石沙之秽为净。不取七珍为净。若畜生与人善业相邻。所以同履石沙。善胜事精者。人天业殊故。人绝阶七珍之土。畜生不及。人为苦者。缘遭鞭楚烹宰。及自互相食啖等苦。人无此事故。云不及人为苦。炉镬者。轻趣与人同处故。经云。诸小地狱。在铁围山间。或海边旷野等是也。若阿鼻狱等。即与人别居。天善为胜。七珍事精。所以与人限域隔绝

问中难释摩男。明人中即受天报。何故云人绝阶于七珍之土。又举饿鬼。欲明人不绝鬼限域。可即人报成鬼报耶

答云示旨者。示现意也。意除封迷。常之极。所云不遂是火者。饿鬼虽自业惑所迷。见水为火。然水不从惑成火。遂者从也。因缘之法。诚有此理者。谓如来说法。有二种门。一谓因缘门。二谓因果门。因缘门者。即无定质。因果门者。即有定义。又经明一切世间净秽国土。皆是菩萨行所成。众生业共感。若娑婆缘熟。即华藏是娑婆。若华藏缘熟。即娑婆是华藏。若无行无感。世界不成。则离心之外。更无一法。如华藏世界海者。略有二因。一约众生如来藏识。即是香海。亦法性海。依无住本。是谓风轮。亦妄想风。于此海中。有因果相。恒沙性德。即是正因之华。世出世间。未来果法。皆悉含摄。故名为藏。若以法性为海。心即是华。含藏亦尔。然此藏识相分之中。半为外器。不执受故。半为内身。执为自性。生觉受故。如来藏识。何缘如此。法如是故。行业引故。二约诸佛。谓以大愿风。持大悲海。生无边行华。含藏二利。染净果法。重叠无碍。故所感刹。相状如之。所以重重无尽。皆是凡圣之心。真如性故。上之大海。既是藏识。今明心华之内。摄诸种子。一一种子。不离藏识海。故有多香海。然一一具于性德故。皆有庄严故。又夫一切诸法。随缘幻生。体用俱无。隐显互起。或多中现一。一中现多。若不知起尽之根由。则任运但随境转。或随好境而忻集。或逐恶缘而怖生。若能明了一切凡圣等法。悉是自心境界。以此一印。众怖潜消。所以持地经云。佛告阿逸多菩萨。于一切法。于一切菩萨法。莫生恐怖。于一切辟支佛法。亦莫恐怖。于一切声闻法。亦莫恐怖。于一切凡夫法。亦莫恐怖。乃至于静于乱。亦莫恐怖。于假于实。亦莫恐怖。于信不信。亦莫恐怖。于善念不善念。亦莫恐怖。于住不住。亦莫恐怖。如是菩萨。于一切法。莫生恐怖。阿逸多。我于往昔修如是等无异法故。得成正觉。悉能了知一切众生心之境界。而于所知不起知相。以我所证随机演说。能令闻法诸菩萨等。获得光明陀罗尼印。得法印故。永不退转。释曰。了一无畏法。能除五怖畏。入此一心门。当生欢喜地。又云。心净得佛土功德净。故云。欲得净土果者。当净其心。举果劝因。谓由心也。云何称净。若行者不得心。处则心无起灭。无起灭故。是曰净心。又大品经云。空故。离故。不生故。寂灭故。名之为净。随其心净则佛土净者。明因则是心。此明心外无境界。随心而生。心既清净。外报相亦净。净秽从心。自无体质。岂有相碍而异处。是故行业不同。各各异见。行业同故。所以见不异。如声和响顺。形直影端。净秽之异。皆由心作。若无心分别。垢净何生。见垢实性。即无净相。岂有二法相待而论差别乎。故华严经颂云。佛刹无分别。无憎无有爱。但随众生心。如是见有殊。所以对机立教。于分别门中。论众生净心。非唯一种。不可雷同。古释有四。一真实净。谓无漏善心。二相似净。谓有漏善心。三究竟净。谓佛世尊。四不究竟净。谓十地已下。乃至凡夫。又四句料简体相净秽。一体净相秽。谓佛现秽土相。佛心清净无漏故。经云。为欲度斯下劣人故。示是众恶不净土耳。二体秽相净。如十地已还。本识。及有漏六七识。并地前凡夫一切有漏心。所现净土。是有漏。故名体秽。以依如来清净佛土。自识变似净土相现。名相净。三体相俱净。如佛及十地已还。无漏心中。所现净土。四体相俱秽。如有漏心所现秽土。若分别净土净心。更有多种。复有究竟净心。未究竟净心。有有漏净心。无漏净心。有有相净心。无相净心。有伏现行净心。断种子净心。有自力净心。他力净心。诸佛随机。说无定法。若论大旨。尚不得一净。何况多门。此乃一心真如。不守自性。随缘对处。有浅有深。或垢或净。不可滞理。妨事。守一疑诸。迷卷舒之门。起通局之见。虽同一旨。约相差别不无。虽云有异。顺体一如不动。何者。若言其一。则安养宝方。娑婆丘陇。若言其异。十方佛国。一道清虚。若言其有。无边净刹。犹若虚空。若言其无。妙土交罗。如天帝网。所以精超四句。妙出百非。道不可以一言诠。理不可以一义宣。故如上所说。身土唯心。但将世间所见所闻之法验之。自然可解。且如河岳不灵。为人所感。何者。土木瓦石。岂有所知。皆精志在人。从识所变。或非人所附。俱不出心。如皇唐国史。德宗皇帝。贞元七年。骠国有使。重译来朝。上乃亲聘。使者云。自秦汉已来。未曾通于中国。上又问。何以知朕临朝。对曰。我国三年。牛马头向东而卧。水无巨浪。海不扬波。所以知中夏有华风。乃陛下之圣德。乃至珠还合浦。剑去吴都。虎负子而过江。凤呈祥而入境。牛虎无计度分别。珠剑本属于无情。岂能感德知恩。抱强负弱。全是人心之所变。真唯识义之所成。如笃善则天堂现前。习恶则火车盈侧。命富则珠珍溢藏。业贫则茆土攒身。但以宗镜照之。万事难逃影响矣

宗镜录卷第二十一　　　　　　丙午岁分司大藏都监开板宗镜录卷第二十二

        慧日永明寺主智觉禅师延寿集

夫真心无形。妙体绝相。云何有报化庄严等事

答诸佛法身如真金。相好似金庄严具。以金作具。体用全同。从心现色。性相无二

如起信论问云。若佛法身。无有种种差别色相。云何能现种种诸色

答。以法身是色实体故。能现种种色。谓从本已来。色心无二。以色本性。即心自性。说名智身。以心本性。即色自性。说名法身。依于法身。一切如来所现色身。遍一切处。无有间断。十方菩萨。随所堪任。随所愿乐。见无量受用身。无量庄严土。各各差别。不相障碍。无有断绝。此所现色身。一切众生心意识。不能思量。以是真如自在甚深用故。故知所现一切依正二报。供具庄严等无边佛事。皆从一心而起。如华严经云。以从波罗蜜所生一切宝盖。于一切佛境界清净解所生一切华帐。无生法忍所生一切衣。入金刚法无碍心所生一切铃网。解一切法如幻心所生一切坚固香。周遍一切佛境界如来座。心所生一切佛众宝妙座。供养佛不懈心所生一切宝幢。解诸法如梦欢喜心所生佛所住一切宝宫殿。无著善根无生善根所生一切宝莲华云。一切坚固香云。一切无边色华云。一切种种色妙衣云。一切无边清净栴檀香云。一切妙庄严宝盖云。一切烧香云。一切妙鬘云。一切清净庄严具云。皆遍法界。出过诸天。供养之具。供养于佛。其诸菩萨一一身。各出不可说百千亿那由他菩萨。皆充满法界虚空界。其心等于三世诸佛。以从无颠倒法所起。解深密经云。尔时曼殊室利白佛言。世尊。如来成等正觉。转正法轮。入大涅槃。如是三种。当知何相。佛告曼殊室利。善男子。当知此三皆无二相。谓非成等正觉。非不成等正觉。非转正法轮。非不转正法轮。非入大涅槃。非不入大涅槃。何以故。如来法身究竟净故。如来化身常示现故。释曰。非成等正觉者。以法身究竟净故。离常见故。入第一义谛故。非众生见闻故。非不成等正觉者。以化身常示现故。离断见故。约世俗谛故。随机熟有情心现故。然法报虽分。真化一际。又法身普遍有二。一随相各别遍。以法身遍在一切大小相中不坏相故。二圆融总摄遍。以法身无相。能融一切有相总摄归一体故。色身即体之用遍。智身修成。如体之遍。遂则十身布影。散分十刹之中。一体分光。不动一尘之内。色身如日之影。随现世间。智身似日之光。照临法界。又佛身诸根。一一相好。皆遍法界。以诸根体同故。若眼为门。诸根相好。及佛刹土。莫不皆是一眼中现。如经云。众生身中有如来眼。如来耳等。以佛法身共众生性。无别体故。皆从无性而起。起不违真。因法界而生。生不碍事。所以一切诸佛。于一切世界。皆是得菩提处。若以真身。则称性遍周。若以应身。则随机普现。所以天亲云。广略相入者。诸佛有二种身。一法性法身。二方便法身。由法性法身故。生方便法身。由方便法身故。显出法性法身。此二种身。异而不可分。一而不可同。是故广略相入。法身无相故。则能无不相。是故相好庄严。即是法身也。法身无知故。则能无不知。是故一切种智。即是真实智慧。故华严论云。法身相好。一际无差。晓公起信论疏序云。原夫大乘之为本也。萧焉寂灭。湛尔冲玄。玄之又玄。岂出万像之表。寂之又寂。犹在百家之谈。非象表也。五目不能睹其容。在言里也。四辩莫能谈其状。此明真体。与一切法非一非异。华严经疏序云。冥真体于万化之域。显德相于重玄之门。记释云。此明无碍。则与诸法非一异矣。如肇公云。道远乎哉。触事而真。亦体即万化矣。故云冥真体于万化之域。显德相于重玄之门者。明相不碍体也。重玄即是理体。明德相只在体上。若离体有相。相非玄妙。胜德之相。名为德相。言重玄者。借老子之言。老子云。玄之又玄。众妙之门。彼以有名无名。同谓之玄。河上公云。玄者。天也。天中复有天。庄子云。天即自然。则自然亦自然也。依此而生万物。故云众妙之门。今宗镜中。亦复如是。无法不收。无德不备。可谓心之至妙幽玄矣。清凉记引华严经颂云。佛以法为身。清净如虚空

问云。佛身既知虚空。何缘现于金色等。云何令人悟于虚空

答。有三意。一体虽无相。为物现相。物宜见故。随他意耳。二若不现相。云何令人悟于无相。如不因言。岂显无言之理。三如虚空。言。取其清净无相。非离相求。相即无相。不乖空故。经颂云。佛住甚深真法性。寂灭无相同虚空。而于第一实义中。示现种种所行事。此一偈。总收前三意。肇论云。用即寂。寂即用。用寂体一同出而异名。更无无用之寂主于用也。寂用元是一体。同从理出而有异名也。非谓离用之外。别有一寂。为用之主也。故云。般若之体。非有非无。虚不失照。照不失虚。故曰不动等觉而建立诸法。如镜鉴像。虚不失照。似日游空。照不失虚。又不动等觉建立诸法。则寂而常用。不坏缘生而观实相。则用而常寂。斯乃千差万用。别相异名。俱同出一真心体矣。所以又云。经称圣人。无为而无所不为。无为故。虽动而寂。无所不为故。虽寂而动。虽寂而动故。物莫能一。虽动而寂。故物莫能二。物莫能二故。逾动逾寂。物莫能一故。逾寂逾动。法性如是。动寂难量。焉能一其寂而二其动哉。故名不能名。相不能相矣。又云。所以圣人。戢玄机于未兆。藏冥运于既化。总六合以镜心。一去来以成体。古今通。始终。同穷本极末。莫之与二。浩然大均。乃曰涅槃。所以圣人玄机。预察于未来锋芒。未兆之事。冥运过去已。变化之缘。则心镜能照万事。十方三世。无有遗余。今古去来。始终本末。莫不同一心无二之体。是以入佛境界经云。如来如实知本际中际后际。如彼法本际不生。未来际不去。现在际不住。如实知彼法足迹。如一法。一切法亦如是。如一切法。一法亦如是。文殊师利。而一多不可得。故知生佛同一庄严。同一慈心。同一悲体。如诸法无行经云。文殊师利言。一切众生。皆成就大悲。名不动相。文殊师利。云何是事名不动相。世尊。一切众生。无起无作相。皆入如来平等法中。不出大悲之性。以恼悲无分别故。是故一切众生。皆成就大悲。名不动相。故知万法不动。悲恼何分。一真匪移。垢净谁别。然虽现庄严。皆如海印。如古德云。谓香海澄停。湛然不动。四天下中色身形像。皆于其中而有印文。如印印物。亦犹澄波万顷。晴天无云。列宿星月炳然齐现。无来无去。非有非无。不一不异。如来智海。识浪不生。澄停清净。至明至静。无心顿现一切众生心念根欲。心念根欲。并在智中。如海含像。故经颂云。如海普现众生身。以此说名为大海。菩提普印诸心行。是故正觉名无量。非唯智现物。心。亦依此智。顿现万形。普应诸类。贤首品颂云。或现童男童女形。天龙及与阿修罗。乃至摩睺罗伽等。随其所乐悉令见。众生形相各不同。行业音声亦无量。如是一切皆能现。海印三昧威神力。以此海印三昧之力。顿现一切。为众生不知故。佛方便力。垂诸教迹。是以昔人云。佛兴由生迷实。说法示于真实。不动真际。建立诸法。则性不可坏。不坏假名。而说实相。则相不可坏。斯则天魔外道等。皆法印。故无能坏。且五逆四魔尚法界印。况无漏净智一真相好。而能障实相之妙旨耶。故华严经颂云。清净慈门刹尘数。共生如来一妙相。一一诸相莫不然。是故见者无厌足。法华经偈云。深达罪福相。遍照于十方。微妙净法身。具相三十二。则法身为一切法之印。无有一法出此印文。台教云。如无行经云。五逆即菩提。菩提即五逆。逆与菩提。不出心性。故无二相体。既不二故不可坏。以逆本来无自性故。苦即实相。阴死二魔即法界印。烦恼即实相。烦恼魔即法界印。业即实相。天魔即法界印。魔既即印。印岂坏印。大论云。有菩萨教人修空。断一切念。后时才起一念有心。便为魔动。即便忆念本所修空。魔为之灭。修空尚尔。况复观之即法界印。是知心有即缚。心无即解。若了于心。何缚何解

问。心无自性。生灭无恒。体用俱空。如何起行

答。虽自体常空。不坏缘生之因果。而无有作者。宁亡善恶之业门。故心王论云。观心空王。玄妙难测。无形无相。有大神力。能灭千灾。成就万德。本性虽空。能施法则。观之无形。呼之有声。为大法将。持戒传经。水中碱味。色里胶青。决定是有。不见其形。心王亦尔。身内居停。面门出入。应物随情。自在无碍。所作皆成。清凉疏释经云。法界如幻者。即体从缘。一切法如实际。即事而寂。世人皆谓实际不变。而谓诸法无常。理实圆融。世间之相。即是常住。然古德以七喻展转释疑。一疑云。世间幻火。不成烧用。佛现益物。岂同幻耶。释云。如影。亦有应质阴覆等义。岂是实耶。然诸法喻。各有三义。一缘成义。二无实义。三有用义。意取无实。故不着也。二疑云。若佛如影。菩萨何以起行往求。因既不虚。果宁非实。释云如梦。梦亦三义。无体现实。与觉为缘。谓有梦走而惊觉故。菩萨行亦尔。证理故空。无明未尽故似实。能与佛果为缘。勤勇不已豁然觉悟。如梦渡河。三疑云。若菩萨行如梦。何以经说此是菩萨行。此是二乘行。释云如响。缘成无本。称声大小。圣教亦尔。机感无本。随机异闻。四疑云。果行可然。世间未悟。此应是实。释云。如化。心业神力所持。无实有用。五疑云。若皆如化。何有差别之身。释云。如幻。六疑云。身若如幻。何有报类不同。释云。如心。以心无形如幻故。虽如幻不定。无有自性。然随缘现。能成众善。如大宝积经云。菩萨摩诃萨。复作是念。此缘起法。因果不坏。虽复是心法性。无有自性。无有作用。无有主宰。然此诸法。依止因缘而得生起。我当随其所欲积集善根。既积集已修相应行。终不舍离是心法性。复次舍利子。菩萨摩诃萨。云何此中积集之相。舍利子。是诸苦萨摩诃萨。作如是观。积集之相。是心本性。犹如幻化。无有一法而可施者。是心法性。而能布施一切众生。回向积集。庄严佛土。是则名为善根积集。又舍利子。是心本性。如梦所见。其相寂静。是心法性。而能积集守护尸罗。皆为回向神通作用。是则名为善根积集。又舍利子。是心本性。犹如阳焰。究竟灭尽。是心法性。而能修习一切可乐忍辱之力。回向积习庄严菩提。是则名为善根积习。又舍利子。心本性者。如水中月。究竟远离积习之相。是心法性。而能发起一切正勤。回向成熟无量佛法。是则名为善根积习。又舍利子。心本性者。不可取得。不可睹见。是心法性。而能修习一切静虑解脱三摩地三摩钵底。回向诸佛胜三摩地。是则名为善根积习。又舍利子。观此心性。本非色相。无见无对。不可了知。是心法性。而能修习一切慧句差别说智。回向圆满诸佛智慧。是则名为善根积习。又舍利子。心无所缘。无生无起。是心法性。而能建立无量善法。摄受色相。如是名为善根积习。又舍利子。心无所因。亦无所生。是心法性。而能摄受觉分法因。是则名为善根积习。又舍利子。心性远离。六种境界。亦不生起。是心法性。而能引发菩提境界。因所生心。是则名为善根积习。舍利子。如是名为菩萨摩诃萨。依般若波罗蜜多。故于一切心。随心观察。修习念住。复次舍利子。是菩萨摩诃萨。又依般若波罗蜜多故。于一切住随心观。为求证得胜神通故。系缚其心。修学通智。得神通已但以一心。而能善知一切心相。既了知已依心自体。宣说诸法。又云。化乐天王白佛言。世尊。彼实际者。遍一切处。无有一法而非实际。世尊。谓菩提者。亦是实际。世尊。何者是菩提。一切法是菩提。离自性故。乃至五无间业亦是菩提。何以故。菩提无自性。五无间业亦无自性。是故无间业亦是菩提。是以了心本性。自体无生。从无生中建立诸法。观无性之心。说无性之教。随净缘而无性成佛。随染缘而无性为凡。不见纤尘。暂出性空之理。未有一念。能违平等之门。所以大般若经偈云。有法不成有法。无法不成无法。有法不成无法。无法不成有法。释曰。有不成有无不成无者。以一体故。无能成所成。有不成无无不成有者。自既不成。焉能成他。故知各无自体。互不成就。大集经云。一切诸法。究竟无生。一切诸法。无性无生。无起无出。是以缘不生因。因不生缘。自性不生自性。他性不生他性。自性不生他性。他性不生自性。是故说一切诸法。自性无生。胜思惟梵天所问经云。尔时普华菩萨语舍利弗。汝入灭尽定能听法耶。答言。善男子。入灭尽定。无有二行而能听法也。大德舍利弗。汝信诸法。皆是自性灭尽不。答言。如是。诸法皆是自性灭尽之相。我信是说。普华曰。若如是者。则舍利弗。常一切时不能听法。何以故。以一切诸法。常是自性灭尽相。是以诸法本空。但是缘起。缘会则似有。缘散则似无。有无唯是因缘。万法本无生灭。如真金随工匠而器成。即金体不变。似虚谷任因缘而响发。与法性无违。如有颂云。如人掘路土。私人造为像。愚人谓像生。智者言路土。后时官欲行。还将像填路。像本无生灭。路亦非新故。是知但是一土。生灭唯是因缘。例如一心万法。更无前后。何者。掘路成像时。土亦不减。坏像填路时。土亦不增。以不失本土故。如成佛时心亦不增。为凡时心亦不减。以心随缘时。不失自性故。又像生但是缘生。像灭唯从缘灭。像无自体故。如成佛但是净缘生。为凡亦是染缘起。凡圣本无生故。是知万法从缘。皆无自性。本未曾生。今亦无灭。如文殊师利观幻颂云。此会众善事。从本未曾为。一切法亦然。悉等于前际。所以正作时。无作。以无作者故。当为时不为。以无自性故。任从万法纵横。常等未生之际。假使群生出没。不离无性之宗。又昔有庞居士。命女灵照曰。吾当先逝。汝可后来。专候日中。可蜕斯[穀-禾+卵]。灵照曰。午即午矣。有蚀阳精。居士怪之。自临窗下。其灵照。忽尔回登父座。俄尔坐亡。居士笑云。甚为锋捷。空华落影。阳焰翻波。吾道于先。吾行于后。遂往于相公为丧主。告于公曰。但愿空诸所有。慎勿实诸所无。言讫而逝。斯亦不堕有无之见。妙得无生之旨矣

问。菩提即自身心者。云何教中说。菩提者不可以身心得

答。夫言菩提之道即心者。乃是自性清净心。湛然不动。盖是正觉无相之真智。其道虚玄。妙绝常境。聪者无以容其听。智者无以运其知。辩者无以措其言。像者无以状其仪。以迷人不了。执色阴为自身。认能知为自心。故经云。身如草木。无所觉知。心如幻化。虚妄不实。所以除其执取之心。故云菩提者不可身心得也。菩提非是触尘。不可以身得。菩提非是法尘。不可以心得。若就了人。即达阴身本空。妄心无相。以本空故。法身常现。以无相故。真心不亏。如此发明。五阴即菩提。离是无菩提。不可以菩提而求菩提。不可以菩提而得菩提。文殊云。我不求菩提。何以故。菩提即我。我即菩提故。维摩经云。不观是菩提。离诸缘故。菩提非所观之境。则无能缘之心。所观境空。即实相菩提。能缘心寂。即自性菩提。大般若经云。龙吉祥言。颇有能证菩提者不。妙吉祥曰。亦有能证。龙吉祥言。谁为证者。妙吉祥曰。若无名姓施设语言。彼为能证。龙吉祥言。彼既如是。云何能证。妙吉祥曰。彼心无生。不念菩提及菩提座。亦不愍念一切有情。以无表心无见心等。能证无上正等菩提。龙吉祥言。若尔。尊者。以何心等当得菩提。妙吉祥曰。我无所趣。亦非能趣。都无所学。非我当来诣菩提树。坐金刚座。证大菩提。转妙法轮。拔济生死。所以者何。诸法无动。不可破坏。不可摄受。毕竟空寂。我以如是非趣心等。当得菩提。龙吉祥言。尊者所说。皆依胜义。令诸有情。信解是法。解脱烦恼。若诸有情烦恼解脱。便能毕竟破魔罥网。妙吉祥曰。魔之罥网。不可破坏。所以者何。魔者不异菩提增语。何以故。魔及魔军。性俱非有。都不可得。是故我说魔者不异菩提增语。龙吉祥言。菩提何谓。妙吉祥曰。言菩提者。遍诸时处一切法中。譬如虚空。都无障碍。于时处法。无所不在。菩提亦尔。无障碍故。遍在一切时处法中。如是菩提。最为无上。仁今欲证何等菩提。龙吉祥言。欲证无上。妙吉祥曰。汝今应正无上菩提。非可证法。汝欲证者。便行戏论。何以故。无上菩提。离相寂灭。仁今欲取。成戏论故。譬如有人。作如是说。我令幻士。坐菩提座。证幻无上正等菩提。如是所言。极成戏论。以诸幻士尚不可得。岂令能证幻大菩提。幻于幻法。非合非散。无取无舍。自性俱空。诸佛世尊。说一切法。不可分别。皆如幻事。汝今欲证无上菩提。岂不便成分别幻法。然一切法。皆不可取。亦不可舍。无成无坏。非法于法。能有造作。及有灭坏。无法于法。能有和合。及有别离。所以者何。以一切法。非合非散。自性皆空。离我我所。等虚空界。无说无示。无赞无毁。无高无下。无损无益。不可想像。不可戏论。本性虚寂。皆毕竟空。如幻如梦。无对无比。宁可于彼起分别心。龙吉祥言。善哉尊者。我今由此。定得菩提。何以故。由尊者为我说深法故。妙吉祥曰。吾于今者。未曾为汝有所宣说。若显若密。若深若浅。云何令汝能得菩提。所以者何。诸法自性。皆不可说。汝谓我说甚深法者。为行戏论。然我实非能说者。诸法自性。亦不可说。如有人言。我能辩说幻士识相。谓诸幻士。识有如是如是差别。彼由此说。害自实言。所以者何。夫幻士者。尚非所识。况有识相。汝今谓我说甚深法。令汝证得无上菩提。亦复如是。以一切法。皆如幻事。毕竟性空。尚不可知。况有宣说。是以一切众生之性。即是无相平等菩提。于自性中。云何有能证所证之差别乎。如般若经云。觉法自性。离诸分别。为菩提故。又经云。诸所有行。皆有所是。无所是。是菩提。何者。若有所是。即立所证之境。便有能证之心。能所尽处。名为大觉。大觉之义。唯悟自心。如大毗卢遮那成佛经云。尔时金刚手菩萨复白佛言。世尊。谁寻求一切智。谁为菩提成正觉者。谁发起一切智智。佛言。秘密主。自心寻求菩提及一切智。何以故。本性清净故。心不在内。不在外。及两中间。心不可得故。乃至欲识知菩提。当如是识知自心。庄严菩提心经云。佛言。菩提心者。非有非造。离于文字。菩提即是心。心即是众生。若能如是解。是名菩萨修菩提心。是则心外无菩提。何所求耶。菩提外无心。何所得耶。如华严经云。知一切法。无相是相。相是无相。无分别是分别。分别是无分别。非有是有。有是非有。无作是作。作是无作。非说是说。说是非说。不可思议。知心与菩提等。知菩提与心等。心及菩提与众生等。又颂云。虽尽未来际。遍游诸佛刹。不求此妙法。终不成菩提。故知心法妙故。当体即是。若向外远求则失真道。故云善财遍巡诸友。不出娑罗之林。慈氏受一生成佛之功。不离一念无生性海。所以净名经云。若弥勒得阿耨多罗三藐三菩提者。一切众生皆亦应得。所以者何。一切众生即菩提相。若弥勒灭度者。一切众生亦当灭度。所以者何。诸佛知一切众生。毕竟寂灭。即涅槃相。不复更灭。故知已成不更成。已灭不更灭。为未知者。方便说成。方便说灭。若执方便。则失本宗。如大庄严法门经云。尔时文殊师利。语金色女言。如是五阴体性。即是菩提体性。菩提体性。即是一切诸佛体性。如汝身中五阴体性。即是一切诸佛体性。诸佛体性。即是一切众生五阴体性。是故我说。汝身即是菩提。复次觉五阴者。名觉菩提。何以故。非离五阴佛得菩提。非离菩提佛觉五阴。此方便知一切众生悉同菩提。菩提亦同一切众生。是故我说。汝身即是菩提。大宝积经云。菩提者。名心平等。无所起故。菩提者。名众生平等。本无生故。乃至菩提者。性相如是。若于此法。有所愿求。徒自疲劳。何以故。如菩提性。菩萨应行。能如是行。名为正行。思益经偈云。菩萨不坏色。发行菩提心。知色即菩提。是名行菩提。如色菩提然。等入于如相。不坏诸法性。是名行菩提。不坏诸法性。则为菩提义。是菩提义中。亦无有菩提。正行第一义。是名行菩提。璎珞经云。发心住者。是人始从具缚。未识三宝。乃至值佛菩萨教法中起一念。便信发菩提心。既云始从凡夫最初发心。明知此中发心。该于初后

问。此既是初。何得乃具后诸行位。及普贤德耶

古德释此。略有二门。一行布次第门。谓从微至着。从浅至深。次第相承。以阶彼岸。二圆融通摄门。谓一位即具一切位等。如华严经所说。亦如大品等中。一行具一切行。此中有二门。一缘起相由门。二法界融摄门。前中普揽一切始终诸位。无边行海。同一缘起。为普贤行德。良以诸缘相望。略有二义。一约用。由相待故。有有力无力义。是故得相收及相入也。二约体。由相作故。有有体无体义。是故得相即及相是也。又有二菩提。一性净。二圆净。从缘起者。即是圆净。圆净复二。一明缘起。万行为缘故。二明性起。全是真如性净功德之所显。又缘起无性。即性净故。如法华经偈云。诸佛两足尊。知法常无性。佛种从缘起。是故说一乘义耳。又有二义。一约行布展转义。二约圆融展促无碍义。如善财见仙人执手。一一佛所经无量劫。故知修短难思。特由于此。如贤首菩萨云。信大乘者犹为易。能信此法倍更难。以初心即具一切德。故难信也。又设于梦中。惊惧。怖令发菩提心。尚得称为大菩萨摩诃萨。何况正信之发。开发之发。如大涅槃经。如来性品云。迦叶菩萨白佛言。世尊。云何未发菩提心者。得菩提因。佛告迦叶。若有闻是大涅槃经。言我不用发菩提心。诽谤正法。是人即于梦中见罗刹像。心中怖惧。罗刹语言。咄。善男子。汝今若不发菩提心。当断汝命。是人惶怖。寤已即发菩提之心。是人命终。若在三恶趣。及在人天。续复忆念菩提之心。当知是人。是大菩萨摩诃萨也

问。经云。佛言学我法者。唯证乃知。今言菩提者。不可以身心得。无修无证。则初发菩提心人。如何趣向

答。若能信悟菩提。无相不可取。无性不可修。如是明达。即是真证。如大树紧那罗王所问经云。菩萨已复应更作如是思惟。是中何者是我。谁为我所法。谁能得成诸佛菩提。为身得耶。为心得耶。乃至如是观时。分明了了见是身相。不得菩提。亦知是心。不得菩提。何以故。诸法无有以色证色。以心证心故。然彼于言说中。知一切法。虽无色无形。无相无漏。无可睹见。无有证知。亦非无证。何以故。以一切诸如来身无有漏故。又诸如来身无漏故。心亦无漏。又诸如来心无漏故。色亦无漏。若能如是知无所发。能发此心。若入宗镜中。是名真发。既能发心。便又为他开示。则诸圣同赞。功德无涯。如经偈云。发心毕竟二不别。如是二心先心难。虽自未度先度他。是故我礼初发心

宗镜录卷第二十二

        丁未岁高丽国分司大藏都监奉敕雕造宗镜录卷第二十三

        慧日永明寺主智觉禅师延寿集

夫菩提之道。不可图度。约一期方便宁无指示。如何是菩提之相

答。若约究竟菩提。体常冥寂。如。净名经云。寂灭是菩提。离诸相故。若以无相之相。于方便门中。不无显示。令初发菩提心人。分明无惑故。如先德云。谓寂照无二。为菩提相。犹如明镜。无心为体。鉴照为用。合为其相。亦即禅宗即体之用。自知。即用之体恒寂。知寂不二为心之相。又云。理智相摄。以离理无智。离智无理。如珠之明故。以珠是体。明是用。用不离体。体不离用。明不离珠。珠不离明故

问。有念即众生。无念即佛。云何言凡圣一等

答。众生虽起念。不觉念本无念。与佛无念等。妄堕有念中。佛得无念。知念本无。众生虽现在念中。佛知念即无念。斯则佛无念。与众生无念义同。又以众生不知念空。于念成事似有差别。若实了念空。则于苦乐境。不生执受。何者。以境从念生。心空则境何有。既无有境。相缚自除。能所俱空。谁生取着。既不取着。生死自无。如圆觉经云。知是空华。即无流转。亦无身心受彼生死

问。即心成佛之宗。曹豁正意。见性达道之旨。灵鹫本怀。如今信不及人。谓不现证。古今悟者。请垂指南

答。若亲见。无一人而非佛。若不信。无一佛而非人。迷则常作佛之众生。悟则现证众生之佛。人佛不异。妄见成差。迷悟虽殊。本性恒一。如过去有佛。号住无住。发愿使己国众生。同日同时成佛。即日同灭度。又贤劫前有佛。号平等。亦愿己国。及十方众生。亦同日成佛。即日灭度。如宝积经云。是时妙慧童女。重白目连。以我如是真实言故。于未来世。当得成佛。亦如今日释迦如来。乃至若我此言非虚妄者。令斯大众身皆金色。说是语已众皆金色。又思益经云。思益菩萨。放右掌宝光。一切四众。皆如佛相。下方四菩萨踊出。欲礼世尊。乃发愿言。今此众会。其色无异。当知一切法。亦复如是。此语不虚。愿释迦如来现异相。令我礼敬。即时释迦如来。踊起七多罗树。坐师子座。又最胜王经云。佛言。修菩提行者。于诸圣境。体非一异。不舍于俗。不离于真。依于法界。行菩提行。时善女天白佛言。世尊。如上所说。菩提正行。我今当学。时梵天王问曰。此菩提行。难可修行。汝今云何于菩提行而得自在。善天女曰。我今依于此法。得安乐住。是实语者。愿令一切五浊恶世。无量无数无边众生。皆得金色三十二相。非男非女。坐宝莲华。受无量乐。乃至说是语已。一切五浊恶世所有众生。皆悉金色。具大人相。非男非女。坐宝莲华。受无量乐。犹如他化自在天宫。释曰。于诸圣境体非一异者。即是不舍于俗。是不一。不离于真。是不异。若一即坏真俗。若异。即成断常。不断不常。即是依于法界。非真非俗。乃曰修习菩提。故云我依此法。得安乐住。所以善天女悟五浊质成。真金之色。阎浮提。迷大人相。成恶业之身。是知若智照之。即世法而成佛法。若以情执之。即佛法而成世法。一心实不动。二见自成差。同共一法中。别成凡圣解。若了非男非女之体。现具三十二相。坐宝莲华。若执是男是女之形。常系二十五有沈无明海。故知信力所及。发真实言。可验。现证法门。顿明心佛矣

问。此犹叙古引文。如何是即今之佛

答。如今一念才起。了不可得。无有处所。是过去佛。过去不有。未来亦空。是未来佛。即今念念不住。是现在佛。但一念起时。莫执莫断。不取不舍。则三际无踪。一念圆具十法界。非因非果而因而果之法。若能如是一念而达者。则念念相应。念念成佛。凡圣悉等。今古皆齐。故云了了识心。惺惺见佛。是佛是心。是心是佛。念念佛心。心心念佛。欲得早成。戒心自律。净戒律。心净心即佛。除此心。王更无别佛。欲求万法。莫染一物。心性虽空含真体实。入此法门。端坐成佛。如是则十方诸佛。同一法身。若欲念外施功。心外求佛。便落他境。无有得时。遂即前后情生。凡圣缘起。徒经时劫。枉用功夫。所以华严论云。不如一念缘起无生。超彼三乘权学等见

问。一念成佛已入信门。如何得目前了了分明而见

答。目前无物。是真见佛。如文殊师利巡行经。以经中说文殊。遍巡五百比丘房。皆见寂定。因以为名。最后难舍利弗。以显甚深般若。问舍利弗言。我时见汝。独处一房。结加趺坐。折伏其身。汝为当坐禅耶不耶。答云坐。难云。为当欲令未断者断故。坐禅耶等。因此广显性空无得之理意。五百比丘从座而起。于世尊前。高声唱言。从今已去。更不复见文殊身。不复闻其名字。如是方处。速应舍离。所有文殊一切住处。亦莫趣向。所以者何。文殊烦恼解脱一相说故等。舍利弗。令文殊为决了。文殊言。实无文殊而可得故。若实无文殊可得者。彼亦不可见等。广为说法。四百比丘漏尽得果。一百比丘更谤。陷入地狱。后还得道。广如彼说。所以无见是真见。无闻是真闻。不见不闻文殊。是真见真闻文殊矣。若不信此说。虽起谤而陷狱。以曾闻故。终熏种而得道。何况闻而信耶。则成道不隔于一念。故知宗镜。见闻无不获益矣。所以宝积经云。无畏女言。大迦叶。诸法永无。不可示现。是故大迦叶。一切法皆无。若法本无。云何可见彼清净法界。大迦叶。若欲见清净如来。彼善男子善女人。应善净自心。时大迦叶语无畏言。云何善净自心。女言。大迦叶。如自身真如。及一切法真如。若信彼者。不作不失。如是见自心清净故。迦叶问言。自心以何为体。女言。空为体。若证彼空。信自身故。即信真如空。以一切法性寂静故。又云。如来者。即虚空界。是故虚空即是如来。此中无一物可分别者。华手经云。一切法如即是如来。如来即是一切法如。是故世尊。无所住处。是如来义。又报化如影。空无去来。心净佛现。则云佛来。佛亦不来。心垢不现。即云佛去。佛亦不去。斯即来而非来。去而非去。佛既无来去。心亦不生灭。如是解者。可见真佛矣。故金刚经云。若人言。如来若来若去若坐若卧。是人不解我所说义。如来者。无所从来。亦无所去。故名如来。则知若人若法。俱不出一如之道。如是通达。六根所对。无非见自性如如佛矣。此以不见为真见。见实为真佛。肇法师云。佛者何也。盖穷理尽性。大觉之称也。生法师云。以见实为佛。如是则亦名真见道。亦名真供养

问。如何是真供养

答。契如理之心。无见佛之想。了自法身。是真供养。宝积经云。真供养者。无佛想。无能见佛。何况供养。若供养佛。当供养自身

问。自身如何供养

答。若舍己徇尘。是名违背。能回光反照。随顺真如。境智冥合。是真供养。故维摩经云。无前无后。一时供养。此是运无舍无得之意。起一际平等之心。则遍十方供养一切如来。尽法界含灵。一时受润。如是之供。施莫大焉。所以宝雨经云。如理思惟。即是供养一切如来

问。云何如理思惟

答。但一切不思惟。是真思惟。以顿悟一心。无法可思量故。是以十方诸佛。证心成道。故称如理。若了自心。能顺佛旨。即是供养一切如来。若不依此如理悟心。则随事施为。心外见佛。设经多劫。皆不成真实供养。为背诸佛指授故。如华严经颂云。设于念念中。供养无量佛。未知真实法。不名为供养。云何真实法。所谓了心真如无生之旨故。是以思益经问云。谁能供养佛。佛言。能通达无生际者。文殊般若经云。佛问文殊。汝云何供养佛。答言。世尊。若幻人心数灭。我则供养佛。台教云。供养佛者。只是随顺佛语。今顺佛教。修三观心。即是供养佛。为破五住得解脱故。即供养法。三谛理和。即供养僧。又众行心资观智心。即供养佛。观智心开发境界。即供养法。境智心和。即供养僧。此是真实供养。亦名法供养。如义海云。谓以无生心中。施一切珍宝。乃至微尘。皆能摄于法界。即以此法界尘而作供养。此供养。乃至遍通三世一切诸如来前。无不显现。彼诸如来无不摄受。何以故。由尘即法界。是理与佛法界相应。是故遍至一切。名广大供养。无空过者。何谓无空过。以心通即法通。法遍即心遍。一切处无非见理故。悉皆通达。则是一一承事无空过者。亦不碍香华等种种供养。以内外唯心故。破执显宗。故有是说。又若于正观心中。不唯供养。乃至行道礼拜。一切施为。皆须就已。方得其力。如三藏勒那云。正观修诚礼者。此明自礼自身佛。不缘他境他身佛。何以故。一切众生。自有佛性平等本觉。随顺法界。缘起炽然。但为迷故。唯敬他身。己身佛性。妄认为恶。若能反照本觉。则解脱有期。经云。不观佛。不观法。不观僧。以见自身他身平等正法性故。如涉远道。要藉自身。欲见佛性。要观己佛。体同无二。是名正观礼

问。若心外无相。相外无心。如是圆通。名真供养者。云何教中说供养诸佛。得福无量

答。如前已说。谛了一心。理事无碍。云何坚执疑境疑心。故维摩经云。各见世尊在其前。法华经偈云。乾闼紧那罗。各供养其佛。牛头初祖释云。如观贪即见贪性。贪即是众生。悟贪性智即是佛。贪众生自见佛在其前。一切例尔。又各供养其佛者。即是于一一法门。各自发明。如理思惟。即是各供养佛。设尔。事法香华供养者。经云。十方诸佛。机宜感出。既随感现。何离自心。如灵山四众八部。各随根力心念。见佛不同。如龙见是大龙王。鬼见是大鬼王等。则心外无法之诠。有文有理。空外执色之见。无理无文。设有恶慧邪见之人。抱疑不信之者。拟陈狂解强欲破之。似将一蚊嘴拟吸大海之水。如以十指爪。欲坏妙高之山。我此圆顿之诠。真如之理。如刀断水。似风吹光。徒自劳神。反招深咎

问。如上剖析。义理虽明。犹是因他方便强说。云何得如今亲自现证。得见自心之佛

答。当自审问

问。如何审问

答。还就人觅。岂有歇时。欲绝纤疑。应须亲到

问。岂无他助之力。发自智照之心

答。无正无助。非自非他。若以智求智则成解。解背圆宗。若起照心。照则立境。随照失旨。皆是彰事。不契斯宗。若了真心。自然无心合道。合道则言语道断。无心则境智俱闲。如庞居士偈云。须弥颓。五岳崩。大海竭。十方空。乾坤尚纳毛头里。日月犹潜毫相中。此是西国那提子。示疾不起现神通。妙德启口问不二。忘言入理显真宗

问。如上所说。即心成佛之旨。事已皎然。只如禅宗从上先德云。如今须知十方诸佛出身处。空知有佛。不得成佛。如何是诸佛出身处

答。石牛生象子。木女孕婴儿。诸佛从中出。最初成道时

问。既众生已成。理事圆备。则诸佛何以出世。更化众生

答。众生不如是知。所以须化。故经云。俱同一性。所谓无性。大悲相续。救度众生。随门不同。种种有异。约成佛门。一切成也。同一无性。故得现成。妄性本虚。生元是佛。真性叵得。非今始成。故皆成也。物物无性。故成种智。证斯同体。而起大悲。一得永常。故云相续。只由不知无性故。教化不绝。虽现报化。法体不迁。如随色之摩尼。众相现而本体不动。似应声之虚谷。群响发而起处无心。不着自他。岂见众生之相。本非出没。常冥大觉之原。华严经云。佛身无有生。而能示出生。法性如虚空。诸佛于中住。又颂云。无体无住处。亦无生可得。无相亦无形。所现皆如影。思益经云。大迦叶言。善男子。幻所化人。离于自相。无异无别。无所志愿。汝亦如是耶。若如是者。汝云何能利益无量众生。网明言。阿耨多罗三藐三菩提性。即是一切众生性。一切众生性。即是幻性。幻性即是一切法性。于是法中。我不见有利。不见无利。又云。网明菩萨白佛言。世尊。若有菩萨。希望功德利。而发菩提心者。不名发大乘也。所以者何。一切法无功德利。以无有对处故。若有众生可度。而求功德之利。斯则心外见法。全不识心。何名发大乘心也。以绝待心。无对处故。如楞伽经云。佛语外道言。若能了达有无等法。一切皆是自心所见。不生分别。不取外境。于自处住。自处住者。是不起义。不起于何。不起分别。此是我法。非汝有也。我法者。即众生心也。以不知不信故。自成疏外。有亦同无。所以祖师西来。只为直示众生。令自知有。顿入凡圣平等真原。如胜天王般若经云。菩萨摩诃萨。行般若波罗蜜。得心微细。作是思惟。世间炽然大火之聚。所谓贪欲火。嗔恚烟。愚痴闇。云何当令一切众生皆得出离。若能通达诸法平等。名为出离。如实知法。犹如幻相。善观因缘。而不分别。是以若欲舍劣就胜。厌异忻同。欲令凡圣一伦。垢净平等者。无有是处。但明宗镜。万法自齐。即究竟出离三界火宅义。亦是与诸子同住秘密藏义。如云。若夫以齐而齐不齐者。未齐矣。以齐而齐于齐者。未齐焉。余闻善齐天下者。以不齐而齐天下者也。何须夷岳实渊。然后方平。续凫截鹤。于焉始等。故知但了法法皆如。自然平等。则青松绿蕙不见短长。鹏翥蜎飞。自忘大小。如肇论云。是以经云诸法不异者。岂曰续凫截鹤。夷岳盈壑。然后无异哉。诚以不异于异故。虽异而不异耳。乃至经云。般若与诸法。亦不一相。亦不异相。信矣。庄子南华经云。长者不为有余。短者不为不足。故凫胫虽短。续之则忧。鹤胫虽长。断之则悲。故性长非所断。性短非所续。以明境智虽异而同。不待同而后同也。若能如上了达同异二门。或诸佛出世不出世。众生可度不可度。乃至有无高下。皆绝疑矣。若执同则滞寂。若执异则两分。迷此同异二门。皆智不自在。金刚辩宗云。以有镜故。男女之像于中现。以有法身故。而能处处应现往。只缘镜中本无像。所以能现男女像。佛身本无身。所以能现一切身。众生机感。无缘之慈任运能应。若定有身。即为所碍。肇论云。佛非天非人。而能天能人耳。故一切菩萨。皆以无所得为方便。能入无量无边尘劳幻网。以心外无法故。方成无所得慧。若心外有一毫所得。云何成无缘之慈。同体之化。以宗镜明。故能广照世间。观生也。如石女之怀儿。观住也。若阳焰之翻浪。观异也。同浮云之万变。观死也。犹狂华之谢空。是以深达无生。知皆无我。空生空灭。幻坠幻升。愍彼愚迷。盲无慧目。遂乃发无能作之智照。开无所舍之檀门。秉自性空之戒心。具无所起之精进。圆无所伤之法忍。修无所住之禅门。了无身而相好庄严。达无说而纵横辩说。游戏性空之世界。建立水月之道场。陈列如幻之供门。供养影响之善逝。遍习空华之万行。施为谷响之度门。降伏镜像之魔军。大作梦中之佛事。广度如化之含识。同证寂灭之菩提

问。绝待真心。本无名相。云何成佛。又作异生。若云随顺世法立此假名。又因何法而得成立

答。实际理中。本无凡圣可得。以一切众生。迷无性理。以无性故。不觉起妄。于真空中。妄立名相。故名为凡。了名相空。复称为圣。凡圣之号。因五法成。犹如幻化。名相非真。且如幻以术成。形因业有。术业俱假。形幻同空。俱有迷悟之名。本无凡圣之体。五法者。瑜伽论云。一名。二相。三妄想。四正智。五真如。古释云。名相妄想三法成。凡正智真如成圣。名相妄想者。是凡夫法。名相二法。是凡夫境。妄想一法。是凡夫六识。迷事缘境而起。故名妄想。经偈云。不了心及缘。则生二妄想。正智真如者。是圣人法。正智。是圣人对治金刚。缘修无漏断惑智。亦名能觉智。真如。是圣人心中所证之理。真如是体。正智是用。异者未曾异。同者未曾同。同者是真如。异者是正智。正智常用。故障生灭。真如常体。故无生灭。体用无碍。法界不思议真实义也。又凡夫心惑。不达名相空故。妄计为有。迷有不空。名之为妄。从妄起心。名之为想。正智者。觉知名相本来空寂。以知空故。妄想自息。息妄归真。显理分明。正智现前。不立名相。故名正智。经偈云。了心及境界。妄想不复生。真如者。即此正智心性真故。即名真如。故知但是一法。无中。执有成凡。达有本空成圣。不唯五法。乃至恒沙。义出无边。理恒一道。此唯心之道。即是如来行处。步步履法空故。亦是摩诃衍处。念念无所得故。如持世经云。佛言。诸善男子。是故我说。一切法是如来行处。如来行处。是无行处。何以故。一切法行处。是中无法可行。是故说无行处。文殊悔过经云。文殊师利言。吾往古时。希望诸法。求空处所。游于闲居。限节知足。少欲为得。不能识知。一切法空。心无所著。尔乃可谓。静处宴坐。住于法界。释曰。若了人法二空。见真唯识性。即常在三昧。住真法界矣

问。云何说入此宗镜。一念相应。见道速疾。超过劫量

答。实有斯理。世况可知。若不直下顿悟自心。功德圆满。即于心外妄求。徒经劫数。若能内照。如船遇便风。一念圆成所作无滞。如大涅槃经云。譬如有人。在大海中。乘船欲渡。若得顺风。须臾之间。则能得过无量由旬。若不得者。虽复久住。经无量岁不离本处。有时船坏。没水而死。众生如是。在于愚痴生死大海。乘诸行船。若得值遇大般涅槃猛利之风。则能疾到无上道岸。若不值遇当久流转无量生死。或时破坏。堕于地狱畜生饿鬼。故知不遇宗镜之风。有为行船。终不能速度生死之波。直至涅槃之岸。有兹大利。广集无劳。唯嘱后贤。转相传授。如法句经云。善知识者。有大功德。能令汝等。于贪欲嗔恚愚痴邪见。五欲五盖众尘劳中。建立佛法。不起一心。得大功德。譬如有人。持坚牢船。渡于大海。不动身心。而到彼岸。故知入宗镜中。即凡即圣。可谓不断烦恼而入涅槃。不断五欲而净诸根矣。所以华严论云。十住初位。以无作三昧。自体应真。烦恼客尘。本无体性。唯真体用。无贪嗔痴。任运即佛。故一念相应一念佛。一日相应一日佛。此宗镜录中。前后皆悉微细委曲。一一直指示了。见即便见。不在意思。才信入时。理行俱备。终不更兴恶行。似有纤疑。若不如然争称圆顿。以了心外无境故。则念念归宗。何有虚幻能惑。所以宝藏论云。一切如幻。其幻不实。知幻是幻。守真抱一。又如学人问大梅和尚。师常言神性独立。学人不识。乞师指示。答。阿谁教汝问。问。莫不问者便是不。答。若不是。是阿谁能如是问。问。神性非是声色。师所示。问者是神性。学人只识得声色。不识真性。乞师指示。如何得识。答。譬如大宝藏。众宝皆具足。上福德人见。直捉得明月宝珠。薄福德者。只见铜铁之类。非是藏中无宝。亦非主藏者不与。我如今向汝道。性不是声色。汝只见声色。我亦无过。汝知么。此神性。火不能烧。水不能溺。须臾能到千里万里。山河石壁不能碍。汝如今扬眉动目弹指謦咳。口喃喃问答。总是此性。唤作大道。常在目前。虽在目前难睹。汝若疑惑不信受。破法堕恶道。若是上根者。闻言下便会。更不作诸恶。唤作一受不退常寂然。中根者。亲近善知识。近于智者。数数闻说。不久还会。若是下根。千遍万遍与说。元来不会。虽然记得少许。如破布里明珠。出门还漏却。汝知么。佛道不远。回心即是。若悟则刹那。不悟恒沙劫

问。此一心宗。成佛之道。还假历地位修证不

答。此无住真心。实不可修。不可证。不可得。何以故。非取果。故不可证。非着法。故不可得。非作法。故不可修。以本净非莹。法尔天成。若论地位。即在世谛行门。亦不失理。以无位中。论其地位。不可起决定有无之执。经明十地差别。如空中鸟迹。若圆融门。寂灭真如。有何次第。若行布门。对治习气。升进非无。又染净阶位。皆依世俗名字分别。则似分阶降。不坏一心。譬如众生位如土器。菩萨位如银器。诸佛位如金器。土银金等三种器量虽殊。然一一器中虚空。遍满平等。无有差别。虚空。即喻一心法身平等之理。诸器。即况根器地位阶降不同。道本无差。随行有异。夫论行解。顿渐不同。现行烦恼有浅深。熏染习气有厚薄。不可一向。各在当人。业轻则易圆。障深则难断。只如登八地菩萨。亲证无生法忍。观一切法。如虚空性。此犹是渐证无心。至十地中。尚有二愚。入等觉位。一分无明未尽。犹如微烟尚须忏悔。又若未自住三摩地中。不信心外无法。如患眼翳者。不信空中无花。以分别智。解心不亡。但缘他境。未住自地。如首楞严经云。十方如来。及大菩萨。于其自住三摩地中。见与见缘。并所想相。如虚空华。本无所有。所云大菩萨者。即八地已上。若八地菩萨。尚心外见净土。以智缘理。不名自住。若十地菩萨。虽心外不见境。犹有色心二习。是以有颂云。唯佛一人持净戒。其余并名破戒者。故知若入宗镜究竟一乘门中。方云持戒。方云见道。且知见有四。一知而不见。初地至九地。二见而不知。即十地。三。亦见亦知。唯佛。四不见不知。地前异生等。若得直下无心。量出虚空之外。又何用更历阶梯。如未顿合无心。一念有异者。直须以佛知见治之。然后五忍明其正修。六即拣其叨滥。则免堕增上慢。究竟圆满佛乘。若入宗镜中。则为普机。菩萨乘不思议乘。依普门法。一位一切位。如善财一生具五位等。皆是普法相收。此普贤机。乃见一切所见。闻一切所闻。即普眼境也。普法相收者。以心外无法。故名为普。一切行位。皆在心中。岂不相收耶。于行布门。似分深浅。又玄义格云。圆教四十二位。同一真理。就智论之。遂分明晦。太虚一也。日行空中。具有中旦。圆教登住。如船入海。似日游空。智皆无作。行亦无为。运运道风。自然增进。如止观云。入佛正宗免堕邪倒。创发圆信之人。须明十种观法。十种观法者。一观不思议境。二发真正菩提心。三巧安止观。四破诸法遍。五善识通塞。六三十七品调适。七对治助开。八善知位次。九安忍强软两贼。十顺道法爱不生。如是不滥。方入圆乘。且最初一念信解之心。能成五品。台教云。若人宿植深厚。或值善知识。或从经卷。圆闻妙理。谓一法一切法。一切法一法。非一非一切。不可思议。起圆信解。信一心中。具十法界。如一微尘。有大千经卷。欲闻此心。而修圆行。圆行者。一行一切行。略言为十。谓识一念心平等具足。不可思议。伤已昏沉慈及一切。又知此心常寂常照。用寂照心。破一切法。即空。即假。即中。又识一心诸心。若通若塞。能于此心具足道品。得菩提路。又解此心正助之法。又识己心及凡圣心。又安心不动不堕。不退不散。虽识一心无量功德。不生染着。十心成就。举要言之。其心念念悉与诸波罗蜜相应。是名圆教初随喜品。从此具修十法。得入圆教初发心住。分真即中。初阿后茶。发心毕竟二不别。以行位念三不退故。台教接人上住于此。迩后直至十行十回向十地等妙二觉位。所有智断升进。任运无功。念念圆满无上菩提。又广释不可思议境者。如华严经颂云。心如工画师。造种种五阴。一切世间中。莫不从心造。种种五阴者。十法界五阴也。法界者。有三义。十数是能依。法界是所依。能所合称。故言十法界。又此十法。各各因。各各果。不相混滥。故言十法界。又此十法。一一当体皆是法界。故言十法界。十法界通称阴入界。其实不同。三涂是有漏恶阴界入。三善是有漏善阴界入。二乘是无漏有漏阴界入。菩萨是亦有漏亦无漏阴界入。佛是非有漏非无漏阴界入。释论云。法无上者。涅槃是。即非有漏非无漏法也。无量义经云。佛无诸大阴界入者。无前九阴界入也。今言有者。有涅槃常住阴界入也。大经云。因灭无常色。获得常色。受想行识。亦复如是。常乐重沓。即积聚义。慈悲覆盖。即阴义。以十种阴界不同故。名五阴世间也。揽五阴通称众生。众生不同。揽三涂阴。罪苦众生。揽人天阴。受乐众生。揽无漏阴。真圣众生。揽慈悲阴。大士众生。揽常住阴。尊极众生。大论云。众生无上者。佛是。岂与凡下同。大经云。歌逻罗时名字异。乃至老时名字异。芽时名字异。乃至果时名字亦异。且约一期。十时差别。况十异众生。宁得不异。故名众生世间也。十种所居。通称国土世间者。地狱依赤铁住。畜生依地水空住。修罗依海畔海底住。人依地住。天依宫殿住。六度菩萨。同人依地住。通教菩萨惑未尽。同依人天住。断惑尽者。依方便土住。别圆菩萨。惑未尽者。同人天方便等住。断惑尽者。依实报土住。如来依常寂光土住。仁王经偈云。三贤十圣住果报。唯佛一人居净土。净土不同故。名国土世间也。此三十种世间悉从心造。又十种五阴。一一各具十法。谓如是相性体力作因缘果报本末究竟等。此是十如。五阴世间。众生世间。国土世间。即是三种世间。此一心具十法界。一法界又具十法界。即百法界。一法界具三十种世间。百法界具三千种世间。此三千在一念心。若无心而已。介尔有心。即具三千。亦不言一心在前。一切法在后。亦不言一切法在前。一心在后。例如八相迁物。物在相前。物不被迁。相在物前。亦不被迁。前亦不可。后亦不可。只物论相迁。只相迁论物。今心亦如是。若从一心生一切法者。此则是纵。若心一时含一切法者。此即是横。纵亦不可。横亦不可。只心是一切法。一切法是心。故非纵非横。非一非异。玄妙深绝。非识所识。非言所言。所以称为不可思议境。意在于此。既自了达一心不思议境。遂起同体大悲。发真正菩提心等。已下九种观门成熟。华严论云。如三乘中。亦说根本智后得智。今欲令三乘人回心。指此金色世界不动智佛。令使直认是自心能分别智。本无所动。文殊师利。即是自心善拣择无相妙慧。觉首目首等菩萨。即是自心随信解中所见之理智。如是三乘之人未回心者。定当不信。何以故。为立三阿僧祇劫后当得佛故。为直自认身及心总是凡夫。但信佛有不动智等。不自信自心是根本不动智佛。与佛无异。以是义故。不成此教法界乘中以根本智为信心。此经信心。应当如是直信。自心分别之性。是法界性中根本不动智佛。金色世界。是自心无染之理。文殊师利。是自心善拣择妙慧。觉首目首等菩萨。是随信心中理智现前。以信因中契诸佛果法分毫不谬。方成信心。从此信已。以定慧进修。经历十住十行十回向十地十一地。日月岁劫时复无迁。法界如本。不动智佛如旧。而成一切种智海。教化众生。因果不迁。时劫不改。方成信也。若立僧祇定实身。是凡夫。凡圣二途时劫移改。心外有佛。不成信心。又如圆觉经云。金刚藏菩萨白佛言。世尊。若诸众生本来成佛。何故复有一切无明。若诸无明众生本有。何因缘故。如来复说本来成佛。十方异生本成佛道。后起无明。一切如来。何时复生一切烦恼。唯愿不舍无遮大慈。为诸菩萨。开秘密藏。乃至佛言。善男子。一切世界。始终生灭。前后有无。聚散起止。念念相续。循还往复。种种取舍。皆是轮回。未出轮回而辩圆觉。彼圆觉性。即同流转。若免轮回无有是处。譬如动目。能摇湛水。又如定眼。犹回转火。云驶月运。舟行岸移。亦复如是。善男子。诸旋未息。彼物先住。尚不可得。何况轮转生死垢心。曾未清净。观佛圆觉而不旋复。是故汝等。便生三惑。善男子。譬如幻翳妄见空华。幻翳若除。不可说言。此翳已灭。何时更起一切诸翳。何以故。翳华二法。非相待故。亦如空华灭于空时。不可说言。虚空。何时更起空华。何以故。空本无华。非起灭故。生死涅槃。同于起灭。妙觉圆照。离于华翳。善男子。当知虚空。非是暂有。亦无暂无况复如来圆觉随顺。而为虚空平等本性。善男子。如销金矿。金非销有。既已成金。不重为矿。经无穷时。金性不坏。不应说言。本非成就。如来圆觉。亦复如是。故知圆觉妙心。如虚空之性。生死涅槃。即空华之相。翳眼不无起灭。真性。何曾有无。如矿藏金。金非矿有。又非销得。要以销成。迷时如未净之金。悟了若已成之宝。真金不动。垢净俄分。妙性无亏。迷悟自得。所以不思议佛境界经云。尔时须菩提。又问言。大士。汝决定住于何地。为住声闻地。为住辟支佛地。为住佛地耶。文殊师利菩萨言。大德。汝应知我决定住于一切诸地。须菩提言。大士。汝可亦决定住凡夫地耶。答曰。如是。何以故。一切诸法。及以众生。其性即是决定正位。我常住此正位。是故我言。决定住于凡夫地也。须菩提。又问言。若一切法及以众生。即是决定正位者。云何建立诸地差别。而言此是凡夫地。此是辟支佛地。此是佛地耶。文殊师利菩萨言。大德。譬如世间以言说故。于虚空中。建立十方。所谓此是东方。此是南方。乃至此是上方。此是下方。虽虚空无差别。而诸方有如是如是种种差别。此亦如是。如来于一切法决定正位中。以善方便立于诸地。所谓此是凡夫地。此是声闻地。此是辟支佛地。此是菩萨地。此是佛地。虽正位无差别。而诸地有别耳。所以天台云。四教如空中四点。四点虽历然。不坏虚空性。然此地位。至究竟位中。若理若行。方可穷尽。如菩萨璎珞本业经云。佛子。第四十二地。名寂灭心妙觉地。常住一相。第一无极。湛若虚空。一切种智。照达无生。有谛始终。唯佛穷尽。众生根本。有始有终。佛亦照尽。乃至一切烦恼。一切众生果报。佛一念心。称量尽原。一切佛国。一切佛因。一切菩萨神变。亦一念一时知。住不可思议二谛之外。独在无二。是知先得宗本。然后炼磨。于炼磨时。不失道本。如巧炼金。不失铢两。于圆渐内。阶降宁无。从有为而至无为。因生忍而成法忍。圆融不坏行布。坏则失全理之事。行布不碍圆融。碍则失全事之理。然虽理事一际。因果同时。生熟之机似分。初后之心不混。直至妙觉。如月圆时。始尽因门。方冥果海。如华严经云。佛子。譬如乘船。欲入大海。未至于海。多用功力。若至海已但随风去。不假人力。以至大海。一日所行。比于未至。其未至时。设经百岁亦不能及。佛子。菩萨摩诃萨。亦复如是。积集广大善根资粮。乘大乘船。到菩萨行海。于一念顷。以无功用智。入一切智智境界。本有功用行。经于无量百千亿那由他劫。所不能及

问。入实观者。一尚不存。云何广明十法

答。夫入实观者。是观诸法之实。一法既实。万法皆然。则一实一切实。如知蜜性甜。则一切蜜皆甜。则不假诸多观门。但了不思议一法。自然横周法界。皆同此旨。大根一览。荡尔无遗。如上医治患。见草童舞而众疾咸消。又直闻其言。病自除愈。则何须轸候。更待施方。又如上医以非药为药。中医以药为药。下医药成非药。非药为药者。如云无有一物不是药者。揽草皆成。岂云是药非药。如行非道而通佛道。即烦恼而成菩提。一切世法纯是佛法。以药为药者。即应病与药。随手痊愈。附子治风。橘皮消气等。如观根授法。不失其时。思觉多者。修数息观。淫欲多者。修不净观等。药为非药者。即不识病原。反增其疾。如说法者。不逗其机。浅根起于谤心。下士闻而大笑。醍醐上味。为世珍奇。遇斯等人。翻成毒药。如上上根人。才悟其宗。不俟言说。所以古圣云。上士见我诗。把着满面笑。杨修见幼妇。一览便知妙。或遮障深厚。根思迟回。须备历观门。对治种现。如加减修合。服食后差。台教约中下之根。备历十乘观法。然虽具十不离一门。如法华玄义云。明入实观者。即十乘观法。一不思议境。即是一实四谛。谓生死苦谛不可思议。即空即假即中。即空。故方便净。即假。故圆净。即中。故性净。三净一心中得。名大涅槃。净名经云。一切众生。即大涅槃。故名不可思议四谛也。不可复灭。此即生死之苦谛。是无作之灭谛。亦是集道也。烦恼集谛不可思议。即空即假即中。即空故名一切智。即假。故名道种智。即中。故名一切种智。三智一心中得。名大般若。净名经云。一切众生。即菩提相。不可复得。此即烦恼之集。而是无作道谛。亦是苦灭。故名不思议一实四谛也。亦是真善妙色。何者。生死即空。故名真。生死即假。故名善。生死即中。故名妙。此名有门不可思议境也。二发真正心者。一切众生。即大涅槃。云何颠倒以乐为苦。即起大悲。兴两誓愿。令未度者度。令未断者断。一切烦恼。即是菩提。云何愚闇以道为非。即起大慈。兴两誓愿。令未知者知。令未得者得。无缘慈悲。清净誓愿。慈善根力。任运吸取一切众生也。三安心者。既体解成就。发心具足。岂可临池观鱼。不肯结网裹粮束脚。安坐不行。修行之要。不出定慧。譬如阴阳调适。万物秀实。雨旱不节燋烂岂生。若两轮均平。是乘能运。二翼具足。堪任飞升。体生死即涅槃名为定。达烦恼即菩提名为慧。于一心中。巧修定慧。具足一切行也。四破法遍者。以此妙慧。如金刚斧。所拟皆碎。如无翳目所临皆朗。若生死即涅槃者。分段变易。苦谛皆破。若烦恼即菩提者。四住五住。集谛皆破。虽复能破。亦不有所破。何者。生死即涅槃。故无所破也。五识通塞者。如主兵宝。取舍得宜。强者绥之。弱者抚之。知生死过患名为塞。即是涅槃名为通。知烦恼杂乱名为塞。即是菩提名为通。始从外道四见。乃至圆教四门。皆识通塞。节节执着即是塞。节节亡泯名为通。若不识诸法夷险。非但行法不前。亦亡去重宝也。六善识道品者。观生死即涅槃。十界生死色阴。皆非净非不净。乃至识阴。非常非不常。能破八颠倒。即法性四念处。念处中。具道品三解脱。及一切法。又知涅槃即生死。显四枯树。知生死即涅槃。显四荣树。知生死涅槃不二即一实谛。非枯非荣。住大涅槃也。七善修对治者。若正道多障。应须助道。观生死即涅槃。治报障。观烦恼即菩提。治业障烦恼障也。八善知次位者。生死之法。本即涅槃。理涅槃也。解知生死即涅槃。名字涅槃也。勤观生死即涅槃。观行涅槃也。善根功德生。即相似涅槃也。真实慧起。即分真涅槃也。尽生死底。即究竟涅槃也。观烦恼即菩提亦如是。九善安忍者。能安内外强软遮障。不坏观心。若观生死即涅槃。不为阴入境。病患业魔禅。二乘菩萨等境所动坏也。若观烦恼即菩提。不为诸见增上慢境所动也。十无法爱者。既过障难。道根成立。诸功德生。观生死即涅槃故。诸禅三昧功德生。观烦恼即菩提故。诸陀罗尼无畏不共诸般若生。观生死涅槃不二故。法身实相生。相似功德。顺理而生。喜起顺道法爱生。名法爱。不上不退。名为顶堕。此爱若起。即当疾灭。已爱若灭已破无明。开佛知见。证实相体。观生死即涅槃故。证得解脱。烦恼即菩提故。证得般若。此二不二。证得法身。一身无量身。无上宝聚。如意圆珠。众法具足。是名有门入实。证得经体。三门亦如是。乃至历一切法门亦如是

问。若即心是佛者。则一切含生。皆有此心。尽得成佛。教中云何不见授劫国名号之记

答。劫国名号。乃是出世化门之中现前别记。欲知真记者。净名经云。一切众生亦如也。一切法亦如也。华严经颂云。显佛自在力。如说圆满经。无量诸众生。悉受菩提记。又颂云。一一心念中。普观一切法。安住真如地。了达诸法海。又颂云。一一微尘中。能证一切法。如是无所碍。周行十方国。斯则人法心境。悉记成佛。以一念具足。一尘不亏。念念证真。尘尘合体。同居常寂光土。俱号毗卢遮那。终无异土别身。圣强凡劣。与三世佛一时成道。前后情消。共十类生同日涅槃始终见绝。免起有情无情之妄解。不生心内心外之邪思。可谓上无所求。下无可化。冥真履实。得本归宗。俱登一际解脱之门。尽受平等菩提之记

又古德问云。既色心不二修性一切。何不见木石受菩提记耶

答。一一诸色。但唯心故。心外无法。岂唯心灭而色犹存。佛但记有情。摄无情也。譬如幻事。要藉幻心。心在幻中。能持幻事。若其心灭。幻事同无。故但灭心。不复灭事。众生色心。亦复如是。皆如幻相。一切外境。从幻心生。岂犹灭心而存幻色。此即有情得记。无情亦然。是故无情。不须别记。玄义格云。真佛者。从初发心。即体一真法界。全同古佛。相极三际。全现一尘。性海无边。表里不可得。信此法故。名为发心。心无异念。故名为证。证成名佛。的无方处。又圆教入初住人。心同法界。神无方所。何用天衣天座。四众围绕。夫立劫国名号授记作佛者。为引未发心者令向慕耳。若爱着身土。情未尽耳。所以华严论云。初发心时。便成正觉。于一刹那际。皆得此之法。不许于刹那际外有别时。当知即非本法故。若有人于佛法中见佛成道。作劫量延促处所而生见者。信亦未成。未论修道。若解者。本来全得。处迷者。自没轮回。又云。但有所见境界。及如来名号。总是自心佛果所会之法。若自心不会。对面无睹见之期

宗镜录卷第二十三

        丁未岁高丽国分司大藏都监奉敕雕造宗镜录卷第二十四

        慧日永明寺主智觉禅师延寿集

夫成佛本理。但是一心者。云何更立文殊普贤行位之因。释迦弥勒名号之果。乃至十方诸佛国土。神通变现。种种法门

答。此是无名位之名位。无因果之因果。是心作因。是心成果。是心标名。是心立位。普贤观经云。大乘因者。即是实相。大乘果者。亦是实相。释论云。初观实相。名因。观竟名果。故知初后皆心。因果同证。只为根机莫等。所见不同。若以一法逗机。终不齐成解脱。须各各示现。引物归心。虽开种种之名。皆是一心之义。若违自心。取外佛相胜妙之境。则是颠倒。所以华严经颂云。若以威德色种族。而见人中调御师。是为病眼颠倒见。复不能知最胜法。又颂云。假使百千劫。常见于如来。不依真实义。而观救世者。是人取诸相。增长痴惑网。系缚生死狱。盲冥不见佛。云何不见佛。一为不识自心。二为不明隐显。何者。众生之因。隐于本觉。诸佛之果。显于法身。因隐之本觉。是果显之法身。果能成因。则佛之众生。果显之法身。是因隐之本觉。因能办果。则众生之佛。故云凡圣交彻。理事相含矣。所云释迦牟尼者。释迦。此云能仁。牟尼。此云寂默。能仁者。即心性无边。含容一切。寂默者。即心体本寂。动静不干。故号释迦牟尼。觉此名佛。弥勒者。此云慈氏。即是一心真实之慈。以心不守自性。任物卷舒。应现无方。成无缘化。故称慈氏。阿弥陀者。此云无量寿。即如理为命。以一心真如性无尽故。乃曰无量寿。阿閦者。此云不动。即一心妙性湛然不动。妙觉位不能增。无明地不能减。故称不动。如三藏勒那云。遍入法界礼者。良由行者。想观自己身心等法。从本已来。不离法界诸佛身外。亦不在诸佛身内。亦不在我外。亦不在我内。自性平等。本无增减。今礼一佛。遍通诸佛。所有三乘位地无漏。我身既遍。随佛亦遍。乃至法界。空有二境。依正两报。庄严供具。随缘遍满。不离法界。随心无碍。并荐供养。随喜顶礼。如一室中。悬百千镜。有人观镜。镜皆像现。佛身清净。明逾彼镜。递相涉入。镜无不照。影无不现。此则摄他为总。入他为别。一身既尔。乃至一切法界。凡圣之身。供养之具。皆助随喜。悉同供养。既知我身在佛身内。如何颠倒妄造邪业。不生愧耻。又诸佛德用既齐。名号亦等。随称何名。名无不尽。如称一阿弥陀佛名。礼召。一切诸佛。无不周备。西天云阿弥陀佛。此云无量寿。岂有一佛非长寿也。设一切佛不化众生。但一佛化生。即功归法界。法界德用遍周。是名遍入法界礼也。楞伽经云。佛告大慧。以四等故。如来应等正觉。于大众中唱如是言。我尔时作拘留孙。拘那含牟尼。迦叶佛。云何四等。谓字等。语等。法等。身等。是名四等。云何等义。所谓同一名字。同一梵声。同一乘门。同一真体。乃至同一心。同一智。同一觉。同一道。如鸯崛摩罗。与文殊师利。共游十方。所见十方诸佛。彼佛皆称释迦佛者。即我身是。又法华经明。十方诸佛。皆是释迦分身。则阿閦弥陀。悉本师矣。本师即我心矣。释云。非独弥陀阿閦。十方诸佛。皆我本师。海印顿现。且法华分身。有多净土。如来何不指己净土。而令别往弥陀妙喜。思之。故知贤首弥陀等。皆本师矣。复何怪哉。言贤首者。即寿量品中。过百万阿僧祇刹。最后胜莲华世界之如来也。经中偈云。或见莲华胜妙刹。贤首如来住其中。若此不是叹本师者。说他如来在他国土。为何用耶。且如总持教中。亦说三十七尊。皆遮那一佛所现。谓毗卢遮那如来内心。证自受用。成于五智。从四智流言四如来。谓大圆镜智。流出东方阿閦如来。平等性智。流出南方宝生如来。妙观察智。流出西方无量寿如来。成所作智。流出北方不空成就如来。法界清净智。即自当毗卢遮那如来。言三十七者。五方如来。各有四大菩萨在于左右。复成二十。谓中方毗卢遮那如来。四大菩萨者。一金刚波罗蜜菩萨。二。宝波罗蜜菩萨。三法波罗蜜菩萨。四羯磨波罗蜜菩萨。东方阿閦如来。四菩萨者。一金刚萨埵菩萨。二金刚王菩萨。三金刚爱菩萨。四。金刚善哉菩萨。南方宝生如来。四菩萨者。一。金刚宝。二金刚威光。三金刚幢。四金刚笑。西方无量寿如来。亦名观自在王如来。四菩萨者。一金刚法。二金刚剑。三金刚因。四金刚利。北方不空成就如来。四菩萨者。一金刚业。二金刚法。三金刚药叉。四金刚拳。已有二十五及四摄八供养。故三十七。言四摄者。即钩索锁铃。八供养者。即烧散灯涂华鬘歌舞。皆上有金刚。下有菩萨。然此三十七尊。各有种子。皆是本师智用流出。与今华严经中海印顿现。大意同也

问。若依此义。岂不违于平等意趣。平等意趣云。言即我者。依于平等意趣而说。非即我身。如何皆说为本师耶

答。中平等之言。乃是一义。唯识尚说一切众生中有属多佛。多佛共化以为一佛。若属一佛。佛能示现以为多身。十方如来。一一皆尔。今正一佛能为多身。依此而赞本师尔

如弟子问傅大士。从来启佛文疏。那只启释迦。而不称弥勒耶

答曰。十方诸佛。共一法身。何必须二。又三身十身。随用而说。约其本性。唯一身而已。如冥室希光。随孔而照。光虽万殊。而本之者一所谓真法身也。亦是随机所现。形相不同。如出现品颂云。譬如梵王住自宫。普现三千诸梵处。一切人天咸得见。实不分身向于彼。诸佛现身亦如是。一切十方无不遍。其身无数不可称。亦不分身不分别。方知不是他佛智遍自。则乃自佛智遍他。亦非自因趣他果。本是他果承我因。则因果同时。凡圣一际。是以了无二相。能过魔界。不得一法。安住佛乘。若取相则沈六入之海。起念则投五阴之城。皆是众生随差别情。起自他见。则影分多月。迹任殊形。不离一真。各现心水。故融大师云。不离五阴有佛。经言。如心佛亦尔。如佛众生然。又云。离心求菩提。譬如天与地。那有丈六身。身无丈六也。大品云。不以身为佛。用种智为佛。若相好是佛。轮王是也。今多许人身中佛。那不见。为烦恼故。经云。具烦恼众生。虽近而不见。只在身内。甚近而不见。又我等无智故。不觉内衣里。有无价宝珠。乃至心者。信也。谓有前识。法随相行。则烦恼名识。不名心也。意者。忆也。忆想前境起于妄。并是妄识。不干心事。心非有无。有无不染。心非垢净。垢净不污。乃至迷悟凡圣行来去住。并是妄识非心。心本不生。今亦无灭。若知自心如此。佛亦然。故云直心是道场。无虚假故。经云。世间如是身。诸佛身亦然。了知其自性。是则说名佛。是以一身无量身。皆同佛体。以无性理同故。所以志公云。食时辰。无明本是释迦身。坐卧不知元是道。作么忙忙受苦辛。华严私记云。从如是我闻已来。乃至一切经中。菩萨众。声闻众。庄严具。华幡幢盖。七珍宝等事。并是如来净业所起。或作法名云名。并是净心中事。文殊则是众生现行分别心。普贤则是众生尘劳业行心。观音即是众生大悲心。势至即众生志智心。如华严经云。一切处文殊者。文殊虽东来。而即一切处。以是法界之身。不动之智。触境斯了。六根三业。尽是文殊。实相体周。万像森罗。无非般若。何有一处非文殊哉。净名疏云。定自在王菩萨者。用一心三观。能观心性。名为上定。得此上定。于一切真俗禅定。即得自在如国王也。宝积菩萨者。一心三观。正观心性虽空。具足万行之法宝聚。故名宝积也。妙生菩萨者。观心不生。则一切法不生。般若妙生也。故经云。色不生。般若生。观世音菩萨者。请观音经云。观于心脉。使想一处。即见观世音也。如是等菩萨。随举一观门。别以标菩萨名。引物归心。若一人各具一切观门。即名字互通。即是字等。语等。身等。法等。以一切法。本自无名。无名而有名者。皆从心起故。心即名也。其能如是解者。即于正观心中。见一切菩萨诸佛也。乃至声闻十大弟子。皆是自心十善法数。又云。十心数者。三藏教毗昙偈云。想欲更乐慧。念思及解脱。作意于境界。三摩提以痛。此心通大地。数法。扶心王。起一切诸心。数如国。有十臣。共辅佐一主。若君臣共行非道。国内人民。悉皆作恶。君臣相辅共行正治。国内人民。悉皆有道。今众生有心王。通十心数。若念不善。即有无量。不善烦恼数法起。若心王十数相扶念善。即有无量诸善功德智慧心数而起也。复次。心王即是师。十数即是十弟子。如师资共作恶。即化一切人皆恶。如师资共作善。则化一切人修善。心王及十心数法亦如是。故此经云。弟子众尘劳。随意之所转也。今一切众生。皆有心王十通心数法。若遇天魔外道。爱论见论。即起诸烦恼。流转生死。如为恶君恶臣。恶师恶弟子之所化也。今佛为法王。十弟子为法臣。即是正法之师。正法弟子。用慧行行行正法。共化众生。心王十通心数法。若众生信受。修行慧行。即见论诸烦恼灭。成一切见道无量诸善心数法也。若众生信受。修习行行。即破一切天魔生死不善诸心数法。成修道无量善心数法也。故经云。心王若正。则六臣不邪。复次此十数。即是十法门。悉能通入涅槃也。初以十数为种子。从此修习。遂致成道。如合抱之树。起于毫末也。今法王欲以半满之教。化诸众生。先当随其乐欲。故此经云。先以欲句牵。后令入佛智也。今十弟子各弘一法者。人以类聚。物以群分。随其乐欲。各用一行法门。摄为眷属也。虽各掌一法门。何曾不具十德。如十心数。随有一起。十数即随起。虽用一数当名。而实有十数也。别对十弟子者。初想数。即对富楼那。想数偏强从想入道。是故声闻弟子中。说法第一也。成论云。识得实法。想得假名。富楼那用想数分明。故能分别名相。无碍。辩才无滞。于说法人中。最为第一。欲数。对大迦叶。用善欲数入道故。诸弟子中。头陀第一也。一切善法。欲为其本。迦叶绝世荣华。志存出要。乐在山林。是则善欲心发。舍世恶欲也。更乐。对迦栴延。即起此数。研核义理入道故。声闻中。论义第一也。问答往复。更相涉入。论义不穷。无滞无阙。以其偏修更乐数故。能如是也。慧数。对身子。用慧数入道故。于诸声闻中。智慧第一。法轮之将也。念数。对优波离。用念持律入道。于诸声闻中。持律第一也。忆持不忘。名之为念。波离身口对缘。诠量轻重而无忘失。持律之上也。思数。对罗云。因秘行入道。诸声闻中密行第一也。行阴。即是思数。思数若利。修诸戒行。覆藏功德。密行之上也。解脱。对善吉。用此数法。修空解脱入道故。诸声闻中。解空第一。无诤三昧。萧然独脱。不与物竞也。作意境界。忆数。对阿那律。因其失眼。佛令起此。数修天眼入道故。声闻中。天眼第一。夫修天眼。必须住心缘境。取日月星光相而修。发天眼通也。三摩提数。对目连。是定数偏利。修此定进道故。诸声闻中。禅定第一。痛数。对阿难。当受数强利。听受闻持以入道故。诸声闻中。多闻总持第一。痛。通。言受。以领纳为义故。此数分明领持佛法。如完器盛水也。是十数弟子共辅如来。庄严半满四枯四荣之教。引众生入中道。见佛性。住大涅槃。即是住不思议解脱也。是知自利实行。利他权门。若师若弟。若教若观。终不出众生心数法门。一一同归宗镜。乃至一切言说义理。行位进修。悉皆是心。无不收尽。以一切语言。由觉观心。一切诸行。由于思心。一切义理。由于慧心故。又心王即佛宝。心数。即僧宝。所缘实际。无王无数。即法宝。善入实际。王数之功力用足矣。心心数法不行。故名行般若波罗蜜。普贤观云。观心无心。法不住法。我心自空。罪福无主。即是无心无数。名为正观。是心数尘劳若不尽者。观则不讫。故经言。众生不度。我不成正觉。即此意也。若能如是解者。无一佛菩萨名。及一法门。不于正观心中现。故法华经云。若有人信汝所说。则为见我。亦见于汝。及比丘僧。并诸菩萨。何者。闻经心信无疑。觉此信心明净。即是见佛。慧数分明。是见身子。诸数分明。是见众比丘。慈悲心净。是见菩萨。黄檗和尚云。诸佛与一切众生。唯是一心。更无别法。觉心即是。唯此一心即是佛。见此心即是见佛。佛即是心。心即是众生。众生即是佛。佛即是心。为众生时。此心亦不减。为佛时。此心亦不添。但悟一心。更无少法可得。此即真佛。文殊当真空无碍之理。普贤当离相无尽之行。诸大菩萨所表。人皆有之。不离一心。悟之即是。但能无心。便是究竟。学道人。不直下无心。累劫修行。终不成道。不如言下自认取本法。此法即心。心外无法。绝诸思量。故曰言语道断。心行处灭。此心是本原清净佛。蠢动畜生。与佛菩萨一体。只为妄想分别。造种种业果。本佛上实无一物。虚通寂静。明妙安乐而已。但于见闻觉知认取本心。然本心不属见闻觉知。亦不离见闻觉知。但莫于见闻觉知上起解。亦不离见闻觉知觅心。不即不离。不住不着。世人闻道。诸佛皆传心法。将谓心上别有一法可证可取。遂将心觅法。不知心即是法。法即是心。不可将心更求于心。历千劫终无得日。不如当下无心。便是本法。乃至出家。皆不出一念心地。故香严和尚偈云。从来求出家。未详出家称。起坐只寻常。更无少殊胜。以心外更无别出家法。有何胜境可求所以净名经云。无利无功德。是名出家。则阿难未悟斯宗。但观如来胜相求身出家。遂忏悔云。我身虽出家。心不入道。台教云。观一念心。净若虚空。不为二边桎梏所碍。平等大慧。无住无著。即名出家。以中观自资活法身慧命。名为乞士。观五住烦恼。即是菩提。是名破恶。一切诸边颠倒。无非中道。即是怖魔。天台拾得颂云。无嗔是持戒。心净是出家。我性与汝合。一切法无差。夫出尘之人。心不依物故。经云。出家放旷。犹若虚空。志公歌云。言下不求无处所。暂时唤作出家人。所以先德云。汝若悟此事了。但随时着衣吃饭。任运腾腾。故知此事。唯自己知。别无方便。故云一饮一啄。各自有分。岂非悟心出家。非从事得。又云。观一一心中。皆具王数。为成观故。王数相扶而取开悟。或于想数入道。或于欲数入道。随所宜者。心王心数而共攻之。化取尘劳诸心。而作佛事。作此观未悟。观行。如乳。若发无漏观行。如酪。若破尘沙。如生熟酥。若破无明观。如醍醐。至醍醐时。王数功毕。大宝积经偈云。如来观众生。于法建立者。以心能知心。彼则真佛子。故云从佛口生。从法化生。以知心故。一切法门如在掌中。为未知者方便解释。皆令信入。此宗镜内。则无有一法而非佛事。饮食为佛事者。净名疏云。于法等者于食亦等。如大品经云。一切法趣味。是趣不过。味尚不可得。云何当有趣非趣。今言。一切法趣味。味即是食。当知食即是不思议法界。以食中含受一切法。一切法不出食法界也。食若是有。一切法是有。食若是无。一切法皆无。今食不可思议故。尚不见是有。云何当有趣。尚不见是无。云何当有非趣。若观食不见趣非趣。即是中道三昧。名真法喜禅悦之食。而能通达趣非趣法。即双照二谛。得二谛三昧法喜禅悦之食。是名食等。诸法亦等者。一切诸法趣阴入界。乃至一切种智。阴入界。一切种智不可得故。云何当有趣非趣。而宛然具足趣非趣者。则一切诸法皆有三谛之理。如智度论明。一刹那中。有生住灭三相之喻也。又如香积佛国之香饭。经云。无尽戒定慧。解脱。解脱知见。功德具足者。所食之余。终不可尽。以一心真如无尽之理。五分法身资熏之功。自体性空无作妙用。岂有尽乎。又云。若未发大乘意食此饭者。至发意乃消。已发意食此饭者。得无生忍。然后乃消。已得无生忍食此饭者。至一生补处。然后乃消。譬如有药。名曰上味。其有服者。身诸毒灭。然后乃消。此饭如是。灭除一切诸烦恼毒。然后乃消。如诸大菩萨。虽复舍生受生。后身之中。识中有种子。种子遇缘。还生。香饭。相续不断。流至初地。发无漏心。断惑证真。名之为消。非是食灭名为消也。故知食此饭者。何法不消。又云。彼国菩萨。闻香入律。即获一切德藏三昧。得此三昧者。菩萨所有功德。皆悉具足。是以若从香入法界。自身即是众香世界。自心即是香积如来。无量功德。一心圆满。悟入此者。何假外求。香界既然。十八界亦尔。尽是栖神之地。皆为得道之场。如阿难白佛言。未曾有也。世尊。此香饭能作佛事。佛言。如是如是。阿难。或有佛土。以佛光明而作佛事。有以诸菩萨而作佛事。有以佛所化人而作佛事。有以菩提树而作佛事。有以佛衣服卧具而作佛事。有以饭食而作佛事。有以园林台观而作佛事。有以三十二相八十随形好而作佛事。有以佛身而作佛事。有以虚空而作佛事。众生应以此缘。得入律行。有以梦。幻。影。响。镜中像。水中月。热时焰。如是等喻而作佛事。有以音声语言文字而作佛事。或有清净佛土。寂寞。无言。无说。无示无识。无作无为。而作佛事。如是阿难。诸佛威仪进止。诸所施为。无非佛事。阿难。有此四魔八万四千诸烦恼门。而诸众生为之疲劳。诸佛即以此法而作佛事。是名入一切诸佛法门。菩萨入此门者。若见一切净好佛土。不以为喜。不贪不高。若见一切不净佛土。不以为忧。不碍不没。但于诸佛生清净心。欢喜恭敬。未曾有也。诸佛如来。功德平等。为教化众生故。而现佛土不同。阿离。汝见诸佛国土地有若干。而虚空无若干也。如是见诸佛色身有若干耳。其无碍慧无若干也。又如华严经中。具足优婆夷。得菩萨无尽福德藏解脱门。能于如是一小器中。随诸众生种种欲乐。出生种种美味饮食。悉令充满。乃至东方一世界。不可说不可说佛刹微尘数世界中。所有一生所系菩萨。食我食已。皆菩提树下。坐于道场。降伏魔界。成阿耨多罗三藐三菩提。如东方。南西北方四维上下。亦复如是。又如明智居士。得随意出生福德藏解脱门。尔时居士。知众普集。须臾系念。仰视虚空。如其所须。悉从空下。一切众会。普皆满足。然后复为说种种法。所谓得美食而充足者。与说种种集福德行。离贫穷行。知诸法行。成就法喜禅悦食行。修习具足诸相好行。增长成就难屈伏行。善能了达无上食行。成就无尽大威德力降魔怨行。得好饮而充足者。与其说法。令于生死。舍离爱着。入佛法味等。且如优婆夷器内。明智居士空中。随意而出无限珍羞。系念而雨众多美食。凡来求者。皆赴所须。得之者。尽证法门。食之者。咸成妙道。可谓无一尘而不具足佛事。无一法而不圆满正宗。但随众生心。应所知量。循业发现。所见不同。外道见为自然。凡夫见为生死。声闻见为四谛。缘觉见为因缘。小菩萨见为但空。大菩萨见为中道。诸佛见为实相。若入宗镜。诸见并融。色尘为佛事者。如频婆娑罗王。因佛口放五色光照顶。后证阿那含果。又如宝积等五百长者。见佛净土。证无生法忍。此是睹色也。香尘为佛事者。即香饭普熏三千大千。及欲色界。诸天闻香入室。又烧香者。谓以智火发辉。万行普周遍故。涂香者。以性净水和之饰法身故。粖香者。以金刚智破令无实故。又如慈悲不净观等断诸恶者。如安息香能辟恶邪。正见智慧无恶不断。又十善行等生欢喜香。如沉檀等。即摄根器。行施悦自他等。味尘为佛事者。食此饭者。身安快乐。譬如乐庄严国。触尘为佛事者。以手扪摸我。一何快乃尔。光明为佛事者。涅槃经云。遇斯光者。一切烦恼皆悉消除。夫放光者。即是一心智慧之光。以能照万法之性故。即不随尘堕其愚闇。如义海云。显光明者。谓见尘法界真如事理之时。显了分明。此是智慧光明照也。若无智光。则理事不显。但见法时。即是光明。由积智功圆。是故放一光明。则法界无不显示。常观察一切法界。是为放光明照一切。此宗镜光。即是诸佛毫光。普照法界。如华严经云。如来眉间有大人相。名遍法界光明云。摩尼宝华以为庄严。放大光明。具众宝色。犹如日月。洞彻清净。其光普照十方国土。于中显现。一切佛身。复出妙音。宣畅诸法。法华经云。放一毫光照万八千佛土。光中悉见菩萨六度庄严。众生受报好丑等事。又云。放一净光。照无量国。大乘本生心地观经云。尔时会中有一菩萨。名师子吼。睹如来放金色光明。四向观视。海会大众。发大音声。而作是言。乃至以是因缘。如来不久从三昧起。当为演说心地观门大乘妙法。告诸大众。无量一切人天福乐。速求出世阿耨多罗三藐三菩提。所以者何。今日世尊。从胸臆中。放金色光。所照之处。皆如金色。佛所显示。意趣甚深。一切世间声闻缘觉。尽思度量所不能知。汝凡夫不观自心。是故漂流生死海中。诸佛菩萨能观心故。度生死海。到于彼岸。三世如来。法皆如是。放此光明。非无因缘。释曰。夫金色光者。表所说宗。如文殊住方。须弥南面。皆同一色。无复异文。如宝箧经云。文殊师利言。大德须菩提。如须弥山王光。所照处。悉同一色。所谓金色。如是须菩提。般若光照一切结使。悉同一色。谓佛法色。此之心色。可谓明逾日月。量逸太虚。照烛包含。无幽不尽。所以大般若经云。若幽冥世界。及于一一世界中间日月等光所不照处。为作光明。应学般若波罗蜜多。宝积经云。我有光明。名无生。持其名者。获无所得。华严论云。光明觉品者。为令信心自以自心光明。觉照一切世间无尽大千世界。总佛境界。自亦同等。以心随光。一一照之。心境合一内外见亡。初三千大千世界已次还以东方为首。光至东方十三千世界。照百三千大千世界。如是十方十重。倍倍。周回。十方圆照。身心。一性。无碍遍周。同佛境界。一一作意。如是观察。然后以无作方便定印之。入十住初心。生如来智慧家。为如来智慧法王之真子。一如光明所照。如经具明。不可作佛光明自无其分。须当自以心光如佛光。开觉其心。圆照法界。华严疏云。因中分别法相。决了真理。无亏理事。不减佛法。故得一念悉解多门。所以放一光。总圆福智。涅槃疏云。放光照文殊者。见色知心。文殊睹光。遂解佛意。净名私记云。或有光明而作佛事。何故如此。体遍虚空。同于法界。畜生蚁子。有情无情。皆是佛子。此即是解脱法。即是须弥入芥子。如上解释。方了佛所说经。即同净名之见。不同二乘唯见空解脱故。法华经云。但离虚妄名为解脱。其实未得一切解脱。若得一切解脱者。岂有一法非佛事乎。菩提树为佛事者。此树色香微妙。复出法音。见闻嗅触。皆悟圣道。衣服卧具为佛事者。昔阎浮提王。得佛袈裟。悬置高幢。以示国人。有病之者。睹见归命。病皆除愈。发菩提心。因此悟道。大集经云。尔时五百大声闻。各以己身所著郁多罗僧。奉虚空藏。奉上衣已一时同声。说如是言。其有众生。深发阿耨多罗三藐三菩提心者。快得善利。于如是大智法藏中。不堕其外。所上之衣。即便不现。时诸声闻。问虚空藏言。衣。何所至耶。虚空藏答言。入我藏中。华手经云。佛言。我今当现神通之力。令诸菩萨自知所愿。发心行道。净佛国土。成就众生。及成佛时。世界严净。声闻菩萨。众数。如是。演说正法。度人。如是。寿命长短。佛法。如是。形色相好。正行。如是。灭度之后。法住久近。令诸菩萨各于衣中。见如是事。得断所疑。乃至偈云。佛入三昧故。令我得是眼。及诸总持门。遍入一切法。故知成佛度生。不离自身心内。乃至所受用法中。如大乘千钵大教王经云。曼殊室利菩萨。手中吠琉璃钵内。傍看有何等相。大迦叶。则从座而起。便于世尊前。头面作礼而去。大迦叶则于曼殊室利前。头面礼敬讫。便于钵内观看。乃见钵中。有百亿三千大千世界。百亿无色界。百亿色界。百亿六欲界。有百亿须弥山。百亿四天下。百亿南阎浮提。百亿娑诃世界。百亿释迦如来。百亿千臂千钵曼殊室利菩萨。百亿迦叶。在曼殊钵内。有百亿世界。世界中有百亿大迦叶。各各向曼殊前。请问大乘法义。虚空为佛事者。如文殊灭色像现虚空相。以化阇王。因得悟道。又如大集会中。虚空藏来时。纯现虚空相。经云。虚空藏菩萨谓阿难言。大德。我以自身证知。是故如所证知。能如是说。何以故。我身即是虚空。以虚空证知一切法。为虚空印所印。又如虚空藏菩萨。以虚空为库藏。雨十方无量阿僧祇世界。所雨宝物饮食衣服。故偈云。虚空无高故。下亦不可得。诸法亦如是。其性无高下。又偈云。虚空藏菩萨。得虚空库藏。充足诸有情。此藏无穷尽。诸烦恼门为佛事者。如经云。烦恼是道场。知如实故。仁王经云。众生未成佛。菩提为烦恼。众生若成佛。烦恼为菩提。犹如下医以药成非药。上品良医用非药为药。众生将诸佛心为尘劳门。诸佛用众生心成菩提道。亦如福德者。执石成金。业贫者。变金为石。法无定相。回转由心。道绝名言。理无变异。如眼色等。一一皆具十法界。不瞬世界。瞪视得无生法忍。即眼为法界。见华谢而悟无常。证辟支佛果。即色为法界故。经云。菩萨有一照法性冠。着此冠时。一切诸法悉现在心。诸事亦尔。又如轮王有一床宝。圣王居上。即能离欲。逮得四禅。玉女虽见。如睹佛像。不生欲心。是以色为所造。心为能造。未有一法非是我心。若迷所造。则成世尘。若悟能造。则为妙旨。又打髑髅作声。知过去善恶生死之处。即声为法界。是知直观本理。理具诸法。若无妙观。日用不知。若能了知。则见一切万法。皆具一心。不思议圆顿之理。故肇法师云。圣远乎哉。体之即神。道远乎哉。触事而真。可谓心境俱宗矣。若得宗镜之明。任运能照。若色若心。无不通达。是以华严经云。此诸供具。皆是无上心所成。无作法所印。如华藏世界。山河草木皆成佛事。善财童子。见闻觉知悉入法界。即知一切诸法。皆是佛法。并为宗镜之光。靡现一尘之迹。释论云。不以败坏色。得趣平等道。观色不异。乃能等于大乘。如明与暗共合。而汝不见。谓明暗异。欲知其义。如彼日光。又日出时。暗不向十方。暗常在无所归趣。明亦如是。与暗共合。生死与道合。道即是生死。是以生死如暗。大道如明。不去暗而即明。不动生死而是道故。化人为佛事者。如须扇多佛。留化佛度众生。大集经云。时化比丘语舍利弗言。大德。汝意将无谓我今者异于汝耶。舍利弗言。不也。比丘。何以故。如来常说一切诸法。皆悉如化。如如来说。我亦如化。大德。若有人能供养如来。即是供养化无异也。时舍利弗。语不可说菩萨言。善男子。谁入是化。今作是说。大德。如镜中像。其谁在中。而有像现。善男子。无在中者。直以清净四大因缘。故有像现。大德。化亦如是。法性净故。能作此说。善男子。若尔者。一切众生何故不能如是宣说。大德。镜之背后。俱不离镜。像何不现。善男子。镜背四大不清净故。大德。众生亦尔。不能清净法界性故。不能宣说。寂寞无言为佛事者。即示心轮。虽无言说。不妨有寂寞之乐。若非乐者。何得言作佛事耶。若佛不示心。十地不知。若示心者。昆虫能知。当知是示心义。此间亦用无说无示为佛事。如净名杜口。文殊称述。又如大集经云。清净。寂静。光明。无诤。如是四法。等入一界一法一句。如是四法。即是涅槃。远烦恼故。名之为清净。毕竟净故。名曰寂静。无暗冥故。名曰光明。不可说故。名为无诤。以是故言。释迦如来。默无所说。是以语默动静。无非佛事。故先德云。云台宝网。尽演妙音。毛孔光明。皆能说法。香积世界。餐香饭而三昧显。极乐佛国。听风柯而正念成。丝竹可以传心。目击以之存道。既语默视瞬皆说。则见闻觉知尽听。苟能得法契神。何必要因言说。如琴中传意于秦王。脱荆轲之手。相如调文君之女。终获随车。帝释有法乐之臣。马鸣有和罗之技。皆丝竹传心也。目击存道者。庄子云。夫子欲见温伯雪子。久而不见。及见。寂无一言。及出。子路怪而问曰。夫子欲见温伯雪子久矣。何以寂无一言。子曰。若斯人者。目击而道存。亦不可以容声者矣。云台说法者。华严经云。于虚空中。成大光明云网台。时光台中。以诸佛威神力故而说颂言。佛无等等如虚空。十力无量胜功德。人间最胜世中上。释师子法加于彼。宝网说法者。华严经云。其师子座。摩尼为台。莲华为网。乃至复以诸佛威神所持。演说如来广大境界。毛孔说法者。入法界品云。世界海微尘数菩萨。俱来向佛所。于一切毛孔中出。说一切众生语言海音声云。光明说法者。现相品云。尔时诸菩萨光明中。同时发声。说此颂言。诸光明中出妙音。普遍十方一切国。演说佛子诸功德。能入菩提之妙道。乃至逆顺善恶。无非佛事。如从二乘止佛。是顺行。从地狱止魔王。是逆行。又如释迦纯行善。调达纯行恶。身子志诚信。善星坚不信等。妍丑同归。无非佛事。故经云。平等真法界。诸佛不能行不能到。又云。实际理地。大魔王不能行不能到。以佛魔俱不出法界之门。实际之地。以是一法故。若有行有到。则有人有法。在法界之外。成二见故。所以首楞严三昧经云。佛授魔女佛记。后魔闻诸女得记作佛。来白佛言。我今于自眷属。不得自在。是时天女示怯弱相。而宣妙理。复语魔言。汝莫愁恼。我等今者。不出汝界。所以者何。魔界如。佛界如。不二不异。我等不离如是魔界。魔界即佛界故。魔界无有定法可示。佛界亦无定法可示。一切诸法。皆无定性。无定性故。无有眷属及非眷属。若能了此一际法门。可谓当魔迹而履佛迹。居俗流而泛法流。但了自心。则众妙普会。故云妙法。亦喻莲华。华开之时。即须蕊台子。种种皆现。喻众生心开。悲智行愿。亦开。此妙法常住。即一心为佛果种子。所以如来得此一法。即具足一切法。是故于一微尘。一毛孔中。与无量微尘毛孔悉等。如来于中演说一切法。法理重重。不可尽也。以重重妙故。愍众生不知心妙。但逐粗浮。若开悟时。不隔刹那。便成佛果。所以首楞严经云。弹指超无学。如闇室中宝。兰烛才然。一时顿现。故云心开意解。得法眼净。亦云心目开明。以见法界体。心内心外无一毫尘相故。得法眼明净。若见有无。皆成障翳。是知非独心为佛事门。乃至恒沙万行万德之根本。如瑜伽论云。若有人问言。菩萨以何为本。应决定答言。以大悲为本。大涅槃经云。若有人问。谁是一切诸善根本。当言慈是。以是义故。实非虚妄。善男子。能为善者。名实思惟。实思惟即名为慈。慈即如来。慈。即大乘。夫。言实思惟者。无非真实心是。若入宗镜中。似处栴檀室。纯一无杂。湛尔混融。念念尽证法门。步步皆参知识。如华严经中。或以音声。或现妙色。或以奇香。或以上味。或以妙触。或以法镜。或内六根。或四威仪。或弟子人物。或一切所作。或顺行正法。或逆施邪道。凡有见闻。皆堪摄物。所以入法界品云。于一毛孔。出一切佛妙法音。又颂云。诸宝罗网相扣磨。演佛音声常不绝。又普贤行品颂云。佛说菩萨说。刹说众生说。三世一切说。乃至密严经中。金刚藏菩萨。遍身毛孔出声说法。是以横该十方一切处。竖彻三际一切时。常转法轮。无断无尽。所以何僧祇品偈云。彼诸一一如来等。出不可说梵音声。于彼一一梵音中。转不可说净法轮。于彼一一法轮中。雨不可说修多罗。于彼一一修多罗。分别诸法不可说。于彼一一诸法中。又说诸法不可说等。故知若顺旨冥宗。虽不说法。触境。而常聆妙音。或缘背障深。设居佛会。当说而不闻一字。如演秘密教。同席异闻。似谈华严宗。二乘不见。可谓幽玄莫测。唯除种如来相善根之人。至妙难思。不入一切余众生之手。又杂华严饰论云。众生流转生死。所以不得真道。诚由不识心源。若识心源者。能舍邪执归于正道。乃至云。一切众生心识。一刹那中遍至十方。速疾无痴直过石壁。至处无畏。如师子故。如经云。于师子胸臆中住。则知一心法界。法界一心。函盖十方。不露丝发。岂唯心具。身亦遍含。且如十身中。有国土身虚空身。云何不具耶。如禅波罗蜜云。众生身内世间。与外国土。义相关。行者三昧智慧愿智之力。谛观身时。即知此身。具仿天地一切法俗之事。所以者何。如此身相。头圆象天。足方法地。内有空种。即是虚空。腹温暖。法春夏。背刚强法秋冬。四季体四时。大节十二法十二月。小节三百六十法三百六十日。鼻口出气息。法山泽溪谷之风气。眼目。法日月。眼开闭。法昼夜。发法星辰。眉为北斗。脉为江河。骨为玉石。皮肉为地土。毛法丛林。五藏在内。在天法五星。在地法五岳。在阴阳法五行。在世法五常。内为五神。修为五德。使者为八卦。治罪为五刑。主领为五官。升为五云。化为五龙。心为朱雀。肾为玄武。肝为青龙。肺为白虎。脾为句陈。此五种众生。则摄一切世间禽兽。悉在其内。亦为五姓。谓宫商角徵羽。一切万姓。并在其内。对书典。则为五经。一切书史从此出。若对工巧。即是五明。六艺。一切技术悉出其间。当知人身虽小。义与天地相关。如此说身。非但直是五阴世间。亦是国土世间。又身内王法治正义。行者于三昧内愿智之力。即复觉知身内。心为大王。上义下仁。故居在百重之内。出则有前后左右官属侍卫。肺为司马。肝为司徒。脾为司空。肾为大海。中有神龟呼吸元气。行风致雨。通气四支。四支为民子。左为司命。右为司录。主录人命。齐中太一君。亦人之主。柱天大将军。特进君王。主身内万二千大神。太一有八使者。八卦是也。合为九卿。三焦开元。为左社右稷。主姧贼。上焦通气入头。中为宗庙。王者于间治化。若心行正法。群下皆随。则治正清夷。故五藏调和。六腑通适。四大安乐。无诸疾恼。终保年寿。若心行非法。则群僚作乱。互相残害。故四大不调。诸根闇塞。因此抱患致终。皆由行心恶法故。经言。失魂即乱。失魄则狂。失意则惑。失志则忘。失神则死。当知外立王道治化。皆身内之法。如是等义。具如提谓经说。又明内世间义相关者。上来所说。并与外义。相关。所以者何。佛未出时。诸神仙世智等。亦达此法名义相对故。说前为外世间义也。是诸神仙。虽复世智辩聪。能通达世间。若住此分别。终是心行理外。未见真实。于佛法不名圣人。犹是凡夫。轮回三界二十五有。未出生死。若化众生。名为旧医。亦名世医。故涅槃经云。世医所疗。治差已。还复发。若是如来疗治者。差已不复发。此如下说。今言内义世间者。即是如来出世。广说一切教门名义之相。以化众生。行者于定心内。意欲得知佛法教门主对之相。三昧智慧善根力故。即便觉知。云何知。如佛说。五戒义。为对五藏。若四大。五阴。十二入。十八界。四谛。十二因缘。悉人身内也。即知四大。此义。为对五藏。风对肝。火对心。水对肾。地对肺脾。言闻五阴之名。寻即觉知对身五藏。色对肝。识对脾。想对心。受对肾。行对肺。名虽不次。而义相关。若闻十二入十八界。亦复即知对内五阴。一入三界。义自可见。二入三界。今当分别。五识悉为意入界。外五尘。内法尘。以为法入界。此即二入三界相关。意识界者。初生五识为根。对外法尘。即生意识。名意识界。若闻五根。亦知对内五藏。忧根对肝。苦根对心。喜根对胏。乐根对肾。舍根对脾。五根因缘。则具有三界。所以者何。忧根对欲界。苦根对初禅。喜根对二禅。乐根对三禅。舍根对四禅。乃至四空定。皆名舍俱禅。当知三界。亦与五藏。其义相关。闻说四生。亦觉知此义关五藏。所以者何。欲界具五根。五根关五藏。五藏关四大。对四生。一切卵生。多是风大性。身能轻举故。一切湿生。多是水大性。因湿而生故。一切胎生。多属地大性。其身重钝故。一切化生。多属火大性。火体无而欻有故。亦有光明故。如来为化三界四生故。说四谛十二因缘六波罗蜜。当知此三法药神丹。悉是对治众生。五藏五根五阴故说。所以者何。如佛说一心四谛义。当知集谛对肝。因。属初生故。苦谛对心。果。是成就故。道谛对肺。金。能断截故。灭谛对肾。冬藏之法。已有还无故。一心已对脾。开通四谛故。乃至十二因缘六波罗蜜。类此可知也。此种法藏。则广摄如来一切教门。是故行者。若心明利。谛观身相。即便觉了一切佛法名义。故华严经言。明了此身者。即是达一切。是则说内义世间义相关之相。意在幽微。非悟勿述。如上广引诸圣微言。则知我之身心。世出世间。一切净秽国土。真俗法门。配当无差。靡不具足。故云。一尘含法界。九世刹那分。又云。解则十方一心中。迷则方寸千里外。若能如是正解圆通。则十方世界擎在掌中。四海波澜吸归毛孔。有何难哉。可谓密室静坐。成佛不久矣

宗镜录卷第二十四

        丁未岁高丽国分司大藏都监奉敕雕造宗镜录卷第二十五

        慧日永明寺主智觉禅师延寿集

夫一代时教。了义诸经。虽题目不同。能诠有别。皆目一心之旨。终无识外之文。凡挂一言。尽归宗镜。横周法界。皆同此释。如称妙法莲华经者。妙法即是绝待真心。称之曰妙。莲华以出水无著为义。即喻心性。随流堕凡而不染垢。返流出尘而不着净。乃至下之七喻。比况皆同。火宅。即是第八识体。起四倒八苦之火。烧三界五阴之身。鬼神。配利使诸见之边邪。禽虫。喻钝使根随之烦恼。乃至一切经教。无量法门。或譬喻说。或因缘说。或广略说。或横竖说。所有名相句义。皆是心王心所之法。若迷一念心。执着外境。随处生着。即入火宅义。若悟一念心。通达一切。无非实相。即出火宅义。但是生烦恼时有业留处。即是系缚。即是生死。若了烦恼性空无有业处。即是解脱。即是得道。如思益经云。佛言。我坐道场时。唯得颠倒所起烦恼毕竟空性。以无所得故得。以无所知故知。如云不得一法。即与授记。是斯旨也。若信解品内。法喻之文。长者。即是心王。穷子。即是妄念。一念才起。五阴俱生。背觉合尘。名为舍父。伶俜五趣。号五十年。归家。是返本还原。付财。是悟心得记。三草二木。同会一心。化垒草庵。即示真实。系珠。指怀中之佛性。凿井出心地之智泉。乃至观音品中云。若三千大千国土满中怨贼者。即众生十使利钝烦恼。遍一切处恼乱行人。称为怨贼。若遇顺境而起软贼。即是华箭射体。若遇逆缘而起强贼。即是毒箭入心。利使见贼烦恼遍一切处者。如经云。处处皆有。魑魅魍魉。以依言执法。随处起见解故。若钝使怨怨烦恼遍一切处者。如经云。诸恶虫辈。交横驰走。以触目睹境。逆顺交驰。念念憎爱。随处动结故。有一商主者。即是心王。将诸商人者。即是眼等六识。商人。货易珍宝义。若眼商人。被色尘所易。货眼自性之珍宝。若耳商人。被声尘所易。货耳自性之珍宝等。赍持重宝者。即是俱怀佛性。经过险路者。即是三界之险有。六趣之迷津。其中一人作是唱言者。即是意根能起随念计度之分别。常引导五根入于善恶。诸善男子。勿得恐怖。汝等应当一心称观世音菩萨名号。是菩萨能以无畏施于众生。汝等若称名者。于此怨贼。即得解脱者。若了一心。则无外境。眼不为色所劫。乃至意不为法所劫。即当处解脱。所以华严经颂云。一中解无量。无量中解一。了彼互生起。当成无所畏。即是于一心中。能了万法。互生互灭。无有自性。万境皆空。不为所怖。即是以无畏施于众生。于此根尘怨贼。即时解脱。众商人闻。俱发声言。南无观世音菩萨。称其名故。即得解脱者。六根都会一心。即是俱发声言。才了唯心。诸境自灭。即是称其名故即得解脱。以无法对治。不生欣戚故。所以方便品云。十方佛土中。唯有一乘法。如法华名相云。经云。色涅槃。受想行识涅槃。此中亦尔。色法华。受想行识法华。经云。色非染非净。色生般若生。色性虚微名妙色。体。自离假名为法。色无尘垢。借喻莲华。文字性空。目之为经。经者。以身心为义。如来在乎阴界。阴界即如。何异之有。略统始终以为心要。启发心路。名之为序。悟心将发。达本来空。即是悟佛知见。一色寂灭。一切色亦然。一切声亦然。即是十方佛同说法华。诸法从本来。常自寂灭相。此是何物法。并是眼法。乃至意法。身心皆寂灭。佛子。行此寂灭道。即是佛也。所以古师云。妙法者。是如来灵智体也。或名大方广佛华严经者。大方广者。是一心所证之法。佛华严者。即一心能证之人。摄所归能。人法冥合。皆是一心。大者。即是凡圣一心真如体大。以真如性遍一切处故。方者。即是真如相大。能具足无漏性功德故。广者。即是真如用大。能生世出世间诸善根故。佛者。是一心无作之果海。华者。是一心万行之因门。严者。是一心妙用之庄严。经者。是一心真如无尽之妙理。如破尘所出之卷。仰空所写之文。乃至八十卷中。所有长行短颂。一文一字。如善财所见五十三位善知识。若人若神。或男或女等。一一皆是自心逐位所证法门。如三乘说解而非行。如说人名字而不识其人。若此宗镜一乘之理。说者。即行即解。如看其面。不说其名而自识也。或托事说。或立况说。若大乘中所明。托事以显法。即以异事而显异法。多是一事表一法。如室表慈悲。衣表忍辱等。今明一事。即法即人。即依即正。具无尽德。随一事即摄无尽。以称性为事。事何有尽。从真起相。相复何穷。又三乘所说教门。但以别教而诠别义。所以得理而忘教。若入此圆宗者。而教即是义。以一法才兴。即一切无边万法。皆悉同时具足相应故。此一法外。更无余法。所以经云。知从一法出一切法。而能各各分别演说。以一切法种种义。究竟皆是一义故。以一心能生一切万法。演出无边义趣。展即遍满法界。还摄种种法义。归于一心。不动一心。而演诸义。不坏诸义。而显一心。即卷常舒。如来于一言语中。演说无边契经海。即舒常卷。一切法门无尽海。同会一法道场中。如草木四微。从地而生。还归地灭。犹波浪鼓动。依水而起。还复水源。故经颂云。佛智通达净无碍。一念普知三世法。皆从心识因缘起。生灭无常无自性。故清凉疏云。华严经者。统唯一真法界。谓总该万有。即是一心也。或名维摩经者。此云净名。即是一切众生自性清净心。此心弗澄而自清。弗磨而自莹。处凡而不垢。在圣而不净。故云自性清净。所言名者。以心无形。但有名故。文中所说。以四海之渺弥。摄归毛孔。用须弥之高广。内入芥中。飞佛土于十方。未移本处。掷大千于界外。含识莫知。日月悬于毫端。供具现于体内。腹纳劫烧之焰。火事如然。口吸十方之风。身无损减。斯皆自心转变。不动而远近俄分。一念包容。无碍而大小相入。天台疏云。以须弥之高广。内芥子中。无所增减。须弥山王本相如故。而四天王忉利诸天。不觉不知己之所入。唯应度者。乃见须弥入芥子中。是名不可思议解脱法门。又以四大海水入一毛孔。不娆鱼鳖鼋鼍水性之属。而彼大海本相如故。诸龙鬼神阿修罗等。不觉不知己之所入。于此众生。亦无所娆。此是明不思议之大用也。正以实慧与真性合。故得有斯莫测之用。此如大智论偈云。水银和真金。能涂诸色像。功德和法身。处处应现往。若须弥高广。内于芥子而无增减。亦不迫迮。不觉不知者。具不思议解脱者。迹居依报之境。得自在也。此义难解。有师言。神力能尔。今谓不思议性。非天人修罗佛之所作。神力何能尔。有师言。小无小相。大无大相。故得入也。今谓小是小。大是大。是自性小大。不得相入者。小大大小。既是他性之小大。何得入也。今解。华严经。明一微尘有大千经卷。观众生一念无明心。即是如来心。若见此心。则能以须弥入芥子。无相妨也。下诸不思议事。穷劫说不能尽。皆是此意耳。所以然者。此经云。诸佛解脱。当于众生心行中求。若观众生心行。得诸佛解脱。住此解脱。则能现如是种种不思议事也。所以然者。诸方便教。明二乘得偏真之理解脱。是思议解脱。如得玻璃珠。不能雨宝。大乘圆教。明菩萨中道圆真真性解脱。即是不思议解脱。如得如意珠。能雨大千宝也。见众生心行真性。得芥子须弥真性。一如无二如。若得芥子真性之小。能容须弥之大。得须弥真性。则须弥之大。不碍芥子之小。举此一意。可以例下诸事也。而言其中众生不觉。唯应度者乃能见之者。众生既不见小大真性之理。岂觉知也。其有得度之机。即见此事也。又若能观此真性。入观行即。相似即。因此必得如来灭度。故言乃能见之。故法华经明六根清净云。唯独自明了。余人所不见也。经言。又以四大海水入一毛孔者。正报得自在也。若会海水不思议真性。即是一毛不思议真性者。能以海水入一毛孔。于正报之身。无所妨损也。辅行记释云。且约一念刹那心所起。故言小也。即此一念。具足法身一切佛法。即是能容须弥之大。大小常遍。理事无碍。事理本来相即故。所以不断烦恼而入涅槃。只指凡夫一念刹那心。具足难思法身之体。本来相在故。是故方便教中之人。迷于相在不思议理。纵闻常住。解惑分岐。故别教道中。仍存异解。唯于圆教。始末一如。故五分法身。不逾凡质。所以云。欲见如来心。但观众生心。则诸佛众生。是名。心常契旨。有识无情。是号。法本同原。认名号而世谛成差。观体性而真门一等。法华经法师功德品云。菩萨于净身。悉见世所有。唯独自明了。余人所不见。古释云。何意不见。有我相故耳。无我即见性。了人法二空。真心自现。即是净身。于真心中。世间所有一切境界悉于中现。故首楞严经云。诸法所生。唯心所现。性空无伴名独。若取阴界入。即名余人。为阴所覆。不见自性。庞居士偈云。居士元无病。方丈现有疾。唯忧二乘者。缘事不得出。所以诃秽食。纯说波罗蜜。上方一盂饭。气满于七日。不假日月光。心王照斯室。文殊问不二。忘言功自毕。过去既如然。现在还同一。若能达此理。无求总成佛。牛头净名私记云。经明于一毛孔中见摩耶身。摩耶胎中行无量步。如不可说微尘世界阔。一日行无量步。是何物法门。亦作室中容三万二千师子座说。又作须弥入芥子说。涅槃经中。作藕丝悬须弥山说。大品中作针锋上无边身菩萨名说。只是一意。一解千从。当于观智心行中求。若事相上看终不得。经云。是名不可思议解脱法门。明一切法。当体自解脱。色大故般若大。色如虚空。万法例尔。故知诸佛凡有所说。虽约事言。皆是即相明宗。终无别意。故法华经云。十方谛求更无余乘。唯宗一法矣

灵辩和尚华严论问云。大小净秽。相各差别。云何而得大小相即

答。性非性故。如像入镜中。像如本而镜中现。镜如本而容众像。俱无增减。以无性故。一念入一切世界不思议住故。是故心藏功德无边。或云金刚般若波罗蜜经者。即是本心不动。喻。若金刚。般若真智。乃灵台妙性。达此而即到涅槃彼岸。昧此而住生死迷津。文中所说应无所住而生其心者。起念即是住着。心若不起。万法无生。即心遍一切处。一切处遍心。如是了达。顿入自宗。故云若是经典所在之处。则为有佛。以心遍即法遍。以法即佛故。以智通即境通。以境即心故。如华严经云。如来成正觉身。究竟无生灭故。如一毛孔遍法界。一切毛孔悉亦如是。当知无有少许处空无佛身。何以故。如来成正觉时。无处不至故。是以若不悟自心遍一切处。则心外见法。颠倒轮回。岂得称正遍知成善逝之者。如经云。凡所有相。皆是虚妄。若见诸相非相。则见如来。以瞥有一毫起处。悉落见闻。从分别生。俱非真实。若不达无相即相。则是取相凡夫。若了相即无相。则成唯心大觉。既不可取相求悟。亦不可离相思真。不即不离。觉性自现。又云。一切诸佛及诸佛阿耨多罗三藐三菩提。法皆从此经。出以十方三世一切如来悟心成佛。乃至三宝四谛。并从心出。觉此名佛。轨此名法。和此名僧。金刚辩宗云。金刚般若波罗蜜经者。一切如来悟心之门也。了无明之妄心。即妙慧之真心。故曰悟心。经云。过去心不可得。现在心不可得。未来心不可得。悟三世之妄心不可得而有真心。故曰悟心。般若不坏假名论云。若菩萨心不住法而行布施。如人有目。日光明照。见种种色者。如人有目者。得无生忍也。日光明照者。决定了知诸法无性。见种种色者。悟一切法。不生不灭。不断不常。不一不异。不来不出。无所得等。菩萨如是行不住施。速成正觉。得大涅槃。释曰。云何行不住施速证菩提。以了一切法即心自性。不住于法。寂照无涯。成触目之菩提。得现前之三昧。若住一法。为境所留。失心智之光。入愚痴之闇。金刚经义云。常见自性。念念不离。故云佛在。正见性时。恒沙数劫只如今时。故名尔时。知心是佛。即是佛付嘱。了。于法应无所住行于布施。十方国土中。唯有一乘法。只是一心。心即是法。法即是心。更住何法。故言不住。若离心别有法可得。即生执心。住于法相。即是无目之人。故称最上第一希有之法。修此法者。现世成佛。十方合为一相。见一切佛及诸众生。本无差别。见三世之事。状如弹指。此岂不是希有之法。又如诸了义经中云。听法之众。从十方世界外来者。即是悟心为来。若迷此宗。乃远在他方之外。如华严论云。十佛刹微尘数世界外来者。明从迷入信。故号为来。言彼世界。中有佛。号不动智者。为明不动智佛。是十方凡圣共有根本之智。明于此。智能起信心。故号之为来。此不动智佛。一切众生。常自有之。若取相随迷。即尘障无尽。若一念觉迷达相。即净若虚空。但为随迷称外。悟处言来。而实佛刹本无远近内外等障。亦无去来。无边佛刹。不出毛孔微尘之表。今致远近。意令初信心者。心广大故。言其从彼世界中来。又明从迷悟入。故言为来。是以入宗镜中。理当绝学。百氏之说。一教能明。万化之端。一言可蔽。或云。香积云此有四十二恒河世界者。即是经历四十二位心地法门。成云。散华璎珞。空中成四柱之宝台者。即是常乐我净一心四德之涅槃。所以华严经云。此华盖等。皆是无生法忍之所生起。或佛言彼时鹿王者。即我身是。即结会古今。明自心一际之法。或教中凡有空中发声告示。言下息疑者。并是顿悟自心。非他境界。或法华移天人于他土。即是三变心田。或维摩取妙喜来此方。斯乃即秽明净。或丈室容于高座。宝盖现于大千。未离兜率已般涅槃。不起树王。而升忉利。执手经无量之劫。登阁见三世之因。释迦眉间出菩萨身云之众。普贤毛孔。示诸佛境界之门。小器出无限之嘉羞。仰空雨难穷之珍宝。不动此处。遍坐道场。十刹宝坊。合为一土。闻经于五十小劫。犹若刹那之时。现通七日之中。舒之为一大劫。乃至恒沙法聚。无量义门。举一例诸。俱不出自心之法。故知菩萨随世所作。皆表一心。故净名经云。不舍道法。现凡夫事。如华严经云。一念于一切处。为一切众生示成正觉。是菩萨园林。法身。周遍尽虚空一切世界故。又云。一切菩萨行。游戏神通。皆得自在。是菩萨宫殿。善游戏诸禅解脱三昧智慧故。是以正报依报。皆成佛法。所以净名私记云。取妙喜来此土者。辩于净秽无二也。彼界虽来入此土。亦不增减。本性如故。虽来毕竟不动。何意如此。好自思之。故知万法施为。隐显往复。若事若理。皆不出一真心矣

如是解者。称可佛心。发智明而若千日照空。摄众义而如百川归海。毕竟更无一法现于心外。及在心中。乃至下及众生无明。上该诸佛种智。皆是无生性空妙旨。如摩诃般若经云。尔时释提桓因。及三千大千世界中。诸天。化作华。散佛菩萨摩诃萨比丘僧及须菩提上。亦供养般若波罗蜜。是时三千大千世界华。悉周遍于虚空中。化成华台。端严殊妙。须菩提心念。是天子所散华。天上未曾见如是华。此华是化华。非树生华。是诸天子所散华。从心树生。非树生华。释提桓因知须菩提心所念。语须菩提言。大德。是华非生华。亦非意树生。须菩提语释提桓因言。憍尸迦。汝言是华非生华。亦非意树生。憍尸迦。若是非生法。不名为华。释提桓因语须菩提言。大德。非但是华不生。色亦不生。受想行识亦不生。须菩提言。憍尸迦。非但是华不生。色亦不生。若不生。是不名为色。受想行识亦不生。若不生。是不名为识。六入六识六触。六触因缘生诸受。亦如是。檀波罗蜜不生。若不生。是不名檀波罗蜜。乃至般若波罗蜜不生。若不生。是不名般若波罗蜜。乃至一切种智不生。若不生。是不名一切种智。故知万法都会无生。千途尽归宗镜。如先德云。今佛之三身十波罗蜜。乃至菩萨利他等行。并依自法融转而行。即众生心中有真如体大。今日修行引出法身。由心中有真如相大。今日修行引出报身。由心中有真如用大。今日修行引出化身。由心中有真如法性自无悭贪。今日修学。顺法性无悭。引出檀波罗蜜等。所以华严经颂云。文殊法常尔。法王唯一法。一切无碍人。一道出生死。又颂云。金刚铁围数无量。悉能置在一毫端。若明至大有小相。菩萨以此初发心。以大小无性。广狭随缘。若能明见至大无外之相。即至小无内之相。皆是一毫端心地法门。名为见道。故云菩萨以此初发心。如是解者。不易凡身。生如来家。成真佛子。义海云。生佛家者。真如法界无生。菩提涅槃为家。如见尘无生无性时。即此智从无生法显。即为生佛家也。经颂云。于法不分别。是则从如生。又云。普于三世佛。法中而化生。但契义理。即名生佛家也。是佛之子。亦名为佛出现也。故知凡挂文言。尽为心迹。乃至称为真如。亦名为迹。若能寻迹得本。自然绝迹归宗。或迷迹徇尘。则为失本。所以了之者。本迹虽殊。不思议一。昧之者。本迹俱迷。随情自异。故大宝积经云。我证菩提无差别迹。何名为迹。真如法性二俱名迹。诸法实际亦名为迹。无生无灭亦名为迹。今时多执方便言教之迹。失于一心正义之本。是以宗镜所示。皆令寻迹得本。虽遍引言诠。殷勤委细。同指于此。故天王般若经云。利根性人。说文知义。若能说文知义。见法识心。方入宗镜中。顿消疑虑。则不用天眼观。彻见十方界。不用天耳听。遍闻法界声。不假神足通。疾至十方际。端坐寂不动。诸佛常现前。如般舟三昧经云。何因致现在诸佛悉在前立三昧如是。跋陀和。其有比丘．比丘尼．优婆塞．优婆夷。持戒完具。独一处心。西方阿弥陀佛今现在。随所闻当念。去是间千亿万佛刹。其国名须摩提。在众菩萨中央说经。一切常念阿弥陀佛。佛告跋陀和。譬如人卧。在于梦中。见所有金银珍宝。父母兄弟妻子亲属知识。相与娱乐。喜乐无比。及其觉已为人说之。自念梦中所见。如是。跋陀和。菩萨。若沙门。白衣。所闻西方阿弥陀佛。当念彼方佛。不得缺戒。一心念。若一日昼夜。若七日七夜。过七日已后。见阿弥陀佛。于觉不见。于梦中见之。譬如梦中所见。不知昼夜。亦不知内。亦不见外。亦不用在冥中故不见。不用有所蔽碍故不见。如是跋陀和。菩萨。心当如是念时。诸佛国界。名大阿弥山。其有幽冥之处。悉为开辟。目亦不蔽。心亦不碍。是菩萨摩诃萨。不持天眼彻视。不持天耳彻听。不持神足到其佛刹。不于是间终。不生彼间佛刹。尔乃见。便于此间坐见阿弥陀佛。闻所说法。悉受持得。从三昧起。悉能具足。为人说之。如上所说。皆是顿入之门。以备上根。非为权渐。今则傍明佛旨。略赞经文。大意并依先德解释。即何理而不尽。何事而不穷。然更在后贤智眼明断。以佛意深奥。一句能生无量义故

问。如上所说。芥纳须弥。毛吞巨海。既唯一心。须弥为复入芥子。不入芥子。若言入。经何故云。须弥本相如故。若言不入。又云。唯应度者见之

答。若有所入处。即失诸法自性。若言不入。又成二见。又或云。小是大家之小。大是小家之大。或云。芥子须弥各无自性。此皆是以空纳空。有何奇特。故知未入宗镜。情见难忘。局大小于方隅。立见闻于妙道。致使一真潜隐。万法不融。今明正义者。所谓入而不入。即识须弥之本相。不入而入。解了诸法之自宗。还原观云。所言入者。性相俱泯。体同法界。入无入相。名为入也。经偈云。如来深境界。其量等虚空。一切众生入。而实无所入。华严经云。悉入法界而无所入。若别有一入处。则入时失本相。不得说种种诸法。以当体自虚。名入法界。无别可入。则不坏种种。又经云。虽诸法无一无异。而说一异。故知要由事相历然不入。方得相资相遍耳。若入则失缘。则无诸缘各异义。不入则坏性用。不得力用交彻。则无互遍相资义。若具入不入。则成俱存无碍义。具此三缘。方成缘起。了此缘性。则能变通。遂乃方而能圆。小而能大。狭而能广。短而能长。无非我心神德自在。则触目皆是须弥入芥。举足住不思议解脱矣。故古人云。纳须弥于芥中。掷大千于方外。皆吾心常分也。岂假于他术乎。则是众生全力。非待证圣方具。所以诸佛于不二法中。现妙神通。菩萨向无性理内。成大佛事。故信心铭云。极大同小。不见边表。极小同大。忘绝境界。傅大士颂云。须弥芥子父。芥子须弥爷。山海坦然平。敲冰来煮茶。是以一法为宗。千途竞入。五岳峥嵘而不峻。四溟浩渺而不深。三毒四倒而非凡。八解六通而非圣

问。如何是坦然平处

答。千寻沧海底。万仞碧峰头。日出当中夜。华开值九秋

问。如上所说。即心即佛之旨。西天此土。祖佛同诠。理事分明。如同眼见。云何又说非心非佛

答。即心即佛。是其表诠。直表示其事。令亲证自心。了了见性。若非心非佛。是其遮诠。即护过遮非。去疑破执。夺下情见依通。意解妄认之者。以心佛俱不可得故。是以云非心非佛。此乃拂下能心。权立顿教泯绝无寄之门。言语道断。心行处灭。故亦是一机入路。若圆教。即此情尽体露之法。有遮有表。非即非离。体用相收。理事无碍。今时学者。既无智眼。又阙多闻。偏重遮非之词。不见圆常之理。奴郎莫辩。真伪何分。如弃海存沤。遗金拾砾。掬泡作宝。执石为珠。所以经云。譬如痴贼。弃舍金宝。担负瓦砾。此之谓也。今当纂集。正为于兹。且心之与佛。皆世间之名。是之与非。乃分别之见。空论妄想。曷得真归。所以祖师云。若言是心是佛。如牛有角。若言非心非佛。如兔无角。并是对待强名边事。若因名召体。豁悟本心。证自真知。分明无惑者。终不认名滞体。起有得心。去取全亡。是非顿息。亦不一向离之。妄起绝言之见。亦不一向即之而堕执指之讥。如华严论云。滞名即名立。废说即言生。并是背觉合尘。舍己徇物。若实亲省。现证自宗。尚无能证之智心。及所证之妙理。岂况更存能知能解有得有趣之妄想乎。近代或有滥参禅门。不得旨者。相承不信即心即佛之言。判为是教乘所说。未得幽玄。我自有宗门向上事在。唯重非心非佛之说。并是指鹿作马。期悟遭迷。执影是真。以病为法。只要门风紧峻。问答尖新。发狂慧而守痴禅。迷方便而违宗旨。立格量而据道理。犹入假之金。存规矩而定边隅。如添水之乳。一向于言语上取办。意根下依通。都为能所未亡。名相不破。若实见性。心境自虚。匿迹韬光。潜行密用。是以全不悟道。唯逐妄轮回。起法我见。而轻忽上流。恃错知解。而摧残未学。毁金口所说之正典。拨圆因助道之修行。斥二乘之菩提。灭人天之善种。但欲作探玄上士。效无碍无修。不知返堕无知。成空见外道。唯观影。迹莫究圆常。积见不休。徒自疲极。如孔子迷津问渔父。渔父曰。人有畏影恶迹。疾走不休。绝力而死。不知处阴以休影。静处以息迹。愚亦甚矣。何不一心为道。息诤除非。自然过量超情。还淳返朴。若以道自养则不失。以道济他则不诳。以道治国则国泰。以道修家则家安。故不可顷克忘道矣。所以道德经云。故失道而后德。失德而后仁。失仁而后义。失义而后礼。失礼者。忠信之薄日以衰薄。而乱之首。庄子云。五色不乱。孰为文彩。五声不乱。孰为律吕。白玉无瑕。孰为圭璋。残朴以为器者。工匠之罪。毁道德而为仁义者。圣人之罪。君能焚符破玺。贼盗自止。割斗折衡而民不诤。圣人生而贼盗起。圣人死而贼盗止。故知仁义礼智信。而利天下者少。害天下者多矣。曷如开示如是不思议大威德广大法门。普荫十方。群生等润。可谓深达妙旨。冥合真归。如香象渡河。步步到底。似养由驾箭。一一穿杨。尽为破的之文。皆是穷源之说。此是圆顿义。非权宜门。如水月顿呈。更无来去。犹明镜顿照。岂有初终。如首楞严疏钞云。若闻此经。即悟得。微尘毛孔一切众生。皆在我本觉中。推一切物皆无自性。则除无明。无明若除。一时顿证。则是顿得。不从修得。如观音入流亡所。阿难自庆不历僧祇获法身等。并是顿也

宗镜录卷第二十五　　　　　　丁未岁分司大藏都监开板宗镜录卷第二十六

        慧日永明寺主智觉禅师延寿集

夫如上所说。妙旨难闻。云何顿断疑心。生于圆信

答。所以云难信者。如一微尘中有大千经卷。人无信者。实相之理。止在心中。无劳远觅。近而不识。说之不信。故云难信。是以须具大信。方断纤疑。此是难解难入之门。难省难知之法。如针锋上。立无边身菩萨。将藕孔中丝。悬须弥之山。不思议中不思议。绝玄妙中绝玄妙。所以法华会上。身子三请。四众惊疑。只如五千退席之人。皆有得圣果之者。闻说十方佛土中。唯有一乘法。开权显实。直指自心。尚乃怀疑拂席而起。何况末法机劣之人。遮障既深。见惑尤重。情尘尚壅。欲火犹烧。而能荷檐斯大事者欤。是以妙得其门。成佛匪离于当念。若失其旨。修因徒困于多生。唯在信心。别无方便。以是入道之原。功德之母故。所以古圣云。明者德隆于即日。昧者望绝于多生。会旨者山岳易移。乖宗者锱铢难入。此宗镜录。不拣内道外道。利根钝根。但见闻信入者。皆顿了一心。理事圆足。如圆觉经云。譬如大海不让小流。乃至蚊虻及阿修罗。饮其水者。皆得充满。如华严经颂云。深心信解常清净者。古释云。与理相应。方曰深心。若昔染今净。净则有始。始即必终。非常净也。信烦恼即菩提。方为常净。由称本性而发心故。本来是佛。更无所进。如在虚空。退至何所。慨众生迷此。起同体大悲。悼昔不知。誓期当证。有悲。故不为无边所寂。有智。故不为有边所动。不动不寂。直入中道。是谓真正发菩提心。又云。信佛身名等于众生。则知我名。如佛名也。信佛法门随宜而立。知我妄念苦集。亦全法门。信佛意业光明遍照。则知自心无不知觉。则一切因果理事。皆众生性有。如性非金玉。虽琢不成宝器。良以众生。包性。德而为体。约智海以为源。故须开示。所以般若文殊分云。若知我性。即知无法。若知无法。即无境界。若无境界。即无所依。若无所依。即无所住。如是开示。如是信入。则是真实句。亦是金刚句。以无虚假及可破坏。故云尔。如大集经云。真实句者。如一法。一切法亦如是。如一切法。一法亦如是。又云。一众生心。一切众生心悉皆平等。名金刚句。是知无有一法可得。名深信。坚固。如金刚不可沮坏。无信心中能见佛。若有一法可信。即是邪见。一切不信。方成其信。如般若经云。若念一切法。不念般若波罗蜜。不念一切法。则念般若波罗蜜。如是解者。可谓深达实相。善说法要矣。所以云。无一法。可得。名深达实相。如法华经偈云。于诸过去佛。在世或灭后。若有闻法者。无一不成佛。诸佛本誓愿。我所行佛道。普欲令众生。亦同得此道。未来世诸佛。虽说百千亿。无数诸法门。其实为一乘。诸佛两足尊。知法常无性。佛种从缘起。是故说一乘。是法住法位。世间相常住。于道场知已。导师方便说。天人所供养。现在十方佛。其数如恒沙。出现于世间。安隐众生故。亦说如是法。知第一寂灭。以方便力故。虽示种种道。其实为佛乘。释曰。本师以出至梵天之舌相。演真实言。放一万八千之毫光。现希奇瑞。乃至地摇六动。天雨四华。謦欬弹指之声。周闻十刹。百千诸佛世界。一道融通。引三世之觉王。同诠此货。付十方之大士。共显斯宗。故十方谛求更无余法。论位是最实之位。言诠乃第一之诠。可谓究竟指归。真实行处。若但志心读诵。灵感难思。毛孔孕紫檀之香。舌表变红莲之色。何况信解悟入。如说修行。供养则福过正遍知。行处则可起如来塔。有斯大事。孰不归依。除不肖人。实难信受。又如神力品偈云。以佛灭度后。能持是经者。诸佛皆欢喜。现无量神力。嘱累是经故。赞美受持者。于无量劫中。犹故不能尽。是人之功德。无边无有穷。如十方虚空。不可得边际。能持是经者。则为已见我。亦见多宝佛。及诸分身者。故知证此一毫之灵智。量逾无尽之太虚。如观牖隙之中。远见十方之际。现神力以嘱累。恐坠斯文。发欢喜以赞扬。唯精斯旨。今者与诸有缘信士。遇兹正教之人。自缅曩生。障深垢重。诸佛出世。不睹毫光。得厕嘉筵。亲闻正法。复思夙愿。微有良因。于末法中。偶斯遗教。既欣遭遇。傍愍未闻。遂乃略出要诠。遍示后学。可谓醍醐之正味。不觉不知。甘露之妙门。不问不信。如斯大失。实可惊心。是以安乐行品云。佛告文殊师利菩萨摩诃萨。于后末世。法欲灭时。有持是法华经者。于在家出家人中。生大慈心。于非菩萨人中。生大悲心。应作是念。如是之人。则为大失。如来方便随宜说法。不闻不知。不觉。不问。不信不解。其人虽不问不信不解是经。我得阿耨多罗三藐三菩提时。随在何地。以神通力。智慧力。引之令得住是法中。释曰。于在家出家四众之中。生大慈心者。即是示如来一心方便门。慈能与乐。俱令信入。同证大般涅槃四德之乐。于非菩萨人中。生大悲心者。即是外道邪见。不生正信之人。悲能拔苦。即是示如来一心解脱门。皆令悟解。永拔分段变易二死之苦。此宗镜录。于后若遇有缘信心。或晓夜忘疲。精勤披览。以悟为限。莫告劬劳。是以诸大菩萨。皆思过去波流苦海。作不利益之事。丧无数身。都无利益。又今犹处生死恶业之中。皆是过去世中。妙行不勤故。今者偶斯正典。可谓坐参。但仗三宝威神。诸佛加备。无诸难事。早得心开。普及一切法界含生。皆同此悟。即斯愿矣。须知圆宗罕遇。若芥子投于针锋。正法难闻。犹盲龟值于木孔。若非夙熏乘种。久积善根。焉偶斯文。亲得传受。应须庆幸。荷佛慈恩。所以古人或重。教轻财。则输金若市。或忘身为法。则立雪幽庭。且金是身外之浮财。岂齐至教。命是一期之业报。曷等真诠。是故因闻般若深经以为乘种。遂得乘急。常聆妙音。可以身座肉灯。归命供养。皮纸骨笔。缮写受持。如大涅槃经云。佛言。善男子。于乘缓者。乃名为缓。于戒缓者。不名为缓。菩萨摩诃萨。于此大乘。心不懈慢。是名本戒。为护正法。以大乘水而自澡浴。是故菩萨虽现破戒。不名为缓。止观云。戒急乘缓者。事戒严急。纤毫不犯。三种观心。了不开解。以戒急故。人天受生。或随禅梵世。耽湎定乐。世虽有佛说法度人。而于其等全无利益。设得值遇。不能开解。震旦一国。不觉不知。舍卫三亿。不闻不见。着乐诸天。及生难处。不来听受。是此意也。譬如系人。或以财物求诸大力。申延日月。冀逢恩赦。在人天中。亦复如是。冀善知识化导修乘。即能得脱。若于人天不修乘者。果报若尽。还堕三途。百千佛出。终不得道。若理事俱缓者。永坠泥犁。失人天果报。神明惛塞。无得道期。回转沉沦。不可度脱。故知处世俗家。拘三界狱。不求一念出离。犹如散禁之人。应须生如来家。遇善知识。听闻正法。如理思惟。事戒理乘。双行双照。身律心慧。俱习俱持。以戒急故。受人天之身。以乘急故。绍祖佛之位。如是则方谐本愿。不负初心。可以上合慈风。下同悲仰。难逢良便。恐虑缘差。深劝诸贤。莫成后悔。又我此宗镜所录之文。但为最上根人。不入余众生手。唯令佛种不断。闻于未闻。誓报慈恩。不孤本愿。若涉名利。非被此机。如古德释华严教所被机。五简非器。一违真非器。谓不发菩提心。不求出离。依傍此经求名求利。庄饰我人。经非彼缘。故非其器。经云。为名利说法。是为魔业。又云。不净说法堕恶道等。二背正非器。谓诈现大心。伪饰邪善。近灭人天。远违成佛。堕阿鼻狱。多劫受苦。经云。忘失菩提心。修诸善根。是为魔业。三乖实非器。谓虽不邪伪。然随自执见。以取经文。遂令超情至教。迥不入心。故成非器。地论云。闻作闻解。不得不闻。又如随声取义五过失等。此上三位。俱是凡愚众生境界。经云。此经不入一切余众生之手。唯除菩萨。良以此经。非是众生流转之缘。故不入手。四狭劣非器。谓一切二乘无广大心。亦非此器。经云。一切声闻缘觉。不闻此经。何况受持。五守权非器。谓三乘共教诸菩萨等。随自宗中修行。未满初阿僧祇。此亦非器。经云。菩萨摩诃萨。虽无量亿那由他劫。行六波罗蜜。修习道品。若未闻此经。虽闻不信受持随顺。是等犹为假名菩萨

问。璎珞经等。十千劫修十信行满。何故此中无量亿等时。不信此经

答。以彼但于行布位中。修行信等。于此圆融普贤十信。一摄一切。犹未闻信。故知不偶斯文。虚功累劫。才闻此旨。便入圆通。但不涉前五非器之中。则永固一乘之佛种。可以手得。可以心传。深嘱后贤。无失法利。又若过去。曾闻此法。未得信入。以法力所熏。方起疑心。若未曾闻。疑终不起。如入大乘论云。薄福之人。不生于疑。能生疑者。必破诸有。是以著有众生。皆因染习。如轻毛之不定。垢净随缘。犹素丝之揽色。青黄任受。悉是闻熏之力。各入三乘之门。况闻宗镜之中。速发一乘之种。但有心者。熏皆得成。华严论云。如世间一切井泉。以海为体。若人饮者。皆得海味。一体无异。但随业力而得碱味。此经亦尔。若有大心众生。闻持信入。便得如来法身佛性。大悲智味。阐提之人。无所堪任。然如来智性。常作生因。故知具大信根者。闻之成佛。如不信者。即是阐提。然虽不信。亦熏其种。故云如来智性。常作生因。所以法华经偈云。若有闻法者。无一不成佛。昔泥蛤闻法而生天。厩象听经而悛恶。比丘戏笑而获果。女人思惟而悟空。何况闻宗镜中纯圆顿教。如善见律论云。昔佛在世时。到瞻婆罗国迦罗池边。为众说法。时彼池中。有其一蛤。闻佛池边说法之声。即从池出。入草根下。听佛说法。时有一人。持杖放牛。见佛在坐。为众说法。即往佛所。欲闻法故。以杖刺地。误着蛤头。即便命终。生忉利天。以福报故。宫殿纵广十二由旬。与诸天女。娱乐受乐。即乘宫殿。往至佛所。头顶礼足。佛知故问。汝是何人。忽礼我足。神通光明。相好无比。照彻此间。蛤天即以偈而答曰。往昔为蛤身。于水中觅食。闻佛说法声。出至草根下。有一牧牛人。持杖来听法。杖劖刺我头。命终生天上。佛以蛤人所说偈。为四众说法。是时众中八万四千人。皆得道迹。蛤天人得须陀洹果。含笑而去。大智度论云。昔王不立厩于寺者。谓此王有象。可以敌国。每有怨敌。庄严器仗。无不克胜。后敌国皆惧。久而无敌。遂于寺中。立厩养之。久闻僧众礼念。熏心。驯善成性。后有邻国兵众相侵。严象敌之。都不肯战。其王忧愁。虑国衰败。智臣白王。此象久久处之精舍。见闻善事。与之化矣。可处屠坊。令常见杀。后未经久。恶心还起。畜生尚尔。况复于人。近善不善。近恶不恶。故儒典中。亦令君子慎所习也。今若闻宗镜。熏起一乘。广大难量。善利无尽。杂宝藏经云。佛法宽广。济度无涯。至心求道。无不获果。乃至戏笑。福不唐捐。如往昔时。有老比丘。年已朽迈。神情昏塞。见诸年少比丘。种种说法。闻说四果。心生羡尚。语少比丘言。汝等聪慧。愿以四果以用与我。诸少比丘。嗤而语言。我有四果。须得好食。然后相与。时老比丘。闻其此语。欢喜。即设种种肴膳。请少比丘食。共食已。更相指挥。弄老比丘。语言。大德。汝在此舍一角头坐。当与汝果。时老比丘。闻已欢喜。如语而坐。诸少比丘。即以皮鞠打其头上。而语之言。此是须陀洹果。老比丘闻已。系念不散。即获初果。诸少比丘。复弄之言。虽与汝须陀洹果。然其故有七生七死。更移一角。次当与汝斯陀含果。时老比丘。获初果故。心转增进。即复移坐。诸少比丘。复以鞠打头。而语之言。与汝二果。时老比丘。益加专念。即证二果。诸少比丘。复弄之言。汝今已得斯陀含果。犹有往来生死之难。汝更移坐。我当与汝阿那含果。时老比丘。如言移坐。诸少比丘。复以鞠打。而语之言。我今与汝第三之果。时老比丘。闻已欢喜。倍加至心。即时复证阿那含果。诸少比丘。复弄之言。汝今已得不还之果。然故于色无色界。受有漏身。无常迁坏。念念是苦。汝更移坐。次当与汝阿罗汉果。时老比丘。如语移坐。诸少比丘。复以皮鞠撩打其头。而语之言。我今与汝彼第四果。时老比丘。一心思惟。即证阿罗汉果。得四果已。甚大欢喜。设诸肴膳种种香华。献诸比丘。报其恩德。与少比丘。共论道品无漏功德。诸少比丘。发言滞塞。时老比丘。方语之言。我已证得阿罗汉果已。诸少比丘。闻其此音。咸皆谢悔先戏弄罪。是故行人。宜应念善。乃至戏弄犹获实报。况至心也。又杂宝藏经云。昔有一女。聪明智慧。深信三宝。常于僧次。请一比丘就舍供养。后时便有一老比丘。次到其舍。年老根钝。素无知晓。斋食讫已。女人至心求请说法。敷坐头前。闭目静坐。比丘自知不解说法。趣其泯眼。弃走还寺。然此女人。至心思惟有为之法。无常苦空。不得自在。深心观察。即时获得须陀洹果。既得果已。向寺求觅。欲报其恩。然此比丘。自审知弃他逃走。倍生惭耻。转复藏避。而此女人。苦求不已。方自出现。女人见已。具说蒙得道果因缘。赍供报恩。老比丘闻。甚大惭愧。深自克责。亦复获得须陀洹果。是故行者。应当至心精诚求法。若至心者。所求必证。如上所获圣果。岂有前人为说深妙法耶。皆是自悟。从心所证。可验宗镜。达者无疑。如大乘本生心地观经云。佛言。我今演说心地妙法。引导众生。令入佛智。如是妙法。诸佛如来过无量劫。时乃说之。乃至以是因缘。难见难闻。菩提正道。心地法门。若有善男子。善女人。闻是妙法。一经于耳。须臾之顷。摄念观心。熏成无上大菩提种。不久当坐菩提树王。金刚宝座。得成阿耨多罗三藐三菩提。华严十地品云。金刚藏菩萨云。佛子。此集一切种一切智功德。菩萨行法门典。若诸众生不种善根。不可得闻。解脱月菩萨言。闻此法门。得几所福。金刚藏菩萨言。如一切智所集福德。闻此法门。福德如是。何以故。非不闻此功德法门。而能信解受持读诵。何况精进如说修行。是故当知。要得闻此习一切智功德法门。乃能信解受持修习。然后至于一切智地。故知若不闻此不思议广大威德圆顿法门。何由修行。速证究竟一乘。常乐我净大涅槃果。以众生处不定聚中。闻小修小。遇权习权。不偶斯文。俱成大失。今所集者。所益弘多。设闻而不修。亦成其种。何况闻思修者。如先德云。如今若要直会。但不取一切相即得。更无别语。佛是自心义。亦名为道。亦云觉义。觉是灵觉之性。只今自鉴照语言。应机接物。扬眉动目。运手动足。皆是自灵觉之性。亦是心。心即道。道即佛。佛即是禅。禅之一字。非凡所测。若知诸法从心生。即不应执。执即不知。若不见本性。十二分教则为虚设。故知因教明心。何执文义。又教从心生。心由教立。离心无教。离教无心。岂心外别有教而可执乎。所以唯识疏云。若顿教门。大不由小起。即无三时前后次第。即华严经中。说唯一心。是初成道竟最初一说。又云。诸愚夫类从无始来。虚妄分别因缘力故。执离心外。定有真实能取所取。如来大悲。以甘露法。授彼令服。断妄狂心。弃执空有。证真了义。华严等中。说一切法皆唯有识。所以佛证唯识。说一心经。令依修学。释云。天亲造颂。成立佛经。令诸学者。了知万法皆不离心。即大乘中道义理显矣。是知圆中之信。此信难成

如起信钞。问云。此信若言本有。众生何故沉迷。如其本无。凭何发起

答。此信本来非有非无。以非有故。众生沉迷。以非无故。遇缘即起。若言定无。发起何物。若言定有。何假因缘。然上所述。是约迷悟因缘说。若论此信。须不信一切法。乃能成信。亦不是非有非无。何者。以众生不觉。似迷非迷。真性不沈故。即不是非有。以一念复本。似悟非悟。不从新得故。不是非无。故云自心起信。还信自心。又何故此心难信。以如来本觉体。即众生心。诸佛菩萨不能见。如来本觉体。离见相故。当知众生心绵密。亦不可见。大品经云。佛观众生心。五眼不能见。无自他能所相故。昔人诗云。海枯终见底。人死不知心。又云。相识满天下。知心能几人。是以宗镜深旨。一心妙门。非大智而不能观。匪大根而不能信。观之即齐佛智。信之即入圆通。但恳志无疑。决取成办。如管子云。利之所在。虽千仞之山。无所不上。深源之下。无所不入。商人通贾。倍道兼行。夜以续日。千里不远。利在前也。渔人入海。海水百仞。冲波迸流。宿夜不出。利在水也。此乃世间勤苦求利之志耳。如或坚求至道。晓夕忘疲。不向外求虚襟澄虑。密室静坐。端拱宁神。利在心也。如利之所在求无不获。况道之在心。信无不得矣。故知训格之言。不得暂舍。可以镂于骨。书于绅。染于神。熏于识。所以楚庄。轻千乘之国。而重申叔一言。范献贱万亩之田。以贵舟人片说。此乃成家立国。尚轻珍重言。况宗镜中。言下契无生。闻之成大道。宁容轻慢乎

问。一心具实性。凡圣是虚名者。云何作凡之时。炽然系缚诸有。证圣之日。豁尔解脱真空。乃知不唯但名。的有其事

答。虽有其事。如同梦中之事。设有其名。皆非得物之名。故知梦觉俱虚。名体双寂。如净名私记云。法相如是。岂可说乎。若说。则言有一法可得。存法作解。还是生死业。今时只欲令众生除一切见。此中见无别义。亦无巧释。如人夜梦。种种所见。比至觉时。总无一物。今亦尔。虚妄梦中。言有万法。若悟其性。毕竟无一物可得。此中亦无能说能示。亦无能闻能得。是以异生非堕凡夫地。迷处全空。诸佛不证真如门。悟时无得。则不见有一法可断。无生死所出之门。不见有一法可成。无菩提能入之路。思益经云。诸佛出世。不为令众生出生死入涅槃。但为度生死涅槃之二见耳。现宝藏经云。文殊师利言。大德迦叶。如人热病。是人种种妄有所说。是中宁有天鬼持耶。有大明医。饮彼人酥。热病即愈。止不妄说。是中颇有天鬼去不。答言。不也。乃至世间如是颠倒热病。无我我想。住我想已。流转生死。是故如来出现于世。随彼形色应解法门。知解我想。断于颠倒。为彼众生而演说法。既闻法已。除一切想。无所执着。知解想已。越度诸流。到于彼岸。名为涅槃。是中颇有我及众生。寿命养育。人及丈夫。可涅槃者不。答言。无也。文殊言。为是利故。如来出世。但为显示平等相故。不为生。不为灭。但为解知烦恼不实。释曰。如来出世。但为显示平等相者。夫执妄苦而求离。望圣量而欲修。皆是妄我施为。情识分别。是以大雄垂迹。但示正宗。破妄我。而显真我之门。斥情识。而归净识之道。真我净识。即平等相。以净识绝分别。真我无执情。绝分别故。差别自亡。无执情故。平等自现。首楞严经云。由汝无始心性狂乱。知见妄发。发妄不息。劳见发尘。如劳目睛。则有狂华。于湛精明无因乱起。一切世间山河大地。生死涅槃。皆即狂劳颠倒华相。大般若经云。佛言。善现。一切法皆以无起无作为趣。诸菩萨摩诃萨。于如是趣。不可超越。何以故。无起无作中。趣与非趣。不可得故。大集经云。佛言。若有菩萨。成就自然慧。方便。而求菩提。于此五阴中。为如实觉。故求于菩提。是菩萨知色无常。而行布施。乃至受想行识亦如是。知识无常。应行布施。知识苦。知识无我。知识钝。知识无智。知识如幻。知识如野马。知识如水中月。知识如梦。知识如影。知识如响。知识如旋火轮。知识无我。知识无众生。知识无命。知识无人。知识无主。知识无养。知识如空。知识无相。知识无愿。知识无作。知识无生。知识无起。知识无出。知识无形。知识寂静。知识离。知识无终。知识无成。知识与虚空等。乃至知识如涅槃性。而行布施。菩萨如是行施时。以施离故知识亦离。以识离故。知施亦离。以识施离故。知愿亦离。以愿离故。知识施愿亦离。以识施愿离故。知菩提亦离。以菩提离故。知识施愿离。而知一切法同菩提性。善男子。是为菩萨出世间檀波罗蜜。是知识空故。一切凡圣万法皆空。以了此空故。方能行无上菩提。具足十波罗蜜。则悲智圆满。二利无亏。具此悲智。何所为耶。佛种不断故。佛种不断。有何相耶。谓成三德。救护众生。成就恩德。永断烦恼。成于断德。了知诸行。成于智德。是以入此宗镜。动止唯心。更无一法而能破坏。如大虚空藏所问经云。譬如有情。于空中行。而彼虚空无有破坏。如是一切有情。于真如中行。而彼真如无有断坏。菩萨如是。由以智故。于色于法。以真如印之。不于真如间断破坏。是为菩萨以如来印。印于真如。不间断善巧智故

问。归命三宝。是仗他胜缘。四谛法门。依真俗二境。乃至三乘三藏。六度六通。三十七品助道之门。十八不共果位之法。云何总归一心正义。而悉圆通

答。诸圣以无为而得名。圆修以无作而成行。不分别诸境。是真调伏心。了一切法空。则常在三昧。超日三昧经云。知色心空。得佛何难。斯之谓矣。故知一切诸法颇有不由心者。心摄一切。如如意珠。无不具足。且论三宝。义广恒沙。今依古德。约五教门。略论同别二种三宝。一约观别论三宝者。一小乘。以妄心即空为佛宝。寂灭为法宝。无诤为僧宝。二大乘初教。妄心不可得为佛宝。离思惟为法宝。无我为僧宝。三终教。妄心无自性。无碍自在为佛宝。以是寥廓名法宝。以无所求为僧宝。四顿教。以妄心本无生为佛宝。绝念为法宝。无分别为僧宝。五一乘圆教。以妄心起无初相不动为佛宝。以无非是为法宝。以无非是为僧宝。二同体三宝者。一小乘。约立事就义门。以末归本故。佛体上觉照义边为佛宝。轨则义边为法宝。违诤过尽为僧宝。二初教。约会事从理门。以能见三宝差别相即平等故。以真空为佛宝。此空离自他为法宝。此离无二为僧宝。三终教。约理事融显门。以即事中有理。理中有事故。以本觉为佛宝。恒沙性德为法宝。性德不二为僧宝。四顿教。约绝相理实门。以三宝无为相与虚空等故为佛。佛即是法。法即是僧。五圆教。约融通无碍门。以法界诸法。无不是宝故。以觉故。约义而论皆佛宝。轨则而言。无非是法。和合而言。无不是僧。是以不动真心。成一体三宝。虽约机开五教。随智各不同。然不离一心门。而分同别理。所以教中。但云自归依佛等。终不云归依于他。故云自性不归。无所归处。夫归者。是还原义。众生六根。从一心起。既背自原。驰散六尘。今举命根总摄六情。还归其本一心之原。故曰归命一心。即具三宝。夫一体三宝者。只是一心。心性自能觉照。即佛宝。心体本自性离名法宝。心体无二即僧宝。思益经云。知法名为佛。知离名为法。知无为名僧。是菩萨遍行。知法名为佛者。即是真佛法身如来。佛即是法故。法即是佛。亦犹如来者。即诸法如义。次应问言。法即是佛。于义已解。何者是法故。次句云。离即是法。以一切法本性离故。心体离念。即是觉故。次应问言。法本自离。则无所修。何得有僧。次解云。知无为名僧。无为即法。法本自离。由知无为。故得成僧。故大品经云。由知诸法空。分别须菩提等。故大般若经云。般若甚深。知一切法本性离故。又文殊云。如佛世尊。堪受供养。以于一切法觉实性故。是故经云。如实觉一切法。名为大舍。释曰。于一切法见心自性。即是如实究竟之觉。即是顿成佛义。三宝常现世间义。真实慈义。同体悲义。大喜舍义。具足檀波罗蜜义。一切愿行成就义

又璨大师问可大师曰。但见和尚。即知是僧。未审何者是佛。云何为法

答曰。是心是佛。是心是法。法佛无二。汝知之乎。若有不信如上所引祖佛诚言。一体三宝归依自心之旨。不唯后果永堕泥犁。亦乃现受人间华报。如大涅槃经云。佛告迦叶菩萨。善男子。汝今不应如诸声闻凡夫人分别三宝。于此大乘。无有三归分别之相。所以者何。于佛性中。即有法僧。为欲化度声闻凡夫故。分别说三归异相。又云。若有不识三宝常存。以是因缘唇口干燋。如人口爽。不知甜苦辛醋咸淡六味差别。一切众生。愚痴无智。不识三宝是长存法。是故名为唇口干燋。复次善男子。若有众生。不知如来是常住者。当知是人则为生盲。若知如来是常住者。如是之人。虽有肉眼。我说是等名为天眼。又若决定直心信伏。入宗镜中。于刹那间念念见一心三宝。常现世间。或障重遮深。任经尘劫。终不省信。尚不闻三宝之名。岂遇一真之道。如法华经偈云。众生既信伏。质直意柔软。一心欲见佛。不自惜身命。时我及众僧。俱出灵鹫山。我时语众生。常在此不灭。以方便力故。现有灭不灭。乃至是诸罪众生。以恶业因缘。过阿僧祇劫。不闻三宝名。诸有修功德。柔和质直者。则皆见我身。在此而说法。故知亲见佛亲闻法人难得。阿难二十年为佛侍者。尚不见佛面。唯观救世者。轮回六趣中。又但与缘心听法。此法亦缘。非得法性。如大宝积经云。实行沙门。以正法身。尚不见佛。何况形色。以空远离。尚不见法。何况贪着音声言语。以无为法。尚不见僧。何况当见有和合众。又舍利弗。问诸比丘。汝等从何闻法。答。无有五阴。十二入。十八界。从是闻法。又问。汝等为谁弟子。答。无得无知者是彼弟子。是以悟者方知。非言所示。又心为苦实际。名苦谛。心性无和合。名集谛。心本寂灭。名灭谛。心本圆通。名道谛。观心空。出声闻乘。观心假。出菩萨乘。观心中。出诸佛乘。观实相心。非色非心。不同顽碍。故非色。不同受等妄情分别。故非心。非色非心。以为戒体。出律藏。广博严净经云。若能持此经。具足一切戒。金刚三昧经。明悟本觉者。佛言。如是之人。不存二相。虽不出家。不住在家。虽无法服。虽不具戒。能以自心无为。自恣而获圣果。大宝积经云。文殊师利言。一切诸法。毕竟寂灭。心寂灭故。名究竟毗尼。又云。若不得心。则不念戒。若不念戒。则不思慧。若不思慧。则无复起一切疑惑。既无疑惑。则不持戒。若不持戒。是则名为真持戒也。文殊师利所问经云。若以心。分别男女非男非女等。是菩萨犯波罗夷。菩萨璎珞本业经云。一切菩萨凡圣戒。尽心为体。是故心亦尽。戒亦尽。心无尽故。戒亦无尽。大乘千钵大教王经云。一者如来一切心法。金刚自性。本来清净。毕竟寂灭。菩萨若于大乘性中。能持十重戒者。觉心真净。了见心性无染无著。是故菩萨能持十重戒者。是则名为不坏毗尼。又一切善恶等法。可轨可持。出经藏。观心能研妙义。出论藏。是以檀因心舍。圆清净之施门。戒因心持。成自性之净律。辱因心受。具无生之大忍。进因心作。备牢强之进门。能观心性。名为上定。则禅因心发。般若灵鉴。穷幽洞微。则智从心起。即六度门。故经云。空心不动。具足六波罗蜜。何者。经云。无可与者。名为布施。岂心外有法。可住相耶。经偈云。戒性如虚空。持者为迷倒。宁执事法分持犯耶。经云。忍者。于一刹那尽一切相。及诸所缘。又云。何谓菩萨能行忍辱。佛言。见心相念念灭。岂可伏捺自心。对治前境。而为忍受耶。经偈云。若能心不起。精进无有涯。又云。何谓菩萨能行精进。佛言。求心不可得。宁著有为。妄兴劳虑耶。经云。不见心相。名为正定。岂避喧杂。而守静尘耶。经云。不求诸法性相因缘。是名正慧。宁外徇文言强生知解耶。是知心外见法。尽名外道。故经云。外道乐诸见。若直了自心。则不为诸见所动。如经云。菩萨无所见者。即无所有。无所有者。则一切法。夫言无所见者。非是离一切法。云无所见。即见一切法。而无所见。以无所有。即一切法。一切法。即无所有故。首楞严经云。法法何状。所以经颂云。若能除眼翳。舍离于色想。不见于诸法。则得见如来。大足法师。临终题壁偈云。实相言思取。真如绝见闻。此是安安处。异学但云云

宗镜录卷第二十六　　　　　　丙午岁分司大藏都监开板宗镜录卷第二十七

        慧日永明寺主智觉禅师延寿集

夫身受心法。俱无自性。了不可得。即四念处。观善不善法从心化生。即四正勤。心性灵通。隐显自在。即四神足。信心坚固。湛若虚空。即五根五力。觉心不起。即七觉支。直了心性。邪正不干。即八正道。眼如乃至意如。心境虚融。即六神通。所以舍利弗不达常寂三昧。目连通不现前。说法不当。以未得法空神通故。台教云。观于一心欻有一切心。观一切心倏无诸心。心无有无。通至实相。即神通也。义海云。谓此尘无体。不动尘处。恒遍十方刹海。无来去之相。是神足通。不起于本座。遍游于十方。又见尘法界无际。而有理事教义。一切菩萨皆同证入。皆同修习此法。更无别路。是他心通。见尘法界。解行现前之时。即知过去曾于佛所。亲闻此法。以观心不断。是故今日得了。是宿命通。又见尘性空寂。无相可得。即不二见。若见相即为二也。由无相即无有二。名天眼通。经云。不以二相见。名真天眼。又了尘无生。无性空寂。即执心不起。是漏尽通。经云。断结空心我。是则无有生。又闻说尘法界差别之声。即知一切声全是耳。不复更闻也。然此闻无缘。无得。于声。悟一切法。是常闻一切佛法。为天耳通。金刚三昧经云。大力菩萨言。何谓存三守一入如来禅。佛言。存三者。存三解脱。守一者。守一心。如入如来禅者。理观心如。入如是地。即入实际。华严经颂云。佛子住于此。念念入三昧。一一三昧门。阐明诸佛境。禅经序云。质微则势重。质重则势微。如地质重故。势不如水。水性重故。力不如火。火不如风。风不如心。心无形故。力最无上。神通变化。八不思议。心之力也。又能所融通。自他一体。即四摄法。不得身口意。常随智慧行。即十八不共法等。毕至得果受记。皆不离一心。如海龙王经云。心净无垢。则为受诀。乃至佛语龙王。其心意识无所住立。则为受决。诸法如是。以无因缘。诸法本谛。觉了诸法平等无异。则成无上正真之道。究竟求本。无有受决。及成佛道。若授决者。若受决已。所以者何。诸法无形。本末悉断。皆无有主。一切诸法。从因缘转。乃至诸法无二。用本一故。诸法本一。离若干故。乃至无量无边教海行门。皆是自心发现。自心引出。终无一法一行。从外而成。若起念外求。随他胜境。悉是魔事。故经云。作斯观者。名为正观。若他观者。名为邪观。故知心正事正。心邪事邪。若未达一心。触途皆伪。正行亦成邪行。佛门变作魔门。若入宗镜之中。无往不利。苦行亦成妙行。邪宗即是正宗。只如五热炙身。外道一法。若了之。则胜热为无分别智焰之门。若昧之。则尼干作大我见严炽之解。是以法无邪正。道在变通。如西天尼干子。五热炙身。生大邪见。佛弟子谓之言曰。善男子。如世人驾牛车于路。欲速有所至。打牛即是。打车。即是。尼干闻之。勃然作色。佛弟子曰。善男子。牛喻于心。车喻于身。何得苦身而不修心。不用炙身。应当炙心。华严经云。复有十千紧那罗王。于虚空中。唱如是言。善男子。此婆罗门。五热炙身时。我等所住宫殿。诸多罗树。诸宝铃网。诸宝缯带。诸音乐树。诸妙宝树。及诸乐器。自然而出佛声法声。及不退转菩萨僧声。愿求无上菩提之声。云某方某国。有某菩萨发菩提心。某方某国。有某菩萨修行苦行。难舍能舍。乃至清净一切智行。某方某国。有某菩萨往诣道场。乃至某方某国。有某如来。作佛事已。而般涅槃。善男子。假使有人。以阎浮提一切草木。粖为微尘。此微尘数。可知边际。我宫殿中宝多罗树。乃至乐器。所说菩萨名如来名。所发大愿。所修行等。无有能知其边际。善男子。我等以闻佛声法声菩萨僧声。生大欢喜。来诣其所。时婆罗门。即为我等如应说法。令我及余无量众生。于阿耨多罗三藐三菩提得不退转。是以于一心正观之中。最为枢要。少用心力。成大菩提。故华严私记云。此经中总是法身作多种名字。如人天十善五戒为身。声闻四谛。缘觉十二因缘。菩萨六度。佛种智为身。身是聚义。于法身中。随行位。功德聚处名身。若有情身相。皆是法身所起。若无情国土。尽从佛智所现。终无纤毫于宗镜外。别有异体。而能建立。故经云。若一法是有非无。摩诃衍不能胜出。若更有一法。则不得称独尊独胜。为万有之所依矣。所以随根不同。见有多种。遂于十波罗蜜。五教不同。一小乘教。不成波罗蜜。二始教。要是菩萨种性人方有故。又各有体性。或说俱空。三终教。一一皆从真如性功德起。四顿教。一一皆不可说。谓不施不悭。乃至不智不愚等。一切皆绝。若十若六皆悉亡言。五圆教。一一圆融。具德无尽。又此十波罗蜜。可以意得。一念相应心舍。则具十度。舍而不取为施。不为诸非所污。即戒。忍可非有为忍。离身心相为进。寂然不动为定。决了无生为般若。虽空不碍知相为方便。希齐佛果是愿。思择不动为力。决断分明为智。一念方寸。十度顿圆。故华严经中。七地菩萨。念念具足十波罗蜜。是以十度若圆。八万四千法门。一时齐应。凡曰祖教。或浅或深。但即之于心。理无不尽。若心外行事。则取相轮回。任历三祇。终成妄想。是以儒童曰。昔我于无数劫。国财身命施人无数。以妄想心施。非为施也。今日以无生心五华施佛。始名施耳。故华严经颂云。设于无数劫。财宝施于佛。不知佛实相。此亦不名施。又云。于一切善根。生自善根想。乃至于一切行。生自行想。夫一切差别事相。纵横境界。若于相上观察。则行布难明。若于体内消融。悉皆平等。故先德云。万事驱归体处平。是非自向心中混。所以傅大士颂云。还原去。心性不沉浮。安住王三昧。万行悉圆收

问。万行唯心。则因心起行。夫道场法。则全在事相而修。云何总摄千途。咸归一道

答。我此宗门一乘之妙。唯以一念心。照真达俗。成无上觉。名为道场。何者。照真则理无不统。达俗则事无不圆。所以维摩经云。一念知一切法是道场。成就一切智故。什法师释云。二乘法。以三十四心成道。大乘一念则礭然大悟。具一切智也。肇法师解云。一切智者。智之极也。明若晨曦。众冥俱照。澄若静渊。群像并鉴。无知而无所不知者。其唯一切智乎。何则。夫有心则有封。有封则有疆。封疆既形。则其智有涯。其智有涯。则所照不普。至人无心。无心则无封。无封则无疆。封疆既无。则其智无涯。其智无涯。则所照无际。故以一念一时。必知一切法也。又道场者。实相理遍为场。万行通证为道。则道无不至。场无不在。若能怀道场于胸中。遗万累于身外者。虽复形处愦闹。迹与事邻。乘动所游。无非道场也。所以禅要经云。弃诸盖菩萨白佛言。世尊。曾闻如来而坐道场。道在何处。为近为远。而可见不。佛言。善男子。法身遍满。无非佛土。十方世界。五阴精舍。性空自离。即是道场。云何问言为近远耶。善男子。若能悟解。道在身心。如是之人。则名为见。诸法无行经云。文殊师利言。世尊。一切众生皆是道场。是不动相。文殊师利。云何是事名不动相。世尊。道场者。有何义。文殊师利。一切法寂灭相。无相。无生相。无所有相。不可取相。是名道场义。世尊。一切众生。不入此道场耶。佛言。如是如是。是故世尊。一切众生皆是道场。名不动相。华严经颂云。如是一切人中主。随其所有诸境界。于一念中皆了悟。而亦不舍菩提行。又经云。一刹那心。觉一切法。究竟无余。是妙菩提。今亦不碍事相道场。以即法恒真。相在无相。理外无事。无相在相。又无相在相。则隐显同时。相在无相。则空有一际。悲华经云。虽修净土。其心平等。犹如虚空。虽行道场。解了三界。无有异相。斯则行事而不失理。照理而不废事。事理无碍。其道在中。是以观和尚。于一心门立十净土。成十种如来。坐十种道场。说十种法门。一金刚如来。在于金刚道场。能说金刚法门。以自心智。见我心性。此心从本来。永无诸相。犹如虚空。湛然不动。明见之心。名金刚如来。所说金刚法门者。如经偈云。菩萨智慧心。清净如虚空。无性无依处。一切不可得。所云十净土者。如经云。十方国土。皆如虚空。二解脱如来。在于无著道场。能说无著法门。有为无为。一切诸法相。皆从心出。无不心也。能出自心。尚无体相。云何依心所出诸法。有实体也。即体与相。一味无别。有何所著。是名解脱如来。所说无著法门。如论云。以一切法。皆从心起。一切分别。皆分别自心。心不见心。无相可得。三般若如来。在于无住道场。能说无住法门。经云。入三世间中。自身所住处。随求之处。永无自性。故不得住相。是故当知。一切诸相。一无住之法。随缘之时。相即相融。从无住本。立一切法。能解无住之心。名般若如来。恒说无住法门。四摩诃衍如来。于无碍道场。说无碍法门。譬如虚空不动。出生诸色。虽出诸色。不虚空外。唯空所作色。色空无碍。融无二相。修心亦然。理事无碍。理者心也。事者身也。从本已来。色心无二。如是身心无碍。名为摩诃衍如来。说无碍法门。五菩提如来。在于无相道场。能说无相法门。经云。四大无主。身亦无我。此离能所之相。名为佛身。如是观心不绝者。观心行处。圆备实相。名菩提如来。一切众生。即菩提相故。六实际如来。在于无际道场。能说实际法门。所谓以自眼见小物时。其物相入于眼内。其物至微。以无内故。则含无外法界大相。以此知一刹那心。见物相时。即后念心中。无有物相。前心后念皆自心故。明知不动尘量。遍至法界。则自心实际。遍一切处。经云。有所兴业而有所作。即为魔事。六根无所进。不行诸法。名平等精进。七真如如来。在于常住道场。能说常住法门。观心周游于尘刹中。湛然凝寂。此凝寂心。称至于缘。不失本体。以是故尽未来际。值缘恒不动。故名常住法也。如经云。有为无为一切诸法。有佛无佛。性相常住。无有变异。八法界如来。在于法界道场。能说法界法门。法者。实相心。界者。依此心所出诸刹。譬如大海所生诸物。皆无不海。一切诸法。皆从实相心所生。皆无不心。是故当知。眼中所见色。耳中所闻声。皆真法也。以一切法唯一法故。如经云。一切法唯一相故。九法性如来。在于法性道场。说法性法门。不分凡圣善恶之法。名为性。是不分法法界同中。重重无尽。一中解无量。法性无尽故。所以得知皆无尽者。法界中入一一缘觅时。尽未来际无所得故。十。涅槃如来。在于寂灭道场。能说寂灭法门。一切法皆是涅槃。能得此意人者。于动作处。见寂灭法。不离生死。常得涅槃。不舍无常之身。恒得常身。经云。众生如。一切法如。如无有生。如无有灭。以此义故。举足下足不离道场。于念念中常作佛事。故知通达一念。法法周圆。谛了一心。门门具足。则无边佛事。不出一尘矣。又智身。遍坐法性道场。法身。非坐而坐道场。法门身。安坐万行道场。幻化身。安坐水月道场。智身者。即法。性是所证。以能证智安处理故。证理之处。是得道之场。法身者。法身既无能所。故曰非坐。非坐之坐。湛然安住。名坐道场。法门身者。如云布施是道场。不望报故等。以万行为得道之处。即是道场。幻化身者。涅槃经云。吾今此身。是幻化身。则所得道处。如水中月。故昔人云。修习空华万行。安坐水月道场。降伏镜像天魔。证成梦中佛果。意云若因若果。皆从缘生。如梦幻故。是以若实若幻。皆是一心。以实是心之性。幻是心之相。以因了相虚。见自心性时。是得道之处。故云道场。如是解者。举下之间无非道场矣。则念念皆成无尽法门。念念悉证法华三昧。如台教所明。法华三昧者。即是四一。理一教一。行一人一。观一心三谛。理一。一心三观。行一。作观者。人一。能诠观境。教一。又法身。理一。般若。教一。解脱。行一。和合三法成假名。人一。即观行如来。约六即。位位四一。于一念中。念念四一。一色一香。无非四一。作如此观行。何法不是法华三昧也。何者。以教理是心之所诠。人行是心之所作。以俱不出一心故。云尘尘念念。皆是法华三昧

问。既称一心一身。云何立种种身相。种种法门

答。斯乃万化之原。一真之本。随缘应用。犹如意珠。对物现形。若大圆镜。是以能包万像。是大法藏。出生无尽。是无尽藏。妙慧无穷。是大智藏。法法恒如。是如来藏。本性无形。是净法身。体合真空。是虚空身。相好虚玄。是妙色身。妙辩无穷。是智慧身。隐显无碍。是应化身。万行庄严。是功德身。念念无滞。是入解脱法门。心心寥廓。是入空寂法门。六根自在。是入无碍法门。一念不生。是入无相法门。又此中旨趣。若相资。则唯广唯大。演之无际。若相摄则唯微唯细。究之无踪。斯乃离有无而不坏有无。标一异而非一异。则四边之火莫能烧。百非之垢焉能染。但随缘显现。如空谷响。故大涅槃经云。譬如一人。多有所能。若其走时。则名走者。若收[利-禾+又]者复名[利-禾+又]者。若作饮食。名作食者。若治材木。则名工匠。锻金银时。言金银师。如是一人。有多名字。法亦如是。其实是一。而有多名。故知约用分多。体恒冥一。庐山远大师云。唯一知性。随用分多。非全心外。别有诸数。譬如一金作种种器。非是金外别有器体。随用别分受想行等。各守自相。得言有数。如金与器。非无差别。金器虽别。时无前后。心法如是。若言定一。金时。应当无其诸器。若言定别。器应非一金。心法一异。准此可知矣。是以若但指金则失器。坏于世谛。若但指器则失金。隐于真谛。所以性净随染。举体成俗。即生灭门。染性常净。本来真净。即真如门。斯则即净之染。不碍真而恒俗。即染之净。不破俗而恒真。是故不碍一心。双存二谛。乃至无量身云。无量法门。随义虽分。一心不动。是以众圣所归。无非法也。法即心也。是以法能成佛。大报恩经云。佛以法为师。般若经云。我初成道。观谁可敬。可赞。无过于法。法能成立一切凡圣故。台教云。若观如来藏心地法门。即是观如来。眼耳鼻舌身意。豁然真发。得见佛性。三智现前。三身具足。故知舒为万法。卷即一心。一中无量。无量中一。如华严经云。尔时文殊师利菩萨。问德首菩萨言。佛子。如来所悟。唯是一法。云何乃说无量诸法。现无量刹。化无量众。演无量音。示无量身。知无量心。现无量神通。普能震动无量世界。示现无量殊胜庄严。显示无边种种境界。而法性中。此差别相皆不可得。时德首菩萨。以颂答曰。佛子所问义。甚深难可了。智者能知此。常乐佛功德。譬如地性一。众生各别住。地无一异念。诸佛法如是。亦如火性一。能烧一切物。火焰无分别。诸佛法如是。亦如大海一。波涛千万异。水无种种殊。诸佛法如是。亦如风性一。能吹一切物。风无一异念。诸佛法如是。亦如大云雷。普雨一切地。雨滴无差别。诸佛法如是。亦如地界一。能生种种芽。非地有殊异。诸佛法如是。亦如无云曀。普照于十方。光明无异性。诸佛法如是。亦如空中月。世间靡不见。非月往其处。诸佛法如是。譬如大梵王。应现满三千。其身无别异。诸佛法如是。故知此宗镜一心之旨。名具足道。是圆顿门。就缘起则无边。约真性则无二。一多交彻。存泯同时。如法藏法师云。明不二者。若执尘与心为一。遮言不一。以心所现。非无缘故。若执尘为二。遮言不二。以离心外。无别尘故。一二无碍现前。方入不二。经颂云。无二智慧中。出人中师子。不着一二法。知无一二故。又云。若以尘唯心现。则外尘都绝。若以心全现尘。则内心都泯。泯者。泯其礼外之见。存者。存其全理之事。即泯恒存。即存恒泯。所以一心总含万有。万有不异一心。如起信论疏云。所谓法者。即众生心者。出其法体。谓如来藏心。含和合二门。以其在众生位故。若在佛地。即无和合义。以始觉同本。唯是真如。即当所显义也。今就随染众生位中故。得具其二种门也。次摄一切世出世法者。辩法功能。以其此心。体相无碍。染净同依。随流返流。唯转此心。是故若随染成于不觉。即摄世间法。不变之本觉。及返染始觉。摄出世间法。犹此约生灭门辩。若约真如门者。即镕融含摄。染净不殊。故通摄也。下文具显三。依于此心。显示大乘义者。释其法名。谓依此一心宗本法上。显示大乘三大之义。故名此心。以为法也。别中二。先责总立难。后开别释成。前中责有二意。一云心通染净。大乘唯净。如何此心能显之义。又云。心法是一。大乘义广。如何此心能示三义。释意云。大乘虽净。相用必对染成。故今生灭门中。既具含染净。故能显也。以废染之时。即无净用故。此释初意也。又心法虽一而有二门。真如门中。示大乘体。生灭门中。具示三大。大乘之义。莫过是三。是故依此一心。得显三大之义也。又何故。真如门中云即示。生灭门中云能示者。以真如是不起门。与彼所显体大。无有异相。诠旨不别。故云即示也。以是不起故。唯示于体也。生灭是起动门。染净既异。诠旨又分。能所不同。故不云即也。自体相用者。体谓生灭门中本觉之义。是生灭之自体。生灭之因故。在生灭门中。亦辩体也。翻染之净相。及随染之业用。并在此门中。故具论耳。是故下文释生灭门内。是所显示三大之义。意在于此。何故真如门中。直云体。生灭门中。乃云自体等者。以所示三大义。还在能示生灭门中。显非别外。故云自也

问。真如是不起门。但示于体者。生灭是起动门。应唯示相用

答。真如是不起门。不起不必由起。由无有起故。所以唯示体。生灭是起动门。起必赖不起。起含不起。故起中具三大

又问。真如生灭二。门既齐相摄者。何故真如门中。唯示大乘体。不显于相用。生灭门中。具显三耶

答。真如是泯相显实相。不坏相而即泯故。得摄于生灭。已泯相而不存。故。但示于体也。生灭是揽理成事门。不坏理而成事故。得摄于真如。以成事而理不失故。具示于三大。体大者。真性深广。凡圣染净。皆以为依。故受大名。随流加染而不增。返流除染而不减。又返流加净而不增。随流阙净而不减。良以染净之所不亏。始终之所不易。故云平等不增减也。相大者。二种如来藏不空之义。谓不异体之相。故云性德。如水八德。不异于水。用大者。谓随染等幻。自然大用。报化二身。粗细之用。令诸众生始成世善。终成出世善故也。下文显之。何故唯言善。不云不善者。以不善法违真故。是所治故。非其用也。若尔。诸不善法。应离于真。释云。亦不离真。以违真故。非其用也。钞喻显云。一心如水。真如如湿。生灭如波。是水湿相。即示水体。是真如门。是水波相。能示水之自体相用。湿为自体。八功德相为相。鉴像润物为用。是生灭门。真如门是体。不说相用。生灭门是相用。故具说三大自体相用。又是知生灭是真如家相。真如是生灭家体。体相虽异。而不相离也。其犹波水离异。岂得水在波外耶。岂得水不与波为自体耶。所以疏云。起含不起者。且真如不起之门。举体成于起动生灭之相。今起中含不起。犹水起成波。波含于水。于生灭门。由有起故。示相用二大。由含不起故。示于体大也。故能具示之。又云。真如门唯示体者。无相用可示故。生灭门具示三者。事理具足故。又云。如金庄严具者。真如随缘成生灭。生灭无体即真如。犹真金随工匠之缘。成诸器物。器物无体。即是真金。应立量云。真如生灭二门。是有法。互相摄故是宗。因云不相离故。同喻如金庄严具。又云。真不待立。俗不待遣者。一约真故无所遣。以俗即真故。二约真故不待立。即俗之真本现故。三约俗无所乖。真即俗故。四约俗不待立。即真之差别故。由是义故。不坏生灭门。说真如门。不坏真如门。说生灭门。良以二门唯一心故。是以真俗双融。无障碍也。释摩诃衍论云。依本论略具三门。一者。本法所依决定门。二者。根本摄末分际门。三者。建立二种摩诃衍门。论云。所言法者。谓众生心者。即本法所依决定门。论云。是心即摄一切世间法。出世间法者。即是根本摄末分际门。论云。一法界心。总摄一切生灭门法。是故名为摄世间。总摄一切真如门法。是故名摄出世间。论云。依于此心。显示摩诃衍义者。即是建立二种摩诃衍门。一者心真如门。二者心生灭门。一者一体摩诃衍。二者自体自相自用摩诃衍。作一法界。心真如门。即显示一体摩诃衍法。作一法界。心生灭门。能示自体自相自用摩诃衍法。乃至依真如门。所趣入之摩诃衍法。唯立体名。依生灭门。所趣入之摩诃衍法。立自名。以真如门中无他相故。生灭门中有他相故。他谓一切不善品法。自谓一切清净品法。若所对治他无。能对治自无故。唯言体。不说自焉。若所对治他有。能对治自有故。名言自不说体焉。又二种本法。各有十名。名通义别。一者名为广大神王。此中有二。一者鸠那耶神王。二者遮毗佉罗神王。第一神王。住金刚山。一向出生吉祥神众。第二神王。住大海中。遍通出生一切种种吉祥神众。过患神众。二种本法广大神王亦复如是。一体本法。一向出生真如净法。三自本法。自体自相自用。遍通。出生一切种种清白品法。染污品法。故自体契经中作如是说。文殊师利前白佛言。世尊。甚深极妙二种大乘。不觉同异。极疑众心。如宜世尊。为众更说。佛造作相。而告文殊言。善男子。如是二法。譬如金刚神王。及主海神王。其相各差别。谓如金刚神王。住金刚山。见诸境界。唯现金光。不现余光。真如一心金刚神王。亦复如是。唯有净法。无有余法故。又如金刚王。唯出清净眷属。当不出生杂乱眷属。真如一心。亦复如是。唯出生无垢清净法故。复次譬如主海神王。住大海中。出生种种粗恶眷属。种种善妙眷属。生灭一心主海神王。亦复如是。出生一切染净法故。二者名为大虚空王。此中有二。一者空自在空王。二者色自在空王。第一空王。以空容受而为自在。第二空王。以色容受而为自在。二种本法。亦复如是。一体空王。以无住处而为自在。三自空王。以有住处而为自在。故金刚三昧契经中作如是说。心如法理。自体空无。如彼空王。本无住处。一地契经中作如是说。一心法体。于诸障碍。无有障碍。令住诸法。譬如空王。于一切色得自在故。容受大种故。三者名出生龙王。此中有二。一者出生光明龙王。二者出生风水龙王。第一龙王。以净光明而为依止。第二龙王。以风水德而为依止。二种本法出生龙王。亦复如是。一体本法。以纯净法而为其体。三自本法。以染净法而为其德。故顺理契经作如是说。一心本法。纯一无杂。譬如光明龙王。以净光明而为宫殿。以净光明而为身相。以净光明而为徒众。无始契经中作如是说。譬如大海中。有大龙王。名曰出生风水。从其头顶。出生澄水。从其尾末。出生[漂*寸]岚。由是龙故。大海水常恒相续无有断绝。一心龙王。亦复如是。能生一切差别平等种种诸法。常恒相续无有断绝。四者名为如意珠藏。此中有二。一者金王如意。二者满主如意。第一如意。唯出金刚。第二如意。具足出生善不善物。二种本法。亦复如是。一。体如意。唯生净法。三自如意。通生染净故。如如契经中作如是说。佛告金刚藏言。佛子。譬如金翅鸟王命终。然后其心入海。为如意珠。能生金沙。利益龙王。一心本法。亦复如是。能生真理。利益圆满者。本性智契经中作如是说。譬如遮多梨鬼为报恩故。于万劫为如意珠。利益海生。一心如意。亦复如是。能生长生死及涅槃法故。五者名为方等。此中有二。一者白毫方等。二者乱色方等。第一方等中。唯现前天像。第二方等中。通现五趣。如是二毫。众生身分显了分明。譬如明镜。二种本法。亦复如是。故摄无量契经中作如是说。清净法界。如白必萨伊尼罗。无尽法界。如乱必萨伊尼罗故。六者名为如来藏。此中有二。一者远转远缚如来藏。二者与行与相如来藏。实际契经中作如是说。佛子。如来藏者。唯有觉者。唯有如如。离流转因。离虑知缚。一一白白。是故名为如来之藏。楞伽契经中作如是说。如来藏者。为善不善因。受苦乐。与因俱。若生若灭。犹如技儿故。七者名为一法界。此中有二。一者纯白一法界。二者无尽一法界。第一法界。如空劫时。第二法界。如住劫时。真如法界契经中作如是说。空种无碍。如空长时。遍种无碍。如有长时故。八者名为摩诃衍义。一者一体摩诃衍。二者自体自相自用摩诃衍。广如前说。九者名为中实。此中有二。一者等住中实。二者别住中实。第一中实。如独明珠。第二中实。如顺明珠。中实契经中作如是说。离边真心。若真如依。如异同珠。若生灭依。如同异珠故。十者名为一心。此中有二。一者是一。是一一心。二者是一切。是一一心。第一一心。随所作立名。第二一心。随能作立名。一心法契经中作如是说。尔时舍利弗白佛言。世尊。本地修多罗作如是唱。其心体性。非大非小。非法非非法。非同非异。非一非一切。何因缘故。今日自言。真如一心。因一故一。生灭一心。因多故一。将非世尊无有前后相违过耶。佛言。善男子。莫作是说。所以者何。心法非一。因所作一故。假名为一。心法非一切。因所作一切。故假名一切。而言一心。不说一切心者。随能作心立其名故。乃至广说。是名为十。如是十名。总诸佛一切法藏根本名字讫。故知总立一心。别含多义。真如门内。无自无他。生灭门中。有善有恶。随缘开合虽异。约性一理无差。如上十门。义味方足。又开则无量无边之义为宗。合即二门一心之法为要。二门之内。容万义而不乱。无边之义。同一心而混融。是以开合自在。立破无碍。开而不繁。合而不狭。立而无得。破而无失。是为马鸣之妙术。起信之宗体也。所谓开合立破。而不繁不狭。无得无失者。良由即是心故。设离斯旨。无法施为。若论正宗。非多非一。如天台涅槃疏云。如是正业。不可言三。不可言一。言一则失用。言三则伤体。即体而用。即用而体

问。既不可言三。云何说三。亦不可言一。云何说一

答。宗非数量。非一非三。说遍恒沙。而三而一。疏云。昔为破邪。说一为三。三不乖一。今为破别。说三为一。一不乖三。如此三一乃是诸佛境界。故云即体而用。一不违三。即用而体。三不违一。体用自在。破立无碍矣

宗镜录卷第二十七　　　　　　丁未岁高丽国分司南海大藏都监开板宗镜录卷第二十八

        慧日永明寺主智觉禅师延寿集

夫宗镜缘起自在法门。皆谈如理实德。法如是故。非约变化对治权巧。所说。一一法皆得全力。非是分力。尽为法界体。各住真如位。如大宝积经云。若人欲解一切法相。欲知一切众生心界皆悉同等。当学般若波罗蜜。故知不归宗镜。何以照明。斯即无碍法门。无有一毫所隔。约华严宗。有十种无碍。一性相无碍。二广狭无碍。三一多无碍。四相入无碍。五相是无碍。六隐显无碍。七微细无碍。八帝网无碍。九十世无碍。十主伴无碍。今于事法上。辩此十无碍。例余法准知。一性相无碍者。如经云。此莲华叶。即具此十义。谓此华叶。即同真性。不碍事相宛然。二广狭无碍。即此华叶。其必普周无有边际。而恒不舍本位分剂。此则分即无分。无分即分。经云。此诸华叶。普覆法界。三一多无碍。即此华叶。具无边德。不可言一。融无二相。不可言多。四相入无碍。此一华叶。舒已。遍入一切差别法中。复能摄取彼一切法令入己内。是故即舒恒摄。同时无碍。五相即无碍。此一华叶。必废己同他。举体全是彼一切法。而恒摄他同己。令彼一切即是己体。是故己即是他己不立。他即是己他不存。他己存亡。同时显现。六隐显无碍。此华叶既遍一切。彼一切法亦皆普遍。此能遍彼。则此显彼隐。彼能遍此。则彼显此隐。如是此彼各有隐显无碍。七微细无碍。又此华叶中。悉能显现微细刹土。炳然齐现。无不具足。经云。一尘中微细国土。旷然安住。八帝网无碍。又此华叶。一一尘中。各有无边诸世界海。世界海中复有微尘。此微尘内复有世界。如是重重不可穷尽。非是心识思量境界。九十世无碍。此一华叶。横遍十方。竖该九世。以时无别体。依华以立。华既无碍。时亦如之。十主伴无碍。又此华叶。理无孤起。必摄无量眷属围绕。经云。此莲华。有世界海微尘数莲华。以为眷属。此经所有眷属。互为主伴。具德圆满。是故见此华叶。即是见于无尽法界。非是托此别有所表。经云。此华叶等。皆从无生法忍所起。此一华叶。既具十种无碍。余一切事皆亦如是。斯十玄门。不出事理。若从事理无碍交参。则有因陀罗网门。微细相容门。纯杂具德门等。若依事理逆顺相融。则有具足相应门。隐显俱成门。相即自在门等。是以一多相入而非一。以相资不坏自相各各现。故非一。以一多相即而非异。以一多相摄互泯绝。故非异。则宗镜之内。凡有一法一尘。悉各具此十无碍门。如一莲华叶。法尔如是。若不见者。圆信不成。皆局方隅。尽为权渐。终不能一多即入心境融通耳。记释莲华十玄门。一同时具足相应门者。夫十玄十对。凡举一事。必具十玄。凡一玄门。必收十对。泛明一法。一一圆收。十对者。一教义。二事理。三境智。四行位。五因果。六依正。七体用。八人法。九逆顺。十感应。如一莲华具兹十对。万法例尔。一教义。谓见此莲华。能生解故。二事理。华即是事。举体同真故。三境智。华是所观。同智性故。四行位。是万行华。随位别故。五因果。因事之华揽成果故。六依正。全是所依。亦能依故。七体用。体同真性。用应机故。八人法。恒揽为人。摄为法故。九逆顺。逆同五热。顺十度故。十感应。遍应一切。亦能感故。如一华既尔。余一切事。准以知之。如事法既尔。余教义等一切皆然。准思可见。妙严品喻佛身云。譬如虚空。具含众像。此举佛身具足诸法也。又晋经性起品颂云。三世一切劫。佛刹及诸法。诸根心心所。一切虚妄法。于一佛身中。此法皆悉现。是故说菩提。无量无有边。亦约佛身心具也。又普贤三昧品云。能令一切国土所有微尘。悉能容受无边法界。据能具之言。但以业用。总由德相。本自具足。即是德相。令总见之。即为业用。下业用准之。十行品云。此菩萨。于其身中。现一切刹。一切众生。一切诸佛。入法界品云。善财见普贤一一身分。一一毛孔。皆有十方一切世界。三千界中地水等轮。诸山河海。人天宫殿。种种时劫。诸佛菩萨。如见现在世界。如是。前际后际一切世界中悉尔明见。乃至十方刹尘中。现三世一切境界。一切佛刹。一切众生。一切佛出兴。一切菩萨。及闻佛菩萨众会言音。斯并是同时具足相应门也。二广狭自在门者。先明广狭。后会通纯杂。先明广狭者。如善财叹楼阁云。不动本处。而能普诣一切佛刹者之所住处。入法界品摩耶夫人云。又善男子。彼妙光明入我身时。我身形量虽不踰本。然其实已超过世间。所以者何。我身尔时量同虚空。悉能容受十方菩萨。受生庄严诸宫殿故。如是等文。皆广狭自在也。次会通纯杂者。如云万行纷披。比华开锦上。此是诸藏纯杂具德门。然有二意。一者。若以契理为纯。万行为杂。则是事理无碍。非事事无碍。设如菩萨大悲为纯。尽未来际唯见行悲。余行如虚空。若约杂门即万行俱修者。此二门异。亦不成事事无碍。二者。如一施门。一切万法皆悉名施。所以名纯。而此施门即具诸度行。故名为杂。如是纯之与杂不相障碍。故名具德者。则事事无碍义成。而复一中具诸度。诸度存。即相入门。若一即诸度。复似相即门。故不存之。贤首。改为广狭自在门。若华开锦上者。意取五彩相宣。华色虽异。一一之线皆悉通过。通喻于纯。异喻于杂。故常通常异。名为无碍。不同绣画但异不通。释曰。若异而不通。失一性圆融之道。若通而不异。无万行庄严之门。今常异常通。无间无断。则真体冥寂。不碍随缘。大用现前。无妨正性。可谓比华开锦上。犹云起长空矣。又贤首意云。万行纯杂。有通事理无碍。及单约事说。故废之耳。谓同一法界故纯。不坏事相故杂。此即事理无碍也。一行长行故纯。不妨余行故杂。此但约事也。故昔废之而立广狭。今欲会取。即事同理而遍。故纯。不坏一多。故杂。则亦有事事无碍义耳。如以入门取之。则一切皆入。入中有多法门。故名为杂。如妙严品。说诸众海各各唯一解脱门。纯也。普贤菩萨得不思议解脱。杂也。入法界品中慈行童女云。我于三十六恒河沙佛所。修得此法。彼诸如来各以异门。令我入是般若波罗蜜普庄严门。即纯杂无碍也。又善财童子所求。诸善知识。各言唯知此法门。又云。多劫唯修此门者。即纯门也。诸善知识皆推进云。如诸菩萨种种知见。种种修行。种种证得者。此杂门也。自言知一。推他有多。自他虽异。然属一身。此亦纯杂无碍门也。三一多相容不同门者。一多无碍。等虚室之千光。由一与多。互为缘起。力用交彻。故相涉入。是曰相容。不坏其相。故云不同。如一室内千灯并照。灯随盏异。一一不同。灯逐光通。光光涉入。常别常入。恒异恒融。故经颂云。一中解无量。无量中解一。了彼互生起。当成无所畏。又即如理之遍。如理之包。舒摄同时。若具作者。一或唯入。以一入一切故。二或唯摄。以一摄一切故。三即入即摄。同时无碍故。四非入非摄。以入即摄。故非入。摄即入。故非摄。五。或具前四。以是解境故。六或绝前五。以是行境故。行起解绝。故华严经云。此菩萨于一毛孔中。普能容纳一切国土。又云。一切身中。悉能包纳尽法界不可说不可说身。而众生界无增无减。如一身。乃至遍法界一切身悉亦如是。故寂照神变。三摩地经云。于其一切有情身中。普能示现一有情身。又能于一有情身中。普现一切有情之身。有情身中。能现法身。又能于法身中。现有情身。乃至能以一心。随念悟入一切众生无际劫数。普现所作业果异熟。随其所应。开悟有情。悉令现见。皆得善巧。四相即门者。废己同他者。是相即义。以上相入。则此彼互存。如两镜相照。但约力用交彻明耳。今此约有体无体。故言废己。废己即己无体也。同他。即他有体也。如经颂云。一即是多多即一。文随于义义随文。如是一切展转成。此不退人应为说。既言展转成。即异体类相望也。不思议法品云。诸佛知一切佛语。即一佛语。此同类相即也。初发心品云。心以发故。即与三世一切诸佛体性平等。乃至云真实智慧等者。此显位上下相即也。入法界品云。弥勒告大众言。余诸菩萨。经无量百千亿那由他劫。乃能满足菩萨行愿。乃能亲近诸佛菩提。此长者子。于一生内。则能净佛刹等。五隐显门者。如八日月者。即取明处为显。暗处为隐。而必同时。故云俱成。不同十五日唯显。月晦日唯隐。又暗处非无明。明处非无暗。但明显处暗隐。暗处明隐。亦得云隐显俱成。故云隐显俱成。似秋空之片月。如八日月。半显半隐。正显即隐。不同晦日隐时无显。不同望日显时无隐。则明下有晦。晦下有明。如东方入处。即于东起。如明下有闇。西方起处。即于西入。如暗下有明。故称秘密俱成。亦如夜摩天偈云。十方一切处。皆谓佛在此。或见在人间。或见在天宫。则见处为显。不见处为隐。非佛不遍。十定品云。或见佛身。其量七肘。或见佛身。其量八肘。或见佛身。其量九肘。乃至或见佛身。不可说不可说佛刹微尘数世界量。则见七肘时。七肘显。余量皆隐也。余显例然。故彼喻云。譬如月轮。阎浮提人。见其形小。而亦不减。月中住者。见其形大而亦不增。释云。见其大。则大显小隐。见小。则小显大隐。而不增减。则是秘密俱成。余一切法。类可知也。如经云。摩耶夫人。于此一处为菩萨母。三千世界为母亦然。然我此身非一处住。非多处住。亦隐显义。此处为母。此显彼隐等。非一处住。即是一隐。例有多显。非多处住。即是多隐。例有一显。亦是双夺俱泯之句。非隐非显秘密之义。然若约智幻。即业用门。约极位成。即德相门。六微细相容门者。经颂云。一一毛孔内。各现无数刹。即业用门。又德云比丘云。住微细念佛门。于一毛端处。有不可说如来出现。悉至其所而承事故。此通于德相业用。刊定记云。此微细德。不同相在德。彼约别体别德。相望相在。此但当法即具一切炳然齐着。七因陀罗网门者。此帝网观。如一华一尘。以称性故。能摄一切。余尘余法。亦皆称性。何有一法而不摄耶。应以尘对余刹以辩重重。欲令易见。且以一尘望余尘。谓一尘之内所含。诸刹。彼所含。刹亦揽尘成。此能成尘。亦须称性。尘既称性。亦须含刹。第二重内所含诸刹。亦揽尘成。尘复称性。亦须含刹。第三重尘含第四重刹。第四重尘含第五重刹。重重尘成。重重称性。无穷无尽。犹如镜灯。以喻帝网。若言帝网。从喻受名。若就法立。应名重现无尽门。如一珠之内顿现万像。如一尘内顿现诸法。但是一重。一珠现于诸珠。方成重重之义。珠皆明净。如尘称性。一珠现于多珠。犹如一尘现于多刹尘。所现珠影。复能现影。如尘内刹尘。复能现刹。重重影明。重重互现。故言至无尽。释曰。重重无尽者。即是一一法。皆含真如心。性无尽之理。所以互遍重重。如无尽意菩萨经云。无尽意言。以一念慧。成阿耨多罗三藐三菩提。我当如是觉了分别。舍利弗。是名菩萨一道无尽。又菩萨璎珞本业经云。佛子。法门者。所谓十信心是。一切行本。是故十信心中。一信心。有十品信心。为百法明门。复从是有法明心中。一心。有百心故。为千法明门。复从千法明心中。一心有千心。为万法明门。如是增进至无量明。转胜进上上法。故为明明法门。百万阿僧秖功德。一切行。尽入此明门。释曰。何以入此明门。以自心明故。能通万法故。名之为门。况帝珠莹净。影现重重。比尘刹性明。能含万法。如观佛三昧海经云。佛告阿难。善法者。所谓一切无量禅定。诸念佛法。从诸心想生。是名功德藏。杂华严经。一乘修行者。秘密义记云。缘起陀罗尼者。一起而一切起。见一而见一切。故一切诸法不可说不可说。一法中有十。重重现显。此一法中所显。一切法中亦复如是。十重重显现。无尽无尽。如摩尼雨宝。经十不可说十无尽故。以此陀罗尼无尽宝。雨一切诸十不可说十无尽宝。此所雨宝中。又雨十无尽宝。乃至无尽无尽。故名因陀罗尼。此中所明陀罗尼。不有余处。不出大日毗卢遮那法界身。此身即是一切众生身。总持十不可说十无尽法。故名陀罗尼。此身中有八种五摩尼。若约圆融。不问佛众生。皆俱圆融显现。不可具说。凡夫不解故。不得根五用。圣者解故。得根五用。得五根用者。通名二种陀罗尼。即根本因陀罗尼。缘起陀罗尼。八种五摩尼者。一者。上方体著有五摩尼。一眼．二耳．三鼻．四舌．五口．二者。左方有五摩尼。一大指．二头指．三中指．四无名指．五小指。三者。右方五种摩尼。即右手五指。四者。下方足亦五摩尼。一大指．二头指．三中指．四无名指．五小指．五者。下右方五摩尼义。即右足五指。六者。就全身又五摩尼。一头．二左手．三右手．四左足．五右足。七者。就五大五摩尼。一地．二水．三火．四风．五空。八者。就五内又五摩尼。一心．二肺．三肾．四脾．五肝。辩业用者。一眼。此雨能遍照分别十方所有善恶法。十无尽佛国土微尘数。诸佛菩萨。声闻缘觉。十不可说体相心行。又照见世间种种所有十不可说众生。十无尽苦乐等事。此光明宝摩尼王。若不善用。一刹那中沈苦轮回。无有穷已。若善用。一刹那中究竟无上菩提。如一刹那。一切刹那亦尔。二耳。此雨能分别世间种种苦乐等音声。又无漏圣者音声。此光明宝摩尼王。若善用。即一刹那中究竟无上菩提。若不善用。一刹那中招无出期苦。三鼻。此雨能分别一切世间种种名香。凡圣正报身分。依报宫殿等香。又人间中种种作善作恶。念善念恶。乃至念无上菩提等香。此光明宝摩尼王。若善用。一刹那中究竟无上菩提。若不善。用一刹那中招十无尽苦。四舌。此雨能分别演说十无尽佛刹尘数。一切诸佛菩萨等十不可说无漏妙法。乃至一切世间善不善身口意业行等。此光明宝摩尼王。若善用。一刹那中究竟无上菩提。若不善用。一刹那中招无出期苦。五口。此雨能分别演说十佛刹尘数。佛菩萨十不可说三业行。十无尽诸众生所有邪正等法。此光明宝摩尼王。若善用。一刹那中究竟无上菩提。若不善用。一刹那中招无出期苦。二者。上左方摩尼。一一摩尼。周遍十不可说法界。能雨十不可说天衣天馔华香等。种种庄严云。此光明宝摩尼王。若善用。一刹那中究竟无上菩提。若不善用。一刹那中招无出期苦。三者。上右方五摩尼。如左方亦尔。四者。下方左五摩尼。雨能令飞行十方不可说十无尽法界虚空界佛国土海。历事诸佛。承给供养。以此无碍神足。一刹那中。遍至十不可说一切众生界。示教利喜。回向佛道。无疲无厌。此光明宝摩尼王。若善用。一刹那中究竟无上菩提。若不善用。一刹那中招无出期苦。五者。下方右五摩尼。雨无尽宝。如左亦尔。如上所说。一一身分中法界。法尔十重重。十无尽。不可穷极。如不思议品云。一切法界虚空等世界。悉以毛端周遍度量。一一毛端处。于一一念中。化不可说不可说佛刹微尘等身。乃至一一法中。说不可说不可说佛刹微尘等名句文身。充满法界。一切众生。无不闻者。尽一切未来际劫。常转法轮等。此则处以毛端。该于法界。时以刹那。尽于劫海。谓于此处顿起业用。谓于此时常起业用。此亦不待因缘。诸佛法尔。六者。全身五摩尼者。若善用。名金刚轮。若不善用。名地狱猛火轮。上方摩尼者。名日月星宿摩尼。若善用。不起风雷云雾。若不善用。现种种不吉祥事。其余四摩尼。总名拒敌剑轮。七者。五大五摩尼。总名庄严佛国土。成就众生。八者。五内摩尼。此有十义。一名因陀罗网。体备五珠者。重重无尽义。二名锭光颇梨。如颇梨镜。顿现万像故。三名圆镜。普现诸法。无分别义。此二镜。二名一义。四名满月。清凉解脱义。息烦恼焰故。五名烈火。令无遗余义。如劫火故。六名金刚杵。拒敌义。破烦恼军故。七名阎浮金。无矿无价义。八名无价摩尼。雨宝无量。亦无类义。九名无畏印。如持世间大王印。随所至处得无畏故。十名大日如来。夺千电烈宿。百千亿十不可说日月光明义。又因陀罗网者。约喻说。网主。即天主。由宿世十不可说劫。历事供养诸释梵王。是故得此果报。以此宝网。庄严天宫殿。以化诸天众。悉令知一切善恶业报。诸天众见此事已。皆悉不放逸。令勤行精进。乃以此网。令类知十无尽重重法界法门。故显其体德。备五珠者。如是无尽五珠。五五为部。其数无量。何故得如是依报庄严者。由一念中。如是以十无尽戒定慧解脱解脱知见五分法身等。乃至演说十不可说十无尽法门海。熏修自身心故。得如是十无尽依报。所有世界海中十不可说诸天众。皆悉流入大日毗卢遮那果海中。如一念。一切中亦如是。不可穷尽。此皆去情思之。是名体德备五珠也。五珠者。白珠．赤珠．青珠．黄珠．黑珠。一为本法。摄余四珠。如举一为本法。余四随举为本法亦如是。又白珠中余四现。及本白影。影。又影现。如白珠现。影中。又影现。一切珠亦如是。如是十重重。十无尽。不可具说。又诸众生所造作业影现。善恶无记现。又无漏圣人所证因果。上中下位分。于中皆具现。如天珠中现。一切宫殿楼阁。柱楹梠桷现如是。是时诸天。见此事已。深起慈悲心。救护心。三业中不作恶心。勤行精进。不敢放逸。又此五色珠中。随众生业影现。白中。天清净业现。赤中。无记业现。青中。饿鬼畜生业现。黄中。人间种种轮转不相舍离世善业现。黑中。地狱种种苦业现。乃至十方诸佛八相成道。靡不于中重重影现。心等五色珠因陀罗网亦如是。于中有业识细相。转识中相。现。识粗相。目见可贪色时。眼脉走黄。黄熏随五摩尼黄色现。是名贪业现五道业作。目见可嗔色时。目脉走青。青熏随色摩尼青色现。是名嗔业现五道业作。目见可善可恶不识不知色时。目脉走黑。黑熏随色摩尼黑色现。是名痴业现五道业作。纯白色时。此诸天业现。表而可知。约实而言。一一业中皆具一切。如是重重无尽。即德用自在门。是根本因陀罗尼。并是实义。非变化成。此是如理智中如量境界也。皆是法性实德。法尔如是。十重重藏。十无尽藏。此约圆教法以十数显重重。亦以十数显无尽。又此天网能现一切影。即是意业。能雨一切宝。即是身业。能出一切音声。即是口业。然一切诸法。皆从果海中出。然还无不归于果海中。约实而言。至意。此中在者。正此果海之文处。此中有三。一德用自在。如珠喻。二知根海。三如根五用。如前已辩。此知根海一种。能知者。有三种人。一佛。二菩萨。声闻。缘觉。三凡夫。云何根海。谓大日毗卢遮那智藏海。此海中有三种波。此上三种人。次第能知。此海本来寂。云何生波浪。由忽尔念无明风。起于波浪。云何波相。此无明风动智藏海。中生波浪。譬如以铛盛清水。初置火边。初时细动。有如粒子。渐大动。有如细流。渐大动。有如涌腾。然此自然随风之色。或得破种种谷。破诸草木。或滋萌五谷。成熟一切果实。若欲起此风时。最初云霞于外显现。然后起大风。若此拔草木根栽。及诸五谷。海上起黑云。若此破五谷一切果实。不拔草木根栽。海上起青云。若此成熟五谷。滋萌一切华草。海上起白黄云。若此非善非恶。海上起庆色赤云。由此三种能。知若此极细。一船师所知。若此中。二船师所知。若此极粗相。于上现。凡夫所知。如是毗卢遮那智藏海中。有三风三波。秘密难知。良以一切众生自心处内有八办(普[耳*ㄎ]反即一切众生心腹内有八办为革五藏。其八办相状。一似牛黄也)和合成莲华。此莲华中有正遍知海。是名毗卢遮那智藏。亦名莲华藏庄严世界海。此海有三种波者。一业相。二转相。三现相。然此莲华藏海。有二种门。一大藏金刚门。二差别金刚门。然凡夫华未开发。圣者华已开发。此未开发华萼上有九孔。名差别金刚门。此华茎上有一大孔。是名大藏金刚门。凡众生业将起。从大藏门风起。飘动心海。乃至涌出差别门中已。后。眼等五根面上。乃至诸根中周流。不知手舞足踏。手擎足扰动。初发微细。是名业相。诸佛境界。次渐粗涌出差别门。未现面貌。是名转相。诸菩萨声闻缘觉境界。后于诸根貌面中。显现善恶相极粗。是名现相。诸凡夫境界。若诸佛现在一刹那中。了知十世九世无碍。如一刹那。一切刹那亦尔。是名知根海。又若网所张处。谓诸宫殿。若配法者。宫殿即是支末因陀罗。无尽。五体德备五珠。即是根本因陀罗。若秘密释者。此天主因陀罗。乃是一切众生身中实性。往昔由与毗卢遮那如来。俱同一因。及诸释师子。俱同一善根故。又此十不可说一切诸天众。此皆谓诸十不可说同类。十无量异类。清净缘虑心是也。其余一切不可说所现杂染业影。一切皆欲界。一切杂染心是也。又云。圆融国土。差别世界海等种种境界。不在心外。此有师子臆中。五华藏互交踄入。十重重十无尽。由逆顺成十华藏。犹如因陀罗网互现影故。又云。五华藏者。过多不六。减少不四。一切五部。准此可知。类八五相。亦复如是。五华藏者。即五色莲。一白莲．二赤莲．三青莲．四黄莲．五黑莲．是五莲华。皆悉由无生法忍所起。从大悲胎藏所生。此华相色。即师子臆中五种色大莲华。此即经中所说师子胜相国是也。一约世间之五行方处释色相者。一者肺华。三叶。白色。似半月。二者心华。赤色。有三角。三者肝华。八叶。青色具五色。四者脾华。一叶。黄色。有四隅。五者肾华。八叶。黑色。二约五大者。一风。黑色。似半月。二火。赤色。三角。三空。青色具五。四地。黄色。四方。五水。白色圆

问。何故所配初后相违耶

答。肺名金。金者西方白。良由肺内有息风。故名风。肾名水。水者北方黑。良由有肾为水。能形物体。性不相违也。此五华藏。若异体。谓诸华各各差别。若同体。谓住一遍应故。诸华中。各皆由一华遍应多华故。各多华全为其一华。是故能有多个一华。然彼多一华。由本一华应多华故。虽有多一华。然彼多一华。与本一华。体无差别故。是故名同体。以诸缘起门内有三义故。一不相由义。谓具自德故。二相由义。谓差别故。三无碍义。不可说故。乃至由此缘起是法界家实德故。普贤境界具德自在无障碍故。即是圆满教主大日毗卢遮那如来。以如是圆满镕融广大身。于如圆满镕融广大莲华藏庄严世界海中。摄其余树形等圆满镕融广大世界海。以如是圆满镕融广大十不可说法界海为境界。坐如是圆满镕融广大莲华藏半月形。摩尼师子座。示如是圆满镕融广大无尽摄生威仪身云。差别业用无边无边。如是重重无尽无尽。而如来无来往。无功用。此皆海印三昧中炳然显现故。亦法界法尔。故能如是。如摩尼雨宝。天鼓出音。虽无功用。所作得成就。如是所现虽广大。而论时不过一刹那。论处不出一尘。如是一切。皆一刹那所现。如一刹那。一切刹那中亦如是。如一尘。一切尘中亦如是也。故知是心大海中。有大菩提心。龙无边无尽。是心所有一切法无边无尽。故名阎浮提中人之力所不能受持。如海云比丘所持性起一品。虽须弥山聚笔。四天下尘数四海墨。不能书者。良由是心性无尽故。智者不须远求矣

问。何故莲唯八叶

答谓三乘果德。体周照。而用未周。故云八叶耳。若化。周尘道中。德满十方。乃名十叶。今约少分。四摄四无量。故名取八也。一叶表一实。五叶表五乘。又心内办正八。和合为莲华体。故名八叶。又一切凡夫心处。虽未能自了。其内心亦自然而有八办。合成莲华形。今但视照此心。令其开敷。即是三昧实故。若视此心八叶之华。即得与理相应。此八叶者。四方即是表四摄。四隅即表如来四智。此华本来无生。即是菩提心。当知一切法门。皆是从心而所有也。若解是者。心华自然开。能见佛。如云心开意解。即此义也。开心者。即入无生门也。又心内有四种摩尼。一者月藏。即是声闻人。月者清凉义。由有息烦恼焰暑气。故名戒月藏。二者日藏。即缘觉。日即慧义。以大利慧。能干十二因缘大河。故名慧日藏。三者萎华宝。即菩萨。三藏总持。辩才无边。可得佛果宝故。菩萨如愚如朴。凡夫不知为知。如新净华。菩萨知为不知。如萎华。故名萎华宝。四者宝净。即诸佛是也。摩尼宝清净光明成就。故名宝净。此中诸宝。凡夫愚痴。不实。实不能知。须试。而后能知实实也。譬如有伽陀罗等。四种炭火。投于其中可试。以月藏投火中。虽不出。出俱变色。以此当知非真宝。又以日藏投火中。火中则变。出则归本色。以此当知非宝。又以萎华宝投火中。虽不出。出俱不变。假使不变。犹雨宝有失。以此当知非胜宝。又以宝净摩尼宝投火中。虽不出。出俱不变。又雨宝无尽。初二宝为下宝。中一宝为中宝。后一宝为胜宝。如是心内四种真摩尼。试实不实。何以得知。有无量四魔。以声闻投小叫唤地狱中已。虽不出。出俱生疲厌心。以此当知下劣性。又以缘觉投大叫唤地狱中已。于其中则生疲厌心。出则得本心。又以菩萨投火烧热地狱中。虽不出。出俱不变。而恭敬善知识处渐有阙。由是当知。虽不变少有失乎。又以佛投阿鼻大地狱中。虽不出。出俱不变。亦无怖畏心。亦复供养善知识。度诸众生。示现八相而不休息。常于诸道中。代一切众生受诸苦恼。无疲厌心。譬如轮王宝马。一刹那周行四天下。而复于一切时中。一切刹那中。周行尘方不生疲厌。又云。一切诸众生从本以来。同一实性相。觉时不增。迷时不减。不问凡圣。唯此一大日毗卢遮那之善巧性相。及妄念时不改。凡夫时善恶无记。种种一切烦恼妄想。所见种种一切诸法。国土山河。沙石瓦砾。树木丛林。群兽雌雄。卵[穀-禾+卵]强弱。互相食啖。牝牡淫欲。窟穴相夺。人间男女。偷盗劫掠。贪财贪色。贪名贪利。互相杀夺。乃至已生当生现生。一切恶法性相。乃至一切诸善法。已作当作现作。乃至璧玉金银。赤白铜铁珠珍珂贝。一切华香幡盖。宫殿楼阁。凡一切诸所用物像。皆此大日毗卢遮那度生德用。全此法界身云。何以故。若离此相已外。诸佛以何方便。化度一切众生类。是故法界一法。皆诸佛法。然一切凡夫违诸差别相。起种种异见。由不知忽尔无明。计种种异见。如经中所说。依正论释。但是一善巧方便。盘回屈曲。成所依华藏。于一一华叶中显十佛。令知。相虽万差。皆是毗卢遮那十身所作。十身差别。机感多端耳。又缘起陀罗尼有二。一净缘起。如清渚起波。二染缘起。犹浊河鼓浪。清浊虽异。湿性无差。如净缘返流圣地之中。染缘随流凡境之内。凡圣虽别。一心湛然。此犹约迷悟似分。若直了一心。全成性起。无复凡圣之号。曷有清浊之文

问。所云五根作用。皆称光明宝摩尼王。悉能雨宝。凡夫根器。亦如是耶

答。经云。六自在王常清净。所以称王。王是自在义。是以眼根任运观色。自在无碍。经云。譬如眼光。照了前境。其光圆满。得无增爱。又常在现量。本性不迁。岂非如王常得自在。所称摩尼者。是雨宝义。如云。应眼时。若千日。万像不能逃影质。岂非雨宝义。又云。眼门放光。照破山河大地。岂非放光义。则玄鉴无遗。幽微洞察。五根随用。亦复如是。乃至意根一念千里。无有障碍。如云。应意时。绝分别。照烛森罗终不歇。透过山河石壁间。要且照时常寂灭。故知六根不恶。还同正觉。智者无为。愚人自缚。可谓身之宝藏。心之明珠。不说不知。空沈苦海。先圣悲愍。意在于斯矣。又所陈法喻。为未信之人。此是世间摩尼。况我心之雨宝。如将大海。比我心之宏深。且摩尼是质碍之色法。岂同丹台无尽之法财。大海是有限之波澜。宁等灵源不穷之性水。乃略况于少分。可谓天地悬殊。寻万丈而未得毫厘。指百分而才言一二。切忌自屈。不肯承当耳。八托事显法生解门者。华严经云。百千亿那由他不可说。先住兜率宫诸菩萨众。以从超过三界法所生。离诸烦恼行所生。周遍无碍心所生。甚深方便法所生。无量广大智所生。坚固清净信所增长。不思议善根所起。阿僧祇善巧变化所成就。供养佛心之所现。无作法门之所印。释曰。此上并出因也。又云。出过诸天诸供养具。供养于佛者。即说多果也。次一因成一果。经云。以从波罗蜜。所生一切宝盖。于一切佛境界清净。所生一切华帐。无生法忍。所生一切衣。乃至解诸法如梦欢喜心。所生佛所住一切宝宫殿。既以无生。忍唯生于衣等。故云。一因一果。后一因成多果。谓但举无生为因。总生诸果故。经云。无著善根。无生善根。所生。一切宝莲华云。一切坚固香云。一切无边色华云等。随一事即是无尽况一事皆是称性故。皆即是无尽法界。但随一义。以名目之。如显可重圆明。即名为宝。若云自在。即称为王。若为润益。即名云等。故金色世界。即是本性。弥勒楼阁。即是法门。胜热婆罗门火聚刀山。即是般若。无分别智等。皆其事也。故一一事。即具无尽之法。故立具足无尽之德。不出于此。九。十世隔法异成门者。以时无别体。依华以立。一念该摄。十世融通。所以如见华开。知是芳春。茂盛结果。知是朱夏。雕落为秋。收藏为冬。皆因于物。知四时也。又一念九世成十世者。九约于义。一约实体。体用相融故。常九常一无有障碍。体用相夺。离九一相。故同果海。令时融通。无碍自在。略有四重。一相泯俱尽。二相与两存。三相随互摄。四相是互即。初中以本从末。唯事而无理。以末归本。唯理而无事。二中全事之理。非事。故一相无时。全理之事。非理。故九世不乱。三中由随事之理故。令一时能容一切时。由随理之事。故。令一切时随理入一时中。多一反上。互入可知。四中由即理之事故。令一时即一切时。由即事之理故。令一切时即一时故。唯理。无物可相即入。唯事。相碍不可即入。要以事理相从无碍。方有即入。思之可见。又如善财一生能办多劫之行者。如毗目仙人执手。既善友力。瞬息之间。或有佛所。见经不可说不可说佛刹微尘数劫修行不倦。何得一生不经多劫。仙人之力。长短自在故。如世王质。遇仙人棋。令斧柯烂。三岁尚谓食顷。既能以长为短。亦能以短为长。如周穆随于幻人。虽经多年。实唯瞬息。故知世法佛法。俱不可思议。世法尚不可量。何况佛法。不应以长短之时。广狭之处。定其旨也。十主伴圆明具德者。华严现相品云。眉间出胜音菩萨。与无量诸眷属俱出。即人眷属。佛放眉间。光明。无量百千亿光明以为眷属。即光明眷属。又法界修多罗。以佛刹微尘数修多罗。而为眷属。即法眷属。故随一一皆有眷属。若以余经望。但为眷属。不为主伴。今言眷属者。约当经中事。以为眷属。眷属即伴。故证主伴。此华事十玄。例于余事。举华既尔。一尘等事亦然。华上十门。唯约事说。谓华事上一切事。同时具足事。广狭无碍事。一多事。乃至主伴事。此事华既带同时十义。又具余教义等十门。谓事上有教义。同时具足教义。广狭教义。一多乃至主伴教义。又教义至感应。各有同时等。为百门。以事所依。例余所依。谓事法既有百门。二教义为百门。乃至感应具百门。故有千门。如教义等有此千门。以所依例能依门。亦成千门。谓前以所依体事为首。今以能依玄门为首。谓同时门中。具同时教义。同时事理。同时境智。乃至同时感应。故有十门。同时门中。具广狭等。其广狭等。有广狭教义等。故成百门。二广狭具百。例同时门。三相入门具百。四相即门具百。乃至第十主伴门具百。故成千门。然其后千不异前千。但互举为首。而成异耳。若重重取之。至于无尽者。结成无尽。言重重取者。谓如初一门中具十。十中取一。此一亦须具十具百。具千。以不相离故。如一既尔。千门各十亦然。则具十千。十千之中随取其一亦具十千。如一千钱共为缘起。一钱为首。则具一千钱。余亦如是。则有千千。千千之中随取其一。亦具千千。故至无尽。又重重者。一事之中亦有多境。一智之中复有多智等。更相涉入。亦无尽也。以是具德无尽法门。唯普眼境界。上智能入。故当勤修。必成大益

问。如何是十玄门安立所以

答。本是一心真如妙性。无尽之理。因体用卷舒。性相即入。理事包遍。缘性依持。义分多种。略即六相。广乃十玄。乃是诸佛菩萨德相业用。一行一法。皆具十玄。悉入宗镜之中。一心无尽之旨。如华严演义云。一同时具足相应门。以是总故。贯于九门之初。二广狭门。别中先辩此者。是别门之由。由上事理无碍中事理相遍。故生下诸门。且约事如理遍故广。不坏事相故狭。故为事事无碍之始。三由广狭无碍。所遍有多。以己望多。故有一多相容。相容则二体俱存。但力用交彻耳。四由此容彼。彼便即此。由此遍彼。此便即彼等。故有相即门。五由互相摄。则互有隐显。谓摄他他所见。故。有相入门。摄他他无体故。有相即门。摄他他虽存而不可见故。有隐显门。以为门别故。故此三门。皆由相摄而有。相入则如二镜互照。相即则如波水相收。隐显则如片月相映。六由此摄他。一切齐摄。彼摄亦然故。有微细相容。七由互摄重重故。有帝网无尽。八由既如帝网。随一即是一切无尽故。有托事显法。九由上八皆是所依。所依之法既融。次辩能依。能依之时亦尔。十由法法皆然故。随举其一。则便为主。连带缘起。便有伴生门。又刊定记。分德相业用。各有十玄。德相十玄者。一同时具足相应德。二相即德。三相在德。四隐显德。五主伴德。六同体成即德。七具足无尽德。八纯杂德。九微细德。十因陀罗网德。二业用十玄者。一同时具足相应用。二相即用。三相在用。四相入用。五相作用。六纯杂用。七隐显用。八主伴用。九微细用。十因陀罗网用。故知无有一法。不具无边性德真如妙用矣。是以此重玄门。名言路绝。随智所演。以广见闻。唯证方知。非情所解。若亲证时。悉是现量之境。处处入法界。念念见遮那。若但随文义所解。只是阴识依通。当逆顺境时。还成滞碍。遇差别问处。皆堕疑情。如盐官和尚。勘讲华严大师云。华严经有几种法界。对云。略而言之。有十种法界。广而言之。重重无尽。师竖起拂子云。是第几种法界。当时低头拟只对。次师诃云。思而知。虑而解。是鬼家活计。日下孤灯。果然失照。出去

问。诸总持陀罗尼门。差别句义。数若恒沙。云何但于一心。悉皆开演

答离心无说。离说无心。舒则恒沙法门。卷则一心妙旨。微尘经卷。尽大千而未展全文。普眼法门。竭大海。而不书一偈。如忉利天鼓。演莫测之真诠。雷音宝林。说无生之妙偈。安养国内。水鸟皆谈苦空。华藏海中。云台尽敷圆旨。所以华严经云。譬如诸天有大法鼓。名为觉悟。若诸天子行放逸时。于虚空中。出声告言。汝等当知。一切欲乐。皆悉无常。虚妄颠倒。须臾变坏。但诳愚夫。令其恋着。汝莫放逸。若放逸者。堕诸恶趣。后悔无及。放逸诸天。闻此音已。生大忧怖。舍自宫中所有欲乐。诣天王所求法行道。佛子。彼天鼓音无主无作。无起无灭。而能利益无量众生。阿弥陀经云。复次。舍利弗。彼国常有种种奇妙杂色之鸟。白鹤。孔雀。鹦鹉。舍利。迦陵频伽。共命之鸟。是诸众鸟昼夜六时出和雅音。其音演畅五根五力。七菩提分。八圣道分。如是等法。其土众生。闻如是音已。皆悉念佛念法念僧。斯则皆是顿悟。自心。更无余法。此一心法界。是诸经通体故。如来所说十二分教。亲从大悲。心中之所流出。大悲心从后得智。后得智从根本智。根本智从清净法界流出。即是本原。更无所从。无有法。离于法界而有。此一心门。是一字中王。亦名一语。亦名一句。思益经云。如佛所说。汝等集会。当行二事。若圣说法。若圣默然。何谓说法。何谓默然。答言。若说法。不违佛。不违法。不违僧。是名说法。若知法即是佛。离相即是法。无为即是僧。是名圣默然。又善男子。因四念处而有所说。名圣说法。于一切法无所忆念。名圣默然。斯正说时心契法理。即不说耳。明非缄口名不说也。如入佛境界经云。佛言。文殊师利。诸佛如来。无有。人见。无有人闻。无有人现在供养。无有人未来供养。文殊师利。诸佛如来。不说诸法一。不说诸法多。文殊师利。诸佛如来。不证菩提。诸佛如来。不依一法得名。亦非多法得名。文殊师利。诸佛如来。不见诸法。不闻诸法。不念诸法。不知诸法。不觉诸法。文殊师利。诸佛如来。不说一法。不示诸法。璎珞经云。以一句偈。训诲八万四千国邑。大集经偈云。无量智者佛真子。数如十方微尘等。于无量劫咨问佛。不尽如来一字义。又云。能以一字入一切法。为众生说。是名般若波罗蜜无涯际。总持经云。是般若波罗蜜一语。能答万亿之心。首楞严三昧经云。文殊言。若人得闻一句之法。即解其中千万句义。百千万劫敷演解说。智慧辩才不可穷尽。是名多闻。大涅槃经云。若见如来常不说法。是名具足多闻。又云。宁愿少闻多解义理。不愿多闻于义不了。即是入此宗镜。一解千从。虽广引文。只证此义。上根一览已断纤疑。中下再披方能具信。对根故尔。非法合然。所以胜天王般若经云。佛复告善思惟菩萨言。贤德天子。已于过去无量百千亿劫修习陀罗尼门。穷劫说法。亦无终尽。善思惟菩萨白佛言。世尊。何等陀罗尼。佛言。善男子。名众法不入陀罗尼。善男子。此陀罗尼过诸文字。言不能入。心不能量。内外众法皆不可得。善男子。无有少法能入此者。故名众法不入陀罗尼。何以故。此法平等。无有高下。亦无出入。无一文字从外来入。亦无一字从此法出。又无一字住此法中。亦无文字共相见者。亦不分别法与非法。是诸文字。说亦不减。不说无增。从本以来。无起造者。无坏灭者。善男子。如文字。心亦如是。如心。一切法亦如是。何以故。法离言语。亦离思量。本无生灭。故无出入。是名众法不入陀罗尼。若能通达此法门者。辩才无尽。何以故。通达不断无尽法故。善男子。能入虚空者。则能入此陀罗尼门。华严出现品云。佛子。菩萨摩诃萨。应知如来音声遍至。普遍无量诸音声故。应知如来音声。随其心乐。皆令欢喜。说法明了故。应知如来音声。随其信解。皆令欢喜。心得清凉故。应知如来音声。化不失时。所应闻者无不闻故。应知如来音声无生灭。如呼响故。应知如来音声无主。修习一切业所起故。应知如来音声甚深。难可度量故。应知如来音声无邪曲。法界所生故。应知如来音声无断绝。普入法界故。应知如来音声无变易。至于究竟故。佛子。菩萨摩诃萨。应知。如来音声。非量非无量。非主非无主。非示非无示。疏释云。收上十声。要不出三。约相则广无量。约体则无主宰。约用则有显示。今并双非。以显中道。谓莫穷其边。故非量。随机随时。有闻不闻。故非无量。多缘集。故非有主。纯一法界生故。非无主。当体无生。故无能示。巧显义理。故非无示。更以四句。明体用无碍。谓一以用从体。由体无不在故。能令上十类声。皆遍一切。非唯遍声。亦遍一切时处众生如来。法界等。虽复于色等皆遍。恒不杂乱。若不等遍。则音非圆。若由等遍失其音曲。则圆非音。今不坏曲而等遍。不动遍而差韵。方成圆音。二以体从用。其一一音皆具含真性。三用即体故。上十类声皆不可得。唯第一义永离所执故。法螺恒震。妙音常寂。名寂静音。如空谷响。有而即虚。若不即虚。非但失于一音。亦不得圆融自在。四体即用故。寂而恒宣。若天鼓无心而应一切。长风随窍。万吹不同。若不遍同。非。但失于能圆。亦非真一。故经云。一切众生种种语言。皆悉不离如来法轮。何以故。言音实相。即法轮故。是以众生言音。皆不出虚空性。以性无不在。则法轮遍一切处。无有间断。止观云。观心摄一切教者。毗婆沙论云。心能为一切法作名。若无心。则无一切名字。当知世出世名字。悉从心起。若观心僻越。顺无明流。则有一切诸恶教起。所谓僧佉卫世。九十五种邪见教生。亦有诸善教起。五行六甲。阴阳八卦。五经子史。世智无道名教。皆从心起。云何出世名教。皆从心起。宝性论云。有一大经卷。如三千大千世界大。记大千界事。如中。如小。四天下三界等大者。皆记其事。在一微尘中。一尘既然。一切尘亦尔。一人出世。以净天眼。见此大经卷。而作是念。云何大经在微尘内。而不饶益一切众生。即以方便。破出此经。以益于他。如来无碍智慧经卷。具在众生身中。颠倒覆之。不信不见。佛教众生修八圣道。破一切虚妄。见已智慧与如来等。此约微尘附有为喻。又约空为喻者。发菩提心论云。譬如有人。见佛法灭。以如来十二部经。仰书虚空。宛然具足。一切众生。无有知者。久久之后。更有一人。游行于空。见经咄嗟。云何众生不知不见。即便写取。示导众生。云何写经。谓令众生修八正道。破虚空等。修有多种。若观心因缘生灭无常。修八正道者。即写三藏之经。若观心因缘即空。修八圣道。即写通教之经。若观心分别校计有无量种。凡夫二乘所不能测。法眼菩萨乃能见之。是修无量八正道。即写别教之经。若观心即是佛性。圆修八正道。即写中道之经。明一切法悉出心中。心即大乘。心即佛性。自见已智慧与如来等。又观心即假即中者。即摄华严之经。若观心因缘生法生灭者。即摄三藏四阿含教如乳之经。若观心即空者。即摄共般若如酪之经。若其观心因缘生法。即空即假即中者。即摄方等生酥之经。若但用即空即假即中者。即摄大品熟酥之经。若用即中观心者。即摄法华开佛知见大事正直醍醐之经。若用四句相即观心。即有涅槃同见佛性醍醐之经。又若观因缘。又观因缘即是佛性。佛性即是如来。是名乳中杀人。若观析空。又观析空即是佛性。佛性即是如来。是名酪中杀人。若观即空。又观即空即是佛性。是名生酥杀人。若观假名。又观假名即是佛性。是为熟酥杀人。若观即中。又观即中即是佛性。是名醍醐杀人。今通言杀人者。取二死已断。三道清净。名为杀人。是名止观摄不定教。又心摄诸教有二。一者。一切众生心中。具足一切法门。如来明审照其心法。按彼心说。无量教法从心而出。二者。如来往昔曾作观心。偏圆具足。依此心观为众生说。教化弟子。令学如来破尘出卷。仰写空经。故有一切经教。一心止观摄尽。华严经颂云。若欲三千大千界。教化一切诸群生。如云广布无不及。随其根欲悉令喜。毛端佛众无有数。众生心乐亦无极。悉应其心与法门。一切法界皆如是。华严演义云。至圣垂诰。镜一心之玄极。大士弘阐。烛微言之幽致。虽忘怀于诠旨之域。而浩汗于文义之海。盖欲寄象系之迹。穷无尽之趣矣。故知非言无以立其文。非文无以广其义。非义无以穷其玄。夫得其玄者。则宗镜无尽之旨矣。旨既无尽。不说不知。今为未知者言。不为已知者说。脱或诸宗异执。见解差殊。或空有相非。大小各诤。斯乃不穷理本。强说异同。入宗镜中。胜负但息。如析金枝段段俱金。犹截琼枝。寸寸是宝

问。信入此法。还有退者不

答。信有二种。一。若正信坚固。谛了无疑。理观分明。乘戒兼急。如此则一生可办。谁论退耶。二若依通之信。观力粗浮。习重境强遇缘即退。如华严论云。如涅槃经。闻常住二字。尚七世不堕地狱。如华严经云。设闻如来名。及所说法。不生信解。亦能成种。必得解脱。至成佛故。何故经言第六住心。及从凡夫信位。犹言有退。此意若为和会。解云。十信之中胜解未成。未得谓得。便生憍慢。不近善友。不敬贤良。为慢怠故。久处人天。恶业便起。能成就大地狱业。若一信不慢。常求胜友。即无此失。若权教中第六住心。可有退位。实教中为稽滞者。责令进修。如舍利弗。是示现声闻。非实声闻。所作方便。皆度众生使令进策。如权教中第六住心。可说实退。何以故。为权教中地前三贤。总未见道。所修作业。皆是有为。所有无明。皆是折伏。功不强者。便生退还。若折伏有力。亦不退失。如蛇有毒。为咒力故。毒不能起。但于佛法中种于信心。谦下无慢。敬顺贤良。于诸恶人。心常慈忍。于诸胜己者。咨受未闻。所闻胜法。奉行无妄。所有虚妄。依教蠲除。于三菩提道。常勤不息。夫为人生之法。法合如然。但不长恶而生。何须虑退。华严疏云。深心信解常清净者。信烦恼即菩提。方为常净。由称本性而发菩提心。本来是佛。更无所进。如在虚空。退至何所

宗镜录卷第二十八　　　　　　丁未岁分司大藏都监开板宗镜录卷第二十九

        慧日永明寺主智觉禅师延寿集

夫既法轮遍一切处。无有间断。常恒说者。云何更逐会结集。说处不同。如华严九会之文。法华三周之说

答。广略不等。皆为对机。以一显多。令入无尽。如华严指归云。谓于一刹那中。则遍无尽之处。顿说如此无边法海

问云。准此所说。说华严会总无了时。何容有此一部经教

答。为下劣众生。于无尽说中。略取此等结集流通。故有此部。令其见闻。方便引入无际限中。如观牖隙。见无际虚空。当知此中道理亦尔。视此一部。见无边法海。故知若提纲撮要。一尘尚含法界。一字即演无边。岂况九会三周之说乎。如是解者。则一时一切时。一说一切说

又问。若此多劫常恒说者。何故如来有涅槃耶

答。说此经佛本不涅槃。法界品中开栴檀塔。见三世佛无涅槃者。又以摄化仪之中。涅槃亦是说法摄生。与成道说法无差别故。复次。舍那佛常在华藏。恒时说法。元无涅槃。常住故。乃知出世涅槃。皆是众生自见。诸佛本不出世。亦不涅槃故。入宗镜中。自然二见俱绝

问。法唯心说者。云何教立五时。听分四众

答。诸佛无有色声功德。唯有如如及如如智独存。凡有见闻。皆是众生自心影像。则说唯心说。听唯心听。离心之外。何处有法。如思益经云。梵天言。何故说不听法者。乃为听经。文殊言。眼耳鼻舌身意不漏。是听法也。所以者何。于内六入。不漏色声香味触法。乃为听经。乃至梵天问。得忍菩萨。汝等岂不听是经耶。答。如我等听。以不听为听。古德云。如来演出八辩洪音。闻者托起自心所现。如依状貌。变起毫端。本质已无。影像如在。群贤结集。自随见闻。依所闻见。结集自语。良以。离自心原。无有外境。离境亦无内心可得。诸传法者。非授与他。但为胜缘。令自得法。自解未起。无以悟他。自解不从他来。他解宁非自起。是故结集及传授者。皆得影像。不得本质。无有自心得他境故。是知结集。乃是自心所变之经。至传授者。传授自心所变之法。得影非质。思而可知。若能常善分别自心所现。能知一切外性非性。此人知见。可与佛同。所说之法。与佛无异。悟入自觉圣智乐故。宝性论偈云。天妙法鼓声。依自业而有。诸佛说法者。众生自业闻。如妙声远离。功用处身心。令一切众生。离怖得寂静。佛声亦如是。离功用身心。令一切众生。得证寂灭道。又偈云。譬如虚空中。雨八功德水。到碱等住处。生种种异味。如来慈悲云。雨八圣道水。到众生心处。生种种解味。释曰。如天鼓声。应诸天所知之量。犹龙王雨。随世间能感之缘。证自法而不同。成异味而有别。法亦如是。随见差殊。于一乘而开出诸乘。从一法而分成多法。华严探玄记云。缘起唯心门者。此上一切差别教法。无不皆是唯心所显。是故俱以唯识为体。然有二义。一本影相对。二说听全收。初中通辩诸教。总有四句。一唯本无影。如小乘教。以无唯识义故。达摩多罗等诸论师。多立此义。二亦本亦影。如大乘始教。众生心外佛有微妙色声等法。由闻者善根增上缘力。击佛利他种子为因。于佛智上。文义相生。为本性相教。由佛此教增上缘力。击闻法者有流善根种子。闻者识上文义相生。为影像相教。三十唯识论颂云。展转增上力。二识成决定。护法论师等。悉立此义。三唯影无本。如大乘终教。离众生心。佛果无有色身音声。事相功德。唯有如如及如如智。大悲大愿。为增上缘。彼所化根熟众生。心中显佛色声说法。是故圣教。唯是众生心中影像。故经偈云。一切诸如来。无有说佛法。随其所应化。而为演说法。又偈云。如来法身不思议。无色无相无伦匹。示现色像为众生。十方受化靡不见。如是非一。龙军。坚慧。诸论师等。并立此义。四非本非影。如顿教中。非直心外无佛色等。众生心内所显之佛。亦当相空。以唯是识。无别影故。色等性离。无所有故。一切无言。无言亦无故。是故圣教。即是无教之教。如经颂云。如来不出世。亦无有涅槃。又密严经。明佛常在法界。无出世等。龙树等宗。多立此义。此有四说。总为一教。圆融无碍。皆不相妨。以各圣教从浅至深。摄众生故。思之可见。第二说听全收者。亦四句。一离佛心外无所化众生。况所说教。是故唯是佛心所显。此义云何。谓诸众生无别自体。揽如来藏以成众生。然此如来藏。即是智证为自体。是故众生举体。总在佛智心中。经颂云。诸佛悉了知。一切从心转。又云。如来菩提身中。悉见一切众生发菩提心成等正觉。乃至见一切众生皆已寂灭。亦复如是。皆悉一性。以无性故。又颂云。三世一切劫。佛刹及诸法。诸根心心法。一切虚妄法。于一佛身中。此法皆悉显。是故离佛心智。无一法可得。二总在众生心中。以离众生。无别佛德故。此义云何。谓佛证于众生心中真如成佛。亦以始觉同本觉故。是故总在众生心中。从体起用。应化身时。即是众生心中真如用大。更无别佛。三随一圣教全唯二心。以前二说不相离故。谓众生心内佛。为佛心中众生说法。佛心中众生。听众生心中佛说法。如是全收。说听无碍。是谓甚深唯识道理。四或彼圣教俱非二心。以两俱形夺不并显故。双融二位无不泯故。谓佛心中众生无听者故。众生心中佛无说者故。两俱双辩二相尽故。经云。夫说法者。无说无示。其听法者。无闻无得。又经颂云。众生所生不是生。亦无流转生死中。又经颂云。如来不说法。亦不度众生等。是故此四于一圣教圆融无碍。方为究竟。华严演义问云。生佛约体虽同。相用自别。岂得全同。释云。从体起用。用不异体。体既众生之体。用岂离于众生。故依体起用。即是众生心中真如用大。更无别佛。若尔。起信论中已有此义。何以独明华严为别教耶。释云。起信虽明始觉本觉不二体相用三大攸同。而是自心各各修证。不言生佛二互全收。是则用起信之文。成华严之义。又说听全收。生佛相在者。略举二喻。一者。如一明镜。师弟同对说听。以师取之。即是师镜。弟子取之。是弟子镜。镜喻一心。师弟喻生佛。是谓弟子镜中和尚。为和尚镜中弟子说法。和尚镜中弟子。听弟子镜中和尚说法。诸有知识。请详斯喻。此喻犹恐未晓。又如水乳和同一处。而互为能和所和。且顺说听。以能和为说。所和为听。且将水喻于佛。乳喻众生。应言乳中之水。和水中之乳。水中之乳。受乳中之水。虽同一味。能所宛然。虽能所宛然。而互相在。相遍相摄。思以准之。又众生心中佛者。此明众生称性普周。而佛不坏相在众生心内。言为佛心中众生说法者。此明佛心称性普周。而众生不坏相在佛心内也。更无别理。但说听之异耳。是知一切众生语言。皆法轮正体。若离众生言说。即佛无所说。先德云。若离方言。佛则无说。圣人无心。以万物心为心。圣人无身。亦以万物身为身。即知圣人无言。亦以万物言为言矣。华严论云。一切凡圣境界庄严果报。以为教体。此乃见境发心。不待说故。见恶厌之。见善乐之。总能起善故。又一切法无非佛事故。又以一切法自性清净以为教体。以观察力心契自相应故。不待说故。又以行住坐卧四威仪以为教体。见敬发心。不待语故。肇论云。为莫之大。故乃反于小成。施莫之广。故乃归于无名。何谓小成。通百千恒沙之法门。在毛头之心地。何谓无名。形教遍于三千。无名相之可得。故须宗说双通。方成师匠。所以经偈云。宗通自修行。说通示未悟。真觉大师云。宗亦通。说亦通。定慧圆明不滞空。宗通是定。说通是慧。则宗说兼畅定慧双明。二义相成。阙一不可。如法华经云。定慧力庄严。以此度众生。又昔人颂云。说通宗不通。如日被云朦。宗通说亦通。如日处虚空。故知。若先了宗。说则无过。故法华序品偈云。又见诸菩萨。知法寂灭相。各于其国土。说法求佛道。又凡有诠表形于言教者。皆是明心。不诠余法。或言广大自在。此约德相以明心。或言寂灭无为。此约离过以明心。乃至或说事。是心之事。或说理。是心之理。故云千经万论。皆是言心。岂止宗镜耶。如法华经云。为一大事因缘故出现于世。凡言大者。莫越于心。于五大之中虚空最大。尚为心之所含。故首楞严经云。空生大觉中。如海一沤发。又云。寂照含虚空。此大非对数量称大。又非形待称大。故云一大事。又此一非一。如法句经颂云。森罗及万像。一法之所印。一亦不为一。为欲破诸数。是知诸佛出世。祖师西来。皆明斯旨。非为别事矣。起信钞云。一心该于万有。万有不出一心者。此但意在出体。不在收于万法。恐存物外之见。故总该之。然诸教中。皆说万法一心。而浅深有异。今约五教。略而辩之。一愚人法声闻教。假说一心。谓世出世间染净等法。皆由心造业之所感故。若推征。则一心之义不成。以立前境。故云假说。二大乘权教。明异熟赖耶以为一心。三界万法唯识变故。三终教。说如来藏以为一心。识境诸法皆如梦故。四顿教。泯绝染净以说一心。为破诸数假名故。五圆教。总该万有以为一心。事理本末无别异故。如上所说。前浅后深。浅不至深。深必该浅。所以宗镜虽备引五教一心证明。唯指归圆教一心。总摄前故。又如钞云。一心为如来所说法之根本者。盖缘如来依此一心而成就故。是则信解行证。皆依此心。从微至着。未尝离此。若离于心得成佛者。无有是处。离此有说者。皆外道教也。所以起信论云。所言法者。谓众生心。是心则摄一切世间出世间法。依于此心。显示摩诃衍义。疏释云。辩法功能。以其此心体相无碍。染净同依。随流返流。唯转此心。是故惹随染成于不觉。则摄世间法。若不变之本觉。及返流之始觉。则摄出世间法。此犹约生灭门中辩。若约真如门者。则镕融含摄。染净不殊。如上所指。尽理无过。然一切染净之法。法无自立。唯心所转。是知因心成法。法岂非心。所依既全是心。能依何得有异。以能依从所依起故。如波从水起。器自金成。本末皆同。体用无际。法苑义林云。遍详诸教。所说一切唯识。不过五种。一境唯识。阿毗达磨经颂云。鬼傍生人天。各随其所应。等事心异故。许义非真实。如是等文。但说唯识所观境者。皆境唯识。二教唯识。由自心执着等颂。皆教唯识。三理唯识。三十颂云。是诸识转变。分别所分别。由此彼皆无。故一切唯识。如是成立唯识道理。皆理唯识。四行唯识。菩萨于定位等颂。四种寻思如实等。皆行唯识。五果唯识。佛地经言。大圆镜智。诸处境识皆于中现。又如来功德庄严经颂云。如来无垢识。是净无漏界。解脱一切障。圆镜智相应。如是诸说。唯识得果。皆果唯识。此中所说境教理行果等。五种唯识。总摄一切唯识皆尽。然诸教中就义随机。于境唯识种种异说。或依所执以辩唯识。楞伽经颂云。由自心执着。心似外境现。以彼境非有。是故说唯心。但依执心虚妄现故。或依有漏以明唯识。华严经云。三界唯心。就于世间说唯识故。或依所执及随有为。以辩唯识。三十颂云。由假说我法。有种种相转。彼依识所变。依识自体起。或依有情以辩唯识。无垢称经云。心清净故。有情清净。心杂染故。有情杂染。或依一切无有诸法。以辩唯识。解深密经云。诸识所缘。唯识所现。或随指事以辩唯识。阿毗达磨论。引契经颂云。鬼傍生人天。各随其所应。随指一事辩唯识故。如是等说无量教门。类摄诸教理义尽者。唯第五教。总说一切为唯识故。乃至辩名离合会释者。离者别也。合者同也。诸经论各各别说诸观等名。今合解云。但是唯识之差别义。非体异也。一名有三十二类。华严等经中遮境唯识。名为唯心。辩中边论。遮边执路。名为中道。般若经中明简择性。名为般若。法华经中明究竟运载。名曰一乘。此之四名。通能所观。若约真俗境观者。正智唯真。加行后得。并通真俗。若言证者。后得唯俗。胜鬘经中。遮余虚妄。名一实谛。显法根本。亦名一依。由空而证。又是空性。亦名为空。彰异出缠。显摄佛德。佛从中出。名如来藏。明体不染贞实法性。名自性清净心。功德自体。亦名法身。能出四乘。能入二乘。亦名一乘。与法华一乘别。无垢称经。遮理有差别。名不二法门。大慧经中。表无起尽。亦名不生不灭。涅槃经中。彰法身因。多名佛性。离缚解脱。亦名涅槃。楞伽经中。表离言说。名不思议。瑜伽等中。显不可施设。名非安立。摄大乘等。显此遍常等。名圆成实。对法论等。明非妄倒。名曰真如。此之十五类名。唯所观理。唯真智境。恐文繁广。略举尔所。非更无也。谓诸法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。法位。真际。虚空界。无我。胜义不思议界等。乃至瑜伽论中。施设非施设浅深异故。名为安立非安立谛。即胜鬘经有作四圣谛。无作四圣谛。涅槃经中。亦名胜义世俗二谛。乃至解深密等。显一切法有无事理种类差别。名为三性。显三俱无遍计所执。亦名三无性。又瑜伽等中。明离系之方便。亦名三解脱门。表印深理。名三无生忍。大智度论。显示差别。名四悉檀。诸论以后观细。亦名四如实智。仁王经中位别印可。亦名五忍。如是一切。虽异名说。皆是此中唯识境智差别名也。又或说因果体。俱一识作用。成多。一类菩萨义。或因果俱说二。决择分中有心地说。谓本识及转识。或唯因说三。辩中边论颂云。识生变似义。有情我及了。或因果俱说三。三十唯识论云。谓异熟思量。及了别境识。多异熟性。故偏说之。阿陀那名。理通果。或唯果说。四佛地经等。说四智品。或因果俱说(此处阙第五义。诸本皆无)六随顺小乘经中说六识。或因果俱说七。诸教说七心界。或因果俱说八。谓八识。或因果合说九。楞伽经第九颂云。八九种种识。如水中诸波。此依无相论同性经中。彼取真如为第九识。真一俗八二合说故。今取净位第八本识。以为第九。染净本识各别论故。所依本故。第九复名阿末罗识故。第八染净别说。以为九也。如是所说。诸识差别。一往而论。依成唯识论云。八识自性。不可言定异。因果性故。无定性故。如水波故。亦非定一。行相所依缘。相应异故。起灭异故。熏习异故。楞伽经颂云。心意识八种。俗故相有别。真故相无别。相所相无故。如是一切识类差别。名为唯识。此幻性识。若加行观。唯共非自。若后得观。自相观。一一依他。各各证故。如上所引。是知诸佛所证。菩萨所修。若教若理。若因若果。若行若位。乃至世间出世间。一切万法。无有纤毫一法不是心者。宗镜大旨。见闻信向之者。如宝印所印。明镜所照。可永绝纤疑矣。但一切毛道异生。或居不定聚者。习性易染。犹如白丝。如孟子云。人性犹湍水。决东则东。决西则西。犹如尺蠖。食黄而身黄。食苍而身苍。且八识藏中。十法界种子具有。随所闻法。即发起现行。若闻宗镜之文。即熏起佛乘种子。然须染神入心。穷源见性。不俟耳入口出。但记浮言。如荀卿子云。君子之学。入乎神。着乎心。布乎四支。动静皆可为法。小人之学。入乎耳。出乎口。口耳之间则四寸耳。何足美七尺之躯者也

问。十方诸佛无尽教海。广大无边。云何于十帙之中。而言搜尽

答。若历事广分。言过无穷之教海。若撮其妙旨。理尽百卷之要文。一言已达其原。况乎十帙。以无量经教。皆是一心。所以法华经云。种种言词。演说一法。如傅大士行路难云。君不见。心相微细最奇精。非作非缘非色名。虽复恬然非有相。若凡若圣己之灵。此灵无形而常应。虽复常应实无形。心性无来亦无去。缘虑流转实无停。正觉觉此真常觉。方便鹿苑制尊经。又云。能知此心无隔碍。生死虚妄不能羁。而此一心皆悉具。八万四千诸律仪。思益经云。譬如大火。一切诸焰皆是烧相。如是诸善男子。所说法。皆入法性。故知一切凡圣所有言说。皆入宗镜之中。终无异法。所以经偈云。粗言及细语。皆归第一义。乃至前后横竖之说。广略之文。一一皆为引入第一义中。若实入其中。则佛法皆平现。不用记一字。念尽一切经。不用解一法。会尽无边义。不用说一句。常转正法轮。不用举一步。遍参法界友。何者。若记得。是想边际。若解得。落意根中。若说得。是辩才门。若参得。堕外学地。并不于自己事。宗镜中不收。如手撮虚空。徒劳心力。所以迎之不见其首。随之不见其后。存之一一皆空。亡之处处咸有。故志公和尚云。佛祖言。外边事。取着元来还不是。作意搜求实勿踪。生死魔来任相试。先德云。第一不得于一机一教边。守文作解。实无有定法如来可说。我宗门中不论此事。但知自心即休。不更用思前虑后。又偈云。千般比不得。万种况不成。智者不能知。上贤亦不识

问。既谈无言之道。绝相之真。云何遍引言诠。广明行相

答。非言何以知乎无言。非相何能显乎无相。华严经偈云。了法不在言。善入无言际。而能示言说。如响遍世间。净名经云。夫说法者。无说无示。不言不说。故云当如法说。又云。无离文字说解脱也。法华经偈云。诸法寂灭相。不可以言宣。以方便力故。为五比丘说。又偈云。又见菩萨。安禅合掌。以千万偈。赞诸法王。斯皆以无言显言。言显无言也。又华严经颂云。佛以法为身。清净如虚空。所现众色像。令入此法中。又偈云。色身非是佛。音声亦复然。亦不离色声。见佛神通力。金刚经云。若见诸相非相。则见如来。斯皆以相显无相也。则无言不碍言。无相不碍相。故知无言即言。曾无别体。相即无相。岂有异形。故经偈云。无中无有二。无二亦复无。三界一切空。是则诸佛见。且诸佛见中。宁立有无同异见耶。故先德云。是以佛证离言。流八音于听表。演大藏于龙宫。故知至趣非远。功行得之则甚深。言象非近。虚怀体之而目击。言绝之理而非绝。繁兴玄籍而非兴。故即言亡言也。所以无言之言。横分教海。非有之有。高立义天。如唯识疏序钞释云。疏云。无言之言风警。非有之有。波腾。此四句疏文。前二句显佛本质教。后二句显闻者影像教。何者。谓佛说之教。离心无体。名为无言。从心现故。名之为言。此为能击发。如似风警。即佛于利他后得智上。有三乘十二分教。蔟然显现。即与众生为增上缘。欲令闻者识上有文义相生。故云无言之言。风警也。非有之有。波腾者。即闻者识上文义相生。因质起教故。有似波腾。离心无体。名为非有。从心现故。名之为有。又云。悟之者。得理亡言。迷之者。执文遗旨。证之者。言理一心。是知若入宗镜。无旨外之文可执。无文外之旨可尊。理事双消。悟迷俱绝

问。从禅定而发慧。因静虑以证真。何不令息念澄神。冥宗照体。故云禅能洗根情之欲垢。摧结使之高山。灭觉观之猛风。遮烦恼之毒箭。曷乃广论总别。说。佛说心。惑乱初机。有违正典

答。夫禅有四种。一作异计。忻上厌下而修者。是外道禅。二信正因果。亦以忻厌而修者。是凡夫禅。三了生空理。证偏真之道而修者。是小乘禅。四达人法二空而修者。是大乘禅。若背教而唯成闇证。只为己眼不明。守默而但坐痴禅。所以慧心弗朗。徒兴邪行。空滥真修。入道之初。教观须具。执观门而弃教旨。终成上慢之愚。徇他说而背自心。实招数宝之诮。所以华严明成就无生之慧。先赖多闻。佛藏说速入涅槃之门。皆因听法。如佛藏经颂云。百千哑羊僧。无慧修静虑。设经百千劫。无一得涅槃。聪敏智慧人。能听法说法。敛念须臾顷。必速至涅槃。此颂是自利入道也。又经颂云。假使顶戴尘沙劫。身为床座遍三千。若不传法利众生。决定无能真报者。斯颂乃利他报恩也。华严明菩萨证无生慧光。皆因善巧多闻。又闻有助观起信之功。能圆自行。说有断疑成佛之力。可以化他。故华严经颂云。譬如闇中宝。无灯不可见。佛法无人说。虽智不能了。是以说圆顿教。印众生心。开大施之门。成无边之益。若不以此示人。虽有利他而不尽善。所益既鲜。用力尤多。若直指自心。全提家宝。如倾囊倒藏。大施无遮。彻果该因。究竟常乐。所以辅行记云。若以权法化人。法门虽开。不名倾藏。今于一心开利物门。倾秘密藏。示真实珠。心既不穷。藏亦无量。藏既无量。珠则无边。含一切法。故名为藏。理体无缺。譬之以珠。是则开示众生本有觉藏。非余外来。维摩经云。法施会者。无前无后。一时供养一切众生。是名法施之会。什法师云。若一起慈心。则十方同缘。施中之最。莫先于此。故曰无前后也。肇法师云。夫以方会人。不可一息期。以财济物。不可一时周。是以会通无隅者。弥纶而不漏。法泽冥被者。不易时而同覆。故能即无疆为一会。而道无不润。虚心怀德。而物自宾。曷为存濡沫之小慧。舍江海之大益。置一时之法养。而设前后之俗施乎。夫财养养身。法养养神。养神之道。存乎冥益。何则。群生流转。以无穷。为尘路。冥冥。相承莫能自返。故大士建德。不自为身。一念之善。皆为群生。以为群生。故行愿俱果。行果。则已功立。愿果。则群生益。已功立。则有济物之能。群生益。则有返流之分。然则菩萨始建德于内。群生以蒙益于外矣。何必待哺养启导。然后为益乎。菩提者。弘济之道也。是以为菩提而起慈者。一念一时。所益无际矣。则是承宗镜之光。遍法界之照。宁有遗余乎。如首楞严疏钞云。心灵万变者。坐禅在定时。魔境千差俱不识。昔有禅师在山坐。见一孝子。擎一死尸来。向禅师前着。便哭云。何故。杀我阿母。禅师知是魔。思云。此是魔境。我将斧斫却可不得解脱。便于柱上取斧。遂斫一斧。孝子走去。后觉股上湿。便看。乃见血。不期自斫。斯乃正坐禅时。心中起见。遂感外魔。来入。行人心。不知皆由自心。或自歌舞等。元是自心影像。故知若了唯心。诸境自灭。何处心外别有境魔耶。又昔有禅师坐。时见一猪来在前。禅师将是魔。则缓擎把猪鼻拽。唱叫。把火来。乃见和尚自把鼻唱叫。明知由心变。但修正定。何有魔事。如经云。汝心不明。认贼为子。五十重魔境。皆由妄心为贼子。盗汝法界中法财智宝。处三界往来。贫穷孤露之苦

问。世间染法。有贪嗔痴为所治。出世净法。有戒定慧为能治。则真俗互显。能所对治。行相分明。理事具足。云何但说一心之旨。能祛万法乎

答。古德云。至道本乎其心。心法本乎无住。无住心体。灵知不昧。则万法出生。皆依无住一心为体。离心之外。无别有法。如群波依水。离水无波。万像依空。离空无像。大庄严论偈云。远离于法界。无别有贪法。是故诸佛说。贪出贪余尔。如佛先说。我不说有异贪之法。能出于贪。嗔痴亦尔。由离法界。别法无体故。是故贪等法性。得贪等名。此说贪等法性。能出贪等。此义是经旨[起-巳+艮]。又颂云。于贪起正思。于贪得解脱。故说贪出贪。嗔痴出亦尔。释曰。离贪之外。无别有法。以贪法界故。则一切法趣贪。是趣不过。何者。若于贪趣正思。了贪无自性。则于贪得解脱。若于贪起邪想。迷贪生执着。则于贪被系缚。系缚解脱。遂成真俗二门。于真俗二门。则收尽染净诸法。贪一法既尔。余嗔痴等八万四千烦恼尘劳门亦然。一一遍含法界故。斯乃是诸经旨趣之门。亦可全证宗镜大意矣。若迷方便。贪诸义门。则疑焰水以漂人。望干城而投足。凭虚自失。得实何忧。此一心之旨。万德攸归。若善若恶。皆能回转。若逆若顺。悉使善成。所以十玄门中。有唯心回转善成门。古释云。所言唯心回转者。前诸义门等。并是如来藏性。清净真心之所建立。若善若恶。随心所转。故云回转善成。心外无别境。故言唯心也。若顺转。即名涅槃。经云。心造诸如来。若逆转。即是生死。经云。三界虚妄。皆一心作。生死涅槃。皆不出心。是故不得定说。性是净。及与不净也。故涅槃经云。佛性非净亦非不净。净与不净皆唯心故。离心更无别法也。楞伽经偈云。唯心无境界。无尘虚妄见。故知逆顺唯由人转。苦乐自逐缘分。一念无住真心。尘劫未曾改变。但随智分别。所见不同。涅槃疏云。若言心性本净。为惑所覆。犹属教道。且顺权说。若云本心清净。众生闻者。起于邪见。谓心即是。不肯修道。为令众生断除贪等。方见佛性故。云终不定说等。若依实理。心性本来未净。犹如无始唯冰无水。虽全是冰。则不得云冰不是水。众生心性。亦复如是。虽本是无明。则不得云非是三德秘藏。是故圆人。唯观无始三道即三德。故不同权人。却覆方见。金刚三昧经云。梵行长者言。诸法一味。云何三乘其智有异。佛言。长者。譬如江河淮海。大小异故。深浅殊故。名文别故。水在江中。名为江水。在淮中。名为淮水。在河中。名为河水。俱在海中。唯名海水。法亦如是。俱在真如。唯名佛道。是以纵横幻境。在一性而融真。寂灭灵空。寄森罗而显相。如华严经颂云。譬如一心力。能生种种心。如是一佛身。普现一切佛。华手经偈云。若欲以一念。遍知一切心。是心无形色。如幻不坚固。贤劫定意经云。见于证明。三界如幻。一切本元。无所违失。是曰一心。又云。以是名号。为无所有。有所睹见。见一切本。是曰一心。如经偈云。广博诸世界。无量无有边。知种种是一。知一是种种。何者。一是万法之一。以心为自性故。所以古颂云。万法由心生。心清万法清。五通无障碍。心王如眼睛。月灯三昧经云。尔时世尊。知月光童子心所默念。而作偈问。告月光童子言。若菩萨与一法相应。皆悉能获最胜功德。速成阿耨多罗三藐三菩提。何谓一法。童子。若菩萨于一切法体性。如实了知。乃至偈言。诸法但说一。所谓法无相。是智者所说。如实而了知。若说如是法。菩萨了知者。彼得无碍辩。说亿修多罗。导师所加护。显示于实际。不分别假名。曾无有所说。以一知一切。以一切知一。虽有种种说。而不起于慢。其心能了知。一切法无名。随顺学诸名。而演说真实。释曰。若如实了知一切法体性。即自心体性。观一切法。悉皆无名无相。以假名相。说演其真实。令归无相之真原。无名之实际。则入修多罗教海。辩说无穷。又如经云。童子。其心无性。又无形色。不可睹见。童子。如是心体性。即是佛功德体性。如是佛功德体性。即是一切诸法体性。以是义故。童子。若菩萨说一切法体性一义。如实知者。名为菩萨。寂灭于心。善解三界出离善根。如实了知。如实知见。能如实说。无有异说。乃至善解离文字法。善解分别字智。善解离语言法等。又楞伽经偈云。不生现于生。不退常现退。同时如水月。万亿国土现。一身及无量。燃火及霔雨。心心体不异。故说但是心。心中但是心。心无心而生。种种色形相。所见唯是心。又偈云。心中无断常。身资生住处。唯心愚无智。无物而见有。又偈云。佛子见世间。唯心无诸法。种类非身作。得力自在成。何以故。若得心王。一切自在。要成即成。非他所碍。如持地菩萨云。我常于一切要路津口。田地。险隘。有不如法。妨损车马。我皆平填。乃至遇毗舍如来摩顶。谓我当平心地。则世界地一切皆平。何以故。由心不平。其地即不平。如舍利弗。心有高下。见丘陵坑坎。是知提纲撮要。莫越观心。见道不隔刹那。取证犹如反掌。陈文帝法华忏文云。理无二极。趣必同归。但因业因心。禀万类之识。随见随着。异群生之相。梁武帝金刚忏云。得之于心。然后为法。是以无言童子。妙得不言之妙。不说菩萨。深见无说之深。所云理无二极。趣必同归者。则一法标宗。异途泯迹。不言之妙。无说之深者。若不亲证自心。曷乃洞其深妙。则言思道断。冥合斯宗矣。唐德宗皇帝云。夫万有之法。本缘于心。心生法生。心灭法灭。故以心观心。心外无法。心性常住。道其远乎。如先德云。夫修道之体。自识常身。本来清净。不生不灭。无有分别。自性圆满。清净之心。此是本师。故知自真心自然而有。不从外来。于三界中所有至亲。莫过于心

问。生佛同体。何故苦乐有殊

答。诸佛悟达。法性。皆自然。了心原。妄想不生。不失正念。我所心灭。故不受生死。即究竟常寂灭。以寂灭故。万乐自归。一切众生。迷于真性。不达本心。种种妄想。不得正念。故即憎爱。以憎爱故。心器破坏。即受生死。故诸苦自现。欲知法要。守心第一。若一人不守真心得成佛者。无有是处。故云制心一处。无事不办。一切万法。不出自心。八万法门。三乘位体。一切贤圣。论其宗教。莫非自心是本。文句疏云。若寻教迹。迹广。徒自疲劳。若寻理本。本高。高不可极。日夜数他宝。自无半钱分。但观己心之高广。扣无穷之圣应。机成致感。逮得己利。故用观心释。当知种种声教。若微若着。若权若实。皆为佛道而作筌罤。大经偈云。粗言及软语。皆归第一义。此之谓也。法华方便品偈云。我本立誓愿。普令一切众。亦同得此道。如我等无异。又偈云。正直舍方便。但说无上道。此正不指世间为正。不指萤光析智为正。不指灯炬体法智为正。不指星月道种智为正。乃指日光一切种智为正。此流通。非为杨叶木牛木马而作流通。非流通半字。非流通共字。非流通别字。纯是流通圆满修多罗满字法也。如宗镜一光。更无余照。不唯位高行满。亦乃因深果圆。巧拙顿殊。迟速莫等。如大智度论云。譬如治病。苦药针灸痛而得差。如有妙药。名苏陀扇陀。病人眼见。众疾皆愈。除病虽同。优劣法异。声闻菩萨教化度人。亦复如是。苦行头陀。初中后夜。勤心禅观。苦而得道。声闻教也。观诸法相。无缚无解。心得清净。菩萨教也。是以了心实相。悟在刹那。积行而成。因赊果远。但有一毫之善。悉随喜回向实相之心。乃至四威仪中。触途成观。念念契旨。步步入玄。不令一尘而失真智。如箭射地。无不中者。故论云。复次。正回向。菩萨。应作是念。如十方三世诸佛所知。用无上智慧。知诸善根相。一切智人中。佛第一胜。佛所知诸善根。必是实相。如佛所知。我亦用如是善根相回向。譬如射地。无不着时。若射余物。或着或不着。如诸佛所知随喜。如射地无不着。若用余道随喜。如射余物。或着或不着。如是回向。是为不谤诸佛。故知信解实相心。入宗镜内。举念皆是。无往不真。方顺佛所知。不谤三宝。若得实相智慧所荫。一切万行悉皆成就。如大鹏影覆其子。令子增长。如今学人。但自直下内了自心。莫疑外境。心若得了。外境皆虚。一法才通。万像尽归心地。一轮有阻。千车悉滞修途。明明而只在自知。念念而无非真实。外粗叵鉴。不虑他疑。内密难穷。唯应亲证。如庞居士偈云。中人乐寂静。下士好威仪。菩萨心无碍。同凡凡不知。佛是无相体。何须有相持。但令心了事。遮莫外人疑。如人渴饮水。冷暖自心知。又如外书中云。有威名于世者。若呼其名。则可以止儿啼。魏略云。张辽为孙权所围。辽复入。权众破走。由是威震江东。儿啼不止。其父母以辽名恐之便止。又炖煌实录云。宋质直。破虏有威名。儿啼。恐之即止。且孩儿未识其人。闻名即能止啼者。全证唯心矣。乃至如念观音名号。火不能烧等。此托观音为增上缘。并是自心所感。致兹灵验。灾祥成败。荣辱升沉。无不由心者矣。所以融大师颂云。亦不从天生。亦不从地出。但是空心性。照世间如日。若如日照世间。何光明而不透。则触目寓情。无非我心矣。皆成法宝。尽作家珍。自利利他。用而无尽。傅大士三谏歌云。舍世荣。舍世荣华。道理长怒力。殷勤学三谏。谏我身心还本乡。谏意意根莫令起。谏口口根莫说彰。谏手手根莫鞭杖。三谏三王王自香。虚空自得到仙堂。仙堂不近亦不远。徘徊只是众中央。若欲行住仙堂里。不用匍匐在他乡。若欲求念弥陀佛。东西南北是西方。西方弥陀触处是。面前背后七重行。或黄或赤或红白。或大或小或短长。天盖正是弥陀屋。木孔木穿弥陀房。天上空。中弥陀路。草木正是弥陀乡。日夜前后嘈嘈闹。正是弥陀口放光。若欲礼拜弥陀佛。不用思想强干忙。若不诳人是礼拜。若不求人是道场。努力自使三功作。殷勤肆力种衣粮。山河是家无尽藏。草木是人常满仓。泥水是人常满库。藤萝是人无底囊。多作功夫自成就。自行手脚熟严[卄/裝]。若欲往生安乐国。只是个物是西方。又歌云。诸佛村乡在世界。四海三田遍满生。佛共众生同一体。众生是佛之假名。若欲见佛看三郡。田宅园林处处停。或飞虚空中扰扰。或掷山水口轰轰。或结群朋往来去。或复孤单而独行。或使白日东西走。或使暗夜巡五更。或乌或赤而复白。或紫或黑而黄青。或大或小而新养。或老或少旧时生。或身腰上有灯火。或羽翼上有琴筝。或游虚空乱上下。或在草木乱纵横。或无言行自出宅。或入土坑暂寄生。或攒木孔为乡贯。或遍草木作窠城。或转罗网为村巷。或卧土石作阶厅。诸佛菩萨家如是。只个名为舍卫城

宗镜录卷第二十九宗镜录卷第三十

        慧日永明寺主智觉禅师延寿集

夫菩萨欲报佛恩。皆须不惜身命。护持如来正法。云何唯述一心。能报慈化

答。觉王。最后慈敕。唯令于念处修真。首祖当初所传。只但指人心是佛。若能信受。是真报恩。示他则不负前机。自究则克成大事。如智者观心论偈云。大师将涅槃。慈父有遗嘱。四念处修道。当依木叉住。我等非佛子。不念此遗嘱。乘缓内无道。戒缓堕三涂。由不问观心。令他信渐薄。乌鸦不施食。岂报白鸦恩。非但田不良。无平等种子。法雨若不降。法种必燋枯。各无来世粮。失三利致苦。大法将欲颓。哀哉见此事。为是因缘故。须造观心论。平等真法界。无行亦无到。若能问观心。能行亦能到。即是四念处。能依木叉住。乘急内有道。戒急生人天。此是真佛子。不乖慈父嘱。天龙皆庆喜。一切岂不忻。能报白鸦恩。普施乌鸦食。既有好良田。有平等种子。法雨应时降。法种皆生长。各有未来资。俱获三利乐。为是因缘故。须造观心论。诸来求法者。欲闻无上道。不知问观心。闻慧终不发。诸来求法者。欲思无上道。不知问观心。思慧终不生。诸来求法者。欲修无上道。不知问观心。修慧终不成。诸来求法者。勤修四三昧。不知问观心。困苦无所获。诸来求法者。多听得言语。不知问观心。未得真实乐。诸来求法者。修三昧得定。不知问观心。盲禅无所见。诸来求法者。欲忏悔众罪。不知问观心。罪终难得脱。诸来求法者。意欲离烦恼。不知问观心。烦恼终不灭。诸来求法者。本欲利益他。不知问观心。退转令他谤。诸来求法者。欲兴显佛法。不知问观心。退还大污损。如此众得失。非偈可具传。有此诸得失。无人觉悟者。为是因缘故。须造观心论。末世修观心。得邪定发见。辩才无穷尽。自谓人间宝。无智者鼻嗅。野狐气冲眼。举尾共却行。次第堕坑殒。为是因缘故。须造观心论。守鼻隅安般。及修不净观。安般得四禅。不免泥犁苦。不净谓无学。覆钵受女饭。设得随禅生。堕长寿天难。为是因缘故。须造观心论。依事法用心。无慧发鬼定。显异动物心。事发坏佛法。命终生鬼趣。九十六眷属。像法决定明。三师破佛法。为是因缘故。须造观心论。内心不为道。邪谄念名利。诈现坐禅相。得名利眷属。事发坏他信。毁损佛正道。此是扇提罗。死堕无间狱。为是因缘故。须造观心论。说法得解脱。听法众亦然。不知问观心。如贫数他宝。说者问观心。无说亦无示。听者问观心。无闻亦无得。为是因缘故。须造观心论。戒为制心马。虽持五部律。不知问观心。心马终不调。律住持佛法。解外不解内。净名诃上首。乃名真奉律。为是因缘故。须造观心论。诵经得解脱。非为世财利。若能问观心。破一微尘中。出大千经卷。受持读诵者。闻持无遗忘。心开得解脱。为是因缘故。须造观心论。劝化修供养。兴显安行人。密心为自利。倚托以资身。壤他喜舍善。驼驴以偿人。若能问观心。即如驼骠也。为是因缘故。须造观心论。诸道各有法。了不自寻研。忽窥窬释教。动经十数年。非但彼法拙。亦有谋坏心。此是迦毗梨。仙圣岂听说。为是因缘故。须造观心论。富贵而无道。多增长憍逸。若能问观心。得真法富贵。虽高而不危。虽满而不溢。不着世富贵。心常在道法。为是因缘故。须造观心论。贫贱多姧谄。窥窬造众恶。现被王法治。死堕三恶道。若能问观心。即安贫养道。有道即真实。无为即富乐。为是因缘故。须造观心论。四众皆佛子。无非是法亲。因执善法诤。遂结未来怨。若能问观心。和合如水乳。皆师子之子。悉是栴檀林。为是因缘故。须造观心论。年衰身带疾。眼闇耳渐聋。心惛多忘漏。年不如一年。死王金翅鸟。不久吞命根。一旦业绳断。气绝岂能言。为是因缘故。须造观心论。稽首十方佛。深慈观心者。劝善谛观察。发正觉妙乐。稽首十方法。深悲观心者。善劝谛观察。得真免诸苦。稽首十方僧。大众和合海。若能善观察。欢喜心无量。稽首龙树师。令速得开晓。亦加舍三心。今承三宝力。起三十六问。其间诸细问。对事难可数。若观一念心。能答此问者。当知心眼开。得入清凉池。不能答此问。奈何盲暝也。少义尚不见。那能行大道。哀哉末法中。无复行道人。设令有三数。宁别此问也。故生悲愍心。归命礼三宝。作此问心论。令劝者开朗。愿诸见闻者。莫生疑谤心。信受勤修习。必获大法利。乃至偈问云。问观自生心。云何四不说。离戏论执诤。心净如虚空。问观自生心。云何是魔行。业烦恼所系。三界火宅烧。问观自生心。云何是外道。诸见烦恼业。流转于六道。问观自生心。云何是三业。拙度断见思。出三界火宅。问观自生心。云何是巧度。三乘不断结。得入二涅槃。问观自生心。云何是别教。求大乘常果。菩萨断别惑。问观自生心。云何圆教乘。不破坏法界。住三德涅槃。问观自生心。云何为涅槃。修四种三昧。得真无生忍。问观自生心。云何巧成就。二十五方便。调心入正道。问观自生心。云何知自心。起十种境界。成一心三智。问观自生心。云何知十境。各成十法乘。游四方快乐。问观自生心。云何不住法。入初发心住。及四十二位。问观自生心。云何六度成。能得诸三昧。及诸陀罗尼。问观自生心。云何得六通。用四摄行化。四辩无挂碍。问观自生心。云何得相好。成真应二身。对缘如镜像。问观自生心。云何具十力。及四无所畏。内外照用圆。问观自生心。云何于观心。能得十八种。不共世间法。问观自生心。云何得大慈。大悲三念处。愍众无异想。问观自生心。云何巧方便。成就诸众生。严净一切刹。问观自生心。云何于此心。庄严菩提树。建清净道场。问观自生心。云何降魔怨。能制诸外道。令众悉归敬。问观自生心。云何坐道场。现四种成佛。赴机无差殊。问观自生心。云何转四教。清净妙法轮。一切得甘露。问观自生心。云何现四佛。四种涅槃相。究竟灭无余。问观自生心。云何知依正。四土天器同。而饭色有异。问观自生心。云何于此心。是一切根缘。通达无挂碍。问观自生心。云何知悉檀。无形无所说。现形广说法。问观自生心。云何知渐顿。秘密不定教。一音说此四。问观自生心。云何知四教。各开出四门。及一切法门。问观自生心。云何于四教。四门十六门。作论通众经。问观自生心。云何住灭定。普入十法界。广利诸众生。问观自生心。云何知四土。用教有增减。普利一切众。问观自生心。云何知此心。具一切佛法。无一法出心。问观自生心。云何知此心。即平等法界。佛不度众生。问观自生心。云何知此心。法界如虚空。毕竟无所念。问观自生心。云何无文字。一切言语断。寂然无言说。今约观一念自生心。略起三十六问。外观心人。及久相逐。眷属。行四种三昧者。彼观心者。若能一一通达。当生心如佛想。亲近受行。如四依也。门徒眷属。若于此无滞。是真同行。是真法王子孙。绍三宝种。使不断绝。若不能观于一念自生心。一一答此问者。即是天魔外道眷属。为彼之所驱驰。方处三界牢狱。未有出离之期。若心不惬。欲求挽出者。必堕二乘三恶道坑。自断法身慧命。诛灭菩提眷属。是破佛法国土大乘家。哀哉哀哉。知奈何也。若观自生心。得失如此。观他生。共生。无因生。心亦然也。释曰。此观心三十六问。上等十方诸佛之慈心。无恩不报。下及法界群生之悲仰。有感皆从。乃至修行妙门。度生仪轨。教观融摄。理事圆通。彻果该因。自他兼利。十身遍应。四土包含。但观自一心。无不悉备。如论偈云。乌鸦不施食。岂报白鸦恩。非但田不良。无平等种子。法雨若不降。法种必燋枯。各无来世粮。失。三利致苦者。释云。此偈明。不修念处之观。即是无平等种子。不依木叉而住。即非良田。何者。夫观大乘念处者。观生死五阴之身。非枯非荣。即大寂定。涅槃经云。色解脱涅槃。乃至识解脱涅槃。若修此念处观。即是观一切六道众生。即是常乐我净大涅槃。具足佛之知见。如常不轻圆信成就。经云。施城中最下乞人。与难胜如来等。是则岂可分别是田非田。可施不可施耶。故念处观。即平等种子。若不修。则见生死涅槃有异。凡圣有殊。圣是敬田。则崇仰而施。凡是悲田。则厌贱而不舍。故言无平等种子。今取王为喻者。喻无平等种子也。昔有王。但借白鸦以喻圣人。乌鸦以喻凡人。王喻众生不修念处。不修念处平等种子之人也。故简悲敬两田。然内无平等种子圆观之道。外则不能弘宣化大乘。岂能报佛恩。又破如来禁戒。则无良田。是故偈云。法雨若不降。法种则燋枯。此两句。明四众无戒慧之机。圣则不应。何者。涅槃经云。纯陀自云。我今身有良田。无诸荒秽。唯希如来甘露法雨。雨我身田。令生法芽。而今四众不依念处修道。则无慧种。不依木叉而住。则无良田。既无种。则众生无感圣之机。岂能招圣法雨之应。众生佛性之芽。何得不枯也。乃至内无善机。外无圣应。法种之芽又枯。是则失现在未来涅槃。三利之乐。乃更招三涂之苦。又偈云。能报白鸦恩。普施乌鸦食者。释云。此偈明有平等种子。复有良田。能施乌鸦食。能报白鸦恩。何者。然佛圣人能觉悟众生。不令为三毒诸烦恼蛇毒所伤。即是圣人于众生有恩。如白鸦觉悟于王。不为毒蛇所害。经云。依教修行。名报佛恩。而今行者。依念处观慧。依木叉而住。即是依教修行。名报佛恩。复能以己之行。化导一切众生。即是普施一切乌鸦食。能报白鸦之恩。又偈云。守鼻隅安般。及修不净观。安般得四禅。不免泥犁苦。不净谓无学。覆钵受女饭。设得随禅生。堕长寿天难。为是因缘故。须造观心论者。释云。此明事相修禅之倒也。鼻隅安般一句。标修有漏四禅章门。及修不净观一句。标修无漏事禅章门。守鼻隅者。安心在鼻也。安般者。数息也。以数息故。能得四禅八定。昔有比丘。得四禅。谓阿罗汉。临命谤佛。堕于地狱也。昔有比丘。学不净观。少时伏心。欲想不起。自谓圣人。后出聚落乞食。见女送饭。欲心即发。情迷心醉。覆钵受于女饭。然数息得禅。设不起谤。及不堕地狱。而随禅受生。堕长寿天难。故知若于一心四念处修道。不忘慈父嘱。真孝顺之子孙。但入宗镜中。无恩而不报。是以心若正。万法皆正。心若邪。万法亦邪。若离自心外。欲破他邪。则立自立他。见邪见正。如卸甲入阵。弃火焚畬。欲破敌下种。无有是处。但能守护自心。即是护持正法。亦是普念十方一切如来。自心护法既尔。转化他心亦然。则正外无邪。云何说破。邪外无正。云何说持。如是通明。真护正法。乃至圆满具足一切法门。所以首楞严经偈云。将此深心奉尘刹。是则名为报佛恩。大集经云。眼识于色。是名非法。若能远离。是名护法。故知善摄诸根。不为六尘所侵者。可谓真护法矣。法集经云。菩萨不须守护诸法。世尊。若菩萨但能善护自心。是菩萨善护自心故。则能成就诸佛妙法。乃至见自心如幻。如是见诸法如幻。而心非内非外。二中间可得。如是见一切法。见即如心。无于色相。不可得示。不可得见。无于形碍。不可执捉。不照不住。见一切诸法。其相如是。若能如是见者。是菩萨则能得于平等之心。以得平等心故。如是菩萨不复更得于法。以平等外无差别法。了差别法即平等故。若入此平等法门。则知一切法皆悉性空。不生爱着。即是无非舍身命处耳。亦是成道处。亦是转法轮处。亦是度生处。亦是入灭处。亦是究竟报恩处。亦是成满大愿处。亦是万行具足处。何者。如云万物得地而生。万行得理而成者。理即心也。或行孝思。或输忠烈。靡不由心者哉。如则天朝。孟景休。丁母忧。哀毁迨至灭性。有弟景袆在襁褓。景休自乳之。乳谓之溢。又毕构。为吏部尚书。初丁继母萧氏忧。卢氏二妹。俱在襁褓。构亲乳之。乃至成长。斯则孝行之所感。乳出于心。非定男女之体也

问。八万四千法门。门门解脱。云何偏取一心门。以为真趣

答。此一心门。是真性解脱。古佛慈敕诸佛解脱。只令于众生心行中求不于余处求。何以故。只谓众生心。是诸佛心。诸佛解脱。是众生解脱。随缘转变。自号众生。缘性常空。真佛不动。如冰元是水结。若欲求水。应当就冰。冰水虽殊。湿性不坏。时节有异。体性无亏。如是信入。名真解脱。其余法门。非无进趣。若比斯宗。顿渐天隔。但明佛慧。唯接上机。所以法华会上。世尊亲嘱累诸大菩萨。若说此经。直入佛慧。能广开示。真报佛恩。其有不信受者。当于余深法中。示教利喜。即是演余解脱法门。今宗镜中。唯论不思议解脱

如台教问。何意不断烦恼而入涅槃。方是不思议解脱

答。须弥入芥。小不障大。大不即小。故云不思议耳。今有烦恼惑。不障智慧涅槃。智慧涅槃。不碍烦恼结惑。乃名不思议。又约有体无体无色无心。以明解脱无体也。若不思议观。色心即是法性之色心。具色心不生不灭而得解脱。故知真善妙色。妙心之体也。又妙色湛然常安住。又色解脱涅槃。若无色者如死人。那得解脱也。乃至黄蜂作蜜。蜘蛛作网。皆不可思议。皆有心数法之解脱也。是知直了此心。无行不足。以一心具足万行。无一行而非心故。且如云布施者。大菩萨行施等时。能观唯议知境是心。即心外无法。三轮体空。是称真施。持戒者。谓证唯心。离念常净。无明垢尽。即成佛戒。但佛心中。具诸功德。离过义边。则名为戒。忍辱者。观众生唯识妄见。知本心外无法可嗔。精进者。如来精进。若据自行。常观唯识。故摄论云。如来常不出观故。寂静。禅定者。大菩萨定。谓观唯识不见境时。心无缘念。则是真定。智慧者。大菩萨皆观自心。意言分别。以为境界。从初发心乃至成佛。皆作此观。岂止四等六度。成佛化生。乃至欲托质莲台。永抛胎藏。生极乐等诸佛国土。游戏神通者。皆能了达自心。无不化往。又复岂止一行一愿。凡有一切希求无不从意。故如来不思议境界经云。三世一切诸佛。皆无所有。唯依自心。菩萨若能了知诸佛。及一切法皆唯心量。得随顺忍。或入初地。舍身速生妙喜世界。或生极乐净佛土中。金刚般若论偈云。智习唯识通。如是取净土。起信论云。初信大乘心人。诸佛皆摄生净土。诸法无行经云。若能教化三千大千世界中众生。令行十善。不如菩萨如一食顷一心静处。入一相法门。大般若经云。佛告善现。当知甚深般若波罗蜜多。是诸善法所趣向门。譬如大海。是一切水趣向门。楞伽经偈云。一切诸度中。佛心为第一。所以一切诸乘中。斯乘为究竟。台教云。诸佛解脱。于众生心行中求者。若观众生心行。入本性清净智。穷众生心原者。即显诸佛解脱之果。若见众生心空。即见佛国空。即是心行中求得三种解脱。众生心性。即真性解脱。痴爱。即实慧解脱。诸不善行。即是方便解脱。是知此一心真性解脱。能空烦恼系缚九结十使等。如一栴檀树。改四十由旬伊兰林悉香。能令烦恼即菩提故。又若断惑忏罪。比余渐教。如[疊*毛]华千斤。不如真金一两。故云若欲忏悔者。端坐念实相。则直了无生之心。当处解脱。金光明经疏云。毗卢遮那。遍一切处。若行若住。若明若暗。皆得不离见佛世尊。六根所对。无非佛法。耆婆揽草。无非药者。普能愈病。释摩男所执一切砂砾。皆变为宝。阿那律空器。悉满甘露。若能如是者。所观之罪。非复是罪。罪即实相。所观之福。福即非福。福即实相。纯是实相。是名大忏悔也。观普贤菩萨行法经云。观心无心。从颠倒想起。如此想心。从妄想起。如空中风。无依止处。如是法相。不生不没。何者是罪。何者是福。我心自空。罪福无主。一切诸法。皆亦如是。无住无坏。如是忏悔。又夫有罪可露。非真忏悔。有善可见。非真随喜。有法可趣。非真回向。有事可求非真发愿。若入宗镜。谛了自心。则无处无方。一切清净。如甚深大回向经云。佛言。有三种回向。何等为三。谓过去空。当来空。现在空。无有回向者。亦无回向法。亦无回向处。菩萨摩诃萨。当作是回向。作是回向时。三处皆清净。以此清净功德。与一切众生。共回向阿耨多罗三藐三菩提。作是回向者。无有凡夫。及凡夫法。乃至亦无有佛。及向佛者。何以故。法性无缘。不生不灭。无所住故。法集经云。菩萨摩诃萨。于一切法。不求究竟处。何以故。是菩萨于一切法。无非究竟故。是菩萨不求解脱。一切诸法。本性寂灭。无非解脱。是菩萨不乐一法。亦不厌一法。是菩萨于诸佛法。非是自法。亦非他法。不取一法。不舍一法。法华经云。尔时佛告上行等菩萨大众。诸佛神力。如是无量无边不可思议。若我以是神力。于无量无边百千万亿阿僧祇劫。为嘱累故。说此经功德。犹不能尽。以要言之。如来一切所有之法。如来一切自在神力。如来一切秘要之藏。如来一切甚深之事。皆于此经宣示显说。故知三世觉王。十方大士。一切所有诸佛之法。一切神通摄化之门。一切宗旨秘要之藏。一切甚深因果之事。皆于此心无不圆足。故云于无量无边阿僧祇劫。嘱累此法。赞叹此心无作之功。无比之德。犹不能尽。岂可率尔顷克而措言乎。此宗镜录。是大智所行。上根能受。绝投岩痴狂之见。舍草庵下劣之心。非限量之怀。辄可希冀。持螺何以酌海。折草焉能量天。若遇大机。又不可行于小径。须依宗镜。直示本心。如经云。无以秽食置于宝器。无以大海内于牛迹。是知于此生信者。甚为希有。何者。信果佛则易。如十方诸佛。信因佛则难。如现今众生。故起信钞云。信过去释迦。当来弥勒等是佛。则为易。有今信众生心中真如。是凡圣通依。迷之则六趣无穷。悟之则三宝不断。此为希有。如信皇后王胎则易。信贫女圣孕则难。是以染法净法。俱是心苗。本地发生。更无余孕。如无著菩萨。大乘庄严经论偈云。自界及二光。痴共诸惑起。如是诸分别。二实应远离。释曰。自界。谓自阿赖分种子。二光。谓能取光。所取光。此等分别。由共无明。及诸余惑。故得生起。如是诸分别二实应远离。二实。谓所取实。及能取实。如是二实染净。应求远离。释曰。此亦摄末归本义。论云。求唯识人云。能取及所取。此二唯心光。贪光及信光。二光无二法。释曰。求唯识人。应知能取所取。此之二种。唯是心光。如是贪等烦恼光。及信等善法光。如是二光。亦无染净二法。何以故。不离心光。别有贪等信等染净法故。二光亦无相。偈曰。种种心光起。如是种种相。光体非体故。不得彼法实。释曰。种种心光。即是种种事相。或异时起者谓贪。光嗔光等或同时起者。谓信光进。光等光体等者。如是也。染位心数。净位心数。唯有光相而无光体。是故世尊。不说彼为真实之法。是知万法之体。不出遮那心源。万善之门。靡越普贤行海。云何不出遮那心源。如华严经颂云。佛刹微尘数。如是诸刹土。能于一念中。一一尘中现。云何靡越普贤行海。如阿僧祇品颂云。于一微细毛端处。有不可说诸普贤。如一毛端一切尔。如是乃至遍法界。此遮那心。即菩提心。此普贤行。即菩提行。如华严经颂云。欲见十方一切佛。欲施无尽功德藏。欲灭众生诸苦恼。宜应速发菩提心。昔人云。菩提心。即万行之本。即此发心。便名为行

问。若独取一心解脱。其余非者。则一不收一切。法界义不圆。乖此广乘。失其遍理

答。若圆修顿悟之机。则举一蔽诸。无复方便。只为不入者。方便开三。乃至八万。虽即开三本明一道。所以金刚三昧经云。如如之理。具一切法。善男子。住如理者。过三苦海。又楞伽经偈云。有无是二边。以为心境界。离诸境界法。平等心寂静。贤劫定意经云。若复弃捐一切所有。在于所有而无所有。是曰一心。法句经云。人寿百岁。情欣放逸。不如一日归心空寂。傅大士颂云。诸佛不许外求名。达本真心即为正。故知万法归心。则道全矣。如庚桑子道全篇云。鲁公卑辞以问之。庚桑子曰。吾能听视不用耳目。非易耳目之所苦者过也。公曰。孰如是。寡人增异矣。其道若何。寡人早愿闻之。庚桑子曰。我体合于心。心合于气。气合于神。神合于无。其有介然之有。唯然之音。虽远际八荒之表。迩在眉睫之内。来于我者。吾必尽知之。乃不知为是我七窍手足之觉。五藏六腑心虑之所知。其自知而已矣。何璨注云。心形泯合。神气冥符。洞然至忘与无同体。然后心弥静而智弥远。神愈默而照愈彰。理极而自通。不思而玄览。非夫至神至圣。其孰能与于此哉。斯乃灵真之要枢。重玄之妙道者也。是以内外指归。须冥符心体。则洞照无遗矣。遂能和光万有。体纳十方。夫言和者。非有能所二法相顺名和。如古德云。凡圣各别。不得名和。心体离念。不得众生相。法界即我。我即法界名和。首楞严经云。观世音菩萨白佛言。世尊。我从闻思修。入三摩地。初于闻中。入流亡所。所入既寂。动静二相。了然不生。如是渐增。闻所闻尽。尽闻不住。觉所觉空。空觉极圆。空所空灭。生灭既灭。寂灭现前。忽然超越世出世间。十方圆明。获二殊胜。一者。上合十方诸佛本妙觉心。与佛如来同一慈力。二者。下合十方一切六道众生。与诸众生同一悲仰。斯乃能所迹消。真俗冥合。非从事行。因异而同。但了心无自他。万法自然一体。外书亦云。心和。即言和。言和。即言满天下无口过。以身心和故。行满天下无怨恶。既与万法体和。则不共物诤。如华手经云。佛告舍利弗。是故菩萨发菩提心。应当观察是心空相。舍利弗。何等是心。云何空相。舍利弗。心名意识。即是识阴。意入。意界。心空相者。心无心相。亦无作者。何以故。若有作者。则有彼作而此人受。若心自作。则自作自受。舍利弗。是心相空。无有作者。无使作者。若无作者。则无作相。若人戏论。是心相者。则与无碍空无相诤。若与无碍空无相诤。是人则与如来共诤。若与如来共诤。当知是人则坠深坑。是知若入宗镜海中。已摄余一切法门。如登法性山。悉见诸无边境界。如大涅槃经云。譬如有人。在大海浴。当知是人。已用诸河泉池之水。菩萨摩诃萨。亦复如是。修习如是金刚三昧。当知已为修习其余一切三昧。又云。譬如高山。有人登之。远望诸方。皆悉明了。金刚定山。亦复如是。菩萨登之。远望诸法。无不明了。故知自心。无能过者。所以教中。亦名甚深法。亦名最上乘。是以一法指南。万途归顺。但有名字差别。终无异体别陈。如有颂云。诸色心现时。如金银隐起。金处异名生。与金无前后。且如金银隐起。功德之形。但有异名。金体不动。例似一心。现出凡圣之道。虽立别号。心性无生。达此名空。见法如镜。自然息意。冥合真宗矣

宗镜录卷第三十　　　　　　丁未岁分司大藏都监开板宗镜录卷第三十一

        慧日永明寺主智觉禅师延寿集

夫诸佛境界。唯趣不思议一心解脱之门。何谓不思议解脱。以一切法非有而有。有而非有。非定量之所知故。称不思议。既以非有而有。即不住于无。有而非有。即不住于有。有无不住。即于诸法悉皆解脱。以一切法不出有无故。是知一心解脱之中。无有文字。则无生死。无烦恼。无阴界。无众生。无忧喜。无苦乐。无系缚。无往来。无是无非。无得无失。乃至无菩提。无涅槃。无真如。无解脱。以要言之。一切世出世间诸法。悉皆无有。如首楞严经云。知见立知。即无明本。知见无见。斯即涅槃。无漏真净。云何是中更容他物。如上所说。世间生死。出世涅槃等。无量差别之名。皆从知见文字所立。若无知见文字。名体本空。于妙明心中。更有何物。如六祖偈云。菩提亦非树。明镜亦非台。本来无一物。何用拂尘埃。融大师云。至理无诠。非解非缠。灵通应物。常存目前。目前无物。无物宛然。不用人致。体自虚玄。又云。无物即天真。天真即大道。寒山子诗云。寒山居一窟。窟中无一物。净洁空堂堂。皎皎明如日。粝食资微躯。布裘遮幻质。任汝千圣现。我有天真佛。所以大涅槃经中。佛说一百句解脱况百斤金。即诸佛无上之珍。涅槃秘密之宝。是以句句皆云真解脱者。即是如来。夫如来者。即一心真如自性中来。故云如来。又如者。不变不异。不失自性。故名为如。来者。即真如不守自性。随缘显现。故名为来。斯乃是不来之来。以真如性遍一切处。实无去来。从心所感。无出没故。又经云。如来者。即是法也。故起信论云。所言法者。即众生心。所以古德云。心本清净。亦无净相。方见我心。故知一百句解脱中。句句明心。心心解脱。未有一文一字不是宗镜之指南。如经云。尔时迦叶菩萨复白佛言。世尊。唯愿哀愍。重垂广说。大涅槃行。解脱之义。佛赞迦叶。善哉善哉。善男子。真解脱者。名曰远离一切系缚。若真解脱离诸系缚。则无有生。亦无和合。譬如父母和合生子。真解脱者。则不如是。是故解脱。名曰不生。迦叶。譬如醍醐。其性清净。如来亦尔。非因父母和合而生。其性清净。所以示现有父母者。为欲化度诸众生故。真解脱者。即是如来。如来解脱。无二无别。譬如春月下诸豆子。得暖气已。寻便出生。真解脱者。则不如是。又解脱者。名曰虚无。虚无即是解脱。解脱即是如来。如来即是虚无。非作所作。凡是作者。犹如城郭楼观却敌。真解脱者。则不如是。是故解脱即是如来。又解脱者。即无为法。譬如陶师。作已还破。解脱不尔。真。解脱者。不生不灭。是故解脱即是如来。如来亦尔。不生不灭。不老不死。不破不坏。非有为法。以是义故。名曰如来。入大涅槃。不老不死。有何等义。老者。为迁变。发白面皱。死者。身坏命终。如是等法。解脱中无。以无是事。故名解脱。如来亦无发白面皱有为之法。是故如来无有老也。无有老故。则无有死。又解脱者。名曰无病。所谓病者。四百四病。及余外来侵损身者。是处无故。故名解脱。无疾病者。即真解脱。真解脱者。即是如来。如来无病。是故法身亦无有病。如是无病。即是如来。死者。名曰身坏命终。是处无死。即是甘露。是甘露者。即真解脱。真解脱者。即是如来。如来成就如是功德。云何当言如来无常。若言无常。无有是处。是金刚身。云何无常。是故如来不名命终。如来清净。无有垢秽。如来之身。非胎所污。如分陀利。本性清净。如来解脱。亦复如是。如是解脱。即是如来。是故如来清净无垢。又解脱者。诸漏疮疣永无遗余。如来亦尔。无有一切诸漏疮疣。又解脱者。无有斗诤。譬如饥人见他饮食。生贪夺想。解脱不尔。又解脱者。名曰安静。凡夫人言。夫安静者。谓摩醯首罗。如是之言。即是虚妄。真安静者。毕竟解脱。即是如来。又解脱者。名曰安隐。如多贼处。不名安隐。清夷之处。乃名安隐。是解脱中无有怖畏。故名安隐。是故安隐。即真解脱。真解脱者。即是如来。如来者。即是法也。又解脱者。无有等侣。有等侣者。如有国王。有邻国等。夫解脱者。则无如是。无等侣者。谓转轮圣王。无有能与作齐等者。解脱亦尔。无有等侣。无等侣者。即真解脱。真解脱者。即是如来。转轮法王。是故如来。无有等侣。有等侣者。无有是处。又解脱者。名无忧愁。有忧愁者。譬如国王。畏难强邻而生忧愁。夫解脱者。则无是事。譬如坏怨。则无忧虑。解脱亦尔。是无忧畏。无忧畏者。即是如来。又解脱者。名无忧喜。譬如女人止有一子。从役远行。卒得凶问。闻之愁苦。后复闻活便生欢喜。夫解脱中。无如是事。无忧喜者即真解脱。真解脱者。即是如来。又解脱者。无有尘垢。譬如春月。日没之后。风。起尘雾。夫解脱中。无如是事。无尘雾者。喻真解脱。真解脱者。即是如来。譬如圣王髻中明珠。无有垢秽。夫解脱性。亦复如是。无有垢秽。无垢秽者。喻真解脱。真解脱者。即是如来。如真金性不杂沙石。乃名真宝。有人得之。生于财想。夫解脱性。亦复如是。如彼真宝。彼真宝者。喻真解脱。真解脱者。即是如来。譬如瓦瓶。破而声[斯/瓦]。金刚宝瓶。则不如是。夫解脱者。亦无[斯/瓦]破。金刚宝瓶喻真解脱。真解脱者即是如来。是故如来身不可坏。其声[斯/瓦]者。如蓖麻子盛热之时置之日曝出声震爆。夫解脱者无如是事。如彼金刚真宝之瓶无[斯/瓦]破声。假使无量百千之人。悉共射之。无能坏者。无[斯/瓦]破声。喻真解脱。真解脱者。即是如来。如贫宝穷人负他物故。为他所系。枷锁策罚受诸苦毒。夫解脱中无如是事。无有负责。犹如长者。多有财宝。无量亿数。势力自在不负他物。夫解脱者亦复如是。多有无量法财珍宝。势力自在无所负也。无所负者。喻真解脱。真解脱者。即是如来。又解脱者。名无逼切。如春涉热。夏日食甜。冬日冷触。真解脱中。无有如是不适意事。无逼切者。喻真解脱。真解脱者。即是如来。又无逼切者。譬如有人饱食鱼肉。而复饮乳。是人则为近死不久。真解脱中。无如是事。是人若得甘露良药。所患得除。真解脱者。亦复如是。甘露良药。喻真解脱。真解脱者。即是如来。云何逼切不逼切也。譬如凡人。我慢自高。而作是念。一切众中。谁能害我。即便携持。蛇虎毒虫。当知是人不尽寿命。则为横死。真解脱中。无如是事。不逼切者。如转轮王所有神珠。能伏蜣螂。九十六种诸毒虫等。若有闻是神珠香者。诸毒消灭。真解脱者。亦复如是。皆悉远离二十五有。毒消灭者。喻真解脱。真解脱者。即是如来。又不逼切者。譬如虚空。解脱亦尔。彼虚空者。喻真解脱。真解脱者。即是如来。又逼切者。如近干草。然诸灯火。近则炽然。真解脱中。无如是事。又不逼切者。譬如日月。不逼众生。解脱亦尔。于诸众生无有逼切。无有逼切。喻真解脱。真解脱者。即是如来。又解脱者。名无动法。犹如怨亲。真解脱中。无如是事。又不动者。如转轮王。更无圣王以为亲友。若更有亲。则无是处。解脱亦尔。更无有亲。若有亲者。亦无是处。彼王无亲。喻真解脱。真解脱者。即是如来。如来者。即是法也。又无动者。譬如素衣易受染色。解脱不尔。又无动者。如婆师华。欲令有臭及青色者。无有是处。解脱亦尔。欲令有臭及诸色者。亦无是处。是故解脱。即是如来。又解脱者。名为希有。譬如水中生于莲华。非为希有。火中生者。是乃希有。有人见之。便生欢喜。真解脱者。亦复如是。其有见者。心生欢喜。彼希有者。喻真解脱。真解脱者。即是如来。其如来者。即是法身。又希有者。譬如婴儿。其齿未生。渐渐长大。然后乃生。解脱不尔。无有生与不生。又解脱者。名曰虚寂。无有不定。夫不定者。如一阐提。究竟不移。犯重禁者不成佛道。无有是处。何以故。是人若于佛正法中心得净信。尔时即便灭一阐提。若复得作优婆塞者。亦得断灭于一阐提。犯重禁者。灭此罪已。则得成佛。是故若言毕定不移。不成佛道。无有是处。真解脱中。都无如是灭尽之事。又虚寂者。堕于法界。如法界性。即真解脱。真解脱者。即是如来。又一阐提若尽灭者。则不得称一阐提也。何等名为一阐提耶。一阐提者。断灭一切诸善根本。心不攀缘一切善法。乃至不生一念之善。真解脱中。都无是事。无是事故。即真解脱。真解脱者。即是如来。又解脱者。名不可量。譬如谷聚。其量可知。真解脱者。则不如是。譬如大海。不可度量。解脱亦尔。不可度量。不可量者。即真解脱。真解脱者。即是如来。又解脱者。名无量法。如一众生。多有业报。解脱亦尔。有无量报。无量报者。即真解脱。真解脱者。即是如来。又解脱者。名为广大。譬如大海。无与等者。解脱亦尔。无能与等。无与等者。即真解脱。真解脱者。即是如来。又解脱者。名曰最上。譬如虚空。最高无比。解脱亦尔。最高无比。高无比者。即真解脱。真解脱者。即是如来。又解脱者。名无能过。譬如师子所住之处。一切百兽无能过者。解脱亦尔。无有能过。无能过者。即真解脱。真解脱者。即是如来。又解脱者。名为无上。譬如北方。诸方中上。解脱亦尔。为无有上。无有上者。即真解脱。真解脱者。即是如来。又解脱者。名无上上。譬如北方之于东力为无上上。解脱亦尔。无有上上。无上上者。即真解脱。真解脱者。即是如来。又解脱者。名曰恒法。譬如人天。身坏命终。是名曰恒。非不恒也。解脱亦尔。非是不恒。非不恒者。即真解脱。真解脱者。即是如来。又解脱者。名曰坚住。如佉罗栴檀沉水。其性坚实。解脱亦尔。其性坚实。性坚实者。即真解脱。真解脱者。即是如来。又解脱者。名曰不虚。譬如竹苇。其体空疏。解脱不尔。当知解脱。即是如来。又解脱者。名不可污。譬如墙壁未见涂治。蚊虻在上止住游戏。若以涂治彩画雕饰。虫闻彩香即便不住。如是不住。喻真解脱。真解脱者。即是如来。又解脱者。名曰无边。譬如村落。皆有边表。解脱不尔。譬如虚空。无有边际。解脱亦尔。无有边际。如是解脱。即是如来。又解脱者。名不可见。譬如空中。鸟迹难见。如是难见。喻真解脱。真解脱者。即是如来。又解脱者。名甚深。何以故。声闻缘觉所不能入。不能入者。即真解脱。真解脱者。即是如来。又甚深者。诸佛菩萨之所恭敬。譬如孝子供养父母。功德甚深。功德甚深。喻真解脱。真解脱者。即是如来。又解脱者。名不可见。譬如有人。不见自顶。解脱亦尔。声闻缘觉所不能见。不能见者。即真解脱。真解脱者。即是如来。又解脱者。名无屋宅。譬如虚空无有屋宅。解脱亦尔。言屋宅者。喻二十五有。无有屋宅。喻真解脱。真解脱者。即是如来。又解脱者。名不可取。如阿摩勒果。人可取持。解脱不尔。不可取持。不可取持。即真解脱。真解脱者。即是如来。又解脱者。名不可执。譬如幻物。不可执持。解脱亦尔。不可执持。不可执持。即真解脱。真解脱者。即是如来。又解脱者。无有身体。譬如有人。体生疮癞。又诸痈疽癫狂干枯。真解脱中。无如是病。无如是病。喻真解脱。真解脱者。即是如来。又解脱者。名为一味。如乳一味。解脱亦尔。唯有一味。如是一味。即真解脱。真解脱者。即是如来。又解脱者。名曰清净。如水无泥。澄静清净。解脱亦尔。澄静清净。澄静清净。则真解脱。真解脱者。即是如来。又解脱者。名曰一味。如空中雨。一味清净。一味清净。喻真解脱。真解脱者。即是如来。又解脱者。名曰除却。譬如满月。无诸云曀。解脱亦尔。无诸云曀。无诸云曀。即真解脱。真解脱者。即是如来。又解脱者。名曰寂静。譬如有人。热病除愈。身得寂静。解脱亦尔。身得寂静。身得寂静。即真解脱。真解脱者。即是如来。又解脱者。即是平等。譬如野猫毒蛇鼠狼。俱有杀心。解脱不尔。无有杀心。无杀心者。即真解脱。真解脱者。即是如来。又平等者。譬如父母。等心于子。解脱亦尔。其心平等。心平等者。即真解脱。真解脱者。即是如来。又解脱者。无有异处。譬如有人。唯居上妙清净屋宅。更无异处。解脱亦尔。无有异处。无异处者。即真解脱。真解脱者。即是如来。又解脱者。名曰知足。譬如饥人。值遇甘膳食之无厌。解脱不尔。如食乳糜。更无所须。更无所须。喻真解脱。真解脱者。即是如来。又解脱者。名曰断绝。如人被缚。断缚得脱。解脱亦尔。断绝一切疑心结缚。如是断疑。即真解脱。真解脱者。即是如来。又解脱者。名到彼岸。譬如大海。有此彼岸。解脱不尔。虽无此岸。而有彼岸。有彼岸者。即真解脱。真解脱者。即是如来。又解脱者。名曰默然。譬如大海。其水泛涨。多诸音声。解脱不尔。如是解脱。即是如来。又解脱者。名曰美妙。譬如众药。杂诃梨勒其味则苦。解脱不尔。味如甘露。味如甘露。喻真解脱。真解脱者。即是如来。又解脱者。除诸烦恼。譬如良医。和合诸药。善疗众病。解脱亦尔。能除烦恼。除烦恼者。即真解脱。真解脱者。即是如来。又解脱者。名曰无窄。譬如小舍。不容多人。解脱不尔。多所容受。多所容受。即真解脱。真解脱者。即是如来。又解脱者。名灭诸爱。不杂淫欲。譬如女人。多诸爱欲。解脱不尔。如是解脱。即是如来。如来如是。无有贪欲嗔恚愚痴憍慢等结。又解脱者。名曰无爱。爱有二种。一者饿鬼爱。二者法爱。真解脱者。离饿鬼爱。怜愍众生。故有法爱。如是法爱。即真解脱。真解脱者。即是如来。又解脱者。离我我所。如是解脱。即是如来。如来者。即是法也。又解脱者。是灭尽。离诸有贪。如是解脱。即是如来。如来者。即法也。又解脱者。即是救护。能救一切诸怖畏者。如是解脱。即是如来。如来者。即是法也。又解脱者。即是归处。若有归依如是解脱。不求余依。譬如有人依恃于王。不求余依。虽复依王。则有动转。依解脱者。无有动转。无动转者。即真解脱。真解脱者。即是如来。如来者。即是法也。又解脱者。名为屋宅。譬如有人。行于旷野。则有险难。解脱不尔。无有险难。无险难者。即真解脱。真解脱者。即是如来。又解脱者。是无所畏。如师子王。于诸百兽。不生怖畏。解脱亦尔。于诸魔众不生怖畏。无怖畏者。即真解脱。真解脱者。即是如来。及解脱者。无有窄狭。譬如隘路。乃至不受二人并行。解脱不尔。如是解脱。即是如来。又有不窄。譬如有人。畏虎堕井。解脱不尔。如是解脱。即是如来。又有不窄。如大海中。舍坏小船。得坚牢船。乘之渡海。到安隐处。心得快乐。解脱亦尔。心得快乐。得快乐者。即真解脱。真解脱者。即是如来。又解脱者。拔诸因缘。譬如因乳得酪。因酪得酥。因酥得醍醐。真解脱中。都无是因。无是因者。即真解脱。真解脱者。即是如来。又解脱者。能伏憍慢。譬如大王。慢于小王。解脱不尔。如是解脱。即是如来。如来者。即是法也。又解脱者。伏诸放逸。谓放逸者。多有贪欲。真解脱中。无有是名。无是名者。即真解脱。真解脱者。即是如来。又解脱者。能除无明。如上妙酥。除诸滓秽。乃名醍醐。解脱亦尔。除无明滓。生于真明。如是真明。即真解脱。真解脱者。即是如来。又解脱者。名为寂静。纯一无二。如空野象。独一无侣。解脱亦尔。独一无二。独一无二即真解脱。真解脱者。即是如来。又解脱者。名为坚实。如竹苇蓖麻。茎干虚空而子坚实。除佛如来。其余人天皆不坚实。真解脱者。远离一切诸有流等。如是解脱。即是如来。又解脱者。名能觉了。增益于我。真解脱者。亦复如是。如是解脱。即是如来。又解脱者。名舍诸有。譬如有人。食已而吐。解脱亦尔。舍于诸有。舍诸有者。即真解脱。真解脱者。即是如来。又解脱者。名曰决定。如婆师华香。七叶中无。解脱亦尔。如是解脱。即是如来。又解脱者。名曰水大。譬如水大。于诸大胜。能润一切草木种子。解脱亦尔。能润一切有生之类。如是解脱。即是如来。又解脱者。名曰为入。如有门户。则通路。入金性之处。金则可得。解脱亦尔。如彼门户。修无我者则得入中。如是解脱。即是如来。又解脱者。名曰为善。譬如弟子。随逐于师。善奉教敕得名为善。解脱亦尔。如是解脱。即是如来。又解脱者。名出世法。于一切法最为出过。如众味中。酥乳最胜。解脱亦尔。如是解脱。即是如来。又解脱者。名四不动。譬如门阃。风不能动。真解脱者。亦复如是。如是解脱。即是如来。又解脱者。名无涛波。如彼大海。其水涛波。解脱不尔。如是解脱。即是如来。又解脱者。譬如宫殿。解脱亦尔。当知解脱。即是如来。又解脱者。名曰所用。如阎浮檀金。多有所任。无有能说是金过恶。解脱亦尔。无有过恶。即真解脱。真解脱者。即是如来。又解脱者。舍婴儿行。譬如大人。舍小儿行。解脱亦尔。除舍五阴。除舍五阴。即真解脱。真解脱者。即是如来。又解脱者。名曰究竟。如被系者。从系得脱。洗浴清净。然后还家。解脱亦尔。毕竟清净。毕竟清净。即真解脱。真解脱者。即是如来。又解脱者。名无作乐。无作乐者。贪欲嗔恚愚痴吐故。喻如有人。误饮蛇毒。为除毒故。即服吐药。既得吐已。毒即除愈。身得安乐。解脱亦尔。吐于烦恼诸结缚毒。身得安乐。名无作乐。无作乐者。即真解脱。真解脱者。即是如来。又解脱者。名断四种毒蛇烦恼。断烦恼者。即真解脱。真解脱者。即是如来。又解脱者。名离诸有。灭一切苦。得一切乐。永断贪欲嗔恚愚痴。拔断一切烦恼根本。拔根本者。即真解脱。真解脱者。即是如来。又解脱者。名断一切有为之法。出生一切无漏善法。断塞诸道。所谓若我无我。非我非无我。唯断取着。不断我见。我见者。名为佛性。佛性者。即真解脱。真解脱者。即是如来。又解脱者。名不空空。空空者。名无所有。无所有者。即是外道尼揵子等所计解脱。而是尼揵实无解脱。故名空空。真解脱者。则不如是。故不空空。不空空者。即真解脱。真解脱者。即是如来。又解脱者。名曰不空。如水酒酪酥蜜等瓶。虽无水酒酪酥蜜时。犹故得名为水等瓶。如是瓶等。不可说空及以不空。若言空者。则不得有色香味触。若言不空。而复无有水酒等实。解脱亦尔。不可说色及以非色。不可说空及以不空。若言空者。则不得有常乐我净。若言不空。谁受是常乐我净者。以是义故。不可说空及以不空。空者。谓无二十五有。及诸烦恼。一切苦。一切相。一切有为行。如瓶无酪。则名为空。不空者。谓真实善色。常乐我净。不动不变。犹如彼瓶色香味触。故名不空。是故解脱。喻如彼瓶。彼瓶遇缘。则有破坏。解脱不尔。不可破坏。不可破坏。即真解脱。真解脱者。即是如来。又解脱者。名曰离爱。譬如有人爱心希望。释提桓因。大梵天王。自在天王。解脱不尔。若得成于阿耨多罗三藐三菩提已。无爱无疑。无爱无疑。即真解脱。真解脱者。即是如来。若言解脱有爱疑者。无有是处。又解脱者。断诸有贪。断一切相。一切系缚。一切烦恼。一切生死。一切因缘。一切果报。如是解脱。即是如来。如来者。即是涅槃。一切众生。怖畏生死诸烦恼故。故受三归。譬如群鹿怖畏猎师。既得免离。若得一趒则喻一归。如是三趒则喻三归。以三趒故。得受安乐。众生亦尔。怖畏四魔恶猎师故。受三归依。二归依故。则得安乐。受安乐者。即真解脱。真解脱者。即是如来。如来者。即是涅槃。涅槃者。即是无尽。无尽者。即是佛性。佛性者。即是决定。决定者。即是阿耨多罗三藐三菩提。释曰。上来一百句解脱。文现不繁。更释大意。只明一心真性解脱。以实慧解脱显此真性。然后成方便慧解脱。故能自觉觉他。名之为佛。即是平等法身天真之佛。所以经云。当知解脱即是如来。如来之性。即是解脱。解脱如来。无二无别。是以如来之性。即众生性。众生之性。即一切法性。一切法性。即是心性。以心性遍一切处故。则一切处悉是不思议解脱。以不见自性故。则随处贪着。着即被缚。若了斯宗。缚脱俱寂。所以云。离即着。着即离。幻化门中生实义。亦无离。亦无著。何处更求无病药。又此一百句解脱。委曲披陈。是最后指归。究竟垂示。则涅槃之秘藏。祖佛之正宗。所以具录全文。证明宗镜。请不厌繁览。所冀子细明心。斯乃解缚之原。迷悟之本。若心解则一切解。与真性而相应。若心缚则一切缚。与尘劳而共处。出要之道。于此绝言。方便之门。更无过上。此不思议真性解脱法门。一入全真。真外无法。意消能所。情断是非。此非诵文法师。凑其智海。闇证禅伯。了此慧灯。唯除直见性人。一乘道种。方能悟入顿了无疑。此圆顿教门。唯一无分别法耳。无有际畔。不涉一多。以即边而中故。无法可比。以即妄而真。故无法可待。岂更佛法待于佛法。唯一绝待如来法界。故出法界外。无复有法。无所可待。亦无所绝。唯证相应。不在言说。如大集经云。不待庄严。了知诸法。以得一总得余故。所以云。一叶落。天下秋。一尘起。大地收。一华开。天下春。一事寂。万法真。则上根一览。终不再疑。中下之机宁无方便。如孤寂吟云。举一例诸足可知。何用喃喃说引词。只见饿夫来取饱。不闻浆逐渴人飞

问。众生法身与佛平等。云何不起报化之用耶

答。虽本平等。隐显有殊。隐名如来藏。显名法身。起信疏云。但众生迷自真理。起于妄念。是时真如。俱现染相。不显其用

钞问云。众生心与佛体既同。众生迷时何不起用

答。以无明有力。起于九相。真如无力被隐故。不能现用。如水为风所击。但起波澜。而不能现像。石壁钞云。论云本觉常起用者。有其二意。一约内熏。即自体相熏习义故。论云。从无始来具无漏法。备有不思议业。作境界之性。依此二义恒常熏习。二约应化不起者。但以妄染覆之。非谓本觉无此应用。亦非固心抑令不起。斯则过在于妄迷而不知。何关于觉。以本觉常具常熏故。如修竹有龙凤之音。尘镜有照胆之用。是知灵台绝妙。众生莫知。若暂返照回光。无有不得之者。如地中求水矿里求金。唯虑不肯承当沉埋心宝。宗镜委细。意嘱于斯。普劝后贤。直须知有

宗镜录卷第三十一　　　　　　丁未岁分司大藏都监开板宗镜录卷第三十二

        慧日永明寺主智觉禅师延寿集

夫华严经是圆满教。所明一法才起。皆有眷属随生。今此何故。唯论绝待

答。所言眷属者。皆是理内眷属。众生如。佛如。一如无二如。理性相关。故称如来。为世间之父。一切众生。为诸佛之子。若法门眷属者。约自证法。则禅定为父。般若为母。而生真净法身。若化他法。则方便为父。慈悲为母。而生应化佛身。从般若真性。起同体大悲。所有万行庄严。皆是性起功德。必无心外法而为主伴。如般若经云。欲为佛亲侍者。及内眷属等。应学般若。般若即心灵之性故。是以诸佛菩萨。凡有施为。皆是内秘外现。不舍道法。现凡夫事。如华严入法界品云。复次善男子。菩萨以般若波罗蜜为母。方便善巧为父。檀那波罗蜜为乳母。尸罗波罗蜜为养母。忍辱波罗蜜为庄严具。精进波罗蜜为养育者。禅那波罗蜜为浣濯人。善知识为教授师。一切菩提分为伴侣。一切善法为亲属。一切菩萨为兄弟。菩提心为家。如理修行为家法。诸地善法为家处。得诸忍法为家族。大愿现前为家教。以清净智满足诸行为顺家法。劝发勤修不断大乘为绍家业。法水灌顶一生所系菩萨为王太子。成就广大真实菩提为净家族。鸯崛魔罗经云。佛言。一切众生有如来藏。一切男子皆为兄弟。一切女人皆为姊妹。乃至女有佛藏。男亦如是。云何一性而自染着。以一性故。是故如来净修梵行。住于自地。不退转地。得如来地。维摩经偈云。智度菩萨母。方便以为父。一切众导师。无不由是生。法喜以为妻。慈悲心为女。善心诚实男。毕竟空寂舍。弟子众尘劳。随意之所转。道品善知识。由是成正觉。诸度法等侣。四摄众妓女。歌咏诵法言。以此为音乐。总持之园苑。无漏法林树。觉意净妙华。解脱智慧果。八解之浴池。定水湛然满。布以七净华。浴此无垢人。象马五通驰。大乘以为车。调御以一心。游于八正路。相具以严容。众好饰其姿。惭愧之上服。深心为华鬘。富有七财宝。教授以滋息。如所说修行。回向为大利。四禅为床座。从于净命生。多闻增智慧。以为自觉音。甘露法之食。解脱味为浆。净心以澡浴。戒品为涂香。摧灭烦恼贼。勇健无能踰。降伏四种魔。胜幡建道场。崇福疏云。实德内资。长养如母。方便外摄。度生称父。内证深法。悦已智心。喜乐盈怀。故名为妻。肇师云。慈悲之心。虚而外适。其性柔弱。随物不违。故如女也。善心力大。灭恶尽原。真证相应。故名为男。所证二空之理为其舍宅。外障六尘风雨。内去三毒之虫。又有非真要。时复暂游。空为理宗。以为常宅。故云毕竟空寂舍。能转尘劳众生。以成佛法。昔无明郎主。恩爱魔王。今化令随道。名为弟子。故云弟子众尘劳。随意之所转。乃至三十七品之知识。六度万行之法侣。为真实道畔。助成菩提。四摄广被。令人喜悦。如妓女。赞诵法言。令人爱味。如音乐。以总持为苑。能摄诸法。以无漏为林。能除热恼。以七觉净妙之华。成八解智慧之果。湛然定水恒开觉华。用一乘为车。五通为马。御之以一心。游行八正道。乃至妙相严容。众好饰体。惭愧为服。深心为鬘。具七圣之财。踞四禅之座。入多闻宝藏。从净命而生。饮解脱一味之浆。得甘露究竟之食。破八万烦恼。成五分法身。降四种魔军。圆三菩提道。若主若伴。若因若缘。皆是宗镜卷舒。心之体用。未曾一法建立。从外而生

天台净名疏问。那忽处处对法门。约观心作如此等说。佛意必如此也

答曰。若言经中无对法门解释义者。此经佛道品。普现色身菩萨。问维摩诘言。居士父母妻子亲戚眷属等。悉为是谁。大士偈答言。智度菩萨母等。净名既是在家菩萨。何容无有父母妻子家宅。而不依事答。悉约内行法门答者。当知诸佛菩萨。不起道法。现凡夫事。虽现凡事。皆内表道法也。如佛般涅槃处在双树。四枯四荣。岂可直作树木之解。且如来诚说。皆表半满枯荣。今在毗耶庵罗树园。欲说不思议解脱法门。不舍道法。现迹同凡。住毗耶离。岂不表极地所住法门也。华严经明十城十园。岂止是世间城园也。此经下文菩萨行品云。诸佛威仪。有所进止。无非佛事。何得俱作事解。都不寻思诸佛菩萨不思议教。善权秘密表发之事。又法华经云。欲说是经。应入如来室。着如来衣。坐如来座。如来室者。乃是大慈悲心。如来衣者。即是柔和忍辱。如来座者。即是一切法空

问曰。华严顿教大乘。可得约行明诸法门。此方等经。及小乘教。何得亦约观行明义

答曰。此经既云。诸佛解脱。当于众生心行中求。若不约观行。岂称斯文。若不以毗耶离庵罗树园对诸法门。则不得约观心解释。何得于众生心行中求诸佛解脱。若不于心行求解脱者。云何得住不思议解脱。若不住不思议解脱。云何于一毛孔见诸佛土变现自在。如不思议品所明也。复云何得如法华经。明。身根清净。一切十方国土皆于身中现。又岂得如华严经颂。说。无量诸世界。悉从心缘起。无量诸佛国。皆于毛孔现也。如前问言。小乘不得约观心解释者。何故声闻经中。佛为牧牛人说十一法。皆一一内合比丘观心。如是等例。岂非方等及三藏经。对诸法门观心明义也。故知了义教。不了义教。皆是了义。以唯一心故。所以云。圆机对教。无教不圆。理心涉事。无事非理。又云。根羸则法劣。器广则道圆故

问。此宗玄奥。性自天真。非生因之所生。唯了因之所了。云何广述。诸有。差别行门

答。夫妙达殊伦。则法法齐旨。巧通异道。乃物物咸如。夫言了因者。乃是于真心中性德显了。故名了因。生因者。亦是信心中能生六度万行。故名生因。生了俱心。理行非外。若不了此。取舍万端。才入斯宗。自无高下。夫三界之有。是菩提之用。本末相遍。空有融通。岂同豁尔之无。块然之有。如大智度论云。空有二种。一者善空。炽然修一切行。而了性空。二者恶空。恣行恶法。而欲拨令空。今论不可得空。此空不离诸法。诸法不离此空。当知一切法趣空。如瓶处空。十方界空不异瓶空。故十方空皆趣瓶空。华严论云。若也但修空。无想法身。即于智不能起用。若但一向生想。不见无相法身。即纯是有为。又云。如是大悲。如是智慧。如是万行。皆为长养初发心住。初生佛家之智慧大悲。令惯习自在故。时亦不改。法亦不异。智亦不迁。犹如竹苇依旧而成。初生与终。无有粗细。亦如小儿初生而后长为大。无异大也。是知差别行门。皆入毕竟空中。无有分别

如龙树菩萨问曰。若菩萨知佛是福田。众生非福田。是非菩萨法。菩萨以何力故。能令佛与畜生等

答曰。菩萨以般若波罗蜜力故。一切法中修毕竟空心。是故于一切法无分别。如畜生。五阴．十二入．十八界。和合生。名为畜生。佛亦如是。从诸善法和合。假名为佛。若人怜愍众生。得无量福德。于佛着心起诸恶因缘。得无量罪。是故知一切法毕竟空。故不轻畜生。不着心贵佛。复次诸法实相。是一切法无相。是无相中。不分别是佛是畜生。若分别即是取相。是故等观。故经偈云。一切诸法中。皆以等观入。大法炬经云。涅槃义者。本来自有。非人所为。故名涅槃。又真涅槃者。所谓一切世间。乃至若有若无。如是一切悉名涅槃。若取相分别。则非涅槃。是以若见一法异。则失唯心第一义门。便成魔事。故大集经云。于众生生异想。是为魔业。厌有为功德。是为魔业。故天台净名疏云。住此观心。不见悭相施相。而能慈悲利益众生。所有财物。拯济贫乏。兴诸福业。供养三尊。修故造新。随喜奖善。若是长者。一村行施。因施说法。是则一村贫民。四众受施之徒。感恩慕德。非但归心受化。悭吝之心。渐渐微薄。亦复学是施主舍财修福也。若在一县。令长官司。住正观心。所有资财。能如是财施法施者。则一县贫民。四众受施之徒。皆亦归心受化。悭心自然休息。舍财修福。利益兴显。乃至一管一国。人主官僚。天王帝主。住正观心。不见悭施。所有资财。慈爱贫民。恩惠分施。因为善巧。说四教法。州管国内。所有贫民四众。荷恩慕德。敬仰。归心。承事亲近受道。因是悭心渐薄。皆能惠施。修诸福业。转相教化。行恩布德。正道居怀。是则诸州诸管。举国人民。有善有恶。有智有道。譬如一灯然百千灯。本灯湛然。余灯遍满。冥者皆明。明终不绝。是为四众长者。官司国主。住檀波罗蜜无尽灯法门。摄一切众生也。是诸所摄众生。未来在家出家。还为眷属。或为亲戚。或为臣民。或为弟子。同生净上。依报巍巍。七珍无量。值佛闻经。道心开发。是诸施主。若得无生法忍。住不思议解脱。昔布施所摄众生。得道时至。是诸施主。即于有因缘之国。示成正觉。昔布施所摄众生。皆来其国。一切能舍。修三乘道。若闻法华开佛知见之说。即同入大乘。乘此宝乘。游于四方。嬉戏快乐。此即净名大士。何处更往毗耶离。别觅维摩诘耶。故知若能了此真如一心无尽之理。则一切六度四摄万行。皆无有尽。转示他心。亦同无尽。乃至重重涉入。递出无穷。如无尽灯。布影分光。遍周法界。非唯净名。是我。实乃千圣同俦。纯行救度之心。则观音出现。常运大慈之意。则弥勒下生。乃触途皆证法门。寓目尽成愿海。高低岳渎。共转根本法轮。大小鳞毛。普现色身三昧。是以从体起用。用自遍周。以性成行。行无边际。如还原观。从自性之体。分其二用。一海印森罗常住用。谓真如本觉也。妄尽心澄。万像齐现。犹如大海。因风起浪。若风止浪息。海水澄清。无像不现。二法界圆明自在用。即华严三昧也。谓广修万行。称理成德。普周法界而证菩提。何故分其二用。前海印用。是本用。亦名理行。亦名性德。后华严用。是修成。亦名事行。亦名修德。此二相假成其大用。谓因修显性。以性成修。若无性。修亦不成。若无修。性亦不显。是以离性无修。离修无性。故云万法显必同时。一际理无前后。斯则二而不二。又不二而二。何者。以海印用本具是所现。谓真如自性。有遍照法界义故。华严用是能现。以修成契理。能成万行故。能所有异。本末似分。则非一非异。能成妙行

问。既以心为宗。教中云何。又说破色心论。且何心可宗。何心可破

答。心有二种。一随染缘所起妄心。而无自体。但是前尘。逐境有无。随尘生灭。唯破此心。虽云可破而无所破。以无性故。百论破情品云。譬如愚人见热时焰妄生水想。逐之疲劳。智者告言。此非水也。为断彼想。不为破水。如是诸法自性空。众生取相故着。为破是颠倒故言破。实无所破。二常住真心。无有变异。即立此心。以为宗镜。识论云。心有二种。一相应心。谓无常妄识。虚妄分别。与烦恼结使相应。二不相应心。所谓常住第一义谛。古今一相自性清净心。今言破者。是相应心。不相应心。立为宗本。是以一切自行履践之路。无边化他方便之门。皆以心为本。本立而道生。万法浩然。宗一无相。欲举一蔽诸。指碱知海者。即此常住不动真心也

问。众生觉性。天真自然。何假因缘文义开析。本自无疮。勿伤之也

答。若执此性决定是自然者。应须现推有自然之理。且如本性。以何法为自体。如首楞严经云。佛告阿难。我今如是开示方便。真实告汝。汝犹未悟。惑为自然。自须甄明。有自然体。汝且观此妙明见中。以何为自。此见为复以明为自。以暗为自。以空为自。以塞为自。阿难。若明为自。应不见暗。若复以空为自体者。应不见塞。如是乃至诸暗等相以为自者。则于明时。见性断灭。云何见明。故知恒常之性。不逐缘生。若随明暗幻化之法以为自体者。明暗等法缘散之时。此性应随断灭

问。本性既非自然。应是因缘之性

答。此性若是因缘为体者。今推以何法为因。何法为缘。应须礭定真实体性。如经云。阿难言。必此妙见性非自然。我今发明是因缘性。心犹未明。咨询如来。是义云何。合因缘性。佛言。汝言因缘。吾复问汝。汝今因见。见性现前。此见为复因明有见。因暗有见。因空有见。因塞有见。阿难。若因明有。应不见暗。如因暗有。应不见明。如是乃至因空因塞。同于明暗。复次阿难。此见又复缘明有见。缘暗有见。缘空有见。缘塞有见。阿难。若缘。空有。应不见塞。若缘塞有。应不见空。如是乃至缘明缘暗。同于空塞。当知如是精觉妙明。非因非缘。亦非自然。非不自然。无非不非。无是非是。离一切相。即一切法。汝今云何于中措心。以诸世间戏论名相而得分别。如以手掌撮摩虚空。只益自劳。虚空云何随汝执捉。阿难白佛言。世尊。必妙觉性非因非缘。世尊。云何常与比丘。宣说。见性其四种缘。所谓因空因明。因心因眼。是义云何。佛告阿难。我说世间诸因缘相。非第一义。阿难。吾复问汝。诸世间人说我能见。云何名见。云何不见。阿难言。世人因于日月灯光。见种种相。名之为见。若复无此三种光明。则不能见。阿难。若无明时名不见者。应不见暗。若必见暗。此但无明。云何无见。阿难。若在暗时。不见明故。名为不见。今在明时。不见暗相。还名不见。如是二相。俱名不见。若复二相自相陵夺。非汝见性于中暂无。如是则知。二俱名见。云何不见。是故阿难。汝今当知。见明之时。见非是明。见暗之时。见非是暗。见空之时。见非是空。见塞之时。见非是塞。四义成就。汝复应知。见见之时。见非是见。见犹离见。见不能及。云何复说因缘自然。及和合相。汝等声闻狭劣无识。不能通达清净实相。吾今诲汝。当善思惟。无得疲怠妙菩提路。故知说因缘自然。皆属世间言论。谈有无真俗。悉是分别识心。当见性之时。岂留观听。在发明之际。焉落言思

问。此妙明性。既非因缘自然。则无有一法不从和合而生。如无所证之真如。何由发能证之妙智。则境智和合。能成见性

答。若智外有真如。则可为所证。真如外有智。则可为能证。今智外无如。如外无智。欲将何法以为和合非和合耶。如经云。佛告阿难。汝虽先悟本觉妙明。性非因缘。非自然性。而犹未明如是觉。元非和合生。及不和合。阿难。吾今复以前尘问汝。汝今犹以一切世间。妄想和合诸因缘性。而自疑惑。证菩提心和合起者。则汝今者。妙净见精。为与明和。为与暗和。为与通和。为与塞和。若明和者。且汝观明。当明现前。何处杂见。见相可辩。杂何形像。若非见者。云何见明。若即见者。云何见见。必见圆满。何处和明。若明圆满。不合见和。见必异明。杂则失彼性明名字。杂失明性。和明非义。彼暗与通。及诸群塞。亦复如是。复次阿难。又汝今者。妙净见精。为与明合。为与暗合。为与通合。为与塞合。若明合者。至于暗时明相已灭。此见即不与诸暗合。云何见暗。若见暗时。不与暗合。与明合者。应非见明。既不见明。云何明合。了明非暗。彼暗与通。及诸群塞。亦复如是。阿难白佛言。世尊。如我思惟。此妙觉元。与诸缘尘及心念虑。非和合耶。佛言。汝今又言觉非和合。吾复问汝。此妙见精非和合者。为非明和。为非暗和。为非通和。为非塞和。若非明和。则见与明必有边畔。汝且谛观。何处是明。何处是见。在见在明。自何为畔。阿难。若明际中必无见者。则不相及。自不知其明相所在。畔云何成。彼暗与通。及诸群塞。亦复如是。又妙见精非和合者。为非明合。为非暗合。为非通合。为非塞合。若非明合。则见与明。性相乖角。如耳与明。了不相触。见且不知明相所在。云何甄明合非合理。彼暗与通。及诸群塞。亦复如是。乃至佛告富楼那。汝虽除疑。余惑未尽。吾以世间现前诸事。今复问汝。汝岂不闻。室罗城中演若达多。忽于晨朝。以镜照面。爱镜中头。眉目可见。嗔责己头。不见面目。以为魑魅。无状狂走。于意云何。此人何因无故狂走。富楼那言。是人心狂。更无他故。佛言。妙觉明圆。本圆明妙。既称为妄。云何有因。若有所因。云何名妄。自诸妄想展转相因。从迷积迷以历尘劫。虽佛发明。犹不能返。如是迷因。因迷自有。识迷无因。妄无所依。尚无有生。欲何为灭。得菩提者。如寤时人说梦中事。心纵精明。欲何因缘取梦中物。况复无因本无所有。如彼城中演若达多。岂有因缘。自怖头走。忽然狂歇。头非外得。纵未歇狂。亦何遗失。富楼那。妄性如是。因何为在。汝但不随分别世间业果众生三种相续。三缘断故。三因不生。则汝心中演若达多。狂性自歇。歇即菩提。胜净明心本周法界。不从人得。何藉劬劳肯綮修证。乃至佛告阿难。即如城中演若达多。狂性因缘。若得灭除。则不狂性自然而出。因缘自然。理穷于是。阿难。演若达多。头本自然。本自其然。无然非自。何因缘故。怖头狂走。若自然头因缘故狂。何不自然因缘故失。本头不失。狂怖妄出。曾无变易。何藉因缘。本狂自然。本有狂怖。未狂之际。狂何所潜。不狂自然。头本无妄。何为狂走。若悟本头。识知狂走。因缘自然。俱为戏论。是故我言。三缘断故。即菩提心。菩提心生。生灭心灭。此但生灭。灭生俱尽。无功用道。若有自然。如是则明。自然心生。生灭心灭。此亦生灭。无生灭者。名为自然。犹如世间诸相杂和成一体者。名和合性。非和合者。称本然性。本然非然。和合非合。合然俱离。离合俱非。此句方名无戏论法。菩提涅槃。尚在遥远。释曰。若悟本头识知狂走。因缘。自然俱为戏论者。若实发明。悟了本头。一灵真性。非动非静。非得非失。非生非灭。非合非离。则知无始已来。三界伶俜。六趣狂走。是迷是倒。是妄是虚。皆是情想结成。识心鼓动。则知本觉真性。非因非缘。亦非自然。非不自然。非和非合。非不和合。尽成戏论。悉堕邪思。且无住真心。岂存名相及与处所。若欲以识心图度。句义诠量。而求真实者。如系风捕影。理可然乎。所以祖师云。非自然。非因缘。妙中之妙。玄中玄。森罗万像光中现。寻之不见有根原。如上剖析。此为未识本头。不知狂走之人。令离句绝非。言思道断。此方始除世间分别戏论之法。于自见性大道之中。尚犹赊远。应须亲到。不俟更言。似镜照容。直须心眼相似。如人饮水。方能冷暖自知。故云唯证乃知难可测。未到之者徒自狂迷

问。法门无量。皆有破执显道之功。何故偏赞一心。以为纲骨

答。此是起惑之初。发真之始。迷悟之本。染净之由。故云。至妙灵通。目之曰道。则心外无道。道外无心。微妙甚深。凡小非分。菩萨分知。唯佛穷了。以彼二乘但觉四住。不了无明故。此无明所起之识。非其境也。菩萨十信之初。创发心时。即观本识自性缘起因果之体。得成正信。摄论云。菩萨初起。应先观诸法如实因缘。此之谓也。如实因缘。莫非一心本识。斯则发真之始也。起信论云。以不觉一法界故。心不相应。无明分别。生诸染心。一法界者。即无二真心为一法界。此非算数云一。谓如理虚融。平等不二。故称为一。斯则起惑之初也。又因不识无明作众生。了此无明成诸佛。斯则迷悟之本也。又一法界。举体全作生灭门。举体全作真如门。顺法界。则出离解脱。违法界。则系缚轮回。斯乃染净之由也。是以千圣仰之。为母为师。群贤归之。如王如导。诸经纲骨。万法指南。撮要言之。罔逮于兹矣。故经云。心为法本。心作天堂。心作地狱。若离众生心。更有何真俗等事。以一切法但如影响故。如向居士云。影由形起。响逐声来。弄影劳形。不知形是影本扬声止响。不识声是响根。除烦恼身而求涅槃者。喻去形而觅影。离众生心而求佛道者。喻默声而寻响。故知迷悟一途。愚智非别。无名作名。因其名则是非生矣。无理作理。因其理则诤论起矣。幻作非真。谁非谁是。虚妄非实。何有何空。将知得无所得。失无所失矣。故知但了一心。则万法皆寂。如华严经。解脱长者告善财言。我若欲见安乐世界。阿弥陀如来。随意即见。我若欲见栴檀世界。金刚光明如来。妙香世界。宝光明如来。莲华世界。宝莲华光明如来。妙金世界。寂静光如来。妙喜世界。不动如来。善住世界。师子如来。镜光明世界。月觉如来。宝师子庄严世界毗卢遮那如来。如是一切。悉皆即见。然彼如来不来至此。我身亦不往诣于彼。知一切佛及与我心。悉皆如梦。知一切佛犹如影像。自心如水。知一切佛所有色相。及以自心。悉皆如幻。知一切佛及以己心。悉皆如响。我如是知。如是忆念。所见诸佛。皆由自心。善男子。当知菩萨。修诸佛法。净诸佛刹。积集妙行。调伏众生。发大誓愿。入一切智。自在。游戏不可思议解脱之门。得佛菩提。现大神通。遍往一切十方法界。以微细智普入诸劫。如是一切。悉由自心。是故善男子。应以善法。扶助自心。应以法水。润泽自心。应于境界。净治自心。应以精进。坚固自心。应以忍辱。坦荡自心。应以智证。洁白自心。应以智慧。明利自心。应以佛自在。开发自心。应以佛平等。广大自心。应以佛十力。照察自心。疏释云。心该万法。谓非但一念观佛。由于自心。菩萨万行。佛果体用。亦不离心。亦去妄执之失。谓有计云。万法皆心。任之是佛。驱驰万行。岂不唐劳。今明。心虽即佛。久翳尘劳。故以万行增修。令其莹彻。但说万行由心。不说不修为是。又万法即心。修何碍心。故云卷舒变化。唯心所在。寿夭得丧。唯心所宰。故诗三百。一言可蔽矣。教五千。一心能贯之。实入道之要津。修行之玄镜。实谓深谈佛旨。妙达真空。低头举手而尽入圆因。发念兴心而皆同本果。掘凡夫之干土。见诸佛之水泉。抽二乘之焦芽。结常乐之果实。变毒药而成甘露。转酥酪而作醍醐。定父子而全付家珍。拂权迹而顿开宝藏。今宗镜所录。唯穷祖佛正宗。若欲见道修行。无出自身心之内。如华严经颂云。身为正法藏。心为无碍灯。照了诸法空。名曰度众生。故知身为法聚。无一法出我身田。心为慧光。无一智离我心海。若迷之者。则身为苦聚病原。心作无明怨贼。先须察所治过患之迹。方立能治功德之门。则一切众生所造过患。莫越身心。若欲对治。唯戒以慧。若修身戒。则戒急而妙行成。若修心慧。则乘急而真性显。故得乘戒兼急。理行俱圆。正助相资。方入宗镜。内外朗鉴。一道清虚。如大涅槃经云。复次不修身者。不能观身。虽无过咎。而常是怨。善男子。譬如男子。有怨常逐。伺求其便。智者觉已。系心慎护。若不慎护。则为所害。一切众生身亦如是。常以饮食。冷暖将养。若不如是将护守慎。即当散坏。善男子。如婆罗门奉事火天。常以香华。赞叹礼拜。供养奉事。期满百年。若一触时。寻烧人手。是火虽得如是供养。终无一念报事者恩。一切众生亦复如是。虽于多年。以好香华璎珞衣服。饮食卧具。病瘦医药。而供给之。若遇内外诸恶缘。即时灭坏。都不忆念往日供给衣服之恩。善男子。譬如有王。畜四毒蛇。置之一箧。以付一人。仰令瞻养。是四蛇中。误一生嗔。则能害人。是人恐怖。常求饮食。随时守护。一切众生四大毒蛇。亦复如是。若一大嗔则能坏身。善男子。如人久病。应当至心求医疗治。若不勤求必死不疑。一切众生身亦如是。常应摄心。不令放逸。若放逸者。则便灭坏。善男子。譬如坏瓶。不耐风雨。打掷椎压。一切众生身亦如是。不耐饥渴寒热风雨。打击恶骂。善男子。如痈未熟。常当善护。不令人触。设有触者。则大苦痛。一切众生身亦如是。善男子。如骡怀妊。自害其躯。一切众生身亦如是。内有风冷。身则受苦。善男子。譬如芭蕉。生实则枯。一切众生身亦如是。善男子。亦如芭蕉。内无坚实。一切众生身亦如是。善男子。如蛇鼠狼。各各相于常生怨心。众生四大。亦复如是。善男子。譬如鹅王。不乐冢墓。菩萨亦尔。于身冢墓。亦不贪乐。善男子。如栴陀罗。七世相继。不舍其业。是故为人之所轻贱。是身种子。亦复如是。种子精血。究竟不净。以不净故。诸佛菩萨之所轻诃。善男子。是身不如魔罗耶山。生于栴檀。亦不能生优钵罗华。分陀利华。瞻婆罗华。摩利迦华。婆师迦华。九孔常漏脓血不净。生处臭秽。丑陋可恶。常与诸虫共在一处。善男子。譬如世间。虽有上妙清净园林。死尸至中。则为不净。众共舍之。不生爱着。色界亦尔。虽复净妙。以有身故。诸佛菩萨。悉共舍之。善男子。若有不能作如是观。不名修身。不修戒者。善男子。若不能观。戒是一切善法梯蹬。亦是一切善法根本。如地悉是一切树木。所生之本。戒是诸善根之导首也。如彼商主导诸商人。戒是一切善法胜幢。如天帝释所立胜幢。戒能永断一切恶业。及三恶道。能疗恶病。犹如药树。戒是生死险道资粮。戒是摧结恶贼铠仗。戒是灭结毒蛇良咒。戒是度恶业行桥梁。若有不能如是观者。名不修戒。不修心者。不能观心轻躁动转。难捉难调。驰骋奔逸。如大恶象。念念迅速。如彼电光。躁扰不住。犹如猕猴。如幻如焰。乃是一切诸恶根本。五欲难满。如火获薪。亦如大海。吞受众流。如曼陀山。草木滋多。不能观察生死虚妄。[耳*完]惑致患。如鱼吞钩。常先引导。诸业随从。犹如贝母引导诸子。贪着五欲。不乐涅槃。如驼食蜜乃至于死。不顾刍草。深着现乐。不观后过。如牛贪苗不惧杖楚。驰骋周遍二十五有。犹如疾风吹兜罗毦。所不应求。求无厌足。如无智人求无热火。常乐生死。不乐解脱。如稔婆虫乐稔婆树。迷惑爱着生死臭秽。犹如狱囚乐狱卒女。亦如厕猪乐处不净。若有不能如是观者。名不修心。不修慧者。不观智慧有大势力。如金翅鸟。能坏恶业。坏无明暗。犹如日光。能拔阴树。如水漂物。焚烧邪见。犹如猛火。慧是一切善法根本。佛菩萨母之种子也。若有不能如是观者。名不修慧。乃至若有修集身戒心慧。如上所说。能观诸法。同如虚空。不见智慧。不见智者。不见愚痴。不见愚者。不见修集。及修集者。是名智者。如是之人。则能修集身戒心慧。是人能令地狱果报。现世轻受。是人设作极重恶业。思惟观察。能令轻微。作是念言。我业虽重。不如善业。譬如[疊*毛]华虽复百斤。终不能敌真金一两。如恒河中投一升盐。水无碱味。饮者不觉。如巨富者。虽多负人千万宝物。无能系缚令其受苦。如大香象。能坏铁锁自在而去。智慧之人。亦复如是。然上虽观身不净。为破凡夫执此毒身以为苦本。不种菩提之果。唯陷五欲之泥。不能自利兼他。所以诃破。若乃假兹业迹。以续正因。不入烦恼大海之中。难求觉宝。非处尘劳粪壤之地。奚生净华。是以华严经云。不厌生死苦。方成普贤行。又如大宝积经云。佛告优波离。声闻乘人。乃至。不应起于一念更受后身。是名声闻持清净戒。然于菩萨。名大破戒。乃至菩萨摩诃萨修行大乘。能于无量阿僧祇劫。堪忍受身。不生厌患。是名菩萨持清净戒。于声闻乘。名大破戒。今宗镜所录。总诸大乘经了义妙旨。只为悟宗行菩萨道故。阐观音普门之慧。迹任方圆。入普贤无尽之宗。运心无际

宗镜录卷第三十二　　　　　　丁未岁分司大藏都监雕造宗镜录卷第三十三

        慧日永明寺主智觉禅师延寿集

夫道无可修。法无可问。才悟大旨。万事俱休。故云言语道断。心行处灭。既云宗镜。何乃广引身戒心慧之文。法华经云。三藏学者。尚不许亲近。既违大乘之经教。何成后学之信门

答。经中所斥三藏学者。即是小乘戒定慧。戒则但持身口。断四住枝叶之病苗。定则形同枯木。绝现外威仪之妙用。慧则唯证偏空。失中道不空之圆理。故称贫所乐法。堕下劣之乘。为净名所诃。是愚人之法。今此圆宗定慧。尚不同大乘初教无相之空。及大乘别教偏圆之理。岂与三藏灰断定慧之所论乎。此宗镜录戒定慧。乃至一事一行。一一皆入法界。具无边德。是无尽宗趣。性起法门。无碍圆通。实不思议。如台教云。如镜有像。瓦砾不现。中具诸相。但空即无。微妙净法身。具相三十二。观和尚云。凡圣交彻。即凡心而见佛心。理事双修。依本智而求佛智。古德释云。禅宗失意之徒。执理迷事。云性本具足。何假修求。但要亡情。即真佛自现。法学之辈。执事迷理。何须孜孜修习理法。合之双美。离之两伤。理行双修。以彰圆妙。休心绝念名理行。兴功涉有名事行。依本智者。本觉智。此是因智。此虚明不昧名智。成前理行。亡情显理。求佛智者。即无障碍解脱智。此是果智。约圆明决断为智。成前事行。以起行成果故。此则体性同故。所以依之。相用异故。所以求之。但求相用。不求体性。前亡情理行。即是除染缘起以显体性。兴功事行。即是发净。缘起以成相用。无相宗云。如上所说。相用可然。但依本智。情亡则相用自显。以本具故。何须特尔起于事行。圆宗云。性诠本具。亡情之时。但除染分相用。自显真体者无事行。彼起净分相用。无因得生。如金中虽有众器。除矿但能显金。若不施功造作。无因得成其器。岂金出矿已。不造不作。自然得成于器。若亡情则不假事行。佛令具修。岂不虚劳学者。是以八地已能离念。佛劝方令起于事行。知由离念不了。所以经颂云。法性真常离心念。二乘于此亦能得。不以此故为世尊。但以甚深无碍智。此劝皆是事行故。是知果佛。须性相具足。因行。必须事理双修。依本智如得金。修理行如去矿。修事行如造作。求佛智如成器也。又华严演义云。若执禅者。则依本智性。无作无修。镜本自明。不拂不莹。若执法者。须起事行求依他胜缘以成己德。并为偏执。故辩双行。依本智者。约理。无漏智性本具足故。而求佛智者。约事。无所求中吾故求之。心镜本净。久翳尘劳。恒沙性德。并埋尘沙烦恼。是故须以随顺法性。无悭贪等。修檀等六波罗蜜故。诸佛已证。我未证故。又理不碍事。不妨求故。事不碍理。求无求故。若此之修。修即无修。为真修矣。如上开示。本末无遗。理备行周。因圆果满。可谓其车高广。又多仆从而侍卫之。方能入此。一乘。归于宗镜。若初心入已。须冥合真空。唯在心行。非从口说。直下步步着力。念念相应。如大死人。永绝余想。若非恳志。曷称丈夫。但有虚言。终成自诳。如天台拾得颂公。东阳海水清。水清复见底。灵源流法泉。斫水刀无痕。我见顽愚士。灯心拄须弥。寸樵煮大海。足抹大地石。蒸沙成饭无。磨甎将为镜。说食终不饱。直须着力行。恢恢大丈夫。堂堂六尺士。枉死埋冢下。可惜孤标物。庞居士诗云。读经须解义。解义即修行。若依了义学。即入涅槃城。如其不解义。多见不如盲。寻文广占地。心牛不肯耕。田田总是草。稻从何处生。故知须在心行。忍力成就。忍有二种。一生忍。二法忍。若于法忍。观行易成。以了唯心故。内外平等。如大智度论云。法忍者。于内六情不着。于外六尘不受。能于此二不作分别。何以故。内相如外。外相如内。二相俱不可得故。一相故。因缘合故。其实空故。一切法相常清净故。何谓一切法相常清净。以同遵一道故。所以华严疏云。一道甚深者。亦名一乘。佛佛皆同。一真道故。佛佛所乘。同观心性。万行齐修。自始至终。更无异径。故为一道

问。真心常住遍一切处者。即万法皆真。云何而有四时生灭

答。了真心不动故。则万法不迁。即常住义。若见万法迁谢。皆是妄心。以一切境界唯心妄动。心若不起。外境本空。以从识变故。若离心识。则尚无一法常住。岂况有万法迁移

问。如今现见。物像荣枯。时景代谢。如何微细披剥。明见不迁之旨

答。但当见性。自断狐疑。余曾推穷。似信斯理。不迁论云。旋风偃岳而常静。江河竞注而不流。野马漂鼓而不动。日月历天而不周。疏云。前风非后风。故偃岳而常静。前水非后水。故竞注而不流。前气非后气。故漂鼓而不动。前日非后日。故历天而不周。钞云。然自体念念不同。则初一念起时。非第二念时。乃至最后吹着山时。非初起时。则无前念风体。定从彼来吹其山也。且山从初动时。以至倒卧地时。其山自体。念念不同。则初一念动时。非第二念动时。乃至最后着地时。非初动时。则无初动山体。定从彼来至着地时。斯皆风不至。山岳不着地。虽旋岚偃岳未曾动也。以此四物。世为迁动。然虽则倒岳历天。皆不相知相到。念念自住。各各不迁。且如世间称大。莫过四大。四大中动。莫越风轮。以性推之。本实不动。如义海云。鉴动寂者。为尘随风。飘扬是动。寂然不起是静。而今静时。由动不灭。即全以动成静也。今动时由静不灭。即全以静成动也。由全体相成。是故动时正静。静时正动。亦如风本不动。能动诸物。若先有动。则失自体。不复更动。今观此风。周遍法界。湛然不动。寂尔无形。推此动由。皆从缘起。且如密室之中。若云有风。风何不动。若云无风。遇缘即起。或遍法界拂。则满法界生。故知风大不动。动属诸缘。若于外十方虚空中。设不因人拂。或自起时。亦是龙蜃鬼神所作。以鬼神属阴。至晚则风多故。乃至劫初劫末成坏之风。并因众生业感。世间无有一法不从缘生。缘会则生。缘散则灭。若执自然生者。只合常生。何得紧缦不定。动静无恒故知悉从缘起。又推诸缘和合成事。各各不有。和合亦无。缘。缘之中。俱无自性。但是心动。反推自心。心亦不动。以心无形。故起处不可得。即知皆从真性起。真性即不起。方见心性遍四大性。体合真空。性无动静。以因相彰动。因动对静。动相既无。静尘亦灭。故首楞严经云。性风真空。性空真风。又不迁之宗。岂离动摇之境。无生之旨。匪越生灭之门。故金刚三昧经云。因缘所生义。是义灭非生。灭诸生灭义。是义生非灭。是以起恒不起。不起恒起。如此通达不落断常。可正解一心不迁之义矣。如先德云。夫物性无差。悟即真理。真即不变。物自湛然。常情所封。于不动中妄以为动。道体渊默。语路玄微。日用而不知者。物不迁也。事像可观。称之为物。物体各住。故号不迁。不迁故。随流湛然清净。为物故。与四像而所相依。故知无生不生。无形不形。处性相而守一者。其为不迁论焉。所以不迁论云。是以如来。因群情之所滞。即方言以辩惑。乘莫二之真心。吐不一之殊教。乖而不可异者。其唯圣言乎。故谈真有不迁之称。导俗有流动之说。虽复千途异唱。会归同致矣。而征文者。闻不迁。则谓昔物不至今。聆流动者。而谓今物可至昔。既曰古今。而欲迁之者何耶。是以言往不必往。古今常存。以其不动。称去不必去。谓不从今至古。以其不来。不来故。不驰骋于古今。不动故。各性住于一世。然则群籍殊文。百家异说者。苟得其会。岂文言能惑之哉。是以人之所谓住。我则言其去。人之所谓去。我则言其住。然则去住虽殊。其致一也。故经云。正言似反。谁当信者。斯言有由矣。何者。人则求古于今。谓其不住。吾则求今于古。知其不去。今若至古。古应有今。古若至今。今应有古。今而无古。以知不来。古而无今。以知不去。若古不至今。今亦不至古。事各性住。有何物而可去来。然则四像风驰。旋机电卷。得意毫微。虽速而不转也。是以如来。功流万世而常存。道通百劫而弥固。成山假就于始篑。修途托至于初步者。果以功业不可朽故也。功业不可朽故。虽在昔而不化。不化故不迁。不迁故。则湛然矣。故经云。三灾弥沦而行业湛然。信其言也。何者。夫果不俱因。因因而果。因因而果。因昔不灭。果不俱因。因不来今。不灭不来。则不迁之致明矣。复何惑于去留。踌躇于动静之间哉。然则乾坤倒覆。无谓不静。洪流滔天。无谓其动。若能契神于即物。斯不远而可知矣。古释云。前言。古今各性住于一世不相往来者。则壮老。不同一色。定为婴儿。无匍匐时。乃至老年。则无相续。失亲属法。无父无子。应唯婴儿得父。余则匍匐老年不应有分。则前功便失。有断灭过。从此便明功流始篑。初步。因果等。相续不失。不断不常。不一不异。不来不去。故圆正不迁理也。乘莫二之真心。吐不一之殊教者。诸圣依一心之正宗。逗机演差别之教迹。虽九流八教不等。而不迁。一念无亏。故云虽千途异唱。会归同致矣。而随文迷旨者。但执权门生灭之言。妄见世相去来之事。因此以为流动。随境轮回。殊不知生死去来。毕竟无性。所以中观论破三时无去。一已去无去者。去法已谢。二未去无去者。去法未萌。三去时无去者。正去无住。又以去者。去法。二事俱无。若无去者。即无去法。亦无方所。去者即是人。以法因人致。离人无有法。离法无有人。故钞云。观方知彼去。去者不至方者。明三时无去来。以辩不迁也。如人初在东方。卓立不动。则名未去。未去故。未去不得名为去。若动一步。离本立处。反望本立处。名已去。已去故。已去不得名为去。惑人便转计云。动处则有去。此中有去时。非已去未去。是故去时去。龙树便以相待破云。若有已去未去。则有去时。若无已去未去。则无去时。故偈云。离已去未去。去时亦无去。如因两边短。有中间长。若无两边短。即无中间长也。青目即以相违破。何者。去时者。谓半去半未去。名曰去时。则一法中有二堕相违。去义不成。是故去时亦无去。故偈云。已去无有去。未去亦无去。离已去未去。去时亦无去也。如一人从东方行至西方时。望其从东至西。如似有去。故言知彼去。然步步中三时无去。则无去法。既无去法。即无去人从此至彼。故言去者不至方也。去者。谓人也。已上一经一论。皆明三时无去。以标宗辩不迁也。此来去因果不迁。即会中道八不意也。如论偈云。不生亦不灭。不常亦不断。不一亦不异。不来亦不去。能说是因缘。善灭诸戏论。我稽首礼佛。诸说中第一。今以因果会释八不义。言不生者。如二十时为因。三十时为果。若离二十有今三十。可言有生。若离二十。则三十不可得。是故不生。故中论云。离劫初谷。今谷不可得。是故不生。不灭者。则二十时不无。故不灭。若二十时灭。今不应有三十时。中论云。若灭。今应无谷。而实有谷。是故不灭也。不常者。则三十时无二十时。是故不常。中论云。如谷芽时。种则变坏。是故不常。不断者。因二十有三十相续。是故不断。中论云。如从谷有芽。是故不断。若断。不应相续。不一者。二十不与三十同体。各性而住。故不一。中论云。如谷不作芽。芽不作谷。是故不一。不异者。不离二十有三十。若二十姓张。三十不异。中论云。若异。何故分别谷芽谷茎谷叶。是故不异。不来者。二十不至三十时。是故不来。不出者。二十时当处自寂。不复更生。故不出也。达此理者。则离一切戏论。契会中道。则真谛矣。是知于真谛中。无一法可得。岂有去来。如大涅槃经云。尔时世尊。问彼菩萨。善男子。汝为到来。为不到来。琉璃光菩萨言。世尊。到亦不来。不到亦不来。我观是义。都无有来。世尊。诸行若常。亦复不来。若是无常。亦无有来。若人见有众生性者。有来不来。我今不见众生定性。云何当言有来不来。有憍慢者。见有去来。无憍慢者。则无去来。有取行者。见有去来。无取行者。则无去来。若见如来毕竟涅槃。则有去来。不见如来毕竟涅槃。则无去来。不闻佛性。则有去来。闻佛性者。则无去来。般若灯论。问。汝为已行名初发。为未行名初发。为行时名初发耶。三皆不然。如偈曰。已去中无发。未去亦无发。去时中无发。何处当有发。释曰。已去中无发者。谓去作用。于彼已谢故。未去亦无发者。谓未行无去。去则不然。去时中无发者。谓已去未去等皆无去义。云何可说去时有去。如是三种。俱无初发。是故偈言。何处当有发。又偈云。无已去未去。亦无彼去时。于无去法中。何故妄分别。释云。妄分别者。如翳目人于虚空中。或见毛发蝇等。皆无体故。又偈云。是故去无性。去者亦复然。去时及诸法。一切无所有。又偈云。未灭法不灭。已灭法不灭。灭时亦不灭。无生何等灭。释曰。第一句者。以灭空故。譬如住。第二句者。如人已死不复更死。第三句者。离彼已灭及未灭法。更无灭时。有俱过故。是故定知灭时不灭。第四句者。其义云何。一切诸法皆不生故。言无生者。生相无故。无生有灭。义则不然。如石女儿。乃至复次汝言灭者。为有体灭耶。为无体灭耶。二俱不然。如偈曰。法若有体者。有则无灭相。释曰。以相违故。譬如水火。由如是故。偈曰。一法有有无。于义不应尔。复次偈曰。法若无体者。有灭亦不然。如无第二头。不可言其断。是以既无来去之法。亦无住止之时。以因法明时。亦因时辩法。法既无有。时岂成耶。如中观论偈云。时住不可得。时去亦叵得。时若不可得。云何说时相。因物故有时。离物何有时。物尚无所有。何况当有时。释曰。如上引证。直指世间。皆即事辩真。从凡见道。目前现证。可以绝疑。去法既然。乃至六趣轮回。四时代谢。皆是不迁。常住一心之道。然则群籍殊文。百家异说。苟得其会。岂文言能惑哉者。若达万法唯我一心。观此心性尚未曾生。云何说灭。尚不得静。云何说动。如楞严会上。即时如来于大众中。屈五轮指。屈已复开。开已又屈。谓阿难言。汝今何见。阿难言。我见如来百宝轮掌众中开合。佛告阿难。汝见我手众中开合。为是我手有开有合。为复汝见有开有合。阿难言。世尊。宝手众中开合。我见如来手自开合。非我见性自开自合。佛言。谁动谁静。阿难言。佛手不住。而我见性尚无有静。谁为无住。佛言。如是。乃至云何汝今以动为身。以动为境。从始洎终。念念生灭。遗失真性。颠倒行事。性心失真。认物为己。轮回是中。自取流转。故知见性不迁。理周法界。但是认物为己。背觉合尘。若以动为身。以动为境。则颠倒行事。性心失真。境实不迁。唯心妄动。可谓云驶月运。舟行岸移矣。故论云。是以言往不必往。古今常存。以其不动。称去不必去。谓不从今至古。以其不来。不来。故不驰骋于古今。不动。故各性住于一世。此乃是法法各住真如之位。无有一物往来。亦未曾一念暂住。皆不相待。岂非不迁乎。若能如是通达。己眼圆明。何似有之幻尘。一期之异说。而能惑我哉。又古释云。百家异说。岂文言之能惑者。此明于三教不惑。各立其宗。儒有二十七家。若契五常之理。即无惑也。黄老有二十五家。若契虚无。亦无惑也。释有十二分教。若了本心。亦无惑也。然则三教虽殊。若法界收之。则无别原矣。若孔老二教。百氏九流。总而言之。不离法界。其犹百川归于大海。若佛教圆宗。一乘妙旨。别而言之。百家犹若萤光。宁齐巨照。如大海不归百川也。然则四像风驰。旋机电卷。得意毫微。虽速而不转者。四像。则四时也。旋机者。北斗七星也。虽寒来暑往。斗转星移。电转风驰。刹那不住。若得意者。了于一心毫微之密旨。则见性而不动也。果不俱因。因因而果者。譬如为高山。初覆一篑之土为因。直至垒土成山。此初一篑土。虽未成山。初不至后。而亦不灭。又终因此一篑土成山。故云果不俱因。因因而果。因因而果。因不昔灭。果不俱因。因不来今。不灭不来。则不迁之致明矣。又如千里之程。起于初步。虽未即到。果不俱因。然全因初步之功。能达千里之路。则因因而果。故云成山假就于始篑。修途托至于初步。又如初发一念菩提善心之因。究竟成就无上妙觉之果。即最初一念不亡。若初一念已灭。则不能成佛果。故云是以如来功流万世而常存。道通百劫而弥固。以其不灭不来。成功成业。因不虚弃。事不唐捐。则知万法俱不迁矣。岂更犹豫于动静之间哉。若能触境而明宗。契神于即物。假使天翻地覆。海沸山崩。尚不见动静之兆眹。况其余之幻化影响乎

问。一切真俗等法。有相有用。有因有缘。云何一向作观心释耶

答。若不回观自心。则失佛法大旨。高推诸圣。不慕进修。枉处沉沦。于己绝分。如不效观心进道者。如抱石沉渊。夜行去烛。则于佛智海。必死无疑。向涅槃城。故难措足。是以十方诸佛起教之由。唯说一切众生佛性。大般涅槃一心秘密之藏。若凡若圣。悉入其中。如世尊言。此大般涅槃。是十方诸佛放舍身命之处。安置诸子。悉入其中。我亦自住其中。何者。以觉自心性故。名为佛性。以从性起无漏功德。自行化他。法利无尽。故称为藏。以难信难知。故云秘密。以法性幽奥。故名涅槃。可谓无量法宝之所出。生。犹四大海。一切万法之所依处。如十方空。若不遇之。大失法利。有暂闻者。功德无边。如大般涅槃经中所赞。佛告迦叶菩萨。善男子。如是微妙大涅槃经。乃至一切法之宝藏。譬如大海。是众宝藏。是涅槃经。亦复如是。即是一切字义秘藏。善男子。如须弥山。众药根本。是经亦尔。即是菩萨戒之根本。善男子。譬如虚空。是一切物之所住处。是经亦尔。即是一切善法住处。善男子。譬如猛风。无能系缚。一切菩萨行是经者。亦复如是。不为一切烦恼恶法之所系缚。善男子。譬如金刚。无能坏者。是经亦尔。虽有外道恶邪之人。不能破坏。善男子。如恒河沙。无能数者。如是经义。亦复如是。无能数者。善男子。是经典者。为诸菩萨而作法幢。如帝释幢。善男子。是经即是趣涅槃城之商主也。如大导师。引诸商人趣向大海。善男子。是经能为诸菩萨等。作法光明。如世日月。能破诸暗。善男子。是经能为病苦众生。作大良药。如雪山中微妙药王。能治众病。善男子。是经能为一阐提杖。犹如羸人因之得起。乃至善男子。是经即是金刚利斧。能伐一切烦恼大树。即是利刀。能割习气。即是勇健。能摧魔怨。即是智火。焚烦恼薪。即因缘藏。出辟支佛。即是闻藏。生声闻人。即是一切诸天之眼。即是一切人之正道。即是一切畜生依处。即是饿鬼解脱之处。即是地狱无上之尊。即是一切十方众生无上之器。即是十方过去未来现在诸佛之父母也。是知了此一心总持涅槃秘密之藏。如上所赞。众德攸归。所有一毫之功。随真如无尽之理。力齐法界。福等虚空。皆能成就菩提无作妙果。若未悟斯旨。设有进修。但成有为。终不得道。任经多劫勤苦修行。唯成拙度之门。终无胜报之事。如大智度论云。如舍利弗弟子。罗频周比丘。持戒精进。乞食六日。而不能得。乃至七日。命在不久。有同道者乞食持与。鸟即持去。时舍利弗语目犍连。汝大神力。守护此食。令彼得之。即时目连。持食往与。始欲向口。变成为泥。又舍利弗乞食持与。而口自合。最后佛来持食与之。以佛福德无量因缘故。令彼得食。是比丘食已。心生欢喜。倍加信敬。佛告比丘。有为之法。皆是苦相。为说四谛。即时比丘漏尽意解。得阿罗汉道。故知信一乘之福。福等真如。持四句之功。功齐大觉。所以楞伽经云。佛告大慧。此是过去未来现在如来应供等正觉。性自性第一义心。以性自性第一义心。成就如来世间出世间上上法真心之德。以第一义心。究竟获世出世等菩提胜果之福

问。万法唯识者。于诸识中。何识究竟

答。唯阿摩罗识。此云无垢净识。无有变异。可为究竟。三无性论云。识如如者。谓一切诸行。但唯是识。此识二义。故称如如。一摄无倒者。谓十二入等一切诸法。但唯是识。离乱识外。无别余法。故一切诸法。皆为识摄。此义决定。故称摄无倒如如。二无变异者。明此乱识。即是分别依他。似尘识所显。由分别性永无故。依他性亦不有。此二无所有。即是阿摩罗识。唯有此识。独无变异。故称如如。又云。一切世出世间境。不过唯识。是如量境界。此唯识。由外境成。外境既无。唯识亦无。境无相。识无生。是一切诸法平等。通以如理故。以理量二门。一切性相收尽。以识相妙有。是如量门。以识性真空。是如理门。若理量双消。则唯真性。又阿摩罗识有二种。一所缘。即是真如。二本觉。即真如智。能缘即不空如来藏。所缘即空如来藏。十二门论。明。唯识真实。辩一切诸法。唯有净识。无有能疑。亦无所疑。唯识有二。一方便。谓先观唯有阿赖耶识。无余境界。现得境智二空。除妄识已尽。名为方便唯识。二正观唯识。遣荡生死虚妄识心。及以境像。一切皆净尽。唯有阿摩罗清净心也

问。万法唯识。佛住识不

答。若阿赖耶。此云藏识。能藏一切杂染品法。令不失故。我见爱等。执藏以为自内我故。此名唯在异生有学。阿陀那。此名执持。执持种子及色根故。此名通一切位。我执若亡。即舍赖耶。名阿陀那。持无漏种。则妄心斯灭。真心显现。则佛住无垢净识。故经云。心若灭者生死尽。即是妄心灭。非心体灭。所以起信论云。复次分别心生灭相者。有二种别。一粗。谓相应心。二细。谓不相应心。粗中之粗。凡夫智境。粗中之细。及细中之粗菩萨智境。此二种相。皆由无明熏习力起。然依因依缘。因是不觉。缘是妄境。因灭则缘灭。缘灭故相应心灭。因灭。故不相应心灭

问。若心灭者。云何相续。若相续者。云何言灭

答。实然。今言灭者。但心相灭。非心体灭。如水因风而有动相。以风灭故。动相即灭。非水体灭。若水灭者。动相应断。以无所依。无能依故。以水体不灭。动相相续。众生亦尔。以无明力。令其心动。无明灭故。动相即灭。非心体灭。若心灭者。则众生断。以无所依。无能依故。以心体不灭。心动相续。释曰。论明粗细二种心境。皆由无明熏习力起。然依因依缘。因是不觉。缘是妄境者。只谓不觉自心。妄生外境。故知境无自性。从心而生。和合而起。故云心生即法生。因灭则缘灭矣。以水体不灭。动相相续者。此况真心自体。非动非止。因无明风起。生死动摇。若妄风息时。心之动相即灭。非心体灭。以心体是所依。万法是能依。若无所依。能依非有。故知一心之体。为群有之依。犹如太虚。作万像之体。又本识有二义。一妄染义。凡夫所住。二真净义。八地所住。佛地单住真如。但名无垢识

问。诸佛单住真如名无垢识者。无垢净识。即是常住真心。为复诸佛决定有心。决定无心

答。据体。则言亡四句。意绝百非。约用。则唯智能明。非情所及。华严经云。佛子。如来心意识俱不可得。但应以智无量故。知如来心。古释云。如来心。意识俱不可得者。约体遮诠也。但应以智无量故。知如来心者。寄用表诠也。一师云。识等有二。一染。二净。佛地无有漏染心及心所。而有净分心及心所。果位之中。智强识劣故。于心王上。以显无染。约彼智所。以明无量。若必无王所。智依何立。经云。如来无垢识。是净无漏界。解脱一切障。圆镜智相应。则有心王明矣。一师云。以无积集思量等义故。说心等叵得。就无分别智以显无量。非无心体。上之二解。俱明心意识有。又云。佛果实无心意意识及余心法。云不可得。唯有大智。故言智无量故。知如来心。经云。唯如如及如如智独存。佛地。论中。五法摄大觉性。唯一真法界及四智菩提。不言更有余法。此二说约无。若依前有。未免增益。亦不能通不可得言。若依后无。未免损减。亦不通能知佛心言。既云知如来心。不可言无心。可知明非无心矣。又心既是无。智何独立。亦违涅槃灭无常识。获常识义。若有无二义双取。未免相违。若互泯双非宁逃戏论。若后宗言唯如智者。以心即同真性。故曰唯如。照用不失。故云如智。岂离心外而别有如。是则唯如。不乖于有。前宗以纯如之体。故有净心。心既是如。有之何失。是知即真之有。与即有之真。二义相成。有无无碍。正消经意者。言不可得者。以心义深玄。言不及故。寄遮显深。言但以智知如来心者。托心所寄表显深。云何深玄。欲言其有。同如绝相。欲言其无。幽灵不竭。欲谓之情。无殊色性。欲谓无情。无幽不彻。是知佛心即有即无。即王即数。心中非有意。亦非不有意。意中非有心。亦非不有心。数。非依于王。亦非不依王。一一皆尔。圆融无碍。清凉记释云。言佛无心有智。成相违过。心王最胜。尚说为无。智无所依。岂当独立。如无君主。何有臣下。今先别会二宗。后通合二宗。先会法性宗意云。心即是如。智即如智。离心无如。则知有如已有心矣。况即体之用。称如智。即用之体。即是真如。如一明珠。珠体即如。明即如智。岂得存如亡于心矣。前宗以纯如。下。会法相宗意云。即如之有。有岂乖如。如镜即虚。则有心无失。是知即真之有。通会二宗。即真之有。是法相宗。即有之真。是法性宗。两不相离。方成无碍真佛心矣。又心中非有意亦复非无意者。非有。是不即义。二相别故。亦非不有。是不离义。无二体故。又非有者。以无二体。互摄尽故。亦非不有者。二相不坏。力用交彻故

宗镜录卷第三十三　　　　　　丁未岁分司大藏都监开板宗镜录卷第三十四

        慧日永明寺主智觉禅师延寿集

夫境识俱遣。众生界空。诸佛究竟成得何法

答。一切异生。因识对境。于生死中妄生执着。起常等四倒。二乘之人。于涅槃中妄求解脱。起无常等四倒。诸佛如来。因境识俱空。能离八倒。成得真常乐我净四波罗蜜。宝性论云。依二种法。如来法身有净波罗蜜。一者本来自性清净。以同相故。二者离垢清净。以胜相故。有二种法。如来法身有我波罗蜜。一者远离诸外道边。以离虚妄我戏论故。二者远离诸声闻边。以离无我戏论故。有二种法。如来身有乐波罗蜜。一者远离一切苦。二者远离一切烦恼习气。有二种法。如来法身有常波罗蜜。一者不灭一切诸有为行。以离断见边故。二者不取无为涅槃。以离常见边故。胜鬘经云。世尊见诸行无常。是断见。非正见。见涅槃常。是常见。非正见。妄想见故。作如是见。所以如来。唯证四德涅槃秘密之藏

问。既经云。见诸行无常是断见非正见。见涅槃常是常见非正见者。云何教中。或说无我。又说于我。岂不相违耶

答。夫说常与无常。我与无我。但形言迹。皆是方便。所以肇论云。菩萨于计常之中。演非常之教。以佛初出世。便欲说圆常之妙门。真我之佛性。为一切外道。皆妄执神我。遍十方界。起于常见。若说真常乐我净。恐滥邪解。且一时拂下情尘故。云无常无乐无我无净。又二乘及权假菩萨。不知诸佛秘旨。执方便门匆匆取证。皆住无我之理以为究竟。世尊又愍不达。遂乃具说常乐我净。若有于此究竟之说。明见真我佛性。人木虫尘。分明无惑。尚不住于中道。岂更见有常无常我无我二见之所乱乎。或若虽闻常乐我净之名。只作常乐我净之解。随语生见。昧自真心。则我无我之药。成我无我之病。故知真我难辩。非证不明。如大涅槃经云。譬如二人。共为亲友。一是王子。一是贫贱。如是二人。互相往反。是时贫人。见是王子有一好刀。净妙第一。心中贪着。王子后时捉持是刀。逃至他国。于是贫人。后于他家寄卧止宿。即于眠中[穴/(爿*臬)]语刀刀。傍人闻之。收至王所。时王问言。汝言刀者。何处得耶。是人具以上事答王。王今设所屠割臣身。分张手足。欲得刀者。实不可得。臣与王子。素为亲厚。先与一处。虽曾眼见。乃至不敢以手[打-丁+棠]触。况当故取。王复问言。卿见刀时。相貌何类。答言。大王。臣所见者。如羖羊角。王闻是已。欣然而笑。语言。汝今随意所至。莫生忧怖。我库藏中。都无是刀。况汝乃于王子边见。时王即问诸群臣言。汝等曾见如是刀不。言已崩背。寻立余子。绍继王位。复问辅相。卿等曾于官藏之中。见是刀不。诸臣答言。臣等曾见。覆复问言。其状何似。答言。大王。如羖羊角。王言我库藏中。何处当有如是相刀。次第四王。皆检校求索不得。却后数时。先逃王子。从他国还。来至本土。复得为王。既登王位。复问诸臣。汝见刀不。答言。大王。臣等皆见。覆复问言。其状何似。答言。大王。其色清净。如优钵罗华。复有答言。形如羊角。复有说言。其色红赤。犹如火聚。复有答言。犹如黑蛇。时王大笑。卿等皆悉不见我刀真实之相。善男子。菩萨摩诃萨亦复如是。出现于世。说我真相。说已舍去。喻如王子持净妙刀。逃至他国。凡夫愚人。说言。一切有我有我。如彼贫人止宿他舍[穴/(爿*臬)]语刀刀。声闻缘觉。问诸众生。我有何相。答言。我见我相大如拇指。或言如米。或如稗子。有言我相住在心中。炽然如日。如是众生。不知我相。喻如诸臣不知刀相。菩萨如是说于我法。凡夫不知。种种分别。妄作我相。如问刀相。答似羊角。是诸凡夫。次第相续而起邪见。为断如是诸邪见故。如来示现。说于无我。喻如王子语诸臣言。我库藏中无如是刀。善男子。今日如来所说真我。名曰佛性。如是佛性。我佛法中喻如净刀。善男子。若有凡夫能善说者。即是随顺无上佛法。若有善能分别随顺宣说。是等当知即是菩萨相貌

问。平等空门。一心大旨。既美恶无际。凡圣俱圆。何乃受润有差。苦乐不等

答。万事由人自召。唯心一理无亏。美恶但自念生。果报焉从他得。如传奥法师云。但以内有恶业。则外感邪魔。若内起善心。则外值诸佛。斯则善恶在己。而由人乎哉。是以西施爱江。嫫母嫌镜。实为痴也。且君子尚求诸已。而不怨天尤人。况菩萨欤。若能深信斯谈。则可以虚心绝想。顿入法空矣。故起信论云。或有众生无善根力。则为诸魔外道鬼神之所惑乱。若于坐中现形恐怖。或现端正男女等相。当念唯心境界。则灭。终不为恼。是知圣者。正也。心正即圣。故云心正可以辟邪。如日月。正当天。草木无邪影。故知此心是凡圣之宅。根境之原。只为凡夫执作赖耶之识。成生死苦恼之因。圣者达为如来藏心。受涅槃常乐之果。若云阿赖耶识。则有名无体。以情执有。不究竟故。当证圣时。其名即舍。若云如来藏心。则有名有体。以本有非执故。至未来际不断故。如以金作镮。镮相虚。金体露现。如来藏作赖耶。赖耶相虚。藏性现。今众生以随情执重故。多认赖耶。不信有如来藏。以不信故。自既轻慢。又毁灭他人。谤法之愆。无过此失。念念昧如来法界之性。步步造众生业果之因。恶业日新。苦缘无尽。于安隐处。生衰恼心。向解脱中。成系缚果。受焰口针喉之体。经劫而饥火焚烧。作披毛戴角之身。触目而网罗萦绊。或堕无间狱。抱剧苦而常处火轮。或生修罗宫。起。斗诤而恒雨刀剑。或暂居人界。刹那而八苦交煎。或偶处天宫。倏忽而五衰陷坠。长沈三障。不出四魔。皆为不知如来藏心。失唯识妙性。背真慈父佣赁外方。舍大智王。依投他国。是以诸佛惊入火宅。祖师特地西来。指真归而不归。示正见而弗见。都为藏识熏处。无始坚牢。执情厚而如万叠冰崖。疑根深而似千重闇室。今者广搜玄奥。不厌文繁。和会千圣之微言。洞达百家之秘说。无一法不顺。能成孝义之门。无一念不和。尽为无诤之道。则六入空聚。毕竟无人。五阴舍中。豁然虚寂。是以内无所作。外无所依。外无所依。万有不能绊。内无所作。千虑不能驰。遂得静佛边疆。绝一尘而作乱。匡法国土。无一境而不降。可谓会天性于此时。更无异种。定父子于今日。唯我家风。如鸯崛魔罗经云。常受人天一切快乐。族姓殊胜。悉皆具足。斯由闻知。一切众生悉有如来常住藏故。乃至若彼众生。去来现在。于五趣中。支节不具。轮转生死。受一切苦。斯由轻慢如来藏故

问。但了一心。不求诸法。绍隆三宝。自行化他。得圆满妙觉位不

答。觉心无易。则开佛知见。佛知见开。无幽不瞩。不二之相。佛眼所见。一实之道。佛智所知。照穷法界之边。洞彻真原之底。上成诸佛。下化众生。靡不由兹自他俱利。夫欲正修行者。不归宗镜。皆堕邪修。或滞权小。此宗镜正义。过去十方一切诸佛。于此圆修已成。现在一切诸佛现成。未来一切诸佛当成。过去一切菩萨已学。现在一切菩萨现学。未来一切菩萨当学。所以起信论明。须先正念真如之法。石壁钞云。谓一切行门。皆从真如所起。以是行原故。非真流之行。无以契真。何有契真之行。不从真起。此乃是所信法中之根本故。所以万缘所起。起自真如。会缘所入。入于真如。菩萨发心。先念真如。菩萨起信。亦先信真如。菩萨所行。亦契会真如

又问。云何是信真如之相

答。不信一切法。是信真如之相。以真如理中。本无诸法。若见诸法为有。是信诸法。不信真如。是以无夙植广大菩提一乘种子之因缘者。卒难起信。故祖师颂云。大缘与信合。或得入宗镜者。是知非小缘矣。如楞伽经云。尔时世尊告大慧菩萨。摄受大乘者。则摄受诸佛菩萨缘觉声闻。摄受诸佛菩萨缘觉声闻者。则摄受一切众生。摄受一切众生者。则摄受正法。摄受正法者。则佛种不断。佛种不断者。则能了知得殊胜入处。知得殊胜入处。菩萨摩诃萨常得化生。建立大乘。十自在力。现众色像。通达众生形类希望烦恼诸相。如实说法。如实者。不异。如实者。不来不去相。一切虚伪息。是名如实。又云。佛言。但觉自心现量。妄想不生。安隐快乐。世事永息。安隐快乐者。则寂静妙常。世事永息者。则攀缘已断。可谓遇圆满宝藏。顿绝希求。到常乐涅槃。更无所至。是凡圣之际。如达家乡。为迷悟之依已穷根本。大涅槃经云。金刚宝藏。无所缺减。华严经偈云。种种变化无量力。一切世界微尘等。欲悉了达从心起。菩萨以此初发心。宝藏论本际品云。是以本际无名。名于无名。本际无相。名于无相。名相既立。妄惑遂生。真一理沈。道宗事隐。是以无名之朴。遍通一切。不可名目。过限量界。一体无二。故经云。森罗及万像。一法之所印。即本际也。然本际之理。无自无他。非一非异。包含一气。该入万有。若复有人自性清净。含一而生。中无妄想。即谓圣人。然实际中。亦无圣人法如微尘许而有异也。若复有人自性清净。含一而生。中有妄想。自然浊乱。则谓凡夫。然实际中。亦无凡夫法如微尘许而有异也。故经云。佛性平等。广大难量。凡圣不二一切圆满。咸备草木。周遍蝼蚁。乃至微尘毛发。莫不含一而生。故云能了知一万事毕也。是以众生皆乘一而生。故云一乘。若迷故则异。觉故则一。故云前念是凡。后念即圣。又云。一念知一切法也。是以一即一切。一切即一。故云以一之法。功成万像。故经云。一切若有心。即迷。一切。若无心。即。遍十方。故真一万差。万差真一。譬如海涌千波。千波即海。一切皆无有异也。乃至万物含一而生。即彼万物亦为一也。何以故。以本一故末则无异。譬如檀生檀枝。非椿木也。故法华经偈云。十方佛土中。唯有一乘法。一乘者。即一心也。一切万有。十方虚空。皆从真如一心之种子所现。如檀生檀枝。兰生兰叶。乃至本末中边。更无异相。故云。一即一切。一切即一。若能如是。何虑不毕。若能如是究竟圆通。此外更无不了之法。则无理而不明。无事而不尽。以一法能成一切法故。如华严疏云。若入此观法。则智与心相应。是以因由心学。果是心成。境由心现。解由心起。分位神通是心。力用造作是心。现起分别是心。决择所得是心。乃至寻求知识。造诣佛土。并皆是心。心外无得。何所疑耶。故知心垢则娑婆现相。心净则华藏含空。回转而恒起识轮。交罗而匪离心网。故海幢不起寂定。广作十方佛事之门。善财不出道场。遍历一百十城之法。是以文殊即自心能证之妙慧。善财至弥勒。一心佛果满后。却令见文殊。因位将极。令返照心原。更无有异。未始动念故。再访文殊不见其身者。但了自心空般若故。是真见文殊。普贤是自心所证法界无尽妙行。善财虽遍法界参诸善友。欲见普贤。不假别指。便于初会始成之处。如来座前。而起念求随念即见。普贤在如来前。初无动移。此正显观心即见希奇之相。见闻证入。由睹前相。即是见心。所以普贤身相如虚空遍一切处。故以普眼菩萨等入百千三昧求觅普贤不见。只谓离念入定。厌境求真。不知尘尘是文殊。念念即普贤故。是以善财一人。运悲智而横广十方。修愿行而竖穷三际。从初至后。因满果圆。明显一心以为牓样。总摄一切。始行菩萨。诸观行人。皆仿此修。离此观心。别无殊胜。乃至六度万行。若不了自心。皆成权渐。果归生灭。报在人天。若能运心。福智无尽。如大智度论云。菩萨摩诃萨。知诸法实相。无取无舍。无所破坏。行不可得般若波罗蜜。以大悲心。还修福行。福行初门。先行布施。菩萨行般若波罗蜜。智慧明利。能分别施福。施物虽同。福德多少。随心优劣。如舍利弗以一钵饭上佛。佛即回施狗。而问舍利弗。汝以饭施我。我以饭施狗。谁得福多。舍利弗言。如我解佛法义。佛施狗得福多。舍利弗者。于一切人中智慧最上。而佛福田最为第一。不如佛施狗恶田得福极多。以是故知。大福从心生。不在田也。如舍利弗。千万亿倍。不及佛心

问曰。如汝说福田妙故得福多。而舍利弗施佛不得大福

答曰。良田虽复得福多。而不如心。所以者何。心为内主。田是外事。菩萨本缘经偈云。若行慧施时。福田虽不净。能生广大心。果报无有量。故知福从心生。不因田出。别请五百阿罗汉。不如依次一凡僧。何者。以平等心福胜。取舍心福微。则胜劣由心。岂在田乎。施法既尔。六度万行亦然。所以清凉钞云。因该果海。果彻因原。以极果由于始信。信依本智而起。今不离本智故。斯则以因成果。摄果酬因。然因有二种。一约本有。恒沙性德。信解行愿等无不具故。二约修起。谓依本信德而起信心。依本解德而起解心。如起信论云。以知法性无悭贪故。随顺修行檀波罗蜜等故。一一修起。皆带本有。俱来至果。无间道中。一时顿圆。解脱道中。因果交彻。名为得果。果亦有二。一者本有菩提涅槃。一切佛性本觉具故。二者修起今证菩提。始觉悟故。始觉同本。无复始本之异。名究竟觉。则二果无碍。然二因本从本觉体上起来。则二因与本果无碍。始觉既同本觉。则果全同于二因。则二因与二果交彻。故因该果海。果彻因原。又初发心时。便成正觉。因该果也。虽得佛道。不舍菩萨行。果彻因也。华严论云。善财一念发心。顿无能所。了三世性。性绝古今。自觉自心。本来是佛。不成正觉。不证菩提。身心性相无证修者。不成不坏。本来如是。随缘动寂。不坏有无。所行诸行。皆唯智起。斯宗镜旨。是善巧智之所知。广大心之所信。如华严经云。知一切众生种种所缘。唯是一相。悉不可得。一切诸法。皆如。金刚善巧智。是以上至妙觉极圣之位。中及大权菩萨修行之门。下至底下凡夫生死之地。皆同一心。无有高下。迷之自堕。悟之即升。迷悟似殊。真心靡易。古德云。不镜方寸。虚负性灵。又云。自己不明。则是空受例物。如此开示。不负前机。持王库之真刀。得雪山之正味。证解信入之者。直绍宝王。见闻随喜之人。能成佛种。斯恩难报。莫等寻常。任肩负顶戴。尽尘沙劫中。亦不能报一句之恩。仰思旷古求法之人。释迦文等。投身大火。翘足深林。析骨剜身。剥皮刺血。乃至常啼东请。善财南求。药王烧手。普明刎头。皆是知恩报德之人。为法忘躯之士。今劝后学。生殷重心。勿得自轻。虚掷光景

问。妙明真心。觉王秘旨。理虽圆顿。正解难成。更希善巧之门。重证将来之信

答。前已引法说。今更将喻明。此宗镜。一心。是诸法自性。如一珠有八万四千孔。入一孔全收珠体。似一月影现一切水。一一影不离月轮。又若分白栴檀。片片而本香无异。犹布青阳令。处处而春色皆同。是则一法明心。万缘指掌。皎然法喻。可以收疑

问。凡曰提宗。直陈正义。何须引喻。广具繁文

答。为未直下顿悟之人。不无方便。如方便心论云。若就喻者。凡圣同解。然后可说。如言是心动发。犹如迅风。一切凡夫知风动故。便得决了心为轻躁。若不知者。不得为喻

问曰。何故不但说正义而说喻也

答曰。凡说喻者。为明正义。又云。凡欲立义。当依四种知见。何等为四。一者现见。二者比知。三以喻知。四随经教。又法华经云。智者可以譬喻得解。今但取正解圆明。非论法说喻说。若不悟道。徒执绝言。今所言者。皆是提宗唱道之言。极妙穷原之说。如云万句浮言。不及一句妙理。千般鱼目不及径寸明珠。夫一句妙理者。即宗镜之言也。斯言不可辩而自通。不可解而自释。所以云。善言不辩。辩言不善

问。佛旨开顿渐之教。禅门分南北之宗。今此敷扬。依何宗教

答。此论见性明心。不广分宗判教。单提直入。顿悟圆修。亦不离筌罤而求解脱。终不执文字而迷本宗。若依教。是华严。即示一心广大之文。若依宗。即达磨。直显众生心性之旨。如宗密禅师。立三宗三教。和会祖教。一际融通。禅三宗者。一息妄修心宗。二泯绝无寄宗。三直显心性宗。教三种者。一密意依性说相教。二密意破相显性教。三显示真心即性教。先叙禅宗。初息妄修心宗者。说众生虽本有佛性。而无始无明覆之不见。故轮回生死。诸佛已断妄想故。见性了了。出离生死。神通自在。当知凡圣功用不同。外境由心故。各有分限。故须背境观心。息灭妄念。念尽即觉。无所不知。如镜昏尘。尘尽明现。须修禅观。远离喧杂。调息调身。心注一境等。二泯绝无寄宗者。说凡圣等法。皆如梦幻。都无所有。本来空寂。非今始无。即此达无之智亦不可得。平等法界。无佛众生。法界亦是假名。心既不有。谁言法界。无修不修。无佛不佛。设有一法胜过涅槃。我说亦如梦幻。无法可拘。无佛可作。凡有所作。皆是迷妄。如了达本来无事。心无所寄。方免颠倒。始名解脱。三直显心性宗者。说一切诸法。若有若空。皆唯真性。无相无为。体非一切。谓非凡非圣。然即体之用。谓能凡能圣等。于中指示心性。复有二类。一云。即今能言语动作贪嗔慈忍造善恶受苦乐等。即汝佛性。即此本来是佛。除此无别佛。了此天真自然故。不可起心修道。道即是心。性如虚空不增不减。但随时随处。息业养神。自然神妙。此为真悟。二云。诸法如梦。诸圣同说。妄念本寂。尘境本空。本空之心。灵知不昧。即此空寂之知。是汝真性。任迷任悟。心本自知。不藉缘生。不因境起。知之一字。众妙之门。若顿悟此空寂之知。知且无念无形。谁为我相人相。觉诸相空。心自无念。念起即觉。觉之即无。修行妙门。唯在此也。此上两说。皆是会相归性。故同一宗。次佛教三种。一密意依性说相教者。佛说三界六道。悉是真性之相。但是众生迷性而起。无别自体。故云依性。然根钝者。本难开悟。故且随他所见境相。说法。渐渐度之。故云说相。说未彰显。故云密意。此一教中。自有三类。一人天因果教。说善恶业报。令知因果。二断惑灭苦教。说三界无安。皆如火宅之苦。令断业惑之集。修道证灭等。三将识破境教。说上生灭等法。不关真如。但各是众生无始已来。法尔有八种识。于中第八识是其根本。顿变根身器界种子。转生七识。各能变现自分所缘。此八识外。都无实法

问。如何变耶

答。我法分别熏习力故。诸识生时。变似我法。六七二识。无明覆故。缘此执为实我法。如患梦者。患梦力故。心似种种外境相现。梦时执为实有外物。寤来方知唯梦所变。我此身相及外世界。亦复如是。唯识所变。迷故执有我及诸境。既悟本无我法。唯有心识。遂依此二空之智。修唯识观。及六度四摄等行。渐渐伏断烦恼所知二障。证二空所显真如。十地圆满。转八识成四智菩提。真如障尽。成法性身大涅槃之果。此第三将识破境。与禅门息妄修心宗而相扶会。以知外境皆空故。不修外境事相。唯息妄修心也。息我法之妄。修唯识之心。二密意破相显。性教者。据真实了义。则妄执本空。更无可破。无漏诸法。是真性随缘妙用。永不断绝。又不应破。但为一类众生。执虚妄相。障真如实性。难得玄悟故。佛且不拣善恶垢净性相一切诃破。以真性及妙用不无。而且云无。故云密意。又意在显性。语乃破相。意不形于言中。故云密也。此教说。前教中所变之境。既皆虚妄。能变之识。岂独真实。心境互依。空而似有。且心不孤起。托境方生。境不自生。由心故现。心如境谢。境灭心空。皆假众缘无自性故。是以一切诸法。无不是空。凡所有相。皆是虚妄。是故空中无五阴六根因缘四谛。无智亦无得。生死涅槃。平等如幻。此教与禅门泯绝无寄宗全同。三显示真心即性教。直示自心即是真性。不约事相而示。亦不约破相而示。故云即性。不是方便隐密之意。故云示也。此教说。一切众生。皆有空寂真心。无始本来。性自清净。明明不昧。了了常知。尽未来际常住不灭。名为佛性。亦名如来藏。亦名心地。达磨所传。是此心也

问。既云性自了了常知。何须诸佛开示

答。此言知者。不是证知。意说真性不同虚空木石。故云知也。非如缘境分别之识。非如照体了达之智。直是真如之性。自然常知。起信论云。真如者。自体真实识知。华严经云。真如照明为性。又问明品。说。智与知异。智局于圣。不通于凡。知即凡圣皆有。通于理智。觉首等诸菩萨。问文殊师利菩萨。何等是佛境界智。何等是佛境界知。文殊颂答云。诸佛智自在。三世无所碍。如是慧境界。平等如虚空。又颂云。非识所能识。亦非心境界。其性本清净。开示诸群生。既云本净。不待断障。即知。群生本来皆有。但以惑翳而不自知。故法华中开示令得清净者。即是宝性论中。离垢清净也。此心虽自性清净。终须悟修。方得究竟。经论所明。有二种清净。二种解脱。或只得离垢清净解脱故。毁禅门即心即佛。或只知自性清净解脱故。轻于教相。斥于持律坐禅调伏等行。不知必须顿悟自性清净自性解脱。渐修令得离垢清净离障解脱。成圆满清净究竟解脱。若身若心。无所壅滞同释迦佛。经问云何佛境界智。此问证悟之智。云何佛境界知。此问本有真心。答智云。诸佛智自在。三世无所碍。答知云。非识所能识。亦非心境界。识是分别。分别非真知。唯无念方见。又若以智证之。即属所诠之境。真知非境界故。瞥起照心。即非真知故。非心境界。以不起心为玄妙。以集起名心。起心看即妄想。故非真知。是以真知必虚心遗照。言思道断矣。北宗看心。是失真旨。若有可看。即是境界也。宝藏论云。知有有坏。知无无败。其知之智有无不计。既不计有无。即自性无分别之知。是以此真心自体之知。即无缘心。不假作意。任运常知。非涉有无。永超能所。水南和尚云。即体之用曰知。即用之体为寂。如即灯之时。即是光。即光之时即是灯。灯为体。光为用。无二而二也。又云。知之一字。众妙之门。如是开示灵知之心。即是真性。与佛无异。故名显示真心即性教。全同禅门第三直显心性之宗。既马鸣摽心为本原。文殊择知为真体。如何破相之党。但云寂灭。不许真如。说相之家。执凡异圣。不许即佛。今约教判定。正为斯人。故西域传。心多兼经论。无二途也。但以此方迷心执文。以名为体故。达磨善巧。拣文传心。摽举其名(心是名也)默示其体(知是心也)喻以壁观。令绝诸缘。绝诸缘时。问断灭不。答。虽绝诸念。亦不断灭。问。以何证验。云不断灭。答。了了自知。言不可及。师即印云。只此是自性清净心。更勿疑也。若所答不契。即但遮诸非。更令观察。毕竟不与他先言知字。直待他自悟。方验真实。是亲证其体。然后印之。令绝余疑。故云。默传心印。所言默者。唯默知字。非总不言。六代相传。皆如此也。至荷泽时。他宗竞起。欲求默契。不遇机缘。又思惟达磨悬丝之记。(达磨云。我法第六代后。命若悬丝)恐宗旨灭绝。遂言知之一字。众妙之门

问。悟此心已如何修之。还依初说相教中。令坐禅不

答。若惛沉厚重难可策发。掉举猛利不可抑伏。贪嗔炽盛触境难制者。即用前教中种种方便。随病调伏。若烦恼微薄。慧解明利。即依本宗。一行三昧。如起信论云。若修止者。住于静处。端身正意。不依气息形色。乃至唯心无外境界。法句经偈云。若学诸三昧。是动非是禅。心随境界流。云何名为定。即不起灭定。现行坐之威仪。不于三界。现攀缘之身意。然此教中。以一真心性。对染净诸法。全拣全收。全拣者。如上所说。但克体直指。灵知。即是心性。余皆虚妄。故云非识非心。非境非智。乃至非性非相。非佛非众生。离四句绝百非也。全收者。染净诸法。无不是心。心迷故。妄起惑业。乃至四生六道杂秽国土。心悟故。从体起用。四等六度。乃至四辩六通妙身净刹。无所不现。既是此心现诸法故。法法全即真心。如人梦所现事。事事皆人。如金作器。器器皆金。如镜现影。影影皆镜。故华严经云。知一切法。即心自性。成就慧身。不由他悟。起信论云。三界虚伪。唯心所作。离心则无六尘境界。乃至一切分别。皆分别自心。心不见心。无相可得。故云一切法如镜中像。楞伽经云。寂灭者。名为一心。一心者。名如来藏。能遍兴造一切趣生。造善造恶。受苦受乐。果与因俱。故知一切无非心也。全拣门。摄前第二破相教。全收门。摄前第一说相教。将前望此。此则迥异于前。将此望前。前则全同于此。深必该浅。浅不至深。深者直显出真心之体。方于中拣一切收一切也。如是收拣自在。性相无碍。方能于一切悉无所住。唯此名为了义。上之三教。摄尽一代经论之所宗。三义全殊。一法无别。就三义中。第一第二空有相对。第三第一性相相对。皆迢然易见。唯第二第三破相与显性相对。讲者。禅者。俱迷为同是一宗一教。皆以破相便为真性。故今广辩空宗性宗。有其十异。空宗唯破相。性宗唯显性。权实有异。遮表全殊。不可以遮诠遣荡排情破执之言。为表诠直示建立显宗之教。又不可以逗机诱引一期权渐之说。为最。后全提见性真实之门。如上判教分宗。言约义丰。最为殊绝。初则历然不滥。后。则一味融通。可释群疑。能归宗镜。十异者。一法义真俗异者。空宗未显真性。但以一切差别之相为法。法是俗谛。照此诸法。无为无相无生无灭为义。义是真谛。性宗以一真之性为法。空有等种种差别为义。经云。无量义者。从一法生。华严经云。法者知自性。义者知生灭。二心性二名异者。空宗一向目诸法。本原为性。性宗多目诸法本原为心。起信论云。一切诸法。从本已来。唯是一心。良由所说本性。不但空寂。而乃自然常知故。应目为心。三性字二体异者。空宗以诸法无性为性。性宗以虚明常住不空之体为性。性字虽同。而体异也。四真智真知异者。空宗以分别为知。无分别为智。智深知浅。性宗以能证圣理之妙慧为智。以该于理智。通于凡圣之真性为知。知通智局。华严经云。真如照明为性。起信论云。真如自体。真实识知。五有我无我异者。空宗以有我为妄。无我为真。性宗以无我为妄。有我为真。故涅槃经云。无我者。名为生死。我者。名为如来。六遮诠表诠异者。遮谓遣其所非。表谓显其所是。又遮者。拣却诸余。表者。直示当体。如诸经所说。真如妙性。每云不生不灭。不垢不净。无因无果。无相无为。非凡非圣。非性非相等。皆是遮诠。遣非荡迹。绝想祛情。若云知见觉照。灵鉴光明。朗朗昭昭。堂堂寂寂等。皆是表诠。若无知见等体。显何法为性。说何法不生不灭等。必须认得现今了然而知。即是我之心性。方说此知不生不灭等。如说盐云不淡是遮。云碱。是表。说水云不干。是遮。云湿。是表。空宗但遮。性宗有遮有表。今时人皆谓遮言为深。表言为浅。故唯重非心非佛。无为无相。乃至一切不可得之言。良由只以遮非之词为妙。不欲亲自证认法体。故如此也。又若实识我心。不同虚空。性自神解。非从他悟。岂藉缘生。若不对机随世语言。于自性上尚无表示真实之词。焉有遮非方便之说。如今实未亲证见性之人。但效依通。情传意解。唯取言语中妙。以遮非泯绝之文。而为极则。以未见谛故。不居实地。一向托空。随言所转。近来尤盛。莫可遏之。若不因上代先贤。多闻广学。深入教海。妙达禅宗。何能微细指陈。始终和会。显出一灵之性。剔开万法之原。是以具录要文。同明宗镜。七认名认体异者。谓佛法世法。一一皆有名体。且如世间称大。不过四物。如智论云。地水火风。是四物名。坚湿暖动。是四物体。今且说水。设有人问。每闻澄之即清。混之即浊。堰之即止。决之即流。而能溉灌万物。洗涤群秽。此是何物。(举功能义用而问之)答云。是水(举名答也)愚者认名谓已解。智者应更问云。何者是水(征其体也)答云。湿即是水(克体指也)佛法亦尔。设有人问。每闻诸经云。迷之即垢。悟之即净。纵之即凡。修之即圣。能生世出世间一切诸法。此是何物(此举功能义用问也)答云。是心(举名答也)愚者认名便为已识。智者应更问。何者是心(征其体也)答。知即是心(指其体也)此一言最亲最的。余字余说皆疏。如云非性非相能言能语等是体。缘虑动用等是心。即何异他之所问也。以此而推。水之名体。名唯一字。余皆义用。湿之一字。贯于清浊等万用万义之中。心之名体亦然。知之一字。亦贯于贪嗔慈忍善恶苦乐万用万义之处。直须悟得。水是名。不是水。湿是水。不是名。即清浊凝流。无义不通也。以例心是名。不是心。知是心。不是名。即真妄善恶。无义不通也。空宗相宗。为对初学及浅机。恐随言生执故。但标名而遮其非。唯广义用而引其意。性宗为对久学及上根。令忘言认体故。一言直示(达磨云。指一言以直示。即是知字一言。若言即心是佛。此乃四言矣)若领解不谬。亲照灵知之性。方于体上照察义用。故无不通矣。八二谛三谛异者。空宗唯二谛。性宗摄一切性相及自体。总为三谛。以缘起色等诸法为俗谛。缘无自性。诸法即空为真谛。一真心体。非空非色。能空能色。为中道第一义谛。九三性空有异。空宗说有。即遍计依他。空。即圆成。性宗即三法皆具空有之义。遍计。即情有理无。依他。即相有性无。圆成。即情无理有。十佛德空有异。空宗说。佛以空为德。无有少法。是名菩提。性宗一切诸佛自体。皆有常乐我净。十身十智。相好无尽。性自本有。不待机缘。十异历然二门奂矣。故须先约三种佛教。证三宗禅心。然后禅教双亡。佛心俱寂。俱寂则念念皆佛。无一念而非佛心。双亡。即句句皆禅。无一句而非禅教。如此则自然闻泯绝无寄之说。知是破我执情。闻息妄修心之言。知是断我习气。执情破而真性显。即泯绝是显性之宗。习气尽而佛道成。即修心是成佛之行。顿渐互显。空有相成。若能如是圆通。则为他人说。无非妙方。闻他人说。无非妙药。药之与病。只在执之与通。故先德云。执则字字疮疣。通则文文妙药。如上依教依宗。撮略和会。挑抉宗旨之本末。开析法义之差殊。校量顿渐之异同。融即真妄之和合。对会遮表之回互。褒贬权实之浅深。可谓卷教海之波澜。湛然掌内。簇义天之星象。奂若目前。则顿释群疑。豁然妙旨。若心外立法立境。起斗诤之端倪。识上变我变人。为胜负之由渐。遂乃立空破有。宾有非空。崇教毁禅。宗禅斥教。权实两道。常为障碍之因。性相二宗。永作怨仇之见。皆为智灯焰短。心镜光昏。终不能入无诤之门。履一实之道矣

宗镜录卷第三十四　　　　　　丁未岁高丽国分司大藏都监奉敕雕造宗镜录卷第三十五

        慧日永明寺主智觉禅师延寿集

夫说此法门。是无始终说。不定方所。亦无时分。以无时之时。理无间断。无处之处。说遍十方故。一切佛。法尔皆于无尽世界。常转如是无尽法轮。令诸众生反本还原。穷未来际。无有休息。华严疏云。夫心冥至道。则浑一古今。法界无生。本亡时分。故经颂云。诸佛得菩提。实不计于日。又云。此圆教法门。以会缘入实体者有二。一以本收末。以诸圣教从真流故。不异于真。二会相显性。谓彼一切差别教法。从缘无性。即是真如。是故虚相本尽。真性本现。如来言说。皆顺于如。故金刚三昧经云。如我说者。义语非文。众生说者。文语非义。又理事无碍体者。谓一切教法。虽举体即真。不碍十二分等事相宛然显现。虽真如举体为一切。不碍一味湛然平等。夫一乘三乘。一性五性。就机则三约法则一。新熏则五。本有无二。若入理双拂。则三一两亡。若约佛化仪。则能三能一。是故竞执是非。达无违诤。大集五部虽异。不离法界本原。涅槃各说身因。佛许无非正说。此宗镜机。是圆教摄。则圆根所对。大小俱含。故先德云。教海宏深。包含无外。色空交映。德用重重。语其横收。五教乃至人天。总无不包。方显深广。其犹百川不摄大海。大海必摄百川。虽摄百川。同一碱味。故随一滴迥异百川。前之四教不摄于圆。圆必摄四。虽摄于四。圆以贯之。故十善五戒。亦圆教摄。今依宗镜。若约教唯依一心而说。则何教非心。何心非教。诸经通辩。皆以一心真法界为体。如来所说十二分教。亲从大悲心中之所流出。大悲心从后得智。后得智从根本智。根本智从清净法界流出。即是本原。更无所从。无有法离于法界而有。华严经颂云。未曾有一法。得离于法性。即一切众生迷悟本。若不迷此。即不成迷。以无颠倒执着轮回生死故。若不悟此即不成悟。以无如法修行证穷果故。所以真如一心。为迷悟依。夫立教之本。无出意言。以意诠量。从言开演。故基师云。至理澄寂。是非之论息言。般若幽玄。一异之情绝虑。息情虑故。非识非心。绝言论故。非声非说。法非声说。说遍尘沙。理无识心。心该法界。心该法界。斯乃非心作心。说遍尘沙。此亦无说为说。非心作心。心开二种。无说为说。说乃两门。心开二种者。一心生灭门。二心真如门。释生灭门者。只如三界循环斯皆妄识。四生盘泊。并是惑心。荣辱迅譬石光。古今驶过拍鞠。此则生灭门也。释真如门者。只如摩罗净识。湛若太虚。佛性明珠。皎同朗月。隐显虽异。肤内更明。染净缘分。法身澄止。此则真如门也。言说乃两门者。一大机受法。则教说满乘。二小圣闻思。则藏开半字。神锴和尚云。教起所由者。如来一代说法。欲令众生悟佛知见。佛知见者。所谓平等真心。诸法无二。无二之法。即是实性。实性之体。离有离无。不生不灭。理自恒真。不由观智所显。道常显露。实无翳障。平等真心者。若法相宗。真即是智。将智证真。三乘无别。即是真家之心。依主释也。若法性宗。真即是心。体同名别。真心即平等。持业释也。故经云。泥洹真法宝。众生从种种门。入。种种之门。是能通所通唯一道。又云。经说门不同。或文字为门。大品经明四十二字门是也。或观行为门。释论明菩萨修三三昧缘诸法实相是也。或智慧为门。法华经云。其智慧门难解难入是也。或理为门。大品经云。明无生法。无来无去。即是佛也。依教门通观。依观门通智。依智门通理。理为门。复通何处。教观智等诸门。悉依于理。能依是门。所依何得非门。虽无所通。究竟遍通。是妙门也。则众妙之门。一真心之所依也。华严经云。譬如日出先照高山。日譬于佛。光譬说教。日即无缘之慈。非出而出。随众机之所扣。非照而照。说华严如高山。说方等如食时。说般若如禺中。说法华如正中。说涅槃如平地。若菩萨大人。蒙般若光。诸法之用。二乘之人。既无此用。譬如七日婴儿。若视日轮。令眼失光。以无明全在。丧一切智明故。外道闇证。譬如夜游。以未承正教之照故。菩萨利他。譬如日中。作务施运役之功。然平地高山。同承日照。小根大器。咸禀教光。约能照则无浅深。对所照自分前后。如大车等赐。一雨普沾。道绝始终。理无偏党。若得宗镜一乘之光。平等大慧。自他兼利。更无差别。故大涅槃经云。譬如有人。以新毒药涂大鼓。于众中击令出声。虽无心欲闻。若有闻者。远近皆死。唯除一人不横死者。谓一阐提。才闻即能破无明惑。名为近死。闻未即益。作后世因。名为远死。止观释云。一切众生心性正因。譬之如乳。闻了因法。名为置毒。正因不断。如乳四微。五味虽变。四微恒存。是故毒随四微。味味杀人。众生心性。亦复如是。正因不坏。了因之毒。随正奢促。处处得发。或理发。教行证发。如辟支佛利根。根熟出无佛世。自然得悟。理发亦尔。久植善根。今生虽不闻圆教。了因之毒任运自发。若闻华严日照高山即得悟者。此是教发。闻已思惟。思惟即悟。是为观行发。若是六根净位。进破无明。是相似证发。若见道损生。亦是证发。今依华严立五教。天台立四教。乃至八教。且华严一心立五教。约识而论者。一如小乘教。但有六识赖耶。但得其名。二大乘始教。但得一分生灭之义。以其真理未能体通。但说凝然不作诸法。第三大乘终教。于此赖耶。得理事通体。不生灭与生灭和合。非一非异。以许真如随缘而作诸法。以阿赖耶识所熏净法。与能熏染法各差别。故非一。能熏所熏。但一心作无有他。故非异。始教约法相差别门说。终教约体相容门说。为第一义真心也。谓如来藏性。依此有诸趣等。第四顿教。即一切法。唯一真心。差别相尽。离言绝虑。不可说也。以一切染净相尽。无有二法可以体会。故不可说。如净名所显入不二门也。第五圆教。约性海圆明法界所起。唯一法界性。起心。即具十德

问。云何一心约就诸教。得有如是差别义耶

答。约法通收。由此甚深所起一心。具五义门。随以一行摄化众生。一小乘。摄义从名门。二始教。摄理从事门。三终教。理事无碍门。四顿教事尽理显门。五圆教。性海具德门。五义相显。唯一心转。秘密义记云。佛子。善听。譬如暗家宝。人不知故。无灯明故。于彼[打-丁+棠]触误。谓为蛇所毒。由误故。毒气入身。其身膖胀。受种种苦。智者见已。即将灯明。示以利宝。其所螫人即见此宝。身内毒气即能除愈。以得此宝故。飞行无碍。见人恭敬。诸恶者。皆以慈心相向。恶心消灭。由无怨仇故得无所畏。无所畏故。安隐快乐。行者亦尔。由不知法性家内实德宝故。为八万四千尘劳。由知亲近善友闻法故。返尘劳垢。为八万四千道品法。除自然执。又知因缘空。又知佛性常住。又知言语道亡。心行处灭。又开悟法界缘起。由是一切诸法。从一地不至一地。会是净心中。是故诸烦恼及诸净心。不从他方来。一手反覆耳。智者不须疑也。又前所譬。暗家实宝。即是显清净法门。为对治染法。对治有五。一者小乘教。即对治外道。不依。因缘。起自然执。二初教。即对治小乘。由于因缘。有执。已前总名有为缘起。三者终教。即对治初教。一切诸法无常苦空无我。执。此名无为缘起。由真如随缘。名为无为缘起。四者顿教。即对治终教。念念纷纷。起有言说。即自体缘起。穷源尽性。一念不生。故为自体。五者圆教。即对治顿教。寂默言说。心行处灭。一切归寂源。不能一即一切。一切即一自在等。此法界缘起。动静具足。故名性起。圆融无碍。取舍都尽。即三毒即佛故。若小乘虽随起对治。唯知第六识。不知由心有诸法故。言心者。即八识心王。又小乘不知常乐我净心。万法主故。不可得故。如虚空故不可治。虽有如是法。以不知所因故。不知由心有万法故。不觉心源故。唯取小果。皆灭色取空。若不灭色取空。知色即是空。即得入初教。次初教人。如上诸次第所起法。皆言识变有。识外不有。识者。即第八识。约识性亦不可得。才证此心。即知诸法因缘生。缘生无自性。虽证此法。犹有刹那生灭。故名有为。证凝然真如故。次终教人云。一切诸法不出一心。是一心。譬如大海湿性。依一心。所有诸法。如大海波澜。虽摄波入水。而不灭波浪。虽波澜纷纷起。而不减寂水。如是虽摄万境入一心。而不减万境。虽万境纷纷起。而不减一心。何以故。一心所有故。是故真该妄末。妄达真源。性相融通。本末平等。虽自性无生。不失义果。虽不失业果。自性无生。虽得一心。不得无尽。故不得重重。故名一实谛。自此已前诸教。依渐次阶位。即名渐教。次顿教者。一念不生。即是佛也。何以故。一切诸法从本以来。常自寂灭相。下自众生。上尽诸佛。一切所作事不遗一毛。诸皆如梦。故成佛度生。犹此梦摄。不明一中多。多中一。一即多。多即一等。次圆教所明。以十十无尽显其义。以十十重重辩其相。随举为主。万法为伴。由主不防伴。伴不防主。俱周遍法界

问。如上所说重重无尽者。且何物重重。何物无尽。何法广大。何法圆融。何法包含。何法秘密

答。则是一切凡圣。心相重重。心性无尽。是心广大。是心圆融。是心包含。是心秘密。若无此。一心为宗。则教门无一法可兴。诸佛无一字可说。既全归心旨。广备信根。圆解已周。纤疑不起。不可唯凭口说。密在心行。但以定水。潜澄。慧灯转耀。若一向持文。求理执教谈宗。如入海算。尘砂仰空。数星宿。终不亲见。去道尤赊。昔人云。如天地。终日轰轰。不及真理。是故学人去文取理。端坐凝情。以心眼自看。是名专住一境。修定胜因也。又圆教义者。本末融通。理事无碍。说真妄。则凡圣昭昭而交彻。语法界。则理事历历而相收。佛知见一偈。开示而无遗。大涅槃一章。必尽其体用。如华严经云。无有智外如为智所入。亦无如外智能证于如。又云。无有少法与法同止。以举心摄境。则无心外之境。举境摄心。则无境外之心。以性无二相即性故。相随性融。随一皆摄。是以性外无相。则何法不融。理中立事。则何门不入。可谓触目菩提。一念圆证。所以无量义经云。无量义者。从一法生。其一法者。所谓无相。古人云。此是出生义。法华经云。究竟至于一切智地。此是收入之法。则三乘万化。从实相生。究竟还归一实相。则初后不离一心。本末咸居正位。如法华经云。心相体信。入出无难。可以知大乘家业。绍佛种位。又初则一出无量。后乃无量归一。今无量非无量。一亦非一。即证法华三昧。又先德目为教海者。以含众法。喻如大海。傍无边涯。连天一色。空彻海底。海映空天。即是圆教。总摄诸教归真。并皆空净。理事无碍。如交映色空。色不碍空。空不碍色。德用重重。即唯明唯深。具十玄门。重重无尽。即事事无碍。如海十德。互相周遍。即心海包容。深广无际矣。所以守护国界主陀罗尼。经偈云。一字演说一切法。多劫无有穷尽时。一一字门亦复然。此住宝箧真言地。生法师释。法华经。一毫之善。举手低头。皆已成佛。言。无非佛流。即涅槃意。乃至外道典籍。亦佛法流。况内法耶。大小等教。皆从如来大悲所流故。是知无有一法不从心原性空而出。如源出水。似空出云。以十方如来证心成佛。佛即是心。所有万善万德悲智愿行。无不从此流矣。又约金师子章论五教者。一此师子虽是因缘之法。念念生灭。实无师子可得。名愚人法。是声闻教。二即此缘生诸法。各无自性。彻底唯空。名大乘初教。三虽复彻底唯空。不碍幻法宛然。缘生幻有。二相双存。名大乘终教。四即此师子与金二相。互夺两亡。情谓不存。俱无有力。空有双泯。名言路绝。栖心无寄。名大乘顿教。五即此情尽体露之法。混成一块。繁兴大用。起必全真。万像纷然。参而不杂。一切即一。皆同无性。一即一切。因果历然。力用相收。卷舒自在。名一乘圆教。此名最上乘也。次天台立四教者。一藏教。明因缘生灭四谛理。正教小乘。傍化菩萨。二通教。三人同禀。明因缘即空无生四真谛。正为菩萨。傍通二乘。教理。智断行位因果皆空。三人同证。此藏通二教。俱不识常住真心。皆以灭心为极果。三别教。是不共之名。明因缘假名无量四圣谛理。约化菩萨。不共二乘。若教别者。具演恒沙佛法。别为菩萨。若理别者。藏识有恒沙俗谛之理。乃至智断行位因果。俱与三教事别。虽知一心不空无尽之理。即今未具。犹待次第生起。执教道而不融。据行布而成别。四圆教。明不思议因缘无作四谛教理。正说中道。即一切法圆理不偏。智圆。则一成一切成。断圆。则不断而断。行圆。则一心具足万行。位圆。则一地具足一切地。因圆。则双照二谛。自然流入萨婆若海。果圆。则妙觉不思议三德之果。即一念心圆具法界。约观心明四教者。净名疏云。今但论即心行用。识一切教门。皆从初心观行而起。四教既摄一切经教。若一念观心分明。能分别一念无明因缘所生之心。四辩历然。则一切经教大意。皆约观心通达。就此即为四意。第一约观心明三藏教相者。即是观一念因缘所生之心生灭。析假入空。约观门起一切三藏教也。若观生灭四谛入道。即是修多罗藏。故增一阿含云。佛告诸比丘。谓一切法者。只是一法。何等为一法。心是一法。离心无一切法也。智度论云。从初转法轮经。至大涅槃。结修多罗藏。此只是约心生灭说四圣谛。即是法归法本之义也。观心出一切毗尼藏者。佛制戒时。问诸比丘。汝何心作。若有心作。即是犯戒。有犯故有持也。若无心作。则不名犯。犯义不成。不说持也。故重心发戒。无心则不发戒。若言。从心出阿毗昙藏者。四卷略说。名毗昙心。达磨多罗处中而说。名为杂心。如此皆是约心。而辩毗昙无比法者。分别诸心心数法。一切法不可比也。第二约观心明通教者。观心因缘所生一切法。心空则一切法空。是为体假入空。一切通教所明行位因果。皆从此起也。第三约观心明别教者。观心因缘所生。即假名。具足一切恒沙佛法。依无明阿赖耶识。分别无量圣谛。一切别教所明行位因果。皆从此起也。第四约观心明圆教者。观心因缘所生。具足一切十法界法。无所积聚。不纵不横。不思议中道二谛之理。一切圆教所明行位因果。皆从此起。如轮王顶上明珠。是则四教皆从一念无明心起。上来数引华严经。明破微尘出三千大千世界经卷。义意在此也。又约顿渐不定秘密。通前四教总立八教。一顿教。如华严无声闻乘。故名为顿。二渐教。即三藏及方等般若。渐引入圆教。三不定教。谓一音异解。或说大而得小果。或说小而得大道。故名为不定。四秘密教。此有二种。一显露秘密。谓同席异闻。不得道。果互不相知。故名秘密。二秘密秘密。唯佛能证。密令众生而得开悟。不可指示。总前四教而成八教。又教分五味。释论云。旃延子明六度限剂而满者。此调杂血众生为乳也。大品云。菩萨发心与萨婆若相应者。此欲调乳入酪也。大品云。菩萨发心游戏神通净佛国土。又如净名中得不思议解脱者。皆能变身登座。而复能受屈被诃者。此欲调酪为生酥就熟酥也。大品云。菩萨发心。即坐道树。成正觉。转法轮。度众生者。是调熟酥为醍醐也。此乃从一开一。接引酥酪之机。后即会一归一。成熟醍醐之众。终无别法。更有卷舒。本迹相收。机应冥合。又分半满之教。小乘为半。大乘为满。又三乘为半。一乘为满。如涅槃经明半字及满字等。说半字故。半字即显。满字即隐。今日说满字者。满字即显。半字即隐。此即约缘而说隐显。又如月喻品。此方见半。他方见满。而彼月性。本无亏盈。随缘所见。故有增减。此即是大乘宗中说也。如智俨法师。依华严一乘宗辩者。不待说与不说。常半而常满。隐显无别时。如彼月性。常满而常半。增减无异路。正同宗镜所录法门。隐则一心无相。显则万法标形。不坏前后而同时。常居一际而前后。当舒即卷。当卷即舒。故知以教照心。以心明教。诸佛所说。悉是自心。辅行记引华严经颂云。诸佛悉了知。一切从心转。若能如是解。彼人真见佛。宝性论云。有神通人。见佛法灭。以大千经卷。藏一尘中。又华严云。善哉善哉。云何如来在于身中而不觉知。故明四谛十二因缘境。八万四千法门。不出一心。若得此意。八年广演法华。在乎一念。经五十劫。讵动刹那。例一代逗机。居于心性。十方佛事。宛然瞩目。乃至涅槃三德。在一心中。则大经一部。全标方寸。无边教法。摄一刹那。千枝万叶。同宗一根。众籍群经咸诠一法。如上所引。五味八教半满等文。然虽分判一代时教。皆是一心融摄。一理全收。分而非多。聚而非一。散而不异。合而不同。恒沙义门。无尽宗趣。皆于一乘圆教宗镜中现。所以古德云。契之于心。然后以之为法。在心为法。形言为教。法有自相共相。教有遮诠表诠。故知就事虽分。约理常合。乃至开为恒沙法门。究竟不离一心之旨。若从一心中方便开示成其教迹者。即不可定其权实时分前后。以是如来逗机一期方便。窃不得自生决定解耶有乖正法。如法华玄义云。约五味半满相成者。若直论五味。犹同南师。但得方便。若直论半满。犹同北师。但得其实。今明五味不离半满。半满不离五味。五味有半满。则有慧方便解。半满有五味。则有方便慧解。权实俱游。如鸟二翼。虽复俱游。行藏得所。若华严顿满大乘家业。但明一实。不须方便。唯满不半。于渐成乳。三藏客作。但是方便。唯半不满。于渐成酪。若方等弹诃。则半满相对。以满斥半。于渐成生酥。若大品领教。带半论满。半则通为三乘。满则独为菩萨。于渐成熟酥。若法华付财。废半明满。若无半字方便调熟钝根。则亦无满字开佛知见。于渐成醍醐。如来殷勤称叹方便者。半有成满之功。意在此也。次约观分别者。唯识宗立二种观。华严宗立四观。天台教立三观。普贤门立十观。唯识二观者。一唯心识观。二真如实观。进趣大乘方便经云。若依一实境界修信解者。应当学习二种观道。一唯心识观。二真如实观。学唯心识观者。所谓于一切时一切处。随身口意所有作业。悉当观察。知唯是心。乃至一切境界。若心往念。皆当察知。勿令使心无记攀缘。不自觉知。于念念间。悉应观察。随心所有缘念。当使心随逐彼念。令心自知。知已内心自生想念。非一切境界有念有分别也。所谓内心自生长短好恶。是非得失。衰利有无等见。无量诸想。而一切境界。未曾有想起于分别。当知一切境界。自无分别想。故即自非长非短。非好非恶。乃至非有非无。离一切相。如是观察一切法。唯心想生。若使离心。则无一法一相而能自见有差别也。真如实观者。思惟心性无生无灭。不住见闻觉知。永离一切分别之想。华严四观者。此约一心真如法界。就理事行布圆融。成四种法界。对此法界。为四种观门。此四观门。法本如是。故依法而观。故名为观。一事观。谓迷悟因果。染净历然。二理观。谓我法俱空。平等一相。三理事无碍观。谓彼此相遍。隐显成夺。同时无碍。四事事无碍观。谓观事法以理融故。相即相入。重重无尽。若依此一心无碍之观。念念即是华严法界。念念即是毗卢遮那法界。经云。若与如是观行相应。于诸法中不生二解。一切佛法疾得现前。台教三观者。三观义云。夫三寸之管。气序不衰。一尺之表。朝阳可测。是知得其道者。岂远乎哉。三观诣理之妙门。今明此义。故借为喻也。仰佛法遐踪。神功浩旷。求兹非远。寄以一心。体之有原。总乎三智。若其假方便以致殊。会归一道。寂然而双照。三观之名。出自璎珞。经。云从假入空。名二谛观。从空入假。名平等观。双照二谛。心心寂灭。自然流入萨婆若海也

天台疏问曰。三观俱照二谛。有何等殊

答曰。前观虽照二谛。破用不等。次观亦照二谛。破用平等。既不见中道。但是异时平等。第三观者。得见中道。双照二谛。即是一时平等也。若修观心。还用前二观双亡双照之方便也。双亡方便者。初观知俗非俗。即是俗空。次观知真非真。即是真空。非真非俗。即是中道。因是二空观。入中道第一义谛观。今明一心三观者。一明所观不思议之境者。即是一念无明心。因缘所生十法界以为境也。此心神微妙。一念具一切三世诸心诸法。譬眠法覆心。一念之内。梦见一切诸心诸事。若正眠梦之时。谓经无量。如法华经。说梦见初发心。乃至成佛无量诸事。比其觉时。反观。只是一念眠心也。心譬自性清净心。眠法覆心。譬于无明。无量梦事。譬恒沙无知。覆一切恒沙佛法。梦事不实善恶忧喜。譬见思惑覆真空也。若不细寻梦譬。不思议之疑终无决理。故诸大乘经多说十喻。但诸法师。不圆取譬。意止偏得虚伪空边。不见譬无量无明法性边也。故三谛之境义不成也。二明能观者。若观此一念无明之心。非空非假。一切诸法亦非空非假。而能知心空假。即照一切法空假。是即一心三观。圆照三谛之理。不断痴爱。起诸明脱。若水澄清。珠相自现。此即观行即也。三明证成者。若证一心三观。即是一心三智五眼也。若得六根清净。名相似证。即十信位也。若发真无漏。名分证真实。即此是初住也。经云。一念知一切法是道场。成就一切智故。大品经云。有菩萨从初发心。即坐道场。当知是菩萨为如佛也。智度论云。三智其实一心中得。佛。欲分别为人说。令易解故。所以次第说耳。又总明三种三观。一者别相三观。二者通相三观。三者一心三观。一别相三观者。历别观三谛。若从假入空。但得观真。尚不得观俗。岂得观中道也。若从空入假。但得观俗。尚未得观中道。若入中道正观。方得双照二谛。三通相三观者。则异于此。从假入空。非但知俗假是空。真谛中道亦通是空也。若从空入假。非但知俗假是假。真空中道亦通是假。若入中道正观。非但知中道是中。俗真通是中也。是则一空一切空。无假无中。而不空。一假一切假。无中无空。而不假。一中一切中。无假无空。而不中。但以一观当名。解心无不通也。三一心三观者。知一念心不可得不可说。而能圆观三谛也。即净名经云。一念知一切法是道场。成就一切智故。是以在境。为一谛而三谛。在心为一观而三观。在果为一智而三智。如一圆珠。珠相喻有。珠彻净喻空。圆明喻中。三无前后。此喻一谛而三谛。若以明镜照之。珠上。三义一时顿现。即喻一观而三观。若就镜中观珠。珠之与镜非一非异。则喻心境二而不二。为真觉也。妙观者。观一念心为所缘境。返观此心。从何处来。去至何所。净若虚空。名空观。观境历历分明。名假观。虽历历分明。而性常自空。而境观历然。名中观。即三而一。即一而三。语默行住。不生不灭。不常不断。不一不异。不来不去。不有不无。不住不着。不垢不净。不爱不取。不虚不实。不缚不脱。皆不生不灭之异名。义无别也。即空不住空。即假不住假。即中不住中。是名中。何以故。为即空。空有何可住。即假。幻化影。复何可住。二边既无可住。岂有中可住。故曰三谛无住。是名为中。当须如此。空中无空只勿空。假中无假只勿假。中中无中只勿中。当如是照。照中无照只勿照。若见如是理。即见万物而自虚也。此三观者。是不思议境。若阙一观。境智不成。故云不思议。备收一切法。一切虽多。十法界收尽。既其镕融。一则具十成百法界。一界又具十如。一如又具三种世间。谓五阴。众生。国土。千如则有三千世间。名不思议假。此假即空即中。若无中。摄理不遍。若无十界。收事不尽。若无十如。因果不具。若无三种世间。依正不足。故知实相。悉总诸法。重重无尽。融融无碍。犹如帝网。名不思议境也。凡圣同有此理。故云己之三千。遍彼三千。彼彼三千。互遍亦尔。故得依正终日炳然。无所分别。法界洞朗。为显此境。故云观不思议境也。如三观颂云。空观如性不可得。假观相含法界。边中观体等理无二。即一而三常宛然。又空观。了诸法无自性故。二假观。此空处具诸法故。三中观。空假无别体故。唯一真心故。以空是心之性。即是真空。非是但空。以假是心之相。即是妙假。非是偏假。性相分三而非三。真心冥一而非一。非一而三观宛然。非三而一心不动。又即一而三相不同。如镜体一有光明影像差别之相。即三而一体无异。如影像光明。俱同一镜。又古释三观义云。一念心起。起无起相。彻底唯空。三际寂然。了不可得。无见闻觉知相。无眼耳鼻舌身意相。空观也。一念心起。有三千世间相。国土世间一千。山河大地日月星辰是也。五阴世间一千。染净一切色心是也。众生世间一千。六凡四圣假质是也。一念心起。三千性相一时起。一念心灭。三千性相一时灭也。念外无一毫法可得。法外无一毫念可得也。此心性圆明。一而能多。小而能大。染而能净。因而能果。有而能无。故一一色。一一香。一一念。介尔有心。即具三千也。一处见多。多处见一。一念即多劫。多劫即一念。重重互现。喻天帝珠网。此假观也。一念心起。起而无起。三际寂然。无起而起。三千性相。非空非假。双照空假。此中观也。说即有三名字。照时不作三一解。只念念见自心性。任运非三非一。亦不用破除身心。亦不要安立境观。念想断处。一切时中任运心常三观也。人无圆机。自谓我是凡秽。我多烦恼。我智慧劣。我是生死人。此乃翳眼见空华。空实无华也。圆人观明。触事全同古佛。非分同也。何以故。法性圆理。三德三身。只是一念。不可分故。此圆理亦无次位。为人未能任运常观。观有断续。我性未破。破而未尽故。分六即四十二位。点空接引令至无修耳。或谓凡人但有佛法身性。未有报化德用。此乃别教中解。圆观惑业苦三本自无性。全是三德。三德本无住处。住惑业苦中。三身三道。悉是假名。毕竟空中。了不可得。无恶可舍。无道可证。才见有一毫理可依泊者。便是妄境牵生心。三观不明也。学人嫌恶贪嗔痴。作意断除。殊不知此嫌恶心自是惑也。若才觉起。即照此起处。自无性不可取舍。三观明也。若别作对治。别作真如实相解。别作佛菩萨想。别运身心遍法界想。并非圆意。圆人即念无念耳。若谓能觉知识别者是心。此是心苗。非心性也。故云动是法王苗。寂是法王根。心性者。三观明时是也。三观明时。不见有情无情。佛与众生。若罪若福。在我观内。在我观外。在我观中。皆不可也。若不明三观。妄情计佛性在身中。计遍草木上。经中唤作遍计所执性。外道所宗。四教所不摄。况圆人解乎。夫中观难明。圆解微妙。凡言中者。有二种中。一但中。二圆中。如首楞严经明八还义。若析前尘。见无还处。见性独妙。但中也。见与见缘。元是菩提。妙净明体。云何于中有是非是。此圆中也。又空假即中。但中也。中即空假。不但中也。即是圆中。如藏通二教。是但空。即析色体尘。归彻底自性之空。如别圆二教。是不可得空。具中道佛性不空之理。傅大士颂云。独自精。其实离声名。三观一心融万品。荆棘丛林何处生。释曰。若能内观返照独精自心。何言诠所及。故云其实离声名。了此一念心。起处不可得。是名空观。即于空处。见缘生法。似有现显。故云一切法。是一切法。非于无性无像。而有得有像。是名假观。求空不得空。寻假不得假。非空非假。全是一心。是名中观。念念具三观之法。尘尘成佛智之门。故云三观一心融万品。则烦恼荆棘。五阴丛林。生死根株。我慢原阜。更从何处而起。故云荆棘丛林何处生。普贤观云。止观十门者。一心行称理。摄散名止。二止不滞寂。不碍观事。三由理事交彻而必俱。遂使止观无碍而双运。四理事形夺而俱尽。故止观两亡而绝寄。五绝理事无碍之境。与泯止观无碍之心。二而不二。故不碍心境而一味。不二而二故。不坏一味而心境。六由即理之事。收一切法故。即止之观。亦见一切。七由此事即是彼事故。令止观见此心即是彼心。八由前中六则一多相入而非一。七则一多相是而非异。此二不二同一法界。止观无二之智。顿见即入二门。同一法界而无散动。九由事则重重无尽。止观亦普眼齐照。十即此普门之智为主故。顿照普门法界时。必摄一切为伴。无尽无尽

宗镜录卷第三十五　　　　　　丁未高丽国分司大藏都监奉敕雕造宗镜录卷第三十六

        慧日永明寺主智觉禅师延寿集

夫观门略有二种。一依禅宗。及圆教。上上根人。直观心性。不立能所。不作想念。定散俱观。内外咸等。即无观之观。灵知寂照。二依观门。观心似现前境。虽权立假相。悉从心变。如观经中。立日观水观等十六观门。上生经中。观兜率天宫弥勒内院等。诸章钞释云。言观一字。理有二种。一观瞩。二观察。初观瞩者。如前五识缘五尘境。瞩对前境。显现分明。无推度故。现量性境之所摄故。次观察者。向自识上。安模建立。伺察推寻境分剂故。今立观门。即当第二观察。约能观之心。出体有四。一克性出体。唯别境慧。此慧能拣去散乱染无记等。择留善净所变境故。二能所引体。定引慧故。三相应体。五蕴除色。四眷属体。并色五蕴

问。相应四蕴心王心所。取其何者为能观察

答。先辩心王。次明心所。若八识心王。唯取第六

问。前五七八俱能缘虑。何以不取

答。且前五识。有漏位中。唯现量缘实五尘境。第八唯现量缘三境故。种子根身器世间境。性唯无记。第七有漏位中。常缘第八见分为境。非量所收。今能观心。因教比知变起相分。比量善性独影境摄故。唯第六有此功能

问。第六心王。有其几种

答。义说有四。一明了意识。与前五识同缘五尘。分明显了。二定中意识。引得上定。定中所起。三独散意识。不与前五同缘。为拣明了。故立独名。又非定中所起。故名为散。独于散位而生起故。四梦中意识。于睡眠位。起此识故

问。四中何者是能观心

答。得上定者。定中意识。现量观故。未得定者。独散意识。能为观体。次明心所者。有五十一法。总分六位。且通辩诸识有漏位中相应者。前五识各有三十四心所相应。谓遍行五。别境五。善十一根本烦恼三贪嗔痴。中随二大随八。第六识三界三性。定散通论。具与五十一心所相应。第七识与十八心所相应。谓遍行五。根本烦恼四。我痴．我见．我慢．我爱。大随八别境中慧。第八识唯与遍行心所相应。此八种识。若成无漏。唯与二十一心所相应。谓遍行别境善法。今明能观心。但唯善性。第六识。其相应心所。随心王说。定中心所唯二十一。谓遍行五。别境五。善十一。或寻伺中随取一法。即二十二。寻粗伺细。不俱起故。浅深推度。思慧为体。若与散位心王相应。即二十法。于前善中除轻安故。轻安一法是定引故。有定资身。方得调畅。有轻安义。或二十一。于寻伺中随取一故

问。能观心于三境之中。此何境

答。定散二位皆独影境。变假相故。此假相分从能缘见分种生。自无其种。故名独影。不同性境是实色。心。各有种生。如眼识缘色等。又不同带质境。心缘心时定有质故。中间相分。从质见起。言独影境。自有二类。一有质。即此观心。托彼为质。二无质。缘龟毛等

问。既有彼质。何非带质

答。带质有二。一真带质。以心缘心。如第七缘第八。第六缘余识。二似带质。心缘色故。即此所观。带彼质故。通似带质

问。定散二位。托彼质缘。熏得何种

答。唯熏能观心心所见分种子。相分是假。不熏。有漏观心。不熏无漏质种

问。三量之中。此是何量

答。定位现量收。散位比量摄。不通非量。非正观故

问。三性何性

答。唯善性故

问。四缘何缘

答。四缘皆具。第六心王并实心所。皆从种生。此因缘。假相分是所缘。为缘。即前念引后念。是等无间缘。增上有二。一顺。二违。顺增上有二。一有力顺。作此观时。诸缘有力。随顺能观。名有力增上。作此观时。不障余法。虽无力。能不违他。故名无力增上。二违增上。亦有二种。一违背。作此观时。而能违背散乱心心所。又能违背无记性等。二违损。作此观时。而能违损诸染法故

问。于三依中。此是何依

答。三依皆具。一因缘依。能观心等有自种。子为因缘依。现依种故。亦名种子依。二俱有依。谓六根处。能与诸心心所为依故。今能观第六用七八二识为所依故。亦名增上缘依。三开导依。谓前念心心所。开避引导后念心心所。取前念心王。名开导依。后念必依前念生故。即现在心望后念心。假名前念。亦名等无间缘依

问。五果之中。此是何果

答。能观心体。非异熟果。唯第八识。是真异熟。二等流果。此能观心心所。从自种生。种现俱善。流类齐等。三离系果。此有漏观。未断障染系缚法故。非离系果。四士用果。有二。一人士用。此人能作此观。人为士用。因观心成就。即士用果。二法士用。作此观时。诸缘法等有力。如世士夫力用。成就观心。即士用果。五增上果。前四果中有不摄法。但于观心有随顺义。即为其因。观心成就。即增上果

问。此能观心等。具几缘生

答。具五缘生。一作意。警心故。二种子。生现法。三根。即第七识。四境。假相分。五根本。即第八识。若加等无间。即六缘生。如上理事双明。方圆观法

问。若境本无生。心常不住。又何烦立观。背自天真

答。为未达本无生。而欲向外妄修者。令自内观。冥合真性。如永嘉集云。诫其疏怠者。然渡海先须上船。非船何以能渡。修心必须入观。非观何以明心。心尚未明。相应何日。此劝守愚空坐。不慕进修者。如欲渡关津。非船靡济。将穷生死。无智焉明。又云。妙契玄原者。夫悟心之士。宁执观而迷旨。达教之人。岂滞言而惑理。理明则言语道断。何言之能议。旨会则心行处灭。何观之能思。心言不能思议者。可谓妙契寰中矣。斯乃得旨之人。奚须言境即届宝所。终不问程。已见玉蟾。宁当执指。故般若吟云。见月休观指。归家罢问程。即心心是佛。何佛更堪成

辅行记问云。四句推检。贪欲泯然。但有妙观。无复贪欲。何得复云而起而照

答。防于起时理。须照。起不起俱照。照不照俱亡。亡不亡咸泯。泯不泯湛然。如是方成入空之观。故云不见起照。起照宛然。如上所说诸观门。一心之旨。义理昭彰。解虽分明。行须冥合。因解成行。行成解绝。不可一向执解。背道述宗。行解相应。方明宗镜。如首楞严经所明。全为见性修行。不取多闻知解。所以如来。诃阿难言。非汝历劫辛勤证修。虽复忆持十方如来十二部经清净妙理。如恒河沙。只益戏论。汝虽谈说因缘自然。决定明了。人间称汝多闻第一以此积劫多闻熏习。不能免离摩登伽难。乃至阿难白佛言。世尊。我今虽承如是法音。知如来藏妙觉明心。遍十方界。含育如来十方国土。清净宝严妙觉王刹。如来复责多闻无功。不逮修习。我今犹如旅泊之人。忽蒙天王赐与华屋。虽获大宅。要因门入。唯愿如来。不舍大悲。示我在会。诸蒙闇者。捐舍小乘。毕获如来无余涅槃。本发心路。令有学者。从何摄伏。畴昔攀缘。得陀罗尼。入佛知见。是以佛告阿难。汝常闻我毗柰耶中。宣说修行三决定义。所谓摄心为戒。因戒生定。因定发慧。是则名为三无漏学。阿难。云何摄心。我名为戒。若诸世界六道众生。其心不淫。则不随其生死相续。汝修三昧本出尘劳。淫心不除。尘不可出。纵有多智禅定现前。如不断淫。必落魔道。上品魔王。中品魔民。下品魔女。乃至汝以淫身求佛妙果。纵得妙悟。皆是淫根。根本成淫。轮转三涂。必不能出。如来涅槃。何路修证。必使淫机。身心俱断。断性亦无。于佛菩提。斯可希冀。若不断杀。修禅定者。譬如有人自塞其耳。高声大叫求人不闻。此等名为欲隐弥露。若不断偷。修禅定者。譬如有人水灌漏危欲求其满。纵经尘劫。终无平复。若不断大妄语者。如刻人粪为栴檀形。欲求香气。无有是处。乃至造十习因。受六交报。十习因者。一者淫习。是故十方一切如来。色目行淫。同名欲火。菩萨见欲。如避火坑。二者贪习。是故十方一切如来。色目多求。同名贪水。菩萨见贪。如避瘴海。三者慢习。是故十方一切如来。色目我慢。名饮痴水。菩萨见慢。如避巨溺。四者嗔习。是故十方一切如来。色目嗔恚。名利刀剑。菩萨见嗔。如避诛戮。五者诈习。是故十方一切如来。色目奸伪。同名谗贼。菩萨见诈。如畏豺狼。六者诳习。是故十方一切如来。色目欺诈。同名劫杀。菩萨见诳。如践蛇虺。七者怨习。是故十方一切如来。色目怨家。名违害鬼。菩萨见怨。如饮鸩酒。八者见习。是故十方一切如来。色目恶见。同名见坈。菩萨见诸虚妄遍执。如入毒壑。九者枉习。是故十方一切如来。色目怨谤。同名谗虎。菩萨见枉。如遭霹雳。十者讼习。交諠发于覆藏。是故十方一切如来。色目覆藏。同名阴贼。菩萨观覆。如戴高山。履于巨海。六交报者。一者见报。二者闻报。三者嗅报。四者味报。五者触报。六者思报。此六识造业。所招恶报。从六根出。各各招引恶果。临终神识。堕无间狱。见受明暗二苦相。闻受开闭二苦相。嗅受通塞二苦相。味受吸吐二苦相。触受合离二苦相。思受不觉觉知二苦相。一一受苦无量。具在经文。是以阿难已悟妙觉明心。知宗不昧。方乃重告善逝。密请修行。故知先悟后修。应须理行冥合。若但取一期知解。不慕进修。欲证究竟菩提。无有是处。故经云。纵得妙悟。皆是淫根。以生死根本不断故。直须保护浮囊。方渡业海。如大涅槃经云。尔时海中有罗刹者。贪等烦恼各别现行。名一罗刹。全乞。喻索交合也。乞半。喻求摩触也。三分之一喻索行事也。手许。喻共坐等也。微尘许。喻衣相触也。若但破四重禁等者。合全乞浮囊也。破僧残者。合乞其半也。犯偷兰者。合三分之一也。犯舍堕及波逸提者。合乞手许也。二罪同篇。共合手许也。破突吉罗者。合乞微尘也。故知微细须持。方全戒体。如虽乞微尘之许。终坏浮囊。岂况全半乎。是以若犯此篇。其过尤重。非唯有障大道。不出尘劳。以恶业相酬。果牵地狱。十习因既作。六交报宁亡。皆是一念恶觉心生。颠倒想起。对境作因成之假。随情运相续之心。不以智眼正观。遂陷凡夫业道。虽则一期徇意。罔思万劫沉身。是以一切如来同宣。审宜刻骨。十方菩萨皆惧。实可惊心。所以华严经云。尔时文殊师利菩萨。问法首菩萨言。佛子。如佛所说。若有众生受持正法。悉能除断一切烦恼。何故复有受持正法。而不断者。随贪嗔痴。随慢随覆。随忿随恨。随嫉随悭。随诳随谄。势力所转。无有离心。能受持法。何故复于心行之内。起诸烦恼。时法首菩萨。以颂答曰。佛子。善谛听。所问如实义。非但以多闻。能入如来法。如人水所漂。惧溺而渴死。于法不修行。多闻亦如是。如人设美膳。自饿而不食。于法不修行。多闻亦如是。如人善方药。自疾不能救。于法不修行。多闻亦如是。如人数他宝。自无半钱分。于法不修行。多闻亦如是。如有生王宫。而受馁与寒。于法不修行。多闻亦如是。如聋奏音乐。悦彼不自闻。于法不修行。多闻亦如是。如盲缋众像。示彼不自见。于法不修行。多闻亦如是。譬如海船师。而于海中死。于法不修行。多闻亦如是。如在四衢道。广说众。好事。内自无实德。不行亦如是。大宝积经云。佛言。迦叶。若有趣菩萨乘善男子善女人等。适闻此法。不能生于如实深信。终不能得阿耨多罗三藐三菩提。何以故。由修学故证彼菩提。非不修学而能得证。若不修习得菩提者。猫兔等类。亦应证得无上菩提。何以故。不正行者。不能证得无上觉故。何以故。若不正行得菩提者。音声言说。亦应证得无上菩提。作如是言。我当作佛。我当作佛。以此语故。无边众生应成正觉。永嘉集云。心与空相应。讥毁赞誉。何忧何喜。身与空相应。刀割香涂。何苦何乐。依报与空相应。施与劫夺。何得何失。心与空不空相应。爱见都忘。慈悲普救。身与空不空相应。内同枯木。外现威仪。依报与空不空相应。永绝贪求资财给济。心与空不空非空非不空相应。实相初明。开佛知见。身与空不空非空非不空相应。一尘入正受。诸尘三昧起。依报与空不空非空非不空相应。香台宝阁。严土化生。是以若不断四重深愆。欲求一乘妙果。如塞耳大叫。难免他闻。徒灌漏卮。终无满日。又若所行非所说。所说非所行。心口自违。相应何日。似盲画众像。如聋奏乐音。但悦彼情。于己无益。故知。闻之不证。解之不行。虽处多闻宝藏。如王宫冻死。虚游诸佛智海。犹水中渴亡。比况可知。应须改辙。不生惭悔。焉称智乎

问。此宗镜录于顿渐两教。真缘二修。云何悟入。如何修行

答。今宗镜中依无作三昧。观真如一心。念念冥真。念念圆满。如台教明。修无作三昧。观真如实相。不见缘修作佛。亦不见真修作佛。亦不见真缘二修合故作佛。亦不离真缘二修而作佛。若无四修。即无四作。是无作三昧。岂同尔相州北道。明缘修作佛。南土大小乘师。亦多用缘修。亦不同相州南道。用真修作佛

问。偏用何过

答。道无诤。何得诤同水火。今明用三昧。修中道第一义谛。开无明。显法性。忘真缘。离诤论。言语法灭。无量罪除。清净心一。水若澄清。佛性宝珠自然现也。见佛性故。即住大涅槃

问曰。若尔者。今云何说

答曰。大涅槃经云。不生不生。名大涅槃。以修道得故。故不可说。岂如诸大乘论师。偏执定说。今以因缘故。亦可得说者。若解四悉檀意。如前四种说则无咎。次明证成者。若观无明见中道者。即是入不二法门。住不思议解脱。故入不思议法门品云。若知无明即是明。明亦不可得。是为入不二法门。若入中道。即能双照二谛。自然流入萨婆若海。今依四悉普为群机。于真缘二修中。是无作真修。顿渐四句中。若约上上根。是顿悟顿修。若约上根。或是顿悟渐修

问。如何是真缘二修

答。若约缘修用智成佛。真如但是境故。约缘修以明自也。真修正用真如一心为佛。万行及智。但是福智庄严。故用真如一心为自。一切福智为他。若直了真如心即成佛者。是圆顿宗。若不了此心妄有修证者。是藏通等教灰断之果。若依此心发行别修者。是别教大乘。与圆教即心便具者。所有行位功程。日劫相倍。故云即心是者疾。发心行者迟

问。既即心是。何用更修

答。只为是故。所以修。如铁非金。即不可锻成妙器

问。如何是顿渐四句

答。一渐修顿悟。二顿悟渐修。三渐修渐悟。四顿悟顿修。楞伽经中有四渐四顿。经云。大慧白佛言。世尊。云何净除自心现流。为顿为渐。答中先明四渐。后说四顿。渐经云。佛告大慧。渐净非顿。一如庵罗果。渐熟非顿。如来渐除众生自心现流。亦复如是。渐净非顿。二如陶家作器。渐成非顿。三如大地。渐生非顿。四如习艺。渐就非顿。上之四渐。约于修行。未证理故。下之四顿。约己证理故。一明镜顿现喻。经云。譬如明镜顿现一切无相色像。如来净除一切众生自心现流。亦复如是。顿现无相无所有清净法界。二日月顿照喻。经云。如日月轮。顿照显示一切色像。如来为离自心现习气过患众生。亦复如是。顿为显示不思议胜智境界。三藏识顿知喻。经云。譬如藏识。顿分别知自心现。及身安立受用境界。彼诸报佛。亦复如是。顿熟众生所处境界。以修行者。安处于彼色究竟天。四佛光顿照喻。经云。譬如法佛所作。依佛光明照耀。自觉圣趣。亦复如是。于彼法相有性无性恶见妄想。照令除灭。今取顿悟渐修。深谐教理。首楞严经云。理虽顿悟。承悟并消。事在渐修。依次第尽。如大海猛风顿息。波浪渐停。犹孩子诸根顿生。力量渐备。似曦光之顿出。霜露渐消。若即文之顿成。读有前后。或顿悟顿修。正当宗镜。如华严宗。取悟如日照。即解悟证悟。皆悉顿也。又如磨镜。一时遍磨。明净有渐。今论。明是本明。渐为圆渐。明是本明者。恐谓拂镜非顿。明镜本来净。何用拂尘埃。此是六祖。直显本性。破其渐修。今为顺经明其渐证。随渐渐明。皆本明矣。故云明是本明。即无念体上自有真知。非别有知。知即心体也。渐为圆渐者。即天台智者意。彼云。渐渐非圆渐。圆圆非渐圆。谓渐家亦有圆渐。圆家亦有圆渐。渐家渐者。如江出岷山。始于滥觞。渐家圆者。如大江千里。圆家渐者。如初入海。虽则渐深。一滴之水已过大江。况滥觞耶。圆家圆者。如穷海涯底故。今云。渐是圆家渐。尚过渐家之圆。况渐家之渐。禅原集云。顿门有二。一逐机顿。二化仪顿。一逐机顿者。遇凡夫上根利智。直示真法。闻即顿悟。全同佛果。如华严中。初发心时。即得阿耨菩提。圆觉中。观行即成佛。二化仪顿者。谓佛初成道。为宿世缘熟上根之流。一时顿说性相事理。众生万惑。菩萨万行。贤圣地位。诸佛万德。因该果海。初心即得菩提。果彻因原。位满犹同菩萨。此唯华严一经。名为顿教。其中所说诸法。是全一心之诸法。一心是全诸法之一心。性相圆融。一多自在。又约机顿渐不同。有云。先因渐修功成。而豁然顿悟。如伐木片片渐斫。一时。顿倒。亦如远诣皇城。步步渐行。一日顿到。有云。先因顿修。而后渐悟。如人学射。顿者。箭箭直注意在的。渐者。久始渐亲渐中。此说运心顿修。不言功行顿毕。有云。渐修渐悟。如登九层之台。足履渐高。所见。渐远。已上皆证悟也。有云。先须顿悟。方可渐修。此约解悟。若约断障说者。如日顿出。霜露渐消。若约成德说者。如孩初生。即具四支六根。长即渐成志气功用。如华严经云。初发心时。即成正觉。三贤十圣。次第修证。若未悟而修。非真修也。良以。非真流之行。无以称真。何有饰真之行。不从真起。经云。若未闻此法。多劫修六度万行。竟不证真。有云。顿悟顿修者。此说上上智。根性。乐欲俱胜。一闻千悟。得大总持。一念不生。前后际断。若断障说。如斩一籰丝。万条顿断。若修德说。如染一籰丝。万条顿色。荷泽云。见无念体。不逐物生。又云。一念与本性相应。八万波罗蜜行。一时齐用。又顿悟者。不离此生。即得解脱。如师子儿。初生之时。是真师子。即修之时。即入佛位。如竹春生笋。不离于春。即与母齐。何以故。心空故。若除妄念。永绝我人。即与佛齐。经云。不坏世间而超世间。不舍烦恼。而入涅槃。不修顿悟。犹如野干随逐师子。经百千劫。终不得成师子。故知若不直了自心。岂成圆顿。随他妄学。终不成真。此宗镜录。是圆顿门。即之于心。了之无际。更无前后。万法同时。所以证道歌云。是以禅门了却心。顿入无生慈忍力。又若用悟而修。即是解悟。若因修而悟。即是证悟。又顿教初如华严海会。于逝多林中。入师子嚬伸三昧。大众皆顿证法界。无有别异。后乃至将欲灭度。在拘尸那城娑罗双树间。作大师子吼。显常住法。决定说言。一切众生。皆有佛性。凡是有心。定当作佛。究竟涅槃常乐我净。皆令安住秘密藏中。以此教法。本从世尊一真心体流出。亦只是凡圣所依一心真体。随缘流出。展转遍一切处。一切众生身心之中。只各于自心静念。如理思惟。即如是如是显现。于宗镜中。了然明白。起此无涯之一照。遍法界无际之虚空。无一尘而不被光明。凡一念而咸承照烛。斯乃般若无知之照。照岂有边。涅槃大寂之宗。宗何有尽。故如般若无知论云。放光云。般若无所有相。无生灭相。道行云。般若无所知。无所见。此辩智照之用。而曰无相。无知者。何也。果有无相之知。不知之照。明矣。何者。夫有所知。则有所不知。以圣心无知。故无所不知。不知之知。乃曰一切知。故经云。圣心无知。无所不知。信矣。是以圣人。虚其心而实其照。终日知未尝知也。故能默耀韬光。虚心玄鉴。闭智塞聪。而独觉冥冥者矣。然则智有穷幽之鉴。而无知焉。神有应会之用。而无虑焉。神无虑故。能独王于世表。智无知故。能玄照于事外。智虽事外。未始无事。神虽世表。终日域中。所以俯仰顺化。应接无穷。无幽不察。而无照功。斯则无知之所知。圣神之所会也。然其为物。实而不有。虚而不无。存而不可论者。其唯圣智乎。何者。欲言其有。无状无名。欲言其无。圣以之灵。圣以之灵故。虚不失照。无状无名故。照不失虚。照不失虚故。浑而不渝。虚不失照故。动以接粗。是以圣智之用。未始暂废。求之形相。未始可得。故宝积曰。以无心意而现行。放光曰。不动等觉而建立诸法。所以圣迹万端。其致一而已矣。是以般若可虚而照。真谛可亡而知。万动可即而静。圣应可无而为。斯则不知而自知。不为而自为矣。复何知哉。复何为哉

问曰。夫圣人真心独朗。物物斯照。应接无方故。动与事会。物物斯照故。知无所遗。动与事会故。会不失机。会不失机故。有会于可会。知无所遗故。必有知于可知。有知于可知故。圣不虚知。有会于可会故。圣不虚会。既知既会。而曰无知无会者何耶。若夫忘知遗会者。则是圣人无私于知。会。以成其私耳。斯可曰不自有其知。安得无知而以哉

答曰。夫圣人功高二仪而不仁。明逾日月而弥昏者。岂曰木石瞽其怀。其于无知而已哉。诚以。异于人者神明。故不可以事相求之耳。子意欲令圣人不自有知。而圣人未尝不有知。无乃乖于圣心。失于文旨者乎。何者。经云。真般若者。清净如虚空。无知无见。无作无缘。斯则知自无知矣。岂待反照。然后无知哉。若有知性空而称净者。则不辩于惑智。三毒四倒。皆亦清净。又何独尊净于般若。若以所知美般若。所知则非般若。所知自常净。般若未尝净。亦无缘致净。叹于般若。然经云。般若清净者。将无以般若体相真净。本无惑取之知。无惑取之知。不可以知名哉。岂唯无知名无知。知自无知矣。是以圣人以无知之般若。照彼无相之真谛。真谛无兔马之遗。般若无不穷之鉴。所以会而不差。当而无是。寂怕无知。而无不知者矣

难曰。夫物无以自通。故立名以通物。物虽非名。果有可名之物。当于此名矣。是以即名求物。物不能隐。而论云。圣心无知。又云。无所不知。意谓无知未尝知。知未尝无知。斯则名教之所通。立言之本意也。然论者。欲一于圣心。异于文旨。寻文求实。未见其当。何者。若知得于圣心。无知无所辩。若无知得于圣心。知亦无所辩。若二都无得。无所复论哉

答曰。般若义者。无名无说。非有非无。非实非虚。斯无名之法。故非言所能言也。言虽不能言。然非言无以传。是以圣人终日言而未尝言也。今试为子狂言辩之。夫圣心者。微妙无相。不可为有。用之弥勤。不可为无。不可为无故。圣智存焉。不可为有。故名教绝。焉是以言知。不为。知欲以通其鉴。不知。非不知。欲以辩其相。辩相不为无。通鉴不为有。非有。故知而无知。非无。故无知而知。是以知即无知。无知即知。无以言异而异于圣心也

难曰。夫真谛深玄。非智不测。圣智之能。在兹而显。故经云。不得般若。不见真谛。真谛则般若之缘也。以缘求智。智则知矣

答。以缘求智。知非知也。何者。放光云。不缘色生识。是名不见色。又云。五阴清净。故般若清净。般若即能知也。五阴即所知也。所知即缘也。夫知与所知。相与而有。相与而无。相与而无。故物莫之有。相与而有。故物莫之无。物莫之无故。为缘之所起。物莫之有故。缘所不能生。缘所不能生故。照缘而非知。为缘之所起故。知缘相因而生。是以知与无知。生于所知矣。何者。夫知以所知取相。故名知。真谛自无相。真智何由知。所以然者。夫所知非所知。所知生于知。所知既生知。知亦生所知。所知既相生。相生即缘法。缘法故非真。非真故非真谛。故中观曰。物从因缘有。故不真。不从因缘有。故即真。今真谛。曰真。真则非缘。真非缘故。无物从缘而生也。故经云。不见有法。无缘而生。是心真智观真谛。未尝取所知。智不取所知。此智何由知。然智非无知。但真谛非所知故。真智亦非知。而子欲以缘求智故。以智为知。缘自非缘。于何而求知乎

难曰。论云不取者。为无知故不取。为知然后不取耶。若无知故不取。圣人则冥若夜游。不辩缁素之异也。若知然后不取。知则异于不取矣

答曰。非无知故不取。又非知然后不取。知则不取故。能不取而知

难曰。论云不取者。诚以圣心不物于物。故无惑取耶。无取则无是。无是则无当。谁当于圣心。而云圣心无所不知耶

答曰。然无是无当也。夫无当。则物无不当。无是。则物无不是。物无不是故。是而无是。物。无不当。故。当而无当。故经云。尽见诸法。而无所见者也

难曰。圣心非不能是。诚以无是可是。虽不是。是故当是于无是矣。是以经云。真谛无相。故般若无知者。诚以般若无有有相之知。若以无相为无相。又何累于真谛耶

答曰。圣人无无相也。何者。若以无相为无相。无相即为相。舍有而之无。犹逃峰而赴壑。俱不免于患矣。是以至人处有而不有。居无而不无。虽不取于有无。然亦不舍于有无。所以和光尘劳。周旋五趣。寂然而往。怕尔而来。恬淡无为。而无不为者也

难曰。圣心虽无知。然其应会之道不差。是以可应者应之。不可应者存之。然则圣心有时而生。有时而灭。可乎

答曰。生灭者。生灭心也。圣人无心。生灭焉起。然非无心。但无心心耳。又非不应。但是不应应耳。是以应。会则。信若四时之质。直。以虚无为体。斯不可得而生。不可得而灭也

难曰。圣智之无。惑智之无。俱无生灭。何以异之耶

答曰。圣智之无者。无知。惑智之无者。知无。其无虽同。所以无者异也。何者。夫圣心虚静。无知可无。可曰无知。非谓知无。惑智有知。故有知可无。可谓知无。非曰无知也。无知。即般若之无也。知无。即真谛之无也。是以般若之与真谛。言用。即同而异。言寂。即异而同。同故无心于彼此。异故不失于照功。是以辩同者。同于异。辩异者。异于同。斯则不可得而异。不可得而同也。何者。内有独鉴之明。外有万法之实。万法虽实。然非照不得。内外相与。以成其照功。此圣所不能同。用也。内虽照而无知。外虽实而无相。内外寂然。相与俱无。此则圣所不能异。寂也。是以经云。诸法不异者。岂曰续凫截鹤。夷岳盈壑。然后无异哉。诚以不异于异故。虽异而不异耳。故经曰。甚奇世尊。于无异法中。而说诸法异。又云。般若与诸法。亦不一相。亦不异相。信矣

难曰。论云。言用则异。言寂则同。未详般若之内。则有寂用之异乎

答曰。用即寂。寂即用。用寂体一。同出而异名。更无无用之寂。主于用也。是以智弥昧。照逾明。神弥静。应逾动。岂曰明昧动静之异哉。故成具曰。不为而过为。宝积曰。无心无识。无不觉知。斯则穷神尽智。极象外之谈也。即之明文。圣心可知矣。释曰。般若无知者。是一论之宏纲。乃宗镜之大体。微妙难解。所以全引证明。夫般若者。是智用。无知者。是智体。用不离体。知即无知。体不离用。无知即知。若有知者。是取相之知。即为所知之相缚。不能遍知一切故。论云。夫有所知。则有所不知。若是无相之知。不被所知之相碍。即能遍知一切。故论云。以圣心无知。故无所不知。以要言之。但是理事无碍。非即非离。如论云。神无虑故。能独王于世表。智无知。故。能玄照于事外者。不即事也。智虽事外。未始无事。神虽世表。终日域中者。不离事也。理非即非离。如事亦然。是以理从事显。理彻于事。事因理成。事彻于理。理事交彻。般若方圆。故能有无齐行。权实双运。岂可执有执无。迷于圣旨乎。所以论云。欲言其有。无状无名。欲言其无。圣以之灵。何者。此有是不有之有。曷有其名。斯无是不无之无。宁亏其体。有无但分两名。其性元一。不可以有为有。以无为无。故论云。非有。故知而无知者。以知自无性。岂待亡知。然后无知乎。论云。非无。故无知。而知者。以无相之知。非。同木石。无而失照。此灵知之性。虽无名相。寂照无遗。如论云。考之玄籍。本之圣意。岂复真伪殊心。空色异照耶。是以照无相。不失抚会之功。睹变动。不乖无相之旨。造有不异无。造无不异有。未尝不有。未尝不无。故曰。不动等觉而建立诸法。以此而推。寂用何妨。如何谓睹变之知。异无相之照乎。又论云。知即无知。无知即知。无以言异。而异于圣心也。故知若云。有之与无。同之与异。皆是世间言语。但有虚名。而无实体。岂可以不定之名言。而欲定其无言之妙性也。今总结大意。般若无知者。但是无心。自然灵鉴。非待相显。靡假缘生。不住有无。不涉能所。非一非异。而成其妙道也。所以先德云。夫圣心无思。名言路绝。体虚不可以色。取无虑不可以心求。包法界而不大。处毫端而不微。寂寥绝于生灭。应物无有去来。鉴彻天镜。而无鉴照之勤。智周十方。而不生二相。森罗万像与之同原。大哉。妙用而无心者。其唯般若无知之谓乎。钞云。然无知之兴。为破邪执。有四。论文。一一破之。一者。或执有知。为常见。二者。或执无知。为断见。三者。亦知亦无知。为相违见。四者。非有知非无知。为戏论见。第一破常见者。惑人闻说般若者。智慧也。智则知也。慧则见也。则谓圣人同于凡夫。有心取相。知见堕于常见。不了般若。论主便则斥云。闻圣有知。谓之有心。为破此执。故云般若无知也。斯则照俗不执相。照真不着空。无执无著。即四句本亡。无种不知。而未尝分别。以无缘之知。照实相之境。智则虽照而无知。境则虽实而无相。境智冥一故。相与寂然。能所两亡。故云般若无知也。故云是以真智观真谛。未尝取所知。智不取所知。此智何由知。又云。将无以般若体相真净。本无惑取之知。不可以知名哉。又云。夫陈有无者。夫智之生也。极于相内。法本无相。圣智何知。故中论云。若使无有有。云何当有无。有无既已无。知有无者谁。此上并破有知之常见也。第二破无知之断见者。惑人闻经云。真般若者。无知无见。无作无缘。便谓般若。同于太虚无情之流。堕于断见。既乖般若。论主破之。故云世称无知者。谓木石太虚无情之流。灵鉴幽烛。形于未兆。道无隐机。宁曰无知。所以论题无知者。为明圣心。无有取相之知。故云无知。非谓则无真知也。何者。般若灵鉴。无种不知。不同太虚。一向无知也。然则断见无知。略明有十一种。论中略言三种。十一种者。一者太虚。一向空故。二者木石。谓无情故。三者聋瞽。谓根不具。无见闻故。此上三种。是论所破。四者愚痴。谓无智慧。于境不了故。五者癫狂。恶鬼惑心。失本性故。六者心乱。境多惑心。不能决断故。七者闷绝。心神闇黑。如死人故。八者惛醉。为药所迷故。九者睡眠。神识困熟故。十者无想定。外道伏惑。心想不行故。十一者灭尽定。二乘住寂。心智止灭故。此上并是惑倒。非般若无知也。第三破亦有知亦无知者。则是学人。闻经所明。或说般若有知。或说无知。不能正解。便生异执。论主而复破之。异执有三种。一者反照故无知。则是学人谓圣人实是有知。但以知物之时。忘却知心。不自言我能知。此只成不私自作知解。非都不知也。二者以般若性空故无知者。则是学人谓言般若实自有知。但以知性空故。则无知。此只成性空故无知。而未是无惑取之无知。第三真谛境净故。叹美般若无知。何者。学人则谓般若能知真谛之境。因境净无相故。则叹美般若无知。此只成境是无知。般若常是有知也。此上三见。并参亦有亦无知。俱乖圣智。论主所以破之也。第四破非有知非无知者。则是惑人。闻经云。真般若者。非有非无。无起无灭。不可说示。人。不能亡言会其玄旨。则谓般若唯是非有非无。便作非有非无之解。此并心量。乖乎真智。论主破之。故云言其非有者。言其非是有。非谓是非有。言其非无者。言其非是无。非谓是非无。非有非非有。非无非非无。此绝言之道。知何以传。此破非有知非无知也。论若如此。则破四执之理昭然。今题目但云无知者。盖是举一隅而三隅反。所以智人闻说无。则不取无。不取亦有亦无。非有非无。斯则离四句。绝百非。可谓真无知也。论中分明破其四执。人自不见。故云是以圣人处有不有。此破有知也。居无不无。此破无知也。虽不取于有无。此破亦有知亦无知也。然亦不舍于有无。此破非有知非无知也。然上四破。说虽前后。辩之不同。论意只于一句中。则四句理圆。何者。处有不有。即是居无不无。即是不取有无。即是不舍有无。斯则圣心能亡四句。离诸现量。可谓无知。言偏理圆。故云无知也。今更依宗本义意。以释般若无知。亦是一家美也。论明般若无知者。则权实二智。平等大慧也。今则以略摄广。言约义丰。但云般若。则会二智矣。故宗本云。沤和般若者。大慧之称也。何者。若唯般若观于实相。而无权智涉有者。则沉滞于空。若唯权智涉有。而无般若达空者。则涉有之时。染于尘累。若能二智圆明者。则真智观真谛而不取空。权智化物而不著有。故论云。智有穷幽之鉴。而无知焉者。此则真智照真。不取于无也。神有应会之用。而无虑焉者。此则权智涉俗。不取于有也。神无虑故。独王于世表。智无知故。能玄照于事外者。此谓二智俱能照真。则权中有实也。智虽事外。未始无事。神虽世表。终日域中矣者。谓二智俱能照俗。则实中有权也。然则权实自在。事理混融。处有不取于尘。居无不沈于寂。真俗双泯。空有两亡。何实何权。谁境谁智。傥然靡据。萧散纵横。不取不舍。可谓平等大慧。故云般若无知也。如起信论云。所言觉义者。谓心体离念。离念相者。等虚空界。无所不遍。法界一相。即是如来平等法身。依此法身。说名本觉。离念者。即是此论之无知。无知之真知。即是本觉。本觉。即是佛一切智也。无所不遍者。即无所不知也。夫一切境界。只于一念心中。一时顿知。无有遗余。真俗并照。不堕有无也。故论云。知即无知。无知即知。无以言异。而异于圣心也。知即无知。即是真智遍知。名一切智也。无知即知。即是无种不知。名一切种智也。圣心不殊。以心无二故。唯只一智。但随境照说有二也。二既不二。一亦非一。若约天台。即言直缘中道。名一切智。双照二谛。名一切种智。又佛智照空。如二乘所见。名一切智。照假。如菩萨所见。名道种智。佛智照中。皆见实相。名一切种智。故言三智一心中得。一心。即般若无知之智也。以心不属有无。常照中道。即是自性。有大智慧光明义。遍照法界义。真实识知义。故云斯则不知而自知矣。即不假作意。故不知也。自性明照故。而自知也。以神解之性。自然寂而常照。不依他发起也。故信心铭云。虚明自照。不劳心力。又云。若体自无取相之知。故言无知。不是前念起知。至后念妄却知想。然后名无知。若然者。则成无记之心。何名般若无知耶。盖是无缘之智。照无相之境。真境无相。真智无知。境智冥一。理无不尽。鉴无不穷。可谓佛智见性也。又夫有取相之知。则心有间碍。不能垢净同如。有无一旨。照空迷于辩有。知俗乖乎了真。不能圆照万法。故云。有所不知也。永嘉集云。若以知知寂。此非无缘知。如手执如意。非无如意手。若以自知知。亦非无缘知。如手自作拳。非无不拳手。亦不知知寂。亦不自知知。不可为无知。自性了然故。不同于木石。手不执如意。亦不自作拳。不可为无手。以手安然故。不同于兔角。乃至今言知者。不须知知。但知而已。则前不接灭。后不引起。前后断续。中间自孤。当体不顾。应时消灭。知体既已灭。豁然如托空。寂尔少时间。唯觉无所得。即觉无觉。无觉之觉。异乎木石。观和尚云。此上无缘之知。斯为禅宗之妙。以彼但显无缘真智。以为真道。若夺之者。但显本心。不随妄心。未有智慧照了心原。故须能所平等。等不失照。为无知之知。此知。知于空寂无生如来藏性。方为妙耳。然上依教方便。虽分顿渐。不离一心。如有偈云。诸论各异端。修行理无二。竞执有是非。达者无违诤

宗镜录卷第三十六　　　　　　丁未岁分司大藏都监开板宗镜录卷第三十七

        慧日永明寺主智觉禅师延寿集

夫万行教法。总约心解者。只如诸佛所说经教。皆以名句文身。诠表。方成法义。云何但明一心而已

答。今且先约古德。机应合说。质影双明。佛言。自从光耀。终至鹤林。不说一字。汝亦不闻。此是佛密意说。约本真法体。离言诠故。不说一字。即诸法寂灭相。不可以言宣。又但是佛不说心外一字法。教体者。护法云。如来既实现身。实说法者。即通用说者听者。正兼声名句文而为教体。教体通有漏无漏影像本质。即是合宜。闻者。根性已熟。遂感激。如来识上。有文义相生。佛以慈悲本愿缘力。即为众生说三乘法。所有声名句文。是正无漏本质教。若是三乘五性众生。佛边听法。不能亲闻。自变相分而缘。所有声名句文。即取有漏无漏。是影像兼教。即以质教为本。能现影像故。影像教为末。依质有故。由此取本质教。为正教体。影像教为兼教体。无性菩萨难云。我宗但取众生识上影像相分为教体者。即不违唯识。汝护法。若取佛本质声名句文为教体者。即是心外有法。何成唯识。护法答。唯识之宗。约亲相分。众生听时。变起相分而缘。非取他质以为自性。然他本质。即佛菩萨。亦成唯识。故不相违

问。何不唯取本质为正教体。即休

答。缘众生不能亲闻无漏质故。必资影像

问。若尔。何不唯取影像为教体。是亲闻故

答。虽即亲闻。必假本质。是以唯识论云。展转增上力。二识成决定。言展转增上力者。即佛与众生。互为增上缘。言二识成决定者。即众生根决定。如来悲决定。谓众生根熟。合闻法决定。如来即有悲决定。决定与众生说法。为增上缘故。又诸师影质有无不同。应须四句分别。一唯质无影。即小乘有部等。二唯影无质。即龙军无性。三俱句。即护法亲光。四俱非。即龙猛清辩。谓彼计胜义门中。不辩教体。全拨菩提涅槃为空故。已上约四句料简门中。质影双通。护法为胜。然若约名句文身。解释。诠表。皆是意言分别。凡有诠量。不出心识。乃至能说所说。并属见闻觉知。心含善恶。诸心数等。无有一法出于心外。当知此心诸法之都。显事合理。心可轨持。故称曰经。岂止于心。乃至一切六尘。悉皆是经。以心遍一切处故。如法华玄义云。历法明经者。若以经为正翻。何法是经。旧用三种。一用声为经。如佛在金口演说。但有声音诠辩。听者得道。故以声为经。大品云。从善知识所闻也。二用色为经。若佛在世。可以声为经。今佛去世。纸墨传持。应用为色经。大品云。从经卷中闻。三用法为经。故云修我法者。证乃自知。又尘为经。若于此土耳识利者。能于声尘分别取悟。则声是其经。于余非经。若意识利者。自能研心思惟取决。法是其经。于余非经。眼识利者。文字诠量而得道理。色是其经。于余非经。此方用三尘而已。余三识钝。鼻嗅纸墨。则无所知。身触经卷。亦不能解。舌啖文字宁别是非。若他土亦用六尘。亦偏用一尘。如净名曰。以一食施一切。于食等者。于法亦等。于法等。于食亦等。此即偏用舌根所对为经。或有国土。以天衣触身即得道。此偏用触为经。或见佛光明得道。此偏用色为经。或寂灭无言。观心得道。此偏用意为经。如众香土。以香为佛事。此偏用香为经。他方六根识利。六尘得为经。此土三根识钝。鼻不及驴狗鹿等。云何于香味触等。能得通达

问。根利故。于尘是经。钝者。尘则非经耶

答。六尘是法界。体自是经。非根利取。方乃是经。何者。大品云。一切法趣色。是趣不过。此色。能诠一切法。如墨黑色。一划诠一。二划诠二。三划诠三。竖一划则诠王。足右划则诠丑。足左划则诠田。出上诠由。出下诠申。如是回转。诠不可尽。或一字诠无量法。无量字共诠一法。无量字诠无量法。一字诠一法。于黑墨小小回转。诠量大异。左回诠恶。右回诠善。上点诠无漏。下点诠有漏。杀活与夺。毁誉苦乐。皆在墨中。更无一法出此墨外。略而言之。黑墨诠无量教。无量行。无量理。黑墨亦是教本。行本。理本。黑墨从初一点。至无量点。从点至字。从字至句。从句至偈。从偈至卷。从卷至部。又从一字句中。初立小行。后着大行。又从点字中。初见浅理。后到深理。是名黑色教行义。三种微发。乃至当知。黑字是诸法本。青黄赤白。亦复如是。非字非非字。双照字非字。不可说。非不可说。不可见。非不可见。何所简择。何所不简择。何所摄。何所不摄。何所弃。何所不弃。是则俱是。非则悉非。能于黑色。通达一切非。于一切非。通达一切是。通达一切非非非是。一切法邪。一切法正。若于黑色。不如是解。则不知字与非字。青黄赤白。有对无对。皆不能知。若于黑色通达。知余色亦如是。此即法华经意。以色为经也。声尘亦如是。或一声诠一法。耳根利者。即解声爱见因缘。即空即假即中。知唇舌牙齿皆不可得。声即非声。非声亦声。非声非非声。声为教行义本。种种等义。皆如上说。是即通达声经。香味触等。亦复如是。经云。一切世间治生产业。皆与实相不相违背。即此意也。外入皆经。周遍法界。内入亦如是。内外入亦如是。经云。非内观得解脱。亦不离内观得解脱等。又云。能观心性。名为上定。心是体。夫有心者。皆当得三菩提。心是宗。制心一处。无事不办。心是用。三界无别法。唯是一心作。觉观心是语本。以心分别于心。证心是教相。故云华香云树。即法界之法门。刹土众生。本十身之正体。故华严经云。知一切法是正思惟藏

问。若心外无法。唯听无说者。云何佛言。我已所说法。如手中叶。又佛皆自说我成佛来。不说一字等

答。古释云。林中叶喻。据为其缘。令诸有情识变法解。名我已说如手中叶。未为作缘。众生自心未起法解。名我未说如林中叶。约为增上。名说未说

又唯识镜。问云。此中既云佛皆自说。何故乃言佛不说法。岂非自语相违过耶

答。此亦是可闻者自识变生。佛实不说。但为增上也。众生识上变此言故。故引为证

问。但了一心。能成深观者。若无位次。皂白何分。须合教乘以祛讹滥。教观双辩。方契佛心

答。诚如所言。阙一不可。圆教观心。须明六即。以三观故免数他宝。以六即故。无增上心。然心非数量。岂有四六之文。理合幽玄。谁分浅深之位。但为证入有异。俄分四教之门。升进亦殊。故列六即之位。此出台教止观正文。简慢滥于初心。证究竟于后位。止观云。约六即显是者

问。为初心是。后心是

答。如论云。焦炷非初。不离初。非后。不离后。若智信具足。闻一念即是。信故不谤。智故不惧。初后皆是。若无信。高推圣境。非己智分。若无智。起增上慢。谓己均佛。初后俱非。为此事故。须知六即。谓理即．名字即．观行即．相似即．分真即．究竟即。此六即者。始凡终圣。始凡故。除疑怯。终圣故。除慢大。理即者。一念心即如来藏理。如故即空。藏故即假。理故即中。三智一心中。具不可思议。三谛一谛。非三非一。一色一香。一切法。一切心。亦复如。是。名为理即菩提。亦是理即止观。即寂名止。即照名观。名字即者。理虽即是。日用不知。以未闻三谛。全不识佛法。如牛羊眼。不解方隅。或从知识。或从经卷。闻上所说一实菩提。于名字中通达解了。知一切法皆是佛法。是为名字即菩提。亦是名字止观。若未闻时。处处驰求。既得闻已。攀觅心息。名止。但信法性。不信其诸。名为观。观行即者。若但闻名口说。如虫食木。偶得成字。是虫不知是字非字。既不通达。宁是菩提。必须心观明了。理慧相应。所行如所言。所言如所行。华首云。言说名不行。我不以言说。但心行菩提。此心口相应。是观行菩提。释论云。四句评闻慧。具足。如眼得。日照了无僻。观行亦如是。虽未契理。观心不息。如首楞严中射的喻。是名观行菩提。亦名观行止观。恒作此想名观。余想息名止。相似即菩提者。以其逾观逾明。逾止逾寂。如射邻的。名相似观慧。一切世间治生产业。不相违背。所有思想筹量。皆是先佛经中所说。如六根清净中说。圆伏无明名止。似中慧名观。分真即者。因相似观力。入铜轮位。初破无明。见佛性。开宝藏。显真如。名发心住。乃至等觉。无明微薄。智慧转着。如从初月。至十四日月。光垂圆。闇垂尽。若人应以佛身得度者。即八相成道。应以九法界身得度者。以普门示现。如经广说。是名分真菩提。亦名分真止观。分真智断。究竟即菩提者。等觉一转。入于妙觉。智光圆满。不复可增。名菩提果。大涅槃断。更无可断。名果果。等觉不通。唯佛能通。过茶无道可说。故名究竟菩提。亦名究竟止观。古德约四教明六即者。若藏教执色为有。施拙度破析之因。成但空灰断之果。通教执色心是空。了缘生无性之宗。失中道不空之理。别教从心生十法界。心但有能生十界之理性。未即便具十界之因果。如从地。生一切草木。但从一心。次第生十界也。圆教。心具十法界。不待能所生。亦无前后际。只一念是十界。只十界是一念。一切时。一切处。一切法。念念中体常圆满。尘沙万德。不欠少一分。八万惑业。不除断一分。不谓佛是果头极圣。我未证得。不谓凡是底下秽浊。我应舍离。总览法界。在一念心头。如一圆珠莹彻。明白。圆解。更无觉观。进修。亦不见有凡圣。取舍。分别妄念悉尽也。以初圆信人。未得纯净。烦恼有厚薄。习气有浅深。分别难忘。攀缘易起。心浮观浅。惑重境强。于对治之中。故分六即。是以凡夫心性本体。实齐上圣。但凡夫未能常用本。随境生心。分别计校。千差万别。虽在人道。心多不定。或发地狱心。或发饿鬼畜生心。何况人天善道。何况三乘圣道。无始妄习。何能顿遣。虽有见解。未能常照。故是凡也。若生死即涅槃。烦恼即菩提。是理即。若能暂照谛理。即坐佛座。证佛身。用佛法。当此一念圆现时。不见十方佛。异我此身此念也。解而未修。是名字即。念有分数。名观行即。念似于境。名相似即。境入于念。名分真即。无境无念。名究竟即。虽六常一。何凡何圣。虽一常六。凡圣天绝。又六而常一故言即。一而常六。故初后不齐。当观念时。非一非六。又譬如不离贫女家得金。即也。贫女得金即富。可喻众生即佛。取金有次第。岂非六乎。耘除草秽。观行伏惑也。掘土近金。似见物未分明。岂非相似。收得一分。岂非分真。尽得受用。女人欢喜。岂非究竟耶。是以顿悟宗已。复须言行相应。既得本清净。又须离垢清净。如大集经偈云。远离一切诸烦恼。清净无垢犹真实。其心能作大光明。是名宝炬陀罗尼。又云。若有不觉一切境界。及自境界。如是之人。则能调伏

问。如来无密语。迦叶不覆藏。则众生心常自明现。何须教观开示。广论横竖

答。只为佛之知见蕴在众生心。虽然显现。而迷者不知。以客尘所覆。妄见所障。虽有如无。似世间宝藏。为物所覆。莫有知者。是以须的示其宝处。令亲得见。遂获其宝。利济无穷。此亦如是。因斯方便之门。得见心宝。遂以缘了。资发。亲得现前。智藏丰隆。法财具足。有兹胜利。教迹非虚。如大涅槃经云。譬如大海。虽同一碱。其中亦有上妙之水。味同于乳。喻如雪山。虽复成就种种功德。多生诸药。亦有毒草。诸众生身。亦复如是。虽有四大毒蛇之种。其中亦有妙药。大王。所谓佛性非是作法。但为烦恼客尘所覆。若刹利．婆罗门．毗舍．首陀．能断除者。即见佛性。成无上道。所以古德云。开物性原者。良以众生性含智海。识洞真空。但衣蔽明珠。室埋秘藏。要假开示令其悟入。须凭观慧以契无生。又欲广其义用。须明横竖法门。竖唯一心。横遍一切。心非横竖。横竖是心。隐显同时。卷舒无碍。念念相即。法法融通。将竖约横。则无横而不竖。一一法皆至心原。将横约竖。则无竖而不横。具一切句。及一一句。皆广等法界。所以义海云。体无别异。举则全锋。理不殊途。谈皆顿显。良由二边相尽。差别体融。随智卷舒。应机屈曲。是故言起即起。谁云路之不通。举多即多。孰谈法之无在。故知立教皆为对机。机宜不同。教分多种。且如观色一法。五教证入不同。初小乘。见是实色。不说性空。初教。见此色法。从缘所成。必无自性。即空无所有。如波归水。终教。见色空无碍。以真空不守自性。随缘成色。即是幻色。遂赖空成。即此赖空之色。虚相无体。恒自性尽而空现。是故色即空而常泯。空即色而常存。要由自尽之色。方是空色。成色之空。乃是真空。举体互融。无有障碍。如水入波。顿教。一色法。无非真理所收。是故此色。即真理一味等。更无别法而可显说。水波双绝。圆教。起即全收。一多互摄。同时成立。一块圆明。随举即色。随举即空。义味自在。随智取用。何以故。随举一门无不显现。古德云。皆本一心而贯诸法。夫一心者。万法之总也。分而为戒定慧。开而为六度。散而为万行。万行未尝非一心。一心未尝违万行。然则一心者。万法之所生。而不属于万法。得之者。则于法自在矣。见之者。则于教无碍矣。本非法。不可以法说。本非教。不可以教传。岂可以轨迹而寻哉。故知但研精一法。内照分明。自然柔软。入神。顺法界之性。无心合道。履一际之门。所以大智度论云。以人心多散。如狂如贼如醉。一心敬慎。是诸功德初门。摄心得禅。便得实智慧。得实智慧。便得解脱。得解脱。便得尽苦。如是等事。皆从一心得。华严私记云。无缚无著回向者。只了一切皆如故。所以无缚着耳。知一切皆无缚脱。一法既尔。一切法皆然。所以一切法即一法。一法即一切法。若一切法皆无性。即是分身佛集。宝塔出现。须弥入芥耳。如是洞达。一解千从。则知佛向无所有中出生。法于毕竟空中建立。以无生无性故。回转由心。遂得集散同时。大小即入。所以森罗义趣。报化影像。乃至无量德业。广大神通。于宗镜中。一时显现。且如龙蜃等类。全是业果生死之身。尚现不思议之力用。何况悟根本心。具如实智。而不能现广大之神用乎。如华严经云。佛子。如罗睺阿修罗王。本身长七百由旬。化形长十六万八千由旬。于大海中出其半身。与须弥山而正齐等。佛子。彼阿修罗王。虽化其身长十六万八千由旬。然亦不坏本身之相。诸蕴界处。悉皆如本。心不错乱。不于变化身而作他想。于其本身生非己想。本受生身。恒受诸乐。化身常现种种自在神通威力。佛子。阿修罗王。有贪恚痴。具足憍慢。尚能如是变现其身。何况菩萨摩诃萨。能深了达心法如幻。一切世间。皆悉如梦。一切诸佛出兴于世。皆如影像。一切世界。犹如变化。言语音声。悉皆如响。见如实法。以如实法而为其身。知一切法本性清净。了知身心无有实体。其身普住无量境界。以佛智慧广大光明。净修一切菩提之行。乃至如有幻师。随于一处。作诸幻术。不以幻地故。坏于本地。不以幻日故。坏于本日。菩萨摩诃萨。亦复如是。于无国土。现有国土。于有国土。现无国土。于有众生。现无众生。于无众生。现有众生。无色现色。色现无色。初不乱后。后不乱初。菩萨了知一切世法。悉亦如是。同于幻化。知法幻故。知智幻。知智幻故。知业幻。知智幻业幻已。起于幻智。观一切业。如世幻者。不于处外而现其幻。亦不于幻外而有其处。菩萨摩诃萨。亦复如是。不于虚空外入世间。亦不于世间外入虚空。何以故。虚空世间无差别故。住于世间。亦住虚空。菩萨摩诃萨。于虚空中。能见能修一切世间种种差别妙庄严业。于一念顷。悉能了知无数世界。若成若坏。亦知诸劫相续次第。能于一念现无数劫。亦不令其一念广大。菩萨摩诃萨。得不思议解脱幻智。到于彼岸。住于幻际。入世幻数。思惟诸法。悉皆如幻。不违幻世。尽于幻智。了知三世与幻无别。决定通达心无边际。如诸如来住如幻智。其心平等。菩萨摩诃萨。亦复如是。知诸世间。皆悉如幻。于一切处。皆无所著。无有我所。如彼幻师。作诸幻事。虽不与彼幻事同住。而于幻事亦无迷惑。菩萨摩诃萨。亦复如是。知一切法。到于彼岸。心不计我能入于法。亦不于法而有错乱

问。只如自心如何观耶

答。性该始终之际。体非起尽之缘。体遍迷悟之中。性非解惑之事。又云。夫心原本净。无为无数。非一非二。无色无相。非偏非圆。虽复觉知。亦无觉知。若念未念。四运检心。毕竟叵得。岂可次第不次第偏圆观耶。犹如虚空。等无有异。此之心性。毕竟无心。有因缘时。亦得明心。既有论心。即有方便正观之义。譬如虚空。亦有阴阳时雨。心亦如是。虽无偏圆。亦论渐顿。若观心具有性得三谛。性得三观。及一切法无前无后。无有次第。一念具足十法界法。若观心非空非有。则一切从心生法。亦非空非有。如是等一切诸法。在一心中。当知观此心原。与如来等。若作如此圆观。其人行住坐卧。皆应起塔。生如来心。如此观心。名观佛心也。辅行记云。心造即是心具。故引心造之文。以证心具。华严经偈云。心如工画师。造种种五阴。一切世界中。无法而不造。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。若人欲求知。三世一切佛。应当如是观。心造诸如来。不解今文。如何消偈心造一切。三无差别。言心造者。不出二意。一者约理。造即是具。二者约事。不出三世。三世又三。一者过造于现。过现造当。如无始来。及以现在。乃至造于尽未来际。一切诸业。不出十界。百界。千如。三千世间。二者现造于现。即是现在同业所感。逐境心变。名之为造。以心有故。一切皆有。以心空故。一切皆空。如世一官。所见不同。是畏是爱。是亲是怨。三者圣人变化所造。亦令众生变心所见。并由理具。方有事用。今欲修观。但观理具。俱破俱立。俱是法界。任运摄得权实所现

又问。此不思议。亦约次第。以释十法界。与思议何别

答。其实无别。思议。乃作从心生说。不思议。作一心具说。若能如上信解。福德无量。佛亲比校。万行难偕。如法华经偈云。若人求佛慧。于八十万亿。那由他劫数。行五波罗蜜。于是诸劫中。布施供养佛。及缘觉弟子并诸菩萨众。珍异之饮食。上服与卧具。栴檀立精舍。以园林庄严。如是等布施。种种皆微妙。尽此诸劫数。以回向佛道。若复持禁戒。清净无缺漏。求于无上道。诸佛之所叹。若复行忍辱。住于调柔地。设众恶来加。其心不倾动。诸有得法者。怀于增上慢。为此所轻恼。如是亦能忍。若复勤精进。志念常坚固。于无量亿劫。一心不懈息。又于无数劫。住于空闲处。若坐若经行。除睡常摄心。以是因缘故。能生诸禅定。八十亿万劫。安住心不乱。持此一心福。愿求无上道。我得一切智。尽诸禅定际。是人于百千。万亿劫数中。行此诸功德。如上之所说。有善男女等。闻我说寿命。乃至一念信。其福过于彼。文句疏释云。一念信解者。谓随所闻处。豁尔开明。随语而入。无有挂碍。信一切法。皆是佛法。又信佛法。不隔一切法。不得佛法。不得一切法。而见一切法。亦见佛法。即一而三即三而一。亦是行于非道。通达佛道。行于佛道。通达一切道。不得佛道一切道。而通达佛道一切道。无所有而有。而有无所有。非所有。非无所有。如门前路。通达一切东西南北。划无壅碍。眼耳鼻舌身意。凡有所对。悉亦如是。无疑曰信。明了曰解。是为一念信解心也。此一念信解心。心同佛心。信齐佛信。入真实般若之性。到究竟解脱之原。所以无量无数劫中。修五波罗蜜之功德。校量信解宗镜一念之功。万不及一。故云不识玄旨。徒劳念静。是以先悟宗镜。然后圆修。理行无差。方为契当

问。如上观心。如何是所入能入之门

答。能所之入。唯是一心。约智而论。假分能所。所入。即所证一心之理。能入。即能观一心之智。又理是心之体。智是心之用。犹如日光。还照日体。以此心光。复照心体。则二而不二。体用冥一。不二而二。能所似分。今约先德。依华严宗。立所入能入二门。先明所入者。统唯一真法界。谓寂寥虚旷。冲深包博。总该万有。即是一心。体绝有无。相非生灭。迷之则生死无穷。解之则廓然大悟。为总开示。不知以何詺目强分理事二门。而理事浑融。无有障碍。一事法界。二理法界。略有二门。一性净门。在缠不染。性恒清净。虽遍一切。不同一切。如湿之性。遍于动静。凝流不易。净秽恒如。二离垢门。由对治障尽。随位浅深。体虽湛然。随缘有异。三事理无障碍法界。亦有二门。一相即无碍门。一心法界。含真如生灭二门。互相交彻。不坏性相。其犹摄水之波非静。摄波之水非动。二形夺无寄门。谓无事非理。故事非事也。无理非事。故理非理也。四双融俱离。性相浑然。而有十门。一由离相故。事坏而即理。二由离性故。理泯而即事。三由离相不坏相故。事即理而事在。以非事为事。四由离性不泯性故。理即事而理在。以非理为理。五由离相不异离性。故。事理双夺迥超言念。六由不坏不异不泯。故。有初事理二界。俱存。烂然可见。七由不坏不泯。不异离相离性故。为一事理无碍法界。使超视听之妙法。无不恒通见闻。绝思议之深义。未尝碍于言念。八由以理融事。令无分剂。如理之遍。一入一切。如理之包。一切入一。故缘起之法。一一各摄法界无尽。九由因果法各全摄故。令普贤身中。佛佛无尽。佛毛孔内。菩萨重重。十因果法界差别之法。无不恒摄法界无遗故。随一一门。一一位。各摄重重故。广刹大身。轻尘毛孔。皆无尽相。以其后一。总融前九为浑融门。夫法界者。即一心之总名。万行之归趣。如华严论云。从信住行回向十地十一地及佛果。总以法界为果体。文殊为法界理。普贤为法界智。理智妙用为一佛门。以此一门。为化群蒙分为二法。若也逐根随俗。法门无尽。若论实理。不离无法界之中一法。一多无碍。名为普贤。始接童蒙。达无性理中。妙简正邪。入无生慧。名号文殊。亦名童子菩萨。能同苦际。兴行利生。治佛家法。名为普贤。二人参体。名之为佛。本来自在。名为法界。从初彻后。总此法界为体。更无别法。此品为一切诸佛因果之大都。亦是众圣贤所行之大路。无出此也。亦是自心一切智王之所游观之大宅也。亦是一切众生之所依。故名法界。二能入门有二。一果海离于说相。二因门可寄言说。今且略明无分别智证理法界。以为五门。一能所历然。谓以无分别智。证无差别理。如日合空。虽不可分。而日非空。空非日光。二能所无二。以知一切法。即心自性。以即体之智。还照心体。举一全收。举理收智。智非理外。举智收理。智体即寂。如一明珠。珠自有光。光还照珠。三能所俱泯。由智即理。故智非智。以全同理。无自体故。由理即智。故理非理。以全同智。无自立故。如波即水。动相便虚。如水即波。静相亦隐。动静两亡。性相齐离。四存泯无碍。离相离性。则能所双泯。不坏性相。能所历然。如波与水。虽动静两亡。不坏波湿。五举一全收。上列四门。欲彰义异。理既融摄曾无二原。如海一滴。具百川味。又所入境者。即不思议解脱境界。何名不思议。心言罔及故。何法不思议。即解脱境界。解脱有二。一作用解脱。作用自在。脱拘碍故。二离障解脱。具足二智。脱二障故。二障者。即烦恼所知二障。烦恼障事。所知障理。一切众生不证真心。皆为二障所缠。由内离障。外用无羁。二义相成。总名解脱。境界有二。一分剂境。如国疆域。各有分剂。佛及普贤德用分剂。无能及故。二所知境界。事理无边。唯佛普贤方究尽故。由证所知无边之境。故成德用无有边涯。二亦相成。总为境界。此二不二。故不思议。又能入者。即普贤行愿。又人与法俱称普义。若约人。即普贤。若约法。即普法。所言入者。能所契合。泯绝无寄。一入全真。方为真入。又不入而入。以智体即如。如外无法而可攀缘。故无可入。心行处灭。寂然无入。不失照用故。恒以一如而观诸法。故名而入。此二无碍。方为真入。又佛境入无所入。有三。一约一切众生即如来藏。更何所入。翻迷之悟。故云证入。二约理。非即非异。故云入无所入。三约心。境心冥真境。故说为入。若有所入。境智未亡。岂得称入。实无所入。方名真入。又入不入二义。上约缘起相由门。今法性融通门者。即性之一字。夫法性融通。要不坏相而即真性。入则坏缘起者。无可相入。不入则坏性者。则性不遍一切法故。由不坏性相。方是法性融通义也。二又要由不入方能入耳者。亦通二门。唯就相说。若约缘起门。要由诸缘历然不入。方得相资遍相入耳。若约法性融通门者。要由事相历然。方随理融入一切法。故说若唯约理。无可即入。若双约性相上第一义。相即不入。性即能入。若独相独性。俱不能入。要二相融。方能入。又若约体空。则无来无入。若唯约性。无可即入。若约相不坏。如本无差者。或唯约事。不能即入。以性融相。故得互入。是显正入义。谓不异理之一事。全摄法性。时令彼不异理之多事。随所依理。皆于一中现等。一事摄理既尔。多事摄理亦然。则一事随所依理。皆于多中现。故得互入。是法性融通门。以此一门。能入万法。故法华疏云。以实相入真。决了声闻法。是诸经之王。实相入俗。一切治生产业。皆与实相不相违背。实相入中。诸法无非佛法。若入此三观。即是入一切法。以诸法不出三谛故

问。十住菩萨证入之时。唯一真如。无有境界。云何复说分剂二种境界

答。此是不思议境界。非同情执。或存或泯。或总合。或俱离。不出一心而论舒卷。若存。非立心外之法。是存其全理之事。若泯。非坏全事之理。是泯其体外之见。则不碍心镜而一味。不坏一味而心境。故华严经颂云。如来甚深境。其量等虚空。一切众生入。而实无所入

问。若正观成时。以有心成。以无心成

答。夫入此宗。不可以有无求。不可以能所辩。若以有念析归无念。此念还成有。若以无心作空无会者。即成断灭。皆落意地。不出见知。又若逆之。则不合事理。若顺之。又成能所。只可以妙会。不可以事求。所以华严会意云。并须除念会意。无间相续。顺法修行。若动念起心。即入魔网。以法不动念故。顺法即念除。我见是妄心。违法故生死。是知法无动念。不可以有念求。又非无念。不可以无心得。应可玄会取其意耳。如说有不有。无不无等。但动心即寂。是彼法。故名顺法也。若以心顺于法。即有能所。非顺法也。故维摩经云。法离一切观行。肇师云。法本无相。非观行之所能见。见之者。其唯无观乎。如赤水求于玄珠。罔象而得之。故云藏于身。不藏于川。在于心。不在乎水。故庄子云。黄帝游于赤水之北。登昆仑之丘。南望。遗其玄珠。使智索之。而不得。使离娄索之。而不得。乃因罔象得之。黄帝曰。异哉。罔象。乃可得之。夫真不可以定求。故无心以得之。如弄珠吟云。罔象无心却得珠。能见能闻是虚伪。然虽不落见闻。又非无知觉。如融大师信心铭云。惺惺了知。见网转弥。寂寂无见。闇室不移。惺惺无妄。寂寂寥亮。宝印真宗。森罗一相。所以无念者。即念而无念。以念无自性。缘起即空。又缘起者。皆是真性中缘起。岂属有无。乃至即生无生。即灭无灭。亦复如是。故宝藏论云。若言其生。无状无形。若言其灭。今古常灵。又云。是以斩首灰形。其无以损生。金丹玉屑。其无以养生。故真生不灭。真灭不生。可谓常灭。可谓常生。其有爱生恶灭者。斯不悟常灭。爱灭恶生者。斯不悟常生。永嘉集云。故知妙道无形。万像不乖其致。真如寂灭。众响靡异其原。迷之则见倒惑生。悟之则顺违无地。閴寂非有。缘会而能生。峨嶷非无。缘散而能灭。灭既非灭。以何灭灭。生既非生。以何生生。生灭既虚。实相常住矣。华严疏云。生之无生。真性湛然。无生之生。业果宛然。是知若即念存有念。即是常见。离生求无生。即是断见。皆不达实相无生无灭之理。若正了无生。则无生无不生。岂定执有生无生之二见乎。所以云。谁无念。谁无生。若实无生无不生。唤取机关木人问。求佛施功早晚成。若以息念归无念。如同寒木死灰。与木人何别。岂有成佛之期耶。斯乃尚未知即念而无念。宁知一念。顿圆乎

如有问言。夫妙行者。统唯无念。今见善见恶。愿离愿成。疲役身心。岂当为道

答。若斯见者。离念求于无念。尚未得于真无念也。况念无念之无碍耶。又无念。但是行之一也。岂成一念顿圆。此一念顿圆之旨。非意解所知。唯忘情可以契会。如悟玄序云。夫玄道者。不可以设功得。圣智者。不可以有心知。真谛者。不可以存我会。至功者。不可以营事为。忘言者。可以道合。虚怀者。可以理通。冥心者。可以真一。遗智者。可以圣同。虽云道合。无心于合。合者合焉。虽云圣同。不求于同。同者同焉。无心于合。则无合无散。不求于同。则无异无同。超非于百非之外。非所不能非焉。忘是于万是之前。是所不能是焉。是所不能是。则无是矣。非所不能非。则无非矣。无异无同。则怨亲不二。无非无是。则毁赞常一。是以忘言者。舍。筌罤也。虚怀者。离取着也。冥心者。不己见也。遗智者。泯能证也。若运心合道。则背道。若起念求同。则失同。若为是所是。则没是。若为非所非。则沈非。以要言之。但得直下无心。则同异俱空。是非咸泯。斯泯亦泯。兹空亦空。此犹寄言因迹对待。若得绝待顿悟一心。唯契相应。不俟更说

宗镜录卷第三十七　　　　　　丁未岁分司大藏都监开板宗镜录卷第三十八

        慧日永明寺主智觉禅师延寿集

夫初后之位。不离本觉。能所之化。唯是一心。若悟本称觉。则本不可得。若不可得。行位徒施。得与不得。其旨如何

答。得而不得。始本之觉无差。不得而得。妙证之时玄会。如金刚三昧经云。佛言。善男子。五位一觉。从本利入。若化众生。从其本处。舍利弗言。云何从其本处。佛言。本来无本处。于无处本际。入实。发菩提。而当成圣道。何以故。善男子。如手执彼空。不得非不得。论释云。举疑发起云。若本处。应得入。若得入。非无本处。为遣是疑。故引喻释。手执彼空者。手执喻能入之行处。空喻所入之本。不得者。虚空无形可握故。非不得者。握内不无虚空故。本利亦尔。本来无本处性。故不可得。无本之本不无。故非不可得也。斯则悟本称得。非向外求。若有所求即是失本。又若有所得。不得菩提。以无得故。出生菩提故。又无得之法。非在得外。要求一切法。方尽无得之原。如发菩提心论云。于无法中。说诸法相。于无得中。说有得法。如见之事。诸佛境界。然虽求一切法。以了无得故。即无所依。无所求中。吾故求之耳。故大宝积经云。佛问文殊。依何正修行。文殊曰。正修行者。为无所依。释曰。凡有言教所诠。并证一心之义。若心外见法。是邪修行。则有所依故。若正修行。不依一物。所依既寂。能依亦亡。能所俱空。邪正双泯。即正修行矣。无生义云。经言。法离眼耳鼻舌身意。是故六根不能取。故言学者无取。大智度论言。譬如[虫*太][虫*末]虫处处能集。唯不能集火中。众生意识。亦复如是。预是可闻见法。悉皆能缘。而不能缘般若。故知般若性离。意不能取。又能取之人。性复自空。故不能取。若以眼取。如经言。眼性复空。若以耳取。耳性又空。若以手取。手性又空。若以意取。意性又空。人与法共是一如。如不能取得如也。空不能取得空。即是学者无取。故言无得。又一念心起。有二种觉。一约有心者。察一念才起。后念不续。即不成过。所以禅门中云。不怕念起。唯虑觉迟。又云。瞥起是病。不续是药。以心生即是罪生时故。是以初心摄念为先。是入道之阶渐。如诸经要集云。摄心一处。便是功德丛林。散虑片时。即名烦恼罗刹。所以昙光释子。降猛虎于膝前。螺髻仙人。宿巢禽于顶上。乃至森罗不能自触。要须因倚诸根内想感发。何以知然。今有心感于内。事发于外。或缘于外。起染于内。故知内外相资。表里递用。君臣心识。不可备舍。故经云。心王若正。则六臣不邪。识意惛沈则其主不明。今悔六臣。当各惭愧制御六根。不令驰散也。法句经心意品云。昔佛在世时。有一道人。在河边树下学道。十二年中。贪想不除。走心散意。但念六欲目色耳声。鼻香口味。身受心法。身静意游。曾无宁息。十二年中。不能得道。佛知可度。化作沙门。往至其所。树下共宿。须臾月明。有龟从河中出。来至树下。复有水狗饥行求食。与龟相逢。便欲啖龟。龟缩其头尾。及其四脚。藏于甲中。不能得啖。水狗小远。复出头足。行步如故。不能奈何。遂便得脱。于是道人。问化沙门。此龟有护命之铠。水狗不能得其便。化沙门答言。吾念世人。不如此龟。不知无常。放恣六情。外魔得便。形坏神去。生死无端。轮转五道。苦恼百千。皆意所造。宜自勉励求灭度安。于是化沙门即说偈言。藏六如龟。防意如城。慧与魔战。胜则无患。是以意地若息。则六趣俱闲。一切境魔不能为便。如龟藏六。善护其命。起信论云。若后念觉知前念。此虽名觉。犹为不觉。故约有心说。以是初行凡夫故。二约无心者。知初起时即无初相。不待后念更灭。以正生一念之时。毕竟不可得故。如五十校计经云。菩萨问佛言。罪生复灭。何以故。我了不见。佛问诸菩萨。汝曹心宁转不。诸菩萨报佛言。我心转生。设我心不转生。亦不能与佛共语。佛问诸菩萨言。若心生时。宁还自觉心生不。诸菩萨言。我但识见因缘时。不觉初起生时。佛言。如汝所说。尚不能知心初生时。何能无罪。故知不察最初一念因成之假。宁免后念相续成事之过乎。以一切生死烦恼。皆因不觉故。若智为先导。咎何由生。又若了心外无法。则情想不生。不用加功。直入不思议地。如清凉钞云。经明十地法体。心言路绝。释不思议。谓言语道断。心行处灭。据法望情。名不思议。以其法外本无情故。其义云何。情相之兴。原由妄想。妄想故。便有相生。以依相故。复起心想。随名取实。即是觉观。依此觉观。便起言说。依言说已。复起妄心想。取所说法。此即言语。以之为道。心以为行。于是相想炽然不息。今契法实。灭除妄想。相即不生。相不生故。立名心灭。名心灭故。名即不生。名不生故。觉观不起。觉不起故。言说随亡。言说亡故。不复依言取于所说。不取说故。言语道断。心行处灭。心行灭故。名不思议。以法出情。心言不及。故不思议。是知妄想心亡。境界缘灭。如炙病得穴。永断病原。可谓觉宝之良医矣

问。诸法所生。唯心所现者。若从心现。即自性痴。若执缘。生即他性痴。若心缘和合而生。即共性痴。若非心非缘而生。即无因痴。如何通明免堕四执

答。若论四性实智。于自相门中。俱不可说。若以四悉檀智。于共相门中。亦可得说。如止观

问。心起必托缘。为心具三千法。为缘具。为共具。为离具。若心具者。心起不用缘。若缘具者。缘具不关心。若共具者。未共各无。共时安有。若离具者。既离心离缘。那忽心具。四句尚不可得。云何具三千法耶

答。地人云。一切解惑真妄。依持法性。法性持真妄。真妄依法性也。摄大乘论云。法性不为惑所染。不为真所净。故法性非依持。言依持者。阿赖耶是也。无没无明。盛持一切种子。若从地师。则心具一切法。若从摄师。则缘具一切法。此两师各据一边。若法性生一切法者。法性非心非缘。非心故。而心。生一切法者。非缘故。亦应缘生一切法。何得独言法性是真妄依持耶。若言法性非依持。赖耶是依持。离法性外。别有赖耶依持。则不关法性。若法性不离赖耶。赖耶依持。即是法性依持。何得独言赖耶是依持。又违经。经言。非内非外。亦非中间。亦不常自有。又违龙树。龙树云。诸法不自生。亦不从他生。不共不无因。更就譬检。为当依心故有梦。依眠故有梦。眠法合心故有梦。离心离眠故有梦。若依心有梦者。不眠应有梦。若依眠有梦者。死人如眠应有梦。若眠心两合而有梦者。眠人那有不梦时。又眠心各有梦。合可有梦。各既无梦。合不应有。若离心离眠而有梦者。虚空离二。应常有梦。四句求梦尚不得。云何于眠梦见一切事。心喻法性。梦喻赖耶。云何偏据法性赖耶。生一切法。当知四句求心不可得。求三千法亦不可得。既横从四句生三千法不可得者。应从一念心灭生三千法耶。心灭尚不能生一法。云何能生三千法耶。若从心亦灭亦不灭生三千法者。亦灭亦不灭。其性相违。犹如水火。二俱不立。云何能生三千法耶。若谓心非灭非不灭生三千法者。非灭非不灭。非能非所。云何能生三千法耶。亦纵亦横求三千法亦不可得。非纵非横求三千法亦不可得。言语道断。心行处灭。故名不可思议境。大涅槃经云。生生不可说。生不生不可说。不生生不可说。不生不生不可说。即此义也。当知第一义中一法不可得。况三千法。世谛中。一心尚具无量法。况三千耶。如佛告德女。无明内有不。不也。外有不。不也。内外有不。不也。非内非外有不。不也。佛言。如是而有。大涅槃经云。有因缘故。亦可得说。谓四悉檀因缘也。虽四句冥寂。慈悲怜愍。于无名相中。假名相说。或作世界说心具一切法。闻者欢喜。如言三界无别法。唯是一心造。即其文也。或说缘生一切法。闻者欢喜。如言五欲。令人堕恶道。善知识者。是大因缘。所谓化导令得见佛。即其文也。或言因缘共生一切法。闻者欢喜。如偈言。水银和真金。能涂诸色像。功德和法身。应现处处往。即其文也。或言离生一切法。闻者欢喜。如言十二因缘非佛作。非天人修罗作。性自尔。即其文也。此四句即世界悉檀。说。心生三千一切法。云何为人悉檀。如言佛法如海。唯信能入。信则道原功德母。一切善法由之生。汝但发三菩提心。是则出家。禁戒具足。闻者生信。即其文也。或说缘生一切法。如言若不值佛。当于无量劫堕地狱苦。以见佛故。得无根信。如从伊兰出生栴檀。闻者生信。即其文也。或说合生一切法。如言心水澄清。珠相自现。慈善根力。见如此事。闻者生信。即其文也。或说离生一切法。如言非内观。得是智慧。乃至非内外观。得是智慧。若有住着。先尼梵志。小信尚不可得。况舍邪入正。闻者生信。即其文也。是为为人悉檀四句。说心生三千一切法也。云何对治悉檀。说心治一切法。如言得一心者。万邪灭矣。即其文也。或说缘治一切恶。如说得闻无上大慧。明。心定如地。不可动。即其文也。或说因缘和合治一切恶。如言一分从思生。一分从师得。即其文也。或说离治一切恶。我坐道场时。不得一法。实空拳诳小儿。诱度于一切。即其文也。是为对治悉檀。心破一切恶。云何第一义悉檀。心得见理。如言心开意解。豁然得道。或说缘能见理。如言须臾闻之。即得究竟三菩提。或说因缘和合得道。驶马见鞭影。即得正路。或说离能见理。如言无所得。即是得。已是得无所得。是名第一义四句见理。何况心生三千法耶。佛旨尽净。不在因缘共离。即世谛。是第一义谛也。又四句俱皆可说。说因亦是。缘亦是。共亦是。离亦是。若为盲人。说乳若贝。若粖。若雪。若鹄。盲闻诸说。即得解。乳即世谛。是第一义谛。当知终日说。终日不说。终日不说。终日说。终日双遮。终日双照。即破即立。即立即破。经论皆尔。天亲龙树。内鉴冷然。外适时宜。各权所据。而人师偏解。学者局执。遂兴矢石。各保一边。大乖圣道也。若得此意。俱不可说。俱可说。若随便宜者。应言无明法。法性。生一切法。如眠法。法心。则有一切梦事。心与缘合。则三种世间。三千相性。皆从心起。一性虽少而不无。无明虽多而不有。何者。指一为多。多非多。指多为一一非少。故名此心为不思议境也。若解一心一切心。一切心一心。非一非一切。乃至遍历一切。皆是不可思议境。已上依台教所说。今依华严无碍法界自性缘起。说不思议境界者。如华严入法界品中。善财童子。于毗卢遮那庄严藏大楼阁前。五体投地。暂时敛念。思惟观察。以深信解大愿力故。入遍一切处智慧身平等门。普现其身。在于一切如来前。一切菩萨前。一切善知识前。一切如来塔庙前。一切如来形像前。一切诸佛诸菩萨住处前。一切法宝前。一切声闻辟支佛。及其塔庙前。一切圣众福田前。一切父母尊者前。一切十方众生前。皆如上说。尊重礼赞尽未来际无有休息。等虚空。无边量故。等法界。无障碍故。等实际。遍一切故。等如来。无分别故。犹如影。随智现故。犹如梦。从思起故。犹如像。示一切故。犹如响。缘所发故。无有生。递兴谢故。无有性。随缘转故。又决定知一切诸报。皆从业起。一切诸果。皆从因起。一切诸业。皆从习起。一切佛兴。皆从信起。一切化现诸供养事。皆悉从于决定解起。一切化佛。从敬心起。一切佛法。从善根起。一切化身。从方便起。一切佛事。从大愿起。一切菩萨所修诸行。从回向起。一切法界广大庄严。从一切智境界而起。离于断见。知回向故。离于常见。知无生故。离无因见。知正因故。离颠倒见。知如实理故。离自在见。知不由他故。离自他见。知从缘起故。离边执见。知法界无边故。离往来见。知如影像故。离有无见。知不生灭故。离一切法见。知空无生故。知不自在故。知愿力出生故。离一切相见。入无相际故。知一切法如种生芽故。如印生文故。知质如像故。知声如响故。知境如梦故。知业如幻故。了世心现故。了果因起故。了报业集故。了知一切诸功德法。皆从菩萨善巧方便所流出故。善财童子。入如是智。端心洁念。于楼观前。举体投地殷勤顶礼。不思议善根。流注身心。清凉悦泽。从地而起。一心瞻仰。目不暂舍。合掌围绕经无量匝。作是念言。此大楼阁。是解空无相无愿者之所住处。是于一切法无分别者之所住处。是了法界无差别者之所住处。是知一切众生不可得者之所住处。是知一切法无生者之所住处。是不着一切世间者之所住处。是不着一切窟宅者之所住处。是不乐一切聚落者之所住处。是不依一切境界者之所住处。是离一切想者之所住处。是知一切法无自性者之所住处。是断一切分别业者之所住处。是离一切想心意识者之所住处。是不入不出一切道者之所住处。是入一切甚深般若波罗蜜者之所住处。是能以方便住普门法界者之所住处。是息灭一切烦恼火者之所住处。是以增上慧。除断一切见爱慢者之所住处。是出生一切诸禅解脱三昧通明。而游戏者之所住处。是观察一切菩萨三昧境界者之所住处。是安住一切如来所者之所住处。是以一劫入一切劫。以一切劫入一劫。而不坏其相者之所住处。是以一刹入一切刹。以一切刹入一刹。而不坏其相者之所住处。是以一法入一切法。以一切法入一法。而不坏其相者之所住处。是以一众生入一切众生。以一切众生入一众生。而不坏其相者之所住处。是以一佛入一切佛。以一切佛入一佛。而不坏其相者之所住处。是于一念中。而知一切三世者之所住处。是于一念中。往诣一切国土者之所住处。乃至尔时善财童子。恭敬右绕弥勒菩萨摩诃萨已。而白之言。唯愿大圣。开楼阁门。令我得入。时弥勒菩萨。前诣楼阁。弹指出声。其门即开。命善财入。善财心喜。入已还闭。见其楼阁广博无量。同于虚空。乃至自见其身。遍在一切诸楼阁中。具见种种不可思议自在境界。弥勒三生行菩萨行。八相成道之事。尔时弥勒菩萨摩诃萨。即摄神力。入楼阁中弹指作声。告善财言。善男子。起。法性如是。此是菩萨知诸法智因缘聚集。所现之相。如是自性。如幻如梦如影如像。悉不成就。乃至譬如幻师。作诸幻事。无所从来。无所至去。虽无去来。以幻力故。分明可见。彼庄严事。亦复如是。无所从来。亦无所去。虽无来去。然以惯习不可思议幻智力故。及由往昔大愿力故。如是显现。释曰。弹指出声。其门即开者。创发明处。豁见性时。名之为开。入已还闭者。所悟如本。非从新得。故云还闭。或云。慈氏菩萨弹指出声。其门即开者。明声是震动启发之义。弹指者。去尘之义。尘亡执去。法门自开。善财入已。其门还闭者。以迷亡智现。名之为开。智无内外中间。无出无入。无迷无证。名为还闭。见其楼阁广博无量。同于虚空者。智境界也。如是自性。如幻如梦如影如像。悉不成就者。总上一切不思议无边佛事境界。以真如之性。法尔随缘。虽即随缘。法尔归性。以随缘时。似有显现。如看幻法。不有而有。犹观梦境。不见而见。若水中之影。非出非入。似镜里之像。不内不外。以无性随缘故。理不成就。以随缘无性故。事不成就。若理事不成。即一切法俱不成。故云悉不成就。但如是如是显现。如是如是证知。了了分明。还同宗镜。光光涉入。影影相含。如十玄门重重无尽。十玄门者。一同时具足相应门。智俨师释云。此约相应无前后说。此十玄门。一一皆具十法。同时具足。一教义。二理事。三境智。四行位。五因果。六依正。七体用。八人法。九逆顺。十感应。随有一处。即具此十法。悉皆同时具足。今且据因果同时。若小乘说因果。即转因以成果。因灭始果成。若大乘因果。亦得同时。而不彰无尽。如似舍缘以成舍。因果同时成。而不成余物。以因有亲疏故。所以成有尽也。若一乘宗明。因果同时者。举疏缘以入亲。是故如舍成时。一切法界皆一时成也。若有一法不成。此舍亦不成。如似初步若到。一切步皆到。若有一步非到者。一切步皆非到也。故经云。虽成等正觉。不舍初发心。所以一成一切成。为一际法门也。二因陀罗网境界门。此约譬说。如帝释殿上珠网一一珠中。互现一切影像。无尽。一宝珠内。千光万色。重重交映。历历区分。况此一心法界中。一切人法境智。重重涉入。以真如性毕竟无尽故。重重复重重。无尽复无尽也。论云。帝网有别者。唯智能知。非眼所见。帝网者。此网乃是众宝丝缕所共合成。其善住法堂。纵广四十由旬。亦是众宝所共合成。其网一一丝孔之中。皆有明珠。其珠体莹净。宝网交罗。互相映现。一一珠网之中。皆有珠网全身。及四十由旬宝殿。各各全身。于中互相显现。如珠及网所有影现。其殿一一梁栋。一一椽柱。一一墙壁。一一栱枓。一一镜像之中。皆有全身殿网珠影。重重。互相映现。故云。如天帝网。重重无尽。今此法门。亦复如是。一一位中。一一法中。一一尘中。一一境像中。一一名字中。及以九世十世。一一互周法界。并以真俗二智。互体交参。周遍法界。如法界品中云。善财所参。始于文殊。末至弥勒普贤。五十三善知识。其中比丘比丘尼。优婆塞优婆夷。童男童女。仙人外道。婆罗门。长者居士。天神地神。夜神昼神。国王王妃。诸大菩萨等。各各处大道场。互为主伴。同说舍那境界。若佛出世。若不出世。此法界法尔常住。无有变异。又如善财至弥勒佛所。初登一阁。入已。见其阁中。广博无量。同于虚空。别有不可说楼阁布列其中。一一亦等虚空。一一阁中皆闻。弥勒菩萨。转一生菩萨所有法门。一一阁内。境像之中。会三世事无有前后。弥勒是当来成佛。善财即始发心。一念之间而能相会。此乃依于法界智乘成佛。非论前后。以古印今。以今通古。融合无二。又以一阁是总。一智含其万善。多阁为别。体用重重。自在无碍。此是善财。乘本不动智乘。从凡入圣。至此楼阁中。与三世佛。会同无二。总别同异帝网之门。一切众生。有能发心乘者。亦复如是。未见普贤。起等虚空广大心。即闻普贤名字。便见自身。入普贤身。观普贤一一毛孔中。皆有广大刹土。地水火风轮。咸在其中。于一念中。举不可说不可说步。一步。过不可说不可说佛刹。如是念念经过不可说劫。不能尽其一毛孔之边际。反观自身一一毛孔。普贤亦在其中。一一毛孔。悉同虚空。不相障碍。斯乃法尔之门。恒真法界。行依理现。用称体周。即是善财常行。普贤行满。如华严经十定品云。佛子。此菩萨摩诃萨。有一莲华。其华广大。尽十方际。以不可说叶。不可说宝。不可说香。而为庄严。其不可说宝。复各示现种种众宝。清净妙好。极善安住。其华常放众色光明。普照十方一切世界。无所障碍。真金为网。弥覆其上。宝铎徐摇。出微妙音。其音演畅一切智法。此大莲华。具足如来清净庄严。一切善根之所生起。吉祥为表。神力所现。有十千阿僧祇清净功德。菩萨妙道之所成就。一切智心之所流出。十方佛影于中显现。世间瞻仰。犹如佛塔。众生见者。无不礼敬。从能了幻正法所生。一切世间不可为喻。菩萨摩诃萨。于此华上结加趺坐。其身大小。与华相称。一切诸佛神力所加。令善萨身一一毛孔。各出百万亿那由他不可说佛刹微尘数光明。一一光明。现百万亿那由他不可说佛刹微尘数摩尼宝。皆名普光明藏。种种色相以为庄严。无量功德之所成就。众宝及华以为罗网。弥覆其上。散百千亿那由他殊胜妙香。无量色相。种种庄严。复现不思议宝庄严盖。以覆其上。一一摩尼宝。悉现百万亿那由他不可说佛刹微尘数楼阁。一一楼阁。现百万亿那由他不可说佛刹微尘数莲华藏师子之座。一一师子座。现百万亿那由他不可说佛刹微尘数光明。一一光明。现百万亿那由他不可说佛刹微尘数色相。一一色相。现百万亿那由他不可说佛刹微尘数光明轮。一一光明轮。现百万亿那由他不可说佛刹微尘数毗卢遮那摩尼宝华。一一华。现百万亿那由他不可说佛刹微尘数台。一一台。现百万亿那由他不可说佛刹微尘数佛。一一佛。现百万亿那由他不可说佛刹微尘数神变。一一神变。净百万亿那由他不可说佛刹微尘数众生众。一一众生众中。现百万亿那由他不可说佛刹微尘数诸佛自在。一一自在。雨百万亿那由他不可说佛刹微尘数佛法。一一佛法。有百万亿那由他不可说佛刹微尘数修多罗。一一修多罗。说百万亿那由他不可说佛刹微尘数法门。一一法门。有百万亿那由他不可说佛刹微尘数金刚智所入法轮。差别言词各别演说。一一法轮。成熟百万亿那由他不可说佛刹微尘数众生界。一一众生界。有百万亿那由他不可说佛刹微尘数众生。于佛法中而得调伏。佛子。菩萨摩诃萨住此三昧。示现如是神通境界。无量变化。悉知如幻而不染着。夫莲华者。则表因果同时。清净无染。况自性清净心。能起普贤无尽之因门。圆满舍那无作之果海。理事交彻。舒卷同时。起尽随缘而无染着。又十定品云。譬如有人。为鬼所持。其身战动。不能自安。鬼不现身。令他身然。菩萨摩诃萨住此三昧。亦复如是。自身入定他身起。他身入定自身起。佛子。譬如死尸。以咒力故而能起行。随所作事。皆得成就。尸之与咒。虽各差别。而能和合成就彼事。菩萨摩诃萨住此三昧。亦复如是。同境入定异境起。异境入定同境起。佛子。譬如比丘。得心自在。或以一身作多身。或以多身作一身。非一身殁。多身生。非多身殁。一身生。菩萨摩诃萨住此三昧。亦复如是。一身入定多身起。多身入定一身起。佛子。譬如大地。其味一种。所生苗稼。种种味别。地虽无差别。然味有殊异。菩萨摩诃萨住此三昧。亦复如是。无所分别。然有一种入定多种起。多种入定一种起。乃至譬如妙光大梵天王所住之宫。名一切世间最胜清净藏。此大宫中。普见三千大千世界诸四天下。天宫。龙宫。夜叉宫。乾闼婆宫。阿修罗宫。迦楼罗宫。紧那罗宫。摩睺罗伽宫。人间住处。及三恶道。须弥山等种种诸山。大海江河。陂泽泉源。城邑聚落。树林众宝。如是一切种种庄严。尽大轮围所有边际。乃至空中微细游尘。莫不皆于梵宫显现。如于明镜。见其面像。菩萨摩诃萨。住此一切众生差别身大三昧。知种种刹。见种种佛。度种种众。证种种法。成种种行。满种种解。入种种三昧。起种种神通。得种种智慧。住种种刹那际。又入法界品云。尔时善财童子。发是念已。即诣喜目观察众生夜神所。见彼夜神。在于如来众会道场。坐莲华藏师子之座。入大势力普喜幢解脱。于其身上一一毛孔。出无量种变化身云。随其所应。以妙言音而为说法。普摄无量一切众生。皆令欢喜而得利益。乃至又出一切世界微尘数身云。普诣一切众生之前。念念中示普贤菩萨一切行愿。念念中示清净大愿。充满法界。念念中示严净一切世界海。念念中示供养一切如来海。念念中示入一切法门海。念念中示入一切微尘数世界海。念念中示于一切刹。尽未来劫清净修行一切智道。念念中示入如来力。念念中示入一切三世方便海。念念中示往一切刹。现种种神通变化。念念中示诸菩萨一切行愿。令一切众生住一切智。如是所作。恒无休息。所以漩洑颂云。时处帝网现重重。一切智通无挂碍。如上帝网之行。无尽之宗。若以缘起相由门。则隐显互兴。一多相入。若以法性融通门。则空有镕融。理事相即。乃至一切自在神通之慧。出入妙定之门。皆不离无尽真心。致兹无碍。须归宗镜。法尔照明。更以六相十玄该之。历然可见。三秘密隐显俱成门。此约缘说。是以如来于一念中。八相成道。不出刹那际。以降生时。即是成道时。即是度人时。即是入灭时。何以故。以一切法同时俱成故。一成一切成。所以称秘密。是故隐则一心无相。显则万法标形。性相同时。空有无碍。四微细相容安立门。此就相说。微细有二。一所容微细。以毛孔称性。能容诸刹。诸刹存相。既不能遍。是以所容微细也。二能容微细。以一尘一毛。即能容故。一切理事主伴。一多染净等。皆从一心中齐现。若诸门隐映。互相显发。重重复重重。成其无尽者。即是帝网门中摄。若诸门一时炳然齐现。犹如束箭齐头显现。不相妨碍者。即是此微细门中摄。如经明。一微尘中。见不可说差别净秽国土。又云。无尽佛国。不出一尘。五十世隔法异成门。此约三世说。如是十世。以缘起力故。相即复相入。而不失三世前后短长之相。故云隔法。一切教义理事等十法。相即复相入。而不失始终差别。故名异成。十世者。三世递相即入。即成九世。束为一念。一念即是平等世。合前九为十世。如五指成拳。不失五指。十世一念。不坏短长。华严经颂云。无量无数劫。解之即一念。知念亦无念。如是见世间。无量诸国土。一念悉超越。经于无量劫。不动于本处。不可说诸劫。即是须臾顷。莫见短与修。究竟刹那法。心住于世间。世间住于心。于此不妄起。二非二分别。又回向品颂云。有数无数一切劫。菩萨了知即一念。于此善入菩提行。常勤修习不退转。六诸藏纯杂具德门。此约诸行说。如似就一施门说者。则一切万法。皆悉名施。则是纯。而此施门。即具诸度等万行。名杂。如是纯杂不相妨碍。故名具德。以纯杂义丝毫不滥。主伴互立。能所相生。具德圆融。资摄无碍。七。一多相容不同门。此约理说。如是一多缘起。皆是法界中实德法性海印力用。故得如然。非是方便缘修所成故。随湛寂。则论一义。随智用。则显多门。非一非多。恒不失体。而多而一。岂碍随缘。此大缘起陀罗尼法。若无一即一切不成。所言一者。非自性一。缘起成故。乃至十者。皆非自性。十。由缘成故。是故一切缘起。皆无自性。随去一缘。即一切不成。是故一中即具多者。方名缘起一耳。是以一中多。多中一。相容无碍。仍不相是

问。一多义门。为一时圆具。为前后不同耶

答。即圆具。即前后。逆顺同体。德用自在

问。所明来去即入之义。其相如何

答。自位不动。而恒去来。何以故。去来不动。即一物故。但为生智显理。故说去来等义

问。为由智耶。法如是耶

答。同时具足故。以一入多。多入一。故名相容。即体无前后。而不失一多之相。故曰不同。又一与多互相生起。且一依多起。则一是所起。而无力也。多是能起。故有力也。以多有力能摄一。以一无力入于多。是故此一恒是多。多依一起。准上知之。是则此多。恒在一中也。以俱有力。及俱无力。各不并故。无彼不相在也。以一有力。一无力。不相违故。有此恒相在也。缘起法界。理数常尔。如大涅槃经云。尔时树林。其地狭小。以佛神力如针锋处。皆有无量诸佛世尊。及其眷属等坐而食。所食之物。亦无差别。八诸法相即自在门。此约用说。若帝网门。即互映重现。若微细门。即一时齐现。若此相即门。就三世间圆融无碍。自在即入而成无尽。如弥勒阁中。现三世之事。如上自在法门。即是其法界缘起。如理实德。非是变化。对缘方便故说也。若是大乘宗所明者。即言神力变化。故大小得相入。或云菩萨力故入。又云不二故入。不同此一乘实教所说

问。若此宗明即入。不论神力。乃言自体常如此者。斯则浑无疆界。无终无始。何缘得辩因果教义等十法耶

答。只以随智差别故。举一为主。余皆为伴。犹如帝网举一孔为首。众孔现中。一孔既尔。一切孔现。亦如是。又如诸方菩萨。皆来证诚。同其名号。一切十方证诚。皆亦如是。所以成其无尽复无尽。而不失因果先后次第。而体无增减。故经云。一切众生成佛。佛界不增。众生界不减。九。唯心回转善成门。此约心说。一切义门无尽等。诸理事。并是如来藏性。清净真心之所建立。显现无碍。若善若恶。若凡若圣。随心所转。世尊。所说华严身。遍七处九会。乃至十方法界虚空界一切尘中毛道。皆不离最初成道处。经云。虽复七处九会。而不离寂灭道场。又云。不离菩提树。而升忉利天。此则万境万缘。皆不出一真心矣。如回向品颂云。如是一切人中主。随其所有诸境界。于一念中皆了悟。而亦不舍菩提行。又颂云。一切诸佛刹。佛子悉充遍。平等共一心。所作皆不空。一切毛端处。一时成正觉。如是等大愿。无量无边际。虚空与众生。法界及涅槃。世间佛出兴。佛智心境界

问。若一切染净万法。皆由心成者。如人先见障外有物。别有人去物时。心犹谓有。尔时物实无。何名由心成耶

答。若随虚妄心中。转此障外物。亦随心之有无。此亦心随去物。不失物而转矣。若论如来藏性真实净心说者。此物不动本处。体应十方。性常不转。纵移到他方。而常不动本处也。又迷时境摄心。悟时心摄境。何者。迷时但随境转。境正心正。境邪心邪。着邪正之缘。成善恶之业。若悟时知唯我心。心有境有。心空境空。不定空有之缘。岂成物我之别。则非空非有。能有能空。一一皆自在转也。所以净名经云。天魔外道。皆吾侍也。此犹约对治教中。为被物转者。方便言转。若直见心性之人。既无所转之物。亦无能转之智。总上十玄门。皆于此唯心回转门。成就。不出一心之义。以平等心。是一义。差别心。是多义。以一心即一切心。是相即义。是同时相应义。以一切心入一心。是相入义。以一心摄一切心。是隐义。以一切心资一心。是显义。以不坏差别心而现平等心。是多中一义。以不隐平等心而现差别心。是一中多义。又微细心不碍广大心。广大心不碍微细心。是一多不同义。以一实心。是纯。差别心。是杂。差别心即一实心。杂恒纯。一实心即差别心。纯恒杂。即诸藏纯杂义。以一心带一切心。还入一心。是帝网义。因心现境。见境识心。是托事显法义。长劫短劫。延促时量。皆从积念而成。一心所现。是十世义。因一心正义。演难思法门。究竟指归。言亡虑绝。即唯心回转义。自心既尔。彼心亦然。涉入交罗。重重无尽。十托事显法生解门。此约智说。以智观照。则万法如镜。能生正解不起邪倒。如经最初举金色世界。显始起于实际之心。所见法界中。一切幢一切盖等事。皆显无生智行。如善财所见楼观园林。皆入法界。如上十玄门自在无碍。皆是缘起相由。具有力无力。有体无体。即入相持。似有显现。此宗镜。是法界大缘起门。皆因即入二义。得有诸门成就。显此一心无碍。以体用二法。成其即入二义。一据体。有空不空。皆同体故。有相即义。二约用。则有有力无力。互相交彻。有力持无力故。有相入义。又以用收体。更无别体。故有相入。以体收用。更无别用。故唯相即。以体用无二故常相即入。又体即是理。用即是事。无分是理。分即是事。分与无分。皆无障碍。各有四句。先理四句。一无分限。以遍一切处故。二非无分。以一法中。无不具故。三具分无分。谓分无分一味故。以全体在一法。而一切处恒满故。如观一尘中。见一切处法界。故四。俱。非以自体绝待故。事四句者。一有分。以随自事相。有分剂故。二无分。以全体得理故。大品云。色前后际不可得。三具分无分。二义无碍。是故具此二义。方是事故。四俱非。以二义融故。以一切缘起。不出理事。以事故非一。以理故非异。于无差之性。随有差之相。则性随相异。此是不异而异。于有分之事。随无分之理。则事随理一。此是不一而一。不一而一。方成其一。不异而异。方成其异。又理事诸法。由不异方得不一。何者。若异。即妄有体。不依真立。不依真故。即不有妄。今有妄者。由不异故。得成不一。以妄无自体故。全依真成。明妄成故。与真不一。如波依水。由不异水。遂得成波。以成波故。与湿不一。又不一方成不异。由有能依所依故。交彻不异。如有波故。说波即湿。由有湿故。说水即波。是故一异无性。全体相收。不坏大小之形。而成即入之势。以理事各无性故。互相成立。以事无定体故。长非长相。短非短相。既无长短。即不用坏。以即相无相故。所以长劫即短劫。短劫即长劫。以无相即相故。大尘入小尘。小尘入大尘。以即故理同。以入故事异。以理即事故。非异即是非一。以事即理故。非一即是非异。由非一即非异故。令此事法。不离一处而全遍十方。由非异即非一故。全遍十方而不动一位。一无性理。自在义成。微细相容。无碍安立。如上理事融通。非一非异。非有非无。不堕边邪。方能悟入。如理无分限。总曰无边。事有分限。故名有边。若依理成事。理性全隐。则无边即边。若会事归理。事相全尽。则边即无边。今则不尔。不失理而事现。云无边之边。不坏事而理显。云边之无边。若定言一异。非一非异。非非一非非异等。尽同戏论。不契真如。故三无性论。复次无戏论故。名为真实。无戏论者。于相等离一异虚妄故。乃至若真如与相等异。即有三过失。一者。此真如则非相等实体。二者。修观行则不依相等为方便。得通达真如。三者。觉真如已。则应未达相等诸法。不相关故也。若真如与相等是一。亦有三过。一者。真如既无差别。相等。亦应无差别。二者。若见相等。即见真如。三者。若见真如。不能清净。如见相等。则无有圣人。无得解脱。无有涅槃。世出世异。是故由离一异等无戏论。故无变异。无变异故。即是真实性也。是知非一非异。非有非空。此宗镜奥旨。自在圆融。谓欲一则一。欲异则异。欲存即存。欲泯便泯。异不碍一。泯不碍存。方为自在。常一常异。常存常泯。名为圆融。又如弄珠铃之者。其珠不住空中。不落地上。不在手里。既不在三处。亦不住一处。不住空中。即喻不住空观。不落地上。即喻不住假观。不在手里。即喻不住中观。既不住三亦不成一。则非一非三而三而一。斯为妙矣。若未偶斯旨。所有见闻。皆堕断常。不成玄妙。若入宗镜。无往不真。昔所不知。而今得知。昔所不见。如今得见。如大涅槃经云。于一心中。则具足现五趣身。所以者何。以得如来大涅槃经。之势力故。是则名为昔所不得。而今得之。乃至于一念中。遍知六趣众生之心。是名菩萨昔所不知。而今得知

宗镜录卷第三十八　　　　　　丁未岁分司大藏都监开板宗镜录卷第三十九

        慧日永明寺主智觉禅师延寿集

夫觉王明敕大教指归。末法比丘。须于四念处修道。其旨如何

答。此出大般涅槃经。最后垂示。总前教迹。同此指归。以四念处。即是宗镜所明一切众生身受心法。如经云。佛告阿难。如汝所问。佛涅槃后依何住者。阿难。依四念处。严心而住。观身性相。同于虚空。名身念处。观受不在内外。不住中间。名受念处。观心但有名字。名字性离。名心念处。观法不得善法。不得不善法。名法念处。阿难。一切行者。应当依此四念处住。又云。譬如国王。安住己界。身心安乐。若在他界。则得众苦。一切众生。亦复如是。若能自住于己境界。则得安乐。若至他界。则遇恶魔。受诸苦恼。自境界者。谓四念处。他境界者。谓五欲也。华手经云。佛告跋陀婆罗。于尔时世。一切善人应作是念。我等当自依四念处。四念处者。于圣法中。一切诸法。皆名念处。何以故。一切诸法常住自性。无能坏故。一切诸法皆名念处者。故知即法是心。即心是法。皆同一性。岂能坏乎。若有二法。则能相坏。大宝积经偈云。得无动处者。常住于无处。无动处者。则自心境界。此境界。即无处所。如金刚三昧经云。心无边际。不见处所。论释云。心无边际者。归一心原。心体周遍。遍十方。故无边。周三世故无际。虽周三世。而无古今之殊。虽遍十方。而无此彼之处。故言不见处所。大法炬陀罗尼经云。夫念处者。云何念义。当知是念。无有违诤。随顺如法。趣向平等。远离邪念。无有移转。及诸别异。唯是一心。入不动定。若能如是。名为念义。如天台智者。广述真诠。大小兼弘。教观双辩。末后唯说观心论章。意亦如是。亦如祖师马鸣菩萨。广释经造论。末后唯制一卷略论。名大乘起信论云。有摩诃衍。能起大乘信根。立心真如心生灭二门。总论一心。别开体用。若了此一心大旨。即是起一切众生大乘信根。若未信者。设经无量亿劫。广大修行。不入祖佛正宗。皆是假名菩萨。以此一论之要义。总摄诸部之广文。以源摄流。有何不尽。亦是诸圣制作大意。亦是宗镜本怀。乃诸佛所知。群贤所证。众德所备。万行所弘。妙义所诠。究竟所趣。此四念处。破八颠倒。一不净中作净想。二苦中作乐想。三无常中作常想。四无我中作我想。此是外道凡夫四倒。又一净中作不净想。二乐中作苦想。三常中作无常想。四我中作无我想。此是二乘四倒。共成八倒。是以修四念处观。破八颠倒。于中而般涅槃。是十方诸佛出世本怀。究竟指归秘密藏中。最后放舍身命之处。正当宗镜大旨。一心法门。辅行记云。四念处观者。一一念处。皆悉先明空假破倒。次以中道结成秘藏。自他俱满。义兼大小。言俱破者。既以中道显秘密藏。故四念处咸皆破倒。何者。以即空故。破常倒。义兼于小。以即假故。破无常倒。义兼于大。中道为正。故曰义兼大小。以即中故。双照大小。双非大小。即是双照双破八倒。三谛相即。兼无前后。破无次第。即破即立。即照即遮。四荣四枯者。大涅槃经云。东方双者。喻常无常。南方双者。喻乐无乐。西方双者。喻我无我。北方双者。喻净不净。四方各双。故名双树。方面皆悉一枯一荣。荣喻于常等。枯喻无常等。如来于中北首而卧。入般涅槃。表非枯非荣。荣即表假。枯即表空。即是于其空假中间。而入秘藏。后分经云。东方一双。在于佛后。西方一双。在于佛前。南方一双。在于佛足。北方一双。在于佛首。入涅槃已。东西二双合为一树。南北二双亦合为一。二合皆悉垂覆如来。其树惨然。皆悉变白。常无常等。二即不二。常乐我净。遍覆法界故。二合垂覆如来。即是如来契于秘藏。亦是念处无非寂灭。白者。即是众色之本。常等称本。故名为变白。言北首者。增一阿含云。表于佛法久住北天。长阿含第四云。佛告阿难。安我头南首。面向北。则使佛法久住不灭。况涅槃终极。不表秘藏耶。然一代教门。凡诸所表。文义显著。莫过双树。以四念处。能为大小观行初门。是故尔也。殷勤遗嘱。意在于斯。又但凡夫谓身为净。言受是乐。执心是常。计法为我。由斯四倒。而起贪爱无明。而有诸行乃至老死。苦集浩然。八万四千烦恼火。烧于五阴舍宅。故法华经云。四面俱时欻然火起。即喻四倒。若小乘观人。即观身不净。破于净倒。观受是苦。破于乐倒。观心无常。破于常倒。观法无我。破于我倒。是则由前迷心颠倒。谓身是常乐我净故。起贪爱诸烦恼。今既观知身是不净。乃至苦无常无我。则不起贪爱。无明。行识。乃至老死灭。则生死河倾。涅槃海满。即是竞共推排。争出火宅。到无畏处。为是因缘。劝为小行之人。令依念处修道也。大乘四念处者。观生死五阴之身。非枯非荣。即大寂定。涅槃经云。色解脱涅槃。乃至识解脱涅槃。若修此念处观。即是观一切六道众生。即是常乐我净大涅槃。具足佛之知见。如常不轻圆信成就。经云。施城中最下乞人。与难胜如来等。是则岂可分别是田非田。可施不可施耶。故念处观。即平等种子。若不修。则见生死涅槃有异。凡圣有殊。圣是敬田。即崇仰而施。凡是悲田。则厌贱而不舍。若入一心平等法界念处法门。则无分别。夫四念处者。念即观慧之心。处即智照之境。能所冥合。唯是一心。今依天台四念处观。略明四教四念处。四句分别者。若非苦非乐。结成生灭苦乐。乃至非我非无我。结成无我。是三藏意。若非苦非乐。结成无苦无乐之苦乐。属通教摄。净名经云。五受阴通达空无所起。是苦义。结受念处观。如大品不净观。即是摩诃衍。皆不可得故。以是不净心观色。自念我身未脱是法。未免三界生。犹应受百千生死。故言未脱。引广乘品。成身念处观。诸法不生不灭。是无常义。结成心念处观。于我无我而不二。是无我义。结成法念处观。是通教意。若作非常非无常。结成常。非垢非净。结成净。非苦非乐。结成乐。非我无我。结成我。即我别教。常乐我净断惑。历别来证也。若作非垢非净。双照垢净。非苦非乐。双照苦乐。非常非无常。双照常无常。非我非无我。双照我无我。结成圆教。圆心修习。不断烦恼而入涅槃。又前三教藏通别等。非今所用。是以略引。今重广引圆四念处文。助成后信。四念处观。云。四念处者。念是观慧。大论云。念想智。皆一法异名。初录心名念。次习行名想。后成办名智。处者境也。皆不离萨婆若。能观之智。照而常寂。名之为念。所观之境。寂而常照。名之为处。境寂智亦寂。智照境亦照。一相无相。无相一相。即是实相。实相即是一实谛。亦名虚空佛性。亦名大般涅槃。如是境智。无二无异。如如之境。即如如之智。智即是境。说智及智处。皆名为般若。亦例云。说处及处智。皆名为所谛。是非境之境。而言为境。非智之智。而名为智。亦名心寂三昧。亦名色寂三昧。亦是明心三昧。亦是明色三昧。请观音经云。身出大智光。如烧紫金山。大涅槃经云。光明者。即是智慧。金光明经云。不可思议智境。不可思议智照。此诸经。皆明念只是处。处只是念。色心不二。二而不二。为化众生。假名二说耳。此之观慧。只观众生一念无明心。此心即是法性。为因缘所生。即空即假即中。一心三心。三心一心。此观亦名一切种智。此境亦名一圆谛。一谛三谛。三谛一谛。诸佛为此一大事因缘出现于世。欲令众生佛知见开。诸佛出世事足。大涅槃经云。王道夷坦。无量义经云。行大直道。无留难故。法华经云。具足道。虽言三智。其实一心。为向人说。令易解故。而说为三。若教道。为言。所断烦恼。如翻大地。河海俱覆。似崩大树。根枝悉倒。用此智断惑。亦复如是。通别尘沙无明。一时清净。无量功德。诸波罗蜜万行法门。具足无减。佛法秘藏。悉现在前。大品经云。诸法虽空。一心具足万行。大涅槃经云。发心毕竟二不别。法华经云。本末究竟等。等故。名妙觉平等道。当知此慧。即法界心灵之原。三世诸佛无上法母。以法常故。诸佛亦常。乐我净等。亦复如是。亦名宝所。亦名秘藏。佛及一切之所同归。前三藏隘路。不得并行。通教共禀共行共入。入不能深。别教纡回。历别遥远。即不能达。今此念处。旷若虚空。际于无际。犹如直绳直入西海。故名圆教四念处耳。张衡曰。翔鹍仰而不逮。况青鸟与黄雀。当知前三念处所不能及。唯圆念处。孤飞独运。陵摩绛霄。无上。无等。无等等。竖无高盖。故言无上。横无俦例。故言无等等。等于十方三世诸佛。言无等等也。欲重说此义。更引天亲唯识论。唯是一识。复有分别识。无分别识。分别识者。是识识。无分别者。似尘识。一切法界。所有瓶衣车乘等。皆是无分别识。龙树云。四念处。即摩诃衍。摩诃衍。即四念处。一切法趣身念处。即是一性。色得有分别色。无分别色。分别色者。如言光明。即是智慧是也。无分别色。即是法界。四大所成色。皆是无分别等。是色心不二彼既得作两识之名。此亦作两色之说。若色心相对。离色无心。离心无色。若不得作此分别色。无分别色。云何得作分别识。无分别识耶。若圆说者。亦得唯色唯声唯香唯味唯触唯识。若合论。一一法皆具足法界。诸法等故。般若等。内照既等。外化亦等。即是四随逐物情有难易

大智度论云。一切法并空。何须更用十喻

答。空有二种。一难解空。二易解空。十喻是易解空。今以易解空。喻难解空。唯识意。亦如是。但约唯识。具一切法门。而众生有二种。一多着外色。二少着内识。如上界多着内识。下二界着外色多。着内识少。如学问人多得外解。若约唯识论者。破外向内。令观明白。法界法皆是一识。识空十法界空。识假十法界假。识中十法界亦中。专以内心。破一切法。若外观十法界。即见内心。当知若色若识。皆是唯识。若识若色。皆是唯色。今虽说色心两名。其实只一念无明法性。十界即是不可思议。一心。具一切。因缘所生法。一句。名为一念无明法性心。若广说四句成一偈。即因缘所生心。即空即假即中。故般若经云。受持一四句偈。与十方虚空等。法华经云。闻一偈。亦与菩提记。一句亦然。三句亦如是。今只观此一心。即不可思议。十界恒现前。入心地法门。故能不起寂场。现身八会。只是一句。一句中有无量。无量中只一句。是为不思议故。如心诸佛尔。如佛众生然。心佛与众生。是三无差别。诸佛解脱。当于众生心中求。众生心。亦于诸佛解脱中求。始是般若究竟。等。未了者。一切法正。一切法邪。不以心分别。即一切法正。若以心分别。一切法邪。心起想即痴。无想即泥洹。此不思议非青黄赤白。方圆长短。无名无相。究竟寂灭。唯当心知。口不能说。若有因缘。善方便。用四悉檀。亦可得说。为众生无量劫自性心不为烦恼所染而染。难可了知。迷妄名染。染即覆心。不见净性。所以久处生死。不能返本还原。原实难解。二乘尚不闻其名。何况凡夫。今佛为作习因。如大通佛所系珠。至释迦时方成果实。令此种子渐渐积习。后遇声光。发此种子。转凡入圣。渐积功德。具足大悲心。皆已成佛道。若不尔者。无明覆法性。出十法界五阴。重迷积沓。若能超悟。起二乘五阴。乃至佛阴。华严经颂云。心如工画师。造种种五阴。一切世间中。无不由心造。诸阴只心作耳。观无明心毕竟无所有。而能出十界诸阴。此即不思议。如法华经云。一念梦心。行因得果。在一念眠中。无明心与法界性合。起无量烦恼。寻此烦恼。即得法性

问。别圆俱作此譬。云何有异

答。别则隔历。圆则一念具。如芥子含须弥山。故名不思议。一微尘中有大千经卷。智人开尘出经。是一念无明心。有烦恼法。有智慧法。烦恼是恶尘善尘无记尘。开出法身般若解脱。法华经云。如是性相等。一界十界。百千法界。究竟皆等。今观此无明心从何而生。为从无明。为从法性。为共为离。若自若他。四皆叵得。名空解脱门。只观心性。为有为无。为共为离。若常若断。四倒不可得。名无相解脱门。只此心性为真为缘。为共为离。非四句所作。名无作解脱门。无生而说生。是十法界性相也。无明性即是实性。亦言无明即是明。明亦不可得。是为入不二法门。但众生迷倒。不见心之无心。明成无明尔。又大涅槃经云。其后不久。王复得病。医占王病。定应服乳。王者。八倒众生也。其后病者。初倒伏。后倒起。故言不久也。定服乳者。应授四荣之术也。正是今之念处意耳。又譬有人。以毒涂鼓众中打之。近者死。远者未死。后打毒鼓。近远俱死。初涂四枯。止枯分段。故言未死。今涂四荣。无明根断。故近远俱死。亦是今四念处意也。又云。如鸟出笼才得离网。今二鸟俱飞。高翔远逝。去住自在。正是今四念处意也。又云。初枯生死。不能照明佛法。不能开悟众生。于佛法无功夫。于众生无利益。故言枯双树。今圆显佛法。大益众生。夫有心者。皆当作佛。八千声闻。得见佛性。如秋收冬藏。成大果实。故言四荣庄严双树。大涅槃经云。不令啖酒糟麦[麩-夫+戈]。不与特牛同共一群。不在高原。亦不下湿。下湿者。凡邪四倒也。高原者。偏曲四倒也。酒糟是愚痴。麦[麩-夫+戈]是嗔恚。特牛是贪欲。选择中原。安处其子。法华经云。正直舍方便。但说无上道。又诸佛法久后。要当说真实。真实者。非生死非涅槃。无邪无偏。无僻无倒。咄哉丈夫。示昔系珠。咄哉去来。宝处在近。是故从本垂迹。与法身眷属。隐实杨权。藏高设下。共化众生。开示正道。内秘外现。开显令得入妙。正是此四念处也。所言四者。不可思议数也。一即无量。无量即一。一一皆是法界。三谛具足。摄一切法。出法界外。更无有法。法界无法界。具足法界。虽无法。具足诸法。是不思议数也。华严中云。一微尘。具一切尘。及一切法。于一念具一切念。及一切法。尘即是色。念即是心。色心即念处之异名耳。大品经云。四念处即摩诃衍。摩诃衍即四念处者。于一念处。与三念处无二无别。一切法趣四念处。是趣不过。念处尚不可得。云何当有趣不趣。此亦不思议意同也。普贤观经云。观心无心。法不住法。名大忏悔。观心既然。观色亦尔。大涅槃经云。佛性者。亦一非一非一非非一。亦一者。一切众生悉一乘故。非一者。说三乘故。非一非非一者。数非数不决定。是故当知。于四数不可决定。即不思议之四也。乃至若不依宗镜中四念处行道。设有智解修行。皆成外道。所以云。若无念慧。一切行法。皆非佛法。非行道人。皆空剃头。如放牧者。空着染衣。如木头幡。虽执钵锡如病人乞具。虽读诵经书。如盲人诵赋。虽复礼拜。如碓上下。虽复兴造。媒炫客作。种树货易沉沦生死。蚕茧自缠。无解脱期。舍身命财。但得名施。非波罗蜜。虽复持戒。不免鸡狗。虽复精进。精进无秀媚。虽复坐禅。如彼株杌。虽复知解。狂颠智慧。常在此岸。不到彼岸。不降爱见。不破取相。不得入道品。非贤圣位。不成四枯树。非波罗蜜。何以故。无念慧故。以念慧能破邪显正。大涅槃经云。旧医乳药。其实是毒。如虫食木。偶成字耳。是虫不知是字非字。更有新医。从远方来。晓八种术。谓四枯四荣。以新四枯。破其旧乳。法华经云。大火从四面而起。即斯意也。是以八种异术。破八倒之迷途。一心妙门。入一乘之种智

问。此平等法性一乘妙心。一切众生声闻缘觉菩萨诸佛。悉皆共禀。云何于异生界等。此一灵性念念处轮回。于声闻乘。同共一法中。而不得此事

答。如黄石中金。以福德炉火因缘成就。若大福人得金。中福人得银。下福人得铜。此亦如是。凡夫人。唯得烦恼无明。声闻人。但证无常生灭。唯佛菩萨。究竟常乐涅槃。如大集经云。如然灯器。金则黄光。铜则赤光。其色虽异。灯无差别。法界亦尔。诸佛然之。智光无边。声闻然之。智光有边。而法界性实无差别。且心之一法。微妙幽玄。见有浅深。智分优劣。须凭广学以至法原。法华经云。其不习学者。不能晓了此。外书云。玉不琢。不成器。人不学。不知道。但坚志节。常闻未闻。熏修而观力转深。磨炼而行门益净。常起难遭之想。道业恒新。长怀庆幸之心。终无退转。所以华严经云。菩萨日夜。唯愿闻法。喜法乐法。依法随法。解法顺法。到法住法行法。菩萨如是勤求佛法。所有珍财。皆无吝惜。不见有物难得可重。但于能说佛法之人。生难遭想。是故菩萨于内外财。为求佛法。悉能舍施。无有恭敬而不能行。无有憍慢而不能舍。无有承事而不能作。无有勤苦而不能受。若闻一句未曾闻法。生大欢喜。胜得三千大千世界。满中珍宝。若闻一偈未闻正法。生大欢喜。胜得转轮王位。若得一偈未曾闻法。能净菩萨行。胜得帝释梵王位。住无量百千劫。若有人言。我有一句佛所说法。能净菩萨行。汝今若能入大火坑。受极大苦。当以相与。菩萨尔时作如是念。我以一句佛所说法。净菩萨行故。假使三千大千世界。大火满中。尚欲从于梵天之上。投身而下。亲自受取。况小火坑。而不能入。然我今者为求佛法。应受一切地狱众苦。何况人中诸小苦恼。菩萨如是发勤精进求于佛法。如其所闻。观察修行。此菩萨得闻法已。摄心安住。于空闲处。作是思惟。如说修行。乃得佛法。非但口言而可清净。又普贤行愿品颂云。智海广难量。不测反增谤。牛饮水成乳。蛇饮水成毒。智学成菩提。愚学为生死。如是不了知。斯由少学过。大涅槃经偈云。或有服甘露。伤命而早夭。或有服甘露。寿命得长存。或有服毒生。有缘服毒死。无碍智甘露。所谓大乘典。如是大乘典。亦名杂毒药。如酥醍醐等。及以诸石蜜。服消则为药。不消则为毒。方等亦如是。智者为甘露。愚不知佛性。服之则成毒。又如木中火性。乳中酪性。缘若未具。有亦同无。众生佛性。亦复如是。不学不知。非不成佛。如金刚三昧经云。地藏菩萨言。尊者。知有非实。如阳焰水。知实非无。如火性生。如是观者。是人智耶。论释曰。如经云。若说法有一如焰水迷倒。若见于法无。如盲无日倒。故知实非无。非无之义。如火性生。谓如木中有火性。分析求之。不得火相。而实不无。木中火性。钻而求之。火必现故。一心亦尔。分析诸相。不得心性。而实不无诸法中心。修道求之。一心显故。是以含识界中。从无始来。内为五阴所縻。外为六尘所梏。触途现境。寓目生情。如猕猴而五处俱黏。类[虫*太][虫*末]而诸尘尽泊。所以见不超于色界。听不出于声尘。若投网之鱼。犹处笼之鸟。进退俱阻。如羝羊之触。籓惊惧齐临。似乳燕之巢幕。若能知尘是识。了物唯心。不为延促之所拘。岂令大小之所转。即能随缘应迹。赴感徇机。不动道场。分身法界。常在此而恒在彼。不居方而不离方。入此宗门。广大如是。会差别之迹。彻平等之原。如金刚山。纯现金光。似师子王。师子围绕。犹摩梨山内。尽出栴檀。若瞻卜林中。唯闻香气。比须弥南面。靡现杂形。如金沙大河。无复回曲。同金刚之斧力。欲拟皆空。等无翳之日光。所临俱朗。如入法界品中。逝多林中所现境界。颂云。汝应观此逝多林。以佛威神广无际。一切庄严皆示现。十方法界悉充满。十方一切诸国土。无边品类大庄严。于其座等境界中。色像分明皆显现。又如慈行童女毗卢遮那藏殿内。一一壁中。一一柱中。一一镜中。一一相中。一一形中。一一摩尼宝中。一一庄严具中。一一金铃中。一一宝树中。一一宝形像中。一一宝璎珞中。悉见法界一切如来。从初发心。修菩萨行。成满大愿。具足功德。成等正觉。转妙法轮。乃至示现入于涅槃。如是影像。靡不皆现。如净水中。普见虚空日月星宿。所有众像。又如法宝髻长者宅中。得菩萨无量福德宝藏解脱门。其宅广博。十层八门。善财入已。次第观察。见最下层。施诸饮食。见第二层。施诸宝衣。见第三层。布施一切宝庄严具。乃至见第十层。一切如来充满其中。从初发心。修菩萨行。超出生死。成满大愿。及神通力。净佛国土。道场众会。转正法轮。调伏众生。如是一切。悉使明见。释曰。逝多林之无际。遮那藏之显现。宝髻宅之广博。皆是不思议之心。融摄无碍。十层则十波罗蜜。八门则八正道分。乃至一切庄严具中。示现佛事。尽是一心法门。体用周遍。重重显道。一一提宗。以昧之者。不悟不明。以执之者。为缘为对。如盲不见。非无五色之纹。似聋不闻。岂绝五音之响。又如若逝多林里声闻不知。恒河水中。饿鬼不见。皆是自业所障。非法隐藏。今劝未省之人。观听直入。犹谷中闻响。终无异音。似镜里见形。更非他质。分明可验。自绝思量。现证无疑。复谁前后。可谓圣远乎哉。体之即神。道远乎哉。触事而真矣

问。既以真心为宗为本。如何辩其功能湛然常住。尽未来际

答。此心法妙故。如神不可测。无依无住。非古非今。只是有而不可见闻。非是一向空寂。蕴无尽之妙用。不断不常。具莫测之灵通。非隐非显。古德云。因虽涅槃永寂。而智体不无。不尔。将何穷未来际。故知此之心神。凡圣之本。尽未来际。无有断绝。诸佛常正念此法。祖师唯的指此宗。斯乃无相之真。真何有尽。无为之道。道何有穷。如幽谷之风。相续而微声不断。若洪钟之响。随扣而清韵常生。宝藏论云。唯道无根。灵照常存。唯道无体。微妙恒真。唯道无事。古今同贵。唯道无心。万物圆备。释曰。夫有根则有住。住即入于闇室。如穿针不见天。拾针不见地。无根则无住。如日月光明。照见种种色。乃灵照常存矣。夫有体则差别质碍。无体则一性常通。乃微妙恒真矣。夫有事则为相所局。无事则心地坦然。乃古今同贵矣。夫有心则分别各取。无心则逆顺同归。乃万物圆备矣。既达此常住宗体。自然尽未来际。不休息佛业。即是佛后普贤。纯是利他。无始无终无尽之行。所以宝性论。有自然不休息佛业。偈云。佛体如镜像。如彼琉璃地。人非不有声。如天妙法鼓。非不作法事。如彼大云雨。非不作利益。而地非不生。种种诸种子。如梵天不动。而非不纯淑。如彼大日轮。非不破诸暗。如彼如意宝。而非不希有。犹如彼声响。非不因缘成。犹如彼虚空。非不为一切。众生作依止。犹如彼大地。而非不住持。一切种种物。以依彼大地。荷负诸世间。种种诸物故。依诸佛菩提。出世间妙法。成就诸白业。诸禅四无量。及以四空定。诸如来自然。常住诸世间。有如是诸业。一切非前后。作如是妙业。无生义云。若无有妙神。一向空寂者。则不应有佛出世。说法度人。故知本地有妙神。不空不断。乃至师子吼言。佛性者。名第一义空。第一义空。名为智慧。智慧即是妙神。故云因灭。是色。获得常住解脱之色。故知如中含有妙色。五阴常住不动。神不灭篇云。夫神者何耶。精极而为灵者也。精极则非封像之所图。故圣人以妙物而为言。虽有上智。犹不能定。其体状。穷其幽致。神也者。圆应无主。妙尽无名。感物而动。假数而行。感物而非物。故物化而不灭。假数而非数。故数尽而不穷。有情则可以物感。有识则可以数求。数有精粗故其性各异。智有明昧。故其照不同。推此而论。则知化以情感。神以化传。情为化之母。神为情之根。情有会物之道。神有冥移之功。但悟彻者。反本。惑理者。逐物耳。乃至或聚散于一化。不思神道有妙物之灵。而谓精粗同尽。不亦悲乎。如火之传于薪。犹神之传于形。深惑者。见形朽于一生。便以为神情俱丧。犹睹火穷于一木。谓终斯都尽耳。故知缘谢形枯。真灵不坠。如薪尽火灭。火性常然。此缘虽灭于今生。彼缘复兴于异世。故般若吟云。百骸虽溃散。一物镇长灵。可谓真心湛然常住矣。如华严经云。知一切幻心所缘法无量故。佛子。如如意珠。随有所求一切皆得求者无尽。意皆满足。而珠势力终不匮止。菩萨摩诃萨。亦复如是。入此三昧。知心如幻。出生一切诸法境界。周遍无尽。不匮不息。何以故。菩萨摩诃萨。成就普贤无碍行智。观察无量广大幻境。犹如影像。无增减故。佛子。譬如凡夫。各别生心。已生现生。及以当生。无有边际。无断无尽。其心流转。相续不绝。不可思议。菩萨摩诃萨。亦复如是。入此普幻门三昧。无有边际。不可测量。何以故。了达普贤菩萨普幻门无量法故。佛子。譬如难陀摩那斯龙王。及余大龙。降雨之时。滴如车轴。无有边际。虽如是雨云终不尽。此是诸龙无作境界。又云。于一念中。尽知一切心非心地境界之藏。于非心处。示生于心。远离语言。安住知慧。同诸菩萨所行之行。以自在力。示成佛道。尽未来际。常无休息。一切世间众生劫数。妄想言说之所建立。神通愿力。悉能示现。释曰。尽知一切心非心地境界之藏者。识行于境。名之曰心。智行于境。名曰非心。故楞伽经云。得相者识。不得相者智。故知菩萨随顺妄缘。不舍世法。于方便中。悉能示现。随增减劫。任长短缘。乘大愿风。相续不断。供佛利生。无有休息。如华严论云。十一地等觉位菩萨。以大慈悲心。行赴俗济生之门。表自出世道满。无更求解脱离染离净之心。但以乘法性船。张大慈悲帆。以大智为船师。顺本愿风。吹诸波罗蜜网。常游生死海。漉一切众生有着之鱼。安置无依普光明之智岸。常生一切幻。住万行功德法界无碍宝堂。如下慈氏所居楼阁是

宗镜录卷第三十九　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十

        慧日永明寺主智觉禅师延寿集

夫真心无相。云何知有不空常住湛然之体

答。以事验知。因用可辩。事能显理。用能彰体。如见波生。知有水体。十八空论云。不舍离空菩萨。修学此定。止为功德善根无尽。何以故。一切诸佛。于无余涅槃中。亦不舍功德善根门。有流果报。已尽。功德善根。本为化物故。恒有此用。如来虽入涅槃。犹随众生机缘。现应化两身。导利含识。即是更起心义。故众生不尽。应化之用亦不尽。故言虽入无余。而不舍功德善根也。若二乘入灭。无更起心。以慈悲薄少。不化众生。若佛入无余。而更起心者。以诸佛菩萨。三身利物无穷故。如来法身。即是一切无流法之依处。故言不舍离功德也。所以得知涅槃之中。犹有法身者。以用证体。既睹应化之用不尽。故知此身之体。常自湛然。永无迁坏。如毗婆沙师。说无涅槃。无有自相而可言无。何以故。为能显事用故。若不依涅槃。不成智慧。智慧不成。则烦恼不灭。涅槃既能生道。道能灭惑。即是涅槃家事。既见有事。则知应有体。故不得言无也

问。有何胜义。广集一心正宗。于末学进修。得疾入道不

答。若以宗镜示人。直至道场。疾证菩提。更无迂曲。法华经偈云。演畅实相义。开阐一乘法。广导诸众生。令速成菩提。如有颂云。行自境界中。获得所应得。行他境界中。如鱼堕陆地。是以若行自境内。如同己物。取复何难。若行他境中。即不自在。如王失国。似鸟离空。足可知之。此是千圣入道之门。诸佛证真之路。若有入者。一入全真。博地凡夫。位齐诸佛。法华经云。乘此宝乘。直至道场。可谓顿入顿超。诸乘匪。及以三乘之人。不知诸尘唯是识。故执心外实有境界。凡夫二乘。虽有发心趣向解脱。而犹计有生死可厌。涅槃可欣。不了唯心道理。若知一切法唯是识量。舍彼事识外计分别。既了唯心。趣理速疾。异前渐悟。故论云。速趣涅槃。又凡夫二乘。不觉赖耶。但依分别事识资持力故。而发心修行。以不达本故。向大菩提疏而且远。故云渐也。菩萨既了赖耶本识。则依此识资持力故。而发心修行。以了本故。向大菩提亲而且近。故云速也。此宗镜中开示大意。唯论自心妙达。何待他文。为未荐者。假以文言。示令亲悟。才闻便入。目击道存。故止观云。直闻其言。病即除愈。如经云。佛告菩提树神。过去有佛。名曰宝胜。灭后有长者。名曰持水。善知医方。救诸病苦。持水有子。名曰流水。是时国内。天降灾变。流水见已。自思惟言。我父年迈。不能至彼城邑聚落。便至父所。问医方已。因得了知一切方术。遍至城邑。作如是言。我是医师。我是医师。善知方药。疗治一切。一切众生。闻许治病。直闻是言。所患即除。此譬闻妙境。得入初住。以不思议境。本自圆成。长时显现。上根才览。直进无疑。不待举明。重加指示。如华严回向品颂云。诸佛随宜所作业。无量无边等法界。智者能以一方便。一切了知无不尽。是以若入此宗镜。己眼圆明。一一皆照。自心。决定不从他学。法藏而全开身聚。智灯而高挂灵台。步步现无尽法门。念念成六波罗蜜。如首楞严三昧经云。佛告坚意。菩萨。住首楞严三昧。六波罗蜜世世自知。不从他学。举足下足。入息出息。念念常有。六波罗蜜。何以故。坚意。如是菩萨。身皆是法。行皆是法。坚意。譬如有王。若诸大臣。百千种香。捣以为末。若有人来索中一种。不用余香共相熏杂。坚意。如是百千种众香末中。可得一种不杂余不。不也世尊。坚意。是菩萨以一切波罗蜜熏身心故。于念念中。常生六波罗蜜。坚意。菩萨云何于念念中。生六波罗蜜。坚意。是菩萨一切悉舍。心无贪着。是檀波罗蜜。心善寂灭。毕竟无恶。是尸波罗蜜。知心尽相。于诸尘中而无所伤。是羼提波罗蜜。勤观择心。知心离相。是毗梨耶波罗蜜。毕竟善寂。调伏其心。是禅波罗蜜。观心知心。通达心相。是般若波罗蜜。坚意。菩萨住首楞严三昧。如是法门。念念皆有六波罗蜜

问。依此寂灭无为之道。即入绝学绝待之门。莫不沈空。成于断见不

答。未入兹门。触途虚幻。待真立俗。对色明空。才证斯宗。万缘俱寂。如异色之鸟。投须弥而纯变金光。犹三十三天。入杂林而更无分别。是以诸法无体。相待而成。皆无待而成待。若执有法。互相待成。则不成待。以有自体。各定。不假相待故。如中观论偈云。若法有待成。未成云何待。若成已有待。成已何用待。若法因待成。是法先未成。未成则无。无则云何有因待。若是法先已成。已成何用因待。是二俱不相因待。是知未成已成。俱无有待。若悟入宗镜之时。了知虚空尚是幻生。岂更有法可为对待。如首楞严经云。若一人反真归原。此十方空一时消殒。菩萨璎珞经云。佛告天子。如吾昔求道。从无数劫分别本末。未能究尽一法定意。云何为一法。所谓无念也。菩萨得无念者。观一切法悉皆无形。天子。吾今成佛。由此一行。得成无上正真之道。既万法无形。对何称有。有既不有。曷得云常。空复何空。凭谁称断。若心外有法。即成断常。若法外无心。孰言空有。所以傅大士云。君不见自心非断亦非常。普在诸方不入方。亦复不依前后际。又复非圆非短长。寂然无生亦无灭。非黑非白与青黄。虽复念虑知诸法。而实不住念中央。众生入而无所入。虽趣六境实无伤。智者分明了知此。是故号曰法中王。故思益经云。若有于法生见。则于其人。佛不出世。世尊。若有决定见涅槃者。是人不度生死。所以者何。涅槃名为除灭诸相。远离一切动念戏论。是以若论成坏有空。皆徇世间名字。不出外道诸见。如狗逐块。岂达自宗。则知名字如块。真理如人。无明痴犬。逐名言块。种智师子。得理亡名。故知。言语从觉观生。息觉观。则名言绝。言思绝。则待绝亡。中观论疏云。尽不尽门者。若念念迁灭。灭无可成。若念念相续。续非始成。若念念迁灭。灭无始坏。若念念相续。续不可坏。故尽不尽。俱无成坏。又诸法日夜中。念念常灭尽。过去如水流不住。是则名尽。是事不可取。不可说。如野马无决定性。云何可分别说有成。又念念生灭。常相续不断。故名不尽。云何可分别说言。今是成时。是故尽亦无成。不尽亦无成。既无成。亦无坏。是以一切诸法。尚无有成。云何说断。皆以实际为定量。则无有变异

如经问。何等是真智慧

答言。无变异相。如众生无变异相。真智慧亦无变异。又

问。云何是众生相

答。假名字毕竟离。是众生相。如是相。则无变异。乃至如虚空无变异相。一切诸法亦无变异相。云何无变异。以无二故。亦无无二。方成真智。但云无有二。非是有无二。如华严经颂云。常于诸法不作二。亦复不作于不二。于二不二并皆离。知其悉是语言道。是知一切言语。皆从觉观而生。才有觉观。便形纹彩。发萠芽于境上。起兆朕于心中。心境对治。便为质碍。若入宗镜。自绝言思。妙旨潜通。了无所得。又若一切修行趣佛乘人。但先得旨之后。方可以佛知见。治诸余习。以正定水。莹。净禅支。用多闻慧。助生观力。乃至习诵熏修。万行严饰。若未入宗镜。不了自心。纵多闻习诵。俱不成就。如善星受持读诵十二部经。获得四禅。不达无生。返堕地狱。又如阿难多闻。不明实相。遭淫席所缚。为文殊所诃。应须先入正宗。后修福智。如琉璃之含宝月。似摩尼之置高幢。方得通透无瑕。能雨众宝。自他兼利。岂虚构哉。又此绝待无作真心。非是断空但空。若众生一切妄心。世间一切幻法。以情识分别不及。故。目之为空。如洞山和尚偈云。世间尘事乱如毛。不向空门何处消。若待境缘除荡尽。古人那得喻芭蕉。庞居士偈云。识乐众生乐。缘绳妄走作。智乐菩萨乐。无绳亦无缚。若有发心者。直须学无作。莫道怕落空。得空亦不恶。见矿不识金。入炉始知错。黄蘖和尚云。无人敢入此门。恐畏落空。尽望涯而退。证道歌云。嗟末法。恶时代。众生薄福难调制。去圣远兮邪见深。魔强法弱多冤害。闻说如来顿教门。恨不灭除令瓦碎。作在心殃在身。不须怨诉更尤人。欲得不招无间业。莫谤如来正法轮

问。悟此心宗修行之人。得圆满普贤行不

答。一切理智。无边行愿。皆不出普贤一毛孔。若实入此宗镜中。乃至凡圣之身。一一毛孔。皆能圆满普贤之行。如华严经海幢比丘。入般若波罗蜜境界清净光明三昧。经行地侧。结加趺坐。入于三昧。离出入息。无别思觉。身安不动。从其身分。出十法界身云。一切供具。雨无量法雨等。又如善见比丘。告善财言。我经行时。一念中一切十方。皆悉现前。智慧清净故。一念中一切世界。皆悉现前。经过不可说不可说世界故。又如喜目观察众生夜神。入大势力普喜幢解脱门。于其身上。一一毛孔。出无量种变化身云。随其所应。以妙言音。而为说法。普摄无量一切众生。皆令欢喜而得利益。又如善财。重观普贤一一身分。一一毛孔。悉有三千大千世界。风轮水轮。地轮火轮。大海江河。及诸宝山。须弥铁围。村营城邑。宫殿园苑。一切地狱饿鬼畜生。阎罗王界。天龙八部。人与非人。欲界色界。无色界处。日月星宿。风云雷电。昼夜月时。及以年劫。诸佛出世。菩萨众会。道场庄严。如是等事。悉皆明见。如见此世界。十方所有一切世界。悉如是见。如见现在十方世界。前际后际一切世界。亦如是见。各各差别。不相杂乱。如说海幢身分之上。善见一念之中。普贤毛孔之内。尽十方法界虚空界。所有一切凡圣境界。净秽国土。靡所不现。可证宗镜无外。无法不含。如卷大海之波澜。收归一滴。犹撮十方之刹土。指在一尘。如古德云。以遮那之境界。众妙之玄门。知识说之而不穷。善财酌之而不竭。文殊体之而寂寂。普贤证之以重重。何者。以文殊是自心如理之体。体常湛然。以普贤是自心如量之用。用周法界。所以宝性论明。有二种修行。一如实修行。了如理一味。二。遍满修行。备知一心有恒沙法界。是以悟此真如无尽之心。成得普贤无尽之行。亦云梵行已立己事已办。如不了此而妄有所修。非唯不具普贤行门。乃至三归五戒等一切修进之门。悉不成就。以不达本故。所以法华经云。若不能得见闻读诵书持供养是法华经者。当知是人未善行菩萨道。以自他所隔。但为爱见之心。未达一乘。岂成同体之行。又云。此经难持。若暂持者。我则欢喜。诸佛亦然。如是之人。诸佛所叹。是则勇猛。是则精进。是名持戒。行头陀者。则为疾得无上佛道。故知见性修行。性周万行。如华严经云。菩萨行。即如来性。如来性。即菩萨行。若明见此旨。方称圆修。权教罔思。下位天隔。赞一念随喜。福尚无量。何况正念修行。为人开示。所以文句疏。释。一念随喜者。自未有行。但随喜法及人。功报尚多。况行到耶。随喜心有二。若闻开权显实。即于一念心中。解非权非实之理。信佛知见。又双解权实。事理圆融。虽具烦恼性。能知如来秘密之藏。此即竖论随喜。又若闻开权显实之意。即于一心。广解一切心。又一切法皆是佛法。无有障碍。若欲分别。辩说无穷。月四月至岁。旋转不尽。虽未得真随喜心。能如此解。法既如此。人亦如是。此约横论随喜。即横而竖。即竖而横。故大涅槃经云。宁愿少闻。多解义味。即此意也。故知才闻一心。能生随喜。则洞了诸法。无有遗余。可谓一闻千悟。得大总持。于凡夫心能生圆信。格量功德。唯佛方知。若外道得五通者。能移山竭海。而不伏见爱。不及暖法人。二乘无学。子果俱脱。犹被涅槃缚。不知其因果俱权。通教人修因虽巧。发心不识五百由旬。得果止除四住。别人虽胜二乘。修因则偏。其门又拙。非佛所赞。皆不及初随喜一念圆信之人。又止观云。能如是入唯心观者。则具一切法门。该括周备。规矩。初心送行人。到彼萨云盖。如来积劫之所勤求。道场之所妙悟。正在兹乎。故知万途虽别。一性无差。若未归此自心之性。终非究竟。凡有所作。心境不亡。皆堕轮回。不入真实。如大智度论云。复次如水性下流故。会归于海。合为一味。诸法亦如是。一切总相别相。皆归法性。同为一相。是名为法性。如金刚在山顶。渐渐穿下。至金刚地际。到自性乃止。诸法亦如是。智慧分别推求已到如中。从如入自性。如无本末生灭诸法戏论。是名为法性。又如犊子。周章鸣唤。得母乃止。诸法亦如是。种种别异。取舍不同。得到自性乃止。无复过处。是名法性。如一切菩萨求道修行。若未到宗镜。心终不止。所以宗镜略有二意。一为顿悟知宗。二为圆修办事。如首楞严经云。佛责阿难言。非汝历劫辛勤证修。虽复忆持十方如来十二部经清净妙理。如恒河沙。只益戏论。汝虽谈说因缘自然。决定明了。人间称汝多闻第一。以此积劫多闻熏习。不能免离摩登伽难。何须待我佛顶神咒。摩登伽心淫火顿歇。得阿那含。于我法中。成精进林。爱河干枯。令汝解脱。是故阿难。汝虽历劫。忆持如来秘密妙严。不如一日修无漏业。远离世间憎爱二苦。如摩登伽。宿为淫女。由神咒力。消其爱欲。法中今名性比丘尼。与罗睺母耶输陀罗。同悟宿因。知历世因。贪欲为苦。一念熏修无漏善故。或得出缠。或蒙授记。如何自欺。尚留观听。乃至阿难等既开悟。后重请妙修行路。如经云。世尊。我今虽承如是法音。知如来藏妙觉明心。遍十方界。含育如来十方国土。清净宝严。妙觉王刹。如来复责多闻无功。不逮修习。我今犹如旅泊之人。忽蒙天王赐以华屋。虽获大宅。要因门入。唯愿如来。不舍大悲。示我在会。诸蒙闇者。捐舍小乘。毕获如来无余涅槃。本发心路。乃至佛告阿难。汝等若欲捐舍声闻。修菩萨乘。入佛知见。应当审观因地发心。与果地觉为同为异。阿难。若于因地。以生灭心。为本修因。而求佛乘不生不灭。无有是处。以是义故。汝当照明诸器世间可作之法。皆从变灭。阿难。汝观世间可作之法。谁为不坏。然终不闻烂坏虚空。何以故。空非可作。由是始终无坏灭故。释曰。详夫诸大乘经。祖佛正意。凡从今日去绍佛乘人。先须得本。悟自真心不生不灭为因。然后以无生之旨。遍治一切。所以华严论云。若有习气。还以佛知见治之。若不入佛知见。设有修行。但成折伏。终不能入诸佛驶水之流。如法华明。开示悟入佛之知见。只是于众生心中。而论开示。以佛知见蕴在众生心故。若宗门中。从上亦云。先须知有。然后保任。又云。头尾须得相称。不可理行有阙。心口相违。入我宗中。无有是处。若未悟自心无生之理。唯以生灭心为因。欲求无生之果。如蒸砂作饭。种苦求甘。因果不同。体用俱失。邪修妄习。犹九十六种。掜目生华。趣寂执权。似三乘道人。劳神费力。若入宗镜。理行俱圆。可谓二见之良医。释真之皎日矣。故大涅槃经云。譬如雾露。势虽欲住。不过日出。日既出已。消灭无余。善男子。是诸众生所有恶业。亦复如是。住世势力。不过得见大涅槃日。是日既出。悉能除灭一切恶业。夫未遇宗镜正法之日。一心实智之海。归前所有一切修行三昧诸行。皆是无常。不成上善。以未究竟故。如经云。佛言。善男子。虽修一切契经诸定。未闻如是大涅槃经。咸言一切悉是无常。闻是经已。虽有烦恼。如无烦恼。即能利益一切人天。何以故。晓了己身有佛性故。是名为常。复次善男子。譬如众流。皆归于海。一切契经诸定三昧。皆归大乘大涅槃经。何以故。究竟善说有佛性故。所以才知。有佛性。自然解行相应。如结网而终是取鱼。裹粮而必须前进。如云。若唯解而无行。同沙井之非润。专虚而不实。似空云而无雨。是以此录。全为修习菩萨道。圆满普贤门。遂乃广集了义金文。先德遗旨。皆令信顺。与道相应。该括始终。自他兼利。以真如一心。性无尽故。法尔如是顺性而行。无有匮息。自然圆满。一切智慧。一切慈悲。一切三昧。一切神通。一切行愿。一切因果。一切理事。一切权实。一切行布。一切圆融。所以华严论云。经明。法云地菩萨。随心念力。广大微细。自他相入。一多大小。互参。神通。德用自在。皆随自心念所成故。如一切众生作用境界。皆是自心执业所成。人天地狱畜生饿鬼善恶等报果。一依心造。如此十地菩萨。以无作法身大智之力。随所心念。莫不十方一时自在。皆悉知见。以普光明智为体。为智体无依。称性遍周法界。与虚空量等。周满十方世界。以无性智。大用随念。以不忘失智。随念皆成。以具总别同异。成坏俱作。以广狭大小自在智。化通无碍。以与一切众生同体智。能变一切众生境界。纯为净土之刹。以自他无二智。一身而作多身。多身而作一身。以法身无大小。离量之智。能以毛孔广容佛刹。以等虚空无边无方之智。而一念现生。满十方而无去来。以如响智。而能响应。对现。等众生应。形以是具足圆满福德智。而恒居妙刹。常与一切众生同居。若非圣所加持力。而众生不见。如华严经云。佛子。譬如有人。以摩尼宝。置色衣中。其摩尼宝。虽同衣色。不舍自性。菩萨摩诃萨。亦复如是。成就知慧。以为心宝。观一切智。普皆明现。然不舍于菩萨诸行。何以故。菩萨摩诃萨。发大誓愿。利益一切众生。度脱一切众生。承事一切诸佛。严净一切世界。安慰众生。深入法海。为净众生界现大自在。给施众生。普照世间。入于无边幻化法门。不退不转。无疲无厌。佛子。譬如虚空。持众世界。若成若住。无厌无倦。无羸无朽。无散无坏。无变无异。无有差别。不舍自性。何以故。虚空自性。法应尔故。菩萨摩诃萨。亦复如是。立无量大愿。度一切众生。心无厌倦。乃至佛子。菩萨摩诃萨。以此开示一切如来无差别性。此是无碍方便之门。此能出生菩萨众会。此法唯是三昧境界。此能勇进入萨婆若。此能开显诸三昧门。此能无碍普入诸刹。此能调伏一切众生。此能住于无众生际。此能开示一切佛法。此于境界皆无所得。虽一切时演说开示。而恒远离妄想分别。虽知诸法皆无所作。而能示现一切作业。虽知诸佛无有二相。而能显示一切诸佛。虽知无色。而演说诸色。虽知无受。而演说诸受。虽知无想。而演说诸想。虽知无行。而演说诸行。虽知无识。而演说诸识。恒以法轮。开示一切。虽知法无生。而常转法轮。虽知法无差别。而说诸差别门。虽知诸法无有生灭。而说一切生灭之相。虽知诸法无粗无细。而说诸法粗细之相。虽知诸法无上中下。而能宣说最上之法。虽知诸法不可言说。而能演说清净言词。虽知诸法无内无外。而说一切内外诸法。虽知诸法不可了知。而说种种智慧观察。虽知诸法无有真实。而说出离真实之道。虽知诸法毕竟无尽。而能演说尽诸有漏。虽知诸法无违无诤。然亦不无自他差别。虽知诸法毕竟无师。而常尊敬一切师长。虽知诸法不由他悟。而常尊敬诸善知识。虽知法无转。而转法轮。虽知法无起。而示诸因缘。虽知诸法无有前际。而广说过去。虽知诸法无有后际。而广说未来。虽知诸法无有中际。而广说现在。虽知诸法无有作者。而说诸作业。虽知诸法无有因缘。而说诸集因。虽知诸法无有等比。而说平等不平等道。虽知诸法无有言说。而决定说三世之法。虽知诸法无有所依。而说依善法而得出离。虽知法无身。而广说法身。虽知三世诸佛无边。而能演说唯有一佛。虽知法无色。而现种种色。虽知法无见。而广说诸见。虽知法无相。而说种种相。虽知诸法无有境界。而广宣说智慧境界。虽知诸法无有差别。而说行果种种差别。虽知诸法无有出离。而说清净诸出离行。虽知诸法本来常住。而说一切诸流转法。虽知诸法无有照明。而恒广说照明之法。释曰。譬如虚空。持众世界。若成若住。无厌无倦者。以普贤智。了一切法。皆如虚空性故。虚空之性。即凡圣身。只为众生不了。迷为生死。变作根尘。菩萨故能对现色身。随应说法。故云普贤身相如虚空。又偈云。心闻洞十方。生于大因力。又偈云。空生大觉中。如海一沤发。是知若法若行。皆我之心性。犹如虚空。岂有厌倦乎。若不了一切法同虚空性。执有前境相状。可观。随相发心。缘尘起行。不达同体之旨。悉堕有为。尽成爱见之悲。终成厌倦。若依宗镜。如说修行。所有一毫之功。毕趣菩提之果。是以无缘之缘。显无化之化。谓众生真心称理。不可得故。若无缘。即无所化。若真心随缘。不坏。缘起。则亦有所化。如是则非真流之行。无以契真。非起行之真。不从行显。良以体融行而因圆。行该真而果满。理行兼备。因果同时。圆解圆修。方成宗镜。又此普贤之行。全是佛智。佛智即是真心。如华严经颂云。佛智广大同虚空。普遍一切众生心。悉了世间诸妄想。不起种种异分别。则全佛智是众生心。世间妄想。皆从众生心变。能变之心。既是佛智。所变之境。岂成实耶。则了世间妄想皆空。终不起于异见分别。谓凡谓圣。谓有谓无等。又了世间妄想。即如量智。不起异分别。即如理智。如量观俗。如理了真。又即体之相包含。是如量智。即相之体一味。是如理智。若理量双消。方冥佛智。是以若欲真俗双照。因果俱圆。不出如理如量之二智。如佛性论云。此理量二智。有二种相。一者无著。二者无碍。言无著者。见众生界自性清净。名为无著。是如理智相。无碍者。能通达观无量无边境界故。是名无碍。是如量智相。又此二智。有二义。如理智为因。如量智为果。言如理为因者。能作生死及涅槃因。如量为果者。由此理故。知于如来真俗等法。具足成就。又如理智者。是清净因。如量智者。是圆满因。清净因者。由如理智。三惑灭尽。圆满因者。由如量智。三德圆满。故知成佛皆由二智。如理智者。即一心之体为因。如量智者。即一心之用为果。所以体用相即。因果同时。初后卷舒。悉于一心圆满。乃至法界显于尘内。宝刹现于毛端。皆是如理智中。如量境界。若但证如理之旨。普贤大用不得现前。若唯行如量之宗。文殊正智不能究竟。具此二门。方明宗镜。所以善财一生。能办多劫之行。古释云。善财既因毗目仙人善友力。瞬息之间。或有佛所。见经不可说不可说佛刹微尘数劫。修行不倦。何得一生不经多劫。仙人之力。长短自在。故如世王质。遇仙之棋。令斧柯烂。三岁尚谓食顷。既能以长为短。亦能以短为长。如周穆随于幻人。虽经多年。实唯瞬息。故不应以长短之时。广狭之处。定其旨也。故知随心转变。不定。长短。心长则长。心短即短。延促是心。非于时分。一切万法。皆是心成。离心计度。皆失宗旨

宗镜录卷第四十　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十一

        慧日永明寺主智觉禅师延寿集

夫此宗如何投凑。即得相应

答。向之即背。近之即离。取而复失。急而复迟。千圣拱手而无计校。一门深入而忘觉知。此是心中自证法门。非待问答而得。如法华经偈云。我意难可测。亦无能问者。无问而自说。称叹所行道。所以先德云。诸祖共传诸佛清净自觉圣智真如妙心。不同世间文字所得。若有悟斯真实法性。此人则能了知三世诸佛。及一切众生同一法界。本来平等。常恒不变。先曹山和尚偈云。从缘荐得相应疾。就体消机道却迟。瞥起本来无处所。吾师暂说不思议。故知千圣皆目此一念心起时了不可得。是真不思议。离此决定别无殊胜。如是了者。岂非疾乎。何待消融。方能见道。若不直见其事。欲以意解情求。如将兔角之弓。驾龟毛之箭。以无手之者。拟射碎须弥之山。似倾压沙之油。点无烟之火。贮漏卮之内。欲照破铁围之闇。徒役狂心。无有是处

故思益经云。问。以何法修道

答言。不以见闻觉知法。不以得。不以证。于一切法无相无示。名为修道。华严疏云。顿教者。总不说法相。唯辩真性。无有八识差别之相者。释云。八识心王尚无差别。况心所变。岂当有耶。心生则种种法生。心灭则种种法灭。故起信论云。一切诸法。唯依妄念而有差别。若离心念。则无一切境界之相。是故一切法从本已来。离言说相。离名字相。离心缘相。毕竟平等。无有变异。唯是一心。故名真如。以一切言说。假名无实。但随妄念。不可得故。所以疏云。一切所有。唯是妄想。一切法界。唯是绝言。故起信论云。言真如者。亦无有相。谓言说之极。因言遣言。此真如体。无有可遣。以一切法悉皆真故。亦无可立。以一切法皆同如故。当知一切法。不可说不可念。故名真如。以一切法性皆离言故。亦通四种法界。皆不可说。名无得物之功。物无当名之实。理本无言故。事理交彻。不可作事理说。事事相即。不可作一多说。如楞伽。虽明五法。名。相。妄想。正智。如如。五皆空寂。何者。谓迷如以成名相。妄想是生。悟名相之本如。妄便称智。则无名相妄想。唯如智矣。智因如立。智体亦空。如假智明。本来常寂。故并空矣。况八识约事。皆缘生性空。因有我法。说二无我。我尚叵得。无我宁存。故中论偈云。诸佛或说我。或说于无我。诸法实相中。无我无非我。故双遣也。疏云。诃教劝离。毁相泯心者。诃教者。谓以心传心。不在文字故。劝离者。令离法。法虽无量。不出色心。离心心如。离色色如。故令皆离。则契心体离念矣。毁相约境。凡所有相。皆是虚妄故。泯心约智。了境相空。假称为智。相既不有。智岂有真。心境两亡。则皆泯绝。心无心相。即是安心。故说生心即妄。不生即佛。言生心者。非但生于余心。纵生菩提涅槃。观心见性。亦曰生心。并为妄想。念相都寂。方曰不生。寂照现前。岂不名佛。故达磨碑云。心有也。旷劫而滞凡夫。心无也。刹那而登正觉。言心无者。非了心空。不生于了耳

故韦侍御问仰山和尚了心之旨

答云。若欲了心。无心可了。无了之了。是为真了。华严经颂云。一切法不生。一切法不灭。若能如是解。诸佛常现前。言如是解者。如不生。解而无解相。非谓空解于不生耳。疏云。无佛无不佛无生无不生者。重拂前迹。为迷众生言即心即佛。既无众生。何曾有佛。故经偈云。平等真法界。无佛无众生。执佛言无佛。非谓是无佛。故云无不佛矣。则遣之又遣之。若少有所得。皆是妄想。故佛藏经云。于法少有所得。则与佛诤者。与佛诤者。皆入邪道。非我弟子。又只詺无佛以为真佛。故言无不佛耳。故经颂云。性空即是佛。不可得思量。若有生心。生心是妄。故说不生。佛尚不有。何有无生。作无生解。还被无生之所缠缚。故云无不生矣。又一切法不生。则般若生。故云无不生矣。则生与不生。反覆相违。亦反覆相成。唯亡言者可与道合。虚怀者可与理通矣。若亡言则止止不须说。岂强起言端乎。若虚怀则我法妙难思。宁妄生知解乎。又夫入宗镜。法尔亡言。非智所知。唯信所及。如赞般若偈云。若人见般若。论义心皆绝。犹如日出时。朝露一时失。故祖师云。论即不义。义即不论。若欲论义。终非义论。昔梁武帝。于华林园重云殿。集四部众。自讲三慧般若经。时傅大士在会。太子遣问。大士何不论义。答曰。皇帝菩萨所说。非长非短。非广非狭。非有边。非无边。如如正理。复有何言。刘中丞又问。大士何不往复。众所愿闻。答曰。日月停景。四时和适。又中天竺有出家外道马鸣。世智辩才。善通言论。唱言。若诸比丘。能与我论义者。可打揵捶。如其不能。不足公鸣揵捶受人供养。时长老胁到彼国言。但鸣揵捶设彼来者。吾自对之。即鸣揵捶。外道即问。今日何故打此木耶。答言。北方有长老沙门。来鸣揵捶。外道问言。欲论义耶。答言。然。于是广备论场。大众云集乃至。长老胁言。吾既年迈。故从远来。又先在此坐。理应先语。外道言亦可尔耳。现汝所说。吾尽当破。长老胁即言。当今天下泰平。大王长寿。国土丰乐。无诸灾患。外道默然。不知所言。论法。无对。即堕负处。伏为弟子。剃除须发。度为沙弥。受具足戒。又有学人请忠国师和尚立义。师云。立了也。学人罔措。被师喝出。非公境界。故知若入宗镜。玄鉴豁然。如临镜中。自见面像。见即便见。更俟发言耶。所以月上女经云。时舍利弗复问女言。众生界者。复有几许。其女报言。如彼过去未来现在诸佛境界。舍利弗言。若如此者。汝说何事。是何解释。其女报言。依尊者问。我还依答。时舍利弗复问女言。我问何义。其女答言。问文字也。舍利弗言。彼文字灭。无有足迹。其女答言。尊者舍利弗。如是灭相。一切法中。如有问者。如有答者。二俱灭相。不可得也。华手经云。佛告跋陀婆罗。善哉善哉。如汝所说。如来道场所得法者。是法非法。亦非非法。我于此。智不能行。目不能见。无有行处。慧所不通。明不能了。问无有答。于此法中。无受无取。无垢无净。若我说是自所得法。若以行相行是法者。则皆迷闷。佛藏经云。佛言。舍利弗。于圣法中计得寂灭。皆堕邪见。何况言说。何况说者。如是空法。以何可说。舍利弗。佛何以故。说诸语言皆名为邪。不能通达一切法者。是则皆为言说所覆。是故如来知诸语言皆为是邪。乃至少有言语不得其实。舍利弗。诸佛阿耨多罗三藐三菩提。皆无想无念。何以故。如来于法。不得体性。亦不得念。大法炬陀罗尼经云。佛告毗舍佉。应当先为说彼六波罗蜜。次第修已。然后为说空解脱门。若为众生说此空法。或有得闻。或有思惟。或能证者。是亦不应。但有言说。何以故。如是空法。不可惟以心想知故。若彼空法。但以心想能证知者。一切众生未修道时。亦应即是阿罗汉也。毗舍佉。彼空法者。亦不可说相貌形体。若可说者。则是作相。若有作相。则有愿求。若有愿求则是三世。何以故。毗舍佉。无相法中。一切三世皆不可得。所以者何。过去未来现在等事。皆寂灭故。云何起愿。复次应观是色。作无相想。云何观色作无相想。当知此色。生灭轮转。念念不停。毗舍佉。如是色相。不可眼见。当知彼是心识境界。唯意所知。是故不可以眼得见。毗舍佉。一切众生。所有心意。不可言说。唯佛智知。虽可虑知。而不可见。念念不住。犹如幻化。云何可取而可得见。如是毗舍佉。不可以彼众生心识。取心真相。既不可取。云何可说。何以故。以爱憎事违平等故。毗舍佉。若欲灭除爱憎想者。当勤精进。观一切法悉皆空寂。无有取着

问。岂无今时学路。何乃顿断方便之门

答。中下之机。不无学路。童蒙之训。岂断今时。故楞伽经云。宗通为菩萨。说通为童蒙。助观之门。深有利益。若一向背己徇文。执学而办。则对木人而待语。期石女以生儿。空历尘沙。终无得理。设尔外学得成。皆非真实。如云。写月非真月。图龙失本龙。如今若要真成。但能净意内观。则了然寂现。犹临明镜。自见其形。若以见闻妄求。如捞水月。岂有得时。所以真觉歌云。净五眼。得五力。唯证乃知难可测。镜里看形见不难。水中捉月争拈得。盘山和尚云。向上一路。千圣不传。学者劳形。如猿捉月。庞居士偈云。行学非真道。徒劳神与躯。千生寻水月。终是抂功夫

问。如何即是

答。是则第二头。非则第三手。心智路绝。限量情消。所以文殊般若经云。不可解者即般若。般若非可解。非不可解。肇论云。玄道在于绝域。故不得以得之。妙智存乎物外。故不知以知之。大象隐于无形。故不见以见之。大音匿于希声。故不闻以闻之。唯信入之时。自然洞鉴。若洞彻圆明了达之际。尚不因于心念。何况就他人而求自法。取彼眼而作圆通。数宝终不济贫。说食焉能得饱。但自亲到。顿入绝学之门。唯在发明。方达无为之旨。若能如是如是入理思惟。则能如是如是了然显现。自然二际冥合。物我无差。契万境以虚玄。同一心之憺怕。皆依空而立。抱一而生。是以云融曳而缓清霄。山幽隐而闲绿野。乔松倚岩而自长。修竹拂径而长新。内则襟怀憺然。外则道性常尔。故心要笺云。若一念不生。则前后际断。照体独立。物我皆如。直造心原。无知无得。不取不舍。无对无修。然迷悟更依。真妄相待。若求真去妄。似弃影劳形。若体妄即真。似处阴灭影。故无心于忘照。则万累都捐。若任运以寂知。则众行爰起。放旷任其去住。静鉴觉其源流。语默不失玄微。动静未离法界。灵叟吟云。我欲学菩提。输他释迦先。我欲学阐提。落他调达后。不涉二家风。未免中途走。设使总不是。凭何而开口。开口不开口。切忌犯灵叟。若会个中意。望南观北斗。傅大士颂云。人道行路难。我道行路易。入山数载余。长伸两脚睡。行路易。路易莫思量。刹那心不异。何处不天堂。如上虽广引先达诚言。才入宗镜之中。法尔言思道断。识智齐泯。胜负俱亡。四辩莫穷。群贤罔测。故净名私记云。净名默然。从前已来。至此究竟。实智满足。亦如善财值弥勒入楼观。方得究竟。今默无言。即楼观体。大集经云。光明寂静无诤。三句法竟。释迦默然而住。与今无异。又如西天韵陀山中。有一罗汉名富楼那。马鸣往见。端坐林中。志气眇然。若不可测。神色谦退。似而可屈。遂与言曰。沙门说之。敢有所明。要必屈汝。我若不胜。便刎颈相谢。沙门默然。容无负色。亦无胜颜。扣之数四。曾无应情。马鸣退自思惟。我负矣。彼胜矣。彼安无言。故无可屈。吾以言之。虽知言者可屈。自吾未免于言。真可愧矣。遂投出家

问。若如上说。道体自然。则祖佛何烦出世

答。古教云。不得一法。疾与授记。祖师云。不得一法。号曰传心。了烦恼性空。即佛出世。故经云。贪嗔痴出。即是佛出。但令众生绝凡圣之清无出没之相。闲居静住。无所施为。达斯法门。是真佛出。说如斯事。是真实慈

问。既无心念。木石何殊。又绝见闻。如何觉悟

答。只谓强觉妄知而能障道。唯当脱粘。内伏。发自灵知。根尘既消。光明顿发。释摩诃衍论云。以一切法本来唯心。实无于念者。即是自宗正理。所谓法性。从无始来。唯是一心。无一法而非心故。而有妄心不觉起念。见诸境界。故说无明。若一心之性寂灭无起。即是本觉慧明。如论云。心性无起。即是大智慧光明义。又妄心起见。一向唯转虚妄境中。不能通达真实境界。所以者何。真伪相违。不契当故。如论云。若心起见。则有不见之相。真实知见。离能所之边见。如论云。心体若离见。即是遍照法界义。又若心有动转相。即是无明熏习气故。心性寂静。无有喧动。正直无有颠倒之解。即是实智之照。如论云。若心有动。非真识知。若一心有动转相。更有前境可缘者。能见之心。所见之境。二差别故。本觉功德。则不圆满。而本性德。虽过恒沙。唯一心量。终无二体。所以者何。如是诸德。悉皆各各。不分其体。于一法界。其量等故。首楞严经云。佛告阿难。如是六根。由彼觉明。有明明觉。失彼精了粘妄发光。是以汝今。离暗离明。无有见体。离动离静。元无听质。无通无塞。嗅性不生。非变非恬。尝无所出。不离不合。觉触本无。无灭无生。了知安寄。汝但不循动静合离恬变通塞生灭暗明。如是十二诸有为相。随拔一根。脱粘内伏。伏归元真。发本明耀。耀性发明。诸余五粘应拔圆脱。不由前尘所起知见。明不循根。寄根明发。由是六根。互相为用。阿难。汝岂不知。今此会中。阿那律陀。无目而见。跋难陀龙。无耳而听。殑伽神女。非鼻闻香。骄梵钵提。异舌知味。舜若多神。无身有触。如来光中。映令暂现。既为风质。其体元无。诸灭尽定。得寂声闻。如此会中。摩诃迦叶。久灭意根。圆明了知。不因心念。阿难。今汝诸根。若圆拔已。内莹发光。如是浮尘。及器世间。诸变化相。如汤消冰。应念化成无上知觉。阿难。如彼世人。聚见于眼。若令急合。暗相现前。六根黤然。头足相类。彼人以手。循体外绕。彼虽不见。头足一辩。知觉是同。缘见因明。暗成无见。不明自发。则诸暗相永不能昏。根尘既消。云何觉明。不成圆妙

问。如上所说。并约大根。如初日照高山驶马见鞭影。若中机下品。不可孤然。未入之人。以何方便

答。亦须自省。开发信心。若未发时。直须静虑。以时研究。永断攀缘。身心一如。以悟为限。或因闻入。或从境明。豁尔意消。真心自现

问。境识俱无自体者。境从识生。识从何起

答。识从真性起

问。真性从何而起

答。真性则无所起

问。若无所起。云何显现

答。无起即起。起即无起。非起不起。是不思议起

问。如何是不思议起

答。红埃飞碧海。白浪涌青岑

问。修习此宗。闻解信人。得何法利。获何胜报

答。此是第一之说。无等之诠。学而不得。福犹胜于人天。闻而不信。尚结菩提之种。十方金口。同共称扬。诸大乘经。无不具载。法华经云。一念随喜。皆记无上菩提。一句受持。悉同如来供养。古释华严出现品云。此品文旨宏奥能顿能圆。究众生之本原。罄诸佛之渊海。根本法轮之内。更处其心。生在金轮种中。复为嫡子。妙中之妙。玄中之玄。并居凡类之心。小功而能速证。安得自欺不受。今闻解能欣。尤须自庆。故知慕斯法者。起信乐心。才举念时。已作如来真子。始回向际。便成无上菩提。兴少学而齐上贤。施微功而获大果。促三祇于一念。圆万德于小成。犹长者得摩尼之珠。尽未来施而不尽。似小国获轮王之宝。遍法界用而无穷。妙德药王。献香华而侍立。释迦多宝。同欢喜而证明。随所至方。接足。而如逢善逝。说一偈处。起塔。而堪作宝坊。法利何穷。功德无尽。华严论云。修信解力者。常信自他凡圣。一体同如。无所依住。无我无我所。心境平等。无二相故。一切凡圣。本唯法界。无造作性。依真而住。住无所住。与一切诸佛众生。同。一心智。住性真法界。所有分别。是一切诸佛本不动智。凡圣一真。共同此智。全信自心。是佛种智。及一切智。不于心外别有信佛之心。亦不于自心之内见自心。有佛相。故信如斯法。自力未充。以此是人。获得人中。一切胜报。衣服饮食。随念而至。又不唯正报。依报具足。乃至有情无情。悉皆归顺。以得法界根本。更有何事而不从乎。如华严经云。时大光王告言。善男子。我净修菩萨大慈幢行。我满足菩萨大慈幢行。乃至善男子。此妙光城。所住众生。皆是菩萨。发大乘意。随心所见不同。或见此城。其量狭小。或见此城。其量广大。或见土沙以为其地。或见众宝而以庄严。或见聚土以为垣墙。或见宝墙周匝围绕。或见其地。多诸瓦石。高下不平。或见无量大摩尼宝。间错庄严。平坦如掌。或见屋宅土木所成。或见殿堂。及诸楼阁。阶墀窗闼。轩槛户牖。如是一切。无非妙宝。善男子。若有众生。其心清净。曾种善根。供养诸佛。发心趣向一切智道。以一切智为究竟处。及我昔时修菩萨行。曾所摄受。则见此城。众宝严净。余皆见秽。善男子。此国土中一切众生。五浊世时。乐作诸恶。我心哀愍。而欲救护。入于菩萨大慈为首。随顺。世间三昧之门。入此三昧时。彼诸众生。所有怖畏心。恼害心。怨敌心。诤论心。如是诸心。悉自消灭。何以故。入于菩萨大慈为首顺世三昧。法如是故。善男子。且待须臾。自当现见。时大光王。即入此定。其城内外。六种震动。诸宝地宝墙。宝堂宝殿。台观楼阁。阶砌户牖。如是一切。咸出妙音。悉向于王。曲躬敬礼。妙光城内。所有居人。靡不同时。欢喜踊跃。俱向王所。举身投地。村营城邑。一切人众。咸来见王。欢喜敬礼。近王所住。鸟兽之属。互相瞻视。起慈悲心。咸向王前。恭敬礼拜。一切山原。及诸草树。莫不回转。向王敬礼。陂池泉井。及以河海。悉皆腾溢。流注王前。释摩诃衍论云。自所作之功德。回向三处。一者真如。二者一心法。三者本觉佛性。是名为三。以何义故回向三处。谓为欲自所作功德令平等故。回向真如。或为欲自所作功德令广大故。回向一心。或为欲自所作功德令明了故。回向本觉。应如是知。应如是观。如是回向。有何利益。谓众多故。此义云何。譬如用一微尘置大地中。所置微尘与彼大地。等无差别。回向法门。亦如是故。又譬如用一注水置大海中。所置注水与彼大海。等无差别。回向法门。亦如是故。又譬如破一小有。即便与大虚空。等无差别。回向法门。亦如是故。已说展舒功德令广门。次说施于众生普利门。言普利一切众生界者。即是施于众生普利门。谓举广大圆满功德。周遍利益众生界故。颂云。欢喜大士志心劝。无量佛子众海中。我已超毛头三角。过于生华之四根。第一无数粗满讫。第二僧祇始入无。如宜汝等诸佛子。以于左右之两手。捧于本识之明镜。临七识散虑之面。见六尘境界之垢。洗法执人我之咎。汝等佛子若如是。法身应化之三身。如舒伊字圆现前。常乐我净之四德。如入达池具出生。我从四王自在处。下入大海龙宫殿。随分窥诸契经海。总有一百洛叉数。如是诸经真实法。无量无边差别义。摩诃衍论立义中。该摄安立具足说。有善男子善女人。若自手捧斯经卷。名捧百洛叉经者。若口自诵经本分。名诵百洛叉经者。此人所得之功德。十方世界微尘数。诸佛及大菩萨众。各出微尘数舌相。如是微尘劫数中。不息称说不能尽。何况观察其义理。思惟文下之所诠。是以若人于此宗镜之中。或介尔起心。或瞥然举意。或偶得手触。或暂以目观。皆成入道之缘。尽结一乘之种。以是祖佛正诀。经论本宗。高布涅槃之天。深穷般若之海。又此中。文包义富。宗赡理圆。搜之而句句尽彻根原。编之而一一遍含旨趣。何况信解悟入。正念修行。书写受持。开演传布。格量功果。唯佛乃知。非算数之可量。岂赞扬之所及

问。唯心之体。前已略明。唯识之相。如何指示。性相双辩。方显正宗。理事俱通。始祛邪执

答。欲显正宗。先除邪执者。故须因事明理。会妄归真。真是依妄之真。因情说会。事是从理之事。破执言明。无执而理事俱虚。离情而真妄双绝。翳消而空华自谢。念息而幻境俄沈。今依诸圣。于众生界中。抱教迷宗。盖非一二。撮其枢要。无先二空。以迷人空故。起我见之愚。受妄生死。以迷法空故。违现量之境。障净菩提。所以我法俱空。唯从识变。今立第一心法。能变识有三。一第八异熟识变。二第七思量识变。三第六了别境识变。既唯识变。我法皆虚。因此二空。故契会玄。旨以我空故。烦恼障断。以法空故。所知障消。烦恼障断故。证真解脱。所知障断故。获大菩提。然后行满因门。心冥果海。则境识俱寂。唯一真空

问。从上宗乘。唯令绝学。单刀直入。教外别传。何假智慧多闻。广论性相。言繁理隐。水动珠昏

答。显宗破执。权拂学路讨论。达旨。融通。非离文字解脱。法华经云。若有利根。智慧明了。多闻强识。乃可为说。大凡参玄之士。须具二眼。一己眼明宗。二智眼辩惑。所以禅宗云。单明自己。不了目前。如此之人。只具一眼。理孤事寡。终不圆通。只翼单轮。岂能飞运。若执只要单刀直入。不用广参者。则善财初见妙德发明之后。不合遍参法界。故知初后心等。理行同时。所以善财至弥勒佛果圆后。却指再见初友文殊。如先德云。文殊之妙智。宛是初心。普贤之玄门曾无别体。是则理事冥齐于一旨。本末匪越于刹那。曷乃守一疑诸。顿迷法界。舍此取。彼宰割虚空。又若以智慧为非。则大智文殊。不应称法王之子。若以多闻是过。则无闻比丘。不合作地狱之人。应须以智慧合其多闻。终不执诠而认指。以多闻而广其智慧。免成孤陋而面墙。所以云。有智无行。国之师。有行无智。国之用。有智有行。国之宝。无智无行。国之贼。是以智应须学。行应须修。阙智则为道之仇。无行乃国之贼。当知名相关锁。非智钥而难开。情想句牵。匪慧刀而莫断。应须责躬省已。策发进修。是以复圆通之人。岂堕绝言之见。发菩提之者。不生断灭之心。若能直了自心。即是单刀直入。最为省要。以一解千从。摄法无余故。亦是教外别传。离此别无奇特。又此宗镜大意。以妙悟见谛为期。不取依通齐文作解。法既真实。行须契同。唯在心知。不俟言说。为未了者。亦不绝言。究竟相应。终须亲省。此是十方诸佛同证同说。古今不易。一际法门。如经云。我不见有一佛国土。其中如来不说此法。是以佛佛道同。心心理合。故知离宗镜外。无法可说。以凡有言教。俱不出平等性故。终无有二。所以经云。如大师子。杀香象时。皆尽其力。杀兔亦尔。不生轻想。诸佛如来。亦复如是。为诸菩萨。及一阐提。演说法时。功用无二。仰唯圣旨。鉴诫昭然。岂可于平等至教之中起差别解耶。于一真众生界中生胜劣见耶。若入宗镜之中。自免斯咎。今所录者。一一皆是古佛圣教。于无量亿劫。舍无数身命。普为一切众生。求此难得阿耨多罗三藐三菩提法。付嘱诸大菩萨。为末代求无上菩提之人。千途异说。共显一心。云何负恩。不生信受。如智度论云。诸摩诃衍经。皆名为法。此中求法者。书写读诵。正忆念。如是等。治众生心病故。集诸法药。不惜身命。如释迦文佛。本为菩萨时。名曰乐法。时世无佛。不闻善语。四方求法。精勤不懈。了不能得。尔时魔变作婆罗门。而语之言。我有佛所说一偈。汝能以皮为纸。以骨为笔。以血为墨。书写此偈。当以与汝。乐法即时自念。我世世丧身无数。不得是利。即自剥皮。曝之令干。欲书其偈。魔便灭身。是时佛知其志心。即从下方踊出。为说深法。即得无生法忍。又如萨陀波仑。苦行求法。如释迦文菩萨。五百钉钉身。为求法故。又如金坚王。割身。五百处为灯炷。投岩入火。如是等种种难行苦行。为众生求法。故知善知识者。难得遭逢。譬如梵天投一芥子。安下界针锋之上犹易。值明师道友得闻正法甚难。如西天九十六种外道。皆求出离。因遇邪师。反沉生死。是以涅槃经云。具四因缘。能证涅槃之道。一者亲近善友。二者听闻正法。三者如理思惟。四者如说修行。若不遇善友。不得闻王法。何者。因闻正法。则能思惟信入。正念修行。有如是法利。应须殷重。生难遭想。摧我慢心。乃至遇经卷得闻。或因人举示。如有悟入之处。皆是我师。况此宗镜。唯录要文。可谓端拱坐参。不出门而知天下。易办成现。弗动足而到龙宫。是以华严经云。善男子。善知识者。如慈母。出生佛种故。如慈父。广大利益故。如乳母。守护不令作恶故。如教师。示其菩萨所学故。如善导。能示波罗蜜道故。如良医。能治烦恼诸病故。如雪山。增长一切智药故。如勇将。殄除一切怖畏故。如济客。令出生死瀑流故。如船师。令到智慧宝洲故。善男子。常当如是正念思惟诸善知识。复次善男子。汝承事一切善知识。应发如大地心。荷负重任无疲倦故。应发如金刚心。志愿坚固不可坏故。应发如铁围山心。一切诸苦无能动故。应发如给侍心。所有教令皆随顺故。应发如弟子心。所有训诲无违逆故。应发如僮仆心。不厌一切诸作务故。应发如养母心。受诸勤苦不告劳故。应发如佣作心。随所受教无违逆故。应发如除粪人心。离憍慢故。应发如已熟稼心。能低下故。应发如良马心。离恶性故。应发如大车心。能运重故。应发如调顺象心。恒伏从故。应发如须弥山心。不倾动故。应发如良犬心。不害主故。应发如栴陀罗心。离憍慢故。应发如牸牛心。无威怒故。应发如舟船心。往来不倦故。应发如桥梁心。济渡忘疲故。应发如孝子心。承顺颜色故。应发如王子心。遵行教命故。是以因人闻法。因法悟道。因道修行。因行成佛。岂可憍慢而不顺旨乎。故世尊言。我今得成佛。最初皆因遇善友因缘。且如外道须跋陀。最后若不遇释迦。何由舍邪归正。故大涅槃经云。佛言。须跋陀。仁者。若受苦行便得道者。一切畜生悉应得道。是故先当调伏其心。不调伏身。以是因缘。我经中说。斫伐此林。莫斫伐树。何以故。从林生怖。不从树生。欲调伏身。先当调心。心喻于林。身喻于树。须跋陀言。世尊。我已先调伏心。佛言。善男子。汝今云何能先调心。须跋陀言。世尊。我先思惟。欲是无常。无乐无净。观色即是常乐清净。作是观已。欲界结断。获得色处。是故名为先调伏心。复次观色。色是无常。如痈如疮。如毒如箭。见无色常。清净寂静。如是观已。色界结尽。得无色处。是故名为先调伏心。次复观想。即是无常。痈疮毒箭。如是观已。获得非想。非非想处。是非想非非想。即一切智。寂静清净。无有坠堕常恒不变。是故我能调伏其心。佛言。善男子。汝云何能调伏心也。汝今所得非想非非想定。犹名为想。涅槃无想。汝云何言。获得涅槃。善男子。汝已先能诃责粗想。今者云何爱着细想。不知诃责。如是非想。非非想处。故名为想。如痈如疮。如毒如箭。善男子。汝师郁头蓝弗。利根聪明。尚不能断。如是非想非非想处。受于恶身。况其余者。世尊。云何能断一切诸有。佛言。善男子。若观实想。是人能断一切诸有。须跋陀言。世尊。云何名为实想。善男子。无想之想。名为实想。世尊。云何名为无想之想。善男子。一切法无自相他相。及自他相。无无因相。无作相。无受相。无作者相。无受者相。无法非法相。无男女相。无士夫相。无微尘相。无时节相。无为自相。无为他相。无为自他相。无有相。无无相。无生相。无生者相。无因相。无因因相。无果相。无果果相。无昼夜相。无明暗相。无见相。无见者相。无闻相。无闻者相。无觉知相。无觉知者相。无菩提相。无得菩提者相。无业相。无业主相。无烦恼相。无烦恼主相。善男子。如是等相。随所灭处。名真实想。善男子。一切诸法。皆是虚假。随其灭处。是名为实想。是名法界。名毕竟智。名第一义谛。名第一义空

宗镜录卷第四十一　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十二

        慧日永明寺主智觉禅师延寿集

夫大乘圆顿。识智俱亡。云何却述缘生。反论因果

答。经云。深信大乘。不谤因果。又云。深入缘起。断诸邪见。夫唯识之旨。不出因果。正因相者。由识变故。诸法得生。以识为因。正果相者。由种识故。生诸分别法体之果。及异熟等分位之果。所以上至诸佛。下及众生。皆因果所收。何得拨无。堕诸邪网。只为一切外道。不达缘生。唯执自然。拨无因果。二乘眇目。但证偏空。灭智灰身。远离因果。世间业系。无闻。凡夫。五欲火烧。执着因果。尽成狂解。不体圆常。皆背法界缘起之门。悉昧般若无生之旨。今所论因果者。唯以实相为因。还用实相为果。但了平等一心故。终不作前后同时之见。若能如是信入一心。皆成圆因妙果。如贤劫定意经云。指长吉祥。见者悦然。无不吉利。此者皆是一心之报。又云。其演光明。无所不照。多所安隐。是一心报。又云。威光巍巍。无见顶相。是一心报。华手经偈云。汝等观是心。念念常生灭。如幻无所有。而能得大报。又偈云。是心不在缘。亦不离众缘。非有亦非无。而能起大果。显扬论颂云。由彼心果故。生已自然灭。后变异可得。念念灭应知。论曰。彼一切行。是心果故。其性才生。离灭。因缘。自然灭坏。又复后时变异可得。当知诸。行皆刹那灭。云何应知诸行是心果耶。颂曰。心熏习增上。定转变自在。影像生道理。及三种圣教。论曰。由道理及圣教。证知诸行是心果性。道理者。谓善不善法。熏习于心。由习气增上力故。故行得生。又脱定障心清净者。一切诸行。随心转变。由彼意解自在力故。种种转变。又由定心自在力故。随其所欲。定心境界。影像而生。是名道理。圣教者。谓三种圣言。如经中偈云。心将引世间。心力所防护。随心生起已。自在皆随转。又说。是故苾刍。应善专精。如正道理。观察于心。乃至广说。又说。苾刍当知。言城主者。即是一切有取识蕴。是名圣教。是知福随心至。患逐心生。如响应声。似影随质。如阿那律。供辟支佛之一食。甘露而常盈空器。金人而用尽还生。阿那律者。此翻无贫。贤愚经云。弗沙佛末世时饥馑。有辟支佛利吒行乞。空钵无获。有一贫人。见而悲悼。白言。胜士。能受稗不。即以所啖奉之。食已。作十八变。后更采稗。有兔跳抱其背。变为死人。无伴得脱。待暗还家。委地即成金人。拔指随生。用脚还出。恶人恶王欲来夺之。但见死尸。而其金宝。九十劫果报充足。故号无贫。其生已后。家业丰溢。日夜增益。父母欲试之。盖空器皿往送。发看。百味具足。而其门下。日日常有一万二千人。六千取债。六千还直。出家已后。随所至处。人见欢喜。欲有所须。如己家无异。又如金色王。施辟支佛一饭。后满阎浮提。于七日内。唯雨七宝。一切人民。贫穷永断。当知此七宝。不从。余处来。皆从彼王供养心中出。因起自心中。果不生异处。如阿那律金人。自作自受。所以福者。见为金宝。恶人观是死尸。故知转变从心。前尘无定。又如未开空器。甘露本无。随福所生。百味具足。善恶之境。皆是自心。故唯识论云。境随业识转。是故说唯心。则无有一法不归宗镜。已上是世间因果。次论诸佛因果者。如华严论云。显佛果有三种不同。一亡言绝行。独明法身无作果。二从行积修。行满功成多劫始成果。三创发心时。十住初位体用随缘所成果。初。亡言绝行。所明法身无作果者。即涅槃无行等经。是隐身不现。万事休息。又云。罗刹为雪山童子说。诸行无常。是生灭法。生灭灭已。寂灭为乐。是无作果。不具行故。二从行积修。行满多劫方明果者。即权教之中。说。从行修成。三僧祇劫行满所成佛果是也。此以不了无明十二有支。本是法身智慧。压而以空观。折伏现行烦恼。忻别净门。三从凡十信初心。创证随缘运用所成果者。即华严经是也。十信终心。即以方便三昧。达无明十二有支。成理智大悲。即具文殊普贤。体用法界法门。又如化佛所施因果教行。定经三僧祇中。所有功德。总是修生。百劫修相好业。燃灯得光明。不杀得长寿。布施得资财。忍辱得端正。一一因果属对。相似具足。仍对治种种法门。始得见性成佛。如华严经。即不然。一念顿证法界法门。身心性相。本唯法体。施为运用。动寂皆平。任无作智。即是佛也。为一切佛法。应如是无长无短。始终毕竟法皆如是。于一真法界。任法施为。悉皆具足恒沙德用。即因即果。以此普门法界。理智诸障自无。无别对治。别修别断。不见变化。变与不变。无异性相故。普观一切。无非法门。无非解脱。但为自心强生系着。为多事故。沉潜苦流故。劳圣说。种种差别。于所说处。复生系着。以此义故。圣说不同。或渐或圆。应诸根器。如此经教顿示。圆乘人所应堪受。设不堪受者。当须乐修。究竟流归。毕居此海。是故余教。先因后果。不同此教。因果同时。为法性智海中。因果不可得故。为不可得中。因果同时无有障碍也。可得因果。即有前后。有所得者。皆是无常。非究竟说也。若先因后果者。因亦不成。故果亦坏也。缘生之法。不相续故。即断灭故。自他不成故。如数一钱。不数后钱。无后二者。一亦不成。为刹那不相续。刹那因果坏。多劫不相续。多劫因果坏。待数后钱时。前一始成。因果亦尔。要待一时。中无间者。因果始成。若尔者。如数两钱同数。无前无后。谁为一二。如竖二指。谁为因果。如二指等。随心数处为因。后数为果。若是有前有后。即有中间者。还有刹那间断。有间断者。不成因果。若同时者。如竖二指。无先无后。谁为因果。亦皆不成。如此华严经因果同时者。俱无如是前后因果。及同时情量系着。妄想有无。俱不俱。常无常等。系着因果。但了法体非所施设。非因果系。名为因果。非情所立。同时前后之妄想也。如是者。何异楞伽渐教之说。此则不然。乃至楞伽中。唯论破相。但救显理。无系着。故不论缘起。如缘起法界者。法界不成不破。但知了法如是故。是故楞伽经云。先示相似物。后当与真实。又云。得相者是识。不得相者智。如此经中。无有假法。诸法总真。纯真无假。更无相似。存真存假。经云。众生界即佛界也。如文殊。以理会行。普贤以行会理。二人体用相彻。以成一真法界。前后相收。品品之中。互相该括。前后相彻。文义更收。一法门中。具多法也。是故经偈云。于多法中为一法。于一法中为众多。然此心是法界之都。无法不摄。非但凡圣因果。乃至逆顺善恶同归。若一一悟是自心。则事事无非正理。如经云。提婆达多。不可思议。所修行业。皆同如来。六群比丘。实非弊恶。所行之法。皆同佛行。有修善者。地狱受果。恶行之人。天上受报。如不达斯文。则逆顺分岐。焉能美恶同化。然初章之内。已述正宗。若上上机人。则一闻千悟。斯皆宿习见解生知。若是中下之根。须凭开导。因他助发。方悟圆成。为此因缘。微细纂集。所以云。若有一微尘处未了。此犹有无明在。以不了处为障翳故。何况自身根门之内。日用之中。有无量应急法门。全未明一。如生盲人。每日吃一百味饭。虽然得吃。品馔何分。若言无分。又每日得吃。若言有分。设问总不知。若欲为未了之人。凭何剖析。只成自诳。反堕无知。自眼未开。焉治他目。是以善财首见文殊。已。明根本智。入圣智流中。然后遍参道友。为求差别智道。习菩萨行门。遇无厌足国王。如幻法门。见胜热婆罗门。无尽轮解脱。尚乃迷宗失旨。对境茫然。故知佛法玄微。非浅智所及。何乃将蚊子足。拟穷沧溟之底。用蜘蛛丝。欲悬妙高之中。益抱惭颜。须申忏悔。是以般若海阔。入之者方悟无边。法性山高。升之者乃知弥峻。伏自大雄应世。诸圣发扬。至像法初。则有马鸣龙树等五百论师。大弘至教。及像法中。复有护法陈那等十大菩萨。广解深经。辩空有之宗。立唯识之理。悉是贤劫千佛。十刹能仁。同酬本愿之怀。共助无缘之化。何乃持萤光而干日驭。捧布鼓而近雷门。不揆寡闻。退惭劣解。牛迹岂将大海齐量。腐草焉与灵椿等荣。今此持论。为成法器。深心好乐大乘之者。如大宝积经云。佛言。若有求大利益。善男子善女人。信我教者。后滓浊世。极覆藏时。善人难得。时闻如是等甚深法已。应为如理者说。不为不如理者。为信者说。非不信者。我今亦为如理者说。非不如理者。为信者说。非不信者。又识者爱者。贵若珠珍。不识不爱。贱同泥土。仰惟参玄之士。愿禀佛言。深嘱。慕道之贤。同遵祖意

问。依上标宗。甚谐正脉。何用更引言诠。广开诸道

答。马鸣祖师虽标唯心一法。开出真如生灭二门。达磨直指一心。建立随缘无碍四行。详夫宗本无异。因人得名。故云祖师顿悟直入名禅宗。诸佛果德根本名佛性。菩萨万行原穴名心地。众生轮回起处名识藏。万法所依名法性。能生般若名智海。不可定一执多。生诸情见。是以金光明经云。法性甚深无量。无量者。非别有一法名为无量。毗卢遮那遍一切处。一切诸法。皆是佛法。甚深者。亦非别有一法名为甚深。即事而真。无非实相。可谓一中之多。当存而正泯。多中之一。在卷而亦舒。如华严经云。菩萨摩诃萨。知三界唯心。三世唯心。而了知其心无量无边。是为无等住。又先德云。言虽不能言。然非言无以传。是以圣人终日言而未尝言也。以终日言故。不绝沤和之心。而未尝言故。靡失般若之性。以沤和故。不违大化之门。以般若故。不见言象之迹。又经云。诸佛常依二谛说法。若不得世谛。不得第一义。以了俗无性。即是真门。何乃逐物随情。横生异见。局方隅之远近。定器量之浅深。如尺蠖寻条。安前足而进后足。似痴猴得树。放高枝而捉低枝。若能除器观空。自亡方圆长短。知心是境。岂有高下是非。且如世谛门中。有八万四千尘劳烦恼。于诸凡夫妄想中。唯生死一法最大。以有生死心境并生。若无生死。人法俱寂。故知了存今日。不可因循。夫业系四生。身居九有。得人身者。如爪上之尘。失人身者。犹大地之土。处三涂地。而永埋尘劫。居四空天。而恒没禅支。设暂生人中。千般障难。或机钝而难省。或根利而信邪。或身器不完。或遮障俱重。皆不可化。无由证真。如大智度论云。当知人身难得。佛世难值。好时易过。一堕诸难。永不可治。若堕地狱。烧炙屠割。何可教化。若堕畜生。共相残害。亦不可化。若堕饿鬼。饥渴热恼。亦不可化。若生长寿天。千万佛过。着禅定味。故皆不觉知。如安息国。诸边地生者。皆是人身愚。不可教化。虽生中国。或六情不具。或四支不完。或盲聋喑哑。或不识义理。或时六情具足。诸根通利。而深着邪见。言无罪福。不可教化。故为说好时易过。堕诸难中。设无诸难。烦恼业深。仍为八苦火烧。五浊所乱。夫言苦者无量。或三苦。五苦。八苦。乃至瑜伽一百一十苦。及八万四千尘劳之苦。皆不出流转之苦。及行苦等。而凡夫甘处。曾不觉知。如俱舍论颂云。如以一睫毛。置掌人不觉。若置眼睛上。为苦极不安。凡夫如手掌。不觉行苦缘。智者如眼睛。睫极生厌怖。故知生老病死之苦。谁能免乎。四山常来切人。如先德云。故贤与不肖。豪强羸弱。同为四迁。一无脱者。梵王帝释。贫穷下贱。尧舜桀纣。三皇四凶。并归灰壤皆为苦依。夫八苦者。生苦。则众苦积聚之因。六趣受身之本。如食粪中之果。犹餐毒树之根。取甘露而堕坑。买上食而致死。功德黑闇。二女相随。有智主人。二俱不受。对法论云。生苦者。众苦所依故。众苦逼迫故。九月十月处胎藏间。如在粪秽坑中。长受寒热等种种众苦。生熟藏间。如两山迫逼。趣产门时。其苦难堪。乍出风飘。如刀割锥刺。不觉失声。废忘已前所有事业。名为生苦。老苦者。时分变异故苦。身分沉重。诸根熟昧。皮肤缓皱。行步伛曲。寝膳不安。起坐呻吟。喘息气逆。所为缦缓。为人所轻。世情弥笃。世事皆息。名为老苦。又老者。忘若婴儿。狂犹鬼着。以危脆衰熟之质。当易破烂坏之时。落日西垂。萎华欲谢。如甘蔗之滓。无三种出家禅诵之味。劫勇力而全因老贼。擒壮色而将付死王。犹莲遭雹而摧残。似车折轴而无用。若枯河乏水。不利于人。如残炷无油。势宁得久。病苦者。四大变易乖违故苦。百节酸疼。四支苦楚。能坏一切安隐乐事。由此经言。如人壮美。王妃窃爱。遣信私通。王便捉获。挑其眼目。截其耳鼻。刖其手足。形容顿改。为人恶贱。病苦所逼。以是难堪。为人所恶。亦复如是。为苦恼愁忧之本。作死亡怖畏之由。如雹坏苗。似怨所逼。劫夺正命。摧灭壮容。减福力而退大菩提。增放逸而失真善本。此名病苦。死苦者。寿命变坏故苦。风刀解支节。无处不苦痛。张口叹息。手足纷乱。翻睛沮沫。扪摸虚空。汗液交流。便洟零落。昔虽假以沐浴。必归不净。昔虽假以涂熏。必归臭秽。昔时王位。财宝荣盛。亲族妇妾万亿。于时顿舍。独往后世。无一相随。卧置床枕。横尸偃仰。父母妻子槌胸哽咽。众人号慕披发拍头。虽生恋仰之悲。终致永分之痛。或埋殡坟陵。肉消骨腐。或有露尸以施身肉。禽兽蝼蚁。交横樝掣。或以火焚。臭烟蓬[土*孛]。四面充塞。人所伤嗟。悲恸绝声咸归故里。唯余灰粪。独从风土。平生意气。触处陵云。一旦长辞。困沾霜月。是知禄命尽处。临死之时。如劫风吹散。犹瀑布漂流。往无所遮。到不能脱。向深远处。怖境常惊。于幽闇中。孤魂独逝。怨臣恒遂曾不觉知。死王所追。无能免者。大涅槃经云。夫死者。于崄难处。无有资粮。去处悬远。而无伴侣。昼夜常行。不知边际。深邃幽闇。无有灯明。入无门户。而有处所。虽无痛处。不可疗治。往无遮止。到不得脱。无所破坏。见者愁毒。非是恶色。而令人怖。敷在身边。不可觉知。释云。于崄难处者。二十五有恐畏之世。无有资粮者。无善法以自资。去处悬远者。生死无穷也。而无伴侣者。魂灵自逝也。昼夜常行不知边际者。随业漂流。循环无际。深邃幽闇无有灯明者。死是后相。一入死分。昏沉难出生死长夜。故名深邃。死已。多入三涂大黑闇处。故云无有灯明。入无门户而有处所者。死入身内。不因门户。即身辩死。名有处所。虽无痛处者。临欲死时。虽有五根。无有知觉也。不可疗治者。报终必死。世医拱手也。往无遮止到不得脱者。业尽报终。时至必迁。自业所追。无人系缚。无所破坏见者愁毒者。报色虽灭。肤体不毁。而见悲酸莫不愁毒。非是恶色而令人怖者。无恐人相貌。而见者惶惧。敷在身边不可觉知者。此明人死。在身最后边。然不能知死之时节也。又诸识昏昧。六腑空虚。余息淹淹。心魂愀愀。无常经偈云。命根气欲尽。支节悉分离。众苦与死俱。此时徒叹恨。两目俱翻上。死刀随业下。意想并慞惶。无能相救济。所以先德云。人命无常。一息不追。千载长往。幽途绵邈。无有资粮。苦海攸深。船筏安寄。圣贤诃弃。无所恃怙。年事稍去。风刀不赊。岂可晏然。坐待酸痛。譬如野干失耳尾牙。诈眠望脱。忽闻断头。心大惊怖。遭生老病。尚不为急。死事不赊。那得不怖。怖心起时。如履汤火。六尘五欲。不暇贪染。如阿输柯王弟。大帝王。闻栴陀罗。朝朝振铃。一日已尽。六日当死。虽有五欲。无一念受。行者怖畏。苦到忏悔。不惜身命。如野干决绝。无所思念。如彼怖王。是知万祸之因。众苦之本。皆从一念结构而生。应须密护根门。常防意地。无令妄起。暂逐前尘。如佛垂般涅槃。略说教诫经云。此五根者。心为其主。是故汝等。当好制心。心之可畏。甚于毒蛇。恶兽怨贼。大火越逸。未足喻也。动转轻躁。但观于蜜。不见深坑。譬如狂象无钩。猿猴得树。腾跃踔踯。难可禁制。当急挫之。勿令放逸。纵此心者。丧人善事。制之一处。无事不办。是故比丘。当勤精进。折伏汝心。故知生死。难出。应须兢慎。且如二乘圣人。及自在菩萨。俱出三界之外。尚有变易之身。四种生死。何况三界之内。现行烦恼。业系凡夫分段死乎。四种生死者。则是一切阿罗汉。辟支佛。大地菩萨。由四种障。不得如来四德。一方便生死。二因缘生死。三有有生死。四无有生死。无上依经云。佛告阿难。于三界中。有四种难。一者。烦恼难。二者。业难。三者。生报难。四者。过失难。无明住地所起方便生死。如三界内烦恼难。无明住地所起因缘生死。如三界内业难。无明住地所起有有生死。如三界内生报难。无明住地所起无有生死。如三界内过失难。应如是知。阿难。四种生死未除灭故。三种意生身。无有常乐我净波罗蜜果。唯佛法身。是常是乐是我是净波罗蜜。汝等应知。爱别离苦者。大涅槃经云。因爱生忧。因爱生怖。若离于爱。何忧何怖。法华经云。诸苦所因。贪欲为本。净名经云。从痴有爱。则我病生。怨憎会苦者。大涅槃经云。观于五道一切受生。悉是怨憎。合会大苦。若未了无生。于所生之处。无非是怨。无非是苦。何者。为境所缚。不得自在故。求不得苦者。有其二种。一者。所希望处求不能得。二者。多役功力不得果报。五阴盛苦者。生苦．老苦．病苦．死苦．爱别离苦．怨憎会苦．求不得苦。是故名为五阴盛苦。以执阴是有。为阴所笼。便成阴魔。众苦所集。五浊者。一劫浊。四浊增剧聚在此时。嗔恚增剧刀兵起。贪欲增剧饥饿起。愚痴增剧疾疫起。三灾起故。烦恼倍隆。诸见转炽。粗弊色心。恶名秽称。摧年减寿。众浊交凑。如水奔昏。风波鼓怒。鱼龙搅扰。无一聊赖。时使之然。如劫初光音天堕地。地使有欲。如忉利天入粗涩园。园生斗心。是名劫浊相。烦恼浊者。贪海纳流。未曾饱足。嗔虺吸毒。烧诸世间。痴闇顽嚚。过于漆墨。慢高下视陵忽无度。疑网无信。不可告实。是为烦恼浊相。见浊者。无人谓有人。有道谓无道。十六知见。六十三见等。犹如罗网。又似稠林。缠缚屈曲。不能得出。是见浊相。众生浊者。揽于色心。立一宰主。譬如黐胶。无物不着。流浪六道。处处受生。如贫如痤。名长名富。是为众生浊相。命浊者。朝生暮殒。昼出夕没。波转烟回。眴息不住。是命浊相。居此浊乱之时。遮障增剧。境飘识焰烧尽善根。业动心风。吹残白法。着嗔魑魅之鬼趣。堕痴罗刹之网中。为贪爱王之拘留。被魔怨主之驱役。孰能顿省效此圆修。既得在中华。又难逢佛世。今须庆幸。得遇遗文。况收宗镜之中。前后无非真实。言言可以悟道。字字唯是标宗。直须晓夜忘疲。兢兢研究。忽从闻省。悟我真心。顿为得道之人。永绍菩提之种。若未见道。念念缘差。一失人身。万劫不复。所以古教云。一息有四百生灭。性命在呼吸之间。若未得道之人。只有轮回生死。命若悬丝。若得朝闻。夕死可矣。故提谓经云。如有一人在须弥山上。以纤缕下之。一人在下。持针迎之。中有旋岚猛风吹缕。难入针孔。人身难得。甚过于是。又菩萨处胎经偈云。盲龟浮木孔。时时犹可值。人一失命根。亿劫复难是。海水深广大。三百三十六。一针投海底。求之尚可得。又偈云。吾从无数劫。往来生死道。舍身复受身。不离胞胎法。计我所经历。记一不记余。纯作白狗形。积骨亿须弥。以利针地种。无不值我体。何况杂色狗。其数不可量。吾故摄其心。不贪着放逸。伏自祖教西至。贤圣交驰。皆为明心。决择生死。生死所起。不出根尘。因不觉而妄念忽生。迷法界而幻境潜现。从此执人执法。立自立他。随对待而逆顺牵情。逐分别而爱憎关念。遂乃伶俜五趣。匍匐四生。今欲反究妄原。须明起处。故首楞严经云。佛告阿难。如汝所说。真所爱乐。因于心目。若不识知心目所在。则不能得降伏尘劳。譬如国王。为贼所侵。发兵讨除。是兵要当知贼所在。使汝流转。心目为咎。故知心为群妄之原。目是诸见之本。是以生死之始。起惑之初。因迷自心而作外尘。为执妄识而为内我。由我而强为主宰。从想而建立自他。抱幻凭虚。遂成颠倒。颠倒之法。略说有三。一心颠倒。二见颠倒。三想颠倒。心如停贼主人。见是贼身。想如贼脚。根尘是贼媒。内外构连。劫尽家宝。是以见劫眼根。善声劫耳根。善香劫鼻根。善味劫舌根。善触劫身根。善法劫意根。善法财倾竭。智藏空虚。如怨诈亲。谁有知者。如或识贼。贼无能为。若了境识心。终不更为外尘所侵。内结能缚。且如心王八法。乃至六种无为。撮要一百法门。并是众生日用。无一时而不具。无一念而不生。以此校量。故非闲事。若不能深济生死。危苦急难。则往圣古贤。虚烦制作。为有深益。方可施为。圣不诳凡。真焉惑伪。今所录者。略证此宗。寻万丈而未得毫厘。指百分而才言一二。请不厌繁。息志。子细披寻。览之如登宝山。信之似游海藏。又此虽假文言。一一示其真实。不可随语生着。昧我正宗。如经云。刀轮害阎浮人头。其失犹少。有所得心说大乘者。其罪过彼也。大智度论云。执有与无诤。乃至非有非无与有无诤。如牛皮龙绳。俱不免患。中观论云。诸佛说空法。本为化于有。若有着于空。诸佛所不化。若定言诸法非有非无者。是名愚痴论。若失四悉檀意。自行化他。皆名著法。若得四悉檀意。自他俱无著也。又论云。佛法中不著有。不着无。有无亦不着。非有非无。非非有非非无亦不着。不着亦不着。如是则不容难。譬如以刀斫空。终无所伤。为众生故。随缘说法。自无所著。故般若灯论序云。观明中道。而存中失观。空显第一。而得一乖空。然则司南之车。本示迷者。照胆之镜。为鉴邪人。无邪则镜无所施。不迷则车不为用。斯论破申。其由此矣。若如斯者。宁容执教随言语之所转乎。是以若未遇宗镜大录。祖佛微细正意。内得见性。但外学多闻者。则身虽出家。心不入道。故大涅槃经云。佛言。汝诸比丘。身虽得服袈裟染衣。其心犹未得染大乘清净之法。汝诸比丘。虽行乞食经历多处。初未曾乞大乘法食。故云。虽有胜意之通。善星之辩。若不知实相之理者。不免没魂于裂地之患。如首楞严经云。如第四禅。无闻比丘。妄言证圣。天报已毕。衰相现前。谤阿罗汉。身遭后有。堕阿鼻狱。又云。善星妄说一切法空。生身陷入阿鼻地狱。故知若未入宗镜。先悟。实相真心。假饶大辩神通。长劫禅诵。终不免斯咎。若达此旨。凡所施为。举足下足。自然不离一心涅槃之道。如月上女经云。舍利弗告月上女言。汝于今者。欲何所去。月上女报言。汝问今欲向何所去者。我今亦如舍利弗去。作如是去耳。舍利弗报月上女言。我今欲入毗耶离城。汝于今者乃从彼出。云何报言。我今乃如舍利弗去。作如是去。尔时月上女复报舍利弗言。然舍利弗。举足下足。凡依何处。舍利弗言。我举足下足并依虚空。女报言。我亦如是。举足下足悉依虚空。而虚空界不作分别。是故我言亦如舍利弗去。作如是去耳。女言。舍利弗。此事且然。今舍利弗行何行。舍利弗言。我向涅槃如是行也。月上女言。舍利弗。一切诸法岂不向涅槃行也。我今者亦向行也。舍利弗问月上。若一切法向涅槃者。汝今云何不灭度。月上女言。舍利弗。若向涅槃。即不灭度。何以故。其涅槃行。不生不灭。不可得见。体无分别。无可灭度者。释曰。其涅槃行不生不灭者。即自心无生之义。纵千途出没。靡离涅槃之门。任万法纵横。岂越无生之道。故法华经偈云。佛子住此地。即是佛受用。常在于其中。经行及坐卧。如上所述。似如逆耳。本之正意。皆是击发之心。犹石中之火。若无人扣击。千年万年。只成顽石。终不成火用。如孔子家语云。孔子曰。良药苦口。而利于病。忠言逆耳。而利于行。汤武以谔谔而昌。桀纣以唯唯而亡。君无诤臣。父无诤子。兄无诤弟。士无诤友。无其过者。未之有也。故曰。君失之。臣得之。父失之。子得之。兄失之。弟得之。己失之。友得之。是以国无危亡之兆。家无悖乱之恶。父子兄弟无失。而交友无绝也。今宗镜内。虽广引苦切之言。皆为后学成器。普令悛恶从善。慕道进修。使法国土无背道之臣。令大乘家。绝邪见之子。是以菩萨虽能自利。又乃讥他。常为众生不请之友。故胜鬘经云。以摄受折伏故令佛法久住。是以沩山有警策之文。无非苦口。净名垂诃责之力。尽破执心。若佛法中有诤友。则学般若道侣。保无过失。故书云。道吾恶者。是吾师。道吾好者。是吾贼。又云。三人同行。必有我师焉。况佛法内学。出世良因。宁不依师匠乎。今若于初机助道门中。此宗镜文。深资观力。言下现证。修慧顿成。如云为道日损。为学日益。损者损于情欲。益者益于知见。不同外道邪师。及学大乘语者。口虽说空。不损烦恼。此非善达正法。皆是恶取邪空。唯法器圆机。方能信受。堪嗟邪见垢重之人。闻亦不信。如悫疏云。历千佛而不惊。炷万灯而莫曙。释云。十方无量世界众生。佛。向身中出家成道说法度生。众生皆不觉知。都由无明。迷本觉性。不知如来藏中出现。如来藏。即众生第八识。故云历千佛而不惊。以不知即心是佛故。又如一室中有一醉客。有百千盏灯。照而不醒。喻闻法不识其理。不能染神。都无省悟。故云。炷万灯而莫曙。曙者。明也。何者为灯。即方便智为灯。照见心境界

宗镜录卷第四十二　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十三

        慧日永明寺主智觉禅师延寿集

夫初祖西来。唯传一心之法。二祖求缘虑不安之心不得。即知唯一真心圆成周遍。当下言思道断。达磨印可。遂得祖印大行。迄至今日。云何着于言说。违背自宗。义学三乘。自有阶等

答。前标宗门中。已唯提大旨。若决定信入。正解无差。则举一例诸。言思路绝。窃见今时学者。唯在意思。多着言说。但云心外无法。念念常随境生。唯知口说于空。步步恒游有内。只总举心之名字。微细行相不知。若论无量法门。广说。穷劫不尽。今所录者。为成前义。终无别旨妄有披陈。此一心法门。是凡圣之本。若不先明行相。何以深究根原。故须三量定其是非。真修匪滥。四分成其体用。正理无亏。然后十因四缘。辩染净之生处。三报五果。鉴真俗之所归。则能斥小除邪。刳情破执。遂乃护法菩萨。正义圆明。西天大行。教传此土。佛日沈而再朗。慧云散而重生。遂得心境融通。自他交彻。不一不异。触境冥宗。非有非空。随缘合道。若不达三量。真妄何分。若不知四分。体用俱失。故知浪说心之名字。微细行相懵然不知。终不免心境缘。拘自他见缚。目下狐疑不断。临终津济何凭。所以般若是送神符。临终能令生死无滞。只为盲无智眼。教观不明。从无始已来。不能洞晓。违现量而失自心体。逐比非而妄认外尘。终日将心取心。以幻缘幻。似狗咬枯骨。自咽其津。如象鼻取水。还沐己体。必无前境。而作对治。自从受身。含识已来。居三界尘劳之内。犹热病见鬼。于非怨处认怨。若翳眼生华。向无爱中起爱。妄生妄死。空是空非。都不觉知。莫能暂省。今更不信。复待何时。生死海深。匪慧舟而不渡。尘劳网密。非智刃而莫挥。其四分三量。诸多义门。下当广辩

问。祖佛大意。贵在心行。采义徇文。只益戏论。所以文殊诃阿难云。将闻持佛佛。何不自闻闻。争如一念还原。深谐遗旨

答。此为未知者说。不为已知者言。为未行者言。不为已行者说。若已知已行之者。则心迹尚亡。何待言说。今只为初学未知者。己眼不开。圆机未发。须假闻慧。以助初心。为未行者。但执依通。学大乘语。如虫食木。犹奴数钱。乃至尘沙教门。皆为此之二等。因兹见谛。如说而行。且智慧之光。如日普照。多闻之力。犹膏助明。以劣解众生。从无始来。受无量劫洞然之苦。只为迷正信路。失妙慧门。狂乱用心。颠倒行事。何乃盲无智照。翻嫌真实慧光。贫阙法财。更祛多闻宝藏。如华严经云。欲度众生。令住涅槃。不离无障碍解脱智。无障碍解脱智。不离一切法如实觉。一切法如实觉。不离无行无生行慧光。无行无生行慧光。不离禅善巧决定观察智。禅善巧决定观察智。不离善巧多闻。是以因闻显心。能辩决定观察之禅。因禅发起无行无生之慧。因慧了达诸法如实之觉。因觉圆满无碍解脱之智。斯皆全因最初多闻之力。成就菩提。若离此宗镜。别无成佛之门。设有所修。皆成魔外之法。大智度论偈云。有慧无多闻。是不知实相。譬如大暗中。有目无所见。多闻无智慧。亦不知实相。譬如大明中。有灯而无目。多闻利智慧。是所说应受。无闻无智慧。是名人身牛。且如有慧无多闻者。况如大暗中。有目而无所见。虽有智眼。而不能遍知万法。法界缘起诸识熏习等。如处大暗之中。一无所见。是以实相遍一切法。一切法即实相。未曾有一法而出于法性。若不遍知一切法。则何由深达实相。故云亦不知实相。多闻无智慧者。况如大明中。有灯而无目。虽有多闻记持名相。而无自证真智。圆解不发。唯堕无明。大信不成。空成邪见。如大明中。虽有日月灯光。无眼何由睹见。虽闻如来宝藏。一生传唱。听受无疲。己眼不开。但数他宝。智眼不发。焉辩教宗。如是之人。故是不知实相。闻慧具足。方达实相之原。闻慧俱无。如牛羊之眼。岂辩万法性相总别之方隅耶。夫学般若菩萨。不可受人牛之诮。绍佛乘大士。宁甘堕虫木之讥。若乃智人。应须三省。是以未知心佛之宝。甘处尘劳。才闻性觉之宗。便登圣地。如贤劫定意经云。喜王菩萨。宴坐七日。过七日已。诣佛启请。行何三昧。能悉通达八万四千诸度法门。佛告喜王。有三昧门。名了诸法本。菩萨行时。便能通达诸度法门。诸度法门者。诸佛有三百五十功德。一一德各修六度为因。释曰。诸法本者。即众生心。若随善心。成六度门。若随恶心。作三涂道。当乐土而为苦境。皆是心成。处地狱而变天堂。悉由心转。或即刹那成佛。或即永劫沉沦。只在最初一念之力。故云法无定相。但随人心。如天意树。随天意转。可谓变通立验。因果现前。不动丝毫遍穷法界。如牖隙之内。观无际之空。似径尺镜中。见千里之影。有斯奇特。昧者不知。如见金为蛇。误执宝成砾。故密严经偈云。譬如殊胜宝。野人所轻贱。若用饰冕旒。则为王顶戴。如是赖耶识。是清净佛性。凡位恒杂染。佛果常保持。如美玉在水。苔衣所缠覆。赖耶处生死。习气萦不现。于此赖耶识。有二取生相。如蛇有二头。随乐而同往。赖耶亦如是。与诸色相俱。一切诸世间。取之以为色。恶觉者迷惑。计为我我所。若有若非有。自在作世间。赖耶虽变现。体性恒甚深。于诸无智人。悉不能觉了。是以若能觉了。即察动心。万境万缘。皆从此起。若心不动。诸事寂然。入如实门。住。无分别。如入楞伽经偈云。但有心动转。皆是世俗法。不复起转生。见世是自心。来者是事生。去者是事灭。如实知去来。不复生分别。又若执经论无益。翻成诸圣虚功。则西土上德声闻。徒劳结集。此方大权菩萨。何假翻经。如抱沉痾之人。不须妙药。似迷险道之者。曷用导师。良医终不救无病之人。导师亦不引识路之者。嘉肴美膳。岂可劝饱人之餐。异宝奇珍。未必动廉士之念。见与不见。全在心知。行之不行。唯关意密。实不敢以己妨于上上机人。但一心为报佛恩。依教略而纂录。如漏管中之见。莫测义天。似偷壁罅之光。焉裨法日。今遵慈敕。教有明文。法尔沙门。须具三施。三施之内。法施为先。此八识心王。性相分量。上至极圣。下至凡夫。本末推穷。悉皆具足。只于明昧。得失似分。诸圣了之。成真如妙用。尽未来际建佛事门。众生昧之。为烦恼尘劳。从无始来造生死事。于日用中。以不识故。莫辩心王与心所。宁知内尘与外尘。如有目之人。处闇室之内。犹生盲之者。居宝藏之中。无般若之光。何由辩真识伪。阙智眼之鉴。焉能别宝探珠。遂乃以妄为真。执常为断。不应作而作。投虚妄之苦轮。不应思而思。集颠倒之恶业。只为不遇出世道友。未闻无上圆诠。任自胸襟。纵我情性。取一期之暂乐。积万劫之余殃。以日继时。罔知罔觉。从生至老。不省不思。以无明俱时而生。以无明俱时而死。从一闇室。投一闇室。出一苦轮。入一苦轮。历劫逾生。未有休日。此身他世。几是脱时。宗镜本怀。正为于此。是以照之如镜。何法而不明。归之如海。何川。而不入。若千年闇室。破之唯一灯。无始尘劳。照之唯一观。此具足诠旨。信入而不动神情。成现法门。谛了而匪劳心力。若更不信。徒抱惛迷。深嘱后贤。无失法利。故法华经偈云。不求大势佛。及与断苦法。深入诸邪见。以苦欲舍苦。为是众生故。而起大悲心。为不依正觉广大威势之力。及正念一心法威德力。于心外取法。成诸邪见。以生灭为因。以生灭为果。本出生死。重增生死。为是等故。而起大悲。拔其妄苦。以生死是众苦之本。虽年百岁。犹若刹那。如东逝之长波。似西垂之残照。击石之星火。骤隙之迅驹。风里之微灯。草头之悬露。临崖之朽树。烁目之电光。若不遇正法广大修行。则万劫沉沦。虚生浪死。如大涅槃经云。复次菩萨修于死想。观是寿命。常为无量怨仇所绕。念念损减。无有增长。犹山瀑水。不得停住。亦如朝露。势不久停。如囚趣市。步步近死。如牵牛羊。诣于屠所。迦叶菩萨言。世尊。云何智者观念念灭。善男子。譬如四人皆善射术。聚在一处。各射一方。俱作是念。我等四箭。俱发俱堕。复有一人作是念言。如是四箭。及其未堕。我能一时以手接取。善男子。如是之人。可说疾不。迦叶菩萨言。如是。世尊。佛言。善男子。地行鬼疾。复速是人。有飞行鬼。复速地行。四天王疾。复速飞行。日月神天。复速四天王。坚疾天。复疾日月。众生寿命。复速坚疾。善男子。一息一眴。众生寿命四百生灭。智者若能观命如是。是名能观念念灭也。善男子。智者观命。系属死王我若能离如是死王。则得永断无常寿命。复次智者观是寿命。犹如河岸。临峻大树。亦如有人。作大逆罪。及其受戮。无怜愍者。如师子王。大饥困时。亦如毒蛇。吸大风时。犹如渴马。护惜水时。如大恶鬼。嗔恚发时。众生死王亦复如是。善男子。智者若能作如是观。是则名为修集死想。善男子。智者复观。我今出家。设得寿命七日七夜。我当于中精勤修道。护持禁戒。说法教化。利益众生。是名智者修于死想。复以七日七夜为多。若得六日五日四日三日二日一日一时。乃至出息入息之顷。我当于中精勤修道。护持禁戒。说法教化。利益众生。是名智者善修死想。又梁朝有高僧。奉帝请百大德试有道者。请至朝门。严备一百甲兵。旌旗耀日。怖百大德。九十九人。悉皆惊走。唯有一大德而无惊怖。王问和尚。何故不怕。僧答云。怕何物。我初生垓童之时。刹那刹那。念念已死。故知诸佛苦心。菩萨誓志。为救众生。如是悲切。应须递相警策。不可倏尔因循。且三界受身。未脱死地。新新生灭。念念轮回。直饶天帝五欲之荣。轮王七宝之富。泰来运合。赏悦暂时。报尽缘终。悲忧长久。物极则返。因果相酬。处业系中。谁能免者。故法界箴云。莫言无畏。其祸鼎沸。勿言无伤。其祸犹长。争如一念还原。绍隆佛种。念念不忘利物。步步与道相应。究竟同归。莫先宗镜。所以华严经云。佛子。此菩萨摩诃萨。复于一切众生。生利益心。安乐心。慈心。悲心。怜愍心。摄受心。守护心。自己心。师心。大师心。作是念言。众生可愍。堕于邪见。恶慧恶欲。恶道稠林。我应令彼住于正见。行真实道。又作是念。一切众生。分别彼我。互相破坏。斗诤嗔恨。炽然不息。我当令彼住于无上大慈之中。又作是念。一切众生。贪取无厌。唯求财利。邪命自活。我当令彼住于清净身语意业正命法中。又作是念。一切众生。常随三毒。种种烦恼。因之炽然。不解。志求出要方便。我当令彼除灭一切烦恼大火。安置清凉涅槃之处。又作是念。一切众生。为愚痴重闇妄见厚膜之所覆。故入荫翳稠林。失智慧光明。行旷野险道。起诸恶见。我当令彼得无障碍清净智眼。知一切法如实相。不随他教。又作是念。一切众生。在于生死险道之中。将堕地狱畜生饿鬼。入恶见网中。为愚痴稠林所迷。随逐邪道。行颠倒行。譬如盲人。无有导师。非出要道。谓为出要。入魔境界。恶贼所摄。随顺魔心。远离佛意。我当拔出如是险难。令住无畏一切智城。又作是念。一切众生。为大瀑水波浪所没。入欲流。有流。无明流。见流。生死洄洑。爱河漂转。湍驰奔激。不暇观察。为欲觉。恚觉。害觉。随逐不舍。身见罗刹。于中执取。将其永入爱欲稠林。于所贪爱。深生染着。住我慢原阜。安六处聚落。无善救者。无能度者。我当于彼起大悲心。以诸善根而为救济。令无灾患。离染寂静。住于一切智慧宝洲。又作是念。一切众生。处世牢狱。多诸苦恼。常怀爱憎。自生忧怖。贪欲重械之所系缚。无明稠林以为覆障。于三界内。莫能自出。我当令彼永离三有。住无障碍大涅槃中。又作是念。一切众生。执着于我。诸蕴窟宅。不求出离。依六处空聚。起四颠倒行。为四大毒蛇之所侵恼。五蕴怨贼之所杀害。受无量苦。我当令彼住于最胜无所著处。所谓灭一切障碍。住无上涅槃。所以如上经云。我当令彼住于正见。行真实道。又云。令彼安置清凉涅槃之处。又云。令彼知一切法如实相。不随他教。又云。令住无畏一切智城。又云。住于一切智慧宝洲。又云。令彼住于最胜无所著处。故知句句。悉皆指归宗镜。何者。若悟自心。即是正见。离颠倒故。楞伽经云。心外见法。名为外道。若悟自心。即是涅槃。离生死故。论云。心外有法。生死轮回。若了一心。生死永绝。若悟自心。即是实相。离虚妄故。法华经云。唯此一事实。余二即非真。若悟自心。即是智城。离愚痴故。思益经云。愚于阴界入。而欲求菩提。阴界入即是。离是无菩提。若悟自心。即是宝洲。具法财故。华严论云。宝洲在何处。即众生心是。若悟自心。即是最胜无所著处。离住相故。若心外立法。则随处生着。法华经云。拔出众生。处处贪着。金刚经云。若菩萨心不住法而行布施。如人有目。日光明照。见种种色。是知心目开明。智日普照。光吞万像。法界洞然。岂更有一纤尘而作障翳乎。如是则空心不动。具足六波罗蜜。何者。若不见一尘。则无所取。若无所取。亦无可与。是布施义。是大舍义。故经云。无可与者。名曰布施。如是则悭施同伦。取舍平等。不归宗镜。何以裁之。如一钵和尚歌云。悭时舍。舍时悭。不离内外及中间。亦无悭。亦无舍。寂寂寥寥无可把。又证道歌云。默时说。说时默。大施门开无壅塞。有人问我解何宗。报道摩诃般若力。又若不见一尘。则无持无犯。故云若觅戒三毒。疮痍几时差。辱境如龟毛。忍心不可得。精进心不起。无法可对治。内外心不生。定乱俱无寄。悉入无生忍。皆成般若门

问。本宗大旨。举意便知。何待敷扬。劳神述作

答。一切施为。无非佛事。尽堪悟道。皆是入门。所以普贤佛国。以瞪目为佛事。南阎浮提。以音声为佛事。乃至山海亭台。衣服饮食。语默动静。异相施为。一一提宗。皆入法界。但随缘体妙。遇境知心。乃至见色闻。声俱能证果。华飞钏动。尽可栖神。如论云。有国王观华飞叶动。得辟支佛。钏动者。禅经云。有国王令宫女摩身。为镮钏闹。令渐渐减钏。乃至唯一则不复声。因思此声。从因缘生。悟辟支佛。亦如猕猴。见辟支佛坐禅。后于余处。见诸外道种种苦行。乃教外道加趺而坐。手捻其口。令合其眼。诸外道叹云。必有胜法。外道受教。皆证辟支佛。故知但遵教行者。依法不依人。无不证果。唯除不信人。千佛不能救。如华严经中。说。信为手。如人有手。至珍宝所。随意采取。若当无手。空无所获。如是入佛法者。有信心手。随意采取道法之宝。若无信心。空无所得。如昔人云。人之无道。犹车之无轴。车无轴不可驾。人无道不可行。又云。君子无亲。非道不同。何得一向略虚。不勤求至道。此宗镜录。是珍宝聚。能得诸佛无上大菩提法宝。一切不可思议功德。故是清净聚。无六十二之邪见垢。八万四千之烦恼浊故。能满一切众生愿。能净一切众生心。如大智度论云。是般若波罗蜜。乃至毕竟空亦不着。不可思议亦不着。是故名清净聚。尔时须菩提。应作是念。是般若波罗蜜是珍宝聚。能满一切众生愿。所谓今世乐。涅槃乐。阿耨多罗三藐三菩提乐。愚痴之人而复欲破坏。是般若波罗蜜清净聚。如如意宝珠。无有瑕秽。加虚空无有尘垢。般若波罗蜜毕竟清净聚。而人自起邪见因缘。欲作留难破坏。譬如人眼翳见妙珍宝。谓为不净。故知空华生病眼。空本无华。邪见起妄心。法本无见。又若以不信恶心。欲毁坏宗镜般若正义。但自招谤罪。妙旨何亏。如人以手障矛。但自伤其手。矛无所损。夫般若说则福大。谤亦罪深。若随情谬解。乃至不信等。皆成谤。如大涅槃经云。我今为诸声闻弟子等。说毗伽罗论。所谓如来常存不变。若有说言。如来无常。云何是人舌不落地。若能正信。圆解无差。遍境遍空。皆同妙证。楞严会上。佛告阿难。十方如来。于十八界。一一修行。皆得圆满无上菩提。于其中间亦无优劣。但汝下劣。未能于中圆自在慧。故我宣扬。令汝但于一门深入。入一无妄。彼六知根。一时清净。是以憍陈那因声悟道。优波尼沙陀因色悟道。香严童子因香悟道。乃至虚空藏菩萨因空悟道。则知自性遍一切处。皆是入路。岂局一门。而专以蚊蚋之愚。翻恃鹪鹩之量。且法无迟速。见有浅深。遮障之门。各任轻重。是以文殊菩萨颂云。归元性无二。方便有多门。圣性无不通。顺逆皆方便。初心入三昧。迟速不同伦。此宗镜录中。并是十方诸佛大威德不思议法门。犹赫赫日轮。岂婴孩之所视。高高法座。非矬陋之能升。唯文殊大人。普贤长子。上上根器。方堪能尔。如华严论云。大光王。入菩萨大慈为首三昧。显所行慈心业用饶益自在。令后学者仿之。以明无依之智。入一切众生心。与之同体无有别性。有情无情。皆悉同体。入此三昧所感业故。令一切众生。及以树林涌泉。悉皆归流。悉皆低枝。悉皆稽首。夜叉罗刹。悉皆息恶。以明智随一切众生。皆与同其业用一性无二。如世间帝王。有慈悲于人。龙神顺伏。凤集麟翔。何况人焉。而不归仰。况此大光王。智彻真原。行齐法界。慈心为首。神会含灵。与众物而同光。为万有之根末。如摩尼宝。与物同色。而本色不违。如圣智无心。以物心为心。而物无违也。明同体大慈悲心。与物同用。对现色身。而令发明。故山原及诸草树。无不回转向王礼敬。陂池泉井。及以河海。悉皆腾溢注王前者。以智境大慈。法合如此。若众生情识所变之境。即众生不能为之。如莲华藏世界中境界。尽作佛事。以是智境。非情所为。故圣者以智归情。令有情众生报得无情草木山泉河海。悉皆随智回转。以末为本。故如世间有志孝于心。冰池涌鱼。冬竹抽笋。尚自如斯。况真智从慈者欤。故知得法界之妙用。用何有尽。从真性中缘起。起无不妙。则理无不事。佛法即世法。岂可拣是除非耶。事无不理。世法即佛法。宁须斥俗崇真耶。但是未入宗镜。境智未亡。兴梦念而异法现前。发焰想而殊途交应。致兹取舍。违背圆常。所以不能喧静同观。善恶俱化者。未闻宗镜故耳

问。何不依自禅宗。蹑玄学正路。但一切处无著。放旷任缘。无作无修。自然合道。何必拘怀局志。徇义迷文。可谓弃静求喧厌同好异

答。近代相承。不看古教。唯专己见。不合圆诠。或称悟而意解情传。设得定而守愚闇证。所以后学讹谬。不禀师承。先圣教中。已一一推破。如云一切处无著者。是以阿难悬知末法。皆堕此愚。于楞严会中。示疑起执。无上觉王。以亲诃破。首楞严经云。阿难白佛言。世尊。我昔见佛。与大目连。须菩提。富楼那。舍利弗。四大弟子。共转法轮。常言。觉知分别心性。既不在内。亦不在外。不在中间。俱无所在。一切无著。名之为心。则我无著名为心不。佛告阿难。汝言觉知分别心性。俱无在者。世间虚空。水陆飞行。诸所物像。名为一切。汝不著者。为在为无。无则同于龟毛兔角。云何不着。有不著者。不可名无。无相则无。非无则相。相有则在。云何无著。是故应知。一切无著。名觉知心。无有是处。又所言放旷任缘者。于圆觉中。犹是四病之数。圆觉经云。善男子。彼善知识。所证妙法。应离四病。云何四病。一者作病。若复有人。作如是言。我于本心。作种种行。欲求圆觉。彼圆觉性。非作得故。说名为病。二者任病。若复有人。作如是言。我等今者。不断生死。不求涅槃。涅槃生死。无起灭念。任彼一切。随诸法性。欲求圆觉。彼圆觉性。非任有故。说名为病。三者止病。若复有人。作如是言。我今自心。永息诸念。得一切性。寂然平等。欲求圆觉。彼圆觉性。非止合故。说名为病。四者灭病。若复有人。作如是言。我今永断一切烦恼。身心毕竟。空无所有。何况根尘虚妄境界。一切永寂。欲求圆觉。彼圆觉性。非寂相故。说名为病。离四病者。则知清净。作是观者。名为正观。若他观者。名为邪观。如上所说。不唯作无著任缘之解。堕于邪观。乃至起寂然冥合之心。皆存意地

如有学人问忠国师云。不作意时。得寂然不

答。若见寂然。即是作意。所以意根难出。动静皆落法尘。故知并是执见修禅。说病为法。如蒸砂作饭。缘木求鱼。费力劳功。抂经尘劫。且经中佛语幽玄。则义语非文。不同众生情见粗浮乃文语非义。又若执任缘无著之事。尽落邪观。得悉檀方便之门。皆成正教。是以药病难辩。取舍俱非。但且直悟自心。自然言思道断。境智齐泯。人法俱空。向众生三业之中。开佛知见。就生死五阴之内。显大菩提。则了义金文。可为绳墨。实地知识。堪作真归。故得智炬增辉。照耀十方之际。心华发艳。荣敷法界之中。又若深达此宗。不收不摄。即想念而成智。当语默而冥真。出入之定难亲。忻厌之怀莫及。故云。忻寂不当。放逸还非。如华严论云。普眼等诸菩萨。以出入三昧。不得见普贤三业。及座境界故。举幻术文字中种种幻相无所住处喻。明幻术文字之体。了无处所。如何所求。不可将出入三昧处所求之。去彼沉寂生灭。却令想念。明想念动用。体自遍周。用而常寂。非更灭也。以是普贤。以金刚慧普入法界。于一切世界无所行无所住。知一切众生身皆非身。无去无来。得无断尽无差别自在神通。此明任物自真。称之为神。不为不思。不定。不乱。不来不去。任智遍周。利生自在。知根应现。名之为通。万法如是无出入定乱。方称普贤所行三业作用及座。如十地菩萨座体。但言满三千大千世界之量。此普贤座量。量等虚空。一切法界大莲华藏故。明知十地菩萨。智量犹隔。以此来升此位。如许乖宜。入出。如许不可说三昧之门。犹有寂用有限障。未得十地果位。后普贤菩萨大自在故。故三求普贤。三重升进。却生想念。方始现身。及说十三昧境界之事。意责彼十地。犹有求于出世间。生死境界。未得等于十方任用自在。以此如来教令却生想念。去彼十地中染习出世净心故。此明十地缘真俗出世余习气惑故。已上意明。治十地菩萨。缘真俗。二习未亡。寂乱二习未尽。于诸三昧有出入习。故未得。常入生死。犹如虚空。无作者。而常普遍。非限量所收。一切众生及以境界。以之为体。普贤之智。犹如虚空。一切众生。以为生体。有诸众生。自迷智者。名为无明。普贤菩萨。随彼迷事。十方世界。对现色身。以智无体。犹如虚空。非造作性。无有去来。非生非灭。但以等虚空之智海。于一切众生处启迷。智无体相。能随等法界虚空界之大用故。岂将十地之位。诸菩萨。以出入三昧。有所推求。云何得见。是故如来为诸菩萨。说。幻术文字求其体相有可得。不。求幻之心尚不可得。如何有彼幻相可求。是故将出入三昧。及以求心。而求普贤大用无依善巧智身。了无可得。是故教诸菩萨。却生想念。殷勤三礼。普贤菩萨。方以神通力。如应现身。明智身不可以三昧处所求。为智体无所住。无所依故。若想念愿乐。即如应。现化。无有处所依止。故犹如谷响。但有应物之音。若有求即无有处所可得。佛言。普贤菩萨。今现在此道场众会。亲近我住。初无动移者。明以根本智。性自无依。名为现在此道场故。为能治有所得诸见蕴故。以无碍总别同异普光明智。与十方一切诸佛大用体同。名为众会故。无边差别智海。一时等用。不移根本智体。无依住智。名为亲近我住。初无移故

宗镜录卷第四十三　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十四

        慧日永明寺主智觉禅师延寿集

夫若谈心佛。唯唱性宗者。则举一摄诸。不论余义。今何背已。述教迷宗

答。夫论至教。皆为未了之人。从上禀承。无不指示。如忠国师临终之时。学人乞师一言。师云。教有明文。依而行之。即无累矣。吾何言哉。如斯殷勤真实付属。岂局已见。生上慢心。终不妄斥如来无上甘露。不可思议大悲所熏。金口所宣难思圣教。如云依而行之者。且依何旨趣。不可是依文字语句而行。不可是依义路道理而行。直须亲悟其宗。不可辄生孟浪。若决定信入者。了了自知。何须他说。闻甚深法。如清风届耳。今只为昧性徇文之者。假以言诠方便开示。直指出六根现用常住无生灭性。与佛无异。亲证现知。分明无惑。免随言语之所转。不逐境界之所流。今于六根之中。且指见闻二性。最为显现。可验初心。疾入圆通。同归宗镜。且见性者。当见之时。即是自性。以性遍一切处故。不可以性更见于性。分明显露。丝毫不隐。古教云。摩尼殿有四角。一角常露。祖师云。眼门放光。照破山河大地。又歌云。应眼时。若千日。万像不能逃影质。凡夫只是未曾观。何得自轻而退屈。是知颜貌虽童耄。见性未曾亏。明暗自去来。灵光终不昧。则是现今生灭中。指出不生灭性。方知穷子衣中宝。乃轮王髻里珠。贫女室中金。是如来藏中物。何假高推极圣。自鄙下凡。一向外求不能内省。抂功多劫。违背己灵。空滞行门。失本真性。所以首楞严经云。佛告阿难。若汝见时。是汝非我。见性周遍。非汝而谁。云何自疑汝之真性。性汝不真。取我求实。故知明暗差别。是可还之法。真如妙性。乃不迁之门。若随物观。局大小之所在。若约性见。绝器量之方圆。见性即成如来。于一毛端。建十方之宝刹。徇物即为凡庶。向真空里。现六趣之狴牢。变易在人。一性无异。迷悟由己万法不迁。如经云。波斯匿王起立白佛。我昔未承诸佛诲敕。见迦旃延毗罗胝子。咸言。此身死后断灭。名为涅槃。我虽值佛。今犹狐疑。云何发挥。证知此心不生灭地。今此大众。诸有漏者。咸皆愿闻。佛告大王。汝身现存今复问汝。汝此肉身。为同金刚常住不朽。为复变坏。世尊。我今此身。终从变灭。佛言。大王。汝未曾灭。云何知灭。世尊。我此无常变坏之身。虽未曾灭。我观现前。念念迁谢。新新不住。如火成灰渐渐消殒殒亡不息。决知此身。当从灭尽。佛言。如是大王。汝今生龄。已从衰老。颜貌何如童子之时。世尊。我昔孩孺。肤腠润泽。年至长成。血气充满。而今颓龄。迫于衰耄。形色枯悴。精神昏昧。发白面皱。逮将不久。如何见比充盛之时。佛言。大王。汝之形容。应不顿朽。王言世尊。变化密移。我诚不觉。寒暑迁流。渐至于此。何以故。我年二十。虽号年少。颜貌已老初十年时。三十之年。又衰二十。于今六十又过于二。观五十时。宛然强壮。世尊。我见密移。虽此殂落。其间流易。且限十年。若复令我微细思惟。其变宁唯一纪二纪。实为年变。岂唯年变。亦兼月化。何直月化。兼又日迁。沉思谛观。刹那刹那。念念之间。不得停住。故知我身。终从变灭。佛言。大王。汝见变化。迁改不停。悟知汝灭。亦于灭时。知汝身中有不灭耶。波斯匿王合掌白佛。我实不知。佛言。我今示汝不生灭性。大王。汝年几时见恒河水。王言。我生三岁。慈母携我谒耆婆天。经过此流。尔时即知是恒河水。佛言。大王。如汝所说。二十之时。衰于十岁。乃至六十。日月岁时。念念迁变。则汝三岁。见此河时。至年十三其水云何。王言。如三岁时。宛然无异。乃至于今年六十二。亦无有异。佛言。汝今自伤发白面。皱其面必定皱于童年。则汝今时观此恒河。与昔童时。观河之见。有童耄不。王言。不也。世尊。佛言。大王。汝面虽皱。而此见精性未曾皱。皱者为变。不皱非变。变者受灭。彼不变者。元无生灭。云何于中受汝生死。而犹引彼末伽梨等。都言此身死后全灭。王闻是言。信知身后。舍生趣生。与诸大众。踊跃欢喜。得未曾有。又如众生八识之中。前眼耳鼻舌身等五根。及第八识。俱缘现量。得诸法之自性。不带一切名言。又无二种。计度分别。随念分别。即现前不生灭。若六七二识。落在比非二量。及具计度随念分别。即念念常生灭。亦是于生灭中有不生灭性。已上经文。此是因阇王示疑。寄破外道断见。有此方便。分别生灭不生灭二性。若不执断常见性之人。则八识心王。同一真性。皆是实相。无有生灭。如大智度论云。当知色生时。但是空生。色灭时。但是空灭。中观论偈云。无物从缘起。无物从缘灭。起唯诸缘起。灭唯诸缘灭。故知万法既不从缘生。亦不非缘生。又不空亦不生。空亦不生。何者。若一切法是不空者。即无有生。以无自性空故。方能随缘成诸幻有。若一切法是空者。亦无有生。以无自体故。无有生相。既无有生。亦无有灭。如论偈云。果不空不生。果不空不灭。以果不空故。不生亦不灭。果空故不生。果空故不灭。以果是空故。不生亦不灭。但随心现。毕竟无生。如首楞严经云。佛言。善男子。我常说言。色心诸缘。及心所使。诸所缘法。唯心所现。汝身汝心。皆是妙明真精妙心中所现物。云何汝等。遗失本妙圆妙明心。宝明妙性。认悟中迷。晦昧为空。空晦昧中。结暗为色。色杂妄想。想相为身。聚缘内摇。趣外奔逸。昏扰扰相。以为心性。一迷为心。决定惑为色身之内。不知色身。外洎山河虚空大地。咸是妙明真心中物。譬如澄清百千大海弃之。唯认一浮沤体。目为全潮。穷尽瀛渤。汝等即是迷中倍人。如我垂手。等无差别。如来说为可怜愍者。如上所说。见性周遍湛然。似镜常明。如空不动。万像自分出没。一性未曾往还。但随生灭之缘。遗此妙明之性。是以一切祖教。皆指见性识心。不从生因之所生。唯从了因之所了。相粗易辩。性密难明。随转处而莫知。在照时而方了。如今不见者。皆被三惑心牵。六尘境换。不知境元是我。翻成主被客迷。但能随流得性之时。自然无惑。复有云。般若唯以心神契会。以心传心。方成密付。不可以言迹事相而求者。此是为未入人。显宗破执。恐取相背心。情求意解。故有是说。若融会而论。则随缘体妙。即相恒真。且如正见相时。是谁见相。以六尘钝故。名不自立。相不自施。以六根利故。强自建立。而为缘对。若能了境本寂。识自无生。则入平等真空。方称究竟见性耳。故云见性周遍。非汝而谁。闻性者。即今闻性。具三真实。文殊简出。现证可知。观音入门。圆通立验。非从行得。不堕有为。岂假功成。本来如是。首楞严经偈云。譬如人静居。十方俱击鼓。十处一时闻。此则圆真实。目非观障外。口鼻亦复然。身以合方知。心念纷无绪。隔垣听音响。遐迩俱可闻。五根所不齐。是则通真实。音声性动静。闻中为有无。无声号无闻。非实闻无性。声无既无灭。声有亦非生。生灭二圆离。是则常真实。释曰。此是直说如今一切众生。日用现行闻性三真实之理。一圆真实。二通真实。三常真实。一圆真实者。以闻性遍一切处。十方声尘。应时无有前后。以同时周遍。一一皆不出自性。如水起波。波不离水。以声处全闻。闻外无法。即是本闻。自具圆通之性。非待证圣方有斯事。故法华经偈云。父母所生耳。清净无瑕秽。以此常耳闻。三千世界声。又云。持是法华者。虽未得天耳。但用所生耳。功德已如是。二通真实者。且眼根见性。虽即洞然。能观前而不观后。鼻舌身等三根。皆以合中知。因能所而生起。若意知根。所缘不定。念念迁移故。五根所不齐。唯耳根圆通无碍。听响之际。任隔碍而远近俱闻。妙应之时。无拣择而大小咸备。故高城和尚歌云。应耳时。若幽谷。大小音声无不足。十方钟鼓一时鸣。灵光运运常相续。则处凡身而不减。居圣体而非增。常现常通。尘劳不能匿其神彩。非间非断。天魔不能挫其威光。不坏缘生之耳根。圆具一灵之妙性。三常真实者。音声性动静者。动静是音声之体。性于闻中似有似无。若无声时号无闻。非实闻无性。以闻性常在。若闻性随声尘灭。则前声灭时。后声不合更闻。故知声尘自无。闻性非灭。声尘自有。闻性非生。又非唯闻性无生。返观声尘亦无生灭。以从缘而起。自体全无。如华严论云。一切诸法。犹如谷响。楞严疏钞云。如谷中无声。无声即无响。法界中皆无声。一切声皆是妄心。妄心不动时。皆无妄想。以有差别心执受。即有声。四大。如枯木。即本无声。皆缘执故。诸大菩萨。不以音声听法。是知声尘本无。皆因执有。情消执丧。万法本虚。有无既虚。生灭何有。则知我性与如来性无异。一切世间法即是佛法故。经云。是法住法位。世间相常住。如憍陈那。因声悟道。妙音密圆。古释云。若有能所。未得名密。悟四谛理。推能闻及所闻。皆是自心。心即是本觉。光明。圆照法界。始觉智心。亦圆照法界。即是因声得悟。一切众生。依此观亦得解脱。若闻声可意不可意生憎爱。便被声缚。但观心海中是声出处。以心海元无有相。心虽含声。声亦无相。无相。即于一切声中而得解脱。故知无法不心。无心不法。如是明达。则于一切诸法。不合不散。无缚无脱矣。故佛告阿难。汝学多闻。未尽诸漏。心中徒知颠倒所因。真倒现前。实未能识。恐汝诚心由未信伏。吾今试将尘俗诸事。当除汝疑。即时如来敕罗睺罗击钟一声。问阿难言。汝今闻不。阿难大众。俱言我闻。钟歇无声。佛又问言。汝今闻不。阿难大众。俱言不闻。时罗睺罗又击一声。佛又问言。汝今闻不。阿难大众。又言俱闻。佛问阿难。汝云何闻。云何不闻。阿难大众。俱白佛言。钟声若击。则我得闻。击久声消。音响双绝。则名无闻。如来又敕罗睺罗击钟。问阿难言。尔今声不。阿难言。声少选声消。佛又问言。汝今声不。阿难大众。答言无声。又顷。罗睺罗更来撞钟。佛又问言。尔今声不。阿难大众。俱言有声。佛问阿难。汝云何声。云何无声。阿难大众。俱白佛言。钟声若击。则名有声。击久声消。音响双绝。则名无声。佛语阿难。及诸大众。汝今云何自语矫乱。大众阿难。俱时问佛。我今云何名为矫乱。佛言。我问汝闻。汝则言闻。又问汝声。汝则言声。唯闻与声。报答无定。如是云何。不名矫乱。阿难。声消无响。汝说无闻。若实无闻。闻性已灭。同于枯木。钟声更击。汝云何知。知有知无。自是声尘。或无或有。岂彼闻性。为汝有无。闻实云无。谁知无者。是故阿难。声于闻中。自有生灭。非为汝闻。声生声灭。令汝闻性。为有为无。汝尚颠倒或声为闻。何怪昏迷。以常为断。终不应言。离诸动静闭塞开通说闻无性。如重睡人。眠熟床枕。其家有人。于彼睡时捣练舂米。其人梦中闻舂捣声。别作他物。或为击鼓。或复撞钟。即于梦时。自怪其钟为石木响。于时忽寤。遄知杵音。自告家人。我正梦时。惑此舂音。将为鼓响。阿难。是人梦中。岂忆静摇开闭通塞。其形虽寐。闻性不昏。纵汝形消。命光迁谢。此性云何为汝消灭。楞严疏云。击钟以辩真妄者。即闻性而可真。举声尘而辩妄。若因声有闻。此闻不离声。若离声有闻。此是真闻。汝今但执随声之闻。此闻不离于声。只合是声。不合是声。若真闻性。如水。不灭声尘。如风。鼓水成波。故有闻相。声尘不起。闻相即无。而闻性不灭。以性不灭。声尘若来。还有闻相。如水不灭。若风动时。即有波相。如色真性。遍十方界。随心感现。则有色相。此之闻性。亦复如是。故知不认自体恒常之闻性。却徇声尘生灭之闻相。遂乃闻赞而生喜。闻毁而起嗔。以迷本闻故。随声流转故。文殊云。众生迷本闻。循声故流转。阿难。纵强记。不免落邪思。岂非随所沦。旋流获无妄。又云。旋汝倒闻机。返闻闻自性。性成无上道。圆通实如是。如今以声为闻。背心循境。岂不是倒闻之机。若能旋声尘之有流。复本闻之无妄。则是返闻自性。得本归原。内灭翳根。外消尘境。能所既脱。本觉道成。寂照圆通。真实如是。所以佛告阿难。以诸众生。从无始来。循诸色声。逐念流转。曾不开悟性净妙常。不循所常。逐诸生灭。由是生生。杂染流转。若弃生灭。守于真常。常光现前。根尘识心。应时消落。想相为尘。识情为垢。二俱远离。则汝法眼。应时清明。云何不成无上知觉。是以若了闻性。即成正觉。于是心境双融。动静。俱泯。如观音言。彼佛教我。从闻思修入三摩地。初于闻中。入流亡所。所入既寂。动静二相。了然不生。如是渐增。闻所闻尽。尽闻不住。觉所觉空。空觉极圆。空所空灭。生灭既灭。寂灭现前。忽然超越。世出世间。十方圆明。获二殊胜。一者。上合十方诸佛本妙觉心。与佛如来。同一慈力。二者。下合十方一切六道众生。与诸众生。同一悲仰。是以初从闻性入时。先亡动静声尘之境。次亡能闻所闻之心。既心境俱亡。又不住无心境。及能觉所觉之智。则觉智俱空。此空亦空。方成圆觉。故云空觉极圆。空所空灭。始尽生灭之原。到寂灭本妙觉心之地。如起信论云。一切诸法。皆由妄念而有差别。若离妄念。则无境界差别之相。故知妄念空而根境谢。识想消而尘垢沈。则法眼应时清明。常光了然顿现。见闻本性既尔。诸根所现亦然。故经云。六自在王。常清净故。又首楞严经偈云。一根既返原。六根成解脱。见闻如幻翳。三界若空华。闻复翳根除。尘消觉圆净。净极光通达。寂照含虚空。却来观世间。犹如梦中事。但以未觉悟。前于染净中。有一毫见闻取舍之处。皆在三界无明长夜生死梦中。才得见性。便同觉后。自觉觉他。故名为佛。又此自心之性。遍一切处。随处得入。非独见闻。或意消香界而入圆通。或心开尘境而证法忍。或入水观而达性。或审风力而悟宗。或刺是疼痛而纯觉遗身。或了心无际而入佛知见。或观暖触而成火光三昧。或演法音而降伏魔怨。当此大悟之时。终不见有一境可生。一言可执。今只为迷性徇文。背心求道者。假以言说。指归自心。从此一向内观。舍诠究理。斯则岂不是因言悟道。藉教明宗。为此之人。不无利益。遂使初心学者。信有所归。便能息外驰求。回光反照。顿见自己。了了明心。如正饮醍醐亲开宝藏。方悟随言之失。深惭背己之愆。故阿难等。因世尊开示自性之后。发自庆言。消我亿劫颠倒想。不历僧祇获法身。故能不动尘劳。现身成佛。祖佛言教。有如是不可思议之力。为是广大无边法利故。所以具引全文佛语为证。云何反有背己之言。论文之诮乎。若不观心内证。法律禅师等。各有十种过患。如像法决疑经云。三师破坏佛法。略各有十过。一法师十过者。一但外求文解。而不内观修心。释论云。有论而无慧。所说不应受。二不融经息诤趣道。但执己非他。我慢自高。不识见心苦集。三不遵遗嘱。不依念处修道。不依木叉住。非佛弟子。四经云。非禅不慧。偏慧不禅。一翅一轮。岂能远运。五法本无说。说破贪求名利弘宣宁会圣旨。六贵耳入口出。何利于己。经云。如人数他宝。自无半钱分。无行而宣。何利于他。八又多加水乳。无道之教。教误后生。九四众失真法利。转就浇漓。十非但不能光显佛法。亦乃破于佛法也。禅师十过者。一经云。假名阿练若。纳衣在空闲。自谓行真道。好说我等过。二者。恃行陵他。不识戒取苦集烦恼。三无慧修定。盲禅无目。宁出生死也。四不遵遗嘱。不依念处修道。不依木叉而住。非佛弟子。五无慧之禅。多发鬼定。生破坏佛法。死堕鬼道。六名利坐禅。如扇提罗。死堕地狱。七设证得禅。即堕长寿天难。八如水乳。禅教授学徒。绍三涂种子。九四众不沾真法之润。转就浇漓。十非止不能光显三宝。亦乃破佛法也。律师十过者。一但执外律。不识内戒。故被净名诃。二执律名相。诤计是非。不识见心苦集。三然戒定慧相资。方能进道。但律不慧不禅。何能进道。四弘在名誉。志不存道。果在三涂。五不遵遗嘱。不依念处修道。不依木叉而住。六执律方便小教以为正理。而障大道。七师师执律不同。弘。则多加水乳。八不依圣教传授。误累后生。九四众不沾真法。转就浇漓。十非止不能光显三宝。亦乃破佛法也。是知若不观心。具如上之大失。如大智度论云。菩萨摩诃萨。若欲不空食国中之施者。当学般若波罗蜜。又宝梁经云。若学大乘佛法者。受施主抟食。如须弥山。受施主衣。可敷大地。如不学者。若未堕僧数。十方无唾地处。维摩经亦云。敬学如师。才起学心。便有为人天之分。或闻宗镜一句。定成佛无疑。故法华经云。若有闻是法。无一不成佛。唯除未闻者。盲冥不信人。若已闻者。皆是曩因。既受衣珠。曾亲佛会。不可放逸。须志披寻。忽遇缘差。空无所得。所以瑜伽论云。不缓加行中。又能如是勇猛精进。谓我今定当趣证。所应证得。不应慢缓。何以故。我有多种横死因缘。所谓身中。或风或热。或痰发动。或所饮食。不正消化。住在身中。或宿食病。或为于外。蛇蝎蚰蜒百足等类。诸恶毒虫之所蛆螫。或复为人非人类等之所惊恐。因斯夭没。于如是等诸横死处。恒常思惟。修无常想。住不放逸。由住如是不放逸故。恒自思惟。我之寿命。傥得更经七日六日五日四日三日二日一日一时半时须臾。或经食顷。或从入息至于出息。或从出息至于入想。乃至存活经尔所时。于佛圣教。精勤作意。修习瑜伽。剂尔所时。于佛圣教。我当决定多有所作。如是名为不缓加行

问。义学多乐听读。禅宗唯精内观。然教观二门。阙一不可。若但观心而不寻教。堕闇证上慢之愚。若但寻教而不观心。受执指数宝之诮。有不达者。递相是非。今宗镜广搜。祖教意足。请为微细开拆以决深疑

答。教观难明。须分四句。如云。一教门非理门。教是能通。理是所通。能所异故。二理门非教门。吾闻解脱之中。无有言说故。三教门即理门。文字即解脱故。四理门即教门。解脱即文字故。又以门对教。四句分别。一得教不得门。文字法师是。二得门不得教。观慧禅师是。三得门复得教。闻慧法师是。四门教俱不得。假名阿练若是。又或随方便之诠。则执权害实。若达圆顿之教。则了实开权。执权则教观两分。了实则人法一旨。人法一旨。则境智俱冥。教观两分。则信法双现。信法双现。则有观有闻。境智俱冥。则无内无外。斯乃随根利钝。有此开遮。若能就旨圆融。自无取舍。则尘尘合道。信行同法行之机。念念归宗。教门等观门之旨。如是则无一心可照。谁执观门。无一法可闻。孰论教道。方入宗镜。与此相应。未达斯门终成隔碍。且教中具述。有二种修行人。一是信行。二是法行。萨婆多。明。此二人。位在见道。因闻入者。是为信行。因思入者。是为法行。昙无德云。位在方便。自见法少。凭闻力多。后时要须闻法得悟。名为信行。凭闻力少。自见法多。后时要须思惟得悟。名为法行。止观云。若论利钝者。法行利。内自观法故。信行钝。藉他闻故。又信行利。一闻即悟故。法行钝。历法观察故。或俱利。或俱钝。信行人闻慧利。修慧钝。法行人修慧利。闻慧钝。已上且约三师所说。自然不可偏执。观心与教道。定据听学与坐禅。今若得一心。万邪灭矣。则何心而非教。若一闻千悟。获大总持。则何教而非心。何教而非心。则心外无法。何心而非教。则法外无心。更约智者大师对法行二人。以止观安心。随四悉檀意。以逗机宜。俱令入道。师即问言。汝于定慧。为志何等。其人若言。我闻佛说。善知识者。如月形光。渐渐圆着。又如梯蹬渐渐增高。巧说转令心。得道大因缘。志欣渴饮。如犊逐母。当知是则信行人也。若言。我闻佛说。明镜若不动。色像自分明。净水无波。鱼石自现。欣舍恶觉。如弃重担。当知是则法行人也。既知根性。于一人所。八番安心。咄。善男子。无量劫来。饮狂散毒。驰逐五尘。升沉三界。犹如猛风。吹兜罗毦。大热沸镬。煮豆升沉。从苦至恼。从恼至苦。何不息心达本。以一其意。意若一者。何事不办。苦集得一则不轮回。无明得一不至于行。乃至不至老死。摧折大树。毕故不造新。八弊得一则度彼岸。唯此为快。善巧方便。种种因缘。种种譬喻。广赞于止。发悦其情。是名随乐欲以止安心也。又善男子。如天亢旱。河池悉干。万卉燋枯。百谷零落。娑伽罗王。七日构云。四方霔雨。大地沾洽。一切种子皆萌芽。一切根株皆开发。一切枝叶皆郁茂。一切华果皆敷荣。人亦如是。以散逸故。应生。善不复生。已生善。还退失。禅定河干。道品树灭。万善燋枯。百福残悴。因华道果。不复成熟。若能闲林一意。内不出。外不入。静云兴也。发诸禅定。即是降雨也。功德丛林暖顶方便。眼智明觉。信忍顺忍无生寂灭忍。乃至无上菩提。悉皆克获。善巧方便。种种缘喻。广赞于止。生其善根。是名随便宜以止安心也。又善男子。夫散心者。恶中之恶。如无钩醉象。蹋坏华池。穴鼻骆驼。翻倒负驮。疾于掣电。毒逾蛇舌。重沓五翳。埃蔼曜灵。睫近霄远。俱皆不见。若能修定。如密室中灯。能破巨闇。金鎞抉膜。空色朗然。一指二指三指皆了。大雨能淹嚣尘。大定能静狂逸。止能破散。虚妄灭矣。善巧方便。种种缘喻。广赞于止。破其睡散。是名对治以止安心也。又善男子。心若在定。能知世间生灭法相。亦知出世不生不灭法相。如来成道。犹尚乐定。况诸凡夫。有禅定者。如夜见电光。即得见道。破无数亿洞然之恶。乃至得成一切种智。善巧方便种种缘喻。广赞于止。即会真如。是名随第一义以止安心也。其人若言。我闻寂灭。都不入怀。若闻分别听受无厌。即应为说。三恶烧然。驼驴重楚。饿鬼饥渴。不名为苦。痴闇无闻。不识方隅。乃是大苦。多闻分别乐。见法法喜乐。以善攻恶乐。无著阿罗汉。是名为最乐。从多闻人。闻甘露乐。如教观察知道。远离坑陷直去不回。善巧方便。种种缘喻。广赞于观。发悦其情。是名随乐欲以观安心。又善男子。月开莲华。日兴作务。商应随主。彩画须胶。坏不遇火。无须臾用。盲不得导。一步不前。行无观智。亦复如是。一切种智。以观为根。本。无量功德之所庄严。善巧方便。种种缘喻。广赞于观。生其功德。是名随便宜以观安心。又善男子。智者识怨。怨不能害。武将有谋。能破强敌。非风何以卷云。非云何以遮热。非水何以灭火。非火何以除闇。析薪之斧。解缚之刀。岂过智慧。善巧方便。种种缘喻。广赞于观。使其破恶。是名对治以观安心。又善男子。井中七宝。闇室瓶盆。要待日明。日既出已。皆得明了。须智慧眼。观知诸法实。一切诸法中。皆以等观。入般若波罗蜜。最为照明。善巧方便。种种缘喻。广赞于观。令得悟解。是名第一义。以观安心。如是八番。为信行人说安心也。其人若云。我乐息心。默以复默。损之又损之。遂至于无为。不乐分别。坐驰无益。此则法行根性。当为说止。汝勿外寻。但内守一。攀觉流动。皆从妄生。如旋火轮。辍手则息。洪波鼓怒。风静则澄。净名经云。何谓攀缘。谓有三界。何谓息攀缘。谓心无所得。瑞应经云。其得一心者。则万邪灭矣。龙树云。实法不颠倒。念想观已除。言语法皆灭。无量众罪除。清净心常一。如是尊妙人。则能见般若。夫山中幽寂。神仙所赞。况涅槃澄静。贤圣尊崇。佛话经云。比丘在聚。身口精勤。诸佛咸忧。比丘在山。息事安卧。诸佛皆喜。况复结跏束手。缄唇结舌。思惟寂相。心原一止。法界洞寂。岂非要道。唯此为贵。余不能及。善巧方便。种种因缘。种种譬喻。广赞于止。发悦其心。是名随乐欲以止安心。其人若云。我观法相。只增纷动。善法不明。当为说止。止是法界平正良田。何法不备。止舍攀缘。即是檀。止体非恶。即是戒。止体不动。即是忍。止无间杂。即是精进。止则决定。即是禅。止法亦无。止者亦无。即是慧。因止会非止非不止。即是方便。一止一切止。即是愿。止止爱止止见。即是力。此止如佛止无二无别。即是智。止具一切法。即是秘藏。但安于止。何用别修诸法。善巧方便。种种缘喻。令生善根。即是随便宜以止安心也。若言我观法相。散睡不除者。当为说止。大有功能。止是壁定。八风恶觉不能入。止是净水。荡于贪淫。八倒。犹如朝露。见阳则晞。止是大慈。怨亲俱愍。能破恚怒。止是大明咒。痴疑皆遣。止即是佛。破除障道。如阿伽陀药。遍治一切。如妙良医。咒枯起死。善巧方便。种种缘喻。令其破恶。是名对治以止安心。其人若言。我观察时。不得开悟。当为说止。止即体真。照而常寂。止即随缘。寂而常照。止即不止。止双遮双照。止即佛母。止即佛父。亦即父即母。止即佛师。佛身。佛眼。佛之相好。佛藏。佛住处。何所不具。何所不除。善巧方便。种种缘喻。广赞于止。是为第一义以止安心。彼人言。止状沉寂。非我悦乐。当为说观。推寻道理。七觉中有择觉支。八正中有正见。六度中有般若。于法门中为主为导。乃至成佛。正觉。大觉。遍觉。皆是观慧异名。当知观慧最为尊妙。如是广赞。是为随乐欲以观安心。若勤修观。能生信。戒定慧解脱解脱知见。知病识药。化道大行。众善普会。莫复过观。是为随便宜以观安心。观能破闇。能照道。能除怨。能得宝。倾邪山。竭爱海。皆观之力。是为随对治以观安心。若观法时。不得能所。心虑虚豁。朦胧欲开。但当勤观。开示悟入。是为用第一义以观安心。是为八番为法行人说安心也。复次人根不定。或时回转。萨婆多。明转钝为利。成论。明数习则利。此乃始终论利钝。不得一时辩也。今明。众生心行不定。或须臾而钝。须臾而利。任运自尔。非关根转。亦不数习。或作观不彻。因听即悟。或久听不解。暂思即决。是故更论。转根安心。若法行转为信行。逐其根转。用八番悉檀而授安心。若信行转成法行。亦逐根转。用八番悉檀而授安心。得此意。广略自在说之。转不转。合有三十二安心也。自行安心者。当察此心。欲何所乐。若欲息妄。令念相寂然。是乐法行。若乐听闻。彻无明底。是乐信行。乐寂者。知妄从心出。息心则众妄皆静。若欲照知。须知心原。心原不二。则一切诸法皆同虚空。是为随乐欲自行安心。其心虽广分别心及诸法。而信念精进毫善不生。即当凝停莫动。诸善。功德因静而生。若凝停时。弥见沉寂。都无进忍。当计校筹量策之令起。若念念不住。如汗马奔逸。即当以止。对治驰荡。若静默然无记。与睡相应。即当修观。破诸昏塞。修止既久。不能开发。即应修观。观一切法。无碍无异。怗怗明利。渐觉如空。修观若久。闇障不除。宜更修止。止诸缘念。无能无所。所我皆寂。空慧将生。是为自修法行。八番善巧布历。令得心安。信行。安心者。或欲闻寂。定如须弥。不畏八动。即应听止。欲闻利观。破诸烦恼。如日除闇。即应听观。听观多。如日燋芽。即应听止。润以定水。或听定淹久。如芽烂不生。即应听观。令风日发动。使善法现前。或时驰觉。一念叵住。即应听止。以治散心。或沉昏蒙蒙坐雾。即当听观。破此睡熟。或听止豁豁。即专听止。或闻观朗朗。即专听观。是为自修信行。八番巧安心也。若法行心转为信行。信行心转为法行。皆随其所宜。巧钻研之。自行有三十二。化他亦三十二。合为六十四安心也。复次信法不孤立。须闻思相资。如法行者。随闻一句。体寂湛然。梦妄皆遣。还坐思惟。心生欢喜。又闻止已。还更思惟。即生禅定。又闻于止。还即思惟。妄念皆破。又闻止已。还更思惟。朗然欲悟。又闻观已。还更思惟。心大欢喜。又闻观已。还更思惟。生善破恶欲悟等。准前可知。此乃听少思多。名为法行。非都不听法也。信行端坐。思惟寂灭。欣踊未生。起已闻止。欢喜甘乐。端坐念善。善不能发。起已闻止。信戒精进。倍更增多。端坐治恶。恶不能遣。起已闻止。散动破灭。端坐即真。真道不启。起已闻止。豁如悟寂。是为信行。坐少闻多。非都不思惟。前作一向根性。今作相资根性。就相资中。复论转不转。亦有三十二安心。化他相资。亦有三十二安心。合六十四。合前为一百二十八安心也。夫心地难安。违苦顺乐。今随其所愿。逐而安之。譬如养生。或饮或食。适身立命。养法身亦尔。以止为饮。以观为食。药法亦两。或丸或散。以除冷热。治无明病。以止为丸。以观为散。如阴阳法。阳则风日。阴则云雨。雨多则烂。日多则燋。阴如定。阳如慧。定慧偏者。皆不见佛性。八番调和。贵在得意。一种禅师。不许作观。唯专用止。引偈云。思思徒自思。思思徒自苦。息思即是道。有思终不睹。又一师不许作止。专在于观。引偈云。止止徒自止。昏闇无所以。止止即是道。观观得会理。两师各从一门入。以己益。教他。学者。不见意。一向服乳。浆犹难得。况复醍醐。若一向作解者。佛何故种种说耶。天不常晴。医不专散。食不恒饭。世间尚尔。况出世耶。今随根随病。回转。自行化他。有六十四。若就三番止观。即三百八十四。又一心止观。复有六十四。合五百一十二。三悉檀。是世间安心。世医所治差已。复生。一悉檀。是出世安心。如来所治。毕竟不发。世出世法。互相成显。若离三谛。无安心处。若离止观。无安心法。若心安于谛。一句即足。如其不安。巧用方便。令心得安。一目之罗。不能得鸟。得鸟者。罗之一目耳。众生心行。各各不同。或多人同一心行。或一人多种心行。如为一人。众多亦然。如为多人。一人亦然。须广施法网之目。捕心行之鸟耳。如是委细。种种安心。利钝齐收。自他兼利。若有闻者。顶戴修行

宗镜录卷第四十四　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十五

        慧日永明寺主智觉禅师延寿集

夫已上是引台教明定慧二法安心。次依华严宗释。华严经云。于眼根中入正定。于色尘中从定出。示现色性不思议。一切天人莫能知。于色尘中入正定。于眼起定心不乱。说眼无生无有起。性空寂灭无所作。疏释云。定慧虽多。不出二种。一事。二理。制之一处。无事不办。事定门也。能观心性。契理不动。理定门也。明达法相。事观也。善了无生。理观也。诸经论中。或单说事定。或但明理定。二观亦然。或敌体事理。止观相对。或以事观。对于理定。如起信论云。止一切相。乃至心不可得为止。而观因缘生灭为观。或以理观。对于事定。此经云。一心不动入诸禅。了境无生名般若是也。或俱通二。此经云。禅定持心常一缘。智慧了境同三昧是也。或二俱泯。非定非散。或即观之定。但名为定。如观心性名上定是也。或即定之观。但名为观。如以无分别智观名般若是也。或说双运。谓即寂之照是也。所以局见之者。随瞩一文。互相非拨。偏修之者。随入一门。皆有克证。然非圆畅。今此经文。巧显无碍。略分五对。第一对。根境无碍。谓观根入定。应从根出。而从境出者。为显根境。唯是一心。缘起无二理性融通。是故根入境出耳。境入根出亦然。第二对。理事二定无碍。谓分别事相。应入事定。而入理定。欲观性空。应入理定。而入事定。以契即事之理而不动故。入理即是入事。制心即理之事。而一缘故。入事即是入理。而经文但云。入正定。不言事理。及乎出观。境中即云分别色相。斯事观也。根中即云性空寂者。理观也。亦合将根事对于境理。以辩无碍。第三对。事理二观无碍。谓欲分别事相。应从事观起。而反从理观起。以所观之境。既真俗双融。法界不二故。分别事智。即是无生之智。二观唯是一心故。亦应将境事理。对根事理以辩无碍。第四出入无碍。以起定即是入定故。起定而心不乱。若以事理相望。应成四句。谓事入事起。事入理起。理入理起。理入事起。若以根境相望。又成四句。谓根事入。境事起等。一一思之。皆有所由。又或以理观对于事止。谓契理妄息也。或事观对于理寂。谓无念知境也。或事观对于事寂。谓观于一境。心不动摇也。或理观对于理寂。亡心照极也。如百门义海云。明出入定者。谓见尘性空。十方一切真实之理。名为入定也。然此见尘无性空理空时。乃是十方之空也。何以故。由十方之心。见于一尘。是故全以十方为尘。定亦不碍事相宛然。是故起与定俱。等虚空界。但以一多融通。同异无碍。是故一入多起。多入一起。差别入一际起。一际入差别起。皆悉同时一际成立。无有别异。当知定即起。起即定。一与一切。同时成立。出入无碍也。第五对。二利体用无碍。谓于深根起。定心不乱。是体也。自利也。而不碍理。舒于广境。是用也。人天不能知。利他也。良以。体用无二故。自利即是利他。此上十义。同为一聚法界缘起。相即自在。菩萨善达。作用无碍。又经且约根境相对。亦应境境相对。谓色尘入正受。声香三昧起。复应根根相对。谓眼根入正受。耳根三昧起等。云色性难思等者。即色等总持。是色。陀罗尼自在佛等。亦应云。分别眼性难思。有眼陀罗尼自在佛等。又眼中云。性空寂灭。即眼之度门。眼等本净。亦应云。色等度门。色等本净。不唯取相为染。无心为净而已也。又以智论三观束之。分别色相等。是假名观也。性空寂灭。是空观也。此二不二色性难思。中道观也。三无前后。皆是一心。上来无碍。深妙难思。始学之流。如何趣入。今当总结。但能知事理无碍。根境。一如。念虑不生。自当趣入。是以事中即理。何曾有碍。心外无境。念自不生。如是则入宗镜之一心。成止观之双运。方能究竟定慧庄严。自利利他。圆无尽行。又若心不安人。在三界内。未入止观门。非习学之者。情牵万境。意起百思。投五欲旋火之轮。未曾略暇。陷五浊狴牢之处。何省暂离。尘网千重。密密而常笼意地。爱绳万结。条条而尽系情田。耸高阜于慢山。横遮法界。汹长波于贪海。吞尽欲流。若蚁聚蜂攒。攀缘役役。如鼠偷狗窃。结构营营。八苦之焰长烧。二死之河恒没。轮回生灭。苦恼萦缠。皆是不能自安心耳。今为于生死长夜。无明尘劳。三界大梦之中。独觉悟人。割开爱网。欲透苦原。将求如来大寂灭乐者。如前所述安心之门。直下相应。无先定慧。定是自心之体。慧是自心之用。定即慧故。体不离用。慧即定故。用不离体。双遮则俱泯。双照则俱存。体用相成。遮照无碍。此定慧二法。修行之要。祖佛大旨。经论同诠。所以法华经云。以禅定智慧力。得法国土。又云。定慧力庄严。以此度众生。华严经颂云。众生惑见恒随缚。无始稠林未除翦。与志共俱心并生。常相羁系不断绝。但唯妄想非实物。不离于心无处所。禅定境排仍退转。金刚道灭方毕竟。大涅槃经云。定慧等学。明见佛性。又云。先以定动。后以智拔。大智度论云。禅定为父。智慧为母。能生一切导师。又云。以业力故入生死。以定力故出生死。故云禅非智无以穷其寂。智非禅无以发其照。何者。谓禅无智。但是事定。若得智慧。观于心性。即为上定。若智不得禅。乃为散善分别。慧若有定。如密室灯。寂而能照。离动分别。成实慧故。若定慧双运。动寂融通。则念念入三昧之门。寂寂运无涯之照。如上种种开示。种种证明。如是调停。如是剖析。削繁简要。去伪存真。以无数万亿诸方便门。皆令一切含生。尽入此宗镜。如囊中有宝。不探示之。谁有知者。犹室中金藏。未遇智人。何由发掘。若珠蔽内衣里。弗因亲友所示。争致富饶。似穷子之家珍。非长者之诱引。曷能承绍。设或明了信入无疑。更在当人。克己成办。炼磨余习。直取相应。一切时中。不得忘照。自量生熟。各逐便宜。此是修定时。此是修慧时。若掉散心。须行三昧。若惛沈意。宜启慧门。若处见修位中。此是行时。非是证时。若居究竟即内。此是证时。非是行时。不可如二乘匆匆取证。沉实际之海。溺解脱之坑。又不可效无闻比丘。妄指无生求升反坠。似苦行外道。唯投见网。期悟遭迷。斯定慧门。是真修路。照宗门之皎日。泛觉海之迅航。驾大白牛车之二轮。升第一义天之两翼。等学而明见佛性。庄严而可度众生。为法国土之王。因兹二力。出生死海之底。全假双修。散妄乱而似风吹云。破愚闇而如日照世。动邪见之深刺。拔无明之厚根。为大觉海之阴阳。作宝华王之父母。备一乘之基地。坚万行之垣墙。以此相应。能入宗镜。前据台教。明五百番安心法门。皆为逗机。对病施药。今依祖教。更有一门。最为省要。所为无心。何者。若有心则不安。无心则自乐。故先德偈云。莫与心为伴。无心心自安。若将心作伴。动即被心谩。法华经云。破有法王。出现世间。净名经云。除去所有。唯置一床。即是除妄心之有。外境本空。以心有法有。心空境空。故起信论云。是故当知。一切世间境界之相。皆依众生无明妄念而得建立。如镜中像。无体可得。唯从虚妄分别心转。心生则种种法生。心灭则种种法灭故。是以但得无心。境自不现。既无对待。逆顺何生。以逆境故。生嗔恼强贼干怀。以顺境故。牵爱情华箭入体。能令心动。故称不安。今若无心。坦然无事。则万机顿赴而不挠其神。千难殊对而不干其虑。所以阿难执有。而无据。七处茫然。二祖体无。而自安。言下成道。若不直了无心之旨。虽。然对治折伏。其不安之相。常现在前。若了无心。触途无滞。绝一尘而作对。何劳遣荡之功。无一念而生情。不假忘缘之力。又无心约教有二。一者澄湛令无。二者当体是无。澄湛令无者。则是摄念安禅。蠲消觉观。虚襟静虑。渐至微细。当体是无者。则直了无生。以一念起处不可得故。经云。一念初起。无有初相。是真护念。宝藏论云。夫离者无身。微者无心。无身故大身。无心故大心。大心故。则智周万物。大身故。则应备无穷。是以执身为身者。则失其大应。执心为心者。则失其大智。故千经万论。莫不说离身心。破于执着。乃入真实。譬如金师。销矿取金。方为器用。若有身者。则有身碍。有身碍故。则法身隐于形[穀-禾+卵]之中。若有心者。则有心碍。有心碍故。则真智隐于念虑之中。故大道不通。妙理沉隐。六神内乱。六境外缘。昼夜惶惶。无有止息矣。夫不观其心者。而不见其微。不观其身者。而不见其离。若不见其离微者。则失其道要。故经云。佛说非身。是名大身。心亦如是。此谓破权归实。会假归真。譬如金师。销矿取金。方为器用。灭相混融。以通大冶。大冶者。谓大道。此大道冶中。造化无穷。流出万宗。若成若坏。体无增减。故经云。有佛无佛。性相常住。所言混融相者。但为愚夫。着相畏无相也。所以说相者。为彼外道。着于无相畏有相。所以说中道者。欲令有相无相不二也。此皆破执除疑。言非尽理。若复有人。了相无相。平等不二无取无舍无彼无此。亦无中间。则不假圣人言说。理自通也。如上所述。皆为有心成障。若乃无心。自然合道。即是离其妄心。真心不动。如释摩诃衍论云。离心缘相者。心量有十。一者眼识心。二者耳识心。三者鼻识心。四者舌识心。五者身识心。六者意识心。七者末那识心。八者阿赖耶识心。九者多一识心。十者一一识心。如是十中。初九种心。不缘真理。后一种心。得缘真理。而为境界。今据前九作如是说。离心缘相。本有契经中。作如是说。甚深真体。非余境界。唯自所依缘为境界故。楞伽经云。非心之心量。我说为心量者。谓以非心量。为遣心量。若以非心量为是。斯即心量。今谓非心量即不思议之心量者。不碍心量故。如华严经云。菩萨住是不思议。即非心量。于中思议不可尽。即之心量。以二相即夺故。思与非思俱寂灭。又云。于非心处示生于心者。人多误解。情作非情。非情作情。若执于非心处示生于心。是非情为情者。既言示生。非真无情为有情矣。大宝积经云。佛言。文殊。汝入不思议三昧耶。文殊师利言。不也世尊。我即不思议。不见有心能思议者。云何而言。入不思议三昧。我初发心。欲入是定。而今思惟。实无心相而入三昧。如人学射。久习则巧。后虽无心。以久习故。箭发皆中。我亦如是。初学不思议三昧。系心一缘。若久习成就。更无心想。恒与定俱。又先德云。一念妄心才动。即具世间诸苦。如人在荆棘林。不动。即刺不伤。妄心不起。恒处寂灭之乐。一念妄心才动。即被诸有刺伤。故经云。有心皆苦。无心乃乐。当知妄心不起。始合法身寂灭乐也

问。本自无心。妄依何起

答。为不了本自无心名妄。若知本自无心。即妄无所起。真无所得

问。何故有心即妄。无心即无妄

答。以法界性空寂。无主宰故。有心即有主宰。有主宰即有分剂。无心即无主宰。无主宰即无分剂。无分剂即无生死

问。无心者。为当离心是无心。即心得无心

答。即心得无心

问。即心是有心。云何得无心

答。不坏心相。而无分别

问。岂不辩知也

答。即辩知无能所。是无心也。岂浑无用。始是无心。譬如明镜照物。岂有心耶。当知一切众生。恒自无心。心体本来常寂。寂而常用。用而常寂。随境鉴辩。皆是实性自尔。非是有心方始用也。只谓众生。不了自心常寂。妄计有心。心便成境。以即心无心故。心恒是理。即理无理故。理恒是心。理恒是心故。不动心相。心恒是理故。不得心相。不得心相故。即是众生不生。不动心相故。即是佛亦不生。以生佛俱不生故。即凡圣。常自平等法界性也。纯一道清净。更无异法。当知但有心分别作解之处。俱是虚妄。犹如梦中。若未全觉。所见纤毫亦犹是梦中事。但得无心。即同觉后绝诸境界。但有一微尘可作修证不思议解处。俱不离三界梦中所见。经云。无有少法可得。佛即授记。无生义云。不退转天子言。此佛土未曾思惟分别于我见与不见。我亦不思惟佛土见与不见。故知诸见从有心而生。佛土无心。故不见天子。天子有心而不生念。故言不见佛土。便成不异。故知有心无心俱空。融大师云。镜像本无心。说镜像无心。从无心中说无心。人说有心。说人无心。从有心中说无心。有心中说无心。是末观。无心中说无心。是本观。众生计有身心。说镜像破身心。众生着镜像。说毕竟空破镜像。若知镜像毕竟空。即身心毕竟空。假名毕竟空。亦无毕竟空。若身心本无。佛道亦本无。一切法亦本无。本无亦本无。若知本无亦假名。假名佛道。佛道非天生。亦不从地出。直是空心性。照世间如日

智论问曰。若知心不可见。佛何以故说如实知不可见心

答曰。有坐禅人。忆想分别。见是心如清净珠中缕。观白骨人。中见心次第相续生。或时见心在身。或见在缘。如无边识处。但见识无量无边。破如是等虚妄故。佛言。如实知众生心。众生心自相空。故无相相。复次佛以五眼观此心不可得。肉眼天眼缘色。故不见。慧眼缘涅槃。故不见。初学法眼。分别。知诸法善不善有漏无漏等。是法眼入实相中。则无所分别。如先说。一切法。无知者无见者。是故不应见。佛眼观寂灭相。故不应见。乃至不如凡夫人忆想分别见。复次五眼。因缘和合生。皆是作相。虚诳不实。佛不信不用。是故言不以五眼见。又问曰。舍利弗知心相常净。何以故问。答曰。以菩萨发阿耨多罗三藐三菩提心。深入深着故。虽闻心毕竟空。常清净。犹忆想分别。取是无心相。以是故问是无心相心。为有为无。若有。云何言无心相。若无。何以赞叹是无等等心。当成佛道。须菩提答。是无心相中。毕竟清净。有无不可得。不应难。舍利弗复问。何等是无心相。须菩提答。毕竟空一切诸法无分别。是名无心相。此无心相。是即心无心。非待断灭。如经云。若有众生。能观一切妄念无相。则为证得如来智慧。又且无心者。不得作有无情见之解。若将心作无。此即成有。若一切处无心。如土木瓦砾。此成断灭。皆属意根强。知妄识边事。是以称不思议定者。以有无情见不及故。又澄湛是事。当体是理。事有显理之功。亦有覆理之义。理有成事之力。亦有夺事之能。各取则两伤。并观则俱是。何谓显理。若妙性未发。须假事行助显庄严。如水澄清。鱼石自现。何谓成事。若功行未圆。必仗理观引发开导。何谓覆理。若一向执事坐禅。反迷己眼。未识玄旨。徒劳念静。何谓夺事。若天真顿朗。如日消冰。何须调心收摄伏[打-丁+柰]。故经偈云。若学诸三昧。是动非是禅。心随境界流。云何名为定。是以不可执一执二定是定非。但临时随用。圆融得力。自谙深浅。若也归宗顺旨。则理事双消。心境俱亡。定慧齐泯。如永嘉集云。以奢摩他故。虽寂而常照。以毗婆舍那故。虽照而常寂。以优毕叉故。非照而非寂。照而常寂故。说俗而即真。寂而常照故。说真而即俗。非寂而非照故。杜口于毗耶。斯则不唯言语道断。亦乃心行处灭。所以圆觉经云。有作思惟。从有心起。皆是六尘。妄想缘气。非实心体。已如空华。用此思。惟辩于佛境。犹如空华。复结空果。展转妄想。无有是处

问。既不得作有无之解。如何是正了无心

答。石虎山前斗。芦华水底沈

问。前标宗不言法相。云何已下。更用广说诸识种现。熏习差别义理。瑜伽唯识。百法五位事相法门

答。祖佛大意。唯说二空。证会一心真如本性。所以百法论云。如世尊言。一切法无我。云何一切法。所谓心法。云何二无我。所谓人无我。法无我。若一切众生。但得人法俱空。知一切法。即心自性。复更有何异法而敷演乎。如瑜伽论。是无著菩萨。请弥勒所说。论云。无著菩萨。位登初地。证法光定。得大神通。事大慈尊。请说此论。理无不穷。事无不尽。文无不释。义无不诠。疑无不遣。执无不破。行无不修。果无不证。正为菩萨。令于诸乘境行果等。皆得善巧。勤修大行。证大菩提。广为有情。常无倒说。乃至瑜伽中行观无少法。欲令证得。及欲现观。或说究竟清净真如。名为瑜伽理中最极。一切功德共相应故

是以智者大师。于净名疏中问云。今依龙树之学。何意用天亲之义

答。龙树天亲。岂不同入不二法门乎。今本为佛教。随义有所开而用释。何得取舍定执也。若分别界外结惑生死。及诸行名义。当细寻天亲所作。若观门遣荡。安心入道。何过龙树。若不取地论。摄大乘论。相映望者。他或谓于非义理。多端强说也。故知菩萨制作。一一关于圣典。故非出自胸襟。广引证明。令生闻慧。宗镜纂集。大意亦同。若不先明识论。天亲护法等。剖析根尘微细生死。又焉得依龙树观门遣荡。如无差别。无可圆融。若不先胗候察其病原。何以依方施其妙药。只如净名居士。位临等觉。尚有原品无明实因疾未尽。现受后有生死实果疾犹存

如净名疏问。实报无障碍土。何得犹有烦恼四分之因疾

答。开菩萨自体法界缘集。即有四分。所以然者。取自体一实谛。即是贪爱。舍二边生死。即是嗔断。迷一实谛。无明未尽。故犹有痴也。三分等取。即是等分。此即是根本之三毒。故请观音经云。净于三毒根。成佛道无疑。何况业系凡夫。分段生死之病。然今时多不就已子细推寻。及广披圣典。教观俱昧。理行全亏。唯尚随语依通。一时遣荡。拂迹而迹不泯。归空而空不亡。以不出法尘。全为影事。殊不识心王心所。种现根随。微细根尘。生灭起处。心心流注。念念现行。如醉如痴懵无知者。智灯既闇。定水全枯。未审何门能得清净。但学成现高茆之语。名标众圣之前。都无正念修行之门。迹陷群邪之后。今普使知病识药。令得服行。净三毒之根。见一心之性。且如马鸣龙树。皆是西天传佛心印。祖师。马鸣制大乘起信论。广说阿赖耶等。三细识六粗相。一心真如生灭二门。龙树制摩诃衍论。引一百本大乘经。证说八识心王。性相微细等义。云何末学。不绍先贤。可谓绠短而不勾深泉。翅弱而弗能高逝。又若不先论其事相之表。何以辩其体性之原。如世间法。未见其海。争识其波。未见其山。宁谙其土。今欲总别双辩。理事具陈。不达事而理非圆。不了理而事奚立。故云理随事现。一多缘起之无边。事得理融。千差涉入而无碍。又从总出别。因别成总。不得别而何成总。不因总而岂称别。则理事总别。一际无差。只为今时。但唯执总滞理。见解不圆。法眼将明而不明。疑心欲断而非断。皆是理事成碍。总别不通。故四弘誓愿云。法门无边誓愿学。佛道无上誓愿成。何乃虚掷寸阴。顿违本愿。守愚空坐。辜负四恩。若愚痴人。不分菽麦。似牛羊眼。罔辩方隅。现今对境。尚不圆明。临终遇缘焉能甄别。直须达事通理。彻果穷因。无一法而不明。无一尘而不照。则见闻莫能惑。境界不能拘。故法华经云。佛所成就第一希有。难解之法。唯佛与佛。乃能究尽。诸法实相。所谓诸法。如是相。如是性。如是体。如是力。如是作。如是因。如是缘。如是果。如是报。如是本末究竟等。故知一心实相。悉是诸法。诸法所生。皆从现行善恶熏习。第八识含藏种子为因。发起染净差别报应为果。若不微细剖析。问答决疑。则何由到一心总别之原。彻八识性相之际。古德云。提纲意在张网。不可去网存网。举领意在着衣。不可弃衣取领。若秖集而不叙。如无纲之网。若秖叙而不集。如无网之纲。故知理事双明。方通圆旨。教观齐运。始达一乘。且如等觉菩萨。妙果将圆。却入幻网门。倒学凡夫事。习世间三昧。具工巧神通。今之所宗。且明大旨。须先立后破。以洗情尘。然即破立同时。而无所破。不同权教定执教相之有门。宁比小乘唯证析法之空理。今则以别成总。将偏显圆。别成总而一际无差。偏显圆而万法齐旨。开合自在。隐显无方。若执之成万有之疮疣。若定之为四魔之根蔕。此百法明门。大乘菩萨初地方了。乃至十方诸佛。本后二智。俱证俱缘。若不证唯识之性。不成根本智。无成佛之期。若不了唯识之相。百法明门。不成后得智。阙化他之行。此唯识百法者。乃是有为无为真俗一切法之性相根本。所以经云。若不证真如。焉能了诸行。若不证唯识真如之性。焉能了唯识百法之行相。故云根本智。证百法性。后得智。缘百法相。大乘起信论云。信成就发心。略说有三。一发正直心。如理正念真如法故。二发深重心。乐集一切诸善行故。三发大悲心。愿拔一切众生苦故

问。一切众生。一切诸法。皆同一法界。无有二相。据理但应正念真如。何假复修一切善行。救一切众生

答。不然。如摩尼宝。本性明洁。在矿秽中。假使有人。勤加忆念。而不作方便。不施功力。欲求清净。终不可得。真如之法。亦复如是。体虽明洁。具足功德。而被无边客尘所染。假使有人勤加忆念。而不作方便。不修诸行。欲求清净。终无得理。是故要当集一切善行。救一切众生。离彼无边客尘垢染。显现真法。起信疏云。一直心正念真如法者。即心平等。更无别岐何有回曲。即是二行之根本。二深心者。是穷原义。若一善不备。无由归原。归原之来。必具万行。故言乐集诸善行故。即是自利之行本也。大悲心者。是普济义。故言欲拔众生苦故。即是利他之行本也。又此初一直心。唯正念真如之法。是宗是本。因此起深重心大悲心是行。又开此直心为十心。一广大心。谓誓愿观一切法。悉如如故。二甚深心。谓誓愿观真如。要尽原底故。三方便心。谓推求简择趣真方便故。四坚固心。谓设逢极苦乐受。此观心不舍离故。五无间心。谓观此真理。尽未来际不觉其久故。六折伏心。谓若失念。烦恼暂起。即便觉察。折伏令尽。使观心相续故。七善巧心。谓观真理。不碍随事巧修万行故。八不二心。谓随事万行。与一味真理融无二故。九无碍心。谓理事既全。融通不二。还令全理之事。而相即入故。十圆明心。谓顿观法界。全一全多。同时显现。无障无碍故。即此十心。理行具足。且无理不能导行。无行不能成理。可谓即真如之理。成真如之行。无有一法能出唯识之性相矣。是知一心为万法之性。万法是一心之相。相即性之相。是一中之多。性。即相之性。是多中之一。若不了性。亦不了相。其相即妄。若不识相。亦不识性。其性即孤。应须性相俱通。方得自他兼利。如首楞严经云。幻妄称相。其性真为妙觉明体。是以若偏执相而成妄。定据性而沈空。今则性相融通。真妄交彻。不堕断常之见。能成无尽之宗。故知若欲深达法原。妙穷佛旨者。非上智而莫及。岂下机而能通。所以法华经偈云。如是大果报。种种性相义。我及十方佛。乃能知是事。又见解圆明是目。行解相应是足。目足更资。理行扶助。可趣涅槃之域。能到清凉之池。若定慧未熏。如摩尼之匿矿。性相不辩。犹古镜之未磨。欲望雨宝鉴容。无有是处。若意珠既净。心。镜才明。更以万行熏修。转加光洁。如华严经云。佛子。譬如金师。善巧炼金。数数入火。转转明净。调柔成就。随意堪用。菩萨亦复如是。供养诸佛。教化众生。皆为修行清净地法。所有善根。悉以回向一切智地。转转明净。调柔成就。随意堪用。然虽万行磨练。皆是自法所行。如先德云。一切佛事无边化门。皆依自法融转而行。即自心中有真如体大。今日体解。引出法身。由心中有真如相大。今日了达。引出报身。由身中有真如用大。今日修行。引出化身。乃至十波罗蜜一切尘沙万行。但是自心中引出。未曾心外得一法行一行。若言更有从外新得者。即是魔王外道说

问。信入此法。还有退者否

答。信有二种。一若正信坚固。谛了无疑。理观分明。乘戒兼急。如此则一生可办。谁论退耶。二若依通之信。观力粗浮习重境强。遇缘即退。如华严论云。如涅槃经。闻常住二字。尚七世不堕地狱。如华严经云。设闻如来名。及所说法。不生信解。亦能成种。必得解脱至成佛故。何故经言。第六住心。及从凡夫信位。犹言有退。此意若为和会。解云。十信之中。胜解未成。未得谓得。便生憍慢。不近善友。不敬贤良。为慢怠故。久处人天。恶业便起。能成就大地狱业。若一信不慢。常求胜友。即无此失。若权教第六住心。可有退位。实教中为稽滞者。责令进修。如舍利弗。是示现声闻。非实声闻。所作方便。皆度众生使令进策。如权教中第六住心。可说实退。何以故。地前三贤总未见道。所修作业。皆是有为。所有无明。皆是折伏。功不强者。便生退还。若折伏有力。亦不退失。如蛇有毒。为咒力故。毒不能起。但于佛法中。种于信心。谦下无慢。敬顺贤良。于诸恶人。心常慈忍。于诸胜己者。咨受未闻。所闻胜法。奉行无妄。所有虚妄。依教蠲除。于三菩提道。常勤不息。夫为人生之法。法合如然。但不长恶而生。何须虑退。华严疏云。深心信解常清净者。信烦恼即菩提。方为常净。由称本性而发菩提心。本来是佛。更无所进。如在虚空。退至何所

宗镜录卷第四十五　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十六

        慧日永明寺主智觉禅师延寿集

夫欲显正宗。先除邪执者。约外道小乘诸古师等。谬解唯识正理。凡有几种

答。不达唯识真性。邪执盖多。宗镜所明。正为于此。如唯识论云。复有迷谬唯识理者。或执外境如识非无。或执内识如境非有。或执诸识用别体同。或执离心无别心所。古德云。或执外境如识非无者。此即有宗。依十二处教。执心境俱有。是第一义。论云。或执内识如境非有者。释曰。此破清辩依密意空教。拨识亦无。论云。或执识用别体同者。释曰。即大乘一类菩萨。言八识体唯是一也。如一水镜。多波像生。论云。或执离心无别心所者。释曰。此即经部觉天所计。以经言士夫六界。染净由心。无心所故。虽于蕴中亦有心所。但于识上分位假立。无别实有。慈恩大师释护法菩萨唯识论中。略有四种。一清辩顺世。有境无心。二中道大乘。有心无境。三小乘多部。有境有心。四邪见一说。都无心境。又四句分别。一有见无相。谓正量师。不作相分而缘境也。二有相无见。谓清辩师。三相见俱有。余部及大乘等。四相见俱无。即安慧等。大乘起信论云。对治邪执者。一切邪执。皆依我见。若离于我。则无邪执。是我见有二种。云何为二。一者人我见。二者法我见。人我见者。依诸凡夫说有五种。云何为五。一者闻修多罗说如来法身。毕竟寂寞。犹如虚空。以不知为破着故。即谓虚空是如来性。云何对治。明虚空相是其妄法。体无不实。以对色故。有是可见相。令心生灭。以一切色法本来是心实无外色。若无色者。则无虚空之相。所谓一切境界。唯心妄起故有。若心离于妄动。则一切境界灭。唯一真心。无所不遍。此谓如来广大性智究竟之义。非如虚空相故。二者闻修多罗说世间诸法。毕竟体空。乃至涅槃真如之法。亦毕竟空。从本已来自空。离一切相。以不知为破着故。即谓真如涅槃之性。唯是其空。云何对治。明真如法身自体不空。具足无量性功德故。三者闻修多罗之藏无有增减。体备一切功德之法。以不解故。即谓如来之藏。有色心法自相差别。云何对治。以唯依真如义说故。因生灭故。染义。示现说差别故。四者闻修多罗说一切世间生死染法。皆依如来藏而有。一切诸法。不离真如。以不解故。谓如来藏自体具有一切世间生死等法。云何对治。以如来藏从本已来。唯有过恒沙等诸净功德。不离不断。不异真如义故。以过恒沙等烦恼染法唯是妄有。性自本无。从无始世来。未曾与如来藏相应故。若如来藏体有妄法。而使证会永息妄者。则无是处故。五者闻修多罗说。依如来藏。故有生死。依如来藏。故得涅槃。以不解故。谓众生有始。以见始故。复为如来所得涅槃。有其终尽。还作众生。云何对治。以如来藏。无前后际故。无明之相。亦无有始。若说三界外。更有众生始起者。即是外道经说。又如来藏无有后际。诸佛所得涅槃。与之相应。则无后际故。法我见者。依二乘钝根故。如来但为说人无我。以说不究竟。见有五阴生灭之法。怖畏生死。妄取涅槃。云何对治。以五阴法自性不生。则无有灭。本来涅槃故。复次究竟离妄执者。当知染法净法。皆悉相待。无有自相可说。是故一切法从本已来。非色非心。非智非识。非有非无。毕竟不可说相。而有言说者。当知如来善巧方便。假以言说。引导众生。得其旨趣者。皆为离念归于真如。以念一切法。令心生灭。不入实智故。但是不了正因缘。皆成外道。所执。有四。一不知有情业缘。执之为道。或执自然。二不知共业所感空劫。执为浑沌之气。三不知空后成劫。执为清浊两分。四不知上界有情下生。执为天地变化。故知见网难出。邪解易生。如止观细推。观诸见境者。非一曰诸。邪解称见。又解知是见义。推理不当。而偏见分明。作决定解。名之为见。夫听学人。诵得名相。齐文作解。心眼不开。全无理观。据文者生。无证者死。夫习禅人。唯尚理观。触处心融。闇于名相。一句不识。诵文者守株。情通者妙悟。两家互阙。论评皆失。大约邪见有三。一佛法外外道者。本原有三。一迦毗罗外道。此翻黄头。计因中有果。二沤楼僧佉。此翻休睺。计因中无果。三勒沙婆。此翻苦行。计因中亦有果亦无果。又入大乘论。迦罗所说。有计一过。作者与作一。相与相者一。分与有分一。如是等名为计一。优楼佉计异。迦罗鸠驮计一异。若提子计非一非异。一切外道。及摩迦罗等计异。皆不离此四。从三四外道。派出枝流。至佛出时。有六大师。所谓富兰那。迦叶姓也。计不生不灭。末伽梨拘赊梨子。计众生苦乐。无有因缘。自然而尔。删阇夜毗罗胝子。计众生时熟得道。八万劫苦尽自解脱。如缕丸。线尽自止。阿耆多翅舍钦婆罗。钦婆罗。粗衣也。计罪报之苦。以投岩拔发代之。迦罗鸠驮迦旃延。计亦有亦无。尼犍陀若提子。计业所作。定不可改。二附佛法外道者。起自犊子方广。自以聪明读佛经书。而生一见。附佛法起。故得此名。犊子读舍利弗毗昙。自制别义。言我在四句外。第五不可说藏中。云何四句。外道计。色即是我。离色有我。色中有我。我中有色。四阴亦如是。合二十身见。大论云。破二十身见。成须陀洹。即此义也。今犊子计我。异于六师。复非佛法。论诸皆推不受。便是附佛法邪人法也。或云。三世及无为法。为四句也。又方广道人。自以聪明读佛十喻。自作义云。不生不灭。如幻如化。空幻为宗。龙树斥云。非佛法理。方广所作。亦是邪人法也。三学佛法成外道。执佛教门而生烦恼。不得入理。大论云。若不得般若方便。入阿毗昙。即堕有中。入空。即堕无中。入毗勒。堕亦有亦无中。中论云。执非有非无。名愚痴论。倒执正法。还成邪人法也。若学摩诃衍四门。既失般若意。为邪见火所烧。四成邪人法。乃至若于观支。忽解。无明转。即变为明。明具一切法。或谓无明不可得。变为明。明何可得。此不可得。亦具一切法。或谓法性之明。亦可得亦不可得。非可得非不可得。一门即三门。三门即一门。此解明利。所破无不坏。所存无不立。无能踰胜。亦复自谓是无生忍。如此解者。是圆教四门见发也。又大乘四门皆成见者。实语是虚妄。生语见故。涅槃是生死。起贪着故。多服甘露。伤命早夭。失方便门。堕于邪执。故称内邪见也。又此土振旦。亦有其义。周弘正释三玄云。易判八卦阴阳吉凶。此约有明玄。老子虚融。此约无明玄。庄子自然。约有无明玄。自外枝派。祖原出此。今且约此以明得失。如庄子云。贵贱苦乐。是非得失。皆其自然。若言自然。是不破果。不辩先业。即是破因。礼制仁义。卫身安国。若不行用。灭族亡家。但现世立德。不招后世报。是为破果不破因。若言庆流后世。并前。则是亦有果亦无果也。约一计即有三行。一谓计有行善。二计有行恶。三计有行无记。如玄理分。应尔。富贵不可企求。贫贱不可怨避。生无足欣。死何劳畏。将此虚心。令居贵莫憍。处穷不闷。贪恚心息。安一怀抱。以自然训物。作入理哢胤。此其德也。德有多种。若言常无欲观其妙。无何等欲。忽玉璧。弃公相。洗耳还牛。自守高志。此乃弃欲界之欲。攀上胜出之妙。即以初禅等为妙。何以得知。庄子云。皇帝问道观神气。见身内众物。以此为道。似如通明观中。发得初禅之妙。若言诸苦所因。贪欲为本。若离贪欲。即得涅槃。此无三界之欲。此得灭止妙离之妙。又法名无染。若染于法。是染涅槃。无此染欲。得一道微妙。妙此诸欲。欲妙皆无。汝得何等。尚不识欲界欲。初禅妙。况后欲妙耶。若与权论。乃是逗机渐引。覆相论欲妙。不得彰言了义而说。但息夸企之欲。观自然之妙。譣诐之行既除。仁让之风斯在。此皆计有自然而行善也。又计自然。任运恣气。亦不运御从善。亦不动役作恶。若伤神和。不会自然。虽无取舍。而是行无记。行业未尽。受报何疑。若计自然作恶者。谓万物自然。恣意造恶。终归自然。斯乃背无欲而恣欲。违于妙而就粗。如庄周斥仁义。虽防小盗。不意大盗。揭仁义。以谋其国。本以自然息欲。乃揭自然而为恶。此义可知也。已上外道及内道执见。有二。并决真伪者。一就所起法并决。二就所依法并决。一今通从外外道四句。乃至圆四门外道见。通韦陀。乃至圆门三念处。三解脱。名数是同。所起见罪。系缚无异。譬如金铁二锁。又从外道四句。乃至圆门四见。名虽清美。所起烦恼。体是污秽。譬如玉鼠二璞。又从外道四句。乃至圆门四见。虽同研炼。有成不成。譬如牛驴二乳。又从外道四句。乃至圆门四见。有害不害。譬如迦罗镇头二果。所计神我。乃是缚法。非自在我。各执己是。余为妄语。互相是非。何关如实。自谓真道。翻开有路。望得涅槃。方沉生死。自言谛当。终成邪僻。爱处生爱。嗔处生嗔。虽起慈悲。爱见悲耳。虽安涂割。乃生灭强忍。虽一切智。世情推度。虽得神通。根本变化。有漏变化。所读韦陀。世智所说。非陀罗尼力。非法界流。虽断钝使。如屈步虫。世医所治。差已更发。八十八使集海浩然。三界生死苦轮无际。沉着有漏。永无出期。皆是诸见幻伪。岂可为真实之道也。二约所依法异者。一切诸见。各依其法。三外外道是有漏人。发有漏法。以有漏心。着于着法。着法着心。体是诤竞。非但因时捉头拔发。发诸见已。谓是涅槃。执成见猛毒增斗盛。所依之法非真。所发之见亦伪也。此虽邪法。若密得意。以邪相入正相。如华飞叶动。藉少因缘尚证支佛。何况世间旧法。然支佛虽正。华叶终非正教。外外密悟。而其法门但通诸见。非正法也。皆由着心于着法。因果俱斗断奠。是邪法生邪见也。若三藏四门。是出世圣人得出世法。体是清净。灭烦恼处。非唯佛经是正法。五百所申。亦能得道。妙胜定云。佛去世后一百年。十万人出家。九万人得道。二百年时。十万人出家。一万人得道。当知以无著心。不着无著法。发心真正。觉悟无常。念念生灭。朝不保夕。志求出要。不封门生染而起戏论。譬如有人。欲速见王。受赐拜职。从四门入。何暇盘停诤计好丑。知门是通途。不须诤计。如药为治病。不应分别。速出火宅。尽诸苦际。真明发时。证究竟道。毕竟无诤。无诤则无业。无业则无生死。但有道灭。心地坦然。因果俱无。斗诤俱灭。唯有正见无邪见也。复次四门。虽是正法。若以着心。着此四门。则生邪见。见四门异。于修因时。多起斗诤。譬如有人。久住城门。分别瓦木。评薄精粗。谓南是北非。东巧西拙。自作稽留。不肯前进。非门过也。著者亦尔。分别名相。广知烦恼。多谓道品。要名聚众。媒炫求达。打自大鼓。竖我慢幢。夸耀于他。互生斗诤。捉头拔发。八十八使嗔爱浩然。皆由着心。于正法门而生邪见。所起烦恼。与外外道。更无有异。论所计法。天地悬殊。方等云。种种问桥。智者所诃。人亦如是。为学道故。修此四门。三十余年分别一门。尚未明了。功夫才着。年已老矣。无三种味。空生空死。唐弃一期。如彼问桥。有何利益。此由着心。着无著法而起邪见。次通教四门。体是正法。近通化城。前曲此直。巧拙虽殊。通处无别。如天门直华。余门曲陋。不住二门。俱得通进。若数瓦木。二俱迟壅。若不稽留法门。若因若果。俱无诤着。是名无著心。不着无著法。不生邪见也。复次以着心着此直门。亦生邪见。或为名为众为胜为利。分别门相。嗔爱慢结。因此得生。譬如以毒内良药中。安得不死。以见着毒入正法中。增长苦集。非如来咎。利根外道。以邪相入正相。令着无著。成佛弟子。钝根内道。以正相入邪相。令无著有着。成邪弟子。岂不悲哉。别圆四门。巧拙利钝。俱通究竟涅槃。因不住着。果无斗诤。若封门起见。则生烦恼。与沤楼佉等。以此而观。如明眼人。临于泾渭。岂容迷名而不识清浊也。辅行记释云。金铁二锁者。大智度论云。譬在囹圄。桎梏所拘。虽复蒙赦。更系金锁。人为爱系。如在囹圄。虽得出家。更着禁戒。如系金锁。今借譬此内外生着。在狱铁锁。如外计。逢赦。金锁。如内计。金铁虽殊。被缚义等。佛法虽胜。见系无差。玉鼠二璞者。璞者。玉也。郑重玉璞。若有得者。与其厚赐。周人闻之。规其厚赐。周人风俗。名死鼠为玉璞。乃将诣郑。郑人笑之。其人悟已答郑人曰。楚人凤凰其实山鸡。以楚王重凤。有不识凤者。路有担山鸡者。问之曰。此何鸟。担者知其不识。乃戏曰凤凰。其人谓实。便问担者。贩耶。答贩。问几钱。答万钱。用价买之。拟欲上王。得已便死。楚王闻之。愧而召问。王亦谓实。乃以十万钱赐之。故知周郑之体。净秽永殊。无著如郑。起见如周。名同体异。此之谓也。有于三藏乃至圆教四门之名。义如璞。起于见爱。其如死鼠。牛驴二乳者。又论云。余处或有好语。亦从佛经中出。若非佛法。初闻以好。久则不妙。譬如驴乳。其色虽同。抨但成粪。故佛法外道语。同有不杀慈悲之言。搜穷其实。尽归虚妄。今此亦尔。外计虽有有无等言。研核无实。尽是虚妄。佛法大小一十六门。虽云有无。但破执心。自归正辙。故云有成不成。于外起计。如驴乳。藏等起计。如牛乳。乳名虽同。其体永别。见名虽等。所执各异。外虽除执。无理可成。藏等离着。自入正辙。又大智度论云。谓佛教。如牛乳。修得解脱。如抨得酪生熟酥等。外道教。犹彼驴乳。本非出酪之物。外道之教。无解脱味。故抨驴乳。但成屎尿。依外道教行。但招苦果。无所成益。迦罗镇头二果者。大涅槃经云。善男子。如迦罗林。其树众多。唯有一株镇头迦树。二果相似。是果熟时。有一女人。悉皆拾取。镇头迦果。唯有一分。迦罗迦果。乃有十分。女人不识。持来诣市。凡愚不识。买迦罗迦。啖已命终。有智人辈。闻是事已。问是女人。汝于何处得是果来。女人示处。诸人即言。彼方多有无量迦罗迦树。唯有一株镇头迦树。诸人知已。笑而舍去。经譬僧伽蓝清浊二众。今借以譬内见外见。二见名同。有害不害。如外见发。说无因果。归于邪无。若内见起。犹执大小经论所诠。害谓损其善根。故知或名同体异。不可雷同。或名异体同。应须甄别。邪正既辩。玉石俄分。不滥初修。深裨后学。又华严演义云。此方儒道玄妙。不越三玄。周易为真玄。老子为虚玄。庄子为谈玄。老子道德经云。道生一。一生二。二生三。三生万物。注云。一者。冲和之气也。言道动出冲和妙气。于生物之理未足。又生阳气。阳气不能独生。又生阴气。积冲气之一。故云一生二。生积阳气之二。故云二生三。阴阳含孕。冲气调和。然后万物阜成。故云三生万物。次下又云。万物负阴而抱阳。冲气以为和。上来皆明万物自然生也。庄子宗师篇云。在太极之先。而不为高。在六合之下。而不为深。先天地生而不为久。长于上古而不为老。注云。言道之无所不在也。故在高为无高。在深为无深。在久为无久。在老为无老。无所不在。所在皆无也。又云。知天之所为。知人之所为。注云。知天之所为者。自然也。意云。但有知有为。皆不为而为。故自然也。今断云。若以自然为因者。断义也。即老子意。由道生一。道是自然。故以为因。是邪因也。又若谓万物自然而生。即庄子意。则万物自然。无使之然。故曰自然。即无因也。如乌之黑。即庄子文。涅槃经意。周易云。一阴一阳谓之道。阴阳不测谓之神。释云。一谓无也。无阴无阳。乃谓之道。一得为无者。无是虚无。虚空不可分别。唯一而已。故以一为无也。若有境。则有彼此相形。有二有三。不得为一故。在阴之时。而不见为阴之功。在阳之时。而不见为。阳之力。自然而有阴阳。自然无所营为。此则道之谓也。今断云。若以阴阳变易能生。即是邪因。又一者无也。即是无因。若计一为虚无自然。则皆无因也。则人自然生。应常生人。不待父母等众缘。菩提自然生。则一切果报。不由修得。又易云。寂然不动。感。而遂通天下之故。礼云。人生而静。天之性也。感物而动。性之欲也。后儒皆以言词小同。不观前后本所建立。致欲浑和三教。但见言有小同。岂知义有大异。是知不入正宗。焉知言同意别。未明已眼。宁鉴名异体同。所以徇语者迷。据文者惑。恐参大旨。故录示之。且如外道说自然以为至道。不成方便。仍坏正因。佛教亦说自然。虽成正教。犹是悉檀对治。未为究竟。以此一例。其余可知。又直饶见超四句。始出单四句。犹有复四句。具足四句。且单四句者。一有。二无。三亦有亦无。四非有非无。复四句者。一有有有无。二无有无无。三亦有亦无有。亦有亦无无。四非有非无有。非有非无无。而言复者。四句之中。皆说有无。具足四句者。四句之中。皆具四故。第一有句具四者。谓一有有。二有无。三有亦有亦无。四有非有非无。第二无句中具四者。一无有。二无无。三无亦有亦无。四无非有非无。第三亦有亦无具四者。一亦有亦无有。二亦有亦无无。三亦有亦无。亦有亦无。四亦有亦无。非有非无。第四非有非无具四者。一非有非无有。二非有非无无。三非有非无。亦有亦无。四非有非无。非有非无。上四一十六句。为具足四句。第四绝言四句者。一单四句外。一绝言。二复四句外。一绝言。三具足四句外。一绝言。有三绝言。上诸四见。一一皆有八十八使相应。是见即外道见故。若约佛法。历四教四门。各生四见。又一种四门。各一绝言。如是一一六各有八十八使。六十二见。百八等惑。百法钞云。破邪执者。即二边之邪执。总有三种二边。一外道断常二边。如有外道一向执常。即四遍常论等是。此即常见边。又有外道一向执断。即七断灭论是。此即断见边。第二小乘假实二边。或有小乘一向执假。即一说部等。执一切法但有假名。而无实体。即是着假边。又有小乘一向执实。即萨婆多及犊子部等。执诸法皆实。即是着实边。第三大小乘空有二边。即小乘有部等。执心外有法。是著有边。大乘清辩菩萨等。拨菩提涅槃悉无。即是着空边。显中道者有二。一假施设中道。二真实中道。真实中道有三。一者。能证净分依他。是其妙有。智起惑尽。名曰真空。妙有真空。正处中道。二者。能证有为。是其妙有。所证真理。名曰真空。妙有真空。正处中道。三者。唯于法身上说本来实性。名为妙有。即此实性。便是真空。妙有真空。正处中道。二假施设中道者。即佛于后得智中。而假施设。亦有三种。一者。不断不常中道。谓佛经中。说有异熟识为总报主。此阴才灭。彼阴便生。即不是断。此破外道断常二边。又说生灭不定。名曰无常。即是不常。二者。不假不实中道者。谓佛经中。说一切色心从种而生者。即是不假。依此分位。或有相形。即是不实。称实而谈。正处中道。此破小乘假实二边。三者。不有不无中道。即经说我法遍计。即是不有。依圆妙有。即是不无。离有离无。正处中道。此破大小乘空有二边。是以欲执二边之情。即背中道之理。才作四句之解。便失一乘之门。须知非离边有中。亦非即边是中。若离边求中。则边见未泯。若即边是中。中解犹存。是以难解难知。唯深般若。执之如大火聚。四边不可触之。了之若清凉池。诸门皆可入矣。故知法无定相。回转随心。执即成非。达之无咎。如四句法。通塞犹人。在法名四句。悟入名四门。妄计名四执。毁法名四谤。是知四句不动。得失空生。一法无差升沉自异。又唯心诀破一百二十种见解云。或和神养气而保自然。或苦质摧形而为至道。或执无著而椿立前境。或求静虑而伏捺妄心。或刳情灭法以凝空。或附影缘尘而抱相。或丧灵原之真照。或殒佛种之正因。或纯识凝神。受报于无情之地。或澄心泯色。住果于八难之天。或著有而守干城。或拨无而同兔角。或绝见而居闇室。或立照而存所知。或认有觉。是真佛之形。或效无知。同木石之类。或执妄取究竟之果。如即泥是瓶。或忘缘趣解脱之门。似拨波求水。或外骋而妄兴梦事。或内守而端居抱愚。或宗一而物像同如。或见异而各立法界。或守愚痴。无分别而为大道。或尚空见。排善恶而作真修。或解不思议性作顽空。或体真善妙色为实有。或修沈机绝想。同有漏之天。或学觉观思惟。堕情量之域。或不穷妄性作冥初之解。或昧于幻体。立空无之宗。或认影像而为真。或舍虚妄而求实。或詺见闻性为活物。或指幻化境作无情。或起意而乖寂知。或断念而亏佛用。或迷性功德而起色身之见。或据毕竟空。而生断灭之心。或执大理而顿弃庄严。或迷渐说而一向造作。或据体离缘而坚性执。或忘泯一切而守己愚。或定人法自尔。而堕无因。或执境智和合。而生共见。或执心境混同。乱能所之法。或着分别真俗。缚智障之愚。或守一如不变而堕常。或定四相所迁而沉断。或执无修而祛圣位。或言有证而背天真。或耽依正而随世轮回。或厌生死而丧真解脱。或迷真空而崇因着果。或昧实际而欣佛厌魔。或着随宜所说。而守语为真。或失音声实相。而离言求默。或宗教乘而厌自性之定。或弘禅观而斥了义之诠。或斗奇特而但顾出身。俄沈识海。或作净洁而唯求玄密。反堕阴城。或起殊胜知解。而斡肉为疮。或住本性清净。而执药成病。或寻文采义而饮客水。或守静居闲而坐法尘。或起有得心。谈无相大乘。或运图度想。探物外玄旨。或废说起绝言之见。或存诠招执指之机。或认动用而处生灭根原。或专记忆而住识想边际。或安排失圆觉之性。或纵任亏入道之门。或起身心精进。而滞有为。或守任真无事。而沈慧缚。或专计念勤思。而失于正受。或效无碍自在。而放舍修行。或随结使而恃本性空。或执缠盖而妄加除断。或保重而生法爱。或轻慢而毁佛因。或进求而乖本心。或退堕而成放逸。或语证相违而亏实地。或体用各据而乖佛乘。或欣寂而住空。失大悲之性。或泯缘而厌假。违法尔之门。或着我见而昧人空。或迷现量而坚法执。或解不兼信而滋邪见。或信不具解而养无明。或云人是而法非。或称境深而智浅。或取而迷物性。或舍而乖即真。或离而违因。或即而亡果。或非而谤实。或是而毁权。或恶无明而背不动智门。或憎异境而坏法性三昧。或据同理而起增上慢。或贬别相而破方便门。或是菩提而谤正法轮。或非众生而毁真佛体。或着本智而非权慧。或迷正宗而执化门。或滞理溺无为之坑。或执事投虚幻之网。或绝边泯迹。违双照之门。或保正存中。失方便之意。或定慧偏习而燋烂道芽。或行愿孤兴而沉埋佛道。或作无作行。修有为菩提。或着无著心。学相似般若。或趣净相而迷垢实性。或住正位而失俗本空。或立无相观而障翳真如。或起了知心而违背法性。或守真诠而生语见。服甘露而早终。或敦圆理而起着心。饮醍醐而成毒。已上略标一百二十种见解。并是迷宗失旨。背湛乖真。掜目生华。迷头认影。若敲冰而索火。如缘木以求鱼。畏影逃空。扪风捉电。苦非甘种。砂岂饭因。皆不能以法性融通。一旨和会。尽迷方便。悉入见缠。不达正宗。皆投见网。绵密难出。如曲木曳于稠林。势猛力强。犹[泳-永+(虍-七+(一/八/八/目))]河漂于香象。所以天魔外道。本无其种。修行失念。遂派其原。故知但有所重所依立知立解。丝毫见处不亡。皆成外道。如华严经颂云。以法无性故。无有能了知。如是解诸法。究竟无所解。以法无自体。凭何作解。如辩兔角之大小。了龟毛之短长。理事俱虚。可取笑于天下。情尘自隔。实丧道于目前。如华严论云。见在即凡。情亡即佛。祖师云。不用求真。唯须息见。法华经云。此法非思量分别之所能解。圆觉经云。若以思惟心。测度如来圆觉境界。如将萤火烧须弥山。终不能着。斯皆是有作世俗之心。岂能探无作出世之旨。如先德云。俗务者。非但执耒运斤。名为俗务。坐驰五尘六欲。即是世务又专念。空无相愿。亦是世务。又念苍生涂炭。慈悲慰拔。亦是世务。若能念念于无念。非念非无念。一心中觉。方非世务。是以若实悟宗之人。尚不得。无见无解。岂可更随言执意。而起有见有解乎。如大法镜经云。若诸菩萨。随言取义。不如正理思择法故。便生二十八不正见。谓初相见者。谓闻大乘经中。所说。一切诸法。皆无自性。无生无灭。本来寂静。自性涅槃等言。不善密意。但随此言义。便生胜解。谓佛所说一切诸法。定无自性。定无生等。执着如是无性等相。是名相见。彼执着。如是无性等相。时便谤三自性。谓遍计所执自性。依他起自性。圆成实自性等。是知若谤此三性。则拨真俗二谛等一切法。所以有无二见。为诸见本。若能断于诸见。自然以宗镜相应。华手经云。尔时世尊。告舍利弗。所言正见。为何谓也。舍利弗。其正见者。无高无下。等观诸法。乃至又正见者。无一切见。何以故。诸有所见。皆是邪见。无一切见。即是正见。佛藏经云。佛言。一切诸见。皆从虚妄缘起。舍利弗。若作是念。此是正见。是人即是邪见。舍利弗。于圣法中。拔断一切诸见根本。悉断一切诸语言道。如虚空中。手无触碍。诸沙门法。皆应如是。又云。佛言。舍利弗。诸佛阿耨多罗三藐三菩提。唯是一义。所谓离也。何等为离。离诸欲诸见。欲者即是无明。见者即是忆念。何以故。一切诸法。忆念为本。所有念想。即为是见。见即是邪。是以若能离见。即成诸佛。十方稽首。万类归依。如中观论云。瞿昙大圣主。怜愍说是法。悉断一切见。我今稽首礼。又夫远离二边。住于中道者。约华严经释。略举四种以等一切。一者染净。约惑。二者缚脱。通惑业。三者有无。通事理。四者一异。约心境。何以有此。谓成菩提。既离细念妄惑尽。已。显现法身智慧纯净。若为此见。未免是边。故经云。若有见正觉。解脱离诸漏。不着一切世。此非证道眼。今了于惑。体性本空。复无所净。故离二边。又染净交彻。故无住着。是曰离边。缚脱者。谓昔常被惑业系缚。流转无穷。今谓菩提。释然解脱。若为此见。即是住边。菩萨智了本自无缚。于何有解。无缚无解。则无苦乐。故得离耳。有无通事理者。若昔谓惑有。今了惑空。昔谓心空。今知妙有。又真乐本有。失而不知。妄苦本空。得而不觉。今日始知空者妄苦。有者涅槃。若如是知。并未离边。又烦恼业苦。本有今无。菩提佛身。本无今有等。皆三世有法。菩提之性。不属三世故。三世有无。皆是边摄。真智契理。绝于三世。故离有无之二边等。一异有二。一者。心境不了则二。契合则一。亦成于边。二者。生佛有异。今了一性。亦名为边。今正觉了此中无有二。亦不有无二。若善见者。如理安住。故离此边。今一契菩提。一切都寂。故云远离。义净禅师云。瑜伽则真有俗无。以三性为本。中观乃真无俗有。实二谛为先。般若大宗。含斯两意。致使东夏则道分南北。西方乃义隔有空。如上所说。或诸凡夫执有着空。情见非一。四倒八邪之执。五谤二见之愚。或诸贤圣判教分宗。智解亦别。三时八教之道。五性十宗之科。未显圆文。或得或失。若入宗镜。正解分明。体用相含。心境交涉。空具德而彻万有之表。事无碍而全一理之中。又若究竟欲免断常边邪之见。须明华严六相义门。则能任法施为。自亡能所。随缘动寂。不坏有无。具大总持。究竟无过矣。此六相义。是辩世间法。自在无碍。正显缘起无分别理。若善见者。得智总持门。不堕诸见。不可废一取一双立双亡。虽总同时。繁兴不有。纵各具别。冥寂非无。不可以有心知。不可以无心会。详法界内。无总别之文。就果海中。绝成坏之旨。今依因门智照。古德略以喻明。六相义者。一总相。二别相。三同相。四异相。五成相。六坏相。总相者。譬如一舍。是总相。椽等是别相。椽等诸缘。和同作舍。各不相违。非作余物。故名同相。椽等诸缘。递互相望。一一不同。名异相。椽等诸缘。一多相成。名成相。椽等诸缘。各住自法。本不作故。名坏相。又椽即是舍。为椽独能作舍。若离椽。舍即全不成故。若得椽时。即得舍故。所以椽。非是少力。共成。皆是全力故。舍既即是椽。余瓦木等总并是椽。若却椽即舍无故。舍坏。故不名瓦木等。是故瓦木等。即是此椽也。若不即椽者。舍即不成。椽瓦木等皆不成。今既并成。故知相即耳。椽即瓦木等。一椽既尔。余一切缘例然。是故一切缘起法不成。即已成也。别相者。椽等诸缘。别于总故。若不别者。总义不成。由无别时。即无总故。以因别而得总故。是故别者。以总为别也。如椽即舍故。名总相。即是椽故。名别相。若不即舍。不是椽。若不即椽。不是舍。例如若不即总不名别。若不即别。不名总

问。若相即者。云何说别

答。只由相即。是故成别。若不相即者。总在别外。故非总也。别在总外。故非别也。同相者。椽等诸缘。和同作舍。不相违故。皆名舍缘。非作余物。故名同相。总相唯望一舍说。今此同相。约椽木等诸缘说。虽体各别。成力义齐。故名同相。若不同者。椽等诸缘互相违故。皆不同作舍。舍不得有。故即是断也。若相违不作舍。而执有舍者。无因有舍。故即是常也。异相者。椽等诸缘随自形类。相差别故

问。若异者。应不同耶

答。只由异故。所以同耳。今既舍成。同名缘者。当知异也。又因同不异故。方说于诸法异耳。是以经云。奇哉世尊。能于无异法中。而说诸法异。前别相者。俱椽等诸缘。别于一舍故。今异相者。椽等诸缘。递互相望。各各异故。若不异者。坏本缘法不成舍故。即是断。若坏缘不成舍。而执有舍。无因有者。即是常也。成相者。以诸缘各住自法。本不作故。舍义得成。若椽作舍。即失本椽法故。舍义不得。成坏相者。椽等诸缘各住自法。本不作故。是坏义。若椽作即失椽法。失椽法故。舍即无椽。不得有舍。是断也。若失椽法而有舍者。无椽即无因。无因而有舍。即是常也。是故真如一心为总相。能摄世出世间一切法故。约摄诸法得总名。能生诸缘成别号。法法皆齐为同相。随相不等称异门。建立境界故称成。不动自位而为坏。又云。一总相者。一合多德故。二别相者。多德非一故。三同相者。多义不相违故。四异相者。多义不相似故。五成相者。由此诸义。缘起成故。六坏相者。诸缘各住自性。不移动故。此上六相义门。是菩萨初地中观。通世间一切法门。能入法界之宗。不堕断常之见。若一向别逐行位而乖宗。若一向同失进修而堕寂。所以位位即佛。阶降宛然。重重炼磨。本位不动。斯则同异俱济。理事不亏。因果无差。迷悟全别。欲论大旨。六相还同梦里渡河。若约正宗。十地犹如空中鸟迹。若约圆修。断惑。对治。习气非无。理行相资。阙一不可。是以文殊以理印行。差别之道无亏。普贤以行会理。根本之门不废。如上微细择见真实识心。可谓教观相应。境智冥合。正助齐运。目足更资。则定可以继先德之后尘。绍觉王之末裔矣

宗镜录卷第四十六　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十七

        慧日永明寺主智觉禅师延寿集

夫言正唯识义。约有几种识

答。经论通辩。有八种识。一眼识。二耳识。三鼻识。四舌识。五身识。六意识。七末那识。八阿赖耶识。正文出护法菩萨唯识论十卷。此论释天亲菩萨唯识三十颂文。慈恩大师。制疏释论。此颂文。初为居士所掌。后有乐观者。输金一两。慈恩成唯识论掌中枢要云。世亲菩萨。乐博综于三乘。乃遍游于诸部。知小教而非极。遂回趣于大乘。因闻诵华严十地品。阿毗达磨摄大乘品。遂悔谢前非。谤法先见。持刀截舌。用表深衷。其兄无著菩萨。止其自割。说以利害。汝虽以舌谤法。岂截舌而罪除。应赞释大乘。以悔先犯。菩萨敬从兄诺。因归妙理。遂制十地论．摄大乘论。故此二论。菩萨创归大乘之作。既而久蕴玄宗。情恢奥旨。更为宏论。用畅深极。采撮幽机。提控精邃。着唯识三十颂。以畅大乘之妙趣也。万像含于一字。千训备于一言。道超群典。誉光众圣。略诵既毕。广释方陈。机感未符。杳从冥往。复有护法等菩萨。赏玩颂文。各为义释。虽分峰昆岫。竦干琼枝。而独擅光辉。颖标芬馥者。其唯护法一人乎。菩萨果成先劫。位克今贤。抚物潜资随机利见。春秋二十有九。知息化之有期。厌无常以禅习。誓不离于菩提树。以终三载。禅礼之暇。注裁斯释。文迈旨远。智赡名高。执破毕于一言。纷解穷于半颂。文殊水火。则会符胶漆。义等江湖。乃疏成清浊。平郊弭弭。耸层峰而接汉。堆阜峨峨。夷穹窿以坦荡。俯钻邃而无底。仰寻高而靡际。疏文浅义。派演不穷。浩句宏宗。陶甄有极。功逾千圣。道合百王。时有玄鉴居士。识凤鹓之[僉*殳]羽。委麟龙之潜迹。每罄所资。恒为供养。深诚固志。物竭积年。菩萨诱接多端。答遗兹释。而诫之曰。我灭之后。凡有来观。即取金一两。脱逢神颖。当可传通。终期既渐。奄绝玄遵。菩萨名振此州。论释声超彼土。有灵之类。谁不怀欢。朝闻夕殒。岂吝金璧。若市趍贤。如丘叠货。五天鹤望。未辄流行。大师睿发天资。识假循谒。无神迹而不瞻礼。何圣教而不披讽。闻斯妙理。殷俯谛求。居士记先圣之遗言。必今贤之是嘱。乃奉兹草本。并五蕴论释。大师赏玩。犹睹圣容。每置掌中。不殊真说。自西霏玉牒。东驰素象。虽复广演微筌。赏之。以为秘决。及乎神栖别馆。景阻炎辉。清耳目以征思。荡心灵而绎妙。乃曰。今者方怡我心耳。宣尼云。我有美玉蕴椟藏之。谁为善价。我今沽诸。基。夙运单舛。九岁丁艰。自尔志托烟霞。加每庶几缁服。浮俗尘赏。幼绝情分。至年十七遂预缁林。别奉明诏。得为门侍。自参预三千。即欣规七十。必谐善愿。福果函丈。不以散才之质。遂得随伍译僚。即事操觚。餐受此论。初功之际。十释别翻。昉。尚。光。基。四人。同受润饰。执笔。检文。纂义。既为令范。务各有司。数朝之后。基求退迹。大师固问。基殷勤请曰。自夕梦金容。晨趍白马。英髦间出。灵智肩随。闻五分以心祈。揽八藏而遐望。虽得法门之糟粕。然失玄源之淳粹。今东土荣赉。并目击玄宗。幸复擢秀万方。颖超千古。不立功于参糅。可谓失时者也。况群圣制作。各驰誉于五天。虽文具传于贝叶。而义不备于一本。情见各异。禀者无依。况时渐人浇。命促慧舛。讨支离而颇究。揽殊指而难悟。请错综群言以为一本。楷定真谬。权衡盛。则久而遂许。故得此论行焉。大师。理遣三贤。独授庸拙。此论也。括众经之秘。包群圣之旨。何滞不融。无幽不烛。仰之不极。俯之不测。远之无智。近之有识。其有隐括五明。搜扬八藏。幽关每拥。玄路未通。嘱犹毫毳丘盈。投之以炎烁。霜冰涧积。沃之以畏景。信巨夜之银辉。昏旦之金镜矣。虽复本出五天。然彼无兹糅释。直尔十师之别作。鸠集犹难。况更摭此幽文。诚为未有。斯乃此论之因起也

问。此八种识。行相如何

答。经论成立。自有明文。此八种识。具三能变。一异熟能变。即第八识。二思量能变。即第七识。三了别能变。即前六识。唯识论云。识所变相。虽无量种。而能变识。类别唯三。一谓异熟。即第八识。多异熟性故。二谓思量。即第七识。恒审思量故。三谓了境。即前六识。了境粗相故。论颂曰。初阿赖耶识。异熟一切种。不可知执受。处了常与触。作意受想思。想应唯舍受。是无覆无记。触等亦如是。恒转如瀑流。阿罗汉位舍。初能变识。大乘教名阿赖耶。此识有能藏所藏执藏义故。谓与杂染互为缘故。有情执为自内我故。古释云。一能藏者。即能含藏义。犹如库藏。能含藏宝贝。得藏名。此能含藏杂染种。故名为藏。亦即持义。二所藏者。即是所依义。犹如库藏。是宝等所依故。此识是杂染法所依处故。三执藏者。坚守不舍义。犹如金银等藏。为人坚守执为自内我。故名为藏。此识为染末那。坚执为我。故名为藏。起信钞释云。第八能藏所藏义者。且所藏义。谓此识体藏也。是根身种子器世间所藏处也。以根身等。是此识相分故。如藏中物像。如身在室内。欲觅赖耶识。只在色心中。欲觅摩尼珠。只在青黄内。次能藏义。谓根身等法。皆藏。在识身之中。如像在珠内。欲觅一切法。总在赖耶中。欲觅一切像。总在摩尼内。与前义互为能所。瑜伽论云。以八种义。证本识有。一依止执受相。二最初生起相。三有明了性相。四有种子性相。五业用差别相。六。身受差别相。七处无心定相。八命终时分相。又古德依论解释证有第八识者。论云。此第八识。非是世间现量所见之境。唯凭圣言量。及以真正道理。而知有之。引七本经证之。阿毗达磨经有二颂。初颂云。无始时来界。一切法等依。由此有诸趣。及涅槃证得。无始时来界者。言界者。是因义。为第八识。从无始至今。能持一切漏无漏色心等诸法种子。又能与漏无漏种子力。令生现行。即第八与一切种子。为依持生起二因。一切法等依者。依是缘义。为第八识。能变为身器。作有情依。与一切漏无漏现行法而为所依。以能执受五色根身。与前七识现为俱有依故。即第八识能与一切现行色心等法。为增上缘依也。由此有诸趣。及涅槃证得者。此第八识。不唯独与有漏流转法为依持用。兼能与一切无漏顺还灭法。为依持用。第二颂云。由摄藏诸法。一切种子识。故名阿赖耶。胜者我开演者。即第八识自证分。能持种故。名种子识。解深密经颂云。阿陀那识甚深细。一切种子如瀑流。我于凡愚不开演。恐彼分别执为我。阿陀那者。此云执持。为此识能执持诸法种子。及能执受色根。及根依处。亦能执取结生相续故。说此识。名阿陀那。一切种子如瀑流者。谓第八识中一切种子。若遇缘鼓击。便生转识现行。或种子有生住异灭。不停。如似瀑流。楞伽经颂云。譬如巨海浪。斯由猛风起。洪波鼓溟壑。无有断绝时。藏识海常住。境界风所动。种种诸识浪。腾跃而转生。又小乘增一阿含经云。有根本识。是诸识所依。此根本识。即是第八识。以第八识。能发起前六转识故。二上座部。说有有分识。便是第八识。此有分识体。常不间断。遍三界有。有谓三有。分者因义。即三有之因。皆由此识。三化地部中说有穷生死蕴。缘此第八遍三界九地。恒常有故。但有生死处。即常遍为依。直至大乘金刚心末。烦恼尽时方舍故。名穷生死蕴。若诸转识。即无此功能。以第六识体多间断故。入五位无心时。六识皆间断不行。此时应不名有情。以无识任持故。即应烂坏。四。一切有部。说此识名阿赖耶。有爱乐欣喜四种阿赖耶。爱是总句。总缘三世为境。余三是别句。别缘三世。乐是现在。欣是过去。喜是未来。即此第八识。是诸有情常执为自内我。是真爱着处。故名阿赖耶。真正理有十。一者。持种心。唯识论云。谓契经说。杂染清净诸法种子之所集起。故名为心。若无此识。彼持种心不应有故。谓诸转识在灭定等。有间断故。根境作意善等。类别易起故。如电光等。不坚住故。非可熏。皆不能持种。非染净种所集起故。二异熟心。唯识论云。如契经说。有异熟心。善恶业感。若无此识。彼异熟心不应有故者。即第八识。谓前世中。以善不善业为因。招感得今生第八异熟心是果。论云。定应许有真异熟识。酬牵引业。遍而无断。变为身器。作有情依。身器离心。理非有故。三界趣生体。唯识论云。契经说。有情流转五趣四生。若无此识。彼趣生体不应有故。须信有第八识为三界九地五趣四生之体。若无此识。即一切有情不应得有。四有执受。唯识论云。又契经说。有色根身。是有执受。若无此识。彼能执受不应有故。其有色界中有情。有五色根。及内五尘。是第八亲相分。唯第八识能执受。若是余识。即无此能。五寿暖识。三证有第八识。唯识论云。又契经说。寿暖识三更互依持。得相续住。若无此识。能持寿暖令久住。识不应有故。六生死时有心。证有第八识。唯识论云。又契经说。诸有情类受生命终。心住散位作无心定。若无此识。生死时心不应有故。又将死时。由善恶业。上下身分冷触渐起。若无此识。彼事不成。第七引缘起依。证有第八识。唯识论云。又契经说。识缘名色。名色缘识。如是二法。展转相依。譬如束芦。俱时而转。若无此识。彼识自体不应有故。小乘云。我将六识。为名色依。何要第八。论破云。眼等转识。摄在名中。此识若无。说谁为识。论主云。眼等六识。已摄在名中。为识蕴故。须得第八为名外识支。与名色为依。又如此界人生时。中有初念心执取。结生时。由未有前六识。为名中识蕴。名色唯具三蕴。此三蕴名色。一念间。依何而住。故知信有第八识。是名外识支。与名色为依。八引识食。证有第八识。唯识论云。又契经说。一切有情。皆依食住。若无此识。彼识食体不应有故。所以佛告外道言。所为一切有情。皆依食住。此是正觉正说。余不能知。汝外道自饿己身。终无有益。食是资益义。任持义。九。引灭定有心。证有第八识。唯识论云。又契经说。住灭定者。身语心行无不皆灭。而寿不灭。亦不离暖。根无变坏。识不离身。若无此识。住灭定者。识不离身。不应有故。论主云。入灭定圣人。身语心行无不皆灭。即出入息。是身加行。受想。是心加行。寻伺。是语加行。此三加行与第六识相应。在灭定中皆悉灭故。而寿不灭者。即第八识种上。有连持一报色心不断功能。名寿。言亦不离识者。暖触是第八识相分。即此二法。皆不离第八识。既在灭定中。六识身语心加行皆悉不行。而有寿暖在者。明知即是第八识与寿暖为依。十引染净心。证有第八。唯识论云。又契经说。心杂染故。有情杂染。心清净故。有情清净。若无此识。彼染净心不应有故。谓染净法以心为本。因心而生。依心而住。受彼熏。持彼种故。以心为本者。即一切染净有为无为法。皆以第八识为根本。依心而住者。即前七现行。皆依第八识而住。言受彼熏者。即第八识受彼前七识熏。言持彼种者。即第八能持前七三性染净种子。所以密严经云。是身如起尸。亦如热时焰。随行因缘转。非妄亦非实。为受之所牵。性空无有我。意等识所识。与心而共生。五识复更依。意识而因起。如是一切时。大地而俱转。赖耶为于爱。所熏而增长。既自增长已。复增于余识。展转不断绝。犹如于井轮。以有诸识故。众趣而生起。于是诸趣中。识复得增长。识与世间法。更互以为因。譬如河水流。前后而不断。亦如芽与种。相续而转生。各各相差别。分别而显现。识行亦如是。既三和合已。而复更和合。差别相而生。如是而流转。常无有断绝。内外一切法。皆因此而起。愚不了唯心。汝等勤观察。华严经云。善男子。诸业虚妄积集名心。末那思量。意识分别。眼等五识了境不同。愚痴凡夫。不能知觉。怖老病死求入涅槃。生死涅槃。二俱不识。于一切境。妄起分别。又由未来诸根。五尘境界断灭。凡愚之人。以为涅槃。诸佛菩萨自证悟时。转阿赖耶得本觉智。善男子。一切凡愚迷佛方便。执有三乘。不了三界。由心所起。不知三世一切佛法。自心现量。见外五尘。执为实有。犹如牛羊。不能知觉。生死轮中。无由出离。善男子。佛说诸法无生无灭。亦无三世。何以故。如自心现。五尘境界。本无有故。有无诸法。本不生故。圣者自悟。境界如是。善男子。愚痴凡夫。妄起分别。无中执有。有中执无。取阿赖耶种种行相。堕于生灭二种见中。不了自心。而起分别。善男子。当知自心。即是一切佛菩萨法。由知自心即佛法故。则能净一切刹。入一切劫。是以藏识顿变根身器世间故。为甚深之义。现量比量。俱不能量。又过量无量故。如经偈云。法界非有量。亦复非无量。牟尼悉超越。有量及无量。故知识性。浅智难明。究竟穷通。唯佛能了。是以宗镜广引斯文。为微密难知故

问。唯识正义。为破我法二执。显二空理。证一真心。云何世间及诸圣教。说有我法

答。但是假说。唯依识变。如唯识颂云。由假说我法。有种种相转。彼依识所变。此能变唯三。谓异熟思量。及了别境识。世间圣教。说有我法。但由假立。非实有性。我谓主宰。法谓轨持。乃至云何应知实无外境。唯有内识似外境生。实我实法。不可得故。如何实我不可得耶。诸所执我。略有三种。一者。执我体常周遍。量同虚空。随处造业受苦乐故。二者。执我其体虽常。而量不定。随身大小有卷舒故。三者。执我体常至细。如一极微。潜转身中作事业故。初且非理。所以者何。执我常遍量同虚空。应不随身受苦乐等。又常遍故。应无动转如何随身能造诸业。乃至中亦非理。所以者何。执我体常住。不应随身而有舒卷。既有舒卷。如槖籥风。应非常住。乃至后亦非理。所以者何。我量至小。如何速巡身。如旋火轮。以转动故。则所执我非一非常。诸有往来。非常一故。又所执我。复有三种。一者。即蕴。二者。离蕴。三者。与蕴非即非离。初即蕴我。理且不然。我应如蕴非常一故。又内诸色。定非实我。如外诸色。有质碍故。心心所法。亦非实我。不恒相续。待众缘故。余行余色。亦非实我。如虚空等。非觉性故。中离蕴我。理亦不然。应如虚空。无作受故。后具非我。理亦不然。许依蕴立。非即离蕴。应如瓶等。非实我故。又既不可说。有为无为。亦应不可说是我非我故。彼所执实我不成。乃至如是所说。一切我执。自心外蕴。或有或无。自心内蕴一切皆有。是故我执。皆缘无常五取蕴相。妄执为我。然诸蕴相。从缘生故。是如幻有。妄所执我。横计度故。决定非有。故契经说。苾刍当知。世间沙门婆罗门。等所有我见。一切皆缘五取蕴起

问。若离心外。无实我及实法者。则假法亦无。以假法依真而建立故

答。夫假法者。但是虚假。似有而转。必不依真。如。唯识论云。有作是难。若无离识实我法者。假亦应无。谓假必依真事似事共法而立。乃至答云。又假必依真事立者。亦不应理。真谓自相。假智及诠。俱非境故。谓假智诠。不得自相。唯于诸法共相而转。亦非离此有别方便。施设自相。为假所依。然假智诠。必依声起。声不及处。此便不转。能诠所诠。俱非自相。故知假说不依真事。由此但依似事而转。似谓增益。非实有相。声依增益似相而转。故不可说假必依真

问。此第八识。有几能变。令诸识生长显现

答。有二能变。一因能变。二果能变。唯识论云。能变有二种。一因能变。谓第八识中。等流异熟。二因习气。等流习气。由七识中善恶无记。熏令生长。异熟习气。由六识中有漏善恶。熏令生长。二。果能变。谓前二种习气力故。有八识生。现种种相。等流习气因缘故。八识体相差别而生。名等流果。果似因故。异熟习气为增上缘。感第八识。酬引业力。恒相续故。立异熟名。感前六识酬满业者。从异熟起。名异熟生。不名异熟。有间断故。即前异熟及异熟生。名异熟果。果异因故。此中且说。我爱执藏持杂染种能变果识。名为异熟

问。第八识广容周遍。为万法根原。经论同推。故称第一。微细体性。如何指陈

答。此体不可说。微妙最难知。周遍法界而无住心。任持一切而不现相。如空中飞鸟。虽往来骞翥而迹不可寻。似眼里童人。任照瞩森罗而眼终不见。若月含一色。遍分万像之形。等日耀千光。普照四天之下。类摩尼无思而雨宝。广济群生。犹磁石无觉而转移。周回六趣。密严经偈云。藏识持于世。犹如线穿珠。亦如车有轮。随于业风转。陶师运轮杖。器成随所用。藏识与诸界。共力无不成。内外诸世间。弥纶悉周遍。譬如众星象。布列在虚空。风力之所持。运行常不息。如空中鸟迹。求之不可见。然鸟不离空。颉颃而进退。藏识亦如是。不离自他身。如海起波涛。如空含万像。藏识亦如是。蕴藏诸习气。譬如水中月。及以诸莲华。与水不相离。不为水所著。藏识亦复然。习气莫能染。如目有童子。眼终不自见。藏识住于身。摄藏诸种子。遍持寿暖识。如云覆世间。业用曾不停。众生莫能见。又云。诸仁者。一切众色。皆阿赖耶与色习相应。变似其相。非别有体。同于愚夫妄所分别。诸仁者。一切众生。若坐若卧。若行若立。惛醉睡眠。乃至狂走。莫不皆是赖耶识。乃至如磁石力令铁转移。虽无有心。似有心者。阿赖耶识。亦复如是。为生死法之所摄持。往来诸趣。非我似我。如水中有物。虽无思觉。而随于水。流动不住。阿赖耶识。亦复如是。虽无分别。依身运行。乃至若有于此能正观察。知诸世间。皆是自心。是分别见。即皆转灭。又颂云。能持世间因。所谓阿赖耶。第八丈夫识。运动于一切。如轮转众瓶。如油遍在麻。盐中有碱味。亦如无常性。普遍于诸色

问。此识周遍。凡圣境。通为当离此。别有真性。为复即是

答。非一非异。得此识名。不合而合。成其藏义。此阿赖耶识。即是真心不守自性。随染净缘。不合而合。能含藏一切真俗境界。故名藏识。如明镜不与影像合。而含影像。此约有和合义边说。若不和合义者。即体常不变。故号真如。因合不合。分其二义。本一真心。湛然不动。若有不信阿赖耶识。即是如来藏。别求真如理者。如离像觅镜。即是恶慧。以未了不变随缘随缘不变之义。而生二执

问。第八识变义如何

答。变谓识体转似二分。释云。论明诸识体。即自证分。转似相见二分而生。此说识体。是依他性。转似相见二外。非无。亦依他起。依此二分。执实二取。圣说为无。非无依他中无此二分。论说唯二依他性故。此缘真智。缘于真如。无相分故。余皆有相。不尔。如何名他心智。后得智等。不外取故。许有相见二体性故。说相见种。或同或异。若同种者。即一识体。转似二分相用而生。如一蜗牛。变生二角。此说影像相见。离体。更无别性。是识用故。若言相见各别种者。见是自体。义用分之故。离识更无别种。即一识体。转似见分别用而生。识为所依。转相分种似相而起。以作用别。性各不同故。相别种生。于理为胜。故言识体转似二分。此依他起非有似有。实非二分。似计所执二分见相。故立似名。相别有种。何名识变。不离识故。内识变时。相方生故。此显能变相见二分。用体别有。何故。又说识似二分生。论说相见俱依自证起故。若无自证。二定不生。如无头时。角定非有。及无镜时。面影不起。皆于识上现相貌故。故说二分依识体生。又非唯相见二分。依识体生。乃至凡圣之身。净秽之土。皆从识现。如弥勒菩萨云。日月灯明如来。教我修习唯心识定。入三摩地。历劫已来。以此三昧事恒沙佛。求世名心。歇灭无有。至然灯佛出现于世。我乃得成无上妙圆识心三昧。乃至尽空如来国土。净秽有无。皆是我心变化所现。世尊。我了如是唯心识故。识性流出无量如来。今得授记。次补佛处。佛问圆通。我以谛观十方唯识。识心圆明。入圆成实。远离依他。及遍计执。得无生忍。斯为第一。是以十方法界净秽国土。皆是我心中变出。总是我屋宅。真妄随心。巧拙由智。对大菩萨。阐彼净方。逗劣众生。现斯秽土。十方如来。皆是我心中流出者。古释云。如海上沤。各各不同时。由差别心观。即有彼此。但水体是一。即知一佛出现时。即一切佛土现。离自他相故。但众生有处。十方如来为种种身而助化之。非但如来含于一义。一切众生亦是我流出

问。转变。变现。其义同别

答。古释云。有唯转变。非变现者。转变之言。通于种现。现能熏种。种能生种。种生现行。皆名转变。变现之言。唯现心等。能起见相。名之为变。不通于种相分色等

问。第八本识与所生果。为复是一是异

答。非一非异。论云。本识中亲生自果。功能差别。此与本识。及所生果。不一不异。体用因果。理应尔故。释云。本识是体。种子是用。种子是因。所生是果。此之二法。理应如是不一不异。本识望种。于出体中。摄相归性。故皆无记。种从现行。望于本识。相用别论。故通三性。若即是一。不可说为有因果法。有体有法。若一向异。应谷麦等能生豆等。以许因果一向异故。不尔。法灭应方有用。以许体用一向异故。用体相似。气势必同。因果相似。功能状貌可相随顺。非一向异

问。阿赖耶识。与几心所相应

答。识论云。常与触。作意。受。想。思。相应。阿赖耶识。无始时来。乃至未转。于一切位。恒与此五心所相应。以是遍行心所摄故。一触者。论云。谓三和分别变异。令心心所触境为性。受想思等所依为业。释云。以此五种。体是遍行心所摄故。决定相应。虽复不增。亦不可减。定俱生灭。名遍行故。触。谓三和者。即根境识。体异名三。不相乖返更相交涉。名为随顺。根。可为依。境。可为取。识三所生。可依于根而取于境。此三之上。皆有顺生一切心所功能作用。名为变异。分别之用。是触功能。谓触之上。有似前三顺生心所变异功能。说名分别。分别。即是领似异名。如子似父。名分别父

问。何故三和。唯根独胜

答。一由主故。有殊胜能。名之为主。二由近故。能近生心。及心所故。三由遍故。不唯心所。亦能生心故。四由续故。常相续有。境识不尔故。境体虽能生心。心所。以非主故。又非近故。偏阙二义。不名为胜。心虽是主。近生心所。不能生心。不自在故。非遍也。偏阙一义。故非胜。境识皆不续。识。有境生故。俱阙续义。非得胜名。唯根独胜

问。触自性。是实是假

答。此触数。定是实有。四食性故。二作意者。论云。作意。谓能警心为性。于所缘境别心为业。释云。作意警心。有二功力。一者令心未起而起。二者令心起已趣境。故言警。觉应起心种。引令趣境。三受者。论云。受。谓领纳顺违俱非境相为性。起爱为业。四想者。论云。想。谓于境取像为性。施设种种名言为业。谓要安立境分剂相。方能随起种种名言。释云。此中安立。取像异名。谓此是青非青等。作分剂而取其相。名为安立。由此取像。便起名言。此是青等。性类众多。故名种种。五思者。论云。思。谓令心造作为性。于善品等役心为业。谓能取境正因等相。驱役自心令造善等。此五段是遍行所摄。故与藏识决定相应。此触等五。与异熟识行相虽异。而时依同。所缘事等。故名相应。此识行相。极不明了。不能分别逆顺境相。微细一类。唯与舍受相应。又此相应受。唯是异熟。随先引业转。不待现缘。任善恶业势力转故。唯是舍受。苦乐二受。是异熟生。非真异熟。待现缘故。非此相应。又由此识常无转变。有情恒执为自内我。若与苦乐二受相应。便有转变。宁执为我。故此但与舍受相应。释曰。此触等五与异熟识行相虽异。而时依同。所缘事等。故名相应者。由四等故。说名相应。谓事等。处等。时等。所依等。今约见分为行相。影像相分为所缘。自体。名事。等者。相似义。体各唯一。境相相似。故所缘事。皆名为等。以触等五相。托本识相生。所缘既相似。故名为等。唯识为宗。不约本质名为所缘。亦非影像名为行相。时谓刹那定同一世。依谓根俱无有间。唯与舍受相应者。此有五义。一极不明了。是舍受相。若苦乐受。必明了故。受。总有五。一忧。二喜。三苦。四乐。五舍。此中忧喜入苦乐中。依三受门分别。不言忧喜。二不能分别顺违境相。取中容境。是舍受相。若是余受。取违顺境故。三由微细。若是余受。行相必粗。四由一类。若是余受。必是易脱。此行相定。故成一类。五相续而转。若是余受。必有间断。此恒相续。故唯舍受。若能分别违顺境相。非真异熟。异熟者。取境定故。若粗动者。如余心。非异熟主。显行相难知。异余识也。由此五义。必其有故。便能受熏持种相续。又解。此识极不明了。曾无慧念。慧念行相。极明了故。不能分别违顺境相。显唯舍受。非苦乐俱。及简不与善染等。并相续而转。显无有欲。今有希望。方有欲起。此相续故。无有欲也。由此五义。第二义正显唯舍受所由。所余四义。因简别境等故。唯与舍受俱

问。此识既与舍受相应。如何亦是恶业异熟

答。论云。舍受不违善恶品故。如无记法。善恶俱招。释云。无记既寂静。何为恶业果。舍虽寂静。不违二故。得为恶果。不同禅定寂静。此无所能为。故通恶业感。余七转识设起苦乐。此识皆俱。以舍不违苦乐品故。若或苦乐不俱。于人天中。应不受苦果。以相违故。三恶趣中。应不受乐果。亦相违故。此中苦乐。皆是别招。故舍不违

问。本识云何不与别境等五心所相应

答。论云。互相违故。为欲。希望所乐事转。此识任业无所希望。胜解。印持决定事转。此识懵昧无所印持。念。唯明记曾习事转。此识昧劣不能明记。定。能令心专注一境。此识任运刹那别缘。慧。唯简择得等事转。此识微昧不能简择故。此不与别境相应。此识唯是异熟性故。善染污等亦不相应。恶作等四。无记性者。有间断故。定非异熟。释云。定能令心专注一境。此识任运刹那别缘者。定虽影像相分刹那新起。至加行时所观本质。前后相续恒专注境。此识任运。不作加行专注本质。恒缘现在影像。所缘。但新新起。且定行相。一一刹那。深取专注。趣向所缘。此识浮疏。行相不尔。故非定位。言任运者。是随业转。恶作等。定非异熟者。非真异熟。不遮异熟。生。亦有恶作等。非一切时常相续故。非此相应。故知第八真识。常如舍相。以任运之缘。合恒常之道。不为垢法之所染。宁为净法之所治。非生死之所羁。岂涅槃之能寂。是以称为识主。故号心王。迩后因一念无明。起七识波浪。遂生心所。失本心王。皆因强觉觉明。分能立所。起明了之解。心境历然。运分别之情。自他宛尔。因兹有情心内。逐憎爱而结怨亲。无情境中。随想念而标形碍。遂使外则桑田变海。海变桑田。内则亲作怨由。怨为亲种。互为高下。反覆相酬。从兹业果恒新。苦缘不断。是以首楞严经云。佛告富楼那。明妄非他。觉明为咎。所妄既立。明理不踰。以是因缘。听不出声。见不超色。乃至唯杀盗淫。三为根本。以是因缘。业果相续。富楼那。如是三种颠倒相续。皆是觉明明了知性。因了发相。从妄见生。山河大地诸有为相。次第迁流。因此虚妄。终而复始。是故若欲还原反本。旋妄冥真。但一念不生。前后际断。分别心灭。轮回业亡。根尽枝枯。因空果丧。无始之情尘识垢。应念全消。本来之佛眼常身。随真顿现

宗镜录卷第四十七宗镜录卷第四十八

        慧日永明寺主智觉禅师延寿

夫三性法门。该通万法。于第八识。何性所摄。约有几位

答。论云。诸有漏种。与异熟识体无别故。无记性摄。因果俱有善等性故。亦名善等。诸无漏种。非异熟识。性所摄故。因果俱是善性摄故。唯名为善。释云。此有漏种。与本第八识体无别故。性类是同。唯是无记。若能所生法。皆通善等三性。谓此种子。本能熏习。现行之因。及后所生。现行之果。皆通三性故。言因果俱善等性。即是功能差别门说。非依体门。性唯无记。此约有漏种说。若无漏种。非异熟性所摄故。故非无记。体性不顺本识体故。体既不同。不可相即。又性类别。能治所治。漏无漏殊。不可相即

问。无漏既不从识名无记性。此为何性

答。因果俱是善性摄故。唯名为善。法尔一切无漏之法。顺理违生。无恶无记。又摄论云。然第八识。总有二位。一有漏位。无记性摄。唯与触等五法相应。但缘前说执受处境。二无漏位。唯善性摄。与二十一心所相应。为遍行别境各五及善十一。与一切心恒相应故。常乐证知所观境故。于所观境恒印持故。于曾受境恒明记故。世尊无有不定心故。于一切法常决择故。极净信等常相应故。无染污故。无散动故。此唯亦与舍受相应。任运恒时平等转故。以一切法为所缘境。镜智遍缘一切法故

问。本识于一切时中。为有间断。为无间断。定缘于内。定缘于外

答。此识从初至末。无有刹那间断。内外俱缘。瑜伽论云。阿赖耶识。于一切时无有间断。器世间相。譬如灯焰生时。内执膏炷。外发光明。如是阿赖耶识。缘内执受。缘外器相。生起道理。应知亦尔。又缘境无废。时无变易。从初执受刹那乃至命终。一味了别而转

问。阿赖耶识与诸转识。为复作因。为复作果

答。互为因果。经偈云。诸法于识藏。识于法亦尔。更互为果性。亦常为因性。摄大乘论。说。阿赖耶识与杂染法。互为因缘。如炷生焰展转生烧。又如束芦。互相依住。释云。诸法于识藏。能摄藏也。为与诸识作二缘性。一为彼种子。二为彼所依。识于法亦尔。所摄藏也。为诸转识与阿赖耶亦为二缘。一于现法长养彼种。二于后法转摄植彼种。互相生故。如灯炷束芦者。举增上缘。喻因缘义。如灯炷与焰展转生焰。内炷生焰如种生现。内焰烧炷。如现熏种。又如束芦相依。为俱有因。类显二法为喻。喻因缘义

问。种子识与阿赖耶识。为一为异

答。非一非异。摄论云。是不净品法种子。在阿赖耶识中。为有别体故异。为无别体故不异。二俱有失。须明不一不异。此阿赖耶识与种子。如此共生。虽有能依所依。不由别体故异。乃至能。是假。无体。所。是依是实。有体。假实和合。异相难可分别。以无二体故。此识先未有功能。熏习生。后方有功能故。异于前。前识。但是果报。不得名一切种子。后识能为他生因。说名一切种子。前识但生自相续。后识能生自他相续。故胜于前。譬如麦种生于自芽。有功能故。说麦是芽种子。麦若陈久。或为火所损。则失功能。麦相不异。以功能坏故。不名种子。此识亦尔。若有生一切法功能。由与功能相应。说名一切种子。此功能若谢无余。但说名果报识。非一切种子。是故非不异

问。种子有几多

答。摄论云。种子有二。一外种子。但是假名。以一切法唯有识故。二内种子。则是真实。以一切法以识为本。此二种子。念念生灭。刹那刹那。先生后灭。无有间故。此法得成种子。何以故。常住法不成种子。一切时无差别故。复次云何外种子。如谷麦等。无熏习。得成种子。由内。外得成。是故内有熏者。外若成种子。不由自能。必由内熏习感外。故成种子。何以故。一切外法。离内则不成。是故于外不成熏习。一由内有熏习。得成种子。又第八识从种子生故。称果报识。能摄持种子故。亦名种子识。又本识是集谛。故名种子。是苦谛。故名果报。又二果俱有与所生现行果法。俱现和合。方成种子。释云。谓此种子。要望所生现行果法。俱时现有。现者。一显现。二现在。三现有。三义名现。由此无性人。第七识。不名种子。果不显现故。即显现言。简彼第七。现在。简前后。现有。简假法。体是实有。方成种子。故显现唯在果。现有唯在因。现在通因果。和合简相离

问。种子为是本有。为新熏生

答。唯识论云。一切种子。皆本性有。不从熏生。由熏习力。但可增长。如契经说。一切有情。无始时来有种种界。如恶叉聚。法尔而有。界即种子差别名故。又经偈云。无始时来界。一切法等依。界是因义。瑜伽亦说。诸种子体。无始时来性虽本有。而由染净新所熏发。诸有情类无始时来。若般涅槃法者。一切种子皆悉具足。不般涅槃法者。便阙三种菩提种子。如是等文。诚证非一。契经说。心性净者。说心空理所显真如。真如是心真实性故。或说心体。非烦恼故。名性本净。非有漏心。性。是无漏。故名本净。由此应信。诸有情无始时来。有无漏种不由熏习。法尔成就。后胜进位。熏令增长。无漏法起。以此为因。无漏起时。复熏成种。有漏法种。类此应知。释云。心性者。真如也。真如无为非心之因。亦非种子。能有果法。如虚空等故。非有漏心。性是无漏。名本性净也。又若取正义。本有新熏合生现行。非有前后。一本有者。谓无始时异熟识内。法尔而生蕴处界等。功能差别。世尊。依此。说诸有情。无始时来有种种界。如恶叉聚。法尔而有。一切种子与第八识。一时而有。从此能生前七现行。现行头上又熏种子。二新熏者。谓无始时来。数数现行熏习而有。名新熏故。世尊依此。说有情心。染净诸法所熏习故。无量种子之所积习故。护法意云。有漏无漏种子。皆有新熏本有。合生现行。亦不杂乱。若新熏遇缘。即从新熏生。若本有遇缘。即从本有生。若偏执唯从新熏。或偏执但是本有。二俱违教。若二义俱取。善符教理

古德问。此总未闻熏时。此本有从何而生

答。谓从无始时来。此身与种子。俱时而有。如外草木等种。又古德解熏种义。诸法虽有新旧二种。当生现时。或从新生。或从旧生。名为二种。非谓二种于一念中。同生一现。若尔。即有多种共生一芽之过。以此准知色等相分种。并同于此

又问。八识之中。既具本有新熏之义。何识是能熏因。所熏果

答。依经论正义。即是前七现行识。为能熏因缘之因。熏生新熏种子。第八识。是前七现行识所熏生因缘之果

又问。本识等虽无力能熏自种。而能亲生自种。故。现行本识等得自生种。为因缘者。既不熏自种。如何能生自种。又熏与生何别

答。熏者资熏。击发之义。生者生起。从因生出之义。谓本识等。虽无力资熏。击发自种之义。而有亲生自种之义。如有种性者。法尔本有无漏种子。虽有生果之能。若不得资加二位有漏诸善资熏击发。即不能生现。须假有漏诸善资熏。方能生现。又如本识中善染等种。能引次后自类种子。虽有生义。无自熏义。如谷麦等种。虽有生芽之能。若不得水土等资熏击发。亦不能生其现行。本识虽有生种之能。然自力劣。须假六七与熏方生。由是义故。本识等虽非能熏。而能生种。故与亲种得为因缘。五根尘等诸根分。亦应然。此解。今依因位。现行。望自亲所熏种。能为二缘。即是因缘。增上缘。唯除第八及六识中极劣无记。非能熏故。今按此文。现于亲种得为因缘中。既除第八及六识中极劣无记。非能熏故。望自亲种无因缘义。若言本识及六识中极劣无记。能生自种。得为因缘者。便犯异熟有能熏过违圣教失

又问。如前六识所变五尘相分。不能自熏新种。须假能变心缘。方能熏自种故。五尘相分得为能熏。其极劣无记。亦假能变心缘。何故不同五尘相分。得为能熏

答。今按。有为法分为三品。一者上品。如七转识。及相应等。一分能缘虑故力最强。悉有力自熏。二者中品。如五尘相分等。虽有熏力。而力稍微。假心与力。彼方自熏。三者下品。即极劣无记。而极羸病无力之人。不能自起。纵人与力扶持。亦不能起。本识等类。亦复如是。本无熏力。谓心与力。亦不能熏。由是义故。极劣无记一向无力。故非能熏。与五尘相分不同。彼自有力。但力稍劣不能独熏。假心相助。自有半力。故是能熏。由是义故。今正解者。第八识聚。及此所变异熟五根相分。并异熟扶根等。及异熟前六识等。并无新种。以其极劣。非能熏故。从本有旧种所生。其长养五根。及此扶根。及等流五尘等相分前六识所变者。皆可各有新本二种

问。净法种子从闻熏生。于本识中。与不净种子熏发之义。有何同别

答。染净种子皆具熏义。则增减有殊。若净法熏。损本识。若染法熏。增本识。如摄论云。转依名法身。由闻熏。四法得成。一信乐大乘。是大净种子。二般若波罗蜜。是大我种子。三虚空器三昧。是大乐种子。四大悲。是大常种子。此闻熏习及四法。为四德种子。四德圆时。本识都尽。四德本来是有。不从种子生。从因作名。故称种子。此闻熏习。非为增益本识故生。为欲灭损本识力势故生。能对治本识。与本识性相违故。不为本识性所摄。若不净种子。则熏习生。增益本识。与净种有异

问。熏习以何为义

答。熏者发也。或犹致也。习者生也。近也。数也。即发致果于本识内。令种子生。近生长故。熏有二种。一习熏。谓熏心体。成染净等事。二资熏。谓现行心境。及伽惑相资等。楞经云。大慧。不思议熏。及不思议变。是现识因。取种种尘。及无始妄想熏。是分别事识因。是以无明能熏真如。成其染法。本觉能熏无明。起其净用。此皆不可熏处而能熏。名不思议熏。不可变异而变异。云不思议变。胜鬘经云。不染而染。难可了知。染而不染。难可了知。显识论云。分别识者。若起安立熏习力。于第八识中。熏习力故。譬如烧香熏习衣。香体灭。而香气犹在衣中。名为熏衣。此香不可言有。香体灭故。不可言无。香气在故。如六识起善恶。留在熏力。于本识中。能得未来报。名为种子

问。能熏所熏。各具几义能成熏习

答。各具四义令种子生长。故名熏习。唯识论云。先所熏四义者。一坚住性。二无记性。三可熏性。四和合性。古释云。即此四义。各有所简。论云。一坚住性。若法始终一类相续。能持习气。乃是所熏。此遮转识及声风等性不坚住。故非所熏。释云。夫为所熏识者。且须一类坚住。相续不断能持习气。乃是所熏。今前六转识。若五位无心时。皆间断故。既非坚住。非是所熏。此亦遮经部师。将色心更互持种。论主云。且如于无色界入灭定时。色心俱间断。此时将何法能持种。又如五根五尘。皆不通三界。亦非坚住。如何堪为所熏性。又第七识。在有漏位虽不间断。在十地位中。亦有解脱间断。谓得无漏时。不能持有漏种。以有漏无漏。体相违故。以第八识虽是有漏。以在因中。体无解脱。唯无覆性。即不妨亦能持无漏种。得名所熏。应立量云。前七转识是有法。非所熏。宗因云。不坚住故。同喻如电光声风等

问。若言有坚住性即是所熏者。只如佛果第八。亦是坚住性。应名所熏

答。将第二义简。论云。二无记性。若法平等无所违逆。能容习气。乃是所熏。此遮善染势力强盛。无所容纳。故非所熏。释云。夫为所熏者。须唯是一类无记。即不违善恶性。方受彼熏。今佛果第八既是善性。即不容不善及无记性。非是所熏。以佛果圆满故。如似沉麝。不受臭秽物熏。若不善性者。即是烦恼。又不容信等心所熏。互不相容纳故。其所熏性。如宽心舍行之人。能容纳得一切善恶事。若恶心性人。即不中。第八识似宽心舍行之人。能容一切习气。有此义故。方名所熏。若如来第八无漏净识。唯在因中曾所熏习。带此旧种。非新受熏。以唯善故。违于不善等。又云。善染如沉麝非蒜等。故不受熏。无记如素帛。故能受熏。如善不容于恶。犹白不受于黑。若恶不容于善。如臭不纳于香。唯本识之含藏。同大虚之广纳矣

问。若言有坚住性及无记性二义。便名所熏者。且如第五心所。同心王具此二义。应是所熏。又如无为亦有坚住性义。为所熏何失

答。将第三义简。论云。三可熏性。若法自在。性非坚密。能受习气。乃是所熏。此遮心所及无为法。无为坚密。故非所熏。言自在者。正简难陀许第八五心所变受熏。论主云。心所不自在。故依他生起。非所熏性。言性非坚密者。即简马鸣菩萨真如受熏。论主云。无为体坚密。如金石等。而不受熏。夫可熏者。且须体性虚疏。能容种子方得。马鸣救云。我言真如受熏者。以真如是性。第八是相。性相不相离。若熏着相时。兼熏着性。或摄相归性故。真如受熏何失。如将金石作指镮等。护法破云。熏相不熏性。如火烧世界。不烧虚空。今唯是第八心王。体性虚疏。方可受熏。如衣服虚疏。方能受香等熏

问。若言有坚住性无记性及可熏性三义。即是所熏者。应可此人第八识。受他人前七识熏。以此人第八是可熏性故

答。将第四义简。论云。四与能熏等和合性。若与能熏同时同处。不即不离。乃是所熏。此遮他身刹那前后。无和合义。故非所熏。唯异熟识具此四义。可是所熏。非心所等。释云。今将此人第八。望他人前七。无同时同处和合义故。非是所熏。亦遮经部师。将前念识体。熏后念识相。不同时。亦非所熏。次能熏四义者。一有生灭。二有胜用。三有增减。四与所熏和合。此四义亦各有所简

且外人问。无为法。得名能熏不

答。将第一义简。论云。一有生灭。若法非常。能有作用生长习气。乃是能熏。此遮无为前后不变无生长用。故非能熏。释云。今前七识有生灭。有生长作用。乃是能熏

问。若尔者。且如业感异熟生心。心所。及色法。不相应行等。皆有生灭。亦有作用。应是能熏

答。将第二义简。论云。二有胜用。若有生灭。势力增盛能引习气。乃是能熏。此遮异熟心心所等。势力羸劣。故非能熏。释云。其业惑异熟生心心所等。劣弱。无强盛作用。能熏。色法。虽有强盛。又无缘虑胜用。不相应行。二用俱阙。此非能熏。又势用有二。一能缘用。即简诸色为相分熏。非能缘熏。二强盛用。为不任运起。即异熟心等。有缘虑用。无强盛用。为相分熏。非能缘熏。内色等有强盛用。无能缘用。异熟心等。有能缘用。无强盛用。不相应法。二俱无。皆非能熏。即缘势用。可致熏习。如强健人。能致功效故

问。若有生灭及有胜用。即名能熏者。且如佛果前七识。亦具此二义。应是能熏

答。将第三义简。论云。三有增减。若有胜用。可增可减。摄植习气。乃是能熏。此遮佛果圆满善法。无增无减。故非能熏。彼若能熏。便非圆满。前后佛果。应有胜劣

问。若言具有生灭有胜用有增减三义。即名能缘者。且如他人前七识。亦有上三义。应与此人第八熏得种不

答。将第四义简。论云。四与所熏和合而转。若与所熏同时同处。不即不离。乃是能熏。此遮他身刹那前后。无和合义。故非能熏。唯七转识及彼心所。有胜势用。而增减者。具此四义。可是能熏。如是能熏与所熏识。俱生俱灭。熏习义成。今所熏中种子生长。如熏苣胜。故名熏习。释云。摄论云。苣胜本来是炭。多时埋在地中。便变为苣胜。如苣胜与华。俱生俱灭。内熏习。故生香气。又种子。是习气之异名。习气必由熏习而有。举。喻如麻香气。华熏故生。即胡麻中所有香气。必假华熏方得香也。西方若欲作涂身香油。先以华香。取于苣胜子。聚为一处。淹令极烂。后取苣胜压油。油遂香气芬馥。比来胡麻中无香气。因华熏故生。熏习义者。要俱生灭。熏习义成。非如种生芽。异时故。不同生灭故。以为喻

问。若言须与所熏和合一处。方名能熏者。且如生亡父母。及先亡子孙等。后人为作功德。此亦是熏他识。以获福故。如何不许

答。此有二解。一云。此但为增上。令亡者自发心。非熏他识。二云。七分之中。许获一分

难只此所获一分功德。便是此人造福。他人受果。应乖唯识义

答。有五力。唯识不判。一定力。二通力。三借识力。四大愿力。五法威德力

问。七能熏中熏第八。四分之中。约熏何分

答。前五转识。能熏阿赖相分种子。第六意识。能熏第八相见分种子。第七末那。唯熏第八见分种子

问。前七识四分。何分能熏

答。见相二分能熏种。以此二分有作用故

问。相分是色。何能熏种

答。但是见分与力。令相分熏种。如枭附块而成卵[穀-禾+卵]。又见分是自证分与力

问。前五识与第八熏相分种者。其第八相分有三境。今熏何相分种

答。但熏内身及外器实五尘相分种。余即不熏。以不能缘故

问。五识于一切时。为皆熏三种。为有不尔

答。皆熏三种。纵异界相缘时。五识须托自第八相。而熏本质种。又如二禅已上。借初禅三识缘上地三境时。亦各熏三种。其相质种。二禅已上收。见分种。即属初禅系。以越界地地法无。故言借。若得诸根互用。缘自他五尘境。皆熏三种子。以是性境收。本质同是第八相分故。若第六缘第八见分时。熏得见质二种。皆是心种。即与第八熏得见分种。又自熏得第六见分种。中间相分即不熏。若第六缘第八相分时。或熏三种子。为自熏得能缘见分种。若现量时。亦自熏得相分五尘种。又与第八熏得五根尘本质种。多分只熏见质二种

问。第六缘第八三境相分时。皆与熏得三境种不

答。只熏根身器界种。缘种子境。即不熏种。恐犯无穷过故。其第六缘五根及种子境时。皆是独影境。有说。是性境者。即须相分是实。便有两重五根现行。犯有情界增过。故知不可

问。第六能缘第八四分。何言唯熏见相分种

答。以内二分与见分。同是心种故。于见分中摄

问。第六缘一百法时。皆熏本质种不

答。若缘无为。并不相应行。及心所中一分假者。皆不熏本质种。实者即熏。以缘假法时。但是独影境故。亦不熏相分种。其能缘见分种即熏。若第七识缘第八见分熏种者。但熏见质二种。定不熏相分种。其中间相分。但从两头合起。仍通二性。一半从本质上起者。是无覆性。一半从能缘见分上生者。是有覆性

问。如前第三所熏中。护法难马鸣真如受熏义。夫熏习之义。熏相不熏性。如火烧世界。不烧虚空。此真如受熏之义。如何会通

答。夫能所之熏。约有二宗。一法相宗。二法性宗。前护法是依法相宗所难。今马鸣是依法性宗。今法性宗。亦七识等而为能熏。八为所熏。其第八中。以如来藏随缘成立。含有生灭不生灭义故。今言熏者。是不熏之熏。不变之变。即熏生灭门中真如随缘之相。若真如门中即不熏。此熏变义。俱不可思议。以不染而染故。如起信论云。复次以四种法熏习义故。染净法起。无有断绝。一净。谓真如。二染。谓无明。三妄心。谓业识。四妄境。谓六尘。熏习义者。如世衣服非臭非香。随以物熏。则有彼气。真如净法性非是染。无明熏故。则有染相。无明染法实无净业。真如熏故。说有净用。云何熏习染法不断。所谓依真如故。而起无明。为诸染因。然此无明。即熏真如。既熏习已。生妄念心。此妄念心。复熏无明。以熏习故。不觉真法。以不觉故。妄境相现。以妄念心熏习力故。生于种种差别执着。造种种业。受身心等众苦果报。妄境熏义。有二种别。一增长分别熏。二增长执取熏。妄心熏义。亦二种别。一增长根本业识熏。令阿罗汉辟支佛一切菩萨受生灭苦。二增长分别事识熏。令诸凡夫受业系苦。无明熏义。亦二种别。一根本熏。成就业识义。二见爱熏。成就分别事识义。云何熏习净法不断。谓以真如熏于无明。以熏习因缘力故。令妄念心厌生死苦求涅槃乐。以此妄心压求因缘。复熏真如。以熏习故。则自信己身有真如法。本性清净。知一切境界唯心妄动。毕竟无有。以能如是如实知故。修远离法。起于种种诸随顺行。无所分别。无所取着。经于无量阿僧祇劫。惯习力故。无明则灭。无明灭故。心相不起。心不起故。境界相灭。如是一切染因染缘。及以染界心相都灭。名得涅槃。成就种种自在业用。妄心熏义。有二种别。一分别事识熏。令一切凡夫二乘。厌生死苦。随己堪能趣无上道。二意熏。令诸菩萨发心勇猛。速疾趣入无住涅槃。真如熏义。亦二种别。一体熏。二用熏。体熏者。所谓真如从无始来。具足一切无量无漏。亦具难思胜境界用。常无间断。熏众生心。以此力故。令诸众生厌生死苦求涅槃乐。自信己身有真实法。发心修行。用熏者。即是众生外缘之力。有无量义。略说二种。一差别缘。二平等缘。差别缘者。谓诸众生从初发心。乃至成佛。蒙佛菩萨等诸善知识。随所应化而为现身等。平等缘者。谓一切诸佛及诸菩萨。以平等智慧。平等志愿。普欲拔济一切众生。任运相续。常无断绝。以此智慧熏众生故。令其忆念诸佛菩萨。或见或闻。而作利益。入净三昧。随所断障。得无碍眼。于念念中。一切世界平等显现。见无量诸佛。及诸菩萨。华严记云。是则真如。亦为能熏。亦能受熏。故楞伽经云。不思议熏。不思议变。是现识因。谓不可熏而熏。故名不思议熏。真如不变而随缘成法。名不思议变。亦即不染而染也。藏法师云。妄心通业识及事识。今据其本。言业识耳。言熏习故有染相者。真如本无相。随熏现相。又显妄法无体。故但云相。此释经中。如来藏为恶习所熏等。上即生灭门中真如。言有净用者。此是生灭门中本觉真如。故有熏义。真如门中。则无此义。由此本觉内熏不觉。令成厌求反流顺真。故云用也。此释经中。由如来藏故。能厌生死苦。乐求涅槃也。涅槃经云。阐提之人。佛性力故。还生善根。彼言佛性力者。即此本觉内熏之力耳。良以一识含此二义。更互相熏遍生染净也。此中佛者。是觉。性者是本。故名本觉

问。佛种从缘起者。即是熏习义。约法报化三身中。是何佛种从缘起

答。是报身佛。由熏成故。以智为种。法身是无为断惑所显。不从种子生。以法报具足。能起化现。即化身是法报之用。唯报佛性。即是一切众生闻熏种子。且如世间甘露叶上。雾露润湿。滴入土中。一滴成一连珠。又更湿润。生长芽茎。报佛性亦尔。我等第六识见分。及耳识见分。如同甘露叶。如来大乘教法。如似雾露。耳识第六识熏得大乘种子。似润湿。落在第八识中。如入土中生得连珠。后数资熏。至成自受用报身佛。更遇湿润生起芽茎。故知佛种全自熏成。初学之人。争不仗于闻法之力。且众生虽有正因性。须假缘因发起。如大智度论云。如经中说。二因缘。发起正见。一者外闻正法。二者内有正念。又如草木内有种子。外有雨泽。然后得生。若无菩萨。众生虽有业因缘。无由发起。然欲弘扬佛法。剖析圆宗。应须性相双明。总别俱辩。故法华经偈云。如是大果报。种种性相义。我及十方佛。乃能知是事。今宗镜本意。要理事分明。方显一心体用具足。若有体而无用。如有身而无手足。若有用而无体。如有手足而无身。若无身手。人相不具。若无体用。法身不圆。释摩诃衍论云。自性清净无漏性德。从无始来一向明白。亦无垢累。亦无染污。而以无明而熏习故。即有垢累。无明藏海。从无始来一向闇黑。亦无智明。亦无白品。而以本觉而熏习故。即有净用。如是染净。但是假立。染非实染。净非实净。皆是幻化。无实自性。故知染净无体。随熏所成。若离熏习之缘。决定无法可得。若无第八识所熏之体。万法不成。以前众多义门。成就唯识。即知无有一法。不从心化生。随善恶以熏成。因修习而为种。似裹香之纸染。芬馥以腾馨。如系鱼之绳近。腥膻而作气。况异熟本识。坚住真心。闻善法熏。则净种子增长。因恶法发。则染种子圆成。是以内则为因。虽然本有。外为缘助。须仗新熏。遂能起果酬因。为凡作圣。故经云。佛种从缘起。故知无法不熏成。是以多闻熏习之功。须亲道友。积学炼磨之力。全在当人。不可虚度时光。不勤妙行。如木中火性。是火正因。未遇人工。不成火用。如身中佛性。是佛正因。不偶净缘。难成妙用

问。心识无形无对。云何说受熏之义

答。经明。若熏若变。俱不思议。约随缘鼓动。彰熏变之相。以根本无明熏本觉时。即本觉随动。故说为熏。又本觉之体。理虽不变。由随缘故。故说为变。虽然熏变。染而不染。虽不熏变。不染而染。莫可以心意测。故云。不思议熏。靡可以文句诠。故云不思议变

宗镜录卷第四十八　　　　　　丁未岁分司大藏都监开板宗镜录卷第四十九

        慧日永明寺主智觉禅师延寿集

夫一切情识。因执受得名。只如第八种子根身器等。为总有执受。为无执受

答。种子器世。即第八缘。而不执。执受各具二义。且执二义者。一摄义。二持义。言摄者。即摄为自体。言持者。即持令不散。受二义者。一领义。二觉义。且领者。即领以为境。言觉者。即令生觉受。安危共同。根身具执受四义。一摄为自体。同是无记性故。二持令不散。第八能任持此身。令不烂坏。三领已为境。此根身是。第八亲相分。四令生觉受。安危共同。若第八危。五根危。第八安。五根安。若器世间量。但缘非执受。即受二义中。领已为境。又言非执受者。而无摄为自体。持令不散。令生觉受三义。不似他根身。名非执受。即无受。四义中领已为境一义

问。何以器界不似根身。第八亲执受

答。以与第八远故。所以不摄为自体。又器界损时。第八亦不随彼安危共同。所以不执受。若发毛爪齿膀胱宿水等。虽近。已同外器摄。所以第八亦不执受。由此第八。或持或缘。应具四句。一持而不缘。即无漏种。二缘而不持。即器界现行。三俱句。即内身根尘。四俱非。即前七现行

问。第八何不缘前七现行

答。有多过。故不缘。若变影缘。即第八犯缘假过。若亲缘。即犯唯识义不成过。亲取他心故。西明云。若变影缘。即有情界增过。以变起前七现行故。而有两重第七等。又解。以心法要种而生。今异熟第八微劣。设缘得前七亦不能熏种。故不缘也

问。第八何不缘长等

答。是假。故不缘

问。无为是实。第八何故不缘

答。若实无为。因位不证。若假无为。又非彼境。三量分别者。散位心心所。若具四义。即名现量。一任运缘。二不带名言。三唯性境。四无计度分别。今第八四义。既足。极成现量。假实分别者。因中第八见分。定不缘假。唯因缘变故。因缘变具二义。一任运义。二种子义。为境从种生。识。任运缘。名因缘变。今第八所缘境。定以见分别种生。是因缘变

问。第八与前五皆因缘变。何故前五缘境有本质。第八便无

答。前五非根本识。缘境即须藉本质。今第八是根本识。故不假本质。忽若离自三境外。更有法与第八为质者。即心外有法。然第八若望缘定果色。及他人扶尘异界器。即有本质不遮。故知第八缘三境。唯实非假

问。识中无漏种子。具此三义不

答。一切有漏种子。即具三义。若是无漏种子。不随第八成无记。唯是善性。即第八不领为境。以相违故。不妨持而不缘。三义中但具二义

问。若不领以为境。应是心外有法

答。但持令不散。不离识故。亦是唯识

问。无漏种子。既不离识中有。如何不缘

答。具三义故。所以不缘。一能对治故。即无漏然对治有污法。亦能破坏有漏法。二体性异故。以第八唯无记。无漏种子唯善性。三不相顺故。以无漏种子。不顺有漏第八识故。无漏善性。不顺无记性故。所以不缘

问。无漏种子是相分不

答。有二。一云。第八不缘。非是相分摄。二云。亦是相分。因虽不缘。是果中之相分流类故

问。种子与自证分。既不离。第八见分。如何不缘自证分

答。种子虽与自证不相离。若见分缘时。但缘种子。不缘自证分。若缘自证分。即犯因中内缘过。喻如水中碱味。色里胶青

问。此第八识有几执受

答。有二种。摄论云。一切种子心识成熟。展转和合。增长广大。依二执受。一者有色诸根及所依执受。二者相名分别言说戏论习气执受

问。前说第八具四义。故成现量。未审三量行相如何。又八识各具几量

答。古德释云。现量者。现。谓显现。即分明证境。不带名言。无筹度心。亲得法体。离妄分别。名之为现。言量者。量度。是揩定之义。谓心于境上度量揩定法之自相。不错谬故。名量。比量者。比谓比类。量。即量度。以比类量度而知有故。名为比量。非量者。谓心缘境时。于境错乱。虚妄分别。不能正知。境不称心。名为非量。显扬论云。现量者。有三种相。一非不现见相。二非思构所成相。三非错乱所见相。一非不现见相者。复有四种。应知。谓由诸根不坏。作意现前时。同类生。异类生。无障碍。不极远。同类生者。谓欲尘诸根。于欲尘境。上地诸根于上地境。已生等。若生若起。是名同类生。异类生者。谓上地诸根于下地境。若已生等。是名异类生。无障碍者。复有四种。一非覆障所碍。二非隐障所碍。三非映障所碍。四非惑障所碍。覆障所碍者。谓黑闇无明闇。不澄净色之所覆隔。隐障所碍者。谓或药草力。或咒术力。或神通力之所隐蔽。映障所碍者。谓少为多物之所映夺。故不可见。或饮食等。为诸毒药之所映夺。或发毛端。为余粗物之所映夺。如是等类。无量无边。且如小光为大光所映。不可得见。所谓日光映星月等。又如能治映夺所治。令不可得。谓不净观。映夺净相。无常苦无我观。映夺常乐我相。无相观力。映夺众相。惑障所碍者。谓幻化所作。或相貌差别。或复相似。或内所作目眩惛梦。闷乱酒醉。放逸癫狂。如是等类。名为惑障。若不为此四障所碍。名无障碍。不极远者。谓非三种极远。一处极远。二时极远。三推析极远。如是总名非不现见。由非不现见。故名现量。二非思构所成相者。谓建立境界。取所依境。才取便成。非思构之所成。故名为现量。三非错乱所见相者。当有七种。一想错乱。二数错乱。三形错乱。四显错乱。五业错乱。六心错乱。七见错乱。想错乱者。谓于非彼相。起彼相想。如于阳焰鹿渴相。起于水想。数错乱者。谓于少数。起多增上慢。如翳眩者。于一月处。见多月像。形错乱者。谓于余形。起余形增上慢。如于旋火。见彼轮形。显错乱者。谓于余显色。起余显色增上慢。如为迦末罗病损坏眼根。于非黄色。悉见黄相。业错乱者。谓于无业。起有业增上慢。如执卷驰走。见树奔流。心错乱者。谓即于五种所错乱义。心生喜乐。见错乱者。谓即于五种所错乱义。忍受显说。安立宝重。妄想坚执。若非如是错乱所见。名为现量。又云。现量者。如五尘色法。是第八识所变相分。前五转识并明了意识。缘此之时。最初遇境。未起分别。不带名言。能缘之智亲证。境体。得法自性。名为现量得自相也。若前五识及第八识。于一切时。皆是现量。得法自相。不简因果漏无漏位。一切皆尔。若第六识。缘彼五尘境时。于彼法体生分别心。而起言说。言说所及。不能亲证。以是假智所缘。名得共相。不简因中果位。但于境体起分别心。及起言诠之时。皆名得于共相。及佛后得智缘事境时。起分别故。起言说故。亦是假智。非是得彼共相法体。但是得彼共相之义也。因此更依因明。解现量义。准因明疏略有二解。一现之量。谓前五识。依所依根。于现在世缘现有境。根亦与识同照前境。有发识用。根义显胜。得显现名。虽照于境。以体是色。无缘虑用不能量度。但有现义。不得量名。唯心心所量度于境。缘虑用增。体具现义。亦有量境之能。今从能发之根。显所发识。名现之量。依士释也。二现即量。谓明了意识一分。除余散意识。及独头起者。并取定意识。及第八识能缘见分。亲缘现境作用显现。而彼所依意根界体。非显现故。故不取之。但就能缘见分。现即是量。持业释也

又古师问。若准前说。假智所诠。但得共相之义。不得共相法体。如口说色时。口应被碍。以彼色体以质碍为自相故。既不被色碍。故知不得彼体但得彼义者。且如第八识及与眼识并明了意识。现量智起。缘火之时。既言现量得法自相。宁不烧心。若不被烧。应不得于火之自相。何名现量境耶。若许被烧。即世间现见火时。眼不被损。便有世间现量相违过

答曰。虽不被烧。亦得自相。名为现量。所以者何。以心细色粗故。心细无状。色粗有形。故缘彼火时。虽得自相。然不被烧。亦名现量。又彼粗色。实亦不能坏于细色。何况心法。如火灾起时。欲界火灾。但烧欲界。然不能烧色界定地。殊妙细色故。彼色界自起火灾。烧于自地

问。既言心细色粗心缘火时。心不被烧者。如阿罗汉化火焚身。心智随灭。此如何通

答曰。化火焚身。但烧扶根之尘。非烧五种清净色根。及彼心智。其五种清净色根。及彼心智。以无所依扶尘。缘阙不生。得非择灭。虽是定火。亦不能烧。粗细异故。定火对世火虽是细妙。对心犹粗。以是色法有形质故。比量者。此复五种。一相。二体。三业。四法。五因果。一相比量者。谓随其所有相貌相属。或由现在及先所推度境界。如以见幢故。比知有车。以见烟故。比知有火等。二体比量者。由现见彼自体性故。比类彼物不现见体。或现见彼一分自体。比类余分。如以现在。比类去来等。三业比量者。谓以作用。比业所依。如见远物无有动摇鸟集其上。如是等事。比知是杌。若有动摇等事。比知是人等。四法比量者。谓于一切相属着法。以一比余。如属无常。比知有故。以属苦故。比空无我。以属生故。比有老法。以属老故。比有死法等。五因果比量者。谓因果相比。如见物行。比有所至。见有所至。比先有行。若见有人如法事王。比知当获广大禄位。见大禄位。比知先已如法事王等。三量八识分别者。前五转识。唯是现量。以前五识显现证境。不作行解心。得法自性。任运转故。第六意识遍通三量有二。一明了意识。与五同缘。通三量。初念得五尘自性。是现量。第二念至作解心时。若量境不谬。是比量。若心所不称境知。即是非量。二独头意识有三。一散位独头。亦通三量。多是比非。若缘现量。此得五识引起独散意识。说为于第一念。缘前来五识所缘五尘之境。得其自性。名现量。二定中独头。唯是现量。三梦中独头。唯是非量。若见分唯非量。内二分是现量。第七末那。约有漏位中。唯是非量。妄执第八见分为我。为法。故本来第八见分。是白净无记。然非是我。今被第七妄执为我。不称境知。故名非量。若第七内二分。唯现量。第八赖耶同五现量。如前已解

问。真似现量。如何分别

答。古释现量有二。一真。二似。真现量者。体即五识身。五俱意。诸自证分。诸定心。兼第八识。此等诸心心所。有六义名现。一现有。简龟毛等。二现在。简过未。三显现。简种子。无作用故。四现离照现。名为现。谓能缘之心行相。远离诸分别故。谓离随念计度名言种类诸门等。分别心故。因明论云。此中现量。谓无分别。释云。即显能缘行相。不筹不度。任运因循。照符前境故也。五现谓明现。谓诸定心澄湛。随缘何境。皆明证故。即明证众境。名为现量。六现谓亲现。即亲冥自体。若一切散心。若亲于境明异自体。皆名现量。第五明现。第六亲现。此二种义。简诸邪智等。如病眼见空华毛轮等。虽离分别任运而缘。然不能明证众境。亲冥自体。故非现量也。似现量者。准理而言。有五种智。皆名似现量。一散心缘过去。二独意缘现在。三散意缘未来。四缘三世疑智。五缘现在诸惑乱解。此等诸心能缘行相。有筹度故。皆不以自相为境故。又随先所受分别转故。名似现量。然有二种。一无分别心。谓愚痴人类。及任运见于空华等。虽无分别。然不分明冥证境故。名似现量。二有分别心。现带名言。不得法之自相。妄谓分明。得境自体。名似现量。又云。男女天地等。见一合相。名似现量。此以众缘合故。如揽众微以成于色。合五阴以成于人。名一合相。如是见者。是有分别智。于义异转。故名似现量。真现量者。如一合相。相不可得。金刚经云。如来说一合相。即非一合相。以从缘合。即无性故。无性之性。是所证理。如是知者。是正智生。是自相处转。名真现量。又拂能所证迹。为真现量。谓若有如外之智与如合者。犹有所得。非真实证。能所两亡。方为真现。唯识论云。若时于所缘。智都无所得。尔时住唯识。离二取相故。经云。亦无如外智能证于如。乃是为真现量也。是以诸佛施为。悉皆现量。如守护国界主陀罗尼经云。如来悉知彼诸众生。出息入息。种种饮食。种种资具。种种相貌。种种根器。种种行解。种种心性。死此生彼。刹那流注。生灭相续。如来悉知如是一切。现量所得。非比量知。云何现量。谓不动念。如实而知。非流注心。入于过去。如是知时。智慧具足。随众生心。种种说法

问。本识变似根身器世间等。为是自变。为是共变

答。此有四句。一共中共变。二共中不共变。三不共中不共变。四不共中共变。识论云。所言共变者。谓异熟识。由共相种成熟力故识似色等器世间相。即外大种。及所造色。虽诸有情所变各别。而相相似。处所无异。如众灯明。各遍似一。释云。此义意言。由自种子为因缘故。本识变为器世间相。唯外非情。此即能造及所造色。在外处。故言外大种。非心外法。且诸种子总有二种。一是共相。二不共相。何为共相。多人所感故。虽知人人所变各别。名为唯识。然有相似共受用义。说名共相。实非自变。他能用之。若能用者。此即名缘心外法故。然我此物为增上缘。令多人可共受用。名共。如山河等。不共相者。若唯识理。唯自心变。名不共相。一切皆是他变。是他物。自不能用。亦名不共相。然今且约自身能用。他不得用。名为不共。如奴婢等。又释云。共中有二。一共中共。如山河等。非唯一趣用。他趣不能用。又唯识义镜云。共中共者。多识同变。名之为共。识已同用。重名为共。又唯识钞云。谓多趣有情识所变色。同在一处。互相涉入。其相相似。同共受用。名共中共。初之共字。约所缘缘。后之共字。约增上缘。即无主山河等是。若有主者。即共中不共所摄。二共中不共。如己田宅。及鬼等所见猛火等物。人见为水。余趣余人不能用故。不共相中。亦有二种。一不共中不共。如眼等根。唯自识依用。非他用故。二不共中共。如自扶根尘。他亦受用故。此言共相种者。即共中共。如众灯明。各遍似一者。此释共果同在一处。不相障碍。谓外器相。如众灯明。共在一室。各各遍室。一一自别。而相相似。处所无异。此如何知各各遍也。一灯去时。其光常遍。若共为一。是则应将一灯去已。余明不遍。又相涉入不相隔碍。故见似一。置多灯已。人影亦多故。又云。一不共中不共变。如眼等五根。唯自第八。于中有末心。第一念。托父母遗体时。变名不共。唯自第八变故。又唯自受用。复名不共。如眼识。唯依眼根发眼识。乃至身识依身根等。二不共中共变。即内扶尘根。初唯自第八变。名不共。变。生已后。他人亦有受用义。复名为共

问。若许受用他人扶尘者。何名唯识。心外取法

答。受用他人扶尘时。自识先变一重相分。在他人身上。若受用时。还受用自相分。心外无法。得成唯识

问。若言受用自相分。因何杀他人得地狱罪。以杀自相分故

答。自相分与他相分。同在他身处。杀自相分。亦能令他五根相分断灭。故得罪也。三共中共变。如山河大地。众人共业力变。又共得受用

问。多人共变名共者。如有一树。二十人共变。有二十重相分。忽被一人斫却此树。自相分无。可名唯识。余十九人相分亦无。应非唯识。以自不斫故

答。一人所斫相分是所随。余十九人相分是能随。能随相分。必依所随有。故所随既无。能随亦灭。由此义边。亦名唯识。故瑜伽论云。相似业生。随顺业转。即众人共业变时。得名相似业。其多人相分被一人受用。即名随顺业转。又共变共受用故。四共中不共变者。如田宅妻子。多人第八共变。得名为共。若受用时。唯自前六受用。不通他人。即名不共。又如一水应四心。随业各异见

问。诸识各变自根。还变他根不

答。唯变似他根依处。他根于己都无用故。论颂云。识生变似义。有情我及了。此境实非有。境无故识无。释云。八识生变似义者。即是五尘。义之言境。以依他法似实有故。变似有情者。即是五根众生数法。情即是根。名萨埵故。变似我者。是末那能变。及了者。六识缘了。即第八缘根尘二色。第七缘我。六识缘六尘所了法义。论云。有义唯能变似依处。他根于己非所用故。似自他身五根现者。说自他识各自变义者。此唯变他根依处。他根于己都无用故。若无用亦变。何不变七识。无缘虑用而得缘故。若尔。说自他根现。文如何通。所说自他阿赖耶识。各自变为根。非自变他根。一则无用不变他根。二由不定说言自身本识变他根故。不可为证

问。色从识变者。无色界无色。云何说变

答。下界众生所见。是业果色。无色界现境。即定果色。俱不离心。慈恩云。由定中变异他身者。瑜伽论云。色无色天。变身万亿。共立毛端。是平等心。无色既无通力。即唯是定力。华严经说。菩萨鼻根。闻无色界宫殿之香。阿含经云。舍利弗入涅槃时。色无色天宫中。泪下如春细雨。波阇波提入涅槃时。色无色天。佛边侧立。及实色中定境者。是所变境力。为相续。为间断。若内身多续。少分间断。由有生一念。即便命终故。或如蜉蝣等。生已则死故。若变外器。多分长时。随业势力任运变故

问。本识定缘何法

答。识缘实法。不缘假法

慈恩问云。本识岂不缘极略等四色

答。以假故不缘。如不相应法。对法论云。极略极迥。但是第六意识。可析为极微故。第八不缘。受所引色中。若定道共色。即此不缘。唯以现行思为体故。遍计所起色。唯是镜像水月。此亦不缘。唯第六识遍计起故。又定所生色中。如十一切处观。亦不缘假想色故。故此论文但缘实色。不缘假故。第八所缘必有用故。彼无实用。第八不缘。然诸法体。一者有法。二者无法。第八何故不缘无法。此任运缘。非分别故。无筹度故。后得智等有筹度故。诸六识等有分别故。由此故知。第八识体。不缘我也。第八识变。变必有用。故。不缘无用。无用。故不缘我等。以无体用故。于有法中。略有二种。一者有为。二者无为。何故此识不缘无为。若实无为。因未证故。若假无为。无体用故。皆不得缘

问。有漏识变。有几种变

答。略有二种。一因缘变。二分别变。识论云。有漏识变。略有二种。一随因缘势力故变。二随分别势力故变。释云。因缘生者。谓由先业及名言实种。即要有力。唯任运心。非由作意。其心乃生。即五八识。随其增上异熟因为缘。名言种为因。故变于境。分别变者。谓作意生心。是筹度心。即六七识。随自分别作意生故。由此六七缘时。影像相分。无有实体。未必有用。初随因缘变。必有实体用。即五八等所变之境。后随分别变。但能为境。非必有用。即第七识等。又解。初唯第八。异熟主故。所熏处故。能持种故。变必有用。后余七识所变色触等。皆无实用。似本质用。如镜中光。于三境中性境不随心。因缘变摄。独影带质。皆分别变。又论云。异熟识变。但随因缘。所变色等必有实用。若变心等便无实用。相分心等不能缘故者。显变色等。从实种生。故所变法。必有体用。若相分心心所。如化心等。故不缘之。缘便无用。解深密经。说。诸变化心。无自依心。有依他心。佛地论云。无自缘虑实体之心。有随见分所变相分似虑之心。如镜中光。此即分别变。四句分别者。一因缘变。非分别变。即五识心心所。及第八识心王。为所缘相分。从自种生故。二唯分别变。非因缘变。即有漏第七识。及第八五心所。是为所变相分。唯从分别心生故。三俱句。即有漏第六。及无漏八识。以能通缘假实法故。四俱非。即不相应行。是以无实体故。不与能缘同种生故

问。此识于善。不善有覆无记。无覆无记。四种法中。何法所摄

答。论云。此识唯是无覆无记。异熟性故。异熟若是善染性者。流转还灭应不得成。又此识是善染依故。若善染者。互相违故。应不与二俱作所依。又此识是所熏性故。若善染者。如极香臭。应不受熏。无熏习故。染净因果俱不成立。此唯是无覆无记。覆谓染法。障圣道故。又能蔽。心令不净故。此识非染。故无覆。记。谓善恶。有爱非爱果。及殊胜自体。可记别故比非善恶。故名无记。触等亦如是。谓如阿赖耶识。唯是无覆无记性摄。触。作意。受。想。思。亦尔。诸相应法。必同性故。释云。异熟若是善染性者。流转还灭应不得成者。善趣既是善。应不生不善。恒生善故。即无流转。恶趣之义。由业故生死流。由苦故生死转。恶趣翻亦然。既恒生恶应无还灭。由道故还。由灭故灭。又此识是善染依故者。此识既是果报之主。既恒是善。应不为恶依。是恶。亦应不为善依。互相违故。若善染者。如极香臭。应不受熏者。此识唯无记性。可受熏习。既无熏习。即无种子。种子若无。即是无因。因既无故。其果亦无。此唯无覆无记者。无记有三。一相应无记。谓诸无记心。心所法。二不相应无记。谓无记色。不相应法。三真实无记。谓虚空非择灭。又广辩四种无记。一能变无记。即无记心。心所法是。二所变无记。即诸色法。及诸种子等是。三分位无记。即二十四不相应行中。有假无记法分位立者是。四胜义无记。即虚空非择灭无为是。又就第一能变无记中。更有四种无记。一异熟。二威仪。三功巧。四变化。异熟无记者。异者。别异。即因果性别。因通善恶。果唯无记。熟者。成熟。此唯属果。因果合说。名为异熟。无记者。不能记别当果。名为无记。或于善恶中无所记别。名无记。此业感真异熟无记。即第八识。业。即善恶二思。感者。集义。招义。为此现行思。能造作感集当来总报识等五果种子。又能招感当来异熟五蕴现行果。故名业感。言真者。实也。简命根虽是异熟。而且是假。又真者。常也。体常相续。更不间断。遍界地有者。名真异熟无记。又若法体是异熟。从异熟识起。而无间断。遍界地有者。名真异熟。亦名异熟生。若法体是异熟。从异熟识起有其间断。又不遍界地者。但名异熟生。不得名真异熟。即简六识体。必若体非异熟。又有间断。又不遍界地。虽从异熟识起。不名真异熟。但得名异熟生。若威仪功巧变化等。虽有能作而不招善恶等果。故名无记

问。阿赖耶识。若常。则无转变。若断。则不相续。如何会通。得合正理

答。不一不异。非断非常。方契因缘唯识正理。识论云。此识非断非常。以恒转故。恒。谓此识无始时来。一类相续。常无间断。是界趣生。施设本故。性坚持种。令不失故。转。谓此识无始时来。念念生灭。前后变异。因灭果生。非常一故。可为转识。熏成种故。恒言遮断。转表非常。犹如瀑流。因果法尔。如瀑流水。非断非常。相续长时。有所漂溺。此识亦尔。从无始来。生灭相续。非常非断。漂溺有情。令不出离。又如瀑流。风等。击起诸波浪。而流不断。此识亦尔。虽遇众缘起眼识等。而恒相续。又如瀑流。漂水上下鱼草等物。随流不舍。此识亦尔。与内习气外触等法。恒相随转。如是法喻。意显此识无始因果。非断常义。谓此识性。无始时来刹那刹那。果生因灭。果生故非断。因灭故非常。非断非常。是缘起理。故说此识。恒转如流。释云。一类者。常无记义。相续者。未曾断义。界趣生本者。即是依此识故。施设三界五趣四生。是引果故。识是界趣生之本。因灭果生非常一故者。因果性故。简非我也。有生灭故。简常非自性也。常一之法无因果。又若无因果。即是断常。以是常故。如虚空等。应不受熏。若不受熏。即无生死涅槃差别。若受熏。须具四义。一无记。二坚住。三可熏。四非常一。是四相应。可为转识熏也

问。此识既云恒转如流。定有生灭去来不

答。此识不守自性。随缘变时。似有流转。而实无生灭。亦非去来。如湛水起沤。沤全是水。华生空界。华全是空。识性未常去来。虚空何曾生灭。如马祖大师云。若此生所经行之处。及自家田宅处所。父母兄弟等。举心见者。此心本来不去。莫道见彼事则言心去。心性本无来去。亦无起灭。所经行处。及自家父母眷属等。今所见者。由昔时见故。皆是第八含藏识中。忆持在心。非今心去。亦名种子识。亦名含藏识。贮积昔所见者。识性虚通。念念自见。名巡旧识。亦名流注生死。此念念自离。不用断灭。若灭此心。名断佛种性。此心本是真如之体。甚深如来藏。而与七识俱。傅大士云。心性无来亦无去。缘虑流转实无停。又心无处所。故云无停。心体实无来去。昔所行处。了了知见。性自虚通。体无去住。不用除灭此心。若识此心。本是佛体。不须帕今有。不识心人。将此为妄。终日除灭。亦不可得灭。纵令得灭。证声闻果。亦非究竟。只如过去诸佛恒沙劫事。见如今日。真如之性。灵通自在。照用无方。不可同无情物。佛性是生气物。不可兀尔无知。但无心量。种种施为。如幻如化。如机关木人。毕竟无有心量。于一切处无执系。无住着。无所求。于一切时中。更无一法可得

问。此阿赖耶识。既为一切法因。又称引果。只如因果之法。为真实有。为假施设

答。皆从识变。是假施设。论云。谓此正理深妙离言。因果等言。皆假施设。观现在法有引后用。假立当果。对说现因。观现在法有酬前相。假立曾因。对说现果。假。谓现识似彼相现。如是因果。理趣显然。远离二边。契会中道。诸有智者。应顺修学。释云。今明诸法自相离言。谓观三世。唯有现法。观此现法。有能引生当果之用。当果虽无。而现在法有引彼用。用者。功能。行者寻见现法之上。有此功用。观此法果。遂心变作未来之相。此似未来。实是现在。即假说此所变未来。名为当果。对此假当有之果。而说现在法为因。此未来果。即观现在法功能。而假变也。其因亦尔。观此现法有酬前之相。即异熟变相等。观此所从生处。而能变为过去。实非过去。而是现在。假说所变为现法。即对此假曾有过去因。而说现在为果。而实所观。非因非不因。非果非不果。且如于因。性离言故。非实是因。有功能故。非定不因。果亦如是

宗镜录卷第四十九　　　　　　丁未岁分司大藏都监开板宗镜录卷第五十

        慧日永明寺主智觉禅师延寿集

夫此第八识。为定是真。是假

答。是真。是假。不可定执。首楞严经云。陀那微细识。习气成瀑流。真非真恐迷我常不开演。释曰。梵语阿陀那者。此云执持识。此识体净。被无明熏习。水乳难分。唯佛能了。以不觉妄染故。则为习气。变起前之七识瀑流波浪。鼓成生死海。若大觉顿了故。则为无漏净识。执持不断。尽未来际。作大佛事。能成智慧海。真非真恐迷者。佛意。我若一向说真。则众生不复进修。堕增上慢。以不染而染。非无客尘垢故。又外道执此识为我。若言即是佛性真我。则扶其邪执。有滥真修。我若一向说不真。则众生又于自身拨无。生断见。故无成佛之期。是以对凡夫二乘前。不定开演。恐生迷倒。不达如来密旨。以此根本识。微细难知故

问。此第八识于真俗二谛中。俱建立不

答。染净之本。真俗俱存。不达真异熟正唯识人。多执俗有真无。强生异见。不知诸佛密意。执遣相空理。以为究竟。此乃破遍计情执。是护过遮诠。便拨依他圆成。悉作空华之相。若无依圆。本识及一切。法皆则无体。既非实有。成大邪见。论云。外道毁谤染净因果。亦不谓全无。但执非实故。若一切皆非实有。菩萨不应为不舍生死。精勤修集菩提资粮。谁有智者。为除幻敌求石女儿用为军旅。故应信有能持种心。依之建立染净因果。彼心即是此第八识。又契经说。有异熟心。善恶业感。若无此识。彼异熟心不应有故。谓眼等识有间断故。非一切时是业果故。如电光等。非异熟心。异熟不应断已更续。彼离命根等。无斯事故。眼等六识业所感者。犹如声等非恒续故。是异熟生。非真异熟。定应许有真异熟心。酬牵引业。遍而无断。变为身器。作有情依。身器离心。理非有故。不相应法。无实体故。诸转识等。非恒有故。若无此识。谁变身器。复依何法恒立有情。释云。外道亦不谓染净等皆无。现所见故。但执非实。染因不能感恶果。善因不能感善果。以非实故。如空华等。因果不无。可信此识总立三性。若于二谛中分别有无者。我真谛中。亦非无法。但不可说为因为果。言语道断故。俗谛之中。依他圆成有故。遍计所执是无。真异熟心酬牵引业。遍而无断者。真异熟心。一切时相续酬牵引业。非余满业者。有间断者。是满业故。余转识不能引业。但来满善恶之业果。引果之识。遍三界有。六识不遍无色界。无心定等。五识及意无故。无断者。言恒续故。所以经云。深信大乘。不谤因果。但真谛中。以一切法不可得故。言语道断故。心智路绝故。或言一切法空。此是第一义空。不可得空。非是外道断空。小乘但空等。不可起龟毛兔角之心。执蛇足盐香之见

问。受生命终。既依本识。生时死时。复住何心

答。夫论生灭之事。必住散动之心。经云。有念即魔网。不动即法印。魔网立生死之道。法印成涅槃之门。故知散乱寂静二途。皆依本识而有。论云。契经说。诸有情类受生命终。必住散心。非无心定。若无此识。生死时心不应有故。谓生死时身心惛昧。如睡无梦。极闷绝时。明了转识心不现起。又此位中。六种转识行相所缘。不可知故。如无心位。必不现行。六种转识行相。所缘。有必可知。如余时故。真异熟识极微细故。行相所缘。俱不可了。是引业果。一期相续。恒无转变。是散有心。名生死心。不违正理。又说。五识此位定无。意识取境。或因五识。或因他教。或定为因。生位诸因既不可得故。受生位意识亦无。乃至又将死时。由善恶业。下上身分冷触渐起。若无此识。彼事不成。转识不能执受身故。眼等五识各别依故。或不行故。第六意识不住身故。境不定故。遍寄身中恒相续故。不应冷触由彼渐生。唯异熟心。由先业力恒遍相续。执受身分。舍执受处。冷触便生。寿暖识三不相离故。冷触起处。即是非情。虽变亦缘。而不执受。故知定有此第八识。又契经说。识缘名色。名色缘识。如是一一法。展转相依。譬如束芦。俱时而转。若无此识。彼识自体不应有故。谓彼经中自作是释。名。谓非色四蕴。色。谓羯逻蓝等。此二与识。相依而住。如二束芦。更互为缘。恒俱时转不相舍离。眼等转识摄在名中。此识若无。说谁为识。亦不可说名中识蕴为五识身。识。为第六。羯逻蓝时无五识故。又诸转识有间转故。无力恒时执持名色。意说恒与名色为缘故。彼识言。显第八识

问。一切有情皆依食住。即是第八识。食约有几种。行相如何

答。识论云。经说食有四种。一者段食。变坏为相。为欲界系。香味触三。于变坏时能为食事。由此色处。非段食摄。以变坏时色无用故。二者触食。触境为相。为有漏触才取境时。摄受喜等能为食事。此触虽与诸识相应。属六识者食义偏胜。触粗显境。摄受喜乐。及顺益舍。资养胜故。三者意思食。希望为相。谓有漏思与欲俱转。希可爱境能为食事。此思虽与诸识相应。属意识者。食义偏胜。意识于境希望胜故。四者识食。执持为相。谓有漏识。由段触思势力增长。能为食事。此识虽通诸识自体。而第八识食义偏胜。一类相续。执持胜故。此四能持有情身命。令不坏断。故名为食。段食唯于欲界有用。触意思食虽遍三界。而依识转。随识有无。眼等转识有间有转。非遍恒时能持身命。谓无心定。熟眠。闷绝。无想天中。有间断故。设有心位。随所依。缘性界地等有转易故。于持身命非遍非恒。乃至由此定知。异诸转识。有异熟识。一类恒遍。执持身命令不断坏。世尊依此故作是言。一切有情皆依食住。释云。此触虽与诸识相应。属六识者食义偏胜者。此触食体。皆通八识。虽通与诸识相应。属六识者。食义偏胜。以所触之境相粗显故。别能摄受喜乐受故。能生顺益身之舍故。是偏胜义。七八俱触境微细故。全不能生喜乐受故。虽生舍受。但不为损。而非益故。由此义显触生忧苦。非顺益舍。即非食体。不资养故。增一经云。世尊告阿那律曰。一切诸法。由食而住。在眼以眠为食。耳以声为食。鼻以香为食。舌以味为食。身以细滑为食。意以法为食。涅槃以无放逸为食。尔时佛告诸比丘。如此妙法。夫饮食有九事。人间有四食。一段食。二更乐食。三念食。四识食。复有五种。是出世间食。一禅食。二愿食。三念食。四八解脱食。五喜食。是出世间之表。当共专念。舍除四种之食。求办出世之食。所以维摩经云。迦叶住平等法。应次行乞食。为不食故。应行乞食。为坏和合相故。应取抟食。为不受故。应受彼食。斯皆是破五阴法。成涅槃食

问。住灭定者。于八识中灭何等识

答。但灭六识。以第八识持身故。论云。契经说。住灭定者。身语心行无不皆灭。而寿不灭。亦不离暖。根无变坏。识不离身。若无此识。住灭定者。不离身识不应有故。谓眼等识行相粗动。于所缘境起必劳虑。厌患彼故。暂求止息。渐次伏除。至都尽位。依此位立住灭定者。故此定中彼识皆灭。若不许有微细一类。恒遍执持寿等识在。依何而说识不离身。若谓后时彼识还起。如隔日疟。名不离身。是则不应说心行灭。识与想等起灭同故。寿暖诸根应亦如识。便成大过。故应许识如寿暖等。实不离身。又此位中若全无识。应如瓦砾。非有情数。岂得说为住灭定者。又异熟识。此位若无。谁能执持诸根寿暖。无执持故。皆应坏灭。犹如死尸。便无寿等。既尔。后识必不还生。说不离身。彼何所属。诸异熟识。舍此身已。离托余身。无重生故。又若此位持种识。后识无种。如何得生。过去未来不相应法。非实有体。已极成故。诸色等法。离识皆无。受熏持种。亦已遮故。乃至无想等位。类此。应知。又灭定等位称无心者。未必全无。成业论云。心有二种。一集起心。无量种子集起处故。二种种心。所缘行相差别转故。灭定等位阙第二心。名无心。如一足马。阙一足故。亦名无足

问。小乘入灭尽定。云何不能现其威仪

答。小乘是事灭。大乘是理灭。如清凉疏云。一切法灭尽三昧智通者。谓五聚之法。皆当体寂灭故。斯即理灭。不同余宗灭定。但明事灭。唯灭六七心心所法。不灭第八等。但事灭故。不能即定而用。证理灭故。定散无碍。由即事而理。故不碍灭。即理而事。故不碍用。是以经云。虽念念入。而不废菩萨道等。亦非心定而身起用。亦不独明定散双绝。但是事理无碍故。十地中云。虽行实际。而不作证。能念念入。亦念念起。及净名经云。不起灭定。现诸威仪。皆斯义也。又古师云。若大乘灭定。由具五蕴。有第八识。及第七净分末那平等性智在。而能引起种种威仪。小乘唯有色行二蕴。前六识已灭。以小乘所现威仪事。须意识始能引起。既无意识。则无运用之功。与大乘有异

问。大小等乘。皆从意识能起威仪。以第六意识是灭定所厌。即第六意识已无。纵有第七平等性智。且非起威仪之识。第八识虽许持缘。亦非能起威仪。如何说能引起威仪耶

答。古释云。正入灭定之时。虽无意识。然未灭之前。加行心中。愿。我入灭之后。若有众生合闻我说法。见我威仪。我当教化。以此愿故。入定之后。击发本识化相种子。生起现行。以平等性智。而能现起威仪。然平等性智。虽与第六愿乐所现威仪而不相应。若欲起于平等之化。须平等性智也。已上犹是约行相分别。若就理而论。威仪即定。定即威仪。以色心其已久如故

问。百法数中。虽名义差别。穷原究本。但唯一识。经中。云何于命根中。说为三法寿暖识等

答。虽是一识。义别说三。论云。义别说三。如四正勤等。释云。谓阿赖耶识相分色法。身根所得名暖。此识之种名寿。以能持识故。现行识是识。故言三法。义别说之。非谓别有体性。是则身舍暖时。有余二不必舍。如无色界生。如余二舍时。暖必随舍。然今此三约义别说。但是一体。如四正勤已生未生善恶二法义别。说为四体。但是一体。如四正勤已生未生善恶二法。义别说为四体。但是一精进数

问。识种即是命根者。以何义为根

答。论云。然依亲生此识种子。由业所引功能差别。住时决定。假立命根。释云。言此者。简亲生余识种子。言识者。简相应法种。唯取识故。言种者。简现行。不取第八现。行为命根故。彼所简者。非皆命根。今取亲生之名言种上。由先世业所引持身差别功能。令色心等住时决定。依此功能。说为命根。非取生现行识义。以此种子为业力故。有持一报之身功能差别。令得决定。若此种子无此功能。身便烂坏。阿赖耶识现行。由此种故。能缘。及任持于眼等法。亦名能持。此种正能持于现行之识。若不尔者。现行之识应不得有。及无能持余根等法。由此功能故。识持于身。现行内种力故。生。及缘持法。不名命根。非根本故。由种生故。此种不由现行有故。种为诸法之根本故。又现行识是所持故。从所持说。能持种识。名命根。命根之法持体。非命根。今六处住时决定故。故种子为命根。余现行色心等非命根。不恒续故。非业所引故。然业正牵时。唯牵此种子。种子方能造生现行。非谓现行名命根故。唯种是根。又夫命根者。依心假立。命为能依。心为所依。生法师云。焚薪之火。旋之成轮。轮必揽火而成照。情亦如之。必资心成用也。命之依心。如情之依心矣

问。诸心法等。为有差别。为无差别

答。法性无差。约相有异。虽然有异。互不相违。瑜伽论云。如诸心法。虽心法性无有差别。然相异故。于一身中一时俱转。如是阿赖耶识。与诸转识。于一身中一时俱转。当知更互。亦不相违。如一瀑流。有多波浪。又如于一清净镜面。有多影像。一时而转。互不相违。如是于一阿赖耶识。有多转识一时俱转。当知更互。亦不相违。又如一眼识。于一时间。于一事境。唯取一类无异色相。或于一时。顿取非一种种色相。及耳鼻舌身识。乃至分别意识。于一时间。或取一境相。或取非一种种境相。当知道理。亦不相违。并末那亦恒与阿赖耶识俱转。常与俱生任运我慢等四种烦恼。一时相应

问。净名经云。从无住本。立一切法。无住本。即阿赖耶识。云何说此识为一切法本

答。此识建立有情无情。发生染法净法。若有知有觉。则众生界起。若无想无虑。则国土缘生。因染法而六趣回旋。随净法而四圣阶降。可谓凡圣之本。身器之由。了此识原。何法非悟。证斯心性。何境不真。可谓绝学之门。栖神之地矣。瑜伽论云。阿赖耶识。是一切杂染根本。所以者何。由此识。是有情世间生起根本。能生诸根。根所依处。及转识等故。亦是器世间生起根本。由能生起器世间故。亦是有情互起根本。一切有情相望。互为增上缘故。所以者何。无有有情与余有情互相见等时。不生苦乐等。更相受用。由此道理。当知有情界互为增上缘。又即此阿赖耶识。能持一切法种子故。于现在世是苦谛体。亦是未来苦谛生因。又是现在集谛生因。如是能生有情世间故。能生器世间故。乃至阿赖耶识所摄持。顺解脱分。及顺决择分等善法种子。及眼识等。十八界。经云。恶叉聚喻。由于阿赖耶识中有多界故

问。若成就阿赖耶识。亦成就转识不

答。应作四句分别。瑜伽论云。或有成就阿赖耶识。非转识。谓无心睡眠。无心闷绝。入无想定。入灭尽定。生无想天。或有成就转识。非阿赖耶识。谓阿罗汉。若诸独觉。不退菩萨。及诸如来。住有心位。或有俱成就。谓余有情住有心位。或有俱不成就。谓阿罗汉。若诸独觉。不退菩萨。及诸如来。入灭尽定。处无余依般涅槃界

问。至圣垂慈。觉王应迹。以广长之舌相。出诚实之微言。于无名相中。布难思之教海。以假名相说。演无尽之义宗。且如第八识心。本无名相。随位立号。因执得名。至何位次之中。而舍虚假之称

答。唯识论云。第八识。虽诸有情皆悉成就。而随义别。立种种名。谓或名心。由种种法熏习种子。所积习故。或名阿陀那。执持种子及诸色根而不坏故。或名所知依。能与染净所知诸法。为依止故。或名种子识。能遍任持世出世间法种子故。此等诸名。通一切位。或名阿赖耶识。藏一切杂染品法。令不失故。我见等执藏。以为自内我故。此名唯在异生有学。非无学位。不退菩萨。有杂染法执藏义故。或名异熟。能引生死善不善业异熟果故。此名唯在异生二乘。诸菩萨位。非如来地。犹有异熟无记法故。或名无垢识。最极清净诸无漏法。所依止故。此名唯在如来地有。菩萨二乘及异生位。持有漏种可受熏习。未得善净第八识故。如契经偈说。如来无垢识。是净无漏界。解脱一切障。圆镜智相应。阿赖耶识名。过失重故。最初舍故。此中偏说。异熟识体。菩萨将得菩提时舍。声闻独觉。入无余依涅槃时舍。无垢识体。无有舍时。利乐有情无尽时故。心等通故。随义应说。释云。积集义。是心义。集起义。是心义。以能集生多种子故。或能熏种于此识中。既能积集。复起诸法。故说此识名为心义。阿陀那者。此云执持。执持诸种有色根故。此通凡圣。所知依者。即三性与彼为依。名所知依。又古德云。阿赖耶识。名为藏义。良以真心不守自性。随熏和合。似一似常。故诸愚者。以似为真。取为内我。我见所摄。故名为藏。又能藏自体于诸法中。又能藏诸法于自体内。二种我见永不起位。即失赖耶名。又云。第八识名者。八地已上无阿赖耶名。唯有异熟识。第七但执异熟识为法。又第八识本无阿赖耶名。由第七执第八见分为我。令第八得阿赖耶名。若不执时。但名异熟识。第八或名为心者。由种种法积集种子。故名为心。虽受熏持种。积集集起义得名心者。唯自证分也。喻如仓库能藏诸物。能持一切种子故。后令种子生起现行。与种子为依持生起二因也。即知第八受熏持种。得名心也。因中持新旧种子。故名为心。果位持旧种一切无漏种子。故名心也。此亦名持种心。或名质多。此名有为心。或名牟呼栗多。此云贞实心。即是真如。此是无为心。或名阿陀那。此云。执持识。能执持种子根身。生相续义。即是界趣生义。此通一切位。执持有三。一执持根身令不烂坏。二。执持种子令不散失。三执取结生相续者。即有情于中有身临末位。第八识初一念受生时。有执取结生相续义。结者。系也。属也。于母腹中一念受生。便系属彼故。亦如磁毛石吸铁。铁如父母精血二点。第八识如磁毛石。一刹那间。便揽而住。同时根尘等种。从自识中亦生现行。名为执取结生故。在胎五位者。初七日内名杂秽。状如薄酪。父精母血相和名杂。自体不净名秽。二七日内名疱。犹如豌豆疮。疱之形表里如酪。未生肉故。三七日内名凝结。谓稍凝结形。如就了血。四七日内名凝厚。渐次坚硬。五七日内名形位。内风所吹。生诸根形。一身四支。生差别故。用此三十五日。尽其五根皆足。六七日内名发毛爪齿位。七七日内名具根位。以五根圆满。渐次生识。即未具空明等缘。或名种子识

问。此识与心义何别

答。种子与心义别。即取第八识现行。亦名种子故。但是种。能生现行故。名种子识。此识现行。能起前七识。即有能生法种。功能义边。第八识名种子识。前言心者。但是积集集起义名心。又第八识。而随义别立种种名。或名根本识。流转因。还灭因。界趣生体。引果总报主。阿赖耶者。此云我爱执藏。异熟识者。此是善恶业果位。以善恶业果为因。即招感得此引果故。前世业为因。因是善恶。今世感第八识。是无记异熟。即果异于因。故名异熟。又具四义。一实。二常。三遍。四无杂。是名真异熟识

问。第八真异熟识。如何名引果

答。为善恶业为能引。第八为所引。是能引家之果故。名引果。故是总报主。前六识名为满果。有一分善恶别报来满故。此满业所招。名异熟生。非真异熟也。不具四义。唯第八是引果。真异熟识。具四义故。此通异生至十地。皆有异熟识名。至金刚心末。一刹那间永舍也。解脱道中。即成无垢识。名阿摩罗。即果中第八识。一纯无漏。不摄一切染法种子故。不与杂染种现为所依故。唯与镜智相应。名无垢识。又心之别名有六。一集起名心。唯属第八。集诸种子起现行故。二积集名心。属前七转识。能熏积集诸法种故。或初集起属前七转识。现行共集熏起种故。后积集名心属于第八。含藏积集诸法种故。此上二解虽各有能集所集之义。今唯取能集名心。如理应思。三缘虑名心。俱能缘虑自分境故。四或名为识。了别义故。五或名为意。等无间故。六或名心。又广释。一集起名心者。即第八识。集诸种子。起现行故。言集诸种子者。即色心人天三界有漏无漏一切诸法种子。皆是他第八识能集。犹如世间人库藏。言起现行故者。为三界五趣有漏无漏一切色心等现行。皆从第八识生起。即第八识是能集起。一切色心等种子。是所集起。今但取能集起名心。今正取第八心王自证分。名集起心。相分是色。见分是用。证自证分落后边故。为自证分。能集诸法种子。令不散失。复能起诸种现行功能。从无始来更不间断故。独有集起义。即知第八自证分。与识中种子为二因。便是此中集起二义。一为依持因。即是集义。二与力令生起因。即是起义。二积集名心者。亦第八识中持诸三界五趣种子故。第八得名含藏。积集。即第八自证分。能持旧种。故名积。又能集新熏。故名集。即知积集集起以解心。第八识独名心。为正义故。唯识论云。能遍任持世出世间诸法种故。是藏识义。即自证分。是能任持。能积集。一切种子是所任持。所积集。前七名转识者。转为改转。是不定义。即三性三量三境易脱不定。方名转识。今第八唯是一类无记。又唯性境唯现量故。名不转识。又集起名心。亦属第七转识。集者为集前七现行。言起者。即前七现行。各自有力。能熏生新种名起。且如眼识缘色时。必假同时意识。共集熏种。余四识亦尔

问。若明了意识。与五同缘所名共集。且如独头意识缘十八界时。不与余识同缘。亦熏起种。何有共集之义

答。由第七为所依。第六方转熏种。亦名共集。三缘虑名心者。谓能缘虑自分境故。即八个识。各能缘虑自分之境。缘谓缘持。虑即思虑。若缘虑以解心。是通名。前五识唯缘五尘。是自分境。除诸根互用。及佛果位。第六识缘十八界及三世法。并一切有漏无漏世出世间法。为自分境。第七识缘第八见分。为自分境。第八识缘三境。为自分境。是顿常缘三境。以第八是常识。境常有故。不同前六识有间断。所缘境又非常有。其第八正义。若欲界系者。即缘欲界根身器界为自分境。若种子。即通缘三界为自分境。上二界亦尔。只除无漏种不能缘。以有漏无漏种。不相顺故。由是但能持而不能缘。以持义通。缘义狭。喻如赤眼人把火。亦如顶上戴物。但持而不缘。只持令不散。不离识故。第四名了别识。即八个识见分。皆能了别自所缘境。即眼识能了别色。乃至第八识能了别根身器界种子。即了别以解识。八识通名识。若了别粗境以解识。即于六转名识。第五或名为意者。等无间故。即前念八识。与后念八识为依止。今取前念八识名意。若前念心不灭者。后念无因得生。依前灭处后方得生。于等无间。自类心不间隔。名等无间。大乘有二种。一思量意。即七识。二无间意。通八识。意者。是依止义。即如第七与第六为依止。故名意。若为等无间以解意。八识通名意。若思量以解意。第七独名意。第六名心者。或第八名心。第七名意。第六名识。此第六义。是约胜彰名。谓积集集起以解心。第八独名心。思量以解意。第七独名意。了别粗境以解识。前六独名识。即于八识。各具通别二名。为第八具二义名心。一积集集起义。二缘虑义。第七亦二。一思量义。二等无间义。前六名识亦二。一了别义。二了别粗境义。具四义名粗。一易可了知。乃至儿童亦知。二共许有。即三乘共许。三行相粗。为了别行相显故。四所缘粗。即五尘是粗境。又九识中总分四段。每识别立十名。一第六识十名者。一对根得名。名为六识。二能筹量是非。名为意识。三能应涉尘境。名攀缘识。四能遍缘五尘。名巡旧识。五念念流散。名波浪识。六能辩前境。名分别事识。七所在坏他。名人我识。八爱业牵生。名四住识。九令正解不生。名烦恼障识。十感报终尽。心境两别。名分段死识。二第七识十名者。一六后得称。名为七识。二根尘不会。名为转识。三不觉习气。忽然念起。名妄想识。四无间生灭。名相续识。五障理不明。名无明识。六返迷从正。能断四住烦恼。名为解识。七与涉玄途。顺理生善。名为行识。八解三界生死。尽是我心。更无外法。名无畏识。九照了分明。如镜显像。名为现识。十法既妄起。恃智为怀。令真性不显。名智障识。三第八识十名者。一七后得称。名为八识。二真伪杂间。名为和合识。三蕴积诸法。名为藏识。四住持起发。名熏变识。五凡成圣。名为出生识。六藏体无断。名金刚智识。七体非静乱。名寂灭识。八中实非假。名为体识。九藏体非迷。名本觉识。十功德圆满。名一切种智识。四第九识十名者。一自体非伪。名为真识。二体非有无。名无相识。三轨用不改。名法性识。四真觉常存。体非隐显。名佛性真识。五性绝虚假。名实际识。六大用无方。名法身识。七随流不染。名自性清净识。八阿摩罗识。此翻名无垢识。九体非一异。名真如识。十胜妙绝待。号不可名目识。解节经云。佛告广慧菩萨。此识或说名阿陀那。何以故。由此本识。能执持身故。或说名阿梨耶识。何以故。此本识于身常藏隐。同成坏故。或说名质多。何以故。此识色声香味触等。诸尘所生长故。广慧。此本识。是识聚得生。谓眼识。乃至意识。依有识。眼根。缘外色尘。眼识得生。与眼识同一时共境。有分别意识起。若一眼识生。是时一分别意识生。与眼识共境。此眼识。若共二识。或三四五共起。是时一有分别意识。与五识共缘境生。如大水流。若有一能起浪因至。则一浪起。若二若多能起浪因至。则多浪起。是水常流。不废不断。复次于清净圆镜面中。若有一能起影因至。则一影起。若二若多能起影因至。则多影起。是圆镜面不转成影。亦无损灭。此本识犹如流水。及镜面等。又成业论云。心有二种。一集起心。无量种子集起处故。二名种种心。所缘行相差别转故。天台净名疏云。一法异名者。诸经异名说真性实相。或言一实谛。或言自性清净心。或言如来藏。或言如如。或言实际。或言实相般若。或言一乘。或言即是首楞严。或言法性。或言法身。或言中道。或言毕竟空。或言正因佛性。性净涅槃。如是等种种异名。以皆是实相之异称。故大智论偈云。般若是一法。佛说种种名。随诸众生类。为之立异字。大涅槃经云。如天帝释。有千种名。解脱亦尔。多诸名字。又云。佛性者。有五种名。故皆是赴机利物。为立异名也。而法体是一。未曾有异。如帝释千名。名虽不同。终是目于天主。岂有闻异名故。而言非实相理。如人供养帝释。毁憍尸迦。供养憍尸迦。毁于帝释。如此供养。未必得福。末代弘法者亦尔。或信赖耶自性清净心。而毁毕竟空。或信毕竟空无所有。毁赖耶识自性清净心。或言般若明实相。法华明一乘。皆非佛性。此之求福。岂不虑祸。若知名异体一。则随喜之善。遍于法界。何所诤乎。又诸经内逗缘称机。更有多名。随处安立。以广大义边。目之为海。以圆明理显。称之曰珠。以万法所宗。号之曰王。以能生一切。詺之曰母。但是无义之真义。多亦不多。无心之真心。一亦不一。故华严私记云。取决断义。以智言之。取能生长。以地言之。取其高显。以山言之。取其深广。以海言之。取其圆净。以珠言之。此上约有名。尚乃无数。更有无名。岂可测量。如大法炬陀罗尼经云。佛告诸菩萨。汝等勿谓。天定天也。人定人也。饿鬼定饿鬼也。乃至如一事有种种名。如一人有种种名。如一天。乃至饿鬼畜生。有种种名。亦复如是。亦有多饿鬼全无名字。于一弹指顷。转变身体作种种形。如是众生。于一时间现无量色身。云何可得呼其名也。若饿鬼等。有生处名字。受食名字。及寿命名字。若地狱众生无有名字生处者。则其形亦无定。彼中恶业因缘未尽故。于一念中种种变身。释曰。如地狱中。一日一夜之中。万生万死。又无间狱中。一一身无间。各各尽遍八万四千由旬地狱之量。不相障碍。如云清净妙法身。湛然应一切。今时人。将谓诸佛法身。能分能遍。不信众生。亦一身无量身。以众生业果不可思议故。是以经云。佛界不可思议。众生界亦不可思议

宗镜录卷第五十　　　　　　丁未岁分司大藏都监开板宗镜录卷第五十一

        慧日永明寺主智觉禅师延寿集

夫因相立名。因名显相。名已广辩。识相如何

答。诠表呼召。目之为名。行状可观。号之曰相。第六分别事识是名。取境染心是相。第七现识是名。无明熏妄心是相。第八藏识是名。心清净是相。第九真识是名。体性不改是相。斯皆是无名之名。无相之相。何者。以名相不出心境故。是以心无自性。因境而生。境无自性。因心而有。则张心无心外之境。张境无境外之心。若互夺两亡。心境俱泯。若相资并立。心境宛然。此乃无性而空。空而不空。无性而有。有而不有。不有之有。有显一如。不空之空。空成万德。可谓摧万有于性空。荡一无于毕竟矣。又唯识枢要云。起自心相之言有二解。一云。即影像相。二云。即所执相。虽无实体。当情现故。诸说心相。皆准应知。释曰。影像相者。万法是心之影像。所执相者。诸境无体。随执而生。因自心生。还与心为相

问。阿赖耶识。因何得名。为复自体而生。为复和合而有

答。若言自生。是自生痴。若言他生。是他性痴。若言和合而生。是共性痴。若言离自他生。是无因痴。今依世谛悉檀方便而说。如法性与无明合而生一切法。似眠心与梦合见一切境界之事。此根本识。从生灭门建立。因真妄和合得名。起信论云。心生灭门者。谓依如来藏有生灭心转。不生灭与生灭和合。非一非异。名阿赖耶识。此识有二种义。谓能摄一切法。能生一切法。复有二种义。一者觉义。二者不觉义。言觉义者。谓心第一义性。离一切妄念相。离一切妄念相故。等虚空界。无所不遍。法界一相。即是一切如来平等法身。依此法身。说一切如来为本觉。以待始觉。立为本觉。然始觉时。即是本觉。无别觉起。立始觉者。谓依本觉有不觉。依不觉说有始觉。又以觉心原故。名究竟觉。不觉心原故。非究竟觉。乃至不觉义者。谓从无始来。不如实知真法一故。不觉心起而有妄念。自无实相。不离本觉。犹如迷人。依方故迷。迷无自相。不离于方。众生亦尔。依于觉故。而有不觉。妄念迷生。然彼不觉。自无实相。不离本觉。复待不觉。以说真觉。不觉既无。真觉亦遣。古德释云。不生灭心。与生灭和合。非一非异者。以七识染法为生灭。以如来藏净法为不生灭。不生灭心举体动故。心不离生灭相。生灭之相莫非神解故。生灭不离心相。如是不相离故。名和合为阿赖耶识。以和合故。非一非异。若一。即无和合。若异。亦无和合。非一非异故。得和合也。又如来藏清净心。动作生灭。不相离。故云和合。非谓别有生灭来与真合。谓生灭之心。心之生灭无相故。心之生灭。因无明成。生灭之心。从本觉起。而无二体。不相舍离。故云和合。如大海水。因风波动。水相风相。不相舍离。生与无生。若是一者。生灭识相灭尽之时。心神之体亦应随灭。堕于断边。若是异者。依无明风熏动之时。静心之体。不应随缘。即堕常边。离此二边。非一非异。又上所说觉与不觉。二法互熏。成其染净。既无自体。全是一觉。何者。由无明故成不觉。以不觉义熏本觉故。生诸染法。又由本觉熏不觉故。生诸净法。依此二义。遍生一切。故言。识有二义。生一切法

问。阿赖耶识。以何为因。以何为缘。以何为体

答。显扬论云。阿赖耶识者。谓先世所作增长业烦恼为缘。无始时来戏论熏习为因。所生一切种子异熟为体。此识能执受了别色根。根所依处。及戏论。熏习。于一切时。一类生死不可了知。又能执持了别外器世界。与不苦不乐受等相应。一向无覆无记。与转识等。作所依因。经云。无明所覆。爱结所系。愚夫感得有识之身。此言显有异熟阿赖耶识

问。阿赖耶识。当体是自相。酬善恶因故是果相。受熏持种故是因相。第八既是因果相。于六因中属何因。向五果中是何果

答。六因中有四。能持种子义边。是持种因。若因种子俱时而有。即俱有因。若望自类种子前后相引。即是同类因。若望同时心所等。即相应因。无余二因者。异熟因是善恶性。此识是无记。若遍行因是染。谓见疑无明等。此识非染。于五果中具四。唯除离系。望自种子。是等流果。望作意等心所。是士用果。望第七识。为增上果。望善恶因。即异熟果

问。诸心识中。何识坚牢。不为诸缘之所飘动

答。世间无有一法不从缘生。缘生之法。悉皆无常。唯有根本心。不从前际生。不从中际住。不于后际灭。实为万有之根基。诸佛之住处。是以喻之如镜。可以精鉴妍丑。深洞玄微。仰之为宗。犹乎巨浸纳川。太虚含像。密严经云。心有八种。或复有九。与无明俱。为世间因。世间悉是心心法现。是心心法。及以诸根。生灭流转。为无明等之所变异。其根本心。坚固不动。世间因缘。有十二分。若根若境。能生所生。刹那坏灭。从于梵世。至非非想。皆因缘起。唯有如来。离诸因缘。内外世间。动不动法。皆如瓶等。坏灭为性。又颂云。汝等诸佛子。云何不见闻。藏识体清净。众身所依止。或具三十二。佛相及轮王。或为种种形。世间皆悉见。譬如净空月。众星所环绕。诸识阿赖耶。如是身中住。譬如欲天主。侍卫游宝宫。江海等诸神。水中而自在。藏识处于世。当知亦复然。如地生众物。是心多所现。譬如日天子。赫奕乘宝宫。旋绕须弥山。周流照天下。诸天世人等。见之而礼敬。藏识佛地中。其相亦如是。十地行众行。显发大乘法。普与众生乐。常赞于如来。在于菩萨身。是即名菩萨。佛与诸菩萨。皆是赖耶名。佛及诸佛子。已受当受记。广大阿赖耶。而成于正觉。密严诸定者。与妙定相应。能于阿赖耶。明了而观见。佛及辟支佛。声闻诸异道。见理无怯人。所观皆此识。种种诸识境。皆从心所变。瓶衣等众物。如是性皆无。悉依阿赖耶。众生迷惑见。以诸习气故。所取能取转。此性非如幻。阳焰及毛轮。非生非不生。非空亦非有。譬如长短等。离一即皆无。智者观幻事。此皆唯幻术。未曾有一物。与幻而同起。幻焰及毛轮。和合而可见。离一无和合。过未亦非有。幻事毛轮等。在在诸物相。此皆心变异。无体亦无名。世中迷惑人。其心不自在。妄说有能幻。幻成种种物。幻师甎瓦等。所作众物类。种种若去来。此见皆非实。如铁因礠石。所向而转移。藏识亦如是。随于分别转。一切诸世间。无处不周遍。如日摩尼宝。无思及分别。此识遍诸处。见之谓流转。不死亦不生。本非流转法。定者勤观察。生死犹如梦。是时即转依。说名为解脱。此即是诸佛。最上之教理。审量一切法。如秤如明镜。又如大明灯。亦如试金石。远离于断灭。正道之标相。修行妙定者。至解脱之因。永离诸杂染。转依而显现

问。本识与诸识和合。同起同灭。至转依位。诸烦恼识灭。唯本识在。如何分别灭不灭之异

答。摄大乘论云。若本识与非本识。共起共灭。犹如水乳和合。云何本识不灭。非本识灭。譬如于水。鹅所饮乳。释云。譬如水乳虽和合。鹅饮之时。唯饮乳。不饮水。故乳虽尽。而水不竭。本识与非本识亦尔。虽复和合。而一灭一在

问。此根本识心。既称为一切法体。又云。常住不动。只如万法。即此心有。离此心有。若即此心。万法迁变。此心云何称为常住。若离此心。复云何得为一切法体

答。开合随缘。非即非离。以缘会故合。以缘散故开。开合但缘。卷舒无体。缘但开合。缘亦本空。彼此无知。能所俱寂。密严经偈云。譬如金石等。本来无水相。与火共和合。若水而流动。藏识亦如是。体非流转法。诸识共相应。与法同流转。如铁因礠石。周回而转移。二俱无有思。状若有思觉。赖耶与七识。当知亦复然。习绳之所系。无人而若有。普遍众生身。周行诸阴趣。如铁与磁石。展转不相知

问。第八藏识。当有几种

答。释摩诃衍论云。阿赖耶识。总有十种。所以者何。于契经中别别说故。一者。名为大摄主阿赖耶识。所谓即是总相大识。义如前说。二者。名为根本无明。别立以为阿赖耶识。故十种妄想。契经中作如是说。刹阇只多提王识。直是妄法。不能了达一法界体。一切染法。阿赖耶识。以为根本。出生增长。无断绝时。若无提王识。黑品眷属。永无所依。不能生长故。此阿赖耶识。当何决择摄。于本论中。作如是说。所言不觉义者。谓不如实知真如法一故。不觉心起而有其念。乃至广说故。三者。名为清净本觉阿赖耶识。所谓自然本智。别立以为阿赖耶。故本觉契经中。作如是说。自体净佛阿赖耶识。具足无漏圆满功德。常恒决定。无受熏相。无变异相。智体不动。具足白品。是故名为独一净识。故此阿赖耶识。当何决择摄。于本论中。作如是说。复次觉体相者。有四种大义。与虚空等。犹如净镜。乃至广说故。四者。名染净本觉阿赖耶识。所谓不守自性陀罗尼智。别立以为阿赖耶识。故本因缘起。契经中。作如是说。尔时光严童子。即白佛言。尊者。以何因故。难入未曾有会中。作如是说。随他缘起陀罗尼智。名为楞伽王识。云何名为楞伽王。以之为喻。示彼缘起陀罗尼智。于是尊者告光严言。童子。此楞伽王。常在大海摩罗山中。率十万六千鬼神之众。以为眷属。如是诸眷属。乘华宫殿。游于诸刹。皆悉承赖彼楞伽王。方得游行。所谓诸鬼神众。作如是言。我等神众。无有威德。无有气力。于诸所作。无有其能。如宜大王。我等众中。与堪能力。彼楞伽王。即随其时。与殊胜力。不相舍离。而共转。谓楞伽王。虽非分身。而能遍满诸神众中。各各令得全身之量。于一切时。于一切处。共转不离。不守自性智。亦复如是。能受一切无量无边烦恼染法。鬼神众熏。不相舍离。而俱转故。以此因缘故。我难入中。作如是说。随转觉智。名为楞伽王识。故此阿赖耶识。当何决择摄。于本论中。作如是说。自性清净心。因无明风动。心与无明。俱无形相。不相舍离。乃至广说故。五者。名为业相业识阿赖耶识。所谓根本业相。及与业识。别立以为阿赖耶。故本性智契经中。作如是说。阿赖耶识。无能了作。无所了作。不可分析。不可隔别。唯由精动隐流义故。名为键摩。故此阿赖耶识。当何决择摄。于本论中。作如是说。复次依不觉故。生三种相。与彼不觉。相应不离。云何为三。一者无明业相。以依不觉故心动。说名为业。觉则不动。动则有苦。果不离因故。六者。名为转相转识阿赖耶识。所谓能见境界之相。及与转识。别立以为阿赖耶。故大无量契经中作如是说。阿赖耶识。有见见转。无见见起。故此阿赖耶识。当何决择摄。于本论中作如是说。二者能见相。以依动故能见。不动则无见故。七者。名为现相识阿赖耶识。所谓境界之相。及与现识。别立以为阿赖耶。故实际契经中作如是说。别异别异。现前地转。相异相。具足行转。是故名为阿赖耶识。复次此阿赖耶识。真是异熟无记之法。白净相故。或名成就。故此阿赖耶识。当何决择摄。于本论中。作如是说。三者境界相。以依能见故。境界妄现。离见则无境界故。第八者。名为性真如理阿赖耶识。所谓正智所证清净真如。别立以为阿赖耶故。故诸法同体契经中作如是说。有识。是识。非识识摄。所谓如如阿赖耶识。故此阿赖耶识。当何决择摄。所谓清净般若质境真如摄故。九者。名为清净始觉阿赖耶识。所谓本有清白始觉般若。别立以为阿赖耶。故果圆满。契经中作如是说。佛告菩提树王言。自然始觉阿赖耶识。常当不离清净本觉。清净本觉。常当不离始觉净识。随是彼有。随彼是有。或非同种。或非异种故。此阿赖耶识。当何决择摄。于本论中。作如是说。本觉义者。对始觉者。即同本觉故。十者。名为染净始觉阿赖耶识。所谓随缘始觉般若。别立以为阿赖耶。故果圆满。契经中作如是说。复次树王。如始觉净识。及自本觉。说染净始觉阿赖耶识。不守自性。缘起本觉。亦复如是。故此阿赖耶识。当何决择摄。于本论中。作如是说。始觉义者。依本觉故而有不觉。依不觉故而有始觉。又以觉心原故。名究竟觉。不觉心原故。非究竟觉。乃至已说藏识剖字别相门。次说总识摄生圆满门。此识有二种义。能摄一切法。生一切法。一者觉义。二者不觉义者。而总显示大识殊胜圆满相故。此义云何。所谓具足二种圆满故。一者功德圆满。二者过患圆满。功德圆满者。觉义字句。能摄一切无量无边。过于恒沙不离不断诸功德故。能生一切无量无边。过于恒沙不离不断诸功德故。过患圆满者。不觉义字句。能摄一切无量无边。过于恒沙若离若脱诸过患故。能生一切无量无边。过于恒沙若离若脱诸过患故

问。若不立此第八识。有何等过

答。有大过失。一切染净法不成。俱无因故。识论云。若无此识。持烦恼种。界地往还。无染心后。诸烦恼起。皆应无因。余法不能持彼种故。若诸烦恼。无因而生。则无三乘学无学果。诸已断者皆应起故。又若无此识。持世出世清净道种。异类心后。起彼净法。皆应无因。又出世道初不应生。无法持彼法尔种故。初不生故。后亦不生。是则应无三乘道果。若无此识。持烦恼种。转依断果。亦不得成。谓道起时。现行烦恼。及彼种子。俱非有故。染净二心不俱起故。道相应心不持彼种。自性相违。如涅槃故。余法持种。理不成故。既无所断。能断亦无。依谁由谁而立断果。若由道力。后惑不生。立断果者。则初道起。应成无学。后诸烦恼。皆已无因。永不生故。许有此识。一切皆成。唯此能持染净种故。证此识有。理趣无边。恐厌繁文。略述纲要。则有此识。教理显然。诸有智人。应深信受。又此真唯识旨。千圣同遵。此土西天。无有破者。如百法钞云。真唯识量者。此量即大唐三藏。于中印土曲女城。戒日王与设十八日无遮大会。广召五天竺国解法义沙门婆罗门等。并及小乘外道。而为对敌。立一比量。书在金牌。经十八日。无有一人敢破斥者。故因明疏云。且如大师周游西域。学满将还。时。戒日王。王五印土。为设十八日无遮大会。令大师立义。遍诸天竺。拣选贤良。皆集会所。遣外道小乘。竞生难诘。大师立量。无敢对扬者。大师立唯识比量云。真故极成色是有法。定不离眼识宗。因云。自许初三摄。眠所不摄故。同喻如眼识。合云。诸初三摄眼所不摄故者。皆不离眼识。同喻如眼识。异喻如眼根

问。何不合自许之言

答。非是正因。但是因初寄言简过。亦非小乘不许。大乘。自许。因于有法上转。三支。皆是共故。初明宗因。后申问答。初文有二。初辩宗。次解因。且初宗。前陈言真故极成色。五个字。色之一字。正是有法。余之四字。但是防过。且初真故二字防过者。简其世间相违过。及违教等过

外人问云。世间浅近。生而知之。色离识有。今者大乘立色不离眼识。以不共世间共所知故。此量何不犯世间相违过

答。夫立比量。有自他共。随其所应。各有标简。若自比量。自许言简。若他比量。汝执言简。若共比量。胜义言简。今此共比量。有所简别。真故之言。表依胜义。即依四种胜义谛中。体用显现谛立

问。不违世间非学即可尔。又如世尊于小乘阿含经。亦许色离识有。学者小乘。共计心外有其实境。岂不违于阿含等教。学者小乘

答。但依大乘殊胜义立。不违小乘之教。学者世间之失

问。真故之言。简世间及违教等过。极成二字。简何过耶

答。置极成言。简两般不极成色。小乘二十部中。除一说部。说假部。说出世部。鸡胤部等四。余十六部。皆许最后身菩萨染污色。及佛有漏色。大乘不许。是一般不极成色。大乘说他方佛色。及佛无漏色。经部虽许他方佛色。而不许是无漏。余十九部皆不许有。并前两师不极成色。若不言极成。但言真故色。是有法。定不离眼识是宗。且言色时。许之不许。尽包有法之中。在前小乘许者。大乘不许。今若立为唯识。便犯一分自所别不极成。亦犯一分违宗之失。又大乘许者。小乘不许。今立为有法。即犯他一分所别不极成。及至举初三摄眼所不摄因。便犯自他随一一分所依不成。前陈无极成色为所依故。今具简此四般故。置极成言

问。极成二字。简其两宗不极成色。未审三藏立何色为唯识

答。除二宗不极成色外。取立敌共许。余一切色。总为唯识。故因明疏云。立二所余共许诸色为唯识故。宗后陈言。定不离眼识。是极成能别

问。何不犯能别不极成过。且小乘谁许色不离于眼识

答。今此是宗依。但他宗中有不离义。便得以小乘许眼识缘色。亲取其体。有不离义。兼许眼识。当体亦不离眼识。故无能别不极成过

问。既许眼识取所缘色。有不相离义。后合成宗体。应有相扶过耶

答。无相扶失。今大乘但取境不离心。外无实境。若前陈后陈和合为宗。了立者即许。敌者不许。立敌共诤。名为宗体。此中但诤言陈。未推意许。辩宗竟。次辩因者有二。初明正因。次辩寄言简过。且初正因。言初三摄者。十八界中三六界。皆取初之一界也。即眼根界。眼识界。色境界。是十八界中。初三界也

问。设不言初三摄。但言眼所不摄。复有何过

答。有二过。一不定过。二违自教过。且不定过者。若立量云。真故极成色。定不离眼识。因云眼所不摄。喻如眼识。即眼所不摄因阔。向异喻后五三上转。皆是眼所不摄故。被外人出不定过云。为如眼识眼所不摄。眼识不离眼识。证极成色不离眼识耶。为如后五三亦是眼所不摄。后五三定离眼识。却证汝极成色定离眼识耶

问。今大乘言后五三亦不离眼识得不

答。设大乘许后五三亦不离眼识。免犯不定。便违自宗。大乘宗说后五三定离眼识故。故置初三摄半因。遮后五三非初三摄故

问。但言初三摄。不言眼所不摄。复有何过

答。亦犯二过。一不定过。二法自相决定相违过。且不定者。若立量云。真故极成色。定不离眼识。因云。初三摄。喻如眼识。即初三摄因阔。向异喻眼根上转。出不定云。为如眼识初三摄。眼识不离眼识。证极成色不离眼识耶。为如眼根。亦初三摄。眼根非定不离眼识。证汝极成色非定不离眼识耶

问。何不言定离。而言非定不离

答。大乘眼根。望于眼识。非定即离。且非离者。根因识果。以同时故。即是非离也。又色心各别。名非即故。今但言非定不离。二犯法自相决定相违过者。言法自相者。即宗后陈法之自相。言决定相违者。即因违于宗也。外人申相违量云。真故极成色。是有法。非不离眼识宗。因云。初三摄故。喻如眼根。即外人将前量异喻为同喻。将同喻为异喻

问。得成法自相相违耶

答。非真能破。夫法自相相违之量。须立者同无异有。敌者同有异无。方成法自相相违。今立敌两家。同喻有。异喻有。故非真法自相相违过

问。既非法自相相违。作决定相违不定过得不

答。亦非。夫决定相违不定过。立敌共诤一有法。因喻各异。皆具三相。遍是宗法性。同品定有性。异品遍无性。但互不生其正智。两家犹预不能定成一宗。名决定相违不定过。今真故极。成色。虽是共诤一有法。因且是共。又各阙第三相。故非决定相违不定过

问。既无此过。何以因明疏云。犯法自相相违决定过

答。但是疏主纵笔之势。是前共不定过中分出。是似法自相相违决定过。非真有故。有此所因。故置初三摄眼所不摄。更互简诸不定及相违等过。次明寄言简过者

问。因初自许之言何用

答。缘三藏量中。犯有法差别相违过。因明之法。量。若有过。许着言遮。今三藏量既有此过。故置自许言遮。

问。何得有此过耶

答。谓三藏量有法中。言虽不带。意许。谙含。缘大乘宗有两般色。有离眼识本质色。有不离眼识相分色。若离眼识色。小乘即许。若不离眼识色。小乘不许。今三藏量云。真故极成色。是有法。若望言陈自相。是立敌共许色。及举初三摄眼所不摄因。亦但成立共许色不离于眼识。若望三藏意中所许。但立相分色。不离眼识。将初三摄眼所不摄因。成立有法上意之差别相分色。定不离眼识故。因明疏云。谓真故极成色。是有法自相。定不离眼识色。是法自相。定离眼识色。非定。离眼识色。是有法差别。立者意许。是不离眼识色

问。外人出三藏量有法相违过时。自许之言。如何遮得

答。待外人申违量时。将自许两字。出外人量不定过。外量既自带过。更有何理。能显得三藏量中。有法差别相违过耶

问。小乘申违量。行相如何

答。小乘云。乍观立者言陈自相。三支无过。及推所立。元是谙含。若于有法上意之差别。将因喻成立有法上意许相分色。不离眼识者。即眼识不得为同喻。且如眼识无不离色。以一切色皆离眼识故。既离眼识。不得为同喻。便成异喻。即初三等因。却向异喻眼识上转。故论云。同品无处。不成立者之宗。异品有处。返成敌者相违宗义。即小乘不改立者之因。申相违量云。真故极成色是有法。非不离眼识宗。因云初三摄。眼所不摄故。同喻如眼识。合云。诸初三摄眼所不摄故者。皆非不离眼识。同喻如眼识。言非者。无也。小乘云。无不离眼识色。即遮三藏意许相分色是无也。所以三藏预着自许之言句。取他方佛色。却与外人量。作不定过。出过云。为如眼识。是初三摄眼所不摄。眼识非不离眼识色。证汝极成色非不离眼识色耶。为如我自许他方佛色。亦是初三摄眼所不摄。他方佛色是不离眼识色。却证汝极成色是不离眼识耶。外人相违量。既犯共中他不定过。明知非真能破也。三藏量却成真能立也

问。因中若不言自许。空将他方佛色。与外人相违量。作不定过。有何不可

答。若空将他方佛色。不言自许者。即他小乘不许。犯一分他随一过。他不许此一分他方佛色。在初三摄眼所不摄因中故。故因明疏云。若不言自许。即不得以他方佛色而为不定。此言便有随一过故

问。何不待外人申违量后。着自许言。何要预前着耶

答。临时恐难。所以先防。次申问答者

一问。真故二字。已简违教过。何故前陈宗依上。若不着极成言。又有违宗之失

答。真故二字。但简宗体上违教过。不简宗依上违宗。若极成二字。即简宗依上违宗等过也

问。后陈眼识。与同喻眼识何别

答。言。后陈眼识虽同。意许各别。后陈眼识。意许。是自证分。同喻眼识。意许。是见分。即见不离自证分故。如同宗中相分。不离自证分也

问。若尔。何不立量云。相分是有法。定不离自证分。是宗。因云。初三摄。眼所不摄故。同喻如见分

答。小乘不许有四分故。恐犯随一等过故。但言眼识

问。此量言陈。立得何色耶

答。若但望言陈。即相质二色。皆成不得。若将意就言。即立得相分色也。又解。若小乘未征问前。即将言就意立。若大乘答后。即将意就言立也

问。既分相分本质两种色。便是不极成故。前陈何言极成色耶。相分非共许故

答。若望言陈有法自相。立敌共许色。故着极成。若相分色。是大乘意许。何关言陈自相。宁有不极成乎。诸钞皆云不得分开者。非也。若尔。小乘执佛有漏色。大乘佛无漏色等。在于前陈。若不分开。应名极成色耶。彼既不尔。此云何然

问。今谈宗显性。云何广引三支比量之文

答。诸佛说法。尚依俗谛。况三支比量。理实五明。以破立为宗。言生智了为体。摧凡小之异执。定佛法之纲宗。所以教无智至不圆。木非绳而靡直。比之可以生诚信。伏邪倒之疑心。量之可以定真诠。杜狂愚之妄说。故得正法之轮。永转。唯识之旨。广行。则事有显理之功。言有定邦之力。如慈恩大师云。因明论者。元唯佛说。文广义散。备在众经。故地持论云。菩萨求法。当于何求。当于一切五明处求。求因明者。为破邪论。安立正道。劫初足目。创标真似。爰暨世亲。再陈轨式。虽纪纲已列。而幽致未分。故使宾主对扬。犹疑立破之则。有陈那菩萨。是称命世。贤劫千佛之一佛也。匿迹岩薮。栖峦等持。观述作之利害。审文义之繁约。于时岩谷振吼。云霞变彩。山神捧菩萨足。高数百尺。唱言。佛说因明。玄妙难究。如来灭后。大义沦绝。今幸福智攸邈。深达圣旨。因明论道。愿请重弘。菩萨乃放神光。照烛机感。时彼南印土。按达罗国王。见放光明。疑入金刚喻定。请证无学果。菩萨曰。入定观察。将释深经。心期大觉。非愿小果。王言。无学果者。诸圣攸仰。请尊速证。菩萨抚之。欲遂王请妙吉祥菩萨。因弹指警曰。何舍大心。方兴小志。为广利益者。当转慈氏所说瑜伽。匡正颓纲。可制因明。重成规矩。陈那敬受指诲。奉以周旋。于是谭思研精。乃作因明正理门论。正理者。诸法本真之体。义。门者。权衡照解之所由。又瑜伽论云。云何名因明处。为于观察义中。诸所有事。所建立法。名观察义。能随顺法。名诸所有事。诸所有事。即是因明。为因照明观察义故。且如外道执声为常。若不以量比破之。何由破执。如外道立量云。声是有法。定常为宗。因云。所作性故。同喻如虚空。所以虚空非所作性。则因上不转。引喻不齐。立声为常不成。若佛法中。声是无常。立量云。声是有法。定无常为宗。因云。所作性故。同喻如瓶盆。异喻如虚空等。是知若无此量。曷能显正摧邪。所以实际理地。不受一尘。佛事门中。不舍一法。若欲学诸佛方便。须具菩萨遍行。一一洞明。方成大化。如上广引藏识之文。祖佛所明。经论共立。第八本识。真如一心。广大无边。体性微细。显心原而无外。包性藏以该通。擅持种之名。作总报之主。建有情之体。立涅槃之因。居初位而总号赖耶。处极果而唯称无垢。备本后之智地。成自他之利门。随有执无执而立多名。据染缘净缘而作众体。孕一切而如太虚包纳。现万法而似大地发生。则何法不收。无门不入。但以迷一真之解。作第二之观。初因觉明能了之心。发起内外尘劳之相。于一圆湛。析出根尘。聚内四大为身。分外四大为境。内以识情为垢。外因想相成尘。无念而境贯一如。有想而真成万别。若能心融法界。境豁真空。幻翳全消。一道明现。可谓裂迷途之致网。抽觉户之重关。惛梦醒而大觉常明。狂性歇而本头自现

宗镜录卷第五十一　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十二

        慧日永明寺主智觉禅师延寿集

夫第二能变识者。识论颂云。次第二能变。是识名末那。依彼转缘彼。思量为性相。四烦恼常俱。谓我痴我见。并我慢我爱。及余触等俱。有覆无记摄。随所生所系。阿罗汉灭定。出世道无有。乃至应知。此意。但缘藏识见分。非余。彼无始来。一类相续。似常似一故。恒与诸法为所依故。此唯执彼为自内我。我语势故。说我所言。或此执彼是我之我。故于一见。义说二义。若作是说。善顺教理。多处唯言有我见故。我我所执。不俱起故。未转依位。唯缘藏识。既转依已。亦缘真如。及余诸法。平等性智。证得十种平等性故。为诸有情。缘解差别。示现种种佛影像故。释云。此第七识。但缘见分。非余相分种子心所等。唯缘见分者。谓无始时来。微细一类。似常似一。不断故似常。简境界。彼色等法。皆间断故。种子亦然。或被损伏。或时永断。由此遮计余识为我。似一故。简心所。心所多法故。何故不缘余识。夫言我者。有作用相。见分受境。作用相显。似于我故。不缘余识。自证等。用细难知

问。何不但缘一受等为我。亦常一故

答。夫言我者。是自在义。万物主义。与一切法而为所依。心所不然。不可为我。唯心王是所依故。此第七识。恒执为内我。非色等故。不执为外我。若唯缘识。即唯起我。无有我所。我语势故。论说我所言。非是离我。别起我所执。唯执第八是我之我。前五蕴假者。是第六所缘之我。后我第七所计。或前我前念。后我后念。二俱第七所计。或即一念计。此即是。此唯第七所计。或前是体。后是识用。于一我见之上。亦义说之为我及所二言。实但一我见。多处唯言有我见故者。瑜伽论云。由此末那。我见慢等。恒共相应。显扬论云。由此意根。恒与我见我慢等相应。我我所执。不俱起故者。行相及境。二俱别故。不可并生。无此事故。若已转依位善心等可。然。彼非执故亦不可。例。人法二执。境是一故。若未起对治断其我执。名未转依唯缘藏识。初地已去。既转依已。入无漏心。亦缘真如。及余一切法。二乘无学等。唯缘异熟识。证得十种平等性者。佛地经云。一诸相增上喜爱。二一切领受缘起。三远离异相非相。四弘济大慈。五。无待大悲。六随诸有情所乐示现。七一切有情我爱所说。八世间寂静皆同一味。九世间诸法苦乐一味。十修植无量功德究竟。即知十地有情缘解意乐差别。能起受用身之影像。论云。未转依位。恒审思重所执我相。已转依位。亦审思量无我相故者。第七末那。以思量为自性故。摄论云。思量是意。即自证分。前第八识了别是行相。今既言意。故知即是第七行相。即是见分。体性难知。以行相显。其实思量。但是行相。其体即是识蕴摄故。初地已前。二乘有学。恒审思量我相。知有漏末那。已转依位。亦审思量无我相故。亦名末那

论问。如世尊言。出世末那。云何建立

答。有二义。一名不必如义。彼无漏第七不名末那。名是假故。二能审思量无我相故。亦名末那。显通无漏。即知此名。非唯有漏。论云。谓从无始。至未转依。此意任运。恒缘藏识。与四根本烦恼相应。我痴者。谓无明。愚。于我相。迷无我理。故名我痴。我见者。谓我执。于非我法。妄计为我。故名我见。我慢者。谓倨傲。恃所执我。令心高举。故名我慢。我爱者。谓我贪。于所执我。深生耽着。故名我爱。乃至此四常起。扰浊内心。令外转识。恒成杂染。有情由此生死轮回。不能出离。故名烦恼。释云。此第七意。除四惑外。不与余心所相应者。一恒故。二内执故。三一类境生故。所以不作意而向外驰求。唯任运而一向内执。此第七识。于五受中。唯舍受相应。论云。此无始来。任运一类缘内执我。恒无转易。与变异受不相应故

又问。末那心所。何性所摄

论答云。此意相应四烦恼等。是染法故。障碍圣道。隐蔽真心。说名有覆。非善不善。故名无记。若已转依。唯是善性。密严经偈云。末那缘藏识。如磁石吸铁。如蛇有二头。各别为其业。染意亦如是。执取阿赖耶。能为我事业。增长于我所。复与意识俱。为因而转谢。于身生暖触。运动作诸业。饮食与衣裳。随物而受用。腾跃或歌舞。种种自嬉游。持诸有情身。皆由意功力。如火轮垂发。乾闼婆之城。不了唯自心。妄起诸分别。身相器世间。如动秋千势。无力不坚固。分别亦复然。分别无所依。但行于自境。譬如镜中像。识种动而见。愚夫此迷惑。非诸明智者。仁主应当知。此三皆识现。于斯远离处。是即圆成实

问。此意有几种差别

答。略有三种。论云。一补特伽罗我见相应。二法我见相应。三平等性智相应。初通一切异生相续。二乘有学。七地已前一类菩萨。有漏心位。彼缘阿赖耶识。起补特伽罗我见。次通一切异生声闻独觉相续。一切菩萨法空智果不现前位。彼缘异熟识。起法我见。后通一切如来相续。菩萨见道。及顺道中。法空智果现在前位。彼缘无垢异熟识等。起平等性智

问。人法二执俱起。何故分位前后不同

答。人法必依法执起。又法我通。人我局。论云。补特伽罗我见起位。彼法我见。亦必现前。我执必依法执而起。如要迷杌等。方谓人等故。释云。今显初位。必带后位。以初短故。人我位。必有法我。人我必依法我起故。人我。是主宰作者等用故。法我。有自性胜用等故。即法我通。人我局

问。此第七识。云何离眼等识。别有自体。出何经文

答。论云。圣教正理。为定量故。谓薄伽梵处处经中。说。心意识三种别义。集起名心。思量名意。了别名识。是三别义。如是三义。虽通八识。而随胜显。第八名心。集诸法种。起诸法故。第七名意。缘藏识等。恒审思量为我等故。余六名识。于六别境粗动间断。了别转故。如入楞伽颂说。藏识说名心。思量性名意。能了诸境相。是说名为识。释云。虽通八识。皆名心意识。而随胜显。第八名心。为一切现行熏集诸法种。现行为依。种子识为因。能生一切法故。是起诸法。第七名意者。因中有漏。唯缘我境。无漏缘第八及真如。果上许缘一切法故。余六识名识。于六别境。体是粗动。有间断法。了别转故。易了名粗。转易名动。不续名间。各有此胜。各别得名。又论云。谓契经说。不共无明。微细恒行。覆蔽真实。若无此识。彼应非有。谓诸现生。于一切分。恒起迷理不共无明。覆真实义。障胜慧眼。如有颂说。真义心当生。常时为障碍。俱行一切分。谓不共无明。是故契经。说。异生类。恒处长夜。无明所盲。惛醉缠心。曾无醒觉。若异生位。有暂不起。此无明时。便违经义。谓异生位。迷理无明。有。行不行。不应理故。此依六识。皆不得成。应此间断。彼恒缘故。许有末那。便无此失。释云。如缘起经。有四无明。一现。二种。三相应。四不相应。或有为二。共。不共等。今说不共者。谓此微细常行。行相难知。覆无我理。蔽无漏智。名覆蔽真实。真实有二。一无我理。二无漏见。义有二义。一谓境义。见分境故。二谓义理。真如即理故

问。染污末那。常与四惑相应。如何说不共无明

答。论云。应说四中。无明是主。虽三俱起。亦名不共。从无始际。恒内惛迷。曾不省察。痴增上故。乃至谓第七相应无明。无始恒行。障真义智。如是胜用。余识所无。唯此识有。故名不共。又不共无明。总有二种。一恒行不共。余识所无。二独行不共。此识非有。释云。主是自在义。为因依义。与彼为依。故名不共。何故无明。名为不共。谓从无始际。显长夜常起。恒内惛迷。明一切时不了空理。曾不省察。彰恒执我。无循反时。此意总显痴主自在义。一恒行不共者。此识俱是。今此所论。余识无也。二独行不共者。则与忿等相应起故。名为独行。或不与余俱起无明。独迷谛理。此识非有。又不共无明者。无明是主故。名不共者。以主是不共义。不共。即是独一之义。谓无明是闇义。七俱无明。恒行不断。是长闇义。由长闇故。名为长夜。唯此无明。为长夜体。余法皆无长夜之义。唯此独有。故名不共。除此已外。余法有一类长相续义。而无闇义。或有一类。虽有闇义。而无长相续义。应作四句分别。一者有是长而非是夜。如七俱贪等三及妙平二智相应心品等。二者有是夜而非是长。如前六识相应无明。三是长亦是夜。七俱无明是。四者非长非夜。前六识除无明。取余贪等。及因中善等。并果。中观察成事。二智相应心品等。今此七俱无明。准此不但不与余识共。兼亦不与自聚贪等三共。谓虽与同聚贪等俱起。而贪等无长夜闇义。贪等以染着等为义。此以长闇为义。与彼不同。故名不共。此以第七恒时迷闇名不共。六识中者。无恒时义。但有独起之义。名为不共

问。恒行不共无明相应。有几种义

答。有四义。古德云。一是主者。谓前六识无明是客。有间断故。第七无明是主。无间断故。二恒行者。有漏位中。常起现行。不间断。故名恒行。三不共者。不同第六识独头。名不共。第六不共。但不与余九烦恼同起。名为不共。若第七名不共者。障无漏法胜故。又恒行不间断故。四前六识通三性心时。此识无明。皆起现行。谓前六识善性心时。于施等不能亡相者。皆是第七恒行不共无明内执我。令六识等行施时。不能达三轮体空。又以有不共无明。常能为障。而令彼当生无漏智不生。此无明与第七识俱有故。至今不舍。故名俱行。又经云。眼色为缘。生于眼识。乃至意法为缘。生于意识。若无此识。彼意非有。眼根色境为二缘。能发引得眼识。乃至意识法境为二缘。能发得意识。若无第七识者。即应第六识唯有一法境为缘。应无所依根缘也。既有俱有根者。明知即是第七识与第六识为俱有根。小乘云。我宗取肉团。与第六识为依。何要别执有第七识耶。论主破云。亦不可说第六依于色故。第六必依意有。说意非是色故。又说第六有三分别。随念计度自性分别故。若许第六依色而住者。即同前五识。无随念计度二种分别。救云。我宗五识。根先识后故。即前念五根。发后念五识。论主破云。但有根者。如叶依种起。芽种俱时。影藉身生。身影同有。识依根发。理必同时。无前念根。发后念识故。既若五识有俱有根。将证第六亦须有俱有根。即第七识是也。引理证者。教中说有思量者。即是第七识。小乘云。但是第六等无间。名思量意。何要别说第七为思量意耶。论主破云。且如第六意识现在前时。念等无间意。已灭无体。如何有思量用名意耶。且如第六识。若居现在时。虽有思量。恒名为识。不名意故。要待过去。方名意故。须信有第七识。具恒审思量。方得名意。意者。依止义。若等无间意。依此第七假得意名。俱有依止思量用故。又第七识与四惑俱。名为染污。恒审思量。名之为意。常有恒行不共无明。故名染污。正是有覆性。即覆真缘义。蔽净妙智。恒审思量者。此拣第八前六识。恒者。不间断。审者。决定执我法故

问。第八亦无间断。第六决定。有思量。何不名意

答。有四句。一恒而非审。第八恒无间断。不审思量我法故。二审而非恒。即第六。虽审思量。而非恒故。不名意也。前五俱非。非恒非审。第七俱摄。而恒审故。独名意也

问。第七思量何法

答。执第八见分。思量有我法故。二乘无学无我执。以思量法我执故名意。佛果我法二执俱无。恒审思量无我理。佛果第七亦名意

问。为第七自体有思量。为第七相应遍行中思。名思量意不

答。取心所思量者。即八识皆有。思何独第七

问。若唯取自体有思量者。即何用心所中思耶

答。具二义。一有相应思量。二亦自体思量。今取自体有思量名意

问。心所与心王。一种是常审思量。执第八为我。如何不说心所为意

答。言意者。依止义。心所虽恒审思量。非主。是劣法。非所依止故。不名意也。二者自体识有思量。与余七识为所依止。唯取心王。即名意也

问。若言自体有思量名意者。即第七有四分。何分名思量意

答。有二解。第一见分名思量。内二分不名思量。但名意。见分不名意。有思量。以是用故。思量我无我。内二分不能思量我无我。但名意。以是体故。第二见分是思量相。相者。体相。相状。内二分是思量性。即内外皆名意。三分皆思量。但除相分。相分是所量境也

问。何以得知。内外三分总是思量

答。识论云。思量为性相。内二分是体。名思量性。外见分是思量相。是用。一种是思量。三分皆名意。即不取相分名思量。以无能缘用故

问。见分缘执我法。即思量我故。得名思量。自证分不缘于我相分。如何自证分亦名思量

答。自证分证。彼见分思量我执故。亦名思量也

问。见分思量我。是非量摄。自证分证。彼见分思量我。自证分。亦是非量耶

答。见分思量我。见分妄执。故名非量。自证是内证见分妄执故。自证体是现量。即体用皆是思量。即内二分亦名意。亦名识。见分亦名意。亦名识。是意之用故。思量是用。意是体。思量即意。持业释也

问。第七识但缘第八见分为我。云何不取相分。及内二分等

答。相分间断。又是外缘。内二分作用沉隐难知。不执也。种子无作用故。不执为我。以见分作用显现故

问。第七识三量假实。如何分别

答。古释三量分别者。第七见分是非量。境不称心故。其第八见分。本非是我。今第七妄执为我。即不称本质。又亲缘第八见分不着。变相分缘。相分。本非是我。第七又执为我。又不称相分。即两重不称境。故知非量。假实分别者。第七缘他本质。第八见分不着。但缘得中间假我相分故。境假非实

问。中间相分。为定是假。为亦通实

答。第七中间相分是假。无实种生。但从两头起。此相分。仍通二性。若一半从本质上起者。是无覆性。即属本质。若一半从自能缘第七见分上起者。同见分。是有覆性。但两头心法烁起。成一相分。今言境假者。但约随妄心我相分以说

问。若言第七当情相分但是假。从两头起。通二性者。应可第七所缘我相分中。一半有覆。一半无覆。一半是我。一半非我

答。其第八见分上所起无覆性相分。与能缘第七妄心遍计相分。密合一处。若是第七但自执妄起遍计有覆性假相分。为自内我。虽密合一处。亦不犯所执我中通二性过。如水中盐味。但执是水。不执于盐。水与盐元不相离

问。第七自有相分。如何不自缘相分。缘他第八见分为我耶

答。古德云。今言缘见分者。即是疏缘。若言亲者。唯识义何在

又问。设许疏缘第八者。且第七自识于何法上起执

答。于自识相分起执

又问。相见何别

答。若论外境。相见全殊。若就心论。相见无异。相即是见。故经云。心如相显现。见如心所依

问。若无末那。有何等过

答。若无第七。则无凡可厌。无圣可欣。凡圣不成。染净俱失。论云。是故定应别有此意。又契经说。无想有情。一期生中。心心所灭。若无此识。彼应无染。谓彼长时无六转识。若无此意。我执便无。乃至故应别有染污末那。于无想天。恒起我执。由斯贤圣。同诃厌彼。又契经说。异生善染无记心时。恒带我执。若无此识。彼不应有。谓异生类。三性心时。虽外起诸业。而内恒执我。内执我故。令六识中所起施等。不能亡相。故瑜伽说。染污末那。为识依止。彼未灭时。相了别缚。不得解脱。末那灭已。相缚解脱。言相缚者。调于境相。不能了达如幻事等。由斯见分相分所拘。不得自在。故名相缚。依如是义。有伽陀言。如是染污意。是识之所依。此意未灭时。识缚终不脱。释云。于无想天。恒起我执。由斯贤圣。同诃厌彼者。有第七于彼起我执。是异生故。出定已后。复沉生死。起诸烦恼。圣贤诃彼。若无第七。不应诃彼。无过失果。由执我故。令六识中所起施等不能亡相者。此我外缘。行相粗动。非第七起。由第七故。第六起此。全由七生。增明为论。第六识中。我执体有间断。通三性心。间杂生故。第七不缘外境生故。已上略录第七末那。诸教同诠。群贤共释。创入道者。此意须明。是起凡圣之因。宜穷体性。乃立解惑之本。可究根原。迷之则为人法。执之愚。悟之则成平等性之智。于诸识内。独得意名。向有漏中。作无明主。不间不断。无想定治而不消。常审常恒。四空天避而还起。虽有覆而无记。不外执而内缘。常起现行。能蔽真而障道。唯称不共。但成染而润生。是以欲透尘劳。须知要径。将施妙药。先候病原。若细意推寻。冥心体察。则何尘而不出。何病而不消。断惑之门。斯为要矣

宗镜录卷第五十二　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十三

        慧日永明寺主智觉禅师延寿集

第三能变者。唯识论颂云。次第三能变。差别有六种。了境为性相。善不善俱非。此三能变。是了别境识。自证分是了别性。见分是了别相。有覆有记。识。以了境为自性。即复用彼为行相故。则了境者。是识自性。亦是行相。行相是用。故识论云。随六根境。种类异故。或名色识。乃至法识。随境立名。顺识义故。谓于六境。了别名识。色等五识。唯了色等。法识通能了一切法。或能了别法。独得法识名。故六识名。无相滥失

问。若心外无实色。则眼等五识无有所缘

答。识论云。虽非无色。而是识变。谓识生时。内因缘力。变似眼等色等相现。即以此相。为所依缘。然眼等根。非现量得。以能发识。比知是有。此但功能。非外所造。外有对色。理既不成。故应但是内识变现。释云。眼等虽有所依所缘之色。而是识所变现。非是心外。别有极微。以成根境。但八识生时。内因缘种子力等。第八识变似五根五尘。眼等五识。依彼所变根。缘彼本质尘境。虽亲不得。要托彼生。实于本识色尘之上。变作五尘相现。即以彼五根为所依。以彼及此二种五尘。为所缘缘。五识若不托第八所变。便无所缘缘。所缘缘中。有亲疏故。然眼等根。非现量得者。色等五尘。世间共见。现量所得。眼等五根。非现量得。除第八识缘。及如来等缘。是现量得。世不共言。余散心中。无现量得。此但能有发识之用。此知是有。此但有功能。非是心外别有大种所造之色。此功能言。即是发生五识作用。观用知体。如观生芽。比知种体是有。所以密严经偈云。眼色等为缘。而得生于识。犹火因薪炽。识起亦复然。境转随妄心。犹铁逐礠石。如干城阳焰。愚渴之所取。中无能造物。但随心变异。复如干城人。往来皆不实。众生身亦尔。进止悉非真。亦如梦中见。寤后即非有。妄见蕴等法。觉已本寂然。四大微尘聚。离心无所得。华严经云。自在主童子告善财言。善男子。我复善知十八工巧。种种技术。并六十二眷属明论。及内明等一切方法。治内烦恼。何等名为内身烦恼。有四因缘。一谓眼根。摄受色境。二由无始取着习气。三由彼识自性本性。四于色境作意希望。由此四种因缘力故。藏识转已。识波浪生。譬如瀑流。相续不断。善男子。如眼识起。一切根识微尘毛孔。俱时出生。亦复如是。譬如明镜。顿现众像。诸识亦尔。或时顿现。善男子。譬如猛风。吹大海水。波浪不停。由境界风。飘静心海。起识波浪。相续不断。因缘相作。不相舍离。不一不异。如水与波。由业生相。深起系缚。不能了知色等自性。五识身转。彼阿赖耶。终不自言。我生七识。七识不言。从阿赖耶生。但由自心。执取境相。分别而生。如是甚深阿赖耶识。行相微细。究竟边际。唯诸如来住地菩萨之所通达。愚法声闻。及辟支佛。凡夫外道。悉不能知

问。眼识等。为复依根发识。依境发识

答。定依根发。百法云。眼识依根发识。乃至意识亦尔。若眼根变异。眼识必随变异。如眼病所见青色为黄色。此不是坏境。但是根损。令识取境。变为黄色。故知随根得名

问。眼识缘青色为黄。岂不是非量

答。但是同时乱意识。以眼根有损。令同时意识缘乱故。便变青为黄。其实眼识。不作青黄缘也。意根损。意识亦损。如初地我法二执。即时成无漏。此时意根坏。无其二执。能缘之识。亦能坏却二执也。故知依根所发。得名眼识。但随根立也。护法云。六识体性各别。但依根境而立其名。若执有一识能缘六境者。若六境一时到。如何一个意识。能一时缘得耶。若前后起。即不遍故。所以随六根境种类异故。依根得名

问。眼识等六既依根发识。以何为根

答。护法通用现种为根。根既然。境亦尔。瑜伽论亦云。皆以现行及种子二法。为眼等根。由本熏时。心变似色。从熏时为名。以四大所造清净色故。对所生之果识。假说现行为功能。实唯现色。功能。生识之义。大小共成

问。根以何为义

答。根者。即五根。有增上出生义故。名之为根。于中有清净五色根。有扶尘五色根。若清净五色根。即是不可见有对净色。以为体性。能发生五识。有照境用故。若扶尘五色根者。即扶清净根。能照其境。自体即不能照境。为扶尘根。是粗显色故。不妨与清净根为所依。五蕴论云。根者。最胜义。自在义。主义。增上义。是为根义。云何眼根。谓以色为境。净色为性。谓于眼中一分净色。如净醍醐。此性有故。眼识得生。无即不生。乃至身根以触为境。并净色为性。无即不生

问。未转依中。前五转识。于三量中。定是何量

答。古德云。旦眼识缘色境相分。即各自缘自相分。三量分别者。是现量。现量具三义。一现在。非过未。二显现。非种子。三现有。简无体法。缘现量境名现量者。不度量也。即因修证境。不带名言。是任运义。即五识缘境。得法自相。但中间无隔碍。故名亲缘。相分有。赤色。即得赤色之相分。但不分别故。任运不带名言故。名得自相也。护法云。五识唯缘实五尘境。即不缘假。但任运而缘。不作行解。不带名言。是现量故。且如眼识缘青黄赤白四般实色时。长短方圆假色。虽不离实色上有。眼识但缘实。不缘长短假色也。眼识定不缘长短色。唯意识作长短心而缘也。如五识初念。与明了意识缘五尘境时。唯是现量。得五尘之实色。若后念分别意识起时。即行解心中。作长短色缘。是比量心缘也。即五识唯是现量。缘实不缘假。故论云。无有眼等识。不缘实境生。即五识唯缘实。是自相境。如眼识缘青境自相时。得青色之自相。若后念分别意识起时。即非青色解。便是共相比量也。才作解心时。不实青色心体。为带名言。是在假相也。故识论云。谓假智诠不得自相。唯于诸法共相而转也。言假智者。即作行解心。名假智也。言诠者。心上解心名句文。及声上名句文。是能诠。皆不得所诠自相也。又释云。显假不依真。唯依共相转。即此真事。不说心识实体名真。但心所取法自体相。言说不及。假智缘不着。说之为真。此唯现量智。知。性离言说。及智分别。此出真体非智诠。及如色法等而为自性。水湿为性。但可证知。言说不及。第六意识。随五识后起。缘此智故。发言语等。但是所缘所说。法之共相。非彼自相。又遮得自相。名得共相。若所变中。有共相法是可得者。即得自体。应一切法可说可缘故。共相法。亦说缘不及。然非是执。不坚取故。如五蕴中。以五蕴事为自相。空无我等理为共相。又以理推。无自相体。且说不可言法体名自相。可说为共相。以理而论。共既非共。自亦非自。为互遮故。但各别说。说空无我等是共相者。从假智说。此但有能缘行解。都无所缘空实共体。入真观时。则一一法皆别了知。非作共解。言说。若着自相者。说火之时。火应烧口。火以烧物为自相故。缘亦如是。缘火之时。火应烧心。今不烧心。及不烧口。明缘及说。俱得共相。若尔。唤火。何不得水。不得火之自相故。如唤于水。此理不然。无始惯习共呼故。今缘于青。作青解者。此比量智。不称前法。如眼识缘色。称自相故。不作色解。后起意识。缘色共相。不着色故。遂作青解。遮缘非青之物。遂作青解。非谓青解。即称青事。故唯识颂云。现觉如梦等。已起现觉时。见及境已无。宁许有现量。此谓假智。唯缘。共相而得起故。法之自相。离分别故。言说亦尔。不称本法。亦但只于共相处转。今大乘宗。唯有自相体。都无共相体。假智及诠。但唯得共。不得自相。若说共相。唯有观心。现量。通缘自相共相。若法自相。唯现量得。共相亦通比量所得。乃至故言唯于诸法共相而转。此之自相。证量所知。非言说等境故

又疏问云。何故名自相共相

答曰。若法自体。唯证智知。言说不及。是为自相。若法体性。言说所及。假智所缘。是为共相

问曰。如一切法。皆言不及。而复乃云。言说及者是为共相。一何乖返

答曰。共相是法自体上义。更无别体。又此名诠火等法时。遮非火等。此义即通一切火上。故言共相。即其义也。非苦空等之共相理。若尔。即一切法不可言。不可言亦不称理。遮可言故言不可言。非不可言即称法体。法体亦非不可言故。而今乃言名得共相之自性故。今应解此。非法体。其义可然。言名等诠共相。非谓即得共相体。但遮得自相。故言名诠共相。又自相者。即诸法之自体相。如火以暖为自相。唤火之时。不得暖故。不得自相。此暖自相。唯身识现量证故。非名所得。共相者。此以名下所诠之义名共相。共相有二。一者共自类相。二者共异类相。如言火时。不该于水等。但遍一切火上。故名共自类相。若言苦空无常等。则不唯在一类法上。及遍一切水火等法上。故名共异类相。又自相者。唯五根五尘。心心所得。谓五根。是第八现证。五尘是五八心心所现量。证。自体性。独散意识等。尚不得自体性。何况名诠得自体性也。五识缘五尘境时。具四义故。名得法自相。一任运故。二现量故。三不带名言故。四唯缘现在境故。得名自相。意识所缘境有二。若是独头意识。所缘境。即于法处收。若明了意识所缘境。即于色处摄。且如眼识明了意识。初一念率尔同缘色时。但缘色之自相。后念明了意识。分别所缘色上长等假色。即是共相。虽然长等假色是明了意识所缘境。亦在于色处收。为是假。故眼识不缘也。乃至声亦耳。且如耳识初刹那。率尔。与明了意识同缘声时。亦是得法自相。后念意识起。缘于声上名句。文三有分别行解等。缘假也。今五识既无分别行解。所以不缘假也

问。且如色有二十五种。青黄等四般显色是实。余是假。声有十二种。唯执受不执受声是实。余是假。触有二十六种。四大是实。余是假。此中实者。五识缘于五尘处摄。若假者。论主既言五识不缘。是意识缘。如何不于法处摄耶

答。第六明了意识。缘长等假色。有三义故。所以不于法处摄。一明闇不同。二以假从实。三以影从质。具此三义。故于色处摄也。若独头意识。无此三故。所以法处摄。且第一明闇有异者。若明了意识。与五识初念率尔心时。即是现量。不缘其假。至后念明了意识分别心生。即缘假色。五识正缘实色时。此意于五识所缘实色。而生行解。缘其假是六。与五识不同时起分别故。即此意识。即是明也。所缘假色等。即于色处摄。不于法处收。若是独头意。不假五识而生分别。但约独起者。即是闇意识。即于法处摄。二以假从实者。以长等假色。依他实色上立。虽意识缘。摄此假色。归于实色。总于色处摄也。不于法处收。三以影从质。长等假色。是第六识。托五尘实色为质。而变起长等假相分缘。将此假相分长等色。就五尘实色处收。总于色处摄也。若独头意识。不必有本质也。此有三义。故假五尘色。总于色收。若是独头生闇意识所缘之境。即法处收

问。五根于何教中证是现量

答。诚证非一。圆觉经云。譬如眼光。照了前境。其光圆满。得无憎爱。可证五根现量。不生分别。其眼光到处。无有前后。终不舍怨取亲。爱妍增丑。例如耳根不分毁赞之声。鼻根不避香臭之气。舌根不简甜苦之味。身根不隔涩滑之触。以率尔心时不分别故。刹那流入意地。才起寻求。便落比量。则染净心生。取舍情起

问。眼等五根缘境之时。当具几义

答。缘者。是缘藉之义。境有二义。一所藉义。二所照义。言所藉者。如缘有体境。藉彼为所缘缘故。言所照者。虽不藉彼为所缘。然是所照瞩处。亦说为境。如眼等五根照色等境。虽非所缘。然对此根。得名为境。是所照故。又眼根照色。眼识缘色。乃至身根觉触。身识了触等

又古德问。五识既唯缘实色。只如长短等。依色境现前时。眼根不坏。此时眼识。为缘。为不缘。若言缘者。便犯五识缘假之过。若不缘者。何故闭眼不见。开眼乃见耶

答。此时眼识。但得青等实色。而同时意识。依眼根为门。分明显了。取得长等。据意识得。合法处收。但缘此时。意识。依眼根取。对所依根。故色处摄

问。前五识具几业。能了前境

答。前五识具六业。瑜伽论云。一唯了别自境所缘。二唯了别自相。三唯了别现在。四唯一刹那了别。五随意识转。随善染转。随发业转。六能取爱非爱果

问。眼识现量。称境而知。若眼病之时。或见青为黄。岂称境耶。若不称境。何名现量

答。一师云。见青为黄。实是意识。谓由根病故。引得病眼识。由病眼识故。遂引非量意识。见青为黄。非眼识见青为黄。由病眼识。能起见黄识。故作是说。二师云。由病眼根。引病眼识。虽见青为黄。而不作黄解。故是现量。如无分别。观佛性真如为八自在我时。虽不称境。而无分别智不作我解故。得是现量。此亦然也

杂集论问云。若了别色等故名为识。何故但名眼等识。不名色等识耶

答。以依眼等五种。解释。道理。成就。非于色等。何以故。眼中之识。故名眼识。依眼处所。识得生故。又由有眼。识得有故。所以者何。若有眼根识定生。不盲暝者。乃至闇中亦能见故。不由有色眼识定生。以盲暝者。不能见故。又眼所发识。故名眼识。由眼变异。识亦变异。色虽无变。识有变故。如迦末罗病。损坏眼根。于青等色。皆见为黄。又属眼之识。故名眼识。由识种子。随逐于眼而得生故。又助眼之识。故名眼识。作彼损益故。所以者何。由根合识。有所领受。令根损益。非境界故。又如眼之识。故名眼识。俱有情数之所摄故。色则不尔。不决定故。眼识既然。余识亦尔

问。为眼见色。为识等耶

答。非眼见色。亦非识等。以一切法。无作用故。由有和合假立为见。又由六相眼于见色中最胜。非识等。是故说眼能见诸色。何等为六。一由生因。眼。能生彼故。二由依处。见依眼故。三由无动转。眼常一类故。四由自在转。不待缘合。念念生故。五由端严转。由此庄严所依身故。六由圣教。如经中说。眼能见色故。如是所说六种相貌。于识等中。皆不可得。识动转者。当知多种差别生起

问。六根所成。各有几义

答。古释云。各有二义。一是异熟。二是长养。且如眼根者。如过去业。招今世眼。名异熟眼。于今世时。因饮食等。长小令大。养瘦令肥。名长养眼。余五根亦然

问。若无外境。应无现量能觉之心。若无现量能觉。云何世人作如是觉。我今现证如是境耶

答。古德云。现觉如梦者。如正起现量五识。证色等五境之时。但唯能证所证色等境。不能觉现量能觉之心。所以者何。觉能觉法是意识。正随起五识时。必无意识。故于此念。必不能觉现量之心。至第二念正起意识。觉前念五识现量。时无所觉。现量五识。及现量所觉之境。并已谢灭。所以者何。以诸识不并生故。起意识时。现量五识已灭。又有为法刹那灭故。现量五识所缘之境。此时亦已谢灭。若言须有实外境。方能生心者。且如后念意识。缘前念现量五识为境。岂是实有法耶。由过去无体故。此过去现量五识已灭。今虽无体。犹能为境。生于意识。何必五识。须缘心外实境而生耶。谓若在睡时正起梦心。即不能起觉梦之心。至睡惺后起觉梦心时。其所觉之梦心已灭。其五识现量正起时。未能起觉现量意识心。及至第二念起。得觉现量五识之意识心。其所觉现量五识已灭。与觉梦心相似。故举为喻

又难。定许有现量耶。谓正起觉现量之能觉意识时。彼所觉五识定有耶

答。此时所觉已灭。虽无体。犹生能觉之心。何妨外境是无。能生识耶。然大乘五境。虽似有。而非心外。与凡小不同

问。于眼等六识中。有几分别

答。略有三种。一自性分别。唯缘现在所缘诸行。自相行分别。所缘行。即五尘也。自相行。如色以青为行相。眼识缘时。亦任运作青行相。名自行。又自相行即能缘行。简共相行。如缘青时。即缘黄不着。二随念分别。于昔曾所受诸行。追念行分别。唯缘过去。三计度分别。于去来今不现前。思[御-ㄗ+名]行分别。即非有计有。是非量境。然约三世计度。不定一世。又杂集论于三分别中。复有七种分别。一谓于缘任运分别。谓五识身。如所缘相。无异分别。于自境界。任运转故。二有相分别。谓自性随念二种分别。取过现境。种种相故。三无相分别。谓希求未来境行分别。四寻求分别。五伺察分别。六染污分别。七不染污分别。此四分别。皆用计度分别以为自性。所以者何。以思度故。或时寻求。或时伺察。或时染污。或不染污种种分别。又摄大乘论。有十种根境微细分别。论云。复次总摄一切分别。略有十种。一根本分别。谓阿赖耶识。二缘相分别。谓色等识。三显相分别。谓眼识等。并所依识。四缘相变异分别。谓老等变异。乐受等变异。贪等变异。逼害时节代谢等变异。捺落迦等诸趣变异。及欲界等诸界变异。五显相变异分别。谓即如前所说变异。所有变异。六他引分别。谓闻非正法类。及闻正法类分别。七不如理分别。谓诸外道闻非正法类分别。八如理分别。谓正法中闻正法类分别。九执着分别。谓不如理作意。类。萨迦邪见为本。六十二见趣相应分别。十散动分别。谓诸菩萨十种分别。释曰。根本分别者。谓阿赖耶识。是余分别根。自性。亦是分别故。名根本分别。缘相分别者。谓分别色等。有如是缘相。显相分别者。谓眼识等并所依识。显现似彼所缘相故。缘相变异分别者。谓以色等。影识变异所起分别。老等变异者。谓色等识。似老等相。起诸变异。何以故。内外色等。皆有老等转变相故。等者。等取病死变异。乐受等变异者。由乐受故。身相变异。如说乐者。面目端严。等者。等取苦。及不苦不乐受。贪等变异者。谓由贪等身相变异。等者。等取嗔痴忿等。如说忿等。恶形色等。逼害时节代谢等变异者。谓杀缚等。令身相等生起变异。时节代谢。亦令内外身树色等。形相改变。如说寒等所逼切时。身等变异。捺落迦等诸趣变异者。等。即等取一切恶趣。彼恶色等变异共了。及欲界等诸界变异者。等取色界。无色界中。无似色等影像识故。于诸天中及静虑中。亦有有情及器色等。种种变异。如末尼珠。威神力故。种种净妙光色变异。显相变异分别者。谓由眼等所依根故。令似色等影像显现。眼识等识。种种变异。即于此中。起诸分别。即知如前说。老等变异。随其所应而起变异。何以故。如说眼等根有利钝。识明昧故。如无表色。所依变异。彼亦变异。由乐受等。变异亦尔。如说乐者。心安定故。如说苦者。心散动故。贪等逼害时节代谢。亦尔。捺落迦等。及欲界等。依身变异。识亦变异。如应当知。无色界中。亦有受等。所作变异。诸识分别。他引分别者。谓善恶友。亲近所起。及与听闻正非正法。为因分别。即是外道迦比罗等。及正法中。诸骚揭多。所有分别。名不如理。如理分别。如是二种。随其所应。能生。邪见正见相应二种分别。萨迦邪见为因。所起六十二见相应分别。即梵网经中前际后际分别。谓我过去为曾有耶。如是等分别。名执着分别。言见趣者。是品类义。散动分别者。散乱扰动。故名散动。此即分别。是故说名散动分别。此即扰乱无分别智。何以故。由此扰乱般若波罗蜜多故。无分别智。即是般若波罗蜜多。谓诸菩萨十种分别者。谓诸菩萨能发语言。他引而转。不称真理。十种分别。何以故。证会真理。若正现前。不可说故

问。前三分别。于八识中。几识能具

答。八识中唯第六识具三分别。自第七识。唯有自性分别。以缘现在故。或可末那亦有计度。以计度执我故。若论体性。计度分别。以慧为性。随念。以念为性。分别。以慧为性。真法之中。既无虚妄。八识。所以无此分别。又古师于十种分别。就八识广辩

问。八识中各具几分别

答。第六识具广略十种分别。前五识唯自性。任运。二种分别。五识于自境界。任运转故。第七识具计度。染污有相。三种分别。第八识同前五识。得有自性任运分别。若自性任运分别自现量。若计度染污无相分别。唯比非二量。若有相分别。一分缘现在者。通三量。一分缘过去者。唯比非二量。若随念分别。无漏。即是现量。若有漏。即比非二量

问。何故五识无分别执耶

答。夫言执者。须是分别筹度之意方能坚执。五识虽有慧。而但任运。不能分别筹度故。五无执。唯第六也

宗镜录卷第五十三　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十四

        慧日永明寺主智觉禅师延寿集

夫意言分别。万有俱空。则名义无性。一切众生。于见闻中。应不成颠倒。以名中无义。义中无名。俱是客故

答。万法本空。熏习成有。于本空中。起诸情执颠倒。宝性论云

问。名中无义。义中无名。二俱客者。若人执名异于义。义异于名。此人既无颠倒。则于义中应无僻执。不应闻说好恶。生忧喜心。名义不相关故。当知客义。是汝颠倒

答。由久时数习颠倒故。有此僻执。不关名义相应。由名言熏习心故。必由此法门。生分别心。起虚妄僻执。如密严经偈云。是时金刚藏。复告大众言。赖耶无始来。为戏论熏习。诸业所系缚。轮转无有穷。亦如于大海。因风起波浪。恒生亦恒灭。不断亦不常。由不悟自心。随识境界现。若了于自心。如火焚薪尽。通达于无漏。则名为圣人。藏识变众境。弥纶于世间。意执我我所。思量恒流转。诸识类差别。各各了自境。积集业为心。遍积集名意。了别名为识。五识取现境。如翳见毛。轮。随见而迷惑。于似色心中。非色计于色。譬如摩尼珠。日月光所照。随其所应现。各雨自类物。阿赖耶亦尔。如来清净藏。和合于习气。变现周世间。与无漏相应。雨诸功德法。譬如乳变异。成酪至酪浆。藏识亦如是。变似于众色。如翳见毛轮。有情亦复尔。以恶习气翳。住藏识眼中。于诸非色处。此所见诸色。犹如于阳焰。远离于有无。皆赖耶所现。仁者依眼色。而生似色识。如幻住眼中。飘动犹热焰。色皆是藏识。与色习相应。变似体非有。愚夫妄分别。诸惛醉放逸。坐卧及狂走。顿起诸事业。皆是赖耶识。犹如盛赫日。舒光照于地。蒸气如水流。渴兽望之走。赖耶亦复尔。体性实非色。而似于色现。恶觉妄生着。如磁石吸铁。迅速而转移。虽无于情识。似情识而动。如是赖耶识。为生死所摄。往来于诸趣。非我而似我。如海中漂物。无思随水流。赖耶无分别。后身而运动。譬如二象斗。被伤者永退。赖耶亦如是。断染无流转。譬如净莲华。离泥而皎洁。人天皆受用。莫不咸珍敬。如是赖耶识。出于习气泥。转依得清净。佛菩萨所重。譬如殊胜宝。野人所轻贱。若用饰冕旒。则为王顶戴。如是赖耶识。是清净佛性。凡位恒杂染。佛果常宝持。如美玉在水。苔衣所缠覆。赖耶处生死。习气萦不现。于此赖耶识。有二取相生。如蛇有二头。随乐而同往。赖耶亦如是。与诸色相具。一切诸世间。取之以为色。恶觉者迷惑。计为我我所。若有若非有。自在作世间。赖耶虽变现。体性恒甚深。于诸无智人。悉不能觉了。譬如于幻师。幻作种种兽。或行而或走。似有情非实。赖耶亦如是。幻作于世间。一切诸有情。体性无真实。凡愚不能了。妄生于取着。起微尘胜性。有无异分别。及与于梵天。丈夫等诸见

问。眼见色者。为是眼见。为是识见

答。非眼识境等。各有决定见性。但以三和合故。假名为见。下五根闻嗅尝触等例尔。杂集论云。非眼见色。亦非识等。以一切法。无作用故。由有和合。假立为见。故称眼能见色。又识之于根。乍出乍入。如鹿在网。犹鸟处笼。啄一舍一。周而复始。无暂休息。识在根笼。亦复如是。或在于耳。或在于眼。来去无定。不可执常。虽复无定。相续不断。何为不断。以妙用无间故。若凡夫为色尘所缚。不得自在。若见一法。则被一法碍。不能圆通法界。是以金刚经云。若菩萨心住于法而行布施。如人入闇。则无所见。首楞严经云。由尘发知。因根有相。相见无性。犹若交芦。由尘发知者。即见分。因根有相者。即相分。相见无性者。心境互生。各无自体。心不自立。由尘发知。境不自生。因根有相。二虚相倚。犹若交芦。知见立知。即无明本。知见无见。斯即涅槃。但了了见无可见。即通法界。见即是涅槃。若了了闻无可闻。无可闻。即通法界。闻即是涅槃。一切诸法。本来涅槃。以分别心。妄见所隔。不知自识翻作无明。又首楞严经云。缘见因明。暗成无见。不明自发。若不假明暗等见。见色之时。则见余根。若离念。遍法界见。铁围山一切相。皆不能蔽。若六根伏。则不得六根相。如十人患翳共见空华。一人眼可。则不见。余九人还见。各各自除妄见。则不得一切相。物物皆真。又十个空华。一人能见。十人眼可。余华总亡。但一妄除。皆不见诸相。一相。则一切相。为一切相。皆我心起。是知一翳在目。千华竞飞。一妄动心。诸尘并起。若能离念。则当处坐道场。转大法轮。俱成佛道

问。耳闻说法声时。总具几识

答。具三识。第八先托佛无漏声名句文。为本质了。耳识缘声。意识同时缘名句文等。方得名闻

古德问云。且如缘佛声名句文时。为自耳识意识缘得名句文名闻。为先要自第八托佛本质声。变起相分了。耳识意识托第八相分为质。变相分缘方得闻耶

答。设尔何失难。二俱有过。若第八不先变佛声。耳意二识便缘名句文者。即因中前六劣。不能直缘。须先假第八变。若第八不先变。即心外取法。唯识不成。若托自第八相分为质缘者。第六识所变相分。即无名句文。既无名句文。即意不能生解。为第八识。但变得佛本质径直声。本质径直声上。且无名句文。为第八不缘故。此答云。理实第六识缘自第八相分为境。谓佛本质声。及自第八变影像声。合为一声。世尊本质声。既有名句文等。第六识。于自耳根。缘第八相分声。名句文三不无。为佛本质声上有名句文。例如世间人。共看一纸文书。若不识书人。但见其纸墨黑白色。即不能知其义理差别。若识书人。见纸墨黑白。及能知其间义理差别。今耳识及第八如不识书人。第六如识书人。第六既缘实声。亦能缘得名句文故。又声是所依。名句文是能依。名句文依实声上有。既有实声。其名句文。自连带声上有故。意识为能分别故。自然缘得。又闻即比量。听闻名句文三等时。向心所上比度生解。唯第六识具比量。若缘名义。便在意中

问。夫闻法者。既托诸佛悲愿为本质。作增上缘。众生但自心识心上。所变得影像相分文义。此即实无心外法。为执见未信者。于世法中事。如何引证。印成后信。入一乘门

答。世法即佛法。佛法即世法。云何更举事立况。然为未决定信者。宁无方便。若论比知。触目咸是。且举一二。略类此宗。如西国婆罗门求聪明。常供养天神等。后于梦中。见有天人授与咒论等法。然梦中实无天人。为说聪明法论咒等。托天人为增上缘。自识心上变作论咒解。今众生见闻亦尔。然于比况中。梦喻最亲。以自梦中。实无外境。皆是梦心变起。可为现证。又此土周畅耕田。母欲得子归。其母遂啮指。周畅在田下心痛。念云。是母唤我。及归。果如其言。母虽有唤子之心。而不发言。如来但有说法之心。而不说法。自是众生心上变起故。若正解者。即诸佛悲愿为应。机熟宜闻为感。感应道交。非一非异。唯心方显。不落断常。不可各取一边。违于中道

问。根尘所对。现证分明。如何圆通。得入空理

答。眼对色尘。无而有见。异熟业果。不可思议。唯智所知。非情所测。诸法实性。亲证方明。有见有闻。世俗心量。若约真谛。根境俱空。且如世俗门中。见无自性。如眼胜义根。如火。既能发识。又能照境。识如人。能了别。境如物。故知无根不能发识。无识不能了境。无境不能起见。三法和合。方成见性。则见性无从。和合非有。如思益经偈云。悉见十方国。一切众生类。而于眼色中。终不生二相。诸佛所说法。一切能听受。而于耳声中。亦不生二相。能于一心中。知众生诸心。自心及彼心。此二不分别。广百门论破根境品云。眼等根尘。若执实有。理必不然。所以者何。违比量故。谓眼非见。如耳等根。耳亦非闻。如眼等根。鼻不能嗅。如舌等根。舌不能尝。如鼻等根。身不能觉。如上诸根。一切皆由造色性故。或大种故。或业果故。又眼等根。皆有质碍故。可分析。悉令归空。或无穷过。是故不应执为实有。但是自心随因缘力。虚假变现。如幻事等。俗有真无。又破情品云。眼为到色见耶。不到色见耶。若眼去到色乃见者。远色应迟见。近色应速见。何以故。去法尔故。而今近瓶远月一时见。是故知眼不去。若不去。则无和合。复次若眼力不到色而见者。何故见近不见远。远近应一时见。故知见性无从。诸根例尔。如还原集自他观门云。两身为自他。彼身为他。己身为自。一身复为自他。色身为他。心即为自。心复为自他。心即为他。智即为自。智复有自他。有所得智为他。无所得智为自。无所得智复有自他。净智为他。是净亦净为自。观身实相。观佛亦然。稽首如空无所依。心净已度诸禅定。无住则无本。觉。此名为佛。假名名为佛。亦无佛可成。无成可成。无出可出。是名佛出。无所见。了了见。了了见。无所见。但有名字。名字性空无所有。镜像如虚空。虚空如镜像。色心如虚空。虚空如色心。色心如镜像。镜像身无二。亦复非是一。若能如是解。诸佛从中出。诸佛唯有名。如空应响声。无心究竟道。法法自然平。平处亦无平。无平作平说。此中言语断。心行处亦灭。眼空保色空。色空保眼空。两空自相保。则无眼识贼。耳空保声空。声空保耳空。两空自相保。则无耳识贼。鼻空保香空。香空保鼻空。两空自相保。则无鼻识贼。舌空保味空。味空保舌空。两空自相保。则无舌识贼。身空保触空。触空保身空。两空自相保。则无身识贼。心空保法空。法空保心空。还是一空能保二空。亦能保一空。是故号空空。假名说见谛。若知六根净。即无六尘贼。若无六尘贼。心王自清净。方便持化凡。题名寄佛性。释曰。是以若眼空色不空。色空眼不空。则不可相保。以根境异故。必为侵害。若同一性。即无疑矣。如世间作保之人。若是忠良人。即可忠良人作保。若恶行人。则不可保。以情性异故。六种根尘。和同既尔。一切万法。顺旨亦然。故首楞严经云。佛告阿难。根尘同原。缚脱无二。识性虚妄。犹如空华。阿难。由尘发知。因根有相。相见无性。同于交芦。是故汝今。知见立知。即无明本。知见无见。斯即涅槃无漏真净。云何是中更容他物

问。色尘质碍。可分析归空。声性虚通。应是实有

答。声尘生灭。动静皆空。声不至于耳根。根不往于声所。既无一物中间往来。则心境俱虚。声不可得。如首楞严经云。复次阿难。云何十二处。本如来藏。妙真如性。阿难。汝且观此只陀树林。及诸泉池。于意云何。此等为是色生眼见。眼生色相。阿难。若复眼根生色相者。见空非色。色性应消。消则显发一切都无。色相既无。谁明空质。空亦如是。若复色尘生眼见者。观空非色。见即消亡。亡则都无。谁明空色。是故当知。见与色空。俱无处所。即色与见。二处虚妄。本非因缘。非自然性。又推声处文云。阿难。汝更听此只陀园中。食办击鼓。众集撞钟。钟鼓音声。前后相续。于意云何。此等为是声来耳边。耳往声处。阿难。若复此声来于耳边。如我乞食室罗筏城。在只陀林。则无有我。此声必来阿难耳处。目连迦叶。应不俱闻。何况其中一千二百五十沙门。一闻钟声。同来食处。若复汝耳往彼声边。如我归住只陀林中。在室罗城。则无有我。汝闻鼓声。其耳已往击鼓之处。钟声齐出。应不俱闻。何况其中象马牛羊。种种音响。若无来往。亦复无闻。是故当知。听与音声。俱无处所。即听与声。二处虚妄。本非因缘。非自然性。又推香处文云。阿难。汝又嗅此炉中栴檀。此香若复燃于一铢。室罗筏城。四十里内同时闻气。于意云何。此香为复生栴檀木。生于汝鼻。为生于空。阿难。若复此香生于汝鼻。称鼻所生。当从鼻出。鼻非栴檀。云何鼻中有栴檀气。称汝闻香。当于鼻入。鼻中出香。说闻非义。若生于空。空性常恒。香应常在。何藉炉中爇此枯木。若生于木。则此香质因爇成烟。若鼻得闻。合蒙烟气。其烟腾空未及遥远。四十里内。云何已闻。是故当知。香鼻与闻。俱无处所。即嗅与香。二处虚妄。本非因缘。非自然性。推味处文云。阿难。汝常二时。众中持钵。其间或遇酥酪醍醐。名为上味。于意云何。此味为复生于空中。生于舌中。为生食中。阿难。若复此味。生于汝舌。在汝口中。只有一舌。其舌尔时已成酥味。遇黑石蜜。应不推移。若不变移。不名知味。若变移者。舌非多体。云何多味。一舌之知。若生于食。食非有识。云何自知。又食自知。即同他食。何预于汝。名味之知。若生于空。汝啖虚空。当作何味。必其虚空。若作碱味。既碱汝舌。亦碱汝面。则此界人。同于海鱼。既常受碱。了不知淡。若不识淡亦不觉碱。必无所知。云何名味。是故当知。味舌与尝俱无处所。即尝与味。二俱虚妄。本非因缘。非自然性。推触处文云。阿难。汝常晨朝。以手摩头。于意云何。此摩所知。谁为能触。能为在手。为复在头。若在于手。头则无知。云何成触。若在于头。手则无用。云何名触。若各各有。则。汝阿难。应有二身。若头与手一触所生。则手与头。当为一体。若一体者。触则无成。若二体者。触谁为在。在能非所。在所非能。不应虚空与汝成触。是故当知。觉触与身。俱无处所。即身与触。二俱虚妄。本非因缘。非自然性。今推十二根尘。处所既无。则前六根门无处而入。后十八界无界而分。可验众生界中。即今现行心境俱空。世俗谛中。假施设法悉皆无有。夫宗镜所录。皆是现证法门。一入全真。更无前后。如或不信。但静思看。若见一念无生。自然与经冥合。如菩萨念佛三昧经偈云。此身常无知。如草木瓦砾。菩提无形色。寂灭恒不生。身不触菩提。菩提不触身。心不触菩提。菩提不触心。而能有相触。实为不思议。释曰。故知色不至眼。耳不到声。而有见闻。是不可思议。以自性离中。而有显现。故知六根无对。皆是无诤法门。诸境含虚。尽冥不二之道。即今众生境界。真不可思议矣。曷用远求诸圣作用。而自鄙劣者哉。此宗镜。是照众生之痴闇。同诸佛之光明。使法界含生。一时圆证。如法集经云。须菩提白佛言。世尊。眼色二法无所诤竞。以不和合故。以此二法不相到故。夫不合不到法。皆无违诤。世尊。法无有二。是故不诤。广百门论破根境品云。复次若耳根境合。知者。不应远近一时俱闻。声从质来。既有远近。不应一念同至耳根。耳无光明。不应趣境。又声离质。来入耳闻。亦不应理。钟鼓等声。现不离质。远可闻故。若耳与声无闻而取。如香等。不辩方维。若耳与声不合而取。应无远近一切皆闻。不合体无。相无别故。或应一切皆不能闻。是故耳根。声合不合。实取自境。二俱不成。又云。心若趣尘。体则不遍。心常往境。我应无心。然微细心。身中恒有。睡眠闷等。诸位常行。有息等故。梦可得故。劳倦增故。引觉心故。任持身故。触身觉故。又若内身恒无心者。如死尸等。害应无愆。供应无福。则与空见外道应同。有执。心体不遍不行。但用有行。亦同此过。心用心体。不相离故。又若心体往趣前尘。有触内身。应无觉受。应动思虑。不损内心。如是诸宗。执实根境。皆不应理。应信非真。又一切世间有情无情。诸法义相。如依阳焰有水想生。诳惑自心。亦为他说。由此妄想。建立根尘。及余世间诸事差别。如显此想。依多法成。是假非真。故说想蕴乃至如诸幻事。体实虽无。而能发生种种妄识。眼等亦尔。体相皆虚。如矫诳人。生他妄识。想随此发。境。岂为真。根境皆虚。犹如幻事。大集经偈云。至心念法思惟法。是故不见色与声。若得入于深法界。尔时则无色声等。般若灯论偈云。眼不见色尘。意不知诸法。此名最上实。世人不能度。是以根境唯心。名相俱寂。故知世谛真谛。同趣佛乘。有情无情。咸归智地。以真无中。绝名绝相。心智路断。是不可思议。以俗有中。如幻如化。无中显现。是不可思议。不可以情识知。不可以有无测。所以广百门论。明世间法有五种难测。颂云。世间诸所有。无不皆难测。根境理同然。智者何惊异。论曰。如一思业。能感当来内外无边果相差别。极善工匠。所不能为。是名世间第一难测。又如外种。生长芽茎。无量枝条华叶根果。形色间杂。严丽宛然。是名世间第二难测。又如华树。名曰无忧。淫女触之。众华竞发。枝条垂拂。如有爱心。是名世间第三难测。又如华树。名如乐音。闻作乐声。举身摇动。枝条里娜。如舞跃人。是名世间第四难测。又如华树。名好鸟吟。闻鸟吟声。即便摇动。枝条里娜。如喜抃人。是名世间第五难测。如是难测。世事无边。根境有无。方之甚易。世俗故有。胜义故空。诸有智人。不应惊异。如中观论偈云。以法知有人。以人知有法。离法何有人。离人何有法。法者。眼耳苦乐等。人者。是本住。汝谓以有法故知有人。以有人故知有法。今离眼耳等法何有人。离人何有眼耳等法。复次一切眼等根。实无有本住。眼耳等诸根。异相而分别。眼耳等诸根。苦乐等诸法。实无有本住。因眼缘色。生眼识。以和合因缘。知有眼等诸根。不以本住故。如是。故偈中说。一切眼耳等根。实无有本住。眼耳等诸根。各自能分别

问曰。若眼等诸根无有本住者。眼等一一根。云何能知尘。若一切眼耳等诸根。苦乐等诸法无本住者。今一一根。云何能知尘。眼耳等诸根无思惟。不应有知。而实知尘。当知离眼耳等诸根。更有能知尘者

答曰。若尔者。为一一根。中各有知者。为一知者在诸根中。二俱有过。何者。若诸根各有知者。即成多人。若一知在诸根中者。或眼正缘色时。知已属眼。声尘起时。耳应不闻。如无言说经偈云。内外地界无二义。如来智慧能觉了。彼无二相及不二。一相无相如是知。金光女经云。文殊师利语彼童女。应观诸界。童女答言。文殊师利。譬如劫烧时。三界等亦尔。般若波罗蜜经云。彼一切法。无知者。无见者。彼说法师亦不可得。不可以心分别。不可以意能知。佛母经云。阿姊。眼不见色。乃至意不知法。如是菩提离。故眼色离。乃至菩提离。故意法离等。入楞伽经偈云。如水流枯竭。波浪则不起。如是意识灭。种种识不生。又偈云。此中无心识。如虚空阳焰。如是知诸法。而不知一法。究竟一乘。宝性论偈云。如一切世间。依虚空生灭。依于无漏界。有诸根生灭。火不烧虚空。若烧无是处。如是老病死。不能烧佛性。地依于水住。水复依于风。风依于虚空。空不依地等。如是阴界根。住烦恼业中。诸烦恼业等。住不善思惟。不善思惟行。住清净心中。自性清净心。不住彼诸法。阴入界如地。烦恼业如水。不正念如风。净心界如空。依性起邪念。念起烦恼业。能起阴界入。依止于五阴。界入等诸法。有诸根生灭。如世界成坏。净心如虚空。无因复无缘。及无和合义。亦无生住灭。如虚空净心。常明无转变。为虚妄分别。客尘烦恼染。又五现识不动。唯意识分别。如首楞严经云。佛告阿难。识性无源。因于六种根尘妄出。汝今遍观此会圣众。用目循历。其目周视。但如镜中无别分析。汝识于中。次第标指。此是文殊。此富楼那。此目犍连。此须菩提。此舍利弗等。如五现量。周圆而视。如镜中鉴像而无分别。若第六意根。即次第分别。非如五现量顿见。又经云。识动见澄者。见澄。即五现量识。分别为动。又经云。本无所从者。此识心本来湛然。不从修得。本来澄寂。五现量识。亦复如是

问。意识缘境多少。三境三量。如何分别

答。古德云。第六意识。即比量。意识能缘三世法。三性法。三界法。一百法等。法尔皆是第六意识缘也。有二。一明了。二独头。且明了者。唯于五根门中。取五尘境。是初念与五同缘时。率尔心中。唯是现量。缘其实五尘境。若后念已去。不妨通比量非量。作行解缘其长等假色。即比量。或于五尘上起执时。便是非量。即明了意识。前后许通三量。三境中。若缘五尘实法时。是性境。若后念行解心缘长等假色时。即真独影。似带质。二独头意识有三。一梦中独头。亦缘十八界法。唯是独影境非实。此梦中境。唯是法处收。亦无本质。二觉寤独头。而缘一切法。有漏无漏。有为无为。世出世间。有体无体。空华兔角。三世一切法。皆悉缘得

问。此觉寤意识。一念缘十八界时。有几相分。几本质。几见分

答。本质相分。各有十八个。见分唯一

问。如何有十八相分

答。十八相分。从十八本质起。即有十八相分。如一面镜中。观无量人影。外边有十八实人。镜即是一。于镜上现有十八人影像。见分亦尔。一见分能缘得十八相分。若质影有十八。以是所缘境。则无过。若一念有十八见分。便有多心过。三定中独头。亦缘十八界。一百法。过未境。及真如等。若假若实。皆能缘故。三量分别者。若是明了意识。前后念通三量。梦中独头。唯非量。以不称境故。觉寤。通三量。若缘有体法时。缘五境界等。通现量故。若缘五根界。七心界等。是比量。若缘空华过未境等。通比量非量。若定中。唯是现量。虽缘假法。以不妄执。无计度。故唯现量。又独头意识。即独生散意。缘影像门。影像者。诸有极微。是极迥极略二色。皆是假影色也。但于观心。析粗色。至色边际。假立极微。唯观心影像。都无实体

宗镜录卷第五十四　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十五

        慧日永明寺主智觉禅师延寿集

夫论法处之色。都有几种

答。有五种。一极略色。二极迥色。三受所引色。四遍计色。五定果色。一极略色者。以极微为体。但是析彼五根。五尘。四大。定果色至极微位。即此极微。便是极略色体。二极迥色者。即空间六般光影明暗等粗色。今析此六般粗色。至极微位。取此细色。为极迥色体。又若上下空界。所见。青黄赤白光影明暗。即总名空一显色。及门窗孔隙中所现者。即总名迥色。三受所引色者。受者。是领纳义。所引色者。即思种现上有防发功能。名所引色。意云。由于师教处领受。为能引发起。思种现上防发功能。名所引色。即此防发功能。不能表示他故。亦名无表色。即以无表色为体。四遍计色者。即妄心遍计。五定果色者。定中现境。已上法处五般色。都分为三门。一影像门。二无表门。三定果门。第一影像门者。影者。流类义。像者。相似义。即所变相分。是本质之流类。又与本质相似。故名影像。诸有极微者。即是极略极迥二色。此但是观心。析粗成细。假立极微。唯有观心影像。都无实体。独生散意者。即简定中。及明了意识。今唯取散位独头闇意识故。此散意识构获缘五根五尘水月镜像时。当情变起遍计影像相分。此是假非实故。与极略等。同立一影像门

问。且如水中月。镜中像。眼识亦缘。如何言假。唯意识缘

答。水月镜像。唯是法境。但以水镜为缘。其意识便妄计有月有像。并非眼识之境。亦是遍计色收。又遍计是妄心。极略等是观心。同是假影像故。所以总立。第二无表门。一律仪有表色者。即师前受戒时是。由此表色故。方熏得善思种子。有防发功能。立其无表色。二不律仪有表色者。即正下刀杀生造业时是。由此有表色。方熏得不善思种子。有防发功能。立其无表色。若处中有表色者。即正礼佛行道。及驱击骂詈时是。由此有无表色。方熏得善恶思种。亦有防发功能。立其无表色

问。若水月镜像。是第六意识作解心缘。唯是其假。长短方圆色收者。即是明了意识缘于色尘故。如何是独头意识缘遍计色收耶

答。若是智者。了此见相形假。即于色尘处收。若迷者不了。妄执为实变起影像。此假相分。但遍计色收。法处所摄

问。所云影像是二所缘者何

答。一亲者。影像。疏者。是质也。先辩影像者。亲所缘缘者。谓诸相分与能缘见分。体不相离。即见分所仗托境。是所筹量处也。即所托名为缘。所虑名所缘。缘。此二义。名所缘缘也。即此影像有四名。一影像。二相分。三内所虑托。四亲所缘缘。次辩本质者。若与能缘体相离。即疏所缘缘。以隔相分故。即本质上能缘见分相离。故名离

问。既相离。如何名所缘缘

答。为质能起相分生故。以起约相分。令见分有所虑故。即本质起所缘故。亦名所缘缘也。以亲所缘缘为增上缘故。亦得名所缘缘。即起所缘故。亦有三名。一名本质。二名外所虑托。三名疏所缘缘。即为本质能起相分。相分起见分。见分起自证分。自证分能起证自证分。即为质能起。约自所虑托相分。故说本质。亦名所缘缘。且如法识。能了一切法者。即第六意识。都有五般。皆缘法境。一定中独头意识。缘于定境。定境之中。有理有事。事中有极略极迥及定自在所生法处诸色。二散位独头。缘受所引。及遍计所起诸法处色。如缘空华。兔角镜像。水月构画所生者。并法处摄。三梦中独头。缘梦中境。遍计所执法处色。四明了意识。依五根门。与前五识同缘五尘。明了取境。名明了意识。五乱意识。是散意识。于五根中狂乱而起。然不与五识同缘。如患热病。见青为黄。非是眼识。是此缘故。缘遍计所执色。又若明了意识。于五根门。与五同缘五尘境故。应以五识为俱有依。除独头起。独头起者。总有四种。一。谓定中独头。缘于定境。不与五识同缘。二梦中独头。缘法尘境。梦中诸相。亦遍计所起。三。散位独头。构划境相。缘遍计所起色。四乱意识。亦名独头。可知

问。六识与几心所相应

答。论颂云。此心所遍行。别境善烦恼。随烦恼不定。皆三受相应。此六转识。总与六位心所相应。谓遍行等。恒依心起。与心相应。系属于心。故名心所。如属我物。立我所名。心于所缘。唯取总相。心所于彼。亦取别相。助成心事。得心所名。如画师资。作模填彩。瑜伽说。识能了别事之总相。作意了此所未了相。即诸心所所取别相。触能了此可意等相。受能了此摄受等相。想能了此言说因相。思能了此正因等相。故作意等。名心所法。此表心所亦缘总相。余处复说。欲。亦能了可乐事相。胜解亦了决定事相。念亦能了惯习事相。定慧亦了得失等相。由此于境起善染等。诸心所法。皆于所缘兼取别相。六位差别者。谓遍行有五。别境亦五。善有十一。烦恼有六。随烦恼有二十。不定有四。如是六位。合五十一。一切心中定可得故。余别别境而得生故。唯善心中可得生故。性是根本烦恼摄故。唯是烦恼等染性故。于善染等皆不定故。乃至此六转识。易脱不定故。皆容与三受相应。皆领顺违非二相故。领顺境相。适悦身心。说名乐受。领违境相。逼迫身心。说名苦受。领中容境相。于身于心。非逼非悦。名不苦乐受。释云。上三句颂。列六位心所总名。下一句。正解受位。心所行相者。心取境之总相。但总取而已。不别分别。如言缘青。但总取青。不更分别。心所于彼取总别相。故说亦言。如画师资作模填彩者。师谓博士。资谓弟子。如师作模画形既已。弟子填彩。彩于模填。不离模故。如取总相。着彩色时。令媚好出。如亦取别相。心心所法。取境亦尔。识能了别事之总相。不言取别相。以是主故。若取别相。即心所故。作意一法。独能了别众多别相。由作意能令心心所取境功力胜故。有此总取多法别相。瑜伽论云。以作意为初。此论以触为初。和合胜故。各据一义。触能取三。谓可意。不可意。俱相违相。受中摄受损害俱相违等。想能了言说因相者。能取境分剂相故。谓此是青非青等。便起言说。故想之相。言说因也。思了正因邪因。俱相违等。即是境上正邪等相。业之因也。一切心中定可得者。即遍行。不问何心。但起必有故。余别别境而得生者。五别境也。唯善心中可得。生故者。善十一法。唯善心有。体是根本能生诸惑。即贪等六。于善染心皆不定者。即不定四。谓于善染无记三性心。皆不定故。此六转识易脱不定故者。然此六识。非如七八。体皆易脱。恒不定故。易脱。是间断转变义。不定。是欣戚舍行互起故。皆通三受

问。如何是六识现起分位

答。唯识颂云。依止根本识。五识随缘现。或俱或不俱。如涛波依水。意识常现起。除生无想天。及无心二定。睡眠与闷绝。根本识者。阿陀那识。染净诸识生根本故。依止者。谓前六转识。以根本识为共依。五识者。谓前五转识。种类相似。故总说之。随缘现言。显非常起。缘谓作意根境等缘。谓五识身。内依本识。外随作意五根境等众缘和合。方得现前。由此或俱。或不俱起。外缘合者。有顿渐故。如水涛波。随缘多少。五转识行相粗动。所藉众缘。时多不具故。起时少。不起时多。第六意识虽亦粗动。而所藉缘。无时不具。由违缘故。有时不起。第七八识行相微细。所藉众缘。一切时有。故无缘碍令总不行。又五识身不能思虑。唯外门转。起藉多缘。故断时多。现行时少。第六意识自能思虑。内外门转。不藉多缘。唯除五位。常能现起。故断时少现起时多。由斯不说此随缘现。释云。依止者。谓前六转识。以根本识为共依者。此前六识。以根本识为共依。即现行本识也。识皆共故。亲依者。即种子识。各别种故。前五转识种类相似者。有五。一谓俱依色根。二同缘色境。三俱但缘现在。四俱现量得。五俱有间断。种类相似。故总合说。如水波涛随缘多少者。解深密经云。如大瀑流水。若有一浪生缘现前。唯一浪转。乃至多浪生缘。现前。有多浪转。诸识亦尔。如瀑流水。依阿陀那故。乃至诸识得转等。此以五识。喻于涛波。本识。喻瀑水。五识身。不能思虑。无寻伺故。不能自起。藉他引故。第六意识。自能思虑。内外门转。唯除无想天。无想定。灭尽定。睡眠。闷绝等五位。常能现起故。又古释云。一者如多波浪。以一大海为依起多浪。二者镜像。以一大镜为依起多像。海镜二法。喻本心识。浪像。喻于转识。一念之中。有四业。一了别器业。二了别依业。三了别我业。四了别境业。此诸了别。刹那刹那俱转可得。是故一识。于一刹那。有如是等业用差别。如密严经偈云。如奔电浮云。皆伪而非实。如匠作瓶等。由分别所成。仁主应谛听。世间诸有情。习气常覆心。生种种戏论。末那与意识。并诸识相续。五法及三性。二种之无我。恒共而相应。如风击瀑水。转起诸识浪。浪生流不停。赖耶亦如是。无始诸习气。犹如彼瀑流。为境风所动。而起诸识浪。恒无断绝时。八种流注心。虽无若干体。或随缘顿起。或时而渐生。取境亦复然。渐顿而差别。心转于舍宅。日月与星宿。树枝叶华果。山林及军众。于如是等处。皆能渐顿生。多令能顿现。或渐起差别。若时于梦中。见昔所更境。及想念初生。乃至于老死。算数与众物。寻思于句义。观于异文彩。受诸好饮食。于如是境界。渐次能了知。或有时顿生。而能取之者。心性本清净。不可得思议。是如来妙藏。如金处于矿。意生从藏识。余六亦复然。识六种或多。差别于三界。赖耶与能熏。及余心法等。染净诸种子。虽同住无染。佛种性亦然。定非定常净。如海水常住。波涛而转移。赖耶亦复然。随诸地差别。修有下中上。舍染而明显。如上广明意根缘境。分别。最强诸识。所以一切善恶。意为先导。意起速疾。意在言前。意善即法正。意恶即境邪。如一气。噏之即温。吹之即冷。似一水。寒之即结。暖之即融。况一心。纵之即凡。弘之即圣。转变虽异。真性无亏。如鸯崛魔罗经云。意法前行。意胜意生。意法净信。若说若作。快乐自追。如影随形。我为声闻乘说此偈。意者。谓如来藏义。若自性清净。意是如来藏。胜一切法。一切法是如来藏所作。及净信意法。断一切烦恼故。见我界故。若自净信有如来藏。然后若说若作。得成佛时。若说若作。度一切世间。如人见影。见如来藏。亦复如是。是故说如影随顺。意法前行。意胜意生。意法为恶。若说若作。众苦自追。如轮随迹。此偈说烦恼义。意法恶者。为无量烦恼所覆。造作诸恶。故名为恶。自性净心如来藏。入无量烦恼义。如是躁浊不息。故。若说若作。一切众苦常随不绝。如轮随迹者。诸恶积聚。生死轮回。转。一切众生于三恶趣中。如轮随迹。是故说于福迟缓者。心乐于恶法。释曰。一念心净。见如来藏性。能自度度他。受寂灭乐。如影顺身。若一念心恶。入尘劳网。堕诸趣中。受生死苦。如轮随迹。以影顺喻者。即常不离故。以轮迹喻者。即速疾转故。所以善恶随心。未曾间断。若善见者。当处解脱。所以大乘理趣经云。是故菩萨观察五盖。何因而起。云何远离。菩萨应当先观。色欲。犹如水月。水动月动。心生法生。贪欲之心。亦复如是。念念不住。速起速灭。大乘本生心地观经云。以清净心。为善业根。以不善心。为恶业根。心清净故。世界清净。心杂秽故。世界杂秽。我佛法中。以心为主。一切诸法。无不由心。所以如树提生于猛火之中。火不能害。佛言。是儿业报。非我所作。故知自心所造。他力不移。则升沉之路匪遥。黑白之报斯在。善恶果报虽殊。皆从妄想心镜所现。如入楞伽经偈云。譬如镜中像。虽见而非有。熏习镜心见。凡夫言有二。不知唯心见。是故分别二。如实但知心。分别则不生。故知若实识心。如镜中自见面像。终不更于外尘妄生执取。既解相缚。业海全枯。如贤劫定意经云。消灭一切诸所有业。睹见一切众生根原。是曰智慧

问。意识于五位不起者。如何是五位行相。能令意识不起

答。识论云。无想天者。谓修彼定。厌粗想力。生彼天中。违不恒行心及心所。想灭为首。名无想天。及无心二定者。谓无想定。灭尽定。俱无六识。故名无心。无想定者。谓有异生伏遍净贪。未伏上染。由出离想作意为先。令不恒行心心所灭。想灭为首。立无想名。令身安和。故亦名定。灭尽定者。谓有无学。或有学圣。已伏惑离无所有贪。上贪不定。由止息想作意为先。令不恒行恒行染污心心所灭。立灭尽名。令心安和。故亦名定。无心睡眠与闷绝者。谓有极重睡眠闷绝。令前六识皆不现行。至此五位中异生有四。除在灭定。圣。唯后三。于中如来自在菩萨。唯得有一。无睡闷故。释云。无想天厌粗想力者。谓诸外道。以想为生死之因。即偏厌之。唯前六识想。非第七八。故言粗想。细想在故。灭于六识。七八微细。彼不能知。故不灭也。无想定伏遍净贪者。谓第三禅无。第四禅已上。贪犹未伏。显离欲也。出离想者。显想即作涅槃想也。不恒行等灭者。显所灭识多少也。作意伏染而入定者。观想如病如痈如箭。于所生起种种想中。厌背而住。唯谓无想寂静微妙。于无想中。持心而住。如是渐次离诸所缘。心便寂灭。灭尽定者。谓有无学等者。有学圣者。除初二果。唯身证不还。第三果人。有学中。除异生故。离无所有贪。上贪不障定者。以灭定唯依非想定起故。此依初修二乘者言离。菩萨伏不离贪。即此亦名灭受想定。此五位中异生有四等者。除灭尽定。圣唯有后三。佛及八地已去菩萨。唯得有一灭定。无睡眠闷绝二。以恶法故。现似有睡。实无有故。即二乘无学。亦有闷绝也

问。灭尽定。与无想定。俱称无心。二定何别

答。有四义不同。古释云。一约得人异。灭尽定是圣人得。无想是凡夫得。二祈愿异。入灭尽定者。作正息想求功德入。无想定。作解脱入。三感果不感果异。无想定是有漏。能感无想天别报果。灭定是无漏。不感三界果。四灭识多少异。灭尽定灭识多。兼灭第七染分末那。无想定灭识少空灭前六识

问。且如灭尽无心等位。既是无心。云何不出三界

答。无心者。但伏前六识粗心。亦称无心。七八识心犹在。非全无心。如成业论云。心有二种。一集起心。无量种子。集起处故。二种种心。所缘行相。差别转故。灭定等位。阙。第二心。名无心。如一足马。阙一足故。亦名无足

问。五根四大种。而成内外一切诸法。何法具大。何法具种

答。古释四句料简。一是大而非种。即虚空。周遍。故是大。非生。故非种。二是种非大。即五根等。能生。故名种。不遍。故非大。三亦种亦大。即地水等。体宽广。故名大。与所造色为依。故名种。四非大非种。即趣寂声闻

问。六根分见闻觉知。都具几量

答。准瑜伽有三量。一证量。二比量。三至教量。论云。三量建立六根。依证量中眼根心心数法名见。依余耳等五根心心数法名知。依比量心心数法名觉。依至教量心心数法名闻。又云。若见若知言说。是依现量。若觉言说。是依比量。若闻言说。依至教量。释云。证量者。即境现在前。分明证了名证量。眼心心数名见。耳等五根心心数法。于证量中了自境时。总名知。意根心心数法。于比量中了别境界名觉。如隔墙见角。比知是牛。比度推求。唯在意根。依至教量心心数法名闻。即至圣之言教。名为至教量。亦云圣言教量。西土简法。须具此三量

问。四大。六根中以何为主

答。以心为主。四大等无自体故。互无力用。因心而有。故称为主。遗教经云。此五根者。心为其主。此明托胎之始。心在诸根之初。名之为主。然虽一期为主。亦不定故。台教明。其心不能控制诸根。心为受总门。若身病时。心亦随病。宁得是主耶。或时更互论主。如地具四微则钝。为水所制。水有三微。为火所制。火但二微。为风所制。风有一微。为心所制。心无有微。故得为主。复为四大所恼。主义不成。故无正主。又若四大各守其性者。地守坚性不应动。水守湿性不应波。火守热性不应焰。风守动性不应持。失本性故。则是不实。不实故空。请观音经云。地无坚性。水性不住。火从缘生。风性无碍。一一皆入如实之际。又心亦不定。善恶互夺强熟业牵。识论云。心意识。一法异名。对数名心。能生名意。分别名识。又前起为心。次起为意。后了为识。或此世心虽行善。先世恶业熟。既与时合。即受恶报。故为熟业所牵。或一生心虽行恶。临终时善心猛盛。即随善上升。故为强业所牵。以知世间无一法定有自体。但随缘转。念念不可得故。不可定执一门。而生取舍。既一一法无体用。不自在。念念不可得。则悉入如实之际。于实际中。名义俱息。如四眼入佛眼。十智入实智。皆失名字。如物投蜜。似川会海。一一异味。无不甘碱。如万法归宗镜之中。同遵一道

问。随境各立六识之名。此依五色根未自在说。于自在位。如何分别

答。若自在位中。则诸根互用。如法华明。鼻根即能见色。观心等。论云。若得自在。诸根互用。一根发识。缘一切境。但可随根。无相滥失。乃至佛地经说。成所作智。决择有情心行差别。起三业化。作四记等。若不遍缘。无此能故。释云。三业化。合有十种。佛地经说。身化有三。一现神通化。二现受生化。三现业果化。语化亦有三。一庆慰语化。二方便语化。三辩物语化。意化有四。一决择意化。二造作意化。三发起意化。四领受意化。领受化中四记者。一谓一向记。二分别记。三反问记。四默置记。已上六识之相。总成三业之门。未转依中。随流徇境。发杂染之种。结生死之根。唯起盖缠。但萦苦集。背清净之觉性。合界处之妄尘。立三有之垣墙。作四流之波浪。至转依位。冥真返流。随智慧行。成无漏善。道谛所摄。正理相应。现妙观察心。决四生之疑网。为成所作智。起三轮之化原。若也究之于心。尘劳为菩提之妙用。失之于旨。常乐作生灭之苦轮。故知染净非他。得丧在我。似手反覆。如人醉醒。何者。反亦是手。覆亦是手。要且反时非覆时。覆时非反时。然俱不离手。醉亦是人。醒亦是人。要且醉时非醒时。醒时非醉时。然不离醉有醒。亦不即醉是醒。如迷亦是心。悟亦是心。要且迷时非悟时。悟时非迷时。然迷悟非别。即时节有异。唯在般若。转变临时。一体匪移。千差自别。迷之枉遭沉没。念念成凡。悟之本自圆明。心心证圣

问。一切诸法。皆藉缘生。八识之中。各具几缘成立

答。眼具九缘。一空缘。谓空疏无物障碍于前境故。谓无障碍。引发生起能缘识故。又离中知故。二明缘。明谓光明。离暗相故。分明显了。开辟引导能缘识故。三。根缘。谓自眼根为所依故。四境缘。与能缘识为所缘故。牵生引发能缘识故。五作意缘。发作心意。能生起故。于心种位。警令生现。于现行位。引心至境。六根本缘。谓第八识。与其眼等识。而为根株作元本故。与前七识为所依故。七染净缘。谓第七识。与前六皆为染净所依故。八分别缘。谓第六识。分明了别于前境故。九种子缘。谓眼识种子。能生现故。亦名亲办自果缘。亲实建办自识现行。名为自果。若耳识缘径直之声。唯具前八缘。除前明缘。设于暗中。亦能闻故。若鼻舌身。三识缘香味触时。唯具七缘。除前空明二缘。此三是合中知故。不假空缘。若第六意识缘一切境时。唯具五缘。一根本。二根缘。三作意。四种子。五境缘。除空。明。分别。染净四缘。又第六意识。四种中。若定梦独散。此三即具五缘。若明了意。随前五识。或七八九等。具缘多少故。若第七识有漏位中。缘第八见分为我之时。唯具三缘。一根本缘。即第八识。二作意。三种子。若第八识缘种子根身器世间时。唯具四缘。一境缘。即前三境。二根缘。即第七识。三种子。四作意。若加等无间缘。于前八识上。更各添一缘。眼即具十缘等

问。八识于三界中总具不

答。不具。古释云。八识于三界九地其有无者。欲界一地。具有八种识。色界初禅一地。只有六识。无鼻舌二识。从二禅已上。乃至无色界已来。唯有后三识。无前五识。欲界人天鬼畜四趣。皆具八识。就地狱趣中。无间狱无前五识。唯有后三识。或兼无第六。已居极重闷位故

问。如何是诸识遍计有无

答。古德云。五八识无执。以因缘变故。唯现量。夫为执者。必须强思计度等。有执也。唯第六第七有遍计分别故。即六七二识有执也。又四句。一。遍而非计。即第六独头意识。遍缘一切。不计执故。二计而非遍。即第七识。唯缘赖耶起计度故。三亦遍亦计。第六识因中。有周遍计度。四非计非遍。即五识唯缘。五尘。无计度故。前五识任运证境。不带名言。唯现量故。第八亦然

宗镜录卷第五十五　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十六

        慧日永明寺主智觉禅师延寿集

夫三能变中。已论八识。今依经论。更有多门。舒则无边。卷唯一道。经中又明。有九种识。以兼识性故。或以第八染净别开。故言九识。非是依他体有九。亦非体类别有九识。九识者。以第八染净。别开为二。以有漏为染。无漏为净。前七识不分染净。以俱是转识摄故。第八既非转识。独开为二。谓染。与净。合前七种。故成九识

问。以何经论。证有九识

答。楞伽经说。颂云。由虚妄分别。是则有识生。八九识种种。如海泉波浪。又金刚三昧经云。尔时无住菩萨而白佛言。尊者。以何利转。而转众生一切情识入唵摩罗。佛言。诸佛如来。常以一觉。而转诸识入唵摩罗。何以故。一切众生本觉常以一觉觉诸众生。令彼众生皆得本觉。觉诸情识空寂无生。何以故。决定本性。本无有动。论释云。一切情识。则是八识奄摩罗者。是第九识。古德云。一切唯心造者。然其佛果契心。则佛亦心造。谓四智菩提。是净八识之所造故。若取根本。即净第八。若依真谛三藏。此佛净识。称为第九。名阿摩罗识。唐三藏云。此翻无垢。是第八异熟。谓成佛时。转第八成。无别第九。若依密严。文具说之。经云。心有八识。或复有九。又云。如来清净藏。亦名无垢智。即同真谛所立第九。以出障故。不同异熟为九有。又真谛所翻决定藏论九识品云。第九阿摩罗识。三藏释云。阿摩罗识有二种。一者所缘。即是真如。二者本觉。即真如智。能缘即不空藏。所缘即空如来藏。若据通论。此二并以真如为体。华严论明。解深密经说。九识为纯净无染识。如瀑流水。生多波浪。诸波浪等。以水为依。五六七八等。皆以阿陀那识为依故。又云。如是菩萨虽由法住智为依止。为建立故。此经意令于识处。便明识体本唯真智故。如彼瀑流。不离水体而生波浪。又如明镜。依彼净体无所分别。含多影像。不碍有而常无故。如是自心所现识相。不离本体无作净智。所现影相。都无自他内外等执。任用随智。无所分别。又经云。阿陀那识甚深细。深细者。引彼凡流。就识成智。不同二乘。及渐始菩萨。破相成空。不同凡夫。系而实有。不同彼故。不空不有。何法不空。为智能随缘照机利物故。何法不有。为智正随缘时。无性相故。无生住灭故。华严经则不然。但彰本身本法界一真之根本智佛体用故。混真性相法报之海。直为上上根人。顿示佛果德。一真法界本智。以为开示悟入之门。不论随妄而生识等。如法华经。以佛智慧。示悟众生。使得清净。出现于世故。不为余乘。若二若三。今宗镜大意。亦同此说。但先标诸识次第权门。然后会同真智。然不即识。亦不离识。但见唯识实性之时。方鉴斯旨。似宝镜普临众像。若海印顿现森罗。万法同时。更无前后。又释摩诃衍论云。凡集一代圣说中异说契经。总有十种识。一者。立一种识。总摄诸识。此中有四。一者立一切一心识。总摄诸识。所谓以一心识。遍于二种自在。无所不安立故。一心法契经中作如是说。尔时文殊师利。承佛威神之力。即白佛言。世尊。说几种识。体相云何。当愿为我。分别开示。尔时世尊告文殊言。善哉善哉。文殊师利。为诸大众。当问此事。谛听谛听。善思念之。我当为汝分别解说。于是文殊白佛言。善哉世尊。愿欲乐闻。佛告文殊言。我唯建立一种识。所余之识。非建立焉。所以者何。一种识者。多一一识。此识有种种力。能作一切种种名字。而唯一识。终无余法。是故我说建立一种识。所余之识。非建立焉。二者立阿赖耶识。总摄诸识。所谓以阿赖耶识。具足障碍义。无障碍义。无所不摄故。阿赖耶识契经中作如是说。尔时观自在菩萨即白佛言。世尊。云何名为通达总相识。以何义故。名为总相。佛告观自在菩萨言。通达总相识者。即是阿赖耶识。此识有碍事。及非碍事。具一切法。备一切法。譬如大海。为水波等。作总相名。以此义故。名为总相故。三者立末那识。总摄诸识。所谓以末那识。具足十一种义。无所不摄故。显了契经中作如是说。种种心识。虽有无量。唯末那转。无有余法。所以者何。是末那识。具足十一义。无所不作故。四者立四种识。一者立一意识。总摄诸识。所谓以意识有七种转变自在。随能作其事故。七化契经中作如是说。譬如幻师。唯是一人。以幻术力。变化七人。愚人见之。谓有七人。而智者见。唯有一人。无余七人。意识幻师。亦复如是。唯是一识。能作七事。凡夫谓之有七事。而觉者见。唯有意识。无余七事故。是名建立同一种识。四种契经中作如是说。二者。立二种识。总摄诸识。一者阿赖耶识。二者意识。阿赖耶识者。总举业转现三识故。意识者。总举七种转识故。楞伽经中作如是说。大慧。广说有八种识。略说有二种。一者了别识。二者分别事识。乃至广说故。三者。立三种识。总摄诸识。一者阿赖耶识。二者末那识。三者意识。阿赖耶识者。总举三相识故。末那识者。直意根故。意识者。总举六种转识故。慈云契经中作如是说。复次敬首。广说有十种识。总说有三种识。一者细相性识。二者根相性识。三者分离识。乃至广说。四者。立四种识。总摄诸识。谓前三中。加一心识故。无相契经中作如是说。识法虽无量。不出四种识。一者所依本一识。二者能依持藏识。三者意持识。四者遍分别识。乃至广说故。五者。立五种识。总摄诸识。谓前四中。加随顺遍转识故。大无量契经中作如是说。复次有识。非彼彼识摄。遍于彼彼识。所谓随顺转识故。六者。立六种识。总摄诸识。所为眼等五种别识。及第六意识故。四圣谛契经中作如是说。佛告树王。我为小根诸众生故。以密意趣。作如是说。但有六识。无有余识。而实本意。为欲令知。六种识中。具一切识。于大众中。作如是唱故。七者。立七种识总摄诸识。谓前六识。加末那识故。法门契经中作如是说。复次文殊师利。识法有七种。所谓六识身。及末那识。如是七识。或一时转。或前后转。复次第七识。有殊胜力故。或时造作持藏之用。或时造作分别之依故。八者。立八种识。总摄诸识。谓前七中。加阿赖耶识故。道智契经中作如是说。心王有八。一者眼识心王。乃至八者异熟执识心王。种种识法。不出此数故。九者。立九种识。总摄诸识。谓前八中。加唵摩罗识故。金刚三昧契经中作如是说。尔时无住菩萨而白佛言。世尊。以何利转。而转众生一切情识入唵摩罗。佛言。诸佛如来。常以一觉而转诸识入唵摩罗故。十者。立十种识。总摄诸识。谓前九中。加一切一心识故。法门契经中作如是说。心量虽无量。而不出十识。又摄大乘论明十一种识。由本识能变异作十一识。本识即是十一识种子。分别是识性。识性何所分别。分别无为有。故言虚妄。分别为因。虚妄为果。以此分别性。摄一切种子尽。诸识差别有十一。身识。身者识。受者识。应受识。正受识。世识。数识。处识。言说识。自他差别识。善恶两道生死识。身识至言说等九识。因言说熏习种子生。自他差别识。因我见熏习种子生。善恶两道生死识。因有支熏习种子生。身识。谓眼等五界。身者识。谓染污识。受者识。谓意界。应受识。谓色等六外界。正受识。谓六识界。世识。谓生死相续不断识。数识。谓从一至阿僧祇。处识。谓器世间。言说识。谓见闻觉知。又欲显虚妄分别。但以依他性为体相。虚妄分别。即是乱识。变异。略有四种识。一似尘识。二似根识。三似我识。四似识识。若不定明一切法唯有识。真实性不得显现。又大乘起信论说。三细识。六粗相。三细相者。论云。复次依于觉故。而有不觉。生三种相。不相舍离。一。无明业相。以依不觉。心动为业。觉则不动。动则有苦。果不离因故。二能见相心依心动。能见境界。不动则无见。三境界相。以依能见。妄境相现。离见则无境。以有虚妄境界缘故。复生六种相。一智相。谓缘境界。生爱非爱心。二。相续相。谓依于智。苦乐觉念相应不断。三执着相。谓依苦乐觉念。相续而生执着。四执名等相。谓依执着。分别名等诸安立相。五起业相。谓依执名等。起于种种诸差别业。六业系苦相。谓依业受苦。不得自在。是故当知。一切染法。悉无有相。皆因无明而生起故。古释云。初无明为因。生三细识。后境界为缘。生六粗相。以依无明成妄心。依妄心起无明。三细相者。初业相。依不觉心动。心动名业。业有二种。一动作故。是业义。故云依不觉故。心动名业。觉则不动。得始觉时。则无动念。是知今动。只由不觉也。动则有苦。如得寂静无念之时。是涅槃妙乐。故知今动。则有生死苦患。此动念极微细。是精动隐流之义。缘起一相。能所不分。当阿赖耶识自体分也

如无相论。问。此识相何境界

答。相及境界。不可分别。一体无异。当知此约赖耶业相义说也。心王念法。不分能所故。次约本识见相二分为二也。能见相。即是转相。依前业相转成能见。故言以依动故能见。若依性静门。即无能见。故云不动即无见。反显能见心必依动义。如是转相。虽有能缘。以境界微细故。犹未辩之。如摄论云。此识缘境。不可知故。既所缘不可知。则约能缘以明本识转相义也。三境界相。则是现识。依前转相。能显境界。故云依见故境界妄现。楞伽经云。譬如明镜。持诸色像。现识处现。亦复如是。此之现相。当在本识。此三细相并由根本无明。动本静心。成此三细。后以境界为缘。生六种粗相。则分别事识也。如楞伽偈云。境界风所动。起种种识浪

问。三细属赖耶。六粗属意识。何故不说末那

答。有二义。一前既说赖耶。末那必执相应。故不别说。瑜伽云。赖耶识起。必第二识相应故。又由意识缘外境时。必内依末那为染污根。方得生起。是故随说六粗。必自依末那故。亦不别说。二以义不便故。略不说之。不便相者。以无明住地动本静心。令心起和合成赖耶。末那既无此义。故。前三细中略不说。又由外境牵起事识。末那无此缘外境义。故六粗中亦略不说。亦可计内为我。属前三细。计外为我所。属后六粗故。略不论也。楞伽亦同此说。彼经云。大慧。略有三义。广说八相。何等为三。谓真识。现识。分别事识。即是六粗。又显识论。但说二种识。彼论云。一切三界。但唯有识。识有二种。一显识。即是本识。此本识转作五尘四大等。二分别识。即是意识。于显识中。分别作人天。长短。大小。男女诸物等。分别一切法。譬如依镜。影色得起。如是缘显识分别色得起。又转识。能回转造作无量识法。或转作根。或转作尘。转作我。转作识。如此种种不同。唯识所作。或于自于他。互相随逐。于自则转为五阴。于他则转为怨亲中人。一一识中。皆具能所。能分别是识。所分别是境。能即依他性。所即分别性。由如此义。离识之外无别境。但唯有识。又转识论明。所缘识转有二转。一转为众生。二转为法。一切所缘。不出此二。此二实无。但是识转作二相貌也。次明能缘识有三种。一果报识。即是阿赖耶识。二执识。即是阿陀那识。三尘识。即是六识。果报识者。为烦恼业所引。故名果报。亦名本识。一切有为法种子所依止。亦名宅识。一切种子之所栖处。亦名藏识。一切种子隐伏之处。又此阿赖耶识。与五种心所法相应。一触。二作意。三受。四思惟。五想。以根尘识三事和合生触。心恒动行。名为作意。受。但是舍受。思惟筹量可行不可行。令心成邪成正。名为思惟。作意如马行。思惟如骑者。马但直行。不能避就是非。由骑者故。令其离非就是。思惟亦尔。能令作意离漫行也。此识及心法。但是自性无记。念念恒流如水流浪。本识如流。五法如浪。乃至罗汉果。此流浪法。亦犹未灭。是名第一本识。依缘此识。有第二执识。此识以执着为体。即末那。与四惑相应。此识名有覆无记。亦有五种触等心所法相应。前细此粗。此识及相应法。至罗汉位究竟灭尽。及入无心定。亦皆灭尽。是名第二识。第三尘识者。识转似尘。更成六种。体通三性。与十种遍行别境心所法相应。及十善恶。并大小或具三种受。五识。于第六意识。及本识。执识。于此三识中。随因缘。或时俱起。或次第起。以作意为因。外尘为缘。故识得起。若先作意。欲取色声二尘。后则眼耳二识。一时俱起。而得二尘。若作意欲至某处着色听声取香。后亦一时三识俱起。得三尘。乃至一时具五识。俱起亦尔。或前后次第而起。唯起一识。但得一尘。皆随因缘。是故不同也。如是七识。于阿赖耶识中。尽相应起。如众影像。俱现镜中。亦如众浪。同集一水。乃至如此识转。不离二义。一能分别。二所分别。所分别既无。能分别亦无。无境可取。识不得生。以是义故。唯识义得成。何者。立唯识义。意本为遣境遣心。今境界既无。唯识又泯。即是说唯识义成也。已上能缘三种识。亦是三能变。又楞伽经云。有三种识。谓真识。现识。及分别事识。譬如明镜。持诸色像。现识处现亦复如是。不思议熏。不思议变。是现识因。取种种尘。及无始妄想熏。是分别事识因。又诸识有三种相。谓转相。业相。真相。乃至譬如泥团微尘。非异非不异。金庄严具。亦复如是。大慧。若泥团微尘异者。非彼所成。而实彼成。是故不异。若不异者。则泥团微尘。应无分别。如是大慧。转识藏识真相若异者。藏识非因。若不异者。转识灭。藏识亦应灭。而自真相实不灭。是故大慧。非自真相识灭。但业相灭。若自真相灭者。藏识则灭。大慧。藏识灭者。不异外道断见论议。大慧。彼诸外道。作如是论。谓摄受境果灭。识流注亦灭。若识流注灭者。无始流注应断。释云。入楞伽经。直明自真相。本觉之心不藉妄缘。性自神解。名自真相。是依异义门说。又随无明风作生灭时。神解之性。与本不异。故亦得名为自真相。是依不异义门说。又识有二种生。谓流注生。及相生。所言真识。是根本无明所熏本觉真心。现识。是阿赖耶识。分别事识。是意识。经云。妙严菩萨白佛言。世尊。粗相意识。细相意识。以何为因。以何为缘。佛言。如是粗细意识。以现镜识。而为其因。以六尘境为缘。相续而转故。又三细中粗是现识。七识中强是意识。第六意识。分别六尘。必依末那为所依根。意识是能依。末那是所依。略三细识粗有八相。又粗分意识。细分末那。楞伽经偈云。譬如巨海浪。斯由猛风起。洪波鼓溟壑。无有断绝时。藏识海常住。境界风所动。种种诸识浪。腾跃而转生。青赤种种色。珂乳及石蜜。淡味众华果。日月与光明。非异非不异。海水起波浪。七识亦如是。心俱和合生。譬如海水变。种种波浪转。七识亦如是。心俱和合生。为彼藏识处。种种诸识转。谓以彼意识。思惟诸相义。不坏相有八。无相亦无相。释论云。依此经文作解释故。起六相文。今此经文为明何义。谓欲显示现识之海。性自常住。为彼六尘境界之风所飘动故。此七种识。现识之体。以为内因。六尘境界以为外缘。兴盛六种粗重相故。如经。譬如巨海浪。斯由猛风起。洪波鼓溟壑。无有断绝时。藏识海常住。境界风所动。种种诸识浪。腾跃而转生。云何名为境界之风。其风形状。当如何耶。谓青黄等种种显色。能起。眼识。宝珂等珠。出现种种胜妙音声。能起耳识。檀乳等香。熏布种种芬芳香气。能起鼻识。木罗石蜜等诸安触着。和种种善美乐具。能起身识。甘淡等味。随其所应出种种味。能起舌识。现在之华。未来之果。种种法尘。随为彼识所缘境界。能起意识。今此文中。举尘取识。应审观察。彼末那识。即是意微细分位。无别体耳。如是六尘。能动心体。令使散乱。譬如猛风。故名为风。如经。青赤种种色。珂乳及石蜜淡味众华果。如是七识及与藏识。同耶异耶。非同非异。离二边故。譬如日与光明。水与波浪。非同非异。七识藏识。非同非异义。亦复如是。如经。日月与光明。非异非不异。海水起波浪。七识亦如是。心俱和合生。如是七识。从何处所。来入藏识。作七种数。流转起动。无断绝时。如是七转识。不从内来。不从外来。不从中间来。唯藏识体。变作七识。譬如海水。变作波浪。如经。譬如海水变。种种波浪转。七识亦如是。心俱和合生。谓彼藏识处。种种诸识转。谓以彼意识。思惟诸相义。如是现识。及七转识。八种心识。唯有生灭无常相耶。亦有实相常住相耶。如是八识。从无始来。三际不动。四相不迁。真实常住。自性清净不坏之相。具足圆满。无所阙失。而如是等一切功德。同法界故。无有二相。无二相故。唯是一相。唯一相故。亦是无相。皆以无相故。无相亦无相。如经不坏相有八。无相亦无相。此楞伽经。凡明几识。即有二门。一者略说门。二者广说门。如是二门中。三本各异说。谓一本分流楞伽中作如是说。大慧。略说有三种识。广说有二相。何等为三。谓真识。现识。分别事识。又一本分流楞伽中作如是说。大慧。广说有八种。略说有二种。何等为二。一者了别识。二者分别事识。又一本分流楞伽中作如是说。大慧。略说有四种。广说有七种识。云何为四。业识。转识。现识。分别事识。如是三经。直是真说。当应归依。初契经中第一真识。直是根本无明。所熏。本觉真心。第二现识。直是现相。阿赖耶识。第三分别事识。直是意识。粗分意识。细分。即末那故。中契经中作如是说。第一了别识。直是现相阿赖耶识。第二分别事识。直是意识。义如前说。同说末那。后契经中四种识法。文相明故。且略不说。言七识者。末那意识。总为一故。粗细虽别。唯一识故。法界法轮契经中作如是说。第六意识分别六尘境界时。中。必依末那为所依根。方得生起。是故意识。当是能依。彼末那识。当是所依也。又华严论云。世尊。于南海中。楞伽山说法。其山高峻。下瞰大海。傍无门户。得神通者。堪能升往。乃表心地法门。无心无证者。方能升也。下瞰大海。表其心海本自清净。因境风所转。识浪波动。欲明达境心空。海亦自寂。心境俱寂。事无不照。犹如大海无风。日月森罗。焕然明白。此经意直为根熟。顿说种子业识。为如来藏。异彼二乘灭识趣寂者故。亦为异彼般若修空菩萨。空增胜者故。直明识体本性全真。便明识体即成智用。如彼大海无风。即境像便明。心海法门。亦复如是。了真即识成智。此经异彼深密经意。别立九识。接引初根。渐令留惑长大菩提故。不令其心植种于空。亦不令心犹如败种。解深密经。乃是入惑之初门。楞伽维摩。直示惑之本实。楞伽即明八识为如来藏。净名即观身实相。观佛亦然。净名与楞伽同。深密经文。与此二部少别。当知入胎出胎。少年老年。乃至资生住处。若色若空。若性若相。皆是自识。唯佛能知。如显识论云。四有者。从识支至六岁。是生有。从七岁已上能分别生熟。起贪。至未舍命。是业有。死有者。唯一念。中有。即中阴。就业有中。六识起三种业。善。不善。不动等。三业有为。有分识所摄持。六识自谢灭。由有分识摄持。力用在。问曰。何故立有分识。一期生中。常缘一境。若生人天。此识见楼观等事报。若起六识。用粗覆障。则不觉此识用。若生恶道。此识但缘火车等。若报起六识用强。则不觉此识缘也。若欲界六识缘欲界。凡夫不能觉。乃至无色亦然。若无色诸识灭。此有分识用则显。如赖耶及意识也。是以诸教同诠。圆证非一。又如入楞伽经云。大慧。复有余外道。见色有因。妄想执着形相长短。见虚空无形相分剂。见诸色相异于虚空。有其分剂。大慧。虚空即是色。以色大入虚空故。大慧。色即是虚空。依此法有彼法。依彼法有此法故。以依色分别虚空。依虚空分别色故。大慧。四大种性。自相各别。不住虚空。而四大中。非无虚空。大慧。兔角亦如是。因牛角有。言兔角无。大慧。又彼牛角析为微尘。分别微尘相。不可得见。彼。何等何等法有。何等何等法无。而言有耶无耶。若如是观。余法亦然。大慧。汝当应离兔角牛角。虚空色异妄想见等。大慧。汝亦应为诸菩萨说离兔角等相。大慧。汝应当知。自心所见虚妄分别之相。大慧。汝当于诸佛国土中。为诸佛子。说汝自心现见一切虚妄境界。尔时世尊。重说偈言。色于心中无。心依境见有。内识众生见。身资生住处。心意与意识。自性及五法。二种无我净。如来如是说。长短有无等。展转互相生。以无故成有。以有故成无。分别微尘体。不起色妄想。但心安住处。恶见不能净。非妄智境界。声闻亦不知。如来之所说。自觉之境界。摄大乘论云。又此识。皆唯有识。都无义故。此中以何为喻显示。应知梦等为喻显示。谓如梦中。都无其义。独唯有识。虽种种色声香味触。舍林地山。似义影现。而于此中都无有义。由此喻显。应随了知。一切时处。皆唯有识。夫从心现境。结业受生。不出三细六粗九相之法。如石壁释云。唯一梦心。喻如有一人。忽然睡著作梦。见种种事。起心分别。念念无间。于其违顺。深生取着。为善为恶。是亲是疏。于善于亲。则种种惠利。于恶于疏。则种种陵损。或有报恩受乐。或有报怨受苦。忽然觉来。上事都遣。如有一人者。即真如一心也。忽然睡著者。即不觉无明忽起也。作梦者。最初三细业识相也。见者。第二转识相也。种种事者。第三现识相也。起心分别者。最初六粗境智相也。念念无间者。第二相续相也。于其违顺深生取著者。第三执取相也。为善为恶是亲是疏者。第四计名字相也。于善于恶得损益者。第五起业相也。受苦乐报者。业系苦相也。忽然觉来上事都遣者。即觉唯心。得入宗镜。故云。佛者。觉也。如睡梦觉。如莲华开

宗镜录卷第五十六　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十七

        慧日永明寺主智觉禅师延寿集

夫楞伽经所明三种识。谓真识。现识。及分别事识。此中三识。于八识中。如何分别

答。真谓本觉。现谓第八。余七俱名分别事识。虽第七识不缘外尘。缘第八故。名分别事。真谓本觉者。即八识之性。经中有明九识。于八识外。立九识名。即是真识。若约性收。亦不离八识。以性遍一切处故

问。但说赖耶等八识。俗谛已显。云何说十一种识。又究竟指归。唯一真实性。复云何说广略等诸识

答。因相显性。非无所以。摄未归本。自有端由。摄大乘论云。若不定明一切法唯有识。真实性则不得显现。若不具说十一识。说俗谛不尽。若止说前五识。唯得俗谛根本。不得俗谛差别义。若说俗谛不遍。真识则不明了。真不明了。则遣俗不尽。是故具说十一识。通摄俗谛。是以了俗无性。即达真空。真空虽空。而不坏相。俗有虽有。恒常体虚。是知随缘非有之真谛。恒不异事而显现。寂灭非无之俗谛。恒不异真而成立。上来所引二识。三识。八识。九识。十一识等。不出一心宗。所以楞伽经云。一切诸度门。佛心为第一。又云。佛语心为宗。无门为法门。所言宗者。谓心实处。约其真心之性。随其义开体用二门。即同起信立心真如门。心生灭门。真如是体。生灭是用。然诸识不出体用二心。一体心。是寂灭心。即九识体。二用心。是生灭心。即前八识用。体用隐显。说为二心。以用即体故。生灭即不生灭。以体即用故。不生灭即生灭。以生灭无性。用而不多。以寂灭随缘。体而非一。非多非一体用常冥。而一而多。体用恒现。识性是体。识相是用。体用互成。皆归宗镜。唯识疏钞云。识性识相。无不归心。心王心所。皆名唯识者。谓圆成实性。是识性。依他起性。是识相。皆不离心也。或可诸无为法。名识性。得等分位。色等所变。是识相。皆不离心也。识之相应名心所。识之自性名心王。心王最胜。称之为主。摄所从心。名归心。摄得等分位。兼色等所变。归于见分等。名泯相。性相不相离。总名唯识也

问。境不离识。识不离境者。何秖云唯识。不名唯境

答。虽互相生。境从识变。然古释。境由心分别方生。由心生故。名唯识。识不由境分别生。不由境故。不可名唯境

问。心是境家增上缘。境假心生。名唯识。境是心家所缘缘。心假境生。应名唯境

答。离心执境是虚妄。为遮妄心名唯识。悟心无我出沉沦。不约二缘名唯境。又有境无境。皆是自心。其心悉生。一若缘有境生心者。即是自识相分。一切实境。不离能缘之心。于自识外。实无其境。二若缘无境生心者。如独生散意。缘过去未来。空华兔角一切无法时。心亦起故。如百法钞云。旧云。缘无不生虑不正

问。何以不正

答。如缘空华兔角一切无法时。心亦起故。何以。言缘无不生虑耶。故知有独影境内心相分。此相分望见分。亦成所缘缘义。若无内心相分。其心即不生。唐三藏云。境非真虑起。证知唯有识。虽遍计所执相。虽即非真。而不无内心相分能牵生心故。由此四句分别。一无影有质。其心不生。二有影无质。其心得生。三影质俱有。心生可知。四影质俱无。心亦得起。即根本智。证真如是。唯识论云。有境牵生心。若真理为境。能牵生智心。若俗谛为境。能牵生识心。则未有无心境。曾无无境心

问。八识之中。约因位初地已去。几识成无漏

答。古德释云。唯六七二识成无漏。六即第六识。初地门中二十二心。所。成妙观察智。七即第七识。二十二心。所。成平等性智。此二智品相应。俱离障染。故名无漏。若五八等识。定是有漏

问。云何第六得成无漏耶

答。谓初地入无漏心时。断分别二障种现习气。故无漏

问。第六能断惑。断惑成无漏。第七不能断惑。何故亦成无漏

答。谓第七识是第六所依根。第六是能依识。能依识既成无漏。第七所依亦成无漏。谓第六入生法二空观时。第七识中俱生我法二执。现行。伏令不起故。第七成无漏

问。何故第八是有漏耶

答。第八是总报主。持种受熏。若因中便成无漏。即一切有漏杂染种子皆散失故。即便成佛。何用更二劫修行耶

问。前五既非是总报主。何故不成无漏

答。前五根是第八亲相分。能变第八既是有漏。所变五根亦有漏。五根是所依尚有漏。能依五识。亦成有漏也。如上依经论分别诸识。开合不同。皆依体用。约体则无差而差。以全用之体不碍用故。约用则差而无差。以全体之用不失体故。如举海成波不失海。举波成海不碍波。非有非无。方穷识性。不一不异。可究心原。如古德云。约诸识门。虽一多不定。皆是体用缘起。本末相收。本者九识。末者五识。从本向末。寂而常用。从末向本。用而常寂。寂而常用。故静而不结。用而常寂。故动而不乱。静而不结。故真如是缘起。动而不乱。故缘起是真如。真如是缘起故。无涅槃不生死。即八九为六七。缘起是真如故。无生死不涅槃。即六七为八九。无生死不涅槃故。法界皆生死。无涅槃不生死故。法界皆涅槃。法界皆涅槃。故生死非杂乱。法界皆生死。故涅槃非寂静。生死非杂乱。众生即是佛。涅槃非寂静。佛即是众生。是以法界违故。说涅槃是生死。即理随情用。法界顺故。说生死是涅槃。即情随理用。如此明时。说情非理外。理非情外。情非理外故。所以即实说六七为八九。实者。体也。理非情外故。所以即假说八九为六七。假者。用也。以假实无碍。故人法俱空。以体用无碍。故空无可空。人法俱空。故说绝待。空无可空。故言妙用。如斯说者。亦是排情之言。论其至实者。不可以名相得。至极者。不可以二谛辩。不可以名相得。故非言像能诠。不可以二谛辩。故非有无能说。故云至理无言。贤圣默然。言语道断。心行处灭。正可以神会。不可以心求

问。觉海澄源。一心湛寂。云何最初。起诸识浪

答。虽云识浪。起处无从。无始无生。能穷识性。只谓不觉。忽尔念生。犹若澄澜。欻然风起。不出不入。汹涌之洪浪滔天。非内非外。颠倒之狂心遍境。起信论云。以不知真法一故。心不相应。忽然念动。名为无明。此是现根本无明。最极微细。未有能所王数差别。故云不相应。非同心王心所相应也。唯此无明为染法之原。最极微细。更无染法能为此本。故云忽然念起也。无明之前。无别有法为始集之本。故云无始。则是忽然义。非约时节以说忽然而起。无初故也。又释摩诃衍论云。不如实知真如法一故。不觉心起者。即是显示根本不觉之起因缘。根本不觉。何因缘故。得起而有。因不如故。得起而有。何等法中而不如耶。谓三法中而不如故。言不如者。当有何义。谓违逆义故。云何三法。一者实知一法。二者真如一法。三者一心一法。是名为三。实知法者。谓一切觉。即能达智。真如法者。谓平等理。即所达境。一心法者。谓一法界。即所依体。于此三法皆违逆故。无明元起。是故说言。谓不如实知真如法一故。不觉心起。彼三种法。皆守一中。终不离。故通名一。又论云。以无明熏力。不觉心动。最初成其业识。因此业识。复生转识等。论释云。最初不觉。称为第一业相。能见所见。无有差别。心王念法。不可分析。唯有精动隐流之义。故名为业。如是动流。只由不觉。第二转相。以业相念为所依故。转作能缘。流成了相。第三现相。以了别转为所依。戏论境界。具足现前。所缘相分圆满安布。依此见分。现彼相分。又动相者。动为业识。理极微细。谓本觉心。因无明风。举体微动。微动之相。未能外缘。即不觉故。谓从本觉有不觉生。即为业相。喻如海微波。从静微动。而未从此转移本众。转相者。假无明力。资助业相。转成能缘。有能见用。向外面起。即名转相。虽有转相。而未能现五尘所缘境相。喻如海波浪。假于风力。兼资微动。从此击波。转移而起。现相者。从转相而成现相。方有色尘山河大地器世间等。仁王般若经云。尔时世尊告波斯匿王。汝先问云。复以何相而住观察。菩萨摩诃萨。应如是观。以幻化身而见幻化。正住平等。无有彼我。如是观察。化利众生。然诸有情。于久远劫。初刹那识。异于木石。生得染净。各自能为无量无数染净识。本。从初刹那不可说劫。乃至金刚终一刹那。有不可说不可说识。生诸有情色心二法。色名色蕴。心名四蕴。皆积聚性。隐覆真实。古释云。初刹那识异于木石者。有说。初识。随于何趣。续生位中。最初刹那第八识也。识有缘虑。异于木石。有说初识。如楞伽经云。诸识有三种相。谓转相。业相。真相。言真相者。本觉真心。不藉妄缘。名自真相。业相者。根本无明。起静令动。动为业识。极微细故。转相者。是能见相。依前业相。转成能缘。虽有能缘。而未能显所缘境故。现相者。即境界相。依前转相。能现境故。又云。顿分别知自心现身。及身安立受用境界。如次即是根身。外器。色等五境。以一切时任运现故。此是三细。即本识故。最初业识。即为初。依生起门。为次第故。又远劫来时。无初始。过未。无体。熏习。唯心妄念为初。违真起故。又从静起动。名之为业。从内趣外。名之为转。真如之性。不可增减。名为真相。亦名真识。此真识。即业转现等三性。即神解性。不同虚空。通名识。亦名自相。不藉他成故。亦名智相。觉照性故。所以云。本觉真心。不藉妄缘。以真心之体。即是本觉。非动转相。是觉性故。又释云。初刹那识异于木石者。谓一念识。有觉受故。异于木石。即显前念中有末心。所见赤白二秽。即同外器木石种类。此识生时。揽彼为身。故异木石

问。远劫无始。何名初识耶

答。过去未来无体。刹那熏习。唯属现在。现在正起妄念之时。妄念违真。名为初识。非是过去有识创起。名为初识也。故知横该一切处。竖通无量时。皆是即今现在一心。更无别理。所以法华经云。我观久远。犹若今日。则三世情消。契无时之正轨。一真道现。证唯识之圆宗

问。经明初刹那识。异于木石。生得染净。各自能为无量无数染净识。本。从初刹那不可说劫。乃至金刚经一刹那。有不可说不可说识。生诸有情色心二法者。则有染有净。有生有灭。此识约生灭门中。有几种生灭

答。真门顺性。妙合无生。世相随缘。似分起尽。楞伽经云。大慧菩萨摩诃萨白佛言。世尊。诸识有几种生住灭。佛告大慧。识有二种生住灭。非思量所知。谓流注生住灭。相生住灭。古释云。言流注者。唯目第八。三相微隐。种现不断。名为流注。由无明缘。初起业识。故说为生。相续长劫。故名为住。到金刚定。等觉一念。断本无明。名流注灭。相生灭住者。谓余七识。心境粗显。故名为相。虽七缘八望六为细。具有四惑。亦云粗故。依彼现识自种诸境。缘合生七说为相生。长劫熏习。名为相住。从末向本。渐伏及断。至七地满。名为相灭。依前生灭。立迷悟依。依后生灭。立染净依。后短前长。事分二别。即是流注生住灭。相生住灭。是以海水得风。变作波涛之相。心水遇境。密成流注之生。前波引后波。鼓沧溟而不绝。新念续旧念。腾心海以常兴。从此汨乱澄源。昏沉觉海。是知因真起妄。不觉无明之动摇。如从水成波。全是外风之鼓击。内外和合。因缘发萌。遂成能见之心。便现所观之境。因照而俄生智鉴。因智而分别妍媸。从此取舍情分。爱憎。心变。于五尘境。执着坚牢。向六情根。相续不断。因兹爱河浪底沉溺无忧。欲火焰中。焚烧罔惧。甘心受黑城之极苦。不觉不知。没命贪梦宅之浮荣。难惺难悟。若能了最初一念。起灭何从。顿入无生。复本真觉。则尘尘寂灭。六趣之笼槛难羁。念念虚玄。九结之网罗休绊。犹如巨海风息。不起微涟。察动相之本空。见缘生之无体。则穷源湿性。湛尔清冷。万像森罗焕然明白。所以贤劫定意经云。了一切空。是曰一心

问。宗镜搜玄。云何说识

答。只为识性幽玄。难穷本末。唯佛能了。下位莫知。以无迹无形。为万有之本。唯深唯妙。作众圣之原。如菩萨处胎经五道寻识品云。尔时世尊。将欲示现识所趣向。道识。俗识。有为识。无为识。有漏识。无漏识。华识。果识。报识。无报识。天识。龙识。鬼。神。阿修罗。迦楼罗。紧那罗。摩睺罗伽。人。非人识。上至二十八天识。下至无救地狱识。尔时世尊。即于胎中。现勾锁骸骨。遍满三千大千世界。佛告阿祈陀。能别此骸骨识耶。对曰。不别。何以故。未得通彻。行力未至。佛告弥勒菩萨。汝此天中。未得神通耶。弥勒白佛言。有成就者。有不成就者。佛告弥勒。汝观勾锁骸骨。令一切众。知识所趣。分别决了。令无疑滞。尔时弥勒菩萨即从座起。手执金刚七宝神杖。揽勾锁骸骨。听彼骨声。即白佛言。此人命终。嗔恚结多。识堕龙中。次复搅骨。此人前身。十迹行具。得生天上。次复搅骨。此人前身。破戒犯律。生地狱中。如是搅骨。有漏无漏。有为无为。从二十八天。下至无救地狱。知识所趣。善恶果报。白黑行报。有一全身舍利。无有缺减。尔时弥勒。以杖搅之。推寻此识。了不知处。如是三搅。前白佛言。此人神识。了不可知。将非如来入涅槃耶。佛告弥勒。汝绍佛位。于当来世。当得作佛。成无上道。何以搅舍利而不知识处耶。弥勒白佛言。佛不思议。不可限量。非我等境界。所能筹量。今有狐疑。唯愿世尊。当解说之。五道神识。尽能得知。彼善恶所趣。不敢有疑。于如来所。今此舍利。无有缺减。愿说此识。令我等知。佛告弥勒。过去未来现在诸佛。舍利流布。非汝等境界所能分别。何以故。此舍利。即是吾舍利。何能寻究如来神识。今当与汝。分别。如来上中下识。至萨芸然。各各不同。初住菩萨。未立根德力。虽得神通。二住菩萨。以天眼观。知识所趣。退不退地。亦复观见。欲界色界。无色界者。或复观见。生东方无数恒河沙佛刹。供养诸佛。奉律无碍。亦复知彼受记劫数。一劫二劫。乃至百千亿劫。或有菩萨。于三住地。观见舍利。知识所趣。于有余涅槃。无余涅槃。然复不见四住所行。识所趣向。四住菩萨。见一见二三住识法。然复不见五住舍利识法所趣。乃至唯佛。知佛神识所念。又偈云。识神无形法。五大以为家。分别善恶行。去就别真伪。识示善道处。永到安隐道。识为第六王。余大最不如

问。心识二名。有何胜劣

答。心是如来藏心真如之性。识是心之所生。无有一法。不从真心性起。故首楞严经云。诸法所生。唯心所现。心是本。即胜。识是依。即劣。如圆觉疏云。生法本无。一切唯识。识如幻梦。但是一心

问。设使识无其体。云何得是心乎

答。以识本是心所成故。故识无体。则是一心。何异境从识生。摄境归识。若通而论之。则本是一心。心变为识。识变诸境。由是摄境归识。摄识归心也

问。前已广明识相。如何是智

答。分别是识。无分别是智。如大宝积经云。佛言。所言识者。谓能了别眼所知色。耳所知声。鼻所知香。舌所知味。身所知触。意所知法。是名为识。所言智者。于内寂静。不行于外。唯依于智。不于一法而生分别。及种种分别。是名为智。又舍利弗。从境界生。是名为识。从作意生。是名为识。从分别生。是名为识。无取无执。无有所缘。无所了别。无有分别。是名为智。又舍利弗。所言识者。住有为法。何以故。无为法中。识不能行。若能了达无为之法。是名为智。又月灯三昧经偈云。不寂者是想。寂灭者是智。若知想自性。便离于诸想。若有想可遣。是则还有想。彼行想戏论。是人不离想。若人作是心。是想谁所起。是想谁能证。谁能灭是想。起想之法者。诸佛莫能得。即于此处有。无我离取着。若其心不生。何由得起想。若心得解脱。彼则无由起。若证于解脱。心则不思议。心不思议故。成就不思议。我本作是念。安住心地已。弃舍一切心。愿成不思议。白净法果报。睹见于无为。一念能了知。一切众生念。众生即是心。心即是如来。诸佛不思议。显了于此心

问。心王妙义。八识真原。显正理以圆明。据圣教为定量。理事齐举。已断纤疑。心所之门。如何开演

答。此申第二心所有法。此心所六位。都有五十一法。遍行有五。别境有五。善有十一。根本烦恼有六。随烦恼有二十。不定有四。遍行者。遍四一切。四一切者。一性一切者。即三性。一善。二不善。三无记性等。二地一切者。即九地。一欲界五趣地。色界四禅四地。无色界四空四地。三时一切者。时。即同一刹那时也。此作意等五心所。皆同时起。故名时一切。四。俱一切者。俱。即遍诸心等。与八识俱。意云。此作意等五遍行。与八识心王俱起时。必有同时相应五数。又如八识俱起时。皆有遍行五数。故名俱一切。即四一切。是所行所遍。触等五数。是能行能遍。遍者。是圆义。行者。是游履义。缘境义。但取见分能缘四一切。不取内二分。内二分但互相缘。即不能外缘一切。又若别境欲等五数。有行非遍。行是能缘。遍是所缘。即所乐等四境。以四境不能令能缘欲等所遍缘。故名有行非遍。应以四句分别。一。是行非遍。即别境。二是遍非行。即真如。三俱句。即遍行。四俱非。即色等。显扬论云。心所有法者。谓若法从阿赖耶种子所生。依心所起。与心俱转相应。彼复云何。谓遍行有五。一作意者。谓能警心为性。于所缘境。引心为业

问。作意为在种位能警心。为在现行能警心

答。在种位能警心。以作意自性明利。虽在种位。若有境至。而能警心心所种。令生起现。举喻。如多人同一室宿。外边有贼来时。众中有一人。为性少睡。便能警觉余人。此人虽自身未起。而能警觉余人令起。亦如内心相分。虽与见分同起。法尔有能牵心功能。今作意亦尔。其作意种子。既警彼诸心心所种。生现行已。作意现行。又能引心现行令趣前境。即此作意。有二功能。一心未起时。能警令起。二若起已。能引令趣境。初是体性。后是业用。二触。谓根境识三事和合。分别为体。受依为业。又即三和是因。触是其果。令心心所。触境为性。受想思等。所依为业。触若不生时。余受一心所亦不能生。和合一切心及心所。令同触前境。是触自性也。即诸心所缘境时。皆是触功能自性也。即此触似彼三和。与受等为所依。是触之业用也。三受。领纳为体。爱缘为业。四想。谓名句文身熏习为缘。取相为体。发言议为业。又想能安立自境分剂。若心起时无此想者。应不能取境分剂相。于境取像为性。施设种种名言为业。种种名言。皆由于想。是想功能。五思。谓念心。造作一切善恶总别报为思体。于善品等。役心为业。触等五法。心起必有。故是遍行。余非遍行。别境有五。欲等不遍心故。以四境别。名为别境也。一欲。谓于所乐境。希望为体。勤依为业。又于一切事欲观察者。有希望故。若不欲观。随因境势。任运缘者。即全无欲。由斯理趣。欲非遍行。二胜解。谓于决定境。如其所应。印解为体。不可引转为业。又谓邪正等教理证力。于所取境。审决印持。由此异缘。不能引转故。犹预境。胜解全无。非审决心。亦无胜解。非遍行摄。三念。谓于惯习境。令心明记不忘为体。等持所依为业。又于曾未受体类境中。令不起念。设曾所受。不能明记。念亦不生故。念必非遍行所摄。念与定为所依。为业用。能生正定。故言定依为业。四定。亦云等持。谓于所观境。专注一缘为体。令心不散。智依为业。又由定令心专注不散。依斯便有决择智生。若不系心专注境位。便无定起。故非遍行。五慧。谓于所观境。简择为体。断疑为业。又于非观境。愚昧心中。无简择故。非遍行摄。此别境五随位有无。所缘能缘。非定俱故。善有十一。一信。谓于有体。有德。有能。心净为体。断不信障。能得菩提资粮圆满为业。又识论云。信以心净为性。此性澄清。能净心等。以心胜故。立心净名。如水清珠。能清浊水。释云。唯信是能净。余善等皆所净。故。以心王为主。但言心净。不言心所。水喻心等。清珠喻信体。以投珠故。浊水便清。以有信故。其心遂净。二惭。谓依自增上。及法增上。羞耻过恶为体。断无惭障为业。三愧。谓依世增上。羞耻过恶为体。断无愧障为业。四无贪。谓于有有具。厌离无执。不藏不爱。无著为体。能断贪障为业。五无嗔。谓于诸有情。心无损害。慈愍为体。能断嗔障为业。六无痴。谓正了真实为体。能断痴障为业。七精进。谓心勇无堕。不自轻贱为体。断懈怠障为业。八轻安。谓远离粗重。身心调畅为体。断粗重障为业。九不放逸。谓总摄无贪嗔痴。精进为体。断放逸障为业。十舍。谓总摄无贪嗔痴为体。依此舍故得心平等。得心正直。心无发动。断发动障为业。十一不害。谓由不恼害诸有情故。悲哀恻怆愍物为体。能断害障为业。根本烦恼有六。一贪。谓于五取蕴。爱乐覆藏。保着为体。损害自他。能趣恶道为业。二嗔。谓于有情。欲兴损害为体。能障无嗔为业。三慢。谓以他劣己计我为胜。令心高举为体。能障无慢为业。四无明。谓不正了真实为体。能障正了为业。五邪见。谓五见为体。一萨迦邪见。谓于五取蕴计我我所。染污慧为体。能障无我。无颠倒解为业。二边执见。谓于五取蕴。执计断常。染污慧为体。能障无常。无颠倒解为业。三邪见。谓谤因果。染污慧为体。唯分别起。能障正见为业。四见取。谓于前三见。及见所依蕴。计最胜上。及与第一染污慧为体。唯分别起。能障苦。及不净。无颠倒解为业。五戒禁取。谓于前诸见。及见所依蕴。计为清净解脱出离。染污慧为体。唯分别起。能障如前。无颠倒解为业。释云。萨迦邪见者。此翻身见也。见取者。论又云。一切斗诤所依为业。此于诸见。及所依蕴。执为最胜。能得涅槃清净法。是见取。由此各各互执。为胜诸见等故。一切外道斗诤。因斯而起。戒禁取者。又云。无利勤苦所依为业。谓依诸见所受戒。说此戒为胜。及能得涅槃。由此戒故。一切外道。受持拔发等无利勤苦。六疑。谓于诸谛。犹豫不决为体。唯分别起。能障无疑为业

问。此十烦恼。何识相应

答。第八藏识全无。第七末那有四。第六意识具十。前五识唯三。古释云。五识但三。以无分别。故无慢等。慢等必由有随念计度分别生故。又由慢于称量门起。劣胜负故。疑。犹豫简择门起。见。推求门起故。五识无此等行相故。七识具我痴等四烦恼。犹具审决。故疑无容起。由爱着我。嗔不得生。无一心王中有二慧故。余见不生。随烦恼有二十。释论云。唯是烦恼。分位差别等流性故。名随烦恼。此二十种。类别有三。谓分等十各别起故。名小随烦恼。无惭等二遍不善故。名中随烦恼。掉举等八遍染心故。名大随烦恼。一忿。谓于现在违缘。令心愤发为体。能障无嗔为业。二恨。谓于过去违缘。结怨不舍为体。能障无嗔为业。三覆。谓于过犯。若他谏诲。若不谏诲。秘所作恶为体。能障发露悔过为业。四恼。谓于过犯。若他谏诲。便发粗言。心暴不忍为体。能障善友为业。五嫉。谓于他所有功德名誉。心妒不悦为体。能障仁慈为业。六悭。谓积聚怪着为体。障无贪为业。七诳。谓惑乱于他。现不实事。心诡为体。能障爱敬为业。八谄。为欺彼故。诈现恭顺。心曲为体。能障爱敬为业。九憍。谓恃世间兴盛等。心恃高举。无所忌惮为体。能障厌离为业。十害。谓逼恼有情。无悲无愍。无哀。无怜。无恻为体。能障不害为业。十一无惭。谓不耻过恶为体。能障惭为业。十二无愧。谓于世增上。不耻过恶为体。能障愧为业。十三惛沈。谓令心懵重为体。能障毗钵舍那为业。十四掉举。谓依不正寻求心不寂静为体。能障奢摩他为业。十五不信。谓于有体有德有能。心不净信为体。障信为业。十六懈怠。谓心不勉励为体。能障发起正勤为业。十七放逸。谓总贪嗔痴懈怠为体。障不放逸为业。十八失念。谓染污不记为体。障不妄念为业。十九散乱。谓于所修善心。不喜乐为依止故。驰散外缘为体。能障等持为业。二十不正知。谓于三业。不正了住染污慧为体。能障正知为业

宗镜录卷第五十七　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十八

        慧日永明寺主智觉禅师延寿集

夫不定有四。悔。眠。寻。伺。于善染等皆不定故。非如触等定遍心故。非如欲等定遍地故。立不定名。一恶作。谓于已作未作善不善事。若染不染。怅怏追变为体。能障奢摩他为业。又识论称悔。此即于果。假立因名。先恶所作业。后方追悔故。二睡眠。谓略。摄于心。不自在转为体。能障毗钵舍那为业。三寻。谓或时由思于法造作。或时由慧于法推求。散行外境。令心粗转为体。障心内净为业。四伺。谓从阿赖耶识种子。所生。依心。所造。与心俱转相应。于所寻法略行外境。令心细转为体。障心内净为业。释云。寻即浅推。伺即深度。寻于粗发言。伺则细发语。识论云。四不定者。于善染等皆不定故。释云。一解。显不定义。此于界性识等皆不定故。二解。简前信等贪等。此通三性。性不定故。如上根随烦恼。过患尤深。开恶趣门。障菩提道。如瑜伽论云。烦恼差别者。多种差别。应知。谓结。缚。随眠。随烦恼。缠。瀑流扼取。系。盖。株杌垢。常害。箭。所有。根。恶行。漏匮。烧。恼。有诤。火。炽然。稠林。拘碍。如是等类。烦恼差别。当知此中。能和合苦。故名为结。令于善行。不随所欲。故名为缚。一切世间。增上种子。之行随逐。故名随眠。倒染心故。名随烦恼。数起现行。故名为缠。深难渡故。顺流漂故。名为瀑流。邪行方便。故名为扼。能取自身。相续不绝。故名为取。难可解脱。故名为系。覆真实义。故名为盖。坏善稼田。故名株杌。自性染污。故名为垢。常能为害。故名为常害。不静相故。远所随故。名为箭。能摄依事。故名所有。不善所依。故名为根。邪行自性。故名恶行。流动其心。故名为漏。能令受用。无有厌足。故名为匮。能令所欲。常有匮乏。故名为烧。能引衰损。故名为恼。能为斗讼诤竞之因。故名有诤。烧所积集诸善根薪。故名为火。如大热病。故名炽然。种种自身大树聚集。故名稠林。能令众生乐着种种妙欲尘故。能障证得出世法故。名为拘碍。诸如是等。烦恼差别。乃至烦恼过患者。当知诸烦恼有无量过患。谓烦恼起时。先恼乱其心。次于所缘。发起颠倒。令诸随眠。皆得坚固。令等流行。相续而转。能引自害。能引他害。能引俱害。生现法罪。生后法罪。生俱法罪。令受彼生。身心忧苦。能引生等。种种大苦。能令相续。远涅槃乐。能令退失。诸胜善法。能令资财。衰损散失。能令入众。不得无畏。悚惧无威。能令鄙恶名称。流布十方。常为智者所诃毁。令临终时。生大忧悔。令身坏已。堕诸恶趣。生那落迦中。令不证得自胜义利。如是等过。无量无边。如上所作烦恼。生诸过患。皆从最初一念无明心起。何谓无明。以不知前境本空。妄生对待。唯是自心分别。以忿恨风。吹心识火。自烧自害。曾不觉知。不了唯心第一义谛。故曰无明。痴暗所缠。空生空死。大智度论云。复次一切法性。皆空无所有。汝所嗔因缘。亦皆虚诳无定。汝云何以虚诳事故。嗔骂加害。乃至夺命。起此重罪业故。堕三恶道。受无量苦。汝莫以虚诳无实事故。而受大罪。如山中有一佛图。彼中有一别房。房中有鬼来恐恼道人故。诸道人。皆舍房而去。有一客僧来。维那处分。令住此房。而语之言。此房中有鬼神喜恼人。能住中者住。客僧自以持戒力多闻故。言。小鬼何所能。我能伏之。即入房住。暮更有一僧来求住处。维那亦令在此房住。亦语有鬼恼人。其人亦言。小鬼何所能。我当伏之。先入者。闭户端坐待鬼。后来者。夜暗打门求入。先入者谓为是鬼。不为开户。后来者极力打门。在内道人。以力拒之。外者得胜。排门得入。内者打之。外者亦极力熟打。至明旦相见。乃是故旧同学。各相愧谢。众人云集。笑而怪之。众生亦如是。五众无我无人。空取相致斗诤。若支解在地。但有骨肉。无人无我。是故菩萨。语众生言。汝莫于根本空中。斗诤作罪。斗诤故。人身尚不可得。何况值佛。又云。一切烦恼。虽是过去业因缘。无明是根本。乃至若知先一世无明业因缘。则亿万世可知。譬如现在火热。过去未来火亦如是。复次菩萨求无明。体即是明。所谓诸法实相。名为实际。观诸法如幻如化。众生颠倒因缘故。起诸烦恼。作恶罪业。轮转五道。受生死苦。譬如蚕。出丝自裹缚。入沸汤火炙。凡夫众生亦如是。初生时未有诸烦恼。后自生贪欲嗔恚等诸烦恼。是烦恼因缘故。覆真智慧。转身受地狱火烧汤煮。菩萨知是法本末皆空。但众生颠倒错故。受如是苦。菩萨于此众生。起大悲心。欲破是颠倒故求于实法。行般若波罗蜜。通达实际。种种因缘。教化众生。令住实际。是故住实际无咎。释曰。如了今世无明业是心。则能通达过去未来一切善恶诸业。悉是自心。如一火性热。则一切火皆热。既实知已。终不更将手触。惧烧手故。若如实知。今现在一尘一念悉是自心。终不更故起心贪取前境。虑失宗故。所以宝藏论云。一切如幻。其幻不实。知幻是幻。守真抱一。如是则智灯常照。业海自枯。究竟住于无过咎。真唯识性之实际。于实际中。不见有一法若生若灭。若合若散。所以寂调音所问经云。寂调音天子言。文殊师利。为有烦恼故调伏。为无烦恼故调伏。文殊师利言。天子。喻如有梦为毒蛇所螫。此人为苦所逼。即于梦中而服解药。以服药故。毒气得除。天子。于意云何。此人实为所螫不耶。天子言。不也。文殊师利言。彼毒实为除不耶。天子言。文殊师利。如实不被螫。除亦如是。文殊师利言。天子。一切贤圣调伏。亦复如是。天子。汝作是言。为有烦恼故调伏。无故调伏者。天子。如我与无我。有烦恼无烦恼。亦复如是。乃至一切法无我。以无主故。一切法无主。与虚空等故。一切法无来。无所依故。一切法无去。无窠窟故。一切法无住。无所安立故。一切法无安立。生即灭故。一切法无为。以无漏故。一切法无受。究竟调伏故。大庄严法门经云。文殊师利。见此大众。于金色女无染心已。问金色女言。汝今烦恼置在何处。令诸王子。乃至居士等。不生染心。金色女言。一切烦恼。及众生烦恼。皆住智慧解脱之岸。如如法界平等法中。彼诸烦恼。非有生。非有灭。亦不安置。如中观论偈云。染法染者。一。一法云何合。染法染者异。异法云何合。古释。烦恼为能染。众生是所染。一即能所不成。异即如同水火。俱无合义。止观云。若一念烦恼心起。具十法界百法。不相妨碍。虽多不有。虽一不无。多不积。一不散。多不异。一不同。多即一。一即多。亦如初灯。与暗共住。如是明暗。不相妨碍。亦不相破。如是了达。烦恼性空。则四种瀑流。唯正法行日之能竭。七重慢阜。因平等慧风之所摧。能害所害俱消。自缚他缚同解。逢缘犹莲华上之水。历事若虚空中之风。一切时中。常居宗镜。见万法无异。如太虚空。因分别识生。名色影现。分别不起。名色本虚。向性空地中。美恶平等。如大智度论云。譬如除宫殿。及诸陋庐。如烧栴檀。及杂木。其处虚空。无有异色。及萨婆若等诸法求其实皆如是。故净名疏云。但除其病。不除其法者。即是明其去取也。有师解言。如人眼病。见空中华。眼病差时。即无华可除。众生亦尔。妄见诸法。但除妄惑。妄惑若灭。则无法可除。此是本无法义。何谓不除法也。今言一切众生。悉具十法界法。无明不了。触处病生。若有智慧。无碍自在。悉为佛事。譬如火是烧法。若触烧痛。谨慎不触。即是除病。不可除火。若除此火。则失温身照闇成食之能。十二因缘三道之法。亦尔。此有去取。法不同除也。又火能烧人。得法术者。出入无碍。不须除火也。故八万四千烦恼。凡夫为之受恼。诸佛菩萨以为佛事也。亦如治眼之法。去病不得损睛珠也。经言。为断病本而教导者。此正明化物也。病本。即是一念无明取相。故华严经云。三界无别法。唯是一心作。今谓唯是一念无明取相心作也。此即三界生死之病本也。若知无明。不起取有。即毕故不造新。即是断病本也。是知一念之心。既名病本。亦是道原。执实成非。了空无过。悟在刹那。更无前后。如志公和尚道体不二科云。众生不解修道。便欲遣除烦恼。不知烦恼本空。将道更欲觅道。一念之心即是。何须别处追讨。大道皎在目前。迷倒愚人不了。佛性天真自然。亦无因缘修造。不识三毒虚假。妄执沉沦生老。昔日迷时谓晚。今日始觉非早。第三色法。色有十五种。一地。有二种。一内。二外。内。谓各别身内。眼等五根。及彼居处之所依止。坚硬所摄。有执受性。复有增上积集。所谓发毛爪齿。皮肉筋骨等。是内地体。形段受用为业。外。谓各别身外。色等五境之所依止。坚硬所摄。非执受性。复有增上积集。所谓砾石丘山等。是外地体。形段受用为业。又依持资养为业。二水。亦二种。一内。二外。内。谓各别身内。眼等五根。及彼居处之所依止。湿润所摄。有执受性。复有增上积集。所谓洟泪涎汗等。是内水体。润泽聚集。受用为业。外。为各别身外。色等五境之所依止。湿润所摄。非执受性。复有增上积集。所谓泉源溪沼等。是外水体。依治受用。资养为业。三火。亦二。一内。二外。内。谓各别身内。眼等五根。及彼居处之所依止暖热所摄。有执受性。复有增上积集。所谓能令有情。遍温增热。又能消化饮啖。是内火体。成熟和合。受用为业。外。谓各别身外。色等五境之所依止暖热所摄。非执受性。复有增上积集。所谓炎燎村城。或钻木击石。种种求之。是外火体。变坏受用。对治资养为业。四风。亦二种。一内。二外。内。谓各别身眼等五根。及彼居处之所依止。轻动所摄。有执受性。复有增上积集。所谓上下横行。入出气息等。是内风体。动作事受用为业。外。谓各别身外。色等五境之所依止。轻动所摄。非执受性。复有增上积集。所谓摧破山崖。偃拔林木等。彼既散坏。无依故静。若求风者。动衣摇扇。其不动摇。无缘故息。如是等。是外风体。依持受用。对治资养为业。五眼。谓一切种子阿赖耶识之所执受。四大所造色为境界。缘色境识之所依止。净色为体。色蕴所摄。无见有对性。六耳。七鼻。八舌。九身。亦尔。此中差别者。谓各行自境。缘自境之所依止。十色。谓眼所行境。眼识所缘。四大所造。色蕴所摄。有见有对性。十一声。谓耳所行境。耳识所缘。四大所造。可闻音为体。色蕴所摄。无见有对性。十二香。谓鼻所行境。鼻识所缘。四大所造。可嗅物为体。色蕴所摄。无见有对性。十三味。谓舌所行境。舌识所缘。四大所造。可尝物为体。色蕴所摄。无见有对性。十四触。谓身所行境。身识所缘。四大所造。可触物为体。色蕴所摄。无见有对性。十五法处所摄色。谓一切时意所行境。色蕴所摄。无见无对性。又百法明色有十一种。所谓五根六境。五根者。阿毗达磨论云。以造色为体。一能造。即四大。地水火风。二所造。即四微。色香味触。六境者。一色。有三十一。显色有十三。一青．二黄．三赤．四白．五光．六影．七明．八暗．九云．十烟．十一尘．十二雾．十三空一显色。形色有十。一长．二短．三方．四圆．五粗．六细．七高．八下．九正．十不正。表色有八。一取．二舍．三屈．四伸．五行．六住．七坐．八卧。法处色有五。一极迥色．二极略色．三定自在所生色．四受所引色．五遍计所执色。五根色。以能造为体。法处境中以极迥极略为体。遍计所执。受所引色等四色。非是造色。无体性故。是假非实。又除青黄赤白四色是实。长短二十七种皆是假。四实色上立故。以相形立故。二声。有十一种。一因执受大种声。因者。假藉之义。即藉彼第八识。执受四大所发之声。即血脉流注声等是也。即内四大有情作声。皆是执受故。二因不执受大种声。外四大声是。三因执受不执受大种声。如外四大种。亲造彼声。即手是。内四大种。亲造果声。外四大种。但为助缘。共造一声。四世所共成声。世间言教书籍阴阳等。名共成声。仁义礼智信等。五成所引声。或成所作智。所引言教。即唯如来。六可意声。情所乐欲。七不可意声。情不乐欲。八俱相违声。非乐非不乐。名俱相违声。九遍计所执声。谓外道所立言教。十圣言量所摄声。十一非圣言量所摄声。三香。有六。一好。约情说。随自识变。称己心等。方名好香。二恶。三平等。非好非恶。四俱生沉檀等。与质俱起。五和合。众香等成一香。六变异。未熟无香之时。名变异。四味。有十二。一苦．二酸．三甘．四辛．五碱．六淡．七可意。谓称情故。八不可意。谓不称情。九俱相违。上二相反。十俱生。与质同有。十一和合。众味聚集。十二变异。成熟后。味异。于前。五触。有二十六。一地．二水．三火．四风．五滑．六涩．七轻．八重．九软．十缓．十一急．十二冷．十三饥．十四渴．十五饱．十六力．十七劣．十八闷．十九痒．二十黏．二十一病．二十二老．二十三死．二十四疲．二十五息．二十六勇。前四地水火风是实。余二十二依四大差别建立是假

问。色法有几义

答。有四义。百法云。一识所依色。唯属五根。二识所缘色。唯属六境。三总相而言。质碍名色。四别相而言。略有二种。一者有对。若准有宗。极微所成。大乘即用能造色成。二者无对。非极微成。即法处所摄色。如上地水火风。一切色法。因缘似有。体用俱虚。何者。自体他体。皆悉性空。能缘所缘。俱无有力。以自因他立。他因自生。他是自他。自是他自。互成互夺。定性俱无。又能因所成。所从能立。能无有力则入所。所无有力则入能。互摄互资。悉假施设。缘会似有。缘散还无。以唯识所持。终归空性。如大智度论云。复次地。若常。是坚相。不应舍其相。如凝酥。蜡蜜。树胶。融。则舍其坚相。堕湿相中。金银铜铁等。亦尔。如水为湿相。寒则转为坚相。如是等种种。悉皆舍相。复次诸论师辈。有能令无。无能令有。诸贤圣人。及坐禅人。能令地作水。水作地。如是等诸法。皆可转相。以无定体故。随缘变现。不可执有执无。违于法性。第四不相应行法。有二十四。不相应行者。相应者。和顺义。如心王心所。得等非能缘故。不与心心所相应。名不相应。又得等非质碍义。不与色相应。又有生灭。不与无为相应。为拣四位法。故名不相应。一得。谓诸行种子所摄。自在生起。相续差别性。又杂集论云。谓于善不善无记法。若增若减。假立。获得成就。善不善无记法者。显依处。若增若减者。显自体。何以故。由有增故。说名成就上品信等。由有减故。说名成就下品信等。二无想定。谓已离净欲。未离上地欲。由于无想天。起出离想。杂集论云。于不恒行心心所灭。假立无想定。不恒行转识所摄。灭者。谓定心所引。不恒现行诸心心所。暂时间灭。三灭尽定。谓已离无所有处欲。或入非想。非非想处定。又云。欲超过有顶。作止息想。作意为先。故于不恒行诸心心所。及恒行一分心心所灭。假立灭尽定。此中所以不言未离上欲者。为显离有顶欲。阿罗汉等。亦得此定故。一分恒行者。谓染污意所摄。四无想天。谓于此间得无想定。由此后生无想有情天中。于不恒行心心所灭。假立无想异熟。五命根。谓于众同分。先业所感。住时决定。假立寿命。众同分者。于一生中诸蕴相续。住时决定者。剂尔所时。令众同分常得安住。或经百年千年等。由业所引功能差别。又依业所引。第八识种。令色心不断。名为命根。六众同分。谓如是如是有情。于种种类。自体相似。假立众同分。七异生性。谓行自相发起性。又由二障种。各趣差别。八生。谓于众同分。诸行本无今有性。假立为生。九异。谓于众同分。诸行相续变异性。假立为异。亦名为老。十住。谓于众同分。诸行相续不变坏性。假立为住。十一无常。谓于众同分。诸行自相生后灭坏性。假立无常相。十二名身。谓于诸法自性增言。假立名身。十三句身。谓于诸法差别增言。假立句身。十四文身。谓于彼前二文句所依诸字。假立文身。十五流转。谓于因果相续不断。假立流转。十六定异。谓于因果种种差别。假立定异。十七相应。谓诸行因果。相称性。十八势速。谓诸行流转迅疾性。十九次第。谓诸行一一次第流转性。二十时。谓诸行展转新新生灭性。二十一方。谓诸色行遍分剂性。二十二数。谓诸行等。各别相续。体相流转性。二十三和合。谓诸行缘会性。二十四不和合。谓诸行缘乖性。此不相应行。虽不与心王。心所。色法。无为等。四位相应。然皆是心之分位。亦不离心变。及出唯识真性。约一期行相分别故尔。如广百论云。自心分别所见境界。即是自心。但随众缘诸行种熟。自心变作种种分位。自心所变。无实体相。何为精勤。安立异法。但应信受。诸法唯心

问。一心妙旨。八识真原。有为门中。已明王所。无为法内。如何指陈

答。此申第五无为法。有为无为。皆一心变起故。又不出一心性故

问。有为无为。各有几种。一一行相。如何分别

答。有为略有三种。无为略有六种。初有为极成之法。不过三种。识论云。一现所知法。如色心等。二现受用法。如瓶衣等。如是二法。世共知有。不待因成。三有作用法。如眼耳等。由彼彼用。证知是有。释云。如色心等者。即是五识身。他心智境。谓色等五尘。及心心所。此约总聚。不别分别。此何识境。现量所知。非境所知。如瓶衣等者。此虽现见受用。而非现量所缘。是假法故。但是现世而受用物

问。此中缘瓶等心是何量摄

答。非量收。不亲缘得法自体故。非比度故。非量所收。如眼耳等者。此五色根。非现量得。亦非现世人所有知。此眼耳等。各由彼彼有发识用。比知是有。言证知者。证成道理也。以现见果。比有因故。果。谓所生心心所法。比量知有。诸净色根。此非现量他心智知。然今大乘第八识境。亦现量得。佛智缘时。亦现量得。除佛已外。共许为论。非世共悉。是故但言此知是有。次约诸经论。有六种无为。百法云。一虚空无为者。离一切色心诸法障碍。所显真理。名为虚空无为。虚空有三。一识变虚空。即第六识上作解心。变起虚空相分故。二法性虚空。即真如体有离诸障碍。故名为虚空。三事虚空。即所见顽空是也。二择灭无为。由无漏智起简择。灭诸障染。所显真如理故。三。非择灭无为。有法不由择力。起无漏智简择。而本性净。即自性清净涅槃是也。即真如本性。离诸障染。不由起智断惑。本体净故。四不动无为。第四禅离八患三灾。证得不动无为。五想受灭无为。从第四禅已上。至无所有处已来。舍受不行。并粗想亦无。显得真如。名想受灭无为。六真如无为。有二。一约对得名。谓真如理。对事得名。二简法者。即真如简遍计。离于生灭也。出体者。大乘但约心变相分。假说有虚空故。非是离心外有空也。若说本质无为者。即不离于识变有也

问。若说识变相分。说是无为者。即是相状之相。随识而为。何成无为耶

答。此说是识变。假说是无为。其实非是无为。无为是常住法故。今此依无为体者。但取随识独影相分为体。以前后相似。无有变而唯有一类空等相故。假说无为。此六无为。地前菩萨识变。即是有漏。若地上后得智变。即无漏。若依法性出体者。五种无为。皆是真如。真如体外。更无别出。六种无为。各皆依真如实德也

问。如何圣教说真如实耶

答。今言有者。不是真如名实有。但说有。即是遣恶取空。故说有。体。是妙有真空。故言非空非有

问。如何圣教说真空为空耶

答。谓破执真如心外实有。故说为空。即空其情执。即不空其真如空也。又识论云。然诸契经说有虚空等诸无为法。略有二种。一依识变假施设有。谓曾闻说虚空等名。随分别有虚空等相。数习力故。心等生时。似虚空等。无为相现。此所现相。前后相似。无有变易。假说为常。二依法性假施设有。谓空无我所显真如。有无俱非。心言路绝。与一切法。非一异等。是法真理。故名法性。离诸障碍。故名虚空。由简择力。灭诸杂染。究竟证会。故名择灭。不由择力。本性清净。或缘阙所显。故名非择灭。苦乐受灭。故名不动。想受不行。名想受灭。此五皆依真如假立。真如亦是假施设名。释云。一依识变假施设有者。此无本质。唯心所变。如极微等。变似空等相现。此皆变境而缘故也。真如亦是假施设者。真如约诠。而诠体是一。此五无为。依真如上假名空等。而真如体。非如。非不如。故真如名。亦是假立。如食油虫等。不称彼体。唯言显故。譬如有虫。名曰食油。实非食油。假名食油。不称体故。真如亦尔。又释摩诃衍论云。无为有四。一真如无为。二本觉无为。三始觉无为。四虚空无为。有为法有五种。一者。根本无明有为。二者。生相有为。三者。住相有为。四者。异相有为。五者。灭相有为。是名为五。且四无为者。以何为体。有何等用。颂曰。依各有二种。所谓通及别。如体用亦尔。随释应观察。论云。真如无为。有二所依。一者通所依。非有为。非无为。一心本法以为体故。二者别所依。生灭门内。寂静理法以为体故。本觉无为。有二所依。一者通所依。非有为。非无为。一心本法以为体故。二者别所依。生灭门内。自然本智以为体故。始觉无为。有二所依。一者通所依。非有为。非无为。一心本法以为体故。二者别所依。生灭门内。随他起智以为体故。虚空无为。有二所依。一者通所依。非有为。非无为。一心本法以为体故。二者别所依。生灭门内。无所有事。以为体故。复次真如无为。有二种用。一者通用。一切诸法。令出生故。二者别用。平等之性。令不失故。本觉无为。有二种用。一者通用。不守自性故。二者别用。不转变故。始觉无为。有二种用。一者通用。随妄转故。二者别用。对治自过故。虚空无为。有二种用。一者通用。欲有令有故。二者别用。空无之性。令不失故。是名二用。此中所说。通谓他义。别谓自义。五种有为。以何为体。有何等用。颂曰。依各有二种。所谓通及别。如体用亦尔。随释应观察。论曰。根本无明。有二种依。一者通所依。非有为。非无为。一心本法以为体故。二者别所依。生灭门内。大力住地以为体故。生相有为。有二种依。一者通所依。非有非无为。一心本法以为体故。二者别所依。生灭门内。细分染法以为体故。住相有二种依。一者通所依。非有为。非无为。一心本法以为体故。二者别所依。生灭门内粗分染法以为体故。异相灭相。二种通依别依。如前住相有为所说无别。复次根本无明有为。有二种用。一者通用。能生一切诸染法故。二者别用。随所至处。作碍事故。生相有为。有二种用。一者通用。于上下中与其力故。二者别用。随所至处。作碍事故。如说生相。住异亦尔。灭相有为。有二种用。一者通用。于上及自。与其力故。二者别用。能作碍事故。是名二用。以何义故。作如是说。有为无为。一切诸法。通以一心。而为其体。于道智契经中作如是说。尔时文殊师利白佛言。世尊。阿赖耶识。具一切法。过于恒沙。过于恒沙。如是诸法。以谁为本。生于何处。佛言。如是有为无为。一切诸法。生处殊胜。不可思议。何以故。于非有为非无为处。是有为是无为法而能生故。文殊又白佛言。世尊。云何名为非有为非无为处。佛言。非有为非无为处者。所谓一心本法。非有为故。能作有为。非无为故。能作无为。是故我言。生处殊胜。不可思议。复次善男子。譬如庶子。有二所依。一者大王。二者父母。有为无为。一切诸法。亦复如是。各有二依。谓通达依。及支分依。复次善男子。譬如一切草木。有二所依。一者大地。二者种子。有为无为。一切诸法。亦复如是。各有二依。谓通达依。及支分依。乃至广说不生不灭。与生灭和合者。即是开示能熏所熏之差别故。云何开示。所谓显示染净诸法。有力无力。互有胜劣故。今当作二门。分明显说。一者下转门。二者上转门。生灭门中。不出此二。如是二门。云何差别。颂曰。诸染法有力。诸净法无力。背本下下转。名为下转门。诸净法有力。诸染法无力。向原上上转。名为上转门。论曰。由染净诸法。互有胜劣故。二种转门。得成而已。今当先说初下转门。根本无明。以何等法而为所熏。于何时中而作熏事。颂曰。所熏有五种。为一法界心。及四种无为。非初非中后。取前中后故。如契经分明说。论曰。根本无明。以五种法而为所熏。谓一法界及同无为。熏一法界。其相云何。颂曰。一种法界心。有二种自在。谓有为无为。是根本无明。依于初自在。而能作熏事。论曰。一法界心。有二种自在。一者有为自在。能为有为法。而作依止故。二者无为自在。能为无为法。而作依止故。根本无明。依初自在。能作熏事。非后自在。中实契经中作如是说。根本无明依初自在能作熏事非后自在。中实契经中作如是说。根本无明熏自所依分际之量。非他所依故。熏真如法。其相云何。颂曰。真如无为法。有二种作用。所谓通及别。如前决择说。是根本无明。依于初作用。而能作熏事。余无为亦尔。论曰。真如无为。有二种用。谓通及别。如前所说。根本无明。依初作用。能作熏事。非后作用。如说真如。余三无为。亦复如是。皆依初作用。非后用故。作熏时量。非初亦非中后。取前中后故。本智契经中作如是说。大力无明。作熏事时。初及中后。一时俱取。而非别取故。此中所说能熏所熏。以何义故名言熏。谓能引彼法而合自体。不相舍离。俱行俱转。故名能熏。又能与彼法不作障碍。若随若顺。不违逆故。名为所熏。谓五种有为。能熏四种无为法。及一法界心。所熏五法随来。而与五能熏。共会和合。同事俱转。是故说言。不生不灭。与生灭和合。如大无明。一心本法。为通依故。依初自在。作熏习事。四相有为。应如是知。如大无明。依四无为。通达作用。能作熏事。四相有为。应如是知

宗镜录卷第五十八　　　　　　戊申岁分司大藏都监开板宗镜录卷第五十九

        慧日永明寺主智觉禅师延寿集

夫有为无为二门。为当是一是异

答。非一非异。非泯非存。何者。若是一者。仁王经不应云。诸菩萨等。有为功德无为功德。悉皆成就。又维摩经云。菩萨不尽有为。不住无为等。二义双明。岂是一耶。若是异者。般若经。佛告善现。不得离有为说无为。不得离无为说有为。岂成异耶。若云俱泯者。华严经云。于有为界示无为之理。不灭有为之相。于无为界示有为之法。不坏无为之性。则有无性相。无碍俱存。若言俱存者。如前论云。二依法性假施设有。谓空无我所显真如。有无俱非。心言路绝。则百非莫能惑。四句不能诠。非。可以情谓有无。唯应智超言像。方达有为无为唯识之真性矣。如大智度论。复次夫生灭法者。若先有心。后有生。则心不待生。何以故。先已有心故。若先有生。则生无所生。又生灭性相违。生则不应有灭。灭时不应有生。以是故。一时不可得。异亦不可得。是则无生。若无生。则无住灭。若无生住灭。则无心数法。无心数法。则无心不相应诸行色法。色法无故。无为法亦无故。何以故。因有为。故有无为。若无有为。则亦无无为。是故不应言诸法有。又胜思惟梵天所问经云。有为无为之法。文字言说有差别耳。持世经云。有为法如实相。即是无为

问。心所具几义。立心所之门

答。古德释云。心所义有三。一恒依心起。二与心相应。三。系属于心。心王缘总相。如画师作模。心所通缘总别相。如弟子于总相模中。填众多彩色。即心所于心王总青。如眼识心王。缘青色境时。是总相。更不作多般行解。心所缘别相者。如五心所中作意。以警心引心为别相等。上便领纳想像。造作种种行相。是通缘总别相

问。心王与心所。为同为别

答。约俗则似同似别。论真则非即非离。识论云。如是六位心所法。为离心体有别自性。为即是心分位差别。设尔何失。二俱有过。若离心体有别自性。如何圣教说唯有识。又如何说。心远独行。染净由心。士夫六界。庄严论说。复云何通。如彼颂言。许心似二现。如是似贪等。或似于信等。无别染善法。若即是心分位差别。如何圣教说心相应。他性相应。非自性故。又如何说。心与心所。俱时而起。如日与光。瑜伽论说。心所非即心故。应说离心有别自性。以心胜故。说唯识等。心所依心势力生故。说似彼现。非彼即心。又识心言。亦摄心所。恒相应故。唯识等言。及现似彼。皆无有失。此依世俗。若依胜义。心所与心。非即非离。诸识相望。应知亦然。是谓大乘真俗妙理。摄论颂云。远行及独行。无身寐于窟。调其难调心。是名真梵志。百法释云。如来依意根处。说远行及独行也。随无明。意识遍缘一切境也。故名远行。又诸心相续。一一转故。无实主宰。名独行。无身者。即心无形质故。寐于窟者。即依附诸根。潜转身内。名为寐于窟也。寐者。藏也。即心之所蕴在身中。此偈意谓破外道执有实我也。世尊云。但是心独行。无别主宰。故言独行也。又无始游历六尘境。故名远行。无别心所。故名独行。明知无别心所也。士夫六界者。瑜伽云。佛说皆云。四大。空。识。能成有情。色。动。心。三法最胜。为所依。色所依者。即四大也。动所依者。空即是也。谓内空界。不取外者。由内身中有此空界故。所以有动。故为动依。心所依者。识是也。即说六界能成有情。不言心所界也。释云。许心似二现者。此中似言。似心外所计实二分等法。故名为似。无别染善法者。谓唯心变似见相二分。二分离心。无别有法。复言心变似贪信等故。贪信等。离心之外。无别染善法。体即心也。如二分故。应说离心有别自性。以心胜故。说唯识等者。既说离心有所。何故说唯识。心远独行染净由心。六界之中唯说心者。以心胜故。说。此唯识等。如何胜。总有四义。一。能为主。二能为依。三行相总。四恒决定。非如心所等。有时不定。又若依第一体用显现谛。即心王为体。心所为用。即体用不即不离也。若依胜义。即是因果差别谛。即王所互为因果。法尔非离也。若依第三证得胜义谛。即依诠显者。若依能诠依他起性说。非即。若依所诠二无我理说。即王所非离。若第四胜义胜义谛。废诠谈旨。亦不言即离也。即一真法界。离言绝相。即王所道理同归一真如故

问。心王心所。云何明假实

答。从种生者名实。依他立者名假。心法唯是实有。心所之中。遍行别境。唯是实有。其余诸法。或假或实。真如无为。虽非自从种起。亦名为实。不依他故。或诸法名义俱假。唯真如无为一种。名假体实。离言诠故

问。识论云。但说识即摄心所者。真如与识。非如心所。何故不说

答。识实性故。识俱。有故。不离识故。非我法依故。但说识。不说真如。故知真如即识。识即真如

问。真如即识。识即真如。且真如非识之所变现。何成唯识

答。虽非识变。识实性故。亦名唯识。真如离言。与能计识。非一非异。非如色等可依起执。故非执依。此中不说。若远望疏。言亦可依执。法。末学者。依起执故。又真如既非识所转变。应非唯识。不以变故。名为唯识。不离识故。正名唯识

问。一百法中。凡圣总具不

答。若凡夫位。通约三界九地种子。皆具一百法。若诸佛果位。唯具六十六法。除根本烦恼六随烦恼二十不定四不相应行中四。共除三十四法

问。心摄一切。云何但标五位百法之门

答。虽标百法以为纲要。此中五位次第已摄。无尽法门。不出于此。何者。百法云。一明心法。谓此八种心王。有为法中。此最胜故。世出世间。无不由心造。二明心所有。法与此心王。常相应故。名相应法。望前心王。此即是劣。先胜后劣。所以次明。三色法。心王等之所现影。谓此色法不能自起。要藉前二心王心所之变现故。变不亲缘。故致影言。或通本质。前二能变。此为所变。先能后所。所以次明。四不相应行。谓此得等二十四法不能自起。藉前三位差别假立。前三是实。此即是假。先实后假。所以次明。五无为法。体性甚深。若不约法以明无为。无由得显故。藉前四断染成净之所显示。前四有为。此即无为。先有后无。所以后明。又钞中广释。第一心法最胜故者。华严经颂云。心如工画师。能画诸世间。一切世间中。无法而不造者。此八识心王最胜。由如画师。能画一切人天五趣形像。乃至佛菩萨等形像。然经中举喻。佛但取少分。以画师只画得色蕴。余四蕴即不能画。法中若是八识。即能通造得五蕴。且如第六识。相应不共无明。及余分别俱生惑等。若造得地狱总别报业。即自画得地狱五蕴。乃至若造得人天总别报业。即自画得人天形像。若具修万行。获得二转依果。即自画得佛果形像。故知一切世出世间五蕴。皆是自第六识。画得。不简依报正报。皆是心变。所以心法。独称最胜。第二心所有法。与此相应故者。瑜伽论五义略辩相应。一时者。所谓王所同时起。二依者。即王所同一所依根。三缘者。即王所同一所缘境。四行者。所谓王所三量。行相俱同。五事者。即王所各有自证分体事。第三色法。二所现影故。现者。变也。为十一种色。皆是心。心所。所变现故。影。谓影像。是相似流类之义。即此十一种色相分。是本质之流类。似于本质。若无质者。即似内心。故言影也。变不亲缘。故置影言者。为八识皆有变相分缘义。且如前五识缘五尘境时。须变影像缘。第六缘十八界法。亦变相分缘。第七缘第八见分为我时。亦变相分缘。若第八缘他人浮尘。及定果色并界器时。亦变相分缘。相分望八识。即亲所缘缘。本质望八识。即疏所缘缘。此上所说。且望有质影者说。若唯有相分无本质者。即第八缘自三境。定意识缘自定果色是。第四分位差别故者。此得等二十四法。即依他。前三位种现上假立。第五显示实性故。即五无为。如前已释。又第一八种心王。是最胜能缘门。第二心所有法。与心相应。是共胜同缘门。第三色法。心之影像。是所缘境界门。第四不相应法。是分位建立门。第五无为法。是显示实性门。如上胜劣显现。能所互成。假实诠量。有无隐显等。能彰无尽法门。无尽法门。不出五位百法。五位百法。不出色心二法。摄末归本。不出唯心一法矣

问。八识真原。万法栖止。约其体性。都有几种

答。经论通辩。有三种性。约能所染净分别。随事说三。纵有卷舒。皆不离识性。合则一体无异。开则三相不同。三相不同。约用而行布。一体无异。就性以圆融。行布乃随义以施为。圆融则顺性而冥寂。若无行布。无可圆融。如无妄情。不立真智。染净既失。二谛不成。是以因妄辩真。在行相而须悉。寻迹得本。假因缘以发明。斯三性法门。收凡圣境界。事无不尽。理无不穷。今言三性者。约经论共立。一遍计所执性。二依他起性。三圆成实性。遍计所执性者。谓愚夫周遍计度。所执蕴等实我实法。名为遍计性。有二。一自性。总执诸法实有自性。二差别。别执取常无常等。实有自体。或依名遍计义。如未识牛。闻牛名。便推度。因何道理。名之为牛。或依义遍计名。或见物体。不知其名。便妄推度。此物名何。如未识牛共推度云。为鬼耶。为兽耶。此诸遍计。约体不出人法二体。约执不出名义二种。又一有遍非计。如无漏诸心。有漏善识。能遍广缘。而非计执。无漏诸心。即诸圣人无漏智慧。了诸法空。即无法不遍。都无计执。名为非计。唯后得智。有漏善识。即地前菩萨。虽有漏心中。能作无我观故。亦能观一切皆无有我。亦是遍而非计。二有计非遍。如有漏第七识。恒缘第八见分起我法二执。从第六识入生空观时。第七识中。犹尚缘第八见分。起于法执。故知计而非遍。三亦遍亦计。即众生染心。四非遍非计。即有漏五识。及第八赖耶。各了自分境界。不遍。无计度。随念分别。故非计也。赖耶。唯缘种子。根身。器世间。三种境故。尚不能缘前七现行故。非遍非计。有漏种子。能持能缘。无漏种子。即持而不缘。况余境耶。又古德云。众生染心。于依他起自性中。当知有二种遍计所执自性执。一者随觉。即现行执。二者惯习。习气随眠。即执种子。依他起性者。依他众缘和合生起。犹如幻事。名依他性。圆成实性者。一味真如圆满成就

问。如何是能遍计自性之理

答。准护法云。第六第七心品执我法者。是能遍计。唯说意识能遍计故

问。如何是所遍计自性之理

答。准摄论云。是依他起。遍计心等所缘缘故。慈恩云。三性之中。是依他起。言所缘。必是有法。遍计心等。以此为缘。亲相分者。必依他故。不以圆成而为境也。谓不相似故

问。三性中遍计是妄想。即无。依他属因缘。是有不

答。此二性能所相生。俱无自体。何者。因妄想故立名相。因名相故立因缘。若妄想不生。名相何有。名相不有。因缘即空。以万法不出名故。楞伽颂云。譬如修行事。于一种种现。于彼无种种。妄想相如是。释云。此破妄想遍计性也。如二乘修诸观行。若作青想观时。天地万物。莫不皆青也。以无青处见青。由心变故。于一色境。种种不同。譬凡夫妄见生死。亦是无生死处妄见生死也。又经颂云。譬如种种翳。妄想众色现。翳无色非色。缘起不觉然。此破因缘依他起性也。如目翳所见。差别不同。彼实非有缘所起法。斯则妄想体空。因缘无性。即是圆成究竟一法。如明眼人。见净虚空。况一真心。更无所有

问。此三性中。几法是假。几法是实

答。识论云。遍计所执。妄安立故。可说为假。无体相故。非假非实。依他起性。有实有假。聚集相续。分位性故。说为假。有心心所色。从缘生故。说为实有。若无实法。假法亦无。假法依实因而施设故。圆成实性。唯是实有。不依他缘而施设故。释云。遍计。有名无体。妄情安立。可说为假。谈其法体。既无有相。非假非实。非兔角等。可说假实。必依有体总别法上。立为假实故。依他。假有三种。一聚集假者。如瓶盆有情等。是。聚集法。多法一时所集成故。能成虽实。所成是假。二相续假者。如过未等世。唯有因果。是相续性。多法多时上。立一假法。如佛说言。昔者鹿王。今我身是。所依五蕴刹那灭者。虽体是实。于此多法相续假。立一有情。至今犹在故。三分位假者。如不相应行。是。分位性。故皆是假。一时一法上立。如一色上。名有漏。可见。有对。亦名色等。并是于一法上。假施设故。若彼实者。应有多体。其忿恨等。皆此假摄。心心所色。从因缘种生。故说为实。又三性者。即是一性。一性即无性。何者。遍计无相。依他无生。圆成无性。解深密经云。翳眼人。如遍计。现青黄。如依他。净眼。如圆成。摄论云。分别性如蛇。依他性如藤。若人缘四尘相。分析此藤。但见四相。不见别藤。但是色香味触相故。藤非实有。以离四尘外。无别有藤。所以论偈云。于藤起蛇知。见藤则无境。若知藤分已。藤知如蛇知。若知藤之性分是空。则例如藤上妄生蛇想。摄论云。菩萨不见外尘。但见意言分别。即了依他性。云何了别。此法。若离因缘。自不得生。根尘为因缘。根尘既不成。此法无因缘。云何得生。依初真观。入依他性。由第二真观。除依他性。则唯识想息。意言分别显现。似所闻思一切义。乃至似唯有识想。皆不得生。生缘有二。谓分别性。及依他性。分别性已灭。依他性又不得生。既无二境。故一切义。乃至似唯识想。皆不得生。唯识想尚不得起。何况余意言分别而当得生。菩萨住何处。唯住无分别。一切名义中平等平等。又依二种平等。谓能缘所缘。能缘即无分别智。以智无分别。故称平等。所缘即真如境。境亦无分别。故称平等。又此境智。不住能取所取义中。譬如虚空。故说平等。平等。由此义故。菩萨得入真实性。此位不可言说。以自所诠故。证时离觉观思惟分别故

古德问云。我见所缘影像若是依他有者。应有依他性实我

答。此相仗因缘生。但是依他性幻有之法。而非是我。由彼妄执为我故。名妄执。此有两重相。约此相从因缘生。有力能生心。此乃是有。名依他性法。于此不称所执法义边。名遍计所执。乃名为无。如人昏冥。执石为牛。石体不无。我见所缘缘。依他相有。如石本非牛。妄心执为牛。此所执牛。其体全无。如相分本非我。妄心执为我。此所执。其体全无。但有能执心。而无所执我。谓于此石处。有所缘石。而无所执牛。于此相分上。有所缘法。而无所执我。又况云。如南方人不识驼毛。曾于一处闻说龟毛。后忽见驼毛。由不识故。妄谓驼毛以为龟毛。此所见驼毛是有故。如依他性法。其驼毛上无龟毛。妄心谓为龟毛。如所执实我法故。论云。有义。一切及心所法。由熏习力。所变二分。从缘生故。名依他起。遍计依斯。妄执定实。有无一异。俱不俱等。此二名遍计所执性

问。三性中。几性不可灭。几性可灭耶

答。准佛性论云。二性不可灭。一性可得灭。何以故。分别性本来是无。故不可灭。真实性本来是真。故不可灭。依他性虽有不真实。是故可灭。所以分别中边论云。分别性者。谓是六尘。永不可得。犹如空华。依他性者。谓唯乱识。有非实故。犹如幻物。真实性者。谓能取所取。二无所有。真实有无故。犹如虚空

问。依他起相。但是自心妄分别有。理事双寂。名体俱虚。云何有忧喜。所行境界

答。譬如夜行。见杌为鬼。疑绳作蛇。蛇之与鬼。名体都无。性相恒寂。虽不可得。而生怖心。以体虚而成事故。清凉疏云。若依摄论说喻。皆喻依他起性。然并为遣疑。所疑不同故。所喻亦异。一以外人闻依他起相。但是妄分别有。非真实义。遂即生疑云。若无实义。何有所行境界。故说如幻。谓幻者。幻作。所缘六处。岂有实耶。二疑云。若无实。何有心心法转。故说如焰。飘动。非水似水。妄有心转。三疑云。若无实。何有爱非爱受用。故说如梦中。实无男女。而有爱非爱受用。觉时亦尔。四疑云。若无实。何有戏论言说。故说如响。实无有声。听者谓有。五疑云。若无实。何有善恶业果。故说如影。谓如镜影像。故亦非实。六疑云。若无实。何以菩萨作利乐事。故说如化。谓变化者。虽知不实。而作化事。菩萨亦尔。是以万法虽空。体虚成事。一真非有。无性随缘。则湛尔坚凝。常随物化。纷然起作。不动真如

宗镜录卷第五十九　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十

        慧日永明寺主智觉禅师延寿集

夫此三性法。为当是一是异。若道是一。不合云依圆是有。遍计是无。若道是异。又云皆同一性。所谓无性

答。此三性法门。是诸佛密意所说。诸识起处。教网根由。若即之取之。皆落凡常之见。若离之舍之。俱失圣智之门。所以藏法师。依华严宗。释三性同异义。一圆成真如有二义。一不变。二随缘。二依他二义。一似有。二无性。三遍计所执二义。一情有。二理无。由真如不变。依他无性。所执理无。由此三义。故三性一际。又约真如随缘。依他似有。所执情有。由此三义。亦无异也。是故真该妄求末彻真原。性相融通。无障无阂

问。依他似有等。岂同所执是情有耶

答。由二义故。无异也。一以彼所执。执似为实。故无异法。二若离所执。似无起故。真中随缘亦尔。以无所执。无随缘故。又。以三性。各有二义不相。违故无异性。且如圆成。虽复随缘成于染净。而恒不失自性清净。只由不失自性清净故。能随缘成染净也。犹如明镜现于染净。而恒不失镜之明净。只由不失镜明净故。方能现染净之相。以现染净。知镜明净。以镜明净。知现染净。是故二义。唯是一性。虽现净法。不增镜明。虽现染法。不污镜净。非直不污。亦乃由此反现镜之明净。真如亦尔。非直不动性净成于染净。亦乃由成染净方现性净。非直不坏染净明于性净。亦乃由性净故方成染净。是故二义。全体相收。一性无二。岂相违也。由依他无性。得成似有。由成似有。是故无性。此即无性即因缘。因缘即无性。是不二法门也。所执性中。虽复当情称执现有。然于道理毕竟是无。以于无处横计有故。如于杌横计有鬼。今既横计。明知理无。是故无二唯一性也

问。真如是有耶

答。不也。随缘不变故。空。真如离妄念故

问。真如是无耶

答。不也。不变随缘故。不空故。圣智所行处故

问。真如是亦有亦无耶

答。不也。无二性故。离相违故

问。真如是非有非无耶

答。具法故。离戏论故

问。依他是有耶

答。不也。缘起无性故。约观遣故。异圆成故

问。依他是无耶

答。不也。无性缘起故。能现无生故。异遍计故。是智境故

问。依他是亦有亦无耶

答。不也。无二性故。离相违故

问。依他是非有非无耶

答。不也。有多义门故。离戏论故

问。遍计是有耶

答。不也。理无故。无体相故

问。遍计是无耶

答。不也。情有故。无相观境故。能翳真故

问。遍计是亦有名亦无耶

答。不也。无二性故

问。遍计是非有非无耶

答。不也。所执性成故。已上护执竟。今执成过者。若计真如一向是有者。有二失。一不随缘。二不待了因故

问。教云。真如为凝然常。既不随缘。岂是过耶

答。圣说真如为凝然者。此是随缘成染净时。恒作染净而不失自体。即是不异无常之常。名不思议常。非谓不作诸法。如情所谓之凝然也。不异无常之常。出于情外。故名真如常。经云。不染而染。明常作无常。染而不染。明作无常时不失常也。又不异常之无常故。说真如为无常。经云。如来藏。受苦乐与因俱。若生若灭。又依他是生灭法。亦得有不异常之无常。不异无常之常。以诸缘起无常之法。即无自性。方成缘起。是故不异常性而得无常。故云不生不灭。是无常义。此即不异于常。成无常也。又诸缘起。即是无性。非灭缘起。方说无性。即是不异无常之常也。经云。色即是空。非色灭空。又众生即涅槃。不更灭也。此与真如二义同。即真俗双融。二而无二。故论云。智障甚盲闇。谓真俗别执故也。又真如若不随缘成于染净。染净等法。即无所依。无所依有法。又堕常也。又真如若有者。即不随染净。染净诸法。既无自体。真又不随。不得有法。亦是断也。乃至执非有非无等四句。皆堕断常也。若依他执有者。谓已有体。不藉缘故。无缘有法。即是常也。又由执有。即不藉缘。不藉缘故。不得有法。即是断也

问。依他性是有义。便有失者。何故摄论云依他性以为有耶

答。此即不异空之有。从缘无体故。一一缘中。无作者故。由缘无作。方得缘起。是故非有之有。为依他有。即是不动真际。建立诸法。若谓依他如言有者。即缘起有性。缘若有性。即不相藉。不相借故。即坏依他。坏依他者。良由执有。汝恐堕空。立有。不谓不达缘所起。法无自性故。即坏缘起。便堕空无。又若依他执无者。亦二失。谓依他是无法者。即缘无所起。不得有法。即是断也

问。若说缘生为空无。即堕断者。何故中论广说缘生为毕竟空耶

答。圣说缘生以为空者。此即不异有之空也。此即不动缘生。说实相法也。若谓缘生如言空者。即无缘生。缘生无故。即无空理。无空理者。良由执空。是故汝恐堕有。立空。不谓不达无性缘生故。失性空故。还堕情中恶取空也。故清辩为成有。故破于有。护法为成空。故破于空也。如情执无。即是断过。若说无法为依他者。无法非缘。非缘之法。即常也。乃至执非有非无。皆成断常二患。若遍计性中计所执为有者。圣智所照。理应不空。即是常也。若妄执遍计于理无者。即失情有。故是断也。乃至非有非无。皆具上失。上已护过。今当显德者。真如是有义。何者。迷悟所依故。不空故。不坏故。真如是空义。随缘故。对染故。真如是亦有亦无义。具德故。违顺自在故。镕融故。真如是非有非无义。二不二故。定取不得故。依他是有义。无性缘成故。依他是无义。缘成无性故。依他是亦有亦无义。缘成故。无性故。依他是非有非无义。随取一不得故。遍计是有义。约情故。遍计是无义。约理故。遍计是亦有亦无义。由是所执故。遍计是非有非无义。由所执故。故知执则为断常二患。不执成性德之门。但除妄情。非遣法也。是以不离有以谈真。见有之本际。匪存无而观法。了无之真原。则不出有无。不在有无。何取舍之干怀。断常之所惑乎。是则三性一性。情有而即是真空。一性三性。真如而能成缘起。终日有而不有。有彻空原。终日空而不空。空该有际。自然一心无寄。万法俱闲。境智相应。理行融即。方入宗镜。莹净无瑕。照破古今。光吞万汇矣

问。若不立三性。有何等过

答。若无三性。凡圣不成。失大因缘。成断常过。摄论云。于世间中。离分别依他二法。更无余法。阿赖耶识。是依他性。余一切法。是分别性。此二法。摄一切法皆尽。三界唯有识故。阿毗达磨经说。三性法者。染污分。清净分。彼二分于依他性说。分别性是染污分。真实性是清净分。譬如金土藏。有三种可见。谓一地界。二土。三金。于地界中。土非有而可见。金实有而不可见。若以火烧。土则不现。金则显现。复次于地界中。土相现时。是虚妄体现。金体现时。是清净体现。是故地界有二分。如是如是。此识性未为无分别智火所烧时。于识性中。虚妄分别性显现。清净性不现。此识性若为无分别智火所烧。于识性中。实有清净性显现。虚妄分别性不显现。故知妄依真起。而能覆真。真因妄显。而能夺妄。真妄无体。皆依识性。如土与金。俱依地界

摄论问。云何一识。成一切种种识相貌。八识。十一识等

答。欲显依他性。具有三性。一识。从种子生。是依他。有种种识相貌。是分别。分别实无所有。是真实性。一识。谓一本识。本识变异。为诸识故

问。三性行相。有假有实。义理可分。云何复说三无性。及云一切法皆无自性

答。论颂云。即依此三性。立彼三无性。故佛密意说。一切法无性。初即相无性。次无自然性。后由远离前。所执我法性。此诸法胜义。亦即是真如。常如其性故。即唯识实性。即依此前所说三性。立彼后说三种无性。谓即相。生。胜义。无性。故佛密意说。一切法皆无自性。非性全无。说密意言。显非了义。谓后二性。虽体非无而有。愚夫于彼增益。妄执。实有我法自性。此即名为遍计所执。为除此执故。佛世尊。于有及无。总说无性。云何依此。而立彼三。谓依此初遍计所执。立相无性。由此体性毕竟无有。如空华故。次依他立生无性。此如幻事。托众缘生。如妄执自然性故。假说无性。非性全无。依后圆成实。立胜义无性。谓即胜义。由远离前遍计所执我法性故。假说无性。非性全无。如太虚空。虽遍众色。而是众色无性所显。乃至契经中说无性言。非极了义。诸有智者。不应依之总拨诸法。都无自性。解深密经偈云。相生胜义无自性。如是我皆已显示。若不知佛此密意。失坏正道不能往。相者。是遍计。生者。是依他。胜义。是圆成。无自性者。于此三性上。皆无妄执我法遍计自然之自性故。若人不知佛密意。于三性上说三无性。破外道小乘我执。便拨菩提涅槃依圆皆无者。即此人失坏正道。不能往至也。此言三性三无性。不是依圆体亦无。但无遍计妄执之我法。故名无性也。是以三性无际。随一全收。真妄互融。性相无碍。如来一代时教。恒沙义门。密意。总在三性门中。真俗本末。一时收尽。以显唯识正理。更无异辙。以依他性。是唯识体。从依他起分别。即是遍计。从依他悟真实。即是圆成。由分别故。一分成生死。由真实故。一分成涅槃。了分别性空。即生死成涅槃。迷真实性有。即涅槃成生死。都是一法随情。显义成三。三非三而一理圆。一非一而三性具。卷舒不失。隐显常如。非一非三。泯性相于实地。而三而一。耀行布于义天。撮要所归。莫先斯旨

问。三能变相。已细披陈。所变之相。如何开演

答。三能变。谓异熟思量。及了别境。识此是能变自体。所变者。即见相二分。是自体分之所变故。是自体分之用故。说自体。是二分所依。识论云。云何应知。依识所变。假说我法。非别实有。由斯一切唯有识耶。颂曰。是诸识转变。分别所分别。由此彼皆无。故一切唯识。是诸识者。谓前所说三能变识。及彼心所。皆能变似见相二分。立转变名。所变见分。说名分别。能取相故。所变相分。名所分别。见所取故。由此正理。彼实我法。离识所变。皆定非有。离能所取。无别物故。非有实物。离二相故。是故一切有为无为。若实若假。皆不离识。唯言。为遮离识实物。非无不离识心所法等。或转变者。谓诸内识转似我法。外境相。现此能转变。即名分别。虚妄分别。为自性故。谓即三界心。及心所。此所执境。名所分别。即所妄执。实我法性。由此分别变似外境。假我法相。彼所分别实我法性。决定皆无。前引教理。已广破故。是故一切。皆唯有识。虚妄分别有。极成故。唯既不遮不离识法。故真如等。亦是有性。由斯远离增减二边。唯识义成。契会中道。释云。是诸识转变者。转变是改转义。谓一识体。改转为二相起。异于自体。即见分有能取之用。相分有质碍之用。由识自体。转起能取。及有碍故。所变见分。说名分别。能取相故者。前所变中。以所变见分。名为分别。是依他性。能取于所变依他相分故。起种种遍计所执分别。是此识体所变。用。能分别。故名分别。其识体所变依他。性相。分。似所执相分者。名所分别。是前能分别见分之所取相故。非谓识自体能缘。名为分别。起分别见者。识之用也。相见俱依自证起故。唯既不遮不离识法故。真如等亦是有性者。唯言不遮不离识法。真如及心所者。亦不离识。故体皆有。今此位。但遮离识所分别有。不遮不离识真如等有。如理应知。此意既有能变分别识。及所变境依他相分。所分别心外实法等。决定皆无。唯有真如心所等法。皆不离识。亦是实有。远离增减二边者。无心外法故。除增益边。有虚妄心等故。离损减边。离损减边故。除拨无如空清辩等说。离增益边故。除心外有法诸小乘执。唯识义成。契会中道。无偏执故。又诸师所明。总有四分义。一相分。二见分。三自证分。四证自证分。相分有四。一。实相名相。体即真如。是真实相故。二境相名相。为能与根心而为境故。三相状名相。此唯有为法。有相状故。通影及质。唯是识之所变。四义相名相。即能诠下所诠义。相分。是于上四种相中。唯取后三相而为相分相。又相分有二。一识所顿变。即是本质。二识等缘境。唯变影缘。不得本质。二见分者。唯识论云。于自所缘。有了别用。此见分有五类。一证见名见。即三根本智见分是。二照烛名见。此通根心。俱有照烛义故。三能缘名见。即通内三分。俱能缘故。四念解名见。以念解所诠义故。五。推度名见。即比量心。推度一切境故。于此五种见中。除五色根。及内二分。余皆见分所摄。三自证分。为能亲证自见分缘相分不谬。能作证故。四证自证分。谓能亲证第三自证分缘见分不谬故。从所证处得名。此四分义。总以镜喻。镜。如自证分。镜明。如见分。镜像。如相分。镜后弝。如证自证分。此四分。有四师立义。第一安慧菩萨。立一分自证分。识论云。此自证分。从缘所生。是依他起故。故说为有。见相二分。不从缘生。因遍计心。妄执而有。如是二分。情有理无。唯自证分。是依他起性。有种子生。是实有故。见相二分是无。更变起。我法二执。又是无。以无似无。若准护法菩萨。即是以有似无。见相二分是有体。变起。我法二执是无体故。安慧引楞伽经云。三界有漏心心所。皆是虚妄分别。为自性故。故知八识见相二分。皆是遍计妄执有。故唯有自证一分。是依他起性。是实有故。密严经偈云。愚夫所分别。外境实皆无。习气扰浊心。故似彼而转。故知但是愚夫依实自证分上。起遍计妄情。变似无体二分现故。理实二分。无其实体。但是愚夫不了。妄执为实故。所以论云。凡夫执有。圣者达无

问。若言相见二分是假者。且如大地山河。是相分收。现见是实。如何言假耶

答。虽见山河等是实。元是妄执有外山河大地等。理实而论。皆不离自证分故。所以楞伽经偈云。由自心执着。心似外境转。彼所见非有。是故说唯心。故知离自证分外。无实见相二分。第二难陀论师。立二分成唯识者。初标宗者。即一切心生。皆有见相二分。见相二分。是能所二缘也。若无相分牵心。心法无由得生。若无能缘见分。谁知有所缘相分耶。即有境有心。等成唯识也。见分为能变。相分是所变。能所得成。须具二分。见分相分。是依他起性。有时缘独影境。即同种生。有时缘带质境。即别种生。从种生故。非遍计也。若不许者。诸佛不应现身土等种种影像也。安慧却难。汝若立相分。岂不心外有境。何名唯识。难陀言。见分是能缘。相分是所缘。摄所从能。还是唯识。又汝若言无相分。则所立一分唯识不成。何以故。安慧执相分是妄情有。即第八所缘识中相分种子。是相分摄。即种子是能生自证现行。亲因缘法。若种子相分是妄情者。何妨所生现行自证分。亦是妄情。不违种子识义也。若不许自证分是妄情者。即能生种子亦是实有。即因果皆实。证相分亦是实有。既有相分。即有见分。能所既成。即二分成立唯识也。又五根是第八识相分。若相分是遍计。岂有遍计根。能发生五识也。安慧云。不假五根发生五识。五识俱自从种子生也

问。若不假根发生。但从种子生者。汝许五识种子。是第八相分不

答。许是第八相分。难。既尔。即种子是遍计。能生五识。亦是遍计也。安慧救云。种子但是第八识上气分。有生现行功能故。假名种子。但是习气之异名。非实也。难。诸圣教从种子生者名实。依他立者名假。岂有假种子生实现行。若是假种子者。如何亲报自果耶。若种子是假法者。即因中第八识因缘变义不成。若非因缘变者。即违一切。安慧绝救。既有能所二缘者。皆是实依他起性者。即知见相。是实。引证者。密严经云。一切唯有觉。所觉义皆无。能觉所觉分。各自然而转。释云。一切唯有觉者。即唯识也。所觉义皆无者。即心外妄执实境是无。能觉所觉分者。能觉是依他实见分。所觉是依他实相分。各自然而转者。见分从心种子生。相分从相分种子生起。故知须立二分。唯识方成。会相违者。安慧难云。若尔。前来密严楞伽二文。如何通会。正会者。前来经文。不是证一分。但遮执心外实有我法等。亦不遮相分不离心。第三陈那菩萨立三分。非前师。安慧立一分。即但有体而无用。难陀立见相二分。但有用而无体。皆互不足。立理者。谓立量果义。论云。能量。所量。量果别故。相见必有所依体故。相分为所量。见分为能量。即要自证分。为证者。是量果也。喻如尺量绢时。绢。为所量。尺人。为能量。记数之智。名为量果。今见分缘相分不错。皆由自证分为作果故。今眼识见分缘青时。定不缘黄也。如见分缘不曾见境。忽然缘黄境时。即定不缘青。若无自证分。即见分不能自记忆。故知须立三分。若无自证分。即相见亦无。若言有二分者。即须定有自证分。自证分喻如牛头。二角喻相见二分。集量论颂云。似境相所量。能取相自证。释云。似境相所量者。即相分似外境现。能取相自证者。能取相者。即是见分。能取相分故。自证。即是体也。第四护法菩萨。立四分。立宗者。心心所若细分别。应有四分。立理者。若无第四分。将何法与第三分为量果耶。汝陈那立三分者。为见分有能量了境用故。即将自证分为量果。汝自证分亦有能量照境故。即将何法。与能量自证分为量果耶。即须将第四证自证分。为第三分量果也。引证。密严经偈云。众生心二性。内外一切分。所取能取缠。见种种差别。心二性者。即是内二分为一性。见相二分为第二性。即心境内外二性。能取缠者。即是能缘粗动。是能缘见分。所取缠者。即是相缚。所缘缚也。见种种差别者。见分通三量。有此义。故言见种种差别。前二师。皆非全不正。第三师陈那三分。似有体用。若成量者。于中道理犹未足。即须更立第四分。相分为所量。见分为能量。即将自证分为量果。若将见分为所量。自证分为能量。即更将何法为量果。故知将证自证分为量果。方足也。见分外缘虚疏。通比非二量。故。即不取见分为自证量果。内二分唯现量。故互为果无失。夫为量果者。须是现量。方为量果。比。非。定非量果。喻如作保证人。须是敦直者。方为证。若略虚人不能堪为保证。又前五识。与第八见分。虽是现量。以外缘。即非量果。夫量果者。须内缘故。方为量果。又第七识。虽是内缘。是非量也。亦不可为量果。夫为量果者。具二义。一现量。二内缘。又果中后得见分。虽是现量。内缘时。变影缘。故非量果。即须具三义。又果中根本智见分。虽亲证真如。不变影故。是心用故。非量果。即须具心体。须具四义。一现量。二内缘。三不变影。四是心体。方为量果。又论云。如是四分。或摄为三。第四摄入自证分故。或摄为二。后三俱是能缘性故。皆见分摄。此言见者。是能缘义。或摄为一体无别故。如入楞伽经云。由自心执着。心似外境转。彼所见非有。是故说唯心。如是处处。说唯一心。此一心言。亦摄心所故。释云。如是处处唯一心者。外境无故。唯有一心。内执着故。似外境转。定无外境。许有自心。不离心故。总名一识。心所与心相应。色法心之所变。真如识之实性。又皆不离识故。并名唯识。又清凉记引论。释第四证自证分。若无此者。谁证第三。心分既同。应皆证故。释曰。见分是心分。须有自证分。自证是心分。应有第四证。论又云。自证分应无有果。诸能量者。皆有果故。释曰。见分是能量。须有自证果。自证量见分。须有第四果。恐彼救云。却用见分为第三果。故次论云。不应见分是第三果。见分或时非量摄故。由此见分不证第三。证自体者。必现量故。又意明见分通于三量。三量者。谓现量。比量。非量。即明见缘相时。或是非量。不可非量法。为现量果。或见缘相。是于比量。及缘自证。复是现量。故自证是心体。得与比量非量而为果。见分非心体。不得与自证而为其量果故。不得见分证于第三。证自体者。必现量故。第三四分。既是现量。故得相证。无无穷失。意云。若以见分为能量。但用三分亦得足矣。若以见分为所量。必须第四为量果。若通作喻者。绢如所量。尺如能量。智为量果。即自证分。若尺为所使。智为能使。何物用智。即是于人。如证自证分。人能用智。智能使人。故能更证。亦如明镜。镜像为相。镜明为见。镜面如自证。镜背如证自证。面依于背。背复依面。故得互证。亦可以铜为证自证。镜依于铜。铜依于镜

宗镜录卷第六十　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十一

        慧日永明寺主智觉禅师延寿集

夫四分义。以何为体性

答。相分。所变色。心为体性。若内三分。即用现行心所为体

问。果位之中亲证真如。无有境界。若四智缘境之时。为具四分不

答。定有见分照前境故。有自证分。通照见分。亦有证自证分。照自证分故。相分者。佛地论云。如是所说四智相应心品。为有相分见分等耶。若无。应无所缘。应不名智。答。无漏心品。无障碍故。亲照前境。无逐心变。似前境相。以无漏心。说名无相无分别故。又说缘境不思议故。有义。真实。无漏心品。亦有相分。诸心心法。法尔似境显现名缘。非如钳等动作取物。非如灯等舒光照物。如明镜等。现影照物。由似境现。分明照了。名无障碍。不执不计。说名无相。亦无分明。妙用难测。名不思议。非不现影。若言无相。则无相分。言无分别。应无见分。睹无相见。应如虚空兔角等。应不名智。无执计故。言无能取所取等相。非无似境缘照义用。若无漏心。全无相分。诸佛不应现身土等。种种影像。乃至如是分别。但就世谛言说道理。若就胜义。离言绝虑。既无相见。不可言心及心法等。离诸戏论。不可思议。有义。无分别智。无分别故。所缘真如。不离体故。如照自体。无别相分。此无分别。若变相分。于真如境。便非亲证。若后得智。有分别故。所缘境界。或离体故。如有漏心。似境相现。分明缘照。名缘前境。是故此后得智。定有相分

问。只如安慧。说一分。不立见相等。今护法摄四归一分时。亦不别立见相等。义势既同。何故言非安慧等诸师知见耶

答。乍看似同。细详理别。且如安慧立一自证分。全不说证自证分。虽说见相二分。然一向判为遍计所执性。此乃四分中一分。分无二分有名无体。亦是其无。唯立一依他自证分。今护法虽摄四归一。然不名自证分。但总名一心。虽总说一心分。而不失自证等四分义。但以与心无决定相离义。总名一分。与彼别立自证分义别。乃至摄四归三时。内之二分。虽互相缘。其用各别。然其所缘。不失自体故。但名自证。虽总名自证。而互相缘二分之义。不失。不同。陈那自证。但有证自见分之自证。即无证自证之自证。由此义故。非诸师之知见

问。所变中。是相分色。云何诸师说现识名为色识

答。古师云。现识名为色识者。此言色识。是从境为名。见分识变似色故。名为色识。体实是识。由能变色。故名色识。此取见分识为体。由能缘色。或能变色。故名色识。又相分色不离识故。名为色识。此即取相分色为体。相分之色实非识。由从识变不离识故。名为色识。或相分名色。见分名识。此双取识境二法为体。以见相同种故。此许前念相分。为后念识所缘缘义。谓前念识之相分。为后念识之境。即本识中生。以自果功能念起。即前念识相。为后念识境之所以。谓因前念所缘故。还熏得种。由种故生今念。历转。推功归本。乃是前念所缘。为今识缘。自果者。相分现行也。功能者。种子也。谓由前念识相分为能熏。故熏引得生自种子。在本识中。能生后念识相分色等。与后念识为境。由前念相熏种。生后念境相。说前念相分。为后识所缘缘也

问。前相种如何生今识

答。由见相同种故

问。既尔。何不即说种为缘

答。种是因缘。非所缘缘。又古德问。如第六识缘龟毛兔角等时。此所缘境。为有为无。若言有者。圣教不应指此喻于遍计所执性是无。若言无者。无法无体。非所缘缘。缘此意识阙。所缘缘。如何得起。若言此心无所缘缘者。云何论言亲所缘缘。能缘皆有。若龟本无毛。兔本无角。约此本无。喻所执性。由所执我。及所执法。皆本无故。其能缘心。将缘此等无法之时。由无始来。熏习力故。依种生时。从识自证分上。变起龟毛等相分。及缘此龟毛见分。此相见分。与识自证分同一种生。既依种生。是依他性。非体全无。不同本来无体龟毛。故得成所缘缘。是故缘此之心。亦得说从四缘而生。乃至如离蕴计有实我实法等。亦复如是。离蕴性外。都无实我。亦无决定实法。但是有情虚妄执有。以理推征。都无有体。故如本来无体龟毛。然我法执。心缘执此时。亦由无始虚妄熏习力故。变起假我法相。此相与见等同种。亦依他起。成所缘缘。是故论云。如是我执。自心外蕴。或有或无。自心内蕴。一切皆有。自心内蕴者。即相分也。若言独影境是遍计性者。其体即无。犹如龟毛等。即此一分相分无。何得论言自心内蕴一切皆有耶。已上并护法义。若安慧。见相二分。是遍计所执性。其体是无。今相承多云。独影是遍计所执性。非所缘缘者。此即安慧宗。护法一切四分。皆依他起。于中妄执为决定实者。方名遍计所执。乃至于圆成性。及五尘性境。若坚执为实者。亦名遍计所执。然本来无体龟毛兔角等。不对执心。即非遍计性。今亦多有妄认龟毛等为遍计性者。非也。又立况解自证分见相二分者。且如自证分起见相二分。更执二分为我法。如结巾成兔。手巾是有。喻自证分。结手巾为兔头。手巾上本无兔头。今结出之。是故名无。如自证分上本无见相二分。由不证实。故似二分起。是故名无。如所结手巾为兔头。已是一重假。更结出二耳。又是一重假。如从自证分变起见相二分。已是一重假。更执二分为我法。又是一重假。则见相二分。虽假似有。从种生故。其我法二执非有。是遍计妄执故

问。唯心之旨。一分尚无。云何广说四分

答。四分成心。千圣同禀。只为安慧菩萨。唯执自证心体一分。尚不识心。为难陀菩萨所破。乃至陈那菩萨。执有三分。体用虽具。犹阙量果。第四证。自证分。唯护法菩萨。唯识义圆。四分具足。因制唯识论十卷。西天此土。正义大行。制此论终。寻当坐蜕。乃有空中神人告众曰。护法菩萨。是贤劫千佛之中一数。故知非十方大觉。何以圆证此心。若不达四分成心者。斯皆但念名言。罔知成心实义。体用既失。量果全无。终被心境缘拘。无由解脱。今时学者。全寡见闻。恃我解而不近明师。执己见而罔披宝藏。故兹遍录。以示后贤。莫踵前非。免有后悔

    问答章第二

夫一心妙门。唯识正理。能变所变。内外皆通。举一例诸收无不尽。如众星列宿。匪离于空。万木群萌。咸归于地。则可以拔疑根而开信户。朗智照而洗情尘。若机思迟回未成胜解。须凭问答。渐入圆通。真金尚假锻炼而成。美玉犹仗琢磨而出。华严私记云。正念思惟甚深法门者。有二种人。能枯十二因缘大树。一者。温故不忘。二者。咨受新法。此之谓也

问。心法不可思议。离言自性。云何广兴问答。横剖义宗

答。然理唯一心。事收万法。若不细穷旨趣。何以得至觉原。今时不到之者。皆是谬解粗浮正信力薄。玄关绵密。岂情识之能通。大旨希夷。非一期之所入。若乃未到如来之地。焉能顿悟众生之心。今因自力未到之人。少为开示。全凭佛语。以印凡心。凭佛语以契同。渺然无际。印凡心而不异。豁尔归宗。又有二义须说。一若不言说。则不能为他说一切法离言自性。二即说无说。说与不说。性无二故。又此宗但论见性亲证。非在文诠。为破情尘。助生正信。若随语生见。执解依通。则实语是虚妄。生语见故。若因教照心。唯在得意。则虚妄是实语。除邪执故。起信论云。当知一切诸法。从本已来。非色非心。非智非识。非无非有。毕竟皆是不可说相。所有言说示教之者。皆是如来善巧方便。假以言语。引导众生。令舍文字。入于真实。若随言执义。增妄分别。不生实智。不得涅槃。又若文字显总持。因言而悟道。但依义而不依语。得意而不徇文。则与正理不违。何关语默。故大般若经云。若顺文字。不违正理。常无诤论。名护正法

问。楞伽经偈云。从其所立宗。则有众杂义。等观自心量。言说不可得。既达唯心。何须演说。如大般若经云。佛告善现。如是如是。诸菩萨摩诃萨。虽多处学。而无所学。所以者何。实无有法。可令菩萨摩诃萨众于中修学。又云。无句义。是菩萨句义。譬如空中。实无鸟迹

答。若了自心。则成佛慧。终不心外有法可说。有事可立。只为不回光自省之人。一向但徇文诠。着其外境。以无名相中。假名相说。即彼虚妄。以显真实。既不著文字。亦不离文字。所以天王般若经偈云。总持无文字。文字显总持。大悲方便力。离言文字说。楞伽经云。佛告大慧。我等诸佛。及诸菩萨。不说一字。所以者何。法离文字故。非不饶益义。说。言说者。众生妄想故。大慧。若不说一切法者。教法则坏。教法坏者。则无诸佛菩萨。缘觉声闻。若无者。谁说为谁。是故大慧。菩萨摩诃萨。莫着言说。随宜方便。广说经法。净名经云。夫说法者。当如法说。乃至法顺空。随无相。应无作。法离好丑。法无增损。法无生灭。法无所归。法过眼耳鼻舌身心。法无高下。法常住不动。法离一切观行。唯。大目连。法相如是。岂可说乎。夫说法者。无说无示。其听法者。无闻无得。譬如幻士。为幻人说法。当建是意而为说法。当了众生根有利钝。善于知见。无所挂碍。以大悲心。赞于大乘。念报佛恩。不断三宝。然后说法。故知非是不许说法。但说时无著。说即无咎。如思益经云。汝等比丘。当行二事。一圣说法。二圣默然。但正说时。了不可得。即是默然。不是杜口无说。故昔人云。幻人说法幻人听。由来两个总无情。说时无说从君说。听处无听一任听。又若以四实性。自得法。本住法。约真谛中。即不可说。若以四悉檀。随他意语。断深疑。生正信。有因缘故。则亦可得说。又不可说即可说。真理普遍故。可说即不可说。缘修无性故。如楞伽经云。大慧复白佛言。如世尊所说。我从某夜得最正觉。乃至某夜入般涅槃。于其中间不说一字。亦不已说。当说。不说是佛说。大慧白佛言。世尊。如来应正等觉。何因说言。不说是佛说。佛告大慧。我因二法。故作是说。云何二法。谓缘自得法。及本住法。是名二法。因此二法故。我作如是说。云何缘自得法。若彼如来所得。我亦得之。无增无减。缘自得法究竟境界。离言说妄想。离文字二趣。云何本住法。谓古先圣道。如金银等性。法界常住。若如来出世。若不出世。法界常住。如趣彼城道。譬如士夫。行旷野中。见向古城。平坦正道。即随入城。受如意乐。偈云。我某夜得道。至某夜涅槃。于此二中间。我都无所说。缘自本住故。我作如是说。彼佛及与我。悉无有差别。释云。此有二因。一即缘自得法。自所得法。即是证道。证法在己。离过显德。二即缘本住法。本住。即古先圣道。传古非作。此上是据理约证云不说。若但是自心闻。则佛常不说。如宝性论偈云。譬如诸响声。依地而得起。自然无分别。非内非外住。如来声亦尔。依心地而起。自然无分别。非内非外住。是以既非内外所生。亦不从四句而起。此约实智。应须玄会。若约权门。亦不绝方便。如止观云。若言智由心生。自能照。境谛智不相由藉。若言智不自智。由境故智。境不自境。由智故境。如长短相待。若言境智因缘故有。此是共合得名。若言皆不如上三种。但自然尔。即无因。皆有四取之过。皆不可说。随四悉因缘。亦可得说。但有名字。名字无性。无性之字。是字不住。亦不不住。是为不可思议。经云。不可思议智境。不可思议智照。即此义也。若破四性境智。此名实慧。若四悉赴缘。说四境智。此名权慧。则权实双行。自他兼利。方冥佛旨。免堕己愚

问。山河大地。一。一皆宗。五性三乘。人人是佛。何须宗镜强立异端

答。诸佛凡敷教迹。不为已知者言。祖师直指人心。只为未明者说。今之所录。但示初机。令顿悟圆宗。不迂小径。若不得宗镜之广照。何由鉴自性之幽深。匪因智慧之光。岂破愚痴之闇。如临古镜。妍丑自分。若遇斯宗。真伪可鉴。岂有日出而不照。燃灯而不明者乎。故华严记中。述十种法明。法即是境。明即是心。以智慧明。照二谛法。故云法明。虽然法无成破。此属第一义门中。且教自有开遮。宁无善巧方便。如大涅槃经云。高贵德王菩萨品。因琉璃光菩萨欲来放光。佛问于文殊。文殊初入第一义。答云。世尊。如是光明。名为智慧。智慧者。即常住之法。常住之法。无有因缘。云何佛问。何因缘故有是光明。广说无因缘竟。末后云。世尊。亦有因缘。因灭无明。则得炽然阿耨多罗三藐三菩提灯。是知因教明宗。非无所以。从缘入道。终不唐捐。方便之门。不可暂废。又夫宗镜中。才说一字。便是谈宗。更无前后。以说时有异。理且无差。如智度论云。先分别诸法。后说毕竟空。然但说之前后。法乃同时。文不顿书。空非渐次

问。但云方便。说则无妨。若约正宗。有言伤旨

答。我此圆宗。情解不及。岂同执方便教人。空有不融通。体用两分。理事成隔。说常住。则成常见。说无常。则归断灭。斥边。则成边执。存中。则着中理。今此圆融之旨。无碍之宗。说常。则无常之常。说无常。则常之无常。言空。则不空之空。言有。则幻有之有。谈边。则即中之边。谈中。则不但之中。立理。则成事之理。立事。则显理之事。是以卷舒在我。隐显同时。说不乖于无说。无说不乖于说。宝藏论云。常空不有。常有不空。两不相待。句句皆宗。是以圣人随有说有。随空道空。空不乖有。有不乖空。两语无病。二义双通。乃至说我。亦不乖无我。乃至无说。事亦不宗。何以故。不为言语所转也。释曰。常空不有者。常空。则不因有而空。若因有而空。则成对待。以他为体。自无力故。不自在故。不得称常。常有不空者。亦不因空而有。则一空一切空。一有一切有。以绝待故。乃得句句皆宗也。空有既尔。法法皆然。可谓宗无不通。道无不现。云何简法取尘。自生差别。不为言语之所转者。以知宗故。无一事而不随实地。无一法而不顺无生。祖师云。承言须会宗。勿自立规矩。何者。若立规矩。则落限量。才成限量。便违本宗。但随言语之所转也。所以一切众生不知真实者。皆为言语之所覆。大宝积经云。音声语言中。若得不随转。于义乃随行。是名求义者。何者名为义。应知秘密说。秘密说者。即宗镜旨矣。唯佛智之所知。非情见之能解。如胜天王般若经云。尔时众中有一菩萨摩诃萨。名须真胝。白胜天王言。如来为大王受记乎。胜天王答善思惟菩萨言。善男子。我受记如梦相。又问。大王。如此受记。当得何法。答曰。善男子。佛授我记。竟无所得。又问。无所得者。为是何法。答曰。不得众生寿者我人。养育。阴界入。悉无所得。若善不善。若染若净。若有漏。若无漏。若世间。若出世间。若有为。若无为。若生死。若涅槃。悉无所得。又问。若无所得用受记为。答曰。善男子。无所得故。则得授记。又问。若如大王所说义者。则有二智。一无所得。二得授记。答曰。若有二者。则无授记。何以故。佛智无二。诸佛世尊。以不二智。授菩萨记。又问。若智不二。云何而有授记得记。答曰。得记授记。其际不二。又问。不二际者。云何有记。答曰。通达不二际即是授记

又问。大王。住何际中而得授记

答曰。住我际得授记。住众生际。寿命际人际得授记。又问。我际当于何求。答曰。当于如来解脱际求。又问。如来解脱际。复于何求。答曰。当于无明有爱际求。又问。无明有爱。当于何求。答曰。当于毕竟不生际求。又问。毕竟不生际。当于何求。答曰。当于无知际求。又问。无知者。为无所知。云何于此际求。答曰。若有所知求不可得。以无知故。于此际求。又问。此际无言。云何可求。答曰。以言语断。是故可求。又问。云何言语断。答曰。诸法依义不依语。又问。云何依义。答曰。不见义相。又问。云何不见。答曰。不生分别义是可依。我为能依。无此二事。故名通达。又问。若不见义。此何所求。答曰。不见不取。故名为求。又问。若法可求即是有求。答曰。不尔。夫求法者。是无所求。何以故。若是可求则为非法。又问。何者是法。答曰。法无文字。亦离言语。又问。离文言中。何者是法。答曰。文言性离。心行处灭。是名为法。一切诸法。皆不可说。其不可说。亦不可说。善男子。若有所说。即是虚妄。中无实法。又问。诸佛菩萨。常有言说。皆虚妄乎。答曰。诸佛菩萨。从始至终。不说一字。云何虚妄。又问。若有所说。云何过咎。答曰。谓言语过。又问。言语何咎。答曰。谓思量过。又问。何法无咎。答曰。无说有说。不见二相。是即无咎。又问。过何为本。答曰。能执为本。又问。执何为本。答曰。着心为本。又问。着何为本。答曰。虚妄分别。又问。虚妄分别。以何为本。答曰。攀缘为本。又问。何所攀缘。答曰。缘色声香味触法。又问。云何不缘。答曰。若离爱取。则无所缘。以是义故。如来常说诸法平等。是以法平等故。说无差别。此方说法。十刹皆然。即一处遍一切处故。所以同证同宣。互为主伴。如华严指归问云。如忉利天说十住时。既遍虚空。未知夜摩天等处。亦说十住不。设尔何失。二俱有过。若彼不说。则说处不遍。若彼亦说。何故经中唯言。忉利说十住法门。夜摩说十行等。答。此说十住。忉利天处。尽遍十方一切尘道。是故夜摩等处。皆有忉利。即于如此遍夜摩等忉利天处。说十住法。是故忉利无不普遍。仍非夜摩。夜摩等处说十行等。皆亦遍于忉利等处。仍非忉利。当知余位亦尔。若约十住与十行等。金位相摄。即彼此互无。各遍法界。若约诸位相资。即此彼互有。同遍法界

又问。余佛说处。与舍那说处。为相见不。设尔何失。二俱有过。谓若相见。即乖相遍。若不相见。不成主伴

答。互为主伴。若性遍法界。彼此互无。故不相见。若相遍法界。此彼互有。故无不相见。如舍那为主。证处为伴。无有主而不具伴。是故舍那与证处。同遍法界。谓于东方证法来处。彼有舍那。还有东方而来作证。一一远近。皆同遍法界。一切尘道。无障无碍。思之可见

问。既称观心自悟。不假外缘。云何广赞佛恩。称扬经教

答。若不因教所指。何由得识自心。设不因教。发明。亦须凭教印可。若不然者。皆成自然外道。闇证禅师。直饶生而知之。亦是多生闻经熏种。或乃诸圣本愿冥加。所以台教云。夫一向无生观人。但信心益。不信外佛威加益。此堕自性痴。又一向信外佛加。不内心求益。此堕他性痴。共痴。无因痴。亦可解。自性痴人。眼见世间牵重不前者。傍力助进。云何不信。罪垢重者。佛威建立。令观慧得益。又汝从何处得是无生内观。从师耶。从经耶。从自悟耶。师与经。即是汝之外缘。若自悟者。必被冥加。汝不知恩。如树木不识日月风雨等恩。经云。非内非外。而内而外。而内故。诸佛解脱。于心行中求。而外故。诸佛护念。云何不信外益也。又若论至理。无佛无众生。岂云感应。若于佛事门中。机应非一。若无众生机。诸佛则不应。岂可执自执他。论内论外。而生边见耶

如法华玄义问云。众生机。圣人应。为一为异。若一则非机应。若异。何相交关而论机应

答。不一不异。现论则同如。是故不异。事论有机感。是故不一。譬如父子天性相关。骨肉遗体。异则不可。若同者。父即子。子即父。同又不可。只不一不异。而论父子也。众生理性。与佛不殊。是故不异。而众生隐。如来显。是故不一。不一不异。而论机应也。又同是非事非理。故不异。众生得事圣人得理。又圣人得事凡夫有理。故论异

问。为用法身应。用应身应。若应身。应身无本。何能应。若用法身应。应则非法

答。至论诸法。非去来今。非应非不应。而能有应。亦可言法应。亦可言应应。法应则冥益。应应则显益。分别冥显有四义。如后说。明机应相者。约善恶明机相。约慈悲论应相。若善恶为机。为单。为共。解者不同。或言单恶为机。承经云。我为断一切众生疮疣重病。又云。如有七子。然于病者。心则偏重。如来亦尔。于诸众生非不平等。然于罪者。心则偏重。又云。如来不为无为众生而住于世。又无记是无明。终属恶摄。此即单以恶为机。或单以善为机。承大涅槃经云。我观众生。不观老少中年。贫富贵贱。善心者。即便慈念。此则单善为机。或云。善恶不得独为机。何者。如金刚后心即是佛。众善普会。善恶无过。此何得为机耶。虽云佛佛相念。此是通语。而无拔无与。故知单善不得为机。单恶不得为机者。如阐提极恶。不能感佛。大涅槃经云。唯有一发不能胜身。即是性得理善。此是通机。终不成感也。或取善恶相带为机者。从阐提起改悔心。上至等觉。皆有善恶相带。故得为机。是故约此善恶明其相也。次约慈以明应相者。或单以慈应。经云。慈善根力。象见师子。广说如涅槃经。或单以悲为应。如请观音经云。或游戏地狱。大悲代受苦。或合用慈悲为应。何者。良以悲心熏于智慧。能拔他苦。慈心熏于禅定。能与他乐。经云。定慧力庄严。以此度众生。论云。水银和真金。能涂诸色像。功德和法身。处处应现往。岂是水银真金。单能度色像耶。当知慈悲和合论应也

问。众生善恶有三世。何世为机。圣法亦有三世。何世为应。过去已谢。现在不住。未来未至。悉不得为机。亦不得为应。云何论机应耶

答。若就至理穷核。三世皆不可得。故无应。故经言。非谓菩提有去来今。但以世俗文字数故。说有三世。以四悉檀力。随顺众生说。或用过去善为机。故言我等宿福庆今得值世尊。又如五方便人。过去集方便者。发真则易。不集则难。是故以过去善为机。或可以现在善为机。故言即生此念时。佛于空中现。或可以未来善为机。未生善法。为令生故。又如无漏无集因。而能感佛也。故智度论云。譬如莲华在水。有已生。始生。未生者。若不得日光。翳死不疑。三世善若不值佛。无由得成。恶亦如是。或以过去之罪。今悉忏悔。现造众罪。今亦忏悔。未来之罪。断相续心遮未来故。名之为救。何者。过去造。恶障。现善不得起。为除此恶。是故请佛。又现在果。苦报逼迫众生。而求救护。又未来之恶。与时相值。遮令不起。故通用三世恶为机。应亦如是。或用过去慈悲为应。故云我本立誓愿。欲令得此法。或用现在慈悲为应者。一切天人阿修罗。皆应至此。为听法故。未度令度也。又用未来为应者。即是寿量中。未来世益物也。亦如安乐品中云。我得三菩提时。引之令得住是法中。若通论。三世善恶皆为机。别论。但取未来善恶为正机也。何者。过去已谢。现在已定。只为拔未来恶。生未来善耳

问。若未来为正机者。四勤意云何

答。此以属通意。今更别答者。只为过去恶。遮未来善故。勤断过去恶。只为过去善不得增长。增长者。即未来善也。是故四正勤中。言虽过去。意实未来

问。未来有善恶。佛云何照

答。如来智鉴。能如是知。非下地知。仰信而已。何可分别

问。为是众生自能感。由佛故感。如来自能应。由众生故应

答。此应作四句。自。他。共。无因。破是性义悉不可。无此四句故。则无性。无性故。但以世间名字。四悉檀中而论感应能所等。无能应属佛。若更番叠作诸语言。名字则乱。不可分别。虽作如此名字。是不住。是字。无所有。故如梦幻

问。既善恶俱为机者。谁无善恶。此皆应得益耶

答。如世病者。近医。而有差不差。机亦如是。如有熟不熟。则应有远有近。明机感不同者。但众生根性百千。诸佛巧应无量。随其种种。得度不同。故经云。名色各异。种类若干。如上中下。根茎叶等。随其种性。各得生长。即是机应不同意也。今略言为四。一者冥应。二者冥机。三者显机显应。四者显机冥应。其相云何。若修三业。现在未运身口。藉往善力。此名为冥机也。虽不相见灵应。而密为法身所益。不见不闻。而觉而知。是为冥益也。二冥机显益者。过去殖善。而冥机已成。便得值佛闻法。现前获利。是为显益。如佛最初得度之人。现在何尝修善。诸佛照其宿机。自往度之。即其义也。三显机显应者。现在身口精勤不懈。而能感降。如须达长跪。佛往祇洹。月盖曲躬。圣居门阃。如即行人道场礼忏。能感灵瑞。即是显机显应也。四者显机冥应者。如虽一世勤苦。现善浓积。而不显感。冥有其利。此是显机冥益。若解四意。一切低头举手。福不虚弃。终日无感。终日无悔。若见喜杀寿长。好施贫乏。不生邪见。若不解此者。谓其徒功丧计。忧悔失理。释论云。今我病苦皆过去。今生修福。报在当来。正念无僻。得此四意也

宗镜录卷第六十一　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十二

        慧日永明寺主智觉禅师延寿集

夫平等真心。群生佛智。虽然等有。信解难生。多抱狐疑。少能圆证。以辟支佛之利智。舍利弗之上根。乃至不退位中诸大菩萨。尽思竭力。罔测其原。巧辩妙通。靡知其际。更希再明教理。确实指陈。显大旨于目前。断纤疑于意地

答。广略之教。遮表之诠。虽开合不同。总别有异。然皆显唯心之旨。终无识外之文。证若恒沙。岂唯一二。所以法华经偈云。知第一寂灭。以方便力故。虽说种种道。其实为佛乘。又偈云。我今亦如是。安隐众生故。以种种法门。宣示于佛道。释曰。知第一寂灭者。真如一心。是本寂灭。非轮回生灭之灭。亦非观行对治之灭。故称第一于一心寂灭之中。即无法可敷扬。无道可建立。为未了者。以方便大慈力故。虽说种种别门异道。若克礼而论。唯但指归一心佛乘。更无余事。今我亦如是者。今我与十方佛。同证此法。悉皆如是。以此安乐一切有情。示三乘五性。种种法门。宣扬于唯心佛道。楞伽经云。佛告大慧。身及资生器世间等。一切皆是藏识影像。所取能取二种相现。彼诸愚夫。堕生住灭二见中故。于中妄起有无分别。大慧。汝于此义。应勤修学。又入楞伽经偈云。种种随心转。唯心非余法。心生种种生。心灭种种灭。众生妄分别。无物而见物。无义唯是心。无分别得脱。又偈云。无地及诸谛。无国土及化。佛辟支声闻。唯是心分别。人体及五阴。诸缘及微尘。胜性自在作。唯是心分别。心遍一切处。一切处皆心。以心不善观。心性无诸相。华严经偈云。一切方海中。依于众生心想而住。又云知一切法界所安立。悉住心念际三昧。大智度论云。譬如调马。自见影不惊。何以故。自知影从身出。如信入一乘调顺之人。见一切怖境不惊。自知境从心出。唯识论云。如契经说。三界唯心。又说所缘唯识所现。又说诸法皆不离心。又说有情随心垢净。又说成就四智菩萨。能随悟入唯识无境。又颂说。心意识所缘。皆非离自性。故我说一切。唯有识无余。此等圣教。诚证非一。释云。又说所缘唯识所现者。汝谓识外所缘。我说即是内识上所现。世亲说。谓识所缘。唯识所现。乃至佛告慈氏。无有少法能取少法。无作用故。但法生时。缘起力大。即一体上有二影生。更互相望。不即不离。诸心心所。由缘起力。其性法尔。如是而生。心意识所缘。皆非离自性者。自性即自心法。或理体。即义。之所依本事。谓第八心。第七意。余六识所缘。皆自心为境。佛言。由如是理故。我说一切有为无为。皆唯有识无余。实无心外境也。乃知凡有见闻。皆自心生。实无一法当情。而有自体独立者。尽从缘起。皆逐想成。生死涅槃。俱如幻梦。所以不退转法轮经云。尔时阿难。即往佛所。白言。世尊。诸比丘不能得来。何以故。见只桓中大水悉满。清净无垢。亦不见精舍树木。以是义故。皆不得来。佛告阿难。彼诸比丘。于无水中。而生水想。于无色中。生于色想。无受想行识中。生受想行识想。无声闻辟支佛中。作声闻辟支佛想。华严经云。佛子。云何为菩萨摩诃萨。次第遍往诸佛国土神通三昧。佛子。此菩萨摩诃萨。过。于东方无数世界。复过尔所世界微尘数世界。于彼诸世界中。入此三昧。乃至于彼一一诸如来所。恭敬尊重。头顶礼敬。举身布地。请问佛法。赞佛平等。称扬诸佛广大功德。入于诸佛所入大悲。得佛平等无碍之力。于一念顷。一切佛所勤求妙法。然于诸佛出兴于世。入般涅槃。如是之相。皆无所得。如散动心。了别所缘。心起不知何所缘起。心灭不知何所缘灭。此菩萨摩诃萨。亦复如是。终不分别如来出世。及涅槃相。佛子。如日中阳焰。不从云生。不从池生。不处于陆。不住于水。非有非无。非善非恶。非清非浊。不堪饮漱。不可秽污。非有体。非无体。非有味。非无味。以因缘故。而现水相。为识所了。远望似水。而兴水想。近之则无。水。想自灭。此菩萨摩诃萨。亦复如是。不得如来出兴于世。及涅槃相。诸佛有相。及以无相。皆是想心之所分别。佛子。此三昧。名为清净深心行。菩萨摩诃萨。于此三昧。入已而起。起已不失。是知非唯佛。教以心为宗。三教所归。皆云反己为上。如孔子家语。卫灵公问于孔子曰。有语寡人。为国家者。谨之于庙堂之上。则政治矣。何如。子曰。其可也。爱人者。则人爱之。恶人者。则人恶之。所谓不出圜堵之室。而知天下者。知反己之谓也。是知若疋己以徇物。则无事而不归。自然取舍忘怀。美恶齐旨。是知但了一心。无相自显。则六趣尘牢。自然超越。出必由户。莫不由斯道矣。如古德云。六道群蒙。自此门出。历千劫而不反。一何痛矣。所以诸佛惊入火宅。祖师特地西来。乃至千圣悲嗟。皆为不达唯心出要道耳。故知若不了万法即真如一心者。悉成遍计。以真如无相。见有相者。皆是情执故。起信论云。一切境界。唯依妄念而有差别。若离心念。则无一切境界之相

问。八识自性行相作用。为复是一。为复各异

答。非一非异。论云。八识自性。不可言定一。行相所依缘。相应异故。又一灭时。余不灭故。能所熏等。相各异故。亦非定异。经说八识如水波等。无差别故。定异。应非因果性故。如幻事等。无定性故。如前所说。识差别相。依理世俗。非真胜义。真胜义中。心言绝故。如伽陀说。心意识八种。俗故相有别。真故相无别。相所相无故。释云。以三义释不可定。一行相。谓见分。二所依。谓根。三缘。谓所缘。以此三义。相应异故。如眼识见色为行相。乃至第八变色等为行相。若一识灭。余七等不必灭者。七是能熏。八是所熏。又七是因。八是果。亦非定异者。楞伽经说。识如大海水波。无有差别相。又若定异。应非因果。更互为因果故。法尔因果。非定异。如麦不生豆等芽故。又一切法如幻等。故知无定异性

问。若尔。前来所说三能变相是何

答。此依四俗谛中第二道理世俗。说有八等随事差别。非四重真谛中。第四真胜义谛。胜义谛中。若八识理。分别心。与言皆绝。故。非一非异。相所相无故者。相即是能。所相是所。识上何者为能相所相。谓用为能相。体为所相。或以见分为能相。相分为所相。又以七识为能相。第八为所相。所相既无。能相非有。若入真门。理皆无别。真门但是遮别言无别。无别。亦无别无不别。释曰。但以从初业识。起见相二门。因见立能。因相立所。能所才具。我法互兴。从此因有为而立无为。对虚假而谈真实。皆无定体。似有非真。是以认互起之名。见色有表而执空无表。对相待之质。见牛角有而执兔角无。不知以有遮无。有非定有。以无遮有。无非定无。若了八识真心。自然绝待。疑消能所。藤蛇于是并空。见息对治。形名以之双寂

问。心外无法。祖佛正宗。今目睹森罗。初学难晓。不细开示。何以断疑。须凭征诘之由。以破情尘之执

答。前已广明。今重引证。唯识颂云。是法识转变。分别。所分别。由此彼皆无。故一切唯识。言转变者。即八种识。从自证分。转变似二分现。即所变见分。有能作用。说名为见。所变相分。为所作用。说名为相。即俱依自证分而转。既若见相二分包一切法尽。即此二分从心体上变起。故知一切诸法。皆不离心。分别所分别者。见分是能分别。相分是所分别。由此彼皆无者。此见相二分上。妄执。彼我法二执是无。即由此见相二分外。妄情执有。心外我法之境皆是无。故云由此彼皆无。故一切唯识者。唯遮境有。识简心空。除执二边。正处中道。即将唯字。遮萨婆多执心外有其实境。将识字简清辩等执恶取空。即破空有二边。正处中道。故疏云。外则包罗万像。内则能所俱成。可谓四分一心。理无逾者。又小乘九难。难心外无法唯心之旨。一唯识所因难。诸小乘师云。离心之外。现见色法。是其实境所缘。论主何故包罗归心。总说名为唯识。一乃色心有异。二又能所不同。关云。色境不牵能缘心。以色从心。可唯识。当情色境外迷心。心被境迷。非唯识义。论主云。只此外边色境。一是一切有情缘心变。二是一切有情心之所持。根本。皆由于心。是故摄归唯识。十地经及华严经说。三界唯心。意云。三界之法。唯是心之所变。离心之外。更无一物。此亦为遮我法二执。但是妄情执有。举体全无。唯有内心。故言唯心

问。欲色二界。有外器色境。云是心变故。所言唯心。且如无色界天。唯有内心。无外色境。何要更言唯心。岂不成相扶极成过

答。不但说色境不离心。方名唯心。此亦遮无色界天贪等取能取之心故。为无色界有情。亦贪于空等境起其妄心故。无色界。亦名唯心。若得无漏时。其出世无漏色等。是出世无漏心心所唯识。亦是唯心。故云三界唯心。解深密经云。又说所缘唯识所现。即一切所缘之境。唯是识之所变。更无外法。所以佛告慈氏菩萨云。无有少法能取少法。无作用故。楞伽经又说。诸法皆不离心。无垢称经又说。有情随心垢净。又钞释唯识所因。立四种道理。即四比量也。第一比量成立五尘相分色。皆是五识亲所缘缘。成其唯识义。第二成立第六识。并闇成立七八二识。皆缘自之亲相分。不离于识。是唯识义。第三总成立一切亲相分不离心体。得成唯识。第四成立一切疏所缘缘境皆不离心。得成唯识。且第一成立五尘相分皆不离五识者。今但成立一识相分不离于识。余四识准作。量云。极成眼识是有法。定不亲缘离自识色。是宗。因云。极成五识中随一摄故。如余极成四识。将释此量。分之为二。初释名拣过。次略申问答。初者。宗前陈云极成。者即拣两宗不极成眼识。且如大乘宗中许有他方佛眼识。及佛无漏眼识。为小乘不许。亦拣之不取。若小乘宗中执佛是有漏。眼识。及最后身菩萨染污眼识。即大乘不许。亦须简之。即两宗互不许者。是不极成法。今但取两宗共许极成眼识。方立为宗。故前陈言极成眼识也

问。若不致极成两宗简。即有何过

答。前陈便有自他一分所别不极成过。因中亦犯自他一分所依不成过。为前陈无极成眼识为所依故。所以安极成二字。简后陈言定不亲缘离自识色宗者。但是离眼识相分外。所有本质色。及余四尘。但离眼识者。皆不亲缘。若立敌共诤。只诤本质也。若大乘自宗。成立眼识亲相分色

问。何故不言定亲缘不离自识色耶

答。恐犯能别不极成过故。谓小乘不许色不离于眼识故。次因云。极成五识中随一摄故者。因言极成。亦简不极成五识。若不言极成简。空言五识中随一摄者。即此因犯自他一分随一不成过。所以因安极成言拣之。喻云。如余极成四识者。喻言极成。亦拣不极成法。若不安极成。犯一分能立所立不极成过。所以安极成言简。既立得相分色不离于眼识。余声香味触等皆准此成立。皆不离于余四识故。所以唯识论颂云。极成眼等识。五随一摄故。如余不亲缘。离自识色等。次申问答

一问。宗依须两共许。今后拣立者。言不亲缘离自识色。敌者许亲缘离自识本质色。何言极成

答。小乘亦许眼识不亲缘余四尘。以离眼识故。但使他宗许有不亲缘离自识色。即是宗依极成也

二问。他宗既许余四尘眼识不亲缘。后合为宗。便是相扶。岂成宗诤

答。今所诤者。但取色尘本质。眼不亲缘。互相差别。顺己违他。正成宗体。以小乘虽许色本质。离于眼识。且是亲缘。今言不亲缘。岂非宗诤

三问。宗中所诤。是眼识不亲缘本质色。同喻如余四识。余四识但不亲缘余四尘。岂得相似

答。余四识是喻依。各有不亲缘离自识法。是喻体。今取喻体。不取喻依。亦如声。无常宗。同喻如瓶。不应分别声瓶有异。但取声瓶各有无常义。相似。为因等也。第二以理成立第六。兼闇成立七八二识者。量云。极成余识是有法。亦不亲缘离自识法。宗因云。是识性故。同喻如极成五识。释云。宗前陈言极成。亦简不极成。若不言极成。犯自他一分所别不极成过。若言六七八识为有法。他不许七八二识。即犯他一分所别不极成过。若但立意识为有法。因中便犯不定过。被他将七八二识为异喻。量犯共中自不定过。今但总言余。别取第六。意兼七八。即闇成立。摄取七八。于余识之中。后陈言。亦不亲缘离自识法者。亦者。同也。同前极成五识。不亲缘离自识诸法。因云。是识性故者。即同五识是识性。故喻如极成五识者。即同五识。亦不亲缘离自识故。明知即亲缘不离自识法。既成立已。故知一切亲所缘缘境。皆不离心。是唯识义。所以唯识论云。余识。识故。如眼识等。亦不亲缘离自诸法。第三以理成立前六识亲所缘缘相分。皆归心体。所言心体者。即自证分也。然虽见分。亦依自证而转。今但立相分者。以见分共许故。量云。六识亲所缘缘。是有法。定不离六识体。宗因云。见相二分中随一摄故。如彼能缘见分。小乘许见分不离心体故。取为同喻。所以唯识论云。此亲所缘缘。定非离此。二随一故。如彼能缘。第四道理成立一切疏所缘缘境。皆不离心。是其唯识。即第八识相分。望前六名疏所缘缘。以小乘不许第八故。但云疏所缘缘也。量云。一切随自识所缘。是有法。决定。不离我之能缘心及心所。宗因云。以是所缘法故。同喻如相应法。释曰。此量后陈言。定不离我之能缘者。谓一切有为无为。但所缘之法。定不离我之能缘识。若后陈不言我之能缘者。便犯一分相扶之失。谓小乘。亦许他心智所缘之境。不离能缘心故。为简此相扶过。遂言我之能缘。即简他之能缘也。同喻如相应法者。即是前来已成立亲相分是也。皆所缘法故。所以唯识论云。所缘。法故。如相应法。决定不离心及心所。是以我法非有。空识非无。离有离无。正契中道。由此慈尊。说中道二颂云。虚妄分别有。于此二都无。此中唯有空。于彼亦有此。故说一切法。非空非不空。有无及有故。是则契中道。言虚妄分别有者。即有三界虚妄分别心。言于此二都无者。谓无能取所取我法二执之相。于此妄心之上都无。言此中唯有空者。谓此妄心中。唯有真如。此是空性。依空所显故。言于彼亦有此者。彼者。彼空性中。亦有此者。亦有此妄分别识。即虚妄分别。是世俗谛故。于此俗谛中。亦有真谛之空性也。言故说一切法者。即有为无为二法。是一切法也。言非空非不空者。非空。谓虚妄分别心。及空性。即依圆是有。故名非空。以二谛有故。非不空者。谓能取所取我法二执之相是空。即遍计性也。言有无及有故者。有。谓虚妄分别有故。无。谓二取我法无故。及有故者。谓于妄分别中有真空故。于真空中亦有妄分别故。言是则契中道者。谓非一向空。如清辩等。非一向有。如小乘等。故名中道。谓二谛有。不同清辩。二取我法无。不同小乘。故名中道。又阿毗达磨经说。菩萨成就四智。能随悟入唯识无境。即是地前小菩萨。虽未证唯识之理。而依佛说。及见地上菩萨。成就四般唯识之智。遂入有漏观。观彼十地菩萨所变大地为黄。金搅长河为酥酪。化肉山鱼米等事。此小菩萨入观观已。即云。如是所变实金银等。皆不离十地菩萨能变之心。更无外境。既作观已。亦能随顺悟入真唯识理。又如胜论祖师。为守六句义故。变身为大石。此有实用。若定实境者。不应随心变身境为石

问。且如变大地为金时。为灭却地令金种别生。为转其地便成金耶

答。唯识镜云。为佛菩萨。以妙观察智。系大圆镜智。及异熟识。令地种不起。金种生现。以此为增上。能令众生地灭金生。名之为变。非为便转地成金故。摄论云。由观行为增上。令余人识变。大涅槃经云。佛言。善男子。菩萨摩诃萨。修行如是大涅槃者。观土为金。观金为土。地作水相。水作地相。随意成就。无有虚妄。观实众生。为非众生。观非众生。为实众生。悉随意成。无有虚妄。台教云。诸物中一切皆有可转之理。如僧护见身为床瓶等。当知色法皆随感现。色无定体。随心所变。此理元是如来藏中不思议法。随心取着。成外成小。汝等所行是菩萨道。平等法界。方寸无亏。四般唯识智者。第一相违识相智者。即四类有情各别能缘之识。识既相违者。其所变相分亦相违。故即天见是宝严地。鱼见是窟宅。人见是清冷水。鬼见是脓河猛火。缘此四类有情能变之识。各相违故。致令所变之境。亦乃相违。所言相者。非是遍计相。但是相分之相。由四类有情先业之力。共于一处。各变相分不同。故名相违识相。言智者。即是十地菩萨能缘之智。智能了彼四类有情自业识所变相分不同。更无心外别四境。旧云。一境应四心者。不正

问。何以不正

答。若言一境者。未审定是何境。若离四类有情所变相分外。更别有一境者。即是心外有法

问。其四类有情。为是各变相分。为本质亦别

答。四类有情由业增上力。其第八所变相分亦别。若将此第八相分。望四类有情前六识说。即为本质故。相质皆别故。知更无外境。唯有识也。所以唯识论云。一相违识相智。谓于一处。鬼人天等。随业差别。所见各异。境若是实。此云何成。唐三藏云。境非定一。故为四类有情所变相分。随四类有情能变之心。境亦成四。一处解成差。证知唯有识。论云。如人见有粪秽处。傍生见为净妙饮食。于人所见净妙饮食。诸天见为臭秽不净。故知随福见异。垢净唯心。业自差殊。食无粗细。大智度论云。如佛在耆阇崛山中。与比丘僧。俱入王舍城。道中见大木。佛于木上敷尼师坛坐。告诸比丘。若比丘入禅。心得自在。能令大木作地。即成实地。何以故。是木中有地分故。如是水火风。金银种种宝物。即皆成实。何以故。是木中皆有其分。复次如一美色。淫人见之。以为净妙。心生染着。不净观人。观之。种种恶露。无一净处。等。妇见之。妒嗔憎恶。目不欲见。以为不净。淫人观之为乐。妒人观之为苦。净行之人观之得道。无预之人观之无所适莫。如见土木。若此美色实净。四种人观。皆应见净。若实不净。四种人观。皆应不净。以是故知。好丑在心。外无定也

又问。定力变化事。为实为虚。若实。云何石作金。地作水。若虚。云何圣人而行不实

答曰。皆实。圣人无虚也。三毒已拔故。以一切法。各各无定相。故可转地或作水相。如酥胶蜡。是地类。得火则消为水。则成湿相。水得寒则结成冰。而为坚相。石汁作金。金败为铜。或还为石。众生亦如是。恶可为善。善可为恶。以是故知。一切法无定相。第二无所缘识智者。言无所缘识者。即是一切异生。将自第六独生散意识。缘过去未来水月镜像等。变起假相分是。此等相分。但是众生第六识妄构画遍计。当情变起。都无心外实境。名无所缘识。言智者。即是十地菩萨能缘之心。菩萨云。此等异生所变假相分。皆不离一切异生能变之心。是其唯识。即以此例于一切实境。亦不离一切有情能缘之心。离心之外。更无一物。旧云。缘无不生虑。即不正

问。何以不正

答。且如缘空华等一切假境之时。心亦起故。何言缘无不生虑。故知缘无体假境时。不无内心实相分能牵生心。望见分。亦成所缘缘义。未有无心境。曾无无境心。又不违护法四分成唯识义。若离却内心实相分外。其构画遍计执心之境即无。唐三藏云。应言境非真。虑起。证知唯有识。所以唯识论云。二无所缘识智。谓缘过未梦镜像等。非实有境。识现可得。彼境既无。余亦应尔。既若菩萨观诸异生遍计所执之境。皆不离异生心者。明知余一切实境。皆悉如是。第三自应无倒智者。即十地菩萨起智。观察一切众生妄执自身为常乐我净。菩萨云。此但是凡夫执心倒见。离却妄执心外。其凡夫身上实无常乐我净之境。必若有者。应异生不假修行而得解脱。既不尔者。明知唯有妄识。故唯识论云。三自应无倒智。谓愚夫智。若得实境。彼应自然成无颠倒。不由功用。应得解脱。第四随三智转智者。一随自在者智转智。即是菩萨起智。观自所变之境。皆不离我能变之心。是其唯识。为八地已去菩萨。能任运变大地为黄金。搅长河为酥酪。此是境随真智转。所变事皆成。转者。改换旧质义。即改转大地山河旧质成金银等。众生实得受用。锻炼作诸器具皆得。若离心有外实境者。如何山河等。能随菩萨心。便变为金银等物。以相分本质。皆悉转故。故知一切诸境。皆不离菩萨能变之心。乃至异生亦能变火为水。变昼为夜。点铁成金等。此皆是境随事智转。所变事皆成。亦是唯识。若是迦多演那所变宫殿金银等。皆不成就。故知离心更无实境。论云。凡变金银宫殿者。是实定果色。从初地已去方能变。若约自在。八地已上菩萨。于相及土。皆得自在。以上品定心有大势力。所变金银宫殿等。皆得成就。如变金银锻炼作诸器具。实得受用。其所变金银。是实定果色。皆不离菩萨内心。是其唯识。心外无境。若诸声闻及地前小菩萨。若变金银宫殿时。即托菩萨所变金银宫殿。以为本质。第六识所变金银等。皆不成就。无实作用。然所变金银。是假定果色。不离声闻诸小菩萨内心。是其唯识。心外无境。今迦多演那缘是声闻。未得上品定故。所变金银虽无实作用。然不离内识。心外无境。所以唯识论云。一随自在者智转智。谓已证得心自在者。随欲转变。地等皆成。境。若是实。如何可变。又古德云。色自在心生故。心能变色。所以移山覆海。倒地翻天。搅长河为酥酪。变大地为黄金。悉无难事。二随观察者智转智者。无性菩萨云。谓诸声闻独觉菩萨等。若修苦空等观得相应者。或作四谛观时。随观一法之上。唯有无常苦空无我等众相显然。非是诸法体上有此众多苦空等义。但是苦空等众相。即是诸法之体。既若无常相。于圣人观心上有者。故知一切诸法。皆不离观心而有。所以唯识论云。二随观察者智转智。谓得胜定修法观者。随观一境。众相现前。境若是真宁随心转。三随无分别智转智者。为菩萨根本智证真如时。真如境与智冥合。能所一般。更无分别。离本智外。更无别境。即境随真智转。是故说唯心。汝小乘若执有心外实境者。即证真如时。一切境相何不现前。故唯识论云。三随无分别。智转智。谓现证实无分别智。一切境相。皆不现前。境若是实。何容不现。第二世事乖宗难。此是经部师难云。论主若言唯有内识无心外境者。如何现见世间。情与非情等物。有处定。时定。身不定。作用不定等。就此中自有四难。一处定难。二时定难。三身不定难。四作用不定难。初难云。论主若言一切皆是唯识无心外境者。且如世人将现量识。正缘南山处。其识与山俱在其南。山不离识。可言唯识。忽若将现量识缘比之时。其山定在南。且不随缘者心转来向北。既若缘北之时缘南山心不生者。明知离识之外有实南山之境。此何成唯识。第二时定难者。难云。若正缘南山时。识现起。山亦随心起。即可成唯识义。且如不缘南山时。其缘山心即不生。然山且在。不随心灭。即是离心有境。何成唯识义。此上二难。皆是难现量识。亦难比量。若约比量心者。即山相分。亦于余处心上现故。第三有情身不定难者。难云。若言一切皆是唯识者。且如有众多有情。同在一处。于中一半眼有患眩翳者。或十或五。或有见空华。或有见头发。或有见苍蝇。或有全不见物者。此等皆是病眼人自识变起。所变发蝇等相分。皆不离患眩翳者之心。可是唯识。且如一半不患眩翳者。或十或五共在一处。所见一般。物皆同境。既是一者。明知离心有境。何成唯识

宗镜录卷第六十二　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十三

        慧日永明寺主智觉禅师延寿集

第四作用不定难者。于中分出三难。第一难云。复有何因。患眩翳者所见发蝇等。即无发蝇等实用。余不患眩翳者。所见发蝇等物。是实用非无。汝大乘既许皆是唯识者。即须一时有实作用。不然。一时无实作用。今既不同。未审何者是其唯识。第二难云。复有何因。有情于梦中所得饮食刀杖毒药衣服等。即无实作用。及至觉时。若得便有实用。第三难云。复有何因。寻香城等。即无实作用。余甎土城等。便有实作用。论主答前四难。引三十唯识论颂云。处时定如梦。身不定如鬼。同见脓河等。如梦损有用。若依此颂。答前四难即足。且第一答前处定难者。论主云。汝还许。有情。于梦中有时见有村园。或男或女等物。在于一处。即定。其有情梦心。有时便缘余处。余处便不见前村园等物。即梦心不定。汝且总许是唯识不。经部答云。我宗梦中虽梦境处定。梦心不定。然不离有情。梦心。皆是唯识。论主云。我觉时境色。亦复如然。虽山处长定。其有情能缘心不定。然。皆不离现心。总是唯识。立量云。我宗觉时所见境色。是有法定是唯识为宗。因云。境处定心不定故。喻如汝宗梦中之境。皆是唯识。第二答前时定难者。论主云。且如有情于梦中所见村园等物。其梦心若缘时。可是唯识。若不缘时。应非唯识。经部答云。我梦中之境。若梦心缘时。亦是唯识。若梦心有不缘时。然不离梦心。亦是唯识。论主云。我觉时境色。亦复如然。我今长时缘南山。山不离心。是唯识。有时缘山。心虽不生。然不离现心。亦是唯识。颂云。处时定如梦。此一句答前二难。第三答身不定难。论主云。汝经部还许众多饿鬼。同于一处。于中有三有五。业同之者。即同见脓河定。又有三五。随自业力。所见不定。即同于一处。或有见猛火。或有见粪秽。或有见人把棒栏隔。如是饿鬼。同于一处。一半见境定。一半所见各异。汝总许是饿鬼唯识不。答云。虽见有同异。然。不离饿鬼自业识所变。皆是唯识。论主云。我宗唯识。亦复如然。虽一类悉眩翳者。所见各别。有一类不患眩翳者。所见即同。然不离此二类有情识之所变。皆是唯识。颂云。身不定如鬼。同见脓河等。此两句颂。答此一难。成唯识。宝生论偈云。身不定如鬼者。实是清河。无外异境。然诸饿鬼。悉皆同见脓满而流。非唯一睹。然于此处。实无片许脓。血可得。何容得有溢岸而流。虽无实境。决定属一。理定不成。此即应知观色等心。虽无外境。不决定性。于身非有。遮却境无。即彼成立有。境之因。有不定过。于无境处。亦有多身。共观不定。如何实无脓流之事。而诸饿鬼不别观之。由其同业。感于此位。俱见脓流。悭吝业熟。同见此苦。由昔同业。各熏自体。此时异熟。皆并现前。彼多有情。同见斯事。实无外境。为思忆故。准其道理仁亦如斯。共同造作。所有熏习成熟之时。便无别相。色等相分。从识而生。是故定知。不由外境。识方得起。岂非许此同一趣生。然非决定。彼情同业。由现见有良家贱室。贫富等异。如是便成见其色等。应有差别。同彼异类。见成非等。故知斯类。与彼不同。彼亦不由外境力故。生色等境。然诸饿鬼。虽同一趣。见亦差别。由业异相。所见亦然。彼或有见大热铁团融煮迸灒。或时见有屎尿横流。非相似故。虽同人趣。薄福之人。金带现时。见为铁锁。赫热难近。或见是蛇。吐其毒火。是故定知。虽在人趣。亦非同见。若如是类。无别见性。由其皆有同类之业。然由彼类。有同分业。生同分趣。复有别业。各别而见。此一功能。随其力故。令彼诸人。有同异见。复以此义。亦答余言。有说别趣有情鬼傍生等。应非一处。有不别见。由别作业异熟性故。此虽成趣。业有差别。同观之业。还有不异。即诸有情自相续中。有其别异业种随故。彼任其缘。各得生起。第四总答作用不定中三难者。论主云。汝经部等还许有情梦中所得刀杖饮食等。无实作用。是唯识不。答云。尔。又问。只如有情于梦中有时遗失不净。及失尿等事。即有实作用。汝亦许是唯识不。答云。尔。论主例答。汝既许梦中有实作用。及无实作用。俱是唯识者。即知我宗患眩翳。及不患者。并梦中现觉。兼假城实城。此三般。皆是有实作用。亦如汝梦中有实无实作用。皆是唯识。论主以量成立云。我宗觉时。境色是有法。定是唯识。宗因云。有实作用故。如汝梦中境色。不然。汝梦中境色是有法。应非唯识。宗因云。有实无实作用故。如汝觉时境色。唯识颂云。如梦损有用。此一句答上难境。又都将一喻。总答四难。三十唯识颂云。一切如地狱。同见狱卒等。能为逼恼事。故四义皆成。且如世间处定。时定。身不定。作用不定等事。亦如地狱中受罪有情。各见治罚事。亦有处定。时定。身不定。作用不定。此皆唯识。但是诸有情恶业增上。虽同一狱。然受苦时。所见铜狗铁蛇。牛头狱卒。治罚之具。或同或异。如是苦器。逼害罪人。此皆是罪人。自恶业心现。并无心外实铜狗等物。今世间事法。亦复如然。若罪人同一狱者。是总报恶业力。若各别受苦者。即是别报恶业力。诸经要集云。夫云罪行。妄见境。染执定我人。取着违顺。便令自他。皆成恶业。是以经偈云。贪欲不生灭。不能令心恼。若人有我心。及有得见者。是人为贪欲。将入于地狱。是故心外虽无别境。称彼迷情强见起染。如梦见境。起诸贪嗔。称彼梦者。谓实不虚。理实无境。唯情妄见故。智度论说。如梦中无善事而善。无嗔事而嗔。无怖事而怖。三界众生。亦复如是。无明眠故。不应嗔而嗔等。故知心外虽无别境。称彼迷情。妄见起染。心外虽无地狱等相。恶业成时。妄见受苦。如正法念经云。阎摩罗人。非是众生。罪人见之。谓是众生。手中执持焰然铁钳。彼地狱人。恶业既尽。命终之后。不复见于阎罗狱卒。何以故。以彼非是众生数故。如油炷尽。则无有灯。业尽亦尔。不复见于阎罗狱卒。如阎浮提。日光既现。则无暗冥。恶业尽时。阎罗狱卒。亦复如是。恶眼恶口。如众生相。可畏之色。皆悉磨灭。如破画壁。画亦随灭。恶业画壁。亦复如是。不复见于阎罗狱卒可畏之色。以此文证。众生恶业应受苦者。自然其中妄见地狱

问曰。见地狱者。所见狱卒及虎狼等。可使妄见。彼地狱处。阎罗在中判诸罪人。则有此境。云何言无

答曰。彼见狱主。亦是妄见。直是罪人恶业熏心。令心变异。无中妄见。实无地狱阎罗在中。又唯识论中

问曰。地狱中主乌狗羊等。为是众生。为非众生

答曰。非是众生

问曰。以何义故。非是众生

答曰。以不相应故。此以何义。有五种义。彼地狱主及乌狗等。非是众生。何等为五。一者。如地狱中罪众生等。受种种苦。地狱主等若是众生。亦应如是受种种苦。而彼一向不受如是种种苦恼。以是义故。彼非众生。二者。地狱主等若是众生。应递相杀害。不可分别。此是罪人。此是主等。而实不共递相杀害。可得分别。此是罪人。此是狱主。以是义故。彼非众生。三者。地狱主等若是众生。形体力等。应递相杀害。不应偏为受罪人畏。而实偏为罪人所畏。以是义故。彼非众生。四者。彼地狱地。常是热铁。地狱主等是众生者。不能忍苦。云何能害彼受罪人。而实能害彼受罪人。以是义故。彼非众生。五者。地狱主等若是众生。非受罪人。不应于彼地狱中生。而实生于彼地狱中。以是义故。彼非众生。此以何义。彼地狱中受苦众生。造五逆等诸恶罪业。于彼中生。地狱主等。不造恶业。云何生彼。以如是等五种义故。名不相应

问曰。若彼主等。非是众生。不作罪业。不生彼者。云何天中得有畜生。此以何义。如彼中有种种鸟。诸畜生等。生在彼处。于地狱中。何故不尔。畜生饿鬼。种种杂生。令彼为主

答曰。偈言。畜生生天中。地狱不如是。以在于天上。不受畜生苦。此偈明何义。彼畜生等生天上者。彼于天上器世间中。有少分业。是故于彼器世间中。受乐果报。彼地狱主及乌狗等。不受诸苦。以是义故。彼地狱中无有实主。及乌狗等。除罪众生。又宝生论云。如上所言。得差别体。地狱苦器。不同受之。或诸猛火。由业力故。便无烧苦。斯则自非善友。谁能辄作斯说。凡是密友性善之人。不论夷险。常为思益。为欲显其不受烧苦。故致斯言。然于此时。助成立义。即是显出善友之意。由其不受彼之苦故。意欲成立非那洛迦。今复更云。由其业力。说有大火。言不烧者。斯则真成立唯识义。由无实火。但唯业力能坏自性。既定不受如斯苦故。便成此火。自性元无。然有实性。是宗所许。若也许其是识现相。事体元无。此由业力故无火。斯成应理。由其先业为限剂。故若异此者。彼增上业所招之果。既现在彼。如何不见。如无智者。欲求火灭。更复浇酥。今唯识宗。转益光炽。由斯众理。证此非成那洛迦类。故知唯心所现。正理无差。如观佛三昧海经观佛心品云。是时佛心。如红莲华。莲华叶间有八万四千诸白色光。其光遍照五道众生。此光出时。受苦众生皆悉出现。所谓苦者。阿鼻地狱。十八小地狱。十八寒地狱。乃至五百亿刀林地狱等

问。若众生恶业心。感现地狱事。理即可然。且如观佛心时。云何纯现地狱

答。此略有二义。一若约理而观。佛之心性。本含法界。无一尘而不遍。无一法而不通。二若约事而观。佛唯用救苦为意。以物心为心。则地狱界。全是佛心。运无缘慈。不间同体。所以观佛心品云。佛告天王。欲知佛心光明所照。常照如此无间无救诸苦众生。佛心所缘。常缘此等极恶众生。以佛心力自庄严故。过算数劫。令彼罪人发菩提心。乃至尔时世尊说是语时。佛心力放十种白光。从佛心出。其光遍照十方世界。一一光中。无量化佛乘宝莲华。时会大众。见佛光明。如玻璃水。或见如乳。见诸化佛。从佛胸出。入于佛脐。游佛心间。乘大宝船。经往五道受罪人所。一一罪人。见诸化佛。如己父母。善友所亲。渐渐为说出世间法。是时空中有大音声。告诸大众。汝等今者。应观佛心。诸佛心者。是大慈也。大慈所缘。缘苦众生。乃至次行大喜。见诸众生安隐受乐。心生欢喜。如己无异。既生喜已。次行舍法。是诸众生无来去相。从心想生。心想生者。因缘和合。假名为心。如此心想。犹如狂华。从颠倒起。苦从想起。乐从想生。心如芭蕉。中无坚实。广说如经十譬。作是观时。不见身心。见一切法。同如实性。是名菩萨身受心法。依因此法。广修三十七助菩提分。若取证者。是声闻法。不取证者。是菩萨法。又宝生论云。时处定如梦者。有说。由心惑乱。遂乃便生时处定解。然于梦中。无其实境决定可得。故世共许。如何将此。比余定事。为作过耶。乃至尔时于彼梦中。实亦无其时处决定相状在心。由何得知。如有颂言。若眠于夜里。见日北方生。参差梦时处。如何有定心。又云。此之梦心。有何奇异。营大功业。不假外形。而能巧利。构兹壮丽。或见崇墉九仞。飞甍十丈。碧条靃蘼红华璀璨。匠人极思。亦未能雕。若言于他同斯难者。彼无此过。不假外色功力起故。但由种熟。仗识为缘。即于此时。意识便现。又未曾见有经论说。于彼梦中生其别色。百法钞云。论主言。如于梦中与女交会。流泄不净。梦被蛇螫。能令闷绝。流汗心迷。虽无实境。而有实作用。此是唯识不。经部答云。此是唯识。论主云。汝既许梦中有实作用。无实作用。皆是唯识。即我宗。梦中现觉。眩翳者。不眩翳者。假城实城。此三般。有实无实作用。如汝梦中。亦是唯识。论主立量云。有翳无翳等是有法。有用无用其理亦成宗。因云。许无实境故。如梦中染污等。所以唯识论云。如梦损有用。第三明圣教相违难者。小乘难意云。论主若言一切皆是唯识。无心外实境者。何故世尊于阿含经中说有十二处。若一切皆唯识者。世尊只合说意处法处。即不合说有十色处。今世尊既说有十二处者。明知离却意法处外。别有十色处。是心外有。何言一切皆是唯识。论主答中分三。初假答。二正答。三喻答。初假答。引三十唯识颂云。识从自种生。似境相而转。为成内外处。佛说彼为十。言识从自种生者。即五识自证分现行。各从五识自种而生。将五识自种。便为五根。言似境相而转者。即五识自证分。从自种生已。而能变似二分现。其所变见分。说名五识。所变相分似外境现。说名五境。其实根境十处皆不离识。亦是唯识。此是假将五识种子为五根。答经部师。以经部许有种子

问。设许有种子。岂不执离识有

答。彼许种子在前六识中持。亦不离识有。论主云。其所变相分。似外五境。亦不离识。有能变五识种即五根。亦不离识有。虽分内外十处。然皆是唯识。言佛说彼为十者。以佛密意。为破外道执身为一合相我故。遂于无言之法。强以言分别说有根尘十处。有大胜利故。唯识颂云。依此教能入。数取趣无我。解云。为若有智者。即依此佛说根尘十处教文。便作观云。我于无量劫来。为恶慧推求。愚痴迷闇。妄执自他身。为一合相我。因此生死沉沦。今依教观。自他身。但有根尘十处。以成其体。于一一处中。都无主宰自在常一等用。何曾有我。因此便能悟入无我之理。成我空观。此即大乘假将五种子为五根。假答小乘也。小乘又难云。若尔者。且如五尘相分色。是五识所变故。可如汝宗。是唯识。其本质五境色。未审是何识之唯识。谓五识及第六。皆不亲缘本质五境。即此本质五境。岂不是离心外有。何成唯识。因此问故。便是论主第二正答。唯识论云。依识所变。非别实有。解云。此依大乘自宗正解。即约已建立第八识了。既论主云。五尘本质色。此是第八识之亲相分。相分不离第八识。亦是唯识。第三喻答者。即论主举喻答小乘。世尊建立十二处之所以。唯识论云。如遮断见。说续有情。但是佛密意破于众生一合相我。假说有十二处名。令众生观十二处法。都无有我。便入我空。次依唯识。能观一切诸法之上。皆无实轨持胜性等用。既除法执。便成法空。小乘难云。既言一切诸法皆无实轨持自在胜性等用。成法空观者。即此唯识之体。岂不亦空。因此便成。第四唯识成空难。论主答云。唯识体即不空。非所执故。我前言空者。但是空其一切法上妄心执有实轨持胜性等用。遍计虚妄之法。此即是空。非空离执唯识之体。即如根本智正证如时。离言绝相。其遍计虚妄一切我法。皆不现前。于此位中。唯有本智。与理冥合。不分能所。此识体亦空。便无俗谛。俗谛无故。真谛亦无。真俗相依而建立故。唯识论云。拨无二谛。是恶取空。诸佛说为不可治者。第五色相非心难。唯识论云。若诸色处亦识为体。何缘不似色相。显现。一类。坚住。相续而转。小乘难意云。若言一切外色皆心为体。由心自证分变似能取。说名见分。变似可取。说为相分者。何故所变色相即显现。其能变心即不显现。又若外色以心为体者。何故所变色即一类相续而转。且如外色山河大地等。即千年万年。一类更无改变。又相续不断。得多时住。若有情能变心。即有改变不定。又不得多时。今外色既不似内心者。明知离心有外实色。何言一切皆是唯识。答云。唯识论云。名言熏习势力起故。此但由一切有情。无始时来。前后递互。以名言虚妄熏习。作心外坚住相续等解。由此势力有此相现。非是真实有心外坚色等。外人又问。既言唯识者。有情何要变似外色而现。答。唯识论云。谓此若无。应无颠倒。便无杂染。亦无净法。是故诸识变似色现。论主云。一切有情若不变似外色现者。便无染净之法。且如一切凡夫。由先迷色等诸境。颠倒妄执。由此杂染便生。杂染体。即二障。汝外人若不许识变似外色现者。即有情不起颠倒。颠。倒妄执既若不起。即杂染烦恼不生。杂染既若不生。净法因何而有。所以摄论颂云。乱相及乱体。应许为色识。及与非色识。若无余亦无。言乱相者。即所变色相。言乱体者。即能变心体。应许为色识者。即前所变乱相。及与非色识者。即前变心是体。若无余亦无者。若无所变似外色境为乱相者。亦无能变之识体。故知须变似外境现。所以诸色皆不离心。总是唯识。第六现量违宗难者。唯识论云。色等外境。分明现证。现量所得。察拨为无。小乘难意云。且如外五尘色境。分明五识现证。是现量所得。大小乘皆共极成。何故拨无。言一切唯识。三十唯识论中亦有此难云。诸法由量。刊定有无。一切量中。现量为胜。若无外境宁有此觉。我今现证如是境耶。意云。论主若言无外实境者。如何言五识现量。取外五尘境。若是比量。非量。遍计所起。遍计所执。强思计度。构画所生。相分。不离于心。可成唯识。今五识既现量得外实五尘境者。何故亦言皆是唯识。答。唯识论云。现量证时。不执为外。后意分别。妄生外想。论主云。且如现量五识。正缘五尘境时。得法自性。不带名言。无筹度心。不生分别。不执为外。但是后念分别意识。妄生分别。便执为外。言有实境

问。且小乘许现量心中。不执为外不

答。许

问。与大乘何别

答。唯识镜云。若是大乘。即五识。及同时意识。皆现量。不执为外。若小乘宗。即唯是五识。不执为外。论主云。汝小乘既许五识缘境是现量。不执为外者。明知现量心中。皆无外境。是其唯识

外人又问云。其五识所缘现量五尘境。为实为假

答。是实

难云。若尔者。即是离心外有实五尘境。何言唯识

答。五识缘五尘境时。虽即是实。但是五识之所变。自识相分。不离五识。皆成唯识。故唯识论云。故现量境。是自相分。识所变故。亦说为有。意识所执外实色等。妄计有故。说彼为无。意云。五识各有四分。其五尘境。是五识之亲相分。由五识自证分变似色等相分境现。其相分又不离见分。皆是唯识。若后分别意识起时。妄执心外有其实境。此即是无。不称境体而知故

问。且如五识中。嗔等烦恼起时。不称本质。何言唯是现量

答。虽不称本质。然称相分。亦是现量。由心无执故。其第六意识相应嗔。若与执俱时。相分。本质皆不称。若不与执俱起时。即同五识

问。何故五识无执

答。由不通比非二量。故无执。故知五识现量缘境。不执为外。皆是唯识

又小乘都申一难。若唯识无外境者。由何而得种种心生。既若无境牵生心。即妄心由何而起。未有无心境。曾无无境心

答。论颂云。由一切种识。如是如是变。以展转力故。彼彼分别生。一切种识者。即是第八识。此识能持一切有为之法种故。即一切种子。各能自生果差别功能。名一切种识。功能有二。一现行名功能。即似谷麦等种。能生芽功能是。二。第八识中种子名功能。有能生现行功能故。今言一切种识者。但取本识中种子功能。能生一切有为色心等法。即色为所缘。心便是能缘。即色是境。不离心。是唯识。即此心境。但从本识中而生起。何要外境而方生。如是如是变者。如是八识从种生。即是八识自证分。转变起见相二分。相分不离见分。是唯识。以展转力故者。即余缘是展转力。以心法四缘生。色法二缘起。彼彼分别生者。即由彼见相二分上。妄执。外有实我法等。分别而生。故知但由本识中种而生诸识。不假外妄境而亦得生。故知一切皆是唯识

又唯识论云。问曰。如汝向言。唯有内识。无外境界。若尔。内识为可取。为不可取。若可取者。同色香等外诸境界。若不可取者。则是无法。云何说言唯有内识。无外境界

答曰。如来方便。渐令众生得入我空。及法空。故说有内识。而实无有内识可取。若不如是。则不得说我空法空。以是义故。虚妄分别。此心知彼心。彼心知此心

问曰。又复有难。云何得知诸佛如来。依此义故。说有色等。一切诸入。而非实有色等诸入。又以识等能取境界。以是义故。不得说言无色等入

答曰。偈言。彼一非可见。多亦不可见。和合不可见。是故无尘法

宗镜录卷第六十三　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十四

        慧日永明寺主智觉禅师延寿集

第七梦觉相违难。唯识论云。若觉时色。皆如梦境不离识者。如从梦觉。知彼唯心。何故觉时于自色境。不知唯识

答。唯识论云。如梦未觉。不能自知。要至觉时。方能追觉。觉时境色应知亦尔。未真觉位。不能自知。至真觉时。方能追觉。未得真觉。恒处梦中。故佛说为生死长夜。由斯未了色境唯识。即第七是生死长夜根本。能令起惑造业。三界轮回。直须至真觉位时。方知一切皆是唯识

所以唯识枢要问云。若诸识生似我法时。为皆由我法分别熏习之力。为亦不由。若皆由者。八识五识无二分别。生果时应不似二。若不由者。此中何故但说我法熏习为因

答。二解俱得。其皆由解者。一切有漏。与第七二分别俱故。或第六识。二分别引故。后生果时。皆似我法。其不由解者。此说第六根本。兼缘一切为因。缘发诸识令熏习故。后生果时。似我法相起。或非外似外。六七计为似外起故。如梦者。梦娑剌拏王事。此云流转。其王容貌端正。自谓无双。求觅形容。欲同等比。显己殊类。时有人言。王舍城中有大迦旃延。形容甚好。世中无比。遣使迎之。迦旃延至。王出宫迎。王不及彼。人视迦旃延。无看王者。王问所以。众曰。迦旃延容貌胜王。王问。大德。今果。宿因。迦旃延答曰。我昔出家。王作乞儿。我扫寺地。王来乞食。我扫地竟。令王除粪扫。除粪扫讫。方与王食。以此业因。生人天中。得报端正。王闻此已。寻请出家。为迦旃延弟子。后共迦旃延。往阿槃地国。山中修道。别处坐禅。阿槃地王。名钵树多。将宫人入山游戏。宫人见王形貌端正。围绕看之。钵树多王。见娑剌拏王。疑有欲意。问娑剌拏王曰。汝是阿罗汉耶。王答言非。次第二问余三果。皆答言非。又言。汝离欲不。答言非。钵树多王嗔曰。何故入我婇女之中。遂鞭身破。闷绝而死。至夜方惺。至迦旃延所。迦旃延见已。心生悲愍。其诸同学。方为疗治。娑剌拏王语迦旃延曰。我从师乞。暂还本国。举军破彼阿槃地国。杀钵树多王。事毕当还。从师修道。迦旃延从请。语曰。汝若欲去。且停一宿。迦旃延安置好处令眠。欲令感梦。梦见举军征阿槃地国。自军破败。身被他获。坚缚手足。赤华插项。严鼓欲杀。王于梦中。便大恐怖。叫唤失声云。我今无归。愿师济拔。作归依处。得寿命长。迦旃延以神力手指火。唤之令寤。问言。何故。其心未惺。尚言灾事。迦旃延以火照而问之。此是何处。汝自看。其心方寤。迦旃延语言。汝若征彼。必当破败。如梦所见。王曰。愿师为除毒意。迦旃延为说一切诸法。譬如国土。假名无实。离舍屋等。无别国土。乃至广说种种因缘。至一极微。亦非实事。无此无彼。无怨无亲。王闻法已。得预流果。后渐获得阿罗汉果。故知万法唯识。梦觉一如。觉中所见。即明。了意识。梦中所见。即梦中意识。分别之意既同。差别之境何异。迷悟若此。曷疑虑焉。昏觉如斯。可洞达矣。第八外取他心难。若。论主言外色实无。是内识之境者。即可然。且如他人心是实有。岂非自心所缘耶。意云。且如此人心。若亲缘得他人心着。即离此人心。别有心为境。若此人心缘他人心不著者。即有境而不缘。若缘着。即乖唯识义。若缘不著者。即何成他心智耶。论主答云。虽说他心非自识境。但不说彼是亲所缘。意云虽说他人心非此人境。若此人亲缘他人心。即不得。若托他人心为质。自变相分缘。亦有他心智。但变相分缘时。即不得他人本质。但由他人影像相自心上现。名了他心。即知他心相分。不离自心。亦唯识。意云。此人心缘他人心时。变起相分。当情。相分无实作用。非如手等执物。亦非如日舒光。亲照其境。缘他人心时。但如镜中影。似外质现。镜中像。亦无实作用。缘他人心时。亦复如是。非无缘他人心体故。名了他心。非亲能了。亲所了者。谓自所变

又古德问。他心智者。谓既有他人心为自心之所知。即是离自心外。有他人心为自心之境。何得言无境唯有识耶

答。谓缘他身扶尘根相分色。亦不亲得。但托为质。如自身眼识缘第八识所变器世间色时。亦但托为质。亦不亲得。其耳等四识。缘本识所变声等。亦耳以本质是第八识变。今望五识。故名影识。如五识等缘本识所变本质境。亦不亲得。虽亦得缘。只成疏所缘缘。若如实知即是佛境者。论云。二智于境。各各由无知所覆蔽故。不知如佛所行。不可言境。此有二解。一云。是真如妙理。言诠不及。不可言境。谓此离言真如之境。唯佛独能显了分别证。余不能证者。由第七恒行不共无明所覆。故不知。二云。不可言境者。即他心智境。及自心智境。此二智。名不可言境。谓真如自相。假智及诠。俱非境故。诠谓名言能诠之名。既不得自相。即显自他二智之境。是佛智所行。不可言境。由此二智所知之境自相。是佛智所行。不可言境。余人由恒行不共无明所覆蔽。故不得如实而知也。又既言此人缘他人心时。托他人心为质。自变相分缘者。即相分不离此人心。是唯识。若他人心本质缘不著者。即离此人心外。有他人心。何成唯识耶。因此便申第九异境非识难。小乘云。唯识之义。但离心之外更无一物。方名唯识。既他人心。异此人心为境。何成唯识耶。又他人境。亦异此境。即离此人心外有异境。何成唯识。答责云。奇哉固执。触处生疑。岂唯识言。但说一识。汝小乘何以此坚执处处生疑。岂唯识之言。但说一人之识。若言有一人之识者。即岂有凡圣尊卑。若无佛者。众生何求。若无凡夫。佛为谁说。应知我唯识言。有深旨趣。论云。唯识言。总显一切有情。各有八识。六位心所。所变相分分位差别。及彼空理所显真如。言识之一字者。非是一人之识。总显一切有情。各各皆有八识。即是识之自体。五十一心所。识之相应。何独执一人之识

问。维摩诘即入三昧。令此比丘自识宿命。曾于五百佛所殖众德本。回向阿耨多罗三藐三菩提。即时豁然。还得本心者。且如过去心已过去。未来心未至。现在心不住。云何观他过去善根心

答。约真即无。随俗故有。一念心起。尚具十世四运分别。不可作龟毛兔角断灭之见。过去之法。虽念念不住。然皆熏在第八识中。有过去种子。知过去事者。过去所熏得种。现在阿赖耶识自证分中含藏。然过去世时。虽即无体。但将识中种为本质。变影而缘。即知过去世事。此带质境知也。或云。可缘心上影像相者。即第六意识见分之上。变起过去影像相而知也。此即独影境。谓过去无体无本质也。又过去之法若不落谢。不名过去。若已落谢。无法可知。若但曾迳心中。有种影现前。故说忆知者。是则但见自心。不见彼法。如月灯三昧经云。佛言。云何菩萨摩诃萨。得过去未来现在智藏。童子。是菩萨如实知一切众生心行。准自心行次第所起。观自心法。以无乱想修习方便。如自心行。类他亦尔。随所见色闻声。有爱无爱。心皆如实知。童子。是名菩萨得过去未来现在知藏

问。观他心智者。为实知他心。为不实知。二俱有过

答。如前已说。若立自他。于宗俱失。此皆约世谛识心分别故。识论颂云。他心知于境。不如实觉知。以非离识境。唯佛如实知。他心智者。不如实知。以自内心。虚妄分别。以为他心。以自心意。意识杂故。如彼佛地如实果体。无言语处胜妙境界。唯佛能知。余人不知。以彼世间他心智者。于彼二法不如实知。以彼能取所取境界虚妄分别故。此唯是识。无量无边甚深境界。非是心识可测量故。如上约法相宗说。若约法性宗。先德云。知他心者。皆如实知。审于事实。见理实故。亦非心外可见。亦非无境可知。若自他相绝。则与众生心同一体。故无心外也。不坏所。故能知也。又他心者。安慧云。佛智缘他心。缘得本质。余皆变影。若缘本质得心外法。坏唯识故。今以摄境唯心。不坏境故。能所两亡。不碍存故。第一义唯心。非一非异。正缘他时。即是自故。以即佛心之众生心为所缘。非即众生心之佛心。即众生心之佛心为能缘。非即佛心之众生心。如是镕融。非一非异。若离佛外。别有众生。更须变影。却失真唯识义。释云。摄境从心。不坏境者。即示心境有无。彼得本质。恐坏唯心。既不坏境。得之何妨。坏有何失。以无心者。无心于万物。万物未尝无。此得在于神静。失在于物虚。谓物实有故。若唯心坏境。则得在于境空。失在于心有。故以境由心变。故说唯心。所变不无。何必须坏。若以缘生无性。则心境两亡。故借心以遣境。境遣而心亡。非独存心矣。若能所两亡。不碍存故者。上不坏境。且遣惧质之病。今遣空有之理故。心境并许存亡。心境因借故空。相依缘生故有。有即存也。空即亡也。空有交彻。存亡两全。云第一义唯心。非一非异者。正。出具分唯心之理。上第一释。虽有唯心之义。尚通生灭唯心。第二义。虽两亡不羁。而未言心境相摄。今明具分唯识。故云第一义唯心。同第一义。故非异。不坏能所。故非一。非一故。有能所。缘他义成矣。非异故。能所平等。唯心义成矣。云正缘他时。即是自故者。结成得于本质。无心外过。以即自故。不失唯识。云以即佛心之众生心。正示法性他心之相。此有两对语。前对明所缘。后对明能缘。今初言即佛心之众生心者。此明所缘。众生心即是佛心。此明不异。次云非即众生心之佛心者。此句明众生心与佛心非即。非即。故有所缘义。非异。故不坏唯心义。言为所缘者。结成心缘。简非能缘也。次下辩能缘。云以即众生心之佛心者。此句明能缘。佛心即是众生心。此明非异。次云非即佛心之众生心者。此明佛心与众生心有非一义。非一故为能缘。非异。故不坏唯识之义。言为能缘者。结成能缘。简非所缘也。更以喻况。如水和乳。乳为所和。喻众生心是所缘。水为能和。喻佛心为能缘。以此二和合。如似一味。鹅王啑之。乳尽水存。则知非一。然此水名即乳之水。此乳名即水之乳。二虽相即。而有不一之义。故应喻云。以即水之乳。非即乳之水为所和。以即乳之水。非即水之乳。为能和。义可知矣。云如是镕融。非一非异者。结成正义。若离佛外。结弹护法。言却失真唯识者。不知外质即佛心故。又诸佛如来。随多心念。意能顿了。如金刚经云。尔所国土中。所有众生若干种心。如来悉知。华严经颂云。无量亿劫勤修学。得是无上菩提智。云何不于一念中。善知一切众生心。此是意圆对。如来一念之中。皆一时顿应。无一不应。故名圆对。斯乃了心非心。方能遍应。若心在有无。则成隔碍。故金刚经云。如来说诸心。皆为非心。是名为心

华严论问。何谓诸佛知众生心时与非时

答曰。以如来心与一切众生心。本不异故。是一心一智慧故。以此知时与非时。诸佛悟了。而与众生共之。众生迷。自谓为隔。一切诸佛。以一切众生心智慧而成正觉。一切众生。迷诸佛智慧而作众生。及至成佛时。还成众生迷理之佛。所说法门。还解众生心里迷佛众生。以此不异故。知众生心

又问曰。大众何不以言自问。因何默念致疑。何不自以言赞劝请。云何供养云出音请佛

答曰。明佛得法界心。与一切众生同心故。以心不异故。知彼心疑。供具说颂者。明一切法。总法界体也。法界不思议。一切法不思议故。明圣众心境无二故。凡夫迷法界。自见心境有二故。即颠倒生也。又云。心无内外中间。万法自他同体。一亦不一。他亦不他。故知凡圣同一真心。众生妄隔而不知。诸佛契同而顿了。如镜面照而镜背昏。俱一铜体。而分明昧。犹河水清而河泥浊。在一湿性。而有混澄。凡心圣心。可喻斯旨

问。众生缘佛身时。是识所变。只如佛缘所化有情身土之时。是何所变

答。若众生见佛。是有漏转识所变相分。等流色摄。若佛缘有情。是无漏智所变。定果色摄。识智虽殊。俱不出自心之境。并是增上缘力。互令心现。如义天钞云。依大乘宗。通说。依于他身。及非情法。谓以自心缘他身时。不亲缘彼。但缘自识所变相分。为亲所缘。此相分色。虽托他。身本质而起。然非依彼他识而生。由自识中种子生故。故此相分等流色摄。是五尘色之流类故。托他为质。方变影像。是增上缘。此所变相分。从自种生。是因缘义。即显自心缘得他身。得依现行处有。是于他身现行成就。以从自心种子生故。亦是依种建立。于得即种子成就也。以此理故。有情见佛色身之时。所缘佛身。唯是有漏自识变故。自种生故。等流色摄。缘佛所变净土亦尔。若佛缘所化有情色身。及秽土时。所变相分。皆是无漏。无实有情离染等用。如镜中像。全是明镜。无漏定果色摄。亦是等流色收。是外五尘之流类故。佛识变故。无垢识中净种生故

问。若论一心无外境界。如前九难。答已分明。则眼际无色。耳外无声。如今所见所闻。为当是一。为当是二。为复是有。为复是无。若言是一则坏能所。若言是二又违自宗。若言是有。根境常虚。若言是无。现见不滥。如何融会。得契斯旨

答。如大地一生种种芽。类八识心。现种种法。所观是藏识之相分。能见是眼识之见分。能所虽分。俱不离识。皆是现量。不带名言。则非有非空。非一非二。若落比量。执作外尘。则一二情生。内外心起。密严经偈云。如地无分别。庶物依以生。藏识亦如是。众境之依处。如人以己手。还自摩挃身。亦如象与鼻。取水自沾沐。复似诸婴儿。以口含其指。如是自心内。现境还自缘。是心之境界。普遍于三有。久修观行者。而能善通达。内外诸世间。一切唯心现。华严经颂云。譬如深大海。珍宝不可尽。于中悉显现。众生之形影。甚深因缘海。功德悉无尽。清净法身中。无像而不现。正法念处经云。又修行者。内心思惟。随顺正法。观察法行。乃至云何世间愚痴凡夫。眼见色已。或贪或嗔。或生于痴。彼诸凡夫。若见知识。若见妇女。心则生贪。若复异见则生于嗔。见他具足贪嗔所覆。以眼于色。不如实见。痴蔽于心。愚痴凡夫。唯有分别。眼见于色。若贪若嗔。若痴所覆。爱诳之人。自意分别。此我我所。如是染着。譬如狗咬离肉之骨。涎汁和合。望得其髓。如是贪狗。齿间血出。得其味已。谓是骨汁。不知自血有如是味。以贪味故。不觉。次第自食其舌。复贪其味。以贪覆故。谓骨汁味。愚痴凡夫。亦复如是。虚妄分别。眼识见色。贪着喜乐。思量分别。以色枯骨。着眼口中。境界如齿。如是咬之。染意如涎。爱血流出。贪爱血味。为色为美。于色得味。犹如彼狗。凡夫愚痴。眼识见彼如骨之色。虚妄分别。如狗咬骨。如是观察。眼见于色。犹如枯骨。如是一切愚痴凡夫。虚妄分别之所诳惑。又云。阎罗王说偈责疏罪人云。若属邪见者。彼人非黠慧。一切地狱行。怨家心所诳。心是第一怨。此怨最为恶。此怨能缚人。送到阎罗处。故知诸苦所。困贪欲为本。若贪心瞥起。为五欲之火焚烧。觉意才生。被三界之轮系缚。如帝释与修罗战胜。造得胜堂。七宝楼观庄严奇特。梁柱榰[木*昂]皆容一綖。不相着而能相持。天福之妙力能如此。目连飞往。帝释将目连看堂。诸天女皆羞目连。悉隐逃不出。目连念帝释着乐。不修道本。即变化火。烧得胜堂。赫然崩坏。仍为帝释广说无常。帝释欢喜。后堂俨然。无灰烟色。释曰。以帝释恃其天福。执著有为故。目连垂方便门。示无常境

问。天堂既赫然崩坏。云何俨然无灰烟之色

答。此火非是目连神通之火。即是帝释心中火。故法华经云。贪着所爱。则为所烧。既以贪着之心。遂见宫殿焚爇。及悟无常之事。则贪欲之火潜消。所以即见堂殿宛然。无有灰烟之色。以目连为增。上缘故。自见被烧。然则堂本不烧。故知迷悟唯心。隐显在己。例余见闻。悉亦如是。又经云。恶从心生。反以自贼。如铁生垢。消毁其形。树繁华果。还折其枝。蚖蛇含毒。反害其驱。方知无始已来。至于今日。四威仪内。十二时中。皆是将心取心。以识缘识。毕竟内外无有一尘。为对为治。可取可舍。堪嗟世俗迷倒之人。背觉合尘。日用心行。损他害彼。润己资身。并是自陷自伤。不知不觉。未穷此旨。物我难忘。直了斯宗。自他无寄

百论问云。如虚空华无。故不可见。如瓶现见故。当知有瓶

答曰。不见。何故不见。汝言现见。为眼见。为识见。若眼见者。死人有眼。亦应见。若识见者。盲人有识。亦应见。若根识一一别不见。和合亦不见。喻如一盲不能见。众盲亦不见。五根亦尔。四性皆空。大智度论云。色等诸法。不作大。不作小。故。凡夫人心。于诸法中。随意作大小。如人急时。其心缩小。安隐富乐时。心则宽大。又如八背舍中。随心。故外色或大或小等。故摩诃般若经云。般若波罗蜜。无闻无见。诸法钝故。是以凡夫界中。观相元妄。圣人境内。观性元真。以观相故。不得无。以观性故。不得有。以不得无故。如但见其波。不见其水。以不得有故。但见其水。不见其波。又如向翳眼人。说空中无华。对狂病人。说目前无鬼。徒费言语。终不信受。直待目净心安。自然无见

宗镜录卷第六十四　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十五

        慧日永明寺主智觉禅师延寿集

夫能所之见。则心境宛然。圣人知见。如何甄别

答。双照有空。不住内外。似谷答声而绝虑。如镜鉴像而无心。妙湛圆明。寂而常照。故云常在正念。亦名正知。非是有念有知。亦非无念无知。有无皆想。俱非正知。但无念而照。名曰正知。若唯无念。寂而失照。若但照体。照而失寂。并称不正。正在双行。还原集云。圣人有二种用心。一不见一切物皆空。唯见于空。不见一切物。二见一切物即空。了了见一切有。不住于有。了了见一切空。不住于空。双照有无。分别宛然。而无念动。犹如明镜。睹其色像。一切皆于中现。用心亦尔。得其妙性起照。照见一切。了了知无所知。了了见无能见。无能。不废常见。见性。既常。无一间断。分明彻照十方。净无瑕秽。内外圆明。廓周法界。亦名毗卢遮那无障碍眼。圆满十方。照见一切佛刹。即此义也。所以达人见闻。不落能所。既非是有见。亦非无见。但不生二相。常合真空。是以全色为眼。常见色而无缘。全眼为色。恒称见而非我。以色是所缘之境。眼是能缘之根。今即是眼。故无缘也。又眼是我能见。今全为色。正见之时。即非我也。则色心无二能所非殊。所以影公颂云。法性不并真。圣贤无异道。故大集经云。慧灯三昧者。即是诸法无二相也。无二相者。不在有无。不出有无。夫有无者。以惑情所执。有无皆失。理。无惑计。有无皆真。是知诸法。非实非虚。非空非有。若无于有。不成于无。若无于无。不成于有。有无交彻。万化齐融。又约圣人亲证见闻之境。有其四种。所以大涅槃经云。约佛妙证。有四种闻。一不闻。闻二不闻不闻。三闻不闻。四闻闻。台教释云。初入证道。修道忽谢。无所可有。名为不闻。真明豁开。无所不照。即是于闻。故名不闻。闻证得如是大般涅槃。无有闻相。故名不闻不闻。证起惑灭。名闻不闻。寂而常照。随扣则应。名曰闻闻。初句证智。次句证理。第三句证断。第四句证应。若事若理。智断自他。于初智证之中。具足无缺。此一妙证。尽涅槃海。复次不闻闻。是证了因。闻不闻。是证缘因。不闻不闻。是证正因。闻闻。是证境界。乃至明四种。生生。生不生。不生生。不生不生。亦同四种闻义。一生生。是因缘所生法。二生不生。是我说即是空。三不生生。是亦名为假名。四不生不生。是亦名中道义。若能了此四生之无生。方达圣人见闻之境。是以不取不舍。达一道之原。非有非空。见诸法之实。如肇论云。且夫心之有也。以其有有。有自不有。故圣心不有。有不有有。故有无有。有无有故。则无无。无。无故。圣心不有不无。不有不无故。其神乃虚。何者。夫有也。无也。心之影响也。言也。象也。影响之所攀缘也。有无既废。则心无影响。影响既沦。则言象莫测。言象莫测。则道绝群方。道绝群方。故能穷灵极数。穷灵极数。乃曰妙尽。妙尽之道。本乎无寄。夫无寄在乎冥寂。冥寂故。虚以谓之。妙尽在乎极数。极数故。数以应之。数以应之。故动与事会。虚以谓之。故道超名外。道超名外。因谓之无。动与事会。因谓之有。谓之有者。应夫有为。强谓之然耳。彼何然哉。故经云。圣智无知。而无所不知。无为而无所不为。此无相寂然之道。岂曰有而为有。无而为无。动而乖静。静而废用耶。而今之谈者。多即言以定旨。寻大方而征隅。怀前识以标玄。存所存之必当。是以闻圣有知。谓之有心。闻圣无知。谓等大虚。有无之境。边见所存。岂是处中莫二之道乎。何者。万物虽殊。然性本常一。不可而物。然非不物。可物于物。则名相异陈。不物于物。则物而即真。是以圣人不物于物。不非物于物。不物于物。物非有也。不非物于物。物非无也。非有所以不取。非无所以不舍。不舍故。妙存则真。不取故。名相靡因。名相靡因。非有知也。妙存即真。非无知也。故经云。般若于诸法。无取无舍。无知无不知。此攀缘之外。绝心之域。而欲以有无诘者。不亦远乎。释曰。夫说有说无。是心之影响。岂当真实乎。若能穷其灵智之原。极乎心数之表。则可妙尽其道矣。自然真心无寄。不属有无。不以有。故虚以谓之。不以无。故数以应之。然此犹是强言。则圣智无心于彼此。故云圣人不物于物。不非物于物。不物于物。故名相靡因者。以不取诸法。无法当情。则名相无因得起。不非物于物。故妙存即真者。以不舍诸法故。无法可舍。则见诸法之实性。湛然常住。妙体恒真。此真实甚深般若。岂在即言审定。随意思量。说有说无。非有非无之所能及。故云此攀缘之外。绝心之域。而欲以有无诘者。不亦远乎。应当妙证之时。自然明了

问。此佛之知见。如何开示悟入

答。若约教。天台文句疏。配圆教四位。开即十住。示即十行。悟即十向。入即十地。华严记释大意云。谓开除惑障。显示真理。令悟体空。证入心体。若禅门南北二宗释者。北宗云。智用是知。慧用是见。心不起名智。智能知五根。不动名慧。慧能见。是佛知见。心不动是开。开者。开方便门。色不动是示。示者。示真实相。悟即妄念不生。入即万境常寂。南宗云。众生佛智。妄隔不见。但得无念。即本来自性寂静。为开。寂静体上。自有本智。以本智能见本来自性寂静。名示。既得指示。即见本性。佛与众生本来无异。为悟。悟后于一切有为无为。有佛无佛。常见本性。自知妄想无性。自觉圣智。是故菩萨。前圣所知。转相传授。即是入义。海龙王经云。心不住内。亦不游外。识无所住。度于一切堕颠倒者。乃至见诸法寂。观诸法默。诸法寂寞。无行无处。诸法澹然。无所成就。普观诸法。皆已如是。如是观者。是为法观。法观如是。不见诸法之所归趣。其有见法而不观者。不以见法而成观也。无求无晓。不知不见。是为见法。法华经云。不得诸法。不知不见。亦不分别。是男是女。又昔人云。亦无见。亦无闻。无见无闻真见闻。又肇法师云。闭智塞聪。独觉冥冥者矣。如是则默契寂知。俱通宗镜矣。所以首楞严经云。佛告阿难。吾复问汝。诸世间人说我能见。云何名见。云何不见。阿难言。世人因于日月灯光。见种种相。名之为见。若复无此三种光明。则不能见。阿难。若无明时名不见者。应不见暗。若必见暗。此但无明。云何无见。阿难。若在暗时。不见明故。名为不见。今在明时。不见暗相。还名不见。如是二相。俱名不见。若复二相自相陵夺。非汝见性。于中暂无。如是则知。二俱名见。云何不见。是故阿难。汝今当知。见明之时。见非是明。见暗之时。见非是暗。见通之时。见非是通。见塞之时。见非是塞。四义成就。汝复应知。见见之时。见非是见。见犹离见。见不能及。云何复说因缘自然。及和合相

问。圣人见实相之妙色。惑情还见不

答。唯见不实。不见不实之实。如见杌为贼。不见杌也。又如一真空理。见成二谛。若世人知者。名为世俗谛。出世人知。名第一义。其所知处。未必悬殊。其所知境。各从心现。如翳目见明珠有颣。净眼观莹净无瑕。美恶唯自见殊。珠体本末如一

问。众生不见实色者。凡有所见。还成妄不

答。虽然不实。亦不成妄。如见杌为贼。贼何所有。以无体故。华严经颂云。若能了邪法。如实不颠倒。知妄本自真。见佛即清净。起信论云。虽有染心。而常恒不变。法藏和尚云。众生异见不妄。所以从凡愿求佛地。若异见妄。终不从凡趣真佛地。何以故。众生界即佛界。佛界即众生界。是以从凡入圣。从圣现凡。名字有差。一体不动。然此宗镜录。唯论一实。如法华经以实相为体。此实之一字。虽普该万法。以是彼之体性故。统论其宗。即不简真伪。若以见解智证论之。则须分优劣。以情怀取舍。智有浅深故。法华玄义云。夫正体玄绝。一往难知。又邪小之名。乱于正大。譬如鱼目。混杂明珠。故须简伪。即为六意。一就凡简。二就外简。三就小简。四就偏简。五就譬简。六就悟简。一就凡简者。释论云。世典亦称实者。乃护国治家称实也。外道亦称实者。邪智僻解谓为实也。小乘称实者。厌苦稣息。以偏真为实也。如是等。但有实名。而无其义。何者。世间妖幻道术。亦称为实。多是鬼神媚法。此法入心。迷醉狂乱。自炫善好。谓胜真实。立异动众。示奇特相。髑髅盛屎。约多人前。张口大咽。或生鱼臭肉。增状哺食。或裸形弊服。夸傲规矩。或直来直去。不问不答。种种谲诡詃诱无智。令信。染惑着。已求脱叵得。内则病害其身。外则诛家灭族。祸延亲里。现受众苦。后受地狱长夜之苦。生生障道。无解脱期。此乃世间现见。何实可论。钝使爱论摄。若周孔经籍。治法礼法。兵法医法。天文地理。八卦五行。世间坟典。孝以治家。忠以治国。各亲其亲。各子其子。敬上爱下。仁义揖让。安于百姓。霸立社稷。若失此法。强者陵弱。天下燋遑。民无聊生。鸟不暇栖。兽不暇伏。若依此法。天下太平。牛马内向。当知此法。乃是爱民治国。而称为实。金光明经云。释提桓因。种种胜论。即其义也。盖十善意耳。修十善。上符天心。诸天欢喜。求天然报。此法为胜。故言胜论耳。又大梵天王说出欲论。即是修定。出欲淤泥。亦是爱论摄耳。世又方术。服药长生。炼形易色。飞仙隐形者。称此药方。秘要真实。此亦爱论钝使摄耳。二就外简者。即是外道典籍也。若服药求知。聪利明达。推寻道理。称此药方。为胜为实者。药力薄知。不能鉴远。触药则失。药歇则失。亦非实也。若此间庄老。无为无欲。天真虚静。息诸夸仙。弃世绝智等。直是虚无。其抱尚不出单四见外。何关圣法。纵令出单四见外。尚堕复四见中。见网中行。非解脱道。若外国论力。受梨唱募。撰五百明难。其一云。瞿昙为一究竟道。为众多究竟道。佛言。但一究竟道。论力云。诸师各各说究竟道。佛指鹿头。汝识其人不。论力言。识究竟道中。其为第一。佛言。若其得究竟道。云何自舍其道。为我弟子耶。论力即悟。叹佛法中。独一究竟道。又如长爪云。一切论可破。一切语可转。观诸法实相。于久不得一法入心。释论云。长爪执亦无见。又云。亦计不可说见。如斯流类。百千万种。虚妄戏论。为惑流转。见网浩然。邪智澜漫。触境生着。或时襵牒。有无为有。无有为无。乃至有非有非无为有。无非有非无为无。百千番牒。悉皆见倒。生死诸边。非真实也。大涅槃经云。被无明枷。系生死柱。绕二十五有。不能得脱。即此义也。三就小简者。声闻法中。亦云离有离无。名圣中道。大集经云。拘邻如沙门。最初获得真实之知见。然小乘不运大悲。不济众生。功德力薄。不求作佛。不深穷实相。则智慧劣弱。虽云离有离无。名圣中道。乃以断常二见边真谛。为中道。无漏慧。名为见。证涅槃法。名为知。虽断见思。除灭分段。而住草庵。非究竟理。对前生死有边。即涅槃无边。二俱可破可坏。非真实道故。不名实相也。四就偏简者。诸大乘经。共二乘经人。带方便说者。名字既同。义须分别。如摩诃衍中云。三乘之人。同以无言说道断烦恼。中论云。诸法实相。三人共得者。二乘之人。虽共禀无言说道。自求出苦。无大悲心。得空则止。钝根菩萨亦尔。利根菩萨。大悲心。为物。深求实相。共实相者。智如萤火。是故非实。不共实相。智如日光。是故为实。大涅槃经云。第一义空。名为智慧。二乘但空。空无智慧。菩萨得不但空。即中道慧。即此慧寂而常照。二乘但得其寂。不得寂照。故非实相。菩萨得寂。又得寂照。即是实相。见不空者。复有多种。一见不空。次第断结。从浅至深。此乃相似之实。非正实也。二见不空。具一切法。初阿字门。则解一切义。即中即假即空。不一不异。无三无一。二乘但一即。别教但二即。圆具三即。三即真实相也。释论云。何等是实相。谓菩萨入于一相。知无量相。无量相又入一相。二乘但入一相。不能知无量相。别教虽入一相。又入无量相。不能更入一相。利根菩萨。空。故入一相。即假。故知无量相。即中。更入一相。如此菩萨。深求智度大海。一心即三。是真实相体也。华严不共二乘。但约菩萨。三智次第得。亦非正实。不次第得者。是正实也。若方等中。四人得三智。三人为虚。一人为实。大品三慧。说三智。属三人。前二不深求。浅而非实。后一人深求一心三智。是故是实。此经云。汝实我子。无复四三之人。十方谛求。更无余乘。但一实相智。决了声闻法。但说无上道。纯是一实体也。大涅槃经云。一实谛者。则无有有无。有无无二故。名一实谛。又一实谛。名无虚伪。又一实谛。无有颠倒。又一实谛。非魔所说。又一实谛。名常乐我净。常乐我净。无空假中之异。异则为二。二故非一实谛。一实谛即空即假即中。无异无二故。名一实谛。若有三异。即为虚伪。虚伪之法。不名一实谛。无三异故。即一实谛。若异即是颠倒。颠倒未破。非一实谛。无三异故。无颠倒。无颠倒故。名一实谛。异者不名一乘。三法不异。具足圆满。名为一乘。是乘高广。众宝庄校。故名一实谛。魔虽不证别异空假。而能说别异空假。若空假中不异者。魔不能说。魔不能说。名一实谛。若空假中。异者。名颠倒。不异者。名不颠倒。不颠倒故。无烦恼。无烦恼故。名为净。无烦恼则无业。无业故名为我。无业故无报。无报故名乐。无报则无生死。无生死则名常。常乐我净。名一实谛。一实谛者。即是实相。实相者。即经之正体也。如是实相。即空。即假。即中。即空故。破一切凡夫爱论。一切外道见论。即假故。破三藏四门小实。破三人共见小实。即中故。破次第偏实。无复诸颠倒小偏等因果四谛之法。亦无小偏等三宝之名。唯有实相因果四谛三宝。宛然具足。亦具诸方便因果四谛三宝。何以故。实相是法界海故。唯此三谛。即真实相也。又开次第之实。即是圆实。证道。是同故。又开三人共得实。深求即到底故。又开三藏三实。决了声闻法。又开诸见论实。于见不动。而修道品故。又开诸爱论实。魔界即佛界故。行于非道。通达佛道。一切诸法中。悉有安隐性。即绝待明实。是经体也。五譬简者。今借三喻。正显伪真。兼明开合破会等意。一譬三兽渡河。同入于水。三兽有强弱。河水有底岸。兔马力弱。虽济彼岸浮浅不深。又不到底。大象力强俱得底岸。三兽喻三人。水喻即空。底喻不空。二乘智少。不能深求。喻如兔马。菩萨智深。喻如大象。水软喻空。同见于空。不见不空。底喻实相。菩萨独到。智者见空。及与不空。到又二种。小象但到底泥。大象深到实土。别智虽见不空。历别非实。圆不空。穷显真实。如是喻者。非但简破兔马二乘非实。亦简小象不空非实。乃取大象不空。为此经体也。此约空中共为真谛。作如此简也。二譬颇梨如意。两珠相似。形类欲同。而颇梨但空。不能雨宝。如意珠亦雨宝。颇梨无宝。以喻偏空。如意能雨。以喻中道。此就有无合为俗。简伪显真。今经体同如意也。又但约一如意珠为譬者。得珠不知力用。唯珠而已。智者得之。多有所获。二乘得空。证空休息。菩萨得空。方便利益。普度一切。此就含中真谛。简其得失也。今经如智者得如意珠。以为经体。三譬如矿石中金。愚夫无识。视之谓石。掷在粪秽。都不领录。贾客得之。镕出其金。保重而已。金匠得之。造作种种钗钏环珰。仙客得之。炼为金丹。飞天入地。扪摸日月。变通自在。愚人喻一切凡夫。虽具实相。不知修习。贾客喻二乘。但断烦恼矿。保即空金。更无所为。金匠喻别教菩萨。善巧方便。知空非空。出假化物。庄严佛土。成就众生。仙客喻圆教菩萨。即事而真。初发心时。便成正觉。得一身无量身。普应于一切。今经但取金丹实相。以为体也。就同而为喻。从初至后。同是于金。凡夫圆教。俱是实相也。就异为喻者。初石异金。次金异器。器异丹。丹色净彻。类若清油。柔软妙好。岂同镮钏。状乖色别。故不一种。此就与夺破会。简其得失。引此三喻者。前喻根性。根性有浅深。浅得其空。深得其假。又得其中。次喻三情。初情但出苦。不志求佛道。见真即息。次情历别不能圆修。后者广大遍法界求。第三喻三方便。二乘方便少。守金而住。别教方便弱上能严饰营生。圆教方便深。故能吞云纳汉。今明此经实相之体。如大象得底。坚不可坏。以譬体妙。圆珠普雨。譬其用妙。巧智成仙譬其宗妙。如此三譬。即是三德。不纵不横。名为大乘。于大乘中。别指真性。以为经体。六就悟简者。夫法相真正。诚如上说。行未会理。岂得名谛。徒劳四说。逐语生迷。闻粖谓软。闻雪谓冷。闻贝谓[革*卬]。闻鹄谓动。终不能见乳之真色。情闇夜游。何能见谛。叫唤求食。无有饱理。执己为实。余是妄语。此有彼无。是非互起。更益流动。云何名谛。若欲见谛。惭愧有差。若苦到忏悔。机感诸佛。禅慧开发。观心明净。信解虚融。尔时犹名闇中见杌仿佛不明。人木虫尘。尚不了了。若能安忍。法爱不生。无明豁破。如明镜。不动。净水无波。鱼石色像。任运自明。清净心常一。如是尊妙人。则能见般若。金[鎞-囟+(奐-大)]抉眼。一指二指三指分明。尔时见色。言有亦是。言无亦是。云何为有。的的之色。与眼相应。谛谛之理。与智相称。名之为有。云何为无。无坚冷软动之相。名之为无。论云。一切实。一切非实。亦实亦不实。非实非不实。如是皆名诸法之实相。如舍利弗云。安住实智中。我定当作佛。为天人所敬。尔时乃可谓。永尽灭无余。是名真实见体。故涅槃经云。八千声闻。于法华经中见如来性。如秋收冬藏。更无所作。约理明无所作。此是究竟之理也。约教无所作。闻此教已。更不他闻也。约行无所作者。修此行已。更不改辙。如是等种种无所作义。略而言之。随智妙悟。得见经体。当以随智妙悟意。历诸谛境中。节节有随情。随情智。随智种种分别。简余情想。唯取随智明见经体也

问。唯识正理。我法本空。众生妄执我法二心。从何而起

答。从六七二识。缘识所起。唯识论云。诸心心所。依他起故。亦如幻事。非真实有。为遣妄执心心所外实有境故。说唯有识。若执唯识真实有者。如执外境。亦是法执。然诸法执。略有二种。一者俱生。二者分别。俱生法执。无始时来。虚妄熏习内因力故。恒与身俱。不待邪教及邪分别。任运而转。故名俱生。此有二种。一者常相续。在第七识。缘第八识。起自心相。执为实法。二者间断。在第六识。缘识所变蕴处界相。或总或别。起自心相。执为实法。此二法执。细故难断。后十地中。数数修习缘法空观。方能除灭。分别法执。亦由现在外缘力故。非与身俱。要待邪教及邪分别。然后方起。故名分别。唯在第六意识中。有此亦二种。一缘邪教所说蕴处界相。起自心相。分别计度。执为实法。二缘邪师所说自性等相。起自心相。分别计度。执为实法。此二法执粗故易断。入初地时。观一切法。法空真如。即能除灭。如是所说一切法执。自心外法。或有或无。自心内法。一切皆有。是故法执。皆缘自心内法。一切皆有。是故法执。皆缘自心所现似法。执为实有。然似法相。从缘生故。是如幻有。所执实法。妄计度故。决定非有。故世尊说。慈氏当知。诸识所缘。唯识所现。依他起性。如幻事等。如是外道余乘。所执。离识我法。皆非实有。故心心所。决定不用外色等法。为所缘缘。缘用必依实有体故。释云。若执唯识真实有者。如执外境。亦是法执者。由是理故。但应遣彼心外之境。同兔角无。能缘彼心。如幻事有。故少分不同。非谓即心。亦名实有。又夫心外执我执法者。有其两种。一者如外道等。执离心等。别有一物。是常是一名之为我。此乃是妄计所执。其体都无。二者疏所缘缘。本质之法。能缘之心亲缘之不着。亦名心外。此是依他。其体是有

问。六七二识。执生我见。能起计处。于心内外。云何有无

答。论云。如是所说一切我执。自心外蕴或有或无者。释云。能缘缘不着处。皆名心外。第七计我心外唯有。第六计我心外之蕴。或是于无。论云。自心内蕴一切皆有者。亲所缘也。不问即离。计为我者。影像必有。故无有少法能取少法。唯有自心还取自心。故皆缘蕴。此皆辩我所依也。论云。是故我执。皆缘无常五取蕴相。妄执为我者。结成前义。影像相分。必是蕴故。缘此为我。义显大乘亲缘。于无心不生也。成所缘缘。必有法故。论云。然诸蕴相从缘生故。是如幻有。妄所执我横计度故。决定非有。又诸外道等。多于心王计为主宰。作者受者。由不能知本无自性。随缘流转故。大宝积经。佛言。迦叶。譬如咽塞病。即能断命。如是迦叶。一切见中。唯有我见。即时能断于智慧命。故知法我见者。违现量境。障法空智。人我见者。为生死根。断智慧命。不入宗镜。二患难消

问。我法各以何为义

答。我者。是主宰二义。我有自在力。宰割断力。义同我故。主是我体。宰是我所。或是我用。法者。则是轨持。轨谓轨范。可生物解。持谓任持。不舍自相

问。我是主宰义者。主宰二义。各属何识。须知有我之病原。方施无我之妙药

答。主是俱生我。无分别故。属第七识我。宰是分别我。有割断故。属第六识我

问。凡有施为。无非我为主宰。云何言一切唯是识乎

答。西天外道。多执身有神我。故能使身动作。若无神我。谁使身耶。龙树菩萨破云。心是识相。自能使身。不待神也。如火性能烧物。非假于人。密严经云。阿赖耶识。恒与一切染净之法。而作所依。是诸圣人。现法乐住三昧之境。人天等趣。诸佛国土。悉以为因。常以诸乘而作种性。若能了悟。即成佛道。一切众生。有具功德。威力自在。乃至有生险难之处。阿赖耶识。恒住其中。作所依止。此是众生无始时界诸业习气。能自增长。亦能增长余之七识。由是凡夫执为所作。能作内我。诸仁者。意在身中。如风速转。业风吹种。遍在诸根。七识同时。如浪而起。外道所计胜性。微尘。自在等。悉是清净阿赖耶识。诸仁者。阿赖耶识。由先业力。及爱为因。成就世间若干品类。妄计之人。执为作者。楞伽经云。观诸众生。如死尸无知。以妄想故。见有往来。若离妄想。如彼死尸。无鬼入中。是知人亦如是。但有四大。无人入中

大智度论问云。有出入气。则是我相。视眴寿命心。苦乐爱憎精勤等。是我相。若无我。谁有是出入息。视眴寿命心。苦乐爱憎精勤等。当知有我在内动发。故寿命心。亦是我法。若无我。如牛无御。有我。故能制心入法。不为放逸。若无我者。谁制御心。受苦乐者是我。若无我者。为如树木。则不应别苦乐。爱憎。精勤亦如是。我虽微细。不可以五情知。因是相故。可知为有

答曰。是诸相。皆是识相。有识。则有出入息视眴寿命等。若识离身。则无。汝若云我常遍故。死人亦应有视眴出入息寿命等。复次出入息等。是色法。随心风力。故动发。此是识相。非我相。寿命是心相应行。亦是识相

问曰。若入无心定中。或眠无梦时。息亦出入有寿命。何以故。言皆是识相

答曰。无心定等。识虽暂无。不久必还生。识不舍身故。有识时多。无识时少。是故名识相。如人出行。不得言其家无主。苦乐憎爱精勤等。是心相应。共缘随心。行心有故便有。心无故便无。以是故是识相。非我相。又云。复次四大。及造色围虚空。故名为身。是中内外入因缘和合。生识种。身得是种。和合。作种种事。言语坐起去来。空六种和合中。强名为男。强名为女。若六种是男。应有六男。不可以一作六六作一。既于地种中无男女相。乃至识种。亦无男女相。若各各中无。和合中亦无。如六狗各各不能生师子。和合亦不能生。无性故

问。经说所有我见。一切皆缘五取蕴起。实我若无。云何得有忆识诵习恩怨等事。若实无我。忆识等事不成。谁为主宰

答。五蕴之法。约众生界说。情有边事。以智推检。五蕴俱空。经云。是身如聚沫。不可撮摩。即色蕴空。是身如泡。不得久立。即受蕴空。是身如焰从渴爱生。即想蕴空。是身如芭蕉。中无有坚。即行蕴空。是身如幻。从颠倒起。即识蕴空。五蕴既空。谁为主宰。所有分别。是妄识攀缘。言语去来。唯风力所转。离情执外。中间唯有空性。故知我但有名。名亦无性。名体俱空。我法何有。唯识论云。又诸所执。实有。我体。为有作用。为无作用。若有作用。如手足等。应是无常。若无作用。如兔角等。应非实我。故所执我。二俱不成。又忆识等事。皆从本识熏习之力而得成就。乃至所执实我。既常无变。后应如前。是事非有。前应如后。是事非无。以后与前。体无别故。若谓我用。前后变易。非我体者。理亦不然。用不离体。应常有故。体不离用。应非常故。然诸有情。各有本识。一类相续任持种子。与一切法更互为因。熏习力故。得有如是忆识等事。故宝积经偈云。法同草木无觉知。若离于心不可得。众生自性无所有。一切诸法亦如是。若现在阴入界。是念念不住。何以故。世法无有一念住者。若有一念。是一念中住。亦有生住灭。是生住灭。亦复不住。如生住灭中。有内外阴界入。是内外阴界入。亦有生住灭。若如是不住者。即是非我。非我所。又佛言。从本已来。无我无人。无有丈夫。但是内心见有我人。内心起时。彼已害我。即名为害。乃至是中。无有一法。和合聚集。决定成就。得名为佛。名法。名僧。名父。名母。名阿罗汉。定可取者。又颂云。俯仰屈申立去来。瞻视言语中无实。风依识故有所作。是识灭相念念无。彼此男女有我心。无智慧故妄见有。骨锁相连皮肉覆。机关动作如木人。内虽无实外似人。譬如热金投水中。亦如野火焚竹林。因缘和合有声出。华严经颂云。菩萨一切业果报。悉为无尽智所印。如是无尽自性尽。是故无尽方便灭。菩萨观心不在外。亦复不得在于内。知其心性无所有。我法皆离永寂灭。彼诸佛子如是知。一切法性常空寂。无有一法能造作。同于诸佛悟无我。大集经云。若复有言。眼色因缘。故有我者。是义不然。何以故。眼中无我。色亦如是。而和合中。亦复无我。和合因缘。生于眼识。如是识中。亦复无我。风中空中。悉亦无我。如是推寻。竟不可得。此识但是十二因缘。犹环流转。离十二因缘。识不可见。但因识生名色。乃至则有衰老。及以病死。如是等法。因眼识。生。而是眼识。非东方来。南西北方。四维上下。亦复如是。所因之念。生根识者。是念亦灭。眼识不住。第二念中。亦不语念。汝住我灭。而是灭法。亦非复去至十方面。亦复不专一处住止。是故诸法。因缘故生。若离因缘。则不得生。因因缘生。因因缘灭。如是因缘。名相续法。是故当知。实无有我。而是因缘。亦无作者。无有受者。无有起者。无他起者。是故无我。若无我者。我既是空。我所亦空。何以故。然体性尔故。是故眼性无我我所。无有积聚。非合非散。即生灭故。一切诸法。亦复如是。是风因缘。亦入根中。左旋右转。清净照了。彼风如幻。亦不可捉。又虽似有能作所作。二事相成。但从缘生。俱无自性。不知唯识之人。尽执为实我。如大涅槃经云。佛言。比丘。譬如二手相拍。声出其中。我亦如是

宗镜录卷第六十五　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十六

        慧日永明寺主智觉禅师延寿集

夫既无我。亦无于人。乃至众生寿者。十六知见等。如大涅槃经云。佛言。如说名色系缚众生。名色若灭。则无众生。离名色已。无别众生。离众生已。无别名色。亦名名色系缚众生。亦名众生系缚名色。师子吼言。世尊。如眼不自见。指不自触。刀不自割。爱不自受。云何如来说言。名色系缚名色。何以故。言名色者。即是众生。言众生者。即是名色。若言名色系缚众生。即是名色系缚名色。佛言。善男子。如二手合时。更无异法而来合也。名之与色。亦复如是。以是义故。我言名色系缚众生。若离名色。则得解脱。释曰。如二手合时更无异法者。二手虽有相合。以但是一身之用。故无异法。虽非异法。若以一手。合义不成。如名色众生。虽然不异。要因名色系缚众生。要离名色方得解脱。一切诸法离合缚脱。亦复如是。维摩经云。法无有人。前后际断故。肇法师曰。天生万物。以人为贵。始终不改谓之人。外道以人名神。谓始终不变。若法前后际断。则新新不同。新新不同。则无不变之者。无不变之者。则无人矣。既前际无人。后际无寿者。中际无我无众生。世。间凡所有法。皆是意言分别。立其名相。都无实义。众生不了。妄有所得。没在其中。不能出离。是以诸佛方便说人法二空。唯识正义。于虚诳名相中而能拔出。如大智度论云。须菩提白佛言。世尊。若一切法空无根本。如梦如幻等。众生在何处住。而菩萨拔出。须菩提意。谓如人没深泥而得拔出。佛答。众生但住名相虚诳忆想分别中。佛意一切法中。无决定实者。但凡夫虚诳故着。如人暗中见似人物。谓是实人。而生畏怖。又如恶狗临井。自吠其影。水中无狗。但有其相。而生恶心。投井而死。众生亦如是。四大和合。故名为身。因缘生识和合。故动作言语。凡夫人于中起人相生爱生恚。起罪业。堕三恶道。菩萨行般若波罗蜜时。怜愍众生。种种因缘教化。令知空法。而拔出之。作是言。是法皆毕竟空无所有。众生颠倒虚妄。故见似有。如化。如幻。如乾闼婆城。无有实事。但诳惑人眼。乃至佛告须菩提。若诸法当实有如毫厘许。菩萨坐道场时。不能觉一切法。空无相无所有。得成阿耨多罗三藐三菩提。亦不能以此法利益众生等。又云。如人远行。独宿空亭。夜中有鬼。担一死尸来着其前。复有一鬼从后而来。嗔骂前鬼。云。是我尸。何以担来。前鬼复言。本是我物。我自担来。二鬼各以一手争之。前鬼语曰。可问此人。后鬼即问。是谁死人。谁担将来。是人思惟。此之二鬼。皆有大力。实语虚语。皆不免死。我今不应妄语答鬼。便答后鬼。前鬼担来。后鬼大嗔。拔其手足。出着地上。前鬼愧之。取尸补之。补之便着。臂手足等。举身皆易。于是二鬼。共食所易活人之身。各各拭口。分首而去。其人思惟。父母生身。眼见食尽。我今此身。尽是他肉。为有身耶。为无身耶。如是思惟。心怀迷乱不知所措。犹如狂人。天既明矣。寻路而去。至前国土。见有佛塔。凡见众僧。不论余事。但问己身。为有为无。诸比丘问。汝何人耶。答曰。我亦不知是人非人。即为众僧广说上事。众僧皆云。此人自知己身无我。易可化度。即语之言。汝身本来恒自无我。但以四大和合聚集。计为本身。如汝本身。与今无异。时诸比丘。度为沙门。断烦恼尽。得阿罗汉。是故有时。于他人身亦计为我。已无我故。有时于我。谓为他人。故文殊问经云。有老人夜卧。手捉两膝。而便问云。那得有此两小儿耶。身若有我。云何不识。谓为小儿。故知横计。皆无定实。又云。菩萨作是念。诸法空。无我。无众生。而从因缘故。有四大六识。是十法。各各有力。能生能起。能有所作。如地生持。水能烂。火能消。风能回转。识能分别。是十法。各有所作。众生颠倒故。谓是人作我作。如皮骨和合。故有语声。惑者谓人语。如火烧干竹林。出大音声。此中无有作者。又如木人。幻人。化人。虽能动作。无有作者。此十法亦如是。广百论云。若随自觉执有我者。岂不但缘无常身等。虚妄分别。执为实我。所以者何。现见世间但缘身等。前后随缘。分位差别。虚妄计度。我肥我瘦。我胜我劣。我明我暗。我苦我乐。身等无常。可有是事。常住实我。无此差别。由此比知。一切我见。皆无实我以为境界。唯缘虚妄身等为境。随自妄想觉慧生故。如缘暗绳。颠倒蛇执。宝行王正论偈云。如人依净镜。得见自面影。此影但可见。一向不真实。我见亦如是。依阴得显现。如实检非有。犹如镜面影。显扬论问曰。若唯有蕴无别我者。谁见谁闻。谁能了别。乃至偈答云。如光能照用。离光无异体。是故于内外。空无我义成。论曰。现见世间。即于光体有能照用说为照者。离光体外。无别照者。如是眼等有见等用。说为见者。乃至了别者。无别见者等。是故内外诸法。等无有我

问。若实无我。云何世间有染有净

答。染净诸法。从因缘生。不由实我。何以故。颂曰。如世间外物。离我有损益。内虽无实我。染净义应成。论曰。如世外物虽无有我。而有种种灾横顺益事业成就。如是内法虽无有我。而有种种染净义成。是故无过

问。既人法俱空。若实无我。谁受生死依正果报。或复厌苦求趣涅槃。缚解去来。升沉等事

答。虽无作者。而有作业。以众缘力。至于后世。相续不断。但以识为种。能有厌求记忆等事。大涅槃经云。师子吼菩萨言。世尊。众生五阴。空无所有。谁有受教。修集道者。佛言。善男子。一切众生。皆有念心。慧心。发心。勤精进心。信心。定心。如是等法。虽念念灭。犹故相似相续不断。故名修道。乃至如灯。虽念念灭。而有光明。除破闇冥。念等诸法。亦复如是。如众生食。虽念念灭。亦能令饥者而得饱满。譬如上药。虽念念灭。亦能愈病。日月光明。虽念念灭。亦能增长草木树林。善男子。汝言念念灭。云何增长者。心不断故。名为增长。如净名经偈云。虽无我无造无受者。善恶之业亦不亡。失善恶之业因。苦乐之果报。非有人我。能作能受。但是识持。因果不亡。如古师云。众生为善恶而受其报者。皆由众生心识。三世相续。念念相传。如今世现行五蕴。犹前世识种为因。起今世果。今世有作业熏种。而为来世现行因。展转相续为因果故。又善恶之业。皆由心识而起。谓前念造得善恶业。然此一念识虽灭。而后念心识生。既心识相传不断。即能任持善恶之业。而亦不亡。以由识持故。识论云。然有情类。身心相续。烦恼业力。转回诸趣。厌患苦故求趣涅槃。由此故知。定无实我。但有诸识。无始时来。前灭后生。因果相续。由妄熏习似我相现。愚者于中妄执为我。故知厌苦求乐。舍此生彼。则验知无我。若定有我有体。则不能去来。随缘起灭。以定有故。不可移易。只为识心。如幻无定故。乃有从凡入圣之理。厌妄求真之门。则不坏因缘。能含正理

大庄严论问。有缚则有解。无我则无有缚。若无有缚。谁得解脱

答。虽无有我。犹有缚解。何以故。烦恼覆故。则为所缚。若断烦恼。则得解脱。是故虽复无我。犹有缚解

问。若无我者。谁至后世

答。从于过去烦恼诸业。得现在身。及以诸根。从今现世复造诸业。以是因缘。得未来身。及以诸根。譬如谷子。众缘和合。故得生芽。然此种子。实不至芽。种子灭故。芽便增长。子灭故不常。芽生故不断。佛说受身。亦复如是。虽复无我。业报不失

问。若无我者。先所作事。云何故。忆而不忘失

答。以有念觉。与心相应。便能忆念三世之事。而不忘失

又复问。若无我者。过去已灭。现在心生。生灭既异。云何而得忆念不忘

答。一切受生。识为种子。入母胎。由。爱水润渍。身树得生。如胡桃子。随类而生。此阴造业。能感后阴。然此前阴。不生后阴。以业缘故。便受后阴。至灭虽异。相续不断。如婴儿病。与乳母药。儿患得愈。母虽非儿。药之力势能及于儿。阴亦如是。以有业力。便受后阴。忆念不忘

又大智度论云。问曰。心所趣向。心为去。为不去。若去。此则无心。犹如死人。若不去。云何能缘。如佛言。依意缘法。意识生。意若不去。则无和合

答。心不去不住而能知。如般若中说。一切法无来无去相。云何言心有来去。若有来去。即堕常见。诸法无有定相。知心不住。为无常相。结使未断。或生吾我。如是思惟。若心无常。谁知是心。心为属谁。谁为心主。而受苦乐。一切诸物。谁之所有。即分别知。无有别主。但于五阴计有人相。而生我心。以我心故。生我所。我所心生故。有利益我者生贪欲。违逆我者而生嗔恚。爱等诸烦恼。假名为缚。若修道解是缚而得解脱。即名涅槃。更无有法。名为涅槃。如人被械得脱。而作戏论。是械是脚。何者是解脱。是人可怪。于脚械外。更求解脱。众生亦如是。离五阴灭。更求解脱。故知有识则系缚。无识则解脱。若离五阴空别求解脱者。如离此方空。别求他方空。故思益经云。愚于阴界入。而欲求菩提。荫界入即是。离是无菩提

华严会意问云。若准六根无我。谁造谁受耶

答。佛说作善生天。为恶受苦者。此但因缘法尔。非是我能为受也。若言是我非因缘者。作恶何不生天。乃堕地狱耶。我岂爱彼地狱。故受苦耶。我既作恶而不受乐者。故知善恶感报。唯因缘非是我也。如论云。因缘故生天。因缘故堕地狱。是此意也

问。既言无我。谁感因缘。若言无我。但是因缘自为者。草木亦禀因缘。何不生天与受苦耶

答。内外虽但禀因缘。因缘有二。一善恶增上业因缘。但感生天。及地狱异熟等。二善恶等流业因缘。生天者。感宝地金华。堕地狱者。感刀林铜柱等。此是因缘业作。非我能为。岂谓受报不同。而计有我也。故经云。无我无造无受者。善恶之业亦不亡

问。若言造业受报。但是因缘非由我者。何故有证无我者。虽有已造恶业因缘。而不感受报耶。既得无我即不受报者。故知我造恶业受报。非是业因缘也

答。由得无我已。即断恶业因缘。无彼因缘。故不受报。非谓有我无我。受不受也。故经云。因缘故法灭等。此之谓也。即以如实推究。我不可得。是故无我。唯六根也。外我所执外分有六尘也。非实我所有

问。若言唯是色聚等。无实财宝非我所者。即我等遍有。何得世人。有富饶财宝。有贫无一钱等

答。财宝是色。从业因生。以业增胜故。即财宝丰盈。由业不清净故。贫无一物也。此则有无因业。非是我所能为也。若言财宝实有。非由业因缘有者。即一切众生执有我所。何故有贫富不同。故知由业因缘。非我实有也。说长者多盈财宝。饿鬼无一毛覆身。业是也。破中间见闻等病故。于中间分为六识也。见闻等病。空无所有也。若言见闻等是我非是识者。如聋盲人。有我。何不得见闻等耶。既聋盲等人。虽有于我。而不得见闻者。故知见是识。非是我也。是知于此根尘识三处推择。唯有法而无我人

问。或言有我。由迷似生。非实有者。何不迷他为自。今既以自为自。不得为他。以他为他。不得为自者。故知自他实有。非由计生也。又但是迷心。非实有者。何不于水迷见为火。于火迷见于水。故知水火实有。不是迷生也

答曰。有二初者。然此分别计我。藉三缘生。谓邪师。邪教。邪思惟等。由此三缘久久熏力惯习。遂计彼为他。执自为我。此但由计有实有故。若言实有。非熏习而计有者。初出胎时。何不执自及以他身。既初出胎时。未熏习故。不计自他。故知计有自他。由妄熏故也。如说分别我执。藉三缘生故。又云。恶见熏习等。二者。凡所见执实。必迷似生。离似则无所执性。故知如计水火。由执似生也。何者。以水火似有。但是虚相。诳心。以不了相。虚执为实有。何以故。所得冷热。但是触尘。所见青黄赤白。是色法故。流相腾焰是法尘故。执实水火。但唯法尘妄见有也。如说从自心生。与心作相等是也

问。既亲验水火。但唯尘等。云何有水火相别

答。六尘不别。但是虚似有殊。即此似相。由迷执所起故。是故似之与执。但有迷生。如说饿鬼恒河见水为火喻等。此但从自心生。外非实有也。又云。凡有见自见他。皆是迷心自现。如迷东为西。然迷人西。不离悟人东。但为迷人迷故。不见悟人东也。非谓迷见西处。无彼东也。若言迷见西处。无实东者。即见西是悟。不是迷也。以无悟人东。无所迷故。既知实东谓为西者。何以人不离东也。信知众生不离佛界。佛界不离众生界。但为迷故。痴盲。对目不知见。深自悲哉。如大涅槃经云。外道先尼言。瞿昙。若无我者。谁见谁闻。佛言。善男子。内有六入。外有六尘。内外和合。生六种识。是六种识。因缘得名。善男子。譬如一火。因木得故。名为木火。因草得故。名为草火。乃至众生意识。亦复如是。因眼因色。因明因欲。名为眼识。善男子。如是眼识。不在眼中。乃至欲中。四事和合。故生是识。乃至意识。亦复如是。若是因缘和合故生。智者不应说见即是我。乃至触即是我。善男子。是故我说眼识乃至意识。一切诸法。即是幻也。云何如幻。本无今有。已有还无。乃至内外六入。是名众生我人士夫。离内外入。无别众生我人士夫。又言。瞿昙。如汝所言。内外和合。谁出声言。我作我受。佛言。先尼。从爱无明。因缘生业。从业生有。从有出生无量心数。心生觉观。觉观动风。风随心触喉舌齿唇。众生倒想。声出言说。我作我受。我见我闻。善男子。如幢头铃。风因缘故。便出音声。风大声大。风小声小。无有作者。又百论云。我若是有。应如色等。从缘而生。生定归灭。则非常住。若非缘生。应如兔角。无胜体用。何名为我。又念念灭。所以非常。相似相续。所以非断。如是佛子。远离二边。悟入缘生。处中妙理

问。既无我人。云何有生有死

答。但生是空生。死是空死。毕竟无有我人可得。如经云。一切世间法。唯因果无人。但是依空法。还生于空法。是知众生果中。但有名数。名数本空。万法何有。如法性论云。数尽则群有皆虚。名废则万像自毕。因兹以观。斯乃会通之津径。反神之玄路。是以境因名立。名虚则境空。有从数生。数虚则有寂。名数起处。皆是自心。心若不生。万法何有。所以华严经颂云。世间一切法。但以心为主。随解取众相。颠倒不如实。若能如实观之。则见自心之性。可谓会通之津径。反神之玄路矣。又净名疏。智者广释六大性无我。如经云。是身无我。为如地。此正约地种明无我也。今例作两释。一作破外人解。二约内观明义。一破外人者。外人计云。若言身无神我。那得能担轻负重。内人破言。地亦能荷负山岳。可有神我耶。次约内观解者。若毗昙明。众生是假名。地大是实法。成论明。地大亦是假名。四微是实法。今明虽复假实之殊。同是苦谛下无我行观门所摄。如地是四微所成。若一微是主。三亦是主。若一非主。三亦非主。当知无主。若内地四微所成无主者。外地四微所成。亦无有主也。若内外地无主者。此三事所成。何得有主。若无主。即是无我。故云此身无主。为如地也。又请观音经云。地大。地无坚性。地若是有者。为自性有。他性有。共性有。无因性有。四种中随计一性。即是有见。若谓是事实。余妄语。实即是刚义。是性。是主义也。若检四性不得。此为见地是无。是事实。余妄语。实即是刚。是性。是主。若见地亦有亦无。是事实。余妄语。实即是刚。是性。是主。若见地是非有非无。是事实。余妄语。实即是性。是主。若于此四句有所计执者。即是性实。是刚。是主。金刚般若经云。是诸众生。若心取相。则着我人众生寿者。若取法相。亦着我人众生寿者。若取非法相。亦着我人众生寿者也。若不取四句。则是观地无刚性。若无刚实。则无主无我。故说是身无主。犹如地也。经云。是身无我。为如火。亦作两释。一作破外人解者。外人计有神我。云何知耶。见身能东西驰走。及出音声。故知有神我也。内人破曰。约火一法。破其两计。所以者何。火烧野草。亦能东西自在。亦是我也。又烧着竹木。出诸音声。亦是有神我也。次约内观释者。火为二微所成。无有定性。无性。即是无火也。今身为名色所成。身无定性。若身无定性。即无我也。复次此身中诸暖即是火。若外火无我。内火亦无我也。又请观音经云。火大。火性从因缘生。若从缘生。即无自性。无实。即无我。破性。及四句。类地可知。经云。是身无寿。为如风。亦作破内外观释。破外人者。外人计有寿者。云何知耶。若无寿者。何得有出入息。相续不断。内人破曰。出入息者。但风相。外风无寿者。内风岂是寿者也。次内观解者。风相触击。故轻虚自在。游中无碍。有何寿命。大集云。出入息者。名为寿命。若观此出入息。入无积聚。出无分散。来无经游。去无履涉。如空中风求不可得。风既非寿。息亦何得是寿也。又请观音经云。风性无碍。今以四句观风。若言有性有生。四句可得者。即是碍相。不得入道。若四句观风。风不可得。即是无碍。无碍故。即是入如实之际。观身三事。息非寿命。如风。故说是身无寿。为如风也。经云。是身无人。为如水。此约水种破人。亦作破外人内观解。初明破外人者。外人计有神。即是人。云何知耶。若身中无神。何能慈恩润下。曲随物情也。内人破曰。我见水能下润。随器方圆。水无神无人者。而汝能恩润顺物。亦无神无人也。今明内观解者。水为三微所成。无有定性。无性即无水。三事成身。无有定性。无性即无身。无身即无人。故说是身无人。为如水也。又解。如小儿水中见影。谓言水里有人。入水求人。终不可得。凡夫三事中生身见。谓身是人。深观三事。不见身相。即无人也。又如请观音经云。水性不住。以其住者。池沼方圆。碍之即住。非水有住性也。今检人亦如是。随诸法。得人。名。无定性。若四句检水。有性有着。即是住义。若检水四句。无性无著。即是无住。无住故。入如实际。经云。是身不实。四大为家。此是总约四大破我。说无我行也。若作破外人解。外人计云。若身中无实有神我者。今现见六情依身而住。故知实有神我也。内人破曰。现见六情依四大住。无别我神之所依也。若约内观解者。身名是一。一身不应在四我住。若一大我住。三大应无假名身。若各有者。即有四身。若即若离四句。约四大中检身不得。故知身无有实。若不得身实即身见破。身见破。即我见十六知见皆破也。经云。是身为空。离我我所者。此是第二约空种破。说无我行也。若作破外人解。外人计有我所。若无神我。何得所有。国土人物是实。所。若见实。当知我亦是实。内人破曰。若尔。所是空。我亦应空。如身中空种。空种及一切外空。是所。所空故。我亦空也。若约内观解者。即是正约空种破身见也。四大造色围虚空故。假名为身。离空即无身。若外内空不名身。今约空种检身不可得。即身见破。身见破。即离我我所也。经云。是身无知。如草木瓦砾者。此是第三检识种破我。是知说无我行也。若作破外人解。外人计云。若身中无神。那得知四时气序等事也。内人破曰。如草木瓦砾。亦犹阴阳气候逐时转变。似有所知。而非神知者。令身虽有知。如草木瓦砾。无神知也。又外人计身内有神。神使知知之。内人破曰。若神使知知。复谁使神。知。遂无使。神何须使。若无神使。即无知者。无知者。即如草木瓦砾也。若约内观。的观识种。所以者何。三事成身。命暖无知。知只是识。若谓识能知者。过去识已灭。灭故不能知。现在识刹那不住。无暂停时。亦不得知。未来识未有。未有之识。岂得有知。三世求识。知不可得。离三世无别有知。故说此身无知。如草木瓦砾也。经云。是身无作。风力所转。次约风动。助成。破识有作。说无我行也。若作破外人解。外人计身内有神我故。能执作施为。作一切事。内人破曰。此非神作。身有所作。皆风力转也。若约内观心解。妄念心动。身内。依风得有种种所作。故大集经云。有风能上。有风能下。心若念上。风随心牵起。心若念下。风随心牵下。运转所作。皆是风随心转。作一切事。若风道不通。手脚不遂。心虽有念。即举动无从。譬如人牵关棙即影技种种所作捩绳若断。手无所牵。当知皆是依风之所作也。今观此依风。不自生。亦不他生。若无生。即是空。尚不能自有。令三事成身不可得。谁是作也。释曰。夫外计内执我者。皆于地水火风空识六大种中。及身内识暖息三事等起执。今观六大三事内。唯是识之一大。世多坚执以为实我。今只用于内外三世中推。自然无我无识。内外推者。只如执识实在身内者。且何者是识。若言身分皮肉筋骨等是识者。此是地大。若言精血便利等是识者。此是水大。若言身中暖触是识者。此是火大。若言折旋俯仰言谈祗对是识者。此是风大。除四大外。唯是空大。何者是识。各各既无。和合岂有。如一砂压无油。合众砂而岂有。似一狗非师子。聚群狗而亦无。此四大种。现推无体。即是内空。死后各复外四大。一一归空。即是外空。内外俱空。识性无寄。又内推既无识。应在外者。外属他身。自无主宰。及同虚空。有何分别。内外既空。中间奚有。以因内外立中间故。但破内外。中间自虚。若识内外空者。应在心世。何者。因三世以辩识。因识以立三世。若无有识。谁分三世。若无三世。何以明识。以此三识。若不思过去。即想未来。过未不缘。即住现在。离三际外。更无有识。故祖师云。一念不生。前后际断。今则念念成三世。念念识不住。念念唯是风。念念无主宰。故金刚经云。过去心不可得。未来心不可得。现在心不可得。以因现在立过去。因过去立未来。现在既不住。过未亦无生。互检互无。彻底空寂。但有微毫起处。皆从识生。今推既无。分别自灭。分别既灭。境界无依。如依水生波。依镜现像。无水则波不起。无镜则像不生。故知非关法有法无。但是识生识灭。如金刚三昧经偈云。法从分别生。还从分别灭。灭是诸分别。是法非生灭。如是洞达。根境豁然。自觉既明。又能利他普照。故经偈云。究竟离虚妄。无染如虚空。清净妙法身。湛然应一切。是以世间粗浮。不于自身子细明察。妙观不习。智眼全盲。执妄迷真。以空作有。若能善观。即齐诸圣。如圆觉经云。尔时世尊告普眼菩萨。善男子。汝等乃能为诸菩萨。及末世众生。问于如来。修行渐次。思惟住持。乃至假说。种种方便。汝今谛听。当为汝说。时普眼菩萨。奉教欢喜。及诸大众。默然而听。善男子。彼新学菩萨。及末世众生。欲求如来净圆觉心。应当正念远离诸幻。先依如来奢摩他行。坚持禁戒。安处徒众。宴坐净室。常作是念。我今此身。四大和合。所谓发毛爪齿。皮肉筋骨。髓脑垢色。皆归于地。唾涕脓血。津液涎沫淡泪精气。大小便利。皆归于水。暖气归火。动转归风。四大各离。今者妄身。当在何处。即知此身。毕竟无体。和合为相。实同幻化。四缘假合。妄有六根。六根四大。中外合成。妄有缘气。于中积聚。似有缘相。假名为心。善男子。此虚妄心。若无六尘。则不能有。四大分解。无尘可得。于中缘尘。各归散灭。毕竟无有缘心可见。善男子。彼之众生幻身灭故。幻心亦灭。幻心灭故。幻尘亦灭。幻尘灭故。幻灭亦灭。幻灭灭故。非幻不灭。譬如磨镜。垢尽明现。善男子。当知身心。皆为幻垢。垢相永灭。十方清净。善男子。譬如清净摩尼宝珠。映于五色。随方各现。诸愚痴者。见彼摩尼。实有五色。善男子。圆觉净性。现于身心。随类各应。彼愚痴者。说净圆觉。实有如是身心自相。亦复如是。由此不能远于幻化。是故我说。身心幻垢。对离幻垢。说名菩萨。垢尽对除。即无对垢。及说名者。善男子。此菩萨及末世众生。证得诸幻灭影像故。尔时便得无方清净。无边虚空。觉所显发。觉圆明故。显心清净。心清净故。见尘清净。见清净故。眼根清净。根清净故。眼识清净。识清净故。闻尘清净。闻清净故。耳根清净。根清净故。耳识清净。识清净故。觉尘清净。如是乃至鼻舌身意。亦复如是。善男子。根清净故。色尘清净。色清净故。声尘清净。香味触法。亦复如是。善男子。六尘清净故。地大清净。地清净故。水大清净。火大风大。亦复如是。善男子。四大清净故。十二处。十八界。二十五有清净。彼清净故。十力。四无所畏。四无碍智。佛十八不共法。三十七助道品清净。如是乃至八万四千陀罗尼门。一切清净。善男子。一切实相性清净故。一身清净。一身清净故。多身清净。多身清净故。如是乃至十方众生圆觉清净。善男子。一世界清净故。多世界清净。多世界清净故。如是乃至尽于虚空。圆裹三世。一切平等。清净不动。善男子。虚空如是平等不动。当知觉性平等不动。四大不动故。当知觉性平等不动。如是乃至八万四千陀罗尼门平等不动。当知觉性平等不动。善男子。觉性遍满。清净不动。圆无际故。当知六根遍满法界。根遍满故。当知六尘遍满法界。尘遍满故。当知四大遍满法界。如是乃至陀罗尼门。遍满法界。善男子。由彼妙觉性遍满故。根性尘性。无坏无杂。根尘无坏故。如是乃至陀罗尼门。无坏无杂。如百千灯。光照一室。其光遍满。无坏无杂。善男子。觉成就故。当知菩萨。不与法缚。不求法脱。不厌生死。不爱涅槃。不敬持戒。不憎毁禁。不重久习。不轻初学。何以故。一切觉故。譬如眼光。晓了前境。其光圆满。得无憎爱。何以故。光体无二无憎爱故。善男子。此菩萨及末世众生。修习此心。得成就者。于此无修。亦无成就。圆觉普照。寂灭无二。于中百千万亿不可说阿僧祇。恒河沙诸佛世界。犹如空华。乱起乱灭。不即不离。无缚无脱。始知众生。本来成佛。生死涅槃。犹如昨梦。善男子。如昨梦故。当知生死。及与涅槃。无起无灭。无来无去。其所证者。无得无失。无取无舍。其能证者。无作无止。无任无灭。于此证中。无能无所。毕竟无证。亦无证者。一切法性。平等不坏。善男子。彼诸菩萨。如是修行。如是渐次。如是思惟。如是住持。如是方便。如是开悟。求如是法。亦不迷闷。所以凡夫迷梦。怕怖生老病死。以二乘偏见厌离成住坏空。若顿悟之时。不厌不怖。全将生死法。度脱于群生。以生死性空故。如释迦如来。不离不着。生则王宫降诞。演独尊之文。老则寿八十年。示迁坏之法。病则背痛偃卧。警泡幻之身。死则示灭双林。显无常之苦。令小根者悟其迁变。俾大器者顿了圆常。故知生老病死之中。尽能发觉。行住坐卧之内。俱可证真。岂同怖厌凡小之见乎

宗镜录卷第六十六　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十七

        慧日永明寺主智觉禅师延寿集

夫虽说我相起尽根由。皆是外道凡夫粗重情执。如何是内教修行之人。微细法我之见

答。法执难亡。更是微细。以法执为本。人执为末。所以法爱不尽。皆为顶堕之人。圆证涅槃。犹是我见之者。如圆觉经中。净诸业障菩萨白佛言。大悲世尊。为我等辈。广说如是不思议事。一切如来因地行相。令诸大众。得未曾有。睹见调御。历恒沙劫。勤苦境界。一切功用。犹如一念。我等菩萨。深自庆慰。世尊。若此觉心。本恒清净。因何染污使诸众生。迷闷不入。乃至佛言。善男子。一切众生。从无始来。妄想执有我人众生。及与寿命。认四颠倒。为实我体。由此便生憎爱二境。于虚妄体。重执虚妄。二妄相依。生妄业道。有妄业故。妄见流转。厌流转者。妄见涅槃。由此不能入清净觉。非觉违拒。诸能入者。有诸能入。非觉入故。是故动念。及与息念。皆归迷闷。何以故。由有无始。本起无明。为己主宰。一切众生。生无慧目。身心等性。皆是无明。譬如有人。不自断命。是故当知。有爱我者。我与随顺。非随顺者。便生憎怨。为憎爱心养无明故。相续求道。皆不成就。善男子。云何我相。谓诸众生心所证者。善男子。譬如有人百骸调适。忽忘我身。四支弦缓。摄养乖方。微加针艾。则知有我。是故证取。方现我体。善男子。其心乃至证于如来。毕竟了知清净涅槃。皆是我相。善男子。云何人相。谓诸众生心悟证者。善男子。悟有我者。不复认我。所悟非我。悟亦如是。悟已超过一切证者。悉为人相。善男子。其心乃至圆悟涅槃。俱是我者。心存少悟。备殚证理。皆名人相。善男子。云何众生相。谓诸众生心自证悟所不及者。善男子。譬如有人作如是言。我是众生。则知彼人说众生者。非我非彼。云何非我。我是众生。则非是我。云何非彼。我是众生。非彼我故。善男子。但诸众生。了证了悟。皆为我人。而我人相所不及者。存有所了。名众生相。善男子。云何寿者相。谓诸众生心照清净。觉所了者。一切业智。所不自见。犹如命根。善男子。若心照见一切觉者。皆为尘垢。觉所觉者。不离尘故。如汤消冰。无有别冰。知冰消者。存我觉我。亦复如是。善男子。末世众生。不了四相。虽经多劫。勤苦修道。但名有为。终不能成一切圣果。此我法二执。经论偏治。助业润生。顺情发爱。于六七识上。妄起端由。向根尘法中强为主宰。固异生之疆界。为烦恼之导师。立生死之根原。作众苦之基址。坏正法之宝藏。违成佛之妙宗。塞涅槃之要津。盲般若之智眼。障菩提之大道。断解脱之正因。背觉合尘。无先于此。如上广引。破斥分明。愿断疑根。顿消冰执。则正修有路。功不唐捐。一念证真。全成觉道

问。不了唯识之徒。妄执我法。圣教之内。云何复言。有我法等

答。对机假设。非同情执。假有二种。一者无体随情假。多分世间外道所执。虽无如彼所执我法。随执心缘。亦名我法。故说为假。二者有体施设假。圣教所说。虽有法体。而非我法。本体无名强名我法。不称法体。随缘施设。故说为假。又凡圣通论。我有六种。一执我。谓分别俱生。在于凡位。二慢我。谓但俱生。在有学位。三习气我。谓二我余习。在无学位。四随世流布我。谓诸佛等。随世假称。五自在我。谓八自在等。如来后得智为性。六真我。谓真如常乐我净等。以真如为性。圆中称我。通后三种

问。云何是无二我义

答。人我见。如六阴七情。毕竟无体。法我见。犹干城焰水。彻底唯空。如经论明二无我者。一人无我者。梵云补特伽罗。唐言数取趣。谓诸有情起惑造业。即为能取。当来五趣。名之为趣。虽复数数起惑造业。五趣轮回。都无主宰实自在用。故名无我。二法无我者。谓诸法体。虽复任持轨生物解。亦无胜性实自在用。故言无我

问。执有我见。虽顺所缘。是颠倒体。无我之心。成何胜善

答。了二无我理。证会真如。则成佛之正宗。超凡之妙轨。若论法利。功德难量。古德云。无我之心。虽不称境。违于缘故。名非颠倒。如缘真如。作有如解。即是法执。若作无解。虽不称如。仍因成圣。释曰。若作如解。即是法执者。若起能解之心。即立所证之理。所境既立。迷现量心。知解才生。便成比量。皆为法执。失唯识宗。所以华严经云。智外无如。为智所入。如外无智。能证于如。则心境如如。一道清净。广百门论云。识能发生诸烦恼。业能牵后有。如是识心。缘色等起。无所缘境。识必不生。若能正观。境为无我。所缘无故。能缘亦无。能所既亡。众苦随灭。证寂无影清净涅槃。至此位时。名自利满。诸有本愿。为利益他。住此位中。化用无尽。亦令有识。住此涅槃。是故欲求自他胜利真方便者。应正勤修空无我理

问。涅槃经。佛说有真我佛性之理。诸菩萨等。皆申忏悔。我等无量劫来。常被无我之所漂流。今广说无我者。莫不违涅槃之教不

答。今言无我者。谓破凡夫外道迷唯识理。妄执心外实有我法。如外道所执。略有三等。一僧佉等。执我体常。周遍。量同虚空。随处造业。受苦乐等。二尼干子。执我其体虽常。而量不定。随身大小。有卷舒故。三遍出。执我体常。至细。如一极微。潜转身中。作事业故。余九十种所计我等。不异此三故。此等妄执。俱无道理。唯成五见之邪思。岂同四德之真我。如涅槃经云。外道言。如瞿昙说。无我我所。何缘复说常乐我净。佛言。善男子。我亦不说内外六入。及六识意。常乐我净。我乃宣说。灭内外入。所生六识。名之为常。以常故。名之为我。有常我故。名之为乐。常我乐故。名之为净。夫真我者。是佛性义。常恒不变。非生因之所生。具足圆成。唯了因之所了。又如经云。尔时世尊。赞诸比丘。善哉善哉。汝等善能修无我想。时诸比丘。即白佛言。世尊。我等不但修无我想。亦更修习其余诸想。所谓苦想。无常。无我想。世尊。譬如人醉。其心愐眩。见诸山河。石壁草木。宫殿屋舍。日月星辰。皆悉回转。世尊。若有不修苦无常想。无我等想。如是之人。不名为圣。多诸放逸。流转生死。世尊。以是因缘。我等善修如是诸想。尔时佛告诸比丘言。谛听谛听。汝向所引醉人喻者。但知文字。未达其义。何等为义。如彼醉人。见上日月。实非回转。生回转想。众生亦尔。为诸烦恼无明所覆。生颠倒心。我计无我。常计无常。净计不净。乐计为苦。以为烦恼之所覆故。虽生此想。不达其义。如彼醉人。于非转处。而生转想。我者。即是佛义。常者。是法身义。乐者。是涅槃义。净者。是法义。汝等比丘。云何而言有我想者。憍慢贡高。流转生死。汝等若言。我亦修集无常苦无我等想。是三种修。无有实义。我今当说胜三修法。苦者计乐。乐者计苦。是颠倒法。无常计常。常计无常。是颠倒法。无我计我。我计无我。是颠倒法。不净计净。净计不净。是颠倒法。有如是等四颠倒法。是人不知正修诸法。汝诸比丘。于苦法中。生于乐想。于无常中。生于常想。于无我中。生于我想。于不净中。生于净想。世间亦有常乐我净。出世亦有常乐我净。世间法者。有字无义。出世间者。有字有义。何以故。世间之法。有四颠倒。故不知义。所以者何。有想倒。心倒。见倒。以三倒故。世间之人。乐中见苦。常见无常。我见无我。净见不净。是名颠倒。以颠倒故。世间知字而不知义。何等为义。无我者。名为生死。我者。名为如来。无常者。声闻缘觉。常者。如来法身。苦者。一切外道。乐者。即是涅槃。不净者。即有为法。净者。诸佛菩萨所有正法。是名不颠倒。以不倒故。知字知义。若欲远离四颠倒者。应知如是常乐我净。释曰。夫迷四真实起八颠倒者。无非人法二我之见。为生死之枢穴。作烦恼之基坰。成九结之樊笼。开十使之业道。二乘虽断人我。常被无我之所漂流。外道谬认识神。恒为妄我所之轮转。所以上云。无我者。名为生死者。以昧一真我之门。无大自在之力。我者名为如来者。达佛性之妙理。承如实之道来。无常者声闻缘觉者。修生灭之妄因。证灰断之小果。常者如来法身者。入不动之真宗。契圆常之妙体。苦者一切外道者。运无益之苦行。堕生灭之邪轮。乐者即是涅槃者。断二死之妄原。入四德之秘藏。不净者即有为法者。积杂染之情尘。成梦幻之虚事。净者诸佛菩萨所有正法者。乃究竟之圆诠。履无为之至道。是以外道执有我见。如蒸砂作饭。认妄为真。二乘证无我门。似捉石为珠。以常为断。俱不达无我之中。而有真我。又常乐我净者。但是一法。以心性不变异故常。常故乐。乐故我。我故净。以不了心性常住故。心外别求妄有所作。作故无常。无常故无乐。无乐故无我。无我故无净。何者。以无常迁变。纯受其苦。宁有乐乎。既不得乐。恒俱系缚。不得自在。岂成我乎。既不见真我佛性。长随染缘。岂得净耶。如上剖析。皆属一期教门。不可于此定执有无。迷于方便。如广百论云。为止邪见。拨无涅槃故。说真有常乐我净。此方便言。不应定执。既不执有。亦不拨无。如是乃名正智解脱

问。外尘无体。唯识理成。正教昭然。妙旨非谬。今凡夫所执。多徇妄情。以见闻之心。熏习之力。多执现见之境。难断纤疑。前虽广明。犹虑未信。更希再示。以破执情

答。法性无量。得之者有边。真如相空。执之者形碍。如还原观云。真空滞于心首。恒为缘虑之场。实际居在目前。翻为名相之境。起信钞云。若是唯心。则不合有境。以心无相。不可见故。既有所见。云何唯心。意云。一切法从心起故。所起无体。即是一心。何用说见与不见。根本是心故。又云。境本非善。但以顺己之情。便名为善。境本非恶。但以违己之情。便名为恶。故知妍丑随情。境无定体。既无自体。曷有境乎。唯心之门。从兹明矣。故知佛为信者说。不为疑者施。垢重障深。自生疑谤。遮轻根利。顿入玄微。广百论云。一切所见。皆识所为。离识无有一法是实。为无始来数习诸见。随所习见。随所遇缘。随自种子成熟。若差别变似种种法相而生。犹如梦中所见事等。皆虚妄现。都无一实。一切皆是识心所为

难。若尔。大乘应如梦哑。拨一切法。皆悉是虚。不能辩说一切世间出世间法。自性差别。是大苦哉。我等不能随喜如是大乘所立虚假法义。以一切法。皆可现见。不可拨无现见法故

答。奇哉可愍。薄福愚人。不能信解大乘法义。若有能见。可见所见。能见既无。谁见所见。以诸能见。不能自审知自有体。亦不审他。于审察时。能见所见皆无所有。是故不应执现见法。决定有体。以回心时。诸所缘境。皆虚假故。所以者何。起忆念时。实无见等种种境界。但随因缘。自心变似见等种种境相而生。以所忆念。非真实故。唯有虚假忆念名生。如曾更诸法体相回心追忆。故名为念。当忆念时。曾所更境。皆无有故。能念亦无。而名念者。随顺惯习颠倒诸见。假名施设。由此念故。世间有情。妄起种种分别诤论。竞执诸法自性差别。没恶见泥。不能自出。若无所见。亦无所闻。是则一切都无所有。云何今时。编石为筏

唯识论问云。依信说有四种。一现见。二比知。三譬喻。四阿含。此诸信中。现信最胜。若无外境。云何世人言我现见此青等物

偈答。现见如梦中。见所见不俱。见时不分别。云何言现见。诸凡夫人。烦恼梦中有所见事。皆如梦中。如现见色。不知色义。以后时意识分别。然后了知。意识分别时。无眼等识。先灭故。以一切法。念念不住故。以见色时无彼意识。意识起时无彼眼识

入大乘论问云。诸法体相。世间现见。云何无耶

答。凡愚妄见。此非可信。生灭之法。皆悉是空。生灭轮转。无暂停时。相似相续。故妄见有实。犹如灯焰念念生灭。凡夫愚人。谓为一焰

中观论问。汝虽种种门。破去去者。住住者。而眼见有去住

答。肉眼所见不可信。若实有去去者。为以一法成。为以二法成。二俱有过。夫肉眼者。是过去颠倒业因所成。如牛羊眼。不辩方隅。实不可信。唯佛眼真实。只可从实。不可凭虚

又问。现见众生作业受报。是事云何

答。如化人无有实事。但可眼见。又化人口业说法。身业布施等。是业虽无实。而可眼见。如是生死。作者及业。亦应如是。诸业皆空无性。如幻如梦

又问曰。世间人尽见诸法。是有是无。汝何以独与世间相违。言无所见

答曰。若人未得道。不见诸法实相。爱见因缘故。种种戏论。见法生时。谓之为常。取相言有。见法灭时。谓之为断。取相言无。智者见诸法生。即灭无见。见诸法灭。即灭有见。是故于一切法。虽有所见。皆如幻如梦。乃至无漏道见尚可灭。何况余见。是故若不见安隐法者。则见有无

大智度论问。若一切诸法空如幻。何以故。诸法有可见可闻。可嗅可尝。可触可识者。若无而妄见者。何不见声闻色。若皆一等空无所有。何以有可见不可见者

答曰。诸法相虽空。亦有分别可见不可见。譬如幻化象马。及种种诸物。虽知无实。然色可见。声可闻。不相错乱。与六情对故。诸法亦如是。虽空而可见可闻。不相错乱。详斯论意。是约世间凡情所见。以眼根对色尘。及中间眼识三种和合。得称为见。此根尘识。自性俱空。各各不能生见。和合亦不能生见。但虚妄情识。所对见闻不无。故经云。以凡夫见之为世谛。以圣人见之为真谛。所称谛者。审实不虚。故称为谛。世谛不无。执假为谛。真谛非有。证实为谛

问。一切内外诸法。皆有流类。于诸类中。约有几种差别。及随类通别等义

答。古释有五。一异熟类。一通。即一切草木。皆是初青后黄。岂非异熟。二别。唯善恶二业。感异熟果。二长养类。一通。即是一切皆有长养。二别。唯是饮食睡眠。梵行等持所益故。三等流类。一通。即一切自类相似。皆是等流。二别。唯同类因之所生。四实事类。一通。即一切有体诸法。二别。唯是无为。简有为非是实事故。五。刹那类。一通。即一切有生灭法。二别。唯是见道初一刹那也

问。有情所住。遍三界中。云何维摩经云。七识处为种

答。有情通凡至圣。有六十二有情身。约依处有四十二居止。若通门由业系故。乐与不乐。并立居止。下在七识心住之例。为识心唯乐于七处住故。四十二居止者。八地狱。傍生。饿鬼。四洲。六欲天。色界十八无色有四。都成四十二居止。七识处者。一种种身种种想。种种身者。欲界人天。有尊卑上下也。种种想者。有苦乐舍三受想。二种种身一想。种种身者。初禅梵王为尊。梵众为卑。故有种种身。一想者。有一戒取想也。梵王自谓我能生诸梵。诸梵谓已从梵王生。非因计因。是戒取。三一身种种想。一身者。二禅地上。无尊卑上下也。种种想者。有喜乐想也。四一身一想。一身者。三禅无尊卑上下也。一想者。唯一乐想也。空识已上无身。唯有一想。五空处。唯一空想。六识处。唯一识想。七无所有处。唯一慧想。此上七识处。对治众生计识为我。乐住七处。以有漏五阴为体。第四禅有无想定。非想地中有灭尽定。三涂之中能受诸苦。识不乐住。故不说也。又第四禅。及非想地。虽复灭识。不灭。假名众生居。所以不立。三恶趣中。为苦所逼。众生不乐居。所以不立

问。破外境空。立唯识有者。境从何而空。识从何而有

答。境随情起。识逐缘生。情唯遍计之心。缘是依他之性。缘法是有。依胜义之门。情执本空。归世俗之道。识论云。外境随情而施设故。非有如识。内识必依因缘生。故非无如境。由此便遮增减二执。境依内识而假立故。唯世俗有。识是假境所依事故。亦胜义有。释云。外境。是遍计所执。心外实境。由随妄情施设为假。体实都无。非与依他内识相似。内识。体是依他故。必依种子因缘所生。非体全无。如遍计境。彼实我法。犹如龟毛。识依他有。故非彼类。此中色等相见二分。内识所变。不离识故。总名内识。由此内识。体性非无。心外我法。体性非有。便遮外计离心之境。实有增减执。及遮邪见恶取空者。拨识亦无妄空减执。即离空有。说唯识教。有心外法。轮回生死。觉知一心。生死永弃。可谓无上处中道理

问。境唯世俗之有。识通胜义之门者。云何为世俗谛。云何说胜义谛

答。夫一切谛智。皆从无谛而起。无谛者。即绝待真心。非是对有称无。故云绝待。犹如虚空。非对小空而称大空。从此无谛。立一实谛。此一实之名。是对三权而名一实。待虚名实。此是对待得名。又从此一实。对机约教。或分开二谛等。此二谛者。约情智而开。如涅槃经云。如出世人之所知者。名第一义谛。世间人知者。为世谛。仁王经云。于解常自一。于谛常自二。所以仁王虽分二谛。智照常一。涅槃本唯一谛。解惑分二。斯则二而不二。不二而二。一二自在。为真二谛。故昔人颂云。二谛并非双。恒乖未曾各。即其义也。生公云。是非相待故。有真俗名生。梁摄论云。智障甚盲闇。谓真俗别执。然法相务欲分析。法性务在融通。各据一门。勿生偏滞。何者。若但分析而不融通。法成差异。若不分析。事成混滥。又无可融通。则性相历然而非异。事理融即而非同。非异。非同。圆中妙理。又境则不碍真而恒俗。智则不碍寂而常照。意以心寂对于境真。心照对于境俗。以照对俗。则心境非一。以寂对真。则心境非异。虽双融空有二境。寂照二心。终不得言。境则不碍真而恒俗。智则不碍照而恒寂。境则不碍俗而恒真。智则不碍寂而常照。中观论偈云。若人不能知。分别于二谛。则于深佛法。不知真实义。金刚般若不坏假名论云。佛所说法。咸归二谛。一者俗谛。二者真谛。俗谛者。谓诸凡夫。声闻独觉。菩萨如来。乃至名义智境。业果相属。真谛者。谓即于此。都无所得。如说第一义。非智之所行。何况文字。乃至无业。无业果。是诸圣种性。是故此般若波罗蜜中。说不住布施。一切法无相。不可取。不可说。生法无我。无所得。无能证。无成就。无来无去等。此释真谛。又说内外世间出世间一切法相。及诸功德。此建立俗谛。又台教约四教。四证。三接。立七种二谛。及五种三谛。如法华玄义云。夫经论异说。悉是如来善权方便。知根知欲。种种不同。略有三异。一谓随情。二随情智。三随智。随情说者。情性不同。说随情异。如毗婆沙明。世第一法。有无量种。真际尚尔。况复余耶。如顺盲情。种种示乳。盲闻异说而诤白色。岂即乳耶。众师不达此意。各执一文。自起见诤。互相是非。信一不信一。浩浩乱哉。莫知孰是。若世三说及能破者。有经文证。皆判是随情二谛意耶。无文证者。悉是邪见。谓同彼外道。非二谛摄也。随情智者。情谓二谛。二皆是俗。若悟谛理。乃可为真。真则唯一。如五百比丘各说身因。身因乃多。正理唯一。经云。世人心所见。名为世谛。出世人心所见。名第一义谛。如此说者。即随情智二谛也。随智者。圣人悟理。非但见真。亦能了俗。如眼除膜。见色见空。又如入禅者。出观之时。身虚心豁。似轻云蔼空。已不同散心。何况悟真而不了俗。毗昙云。小云发障。大云发障。无漏逾深。世智转净。故经偈云。凡人行世间。不知世间相。如来行世间。明了世间相。此是随智二谛也。若解此三意。将寻经论。虽说种种。于一一谛。皆备三意也。二正明二谛者。取意存略。但点法性为真谛。无明十二因缘为俗谛。于义即足。但人粗浅。不觉其深妙。更须开拓。则论七种二谛。一一二谛。更开三种。合二十一种二谛。若用初番二谛。破一切邪。谓。执着皆尽。如劫火烧。不留遗芥。况铺后诸谛回出文外。非复世情图度。所言七种二谛者。一者实有为俗。实有灭为真。二者幻有为俗。即幻有空为真。三者幻有为俗。即幻有空不空共为真。四者幻有为俗。幻有即空不空。一切法趣空不空为真。五者幻有幻有即空皆名为俗。不有不空为真。六者幻有幻有即空皆名为俗。不有不空。一切法趣不有不空为真。七者幻有幻有即空皆为俗。一切法趣有趣空。趣不有不空为真。实有二谛者。阴入界等。皆是实法。实法所成森罗万品。故名为俗。方便修道。灭此俗已。乃得会真。大品经云。空色色空。以灭色故。谓为空色。不灭色故。谓为色空。病中无药。文字中无菩提。皆此意。是为实有二谛相也。约此亦有随情智等三义。准此可知。幻有空二谛者。斥前意也。何者。实有时无真。灭有时无俗。二谛义不成。若明幻有者。幻有是俗。幻有不可得。即俗而真。大品经云。即色是空。即空是色。空色相即。二谛义成。是名幻有二谛也。约此亦有随情。情智。智等三义。随智小当分别。何者。实有随智。照真。与此不异。随智照俗不同。何者。通人入观巧。复局照俗亦巧。如百川会海。其味不别。复局还源。江河则异。俗是事法。照异非疑。真是理法。不可不同。只就通人出假。亦人人不同。可以意得。例三藏。出假。亦应如是。幻有空不空二谛者。俗不异前。真则三种不同。一俗随三真。即成三种二谛。其相云何。如大品明非漏非无漏。初人谓非漏是非俗。非无漏是遣着。何者。行人缘无漏生着。如缘灭生使。破其心还入无漏。此是一番二谛也。次人闻非漏非无漏。谓非二边。别显中理。中理为真。又是一番二谛也。又人闻非有漏非无漏。即知双非。正显中道。中道法界。力用广大。与虚空等。一切法趣非有漏非无漏。又是一番二谛也。大涅槃经云。声闻之人。但见于空。不见不空。智者见空。及与不空。即是此意。二乘谓着此空。破着空故。故言不空。空着若破。但是见空。不见不空也。利人谓不空是妙有。故言不空。利人闻不空谓是如来藏。一切法趣如来藏。还约空不空。即有三种二谛也。复次一切法趣非漏非无漏显三种异者。初人闻一切法趣非漏非无漏者。诸法不离空。周行十方界。还是瓶处如。又人闻趣。知此中理。须一切行来趣发之。又一人闻一切趣。即非漏非无漏具一切法也。是故说此一俗。随三真转。或对单真。或对复真。或对不思议真。无量形势。婉转赴机。出没利物。一一皆有随情。情智。智等三义。若随智证。俗随智转。智证偏真。即成通二谛。智证不空真。即成别入通二谛。智证一切趣不空真。即成圆入通二谛。三人入智不同。复局照俗亦异。何故三人同闻二谛。而取解各异者。此是不共般若。与二乘共说。则深浅之殊耳。大品经云。有菩萨初发心。与萨婆若相应。有菩萨初发心。游戏神通。净佛国土。有菩萨初发心。即坐道场为如佛。即此意也。幻有无为俗。不有不无为真者。有无二故为俗。中道不有不无不二为真。二乘闻此真俗。俱皆不解。故如哑如聋。大涅槃经云。我与弥勒。共论世谛。五百声闻。谓说真谛。即此意也。约此亦有随情。情智。智等三义。圆入别二谛者。俗与别同。真谛则异。别人不空。但理而已。欲显此理。须缘修方便。故言一切法趣不空。圆人闻不空理。即知具一切佛法。无有缺减。故言一切趣不空也。约此亦有随情等三义。圆教二谛者。直说不思议二谛也。真即是俗。俗即是真。如如意珠。以珠譬真。用以譬俗。即珠是用。即用是珠。不二而二。分真俗耳。约此亦有随情。情智等三义。身子偈云。佛以种种缘。譬喻巧言说。其心安如海。我闻疑网断。即其义焉

问。真俗应相对。云何不同耶

答。此应四句。俗异真同。真异俗同。真俗异相对。真俗不异而异相对。三藏与通。真同而俗异。二人通真异而俗同。别。真俗皆异而相对。圆。真俗不异而异相对。不同而同。若不相入。当分真俗即相对。七种二谛。广说如前。略说者。界内相即。不相即。界外相即。不相即。四种二谛也。别接通五也。圆接通六也。圆接别七也

问。何不接三藏

答。三藏是界内不相即。小乘取证。根败之士。故不论接。余六是摩诃衍门。若欲前进。亦可得去。是故被接

问。若不接亦不会

答。接义非会义。未会之前。即论被接。判粗妙者。实有二谛。半字法门。引钝根人。蠲除戏论之粪。二谛义不成。此法为粗。如幻二谛。满字法门。为教利根。诸法实相。三人共得。比前为妙。同见但空。方后则粗。以别入通。能见不空。是则为妙。教谈理不融。是故为粗。以圆入通为妙。妙不异后带通方便。是故为粗。别二谛不带通方便。故为妙。教谈理不融。是故为粗。圆入别。理融为妙。带别方便为粗。唯圆二谛。正直舍方便。但说无上道。是故为妙。次约随情智等判粗妙者。且约三藏。初闻随情二谛。执实语为虚语。起语见故。生死浩然。无佛法气分。若能勤修念处。发四善根。是时随情二谛。皆名为俗。发得无漏。所照二谛。皆名为真。从四果人。以无漏智。所照真俗。皆名随智二谛。随情则粗。随智则妙。譬如转乳。始得成酪。既成酪已。心相体信。入出无难。即得随情情智智等。说通别入通。圆入通。令其耻小慕大。自悲败种。渴仰上乘。是时如转酪为生酥。心渐通泰。即为随情情智智等。说别圆入别。明不共般若。命领家业。金银珍宝。出入取与。皆使令知。既知是已。即如转生酥为熟酥。诸佛法久后。要当说真实。即随情情智智等。说圆二谛。如转熟酥为醍醐。是则六种二谛。调熟众生。虽成四味。是故为粗。醍醐一味。是则为妙。又束判粗妙。前二教虽有随智等。一向是随情。说他意语故。故名为粗。别入通去。虽有随情等。一向束为情智。智说自他意语。故亦粗亦妙。圆二谛虽有随情等。一向是随智。说佛自智。说佛自意语。故称为妙

问。前二二谛。一向是随情。应非见谛。亦不得道

答。不得中道。故称随情。诸佛如来。不空说法。虽非中道。第一义悉檀。不失三悉檀益。大概判之。皆属随情为粗耳。次明三谛者。妙却前两种二谛。以不明中道故。就五种二谛得论中道。即有五种三谛。约别入通。点非有漏。非无漏。二谛义成。有漏是俗。无漏是真。非有漏非无漏是中。当教论中。但异空而已。中无功用。不备诸法。圆入通三谛者。二谛不异前。点非漏非无漏。具一切法。与前中异也。别三谛者。彼俗为两谛。对真为中。中理而已。圆入别三谛者。二谛不异前。点真中道。具足佛法也。圆三谛者。非但中道具足佛法。真俗亦然。三谛圆融。一三三一。判粗妙者。别圆入通。带通方便故为粗。别不带通为妙。圆入别。带别方便为粗。圆不带方便最妙。约五味教者。乳教说三种三谛。二粗一妙。酪教但粗为妙。生酥熟酥。皆是五种三谛。四粗一妙。此经唯一种三谛。即相待妙也。开粗显妙者。决前诸粗入一妙。三谛无所可待。是为绝待妙也。又明一谛者。大涅槃经云。所言二谛。其实是一。方便说二如醉末吐。见日月转。谓有转日。及不转日。醒人但见不转。不见于转。转二为粗。不转为妙。三藏全是转二。同彼醉人。诸大乘经。带转二说不转一。今经正直舍方便。但说无上道。不转一实。是故为妙。诸谛不可说者。诸法从本来。常自寂灭相。那得诸谛。纷纭相碍。一谛尚无。诸谛安有。一一皆不可说。可说为粗。不可说为妙。不可说亦不可说。是妙亦妙。言语道断故。若通作不可说者。生生不可说。乃至不生不生不可说。前不可说为粗。不生不生不可说为妙。若粗异妙。相待不融。粗妙不二。即绝待妙也

问。何故大小通论无谛

答。释论云。不破圣人心中所得涅槃。为未得者。执涅槃生戏论。如缘无生。使故破言无谛也

问。若尔。小乘得与不得。俱皆被破。大乘得与不得。亦俱应破

答。不例小乘。犹有别惑可除。别理可显。故虽得须破。中道不尔。云何破

问。若尔。中道唯应有一实谛。不应言无谛

答。为未得者。执中生惑。故须无谛。实得者有。戏论者无。又唯识论。于真俗二谛名开四重。都成八谛。俗谛四者。一假名无实谛。谓瓶盆等。但有假名。而无实体。从能诠说。故名为谛。二随事差别谛。谓蕴界等。随彼彼事。立蕴等法。三方便安立谛。谓苦集等。由证得理。而安立故。四假名非安立谛。谓二空理。依彼空门。说为真性。由彼真性内证智境。不可言说。名二空如。但假说故。胜义四者。一体用显现谛。谓蕴界等。有实体性。过初世俗。名胜义。随事差别。说名蕴等。故名显现。二因果差别谛。谓苦集等。智断证修。因果差别。三依门显实谛。谓二空理。过俗证得。故名胜义。依空能证。以显于实。故名依门。四废诠谈旨谛。谓一实真如。体妙离言。已名胜义。又真不自真。待俗故真。即前三真。亦说为俗。俗不自俗。待真故俗。即后三俗。亦名为真。至理冲玄。弥验于此。又华严经。约其圆数。立于十谛等。乃至一一法。圆融无尽

宗镜录卷第六十七　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十八

        慧日永明寺主智觉禅师延寿集

夫既云约俗假立。心境双陈。开之则两分。合之则一味。今约开义。则互相生。未有无心境。曾无无境心。凡圣通论。都有几境

答。大约有三境。颂云。性境不随心。独影唯从见。带质通情本。性种等随应。性境不随心者。性境者。性是实义。即实根尘四大。及实定果色等相分境。言不随心者。为此根尘等相分。皆自有实种生。不随能缘见分种生故。独影唯从见者。影为影像。是相分异名。为此假相分。无种为伴。但独自有。故名独影。即空华兔角。过去未来。诸假影像法。是此但从。能缘见分变生。与见分同种。故名独影。唯从见。带质通情本者。即相分。一半与本质同一种生。一半与见分同一种生。故言通情本。情即能缘见分。本即所缘本质。言性种等随应者。随应。是不定义。谓于三境中名随所应。有性。种。界系。三科。异熟等。差别不定。又广释云。性境者。为有体实相分名性境。即前五识。及第八心王。并现量第六识所缘诸实色。得境之自相。不带名言。无筹度心。此境方名性境。及根本智缘真如时。亦是性境。以无分别任运转故。言不随心者。都有五种不随。一性不随者。其能缘见分。通三性。所缘相分境。唯无记性。即不随能缘见分通三性。二种不随者。即见分从自见分种生。相分从自相分种生。不随能缘见分心种生故。名种不随。三界系不随者。如明了意识缘香味境时。其香味二境。唯欲界系。不随明了意识通上界系。又如欲界第八缘种子境时。其能缘第八唯欲界系。所缘种子。便通三界。即六八二识。有界系不随。四三科不随者。且五蕴不随者。即如五识见分。是识种收。五尘相分。即色蕴摄。是蕴科不随。十二处不随者。其五识见分。是意处收。五尘相分。五境处摄。是处科不随。十八界不随者。其五识见分。是五识界收。五尘相分。五境界摄。此是三科不随。五异熟不随者。即如第八见分。是异熟性。所缘五尘相分。非异熟性。名异熟不随。独影境者。谓相分与见分同种生。名独影唯从见。即如第六识缘空华兔角过未。及变影缘无为。并缘地界法。或缘假定果。极迥极略等。皆是假影像。此但从见分变生。自无其种。名为从见。独影有二种。一者无质独影。即第六缘空华兔角。及过未等所变相分。是。其相分。与第六见分同种生。无空华等质。二者有质独影。即第六识缘五根种现。是皆托质而起故。其相分。亦与见分同种而生。亦名独影境。三带质者。即心缘心是。如第七缘第八见分境时。其相分无别种生。一半与本质同种生。一半与能缘见分同种生。从本质生者。即无覆性。从能缘见分生者。即有覆性。以两头摄不定。故名通情本。质即第七能缘见分。本即第八所缘见分。又四句分别。一唯别种。非同种。即性境。二唯同种。非别种。即独影境。三俱句。即带质境。四俱非。即本智缘如。以真如不从见分种生故。名非同种。又真如当体是无为。但因证显得。非生因所生法故。名非别种。性种说随应者。性即性境。种谓种类。谓于三境中。各有种类不同。今皆须随应而说。又约八识分别者。前五转识。一切时中皆唯性境。不简互用不互用。二种变中。唯因缘变。又与五根同种故。第六意识有四类。一明了意识。亦通三境。与五同缘实五尘。初率尔心中是性境。若以后念缘五尘上方圆长短等假色。即有质独影。亦名似带质境。二散位独头意识。亦通三境。多是独影。通缘三世有质无质法故。若缘自身现行心心所时。是带质境。若缘自身五根。及缘他人心心所。是独影境。亦名似带质境。又独头意识。初刹那缘五尘。少分缘实色。亦名性境。三定中意识。亦通三境。通缘三世有质无质法故。是独影境。又能缘自身现行心心所故。是带质境。又七地已前有漏定位。亦能引起五识。缘五尘故。即是性境。四梦中意识。唯是独影境。第七识唯带质境。第八识。其心王唯性境。因缘变故。相应作意等五心所。是似带质真独影境

问。三境以何为体

答。初性境。用实五尘为体。具八法成故。八法者。即四大。地水火风。四微。色香味触等。约有为说。若能缘有漏位中。除第七识。余七皆用自心心所为体。第二独影境。将第六识见分所变假相分为体。能缘即自心心所为体。第三带质。即变起中间假相分为体。若能缘有漏位中。唯六七二识心心所为体。又成唯识论枢要志云。真色真心。俱是所缘。所变相分俱名性境。或能缘心。而非妄执分别构画。名为真心。真心缘彼真色等境。所变相分。方名性境。若心缘心所变。相分。相分无实。但带质故。性者。体也。体性是实。名为性境。独影者。独者。单也。单有影像。而无本质。故相名独。如缘龟毛石女等相。或虽有质相分。不能熏彼质种。望质无能。但有假影。亦名为独。如分别心缘无为相。及第八识心所相及。余准此知。带质之境者。质者。周易云。形体也。带者。说文谓之绅也。绅也谓束。又方言云。带谓行也。今云带质。义通二也。若依说文。谓即挟带逼附之义。如绅束也。若依方言。影仗质生。如因其路。行义方有。然此相分。虽有能熏自及质种。然无实用。如缘心相。相分之心。无虑用故。通情本者。情谓见分。本谓质也。显所变相。随见随质。以判种性。二义不定。又境有二。一众生遍计所执情境。心外见法。名之曰境。二诸圣自在德用智境。以从心现故。成其妙用智境。又二。一分剂境。广大无边故。二所知境。唯佛能尽故。又有二种。一是心境。唯心现故。张心无心外之境。张境无境外之心。常含一味故。二是境界之境。谓心境无碍。隐显同时。体用相成。理事齐现

问。心外无境。境外无心。云何又说心说境

答。前已广明。何须重执。一心四分。理教无差。有境有心。方成唯识。如心缘境时。必有相分故。如镜照面时。有面影像也。量云。心缘境是有法。心上必带境之影像。宗因云。心对外质。同喻如镜照面时

问。智境各一。何分多种

答。智因境分。有真俗之异。境从智立。标凡圣之殊。约用似多。究体元一

如起信钞问云。境智为一为异

答云。智体无二。境亦无二。智无二者。只是一智。义用有殊。约知真处。名为真智。约知俗处。名为俗智。境无二者。谓色即是空为真境。空即是色为俗境。由是证真时必达俗。达俗时必证真。了俗无性。即是真空。岂有前后耶。况无心外之境。何有境外之心。是即心境浑融。为一法界

问。一心二谛。理事非虚。证理性而成真。审事实而为俗。皆具极成之义。不坏二谛之门。大小二乘。同共建立。如何是极成之义

答。所成决定不可移易。随真随俗。各有道理。瑜伽论云。一有世间极成真实。二道理极成真实。世间极成真实者。谓一切世间。于彼彼事。随顺假立。世俗惯习。悟入觉慧所见同性。谓地唯是地。非是火等。乃至苦唯是苦。非是乐等。乐唯是乐。非是苦等。以要言之。此即如此。非不如此。是即如是。非不如是。决定胜解。所行境事。一切世间。从其本际。展转传来。想自分别。共所成立。不由思惟筹量观察。然后方取。是名世间极成真实。道理极成真实者。依止现比。及至校量极善思择决定智。所行所知事。由证成道理所建立。所施设义。是名道理极成真实

问。离识有色。文义俱虚。心外无尘。教理同证。其奈名言熏习。世见坚牢。若不微细剖陈。难圆正信。只如外色。若粗若细。云何推检。知其本空。了了分明。成就唯识

答。粗细之色。皆从识变。既从识有。外色全空。故经云。色性自空。非色灭空。为未了者。更须破析。直至极微。方信空现。识论云。余乘所执离识实有色等诸法。如何非有。彼所执色。不相应行。及诸无为。理非有故。且所执色。总有二种。一者有对。极微所成。二者无对。非极微成。彼有对色。定非实有。能成极微。非实有故。谓诸极微。若有质碍。应如瓶等。是假非实。若无质碍。应如非色。如何可集成瓶衣等。又诸极微。若有方分。必可分析。便非实有。若无方分。则如非色。乃至虽非无色。而是识变。谓识生时。内因缘力。变似眼等色等相现。即以此相。为所依缘。然眼等根。非现量得。以能发识。比知是有。此但功能。非外所造。外有对色。理既不成。故应但是内识变现。发眼等识。名眼等根。此为所依。生眼等识。此眼等识。外所缘缘。理非有故。决定应许自识所变。为所缘缘。谓能引生似自识者。乃至由此定知。自识所变以色等相。为所缘缘。见托彼生。带彼相起故。然识变时。随量大小。顿现一相。非别变作众多极微。合成一物。为执粗色有实体者。佛说极微。令其除析。非谓诸色实有极微。诸瑜伽师。以假想慧。于粗色相。渐次除析。至不可析。假说极微。虽此极微犹有方分。而不可析。若更析之。便似空现。不名为色。故说极微。是色边际。由此应知。诸有对色。皆识变现。非极微成。余无对色。是此类故。亦非实有。或无对故。如心心所。定非实色。诸有对色。现有色相。以理推究。离识尚无。况无对色。现无色相。而可说为真实色法

问。表无表色。不居身外。内所动作。显现非虚。如成业论偈云。由外发身语。表内心所思。譬彼潜渊鱼。鼓波而自表。此表无表色。是实有不

答。识论云。且身表色。若是实有。以何为性。若言是形。便非实有。可分析故。长等极微不可得故。若言是动。亦非实有。才生即灭。无动义故。有为法灭。不待因故。灭若待因。应非灭故。若言有色。非显非形。心所引生。能动手等。名身表业。理亦不然。此若是动。义如前破。若是动因。应即风界。风无表示。不应名表。故身表业。定非实有。然心为因。令识所变手等色相。生灭相续。转趣余方。似有动作。表示心故。假名身表。语表亦非实有声性。一刹那声。无诠表故。多念相续。便非实故。外有对色。前已破故。然因心故。识变似声。生灭相续。似有表示。假名语表。于理无违。表既实无。无表宁实。然依思愿善恶分限。假立无表。理亦无违

问。经中说有三业。善恶果报。不滥升沉。云何拨无。岂不违教

答。不拨为无。为显识故。推其不实。于世俗门。善顺成立。识论云。不拨为无。但言非色。能动身思。说名身业。能发语思。说名语业。审决二思。意相应故。作动意故。说名意业。起身语思。有所造作。说名为业。是审决思所游履处故。通生苦乐异熟果故。亦名为道。或身语表。由异发故。假说为业。思所履故。说名业道。由此应知。实无外色。唯有内识。变似色生

问。不相应行。是实有不

答。识论云。不相应行。亦非实有。所以者何。得非得等。非如色心及诸心所。体相可得。非异色心及诸心所。作用可得。由此故知。定非实有。但依色等分位假立。此定非异色心心所有实体用

问。二无心定。无想异熟。应异色心等有实自性。若无实性。应不能遮心心所法。令不现起

答。识论云。若无心位有别实法。异色心等能遮于心名无心定。应无色时有别实法。异色心等。能碍于色名无色定。彼既不尔。此云何然。又遮碍心。何须实法。如堤塘等。假亦能遮。谓修定时。于定加行。厌患粗动心心所故。发胜期愿。遮心心所。念心心所。渐细渐微。微微心时。熏异熟识。成极增上厌心等种。由此损伏心等种故。粗动等暂不现行。依此分位。假立二定。此种善故。定亦名善。无想定前求无想果故。所熏成种。招彼异熟识。依之粗动想等不行。于此分位。假立无想。依异熟立。得异熟名。故此三法。亦非实有

问。世间依想建立。有为之法皆虚。俗谛从识施为。无体之门尽伪。且如圣教。文句能诠。乃广长舌相之所宣。妙观察智之所演。云何俱称不实。咸是虚耶

答。诸圣演教谈诠。是依世俗文字。所以佛告三乘学者。只令依义不依语。权藉教以明心。是以文字俱无自性。亦从识变。广百门论云。然诸世间。随自心变。谓有众字和合为名。复谓众名和合为句。谓此名句。能有所诠。能诠所诠。皆自心变。诸心所变。情有理无。圣者于中。如实知见。云何知见。谓彼法。皆是愚夫虚妄识心分别所作。假而非实。俗有真无。随顺世间。权说为有

问。音声可闻。色尘有对。可言心变。只如时法无相。应为实有

答。有相尚空。无相何有。时亦无体。延促由心。以始从一念。终成于劫。念若不起。时劫本空。但有初中后等时量。皆是唯识之时。广百论破时品云。复次是则一切若假若实。皆依世俗假相施设。云何汝等。定执诸法。皆是实体

难。若一切法。皆非实有。如何现前分明可见

答。镜像水月。乾闼婆城。梦境幻事。第二月等。分明可见。岂实有耶。世间所见。皆无有实。云何以现证法是真。觉时所见。一切非真。是识所缘。如梦所见。梦心所见。决定非真。乱识所缘。如第二月。如是虽无真实法体。而能为境生现见心。因斯展转。发生忆念。前后俱缘。非真有境。是故不可以生忆念。证法是真。法既非真。时如何实

难。若缘妄境。生于倒见。境可是虚。见应是实

答。境既是虚。见云何实。如在梦中。谓眼等识。缘色等境。觉时知彼二事俱无。妄境倒心。亦复如是。愚夫谓有。圣者知无

难。有倒心境。二种皆虚。无倒境心。俱应是实

答。世俗可尔。胜义不然。以胜义中心言绝故。若于胜义心言绝者。云何数说心境是虚。为破实执。故且言虚。实执若除。虚亦不有。若实若虚。皆为遣执。依世俗说。非就胜义。胜义谛言。亦是假立。为翻世俗。非有定诠

难。现见心境。可言是无。忆念境心。云何非有

答。现见尚无。忆念岂有

难。若一切法。都非实有。如何世间现造善恶。若无善恶。苦乐亦无。是则拨无一切因果。若拨无因果。则无邪见。岂不怖此邪见罪耶

答。奇哉世间。愚痴难悟。唯知怖罪。不识罪因。一切善恶。苦乐因果。并世俗有。胜义中无。我依胜义。言不可得。不拨世俗。何成邪见。于世俗中。执胜义有。不称正理。是为邪见。今于此中。为破时执。略说诸法。俗有真无。又古释云。凡如来三时说法。或云一时。三世十世等时。皆从能变心生。外无三世之境。离自心外。诸法无体。如世尊说弥勒作佛。即听者于自心上。变作过去相分生起。世尊答云。从今十二年后。必得往生。听者心上。又变作未来相分而起。能变心。即现在也。此过去时。无其实境。尽从心变。但随心分限。变起长时短时。是以时因心立。无有定性。因现在。则有过去未来。因延有促。因一念有大劫。若无现在心。何处立过未。西域记第七云。昔有隐士。结庐屏迹。博习技艺。究极神理。能使瓦砾成宝。人畜变形。但未能驭风云。陪仙驾。阅图考古。更求仙法。遂得求仙方云。将欲求仙当筑坛场。命一烈士。按长剑。立坛隅。屏息绝言。自昏达曙。求仙者。坛中而坐。按长剑。诵神咒。收视返听。达曙登仙。既得此方。数年之间求烈士不得。后遇一人。先为人佣力。艰辛五载。一旦违失。遂被笞辱。又无所得。悲号巡路。隐士见命数加优赠。烈士欲求报效。隐士曰。我弥历多年。幸而遇会。奇貌应图。非有他故。愿一旦不语耳。烈士曰。死尚不辞。何况不语。于是隐士。立坛受仙。依事行之。日暮之后。各思其事。隐者诵咒。烈士按剑。俟将晓矣。烈士忽然大叫。时空中火下。烟焰云蒸。稳士疾引此人。入池避难。问曰。诫子无声。何乃惊叫。烈士曰。受命之后。至夜昏然若梦。见昔所事主人。躬来至傍。感厚恩而不语。被打震怒。而见致害。遂见托生南印土大婆罗门家。受生。乃至出胎。苦厄备受。荷恩不语。洎乎受冠生子。每念前恩思而不语。阖家亲戚。咸见怪矣。年过六十。而有一子。其妻谓曰。汝若不语。我杀汝子。我自怀念。今已隔生。唯有一子宁忍令杀。因止其妻。遂发此言。隐士曰。我之过也。被魔所娆。烈士感激其事。忿恚而死。故知睡梦与觉。所见唯心。延促之时。不离一念。故引梦时。以明觉位。又法华经安乐行品。梦入铜轮。成道度生。经无量时。唯只一夜梦心。所以无性摄论颂云。处梦谓经年。觉乃须臾顷。故时虽无量。摄在一刹那。可证听者心上。自变长短二时。实唯现在心心所也。故义海云。如见尘时。是一念心所现。此一念心之时。全是百千大劫成。何以故。百千大劫。本由一念方成。大劫既相由成立。俱无体性。乃至远近世界。佛及众生。三世一切事物。莫不于一念中现。何以故。一切事法。依心而现。念既无碍。法亦随融。是故一念。即见三世事物显然。所以华严经颂云。一念普观无量劫。无去无来亦无住。如是了知三世事。超诸方便成十力。又颂云。始从一念终成劫。悉从众生心想生。一切刹海劫无边。以一方便皆清净。又颂云。或从心海生。随心所解住。如幻无处所。一切是分别。故知横收刹海。竖彻僧祇。皆一念心。前后际断。既无大小之刹。亦无延促之时。以一方便唯心之门。令众生界悉皆清净。何者。以知境唯妄识分别。则不起心。以心不起故。则妄境不现。妄境不现。垢净之法无依粗想不生。长短之时自绝。若教中所说劫量延促。皆是善巧逗机方便。或为怯弱众生。说成佛只在刹那。或为懈怠众生。说须经阿僧祇劫。若成佛之旨。一际无差。延促之诠。尽归权智。又古释云。一方便者。即了唯心也。一念与劫。并由想心。心想不生。长短安在。非长非短。是谓清净。不坏于相。则劫海无边。故知一切诸法。皆无自体。悉不坚牢。唯从想生。若执为实。但是颠倒。所以广博严净经云。文殊师利告阿难言。愚小之人。以日为昼想。无黠慧故。所以者何。若令此昼。是真实者。是常住者。是坚牢者。应有积聚。不应过去。唯应有昼。不应有夜

问。此三世时。既从心变。于八识内。何识所缘

答。古释云。唯意所缘。谓时之一法是假。前五第八俱不能缘。第七又常缘内第八见分为我。兼无分别故。唯第六能缘。又四种意识中。唯明了意识不能缘。时是假故。即定中。梦中。独散。此三俱能缘。若约三境中。是独影境

问。不相应行中诸有为法。似有作用。应不离识。如六种无为。无有作用。应离色心等有其实性

答。有无之法。皆依识变。虚空等五无为。皆依妄识所变。真如无为。是净识之性。亦不离识。乃至有无真假。一切性相。离真唯识性。更无所有

宗镜录卷第六十八　　　　　　戊申岁分司大藏都监开板宗镜录卷第六十九

        慧日永明寺主智觉禅师延寿集

夫觉王随顺世法曲徇机宜。欲显无相之门。先明有相之理。因方便而开真实。假有作而证无生。非称本怀。但施密意。于四俗谛中。立第二随事差别谛。说三科法门。谓蕴处界等。今欲会有归空。应当先立后破。须知窟穴。方可倾巢。只如五蕴初科。四大元始。以何为义

答。蕴者。藏也。亦云五阴。阴者。覆也。即蕴藏妄种。覆蔽真心。杂集论云。蕴者。积聚义。又荷杂染担故名为蕴。如肩荷担。此约俗谛所释。若论真谛。无一法可聚。以各无自体。亦无作用。故楞伽经云。佛告大慧。当善四大造色。云何菩萨善四大造色。大慧。菩萨摩诃萨。作是学。彼真谛者。四大不生。于彼四大不生。作如是观察。观察已竟。名相妄想分剂。自心现分剂。乃至大慧。彼四大种。云何生造色。谓津润妄想大种。生内外水界。堪能妄想大种。生内外火界。飘动妄想大种。生内外风界。断截色妄想大种。生内外地界。释云。堪能妄想者。即计火大堪能成熟万物之性。断截色妄想者。即计可断截性为地大。四大既空。五蕴无主。是以先观色阴。从四大所造。展转相因而生。四大中既无主宰。谁能合集以成色乎。以此观之。色阴即空。色阴既空。四阴何有。善学真谛。第一净心。不住一相。则无四大可生。故知一切莫非真觉。则一觉一切觉。统括一心无不觉故。外法本无名相。所见分剂。皆唯心量。以般若照五蕴皆空。聚沫之色既虚。水泡之受何有。阳焰之想非实。芭蕉之行唯空。幻识倏尔无依。空大湛然不动。穷四大根本。性相尚无。则六根枝条。影响奚有。身见既不立。妄识又无从。唯一真心。神性独立。恒沙海藏。无量义门。该括指归。理穷于此。不出一念。人法俱空。如持地经云。佛言。诸凡夫。于见闻觉知法中。计得识阴。贪着念有。是人贪着见闻觉知法。为识阴所缚。贵其所知。以心意识合系。故驰走往来。所谓从此世。至彼世。从彼世。至此世。皆识阴所缚故。不能如实知识阴。识阴是虚妄不实。颠倒相应。因见闻觉知法起。此中无有实识者。若不能如是实观。或起善识。或起不善识。或起善不善识。是人常随识行。不知识所生处。不知识如实相。持世。诸菩萨摩诃萨。于此中如是正观。知识阴从虚妄识起。所谓见闻觉知法中众因缘生。无法生法想故。贪着识阴。故知诸阴。不出一念法空之心。所以永嘉集云。明识一念之中五阴者。谓历历分明。即是识阴。领纳在心。即是受阴。心缘此理。即是想阴。行用此理。即是行阴。污秽真性。即是色阴。此五阴者。举体即是一念。一念者。举体。全是五阴。历历见此一念之中无有主宰。即人空慧。见如幻化。即法空慧。故最胜王经云。佛告善天女。五蕴能现法界。法界即是五蕴

问。处以何为义

答。论云。识生长门义。当知种子义。摄一切法差别义。亦是处义

问。界以何为义

答。是界分建立义。以内外中间。各对待立故。杂集论云。一切法种子义。谓依阿赖耶识中诸法种子。说名为界。界是因义。又能持自相义。又能持因果性义。又摄持一切法差别义

问。何因五蕴说唯有五

答。杂集论云。为显五种我事故。一身具我事。谓内外色蕴所摄。二受用我事。即受蕴。三言说我事。即想蕴四造作。一切法非法我事。谓行蕴。五彼所依止我自体事。谓识蕴。是身具等所依我相事义。世间有情。多于识蕴计执为我。于余蕴计执我所

问。色蕴何相

答。变现相是色相。此有三。触对变坏。谓由手足。乃至蚊蛇所触对时。即便变坏。二方所示现。谓由方所可相示现

问。受蕴何相

答。领纳相是受相。由此受故。领纳种种净不净业。所得异熟。若清净业。受乐异熟。不清净业。受苦异熟。净不净业。受不苦不乐异熟。所以者何。由净不净业。感得异熟阿赖耶识。恒与舍受相应。唯此舍受。是实异熟体。苦乐两受。从异熟生。故假说名异熟

问。想蕴何相

答。构了相是想相。由此想故构画种种诸法像类。随所见闻觉知之义。起诸言说。诸言说者。谓诠辩义

问。行蕴何相

答。造作相是行相。由此行故。念心造作。谓于善恶无记品中。驱役心故

问。识蕴何相

答。了别相是识相。由此识故。了别色声香味触法等。种种境界

问。何因处唯十二

答。杂集论云。唯由身及具。能与未来六行受用。为生长门故。谓如过现六行受用相。为眼等所持。未来六行受用相。以根及义为生长门。亦尔。唯依根境立十二处。不依六种受用相识

问。处以何为相

答。如界应知。随其所应。谓眼当见色。及此种子等。随义应说

问。何因界唯十八

答。杂集论云。由身具等。能持过现六行受用性故。身者。谓眼等六根。具者。谓色等六境。过现六行受用者。谓六识。能持者。谓六根六境。能持六识所依所缘故。过现六识能持受用者。不舍自相故。当知十八。以能持义。故说名界

问。眼界何相

答。谓眼曾现见色。及此种了积集异熟。阿赖耶识。是眼界相。眼曾见色者。谓能持过去识受用义。以显界性。现见色者。谓能持现在识受用义。以显界性。及此种子积集异熟阿赖耶识者。谓眼种子。或唯积集。为。引当来眼根故。或已成熟。为。生现在眼根故。此二种名眼界者。眼生因故。如眼界相。耳鼻舌身意界相。亦尔

问。色界何相

答。诸色眼曾现见。及眼界。于此增上。是色界相。眼界于此增上者。谓依色根增上力。外境生故。如色界相。声香味触法界相。亦尔

问。眼识界何相

答。谓依眼缘色。似色了别。及此种子积集异熟阿赖耶识。是眼识界相。如眼识界。耳鼻舌身意识界相。亦尔。是以真谛不有。世谛非无。迷之则一二情生。悟之则性相无碍。故先德云。真俗双泯。二谛恒存。空有两亡。一味常现。如瑜伽论云。思正法者。乃至云何以称量行相。依正道理。思惟诸蕴相应言教。谓依四道理观察。何等为四。一观待道理。二作用道理。三证成道理。四法尔道理。云何名为观待道理。谓略说有二种观待。一生起观待。二施设观待。生起观待者。谓由诸因诸缘势力。生起诸蕴。此蕴生起。要当观待诸因诸缘。施设观待者。谓由名身。句身。文身。施设诸蕴。此蕴施设。要当观待名句文身。是名于蕴生起观待。施设观待。即此生起观待。施设观待。生起施设诸蕴。说名道理瑜伽方便。是故说为观待道理。云何名为作用道理。谓诸蕴生已。由自缘故。有自作用。各各差别。谓眼能见色。耳能闻声。鼻能嗅香。舌能尝味。身能觉触。意能了法。色为眼境。为眼所行。乃至法为意境。为意所行。或复所余如是等类。于彼彼法。别别作用。当知亦尔。即此诸法各别作用。所有道理。瑜伽方便。皆说名为作用道理。云何名为证成道理。谓一切蕴皆是无常。众缘所生。苦空无我。由三量故。如实观察。谓由至教量故。由现量故。由比量故。由此三量。证验道理。诸有智者。心正执受。安置成立。谓一切蕴皆无常性。众缘生性。苦性空性。及无我性。如是等。名证成道理。云何名为法尔道理。谓何因缘故。即彼诸蕴如是种类。诸器世间。如是安布。何因缘故。地坚为相。水湿为相。火暖为相。风用轻动。以为其相。何因缘故。诸蕴无常。诸法无我。涅槃寂静。何因缘故。色变坏相。受领纳相。想等了相。行造作相。识了别相。由彼诸法。本性应尔。自性应尔。法性应尔。即此法尔。说名道理。瑜伽方便。或即如是。或异如是。或非如是。一切皆以法尔为依。一切皆归法尔道理。令心安住。令心晓了。如是名为法尔道理。如是名为依四道理。观察诸蕴相应言教。故知法性自尔。一切如然。未有一法而为障碍。了之无过。执之患生。但依观待。作用。证成。法尔。四种道理观察。则二谛双通。一心无碍

问。万法唯识。正量可知。又云。境灭识亡。心境俱遣。今观阴入界等。如上分析性相宛然。云何同境。一时俱拂

答。上约世谛分别。似有非真。但立空名。终无实体。所以首楞严经。微细推检。阴入界处。一一皆空。非因非缘。非自然性。非因。即是不自生。非缘。即是不他生。既无自他二法。无法和合。即是不共生。非自然性。即是非无因生。四句无生。阴从何有。又当观此一念心。不从根尘离合而生。若言合生者。譬如镜面。各有像故。合生应有两像。若各无像。合不应生。若镜面合为一而生像者。今实不合。合则无像。若镜面离故生像者。各在一方。则应有像。今实不尔。根尘离合。亦复如是。当知即念无念。自他起处俱空。即生无生。离合推之无体。破五阴文云。佛告阿难。譬如有人。取频伽瓶。塞其两孔。满中擎空。千里远行。用饷他国。识阴当知。亦复如是。阿难。如是虚空。非彼方来。非此方入。如是阿难。若彼方来。则本瓶中。既贮空去。于本瓶地。应少虚空。若此方入。开孔倒瓶。应见空出。是故当知。识阴虚妄。本非因缘。非自然性。释曰。此破识阴也。瓶喻于身。空喻于识。若执有识随身往来者。此处识阴灭。往彼处生时。如将此方虚空远饷他国。若此阴实灭。如于本瓶地应少虚空。若彼阴复生。如开孔倒瓶应见空出。故知虚空不动。识无去来。一阴既虚。四阴皆尔。大涅槃经云。若人舍命之时。然心意识即生善道。而是心法。实无去来。亦无所至。直是前后。相似相续。相貌不异。如是之言。即是如来秘密之教。又佛告阿阇世王。如汝所言。先王无辜。横加逆害者。何者是父。但于假名众生五阴。妄生父想。于十二入十八界中。何者是父。若色是父。四阴应非。若四阴是父。色亦应非。若色非色合为父者。无有是处。何以故。色与非色。性无合故。大王。凡夫众生。于是色阴。妄生父想。如是色阴。亦不可害。乃至阿阇世王。即白佛言。世尊。我今始知色是无常。乃至识是无常。我本若能如是知者。则不作罪。持世经云。佛言。是诸菩萨如实观时。知识阴虚妄不实。从本已来。常不生相。知非阴是识阴。像阴是识阴。幻阴是识阴。譬如幻所化人。识不在内。亦不在外。不在中间。识性亦如是。如幻性虚妄缘生。从忆想分别起。无有实事。如机关木人。识亦如是。从颠倒起。虚妄因缘和合而有。幻人岂有心识。木像谁称觉知。比妄识而况同。从幻缘而似有。大智度论云。日初出时。见城门楼橹宫殿。行人出入。日转高转灭。但可眼见。而无有实。是名乾闼婆城。有人初不见乾闼婆城。晨朝东向见之。意谓实乐。疾行趣之。转近转失。日高转灭。饥渴闷极。见热气如野马。谓之为水。疾走趣之。转近转灭。疲极困厄。至穷山狭谷中。大唤啼哭。闻有响应。谓有居民。求之疲极。而无所见。思惟自悟。渴愿心息。无智人。亦如是。空阴界入中。见吾我及诸法。淫嗔心着。四方狂走。求乐自满。颠倒欺诳。穷极懊恼。若以智慧知无我无实法者。是时颠倒愿息。故知色阴如劳目睛。忽现空华之相。受阴如手摩触。妄生冷热之缘。想阴如人说酸梅。口中自然水出。行阴如水上波浪。观之似有奔流。识阴如瓶贮虚空。持之用饷他国。斯则非内非外。不即不离。和合既不成。自然亦非有。若此况是实。则五阴不虚。既并世相而非真。审知阴入而无体。唯是性空法界。如来藏心。无始无终。平等显现。是以首楞严经云。佛告阿难。是故如来。与汝发明。五阴本因。同是妄想。汝体先因父母想生。汝心非想。则不能来想中传命。如我先言。心想酸味。口中涎生。心想登高。足心酸起。悬崖不有。酸物未来。汝体必非虚妄通伦。口水如何因谈酸出。是故当知。汝现色身。名为坚固第一妄想。即此所说。临高想心。能令汝形。真受酸涩。由因受生。能动色体。汝今现前顺益违损。二现驱驰。名为虚明。第二妄想。由汝念虑。使汝色身。身非念伦。汝身何因。随念所使。种种取像。心生形取。与念相应。寤即想心。寐为诸梦。则汝想念。摇动妄情。名为融通。第三妄想。化理不住。运运密移。甲长发生。气消容皱。日夜相代。曾无觉悟。阿难。此若非汝。云何体迁。如必是真。汝何无觉。则汝诸行。念念不停。名为幽隐。第四妄想。又汝精明。湛不摇处。名恒常者。于身不出见闻觉知。若实精真。不容习。妄。何因汝等。曾于昔年。睹一奇物。经历年岁。忆忘俱无。于后忽然覆睹前异。记忆宛然。曾不遗失。则此精了。湛不摇中。念念受熏。有何筹算。阿难当知。此湛非真。如急流水。望如恬静。流急不见。非是无流。若非想元宁受想习。非汝六根互用合开。此之妄想无时得灭。故汝现在见闻觉知。中。串习几。则湛了内。罔象虚无。第五颠倒。细微精想。阿难。是五受阴。五妄想成。汝今欲知因界浅深。唯色与空。是色边际。唯触及离。是受边际。唯记与忘。是想边际。唯灭与生。是行边际。湛入合湛。归识边际。此五阴元。重叠生起。生因识有。灭从色除。理则顿悟。承悟并消。事非顿除非次第尽。是以若见五阴有。即众生世间。若了五阴空。即真谛世间。若达五阴实相。即中道第一义正智世间。难此五阴三世间外。更无一法能建能立。为。俗为真。一代时教所诠。除此别无方便。悟此成佛。迷此为凡。唯是一心。开合无异。何者。以一阴名色。四阴名心。从心所生。故称为色。心是所依。色是能依。摄能归所。但是一心。本末元同。体用常合。宗镜大旨。于此绝言。破六入文云。佛告阿难。譬如有人。劳倦则眠。睡熟便寤。览尘斯忆。失忆为忘。是其颠倒生住异灭。吸习中归。不相逾越。称意知根。兼意与劳。同是菩提瞪发劳相。因于生灭二种妄尘。集知居中。吸撮内尘。见闻逆流。流不及地。名觉知性。此觉知性。离彼寤寐生灭二尘。毕竟无体。如是阿难。当知如是觉知之根。非寤寐来。非生灭有。不于根出。亦非空生。何以故。若从寤来。寐即随灭。将何为寐。必生时有。灭即同无。令谁受灭。若从灭有。生即灭无。孰知生者。若从根出。寤寐二相。随身开合。离斯二体。此觉知者。同于空华。毕竟无性。若从空生。自是空知。何关汝入。是故当知。意入虚妄。本非因缘。非自然性。释曰。此破意入也。疏云。览尘斯忆者。忆即是生。失忆为忘者。忘即是灭。失忆不离自心。妄谓为境。故云是其颠倒生住异灭。吸习中归不相逾越者。吸习生住异灭。归识心内。故云中归。前念灭。后念生。无杂乱失。故云不相逾越。故经云。心性生灭。犹如猿猴。当知见境生灭者。即是自心生灭相故。故云心生种种法生。吸撮内尘。见闻逆流。流不及地。名觉知性者。谓眼耳取外尘境。刹那流入意地。从外入内。名为逆流。眼耳唯缘现境。至第二念缘不及故。故云流不及地。唯意根独取。名觉知性。此觉知性。因前尘起。毕竟无体。以妄知强觉。成内众生。因灭想凝空。为外国土。经云。想澄成国土。知觉乃众生。迷湛寂一心。作内六入。更无别体。唯是真空。意入既虚。前眼等五入亦尔。破十二处文云。佛告阿难。汝常意中。所缘善恶无记三性。生成法。则此法为复即心所生。为当离心别有方所。阿难。若即心者。法则非尘。非心所缘。云何成处。若离于心别有方所。则法自性。为知非知。知则名心。异汝非尘。同他心量。即汝即心。云何汝心。更二于汝。若非知者。此尘既非色声香味。离合冷暖。及虚空相。当知何在。今于色空。都无表示。不应人间。更有空外。心非所缘。处从谁立。是故当知。法则与心。俱无处所。则意与法。二俱虚妄。本非因缘。非自然性。释曰。此破意法二处也。夫分能标所构画成持。立境立心。皆是意法。先破其分别惑本。则前五根十处自倾。法处是所缘。意处是能缘。只如法处。为复即心不即心。若即心者。法则全心。心不见心。云何成。处若离于心别有。方所。则法之自性。为有知无知。若有知。则名心。不成于法。若无知。则不属自心。同他心量。以知二处。俱无自体。则善恶无记三性等法。四种意根等心。皆同一性。无有能缘所缘之异。心境皆空。故论云。凡所分别。皆分别自心。心不见心。无相可得。则无相理现。有作情亡。因缘自然。名义俱绝。例十处色心。亦复如是。破十八界文云。佛告阿难。汝所明意法为缘。生于意识。此识为复因意所生。以意为界。因法所生。以法为界。阿难。若因意生。于汝意中。必有所思。发明汝意。若无前法。意无所生。离缘无形。识将何用。又汝识心。与诸思量。兼了别性。为同为异。同意即意。云何所生。异意不同。应无所识。若无所识。云何意生。若有所识。云何识意。唯同与异。二性无成。界云何立。若因法生。世间诸法。不离五尘。汝观色法及诸声法。香。法味法及与触法。相状分明。以对五根。非意所摄。汝识决定依于法生。汝今谛观。法法何状。若离色空。动静。通塞。合离。生灭。越此诸相。终无所得。生则色空。诸法等生。灭则色空。诸法等灭。所因既无。因生有识。作何形相。相状不有。界云何生。是故当知。意法为缘。生意识界。三处都无。则意与法。及意界三。本非因缘。非自然性。释曰。此破意识界也。如十八界中。皆因意识建立。根本立处尚空。所生枝末何有。既无处所可得。又无界分可凭。事诳理。虚情危执劣。恶见之根株尽拔。妄识之巢穴齐倾。独朗真心。圆周法界。安国云。谓色等五尘界。是限量境。五识亲证。都无尘相。如来藏中顿现身器无尘相。六七妄想。谓有我法。想所现相。是分别变。分别变相。但可为境。而无实用。如日发焰带微尘而共红。非实红也。如水澄清。含轻云而俱绿。非实绿也。若了藏性。则知尘境而为妄也。故知诸法但从分别而生。分别既空。名相何有。夫人空易了。法我难除。不达法逐缘生。执有自体。如摄论云。若执法体是有。名法我执。如二乘人。依粗分别事识修行。但了法中无我。不知法体全空。闻诸法空。生大怖畏。是知法空是本。人空是末。夜绳未晓。蛇想宁除。翳目犹存。空华岂灭。破七大性文云。佛告阿难。识性无原。因于六种根尘妄出。汝今遍观此会圣众。用目循历。其目周视。但如镜中无别分析。汝识于中。次第标指。此是文殊。此富楼那。此目犍连。此须菩提。此舍利弗。此识了知。为生于见。为生于相。为生虚空。为无所因。突然而出。阿难。若汝识性。生于见中。如无明暗。及与色空。四种必无。元无汝见。见性尚无。从何发识。若汝识性。生于相中。不从见生。既不见明。亦不见暗。明暗不瞩。即无色空。彼相尚无。识何所发。若生于空。非相非见。非见无辩。自不能知明暗色空。非相灭缘。见闻觉知无处安立。处此二非。空则同无。有非同物。纵发汝识。欲何分别。若无所因突然而出。何不日中别识明月。汝更细详。微细详审。见托汝睛。相推前境。可状成有。不相成无。如是识缘。因何所出。识动见澄。非和非合。闻听觉知。亦复如是。不应识缘。无从自出。若此识心。本无所从。当知了别见闻觉知。圆满湛然。性非从所。兼彼地水火风。均名七大。性真圆融。皆如来藏。本无生灭。阿难。汝心粗浮不悟见闻。发明。了知。本如来藏。汝应观此六处识心。为同为异。为空为有。为非同异。为非空有。汝元不知。如来藏中性识明知。觉明真识。妙觉湛然。遍周法界。含吐十虚宁有方所。循业发现。世间无知。或为因缘。及自然性。皆是识心。分别计度。但有言说。都无实义。释曰。此破识大性也。谛详佛旨。本契无生。但以有情。唯迷妄识。以昏扰之性。起遍计于觉原。逐杂染之缘。沈圆成于识海。眠三界之梦宅。一觉而尘劫不惺。造四大之幻身。生灭而恒沙莫算。今推此识。决定无体。从缘所起。悉顺无生。四句检之。自含妙理。此识了知为生于见者。如无明暗色空。元无见性。见性尚无。从何发识。此破自生也。为生于相者。不从见生。则不见暗明。明暗不瞩。即无色空。彼相尚无。识何所发。此破他生也。既不得自见之性。又不得他相之观。自他既虚。即无和合。所以推云。见托汝睛。相推前境。可状成有。不相成无。如是识缘。因何所出。识动见澄。非和非合。闻听觉知。亦复如是。以动静相乖。事非和合。此破共生也。为生虚空。为无所因突然而出者。若生于空。非相非见。纵发汝识。欲何分别。若无所因突然而出。何不日中别识明月。日属朝阳。月含阴魄。时候晷刻。今古不移。各有所因。无因非有。此破无因生也。四句才空。百非俱殄。则妄计所执。内因外缘。心和境合。无因自然等。妄想情尘。皆无实义。狂华之影迹俱虚。不真何待。戏论之名言顿息。意解全消。虚空之性既融。六大之体何有。以地大无性。四轮所成。水大无性。凝流不定。火大无性。寄于诸缘。风大无性。附物彰动。空大无性。对色得名。见性从缘。和合而有。识性无体。如幻即虚。且如火大无性者。如首楞严经云。性火真空者。古释云。性是本觉性。火。是本觉火。皆是众生心变。如第六识心热。遍身即狭。若第八识中变起。即遍同法界。悟法界性。皆是我心中所变之火。如西京崇慧法师。于大历四年。在京与道士斗。能入火不烧。是求观音之力。何况自证。证。得已后。入地狱。中皆不被烧。今世间火。随。处发现。应众生业力。多少随意。如龙斗。亦起火烧林薮。乃至云中霹雳火。如人欲心炽盛。火烧天祠。皆从心火起。由心动摇。故有火起。但心不动。即不被烧。譬如人畏时。非人得其便。如来得性火。三界火烧不得。如来自起智火。焚得舍利。其火猛盛。诸大弟子将水求不得。乃至龙王求亦不得。唯天帝释云。我本愿力始求得。虽有性火而不自烧。如刀能割。不自割。如眼能看。不自看。如火大性唯心。七大性亦如是。随心俱遍法界。法界本遍。由执心故不能遍。如三界中。三乘天眼。俱不能遍。唯如来无执。性合真空。故能周遍。如般若经中。佛自言。我以无执故。得真金身。圆光常现。火烧天祠者。昔有渔师。河上见公主过。因生染心。思求不得。身渐羸疾。其母遂问病因。与作方便。日送鲤鱼一头。公主怪问。母直陈其事。遂许云。我因拜天祠。即潜相见。子知便喜。公主后来。正见渔人睡熟。撼之不觉。便系帛子在手上。公主去后。渔人睡觉。见手上帛子。知公主来。心生恨忆。心中欲火内烧。自身烂坏。并烧天祠。房室净尽。所以三界有法。识外无文。皆从四大内外成。尽是一心虚妄变。何者。最初因不觉。故有业识。从业识因动。故有转识。从转识起见。故有现识。因见分。成相分。能所才分。心境顿现。古钞释首楞严经云。明妄非他。觉明为咎者。六识取尘。由业识发起。后有第七识执第八识中明。变起外四大。四大引起六根尘。六根尘引起六识。六识依六根尘。因外有色。内引眼根等。明妄非他者。其妄最初。因自心动有风。因执有金。因爱有水。因求有火。皆是自心变起四大。还自分别结业受生。故非他累。觉明为咎者。由强觉了本体明为咎。则无知觉明。有知明觉。如人见不净。便生厌心。由分别故。以猪狗见。便生净想。皆由强觉无明。但无分别妄见。唯见法性净土。是知内外四大。地水火风。念念发现。所以经云。或各各发明。若俱发明。各各发明者。汝见圆明。知心欲取。失却本明性空。思想摇动。心生风轮。情爱相续。性感水轮。执心炽盛。金轮则现。求心若欲火轮方兴。若俱发明。初起强觉。四大俱现。如人恨忆。嗔则火生。身心动转。以况于风。目中泪盈。而表于水。面发赤相。则表于地。是以内外四大。元是我心之性。以为自性。又自第八识。变起根身器内外四大之相分。为自相。又因妄念而起强觉而知。所以万像森萝郁然显现。若能穷因体本。皆是自心之性。自心之相。于中妍丑憎爱。全是意识计度分别而成。既识根由。须存正智。但除强觉。一念不生。自然心境俱空。前后际断。故知七大之性。性真圆融。一一大俱遍法界。皆是一体。如七颗冰。将火镕为一水。亦如因陀罗网同而不同。如水与冰。异而不异。乃至五阴。六入。十二处。十八界等。皆满法界。一一微尘。亦满法界。一一毛孔。亦遍法界。一一身心亦遍。皆如来藏。如香水海中。常说一切法。为诸菩萨。不见菩萨相。不见邪师相。不见生住异灭相。所以尽合真空。俱遍实际。如说龟毛兔角焰水干城。但有言说之名。且无实事。例凡夫界。中所有见闻阴入之根。名色之境。亦但有其名。都无实事。今将世间共知龟毛易解之虚。破如今现执名色难解之虚。还同龟毛无所执着。即知从来所执一切境界。皆从识变。尽逐想生。离识无尘。识寂则诸尘并寂。离想无法。想空则诸法皆空。因缘自然。俱成戏论。知解分别。本末无从。但有意言。都无真实。如此明达。顿悟前非。终不更待空里之华。将期结果。取梦中之物。拟欲牢藏。杌见思空。绳消蛇想。渴鹿罢驰于阳焰。痴猿息弄于月轮。遂乃静虑虚襟。若陵空之逸翮。随缘养性。犹纵浪之虚舟。毕故不造新。任真而合道。如是五阴六入。十二处。十八界。七大性等。非是本来自然无因而有。非从今日和合因缘所生。但是识心。分别建立。今破此识性。则七大性。乃至一切法皆空。如寻流得源。捕贼获将。则无明怨对。生死魔军。应念俱消。如汤沃雪。唯如来藏。妙湛明心。性真圆融。遍十方界。如波澄秋渚。含虚洞然。云朗晴空迥无所有。所以首楞严经云。佛告阿难。汝犹未明一切浮尘诸幻化相。当处出生。随处灭尽。幻妄称相。其性真为妙觉明体。如是乃至五阴。六入。从十二处。至十八界。因缘和合。虚妄有生。因缘别离。虚妄名灭。殊不能知。生灭去来本如来藏。常住妙明不动周圆。妙真如性。性真常中求于去来迷悟生死。了无所得。是以先令照彻心境分明。后乃顿融。须亡心境。如华严演义云。谓此华严经中。教人观察。若心若境。如颂云。欲知诸佛心。当观佛智慧。佛智无依处。如空无所依。此令观佛心也。又颂云。若有欲知佛境界。当净其意如虚空。此教观佛境也。次空心境颂云。法性本空寂。无取亦无见。性空即是佛。不可得思量。无取即无境。无见即无心。又颂云。若有欲得如来智。应离一切妄分别。有无通达皆平等。疾作人天大导师。即空心境也。菩萨凡夫所有心境。观照例知。故经颂云。知妄本自真。见佛则清净。又云。心佛与众生。是三无差别

宗镜录卷第六十九　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十

        慧日永明寺主智觉禅师延寿集

夫祖佛正意。本显一心。何必教中。更谈阴界

答。随妄心而破妄境。谓显人空。除异执。而说异门。成法解脱。无有定法故。号之为阿耨菩提。病差药消。如筏喻之法尚应舍

识论问云。以有阿含证验知故。若但心识虚妄分别见外境界。不从色等外境界生眼识等者。以何义故。如来说眼色等十二种入。明知有色香味等外境界也

答曰。偈言。说色等诸入。为可化众生。依前人受法。说言有化生。如来依彼心业相续。不断不绝。是故说有化生众生。又说言。无我无众生无寿者。唯因缘和合有诸法生。如来如是说色等入。为令前人得受法故。以彼前人未解因缘诸法体空。非谓实有色香味等外诸境界

问。若实无有色等入者。以何义故。如来经中作如是说

答曰。偈言。依彼本心智。识妄取外境。是故如来说。有内外诸入。此依无始心意识等种子转变。虚妄见彼色香味等外诸境界。是故如来依此虚妄二种法故。作如是说。一本识种子。二虚妄外境界等。依此二法。如来说有眼色等入

问。依如是偈说。有何功德利益

答。偈曰。观虚妄无实。如是入我空。观知诸法异。入诸法无我。为令声闻解知。因彼六根六尘。生六种识。无有一法是实觉者。乃至无有一法是实见者。为令可化众生等。作是观察。入人无我空。观于诸法异者。谓菩萨观实无色等外尘一法可见。乃至实无一触可觉。如是观察。得入因缘诸法体空。为欲遮彼虚妄分别故。说色等一切诸法。毕竟空无。非无言处。皆悉空无。无言处者。所谓诸佛如来行处。如是唯有真识。更无余识。不能如是分别观察。入于识空。如是依识。说入一切诸法无我。非谓一向谤真识我。说言无有佛性实我。又如来方便。渐令众生得入我空。及法空故。说有内识。而识无有内识可取。若不如是。则不得说我法空。以是义故。虚妄分别。此心于彼心。彼心知此心。辩中边颂云。识生变似义。有情我及了。此境实非有。境无故识无。变似义者。谓似色等诸境性现。变似有情者。谓似自他身五根性现。变似我者。谓染污末那。与我痴等恒相应故。变似了者。诸余六识。了别相粗故。此境实非有者。谓似义似相。无行相故。似我似了。非真现故。皆非实有。境无故识无者。谓所取义。有情。我。了别等。四境无故。能取诸识。亦非实有。是以若约大根顿悟之人。尚不得一。何况说多。何以故。以执多故。迷了一故。悟于迷多中。根有不同。遂开阴处界。若迷心不迷色。则数为五阴。若迷色不迷心。则数为十二处。若心色俱迷者。则数为十八界。若直见真心神解之性。则非一非多。非法非数。其余能诠之教。皆是善巧之门。将逗机宜。广申破立。欲显真空之理。先明幻有之端。究竟指归一心之海

问。于世间法。五蕴身中。作何见解成外道义。云何通达成佛法义

答。外道不达诸法因缘和合成诸蕴。凡有所为。皆是识阴。便于蕴上。执有实我。受用自在。名为神主。于似常似一相续之中。说有神性。是外道义。若了内外和合因缘所成。唯识所变。似境所现。即第八识任持不断。似有相续。即佛法义。外道不知。将为实有。迷无性之理。执身见之愚

问。前破五阴。六入。十八界。七大性。识义俱无。云何建立唯识

答。一为遣境故立识。何者。若不因识。何以立境。若不显识。何以遣境。二为以有妄想心故。能知名义。何者。若无妄则不能显真。若无真则不能破惑。故知破立在我。染净由心。三无性论云。今为成就此依他性故。说成立道理。此性不但以言说为体。何以故。言说必有所依故。若不依乱识品类。名言得立。无有是处。若不尔。所依品类既无有。所说名言则不得立。若尔。则无二性。无二性故。则无惑品。无惑品故。则有二过。一不由功用。自然解脱。二则生死涅槃。不可显现。由无此二过。失故。是故应知。决有依他性。有此性故。世谛立。若不立世谛。亦不得真谛。何者。以了俗无性故。即成真谛。若拟无二谛。是恶取邪空。非善通正理。又若无真谛之本。何以垂俗谛之迹。本迹虽殊。不思议一。如法华玄义。广释本迹为六本者。理本。即是实相一究竟道。迹者。除诸法实相。其余种种。皆名为迹。又理之与事。皆名为本。说理说事。皆名教迹也。又理事之教皆为本。禀教修行名为迹。如人依处。则有行迹。寻迹得处也。又行能证体。体为本。依体起用。用为迹。又实得体用名为本。权施体用名为迹。又今日所显者为本。先来已说者为迹。约此六义。以明本迹也。一又约理事明本迹者。从无住本。立一切法。无住之理。即是本时实相真谛也。一切法。即是本时森罗俗谛也。由实相真本。垂于俗迹。寻于俗迹。即显真本。本迹虽殊。不思议一。故经云。观一切法空。如实相。但以因缘有。从颠倒生。二理教明本迹者。即是本时所照二谛。俱不可说故。皆名本也。昔佛方便说之。即是二谛之教。教名为迹。若无二谛之本。则无二种之教。若无教迹。岂显谛本。本迹虽殊。不思议一也。经偈云。是法不可示。言词相寂灭。以方便力故。为五比丘说。三约教行为本迹者。最初禀昔佛之教以为本。则有修因致果之行。由教诠理而得起行。由行会教而得显理。本迹虽殊。不思议一也。经偈云。诸法从本来。常自寂灭相。佛子行道已。来世得作佛。四约体用明本迹者。由昔最初修行契理。证于法身为本。初得法身本故。即体起应身之用。由于应身。得显法身。本迹虽殊。不思议一也。经云。吾从成佛已来。甚大久远。若斯。但以方便教化众生。作如此说。五约权实明本迹者。实者。最初久远。实得法应二身。皆名为本。中间数数唱生唱灭。种种施权法应二身。故名为迹。非初得法应之本。则无中间法应之迹。由迹显本。本迹虽殊。不思议一也。经云。是我方便。诸佛亦然。六约今已论本迹者。前来诸教已说理事。乃至权实者。皆是迹也。今经所说久远理事。乃至权实者。皆名为本。非今所明久远之本。无以垂于已说之迹。非已说迹。岂显今本。本迹虽殊。不思议一也。经偈云。诸佛法久后。要当说真实

问。世间无有一法不从缘生。具几因缘。能生万法

答。曾无心外法。能与心为缘。但是自心生。还与心为相。义海云。明缘起者。如见尘时。此尘是自心现。由自心现。即与自心为缘。由缘现前。心法方起。故名为缘起法也。经云。诸法从缘起。无缘即不起。乃至则知尘体。空无所有。今悟缘非缘。起无不妙。但缘起体寂。起恒不起。达体随缘。不起恒起。如是见者。名实知见。何谓实知见。若见缘而不见体。即是常见。若见体而不见缘。即是断见。今从因缘而见性。则不落常。于真性中而缘起。则不堕断。名实知见。所以广辩因缘行相者。谓因事而显理。令理不孤。因理而成事。令事融即。然约经论。随顺世谛所立。有四因缘。内外假立。不无行相。一因缘者。论云。一因缘。谓有为法亲办自果。此体有二。一种子。二现行。释云。若一切烦恼种。被加行智折伏已。永无生现行用。虽种子是因缘法。以不能生现行故。不得名因缘。又如将心种望色现。亦不名因缘。若心种生心现。色种生色现等。皆是因缘。此双通新本二类种子故。二。等无间缘。谓八现识。及彼心所。前聚。于后。自类无间。等而开导。令彼定生。释云。八现识及心所者。出缘体。唯见自证。此是缘体总名现识。简色。不相应。种子。无为。非此缘性。论说。等无间缘。唯望一切心心所说。以前生开导所摄受故。开者。避义。与彼处义。导者。招引义。即前往避其处。招引后法令生。前聚于后者。简俱时及后为前缘义。非开导故。自类者。显非他识为缘。无间者。显虽前无间为后缘。非中间隔要无间者。等。而开导者。显缘义。令彼定生。即显后果。虽经久远。如经八万劫。前眼识。望后亦为此缘。以彼后果当定生故。即简入无余依最后心。无果定生。故非此缘。虽有开义。无导引力故

问。心与心所。既非自类。如八种识。恒时俱转。体用各殊。如何俱起望后。并得互为缘义

答。论云。心与心所。虽恒俱转。而相应故。和合似一。不可施设离别殊异故。得互作等无间缘。和合似一者。同一所缘。及同一依。同一时转。同一性摄。不可离别令其殊异。不同八识行相所缘。及依。各不等故。非互为缘。又但除却入无余依者外。余一切心心所。皆是等无间缘。以力用齐等。无自类间隔故。三所缘缘。谓若有法。是带己相。心。或相应。所虑所托。此体有二。一亲。二疏。若与能缘体不相离。是见分等内所虑托。应知彼是亲所缘缘。若与能缘体虽相离。为质能起内所虑托。应知彼是疏所缘缘。亲所缘缘。能缘皆有。离内所虑托。必不生故。疏所缘缘。能缘或有。离外所虑托。亦得生故。释云。谓若有法者。谓非遍计所执。所执无体。不能发生能缘之识。故非是缘。缘者。必是依他。今此必是有体方缘。是带己相者。谓能缘心等。带此色等己之相也。带者。是挟带义。相者。体相。非相状义。谓正智等生时。挟带真如之体相起。与真不一不异。非相非非相。若挟带所缘之己以为境相者。是所缘故。若相言体。即有同时心心所之体相。亦心挟带而有。相者。分义。或体相义。真如亦名为相。无相之相。所以经言。皆同一相。所谓无相。亲所缘缘者。若与见分等体不相离者。简他识所变。及自八识各各所缘别。唯是见分内所虑托。此有二种。一是有为。即识所变。名内所虑托。二是无为。真如体不离识。名所虑托。即如自证缘见分等。并是此例。此说亲缘。疏所缘缘。与能缘心相离法是。谓即他识所变。及自身中别识所变。仗为质者是。又亲所缘者。即谓见分。是带己相。此疏中即影像相分。是带本质之相。故名所缘。又亲所缘缘。但是能缘之心。皆有。离内所虑托之相分。一切心等。必不行故。今大乘中。若缘无法。不生心也。疏所缘缘。能缘之法。或有或无。以是心外法故。如执实我法。虽无本质。然离彼法。心亦生故。又观所缘缘论颂云。内色如外现。为识所缘缘。许彼相在识。及能生识故。以自内识所变之色。为所缘缘。是依他性。有体法故。不缘心外所执无法故。论云。见托彼生。带彼相起。见托彼生。即是缘义。然心起时。带彼相起。名为所缘。带是挟带逼附之义。百法云。护法明此所缘。如见相。无定相分。以本智亲证如体。不取相故。与如体冥合故。即无相状之相。即但有体相之相。即挟带之义。亦所缘缘

难云。若有见分。即有分别相。何名无分别相也。又云。无能取耶

答。虽有见分而无分别。复无能取。正智缘如。亲挟附体相缘故。更无相状之相。说。无相分。言无能取者。即无分别妄执实能取故。不无内分能缘见分。又难。若言无相分者。所缘缘论云。依彼生。带彼相。故名所缘相。若无真如相分者。即无所缘。护法云。亦有所缘缘义。虽见相分。而可有带如相起。不离故。即本智见分。亲挟带真如之体相起故。名所缘缘。如自证分亲带见分。名所缘缘。此亦应尔。实无变带之义。唯有挟带。名所缘缘。故与后得别也。若变相分缘者。便非亲证。即如后得智。应有分别。既异后得。即明知有见分无相分也。又一切见分。皆有挟带境相义者。由相不离见故。即是挟带之义。不离有二。一者有为相分。望自能变之识。血脉相连。犹如父子。故名不离。二者真如等境。虽非识变。然是识等实体。故名不离

问。所缘缘论偈云。内色如外现。为识所缘缘。许彼相在识。及能生识故。是以外境虽无。而有内色。似外境现。为所缘缘。既外相在识。即是俱起。以相在故。云何复能生识。能作识缘

答。如眼等识。带彼相起。虽即同时。不碍前后。以展转相因。成所缘缘之理

论问云。此内境相。既不离识。如何俱起。能作识缘

颂答云。决定相随故。俱时亦作缘。或前为后缘。引彼功能故。境相与识。定相随故。虽俱时起。亦作识缘。而外诸法。理非有故。定应许在识非余。此根功能。与前境色。从无始际。展转为因。如是诸识。唯内境相。为所缘缘。理善成立

问。所明挟带。是亲所缘缘者。为复挟体挟用

答。应作四句分别。一体挟体者。即自证分缘证自证分。证自证分却缘自证分。是也。二用挟用者。即八识心心所见分。缘自亲相分。是也。三用挟体者。即根本智见分缘真如。是也。四体挟用者。即自证分缘见分也

问。所缘缘义。于八识如何料简亲疏

答。百法云。护法解。此第八心及心所。名此品。若因若果。疏所缘有无不定。若因中第八识。托他人扶尘。器世间境。自变相分缘。即可互受用。有疏所缘义。若是自他缘义。五根及种子。不互变缘。即无疏所缘缘义也。又有色界。即有扶尘。器世间可互。扶尘即有疏所缘缘。若无色界。即无色可扶托故。即无疏所缘缘义也。若自第八识缘自三境。唯有亲所缘缘也。此是因中料简。若至佛果位中。第八识。若缘自境。及缘真如。及缘过未一切无体法时。即无疏所缘缘也。若缘他佛身土。即变影而缘。亦有疏义。即第八识心王自。果位中。疏所缘缘有无不定。若第八五心所因果位中。皆有疏所缘缘也。若为托第八心王三境为质而缘故。若第七识者。论云。第七心品未转依位。是俱生故。必扶外质故。亦定有疏所缘缘。于转依位。此非定有。缘真如。无外质故。今言。此第七识有漏位中者。体是俱生。任运无力。必扶第八识以为外质故。自方变影缘故。即定有疏所缘缘。若约无漏时。即疏所缘缘。有无不定。若第七根本智相应心品。缘真如。即无疏缘。若后得智缘如。即有疏缘。若是无漏第七缘过未及诸无体法。皆无疏所缘缘

问。何故有漏第七起执事。须扶托本质起耶。夫是执者构画所生。即不合假于外质而起

答。执有二。一有强思分别计度而起执者。即所托外质。有无不定。如第六识独生散意是也。二者有任运起执。即第七识是。为第七心心所是俱生任运。自无力起。要假外质。自方起执也。故知第七有漏位中疏所缘缘。有无不定。若第六识者。此识身心品。行相猛利。于一切位能自在转。所仗外质。或有或无。疏所缘缘。有无不定。于因果位中。皆自在转。或分别起。或俱生故。缘一切法时。有仗质起。有不仗质起。缘境最广故。疏所缘缘。有无不定。若前五转识者。未转依粗观劣故。必仗外质故。即定有疏所缘缘。若转依位。此非定有。缘过未等。无外质故。前五转识因果位中。约诸根互用。亦须仗质而起。定有疏所缘缘。若至果位。有无不定。又诸识互缘者。第八识与前七为所缘缘。即八识相分。与五识为所缘缘。第六识缘第八四分为所缘缘。第七即唯托第八见分为所缘缘。即第八识四分为本质。即前七识见分变相分缘。即第八与前七为所缘义。故八于七有也。即第八与前七为疏所缘缘。七于八无者。即前七不与第八为所缘缘。以第八不缘前七故。不托前七生故。唯缘自三境为所缘缘。又广释云。古大乘师立所缘缘义者。彼云。谓若有法者。即有体本质法。名缘。言是带己相者。即相分。名所缘相。相质合说。名所缘缘。所言带己相者。带字属心。己字属本质。相即相分。谓能缘心。缘所缘境时。带起本质家己有之相分。故名是带己相。被小乘正量部。般若鞠多不立相分师。造谤大乘论七百偈。破古大乘师所缘缘义云。汝若言已相是相分。将为所缘者。且如汝大乘宗。无分别智缘真如时。不带起真如相分。其真如望能缘智见分。应无所缘缘义。必若言本智缘如。亦有相分者。即违汝自宗一切经论。如何通会。古大乘师被此一难。当时绝救。经一十二年。无人救得大乘所缘缘义。唐三藏救云。我宗大乘解带有二义。一者变带变。二者挟带变。若变带者。即变带似质之已相起。是相状之相。令根本智缘如时即无。若挟带者。即有。根本智亲挟带真如体相。而缘。更不变相分故。亦成所缘缘。三藏云。谓若有法。即真如是有体法。名缘。即此真如。是本智所虑处。又名所缘。二势合说。名所缘缘。所缘即缘。持业释。亦如八识见分。各缘自亲相分时。皆是挟带。乃至内二分相缘亦尔。故知本智缘如。虽不变相分。然亲挟带真如体相而缘。亦成所缘缘。古大乘师错解所缘缘义者。夫所缘缘义者。以有体法是缘。即此有体法。是能缘心所虑处故。便名所缘。今古大乘师。既唯将实相分为所缘者。错之甚矣。正解所缘缘义者。谓若有法。是带已相者。谓若有法者。即有实法。简于假法。及遍计相分无体法。无体法。但是所缘。不成缘。夫为缘者。须是有体实法。有力用故。能牵生识。即实圆成依他。是有体法。言是带已相者。带有二义。一者变带。即八个识。有疏所缘缘本质。是为托。此有体境为本质。变似质之相起。名为变带。二者挟带。即一切亲所缘缘实相分是。为此相分十离能缘心故。其能缘心。亲挟此相分而缘。名为挟带。言已相者。亦有二义。且第一于变带疏所缘缘上说者。即变似质之己相。已者。体也。即相分似本质已体。此是相状之相。二于挟带亲所缘缘上说者。即能缘心上亲挟带所缘相分之已相。此是境相之相。即不同于疏所缘缘。带本质家之已相起。忽有人问云。言是带已相者。未审能缘心。带谁家之已相而缘。应答云。若疏所缘缘。即变带本质家之已相缘。若亲所缘缘。即挟带相分家之已相缘。又疏所缘缘。是带相状之相。即带似质之相状。若亲所缘缘。即带境相之相。以亲挟境相而缘故。有人云。带能缘心之已相者。此人不会所缘义

问。若言亲挟带境相。及变带似质之相状起。成亲疏二缘者。即外色法。亦成亲疏二缘。且如将镜照人时。于镜面上。亦能亲挟于人影像。以人影不离于镜面故。应成亲所缘缘。又镜面望外边人本质。应成疏所缘缘

答。将所虑简之。意云。夫为所缘缘者。须对能缘虑法。所虑。方名所缘缘。今镜面既非能缘虑法者。即镜中人影。及外边人本质。亦不得名所虑法。既阙所虑义者。不成所缘缘

外人又难。若尔者。且如第六识缘空华无体法时。有所虑义。应成所缘缘。为识是能缘虑故

答。将所托简之。意云。其意缘无体法时。虽有所虑义。又阙所托义。以空华等无体。不与能缘心为所托。不妨但成所缘。即不成缘。由是应须四句分别。一有所虑。非所托。即遍计妄执我法等是。以无体故。但为所虑。不为所托。二有所托。非所虑。即镜水所照人等是。此但有所托。而无所虑。以镜水等非能虑故。三俱句。即一切所缘缘实相分是。四俱非。即除镜水等所照外。余不缘者是。又亲缘者。是逼附义。近义。即如相分。亲逼附近于见分。更无余分间隔故。言疏者。是远义。被相分隔故。即本质法是。又亲所缘缘。都有四类。一有亲所缘缘。从质及心而变起。即五识缘五尘境所缘相分是。二有亲所缘缘。但从心变。不仗质起。即第八识缘三境相分是。三有亲所缘缘。不由心变。亦不由质起。即根本智所证真如是。四有亲所缘缘。而非相分。即内二分互相缘是。慈恩云。若与能缘体不相离。是见分等内所虑托。应知彼是亲所缘缘者。若与能缘者。是见分。体不相离者。即与自证分体不相离。意云。相分是见分亲所缘缘。见分是自证分亲所缘缘。皆不离自证分体。此正简疏所缘缘。本质法。望能缘见分。有相离八识故。此亦简他人所变相分。及自身八识。各各所变相分。更互相望。皆不是亲。今唯取自识所变相分。名亲。望能变见分。体不相离。中间更无物隔碍。方是亲义。言是见分等内所虑托者。言见分等者。即等取自证分及第四分。并本智缘如等。此皆成亲所缘缘。且如相分。是见分家亲所缘缘。见分。即自证分亲所缘缘。自证分。是证自证分亲所缘缘。又真如。是根本智亲所缘缘。又等取心心所缘亲相分。亦是亲所缘缘。此上皆是挟带而缘

宗镜录卷第七十　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十一

        慧日永明寺主智觉禅师延寿集

夫心不孤起。托境而方生。还有不仗境质起不

答。有。护法菩萨云。心生不必有本质。正义者。若疏所缘缘。有无不定。不假本质。心亦得生唯识之境。若亲相分。若待外质方生。慈恩云。良恐理乖唯识。若第八第六有无不定。即如八识缘境时。前五第七定有本质。第八若缘他人扶尘根并异界器。及定果色时。即有本质。若缘自三境者。唯是亲变亲缘。即无本质。第六若缘现在十八界时。可有本质。若缘过去十八界。或缘无体法时。将何为质。故知六八所仗本质。有无不定。若定果色。有变有化。言有变者。托质即有本质。言有化者。是离质。或有缘他起者。即有变之义。即托他为质。自变影像。如搅长河为酥酪。变大地为黄金。此皆有本质。或有定力生者。即有化之义。即离质化。无而忽有。如虚空华。化出楼台七宝等事。此皆从定心离质而化。应作四句。分别本质相分三境有无。一有本质相分。是实性境。即前五识。及明了意识初念。并少分独头意识是。二有本质相分。是假。即有质独影。及带质境是。三无质相分。是假。即无质独影是。四无质相分。是实性境。即第八心王缘三境。及本智缘如是。又别行钞云。所缘缘者。谓是心之所虑处故。名为所缘。只此所缘境。又有牵心令生。是心之所托故。复说名缘。即所缘为缘。名所缘缘。缘是体。所缘是用。六识之中。所缘即缘。持业释也。今先立正义者。汝鞠多师。不解我大乘所缘缘义。只如我大乘言。是带已相者。带与已相各有二义。言带有二义者。一者挟带。即能缘心亲挟境体而缘。二者变带。即能缘心变起相分而缘。已相亦有二义。一体相名相。二相状名相。且初挟带体相者。根本智缘真如。是挟带体相而缘。是所缘缘。乃至内二分相缘。及自证分缘见分。亦是挟带体相。名所缘缘。谓能缘心。亲挟带内二分见相也。二变带相状相者。有两解不同。初龙兴钞主云。即有漏心心所。及无漏后得智见分。缘境之时。变相而缘。不简有质无质。皆是变带名带。相状名相。为所缘缘也。第二显幽钞云。八识见分缘自亲相时。皆是挟带者。然虽多此说。理恐未然。若尔。即有三失。一挟带变带无别失。亲挟境体缘。名为挟带。变起相分而缘。名为变带。今既呼相分为挟带。故知无别。二今古相违失。古时挟带。有少乖理。若于变带。即乃无违。今言相分是挟带。古云变带。岂不相违。三变带唯缘本质失。岂无质相分。非心变耶。今以理而推。但是相分。非论有质无质。皆名变带。若不变相分。直附境体。即名挟带。所以唐三藏。将挟带。以救前义。谓古大乘师。但明变带也。次依论破小乘所缘缘义。分二。初破正量部师。论主云。夫五识所缘者。谓能缘识带彼相起。及有实体。令能缘识托彼而生。汝正量部师。若言。所缘缘义但有能生识之一义。不许能缘眼识带彼相起者。即应非是所缘缘。大乘量云。汝眼识所缘缘是有法。应非眼识所缘缘。宗因云。但有能生识一义故。同喻如眼识因缘。又返立量破云。汝眼识因缘是有法。应是眼识所缘缘。宗因云。但有能生一义故。如眼缘色时。此中意云。古大乘师不说挟带。即本智缘真如时为所缘缘。义如有失。若正量部不许变带。即眼识缘色时。所缘缘义不成。次破经部师者。论主云。汝经部师。将外和合假色作所缘缘者。不然。设许汝眼识带彼粗色相故。许作所缘。亦不得名缘。以汝执假色无体故。犹如眼识错乱。见第二月。彼无实体。不能生识。但名所缘。不得名缘。和合假色。亦复如是。立量破云。汝和合粗色是有法。设为眼识所缘非缘。宗因云。汝执是假无体故。同喻如第二月故。观所缘缘论偈云。和合于五识。设所缘非缘。彼体实无故。犹如第二月。经部有执云。和合粗色。虽即是假有。能成一一极微。是其实有。各得为缘引生五识。又何不可。论主破云。其和合色等能成极微。设许为缘。又非所缘。以眼等识生。不带彼极微相故。如眼识生。不带彼眼根相。其眼等五根。但能生眼等五识。然眼等五识。即不能缘眼等五根。将根为喻。立量云。汝色等能成极微是有法。设为五识缘非所缘。宗因云。五识生不带彼相故。同喻如五根。观所缘缘论偈云。极微于五识。设许非所缘。彼相分无故。犹如眼根等。若十八部师义。已许带彼相故。所以不破。今正解者。疏云。谓若有法。是带已相。所言有法者。有两解。初显幽钞解云。有法。即有体实法。拣于假法。及遍计相无体法。但是所缘。不成缘。夫为缘。须是有体实法。有力用。能牵生识。即圆成依他起。是有体法。二龙兴云。谓若有法者。即依圆二性。以有体故。能牵于心。名之为缘。不通无体。若是遍计。以无体故。但有所缘。而非缘体。若是所缘。即体通有无

问。遍计所执。既也无体。不能生心。何得名为所缘

答。无体所缘。依有体缘生。于有体法上。妄增益而有。非缘故。两解之中。后解为正

问。前解有何过

答。若前解有法。唯取实法为所缘者。然先德虽多确此义。今略推征。有三过失。一固违疏文失。假法若非有体者。何以疏主将依圆二性出百法体。以百法通假实故。今言假法无体。岂不相违。二遍计无别失。依圆假法既言无体。与遍计所执无体何别。论云。依圆是有。遍计是无。岂不相违。三有法例不成失。所缘缘体。论云。有法便言唯实。增上缘体。论云。有法。何乃通假。即命根等。岂是实耶。若依今明有法。通取三境假之与实。但名有法。尽作所缘缘。于八识中分别。前五第八性境为所缘缘。拣诸假法。及遍计所执。第七带质境为所缘缘。唯假非实。及简遍计所执。第六意识。缘于三境作所缘缘。通于假实。唯简遍计所执。更立量云。诸假相分是有法。定为能变心亲所缘缘。宗因云。法处有无门中影字摄故。同喻如实定果色。遍计所执为异喻。或作量云。带质独影是有法。是亲所缘缘。宗因云。影之差别故。同喻如性境

问。实法有体名所缘缘。假法无体。非所缘缘

答。假法有二种。一有体假。即依圆性中诸假法也。二无体假。即遍计所执也。若我若法。空华兔角等。但简无体非所缘缘。不简有体故

问。若遍计所执非所缘者。如何第六缘空华等时。亦有所缘缘义。岂即有体耶

答。但望自亲相分为亲所缘缘。非望空华也。若是空华等。但于相分上。妄执生华解。其体是无。若所变相分。其体是有。得成所缘缘

问。有何教说带质独影境假相分。得为所缘缘

答。其教极多。下约识分别辩所缘缘。疏云。八于七有。七于八无。余七非八所仗质故。且如第七缘第八见分。岂非带质境作所缘缘。乃至疏云。第六于五无。余五于彼有。亦是带质。境作所缘缘。又唯识论云。亲所缘缘。一切心生。决定皆有。离内所虑托。必不能生。为证极多。不能繁引

问。应一切有体法。总是所缘缘。以是有法故

答疏云。是带已相。须是能缘之心缘所缘时。带起所缘已相。此有体法。即是。所缘缘。余不带起已相者。虽是有法。不为所缘缘。如眼识缘境时。所带起色。已相。此有体法。即是眼识家所缘缘。余不带起已相者。虽是有法。不是眼识所缘缘。眼识既尔。余识亦然。带与已相。各有二义。且带二义者。一者挟带。即能缘心亲附境体而缘。二者变带。即能缘心变起相分而缘。言已相亦有二义。一体相相。二相状相。若无分别智缘真如。是挟带体相而缘。是所缘缘。及内二分相缘。并自证缘见分。是挟带。若有漏心心所见分。及无漏后得智。起见分缘境时。即是变带相状而缘。是所缘缘。谓若有法。是缘。是带已相。是所缘。具此二义。名所缘缘义。又简法辩果者。先引慈恩征云。缘生于谁。谁带已相。疏答云。心或相应。此辩所缘缘果也。以所缘为缘。是因。生得心心所。是果。言心者。即八识心王。言或相应者。即五十一心所。有起有不起不定故。而言或也。即简不立色。及不相应无为等。为所缘缘。彼非心法。无缘虑故

问。亲疏所缘缘中。于相分内。何者是实

答。二俱不实。唯识镜云。相见二分之中。见分唯实。就相分中。真如是实。余亲疏相。皆非是实。疏云。以疏所缘缘等。取亲相。不即亲得。不为行相者。疏所缘缘。能缘之心。不亲得本质故。疏所缘不名行相。如前五识缘五尘时。必托第八所变五尘为其本质。五识缘时。但得自识所变相分。以此相分。必带本质。缘相分时。疏缘本质故。疏所缘不即亲得。不名行相。五识相分各望自识。依他中假。摄假从实。无心外境。故名唯识。其本质境。望于能变第八识体。本质之境。亦非实有故。亲疏二境皆不实也。夫所缘缘义者。大小虽通。疏亲莫辩。亲则挟带逼附而起。如钳取物。似日舒光。亲照亲持。体不相离。疏则变带仗托附影而起。缘似质之状。离相分之亲。体不相收。内生虑托。若如是了达。亲疏不滥。方知心外无境。见法是心。或愚暗不分。则心境宛尔。深穷缘性。始荡情尘。细达见原。方明佛旨。四增上缘者。谓若有法。有胜势用。能于余法。或顺或违。则成增上缘义。释云。谓若有法。亦是有体。此简所执。有胜势用者。谓为胜义。即有为无为有胜势用。此用非是与果等用。但不障力。能于余法者。简其自体。显不同前所缘缘故。或顺或违者。显与顺违俱能为缘。与后生异法为缘。非前灭法。谓十因中。前九是顺。第十是违。亦是此缘故

问。增上缘约逆顺有力无力。都有几种

答。古释有四种。夫增上缘者。即简遍计所执是无体法。须是有体法。得为增上缘。即是依圆二性。皆是有体法。为增上缘义。若无体法。即是我法等。全无体故。从妄执生。非增上缘。一顺。如水土。与青草等顺增上缘。六波罗蜜行为佛果。为顺增上缘。受取二支。与五果种子为顺增上缘。二违。即如霜雹。与青草作违增上缘。又如智。与惑作违增上缘。即一念间智起时。惑便断。即知一念有二增上。一念正与惑作违增上。便与二空理作顺增上。三有力增上。亦名亲增上。如五根发生五识等。四无力增上。即此人五根。望彼人五识。是无力增上。亦名疏增上。如灯焰正生时。一切大地等法不碍此焰生。名疏增上。但取不障碍义边。名增上缘

问。因缘与缘起。二义同别

答。古德云。因缘者。随。俗差别。即。是因缘相望。显无自性义。正是俗谛体也。缘。起者。顺。性无分别。即。是相即相融。显平等义。正。顺第一义谛体也

问。染净诸法。有因有缘。因亲缘疏。成其二义。缘义已显。因理如何。广略备陈。都有几种

答。经论共立。有六因十因。且六因者。一能作因。除自。余能作者。除自体外。余一切法。不障有为法生。总名能作因。因是一切有为无为法。是体。体上有能作之用。能作即因。持业释。持即任持。业即业用。因是体。能作是用。摄用归体。名持业释。二俱有因。俱有互为果。心。于心随转。俱时。而有。果与因俱。名俱有因。互为果者。有三。一四大种。互为俱有因。互为士用果。二如能相所相法。能相为因。所相为果。所相为因。能相为果。三心心所法。心王为因。心所为果。心所为因。心王为果。三同类因。即因似果。果似因。如染性五蕴中。色蕴能引色蕴。色蕴引余四蕴。四蕴引色蕴。虽心色不同。同是染性故。四相应因。决定心心所。同依。即心王心所具五义。一同一所依根。二同一所缘境。三同一时。四同一事。五。同一行相。具足五义。名相应。相应之因。且如心所引起心王时。心王是相应法。是果。即胜。心所是因。即劣。依主释也。五遍行因为同地染因。即十一遍使。遍行即因。遍行即十一遍使。是体上有遍行五部为因之用。持业释也。六异熟因。有漏善不善业为异熟因。因通善恶。果唯无记。异熟即因。因即善不善业。是体上有异熟之用。持业释也。十因者。瑜伽论云。五明中。诸佛语言名内明。云何内明。论云。显示正因果相。谓有十种因。当知建立无颠倒因。摄一切因。或为杂染。或为清净。或为世间彼彼稼穑等无记法转。云何十因。一随说因。谓一切法名为先。故想。想为先。故说。是名彼诸法随说因。二观待因。观待此故。此为因故。于彼彼事若求若取。此名彼观待因。如观待手故。手为因故。有亲待业。观待足故。足为因故。有往来业。三牵引因。一切种子望后自果。名牵引因。四摄受因。除种子外所余诸缘。名摄受因。五生起因。即诸种子望初自果。名生起因。六引发因。即初种子所生起果。望后种子所牵引果。名引发因。七定异因。种种异类。各别因缘。名定异因。八同事因。从随说因。至定异因。如是诸因总摄为一。名同事因。九相违因。于所生法能障碍因。名相违因。十不相违因。此障碍因若阙若离。名不相违因。此一切因。二因所摄。一能生因。二方便因。当知此中牵引种子。生起种子。名能生因。所余诸因。名方便因。当知此中若能生因。是名因缘。若方便因。是增上缘。若等无间缘及所缘缘。唯望一切心心法说。由彼一切心及心法。前生开导所摄受故。所缘境界所摄受故。方生方转。是故当知。等无间缘及所缘缘。摄受因摄

问。一心建立。已具因缘。因缘所感。必有其果。所以法华经。云。如是因。如是缘。如是果。如是报。其果有几种。各依何处而得

答。凡圣通论。略有五种。识论云。一者异熟果。谓有漏善及不善法。所招自。相续异熟生无记。释云。有漏善者。简无漏善。自相续者。简他身及非情。若但言异熟。即六识中报。非真异熟摄。今为总摄彼。故言异熟生。然本识亦名异熟生。是无记故。此位稍长。至金刚心。顿通三乘无学。一真异熟。即第八识。二异熟生。即前六识。成本识亦名异熟生故。从自异熟种子而生起故。若前六识。从真异熟识生起故。亦名异熟生。是一分心心所。缘境。昧劣不明利。不熏解心种故。是无记性。异熟有四。一异时而熟。异。谓是别异。属因。熟。谓成熟。是果。异因居过去。熟果即现在。故名异熟。二异性而熟。过去修异因。因五戒十戒等业。所招。天人总别报异熟果。若因十不善恶业。所招三涂不善总别报异熟果。总无记性。三异类而熟。造异类业。受异类生。五趣各别。四异圣而熟。谓异熟果。依分别二障种上。有趣生差别功用故。圣人已无。八识之中。唯第八具三义。一遍。简前五识。二相续。简第六。三业招。简第七。二等流果者。等。谓平等。流。谓流类。等流不同。有二。一真等流。为善不善无记三性为因。所引同类果。故名等流果。如第八识中三性种子。各生三性现行果。果与因性同故。即心种子生心现行。色种子生色现行。有漏种生有漏现行。无漏种生无漏现行。名等流者。是流类义。二假等流者。前生令他命短。今生自身亦命短。是先杀业同类果故。依所招总报第八识有短长。名假等流。理实是增上果。但取杀他。令他命短。今生自命亦短。有相似义故。假名等流。实是善恶感无记果。三增上果者。增胜殊上。但除四果外。余一切所得果者。皆是此增上缘果收。此增上果最广。如四缘中增上缘。五见中邪见。不简有漏无漏。有为无为。但有所得果。于前四果中所不摄。皆是增上果中收。此有二种。一与力增上果。如外器能受用顺益义故。二不与力增上果。如他人金帛妻子等。复有二种。一顺。如眼识得明缘。二违。如遇暗相等。四士用果者。谓诸作者。余诸器等成办种种事业。名士用果。瑜伽论云。一类于现法中依止。随一切工巧业处。起士夫用。所谓士农商贾。书算占卜等事。由此士夫之用。成办诸稼穑财利等果。名士用果

问。于八识中。一一识如何各具四果

答。古释云。且如眼识。从种生现。是等流果。眼根为所依故。名增上果。眼识作意警心。为士用果。或眼识能缘实色等。亦士用果。眼根是第八亲相分故。亦异熟果。耳等四识。亦皆例此。若第六识种生现。是等流果。前念意根为能引。或能引前五识。故增上果。又能缘三世内外。境等用名士用果。能造当来总别报。名异熟果。约与异熟为因故。名异熟果。若第七识种生现等流果。前念第七与后念为所依。即增上果。内能缘第八见分为我。即士用果。能与真异熟识为所依故。名异熟果。若八识种生现。名等流。与第七为所依故。是增上果。能缘三境。及持种受熏。名士用果。当体是真异熟故。五离系果者。唯圣人。非凡夫得。瑜伽显扬等论皆云。异生以世俗智。灭诸烦恼。不究竟故。非此果摄。唯识论云。离系果。谓无漏道断障。证得无漏法故。若本智与真如合时。是离系果摄。若后得缘真如时。是士用果摄

问。六因能感几果

答。六因总威五果。能作因。感增上果。相应俱有二因。得士用果。同类遍行二因。得等流果。异熟因。感异熟果。五离系果。以择灭无为为体。体是无漏。能断道之所证得名离系果

问。相应俱有。二因何别

答。相应唯心心所法。俱有。即通色通心。得士用果者。缘二种因。各于所得果。有士夫力用。名同体别

问。同类遍行。二因何别

答。同类。遍三性。通有漏无漏。遍行。唯染污别也。二种因所得之果。皆似于因。名等流果也。夫四缘六因十因五果者。收尽凡圣之道。能成教法之门。阙之则一法不圆。昧之则终为外道。且四缘者。因缘。则于有为之门。亲办自果。无问则为开导之义。万有咸生。所缘则具虑托而方成。约亲疏而俱立。增上。则有胜势力。不障他缘。六因者。能作因。则业用成办。俱有因。则更互同时。同类因。初后相似。相应因。则决定一缘。遍行因。则同其染类。异熟因。则成熟后果。十因者。随说因。为诸法先导之门。观待因。了现得作用之事。牵引因。则令成自果。摄受因。则能摄万缘。生起因。令万类能生。引发因。使诸果成办。定异因。则种类各别。同事因。则体总一如。相违因。能起障碍之门。不违因。随顺。缘生之理。五果者。异熟果。则因生果熟。异时而成。等流。则因果性同。流类无滥。增上。则力用殊胜。能助他缘。士用。则功业所成。能获财利。离系。则断障证真。超诸漏缚。总摄如上。因缘。报成五果。咸归真异熟第八识中。斯异熟果门。于异时而熟。若起一念善。如将甜种子下于肥田内。或生一念恶。似植苦种子下向瘦田中。以水土因缘时节际会。则抽芽布叶次第而生。华发果成积渐而熟。此染净种子。异熟亦然。若作善因。下人天之乐种。或兴恶行。生四趣之恶田。靡起善恶因。终无苦乐报。不下粗好种。岂有华果生。故知因果相酬。唯识变定。如镜现像。似影随形。无有影而不随形。无有镜而不现像。斯则无有作而不受报。无有果而不酬因。法尔如然。世所共悉。唯有不作者。业果定难羁。但了一心宗。者缘皆顿息。是以了唯识理。无所用心。终不妄兴三界业果。以唯识变定故。惧业之人方能信受。如前定录云。昔韩公滉之在中书也。尝召一吏。不时而至。怒将鞭之。吏曰。某别有所属。不得遽至。晋公曰。宰相之吏。更属何人。吏曰。某不幸。兼属阴官。晋公以为不诚。怒曰。既属阴司。有何所主。吏曰。某所主。三品已上食料。晋公曰。若然。某明日当以何食。吏曰。此虽细事。不可显言。乞疏于纸。过后为验。乃如之。而系其吏。明旦遽有诏命。既对。适遇。太官进食。糕糜一器。上以其半赐晋公。晋公食之美。又以赐之。既退而腹胀。归于私第。召医视之。曰。食物所壅。宜服少橘皮汤。至夜可饮浆水。明旦疾愈。思前吏言。召之。视其书云。明晨。相公只食一饤半糕糜。橘皮汤一碗浆水一瓯。则皆如其言。公固复问。人间之食皆有籍耶。答曰。三品已上。日支。五品已上。有权者。旬支。无则月支。凡六品至一命。皆季支。其不食禄者。年支耳。故知饮啄有分。丰俭无差。所谓玉食锦袍。鹑衣藜藿。席门金屋。千驷一瓢。皆因最初一念而造。心迹才现。果报难逃。以过去善恶为因。现今苦乐为果。丝毫匪滥。孰能免之。犹响之应声。影之随形。此必然之理也。唯除悟道。定力所排。若处世幻之中。焉有能脱之者。所以经偈云。假使百千劫。所作业不忘。因缘会遇时。果报还自受。所以财命论云。贫者无立锥之地。刀彝则田逾万顷。饿者无担石之储。李衡则木号千奴。故史记。楚相孙叔敖。尽忠于国。及身死。其子贫无立锥之地。汉书云。刀彝。历官尚书郎。不随德行。种植为务。有田万顷。奴婢千人。魏志云。华歆。效官。清贫。家无担石之储。晋书云。李衡植橘千株。号为木奴千头。又不但贫富唯识变定。寿命亦然。以先心所作慈杀之因。今定受后报修短之果。非干今身善恶之行。故云。无礼必毙。跖何事而独寿。行善则吉。托何事而早终。如庄子云。盗跖。从卒九千。横行天下。侵暴诸侯。而其寿考。论语疏云。项托七岁为孔子之师。而少夭焉

宗镜录卷第七十一　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十二

        慧日永明寺主智觉禅师延寿集

夫对登地大士。天鼓演无依印之法门。破外道邪伦。教主述有因缘之正道。既立因依之处。须凭开析之门。未审依处当有几种

答。广有十五依处。略有三依。旦十五依处者。一语依处。二领受依处。三习气依处。四有润依处。五无间灭依处。六境界依处。七根依处。八作用依处。九士用依处。十真实见依处。十一随顺依处。十二善功能依处。十三和合依处。十四障碍依处。十五不障碍依处。百法钞。与十五依处配十因。一语依处者。即以法名想三为语因。所言法者。即一切法。为有此所诠诸法故。便能令诸有情内心起想。想像此等所诠诸法已。次方安立其名。内心安立名。后方能发语。即法名想三为先。是能起。方起得所起之语。即语依处。立随说因。二领受依处者。领谓颂纳。受通五受。五受皆以领纳为性。即领受依处。立观待因。观者。对义。待者。藉义。即能所相对藉以立其因。三习气依处者。所谓内外一种子。未来熟位。未经被润已前。此名习气依处。即依此未润种上。立。为牵引因。且内种者。如第八识中有无量种子。若有漏种子。未被爱取水润已前。虽未便生现行。然此种上。且有能牵引生当起现行果子功能。即以此种子。名牵引因。四有润依处。为前习气依处种子。若曾被润已去。虽未便生现行。然且润了。即此有润种子。能与后近现行果为依处。前习气依处。约内外种未被润者。今有润依处。即约内外种曾被润已去说。即有润依处。立生起因。五无间灭依处者。即心心所法等无间缘。谓前灭心心所为缘。缘者。是开避导引功能。即前灭为缘。能与后念一聚心心所为依处。其后念心心所。依他前念为缘处生。故名无间灭依处。即无间灭依处。立摄受因。此一因宽。自下六种依处。皆是摄受因摄。六境界依处者。即是一切所缘缘境。为此一切所缘。缘境。能与一切能缘。心心所为依凭起。处故。以心不孤起。托境方生。亦一摄受因。七根依处者。即内六处。谓五色根及意根。成六。即此六根。是八识心所心所依之处。前无间灭依处。即取八识前念功能为依处。引后念令生。今此根依处。即取现在五色根及第七意。名根依处。亦立摄受因。八作用依处者

问。何名作用依处

答。此通作业。并作具之作用。且作业者。即有情工巧智。能造殿堂。或造立种种器具等物。是言作具者。即世间种种作具。如斤斧车船等所受用之具。是但知一切疏助现缘。能成办种种事业者。皆是此作用依处。即除却识中种子。及外法种子。及种子生现行。现行熏种子。种子引种子。及亲助现缘。非作用依处。此处亦立摄受因。九士用依处者。即于前作用依处中。唯取作者士夫之用。此处亦立摄受因。十真实见依处者。谓一切无漏见不虚妄。故名真实。能与余一切无漏有为法及无为法而所依。名依处。此处亦立摄受因。此前六摄受因者。摄受即是因果相关涉义。但除却亲因缘。外取余一切疏助成因缘者。名为摄受因。故对法论云。如日水粪。望谷麦芽等。虽有自种所生。然增彼力。名摄受因。十一随顺依处者。即一切色心等种现。皆有随顺自性。及胜同类品。诸法。故名随顺依处。言随顺自性者。即简他法不得为此依因。如第八识中三性种子。各各自望三性现行。为依为因。言胜同类品诸法者。如无漏法。即唯与自无漏有为及无为胜品法为因处。不与下品劣有漏法为因。就有漏位中。亦自有胜劣。为因果亦尔。此处立引发因。引谓引起。发谓发生。为因能引起发生果故。十二差别功能依处者。谓一切法不简自性他性。各各自有因果。相称。名为差别功能。如五八戒善业。定引人天。第八。非引三涂。第八以不相称故。若十不善业。定引三涂。第八非引人天。第八性不相称为因故。若自界法。即与自界为因。如是等三界一切有漏法。各各自有差别功能为因。如长安一百二十司官职。各各自有公事为因。与所绾相称。若净因者。即自三乘种子。各望自三乘有为无为果为因。此处立定异因。定者。是因果自相称义。不共他故。名异。如僧人以持斋戒相称。名定。不共他俗人四业同故。名异。即一切诸法各各相望。皆有定异因。十三和合依处者。立同事因。从前第二领受依处。乃至第十二差别功能依处。即总摄前六因十一依。为此和合处体。谓前十一依。各各于自所获生住成得果中。皆有和合力故。名和合依处。即依此处立同事因。为观待乃至定异。如是六因各共成一事。故说六因为同事。略举一法以辩者。且如眼识生时。待空明等缘。立此为观待因。由有新本二类种故。如其次第。得有牵引及生起因。次取等无间缘及根境等。立为摄受因。望前引于后。是引发因。由名言种故。有定异因。余法亦尔。十四障碍依处。立相违因者。惑能障智。明能障暗等。即明为因。暗立为果。即依此处。立相违因。十五不障碍依处。立不相违因者。唯识论云。十五不障碍依处。谓于生住成得事中。不障碍法。即依此处。立不相违因。略说三依者。一因缘依。即是俱有依。亦种子依。二增上缘依。即增上缘。三等无间缘依。即开导依。一因缘依者。谓自种子。诸有为法。皆托此依。离自因缘。必不生故。此因缘依者。对果得名。因即是缘。即不取因由之义。此因是果之所依故。即现行名果。能生种子名因缘。又因者。是现行果之因。缘者。即此因。有亲生现行果之用。名缘

问。因缘依。与因缘何别

答。依狭。缘宽。若因缘即有三义。一种引种。二种生现。三现熏种。若因缘依。即唯取种生现一义。是真因缘依。若种生种。但名因缘。不得名依。以异念因果故。即前念无体非依。定须同时

问。且如现熏种。亦是同念因果。何不为依

答。现熏种。虽同念。然又阙因沉隐。果显现义。亦非因缘依。故知唯取真因缘义名依。都具三义。方名因缘依。一是主。即种是主。二因沉隐。果显现。即简现熏种。三因果同时。即简种生种

问。此种子为因缘依体者。取何法为能依

答。诸有为法。皆托此依。即一切有为缘生法。色之与心。皆须托自种为依。有此种故。一切色心现行。方始得生。离自因缘。必不生故。意云。心现若亲自心种。必不生。色法亦尔。二增上缘依者。若增上缘即宽。谓通有无及疏。增上。若为依即狭。唯取有力及亲增上。以五色根并意根处。唯此内六处为增上依体。即简外六处望心心所法。但为增上。即不得为依体。又唯取同时八识心王为意根处。以意根处。缘得八个识故。若是等无间意。即自为一依。故不取。即此增上依。须具三义。一有力。二亲。三内。其外六处。以不具三义。但为缘非依。若能依法。即诸心心所。皆托此依。言诸心心所者。即简色不相应行无为后三位。皆无增上依

问。其一切心心所法。若无内六处时。亦得转不

答。离俱有根。必不转故。意云。若无所依根时。其心心所定不得转。三等无间缘依者。等无间依即狭。唯取心王。心王有主义故。若四缘中等无间缘即宽。双通心心所。为前念心王有力。能引生后念一聚心心所法。名等。以力用齐等故。无自类为间隔。名无间

问。此依以何为体

答。以前念八识心王。总名等无间。此是依体。即前念心王与后念心心所为依

问。前念心法。已灭无体。何得为依

答。彼先灭时。已于今识为开导故。意云。彼前念心王临欲灭时。有其力用。能引后念令生。作此功能了。便灭。即现在一念有行后功能。以为法体。非取过去已灭无体法为依

问。其前念心王有引后力用。名为依者。未审将何法为能依

答。诸心心所皆托此依。即一切心心所法起。定能须托此前灭意为依。方起

问。诸心心所。若不依前灭心王。亦得起不

答。离开导根。必不转故。意云。心心所。若不得前念心王为开避引导。即无因得起

问。心法四缘生。何故三缘别立为依。所缘缘不尔

答。三缘有常义主义故。亦缘亦依。所缘缘皆有常义。阙主义故。但为缘不为依。又种子依具六义。六义者。一刹那灭。二果俱有。三恒随转。四性决定。五待众缘。六引自果。一刹那灭者。谓体才生。无间必灭。有胜功能。方成种子。二果俱有者。谓与所生现行果。俱现。和合方成种子。三恒随转者。谓要长时一类相续。至究竟位。方成种子。四性决定者。谓随因力。生善恶等。功能决定。方名种子。五待众缘者。谓此要待自众缘和合。功能殊胜。方成种子。六引自果者。谓于别别色心等果。各各引生。方成种子。又具有依者。即所依与能依俱时而有。依者。但是一切有为生灭法。仗因托缘而生住者。皆名为依。依具四义。一决定。二有境。三为主。四令心心所取自所缘。方名所依。此四依各有所简。且第一义者。若法决定。此正简将前五识与第六识作不定依。夫为所依者。且须决定有方得。今有第六时。不决定有前五故。亦简将五色根与第八为依。亦是不定有。如生无色界第八即无色根为依。又简将能熏七现与所熏种子为生长依等。即此能熏现识。有间断故。无决定义

问。若有决定义。便是所依者。即如四大种及命根。五尘等及种子。皆有决定义。应是所依。有现行识时。必决定有种子故

答。将第二义简云。有境。言有境者。即有照境缘境功能。除心心所及五色根识。余法皆非有境。今四大五尘命根等。虽有决定义。而阙有境义。故非所依

问。若具二义。即名所依者。且如遍行五数。亦具决定有境二义。应与心心所为所依

答。将第三义简云。为主。今遍行五数。虽有二义。阙主义故。亦非所依

问。若具三义。便成所依者。且如第八识现行。望识中种子。亦有决定有境为主三义。即此等八识现行。应与种子为俱有依

答。将第四义简云。令心心所取自所缘。即令能依心心所。缘取自所依家境。方成所依。今第八现行识。不能令种子取自所缘。故非所依。今第八识中种子。无缘虑。不能取自所缘故。第八非种子所依。但为依义

问。未审何法具此四义。足得名所依

答。为五色根及意处。即此六处。具前四义。足独名所依

问。内六处为俱有依。与六根体义何别

答。俱有依。唯取六处现行。不取种子。阙有境义故。若但言六根。即通种现。又俱有依。取所依义。若言六根。即取生长义。各据胜以论。又若心心所法生时住时。即具俱有依。若色法生时住时。但有因缘依即得。定无俱有依。以色法无所缘故。自体不。是能缘法故。又瑜伽论云。于五识有三依。一种子依。二俱有依。三开导依

问。所依有几重

答。有四重。谓五色根六七八识。即五识各依自根。若后三识。即通与五识为依

问。五色根六七八识。四重所依。各有何用。而言随阙一种。即便不转

答。谓一同境。二分别。三染净。四根本等。所依别故。言同境者。即自五色根是。如眼根照青色境时。眼识亦缘青色境。以青色境同。故名同境。乃至身根识亦尔。言分别者。即第六识能与前五为分别依。同缘境时。起分别故。此是第六自体与五识为分别依。瑜伽论云。有分别无分别。同缘现在境故。即第六名有分别。前五名无分别。解深密经云。五识起时。定有意识同缘境。言染净者。即第七识。第七识。能与五识为染净依。第七若在有漏位中。即与五识为染依。若成无漏时。即与前五为净依。有此染净依。前五方转。若无。即不得生。言根本者。即第八识。第八识。与前五识为根本依。前五识是枝条。又第八能持前五识种。种方生现。推功归本。皆从第八识中成故。此第八不唯与前五识为根本依。亦与万法为根本。以能持万法种故。于因果位中。第八皆为根本。此四重依。各各不同。即八识俱有所依。四种名义不同者。如眼等五识。即同境等四种所依。各有决定义。且如眼识。以眼根为决定同境依。以决定共取一境故。余四境与四根。各决定取自境亦尔。以第六识为决定分别依。以第七识为决定染净依。以第八识为决定根本依。又能所依。四句分别。一唯能依非所依。即心所法。二唯所依非能依。即五色根。三俱句。即八识心王。四俱非。即外色法。又开导依者。开者避也。即开避处所。导谓导引。导引令生。即前念心王临灭时。开避处所。引后念心心所。令彼生起。即后念心心所。托前念开导心王所依而生。名开导依。夫因依之处。则染净出生之始。果报之境。乃苦乐成熟之时。则十因五果以无差。三依四缘而非滥。皆为最初一念。背觉合尘。转作能心。现为诸境。三细识全因不觉。六粗相永为所缘。入生死。旋火之轮。未曾暂歇。处尘劳。无间之狱。曷有出期。若能明万法元起之由。了一念最初之际。方知自我心起。起处无踪。唯我心亡。灭时无迹。则永枯苦本。六趣为之冰消。顿竭爱原。二死因兹云散。二十八祖之正意。从此皎然。三世诸佛之本怀。于斯释矣

问。般若无相。不受一尘。云何广辩四缘及诸因果

答。夫佛道正法。皆从缘生。故云心法四缘生。色法二缘起。若执不从缘生者。皆非正法。悉属外道自然邪见。且心之一法。若无第一因缘者。无有亲生现行果之义。则诸法不成立。若无第二等无间缘者。则无开导引后生义。无有相续。全成间断。若无第三所缘缘者。则心无所虑处。不能牵心用。心无所托。乃心境俱成断灭。若无第四增上缘者。虽具前三缘。若无增上。即成障碍。法亦不生。四缘具足。方成心法。若能明了世间因缘所生之法。方乃见无生之旨。以即生法达无生故。且生法尚不知正因。云何能了无生妙理。所以华严钞云。缘起深义。佛教所宗。自古诸德。多云。三教之宗。儒则宗于五常。道宗自然。佛宗因缘。然老子虽云道生一。一生二。二生三。三生万物。似有因缘。而非正因缘。言道生一者。道即虚无自然故。彼又云。人法地。地法天。天法道。道法自然。谓虚通曰道。即自然而然。是虽有因缘。亦成自然之义耳。佛法虽有无师智。自然智。而是常住真理。要假缘显。则亦因缘矣。故教说三世。修因契果。非无善因恶因故。楞伽经。大慧白佛。佛说常不思议。彼诸外道。亦有常不思议。何以异耶。佛言。彼诸外道。无有常不思议。以无因故。我说常不思议有因。因于内证。岂得同耶。是则真常。亦因缘显。净名经云。说法不有亦不无。以因缘故。诸法生。法华经云。诸佛两足尊。知法常无性。佛种从缘起。是故说一乘。又经云。一切诸法。因缘为本。中论云。未曾有一法。不从因缘生。是故一切法。无不是空者。则真空中道。亦因缘矣。若尔。涅槃经云。我观诸行。悉皆无常。云何知耶。以因缘故。若一切法从缘生者。则知无常。是诸外道。无有一法不从缘生。是故无常。则外道有因缘矣。释曰。此明外道在因缘内。执于缘相以为常住。是故。破之。言无常耳。今明教诠因缘妙理。具常无常。岂得同耶。况复宗者。从多分说。所以因缘是所宗。不应致疑。故知唯是一心缘起法门。以法无自性。随心所现。所现之法。全是自心。终无心外法。能与心为缘。所以本末相收。皆归宗镜。何者。内即是本。外即是末。以唯心义。则内收外。托境生心。则末亦收内。若以法性为本。法性融通。缘起相由。则尘包大身。毛容刹土。故合为一大缘起也。故知有智慧无多闻。有多闻无智慧。俱不达实相。闻慧具足。真见心原。又经云。若欲学般若。应学一切法。以色无边故。般若无边。又经云。若欲了达因缘。等无间缘。所缘缘。增上缘者。应当学般若。智论释云。不破四缘之义。唯破四缘之执。如水中之月。不破所见。只破所取。故知但有能取执情。则非幻而成幻法。若成无所得慧。则非幻尚自不生。执丧情虚。万法无咎。般若真性。何所滞乎。如大涅槃经云。菩萨善知诸缘。菩萨摩诃萨。不见色相。不见色缘。不见色体。不见色生。不见色灭。不见一相。不见异相。不见见者。不见相貌。不见受者。何以故。了因缘故。如色。一切法亦如是。又前十因四缘等义。是约法相宗说。略明行相。今依法性宗自在无碍法门。说明其体性。据华严法界缘起无尽宗。亦有因门六义。缘起十义。今且释因门六义者。一空。有力。不待缘。是刹那灭义。由刹那灭故。即无自体。是空也。由此灭故。果法得生。是有力也。然此谢灭。非由缘。力故不待缘。二空。有力。待缘。是俱有义。由俱有故。方有即显。是不有。空义也。俱故能成有。是有力也。俱故非散。是待缘也。三空。无力。待缘。是待缘义。由无自性故。是空也。因不生缘生故。是无力也。四有。有力。不待缘。是决定义。由自类不改故。是有义。然自不改而生果故。果有力义。然此不改。非由缘力。故不待缘。五有。有力。待缘。引自果义。由引现自果。是有义。虽得缘方生。然不生缘果。是有力义。即由此故。是待缘义。六有。无力。待缘。恒随转义。由随他。故无力。是故待缘。正因对缘。唯有三义。一因。有力。不待缘。全能生故。不杂缘力故。二因。有力。侍缘。相资发故。三因。无力。待缘。全不作故。用缘故。又由上三义。因中各有空有二义。二门各三。唯有六故。不增减也。何故不立第四句无力不待缘义者。以彼非因义。故不立

问。果中有六义不

答。果中唯空有二义。谓从他生无体。故是空义。酬因故。是有义。若约互为因果说。即为他因时。具斯六义。与他作果时。即唯有二义。是故六义唯在因中。待缘者。待因事之外增上等三缘也。若缘起秘密义。皆具此六义。六义。约体用各有四句。一约体。有无四句。一是有。谓决定义故。二是无。谓刹那灭义故。三亦有亦无。谓合彼引自果及俱有。无二是也。四非有非无。谓合彼恒随转及待众缘。无二是也。二就用四句。一由合彼恒随及待众缘无二故。是不自生。二由合彼刹那灭及决定义无二故。是不他生。三由合彼俱有及引自果无二故。不共生也。四由具三句合其六义因义方成故。非无因生也。中观八不。据遮诠。六义。约表诠。八不约反。情理自现。六义据现。理情自亡。有斯左右耳。六义开合者。或约体唯一。以因无二体故。或约义分二。谓空有。以无自性故。缘起现前故。或约用分三。一有力。不待缘。二有力。待缘。三无力。待缘。初即全有力。后即全无力。中即亦有力亦无力。第四句。无力。不待缘。非因。故不论。六义据缘起自体。六相据缘起义门。六义。由空有义。故有相即门。由有力无力义。故相入门。由有待缘不待缘义。故有同体异体门。由诸义门。故得有毛容刹海等事也。若论相入相持。皆因有力无力。即此二义。不得同时。若俱有力。无无力者。即成多果过。一一各生故。若俱无力。无有力者。即成无果过。俱不生故。论云。因不生缘生故。缘不生因生故。以一有力能持多。以多无力即入一中。以多有力能持一。以一无力即入多中。是以一尘有力。能含刹海。刹海无力。潜入一中

问。有力无力。其义如何

答。若以一有力者。是空无性义。无性故。能成诸法。以有空义故。一切法得成。则是一有力为主。多无力为伴。若以多有力者。则无一法而有自体能独立者。皆假众缘相待而成。则多有力为主。一无力为伴。所以立伴相成。自他互立。无伴则主不立。阙自则他不成。又约用。由相待故。具有力无力义。是相收及相入。二约体。由相作故。具有体无体义。是故相即及相是。经偈云。诸法无作用。亦无有体性。是故一切法。各各不相知。以他而为自。故无体性。以相待而成。故无作用。此是无力义。又因此无知无性。方有缘起。若一法有体。则不假相依。若无相依。则无诸法。若诸法不空。则无道无果。此是有力义。次缘起十门者。即缘起相由之力。谓一与多互为缘起。相由成立。故有相即相入等。此有二种。一约缘用。有有力无力。相待相依。全体相收。故有相入。二约缘体。有空不空。能作所作。全体相是。故有相即。此即入二门。复有二义。一异体相望。故有微细隐显。谓异体相容。是微细义。异体相是。具隐显义。二同体内具德。故有一多广狭。谓同体相入。故有一多无碍。同体相即。故有广狭无碍。又由以异摄同。故有帝网义。于时中。故有十世义。缘起无性。故有性相无碍义。相关互摄。故有主伴义。十缘义者。一。诸缘各异义。大缘起中诸缘相望。要须体用各别。不相杂乱。方成缘起。若杂乱者。失本缘法。缘起不成。此则诸缘各各自守一位。经颂云。多中无一性。一亦无有多。二互遍相资义。要互相遍。方成缘起。如一缘遍应多缘。各与彼多全为一故。此一即是多个一也。此即一一各具一切。经颂云。知以一故众。知以众故一。三俱存无碍义。凡是一缘。要具前二。以要住自一。方能遍应。遍。应多缘。多。缘方是一故。以一不自作一。以多作一。以多不自多。以一作多。是故唯一多一自在无碍。或举体全住。是唯一也。或举体遍应。是多一也。或俱存。或双泯。或总合。或全离。经颂云。诸法无所依。但从和合起。此三门。总明缘起本法竟。四异体相入义。谓法门力用。递相依持。互形夺故。各有全力全无力义。由一有力。必不与多有力俱。是故无有一而不持多也。由多无力。必不与一无力俱。是故无有多而不入一也。多持一依亦然。五异体相即义。诸缘相望。全体形夺。有有体无体义。是故一缘是能起能成。故有体。多缘是所起所成。故无体。由一有体。必不得与多有体俱。多无体。必不得与一无体俱。是故无有不多之一。无有不一之多。六。体用双融义。一以体无不用。故举体全用。即有相入。无相即义。二用无不体。故举用全体。即唯有相即。无相入义。三归体之用不碍用。全用之体不失体。无碍双存。亦即亦入。自在俱现。四全用之体体泯。全体之用用亡。非即非入。圆融一味。五合前四句。同一缘起。无碍双存。六泯前五句。绝待离言。冥同性海。此上三门。于初异体门中显义理竟。七同体相入义。谓前一缘所有多一。与彼一缘体无别故。名为同体。又由此一缘应多缘故。先明相入。谓一缘有力能持多一。多一无力依彼一缘。是故一能摄多。多便入一。八同体相即义。谓前一缘所具多一。亦有有体无体义。故亦相即。以多一无体。由本一成。多即一也。由本一有体。能持多一。全一摄多。如一有多空既尔。多。有一空亦然。九。俱融无碍义。同前六句体用双融。此三门。于前第二同体门中辩义理竟。十同异圆满义。以前九门。总合为一大缘起。令多种义门。同时具足。由住一遍应。故有广狭自在门。由就体。有相即。就用。有相入。由异体相容。具微细门。由异体相即。具隐显门。就用相入为显。就体相即为隐。又由异体相入。带同体相。入具帝网门。由此大缘起。即无碍法界。有托事门。显于时中。有十世门。相关互摄。有主伴门。此圆满门。就第三门中以辩义理竟。经颂云。菩萨善观缘起法。于一法中解众多。众多法中解了一。如是理事开合缘性融通。方达一心无尽之用。华严演义释云。夫缘起者。初有三门。一异体门。二同体门。三同异合明门。所有同异体者。以诸缘起门内有二义故。一不相由义。谓自具德故。如因中不待缘是。二相由义。如待缘等是也。初即同体门。后即异体门。若尔。何以初异体门中。云诸缘各别。不相杂乱。第二同体门中。云互相遍应。方成缘起。释曰。谓要由各异。方得待缘。要由遍应。方自具德耳。所以前之二门。各生三者。一互相依持。有力无力故。二互相形夺。有体无体故。三体用双融。无前后故。此即缘起大意。次。第一异体门者。然由相成。方各有体。二互遍相资义者。即同体门。则具多个一。如十钱为缘。当体自是本一。应二之时。乃詺初一。以为二一。应三为三一。乃至应十为十一。故有多一。若此一缘不具多一。则资应不遍。不成缘起。此则一一各具一切者。一既有十。二三四等。亦各有十。故云。一一各具。如十钱为喻。其法界差别无尽法中。各各遍应故。随一一各具法界差别法也。三俱存无碍义者。唯一多一自在无碍者。总明欲多常多。欲一常一。故云自在。一或举体遍应。二或举体全住。三或俱存者。俱存住自及遍应也。亦俱存唯一及多一也。四双泯者。即由俱存。则相即夺故。住一即遍应。非住一也。遍应即住一非遍应也。五或总合者。合前四句为解境故。六或全离者。全离前五成行境故。四异门相入义者。递相依持者。以是缘起一多等。非定性一多等。谓一有定性。不由于多。多有定性。不由于一。今由一无定性。假多而起。多无定性。由一而生故。由无性平等之义。方成缘起。若有一可一。此是自性一。若有多可多。此是定性多。若是定性多。多不因于一。若是定性一。一不因于多。今由多故一。此一不自一。今由一故多。此多不自多。此多则无力。此一不自一。此一则无力。无力随有力。一多互相收故。随一佛会。即一切佛会。一切法会。即是一法会。故此一法会。不动而常遍。不分而常多。前后互相成。如何不信。又谓前一望多中。一为持边。一能摄多。一为依边。一能入多。如一望多。有依有持者。有依者。即前多持。故一成也。有持者。即前一有力。为多依故。言全力者。成上持。言无力者。成上依。言常含多在已中者。一有力为持。能摄多故。言潜入已在多中者。一无力为依。便入多故。俱存双泯者。谓一摄多。是第一句。多摄一是第二句。俱存。即第三句。谓即一摄一入时。即多摄多入故。双泯者。即第四句。一摄一入故。则多摄多入故。便一摄一入泯。多摄多入故。即一摄一入故。则多摄多入泯。故云双泯。对前别明二句。则有四句。亦可成六。五俱照前四。成解境故。六顿绝前五。成行境故。五异体相即义者。为能起边。即有体。为所起边。即无体。如云法从缘生。是法即空。意取所生空也。空。即无体义。若形夺者。以能起之缘。形对所起。夺彼所起。令无体也。由一有体。不得与多有体俱者。谓有难言。一之与多。俱有有体无体二义。云何独言一有体耶。故今通云。由有无义不得并故。今一为能起边。多。必是所起故。若不尔者。能所不成。缘起亦坏。是故无有不多之一者。此一是多故。无有不一之多者。此多是一故

问。一不即多有何过

答。有二过故。一不成多过。谓既不成多。余亦不成多故。如一不成十。二三四等亦不成十。故无十过。二不成一过。谓若一不成十。此即不成一。由十不成故。一义亦不成。以无于十是谁一故。一不即多。成过既尔。多。不即一成过亦然。又若不相即。缘起门中。空有二义即不成立。便有自性断灭等过故。俱存双泯者。俱。谓正一。摄他同己。废己同他时。即是多摄一同己。废己同一也。双泯者。以一望于他二义。即是多望于一二义故。则一望于他。二义泯矣。多望于一。二义。即是一望于多二义故。即多望于一。二义泯也。旨不异前。思之。六体用双融义者。一以体就用。二以用就体。三体用双存。四体用双泯。以体用交彻。形夺两亡。即入同原。故圆融一味。五成解境。六成行境。七同体相入义者。此门即指前第二门。以第二是本同体门故。如一本自是一为本一。应二为二一。应三为三一等。只是一个一对他成多。亦如一人。望父名子。望子名父。望兄为弟。望弟为兄等。同一人体而有多名。今本一如一人。多一如诸名也。八同体相即义者。一有多空既尔者。例多一有体也。由有多一方詺本一。为本一故。多一有体。本一无体也。多一有体故。能摄本一。本一无体。潜入多一。九俱融无碍者。同前异体门也。即前第六门。谓同体缘起法中。力用交涉。全体融合。方成缘起。十同异圆满义者。谓前来异体四门。同体四门。及第三同异俱存。并不出同异。合居一处。不偏一门。故云圆满。若具足皆具十玄。有多种义门。有本有末。有同有异。有即有入。四句六句等。合前九门。为同时门也。且如由异体相入。带同体相入故。有帝网门者。同体相入。一中已含于多。更入异体。故有重重之义。同体相入。如镜已含多影。更入异体。如含影之镜。更入余镜。故有重重无尽之义。余九玄如文。今结属者。由第一本门之中融同异故。今则融前六门。则异体中三门。与同体三门相成。无异体。同体不成。无同体。异体不成。故六门相成。后之七门。从前三生。前三融故。后七必融。故十门一际也。例前第三融通。亦有六句。一或举体全异。具入即俱。二或举体全同。亦具入即俱。三或具同异。双现。无二体故。四或双非同异。以相夺俱尽故。谓同即异。故非同。异即同。故非异。五或具前四。为解境故。六或绝前五。成行境故。故约智显理。诸门不同。废智忘筌。一切叵说。说与不说。无碍难思。没同果海。唯亡言遗照。庶几玄取耳。如上缘起总因云。外由内变。本末相收。外诸器界。内识顿变。增上之果。亦因自业。故云内变。内即是本。外即是末。以唯心义。则内收外。以末摄本。若以法性为本。法性融通。缘起相由。则尘包一身。毛容刹土。故合为大大缘起

宗镜录卷第七十二　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十三

        慧日永明寺主智觉禅师延寿集

夫八识之中。覆真习妄。何识造业。何识为因。何识为依。成其妄种

答。前五识取尘。第六识为因。第七识计我造业。第八识为依。以此生死苦果不断。楞伽经偈云。如水大流尽。波浪则不起。如是意识灭。种种识不生。释云。谓五识取尘。转入六识。六识记法为因。七识攀缘。六识。造善恶业。得未来生死。覆障八识。不得显现。若五识不取尘。即无六识。六识无故。七识不生。七识不生故。则无善恶业。无善恶业故。即无生死。无生死故。如来藏心湛然常住。即是六七识灭。建立八识。又八识为五六七识所依。与诸识作因者。即第六识心。诸识依之。如水尽。则无波浪。六识灭。七识亦不生。故云一念无明风。鼓动真如海。无明风尽。识浪不生。则觉海性澄源源澄觉元妙

问。一切世间因果相酬。生死不绝。于诸识中。何识为主

答。生灭因缘。最初依阿赖耶识为体。以意识为用。如是三世因果。流转不绝。功在意识。以是义故。意名相续识。起信论云。复次生灭因缘者。谓诸众生依心意识转。此义云何。以依阿赖耶识。有无明不觉。起能见能现。能取境界。分别。相续。说名为意。此意复有五种异名。一名业识。谓无明力。不觉心动。二名转识。谓依动心。能见境相。三名现识。谓现一切境界相。犹如明镜。现众色像。现识亦尔。如其五境。对至即现。无有前后。不由功力。四名智识。谓分别染净诸差别法。五名相续识。谓恒作意相应不断。任持过去善恶等业。令无失坏。成熟现未苦乐等报。使无违越。已曾经事。忽然忆念。未曾经事。妄生分别。是故三界一切。皆以心为自性。离心则无六尘境界。何以故。一切诸法。以心为主。从妄念起。凡所分别。皆分别自心。心不见心。无相可得。是故当知。一切世间境界之相。皆依众生无明妄念而得建立。如镜中像。无体可得。唯从虚妄分别心转。心生则种种法生。心灭则种种法灭。故释云。通论五种之识。皆名为意。就本而言。但取业识。以最微细。作诸识本故。如是业识。见相未分。然诸菩萨知心妄动。无前境界。了一切法。唯是识量。舍前外执。顺业识义。故名业识。心不见心。无相可得者。是明诸法非有之义。入楞伽经偈云。身资生住持。若如梦中生。应有二种心。而心无二相。如刀不自割。如指不自触。如心不自见。其事亦如是。若如梦中所见诸事是实有者。即有能见所见二相。而其梦中。实无二法。三界诸心。皆如此梦。离心之外。无可分别。故言一切分别。即分别自心。而就自心不能自见。如刀指等。故言心不见心。既无他可见。亦不能自见。所见无故。能见不成。能所二相。皆无所得。故言无相可得。又一心随无明动。作五种识故。说三界唯心转也。此心随熏。似现虽有种种。然穷其因缘。唯心作也。离现识。则无六尘境。反验六尘。唯是一心。故云。离心则无境等

问。现有六尘境。云何唯心

答。以一切法。皆是此心。随熏所起。更无异体。故说唯心

疑云。何作诸法耶

答。由妄念熏故。生起诸法。故云从妄念起。亦可疑云。法既唯心。我何不见。而我所见。唯是异心。释云。异心者。是妄念分别而作故。云妄念生也。既境唯识。无外异法。是故种种分别皆是自心。即尘无相。识不自缘。是故无尘识不生。则心不见心矣。摄论云。无有别法能取别法。能所既穷故。无相可得也。心生种种法生。心灭种种法灭者

瑜伽论问。诸修观行者。见遍计所执无相时。当言入何等性

答。入圆成实性

问。入圆成实性时。当言遣何等性

答。遣依他起性。以此当知。唯识观成。则无有识。楞伽经偈亦云。无心之心量。我说为心量。此之谓也。若依此论。无明动真如。成生灭缘起。无明风灭。识浪即止。唯是真如。平等平等也。此境界离心之外。无体可得也。又亦即是心故。复无体也。如镜外无体。镜内复无体也。疑云。既其无体。何以宛然显现。释云。并是真心之上。虚妄显现。何处有体而可得也。疑云。何以知心上显现。释云。以心生则种种法生。以无明力。不觉心动。能现一切境界。则心随熏动。故云生也。若无明灭。境界随灭。诸分别识。皆灭无余。故言心灭则种种法灭。此则心原还净。故云灭也。既心随不觉。妄现诸境。则验诸境。唯。心无体也。又夫心者。形于未兆。动静无不应于自心。如诗云。愿言则啑愿。思也。言。我也。谓人。或思已则啑。故知心应千里。设有处远而思者。我皆知矣。是以万事唯心先知。故得称心灵。斯之谓也。如太山吴伯武。与弟相失二十余年。相遇于市。仍共相驱。伯武觉心神悲恸。因问。乃兄弟也

问。生灭因缘。别以何为因。以何为缘。而得生起

答。古师释云。生灭因缘。体相有二。一阿赖耶心体。不守自性。变作诸法。是生灭因。根本无明。熏动心体。是生灭缘。又复无明住地诸染根本。起诸生灭。故说为因。六尘境界能动七识。波浪生灭。是生灭缘。依此二义。以显因缘。诸生灭相。聚集而生。故名众生。而无别体。唯依心体。故言依心。即是阿赖耶自心相也。又真妄和合诸识缘起。以四句辩之。一以如来藏唯不生灭。如水湿性。二七识唯生灭。如水波浪。三赖耶识亦生亦灭。亦不生灭。如海含动静。四无明倒执非生灭。非不生灭。如起浪猛风。非水非浪

问。赖耶既通动静。不应唯在生灭门

答。为起静以成动。无别有动体。是故静性随于动。亦在生灭门中。非直赖耶具动静。在此生灭中。亦乃如来藏唯不动。亦在此门中。何以故。彼生灭无别体故。如水作波。又起信论说。无明为因。境界为缘。生三细之识。六粗之相。则随迷昧之缘。而沈六趣。始觉为因。五度为缘。则随悟解之缘。而升一乘。又说。迷则有过恒沙等妄染之法。即染缘生而净缘灭。悟则有过恒沙等诸净功德。即净缘起而染缘亡。然但一心所作。更无二原。义说逐悟逐迷。实无能逐所逐。故论云。以一切法。皆从心起妄念而生。凡所分别。皆分别自心。心不见心。无相可得。如古德释。波水之喻真如生灭二门。以水湿喻心真如。以波动喻心生灭。波无异湿之动。则无异真如之生灭。即水以辩于波。不变性而缘起也。水无异动之湿。则无有离生灭之真如。即波以明于水。下舍缘而即真也

问。记忆之事。定属何法而生

答。大乘说能记忆法。有三。一自证分。能记忆见分。二别境中念。能记忆曾所更事。三识中种子。能不妄生自现行。唯识疏云。如不曾更境。必不能忆。如现行色。曾被见分缘者。后必能忆。若不曾为相分缘者。后时必不能记忆也。以能缘见分。于过去时及现在世。但缘相分。不曾自缘。前已灭心。既过去已。今时见分有何所以。能自忆持。以于昔时。不曾返缘自见分故。既许今时心心所法。能自记忆。明由昔时有自证分。缘于见分。证彼缘境。作量果故。故今能忆

问。生灭门中。有漏位内。约教所论。有几种生死

答。略有二种。一分段。二变易。识论云。一分段生死。谓诸有漏善不善业。由烦恼障缘助势力。所感三界粗异熟果。身命短长。随因缘力。有定剂限。故名分段。二不思议变易生死。谓诸无漏有分别业。由所知障缘助势力。所感殊胜细异熟果。由悲愿力。改转身命。无定剂限。故名变易。无漏定愿正所资感。妙用难恻名不思议。或名意生身。随意愿成故。如契经说。如取为缘。有漏业因。续后有者。而生三有。如是无明习地为缘。无漏业因。有阿罗汉。独觉。已得自在菩萨。三种意生身。亦名变化身。无漏定力。转令异本如变化故

问。论云。所知障不障解脱。无能发业润生用故。何用资感生死苦为

答。成二利故。更须资生。论云。自证菩提。利乐他故。谓不定性独觉声闻。及得自在大愿菩萨。已永断伏烦恼障故。无容复受当分段身。恐废长时修菩萨行。遂以无漏胜定愿力。如延寿法。资现身因。令彼长时与果不绝。数数如是定愿资助。乃至证得无上菩提。彼复何须所知障助。既未圆证无相大悲。不执菩提有情实有。无由发起猛利悲愿。又所知障。障大菩提。为永断除。留身久住。又所知障。为有漏依。此障若无。彼定非有。故于身住。有大助力。若所留身。有漏定愿所资助者。分段身摄。二乘异生所知境故。无漏定愿所资助者。变易身摄。非彼境故。由此应知。变易生死。性是有漏异熟果摄。于无漏业。是增上果。释云。得自在大愿菩萨。已永断伏烦恼障者。谓八地已去菩萨。虽藉烦恼生死受生。不同凡夫及二乘。说现及种润。由起烦恼利益有情业势。方能感生死果。烦恼若伏。业势便尽。故须法执。助愿受生。故已永断伏。无容复受当分段果。既有二利之益。观知分段报终。恐废长时修菩萨行。遂入无漏胜定。胜愿之力。如阿罗汉延寿之法。资现身之因。即资过去感令身业。令业长时与果不绝。既未圆证无相大悲。不执菩提有情实有。无由发起猛利悲愿者。既未成佛。圆证无相大悲。一味平等之解。若不执菩提可求有情可度。为实有者。无有因由。可能起猛利大悲。及猛利愿。以所知障可求可度执为先。方能发起无漏业故。说业为因。以是胜故。无明为缘。以疏远故。非如烦恼资有漏业。但缘义同。少分相似。又所知障。障大菩提。正障智故。为永断除此所知障。留身久住。说之为缘。为所断缘故。又此所知障。能为一切有漏之依。由有此障。俱诸行法。不成无漏故。此所依之障。若无。彼能依有漏。决定非有。今既留身久住。由有所知障为缘。故说此障。为于身住有大助力。说为缘也。此变易生死。乃是菩萨成就非愿。圆满菩提。若分段生死。即是凡夫妄心所造。念念耽着。入大苦轮。无有休息。如大涅槃经云。佛告迦叶。世间众生。颠倒覆心。贪着生相。厌患老死。迦叶。菩萨不尔。观其初生。已见过患。迦叶。如有女人。入于他舍。是女端正。颜貌缋丽。以好璎珞。庄严其身。主人见已。便问言。汝字何等。系属于谁。女人答言。我身即是功德大天。主人问言。汝所至处。为何所作。女人答言。我所至处。能与种种金银琉璃。玻璃真珠。珊瑚琥珀。砗磲玛瑙。象马车乘。奴婢仆使。主人闻已。心生欢喜踊跃无量。我今福德故。令汝来。至我舍宅。即便烧香散华供养。恭敬礼拜。复于门外。更见一女。其形丑陋。衣裳弊坏。多诸垢腻。皮肤皴裂。其色艾白。见已问言。汝字何等。系属谁家。女人答言。我字黑闇。复问何故名为黑闇。女人答言。我所行处。能令其家所有财宝。一切衰耗。主人闻已。即持利刀。作如是言。汝若不去。当断汝命。女人答言。汝甚愚痴。无有智慧。主人问言。云何名为痴无智慧。女人答言。汝舍中者。即是我姊。我常与姊。进止共俱。汝若驱我。亦当驱彼。主人还入。问功德天。外有一女。云是汝妹。实为是不。功德天言。实是我妹。我与此妹。行住共俱。未曾相离。随所住处。我常作好。彼常作恶。我常利益。彼作衰耗。若爱我者。亦应爱彼。若见恭敬。亦应敬彼。主人即言。若有如是好恶事者。我俱不用。各随意去。是时二女俱共相将。还其所止。尔时主人。见其还去。心生欢喜踊跃无量。释曰。功德天者。即喻于生。黑闇女者。即喻于死。只是世间生死二法。诸恶之本。众苦之原。贤圣共诃。愚痴所蔽。主人见已者。心瞩于境。名为见也。即便问言者。以解观生求生之实。名为问。女人答言者。境对于心。义称答也。功德大天者。喻生是出相也。功德报主。具六识光明。照六尘境界。名功德天也。系属于谁者。应言属惑业。我今福德者。宿修善因。今受天报。名至我宅也。复于门外者。死舍身家。义云门外。系属谁家者。缘应即死。无所属也。我字黑闇者。死是没相。虽有五根。无所觉知。名黑闇也。我常与姊。进止共俱者。即生即死。为进止俱。主人即言。若有如是好恶事者。我俱不用者。夫于生不喜者。见死则不忧也。尔时主人。见其还去。心生欢喜踊跃无量者。证初地时。离分段死。入欢喜地。故云欢喜无量

问。唯有内识而无外缘。云何复说六处轮回。生死相续

答。识论颂云。由诸业习气。二取习气俱。前异熟既尽。复生余异熟。诸业。谓福业罪业不动业。即有漏善不善思业。思业之眷属。亦立业名。同招引满异熟果故。此虽才起无间即灭。无义能招当异熟果。而熏本识。起自功德。即此功能。说为习气。是业气分熏习所。成。简曾现业。故名习气。如是习气。展转相续。至成熟时。招异熟果。此显当果胜增上缘。相见。名色。心及心所。本末。彼取。皆二取摄。彼所熏发。亲能生彼本识上功能。名二取习气。此显来世异熟果心。及彼相应诸因缘种。谓俱业种二取种俱。是疏亲缘互相助义。业招生显。故颂先说。前异熟者。谓前前生业异熟。果余异熟者。谓后后生业异熟果。虽二取种受果无穷。而业习气受果有尽。由异熟果。性别难。招等流增上。性同易感。由感余生业等种熟。前异熟果受用尽时。后别能生余异熟果。由斯生死轮转无穷。何假外缘方得相续。此颂意说。由业二取。生死轮回。皆不离识。心心所法。为彼性故。释云。此虽才起无间即灭。无义能招当异熟果者。虽现用无有过去体。能招当来真异熟果。而现行之业当造之时。熏于本识起自业之功能。功能。即习气。习气展转相续。至成熟时。招异熟果。相见名色心及心所本末。彼取。皆二。取摄者。一者相见。谓即取彼实能取。实所取。名二取。二者取名色。色者。色蕴。名者。四蕴。即是执取五蕴为义。前言相中。亦通取无为。以为本质故。今此唯显取亲所缘。不能缘得心外法故。又变无为之影相分。亦名所摄。不离心等故。三者取心及心所。一切五蕴法。不离此二故。四者本末。谓取亲果。第八识。是诸异熟之根本故。又总报品。故名本。余识等异熟别报品。故名末。即取一异熟也。五彼取者。即彼上四取也。此诸取。皆是二取所摄。即是现行之取也。虽二取种受果无穷。而业习气受果有尽。由异熟果性别难招。等。流增上性同易感者。二取种子受果无穷。摄论说。习气有尽。所以者何。由异熟果。一者性别。与业性殊。不多相顺。二者难招。业虽招得。谓必异世果方熟故。业习气有尽。如沉麝秽草。有萎歇故。其等流果及增上果。一者性同。体性相顺。二者易感。同时生故。此念熏已。即能生果故。二取种。易感果也。何者为等流。何者为增上。增上宽。但等流必增上。等流者。谓种子与现行及自种。为俱生同类因故也。增上处无别体。即等流性故。又是等流果。故性同。是增上果。故易感。又种望现行。是增上。望自类种。是等流。业种望彼现及种。皆异性故。但是异熟。前异熟受用尽时。复不能生余异熟果。意由感当来余生业等种子熟故。于今身中前异熟果受用尽时。即是此身临终之位。彼所熟业。复别能生彼余果起。即先业尽时。后果种熟时。其异熟果而复得生。所以生死不断绝也。由此业果无断。生死相续。轮转无穷。何假藉心外之缘。方得生死相续。此相续识。无有断时。若未触途成观。谛了自心。皆对境生疑。执有前法。一切生死。尽是疑情。但了唯心。自然无咎。若疑蛇得病。岂有实境居怀。犹悬砂止饥。但是自心想起。如晋书乐广传。广有亲客。久阔不复来。广问其故。答曰。前在座。蒙赐酒。见杯中有蛇。意甚恶之。既饮而疾。于时河南厅署。壁上有角。角边画作蛇。广意杯中蛇。即角影也。复置酒前处。客豁然意解沉痾顿愈。又律中四食章。古师义门手钞云。思食者。如饥馑之岁。小儿从母求食。啼而不止。母遂悬砂囊诳云。此是饭。儿七日谛视其囊。将为是食。其母七日后。解下视之。其儿见是砂绝望。因此命终。方验生老病死。皆是自心。地水火风。终无别体。是以众生耽着生死。二乘厌畏生死。皆不了心外无法。为境所留。取舍虽殊。俱非解脱。何者。众生为生死。缚二乘被涅槃缚。如楞伽经云。复次大慧。诸声闻众。畏生死妄想苦。而求涅槃。不知生死涅槃差别之相。一切皆是妄分。别有。无所有故。妄计未来诸根境灭。以为涅槃。不知证自知境界。转所依藏识。为大涅槃。彼愚痴人。不知去来现在诸佛。所说自心境界。取心外境。常于生死轮转不绝

问。生死相续。由二取有支。我执名言二种习气。成异熟果者。其生死业先来后去。定属何识

答。唯第八识。是诸异熟之根本。若无此识。生死不成。由前七转识有间断。非主故。此识亦名执持识。能执持种子根身。初一念。有执趣结生相续义。即是界趣生义。此执趣结生。不通果位。八地已上。不通执趣结生也。今但取执持种子根身义。故名执持义。此通一切位。此是生位。最初揽胎成体。乃至死时。前诸识悉皆惛昧迁谢。唯异熟识。最后执受身分。舍执受处。冷触便生。寿暖识三不相离故。冷触起时。即是非情。虽变亦缘。而不执受故。由此为凡为圣。常作所依。舍生趣生。恒为其主

问。生死依处。约有几事

答。生死流转所依事。有三。经云。有三种流转。一是处流转。于三世处。由我分别。二是事流转。由外六处。由我取执。三如是而转。诸业异熟。相续流转

问。由二取习气。成生死者。必因现行功能。方成习气。且现行何法。熏成生死

答。初因无明不了发业。次因情爱贪着润生。故云从痴有爱。则我病生。以痴爱故。则念念相续。当知念即生死。经云。起一念善。受人天身。起一念恶。受三涂身。故知日夜念念。造未来生死之身。有何穷尽。安般守意经序云。弹指之间。心九百六十转。一日一夕。十三亿意。意有一身。心不自知。犹彼种大也。菩萨处胎经云。一弹指顷。有三十二亿百千念。念念成形。形形皆有识。佛之威神。入彼微识中。皆令得度。此识教化非无识也

问。生死之法是有是无

答。非有非无。何者。若言是有。一身内外地水火风。各各性空。未曾聚散。所以无生之生。可说为。生。无灭之灭。可说为灭。如庵提遮女师子吼了义经云。若能明知地水火风四缘毕竟未曾自得有所和合。而能随其所宜有所说者。是为生义。乃至若能明知地水火风毕竟不自得有所散坏。而能随其所宜有所说者。是为死义。若言是无。以染净真如不守自性。不觉随缘。起幻生灭。故云法身流转五道。号曰众生。如上所明。凡圣二种生死。须知生死中道。方离断常。是以生之无生。真性湛然。无生之生。业果宛然。真性湛然。不可执常。业果宛然。不可执断。又复诸佛出世。尚如空华乱生乱灭。况众生颠倒生死。但如妄梦。如狂醉。岂是实耶。融大师云。一切凡圣。三涂已上。种智已还。皆妄想谓有。并是梦中。如人梦中见在地狱。种种方便求脱。浪生辛苦。但抖擞令觉。即一切事尽。无。如今并是梦中所作。还受梦报。又如狂醉之人。恒随物转。所以一切众生。饮无明酒。卧五住地。长劫惛然。孰有醒者。忽得见性之时。如同醉醒。如经偈云。譬如惛醉人。酒消然后醒。得佛无上体。是我真法身。又若入宗镜中。顿明实性。反观世间生死。名相虚诳。犹如儿戏。复似技人。然虽改换千差。一性宛然不动。如草堂和尚偈云。乐儿本是一形躯。乍作官人乍作奴。名目服章虽改变。始终奴主了无殊。

宗镜录卷第七十三　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十四

        慧日永明寺主智觉禅师延寿集

夫生死轮回。不待外缘。既由内识。此即有漏异生。生死相续。诸佛菩萨净法相续。为复亦由内识。为复别有净体

答。净法相续。应知亦然。论云。谓无始来。依附本识有无漏种。由转识等数数熏发。渐渐增胜。乃至究竟得成佛时。转舍本来杂染识种。转得始起清净种识。任持一切功德种子。由本愿力。尽未来际。起诸妙用。相续无穷。由此应知。唯有内识。释云。由法尔种新所熏发。由本愿力。即佛世尊利他无尽。清净种识。皆通现种。皆唯第八能持种故。由此上来。所说染净道理。应知诸法相续。唯有内识也

问。人法二空。一心妙理。云何又说四相所迁。二死相续。且如四相之中生相则内外无从。推不可得。住相则念念不住。异相则虽似迁移。体本尝变。灭相则法本不然。今亦无灭

答。四相有二。一粗约果报而说。即生老病死。此亦四相。二细。即生住异灭。据惑业而论。如起信论中释云。不觉心起。名为生。能见能现。妄取境界。起念相续。名之为住。执取计名。名之为异。造作诸业。名之为灭。虽即四相似分。俱是一心而转。然世人多执住相。以为现见。今须推破。以显真空。凡有一切住持境界。悉如梦中。似有非实。以随心所现。外境本空故。心亦无生。念念不住。如大智度论云。佛说诸法。无有根本定实如毫厘许。所有。欲证明是事故。说梦中受五欲。譬如须菩提意。若一切法毕竟空。无所有性。今何以故。现有眼见耳闻法。以是故。佛说梦譬。喻。如人梦力故。虽无实事。而有种种闻见。嗔处喜处。觉人在傍。则无所见。如是凡夫人。无明颠倒力故。妄有所见。圣人觉悟。则无所见。一切法若有漏。若无漏。若有为。若无为。皆不实。虚妄故有见闻。又云。现在色亦无住时。若法后见坏相。当知初生时坏相已随逐。微细故不识。如人着屐。若初日新而无有旧。后应常新。不应有旧。若无旧。应是常。常故无罪无福。无罪无福故。则世俗法乱。复次生灭相。常随作法。无有住时。若有住时。则无生灭。夫受生死者。初因妄识造分别业。因兹有身。今先推此身。聚散非有。以身是积聚义。内外四大。假和合成。微细推穷。事无和合。以风火常举。地水恒沈。一一大性。各无定体。风以动为性。乃附物而彰。真理不迁。湛然常寂。火以热为性。未必皆烧。如云中身内之火。何不焚爇。地以坚为性。且如铜铁。遇镕成水。刚柔不定。水以湿为性。因火即干。又寒坚暖释。凝流无体。各各既无。和合非有。如一狗无师子性。聚群狗而亦不成。似一盲不见于明。合众盲而终不睹。宝藏论云。清虚之理。毕竟无身。既知身空。又执识暖息三事实有。能为生死成就命根者。台教云。此身无常。揽寿暖识三事而有身。身但假名。三事无常。无别身也。息之出入。计为寿命。息出不反。身如瓦砾。命宁可保。若暖气持水。水润于地。妄谓此身为常存者。火从缘生。缘散故即火灭。身便臭烂。业计妄识。刹那异趣。谓我常自在。业若才断。心即托生。身便散灭。大集经云。出胎。盛年。衰老。皆是业持。三事生灭。相续不断。凡夫不了。妄取身相。不觉气断。三事分离。又如出入息。相续百千万。出入息。一一息中。身不可得。刹那心识。次第生灭无量。一一刹那。身不可得。不臭不烂。三大成皮肉骨髓。一一验之。虚假。身不可得。离此三事。无别有身。故知身命本空。生死恒寂。凡夫不了。枉入苦轮。命如风里之残灯。刹那磨灭。身似潭中之聚沫。倏尔消洋。所以经云。解无不生。了有不死。若了有空而无我。无我令谁生。解本无而不生。不生令谁死。唯持种本识。妙湛真心。体性圆明。寂然常住。处异生位。持无漏而常熏。至佛果门。续菩提而不断。又心性本来。离生灭相。而有无明。迷自心性。由违心性离相寂静故。能生起动四相。四相无明和合力故。能令心体生住异灭。经云。即此法身。为诸烦恼之所飘动。往来生死。名为众生。起信论明。自性清净心。因无明风动。四相流转。唯一梦心。处梦之士。谓为前后。各随智力浅深。分分而觉。大觉之者。知梦四相。唯一净心。无有体性。可辩前后。故论云。四相俱时。无有自立。生住异灭。一心而转。四相俱有为心所成。离一心外。无别自体。故言俱时而有。无有自立者。本来平等。同一本觉故。如般若灯论偈云。生死有际不。佛言。毕竟无。此生死无际。前后不可得。如般若经云。复次极勇猛。如涅槃无际。一切法亦无际。何者。生死以涅槃为际。涅槃以生死为际。既不得生死。亦不得涅槃。生死涅槃。既不可得。则一切法悉无际。如是但了本觉一心。念念契圆常之道。若逐无明散意。尘尘成生死之轮。得失在人。法无邪正。取舍任己。道绝升沉。但自内观。蹑普门而顿入。唯当正眼。履一道以圆成

问。动识相与真心性。既非一异。为复可坏不可坏。若不可坏。则为堕常。若可坏。则归断灭

答。既非一而非是异。即亦可坏而不可坏。起信论云。一切心识相。即是无明相。与本觉非一非异。非是可坏。非不可坏。如海水与波。非一非异。波因风动。非水性动。若风止时。波动即灭。非水性灭。众生亦尔。自性清净心。因无明风动。起识波浪。如是三事。皆无形相。非一非异。然性净心。是动识本。无明灭时。动识随灭。智性不坏。根本无明灭者。是合风灭。相续即灭者。业识等灭。合动相灭也。智性不坏者。随染本觉神解之性。名为智性。是合湿性不坏

问。生死种子不断。皆因发业润生。于烦恼中。何法发业。何法润生

答。夫业性本空。结成多种。先论黑白行相。后辩发润根由。今初黑白行相者。如大涅槃经云。佛言。复次善男子。次当观业。何以故。有智之人。当作是念。受想触欲。即是烦恼者。能作生业。不作受业。如是烦恼。与业共行。则有二种。一作生业。二作受业。是故智者。当观于业。是业三种。谓身口意。善男子。身口二业。亦名为业。亦名业果。意唯名业。不名为果。以业因故。则名为业。善男子。身口二业。名为外业。意业名因。是三种业。共烦恼行故。作二种。业一者生。业二者受。业善男子。正业者。即意业。也期业者。谓身口业。先发故。名意业。从意业生。名身口业。是故意业。得名为正。智者观业已。次观业因。业因者。即无明触。因无明触。众生求有。求有因缘。即是爱也。爱因缘故。造作三种身口意业。善男子。智者如是观业因已。次观果报。果报有四。一者黑黑果报。二者白白果报。三者杂杂果报。四者不黑不白果报。黑黑果报者。作业时垢。果报亦垢。白白果报者。名无漏业。迦叶菩萨白佛言。世尊。先说无漏。无有果报。今云何言。不白不黑果报耶。佛言。善男子。是义有二。一者亦果亦报。二者唯果非报。黑黑果报。亦名为果。亦名为报。黑因生故。得名为果。能作因故。复名为报。净杂亦尔。无漏果者。故名为果。不作他因。不名为报。迦叶菩萨白佛言。世尊。是无漏业。非是黑法。何因缘故。不名为白。善男子。无有报故。不名为白。对治黑故。故名为白。我今乃说受果报者。名为黑白。是无漏业。不受报故。不名为白。名为寂静。故知业不可作。果不可逃。如经偈云。非空非海中。非入山石间。无有地方所。脱之不受业。唯除不作则无果。得道则业亡。如气歔旃陀罗。造恶业而得生天。鸯崛魔罗。作逆罪而得解脱果。是知受身已来。无有不作业者。设今生不作。过去曾为。但悟此宗。无不解脱。何以解脱。若入宗镜。人法自空。人空。则不见有能作业之人。法空。则不见所受果之处。只为妄执人法而造业。不出心境而受殃。但心境俱亡。即当处解脱。故知一切善恶诸法。无有定相。由心回转。得失任缘。如大涅槃经云。佛言。善男子。若言诸业定得报者。则不得有修习梵行。解脱涅槃。当知是人。非我弟子。是魔眷属。若言。诸业有定不定。定者。现报生报。后报。不定者。缘合则受。不合不受。以是义故。应有梵行。解脱涅槃。当知是人。真我弟子。非魔眷属。乃至譬如二人。俱涉险路。一则有目。一则盲瞽。有目之人。直过无患。盲者坠落。堕深坑险。故知得宗镜之眼者。终不堕三有之险。陷五欲之坑。自然直过无疑。常居觉地。次辩发润根由者。若分别烦恼正发业。俱生无明助发业。发者。动作义。业者。招感义。俱生能润生。分别能造业。招生过重。俱生能润生过轻。若分别发人天业。即俱生助发。以人天业难发。要假俱生。助若分别发三涂业。不假俱生助发。以分别猛利故。不要助发

问。俱生分别。二种何别

答。古释经论正意。即分别粗。俱生细。唯识论云。俱生我执。无始时来虚妄熏习内力。常与身俱。不待邪教及邪分别。任运转故。名俱生。十地论云。远随现行不作意缘。无始至今。任运而有。不假作意分别寻伺。如小孩儿见母生喜。是俱生贪。见别人啼哭。是俱生嗔。即不假别缘分别寻伺求。自任运起故。知俱生细。唯识论云。分别我执。亦由现世外缘方起。非与身俱。要待邪教邪师。及邪分别。然后方起。又此三缘。前二是粗。第三自思惟细。经云。缘力断善根。地狱生时续。因力断善根。地狱死时续。即自邪思惟是因力。余二是缘力。所以首楞严经云。佛告阿难。一切众生轮回世间。由二颠倒分别见妄。当处发生。当业轮转。云何二见。一者众生别业妄见。二者众生同分妄见。云何名为别业妄见。阿难。如世间人。目有赤眚。夜见灯光。别有圆影。五色重叠。于意云何。此夜灯明所现圆光。为是灯色。为当见色。阿难。此若灯色。则非眚人何不同见。而此圆影。唯眚之观。若是见色。见已成色。则彼眚人见圆影者。名为何等。复次阿难。若此圆影离灯别有。则合傍观屏帐凡筵。有圆影出。离见别有。应非眼瞩。云何眚人目见圆影。是故当知。色实在灯。见病为影。影见俱眚。见眚非病。终不应言是灯是见。于是中有非灯非见。如第二月。非体非影。何以故。第二之观。掜所成故。诸有智者。不应说言此掜根元。是形非形。离见非见。此亦如是。目眚所成。今欲名谁是灯是见。何况分别非灯非见。云何名为同分妄见。阿难。此阎浮提。除大海水。中间平陆。有三千洲。正中大洲。东西括量。大国。凡有二千三百。其余小洲。在诸海中。其间或有三两百国。或一或二。至于三十四十五十。阿难。若复此中有一小洲。只有两国。唯一国人。同感恶缘。则彼小洲当土众生。睹诸一切。不祥境界。或见二日。或见两月。其中乃至晕适佩玦。彗孛飞流。负耳虹霓。种种恶相。但此国见。彼国众生本所不见。亦复不闻。阿难。吾今为汝。以此二事进退合明。阿难。如彼众生别业妄见。瞩灯光中所现圆影。虽现似境。终彼见者。目眚所成。眚即见劳。非色所造。然见眚者。终无见咎。例汝今日。以目观见山河国土。及诸众生。皆是无始见病所成。见与见缘。似现前境。无我觉明。见所缘眚。觉见即眚。本觉明心。觉缘非眚。觉所觉眚。觉非眚中。此实见见。云何复名觉闻知见。是故汝今见我及汝。并诸世间十类众生。皆即见眚。非见眚者。彼见真精。性非眚者。故不名见。阿难。如彼众生同分妄见。例彼妄见别业一人。一病目人。同彼一国。彼见圆影。眚妄所生。此众同分所现不祥。同见业中瘴恶所起。俱是无始见妄所生。例阎浮提三千洲中。兼四大海。娑婆世界。并洎十方诸有漏国。及诸众生。同是觉明无漏妙心。见闻觉知虚妄病缘。和合妄生。和合妄死。若能远离诸和合缘。及不和合。则复灭除诸生死因。圆满菩提不生灭性。清净本心。本觉常住。楞严经疏释云。别业妄见者。分别烦恼也。同分妄见者。俱生无明也。夜见灯光五重圆影者。喻五见也。蕴喻灯光。此之五见。于蕴上起。妄生推度。是遍计性。情有理无。色实在灯见病为影者。依他蕴性。缘起不无。故云色实在灯。我见体空。从妄心起。故云见病为影。影见俱眚者。能执所执。分别惑故。见眚非病者。正证真时。了知。遍计脱体全空。故云见眚非病。分别惑亡。同一真性。离能所取。故云终不应言是灯是见。及非灯非见。即释上来见见之时。见非是见。如第二月非体非影者。本来无月。将何为形。形既不立。非形亦无。是非一相。能所俱亡。故云何况分别非灯非见。然见眚者终无见咎者。若知眚即是眼病。终不执影以为实有。故无见咎。见与见缘似现前境者。皆是妄心变起。非实有境。见相二分。俱不离心。况是遍计唯影无质。此释妄见也。元我觉明见所缘眚者。本元真觉也。以真能觉妄。了彼妄见及与所缘。俱是眚故。觉见即眚。本觉明心觉缘非眚者。结前真妄二觉也。妄见即是于眚。能觉真心不是于眚。但能觉彼妄缘。体非是眚。故云觉缘非眚。觉所觉眚者。牒妄觉能所俱眚也。觉非眚中者。牒真觉非眚也。此之真妄二见。俱离能见所见。故云此实见见。以证真时。无此二见故。能见所见。既不安立。云何复名觉闻知见。是故汝今见我及汝。并诸世间十类众生。皆即见眚非见眚者。彼见真精。性非眚者。故不名见者。何故真见不名见。以无眚病故。只由见病。分能立所。遂见世间自他相异。故云皆即见眚。言非见眚者。真见非是眚也。以真无见相可立故。不名眚。既不名眚。亦不名见。正明离见之意。是以有见即妄。遍计情生。如眚目人。见夜灯之圆影。无见即真。圆成智现。如明眼人。见虚空之清净。又若别业妄见。如增上恶业熟。生身变为蛇虎等。此不动总报。自受别报。唯自业识变。不同业者。即不见。如灯上圆影。唯眚之观。若非眚人。则不同见。若同分妄见。如同造阿鼻地狱业。同受总报。同苦无间。若不同其恶业者。即不见。如唯一国人同感恶缘。同见一切不祥境界。若彼国众生不同其恶缘者。则本所不见。亦复不闻。故知苦缘乐缘。总报别报。因缘和合。当处出生。因缘离散。当处灭尽。未曾有一法。非出我心耶。故经云。若能远离诸和合缘。则见清净本心常住。又若分别烦恼则粗因邪思而方起。俱生无明则细。自任运而常生。虽分粗细之文。俱同妄识。如别业妄见之者。因目眚而见灯上圆光。似同分妄见之人。因瘴恶而睹国中灾怪。虽分同别之境。皆是妄心。可验。众生界中。凡有一切见闻之事。皆如一人别业之眚影。多人同分之不祥。若能知灯影是目眚所成。识灾境乃瘴恶所起。则灯上之重光自没。天中之两日俄沈。如不动一心。万缘俱寂。则见闻和合之病。分别全消。根本生死之灾。俱生永绝

问。三涂之内。还具分别俱生不

答。护法云。三涂内总无分别。而不发业。如猿猴之类。所有烦恼。皆是强盛俱生。而非分别。设造业者。但是别报。若有分别造总报者。即永无出期

问。既有分别种子。何不造总报

答。阙主伴故。现行是主。种子助发是伴

问。若说三涂不造业者。如何大力鬼打舍利弗头。便入地狱。鹦鹉鸟闻四谛法。而得生天

答。此等造别报。此业有力。能助昔日总报。总报被助已。便能随业势坠地升天。又古德

问。人天趣中。定总发业不

答。人中北洲。不造总别二报业。以无分别相。余三洲即发业。并此洲痴人不发业

问。前言三涂无分别。如何知父母等。如慈乌反哺。猫狗识人。知人嗔喜

答。此不是分别烦恼。彼任运分别。非烦恼分别

问。无明发业。有几种无明

答。有四种。一随眠。二缠无明。三相应。四不共。外法异生具四。内法异生除不共无明。入信位第七心。及加行位中。是内法。十信第七心前有退故。及资粮位中。名外法。若内法异生。顿悟即造业。渐悟不造。颂悟中悲增造。智增不造。十地位中八地已去。定不发业。惑体无故。七地已前。或云圣人。以无漏明为缘而不发业。设有俱生。但助愿润生而已。又云。七地已前俱生起时。亦造别报善业

问。圣人因何不造总报业

答。无分别烦恼故。以无漏明为缘故。违生死故。但以俱生。润旧总报业。受分段生死。居人中。除北洲人。修无我观。无分别。不能造业。此中。除极愚昧者。天上。唯除无想天。以无心故。不造业。四种无明。总能发业。随眠。是种子。余三即现行

问。无明发业。贪爱润生者。于烦恼中。几法能润

答。古释云。即识等五支种子。要假贪等烦恼。资润溉灌。方得出生。若俱生惑业者。即六俱生。十分别及二十随烦恼是。于此三十六烦恼中。贪一法唯正中正润。余五俱生。即正中助润。若十分别。即助中助润。又四句料简。一。有是贪爱而能润生。第六识爱也。前五识不强盛故。但是兼支摄。正唯第六。二有是贪爱不能润生。即第七识。虽有贪爱。以内缘故。及所知障中者。三有是生支而贪爱润。即一切凡夫身中生支也。四有是生支非贪爱润。为最后身菩萨。大乘说是化现故。或变易身中生支

问。心为起惑之因。身是造业之本。身约几种。有何身能造业

答。身总四有。一生有。即中有后。本有前。正结生相续时。刹那五蕴起。名生有。二本有者。即生有从死有前。于其中间。所有五蕴皆名本有。以是本总报业所招故。俱舍颂云。本有为死前。居生刹那后。三死有者。即本有后。中有前。将死正死诸蕴灭时。名死有。四中有者。即死有后。生有前。于两中间有故。名为中有。俱舍颂云。死生二有中。五蕴名中有。即生死二有身。不即发业。以无心故。若中本二有身。即能发业

问。于中有身处。中有住。及欲趣生时。行相如何

答。准二十四不相应行。中有势速一法。于势速中。有士用势速。古释云。士用势速者。如中有身往当受生处迅疾。名士用势速。所言中者。对前后以得名。有。则有其情识身。为此五趣有情身。在死有后。生有前。两形中间。故名中有。亦以异熟五蕴为体。为同本有身是业招故。其中有身。便如当生本有身形状。如人。中有。似于人等。五趣亦尔。但如五六岁等孩儿大。其形量虽小。然诸根猛利。如本有身。能作诸事业。于父母起颠倒想。而生爱恶。此中有身。唯同类及净天眼者。见。于中有中。唯食香气。在中有住时。其不善不恶中客性者。在中有位极迟。受生。不过四十九日。剂此无有缘不会者。若极善极恶中有。不论近远。但一刹那便往受生。起颠倒心趣欲境。即第八识结生门。于胎卵二中有。见父母和合。生颠倒想。而便受生。若湿化二生中有。由先业力故。不简近远。染著称情。当染香处便即受生

问。同类眼见中有身。未知中有眼。为能见本有身不

答。亦有见本有身。瑜伽论云。或云唯见男。或唯见女。如是渐近彼之处所。渐渐不见父母余处。唯见男女根门。又若薄福中有。当生下贱贫穷家者。彼于死时及入胎者。便闻种种纷飞不可意声。若是福德位中有。当生富贵家者。彼于尔时。自然闻美妙可意音声。乃至香味触境。亦有阶降

问。中有末位。皆起爱受生不

答。于中有位。第六识先起爱润生。若执取结生。即唯第八若男中有。缘母起爱生于欲心。女中有。缘父起爱生于欲心。由起此二种爱心已。便为己身。与所爱境合。所泄不净。流至胎藏。认为己有。后便生欢喜。此心生已。中有身便没。受生有身。宝积经云。彼中有身。入母胎时。心生颠倒。作邪解心。生寒冷想。大风雨想。云雾想。作此想已。随业优劣。复起十种虚妄之心。一我入舍宅。二我升楼阁。三我升殿堂。四我升床座。五入草庵。六入草舍。七入草丛。八入林间。九入墙孔。十入篱。间。作是念已。即入母胎

问。中有身作何颜色

答。瑜伽论云。造恶业者。中有。如黑羺光。或阴闇夜。造善业者。中有。如白衣光。或晴明夜。宝积经云。地狱中有。如烧了杌本。傍生中有。如烟。饿鬼中有。如水。人天中有。如白衣光

问。如人生身变作蛇虎等。有中有身起不

答。慈恩云。无。中有身。以不改转总报故。但是顺现转别报。若总报第八。即不转。又如地狱中万死千生。亦无中有。以不转总报故

问。如将水。蛭虫。干成末已。后置水中。一一尘皆却成水蛭虫。有中有不

答。此但是一类有情同业者。合托此。为增上缘而受生。即不是变作多虫。若不尔者。犯有情界增过

问。平等王见中有身不

答。不见

问。且如有人被冥司追将。亦有见者。此是何身

答。此但是本有身摄。有云。以此人有业。但于自识心上。妄见阎罗王鬼。所由等。是独影境上自变起。离识无见。是以唯识颂云。境随业识转。是故说唯心。故知识是善恶之原。心为苦乐之本。世人唯知寻流徇末。失本迷源。练行而徒满三祇。违真渐远。积功而空经永劫。去道犹赊。是以得果圣人。遇斯而甘称绝分。出假大士。对此而未得证真。岂况矫乱邪徒。冥初外道。漆园傲吏。恍惚狂生者。而能希冀信受乎。故知宗镜难信。悟者希奇。不唯得宗。兼能深达因果。故云深信大乘。不谤因果。是以一切含识。唯以自心造善恶因。招苦乐果。或居中有之时。作善因者。承白净之光。起恶因者。见黑闇之色。或处胎之日。集白业者。登楼殿之上。造黑业者。投草棘之中。及出世间为人。依正亦分优劣。若有福者。挺燕颔龙颜之相。受华堂金屋之荣。若鲜德者。现五露眇小之形。处瓮牖席门之弊。可谓风和响顺。形直影端。因果同时。缘会不失。则应观法界性。一切唯心造。内德论云。小乘以依报为业有。大乘以万境为识造。随幻业而施之天地。逐妄心而现之土草。若翳目睹于空华。比睡梦现其生老。若悟之于心业。则唯闻于佛道。

宗镜录卷第七十四　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十五

        慧日永明寺主智觉禅师延寿集

夫总别二报障。于八识中定属何识

答。古释云。总报唯属第八识者。以第八最初生起。其前七色心等。皆依他第八方生。即第八能通与前七色心等。为所依。得名总报。别报唯在前六识。受报各别不同。名为别报。若总报定不通今世顺现。受唯是顺生来世受。若别报即不定。通今世来世。皆受不遮

又问。第七识何不辩报障

答。非是业招放无报障。又若有报障而无业障。即第八识。若具有业报二障。即前六识。若业报二障俱无。即第七识。又若唯有别报障。无总报障者。即前六识。若唯有总报障。无别报障者。即第八识

问。众生造生死染净二业。受苦乐两报。皆从心起。则离心无体。于八识内。定是何心

答。今古有二解。一古师解云。是第六识心。由识心分别。作业受报。报起由心。故知无有实众生也。以心净故众生净。无有别净。心垢故众生垢。无有别垢。以垢净由心得。众生但名耳。二神锴和尚解云。心者是第八识。由其识内持染净种子。种子遇缘。即能招苦乐两果。果起由心。故知无众生也。若古师取第六识为垢净心。为此六识与善十一相应。能造人天善业。与根随相应。能造三涂恶业。此总别业成。能招当来苦乐两报。故言染净由心也。此据造业者为心。神锴和尚取第八识为心者。此是总报主。真异熟识。识中能含藏善不善业种子。然识体。因中唯无覆无记性。为含藏染净业种故。又言持染净种子者。即三杂染种子。一烦恼杂染。即是见修烦恼。二业杂染。一切善不善总报业。三果杂染。即三界总别报异熟果。净亦三种。一世间净。即是伏惑道故。二出世间净。谓无漏。三所断果清净。即所证理。上来俱是第八含藏业也。古师约能熏能造业心名心。锴师约所熏能持种名心。又古师约缘虑以解心。锴师约集起以解心。释云。此之二解。各出一途。前以能熏能造为心。若无能熏。所熏无用。则唯真不立。单妄不成。真妄和合。方有是事。又若无能造。所造亦不成。因能立所故。经云。一切唯心造。后约所熏能持种子为心。所熏是本。若无所熏。能熏亦无用。又若无能熏种子。即善恶种子散坏。将何受未来苦乐果报。如有物无可盛故。即当散失。则后解为胜。以是诸识中根本故。前解亦不失。是枝末故。今若双取。正理方圆。本末相资。能所和合。非一非异。方立世间染净之位。故知生死由识心。无众生可得。升降属因缘。无实我可得

问。总别二报之业。如何分别

答。如持五戒。招得人身。是总报业。由于因中有嗔忍等。于人总报而有妍媸。名别报业。唯识亦名为引满业。能招第八。引异熟果。故名引业。能招第六。满异熟果。名为满业。俱舍论。亦云。一业引一生。多业能圆满。犹如缋像。先图形状。后填众彩等。然其引业能造之思。要是第六意识所起。若其满业能造之思。从五识起。然五识无执。不能发润。故非迷理。无推度故。不能造业。虽造满业。亦非自能。但由意引。方能作故。所以海龙王经云。尔时世尊。告海龙王。猗世间者。作若干缘。心行不同。罪福各异。以是之故。所生殊别。龙王。且观众会及大海。若干种形。颜貌不同。是诸形貌。皆心所画。又心无色而不可见。一切诸法。诳诈如是。因惑兴相。都无有主。随其所作。各自受之。譬如画师。本无造像。诸法如是。而不可议。自然如幻化相。皆心所作。温室经云。佛言。观彼三界天人品类。高下长短。福德多少。皆由先世用心不等。是以所受各异不同。般若灯论云。如阿毗昙中偈云。自护身口思。及彼摄他者。慈法为种子。能得现未果。所言思者。谓能自调伏。远离非法。与此心相应思。故名为思。摄他者。谓布施爱语。救护怖畏者。以如是等。能摄他故。名为摄他。慈者。谓心。心即名法。亦是种子。种子者。亦名因。为谁因耶。谓果之因。是何等果。谓是现在未来之果。云何名心为种子耶。谓能起身口业故。名为种子。又如论偈言。如芽等相续。而从种子生。由是而生果。离种无相续。释曰。此谓从芽生茎。乃至枝叶华果等。各有其相。种子虽灭。由起相续展转至果。若离种子。芽等相续则无流转。以是故。其义云。何故论偈言。种子有相续。从相续有果。先种而后果。不断亦不常。释曰。云何不断。谓有种子相续住故。云何不常。谓芽起已种子坏故。内法亦尔。如论偈云。如是从初心。心法相续起。从是而起果。离心无相续。释曰。此谓慈心不慈心。名为业。此心虽灭。而相续起。此相续果起者。谓爱非爱有受相故。若离心者。果则不起。今当说相续法。其义云何。故论偈言。从心有相续。从相续有果。故业在果先。不断亦不常。释曰。云何不断。谓相续能起果故。云何不常。不至第二刹那住故。是知三业难防应须密护。意为苦聚。口是祸胎。但闭门而守津。方断相续。如正法念处经云。彼地狱地。见阎罗人。苦切以偈责言。心不可调御。甚于大猛火。速行不可调。牵人到地狱。心第一难调。此火甚于火。难调速疾行。地狱中地狱。若人心自在。则行于地狱。若人能制心。则不受苦恼。欲为第一火。痴为第一闇。嗔为第一怨。此三秉世间。汝前作恶时。自心思惟作。汝本痴心作。今受此恶报。心好偷他物。窃行他妇女。常杀害众生。自心之所诳。如是业自在。将汝到此处。是汝本恶业。何故尔呻唤。又偈云。作恶不失坏。一切恶有报。恶皆从作得。因心故有作。由心故作恶。由有心果报。一切皆心作。一切皆因心。心能诳众生。将来向恶处。此地狱恶处。最是苦恶处。如上经文。此是恶心招苦果。若善心招乐果者。又云。复次比丘。知业果报。观鬘持天所住之处。乃至其地柔软。犹若生酥。天人行时。随足上下。如兜罗绵。一一住处。足蹑随平。亦如前说。一一宝树。出妙色光。其光如日。光明悦乐。妙色金树华叶常鲜。无有萎落。善业所生。不可喻说。戒力自在。善业所得。如印印物。如是天子。游戏园林莲华浴池。自业受报。有上中下。受大戏乐。自业身相。光明可爱。色声香味触等。恣情悦乐。身无病恼。无有饥渴。常恣五欲。未曾厌足。多起爱欲。心不充满。若天忆念。随念所得。他不能破。自在无碍。心常欢喜。随念能至。化身随心。大小任意。广大轻软。一眴目顷。能行至于百千由旬。无少疲极。如风行空。无所障碍。天亦如是。无有疲极。天身威德。从心而生。轻净无垢。一切行处。如意光色。天子天女欢喜游戏。释曰。然虽善恶由心。苦乐不等。斯乃先明因果。知一念无差。若论至道之中。俱非解脱。如经云。迦留足天。乘阎浮檀金殿。入天戏林。其林柔软。众鸟音声。和合美妙。天子入已。鸟名天音。天同业生。天善业故。即说偈言。若有人能作。爱乐之善业。彼人业果报。成就极端严。既得受天乐。若不行放逸。从乐得乐处。彼必至涅槃。一切乐无常。要必终归尽。莫受此天乐。以为自欢娱。此天乐无常。寿尽必退没。既知此法已。常求涅槃道。一切法皆尽。高者亦当堕。和合必有离。有命皆归死。又云。如是比丘。以闻慧观天乐已。而说颂曰。五根常爱乐。欲境所诳惑。欲火未曾有。须臾闻厌足。一一诸境界。处处见天女。一切胜境界。欲火焰炽然。若合若离散。或说或忆念。以天女因缘。火起烧天人。火法。和合有。不合则不生。若合若不合。欲火常炽然。因缘不合故。火远则不然。欲火无远近。常烧爱众生。以意想薪力。邪忆念所使。爱油投欲火。焚烧愚痴人。是以既知。苦乐由心。事非究竟。应当断想。薪干爱油。止念风。息欲火。防制意地。恒顺真如。圆满菩提常乐妙果。故经偈云。若正善心者。常顺法观察。不为过所使。如日光除暗。又经云。宁作心师。不师于心。若师心。则随六趣而不返。作心师。则冥一道而常归。如庚桑子云。心平正。不为外所诱。曰清净而能久则明。明而能久则虚。虚则道全而居之。所以阿差末经云。常正其心。不尚余学。夫心常正直。本自玄虚。道全是心。心全是道。以不达故。随思虑心。为外缘所拘。内结所乱。乃令志当归一不尚余学。虚明自现。返本之称也。如是开示。可谓。把行人手。直至萨婆若海。保不孤然。若信受之人。可谓不动尘劳。顿成正觉

问。识生于身。身依于识。诸根坏曰识迁离时。舍此故身别受余质。去来之识。相状如何。斯旨难明。举世皆惑。如宝处藏。莫有知者

答。此理绵密。约教可知。显识经云。佛告贤护。识之运转迁灭往来。犹如风大。无色无形。不可显现。而能发动万物。示众形状。或摇振林木。摧折破裂出大音声。或为冷为热。触众生身。作苦作乐。风无手足面目形容。亦无黑白黄赤诸色。贤护。识界亦尔。无色无形。无光明显现。以因缘故。显示种种功用殊异。当知受觉法界。亦复如是。无色无形。以因缘故。显发。功用。贤护。众生死。此受觉法界。识界。皆舍离身。识运受觉。法界。受余身者。譬如风大。吹众妙华。华住于此。香流至远。风体不取妙华之香。香体风体及与身根。俱无形色。而非风力。香不远至。贤护。众生身死。识持受觉法界。以至他生。因父母缘。而识托之。受觉法界能随于识。亦复如是。如从华胜力。而鼻有嗅。从嗅胜力。而得香境。又如从风身胜力。得风色触。因风胜力。香得至远。如是从识有受。从受有觉。从觉有法。遂能了知善与不善。乃至识之迁身。如面之像。现之于镜。如印之文。显之于泥。譬如日出。光之所及。众暗咸除。日没光谢。暗便如故。暗无形质。非常无常。能得其处。识亦如是。无质无形。因受想显。识在于身。如暗无体。视不可见。不可执持。如母怀子。不能自知是男是女。黑白黄色。根具不具。手足耳目。类与不类。饮食热粝。其子便动。觉知苦痛。众生来去。屈申视眴。语笑谈说。檐运负重。作诸事业。识相具显。而不能知所在。止于身中。不知其状。贤护。识之自性。遍入诸处。不为诸处之所染污。六根六境。五烦恼阴。识遍止之不为其染。由此而显识之事用。贤护。如木机关。系执一所。作种种业。或行走腾跃。或跳掷戏舞。于意云何。机关所作。是谁之力。贤护白佛言。智慧狭浅。非所能了。佛告贤护。当知皆是作业之力。作业无形但智运耳。如是身之机关。以识之力。作诸事业。仙通乾闼婆。龙神。人。天。阿修罗等。种种趣。业咸悉依之。识能生身。如工作机关。识无形质。普持法界。智力具足。乃至能知宿命之事。故知识性是一无住无形。但随智而彰。逐念而转。此阴才灭。彼阴便生。如印文现之于泥。似面像临之于镜。至于入胎处卵。托质现生。来去无踪。隐显非碍。犹珠吐照。类日传光。火出木中。种生地上。其体是一用出千差。此一识门。亦复如是。因念力。分十二类种之差殊。随业果。变无量生死之形质。又大乘同性经云。毗毗沙那楞伽王言。世尊。众生神识。为当几大。为作何色。佛言。楞伽王。众生神识无边大。无色无相不可见。无碍无形无定处。不可说。毗毗沙那白世尊。识相如此无有边大。无色无相不可见。无碍无形无定处。不可说者。岂非断绝。佛言。楞伽王。吾今问汝。随汝意答。当为汝说。楞伽王。譬如大王在宫殿中。或高楼上。婇女围绕安乐坐时。着种种衣。及诸璎珞。时大园林。阿输歌树。种种杂华庄严精丽。其园在处。有细软风。或大驶风。吹彼园林。阿输歌树。众华香气。至王所者。王闻之不。毗毗沙那白言。世尊。我闻此香。佛言。楞伽王。汝闻此香。分别知不。王言。世尊。我能得知。佛言。楞伽王。此华香气。王言知者。见大小耶。定作何色。楞伽王言。不也。世尊。何以故。此香气相。无色无现无碍无相。无定处。不可说。是故不见大小形色。佛言。楞伽王。于意云何。若不见彼香气大小。非断绝相耶。毗毗沙那言。不也。世尊。何以故。若此众香是断相者。无人得闻。佛言。如是如是。楞伽王。识相亦尔。应如是见。楞伽王。若识断相。则无生死而可得知。如是楞伽王。识相清净。唯是无明贪爱习气业等。诸客烦恼之所覆障。楞伽王。譬如清净虚空之界。唯有四种客尘污染。何等为四。所谓烟云尘雾。楞伽王。识相如是。本清净故。无边不可捉。无有色染。唯是诸客烦恼之所覆染。所以者何。楞伽王。若正观时。不得众生。无我。无众生。无寿命。无畜养。无人。无众数。无知者。无见者。无觉者。无受者。无听者。乃至无色受想行识等。内外之境色。因识分别。故名唯识

只如梦中无境唯识。云何梦中识见种种

答。显识经云。佛言。贤护。色有二种。一内。二外。内谓眼识。眼则为外。乃至身识为内。身则为外。贤护。如生盲人。梦见美色。手足面目。形容姝丽。便于梦中。生大爱悦。及睡觉已。冥无所见。乃至此生盲人。未曾见物。云何梦中而能见色。贤护白佛言。唯愿开示。佛告贤护。梦见见者。名内眼所。是慧分别。非肉眼见。其肉眼所。以念力故。盲者梦中须臾而现。复以念力。觉而忆之。识之内色。亦复如是。故于所见唯识。闻嗅尝触亦然。见有境界。但是念慧分别。若离念慧分别。决定无有前尘毫末之相

问。识性无形。至极微细。云何能任持大身。又持小质

答。识性微妙。不可思议。以随业故。则妍丑俄分。以无形故。则小大咸等。显识经云。佛言。大药。如风大无质无形。止于幽谷。或窍隙中。其出暴猛。或摧倒须弥。碎为尘粉。风大微妙。无质无形。识亦如是。妙无形色。大身小身。咸悉能持。或受蚊身。或受象身。乃至如尼瞿陀子。极微细种子。生树婆娑广大。枝条百千。于意云何。其子与树。大小类不。大药言。世尊。其子与树。大小相悬。如藕丝孔。比虚空界。如是大药。树于子中求不可得。若不因子。树则不生。微细尼瞿陀子。能生大树。微细之识。能生大身。识中求身。身不可得。若际于识。身则无有。又毗耶娑问经云。佛言。复次大仙。此识微细。无色无质。非是可见。识。非有色。非青等色。色中无根。识。若离根。则无境界。若人心中惊动怖畏。若疑思量。如是一切。皆是识力

问。六趣升沉皆唯是识。初生善恶之趣。其相如何

答。随福所资。果报不等。胜福资识则境大。劣福资识则相微。显识经云。大药复白佛言。世尊。众生舍身。云何生诸天中。乃至云何生于地狱等中。佛言。大药。众生临终之时。福业资者。弃本之视。得天妙视。以天妙视。见六欲天。爰及六趣。见身摇动。见天宫殿。及欢喜园杂华园等。乃至如睡不睡。安隐舍寿。将舍寿时。天父天母同止一坐。天母手中。自然华出。天母见华。顾谓天父。甚为福吉。希奇胜果。天今当知。庆子之欢。时将不久。天母遂以两手摇弄其华。弄华之时。命便终尽。无相之识。弃舍诸根。持诸境业。弃舍诸界。持诸界事。迁变果报。犹如乘马。弃一乘一。如日爱引光。如木生火。又如月影现澄清水。识资善业。迁变天报。如脉风移。速托华内。天父天母。同坐视之。甘露欲风。吹华七日。宝珰严身。耀动炫焕。天童朗洁。现天母手。大药白佛言。世尊。无形之识。云何假因缘力。而生。有形。云何。有形。止因缘内。佛言。大药。如木和合。相触生火。此火。木中不可得。若除于木亦不得。火。因缘和合而生。因缘不具。火即不生。木等之中。寻火色相。觉不可见。然咸见火从木出。如是大药。识假父母因缘和合。生有形身。有形身中求识不得。离有形身。亦无有识。大药。如火未出。火相不现。亦无暖触。诸相皆无。如是大药。若未有身。识受想行皆悉不现。大药。如见日轮光明照曜。而诸凡夫不见日体。是黑是白。黄白黄赤。皆不能知。但以照热光明。出没环运。诸作用事。而知有日。识亦如是。以诸作用。而知有识。大药白佛言。云何为识作用。佛言。大药。受觉想行。思忧苦恼。此为识之作用。复有善不善业。熏习为种。作用显识。大药白佛言。云何识离于身。便速受身。识舍故身。新身未受。当尔之时。识作何相。佛言。大药。如有丈夫。长臂勇健。着坚甲胄。马疾如风。乘以入阵。干戈既交。心乱坠马。武艺劲捷。还即跳上。识弃于身。速即受身。亦复如是。又如怯人。见敌怖惧。乘马退走。识资善业。见天父母同座而坐。速托生彼。亦复如是。大药。如汝所问。识弃故身。新身未受。当尔之时。识作何相。大药。譬如人影现于水中。无质可取。手足面目。及诸形状。与人不异。体质事业。影中皆无。无冷无热。及与诸触。亦无疲乏。肉段诸。大无言音声。苦乐之声。识弃故身新身未受相。亦复如是。大药。是资善果生诸天者。大药白佛言。云何识生地狱。佛言。大药。行恶业者。入于地狱。汝当谛听。大药。此中众生。积不善根。命终之时。作如是念。我今此身死。弃舍父母亲知所爱。甚大忧苦。见诸地狱。及见己身应合入者。见足在上。头倒向下。又见一处地血纯。见此血已。心有味着。缘味着心。便生地狱。腐败恶水臭秽因力。识托其中。譬如粪秽臭处臭酪臭酒诸臭因有虫生其中。入地狱者。托臭物生。亦复如是。般若灯论云。言从死有。相续至生有时。如授经。如传灯。如行印。如镜像现。如空声响。如水中日月影。如种子生芽。如人见酸口中生涎。如是后阴相续起时。无有中阴往来。传此向彼。是故智者。应如是解。故知识托业现。境逐心生。刃利刀山。谁人锻炼。华含德水。非彼开敷。辩果知因。见末识本。故云心能作佛。心作众生。心作天堂。心作地狱。心异则千差竞起。心平则法界坦然。心凡则三毒萦缠。心圣则六通自在。心空则一道清净。心有则万境纵横。如谷应声。语雄而响厉。似镜鉴像。形曲而影凹。以知万行由心。一切在我。内虚外终不实。外细内终不粗。善因终值善缘。恶行难逃恶境。蹈云霞而饮甘露。非他所授。卧烟焰而啖脓血。皆自能为。非天之所生。非地之所出。只在最初一念。致此升沉。欲外安和。但内宁静。心虚境寂。念起法生。水浊波昏。潭清月朗。修行之要。靡出于斯。可谓众妙之门。群灵之府。升降之本。祸福之原。但正自心。何疑别境。是以离众生罪行福行不动行。终无三界苦乐果报。若离众生见闻觉知。岂有阴处界等境界。如大般若经云。佛言。若梦若觉。要于见闻觉知法中。有觉慧转。由斯起染。或复起净。若无见闻觉知法。无觉慧转。亦无染净。故知梦觉唯识。染净由心。前贤后学之所宗。千经万论之同指。如楞伽经偈云。众生及瓶等。种种诸形相。内外虽不同。一切从心起。但一念不生。诸缘自断。故云。一念心不生。六根总无过。又云。一心不生。万法无咎。如今厌生患老。随思随造。舍妄舍身。业果恒新。若能了生无生。知妄无妄。一念心寂。万虑俱消。如云畏影畏迹。逾走逾极。端坐树阴。迹灭影沈。是知悟心即休。更无异术。如祖师云。一切由心。邪正在己。不思一物。即是本心。智者能知。更无别行。所以本师云。此事唯我能知。

宗镜录卷第七十五　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十六

        慧日永明寺主智觉禅师延寿集

夫论一期真妄生死。约事而言。还有终始不

答。第一义中。尚无生死。何有始终。顺世谛门中。随众生见。而妄说生死。如古德云。真妄相循。难穷初后者。释云。若言先妄。后真。真则。有始。若谓。先真后妄。妄由何生。若妄依真起。真亦非真。若妄体即真。则妄亦无始。为破始起。立无始言。始既不存。终从何立。无终无始。岂有中间。故中论云。大圣之所说。本际不可得。生死无有始。亦复无有终。若无有始终。中当云何有。是故于此中。先后共亦无。真妄两亡。方说真妄。真妄交彻。何定始终

问。如上所说。生死恶业。无量无边。才了此心。得一切同时解脱不

答。实有此理。全在当人。若障薄遮轻。直了直入。缘深机熟。顿悟顿修。如镜净明生。云开月朗。或垢浓习重。观劣心浮。虽信解一心。行门难立。有八重妄想之垢。犹致网稠林。具六种系缚之门。若坚冰胶漆。若非大力。曷能解分。如持地论云。妄想有八种。一自性妄想。即执色等法。各有自体。二差别妄想。即执色等。有可见不可见。对无对色差别。三摄受积聚妄想。即于阴中。执我众生。于军林等中。起定执实。此一分别。即前。执人。后执于法。四我见妄想。无我计我也。五我所妄想。即执我用。六有念妄想。即缘可爱净境分别。七不念妄想。即缘可增不净境分别。八俱相违妄想。即缘中容境分别。约经论有六种缚。先论心境二种缚者。一相应缚。二所缘缚。烦恼是心心所。起。必托于心王。心所染心。名相应缚。心心所法。俱能缘境。境不离系。名所缘缚。次三界中四种缚者。一贪。二嗔。三见取。四戒取。贪嗔二缚。不令众生出于欲界。论家举喻。如守狱卒。见取戒取二缚。不令有情出色无色界。何者。见取。执劣为胜。执非想非非想处。及无想天。执为解脱涅槃。名为见取。戒取者。非因计因。执非想定。及无想定。并鸡戒。为生天因。解脱因。名戒禁取。由此二缚。令诸有情。不得出色无色界。如上妄想系缚。除上根顿修外。即须约地位现观之力。如经所明。现观有六现。谓现前。观。谓观察。即真理常现在前。妙智恒能观察。不令间断。任运相应。瑜伽论云。一思现观。谓上品思慧。引生暖等。四加行道中。观察诸法。名为现观。二信现观。谓缘三宝世间出世间净信。此助现观。令不退转。立现观名。三戒现观。谓道共无漏戒。能除破戒垢。令观增明。亦名现观。四智谛现观。谓正体后得二智缘真俗。真俗。二谛也。五边现观。谓智谛观后。观诸缘安立世出世智。六究竟现观。谓尽无生等究竟位智。古释。前思现观。资粮加行。所有智慧。但能伏。未能断也。初地已上。信戒智谛。及边现观。当地。即断。后地即伏。究竟一观。非伏非断。此断有二。一共相断。二自相断。若断惑证理之时。作空行相。及无我行相。即名共相。为空无我。该通四谛故。名共相断。若断惑证理之时。作真如寂灭行相。不通诸谛。唯在灭谛。名自相断。又有三种断。一自性断。如灯破闇。智慧起时。烦恼闇障自性应断。二不生断。谓得初地法空之时。能令三涂恶道苦果。永更不生。人中无根。二形。北州无想天等种子。不生后果。名不生断也。三缘缚断者。但断心中之惑。于外尘境不起贪嗔。于境虽缘而不染着。名缘缚断也。于三断之中。自性。不生。此二任运能断。皆由缘缚一断。能令三界因果不生。又古释。智障。有其三门。一是智障。所谓分别有无之心。二是体障。谓观非有非无之解。立己能者。故曰体障。三是治想。谓妄识中合如正慧。依此地有其三。初。一四地乃至七地断除。四五六地。断除分别取有之心。谓解法慢身净慢等。入七地时。断除分别取无之心。八地已上。断除体障。前第七地。虽除分别有无之心。犹见己心以为能观。如为所观。其所观如不即心。能。观之心不即如。心。如别故。心外求法。故有功用。法外立心。故有体障。从第七地入八地时。破舍此障。观察如外由来无心。心外无如。如外无心。心不异如。心外无如。如不异心。故能如心。泯同法界。广大不动。以不异故。自外推求故舍功用。不复如外建立神智。故灭体障。体障灭故。名无障想。第三治想。至佛方灭。故入八地。虽无障想。而有治想。行八地已上。无生忍体。转转寂灭。令彼治想。运运自亡。至佛乃穷。故知万境虽空。须得无心契合。不可口虽说空。行在有中。境智相应。能。所冥合。方能解缚。随顺无生耳。才生取着。便成魔业。如华严经云。佛子。菩萨摩诃萨。有十种魔。何等为十。所谓蕴魔。生诸取故。烦恼魔。恒杂染故。业魔。能障碍故。心魔。起高慢故。死魔。舍生处故。天魔。自憍纵故。善根魔。恒执取故。三昧魔。久耽味故。善知识魔。起着心故。菩提法智魔。不愿舍离故。是为十。菩萨摩诃萨。应作方便。速求远离。疏释云。一蕴魔者。身为道器。体与佛同。岂即是魔。蕴魔之名。特由取着。下九例尔。皆以下句。释成魔义。是知以心分别。万法皆魔。何但此十。故举菩提。法智。以胜况劣。不以心分别。一切皆佛。岂舍魔界求佛界耶。然四魔直就体明。十魔多约执取。十表无尽故。菩提法者。即所证。智是能证。能所冥合。故名菩提。若不舍于分别。菩提之见。即是魔矣。若入宗镜。分别自亡。既无能证之心。亦无所证之理。又华严经云。无有少法为智所入。亦无少智而入于法。是以驾一智箭。破众魔军。挥一慧刀。斩群疑网。斯乃宗镜之力。余何言哉。若不悟自心。未达斯旨。虽修智慧。不入圆常。纵练行门。唯增我慢。以未达一际法门故。但生分别。长养无明。如经云。若分别是。声闻法。是缘觉法。是菩萨法。是诸佛法。此名为净。此名不净。此名为道。此名非道。是名菩萨憍慢。若入宗镜。智行俱成。我慢山崩。贪痴水竭。胜负情尽。差别业亡。如弄珠吟云。消六贼兮烁四魔。摧我山兮竭爱河。龙女灵山亲献佛。贫儿衣里枉蹉跎

问。五阴一法。即妄即真。既作尘劳生死之门。又成出世菩提之道。今且推妄。生死无从。经云。此阴才灭。彼阴便生。既唯识无人。前阴灭。后阴如何得生

答。五阴性空非常。相续不断。不常不断。即是正因。如华严疏云。五蕴相续。即是正因。亦名生因。言正因者。是中道义。中道即是佛性。谓现在阴灭。中阴阴生。是现在阴。终不变为中阴五阴。故现阴非常。如种生芽。种不至芽。虽不至芽。而能生芽。此现在阴。虽不至后。而能生后。则现阴非断。而中阴五阴。亦非自生。不从余来。因现五阴。生中阴阴。斯则后阴非无因。故。后阴非常。既能续前故。后阴非断。非断非常。是中道义正因性也。又依台教。略有九种五阴。皆无自体。唯逐心生。是以华严经颂云。一切众生界。皆在三世中。三世诸众生。悉住五蕴中。诸蕴业为本。诸业心为本。心法犹如幻。世间亦如是。九种五阴者。一期色心。名果报五阴。平平想受。无记五阴。起见起爱者。二种秽污五阴。动身口业。善恶两种五阴。变化示现。工巧五阴。五善根人。方便五阴。证四果者。无漏五阴。如是种种。原从心出。正法念经云。如画师手。画出五彩。黑。青。赤。黄。白。白白。画手譬心。黑色譬地狱。青譬鬼。赤譬畜。黄譬修罗。白譬人。白白譬天。此六种阴。止齐界内。若依华严经云。心如工画师。画种种五阴。界内界外。一切世间中。莫不从心造。世间色心。尚叵穷尽。况复出世宁可凡心知。凡眼翳尚不见近。那得见远。弥生旷劫。不睹界内一隅。况复界外边表。如渴鹿逐焰狂狗咬雷。何有得理。所以龙树破五阴一异。同时。前后。皆如焰幻响化。悉不可得。宁更执于王数同时异时耶。然界内外一切阴入。皆由心起。佛告比丘。一法摄一切法。所谓心是。论偈云。一切世间中。但有名与色。若欲如实观。但当观名色。心是惑本。其义如是。辅行记云。若示不思议境体。观心即足。以心遍。故摄余法。又非但心摄一切。亦乃一切摄心。故四念处观云。非但唯识。亦乃唯色唯声等。今从广之狭。正示境体。阴界入三并可为境。以宽缦难示故。从指的。略二界入。就阴。如去丈就尺。略四阴从识阴。如去尺就寸。以由界入。所摄宽多。阴唯有为。有为之中。义兼心色故。置色存心。心名复含心及心所。今且观心王。置于心所。则一念心。十界三科如丈。一界五阴如尺。唯在识心如寸。若达心具一切法已。方能度入一切色心。如一一尺。无非是寸。及一一丈。无非是尺。是故丈尺。全体是寸。故知若真谛。若俗谛。若有为。若无为。一刹一尘。无非心矣。今宗镜撮其枢要。盖为斯焉。今但观识阴。识阴者。心是也。既从心生。非空非有。不生不灭。无住无依。于生死业果之门。不可思议。以因缘和合。相。似相续。如有主宰。诸趣往来。至理穷之。毕竟无体。如磁石吸铁。明镜现像。此皆法尔。岂有情乎。般若假名论云。诸蕴循环。受诸异趣。名为取者。是中无人。能取诸趣。舍于现蕴而受后蕴。如去故衣而着新衣。然依俗谛。譬如因质而现于像。质不至像。而有像现。由前蕴故。后蕴续生。前不至后。而后相续。是故菩萨。无取者想。大涅槃经云。如蜡印印泥。印与泥合。印灭文成。文非泥出。不余处来。以印因缘。而成是文。经合喻云。现在阴灭。中阴阴生。是现在阴。终不变为中阴五阴。亦非自生。不从余来。因现阴故。生中阴阴。譬合云。如印印泥。印灭文成。名虽无差。而时节各异。是故我说。中阴五阴。非肉眼见。天眼所见。释曰。现阴如印。中阴生处义之如泥。现在阴灭。名为印坏。中阴阴起。名为文成。于此复以中阴为印。业逼受胎。名为印泥。中阴阴灭。名为印坏。未来阴起。名为文成。业种未断。文复为印。印复为文。文印相成。不可穷已。生死不断。法喻可知。又如灯焰。前焰引后焰。后焰续前焰。相续不断。似常似一。凡夫不达。或执生死为常。不知前焰无体。因后焰续起。后焰无体。仗前焰引生。焰焰皆虚。自性寂灭。此一念心。亦复如是。新新生灭。续续轮回。乃至一念不住。犹如灯焰。不细观察。执此生灭。为一为常。又不了前焰才灭。后焰续生。念念相续。未曾间灭。或执生死为断。若深达因缘之理。自然不落断常。何者。以因缘无性。不可得。故非常。以无性因缘能相续。故非断。又此五阴。只是一法。若执成断常。是凡夫见。若破析成空。是藏教人。若了阴无性。体此成空。是通教人。若悟此五阴不空。具足佛法。修智断惑次第生起。是别教菩萨。若了此即真。更无别法。念念圆满具十法界。即圆教菩萨。如薄运者。睹金成蛇。厚福人。捉石为宝。法无高下。人自升沉耳。但不造贫富业。终无胜劣报。如大智度论偈云。先世业自作。转为种种形。虚空不受害。无业亦如是

问。生死相续。由诸习气。有几习气。能成轮转

答。古释。习气自体。总有三义。习气者。与种子名异体同。习气。即约熏习时而论。种子。即对现行立号。都有三义。一种子名习气。气者气分。习谓熏习。由彼现行熏习。得此气分故。二现行亦名习气。谓都由种子能生现行。是种子家之气分。三习气名习气。如裹香纸。而有气分。唯识论云。而熏本识起自功能。即此功能说为习气。功能者。是习气义。体。即种子。略有三种习气。一名言习气。二我执习气。三有支习气。一名言习气。谓有为法各别亲种。名言有二。一表义名言。即能诠义音声差别。二显境名言。即能了境心心所法。随二名言。所熏成种。作有为法。各别因缘。二我执习气。谓虚妄执我我所种。我执有二一。俱生我执。即修所断我我所执。二分别我执。即见所断我我所执。随二我执。所熏成种。今有情等。自他差别。三有支习气。谓招三界异熟业种。有支有二。一有漏善。即是能招可爱果业。二诸不善。即是能招非爱果业。随二有支。所熏成种。令异熟果。善恶趣别。应知我执有支习气。于差别果。是增上缘。前云生死因业习气者。应知即是有支习气。二取习气。应知即是我执名言二种习气。取我我所。及取名言。而熏成故。皆说名取。释云。表义名言者。唯第六识。能缘其名。能发其名。余皆不缘。亦不能发。即唯诠义音声之差别。简非诠表声。彼非名言故。名唯无记。然名是声上屈曲差别。唯无记性。不能熏成色心等种。然因名故。心随其名。变似五蕴三性法等。而熏成等种。因名起种。号名言种。一切熏种。皆由心心所。心心所种。有因外缘。有不依外者。不依外者。名显境名言。若依外者。名表义名言。分二别。然名自体。不能熏种。显境名言者。即能了境心心所法。即是一切七识见分等心。非相分心。不能显境故。是以分段生死。从正使有。即是凡夫。若变易生死。从习气生。即是二乘。虽断正使。不断习气。于中有二。一烦恼习气。二业习气。一烦恼习气者。如难陀有欲习。往昔数生。身为国王。习近五欲故。舍利弗有嗔习。往昔数生。曾受蝎身。毕陵伽婆蹉有慢习。往昔数生。身是大婆罗门。博学多才。我慢轻物。乃至槃特比丘。有痴余习等。二业习气者。如牛齝比丘。往昔是牛身。林间奔走。触着遗弃故破袈裟。以是因缘。虽获道果。以业习故。使之然也。又如迦叶闻琴起舞。阿难常好歌吟。俱以往昔曾为乐人。以业习之余故。若烦恼余习。是变易缘。有业余习。是变易因。感变易生死。即是果报。此二乘人。未得如来一心三点涅槃。于无学位。虽见修惑尽。所有无知。皆是无明之余习。亦名无明住地。亦名所知之障。亦名尘沙无知。又菩萨约化门有十种习气。华严经离世间品云。佛子。菩萨摩诃萨。有十种习气。何等为十。所谓菩提心习气。善根习气。教化众生习气。见佛习气。于清净世界受生习气。行习气。愿习气。波罗蜜习气。思惟平等法习气。种种境界差别习气。是为十。若诸菩萨安住此法。则永离一切烦恼习气。得如来大智习气。非习气智。故知染净二业。升沉两门。皆从熏习而生。不是无因而得。应须勤修白业。净法时熏。念念功夫。自成妙果。所以一一众生八识藏中。各具十法界种子。本自具足。非从新生。虽常内熏。须假外缘熏发。若闻十恶。熏发三涂种子。若闻戒善。熏发人天种子。若闻谛缘。熏发二乘种子。若闻六度。熏发菩萨种子。若闻一乘。熏发诸佛种子。各随习熟浓厚处先发。如今多习三涂种子。人天尚少。岂况佛乘。然地狱界现行时。佛种子亦不没。只是转更赊远。如今既在人天。直须努力。常亲知识。乐听一乘。内外资熏。一生取办。故佛诫罗睺罗颂云。十方无量诸众生。念念已证善逝果。彼既丈夫我亦尔。何得自轻而退屈

问。生死涅槃。苦乐报应。以何为因

答。如来藏为因

问。如来藏是无漏常住。非刹那生灭之法。云何与生灭为因

答。一切异生。因觉故迷。迷无自体。楞伽经云。佛言。大慧。七识不流转。不受苦乐。非涅槃因。大慧。如来藏者。受苦乐与因俱。若生若灭。古释云。七识念念生灭。不能往来六道。故名不流转。以念念灭故。不知苦乐。不与涅槃为因。又七识从缘。本无自性。尚不能为生死苦乐之本。岂复与涅槃作因。明如来藏。常令诸识知苦乐。七识若无如来藏。自体念念灭。不知苦乐。依如来藏。故知苦乐。名如来藏受苦乐。如来藏体。不受苦乐也。言与因俱者。如来藏与七识。生死苦乐因俱。念念生灭也。又云。七识念念生灭无常。当起即谢。如何流转。自体无成。故不受苦乐。既非染依。亦非无漏涅槃依矣。其如来藏。真常普遍。而在六道。迷此能令随缘成事。受苦乐果。与七识俱。名与因俱。不守自性而成故。七识依此而得生灭。云若生若灭。此明如来藏即是真如随缘。故受苦乐等。又释云。以本害末令末空故。无可流转。唯如来藏受苦乐者。末害本故。不守自性。清净之体。随缘成有。若相顺。则如水乳之和。常恒共器。若相背。则如父母之仇。不与同天。又存上有不存之义。泯上有不泯之义。若唯泯无不泯。则色空俱亡。无可。相即。以不泯故。虽相即而色空。历然。若唯存无。不存。则色空各有定性。不得。相即。由有不存故。虽历然而得相即。如起信真如生灭二门无碍。唯是一心者。结归起信。依一心法立二种门。故须具足二义。方名具分唯识

问。唯识第九亦说其所转依有其二种。一持种依。谓第八识。二迷悟依。谓即真如。何以说言。然依生灭八识。唯有心境依持

答。彼虽说迷悟依。非即心境持种。以真如不变。不随于心变万境故。但是所迷耳。后还净时。非是摄相即真如故。但是所悟耳。今乃心境依持。即是真妄。非有二体。故说一心。约义不同。分成两义。说二门别。故论云。然此二门。皆。各总摄一切法。以此二门不相离故。所以楞严经云。生灭去来。本如来藏。如今世人。只信有生灭。不信有如来藏。不知生死有名无体。如来藏有名有体。只可从实。不可凭虚。凭虚则妄执所宜。从实则佛。所印可

问。夫论心含教法。如何是一心四谛法门

答。四谛法门。横该竖彻。法无不备。教无不穷。今约台教。一心具无作四谛者。一念心中具十界苦。名为苦谛。具十界惑。名为集谛。苦即涅槃。名为灭谛。惑即菩提。名为道谛。此唯论一心四谛。又四教四种四谛。藏教生灭四谛。通教无生四谛。别教无量四谛。圆教无作四谛。今但论圆教无作四谛。止观云。法性与一切法。无二无别。凡法尚是。况二乘乎。离凡法更求实相。如避此空。彼处求空。即凡法是实法。不须舍凡向圣。经言。生死即涅槃。一色一香。皆是中道。即无作四谛。又玄义云。以迷理故。菩提是烦恼。名集谛。涅槃是生死。名苦谛。以能解故。烦恼即菩提。名道谛。生死即涅槃。名灭谛。即事而中。无思无念。无谁造作。故名无作。亦名一实谛。一实谛者。无虚妄。无颠倒。常乐我净等。是故名为无作四圣谛。法华经偈云。更以异方便。助显第一义。又云。唯此一事实。即是无作一实谛也。以真如之性。是自心之实。名一实谛。念念圆成。更何所作。名无作四谛。所以八千声闻。于法华会上见如来性。如秋收冬藏。更无所作。以达本故。法尔如斯。若未见性人。不可安然。拱手效无作无修。直须水到渠成。自然任运。故又但了一心。自然无作。非是强为。故云阴入皆如。无苦可舍。无明尘劳即是菩提。无集可断。边邪皆中正。无道可修。生死即涅槃。无灭可证。无苦无集。故无世间。无道无灭。故无出世间。纯一实相。实相外更无别法。又文殊道行经云。佛告文殊师利。若见一切诸法无起。即解苦谛。若见一切诸法无住。即能断集。若见一切诸法毕竟涅槃。即能证灭。文殊师利。若见一切诸无自体。即是修道。

宗镜录卷第七十六　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十七

        慧日永明寺主智觉禅师延寿集

夫一念无明心。鼓动真如海。成十二缘起。作生死根由。若了之。为佛智海之波澜。昧之。作生死河之漩洑。云何成佛智。云何成生死

答。天真之佛智本有。妄缘之生死体空。虽有二名。但是一义。只谓不了第一义谛。号曰无明。因不了之所盲。成惑业之众苦。了无明之实性。成涅槃之妙心。若迷为惑业。则成三道。一无明爱取。是烦恼道。二行有。是业道。三识名色六入触受生老死。是苦道。若悟。为三因佛性。一识名色六入触受生老死七支。是正因佛性。二无明爱取三支。是了因佛性。三行有二支。是缘因佛性。如是等义。差别不同。唯是一心。迷成多种。虽成多种。不离一心。华严经云。佛子。此菩萨摩诃萨。复作是念。三界所有。唯是一心。如来于此分别演说十二有支。皆依一心如是而立。何以故。随事贪欲。与心共生。心是识。事是行。于行迷惑是无明。与无明及心共生。是名色。名色增长是六处。六处三分合为触。触共生是受。受无厌足是爱。爱摄不舍是取。彼诸有支生是有。有所起名生。生熟为老。老坏为死。大集经云。十二因缘。一人一念。悉皆具足。但随一境。一念起处。无不具足。且如眼见色。不了名无明。生爱恶名行。是中心意名识。色共识行即名色。六处生贪名六入。色与眼作对名触。领纳名受。于色缠绵名爱。想色相名取。念色心起名有。心生名生。心灭名死。乃至意思法。亦复如是。一日一夜。凡起几念。念念织几十二因缘。成六趣无穷之生死。是以生死无体。全是如来藏。第一义心。迷悟升沉了不可得。辅行记云。十二因缘。华严大集等经。皆云。一念心具。凡诸大乘云一念者。意皆如是。若不尔者。云何遍收一切诸法。止观亦云。缘生正一念心。十二门论问云。为在一心。为在异心。论问意者。为在一人多人一念心耶。如是一念异念。并得。多人一人。于今一念。悉皆具足。多人一人所起之心。不出百界。百界为多。一念为一。一多相即。非一非多。大品明。一切诸法。皆趣因缘。百界因缘。不出一念。是故名为是趣不过。故得名为一念具足。远法师云。无明缘行者。有四无明。一迷理无明。义通始终。二发业无明。在于行前。三覆业无明。此在行后识前。四受生无明。与识同时。或在识后。望过去种子心识。在于识后。望结生识。与识同时。又内外诸法。皆具因缘。如稻秆经云。尔时弥勒语舍利弗言。世尊常说见十二因缘。即是见法。见法即是见佛。乃至有因有缘。是名因缘法。此是佛略说因缘相。以此因。能生是果。如来出世。因缘生法。如来不出世。亦因缘生法。性相常住。无诸烦恼。究竟如实。非不如实。是真实法。离颠倒法。复次十二因缘法。从二种生。云何为二。一者因。二者果。因缘生法。复有二种。有内因缘。有外因缘。外因缘法。从何而生。如似种子。能生于芽。从芽生叶。从叶生节。从节生茎。从茎生穗。从穗生华。从华生实。无种子故无芽。乃至无有华实。有种子故芽生。乃至有华故果生。而种子不作念。我能生芽。芽亦不作念。我从种子生。乃至华亦不作念。我能生实。实亦不作念。我从华生。而实种子能生于芽。如是名为外因生法。云何名外缘生法。所谓地水火风空时。地种坚持。水种湿润。火种成熟。风种发起。空种不作障碍。又假于时。节气和变。如是六缘。具足便生。若六缘不具。物则不生。地水火风空时。六缘调和不增减故。物则得生。地亦不言我能持。水亦不言我能润。火亦不言我能熟。风亦不言我能发起。空亦不言我能不作障碍。时亦不言我能令生。种亦不言我从六缘而得生芽。芽亦不言我从尔数缘生。虽不作念从尔数缘生。而实从众缘和合得生。芽亦不从自生。亦不从他生。亦不从自他合生。亦不从自在天生。亦不从时方生。亦不从本性生。亦不从无因生。是名生法次第。如是外缘生法。以五事故。当知不断亦非常。亦不从此至彼。如芽种少。果则众多。相似相续。不生异物。云何不断。从种芽根茎。次第相续。故不断。云何非常。芽茎华果各自别。故非常。亦不种灭而后芽生。亦非不灭而芽便生。而因缘法。芽起种谢。次第生。故非常。种芽各各相异。故不此至彼。种少果多故。当知不一是。名种少果多。如种不生异果故。名相似相续。以此五种外缘。诸法得生。内因缘法。从二种生。云何为因。从无明乃至老死。无明灭则行灭。乃至生灭故。则老死灭。因无明故。有行。乃至因有生故。则有老死。无明不言我能生行。行亦不言我从无明生。乃至老死。亦不言我从无明生。而实有无明则有行。有生则有老死。是名内因次第生法。云何名内缘生法。所谓六界。地界。水界。火界。风界。空界。识界。何谓为地。能坚持者名为地界。何谓为水。能润渍者名为水界。何谓为火。能成熟者名为火界。何谓为风。能出入息者名为风界。何谓为空。能无障碍者名为空界。何谓为识。四阴五识。亦言为名。亦名为识。如是众法和合名为身。有漏心名为识。如是四阴为五情。根名为色。如是等六缘名为身。若六缘具足无损减者。则便成身。是缘若减。身则不成。地亦不念我能坚持。水亦不念我能湿润。火亦不念我能成熟。风亦不念我能出入息。空亦不念我能无障碍。识亦不念我能生长。身亦不念我从尔数缘生。若无此六缘。身亦不生。地亦无我无人。无众生。无寿命。非男非女。亦非非男非非女。非此非彼。水火风乃至识等。亦皆无我。无众生。无寿命。乃至亦非此非彼。云何名无明。无明者。于六界中。生一想。聚想。常想。不动想。不坏想。内生乐想。众生想。寿命想。人想。我想。我所想。生如是种种众多想。是名无明。如是五情中。生贪欲嗔恚想。行亦如是。随着一切假名法。名为识。四阴为名。色阴为色。是名色。名色增长生六入。六入增长生触。触增长生受。受增长生爱。爱增长生取。取增长生有。有增长故。能生后阴为生。生增长变。名为老。受阴败坏故。名为死。能生嫉热。故名忧悲苦恼。五情违害。名为身苦。意不和适。名为心苦。乃至如月丽天。去地四万二千由旬。水流在下。月耀于上。玄像虽一影现众水。月体不降。水质不升。如是舍利弗。众生不从此世至于后世。不从后世复至于此。然有业果因缘报应。不可损减。是以如月不动。影现众流。类识不行。身分六趣。虽无作者。业果宛然。但逐缘生。不乖法尔。又有德女所问大乘经云。尔时有德婆罗门女白佛言。世尊。所言无明。为内有耶。为外有耶。佛言。不也。有德女言。世尊。若于内外无有无明。云何得有无明缘行。复次世尊。有他世法而来至于今世以不。佛言。不也。有德女复白佛言。世尊。无明行相。是实有耶。佛言。不也。无明自性。从于虚妄分别而生。非真实生。从颠倒生。非如理生。有德女复白佛言。世尊。若如是者。则无无明。云何得有诸行生起。于生死中受诸苦报。世尊。如树无根。则无枝叶华果等物。如是无明无自性故。行等生起。定不可得。佛言。有德女。一切诸法。皆毕竟空。凡愚迷倒。不闻空义。设得闻之。无智不了。由此具造种种诸业。既有众业。诸有则生。于诸有中。备受众苦。第一义谛。无有诸业。亦无诸有而从业生。及以种种众苦恼事。有德女。如来应正等觉。随顺世间。广为众生。演说诸法。欲令悟解第一义故。有德女。第一义者。亦随世间而立名字。何以故。实义之中。能觉所觉。一切皆悉不可得故。有德女。譬如诸佛。化作于人。此所化人。复更化作种种诸物。其所化人。虚诳不实。所化之物。亦无实事。此亦如是。所造诸业。虚诳不实。从业有生。亦无实事。是以但了唯心之旨。自然万法常虚。随有见闻。悉顺无生之道。凡关动作。皆归无得之门

问。此十二有支。云何名缘生。复何名缘起

答。无有主宰。作者受者。无自作用。不得自在。从因而生。托众缘转。本无而有。有已散灭。唯法所显。能润所润。堕相续法。名为缘生。论云。由烦恼系缚。往诸趣中。数数生死。故名缘起。又因名缘起。果名缘生

问。一念无明心。起十二有支。为自生。他生。共生。无因生

答。缘起甚深。非四句。能测。了则一心冥寂。迷则六道轮回。非妄非真。不常不断。若云是妄。妄不可得。若云是真。复能流转。若云是断。相续恒生。若云是常。念念起灭。所以从心生故。生无能生。无有定性。佛性论云。复次一切诸法。无有自性。何以故。依因缘生故。譬如火。依他而生。离樵即不可见。亦如萤火。若火有自性。则应离樵。空中自然。杂集论云。诸缘起法。虽刹那则成灭。而住可得。虽无作用缘。而有功能缘可得。虽离有情。而有情可得。虽无作者。而诸业果不坏可得。是故甚深。业果不坏者。虽内无作者。而有作业受果异熟。又诸缘起法有差别。谓待众缘生。故非自作。虽有众缘。无种子不生。故非他。作。彼俱无作用。故非共作。种子及众缘。皆有功能。故非无因作。如上所说。是约世俗缘起之门。若如实说。尚不见一法是缘非缘。何况十二。湛然尊者云。不见色相。是行支灭。不见色缘是无明灭。不见色体。是识名色六入触受灭。不见色生。是爱取有生灭。不见色灭。是老死灭。不见一相。是不见十二因缘空。不见见者。是不见因缘假。真俗双亡。二谛俱泯。亦不见中。如是通达。了知因缘。若为此例。见万法亦复如然

问。万境无明。与一心法性。为是一。为是二。若是一。不合分染净二名。若是二。云何教中说无明即法性

答。体一是真。名。二是假法。因情立。真。以智明。情。智自分。真。原不动。不可定同。不坏世谛故。不可定异。不失真谛故。涅槃经云。明与无明。愚人为二。智者了达。其性无二。无二之性。即是实性。古德约十法界释云。愚人者。九界之愚也。愚人取相。见一切法。法性随其取相心。悉无明也。如寒谷千年坚冰。未曾作水也。智者。佛界之智也。圆观行人开佛眼者。见同古佛也。圆眼所见。无明本元是清净法性。如太阳常照海水。未曾作冰也。冰水性一随缘成二。一不守性。恒自随缘。虽复随缘。不坏自性。况法性无明。亦何定一。亦何定异。则不随事而失体。非共非分。不守性而任缘。亦同亦别

问。三界初因。四生元始。莫穷本末。罔辩根由。庄老指之为自然。周孔詺之为浑沌。最初起处。如何指南

答。欲知有情身土。真实端由。无先我心。更无余法。谓心法刹那。自类相续。无始时界。展转流来。不断不常。凭缘凭对。非气非禀。唯识唯心。肇论钞云。老子云。无名天地始。有名万物母。若佛教意。则以如来藏性转变为识藏。从识藏变出。根身器世间一切种子。推其化本。即以如来藏性为物始也。无生无始。物之性也。生始不能动于性。即法性也。南齐沈约均圣论云。然则有此天地以来。犹一念也

融大师问云。三界四生。以何为道本。以何为法用

答。虚空为道本。森罗为法用

问。于中谁为造作者

答。此中实无造作者。法界性自然生。金刚三昧经云。善不善法。从心化生。可谓总持之门。万法之都矣。光未发处。尚无其名。念欲生时。似分其影。初因强觉。渐起了知。见相才分。心境顿现。首楞严经云。皆是觉。明明了知性。因了发相。从妄见生。山河大地。诸有为相。次第迁流。因此虚妄。终而复始。释曰。此皆最初因迷一法界故。不觉念起。念起即是动相。动相即是第一业识。未分能所。乃觉明之咎也。从此变作能缘。流成了相。即明了知性。为第二见分转识。后因见分而生相分。即因了发相。为第三相分。现识。能所才分。尽成虚妄。何者。见分生于翳眼。相分现于幻形。于是密对根尘。坚生情执。从此隔开真性。分出湛圆。于内执受知觉。作有识之身。于外离执想澄。成无情之土。遂使镜中之形影。灭而又生。梦里之山河。终而复始。但以本源性海。不从能所而生。湛尔圆明。照而常寂。只为众生违性不了。背本圆明。执有所明。成于妄见。因明立所观之境。因所起能观之心。能所相生。心境对待。随缘失性。莫反初原。不觉不知。以历尘劫。所以经云。觉非所明。因明立所。所既妄立。生汝妄能。无同异中。炽然成异。异彼所异。因异立同。同异发明。因此复立无同无异。如是扰乱。相待生劳。劳久发尘。自相浑浊。由是引起尘劳烦恼。起为世界。静成虚空。虚空为同。世界为异。彼无同异。真有为法。觉明空昧。相待成摇。故有风轮。执持世界。因空生摇。坚明立碍。彼金宝者。明觉立坚。故有金轮。保持国土。坚觉宝成。摇明风出。风金相摩。故有火光。为变化性。宝明生润。火光上蒸。故有水轮。含十方界。火腾水降。交发立坚。湿为巨海。干为洲潬。以是义故。大海之中。火光常起。彼洲潬中。江河常注。水势劣火。结为高山。是故山石。击则成炎。融则成水。土势劣水。抽为草木。是故林薮。遇烧成土。因绞成水。交妄发生递相为种。以是因缘。世界相续。古释云。觉明空昧。相待成摇者。由初妄觉影明不了。遂成空昧。如障明生闇。二相相形。觉明即是动相。空昧即是静相。一明一昧。一动一静。刹那相生。如风激浪。相待不息。于内初起。即名为摇。于外即成风轮世界。空昧。即是虚空。既无形相。不名世界。因空生摇。坚明立碍者。地相也。因空异明。相待成摇。摇能坚明以成于碍。如胎遇风。即成坚碍。亦是执明生碍义。于内即是觉明坚执。于外即成金宝。故云彼金宝者。明觉立坚。故知宝性。因觉明有。是故众宝。皆有光明。小乘但知业感。而不知是何因种。坚觉宝成。摇明风出。风金相摩。故有火光为变化性者。坚执觉性。即成于宝。摇动所明。即出于风。动静不息。即是风金相摩。于外即成火光。能成熟万物。故言为变化性。宝明生润。火光上蒸。故有水轮含十方界者。宝明之体。性有光润。为火热蒸。水便流出。又觉明生爱。爱即是润。于内即是爱明。于外即成宝润。火性上蒸。融爱成水。一切业种。非爱不生。一切世间。非水不摄。故四大性。互相因藉。体不相离。同一妄心所变起故。知虚空华。不离心故。又妄性不恒。前后变异。所感外相。优劣不同。爱心多者。即成巨海。执心多者。即成洲潬。风性生慢。火性生嗔。于色起爱潬中流水。违爱生嗔。海中火起。慢增爱劣。结为高山。爱增慢轻。抽为草木。嗔爱慢三互相滋蔓。异类成形。草木山川。千差万品。先从妄想。结成四大。从四大性。爱慢滋生。离有情心。更无别体。故云交妄发生。递相为种。又云。富楼那而白佛言。世尊。若复世间一切根尘。阴处界等。皆如来藏。清净本然。云何忽生山河大地。诸有为相。次第迁流。终而复始。又疑云。若此妙觉。本妙觉明。与如来心。不增不减。无状。忽生山河大地。诸有为相。如来今得妙空明觉。山河大地。有为习漏。何当复生。佛言。富楼那。如汝所言。清净本然。云何忽生山河大地。汝常不闻如来宣说。性觉妙明。本觉明妙。富楼那言。唯然。世尊。我尝闻佛宣说斯义。佛言。汝称觉明。为复性明称名为觉。为觉不明称为明觉。富楼那言。若此不明名为觉者。则无所明。佛言。若无所明。则无明觉。有所非觉。无所非明。无明又非觉湛明性。性觉必明。妄为明觉。觉非所明。因明立所。所既妄立。生汝妄能。无同异中。炽然成异。异彼所异。因异立同。同异发明。因此复立无同无异。如是扰乱。相待生劳。劳久发尘。自相浑浊。由是引起。尘劳烦恼。起为世界。静成虚空。虚空为同。世界为异。彼无同异。真有为法。释曰。此二觉义。幽旨难明。若欲指陈。须分皂白。大约经论。有二种觉。一性觉。二本觉。又有二种般若。一本觉般若。二始觉般若。又有二种心。一自性清净心。二离垢清净心。又有二种真如。一在缠真如。二出缠真如。此四种。名随义异。体即常同。今一切众生。只具性觉。清净本觉。自性清净心。在缠真如等。于清净本然中。妄忽生于山河大地。以在缠未离障故。未得出缠真如等。若十方诸佛。二觉俱圆。已具出缠真如等。无有妄想尘劳。永合清净本然。则不更生山河大地。诸有为相等。如金出矿。终不染于尘泥。以木成灰。岂有再生枝叶。将此二觉。已豁疑情。性觉妙明者。是自性清净心。即如来藏性。在缠真如等。本性清净。不为烦恼所染。名性觉。经云。佛告阿难。及诸大众。汝等当知。有漏世界。十二类生。本觉妙明。觉圆心体。与十方佛。无二无别。由汝妄想。迷理为咎。痴爱发生。生发遍迷。故有空性。化迷不息。有世界生。则此十方微尘国土。非无漏者。皆是迷顽妄想安立。当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶。汝等一人发真归元。此十方虚空。皆悉消殒。云何空中所有国土。而不振裂。以此文证。即知凡圣。本同。此妙明之觉。本觉明妙者。出缠真如等。从无分别智。觉尽无始妄念。名究竟觉。始觉即本觉。悟本之觉。得本觉名。论云。于真如门。名为性觉。于生灭门。名为本觉。由迷此性觉。而有妄念。妄念若尽。而立本觉。以性觉不从能所而生。非假修证而起。本自妙而常明。故云性觉妙明。以始觉般若。明性觉之妙。故云本觉明妙。又真如之性。性自了故。则性觉妙明。始觉之智。了本性故。则本觉明妙。又摩诃衍论。有四种觉。一清净本觉。二染净本觉。三清净始觉。四染净始觉。若论本始明昧之事。皆依染净之觉得名。若清净觉原。愚智俱绝。非迷悟之所得。岂文义之能诠。经中佛常说。真如为迷悟依。故如万像依虚空。虚空无所依。所以满慈领言。我常闻佛宣说斯义。此二觉义。亦同起信论所立一心。分真如生灭二门。以本性清净是性觉义。但以性中说觉。如木中火性。未具因缘。有而无用。非是悟已而更起迷。悟时始立本觉之号。悟本觉已。更不复迷。诸佛重为凡夫。无有是处。佛问。汝称觉明。为复觉性自明。名为觉明。为复觉体不明。能觉于明。富楼那意。必有所明当情。为其所觉。若无所觉之明。则无觉明之号。但可称觉。而无所明。故云则无所明。佛意。性觉体性自明。不因能觉所明。方称觉明。起信论云。真如自体。有大智慧光明义。遍照法界义等。只缘迷一法界。强分能所。故成于妄。若要因所明方称觉明者。此乃因他而立。非自性觉。故云有所非觉。如缘尘分别而有妄心。离尘则无有体。不可将断灭之心。以为本来真觉故。若以无体之法为究竟者。故经云。法身则同龟毛兔角。其谁修证无生法忍。又释。若以不明名为觉者。则无所明者。故知觉体本无明相。佛证真际。实不见明。若见于明。即是所明。既立所明。便有能觉。但除能所之明。方称妙明。此妙之明。是不明之明。不同所明。因明起照。故般若无知论云

难曰。圣智之无。惑智之无。俱无生灭。何以异之耶

答曰。圣智之无者。无知。惑智之无者。知无。其无虽同。所以无者异也。何者。夫圣心虚静。无知可无。可曰无知。非谓知无。惑智有知。故有知可无。可谓知无。非曰。无知也。故云般若无知。无所不知。无知者。无能所之知。无不知者。真如自性。有遍照法界义。又圣人唯有无心之心。无见之见。非同凡夫有心有见。皆是分别能所相生。故涅槃经云。不可见。了了见。华严经颂云。无见即是见。能见一切法。于法若有见。此则无所见。又云。菩萨悉见诸法。而无所见。普知一切。而无所知。则般若无知。无所不知矣。但不落有无之知。能所之见。非是都无知见矣。诸佛皆具五眼三智。四辩六通。三谛理圆。一心具足。若不见空与不空。非空非不空。方与实相相应耳。故楞伽经云。一一相相应。远离诸见过者。若于诸相。常与实相相应。自然远离诸过。会第一义。清净真心。朗然明彻。而无念着。即事即如。唯心直进。即诸佛所知。唯实相矣。离此立见。皆成诸过。无所非明者。若能觉之体。要因所明者。若无所觉之明。则能觉之体。便非是明。故云无所非明。故知觉之与明。互相假立。本无自体。岂成自性圆明之觉。无明又非觉湛明性者。显妄觉体。无湛明之用。若言但觉于明。何须觉体自明者。则自性非明。便无觉湛之用。故云无明又非觉湛明性。性觉必明。妄为明觉者。释妄觉托真之相也。何以得知。妄觉初起有觉明。只缘性觉必有真明。所以妄觉托此性明。而起影明之觉。执影像之明。起攀缘之觉。迷真认影。见相二分。自此而生觉明之号。觉非所明。因明立所者。夫一真之觉。体性虽明。不分能所。故觉非所明。由影明起觉。能所斯分。故云因明立所。所既妄立。生汝妄能。无同异中。炽然成异者。此则元因觉明。起照生所。所立。照性遂亡。则是识精元明。能生诸缘。缘所遗者。乃是但随能缘之相。覆真唯识性。一向能所相生。如风动水。波浪相续。澄湛之性。隐而不现。从此迷妄。生虚空之性。复因虚空。成立世界之形。于真空一心。毕竟无同异中。炽然建立。成诸法究竟之异。皆因情想扰乱。劳发世间之尘。迷妄昏沉引起虚空之界。分世界差别为异。立虚空清净为同。于分别识中。又立无同无异。皆是有为之法。尽成生灭之缘。未洞本原。终为戏论。

宗镜录卷第七十七　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十八

        慧日永明寺主智觉禅师延寿集

夫言一觉一切觉。云何教中分其多种

答。觉体是一。随用分多。用有浅深。觉无前后。如璎珞经云。妙觉方称寂照。等觉照寂。又觉有三义。一觉察。如睡梦觉。亦如人觉贼。贼无能为。妄即贼也。二觉照。即照理事也。亦如莲华开。照见自心一真法界。恒沙性德。如其胜义。觉诸法故。三妙觉。即上二觉。离觉所觉。故为妙耳。非更别觉。故经云。无有佛涅槃。远离觉所觉。又觉性无觉。即根本智。觉相历然。即后得智

问。既云真如一心。古今不易。因何而有众生相续

答。平等真法界。无佛无众生。随于染净缘。遂成十法界。以真心随缘。不守自性。只为众生。不自知无性之性故。但随染缘成凡。随净缘成圣。如虚谷响。任缘所发。又如大虚忽云。明镜忽尘。求一念最初起处。了不可得。故号无始无明。首楞严经云。佛告阿难。云何名为众生颠倒。阿难。由性明心。性明圆故。因明发性。性妄见生。从毕竟无。成究竟有。此有所有。非因所因。住所住相。了无根本。本此无住。建立世界。及诸众生。迷本圆明。是生虚妄。妄性无体。非有。所依。将欲复真。欲真已非。真真如性。非真求复。宛成非相。非生非住。非心非法。展转发生。生力。发明薰以成业。同业相感。因有感业。相灭相生。由是故有众生颠倒。古释云。因明发性。性妄见生。因托性明。变影而起。托影而生。从虚执有。故云。从毕竟无。成究竟有。即业相也。此有所有。非因所因。转相也。业相为能有。转相为所有。能所既分。二相斯有。故云有所有相。即此转相能行。现形而立。因前而起。引后而生。展转相因。名非因所因。即此现相。能引六尘境界。现相是能住。六尘是所住。故云住所住相。本此无住。以立世界者。现相从妄所立。本无所依。此现相以成世界之本。故云本此无住以立世界。从无住本。立一切法。无住者。即是无明。无明无因。故无住。此之三相。俱是无始。一念妄心。总号无明。迷本圆明。是生虚妄。妄性无体。非有所依。将欲复真。欲真已非。真真如性。非真求复。宛成非相。非生非住。非心非法者。初是业相。即是妄觉之心。体即虚妄。此妄初起。更无因始。名非有所依。将。欲复真。欲真已非。释转相。即真上影像。相似真非真。妄觉执此为真。即初念名动。动必有静。静复似真。形动立静。非真不动。故云欲真已非。真真如性。本不因动而立于静。故云非真求复。宛成非相。释现相。从此现相。变起一切境界。非相现相。非生现生。非住现住。非心现心。非法现法。释次第者。初从明暗二相相形。而生于色。即是结暗成色。形显色也。因色即有根尘留碍。名之为住。因有根尘。即有能分别识。名之为心。览此尘像。为识境界。名之为法。此等展转。相因而有。返显真如。相无明暗。无相形。故非相。无起灭。故非生。无留碍。故非住。无缘虑。故非心。离尘像。故非法。又解。或前标三相。相因而有。以列次第。后三相合释。都言三相虚妄。体即无明。更无所因。故云非有所依。即此三相。影真而起。似真非真。执影为实。故云将欲复真。影既不实。故云欲真已非。宛成非相。下对妄说真。以立名号。既依妄显真以立名号。故知建立地位。从此而有。若不因妄说真。亦无地位名字可说。故知三界有法。皆掜所成。本无根绪。无始妄习。展转相传。迄至于今。成其途辙。如最初一人。掜出一事。后人信受。展转相传。则一人传虚。万人传实。从迷积迷。以历尘劫。若识最初一念起处不真。即顿悟前非。大道坦然。更无余事。如云但知今日是。何虑昔年非。是知有情无情。究其初原。皆不出一心本际。如法性论云

问。本际可得闻乎

答。理妙难观。故有不知之说。旨微罕见。故发幢英之问。有天名曰幢英。问文殊师利。所言。本际。为何谓乎。文殊答曰。众生之原。名曰本际。又问。众生之原。为何谓乎。答曰。生死之本。为众生原。又问。于彼何谓为生死本。答曰。虚空之本。为生死原。幢英于是抱玄音而辍问。始悟不住之本。若然。则因缘之始。可闻而不可明。可存而不可论。问。虚空有本乎。答无。问。若无有本。何故云虚空之本。为生死原。答。此犹本际之本。耳则于虚空无本。为众本之宗。化表无化。为万化之府矣。又凡亦是心。圣亦是心。以所习处下。不能自弘。则溺尘劳耳。若以心托事则狭劣。若以事从心则广大。凡世人多外重其事。而内不晓其心。是以所作。皆非究竟。以所附处卑故耳。如搏牛之虻。飞极百步。若附鸾尾。则一翥万里。非其翼工。所托迅也。亦如墙。头之草。角里之声。皆能致其高远者。所托之胜也。如入宗镜。一一附于自心。则毛吞。巨浸。尘含十方。岂非深广乎

问。内外唯识。心境皆空。云何教中又立外相

答。因了相空。方谈唯识。若执有相。唯识义不成。若执无相。真空理不显。以无相即相。方达真空。相即无相。始明唯识。所以摄大乘论云。唯识道理。须明三相。一通达唯量。外尘实无所有故。二通达唯二。相及见唯识故。三通达种种色生。但有种种相貌。而无体故。所以摄大乘论云。一切相有二种。谓现住及所立。散心所缘六尘。名现住。定心所缘骨锁等。为所立。复次似尘显现名相。谓所缘境。似识显现名见。谓能缘识。此二法。一是因。二是果。又一是所依。二是能依。是知因内起念。想像思惟。则外现其相貌。念若不起。相不现前。以因内生外故。摄末归本。全境是心。何者。若心不起。境本空故。一切境界。唯心妄动

问。约世间妄见。定是何识

答。众生所见。即是乱识。中边分别论云。谓一切世间。但唯乱识。此乱识。云何名虚妄。由境不实故。由体散乱故。又若执永无乱识。系缚解脱。皆不成就。即起邪见。拨净不净品。故知因迷得悟。非无所以。从凡入圣。盖有缘由。如影像表镜明。因妄识成真智

问。定中所见定果色。是定心自现。非缘现在外色。又非忆持过去境。可验唯心。未得定者。皆是散意所见外色。云何证是自心

答。定内定外。静乱虽殊。所见之色。皆唯自识。以外境无体。从缘而生。生性本空。无相可得。识论云。如观行人。定中所见色相境界。识所显现。定无境界。此青等色相。是定境。非所忆持识。忆持识有染污。此起现前所见。分明清净。则唯识之旨。于此弥彰。如依镜面。但有自面。无有别影。何以故。诸法和合道理。难可思议。不可见法而令得见。定心。亦尔。定心有二分。一分似识。一分似尘。此二种。实唯是识。若忆持识是过去色。此定中色。若在散心五识。可言缘现在外尘起。若散意识。缘过去尘起。若在观中。必不得缘外色为境。色在现前。又非缘过去境。当知定心所缘色。即见自心。不见别境。以定中色。比定外色。应知亦无别境。是知一心即万法。万法即一心。何者。以一心不动。举体为万法故。如起信钞释疏云。举体者。谓真如举体成生灭。生灭无性。即是真如。未曾有真如处不生灭。未曾有生灭处不真如。又云。不同空者。灵然觉知。觉知。即神解义。阴阳不测谓之神。解即是智。智即是知。知即一心也。故以知为心体。所以祖师云。空寂体上。自有本智能知。大意云。于一切染净法中。有真实之体。了然鉴觉。目之为心

问。外诸境界。既称内识似色显现。但是唯识者。云何不随识变异

答。若执外色实住。即是于无色中见色。妄生颠倒。如掜目生二相。岂是真实

摄论问云。若无别色尘。唯是本识。何故显现似色等。云何相续坚住。前后相似。若是识变异所作。则应乍起乍灭。改转不定。云何一色。于多时中。相续久住。故知应有别色

答。由颠倒故。颠倒是烦恼根本。由识变异。起诸分别。依他性与分别性相应。即是颠倒。烦恼所依止处。颠倒烦恼。又是识变异所依止处。若无互为依止义。则识无变异。于非物中。分别为物。不应有此颠倒。若无烦恼。岂有圣道。故此义亦不成。是故应信离识无别法

问。内心分别称识。外色不分别。如何是识

答。能见所见皆是乱识。无中执有。色本自虚。摄论云。乱识者。无中执有名乱。十一识中。世等六识。随一识。唯二分。一分变异成色等相。一分变异成见等。不出此二。识性。能分别则成见。不能分别则成相。如无所有菩萨经云。尔时世尊。告无所有言。汝当为此诸菩萨等。说五阴聚。和合身事。无所有菩萨言。世尊。如我所见。如佛色空。我色亦尔。如佛色。一切众生色。一切树林药草色亦尔。如一切树林药草色。彼一切界和合聚色亦尔。所有空色。及我色。如来色。一切众生色。一切树林药草等色。一切界和合聚色。无有二相。非法。非非法。诸少智者。于无色中。或作是想。希望欲入此法。行于无色中。妄起行想。略说乃至受想行识中。如是作。如色所作。如虚空识。我识亦尔。如彼识。如来识亦尔。如如来识。彼识。一切众生识亦尔。如一切众生识。彼识。一切树林药草识亦尔。真虚空识。如来识。及我识。一切众生识。一切树林药草识亦尔。一切和合识。无二相。不可知。不可分别。不生。无等等

问。既称唯有识。何得立色名

答。一切名。皆是客义。名中无法。法中无名。名不当法。法不当名。经云。是自性。无生无灭。无染无净。此色无所有。为通相。若有生。即有染。若有灭。即有净。由无此四义。故色无别相。经云。由假立客名。随说诸相。摄论云。一切法以识为相。真如为体。又云。一切相。有二种。一如外显现。二如内显现。如外是相。如内是思惟。故知一体现二内外双分。则心非内外。内外是心。又能所相成。心境互摄。二而不二。常冥一味之真原。不二而二。恒分心境之虚相

问。心念念灭刹那相。内身外色。亦刹那灭耶

答。内外诸色。唯心执受。亦随心念念刹那灭。心外更无一法。可作常住。可作生灭。杂集论云。如心心法是刹那相。当知色等亦刹那相。有其八义。一由心执受故。谓色等身。由刹那心念念执受故。刹那灭等。二等心安危故。谓色等身。恒与识俱。识若舍离。即便烂坏。三随心转变故。谓世间现见。心在苦乐贪嗔等位。身随转变。随刹那心而转变。故身念念灭。四是心所依故。谓世间共知。心依止有根身。如火依薪。如芽依种等。是故此身。是刹那心依止。故亦刹那灭。五心增上生者。谓一切内外色。皆心增上所生。能生因刹那灭故。所生果亦刹那灭。六心自在转故。谓若证得胜威德心。于一切色。如其所欲。自在转变。由随刹那能变胜解转变生故。色等刹那生。灭道理成就。七于最后位变坏可得故。谓诸色等。初离自性念念变坏。于最后位欻尔变坏。不应道理。然此可得。故知色等从初已来。念念变坏。自类相续。渐增为因。能引最后粗相变坏。是故色等。念念生灭。八生已不待缘。自然坏灭故。谓一切法。从缘生已。不待坏。缘自然坏灭。故知一切可灭坏法。初才生已。即便坏灭。是故诸法刹那义成。大智度论云。若诸法实有。不应以心识。故知有相。若以心识故知有。是则非有。如地坚相。以身根身识知故有。若无身根身识知。则无坚相。又因缘和合生故空。唯心故空。是知内色外色。皆识建立。随心有无。实无自体

问。论唯有内心。实无外境者。如修十善业。受天堂乐。作五逆罪。受地狱苦。升忉利。则五欲悦目。堕泥犁。则万苦攒身。悦目有灵凤翔鸾。作欢乐之事。攒身有铁蛇铜狗。为逼恼之殃。明知非但内心。实有外境

答。天堂地狱苦乐之相。皆是自心果报业影。既以自心所作为因。还以自心所受为果。故经云。未有自作他受。今且约地狱界受苦。以证唯心。十法界中。例皆如是

识论问。云何名为四大转变。彼四大种种转变。动手脚等。及口言说。令受罪人。生于惊怖。如有两羊。从两边来。共杀害。彼地狱众生。见有诸山。或来或去。杀害众生。以是义故。不得说言。唯有内心。无外境界

答曰。偈言。若依众生业。四大如是变。何故不依业。心如是转变。汝向言。彼罪人业。外四大等。如是转变。何故不言依彼众生罪业力故。内自心识。如是转变。又偈言。业熏于异法。果云何异处。善恶熏于心。何故离心说。故偈言。业熏于异法。果云何异处者。此以何义。彼地狱中。受苦众生。所有罪业。依本心作。还在心中。不离于心。以是义故。恶业熏心。还应心中。受苦果报。何以故。以善恶业。熏于心识。而不熏彼外四大等。以四大中。无所熏事。云何虚妄分别。说言四大转变。于四大中受苦果报。是故偈言。善恶熏于心。何故离心说。如无尽意菩萨经云。菩萨所作精进。常与身口意相应。虽身口精进。皆由于心。心为增上。云何菩萨心精进。所谓心始心终。云何心始。初发心故。云何心终。菩提心寂灭故。是知起尽俱心。初终咸尔。非唯净业。万事皆然。不出一心。圆满觉道。又如油尽灯灭。业丧苦亡。若定有外境可观。非内所感。只合长时受苦。无解脱期。既有休时。当知无实。可验心生法生。心灭法灭矣。是以一切众生。从无始来。作虚妄因。受虚妄果。皆从情结。唯逐想生。所以首楞严经云。即时阿难。及诸大众乃至而白佛言。世尊。若此妙明。真净。妙心。本来遍圆。如是乃至大地草木。蠕动含灵。本元真如。即是如来。成佛真体。佛体真实。云何复有地狱饿鬼。畜生修罗。人天等道。世尊。此道为复本来自有。为是众生妄习生起。世尊。如宝莲香比丘尼。持菩萨戒。私行淫欲。妄言行淫。非杀非偷。无有业报。发是语已。先于女根。生大猛火。后于节节猛火烧然。堕无间狱。琉璃大王。善星比丘。琉璃为诛瞿昙族姓。善星妄说一切法空。生身陷入阿鼻地狱。此诸地狱。为有定处。为复自然。彼彼发业。各各私受。唯垂大慈发开童蒙。令诸一切持戒众生。闻决定义。欢喜顶戴。谨洁无犯。佛告阿难。快哉此问。令诸众生。不入邪见。汝今谛听。当为汝说。阿难。一切众生。实本真净。因彼妄见。有妄习生。因此分开内分外分。阿难。内分即是众生分内。因诸爱染。发起妄情。情积不休。能生爱水。是故众生。心忆珍羞。口中水出。心忆前人。或怜或恨。目中泪盈。贪求财宝。心。发爱涎。举体光润。心着行淫。男女二根。自然流液。阿难。诸爱虽别。流结是同。润湿不升。自然从坠。此名内分。阿难。外分即是众生分外。因诸渴仰。发明虚想。想积不休。能生胜气。是故众生。心。持禁戒。举身轻清。心持咒印。顾眄雄毅。心欲生天。梦想飞举。心存佛国。圣境冥现。事善知识。自轻身命。阿难。诸想虽别。轻举是同。飞动不沈自然超越。此名外分。故知因情滞着。能成爱水。浸渍不休。自然成坠。以情地幽隐。故为内分。以举念缘尘。取像名想。运动散乱。故名外分。一切境界。非想不生。故经云。若知一切国土。唯想持之。是则名为初发心菩萨。又华严经颂云。勇猛诸佛子。随顺入妙法。善观一切想。缠网于世间。众想如阳焰。令众生倒解。菩萨善知想。舍离一切倒。众生各别异。形类非一种。了达皆是想。一切无真实。十方诸众生。皆为想所覆。若舍颠倒见。则灭世间想。世间如阳焰。以想有差别。知世住于想。远离三颠倒。譬如热时焰。世见谓为水。水实无所有。智者不应求。众生亦复然。世趣皆无有。如焰住于想。无碍心境界。若离于诸想。亦离诸戏论。愚痴着想者。悉令得解脱。远离憍慢心。除灭世间想。住尽无尽处。是菩萨方便。又云。譬如有人。将欲命终。见随其业。所受报相。行恶业者。见。于地狱。畜生。饿鬼。所有一切众苦境界。或见狱卒手持兵仗。或嗔或骂。囚执将去。亦闻号叫悲叹之声。或见灰河。或见镬汤。或见刀山。或见剑树。种种逼迫。受诸苦。恼作善业者。即见一切诸天宫殿。无量天众。天诸婇女。种种衣服。具足庄严。宫殿园林。尽皆妙好。身虽未死。而由业力。见如是事。大智度论云。如乾闼婆城者。非城。人心想为城。凡夫亦如是。非身想为身。非心想为心。故知地狱天堂。本无定处。身犹未往。已现自心。境不现前。唯心妄见。可验苦乐之境。本无从出。善恶之事。唯自召来。空是空非。妄生妄死。如达磨大师云。由己见故不得道。己者。我也。若无我者。逢物不是非。是者我自是。而物非是也。非者我自非。而物非非也。若入宗镜。我法俱空。心境自亡。是非咸寂。神性独立。对待无从。斯皆悟本而成。非因学得。如先德云。境自虚。不须畏。终朝照瞩元无对。设使任持浮幻身。任运都无舌身意。又昔人偈云。宁神泯是非。现身安乐国。所以论云。智境豁然。名为佛国

又如有学人问百丈和尚云。对一切境。如何得心如木石

答。一切诸法。本不自言是非垢净。亦无心系缚人。但人自虚妄计着。作。若干种解。起。若干种见。生若干种畏爱。但了诸法不自生。皆从。自己颠倒取相而有。知心与境。本不相到。当处解脱。一一诸法。一一诸心。当处寂灭。当处是道场。又本有之性。不可名目。本来不是凡。不是圣。不是愚。不是智。不是垢。不是净。亦非空有善恶。与诸染法相应。名众生界。与诸净法相应。名人天二乘。若垢净心尽。不住系缚解脱。无一切有为无为缚脱等心量。处于生死。其心自在。毕竟不与诸虚幻尘劳蕴界生死。诸入和合。迥然无住。一切不拘。去来无碍。往来生死。如门开相似

问。地狱既是非情。云何动作

答。是有情不思议业力所感。令受罪众生。自见有如是事。如成劫风。虽是无情。亦能成劫。似磁毛石。岂有识想。令铁转移。设使众生轮回六趣。善恶升沉。实无主宰。人法俱空。所以先德云。往复无际。动静一原。含众妙而有余。超言思而迥出者。其唯法界乎。故知若入一际法界之中。有何差别。能所冥合。境智同如。岂可更有一法为动为静。随业识之转乎。若未入法界。不悟此宗。但有一法当情。皆是自之业识。离识之外。决定无法

问。凡所施为。皆是自心者。云何杀生而得杀罪

答。皆是依于自心分别。强执善恶之因。妄受苦乐之果。若究三轮之体。能杀所杀本空。是以文殊执剑于瞿昙。鸯崛持刀于释氏。终不见生见杀。执自执他。妄受轮回。酬还罪报

识论问云。若彼三界。唯是内心。无有身口外境者。何故屠猎师等杀害猪羊。等得杀生罪

偈答云。死依于他心。亦有依自心。依种种因缘。破失自心识。释曰。如人依鬼毗舍阇等。是故失心。或依自心。是故失心。或有忆念爱不爱事。是故失心。或有梦见鬼着失心。或有圣人神通转变。前人失心。如一比丘。夜蹋爪皮。谓杀虾蟆。死入恶道。故云死依于他心。亦有依自心者。以依仙人嗔心。嗔毗摩质多罗阿修罗王故。杀余众生。此依他心。他众生心。虚妄分别。命根谢灭。以彼身命。相续断绝。应如是知。颂云。经说檀挐迦。迦陵。摩灯国。仙人嗔故空。是故心业重

问。依仙人嗔心。依仙人鬼。杀害如是三国众生。非依仙人嗔心而死

答。佛问尼干子言。摩登伽等三国众生。汝颇曾闻。云何而死。为身业杀。为意业杀。尼干子言。瞿昙。我昔曾闻。仙人嗔心。以意业杀尔所众生。佛言。以是成我义。三界唯心。无身口业。何以故。如世人言。贼烧山林。聚落城邑。不言火烧。此义亦尔。唯依心。其善恶业得成。故偈云。诸法心为本。诸法心为胜。离心无诸法。唯心身口名。成实论云。若离心有业。非众生亦应有罪福。如风颓山。恼害众生。风应有罪。若吹香华。来堕塔寺。亦应有福。是则不可。故知离心无罪福也。以此文证。罪福据心。无身口业。身口业者。但有名字。实是意业。身口名说。华严会意云。凡有见自见他。皆是迷心自现。何者。如见他持刀杀自。当知他自。皆从自生。以离自见心。无自他故。非但自他是心妄现。即所持刀杖故。亦是自心。何以故。心外无彼实刀杖故。见所持者。唯六尘故。由不知自心现。见杀。即惶惧不安。若了唯是自心。纵杀谁忧谁惧。皆由妄心生。故种种有。妄心灭。故种种无。既知唯心妄现。心不见心。即物我俱亡。忧喜咸寂。又如梦中杀事。亦如是也。如说世间恒如梦。不可得有无。密严经云。内外境界。心之所行。皆唯是识。惑乱而见。此中无我。亦无我所。能害。所害。害及害具。一切皆是意识境界。依阿赖耶识。如是分别

又古师问云。若所见皆是自相分。如何杀自相分而得怨报

答。虽观他人扶尘根是自相分。于他是亲相分。有执受故。如误杀他。即断命根。即有罪。于自即是疏相分

问。经中所云。一切法如梦。以证唯心者。云何梦中事虚。寤中事实。果报不等。法喻不齐。云何引证

答。所申譬况。皆为不信之人。假此发明。所以智不难喻。但求见道。证会自心。何用检方便之诠。执圆常之理。此梦喻一法。证验最亲。识论答外难云。汝言梦中所见饮食饥饱。刀杖毒药。如是等事。皆悉无用。寤时所见如是等事。皆悉有用。此义不然。颂云。如梦中无女。动身失不净。如梦交会。漏失不净。众生如是。无始世来。虚妄受用色香味等外诸境界。皆亦如是。实无而成

又问。若梦中无境。寤亦尔者。何故梦中寤中。行善恶法。爱与不爱。果报不等

答。唯有内心。无外境界。以梦寤心。差别不同。是故不依外境。成就善不善业。是以在梦位心。由睡眠坏。势力羸劣。心弱。不能成善恶业。觉心不尔。故所造行。当受异熟。胜劣不同。非由外境。设觉中所受苦。乐实果报。亦无作者受者。悉如幻梦。又论云。睡眠昧略为性者。疏云。味简在定。略别寤时。义天钞云。昧简在定者。此睡眠位。虽然专注一类微细之境。与定不同。定意识取境明了故。此乃闇昧。略别寤时者。彼觉寤时。心极明利。具能缘于六尘之境。则寤时心心所。缘境宽广也。此睡眠位心心所。不明利故。唯缘一法尘境。取境少故。名为略也。宝积经偈云。诸法自性不可得。如梦行欲悉皆虚。但随想起非实有。世尊知法。亦如是。以一切法。念念无住故。念念生灭故。念念不可得故。念念无自性故。梦寤所受忧喜苦乐。虽延促不等。果报有殊。然悉从识变。皆因想成。道理推穷。无不平等。并是明闇意识所行境界。觉中是明了意识。梦中是梦中意识。觉梦虽殊。俱不出意。故经云。寤则想心。寐为诸梦。若无梦则诸境不现。无想则万法不成。以随意生形。从想立法故。若有入此如梦法门。则亲证唯心。疾成佛智。能满菩提之道。广兴法利之门。如华严经颂云。菩萨了世法。一切皆如梦。非处非无处。体性恒寂灭。诸法无分别。如梦不异心。三世诸世间。一切悉如是。梦体无生灭。亦无有方所。三界悉如是。见者心解脱。梦不在世间。不在非世间。此二不分别。得入于忍地。譬如梦中见。种种诸异相。世间亦如是。与梦无差别。住于梦定者。了世皆如梦。非同非是异。非一非种种。众生诸刹业。杂染及清净。如是悉了知。与梦皆平等。菩萨所行行。及以诸大愿。明了皆如梦。与世亦无别。了世皆空寂。不坏于世法。譬如梦所见。长短等诸色。是名如梦忍。因此了世法。疾成无碍智。广度诸群生。修行如是行。出生广大解。巧知诸法性。于法心无著。成唯识宝生论云。如梦有损用。虽无外境。理亦得成。由于梦内男女两交。各以自根。更互相触。虽无外境触。而有作用成。现流不净。但是识想。自与合会。为其动作。此既如是。于余亦然。恶毒刀兵。霜雹伤害。虽无外境。但依其识。有毒刀等。何理不成。乃至若尔梦餐毒等。应成身病。此亦由其唯识有用。犹如于境。而有定属。还将后答。用杜先疑。或复有时见其毒等。虽无实境。而有作用。由见不被蛇之所螫。然有疑毒。能令闷绝。流污心迷。若遭蛇螫。亦于梦中。由咒天等。增上力故。遂令饱食。气力充强。又复闻乎。为求子息。事隐林人。梦见有人。共为交集。便得其子。如何得知。于彼梦内被毒等伤。是为非有。睡觉之后。不睹见故。今此所论。还同彼类。于现觉时。将为实事。见毒药等。执为非谬。真智觉时。便不见故。同彼梦中。体非是实。然于梦中许实色等。彼亦获斯非所爱事。毒等果用。便成实有。若言无者。但有毒相等用。无。此云毒状。便成违害。许毒相等。固成无益。于其识上。药体无故。是故定知。实无外境。但于觉心生其作用。犹如于梦。觉亦同然。斯乃真成称契道理。释曰。且如梦中。实无蛇螫。识心才变。怖境枞然。如同蛇螫。若觉中实被蛇螫。疑心不生。亦不为害。近闻世间有人。于路被毒蛇螫胫。其人自见。为是树椿所伤。行经三十余里。毒亦不发。忽遇禁蛇之人。指云。汝被毒蛇螫了。才闻是语。疑心顿起。毒发便终。若执心外实有毒蛇之境。心未生时。毒何不发。故知心外无境。蛇毒不能杀人。心毒起时。自能成害。是以境无心有。境便现前。境有心无。境终不现。例一切法。悉亦如然。可验唯心。成就宗镜。如教中佛密意说如幻等。总有十喻。于中梦喻。所悟不同。随智浅深。且约五种。一世间凡夫解者。只知浮生短促。如梦不久。二声闻证处。但了梦心。生灭无常。苦空无我。三小菩萨。悟梦不实。彻底唯空。四大菩萨。达梦唯心。非空非有。梦中所见故非空。觉后寂然故非有。五。祖佛圆证法界。如正梦时。只一念眠心。现善恶百千境界。况瞥起一念心时。具十种法界。因果。重重无尽。历历区分。如法。华梦入铜轮。成佛度生。经无量劫。华严善财登阁。于一念梦定之心。刹那之间。悉见不可思议三世佛事。如古诗云。枕上片时春梦中。行尽江南数千里

宗镜录卷第七十八　　　　　　戊申岁分司大藏都监开板宗镜录卷第七十九

        慧日永明寺主智觉禅师延寿集

夫心外无法。法外无心。如是了知。则真善知识。一心妙理。圆证无疑。何故闻外善恶知识。而生听受

答。皆是增上因缘。和合。虚妄分别。而成。彼此情生。无有真实

识论问云。何故遇善知识。闻说善法。值恶知识。闻。说恶法。若无外一切外境者。彼云何说。若不说者。云何得闻。若不闻者。此云何成

偈答。递共增上因。彼此心缘合。以一切众生。虚妄分别。思惟忆念。彼说我闻。而实无有彼前境界。是以若执内外。则心境对治。尚未入于信门。何乃称于听法。持心梵天所问经云。眼耳鼻舌身意。无所流闻。乃曰听经。其有染污于诸入者。则无所闻。便在于色。金刚场陀罗尼经云。无有诸法。是名一字陀罗尼法门。若能如是信解。则听者无闻无得。心境不二方闻佛所说经。可谓真闻。遇善知识。若以缘心听法。此法亦缘。非得法性。则随境界流。逐。因缘转。皆为不了自法。遂令内外缘分。如经云。佛言。随有是经之处。则为有佛。若我住世无异。故知自心之佛。无处不遍。宁论前后出没耶。若随异境。则生灭无常。见他佛。则隐显无恒。诵他经。则音声间断。故祖师云。外求有相佛。与汝不相似。志公云。每日诵经千卷。纸上见经不识。又先德云。出息不依外缘。入息不依阴界而住。常转如是经。非但百千万卷。争如悟此真善知识。念念现前。自转无尽藏经。炽然恒演

问。若心虚境寂。理实无差。现对根尘。事相违反。如何明彻。境智一如

答。一期根境。俗有真无。毕竟自他。皆无所得。又若定执真有俗无。则成增减二谤。但二谛双会。圆了一心。如佛性论难云。若诸法无实性者。即与证量相违。则能所习不可得。我现见声耳相对。所以得闻。故知不空。释曰。是义不然。何以故。是能所及证量自性。皆不可得。自性不成。若一性不成者。多性云何成。又汝说证量云何成者。今我立证量。显了二空。诸法空故。自性不可得。如见幻事幻物者。证量所见。不如实有。诸法亦尔。不如所见。而有所见。由体不实故不有。由证量故不无。由体无故。空义得成。以证量故。假有不失。又云。依他性相者。能执所执。增益。又损减。由解此性故。此执不生。若见真为有。则是增益。名为常见。若见俗定无。则是损减。名为断见。唯有似尘识故。别无能所。无能所故。无增益执。由有似尘识故。无损减执。若知外尘是识而似显现。则非无。了外相本虚如幻所作。则非有。非无则不坏俗谛。非有则不隐真谛。是以真俗融即而常异。空有双现而恒同。方超戏论之情。始会一心之旨。如摩诃般若经云。说是般若波罗蜜品时。佛在四众中。天人龙鬼神。紧那罗。摩睺罗伽等。于大众前。而现神足变化。一切大众。皆见阿閦佛。比丘僧围绕说法。乃至尔时佛摄神足。一切大众。不复见阿閦佛声闻人。菩萨摩诃萨。及其国土。不与眼作对。何以故。佛摄神足故。尔时佛告阿难。如是阿难。一切法不与眼作对。法法不相见。法法不相知。如是阿难。如阿閦佛弟子。菩萨国土。不与眼作对。如是阿难。一切法不与眼作对。法法不相知。法法不相见。何以故。一切法。无知无见。无作无动。不可捉。不可思议。如幻人无受无觉。无真实。菩萨摩诃萨如是行。为行般若波罗蜜。释曰。若行般若者。则是直了一心智性。了色无形。非眼境界。乃至达法体寂。非意所知。但是随心暂现。还随心灭。故云一切法无知无见。大智度论云。相不能知无相。譬如刀虽利。不能破空。无相不能知相者。有人言。内智慧无定相。外所缘法有定相。心随缘而生。是故说无相不应知相。譬如无刀。虽有物。无刀可斫。是知若心有境无。亦不知见。若心无境有。亦不知见。若心境俱有。各无自性。各既不知。合岂成见。若心境俱无。亦不知。见有尚不知。无岂成见。则心境俱空。万有咸寂。如是则尚无一法冥合相顺。宁有根境对待而作相违者乎。如一切差别违顺之境。皆是一心之量。无有障碍。亦无解脱。譬如水不洗水。火不灭火。何者。以一体故。不相陵灭。若有异法。方成对治。如今但先得旨。自合真如。故经云。法随于如。无所随故。若有所随。则有能随之别。既无所随。亦无能随。故则法外无如。如外无法。所以经云。如理作意。于一切法平等相应。是则具足一切佛法。华严疏云。以如为佛。则无境非如者。大品经答常啼云。诸法如。即是佛。金刚经云。如来者。即诸法如义。既以如为佛。一切法皆如也。何法非佛耶。若信一如。此是开悟本法。生决定解。入自在门。如华严论云。经云。善男子。我得自在决定解力。信眼清净。智光照曜。普观境界。离一切障。善巧观察。普眼明彻。具清净行。往诣十方一切佛国土。恭敬供养一切诸佛。此明举本果法。令凡信乐修行。从初发心。修行惯习。十地功终。方依及此初时本样果法也。还以法界中时不迁。智不异。慈悲不异。愿行不异之所成就。以于法界大智无延促中修行故。不如情解。有修行者。莫作延促时分修学。应须善观法界体用。莫如世情。作一刹那计。作三僧祇计。如法界中。都无修短远近故。以此解行。如法修行。于诸境界。善照生灭。令使执尽。而成智之大用。于自心境。莫浪摄持。但知放荡任性坦然。习之观照。执尽智现。生灭自无。业垢自净。会佛境界。同如来心。佛见自会。非由捉搦。缦作别治。令心狂惑。但自明心境。见融。执业便谢。见亡执谢。一切万法。本自无疮。智境朗然。名为佛国也。无烦强生见执。永自沉沦。自作自殃非他能与

问。若约见闻外境。则色不至眼。眼不至色。可言唯心。无相可得。只如饮啖之时。根境相入。若言无相。不可以心吃心

答。六根六境。虽则离合不同。皆唯识变。味性本空。若非是识。谁知咸淡。古师云。只吃相分。本质自在

问。如吃了。质亦亡如何

答。能随既亡。所随亦灭。亦如二十人共一株树。一人伐之。十九人所随亦灭。又唯识义镜释云。共果同在一处。不相障碍者

问。且如一树。有情共变。而一有情伐用之时。为用自变。为兼用他。若唯自者。余人变者。应存不亡。树何不见。若亦用他。何名唯识

答。有云。树等既是共相种生。皆相随顺。互相增益。彼一有情自所变者。所缘亲用。他所变者。与自所变。为增上缘。亦疏缘用。一切相望。自为所顺。他为能顺。由所顺无。能顺亦灭。由斯树丧。唯识亦成

问。何以得知互相增益

答。对法论云。有情共业为增上缘

问。既但唯心。无有万法。目前差别。从何建立

答。万法但名。实无体相。因名立相。相状元空。因相施名。名字本寂。唯想建立。名相俱虚。反穷想原。亦但名字。既无想体。分别则空。故知万法出自无名。万名生于无相。名不当相。相不当名。彼此无依。万法何在。相待之名既寂。分别之想俄空。如幻之境冥真。所执之情合觉。密严经颂云。世间种种法。一切唯有名。但想所安立。离名无别义。又颂云。能知诸识起。无有所知法。所知唯是名。世法悉如是。以名分别法。法不称于名。诸法性如是。不住于分别。以法唯名故。想即无有体。想无名亦无。何处有分别。若得无分别。身心恒寂静。如木火烧已。毕竟不复生。又颂云。如见杌为人。见人以为杌。人杌二分别。但有于名字。诸大和合中。分别以为色。若离于诸大。色性即无有

问。若以唯识为宗。则世出世间。唯是一识。万法皆决定空耶

答。以唯识故。则有世俗谛。既有世俗。则有似尘识。幻相不无。以无实不可得。故称空耳。不可起蛇足盐香。决定断空之见。如密严经偈云。瓶等众境界。悉以心为体。非瓶似瓶现。是故说为空。世间所有色。诸天宫殿等。皆是阿赖耶。变异而可见。众生身所有。从头至手足。顿生及渐次。无非阿赖耶。习气浊于心。凡愚不能了。此性非是有。亦复非是空。如人以诸物。击破于瓶等。物体若是空。即无能所破。譬如须弥量。我见未为恶。憍慢而着空。此恶过于彼。又经云。宁可执有如须弥。不可执空如芥子。大般涅槃经云。解脱者名不空空。空空者名无所有。无所有者。即是外道尼干子等所计解脱。而是尼干。实无解脱。故名空空。真解脱者。则不如是。故不空空。不空空者真解脱。真解脱者。即是如来。又解脱者。名曰不空。如水酒酪酥蜜等瓶。虽无水酒酪酥蜜时。犹故得名为水等瓶。如是瓶等。不可说空。及以不空。若言空者。则不得有色香味触。若言不空。而复无有水酒等实。解脱亦尔。不可说色。及以非色。不可说空。及以不空。若言空者。则不得有常乐我净。若言不空。谁受是常乐我净者。以是义故。不可说空。及以不空。空者。谓无二十五有。及诸烦恼。一切苦。一切相。一切有为行。如瓶无酪则名为空。不空者。谓真实。善色。常乐我净。不动不变。犹如彼瓶色香味触。故名不空。是故解脱。喻如彼瓶。彼瓶遇缘。则有破坏。解脱不尔。不可破坏。不可破坏。即真解脱。真解脱者。即是如来

问。经云。五阴即世间者。一阴名色。四阴名心。云何说内外种种世间。皆从心出

答。种种五阴。皆从心起。从心现相。名之曰色。经偈云。一切世间中。但有名与色。若欲如实观。但当观名色。色即收尽无情国土。名即收尽有识世间。五阴即世间故。若了五阴俱空。则是出世间。是知世出世间。皆从心起。何者。若意地起贪嗔心。览三涂五阴。罪苦众生发现。意地修戒善心览人天五阴。受乐众生发现。意地证人空心览无漏五阴。真圣众生发现。意地立弘誓心览慈悲五阴。大士众生发现。意地运平等心览常住五阴。尊极众生发现。今所以置前四阴。但观识阴。如伐树除根炙病得穴。则生死之苦芽永绝。烦恼之沉痾不生。又若毗蓝之风。卷群疑而净尽。犹劫烧之火。荡异执而无余。所以一切世间凡圣同居之处。无不悉是自心。如此悟入。名住真阿兰若正修行处。非论大小之隐。不堕喧静之观。所以古德云。处众不见喧哗。独自亦无寂寞。何故不见喧寂。以但了一心故。如大乘本生心地观经云。尔时佛告弥勒菩萨摩诃萨言。汝善男子。当修学者。但有一德。是人应住阿兰若处求无上道。云何为一。谓观一切烦恼根原。即是自心。了达此法。堪能住止阿兰若处。所以者何。譬如狂犬。被人驱打。但逐瓦石。不逐于人。未来世中。住阿兰若。新发心者。亦复如是。若见色声。香味触法。其心染着。是人不知烦恼根本。不知五境从自心生。即此名为未能善住阿兰若处。以是因缘。乐住寂静求无上道。一切菩萨摩诃萨等。若五欲境现前之时。观察自心。应作是念。我从无始。至于今日。轮回六趣。无有出期。皆自妄心。而生迷倒。于五欲境贪爱染着。如是菩萨。名为堪住阿兰若处。是知不悟自心。徒栖远谷。避喧求静。古人云。举世未有其方。若顿了自心。是真阿兰若。乃至光明遍照。万德俱圆。若不自明。则轮回诸趣。如顿证毗卢遮那法身字轮瑜伽仪轨。释。如来法身观者。先观发起普贤菩萨微妙行愿。复应以三密加持身心。则能入文殊师利大智慧海。然修行最初。于空闲处。摄念安心。闭目端身。结加趺坐。运心普缘无边刹海。谛观三世一切如来。遍于一一佛菩萨前。殷勤恭敬。礼拜旋绕。又以种种供具云海。奉献如是等一切圣众。广大供养已。复应观自心。心本不生。自性成就。光明遍照。犹如虚空。复应深起悲念。哀愍众生。不悟自心。轮回诸趣。我当普化拔济。令其开悟。尽无有余。复应观察自心。诸众生心。及诸佛心。本无有异。平等一相。成大菩提心。莹彻清净廊然周遍。圆明皎洁。成大月轮。量等虚空。无有边际。故知心无际故。犹若虚空。岂存初后。如华严经颂云。心住于世间。世间住于心。于此不妄起。二非二分别。是以说一说二。是世间语言。立是立非。属意地分别。若顿悟自心。直入宗镜。尚不见无分别。岂特生分别乎。如经颂云。了知非一二。非染亦非。净亦复无杂。乱皆从自想。起不唯世法施为。乃至诸圣作用。起尽根由。皆不出宗镜。故经偈云。刹海无边妙庄严。于一尘中无不入。如是诸佛神通力。一切皆由业性起。如斯妙旨。是现证法门。但初生比信。犹可虚襟。况证入之时。自断余惑。言亡象绝。识灭情消。故祖师云。唯证乃知难可测。起信论云。证发心者。从净心地。乃至菩萨究竟地。证何境界。所谓真如。以彼转识。说为境界。而此证者。无有境界。唯真如智。名为法身

问。内外唯心。是平等理。云何身土不同。内身有觉。外境无知

答。世界身土。法尔如然。不可执一执异。自性情见。若言法尔者。即法如是。或云法性者。若是法性。即以本识如来藏身为所依持。恒顿变起外诸器界。不出此二。一法应如是。二藏识变起。又众生业力。亦菩萨万行为因等。所现世界。皆是藏识相分。相分之中。半为外器。而不执受。半为内身。执为自性生觉受故。如来藏识。何缘如此。法如是故。行业引故。上虽分执受不执受。二义。俱无自性。全以佛法界如如一真心为体。当知依即正。正即依。不出一心真性矣。且性无不包。有情无情。有觉无觉。皆自心性为体。随缘发现。应处方知。如世间致生祠堂。有政德及民。往往有遗爱去思。为立祠宇。中塑像以四时飨之。其人当飨祭日。则酒气腹饱。亦如丁兰至孝。刻木为母晨昏敬养。形喜愠之色。且土木不变。唯心感耳

问。立识方成唯识义。云何境识俱遣

答。显识论云。立唯识。乃一。往遣境留心。究竟为论。遣境为欲空心。是其正意。是故境识俱泯。即是实性。实性即是阿摩罗识。所以唯识论。亦名。破色心论。佛性论云。经中佛以幻师为譬。佛告迦叶。譬如幻师。作诸幻像。所作等幻虎。还食幻师。迦叶。如是观行比丘。随观一境。显现唯空。故实无所有。虚无真实。云何能得离此二边。由依意识。生唯识智。唯识智者。即无尘体智。是。唯识智若成。则能还灭自本意识。何以故。以尘无体故。意识不生。意识不生故。唯识自灭。故意识如幻师。唯识智如幻虎。以意识能生唯识故。唯识观成。还能灭于意识。何以故。由尘等无故。意识不生。譬如幻虎。还食幻师。如提婆法师说偈言。意识三有本。识尘是其由。若见尘无体。有种自然灭。入楞伽经云。但不取诸境。名为识灭。实不灭识。何者。以境本空。从识变故。以识无体。不须灭故。是以识心无体。随境有无。见空生空。见色生色。事来即起。事去还无。如传奥法师云。妄念所缘。放有色处。则不见空。但见于色。于无色处。则见有空。缘有时无时亦尔。缘有时。则见有心生。见无心灭。缘无时。则见无心生。见有心灭。此皆妄念所缘之境。又事上无事。本全是心。念起尘生。念寂尘灭。如起信论云。以一切色。法本来是心。实无外色。然既无外色。亦无外空。空尚是无。色焉能有。论云。若无色者。则无虚空之相。疏释云。本以待色为空。今既唯心无色。何得更有于空也。故知万法。皆相待而有。若入宗镜。自然诸法绝待。归本真心。故论云。所谓一切境界。唯心妄起。若心离于妄动。则一切境界灭。唯一真心。无所不遍

问。世人多执有情动作有识。无情不动作无识。且如葵藿向日而转。芭蕉闻雷而生。橘得尸而敷荣。铁因石而移动。又如麴发酒醋。火爇山林。此等皆是无情。云何动作

答。有情无情。各有二义。若有情生死。一是众生业力所为。二是法界性自然生。若无情转动。一是异法性自尔。二是法作。如大涅槃经云。佛告师子吼菩萨。善男子。汝言众生悉有佛性。得阿耨多罗三藐三菩提如礠石者。善哉善哉。以有佛。性因缘力故。得阿耨多罗三藐三菩提。若言不须修圣道者。是义不然。善男子。譬如有人。行于旷野。渴乏遇井。其井极深。虽不见水。当知必有。是人方便求觅。罐绠汲取则见。佛性亦尔。一切众生虽复有之。要须修集无漏圣道。然后得见。乃至譬如众生造作诸业。若善若恶。非内非外。如是业性。非有非无。亦复非是本无今有。非无因出。非此作此受。此作彼受。彼作彼受。无作无受。时节和合而得果报。众生佛性。亦复如是。亦复非是本无今有。非内非外。非有非无。非此非彼。非余处来。非无因缘。亦非一切众生不见。有诸菩萨。时节因缘和合得见。时节者。所谓十住菩萨摩诃萨。修八圣道。于诸众生得平等心。尔时得见。不名为作。善男子。汝言如礠石者。是义不然。何以故。石不吸铁。所以者何。无心业故。善男子。异法有故。异法出生。异法无故。异法灭坏。无有作者。无有坏者。善男子。犹如猛火。不能焚薪。火出薪坏。名为焚薪。善男子。譬如葵藿。随日而转。如是葵藿。亦无。敬心。无识无业。异法性故。而自回转。善男子。如芭蕉树。因雷增长。是树无耳。无心意识。异法有故。异法增长。异法无故。异法灭坏。善男子。如阿叔迦树。女人摩触。华为之出。是树无心。亦无觉触。异法有故。异法出生。异法无故。异法灭坏。善男子。如橘得尸。果则滋多。如是橘树。无心无触。异法有故。异法滋多。异法无故。异法灭坏。善男子。如安石榴树。甎骨粪故。果实繁茂。安石榴树。亦无心触。异法有故。异法出生。异法无故。异法灭坏。善男子。礠石吸铁。亦复如是。异法有故。异法出生。异法无故。异法灭坏。众生佛性。亦复如是。不能吸得阿耨多罗三藐三菩提。善男子。无明不能吸取诸行。行亦不能吸取识也。亦得名为无明缘行。行缘于识。有佛无佛。法界常住。故知法法无心。尘尘本寂。寂而常用。用而常寂。法无心而随缘成坏。人无心而诸行迁流。如芭蕉闻雷葵藿向日。无明不取诸行。诸行不吸识心。则法法不相到。法法不相知。法法不相待。法法不相借。皆性自尔故。法如是故。是以金刚三昧经云。心不生境。境不生心。何以故。凡所见境。唯所见心。即不相到也。华严经颂云。诸法无作用。亦无有体性。是故彼一切。各各不相知。即不相知也。维摩经云。一切法生灭不住。如幻如电。诸法不相待。乃至一念不住。即不相待也。宝藏论云。火不待日而热。风不待月而凉。坚石处水。天鼓游光。明暗自尔。干湿同方。物尚不相借。岂况道乎。即不相借也。如火以热为性。风以凉为性。岂假藉他缘乎。天鼓者。日也。常游光照四天下。日出即明。日没即暗。皆是法尔。非关造作。坚石处水者。石虽处水。水不入石。虽同一处。石自干而水自湿。故知法法标宗。尘尘绝待。则非因缘。亦非自然矣

问。既唯一真心。教中。云何复说诸法如幻

答。了境是心。万法奚有。以依心所起。无有定体。皆如幻化。毕竟寂灭。宝积经云。尔时世尊告幻师言。一切众生。及诸资具。皆是幻化。谓由于业之所幻故。诸比丘众。亦是幻化。谓由于法之所幻故。我身亦幻。智所幻故。三千大千一切世界。亦皆是幻。一切众生共所幻故。凡所有法。无非是幻。因缘和合之所幻故。又教中总明十喻。如幻如化。如梦。如影等。此是诸佛密意。破众生执世相为实。起于常见。世间共知幻梦等法是空。则不信人法心境等。如幻梦亦空。所以将所信之虚。破所信之实。令所信之实。同所信之虚。然后乃顿悟真宗遍一切处。心内心外。决定无有实法建立。大庄严论云。我昔曾闻。有一幻师。有信乐心。至耆阇山。为僧设会。供养已讫。幻尸陀罗木。作一女人。端正奇特。在大众前。抱捉此女。而呜[口*(一/巾)]之。共为欲事。时诸比丘。见此事已。咸皆嫌忿。而作是言。此无惭人。所为鄙亵。知其如是。不受其供。时彼幻师。既行欲已。闻诸比丘。讥诃嫌责。即便以刀。斫刺是女。分解支节。挑目截鼻。种种苦毒。而杀此女。诸比丘等。又见此事。倍复嫌忿。我等若当知汝如是。宁饮毒药。不受其供。乃至尔时幻师。即捉尸陀罗木。用示众僧。合掌白言。我向所作。即是此木。于彼木中。有何欲杀。欲安众僧身故。设此饮食。欲令众僧心安。故为此幻耳。愿诸比丘。听我所说。岂可不闻。佛于修多罗中。说一切法。犹如幻化。我今为欲成彼语故。故作斯幻。如斯幻身。无寿无命。识之幻师。运转机关。令其视眴。俯仰顾眄行步进止。或语或笑。以此事故。深知此身真实无我。华严经颂云。世间种种法。一切皆如幻。若能如是知。其心无所动。诸业从心生。故说心如幻。若离此分别。普灭诸有趣。譬如工幻师。普现诸色像。徒令众贪乐。毕竟无所得。世间亦如是。一切皆如幻。无性亦无生。示现有种种。度脱诸众生。令知法如幻。众生不异幻。了幻无众生。众生及国土。三世所有法。如是悉无余。一切皆如幻。幻作男女形。及象马牛羊。屋宅池泉类。园林华果等。幻物无觉知。亦无有住处。毕竟寂灭相。但随分别现。菩萨能如是。普见诸世间。有无一切法。了达悉如幻。众生及国土。种种业所造。入于如幻际。于彼无依着。如是得善巧。寂灭无戏论。住于无碍地。普现大威力。又入法界品。时童子童女告善财言。善男子。我等证得菩萨解脱。名为幻住。得此解脱故。见一切世界皆幻住。因缘所生故。一切众生皆幻住。业烦恼所起故。一切世间皆幻住。无明有爱等展转缘生故。一切法皆幻住。我见等种种幻缘所生故。一切三世皆幻住。我见等颠倒智所生故。一切众生生灭老死忧悲苦恼皆幻住。虚妄分别所生故。一切国土皆幻住。想倒心倒见倒无明所现故。一切声闻辟支佛皆幻住。智断分别所成故。一切菩萨皆幻住。能自调伏教化众生诸行愿法之所成故。一切菩萨众会变化调伏诸所施为皆幻住。愿智幻所成故。善男子。幻境自性。不可思议。大集经偈云。如来法界无差别。为钝根者说差别。宣说一法为无量。如大幻师。示众生。清凉疏释。如幻忍者。如一巾幻作一象。楞伽经云。智不得有无。而兴大悲心。由了体空。不坏幻相差别。故如象生。即是象死。此二对。应成四句。谓此二无二故非异。无不二故非一。非一即非异。故非非一。非异即非一故非非异。亦绝双照。故非亦一亦异。若以巾上二义。对象上二义。辩非一异。略有十句。一以巾上成象义。对象上差别义。合为一际。名不异。此是以本随末。就末明不异。经云。法身流转五道。号曰众生。如来藏受苦乐与因俱。若生若灭等。二以巾上住自位义。与象上体空义。合为一际。名不异。此是以末归本。就本明不异。经云。一切众生即如。不复更灭等。三以摄末所归之本。与摄本所从之末。此二双融。无碍不异。此是本末平等为不异。以前二经文。不相离故。四以所摄归本之末。亦与所摄随末之本。此二相夺。故名不异。此是本末双泯明不异。以真妄平等。异不可得。次下四门明非一。谓五以巾住自位义。与象上差别义。此二本末相违相背。故名非一。楞伽经云。如来藏。不在阿赖耶中。是故七识有生灭。如来藏者。不生灭。此之谓也。六巾上成象义。与象上体空义。此二本末相反相害。故非一。胜鬘经云。七识不流转。不受苦乐。非涅槃因。唯如来藏。受苦乐等。七以初相背。与次相害。此二义别。故名非一。谓相背则各相背舍。相去悬远。相害则相与敌对。亲相食害。是故近远非一。以前经文。不相杂故。八以极相害。俱泯而不泯。与极相背。俱存而不存。不存不泯。义为非一。此是成坏非一。以七识即空而是有故。真如即隐而是显故。九上四非一与四非异。而亦非一。以义不杂故。又相违是存。相害是泯。然存上有不存之义。泯上有不泯之义。若唯泯无不泯。则色空俱亡。无可相即。以不全泯故。虽相即而色空历然。若唯存无不存。则色空各有定性。不得相即。由有不存故。虽历然而得相即。以体虚故。十然亦不异。以理遍通故。法无二故。若以不异门取。诸门极相和会。若以非一门取。诸门极相违害。极违而极顺者。是无障碍法也。又释云。别明义理。于中有二。先成有无。后成四句。言有无者。以三性中。各有二义。皆有无故。圆成二者。一性有。二相无。依他二者。一缘有。二相无。遍计二者。一情有。二理无。今初巾中。即圆成二义。术马皆是依他二义。而术是能成之因。托真而起。故用有体无。用有即是缘有。体无即是性无。三马是所成之果故。相有实无。相有即是缘有。实无即是性无。四明依圆不离。即事同真。生喻于事。死喻于真。事泯理显。故生无死有。以无碍故。者出其所因。即事理无碍也。五中就情则有。妄见分明故。就理则无。以是妄计。必非有故。所以幻喻广说有无者。以惑情所封。有无皆失。理无惑计。有无皆真。是知幻喻诸法。非实非虚。非空非有。若无于有。不成于无。若无于无。不成于有。有无交彻。万化齐融。又五中。各具四句显成。四句者。于中有二。初一重四句。后重重四句。今初又二。先正显。后简非。今初也。初性有相无四者。一有。真性有故。二空。无诸相故。三亦有亦空。义门异故。四非有非空。互融夺故。二用有体无四者。一有。迷真有用故。二空。依真无体故。三亦有亦空。体用不坏故。四非有非空。无体之用故非有。即用之体故非空。三相有实无四者。一有。事相现故。二空。缘成无实故。三俱存。无性不碍缘成。缘成不碍无性故。四俱非。缘成即无性故非有。无性即缘成故非空。四生即是无死即是有四者。一真性显故。二依他即无性故。三性相双存故。四性相即夺故。五情有理无四者。一遍计妄情。能招生死故。二即理而求不可得故。三要由理无。方即情有。若无情有。不显理无故。四情有即理无。理无即情有故。已上四句。然皆具德。以称真故。不同情。计定执。四句成谤。皆即有之空。方为具德之空。即空之有。方为具德之有。又尽有之空。尽空。之有。方为具德。又四句齐照。成解境故。四句齐泯。成行境故。皆言亡虑绝。方为具德耳。所以昔人云。巫山台上。托云雨以去来。舒姑水侧。寄泉流而还往。故知聚沫之身非有。如幻之心本空。岂有欲情而成实事。又如庄周。达体虚如幻。见自身为蝴蝶。及梦中自见己身游天崖。是以凡夫盲无慧目。妄取前尘男女等相。如幻化法。但诳心眼。都无实事。皆业识心动。起见现相。意识分别。强立我人。自他差别。若能识幻。方悟前非。终不于空而兴造作。又此幻法。多人错解。执一切法如幻如化。便作空无之见。如方广外道。立空无为宗。不知实义故。华严论云。了如幻法。是坚固义。言坚固者。即是常住义。岂可作空无之解。故知。此幻即真。幻不可得。无幻之幻。名为幻法。绝见之见。方名见幻

问。诸法不真。各无自性。刹那变异。故称为幻。佛身常住。岂称幻耶

答。诸佛略有二身。一真实身。二方便身。以众生有不见如来真实身故。示方便身。令入真实。若悟入时。即方便身是常住体。了幻不可得故。如鸯崛魔罗。是一切宝庄严国。一切世间乐见上大精进佛。以本愿力。入幻网门。现迹同凡。示行杀害。后见佛悟道。恶业顿消。令一切众生。知得。道业亡。不生邪执。皆令仰慕佛法难量。不可思议。有大威力。所以鸯崛魔罗经偈云。如来所变化。众生悉不知。如来所作幻。众幻中之王。大身方便身。是则为如来

问。一切法如幻。云何有垢净能所对治

答。只为如幻。故垢净不定。由心回转。凡圣法生故。思益经云。垢法说净。见垢实性故。净法说垢。贪着净相故

又庄严经论云。问。若诸法同如幻。以何义故。一为能治。一为所治

偈答云。譬如强幻王。令余幻王退。如是清净法。能令染法尽。释曰。彼能治净法。亦如幻王。由能对治染法。得增上故。彼所治染法。亦如幻王。由于境界。得增上故。如是清净法。能令染法尽者。如彼强力幻王。能令余幻王退。以染净法。各有增上力。随境自在转。故称为王。所以圆觉经云。尔时世尊告普眼菩萨言。善男子。彼新学菩萨。及末世众生。欲求如来净圆觉心。应当正念远离诸幻。先依如来奢摩他行。坚持禁戒。安处徒众。宴坐静室。恒作是念。我今此身。四大和合。所谓发毛爪齿。皮肉筋骨。髓脑垢色。皆归于地。涕唾脓血。津液涎沫淡泪精气。大小便利。皆归于水。暖气归火。动转归风。四大各离。今者妄身当在何处。即知此身。毕竟无体。和合为相。实同幻化。四缘假合。妄有六根。六根四大。中外合成。妄有缘气。于中积聚。似有缘相。假名为心。善男子。此虚妄心。若无。六尘。则不能有。四大分解。无尘可得。于中缘尘。各归散灭。毕竟无有缘心可见。善男子。彼诸众生。幻身灭故。幻心亦灭。幻心灭故。幻尘亦灭。幻尘灭故。幻灭亦灭。幻灭灭故。非幻不灭。譬如磨镜垢尽明现。善男子。当知身心。皆为幻垢。垢相永灭。十方清净。善男子。譬如清净摩尼宝珠。映于五色。随方各现。诸愚痴者。见彼摩尼实有五色。善男子。圆觉净性。现于身心。随类各应。彼愚痴者。说净圆觉。实有如是。身心自相。亦复如是。由此不能远于幻化。释曰。珠中无五方之色。因光所映。性中无五趣之身。随业而现。迷珠者。执珠。中实色。昧性者。认性内虚身。法喻皎然。真伪可验

宗镜录卷第七十九　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十

        慧日永明寺主智觉禅师延寿集

夫入此宗门。云何了一切法如化

答。以万法无体。名相本空。无而忽有。名之曰化。如华严经十忍品云。佛子。云何为菩萨摩诃萨如化忍。佛子。此菩萨摩诃萨。知一切世间。皆悉如化。所谓一切众生意业化。觉想所起故。一切世间诸行化。分别所起故。一切苦乐颠倒化。妄取所起故。一切世间不实法化。言说所现故。一切烦恼分别化。想念所起故。复有清净调伏化。无分别所现故。于三世不转化。无生平等故。菩萨愿力化。广大修行故。如来大悲化。方便示现故。转法轮方便化。智慧无畏辩才所说故。菩萨如是了知世间出世间化。现证知。广大知。无边知。如事知。自在知。真实知。非虚妄见所能倾动。随世所行。亦不失坏。譬如化不从心起。不从心法起。不从业起。不受果报。非世间生。非世间灭。不可随逐。不可揽触。非久住。非须臾住。非行世间。非离世间。不专系一方。不普属诸方。非有量。非无量。不厌不息。非不厌息。非凡非圣。非染非净。非生非死。非智非愚。非见非不见。非依世间。非入法界。非黠慧。非迟钝。非取非不取。非生死。非涅槃。非有非无。有菩萨如是善巧方便。行于世间。修菩萨道。了知世法。分身化往。不着世间。不取自身。于世于身。无所分别。不住世间。不离世间。不住于法。不离于法。以本愿故。不弃舍一众生界。不调伏少众生界。不分别法。非不分别。知诸法性。无来无去。虽无所有。而满足佛法。了法如化。非有非无。佛子。菩萨摩诃萨。如是安住如化忍时。悉能满足一切诸佛菩提之道。利益众生。是名菩萨摩诃萨第九如化忍。故知善不善法。从心化生。以无作之因。受忽有之果。故六祖云。思恶法。即化为地狱。思善法。化为天堂。毒害化为畜生。慈悲化为菩萨。乃至皆是自性变化

大智度论问云。若一切法皆空如化。何以故有种种说法别异

答曰。如佛所化。及余人所化。虽不实。而有种种形像别异。梦中所见种种亦如是。人见梦中好恶事。有生喜者。有生怖者。如镜中像。虽无实事。而随本形。像有好丑。诸法亦如是。虽空而各各有因缘。如佛此中说。于是化法中。有声闻变化。有辟支佛变化。有菩萨变化。有佛变化。有烦恼变化。有业变化。又云。如化者。化主无定物。但以心生。便有所作。皆无有实。人身亦如是。本无所因。但从先世心。生今世身。皆无有实。以是故诸法如化

问。不应言变化事空。何以故。变化心亦从修定得。从此心作种种变化。若人若法。是化有因有果。云何空

答。如佛说。观无生从有生得脱。依无为从有为得脱。虽观无生法无。而可作因缘。无为亦尔。变化虽空。亦能生心因缘。复次空不以不见为空。以其无实用故言空。以是故言诸法如化。故知一切法。皆从心生。悉如幻化。虽幻化不实。亦可作善恶之因缘。受升沉之报应。不可生于断见。但了体虚。莫生取舍

问。凡有相法。皆从变化。心无形相。云何化现

答。心本是化。理不思议。从心现心。如化起化。佛地论云。心化唯二。一自身相应。谓自心上化现种种心。及心法影像差别。二他身相应。谓令他心。亦现种种心。及心法影像差别。此并相分。似见分现。有义。定力能令自心解非分法。名化自心。加被有情。令愚昧者。解深细法。令失念者。得正忆念。名化他心。然心无化。无形质故。如论说言。心无形故。不可变化。又说化身无心心法。此就二乘。及诸异生定力而说。彼定力劣。不能化现无形质法。诸佛菩萨不思议定。皆能化现。若不尔者。云何如来现贪嗔等。云何声闻及傍生等。知如来心。云何经说化无量类。皆令有心。云何此论说诸化意业。云何经说有依他心。但诸化色。同实色用。化根及心。但有相现。不同实用。又就下类。故作是说。若尔。云何不化非情。令心相现。非情已是心等相分。云何复令有心相现。若心相现。则名有情。非非情摄。是故化心。但说二种。一自身。二他身化等

问。此一心门。理无异辙。约机对法。教有多门。于一法中。名字差别。或名佛性。或称如来藏。云何成藏义。云何名佛性

答。如来藏者。是真识心。是真心中。具有一切恒沙佛法。如妄心中。具有恒沙染法。是心与法。同一体性。故名如来藏。即一切众生有如来藏。能为佛因。名有佛性。如睡心中有觉悟性。如黄石中有金性。白石中有银性。如是一切世间法中。皆有涅槃性。此性即是众生自实。故名为我。我即佛性。隐则名为如来藏。显则名为法身

问。若众生自实。名为佛性。觉此性故。名为佛者。但了一性。即契本原。云何教中。或说二三四五种等佛性不同

答。大涅槃经云。正因佛性。众生心是也。又云佛性者。不名一法。不名十法。不名百法。不名千法。不名万法。未得菩提时。一切善恶无记。皆名佛性。故知未得菩提时。一切诸法。尚非名数。岂况悟了。更说二三。然虽开合。一性无差。约本末因果。而分多种。佛性论云。佛性有三种。所谓三因。三种佛性。三因者。一应得因。二加行因。三圆满因。此三因。前一因则以无为如理为体。后二因则以有为愿行为体。三种佛性者。应得因中。具有三性。一住自性性。二引出性。三至得果性。此三性复成三藏。一所摄藏。二隐覆藏。三能摄藏。一所摄为藏者。佛说约住自性如如。一切众生是如来藏。言如者。有二义。一如如智。二如如境。并不倒故名如如。言来者。约从自性来。来至至得。是名如来。故如来性。虽因名应得。果名至得。其体不二。但由清浊有异。在因时为违二空。故起无明。而为烦恼所杂。故名染浊。虽未即显。必当可现。故名应得。若至果时。与二空合。无复惑累。烦恼不染。说名清净。果已显现。故名至得。所言藏者。一切众生。悉在如来智内。故名为藏。以如如智。称如如境故。一切众生。决定无有出如如境者。并为如来之所摄持。故名所藏。众生。为如来藏。二隐覆为藏者。如来自隐不现。故名为藏。言如来者。有二义。一者现如不颠倒义。由妄想故。名为颠倒。不妄想故。名之为如。二者现常住义。此如性。从住自性性。来至至得。如体不变异故。是常住义。如来性住道前时。为烦恼隐覆。众生不见。故名为藏。三能摄为藏者。谓果地一切过恒沙数功德。住如来应得性时。摄之已尽。若至果时。方言得性者。此性便是无常。何以故。非如今得。故知本有。是故言常。虽说三因佛性。但是一性。何以故。正因是本有。以众生不觉。故为客尘所蔽。如金在矿。金体不现。要假其功。方成金用。此正因佛性。亦复如是。在缠不现。处烦恼矿中。须先假了因智慧。知有开发。次藉缘因。方便助显。方成大用。缘用虽分。体恒一味。不动众生性。而成佛性矣。以住自性之理。在凡而即真。以引出性之事。成果而不虚。以应得之文。处染而何失。以至得之道。证圣而无疑。又因自性有。故能引出。应得至果。克证非虚。如大涅槃经云。一阐提等。定当得成。阿耨多罗三藐三菩提故。善男子。譬如有人。家有乳酪。有人问言。汝有酥耶。答言。我有。酪实非酥。以巧方便。定当得故。故言有酥。众生亦尔。悉皆有心。凡有心者。定当得成阿耨多罗三藐三菩提。以是义故。我常宣说。一切众生。悉有佛性。又经论通明四种佛性。初因性。即染净缘起。二因因性。即内熏发心。三果性。即始觉已圆。四果果性。即本觉已显。又初随缘隐显。二征起净用。三染尽净圆。四还原显实。又初自性住性。即正因。二是引出佛性。即了因。三四皆是至得果性。即缘因。又初二因中理智。后二果中理智。因果虽异。智不殊理。契同无二。唯一心转。绝相离言。无不包融。故名佛性。又涅槃疏云。涅槃正性有五。一正性。非因非因因。非果非果果。二因性。十二因缘。三因因性。十二因缘所生智慧。四果性。三藐三菩提。五果果性。大般涅槃。虽复分别。只是一法。又古释有三种性。一理性。谓真如。二行性。谓无漏种子。三隐密性。即尘劳之畴。三性隐显虽分。一体凡圣共有。又约常住随缘。而分二种佛性。一常住义。经云。其药本味。停留山中。如常不轻菩萨。敬四众等。以此佛性。混烦恼而不污。显菩提。而不净。以常住不变故。所以菩萨。不敢轻一小众生。以佛性不坏故。二随缘义。经云。随其流处。成种种味。如常惨菩萨。愍四众等。以真心不守自性。举体随缘。而作人法。经云。法身流转五道。号曰众生。以众生随缘失性。不觉不知。所以菩萨。常生悲惨。又众生佛性。皆有二义。一是所依佛性。如上二义。一是常住。二是随缘。二能依杂染。一缘成似有义。二无性即空义。由染法有即空义故。所依佛性。常净不变也。由染法有似有义故。所依佛性。随缘成染也。故知以众生无性即空故。在凡不凡。以法身随缘故。处圣非圣。又以众生缘成似有故。圣不是凡。以法身常住不变故。凡不是圣。则真俗一际。染净恒分。凡圣两途。生佛无异。如是镕融。方明一心佛性

古德问。一切众生。佛性常住。为现为当

答。三世皆常

问。若现常者。众生即佛耶

答。如胎中子。岂不同父姓。若问父姓宁责耆少。又佛性非当现者。只见此理。不可推当。修道乃得。不可言现。只见此理。则约理无差。修道乃得。则随事不滥。又涅槃经明六盲摸象。各说异端。虽说不谛。亦不离象。如各执五阴空大等六法为佛性。虽说不着。亦不离六法。如头足之中。既无有象。不可即也。头足之外。亦无别象。不可离也。非即非离。非内非外。而得言象。众生佛性。亦复如是。非即六法。非离六法。非内非外。故名中道。名为佛性。若取六法为佛性者。乃是众盲之佛性。若离六法为佛性者。如指虚空为佛性。如诸婆罗门所谤。为仙预所害。取不即不离中道为佛性者。如大王智臣。所见佛性。十地经云。众生身中。有金刚佛性。犹如日轮。佛者是觉。人有灵知之觉。今第一义空。与之为性。故名佛性。非情无觉。但持自体。得称为法。今真性与之为性。故名法性。故云假说能所。而实无差。云何无差。同一性故。外典亦云。天地万物。同禀阴阳之元气也

问。夫言佛性。境智俱收。故云菩提菩提断。俱名为菩提。说智及智处。俱名为般若。云何教中云。在有情数中称佛性。在无情数中称法性

答。在心称佛性。在境称法性。从缘虽别。能所似分。约性本同。一体无异。如瓶贮醍醐。随诸器而不等。犹水分江海。逐流处而得名。一味真心。亦复如是。凡圣境智。一际无差。所以法王经云。一切众生。一心佛性平等。等诸法故。只为真心不守自性。随缘转动。于转动处。立其异名。古德云。譬如珠。向月出水。向日出火。一珠未曾异。而得水火之名。以珠体是一。能应二缘。且如月为水缘时。月中未曾无火性。日为火缘时。日中未曾无水性。何以故。二性相冥故。但缘水火。事有优劣。故使二性。冥伏不现。各从自体。得水火名。非全无性。真如一心。亦复如是。在有情中名佛性。在无情中名法性。一如未曾异。而得法佛之名。以真如体一能应二缘。且如有情正为佛缘时。有情未曾无法性。无情正为法缘时。无情未曾无佛性。何以故。二性相冥故。但犹色心。事有优劣故。二性冥伏不现。各从自体。得法佛名。非全无性。清凉记云。法性即佛性者。故经云。知一切法。即心自性。若以心性为佛性者。无法非心性。则不隔内外。而体非内外。内外属相。性不同相。何有内外。然迷一性。而变成外。外既唯心。何有非佛。所变无实。故说墙壁。言无佛性。以性说相。无非性矣。如烟因火。烟即是火。而烟郁火。依性起相。相翳于性。而相即性。如水成波。波即是水。境因心变。境不异心。心若有性。境宁非有。况心与。境皆即真性。真性不二心境岂乖。若以性从相。不妨内外。若以外境而例于心。令有觉知。修行作佛。即是邪见外道之法。故须常照。不即不离。不一不异。无所惑矣。故知佛性。非内非外。随物迷悟。强说升沉。又今为遮妄执一切无情有佛性义。就计此义。自有浅深。一谓精神化为土木金石。枭獍负块。以成于子。情变非情。非情变情。斯为邪见。不异外道众生。计生草木有命。故不可也。若说无情同一性故。则稍近宗。亦须得意。彼本立意。约于真如自体遍故。真实之性无有二故。涅槃经说。第一义空。为佛性故。一切法中有安乐性。摄境从心。无非心故。色性智性。体无二故。如是等文。诸经具有。今谓此释。太即太过。失情无情。坏于性相。若以涅槃第一义空。该通心境。涅槃可以简于瓦砾。言无性耶。今直显正义。谓性与相。非一非异。情与非情。亦非一异。故应释言。以性从缘。则情与非情异。一如涅槃简去墙壁瓦砾等故。二无觉不觉者。真性之中。无心境故。三无非觉悟。以无情性。融觉性故

故起信论。问云。若诸佛法身离于色相者。云何能现种种色相

答曰。即此法身。是色体故。能现于色。所谓从本已来。色心不二。以色性即智故。色体无形。说名智身。以智性即色故。说名法身。遍一切处。今取二性。相即互融之义说耳。百门义海云。谓觉尘及一切法。从缘无性。名为佛性。经云。三世佛种。以无性为性。一切处随了无性。即为佛性。不以有情故有。不以无情故无。今独言有情者。遍世劝人为器。常于一毛一毫之处。明见一切理事。无非如来性。是开如来性起功德。名为佛性。是知六道四生。山河大地。情与非情。皆同一性。如世尊最后垂示。应尽还原品三告之。又经云。尔时世尊。如是逆顺入。诸禅已。普告大众。我以甚深般若。遍观三界一切六道。诸山大海。大地含生。如是三界。根本性离。毕竟寂灭。同虚空相。无名无识。永断诸有。本来平等。无高下想。无见无闻。无觉无知。不可系缚。不可解脱。无众生。无寿命。不生不起。不尽不灭。非世间。非非世间。涅槃生死。皆不可得。二际平等。等诸法故。闲居静住。无所施为。究竟安置。必不可得。从无住法。法性施为。断一切相。一无所有。法相如是。其知是者。名出世人。是事不知。名生死始。汝等大众。应断无明。灭生死始。又复告大众。我以摩诃般若。遍观三界有情无情。一切人法。悉皆究竟。无系缚者。无解脱者。无主无依。不可摄持。不出三界。不入诸有。本来清净。无垢。无烦恼。与虚空等。不平等。非不平等。尽诸动念。思想心息。如是法相。名大涅槃。真见此法。名为解脱。凡夫不知。名曰无明。作是语已。复入超禅。从初禅出。乃至入灭尽定。从灭尽定出。乃至入初禅。如是逆顺。入超禅已。复告大众。我以佛眼。遍观三界一切诸法。无明本际。性本解脱。于十方求了不能得。根本无故。所因枝叶。皆悉解脱。无明解脱故。乃至老死皆得解脱。以是因缘。我今安住。常灭寂光。名大涅槃。如上真实慈父。广大悲心。不可思议三告之文。或有偶斯教者。可以折骨为笔。剥皮为纸。刺血为墨。而书写之。不可顷刻暂忘。刹那失照。且如第一文云。遍观三界一切六道。诸山大海。大地含生。如是三界。根本性离。毕竟寂灭。第二文云。遍观三界有情无情。一切人法。悉皆究竟。第三文云。遍观三界一切诸法。无明本性。性本解脱。是以遍法界内。尽十方中。若有情。若无情。若有性。若无性。山河大地。草芥人畜。不在三界。不出三界。不随生死。不住涅槃。皆同真如一心妙性。如是信解。顿入一乘。更无秘文。能出斯旨。离此有说。皆是权施。诱引提携。咸归宗镜

问。既云一切众生。皆有佛性。云何涅槃经云。或有佛性阐提人有。善根人无等

答。一切众生。实有佛性。经约善恶无记理果等。互说有无。荐福疏云。今准经明佛性。略有五种。谓善不善无记。及理果等。今言一阐提有。善根人无者。此是不善佛性也。然善根人。有其二种。一是离欲善根人。离欲断一切不善故。二是五住已上。五住已上。无不善性故。此之二人。俱无不善性也。善根人有。阐提人无者。此是善佛性也。阐提断一切善。故云无也。二人俱有者。理及无记也。二人俱无者。俱无果性故。涅槃经云。如来佛性。则有二种。一有。二无。有者。所谓三十二相。乃至无量三昧。是名为有。无者。所谓如来过未诸善不善无记业因果报烦恼。五阴十二因缘。是名为无。乃至阐提佛性亦尔。是则上从于佛。下至阐提。皆有有无二性。非全无性。是知但约三性及果。而论有无。若言理性。尚无凡圣。岂说有无。则约理无不具者。所以生法师云。夫禀质二仪。皆是涅槃正因。阐提含生之类。何得独无佛性。盖是此经度未尽耳。故生法师。忍死十年。以证斯旨。及涅槃后分到后。果有斯文。遂踞师子座。因而坐蜕

问。如上决定说一切众生有佛性者。众生既具。云何不免沉沦

答。众生虽具正因。而无缘了。所以圆觉经云。未出轮回而辩圆觉。彼圆觉性即同流转。若免轮回。无有是处。故先德颂云。圆成沈识海。流转若飘蓬。是以真如本觉。不守自性。以无性故。但随缘转。如云法身流转五道。故号众生。应须以善巧方便。发之。以智照。助之。以良缘。了了见时。方逃境缚。如起信钞云。且夫真之与妄。皆依一法界心所说。盖以此心。本来有体有用。即用之体。则荡然空寂。即体之用。则了然觉知。以无始时来迷故。于空寂之处。确然根身尘境。于觉知之处。则纷然分别缘念。故肇论云。法身隐于形[穀-禾+卵]之中。真智隐于缘虑之内。然其形[穀-禾+卵]缘念。元来体空。空寂觉知。元来不变。不变之真。元来随缘。体空之妄。元来成事。非因造作。法尔如斯。众生身心。现今若此。即约此义。以明染净缘之义相也。大涅槃经云。佛告。善男子。如汝所言。若一阐提有佛性者。云何不遮地狱之罪。善男子。一阐提中。无有佛性。善男子。譬如有王。闻箜篌音。其声清妙。心即耽着。喜乐爱念。情无舍离。即吉大臣。如是妙音。从何处出。大臣答言。如是妙音。从箜篌出。王复语言。持是声来。尔时大臣。持箜篌置于王前。而作是言。大王当知。此即是声。王语箜篌。出声出声。而箜篌声亦不出。尔时大王。即断其弦。声亦不出。取其皮木。悉皆拆裂。推求其声。了不能得。尔时大王。即嗔大臣。云。何乃作如是妄语。大臣白王。夫取声者。法不如是。应以众缘善巧方便。声乃出耳。众生佛性。亦复如是。无有住处。以善方便。故得可见。以可见故。得阿耨多罗三藐三菩提。一阐提辈。不见佛性。云何能遮三恶道罪。善男子。若一阐提。信有佛性。当知是人。不至三恶。是亦不名一阐提也。以不自信有佛性故。即堕三恶。故名一阐提。是知一切众生。虽有正因。不得了缘枉沉生死。为不知故。甘称下凡。为不闻故。不亲善友。常迷智眼。岂有了因。恒习恶缘。何成善本。今为未闻者。广搜秘藏。发起信心。为未知者。直指心原。了然无滞。为已闻者。智慧开发。万善资熏。为已知者。一向保任理行成就。有斯深益。岂厌文繁。普望后贤。广重传授

问。佛性若定有无。即成断常之见。如何体会。理合正因

答。非一非异。能契一乘之门。亦有亦无。不谤三因之性。如大涅槃经云。佛言。善男子。若有说言。一切众生。定有佛性。常乐我净。不作不生。烦恼因缘。故不可见。当知是人。谤佛法僧。若有说言。一切众生。都无佛性。犹如兔角。从方便生。本无今有。已有还无。当知是人。谤佛法僧。若有说言。众生非有如虚空。非无如兔角。何以故。虚空常故。兔角无故。是故得言。亦有亦无。有破兔角。无破虚空。如是说者。不谤三宝

问。教说一心佛性之理。有何因缘。获何善利

答。佛眼谛观。正理不谬。若人决定信受。则除五种过失。生五种功德。佛性论云。如来为除五种过失。生五种功德故。说一切众生悉有佛性。除五过失者。一为令众生离下劣心故。有诸众生。未闻佛说有佛性理。不知自阴必当有得佛义故。于此身。起下劣想。不能发菩提心。二为离慢下品人故。若有人曾闻佛说众生有佛性故。因此发心。既发心已。便谓我有佛性。故能发心。作轻慢意。谓他不能。为破此执。故佛说一切众生。皆有佛性。三。为离虚妄执故。若人有此慢心。则于如理如量正智不得生显。故起虚妄。虚妄者。是众生过失。过失有二。一本无。二是客。一本无者。如如理中。本无人我。作人我执。此执本无。乃至故知能执。皆成虚妄。由于此执。所起无明。诸业果执。并是虚妄。无。受者作者。而于中执有是虚妄。故言本无。二是客者。有为诸法。皆念念灭。无停住义。则能骂所骂。二无所有。但初刹那为旧。次刹那为客。能骂所骂。起而即谢。是则初刹那是怨。次则非怨。以于客中。作于旧执。此执不实。故名虚妄。若起此执。正智不生。为除此执。故说佛性。佛性者。即是人法二空所显真如。由真如故。无能所骂。通达此理。离虚空执。四为除诽谤真实法故。一切众生过失之事。并是二空。由解此空故。所起清净智慧功德。是名真实。言诽谤者。若不说佛性。则不了空。便执实有。违谤真如。净智功德。皆不成就。五离我执故。若不见虚妄过失。真实功德。于众生中。不起大悲。由闻佛说佛性故。知虚妄过失。真实功德。则于众生中起大悲心。无有彼此。故除我执。为此五义因缘。佛说佛性生五种功德。一起正勤心。二生恭敬事。三生般若。四生阇那。五生大悲。由五功德。能翻五失。由正勤故。翻下劣心。由恭敬故。翻轻慢意。由般若故。翻妄想执。由生阇那俗智。能显实智及诸功德故。翻谤真法。由大悲心。慈念平等故。翻我执。乃至由般若故。不舍涅槃。由大悲故。不舍生死。由般若故。成就佛法。由大悲故。成就众生。是以若了一切众生皆有佛性。自然不谤不慢。无失无违。何者。以众生妙故。皆不可思议。如佛在竹林中说法。授白鸽鸟。劫国名号八相之记。诸大菩萨等。皆申忏悔。咸云。若智未齐如来。我等自此已后。更不敢称量众生。宝。坚和尚云。我。见老鸦在生槃上回头转脑。便。全体见渠法身。又有俗官入寺。与盘山和尚登殿。问云。此雀儿还有佛性不。师云有。问。既有佛性。为甚么向佛头上阿。师云。是何不向鹞子头上阿

问。佛性于五眼中。何眼能见

答。涅槃经云。佛眼见故。而得明了。以佛眼见一切美恶差别等事。悉皆不动。为见性故。维摩经云。善能分别诸法相。于第一义而不动。此是心鉴无碍为眼。非取根尘所对。是以肉眼见粗天眼观细。慧眼明空。法眼辩有。佛眼观不二相一实之理。华严经离世间品说十眼。所谓肉眼。见一切色故。天眼。见一切众生心故。慧眼。见一切众生诸根境界故。法眼。见一切法实相故。佛眼。见如来十力故。智眼。见诸法故。光明眼。见佛光明故。出生死眼。见涅槃故。无碍眼。所见无障故。一切智眼。见普门法界故。又慧眼所见。无法可见故名为见者。见法空故。名为慧眼。非独慧眼能见。五眼俱现。如是五眼。照如千日。十方之中。无处不见。于一切处。地平如掌。无诸秽恶。若有可见。即是生盲。何以故。无所有故。当知无空。色空俱遣。又见一切尘全是眼。更不可见。闻一切声全是耳。不复更闻。所以云。一切声是佛声。一切色是佛色。又云。离心之外。更无一法。纵见内外。但是自心所见。无别内外。此无过也。乃至若了尘时。尘。全是知也。终不以知知于尘。即有所知也。若知于无知。不异知也。今尘即知。不复更以知及不知。知于无知。但无能所之知。非无知也。此方显无知也。经云。显现一切法。各各不相知。见亦如是。又闻者。圆教明我。我即闻故。能闻所闻。皆法界故。故使我外更无别闻。是以若见若闻。若知若觉。皆一心故。华严经云。所见不可见。所闻不可闻。所知不可知。一心不思议

问。五眼凡圣共有。则众生具佛眼。如来有肉眼。云何唯佛眼能观。十住菩萨等。不见佛性

答。以十住菩萨。有行有住故。所以不了了见。若见性了了证实之时。不见。已外。更有菩提可行可住。以十住位。缘观未尽故。心有所在。心有所在。故有所不在。是故不能觉一切法。至佛位息缘。真心平等。无处不在。无不在故。无有一法在于心外。亦无一心在于法外。心与法界。同体照明。故觉一切。又此心性。是真实了知义。遍照法界义。以本有为所照。以净眼智明为能照。如涅槃经云。见性肉眼。即名佛眼。大涅槃经明二种见佛性。一相貌见。二了了见。相貌见者。谓登地菩萨。方便权智。识变似空。名相貌见。了了见者。谓地上菩萨。根本正智。亲证真理。不变相缘。名了了见。即是亲证。相貌见者。比量知。了了见者。现量得

问。既云佛眼能观佛性。如何教中又言。我以五眼不见。三聚众生。狂愚无目而言见耶

答。若约实相体。性遍法界。以实相无相故。则不可见。若论照用。相遍法界。以无相之相。亦可得见。又五眼圆照三谛之理。诸境分明。虽云洞鉴。未必是有。虽云不见。未必是无。斯乃无相之相。不观之观。当知相中无相。只勿相。观中无观。只勿观。体万物而自虚。同一道之清净。岂同执实随尘。作能所断常之见耶

问。夫佛眼者。皆是圆修圆证方具。十住菩萨。尚未分明。云何无明。烦恼凡夫。尚未得天眼。云何得同佛眼

答。如来五眼。众生悉具。非待证圣方有。涅槃经云。若学大乘人。虽是肉眼。而名佛眼。二乘虽具天眼。不名佛眼。又云。见如来性者。虽有烦恼。如无烦恼。若实明宗见性。即肉眼而明佛眼。以智照为眼故。台教约五。品初位中。以凡夫心。同佛所知。用所生眼。齐如来见。若论明味浅深。即落修证。今直论见性。即无前后。所以鸯崛摩罗经偈云。所谓彼眼根。于诸如来常。具足无减修。了了分明见者。止观释云。彼是九法界眼根也。于如来常者。九界自谓各各非真。如来观之。即佛法界。无二无别。无减修者。观诸眼即佛眼。一心三谛。圆因具足。无有缺减也。了了分明见者。照实为了了。照权为分明。三智一心中。五眼具足圆照。名为了了见佛性也。见论圆证。修论圆因。又具足修者。观于眼根。舍二边漏。名为檀。眼根不为二边所伤。名为尸。眼根寂灭。不为二边所动。名为羼提。眼根及识。自然流入萨婆若海。名为精进。观眼实性。名为上定。以一切种智。照眼中道。名为智慧。是为眼根具足无减修。无减故。了了分明。见眼法界。乃至彼意根。于诸如来常。具足。无减修。了了分明见。于一一根。即空即假即中。三观一心。名无减修。证慧眼法界。佛眼一心中得。名了了见。皆如上说。根既如此。尘亦复然。一切诸法。亦复如是。是为圆教调伏诸根。满足六度。此则究竟调伏。究竟满足。如是助道。助究竟道。当知六度。遍能调伏一切诸根也。又若论差别者。则诸天是报得。二乘是修得。我此宗门。非报非修。是发得。五眼。以本圆具故。若悟佛乘人。虽具烦恼性。能知如来秘密之藏。即肉眼而名佛眼。二乘人。虽证灭修道。具漏尽通。即天眼而为翳眼。所以志公云。大士肉眼圆通。二乘天眼有翳。融大师云。不取天眼等五通。造事外道。唯取入理凡夫耳。

宗镜录卷第八十　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十一

        慧日永明寺主智觉禅师延寿集

夫真如一心。平等法界。众生不了。妄受沉沦。今悟此宗。欲入圆觉位。于六度万行庄严门中。以何法助道保任。速得成就

答。若论庄严。无非福智二业。于六波罗蜜中。前五是福德业。后般若是智慧业。前五福德业中。唯禅定一门。最为枢要。前以广明。今更再述。此宗镜所集禅定一门。唯约宗说。于诸定中而称第一。名王三昧。总摄诸门。囊括行原。冠戴智海。亦名无心定。与道相应故。亦名不思议定。情智绝待故。亦名真如三昧。万行根本故。亦名一行三昧。一念法界故。亦名金刚三昧。常不倾动故。亦名法性三昧。恒无变易故。诸佛智光明海。无量观行。皆从此生。若不体此理。非佛智故。以此佛智。证斯本理。理则不待照而自了。智则必资理而成照。若本觉性智。性自了故。以平等性智。了本性故。故知理无兴废。寂照灵知。弘之在人。觉有前后。人有照分。功由理发。失理则失照。要见此理。方成佛耳。此理即是一心。总该万有。顿悟顿修。更无渐次。为未了不入者。于一心法分出多门。义演恒沙乃至无尽。故法华经偈云。少智乐小法。不自信作佛。是故以方便。分别说诸果。是以信心是佛。罕遇其机。乃诸佛出世之本怀。祖师西来之正意。自古先德。一闻。即心是佛之言。疑根顿尽。或欲灯传后嗣。便坐道场。或乐灰息游心。住深兰若。其或障浓信薄。唯思向外驰求。随他意似鹦鹉之徒。借彼眼如水母之属。才生不信。便起谤心。今则广引遍搜探微撮要。所冀证成后学。决定无疑。顿悟自心。成佛妙轨。若论法利。功德无边。虚空可量。斯旨难尽。所以台教云。若人欲得一切。佛法。相好威仪。说法音声。十方无畏者。当行此一行三昧。勤行不懈。则能得入。如摩尼珠。随磨随光。证不思议功德。一行三昧者。系缘法界。一念法界。信一切法皆是佛法。无前无后。无复际畔。住佛所住。如诸佛住。安处寂灭法界。秘密藏中。则理无不圆。事无不足。故称秘密。亦号总持。究竟指归。自他俱利。云何俱利。以平等故。云何平等。以无相故。如入佛境界经偈云。入诸无相定。见诸法寂静。常入平等故。敬礼无所观。又一切诸法。有事有理。具体具用。不可偏执。乖此圆乘。以自性定为理。用引发定为事。因事显理。理则昭然。因理成事。事方圆足。以性实之理。相虚之事。体用交彻。隐显同时。无碍双行。能契宗镜。若唯修事定。但集世禅。虽曰修行。犹生恶觉。以不制意地。未断其原。长劫练磨。返沈苦道。所以大涅槃经云。一切凡夫虽护身心。犹故生于三种恶觉。三恶觉者。欲觉恚觉。害觉。以贪欲故。即生嗔恚。因嗔恚故。便行损害。夫修行趣道。本为出五欲之泥。翻求利养名闻。如践蛇虺之地。凡修禅定护念之人。尚被外缘觉观破坏。何况纵情放逸之人。故知日夜常为烦恼欲火焚烧。觉观怨贼侵害。是以郁头蓝弗。以世俗智。伏下地惑。获非想定。具五神通。时君敬重。就宫供养。郁头蓝弗每来与去。皆乘神通。赴宫供养。王因出巡。命其爱女依前旧仪。供养蓝弗。王女珍敬。接足作礼。郁头蓝弗触女身手。因兹起贪。便生欲觉。遂失神通。饭食已讫。矫施异计。语王女言。我顷来去。皆乘神通。国人思敬。莫由见我。我今食竟。意欲步归。令国内人咸得见我。王女谓实。送出阁门。步游归山。既失神通。情怀怅怏。端坐林薮。洁志安禅。林间。鸟鸣。喧噪。闹乱。久不得定。移就池边。安布求禅。池中鱼游。惊聒禅思。又不得定。因兹起嗔。便生恚觉。遂发恶愿。愿我来生。作着翅水獭身。上树害鸟。入水食。鱼报鱼鸟怨。誓不相放。因兹便。起害觉。现前。复移异。处专志习禅。久方得。定依前证。得非想三昧。命终之后。生非想天。顺生受业。八万大劫。受异熟。果八万劫满。顺后受。业酬前恶愿。生于欲。界作水獭。身亦云飞狸身。若到所在。水陆空行一切物命。悉皆吃尽。故经云。虽断烦恼。生非想处。犹故还堕三恶道中。即其义也。故须先入宗镜。达一心万行根本。然后福智庄严。则不枉功程。永无退转。得其旨则大智圆明。得其事。则大。用成就。如师子奋迅。成熟法界众生。犹象王回旋。启发十方含识。故华严论云。师子奋迅三昧者。于十方世界。普同一切众生想念。作用而成熟之。大用而无作。是奋迅义。夫入宗镜。万事周圆。镜外更无一法可得。如遗教经云。是故汝等。当好制心。制之一处。无事不办。若不制心。无有是处。一念才起。生死如烟。驾五阴六入之舟航。结十二种类之窟宅。如从一妄念中。结成十二类。根尘相对。发识造业。因色有情。见时生想。于此情想二法。各生四相。从情上。生一有色。二无色。三非有色。四非无色。从想上生。一有想。二无想。三非有想。四非无想。胎因情有。卵为想生。情想合为湿生。情想离为化现。情上无色。则是空散消沉。想上无想。则为土木株杌。此二虽属无情。然皆从识变。若一念不生。则诸类皆绝。所以信心铭云。心若不异。万法一如。眼若不睡。诸梦自除。又如云。譬如动目。能摇湛水。以眼劳观水。见水有动。眼若不瞬。池水则不摇。妄见若除。亦无草木成坏之相。若举眼见色由有色阴。举身受苦乐。由有受阴。举心即乱。由有想阴。举眼见生灭。由有行阴。精明湛不摇处。即识阴。又若以遍身针刺俱知。不带分别。则是识阴。若次第分别。则余识阴。故知一念才起。五阴俱生。微识未亡。六尘不灭。若唯识之义灯常照。妄何由生。一心之智镜恒明。旨终不昧

问。四弘十度。皆可发行。云何须依一心。具足菩提之道

答。若不依一心。求大乘之人疑情不断。古德云。求大乘者。所疑有二。夫大乘法体。为一为多。如其是一即无异法。无异法故。无诸众生。菩萨为谁发弘誓愿。若是多法。即非一体。非一体故。物我各别。如何得起同体大悲。由是疑惑。不能发心。今为遣此二疑。立一心法。开真如生灭体用二种门。立一心法者。遣彼初疑。明大乘法唯有一心。一心之外。更无别法。但有无明迷自一心。起诸波浪。流转六道。虽起六道之浪。不出一心之海。良由一心动作六道。故得发弘誓之愿。六道不出一心。故能起同体大悲。如是依于一心。能遣二疑。得发大心。具足佛道。华严演义记。云释如来法身观者。先观发起普贤菩萨微妙行愿。复应以三密加持身心。则能入文殊师利大智慧海。然修行最初。于空闲处。摄念安心。闭目端身。结加跏坐。运心普缘无边刹海。谛观三世一切如来。遍于一一佛菩萨前。殷勤恭敬。礼拜旋绕。又以种种供具云海。奉献如是等一切圣众。广大供养已。复应观自心。心本不生。自性成就。光明遍照。犹如虚空。复应深起悲念。哀愍众生。不悟自心。轮回诸趣。我当普化。拔济令其开悟。尽无有余。复应观察自心。诸众生心。及诸佛心。本无有异。平等一相。成大菩提。莹彻清净。廓然周遍。圆明皎洁。成大月轮。量等虚空。无有边际。是以垢净世界。大小法门。乃至六度万行。皆从凡圣心现。故经云。菩萨摩诃萨。以离垢心。现见无为真如法界。以自在心。现生三界。为教化彼诸众生故。又经云。依自虚妄染心。众生染。依自性清净心。众生净。诸法无行经云。虽赞发菩提心。而知心性即是菩提。虽赞大乘经。而知一切诸法皆是大相。虽说菩萨道。而不分别阿罗汉。辟支佛。诸佛。虽赞布施。而通达布施平等相。虽赞持戒。而了知诸法同是戒性。虽赞忍辱。而知诸法无生无灭无尽相。虽赞精进。而知诸法不发不行相。虽种种赞叹禅定。而知一切法常定相。虽种种赞于智慧。而了智慧之实性。虽说贪欲之过。而不见法有可贪者。虽说嗔恚之过。而不见法有可嗔者。虽说愚痴之过。而知诸法无痴无碍。虽示众生堕三恶道怖畏之苦。而不得地狱饿鬼畜生之相。如是诸菩萨。虽随众生所能信解。以方便力而为说。而自信解一相之法。故知心外无法。于第一义而不动。为未信者。以方便力。虽说种种道。其实为一乘。所以般若说。一切法皆摩诃衍。靡不运载。思益明。解诸法是菩萨遍行。华严入法界。不动祇园。净名。一念知一切法是道场。故知一法周备。无事不该。可谓圆满菩提。成就佛道。乃至坐禅见境。诸魔事起。但了一心。境界自灭。可谓降魔妙术。治惑灵方。匪用心神。安然入道。起信论云。修行止者。住寂静处。结加趺坐。端身正意。不依气息。不依形色。不依虚空。不依地水火风。乃至不依见闻觉知。一切分别想念皆除。亦遣除想。以一切法不生不灭。皆无相故。前心依境以舍于境。后念依心。复舍于心。以心驰外境。摄住内心。后复超心。不取心相。以离真如不可得故。乃至魔事现前。念彼一切皆是思惟。刹那即灭。远离诸相。入真如三昧。心相既离。真相亦尽。摩诃衍论释云。若真若伪。唯自妄心现量境界。无有其实。无所著故。又若真若伪。皆一真如。皆一法身。无有别异。不断除故。是以但了一心。不忘正念。一切境界。自然消灭。可谓应念断除。岂劳功行。此乃西来的旨。诸佛正宗。圆信圆修。不同权渐。直下得力。如师子就人。一槌便成。犹王之宝器。可谓等赐高广大车。悉与如来平等灭度。岂同贫所乐法。下劣之乘者哉。若有人不信此宗镜正义。反堕邪思。徇假执权而迷真实。如金易鋀石。凤换山鸡。如此愚盲。过在无眼。如昔人乘马。腰着金带。见乘驴者。着驴绦带。即便问之。或中何物贵。彼即答云。驴绦甚贵。其人即易之。或为色声而弃正法。其犹如是

问。既一心圆满觉道。云何又发菩提等诸心。若有能发。则有所证。能所既成。唯一之义即堕

答。夫言发者。即无所发。终不离心有菩提。离菩提有心。大宝积经云。菩提中。心不可得。心中。菩提亦不可得。离菩提。心不可得。离心。菩提亦不可得。乃至若言见有菩提而取证者。当知此辈。即是增上慢人。若能如是信解。乃为真发菩提之者。般若经云。若菩萨知心性。即是菩提。而能发起大菩提心。是名菩萨。又无所发菩萨云。知一切法皆无所发。而发菩提心。然于所证真如。如外无智。能发妙智。智外无如。双照双遮。不存不泯。不二而二。理智似分。二而不二。能所俱寂。则是一心菩提。万行之本。既能通达。法尔利他。运同体之大悲。岂有能所。以无得之方便。谁立自他。止观云。发真正菩提心者。既深识不思议境。知一苦一切苦。自悲昔苦起惑。耽湎粗弊色声。纵身口意。作不善业。轮环恶趣婴诸热恼。身苦心苦。而自毁伤。而今还以爱茧自缠。痴灯所害。百千万劫。一何痛哉。设使欲舍三涂。欣。五戒十善。相心修福。如市易博换。翻更益罪。似鱼入箄口。蛾赴灯中。狂计邪黠。逾迷逾远。渴更饮碱。龙须缚身。入水转痛。牛皮系体。向日弥坚。盲入棘林。溺堕洄洑。把刃抱炬痛那可言。虎尾蛇头。悚焉悼栗。自惟若此。悲他亦然。假令隘路叛出怨国。备历辛苦。绝而复稣。往至贫里。佣赁一日。止宿草庵。不肯前进。乐为鄙事。不信不识。可悲可怪。思惟彼我。哽痛自他。即起大悲。兴两誓愿。众生无边誓愿度。烦恼无边誓愿断。虽知众生如虚空。誓度如虚空之众生。虽知烦恼无所有。誓断无所有之烦恼。虽知众生数甚多。而度多多之众生。虽知烦恼无边底。而断无底之烦恼。虽知众生如。如佛如。而度如佛如之众生。虽知烦恼如实相。而断如实相之烦恼。何者。若但拔苦因。拔苦果。此誓杂毒。故须观空。若偏观空。则不见众生可度。是名著空者。诸佛所不化。若偏见众生可度。即堕爱见大悲。非解脱道。今则非毒非伪。故名为真。非空边非有边。故名为正。如鸟飞空。终不住空。虽不住空。迹不可寻。虽空而度。虽度而空。是故誓与虚空共斗。故名真正发菩提心。即此意也。又识不思议心。一乐心。一切乐心。我及众生。昔虽求乐。不知乐因。如执瓦砾。谓如意珠。妄指萤光。呼为日月。今方始解。故起大慈。兴两誓愿。谓法门无量誓愿知。佛道无上誓愿成。虽知法门永寂如空。誓愿修行永寂如空。虽知菩提无所有。无所有中吾故求之。虽知法门如空无所有。誓画缋庄严虚空。虽知佛道非成所成。如虚空中种树。使得华得果。虽知法门及佛果非修非不修。而修非证非得。以无所证得而证而得。是名非伪非毒名为真。非空非见爱名为正。如此慈悲誓愿。与不可思议境智。非前非后。同时俱起。慈悲即智慧。智慧即慈悲。无缘无念。普覆一切。任运拔苦自然与乐。不同毒害。不同但空。不同爱见。是名真正发菩提心义

问。华严经颂云。禅定持心常一缘。智慧了境同三昧。云何悟入一心。能令根境悉成三昧

答。内外一切境界。皆从真如一心而起。真心不动。故称为三昧王。以统御一切万法万行故。得称为王。无有一法。不从一心真如三昧起。此是一切三昧根本。了此根本。则从本所现念念尘尘。尽成三昧。以本末无异故。宝积经偈云。如钻木出火。要假众缘力。若缘不和合。火终不得生。是不悦意声。毕竟无所有。知声性空故。嗔亦不复生。嗔不在于声。亦不身中住。因缘和合起。离缘终不生。如因乳等缘。和合生酥酪。嗔自性无起。因于粗恶事。愚者不能了。热恼自烧然。应当如是知。究竟无所有。嗔性本寂静。但有于假名。嗔恚即实际。以依真如起。了知如法界。是名嗔三昧。又偈云。是大夜叉身。从于自心起。是中无有实。妄生于恐怖。亦无有怖心。而生于怖畏。观法非实故。无相无所得。空无寂静处。现此夜叉身。如是知虚妄。是夜叉三昧。且夜叉一身。于外相分甚为粗。恶令人怖畏。嗔之一门。是根本烦恼。最能烦乱。此内外二法。尚成三昧。举一例诸。可为龟镜。其余一切心镜即无非三昧矣。楞伽经云。佛言。大慧。云何三昧乐正受意生身。谓第三。第四第五地。三昧乐正受。故种种自心。寂静安住。心海。起浪。识相不生。知自心现境界性非性。是名三昧。乐正受意生身。故知了境即心。更无一物。会于本寂。即心海常安。分别不起。即是正受。是以无物可纳。名为正受。无境可动。名为正定。首楞严三昧经云。问现意天子。菩萨当修何法。得是三昧。天子答。欲得三昧。当行凡法。若见凡法不合不散。是名修行楞严三昧。又问。诸佛法中。有合散耶。天子曰。凡法尚无合散。况佛法耶。云何修习。若见凡法。佛法不二。是名修习。是以了一心成现之门。则无修而修。达万法具足之体。乃不习而习。出入无际。心境一如。即于一切差别法中。念念入。念念起故。所以华严经云。佛子。菩萨摩诃萨。入一切众生差别身三昧。于此三昧。内身入。外身起。外身入。内身起。同身入。异身起。异身入。同身起。乃至眼处入。耳处起。耳处入。眼处起。鼻处入。舌处起。舌处入。鼻处起。身处入。意处起。意处入。身处起。自处入。他处起。他处入。自处起。一微尘中入。无数世界微尘中起。无数世界微尘中入。一微尘中起。不唯根境尽成三昧。万法咸作智门。承此宗镜之光。可谓尽善尽美。何者。体含虚寂。不能赞其美。理绝见闻。不能书其过。降兹已下。皆堕形名。则难逃毁赞矣。如昔人云。夫大道混然无形。寂然无声。视之不见。听之不闻。非可以影响知。不得以毁誉称也。降此以往。则事不双美。名不并盛矣。虽天地之大。三光之明。圣贤之智。犹未免于毁誉也。故天有坼之象。地有裂之形。日月有谪蚀之变。五星有勃彗之妖。尧有不。慈之诽。舜有誷父之谤。汤有放君之称。武王有弑主之讥。齐桓有贪淫之目。晋文有不臣之声。伊尹有无君之迹。管仲有僣上之名。以夫二仪七曜之灵。不能无亏沵。尧舜汤武之圣也。不能免嫌谤。桓文伊管之贤也。不能遣纤过。由此观之。宇宙庸流。奚能自免怨谤。而无悔吝也。若以心智通灵。成无为之化。则万累不能干矣

问。一心旨趣。盖是总门。法义难明。广须开演。如何是法。如何是义

答。法本无差。随义有别。从法生义。差别难明。因义显法。一心易了。禅原集。以况解释法义二门。如真金随工匠等缘。作镮钏等物。金性必不变为铜铁。金即是法。不变随缘是义。设有人问何物不变。何物随缘。只令答云金也。以喻一藏经论义理。只是说心。心即是法。一切是义。故论云。所言法者。谓众生心。经云。无量义者。从一法生。然无量义。统唯二种。一不变。二随缘。诸经只说此心随迷悟缘。成垢净凡圣等。亦只说此心垢净等时。元来不变。常自寂灭。真实如如等。设有人问何法不变。何法随缘。只答云心也。不变是性。随缘是相。当知性相。皆是一心上义。今性相二宗互相非者。良由不识真心。每闻心字。将谓。只是八识。不知八识但是真心上随缘之义。故马鸣以一心为法。以真如生灭二门为义。论云。依于此心。显示摩诃衍义。心真如是体。心生灭是相用。只说此心。不虚妄。故云真。不变易。故云如。不守自性。故随缘。以随缘故。成无量义。又由不变故。始能随缘。由随缘故。方能不变。何者谓若变自体。将何随缘。如无水岂能成波浪。故知一心不动。义遍恒沙。虽遍恒沙。皆是一心之义

问。欲净其土。当净其心。则心外有土。何成自净

答。至极法身。常寂光土。离身无土。离土无身。依报是心之相。正报是心之体。体相无碍。依正本同。所以摄境归心。真空观中。则摄相归体。显出法身。从心现境。妙有观中。则依体起用。修成报身。若心境秘密圆融观中。则心境交参。依正无碍。心谓无碍心。诸佛证之以成法身。境谓无碍境。诸佛证之以成净土。净名疏中。观心释四种境界者。一因缘境。二空境。三假境。四中道境。境是心所依住。即是上也。众生者。佛告比丘。汝等日夜。常生无量百千众生。今因缘心多境亦多。心少境亦少。观心照少境。即是小国土。观心照多境。亦是多国土。如是观因缘境。即是化众生。或调恶境而悟。即是秽土入佛智慧。或观善境而悟。即是净土入佛智慧。起菩萨根者。随所观善恶之尘。了知此尘即是一切法。此法本来毕竟常寂。常寂之境。发于真智。真智所依佛土。即常寂光土也。复次行人观是四境。非为贪着境界。但化伏烦恼心数众生。用此四心而起誓愿。愿法界众生。皆得如我化此心数。悉令清净。即是净土安立有为缘集众生也。行人当知。一切菩萨净佛国土根本。从此而起。合抱之树。起于毫末。又凡圣共居。同一妙土。真俗所依。唯一法身。所依不二能依自殊。所既不殊。能亦何别。无始妄习。谓依正殊。若能一切皆融。岂有身土别见。如此观心。实真净土。是真了义。若离此者。多是执文随语生见。义海云。尘毛刹海是依。佛身智慧光明是正。今此尘是佛智现。举体全是佛智。是故光明中见佛刹等。又刹海尘等。全以佛法界如如为尘体。是故尘中现一切佛事。当知依即正。正即依。乃至一事一法。一毛一尘。各各如是合佛依正也。故知万像繁兴。唯一致矣。

宗镜录卷第八十一　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十二

        慧日永明寺主智觉禅师延寿集

夫云何一心而成止观

答。法性寂然名止。寂而常照名观。非能所观。但是一法。若台教总论二种止观。一相待止观。二绝待止观。前是拙度。后是巧度。相待止观者。有三止三观。三止者。一止息义。二停止义。三不止止义。三观者。一观穿义。二观达义。三不观观义。绝待止观者。有三止三观。三止者。一体真止。二方便随缘止。三息二边分别止。三观者。一从假入空。名二谛观。二从空入假。名平等观。三二观为方便道。得入中道。双照二谛。心心寂灭。自然流入萨婆若海。名中道第一义谛观。今宗镜所明。唯论一心圆顿之旨。圆顿止观相者。以止缘于谛。则一谛而三谛。以谛系于止。则一止而三止。譬如三相在一念心。虽一念心。而有三相。止谛亦如是。所止之法。虽一而三。能止之心。虽三而一也。以观观于境。则一境而三境。以境发于观。则一观而三观。如摩醯首罗面上三目。虽是三目。而是一面。观境亦如是。观三即一。发一则三不可思议。不权不实。不优不劣。不前不后。不并不别。不大不小。故中论云。因缘所生法。即空即假即中。又如金刚般若经云。譬如人有目。日光明照。见种种色。若眼独见。不应须日。若无色者。虽有日眼亦无所见。如是三法不异时。不相离。眼喻于止。日喻于观。境喻于色。如是三法。不前不后。一时论三。三中论一。亦复如是。若见此意。即解圆顿教止观相也。何但三一一三。总前诸义皆在一心。其相云何。体无明颠倒即是实相之真。名体真止。如此实相。遍一切处。随缘历境。安心不动。名随缘方便止。生死涅槃静散休息。名息二边止。体一切诸假悉皆是空。空即实相。名入空观。达此空时。观冥中道。能知世间生灭法相。如实而见。名入假观。如此空慧。即是中道。无二无别。名中道观。体真之时。五住盘石砂砾一念休息。名止息义。心缘中道。入实相慧。名停止义。实相之性。即非止非不止义。又此一念。能穿五住。达于实相。实相非观。亦非不观。如此等义。但在一念心中。不动真际而有种种差别。经言。善能分别诸法相。于第一义而不动。虽多名字。盖乃般若之一法。佛说种种名。众名皆圆。诸义亦圆。相待绝待对体。不可思议。不可思议故。无有障碍。无有障碍故。具足无减。是圆顿教相显止观体也。又三止三观为因。所得三智三眼为果。三智者。一切智。道种智。一切种智。三眼者。慧眼。法眼。佛眼。若一心眼智者。眼即是智。智即是眼。眼故论见。智故论知。知即是见。见即是知。佛眼具五眼。佛智具三智。王三昧。一切三昧悉入其中。首楞严定。摄一切定。如来虽具五眼。实不分张。只约一眼。备有五用。能照五境。所以者何。佛眼亦能照粗色。如人所见。亦过人所见。名肉眼。亦能照细色。如天所见。亦过天所见。名天眼。达粗细色空。如二乘所见。名慧眼。照达假名不谬。如菩萨所见。名法眼。于诸法中。皆见实相。名佛眼。当知佛眼。圆照无遗。故经云。五眼具足成菩提。永与三界作父母。而独称佛眼者。而众流入海。失本名字。非无四用也。佛智照空。如二乘所见。名一切智。佛智照假。如菩萨所见。名道种智。佛智照空假中。皆见实相。名一切种智。故言三智一心中得。故知一心三止。所成三眼。见不思议三谛。此见从止得。故受眼名。一心三观。所成三智。知不思议三境。此智从观得。故受智名。境之与谛。左右异耳。见之与知。眼目殊称。不应别说。虽作三止三观之三说。实是不思议一法耳。又云。善巧安心者。以观止安于法性。无明痴惑。本是法性。以痴迷故。法性变作无明。如眠来变心有种种梦。虽颠倒起灭。如旋火轮。不信颠倒起灭。唯信此心。但是法性。起是法性起。灭是法性灭。体其实不起灭。妄谓起灭。以法性系法性。以法性念法性。常法性。无不法性时。体达既成。不得妄想。亦不得法性。还原反本。法界俱寂。是名为止。观者。观察无明之心。等。于法性。本来皆空。譬如劫尽。下等一切妄想善恶。皆如虚空。无二无别。又如劫尽。从地上至初禅炎炎无非是火。如虚空藏菩萨所现之相。一切皆空。如海慧如来所现。一切皆水。介尔念起。所念念者。无不即空。空亦不可得。如火木能使薪燃亦复自燃。法界洞朗。咸皆大明。名之为观。上所言止者。尚不得法性。何况妄想。所言观者。尚不得空。何况有法。则有无俱寂。染净双融。方成究竟一心止观耳。又绝待止观者。绝横竖诸待。绝诸思议。绝诸教观。悉皆不生。故名止。止亦不可得。观冥如境。境既寂灭清净。尚无清净。何得有观。世人约种种语释绝待义。终不得绝。若得意忘言。心行亦断。随智妙悟。无复分别。缘理分别。皆名为待。真慧开发。绝此诸待。绝即复绝。诸法不相待。乃至一念不住故。即此意也。辅行记云。若无生门。千万重叠。唯是一心者。为欲修观人措心难当故。撮示其正意。名为一心。此即正明一心无生之门。乃至既于念念止观现前。约此心念名为众生。何者。总撮前来若横若竖。既入一心。凡一念起。不离于我。我即众生。达念念心而寂而照。寂故名止。照故。名观。一心既尔。诸心例然。止观为因。眼智为果。一一念中。无非止观眼智也。如上三一。若有三可三。便成差别。有一可一。便成无差。若差则失无差。若无差则失差。开一为三。则失一。合三为一。则失三。今明不尔。昔三犹是今一。今一犹是昔三。开三不失一。合一不失三。即是差即无差。无差即差。若得此意。本有今无。三世有法。无有是处。亦应例云。本无今有。三世有法。斯有是处。无常非无常。境智非境智。因果非因果。例皆如是。昔三犹是今一。今一犹是昔三者。即是不动。众生之性。能成诸佛之性。亦是从实开权会权归实。亦是因果同时。迷悟一际。故云汝等所行。是菩萨道。一切众生。即涅槃相。又说一心三观。三观一心。若三观一心。即约纵说。一心三观。即约横说。今非纵故不一。非横故不三。三一一三。但是真心上义。不可定执为一为三非三非一之解。以宗非数量。道绝名言故

问。经云。一切无碍人。一道出生死。云何立多种观门。行相差别

答。所观是一。能观自殊。诸佛徇机。密施善巧。又法是心体。观是心用。自心起用。还照自体。如炷生焰明还照炷。似珠吐光。反照珠体。如华严经。善财参见弥伽长者。彻见十方佛海。显此定者。唯心之观。知众生界无量无边。皆心现。故明随心念佛。诸佛现前。以唯心观。遍该万有。是以湛然尊者云。上根唯观一法。谓观不思议境。境为所观。观为能观。所观者。谓阴界入。不出色心。色从心造。全体是心。此之能造。具足诸法。众生理具。诸佛已成。成之与理。莫不性等。颂云。一一心中一切心。一一尘中一切尘。一一心中一切尘。一一尘中一切心。一一尘中一切刹。一切刹尘亦复然。诸法诸尘诸刹身。其体悉然无自性。无性本来随物变。所以相入事恒分。故我身心刹尘遍。诸佛众生亦复然。一一身土体恒同。何妨心佛众生异。异故分别染净缘。缘体本空空不空。三谛三观三非三。三一一三无所寄。谛观名别体复同。是故能所二非二。如是观时。名观心性。随缘不变。故名为性。不变随缘。故名为心。故此妙境。为诸法本。故此妙观。为诸行原。上根一观。横竖该摄。便识无相。众相宛然。若中下根。不逗此门。则随机差别。教分多种。虽说种种道。其实为佛乘。佛乘不动。种种随心。犹玻璃珠。随前尘而变众色。若金刚宝。置日中而无定形

问。自性清净心。本无垢染。云何说断惑之义

答。有二种心。一自性清净心。二离垢清净心。以自性心虽本清净。以客尘不染而染。修诸对治。得成离垢。未必有垢可离。以自性离故。此即不断而断。虽有能断而无所断。此是圆断惑义。如古师云。断惑相者。要性相无碍。由能断无性。方为能断。所断本空。方成所断。若定有者。则堕于常。不可断故。若定无者。则堕断。失圣智故。中论偈云。能说是因缘。善灭诸戏论。拙度为不善灭。巧度为善灭也。善灭者。不断断。不善灭者。是定断也。又智障有其三门。一是智障。所谓分别有无之心。二是体障。谓观非有非无之解。立已能知。故曰体障。三是治想。谓妄识中合如正慧。若四五六地。断除分别取有之心。入七地时。断除分别取无之心。八地已上。断除体障。前第七地。虽除分别有无之心。犹见己心。以为能观。如为所观。其所观如不即心。能观之心不即如。心如别故。心外求法。故有功用。法外立心。故有体障。从第七地入八地时。破舍此障。观察如外由来无心。心外无如。如外无心。心不异如。心外无如。如不异心。故能如心泯同法界。广大不动。以不异故。息外推求故舍功用。不复如外建立神智。故灭体障。体障灭故。名无障想。第三治想。至佛方灭。故入八地。虽无障想而有治想。从八地已上。无生忍体转转寂灭。令彼治想运运自亡。至佛乃穷。今此未尽。又若依顿教。一切烦恼本来自离。不可说即与不即。如法界体性经云。佛告文殊师利。汝依何教法。发菩提心。文殊言。教发我见心。何以故。我见际即是菩提故。若华严圆教。一切烦恼。不可说其体性。但约其用。即甚深广大。以所障法一即一切。具足主伴。故能障惑亦如是也。是故不分使习种现。但如法界一得一切得。是故烦恼亦一即一切即也。普贤品明一障一切障。经云。以普贤眼。见一切众生。皆已究竟矣。故知但了真心。无惑可断。设有余习。还以一心佛知见而治之。不入此宗。皆成权渐。以此忏罪。何罪不消。除三毒根。如翻大地。以此发行。何行不成。彻十地源。似穷海底。游行奋迅。犹师子之王。自在翱翔。若金翅之鸟

问。唯一真心。入平等际。云何学者证有差殊

答。此于能证智见有浅深。向无为法自生差别。涅槃疏云。佛性如世间道。有未行者。有欲行者。有正行者。有已行者。虽有未行等不同。不可言道有二。佛性亦尔。有未见。欲见。正见。已见。虽见不同。理无有二。诸佛同一法界。则理无二。是一尘无非法界。则事弗毫差。此即是所证一。若能证殊者。如藏通二教。只见空而不见不空。如寻梦得眠。若别圆二教。见不空中道之理。如寻梦得心。又别门犹执教道次第生起。若圆乘直了心性即今具足。又藏通以灭心为极果。顿皆圆乘。台教云。六识是缘因种。善恶并是六识起。七识是了因种。惑之与解。皆是七识。八识是正因种。无八识。则无生死涅槃。若此三种非佛种类。此外何处更有圆顿之法。二乘断结。结尽便无佛慧之因。不能成一切种智。失了因种也。若除恶有善。恶尽则不能生一切善。岂有缘因种。若离生死入无余涅槃。灭身不受生者。岂有正因种。所以圆觉经云。清净慧菩萨白佛言。世尊。愿为一切诸来法众。重宣法王圆满觉性。一切众生。及诸菩萨。如来世尊。所证所得。云何差别。乃至佛言。善男子。圆觉自性。非性性有。循诸性起。无取无证。于实相中。实无菩萨及诸众生。何以故。菩萨众生。皆是幻化。幻化灭故。无取证者。譬如眼根不自见眼。性自平等。无平等者。众生迷倒。未能除灭一切幻化。于灭未灭妄功用中。便显差别。若得如来寂灭随顺。实无寂灭及寂灭者。善男子。一切众生从无始来。由妄想我及爱我者。曾不自知念念生灭。故起憎爱耽着五欲。若遇善友。教令开悟。净圆觉性。发明起灭。即知此生性自劳虑。若复有人劳虑永断。得法界净。即彼净解为自障碍。故于圆觉而不自在。此名凡夫随顺觉性。善男子。一切菩萨见解为碍。虽断解碍。犹住见觉。觉碍为碍而不自在。此名菩萨未入地者。随顺觉性。善男子。有照有觉。俱名障碍。是故菩萨常觉不住。照与照者。同时寂灭。譬如有人自断其首。首已断故。无能断者。则以碍心自灭诸碍。碍已断灭。无灭碍者。修多罗教。如标月指。若复见月。了知所标毕竟非月。一切如来种种言说。开示菩萨。亦复如是。此名菩萨已入地者。随顺觉性。善男子。一切障碍。即究竟觉。得念失念。无非解脱。成法破法。皆名涅槃。智慧愚痴。通为般若。菩萨外道所成就法。同是菩提。无明真如。无异境界。诸戒定慧及淫怒痴。俱是梵行。众生国土。同一法性。地狱天堂。皆为净土。有性无性。齐成佛道。一切烦恼。毕竟解脱。法界海慧。照了诸相。犹如虚空。此名如来随顺觉性。善男子。但诸菩萨及末世众生。居一切时。不起妄念。于诸妄心。亦不息灭。住妄想境。不加了知。于无了知。不辩真实。彼诸众生闻是法门。信解受持。不生惊畏。是则名为随顺觉性。释曰。居一切时。不起妄念者。念虽即空。不可故起。或串习而生。或接续而起。或觉前念非。别生后念改悔。总皆是病。但一坐之时。内外心不生。即是真如定。设有异境牵生。唯明正念。正念者。即一心本法。心境俱虚。了无所得。于诸妄心。亦不息灭者。即推初念不见起处。何须断灭。不见起处。是名真灭。住妄想境。不加了知者。妄想内外诸境皆空。何须强生分别。则不取不舍。妙定相应。于无了知。不辩真实者。亦不住无分别。非实非虚。心无所寄。则得本之正宗。还原之妙性矣

问。一切众生。皆同法性。故思益经云。众生如。即是漏尽解脱如。云何众住不具性起功德

答。性有二种。一种性义。因所起故。二法性义。若真若应皆此性故。若是法性。凡圣皆同。若是种性。须万善熏修。以净夺染。性方起故。妄虽即性。不顺性故。清凉记云。如来出现义。亦名缘起。亦名性起。若八相览缘出现。故名缘起。谓由众生业感。如来大悲而出现故。八相成道从法性。故名性起。今以从缘无性。缘起即名性起。又净缘起常顺于性。亦名性起。故云应虽从缘。不违性故。即无不从此法界流。即相成门。明性成于缘。故此性起自有二义。一从缘无性。而为性起。二法性随缘。故名性起。无不还证此法身故。此乃缘起能成性起。即是相成门也。以净夺染。性即起故者。明相夺门。亦是通妨。谓有问言。性起唯净。缘起即是性起。故为此通。谓起有二。一染。二净。净谓如来大悲。菩萨万行等。染谓众生惑业等。若以染夺净。则属众生。故唯缘起。今以净夺染。唯属诸佛。故名性起。乃至万法出兴。皆是真性中缘起。所以菩萨凡有施为。皆顺法性。众生以无明根本未尽。我执情见不亡。所有施为。皆违法性。但成有为生灭之行。不成性起功德之门。如起信论云。此菩萨。知法性离悭贪相。是清净施度。随顺修行檀波罗蜜。知法性离五欲境。无破戒相。是清净戒度。随顺修行尸罗波罗蜜。知法性无有苦恼离嗔害相。是清净忍度。随顺修行羼提波罗蜜。知法性离身心相。无有懈怠。是清净进度。随顺修行毗梨耶波罗蜜。知法性无动无乱。是清净禅度。随顺修行禅那蜜罗蜜。知法性离诸痴闇。是清净慧度。随顺修行般若波罗蜜。故知菩萨所修一度一行。皆顺真如一心法性之理。非是于自性外别有所修。以随顺心性故。所有功德皆如性起。无尽无为。不取不舍。凡夫所造悭贪。乃至痴闇。皆是违真背性。起我见心。所以不随性起。成无漏功德。设有妄修。皆于自心外。别有所得。尽成外道天魔。有为生灭。以不顺真如。违法性故。又以修显性。以性成修。若无性。修亦不成。若无修。性亦不显。如古德云。本有如真金。修生如严具。由严具方显金德。严具无体。全揽金成。喻显二德者。如修生在因渐显于本有。在果圆满于本有。非本有理有渐有圆。如初生月明虽渐满。而常带圆月。以圆月常在故。故十五日月。遍在初一二三等中。则知满果遍在因位。亦令后后常具前前。前前常具后后。以初一日有二日月。乃至十五日月。以十五日月。即初月故。法合可知。由此故云。修生本有。以初圆时先已圆故。本有修生。以初生时亦已圆故。忘怀思之。若不能如是思之。而失大利。犹如穷子。于己库藏以为他物。或持衣珠而乞丐。或守金藏以贫穷。皆为不知自心之宝。致兹况矣。又如首楞严经云。佛言。一切众生从无始来。迷己为物。失于本心。为物所转。故于是中观大观小。若能转物。则同如来。身心圆明。不动道场。于一毛端。遍。能含受十方国土。夫云转物者。物虚非转。唯转自心。以一切法皆从分别生。因想而成。随念而至。所以金刚三昧经颂云。法从分别生。还从分别灭。灭诸分别法。是法非生灭。故知一切诸法。皆从分别识生。若能悟了分别识空。则知诸法寂灭。若生若灭。俱是分别。分别若亡。法非生灭。亦如法华经。三变土田唯是变心。非变土耳。首楞严经钞云。若能转物。即同如来者。心外无物。物即是心。但心离分别为正智。正智即是般若。周遍法界。无有障碍。是故西方国土。水鸟树林悉皆说法。说法之处。即如如心。所以如来一一根门。遍尘刹土。乃至毛端。而说妙法。如今但得离念。便同如来真实知见。昔有禅师。在蜀地绵竹县。无为山修道。时有三百余家设斋。俱请和尚。皆由心离分别。即应机无碍

问。法界群机。以何智证。悉入平等一心。究竟如来之藏

答。约佛性论。有五种如来藏。释摩诃衍论。列十种如来藏。且佛性论云。藏有五种。一如来藏。在缠含果法故。二自性清净藏。在缠不染。三法身藏。果位为功德所依。四出世间上上藏。出缠超过二乘菩萨。五法界藏。通因彻果。外持一切染净。故名法界。内含一切恒沙性德。故名藏。次释摩诃衍论云。如来藏有十种。于契经中别别说故。一者大总持如来藏。尽摄一切如来故。诸佛无尽藏契经中作如是说。佛告文殊。有如来藏。名曰大宝无尽殊胜圆满陀罗尼。尽摄诸藏。无所不通。无所不当。圆满圆满。平等平等。一切所有诸如来藏。无有以此非为根本。何以故。此如来藏。如来藏王。如来藏主。如来藏天。如来藏地。以此义故。名曰大宝无尽殊胜圆满陀罗尼如来藏故。此经文明何义。所谓显示陀罗尼藏。所依总相。余契经中诸如来藏。能。依别相故。以何义故。名如来藏。谓摄持故。二者远转远缚如来藏。一清一满故。实际契经中作如是说。佛子。如来藏者。唯有觉者。唯有如如。离流转因。离虑知缚。一一白白。是故名为如来之藏故。此经文明何义。所谓显示真如一心。无有惑因。无有觉因。无有惑果。无有觉果。一真一如。唯有净妙如来体故。以何义故名如来藏。诸无杂故。三者与行与相如来藏。与流转力。法身如来。令覆藏故。楞伽契经中作如是说。如来藏者。为善不善因。受苦乐。与因俱。若生若灭。犹如技儿故。此经文明何义。所谓显示生灭一心。于惑与力。于觉与力。出现生死涅槃之法。譬如非幻幻人。于诸幻事。随其所应与力用故。以何义故名如来藏。谓令覆故。四者真如真如如来藏。唯有如故。真修契经中作如是说。如理如理如来藏。非建立。非诽谤。非常非无常。非正体智之所证得。亦非意意识之所缘境界。何以故。唯有理理。无彼彼故。此经文明何义。所谓显示真如门。中性真如理。唯理自理。非智自理故。以何义故明如来藏。谓无他故。五者生灭真如如来藏。不生不灭。被生灭之染故。楞伽契经中作如是说。大慧。愚痴凡夫不觉不知。执着诸法刹那不住。堕在邪见。而作是言。无漏之法亦刹那不住。破彼真如如来藏故。复次大慧。金刚如来藏如来证法。若刹那不住者。一切圣人不成圣人故。此经文明何义。所谓显示生灭门中性真如理。远离无常之相。不生不灭之法故。以何义故名如来藏。谓被染故。六者空如来藏。一切谓空。覆藏如来故。胜鬘契经中作如是说。世尊。空如来藏。若离若脱若异。一切烦恼藏故。此经文明何义。所谓显示生灭门中一切染法。隐覆自相本觉无量性功德故。以何义故。一切染法总名为空。所谓一切染法幻化。差别。体相无实。作用非真。故名为空。而能隐覆法身如来实德真体。是故名为如来之藏。从能藏染立其名故。七者不空如来藏。一切不空。被空染故。胜鬘契经中作如是说。世尊。不空如来藏。过恒沙不离不脱不异不思议佛法故。此经文明何义。所谓显示生灭门中自相本觉。备过恒沙一切功德。被过恒沙一切染法之所染故。以何义故。一切净法总名不空。所谓一切净法自体中实。作用胜妙。远离虚假。超越巧伪。故名不空。被染之覆。名如来藏。于出现时名为法身。于隐覆时名如来藏。故从所净立其名故。八者能摄如来藏。无明藏中自性净心。能摄一切诸功德故。不增不减契经中作如是说。如来藏本际相应体。及清净法。此法如实。不虚妄。不离不脱。智不思议法。无始本际来。有此清净相应法体故。此经文明何义。所谓显示一切诸众生。自性清净心。从无始已来。具足三智。圆满四德。无所阙失故。以何义故名如来藏。由颠倒心不知不觉故。从能净立其名故。九者所摄如来藏。一切染法无明地藏。既乃出离。圆满觉者。为所摄故。不增不减契经中作如是说。如来本际不相应体。及烦恼缠不清净法。此本际离脱不相应烦恼缠不清净法。唯有如来菩提智之所能断故。此经文明何义。所谓显示始觉满佛。断一切障。具一切智。智明为外。障闇为内。一切染法。智所摄持故。以何义故名如来藏。谓摄持故。十者隐覆如来藏。法身如来。烦恼所覆隐没藏故。不增不减契经中作如是说。如来藏未来际平等。恒及有法。即是一切诸法根本。备一切法。具一切法。于世法中不离不脱故。此经文明何义。所谓显示多一心体。等于法界。遍于三际。具足圆满。染净诸法。无所不通。无所不至故。复次显示随缘门中自性净心。于染法中隐藏沉没。法身如来未出现故。是名为十。今取佛性论中。第五法界藏。及释摩诃衍论中。第一大总持如来藏。此义弘通。总摄一切。以实相智。当能证入。如星拱北。似海会川。犹太虚空。无一尘而不入。若宗镜内。无一法而不归。众圣之所乘。诸佛之同证。其余诸藏。随染净缘。成真如生灭二门。功德过患。隐显对治故。以不差而差。不守自性故。以差而不差。不失自性故。则总别同原。本末一际。如究竟一乘宝性论偈云。法身遍无差。皆实有佛性。是故说众生。常有如来藏。此偈明何义。有三种义。是故如来说一切时。一切众生。有如来藏。何等为三。一者如来法身。遍在一切众生心识。偈言法身遍故。二者真如之体。一切众生平等无差别。偈言无差故。三者一切众生。皆悉等有真如佛性。偈言皆实有佛性故

问。能证智与所证藏。为同为异

答。约分别门。亦同亦异。若冥合一味。则无境智之殊。若言用。即同而异。境不能照。智有照故。言寂。即异而同。境智无异味故。同故无心于彼此。忘心契合故。异故不失于照功。智异木石故。是以境智之原。非离非合。合则境智俱坏。离则境智相乖。无境而不成智。以离法无有人故。无智而不成境。以离人无有法故。是以智心常寂。虽照境而无缘。寂不失照。虽空寂而恒用。斯则智照境亦照。境寂智亦寂。寂照双分而一味。境智融即而历然。若一二情生。则违真理。或作有情无情之见。自分彼我之怀。或执有用无用之心。唯堕断常之网。都为不了万法之实性。一道之真宗。若洞斯文。诸情顿破

问。三界五。趣既唯一心。云何而有迷悟不同。凡圣升降

答。只为因心故迷。因心故悟。又因悟成圣。因迷作凡。凡圣但因迷悟得名。名亦本空。唯有真心。湛然不动。但于一真心上。妄执人法二我。所以似迷。又因了人法二空。所以似悟。古德云。觉非始终。以迷故执我。以悟故见性。如闇中迷杌为鬼。至明杌有鬼无。迷杌为鬼。见杌非新有。了鬼本无。悟鬼非始无。既唯得杌不得鬼者。故知鬼不新无。杌非新有。无取舍也。既二念不生。即为实观。何以故。念尽心澄。无生现故。如说水澄得真宝等。又凡有所见一切。或见自见他。皆是迷心自现。如迷东为西。方实不转。以迷人西。不离悟人东。但为迷人迷故。不见悟人东也。若至悟时。西全是东也。故知迷常在悟。生不离佛。经云。众生界即佛界。佛界即众生界。但为迷故痴盲。对目不知见。深自悲哉。故知依方故迷。方位不动。因觉故味觉体靡移。则迷无所迷。悟无所悟。迷则以真为妄。悟则以妄为真。如夜见杌为人。昼见人为杌。一物未尝异。二见自成差。既知迷悟空。真妄亦何有

问。若无迷悟。平等一心。云何断惑证果。迟速不等

答。虽了一心本末平等。以妄习众生界中差别种子。不熏而熏。无始坚牢。卒难除遣。至十地位犹有色心二习。若不勇猛精进。念念常与佛知见治之。无由得净。如华严经云。尔时文殊师利菩萨。问勤首菩萨言。佛子。佛教是一。众生得见。云何不即悉断一切诸烦恼缚。而得出离。然其色蕴受蕴想蕴行蕴识蕴欲界色界无色界无明贪爱。无有差别。是则佛教。于诸众生。或有利益。或无利益。时勤首菩萨。以颂答曰。佛子善谛听。我今如实答。或有速解脱。或有难出离。若欲求除灭。无量诸过恶。当于佛法中。勇猛常精进。譬如微少火。樵湿速令灭。于佛教法中。懈怠者亦然。如钻燧求火。未出而数息。火势随止灭。懈怠者亦然。如人持日珠。不以物承影。火终不可得。懈怠者亦然。譬如赫日照。孩稚闭其目。怪言何不睹。懈怠者亦然。如人无手足。欲以芒草箭。遍射破大地。懈怠者亦然。如以一毛端。而取大海水。欲令尽干竭。懈怠者亦然。又如劫火起。欲以少水灭。于佛教法中。懈怠者亦然。如有见虚空。端居不摇动。而言普腾蹑。懈怠者亦然。释云。如钻燧求火。未出而数息。火势随止灭。懈怠者亦然者。当以智慧钻注于一境。以方便绳善巧回转。心智无住。四仪无间。则圣道可生。瞥尔起心。暂时忘照。皆名息也。所以宝积经云。譬如系彩帛在头上。火来烧彩帛。无暇救火。救实理急故。外书劝学。尚云轻尺璧而重寸阴。况学般若求出生死法。岂可暂忘乎。

宗镜录卷第八十二　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十三

        慧日永明寺主智觉禅师延寿集

夫真心是一字之王。般若之母。云何论说。诸佛常依二谛说法

答。若约正宗。心智路绝。若离二谛。断方便门。以真心是自证法。有何文字。凡能诠教。无非假名。故云依二谛说法。金刚三昧经偈云。因缘所生义。是义灭非生。灭诸生灭义。是义生非灭。论释云。此四句。义有总别。别则明二门义。总则显一心法。如是一心二门之内。一切诸法无所不摄。前二融俗为真。显平等义。后二融真为俗。显差别门。总而言之。真俗无二而不守一。由无二故。则是一心。不守一故。举体为二。又真俗无二一实之法。诸佛所归。名如来藏。明无量法及一切行。莫不归入如来藏中。无边教法所诠义相。更无异趣唯一实义。所言实者。是自心之性。除此之外。皆是虚幻。智度论云。除一实相外。其余尽成魔事。法华经云。唯此一事实。余二即非真。凡经论大意。并是显宗破执。独标心性。若通达。一切诸法即心自性。心外无法。性无不包。犹若虚空遍一切处。则一切诸法。无非实相。故知诸义。但一念心。一理应一切名。以理外无名故。一切名即一理。以名外无理。故则是无名之真名。无理之真理。是以一心二谛。体用周足。本约真论俗。从一起多。还约俗论真。从多会一。如如意珠。珠以譬真。用以譬俗。即珠是用。即用是珠。不二而二。分真俗耳。起信论明一心二门。心真如门者是体。以一切法无生无灭。本来寂静。唯是一心。如是名为心真如门。楞伽经云。寂灭者。名为一心。心生灭门者。是用。此一心体有本觉。而随无明动作生灭。故于此门。如来之性隐而不显。名如来藏。楞伽经云。一心者。名如来藏。又云。如来藏者。是善不善因。此二门约体用分二。若以全体之用。用不离体。全用之体。体不离用。还念其一。以一心染净其性无二真妄二门不得有异。故名为一。此无二处。诸法中实。不同虚空。性自神解。故名为心。既无有二。何得有一。一无所有。就谁曰心。如是道理。离言绝虑。不知何以言之。强为一心也

问。摩诃衍论云。一即是心。心即是一。无一别心。无心别一。一切诸法平等一味。一相无相。作一种光明心地之海者。云何复说同相异相

答。若同若异。俱一心作故。如海涌千波。千波即海。以众生差别性故。不能同种。以如来平等性故。不能异种。众生虽差别。不能自异。如来虽平等。不能自同。不能自异故。即异无异也。不能自同故。即同非同也。摩诃衍论云。同相者。一切诸法唯一真如。异者。唯一真如作一切法。金刚三昧论云。平等一味故。圣人所不能异也。有通有别故。圣人所不能同也。不能同者。即同于异。不能异者。即异于同。又不可说异故。可得说是同。不可说同故。可得说是异耳。说与不说。无二无别也。又云。依甚深教如言取义者。有二种失。一者。闻佛所说动静无二。便谓是一一实一心。由是拨无二谛道理。二者闻佛所说空有二门。计有二法而无一实。由是诽谤无二中道。又云。如是一心。通为一切染净诸法之所依止故。即是诸法根本。本来静门。恒沙功德无所不备。谓一切是随缘动门。恒沙染。法无所不具。然举染法以望心体。不能遍通。所以经云。若离若脱。若举心体。望诸净法。无所不遍。故经言。于世法中不离不脱。总明一心。通于动静。为染净所依。别显动门。染法所依。别显静门。净法所依。亦如起信。于一心立真如生灭二门。若卷若舒。或总或别。皆是一心之体用。如日月之光明。似江河之波浪。真心无寄。不落言思。但约世谛随缘门中。分其二义。以真心不守性故。随缘成异。即成异门。以随缘时不失自性故。随缘不变。即成同门。虽立同异。常冥一际。古释。一真心非一非异者。真心全体动故。心与生灭非异。而恒不变真性故。与生灭不一。先明不异门有三义。一本从末明不异。经云。如来藏是善不善因。能遍造一切趣生。又经云。佛性随流成别味。二摄末同本明不异。经云。众生即如也。又云。十二因缘。即佛性。地论云。三界唯一心者。第一义谛也。前即末之本。本无别本。唯有生灭。更无别法可相异也。后即本之末。末无别末。故唯有不生灭。亦无别法可相异也。三本末平等明不异。经偈云。甚深如来藏。而与七识俱。又论云。唯真不立。单妄不成。此显本末镕融。际限不分。故云不异也。次明不一门者。此中非直不乖不异以明不一。亦乃由不异故成于不一。何以故。若如来藏随缘作生灭时。失自不生灭者。即不得有生灭也。如水失湿性。则不能成大小之波。是故由不生灭。得有生灭。是故即不异故不一也。起信明如来藏与生灭和合。非一非异。而成办世出世间染净等事

问。论云。同相者。一切诸法唯一真如。异相者。唯一真如作一切法。此同异二义。为复法尔自作。为复因人所置

答。法性不动。岂有同异之文。改变从心。自起一多之见。如大乘起信论云。复次觉与不觉。有二种相。一者同相。二者异相。言同相者。譬如种种瓦器。皆同微尘性相。如是无漏无明。种种业幻。皆同真如性相。是故修多罗中。依于此义。说一切众生本来常住。入于涅槃。菩提之法。非可修相。非可作相。毕竟无得。亦无色相可见。而有见色相者。唯是随染业幻所作。非是智色不空之性。以智相无可见故。言异相者。如种种瓦器。各各不同。如是无漏无明。随染幻差别性。染幻业差别故。论释曰。即此文中。故有二门。一者同相门。二者异相门。为明何义故。建立同相门。为欲显示一切诸法唯一真如。无余法故。当真如门。为明何义故。建立异相门。为欲显示唯一真如作一切法。名相各别义用不同故。当生灭门。依何契经所建立耶。谓文殊师利答第一经。彼契经中当何说耶。谓彼经中作如是说。佛问文殊。汝久远来。恒无休息。普遍游行十方刹中。见何殊事。文殊答曰。我久远来不见余事。唯见微尘。又佛问言。汝百年中居于轮家。不见种种瓦器相耶。文殊对曰。我唯见尘。不见瓦器。又佛问言。汝实不见地水火风。山川林树等种种相耶。对曰。我实不见如是等相。唯见微尘。如是如是。世尊问讫。文殊答曰。至一百数。佛问文殊。见微尘耶。文殊对曰。我久远来不见微尘。尔时世尊告文殊言。善哉善哉。汝是大士。能觉一相。能觉一相。即无相法。文殊师利。汝一仁者。非如是觉。依一相门。一切众生本来常住。入于涅槃。菩提之法。非可修相。非可作相。毕竟无得。亦无色相可见。而有见色相者。唯是随染业幻所作。非是智色不空之性。以智相无可见故。异相门者。彼契经中作如是说。佛告身子。汝见此土。作何心见。身子答曰。我见此土。山川林树。沙砾土石。日月宫殿舍宅等。种种相。各各形相名字差别不同。佛言。汝智慧力。下劣狭少。心有高下。见如是异。唯汝一人非如是见。一切众生亦复如是。乃至诸法亦复如是。真妄互熏。染净相待。功德过患。形相名字各各差别。随凡夫心所立名相。有而非实。皆如幻化

问。一心开真如生灭二门。有何所以

答。甚有功能。深谐事理。一心者。起大乘之信。二门者。破邪见之执。约真如门信妙理决定。约生灭门信业用不立。可谓理事圆通。真俗无滞。释摩诃衍论云。心真如门有十种名。一者名为如来藏门。无杂乱故。二者名为不二平等门。无差别故。三者名为一道清净门。无异岐故。四者名为不起不动门。离作业故。五者名为无断无缚门。无治障故。六者名为无去无来门。无上下故。七者名为出世间门。无四相故。八者名为寂灭寂静门。无往向故。九者名为大总相门。无别相故。十者名为真如门。无虚伪故。是名为十。如是十名。总摄诸佛一切法藏。平等义理法门名字。生灭门有十种名。一者名为藏识门。摄持一切染净法故。二者名为如来藏门。覆藏如来法身故。三者名为起动门。相续作业故。四者名为有断有缚门。有治障故。五者名为有去有来门。有上下故。六者名为多相分异门。染净之法过恒沙故。七者名为世间门。四相俱转故。八者名为流转还灭门。具足生死及涅槃故。九者名为相待俱成门。无自成法故。十者名为生灭门。表无常相故。如是十名。总摄诸佛一切法藏。种种差别法门名字。又夫真如者。虽在不起不动门。非是凝然不动。寂尔离缘。此落静尘。生于断见。斯乃随缘会寂。约法明真。是以无性因缘。理事一际。因缘无性。隐显同时。如义海云。入真如者。谓尘随心回转。种种义味。成大缘起。虽有种种。而无生灭。虽不生灭。而恒不碍一切随缘。今无生灭。是不变。不碍一切是随缘。随缘不变。是真如义

问。上说一切众生皆有本觉。常熏无明成其净用。此真如妙用。诸佛化门。为在真如门中。生灭门中

答。此是生灭门中本觉真如。故有熏义。真如门中。则无此义。由此本觉内熏不觉。令成厌求反流顺真。故云用也。涅槃经云。阐提之人。未来佛性力故。还生善根。佛性力者。即本觉内熏力成其净用。乃至八相成道。十地行位。并约世谛门收

问。上立一心真如生灭二门。为复从何门入。疾得成就

答。但从生灭门入。直至道场。不动尘劳而成正觉。起信论云。复次为令众生从心生灭门。入真如门故。令观色等相。皆不成就。云何不成就。谓析粗色渐至微尘。复以方分析此微尘。是故若粗若细。一切诸色。唯是妄心分别影像。实无所有。推求余蕴渐至刹那。相别非一。无为之法。亦复如是。离于法界。终不可得。如是十方一切诸法。应知悉然。犹如迷人谓东为西。方实不转。众生亦尔。无明迷故谓心为动。而实不动。若知动心即不生灭。即得入于真如之门。如上二谛之义。不可一向作一解。亦不可一向作二解。所以仁王经二谛品云。尔时波斯匿王白佛言。世尊。胜义谛中有世俗谛不。若言无者。智不应二。若言有者。智不应一。一二之义。其事云何。佛言。大王。汝于过去龙光王佛法中。已问此义。我今无说。汝今无听。无说无听。是即名为一义二义。汝今谛听。当为汝说。尔时世尊即说偈言。无相胜义谛。体非自他作。因缘如幻有。亦非自他作。法性本无性。胜义谛空如。诸有幻有法。三假集假有。无无谛实无。寂灭胜义空。诸法因缘有。有无义如是。有无本自二。譬如牛二角。照解见无二。二谛常不即。解心见无二。求二不可得。非谓二谛一。一亦不可得。于解常自一。于谛常自二。了达此一二。真入胜义谛。世谛幻化起。譬如虚空华。如影如毛轮。因缘故幻有。幻化见幻化。愚夫名幻谛。幻师见幻法。谛幻悉皆无。若了如是法。即解一二义。遍于一切法。应作如是观。故涅槃经况二鸟双游者。生死俱常无常。涅槃亦尔。在下在高。双飞双息。即事而理。即理而事。二谛即中。中即二谛。非二中而二中。是则双游义成。二鸟者。即鸳鸯鸟。双飞双止。双飞即况双照。双止即况双遮。亦是体用理事。不即不离

问。真谛云何不称第一义谛

答。真但对俗得名。未是中道。又通了一切法无我。但是真诠。未穷实性。不通真俗。如中道第一义谛者。非离二边称中。即是一切法之实性。遍通凡圣情与非情。故称第一。亦云无等。以无法可过。故称第一。以无法可比。故称无等。此非约胜劣而言。以一切法即真如一心故。所以起信论云。所言法者。谓众生心。古释云。诸法既无。故唯心矣。如万像本空。唯是一镜

问。妙明真心。遍一切处。云何涅槃经云。佛性除于瓦砾

答。能所不同。不可执一。心境一味。不可称异。若以性从缘。则情非情异。为性亦殊。若泯缘从性。则非觉不觉。若二性互融。则无非觉悟。华严经云。真如无少分非觉悟者。则真如遍一切有情无情之处。若无少分非觉悟者。岂无情非佛性乎。又经意但除执瓦砾无情之见。非除佛性。则性无不在。量出虚空。宁可除乎。又古德云。觉性是理。觉了属事。如无情中。但有觉性。而无觉了。如水中但有火性。亦无火照。今言性者。但据理本。谁论枝末。又觉智缘虑名情。自性不改名性。愚人迷性生情。故境智不一。智者了情成性。故物我无二

问。万法唯心。诚证非一。入楞伽经偈云。三界上下法。我说即是心。离于诸心法。更无有可得。若四维上下皆是自心者。则行住坐卧依何而住。若无依报所居。正报如何成立

答。有识之身。无情之土。皆是内外四大。悉皆无体。且如地大。唯依风轮。众微所成。本无自性。但是有情心变。更无异理。安庠动止。皆在心中。似鸟飞空。不离空界。如鱼潜水。岂越水源。入楞伽经偈云。若一切唯心。世间何处住。去来依何法。云何见地中。如鸟虚空中。依心风而去。不住不观察。于地上而去。如是诸众生。依分别风动。自心中来去。如空中飞鸟。见是资生器。佛说心如是。故知举足下足。不离自心。如鸟若离空。何以骞翥。鱼若离水。岂得浮沉。所以西天祖师弥遮迦。问婆须蜜曰。何方而来。复往何所。答曰。自从心来。欲往无处。又此土五泄和尚。临终歇食三日而告寂。学人问云。师何处去。答。无处去。学人何不见。答。非眼所睹。故大集经云。佛言。即四大中求于菩提。不余处求。求时不见一切诸物。不见者。即是无处。无处者。即是无住。无住者。即是一切诸法之性。一切诸法若无性者。即是实相。实相者。非常非断。名毕竟节。金刚三昧经云。无住菩萨言。尊者。我从无本来。今至无本所。佛言。汝本不从。来今亦不至所。汝得本利不可思议。乃至色无处所。清净无名。不入于内。眼无处所。清净无见。不出于外。心无处所。清净无上。无有起处。清净无动。无有缘别。性皆空寂。乃至如彼心王。本无住处。凡夫之心。妄分别见。如如之体。本不有无。有无之相。见唯心识。云何无本。以无住故。有本则有住。无住则无本。明知众生业趣去来。诸圣净界动止。来是心来。去是心去。动是心动。止是心止。毕竟无有去。来动止而可得。不离法界故。则未有一法非心所标。是以文殊师利化善财童子。现三千世界满中台观。善财观之。忽然不现。世界皆空。问世界来去之处。文殊答言。从来处来。却归去处去。即是清净法界中来。却归清净法界中去。故知诸法所生。唯心所现。生灭去来。皆如来藏。斯乃穷迹达本。见法明宗矣。又如琉璃光法王子云。我忆往昔经恒沙劫。有佛出世。名无量声。开示菩萨本觉妙明。观此世界及众生身。皆是妄缘风力所转。我于尔时观界安立。观世动时。观身动止。观心动念。诸动无二等无差别。我时了觉此群动性。来无所从。去无所至。十方微尘颠倒众生。同一虚妄。如是乃至三千大千一世界内所有众生。如一器中贮百蚊蚋。啾啾乱鸣。于分寸中鼓发狂闹。乃至我以观察风力无依。悟菩提心。入三摩地。令十方佛传一妙心。斯为第一。故知群动无二唯一妄风。风赖众缘。本无依处。若能谛观风力无依。顿悟唯心不动。则本觉妙明。恒照法界。故云十方诸佛。传此一妙心耳。风力既无依。万法皆无主。来从缘有。去逐幻空。唯本觉心。本无生灭。所以法华经。但说一乘。开示于此。般若经。唯言无二付嘱于此。涅槃经。佛性平等。广喻于此。华严经。法界无尽。显现于此。无边妙旨。同归宗镜矣

问。楞伽经云。佛语心为宗。既立一心为宗。云何复云无心是道

答。心为宗者。是真实心。此心不是有无。无住无依。不生不灭。有佛无佛。性相常住。为一切万物之性。犹如虚空体。非一切。而能现一切。只为众生不了此常住真心。以真心无性。不觉而起妄识之心。遂遗此真心妙性。逐妄轮回。于毕竟同中成究竟异。一向执此妄心。能缘尘徇物。背道违真。则是令息其缘虑妄心。若不起妄心。则能顺觉。所以云无心是道。亦云冥心合道。又即心无心。常顺本觉。未必灭心取证。却成背道。然虽即心无心。又不可。故起。此妄识心对境而生。无体可得。如海上波。随风断续。境界妄风不起。分别。识浪不生。密严经云。一切诸世间。譬如热时焰。以诸不实相。无而妄分别。觉因所觉生。所觉依能觉。离一则无二。譬如光共影。无心亦无境。量及所量事。但依于一心。如是而分别。能知所知法。唯依心妄计。若了所知无。能知则非有。所知无者。则是无境。能知无者。则是无心。妄心幻境既空。一道真心自现。故知但心不起。万法无生。才有起心。即成住着。如大法炬陀罗尼经云。佛言。一切住即是非住。但是思想移来。次第相续。故有生耳。乃至若正思惟。一切皆是无住住也。故知一切万法。皆从思生。凡有思惟。皆是邪思惟。若无思惟。即是正思惟。故云若正思惟。一切皆是无住住也。无住住者。乃万法之根本矣

问。若云心同境空。了不可得者。如今介尔心起。果报非虚。一念善心。远阶佛果。一念恶想。长劫受殃。岂同外色前尘。性是无记。依心假有。体毕竟无。若缘念心。即应是有

答。此一念心。亦不孤起。依他假有。内外皆空。此一念瞥起觉了能知之心。如阿难妄执在其七处。世尊一一推破。俱无所在。然因依之处。不过此七。世人同执。熏习坚牢。若非大圣子细推寻。情见无由可脱。此七处既破。则一切处皆无。可以即今现知。无劳更执。如首楞严经云。佛告阿难。如汝所说。真所爱乐。因。于心目。若不识知心目所在。则不能得降伏尘劳。譬如国王为贼所侵。发兵讨除。是兵要当知贼所在。使汝流转。心目为咎。吾今问汝。唯心与目。今何所在。阿难白佛言。世尊。一切世间十种异生。同将识心居在身内。纵观如来青莲华眼。亦在佛面。我今观此浮根四尘。只在我面。如是识心。实居身内。佛告阿难。汝今现坐如来讲堂。观只陀林。今何所在。世尊。此大重阁清净讲堂。在给孤园。今只陀林。实在堂外。阿难。汝今堂中先何所见。世尊。我在堂中先见如来。次观大众。如是外望。方瞩林园。阿难。汝瞩林园。因何有见。世尊。此大讲堂。户牖开豁。故我在堂。得远瞻见。乃至佛告阿难。如汝所言。身在讲堂。户牖开豁。远瞩林园。亦有众生在此堂中。不见如来。见堂外者。阿难答言。世尊。在堂不见如来。能见林泉。无有是处。阿难。汝亦如是。汝之心灵。一切明了。若汝现前所明了心。实在身内。尔时先合了知内身。颇有众生。先见身中。后观外物。纵不能见心肝脾胃。爪生发长。筋转脉摇。诚合明了。如何不知。必不内知。云何知外。是故应知。汝言觉了能知之心。住在身内。无有是处。阿难稽首而白佛言。我闻如来如是法音。悟知我心实居身外。所以者何。譬如灯光然于室中。是灯必能先照室内。从其室门。后及庭际。一切众生不见身中。独见身外。亦如灯光。居在室外。不能照室。是义必明。将无所惑。同佛了义。得无妄耶。佛告阿难。是诸比丘。适来从我室罗筏城。循乞抟食。归只陀林。我已宿斋。汝观比丘。一人食时诸人饱不。阿难答言。不也。世尊。何以故。是比丘虽阿罗汉。躯命不同。云何一人能令众饱。佛告阿难。若汝觉了知见之心。实在身外。身心相外。自不相干。则心所知。身不能觉。觉在身际。心不能知。我今示汝兜罗绵手。汝眼见时。心分别不。阿难答言。如是。世尊。佛告阿难。若相知者。云何在外。是故应知。汝言觉了能知之心。住在身外。无有是处。阿难白佛言。世尊。如佛所言。不见内故。不居身内。身心相知。不相离故。不在身外。我今思惟。知在一处。佛言。处今何在。阿难言。此了知心。既不知内而能见外。如我思忖。潜伏根里。犹如有人取琉璃碗合其两眼。虽有物合而不留碍。彼根随见随即分别。然我觉了能知之心。不见内者。为在根故。分明瞩外无障碍者。潜根内故。佛告阿难。如汝所言。潜根内者。犹如琉璃。彼人当以琉璃笼眼当见山河。见琉璃不。如是。世尊。是人当以琉璃笼眼。实见琉璃。佛告阿难。汝心若同琉璃合者。当见山河。何不见眼。若见眼者。眼即同境。不得成随。若不能见。云何说言。此了知心。潜在根内。如琉璃合。是故应知。汝言觉了能知之心。潜伏根里。如琉璃合。无有是处。阿难白佛言。世尊。我今又作如是思惟。是众生身。腑藏在中。窍穴居外。有藏则闇。有窍则明。今我对佛。开眼见明。名为见外。闭眼见闇。名为见内。是义云何。佛告阿难。汝当闭眼见闇之时。此闇境界。为与眼对。为不对眼。若与眼对。闇在眼前。云何成内。若成内者。居暗室中无日月灯。此室闇中皆汝焦腑。若不对者。云何成见。若离外见内对所成。合眼见闇。名为身中。开眼见明。何不见面。若不见面。内对不成。见面若成。此了知心。及与眼根乃在虚空。何成在内。若在虚空。自非汝体。即应如来今见汝面。亦是汝身。汝眼已知。身合非觉。必汝执言身眼两觉。应有二知。即汝一身应成两佛。是故应知。汝言见闇。名见内者。无有是处。阿难言。我常闻佛开示四众。由心生故种种法生。由法生故种种心生。我今思惟。即思惟体。实我心性。随所合处。心则随有。亦非内外中间三处。佛告阿难。汝今说言。由法生故种种法生。随所合处心随有者。是心无体。则无所合。若无有体而能合者。则十九界因七尘合。是义不然。若有体者。如汝以手自挃其体。汝所知心。为复内出。为从外入。若复内出。还见身中。若从外来。先合见面。阿难言。见是其眼。心知非眼。为见非义。佛言。若眼能见。汝在室中门能见不。则诸已死尚有眼存。应皆见物。若见物者。云何名死。阿难。又汝觉了能知之心。若必有体。为复一体。为有多体。今在汝身。为复遍体。为不遍体。若一体者。则汝以手挃一支时。四支应觉。若咸觉者。挃应无在。若挃有所。则汝一体自不能成。若多体者。则成多人。何体为汝。若遍体者。同前所挃。若不遍者。当汝触头。亦触其足。头有所觉。足应无知。今汝不然。是故应知。随所合处。心则随有。无有是处。阿难白佛言。世尊。我亦闻佛。与文殊等诸法王子。谈实相时。世尊。亦言。心不在内。亦不在外。如我思惟。内无所见。外不相知。内无知故。在内不成。身心相知。在外非义。今相知故。复内无见。当在中间。佛言。汝言中间。中必不迷。非无所在。今汝推中。中何为在。为复在处。为当在身。若在身者。在边非中。在中同内。若在处者。为有所表。为无所表。无表同无。表则无定。何以故。如人以表表为中时。东看则西。南观成北。表体既混。心应杂乱。阿难言。我所说中。非此二种。如世尊言。眼色为缘。生于眼识。眼有分别。色尘无知。识生其中。则为心在。佛言。汝心若在根尘之中。此之心体。为复兼二。为不兼二。若兼二者。物体杂乱。物非体知。成敌两立。云何为中。兼二不成。非知不知。即无体性。中何为相。是故应知当在中间。无有是处。阿难白佛言。世尊。我昔见佛。与大目连。须菩提。富楼那。舍利弗。四大弟子。共转法轮。常言觉知分别心性。既不在内。亦不在外。不在中间。俱无所在。一切无著。名之为心。则我无著。名为心不。佛告阿难。汝言觉知分别心性。俱无在者。世间虚空水陆飞行。诸所物像。名为一切。汝不著者。为在为无。无则同于龟毛兔角。云何不着。有不著者。不可名无。无相则无。非无则相。相有则在。云何无著。是故应知。一切无著。名觉知心。无有是处。如上所推。即今生灭身中。妄心无寄。现量所知。分明无惑。可谓顿悟真心。直了无生矣。

宗镜录卷第八十三　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十四

        慧日永明寺主智觉禅师延寿集

夫妄心虚假。诸圣同推。此执坚牢。故须具引。又约经论。有三种假。一因成假。因前境对。方乃生心。二相续假。初心因境。后起分别。念念相续。乃至成事。三相待假。如待虚空无生。说心有生。又计于有心待于无心。如短待长。似近待远。此三非实。故称为假。所以异相互无。如中观论偈云。异中无异相。不异中亦无。无有异相故。则无彼此异。如长与短异。长中无短相。长无可对故。无有长。短中无长相。短无可对。故无有短。长中无长相。短无可对。故无有短。短中无短相。长无可对。故无有长。既无长短。孰言异耶。又百论云。若实有长相。若长中有。若短中有。若共中有。是皆不可得。何以故。长中无长相。以因他故。因短为长故。短中亦无长相。性相违故。若短中有长。不名为短。共中亦无长。二俱过故。长相既无。短相亦尔。若无长短。云何相待。故遮异言不异。非谓有无异。此双绝以契性。若约双显者。谓上但显实。则唯性而非异。今性相皆具。故云双显。谓由体一故非异。相。差别。故非不异。此举双是以显双非。斯乃非一非异。而一而异。遮照无碍。性相融通。长短既然。万法皆尔。若以初心破此三假。一念无生。得入空观。夫空观者。乃一切观之根本。从此次入假观。因不得假而入空。复不得空而入假。以非空非假。后入中观。乃至绝观。所以止观广破。四句检而不得。横竖推而无生。性相俱空。名字亦寂。若一念心起即具三假。当观此一念心。若心自生者。前念为根。后念为识。为从根生心。为从识生心。若根能生识。根为有识故生识。根为无识故生识。根若有识。根识则并。又无能生所生。根。若无识而能生识。诸无识物。不能生识。根既无识。何能生识。根虽无识而有识性。故能生识者。此之识性。是有是无。有已是识。并在于根。何谓为性。根无识性。不能生识。又识性与识。为一为异。若一性即是识。无能无所。若异。还是他生。非心自生。若言心不自生。尘来发心故有心生。引经云。有缘思生。无缘思不生。若尔。尘在意外来发内识。则心由他生。今推此尘。为是心故生心。为非心故生心。尘若是心。则不名尘。亦非意外。则同自生。又二心并。则无能所。尘若非心。那能生心。如前破。若尘中有生性。是故生心。此性为有为无。性若是有。性与尘并。亦无。能所。若无。无不能生。若根尘合故有心生者。根尘各各有心故合生心。各各无心故合生。心若各各有。有合则两心生。堕在他性中。若各各无。合时亦无。又根尘各有心性。合则心生者。当检此性。为有为无。如前破。若根尘各离而有心者。此是无因缘生。为有此离。为无此离。若有此离。还从缘生。何谓为离。若无此离。无何能生。若言此离有生性。为有为无。若性是有。还从缘生。不名为离。若性是无。无何能生。如是四句推求知心毕竟不生。是名从假入空观。若不悟者。转入相续假破之。何以故。虽因成假。四破不得心生。今现见心。念念生灭。相续不断。何谓不生。此之念念。为当前念灭后念生。为前念不灭后念生。为前念亦灭亦不灭后念生。为前念非灭非不灭后念生。若前念不灭后念生。此则念自生念。两生相并。亦无能所。若前念有生性生于后念。此性为有为无。有则非性。无则不生。如前破。若前念灭后念生者。前不灭生。名为自性。今由灭生。不灭。望灭岂非他性。他性灭中。有生故生。无生故生。有生是生。生灭相违。乃至生生何谓灭生。若灭无生。无何能生。若灭有生性性。破如前。若前念亦灭亦不灭后念生者。若灭已属灭。若不灭已属不灭。若不灭合灭能生。即是共生。共自相违。相违何能生。又若各有生。即有二过。各各无生。合亦不生。若灭不灭中有生性者。为有为无。若性定有。何谓灭不灭。若性定无。亦何为谓灭不灭。此不免断常之失。还堕共过。若前念非灭非不灭而后念生者。为有此非灭非不灭。为无此非灭非不灭。若有。则非无因。若无。无因不能生。若无因有生性。此性即因。何谓无因。若无。无不能生。如是四句推相续假求心不得。无四实性。但有心名字。是字不住内外两中间。不常自有。相续无性。即世谛破性。名为性空。相续无名。即真谛破假。名为相空。性相俱空。乃至作十八空。若不得入者。犹计有心待于无心。相待惑起。此与上异。因成假。取根尘两法和合为因。相续假。竖取意根前后为相续。竖望生灭。此是别灭。别灭则狭。今相待假待于通灭。此义则宽。通灭者。如三无为。不并是灭。而得是无生。待虚空无生而说心生。即是相待假。今检此心。为待无生心生。为待有心生。为待亦生亦无生而心生。为待非生非无生而心生。若待无生而生心者。有此无生。无此无生。若有生可待。还是待有。何谓待无。有有相待。即是自生。若无此无生。无何所待。若只待此无无而生心者。一切无无亦应生心。无望于有。无即是他生。又无生虽无。而有生性。待此性故而知有心。此性为已生。为未生。若已生。生即是于生。何谓为性。性若未生。未生何能生。若待生而心生者。生还待生。长应待长。既无此义。何待心生。若待生无生故有心生。如待短得有于长。此堕二过。各有。则二生并。各无。生全不可得。如前破。若待非生非无生而有心生者。论云。从因缘生尚不可得。何况无因缘。又此无因。为有为无。若有还是待有。若无还是待无。何谓无因。若言有性。性为有为无。性若是有。为生非生。若生已是生。何谓为性。若无生云何能生。如是四句推相待假求心不得。不起性实。但有名字。名字之生。生则无生。复次性相中求阴入界不可得。即是法空。性相求人我知见不可得。名众生空。乃至十八空等。辅行记释。因成假。初破自生中云。前念为根。后念为识者。根无别体。还指无间灭意为体。根名能生。由前意灭。生后意识。故俱舍论云。由即六识身无间灭为意。身者。体也。无间灭时。为意根体。尔时五识。亦依无间灭意以为亲缘。用五色根以为疏缘。而生五识。五识无间。分别生时。即名意识。今此文意。不是五识。是第六识。缘于。有见以为法尘。即名为识。即以此识对根研责。故云根为有识故生识。根为无识故生识

大智度论问曰。前念若灭。何能生后

答。有二义。一念念灭。二念念生。有此二故。故灭得生。恐生断见。是故须立。今为破故是故须责。生灭虽殊。根之与识俱是自心。从根从识俱属自性。于自性中根识互责求不可得。又心之与识。俱对于尘。以立心名。乃至根若有识。则有二妨。谓根识并。及能所并。则有生生无穷之过。若无能所。生义不成。云何言生。又无间灭方名生识。根若有识。生灭相违。故并有过。根若无识。即类无识。能生识也。又责有识性。此是纵破。有还同有。亦成并生。无还同无。同无情生。又识性作一异责。若一者。凡言性者。后方能生。识与性一。故无能所。若异者。若异识则同外境。境能生识即同他。如何计自。次破他性者。虽言心不自生。由有外尘而来发心。尘望于根。尘名为他。先责是心。则有三妨。一尘非心妨。则心不名尘。二尘非意。外同自生妨。三并生妨。尘若非心。容许尘生。尘若是心。还成心处生心。即名并生。子若生苗。则有能所。子还生子。则二子并生。有何能所。尘若非心。则与前根中无识义。同责意亦尔。故云如前破。尘有识性。例前可知。破共生者。堕自他性。名为共生。今破。若自他各各无生。和合亦无。如二砂无油。和合亦无。破无因不生亦尔。结成性相二空者。但无性计。名为性空。性既破已。但有色心内外之相。既不住于无四句中。故相亦叵得。名为相空。言不在内外中间者。内只是因。外只是缘。中间是共。常自有者。只是无因。无此计故。即无四性。此之二空。言虽前后。意不异时。复以二谛结成二空。若有性执。世而非谛。破性执已。乃名世谛。故云世谛破性。性执破已。但有名字。名之为假。假即是相。为空相故。观于法性。观理证真。名真谛破相。空非前后。二谛同时。为辩性相。前后说耳。又有四运心。一未运。二欲运。三正运。四运已。傅大士颂云。独自作。问我心中何所著。推检四运并无生。千端万累何能缚。释曰。未起欲起二运之心。属未来。未来何处有心。正起一运之心。属现在。现在不住何处有心。又属生时。因未生已生立生时。未生已生既无生。生时亦无生。如已去未去去时。俱无去法。如中论所破。起已一运之心。属过去。过去已谢。何处有心。所以金刚经云。过去心不可得。未来心不可得。现在心不可得。三际俱空。一心何有。以所依根本之心尚不有。能依枝末一切万法。宁是实耶。故云千端万累何能缚。故知但了一念空。诸尘自然破。所依既不有。能依何得生。如源尽流干。根危叶谢。所以阿难七处执而无据。故知邪法难扶。二祖直下求而不生。可验解空方悟。祖佛大约。只指斯宗。既不得能起之心。亦不得所生之境。心不可得故即我丧。境不可得故。即法亡。若能人法俱空。即显一心妙理。但以心尘相对。万法纵横。境智一如。千差顿寂。如是方能豁悟本觉灵智真心。无住无依。遍周法界。广百论云。经言。无有少法自性可得。唯有能造。能造即是心及心法。又云。三界唯心。如是等经。其数无量。是故诸法唯识理成。岂不决定。执一切法实唯有识者。亦成颠倒。境即无。识云何有。经言唯识者。为令观识。舍彼外尘。既舍外尘。妄心随息。妄心息故。证会中道。故经偈言。未达境唯心。起种种分别。达境唯心已。分别则不生。若知境唯心。便舍外尘相。从此息分别。悟平等真空

显识论问。境识俱遣。何识所成

答。境识俱泯。即是实性。实性即是阿摩罗识。维摩经云。华严菩萨曰。从我起二为二。见我实相者。不起二法。若不住二法。则无有识。无所识者。是为入不二法门。故知见有二法。乃至纤毫并皆属识。境识俱亡。乃入真空之理。所以智光论师。立中根说。法相大乘。境空心有唯识道理。未能全入平等真空。为上根说无相大乘。辩心境俱空平等一味。为真了义。是以因唯识。入真空究竟之门。离此别求非真解脱

唯识钞问云。内心唯识者。为是真实有。为非真实有耶

答。论云。诸心心所(前陈也)。依他起故(因也)。亦如幻事(喻也)。非真实有(法也)

问。若尔。心境都无差别。何故乃说唯有识耶

答。为遣外道等心心所外执实有境故。假说唯有识。非唯识言。便有实。识论云。为遣妄执心心所外实有境故。说唯有识。若执唯识真实有者。如执外境。亦是法执。若法执不生。即入真空矣

问。约唯识理人法俱空者。即今受用是何等物

答。所受用法。但是六尘。因缘故生。因缘故灭。决定内无人能受。外无尘可用。十八空论云。外空者。亦名所受空。离六外入。无别法为可受者。若诸众生所受所用。但是六尘。内既无人能受。外亦无法可受。即人法俱空。唯识无境。故名外空。以无境故。亦无有识。即是内空。乃至十八空

问。人法俱空。识又不立。即今见闻从何而有

答。一切前尘所现诸法。尽随念而至。皆对想而生。念息境空。意虚法寂。故经云。想灭闲静。识停无为。又经云。一切诸佛。一切诸法。从意生形。又经云。诸法不牢固。唯立在于念。以解见空者。一切无想念。故知见闻但是缘起。见毕竟空。如世幻施为。似空华起灭。故云见闻如幻翳。三界若空华。且如眼根具五缘得见。然此能见。只是五缘。无见者故。若言具五缘发识能见者。未知何缘定能生识。若言一一不生。和合故能生见者。即如五盲和合。应成一见。众盲既不见。和合云何生。故知非别识生。但有见即是众缘。所以名缘起也。故经云。眼不自见。属诸因缘。缘非见性。眼即是空。眼根既然。诸根例尔。但起唯缘起。灭唯缘灭。起灭唯缘。人法俱寂。若了此我法二空。即证圆理。故云若见因缘法。是名为见佛

问。凡夫界中取舍分别。逆顺关念。欣厌盈怀。常缚六尘以为隔碍。如何得根境融通。一切如意

答。但见法性。证大涅槃。尚无一法可通。岂有诸法为碍。则常如意。无有不如意时。故涅槃论云。今言涅槃如意者。一切苦乐善恶无不是理。故名如意。释曰。无不是理者。皆一心真如理故。以苦乐是心受。善恶从心生。则无外尘所违所隔。若了一心。岂非如意。若有一法当情。则成诤竞。楞伽经偈云。乃至有所立。一切皆错乱。若见唯自心。是则无违诤。所以迷时人逐法。悟后法由人。且如摩尼珠。无情色法。尚能无私两宝。周给群情。故称如意。况灵台妙性。岂弗能耶。但归一心。得大无碍。故云。转变天地。自在纵横

问。论云。唯是一心。故名真如者。真则无伪。如则不变。妙色湛然不空之性。云何经中复说心空则一切法空

答。夫言空者。说世间一切妄心染法是空。以遍计情执无道理故。若出世佛法真心则不空。以有道理故。起信论云。真如有二。一如实空。以能究竟显实故。二如实不空。以有自体。具足无漏性功德故。所言空者。从本已来。一切染法不相应故。谓离一切法差别之相。以无虚妄心念故。当知真如自性。非有无一异等相。乃至总说。依一切众生。以有妄心念念分别。皆不相应。故说为空。若离妄心。实无可空故。所言不空者。已显法体空无妄故。即是真心。常恒不变。净法满足。则名不空。清凉记释云。不与妄合。则名为空。性。具万德。即名不空。及至释文。乃云。若离妄心。实无可空。则显空藏。因妄而显。而不空藏。要由翻染方显不空。故云以显法体空无妄故。即是真心等。如本有檀德。今为悭贪。本有尸德。今随五欲。本有寂定。今为乱想。本有大智。今为愚痴。是则悭藏于施。乃至痴藏于慧。故论云。以知法性无悭贪故。随顺修行檀波罗蜜等。万行例然。故论云。本有真实识知义。云若心有动。非真识知。明妄心之动。藏其真知。是以即妄之空。藏不空之万德。故经颂云。知妄本自真。见佛则清净。故论云。以能究竟显实。故名为空。故知空藏能藏不空。能藏既空。则显不空之藏。本来具矣。二者自性心上无妄为空。随所无者。即不空德。如空无悭吝。即显有檀。空无妄动。显有性空。故是空藏藏不空也。故知一切众生本觉佛智。本自圆具。但以妄覆而不自知。若了妄空。真觉顿现。如云开月朗。尘去镜明。见性之时。故云发得。非是修成。三身满日。亦云万行引出。不从外来。皆约一心。本有具足。故知不空之空。体含万德。不有之有。理合圆宗。空有相成。无诸障碍。若离空之有。有则是常。若离有之空。空则成断。今有无齐行。不违一旨。是以智能达有。慧能观空。若达有而不知空。则失慧眼。观空而不鉴有。则丧智心。菩萨不尽有为。不住无为。尽有则智业不成。住无则慧心不朗。故义海云。若空异于有。即净不名净。以迷空故。若有异于空。即染不名染。以执有故。今有即全空。方名染分。空即全有。方名净分。由空有无碍。染净自在也。若空即有。有即空。乃至一切法皆互相即也。既互相即。则毕竟无一异空有等法。于心外发现。设有发现。皆是自心相分。不同凡小不知。取而执有。舍而沈空。若入此一心中道之门。能成万行方便之道。如大庄严法门经云。文殊师利言。方便有二种。一者不舍生死。二者不住涅槃。复有二种。一者空门。二恶见门。复有二种。一者无相门。二者相觉观门。复有二种。一者无愿门。二者愿生门。复有二种。一者无作门。二者种善根行门。复有二种。一者无生门。二者示生门。是以悟宗则逆顺同归。达体则善恶并化

问。论云。说智及智处。俱名为般若。智处即是境。云何成般若

答。般若有二种。一真实常住般若。二观照有用般若。若真实般若。性遍一切处。寂而常照。唯一真心。不分能所。即不同世间顽境以为所照。亦不同偏小妄心以为所照。又亦不同假立真如以为所照。今则一体潜通。心心互照。以无心外境。亦无境外心。以心是境心。境是心境故。如是融镕。岂非般若乎。所以云色无边故。般若无边。故知离色无心。离心无色。如般若经云。复次勇猛。菩萨摩诃萨。应如是行。色非所缘。何以故。一切法无所缘。无有小法可取故。彼若是可取。此则是所缘。如是勇猛。非色行色。乃至非识行识。勇猛。一切法不行。故非色见。亦非识见。乃至非识知。亦非可见。若色至识。非知非见。是名般若波罗蜜。又文殊般若经云。文殊师利白佛言。世尊。修般若波罗蜜时。不见法是应住。是不应住。亦不见境界可取舍相。何以故。如诸如来。不见一切法境界相故。乃至不见诸佛境界。况取声闻缘觉凡夫境界。不取思议相。亦不取不思议相。不见诸法有若干相。自证空法不可思议。如是菩萨摩诃萨。皆已供养无量百千万亿诸佛。种诸善根。乃能于是甚深般若波罗蜜。不惊不怖。又云。复次修般若波罗蜜时。不见凡夫相。不见佛法相。不见诸法有决定相。是为修般若波罗蜜

问。世出世间。唯是一心者。云何复分真妄。及与内外

答。真妄内外。但约世间文字分别。所以心非内外。内外是心。体非真妄。真妄是体。因内立外。而成对治。假妄显真。非无所以。进趣大乘方便经云。心义者。有二种相。一者内心相。二者外心相。内相者复二。一真。二妄。所言真者。谓心体本相。如如不异。清净圆满。无障无碍。微密难见。以遍一切处。常恒不坏。建立生长一切法故。所言妄者。谓起念分别。觉知缘虑忆想等事。虽复相续。能生一切种种境界。而内虚伪。无有真实。不可见故。所言心外相者。谓一切诸法种种境界等。随有所念。境界现前。故知有内心及内心差别。如是当知内妄想者。为因为体。外妄想者。为果为用。依如此等义。是故我说一切诸法。悉名为心。又复当知心外相者。如梦所见种种境界。唯心想作。无实外事。一切境界。悉亦如是。以皆依无明识梦所见。妄想作故。复次应知内心念念不住故。所见所缘一切境界。亦随心念念不住。所谓心生故种种法生。心灭故种种法灭。而生灭相但有名字。实不可得。以心不往至于境界。境界亦不来至于心。如镜中像。无来无去。是故一切法求生灭定相了不可得。所谓一切法毕竟无体。本来常空。实不生灭。如是一切法实不生灭者。则无一切境界差别之相。寂静一味。名为真如第一义谛自性清净心。彼自性清净心。湛然圆满。以无分别相故。无分别相者。于一切处无所不在。无所不在者。以能依持建立一切法故。是以华严经颂云。如金与金色。其性无差别。法非法亦然。体性无有异。又云。刹平等。不违众生平等。众生平等。不违刹平等。一切众生平等。不违一切法平等。一切法平等。不违一切众生平等。离欲际平等。不违一切众生安住平等。一切众生安住平等。不违离欲际平等。过去。不违未来。未来不违过去。过去未来。不违现在。现在不违过去未来。世平等。不违佛平等。佛平等。不违世平等。菩萨行。不违一切智。一切智。不违菩萨行。释曰。刹与众生。云何平等。以各无体故。悉不成就。若自类相望。如刹望刹平等。若异类相望。如刹望众生平等。以一无性之理。乃至心境自他。同异高下。十。方三世。悉皆平等。又事事无违。理理无违。事事无违者。略有三因。一法性融通。二缘起相由门。此二即事事无碍义。三直语同一缘记通事通理。如观一叶落。知天下秋同一秋矣。由不坏之事。不变之性。皆同一缘起故。理理无违者。亦有二门。一刹无性。即众生无性。二理同故。以无可即。亦无可违。

宗镜录卷第八十四　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十五

        慧日永明寺主智觉禅师延寿集

夫称一心无外境界者。云何华严经十地品。说。初地见百佛。乃至地地增广。见于多佛

答。所见多少。皆从念生。心狭见少佛。心广鉴多形。舒。卷由心。开合在我。离心之外。实无所得。大集经云。憍陈如复作是念。我当云何得见诸佛。尔时随其所观方面。悉得见佛。多观多见。少观少见。见已复念。诸佛世尊无所从来。去无所至。我观三界是心。是心因身。我随觉观。欲多见多。欲少见少。诸佛如来即是我心。何以故。随心见故。心即我身。身即是虚空。我因觉观。见无量佛。我以觉心。见佛知佛。心不见心。心不知心。我观法界。性无坚牢。一切诸法。皆从觉观因缘而生。是故法性即是虚空。虚空之性。亦复如空。我因是心。见青黄赤白杂色虚空。作神变已。所见如风。无有真实。则名为共凡夫如实陀罗尼。又云。复次贤护。如人盛壮。容貌端严。欲观己形美恶好丑。即便取器盛彼清油。或持净水。或取水精。或执明镜。用是四物。观己面像。善恶妍丑。显现分明。贤护。于意云何。彼所见像。于此油水水精明镜四处现时。是为先有耶。贤护答言。不也。曰。是岂本无耶。答言。不也。曰。是为在内耶。答言。不也。曰。是岂在外耶。答言。不也。世尊。唯彼油水精镜。诸物清朗。无浊无滓。其形在前。彼像随现。而彼现像。不从四物出。亦非余处来。非自然有。非人造作。当知彼像无所从来。亦无所去。无生无灭。无有住所。时彼贤护如是答已。佛言。贤护。如是如是。如汝所说。诸物清净。彼色明朗。影像自现。不用多功。菩萨亦尔。一心善思。见诸如来。见已即住。住已问义。解释欢喜即复思惟。今此佛者从何所来。而我是身复从何出。观彼如来。竟无来处及以去处。我身亦尔。本无出趣。岂有转还。彼复应作如是思惟。今此三界。唯是心有。何以故。随彼心念。还自见心。今我从心见佛。我心作佛。我心是佛。我心是如来。我心是我身。我心见佛。心不知心。心不见心。心有想念则成生死。心无想念即是涅槃。诸法不真。思想缘起。所思既寂。能想亦空。贤护。当知诸菩萨等。因此三昧。证大菩提。首楞严经云。随众生心。应所知量者。古释云。随众生根熟处即现。所知量者。即众生差别境。即知一法尘中。等周法界。为邻虚尘无自性。自性是虚空。虚空即是真空。真空即是本觉。故知如来于一毛孔中。为无量众生常说妙法。即知一切毛孔微尘。亦不出我。但解得一微尘法。即数得等同法界微尘。是以如来能知四大海水滴数。大地须弥皆知斤两。皆由观此一身。于一身上观一毛发。俱知无自性。但于一毛孔中观。实无有自性。一毛孔亦不可得。不可得处遍法界。知一切智也。所以信心铭云。一即一切。一切即一。若能如是。何虑不毕。若能如是。了达。一尘一毛无有自性。唯心所现。则知一切诸法悉然。更无别体。以徇尘执见一切众生。一法不通。诸尘自滞。华严论云。以实而论。初发心住中。如一渧之水。入海水中。总同海体。诸龙鱼宝藏咸在其中。为教化众生故。教网筌罤方法不可不具。以名言竹帛着箓。即似如前后义生。体道者应须明鉴。如持宝镜。普临万像。又颂云。无限智悲成佛德。佛以智悲成十地。还将十地成诸位。前后五位加行门。不离十地智悲起。是故十地初发心。发心即入十地智。虽然五位方便殊。只为成熟十地智。犹如迅鸟飞虚空。不废游行无所至。亦如鱼龙游水中。不废常游不离水。如是五位行差别。不废差别不离智。所有日月岁差别。以智法印无别异。智体不成亦不坏。以明诸位除习气。了习无习悲行成。万行常兴无作智

问。若心外无法。唯是一心者。于外则无善恶业果。苦乐报应。何成佛法。翻堕群邪

答。若了一心。有无见绝。境智双寂。契彼性空。根尘两亡。内外解脱。亦常照内外。脱于无知。空尚不存。妄从何起。所现外诸苦乐境界。如镜中像。以自心为明镜。还照自之业影。古德云。以如来藏性而为明镜。随业缘质。现果影像。夫业通性及相。谓此业体。以无性之法而为其性。以不失业果之相而为其性。由无性故。能成业果。由不坏相。方显真空。何者。若有性。则善恶业定不可改移。无有苦乐果报。若坏业相。则成断灭。以一切因果从自心生。心外实无善恶业可得。以业无自性。但由心起故。所以如影如幻。无有定相。又以业无自性。故不落有。以不坏业果。故不堕无。非有非无。则一心中理

问。虽然心即是业。业即是心。既从心生。还从心受。如何现今消其虚妄业报

答。但了无作。自然业空。所以云。若了无作恶业。一生成佛。又云。虽有作业而无作者。即是如来秘密之教。又凡作业。悉是自心。横计外法。还自对治。妄取成业。若了心不取。境自不生。无法牵情。云何成业。义海云。除业报者。为尘上不了自心为心外有法。即生憎爱。从贪业成报。然此业报由心迷尘妄计而生。但似有显现。皆无真实。迷者为尘相有所从来。而复生是迷。今了尘相无体。是悟。迷本无从来。悟亦无所去。何以故。以妄心为有。本无体故。如绳上蛇。本无从来。亦无所去。何以故。蛇上妄心横计为有。本无体故。若计有来处去处。还是迷。了无去来。是悟。悟之与迷。相待安立。非是先有净心。后有无明。此非二物。不可两解。但了妄无妄。即为净心。终无先净心而后有无明。故知迷悟唯只一心。如手反覆。但是一手。如是深达。业影自消。如华严经云。尔时文殊师利菩萨。问德首菩萨言。佛子。一切众生。等有四大。无我无我所。云何而有受苦受乐端正丑陋。内好外好。少受多受。或受现报。或受后报。然法界中无美无恶。时德首菩萨。以颂答曰。随其所行业。如是果报生。作者无所有。诸佛之所说。譬如净明镜。随其所对质。现像各不同。业性亦如是。亦如田种子。各各不相知。自然能出生。业性亦如是。又如巧幻师。在彼四衢道。示现众色相。业性亦如是。如机关木人。能出种种声。彼无我非我。业性亦如是。亦如众鸟类。从[穀-禾+卵]而得出。音声各不同。业性亦如是。譬如胎藏中。诸根悉成就。体相无来处。业性亦如是。又如在地狱。种种诸苦事。彼悉无所从。业性亦如是。譬如转轮王。成就胜七宝。来处不可得。业性亦如是。又如诸世界。大火所烧然。此火无来处。业性亦如是。净业障经云。观一切法。即是佛法。是则为净诸业障

如有学人问安国和尚云。若未悟时。善恶业缘是有不

答。非有。喻如夜梦彼恶人逐。或作梵王帝释。将为是有。豁然睡觉。寂然无事。信知三界本空。唯是一心

又有问大珠和尚云。若为得知业尽

答。现前心。通前生后生。犹如眼见。前佛后佛。万法同时。经云。一念知一切法是道场。成就一切智故。是知从心所生。皆无真实。如梦心不实。梦事亦虚。世间共知。可深信受。是以善恶之业。理皆性空。不坏缘生。恒冥妙旨。量云。正业是有法。定即有即空故是宗。因云。即缘成即无性故。同喻云。如幻。幻法术等生。即有不碍虚。正业从缘生。空有不相碍。故知万法从遍计情生。但有虚名。都无实义。如首楞严经云。妙觉湛然。周遍法界。含吐十虚。宁有方所。循业发现。世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。含吐十虚者。含即一真不动。在如来藏中。吐即依妄分别。乃随处发现。但有纤尘发现之处。皆是自心生。从分别有。若知发处虚妄。则顿悟真空。真空现前。岂存言说

问。真心不动。三际靡迁。云何说心流转。又云绝流转义

答。所云随流返流。皆约。众生缘虑之心。妄称流转。其体常寂。但不见一念起处。即是不流。未必有念可断。智严经云。文殊师利言。云何断流转。以于过去心不起。未来识不行。现在意不动。不住不思惟。不觉不分别。故知以境对境。将心治心。狗逐块而逾多。人避影而徒乏。若能知身是影。舍块就人。则影灭迹沈。安然履道。故知万动皆淫悉成魔业。若知心不动。则不随流。方入宗镜之中。永超魔幻。自然心智寂灭。诸见消亡。如大虚空藏菩萨所问经云。山相击王菩萨曰。譬如有孔隙处。风入其中。摇动于物。有往来相。菩萨亦尔。若心有间隙。心则摇动。以摇动故。魔则得便。是故菩萨守护于心。不令间隙。若心无间隙。则诸相圆满。以相圆满故。则空性圆满。是为菩萨超魔法门。乃至文殊师利菩萨曰。仁者。汝等所说。悉是魔境。何以故。施设文字。皆为魔业。乃至佛语犹为魔业。无有言说。离诸文字。魔无能为。若无施设。即无我见及文字见。以无我故。则于诸法无有损益。如是入者。则超魔境。是为菩萨超魔法门。大乘千钵大教王经云。佛言。诸天魔幻惑种种相貌。障修学人心眼圣道。乃至令见一切幻相前后生死之事。善恶诸相。魔作幻惑。非关正智。唯心示变。莫取外缘。修学行人。必不得于梦境界。及现眼前。取相执着。动转人心。恐畏怕怖。则被天魔鬼神之所障碍。行人正见。须常谛观心性。见性寂静。心性无物。是相莫取。则无境界妄想因缘。是故行人。勤行精进。实勿退转懈怠懒堕。则得速证无上正等菩提。大智度论云。除诸法实相。皆菩萨魔事。若证般若。能契实相。即过魔事。此是约说证实相时事。当亲证时。如人饮水。不可取说而不证。若但说过魔。不离魔界。若过魔界。说证俱绝。是知必无境魔。但从心起。何者。若内心乐生死。则身为天魔。内心着邪见。则身为外道。乃至心外见法。理外别求。皆成外道

问。凡圣一心。同其种性。种性无异。云何所受因果不同。报应有别

答。虽自业各受。妄有升沉。而缘性无生。了不可得。诸法无行经云。佛告文殊师利。一切众生。其心皆一。是名种性。种性即根本义。根本常一。而众生妄起自他差别。凡圣高下。虽起差别。一体不动。以差别性非有故。但是妄起无实体故。所以经云。佛言。文殊师利。一切众生皆无有心。缘。性不可得故。是名种性。又一切善恶境界。皆是心光。一切胜劣受用。皆是心果。大庄严论偈云。种种心光起。如是种种相。光体非体故。不得彼法实。种种心光。即是种种事相。或异时起。谓贪嗔光等。或同时起。谓信进光等。如是染位心数。净位心数。唯有光明而无光体。是故世尊。不说彼为真实之法。又云。诸行刹那增上者。如佛说心将世间去。心牵世间来。由心自在。世间随转。识缘名色。此说亦尔。故知诸行是心果。又随净者。净是禅定人心。彼人诸行。随净心转。修禅比丘具足神通。心得自在。若欲令木为金。则得随意。故知诸行皆是心果。又随生者。如作罪众生。可得外物一切下劣。作福众生。可得外物一切妙好。故知诸行皆是心果。当知一切万法。既以心为因。亦以心为果。虽然净秽显现不同。于心镜中如光如影。了不可得

问。入唯识门。观一切境。自然无相。何用更言破相显理。复云弃有观空。若有所破之宗。则立能空之理。既存空法。还成有相之因。若守观门。岂合无为之道

答。夫言破相者。是未入唯识。去其妄执。虽言破相。实无所破。既无所破之有。亦无能破之空。情执若消。空有俱寂。前尘无定。破立随心。迷真之妄不生。对妄之真亦绝。大智度论云。种种取相。皆为虚妄。如玻璃珠随前色变。自无定色。诸法亦如是。无有定相。随心为异。若常无常等相。如以嗔心。见此人为弊。若嗔心休。自淫欲心生。见此人还复为好。若以憍慢心生。见此人以为卑贱。闻其有德。还生敬心。如是等有理而憎爱。无理。而憎爱。皆是虚妄忆想。若除虚诳。亦无空相。无相相。无作相。无所破故。尚不宗无相之理。岂存破立之门。以成坏去取。皆自心故。若直了心。自然绝观。如楞伽经偈云。一切无涅槃。无有涅槃佛。无有佛涅槃。远离觉所觉。若有若无有。是二悉俱离。牟尼寂静观。是则远离生。是名为不取。今世后世净。有二偈半。大云解云。初一偈。了今一如。谓此约无愿观以显圆成。无涅槃佛。故无愿矣。初句。谓色心等一切法中无得涅槃。以一切法本如故。若得涅槃。是断常见。灭法是断。证得是常。次句。既无涅槃。云何有佛。故经云。见断烦恼而得成佛。此则名为坏佛法者。烦恼与佛性寂静故。第四句中。所觉如故。无有涅槃。能觉如故。无有得佛。离觉所觉。混同一如

问。见闻觉知。不出俗谛心量。真谛无得无生。还出心量不

答。夫量者。是能缘心。但有对俗说真。因虚立实。斥差别。论平等。遣异相。建如如。尽是对待得。名破执设教。若能真俗双拂。空有俱消。了边即中无边可离。达中即边。无中可存。能证之智既亡。所证之理亦寂。方超心量。入绝待门。若有得无得。有生无生。尽不出于心量。楞伽经偈云。离一切诸见。及离想所想。无得亦无生。我说为心量。非性非非性。性非性悉离。谓彼心解脱。我说为心量。如如与空际。涅槃及法界。种种意生身。我说为心量。所以涅槃经云。若有一法过涅槃者。我亦说如幻如化。以涅槃无相。若取于相。即自心现量。非真涅槃故。佛说言。设有一佛过于涅槃。趣所得心。亦成心量。自心所变。尽为幻化。故知似形言迹。瞥生妙解。皆是心量所牧。未有一法不关心矣。若能悟心无心。了境无境。理量双消。可入宗镜

问。夫论心量。不出见闻。若约见闻。则存前境。云何成唯心之义

答。此是无心之心量。非有实体

问。若无实体。云何建立一切诸法

答。只由无体无性。方成万有。万有所起。不离真空。若言有性。一法不成。则空不自空。岂能容色。若色不自色。方能合空。摩诃衍论云。一切诸法唯心回转。无余法者。如是心法亦不可得。楞伽经云。无心之心量。我说为心量。由心不可得之句。立大空之义。由无心之心量句。成幻差别之义。由大空之义。诸法得成。由幻差别义。空理得显

问。妄能覆真。全成生死。真能夺妄。纯现涅槃。真妄若离。互不生起。真妄若合。二谛不成。如何会通一心妙理

答。一心二谛。教理所归。开即迷真。合则坏俗。何者。相随真起。即相而可辩真原。觉因妄生。因妄而能知觉体。无妄则觉不自立。无真则相无所依。真妄相和。染净成事。唯真不立。无妄而对谁立真。单妄不成。无真而凭何说妄。真妄各无自体。名相本同一原。是则二谛恒分。一味常在。藏性不动。缘起万差。故知实无一法而有自体独立者。皆从真妄二法和合而起。如起信论云。不生不灭与生灭和合。非一非异。名阿赖耶识。变起根身器世间等。释摩诃衍论云。生灭因缘者有二。一者不相应生灭因缘。二者相应生灭因缘。论云。现镜识体。六尘境界。如其次第。为彼三种相应染法。能作因缘。是故说言粗重生灭之因缘门。现识体中又有缘义。应审思惟。复次更有二重因缘。一者本遍因缘。二末遍因缘。言本遍者。举本无明及本觉心。望于六尘。相应。有因缘义。言末遍者。举业转现相。望于三相应。有因缘义故。复次更有二因缘。一者上下因缘。二者下上因缘。言上下者。无明为始。果报为终。上下与力。不越其数。作因缘故。言下上者。果报为始。无明为终。下上与力。不越其数。作因缘故。复次一切有为生灭之法。刹那不住。无因无缘故。复次因缘之法。空而无主。其实自性不可得故。复次不可得法。不可得亦不可得故。复次生灭因缘者。所谓众生心意意识转故。此文为明何义。谓欲显示所依能依之差别故。云何所依。谓本觉心。云何能依。谓即众生。言众生者。当何法耶。谓意意识。何故意及意识。名为众生。意及意识。一切众染合集而生。故名众生。而无别自体。唯依心为体。是故说言依心而转。又云。无明之相。不离觉性。非可坏非不可坏。犹如大海。风相水相不相舍离者。大海喻阿赖耶识。水喻本觉心。风喻根本无明。不觉。能起动转虑知之识。如彼风故。波动者。喻诸戏论识。迁流无常。水相风相不相舍离者。喻真妄相资。俱行合转。谓本觉心不自起故。当资无明之力。方得而起。根本无明不自转故。要因真心之力。方得而转。如水不自作波。当因风力。风不自现动。要资水力。方得现动相。经云。烦恼大海中。有圆满如来。宣说实相常住之理。本觉实性中。有无明众生。起无量无边烦恼之波。如经云。佛告大众。始觉般若者。从具缚地渐渐出离。乃至金刚圆满因行。发究竟道。顿断根本无明住地。觉日圆照。无所不遍。二本觉般若。从清净性渐渐远离。乃至信初。发究竟智。断灭相品。入无明海。随缘转动。于是大众闻此事已。觉知诸法一相一体。亦无一相。亦无一体。而诸法性。亦是实相。亦是常住。亦是决定。亦是实有

问。本始二觉。从何立名

答。本觉者。因始得名。始觉者。从本而立。如起信钞云。未审始觉从何而生。为本所对。故此云也。元其始觉。是本所生。斩新而有。故名为始。反照其体。元来有之。敌对于始。故名为本。苟无其始。何所待耶。如母生子。对子称母

乃至问。始觉本觉既殊。何因无二。又既同本觉。因何名始

答。即是本觉初显相用。名为始觉。相用。非别外来。故得融同一体。又若非本觉举体之相用。即不是始觉。以心外有法故。若不然者。但名相似觉。亦名随分觉。是知直待合同本体。方得名真始觉也。既合于本。始即非始。既无于始。即无于本。本始之名既丧。但可名为觉焉。如上所释。若入宗镜。方为究竟之觉。未入宗镜。但称相似觉耳。此虽称觉。乃是不觉。故论云。又以觉心原故名究竟觉。不觉心原故非究竟觉。即其义矣

问。上说真心无生。妄念起灭。如何会妄归真。入一乘平等之道

答。妄元无体。本自全真。何须更会。今谓情见妄执之人。引祖佛善巧洞心原之智。搜经论微细穷性海之诠。令顿豁情尘。便成真觉。如释摩诃衍论云。一心真如体大。通于五人。平等平等。无差别故。云何名为五种假人。一者凡夫。二者声闻。三者缘觉。四者菩萨。五者如来。是名为五。如是五名。人自是五。真自唯一。所以者何。真如自体无有增减。亦无大小。亦无有无。亦无中边。亦无去来。从本已来。一自成一。同自作同。厌异舍别。唯一真如。是故诸法。真如一相。三昧契经中作如是说。譬如金刚作五趣像。五人平等。亦复如是。于诸人中。无有增减。故起信论云。心真如者。即是一法界大总相法门体。以心本性。不生不灭相。一切诸法。皆由妄念而有差别。若离妄念。则无境界差别之相。古释云。执者问云。现见诸法差别迁流。云何乃云性无生灭

释云。差别相者。是汝遍计妄情所作。本来无实。如依病眼妄见空华。故云皆依妄念。而有差别。疑者又云。以何得知依妄念生。释云。以诸圣人离妄念故。尽无其境。即验此境定从妄生。又若此境非妄。定实有者。圣人不见。应是迷倒。凡夫既见。应是觉悟。如不见空华是病眼。返结准之。故若离于念。即无差别也。所执本空。故真心不动。由此一切诸法。皆即真如。斯则会妄显真。可绝疑矣。如首楞严经云。佛告阿难。我非敕汝执为非心。但汝于心微细揣摩。若离前尘有分别性。即真汝心。若分别性离尘无体。斯则前尘分别影事。昔人有简金颂云。君不见。澄清丽水出黄金。逐浪随波永被沈。有幸得逢良鉴者。披砂细拣暂知音。因此遂蒙皇上宠。直入琼楼宝箧中。一练一明光照耀。一回掌上一回钦。以此尘沙含妙宝。故喻众生觉照心。众生无始沈三有。元来流浪被境侵。对尘恰似真如慧。离境元无照体心。迷即一真名二体。只为群生不照心。若能对境常真照。随尘离境一般心。如来今日除分别。意遣众生妄习心。但除妄习存终始。真照何妄不真心

宗镜录卷第八十五　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十六

        慧日永明寺主智觉禅师延寿集

夫确定一心。心外无法。圣教所印。理事圆通。只如法华方便品。明十界十如。相性因缘果报本末。初后不滥。行相非虚。今唯说一心。如何合教

答。一心者。即诸法实相也。亦诸法实性也。然诸法即实相。实相即诸法。从心所现。性相全同。依本垂迹。理事非异。如群波动而水体常露。以水夺波。波无不尽。虽众法似起。而心性恒现。以心收法。法无不空。大品经云。不见一法出法性外。又云。一切法趣色。是趣不过。如台教。释法华经十法界十如因果之法。一切唯心造者。则心具一切法。一切法者。只是十如。十如者。即如是相。如是性。如是体。如是力。如是作。如是。因如是缘。如是果。如是报。如是本末究竟等。如是相者。夫相以据外。览而可别。释论云。易知故。名为相。如水火相异。则易可知。如人面色具诸休否。览外相即知其内。昔孙刘相显。曹公相隐。相者举声大哭。四海三分。百姓荼毒。若言有相。闇者不知。若言无相。占者洞解。当随善相者。信人面外具一切相也。心亦如是。具一切相。众生相隐。弥勒相显。如来善知。故远近皆记。不善观者。不信心具一切相。当随如实观者。信心具一切相也。如是性者。性以据内。不改名性。又性名性分。种类之义。分分而不同。各各不可改。如火以热为性。水以湿为性等。不改约理。种类约事。又性是实性。实性即是理性。极实无过。即一心佛性之异名耳。又无行经云。称不动性。即不改义。今明内性不可改。如竹中火性。虽不可见。不得言无。燧人干草。遍烧一切。心亦如是。具一切五阴性。虽不可见。不得言无。以智眼观。具一切性。如是体者。体是主质义。此十法界阴入。俱用色心为体质也。如是力者。堪任义。如王力士。千万技能。病故谓无。病差有用。心亦如是。具有如来十力。烦恼病故。不能运动。如实观之。具一切力。如是作者。运为建立义。若离心者。更无所作。故知心具一切作也。如是因者。招果为因。亦名为业。十法界业。起自于心。但使有心。诸业具足。若无于心。即无诸业。以一切善恶凡圣等业。唯心造故。如是缘者。缘名缘由。助业皆是缘义。无明爱等能润于业。即心为缘。离心缘不起故。如是果者。克获为果。若自心造善。克获乐果。若自心造恶。克获苦果。如是报者。酬因为报。一念心正。妙报相酬。一念心邪。劣果潜现。风和响顺。形直影端故。则邪正在心。得丧由我。相为本。报为末。本末悉入缘生。缘生故空。则空等也。相但有字。报亦但有字。悉假施设。则假等也。又相即无相。无相而相。非相非无相。报亦然。一一皆入如实之际。则中等也。若三涂以表苦为相。定恶聚为性。摧折色心为体。登刀入镬为力。起十不善为作。有漏恶业为因。爱取等为缘。恶习果为果。三恶趣为报。本末皆痴为等。乃至菩萨佛类者。缘因为相。了因为性。正因为体。四弘为力。六度万行为作。智慧庄严为因。福德庄严为缘。三菩提为果。大涅槃为报。本末皆智为先导为等。故知十界十如。善恶因缘。凡圣果报。皆是一心。终无别法。斯乃发究竟菩提心者之慈父。度虚妄生死野者之导师。转凡入圣之津梁。会俗归真之蹊径矣。譬如天乐。随众生念。出种种声。亦如摩尼。随意所求雨种种宝。此心无尽。孕法何穷。色法尚然。真灵岂劣

问。凡圣既同一心。云何圣人成一切种智。凡夫触事不知乎

答。只为凡夫背觉合尘。为尘所隔。迷真徇妄。被妄所遮。所以教中。诮之为生盲。不开智眼。诃之作聋俗。岂达真闻。自心与他心。二俱不了。焉能博通万类。成一切种智乎。如守护国界主陀罗尼经云。佛言。善男子。若诸佛子。欲得成就阿耨多罗三藐三菩提者。若欲善能知自心者。乃至应先发起大慈悲心。普为众生。归依三宝。受菩萨戒等。是以自心难知。莫能善察。不入宗镜。焉能照明。若了自心。即是顿发菩提心者。是以心之绵密。世莫能知。古人有心隐篇云。二仪之大。可以章程测也。三纲之动。可以圭表度也。雷霆之声。可以钟鼓传也。风雨之变。可以音律知也。故有象可睹。不能匿其量。有光可见。不能隐其迹。有声可闻。不能藏其响。有色可察。不能灭其性。以夫天地阴阳之难明。犹可以术数揆而耳目知。至于人心。则异于是矣。心居于内。情伏于衷。非可以算数测也。凡人之心。险于山川。难知于天。天有春秋冬夏旦暮之期。人者厚貌深情。不可而知故。有心刚而色柔。容毅而质弱。意强而行慢。性悁而事缓。假饰于外以蔽其情。喜不必爱。怒不必憎。笑未必乐。泣未必哀。其藏情隐行。未易测也。他心尚不可测。外境则焉能知。故起信论云。众生以依染心能见能现。妄取境界。迷平等性故。以一切法常静无有起相。无明不觉。妄与法违故。不能得随顺世间一切境界。种种知故。是知心外无法。法外无心。但了一心。诸尘自会。起心背法。即乖法体。既与法违。则不通达。若能顺法界性。合真如心。则般若无知。无所不知矣

问。若了一心。何用广知诸法

答。一心是总。诸法是别。别虽从总。事起千差。若不子细通明。遮照双运。则理孤事寡。不入圆通。维摩经云。善能分别诸法相。于第一义而不动。台教云。于诸法门文义教海。须了非字非非字。双照字非字。不可说。非不可说。不可见。非不可见。何所简择。何所不简择。何所摄。何所不摄。何所弃。何所不弃。是则俱是。非则悉非。能于墨色通达一切非。于一切非通达一切是。通达一切非。非非是。一切法邪。一切法正。若于墨色不如是解。则不知字与非字。如虫食木。莫辩所归。似鸟言空。何知旨趣

问。一色一香。无非中道。以何为中道

答。且约古师四句分别。如中论玄枢云

问。汝以不生不灭为中道。有此中道不。若有此中道。则不名中道。若无此中道。无亦不名中。二俱不可得。何名中道

答。有四义。一有此中道。何者本将中道破偏。何得无中道。以有空义故。一切法得成。若无空义者。一切则不成。空即中道也。二无此中道。何者。为破偏病。是故说中。偏病既亡。中药须遣。若有中道。中还是病。三亦有中道。亦无中道。何者。至理虚存。故名亦有。无形无相。故名亦无。如涅槃经云。内外合故。名为中道。四非有中道。非无中道。何者。既云中道。何得是有。既云中道。何得是无。此是一往为言耳。若更再论。则非四句。所谓言语道断。心行处灭

问。若尔。云何取定

答。若也有执。则无所不碍。若也无执。则无所不通。如智论云。若人见般若。是则名被缚。若不见般若。是亦名被缚。若人见般若。是则名解脱。若不见般若。是则名解脱。中道即实相。是有也。中道即性空。是无也。亦名为假名。亦有亦无也。亦名为中道。非有非无也。故知无执则四句皆是。涅槃经云。有缘服毒生。无缘服毒死。有服甘露伤命而早夭。或有服甘露寿命得长存。此之谓矣

问。为中即是道。为离中别有道。为道即是中。为离道别有中

答。如彼中品人。此则是中而非道。如彼三乘人道。此即是道而非中。如彼菩萨道。此即亦中亦是道。如彼外道道。此即非中又非道。今言中道者。即菩萨道。离中无别道。离道无别中。即以道为中。即以中为道。此之中义。即是一心。道。即是心。心即是道。以真心遍一切处故。所以云一色一香。无非中道。前辩所见不同。故论得失。若入宗镜。则泯同平等。三乘五性。若内若外。无非一心中道矣。又中道者。以一真心不住有无一边。故称中道。若言其有。相不可寻。若言其无。性不可易。所以菩萨以行契理。观一切法。双遮双照。双亡双流。台教明双亡正入。常冥中道。无心亡照。任运寂知。双亡即亡空亡假。故名为寂。正入只是入中。故名为照。而亡而照。故曰双流。遮流约智用。亡照约智体。无心释智体。智体成就。不须作意念念忘照。而常任运。而寂而知。寂即是亡。知即是照。又能所双寂。故曰双亡。门理历然。称为正入。正入则理无不契。双亡则相无不寂。斯即不住空有。遮照分明。不滞二边。方成正入。肇论云。有心者。众庶是也。无心者。太虚是也。众庶处于妄想。太虚绝于灵照。不可以处妄想。绝灵照。而语圣心乎。故须遮照无滞。体用自在。方成理行之门。华严经云。菩萨住是不思议。于中思议。不可尽。住是不可思议地。思与非思俱寂灭。若唯遮思议境者。则凡圣绝分。故非但遮常心。亦应融常心。是则于中思议不可尽。遮融无二。则思与非思。体俱寂灭。方曰真不思议也。是则遮照无滞。理事不亏。即遮而照故。双非即是双行。即照而遮故。双行即是双遣。不坏本而常末。万行纷然。不坏末而常本。一心恒寂。所以色尘体寂。香界性空。执作有无之边邪。达成唯心之中理。法法皆圆愿海。尘尘尽具行门。应念而六度咸成。目击而真心普遍。如无尽意菩萨经云。普贤。如来国土。彼诸菩萨当见佛时。寻能分别诸深妙义。具足成就。六波罗蜜。何以故。若不取色相。即是具足檀波罗蜜。若除色相。即是具足尸波罗蜜。若观色尽。即是具足羼提波罗蜜。若见色寂灭。即是具足毗梨波罗蜜。若不行色相。即是具足禅波罗蜜。若不戏论色相。即是具足般若波罗蜜。是诸菩萨。即观佛时。寻具如是六波罗蜜得无生忍

问。此唯识门。未了之人。以何方便而为开导

答。初觉之人。先以比知。后当信验。摄论云。一切时处。皆唯有识。其有未得真智觉者。于唯识中云何比知。由圣教。及正理。如教云。如是三界。皆唯有心。理显者。如于定心中。随所观见诸青瘀等。所知影像。一切无别。青瘀等事。但见自心。又云。外种内为缘。外法种子。皆是众生感受用业熏种子。依阿赖耶力所变现。是故外种离内。无别有种。如有颂言。天地风虚空。陂池方大海。皆真内所作。外义俱非有。又颂云。圣教及正理。各别有功能。为生于信慧。无一不成故。是以识生此识。说名相分。知此相唯内心变。外义不成故。如有颂言。于一端严淫女身。出家耽欲及饿狗。嗅尸昌艳美饮食。三种分别各不同。以前尘无决定相。唯心自分妍丑。若外法是实。云何各随自见不同。是以比知。唯心自现。非他境界。古德云。菩萨从初正信创发心时。即观本识自性缘起因果之体。得成正信。故摄论云。得彼本识。说菩萨初起。应先观诸法如实因缘。此之谓也。如实者。无非一心。余皆虚妄。若有猛提直入之者。顿悟圆信之人。即初发心时。便成正觉。不动尘劳之位。遍坐一切道场。靡移所习之门。游戏十方国土。是以法华经偈云。得如是乘。令诸子等。日夜劫数。常得游戏。与诸菩萨。及声闻众。乘此宝乘。直至道场。以是因缘。十方谛求。更无余乘。除佛方便。若能依实。修行。果满不离一念。如还原观云。卷舒无碍。隐显同时。一际绝其始终。出入亡于表里。初心正觉。摄多生于刹那。十信道圆。一念该于佛地。即无生显而幻有立。两相泯而双事存。摄法界而摄一尘。举一身而十身现

问。既以圣教正理比知。已生胜解。欲入圣位。缘何境界亲证修行

答。但了人法二空。即入此观。人法何以成空。以唯有意言分别。故摄论云。从愿乐位。乃至究竟位。若欲入唯识观。修加行。缘何境界。缘意言分别为境。离此无别外境。何以故。此意言分别。似文字言说。及义显现。唯有意言分别。无别有名言。菩萨能通达名无所有。则离外尘邪执。又此义依名言。唯意言分别。前以遣名。此下依名遣义。义者。即六识所缘境。离名无别此境。名言既唯意分别故。义亦无别体。菩萨通达义无所有。亦离外尘邪执。又此名义自性差别。唯假说为量。前已遣名义。名义既无自性及差别。云何可立。若离假说。无别名义自性。及名义差别。由证见此二法不可得故。名为通达。智整禅师六行。法云。大乘顿悟菩萨。能观唯识无外空者。谓观相空。唯是空解。心作空解。无外相空。是故大根知唯识者。则灭空解。离诸缘观。故智论云。菩萨行般若波罗蜜时。普观诸法皆空。空亦复空。灭诸观。得无碍般若波罗蜜。以此文证。无外相空。大根观智则证空。空谓法空。空有皆是妄见。悉是当时意分别作。如人心起。则唯见人。微尘心起。则唯见微尘。空心起时。则唯见空。是故空有皆是心作。故诸凡圣见境不同。皆是当时意言有异。是以世谛各唯有识。觉无外边。则名真谛。以其二谛不相离故。即以无外名为真谛。是故若能观见唯识。即知无外。则亦达真。此达真时。则无外解。便遣世俗妄取之心。故摄论云。知尘无所有。通达真。知唯有识。通达俗。若不通达俗。无以能得见真。以离俗无真故。若不通达真。无以遣俗。以俗无别体故。所以通达真俗。由能解唯识理故。以此文证。观唯识者。即达二谛。能遣妄心。虽复就实唯识无境。称情则有凡圣大小。谓若见尘。意谓是人。如此意言。则是凡夫。若观此身。意谓是尘。如此意言。则是二乘。若观细尘。意谓体空。如此意言。是小菩萨。若观空有知皆意言。即是大乘大菩萨人。故诸众生。虽皆唯识。意言不同。凡圣各异。故大根人知唯识者。恒观自心意言为境。此初观时。虽未成圣。分知意言。则是菩萨。故摄论云。初修观者。则是凡夫菩萨。此等能观深法空者。即亦曾迳小乘观来。非是不解众生无我。一往即能顿见法空。故摄论云。若得法无我。必先得人无我。故知学大。要先从小。虽复从小。渐顿仍别。谓观生空执为极者。后观相空进学。名渐。若有久习。知小非极。即解空空。名为顿悟。虽知心外无境。然入观时亦从尘起。以其色尘。唯佛不见。以佛常证唯识无境。妄想尽故。不见外尘故。彼论云。如来常不出观。故寂静。若大菩萨入真观时。则知唯识。亦不见尘故。彼论云。菩萨若入无分别观。一切尘不显现。以此文证。故知大圣入真观时。皆不见色。自余凡圣莫问大小。未入空观。则皆见尘。大根出观。虽妄见尘。若入观时。则知唯识。以其自知。妄作尘解。无尘可破。便证唯心。若能观中了知唯心。后虽出观妄见自他。寻复思时知自妄见。不同凡小定执有外。乃至观空犹见能所。故彼论云。菩萨以无分别后智。观此因果相。然无颠倒。不执有外尘内根。唯识是实有法。故知大根一证唯心。后虽出观。不执有外。若观自心妄见境时。则知众生各唯有识。故大菩萨。乃至佛来。常知众生唯心妄见。谓知众生或作名解。名则是凡意言分别。情谓似外名字显现。理是心作。是自心相。或作名下所说法解。法义则是意言分别。情谓有外法义显现。理实法义。亦是心相。故彼论云。十二部经。是名为教。十二部经所诠。是名为理。心相似此理教显现。以此文证。所缘境界悉是心作。名为心相。但此心相。亦名心影。亦名相识及境界识。种诸凡小。谓与心异。理无别体。实唯一识。故彼论云。唯识不出二法。一者相识。二者见识。似尘显现名相。谓所缘境。似识显现名见。谓能缘识。定心亦尔。显现似尘。谓异定心。一分似识。一分似尘。此二实唯是识。以此文证。境界相识即心无别。唯情妄见。以其唯是妄念作故。即此是相识。亦名相结。故彼论云。结有二种。一者相结。二者粗重结。相结难解。粗重结难灭。心分别诸尘。名相结。由此分别起欲嗔等惑。名粗重结。若得无分别智。即解相结。相结不起粗重结即堕灭。以此文证。境是相结。凡小迷执。故名难解。是故诸法名之与义。皆是心作。凡小不知。理实无始所缘名义。常是凡夫意言分别。故彼论云。凡夫从本。来意言分别有二种。一似名。二似义。名义摄一切法皆尽。此名义。但是意言分别所作。离此无别余法。以此文证。故知凡夫妄见境界。或名或义。皆是当时意言分别。如食蒗荡妄见针火。据彼妄情意谓是实。不知妄见谓有外火。据实唯是意作火解。火则唯是意言分别。谓有火名。名是意言。谓有火事。事是意言。众生妄见自身他身地水火风等。皆亦似彼。虽复就实义唯识无外。据凡妄情谓有能所。故彼论云。唯识义不失。亦不无能取所取义。虽复据情谓有内外。理唯一心。无别尘体。故彼论云。识所变异。虽有内外事相不同。实唯一识。无有尘等别体。故知自他内外事相。唯是一心转变妄解。故诸大圣知生妄见。自恒不见凡所见境。如人不食蒗荡之者。唯见他人妄见针火。自仍不见空中火事。佛知唯识。其事似此。故不同凡妄见境界。以生妄见。本无外尘。是以如来恒不见色。唯凡与圣有见不见。但真异妄。莫不唯识。凡唯识。直是妄心故。唯识论偈云。唯识无境界。无尘虚妄见。若佛唯识。但有真心。故摄论云。唯有真如及真智独存。说名法身。又唯识论云。诸佛如来行处。唯有真识。更无余识。以此文证。佛无识故。故不同凡妄见外境。以实唯识本无外故。业不同者。一质异见。如人见水。鬼见为火。鱼谓住处。天以为地。又如舍利妄见秽土。螺髻菩萨即此见净。若使实有水火染净。同处相妨。不得和合。以各妄见齐无外故。多心共处。得作别解。若诸众生同业之者。妄见则同。更无别解。此同业者递互为因。妄想见闻。唯心缘合。故唯识论云。一切众生虚妄分别。思惟忆念。彼说我闻。依彼前人说者意识。于此听人闻者意识。起如是心。彼说我闻。而实无有彼前境界。是偈言递共增上因。彼此心缘合。以此文证。业相由者。递互为因。各妄见闻。以其六道皆心缘合。三界则是唯心转作。故十地经云。三界虚妄。但一心作。论自释言。一心作者。唯心转故。故知三界同见别见。皆是自心转变。解异。同见闻者。虽心缘合。心无形相。恒非内外。若谓心外有他心者。则是妄解。实无外识。故唯识论云。而实无有外识可取。乃至二乘知他心者。谓有外识。亦仍是妄。故彼论云。虚妄分别。此心知彼心。彼心知此心。以此文证。实无外识。直是凡小妄作外解。故彼论云。他心智者。不如实知。何以故。以自内心虚妄分别。以为他心。不能了知

问曰。若言凡小作他心解。云何得与他心相应

释言。由先方便想作他解。似他解故。得与相应。凡小不知自作他解。便谓我今知他人心。虽作他解得与相应。谓有能所。犹非实知。故彼论云。世间他心智者。于彼二法不如实知。以彼能取可取境界。虚妄分别故。以此等文证。无外识。故作外解。皆非实知。若观心识本无形相。非彼非此。无来无去。不依外解。息分别时。则是实知一切生心。故智论云。若一切众生心心数法。性实有不虚诳者。佛不能知一切众生心心数法。以一切众生心心数法。性实虚诳。无来无去故。佛能知一切众生心心数法。譬如比丘贪求者。不得供养。无所贪求则无所乏短。心外如是。若分别取相。则不得实法。不得实法故。不能通达知一切众生心心数法。若不取相。无所分别。则得实法。故能通达知一切众生心心数法。无所挂碍。以此文证。心无去来。佛知无外。称实能知。不同凡小他心智者。向外缘心。犹杂妄识。故唯论识偈云。他心知于境。不如实觉知。以非离识境。唯佛如实知。以此文证佛知唯识。自作他解。无外可取。以知自心。作诸心解。永断向外分别之心。入楞伽经云。如实知一切诸法。唯是自心。是故不生分别之心。以此文证。佛知他心即是自心。离外分别。但缘自心。意言为境。为诸众生心识无边。各各异解。差别难量。佛离外念。一心遍知。如水不动。万像现中。此佛一心知诸心时。一作多解。多即是一。如彼一水照诸万像。虽即一水。而与水外万像相应。佛心亦尔。遍照他心。虽是一心作诸心解。而与一切他心相应。由久修学唯识观成。故离外念。方能遍知。故华严经颂云。摩醯首罗智自在。大海龙王降雨时。悉能分别数其滴。于一念中皆明了。无量亿劫勤修学。得是无上菩提智。云何当于一念中。不知一切众生心。故知诸佛念念遍知。此即是佛意言分别。虽知世谛各唯识时。别知诸心。是佛分别。据恒自觉。唯自意言。离外念边。无复分别。故诸大智观唯识者。缘自意言知世谛时。即亦达真。离外分别。是故大乘从凡至佛。皆观自心意言为境。则知心外无别他心。凡圣等心。虽非内外。仍有因缘为他变者。如维摩经云。即时天女以神通力。变舍利弗令如天女。天自化身如舍利弗。此变舍利弗。令心异见。非有别身改形换质。众生心中修胜行者。则有无中妄见佛业。由有胜业感佛神力。令心变异。似见化身。故摄论云。于他修行地中。由佛本愿自在力故。彼识似众生变异显现。故名变化身。以此文证。如来化身如释迦等。皆是凡小自心变作。以妄见佛成道化生。后还妄见如来灭度。此妄见者由佛变。故彼论云。菩提涅槃为二。但变异他心。令他为二。体实不有。以此文证。佛变他心令妄见佛。心外无佛。据诸凡小不知妄见。谓有外佛来度众生。故经偈云。佛不得佛道。亦不度众生。众生强分别。作佛度众生。故摄论云。由观行人识为增上缘。故余人识变异如观行人。愿力显现。故知定无外尘。唯有本识。以此文证。见圣化者。皆由佛力为增上缘。故彼论云。浅行菩萨欲作众生利益事。于现在先发愿竟。即入真观。出观后。随所欲乐方得成就。若深行菩萨。欲作利益众生事。现在不须发愿。及入观出观。但由本愿力。随所欲作一切皆成。若声闻等。得九定自在。因此定自在。得六通自在。于一物中。随愿乐力。各能变异。为无量种。若诸尘实有自性。此事则不得成。以此文证。本无外境。圣力令他无中见化。以皆妄见。无外境故。若多圣人同处变物。各随意成。亦不相碍。故彼论云。于一物中。若多观行人。别愿同能变异一境。此变异得成。何故得成。随彼意成。故实无外境。唯有识故。是故各随彼意得成。以此文证。于一处中多圣变化。随意各别。令诸众生见境各异。和而不同。参而不乱。此义甚深。大根方知。故至佛来。皆观唯识。故彼论云。从愿乐位乃至究竟位。通名唯识观。以此文证。大乘入道同观唯识。渐明至佛。言观唯识愿乐位者。谓从师友闻说唯识。即能解者。心生愿乐。由有愿乐。学思量时。即是大乘愿乐位人。故彼论云。诸菩萨。但由德闻一切法唯有识。依此教。随闻起信乐心。于一切法唯识理中。意言分别生。由此愿乐意言分别。故。说菩萨已入唯识观。作如此知。名入唯识愿乐位。以此文证。学观唯识。即是大根菩萨入道。上来总明大小入道。浅深虽别。皆唯修慧。以其慧观是正道体。若不修观。余行皆非。此明慧观是入道体。如上所说。若了一切境界。唯是意言分别。则意无所思。口无所说。攀缘既息。名相即空。妙明真心。从此披露。故得尘劳路绝。生死河枯。念念冥真。心心合道。所以金刚三昧经云。佛言。善不善法。从心化生。一切境界。意言分别。制之一处。众缘断灭。何以故。一本不起。三用无施。住于如理。六道门杜。

宗镜录卷第八十六　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十七

        慧日永明寺主智觉禅师延寿集

夫入道之门。触途咸是。简要。分别。无出四门。今约天台四教。藏通别圆。各有四门入道。前三教四门。广在彼说。今引圆教四门。堪当入道。一有门。二空门。三亦有亦空门。四非有非空门。止观云。圆教四门。妙理顿说。异前藏通二教。圆融无碍。异于别教历别。若有门即假。寄于有以为言端。而此有门亦即三门。一门无量门。无量门一门。非一非四而言一四。此即圆门相也。若有为门。即生死之有。是实相之有。一切法趣有。有即法界。出法界外。更无法可论。生死即涅槃。涅槃即生死。无二无别。举有。为门端耳。实具一切法。圆通无碍。是名有门。三门亦如是。此门微妙不可思议。岂同藏通拙度而但空。别教不融而隔别。又圆四门皆妙无粗。若有门为法界。摄一切法。况复三门。空门即是法界。摄一切法。况复三门。余二亦如是。法相平等。无复优劣。若尔。无四门之异。但因顺根机。赴缘四说。如四指指一月。月一指四。又如藏通别圆四教。如空中四点。虽四点似别。不出一空。虽四指不同。唯指一月。一有门者。观见思假。即是法界。具足佛法。又诸法即是法性因缘。乃至第一义亦是因缘。大经云。因灭无明。即得炽然三菩提灯。是名有门。二空门者。观幻化见思及一切法。不在因。不属缘。我及涅槃。是二皆空。唯有空病。空病亦空。此即三谛皆空也。三亦空亦有门。幻化见思。虽无真实。分别假名。则不可尽。如一微尘中有大千经卷。于第一义而不动。善能分别诸法相。亦如大地一能生种种芽。无名相中假名相说。乃至佛亦但有名字。是为亦空亦有门。四非空非有门。观幻化见思。即是法性。法性不可思议。非世。故非有。非出世。故非空。一色一香。无非中道。一中一切中。毗卢遮那遍一切处。岂有见思而非实法。是名非空非有门。云何一门即是三门。一门尚是一切法。何止三耶。所以者何。观因缘所生法。是初门。一切皆初门。初门即空。一空一切空。即是第二门。此初门即假。一假一切假。即是第三门。此初门即中。一中一切中。即是第四门。初门即是三门。三门即是一门。但举一门为名。虽有四名。理无隔别。即是圆教四门。正是今之所用也。若尔。何用前来种种分别。但凡情闇钝。不说不知。先诱开之。后入正道。法华经云。虽说种种道。其实为一乘。若得此意。终日分别。无所分别。涅槃名为复有一行。是如来行。法华名正直舍方便。但说无上道。大品名为一切种智。知一切法。净名称为瞻卜林。不嗅。余香。华严称为法界。即是此四门意也。故知若了一心。修行。因果圆备。犹如地。万物出生故。犹如海。众宝所聚故。犹如车。能运载故。犹如城。善防护故。是以大涅槃经云。佛言。我为须达说言。长者。心为城主。长者。若不护心。则不护身口。又华严入法界品中。宝眼主城神。眷属围绕。于虚空中而现其身。种种妙物以为严饰。手持无量众色宝华。以散善财。作如是言。善男子。应守护心城。谓不贪一切生死境界。应庄严心城。谓专意趣求如来十力。应净治心城。谓毕竟断除悭嫉谄诳。应清凉心城。谓思惟一切诸法实性。应增长心城。谓成办一切助道之法。应严饰心城。谓造立诸禅解脱宫殿。应照耀心城。谓普入一切诸佛道场。听受般若波罗蜜法。应增益心城。谓普摄一切佛方便道。应坚固心城。谓恒勤修习普贤行愿。应防护心城。谓常专御捍恶友魔军。应廓彻心城。谓开引一切佛智光明。应善补心城。谓听受一切佛所说法。应扶助心城。谓深信一切佛功德海。应广大心城。谓大慈普及一切世间。应善覆心城。谓集众善法以覆其上。应宽广心城。谓大悲哀愍一切众生。应开豁心城。谓悉舍所有随应给施。应密护心城。谓防诸恶欲不令得入。应严肃心城。谓逐诸恶法不令其住。应决定心城。谓集一切智助道之法恒无退转。应安立心城。谓正念三世一切如来。所有境界。应莹彻心城。谓明达一切佛正法轮修多罗中所有法门。种种缘起。应部分心城。谓普晓示一切众生。皆令得见萨婆若道。应住持心城。谓发一切三世如来。诸大愿海。应富贵心城。谓集一切周遍法界。大福德聚。应令心城明了。谓普知众生根欲等法。应令心城自在。谓普摄一切十方法界。应令心城清净。谓正念一切诸佛如来。应知心城自性。谓知一切法皆无有性。应知心城如幻。谓以一切智了诸法性。佛子。菩萨摩诃萨。若能如是净修心城。则能积集一切善法。释曰。夫城者。能防外寇。护国安人。坚密牢强。即无众患。况心城须护。密守关津。无令外缘六尘魔贼所侵。内结烦恼奸臣所乱。防非禁恶。常加莹净之功。立德运慈。广备庄严之事。遂得四门无滞。一道常通。力敌大千。威临法界。可以抚提弱丧。摄化无遗。伏外降魔。永固真基矣。华严疏云。城有三义。一防外敌。二养人众。三开门引摄。今言法城。通教理行果。行契理教。则无不俱严故。各有三义。谓了心城之性空。则众惑不入。见恒沙性德。则万行爰增。道无不通。则自他引摄。便能契果。绝百非以成解脱。养众德以全法身。开般若而无不通矣。方显教城无非。养所。诠旨。句句通神。有斯多义。净名疏云。佛法如城。能为行人防非拟敌。故名为城。若护佛法。即是护城。又阴界入法即空。即空之理名涅槃。众生是王。而种性具足恒沙佛法。如城中人物故。立一切众生。即大涅槃。即菩提相。但此妙理。外为天魔外道之所欲坏。内为通别见思之所侵。菩萨为护众生本有涅槃之城。不令妄起诸爱见也

问。圣人大宝曰位。若无位次。即是天魔外道。既有信入。须假炼磨。于初心方便门中。证解唯识。约教所分。有几位次

答。有五位门。准识论云。谓具大乘二种性者。略于五位渐次悟入。一本性住种性。谓无始来依附本识。法尔所得无漏法因。二习所成种性。谓闻法界等流法。已闻所成等熏习所成。要具大乘此二种性。方能渐次悟入唯。识乃至云何渐次悟入唯。识谓诸菩萨于识性相。资粮位中。能深信解。在加行位。能渐伏。除所取能取。引发真见。在通达位。如实通达。修习位中。如所见理。数数修习。伏断余障。至究竟位。出障圆明。能尽未来化有情类。复令悟入唯识性相。何谓悟入唯识五位。一资粮位。颂曰。乃至未起识。求住唯识性。于二取随眠。犹未能伏灭。论曰。从发深固大菩提心。乃至未起顺决择分。求住唯识真胜义性。剂此。皆是资粮位摄。为趣无上正等菩提。修习种种胜资粮故。为有情故。勤求解脱。由此亦名顺解脱分。此位菩萨。依因。善友。作意。资粮。四胜力故。于唯识义虽深信解。而未能了能所取空。多住外门修菩萨行。故于二取所引随眠。犹未有能伏灭功力。念彼不起二取现行。此二取言。显二取取。执取能取所取性故。二取习气。名彼随眠。随逐有情眠伏藏识。或随增过。故名随眠。即是所知烦恼障种。烦恼障者。谓执遍计所执实我。萨迦邪见而为上首。百二十八根本烦恼。及彼等流诸随烦恼。此皆扰恼有情身心。能障涅槃。名烦恼障。所知障者。谓执遍计所执实法。萨迦邪见而为上首。见。疑。无明。爱。恚。慢等。覆所知境。无颠倒性。能障菩提。名所知障。乃至菩萨住此资粮位中。二粗现行虽有伏者。而于细者。及二随眠。止观力微。未能伏灭。此位未证唯识真如。依胜解力修诸胜行。应知亦是解行地摄。乃至所修胜行。谓福及智等。释云。本性住种姓者。未闻正法。但无漏种无始自成。不曾熏习令其增长。名本种姓。性者体也。姓者类也。谓本性成住此菩萨。种子姓类差别。不由今有。名本性住种姓。菩萨地说。无始法尔六处殊胜。名本性住种姓。习所成种姓者。此闻正法已去。令无漏旧种增长数习种姓。菩萨地说。闻十二分教法界等流。平等而流。又法界性善顺恶违。具诸功德。此亦如是。故名等流。依因善友。作意资粮四胜力故者。此上四力。摄论云。能悟入中。大乘多闻熏习相续。此乃因力。已得奉事无量诸佛出现于世。即善友力。已得一向决定胜解。非诸恶友所能动摇。名作意力。已善积习诸善根等。名资粮力。随眠义者。随逐有情。常在生死。眠伏藏识。不现余处。故名随眠。或随增过。故名随眠。随。逐有情。多增过失故。名随眠。何。故眠者乃是增义。如。人睡眠眠。即滋多。故过失增。是随眠义。即二障种也。二加行位。颂曰。现前立少物。谓是唯识性。以有所得故。非实住唯识。论曰。菩萨先于初无数劫。善备福德智慧资粮。顺解脱分既圆满已。为入见道住唯识性。复修加行伏除二取。谓暖顶。忍。世第一法。此四总名顺决择分。顺趣真实决择分故。乃至菩萨此四加行中。犹于现前安立少物。谓是唯识真胜义性。以彼空有二相未除。带相。观心有所得故。非实安住真唯识理。彼相灭已。方实安住。依如是义故。有颂言。菩萨于定位。观影唯是心。义想既灭除。审观唯自想。如是住自心。知所取非有。以能取亦无。后触无所得。乃至此加行位。未遣相缚。于粗重缚。亦未能断。唯能伏除分别二取。违见道故。于俱生者。及二随眠。有漏观心有所得故。有分别故。未全伏除。全未能灭。乃至此位。亦是解行地摄。未证唯识真胜义故。释云。四总名顺决择分者。则名真实决择分。决择是智。即择法也。决。简疑品。彼犹预故。择。简见品。彼不择故。分者。是支因义。即择法觉支。现前立少物者。心上变如。名为少物。此非无相。故名带相。若证真时。此相便灭。相者。即是空所执相。三通达位。颂曰。若时于所缘。智都无所得。尔时住唯识。离二取相故。论曰。若时菩萨于所余境。无分别智都无所得。不取种种戏论相故。尔时乃名。实住唯识真胜义性。即证真如智。与真如平等平等。俱离能取所取相故。能所取相。俱是分别。有所得心。戏论现故。乃至此智。虽有见分。而无分别。说非能取。非取全无。虽无相分。而可说。此带如相起。不离如故。如自证分缘见分时。不变而缘。此亦应尔。变而缘者。便非亲证。如后得智。应有分别。故应许此有见无相。加行无间。此智生时。体会真如。名通达位。初照理故。亦名见道。乃至前真见道。证唯识性。后相见道。证唯识相。二中初胜。故颂偏说。前真见道。根本智摄。后相见道。后得智摄。诸后得智。有二分耶。乃至此智现身土等。为诸有情说正法故。若不变现似色声等。宁有现身说法等事。转色蕴依不现色者。转四蕴依应无受等。又若此智不变似境。离自体法。应非所缘。缘色等时。应缘声等。又缘无法等。应无所缘缘。彼体非实。无胜用故。由斯。后智二分俱有。释曰。又若此智不变似境。离自体法。应非所缘者。既无相分。自他之心。他身土等。离自己体之法。不带影像。应非所缘缘。直亲照彼。不变为相故。不同真如。真如即是智自体故

问。若尔。真如应非所缘缘。无似境相故

答。不然。带如之相起故。离自体法既无影像。不可言带彼相起。如何说有所缘缘。彼皆离自体故。既亦带相起名所缘缘。色等时。应缘声等。缘色等智。不带声等相故。又缘无法等。应无所缘缘者。不变为无相。为见所缘故。以无相分。直照于无。无非有体。所缘缘义如何得成。由此故知。佛亦不能亲缘于无。此文理证也。四修习位。颂曰。无得不忍议。是出世间智。舍二粗重故。便证得转依。论曰。菩萨从前见道起已。为断余障。证得转依。复数修习无分别智。此智远离所取能取。故说无得及不思议。或离戏论。说为无得。妙用难测。名不思议。是出世间无分别智。断世间故。名出世间。二取随眠。是世间本。唯此能断。独得出名。或出世名。依二义立。谓体无漏。及证真如。此智具斯二种义故。独名出世。余智不然。即十地中无分别智。数修此故。舍二粗重。二障种子。立粗重名。性。无堪任。违细轻故。令彼永灭。故说为舍。此能舍彼二粗重故。便能证得广大转依。依谓所依。即依他起。与染净法为所依故。染谓虚妄遍计所执。净谓真实圆成实性。转谓二分转舍转得。由数修习无分别智。断本识中二障粗重故。能转舍依他起上遍计所执。及能转得依他起中圆成实性。由转烦恼得大涅槃。转所知障证无上觉。成立唯识。意为有情。证得如斯二转依果。或依。即是唯识真如。生死涅槃之所依故。愚夫颠倒迷此真如。故无始来受生死苦。圣者离倒悟此真如。便得涅槃毕竟安乐。由数修习无分别智。断本识中二障粗重。故能转灭依如生死。及能转证依如涅槃。此即真如离杂染性。如虽性净而相杂染。故离杂染时假说新净。即此新净说为转依。修习位中断障证得。虽于此位亦得菩提。而非此中颂意所显。颂意但显转唯识性。二乘满位。名解脱身。在大牟尼。名法身故。云何证得二种转依。谓十地中修十胜行。断十重障。证十真如。二种转依由斯证得。五究竟位。颂曰。此即无漏界。不思议善常。安乐解脱身。大牟尼名法。论曰。前修习位所得转依前。即是究竟位相。此谓此前二转依果。即是究竟无漏界摄。诸漏永尽。非漏随增。性净圆明。故名无漏。界者藏义。此中含容无边希有大功德故。或是因义。能生五乘世出世间利乐事故。庄严经论。说四加行位。偈曰。尔时此菩萨。次第得定心。唯见意言故。不见一切义。释曰。此菩萨初得定心。离于意言。不见自相总相。一切诸义。唯见意言。此见。即是菩萨暖位。此位名明。如佛灰河经中所说。明此明名见法忍。偈曰。为长法明故。坚固精进故。法明增长已。通达唯心住。释曰。此中菩萨。为增长法明故。起坚固精进。住是法明。通达唯心。此通达。即是菩萨顶位。偈曰。诸义悉是光。由见唯心故。得断所执乱。是则住于忍。释曰。此中菩萨。若见诸义。悉是心光。非心光外。别有异见。尔时得所执乱灭。此见。即是菩萨忍位。偈曰。所执乱虽断。尚余能执故。断此复速证。无间三摩提。释曰。此中菩萨。为断能执乱故。复速证无间三摩提

问。有何义故。此三摩提名无间

答。由能执乱灭时。尔时入无间。故受此名。此入无间。即是菩萨世间第一法位。乃至五位。第一资粮位。初学唯识。为发心之始。第一发心分。依止大菩提而发心故。菩萨善生。有四义。一种子胜。以菩提心为种子故。二生母胜。以般若波罗蜜为生母故。三胎藏胜。以福智二聚住持为胎藏故。四乳母胜。以大悲长养为乳母故。第二通达位颂曰。已知义类性。善住唯心光。现见法界故。解脱于二相。论曰。此位由解一切诸义。唯是意言为性。则了一切诸义。悉是心光。菩萨尔时。名善住唯识。从彼后现见法界。了达所有二相。即解脱能执所执。第三见道位颂曰。心外无有物。物无心亦无。以解二无故。善住真法界。论曰。此位如彼现见法界故。解心外无有所取物。所取物无故。亦无能取心。由离所取能取二相故。应知善住法界自性。第四修道位颂曰。无分别智力。恒平等遍行。为坏过聚体。如药能除毒。论曰。此位菩萨。入第一义智转依已。以无分别智恒平等作。及遍处行。何以故。为坏依止依他性熏习稠林过聚相故。此智力。譬如阿伽陀药。能除一切众毒。第五究竟位颂曰。缘佛善成法。心根安法界。解念唯分别。速穷功德海。论曰。缘佛善成法者。诸菩萨。于佛善成立一切妙法中。作总聚缘故

问。云何总聚缘

答。心根安法界。是故此心名根。此后起观。如前观事处处念转。解知诸念唯是分别。非实有故。如此知已。速穷功德海。即佛果功德海。能速穷彼岸。故摄论偈云。福德智慧二资粮。菩萨善备无边际。于法思量善决已。故了义趣唯言类。若知诸义唯是言。即住似彼唯心理。便能现证真法界。是故二相悉蠲除。体知离心无别物。由此即会心非有。智者了达二皆无。等住二无真法界。慧者无分别智力。周遍平等常顺行。灭依榛梗过失聚。如大良药消众毒。佛说妙法善成立。安慧并根法界中。了知念趣唯分别。勇猛疾归德海岸。释曰。复有现观伽他。如经。庄严论说。其中难解。于此显示。福德智慧二资粮。菩萨善备无边际者。资粮有二种。一福德资粮。二智慧资粮。谓施等三波罗蜜多。是福德资粮。第六般若波罗蜜多。是智慧资粮。精进波罗蜜多。二资粮摄。何以故。若为智慧而行精进。是智慧资粮。若为福德而行精进。是福德资粮。如是静虑波罗蜜多。亦通二种。若缘无量而修静虑。是福德资粮。余是智慧资粮。如是资粮。是谁所有。谓诸菩萨。长远难度。名无边际。如无边语。非无有边。但以多故。得无边称。此亦如是。于法思量善决已者。要由定后思惟诸法。方善决定。非余所能。故了义趣唯言类者。谓了知诸义。唯意言为因。若知诸义唯是言。即住似彼唯心理者。谓若了知似义显现。唯是意言。即住似义唯心正理。便能现证真法界。是故二相悉蠲除者。谓从此后现证真如。永离所取能取二相。如入现证。次当显示。体知离心无别物。由此即会心非有者。体知离心无所缘义。彼无有故。即会能缘心亦非有。智者了达二皆无者。谓诸菩萨了达此二悉皆是无。等住二无真法界者。谓平等住离义离心真实法界。慧者无分别智力者。谓诸菩萨无分别智。所有势力。周遍平等常顺行者。于平等中随顺而行。观契经等一切诸法。犹如虚空。性平等故。内外诸法皆如是观。故名周遍常恒。灭依榛梗过失聚。如大良药消众毒者。灭谓除灭。依谓所依。即所依中杂染法因。极难了故。如溪谷林榛梗难入。过失聚者。是杂染法熏习自性。佛说妙法善成立。安慧并根法界中者。谓由佛教善安其慧。置真如中。及能缘彼根本心中。根本心者。谓缘如来所有正教。总为一相。应知即是无分别心。了知念趣唯分别者。谓彼安住根本心已。为说正教。由后得智念诸义趣。知此念趣唯是分别。勇猛疾归德海岸者。谓诸菩萨。由无分别智及后得智巧方便故。速趣佛果功德海岸。如是五颂总略义者。谓第一颂显资粮道。第二颂初半显加行道。后半第三显于见道。第四一颂显于修道。第五一颂显究竟道。金刚三昧经云。大力菩萨言。云何二入。不生于心。心本不生。云何有入。佛言。二入者。一谓理入。二谓行入。理入者。深信众生不异真性。不一不共。但以客尘之所翳障。不去不来。凝住觉观。谛观佛性不有不无。无己无他。凡圣不二。金刚心地坚住不移。寂静无为。无有分别。是名理入。行入者。心不倾倚。影无流易。于所有处静念无求。风鼓不动。犹如大地。捐离心我。救度众生。无生无相。不取不舍。菩萨心无出入。无出入心入不入故。故名为入。菩萨如是入法。法相不空。不空之法。法不虚弃。何以故。不无之法。具足功德。非心非影。法尔清净。又云。佛言。从阐提心。乃至如来。如来实相。住五等位。一者信位。信此身中真如种子。为妄所翳。舍离妄心。净心清白。知诸境界。意言分别。二者思位。思者。观诸境界。唯是意言。意言分别。随意显现。所见境界。非我本识。知此本识非法非义。非所取非能取。三者修位。修者。常起。能起所起同时故。先以智导。排诸障难。出离盖缠。四者行位。行者。离诸行地。心无取舍。极净根利。不动心。如决定实性大般涅槃。唯性空大。五者舍位。舍者。不住性空。正智流易。大悲如相。相不住如。三藐三菩提虚心不证。心无边际。不见处所。是至如来。善男子。五位一觉。从本利入。若化众生。从其本处。如上经论。所言诸佛菩萨四加行位。唯识五位等。皆从一心分其深浅。从本起末。似现初心。因末显本。复归元地。所以经云。五位一觉。从本利入。若化众生。从其本处。如上诸位。但是一心。因智有浅深。证分初后。于行布中。似有阶降。如悫疏云。首楞严经。于一念上立六十位。如珠中影像。物类虽多。珠全是一。一中含众像。众像还入一珠中。如六十位中。一一位含六十位。且如位位全是心证。一心能生多心。多心还入一心。心心互含。有何障碍

宗镜录卷第八十七　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十八

        慧日永明寺主智觉禅师延寿集

夫证唯识理而登佛果。从初资粮位至究竟位。具几智而得成就

答。唯一无分别智。约初后有三种。一加行无分别。谓寻思等智。即是道因。二无分别智。即是道正体。三无分别后智。即是出观智。谓道果

问。此三智行相如何

答。摄论云。无分别智自性应知离五种相。一离非思惟故。二离非觉观地故。三离灭想受定寂静故。四离色自性故。五于真实义离异分别故。此智若由离思惟故。名无分别智。熟眠放逸狂醉。同离思惟。应得此智。若由过觉观地故。名无分别智。从二定以上。已过觉观。应得此智。若依此二义。凡夫应得此智。是处能离心及心法。应说名无分别智。谓想受灭定等。若人在此位中得无分别智。此则不成智。何以故。于灭定等位。无心及心法故。若言如色自性。智自性亦如此。如色钝无知。此智应钝无知。若于真实义。由已分别显现。是分别应成无分别智。何以故。此分别能分别真实义。谓此义真实。若智离五相。缘真实义起。若不异分别真实义。谓此法真实。但缘真实义。如眼识不以分别为性。是名无分别智。无分别智。众行中最为上首。更以偈显。诸菩萨自性。五种相所离。无分别智性。于真无分别。菩萨以无分别智为体。无分别智与菩萨不异。无分别智自性。即是菩萨自性。由于真无分别故。离五相得无分别名。又三智总以喻显。颂曰。如五求受尘。如五正受尘。如非五受尘。三智譬如是。释曰。譬如人在眼等五识中求觅五尘。或缘实。或缘虚。意识与五识相间起故。加行无分别智亦尔。或证一分为实。或不证为虚。譬如人正在五识中得真实境。无分别。无言说。根本无分别智亦尔。得真实境。无分别。无言说。譬如人在意识中但缘先所受尘。名缘虚境。有分别。有言说。无分别后智亦尔。缘虚境。有分别。有言说。又偈云。如人初开目。是名加行智。如人正闭目。是无分别智。即彼复开眼。后得智亦尔。应知如虚空。是无分别智。于中现色像。后得智亦尔

问。此无分别智从何而成

答。了一切名义无所有故。能成无分别智。摄论颂云。鬼畜人天等。各随其所应。一切意有异。故知义不成。过去等及梦。并余二影像。无有为攀缘。然彼攀缘成。释曰。若义成于境。无无分别智。此智若不有。佛果无可得。于一物中各随其意见有差别。是故应知义无所有故。彼等所取既不成就

若尔。义无所有故。识应不缘境而生

答。亦有识不缘境而生。如梦及过去未来等。无实攀缘。即自攀缘。如境像及定境。谓自心为境而攀缘。若义有自性为境。则无无分别智。此智若有。有佛果可得

问。于宗镜中最初信入。有何位次

答。若圆信人。初有五品位。台教据法华经分别功德品。依圆教立五品位。第一品。初发一念信解心。第二品。加读诵。第三品。加说法。第四品。兼行六度。第五品。正行六度。从初品。须依静处建立道场。于六时中行四三昧。忏六根罪。修习五悔。五悔者。一忏悔。破大恶业罪。二劝请。破谤法罪。三随喜。破嫉妒罪。四回向。破诸有罪。五发愿。顺空无相愿。所得功德不可限量。譬算校计亦不能说。若能勤行五悔方便。助开观门。一心三谛。豁尔开明。如临净镜。遍了诸色。一念心中。圆解成就。不加功力。任运分明。正信坚固。无能移动。此名深信随喜心。即初品弟子位也。分别功德品云。若有闻佛寿命长远。解其义趣。是人所得功德。无有限量。能起如来无上之慧。乃至若闻是经。而不毁呰。起随喜心。当知已为深信解相。即初品文也。以圆解观心。修行五悔。更加读诵。善言妙义。与心相会。如膏助火。是时心观益明。名第二品也。经云。何况读诵受持之者。斯人则为顶戴如来。又以增品信心。修行五悔。更加说法。转其内解。导利前人。以旷济故。化功归己。心更一转。倍胜于前。名第三品也。经云。若有受持读诵为他人说。若自书若教人书。供养经卷。不须复起塔寺。及造僧坊供养众僧。又以增进心修行五悔。兼修六度。福德力故。倍助观心。更一重深进。名第四品也。经云。况复有人能持是经。兼行六度。其德最胜。无量无边。譬如虚空。东西南北四维上下。无量无边。是人功德。亦复如是。无量无边。疾至一切种智。又以此心修行五悔。正修六度。自行化他。事理具足。心观无碍。转胜于前。不可比喻。名第五品也。经云。又为他人种种因缘。随义解说此法华经。复能清净持戒。与柔和者而共同止。忍辱无嗔。志念坚固。常贵坐禅。得诸深定。精进勇猛。摄诸善法。利根智慧。善答问难。乃至当知。是人已趣道场。近阿耨多罗三藐三菩提。坐道树下。始自初品。终至初住。一生可修。一生可证。不待位登七地。尔乃修习。何假欢喜。始入双流。前教所以高其位者。方便之说。圆教位下者。真实之说。法华经云。如此之事。是我方便。诸佛亦然。今当为汝说最实事。即此意也。又约藏通别圆四教。论位高。以言优劣。如圆教圆修。至十行中第二行。便与别教妙觉位齐。若登三行。所有智断。别人不识其名。况知其法。大乘别教。诠中道佛性不空之理。尚此悬殊。何况藏通但空灰断之果。若从圆教第三行。乃至十向十地。等妙二觉。所有智断。皆非境界。别教但知至十行第二行中。只断无明。为己家之极果。不知是他家之下因。譬如构甎石为基。以金宝饰上。岂如从基至顶。悉累金刚。非唯高位有殊。亦乃宝非宝别。乃至约断惑门。论断不断者。别教但明断。不论不断。圆具二义。若教道明断。证道不断。例如小乘方便论断。证真。不论断不断。今亦如是。若不思议观者。内不见有烦恼可断。烦恼性不障菩提。菩提不障烦恼。烦恼即菩提。菩提即烦恼。故净名云。佛为增上慢人。说断淫怒痴。名为解脱。无增上慢者。淫怒痴性即解脱。六根六尘而无限碍。只眼中见色。亦眼中入三解脱门。华严明十眼乃至六根。皆明于一尘中。具十方三世诸佛。八相成道。转法轮。度众生。皆不断而明了。又五品位。同小乘五停心观。今五品以四弘誓愿。四种三昧。以明五停心。四弘誓愿。明四种停心。四种三昧。明第五停心。四弘誓愿者。一者未度令度。二者未解令解。三者未安令安。四者未灭令灭。四种三昧者。一常行。二常坐。三半行半坐。四非行非坐。且四弘誓愿明四种停心者。生死苦谛。即是涅槃。无二无别。此即信事顺理。信是道元功德母。此是第一誓愿。未度苦谛令度苦谛。是初品信理停心。烦恼即菩提。无二无别。是为未解集谛令解集谛。是第二品读诵解脱停心。即是大悲拔苦。兴前两誓愿。未安道谛令安道谛。即是以无吝之慈。而为说法。即第三品说法停心。未入灭谛令入灭谛。即是兼行六度。六度蔽此岸生死。即第四停心。大慈与乐。兴此两誓愿。四种三昧明第五停心者。此四三昧。皆修念佛。破障道罪。自有人数息。觉观不休。若念佛。若称名。即破觉观。怗然心定。故经云。若有众生。多于贪欲。常念观音。即便得离。破根本无明。又云。一念知一切法是道场。皆是念佛法门也。即常行三昧。诸佛停立。现前睹法界佛也。常坐三昧者。系缘法界。一念法界。而念佛也。半行半坐三昧者。思惟诸佛实法。法华经云。当成就四法。为诸佛护念。此语初心行人。若人行道者。常好坐禅。观心无心。法不住法。名大忏悔。非行非坐三昧者。行住坐卧语默等。皆是摩诃衍。以不可得故。若三藏中。以事观缘事。谓数息。不净。慈悲界。分别。念佛。五停心观等。今圆教五品之位。以理观缘理。生死即涅槃。烦恼即菩提。生命是众生之息命。涅槃是法身之息命。虽不可数。而可散动。明寂。对于数息也。烦恼是底下之秽恶。菩提是尊极之净理。对前显后故。以文字解脱。对不净停心也。若大悲誓愿拔因果苦者。若有我所。尚不自出。况拔他苦。谓无我所故。所以发慈悲心。自拔拔他。若大慈誓愿与因果乐者。若于十二因缘起无明痴爱。尚自无乐。况与他乐。今自无痴故。能与他乐耳。若小乘念生身应佛相好。今念法身相好。事理永殊。乃至藏教佛。与圆教十信心位齐。以同除界内四住烦恼故。十信虽与三藏佛。同除界内烦恼齐。而十信又圆伏界外根本无明。藏教尚未识住地无明。云何称伏。三藏佛位。犹称为劣。况二乘乎。所以云。同除四住。此处为齐。若伏无明。三藏即劣。佛尚犹劣。二乘可知。今略明圆信初入之位。其五十二位智断行相。广在彼明。故知圆信顿修。与渐证权机。功行炼磨。日劫相倍。入此宗镜。功德无边。是以祖师云。即心是者疾。发心行者迟。故台教云。大机扣佛。譬忍辱草。圆应顿说。譬出醍醐。又顿教最初始入内凡。仍呼为乳。呼为乳者。意不在淡。以初故。本故。如牛新生。血变为乳。纯净在身。犊子若嗽。牛即出乳。佛亦如是。始坐道场。新成正觉。无明等。血转变为明。八。万法藏。十。二部经。具。在法身。大机犊子。先。感得乳。乳为众味之初。譬顿在众教之首。故以华严为乳耳。如大涅槃经云。雪山有草。名曰肥腻。牛若食者。纯得醍醐。无有青黄赤白黑色。谷草因缘。则有色味之异。是诸众生。以明无明业因缘故。生于二相。若无明转。则变为明。一切诸法善不善等。亦复如是。无有二相。则法华一乘之教。为醍醐耳。华严论云。此华严大意。一乘正宗。但识灭时亡。情尘顿绝。唯真智境。一念则。五位齐明。为全将佛果以为因故。设凡夫住世百年。及以多劫。而于自见。不见须臾。可迁。不见当成佛。不。见已。成佛。不见现成佛。十住之位。法既如是。更。有何生不成佛耶。更有何生。而成正觉。此华严经。是本。法界门。一切。诸佛本住大宅。一切佛子。究竟所归。化身权乘。总居其外。若有入者。一入全真。此位中初。发心住菩萨见道。住佛。知见。入佛知见。直与如来同身心性智相。故顿印五位行相。总。在其中。如持明镜。普。临众色。此经法门。法合。如是。所有叹说。应如是知。应如是信解。为法界法门。圆。无始终。于一念。中岁月晦。明重重无尽。一毫之。内佛境众生境色相。无边。一成。一切成。一坏一切坏。又华严经。即以普门法界。普见法门。如来藏身。三昧境。因陀罗网庄严法。世界海。旋重重妙智。一时同得。为一证一切证。一断一切断故。即自身之内。有十方诸佛刹海庄严。佛身之内。即自身之境。重重隐现。十方世界。法合如斯。犹如众流归于大海。虽未入海。润性无差。若入大海。皆同碱味。一切众生。亦复如是。迷之与悟。虽然有殊。本来佛海。元本不出

问。真如寂灭。本无次第之殊。法界虚玄。岂有阶降之别。云何一真体上。而分五位十地之名

答。若以唯识真性。则性融一切。尚不指一。何况分多。以解行证入之门。不无深浅。如太虚空。本无差异。婴孩之时。观唯不远。长大之后。见则无边。非彼空之有短长。乃是眼之自明昧。又如大摩尼宝。处矿虽净。无良工巧治。焉能成器。如苏迷卢山。虽宝所集。无日轮回照。何以出光。又如指画虚空。是无数量之数量。犹心量法界。乃非浅深之浅深。如华严论云。初地菩萨。多百法明门。王化多百佛世界。二地菩萨。多千法明门。王化多千佛世界者。不同权教实有分限。如前数法。互相彻入。又如人以指画空。作百千微尘数。复以手除之令尽。然彼空中无有增减。以情量故。见彼虚空数有增减。此经亦尔。所有菩萨安立诸地。法门增减。亦复如是。为成诸有情故。使令进修。若也一概皆平。无心进也。凡夫无有策修之心。发心修至不修。方知万法无修也。而实教菩萨。一得一切得。为称法体中无前后故。犹如帝网光影。互相参彻相入。无前后际也。亦如百千宝镜。同临妙像。一一镜中影像相入。色像齐平。如佛果位中。诸菩萨。为从性起法身根本智。为十位之中创证心故。所有法门境界。皆悉依本。以体用通收。皆悉彻故。还以性齐。即时齐故。更有余不齐之法。为不可也。又云。十住以来菩萨所行。皆是助道。非是正位。故意欲明行所行者。是为助道。无住无行。任真自体。名之为正果故。若以初发心住。以法性无相根本智。不离无作用之体。行诸万行。菩萨与佛。因果本来体齐。若简佛果无作无修。菩萨正加行已来。总名助道。以动寂无碍。正助元来不异。一法门也。眉目不可不简。体用圆寂。正助全同。此即全别全同门。还以重玄门。思之可解。闻所未闻之法。闻之不疑。全别全同。境界难解。佛及凡夫。各自别有。是全别义。故二见恒存。若全同故。便成滞寂。圆融道理。事理不碍。若也法门全分两向。是凡夫法。全合一体。是二乘法。但以理事自在。其道在中。留心灭之。此亦不可。以心存之。此亦不可。此助道行门。与正智果德无作之门。体合无二。事中轨则。不可不分。以其体用。不可一向全别。以全同作全别。以全别作全同。不可全别无全同。不可全同无全别。如迷此同别二门。即智不自在。又经云。智入三世。悉皆平等者。明智能随俗。言入三世。即俗体本真。故言平等。以总别同异成坏门。六相义该括。即总而全别。即别而全总。即同而俱异。即异而恒同。即成而俱坏。即坏而俱成。皆非情系一异。俱不俱。有无非有无。常无常。生灭相故。如是皆是如来理智体用依正悉自在故。以自体无念力大智。照之可见。是以若上上根人。顿了心空。入真唯识性。现行余习。种子俱亡。则何用更立地位。只为中下之根。或有缘信。或有正信。或有解悟。或有证悟。根机莫等。见解不同。于妄功用中。分其深浅。虽即明知信入唯识。心境俱空。以微细想念不尽。未得全除。分分炼磨。于升进中。故有地位差别。以根尘五阴。微细难亡。若得识阴尽。方超地位。了无所得。究竟圆成。如净琉璃内含宝月。如首楞严经云。佛告阿难。及诸大众。汝等当知。有漏世界十二类生。本觉妙明觉圆心体。与十方佛无二无别。由汝妄想迷理为咎。痴爱发生。生发遍迷。故有空性。化迷不息。有世界生。则此十方微尘国土。非无漏者。皆是迷顽妄想安立。当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶。汝等一人发真归元。此十方空皆悉消殒。云何空中所有国土。而不振裂。次消五阴之文。如经云。此五阴元。重叠生起。生因识有。灭从色除。理则顿悟。乘悟并消。事非顿除。因次第尽。消色阴文云。佛告阿难。当知汝坐道场。消落诸念。其念若尽。则诸离念一切精明。动静不移。忆忘如一。当住此处。入三摩提。如明目人处大幽闇。精性妙净心未发光。此则名为色阴区宇。若目明朗。十方洞开。无复幽黯。名色阴尽。是人则能超越劫浊。观其所由。坚固妄想。以为其本。尽受阴文云。佛告阿难。彼善男子。修三摩提。奢摩他中。色阴尽者。见诸佛心。如明镜中显现其像。若有所得。而未能用。犹如魇人。手足宛然。见闻不惑。心触客邪而不能动。此则名为受阴区宇。若魇咎歇。其心离身。返观其面。去住自由。无复留碍。名受阴尽。是人则能超越见浊。观其所由。虚明妄想以为其本。尽想阴文云。佛告阿难。彼善男子。修三摩提。受阴尽者。虽未漏尽。心离其形。如鸟出笼。已能成就。从凡身上。历菩萨六十圣位。得意生身。随往无碍。譬如有人。熟寐寱言。是人虽则无别所知。其言已成音韵伦次。令不寐者。咸悟其语。此则名为想阴区宇。若动念尽浮想消除。于觉明心。如去尘垢。一伦生死。首尾圆照。名想阴尽。是人则能超烦恼浊。观其所由。融通妄想以为其本。尽行阴文云。佛告阿难。彼善男子。修三摩提。想阴尽者。是人平常梦想消灭。寤寐恒一。觉明虚静。犹如晴空。无复粗重前尘影事。观诸世间大地山河。如镜鉴明。来无所粘过无踪迹。虚受照应。了罔陈习。唯一精真。生灭根元。从此披露。见诸十方十二众生。毕殚其类。虽未通其各命由绪。见同生基。犹如野马熠熠清扰。为浮根尘究竟枢穴此则名为行阴区宇。若此清扰熠熠元性。性久元澄。一澄元习。如波澜灭。化为澄水。名行阴尽。是人则能超众生浊。观其所由。幽隐妄想以为其本。尽识阴文云。佛告阿难。彼善男子。修三摩提。行阴尽者。诸世间性。幽清扰动。同分生几倏然堕裂。沉细纲纽。补特伽罗。酬业深脉。感应悬绝。于涅槃天。将大明悟。如鸡候鸣。瞻顾东方已有精色。六根虚静。无复驰逸。内内湛明。入无所入。深达十方十二种类。受命元由。观由执元。诸类不召。于十方界已获其同。精色不沈发现幽秘。此则名为识阴区宇。若于群召已获同中。消磨六门。合开成就。见闻通邻。互用清净。十方世界。及与身心。如吠琉璃。内外明彻。名识阴尽。是人则能超越命浊。观其所由。罔象虚无颠倒妄想。以为其本。乃至识阴若尽。则汝现前诸根互用。从互用中。能入菩萨金刚干慧。圆明精心于中发化。如净琉璃。内含宝月。如是乃超十信。十住。十行。十回向。四加行心。菩萨所行金刚十地。等觉圆明。入于如来妙庄严海。圆满菩提。归无所得

问。既论初心入道。何用广录上地行位

答。若论其道。必有其果。若无行位。即是天魔外道。经论所说。微细难知。台教有六即之文。仁王具五忍之位。恐堕上慢。执解不修。皆是古圣所诠。不敢不录。非是叨滥。自立异端。唯望后贤愿遵先制

问。佛地功德都具几法成就圆满

答。成就五法。具摄一切佛地功德。故佛地论云。一清净法界者。一切如来真实自体无始时来自性清净。具足种种过十方界极微尘数性相功德。无生无灭。犹如虚空。遍一切有情平等共有。与一切法不一不异。非有非无。离一切相。一切分别。一切名言。皆不能得。唯是清净圣智之所证。二空无我所显真如。为其自性。诸圣分证。诸佛圆证。二大圆镜智者。能现生一切境界诸智影像。一切身土影像。所依。任持。一切佛地功德。穷未来际无有断尽。三平等性智。谓观自他一切平等。建立佛地无住涅槃。四妙观察智。谓于一切境界差别。常观无碍。于大众会。能现一切自在作用。断一切疑。雨大法雨。五成所作智。谓能遍于一切世界。随所应化成熟有情。释曰。清净法界者。则无垢净识。真如一心。即此正宗。凡圣共有。此一法界是四智之体。四智则一体之用。以诸佛现证。众生不知。以不知故。执为八识之名。以现证故。能成四智之相。若昧之。则八识起执藏之号。七识得染污之名。六识起遍计之情。五识变根尘之境。若了之。赖耶成圆镜之体。持功德之门。末那为平等之原。一自他之性。第六起观察之妙。转正法之轮。五识兴所作之功。垂应化之迹。斯则一心匪动。识智自分。不转其体。但转其名。不分其理。而分其事

问。于五法中。一清净法界者。即是自性清净圆明之体。从本已来性自满足。非生因之所生。唯了因之所了。此则不论心境。其四智等行相不同。于妙用时各缘何境

答。识论云。圆镜智相应心品。有义。但缘真如为境。是无分别智。非后得智。行相所缘不可知故。庄严论说。大圆镜智。于一切境不愚迷故。又此决定缘无漏种。及身土等诸影像故。行缘微细。说不可知。如阿赖耶识亦缘俗故。缘真如故。是无分别智。缘余境故。后得智摄。其体是一随用分二。了俗由证真。故说为后得。平等性智相应心品。有义。但缘第八净识。如染第七缘藏识故。有义。但缘真如为境。缘一切法平等性故。有义。遍缘真俗为境。庄严论说。缘诸有性自他平等。随他胜解。示现无边佛影像故。由斯此品通缘真俗。二智所摄。于理无违。妙观察智相应心品。缘一切法自相共相。皆无障碍。二智所摄。成所作智相应心品。有义。但缘五种现境。庄严论说。如来五根。一一皆于五境转故。有义。此品亦能遍缘三世诸法。不违正理。佛地经说。成所作智。起作三业诸变化事。决择有情心行差别。领受去来现在等义。若不遍缘。无此能故。又后得智摄。此四心品。虽皆遍能缘一切法。而用有异。谓镜智品。现自受用身净土相。持无漏种。平等智品。现他受用身净土相。成所作智品。能现变化身及土相。观察智品。观察自他功能过失。雨大法雨。破诸疑网。利乐有情。如是等门。差别多种

问。成所作智。与第六识相应。起于化用。与观察智性。有何差别

答。识论云。观察智观诸法自相共相。此所作智唯起化。故有差别。此二智品。应不并生。一类二识。不俱起故。同体用分。俱亦非失。或与第七净识相应。依眼等根缘色等境。是平等智作用差别。谓净第七起他受用身土相者。平等品摄。起变化者。成事品摄

问。说有为法。皆蕴处摄。如来纯无漏法。还具蕴处界不

答。识论云。处处经说。转无常蕴。获得常蕴。界处亦然。宁说如来非蕴处界。故言非者。是密意说。又佛身中十八界等。皆悉具足。而纯无漏。此转依果。又不思议。超过寻思言议道故。微妙甚深。自内证故

问。此智是佛知见。无师自尔。何假因缘称扬开示

答。此智虽不约缘生。而从缘显。若执无因。皆成外道。如古师云。佛法虽有无师智。自然智。而是常住真理。要假缘显。则亦因缘矣。法华经云。佛种从缘起。楞伽经云。大慧白佛。佛说常不思议。彼诸外道。亦有常不思议。何以异耶。佛言。彼诸外道无有常不思议。以无因故。我说常不思议有因。因于内证。岂得同耶。是则真常亦因缘起。故知无有一法。不从心而生。三乘之道。悉皆内证。若心外立义。任说幽玄。皆成外道。又若入唯识智。虽不执前境。不同愚闇。无知无见。虽照境虚。智眼斯在。能断金刚般若论颂云。虽不见诸法。非无了境眼。所以永嘉集云。夫境非智而不了。智非境而不生。智生则了境而生。境了则智生而了。智生而了。了无所了。了境而生。生无能生。生无能生。虽智而非有。了无所了。虽境而非无。无即不无。有即非有。有无双照。妙悟萧然。如火得薪。弥加炽盛。薪喻发智之多境。火比了境之妙智。其词曰。达性空而非缚。虽缘假而无著。有无之境双照。中观之心历落。又颂曰。若智了于境。即是境空智。如眼了空华。是了空华眼。若智了于智。即是智空智。如眼了眼空。是了眼空眼。智虽了境空。及以了智空。非无了境智。境空智。犹有。了境智空智。无境智不了。如眼了空华及以了眼空。非无了空眼。华空眼。犹有。了华眼空眼。无华眼不了。

宗镜录卷第八十八　　　　　　戊申岁分司大藏都监开板宗镜录卷第八十九

        慧日永明寺主智觉禅师延寿集

夫诸佛唯一法身。云何说三身差别

答。约用分三。其体常一。识论云。如是法身。有三相别。一自性身。谓诸如来真净法界。受用变化平等所依。离相寂然。绝诸戏论。具无边际真常功德。是一切法平等实性。即此自性。亦名法身。大功德法所依止故。二受用身。此有二种。一自受用。谓诸如来。修集无量福慧资粮。所起无边真实功德。及极圆净常遍色身。相续湛然。尽未来际恒自受用广大法乐。二他受用。谓诸如来。由平等智。示现微妙净功德身。居纯净土。为住十地诸菩萨众。现大神通。转正法轮。决众疑网。令彼受用大乘法乐。三变化身。谓诸如来。由成事智。变现无量随类化身。居净秽土。为未登地诸菩萨众。二乘异生。称彼机宜现通说法。令各获得诸利乐事。是以转灭三心得三身。一根本心。即第八识。转得法身。二依本心。即第七识。转得报身。三起事心。即前六识。转得化身。又一断德。断一切烦恼。即法身。二智德。总四智。为报身。三恩德恩怜悲育一切有情。为化身。则八解六通。一心而起。三身四智。八识所成。终无一理一行而从外来。皆从自识施为一心而转。乃至一身无量身。如华严所明无量身云。重重无尽。皆从性起无碍圆融

又古德问。夫法身者。法是轨持义。轨谓轨则。令物生解。即法身。能令三根本智而生解故。持谓任持。不舍自性。谓持法身凝然之体。不舍无为之自体故。且如根本智。正证如时。不作如解。能所冥合一体。如日光与虚空合。不分彼此。是无分别。如何得明轨解。若有轨解义。即有分别。若有分别。即与后得智何别

答。凡论分别。有其三种。一随念分别。刹那后念续于前念。二计度分别。即。周遍计度。三自性分别。任运缘境不带名言。今本智证如。但无随念计度二分别。名无分别。然不妨有自性分别。如人饮水。虽无言说。然冷暖自知。故知亦有轨义

问。变化身与他受用身。为是真实心。是化现心

答。此二身是化。然化不离真。识论云。此二身。虽无真实心及心所。而有化现心心所法。无上觉者神力难思。故能化现无形质法。若不尔者。云何如来现贪嗔等。久已断故。云何声闻及傍生等知如来心。如来实心。等觉菩萨尚不知故。由此经说。化无量类。皆令有心。又说如来成所作智。化作三业。又说变化有依他心。依他实心相分现故。乃至自性法身。唯有真实常乐我净。离诸杂染。众善所依。无为功德。无色心等差别相用。自受用身。具无量种妙色心等。真实功德。若他受用及变化身。唯具无边似色心等。利乐他用。化相功德。是以如来妙体。清净法身。不去不来。如影如像。犹四王天之日月。显清净水中。不出不入。似憍尸迦之宫殿。现琉璃地内。非有非无。涅槃无名论云。法身无像。应物以形。般若无知。对缘而照。万机顿赴而不挠其。神千难殊对而不干其。虑动若行云。止犹谷。神岂有心于彼。此情系于动静者。乎既无心于动。静亦无像于去来。去来不以像故。无器而不形。动静不以心故。无感而不应。然则心生于有心。像出于有像。像非我出故。金石流而不燋。心非我生故。日用而不勤。纭纭自彼。于我何为。所以智周万物而不劳。形充八极而无患。益不可盈。损不可亏。宁复痾疠中达寿极双树。灵竭天棺。体尽焚燎者哉。是以诸佛不出世。亦不入涅槃。本悟真心成道。真心无形。岂有出没耶。但随有心机熟众生。感见报化之身。所有见闻。皆是众生心中之影像。故云心生于有心。像出于有像。则诸佛无心无身。岂有劳虑疲患者乎。复礼法师述三身义云。法身犹虚空之性。云蒸即翳。雾敛即明。其性本常矣。报身若乘空之日。赫矣高升。朗然大照。其体恒在矣。化身如鉴水之影。沚清即现。流浊乃昏。显晦不恒往来无定。夫化佛者。岂他欤。报身圆应之用。报身者何哉。悲智所成之体也。悲以广济为理。智以善权为业。所以因时降迹。随物现身。身迹者用也。悲智者体也。体是其本。用是其末。依体兴用。摄末归本。欲求其异。理可然乎。报身即化也。化身即法也。化身即法理微矣。还寄影喻而述焉。夫水中之日影也。不从外来。不从内出。不此不彼。不异不一。不无其状。不有其质。倏然而存。忽焉而失。像着而动。性灵而谧。执实者为妄。知妄者了实。日何谓也。日若从外来者。水外宁在乎。若从内出者。水内先有乎。若言在此者。于彼不见乎。若言在彼者。于此不睹乎。若言是异者。一见有二乎。若言是一者。二见岂一乎。若言是无者。于见可亡乎。若言是有者。求体曾得乎。谓其生。生无所从。谓其灭。灭无所往。不生矣。不灭矣。性相寂然。心言路断。斯可谓见水影之实性也。见影之性者。可见化身实性。见化之性者。即证法身之体也。净名云。佛身即法身也。又观身实相。观佛亦然。般若云。若见诸相非相。即见如来。又离一切诸相。即名诸佛。是以举足下足。道场触处而无尽。开眼闭眼。诸佛现前而不灭。如上所说。一体三身。理事相成。体用交彻。不出不在。隐显同时。皆是一心本宗正义。是以一身多身。皆是法界。所悟一法。即无碍法界。即事之理。全在多中。所现。乃是即理之事。全居一内。又成坏一际。缘起同时。如始造众宝像时。十年像成。百年像坏。初得一宝之时。十年像成。百年像坏。总在得宝缘起之时。以百年不去。现在不住。众宝缘中无成坏体。以明智慈万行诸波罗蜜三十七道品众善法中。以成如来身。然一一缘中。无我无作者。无成坏体。方名正觉

问。诸佛法身。湛然明净。如何起六根之相

答。一以即相明真。何乖大用。二以利他胜业。不断化门。如宝性论云。依自利利他。成就业义故。说偈云。无漏及遍至。不灭法与恒。清凉不变异。不退寂静处。诸佛如来身。如虚空无相。妙色常湛然。六根甚明净。佛眼见众色。耳闻一切声。鼻能嗅诸香。舌能练众味。身觉三昧触。意知一切法。除诸稠林行。佛离虚空相。又偈云。如虚空无相。而现色等相。法身亦如是。具足六根相。又偈云。如来镜像身。而不离本体。犹如一切色。不离于虚空。如法华经中。明六根清净。眼见一切色。耳闻一切声。鼻嗅一切香。舌了一切味。身现一切境。意知一切法等

问。若众生可度。则诸佛界增。众生界减。若不可度。诸有行愿。皆悉唐捐。如何会通。断其邪见

答。经云。一切愚痴凡夫。不如实知一法界故。不如实见一法界故。起邪见心为众生界增。众生界减。所以只为不如实了一法界心。故见增减。又经云。众生定相不可得故。又经云。众生界无性故。众生界无边故。古德云。以要言之。众生界犹如虚空。假使无量胜神通者。各无量劫行于虚空。求空边际。终不可尽。非以不尽不名游行。非以游行令得其际。当知此中佛度生道理亦尔。非以当得令其有终。非以无终说有无得。是故若难一切众生。皆当作佛。是则众生虽多。必有终尽之疑。无不通也。起信论明。不思议业相。则诸佛境界。云何不思议。以非一非异。不有不无。非言思可定。情解所测故。称不思议之业相。此不思议之业相者。谓与众生作六根境界故。宝性论云。诸佛如来身。如虚空无相。为胜智者作六根境界。示现微妙色。出显妙音声。令嗅佛戒香。与佛妙法味。便觉三昧触。令知深妙法。常化众生。是真如之用。故云不思议业也。此本觉用与众生心。本来无二。但不觉随流。用即不现。用则于彼心中称根显现。而不作意我现差别。故云随根。自然相应。见无不益。是随染本觉之相。所以菩萨能行非道。通达正道。若入宗镜门。究竟之道。则染净由心。无非无正。若入方便门。分别之道。则菩萨大悲力故。常行无碍

古德问云。非道之行。是烦恼业。菩萨应断。云何行之

答。有。三义。一。渐舍门。止。恶行善。二舍相门。善恶俱离。三随相利益门。染净俱行。此第三门。更有三意。一约行。自行修净。化他随染。二约人。化凡同染。化圣同净。三约法。随世间法。必须现染。修菩萨法。必须修净

又问。菩萨行非通修何道

答。道有三种。一证道。谓二空真如。正体智证。二助道。缘修万行。助显真理。三不住道。即是悲智。不住生死。不住涅槃。所以菩萨示行。现同其事。为欲同恶止恶。同善进善。若其疏异。教化即难。故须行非而度脱之。皆令悟入同体真心耳。所以入楞伽经云。出世间上上波罗蜜者。如实能知。但是自心虚妄分别。见外境界。尔时实知。唯是自心。见内外法。不虚妄分别。不取内外自心色相故。菩萨摩诃萨。如。实能知一切法故。行檀波罗蜜为令一切众生。得无怖畏安隐乐故。乃至菩萨。如实观察自心分别之相。不见分别。不堕二边。依如实修行。转身不见一法生。不见一法灭。自身内证圣行修行。是菩萨般若波罗蜜。还原观云。智身影现众缘观者。谓智体唯一能鉴众缘。缘相本空。智体寂照。诸缘相尽。如如独存。谓有为之法。无不俱含真性。故知真心遍一切处。无缘不具。无法不随。所以华严经云。佛身充满于法界。普现一切众生前。随缘赴感靡不周。而恒处此菩提座。大智度论云。如日照天下。不能令高者下。下者高。但显现而已。佛亦如是。于诸法无所作故。经云。佛身。无为。不堕诸数

问。一心实相。福智同如。云何分真化虚实之佛身。有供养福田之优劣

答。佛非真化。真化从心。心真。则真福无边。心假。则假报有限。如恶心出佛身血。执佛身实有。则血从心生。若敬心欲见佛化身。则佛从心现。故知隐显在我。佛身无为。优劣唯心。福田平等

如大智度论问云。佛若无分别者。供养真佛。乃至无余涅槃。福故不尽。供养化佛亦尔不

佛答。供养化佛。真佛。其福无异。何以故。佛得诸法实相故。供养福无尽。化佛亦不离实相故。若供养者。心能不异。其福亦等

问曰。化佛无十力等诸功德。云何与真佛等

答曰。十力等诸功德。皆入诸法实相。若十力等离诸法实相。则非佛法。堕颠倒邪见

问曰。若尔。真化中定有诸法实相者。何以言恶心出佛身血得逆罪。不说化佛

答曰。经中但说恶心出佛身血。不辩真化。若供养化佛得具足福者。恶心毁呰。亦应得逆罪。恶人定谓化佛是真。而恶心出血。血则为出。便得逆罪。故知随心虚实。佛无定形。实相理中。罪福俱寂

问。报化既同实相。云何教中说佛寿量。有其延促

答。一心真如性无尽故。即十方诸佛之寿量。是以山斤海滴。尚可比方。空界地尘。犹能知数。况如来常乐我净法身慧命。岂穷边际乎。故云法性寿者。非得命根。亦无连持。强指不迁不变。名之为寿。此寿非长量。亦非短量。无延促。强指法界。同虚空量。此即非身之身。无寿之寿。不量之量也。故金光明经偈云。一切诸水。可知几滴。无有能数释尊寿命。诸须弥山。可知斤两。无有能量释尊寿命。一切大地。可知尘数。无有能算释尊寿命。虚空分界。尚可尽边。无有能计释尊寿命。法华疏释如来寿量品云。寿者。受也。若法身。真如不隔诸法。故名为受。若报身。境知相应。故名为受。若应身。一期报得百年不断。故名为受。法身如来。以如理为命。报身如来。以智慧为命。应身如来。以同缘理为命。法身如来如理命者。有佛无佛。性相常然。不论相应与相续。亦无有量及无量。经云。非如非异。非虚非实。盖是诠量法身如理命也。诠量报身如来者。以如如智。契如如境。境发智为报。智冥境为受。境既无量无边。常住不灭。智亦如是。函大盖大。经偈云。我智力如是。久修业所得。慧光照无量。寿命无数劫。此是诠量报。身如来智慧命也。诠量应身者。应身同缘。缘。长同长。缘促同促。纭纭自彼。于我无为。经云。数数现生。数数现灭。或复自说名字不同。年纪大小。此是诠量应佛同缘命也。无生义云。性自尔者。即是法性空。空即菩提。今生身命。从过去贪取中生。意。既是法性空。当知今生身命。亦即是从法性空中出。法性既空。所生身命。亦还法性空去。故涅槃经云。如八大河。及诸小河。悉入大海。如是一切人中天上。地及虚空。寿命大河。悉入如来寿命海中。又如阿耨达池。出四大河。如来亦尔。出一切命。命既从如出。还如去。六根亦如是。从如出。还如去。若信如上所说。如来寿量。佛亲校量功德。譬如有人。于无量亿劫行五波罗蜜。不如以般若正智。发一念信心。比前功德百千万倍。故法华经偈云。是人于百千。万亿劫数中。行此诸功德。如上之所说。有善男女等。闻我说寿命。乃至一念信。其福过于彼

问。既立一心正报之身。须有一心依报之土。身已具三。土有几种

答。随义区分。相亦多种。华严具十土。或一二三等。开合不定。台教云。佛国有四。一染净国。凡圣同居。二有余国。方便人住。三果报国。纯法身菩萨居。即因陀罗网无障碍土。四常寂光。即妙觉所居。又经论通辩有五。古释云。一法性土。真如为体。或五法中。以清净法界为体。真如与法界。总相门中即不殊。别相门中即有异。真如遍一切。因果兼该通即广。清净法界即狭。唯果位故。二实报土。力无畏等一切功德。无漏。五阴以为体性。摄相归性。以真如为体。因修万行。果起酬因。真实果报之所招感。名实报土。于佛自受用身中。以四智为身。所依十力四无所畏功德。以之为土。三色相土。摄境从心。自利后得智为体。最极自在净识为相。第八无垢。名为净识。大圆镜智后得智中之所变。摄相归性。亦以真如为体。若约相别。四尘为体。四他受用土。摄境从心。利他后得智为体。摄相归性。以真如为体。若约相别。四尘为体。五变化土。菩萨变化土有漏者。同前。摄境从心。本识。为体。无漏者。同前。自利后得智为体。佛亦同此体。约性。真如为体。相别。四尘五尘为体。然变土者。若第八识中从种子变生。四尘五尘现行者。名因缘变。佛唯无漏。菩萨有漏通净秽。若六七识所变者。名分别变。佛唯无漏。报化二土。或通净秽。若第七识有漏位中。但内缘第八识见分。不能变土。若无漏六七后得智中能变之者。唯通影。不可受用。为不从种生故。但可现净秽之相。教化众生。上诸身土。言总体。则皆以一心法界如来藏性为体。以法尔故。约别体。则如上所辩

问。净秽二土。为当同体异见。为当别体异见。为当无体妄见。为当有体妄见

答。非同非异。不有不无。但随自心因业所现。安法师云。净秽二土。四句分别。一质不成。净秽亏盈。异质不成。一理齐平。无质不成。缘起万形。有质不成。搜原即冥。故楞伽经偈云。不知唯心现。是故分二见。如实但知心。分别即不生。密严经偈云。是心有二性。如镜含众像。亦如水现月翳者见毛轮。毛轮璎珞珠。此皆无所有。但从病翳眼。若斯而显现。瓶衣皆自识。众生亦复然。虚妄计我人。不知恒执取。众生及瓶等。种种诸形相。内外虽不同。一切从心起。依止赖耶识。一切诸种子。心如境界现。是故说世间。世间非作者。业及微尘作。但是阿赖耶。变现似于境。清凉记云。此上分别净秽二土四句。是一向遮过。实则即异即同。即有即无。若互相形夺则一异而两亡。有无双寂。若圆融无碍。则即一即多。即无即有。有是无有。无是有无。多是即一之多。一是即多之一。有无即事理无碍。一多兼事事无碍。由此重重故。华严藏刹。一一尘中皆见法界。又依正无二四句浑融。一。佛身即刹者。佛体即是法性土故。废他从己。佛体虚故。土外无佛。法性无二故。二刹即佛身者。刹体即是法性身故。废己从他。刹体虚故。佛外无法。性无二故。由性无二以性融相。故身刹相即。三俱者。谓有身有土。不坏相故。若无身土。无可相即故。四泯者。谓佛。即刹。故非佛。刹即佛。故非刹。以互夺故

问。身土既总唯一心法界之体。如何是自他各受用身土之行相

答。一体虽同。不妨互遍。同中有异。自入于他。异中有同。他遍于自

古德问云。自受用身土。一一无边。诸佛身土不相障碍。行相如何

答。如水乳一处。其体无别。鹅王饮之。但得其乳。不得其水。乍见将谓水乳是一。若饮已即知有异。又如众灯光同处一室。自色不可分。若论光体。元来各别。自受用身。虽合一处。元来各各有异。皆自受用法乐。则一一皆具八识故。所以得互遍。非同一体无异。非一非异可辩佛身

问。既是真如。何分身土耶

答。据义立之。于真如中。以性成万德为身。以空之理为土。约义即别。体不相离。又真理中具四德。常净二德为土。我乐二德为身。故云我此土净。而汝不见。则真身含万法为土耳。若心外取土。见相迷真。成妄想之垢。故称为秽。若见心性。则名净耳。是以一法不动。异见常生。迷有作尘劳。悟空成佛国。非移妙喜。匪变娑婆。亦非神力所为。法性何曾迁变。犹眩翳之者。同处。各观。蝇发毛轮。所见差别。如执外境界。皆是妄心。如经云。例如今目睹山河。皆是无始见病

问。心外无法。道外无心。云何诸佛。自称出世得道。广说教门

答。只为众生不了唯心。妄生外境。以不实故。所以诸佛出世。若有一法是实。则诸佛终不出世。所说方便教门。不为知者说。但为未知者破执除疑。似形言教。若执丧疑消。则无道可得。无法可说。思益经云。佛言。我坐道场时。唯得颠倒所起烦恼。毕竟空性。以无所得故得。以无所知故知。又思益梵天问文殊师利。得何法故。名为得道。文殊师利言。若法不自生。不彼生。亦不众缘生。从本已来常无有生。得是法故。说名得道。又问。若法不生。为何所得。答言。若知法不生。即名为得。是故佛说。若见诸有为法不生相。即入正位。又问。云何名为正位。答言。我及涅槃等不作二。是名正位。夫正位者。即自真心。入此位中。诸见自泯。入佛境界。经云。如来不应以色见。不应以法见。不应以相见。不应以好见。不应以法性见。大集经云。尔时众中。有一天子。名曰胜意。语不可说菩萨言。善男子。若一切法不可说者。众生云何而得言说。不可说言。善男子。汝宁知响有言说不。胜意言。善男子。响者。皆从因缘而有。善男子。是响之因。为定在内。为定在外。天子言。善男子。如是因者。不定在内。不定在外。天子。一切众生强作二想。而有所说。诸法之性。实不可说。天子言。善男子。若不可说。云何如来宣说八万四千法聚。令诸声闻受持读诵。天子。如来世尊。实无所说。无所说者。即是如来。天子。汝知何等为如来耶。将不谓色受想行识是如来乎。将不说佛是去来现在。有为无为。阴界诸入。三界所摄。是因是果。是和合耶。或想非想。亦想非想。非想非非想耶。不也。善男子。天子。若如是等非如来者。云何可说。若不可说。如何而言如来世尊。演说八万四千法聚。是故八万四千法聚。实不可说。声闻受者。亦不可说。不可说者。即是正义。若无说。即是真实。楞伽经云。我唯说无始虚伪妄想习气。种种诸恶。三有之因。不能觉知自心现量。而生妄想。攀缘外性。斯则但了自心。外境无性。以不觉心量故。妄取外缘。若知心即是道。心即是法。岂于心外有法可说耶。所以华严经颂云。诸佛不说法。佛于何有说。但随其自心。为说如是法。广百论云。诸有行愿。随顺世俗。所见所闻。强假施设。胜义理中。二俱不许。一切分别戏论绝故。非诸如来有法可说。亦无有法少有所得

问。若尔。精进则为唐损。应弃如来甘露圣教

答。为欲方便除倒见执。施设二事。俱无有过

问。既言一切所见能见。皆无所有。云何无过

答。虽无真实所见能见。而诸愚夫颠倒为有。除彼增上慢见。随顺世间。施设无过。若能随此圣教修行。随俗说为真佛弟子。世俗愚夫。随自心变颠倒境相。而起见心。佛非其境。于彼无用。乃至谓佛世尊。在昔因位。为欲利乐一切有情。发起无边功用愿行。由此证得无分别慧。因此慧力。发起无量利乐有情作用。无尽。诸有情类。用佛愿行所得妙慧为增上缘。自心变现。能顺世间最胜生道。及顺上缘又本愿行。亦非颠倒。以能了知诸法实义。于一切法无所执着。能为无上妙果生因。虽复发心。起诸胜行。求无上果。利乐有情。然似幻师起诸幻事都无所执。故非颠倒

又古德问。众生即佛心众生。众生心佛。自教化佛心众生。何故说言佛悲愿力

答。即此真心。是佛悲愿。谓同体大悲及自体无障碍愿等。即性起大用也。又众生者。即是诸杂。杂心识念念起灭。故号众生。经云。佛告比丘。汝等日夜常生无量百千众生。若能智照。不起相续之念。即是度众生。又了念即空。无有起处。即是度尽无量百千众生。不见有一众生而得灭度者。台教云。无明为父。贪爱为母。六根为男。六尘为女。识为媒嫁。出生无量烦恼为子孙。故经云。有念即生死。无念即尼洹

问。若如上说。成佛度生不离一念。诸佛何以发愿。更度他众生

答。虽发愿度生。皆令仿此真修。究竟同此。指归一念。所以先发誓度尽一切众生。方成正觉。则念尽心澄。天真独朗。即成佛义也。先佛已如是自度竟。然后转示他人。即是真实之慈。离此兴悲皆成妄想。如舍利弗问庵提遮女。何不转女身。偈答言。自男生我女。徒生妄想悲。则是不了自是非男。错认众生之相。却乃执生他女。徒兴彼我之情。于一真内而妄立自他。向同体中而强分爱见。如古师云。有二义门。俱无可度。一契空。如性空寂灭。故无可度。二契不空。同一法性。法性平等。故无可度。故金刚三昧经云。若化众生。无生。于化。不生于化。其化大焉。又大虚空藏菩萨所问经偈云。犹如于幻师。害多幻化众。实无有所害。所度生亦然。幻化及有情。诸佛法亦尔。若悟同一性。无自性为性。所以先德云。八地已上菩萨。得无生忍。恒河沙世界外。有众生求救。菩萨都不起念。众生自然见菩萨到其前。与其说法。四事供养。菩萨得如是智。由是无心之心量故。我说为心量。亦为无量之量耳

问。大涅槃经云。解脱之法。亦非涅槃。如来之身。亦非涅槃。摩诃般若。亦非涅槃。如何是涅槃正义

答。欲知涅槃正义。即我真如心性。故经偈云。如无生性佛出兴。如无灭性佛涅槃。言辞譬喻悉皆断。一切义成无与等。是以非即三法。非离三法。不纵不横。不并不别。岂可言一言三而指斯妙道乎。清凉记释云。法身为所证。般若为能证。解脱为离障。又佛身者。即是法性。有佛身义。作二所依故。有智慧义。遍照法界光明故。有解脱义。性离一切障故。此三亦不相离。今三俱不思议。焉可纵。俱不思议。焉可横。俱不思议。焉可并。俱不思议。焉可别。意云。即一而三。即三而一。非三非一双照三一。焉可作一三等思。故肇论云。菩提之道。不可图度。高而无上。广不可极。渊而无下。深不可测。大包天地。细入无间。故谓之道。又涅槃无名论云。夫涅槃之为道也。寂寥虚旷。不可以形名得。微妙无相。不可以有心知。超群有以幽升。量太虚而永久。随之弗得其踪。迎之罔眺其首。六趣不能摄其生。力负无以化其体。潢漭惚恍若存若往。五目莫睹其容。二听不闻其响。冥冥窈窈。谁见谁晓。弥纶靡所不在。而独曳于有无之表。然则言之者失其真。知之者反其愚。有之者乖其性。无之者伤其躯。乃至何者。本之有境。则五阴永灭。推之无乡。而幽灵不竭。幽灵不竭。则抱一湛然。五阴永灭。则万累都捐。万累都捐故与道通同。抱一湛然。故神而无功。神而无功。故至功常存。与道通同故冲而不改。冲而不改。不可为有。至功常存。不可为无。然则有无绝于内。称谓沦于外。视听之所不洎。四空之所昏昧。恬焉而夷。泊焉而泰。九流于是乎交归。众圣于是乎冥会。斯乃希夷之境太玄之乡。而欲以有无题牓。标其方域。而语其神道者。不亦邈哉。是以心道孤标。神无方所。岂在有无之朕迹。见闻之影响乎。所以般若波罗蜜经云。文殊师利。如是应知。彼一切法不起不灭。名为如来。又梵王问经云。第一义中。佛不出世。亦不涅槃。从本已来无起灭故。般若灯论偈云。不应舍生死。不应立涅槃。生死及涅槃。无二无分别。乃至如般若波罗蜜经云。佛告极勇猛菩萨言。善男子。色无缚无脱。受想行识无缚无脱。若色至识无缚无脱。是名般若波罗蜜。又如梵王所问经云。佛言。梵王。我不得生死。不得涅槃。何以故。言生死者。但是如来假施设故。而无一人于中流转。说涅槃者。亦假施设。而无一人般涅槃者

问。宗镜唯心者。何分始末乎

答。始末是述心之义用约。行布门中。相虽历然。体常融即

起信钞问云。据其论旨。初是一心。后亦一心。初后何别

答。初之一心。心当能起。后之一心。心当所归。虽前后体同。且为始终义异。由是行布诸门历然。又云。但以本是一心。离名绝相。任其迷悟。万法随生。生法本空。但唯一体。宗镜亦尔。为广义用。前后不同。然是一心之前后。前后之一心耳。所以理事平等。何者。非初。无以立后。初等于后。非后无以成初。后等于初。又理从事显。理等于事。事因理成。事等于理。故云。万法虽殊。不能自异也。况宗镜中一尚不能一。岂况异乎。所以起信论云。一切诸法。平等平等。钞释有二。一谓真性于一切法中平等。如像中镜。二即诸法本空故平等。如镜中像

宗镜录卷第八十九　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十

        慧日永明寺主智觉禅师延寿集

夫如上所说。涅槃非有。故经云。设有一法过涅槃者。我亦说如幻如梦。即后学之人。徒劳景慕

答。斯言破着。非坏法性。如观和尚云。难一切法如幻者。妄法缘生。可许如幻。涅槃真实。又不从缘。如何同幻。故牒释有二意。一明虽真而亦从缘。虽非缘生。而是缘显。亦空无性。二明涅槃非幻。为破着涅槃心。云如幻耳。是则破心中涅槃。亦显涅槃体。即真而成妙有。故知四种涅槃。初后俱有。所以唯识论云。一本来自性清净涅槃。谓一切法相真如理。虽有客尘。而本性净。具无数量微妙功德。无生无灭。湛若虚空。一切有情平等共有。与一切法不一不异。离一切相。一切分别。寻思路绝名言道断。唯真圣者自内所证。其性本寂。故名涅槃。二有余依涅槃。谓即真如出烦恼障。虽有微苦所依未灭。而障永寂。故名涅槃。三无余依涅槃。谓即真如出生死苦。烦恼既尽。余依亦灭。众苦永寂。故名涅槃。四无住处涅槃。谓即真如出所知障。大悲般若常所辅翼。由斯不住生死涅槃。利乐有情。穷未来际。用而常寂。故名涅槃

问。夫言法身者。心为法家之身。身是积聚义。积集含藏一切万法。故名为心。即何用更立般若及解脱二法

答。法身即是人。人须有。灵智。故名般若。若得般若照。则显现法身。故经云。隐名如来藏。显名为法身。又若得般若。则一切处无著。不为境缚。即是解脱。若显法身得解脱。功全由般若。非唯此二。法一切万行。皆由般若成立。故五度如盲。般若如导。若布施无般若。唯得一世荣。后受余殃债。若持戒无般若。暂生上欲界。还堕泥犁中。若忍辱无般若。报得端正形。不证寂灭忍。若精进无般若。徒兴生灭功。不趣真常海。若禅定无般若。但行色界禅。不入金刚定。若万善无般若。空成有漏因。不契无为果。故知般若。是险恶径中之导师。迷闇室中之明炬。生死海中之智楫。烦恼病中之良医。碎邪山之大风。破魔军之猛将。照幽途之赫日。警昏识之迅雷。抉愚盲之金鎞。沃渴爱之甘露。截痴网之慧刃给贫。乏之宝珠。若般若不明。万行虚设。祖师云。不识玄旨。徒劳念静。不可刹那忘照。率尔相违。以此三法不纵不横。非一非异。能成涅槃秘藏。如大涅槃经云。佛言。我今当令一切众生。及以我子四部之众。悉皆安住秘密藏中。我亦复当安住是中。入于涅槃。何等名为秘密之藏。犹如伊字三点。若并则不成伊。纵亦不成。如摩醯首罗面上三目。乃得成伊。三点。若别亦不得成。我亦如是。解脱之法。亦非涅槃。如来之身。亦非涅槃。摩诃般若。亦非涅槃。三法各异。亦非涅槃。我今安住如是三法。为众生故。名入涅槃。所以云。法身常。种智圆。解脱具。一切皆是佛法。无有优劣。故不纵。三德相冥。同一法界。出法界外。何处别有法。故不横。能种种建立。故不一。同归第一义。故不异。虽三而一。虽一而三。一则坏于三谛。异则迷于一实。在境则三谛圆融。在心则三观俱运。在因则三道相续。在果则三德周圆。如是本末相收。方入大涅槃秘密之藏。古德云。此之三德。不离一如。德用分异。即寂之照为般若。即照之寂为解脱。寂照之体为法身。如一明净圆珠。明即般若。净即解脱。圆体法身。约用不同。体不相离。故此三法不纵不横。不并不别。如天之目。似世之伊。名秘密藏。为大涅槃。又台教类通三轨法。一真性轨。二观照轨。三资成轨。即是三德。以真性轨为一乘体。此为法身。一切众生悉一乘故。以观照轨为般若。只点真性寂而常照。便是观照第一义空。以资成轨为解脱。只点真性法界。含藏诸行无量众善。即如来藏。三法。不一不异。如点如意珠中。论光论宝。光宝不与珠一。不与珠异。不纵不横。三法亦如是。今更广类通十种三法。一三道。二三识。三三佛性。四三般若。五三菩提。六三大乘。七三身。八三涅槃。九三宝。十三德。此十种三法。通收一切凡圣因果诸法。今引金光玄义。观心广释。十种三法门者。净名经云。诸佛解脱。当于众生心行中求。若不观自心。非己智分。不能开发自身宝藏。今欲论凡夫地之珍宝。即闻修故。明观心释也。一观心明三道者。一烦恼道。过去无明。现在爱取。三支。二业道。过去行。现在有。二支。三苦道。现在识名色六入触受。未来生死忧悲苦恼。七支。今观心王即苦道。观慧数心即烦恼道。观诸数心即业道。净名经云。观身实相。观佛亦然者。若头等六分。各各是身。此即多身。若别有一身。则无是处。各各非身。合时亦无。若头六分求身叵得。现在不住。故不可得。过去因灭。亦不可得。未来未至。亦不可得。如是横竖求身。毕竟不可得。则是无。无亦不可得。亦有亦无亦不可得。非有非无亦不可得。但有名字。名字为身。如是名字。不在内。非四阴中故。不在外。非色阴中故。不在中间。非色心合故。亦不常自有。非离色心故。当知名无得物之功。物无应名之实。假实既空。名物安在。如此观身。是观实相。观身是假名。假名既如此。观色受想行识亦如是。即为苦道观也。观烦恼道者。烦恼与业。皆是身因。今且取烦恼为身因而观也。净名经云。不坏身因而随一相者。应作四句分别。谁身因果俱坏。谁身因果俱不坏。谁坏果不坏因。谁坏因不坏果。云何身果。父母所生头等六分是也。云何身因。贪恚痴身口意业等是。今且置三业。观贪恚痴等。四果。以无常苦空观智。破贪恚痴。子断名坏身因。不受后有名坏身果。凡俗之流。名衣好食。长养五阴。纵心适性。放逸贪恚。自恼恼他。一身死坏。复受一身。因果相续。无有边际。是名因果俱不坏。如犯王宪付栴陀罗。如怨对者自害其体。身既烂坏。四阴亦尽。是为坏果。贪恚痴身因。转更炽盛。弥沦生死。无得脱期。是为坏果不坏因。以无常观智。断五分下因缚。五分下果身由未尽。是名坏身因不坏身果。如此四句存坏不同。皆不随一相。而随一相者。所谓修大乘观。观一念贪恚痴心。心为自起。为对尘起。为根尘共起。为离根尘起。皆无此义。非自非他。非共非无因。亦非前念灭故起。非生非非生。亦非灭非非灭。如是横竖求心叵得。心尚无本。何所论坏。是名不坏身因而随一相。观业道者。如净名经云。举足下足。无非道场。具足一切佛法矣。观举足时。为是业举。为是业者举。为是业业者共举。为离业业者举。若业举。不关业者。业者举。不关于业。各既无举。合亦无举。合既无举。离那得举。举足既无。下足亦无。观行既然。住坐卧言语执作。亦复如是。是为观业道实相。二观心明三识者。谛观一念。即空即假即中。即是观心识于三识。何者。意识托缘发。意。本无其识。缘何所发。又缘中为有识。为无识。若有识。缘即是识。何谓为缘。若无识。那能发识。若意缘合发。二俱无故。合不能发。离亦不可。当知此识不在一处。从众缘生。从缘生法。我说即是空。于此空中假作分别。是恶识。是善识。是非恶非善识。种种推画。强谓是非。识若定空。不可作假。识若定假。不可作空。当知空非空。假非假。非空非假。双亡二边。正显中道。一念识中三观具足。识于三识。亦不得三观。故净名云。不观色。不观色如。不观色性。乃至不观识。不观识如。不观识性。虽不得识。不得识如。不得识性。双照识。识如。识性。宛然无滥。以照识性故。是庵摩罗识。照识如故。是阿赖耶识。亦照亦灭故。是阿陀那识。是名观心中三识。三观心三佛性者。一正因佛性。佛名为觉。性名不觉。即是非常非无常。如土内金藏。天魔外道所不能坏。二了因佛性。觉智非常非无常。智与理相应。如人善知金藏。此智不可破坏。三缘因佛性。一切非常非无常。功德善根资助觉知。开显正性。如耘除草秽。掘出金藏。观心即中。是正因佛性。即空。是了因佛性。即假。是缘因佛性。复次佛。是觉智也。性者。理极也。能以觉智照其理极。智境相称。合而言之。名为佛性。今观五阴心。称五阴实相。名正因佛性。观假名实相。名了因佛性。观诸心数。称心数实相。名缘因佛性。故经云。佛性者。不即六法。不离六法。此之谓也。四观心三般若者。一实相般若。非寂非照。即一切种智。二观照般若。非照而照。即一切智。三方便般若。非寂而寂。即道种智。观。一念心。即空即假即中。即是三般若。何者。一念心一切心。一切心一心。非一非一切。一念心一切心者。从心生心。杂杂沓沓。长风驶流。不得为喻。日夜常生无量百千万亿众生。六道轮回十二钩锁。从闇入闇。闇无边际。皆心之过也。故言一念心一切心。是则凡夫所迷没处。一切心一心者。若能知过生厌皆自持出。如世小火。烧大[卄/積]薪。置一小珠澄清巨海。能观心空。从心所生一切心。无不即空。故言一切心一心。如此一心。乃是二乘所迷没处。非究竟道。双亡二边故。烦恼非一非一切。大经云。依智勿依识。识但求乐。凡夫识求妄乐。二乘识求涅槃乐。是故双亡。不可依止。智则求理。如是观者。即是一心三智。即空。是观照般若。一切智。即假。是方便般若。道种智。即中。是实相般若。一切种智。是三智一心中得。即空即假即中。无前无后。不并不别。甚深微妙。最可依止。是为观心三般若。五观心三菩提者。一真性菩提。以理为道。二实智菩提。以智慧为道。三方便菩提。以善巧逗会为道。今观一念之心。即空即假即中。是三菩提心。何者。一心一切心。交横嫽乱。如丝如砂。如蚕如蛾。为苦为恼。若知即空真谛菩提心。度妄乱心数之众生。通四住之壅。若即假发菩提心者。空虽免妄乱。经言空乱意众生。而智眼甚盲闇。复是三无为坑。是大乘怨鸟。未具佛法。不应灭受而取证。若知即假俗谛菩提心。度沈空心数之众生。通尘沙之壅。分别可否。分别时宜。分别药病。分别逗会。不住无为。故言即假发菩提心。空是浮心对治。假是沉心对治。由病故有药。药存复成病。病去药止。宜应两舍。非空非假。双亡二边。即发中道第一义谛菩提心。度二边心数之众生。通无明壅。以不住法住于中道。故言即中。说时如三次第。观则不然。一心中具三菩提心也。六观心三大乘者。一理乘。理性虚通。任运荷诸法故。二随乘。智随于境。如盖随函。三得乘。若得果故。自解脱。若得机故。令他解脱。观一念之心。即空即假即中三大乘。何者。虽观一念心。而实有四运。此心回转不已。所谓未念。欲念。正念。念已。从未念运至欲念。从欲念运至正念。从正念运至念已。复更起运。运运无穷。不知休息。如闭目在舟。不觉其疾。观一运心。即空即假即中。一一运心。亦复如是。从心至心。无不即空即假即中。是则从三谛运至三谛。无不三谛时。若随四运运入生死。若随四运运入涅槃。即空之观。乘于随乘。运到真谛。即假之观。乘于得乘。运到俗谛。即中之观。乘于理乘。运到中谛。三乘即一乘。是乘微妙。第一观智普贤大人所乘故。七观心三身者。所谓理法聚名法身。智法聚名报身。功德法聚名应身。谛观一念心。即空即假即中。即是三身。何者。华严经颂云。心如工画师。造种种五阴。若心缘破戒事。即地狱身。缘无惭憍慢。即畜生身。缘谄曲悭贪。即饿鬼身。缘嫉妒诤竞。即修罗身。缘五戒防五恶。即人身。缘十善防十恶。缘禅定防散乱。即天身。缘无常苦空无相愿声闻身。缘十二因缘法即缘觉身。缘慈悲六度。即菩萨身。缘真如实相。即佛身。登难坠易。多缘诸恶身。故知诸身皆由心造。譬如大地一能生种种牙。若观五受阴。洞达空无所有。从心所生。一切诸身。皆空无所有。如翻大地。草木倾尽。故言即空。若即空者。永沈灰寂。尚不能于一空心。能起一身。云何能得游戏五道。以现其身。不能应以佛身得度者。为现佛身。应以三乘四众天龙八部种种身得度者。皆悉示现。同其事业。为此失故。故言即假。即假同六道身。如是观身。堕在二边。非善观身。善观身者。大经云。不得身。不得身相。乃至毕竟清净。为此义。故云即中。言即中者。即是法身。即空者。即是报身。即假者。即是应身。八观心三涅槃者。一性净。二圆净。三方便净。不生不灭名涅槃。诸法实相。不可染。不可净。不染即不生。不净即不灭。不生不灭。名性净涅槃。修因契理。惑毕竟不生。智毕竟不灭。不生不灭。名圆净涅槃。寂而常照。机感即生。此生非生。缘谢即灭。此灭非灭。不生不灭。名方便净涅槃。谛观心性。本来寂灭。不染不净。染故名生。净故名灭。生灭不能毁故常。不能染故净。不能碍故我。不能受故乐。是为性净涅槃。若妄念心起。悉以正观观之。令此正观。与法性相应。妄念不能毁。不能染。不能碍。不能受者。名圆净涅槃。以无缘慈。无生示生。以同体悲。无灭现灭。一切生灭境界外道天魔。不能毁。不能染。不能碍。不能受者。方便净涅槃。九观心明三宝者。佛法僧是为三。可尊可重为宝。至理可尊。名法宝。觉理之智可尊。名佛宝。毗卢遮那遍一切处。即事而理。此和可尊。名僧宝。谛观一念之心。即空即假即中。是三宝。三谛之理不觉故。是法宝。三谛之智能觉故。是佛宝。三谛三智相应和故。是僧宝。无谛智不发。无智谛不显。智不和。不能大用利益众生。二种皆可尊可重。是故俱称为宝。十观心明三德者。云何三。云何德。法身般若解脱。是为三。常乐我净。是为德。一法身者。法名可轨。诸佛轨之而得成佛。故经云。诸佛所师所谓法。身者。聚也。一法具一切法。无有缺减故名为身。经云。我身即是一切众生真善知识。般若者。觉了诸法集散。非集非散。即是觉了三谛之法。解脱者。于诸法无染无住。此三法。皆具常乐我净之四德。谛观一念之心。即空即假即中。即空故。一空一切空。无假无中而不空。空无积聚而名藏。藏具足故。名之为德。即假故。一假一切假。无空无中而不假。假摄诸法。亦名为藏。藏具足故。名之为德。即中故。一中一切中。无空无假而不中。中摄一切。亦名为藏。藏具足故。称之为德。不可思议。不纵不横。不并不别。诸佛即中为体。故名法身。以即空为命。故名般若。以即既假为力。故名解脱。一一皆常乐我净。无有缺减。故称三德。一一皆法界。多所含藏。故称秘藏。故净名云。诸佛解脱。当于众生心行中求。当知我心亦然。众生亦然。彼我既然。诸佛亦然。心佛及众生。是三无差别。上十种三数。亦一非一。非一非非一。不思议三法也。始终只是一种三法。在凡为三道。若入圣成三德。其余约理智行解等。成诸三法。以为眷属。究竟不动众生因地三道。成满诸佛果地三德。本末相在。因果同时。以本有妙理。故名三性。妙理不虚。故名三谛。迷此妙理。故名三障。既有三世轮转攀缘不息故。名十二因缘具足三苦。若欲反本还原。了达今日三障。即是本来三性。故名三观。妙理显现。故名三德。又轨即行人。呼为三法。所照为三谛。所发为三观。观成为三智。教他呼为三语。归宗呼为三趣。得斯意类。一切皆成法门。今又以三轨。类通因中三道。一苦道。二烦恼道。三业道。苦道即真性轨。经云。世间相常住。岂不即彼生死而是法身耶。烦恼道即观照轨。观照本照惑。无惑则无照。一切法空是也。资成轨即业道。恶是善资。无恶亦无善。书云。善者是不善人之师。不善者是善人之资。经云。我等念佛故。皆当忍是事。恶不来加。不得用念。所以云。善知识者。提婆达多是。又云。苦即法身。非显现故名法身。贪恚痴即般若。非能明故名般若。无所可照。性自明了。业行系缚。皆名解脱。非断缚而脱。亦无体可系。亦无能系。故称解脱。又先德云。应说。佛地障累尽。故称解脱。体色实性。即如来身。种智圆明。为大般若。三事即我。何处纵横。我即三事。若为成别。如是安住。乃大涅槃。良为一切诸佛。即一色心。心为能变。色为所变。所变即相见。能变即自证。体既无别。谁复纵横。直由不了心缘。生二妄想。相缚粗重。遂成羁碍。迷执色相。为我所身。我所身生。实由痴闇。痴闇覆故。见死见生。生死相漂。心亦流转。流转之苦。素在身心。若能了心及境。则妄想不生。相缚既除粗重亦遣。永绝羁碍。遂成解脱。通达色相。皆藏性现。无复我所。即如来身。照阿陀那甚深细处。痴闇不覆。为摩诃般若。悟斯本性。由来不生。体用无穷。终亦不灭。又三德者。有道前性得。道中分得。道后究竟得。若性得者。如维摩经云。众生如。弥勒如。一如无二如。此性得法身。一切众生。即菩提相。不可复得。此性得般若。一切众生即涅槃相。不可复灭。此性得解脱。此约道前圆性得。道中圆分得。即从十住位。至等觉。五十一位。圆修智断等。道后圆究竟得。即果上义。既了性得。须具历后二德。以五忍六即简其讹滥。直至圆满妙觉究竟之位。如入此录中。智眼明净。圆修圆解。双照双遮。二鸟俱游。不堕偏见。一义不动。分别了然。如悬镜高堂。无心虚照。万像斯鉴。不简妍媸。以绝常无常之静心。照常无常之圆理。遮照无滞。破立同时。即非常非无常。而常而无常。常与无常。唯论真性。一一之性。性摄无边。净名经云。毕竟不生不灭。是无常义。远大师云。实相理穷。名为毕意。体寂无为。名不生灭。此不生灭。是彼无常真实性故。名无常义。肇法师云。毕竟者。决定之词也。小乘观法。以生灭为无常义。大乘之士。以不生灭为无常义。无常名同。而幽致殊绝。其道虚微。故非常情之所能测。妙得其旨。其唯净名乎。遣常。故言无常。非谓有无常。无常与常俱无故。云毕竟不生不灭。是无常义。又非常者。性彻相故。非无常者。相彻性故。如庵提遮女经云。生灭与不生灭。交络而释。经中答文殊师利言。若知诸法毕竟生灭。变易无定。如幻相。而能随其所宜有所说者。是为常义。以诸法生不自得生。灭不自得灭故。云何无常。谓若知诸法毕竟不生不灭。随如是相。而能随其所宜而有所说。是无常义。以诸法自在。变易无定。明不自得。随。如是知说者。为常义也。释曰。此意正显性相交彻。二义相成。生灭相尽。无常即常故。不生不灭是无常义。随缘变易。常即无常。则生灭是常义也。又性即相故。不生不灭是无常义。相即性。故生灭是常义。互夺则双非。互成则双立。双树中间入涅槃者。即斯意矣。常无常既尔。我乐净等。乃至一切诸法皆然。即处处而入大涅槃。非独双林之下。若不了此旨。悉堕边邪。即尘尘而尽成生死。岂止阎浮之中。若入宗镜。即一切法趣无常。无常摄法无遗。义理无尽。方真无常。总收诸义。以为一致

问。涅槃三德。真如一心。果上因中。收尽无边义理。岂唯十种三法。乃至无尽法门。息化凝神。究竟指归何法

答。总别指归。还即指归三德秘藏。如止观。指归者。大涅槃经云。安置诸子秘密藏中。我亦不久自住其中。是名总相指归。别相者。身有三种。一色身。二法门身。三实相身。若息化论归者。色身归解脱。法门身归般若。实相身归法身。复次三法。非三非一不可思议。所以者何。若谓法身真。法身者。非法身也。当知法身。亦身非身。非身非非身。住。首楞严经云。种种示现作众色像。故名为身。所作办已。归于解脱。智慧照了。诸色非色。故名非身。所作办已。归于般若。实相之身。非色像身。非法门身。是故非身非非身。所作办已。归于法身。达此三身无一异相。是名为归。说此三身无一异相。是名为指。俱入秘藏。故言指归。当知般若。亦知非知。非知非不知。道种智般若。遍知于俗。故名为知。所作办已。归于解脱。一切智般若。遍知于真。故名为非知。所作办已。归于般若。若一切种智般若。遍知于中。故名非知非不知。所作办已。归于法身。达三般若无一异相。是名为归。说三般若无一异相。名为指。俱入秘藏。名指归。当知解脱。亦脱非脱。非脱非非脱。方便净解脱。调伏众生。不为所染。名脱。所作已办归于解脱。圆净解脱。不见众生及解脱相。故名非脱。所作办已。归于般若。性净解脱。则非脱非非脱。所作办已。归于法身。若达若说。如此三脱。非一异相。俱入秘密藏。故名为指归。当知种种相。种种说。种种神力。一一皆入秘密藏中。何等是指归。指归何处。谁是指归。言语道断。心行处灭。永寂如空。是名指归。故知能化所化。无尽法门。未有一法。不指归宗镜。所以普智禅师云。佛道皆因何法成。悟心无体荡无明。莫怕落空沉断见。万法皆从此处生。

宗镜录卷第九十　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十一

        慧日永明寺主智觉禅师延寿集

夫凡圣之道。同一法身。彼此俱亡。物我咸绝。则心内无得。身外无余。如何起应化之身。摄机宜之众

答。只为众生不了自他唯心。横生彼此。若自达真空。则诸佛终不出世。菩萨亦无功夫

古德问云。若言自他俱是自心现。离心无实我人者。诸佛亦见有众生。岂可有妄心未尽耶

答。诸佛见有众生。俱是缘生幻有。不知谓实有我。所以造业受报。枉有轮回。此由无实我。感诸佛慈悲。若实有我。非是妄有者。诸佛何故妄救众生。以我实有。不可救故。今为救者。定知无我。妄计有也。故知众生不离佛果。迷不觉知。华严经颂云。佛身非是化。亦复非非化。于无化法中。示有变化形。古释云。此则依真起化。真化各有二义。初真中二者。一不变义。虽化而常湛然。则佛身非是化也。二随缘义。谓不守自性。无不现时。则亦复非非化也。化中二者。一无体即空义。谓揽缘无性故。则于无化法中也。二从缘幻有义。则示有变化形也。以随缘幻有。不异不变体空。是故现化纷然。未尝不寂。真性湛然。未曾不化。若不达此理。自尚未度。焉能化他。又以无缘慈。如石吸铁。岂分能所之化。以同体悲。犹若虚空。谁见自他之身。故先德云。穷源莫二执迹多端。谓若据本以讨源。则千途无异辙。若三江之浩渺。并源出于岷山也。乃穷源莫二若执迹多端。则据末以适本。不知多端是应迹耳。故光明觉品颂云。一身为无量。无量复为一。了知诸世间。现形遍一切。此身无所从。亦无所积聚。众生分别故。见佛种种身。即其义也。但是一法身。义分二三四五乃至十身。且如说五身者。睿公维摩疏释云。所谓法性生身。亦言功德法身。变化法身。实相法身。虚空法身。详而辩之。一法身也。何者。言其生。则本之法性。故曰法性生身。推其因。则是功德所成。故言功德法身。就其应。则无感不形。则是变化法身。称其大。则弥纶虚空。所谓虚空法身。语其妙。则无相无为。故曰实相法身。故知一体不动。名逐缘分矣。故云同时异处。决是多身。而是一身全现。故非多矣。其犹一月。一刹那中百川齐现。皆即一即多。又普现故非一。一月故非多。如智幢菩萨偈云。譬如净满月。普现一切水。影像虽无量。本月未曾二。是也。又经颂云。如来清净妙法身。一切三界无伦疋。以出世间言语道。其性非有非无故。虽无所依无不往。虽无不至而不去。如空中划梦所见。当于佛体如是观。由非真非应。非一非多故。不可作真应一多等思也。故光明觉品颂云。佛见无生超戏论。非是蕴处差别法。故难思也。又云。皆是自他相作之身。能所共成之化。自他相作者。如华严经云。此菩萨能随众生心之所乐。能以自身。作国土身。众生身。业报身。声闻身。缘觉身。菩萨身。如来身。法身。智身。虚空身。此即自作他也。又随众生心之所乐。能以众生身作自身。即他作自也。能所共成者。若无所化之机。则无能化之迹。又若无所应之身。亦无能感之事。自他能所。非一非异。缘起相由。成兹密旨。然缘起相由者。皆是自心为缘。终无心外法。能与心为缘。所以古德云。十方诸佛。皆我本师海印顿现。且法华分身。有多净土。如来。何不指己净土。而令别往弥陀妙喜。思之。故知贤首弥陀等佛。皆本师矣。复何怪哉。言贤首者。即寿量品中。过百万阿僧祇刹。最后胜莲华世界之如来也。经中偈云。或见莲华胜妙刹。贤首如来住其中。若此不是叹本师者。说他如来在他国土。为何用耶。且如总持教中。亦说三十七尊。皆遮那一佛所现。谓毗卢遮那如来。内心证自受用。成于五智。从四智流出四如来。谓大圆镜智。流出东方阿閦如来。平等性智。流出南方宝生如来。妙观察智。流出西方无量寿如来。成所作智。流出北方不空成就如来。法界清净智。即自当毗卢遮那如来

又问。若依此义。岂不违于平等意趣。若言即我者。依于平等意趣。而说。非即我身。如何皆说为本师耶

答。平等之言。乃是一义。唯识尚说。一切众生中有属多佛。多佛共化以为一佛。若属一佛。佛能示现以为多身。十方如来。一一皆尔。今正一佛能为多身。依此而赞本师耳。如华严不思议解脱境界品颂云。佛智通达净无碍。刹那普了三世法。皆从心识因缘现。生灭无常无自性。于一刹中成正觉。一切刹处悉亦然。一切入一一亦尔。随众生心而示现。大乘千钵大教王经云。如是一切诸佛教化方便法智。我皆集在一心中。同金刚菩提圣性三摩地故。金光明最胜王经云。譬如日月无有分别。亦如水镜无有分别。光明亦无分别。三种和合。得有影生。如是法如如。如如智。亦无分别。以愿自在故。众生有感。现应化身。如日月影。和合出现。如来者。无去无来。故云往应群机而不去。恒归寂灭而不来。何者。依体起用故是去。以即体之用故不去。应机现前合是来。以应不离体如月之影故不来。又往应合故是去。应无应相故不去。恒归寂灭合是来。灭不可得故不来。乃至一切法。皆无来去。如经偈云。一切法无来。是故无有生。然于无生法中现起悲化。所以大丈夫论云。菩萨思惟。一切众生。能为我作端严业。不使一众生作不端严意。菩萨作是思惟。言利他者。求他人之相。都不可得。都如自己。又云。菩萨思惟。使我悲犹如虚空。一切山河树木。飞鸟走兽。皆依空住。一切众生。一切时皆入我悲中。斯则以同体之大悲。何生而不度。起平等之大慧。何道而不成。如华严论云。无尽功德藏回向者。此位明禅与智冥智与悲会。以无尽虚空为一道场。以无尽众生无明行相而为佛事。身恒承事无尽诸佛。而遍周法界。化无尽众生总成佛身。表里相亡始终都尽。遍知诸法。不坏无心。无尽功德藏品云。于一毛孔。见阿僧祇诸佛出兴于世。得入法无尽藏者。明心性本无。大小系尽。身为智影。国土亦然。智净影明。大小相入。如因陀罗网境界喻。是也。经云。以佛智力。观一切法悉入一法者。明万境虽多。皆一心而起。心亡境灭。万境皆虚。如净水中众影也。水亡影灭。此约破有成无说。又以境约智生。智虚境幻。多相相入。不离一虚。幻不异虚。虚不异幻。幻虚无二一异总虚。此约以智幻虚自在无碍门说。此皆借法况说。如实所知。唯亡思者智会。其智会者。方可用。而常真。不惑心境。以大愿力。随智幻生等众生数身。如应摄化。故名无尽功德藏。又云。法云地菩萨。随心念力。广大微细。自他相入。一多大小互参。神通德用自在。皆随自心念所成故。如一切众生作用境界。皆是自心执业所成。人天地。狱。畜生饿鬼。善恶等报果。一依心造。如此十地菩萨。以无作法身大智之力。随所心念。莫不十方一时自在。皆悉知见。以普光明智为体。为智体无依。称性遍周法界。与虚空量等。周满十方世界。以无性智。大用随念。以不忘失智。随念皆成。以具总别智。总别同异。成坏俱作。以广狭大小自在智。化通无碍。以与一切众生同体智。能变一切众生境界。纯为净土之刹。以自他无二智。一身而作多身。多身而作一身。以法身无大小离量之智。能以毛孔广容佛刹。以等虚空无边无方之智。而一念现生。满十方而无去来。以如响智。而能响应。对现。等众生应形。以是具足圆满福德智。而恒居妙刹。常与一切众生同居。若非圣所加持力。而众生不见

又问曰。云何见佛出兴

答曰。当见自身。无身无心。无出无没。无内无外。不动不寂。无思无求。世及出世。都无住处。无心所法。无心心法。心法无依。性无始末。以无依住智。说如斯法。教化众生。皆令悟入。是名见佛出兴。如光明觉品文殊师利颂云。世及出世见。一切皆超越。而能善知法。当成大光耀。若于一切智。发生回向心。见心无所生。当获大名称。众生无所生。亦复无有坏。若得如是知。当成无上道。又大乘大集经云。佛告贤护。如火未生。或时有人发如是言。我于今日。先灭是火。贤护。于意云何。彼人是语。为诚实不。贤护答言。不也世尊。佛告贤护。如是诸法。从本以来。毕竟无得。云何于今。乃作斯说。我能证知一切诸法。我能了达一切诸法。我能觉悟一切诸法。我能度脱一切众生于生死中。此非正言。所以者何。彼法界中。本无诸法。亦无众生。云何言度。但世谛中因缘度耳。故知心外无法。何所得耶。佛身无为。但随缘现。如肇论云。放光云。佛如虚空。无去无来。应缘而现。无有方所。然则圣人之在天下也。寂寞虚无。无执无竞。导而弗先。感而后应。譬犹幽谷之响。明镜之像。对之不知其所以来。随之罔识其所以往。恍焉而有。惚焉而亡。动而逾寂。隐而弥彰。出幽入冥。变化无常。其为称也。因应而作。显迹为生。息迹为灭。生名有余。灭名无余。然则有无之称。本乎无名。无名之道。于何不名。是以圣人。居方而方。止圆而圆。在天而天。处人而人。原夫能天能人者。岂天人之所能哉。果以非天非人故。能天能人耳。是以明镜无形。能现万形。圣人无心。能应万心。隐不韬光。显不现迹。故论云。圣人寂怕无兆。隐显同原。存不为有。亡不为无。何者。佛言。吾无生不生。虽生不生。无形不形。虽形不形

问。如来法身。即真心性。如来报身。依真而起。若如来化身。还有心否

答。若约体亦不离。若约事即分。如深密经云。曼殊室利菩萨复白佛言。世尊。如来化身。当言有心。为无心耶。佛告曼殊室利菩萨曰。善男子。非是有心亦非无心。何以故。无自依心故。有依他心故

问。经云菩萨关闭一切诸恶趣门者。夫一切众生。随自心业。各受苦报。所以经偈云。假使百千劫。所作业不亡。因缘会遇时。果报还自受。云何菩萨能关一切恶趣门

答。只约自心常开。六识门。何曾暂闭。日夜计校。缘想一切不善事。遍诸境界。念念恒造生死地狱。经云。集起心想。名为地狱。若能观自心识性无所有。即是开善趣门。若不起心想。即是闭恶趣门。若得自在智现前。即现身生五道。入地狱饿鬼畜生等界。救苦众生。故禅门中立无念为宗。以为要学。故经偈云。勤念于无念。佛法不难得。何谓不难得。以无念故。万境不生。当处解脱。若有念起。非独开恶趣之门。二十五有。一时俱现。故知万质皆从念异。十二之类纵横。千差尽逐想生。八万之门竞起。如信心铭云。眼若不睡。诸梦自除。心若不异。万法一如。以诸法无体。从自心生。心若不生。外境常寂。故云万法本闲而人自闹。所以肇论云。是以圣人。乘真心以履顺。则无滞而不通。审一气以观化。故所遇而顺适。无滞而不通。故能浑杂致。纯所遇而顺适。则触物而一。如此则万象虽殊。而不能自异。不能自异。故知象非真象。象非真象。则虽象而非象。然则物我同根。是非一气。潜微幽隐。殆非群情之所尽。故知乘一心而履践。则何往而不真如。禀一气而化行。则何物而不顺。如庄子云。天地一气。而能万化。老子云。天得一以清。地得一以宁。神得一以灵。万物得一以生。故圣人以一真心而观万境。则所遇而顺适。触物而冥一矣。是知诸法无体。缘假相依。似有差殊。不能自异。何者。长无长相。且自不言我长。短无短相。亦自不言我短。皆是随念计度分别。遍计执着情生。则知万物本虚。即象而无象也

问。如上所说。众生自心造业。自受苦报。又云何说。代一切众生苦

答。约古德释代苦有七意。一起悲意乐。事未必能。二修诸苦行。能与物为增上缘。即名代苦。三留惑润生。受有苦身。为物说法。令不造恶。因亡果丧。即名代苦。四若见众生造无间业。当受大苦。无畏方便。要须断命自堕地狱。令彼脱苦。五由初发心。常处恶道。乃至饥世身为大鱼。即名为代。六大愿与苦。皆同真性。今以即真之大愿。潜至即真之苦。七法界为身。自他无异。众生受苦。即是菩萨。初唯意乐。次二为缘。次二实代。后二理观。然约有缘。方能代耳。还原观云。普代众生受苦德者。谓菩萨修诸行法。不为自身。但欲广益群生。怨亲平等。普令断恶。备修万行。速证菩提。又是菩萨。本行菩萨道时。大悲大愿。以身为质。于三恶趣。救赎一切受苦众生。要令得乐。尽未来际。心无退屈。不于众生希望毛发报恩之心也。经颂云。广大悲云遍一切。舍身无量等刹尘。以昔劫海修诸行。令此世界无诸垢。谓众生妄执念念迁流。名之为苦。菩萨教令了蕴空寂。自性本空。故言离苦

问曰。众生无边。苦业亦无边。云何菩萨而能代受

答曰。菩萨代众生受苦者。由大悲方便力故。但以众生妄执。不了业体。从妄而生。无由出苦。菩萨教令修行止观两门。心无暂替。因亡果丧苦无由生。但令不入三涂。名为代众生受苦也。是以三界生死之苦者。皆是众生妄受。以不了根尘无性。本末常空。于毕竟无中。执成究竟之有。因兹贪取。结业受生。于无量劫来受轮回苦。无明所罩莫省莫知。菩萨于是垂大悲心。愍兹颠倒。说性空之法药。破情有之病根。则达苦无生。不造恶业。知诸受互起。能破惑因。妄受之苦既空。对治之乐自绝。所以先德云。苦是乐。乐是苦。只个修行断门户。亦无苦。亦无乐。本来自性无绳索。以兹妙悟。入一际门。遂得人法俱空。不为心境所缚。当处解脱。永出苦源。岂非代苦。乎。又经云。说法是大神变。能令即凡成圣。变祸为祥。于地狱火轮之中。踊净刹莲台之上。岂非神变耶

问。一切境界。因心分别。若有分别。即属无明。故云。无心分别。一切法正。有心分别。一切法邪。诸佛如来。已断无明。无有心相。云何能知真俗差别之境。名一切种智

答。以法无自体故。即分别无分别。以体不碍缘故。无分别即分别。如起信论云。自体显照故。名为觉者

谓有难言。若无别体。何能普现众生心行

故答云。自体显现。如珠有光。自照珠体。珠体喻心。光喻于智。心之体性。即诸法性。照诸法时。是自照耳。故论文甚分明

然论中问曰。虚空无边故。世界无边。世界无边故。众生无边。众生无边故。心行差别亦复无边。如是境界。不可分剂。难知难解。若无明断。无有心想。云何能了。名一切种智

答曰。一切境界。本来一心。离于想念。以众生妄见境界。故心有分剂。以妄起想念。不称法性。故不能决了。诸佛如来。离于见想。无所不遍。心真实故。即是诸法之性。自体显照一切妄法。有大智用。无量方便。随诸众生。所应得解。皆能开示种种法义。是故得名一切种智。释云。心真实故。则是诸法之性。佛心离想。体一心原。离妄想故。名心真实。体一心故。为诸法性。是则佛心为诸妄法之体。一切妄法皆是佛一心相。相现于自体。自体照其相。如是了知。有何为难。故能自体显照一切妄法。是谓无所见故无所不见之由也。钞云。以内迷真理。识外见尘故。于如量之境。不能随顺种种知也。如人动目。天地倾摇。故不能如实知也。是知心海波停。万像齐鉴。澄潭浪起。诸境皆昏

宗镜录卷第九十一　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十二

        慧日永明寺主智觉禅师延寿集

夫约世谛门中。凡圣夭绝。凡夫心外立法。妄执见闻。圣人既了一心。云何同凡知见

答。圣虽知见。常了物虚。如同幻生。无有执着。如大涅槃经云。迦叶菩萨白佛言。世尊。若以因此烦恼之想生于倒想。一切圣人实有倒想。而无烦恼。是义云何。佛言。善男子。云何圣人而有倒想。迦叶菩萨言。世尊。一切圣人。牛作牛想。亦说是牛。马作马想。亦说是马。男女大小。舍宅车乘。去来亦尔。是名倒想。善男子。一切凡夫。有二种想。一者世流。布想。二者着想。一切圣人唯有世流布想。无有着想。一切凡夫恶觉观故。于世流布生于着想。一切圣人善觉观故。于世流布不生着想。是故凡夫。名为倒想。圣人虽知。不名倒想。又以境本自空。何须坏相。以心灵自照。岂假缘生。不同凡夫能所情执知见。故肇论云。夫有所知。则有所不知。以圣心无知。故无所不知。不知之知。乃曰一切知。故经云。圣心无知。无所不知。信矣。是以圣人虚其心而实其照。终日知而未尝知也。如止水鉴影。岂立能所之心。则境智俱空。何有觉知之想。楞伽经云。佛告大慧。为世间以彼惑乱。诸圣亦现。而非颠倒。大慧。如春时焰火轮垂发。乾闼婆城。幻梦镜像。世间颠倒。非明智也。然非不现。释曰。上七喻者。明境即是一而见有殊。然圣人用彼惑乱之境。一同凡现色等诸尘。以圣人无念着故。而非颠倒。然圣人非不见彼惑乱法。见时正同水月镜像。龙树菩萨云。日光着尘。微风吹之旷野中转。名之为焰愚夫见云。谓之野马。渴人见之。以为流水。业报亦尔。烦恼日光。热诸行尘。邪忆念风。于生死旷野中。吹之令转。妄见为人为鬼。为男为女。渴爱染着。耽湎无已。不近圣法。无由识之。夫火日外朗。水镜内照。光在上为影。光在下为像。像以明传。而像现于水。形以日映。而光隔为影。二物虽虚。而所待妄有。妄有虽空。而狂惑见之。见之以不狂。则形与影一。像与形同。世法亦尔。众缘所起。起者之有。与所起之缘。俱为空物。无一异也。而人以虚妄风病颠倒故。不应见而见。不应闻而闻。若得大慧之明。则风狂心息。无此见也。又般若无知者。不同木石。不是有知者。非同情想。古德云。佛见无我。不是无知。但是不知知。不见见。以知是不知知故。即无心而不知。见是不见见故。无色而不见。无色而不见故。由不见见也。无心而不知故。以不知知也。如净名经云。所见色与盲等者。崇福疏云。譬如五指涂空。空无像现。不以空无像现。便言指不涂空。岂以五指涂空。便欲令空中像现。事亦不然。不妨炽然涂空。空中元无像现。岂以眼根见色。便令如盲。岂以眼根如盲。而便都无所见。不妨满眼见色。了色本自性空。虽然见色之时。元来与盲无异。但息自分别心。非除法也。法本自空。无所除也。又所闻声与响等者。岂是不闻。但一切声。皆如谷响。无执受分别也。所以满眼见色。满耳闻声。不随不坏。了声色之正性故。何者。若随声色之门。即堕凡夫之执。分别妍丑之相。深着爱憎。领受毁赞之音。妄生欣厌。若坏声色之相。即同小乘之心。则有三过。一色等性空。无可坏故。若坏方空。非本空故。二由空即真。同法性故。若坏方真。事在理外故。三由即空。不待坏故。坏则断灭。是以如来五眼。洞照无遗。岂同凡夫生盲。二乘眇目都无见耶。但不随不坏。离二见之边邪。非有非空。契一心之中理。则逢缘无碍。触境无生矣。是以万物本虚。从心见实。因想念而执无执有。堕惑乱之门。以取着而成幻成狂。受杂染之报。若能反照唯心。大智。鉴穷实相真原。则幻梦顿惺。影像俱寂。然后以不二相。洞见十方。用一心门。统收万汇。则见无所见。众相参天。闻无所闻。群音揭地。如此了达。心虚境空。则入大总持门。绍佛乘种性。楞伽经云。谓觉自心现量。外性非性。不妄想相。起佛乘种性。若迷外法。以心取心。则成业幻之门。续众生种性。首楞严经偈云。自心取自心。非幻成幻法。不取无非幻。非幻尚不生。幻法从何立。故知一切染净诸法。皆从取生。是以云。取我是垢。不取我是净。若无能取所取之心。亦无是幻非幻之法。非幻实法。尚乃不生。幻起虚踪。凭何建立。又如心外见法。尽成相待。以无体无力。缘假相依故。所以楞伽经偈云。以有故有无。以无故有有。若无不应受。若有不应想。若开方便。或说有治无。说无破有。即无所碍。如十地毗婆沙论偈云。若用有与无。亦遮亦应听。虽言心不。着是则无有过。若约正宗。则有无双泯。故大智度论云。佛有不言无。无不言有。但说诸法实相。譬如日光。不作高下。平等一照。佛亦如是。非令有作无。非令无作有。是知若迷大旨。则见有无。如涅槃论云。无名曰。有无之数。诚已法无不该。理无不统。然其所统俗谛而矣。经曰。真谛何也。涅槃道是。俗谛何耶。有无法是。何者。有者有于无。无者无于有。有无所以称有。无有所以称无。然则有生于无。无生于有。离有无无。离无无有。有无相生。其犹高下相倾。有高必有下。有下必有高矣。然则有无虽殊。俱未免于有。此乃言像之所以形。是非之所以生。岂足以统夫幽极。而拟夫神道者乎。是以论称出有无者。良以有无之数。止乎六境之内。六境之内。非涅槃之宅故。借出以祛之耳。庶希道之流。仿佛幽途。托情绝域。得意忘言。体其非有非无耳。岂曰有无之外。别有妙道而可称哉。经曰。三无为者。盖是群生纷扰。生于笃患。笃患之尤。莫先于有。绝有之称。莫先于无。故借无以明其非有。明其非有。非谓无也。有名曰。论旨云涅槃既不出有无。又不在有无。不在有无。则不可于有无得之矣。不出有无。则不可离有无求之矣。求之无所。便应都无。然复不无其道。其道不无。则幽途可寻。所以千圣同辙。未尝虚返者也。其道既存。而曰不出不在。必有异旨。可得闻乎。无名曰。夫言由名起。名以相生。相因可相。无相无名。无名无说。无说无闻。经云。涅槃非法非非法。无闻无说。非心所知。吾何敢言之。而子欲闻之耶。虽然。善吉有言。众若能以无心而受。无听而听者。吾当以无言言之。庶述其道亦可以言。净名曰。不离烦恼而得涅槃。天女曰。不出魔界而入佛界。然则玄道在于妙悟。妙悟在于即真。即真则有无齐观。有无齐观。则彼己莫二。所以天地与我同根。万物与我一体。同我则非复有无。异我则乖于会通。所以不出不在。而道存乎其间矣。何者。夫至人虚心冥照。理无不统。怀六合于胸中。而灵鉴有余。镜万像于方寸。而其神常虚。至能拔玄根于未始。即群动以静心。恬澹渊默。妙契自然。所以处有不有。居无不无。居无不无。故不无于无。处有不有。故不有于有。故能不出有无。而不在有无者也。然则法无有无之相。圣无有无之知。圣无有无之知。则无心于内。法无有无之相。则无数于外。于外无数。于内无心。此彼寂灭。物我冥一。怕尔无眹。乃曰涅槃。涅槃若此。图度绝矣。岂容责之于有无之内。又可征之于有无之外耶。释曰。玄道在于妙悟。妙悟在于即真者。夫幽玄之道。无名无相。浅近之情知莫及。粗浮之意解难量。唯当妙悟之时。方省斯旨。得其旨故。实不思议。心境融通。如同神变。指法界于掌内。收万像于目前。如镜照空含。一时平现。既无前后。亦绝中间。妙旨焕然。言思绝矣。可谓妙悟。可谓即真。则有无齐观。彼己莫二。不出不在。其道在兹乎

问。六尘境界。但依妄念而有差别。若无念之人。还见一切境界不

答。妄念执有前尘。作实知解。妙性不通。遂成差别。若无念之人。非是离念。但是即念无念。念无异相。虽有见闻。皆如幻化。又一念顿圆。常见十法界万法中道之理

古德问云。若言念唯无念。岂得总不闻不见人畜声色等耶

答。恒闻见。以闻见即不闻见故。何者。以但闻见声色等法。即是眼耳等识见闻也。知是畜等色声。自是意识分别也。然眼等识见闻性无别。但称色等法得。更无异缘也。意识妄有。了知无体。所知如幻也。故云所见色与盲等。又观彼色声等法。从缘生。缘无作者。自性不有。故非人畜等也。又人畜等。由名相起。名相非彼。即妄除也。即此但由见闻等故。即无念心。非谓盲聋人一念无念也。如说闻不闻见不见等是也。故经云。常求无念实相智慧等是也。又但就缘起名见求缘见实。不生。此见。乃名真见。何以故。无见之见。照法界故。所以宝藏论云。无眼无耳谓之离。有见有闻谓之微。无我无造谓之离。有通有达谓之微。又离者涅槃。微者般若。般若。故顿兴大用。涅槃故寂灭无余。无余故烦恼永尽。大用故圣化无穷。若人不达离微者。虽复苦行头陀。远离尘境。断贪恚痴。法忍成就。经无量劫数。终不入真实。何以故。依止所行故。心有所得。不离颠倒梦想恶觉诸见。若复有人体解离微者。虽复近有妄想习气。及见烦恼。数数觉知离微之义。此人不久。即入真实无上道也。何以故。了正见根本也。释曰。离微者。万法之体用也。离者即体。经中云。自性离故。亦云自性空故。斯乃无名无相。非见非闻。通凡圣之体。为真俗之原。思益经云。知离名为法。即诸佛所师。所谓法也。微者即用。有见有闻。能通能达。以微者妙也。于无见中有见。于无闻中有闻。斯乃不思议之法。微妙难知。唯佛能觉。思益经云。知法名为佛。离微不二体用和融。名之为僧。则一体三宝。常现世间。有佛无佛。性相常住。即正见之本。真实之门矣。故圣人照体是无。约用为有。此有不有。即有以辩于无。当无非无。即无以辩于有。有而不有是妙有。无而不无是真无。故真无是涅槃之体。如太虚不杂于五色。犹明镜不合于万像。故称离也。妙有是般若之用。于不二法内。现妙神通。向无作门中。兴大佛事。故称微也。是以凡夫不达离微故。常被内结所缚外尘所羁。外道即执作断常。二乘遂证为生灭。若不入宗镜中。难究离微之妙旨矣

问。无明违理。自性差别者。其事可然。本觉净法。云何复说恒沙差别功德

答。由对治彼。染法差别故。成始觉万德差别也。起信论云。对业识等差别染法。故说本觉恒沙性德。如是染净。皆是真如随缘显现。似而无体。染法尚空。净法何有。净名经云。见垢实性。即无净相。又所言净者。对垢得名。因客尘烦恼不染而染。秽污真性。称之为垢。因始觉般若不净而净。开悟本心。名之为净。是以真如一心。湛然不动。名义唯客。垢净本空。祖师云。性本清净。净无净相。方见我心。华严经颂云。若有知如来。体相无所有。修习得明了。是人疾作佛。故经云。一切众生。无始已来常入涅槃。菩提非可修相。非可生相。毕竟无得。无有色相而可得见。见色相者。当知皆是随染幻用。非是智色不空之相。以智相不可得故。释云。随染幻用者。无流法也。染幻性自差别者。是无明法也。以彼无明。迷平等理。是故其性自差别。诸无流法。顺平等性空。论其性。即无差别。但随染法差别相。故说无流有差别耳。又若能观心性。法尔。显性起功德。是无尽法门。非论差别。如无尽意菩萨经云。云何菩萨观心念处。乃至我今当勤修集庄严。不离心性。云何心性。云何庄严。心性者。犹如幻化。无主无作。无有施设。庄严者。所作布施。悉以回向。严净佛土。乃至以一念智。成阿耨多罗三藐三菩提。舍利弗。是名菩萨正心念处。而不可尽。释曰。心虽性空。能成万行。了之而顿圆正觉。修之而广备庄严。故云体性虽空。能成法则。又云。以有空义故。一切法得成。若离此真空之门。无有一法建立。则菩萨行废。佛道不成。如不依风轮。世界堕坏

问。一切众生无始无明。种子坚牢。现行浓厚。云何一念而得顿除

答。根随结使。体性本空。愚夫不了。自生缠缚。若明佛知见。开悟本心。更有何尘境而能障碍乎。宝积经云。佛言。譬如燃灯一切黑闇。皆自无有。无所从来。去无所至。非东方来。去亦不至。南西北方。四维上下。不从彼来。去亦不至。而此灯明。无有是念。我能灭闇。但因灯明。法自无闇。明闇俱空。无作无取。如是迦叶。实智慧生。无智便灭。智与无智。二相俱空。无作无取。迦叶。譬如千岁冥室。未曾见明。若燃灯时。于意云何。闇宁有念。我久住此。不欲去耶。不也。世尊。若燃灯时。是闇无力。而不欲去。必当磨灭。如是迦叶。百千万劫。久习结业。以一实观。即皆消灭。其灯明者。圣智慧是。其黑闇者。诸结业是。所言一实观者。即是唯心真如实观。离心之外。尽成虚幻。故称一实境界。亦云实相。实地。实际。实法。乃至名佛知见。圣智慧等。以此一心法。治烦恼病。如热疾得汗。无有不应手差者。出要之道。唯在兹乎。如大智度论云。尔时菩萨。照明菩萨道。其心安隐。自念。我但断着心。道自然至。知是事已。念众生深着世间。而毕竟空。亦空无性。无有住处。众生难可信受。为令众生信受是法故。学一切法。修行生起。是度众生方便法。观众生心行所起。知好何法。念何事。何所志愿。观时悉知。众生所著处。皆是虚诳颠倒忆想分别。故着。无有根本实事。尔时菩萨大欢喜。作是念。众生易度耳。所以者何。众生所著。皆是虚诳无实。譬如人有一子。喜不净中戏。聚土为谷。以草木为鸟兽。而生爱着。人有夺者。嗔恚啼哭。其父知已。此子今虽爱着。此事易离耳。小大自休。何以故。此物非真故。菩萨亦如是。观众生爱着不净臭身及五欲。是无常种种苦因。知是众生得信等五善根成就时。即能舍离。若小儿所著。实是真物。虽复年至百岁。着之转深。不可得舍。若众生所著物。定实有者。虽得信等五根。着之转深。亦不能离。以诸法皆空。虚诳不实故。得无漏清净智慧眼时。即能远离所著。大自惭愧。譬如狂病所作非法。惺悟之后。羞惭无颜。菩萨知众生易度已。安住般若中。以方便力。教化众生。是以如来密藏经云。若人父为缘觉。而害。盗三宝物。母为罗汉。而污。不实事谤佛。两舌间贤圣。恶口骂圣人。坏乱求法者。五逆初业之嗔。夺持戒人物之贪。边见之痴。是为十恶者。若能知如来说因缘法。无我人众生寿命。无生无灭。无染无著。本性清净。又于一切法。知本性清净。解知信入者。我不说是人。趣向地狱。及诸恶道果。何以故。法无积聚。法无集恼。一切法不生不住。因缘和合而得生起。起已还灭。若心生已灭。一切结使亦生已灭。如是解。无犯处。若有犯有住。无有是处。台教释云。此经具指四菩提心。若知如来说因缘法。即指初藏教菩提心。若无生无灭。指第二通教菩提心。若本性清净。指第三别教菩提心。若于一切法。知本性清净。指第四圆教菩提心。初菩提心。已能除重重十恶。况第二第三第四菩提心耶。行者闻此胜妙功德。当自庆幸。如闇处伊兰。得光明栴檀。故知见佛罪灭。如阿阇世王之深愆。得道业亡。若鸯崛摩罗之重罪。但了无人无我。缘生性空。无我。则无能受罪之人。性空。又无所受罪之法。人法俱寂。罪垢何生。以心生罪生。心灭罪灭故。若能如是信入。谛了圆明。犹伊兰之林。布栴檀之香气。若积闇之室。耀桂烬之光明。能悟此心。功力无量。才入宗镜。业海顿枯。如风吹云。似汤沃雪。犹灯破闇。若火焚薪。如密严经颂云。如火燎长楚。须臾作灰烬。智火焚业薪。当知亦如是。又如灯破闇。一念尽无余。诸业习闇冥。无始之熏聚。牟尼智灯起。刹那皆顿灭。所以大涅槃经云。有智慧时。则无烦恼。故云。夫免三涂恶业者。要须离有无二相。证解一心。方得解脱也。是知迷从自心迷。悟还自心悟。迷悟无性。但任缘兴

如华严论问云。一切众生。本有不动智。何故不应真常。何故随染

答。一切众生。以此智故而生三界者。为智无性。不能自知是智非智。善恶苦乐等法。为智体无性。但随缘现。如空中响。应物成音。无性之智。但应缘分别。以分别故。痴爱随起。因痴爱故。即我所病生。有我所故。自他执业便起。因执取故。号曰末那。执取不断。名之为识。因识种子。生死相续。以生死故。众苦无量。以苦无量。方求不苦之道。迷不知苦者。不能发心。知苦求真者。还是本智。会苦缘故。方能知苦。不会苦缘。不能知苦。故知苦缘故。方能发心求无上道。有种性菩萨。以宿世先已知苦。发信解种强者。虽受人天乐果。亦能发心求无上道。是故因智随迷。因智随悟。是故如人因地而倒。因地而起。正随迷时。名之为识。正随悟之时。名之为智。在缠名识。在觉名智。识之与智。本无自名。但随迷悟而立其名。故不可系常系断也。此智之与识。但随迷悟立名。若觅始终。如空中求迹。如影中求人。如身中求我。依住所在。终不可得也。故新长短处所之相也。如此无明及智。无有始终。若得菩提时。无明不灭。何以故。为本无故。更无有灭。若随无明时。不动智亦不灭。为本无故。亦更无灭。但为随色声香所取缘。名为无明。但为知苦发心缘。名之为智。但随缘名之为有。故体本无也。如空中响。思之可见。是以若入宗镜。成佛义圆。升降随缘。知众生无永沈之义。圣凡不隔。明诸佛有同体之文

问。上所说一心诸法门海。为复是自行权实法。化他权实法

答。若说随自意自行权实。则但说一心门。若随他意化他权实。广开八万法。今但说自行权实。本末归宗。台教云。若佛心中所观十界十如。皆无上相。唯是一佛法界。如海总众流千车共一辙。此即自行权实。若随他等意。则有九法界十如。即是化他权实。随他则开。随自则合。横竖周照。开合自在。虽开无量。无量而一。虽合为一一而无量。虽无量一。而非一非无量。虽非一非无量。而一而无量

问。此自他权实二门。于正理中决定耶

答。但随化门。无有决定。经云。无有定法。故号阿耨菩提。若执一门。皆成外道。或定一相。即是魔王。是以一切法权。一切法实。一切法亦权亦实。一切法非权非实。台教云。若一切法权。何所不破。如来有所说。尚复是权。况复人师。若一切法皆实者。何所不破。唯此一事实。但一究竟道。宁得众多究竟道耶。若一切法亦权亦实。复何所不破。一切悉有权有实。不得一向权一向实。若一切法非权非实。复何所不破。何得纷纭。强生建立。古德云。即实而权。则有而不有。即权而实。则无而不无。若双遮权实。即有无俱非。若双照权实。则有无俱是。若非遮非照。则是非俱非。而遮而照。则是非俱是。若是非俱是。终日非而不非。若是非俱非。终日是而不是。若是而不是。则非是非非之非。若非而不非。则非是是是之是。是则心该色末。色彻心原。心色一如。何非何是。故知心外有法。是非竞生。法外无心。取舍俱丧

问。此宗镜录。何教所摄

答。真唯识性。理无偏圆。约见不同。略分五教。一小乘教。唯说六识。不知第八赖耶。二初教。说有赖耶生灭。亦不言有如来藏。三终教。有如来藏。生灭不生灭。和合。为赖耶识。四顿教。总无六七八识等。何以故。以一心真实。从本已来。无有动念。体用无二。是故无有妄法可显。五一乘圆教。说普贤圆明之智。不言唯识次第。又言。佛子。三界虚伪。唯一心作。亦摄入故。此宗则圆教所摄。乃是如来所说。法门之根本。以如来依此心。成佛故。此心得为如来根本之义。无有一法不收。无有一理不具。如明镜照物。曷有遗余。若宝印文成。更无前后

问。凡立五乘之道。皆为运载有心。若境识俱亡。则无乘可说。今约方便乘理。不无。此宗。究竟何乘所摄

答。于诸乘中。一乘所摄。亦云最上之乘。出过诸法顶故。亦云不思议乘。非情识测量故。今所言一乘者。即一心也。以运载为义。若攀缘取境。则运入六趣之门。若妄想不生。运至一实之地。楞伽经云。云何得一乘道觉。谓摄所摄妄想。如实处。不生妄想。是名一乘觉。斯则。了生死妄。即涅槃真。顿悟。一心。更无所趣。乃不觉而。觉称为大觉。不来而。来名为如来。所以情尘。已遣。人乘即是真归。心迹未亡。佛乘犹非究竟。何者。有心分别。一切皆邪。无意攀缘。万途自正。是以无乘之乘为一乘。无教之教为真教。举足而便登宝所。言下而即契无生。若未能万境齐观。一法顿悟。遂乃教开八教。乘出五乘。则宝所程遥。岂唯五百。无生路远。何啻三祇。论位则天地悬殊。校功则日劫相倍。虽登圣位。犹为绝分之人。经劫练磨。唯得假名之称。若达斯旨。直入无疑。当迷心而见悟心。全成觉道。即世智而成真智。靡易丝毫。可谓虚明自照。不劳心力矣

问。既有能说。必对所机。此宗镜录。当何等机

答。当上上机。若已达者。凭佛旨而印可。若未入者。假教理以发明。又若圆通之人。不俟更述。自觉圣智。无说无示。真如妙性。无得无闻。若闇昧之者。须假助成。因教理而照心。即言诠而体道。若宗明则教息。道显则言空。绝待真心。境智俱亡矣。如是则方入宗镜。深达玄门。真能听佛说经。亲谈妙旨。可谓得诸法之性。彻一心之原。如首楞严经云。阿难。承佛悲救深诲。垂泣。叉手。而白佛言。我虽承佛如是妙音。悟妙明心。元所圆满常住心地。而我悟佛现说法音。现以缘心允所瞻仰。徒获此心。未敢认为本元心地。愿佛哀愍。宣示圆音。拔我疑根。归无上道。佛告阿难。汝等尚以缘心听法。此法亦缘。非得法性。如人以手指月示人。彼人因指当应看月。若复观指以为月体。此人岂唯亡失月轮。亦亡其指。何以故。以所摽指。为明月故。岂唯亡指。亦复不识明之与暗。何以故。即以指体为月明性。明暗二性。无所了故。汝亦如是。若以分别我说法音。为汝心者。此心自应离分别音。有分别性。譬如有客。寄宿旅亭。暂止便去。终不常住。而掌亭人。都无所去。名为亭主。此亦如是。若真汝心。则无所去。云何离声无分别性。斯则岂唯声分别心。分别我容。离诸色相。无分别性。如是乃至分别都无。非色非空。拘舍利等。昧为冥谛。离诸法缘。无分别性。则汝心性。各有所还。云何为主。释曰。阿难言。而我悟佛现说法音。现以缘心允所瞻仰。徒获此心。未敢认为本元心地者。阿难尚认缘心听佛说法音。以为常住真心。取佛定旨。佛言。若执因缘心听。只得因缘法。以法随情变。境逐心生故。又定缘佛音声是自心者。若说法声断时。分别心应灭。此心如客。不常住故。今时多迷自性本闻。但随能所之闻。一向徇他声流转。此声是对因缘所生法。非真实有。但因声而立名字。因名字而有诠表。若旋复本闻。则脱声尘之境。所脱之境既虚。能脱之名何立。则能脱所脱皆空。以强记多闻。是识想边际。本非实故。若因闻见性。则多闻有助显之功。若背性徇闻。则畜闻成邪思过误。故文殊颂云。今此娑婆国。声论得宣明。众生迷本闻。修声故流转。阿难纵强记。不免落邪思。岂非随所沦。旋流获无妄。阿难汝谛听。我承佛威力。宣说金刚王。如幻不思议。佛母真三昧。汝闻微尘佛。一切秘密门。欲漏不先除。畜闻成过误。将闻持佛佛。何不自闻闻。闻非自然生。因声有名字。旋闻与声脱。能脱欲谁名。一根既返原。六根成解脱。见闻如幻翳。三界若空华。闻复翳根除。尘消觉圆净。故知若耳根归本原。六根皆寂灭。以六根同一心故。何者。在眼曰见。在耳曰闻。若摄用归根时。见闻如幻翳。若摄境归心时。三界若空华。则翳灭尘消。觉圆心净。如是解者。则是因指见月。藉教明宗者也。若执指为月。迷心徇文者。如经云。如人以手。指月示人。彼人因指。当应看月。若复观指以为月体。此人岂唯亡失月轮。亦亡其指。夫三乘十二分教。如标月指。若能见月。了知所标。若因教明心。从言见性者。则知言教如指。心性如月。直悟道者。终不滞言。实见月人。更不存指。或看经听法之时。不一一消归自己。但逐文句名身而转。即是观指以为月体。此人岂唯不见自性。亦不辩于教文。指月双迷。教观俱失。故经云。此人岂唯亡失月轮。亦亡其指。又既亡其指。非唯不了自心之真妄。亦乃不识教之遮表。错乱颠倒。莫辩方隅。犹鸟言空。如鼠云即。似形音响。岂合正宗。故经云。岂唯亡指。亦复不识明之与暗。何以故。即以指体为月明性。明暗二性。无所了故。所以证道歌云。吾早年来积学问。亦曾讨疏寻经论。分别名相不知休。入海算沙徒自困。却被如来苦诃责。数他珍宝有何益。从来蹭蹬觉虚行。多年枉作风尘客。种性邪。错知解。不达如来圆顿制。二乘精进勿道心。外道聪明无智慧。亦愚痴。亦小騃。空拳指上生实解。执指为月枉施功。根境法中虚掜怪。不见一法即如来。方得名为观自在。是以若实真心。不逐他声而起分别。湛然恒照。性自了故。如掌亭人。都无所去。云何离色离声。无分别性。此须得旨。亲见性时。方知离声色诸缘。性。自常住。不假前尘。所起知见。则悟无始已来。皆是执声为闻。而生颠倒。故文殊颂云。旋汝倒闻机。反闻闻自性。性成无上道。圆通实如是。若非色非空。都无分别。不见性之人。到此之时。全归断灭。便同外道拘舍离等。己眼不开。昧为冥谛。以冥寂闇昧无知。以为至极。从此复立二十五谛。迷真实心。成外道种。或有禅宗不得旨者。法学起空见人。多拂心境俱空。执无分别。将狂解痴盲。以为至道。然非离因缘求法性。灭妄心。取真心。对增上慢人。初学之者。不可雷同。应须甄别。如经云。离诸法缘无分别性。则汝心性。各有所还。云何为主。阿难言。若我心性。各有所还。则如来说妙明元心。云何无还。唯垂哀愍。为我宣说。佛告阿难。且汝见我。见精明元。此见虽非妙精明心。如第二月。非是月影。汝应谛听。今当示汝无所还地。阿难。此大讲堂洞开。东方。日轮升天。则有明耀。中夜黑月。云雾晦暝。则复昏暗。户牖之隙。则复见通。墙宇之间。则复观壅。分别之处。则复见缘。顽虚之中。遍是空性。郁[火*勃]之像。则纡昏尘。澄霁敛氛。又观清净。阿难。汝咸看此诸变化相。吾今各还本所因处。云何本因。阿难。此诸变化。明还日轮。何以故。无日不明。明因属日。是故还日。暗还黑月。通还户牖。壅还墙宇。缘还分别。顽虚还空。郁[火*勃]还尘。清明还霁。则诸世间一切所有。不出斯类。汝见八种见精明性。当欲谁还。何以故。若还于明。则不明时。无复见暗。虽明暗等。种种差别。见无差别。诸可还者。自然非汝。不汝还者。非汝而谁。则知汝心。本妙明净。汝自迷闷。丧本受轮。于生死中。常被漂溺。是故如来。名可怜愍。故知一切众生。即今见精明心。非定真妄。昧之则粗。明之则妙。只于八种不还之中。了了见性常住。云何随境流转。失本真常。永没苦轮。常漂死海。大圣怜愍。非不惊嗟。阿难示起疑心。寄破情执。释迦微细开演。直指觉原。可谓不易凡身。顿成圣体。现于生灭。显出圆常。宗镜前后明文。一一全证于此。又江西马祖和尚。问亮座主。蕴何经业。对云。讲三十本经论。师云。正讲时将什么讲。对云。将心讲。师云。心如工技儿。意如和技者。争解讲他经。对云。不可是虚空讲也。师云。却是虚空讲得。座主于言下大悟。遂下阶礼拜。蓦目汗流。师云。者钝根阿师。用礼拜作什么。其座主却回本寺。语学徒言。某一生学业。将谓天下无人敌者。今日被开元寺老宿。一唾净尽。我尔许多时。皆是诳呼汝。遂散学徒。一入西山。更无消息。又如有学士问马祖和尚。如水无筋骨。能胜万斛舟时如何。师云。我遮里水亦无。舟亦无。说什么筋骨。又学人问龙潭和尚。久向龙潭。及至到来。为什么。龙亦不见。潭亦不见。师云。却是子亲到龙潭。又俗官王常侍。问先洞山和尚。五十二位菩萨中。为甚么不见妙觉菩萨。师云。却是常侍亲见。所以智者大师。一生弘教。虽广垂开示。唯显正宗。如止观中云。究竟指归何处。言语道断。心行处灭。永寂如空。又观心论中云。复以伤念一家门徒。随逐积年。看心稍久。遂不研核问心。是以不染内法。着外文字。偷记注而奔走。负经论而浪行。何不绝语置文。破一微尘。读大千经卷。若能如上听法讲经。提宗问答。方谐祖意。称可佛心。如遇此机。可归宗镜。

宗镜录卷第九十二　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十三

        慧日永明寺主智觉禅师延寿集

夫宗镜录。是实相法门。若信得何福。若毁得何罪

答。此一心实相之门。般若甚深之旨。于难信之中。或有信者。法利无尽。唯佛能知。若有毁者。谤般若罪。过莫大焉。现世受殃生身陷狱。何以受报如此广大。以般若是一切世出世间凡圣之母。犹如大地。无物不从地生。或若谤之。则谤一切佛地三宝功德。如十法界中一切众生。若升若沈。若愚若智。无不皆从般若中来。若不得般若威光。实无一尘可立。如般若经云。欲尊贵自在。乃至欲得菩提。当学般若。又云。若欲得六根完具。当学般若。乃至鬼畜。亦要完具。以此鬼畜。皆从学般若来。故知不信宗镜。无有是处。如诸法无行经云。尔时文殊师利言。世尊。师子吼鼓音王如来灭度之后。尔时有菩萨比丘。名曰喜根。时为法师。质直端正。不坏威仪。不舍世法。尔时众生。普皆利根。乐闻深论。其喜根法师。于众人前。不称赞少欲知足。细行独处。但教众人诸法实相。所谓一切法性。即是贪欲之性。贪欲性即是诸法性。嗔恚性即是诸法性。愚痴性即是诸法性。其喜根法师。以是方便教化众生。众生所行。皆是一相。各不相是非。所行之道。心无嗔痴。以无嗔痴因缘故。逮得法忍。于佛法中。决定不坏。世尊。尔时复有比丘法师。行菩萨道。名曰胜意。其胜意比丘。护持禁戒。得四禅四无色定。行十二头陀。世尊。是胜意比丘。有诸弟子。其心轻动。乐见他过。世尊。后于一时。胜意菩萨。入聚落乞食。误至喜根弟子家。见舍主居士子。即到其所。敷座而坐。为居士子。称赞少欲知足细行。说无利语过。赞叹远众乐独行者。又于居士子前。复说喜根法师过失。是比丘不实。以邪见道。教化众生。是杂行者。说淫欲无障碍。嗔恚无障碍。愚痴无障碍。一切诸法。皆无障碍。是居士子利根。得无生法忍。即语胜意比丘。大德。汝知贪欲。为是何法。胜意言。居士。我知贪欲是烦恼。居士子言。大德。是烦恼为在内在外耶。胜意比丘言。不在内。不在外。大德。若贪欲不在内。不在外。不在东西南北。四维上下十方。即是无生。若无生者。云何说若垢若净。尔时胜意比丘。嗔恚不喜。从座起去。作如是言。是喜根比丘。以妄语法。多惑众人。是人以不学入音声法门故。闻佛音声则喜。闻外道音声则嗔。于梵行音声则喜。于非梵行音声则嗔。以不学入音声法门故。乃至尔时喜根菩萨。于众僧前。说是诸偈云。贪欲是涅槃。恚痴亦如是。如此三事中。有无量佛道。若有人分别。贪欲嗔恚痴。是人去佛远。譬如天与地。菩提与贪欲。是一而非二。皆入一法门。平等无有异。凡夫闻怖畏。去佛道甚远。贪欲不生灭。不能令心恼。若人有我心。及有得见者。是人为贪欲。将入于地狱。贪欲之实性。即是佛法性。佛法之实性。亦是贪欲性。是二法一相。所谓是无相。若能如是知。则为世间导。若有人分别。是持戒毁戒。以持戒诳故。轻篾于他人。是人无菩提。亦无有佛法。但自安住立。有所得见中。若住空闲处。自贵而贱人。尚不得生天。何况于菩提。皆由着空闲。住于邪见故。邪见与菩提。皆等无有异。但以名字数。语言故别异。若人通达此。则为近菩提。分别烦恼垢。即是着净见。无菩提佛法。住有得见中。若贪着佛法。是则远佛法。贪无碍法故。则还受苦恼。若人无分别。贪欲嗔恚痴。入三毒性故。则为见菩提。是人近佛道。疾得无生忍。若见有为法。与无为法异。是人终不得。解于有为法。若知二性同。必为人中尊。佛不见菩提。亦不见佛法。不着诸法故。降魔成佛道。若欲度众生。勿分别其性。一切诸众生。皆同于涅槃。若能如是见。是则得成佛。其心不闲静。而现闲静相。是于天人中。则为是大贼。是人无菩提。亦无有佛法。若作如是愿。我当得作佛。如是之凡夫。无明力所牵。佛法湛清净。其喻如虚空。此中无可取。亦无有可舍。佛不得佛道。亦不度众生。凡夫强分别。作佛度众生。是人于佛法。则为甚大远。若见众生苦。则是受苦者。众生无众生。而说有众生。住众生相中。则无有菩提。若人见众生。是毕竟解脱。无有淫恚痴。知是为世将。若人见众生。不见非众生。不得佛法实。佛同众生性。若能如是知。则为世间将。乃至说是诸偈法时。三万诸天子。得无生法忍。万八千人。漏尽解脱。即时地裂。胜意比丘。堕大地狱。以是业障罪因缘故。百千亿那由他劫。于大地狱。受诸苦毒。从地狱出。七十四万世。常被诽谤。若干百千劫。乃至不闻佛之名字。自是已后。还得值佛。出家学道。而无志乐。于六十二万世。常返道入俗。亦以业障余罪故。于若干百千世。诸根闇钝。世尊。尔时喜根法师。于今东方过十万亿佛土。有国名宝庄严。于中得阿耨多罗三藐三菩提。号曰胜光明威德王如来。应供正遍知。今现在彼。其胜意比丘。今我身是。世尊。我未入如是法相门时。受。如是苦。分别苦。颠倒苦。是故若发菩萨心者。若发小乘心者。不欲起如是业障罪。不欲受如是苦恼者。不应拒逆佛法。无有处所可生嗔痴。佛告文殊师利。汝闻是诸偈。得何等利。世尊。我毕是业障罪已。闻是偈因缘故。所在生处。利根智慧。得深法忍。巧说深法。文殊师利。为谁力故。能忆如是无量阿僧祇劫罪业因缘。世尊。诸菩萨有所念。有所说。有所思惟。皆是佛之神力。所以者何。一切诸法。皆从佛出。故知若不信宗镜中所说实相之理。则如胜意比丘。没魂受裂地之大苦。若有信如是说。则如文殊师利。智慧演深法之妙辩。信毁交报。因果无差。普劝后贤。应深信受。若信般若福。广具前文。今述谤方等罪。略引诚证。如大般若经中。广说谤法之罪。谓此方堕阿鼻地狱。此土劫坏。罪犹未毕。移置他方阿鼻地狱中。他方复经劫坏。罪亦未尽。复移他方。如是巡历十方。十方各经劫尽。还生此土阿鼻地狱中。千佛出世。救之犹难。若欲说其所受之身。闻者当吐热血而死故。善现请说所受之身。佛竟不说。乃至华严地狱天子。法华不轻四众。皆是不信。悉堕阿鼻。若有闻者。应须惊惧。以为鉴诫。普晓群蒙。次明信毁现受报者。第一明信者。唐释慧璇。姓董氏。住襄阳。少出家。听三论。初住光福寺。居山顶。引汲为劳。明欲往他寺。夜见神人。身长一丈。衣以紫袍。顶礼璇曰。请住于此。常讲大乘经。勿以小乘为虑。其小乘者。如高山无水。不能利人。大乘经者。犹如大海。自止此山。多佛出世。一人读诵说大乘。能令所住。珍宝光明。眷属荣胜。若有小乘。前事并失。唯愿弘持。勿孤所望。法师须水。此易得耳。来月八日。定当得之。自往剑南慈母山大泉。请一龙王去也。言已不现。恰至来月七日夜。大风卒起。从西南来。雷震雨霔。唯见清泉。香而且美。合众幸。及亡龙泉。渐便干竭。信之为益。其类是焉。第二明毁者。佛藏经云。于未来世。当有比丘。不修身戒。心慧。是人轻笑如来。所说毕竟空法。又云。若有闻空。即当惊畏。是人可愍。直至地狱。无有救者。唐释慧眺。姓庄氏。少出家。以小乘为业。住襄阳报善寺哲公座下。龙泉。开讲三论。心生不忍。曰三论明空。讲者着空。发言讫。舌出三尺。眼耳鼻并皆流血。七日不语。有伏律师。闻其拔舌。告已。汝太痴也。一言毁谤。罪过五逆。可信大乘。方得免耳。乃令烧香发愿。忏悔前言。舌还收入。遂往哲公所。誓心敛迹。唯听大乘。后往香山神足寺。足不跨阃。常习大乘。时讲华严等经。用申忏谢。常于众中。陈其前失。独处一房。常坐常念。贞观十一年。四月三日。在寺后松林坐禅。见有三人来。形貌奇异。礼拜。请受菩萨戒讫。曰。禅师大利根。若不改心信大乘者。千佛出世。犹在地狱。又昔有人谤大乘。临终出现牛声。则知华报昭然。果报宁失。已上皆是障深不信。或智浅谬传。依文起见。悉成谤法。如文殊师利巡行经云。文殊师利言。大德舍利弗。若人说言。过去未来现在如来。有依不依。如是之人则谤如来。何以故。真如无念。亦无所念。真如不退。真如无相。今宗镜大意。所录之文。或祖或教。但有一字一句。若理若事。若智若行。皆悉回向。指归真如一心。何者。心之实性。名曰真如。性以不改为义。真以无伪得名。如则不变不异。以此心性。周遍圆融。横该十方。竖彻三际。至一切时处。未尝间断。凡有一毫善根。悉皆回向。念念合真如之体。体无不寂。一一顺真如之用。用何有穷。所以但契一如。自含众德。如华严经中。真如相回向有一百句。一一句中。无不同指。皆为成就一心妙门。如经云。佛子。此菩萨摩诃萨。正念明了。其心坚住。远离迷惑。专意修行。深心不动。成不坏业。趣一切智。终不退转。志求大乘。勇猛无畏。植诸德本。普安世间。生胜善根。修白净法。大悲增长。心宝成就。乃至譬如真如。遍一切处。无有边际。善根回向。亦复如是。遍一切处。无有边际。譬如真如。真实为性。善根回向。亦复如是。了一切法。真实为性。譬如真如恒守本性。无有改变。善根回向。亦复如是。守其本性。始终不改。譬如真如。以一切法。无性为性。善根回向。亦复如是。了一切法。无性为性。譬如真如。无相为相。善根回向。亦复如是。了一切法。无相为相。譬如真如。若有得者。终无退转。善根回向。亦复如是。若有得者。于诸佛法。永不退转。譬如真如。一切诸佛之所行处。善根回向。亦复如是。一切如来所行之处。譬如真如。离境界相。而为境界。善根回向。亦复如是。离境界相。而为三世一切诸佛圆满境界。譬如真如。能有安立。善根回向。亦复如是。悉能安立一切众生。譬如真如。性常随顺。善根回向。亦复如是。尽未来劫。随顺不断。譬如真如。无能测量。善根回向。亦复如是。等虚空界。尽众生心。无能测量。譬如真如。充满一切。善根回向。亦复如是。一刹那中。普周法界。譬如真如。常住无尽。善根回向。亦复如是。究竟无尽。譬如真如。无有比对。善根回向。亦复如是。普能圆满一切佛法。无有比对。譬如真如。体性坚固。善根回向。亦复如是。体性坚固。非诸惑恼之所能沮。譬如真如。不可破坏。善根回向。亦复如是。一切众生。不能损坏。譬如真如。照明为体。善根回向。亦复如是。以普照明。而为其性。譬如真如。无所不在。善根回向。亦复如是。于一切处。悉无不在。譬如真如。遍一切时。善根回向。亦复如是。遍一切时。譬如真如。性常清净。善根回向。亦复如是。住于世间。而体清净。譬如真如。于法无碍。善根回向。亦复如是。周行一切。而无所碍。譬如真如。为众法眼。善根回向。亦复如是。能为一切众生作眼。譬如真如。性无劳倦。善根回向。亦复如是。修行一切菩萨诸行恒无劳倦。譬如真如。体性甚深。善根回向。亦复如是。其性甚深。譬如真如。无有一物。善根回向。亦复如是。了知其性。无有一物。譬如真如。性非出现。善根回向。亦复如是。其体微妙。难可得见。譬如真如。离众垢翳。善根回向。亦复如是。慧眼清净。离诸痴翳。譬如真如。性无与等。善根回向。亦复如是。成就一切诸菩萨行。最上无等。譬如真如。体性寂静。善根回向。亦复如是。善能随顺寂静之法。譬如真如。无有根本。善根回向。亦复如是。能入一切无根本法。譬如真如。体性无边。善根回向。亦复如是。净诸众生。其数无边。譬如真如。体性无著。善根回向。亦复如是。毕竟远离一切诸着。譬如真如。无有障碍。善根回向。亦复如是。除灭一切世间障碍。譬如真如。非世所行。善根回向。亦复如是。非诸世间之所能行。譬如真如。体性无住。善根回向。亦复如是。一切生死。皆非所住。譬如真如。性无所作。善根回向。亦复如是。一切所作。悉皆舍离。譬如真如。体性安住。善根回向。亦复如是。安住真实。譬如真如。与一切法。而共相应。善根回向。亦复如是。与诸菩萨。听闻修习。而共相应。譬如真如。一切法中性常平等。善根回向。亦复如是。于诸世间。修平等行。譬如真如。不离诸法。善根回向。亦复如是。尽未来际。不舍世间。譬如真如。一切法中毕竟无尽。善根回向。亦复如是。于诸众生。回向无尽。譬如真如。与一切法。无有相违。善根回向。亦复如是。不违三世一切佛法。譬如真如。普摄诸法。善根回向。亦复如是。尽摄一切众生善根。譬如真如。与一切法。同其体性。善根回向。亦复如是。与三世佛。同一体性。譬如真如。与一切法。不相舍离。善根回向。亦复如是。摄持一切世出世法。譬如真如。无能映蔽。善根回向。亦复如是。一切世间无能映蔽。譬如真如。不可动摇。善根回向。亦复如是。一切魔业无能动摇。譬如真如。性无垢浊。善根回向。亦复如是。修菩萨行。无有垢浊。譬如真如。无有变易。善根回向。亦复如是。愍念众生。心无变易。譬如真如。不可穷尽。善根回向。亦复如是。非诸世法所能穷尽。譬如真如。性常觉悟。善根回向。亦复如是。普能觉悟一切诸法。譬如真如。不可失坏。善根回向。亦复如是。于诸众生起胜志愿。永不失坏。譬如真如。能大照明。善根回向。亦复如是。以大智光。照诸世间。譬如真如。不可言说。善根回向。亦复如是。一切言语。所不可说。譬如真如。持诸世间。善根回向。亦复如是。能持一切菩萨诸行。譬如真如。随世言说。善根回向。亦复如是。随顺一切智慧言说。譬如真如。遍一切法。善根回向。亦复如是。遍于十方一切佛刹。现大神通。成等正觉。譬如真如。无有分别。善根回向。亦复如是。于诸世间。无所分别。譬如真如。遍一切身。善根回向。亦复如是。遍十方刹。无量身中。譬如真如。体性无生。善根回向。亦复如是。方便示生而无所生。譬如真如。无所不在。善根回向。亦复如是。十方三世诸佛土中。普现神通而无不在。譬如真如。遍在于夜。善根回向。亦复如是。于一切夜放大光明。施作佛事。譬如真如。遍在于昼。善根回向。亦复如是。悉令一切在昼众生。见佛神变演不退轮。离垢清净无空过者。譬如真如。遍在半月。及以一月。善根回向。亦复如是。于诸世间次第时节。得善方便。于一念中知一切时。譬如真如。遍在年岁。善根回向。亦复如是。住无量劫。明了成熟一切诸根。皆令圆满。譬如真如。遍成坏劫。善根回向。亦复如是。住一切劫清净无染。教化众生咸令清净。譬如真如。尽未来际。善根回向。亦复如是。尽未来际。修诸菩萨清净妙行。成满大愿无有退转。譬如真如。遍住三世。善根回向。亦复如是。令诸众生。于一刹那见三世佛。未曾一念而有舍离。譬如真如。遍一切处。善根回向。亦复如是。超出三界。周行一切悉得自在。譬如真如。住有无法。善根回向。亦复如是。了达一切有无之法。毕竟清净。譬如真如。体性清净。善根回向。亦复如是。能以方便集助道法。净治一切诸菩萨行。譬如真如。体性明洁。善根回向。亦复如是。令诸菩萨。悉得三昧明洁之心。譬如真如。体性无垢。善根回向。亦复如是。远离诸垢。满足一切诸清净意。譬如真如。无我我所。善根回向。亦复如是。以无我我所清净之心。充满十方诸佛国土。譬如真如。体性平等。善根回向。亦复如是。获得平等一切智智。照了诸法离诸痴翳。譬如真如。超诸数量。善根回向。亦复如是。与超数量一切智乘大力法藏而同止住。兴遍十方一切世界广大法云。譬如真如。平等安住。善根回向。亦复如是。发生一切诸菩萨行。平等住于一切智道。譬如真如。遍住一切诸众生界。善根回向。亦复如是。满足无碍一切种智。于众生界悉现在前。譬如真如。无有分别。普住一切音声智中。善根回向。亦复如是。具足一切诸言音智。能普示现种种言音。开示众生。譬如真如。永离世间。善根回向。亦复如是。普使众生。永出世间。譬如真如。体性广大。善根回向。亦复如是。悉能受持去来今世广大佛法。恒不忘失。勤修一切菩萨诸行。譬如真如。无有间息。善根回向。亦复如是。为欲安处一切众生于大智地。于一切劫修菩萨行。无有间息。譬如真如。体性宽广。遍一切法。善根回向。亦复如是。净念无碍。普摄一切宽广法门。譬如真如。遍摄群品。善根回向。亦复如是。证得无量品类之智。修诸菩萨真实妙行。譬如真如。无所取着。善根回向。亦复如是。于一切法皆无所取。除灭一切世间取着。普令清净。譬如真如。体性不动。善根回向。亦复如是。安住普贤圆满行愿。毕竟不动。譬如真如。是佛境界。善根回向。亦复如是。令诸众生满足一切大智境界。灭烦恼境悉令清净。譬如真如。无能制伏。善根回向。亦复如是。不为一切众魔事业外道邪论之所制伏。譬如真如。非是可修。非不可修。善根回向。亦复如是。舍离一切妄想取着。于修不修无有分别。譬如真如。无有退舍。善根回向。亦复如是。常见诸佛发菩提心。大誓庄严永无退舍。譬如真如。普摄一切世间言音。善根回向。亦复如是。能得一切差别言音神通智慧。普发一切种种言词。譬如真如。于一切法无所希求。善根回向。亦复如是。令诸众生乘普贤乘。而出离。于一切法无所贪求。譬如真如。住一切地。善根回向。亦复如是。令一切众生舍世间地住智慧地。以普贤行而自庄严。譬如真如。无有断绝。善根回向。亦复如是。于一切法得无所畏。随其类音处处演说。无有断绝。譬如真如。舍离诸漏。善根回向。亦复如是。令一切众生成就法智。了达于法。圆满菩提无漏功德。譬如真如。无有少法而能坏乱。令其少分非是觉悟。善根回向。亦复如是。普令开悟一切诸法。其心无量。遍周法界。譬如真如。过去非始。未来非未。现在非异。善根回向。亦复如是。为一切众生新新恒起菩提心愿。普使清净。永离生死。譬如真如。于三界中无所分别。善根回向。亦复如是。现在念念心常觉悟。过去未来皆悉清净。譬如真如。成就一切诸佛菩萨。善根回向。亦复如是。发起一切大愿方便。成就诸佛广大智慧。譬如真如。究竟清净。不与一切诸烦恼俱。善根回向。亦复如是。能灭一切众生烦恼。圆满一切清净智慧。释曰。是知百句之内。一一义中。无一字而不约心明。无一行而不随性起。可谓真该行末。无一一行而非真。行彻真原。无一一真而非行。如是则理事周备。心境融通。匪著有以凝空。免滞真而染俗。能令顿生正信。步步成菩萨之因门。直显圆修。念念满诸佛之果海。所以具录百句。广大全文。究竟证明。宗镜妙旨。今则普劝十方学士。一切后贤。但愿道富人贫。情疏德厚。以法为侣。以智为先。用慈修身。开物是务。为法施主。匪吝家风。无问不从。有疑咸决。则履佛行处免负本心。妙行恒新。至道如在。所以证道歌云。穷释子。口称贫。实是身贫道不贫。贫则身常披缕褐。道则心藏无价珍。无价珍。用无尽。利物应时终不吝。三身四智体中圆。八解六通心地印。斯则以法界为身。虚空为量。情亡取舍。见泯自他。以物心为心。何门不顺。以彼意为意。何法能违。入宗镜中。法尔如是。故书云。以兆人之耳听。以四海之目视。以己身知人身。以己心知人心。圣人无常心。以百姓为心。又云。摄己从他。万事消和。摄他从己诸事竞起。则内外指归。证明无尽

问。信受毁谤此宗镜法。罪福何重

答。此乃群贤之父。诸佛之母。万善由生。信谤岂不获报重耶。所以法华经云。又如大梵天王。一切众生之父。此经亦复如是。一切圣贤学无学。及发菩萨心者之父。起信钞云。若谤此法。以深自害。亦害他人。断绝一切三宝之种。一切如来。皆依此法得涅槃故。一切菩萨。因之修行。得入佛智故

宗镜录卷第九十三　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十四

        慧日永明寺主智觉禅师延寿集

    引证章第三

夫所目宗镜。大旨焕然。前虽问答决疑。犹虑难信。上根才览。顿入总持之门。中下虽观。犹堕狐疑之地。今重为信力未深。纤疑不断者。更引大乘经一百二十本。诸祖语一百二十本。贤圣集六十本。都三百本之微言。总一佛乘之真训。可谓举一字而摄无边教海。立一理而收无尽真诠。一一标宗。同龙宫之遍览。重重引证。若鹫岭之亲闻。普令眠云立雪之人。坐参知识。遂使究理探玄之者。尽入圆宗。寻古佛之丛林。如临皎日。履祖师之阃域。犹瞰净天。大觉昭然。即肉眼而圆通佛眼。疑情豁尔。当凡心而显现真心。可谓现知。指法界于掌内。便同亲证。探妙旨于怀中

大般若经云。一切如来。同在一处。自性清净无漏界摄。又云。三世诸佛住十方界。为诸有情宣说正法。无不皆用本性空为佛眼。离本性空。无别方便。释曰。本性空者。即是自性清净心。本性即自性。空。即清净义。此心则凡圣本有。今古常然。众生不知。诸佛因兹指授。含灵现具。祖师为此相传。故云离此别无方便

大方广佛华严经颂云。言词所说法。小智妄分别。是故生障碍。不了于自心。不能了自心。云何知正道。彼由颠倒想。增长一切恶

大涅槃经云。信于二谛一乘之道。更无异趣。为是众生速得解脱。又云。道者。虽无色像可见。称量可知。而实有用。善男子。如众生心。虽非是色。非长非短。非粗非细。非缚非解。非是见法。而亦是有

宝积经云。一切法虚妄如梦。以唯念故。又云。自为洲渚。自为归处。法为洲渚。法为归处。无别洲渚。无别归处。释曰。起信论云。所言法者。即众生心。故知所向皆心。岂有归处。住自境界。无别方所。法华经偈云。又复不行。上中下法。有为无为。实不实法。亦不分别。是男是女。不得诸法。不知不见。是则名为菩萨行处。一切诸法。空无所有。无有常住。亦无起灭。是名智者。所亲近处。颠倒分别。诸法有无。是实非实。是生非生。在于闲处。修摄其心。安住不动。如须弥山。观一切法。皆无所有。犹如虚空。无有坚固。不生不出。不动不退。常住一相。是名近处。释曰。若入一心一相之门。尚无常住之法。岂有起灭之缘。自然不动如山。心安如海。可谓菩萨行处。诸佛所居矣。故华严经颂云。法性如虚空。诸佛于中住

大集经云。云何菩萨修心念处。观是心性。不见内入心。不见外入心。不见内外入心。不见阴中心。不见界中心。既不见已。作是思惟。如是心缘。为异不异。若心异缘。则一时中。应有二心。若心即缘。不应复能观于自心。犹如指端。不能自触。心亦如是。作是观已。见心无住。无常变异。所缘处灭。又云。不见一法。一法相貌。一法光明。若如是见。是名佛法之正见

圆觉经云。一时婆伽婆。入于神通大光明藏。三昧正受。一切如来光严住持。是诸众生清净觉地。身心寂灭。平等本际。圆满十方。不二随顺。于不二境。现诸净土。又云。善男子。一切众生种种幻化。皆生如来圆觉妙心。犹如空华。从空而有。幻华虽灭。空性不坏。众生幻心。还依幻灭。诸幻尽灭。觉心不动。依幻说觉。亦名为幻。若说有觉。犹未离幻。说无觉者。亦复如是。是故幻灭。名为不动。善男子。一切菩萨。及末世众生。应当远离一切幻化虚妄境界。由坚执持远离心故。心如幻者。亦复远离。远离为幻。亦复远离。离远离幻。亦复远离。得无所离。即除诸幻。譬如钻火。两木相因。火出木尽灰飞烟灭。以幻修幻。亦复如是。诸幻虽尽。不入断灭。善男子。知幻即离。不作方便。离幻即觉。亦无渐次。一切菩萨。及末世众生。依此修行。如是乃能永离诸幻。释曰。知幻即离不作方便者。以幻无定相。自性常离。离即空也。即一切凡圣垢净万法。皆同幻如空故。何用更作方便而求离。离幻即觉亦无渐次者。当离之时。全成大觉。即离即觉。平等一照。既无前后。岂有渐次耶

密严经偈云。一切诸世间。譬如热时炎。以诸不实相。无而妄分别。觉因所觉生。所觉依能觉。离一则无二。譬如光共影。无心亦无境。量及所量事。但依于一心。如是而分别。能知所知法。唯依心妄计。若了所知无。能知则非有。心为法自性。及人之所渴。入于八地中。而彼得清净。九地行禅定。十地大开觉。法水灌其顶。而成世所尊。法身无有尽。是佛之境界。究竟如虚空。心识亦如是。又云。尔时金刚藏菩萨告诸大众。仁者。阿赖耶识。从无始来。为戏论熏习。诸业所系。轮回不已。如海因风。起诸识浪。恒生恒灭。不断不常。而诸众生。不自觉知。随于自识。现众境界。若自了知。如火焚薪。即皆息灭。入无漏位。名为圣人

楞伽经云。第一义谛者。但唯是心。种种外相。悉皆无有。彼愚夫执着恶见。欺诳自他。不能明见一切诸法。如实住处。大慧。一切诸法如实者。谓能了达唯心所现

首楞严经云。佛告文殊。及诸大众。十方如来。及大菩萨。于其自住三摩地中。见与见缘。并所想相。如虚空华。本无所有。此见及缘。元是菩提妙净明体。云何于中。有是非是。文殊。吾今问汝。如汝文殊。更有文殊。是文殊者。为无文殊。如是世尊。我真文殊。无是文殊。何以故。若有是者。则二文殊。然我今日。非无文殊。于中实无是非二相。佛言。此见妙明。与诸空尘。亦复如是。本是妙明无上菩提。净圆真心。妄为色空。及与闻见。如第二月。谁为是月。又谁非月。文殊。但一月真。中间自无是月非月。是以汝今观见与尘。种种发明。名为妄想。不能于中。出是非是。由是精真妙觉明性故。能令汝出指非指

四十二章经云。出家沙门者。断欲去爱。识自心原。达佛本理。悟无为法。内无所得。外无所求。心不系道。亦不结业。无念无作。非修非证。不历诸位。而自崇最。名之曰道。又佛言。睹天地。念非常。睹世界。念非常。睹灵觉。即菩提。如是心识。得道疾矣

金刚三昧经云。佛言。如是众生之心。实无别境。何以故。心本净故。理无秽故。以染尘故。名为三界。三界之心。名为别境。是境虚妄。从心化生。心若无妄。即无别境。大力菩萨言。心若在净。诸境不生。此心净时。应无三界。佛言。如是。菩萨心不生境。境不生心。何以故。所见诸境。唯所见心。心不幻化。则无所见

大方广入如来智德不思议经云。皆悉了达诸法实相。自性平等。犹如虚空。又云。于一法中。了一切法。无分别智。常现在前。释曰。一法者。即是自心。此心为诸法平等之性。于自心性中了一切法。有何分别

不增不减经云。甚深义者。即第一义谛。第一义谛者。即众生界。众生界者。即如来藏。如来藏者。即法身。释曰。夫心者。为诸法总持之门。作万有真实之性。故称第一义谛。杂杂心念。故号众生。是心之界。即众生界。从真如性起。名曰如来。无所缺减。乃目为藏。能积聚恒沙功德。故名法身。是以仁王经云。最初一念。具足八万四千波罗蜜

集福德三昧经云。如琉璃宝器。随所在处。不失其性。如是若有菩萨住是三昧。虽在家。当说是人。名为出家。能不失是法界体性。释曰。是以悟心方能得道。见性是名出家。若见性。则在家出家。若不见性。则出家在家。故阿难未见性前。自忏悔言。我身虽出家。心不入道

佛地经云。当知清净法界者。譬如虚空。虽遍诸色种种相中。而不可说有种种相。体唯一味。如是如来清净法界。虽复遍至种种相类。所知境界。而不可说有种种相。体唯一味。释曰。清净法界者。即一心无杂之法界。以法为界。岂有边畔。则一切色中。皆有虚空性。况一切法中。皆有安乐性。以隐覆此性故。随所知境。应其情量。现种种境界。若以空明。即有空现。若以色明。即有色现。但随处发明。即随处现。所现种种。皆妄心生。相不可得。唯一味真心。湛然不动

不空罥索经云。持真言者。以心置心。观自心心。作于一切诸佛如来。广大出生殊胜尊妙

菩萨地经云。迷圣道者。不知理道。从自心生。唯常苦身。以求解脱。如犬逐块。不知寻本。所以大庄严论释云。譬如师子打射时。而彼师子寻逐人来。譬如痴犬。被人打掷。便逐瓦石。不知寻本。言师子者。喻智慧人。解求其本。而灭烦恼。然痴犬者。即是外道。五热炙身。不识心本

法集经云。能知一切唯是一心。名为心自在。于其掌中出诸珍宝。亦以虚空而为库藏。名为物自在。一切身口意业。以智为本。名智自在。又云。观世音白佛言。菩萨。若受持一法。一切诸佛法。自然如在掌中。何者是一法。所谓大悲。释曰。此是同体大悲。此悲性遍一切众生界故。能一雨普润。兰艾齐荣。一念咸收。邪正俱济

大灌顶经云。禅思比丘。无他想念。唯守一法。然后见真。释曰。一法为宗。诸尘无寄。他缘自绝。妙性显然。志当归一。而何智不明。寻流得源。而何疑不释。撮要之旨斯莫大焉

宝云经云。一切诸法。心为上首。若知于心。则能得知一切诸法

般舟三昧经偈云。诸佛从心得解脱。心者无垢名清净。五道鲜洁不受染。有解此者成大道。释曰。五道由心。心体常净。虽遍五道。不受彼色。则沦五趣而不坠。居一相而非升。展法界而不周。入微尘而非缩。以真如一心。本性清净无增减故。以此一法。能收一切。似滥觞一滴之水。与四海水润性无差。如芥子孔中之空。等十方空包容匪别。故云天得一以清。地得一以宁。万物得一以生。今得一而道成。又云。圣人抱一为天下式。即此宗镜。作禅门之法式也

大方等陀罗尼经云。舍利弗问文殊言。受记当于何求。文殊师利言。当于如如性中求。释曰。如如性。即是一切众生真心之性

思益经云。众生如。即是漏尽解脱如。以一切法。悉入于如。无有体性。即是诸佛解脱。于众生心行中求

因果经偈云。一切造善恶。皆从心想生。是故真出家。皆以心为本

大法炬陀罗尼经云。佛告毗舍佉。如是色相。不可眼见。当知彼是心识境界。唯意所知。是故不可以眼见。毗舍佉。一切众生所有心意。不可言说。唯佛智知

像法决疑经云。今日坐中无央数众。各见不同。或见如来入涅槃。或见如来住世一劫。若减一劫。若无量劫。或见如来丈六之身。或见小身。或见大身。或见报身。莲华藏世界海。为千百亿释迦牟尼佛。说心地法门。或见法身。同于虚空。无有分别。无相无碍。遍同法界。或见此处。山林地土沙砾。或见七宝。或见此处。乃是三世诸佛所行之处。或见此处。即是不思议诸佛境界真实之法。释曰。故知佛无定形。随识而自分粗妙。境无异相。因心而空见短长。可谓现证法门。理归宗镜

如来兴显经偈云。诸佛所行性。一切诸众生。皆在心性中。相可相同相

现宝藏经云。菩萨问文殊师利。以何缘故。一切诸法皆是佛法。文殊言。如佛智所觉。又问。如何佛智所觉。乃至答言。解自心如故

修行慈分经云。一切诸法。体相微细。皆悉空寂。凡夫之人。以自分别。生诸境界。自分别中。还自系缚。乃至未了心之自性。剂尔许时。如在梦中。妄着诸境。复应观察一切三界。皆悉是空。空不碍空

入楞伽经偈云。尔时佛神力。复化作山城。崔嵬百千相。严饰对须弥。无量亿华园。皆是众宝林。香气广流布。芬馥未曾闻。一一宝山中。皆示现佛身。亦有罗婆那。夜叉众等住。十方佛国土。及于诸佛身。佛子夜叉王。皆来集彼山。而此楞伽城。所有诸众等。皆悉见自身。入化楞伽中。如来神力作。亦同彼楞伽。诸山及园林。宝庄严亦尔。一一山中佛。皆有大慧问。如来悉为说。内身所证法。出百千妙声。说此经法已。佛及诸佛子。一切隐不现。罗婆那夜叉。忽然见自身。在己本宫殿。更不见余物。而作是思惟。向见者谁作。说法者为谁。是谁而听闻。我所见何法。而有此等事。彼诸佛国土。及诸如来身。如此诸妙事。今皆何处去。为是梦所忆。为是幻所作。为是实城邑。为乾闼婆城。为是翳妄见。为是阳焰起。为梦石女生。为我见火轮。为见火轮烟。我所见云何。复自深思惟。诸法体如是。唯自心境界。内心能证知。而诸凡夫等。无明所覆障。虚妄心分别。而不能觉知。能见及所见。一切不可得。说者及所说。如是等亦无。佛法真实体。非有亦非无。法相恒如是。唯自心分别。如见物为实。彼人不见佛。不住分别心。亦不能见佛。不见有诸行。如是名为佛。若能如是见。彼人见如来。智者如是观。一切诸境界。转身得妙身。即是佛菩萨

虚空孕菩萨经偈云。一切诸法相。真实无知者。若人住诸阴。六根皆蔽塞。释曰。故知诸法皆真。无知无见。才有知见。即落识阴。则一心不通。六根闇塞。终不能见无见之见知无知之知。若有见之见。则不见一切。若无知之知。则无所不知。所以贤护经云。若菩萨观四念处时。无法可见。无声可闻。无闻见故。则无有法可得分别。亦无有法可得思惟。而亦非瞽盲聋故。但是诸法无可见故。以唯一真心。见外无法

宝星经云。尔时世尊。告妙音梵王。汝今何故目不暂舍。乃至无相观于我耶。善男子。颇有一法名为佛耶。颇有一物可名为名耶。释曰。故知名体俱空。妙旨斯在。是以绝观。方见如来。有无之观。皆是虚妄。不入宗镜。岂辩真佛乎

十住断结经云。一切诸法。常自存在。众生不达。为兴庄严。法法自生。法法自灭。法法不生。法法不灭。法生法灭。性不移转。斯是菩萨大士之道。非诸凡俗之所及也。释曰。一切诸法常自存在者。真心不易。性相恒如。众生不达为兴庄严者。以外道执断见。小乘证无常。菩萨为对治凡小故。不尽有为。常修福业。不住无为。深入智渊。广大庄严云兴万行。念念圆满十波罗蜜。拔断常外道之曲木。出邪见之稠林。拯偏真小果之矬身。升解脱之坑底。所以华严经云。第七远行地。当修十种方便慧殊胜道。所谓虽善修空无相无愿三昧。而慈悲不舍众生。虽得诸佛平等法。而乐常供养佛。虽入观空智门。而勤修习福德。虽远离三界。而庄严三界。虽毕竟寂灭诸烦恼焰。而能为一切众生起灭贪嗔痴烦恼焰。虽知诸法如幻如梦。如影如响。如焰如化。如水中月。如镜中像。自性无二。而随心作业。无量差别。虽知一切国土。犹如虚空。而能以清净妙行。庄严佛土。虽知诸佛法身。本性无身。而以相好庄严其身。虽知诸佛音声。性空寂灭。不可言说。而能随一切众生。出种种差别清净音声。虽随诸佛了知三世唯是一念。而随众生意解分别。以种种相。种种时。种种劫数而修行。释曰。经云。虽善修空无相无愿三昧者。是对治凡夫著有徇乐之见。而慈悲不舍众生者。是对治二乘沈空畏苦之见。下诸句义。皆同此释。故云。声闻畏苦。缘觉无悲。俱失菩萨二利之行

须真天子经云。须真天子。问文殊师利。菩萨。不从三脱门而求道耶。文殊答言。天子。不可从空而成道。亦不可于无相而成道。亦不可于无愿而成道也。所以者何。于是中无心意识。念亦无动故。有心意识念念动者。乃成其道也。释曰。若取三解脱门作证者。即是溺实际之海。背灵觉之原。遗性徇空。何成大道。若直了神解心性。念念菩提果圆。不堕断见之邪无。岂涉常见之实有。介尔起意。大用现前。无得无依。非取非舍。从真起行。体用相收。以行契真。卷舒一际。可谓心心合道。念念冥真矣。故还原观云。用则波腾海沸。全真体以运行。体则镜净水澄。举随缘而会寂。斯则不离体之用。用乃波腾。不离用之体。体常湛寂。体虽湛寂。常在万缘。用虽波腾恒冥一际

大方广师子吼经云。佛告电鬘菩萨。善男子。法唯一字。所谓无字。本无言说。何所言说。善男子。当知无说。是为真说。尔时净身菩萨。承佛威神白佛言。世尊。若无所说。是为真说者。哑默不言。皆应说法。佛言。如是。善男子。如汝所说。非唯哑默者说法。不哑默者。亦皆说法。而不知法。世尊。云何一切众生说法而不知法。善男子。如生盲人。处日光中而不见日。傍人为说。以他声故。乃知有日。如是诸法。悉入法界。法界无字。离诸字性。非诸众生而能宣辩。释曰。审知未达宗人。依通见解。随他语转。妄有所说。如彼盲者。不见日光。听傍人声。岂穷日体。若眼开亲见。即知本无名字言说。故知有言伤旨。不达法界。是以经云。如是诸法。悉入法界。法界无字。离诸字性。若能深达一字唯心法界。自然言语道断。法尔知解情亡。岂是无辩。智不能穷也。如肇论云。释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵绝听而雨华。斯则理为神御。口以之默。岂曰无辩。辩所不能言也

普超三昧经决狐疑品云。于是阿阇世王曰。唯愿濡首。解我狐疑。濡首答言。大王所疑。恒河沙等诸佛世尊。所不能决。时王自省无救护。从榻而堕。如断大树。摧折躄地。大迦叶曰。大王。自安。莫怀恐懅勿以为惧。所以者何。濡首童真。被大智铠。善权方便。而设此言。可徐而问。时王即起。问濡首曰。向者所说恒河沙诸佛。不能为我而决狐疑。濡首报曰。王意云何。假若有人。而自说言。我以尘暝灰烟云雾污染虚空。宁堪任乎。答。不能污。濡首又问。设令大王。取此空洗之使净。宁堪任乎。答曰。不能净。濡首报曰。吾以是向者说言恒河沙等诸佛世尊所不能决也。释曰。一切众生。不了自性清净心故。妄生垢净。迷悟自没。遂于无疑中起疑。于无决中求决。若能谛了。豁尔意消。即见一切染净诸法。皆同虚空性。既达虚空性不可染净。方悟本心未曾迷悟。设有说无生无得之理。皆是一期随宜方便。若入宗镜。妙旨了然。尚无疑与无疑。何怀决不决耶

月灯三昧经颂云。譬如有童女。夜卧梦产子。生欣死忧戚。诸法亦复然。如人饮酒醉。见地悉回转。其实未曾动。诸法亦复然。如净虚空月。影现于清池。非月形入水。诸法亦复然。如人自好喜。执镜而照面。镜像不可得。诸法亦复然。如人在山谷。歌哭言笑响。闻声不可得。诸法亦复然。释曰。狂醉见闻。事何真实。昏梦境界。忧喜皆虚。镜里之形。因谁所起。谷中之响。起自何来。所以入楞伽经云。佛告楞伽王。譬如有人。于水镜中。自见其像。于灯月中。自见其影。于山谷中。自闻其响。便生分别。而起取着。此亦如是。法与非法。唯是分别。由分别故。不能舍离。但更增长一切虚妄。不得寂灭。寂灭者。所谓一心。一心者。是最胜三昧。从此能生自证圣智。以如来藏而为境界

法王经云。于诸法中。若说高下。即名邪说。其口当破。其舌当裂。何以故。一切众生。心垢同一垢。心净同一净。众生若病同一病。众生须药。应须一药。若说多法。即名颠倒。何以故。为妄分别。析善恶法。破一切法故。随机说法。断佛道故。释曰。同一病须一药者。以一心为病。还以一心为药。以心生则法生。心灭则法灭故。若说多法即名颠倒者。若谛自心。尚不得一。何况说多。以心外见法。即成颠倒。如狂心见鬼。病眼生华。无中执有。岂成真正。随机说法断佛道故者。执有前机。早违大旨。更说多法。实坏正宗。如法华经云。若有深爱法者。亦不为多说。以心法甚深。非多非少。既不可多说。亦不可少说。以非多故不增。以非少故不减。以不增故不生。以不减故不灭。故华严经颂云。一切法不生。一切法不灭。若能如是解。诸佛常现前。又药王菩萨云。我舍两臂。必当得佛金色之身。两臂。即是断常二法。若舍生灭断常之见。则心佛现前。顿成佛体。故云必当得佛金色之身

无涯际总持经云。一念之顷。能知三世一切诸法。悉皆平等。无不通达。其人终无异行。亦无异念。释曰。无涯际总持经者。以名标宗。谓真心无际。总持万法。摄归一体。故云平等。如是通达之人。终无异行者。以知心外无法可作差别故。亦无异念者。以心内无法可起思惟故。所以华严经十回向品云。菩萨摩诃萨。如是回向时。眼终不见有不净佛刹。亦不见有异相众生。以心境一如故

不退转法轮经云。善知一切众生无相。悉同法界。非见非不见。何以故。法界即是一切众生心界。是名信行

持世经云。三界唯皆是识。是心意识。亦无形无方。不在法内。不在法外。凡夫为虚妄相应所缚。于识阴中。贪着于我若我所

璎珞经云。佛言。吾今有十四亿大众。以金刚口。说决定义。佛子。我昔法会。有一亿八千无垢大士。即于法会。达一性原。顿觉无二一切诸法。皆一合相。从法会出。各于十方说此璎珞。又云。行从心得。心净道成

思益经云。圣人无所断。凡夫无所生。是二不出法性平等之相。释曰。以凡夫迷执心外有法。妄见法生。若圣人明见心外无法。无法可生。了凡无生。即圣无断。则是入一心不二法门。故云不出法性平等之相。以无有一法出法性外故。如华严经颂云。法性遍在一切处。一切众生及国土。三世悉在无有余。亦无形相而可得

胜迹菩萨所解诸法经云。法唯一字。所谓无字。本无言说。当知无说。是为真说。释曰。心为一字中王。摄尽无边之教海。心为诸佛智母。演出无尽之真诠。若能发明。决定信入。则如来常不说法。是名具足多闻。亦是唯愿少闻。多解义趣。即斯旨矣。故涅槃疏云。涅槃之义。浩然无尽。欲举一蔽诸。指碱谈海者。即一心也

法句经偈云。森罗及万像。一法之所印。云何一法中。而见有种种。又云。虽诵千章。句义不正。不如一要。闻可灭意。释曰。虽诵千章者。但徇音声。不知正义。不如一要者。若了一心。为万法之要。达宗则息意。意息则境空。以万法常虚。随意生形。故不思议光菩萨经偈云。一切非如法。等住于如中。觉了知是已。无过无功德。释曰。一切非如法者。即是心外遍计妄执无体之法。若了妄无实。则一切诸法。等住于一如心中。如是觉知。则觉外无法可为对待。染净俱空故。如思益经云。菩萨所化众生。无有功德。以无对处故。因有过患。方显功德。以真心遍一切处故。更无一法。可为过患。既无所治过患。亦无能治功德。二俱不立。故云无过无功德

诸法无行经云。善住天子。问文殊言。若有人来求出家者。当云何答。文殊言。若不发出家心者。当教汝真出家法。何者。若求出家。是求三界。及以五欲。未来报等。彼不见心。故不证法。心无为故。故不发心。释曰。若证自心。即入无为之理。若是无为之理。则无心可发。斯则是真发心。是真出家矣

法华三昧观经云。所谓十方三世众生。若大若小。乃至一称南无佛者。皆当作佛。唯一大乘。无二无三。一切诸法。一相一门。所谓无生灭毕竟空相。唯有此大乘。无有二也。习如是观者。五欲自断。五盖自除。五根增长。即得禅定。释曰。一称南无佛。皆当作佛者。若法界含生。三乘五性。能归命一心。无不成佛。以离自心一相一门。外更无有法可作归依。无二无三。毕竟空寂。如是观者。五欲自断。以六尘境。随妄念故有。无念则无境。何用更断。故能不断五欲。而净诸根。诸根既净。五盖自除。五根五力。自然增长。不唯即得禅定。乃至六度万行。悉皆成就。如金刚三昧经云。空心不动。具六波罗蜜。心空则一切皆空。故云唯有此大乘。无有二也

杂藏经云。为善福随。履恶祸追。响之应声。善恶如音。非天龙鬼神所授。非先祢所为。造之者心。成者身口矣。佛说偈曰。心为法本。心尊心使。中心念恶。即言即行。罪苦自追。车轹于辙。心为法本。心尊心使。中心念善。即言即行。福乐自追。如影随形。

宗镜录卷第九十四　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十五

        慧日永明寺主智觉禅师延寿集

胜天王般若经云。三世如来。同在一处。自性清净无漏法界。若一若异。不可思议。智慧神力。同一法界。般若方便。二相平等。释曰。同在一处自性清净者。一切凡圣。皆以无所住。而住自性清净心秘密藏之一处。若一若异不可思议者。以报身妙土之相。相入相资。故云若异。以法身自体之性。相遍相即。故云若一。如芥瓶灯室。同异难量。故云不可思议。般若方便二相平等者。诸佛以般若方便。常相辅翌。何者。以般若观空。不住生死。以方便涉有。不住涅槃。以不住生死故。智眼常明。以不住涅槃故。悲心恒续。悲智体同。故云平等

最胜王经云。离无分别智。更无胜智。离法如如。无胜境界。释曰。一切境界。皆是意言分别。则无境唯识。若了识空。但一真心。成无分别智。此乃无等之智。第一之说。岂有余智更能过者。此真如一心之性。为万法之所依故。离此之外。何处别有纤尘能为标指。若离此一心境智。或有所见。皆是翳眼狂心。不见真实。所以如来不思议境界经云。如众翳者。同于一处。见各差别。互不相碍。皆由眼翳不见正色。众生亦尔。色性无碍。心缘异故。蔽于正见。不了真实

禅要经云。弃诸盖菩萨白佛言。世尊。禅门秘要。为有一门。为是多门。若有多者。法则有二。若是一者。云何容受无量无边众生而不迫迮。佛言。善男子。此禅要门。亦非是一。亦非多数。一切众生。性同虚空。虽同虚空。各于身心自有禅门。实不共修。何以故。息口不言。冥合于理。口为禅门。摄眼分别。混合无异。眼为禅门。耳所闻声。了知虚妄。毕竟寂灭。犹如聋人。耳为禅门。乃至身意亦复如是。善男子。摄诸尘劳。入不二门。旷彻清虚。湛然凝定。释曰。心是禅门。身为慧聚。禅能洞寂。慧能起照。寂照无差。方入平等。如永嘉集云。以奢摩他故。虽寂而常照。以毗婆舍那故。虽照而常寂。以优毕叉故。非照而非寂。照而常寂故。说俗而即真。寂而常照故。说真而即俗。非寂而非照故。杜口于毗耶。故知若了念本不起。常在等持。不察境因念生。翻悟真心亦动。所以圆觉经云。云驶月运。舟行岸移。不知妄想之云自飞。真月何动。岂悟攀缘之舟常泛。觉岸靡移。如圆觉疏序云。心本是佛。由念起而漂沈。岸实不移。因舟行而骛骤

大树紧那罗王所问经云。尔时天冠菩萨。问于大树紧那罗王。如是琴中妙偈。从何而出。答言。善男子。从诸众生音声中出。又问。诸众生音。从何而出。答言。善男子。众生音声。从虚空出。乃至当知是声。即虚空性。闻已便灭。若其灭已同空性住。是故诸法。若说不说。同虚空性。是故应当不舍空际。如音声分。诸法亦尔。乃至又以音声。名为言说。然是音声。无有住处。若无住处。则无坚实。则名为实。若其是实。则不可坏。若不可坏。则无有起。若无有起。则无有灭。若无有灭。是名清净。若是清净。是则白净。若是白净。是则无垢。若是无垢。则是光明。若是光明。则是心性。若是心性。则是出过。若是出过。则出过诸相。若出过诸相。则是正位。若菩萨在正位。是则名得无生法忍。释曰。入一心正位。是究竟指归。最后垂示。言穷理极。更无过矣

大方等修多罗王经云。尔时世尊。告频婆娑罗王言。行识灭已。初识次生。或生天中。或生人中。或生地狱。或生畜生。或生饿鬼。大王。以初识不断。自心相续。应受报处。而生其中。大王。观诸生灭。颇有一法。从于今世至未来世。大王。如是行识终时。名之为灭。初识起时。名之为生。大王。行识灭时。去无所至。初识生时。无所从来。何以故。识性离故。大王。行识行识空。灭时灭业空。初识初识空。生时生业空。观诸业果。亦不失坏。大王当知。以初识心相续不断。而受果报

华手经云。佛言。复次坚意。菩萨以善修习一佛相故。随意自在。欲见诸佛。皆能现前。坚意。譬如比丘。心得自在。观一切入取青色相。能得信解。一切世界。皆一青相。是人所缘。唯一青色。观内外法。皆一青色。于是缘中。得自在力故。坚意。菩萨亦复如是。随其所闻诸佛名字。在何世界。即取是佛。及世界相。皆缘现前。菩萨善修习此念佛缘故。观诸世界。尽皆作佛。常善修习是观力故。便能了达一切诸缘。皆为一缘。谓现在佛缘。是名得一相三昧门

佛升忉利天为母说经云。佛告月氏天子。何谓菩萨晓了一切犹如虚空。其三界者。心之所为。不计斯心。无有色像。亦不可睹。无有处所。无有教令。犹如幻化。因其心本。而求诸法。则不可得。若以于心不求于心。则无所获。心不可逮。以不得心。一切诸法亦不可得。诸法则无有法。无形类想。亦无有影。而无所有。及与实谛。亦无所睹。无所睹者。于一切法。心无所入。知一切法。无所成就。亦无所生。譬如虚空

菩萨念佛三昧经云。心如金刚。善根穿彻一切法故。心如迦邻提衣。柔软。善根。能作业故。心如大海。善根摄诸戒聚故。心如平石。善根住持一切事业故。心如山王。善根发生一切善法故。心如大地。善根负持众生事业故

演道俗业经云。佛告长者。智慧有四事。一曰。解于身空。四大合成。散坏本无主名。二曰。其生三界。皆心所为。心如幻化。倚立众形。三曰。了知五阴。本无处所。随其所著。因有斯情。四曰。晓十二缘。本无根原。因对而现。是为四。佛于是颂曰。悉解其身空。四大而合成。散灭无处所。从心而得生。五阴本无根。所著以为名。十二缘无端。了此至大安

善夜经云。佛言。过去之法。不应追念。未来之法。不应希求。现至之法。不应住着。若能如是。当处解脱。释曰。此缘三世之境。是相续识。若初心人。未得一念不生。或前念忽起。但后念莫续。亦渐相应。若欲顿消。直观一念。生时。不得起处。自然前后际断。当处虚寂。如金刚般若经云。过去心不可得。未来心不可得。现在心不可得。以无得故。自不相续

入一切佛境界经云。佛言。若得修行正念法者。彼无一法非是佛法。何以故。以觉一切法空故。乃至文殊师利言。修行正念者。不取不舍。即名正念。不观不异。名为行。不着不缚不脱。名为。行不去不来。名为行。文殊师利。正念行者。彼处。无行无利。无果无证。何以故。文殊师利。心自性清净故。彼心客尘烦恼染。而自性清净心不染。而彼自性清净心。即体无染。不染者。彼处无对治法故。以何法对治。能灭此烦恼。何以故。彼清净非净。即是本净。若本净者。即是不生。若不生者。彼即不染。若不染者彼不离染法。若不离染法者。彼灭一切染。以何等法灭一切染。彼不。生若不生者。是菩提。菩提者名为平等。平等者。名为真如。真如者。名为不异。不异者。名为如实。住一切有为无为法。释曰。但了无生。即入平等。言平等者。即一切有为无为如实之性。见此性故。以无住义住一切法中。若不达一切法。是一心真如平等无生之性。在染离染。俱为烦恼所染。若了诸法无生。则一切有为无为。皆是菩提之道。何所染耶

海龙王经云。佛告龙王。是无尽藏。总持。说德无量。入无极慧。集菩萨行。乃至严净道场。逮诸佛法。是谓无尽之藏总持。其有文字名号之数。及法诸数。游于正法。皆来归斯无尽之藏。为总持也。菩萨入斯。于诸文字无所分别。诸法清白。不坏本净故。乃至由是总持。后当来世。是离垢总持所流布处。皆是如来之所建立。八万四千法藏。是总持门为首也。八万四千行。皆来归于总持。八万四千三昧。皆从总持。八万四千总持无尽之藏。总持为本原。释曰。以一切众生自性清净心。是诸法总持之门。从心所生。用不失体。故云不坏本净故。末不离本。故云皆是如来之所建立。万法出生。故云无尽之藏。凡圣之地。故号本原

大方广如来秘密藏经云。是时大德阿难白言。世尊。是无量志庄严王菩萨。自以其身供养如来。当以何身觉菩提道。时华室中诸菩萨等。问阿难言。于意云何。可以身觉于菩提耶。阿难勿作斯观。当以身心觉于菩提。阿难报言。诸善丈夫。若非身心觉于菩提。当用何等而觉菩提。诸菩萨言。大德阿难。身之实性。是菩提实性。菩提实性。是心实性。心之实性。即是一切法之实性。觉是一切诸法实性。故名觉菩提

坚固女经云。坚固女言。复次舍利弗。所言阿耨多罗三藐三菩提者。我不见彼法为阿耨多罗三藐三菩提。舍利弗言。若不见有法名阿耨多罗三藐三菩提者。汝云何发菩提心欲觉菩提。女言。欲令行邪道众生住正道故。我发阿耨多罗三藐三菩提心。乃至佛言。善哉善哉。能如是知。未来当得阿耨多罗三藐三菩提。女言。世尊。无有见如是法不得菩提者。是故我今必定当得阿耨多罗三藐三菩提。佛言。妹。汝未来世教化。众生耶。女言。世尊。无有见如是法不教化者。是故我今必定当能教化众生。佛言。汝于来世作大导师耶。女言。世尊。无有见如是法不作导师。是故我今必定当得作大导师。释曰。故知若有见如是唯心一法。入宗镜中。法尔常为一切教化之主。十方大导之师。以自得本故。能普摄一切枝末之法。悉还归于一心本地。故决定无疑矣。如摄波归水。会色归空。有何疑哉

大庄严法门经云。佛言。复次长者子。清净攀缘方便行菩萨。于一切众生心法中。悉有菩提。何以故。若彼心无。色离色分别。体性如。幻彼此内外。不相续者。是名菩提。复次。长者子。菩萨。不应觉于余事。但觉自。心何以故。觉。自心者。即觉一切众生。心故。若自心。清净。即是一切众生心。清净故。如自。心体性即是一切众生。心体性如自。心离垢即是一切众生心离垢。如自心。离贪即是一切众生心离。贪如自心离嗔即是一切。众生。心离嗔如自心离痴。即是一切。众生心难痴。如。自心离烦恼。即。是一切众生。心离烦恼。作此觉者。名。一切智知觉。释曰。若。了一心。遍知一切。夫一切者。是。一之一切故。名一切智知。觉若各随相。解则不得名一切智知。觉以不觉诸法自性故。所以。华严经颂云。世间一切法。但以心为主。随解取众相。颠倒不如实

大乘本生心地观经云。尔时文殊师利菩萨白佛言。世尊。如佛所说。过去已灭。未来未至。现在不住。三世所有一切心法。本性皆空。彼菩提心。说何名发。善哉世尊。愿为解说。断诸疑网。令趣菩提。佛告文殊师利。善男子。诸心法中。起众邪见。为欲除断六十二见种种见故。心心所法。我说为空。如是诸见。无依止故。譬如丛林。蒙密茂盛。师子白象。虎狼恶兽。潜住其中。毒发害人迥绝行迹。时有智。者以火烧林。因林空故。诸大恶兽。无复遗余。心空见灭。亦复如是。乃至善男子。以是因缘。服于空药除邪见已。自觉悟心。能发菩提。此觉悟心。即菩提心。无有二相。善男子。自觉悟心。有四种义。云何为四。谓诸凡夫。有二种心。诸佛菩萨。有二种心。善男子。凡夫二心。其相云何。一者眼识。乃至意识。同缘自境。名自悟心。二者离于五根心心所法。和合缘境。名自悟心。善男子。贤圣二心。其相云何。一者观真实理智。二者观一切境智。善男子。如是四种。名自悟心。释曰。凡夫二心者。一根境同缘心。此则和合而生。无有自体。凡夫执实。故说为空。二离根境心。即是真心。不从缘生。若了此心。即真发菩提之道。贤圣二心者。一理智心。即第一义谛。空有两亡。性相俱寂。二境智心。即随缘俗谛。真俗双照。理事相含。若入宗镜之中。总前凡圣四心。或入相资门。若圣若凡。交彻无碍。或入相泯门。若一若多。冥同性海

成具光明定意经云。何谓广一心。曰。孝事父母则一其心。尊敬师友而一其心。断爱远俗而一其心。入三十七品而一其心。空闲寂寞而一其心。在众烦乱而一其心。多欲多诤多作多恼。于是之处而一其心。褒讪利失善恶之事。于是不摇而一其心。数息入禅。舍六就净而一其心。身自能行。复教他人。此谓广一心也

文殊师利问经偈云。若见有一法。余法悉应见。以一法空故。一切法亦空。释曰。心有法则有。心空法则空。万法一心宗。空有皆无寄。举一例诸。悉归宗镜

大乘千钵大教王经云。曼殊室利菩萨。对世尊大众菩萨前告言。若有一切菩萨。及一切有情众生。志求无上菩提。修持真实佛金刚圣性三摩地一切法者。一切法。即是一切有情心是也。为有情众生心地法藏。有烦恼种性。烦恼种性。则是菩提性者。有情心处。本性真净。空无所得。是故有情心。是大圆镜智心处是也

摩诃衍宝严经云。譬如画师。作鬼神像。即自恐惧。如是迦叶。诸凡愚人。自造色声香味细滑之法。轮转生死。不知此法。亦复如是

文殊悔过经云。文殊师利言。人民所行众德本者。志性各异。使入总持光明之慧。其有诸天一切人民。愁忧苦恼。为除众患。悉入总持光明之耀。一切诸论文字本际。入于总持光明之耀。一切诸行诸想所应。悉入总持光明之耀。使致普门诸根转轮。使入总持光明之门。一切庄严清净众饰。使入总持光明之门。乃至住于一事普见众事。住于众事。悉见一事。则以一事。入一切事。以一切事。入于一事。则以一义告诲。开化一切诸义。以一切义。兴发一义。以无因缘。入于诸缘。化于诸缘。令入无缘。以无事法。入于众生。性行各异。从其相行。而教诲之。释曰。夫能泯异性。永拔苦轮。融诸行门清净严饰者。悉令入一心总持之门。被宗镜光明之耀故。能住一事而见众事。以一成多。用诸义而发一义。以多成一。一成多而用遍。多成一而体融。体用交罗。一多自在

观佛三昧海经云。复次阿难。譬如有人。贫穷薄福。依诸豪贵。以存性命。时有王子。遇行出游。执大宝瓶。于宝瓶内。藏王印绶。是时贫者。诈来亲附。得王宝瓶。擎持逃走。王子觉已。遣六大兵。乘六黑象。手执利剑。疾走追之。时持瓶人。走入深草。空野泽中。见旷野泽。满中毒蛇。四面吐毒。吸持瓶者。时贫穷人。慞惶恐怖。驰走东西。蛇亦随之。无藏避处。于空泽中。见一大树。蓊郁扶疏。甚适其意。头戴宝瓶。攀树而上。既上树已。六兵乘象。驰疾如风。寻复来至。贫人见已吞王宝印。持瓶冠头。以手覆面。生贪惜故。不忍见之。时六黑象。以鼻绞树。令树倒躄。贫人落地。身体散坏。唯金印在。宝瓶现光。诸蛇见光。四散驰走。佛告阿难。住念佛者。心印不坏。亦复如是。释曰。夫观佛三昧者。则谛了自心。名为观佛。既识心已。不为境乱。湛然常定。名为三昧。有人贫穷薄福者。有人者。有即二十五有。人即一切众生。以无法财。名为贫穷。不悟心佛。故称薄福。依诸豪贵者。即是诸佛菩萨。以存性命者。即是依观佛三昧门。得见自性。以成慧命。乃至贫人落地者。即是于凡夫身。达人法二空。证会一心。住真如地。身体散坏者。既洞唯识之性。身见自亡。唯金印在者。即是悟心常住。所以一钵和尚云。尘劳灭尽真如在。一颗圆明无价珠。宝瓶现光者。即般若智照。诸蛇见光四散驰走者。即四大之身蛇。三毒之烦恼。智了即空。名为驰走。住念佛者。心印不坏。亦复如是者。以无念智。见真觉性。故云住念佛者。诸尘不动。一体不移。名为心印。恒住法位。究竟寂灭。名为不坏。况如唯金印在。故称亦复如是。所以起信论云。得见心性。名究竟觉。即斯旨矣

首楞严三昧经云。尔时佛告现意天子。汝可示现首楞严三昧本事少分。现意天子语坚意言。仁者。欲见首楞严三昧少势力不。答言。天子。愿乐欲见。现意天子。善得首楞严三昧力故。即现变。令众会者。皆作转轮圣王。三十二相而自庄严。及诸眷属七宝侍从。乃至复现神力。普令众会。皆如释迦牟尼佛身。相好威仪。各有比丘眷属围绕。释曰。天子名现意者。以一切法。从意生。形因心所现。故名现意。是知自心如幻。无有定仪。所见差殊。随心生灭。若能知幻无实。即见真性。以得真性故。方能周遍法界。示如幻法门。普现色身。引幻众生。同归实地

转有经偈云。若为真实说。眼则不见色。意不知识法。此是最秘密。释曰。入此一心秘密之藏。则能所俱亡。不与六尘作对。故云眼。不见色等

大法鼓经云。一切众生。悉有佛性。无量相好。庄严照明。以彼性故。一切众生得般涅槃。释曰。故知一切众生。悉有正因佛性。以万行庄严为引出性。乃至因圆。为。至得果性。毕竟成就一心常乐涅槃之道

宝顶经云。佛言。迦叶。譬如有人。怖畏虚空捶胸叫呼。作如是言。善友。汝等为我。除此虚空。除此虚空。迦叶。于汝意云何。此空为可除不。迦叶言。不可。世尊。佛言。迦叶。若有如是沙门。婆罗门。怖畏性空。我说是人。失心狂乱。所以者何。迦叶。一切诸法。并是说空方便。若畏此空。云何不畏一切诸法。若惜诸法。云何不惜此空

佛性论问云。此经为显何义。答。为示一切诸法本性非有。故说法空。非关法灭。然后得空。故于空性。不应生怖。释曰。一切诸法。并是说空方便者。夫有所说。皆为显空。所以空则一切法。法则一切空。非先有而后无。宁归断灭。岂先无而后有。不堕无常。是以性本常空。空无间断。体应诸有。有自繁兴。能入斯宗。闻诸法空。心大欢喜。不了此义。闻诸法空。心大怖畏。以不了法空。违现量境。执为外解。闻说唯心之旨。恐堕空见之门。心境俱迷。遂生怖畏

度一切诸佛境界经云。佛言。文殊师。利菩提者。无相无缘。云何无相。云何无缘。不得眼识是无相。不见色是无缘。不得耳识是无相。不闻声是无缘。乃至意法亦如是。释曰。无相则无能缘之心。无缘则无所缘之境。能所俱亡。真心自现

文殊师利行经偈云。过现未来法。唯语无真实。彼若于实处。一相无差别。释曰。若说三世所有之法。皆是世谛语言。若了一心真实之处。一道自无差别。何言之所议。意之所缘耶。

宗镜录卷第九十五　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十六

        慧日永明寺主智觉禅师延寿集

菩萨处胎经云。譬如泉源陂池。五河驶流。各各有名。悉归于海。便无本名。亦如须弥。峙立难动。杂色众鸟。往依附山。皆同一色。便无本色。菩萨摩诃萨教化众生。净佛国土。亦复如是。众生心识。所念不同。若干思想。能令一切至解脱门。想定意灭。便无本念。同一解脱

十善业道经云。尔时世尊告龙王言。一切众生心想异故。造业亦异。由是故有诸趣轮转。龙王。汝见此会。及大海中。形色种类各别不耶。如是一切。靡不由心造。乃至又观此诸大菩萨。妙色严净。一切皆由修集善业福德而生。又诸天龙八部众等。大威势者。亦因善业福德所生。今大海中。所有众生。形色粗鄙。或大或小。皆由自心种种想念。作身语意诸不善业。是故随业。各自受报

寂照神变三摩地经云。佛告贤护。寂照神变三摩地者。谓一切法平等性智。一切言说不现行智。乃至悟入心智。于心自性。能随觉智。于引不引。及引发中成善巧智

师子庄严王菩萨请问经云。佛言。如是一法。随心变现。即能具足六波罗蜜。应当广说。教化众生。为大利益。乃至成佛

贤劫定意经云。若有菩萨平等三昧。诸根具足。圣慧成就。是曰一心。又云。其在禅定。不着内外。亦无中间。是曰一心

舍利弗陀罗尼经云。唯修一心念佛。不以色见如来。不以无色见如来。不以相。不以好。不以戒。定慧解脱。解脱知见。不以生。不以家。不以姓不以眷属。乃至非自作。非他作。若能如是。名为念佛

商主天子所问经云。商主天子问言。文殊师利。云何菩萨能清净心。答言。天子。若知诸心。皆是一心。如是菩萨。名得净心

大乘流转诸有经偈云。诸法唯假名。但依名字立。离于能诠语。所诠不可得。释曰。故知法但有名。因名立法。又名因于语。语因觉观。觉观心不起。能所悉皆空

弘道广显定意经云。佛言。又复三事。心之所生。诸法无常。从其心生。诸法皆苦。亦由心生。诸法无我。亦从心生。乃至能一其心。知众生心。顺行化之。是则心力

阿含经偈云。我与己为亲。不与他为亲。智者善调我。则得生善趣。释曰。所以云。天下至亲。无过于心。可谓入道真要。修行妙门。若善调之。速登大果。所以般若经云。调心为善哉。调心招乐果

杂藏经偈云。心能导世间。心能遍摄受。如是心一法。皆自在随行

文殊菩萨问法身经云。如言摩尼宝舍有四角。从一角视。悉见诸角。无所缺减。是故见诸本际。释曰。若了一心本际何法不通。以诸法从心所生。皆同一际。住此际中。一一圆满。举目咸是。何待意思。智不能知。言不能及。故云。金刚宝藏。无所缺减

象腋经偈云。种种幻无实。凡夫人见异。是中无有异。一切同一相

老姥经云。眼见好色即是意。意即是色。是二者。俱空无所有生。灭亦如是

无所希望经云。时舍利弗。知诸众会心之所念。即时告此诸比丘言。仁等何故发于斯言。吾等之身。从今已往。无佛世尊。因从异学。出为沙门。时诸比丘。报舍利弗。吾从今始敬事六师。一切所归。为一相耳。不倚六入。是以不见若干种师。不想出家沙门也。释曰。倚六入而为差。妄分邪正。归一相而为本。彼我双亡。如是解者。可谓真出家矣

寂调音所问经云。寂调音天子言。文殊师利。何等如与垢净等。文殊师利言。空无相无愿如。所以者何。涅槃空故。天子。如瓦器中空。宝器中空。无二无别。如是天子。垢空净空。俱同一空。无二无别。释曰。器虽不等。空本无形。垢净虽殊。性何曾异。如是了者。入无相门。顿悟真空。不堕修证

月藏经偈云。诸法无有二。导师舍憎爱。一道如虚空。此是佛境界。又偈云。不分别诸法。不见有众生。诸法唯一相。得见佛境界

佛语经云。佛言。若有处语。是魔王语。是魔见语。不名佛语。善男子。若无一切诸处语者。是名佛语。释曰。无一切诸处语者。因是无所证之法。亦无能证之智。既无有法。岂可说耶。但了唯心。自然无语。无语是真语。故云无法可说。是名说法。若着处所。若有所说。悉违本宗。不见法性。如云报化非真佛。亦非说法者

杂藏经偈云。如世有良医。以妙药救病。诸佛亦如是。为物说唯心

大乘理趣经偈云。一切有为法。如乾闼婆城。众生妄心取。虽现非实有。诸法非因生。亦非无因生。虚妄分别有。是故说唯心。无明妄想见。而是色相因。藏识为所依。随缘现众像。如是目有翳。妄见空中华。习气扰浊心。从是三有现。眼识依赖耶。能现种种色。譬如镜中像。分别不在外。所见皆自在。非常亦非断。赖耶识所变。能现于世间。法性皆平等。一切法所依。藏识恒不断。末那计为我。集起说为心。思量性名意。了别义为识。是故说唯心。心外诸境界。妄见毛轮华。所执实皆无。咸是识心变。色具色功德。皆依赖耶识。凡愚妄分别。谓是真实有。睡眠与惛醉。行住及坐卧。作业及士用。皆依藏识起。有情器世间。非由自在作。亦非神我造。非世性微尘。如木中火性。虽有未能烧。因燧方火生。由此破诸暗。展转互为因。赖耶为依止。诸识从彼生。能起漏无漏。如海遇风缘。起种种波浪。现前作用转。无有间断时。藏识海亦然。境界风所动。恒起诸识浪。无间断亦然。如酪未钻摇。其酥人不见。施功既不已。醍醐方可得。赖耶妄熏习。隐覆如来藏。修习纯熟时。正智方明了。诸识随缘转。不见本觉心。自觉智现前。真性常不动

宝雨经云。菩萨云何行心念处。善男子。菩萨作是思惟。心实无常执着为常。实是其苦。执着为乐。本无有我。执着为我。本来不净执着为净。其心轻动。无时暂停。以不停故。于诸杂染。能为根本。坏灭善道。开恶趣门。生长三毒。与随烦恼等。作其因缘。为主为导。又能积集。净不净业。迅速流转。如旋火轮。亦如奔马。如火焚烧。如水增长。遍知诸境。如世彩画。菩萨如是观察心时。便得自在。得自在已。于诸法中。亦无挂碍。是名菩萨善行心念处

持地经云。佛言。持世。何谓菩萨摩诃萨修心观心。菩萨摩诃萨。观心生灭住异相。如是观时。作是念。是心无所来。去无所至。但识缘相故生。无有本体。无一定法可得。是心无来无去。无住异可得。是心非过去未来现在。是心识缘故。从忆念起。是心不在内。不在外。不在两中间。是心无一生起相。是心无性无定。无有生者。无使生者。起杂业故。说名为心。识杂缘故。说名为心。念念生灭相续不断故。说名为心。但令众生通达心缘相故。心中无心相。是心从本已来。不生不起。性常清净。客尘烦恼染。故有分别。心不知心。亦不见心。何以故。是心空。性。空故。本体无所有。是心无有一定法。定法不可得故。是心无法。若合若散。是心前际不可得。后际不可得。中际不可得。是心无形。无能见者。心不自见。不知自性。但凡夫颠倒相应。以虚妄缘识相故起。是心空。无我无我所。无常无坚牢。无不变异相。如是思惟得修心念处。是人尔时。不分别是心是非心。但善知心无生相。通达是心无生性。何以故。心无决定性。亦无决定相。智者通达是心无生无相。尔时如实观心集没灭相。如是观时不得心。若集相。若没灭相。不复分别心灭不灭。而能得心真清净相。诸菩萨以是清净心。客尘所不能恼。何以故。诸菩萨见知心清净相。亦知众生心清净。作是念。心垢故众生垢。心净故众生净。如是思惟时。不得心垢相。不得心净相。但知是心常清净相。持世。诸菩萨摩诃萨。修心观心如是

宝网经偈云。普遍诸佛土。法王之境界。释师子人尊。一毛光所照。释曰。如无量无边诸佛土。不出一毛头心地。以智了达者。故云光所照

十住经云。金刚藏菩萨。是菩萨。三千大千世界所有众生一时问难。以无量无边音声差别问难。是菩萨于一念中。悉受如是问难。但以一音。皆令开解。释曰。但以一音皆令开解者。万法从心。何疑不释。依心所示。何法不融。可谓得佛法之精华。开人天之眼目

广博严净经偈云。自在世导师。不可说而说。于空中作结。即空而解之。释曰。心有即结。心空即解。若无于心。无结无解。故首楞严经云。佛告阿难。此宝华巾。汝知。此巾。元止一条。我六绾时。名有六结。汝审观察。巾体是同。因结有异。于意云何。初绾结成。名为第一。如是乃至第六结生。吾今欲将第六结名成第一不。不也世尊。六结若存。斯第六名。终非第一。纵我历生尽其明辩。如何令是六结乱名。佛言。六结不同。修顾本。因一巾所造。令其杂乱终不得成。则汝六根。亦复如是。毕竟同中。生毕竟异。佛告阿难。汝必嫌此六结不成。愿乐一成。复云何得。阿难言。此结若存。是非锋起。于中自生。此结非彼。彼结非此。如来今日。若总解除。结若不生则无彼此。尚不名一。六云何成。佛言。六解一亡。亦复如是。由汝无始心性狂乱。知见妄发。发妄不息劳见发尘。如劳目睛。则有狂华。于湛精明。无因乱起。一切世间。山河大地。生死涅槃。皆即狂劳颠倒华相。阿难言。此劳同结。云何解除。如来以手。将所结巾。偏掣其左。问阿难言。如是解不。不也世尊。旋复以手偏牵右边。又问阿难。如是解不。不也世尊。佛告阿难。吾今以手左右各牵。竟不能解。汝设方便。云何解成。阿难白佛言。世尊。当于结心。解即分散。佛告阿难。如是如是。若欲除结。当于结心。释曰。左右偏掣况有无二见。当于结心。即正明中道。所以味真。空而有无情起。执根尘而一六义生。谛了自心。解缚俱泯。故知垢净解缚。悉从自心。以心垢故见垢。心净故见净。心缚故见缚。心解故见解。若无于心。何垢何净。如首楞严三昧经云。尔时会中有一菩萨。名魔界行不污。现于魔宫。语恶魔言。汝宁不闻。佛说首楞严三昧。无量众生。皆发阿耨多罗三藐三菩提心。出汝境界。亦皆当复度脱余人。出汝境界。魔即报言。我闻佛说首楞严三昧名字。以被五缚。不能得往。所谓两手两足。及颈。又问恶魔。谁系汝者。魔即答言。我适发心。欲往坏乱听受。首楞严三昧者。即被五缚。我适复念。诸佛菩萨有大威德难可坏乱。我若往者。或当自坏。不如自住于此宫殿。作是念已。即于五缚。而得解脱。菩萨答言。如是。一切凡夫。忆想。分别颠倒取相。是故有缚。动念戏论。是故有缚。见闻觉知。是故有缚。此中实无缚者解者。所以者何。诸法无缚。本解脱故。诸法无解。本无缚故。常解脱相。无有愚痴。如来以此法门说法。若有众生得知此义。欲求解脱。勤心精进。则于诸缚。而得解脱

宝箧经云。文殊师利。告大德舍利弗。如恒沙劫。火灾炽然。终不烧空。如是舍利弗。一一众生恒河沙劫。造作逆罪不善之业。然其心性终不可污

大虚空藏菩萨所问经偈云。虚空离生灭。法界无去来。众色现于空。诸法依心住。空无色非色。心性亦复然。虚空唯假名。心意识如是

庵提遮女经偈云。我虽内室中。尊如目前现。仁称阿罗汉。常随不能见。释曰。故知念念释迦出世。步步弥勒下生。以自业所遮。对面不见。十地尚隔罗縠。二乘可知

守护国主陀罗尼经云。尔时世尊。告一切法自在王菩萨摩诃萨言。此深三昧。以菩提心而为其因。以大慈悲而为根本。方便修习无上菩提。以为究竟。善男子。此中何者名为菩提。善男子。欲知菩提。当了自心。若了自心。即了菩提。何以故。心与菩提。真实之相。毕竟推求。俱不可得。同于虚空。故菩提相。即虚空相。是故菩提无所证相。无能证相。亦无能所契合之相。何以故。菩提毕竟无诸相故。善男子。以一切法。即虚空相。是故菩提毕竟无相。尔时一切法自在王菩萨复白佛言。世尊。若此菩提同虚空。一切智体当何所求。云何证得菩提现前。一切智智当于何生。佛告一切法自在王菩萨言。善男子。一切智体。当于心求。一切智智。及与菩提。从心而生。何以故。心之实性。本清净故。善男子。此心之性。不在内。不在外。不在中间。善男子。一切如来说此心相。非青非黄。非赤非白。非红非紫。亦非金色。非长非短。非圆非方。非明非暗。非男非女。非非男女。亦复非是亦男亦女。善男子。此心非欲界性。非色界性。非无色界性。非天龙。非夜叉。非乾闼婆。非阿修罗。非迦楼罗。非紧那罗。非摩睺罗伽。人。非人等。一切同类。善男子。此心不住于眼。亦复不住耳鼻舌身意。于三世中。亦不可见。何以故。此心同于虚空相故。以是义故。远离一切粗细分别。何以故。此虚空性。即心性故。如其心性。即菩提性。如菩提性。即陀罗尼性。善男子。是故此心。虚空菩提。陀罗尼性。无二无二分。无别无断。如是一切。皆以大慈大悲而为根本。方便波罗蜜之所摄受。善男子。是故当知。我今于此诸菩萨等大众之中。说如是法。为净广大菩提心故。为令一切了自心故。是故。一切法自在王。若有善男子善女人。欲知菩提真实性者。当了自心。如其心性。即菩提性。云何而能了知心性。谓此心性。于一切相。若形若显。乃至若五阴。若六入。若十二处。若十八界。如是等法。观察推求竟不可得。善男子。若诸菩萨如是了知。即得成就第一清净法光明门。住此门已。任运得此不可思议一切智智。诸佛境界甚深三昧

文殊般若经云。佛告文殊师利。汝已供养几所诸佛。文殊师利言。我及诸佛。如幻化相。不见供养及与受者。佛告文殊师利。汝今可不住佛乘耶。文殊师利言。如我思惟。不见一法。何当得住于佛乘。佛言。文殊师利。汝不得佛乘乎。文殊师利言。如佛乘者。但有名字。非可得。亦不可见。我云何得。佛言。文殊。汝得无碍智乎。文殊师利言。我即无碍。云何以无碍而得无碍。佛言。汝坐道场乎。文殊师利言。一切如来。不坐道场。我今云何独坐道场。何以故。现见诸法。住实际故。释曰。若了一心实际。则一切无所得。于无所得中。故。能成办无边佛事。于事事中。皆不违实际故。若如是解者。未必是不坐道场。是坐道场。当坐道场时。是不坐道场矣。何以故。道场等不出实际故

大品经云。若住一切法。不住般若波罗蜜。不住一切法。方住般若波罗蜜。释曰。若住法。则不见般若。若住般若。则不见法。以法有相。般若无相。有无相反故尔。又非离有相法。别立无相般若。以相即无相。全是般若故。经云。色无边故。般若无边。又云。若学般若。应学一切法。何以故。夫般若者。是无住义。起心即是住着。若不住一切法。即是般若。故云若学般若。应学一切法。设住般若。亦成愚闇。但一切处皆无住。则无非般若

金刚场陀罗尼经云。文殊白佛言。颇有一法。菩萨行已。能入一切陀罗尼诸法门不佛言。有一字法门。菩萨得已。能说千万字法门。而此一字法门。亦不可尽。说。诸法已。还摄入一字法门

转女身经云。若于诸法不见差别。是则必能成就众生。又云。若知诸法皆解脱相。是则名为究竟解脱。释曰。执心为境。触目尘劳。知境是心。无非解脱。所以二乘只证人空。但离人我虚妄。名为解脱。末得法空一切解脱。以不识心故。如入楞伽经偈云。诸法无法体。而说唯是心。不见于自心。而起于分别

出曜经云。身被戒铠。心无慧剑者。则不能坏结使元首。故知若不观心。妙慧成就。则不能断无明根本。所以首楞严经云。持犯但束身。非身无所束。元非遍一切。云何获圆通

正法华经云。第一大道。无有两正。释曰。志当归一万法所宗。如国无二王。家无二主。若离此别有所求则成两道。如菩萨行方便经云。夫求法者。名不求于一切诸法。又云。若有所求则不能师子吼也。若无所求能师子吼。释曰

涅槃经云。师子吼者。决定说一切众生皆有佛性。若知自心。佛性具足。则性外岂有法而可求耶

那先经云。王问那先。何等为一其心者。那先言。诸善独有一心最第一。一其心者。诸善皆随之。那先言。譬若楼陛。当有所倚。诸善道者。皆着一心

杂藏经云。阇王施宝衣与文殊师利菩萨。文殊忽于座上隐身不见。如是展转施诸菩萨声闻。亦复如是。乃至自着。亦不见身。因兹悟道。释曰。夫祖佛起教之由。莫不皆是破身心二执。故金刚经云。佛说非身。是名大身

宝藏论云。清虚之理。毕竟无身。心亦如是。若能直悟自他身心。俱不可得。心外无法。万境皆空。即同阇王所悟

无量义经云。佛告大庄严菩萨。有一法门。能令菩萨疾得菩提。世尊。是法门者。字号何等。其义云何。善男子。是一法门。名无量义。菩萨欲得修学无量义者。应当观察一切诸法。自本来今。性相空寂。无大无小。无生无灭。非住非动。不进不退。犹如虚空。无有二法。而诸众生虚妄横计。是此是彼。是得是失。释曰。是一法门名无量义者。即是一心门。能生无量义。以不守自性。随缘成诸法。正随缘时。亦不失自性。以众生不了故。但随起动之缘。不见寂灭之性。故于诸法。横计有无。彼此得失

如来示教胜军王经云。大王当知。譬如男子。或诸女人。于其梦中。梦心所见。可爱园林。可爱山谷。可爱国邑。及诸异类。彼梦觉已。所见皆无。如是大王。国祚身命。虚伪无常。一切皆如梦之所见。故知梦中境界。觉时境界。唯心所见。更无有异。世人但信梦境是虚。例执昼境是实。是以大觉垂愍。说况比知。将所信之虚。破所信之实。令所信之实。同所信之虚。顿悟法空。皆入宗镜

入法界体性经云。尔时长老舍利弗。从自住处出。往诣文殊师利童子住处。到已。不见文殊师利。即诣佛所。到已。在佛别门外边而住。尔时世尊。告文殊师利童子言。文殊师利。是舍利弗比丘。今在门外。为欲听法。汝令使入。文殊师利言。世尊。若彼舍利弗际。若法界际。世尊。此二际。岂有在内在外。若中间二耶。佛言。不也。文殊师利言。世尊。言实际者。亦非实际。如是际非际。无内无外。不来不去。世尊。长老舍利弗际。即是实际。舍利弗界。即是法界。世尊。然此法界。无出无入。不来不去。其长老舍利弗。从何处来。当入何所。佛言。文殊师利。若我在内共诸声闻语论。汝在于外而不听入。汝意岂不生苦恼想耶。文殊师利言。不也。世尊。何以故。世尊。凡所说法。不离法界。如来说法。即是法界。法界即是如来界。说法界。如法界。言说界无二无别。所有名者说者。此等皆不离法界。世尊。以是义故。我不苦恼。世尊。若我恒河沙劫等不来。至世尊说法所。我时不生爱乐。亦无忧恼。何以故。若有二者。即生忧恼。法界无二。故无恼耶。释曰。是以内外无际。真俗一原。入宗镜中。忻戚不盈于怀抱。住无二处。增爱靡挂于情田。故知不去不来。见佛匪移于当念。非近非远。闻法岂越于毫端。得文殊之心。方知法尔。起众生之见。自隔情尘

深密解脱经云。诸佛如来。善觉所觉。离于二行。到无相处。行诸佛行。得诸如来一切平等。到无障碍之所去处。能到一切不退法轮。能到不可降伏境界。不可思议体。能到一切三世平等。遍至一切诸世界身。到于诸法无疑之处。能到一切究竟智行。悉能到于法智无疑境界。得诸一切无分别身。能答一切菩萨问智。能到无二行之彼岸。能到诸佛无有差别解脱智处。能到无边无中三昧境界。广大如法界。究竟若虚空。尽未来际。释曰。夫亲到诸法无疑之处。悟心方知。顿照万境无相之门。见性方了。斯乃如来行处。大觉所知。故云广大如法界。究竟若虚空。无始无终。尽未来际

金刚王菩萨秘密念诵仪轨经云。端身正坐。作是思惟。一切诸法从自心起。从本已来皆无所有

弥勒成佛经偈云。久念众生苦。欲拔无由脱。今日证菩提。豁然无所有。释曰。心识念念攀缘系缚尘境。不得自在。即是众生苦。若了境空无缚。内结不生。证会一心。根尘俱寂。即入性空法界。证无相菩提。所以法华三昧经云。无著无所依。无累心寂灭。本性如虚空。是名无上道。又法华经云。诸佛于此得阿耨多罗三藐三菩提。诸佛于此转于法轮。诸佛于此而般涅槃。是以诸佛八相成道。菩萨四摄度生。自利利他。悉皆于此本性空中成办

杂藏经云。譬如两木相揩。则自生火。还烧其木。火不从风出。不从水出。不从地出。其四魔者。亦复如是。皆从心生。不从外来。譬如画师。画作形像。随手大小。虽因缘合。有彩有板有笔。画师不画。不能成像。四魔如是。心已坚固。便无所起。释曰。是以一心不动。法不现前。如画师不画。且无形像故。不动一心。有大功德。如法句经云。佛言。善男子。善知识者。有大功德。能令汝等。于贪欲嗔恚。愚痴邪见。五盖五欲。众尘劳中建立佛法。不起一心有大功德。譬如有人。持坚牢船渡于大海。不动身心。而到彼岸。

宗镜录卷第九十六　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十七

        慧日永明寺主智觉禅师延寿集

夫佛教已明。须陈祖意。达佛乘者。皆与了义相应。如法华经云。是人有所思惟筹量言说。皆是佛法。无不真实。亦是先佛经中所说

第一毗婆尸佛偈云。身从无相中受生。由如幻出诸形像。幻人心识本来无。罪福皆空无所住

第二尸弃佛偈云。起诸善法本是幻。造诸恶业亦是幻。身如聚沫心如风。幻出无根无实性

第三毗舍浮佛偈云。假借四大以为身。心本无生因境有。前境若无心亦无。罪福如幻起亦灭

第四拘留孙佛偈云。见身无实是佛见。了心如幻是佛了。了得身心本性空。斯人与佛何殊别

第五拘那舍牟尼佛偈云。佛不见身知是佛。若实有知别无佛。智者能知罪性空。坦然不惧于生死

第六迦叶佛偈云。一切众生性清净。从本无生无可灭。即此身心是幻生。幻化之中无罪福

第七释迦牟尼佛偈云。幻化无因亦无生。皆即自然见如是。诸法无非自化生。幻化无生无所畏。复告摩诃迦叶。吾有清净法眼。涅槃妙心。实相无相。微妙正法。付嘱于汝。无令断绝。听吾偈曰。法本法无法。无法法亦法。今付无法时。法法何曾法

西天第一祖摩诃迦叶传法偈云。法法本来法。无法无非法。何于一法中。有法有不法

第二祖阿难传法偈云。本来付有法。付了言无法。各各须自悟。悟了无无法

第三祖商那和修传法偈云。非法亦非心。无心亦无法。说是心法时。是法非心法

第四祖优波鞠多尊者传法偈云。心自本来心。本心非有法。有法有本心。非心非本法

第五祖提多迦。亦名香众。初投优波鞠多出家。尊者问曰。为心出家耶。身出家耶。香众曰。我来出家。非为身心而求利益。尊者曰。不为身心。复谁出家。香众曰。夫出家者无我之故。无我之故即心不生灭。心不生灭。即是常。既是常故。佛亦常。心无形相。其体亦尔。尊者曰。汝当大悟。心自明朗。依佛法中。度恒沙众。付法偈云。通达本法心。无法无非法。悟了同未悟。无心得无法

第六祖弥遮迦付法偈云。无心无可得。说得不名法。若了心非心。始解心心法

第七祖婆须蜜付法偈云。心同虚空界。示等虚空法。证得虚空时。无是无非法

第八祖佛陀难提付法偈云。虚空无内外。心法亦如是。若了虚空故。是达真如理

第九祖伏驮蜜多尊者。问佛陀难提尊者偈云。父母非我亲。谁为最亲者。诸佛非我道。谁为最道者。偈答云。汝言与心亲。父母非可比。汝行与道合。诸佛心即是。外求有相佛。与汝不相似。欲识汝本心。非合亦非难。因兹悟道。付法偈云。真理本无名。因名显真理。受得真实法。非真亦非伪

第十祖胁尊者传法偈云。真体自然真。因真说有理。领得真实法。无行亦无止

第十一祖富那夜奢。时胁尊者。于一树下。以手指树下地告大众曰。此地若变为金色。当有圣者而入此会。言当未久。须臾之顷。以为金色。尊者举手。而见一人当会前立。尊者曰。汝从何来。夜奢曰。我心非往。尊者曰。何处所住。夜奢曰。我心非止。尊者曰。汝不定耶。夜奢曰。诸佛亦然。尊者曰。汝非诸佛。夜奢曰。诸佛亦非。尔时夜奢说偈赞曰。师坐金色地。常说真实义。回光而照我。令入三摩谛。又传法偈云。迷悟如隐显。明暗不相离。今付隐显法。非一亦非二

第十二祖马鸣。尊者传法偈云。隐显即本法。明暗元不二。今付悟了法。非取亦非弃

第十三祖毗罗尊者传法偈云。非隐非显法。说是真实际。悟此隐显法。非愚亦非智

第十四祖龙树尊者。行化到南印土。彼国人多修福业。不会佛理。唯行小辩。不具大智。及问佛性。而云。布施。我求福业。非解佛性。汝会佛性。为我说之。师曰。汝欲学道。先除我慢。生恭敬心方得佛性。众曰。佛性大小。师曰。非汝所知。非说大小。若说大小。即是大小。非佛性也。彼众曰。我欲弃小辩归于大海。龙树即为说法。对大众而现异相。身如月轮。当于座上。唯闻说法。不睹其形。彼众有一长者。名曰提婆。谓诸众曰。识此瑞不。彼众曰。非其大圣。谁能识也。尔时提婆。心根宿净。亦见其相。默然契会。乃告众曰。师现佛性之义。非师身者。无相三昧。形如满月。佛性之义也。语未讫。师即现本身。座上说偈曰。身现满月相。以表诸佛体。说法无其形。用辩非声色。又传法偈云。为明隐显法。方说解脱理。于法心不证。无嗔亦无喜

第十五祖迦那提婆尊者传法偈云。本对传法人。为说解脱理。于法实无证。无终亦无始

第十六祖罗睺罗尊者传法偈云。于法实无证。不取亦不离。法非有无相。内外云何起

第十七祖僧迦难提尊者传法偈云。心地本无生。因种从缘起。缘种不相妨。华果亦复尔

第十八祖伽耶舍多。初第十七祖僧迦难提。因至其舍。忽见一子。手执铜镜而至师所。尊者曰。子几岁耶。子曰。我当百岁。是时尊者见答百岁。覆问曰。汝当无知。看甚幼小。答吾百岁。非其理也。子曰。我不会理。正当百岁。尊者曰。子善机耶。子曰。佛偈云。若人生百岁。不会诸佛机。未若生一日。而得决了之。时尊者敬之深知是圣。又征问曰。汝执此镜。意况如何。尔时童子。以偈答曰。诸佛大圆镜。内外无瑕翳。两人同得见。心眼俱相似。父母见子奇异。遂舍出家。尊者即领游化。至一古寺。而为受戒。名曰伽耶舍多。于彼殿上。有铜铃被风摇响。尊者问曰。彼风鸣耶。彼铃鸣耶。彼铜鸣耶。子曰。我心鸣耳。非风铜铃。尊者曰。非风铜铃我心谁耳。子曰。二俱寂静。非三昧耶。尊者曰。善哉真比丘。善会诸佛理。善说诸法要。善识真实义。又告曰。我今将此法眼藏。付嘱于汝。汝受吾偈。当行化之。偈曰。心地本无生。因种从缘起。缘种不相妨。华果亦复尔。伽耶舍多。后付鸠摩罗多传法偈曰。有种有心地。因缘能发萌。于缘不相碍。当生生不生

第十九祖鸠摩罗多尊者传法偈云。性上本无生。为对求人说。于法既无得。何怀决不决

第二十祖阇夜多尊者传法偈云。言下合无生。同于法界性。若能如是解。通达事理竟

第二十一婆修槃头尊者传法偈云。泡幻同无碍。如何不了悟。达法在其中。非今亦非古

第二十二祖摩挐罗付鹤勒尊者。传法偈后。即从座起。踊身虚空。作十八变讫。却归本座。以手指地。化为一泉。而说偈言。心地清净泉。龙润于一切。从地而涌出。遍满十方济。又传法偈云。心逐万境转。转处实能幽。随流认得性。无喜亦无忧

第二十三祖鹤勒尊者付法已竟。即从座起。踊身虚空。作十八变已。却归本座。寂然灭度。尔时大众。欲分舍利。各自起塔。临阇维讫。欲分舍利。尔时尊者。现身说偈。一法一切法。一切一法摄。吾身非有无。何分一切塔。又传法偈云。认得心性时。可说不思议。了了无所得。得时不说知

第二十四祖师子尊者传法偈云。正说知见时。知见俱是心。当心即知见。知见即于今

第二十五祖婆舍多尊者传法偈云。圣人说知见。当境无非是。我今悟真性。无道亦无理

第二十六祖不如密多尊者传法偈云。真性心地藏。无头亦无尾。应缘而化物。方便呼为智

第二十七祖般若多罗尊者传法偈云。心地生诸种。因事复因理。果满菩提圆。华开世界起。西天波罗提尊者。化异见王。现神通力。乘云至王殿前。尔时大王。问乘云者曰。汝为是邪。汝为是正。波罗提尊者答曰。我非邪正。而来正邪。大王。若正。我无邪正。王又问曰。何者是佛。波罗提曰。见性是佛。王曰。师见性不。波罗提曰。我见佛性。王曰。性在何处。波罗提曰。性在作用。王曰。是何作用。今不睹见。波罗提曰。今现作用。王自不识。王曰。师既所见云有作用。当于我处而有之不。波罗提曰。王若作用。现前总是。王若不用。体亦难见。王曰。若当用之。几处出现。师曰。若出用时。当有其八。卓立云端。以偈告曰。在胎曰身。处世名人。在眼曰见。在耳曰闻。在鼻辩气。在口谈论。在手执捉。在脚运奔。遍现俱该法界。收摄不出微尘。识者知是佛性。不识者唤作精魂

此土初祖菩提达磨多罗。南天竺国王第三之子。常好理论。心念众生。而不识佛。又自叹曰。世有形法。而易了之。唯佛心法。难有会者。尔时般若多罗尊者。至于其国。王赐一宝珠。其珠光明。璨然殊妙。尊者见已。用珠试曰。此宝珠者。有大光明。能照于物。更有好珠。能胜此不。菩提多罗曰。此是世宝。未得为上。于诸光中。智光为上。此是世明。未得为上。于诸明中。心明第一其此珠者。所有光明。不能自照。要假智光。智辩于此。既辩此已。即知是珠。既知是珠。即明其宝。若明其宝。宝不自宝。若辩其珠。珠不自珠。珠不自珠者。要假智珠而辩世珠。宝不自宝者。要假法宝以明俗宝。然则师有其道。其宝既现。众生有道。心宝亦然。尊者异之。因出家悟道。遂行化此土。宝志识是传佛心印观音圣人。师述安心法门云。迷时人逐法。解时法逐人。解则识摄色。迷则色摄识。但有心分别计校自心现量者。悉皆是梦。若识心寂灭无一动念处。是名正觉

问。云何自心现

答。见一切法有。有自不有。自心计作有。见一切法无。无自不无。自心计作无。乃至一切法亦如是。并是自心计作有。自心计作无。又若人造一切罪。自见己之法王。即得解脱。若从事上得解者。气力壮。从事中见法者。即处处不失念。从文字解者。气力弱。即事即法者。深从汝种种运为。跳踉颠蹶。悉不出法界。亦不入法界。若以界入界。即是痴人。凡有所施为。终不出法界心。何以故。心体是法界故

问。世间人种种学问。云何不得道

答。由见己故。不得道。己者我也。至人逢苦不忧。遇乐不喜。由不见己故。所以不知苦乐者。由亡己故。得至虚无。己自尚亡。更有何物而不亡也

问。诸法既空。阿谁修道

答。有阿谁。须修道。若无阿谁。即不须修道。阿谁者。亦我也。若无我者。逢物不生是非。是者我自是。而物非是也。非者我自非。而物非非也。即心无心。是为通达佛道。即物不起见。名为达道。逢物直达知其本原。此人慧眼开。智者任物不任己。即无取舍违顺。愚者任己不任物。即有取舍违顺。不见一物。名为见道。不行一物。名为行道。即一切处无。处即是法处。即作处无作处。无作法。即见佛。若见相时。则一切处见鬼。取相故堕地狱。观法故得解脱。若见忆想分别。即受镬汤炉炭等事。现见生死相。若见法界性。即涅槃性。无忆想分别。即是法界性。心非色。故非有。用而不废。故非无。又用而常空。故非有。空而常用。故非无。传法偈云。吾本来兹土。传法救迷情。一华开五叶。结果自然成

第二祖可大师云。凡夫谓古异今。谓今异古。复离四大。更有法身。解时。即今五阴心。是圆净涅槃。此心具足万行。正称大宗。传法偈云。本来缘有地。因地种华生。本来无有种。华亦不能生

第三祖璨大师传法偈云。华种虽因地。从地种华生。若无人下种。华种尽无生

第四祖道信大师云。夫欲识心定者。正坐时知坐是心。知有妄起是心。知无妄起是心。知无内外是心。理尽归心。心既清净。净即本性。内外唯一心。是智慧相。明了无动心。名自性定。又示融大师云。百千妙门。同归方寸。恒沙功德。总在心原。一切定门。一切慧门。一切行门。悉皆具足。神通妙用。并在汝心。传法偈云。华种有生性。因地华生生。大缘与性合。当生生不生

第五祖弘忍大师云。欲知法要。心是十二部经之根本。唯有一乘法。一承者。一心是。但守一心。即心真如门。一切法行。不出自心。唯心自知。心无形色。诸祖只是以心传心。达者印可。更无别法。又云。一切由心。邪正在己。不思一物。即是本心。唯智能知。更无别行。传法偈云。有情来下种。因地果还生。无情既无种。无性亦无生

第六祖慧能大师云。汝等诸人。自心是佛。更莫狐疑。心外更无一法而能建立。皆是自心生万种法。经云。心生种种法生。其法无二其心亦然。其道清净。无有诸相。汝莫观净。及空其心。此心无一无可取舍。行住坐卧。皆一直心。即是净土。依吾语者。决定菩提。传法偈云。心地舍诸种。普雨悉皆生。顿悟华情已。菩提果自成。让大师云。一切万法。皆从心生。若达心地。所作无碍。汝今此心。即是佛故。达磨西来。唯传一心之法。三界唯心。森罗及万像。一法之所印。凡所见色。皆是自心。心不自心。因色故心。汝可随时。即事即理。都无所碍。菩提道果。亦复如是。从心所生。即名为色。知色空故。生即不生。马大师问曰。如何用意合禅定无相三昧。师曰。汝若学心地法门。犹如下种。我说法要。譬如天泽。汝缘合故。当见于道。马大师又问曰。和尚云。见道。道非色故。云何能睹。师曰。心地法眼。能见于道。无相三昧。亦复然矣。马大师曰。有成坏不。师曰。若契此道。无始无终。不成不坏。不聚不散。不长不短。不静不乱。不急不缓。若如是解当名为道。汝受吾教。听吾偈言。心地含诸种。遇泽悉皆萠。三昧华无相。何坏复何成

吉州思和尚云。即今语言。即是汝心。此心是佛。是实相法身佛。经云。有三阿僧祇百千名号。随世界应处立名。如随色摩尼珠。触青即青。触黄即黄。宝本色。如指不自触。刀不自割。镜不自照。随像所现之处。各各不同。得名优劣不同。此心与虚空齐寿。若入三昧门。无不是三昧。若入无相门。总是无相。随立之处。尽得宗门。语言啼笑。屈伸俯仰。各从性海所发。故得宗名。相好之佛。是因果佛。即实相佛家用。经云。三十二相。八十种好。皆从心想生。亦云。法性家焰。又云。法性功勋。随其心净。即佛土净。诸念若生。随念得果。应物而现。谓之如来。随应而去。故无所求一切时中。更无一法可得。自是得法。不以得更得。是以法不知法。法不闻法。平等即佛。佛即平等。不以平等更行平等。故云独一无伴。迷时迷于悟。悟时悟于迷。迷还自迷。悟还自悟。无有一法不从心生。无有一法不从心灭。是以迷悟总在一心。故云一尘含法界。非心非佛者。真为本性过诸数量。非圣无辩。辩所不能言。无佛可作。无道可修。经云。若知如来常不说法。是名具足多闻。即见自心具足多闻。故草木有佛性者。皆是一心。饭食作佛事。衣服作佛事。故

嵩山安和尚。昔让和尚与坦然禅师。在荆州玉泉听律。二人共相谓言。我闻禅宗。最上佛乘。何必局此小宗。而失大理。遂乃云游。博问先知。至嵩山宗和尚处。问。如何是祖师西来意旨。师云。何不问自。家意旨。问他别人意旨。作什么。问。如何是坦然意旨。师云。汝须密作用。问。如何是密作用。伏请指示。师举视之。二人当时大悟

崛多三藏。师因行至太原。定襄县。历村。见秀大师弟子。结草为庵。独坐。观心。师问。作什么。对云。看静。师曰。看者何人。静者何物。其僧无对。问。此理如何。乞师指示。师曰。何不自看。何不自静。师见根性迟回。乃曰。汝师是谁。对云。秀和尚。师曰。汝师只教此法。为当别有意旨。云。只教某看静。师曰。西天下劣外道所习之法。此土以为禅宗。也。大误人。其僧问三藏。师是谁。师曰。六祖。又云。正法难闻。汝何不往彼中。其僧闻师示训。便往曹溪。礼见六祖具陈上事。祖曰。诚如崛多所言。汝何不自看。何不自静。教谁静汝。言下大悟

智策和尚。游行北地。遇见五祖下智隍禅师。二十年修定。师问。在此间作什么。隍云。入定。师云。入定者。为有心入也。为无心入也。若有心入者。即一切有情悉皆有心。亦合得定。若言无心入者。一切无情。亦合得定。隍曰。吾正入定之时。不见有有无之心。师曰。若不见有有无之心。即是常定。不应更有出入。隍无对。却问。汝师是谁。云六祖。问。汝师以何法为禅定。师曰。妙湛圆寂。体用如如。五阴本空。六尘非有。不出不入。不定不乱。禅性无住。离住禅寂。禅性无生。离生禅想。心如虚空。亦无虚空之量。隍闻此说。未息疑心。遂振锡南行。直往曹溪礼见六祖。祖乃亦如上说。隍于言下大悟

南岳思大和尚云。若言学者。先须通心。心若得通。一切法一时尽通。闻说净不生净念。即是本自净。闻说空。不取空。譬如鸟飞于空。若住于空。必有堕落之患。无住。是本自性体寂。而生其心。是照用。即寂是自性定。即照是自性慧。即定是慧体。即慧是定用。离定无别慧。离慧无别定。即定之时即是慧。即慧之时即是定。即定之时无有定。即慧之时无有慧。何以故。性自如故。如灯光虽有二名。其体不别。即灯是光。即光是灯。离灯无别光。离光无别灯。即灯是光体。即光是灯用。即定慧双修。不相去离

牛头融大师绝观论问云。何者是心。答。六根所观。并悉是心。问。心若为。答。心寂灭。问。何者为体。答。心为体。问。何者为宗。答。心为宗。问。何者为本。答。心为本。问。若为是定慧双游。云。心性寂灭为定。常解寂灭为慧。问。何者是智。云境起解是智。何者是境。云。自身心性为境。问。何者是舒。云。照用为舒。何者为卷。云。心寂灭。无去来为卷。舒则弥游法界。卷则定迹难寻。问。何者是法界。云。边表不可得。名为法界

法照禅师云。经云。三阿僧祇百千名号。皆是如来异名。即真心之别称也。又经云。万法不出一心。此义是也。夫缚从心缚。解从心解。缚解从心。不关余事。出要之术。唯有观心。乃至若举一心门。一切唯一心。若一法非心。则是心外有。谁能在心外。别制一条者

梵禅师云。若知一切法皆是法。即得解脱。眼是法。色是法。经云。不见法。还与法作系缚。亦不见法。还与法作解脱

藏禅师云。于一切法无所得者。即心是道。眼不得一切色。耳不得一切声

缘禅师云。譬如家中有大石。寻常坐卧。或作佛像。心作佛解。畏罪不敢坐。皆是意识笔头画作。自忙自怕。石中实无罪福

安禅师云。直心是道。何以故。直念直用。更不观空。亦不求方便。经云。直视不见。直念不思。直受不行。直说不烦

觉禅师云。若悟心无所属。即得道迹。眼见一切色。眼不属一切色。是自性解脱。经云。一切法不相属故。心与一切法。各不相知

圆寂尼云。一切法唯心无对。即自性解脱。经云。一切法不与眼作对。何以故。法不见法。法不知法

尧禅师云。了心识性。自体恒真。所缘念处。无非佛法

朗禅师云。凡有所见。皆自心现。道似何物。而欲修之。烦恼似何物。而欲断之

稠禅师云。一切外缘。名无定相。是非生灭。一由自心。若自心不心。谁嫌是非。能所俱无。即诸相恒寂

慧慈禅师云。夫法性者。大道也。法是法身。性是觉性。即众生自然性也。是以金刚般若。如大火聚。三昧焰焰诸累莫入。故称天上天下。唯我独尊

慧满禅师云。诸佛说心。令知心相是虚妄法。今乃重加心相。深违佛意。又增论议。殊乖大理。常赍四卷楞伽经。以为心要。随说随行。

宗镜录卷第九十七　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十八

        慧日永明寺主智觉禅师延寿集

志公和尚偈云。顿悟心原开宝藏。隐显灵踪现真相。独行独坐常巍巍。百亿化身无数量。纵令幅塞满虚空。看时不见微尘相。可笑物空无比况。口吐明珠光晃晃。寻常见说不思议。一语标宗言下当

庞居士颂云。万法从心起。心生万法生。生生不了有。来去枉虚行。寄语修道人。空生有不生。如能达此理。不动出深坑

寒山子诗云。男儿大丈夫。作事莫莽[茵-大+必]。径直铁石心。直取菩提路。邪道不用行。行之必辛苦。不要求佛果。识取心王主

懒瓒和尚歌云。莫谩求真佛。真佛不可见。妙性及灵台。何曾受熏练。心是无事心。面是娘生面。劫石可移动。个中无改变。又云。吾有一言。绝虑忘缘。巧说不得。只用心传。更有一语。无过直与。细于毫末。大无方所。本自圆成。不劳机杼

腾腾和尚歌云。修道道无可修。问法法无可问。迷人不悟非空。达者本无逆顺。八万四千法门。至理不过方寸。烦恼正是菩提。净华生于泥粪。识取自家城邑。莫谩游他州郡

高僧释法喜。临迁化时告众云。三界虚妄。但是一心。端坐而卒

高僧释灵润云。舍外尘邪执。得意言分别。舍唯识想。得真法界。前观无相。舍外尘相。后观无生。舍唯识想。又常与法侣登山游观。野火四合。众并奔散。唯润安行。如常顾陟。语诸属曰。心外无火。火实自心。谓火可逃。无由免火。及火至润。潜然自敛

高僧释法空。入台山幽居。每有清声召曰。空禅。如是非一。自后法空。知是自心境界。以法遣之。遂乃安静。初以禅修。终为对碍。遂学大乘离相。从所学者。并以此诲之。以法为亲。以法为侣

高僧释靖迈。临终云。心非道外。行在言前。言毕坐蜕

高僧释通达。因以木打块。块破形消。既睹斯变。廓然大悟心迹

高僧释转明。凡有所咨学者。常以平等唯心一法。志而奉之

高僧释道英。入水卧雪。而无寒苦。如是随事以法对之。纵任自在。不以为难。良由唯识之旨。洞晓心腑。外事之质。岂得碍乎。当讲起信。至心真如门。奄然入定

高僧释道世云。勤勇忏悔者。虽知依理。须知心妄动。远离前境。经云。譬如[疊*毛]花千斤。不如真金一两。喻能观心强。即灭罪强

伏陀禅师云。籍教明宗。深信含生同一真性。凡圣一路。坚住不移。不随他教。与道冥符。寂然无为。名为理入

高僧释智通云。若夫寻近大乘。修正观者。察微尘之本际。许一念之初原。便可荆棘播无常之音。枭獍说甚深之法。十方净土。未必过此矣

高僧释昙遂。每言。三界虚妄。但是一心。追求外境。未悟难息

高僧解脱和尚。依华严作佛光观。于清宵月夜。光中。忽见化佛。说偈云。诸佛秘密甚深法。旷劫修行今乃得。若人开明此法门。一切诸佛皆随喜。解脱和尚乃礼拜问云。此法门如何开示于人。化佛遂隐身不现。空中偈答云。方便智为灯。照见心境界。欲知真实法。一切无所见

太原和尚云。夫欲发心入道。先须识自本心。若不识自本心。如狗逐块。非师子王也。善知识。直指心者。即今语言是汝心。举动施为。更是阿谁。除此之外。更无别心。若言更别有者。即如演若觅头。经云。信心清净。即生实相。又经云。无依是佛母。佛从无处生

天皇和尚云。只今身心即是性。身心不可得。即三界不可得。乃至有性无性。总不可得。无佛无众生。无师无弟子。心空。三界一切总空。以要言之。三界内外。下至蝼蚁蠢动之者。悉在一尘中。彼此咸等。一一皆如。是。各各不相妨。一切法门。千般万种。只明见性。更无余事

兴善和尚云。从上已来。祖佛相传一心之法。以心印心。不传余法。初祖指一言以直说。譬如龙吐水至津。津满至河。乃至大海。龙是水之源。以知如今已后。学人。相传一心之法。皆是简要说。而唤心时。不得别觅佛。当佛时。不得更求心。是以若人信自心是佛。此人所有言说。当能转法轮。若人不信自心是佛。此人所有言说。皆是谤方等大乘。所以经云。性外得菩提。譬如压砂求油。不是油正因

颙禅师有问。涅槃明。众生即佛性。佛性即众生。但以时异。有净不净。未审非情亦是众生不。答。经云。文殊问金色女。汝身有五阴。十二入十八界不。女言。如我身有五阴十二入十八界。梵网经云。一切地水。是我先身。一切火风。是我本体。又依正二身。互相依立。华严经云。一切法无相。是则佛真体。经明。若计灵智之心是常。色是败坏无常者。则外道断常之见。华严明。众生界即佛界。佛界即法界。法界之外。更无别法。乃至万法虽异。其体常同。若不迷于所同。体用。常无有二。无二之旨。盖出世之要津。一念相应。不隔凡成圣矣

卧轮禅师云。详其心性。湛若虚空。本来不生。是亦不灭。何须收捺。但觉心起。即须向内反照心原。无有根本。即无生处。无生处故。心即寂静。无相无为

南泉和尚云。然灯佛道了也。若心想所思。出生诸法。虚假合集。彼皆不实。何以故。心尚无有。何所出生。若取诸法。犹如分别虚空。如人取声。安置箧中。亦如吹网。欲令气满。又云。如今但会一如之理。直下修行。又云。但会无量劫来性不变。即是修行

汾州无业和尚。初问马祖。三乘至理。粗亦研穷。常闻禅师即心是佛。实未能了。伏愿指示。马祖曰。即汝不了底心即是。更无别物。不了时是迷。了时是悟。亦犹手作拳。拳作手也。师又问。如何是祖师西来密传心印。祖曰。大德正闹在。且去。别时来。一足始跨门限。祖云。大德。便却回头。祖云。是什么。遂豁然大悟。示徒云。祖师来此土。观其众生。有大乘根性。唯传心印。印汝诸人迷情。得之者。即不论凡之与圣。愚之与智。多虚不如少实。大丈夫儿。不如直下休歇去好。顿息万缘。截生死流迥出常格。灵光独照。物类不拘。巍巍堂堂。三界独步。何必身长丈六紫磨金辉。项佩圆光。舌相长广。若以色见我。是人行邪道。设有眷属庄严。不求而自至。山河大地。不碍眼光。一闻千悟。获大总持。又临终告众云。汝等见闻智觉之性。与虚空齐寿。犹如金刚。不可破坏。一切诸法。如影如响。无有实者。经云。唯此一事实。余二即非真。言讫。奄然而化

真觉大师云。夫心性灵通。动静之原莫二。真如绝虑。缘计之念非殊。惑见纷驰。穷之则唯一寂。灵原不状。鉴之则。乃千差。千差不同。法眼之名自立。一寂非异。慧眼之号斯存。理量双消。佛眼之功圆着。是以三谛一境。法身之理恒清。三智一心。般若之明常照。境智冥合。解脱之应。随机。非纵非横。圆伊之道玄会。故知三德妙性。宛尔无乖。一心。深广难思。何出要而非路。是以即心为道者。可谓寻流而得源矣

神秀和尚云。一切非情。以是心等现故。染净随心。有转变故。无有余性。要依缘故。谓缘生之法。皆无自性。空有不俱。即有情正有时。非情必空故。他即自故。何以故。他无性。以自作故。即有情修证。是非情修证也。经云。其身周普。等真法界。既等法界。非情门空。全是佛故。又非情正有时。有情必空故。自即他故。何以故。自无性。以他作故。即非情无修无证。是有情无修无证也。善财观楼阁时。遍周法界。有情门空。全一阁故。经云。众生不违一切刹。刹不违一切众生。虽云有无同时。分相斯在矣

隋朝命大师融心论云。圆机对教。无教不圆。理心涉事。无事非理。无事非理。何乱而不。定无乱不定。则定乱两亡。无事非理。故事理双绝。乃至虽离二边。非有边而可离。言亡四句。实无句而可亡。此处幽玄。融心可会。若以心融心。非融心矣。心常如实。何所融也。实不立心。说融心矣

智达禅师心境颂云。境立心便有。心无境不生。若将心系境。心境两俱盲。境心各自住。心境性恒清。悟境心无起。迷心境共行。若迷心作境。心境乱纵横。悟境心元净。知心境本清。知心无境性。了境心无形。境虚心寂寂。心照境冷冷

甘泉和尚云。夫欲发心入道。先须识自本心。心者。万法众生之本。三世诸佛祖。十二部经之宗。虽即观之。不见其形。应用自在。所作无碍。洞达分明。了了无异。若未识者。以信为先。信者信何物。信心是佛。无始无明。轮回生死。四生六道。受种种形。只为不敢认自心是佛。若能识自心。心外更无别佛。佛外无别心。乃至举动施为。更是阿谁。除此心外。更无别心。若言别更有者。汝即是演若达多。将头觅头。亦复如是。千经万论。只缘不识自心。若了自心本来是佛者。一切唯假名。况复诸三有。则明镜可以鉴容。大乘可以印心。又云。求经觅佛。不如将理勘心。若勘得自心。本自清净。不须磨莹。本自有之。不因经得。何乃得知。经云。修多罗教。如标月指。若复见月。了知所标。若能如是解者。一念相应。即名为佛

普岸大师云。大道虚旷。唯一真心。善恶勿思。神清物表。更复何忧

沩山和尚云。内外诸法。尽知不实。从心化生。悉是假名。任他法性周流。莫断莫绝

临济和尚云。如今诸人。与古圣何别。尔且欠少什么。六道神光。未曾间歇。若能如是。秖是个一生无事人。欲得与祖佛不别。但莫向外驰求。尔一念清净光。是尔屋里法身佛。尔一念无分别光。是尔屋里报身佛。尔一念差别光。是尔屋里化身佛。此三种身。即是今日目前听法底人。此三种是名言。明知是光影。大德。且要识取弄光影底人。是诸佛本源。是一切道流归舍处。尔四大六根。及虚空。不解听法说法。是个什么物。历历地孤明。勿个形段。是这个解说法听法。所以向尔道。向五阴身田内。有无位真人。堂堂显露。无丝发许间隔。何不识取。大德心法无形。通贯十方。在眼曰见。在耳曰闻。本是一精明。分成六和合。心若不生。随处解脱。灌溪和尚偈云。五阴山中古佛堂。毗卢昼夜放圆光。个中若了非同异。即是华严遍十方

石头和尚云。且汝心体。离断离常。性非垢净。湛然圆满。凡圣齐等。应用无方。三界六道。唯自心现。水月镜像。有生灭耶。汝能知之。无所不备。诸圣所以降灵垂范。广述浮言。盖欲显法身本寂。令归根耳

黄檗和尚云。达磨西来。唯传一心法。直下指一切众生心。本来是佛。不假修行。但今识取自心。见自本性。莫别求法。云何识自心。即如。今言语者是。汝心。若不言语又不作用。心体犹如虚空相似。实无相貌。亦无方所。亦不一向是无。只是有而不见。又云。但悟一心。更无少法可得。此即真佛。佛与众生一心。更无有异。不如言下自认取本法。此法即心。心外无法。此心即法。法外无心

丹霞和尚云。汝等保护一灵之物。不是汝造作得。不是汝詺邈得。吾此地无佛。无涅槃。亦无道可修。无法可证。道不属有无。更修何法。唯此余光。在在处。处则是大道

水潦和尚云。若说一法。十方诸佛收入一法中。百千妙门在一毛头上。千圣同辙。决定不别。普照十方。犹如明镜。心地若明。一切事尽皆看破。从上已来。以心传心。本心即是法

仰山和尚云。顿悟自心无相。犹若虚空。寄根发明。即本心具恒沙妙用。无别所持。无别安立。即本地。即本土

大颠和尚云。老僧往年见石头和尚。问曰。阿那个是汝心。对云。言语者是心。被师喝出。经日却问。前日既不是心。除此之外。何者是心。师云。除却扬眉动目一切之事外。直将心来。对云。无心可来。师云。汝先来有心。何得言无心。无心尽同谤。我。时于言下大悟。即对云。既令某甲除却扬眉动目一切之事。和尚亦须除之。师云。我除竟。对云。将示和尚了也。师云。汝既将示我心如何。对云。不异和尚。师云。不关汝事。对云。本无物。师云。汝亦无物。对云。既无物。即真物。师云。真物不可得。汝心现量意旨如此也。大须护持

三平和尚偈云。即此见闻非见闻。无余声色可呈君。个中若了浑无事。体用无妨分不分。又偈云。见闻知觉本非因。当体虚玄绝妄真。见相不生痴爱业。洞然全是释迦身

安国和尚云。经云。应无所住。而生其心。无所住者。不住色。不住声。不住迷。不住悟。不住体。不住用。而生其心者。即是一切处而显一心。若住善生心。即善现。若住恶生心。即恶现。本心即隐没。若无所住。十方世界唯是一心。信知风幡不动。是心动。有檀越问。和尚是南宗北宗。答云。我非南宗北宗。心为宗。又问。和尚曾看教不。答云。我不曾看教。若识心。一切教看竟。学人问。何名识心见性。答。喻如夜梦。见好与恶。若知身在床。上安眠。全无忧喜。即是识心见性。如今有人。闻作佛便喜。闻入地狱即忧。不达心佛。在菩提床上安眠。妄生忧喜

归宗和尚云。即心是佛。彻底唯性。山河大地。一法所印。是大神咒。真实不虚。是诸佛之本原。菩提之根骨。佛何者是。即今言下是。更无别人。经云。譬如一色。随众生见。得种种名。一切法唯是一法。随处得名

大悲和尚云。能知自心性含于万法。终不别求。念念功夫。入于实相。若不见是义。勒苦累劫。亦无功夫

草堂和尚云。夫帝网未张。千璎焉觌。宏纲忽举。万目自开。心佛双照。观也。心佛双亡。止也。定慧既均。亦何心而不佛。何佛而不心。心佛既然。则万境万缘无非三昧也

百丈慧海和尚。因拨火示沩山灵祐。因兹顿悟。百丈乃谓曰。此暂时岐路。经云。欲见佛性。当观因缘时节。时节既至。如迷忽悟。似忘忽忆。方省旧道己物不从他得。是故祖师云。悟了同未悟。无心得无法。秖是无虚妄凡圣等心。本来心法。元自备足。是汝今既尔。善自护持。又广语问云。见不。答。见。又问。见复如何。答。见无二。既云无二不以见见于见。若见更见。为前见是。为后见是。经云。见见之时。见非是见。所以云。不行见法。不行闻法。不行觉法。诸佛疾与授记。又云。自心是佛。照用属菩萨。自心是主宰。照用属客。如波说水。照万有以显功。若能寂照。不存。玄旨。自然贯于今古。如云神无照功。至功常存。又云。如今欲得蓦直悟解。但人法俱泯。俱绝。俱空

盘山和尚云。大道无中。复谁前后。长空绝迹。何用量之。空既如是。道岂言哉。心月孤圆。光吞万像。光非照境。境亦非存。光境俱亡。复是何物。譬如掷剑挥空。莫论及之不及。斯乃空轮无迹。剑刃非亏。若能如是。心心无知。全人即佛。全佛即人。人佛无异。始为道矣

大梅和尚。初问马祖。如何是佛。答。即汝心是。问。如何是法。答。亦汝心是。问。祖无意耶。答。汝但识取自心。无法不备。后住梅山。示众云。汝等诸人。应当各自明心达本。勿逐其末。但得其本。其末自至。汝等欲得其本。但识取汝心。此心元是一切世间出世间法之根本。但心不附一切善恶而生。即知万法本自如如。时有学人。问。心外别无法耶。答。祖佛是汝心生耳。心是万法之本。岂别有法过于心耶。释曰。如六祖云。善恶都莫思量。自然得入心体。湛然常寂。妙用恒沙。以诸佛是极善边际。众生是极恶边际。以善恶收尽一切法。故云若不思量。全归心体。但有微毫之法。皆是思想心生。如寒山子颂云。万机俱泯迹。方见本来人。泯之一字。未必须泯。以心外元无一法。所见唯心。如谷应自声。镜写我像。秖谓众生不达。鼓动心机。立差别之前尘。如空华起灭。织无边之妄想。似焰水奔腾。不复一心本源。故令泯绝。若入心体。虽云湛然。不落断灭。自然从体起用。周遍恒沙。又大梅云。此心法门。真如妙理。不增不减。种种方便。善能应用。当知总是此性本来具足。不生不灭。能知三世一切作用。所以云。我观久远。犹若今日。常在于其中。经行及坐卧

岩头和尚云。于三界中。有无。唯自己知。更无余事。但识自己本来面目。唤作无依。神荡荡地。若道别有法有祖。赚汝到底。但向方寸中看。迥迥明朗。但无欲无依。便得决了。高城和尚歌云。无相心。能运耀。应声应色随方照。虽在方而不在方。任运高低总能妙。寻无头。复无尾。焰光运运从何起。只者如今全是心。心用明心心复尔。不居方。何处觅。运用无踪复无迹。识取如今明觅人。终朝莫谩别求的。勤心学。近丛林。莫将病眼认华针。说教本穷无相理。广读元来不识心。识取心。了取境。识心了境禅河静。若能了境便识心。万法都如闼婆影

千顷和尚云。一切众生。驴骡象马。蜈蚣蚰蜒。十恶五逆。无明妄念。贪嗔不了之法。并从如来藏中显现。本来是佛。只为众生。从无始劫来瞥起一念。从此奔流。迄至今日。所以佛出世来。令灭意根。绝诸分别。一念相应。便超正觉。岂用教他多知多解。扰乱身心。所以菩提光明。不得发现。汝今但能绝得见闻觉知。于物境上莫生分别。随时着衣吃饭。平常心是道。此法甚难。学人问。和尚。夜后无灯时如何。师云。悟道之人。常光现前。有什么昼夜。问。何不见和尚光。师云。拟将什么眼见。学人云。世人同将现在眼见。师弹指云。苦哉。一切众生。根尘相涉。从无始来。认贼为子。至于今日。常被枷锁。汝将眼见。意识分别。拟求佛道。即是背却本心。逐念流转。如此之人。对面隔越

惟政和尚云。古圣今圣。其理齐焉。昔日日。今日日。照不两鲜。昔日风。今日风。鼓无二动。一滴之水润焉。大海之水润焉。又颂云。一念得心。顿超三界。见无所见。贪嗔烂坏

牛头山忠和尚。学人问。夫入道者。如何用心。答曰。一切诸法。本自不生。今则无灭。汝但任心自在。不须制止。直见直闻。直来直去。须行即行。须住即住。此即是真道。经云。缘起是道场。知如实故。又问。令欲修道。作何方便而得解脱。答曰。求佛之人。不作方便。顿了心原。明见佛性。即心是佛。非妄非真故。经云。正直舍方便。但说无上道。又问。真如妙法。理智幽深。浅识之徒。如何得见。答曰。汝莫谤佛。佛不如是。说。一切诸法。非深非浅。汝自不见。谓言甚深。若也见时。触目尽皆微妙。何以高推。菩萨。别立圣人。且如生公云。非曰智深。物深于智耳。此伤不逮之词耳。汝莫拣择法。莫存取舍心。故云法无有比。无相待故。夫经者。以身心为义。华严经云。身是正法藏。心为无碍灯。照了诸法空。名曰度众生

夹山和尚云。目前无法。意在目前。不是目前法。非耳目之所到

大安和尚云。汝诸人各自身中。有无价大宝。从眼门放光。照破山河大地。耳门放光。领览一切善恶音声。六门昼夜。常放光明。亦名放光三昧。汝自不识。在四大身中。内外扶持。不教倾侧。两脚牙子。大檐得石二檐。从独木桥上过。亦不教伊倒地。且是什么。汝若觅毫发。即不可见。故志公云。内外推寻觅总无。境上施为浑大有

长沙和尚偈云。最甚深。最甚深。法界人身便是心。迷者迷心为众刹。悟时刹海是真心。身界二尘元实相。分明达此号知音。又学人问。尽法界众生识心。最初从何而有。偈答云。性地生心主。心为万法师。心灭心师灭。方得契如如

龙牙和尚云。夫言修道者。此是劝喻之词。接引之语。从上已来。无法与人。只是相承种种方便。为说。出意旨。令识自心。究竟无法可得。无道可修。故云菩提道自然。今言法者。是轨持之名。道是众生体性。未有世界。早有此性。世界坏时。此性不灭。唤作随流之性。常无变异。动静与虚空齐等。唤作世间相常住。亦名第一义空。亦名本际。亦名心王。亦名真如解脱。亦名菩萨涅槃。百千异号。皆是假名。虽有多名。而无多体。会多名而同一体。会万义而归一心。若识自家本心。唤作归根得旨。譬如人欲得诸流水。但向大海中求欲识万法之相。但向心中契会。会得玄理。举体全真。万像森罗。一法所印

德山和尚云。若有一尘一法。可得。与汝执取生解。皆落天魔外道。只是个灵空。尚无纤尘可得。处处清净。光明洞达。表里莹彻。又云。汝莫爱圣。圣是空名。更无别法。只是个炟赫灵空。无碍自在。不是庄严修证得。从佛至祖。皆传此法而得出离

牛头下佛窟和尚云。若人不信一文殊说。十方文殊一时说。一佛涅槃。一切诸佛俱涅槃。何以故。不达色根本故。问。了色性无所有是本不。答。此是住观语。非是即事见根本。若即事见者。只汝生老病身。及无明淫怒。是色根本。事外无理故。是以若了一色根本。即举十方色同。名为一说一切说。一涅槃一切涅槃。当知色体无性。性无不包。又云。虽同凡夫。而非凡夫。不得凡夫。不坏凡夫。谓别有殊胜在心外者。即堕魔网。我今自观身心实相作佛。即是见十方佛同行同证处。问。佛身无漏戒定熏修。五阴不缚不脱。不敢有疑。且如大品经云。众生不善五阴之身。亦不缚不脱。甚令人惊疑。答。若向众生五阴外。别有诸佛解脱。无有是处。只了众生自性。从本已来。无有一法可得。谁缚谁脱。何得更有缚脱之异。问。经云众生与佛平等。无有缚。脱何得六道众生沉沦不得解脱。答。众生不了色心清净。妄想颠倒。不得解脱。若知人法常空。其中实无缚脱。问。作何观行忏悔。临终免被业牵。答。汝须深信诸佛所行所说处。与我今日所行所说处无别。乃至成佛尚不得涅槃相。何况中间罪福妄业可得。此是真实正知正见。真实修行。真实忏悔。但于行住坐卧不失此观。临终自然不失正念

佛窟下云居和尚。心境不二篇云。世出世间。俱不越自一念妄心。而有。一念才起。万像分剂。一念相生。便成心境。若非心境。何得有念可见。既有所见之念。又有能见之心。将知念即是境。见即是心。所见之念。便成色蕴。能见之心。便成四蕴。经云。五蕴是世间。一念具五蕴。一一蕴中。皆具五蕴故得一不碍多。多不碍一。所以心境交通。互为宾主。经云。境智互相涉入。重重无尽。即是一尘含法界。一一法皆遍也。观自一念动。即恒沙世界一时振动。观自一念常定。即六道众生悉皆常定。若谛了一念之体。即恒沙世界常现自心。由迷一念。即境智胡越

大珠和尚云。心性无形。即是微妙法身。心性体空。即是虚空无边身。示行庄严。即是功德法身。此法身是万化之本。随处立名。智用无尽。是无尽藏。问。何者是法身。答。心能生恒沙万法。故号法家之身。经云。一念心尘中。演出恒沙偈。时人自不识。问。真法幻法。各有种性不答。佛法无种。应物而现。若心真也。一切皆真。若有一法不真。真义则不圆。若心幻也。一切皆幻。若有一法不是幻。幻法则有定。若心空也。一切皆空。若有一法不空。空义则不圆。迷时人逐法。悟罢法由人。森罗万像。至空而极。百川众流。至海而极。一切贤圣。至佛而极。十二部经。五部毗尼。四。围陀论。至心而极。心是总持都院。万法之原。亦是大智慧藏。无住涅槃。百千名号。皆是心之异名

先洞山和尚心丹诀云。吾有药。号心丹。烦恼炉中炼岁年。知伊不变胎中色。照耀光明遍大千。开法眼。睹毫端。能变凡圣刹那间。要知真假成功用。一切时中锻炼看。无形状。勿方圆。言中无物物中言。有心用即乖真用。无意安禅无不禅。亦无灭。亦无起。森罗万像皆驱使。不论州土但将来。入此炉中无不是。无一意。是吾意。无一智。是吾智。无一味。无不异。色不变。转难辩。更无一物于中现。莫将一物制伏他。体合真空非锻炼

先曹山和尚云。古佛心墙壁瓦砾是者。亦唤作性地。亦称体全功。亦云无情解说法。若知有。这里得无辩处。十方国土。山河大地。石壁瓦砾。虚空与非空。有情无情。草木丛林。通为一身。唤作得记。亦云一字法门。亦云总持法门。亦云一尘一念。亦唤作同辙。若是性地不知有。诸佛千般喻不得。万种况不成。千圣。万圣尽从这里出。从来不变异。故云十方薄伽梵。一路涅槃门

灵辩和尚云。夫一心不思议。妙义无定相。应时而用。不可定执。经云。一切贤圣。皆以无为法而有差别。用有差别。随处得名。究竟不离自心。此心能坏一切。能成一切。故云一切法皆是佛法。心作天。心作人。心作鬼神。畜生地狱。皆心所为。好恶皆由心。要生亦得。要不生亦得。即是无碍义。只今一切施为。行住坐卧。即是心相。心相无相。故名实相。体无变动。亦名如来。如者不变不异也。无中现有。有中现无。亦曰神变。亦曰神通。总是一心之用。随处差别。即多义。一中解无量。无量中解一。了彼互生起。当成无所畏。又东方入正定。西方从定出。若了心外无法。一切唯心。即无一法当情。无有好恶是非。即不怖生死。一切处皆是解脱。故云当成无所畏。纵然心外有一切境法。亦从自心妄想因缘而生。无有自性。其体本空。如幻如化

先云居和尚云。佛法有什么多事。行得即是。但知心是佛。莫愁佛不解语。欲得如是事。还须如是人。若是如是人。愁个什么。若云如是事即不难。自古先德。淳素任真。元来无巧。设有人问。如何是道。或时答[鹿*瓦]甎木头。作么皆重。元来他根本脚下实有力。即是不思议人。把土成金。若无如是事。饶尔说得蔟华蔟锦相似。直道我放光动地。世间更无过也。尽说却了。合杀头。人总不信受。元来自家脚下虚无力。释曰。云居和尚。乃物外宗师。此土七生为善知识。道德孤迈。智海泓深。具大慈悲。常盈千众。所示徒云。但知心是佛。莫愁佛不解语者。此为今时学人。一向外求但学大乘之语。不能返本内自观心。明见天真之佛。若了此心佛。即自然智。无师之智现前。何烦外学。如云从门入者非宝。又云。从天降下即贫穷。从地涌出却富贵。若从心地涌出智宝。有何穷尽。故云。无尽之藏。但若得心真实去。根脚下谛去。自然出语尽与实相相应。言下救人生死。变凡为圣。捉砾成金。道有亦得。道无亦得。句句悉成言教。若也心中未谛。圆信不成。空任虚浮只成自诳。直饶辩说纵横。只增狂慧。设或说得天华坠。石点头。事若不真。总成妖幻。所以志公见云光法师讲法华经。感天华坠。云。是咬蚤之义。是先圣诚言。实为后学龟镜。可以刻骨。可以。书绅。今遍搜扬。深有。意矣

宗镜录卷第九十八　　　　　　戊申岁分司大藏都监开板宗镜录卷第九十九

        慧日永明寺主智觉禅师延寿集

夫制论释经。傍申佛意。或法身大士。垂迹阐助化之门。或得旨高人。依教弘法施之道。乃至义疏章钞。铭诀赞序等。与宗镜相应者。皆当引证。是以众生言论。悉法界之所流。外道经书。尽诸佛之所说

大智度论云。论法入佛心中。唯一寂灭。一三昧门。摄无量三昧。如牵衣一角。举衣皆得。亦如得蜜蜂王。余蜂尽摄。又颂云。佛法相虽空。亦复不断灭。虽生亦非常。诸行业不失。诸法如芭蕉。一切从心生。若知法无实。是心亦复空

毗婆沙论云。善觉长者。为那伽。说四韦陀典曰。若人心生而不起。若人心起而不灭。心起而起。心灭而灭。又云。若离初发心。则不成无上道。所以云。一切功德。皆在初心

大乘摄论云。问。何以故。此识取此识为境。答。无有法能取余法。虽不能取。此识。变生。显现如尘。譬如依面见面。谓我见影。此影显现。相似异面

显扬论云。由所依所缘力而得建立。由所依力者。谓立眼识。乃至意识。由所缘力者。谓立色识。乃至法识。青识黄识。乃至苦识乐识

发菩提心论云。过去已灭。未来未至。现在不住。虽如是观心心数法生灭散坏。而常不舍聚集善根助菩提法。是名菩萨观三世方便

大乘阿毗达磨杂集论云。如契经等法。如理作意。发三摩地。依止定心。思惟定中所知影像。观此影像。不异定心。依此影像。舍外境想。唯定观察。自想影像。尔时菩萨。了知诸法唯自心故。内住其心。知一切种。所取境界。皆无所有。所取无故。一切能取亦非真实。故次了知。能取非有。次复于内。舍离所得二种自性。证无所得。依此道理。佛薄伽梵。妙善宣说偈云。菩萨依静定。观心所现影。舍离外尘想。唯定观自想。如是内安心。知所取非有。次观能取空。后触二无得。依者。谓转依。舍离一切粗重。得清净转依。故十二门论偈云。众缘所生法。是即无自性。若无自性者。云何有是法。释曰。故知万法。从心所生。皆无自性。所依之心尚空。能依之法何有

入大乘论云。若离众生。则无有得菩提道者。从众生界。出生一切诸佛菩提。如尊者龙树所说偈云。不从虚空有。亦非地种生。但从烦恼中。而证成菩提。故知从心证道。不假他缘。能成无师自然之智

俱舍论云。眼所现见。名为所见。从他传闻。名为所闻。自运己心。诸所思构名为所觉。自内所受。及自所证。名为所知

佛地论云。现见虚空。虽与种种色相相应。而无诸色种种相故。如烟雾等共相应故。有时见空有种种相。由虚妄分别力故。但见烟等有种种相。非见虚空。以虚空性。不可见故。乃至心净法界。离名言故。一切名言。皆用分别所起为境。然诸法教。亦不唐捐。是证法界展转因故。如见字书。解所说义。由此法教。是诸如来大悲所流。能展转说。离言说义。如以众彩。彩画虚空。甚为希有。若以言说。说离言义。复过于彼

般若论云。须菩提言。如来无所说。此义云何。无有一法。唯独如来说。余佛不说。谓佛所说。但是传述古佛之教。非自制作。释曰。故知此法。过去佛已说。今佛现说。未来佛当说。所以一佛说时。十方佛同证。乃至智慧刹土。真俗等法。凡圣等性。皆同无二。以唯共一心故。终无异旨。如华严经佛不思议品。一佛子。诸佛世尊。有十种无二行自在法。何等为十。所谓一切诸佛。悉能善说授记言辞。决定无二。一切诸佛。悉能随顺众生心念。令其意满。决定无二。一切诸佛。悉能现觉一切诸法。演说其义。决定无二。一切诸佛。悉能具足去来今世。诸佛智慧。决定无二。一切诸佛。悉知三世一切刹那。即一刹那。决定无二。一切诸佛。悉知三世一切佛刹。入一佛刹。决定无二。一切诸佛。悉知三世一切佛语。即一佛语。决定无二。一切诸佛。悉知三世一切诸佛。与其所化一切众生。体性平等。决定无二。一切诸佛。悉知世法。及诸佛法。性无差别。决定无二。一切诸佛。悉知三世一切诸佛。所有善根。同一善根。决定无二。是为十。又信心铭云。要急相应。唯言不二。可成坚信。永断纤疑。则宗镜之文。传光不朽矣

广百论云。觉慧等诸心心法。非随实有诸法转变。但随串习成熟种子。及心所现众缘势力。变生种种境界差别。外道等。随其自心。变生种种诸法性相。若法性相是实有者。岂可如是随心转变。诸有智者。不应许彼所执现在实法有生。以必不从去来二世。更无第三可从生故。灭必随生。生既非有。灭亦定无。乃至三世行。皆相待立。如长短等。何有实性。又颂云。眼中无色识。识中无色眼。色内二俱无。何能令见色。依他起性。即是心心法。从缘起时。变似种种相名等尘。应知有心心法。但无心外所执诸尘。云何定知。诸法唯识故。佛告善现。无毛端量实物可依

宝藏论云。夫天地之内宇宙之间。中有一宝。秘在形山。识物灵照。内外空然。寂寞难见。其谓玄玄。巧出紫微之表。用在虚无之间。端化不动。独而无双。声出妙响。色吐华容。穷观无所。寄号空空。唯留其声。不见其形。唯留其功。不见其容。幽显朗照。物理玄通。森罗宝印。万像真宗。乃至其宝也。焕焕煌煌。朗照十方。隐寂无物。圆应堂堂。应声应色。应阴应阳。奇物无根。妙用常存。眴目不见。侧耳不闻。其本也冥。其化也形。其为也圣。其用也灵。可谓大道之真精。其精甚灵。万有之因。凝然常住。与道同伦。故经云。随其心净。即佛土净。任用森罗。其名曰圣

释摩诃衍论云。一切诸法一心量。无心外法。以无心外法故。岂一心法与一心法作障碍事。亦一心法与一心法作解脱事。无有障碍。无有解脱。一心之法。一即是心。心即是一。无一别心。无心别一。一切诸法。平等一味。一相无相。作一种光明心地之海

宝生论偈云。微笑降伏大魔军。明智觉了除众欲。于此大乘能善住。深识爱原唯自心

宝性论偈云。如空遍一切。而空无分别。自性无垢心。亦遍无分别

金刚三昧论云。一切心相。本来无本。本无本处。空寂无生。若心无生。即入空寂。空寂心地。即得心空。善男子。无相之心。无心无我。一切法相。亦复如是者。一切心相。种子为本。求此本种。永无所得。若是现在。则与果俱。无本末异。如牛两角。若已过去。则无作因。无体性故。犹如兔角。如是道理。本来法尔。故言本来无本。又生灭心生。必依本处。本处既无。则不得生。当知心相本来无生。故言空寂无生。所入空寂。即是一心。一切所依。名之为地。故言即入空寂之心地

分别功德论云。有论沙门。行诸禅观。或在冢间。或在树下。时在冢间。观于死尸。夜见饿鬼打一死尸。沙门问曰。何以打此死尸耶。答曰。此死尸困我如是。是以打之。道人曰。何以不打汝心。打此死尸。当复何益也。于须臾顷。复有一天。以天曼陀罗华。散一臭尸。沙门问曰。何为散华此臭尸耶。答曰。由我此尸。得生天上。此尸即是我之善友。故来散华。报往昔恩。道人答曰。何以不散华汝心中。乃散臭尸。夫为善恶之本。皆心所为。乃舍本求末耶

思益论云。不见一切诸法。是菩提相。不证一法。而证诸法。是故说为应正遍知

金刚论云。教中譬如星宿。为日所映。有而不现。能见心法。亦复如是。释曰。此有二解。一若迷心为境。如日烁眼光。入室不见自物。如被外境所换。不见自心。亦复如是。二若以悟境是心。则万法如星宿。一心如日光。心光遍烁时。无法可披露

法性论云。盖闻之先觉曰。体空入寂。莫先于见法。寻法穷原。莫妙于得性。得性则照本。照本则达自然。达自然见缘起。见缘起斯见法也。将穷其原。必存其要。要而在用者。其唯心法乎。心法者。神明之营魄。精识之丹誉。其运转也。弥纶于万行。其感物也。会通于群数。统极而言。则无不在矣

显性论云。一念见性者。见性是凡圣之本体。普遍一切。而不为一切之所倾动。在染不染。而能辩染。在净不净。而能辩净。其性不在一切法。而能遍一切法。若观一法。即不见性。若不观一法。亦不见性。其性不在观。不在不观。于一众生身中见心性时。一切众生悉皆见。于一微尘中。见心性时。一切微尘悉皆见。以性遍凡圣善恶故。凡处彻圣处。圣处彻凡处。善恶相彻。本性自尔。以一切法。并不得取。并不可舍。性相自尔。自性净故。终日说不得一说。终日闻不得一闻。终日见不得一见。终日知不得一知。并非凡圣之所安立。是故经云。若我出世及不出世。此法常然

显宗论云。我此禅门一乘妙旨。以无念为宗。无住为本。真空为体。妙有为用。夫真如无念。非念想能知。实相无生。岂色心能见。真如无念。念者即念真如。实相无生。生者即生实相。无住而住。常住涅槃。无行而行。能超彼岸。如如不动。动用无穷。念念无求常求无念。用而常空。空而常用。用而不有。即是真空。空而不无。便成妙有。妙有即摩诃般若。真空即清净涅槃。般若无见。能见涅槃。涅槃无生。能生般若。西天诸祖。共传无住之心。同说如来知见

显正论云。问。欲显何义。名为显正。答。欲显明一切众生本原清净无生心体。即是诸佛之正性也。所以者何。一切万法。心为其本。然其心性。都无所依。体自圆融。不碍万法。虽应现万法。而性自常真。无住无依。不可取舍

胜天王经云。清净心性。为诸法本。自性无本。虚妄烦恼。皆从邪念颠倒而生。当知此心。即是最胜清净第一义谛。一切诸佛证知所归。问曰。定以何法为心体。答曰。不应求心之定体。何以故。心非所缘。无无相故。亦云非能所。绝相待故。体不可染。性常净故。非合非散。自性离故。不碍缘起。性虚融故。不可说示。名字空故。诸法虚净。缘相离故。灵照不竭。用无尽故。果报不同。作业异故。因果宛然。不断绝故。亦非真实。业性如幻故。又不断绝。现施为故。亦不可取。毕竟空故。诸法平等。一相如故。境智无差。离分别故。万法即空。性无生故。是以一切分别。不离自心。一切诸境。不离名相。若了万法。不了自心。分别无由能绝。乃至楞伽经云。若彼心灭尽。无乘及乘者。无有乘建立。我说为一乘。彼心者。即取相所得心也。一乘者。即离相清净无生心也。此心悉能包含运载一切诸法。故名一乘

法苑珠林云。夫拥其流者。未若杜其源。扬其汤者。未若扑其火。何者。源出于水。源未杜而水不穷。火沸于汤。火未扑而汤讵息。故有杜源之客。不拥流而自干。扑火之人。不扬汤而自止。故知心为源。境为流。不察本心源。但随诸法转。意如火。事如汤。不制自意地。唯从境界流。斯皆失本迷。源随流徇末。若能顿明意地。直了心源。不求脱于诸尘。不系缚于一法。可谓究末遇本。寻流得源矣。遂乃无功而自办。无作而自成。显此一心。万法如镜

归心论云。夫论心性者。若别说。一一生佛。皆以法界为身。一一摩耶胎内。亦如是。广狭皆等。不相妨碍。若总说。一一生佛。同在胎内。十方诸如来。同共一法身。互隐互显。互存互夺。重重互现。皆不思议法界。说时不增。不说时不减。性海如是。岂可言尽不尽耶

六妙门云。此为大根人善识法要。不由次第。悬照诸法之原。所谓众生心也。一切法由心而起。若能反观心性。不得心原。即知万法皆无根本

顿教五位门云。第一识心者。语是心。见是心。闻是心。觉是心。知是心。此是第一悟。一一能知。如许多心。皆是一心。一心能遍一切处。第一知身。同无情。身不知痛痒。好恶。一切皆是心。不干身事。心能作人畜。心能作鱼鸟。第三破四大身。身即是空。空即是无生。空无内外中间。离一切相。第四破五阴。色阴若有。四阴不虚。色阴若无。四阴何有。第五见性成佛。湛然常住

十住经序云。以灵照故。统名一心。以所缘故。总号一法。若夫名随数变。则浩然无际。统以心法。则未始非二

十二门论序云。论之者。欲以穷其心原。尽其至理也。若一理之不尽。则众异纷然。有惑趣之乖。一原之不穷。则众途扶疏。有殊致之迹。殊致之不夷。乖趣之不泯。大士之忧也

般若灯论序云。始夫万物非有。一心如幻。心如幻故。虽动而恒寂。物非有故。虽起而无生。是以圣人说如幻之心。鉴非有之物。了物非物。则物物性空。知心无心。则心心体寂。达观之士。得其会归。而忘其所寄。于是分别戏论。不待遣而自除。无得观门。弗假修而已入。荡荡焉。不出不在。无住无依者也

华严论云。犹如大海有清净德。而能影现七金山等。众生心海。影现六道四生。分明显现山河大地。色空明闇等

缘生论云。元是一心。积为三界。凡则迷而起妄。圣则悟以通真

陀罗尼三昧法门偈云。是法法中高。犹如须弥山。是法法中海。众源所共归。是法法中明。犹如星中月。是法法中灯。能破无边闇。是法法中地。荷载遍十方。是法法中母。出生诸佛种

法华演秘云。事理圆融者。即种种事称理而遍。以真如理为洪炉。融万事为大冶。铁汁洋溢。无异相也。若开权显实一切唯心者。亦先融为本。事事无碍也。重重交映。如地狱苦报。身各自遍。难思妙事。本自如此。佛佛自觉。众生不知。今解。此知。即众生心是佛智也。即事玄妙。入心成观

法华玄赞疏云。如经中说。一时者。即是唯识时。说听二徒心识之上。变作三时相状而起。实是现在。随心分限。变作短长。事绪终讫。总名一时。如梦所见。谓有多生。觉位唯心。都无实境。听者心变三世亦尔。唯意所缘。是。不相应行蕴法界法处所摄。此言一时。一则不定约刹那。二则不定约相续。三则不定约四时六时。八时。十二时等。四则不定约成道已后年数时节。名为一时。但是听者根熟。感佛为说。说者慈悲。应机为谈。说听事讫。总名为一时。不定约刹那等者。听法之徒。根器或钝。说时虽短。听解时长。或说者时长。听者亦久。于一刹那。犹未能解。故非刹那。亦不定约相续者。犹能说者得陀罗尼。说一字义。一切皆了。或能听者得净耳意。闻一字时。一切能解。故非相续。由于一会听者。根机有利有钝。如来神力。或延短念为长劫。或促多劫为短念。亦不定故。总约说听究竟名时。亦不定约四时六时八时十二时者。一日一月。照四天下。长短暄寒。近远昼夜。诸方不定。恒二天下同起用故。又除已下。上诸天等。无此四时及八时等。经拟上地诸方流通。若说四时等。流行不遍故。亦不定约成道已后年数时节者。三乘凡圣所见佛身报化。年岁短长。成道已来。近远各不同故。释曰。上所说不定约刹那时。及相续时。与四时六时八时十二时等。及约成道已后年数时节。名为一时者。以长短不定。前后无凭。但说唯心之一时。可为定量。无诸过失。事理相当。既亡去取之情。又绝断常之见。不唯一时作唯识解。实乃万义皆归一心。则称可教宗。深谐秘旨。能开正见。永灭群疑。所以经云。一切诸法。以实际为定量。又云。但以大乘而为解说。令得一切种智。故知但说大无过。夫言大乘者。即是一心之乘。乘是运载义。若论运载。岂越心耶。又夫不识心人。若听法看经。但随名相。不得经旨。如僧崖云。今闻经语。句句与心相应。又释法聪。因听慧敏法师说法。得自于心。荡然无累。乃至见一切境。亦复如是。若不观心。尽随物转。是故大乘入道安心法云。若以有是为是。有所不是。若以无是为是。则无所不是。一智慧门。入百千智慧门。见柱作柱解。得柱相。不作柱解。观心是柱法。无柱相。是故见柱即得柱法。一切形色。亦复如是。故华严经颂云。世间一切法。但以为心主。随解取众相。颠倒不如实。又古人云。六道群蒙。自此门出。历千劫而不返。一切痛哉。是知因心得道。如出必由户。何所疑乎

百法钞云。大乘一切。皆是心所变。故离心之外。更无有法。即万般造作。皆不离心。千种起言。岂超心外

法界观序云。法界者。一切众生身心之本体也。从本已来。灵明廓彻。广大虚寂。唯一真之境而已。无有形貌。而森罗大千。无有边际。而含容万有。昭昭于心目之间。而相不可睹。晃晃于色尘之内。而理不可分。非彻法之慧目。离念之明智。不能见自心如此之灵通也。于是称法界性。说华严经。令一切众生自于身中。得见如来广大智慧。而证法界也。乃至故佛身一毛端。则遍一切含一切也。世界尔。众生尔。尘尘尔。念念尔。法法尔。无有一法定有自体而独立者

提婆传云。提婆菩萨。博识渊览。才辩绝伦。诞名天竺。为诸国所推。所愧以为所不尽者。唯以人不信用其言为忧。其国中有大天。神验。黄金像之。坐身二丈。号曰大自在天。人有求愿。能令现世如意。提婆诣庙求入拜见。主庙者言。天像至神。人有见者。既不敢正视。又令人退后失守百日。汝但诣门求愿。何须见耶。提婆言。若神必能如汝所说。乃从令我见之。若不如是。岂是吾之所欲见耶。时人奇其志气。伏其明正。随入庙者。数千万人。提婆既入。天像挺动其眼。怒目视之。提婆问。天神则神矣。何其小也。当以精灵感人。智德伏物。而假黄金以目。多动玻璃以荧惑。非所望也。即便登梯。凿出其眼。时诸观者。咸有疑意。大自在天。何为一。小婆罗门所困。将无名过其实。理屈其词耶。提婆晓众人言。神明远大。故以近事试我。我得其心。故登金聚。出玻璃。令汝等知神不假质。精不托形。吾既不慢。神亦不辱也。言已而出。即以其夜求诸供备。明日清旦。敬祠天神。提婆先名既重。加以智参。神契。其所发言。声之所及。无不响应。一夜之中。供具精馔。有物必备。大自在天。贯一肉形。数高四丈。左眼枯没。而来在坐。历观供馔。叹未曾有。嘉其德力。能有所致。而告之言。汝得我心。人得我形。汝以心供。人以质馈。知而敬我者。汝畏而诬我者人。汝所供馔。尽善尽美矣。唯无我之所须。能以见与。真上施也。提婆言。神鉴我心。惟命是从。神言。我所乏者左眼。能与我者。便可出之。提婆言。敬如天命。即以左手。出眼与之。天神力故。出而随生。索之不已。从旦终朝。出眼数万。天神赞曰。善哉摩纳。真上施也。欲求何愿。必如汝意。提婆言。我禀明于心。不假外也。唯恨悠悠童蒙。不知信受我言。神赐我愿。必当令我言不虚设。唯此为请。他无所须。神言。必如所难。于是而退。诣寺。受出家法。剃发法服。周游扬化。于天竺大国之都。四衢道中。敷高座。作三论言。一切诸圣中。佛圣最第一。一切诸法中。佛法正第一。一切救世众。佛僧为第一。八方诸论士。有能坏此语者。我当斩首以谢其屈。所以者何。立理不明。是为愚痴。愚痴之头。非我所须。斩以谢屈。甚不惜也。八方论士。既闻此言。亦各来集。而立誓言。我等不如。亦当斩首。愚痴之头。亦所不惜。提婆言。我所修法。仁活万物。要不如者。当剃汝须发。以为弟子。不斩首也。立此要已。各撰名理。建无方论。而与酬酢。智浅情近者。一言便屈。智深情远者。极至二日。则辞理俱匮。即皆下发。如是日日。王家送衣钵。终竟三月。度十余万人。释曰。禀明于心。不假外者。审如斯语。何往不从。故能德动明神。凿大自在天之眼。化谐人意。度十万外道之心。可谓救世良医。度人妙术。不得斯旨。悲愿何成。自利利他。理穷于此

天台无量寿佛疏云。就一字说者。释论云。所行如所说。所说即是教。如即是理。行即是行。佛即是法身。观即般若。无量寿即解脱。当知即一达三即三达一。一中解无量。无量中解一。于一字上达无量义。况诸字。况一题。况一经。况一切经耶。故经云。若闻首题名字。所得功德。不可限量。若不如上解者。安获无限功德耶。释云。若不归一心解。安获无限功德。以无量功德。即一心具足。若离心。所见皆不圆满。悉成邪倒。设具行门。皆成分限

起信疏云。夫真心寥廓。绝言像于筌罤。冲漠希夷。亡境智于能所。非生非灭。四相之所不迁。无去无来。三际莫之能易。但以无住为性。随派分岐。逐迷悟而升沉。任因缘而起灭。虽繁兴鼓跃。未始动于心原。静鉴虚凝。未尝乖于业果。故使不变性而缘起。染净恒分。不舍缘而即真。凡圣一致。其犹波无异水之动。故即水以辩于波。水无异动之湿。故即波以明于水。是则动静交彻。真俗双融。生死涅槃。夷齐同贯

安乐集云。问。何因一念佛之力。能断一切诸障。答。如经云。譬如有人。用师子筋以为琴弦。音声一奏。一切余弦悉皆断坏。若人菩提心中。行念佛三昧者。一切烦恼。一切诸障。悉皆断灭。亦如有人构取牛羊驴马一切诸乳。置一器中。若将师子乳一渧投之。直过无难。一切诸乳。悉皆破坏。变为清水。若人但能菩提心中。行念佛三昧者。一切恶魔诸障。直过无难

宝藏论注云。实此非彼。实彼非此。鸟迹空文。奇特现矣者。破彼此也。诸法如幻。比鸟迹空文。皆从心生。奇特现矣。又云。光超日月。德越太清。万物无作。一切无名。转变天地。自在纵横者。万物不能自立。人为作名。皆自心起。转变天地。了一切唯心。则万法无累其神明。即所向自由。即自在纵横

天台涅槃疏云。烦恼与身一时者。除彼所计之一时。若是所解言一时者。此是前后而一时。一时而前后。只于一时义中。说有前后。即烦恼为前。身属于后。何以故。因果无二。色心体一。三道三德。一念无乖。五阴五脱。刹那理等。贵在破执。执已。了性同空。空无前后。如炷与明一时有。要因炷有明。烦恼与身亦然。故知前后一心。一心前后。如是解者。有何差别。只恐心外取法。而自异耳

杜顺和尚摄境归心真空观云。谓三界所有法。唯是一心。心外更无一法可得。故曰归心。谓一切分别。但由自心。曾无心外境。能与心为缘。何以故。由心不起。外境本空。论云。由依唯识故。境本无体。真空义成故。以尘无有故。本识即不生。由此方知。由心现境。由境显心。心不至境。境不入心。常作此观。智慧甚深

唯识序云。离心之境克湮。即识之尘斯在。带数之名攸显。唯识之称兆彰。故得一心之旨。永传而不穷。八识之灯。恒然而无尽。

宗镜录卷第九十九　　　　　　戊申岁分司大藏都监开板宗镜录卷第一百

        慧日永明寺主智觉禅师延寿集

东国义相法师。释华严经云。当知此一部华严经。虽七处九会。而唯在十地品。所以者何。以根本摄法尽故。虽在十地不同。而唯在初地。何以故。不起一地。普摄一切诸地功德故。一地中虽多分不同。而唯在一念。何以故。三世九世。即一念故。一切即一故。如一念。多念亦如是。一即是一切。一念即多念。陀罗尼法。主伴相成。一即为主。一切为伴。随举一法。尽摄一切。乃至一文一句。尽摄一切。何以故。若无此。彼不成故。陀罗尼法。法如是故。经云。如来于一语言中。演出无边契经海

复礼法师云。观业义者。夫业因心起。心为业用。业引心而受形。心随业而作境。然则因业受身。身还造业。从心作境。境复生心。若影随形而曲直。犹响随声而大小矣

慧集法师悟道颂云。普光初学道。无边世界动。回天复转地。并入一毛孔

弘沇法师云。若人执众生心外别有无情。佛性不遍。皆违如来藏遍法界义。唯识论云。根身器世间。即是赖耶相分。相分不离见分。又云。若时于所缘。智都无所得。离二取相故。真实住唯识。如第六识缘现在心。唯一刹那。谁为能所。设缘三世。亦现在心。妄分能所。若得此意。三界唯心。法界一相。亦何不适

神锴法师云。一念净心微细。如芥子。森罗万像。犹若须弥。万像虽复众多。要从一心变起。离心之外。毕竟无法。是则摄相从心。云内须弥于芥子也

元康法师云。明悟入者。如来说法八万四千。所明至理。更无异道。华严经云。一道出生死。涅槃经云。一道清净。大品经云。一相无相。净名经云。不二法门。论云。自知不随他。寂灭无戏论。无异无分别。是则名实相。乃群贤所趣众义同归。咸指一心之实道矣

智者大师与陈宣帝书云。夫学道之法。必须先识根原。求道由心。又须识心之体性。分明无惑。功业可成。一了千明。一迷万惑。心无形相。内外不居。境起心生。境亡心灭。色大心广。色小心微。乃至知心空寂。即入空寂法门。知心无缚。即入解脱法门。知心无相。即入无相法门。觉心无心。即入真如法门。若能知心如是者。即入智慧法门。圆觉疏序云。夫血气之属必有知。凡有知者必同体。所谓真净明妙。虚彻灵通。卓然而独存者也。众生之本原。故曰心地。诸佛之所得。故曰菩提。交彻融摄。故曰法界。寂静常乐。故曰涅槃。不浊不漏。故曰清净。不妄不变。故曰真如。离过绝非。故曰佛性。护善遮恶。故曰总持。隐覆含摄。故曰如来藏。超越玄秘。故曰密严国。统众德而大备。铄群昏而独照。故曰圆觉。其实皆一心也。背之则凡。顺之则圣。迷之则生死始。悟之则轮回息。亲而求之。则止观定慧。推而广之。则六度万行。引而为智。然后为正智。依而为因。然后为正因。其实皆一法也。终日圆觉而未尝圆觉者。凡夫也。欲证圆觉而未极圆觉者。菩萨也。住持圆觉而具足圆觉者。如来也。离圆觉无六道。舍圆觉无三乘。非圆觉无如来。泯圆觉无真法。其实皆一道也。三世诸佛之所证。盖证此也。如来为大事出现。盖为此事也。三藏十二部。一切修多罗。盖诠此也。释曰。心之一法。名为普法。欲照此心。应须普眼虚鉴。寂照灵知。非偏小而可穷。以圆满而能觉。故曰圆觉。此约能证也。真如妙性。寂灭无为。具足周遍。无有缺减。故曰圆觉。此约所证也。能所冥合。唯是一心。此一心。能为一切万法之性。又能现三乘六道之相。摄相归性。曾无异辙。则世出世间。升降虽殊。凡有种种施为。莫不皆为此也。离此则上无三宝一乘。下无四生九有

台山释[目*蓋]楞伽经诀云。佛法大旨。举要言之。不出心为大旨。所以楞伽经。以心为正宗。故云佛语心为宗。无门为法门。所言心者。谓佛语心。所言宗者。谓心实处。又云。迷则万惑累心。解则真照法界。迷则生死纷纭。解则涅槃常寂。迷解虽殊。莫不皆是一心隐显。三藏法师云。众生之类。是菩萨佛土。验此六识。即究竟果处。而惑者终日作迷解

跋陀三藏云。理心者。心非理外。理非心外。心即是理。理即是心。心理平等。名之为理。理照能明。名之为心。觉。心理平等。名之为佛。心。会实性者。不见生死涅槃有别。凡圣无异。境智一如。理事俱融。真俗齐观。圆通无碍。名修大道

释道世云。四禅无像。三达皆空。千佛异迹。一智心同。澄观和尚华严疏云。上来诸门。乃至无尽。不离一心。一心即法界。故起信云。所言法者。谓众生心。心体即大。心之本智即方广。观心起行即华严。觉心性相即是佛。觉非外来。全同所觉故。理智不殊。理智形夺。双亡寂照。则念念皆是华严性海。则物我皆如。泯同平等。为未了者。令了自心。若知触物皆心。方了心性。故梵行品云。知一切法。即心自性。成就慧身。不由他悟。然今法学之者。多弃内而外求。习禅之者。好亡缘而内照。并为偏执。俱滞二边。既心境如如。则平等无碍。昔曾莹两面镜。鉴一盏灯。置一尊容。而重重交光。佛佛无尽。见夫心境互照。本智双入。心中悟无尽之境。境上了难思之心。心境重重。智照斯在。又即心了境界之佛。即境见唯心如来。心佛重重。而本觉性一。皆取之不可得。则心境两亡。照之不可穷。则理智交彻。心境既尔。境境相望。心心互研。万化纷纶。皆一致也。唯证相应。名佛华严矣。释云。今人只解即心即佛。是心作佛。不知即境即佛。是境作佛。今明以如为佛。心境皆如。心如即佛。境如焉非。又心有心性。心能作佛。境有心性。安不作佛。以心收境。则心中见佛。是境界之佛。以境收心。境中见佛。是唯心如来。华严锦冠云。观心释大方广佛华严经者。若约教诠义。则有多门。若不摄归一心。于我何预。夫言大者。即是心体。心体无边。故名为大。方是心相。相具德相之法。故名方。广。是心用。心。有称体之用。佛是心果。心解脱处名佛。华是心因。心所引行。喻之以华。严是心功。心能善巧严饰。目之为严。经是心教。心起名言。诠显此理。故名为经。然心之一字。虽非一切。能为一切。观者。以三大中。具四法界。对彼四界。故成四观。法本如是。故依法而观。若依此悟解。念念即是华严法界。念念即是毗卢遮那法界也

肇论注云。近而不可知者。其唯物性乎者。尚书云。天生万物。唯人之灵。有情无情。为万物也。灵是心之性。亦即万物之性也。即物之性空。目击而非遥。虽近而不可知也。故论云。远不可见。如空中鸟迹。近不可见。如眼中之药。远喻三祇至道。近喻即真不见也

如上所引祖教。委细披陈。可以永断纤疑。圆成大信。若神珠在掌。宝印当心。诸佛常现目前。法界不离言下。是以从初标宗。于一心演出无量名义。无量名义。不出理智。非理不智。故理外无智。非智不理。故智外无理。亦摄智从理。离体无用。摄用归体。体性自离。故体即非体。即一切法。如虚空性。空性亦空。毕竟寂灭。斯灭亦灭。不知以何言故。强名之无尽真心耳。今还摄无量义海。总归一句。乃至无句。一字一点。卷舒自在。不动一心。究竟指归。言思绝矣。又此乃是内证自心。真性。绝待。无依平等法门。如华严疏钞云。悟一切法。自性平等者。入于诸法真实之性故。谓真实性中。无差别相。无种种相。无无量相。万法一如。何有不等。此真实性。依何立故。复次明灯无依法。所谓不依于色。不依于空。若万法依空。空无所依。今万法依真。真无所依。即无依印法门。故舍离世间。世间即有种种差别。斯则性尚不立。何况于相。亦不依空立色。亦不依色立空。亦无异无不异。无即无不即。斯见即绝。强名内证尔

问。如上解释引证。皆是祖佛之言。何不自语

答。我若自语。一切茫然。罔措津涯。岂有申问之处。设祖佛之教。皆是随他意语。曲顺时机。是以世尊言。三世诸佛所说之法。吾四十九年不加一字。又经云。先佛己说。后佛随顺。若能如是了达。则知佛语是自语。自语是佛语。故本师云。一切外道经书。皆是佛说。非外道说。又云。释迦如来语。提婆达多语。无二无别。若于此不信不明。皆成二见。常萦分别凡圣之想。恒生取舍自他之情。欲绍吾宗。无有是处

问。前标宗章。已广说唯心之旨。何故十帙之中。卷卷委曲重说

答。此是秘要之门。难信之法。转深转细。难解难知。悉抱疑情。尽居惑地。夫疑者。于诸谛理犹豫为性。能障善品为业故。疑有多种。略说具三。一疑自。谓己不能入理。二疑师。谓彼不能善教。三疑法。谓于所学。为令出离。为不出离。况如有病之人。疑自疑医。疑药。病终不愈。若具前三疑。终不能决定信入。今宗镜所录。皆是正直舍方便。但说无上道。随闻一法。尽合圆宗。实可以断深疑。成大信。如清凉记云。谓闻空莫疑断。是即事之空。非断灭故。闻有莫疑常。非定性有。从缘有故。闻双是莫疑两分。但双照二谛。无二体故。闻双非莫疑无据。以但遮过。令不着故。又闻空莫疑有。是即有之空故。闻有莫疑空。是即空之有故。闻双是莫疑双非。是即非有无。为有无故。闻双非莫疑双是。是即有无。方是非有无故。是知谛了一心。群疑顿断。则有不能有。空不能空。凡不能凡。圣不能圣。岂世间言语是非之所惑哉。如佛藏经云。佛告舍利弗。须弥山王。为高大不。高大。世尊。舍利弗。四天下中。普雨大石。皆如须弥。有人以手承接此石。无有遗落如芥子者。于意云何。为希有不。希有。世尊。舍利弗。如来所说一切诸法。无生无灭。无相无为。令人信解。倍为希有。舍利弗。譬如有人。以一切众生。置左手中。右手接举三千世界。山河草木。皆能令是一切众生。同心喜乐。其意不异。于意云何。为希有不。希有。世尊。舍利弗。如来所说一切诸法。无生无灭。无相无为。令人信解。倍为希有。此宗镜文。所以前后广引者。只为此心深奥故难信。秘密故难知。乃至菩萨大智。尚须佛力所加。岂况浅劣而能知者。如宝雨经云。佛言。云何菩萨深信如来意业秘密。若诸菩萨。闻于如来意之秘密。谓如来所有意乐法义。依止于心。依心而住。一切菩萨声闻缘觉。及诸有情。无能知者。唯除如来之所加持。是以虽前引后证。文广义繁。则语语内而利益根机。闻闻中而惊新耳目。何厌重说。起此慢心。所以本师云。行住坐卧。常说妙法。又云。我于得道夜。及涅槃夜。是二夜中间。常说般若。是以机多生熟。信有浅深。前闻熏而未坚。后闻熏而方入。如大智度论云。譬如摇树取果。熟者前堕。若未熟者。更须后摇。又如捕鱼。前网不尽。后网乃得。又云。复次是般若波罗蜜相。甚深难解难知。佛知众生心。根有利钝。钝根者少智。为其重说。若利根者。一说二说便悟。不须种种说。譬如駃马。下一鞭便走。驽马多鞭乃去。如是等种种因缘故。经中重说无咎

又问曰。上来数说。是般若波罗蜜甚深因缘。今何以复重说

答曰。处处说甚深。多有所利益。凡人不知。谓为重说。譬如大国王。未有嫡子。求祷神祇。积年无应。时王出行。夫人产子男。遣信告王。大夫人产男。王闻喜而不答。乃至十反。使者白王。向所白者。王不闻也。王曰。我即闻之。久来。愿满故喜。心内悦乐。闻不已耳。即敕有司。赐此人百万两金。一语十万两。王闻使者言。语语中有利益。非是重说。不知者谓为重。处处说甚深亦如是。佛与菩萨须菩提。知大有利益。须菩提闻佛说深般若。不能得底。转觉甚深。听者处处闻甚深。得禅定智慧利益等。凡夫人谓为重说。且如国王闻于一语。有多利益。赐十万两金。此乃增生死根。成于识乐。今闻宗镜。卷卷之中。文文之内。重重唱道。一一标宗。长菩提根。成于法乐。尽大地为黄金。未酬一字。请不生怠厌于频闻。令已达者。重坚信心。使未入者。速发闻慧

问。此宗镜门。还受习学不

答。学则不无。略有二义。一者。若论大宗。根本正智。不从心学。非在意思。圆明了知。不因心念。故台教云。手不执卷。常读是经。口无言音。遍诵众典。佛不说法。恒闻梵音。心不思惟。普照法界。此论上上根器。闻而顿悟。亲自证时。二者。若未省达。亦有助发之力。印可之功。或机思迟回。乃至中根下品。及学差别智门。须依明师以辩邪正。先以闻解信入。后以无思契同。须得物物圆通。事事无滞。方乃逢缘。对境。不失旨迷宗。故云。会万物为自己者。其唯圣人乎。又若约大纲。应须自省。设有相助。亦指自知

如有学人问先德。如何是禅

答。悟自理为禅

问。如理心性。但是假名。何者是实

答。有三阿僧祇百千名号。但假施设。实相无相如虚空。须自反悟

问。悟后更有何法

答。只个悟处是法。从缘发明。反得自理

问。此性还可示人令见不

答。还示渠教自省达即得。不是眼见耳闻意知之事。此个真精妙明性。不同大虚木石。天生灵妙不思议。即自性佛法僧。若不悟。推求欲见。一毫亦不可得。但离前尘好丑。即是自家本心。若一毫不尽。与佛道者。无有是处

问。见色但见色。如何见心

答。即思思之。是阿谁见色

问。岂不是当境者全是。不应更求见

答。自思量看。是之与不是。莫问他人。若直下见。更不图度。佛法只在方寸。心外断行踪。但一心一智慧。离内外中间取受。三际理玄。便入无为道

问。悟何心是道

答。悟心无心即是道

问。请为指示

答。指示了也。汝自不见

问。是何物教学人见

答。教渠直下见。也不是物

又先德问。即今见何物

答。见本心

问。见与本心。为别不别

答。不别。真如体上。自有照用。以明故得名为见。以不动故得名为心。又自性清净名照。常见自性名用。故知此心。目前显露。何须问答。岂假推穷。即圆满门。是成现法

如有学人问忠国师。和尚。如何是解脱心

答。解脱心者。本来自有。视之不见。听之不闻。搏之不得。众生日用而不知。此之是也。此乃直指。目击道存。今古常然。凡圣共有。夫宗镜所录。皆是佛说。设有菩萨制作。法师解释。亦是达佛说意。顺佛所言。以此土众生。皆以闻慧入三摩地故。须以音声为佛事。显示正义。破除邪执。非言不通。此有二义。一者约毕竟门。则实不可说。如起信论云。一切诸法。从本已来。离言说相。离名字相。离心缘相。又云。复次究竟离妄执者。当知染法净法。皆悉相待。无有自相可说。是故一切法。从本已来。非色非心。非智非识。非有非无。毕竟不可说相。而有言说者。当知如来善巧方便。假以言说。引导众生。得其旨趣者。皆为离念归于真如。以念一切法。令心生灭。不入实智故。此是引导一切初发菩提心人。且令自利。理行成就。归于实智。究竟指归宗镜矣。二者约方便门。是利他行。故云如来善巧方便。假以言说。引导众生。又不可一向执发言为非。起念成过。何者以即言无言。即念无念。是知言言契道。念念归宗。若分别门。不无二说。若毕竟门。言思绝矣

问。如上所立一心之旨。能摄无量法门。融通一切。此心为复能含一切法。能生一切法。为复自生。他生。共生。无因生

答。此心不纵不横。非他非自。何者。若云心含一切法。即是横。若云心生一切法。即是纵。若云自生。心不生心。若云他生。既不得自。云何有他。若云共生。自他既无。将何为共。若云无因生。有因尚不生。况无因乎

问。心非四性者。教中云何说。意根生意识。心如工画师。无不从心造。则是自生。又云。心不孤起。必藉缘而起。有缘思生。无缘思不生。则是他生。又云。所谓六触因缘生六受。得一切法。则是共生。又云。十二因缘。非佛天人修罗作。性自尔。则无因生。既属教文。云何成过

答。诸佛随缘差别。俯为群机。生善破恶。令入第一义理。皆是四悉方便权施。空拳诳小儿。诱度于一切

问。既非纵横。不堕四性。则一切法是心。心是一切法不

答。是则成二

问。如是则一切不立俱非耶

答。非亦成二。如文殊言。我真文殊。无是文殊。若有是者。则二文殊。然我今日。非无文殊。于中实无是非二相

问。既无二相。宗一是不

答。是非既乖大旨。一二还背圆宗

问。如何得契斯旨

答。境智俱亡。云何说契

问。如是则言思道断。心智路绝矣

答。此亦强言。随他意转。虽欲隐形。而未亡迹

问。如何得形迹俱亡

答。本无朕迹。云何欲亡

问。如是则如人饮水。冷暖自知。当大悟时。方合斯旨

答。我此门中。亦无迷悟。合与不合之道理。撒手似君无一物。徒劳苦说数千般。此事万种况不成。千圣定不得。大地载不起。虚空包不容。非大器人。无由檐荷。如古德云。尽十方世界觅一人为伴不得。又云。只有一人承绍祖位。终无第二人。若未亲到。徒劳神思。直饶说玄之又玄。妙中更妙。若以方便。于称扬门中。助他信入。一期傍赞。即不然。若于自己分上亲照之时。特地说玄说妙。起一念殊胜不可思议之解。皆落魔界。所以圆觉经云。虚伪浮心。多诸巧见。不能成就圆觉。又先德偈云。得之不得天魔得。玄之又玄外道玄。抛却父娘村草里。认他黄叶作金钱。百丈竿头快散手。不须观后复观前。如今但似形言迹。纹彩生时。皆是执方便门。迷真实道。并是认他黄叶。唤作金钱。若大悟之时。似百丈竿头放身。更不顾于前后。此宗镜中。是一切凡圣大舍身命之处。不入此宗。皆非究竟

问。毕竟如何

答。亦无毕竟

问。前云不入此宗。皆非究竟。此又云何称无毕竟

答。前对增上慢人。未得为得。认虚妄为真实。执颠倒作圆常。为破情尘。权称究竟。今论见性。岂言虚实耶

问。以此通明之后。如何履践

答。教谁履践

问。莫不成断灭不

答。尚不得常住。云何断灭

问。乞最后一言

答。化人

问。幻士。谷响

答。泉声。欲达吾宗旨。泥牛水上行

问。此录括略微细。理事圆明。于慕道人。得何资益

答。若第一义中。无利无功德。就世俗门内。似有于称扬。总有二途。能俾初学。一者为未信人。令成正信。摄归一念。不外驰求。二者为已信人。助成观力。理行坚固。疾证菩提。步步而不滞宝所功程。念念而流入萨婆若海。似乘广大之辇。立至宝坊。如驾坚牢之船。坐登觉岸

问。集此宗镜。有何功德

答。此不思议大威德法门。但有见闻。深获善利。如一尘落嵩狱之岗陇。已带陵云。滴露入沧海之波澜。便同广润。可谓直绍菩提之种。全生诸佛之家。何况信解受持。正念观察。为人敷演。传布施行。约善利门。无法比喻。功德无尽。非种智而不可称量。利乐何穷。过太虚而莫知边际。以满空珍宝。供养恒沙如来。化十方众生。尽证辟支佛果。未若弘宣斯旨。开演此宗。以兹校量。莫能俦比。可谓下佛种子。于众生身田之中。抽正法芽。向烦恼欲泥之内。然后七觉华发。菩提果成。展转相生。至无尽际。如华严探玄记云。于遗法中。见闻信向此无尽法。成金刚种子。当必得此圆融普法。如经云。吞服金刚喻。小火广烧喻。又如兜率天子从地狱出。得十地无生忍。展转利益。不可穷尽。皆由宿闻此法。为本因故。颂云。虽在于大海。及劫尽火中。决定信无疑。必得闻此经。大智度论云。受持般若。校量功德。于是持边。正忆念最胜。今如诸佛怜愍众生。故为解其义。令易解。胜自行正忆念。是时佛欲广分别福德故。说言。若有人尽形寿供养十方佛。不如为他解说般若义。此中说胜因缘。三世诸佛皆学般若成无上道。乃至教恒河沙世界中人。令得声闻辟支佛道。不如为他人演说般若波罗蜜义。此中说因缘。是诸贤圣。皆从般若波罗蜜出。故首楞严经云。佛告阿难。若复有人。遍满十方所有虚空。盈满七宝。持以奉上微尘诸佛。承事供养。心无虚度。于意云何。是人以此施佛因缘得福多不。阿难答言。虚空无尽。珍宝无边。昔有众生施佛七钱。舍身犹获转轮王位。况复现前虚空既穷。佛土充遍。皆施珍宝。穷劫思议。尚不能及。是福云何更有边际。佛告阿难。诸佛如来。语无虚妄。若复有人。身具四重。十波罗夷。眴息即经此方他方阿鼻地狱。乃至穷尽十方无间。靡不经历。能以一念将此法门。于末劫中开示未学。是人罪障。应念消灭。变其所受地狱苦因。成安乐国。得福超越前之施人。百倍千倍千万亿倍。如是乃至算数譬喻所不能及。所以赞弘此典。善利无边。谓首楞严经。以如来藏心为宗。如来藏者。即第八阿赖耶识。密严经偈云。如来清净藏。世间阿赖耶。如金与指镮。展转无差别。以诸佛了之成清净藏。异生执之为阿赖耶。如真金随工匠炉火之缘。标指镮之异名。作圆小之幻相金体不动。名相妄陈。类真心随众生染净之缘。成凡圣之异名。现升沉之幻相。心性不动。名相本空。认假名而二见俄分。悟真体而一心圆证。迷悟即于言下。法喻皎在目前。昧之者历劫而浪修。达之者当体而凝寂。法华经云。我灭度后。能窃为一人脱法华经乃至一句。当知是人则如来使。如来所遣。行如来事。何况于大众中广为人说。窃为一人者。窃者。私也。若私地只为一人说此一句。此人则是从一心真如中遣来作使。告报异生。直了一如之理。即是行真如中事。以真如无边。至一切处故。则所得法利。亦随真如之性。无量无尽。又云。当知是人。与如来共宿。则为如来手摩其头。乃至入如来室。着如来衣。坐如来座。以要言之。持此经人。四威仪中。举足下足。皆不离一心真如诸佛行处矣。鸯崛魔罗经云。若人过去曾值诸佛。供养奉事。闻如来藏。于弹指顷。暂得听受。缘是善业诸根纯熟。所生殊胜。富贵自在。是众生今犹纯熟。所生殊胜。富贵自在。由彼往昔曾值诸佛。暂得听闻如来藏故。乃至佛告鸯崛魔罗。非是如来为第一难事。更有难事。鸯崛魔罗。譬如士夫。檐须弥山王。及大地大海。经百千岁。此为大力第一难不。鸯崛魔罗白佛言。是如来境界。非彼声闻缘觉所及。佛告鸯崛魔罗。彼非大力。非为甚难。若以大海一尘。为百亿分。百千亿劫。持一尘去。乃至将竭。余如牛迹。复能檐负须弥山王。大地河海。百千亿劫。而彼不能于正法住世。余八十年时。演说如来常恒不变如来之藏。唯菩萨人中之雄。能说如来常恒不变如来之藏。护持正法。我说此人。第一甚难。又法华见宝塔品云。若接须弥。掷置他方。无数佛土。亦未为难。若以足指。动大千界。远掷他国。亦未为难。又云。假使有人。手把虚空。而以游行。亦未为难。又云。假使劫烧。檐负干草。入中不烧。亦未为难。我灭度后。若持此经。为一人说。是则为难。故知竭海移山。非无为之力。任使蹑虚履水。皆有漏之通。曷若开诸佛心。演如来藏。绍菩提种。入一乘门。能托圣胎。成真佛子。何以故。谓得本故。如从源出水。因乳得酥。如鸯崛魔罗经云。复次文殊师利。如知乳有酥。故方便钻求。而不钻水。以无酥故。如是文殊师利。众生知有如来藏。故。精勤持戒。净修梵行。复次文殊师利。如知山有金。故凿山求金。而不凿树。以无金故。如是文殊师利。众生知有如来藏故。精勤持戒。净修梵行。言我必当得成佛道。复次文殊师利。若无如来藏者。空修梵行。如穷劫钻水。终不得酥。故知入宗镜中。见如来性。菩提道果。应念俱成。如下水之舟。似便风之火。若背宗镜。不识自心。设福智齐修。终不成就。如求乳钻水。离山凿金。任历三祇。岂有得理。如宗镜所录。前后之文。皆是诸佛五眼所观。五语所说。无一言而不谛。非一义而不圆。可俟后贤。决定信入。如月上经偈云。假动须弥山倒地。修罗住处皆悉灭。大海枯涸月天坠。如来终不出妄言。假使十众同心。或火成水。水成火。无量功德最大尊。利益众生无异说。大地虚空成浑沌。百刹同入芥子中。罗网可用缚猛风。如来终不有妄语。以兹诚实。可遍传持。功德无边。言思罔及。所以唯识论偈云。作此唯识论。非我思量处。诸佛妙境界。福德施群生。斯论大旨。非情识知解之所思量。乃是大觉不思议绝妙境界。以此弘扬不思议无尽之福。悉用普施一切法界无量含生。同入此宗。齐登佛地。华严疏主藏法师发愿偈云。誓愿见闻修习此。圆融无碍普贤法。乃至失命终不离。尽未来际愿相应。以此善根等法性。普润无尽众生界。一念多劫修普行。尽成无上佛菩提。

宗镜录卷第一百　　　　　　戊申岁分司大藏都监开板


最上乘论

    No. 2011

最上乘论

        第五祖弘忍禅师述

凡趣圣道悟解真宗。修心要论若其不护净者。一切行无由取见。愿善知识如有写者。用心无令脱错。恐误后人

夫修道之本体须识。当身心本来清净不生不灭无有分别。自性圆满清净之心。此是本师。乃胜念十方诸佛

问曰。何知自心本来清净。答曰。十地经云。众生身中有金刚佛性。犹如日轮体明圆满广大无边。只为五阴黑云之所覆。如瓶内灯光不能照辉。譬如世间云雾八方俱起天下阴闇。日岂烂。也何故无光。光元不坏。只为云雾所覆。一切众生清净之心亦复如是。只为攀缘妄念烦恼诸见黑云所覆。但能凝然守心。妄念不生。涅槃法自然显现。故知自心本来清净

问曰。何知自心本来不生不灭。答曰。维摩经云。如无有生如无有灭。如者真如佛性自性清净。清净者心之原也。真如本有不从缘生。又云。一切众生皆如也。众贤圣亦如也。一切众生者。即我等是也。众贤圣者。即诸佛是也。名相虽别身中真如法性并同。不生不灭故言皆如也。故知自心本来不生不灭

问曰。何名自心为本师。答曰。此真心者。自然而有不从外来。不□束修于三世中。所有至亲莫过自守于心。若识心者。守之则到彼岸。迷心者。弃之则堕三涂。故知三世诸佛以自心为本师。故论云。了然守心则妄念不起。则是无生。故知心是本师

问曰。何名自心胜念彼佛。答曰。常念彼佛不免生死。守我本心则到彼岸。金刚经云。若以色见我。以音声求我。是人行邪道不能见如来。故云。守本真心胜念他佛。又云。胜者只是约行劝人之语。其实究竟果体平等无二

问曰。众生与佛真体既同。何故诸佛不生不灭。受无量快乐自在无碍。我等众生堕生死中受种种苦耶。答曰。十方诸佛悟达法性。皆自然照燎于心源。妄想不生正念不失。我所心灭故得不受生死。不生死故即毕竟寂灭。故知万乐自归。一切众生迷于真性。不识心本。种种妄缘不修正念故即憎爱心起。以憎爱故则心器破漏。心器破漏故即有生死。有生死故则诸苦自现。心王经云。真如佛性没在知见六识海中。沉沦生死不得解脱。努力会是。守本真心妄念不生。我所心灭自然与佛平等无二

问曰。真如法性同一无二。迷应俱迷。悟应俱悟。何故佛觉性。众生昏迷因何故然。答曰。自此已上入不思识分。非凡所及。识心故悟。失性故迷。缘合即合说不可定。但信真谛守自本心。故维摩经云。无自性无他性。法本无生今即无灭。此悟即离二边入无分别智。若解此义但于行知法要。守心第一。此守心者。乃是涅槃之根本入道之要门。十二部经之宗三世诸佛之祖

问曰。何知守本真心是涅槃之根本。答曰。涅槃者体是寂灭无为安乐。我心既是真心。妄想则断。妄想断故则具正念。正念具故寂照智生。寂照智生故穷达法性。穷达法性故则得涅槃。故知守本真心是涅槃之根本

问曰。何知守本真心是入道之要门。答曰。乃至举一手爪画佛形像。或造恒沙功德者。只是佛。为教导无智慧众生作当来胜报之业及见佛之因。若愿自早成佛者会是守本真心。三世诸佛无量无边。若有一人不守真心得成佛者。无有是处。故经云。制心一处无事不办。故知守本真心是入道之要门也

问曰。何知守本真心是十二部经之宗。答曰。如来于一切经中。说一切罪福一切因缘果报。成引一切山河大地草木等种种杂物起无量无边譬喻。或现无量神通种种变化者只是佛。为教导无智慧众生有种种欲心心行万差。是故如来随其心门引入一乘。我既体知众生佛性本来清净如云底日。但了然守本真心。妄念云尽慧日即现。何须更多学知见所生死苦一切义理及三世之事。譬如磨镜尘尽明自然现。则今于无明心中。学得者终是不堪。若能了然不失正念。无为心中学得者此是真学。虽言真学竟无所学。何以故。我及涅槃二皆空故。更无二无一。故无所学。法性虽空要须了然守本真心。妄念不生。我所心灭故。涅槃经云。知佛不说法者。是名具足多闻。故知守本真心。是十二部经之宗也

问曰。何知守本真心是三世诸佛之祖。答曰。三世诸佛皆从心性中生。先守真心妄念不生。我所心灭后得成佛。故知守本真心是三世诸佛之祖也。上来四种问答。若欲广说何穷。吾今望。得汝自识本心是佛。是故殷勤劝汝。千经万论莫过守本真心。是要也。吾今努力。按法华经示汝。大车宝藏明珠妙药等物汝自不取不服。穷苦奈何会是。妄念不生。我所心灭一切功德自然圆满。不假外求归生死苦。于一切处正念察心。莫爱现在乐种未来苦。自诳诳他。不脱生死。努力努力。今虽无常共作当来成佛之因。莫使三世虚度狂丧功夫。经云。常处地狱如游园观。在余恶道如己舍宅。我等众生今现如此。不觉不知惊怖杀人了无出心。奇哉苦哉。若有初心学坐禅者。依观无量寿经端坐正念。闭目合口。心前平视随意近远。作一日想守真心。念念莫住。即善调气息。莫使乍粗乍细。则令人成病苦。夜坐禅时或见一切善恶境界。或入青黄赤白等诸三昧。或见身出大光明。或见如来身相。或见种种变化。但知摄心莫着并皆是空。妄想而见也。经云。十方国土皆如虚空。三界虚幻唯是一心作。若不得定不见一切境界者亦不须怪。但于行住坐卧中常了然守本真心。会是妄念不生。我所心灭一切万法不出自心。所以诸佛广说。如许多言教譬喻者。只为众生行行不同。遂使教门差别。其实八万四千法门。三乘八道位体七十二贤行宗。莫过自心是本也。若能自识本心。念念磨炼莫住者即自见佛性也。于念念中常供养十方恒沙诸佛。十二部经念念常转。若了此心源者一切心义自现。一切愿具足一切行满一切皆办不受后有。会是妄念不生。我所心灭。舍此身已定得无生不可思议。努力莫造大。如此真实不妄语难可得闻。闻而能行者恒沙众中莫过有一。行而能到者亿叉劫中希有一人。好好自安自静。善调诸根。就视心源。恒令照燎清净。勿令无记心生

问曰。何名无记心。答曰。诸摄心人为缘外境粗心小息。内炼真心心未清净时。于行住坐卧中恒惩意看心。犹未能了了清净独照心源。是名无记心也。亦是漏心犹不免生死大病。况复总不守真心者。是人沉没生死苦海。何日得出。可怜。努力努力。经云。众生若情诚不内发者。于三世纵值恒沙诸佛无所能为。经云。众生识心自度。佛不能度众生。若佛能度众生者。过去诸佛恒沙无量。何故我等不成佛也。只是情诚不自内发。是故沉没苦海。努力努力。勤求本心勿令妄漏。过去不知。已过亦不及。今身现在有遇得闻妙法。分明相劝决解此语。了知守心。是第一道。不肯发至诚心求愿成佛受无量自在快乐。乃始轰轰随俗贪求名利。当来堕大地狱中。受种种苦恼。将何所及。奈何奈何。努力努力。但能着破衣飱粗食。了然守本真心。佯痴不解语。最省气力而能有功。是大精进人也。世间迷人不解此理。于无明心中。多涉艰辛广修相善。望得解脱。乃归生死。若了然不失正念而度众生者。是有力菩萨。分明语汝等守心第一。若不勤守者甚痴人也。不肯现在一生忍苦。欲得当来万劫受殃。听汝更不知何嘱。八风吹不动者真是珍宝山也。若知果体者但对于万境。起恒沙作用巧辩若流。应病与药。而能妄念不生。我所心灭者真是出世丈夫。如来在日叹何可尽。吾说此言者至心劝汝。不生妄念。我所心灭则是出世之士

问曰。云何是我所心灭。答曰。为有小许胜他之心。自念我能如此者。是我所心涅槃中病故。涅槃经曰。譬如虚空能容万物。而此虚空不自念言我能含容如是。此喻我所心灭趣金刚三昧

问曰。诸行人求真常寂者。只乐世间无常粗善。不乐第一义谛。真常妙善其理未见。只欲发心缘义遂思。觉心起则是漏心。只欲亡心则是无明昏住。又不当理。只欲不止心不缘义即恶取空。虽受人身行畜生行。尔时无有定慧方便。而不能解了明见佛性。只是行人沉没之处。若为超得到无余涅槃。愿示真心。答曰。会是信心具足志愿成就缓缓静心。更重教汝。好自闲静身心。一切无所攀缘。端坐正念善调气息。惩其心不在内不在外不在中间。好好如如稳看看熟则了见此心识流动。犹如水流阳焰晔晔不住。既见此识时唯是不内不外。缓缓如如稳看看熟则返覆销融虚凝湛住。其此流动之识飒然自灭。灭此识者乃是灭十地菩萨众中障惑。此识灭已其心即虚凝寂淡泊皎洁泰然。吾更不能说其形状。汝若欲得者。取涅槃经第三卷中金刚身品及维摩经第三卷见阿閦佛品。缓缓寻思细心搜捡熟看。若此经熟实得能于行住坐卧及对五欲八风不失此心者。是人梵行已立所作已办。究竟不受生死之身。五欲者色声香味触。八风者利衰毁誉称讥苦乐。此是行人磨炼佛性处。甚莫怪今身不得自在。经曰。世间无佛住处菩萨不得现用。要脱此报身。众生过去根有利钝不可判。上者一念间。下者无量劫。若有力时随众生性起菩萨善根。自利利他庄严佛土。要须了四依乃穷实相。若依文执则失真宗。诸比丘等汝学他出家修道。此是出家出生死枷。是名出家。正念具足修道得成。乃至解身支节。临命终时不失正念。即得成佛。弟子上来集此论者。直以信心依文取义作如是说。实非了了证知。若乖圣理者。愿忏悔除灭。若当圣道者。回施众生。愿皆识本心。一时成佛。闻者努力当来成佛。愿在前度我门徒

问曰。此论从首至末。皆显自心是道。未知果行二门是何门摄。答曰。此论显一乘为宗。然其至意道迷趣。解自免生死。乃能度人直言自利不说利他。约行门摄。若有人依文行者即在前成佛。若我诳汝当来堕十八地狱。指天地为誓。若不信我世世被虎狼所食

最上乘论一卷(终)

以此所冀

圣寿万岁十方法界含灵同入如来果海云

校正雪訔　刻手一训等二十　化主印珠慧澄道熙

隆庆四年庚午仲春全罗道同福地安心寺开板

钦舍小财雕刻现论。以属宣流。伏冀人人守真心。个个证果体

时正德六岁丙申林钟谷旦　尼妙严　白


阿育王传

    No. 2042

阿育王传卷第一

        西晋安息三藏安法钦译

    本施土缘

归命一切智婆伽婆。住王舍城迦兰陀竹林。尔时世尊日时已到。着衣持钵将诸比丘前后围绕。向王舍城次行乞食。说者曰

  不动如金山　　容豫如象王
  圆足如满月　　比丘众围绕
  诣王舍大城　　威仪甚庠序

乃至到城足蹑门阃。大地即时六返震动。说者曰

  海以庄严地　　山城亦复然
  牟尼足蹑阃　　一切皆踊没
  如是入城时　　男女生净信
  城中悉变动　　如风吹海浪
  皆出和雅声　　世间未曾有
  当佛入城时　　丘墟悉平整
  无诸砂砾　　荆棘粪秽　　皆没于地
  盲视聋听　　哑言躄申　　狂者得心
  贫穷得财　　疾病得愈　　一切众乐
  不鼓自鸣　　宝器相扣　　出种种音
  佛光普照　　如百千日　　明彻内外
  皆如金色　　所放光明　　映蔽日月
  照于众生　　郁蒸凉乐　　譬如栴檀
  涂彼热病　　无不消灭

尔时世尊与阿难在巷中。行见二小儿。一名德胜是上族姓子。二名无胜是次族姓子。弄土而戏以土为城。城中复作舍宅仓储。以土为糗着于仓中。此二小儿见佛三十二大人之相庄严其身。放金色光照城内外。皆作金色无不明彻。见已欢喜。德胜于是掬仓中土名为糗者奉上世尊。无胜在傍合掌随喜。德胜于是说偈赞曰

  大悲无师觉　　圆光显照身
  强颜生敬信　　以土施如来
  稽首于世尊　　已断生死者

尔时德胜童子。施土已讫而发愿言。使我将来盖于天地。复说偈供养。说者曰

  佛知彼小儿　　心念发正愿
  以胜福田故　　必获于大果
  大悲救世者　　即时受彼土
  使其心欢喜　　以种王业缘

尔时世尊即便微笑。阿难长跪合掌白佛言。世尊。佛不以无缘而笑。何因缘故现于微笑。尔时阿难便作偈言

  断忧憍慢者　　世界中最上
  终不无因缘　　现珂藕根齿
  如云出雷音　　牛王眼相者
  愿说施土报　　及与微笑事

佛告阿难。如是如是阿难佛不无缘而微笑也。汝今见是二小儿不也。已见世尊。佛言我若涅槃百年之后。此小儿者当作转轮圣王四分之一。于花氏城作政法王号阿恕伽。分我舍利而作八万四千宝塔饶益众生

尔时世尊即说偈言

  今吾灭度后　　有王阿恕伽
  名称广流布　　庄严吾舍利
  遍满阎浮提　　人天所供养
  以少土施缘　　受是大果报

佛说偈已便以此。土授与阿难。使涂如来经行之地因作是言。阿难。频婆娑罗王子名阿阇世。阿阇世子名优陀那拔陀罗。优陀那拔陀罗子名文荼。文荼子名乌耳。乌耳子名莎破罗。莎破罗子名兜罗贵之。兜罗贵之子名莎呵蔓荼罗。莎呵蔓荼罗子名波斯匿。波斯匿子名难陀。难陀子名频头莎罗王。花氏城频头莎罗子名宿尸魔时。瞻婆罗国有婆罗门生一女宝。相师占言。必为王后为王宠爱。当生二宝子。一者当作转轮圣王王四分之一。二者出家当得罗汉。婆罗门闻极大欢喜。便将是女至花氏城。众宝璎珞以庄严之。嫁与频头莎罗王为妻。王即纳娶置于后宫。宫中妃后皆生嫉心而作念言。王必爱重薄贱我等。当教贱业令王恶之。遂便教使善解剃除须发。伺王眠时令为王剃须。王眠觉已语言。当为我剃须。答言已剃。王即以镜自照。知须剃竟即语之言。汝欲得何愿。答言唯求与王交会。王言我是刹利。汝身卑贱何由交会。女答王言我非下贱。我是婆罗门女。婆罗门本以我与王为妻。宫人妒嫉教我贱业。王即语之自今已后莫为此事。遂便立作第一夫人。共相爱乐而生一子。母言我忧患尽除。即为作字名阿恕伽。阿恕伽者(晋言无忧)复生一子名为尽忧。阿恕伽身体粗涩父不爱念。频头莎罗亦于诸妃多生子息。集诸相师相诸子等。有一相师名宾陵伽婆嗟。王语此相师占我诸子谁中为王。相师答言王将诸子向金地园就彼相之。王与诸子至金地园中。母敕阿恕伽言。今王相子于金地园汝亦可往。阿恕伽言王不爱我何为至彼。母复告言汝当必去。阿恕伽言我去。之后送食与我即辞而去。出花氏城见辅相子罗提掘多。罗提掘多问阿恕伽言。欲何处去。答言。王集诸子诣金地园我今欲往。尔时掘多乘一老象语阿恕伽言可乘此象。阿恕伽即乘此象向金地园。即到园所从象而下。于诸子边在地而坐。诸子皆食种种肴膳。阿恕伽食粳米饭。盛以瓦器用酪和之渴则饮水。王语相师言和上愿相诸子。我死之后谁中为王。相师念言阿恕伽者必应为王。我答王言彼应王者。王不爱之必当杀我。便答王言不中说名字可说形相。其所服用事第一者相应为王。诸王子等各各自以。乘第一乘坐第一坐。食第一食用第一器饮第一浆。阿恕伽念言我应为王。所以者何。象为第一乘。地为第一座。粳米第一饭。瓦器为第一盛。酪为第一味。水为第一浆。以是义故我应为王。相师相已。王将诸子还入城中。相师语阿恕伽母言。阿恕伽必得为王。母语相师言且莫复道。并远藏避如护身命。待阿恕伽得绍王位汝可来出。频头莎罗王以得叉尸罗城叛逆不顺。即遣阿恕伽往讨彼国。唯与四兵不与刀杖。时阿恕伽受命即出华氏之城。左右人言无有刀杖。如何得共怨敌斗战。阿恕伽言我有福力应为王者。所须刀杖自然当有。作是语已地神开地授刀杖与。遂便前进四兵围绕到得叉尸罗国。国中人民闻阿恕伽来自然归伏。庄严城地平治道路。各各持瓶盛满中物以花覆上名为吉瓶。以现伏相。半由旬迎而作是言。我不叛于王亦不叛王子。唯逆王边诸恶臣耳。供养恭敬随从入城。人民调顺还来归国。王复遣阿恕伽罚佉沙国。彼国人民承迎调顺如前无异。既调顺已即还本国。有二大力士亲近阿恕伽。阿恕伽即与二人封邑。天神尔时即护国土。天神作是唱言慎莫叛逆。何以故阿恕伽应为转轮王王四分之一。渐渐征罚四海之内悉皆归伏。阿恕伽兄名苏深摩者方入花氏城。第一辅臣复欲出城。道中相逢。辅臣头秃落。苏深摩戏笑故以手打辅臣头。辅相念言此王子者未绍王位。便用权势驱我头上。若绍王位必当以刀而斩我首。即向五百辅相说苏深摩过状言不中为王。唯阿恕伽者相师记言当作转轮圣王四分之一。我等诸臣应共立之。后得叉尸罗国为恶臣所教复还叛逆。王即遣苏深摩往彼讨之。苏深摩到不能令彼人民调顺。频头莎罗王闻其不能调伏彼国。即生疾病便敕诸臣唤苏深摩以为太子。令阿恕伽而往讨罚。时辅臣为其作计。便以黄物涂阿恕伽身。以罗叉汁洗盛而弃之。诈称阿恕伽得吐血病不任征罚。尔时频头莎罗王。疾病唯笃余命无几。辅相庄严阿恕伽已而白王言。请当并立阿恕伽为王以理国事。苏深摩来当还废之。阿恕伽念言我若有福德力应为王者。天当以天缯结我顶上。作是语已应言即结。王见阿恕伽天缯结顶。极大嗔恚沸血从面出而便命终。立阿恕伽为王罗提掘多作第一辅相。苏深摩闻父王命终阿恕伽得立为王。心生忿怒还花氏城。阿恕伽闻苏深摩来。严备一大力士置第一门下。第二力士置第二门下。第三力士置第三门下。置罗提掘多东门之下。阿恕伽而自当之。置机关白象。象上画作阿恕伽像。周匝四边造大火坑粪草覆上。苏深摩来向第三门下。罗提掘多语苏深摩言。今阿恕伽在东门下从彼入去。若得入者即为汝臣。若不能害阿恕伽从此门入亦无所能。于是苏深摩即往东门。直趣象上欲捉阿恕伽。不觉堕于火坑而自灭没。时苏深摩有一力士名曰贤踊。将数万军众入佛法中。出家得阿罗汉道诸辅相大臣轻蔑阿恕伽。阿恕伽密欲治之。即语诸大臣斫取好花果树围于棘刺。大臣白言由来正闻以诸棘刺围花果林。不闻以好花果之树以围棘刺。乃至三敕臣固不从。王极嗔恚即便杀此五百大臣。更至后春时与诸宫人共相围绕至园林间。有树名阿恕伽华极可爱。阿恕伽以此树与己同名爱念此树。阿恕伽身体粗涩。诸婇女等以阿恕伽身体粗涩。情不爱敬不喜亲近。伺其眠时园中游戏。见阿恕伽树即时折其花枝。王于眠觉见树毁坏问左右言。谁毁此树。答言宫人毁之。王大忿怒捉五百宫人绕树烧杀。举国人民皆称暴恶。遂号名为恶阿恕伽。时罗提掘多而启王言。自行杀害非王所宜。王今应当简选恶人以治有罪。王可其言即便遣使募觅恶人。于国边陲山下有一织师。生育一子名曰耆梨。为人极恶骂父骂母。手则挈网脚则顿机。毒涂草叶虫兽。触者无不即死。凡是众人称为大恶。举国号之为恶耆梨。使往其所语耆梨言。汝能为阿恕伽王治罪人不。耆梨答言天下恶人使我治者。犹故能为何况一阿恕伽。岂可不能。使闻此语具以启王。王即召之。耆梨闻使来召。即辞父母。父母不听即便杀之。使问耆梨何以故迟。耆梨答言父母不听。我乃杀之以是故迟。于是随使见王而白王言。为我作狱极令严峻使可爱乐。作狱已竟名爱乐狱。又白王言若有人入要不听出。王即听可。时彼恶耆梨往到鸡头末寺。时彼寺中有一比丘。诵恶婴愚经言。喜镬汤者以碓捣之。喜碓臼者以镬煮之。在地狱中吞大铁丸融铜灌口。闻是语已即自念言。我狱城中亦当作此。时有长者夫妻。相将入海采宝。到于海中生一男儿。即为立字名之为海。经十二年乃出于海。逢五百贼劫其财物杀害长者。于是子海便出家学道。展转乞食至华氏城。不识村落入爱乐狱中而作是言。外相可爱内如地狱。便欲出去耆梨不听。语比丘曰汝今于此当受死罪如何欲出。比丘闻已即便大哭。耆梨问言何为大哭如婴儿也。比丘答言我不畏死而作是哭畏失善利。何以故我新出家未证道法。人身难得佛法难值是故哭耳。耆梨言王先听我。入此城者不令使出必索治罪。比丘言活我七日。随汝杀之即便听许。时阿恕伽王见其宫人共他男子有爱着语。便生嗔忿付爱乐狱。耆梨寻时即以碓捣。杵下打头眼精脱出。比丘见已得厌恶心而作是念。呜呼大悲所言诚谛。说色危脆犹如聚沫不坚。速朽无有暂停。端政容貌今安所在。好颜薄皮亦俱败坏。怪哉生死婴愚所乐。非是圣法见此境界不没有悔。于是比丘通夜观察。断众结使得成须陀洹果。如是精勤乃至复获阿罗汉道。已满七日耆梨语言。七日已过八日欲出可受刑罚。比丘答言我夜已过我日已出。利益时到随汝刑治。耆梨问言云何名为我夜已过我日已出利益时到。广为我说。比丘答言吾昔黑闇无明之夜。结使怨贼悉已永灭。则是名曰我夜已过。智慧空心谛见三界。是则名为我日已出。佛之所为我今悉成。是则名之利益时到。但令汝老寿任意见治。耆梨心恶残害无罪。不信后世作重嗔恚。便设大镬以水置中。脂膏血髓屎尿秽恶俱充满之。即以比丘提掷着中。下然大火薪草欲尽不能令热。于是耆梨嗔然火者以杖打之。手自着火薪柴都尽亦复不热。又以屋椽涂苏众叠悉然使尽水冷如故。怪其所由便看镬中。见向比丘结跏趺坐。坐千叶莲花上。尔时耆梨甚惊所以。便往白王王即来看坏墙而入。一切人民随从王者数千亿万观此比丘。是时比丘见无量众应受化者皆已聚集。即从镬出衣服洁净。一切大众无不睹见。踊身虚空作种种变。身上出水身下出火。譬如大山显于虚空中。王见此已生希有心。瞻仰恭敬合掌观察而作是言。今此比丘同与我等俱禀人身。威德尊妙出过世表。踊在虚空现大神足。我今未解唯愿善说。便得了知汝之圣事。随我力能而当服习

尔时比丘知阿育王是大檀越必能分布佛之舍利饶益天人。时佛说言我是大悲断结使者。佛之法子于三有中已得解脱。为调御者所调。为寂灭者所灭。为解脱者所解。大王当知佛亦记汝将来佛灭百年后。王华氏城号阿恕伽。转轮圣王王四分之一。为正法王广分舍利。而起八万四千宝塔。王今乃返造大狱城如似地狱。残害百千众生之命。大王汝今应当施于一切众生无畏。亦复应当满足佛意。人中帝释必施无畏起悲愍心。分布舍利广作真济。王闻是语于佛法中深生信悟。合掌恭敬十力之子而作是言。我先所作极有罪过听我忏悔。今归依佛归依如来所说胜法。当开福业庄严大地。尔时比丘即乘空出王亦欲出。恶耆梨言王先与我有要入此狱者尽不听出。王便语言欲杀我耶答言欲杀。王言汝为先入我在前入耶。答王言我在前入。王言汝在前入应前受罪。王即遣人捉耆梨置胡胶。舍中以火烧杀坏爱乐狱施众生无畏。便诣王舍城取阿阇世王所埋四升舍利。即于此处造立大塔。第二第三乃至第七所埋舍利悉皆取之。于是复到罗摩聚落。海龙王所欲取舍利。龙王即出请王入宫。王便下船入于龙宫。龙白王言唯愿留此舍利听我供养慎莫取去。王见龙王恭敬供养倍加人间。遂即留置而不持去。王还于本处便造八万四千宝箧。金银琉璃以严饰之。一宝箧中盛一舍利。复造八万四千宝瓮。八万四千宝盖。八万四千疋彩以为装校。一一舍利付一夜叉使遍阎浮提。其有一亿人处造立一塔。于是鬼神各持舍利四出作塔。有一夜叉赍一舍利。至得叉尸罗国欲作浮图。其国人民言我国人民凡有三十六亿。今当与我三十六箧。时夜叉鬼具以上事还白于王。王自念言人众甚多。若尔作者舍利不足满阎浮提。当设方便断而不与。即遣夜叉复语之曰。除却汝国三十五亿。唯留一亿与一舍利。彼国人言我宁不用三十六箧。得一便休愿莫杀我等。便从其意唯与一箧。于是王言多一亿处莫与舍利。少一亿处亦莫与之。作此语已向鸡头摩寺。到于上座夜舍之前合掌而言。我今欲于阎浮提内造立八万四千宝塔。上座答言善哉善哉。王若欲得一时作塔。我于大王作塔之。时以手障日可遍敕国。界手障日时尽仰立。塔于是后即以手障。日阎浮提内一时造。塔造塔已竟一切人民号为正法阿恕伽王。广能安隐饶益世间。遍于国界而起塔庙。善得滋长恶名消灭。天下皆称为正法王

    阿育王本缘传之一

阿恕伽王作塔已讫欢喜踊跃。群臣围绕至鸡头摩寺诣上座前而问之言。此阎浮提颇有如我为佛记者不。上座夜舍即答王言。亦有如王佛所记者。昔者佛在乌长国降阿波波龙。于罽宾国降化梵志师。于乾陀卫国化真陀罗。于乾陀罗国降伏牛龙。于是复往末突罗国告阿难言。我百年后末突罗当有长者名为掘多。其子名曰优波掘多。虽无相好化导如佛。能不入定知一由旬众生心相。教授禅法最为第一。种种化导而作佛事

又复告阿难汝今见是青色园不。已见世尊。佛言此名优留慢荼山。那罗拔利阿兰若处。房舍敷具最为第一。能生定心如是事皆是佛记。王闻是语白上座言。彼清净尊者为出世未也。答言已出消灭结使得罗汉道。与万八千阿罗汉众围绕。在于优留慢荼山那罗拔利阿兰若处。具一切智最胜清净为诸贤圣众生之类开说法门。天龙夜叉人与非人。皆使得入解脱之城。王语诸臣急疾庄严车兵步兵象马之兵。我今欲往优留慢荼山观解脱众尊者。大德优波掘多得漏尽者。辅相启王彼国隘小士众极多。但遣使唤彼自当来。王即答言彼应往见。何以故我今未得金刚心故。云何屈彼如佛之人。即遣使白尊者优婆掘多。我今欲往觐问尊者。尊者闻已自思惟言。若使王来国土隘小困苦者众我当自往。尊者即便并合诸船作大长舫。广十二由旬与万八千诸阿罗汉。共乘并舫来向花氏城。有人告王尊者掘多为利益王故躬自来至。以大饶益为大船师。王闻欢喜自脱缨络价直百千两金赏此语者。约敕左右击鼓号令。欲得大富生于天者。欲求解脱见如来者。当共供养优婆掘多。而说偈言

  诸有欲见两足尊　　大悲世雄无师觉
  教化如佛照三有　　各来聚集共出迎

王说偈已乃庄严城郭扫除巷陌。共诸群臣一切人民。作倡伎乐以种种香。出花氏城半由旬。迎遥见尊者与万八千阿罗汉等。譬如半月围绕而来。王即下象一脚登船一脚在地。扶接尊者优婆鞠多。王身卑伏五体投地。呜尊者足起而恭敬瞻仰尊颜合掌而言。我今摧灭一切怨敌。得阎浮提诸城山海富有天下。欢喜之时不如今日目视尊者。所以者何。今见尊者便为见佛。于三宝中深生敬信。而说偈言

  佛虽入寂灭　　尊者补处生
  慧日已潜没　　尊者继大明
  今应垂教授　　我当随顺行

尊者于是。即以右手摩王顶上。以偈答言

  谨慎恐惧莫放逸　　王位富贵难可保
  一切皆当归迁灭　　世间无有常住者
  三宝难遭汝值遇　　恒当供养莫休废

大王当知。佛以正法付嘱于汝亦付嘱我。我等当共坚固护持。王复说偈言

  佛所付嘱我已作　　种种塔庙犹山林
  宝盖幢幡已施设　　各用众宝而装校
  皆使大地极严净　　流布舍利满阎浮
  己身妻子及库藏　　宫殿屋舍并人民
  一切大地尽用施　　供养佛法比丘僧

尊者赞言。善哉善哉。大王。应作此事。于身命财应取坚法。后致不悔则生天上。作是语讫。王请尊者入于宫中。为敷床座即扶尊者安置座上。其身柔软如兜罗绵。王便合掌白尊者言。尊体柔软如兜罗绵。我之少福身体粗涩。尊者答言。我昔修施。常以清净胜妙之物。未曾以土而用布施。王言。我昔愚小无智。值佛世尊最上福田。便以土施。今得此报。尊者和色而言。福田胜妙能令施土获尊贵报。王闻是语。生未曾有欢喜之心。敕诸群臣。我以土施得转轮王。以是义故。宜当勤心供养三宝。王白尊者言。佛所游方行住之处悉欲起塔。所以者何为将来众生生信敬故。尊者赞言善哉善哉。大王。我今当往尽示王处。王以香花缨络杂香涂香种种供养。尊者掘多。即集四兵便共发引至林牟尼园。尊者举手指示王言。此佛生处此中起塔最为初塔。佛之上眼始生之日行七步处。遍观四方举手唱言。此是我之最后生也。末后胞胎。王闻是语。五体投地。恭敬作礼合掌涕泣。而作偈言

  修胜福吉利　　得见牟尼尊
  复见佛生处　　得闻所说语
  我无胜福业　　不得见世尊
  复不见初生　　亦不闻所说

复次尊者优波掘多。示王摩耶所攀树枝生菩萨处。尊者举手语庵罗树神言。汝本见佛。今可现身以示于王。使王得见增长信心。时此树神即现其身。尊者掘多语于王言。此树神者。见佛生时。王即合掌。向于树神说偈问言

  汝见相好身　　庄严生时不
  为见修广目　　莲花叶眼不
  汝闻于牛王　　说柔软音不

树神即便以偈答言

  我见真金色　　两足最胜尊
  举足行七步　　闻彼世尊说

阿育王传卷第一阿育王传卷第二(本缘之余)

        西晋安息三藏安法钦译

王又问言。庄严生时。其事云何。树神答言。语所不及。言不能宣。今当略说。便作偈言

  身出金色光　　人天所乐见
  大地山海动　　如船在海浪

王以百千两金。置此处起塔而去。于是尊者将王复至迦毗罗城。举右手而言。此是抱菩萨示净饭王处。又示诸释天祀之处。时将菩萨入此天祀。泥木天像皆来恭敬曲躬礼拜。恕头檀王因是之故号为天中天。又示唤诸相师相菩萨处。阿斯陀仙相菩萨子必作佛处。又复示王波阇波提养菩萨处。又示菩萨学书之处。菩萨骑象处。学乘马处。乘车之处。学射之处菩萨散劳之处。菩萨以六万婇女相娱乐处。菩萨见老病死生厌患之处。又复将王至阎菩树举手指言。此是菩萨坐凉之处。又至林中。示菩萨思惟弃欲恶不善。有觉有观离生喜乐获得初禅。树为曲荫影不移转。即时五体投地为菩萨作礼。示指城门而语王。此是菩萨将百千诸天。前后围绕出迦毗罗处。又示以马璎珞付车匿还处。又示菩萨一身己入林之处。又示菩萨以刀剃发掷虚空中帝释奉接处。又示菩萨而以宝衣从猎师边博袈裟处。又示频婆娑罗王以半国请菩萨处。又示菩萨至阿兰加罗郁头蓝处。又示菩萨苦行六年之处。即便说偈

  菩萨六年难苦行　　身卧灰上棘刺上
  知此邪行非真道　　便舍苦行修正法

复示菩萨受难陀跋难陀百味乳糜之处。又示菩萨向菩提树处。所示之处。王于此中悉皆起塔。尊者又示迦罗龙王赞菩萨处。于是王乃礼尊者足合掌而言。我今欲问迦罗龙王曾见佛事。尊者即时语龙王言。速起速起。王欲问汝见佛时事。龙王便起。向尊者边合掌白言。大德有何约敕。尊者语王言。此是迦罗龙王偈赞佛者。王即合掌以说偈言

  汝见真金　　炽然之色　　无上世尊
  面如满月　　汝为我说　　十力少分
  云何端严　　向菩提树

龙王答言。端严之事非言所及。今当略说。即说。偈言

  佛足蹑地　　大地山河　　踊跃[跳-兆+叵][跳-兆+我]
  六种震动　　如来身光　　遏绝日月
  普照十方　　一切蒙益

王于此处起塔而去。遂与尊者向菩提树。尊者举手而示王言。此处是菩萨以慈悲心为伴力处。坏破魔众成阿耨多罗三藐三佛陀处。王乃于此起塔。以百千两金而布施之。此是四天王天奉佛四钵。如来受之拍成一钵处。亦是五百贾客施食之处。又示菩萨向波罗捺女处。又示婆罗门赞佛之处。王于此处亦皆起塔。尊者将王复至古仙林中。举右手而言。此是如来转法轮处。王于此处起塔。以百千两金与之。又以示如来度千婆罗门处。又示频婆娑罗王听法得见谛处。亦是八万四千天王远尘离垢得法眼净处。亦是无量婆罗门及居士得须陀洹处。又示帝释受化处。又示如来作神变处。又示如来忉利天上为母说法来下之处。王于上来所示之处皆起宝塔。尊者将王复至拘尸那城。举手而言。此是如来化缘已讫入涅槃处。王闻是语懊恼闷绝。以水洒面令得醒悟。施百千两金于此起塔。而更合掌敬礼尊者足。复作是言。我今欲礼佛大弟子声闻之塔。尊者赞言。善哉善哉。王能发是重信敬之心。即将王至彼只陀林中。举手而言。大王。此是舍利弗塔。应当供养。王问言曰。此有何德。尊者答言。此是第一世尊法之大将。能转法轮。如来所记智慧第一。唯除如来。一切众生所有智慧十六分中不及其一。但可略说。谁能尽其智慧之藏。王闻欢喜。即以百千两金奉施此塔。即时归命舍利弗。而作偈言

  解脱诸有结　　名称满世间
  于诸智慧中　　是为最第一

复示于王目揵连塔令王供养。王又问言。此有何德。尊者答言。如来所记神足第一。能以右足动帝释宫。复能降伏难陀拔难陀龙王。略而言之。不能说尽其功德彼岸。王以百千两金供养此塔。王即合掌而说偈言

  归命大名称　　神足第一者
  于生老忧苦　　而得于解脱

遂复示王迦叶之塔。举手而言。此是摩诃迦叶之塔。亦应供养。王问言曰。有何功德。尊者答言。少欲知足头陀第一。如来分坐而与令坐。佛自脱衣以与迦叶。怜愍穷苦护持佛法。今为略说。岂能尽其苦行功德。王以百千两金施迦叶塔。即便合掌而作偈言

  坐于山窟　　去除斗诤　　无诸忿怒
  常行禅定　　少欲知足　　功德最上
  我今顶礼　　至心归命

复示于王婆驹罗塔。教使供养。王言。此有何德。答言。如来所记无诸衰病少欲第一。未曾教人一四句偈王即使人持一金钱布施此塔。辅相白王。同是大德阿罗汉塔。云何独以一钱用施。答言。以其自度不能度他人。是故唯以一钱与之。塔神不受还授与王。辅相复言。实是少欲。乃至一钱犹尚不取。尊者于是复示于王阿难之塔。语王供养。王言。有何功德。答言。如来所记总持第一。执持佛法念力智慧多闻如海。义妙言说人天供养。能知佛意一切善巧功德众法之箧。王闻是语极大欢喜。以一亿两金布施此塔。大臣问言。云何诸供养中于此最胜。王言。以其总持法身之故。能令法灯至今不灭。阿难之力。譬如牛迹不受海水。佛智慧海阿难能受。以是因缘。诸供养中于此最多王已供养诸大弟子声闻塔竟。欢喜敬礼尊者。塔合掌恭敬而说偈言

  设百千祀　　方得为人　　我今便为
  不空受身　　值良福田　　具造人果
  以危脆财　　而修坚法　　我所起塔
  严阎浮提　　犹如白云　　庄校虚空
  我遭佛法　　一切清净

说是偈已作礼而去。阿恕伽王于佛生处塔。菩提树塔。转法轮塔。般涅槃塔。虽各各施与百千两金。于菩提塔其心最重。所以者何。佛于此处成正觉故。于是已后所得珍宝。常以奉施菩提之塔。王第一夫人帝舍罗叉心自念言。王得好宝尽与菩提。曾不见与。即语真陀罗摩登伽言。汝能为我坏怨嫉不。答言若与我金则能坏之。便许金钱。时摩登伽不解其意。谓为导彼菩提之树。即结咒索系菩提树。而欲咒杀转转干枯。王守树人来告王言。菩提之树今将欲枯。即说偈言

  如来在此处　　觉悟诸世间
  逮得菩提道　　证于一切智
  此树今将坏　　转转欲干枯

王闻斯语闷绝躄地。以水洒面久乃得醒。啼哭而言。我见树王犹如见佛。菩提树坏我必定死。帝舍罗叉而白王言。菩提树虽死。我亦能与大王之乐。王言。菩提之树非女人也。乃是佛得无上道处。帝舍罗叉闻是语已。心生敬悔语摩登伽言。汝今还能令菩提树生如本不。答言。若不枯尽有少生气能令如本。故于是乃解咒结缕。恒以千瓶乳灌。未久之间树生如故。王守树人复来告王。树还复生与本无异。王闻是语踊跃欢喜诣菩提树观树而言。频婆娑罗王等所不能作。我于今日当作二种。云何二种。一者当造千杖宝瓶以盛香汁灌菩提树。二者当作般遮于瑟极大之会。王便即以金银琉璃作千宝瓶。满中香汤以灌于树。并众花鬘末香涂香复庄严之。王自洗浴着新净衣受持八斋。上高楼上遍观四方。诸佛弟子声闻之众。修正见者诸根寂定摧灭欲结。人天阿修罗等所应供养者。愿见怜愍。受我之请。诸乐禅定及智慧者。解脱众僧最胜真子。善逝法中之所生者哀受我请。居住罽宾昼夜无畏。摩诃婆那离越诸圣亦垂哀愍而受我请。阿耨大池峻崄之处。及与河边诸山谷间舍利窟住者。香山住者。皆愿垂矜受我之请。王如是请已。四方来者三十万僧。十万僧者是阿罗汉。二十万僧者是须陀洹斯陀含阿那含。及清净凡夫悉皆就座。唯留上座所坐之处无敢坐者。王问上座。以何义故。坐此空处。答言。更有上座当坐此处。王复问言。更有上座大于汝耶。夜舍答言。昔佛所记师子吼中最为第一。名宾头卢跋罗豆婆阇。尊重于我。王闻此语衣毛皆竖。如迦昙花树

又问言。颇有得见如来者不。夜舍答言。有宾头卢阿罗汉。见佛在时。王言。可得见不。答言。正尔。当来使王见之。王欢喜而言我得极大利益。今哀愍我第一得见宾头卢。即便合掌瞻仰而待。见宾头卢犹如半月亦如鹅王。与数千万阿罗汉等从空中来下坐上座头三十万众皆起恭敬。王见宾头卢头白眉秀。身体相好如辟支佛。即为作礼五体投地。呜尊者足起而胡跪。说于偈言

  如来虽灭度　　尊者补处生
  哀愍垂教授　　我当随顺行

说此偈已问尊者言。见如来不。答言。我见。色如金聚。面如满月。三十二相庄严其身。梵音深妙大悲窟宅。王又问言。于何处见。尊者言。佛与五百阿罗汉等。在王舍城夏安居时。我在其中见盛福田。在舍卫国现大神变摧外道时。庄严化佛次第上至阿迦腻吒。我于尔时亦在其中。佛在忉利天为母说法。诸天围绕。来下之时我亦在其中。至僧伽户沙池侧时我亦在其中。莲花比丘尼化作转轮圣王。具足千子礼佛足时亦在其中。苏摩伽帝满富城内请佛之时。五百罗汉各现神变至满富城。我于尔时化作宝山。宝窟中坐往满富城。佛入王舍城次行乞食。汝以土施。罗提鞠多合掌随喜。佛记汝时我亦得见。王又问言。尊者。近来在何处住。尊者答言。在香山住。复问言曰。将从几许。答言。六万。大王且止。何须多问。日时已到可与僧食。食讫当更为王具说。王言。请从尊者教。先发起我念佛之心。灌菩提树然后与食。王唤维那萨娑蜜多而语之言。我以十万两金施于众僧。以千宝瓶盛满香汤灌菩提树。可打揵捶称我名字用为檀越作般遮于瑟。王子驹那罗左右面立不发口言。便举手指。我倍与之。见人皆笑。王亦自笑。语罗提鞠多。汝所为也。答言。人众极多贪福者众。王复言曰。我以三十万两金奉施于僧。以三千宝瓶盛满香汤灌菩提树。时驹那罗复举四指。王语罗提鞠多。谁与我竞。罗提鞠多长跪而言。谁能敢与人帝共竞。驹那罗婴孩小儿与父戏耳。王右顾见驹那罗即语上座言。我尽库藏一切宫人并诸辅相及与我身子驹那罗等。一切施僧。请称我名般遮于瑟。布施已讫。僧为咒愿。受咒愿竟。于菩提树四边缚格。自上其上。以四千宝瓶盛满香汤灌菩提树。灌菩提树已。欲与僧食。上座夜舍言。王遇胜福田。莫生优劣心。王自行食。乃至于沙弥。时有二沙弥行和敬法。一者以糗用施于彼。彼还以糗而与此。此以饼复施于彼。彼亦用饼还与施之。此更复以欢喜丸用施于彼。彼亦还以欢喜丸而复报与。王见是已笑而言曰。如小儿戏耳。时王行食到上座头。上座问言。王见非威仪事。能不生嫌心耶。王言。不也。见二沙弥如小儿戏。上座言。大王。莫生讥嫌。此二沙弥是俱解脱阿罗汉也。王闻是语生欢喜心。而自念言。我今当施一切众僧人一张[疊*毛]。时二沙弥已知王心作是思惟。今当使王倍生信敬。于是二沙弥一者具镬一者办染具。王见是已。语沙弥言。欲作何物。沙弥言。王以我故欲与众僧人一张[疊*毛]。今办染具。欲以染之。王闻此语。便自念言。彼二沙弥已知我心。王大欢喜。五体投地。礼沙弥足起合掌言。我之眷属极得大利获胜福田。今尽我力而用布施。语沙弥言。以汝之故。一切众僧人与三衣。于是便造般遮于瑟以四十万两金国土宫人辅相己身子驹那罗等。尽施众僧而还归家。阿恕伽王信敬具足。起八万四千塔。作般遮于瑟竟。阎浮提内多分之一信向佛法

    阿恕伽王第本缘

阿恕伽王弟名宿大哆。信敬外道讥说佛法。作是言。出家沙门无有得解脱者。时阿恕伽王语宿大哆言。何以知之。答言。诸沙门等不修苦行好着乐事故。阿恕伽王。语宿大哆言。汝今莫于不可信处而强生信。可信之处而不信敬。于佛法僧应生重信。阿恕伽王曾于一时共宿大哆出行游猎。见一婆罗门五热炙身。宿大哆心生信敬。往到其边礼足问言。苦行以来经今几时。答言。经十二年。常何所食。答言。食果食根。着何物衣。答言。着于草衣。为铺何物。答言铺草为座问言。汝今所行何事最苦。答言。唯见虫鹿牉合之时欲心炽盛。以此为苦。宿大哆言。汝着恶衣服食于恶食。犹生贪欲。况沙门释子着好衣服而食好食。能无欲也。我兄阿恕伽王无所别知。为诸沙门之所欺诳。时阿恕伽王闻弟此言。语辅相曰。善作方便使宿大哆令得信解。辅相答言。随王教敕。王脱天冠缨络服饰。着洗浴衣入浴室浴。辅相语宿大哆言。王若死者。汝当代之。今试着是天冠缨络。为好不也。宿大哆即随其语而便着之坐御座上。王出浴室见宿大哆坐御座上而语之曰。我犹未死汝已为王。便作是言。此中有谁。时有真陀罗。一手捉剑。一手捉铃。前白王言。何所约敕。王言。宿大哆我今已舍。付汝治罪。辅相言。宿大哆是王亲弟。唯愿听使忏悔改过。王言。用汝之语。听七日为王。然后杀之。于七日中为作百千音乐。百千婆罗门合掌称善。百千妓女围绕给侍。有四真陀罗以血涂手。面状欲杀人。在四门下高声唱言。一日已过余六日在。屠裂汝身分分肢体。绝断汝命。将亡不远。如上一日。乃至七日亦如是唱。七日既满。将宿大哆至于王所。王问弟言。汝七日中极为乐不。宿大哆答言我。七日中。目不见色。耳不闻声。鼻不嗅香。舌不别味。何以故。见真陀罗捉剑唱言。汝已一日为王。余六日在。日日如是乃至七日为死火逼恼。思惟怖畏通夜不寐。有何乐也。王言。汝忧一身之死犹。尚不以王位为乐。况沙门释子观生老病死忧悲之苦。地狱种种烧炙之苦。畜生重担更相残害恐怖之苦。诸饿鬼等饥渴之苦。人中富乐。犹有八苦随逐其身。况无福者。诸天虽乐衰退时苦。一切三界受生之类。身苦。心苦如是等苦之所逼切。五阴是真陀罗。六情如空聚。五尘如怨贼。三界皆为无常大火之所烧然。一切无常苦空无我。以是义故。云何当言沙门释子不能苦行无解脱也。沙门之志。于诸乐事都无所染。譬如莲花不着于水。厌患生死弃背世间亦复如是。云何不得解脱果也。阿恕伽王以种种方便教宿大哆。宿大哆于是合掌白王言。大王。我今当归依三宝。阿恕伽王即抱弟颈而作是言。我欲使汝信敬佛法。故作是方便。不必杀汝。宿大哆即以香花供养佛塔。而听说法。供养众僧。便向鸡头摩寺到于上座夜奢之所。在前而坐。听其说法。尔时夜奢观宿大哆过去之世。种诸善根今已成熟。应当现身得入涅槃。即为赞叹出家之法。宿大哆闻是语已。便生欢喜。于佛法中欲求出家。即起合掌白尊者言。今愿听我于佛法中出家学道。答言。子先应当白王。宿大哆即往白王言。大王。听我出家。我本狂醉如恶象无钩。王以方便钩我。令得柔伏调顺。重垂哀愍听我于彼大明之所修出家法。王闻是语。抱颈哀泣而语弟言。莫发此意。何以故。出家名为受丑陋法。着粪扫衣食于乞人。所弃之食。宿则树下铺以草叶。病则服于陈弃之药。汝少来婉乐不堪受此饥渴寒热。可息汝心。宿大哆言。我今不为厌患王位。亦复不求天上之乐。亦复无有众苦恼逼。亦不贪于钱财珍宝。亦不怖畏怨敌之难而求出家也。唯畏生老病死之苦而求出家。为得涅槃而求出家。王闻是语。举声大哭。宿大哆言。王不须哭。生死轮转不曾休息。会必别离。何用哭为。王言。汝今并可试学乞食。坐此树下草铺上宿。于是便与钵盂锡杖。使从宫人次第乞食宫人皆与美好饮食。王责宫人言。何以与彼好美饮食。与粗恶食使令调习。宫人受教与粗恶食。得亦复食不生增减。王见是已。即语弟言。听汝出家。汝若出家。必来见我。宿大哆既得听已。向鸡头摩寺而生念言。若我于此出家必多妨闹。即便往至他方远国出家学道。精勤得阿罗汉道便生心念。昔阿育王与我要言。若出家者必来见我今宜往见。即于中前着衣持钵诣花氏城。渐次乞食到王宫门。语守门人言。宿大哆欲求见王。守门之人即往白王言。宿大哆今在门外欲见于王。王言疾将来入。宿大哆入王门。阿育王见其弟便下御座。五体投地为之作礼。起而合掌看宿大哆。泣泪而说偈言

  一切有生类　　聚集为欢喜
  我今观汝眼　　不见亲爱相
  汝必得胜果　　甘露满汝心

罗提鞠多见宿大哆着粪扫衣执持瓦钵。平等乞食好恶皆受。亦向于王而说偈言

  观宿大哆　　少欲知足　　所作已办
  故能欢喜　　弃王种族　　并花氏城
  珍宝库藏　　及与荣禄　　如舍涕唾
  履行圣种　　永断结使　　满足王种
  得大名称　　莫不欢美

于是阿恕伽王。扶宿大哆着御座上。以上妙饮食手自过与。饮食已竟行清净水。取一小座在前而坐求使说法。宿大哆便为说偈

  王位尊豪莫放逸　　三宝难值当供养

说此偈已从座起去。王与五百辅相城内人民。围绕恭敬送到门外。是名现证沙门之果。宿大哆作是念言。我兄昔以多种方便化我令入佛法之中。今当使彼增益信敬。即踊身虚空作种种变。阿育王与诸群臣举手说偈

  断绝恩爱亲　　如鸟飞空去
  我为王位缚　　保爱于世事
  嫌呵讥贱我　　而自独解脱
  如此之果报　　由心得自在
  禅定之果报　　愚闇盲不见
  汝今飞腾去　　破我之憍慢
  我智力亦微　　使我得厌离

于是宿大哆飞向边地。到他国已即遇大病头发除落。王闻其病遣医赍药往彼疗治。病得差已发生如故。遣医还去。后宿大哆食酪之时。身则安隐为易得故。徙就旷野放牧边住。时弗那槃达有尼乾陀弟子。画作佛像而令礼拜于尼干子像。时佛弟子优婆塞者语阿恕伽王言。外道尼干子弟子画作佛像。令礼拜外道尼干子像。王闻嗔恚即便驱使。上及四十里夜叉鬼。下及四十里诸龙等。一日之中杀万八千尼乾陀子于花氏城。花氏城中复有尼干子。亦画佛像令礼拜外道尼乾陀像。时有优婆塞已告于王。王闻大嗔捉尼乾陀并其眷属以火烧杀。击鼓唱言若有能得尼干子头当赏金钱。后宿大哆于尼干子舍寄宿。着恶衣服头发极长。与尼乾陀子形貌相类。有鬼持刀在一面立。宿大哆自生念言。我之宿缘应为此鬼之所杀害。时鬼谓是尼乾陀子。即便斩头。持至王所而索金钱。王见识是宿大哆头。复闻一臣道外沙门被杀者多所有者少。极为懊恼闷绝躄地。以水洒面久乃得苏。辅相白王言。今诸沙门滥死者多。王当施于沙门无畏。王即作号令言。自今已后一切沙门制不听杀。诸比丘等心生疑网。而问尊者优波鞠多言。有何因缘。宿大哆为鬼所杀。答言。若欲知者。至心谛听。过去之世有一猎师。水边着罥。有辟支佛乞食来过。在其罥边树下而坐。时彼猎师不能得鹿。自思惟。以何意故。鹿今都不近我罥耶。便四顾望见辟支佛于其罥傍一树下坐。即以剑斩头。尔时猎师今宿大哆。是以其往昔斩辟支佛故。堕地狱中。无量亿劫受大苦恼。乃至得道。犹为此鬼之所斩杀。比丘问言。复以何因缘生贵族成阿罗汉。答言。过去久远迦叶佛时供养众僧。以此福报得生贵族。又于尔时信心出家。一万岁中修行梵行。由是善因今成罗汉

阿育王传卷第二阿育王传卷第三

        西晋安息三藏安法钦译

    驹那罗本缘

阿恕伽王夫人字曰莲花。产生一子名为法增。有一辅相。白于王言。王应欢喜。所以者何。王生一子。面貌端正其眼最胜。王闻此语。心生庆悦而作是言。先王之种有大名称。我今复能增长于法。而生此子。故遂立名以为法增。乳母将儿来至王所。王见儿已。心生爱厚。即说偈言

  此子眼最胜　　甚有大福德
  如初生莲花　　庄严在于面
  亦如圆满月　　见者无不喜

说此偈已。语辅相言。颇见人眼有似我此小儿眼不。辅相答言。一切人中未曾闻见。唯闻雪山有鸟。名驹那罗眼。最为好。王即敕夜叉言。可疾取彼雪山之中驹那罗鸟。吾欲见之。时有夜叉。即应王命。一刹那顷取彼鸟来至王所。王观此鸟眼小而好。与儿之眼等无有异。是故字儿为驹那罗。此名流布普皆闻知。故遂号之名驹那罗也。及年长大为之娶妻。字真金鬘。王与其子至鸡头摩寺。时彼上座观驹那罗不久之顷必当失眼。语王言。何故不使驹那罗子常令听法王便敕子言。汝今应当顺上座教。时驹那罗合十爪掌向上座所而作是言。有何教敕唯请从之。上座敕言。眼者无常不可恃怙。当勤修集定慧之行。于是驹那罗受教。即退在宫静处而自思惟。观眼苦空无常无我。时阿育王第一夫人名帝失罗叉。向拘那罗所见其独坐。爱其眼故。抱驹那罗而作是言。猛火炽盛烧于山野。淫欲逼我亦复如是。汝今与我宜相爱乐。驹那罗闻是语已。以手覆耳而说偈言

  此语不和善　　塞耳不欲闻
  云何以母道　　于子有欲想
  非法欲不断　　是为恶趣门

帝失罗叉嗔恚而言。汝不从。我不久之间必当灭汝。驹那罗复偈答言

  愿守净法死　　不受淫欲生
  破坏天人道　　贤智所诃责

帝失罗叉从是已后常求其短。时北方有国。名乾陀罗。其国有城。名得叉尸罗。彼城人民叛逆不顺。王躬欲往讨伐其城。辅相谏言。王不须往。可遣一子征抚而已。王便问子驹那罗言。汝能伐彼得叉尸罗国不。答言。能伐。王知子意欢喜欲去。庄严道路。诸有老病死亡忧苦乞丐之徒。约敕国界使远道侧。阿恕伽王亲共其子乘羽宝车而自送之。将欲别时抱颈而哭。视子而言。彼人福德得见汝眼。时有相师婆罗门占言。王爱子眼。而其子眼不久之间必当破坏。今见儿眼无不欢喜。彼若坏者一切忧苦。驹那罗已渐前进至得叉尸罗城。城中人民闻驹那罗来。严治道巷捉持香瓶。以示伏相半由旬迎。既见驹那罗合掌而言。我等人民不叛于王。亦不叛王子。但叛王边诸恶臣耳。极设供具恭敬围绕将入城中。阿恕伽王生大重病。口中粪臭身诸毛孔皆粪汁流出。无人能治。王敕大臣。可唤驹那罗以为王位。我死不久。用恶活为。王大夫人帝失罗叉闻是语已。而自思惟。若驹那罗为王。我无活理。即作方便。白王说言。莫听医入我能治王。王便断医不听使入。帝失罗叉遍敕一切男子女人。若有重患如王病者慎莫治之。皆敕将来。时有一男得如此病妇诣医所而作是言。我之夫主有如此病。医即答言速往将来。为汝治之。遂将至医边。医便将向帝失罗叉所。帝失罗叉得即杀之破腹而看。见其腹中有一大虫。虫上去时粪亦随去。虫若下时粪亦逐去。于是便以末椒而与。亦复不死。种种辛物用持与之。犹故不死。乃至与葱。虫便即死逐粪道去。以是因缘劝王食葱。王言。我是刹利之种云何食葱。帝失罗叉重白王言。为治病故必应服之。于是食葱。而虫即死。逐粪道出。王病得差。语帝失罗叉言。汝欲得何愿。答言。欲得七日作王。王即听使作王七日。帝失罗叉既得听已。而自念言。我今正是报驹那罗怨恶之时。便作诏书语得叉尸罗国人言。挑驹那罗眼。何以故驹那罗有大罪过急挑眼出。阿恕伽王极为严峻莫。复稽迟。以犯王制。封书之时。要得王齿。印封其书。帝失罗叉伺王眠睡欲印此书。王辄怖畏而自觉悟。帝失罗叉问于王言。何以卒觉。我向恶梦见鹫二鸟欲挑我子驹那罗眼。作是语已。而复还眠。第二亦复眠中卒觉。语夫人言。我复恶梦。夫人问言。见何等梦。答言。梦见驹那罗头发甚长在地而坐。夫人言。但好安眠。谁害王子。王还睡眠。夫人以王齿印印书。遣使赍书。敕得叉尸罗国人挑拘那罗眼。王复梦见齿堕落。王至早起便唤相师而占此梦。相师占言。如此之梦必是王子失眼之相。王闻此语。合十指掌归命四方护佛道神信法信僧者。愿护我子。书既至彼得叉尸罗城。城中人民爱敬法僧。仁笃之厚乃至无有示此书者。而共议言。王尚不能恩及其子。于我人民何能爱惜。驹那罗者每于一切群生之类。恒怀悲愍普欲救拔。诸根调顺无有憍慢。如此之子而欲毁害。况我等辈。便隐此书久乃方出与驹那罗。驹那罗得书即信其语而作是言。随诸人意取我之眼。时无有人取其眼者。便唤真陀罗使令挑眼。真陀罗不肯而言。宁可坏我目。云何当坏如此之眼。于是用一宝箧价直十万两金。雇真陀罗以挑己眼。犹故不肯。业缘应熟自然有人面十八丑来求挑眼。驹那罗见已。便忆上座夜奢说眼无常之语。乃作是念。良由见我必应受此坏眼业报。故作此语。真是我之善知识也。哀愍我故预垂敕教。欲使我心受报之时不生恐怖。昔者上座又敕我言。三有无常危脆如幻。我乃久知眼之坏相。当取坚法。即语丑人言。可取一眼着我手中。时彼丑人便即向于驹那罗所。欲挑眼取着其手中。一切人民称怨大唤。皆作是言。怪哉苦哉。明净之目自然崩堕。极妙莲花而被毁坏。数万亿人啼哭懊恼不能自胜。于是驹那罗观掌中眼而作念言。咄哉此眼。汝今何故不观色也。本谓汝好。今但是凡鄙肉抟。诳惑愚人。谓中有我横生爱重。真是众缘假合成耳。都无实眼如水上泡。不放逸者能作此观便脱生死。作是思惟时得须陀洹道已得见谛。语丑人言。更取一眼。便从其语挑其眼取着其掌中。时驹那罗重观是眼得斯陀含。舍肉眼故得法眼净。而作是语。挑我肉眼而得慧眼。舍生死父作法王子。虽失富财得于法财永离忧苦。后时驹那罗乃知此书帝失罗叉之所诳作实非王教。便为愿言。使大夫人帝失罗叉长寿安乐无诸衰患。何以故。由彼方便坏我因缘获得法利。驹那罗妇真金鬘者。闻其夫主被挑两眼。即向夫所见挑眼血污其身体。懊恼哽咽闷绝躄地。以水洒面还得醒悟。起立啼哭而作是言。妙好清净眼毁坏乃如此。驹那罗以偈答言

  自作此恶业　　今日自受之
  一切世界苦　　恩爱会别离
  汝应远苦恼　　何用啼哭为

城中人民驱驹那罗夫妇二人令出外去。而其夫妇生来处乐。不堪苦事执持作役。弹琴歌乞以自存活。展转而去向花氏城。至王宫门欲入宫中。守门之人不听使入。驹那罗即于门边象厩中宿。天明弹琴。琴中说己辛苦挑眼得道因缘。门者闻之。自观阴入皆得出离生死之苦。王闻歌琴声而作是言。此琴之声似驹那罗声。其声之中作辛苦言。亦复更作自大之声。我闻此声刚强心灭如象失子。遣人往看。见驹那罗无眼黑瘦而不识之。还白王言。有一乞人。眼盲黑瘦妇在其边。王闻是语而作念言。我本梦见驹那罗子失其两目。此非是也。忆念我子心不暂停。当速唤之。即遣人复至象厩。问盲人言。汝是何人。为谁之子。盲人答言。我父是彼阿恕伽王主阎浮提。于一切人皆得自在。我是彼子。字驹那罗。亦更有父为大法王。号曰佛陀。使人即将盲人夫妇至于王所。王见驹那罗眼盲黑瘦衣裳弊坏。都欲不识见少形相而生仿佛。即问言曰。汝是驹那罗也。答言。我是。王闻其语闷绝躄地。以水洒面还复苏息。抱驹那罗着于膝上。手摩扪眼涕泣而言。汝眼本似驹那罗。故遂以为字。今悉无有。以何为名。今可道之。谁挑汝眼。譬如虚空无月无星。谁无悲心能坏汝眼。谁于汝眼作终身苦。驹那罗子。谁令汝眼乃使如此。速疾语我我。今见汝身。形骸憔悴。烧我身心。都悉坏尽。如似被于金刚之雹。驹那罗言。愿莫忧恼。父不闻也。佛亦受报。缘觉声闻及诸凡夫等无有脱者。应受报者善恶之业终不败亡。我自造业不可怨他。非刀剑害亦非金刚。非火非毒非怨恶恶蛇。非尔所苦来逼我身。先作此业。今受其报。使他忧苦甚非所宜。一切有身皆如射的众箭着之。此身亦尔。众苦集之。阿恕伽王虽闻此语。犹为忧火焚烧其心。复告子言。阿谁无爱生挑汝眼。驹那罗言。父敕使挑。王言。我若敕人使挑汝眼。当自截舌。驹那罗言。得父齿印。王言若与齿印当拔我齿。若以眼见自挑其眼。帝失罗叉唤莲花夫人而语之言。今挑我眼当与我子乞索自活。王闻此语便作是念。必帝失罗叉挑我子眼。即唤帝失罗叉而告之曰。不吉恶物。何地载汝。不自陷没。破坏法物汝实我怨。诈怀亲附。王转懊恼嗔恚火起。谛视罗叉复作是言。汝坏我子眼。今当爪爴汝之身肉。生贯着于高树之上。以锯节节解汝之形刀截汝舌。捉大钝斧刻汝骨髓。推汝身骸着火坑中。以众恶毒灌汝之口。作种种骂。驹那罗闻便生悲心而白王言。帝失罗叉修行恶法。是以如此。王今应当修于圣法。不宜杀害于彼女人。于婴儿愚小不应生嗔。王犹不听作胡胶舍以火烧杀。亦复烧杀得叉尸罗城中人民。诸比丘等见是事已心生疑网。便问尊者忧波鞠多言。驹那罗者有何因缘今被挑目。尊者答言善听当为汝说。昔者波罗奈国有一猎师。夏住人间冬入山猎。将向雪山值天雹雨。有五百鹿共入一窟。作是念言若都杀者肉则臭烂。挑其眼出日食一鹿。即便挑取五百鹿眼。以是业缘今被挑眼。尔时猎师拘那罗是。从尔已来五百身中常被挑眼。又问言曰复以何缘生于王家。形貌端正得见谛道。答言昔者人寿四万岁时有佛名迦罗迦孙大。化缘已讫入无余涅槃。尔时有王名曰端严。为佛起石塔七宝庄严壁方四十里。端严王已死后更有一王名曰不信。偷取塔宝唯留土木。众多人民于此宝所涕泣懊恼。有长者子问众人言何以涕泣。答言迦罗迦孙大佛塔七宝所成今为人坏尽。取其七宝唯土木在是以涕泣。时长者子还以七宝修治此塔庄严如故。又造大像与迦罗迦孙大佛身齐等。因发正愿使我未来如似此佛得胜解脱清净妙果。以其尔时造宝塔故。今生尊贵豪族之家。由其往昔作佛像故今得端正。以其往时发正愿故今获道迹

    半庵罗果因缘

阿恕伽王于佛法中已得信心。问优波鞠多言。佛在世时谁最大施。答言有长者名须达多最为大施。问言以几许施。答言以真金百亿。阿恕伽王言彼长者尚能布施尔所珍宝。况我今者王阎浮提岂可不能。于是便以己身及拘那罗群臣大地尽用布施。而起八万四千宝塔及声闻塔。灌菩提树。合集计校都得九十六亿两金。于是阿恕伽王遇病知己必亡涕泣不乐。罗提鞠提于阿恕伽王昔施土时在傍随喜。今得作最大辅相。见王不乐合掌而言。大王。王之威德譬如盛日。一切人民无敢正视。唯有八万四千婇女得见王面。今王遇患如日将没。三界迁流有必磨灭。当思无常何为不乐。王答言曰我今不以失王位故而怀懊恼。亦不以舍身命故而作忧苦。又亦不以舍宫人库藏而作忧恼。正以远离诸贤圣众以为懊恼。我今本望满百亿金施。今方得施九十六亿。四亿不满用为懊恼。罗提鞠提言库藏甚多可施使足。于是王便以金银珍宝与鸡头摩寺。王立驹那罗子贰摩提以为太子。邪见恶臣语太子言。阿恕伽王命临欲终。散诸库藏悉与欲尽。汝当为王。夫为王者以库藏珍宝以为力用。今应遮截莫使费尽。于是贰摩提共诸臣等。因王疾患一切所有断绝不与。唯听以一金盘银盘为王送食。王得此盘即用施与鸡头摩寺。于是乃至瓦盘瓦器为王送食。最后与王半庵罗摩勒果。王得果已即集诸臣而问言曰。此阎浮提谁为其主。诸臣答言唯王为主。王言。汝等虚妄道我是主。我非是主。何以故。我唯于此半庵摩勒而得自在。咄哉富贵甚可恶贱。我为人帝临终贫匮。唯有半边庵摩勒果。亦如瀑河触山则止。即说偈言

  佛语是真实　　所说无不然
  说一切恩爱　　皆有别离苦
  我昔作诏令　　无能遏绝者
  今日如瀑水　　触山则留滞
  我今之教令　　不行亦如是
  我昔于大地　　为一切盖主
  诸王有憍慢　　我皆能制伏
  贫苦无力者　　我皆救济之
  先为他荫覆　　今日势力尽
  譬如败坏车　　乃至无所直
  犹如恕伽树　　根枯而枝杌
  花茎及枝叶　　一切皆无有
  我之无所直　　其喻亦如是

说是偈已即唤傍臣授庵摩勒与而敕之曰。汝持此果向鸡头摩寺施彼众僧可白上座言。阿恕伽王最后所施。唯于此半庵摩勒果而得自在。一切所有悉皆丧失。众僧哀愍受我贫苦最后之施使我得福。上座夜奢约敕众僧。汝等皆见阿恕伽王受福快乐。于一天下总揽自在。今日为诸群下所制断绝王物使不自由。唯于是半庵摩勒果随意得用。以殷重心来施于僧。即敕典事摩着羹中。使一切僧普得其供。告诸比丘言以此之故当于生死深生厌恶。富贵快乐不久败坏。威势自在不久皆失。咄哉生死甚可厌患。传告后世诸王。富贵得自在者莫如阿恕伽王。为诸群臣之所禁制。宜及势力未衰患时。应当尽心作诸功德。阿恕伽王临欲命终语罗提鞠提。今日于此阎浮提中谁得自在。罗提鞠提答于王言世尊得自在。王闻此语即起合掌遍观四方而作是言。唯除库藏今以四海一切大地悉施佛僧。并诸前后所作功德。不求转轮圣王释梵尊位人天之乐。正欲愿我将来生处心得自在速成圣果。便作诏书以齿印印付与辅相罗提鞠提。于是气绝遂便命终。诸臣乃以转轮王法种种庄严供养殡葬。立贰摩留为王。罗提鞠提诏群臣言阿恕伽王以诸大地布施众僧。何以故欲学须达长者满百亿施故。存在之日唯施九十六亿。若以四亿赎阎浮提则满先主所愿。群臣共议用四亿金赎阎浮提。还与后嗣贰摩留王贰摩留子名耆呵提。耆呵提子名弗舍摩。弗舍摩子名弗舍密哆。弗舍密哆共诸臣议言。云何当使名字流布于世耶。时有辅相答言。汝昔先王阿恕伽王。阎浮提起八万四千塔以百亿金施。随佛法几时住世名字常在。王能学起八万四千塔。名字亦可久流于世。答言昔者先王威德能办此事。我今何能作如是业。更可以其余方便同阿恕伽王不也。有邪见辅相言。修福作恶二俱得名。先王能起八万四千塔名德久流。汝若坏之名流后世。弗舍密哆便集四兵向鸡头摩寺欲坏寺门。尔时寺门有师子吼。王大恐惧不敢入寺复还归来。如是三返犹不得入。后乃使人唤诸比丘而语之言。我欲坏佛法。汝等比丘欲留浮图为留僧房。比丘答言欲留佛图。于是密哆杀害众僧毁坏僧房。如是次第至舍伽罗国而作募言。有得沙门头来者当赏金钱。时彼界内大浮图中有阿罗汉。化作数万沙门之头。告诸人民使持与王。王闻是已欲杀罗汉。时此罗汉入灭尽定不能得杀。王即舍去往至偷罗厥吒国欲破佛法。其国土中有护佛法神作是思惟。我受持佛戒不能作恶。云何当得护持佛法。禁密舍鬼昔求我女。以彼行恶故我不与。今为佛法当与彼女。以是因缘偷罗厥吒有大鬼神为作拥护。弗舍密哆无所能坏。于是菩提鬼神诱进守王。鬼神将至南海。禁密舍鬼担大石山而压杀王及诸军众。此处即名为深藏摩伽提。王种于是即断

    优波鞠多因缘之一

佛于摩突罗国告阿难言。我百年后摩突罗国有鞠多长者之子名优波鞠多。教授禅法。弟子之中最为第一。虽无相好化度如我。我涅槃已后当大作佛事。其所教化阿僧祇众生皆令解脱。得阿罗汉者人使捉一四寸之筹。掷着窟里积满其中。此窟长短三十六尺广狭则有二十四尺。复告阿难言汝今见是青树林不。唯然已见。阿难此是优留慢荼山。我百年后有比丘名商那和修。于优留慢荼山当作僧房。而度优波鞠多。摩突罗国有二长者子。一名那罗二名拔利。于优留慢荼山当起僧房。闲豫清净能生禅定。房舍卧具悉皆具足。遂名那罗拔吒阿练若处。阿难白佛言世尊优波鞠多所化度者多所利益。佛告阿难优波鞠多非但今日多所化度。乃于往昔无量劫时亦多所利益。欲得闻者至心听之当为汝说。往昔优留慢荼山有五百辟支佛止住一面。五百仙人复在一面。五百猕猴亦住一面。尔时五百猕猴从住往辟支佛所。生欢喜心采花拾果与辟支佛。时辟支佛结加趺坐入于禅定。猕猴合掌在其下头学辟支佛结加趺坐。后辟支佛入于涅槃。猕猴过花果与都无取相。于是猕猴挽衣推排。亦不动摇知涅槃去用为懊恼。便向山一面见五百婆罗门。或卧棘刺或卧灰土。或翘一脚或举一手。或自倒悬或五热炙身。卧棘刺上者猕猴便收棘刺远弃。卧灰土者亦收灰土而远弃之。举一手者挽手令下。倒悬之者挽其索绝。翘一脚者挽其脚展。五热炙身者远弃其火怪彼所作即于其前结加趺坐。五百仙人各作是言。猕猴今怪我等所作。我等试学猕猴所作。便结加趺坐思惟系念无师自悟。七觉意法自然在前。即得辟支佛。而作是念我等今得辟支佛。道皆由猕猴之所教。授具以花果供养猕猴。猕猴寿终便以香薪烧而供养。阿难尔时猕猴者今优波鞠多是。昔为猕猴犹能利益五百仙人使得道证。佛语阿难汝捉我衣即便捉衣。遂即相将向罽宾国。到罽宾已佛告阿难。此地平正甚大宽广。阿难白佛言如是。世尊复告阿难我百年后有比丘名摩田地。当安佛法于罽宾国。此罽宾国多饶房舍卧具坐禅第一。佛从是渐进向拘尸那城。佛欲般涅槃告摩诃迦叶言。于我灭后当撰法眼使千年在世利益众生。迦叶答言请受尊教。佛入世俗心而作念言。释提桓因应来我所。释提桓因知佛心念即至佛所。佛语释提桓因我灭度后当拥护善法。释提桓因白佛言。世尊唯然受教。佛亦入世俗心而作心念。四天王天应至我所。时四天王知佛心念即来佛所。佛告四天王我涅槃后当拥护善法。唯然世尊当受圣教。佛敕摩诃迦叶释提桓因四天王等已。便至拘尸那城娑罗林中双树间宿。涅槃时至告阿难言。汝于娑罗林中北首敷置我于今日中夜当入涅槃。而说偈言

  诸有皆回覆　　生老如波浪
  度死之大海　　舍身如弃唾
  至无畏涅槃　　死魔竭大怖
  三有海渊广　　解脱师能度

阿育王传卷第三阿育王传卷第四

        西晋安息三藏安法钦译

    忧波鞠多因缘之余

说此偈已即入涅槃。如是乃至起八舍利塔。第九瓶塔第十灰炭塔。乃至释提桓因及四天王。以香花音乐末香涂香供养舍利。而作是言。佛付嘱我等法而般涅槃。从今已去当护持佛法。帝释告提头罗吒。汝当拥护东方佛法。复告毗楼勒。汝当拥护南方佛法。告毗楼博叉。汝当拥护西方佛法。告毗沙门天王。汝当拥护北方佛法。所以者何未来当有三邪见王毁灭佛法。佛之所记汝当护持。佛灭度后数千亿万阿罗汉等悉入涅槃。诸天空中出大音声而作是言。诸佛弟子皆从佛去。法灯欲灭大闇将至。若不聚集三藏经书。若诸罗汉入涅槃已佛法即灭。释提桓因将四天王及诸天众。往尊者摩诃迦叶所。头面作礼而白迦叶言。尊者如来之法付嘱尊者。尊者今当聚集法眼。令诸天人千载之后利益众生。迦叶即时于虚空中打大揵捶。三千世界皆闻其声。五百罗汉即来集于拘尸那城。迦叶语阿那律言诸罗汉中谁有不来。答言唯有尊者骄梵波提。在尸利沙宫而未来至。迦叶问言今此众中谁为下座。弗那答言我是下座尊者语言汝当从僧如法教不。弗那答言我能从顺。尊者言善哉善哉。汝能为下座庄严众僧。今可往彼尸利天宫语骄梵波提言。迦叶等比丘僧唤汝。此间今有僧事唤于大德。弗那即往至尸利沙宫白骄梵波提言。迦叶等比丘僧今有僧事暂唤尊者。答言长老弗那应言如来等比丘僧。何以乃言迦叶等比丘僧。佛不入涅槃耶。将非外道坏佛法也。将非恶比丘破和合僧也。弗那言如尊者语如来已入涅槃。法桥已坏法须弥山已崩。声闻由乾陀山已坏。尊者骄梵波提言。世尊若在阎浮提者我可往彼今已灭度。阎浮提内空旷不乐。我何故去。我今乃欲入于涅槃。遥以我心顶礼迦叶及众僧足。作是语已即入涅槃

于是弗那还阎浮提。到众僧前向上座言。骄梵波提不肯来下。礼上座足并诸众僧即入涅槃。致此命已而作言曰。十力大象没象子亦随没。诸罗汉等多有随佛而涅槃者。摩诃迦叶作是制言。未集法藏不听比丘入于涅槃。乃集五百诸阿罗汉皆共和合欲集法藏。又语阿难长老汝是佛弟子多闻总持有大智慧。常随从佛有清净行。知见具足最后法中利安众僧佛所赞叹。尊者迦叶告诸比丘。佛般涅槃众人云集此处妨闹我等。宜向闲静之处撰集经法。于是乃与五百罗汉向王舍城。尊者阿难将弟子婆阇弗哆游行婆利阇聚落。时彼聚落四部之众闻佛涅槃皆生悲苦闷绝懊恼。阿难见已生哀愍心升师子座为说法要解喻其意。时有弟子婆阇弗哆观其和上尊者阿难。犹是学人未得罗汉。即向阿难而说偈言

  安静树下坐　　寂灭证涅槃
  瞿昙应入定　　莫修放逸行
  不久得寂灭　　涅槃清净法

婆阇弗哆说如此偈觉悟阿难。阿难闻已竟夜经行坐禅念定。于后夜初右胁着地头未到枕豁尔意解得阿罗汉。即向王舍城。尊者摩诃迦叶亦将五百罗汉到王舍城。阿阇世王韦提希子。闻迦叶将五百罗汉在王舍城。庄严城池修治道路出城往迎。王先获得无根信故见世尊时自投象下。今见尊者摩诃迦叶亦投象下。尊者以神通力接令无患。即语王言如来神足捷疾不似声闻。声闻极用功夫方得神足。自今已往若见我等莫投象下如见佛。时王言唯然受教。时阿阇世王五体投地顶礼尊者足合掌而言。如来涅槃我不得见。尊者涅槃必使我见。答言尔。许可王已即告王言。我今欲集如来法眼。唯愿大王为我檀越。王言愿诸比丘终身受我房舍卧具病瘦医药衣服饮食。尊者迦叶即便印可。往至竹林作是念言。此中多饶房舍多诸比丘或能妨闹。毕钵罗窟房舍卧具不多不少。当于彼中撰集法眼。于是迦叶即共五百罗汉至毕钵罗窟。敷卧具坐而作是言。未来比丘少忆念力我等于日前集法句偈。于其食后当集法眼。时诸比丘五百罗汉等悉皆已集而作是言。我等先集何法。尊者迦叶答言先集修多罗。诸比丘言今此众中谁可使集修多罗者。迦叶言阿难多闻第一。诸修多罗藏阿难尽持。我等今共问于阿难而修集之。即告阿难言阿难法眼者是佛所出。诸多闻者去世已尽守法藏者唯汝一人。今当集法汝可说之。阿难言如尊者语。即上座前观察众心而说偈言

  比丘所行道　　离佛不庄严
  如似虚空中　　众星之无月
  众僧中无佛　　丑陋亦如是

说是偈已礼上座足即升高座心自念言。有修多罗从佛闻者。有修多罗从声闻闻者。尊者迦叶即便问言。佛于何处最初说修多罗。阿难答言。如是我闻一时佛住波罗奈鹿野苑中古仙住处。为五比丘三转法轮。此苦圣谛如是广说。尊者骄陈如便作是念。昔本佛为我说如是法。今阿难说与本无异。即从座起在地而坐说是偈言

  咄哉诸有苦　　回动如水月
  不坚如芭蕉　　譬如幻影响
  如来大雄猛　　功德尽三界
  犹为无常风　　漂流而不住

五百罗汉闻是偈已皆从座起在地而坐。尊者摩诃迦叶告诸比丘。阿难所说为是实不。皆答言如是。阿难如是乃至广说修多罗藏。尊者迦叶心复念言。今当使谁说于毗尼。又念尊者优波离佛说持律最为第一。一切毗尼皆从佛受。当问忧波离撰集毗尼。摩诃迦叶即语优波离。汝诵毗尼今欲撰集汝可说之。忧波离答言尔。迦叶问言佛于何处说最初戒。答言在毗舍离国因须达迦兰陀子制于初戒。如是第二第三乃至广集毗尼藏。尊者迦叶作是念。我今当自诵摩得勒伽藏即告诸比丘。摩得勒伽藏者。所谓四念处四正勤四如意足五根五力七觉八圣道分四难行道四易行道无诤三昧愿智三昧增一之法百八烦恼世论记结使记业记定慧等记。诸长老此名摩得罗藏。集法藏讫尊者迦叶而说偈言

  以此尊法轮　　济诸群生类
  十力尊所说　　皆当勤奉行
  此法是明灯　　坏破诸黑闇
  无明之障翳　　摄心莫放逸

尊者阿难作念言。佛临涅槃时作是语。若放舍细微戒僧得安乐。我今当向僧说是语。尊者阿难向上座头合掌说言。我亲从佛闻于是言。若舍细微戒僧得安乐住。尊者迦叶告阿难言。何者是细微戒汝问佛不。答言不问。迦叶语言汝不问此事犯突吉罗罪。阿难答言我本不以无惭愧故而不问也。我以忧恼故不问耳。又复告言汝更有过。佛临涅槃时从汝索水而汝不与。汝亦是犯突吉罗罪。阿难答言我实不以无惭愧故而不取水。直以尔时有五百两车新入水过使水扰浊是以不取。又复告言汝亦曾以足蹑如来金色衣上亦是汝罪。阿难答言我实不以无惭愧心更无比丘共捉此衣。迦叶言若无人共捉何不仰掷空中。若掷空中诸天自当取之。汝更有过如来为汝说言。若比丘善修四如意足者则能住寿一劫半劫。如意足中我最善修如是三说。汝时默然而不请佛久住于世。此亦是汝犯突吉罗罪。阿难答言我非无惭愧。尔时恶魔蔽我心都不觉知。又复告言汝更有过。汝以如来阴马之藏示诸女人亦是汝罪。阿难答言我不无惭愧故示诸女人。所以示者欲使女人厌患女身求男子身。又复告言汝更有过。汝昔殷勤劝请如来度诸女人令使出家亦是汝过。阿难答言我实不以无惭愧故强劝如来。所以劝者我闻过去诸佛皆有四部众是故劝请。尊者迦叶使阿难作六突吉罗忏悔讫告诸比丘言。我等不应舍微细戒。何以故。诸比丘当言七灭诤是细微戒。复有比丘当言众学法是细微戒。复有比丘当言四波罗提提舍尼法是微细戒。复有比丘当言波夜提是细微戒。若舍此细微戒。诸比丘当言舍二不定法十三事。乃至四事一切皆舍。诸外道若闻当言瞿昙沙门所有之法如似于烟。随佛在时修持诸戒。佛涅槃后诸比丘等欲持者持欲舍者舍。尊者迦叶告诸比丘言。佛作是语我所制者皆制之。我所不制者慎莫制也。如我所制不增不减。诸比丘等当奉禁戒使善法增长。不善法者当令永灭。以是义故佛所制戒皆应护持。若如是者法得久住

    摩诃迦叶涅槃因缘

尊者迦叶集修多罗及阿毗昙毗尼已讫。入愿智三昧观所集法藏无阙少不。思惟已讫知无阙少。五百罗汉亦入愿智如是观察。迦叶自念。如来是我大善知识当报佛恩。报佛恩者所谓佛所欲作我已作讫。以法饶益同梵行者。为诸众生作大利益。示未来众生作大悲想。欲使大法流布不绝。为无惭愧者作摈羯磨。为惭愧者作安乐行。如是报恩皆悉已竟。重作思惟。我极年迈身为老坏臭烂之身甚可厌恶。涅槃时到。尊者迦叶以法付嘱阿难而作是言。长老阿难佛以法藏付嘱于我。我今欲入涅槃以法付汝。汝善守护。阿难合掌答尊者言唯然受教。时王舍城有一长者生一男儿。合衣而出衣名商那。即名此儿为商那和修。以渐长大将入大海。迦叶语阿难言。商那和修发意入海得宝来还欲作般遮于瑟。若作会已汝度令出家以法付嘱。迦叶付嘱阿难佛法已作是思惟。我今应当至于大悲难行苦行婆伽婆善知识无量净善功德之所熏修真妙舍利所在之处。皆自往至礼拜恭敬仰飞至四塔所极上恭敬礼拜已。复更往八大舍利塔所礼拜供养。如大雁王飞至大海莎竭罗宫敬礼佛牙。敬礼佛牙已向于天上。如金翅鸟屈申臂顷至忉利天。时释提桓因与诸天众礼拜供养尊者迦叶已。释提桓因观察摩诃迦叶而作是言。尊者今来欲供养舍利而入涅槃故来至此。迦叶答言我今欲来敬礼如来牙礼如来发如来天冠如来钵。今者是我最后供养。时释提桓因及诸天等闻最后语。低头悲惨忧愁苦恼。释提桓因自取佛牙恭敬授与尊者迦叶。尊者迦叶举着额上。以牛头旃檀曼陀罗花供养佛牙。供养已语诸天众慎莫放逸。作是语已从彼天没还王舍城。时尊者阿难受付嘱已。恒常随逐未曾舍离。畏入涅槃或不睹见是故随逐。尊者迦叶语阿难言。汝独入王舍城乞食。我亦欲独入王舍城乞食。尊者阿难于中前着衣持钵入王舍城。乞食以三种善事。一以真善色貌。二以多闻总持真善说法能令听者无有厌足。三以阿难之名真善利益。尊者摩诃迦叶亦中前着衣持钵入城乞食。作是念阿阇世王本与我有要。若涅槃时必当语我。我今当往即到阿阇世王门中。语守门人言。为我白王摩诃迦叶今在门外欲见于王。守门人言王今眠睡。尊者复言可觉语之。守门人言王甚难恶不敢觉之。后自觉时我当白语。尊者复言今若觉者好为我语。摩诃迦叶欲入涅槃故来相语

于是尊者迦叶至鸡脚山三岳中坐草敷上。加趺而坐作是念言。我今此身着佛所与粪扫衣。自持己钵乃至弥勒令不朽坏。使弥勒弟子皆见我身而生厌恶。尊者迦叶作是念言。若阿阇世王不见我身沸血当从面出命不存济。尊者迦叶已舍命行唯留少寿。即时大地六种震动。尊者迦叶将欲入定作是念言。若阿难阿阇世王来时山当为开令其得入。若还去时山复还合。释提桓因将数万诸天。以天曼陀罗花天末香。供养尊者摩诃迦叶舍利礼拜供养已。山即自合覆尊者身。释提桓因见尊者迦叶放舍身命心中恼热。如来涅槃苦恼少息。今日尊者迦叶入于涅槃将复重苦。毕钵罗窟神闻尊者涅槃作如是言。今日此窟即便空旷摩竭国界悉皆空寂。里巷穷酸苦厄羸劣。贫贱之者彼恒悲愍为作利益。今彼诸苦厄之众失于覆护。从今已去遂当贫穷乏于善法。今日法岳崩坏法船已没。法树已摧法海枯竭。今日诸魔得大欢喜一切天人哀摧悲泣。语已即还天上。尊者阿难乞食已讫深自思惟诸行无常。时阿阇世王梦大梁折坏觉已心生惊怖。守门者来白王言。向者摩诃迦叶故来白王欲入涅槃。王闻是语闷绝躄地以水洒面小得醒悟。于是王即诣竹园礼阿难足白言。尊者迦叶今日欲入涅槃。阿难答言已入涅槃。王复问言示我尊者身处我欲供养。于是阿难将王向鸡足山。王既至已山自开张。王与阿难即见尊者。天曼陀罗花天末香牛头栴檀覆其身上。阿阇世王即举两手举身投地从地起已索栴檀薪。阿难问言欲作何等。答言欲烧尊者。阿难言尊者摩诃迦叶以定住身待于弥勒不可得烧。弥勒出时当将徒众九十六亿至此山上见于迦叶。尔时众中皆作是念声闻身小彼佛亦然皆生轻想。摩诃迦叶踊身虚空作十八变变身为大。即时弥勒从迦叶取释迦文佛僧伽梨当摩诃迦叶现神变时。九十六亿沙门见其身小道德光备神通如是。深自惭愧憍慢心息皆成罗汉。阿阇世王设供养已即便还去。阿难亦去。二人去后山自还合。阿阇世王合掌白尊者阿难言。如来涅槃我不得见。尊者迦叶入于涅槃我亦不见。若尊者入涅槃时必使我令见。阿难答言尔。至后商那和修安隐得还安置珍宝而向竹林。时尊者阿难在精舍门前经行。商那和修直向阿难所礼阿难足在一面立作是言。我本发意入海期安隐还当为佛及僧作般遮于瑟。今佛在何所。尊者答言佛已入涅槃。即时闷绝躄地以水洒面还得醒悟。又问尊者舍利弗目揵连摩诃迦叶为何所在。答言尽入涅槃。商那和修白阿难言。大德我欲作般遮于瑟。尊者答言可随意作。乃作般遮于瑟讫。阿难语言汝已作财施今可作法施。问言尊者欲使我作何等法施。尊者答言于佛法中出家是名法施。商那和修答言尔。阿难即度令使出家为受具足。乃至为作白四羯摩。商那和修言我本生时着商那衣。我今尽形受持此衣。即得总持阿难所持八万四千法藏。悉能受持得阿罗汉。三明六通具知三藏。尊者阿难在竹园中闻一比丘诵法句偈言。若人生百岁不见水鹄鹳不如生一日得见水鹄鹳

尊者阿难在傍边过已语言。子佛不作是说。佛所说者若人生百岁不解生灭法。不如生一日得解生灭法。阿难语言子有二种人谤佛。何等为二。一者多闻不解义理空无果报。二者颠倒解义是名为毒。若解正义得涅槃果。彼比丘往至和上所而白师言。尊者阿难道此偈非是佛语。彼比丘和上言。尊者阿难老朽忘误汝但如前读诵。阿难还来闻读此偈如前不异。阿难语言子我不语汝佛不作是说耶。比丘答言我和上言阿难年已老耄不忆此语。汝但如本读。阿难思惟言我躬自为说终不信受。阿难入定观颇有比丘能使此比丘改是语不。亦复无有能使改者。舍利弗目揵连摩诃迦叶皆入涅槃。我今当向谁说如此事。我亦当入于涅槃。佛之法眼足千年住。我今但当涅槃。我同学善伴久已过去。今日亲厚莫过身念处。尊者阿难语商那和修。佛以法付嘱尊者迦叶。迦叶以法付嘱于我。我今欲入涅槃。汝当拥护佛法。摩突罗国有优留曼荼山。当于彼立塔寺。时有长者兄弟二人。一名那罗。二名拔利。佛说此二檀越。当于此优留曼荼山造僧房阿练若处。摩突罗国有长者名鞠多。当生一子名优波鞠多。汝好度使出家。佛记此人我百年后当大作佛事

商那和修答言唯然受教。尊者阿难付嘱商那和修佛法已。于晨朝着衣持钵入城乞食而生念言。阿阇世王与我有要我今当往辞阿阇世王。即到阿阇世王门。语守门者言。汝往白王阿难今在门外欲得见王。时守门人见王眠睡还白尊者阿难言王今睡眠。阿难语言汝往觉之。答阿难言王甚性恶我不敢觉。又复语言王若觉时可白王言。阿难今者欲入涅槃故来语王。尊者阿难乞食食讫思惟。我若于王舍城入于涅槃。阿阇世王与毗舍离常不相能。阿阇世王以我舍利不与毗舍离。我若毗舍离入涅槃者。毗舍离人以我舍利亦不与阿阇世王。二国共诤于理不可。我今于恒河中当入涅槃。尊者阿难往诣恒河所。阿阇世王梦见为王捉盖之人折于盖茎。王梦见已恐怖即觉。守门者言向者阿难故来辞王欲入涅槃。王闻此语闷绝躄地。以水洒面还得醒悟。王醒悟已问言阿难去可近远。欲在何边入于涅槃。时竹园神来语王言。阿难向毗舍离入般涅槃。王闻此已即集四兵往诣恒河。毗舍离神语毗舍离人。尊者阿难向此涅槃毗舍离人闻神语已即集四兵往趣恒河既至河已。尊者阿难乘船在于恒河中流。阿阇世王见尊者时头面礼足合掌而言。如来三界明灯已弃我去。汝是我明灯是我归依。愿见哀愍莫见弃舍入于涅槃。毗舍离人礼尊者阿难足合掌而言。唯愿尊者在毗舍离入般涅槃。尊者阿难欲入涅槃即时大地六种震动。时雪山中五百仙人皆具五通而作是念。今此大地以何因缘六种震动。观见阿难欲入涅槃是以大地六种震动。彼仙人中有一导首将五百仙人翼从而来至阿难所。敬礼其足合掌而言听我出家。阿难心念言我诸贤圣弟子今当来至。作是念已五百罗汉自然来至。尊者阿难化彼河水变成金地。乃至五百仙人出家皆得罗汉。是诸仙人在恒河中受戒故。即名为摩田提。所作已办得阿罗汉。礼阿难足合掌而言佛最后弟子须拔陀先佛涅槃。我今亦是阿难最后弟子欲入涅槃。不忍见于和上涅槃。尊者阿难语言世尊以法付嘱于我而入涅槃。我今亦付嘱汝之佛法而入涅槃。汝等当于罽宾国中竖立佛法。佛记我涅槃后当有摩田提比丘当持佛法在罽宾国。尊者阿难以法付嘱摩田提比丘已。踊身虚空作十八变令诸檀越作喜乐心已。入风奋迅三昧分身为四分。一分向忉利天与释提桓因。一分至大海中与莎竭罗龙王。一分与阿阇世王。一分与毗舍离诸梨车等。如是四处各皆起塔供养舍利

    摩田提因缘

摩田提作是念言。和上阿难付嘱我佛法。使我以法安置罽宾国。时罽宾国有一大龙先在彼住。摩田提即向罽宾国结跏趺坐作是念。若不恼触龙此龙终不可降。即时入定令罽宾国六种震动。龙嗔恚而起放雷电霹雳雨大雹雨。尊者摩田提入慈心三昧。乃至不能动衣一角况能动身。化彼雷雹霹雳及以大雨。作钵头摩花拘物头花分陀利华优钵罗花。龙复雨剑轮刀槊种种器仗。摩田提复化作七宝。复雨大树复雨大石山。摩田提化彼树山为饮食衣被。复注大雨七日七夜。尊者接雨着大海中。又口中出火欲烧尊者。尊者变火为真珠。彼复化作数千龙身。尊者化作数千金翅鸟。龙见金翅鸟恐怖走来至尊者所问言。尊者欲何所为。答言可受三自归。龙复问言欲作何事。尊者答言与我此处。龙言不与。尊者复语龙言佛临涅槃时记此国当作安隐坐禅之处。龙问言是佛所记耶。答言是佛所记。龙问言欲得几许地。答言欲得一坐处。摩田提即时现身满罽宾国跏趺而坐。龙问言用尔许地为。答言我今有诸伴党。即复问言有几伴党。答言有五百罗汉。龙言若减一人还归我土。尊者入定观于佛法随几时住世。此阿罗汉常能满足五百不耶。观必常有五百不减。答言尔。龙言与之。尊者将无量人来入此国。自安村落城邑。摩田提将人飞向香山中欲取郁金种来至罽宾住之。时香山龙嗔恚护之。龙复问言须几时种耶。答言随有佛法时。问曰佛法几时。答言佛法千岁。龙言随有佛法时与汝郁金。摩田提作是念。我和上约敕我以佛法着罽宾国广作佛事。我已作竟今涅槃时到。即踊身虚空作十八变。使诸檀越得欢喜心而大饶益同梵行者。譬如以水灭火入于涅槃。以栴檀薪烧讫收骨起塔

阿育王传卷第四阿育王传卷第五

        西晋安息三藏安法钦译

    商那和修因缘

尊者阿难将入涅槃。商那和修向摩突罗国。于其道中到一寺边名为毗多。会值日没即宿彼寺。时此寺中有二摩诃罗比丘。共论议言。我昔闻商那和修作是言。若有比丘小戒不犯是名胜戒。闻事都尽更无异闻名为多闻。商那和修闻此言已语摩诃罗言。商那和修不作是语。其所说者作如是言。见清净者名净持戒。净持戒者名第一戒。如闻而行名为多闻。不如汝言。摩诃罗言汝是商那和修耶。答言我是。摩诃罗问言汝以何缘名商那和修。汝为受持商那衣故名商那和修。为以过去善业缘故名商那和修。尊者答言以二因缘名商那和修。一以受持商那衣故二以过去善因缘故名商那和修。又问言过去因缘其事云何。尊者答言过去之时波罗捺城有一商主。与五百商人共入于海道中。见有一辟支佛身有病患。时此商主共诸商人即便停住。随医所教饮食汤药而治辟支佛。辟支佛以渐得差。时辟支佛着商那衣。商主即便咨辟支佛欲与[疊*毛]衣语辟支佛言。今可舍是商那之衣着此[疊*毛]衣辟支佛答言。我以此衣出家亦以此衣得道。今当以此商那之衣而入涅槃。商主语言唯愿尊者莫般涅槃共我入海。入海还来我当终身供给尊者饮食卧具病瘦汤药。辟支佛言我今不能入于大海。子好发欢喜当大得功德。于商主前即飞虚空作种种变而入般涅槃。尔时商主即我身是。我以供养彼舍利讫即发心。愿使我未来遭值圣师。复过于是百千万亿如今圣师所得功德我悉得之。使我将来所生之处威仪法则及以衣服如辟支佛。以是愿故生便常着商那衣服。乃至出家亦常着之。坛上尽形受持是衣。即便问言云何受持是衣。答言我受具戒时求尽形受持是衣。以是义故名之为受。摩诃罗言汝名真好。尊者商那和修渐渐到摩突罗国。于优留曼荼山加趺坐。时此山有二龙子兄弟相将与五百眷属俱。尊者商那和修作是念言。若不恼触此龙龙终不起。即作神变动优留曼荼山龙嗔即放大恶风雨趣尊者所。尔时尊者入慈心三昧。慈心三昧法虫毒水火不能伤害。亦如尊者摩田提降龙之法。龙子生于未曾有想即发信心白尊者言。欲何约敕。尊者答言听我于此作众僧住处。龙言不听。尊者商那和修言。佛记涅槃后优留曼荼山当有阿练若住处。名那罗跋利吒坐禅第一。龙子言是佛所记耶。答言实是。龙言若是佛所记者随意听作。尊者入定观察檀越为出未也。知已出世便于晨朝着衣持钵入摩突罗城。次第乞食至长者那罗拔利门中。语长者言。汝与我钱我今欲于优留曼荼山作阿练若住处。长者言我何故与汝钱耶。答言佛本记言我涅槃后摩突罗国中有一长者。兄弟二人一名那罗二名拔利。于优留曼荼山作阿练若住处。住处即名为那罗拔利。长者言佛所记耶。答言是佛所记。于是长者即出其钱于彼山中作僧住处。遂名为那罗拔利精舍。商那和修入定观察鞠提长者为出生未也。观其已生复观鞠提彼子生未。犹未生子。以渐教化鞠提使向佛法。尊者商那和修化彼之时。将多比丘往入其家。以渐将少乃至独己一身往至其家。长者言尊者无有一比丘将至我家耶。答言我等无有奉侍供给之人。若信乐出家者随逐我后。鞠提言我身乐世俗未能出家逐尊者后。若生子者当使出家共相供给。尊者言汝好忆是语慎莫忘之。鞠提后便生一子字阿失波鞠多。以渐长大。尊者言汝先言要有子与我。今已有子可以与我听使出家。答言我唯有一子不得相与。若更有子当与。尊者言尔后生一子字檀泥鞠多。以渐长大。尊者言汝先有言要若更有子许当与我。今已有子应当与我听使出家。鞠提答言。我一子当守护钱财一子在外聚敛钱财。更有第三子当与阿阇梨。尊者言尔。如是不久生第三子端正殊特出过于人貌如诸天。即立名字为优波鞠多。以渐长大安着卖香肆上案理市买大得宜利。尊者观鞠提为生子未。见已生子便往到鞠提所。语汝先言要若有第三子许当与我。今已有子应当与我听其出家。鞠提言若不断我利便与尊者度令出家。当尔之时魔王遍告摩突罗国。可诣鞠多市买。因魔告故遂多人市极大得利。尊者和修往优波鞠多所。优波鞠多于市卖香。尊者见已而语之言。子汝于市买中为净心为不净心。优波鞠多答言我不知。云何名为净心。云何名为不净心耶。尊者和修言汝与贪欲嗔恚心相应名为不净心。不与相应名为净心。子若能知心所缘处者。若心缘不善者以黑石左边着。若心缘善者以白石右边着。教鞠多念佛及不净观。初日二分黑石一分白石。第二日半黑半白。以渐乃至纯白无黑。纯善心无恶心。如法断事无非法断事。摩突罗城有淫女名婆须达多。其婢于优波鞠多边买香。淫女嗔言汝为偷来。何边多得是好香耶。答言大家我实不偷。有鞠提子名优波鞠多。性甚平等如法市买。淫女即于优波鞠多生欲着心。遣婢往语优波鞠多言。我大家无所须遂欲得相见。鞠多答言非是相见时。婆须达多淫女先来常法得五百金钱与人一宿。淫女更遣婢语鞠多言。我不用一钱可暂一来与我相见。时有大长者子先共淫女夜宿。北方有贾客主大赍珍宝至摩突罗国。贾客主问人言。此城中谁是最第一淫女。有人答言有婆须达多淫女为最第一。得五百金钱与人一宿。贾客主闻是语已即持五百金钱。着好衣服缨络往至淫女所。时彼淫女贪此贾客五百金钱故。杀大长者子埋着屋里。长者子眷属推觅至淫女家发掘得之。乃至启王言淫女婆须达多杀长者子。王言捉淫女婆须达多。劓其耳鼻截其手足推着冢间。优波鞠多闻是事已而作是言。彼女本以色声欲乐因缘唤我。今割耳鼻截其手足若欲往者今正是时。其本庄严衣服示现贪欲不宜往。彼今为贪欲解脱者应往彼居。优波鞠多将一侍者往到冢间。婢以旧恩义故为其驱鸟。婢语大家言优波鞠多来。淫女语婢收我耳鼻手足相近皆使相着以[疊*毛]覆上。优波鞠多在前而立。婆须达多语优波鞠多言。我平安时遣人唤汝汝言非是时。今日我受困厄身被剪刖何以看我。尊者鞠多答言。姊妹我不以欲事来至汝边。我欲知欲实相故来。为贪欲所盲者不见汝实相。汝本以色欺诳世间。今还住本实相薄皮覆其上。血浇肉涂千筋以缠缚千脉通。肥腻观外如似好观。内秽恶充满外假香熏遮。内秽恶臭气充满污染垢臭恶水洗以遮之。言若能听佛语欲能生怖忧愁苦恼。百千种患皆从贪欲生。欲为智者诃若能舍欲秽即时得解脱。游于八正路获得于涅槃。淫女婆须达多闻是语已厌恶三有。于佛法中生信敬心。语优波鞠多言。如汝所说智者所呵称法相实亦然。唯愿悲愍为我说之。优波鞠多即为说四谛法轮。苦谛如融铁集谛如毒树。灭谛断痴爱八圣道为出要。又复苦者如毒如痈如疮。生苦老苦病苦死苦爱别离苦怨憎会苦求不得苦五盛阴苦苦苦行苦坏苦。总而言之三界受生皆亦是苦。优波鞠多观察淫女身体实相离欲见谛得阿那含。婆须达多闻法见谛得见谛已赞鞠多言。善哉善哉。汝今为我以闭三恶道开善趣门向涅槃径。我今归依佛法僧。优波鞠多为说法已即便还归。还归不久婆须达多命终即生忉利天。时有天神语摩突罗人。优波鞠多为婆须达多说法得须陀洹。命终得生忉利天。国人闻已取婆须达多身种种供养。时商那和修至鞠提所而语之言。与我优波鞠多度使出家。答言使我得利不绝当令出家。尊者商那和修以神通力使鞠提得利不绝。鞠提日日称量得利不绝故不欲放。商那和修言佛记优波鞠多。我涅槃百年之后当施作佛事汝当放使出家。鞠提即便听使出家。尊者商那和修将优波鞠多向那罗拔利阿练若处。与受具足白四羯磨讫得阿罗汉。商那和修语优波鞠多言。佛记汝我百年后当有比丘名优波鞠多。虽无相好而作佛事。我声闻中教授坐禅最为第一。今正是时汝好作佛事。优波鞠多言唯然受教。优波鞠多欲于摩突罗国欲大说法。国人闻优波鞠多说法百千万人皆来云集。优波鞠多观如来说法时诸人坐法云何皆如半月坐。今日亦使四众如半月坐。观佛云何说法。佛先说于施论戒论生天之论。欲为不净出世为要。如诸佛常法说四圣谛。优波鞠多亦如诸佛次第说法欲说四谛。魔即雨真珠珍宝坏乱众心使无一得道。尊者优波鞠多观谁所作知魔所作。后日无央数人闻优波鞠多说法。雨真珠珍宝皆欲来取。以是因缘众人多来。第二说法复雨金宝。乃至无一人得道。尊者入定观察为谁所作知魔所为。第三日国土人尽来云集闻尊者说法。初雨真珠第二雨金宝第三日魔王化作天女。作天伎乐惑乱人心。未得道者心皆惑着于天乐。乃至无有一人得道。如是魔大欢喜而作是言。我能破坏优波鞠多说法。尊者优波鞠多在树下坐。入定观察是谁所作。魔便以曼陀罗花作花鬘着优波鞠多项上。尊者即观是谁所作方乃知是魔之所作。尊者优波鞠多作是念。魔数数坏乱我说法。佛何以不降伏。彼观佛本意欲使优波鞠多而调伏之。以是故佛不降伏。尊者观魔可调伏时至未即知今正是时。尊者优波鞠多以三种死尸。一者死蛇二者死狗三者死人。以此三种化作花鬘即往魔所。魔见欢喜而作是言。优波鞠多于我亦不得自在。魔即申头受其花鬘。优波鞠多以三尸结于魔项。魔见三尸着项而作是言。岂应捉是死尸着我项许耶。尊者言如比丘不应着花鬘而汝着之。亦如汝不应以死尸结项而我结之。今可随汝力所作。汝今何为而与佛子共斗。如大海波浪触颇梨山。魔即自欲挽此尸却如似蚊子欲移须弥不能令动。魔欲解项死尸亦复如是。魔大嗔恚踊身虚空而作是言。我虽自不能得解脱。我诸天足能解之。优波鞠多语魔言。汝向梵天释提桓因毗沙门天。向魔醯首罗天婆楼那天。乃至入于大火不能令烧。入于大水不能烂。彼诸天等欲解汝缚永不能得。于时魔王不用尊者之言。寻至彼诸天所欲求解缚。然诸天等皆云。我不能。乃至到梵天所合掌言为我解却。梵天答言十力世尊弟子所作。我力微弱终不能解。假使毗岚猛风不能吹却。宁以藕根悬须弥山欲解此缚无有是处。魔语梵王言汝不能解我当归谁。梵王语言汝疾归依优波鞠多乃可得脱。如因地而倒还扶地得起。若不归依则坏汝天上之乐坏汝名辱尊贵一切诸乐。魔见如来弟子势力大梵天王犹言语恭敬。佛之势力何可度量。若欲加恼于我何事不能。大悲怜愍故不加恼于我。今日始知如来具足大悲成就大慈得真解脱。我为无明所盲处处触恼。然佛慈悲平等未曾恶语加我。受梵王语已即时破除憍慢之心。往优波鞠多所五体投地。长跪合掌白尊者言。大家汝可不知我欲菩提树下乃至涅槃。于如来所多作恼乱。尊者问言汝作何事。答言昔佛于婆罗门聚落乞食。我掩蔽众心便不得食。佛以不得食故即说此偈

  快乐无著积　　身体安轻便
  若能于饮食　　心不生贪着
  其心常欢喜　　犹如光音天

复于耆阇崛山化作大牛破五百比丘钵。唯有佛钵飞在虚空。我更于异时化作龙形。缠缚佛身七日七夜。佛临涅槃时我化作五百乘车。扰浊河水令佛不得饮。略而言之乃至数百触恼。如来慈愍乃至未以一恶言而见轻毁。汝阿罗汉无悲忍心于天人阿修罗前毁辱于我。优波鞠多答言。波旬汝无知见捉我声闻比度如来。不可以芥子同彼须弥。萤火之光等于日月。一滴之水同于大海。如来大悲声闻所无。佛大慈悲故不治汝。声闻之人不同于佛故我治汝。魔言以何因缘。我从忍辱仙人已来乃至成佛。所作恼乱恒见慈愍而不加害。答言有不善因缘。于佛造恶心此罪虽积佛不毁汝。所以尔者。意欲令我调伏于汝。使汝于佛得信敬心。由是心故不堕地狱饿鬼畜生。佛以是事故初不曾以一言毁汝。是故于汝恒生悲心。佛以善巧方便欲使汝生于信心。由是少信因缘能得涅槃。略而言之。汝若于佛生少信心。以此信心洗除昔来数于佛所恼触之罪悉皆得灭。魔闻是语身心踊跃。如迦昙花树从根次茎乃至条枝。魔王欢喜举身毛竖。佛为大慈从树王下乃至涅槃。慈忍于我如父母念子。原除我过。魔王于佛法生欢喜心。即起合掌白尊者言。汝能使我生欢喜心。是汝大恩。今日当为我解是三尸。答言。先当与汝作要。然后乃当为汝解之。从今日后至于法尽更不听汝恼乱比丘。魔言。当受尊教。复语魔言。当更为我更作一事。我虽已见如来法身。不见如来妙色之身。为我现佛色身使我生爱敬心。若作此事。是名为上。答言。我亦先与尊者作要。我若现佛身时。汝慎勿为我作礼。所以然者。如似伊兰生树死为大象之所践蹋。尊者言尔。我不礼汝。魔言。小待我入林中。我本曾作佛形诳首罗长者。彼时所作今为汝作。尊者即为解于三尸。尊者忧波鞠多作见佛想。魔即入林化作佛身。如以彩色画新白[疊*毛]作佛身相。看无厌足。作佛形已。左边化作舍利弗像。右边化作大目揵连。阿难在后。摩诃迦叶阿[少/兔]楼头须菩提等。千二百五十大阿罗汉等围绕侍从。以渐从林而出至优波鞠多所。尊者尔时即起合掌谛观。而说偈言

  咄哉无常　　无悲愍心　　能坏如是
  上妙色身

佛身为如此。乃为无常坏。身心极著作见佛想。尊者合掌复说偈言

  快哉清净业　　能成是妙果
  非自在天生　　亦非无因作
  面色喻莲花　　目净如明珠
  端正过日月　　可爱胜花林
  湛然若大海　　安住如须弥
  威光胜于日　　徐步喻师子
  顾视如牛王　　色泽喻紫金
  百千无量劫　　净修身口意
  以是故获得　　如此胜妙身
  怨见尚欢喜　　况我当不敬

尊者说是偈已。观佛心至忘不忆本要。忽然即时投身五体礼敬。魔言。尊者。云何违于言要。尊者问言。违何言要。魔言。汝许不为作礼。今云何五体投地而作礼也。尊者言。我知无上世尊久已涅槃。见此形容如似见佛。为佛作礼不礼于汝。魔言。眼见汝为我作礼。云何言不礼。尊者复言。汝当听我不违言要。亦不向汝作礼。如似泥木造作于天像及佛像。敬天佛故而为作礼。不礼泥木。我亦如是。不胜见佛心欢喜故便起作礼。不以汝想为汝作礼。魔即还复本形。礼敬尊者而还天上。第四日魔忆念。尊者身自宣令恩德从天来下。欲破贫穷欲生天欲得涅槃。当诣尊者优波鞠多所。不见如来大悲说法者。亦当诣尊者优波鞠多所。摩突罗城中诸人闻尊者优波鞠多能调伏魔者。耆旧人民数千万众皆来向尊者所。尊者见众悉以聚集。即上师子座说种种妙法。令百千众生得须陀洹道斯陀含道。万八千人出家得阿罗汉道。于优留曼荼山作房。广二丈四长三丈六。从我受得阿罗汉者。悉以一枚长四寸筹着房里。一日之中有万八千筹掷着房里。尊者如是名称满阎浮提。皆言摩突罗国有优波鞠多。佛记教授坐禅最为第一。尊者商那和修度优波鞠多以法付嘱而念自决佛记。罽宾国坐禅无诸妨难。床敷卧具最为第一。凉冷少病。尊者商那和修付嘱法已至彼罽宾。入于禅定。欢喜悦乐而说偈言

  着商那衣服　　成就五支禅
  山岩空谷间　　坐禅而念定
  谁不忍风寒　　商那阿罗汉
  心善得解脱　　心得自在慧

尊者优波鞠多。在摩突罗国优留曼荼山那罗拔利阿练若处。彼山间有一老虎。生于二子。老虎不得食。寻复命终。二子失母。唯至穷困。尊者优波鞠多往到其所。以食与之。为虎子而说偈言

  诸行无常　　是生灭法　　生灭灭已
  寂灭为乐

日日与食。与食之时。于其耳中为说此偈。是二虎子寿命短促。即便命终。生摩突罗国婆罗门家。尊者鞠多将比丘往返婆罗门家。以渐转少乃至独到婆罗门家。婆罗门问言。尊者。何为而独来耶。答言。我出家人。无有仆从。婆罗门言。我妇怀妊。若生男者当与尊者。后双生二千。尊者鞠多往从索之。婆罗门言。小待长大然后当与。及年八岁。尊者鞠多复往从索。婆罗门即以一子与于尊者。第二子言。可使我去。二子诤去。尊者鞠多语言。此二子俱应得道。婆罗门即捉二子付与尊者。尊者得已度令出家获阿罗汉道。尊者即便语使采花。答言瞻卜树高不能得及。尊者语言。汝等是天岂无神足。时二沙弥即虚空中经行树上采花。尊者鞠多与诸弟子共一处立。诸弟子言此小沙弥。乃有是神德乎。尊者答言。此是虎之二子。汝等先言。何以与是虎食。汝今看是虎子神力。诸弟子闻已乃解。南天竺有一男子。与他妇女交通。母语儿言。与他交通。是大恶法。淫欲之道无恶不造。闻是语已。即杀其母。往至他家求彼女人。竟不获得。心生厌恶即便出家。不久受持读诵三藏经教习徒众多。诸弟子将其徒众至尊者鞠多所。尊者知其犯于逆罪。竟不与语。而作是念。犯逆之人无有道果。尊者鞠多不与语故即将徒众还归本所。尊者优波鞠多有五百凡夫弟子讥嫌和上。度摩诃罗三藏法师将诸徒众而不共语。尊者鞠多观见是五百弟子与我无缘。于我和上有度因缘。即便生心念。其和上商那和修以大神力来到那罗拔利阿练若处。至鞠多房中。鞠多不在。唯有弟子。见商那和修着粗弊衣发鬓甚长。而作是言。我和上与如是摩诃罗共之亲善。三藏法师而不共语。尊者商那和修至优波鞠多坐处而坐。鞠多弟子生嗔嫌心欲欧尊者。商那和修。商那和修如彼须弥不可移动。欲出恶语舌不能转。便共往至尊者鞠多所。白言。有摩诃罗比丘住和上卧处坐。鞠多答言。除我和上更无有人能坐我座。优波鞠多还房见尊者商那和修。头面着地接足作礼在前而坐。优波鞠多弟子念言。今我和上虽复礼拜恭敬其师。彼之所有知见神力不如我和上。尊者商那和修观优波鞠多诸弟子等除憍慢心不。即知其心犹以己和上为胜。尊者商那和修举手指虚空中得满手乳。问优波鞠多言。是何三昧相。尊者鞠多入定观察不知本末。即问师言。是何三昧相。尊者和修答言。此是龙奋世三昧。优波鞠多言。我之所得尽从和上受得。唯是三昧我非其器。尊者商那和修语鞠多言。诸佛三昧一切缘觉不识其名。缘觉三昧一切声闻不识其名。舍利弗三昧其余声闻不识其名。目揵连所入三昧其余声闻亦不识名。我和上阿难所入三昧我不识其名。我之三昧汝鞠多亦不识名。我入涅槃。如此三昧亦随我灭。七万七千本生经亦随我灭。一万阿毗昙亦从我灭。鞠多弟子知憍慢心灭作是念。我之和上悉皆不如尊者商那和修。于尊者所深生敬重。尊者商那和修随其因缘为说。听法皆得阿罗汉。商那和修语优波鞠多言。如来以法付嘱尊者摩诃迦叶。迦叶便以付嘱我和上阿难。和上以法付嘱于我。我今以法付嘱于汝。此摩突罗国有善男子。名提地迦。汝当度使出家付其佛法。即时尊者商那和修飞腾虚空作十八变。便入涅槃。尊者鞠多将万八千罗汉供养舍利。即为起塔

    优波鞠多因缘

尊者优波鞠多。在摩突罗国那罗拔利精舍阿练若处住。时北方有一男子。念佛出家读诵三藏善能说法。所到之处三契经偈然后说法。后自思惟。厌惓如此经颂之事欲求坐禅。闻摩突罗国有优波鞠多。虽无相好教授禅法最为第一。即到其所合掌白言。唯愿尊者。教我禅法。尊者鞠多观察此人必应现身获得漏尽。复更思惟。此人今者应教何法而登圣位。乃知其人为他说法当入圣位。尊者鞠多语彼比丘曰。尔随我敕。当教授汝。比丘答言。唯愿奉教。尊者语言。汝于今夜宜应为人演说法教。比丘即便作三契呗而欲说法。问尊者言。当说何法。尊者答言。当说多闻有五事利益。善解诸大。善知诸阴。善知诸入。善知十二因缘。自善解了不从他受。悟三契呗已。说法已竟便得阿罗汉。鞠多语言。子掷筹着窟中充其一数。尔时宿罗城中有一商主。名为天护。于佛法中生敬信心恒乐施与。欲入大海求于珍宝。而作是言。我今入海安隐得还。当于佛法作般遮于瑟。护佛法神当拥护我。即便发引到于宝所。大取珍宝安隐回还。时有罗汉比丘尼。入定观察。彼长者竟为作不。观见必作。重复思惟。谁为福田。知有一万八千罗汉。二倍学人及以生死持净戒者。当为福田。又观此众谁为上座。而是上座为是罗汉为是凡夫。知非罗汉。乃至复非须陀洹人。乃是净持戒人名阿沙罗。我若发悟必受我语。即往僧中语上座言。上座。何不好自庄严。上座意解。谓嫌发长衣服垢腻。即剃须发净自澡浴。比丘尼念言。上座不解我语。后日更至上座前。亦作是言。何不自严饰。上座谓为衣色不正。便更染衣而来僧中。比丘尼复至上座阿沙罗前。又作是言。何不好自庄严。上座嗔言。我净澡浴着新染衣。有何不庄严。比丘尼言。此非佛法中庄严。佛法得须陀洹斯陀含阿罗汉。是名庄严。又复问言。上座。汝闻天护长者入大海还欲作般遮于瑟不。上座答言。已知。又问。福田之人可有几许。汝为知不。答言。不知。比丘尼言。作福田者纯阿罗汉有万八千。在学地人净持戒者二倍。罗汉汝为上座。云何以此有漏之心。最初受他供养恭敬。上座闻已。便欲悲泣。比丘尼言。何以悲泣。上座答言。我今年老。云何能得得尽诸漏。比丘尼言。佛法现在令人得果不择时节。大善丈夫之所赞叹。但能修行必能尽漏。一切时中常能与果。上座今。可往那罗拔利阿练若处。尊者鞠多今现在彼。当教授汝。于是上座便往其所。尊者鞠多即出迎接。以水与之使令洗脚。上座言。不见长老优波鞠多终不洗脚。诸弟子言。此是鞠多。即时洗脚而入。尊者鞠多教化檀越作好饮食洗浴众僧。洗浴既已。优波鞠多时使维那打捶揵。作是唱言。恭敬解脱。罗汉悉入禅坊。时阿沙罗睡不觉唱辄入禅坊。入已复睡。众僧作制。其若睡者擎灯供养。时阿沙罗最为上座。先在前睡。维那即便捉灯着前而三弹指。阿沙罗觉起而擎灯巡坐供养。尊者鞠多入火光三昧。万八千罗汉亦皆同入火光三昧阿沙罗见已欢喜覆自惭愧即说偈言

  和合共一处　　跏趺如龙蟠
  咸皆在地敷　　定心而端严
  皆入胜三昧　　光明如灯树
  禀形同是人　　瞻仰所不及

阿育王传卷第五阿育王传卷第六

        西晋安息三藏安法钦译

尊者见阿沙罗其心调顺。即授以法。得阿罗汉。与筹着窟中。于是阿沙罗还于本国。比丘尼见上座来而语之言。今始端严。上座答言。蒙汝恩故今得端严。尔时长者天护即作般遮于瑟。聚集十六万八千罗汉。复有二倍学人净持戒者。时此众中阿沙罗最为上座而为咒愿。所施极少受果报胜。长者问言。佛种种说法。云何九十日。正见上座作此二语。上座答言。子为欲发汝本善根故。汝今知不。过去九十一劫毗婆尸佛时。我之与汝俱为商主。庄严船舫得入大海。大赍珍宝到于沙坛。即以珍宝聚于沙上。为毗婆尸佛作塔。有天神言。过七日已。当有大浪水。将汝安隐至阎浮提。而作供养。我之与汝以造塔缘。九十一劫不堕三恶八难之处。常生人天重以斯业。又于今日我得罗汉。而汝遭值最胜福田得供养是一万八千阿罗汉等。此非少施果报极多也。长者子。生死长远何以不入佛法出家。时长者子即便出家得阿罗汉。尊者优波鞠多。在那罗拔利阿练若处。尔时摩突罗国有一婆罗门深着我见。有优婆塞。语婆罗门言。何处有我。婆罗门言。谁说无我法。优婆塞言。尊者鞠多纯说无我之法。于是婆罗门即往阿练若处。见尊者鞠多与千万众前后围绕而为说法。尊者鞠多见婆罗门已知其心念。为说无我及无我所。亦无有人。亦无丈夫。无有众生。诸阴皆是生灭之法。亦复皆是苦空之法。婆罗门闻说此法即断身见悟须陀洹。出家学道得阿罗汉。尊者鞠多语之言。取筹掷着窟中。尊者优波鞠多在摩突罗国。时有一族姓子出家。恒患睡眠教授与法常复睡眠。尊者教语。遣令向阿练若处坐一树下覆复睡眠。尊者鞠多于其坐处周匝化作深千肘坑。忽便惊觉极大惶怖。心念和上优波鞠多。即时尊者鞠多化作一小径得使通行。便从中过至尊者所。教授已还遣本处。去至树下生大欢喜。和上脱我深坑之难。尊者即立其前语言。此坑不深。若堕三恶道坑。有堕生老病死之坑。甚深于此。汝若不见圣谛。生老病死之坑复过于此。闻此生老病死坑已便离睡眠。精进思惟得阿罗汉。尊者鞠多即遣掷筹使着窟中

尊者优波鞠多。在那罗拔利阿练若处。时东国有一族姓子。于佛法中出家学道。善能营事所至到处诸比丘众。皆共劝请使知僧事。作如是言。长老必营僧事。檀越因汝得生善根。众僧因汝获得供养。时彼比丘厌倦多事不肯营理。闻优波鞠多教授第一。即往其所。白言。唯愿尊者。教授我法。尊者观察此是最后身应获道果。唯福未具。是以不得。尊者语言。若随我敕。当教授汝。答言。唯然受教。尊者语言。汝当为众僧劝化办于供养。白言。尊者。我未知此国谁有信心者。答言。汝但往化。必有信心者。比丘闻已。便于中前着衣持钵入摩突罗城。有一最胜长者。见此比丘生未曾有心。便往礼敬之而问言。阿阇梨。欲须何物。答言。尊者鞠多使我教化。我今不知此中人民谁有信心谁无信心。长者言。阿阇梨。慎勿忧愁。一切所须我悉为办。答言。明日欲供养僧。长者即为办具。比丘得已。在上座前长跪捉食。众僧上座即为咒愿。咒愿已讫得阿罗汉。尊者鞠多语使取筹掷着窟中

尊者鞠多在摩突罗国。于那罗拔利阿练若处住。时南天竺有族姓子。入佛法出家。善解造作塔寺。所行来处诸比丘僧。每常请作僧房塔寺。其后不久心生厌倦营务之事。往诣优波鞠多所。白尊者言。唯愿教我禅定之法。尊者观察此比丘者。必应现身尽漏得道。修福未足。又复观察。以何事缘可得成道。知彼事要营造塔寺然后得道。遂便语言。能随我敕。当教授汝。答言。受教。尊者敕言。未作塔处今造塔寺。未作僧房处。为诸贤圣造作僧房。白尊者言。阿阇梨。未知此国谁信谁为不信。尊者语言。汝足堪能但劝化去。晨朝着衣持钵入城乞食。见一长者。长者接足为作礼敬而问之言。阿阇梨。从何处来。答言。我从南天竺来。长者问言。欲作何事。答言。我从尊者鞠多求受禅法。尊者教我。使营塔寺造作僧房。长者语言。莫有忧愁。一切所须悉当供给。于是比丘将此长者共量佛地。绳未到地比丘便得阿罗汉果。使捉一筹着于窟中。虽得罗汉所营塔寺尽使都讫

尊者鞠多在摩突罗国。有一族姓子。诣尊者所入法出家。贪嗜饮食。由此贪故不能得道。尊者即请此比丘。明日受我食。明日尊者为作乳糜盛满钵与语言。待冷而食。便口气吹冷。语和上言。已冷。尊者言。子今食虽冷。汝欲心火然。亦应以不净观水洗汝心欲令欲火灭。尊者以一空器着比丘前。语言。吐糜满器。尊者语言。食再嚼此糜吐空器中。不欲吐之俯仰而言。此吐所食。语尊者言。涎唾以合。云何可食。尊者语言。一切饮食与吐无异。汝不观察也。汝今应观食不净想。即时听法尽诸结使得阿罗汉。语使掷筹着于窟中

南天竺有一族姓子。少欲知足好于粗弊。不以酥油涂身。亦不暖汤洗浴。亦不食酥油乳酪。厌恶生死身体羸劣不能得道。而作是言。谁当教授我。闻尊者优波鞠多在摩突罗国。便往至其所已。尊者观察应现身尽漏。以羸劣故不能得证。尊者即暖浴室办诸浴具。约敕年少道人为涂酥油以水洗浴与好饮食身心柔软。为说法要。即尽诸漏得阿罗汉。于是以筹掷着窟中

摩突罗国有一族姓子。辞父母欲向尊者鞠多所求欲出家。既出家已。极爱着身故复欲还家。便往尊者所辞欲还家。尊者语言。且往明日。明日礼尊者足即欲还去。道中见天寺而作是念。若还向家。父母或能为我作大事。不如即住此天寺宿。明日当还诣尊者所。尊者即夜化作一夜叉担死人来。更有一夜叉空手而来。二鬼共诤。一言。我担死人来。第二者言。我担死人来。前一鬼言。我有证人。此人见我担死人来。时此人念言。我今毕定死竟应作实语。语后鬼言。此死人者前鬼担来。非是汝许。后鬼大嗔拔其一髆。前鬼以死人髆还续如故。后鬼复拔一臂。前鬼更拔死人臂还复补处。后拔其两脚。前鬼悉以彼死人脚补之如本。如是二鬼共食所拔新肉即时出去。于是爱身之心即便都灭。后至尊者所度使出家。为说法要得阿罗汉。便令掷筹着于窟中

南天竺有一族姓子。入佛法出家。爱乐己身数数洗浴苏油涂身食好美食。身体肥壮不能得道。即向尊者所。而作是言。唯愿教授。尊者观察此比丘者现身应得漏尽。以着身故是以不得。尊者语言。能受我语。当教授汝。化作高树语使上头。四边化作千肘深坑。语言。放右手。又言。放左脚。后放右脚。更复语言。尽皆都放。此人于时分舍身命都放手足。即时到地。不见深坑亦不见树。为说深法得阿罗汉。便语掷筹着于窟中

摩突罗国有族姓子。向尊者鞠多所欲求出家。于是尊者即度使出家。以悭覆心故不能得道。尊者敕言。汝今可修布施之业。白尊者言都无所有。以何布施。尊者言。如法所得饮食衣钵之余。持施上下座。初日语时不肯欲与后日尊者遣二弟子在是比丘两边而坐。各耳中出光是悭比丘生敬尚心。减少食分施上下座。后日有檀越多持好饮食来与。便心生欢喜而作是念。由昨日少施今日得多。复转多施上下座。如是悭心破已。尊者为说法要得阿罗汉。遂便语言使着筹窟中

摩突罗国有一族姓子。诣尊者所求欲出家。即听出家。常好睡眠不能得道。尊者鞠多遣使向阿练若处坐禅。坐禅复眠。尊者化作七头毗舍阇倒悬空中。卒觉见已。极大怖畏走诣和上所。和上问言。汝何以来。白和上言。在彼林中有七头毗舍阇。倒悬空中。极可怖畏。尊者语言。汝今还去诣彼坐禅。白言。极怖不敢复去。尊者言。毗舍阇不足畏怖。更有极可畏者。汝不畏之。睡眠可畏。甚于毗舍阇。毗舍阇遮汝睡眠。睡眠遮汝圣道。毗舍阇者能害一身。睡眠之患害无量身。毗舍阇者。不能使人留住生死。睡眠之患。淋漏于人流转生死。汝今还去诣彼坐禅。从是以后。畏毗舍阇不敢睡眠。思惟法相豁然悟解得阿罗汉。语使捉筹掷着窟中

有一族姓子。诣尊者优波鞠多所出家。尊者即时度使出家。为其说法得须陀洹道。而语之言。生死之法不问多少。皆可恶贱。汝当勤求上果。彼比丘作是念言。我已断三恶道。何须进求上胜之果。游恣纵舍人天之中极至七生。此何足计。尊者鞠多将是比丘入摩突罗乞食。真陀罗村中见一小儿。举身生疮。疮中满虫。尊者鞠多语是比丘言。见此小儿不。此小儿是须陀洹人。族姓比丘问尊者言。以何因缘生真陀罗家。遍身生疮疽虫臭秽尊者答言。佛在世时。有一禅坊。中有维那。有一罗汉比丘。身体少痒爬搔有声。维那嗔言。汝身有疽虫疮耶。此中爬搔出向真陀罗村去。罗汉比丘语言。莫作是语。使汝得罪。尔时维那即从忏悔精进用行得须陀洹道。不求上进。由是因缘举身疮生疽虫臭秽。生真陀罗家受大苦恼。彼比丘闻是语已。即勤精进得罗汉道。便复与筹令着窟中。真陀罗子。尊者鞠多。即为说法得阿那含道。生净居天

摩突罗国有族姓子。诣尊者所而求出家。出家已。尊者教观不净诸使暂不现前。自谓已得圣道。更不求上胜。尊者语言。子莫自放逸勤求圣道。白和上言。更何所为。我今便已得阿罗汉。尊者告言。子汝但未见乾陀越国迦罗和女。故自言是阿罗汉。以未断结使生憍慢心。白和上言。我欲游行诣彼村落。尊者言。子去。于是便去。渐渐游行至乾陀越国得叉尸罗城。晨朝着衣持钵入城乞食。次第乞食到迦罗门中。女擎食出而少现齿。于是比丘便起欲心颠倒惑着。以钵囊取酪取糗。彼女亦生欲心而作是语。阿阇梨。不触我手。不闻我声。暂遥见我而生欲心。彼比丘久习不净观。取其齿相即观作白骨人。因是白骨人观得阿罗汉。便说偈言

  欲现外贤好　　婴愚深惑着
  知了内生厌　　亦复不减损
  见其实体相　　心即得解脱

以渐还来至摩突罗国。见尊者鞠多。尊者语言。汝见迦罗和女不。答言。实见。尊者言。善哉。汝所作事今始得办。于是便掷筹窟中

摩突罗国有一长者。钱财所有自然衰耗家计几尽。唯五百旧金钱在。作是思惟。我今当诣尊者鞠多所而求出家。此金钱者作医药直疗治疾病。即诣尊者出家。得出家已常倩他沙弥藏此金钱。尊者语言。若能知我无我是名出家。此五百金钱可与众僧。答言。和上此五百钱是我衣直汤药之直。尊者即将向房里化作千金钱。语言。此千金钱作汝衣服汤药之直。汝五百金钱施与众僧。从和上教便以施僧。尊者教授即得罗汉。于此金钱不复贪着。遂语掷筹着于窟中

摩突罗国有族姓子。诣尊者所出家学道。尊者即便教授以法得须陀洹。得已不复进修。尊者敕言。汝勤修道业。答言。和上。我以断三恶趣。何须更修。尊者晨朝着衣持钵共此比丘向摩突城次第乞食。乃至真陀罗子身有癞疮。父母以铧削疮极令血出。而为着药。患其疼痛不能堪忍。尊者语其弟子言。汝见此不。此是须陀洹。问和上言。以何业缘受大苦痛。尊者答言。佛在世时。禅坊之中有一维那。时有罗汉比丘。身生疮痍少多爬搔。维那嗔言。汝身上疮以铧削爬。即挽手出而语之言。汝向真陀罗村去。阿罗汉语言。汝得大罪。今可忏悔。时彼维那忏悔精进得须陀洹。得道讫已不求进故受此大苦生真陀罗家。尔时比丘闻是语已。心开意解。精进不久得阿罗汉。便使掷筹着于窟中。尊者即为真陀罗子说法得阿那含道。命终之后生净居天

摩突罗国有一胜长者。生于一子。年始一岁命终。复生一长者家亦年一岁而复命终。如是次第生六长者家。皆年一岁而便命终。最后复生第七长者。家年七岁为贼将去。尊者鞠多观此小儿。应当现身得于道果。而复为贼之所恼。尊者复为度彼即便入室化作四兵欲捉彼贼。彼贼恐怖来向尊者叩头礼拜。尊者见已为说法要得须陀洹。捉此小儿手布施尊者。尊者于是度此小儿及彼劫贼悉令出家。皆得阿罗汉。尽各语使掷筹着于窟中。尊者语此小儿。可观汝亲族而化度之。于是小儿即坐观察。见于七世本身父母愁忧苦恼。便到其家而语之言。我是汝子。莫大愁恼。即为说法得须陀洹。如是七长者家悉为说法。皆得须陀洹

摩突罗国有一族姓子。诣尊者所出家。尊者教使坐禅。便得世俗定。初禅二禅乃至第四禅。得初禅时便自以为得须陀洹。及得二禅谓得斯陀含。三禅谓得阿那含。四禅谓得阿罗汉。更不进求上胜之法。尊者敕言。汝莫放逸。应求上胜法。答言。我已得阿罗汉。更求何胜法。尊者欲化度彼。作善方便而语之言。子汝可游化诸聚落。于是受教遂便发去。尊者即于道中化作贾客。复化作五百群贼来破贾客杀害斫刺。族姓比丘即生恐怖。自知非阿罗汉。而作是言。我虽非阿罗汉是阿那含。时彼贾客亡破之后。有一长者女语是比丘言。阿阇梨。将我共去。比丘答言。佛不听我与女人独行。长者女言。我遥望阿阇梨而随后行。比丘怜愍故相望而行。尊者复化作大河。长者女言。阿阇梨度我过河。道人在下流。妇女在上流。妇女堕河。佛听比丘水火难处捉妇女出。妇女堕河。语比丘言。救我此难。尔时比丘即便捉出。当捉之时。生细滑想。便起欲心。于是自知非阿那含。出河已竟。女作是言。阿阇梨活我命。即是我大家。道人心生交通之想。捉女人手将向屏处欲共行欲。乃见是尊者鞠多。鞠多语言。汝得阿罗汉。云何如此。尊者即便将至僧房教其至心忏悔罪咎。为说法要即得阿罗汉。语使着筹于彼窟中

摩突罗国有一长者子新取妇。竟辞其父母向尊者所。求哀出家。尊者即时度使出家。教受禅法。及其坐禅。心念己妇颜貌端正。尊者即化其妇在前而立。比丘见已语其妇言。汝何以来。答言。汝唤故来。比丘复言。我加趺坐来默然无言。何时唤汝。答言。汝口虽不唤我觉观唤我。汝已口唤便为惭愧。若以心唤不为惭愧。宁心惭愧不口惭愧。口由心生心不由口。汝若不欲触不欲见者。何为有此觉观之念。汝既舍欲。若复还念。如以欧吐而更食之。尔时尊者现身在前为说法要得阿罗汉。即使着筹窟中

尊者鞠多游行聚落。到旷野中见五百放牛人。皆来迎尊者接足作礼在一面坐。尊者为说法要悉得须陀洹果。以牛还主。放牛人于是出家尽得阿罗汉。遂使掷筹着于窟中

摩突罗国有一族姓子。诣尊者所出家学道。尊者鞠多教授禅法。即得世俗四禅。得初禅时自谓已得须陀洹果。乃至得于第四禅时。自谓已得阿罗汉果。尊者语言。汝勤精进可求上胜。答言。和上。我已得罗汉。尊者意欲更授禅法。使在阿练若处住。尊者遣化道人往问讯。问讯已在一面坐。化道人问言。汝于谁边出家。答言。我尊者鞠多所出家。化道人言。汝大福德。汝之和上是无相好佛。化道人问言。汝诵何经。答言。我诵修多罗毗尼阿毗昙。又问言。汝于佛法颇有所证未。答言。我有所证。已得须陀洹。乃至得阿罗汉。又问言。汝修何道得此四果。答言。我以世俗道。化比丘言。若以世俗道者。汝非得道果。是凡夫人。闻是语已。便于三界生厌恶心。即诣尊者所白和上言。我非得道。唯愿和上更教授我。于是尊者即时教授禅法。精进修习得阿罗汉。便语掷筹着于窟中

摩突罗国有一长者子。新娶妇已心生念言。我于佛法欲求出家。便辞父母。父母答言。我唯有一子。死犹不放。何况生存。子白父母言。若不放我。我终不食。于是断食从初一日乃至六日。父母恐其死故即语之言。当从汝愿。但出家后与我相见。子言。若放我者当来奉见。于是父母便放出家。即诣尊者所出家。而自念言。我与父母有要。若得出家许还往见。便白和上往见父母及见己妇。妇语之言。汝若不与我为夫妇之道。我弃汝死。时此比丘即生悔心。欲得舍戒。作是念言。我先见和上然后舍之。诣和上所稽首白言。我欲还家。尊者告言。小住且待明日。于是尊者即于其夜为作现梦。使是比丘梦到父母家见其妇死父母亲族严备葬具。送其妇尸弃于冢间。须臾之顷。见青瘀烂臭疽虫满中。忽然惊觉即以梦事往白和上。和上闻已。而告之言。汝可往看。实如梦不。时此比丘乘和上神力。忽便到舍见其父母已送妇尸弃着冢间。疽虫唼食如其所梦。思惟观察重生厌恶得阿罗汉。即便还来。和上问言。汝见妇不。答言。已见妇之实相。遂便语使掷筹窟中

有一族姓子。诣尊者所出家学道。尊者教授获得四禅。自谓已得四沙门果。尊者鞠多知其未得。而作方便教使六日供养众僧。族姓比丘往摩突罗城见五百优婆塞。皆来礼拜语此比丘言。阿阇梨。欲作何等。答言。彼阿练若处课我六日供养众僧。优婆塞言。阿阇梨。莫愁此事。当为办之。尔时比丘即生慢心。自思惟言。我非罗汉。阿罗汉者已断慢心。诣和上所而作此言。唯愿和上。当见教授。我犹未得阿罗汉也。于是尊者为说法要得阿罗汉即便掷筹着于窟中

时罽宾国有一比丘名善见。获世俗四禅得五神通。若无雨时常能请得雨。起增上慢。自谓已获阿罗汉果。尊者鞠多将欲度彼。化使十二年。旱诸人惊怖。诣尊者所而作是。言愿为我等请。雨尊者答言。我不能请雨。罽宾国有善见比丘极能请雨。于是国人即遣使往彼比丘所。善见比丘便受其请。以世俗五通力飞至摩突罗。摩突罗国中人民劝请言。阿阇梨。为我请雨。便为请雨。时乃大雨满阎浮提。一切人知生大欢喜。皆设供具而来供养。尔时善见大得利养。便起憍慢而作是言。优波鞠多所得供养不如于我。便自思惟。阿罗汉者无我慢。将知我今非是罗汉。即往诣尊者求教授法。尊者语言。汝不坚持佛法。云何教汝。佛不听比丘请雨。汝复生憍慢云。何自云。我得罗汉。即向尊者至心忏悔。尊者教授便得罗汉。使着筹窟中

尊者鞠多。作是念言。提多迦为出未也。观犹未出。尊者尔时将比丘众至提多迦父母之家。渐渐转少。唯二比丘往到其家。乃至独往。长者问言。阿阇梨。何以独行。答言。无有弟子。是故独行。欲供给者便来供给。长者言。我乐居家不得供给。若后有子共相给使。尔时长者生子皆死。后生一子。字提多迦。渐渐长大。往尊者所。遂使出家学道。年满二十与受具戒。初白之时得须陀洹。第一羯磨得斯陀含。第二羯磨得阿那含。第三羯磨得阿罗汉。尊者鞠多作是思惟。我化缘已讫。以法供养佛竟。饶益同梵行者。使诸檀越大得饶益。而令正法相续不绝。又作是念。我多利众生。有窟长三丈六广二丈四。得阿罗汉者。各以一四寸之筹满此窟中。今涅槃时到。语提多迦言。子佛以法付嘱迦叶。迦叶以法付嘱阿难。阿难以法付我和上商那和修。商那和修以法付我。我今以法付嘱于汝。尊者鞠多告诸天大众。却后七日我当涅槃。尔时即集十万罗汉。学人与净持戒者不可称数。白衣之众无量千万。尊者于是飞腾虚空作十八变。使诸四众皆生欢喜。于无余涅槃。以窟中筹烧尊者身。一万罗汉见尊者涅槃亦入涅槃。诸天种种供养已。然后起塔。如来涅槃以法付嘱人。亦不得久住。何以故。诸天不拥护故。若付嘱天法。亦不得久住。何以故。诸天放逸故。是以如来付嘱人天。法得久住。如来欲涅槃时。入世俗心作是思惟。诸四天王应来我所。时四天王已知佛心来至佛所。右绕三匝头面作礼在一面坐。佛告四天王。我今不久当入涅槃。我涅槃后。汝等诸天拥护佛法。别语提头罗吒。汝可拥护东方佛法。语毗楼勒。汝今拥护南方佛法。语毗楼博叉。汝今拥护西方佛法。敕毗沙门。汝今护持北方佛法。满千年已法欲灭时。非法众生极为甚多。于阎浮提坏破十善。放大恶风天不降雨。谷米勇贵。霜雹为灾河泉少水。树无花果。人之威德生酥熟酥渐渐竭少。未来之世当有三恶王出。一名释拘。二名阎无那。三名钵罗扰。害百姓破坏佛法。如来肉髻及以佛牙当至东天竺。南方有王名释拘。将十万眷属破坏塔寺杀害众僧。西方有王名曰钵牢。亦将十万眷属亦坏破塔寺杀诸道人。北方有王名阎无那。亦将十万眷属破坏僧坊塔寺杀诸道人。当尔之时。诸非人鬼神亦苦恼人。劫盗等贼亦甚众多。恶王亦种种苦恼谪罚恐怖。乃至东方拘舍弥国王名曰大军。亦有十万军众围绕。大军王生一子。身着铠甲手中把血从母胎中出。其身有大力士之力。尔时五百长者同时生子。皆身着铠甲手中捉血从母胎出。即于其日天大雨血。大军王便使相师占相其子。相师言曰。此儿必当王一天下。唯有一过多所伤害。初生子时大设供养极有威德。如日之威难可看视。是故名为难可看视。乃至年满二十。尔时三恶王毁灭佛法。克害一切欲向东方。大军王闻其欲来

阿育王传卷第六阿育王传卷第七

        西晋安息三藏安法钦译

王极大恐怖而作是言。此三王今同心击我。我当云何有天神语言。汝以天冠着子顶上。舍王位与汝子。将五百力士足能摧伏。大军王即舍王位及以天冠结顶之具悉以与之。即名此子为难看王。五百力士用为辅相。五百辅相各自庄严。办种种器仗即共斗战。杀彼三王并其眷属。所将兵众悉皆除灭便还舍弥。作阎浮提王。时花氏城中有婆罗门名曰大与。多知博学一切典籍无不了达。取大种姓与己相似娉以为妇。大福德人当从此生。当怀妊时。作意欲与一切论士共为论议。相师占言。此子生者必能摧伏一切论士。乃至满足十月而生。面貌端正。及年长大。亦能通达一切典籍。有五百婆罗门作受学弟子。从其习学经论咒术。如是多诸弟子。即名此儿为多弟子。即辞父母出家学道。读诵三藏经书都尽。尔时华氏城中有一长者。名曰须达那。取门户齐等女以为己妇。有胜人当生于此。当怀妊时。母乐闲静心意调善好修忍辱。相师占言。此是儿志乃至初生。即名须达(秦言善意)后以渐长大辞父母出家。翘勤精进得阿罗汉。少欲知足兼多知识。心悕闲静在边房中。向香山中住。大军王命终。难看王恋慕懊恼种种供养。后为起塔。多弟子三藏将数百千众向拘舍弥说法。难看王向三藏所听法即除去忧愁。于佛法所得信敬心。念如来功德。及与沙门能施无畏。问诸比丘言。彼三恶王于几时中毁灭佛法。答言。十二年毁灭佛法。王言。我今十二年中当作般遮于瑟。于是王在拘舍弥作般遮于瑟。当作之日。阎浮提普雨甘雨。一切谷米一切树木一切华果皆悉成熟。阎浮提人。为欲供养诸众僧故来向拘舍弥。尔时众僧多利供养饮食衣服。无有诵习读经行道。但昼则俗话夜便睡眠。贪着利养庄严身体着好衣裳。当于尔时。无远离乐。无寂静乐。无禅定乐。无智慧乐。唯宝秽身以为坚实。为法作怨。非法增长。法幢将倾。慢幢欲立。正法欲灭。炽然使火烧坏法轮。法海欲竭。法山欲崩。法城欲坏。斫伐法林欲覆定慧。断戒璎珞与于正法作大过患。天龙夜叉乾闼婆皆生讥嫌言。此诸众僧不修善业。如是恶人坏灭佛法。常习诸恶多作不吉。少有信心为邪见坏。诸善根本今悉断灭。不畏殃咎无慈悲心。远离真谛摧倒法幢。不信不调好作恶业。破法律经害出家众。好行诸恶长养憍慢。谄伪诈称偷劫法库。佛法灭相今悉睹现。法海欲涸余光无几。学恶法者无智慧者必灭佛法。诸天不喜不加拥护。由此事故却后七日正法当灭。诸天空中极大懊恼。发大音声而作是言。如来正法后七日夜因诸比丘斗诤故灭。时拘舍弥有五百优婆塞。为佛法故谏诸比丘灭其斗诤。皆唱怪哉。如来正法必当灭坏。法流必断释师子法。今则为彼无常论断。遂作偈言

  金刚之身心　　犹尚有坏败
  况危脆身心　　而当不破坏
  一切见闻法　　其性自磨灭
  安隐好时过　　毒恶势已至
  有智者尽灭　　数现诸世恶
  相佛必灭坏　　世间欲黑闇
  无垢法日没　　大冥苦将至
  救世尊法尽　　善恶谁能知
  若不知诸善　　云何能得知
  解脱之正要　　及以人天道
  若不知诸恶　　云何而得离
  佛法如明灯　　得修进诸善
  佛法若在世　　福田胜无量
  佛法若灭者　　作福田有量
  我以不坚财　　当易坚牢法
  佛法从今日　　灭尽一何速

拘舍弥五百僧房寺。当布萨时。诸优婆塞皆有匆务不得往。香山中有阿罗汉名修陀罗。观阎浮提众僧当于何处布萨。即知凡是佛弟子共集拘舍弥布萨。众僧既集。尔时僧遣维那唱言。今十方僧和合布萨。时三藏比丘多有弟子最为上座。白诸众僧言。世尊十方弟子皆来集此。如此大众我为上座。我已到多闻彼岸而犹不能具持佛戒。今此众中谁有持戒比丘而当说戒。今十五日极可爱乐。日月分明众僧皆以说戒故皆和合。现阎浮提沙门释子尽来聚集。是最后集。此中谁能持释师子戒。修陀罗起而合掌在上座前而作是言。愿可布萨。我能说戒。如佛在世舍利弗目揵连所持之戒。我今具持。但愿说戒。三藏弟子字噫伽度。恶而无慈生嫌嫉心。捉持利刀杀修陀罗。时有夜叉名为乐面。而作是言。阎浮提内唯有一阿罗汉。云何杀之。便以金刚杵打噫伽度头作七分。修陀罗弟子复杀三藏。于是以后佛法寻灭。尔时大地震动大星崩落。诸方火起。诸天空中击磬失声。四方大烟起。十万诸天空中涕泣。佛在世时见佛夜叉。五体投地覆面下向作是言曰。从今以后不闻佛法。不闻毗尼。不闻戒律。法桥已坏断绝法流。法海干竭。法山崩倒。法寺以尽。法行以绝。法藏以坏。法甘露味以竭。能说法者皆悉以灭。教坐禅者亦复以丧。佛母摩诃摩耶。从天来下悲哀涕泣而作是言。咄哉怪哉。我子三阿僧祇劫所集之法今日灭尽。我子徒众能师子吼者为何所在。勇健威猛摧魔军者今安所寄。从法身生者亦何处去。纳衣空闲者今为所在。能持佛法者复何处去。诸善胜法尽离众生。阎浮提好庄严事一切尽灭犹如月蚀。法施无畏施财施信戒施忍辱。如是诸胜施皆何所在。如是悲哀已还归天上。五百优婆塞闻法灭尽。出拘舍弥至僧房所。高举两手自捶胸背悲号懊恼涕泣而作是言。何其怪哉。何其苦哉。即说偈言

  善语永离别　　大恶灾害世
  谁当授我戒　　谁所听法言
  愚痴遍世界　　大明悉摩灭
  世间大黑闇　　乐着诸恶业
  举世皆如鹿　　无有厌离相
  佛语尽磨灭　　都弃清净业
  大死既已至　　皆当堕恶道
  世间如虚空　　悉离于星月
  如花无诸蜂　　林无拘枳罗
  念定及智慧　　十力世尊法
  今悉尽灭坏　　众生何所怙

尔时拘舍弥王。闻三藏比丘及闻修陀罗阿罗汉二人俱死。懊恼嗔恚杀诸道人破坏塔寺。佛告四天大王。汝当拥护佛法。乃至灭尽。四天大王白佛言。世尊。唯然受教。作是语已便行天上

    阿育王现报因缘第四

昔阿恕伽王时。师子国主贡献五枚如意宝珠。王得珠已即以一枚施佛生塔。第二枚施与菩提树塔。第三施与转法轮塔。第四施与佛涅槃塔。余有一珠欲与诸夫人。若与一者恐余者恨。阿恕伽王即遣人入宫唱言。其有衣服缨珞最第一者当与此珠。一切夫人皆自肆力方便求好衣服缨珞。唯有一小夫人字须阇哆。忆念佛语戒衣服缨珞为最第一。作是念已受持八戒着纯白衣。阿恕伽王次第观诸夫人妃后服饰缨珞。见诸夫人各以伎乐而自娱乐。到须阇多夫人所。见其徒党悉皆寂默。容仪齐整着鲜白衣。王心自然甚生恭敬。又其众中有说法座。即时礼敬而语之言。诸夫人等皆着上服伎乐自俱。汝等何以寂默而住。夫人答王言。佛说惭愧为上服。戒为胜缨珞法音为伎乐。我等诸人受持八戒。以当缨珞。各自着于惭愧素服。更共说法以为音乐。王闻此语欣然欢喜。复语言曰。我先有教。其有着第一上服璎珞者当与宝珠。今汝第一最。为第一。与汝宝珠。诸夫人见得宝珠后。皆相学受持八戒

昔阿恕伽王常请众僧入宫饮食。有一比丘名优钵罗。少在盛壮端正殊特。口作优钵罗莲华之香。王自行水下食。闻此道人口气作优钵罗莲华香。王即作。念此比丘年少端正。口中含香。将不欲动我宫人之心。王时即语以水洗口。口倍复香。王问之言。久近含此香也。答言。过去有佛号名迦叶。人寿二万岁。我于尔时为高座法师。以赞叹佛法故。四十九亿岁生于人天之中。不堕三涂八难之处。口中恒作如是之香。王闻语已生欢喜之心。倍加恭敬作礼而去

昔阿恕伽王使道人说法时。以步障遮诸妇女使其听法。尔时法师为诸妇女说法。恒说施论戒论生天之论。有一妇女分犯王法。拨幕向法师前问法师言。如来大觉于菩提树下觉诸法时。觉悟施戒也。更悟余法。法师答言。佛觉一切有漏法皆苦犹若融铁。此苦因从习而生犹如毒树。修八正道以灭苦习。是女人得闻此语获得须陀洹道。以刀系颈往到王所而白王言。我今日犯王重法。愿王以法治我。王问言。汝犯何事。答言。我破王禁制至道人所。譬如渴牛不避于死。我实渴于佛法。是以默突听法。王问言。汝听法颇有所得不。答言。得法见四真谛解阴入界。及以诸大皆知无我。遂得法眼。王闻是语踊跃欢喜即为作礼。即唱令言。自今已后不听障隔。乐听法者听直至法师所对面听法。叹言奇哉。我宫内乃出人宝。以是因缘当知听法有大利益。昔阿恕伽王见一七岁沙弥将至屏处。而为作礼语沙弥言莫向人道我礼汝。时沙弥前有一澡瓶。沙弥即入其中从澡瓶中复还来出而语言。王慎莫向人道沙弥入澡瓶中复还来出。王即语沙弥言。我当现向人说不复得隐。是以诸经皆云。沙弥虽小亦不可轻。王子虽小亦不可轻。龙子虽小亦不可轻。沙弥虽小能度人。王子虽小能杀人。龙子虽小能兴云致雨电雷霹雳。故其所小而不可轻也

昔阿恕伽王深信三宝。常供养佛法众僧。诸婆罗门皆生嫉妒。共相聚集。简选宿旧取五百人。皆诵四围陀典。天文地理无不博达。共集议言。阿恕伽王一切尽供养剃头秃人。我等宿旧未曾被问。当设何方使彼意回。有一善咒婆罗门。语诸婆罗门言。诸贤但从我后。却后七日我当以咒力作摩醯首罗身飞行到王宫门。汝等皆当步从我后。我能使其大作供养汝等都得。诸婆罗门皆共然可。到七日头。善咒婆罗门。即自咒身化作摩醯首罗。于虚空中飞到王门头。诸婆罗门亦皆侍从到王门头。遣人白王言。虚空中有摩醯首罗。将四百九十九婆罗门从空来下。今在门外。余婆罗门在地而立欲得见王。阿恕伽王唤使来前。便唤来入坐于两厢床上。王言。小坐共相问讯。即语之言。摩醯首罗。何能屈意故来相见。欲何所须。答言。须饮食。即敕厨中擎五百案饮食着前。摩醯首罗等皆手推言。我从生已来未曾食如此食。阿恕伽王答言。先不约敕。不知当食何食。摩醯首罗等皆同声言。我之所食食剃头秃人。阿恕伽王即敕一臣。汝往到鸡头末寺语尊者耶奢。王宫内有五百婆罗门。一自称言摩醯首罗。不知为是人为是恶罗刹。请问所以。愿阿阇梨来为我驱遣使去。所使之人是邪见婆罗门弟子。到彼众中不称实如王所言。语众僧作如是言。阿恕伽王有五百婆罗门。言貌状似人。语似罗刹。作是言。正欲得汝沙门作食。上座耶奢即语维那鸣捶集僧。起辞众僧言。我年已老耄。我为众僧当如此事。众僧安隐护持佛法听我使去。第二上座言。上座不应去。我身无所堪能。唯我应去。第三者言。第二上座不应去正应我去。如是展转乃至沙弥。十六万八千僧中。其最下头七岁沙弥。起众僧中长跪合掌而作是言。一切大僧不足扰动。我既幼小不能堪任护持佛法。唯愿大众必听我去。上座耶奢极大欢喜。手摩沙弥头言。子汝应去。使人不待。即于先去。阿恕伽言。颇有来者无。使人答言。更相移致今次最下沙弥来。王作是言。大者羞耻。故使小者来。使作对。阿恕伽王闻沙弥来即出门迎。坐此沙弥着御座上。诸婆罗门皆大嗔恚。阿恕伽王大不识别。我等宿德尚不起迎。为此小儿而自出迎。沙弥问王言。何以见唤。王时答言。此摩醯首罗欲得阿阇梨为食。随阿阇梨欲为作食不为作食。沙弥言。我年幼小。朝来未食。王先施我食。然后我当与彼令食。王即敕厨宰擎食来与。食一案食悉皆都尽。如是擎五百案食与皆都尽。问言。足未。答言。都未足。王复敕厨言。所有余食。尽擎来与。沙弥得食忽尔都尽。问言。足未。答言。未足。饥渴如本。厨监白王。饮食都尽。王言。库中糗糒干食一切都来条忽都尽。王问言。足未。答言。犹未足。王答言。一切饮食悉皆都尽。更无有食。沙弥言。最下头婆罗门将来我欲食之。即时啖尽。如是悉食四百九十九婆罗门悉皆令尽。摩醯首罗极大惊怖飞向虚空。沙弥即时座上举手。从虚空中捉头复啖使尽。王即时惊怖啖语婆罗门使尽。复不啖我不。沙弥知王心念。即语王言。王是佛法檀越。终无损减。慎莫惊怖。即语王言。王能共至鸡头末寺不。王言。阿阇梨将我上天入地皆当随从。沙弥即时共王到鸡头末寺。王见沙弥朝所食之食。诸众僧等皆分共食。所食五百婆罗门。皆剃除须发被着法衣。在诸众僧下行末坐。最初食者最在上座头。摩醯首罗最在行末。五百人见王沙弥极生惭愧。我等尚不能与此沙弥共战。何况与诸大众而共捔力。犹如鹄毛俟于炉炭。犹如蚊子与金翅鸟捔飞迟疾。犹如小兔共师子王捔其威力。如此之比不自度量。五百婆罗门心生惭愧得须陀洹道

昔阿恕伽王见出家者。不问大小悉皆礼拜。诸邪见臣怪其所作。若见宿旧有大德者可为礼敬。幼小无德何烦自屈礼敬。王王阎浮地。名有圣德。应当自重。云何轻作礼敬。此言展转王得闻之。王既闻已集诸群臣。不听杀生各仰人得一种头。若马牛若百兽之头。唯敕耶奢大臣。使得自死人头一仰使于市卖之。一切诸头悉皆得售。唯有人头独不得售。诸人皆言。所卖之头普悉得售。唯有人头独不得售。王时问言。何以不售。一切物中何者为贵。诸臣答言。唯人最贵王言。人为最贵应得多价。云何不售。诸臣答言。人生时虽贵死为最贱。人头尚无有欲见。况当有买者。王问言。一切皆贱。唯此头贱。答言。一切皆贱。王言若一切人头皆贱。今我头亦贱耶。尔时耶奢怕不敢答。王言。耶奢直实答我。耶奢答言。实如王言。实亦不异。王言。我头与此不异者。汝何为遮我不使礼拜。汝若是我真知识者应当劝我礼拜。何缘我自作礼汝便嗤笑。我今头有所直应敬礼。贸易贵头后无所直。云何可用贸易胜头。若是我亲善知识者。曼我头有所直。应当劝我作礼。使我将来得诸天身圣贤胜头

昔阿恕伽王供养众僧。尔时宫中有一下贱婢。见王作福自责先业。心生不乐作是念言。王福复转增。我罪转多。何以故。王先身修福今得富贵。今日重作将来转深。我先身有罪今为厮下。今日无以可用修福。将来转贱何有出期。众僧食讫。此女粪扫中得一铜钱。以此一钱即施众僧心生欢喜。其后不久得病命终生王夫人。腹中满足十月生一女子。端正殊妙。然其右手急拳年满五岁。夫人白王。所生女子一手急拳。王唤着前。王为摩手手即得展。当手掌中有一大金钱。随取随生不曾有尽。王怖所以将问耶奢。此女先身作何福德。令此掌中常生金钱。耶奢答言。先身之时。是王宫人粪埽中得一铜钱。用施众僧。以是因缘得生王宫。以此布施众僧因缘。手把金钱用不可尽

昔阿恕伽王库藏之中有一缺如意珠。是昔阿阇世王宝铠。一甲上有文字。作如是言。阿阇世王见此珠上有文字而作是言。遗将来世贫穷阿恕伽王。王得是语极生嗔恚。作是言曰。阿阇世王。作一国王。而我王阎浮提。云何言我贫穷也。有一智臣答言。试珠所能。王即遣人试珠所能。有捉珠者能使斫刺都不得近。身向有疮捉便得愈。寒时得暖热时清凉。此珠力故。能使服毒自然消化。着浊水中能使三十里浊水自然澄清。王库藏中虽有种种珠乃无此一能。王自思忖我实贫穷。彼阿阇世王有此宝铠。唯留缺坏一甲德量如是。当知先旧佛在时人福德深厚。我之薄德生在佛后

昔阿恕伽王使上座耶奢请尊者宾头卢。耶奢语王。好煎酪酥极令香美。尊者宾头卢将八万四千罗汉一时来至。僧集坐定。王自行水手自过食。与尊者宾头卢饭纯酥用浇。王白尊者。酥性难消能不作病。尊者答言。不作患也。何以故。佛在世时水。与今日酥气力正等。我身是彼时身。以是之故今不为患。王问言。何由乃尔。尊者宾头卢申手分地下至四万二千里。取地肥示王而语王言。今人薄福。肥腻之事皆流入地。以是因缘知佛在时人福德深厚

昔阿恕伽王时。太史占相白如是言。王有衰相。王问太史。云何禳却。太史答言。唯有修福可得禳却。王时即造八万四千塔作诸功德。王问太史。恶相灭未。太史对曰。犹故未灭。复问尊者。耶奢何由得灭。尊者答言王自修福。专于一己故此福轻。劝一切共修福者斯诚宽旷福钟亦重。可以禳灾可以除害。王闻是语即着微服。劝诸国人索物作福。到一贫女人舍。尔时女人唯有一[疊*毛]以障身体。闻作福声心生欢喜。即入屋里向中过[疊*毛]授与。王语言。何不自出过与。答言。唯有此[疊*毛]以障于身。今脱布施身形裸露不得自出。王闻是语叹未曾有。还至宫中以诸夫人衣服缨珞来迎此女。请为姊妹封大村落。布施之功华报如此。受果在后

昔阿恕伽王遍行劝索欲用作福。到一贫家夫妇二人。着粗弊衣粗得遮身体。语言。阿恕伽王怜愍百姓。欲使得福劝共作会。贫人夫妇心中自责。我先身时由悭贪故今得贫穷。今日无财可以修福。夫妇议言。我等当以身质财。福业难值。得财与者不亦快乎。夫妇相将即诣富家语言。与我七枚金钱。夫妇身质满七日。若不得者我身及妇为汝奴婢。长者闻已欢喜即与七钱。于时夫妇寻赍此钱与劝化者。劝化者问言。汝从何处得此钱来以用布施。夫妇答言。贫乏绝无钱财。欣遭福田无以修福。从富长者假此钱以身为质。若其过限夫妇二人许为奴婢。劝化者言。如是质假其事甚难。何用布施。贫人答言先身不作。今日已厄受此贫苦。故今努力佣假布施。以是因缘。愿使将来之身必得富乐。王到宫中自以己衣服缨络及所乘马并诸夫人衣服缨络。即与彼人封大村。邑阿恕伽王如是劝化作。福恶相即。灭

昔阿恕伽王欲取阿阇世王所举舍。利阿阇世王着恒河中作大铁剑轮使水轮转。着舍利处种种方便取不能得。问莲花比丘。云何可得。比丘答言。掷数千斛奈着中可得止轮。寻用此语。以奈着于水中。偶试一奈奈堕机关。孔中剑轮即定更不回转。然大龙王守护都不可得。王时问言。何由可得。龙王福胜无由可得。问言。云何知彼福胜。以金铸作龙像及以王像。以秤秤之。重者福胜。即时秤量龙像倍重。王见此事即勤修福。既修福已。复更铸像。复更称量。王像龙像秤量正等。王更修福复更铸像称看。王像转重。王知像重。将诸军众往到水边。龙王自出献种种宝。王语龙。言阿阇世王遗我舍利。我今欲取。龙王自知威力不如。即将王至舍利所开门取舍利与。阿阇世王所造油灯始欲尽赐。舍利既出灯亦尽灭。王怪而问莲花比丘。云何阿阇世王裁量油灯。至取舍利方始乃灭。尊者答言。彼时有善算者。计百年中用尔许油。用如是计故使至今

阿育王传卷第七


阿育王经

    No. 2043

阿育王经卷第一

        梁扶南三藏僧伽婆罗译

    生因缘第一

佛住王舍城竹林迦兰陀精舍。于彼早起着衣持钵。与比丘众围绕入王舍城乞食。是时空中而说颂曰

  佛身如金山　　行步如象王
  面貌甚端严　　犹若于满月
  与比丘围绕　　俱行入于城

尔时世尊将欲入城足履门阃。有种种不思议事。盲者得视。聋者能听。哑者能语。跛者能行。牢狱系闭皆得解脱。有怨憎者悉生慈悲。犊子系缚自然解脱其往母所。一切诸兽象马牛等心大欢喜悉皆鸣吼。一切飞鸟鹦鹉舍利俱翅罗孔雀等鸟鸣声相和。诸庄严具镮钏钗珰种种宝物在箧笥中自然出声。甚可爱乐。一切伎乐自然俱作。是时此地自然清净。无诸秽恶沙砾瓦石荆棘毒草。六种震动。东踊西没。西踊东没。南踊北没。北踊南没。中央踊四边没。四边踊中央没。周回旋转现此种种奇特。之事尔时空中复说偈言

  一切大地　　四海为衣　　国城诸山
  以为庄严　　世尊蹈地　　六种震动
  如海中舶　　为风所吹

时佛入城。以神力故令一切人悉生喜踊。如大海水为风所吹。一切人民而说偈言

  世间可爱乐　　无过佛入国
  大地六种动　　沙砾无遗余
  诸根不具足　　悉皆得具足
  一切众乐器　　自然出妙声
  佛光照诸国　　如千日照世
  以香水洒地　　及栴檀末香
  是时此国城　　庄严中第一

尔时世尊行至大路。于大路中有二小儿。一是何伽罗久履笥(翻最胜姓)儿。一是久履笴(翻胜姓)儿。此二小儿在沙中戏。第一小儿名阇耶(翻胜)。第二小儿名毗阇耶(翻不胜)。此二小儿见世尊身三十二相。第一小儿以沙为糗捧内佛钵。第二小儿合掌随喜。即说偈言

  自然大慈悲　　圆光庄严身
  已远离生死　　我今一心念
  以心念佛故　　捧沙以供养

是时阇耶供养已而发愿言。以此善根当令我为一伞地王于佛法中广作供养。佛知其心见其正愿。未来之世有胜妙果。由佛如来为福田故。以慈悲心而受此沙。即便含笑身出诸光。青黄赤白。或从顶出。或膝下出。膝下出光照八地狱。寒者得暖热者清凉。光照其身苦恼皆除。彼诸众生心生疑惑。我已脱苦。为即住此。为余处生。尔时世尊为起善念复作化人。令至其处。彼众生见而生心言。我等今者非异处生。但以此人力故令我脱苦。复于化人更生心念。地狱报业悉皆消灭。从彼命终生人天中有见谛处。从顶出光照四天王乃至阿迦尼吒。于光明中说苦无常空无我法。复说偈言

  当精进出家　　相应于佛法
  灭除生死军　　如象破宅舍
  若人于佛法　　勤行不放逸
  舍一切生死　　得一切苦灭

佛之光明能照三千大千世界。照已还入佛身。若佛欲记过去业报光从背入。若佛欲记未来业报光从前入。若佛欲记地狱生者光从足入。若佛欲记畜生生者光从踝入。若佛欲记饿鬼生者光从脚趾入。若佛欲记人生者光从膝入。若佛欲记铁轮王生光从左掌入。若佛欲记金轮王生光从右掌入。若佛欲记天生光从脐入。若佛欲记声闻菩提光从口入。若佛欲记缘觉菩提光从白毫相处入。若佛欲记菩萨菩提光从肉髻入。光从三千世界还者。先绕佛三匝然后各随所入。今佛含笑身出光明。绕佛三匝从左掌入不无因缘。是时阿难见已合掌。而说偈言

  佛除掉慢等　　灭怨成胜因
  不无因而笑　　齿白如珂雪
  以智慧能知　　他所乐闻事
  以最胜光明　　能令彼疑灭
  佛声如雷震　　眼犹如牛王
  人天胜福田　　当记施沙报

佛言。阿难。我于今者不无因笑。有因缘故如来应正遍知现此含笑。阿难汝见小儿以手捧沙置钵中不。阿难白佛。唯然已见。世尊又言。此儿者我入涅槃百年后。当生波吒利弗多城王名阿育。为四分转轮王信乐正法。当广供养舍利起八万四千塔饶益多人。于是如来复说偈言

  我入涅槃后　　当生孔雀姓
  名阿育人王　　乐法广名闻
  以我舍利塔　　庄严阎浮提
  是其功德报　　施沙奉于佛

佛时取沙授与阿难而语之言。汝取牛粪用和此沙涂佛经行地。阿难受教即用涂地。乃至波吒利弗多城。有王名旃那罗笈多(翻月护)。时王有子名频头娑罗(翻适实)。频头娑罗长子名修私摩(翻善结)

是时有詹波城婆罗门生一女。色貌端正国中第一。相师记曰。是女夫当作王女应生二子。第一子作四分转轮王。第二子出家得道。婆罗门闻是语已生大欢喜。欲乐富贵将其女往波吒利弗多国。以一切庄严之具庄严其身。而白频头娑罗王言。我女端正国中第一。与王作妇。王即纳之以置宫内。一切内人皆作是念。此女端正彼国最胜。若王见者必当乐着不爱我等。诸内人等思惟是已。即便令其作剃毛师为王剃毛。又于一时王令剃毛。当剃毛时王便得眠。王眠既觉心生欢喜。即语其言。汝有所须随意所说。即白王言。我愿与王共相娱乐。时王语言。汝是剃毛师我是国王。云何同汝。复白王言。我是婆罗门女非剃毛师。彼婆罗门本欲以我为王夫人。王又问言。谁令汝作剃毛师耶。答言。内人。王又语言。汝今勿复更为此事。即便取之以为夫人。少时有娠十月生子。时王念言。我今无忧。即名此儿为阿输柯(即是阿育翻为无忧)。乃至生第二儿。除心忧故即名此儿为毗多输柯(翻为除忧)。其体粗涩父不爱念。时频头娑罗王欲相诸子谁堪绍继即命外道相师。名宾伽罗跋娑(翻苍犊)语言。和上我欲相诸王子。若我灭后谁堪为王。宾伽罗跋娑答言。大王欲相王子当入金殿。乃至频头娑罗王将至金殿。时阿育母语阿育言。大王今日欲相诸子汝可往彼。阿育答言。王不喜我。云何得往。其母语言。汝今但去。阿育答言今当如命。愿母遣人将食至彼。乃至阿育从波吒利弗多城出。时有大臣。名曰成护。遇见阿育问言。今者欲何处去。阿育答言。今日大王于金殿上欲相诸子。我今往彼。成护即以最胜旧象与阿育乘。阿育乘象至金殿所。至已于诸王中而便坐地。诸王皆有种种饮食金银为器。时阿育母即便遣人办饭与酪。盛以瓦器送与阿育。是时频头娑罗王语相师言。汝当次第相诸王子。于我灭后谁堪为王。相师思惟。若言阿育堪为王者。王不重之必当杀我。思惟是已便白王言我今以因缘相不出其名。王答言好。相师即言。若王子中有好乘者便堪为王。大王复言。汝可更相。相师复言。若胜坐处是堪为王。大王复言。汝可更相。相师复言。有好饮食及以好器则堪为王。时诸王子闻其此言各各思惟。若有好乘坐处饮食器者我当作王。阿育思惟。今此相师不出其名以相故说。若好乘等堪为王者我乘最胜。又坐大地饭酪第一。我器地造以水为饮。如我所见我当作王。是时相师问讯其母。其母问言。大王灭后谁当作王。答言阿育。复语相师。王或更问堪作王者。汝可远去不须住此。若阿育得王汝当更来。是时相师远至余国。时频头娑罗王所领国名德叉尸罗。欲为反逆不从王化。频头娑罗王语阿育言。汝可集四种兵往至彼国。器仗资物悉不与之。乃至阿育领四兵众从波吒利弗多国出。众人白阿育言。我等今者无有器仗及以资物。云何当能征罚彼国。阿育答言。若有功德应为王者器仗资物自然而出。作此语已。应时地开。器仗资物一时而出。是时阿育领四种兵罚德叉尸罗。时德叉尸罗人民闻阿育来。出半由旬庄严道路。香水洒地奉迎阿育而说言。我等迎王不为斗诤。亦不与彼大王相嫌。但王所遣大臣在我国者为治无道。愿欲废之。是时人民以诸供具供养阿育。迎至国中。如是乃至广说。时阿育王遣使往佉师国。佉师国中有二健儿。白其王言。我等二人力能平山。彼阿育来不足臣事。是时诸天而发声言阿育当为四分转轮王领阎浮提。不可逆也。时频头娑罗王长子修私摩。从苑中还入波吒利弗多城。是时频头娑罗王第一大臣顶上无发。从城内出中路相逢。修私摩戏手拍其头。是时大臣思惟说言。其今以手拍我。若作王时汝以刀害我。宜作方便令其后时不得为王。是时大臣令五百臣离修私摩。又言阿育当为四分转轮王我等应当悉共事之。乃至令德叉尸罗人民反此大王不复臣属。频头娑罗王遣修私摩往征罚之。时修私摩虽复到彼而不能罚。是时阿育自还本国频头娑罗王身遇重病命将欲绝。敕语使人可遣阿育更往德叉尸罗国速令修私摩还。我今欲以国事付之。尔时诸臣以黄姜汁涂阿育身示作病相。复煮落叉(不解翻)汁以钵盛之置在一处唱阿育病。是时频头娑罗王未终之顷。诸大臣等庄严阿育至大王所。白大王言。此是王子大王应当授之王位。若修私摩还我复当以王位与之。是时大王闻是语已心大嗔忿。时阿育言。若我如法得为王者。天当即时与我天冠。作是言已诸天即以天冠着其头上。大王见已倍生嗔恚。遂有热血从其口出即便命终。阿育于是即登王位。登王位已即拜成护为第一臣。是时修私摩闻大王终阿育就位生大嗔恚。即与兵众欲罚阿育。时阿育王于其城中出多兵众守城四门。令二勇猛大力之将领诸兵众守南西二门。复令大臣成护领诸兵众守。城北门时阿育王自领兵众守城东门。大臣成护以诸方便于城东门作诸机关。刻木以为阿育王身及诸军众。掘地作坑与无烟火以物覆之。复以燥土用置其上。时修私摩领诸兵众欲攻北门。成护语言汝莫攻我当攻东门。汝若得杀阿育王者我自降伏。时修私摩便从其语。即回军众往攻东门。见机关人悉皆不动。于是直前即堕火坑自烧而死。修私摩死。已彼有军主。名跋陀罗(翻贤)由他(翻伏)大力勇猛领诸军众其数过千。于佛法中出家修道即得阿罗汉果。时阿育王领理国事有五百大臣于阿育王起轻慢心。阿育王语诸大臣。汝可折取花果树以护棘刺树。诸臣答言大王不尔。当折取棘刺树以护花果树。阿育王复言不如是。当折取花树护棘刺树。如是至三时诸大臣不受其教。阿育王嗔即自拔刀斩五百臣首。乃至阿育王复于一时将五百婇女入于后园。园中有树名阿输柯树生花叶阿输柯王见而说言。此树与我同名是故欢喜。时阿育王身体粗涩诸女人等不欲近之。王园中眠诸女人等为欲令王不欢喜故。折树花叶乃至令尽。阿育王觉见无花叶而问诸女。树花脱尽谁之所作。诸女答言我等所为。阿育王嗔即以竹箔里诸女人以火烧之。以其恶故时人谓为旃陀阿输柯王(翻可畏)。大臣成护白旃陀阿输柯王。如是所作若打若杀当付余人不应自作。王即募觅能行杀者。是时山中有村村中有人善。织衣业而生一子。其父字之名耆利柯(翻山)。其人可畏能行不仁恒骂父母家中男女悉皆打拍乃至一切众生无不杀害。常以网捕为业以其杀害多故。人复谓之旃陀耆利柯(翻可畏山)。王觅恶人而值遇之。使者语言王今欲以杀害治人。汝能为不。其人答言阎浮提中悉令杀尽我亦能为。使者以其所说还白大王。王即语言将此人来。使者受教往彼语之王令汝来。其答使言且待少时须见父母即白父母。阿育大王欲以一切杀害治人令我为之我今欲去。父母不许其人嗔故便害父母还使人处。使人语言汝来何迟。其人答言父母不听我来。我已害之后至王处。白大王言欲治人者当作牢狱。庄严狱门极令华丽。令见之者无不爱乐。复白王言请王严教有入狱者悉不得出。王言甚善。是时旃陀耆利柯往至鸡寺。寺中有一比丘诵修多罗。修多罗中说地狱事。谓镬汤炉炭刀山剑树等种种苦事。若有人生地狱者随罪治之。乃至广说如五天使修多罗中说地狱事。是时旃陀耆利柯闻此语已。一切随之造地狱具。时舍卫国有一商主共妇入海。至海生儿仍名儿为海。乃至十二年海中往反。遇五百贼害此商主夺其财物唯儿得免。后于佛法出家。次第游行至波吒利弗多国。至已早起着衣持钵入国乞食。以不悉故见地狱门种种庄严。便入其中为欲乞食。入已见诸苦具即便欲出。旃陀耆利柯见而执之语言。汝今受死不得出也。是时比丘心怀怖惧啼泣流泪。旃陀耆利柯语言。汝今何事啼泣犹如小儿。比丘答言我不为惜此身但为值遇解脱难故。出家难得我今已得。释迦难值我已得值。法中真法我犹未得是故忧恼。旃陀耆利柯语比丘言。我已受大王命有入此狱者悉不得出。是时比丘啼泣而言汝当申我一月。答言一月不可听至七日。比丘思惟死近勤修精进至满七日。时有王子共内人语阿育王见而生嗔忿。即令将此二人付狱治罪。旃陀耆利柯即以二人置铁臼中以杵捣之。比丘见已深生怖畏。即说偈言

  大师佛慈悲　　第一仙正说
  此色如泡聚　　不实不常住
  此身色端严　　灭为何所趣
  是故应舍离　　痴人所乐法
  此缘我当知　　解脱在此狱
  依此当得渡　　三有之海岸

尔时比丘于一夜中。精进思惟断除烦恼。即得阿罗汉果。旃陀耆利柯语比丘言。是夜已过明相已现。受苦时至汝应知之。比丘答言我今不知汝之所说。是夜已过明相已现。唯能自知无明夜过智慧日现。我以智慧日光见一切世间皆无有实。是故我今欲以佛法摄诸世间。语旃陀耆利柯言我今此身随汝意作。是时狱主无慈悲心不见世间。即大嗔忿以此比丘置铁镬中。盛以浓血屎溺杂秽。多与薪火煮此比丘。乃至薪尽身不烂坏。是时狱主见其不异即生嗔忿打骂狱卒。汝今何故不多与火。狱主即便自与薪火而火不燃。既见不燃便看镬中见此比丘坐莲华上结加趺坐。见是事已即往白王。时王闻已与一切人民共往看之。是时比丘即以神力于一念顷从铁镬出身升虚空。譬如鹅王飞腾空中现十八变。时阿育王见此比丘犹如破山临于空中。心生欢喜而说偈言

  汝身同人身　　神力过人力
  我不知此事　　汝今为是谁
  是故当正说　　应令我知之
  若我知此事　　当为汝弟子

尔时比丘心自思惟。此王今能堪受佛语。当广作塔供养舍利。为一切人受法饶益。作是思惟已欲显其功德。而说偈言

  佛灭一切漏　　无比大慈悲
  最胜论议师　　我是彼弟子
  无尽正法力　　不着一切有
  佛人中牛王　　自调复调他
  令我今得脱　　三有之牢狱

复次大王如佛所记。我入涅槃百年后。于波吒利弗多城当有王。名阿输柯作四分转轮王。于我舍利广作供养。起八万四千塔。复次大王王所起狱与地狱等。于此狱中杀害无数。王当除之于一切众生施与无畏。大王今应满世尊意。即说偈言

  是故大人王　　于一切众生
  当起慈悲心　　施与无怖畏
  当满世尊意　　广起舍利塔

尔时阿育王生念佛心。合掌忏悔而说偈言

  我归依佛法　　及世尊弟子
  汝今十力子　　当起忍辱心
  我所作众恶　　悉忏悔于汝
  今当修精进　　深生恭敬心
  我庄严此地　　以种种佛塔
  其白如珂雪　　如佛之所说

比丘答言善哉。即以神力还其所住。时阿育王欲从狱出。旃陀耆利柯合掌说言。大王。当知我已受命入此狱者皆不得出。时王语言汝今欲杀我耶。答言如是。王言我等谁最前入。旃陀耆利柯答言我最前入。时王语诸狱卒捉旃陀耆利柯置落可屋(不解翻)以火焚之又复令人破坏此狱。于一切众生施与无畏。时王生心欲广造佛塔。庄严四兵往阿阇世王所起塔处名头楼那(翻瓶)至已令人坏塔取佛舍利。如是次第乃至七塔皆取舍利。复往一村名曰罗摩(翻戏)于此村中复有一塔最初起者。复欲破之以取舍利。时有龙王即将阿育入于龙宫。而白王言此塔是我供养王当留之。王即听许是龙王复将阿育至罗摩村。时王思惟此塔第一。是故龙王倍加守护。我于是塔不得舍利。思惟既竟还其本国。时阿育王作八万四千宝函分布舍利遍此函中。复作八万四千瓶及诸幡盖。付与夜叉令于一切大地乃至大海处处起塔。又言国有三种小中大。若国出千万两金者是处应起一王塔。是时德叉尸罗国。出三十六千万两金。彼国人民白阿育王言。王当与我三十六函。王闻是语即便思惟我欲处处广造佛塔。云何此国顿得多耶。时王以善方便语彼人民。今当除汝三十五千万两金。又言若国有多塔。若国有少塔从今已去悉听不复输金与我。乃至阿育王往耶舍大德阿罗汉处说言。我欲于一日一念中起八万四千塔一时俱成。而说偈言

  于先七塔中　　取世尊舍利
  我孔雀姓王　　一日中造作
  八万四千塔　　光明如白云

乃至阿育王起八万四千塔已守护佛法时诸人民谓为阿育法王。一切世人而说偈言

  大圣孔雀王　　知法大饶益
  以塔印世间　　舍恶名于地
  得善名法王　　依法得安乐

阿育王经卷第一

右梁天监十一年六月二十日扶南沙门僧伽婆罗于阳都寿光殿译见宝唱录阿育王经卷第二

        梁扶南三藏僧伽婆罗译

    见优波笈多因缘品第二

尔时阿育王。起八万四千舍利塔已生大欢喜。与诸大臣共往鸡寺。到已于上座前合掌礼拜而作是言。佛一切见者记我以沙施佛今得是报。更复有人佛所记不。彼时上座比丘名耶舍(翻名闻)答阿育王言亦有。世尊未涅槃时有龙王名阿波罗啰(翻无留)。复有陶师及旃陀罗(翻恶)龙王。佛化是等竟至摩偷罗国。于摩偷罗国告长老阿难言。此摩偷罗国如来涅槃百年之后。当有卖香商主名曰笈多。其后生儿名优波笈多。最胜教化为无相佛。我涅槃后当作佛事。复告阿难汝今见彼远青林不。阿难答言已见。佛言彼有山名优楼漫陀。如来涅槃百年之后。当于彼山起寺。名那哆婆哆最胜坐禅处。于时世尊而说偈言

  教化弟子中　　智慧最第一
  世尊之所记　　名优波笈多
  大德于此世　　当广作佛事

弥时阿育王复问上座耶舍。优波笈多为生以未。大德耶舍答言已生在优楼漫陀山。除一切烦恼。诸阿罗汉悉随从之摄受世间。故如一切智于天人阿修罗。及诸龙神等而为说法。是时长老优波笈多。为一万八千阿罗汉之所围绕。在那哆婆哆寺。时阿育王为诸大臣。而说偈言

  汝当速庄严　　象马车步兵
  我欲往彼国　　优楼漫陀山
  为欲见大德　　名优波笈多
  勤精进尽漏　　乃至阿罗汉

时诸大臣白阿育王言。王应遣使报彼诸人令优波笈多来至王门。王答诸臣。阿罗汉者不可轻屈我等今应自往礼拜。而说偈言

  处世同如来　　名优波笈多
  若不受其教　　其心金刚造

乃至阿育王遣使往优波笈多所白优波笈多言。我欲至大德处。优波笈多闻使语已即便思惟。若阿育王来必多人随从当损此国。思惟已即语使言。我当至彼不须王来王即造船迎优波笈多。处处道路无不修治。至摩偷罗国是时优波笈多将一万八千阿罗汉。为摄受阿育王。故一切入船乃至往波吒利弗多国时阿育王民白大王言。优波笈多为摄受王。故已至此国。大王当知佛法如地。王今修善由之得正渡三有海至无为岸。优波笈多至明清旦当步至王所。王闻欢喜即解璎珞价直千万以赏此人。复令此人击鼓宣令。使波吒利弗多国一切闻知优波笈多明当入国。复令此人说此偈言

  若人乐富乐　　及天解脱因
  一切应当见　　彼优波笈多
  若人不见佛　　两足中最尊
  自然大慈悲　　无漏大师等
  彼见当供养　　名优波笈多

乃至阿育王。令一切人民闻此偈言。又复令其严治道路。时王出城至半由旬共诸臣民严持香花。种种伎乐迎优波笈多。时阿育王遥见优波笈多已在岸上。与一万八千阿罗汉。如半月形而自围绕。即便下象步至优波笈多处。时阿育王一足在船一足在岸。以两手捧优波笈多以置船中。五体投地敬礼其足犹如大树摧折堕地。又复以舌舐其两足长跪合掌瞻仰无厌而说偈言

  大地海为衣　　山庄严一伞
  除怨得此地　　令我生欢喜
  不如于今日　　与大德相见
  我今见大德　　倍生于心念
  是故我生喜　　谓已见世尊
  佛已入涅槃　　大德作佛事
  世间为无明　　汝如日月光
  以智慧庄严　　犹如大师等
  第一教化人　　众生所归依
  应当见教化　　我当如说行

尔时大德优波笈多。以右手摩阿育王顶。而说偈言

  王今得自在　　当修不放逸
  三宝值遇难　　王应常供养
  世尊付法藏　　于王及我等
  当守护佛法　　为摄受众生

阿育王答言。如世尊记我今已作。而说偈言

  我今已供养　　世尊舍利像
  处处广起塔　　以珍宝庄严
  唯不能出家　　修行于梵行

优波笈多言。大王善哉善哉如此之事。是王应作。何以故

  王于身命财　　应当修真实
  王若在异世　　不受异世苦

时阿育王以大供养。将优波笈多入城。手捧大德以置高座。优波笈多其身软滑如兜罗绵。阿育王既触其身合掌而言

  大德身软滑　　如绵迦尸等
  今我体鹿涩　　而触大德身

时优波笈多复说偈言

  我以胜供养　　供养佛世尊
  不及王以沙　　奉施于如来

时阿育王复以偈言

  我先小儿意　　以沙奉世尊
  值遇功德田　　是故今为王

时优波笈多。为令阿育生欢喜故。而说偈言

  王值功德田　　而生布施种
  是故得此报　　不可思议乐

王闻是已心大欢喜。复说偈言

  昔以沙布施　　世尊大福田
  今得无比乐　　四分转轮王
  谁闻如此事　　不供养如来

是时阿育王礼优波笈多足白言。大德我欲于佛行住坐处悉皆供养。又欲作相令未来众生知佛如来行住坐卧所在之处。为摄受故即说偈言

  我欲于如来　　行住坐卧处
  悉皆修供养　　为离生死苦
  又欲作如来　　行住坐卧相
  使未来众生　　起见佛因缘

优波笈多答言。大王善哉善哉王今此心最为难及。今欲现王如来世尊四威仪处令王作相。为欲摄受诸众生故。是时阿育王即严四兵。香花伎乐与优波笈多。即往彼处时优波笈多将阿育王至佛生处入岚毗尼林(翻解脱处)举右手指言。阿育王。此是佛生处。而说偈言

  世尊第一处　　生便行七步
  净眼观四方　　而作师子吼
  是我最后生　　处胎住亦然

时阿育王五体投地。顶礼如来初生之处。合掌说偈

  有人见佛者　　彼具大功德
  若闻师子吼　　功德亦如是

优波笈多为阿育王生大信心。而问王言。有天见佛初生行七步。及闻师子吼王欲见耶。王答言大德。我今欲见优波笈多言。如来初生摩耶夫人所攀树枝天在其中。即便以手指示其处。而说偈言

  若有诸天人　　住在此林中
  得见世尊生　　复闻师子吼
  当现其自身　　为阿育生信

是时天人便现其身。于优波笈多前立合掌说言

大德令我欲何所作。时优波笈多语阿育王。此天见佛生时。阿育王合掌向天。而说偈言

  汝见佛初生　　百福庄严身
  佛面如莲花　　世间所爱乐
  复闻师子吼　　依此大林中

是时天人复以偈答

  我已见佛身　　光明如金色
  七步行虚空　　二足中最胜
  亦闻师子吼　　为天人中尊

时王问言。如来生时有何瑞相。天人答言。我今不能广说妙事。略说少分。即说偈言

  放金色光明　　照于盲世间
  人天所爱乐　　及山海地动

乃至阿育王。以十万两金供养如来初生之处。即便起塔复往余处。时优波笈多将阿育王入迦比罗婆修斗仙人住处(翻苍色)。举手示王此处。人以菩萨与白饭王。三十二相可爱之色庄严其身。王见已五体投地向彼作礼。释迦(人姓)跋陀那(翻正当)是天神处。菩萨至彼欲礼天神。是时天神不受其礼。而礼菩萨。时白饭王见是事己即便说言。我今此儿为天之天。即为立名谓之天天。又言此是相师婆罗门相菩萨处。又言此是仙人记菩萨处。云此儿生已当应作佛。又言此是摩诃波阇波提养菩萨处。又言此是菩萨学书之处。又言此是菩萨乘象车马等种种技术之处。又言此是菩萨究竟诸道满足之处。又言此是菩萨转石轮处。又言此是共六万婇女娱乐之处。又言此是菩萨见老病死生悲心处。又言此是菩萨阎浮树下修诸禅定离欲恶法。有觉有观离生喜乐入初禅处。菩萨坐禅日已过中荫菩萨树其影不移。其余诸树影随日转。时白饭王见如此事五体投地礼菩萨足。又此间有一万天人。随侍菩萨从迦毗罗城中夜而出。又此是菩萨脱宝冠并遣马与车匿还处。而说偈言

  舍宝冠缨络　　并马与车匿
  令其还本国　　一身无侍卫
  为修精进行　　便入山学道

菩萨于此处。以迦尸衣易猎师袈裟而便出家。此是娑罗伽婆(翻姓)请菩萨处。此处频毗娑罗(翻摸实)王与菩萨半国。是处问郁头蓝弗复说偈言

  此处有仙人　　名郁头蓝弗
  闻其法舍去　　人王无余师

此处六年苦行。复说偈言

  六年中苦行　　难行我已行
  知苦行非道　　舍仙人所行

此处是菩萨。受难陀难陀波罗二女奉十六转乳糜受已食之复说偈言

  菩萨在此处　　食难陀乳糜
  大勇最胜语　　往菩提树间

此处迦梨龙王赞叹菩萨。如偈所说

  龙王名迦梨　　赞叹而说言
  以此道当往　　于菩提树间

是时阿育王。礼优波笈多足合掌说言。我欲见龙王其先见如来行如象王。从于此路往菩提树。时优波笈多往迦梨住处。以手指而说偈言

  龙王中最胜　　汝当起现身
  汝见菩萨行　　往诣菩提树

是时迦梨龙王即现其身。于优波笈多前合掌说言。大德教我欲何所作。优波笈多语阿育王言。此迦梨龙王。菩萨从此路往菩提树时是其赞叹。时阿育王合掌向迦梨龙王。而说偈言

  汝见佛世尊　　光明如金色
  于世间无等　　面如秋满月
  十力大功德　　汝当说一分
  云何从此行　　佛神力具足

迦梨龙王答言。我今不能广说当略说之王当谛听而说偈言

  菩萨履地时　　六种大震动
  及大海诸山　　放光过于日

乃至阿育王于龙王处起塔已便去。时优波笈多将阿育王往菩提树举手指言。大王此处菩萨以慈悲为伴胜魔王军。觉得阿耨多罗三藐三菩提。而说偈言

  满足王于此　　胜种种魔军
  得无比醍醐　　无上正遍知

时阿育王以十万金供养菩提树。及起塔已便去。优波笈多复白王言。此是佛受四天王四钵合为一钵处。又此处受二商主提谓波利所奉之食。佛从此处往波罗奈国。时有外道名优波只叹如来处。优波笈多复将阿育王往仙面处举手指言。此是世尊三转十二行法轮处。即说偈言

  是此处三转　　十二行法轮
  真实法所造　　为度生死苦

此是一千外道出家之处。又此是佛为频婆娑罗王说法得见谛处。及八万诸天摩伽陀国婆罗门长者无数人等说法得见谛处。此是佛为帝释天王说法及八万诸天得见谛处。此是世尊为母说法夏安居竟与无数诸天从彼来处。乃至广说。优波笈多将阿育王至拘尸那城佛涅槃处。举手示言。大王此是如来所作已办入无余涅槃处。而说偈言

  天人阿修罗　　夜叉龙神等
  及一切世间　　教化彼已竟
  大慈悲精进　　是故入涅槃

时阿育王闻是语已闷绝躄地。乃至以冷水洒面寻得醒寤。从地而起以十万金。供养如来涅槃之处及起塔已。礼优波笈多足而说言。我是世尊所说大弟子。我欲供养舍利。优波笈多答言。善哉善哉王心极善。是时优波笈多将阿育王入祇洹林。举右手指言。大王此是舍利弗塔自当供养。阿育王问优波笈多言。舍利弗功德智慧其事云何。答言是第二佛为法之将。能随如来而转法轮。佛弟子中智慧第一。一切世间所有智慧。十六分中不及其一。唯除如来。而说偈言

  无等正法轮　　佛为世间转
  舍利弗随转　　以利益世间
  谁能说其人　　功德智慧海

时阿育王心大欢喜。以十万金供养舍利弗塔。合掌说偈言

  我礼舍利弗　　以恭敬心念
  大慧离烦恼　　为世间光明

优波笈多复示阿育王目揵连塔说言。大王此是目揵连塔王当供养。王问言其人功德神力云何。长老答言。佛说其神力弟子之中最为第一。能以足指动天帝释最胜法堂。亦能降伏难陀优波难陀龙王。即说偈言

  目揵连神力　　佛说为第一
  能以足指动　　帝释最胜殿
  降伏二龙王　　难陀波难陀
  神力功德海　　无有能称量

时阿育王以十万金供养目揵连塔。合掌说偈

  最胜之神力　　离生死苦恼
  我今以顶礼　　名闻目揵连

优波笈多复指示言。此是摩诃迦叶塔应当供养。阿育王问言其人功德云何。长老答言。于少欲知足乃至八种及头陀苦行。佛说其人最为第一。佛以半座与其令坐。又以自身袈裟覆之。摄受苦人受持法藏。复说偈言

  最胜大福田　　行少欲知足
  受持佛法藏　　能摄苦众生
  佛与其半座　　及以衣覆身
  无有人能说　　其大功德海

时阿育王复以十万金。供养大迦叶塔。合掌说偈

  常在山石窟　　具少欲知足
  除诸烦恼怨　　获得解脱果
  无比功德力　　是故今顶礼

时优波笈多。复示阿育王薄拘罗塔说言。大王。此是薄拘罗塔应当供养。阿育王问言。其人功德云何。答言。佛弟子中精进无病最为第一。不曾为人说一二句法。时王令人以二十贝子供养其塔。时有大臣问阿育王。等是罗汉。何故余塔皆以金供养。而薄拘罗塔独与二十贝子以为供养。阿育王言。汝当听说

  以智慧为灯　　除于无明闇
  住意为舍宅　　少利益世间
  是故以贝子　　供养于其塔

是时二十贝子从塔处来着阿育王足。时大臣见深生惊怪而说言。此阿罗汉少欲之力。乃至已入涅槃而不受施。时优波笈多。复将阿育王至阿难塔说言。大王。此阿难塔应当供养。其是如来给事弟子能持佛语。佛说。其人弟子之中多闻第一。而说偈言

  是长老阿难　　诸天人所贵
  常护持佛钵　　具足念慧心
  多闻为大海　　口说微妙语
  方便正觉意　　明了一切法
  为诸功德藏　　世尊所赞叹

时阿育王以十万金供养阿难塔。大臣问言。何故于此最胜供养。阿育王答言。当听我说

  佛世尊法身　　清净无与等
  其能摄受持　　故我上供养
  其然佛法灯　　除诸烦恼闇
  其力故法住　　故我上供养
  如以牛迹水　　不及于大海
  阿难智慧水　　不及佛智海
  于修多罗中　　佛与登王位
  故我于今日　　设最上供养

时阿育王供养已竟生大欢喜。礼优波笈多足。而说偈言

  我今生人中　　不失善业果
  以先功德力　　得作自在王
  以不真实法　　获得于真实
  世尊舍利塔　　庄严于世间
  云何修苦行　　于我所未作

时阿育王礼优波笈多足。还其本国

阿育王经卷第二阿育王经卷第三

        梁扶南三藏僧伽婆罗译

    供养菩提树因缘品第三

尔时阿育王。于佛生处得道转法轮入般涅槃。于一一处。各以十万金供养于菩提树。倍生信乐作是思惟。此是世尊得阿耨多罗三藐三菩提处。日日之中最胜珍宝供养此树。是时阿育王第一夫人名微妙落起多(翻光护)生嗔恚心。大王既爱念我。云何以好珍宝与菩提树。即唤旃陀利女(翻下姓)而语言。菩提树是我怨。汝能杀不。答言能。汝当与我金。夫人语言如是。时旃陀利女即便咒树以綖缚之。是菩提树渐渐枯死。有人白王。是菩提树渐渐枯死。而说偈言

  佛坐菩提树　　知一切世间
  得一切种智　　此树今日死

时王闻是语已闷绝躄地。诸臣以水洒王。良久乃醒。即便啼泣而说偈言

  我见此树王　　即是见如来
  树王若枯死　　我命亦随灭

时彼夫人见王忧恼便白王言。若我不能令菩提树生者。我亦不能令王欢喜。王答言。汝若能令菩提树生者。汝非女人。何以故。佛住此处得阿耨多罗三藐三菩提。是时夫人唤旃陀利女而语言。汝能令树更生。如其先不。答言。若菩提树其根不死能令更生。乃至栴陀利除所缚綖。周匝掘坑日日以罂乳灌之坑中。少日之间树渐还生遂得如本。时人白王。王于今者大生功德。菩提之树今得生故。王闻此言心大欢喜。即便往至菩提树间。瞻菩提树目不能舍。而说偈言

  从于瓶沙王　　及诸余国王
  无上二因缘　　悉所不能作
  当于菩提树　　灌以香色乳
  复当修供养　　圣众五部僧

时阿育王。以千金银琉璃罂盛以香水。复持种种饮食及香花等千罂香水浴菩提树。以种种彩衣而以衣之。王于是时复受八戒。受八戒竟手执香炉而登殿上。请四方僧说言。世尊弟子在四方者。为摄受我故悉应来此。而说偈言

  正行善逝子　　根寂静离欲
  应供大福田　　天人所归依
  最胜善逝子　　行禅离爱着
  阿修罗所依　　当来摄受我
  于罽宾国处　　大林及暗林
  有诸阿罗汉　　当来摄受我
  如来子乐禅　　住阿耨达池
  及江山石窟　　当来作慈悲
  善言如来子　　住舍利沙殿
  无忧慈悲心　　当来摄受我
  大勇之神力　　住于香醉山
  我请阿罗汉　　当悉来此处

时阿育王说此言已。有三十万比丘和合阿罗汉十万学人二十万。及精进凡夫无数。于众僧中上座一处无有人坐。时阿育王白六通上座耶舍言。第一坐处何故无人。答言。此是第一上座之处。王又白言。除大德外更有上座耶。答言有佛说弟子中有能师子吼此为第一。姓颇罗堕名宾头卢。第一坐处是其所坐。时阿育王闻其此言。身毛为竖如柯昙婆花。又说言。大德有比丘见佛未入涅槃今犹在者不。长老答言有。姓颇罗堕名宾头卢。其人见佛。王又问言。我于今者得见其人不。长老答言。王寻当见其今应来。时王闻已大生欢喜。而说偈言

  我今得大利　　及无比摄受
  以得见大德　　名曰宾头卢

时阿育王。合掌仰看空中目不暂舍。时宾头卢。与无数阿罗汉随从围绕如半月形。犹若雁王从空中下。于第一处坐。是时阿育王见颇罗堕宾头卢来。及见十万比丘皆从坐起。又见宾头卢头发皓白额皮眉毛悉垂覆面如。缘觉身。见已五体投地礼宾头卢足如大树倒。舌舐其足长跪合掌瞻仰啼泣。而说偈言

  大地海为衣　　山庄严一伞
  除怨得此地　　令我生欢喜
  不如于今日　　与大德相见
  我今见大德　　倍生于心念

复次大德见世尊不。是时宾头卢以两手举其眉毛视阿育王。便说偈言

  我数见如来　　无等无譬类
  有三十二相　　面如秋满月
  梵音除烦恼　　入无诤三昧

阿育王复问。大德于何处云何见。长老答言。大王。世尊与五百漏尽阿罗汉随从。最初于王舍城安居。是时在此众中得具足见佛。便说偈言

  无欲无欲从　　摩诃牟尼尊
  是时此安居　　我具足见佛
  如汝今见我　　如是我见佛

复次大王。世尊又于舍卫国为胜外道故。现种种神力。作无数化佛。相好庄严。次第而上至阿迦腻吒天。我于尔时亦在其中。见佛种种神变。而说偈言

  时有诸外道　　行种种邪道
  世尊以神力　　示现降伏之
  是时我见佛　　令世间欢喜

复次大王。世尊于三十三天上安居。为母说法竟与诸天众围绕下僧柯奢(翻光明)国。我于尔时在大众中见诸天众。复见比丘尼。名郁波罗(翻青莲华)槃尼柯(翻色)见其化作转轮圣王具足七宝。而说偈言

  上天安居竟　　佛便从彼下
  我时在众中　　是故得见佛

复次大王。修摩陀伽(不解翻)孤独女儿。请佛及五百阿罗汉。佛以神力至分陀跋陀国(不解翻)。我以神力举山从虚空中亦至彼国。是时如来诫敕于我。汝不得入涅槃。至我法住。而说偈言

  修摩伽陀请　　佛神力至彼
  我以力举山　　随至分陀国
  是时佛诫敕　　令我至法住
  以是因缘故　　得具足见佛

复次大王。汝先小时。以小儿意。佛入王舍城乞食。我奉佛糗。汝奉佛沙。成护尔时起随喜心。如佛所记。此小儿于我涅槃百年后。当生波吒利城名阿输柯。为四分转轮主领法王。当广供养舍利起八万四千法王塔。我于是时亦在其中。而说偈言

  王昔为小儿　　合掌以沙施
  我亦于是时　　具足见此事

阿育王复问宾头卢。大德何处住。以偈答言

  北方阿耨池　　于香醉山中
  我住于彼处　　及诸同学众

阿育王复问宾头卢。大德几人随从。以偈答言

  六万阿罗汉　　围绕随于我
  我及诸大众　　悉尽烦恼毒

复次大王何事此疑当速施僧食。众僧食竟当更共语。王答言尔。如大德教。以念佛教我当观菩提树。观菩提竟当与僧食。以种种饮食当以供养。时阿育王语比丘名一切友。我当施僧十万金及一千金银琉璃罂。于大众中当说我名供养五部僧。时阿育王儿名鸠那罗(鸟名不解翻)住王右边。是时王子畏其父故不敢发言。便举二指示唱导比丘。表其修福倍多其父。时大众见鸠那罗一倍作福。悉皆大笑。时王见大众笑。语大臣成护。汝所作非是。故人笑。成护答言。多人欲作功德。若作功德必以一倍是为正当。阿育王答言。我当以三十万金供养众僧。以三千宝罂盛以香水灌菩提树。当以我名在大众说供养五众。乃至鸠那罗复举四指以示比丘。时大王嗔语成护大臣我修功德。谁今与我而欲诤。大不识世法。成护见大王嗔。礼大王足。谁敢与王争作功德。而说偈言

  谁敢与王　　诤修功德　　是拘摩罗
  与王诤作

是时阿育转身右边见拘那罗王子。向宾头卢说言。大德。我今唯除七宝库藏。一切大地宫人大臣并以我身及鸠那罗悉施众僧。当以我名在大众说供养五众。复说偈言

  一切宫内　　唯除珍宝　　宫人大臣
  悉施众僧　　大众之僧　　为福田处
  我及王子　　具足功德

是时阿育王。于宾头卢等大众中布施竟。于菩提树周匝起墙。时阿育王自登墙上。以四千罂盛以香水灌菩提树。其菩提树还生如本。而说偈言

  已灌菩提树　　菩提树还生
  枝叶极茂盛　　功德亦增长

大王灌菩提树竟还生如本。枝叶青软新芽更出。王及大臣一切人民心大欢喜。复次饮食供养众僧。于大众中有一大德名耶舍。语王言。今此大众实可爱重。王今供养勿起异心。时阿育王自手行食。从上座为始尽于一众。于众僧末有二沙弥以糗相扮欢喜丸等共戏相掷。阿育王见笑而思惟。此二沙弥为小儿戏。乃至阿育王复往上座所。次第行食至耶舍所。时大德耶舍复语王言。大王于众僧中不得起不信心。王答言尔。复白上座耶舍言有二沙弥以糗等相戏。耶舍答言。此二沙弥。具心解脱及慧解脱皆阿罗汉。王闻是已心大欢喜。复生心言。我已供养众僧。复觅好衣施二沙弥。时二沙弥即知王意。便现功德之力。一沙弥化作铁器以置其前。一沙弥化作揵陀水等。王见问曰。用此何为。答言大王。我见王心供养僧竟别施我衣我欲染之。时王闻已即便生意。我本在心。未发言说。云何此人已知我心。即以五体投地敬礼其足。向二沙弥而说偈言

  我孔雀大王　　及大臣人民
  功德我已作　　一切得大利
  精进处生信　　可施我已施

乃至阿育王语二沙弥。我以汝故于一切僧悉施三衣。时阿育王于五众中已作功德。复于一一人悉施三衣。又以四十万金布施众僧。复以无数金银。赎此大地宫人大臣。并以末身及拘那罗

    毗多输柯因缘

是时阿育王于佛法生大信心。起八万四千塔已作五众大会以饮食供养。有三十万阿罗汉学人一倍精进凡夫无数。阿育王倍生信心。时阿育王弟毗多输柯信外道法言。释迦牟尼弟子无有解脱。何以故。常乐乐行畏苦行故。乃至阿育王语其弟言。汝于非处莫起信心。于佛法处当生信心。时阿育王于异时中欲为捕猎。阿育王弟于彼山中见一仙人五热炙身。其于苦道而起实意。往其所礼其足。说言大德住此几时。仙人答言。经十二年。复更问言。汝食何食。答言。常食树木果根。复问。汝衣何衣。答言。结茅为衣。复问。卧处云何。答言。以草铺地。又问。汝因何事而起烦恼。答言。见鹿行欲起我欲心。以欲心火烧于我心。时阿育王弟心便生疑。如此苦行尚起欲心。佛之弟子常修乐行。云何见欲而不起心。既起欲心何得于欲而起厌离。即说偈言

  仙人往苦林　　食树花果根
  服气除秽食　　不能灭欲爱
  释迦牟尼子　　食酥酪乳味
  于种种衣服　　悉皆不能舍
  若伏诸根者　　频陀山能浮

阿育王弟复更说言。释迦弟子诳阿育王令作功德。时阿育王闻其此言。即设方便语大臣言。我弟于外道生信。当以方便令其得入佛法。时大臣答阿育王言。大王云何教我所作。王语大臣。我今欲洗入彼浴室。应脱天冠及衣服等。汝当以我服饰庄严我弟令登王座。臣答言尔。及至阿育王将入浴室脱庄严具。入浴室已。是时大臣语阿育王弟。若无阿育汝当作王。是故今者试着天冠被天衣服及登王座。大臣语已而便与著令登王座。时大臣即白阿育王言。王所敕使臣已作竟。阿育王出观其弟。着天冠及登王座。而语言。我今未灭汝已作王。阿育王嗔即命行杀之人。身着青衣披发执铃。至已礼王白言。今者欲何所作。王语言。我舍此弟汝可杀之。王语已竟。便有多人执诸器仗而围绕之。是时大臣礼阿育王足。而白王言。此是王弟愿王忍辱莫起嗔心。时阿育王答大臣言。我当忍辱。至于七日为我弟故于七日中暂与其国令其作王。种种伎乐及诸婇女以供给之。一切臣民皆往问讯。行杀之人执刀门立。日日白王。今一日已过余六日在。如是乃至六日已过余一日在。至第七日王庄严具天冠衣服还阿育王。大臣诸人将毗多输柯共往问讯阿育大王。时王问言。汝七日为王种种伎乐好闻见不。弟以偈答言

  若人见色　　及闻音声　　食种种味
  此能答王

王复语言。我与汝国七日为王。百种伎乐皆恣汝意。无数众人日日问讯咒愿于汝。云何而言。不见不闻不得好味。复以偈答

  我于七日中　　不见不闻声
  不嗅不尝味　　亦不觉诸触
  我身庄严具　　及诸婇女等
  思惟惧死故　　不知如此事
  伎女歌舞声　　宫殿及卧具
  大地诸珍宝　　初无欢喜心
  以见行杀者　　执刀在门立
  又闻摇铃声　　令我怀死畏
  死撅钉我心　　不知妙五欲
  既着畏死病　　不得安隐眠
  思惟死将至　　不觉夜已过

是时阿育王语其弟言。毗多输柯汝于一生中思惟死苦。虽得上妙五欲而不生爱。出家比丘于十二入思惟无量生死无常。云何而得起烦恼耶。又复思惟地狱之苦及诸畜生更相残害。饿鬼饥渴众苦所逼。思惟人中四方驰走初无安乐。思惟天上坏败之苦。如是五道身心之苦无有乐处。观此五阴无常苦空无我不实。譬如空村无有居民。如是五阴皆空无我。以无常火烧诸世间。佛诸弟子常作此观。云何而得起烦恼耶。复说偈言

  汝于一日中　　思惟生死畏
  而无有欢乐　　不起贪爱心
  佛诸弟子等　　日日观生死
  云何生欢乐　　而起烦恼心
  于饮食衣服　　及以卧具等
  思惟解脱法　　而不起着心
  观身如怨家　　三有如火宅
  思惟何方便　　而得解脱之
  深乐解脱法　　不贪于五欲
  其心如莲华　　处水而不着

时阿育王。以善方便佛法教化毗多输柯。时毗多输柯合掌向王而说言。大王。我于今者归依如来及以法僧。而说偈言

  我今归依佛　　佛面如莲华
  天人所归依　　无漏法及僧

时阿育王。以两手抱其弟颈而语言。我不误汝。为欲令汝信佛法故。是故为汝现此方便。时毗多输柯以种种华香及诸伎乐供养佛塔。以种种饮食供养众僧。复往鸡寺耶舍上座六通罗汉所。至已对耶舍坐为欲闻法。时耶舍以神通力。见其前世已造善业。今于此生是最后身得阿罗汉。为其说法赞叹出家。既得闻法便乐出家。即起合掌白耶舍言。善说法律我得出家受具足不。于佛法中欲修梵行。耶舍答言。善男子。汝可还白阿育王听出家不。时毗多输柯即还阿育王处。至已合掌白言。大王。今当听我出家。我于佛法欲修梵行。复说偈言

  我心乱不住　　犹如象无钩
  王意如铁钩　　勿制我出家
  王为地中主　　当听我出家
  佛作世间光　　今欲修其行

阿育王闻其言。手抱其颈。悲泣落泪而语言。毗多输柯勿作此意。何以故。出家之人形服粗弊饮食假人眠卧树下。汝今制心勿欲出家。毗多输柯答言。大王。我于今者不为嗔故而欲出家。亦不为贪欲。不为贫苦。亦不为脱怨家。但见世间种种诸苦生死相随无有脱处。唯见佛法正路能脱生死终无所畏。是故我今乐欲出家。阿育王闻之更增悲泣。时毗多输柯复说偈言

  生死为悬绳　　有人则恒动
  在上必复堕　　和合必分离

时阿育王复语之言。汝当先习乞食。然后乃得出家。时王后园有一大树以草布地令住其下。与一瓦钵令入宫乞食。毗多输柯。即便持钵行入宫内。种种上食而便得之。时阿育王嗔宫内人。汝于今者云何乃与乞食者上食。从今已去当以粗食施之。乃至以麦为饭。经宿臭坏乃可施与。时毗多输柯得而食之不以为恶。阿育王见而语之言。汝今勿食此食。听汝出家。出家之后恒来见我。乃至毗多输柯往至鸡寺。至已思惟。我若于此出家。人物乱我不得修道。当于远处而出家也。便往毗提国于彼出家。思惟精进得阿罗汉果。是时长老毗多输柯得阿罗汉已受解脱乐。复思惟言。昔与王约。出家之后恒来见王。我于今者应满本约。乃至次第行至波吒利弗多国。是时长老毗多输柯早起着衣持钵入国乞食。次第行至阿育王城。语门人言。汝入白王云。毗多输柯今左门外欲见大王。时守门人即入白王。今毗多输柯至欲见大王。时阿育王而语之言。汝可将入令至宫中。毗多输柯即便入宫。阿育王见即从座起。为其作礼如大树倒。起而合掌视之无厌。悲泣而言

  一切诸众生　　当乐于和合
  汝今除和合　　而味寂静心
  我今知汝心　　以慧无厌足

时阿育大臣名曰善护。见毗多输柯着粪扫衣执持瓦钵。次第乞食粗好俱受心无分别。见已白阿育王言。毗多输柯少欲知足所作已办王当生欢喜心。何以故

  常行乞食　　着粪扫衣　　住于树下
  心常在定　　心广无漏　　其体无病
  正命自活　　常生欢喜

时阿育王闻是语已心大欢喜。便说偈言

  舍于孔雀姓　　及摩伽陀国
  种种诸珍宝　　上妙之五欲
  乐于四圣种　　除憍慢烦恼
  行于大精进　　名闻显我国
  最胜十力法　　而汝能受持

时阿育王以手捧之置好座上。种种饮食自手与之。食竟洗钵置之一处。阿育大王于其前坐听其说法。是时毗多输柯为王说法。而说偈言

  王今得自在　　当修不放逸
  三宝甚难值　　王应勤供养

时阿育王。与五百大臣及国人民。以自围绕合掌恭敬送毗多输柯。大臣人民而说偈言

  大兄阿育王　　今恭敬送弟
  出家有胜果　　于今为现证

是时长老毗多输柯。欲显其功德身升虚空。一切人民皆见其去。时阿育王与诸大众合掌观之。目不暂舍复说偈言

  无复亲友爱　　如鸟飞虚空
  我以贪爱锁　　不能自在去
  禅定有胜果　　于身得自在
  随意之所行　　一切无挂碍
  为欲爱所盲　　不能见此法
  汝今以神力　　轻我起欲爱
  我本有慧慢　　今汝为最胜
  我等着世法　　见圣始知畏
  今我等啼泣　　由汝今舍我

时长老毗多输柯。往至边地至已得病。以病重故头皆发疮。时王闻之即遣给事医药疗治。后得小差医师给事悉遣令还。其体所资唯食牛乳。为乞食故往多牛处。复有一国名分那婆陀那(翻正增长)。彼国一切信受外道。复有一人受外道法事裸形神。画作如来礼其神足。有一佛弟子见此事白阿育王。王时闻已语驶将来。阿育王所领。于虚空中半由旬上。一切夜叉悉系属王。地下一由旬一切诸龙悉系属王。是时夜叉闻王语已。于一念顷即将外道弟子并画像来。时阿育王见已生大嗔心。于分那婆陀那国一切外道悉皆杀之。于一日中杀十万八千外道。复有一外道弟子。受外道法事裸形神。画作如来礼其神足。时阿育王复闻是事。即敕余人令取此人及其亲属。置一屋中以火焚之。时王复敕。若有人能得一尼揵首者。我当与其金钱一枚。是时长老毗多输柯入养牛处一日停住。毗多输柯病来多日头须发爪悉皆长利。衣服弊恶无有光色。时养牛女窃生是念。今此尼揵来入我舍。便语其夫。汝应杀此尼揵取头与阿育王。必当得金。其夫闻已即便拔刀往毗多输柯所欲斩其头。时此长老即自思惟。见其业至无得脱处。即便受死。而将头至阿育王所欲求觅金。王即观之见其头发驳夺。心中生疑。即问其医师及给事人。时医师给事人即白王言。此是毗多输柯头。王闻是已闷绝躄地。以水洒之良久乃起。时有大臣白王。无漏之人不灭此苦。大王当施众生无畏。乃至阿育即随其言。宣令一切不得复杀尼揵。时诸比丘生疑问优波笈多。毗多输柯昔造何业今受此报为人所杀。优波笈多答言。长老当听。过去世时有一猎师多杀群鹿。于大林中有一泉水。时此猎师张施罗网。以其绳罥取置于水边。日日之中多杀诸鹿。是时佛未出世。有一缘觉于水边食。食竟澡洗还树下坐。时彼群鹿闻缘觉香不往水边。时猎师至不见鹿来。即寻其迹往辟支佛所。见已作是念言坐是人故令鹿不来。即便以刀杀辟支佛。长老当知。昔猎师者而今即是毗多输柯。以其日日多杀诸鹿。是故今者多诸病苦。复以昔杀辟支佛故。以此业缘于无数年常在地狱受诸苦报。于五百世在人道中。生生之处常为他杀。今是最后果报虽得罗汉犹为他害。诸比丘复问优波笈多。此人云何复生大姓又得阿罗汉果。优波笈多答言。先于迦叶佛法出家乐行布施。常教檀越种种饮食供养众僧。有一佛发爪塔。以香华幡盖种种伎乐而供养之。以是业报生于大姓。十万年中常修梵行复发正愿。以是业缘得阿罗汉

阿育王经卷第三阿育王经卷第四

        梁扶南三藏僧伽婆罗译

    鸠那罗因缘第四

是时阿育王。于一日中起八万四千塔。于是日中王夫人名钵摩婆底(翻有扶容华也)生一男儿。形色端正眼为第一。一切人见无不爱乐。时有内人即白大王王有功德夫人生儿。王闻欢喜而说偈言

  我于今日　　大生欢喜　　我孔雀姓
  名闻一切　　宫人以法　　由之增长

故名此儿名达磨(翻法)婆陀那(翻增长)。即抱此儿示阿育王。时王见已欢喜说偈

  我儿目端严　　为功德所造
  光明甚辉曜　　如优波罗花
  以此功德眼　　庄严于一面
  其面貌端正　　譬如秋满月

乃至阿育王。命诸大臣而语之言。汝等尝见此儿眼不。诸臣答言。臣于人中实所未见。于雪山有鸟名鸠那罗。此鸟之眼与其相似。即说偈言

  于雪山顶　　有宝花处　　鸠那罗鸟
  而住其上　　此儿二眼　　类彼鸟眼

王便发言。将此鸟来。虚空上半由旬夜叉神闻其语。下一由旬龙闻其语。一念之顷夜叉之神即得鸟来。时阿育王以鸟眼比儿眼。见此二眼无有异相。即以鸟名而以名儿。复说偈言

  大地人王　　以可爱眼　　鸠那罗名
  说为儿名　　是故大地　　其名远闻

乃至鸠那罗长大。为其纳妃。妃名千遮那(翻金)摩罗(翻鬘花)。时阿育王将鸠那罗往至鸡寺。寺有上座六通罗汉名耶舍。是时耶舍见鸠那罗。未经几时应当失眼。即白王言。何故不令鸠那罗作其自业。时阿育王语鸠那罗。大德令汝所作。汝当随之。时鸠那罗礼耶舍足。说言。大德。教我所作。耶舍答言。眼非是常汝当思惟。即说偈言

  汝鸠那罗　　常思惟眼　　无常病苦
  众患所集　　凡夫颠倒　　由之起过

时鸠那罗于宫中静处独坐。思惟眼等诸入为苦无常。时阿育王第一夫人名微沙落起多。往鸠那罗处见其独坐观其眼故。而起欲心以手抱之。而说偈言

  以大力爱火　　今来烧我心
  譬如火烧膝　　汝当遂我意

鸠那罗闻其言。以手掩耳。而说偈言

  汝今于我所　　不应说此言
  汝今为我母　　我则为汝子
  今此非法爱　　应当舍离之
  何故为此事　　开诸恶道门

时微沙落起多不遂意故。心生嗔忿。夫人又说偈言

  爱心住汝处　　而汝无爱心
  汝心既有恶　　不久须臾灭

鸠那罗答言

  我今宁当死　　以法而清净
  不愿于生中　　而起不净心
  若有恶心者　　失人天善法
  善法既不全　　依何而得生

微沙落起多恒伺其过而欲杀之。于北有国。名德叉尸罗。拒逆不从阿育王令。时王闻之。意欲自往。大臣白王王。今当令鸠那罗往。不须自去。时阿育王命鸠那罗而语之言。汝往彼国。答王言。尔时阿育王复说偈言

  我于今者　　闻其此言　　虽为是儿
  而是我心　　以心念故　　倍加庄严

是时阿育王。即便令人严治道路。老病死等悉令不现。时阿育王与鸠那罗同载一车送之近路。将欲分别。手抱儿颈。见鸠那罗眼啼泣而言

  若有人见　　鸠那罗眼　　心欢喜故
  有病皆除

是时有一相师婆罗门。见鸠那罗不久失眼。见阿育王唯观儿眼。不缘余事。见已说偈

  王子眼清净　　王观之欢喜
  眼光明庄严　　云何而当失
  此国诸人民　　见鸠那罗眼
  一切皆欢喜　　犹如天上乐
  若见其失眼　　一切当苦恼

乃至鸠那罗次第行至德叉尸罗国。彼国人闻出半由旬严治诸道。处处置水以待来众。时诸人民即便说偈

  德叉尸罗人　　执宝罂盛水
  及诸供养具　　迎鸠那罗王

时王至已人民合掌而作是言。我等迎王不为斗诤。亦不与彼大王相嫌。但王所遣大臣在我国者。为治无道。愿欲废之。是时人民以诸供具供养鸠那罗王迎至国中。时阿育王身遇重病。粪从口出。诸不净汁从毛孔出。一切良医所不能治。时阿育王即语诸臣。召鸠那罗还。我当灌顶授以王位。我于今者。不贪身命。时微沙落起多即便思惟。若鸠那罗得作王者。我必当死。思惟已白阿育王言。我能令王病得除愈。一切医师不须令进。时阿育王即受其语断诸医师。时微沙落起多语诸医师。门外男女病如王者可将其入。时阿毗罗国有一人病。如王不异。时病人妇为觅医师说其病状。医师答言。将此人来我欲见之。当为处药。乃至妇人将此病者送与医师。医师复送与王夫人。时王夫人将此病者置无人处。令破其腹出生熟二藏。于熟藏中有一大虫。虫若上行粪从口出。虫若下行便从下出。若左右行诸不净汁从毛孔出。时王夫人。磨摩梨遮以置虫边。而虫不死。复以毕钵以置虫边。虫亦不死。复以干姜以置虫边。虫亦不死。乃至以大蒜置于虫边。虫便即死。时王夫人以如此事具以白王。王于今者应当食蒜。病即除愈。王答言。我是刹利。不得食蒜。夫人复言。为身命故作药意食之。乃至阿育王遂便食之。虫死病除便利如本。时阿育王清净洗浴语夫人言。汝于今者当何所求。随意与之。夫人白王。愿王七日听我为王。王语夫人。若汝为王必当杀我。夫人又言。过七日已我当还王。时阿育王遂便许之。夫人思惟我欲治鸠那罗今正是时。是时夫人即便假作阿育王书。与德叉尸罗人令取鸠那罗眼。书中说偈

  我今有大力　　威名甚可畏
  鸠那罗王子　　于彼为罪过
  今敕彼人民　　挑取其二眼
  今为此一事　　汝等速为之

时王夫人。作书已竟须齿牙印之。阿育王眠夫人欲印书故便近王边。王即惊觉。夫人白王何故惊怖。王答夫人。我梦不祥。见有鹫鸟欲取鸠那罗眼。是故惊惧。夫人答言。王不须忧。鸠那罗子今甚安隐。第二更梦。王复惊起语夫人言。我今更梦如本不祥。夫人问言。梦复云何。王答言。我见鸠那罗头须发爪悉皆长利而不能言。夫人答言。其今安隐。愿勿忧之。乃至后时阿育王眠。夫人即便以大王齿窃取印之。遣使送与德叉尸罗人。时阿育王又梦。自齿悉皆堕落。至明清旦澡洗已毕。为身命故。召相师来以梦所见具向其说。语言。汝当为我解释梦意。相师答言。若人有此梦者。儿当失眼。不异失儿。而说偈言

  若人梦齿落　　必当失儿眼
  儿眼既已失　　不异失于儿

时阿育王。闻其此言即便起立。合掌向四方神。而咒愿言

  今一心归佛　　清净法及僧
  世间诸仙人　　于世为最胜
  一切诸圣众　　皆护鸠那罗

使者执书至德叉尸罗国。是时彼国人民见此书至。念鸠那罗故共隐此书而不与之。不欲令其起于恶心。彼诸人民复更思惟。阿育大王其甚可畏。心不敬信于其自儿。尚欲取眼。况于我等而不起恶。复说偈言

  今此鸠那罗　　如大仙不异
  于一切众生　　皆能作饶益
  彼阿育大王　　而不起慈念
  况于余众生　　而能不残害

乃至彼人以书与鸠那罗。鸠那罗得书已语诸人言。若能取我眼者。今随汝意。时诸人即唤旃陀罗。汝当挑取鸠那罗眼。旃陀罗合掌说言。我今不能。何以故

  若人于满月　　能除其光明
  是人当能除　　汝面明月眼

是时鸠那罗即脱宝冠语旃陀罗言。汝挑我眼。我当与汝。复有一人形貌可憎十八种丑。语鸠那罗言。我能挑眼。时鸠那罗寻忆大德耶舍所说。便说偈言

  合会有离　　是真实说　　思惟此义
  知眼无常　　我善知识　　能饶益者
  是人说法　　皆苦因缘　　我常思念
  一切无常　　是师之教　　深自忆持
  我不畏苦　　见法不住　　当依王教
  汝取我眼　　我已摄受　　无常真实

是时鸠那罗语丑人言。汝当取我一眼置我手中我欲观之。时此丑人欲取其眼。无数诸人相与嗔骂。而说偈言

  眼清净无垢　　如月在空中
  汝今挑此眼　　如拔池莲华

是无数人悲号啼哭。是时丑人即出其眼。置鸠那罗手中。时鸠那罗以手受之向眼说偈

  汝于本时　　能见诸色　　而于今者
  何故不见　　本令见者　　生于爱心
  今观不实　　但为虚诳　　譬如水沫
  空无有实　　汝无有力　　无有自在
  若人见此　　则不受苦

是时鸠那罗。思惟一切诸法悉皆无常得须陀洹果。既得果已语丑人言。所余一眼随汝取之。时彼丑人复更挑之置鸠那罗手中。既失肉眼而得慧眼。复说偈言

  我于今者　　舍此肉眼　　慧眼难得
  我今已得　　王今舍我　　我非王子
  我今得法　　为法王子　　今从自在
  苦宫殿堕　　复登自在　　法王宫殿

乃至鸠那罗。知取其眼是微沙落起多。而说偈言

  愿王夫人　　长受富乐　　寿命常存
  无有尽灭　　由其方便　　我得所作

是时鸠那罗妇千遮那摩罗。闻鸠那罗失眼。以念夫故至其夫所。入多人处见鸠那罗失眼流血。闷绝躄地。傍人以水洒之令得醒寤。啼泣说偈

  眼光明可爱　　昔见生欢喜
  今见其离身　　心生大嗔恼

鸠那罗语其妇言。汝勿啼泣。我自起业。自受此报。复说偈言

  一切世间　　以业受身　　众苦为身
  汝应当知　　一切和合　　无不别离
  当知此事　　不应啼泣

是时鸠那罗共其妇。从德叉尸罗国还阿育王所。二人生来未曾履地。其身软弱不堪作业。时鸠那罗善于鼓琴。复能歌吹。随其本路乞食济命。渐渐游行至于本国欲入宫门。时守门人不听其前。既不得前而复还出住车马厩。于后夜中鼓琴而歌。歌曰。我眼已失。四谛已见。复说偈言

  若人有智慧　　见十二入等
  以智慧为灯　　得解脱生死
  三有中之苦　　悉为自心苦
  三有中之过　　今应当知之
  若欲求胜乐　　当思十二入

时阿育王。闻其歌声心大欢喜。而说偈言

  今此说偈　　及闻鼓琴　　似是我子
  鸠那罗声　　若是其至　　何不见我

时阿育王。命一人来我所闻声似鸠那罗。而声清妙复兼悲怨。闻此声故令我心乱。如象失子而闻子声。其心回遑不安其所。汝可往看是鸠那罗不。若是鸠那罗汝可将来。乃至此人受教至车马厩。至已见其无有二眼皮肤曝露不复可识。还白大王。王所令看是孤独盲人。共其妇俱住车马厩非鸠那罗。时阿育王闻其此言懊恼思惟。而说偈言

  如昔所梦见　　鸠那罗失眼
  今此盲人者　　鸠那罗不疑
  汝可更至彼　　但将此人来
  以思惟子故　　其心不安隐

乃至此人受教更至其所。语鸠那罗言。汝是谁儿。何所名姓。鸠那罗复以偈答

  父名阿输柯　　增长姓孔雀
  一切诸大地　　悉为其所领
  我是彼王子　　名为鸠那罗
  姓日法王佛　　今为法王子

是时使人将鸠那罗及其妇至宫中。时阿育王见鸠那罗风日曝露。以草弊帛杂为衣裳。形容改异不复可识。时阿育王生心疑惑而语之言。汝是鸠那罗不。答言。我是阿育王闻闷绝堕地傍人见王而说偈言

  王见鸠那罗　　有面而无眼
  以苦恼烧心　　从床堕于地

傍人以水洒王令其得醒。还至坐处抱鸠那罗置其膝上。复抱其颈啼哭落泪手拂头面。忆其昔容而说偈言

  汝端严眼　　今何所在　　失眼因缘
  汝今当说　　汝今无眼　　如空无月
  形容改异　　谁之所作　　汝昔容貌
  犹如仙人　　谁无慈悲　　坏汝眼目
  汝于世间　　谁为怨仇　　我苦恼根
  由之而起　　汝身妙色　　谁之所坏
  懊恼心火　　今烧我身　　譬如霹雳
  摧折树木　　懊恼之雷　　以破我心
  如此因缘　　汝今速说

时鸠那罗以偈答言

  王不闻佛言　　果报不可脱
  乃至辟支佛　　亦所不能免
  一切诸凡夫　　悉由业所造
  善恶之业缘　　时至必应受
  一切诸众生　　自作自受报
  我知此缘故　　不说坏眼人
  此苦我自作　　无有他作者
  如此眼因缘　　不由于人作
  一切众生苦　　皆亦复如是
  悉由业所作　　王当知此事

时阿育王。为懊恼火以烧其心。复说偈言

  汝但说其人　　我不生嗔心
  汝若不说者　　我心乱不安

时阿育王。知是微沙落起多所作。唤微沙落起多。而说偈言

  汝今为大恶　　云何不陷地
  今汝不为法　　于我为大过
  汝今既为恶　　从今舍于汝
  犹如行善人　　舍不如法利

时阿育王嗔火烧心见微沙落起多。复说偈言

  我于今者　　欲出其眼　　欲以铁锯
  以解其身　　以斧破身　　以刀割舌
  以刀截颈　　以火烧身　　令饮毒药
  以除其命

阿育王说如此事。欲治微沙落起多。鸠那罗闻深生慈心。复说偈言

  微沙落起多　　所为诸恶业
  大王于今者　　不应便杀之
  一切诸大力　　无过于忍辱
  世尊之所说　　其最为第一

时阿育王不受儿语。以微沙落起多置落可屋。以火焚之。又复令杀德叉尸罗人。是时比丘生疑问大德优波笈多。鸠那罗先造何业今受此报。大德答言。长老当听。过去久远。于波罗奈国有一猎师。至雪山中多杀群鹿。又于一时复往雪山时雷电霹雳有五百鹿。以怖畏故。入石窟中。时此猎师见诸群鹿。即便捕之一切皆得。得已复作是念。若皆杀者。肉当臭烂。无如之何。我当挑其两眼使其不死。而不知去。后渐杀之。作是念已。一切挑眼。长老。于意云何。先猎师者鸠那罗是。以其挑鹿眼故于无数年常在地狱。从地狱出生于人中。五百世中常被挑眼。今是最后余残果报。比丘又问。以何因缘生于大姓。得端严眼复得罗汉。答言。诸长老听。过去久远人寿四万岁时。有佛正觉名迦罗鸠村大。出现于世是时如来于一切世间。所应作者皆已作讫。入无余涅槃。时有一王名曰输颇(翻庄严)为佛世尊起四宝塔。时王命过弟不信佛。起塔珍宝悉皆密取。唯土木在。一切人民见塔毁坏懊恼发声。时有长者子。问彼诸人。汝等何事懊恼发声。诸人答言。世尊之塔本有四宝。不谓于今悉皆毁散。是故我见懊恼发声。时长者子即以四宝如本庄严。复令高广有胜于初。又起金像以置塔中。所作已讫。复发愿言。迦罗鸠村大为世间师。愿我后师亦如今日。比丘当知。昔长者子即鸠那罗是。此其修治迦罗鸠村大如来塔故。今得生于大姓之中。以其造作如来像故。今所得身端严第一。以其发愿值善师故。今得释迦牟尼为师及见四谛

阿育王经卷第四阿育王经卷第五

        梁扶南三藏僧伽婆罗译

    半庵摩勒施僧因缘品第五

尔时阿育王得坚固信问诸比丘。谁已能于佛法之中最大布施。诸比丘答言。孤独长者已大布施。王复问言。其能几许佛法中施。比丘答言。用百千万金。阿育王闻即便思惟。孤独长者用百千万金。我于今者亦以百千万金以用布施。阿育大王已起八万四千塔。又于初生得道转法轮入涅槃及诸罗汉涅槃之处。各以十万金施。四部大会亦已作讫。又三十万众僧一分阿罗汉二分学人及精进凡夫。于一日中一时施食。又阿育王唯留珍宝。一切大地宫人大臣鸠那罗。及以自身悉施众僧。复以四十万金布施众僧。又以无数之金赎此大地。乃至自身后以九十六千万金布施众僧。时阿育王得病困笃生大忧恼。大臣成护。是其先世随喜施沙知识。闻大王病。便往王所而礼王足。即说偈言

  昔面如莲花　　尘垢不能污
  大力诸怨家　　不得见大王
  犹如日炎盛　　人所不能视
  何故于今者　　悲泣而流泪

阿育王以偈答言

  我今生忧恼　　不为身命财
  别离圣众故　　是以我忧恼
  世尊诸弟子　　成就诸功德
  以种种饮食　　日日常供养
  当思惟此事　　是故我流泪

复次成护。我昔欲以百千万金供养三宝。而意未满。我今欲以四十千万金布施满我本心。思惟已便欲遣四十千万金送与鸡寺。是时鸠那罗儿名三波地(翻具足)为太子。大臣语太子言。阿育大王须臾应终。而今欲遣四十千万金送与鸡寺。一切国王以物为力。太子应当勒守物人勿令金出。于是太子即便勒之。阿育王敕不复施行。唯有金器供王食用。王食讫已便令送此金器与彼鸡寺。复断金器听以银器。王食竟已复令送此银器与彼鸡寺。复断银器乃至以铁器供王王食已复令送与鸡寺。复断铁器听用瓦器。时阿育王无复有物。唯半庵罗果在其手。中时阿育王心大悲恼。召诸大臣及以人民一切和合而语之言。谁于今日为此地主。大臣起而作礼合掌说言。唯天为主。更无异人。时阿育王泪落如雨。而说偈言

  今我阿育王　　无复自在力
  唯半阿摩勒　　于我得自在
  何用是富贵　　如恒河流水
  先所领国土　　豪富最第一
  今忽贫穷至　　不复得自在
  一切诸合会　　皆悉当分离
  如来正法言　　无有能知者
  我先所敕令　　一切无障挂
  犹如心意识　　于缘得自在
  我今所教敕　　如水碍于石
  一切诸怨贼　　我先悉降伏
  王领一切地　　摄一切贫苦
  今者无光明　　如云障于月
  如阿输迦树　　花叶悉枯落
  是我阿输迦　　贫悴亦如是

是时阿育王即呼傍臣。名曰跋陀罗目阿(翻贤面)而语之言。我失自在。汝今于我为最后使。唯此一事汝应当作。此半阿摩勒果送与鸡寺宣我语曰。阿育王礼众僧足。昔领一切阎浮提地今者唯有半阿摩勒果。是我最后所行布施。愿僧受之。此物虽小。以施众僧福德广大。而说偈言

  我本为人王　　于宫得自在
  无常为自相　　不久而磨灭
  能为疗治者　　唯有圣福田
  今我无医药　　愿今见济度
  此半阿摩勒　　是我最后施
  小施而福广　　是故应摄受

时此使人。受王敕已。将半阿摩勒果往至鸡寺。于上座前以阿摩勒果供养众僧。合掌说偈

  一切地一伞　　王领无障碍
  犹如日光明　　遍照一切处
  以自欺诳业　　功德于今尽
  譬如日入时　　无复有光明
  以恭敬顶礼　　施半阿摩勒
  显其福德尽　　今为最后施

是时上座集诸比丘而语之言。汝等今当起怖畏心。如佛所说。见他无常是处可畏。谁能于此不生厌离何以故

  勇猛能布施　　孔雀阿育王
  王领于大地　　阎浮提自在
  今日果报尽　　唯有阿摩勒
  大地诸珍宝　　悉为他所护
  今此阿育王　　舍半阿摩勒
  诸有凡夫人　　福德力生慢
  当为说无常　　令其生厌离

时诸众僧得阿育王半阿摩罗果。碎以为末以置羹中遍行众僧。时阿育王语成护言。谁今为王。成护礼足合掌说言天为地主。更无有人。时阿育王以人扶起遍观四方。向众僧处合掌而言。今留珍宝此外大地乃至大海一切施僧。又说偈言

  水为大地衣　　七宝严地面
  持一切众生　　及以诸山等
  我今以舍此　　布施诸众僧
  于众僧得果　　是故我今施
  以此布施福　　不求帝释处
  亦不乐梵天　　及诸大地主
  唯欲以此福　　愿求心自在
  得共圣人法　　人所不能夺

乃至阿育王。以多罗叶。书此偈语。以齿印之。执书合掌向彼僧处而作是言。以此大地一切施僧。说己便终。乃至大臣用五色彩以庄严舆供养王身。供养已便水欲以灌太子顶以授王位。成护语诸臣言。一切大地阿育大王已施众僧。诸臣答言。我等今者当作云何。成护答言。先阿育王作意。我用百千万金施佛法僧。已与九十六千万金。欲更满之。而诸臣不听。王意不满。故以一切大地布施众僧。诸臣即便取四十千万金以赎大地。即以海水灌太子三波地顶。令登王位。三波地儿名毗梨诃钵底(翻太白星)。太白有儿名毗梨沙斯那(翻牛毕)。牛毕有儿名弗沙跋摩(翻尾铠星)。尾铠有儿名弗沙蜜多罗(翻差友)。乃至弗沙蜜多罗得登王位。集诸大臣。以何方便能令我名恒住不失。诸臣答言。大王之姓从阿育王来。是阿育王起八万四千塔乃至佛法未灭。阿育大王名闻亦在。王今应当起八万四千塔。时王答言。阿育大王有大神力人无及者。更有方便得流名不。是时有婆罗门咒愿第一。而是凡夫不信佛法。白王言。有二种因名得常住。一者作恶。二者作善。阿育大王起八万四千塔。天今坏之名则常在。乃至弗沙蜜多罗王。严驾四兵欲坏佛法。往至鸡寺。至已于寺门闻有师子吼。王大怖畏。复还波吒利弗国。如是三反往至鸡寺亦复如是。还于本国集彼众僧而作是言。我于今者欲坏佛法。诸众僧中。于塔及寺各有所护。宜各说之。诸僧皆言。我等护塔。王于是时即杀上座次及诸僧。时有沙柯罗国是其所领。语彼国人。若有能得一比丘首。与其金钱。彼国有寺。名曰法王。时彼寺中有一罗汉。人欲取头而白王言。彼有比丘。今欲取头送与大王。时王闻已自欲取之。是时比丘入灭尽定。以定力故。刀杖火毒不能侵害。既不得杀。复往余处至拘瑟他歌(翻库藏)国。彼国有一夜叉神守护佛牙。是夜叉思惟佛法当灭。我既受戒。不复杀生。我有女儿已利履(亡失反)夜叉本欲求之。以其先常作恶业故而我不许。为护佛法今应与之。复有一大力夜叉常护弗沙蜜多罗王。以其力故人无侵害。是护佛牙神将护王夜叉至于南海。是时已利履夜叉取太山。压弗沙蜜多罗王及其四兵。一时皆死。是故此山名修尼喜多。弗沙蜜多罗王既被杀已。孔雀大姓从此而灭

阿育王经卷第五阿育王经卷第六

        梁扶南三藏僧伽婆罗译

    佛记优波笈多因缘第六

是时佛欲涅槃化阿波罗啰龙王。及瞿波啰旃陀利龙王竟。至摩偷罗国。于彼国告阿难言。于此摩偷罗国我入涅槃百年后。当有卖香商主名笈多。有儿名优波笈多无相佛。当作佛事教化多人证阿罗汉果。此处石窟。长十八肘。广十二肘。令其弟子人捉一四寸筹投石窟中使满石窟。阿难当知。我后教化弟子优波笈多最为第一。阿难。汝今见彼远青林不。阿难答言。已见世尊。佛言。彼山名优楼漫陀。如来入涅槃百年后。当有舍那婆私比丘于彼山起寺。又说法教化。优波笈多令其出家。于摩偷罗国有长者子兄弟二人。名那哆婆哆。其当于优楼漫陀山为起寺檀越。故名此寺为那哆婆哆。阿难当知。此寺最为第一禅处。阿难惊惋优波笈多饶益多人。佛语阿难。汝今不应惊惋此事。过去久远其生恶道已益多人。又过去世于此优楼漫陀山三边。一边有五百缘觉。一边有五百仙人。一边有五百猕猴。猕猴之中而有一主。是猕猴主往缘觉处。见诸缘觉生欢喜心。取树花果供养缘觉。时诸缘觉结加趺坐。是时猕猴次第作礼。作礼已毕。于僧坐末而自端坐。乃至日日亦复如是。时诸缘觉皆入涅槃。猕猴不知。恒修供养如本不异。见诸缘觉悉不受之。是时猕猴执缘觉衣及以牵脚。缘觉不动。猕猴思惟。是诸缘觉悉皆已死。啼泣懊恼。复至仙人处。是五百仙人皆卧棘刺。是时猕猴复学仙人卧棘刺上。又学仙人卧灰土上。复学仙人五热炙身。炙身去后。是时猕猴以水灭火取灰藏之。所卧棘刺拔取掷去。所卧之灰复取除之。仙人以手攀树自悬。猕猴复拨其手令其堕地。是猕猴四威仪中常教化诸仙。既教化已。于诸仙前端坐修定。语仙人言。汝等一切当如是坐。时五百仙人随其坐禅。是诸仙人无师说法。于三十七助菩提法思惟证得缘觉之道。既得道已。复作是念。我得圣道。由此猕猴。即以香花饮食供养猕猴。乃至猕猴命终时。诸缘觉即以香木用烧其身。佛语阿难。是猕猴者即优波笈多是。优波笈多于恶道中。为多众生作大饶益。我入涅槃百年后。复于优楼漫陀山作大饶益。尔时世尊语阿难言。汝当捉我衣角。时世尊将阿难身升虚空往罽宾国。至已语阿难言。汝见此处多山林不。阿难答言。已见世尊。复告阿难。此罽宾国我入涅槃百年后当有末田地比丘。于此土立罽宾国。乃至佛次第行到拘尸那城。涅槃时至。告长老摩诃迦叶。我今欲入涅槃。汝当聚集法藏令住千年。为摄受众生故。摩诃迦叶白佛言。世尊。如世尊教。我当奉行。乃至佛念天帝释。时天主帝释知佛心已。即至佛所。尔时世尊告帝释言。憍尸迦。汝当护持法藏。帝释白佛言。世尊。我当如是。世尊复念四天王。时四天王知佛心故即至佛所。佛复告四天王。我涅槃后。汝等当护持法藏。乃至未来三贼国王。汝皆应共其护持法藏。四天王白佛言。如是世尊。是时世尊以法藏付摩诃迦叶及天帝释四天王等竟。复往摩偷罗国。如是次第至拘尸那城娑罗双树间。告阿难言。涅槃时至。是娑罗双树北面。汝当安置眠处。我于今日中夜当入无余涅槃。即说偈言

  生死海无底　　波浪洄澓深
  老病以为岸　　我今已得渡
  欲入无忧国　　弃舍身之筏
  更生以为海　　老可畏为水
  牟尼为牛王　　渡彼生死海
  如人依于筏　　安隐至彼岸

乃至广说。佛入涅槃起八舍利塔。第九罂塔。第十炭塔而说偈言

  八塔高如山　　舍利在其下
  次第九罂塔　　第十者炭塔

乃至天主帝释及四天王。一切香花种种伎乐供养舍利。说言。世尊付我等法藏入涅槃。今我等依佛法守护。是时帝释语持梨哆阿啰哆(翻治国)言。汝于东方当护佛法。复语毗留多(翻增长)言。汝于南方当护佛法。复语毗留博叉(翻不好眼)言。汝于西方当护佛法。复语鸠鞞罗(翻不好身)言。汝于北方当护佛法。世尊言。我灭后有三贼王。当来与汝同处。若坏佛法汝当拥护。是时佛入涅槃。无数罗汉亦入涅槃。是时空中悲声说偈

  苦哉佛弟子　　一切皆涅槃
  今日此世间　　一切皆虚空

无明为闇覆正法灯。大德罗汉悉皆涅槃。无复守护三藏法者。三藏正法不得久住。是时帝释及四天王。无数诸天一切往至大迦叶所。至已礼迦叶足而说言。世尊付法藏与大德及我等。大德。今当与我共护佛法。一切佛法当共聚集。勿令分散。今此佛法天人摄受住世千年。为摄受一切众生故。乃至迦叶鸣磬。以神通力从口出声。告阎浮提一切令知。有五百阿罗汉住拘尸那伽。是时迦叶语阿[少/兔]楼驮。长老。见阿罗汉谁今未来。阿[少/兔]楼驮答言。伽梵波提(翻牛主)今在天上尸利沙(翻树名)殿。其今未来。大德迦叶问诸比丘。今此众中谁为最小。富那罗汉答言。我为最小。摩诃迦叶语言。长老。众僧法教汝能受不。富那答言。能受。迦叶又言。善男子。汝今能受众僧教法。善哉善哉。汝今当往天上尸利沙殿伽梵波提所而语之言。大迦叶及诸众僧唤汝来下。今有众事。汝可速来。而说偈言

  善男子当往　　尸利沙之林
  舍此众往彼　　伽梵波提所

乃至富那往至尸利沙殿。语伽梵波提言。迦叶及诸众僧。于阎浮提一切和合。今有僧事汝宜速下。伽梵波提答言。善男子。汝当说佛及众僧。勿道迦叶及众僧。何以故。佛已涅槃。诸外道等当轻佛法。复次有恶比丘起破僧事。外道当言。佛既涅槃。法亦灭尽。诸比丘等皆无所知。佛昔在世。以智慧光明令诸世间悉亦光明。今既灭度。世间皆闇。我于今者何事至彼。复说偈言

  一切世间空　　无复欢喜处
  无如来说法　　阎浮提无事
  我今欲住此　　而入于涅槃

汝今还彼以宣我心。伽梵波提礼大迦叶及诸众僧。而说偈言

  一切世间空　　无复欢喜处
  无如来说法　　阎浮提无事
  我今欲往此　　而入于涅槃

伽梵波提说此语已即入涅槃。是时富那还阎浮提。而说偈言

  大德胜众　　伽梵波提　　礼敬而言
  佛已涅槃　　我于今日　　亦入涅槃
  如大象灭　　子亦随灭

是时大迦叶即便立制。从今已去众僧和合结集法藏。其事未毕。诸比丘等不得涅槃。即说偈言

  从今日已去　　一切僧和合
  未结集法藏　　皆不得涅槃

乃至五百阿罗汉皆和合竟。大迦叶白僧言。此长老阿难恒随如来其今已老。一切众僧当恭敬之。复说偈言

  此长老阿难　　受持佛所说
  利根有智慧　　常随如来行
  净心解佛法　　应当恭敬之
  饶益诸众僧　　十力所赞叹

是时大迦叶语诸比丘。我等若于此地结集法藏。大众云聚必当悲泣妨于法事。我等欲于佛得道处摩伽陀国结集法藏。乃至迦叶及五百罗汉至王舍城。是时长老毗梨时弗多供给阿难。行毗梨时国至已。彼国四众闻佛涅槃心生悲恼。是阿难思惟。四众懊恼。云何说法。长老毗梨时弗思惟。我观和上心。为是圣人。为是凡夫。即见和上犹是学心。未厌欲界见已往阿难处。至已说此偈言

  汝当往树下　　于涅槃作心
  瞿昙当坐禅　　不久证涅槃

是时长老阿难。以毗梨时弗教化故。昼日行坐洗五盖心。如是一更乃至五更。明星出时出外洗足。洗竟还寺欲右胁卧。头未至枕。离诸烦恼得罗汉果。往王舍城。乃至迦叶及五百罗汉亦来此城。是时阿阇世鞞提希子闻迦叶及五百罗汉至。庄严道路种种供具迎大迦叶。时阿阇世王以无根心成就故。昔见佛来从高楼堕。佛以神力而接取之。今于象上见大迦叶复欲投下。时大迦叶亦以神力而接取之。是时迦叶语阿阇世王。如来神力不假思惟。声闻神力必须作意。若不作意而汝堕者命则不全。从今以去不应复尔时。王答言。我当如是。时阿阇世王礼迦叶足合掌说言。大德。世尊涅槃我遂不见。若大德作意欲入涅槃当来看我。迦叶答言。如是。复语大王。我等欲于此城结集佛法。时王答言。我从今去至未终灭。当以衣服饮食医药卧具供养众僧。愿诸众僧在竹林中。是时迦叶思惟。此寺广大。诸比丘等妨乱我事。当作是言。如是可说。如是不可说。有石窟处名毕波罗延(树名)。我等当于彼处结集法藏。乃至迦叶共五百罗汉往毕波罗延石窟。至已庄严住处语。诸比丘。于未来世诸比丘等当失正心。我等未中之前当共集优陀那伽陀。中后集一切法。乃至五百阿罗汉次第坐于其坐处铺尼师檀。一切众僧心念。于三藏中先集何藏。大德迦叶言。当先集修多罗。诸众僧复言。谁能诵修多罗。迦叶答言。长老阿难多闻中第一。一切修多罗皆是阿难受持。我等当问阿难集修多罗。是时迦叶语阿难言。汝今当说修多罗。我等大众当共结集。而说偈言

  汝长老阿难　　当知此法藏
  是如来所造　　汝力故能住
  汝持佛法藏　　如牛负重担
  如来持十力　　最胜大勇猛
  能令三有灭　　佛法如醍醐
  一切持法藏　　皆悉已涅槃
  唯今汝一人　　受持佛法藏

是时长老阿难答言。如是。即从坐起于上座前立观一切众僧。而说偈言

  此大吉众僧　　离世尊一人
  净心不庄严　　如虚空无月

乃至长老阿难从上座次第作礼。礼已即登高座而便思惟。有修多罗。我亲从佛闻。有修多罗。不亲从佛闻。我于今者悉说如是我闻。乃至大德迦叶语阿难言。长老应说。修多罗在何处说。而说偈言

  大智皆劝请　　佛子汝当说
  佛初修多罗　　在于何处说

时阿难答言。婆罗奈国为五比丘初说修多罗。如是我闻一时世尊住婆罗奈国仙面鹿园。佛语诸比丘此苦圣谛。乃至广说。是时长老阿若憍陈如思惟。我此众中闻为我等说修多罗。如是至佛法不断皆是初所闻法。便生懊恼。是时阿难见是事故亦生懊恼。便下高座而在地坐。复说偈言

  三有无有力　　犹如水中月
  幻化芭蕉树　　复以智慧力
  能知诸世间　　是故舍生死
  而入于涅槃　　如大风倒树

时五百阿罗汉皆除床座露地而坐。是时迦叶语诸比丘。阿难所说是何修多罗。乃至五百阿罗汉入三摩提。从三摩提起而说言。如是修多罗。如是修多罗。乃至广说四种修多罗。结集已竟。众僧复言。我今欲集毗尼藏。应当问谁。大德迦叶答言。长老优波离持一切律最为第一。我当问其欲结毗尼。是时迦叶语优波离。长老汝当说毗尼。我欲结集。答言。如是。佛于何处说波罗夷。优波离答言。于毗时国。为何人说。为须提那迦兰陀子。如是广说。乃至第二法藏已竟。摩诃迦叶复思惟。我等自说智母。是时迦叶语诸比丘。云何说智母。谓四念处四正勤四如意足五根五力七觉八正道四辩无诤智愿智悉皆结集。法身制说寂静见等是说智母。乃至大德迦叶已结集法藏。而说偈言

  已结经法竟　　为世间饶益
  佛十力所说　　是事不可量
  世间无明闇　　法灯能除之

是时长老阿难思惟。佛世尊涅槃时。有犯小罪教令除灭。我今当白众僧。即于上座前合掌而言。我亲闻受佛说。从今有犯小戒悉令放舍不复假治。若众僧同。今便共舍。既无细罪。诸众僧等则安乐住。是时大德迦叶语阿难言。汝问世尊。何者是细戒应舍。何者非细戒不应舍。于五篇中。为是第五。为是第四。阿难答言。我实不问。何以故。于时佛边诸大比丘悉皆不问。我既最小心无惭愧。是故不问。复次为佛涅槃。我时懊恼。是故不问。时大迦叶语阿难言。汝有罪过犯突吉罗。如来临欲涅槃从汝索水。而汝以浊水上佛。阿难答言。我既最小心无惭愧。是时柯掘他(不解翻)江有五百乘车而从江过。车去未久我便取水。是故水浊。迦叶又言。如来须水。汝何故不以钵向天。天自降水。何为取此浊水上佛。是故汝今得突吉罗。复次世尊有新袈裟。色黄如金。汝何故以足蹋之。阿难答言。非我无惭愧。是时我处更无异人。是故足蹋。迦叶又言。汝何故不执衣向天。天当来捉。是故汝今犯突吉罗

复次佛时语汝。若人能修四如意足。能住寿一劫若减一劫。令汝知之。而佛如来常成就四如意足。汝何故不请佛住世一劫若减一劫。阿难答言。大德迦叶。不无惭愧。时魔王迷惑我心。是故不能请如来住。迦叶语言。此亦得突吉罗罪。复次汝何故以如来阴藏相示诸女人。阿难答言。大德。我非无惭愧。以阴藏相示诸女人。时诸女人多诸爱欲。若见如来阴藏之相。便厌女身愿求男身。是故示之。迦叶语言。汝得突吉罗罪。汝应当忏悔。是时迦叶语诸比丘。我等今当说七灭诤法及诸细罪。诸比丘中或言众学法是小。或言四法是小。或言九十事是小。或言三十事是小。或言乃至二不定是小。或言若留四重及十三僧残。余一切舍。外道当说。沙门瞿昙其法斑驳。若佛在世法则和合。佛灭度后法亦散灭。佛涅槃后。诸弟子等各随其意。欲受便受。欲舍便舍。佛说此言。若有比丘不一心受者。当正心受戒。若已受戒不得舍之。依佛所说悉皆受持。若比丘如说受持。善法增长无复退转。是故依佛说一切诸戒悉皆受持

阿育王经卷第六阿育王经卷第七

        梁扶南三藏僧伽婆罗译

    佛弟子五人传授法藏因缘品第七

世尊付法藏与摩诃迦叶(翻大龟)入涅槃。摩诃迦叶付阿难(翻欢喜)入涅槃。阿难付末田地(翻中)入涅槃。末田地付舍那婆私(翻纻衣)入涅槃。舍那婆私付优波笈多(翻大护)入涅槃。优波笈多付絺征柯(翻女)优波笈多在摩偷罗国教化弟子。有成阿罗汉者。辄令投一四寸筹于石室中。室广十二肘长十八肘。自作誓言。筹若满室当入涅槃。筹既满已乃入涅槃。以法付嘱弟子絺征柯。絺征柯是满室筹中最后弟子。优波笈多语絺征柯言。昔佛以法藏付嘱迦叶。迦叶以付嘱阿难。阿难以付嘱末田地。末田地以付嘱和尚。我今以此法藏付嘱于汝。付嘱既竟。却后七日而入涅槃。天人展转相告满阎浮提。阿罗汉十万人和合共来供养。学人及优婆塞优婆夷不可称数。乃至涅槃时至。身腾虚空行住坐卧身上出水身下出火。现十八变。诸天世人莫不欢喜。然后以筹而自阇维。尔时一千罗汉同入涅槃。乃至絺征柯受护法藏

    迦叶因缘

长老摩诃迦叶涅槃因缘。尔时梯毗梨迦叶。修多罗毗尼阿毗昙一切皆诵。以愿智令知三藏。受身证灭尽三昧。得总持四辩与五百阿罗汉结集法藏。佛所说法次第付嘱与诸胜人。处处流布常视读诵勿令遗失。于一切众而为饶益。常自思惟。我年已大老死无常。作此思惟。依佛所说依力已受。善友受经法子已生。以现佛恩少报佛恩。谁能一切悉报佛恩。一切同学于法和合。多时持身以摄世间。多时担身已大疲极。以臭身疲极。涅槃时至。复说偈曰

  已结修多罗　　以修治道路
  世尊之法语　　处处广宣说

复说偈言

  无惭愧已除　　已摄有惭愧
  已作自饶益　　我涅槃时至

是时摩诃迦叶往至阿难处。语长老阿难言。世尊付我法藏。付已而入涅槃。我今欲涅槃。以法藏付汝。汝当受持。尔时王舍城当有商主儿生。以舍那衣覆。是故名舍那婆私。舍那婆私入大海。后归于世尊法。当修供养。汝当教化令其出家。汝当以佛法藏以传与之。尔时摩诃迦叶以佛法藏付长老阿难。付法藏竟。作是思惟。是我世尊大慈悲。难作已作。教化周遍。无边功德以造此身。世尊舍利处处供养。我应入涅槃。汝自当知是我可作无有别事。复说偈言

  是我世尊　　摩诃慈悲　　世尊舍利
  我已供养　　菩提三昧　　之所出生
  难作已作　　最后供养

摩诃迦叶以神力往四支征(音知荷反生处成道处转法轮处涅槃处)。以第一恭敬礼拜供养。八舍利塔亦复如是。复入于龙宫以修供养。譬如师子王入于池湖。无有怖畏深大不动清净无垢。于彼佛牙供养已竟。譬如龙王出于虚空。一瞬眼顷至忉利天宫。时帝释及诸天欢喜供养。供养既竟。意欲从彼而入涅槃。是时帝释见此事相。语迦叶言。念于净行常住山中。以何意故。而来至此。此处孤独无有归依。是时挮毗利摩诃迦叶语帝释言。憍尸迦。我乐看佛牙及佛天冠摩尼宝珠钵多罗等。是我最后。应为供养。复说偈言

  为说苦尽　　是故我来　　为看佛相
  是故我来

帝释及诸天。闻迦叶语一切懊恼。恭敬彼故。而以两手。捧持佛牙以授迦叶。迦叶顶受目不暂瞬。以漫陀罗华(翻圆华)薄拘罗华(翻曲华)牛头栴檀周流那(翻未香)以此供养。摩诃迦叶语帝释及一千诸天。汝当修不放逸。是时迦叶于须弥山顶忽然不现还王舍城。尔时长老迦叶以佛法藏付嘱阿难。是时阿难日日随从迦叶后行。阿难语迦叶言。莫入涅槃。是时迦叶告阿难言。我今与汝各随所入。尔时阿难早起着衣持钵入城乞食。是阿难以三可爱和合。一者名可爱。二者闻可爱。三者色可爱。彼人见色不厌。闻说法不厌。迦叶亦早起着衣持钵入城乞食。迦叶思惟。我本有约。入涅槃时当往见阿阇世王。是时迦叶入王宫内语看门人。我今住此。欲见大王。汝可入宫白王令知。门人答言。王今正眠。须王眠觉当为启闻。迦叶语言。汝可觉王。门人答言。王不可觉。觉必大嗔。嗔必治我。长老迦叶语门人言。王若觉时。汝当白王。迦叶今来欲入涅槃。故须见王。是时迦叶入城乞食。乞食竟入鸡足山。破山三分。于山中铺草布地。即自思惟。而语身言。如来昔以粪扫之衣覆蔽于汝。至于弥勒法藏应住。复说偈言

  我以神通力　　当持于此身
  以粪扫衣覆　　至弥勒佛出
  以此故弥勒　　教化诸弟子

尔时迦叶起三三昧。一者如入涅槃竟。被粪扫衣。以三山覆身。如子入母腹而不失坏。乃至弥勒法藏应住。二者若阿阇世王来山应开。迦叶思惟。若阿阇世王不见我身当吐热血死。三者若阿难来山当开。是时从三昧起舍命入涅槃。入涅槃竟。地六种震动。帝释等无数天人以天诸花供养迦叶身。三山还合以覆其身。帝释及诸天远离故生懊恼。即说偈言

  我等今日　　远离迦叶　　心生懊恼
  不能自胜　　毕钵窟天　　众难法生
  摩伽他人　　生贫孤独　　一切世间
  无有归依
  今此迦叶　　第二佛灭　　正法山堕
  正法船动　　正法树落　　正法海涌
  魔王欢喜　　摄受法乱

作如是语已忽然不现。时阿难入王舍城未出。迦叶入涅槃。长老阿难王舍城乞食竟。思惟无常乃至。阿阇世王眠中梦见其母姓灭。惊此梦故怖畏起觉。门人白王。迦叶向来欲见王当入涅槃。王闻其言。闷乱堕地。傍人以水起王。王得少醒往竹林中。礼阿难足。礼已复起懊恼啼哭说言。我今闻长老摩诃迦叶入涅槃。阿难答言。大精进已入涅槃。尔时阿阇世王语阿难言。看迦叶身我欲供养。阿难将王至鸡足山上。是时阿难见诸罗刹护迦叶身。阿阇世王亦如是见又见天花覆迦叶身。见已举手拍头以一切身接足作礼。如象触树倒。礼已便欲觅薪以阇维之。是时阿难语言。大王。今何所作。王答言。我欲烧迦叶身。阿难答言。莫烧莫烧。此身神力所持。乃至正觉弥勒佛九十六千万弟子围绕来至此处。取迦叶身现诸弟子。时弥勒说言。此迦叶是释迦牟尼弟子。少欲知足最为第一。又结集释迦牟尼法藏。复说偈曰

  此仙比丘姓迦叶　　释迦牟尼大弟子
  最胜善见益世间　　是其受持彼法藏

是时弥勒弟子生念。彼时人身小。释迦牟尼身。为如是。为当大。是时弥勒佛见其弟子而语言。摩诃迦叶身粪扫僧伽梨。是释迦牟尼世尊僧伽梨衣。彼弟子闻已忧愁。故九十六千万弟子当得证阿罗汉果。复得受持戒行功德。复次于山顶应起塔。阿阇世王还其城内。是时三山还合更覆其身。阿阇世王即于山上更复起塔。以种种香花供养

    阿难因缘

尔时长老迦叶入涅槃。时阿阇世王礼阿难足说言。长老佛入涅槃我不见。长老摩诃迦叶入涅槃亦不见。若长老欲入涅槃。愿来见我。阿难答言。如是。乃至舍那婆私商主从海而还。舍那婆私以其宝物。安置室内。往竹林中。是时长老阿难于讲堂门立。尔时舍那婆私往阿难所。到已礼足于一处坐。舍那婆私语阿难言。长老当知。我从海中安隐得还。今欲于佛等一切众僧。作五年功德大会。今佛何处。阿难答言。世尊已入涅槃。舍那婆私闻已闷乱躄地。傍人以水起之。少时得醒。仍说言。长老舍利弗何处入涅槃。如是摩诃目健连摩诃迦叶等何处入涅槃。问已复言。长老我欲作五年功德大会。阿难言。随汝意作。乃至广设。作大会已。阿难语言。汝已于世尊法藏作五年功德竟。今日当作以法摄受。舍那婆私答言。长老。云何教我。是时阿难语舍那婆私言。汝当于佛法藏出家。舍那婆私答言。如是。长老阿难为其出家受具足戒。乃至究竟第四羯磨。舍那婆私复受大戒。受我当至死着舍那衣。长老阿难受持八万四千法门。乃至佛所说。诸罗汉所说。舍那婆私悉能受持。具足三明通达三藏。尔时长老阿难住于竹林。是时有一比丘诵斯伽陀(翻不等偈)

  若人百年生　　不见水白鹭
  若人一日生　　能见水白鹭
  是人有智慧　　名胜彼百年

是时阿难将其游行。闻其所说而语言。汝诵此偈非佛所说。当言。若百年生。不见生灭。若一日生。能见生灭。是人有智。胜彼百年。复次二人谤佛。一者不信嗔恚故谤。二者虽信不如法受持修多罗义。亦名谤佛。如人无足无口此人无用。捘底(不解翻)阿票多(翻无患子)。此二人不能善受修多罗义亦如是。复说偈言

  痴人不聪慧　　其为无可用
  聪慧不受法　　具慧则为毒
  正智闻可说　　则得解脱果

是时彼诵偈比丘还其师所。说阿难言。世尊所说。若百年生不见生灭。若一日生能见生灭。胜彼百年。彼师语弟子言。阿难已老其念无力。复说偈言

  若人老至　　失其念力　　智慧身力
  一切皆老

复语弟子。依汝所诵。莫从彼语。乃至阿难复往其所闻说本偈。长老阿难语言。我已语汝。此非佛说。彼答阿难。我师说言。阿难已老其念无力。阿难思惟。欲往其师所为说此义。复观其心受我语不。即见其心不受此义。复更思惟。有余比丘能为说不。亦不见人能为其说。阿难念言。若佛在世我当白佛及舍利弗目揵连迦叶等。今佛等悉入涅槃。我今亦欲随入涅槃。以佛力故法住千年。复说偈言

  如彼诸仙人　　当皆已过去
  我今与彼等　　无有差别相
  今我自思惟　　犹如鸟随风
  彼已入涅槃　　能除诸垢结
  于世间为灯　　为除无明闇
  除彼大精进　　无量律仪者
  今唯我一人　　如林余一树

是时阿难付嘱舍那婆私。复说世尊付法藏摩诃伽叶竟入涅槃。摩诃迦叶付嘱我竟入涅槃。今我欲入涅槃。此佛法藏应当受持守护。于摩偷罗国有山名优流漫陀(翻大醍醐)。摩偷罗国有长者生二子。一名那哆(翻无)。二名婆哆(翻军)。是佛所记。于彼山中应当起寺。复有摩偷罗国卖香商主名笈多。笈多当生儿名优波笈多。汝当教化令其出家。其是世尊所记无相佛。我涅槃百年后当作佛事。是时舍那婆私答言。如是。长老阿难已付法藏于舍那婆私竟。早起着衣持钵入王舍城乞食。阿难思惟我有约。入涅槃时。当往见阿阇世王。是时阿难即入王宫语看门人。我今住此欲见大王。汝可入宫白王令知。门人答言。王今正眠。须王眠觉当为启闻。阿难语言。汝可觉王。门人答言。王不可觉。觉必大嗔。嗔必治我。长老阿难语门人言。王若觉时。汝当白王。阿难今者欲入涅槃。故来见王。是时阿难入城乞食。乞食竟即自思惟。若我于此入涅槃。阿阇世王不以我身分与毗舍离人。毗舍离人于阿阇世王必当相嗔。若我于毗舍离国入涅槃。毗舍离人必不以我身分与阿阇世王。阿阇世王于毗舍离人必复相嗔。是故我于恒河中入涅槃。是时长老阿难往恒河处。阿阇世王于眠中梦见伞柄折而伞不堕。惊此梦故怖畏起觉。门人白王。阿难向来欲见大王。当入涅槃。王闻其言闷乱堕地。傍人以水起王。是时王得少醒即自思惟。长老阿难欲于何处当入涅槃。是时有林中天。语阿阇世王言。长老阿难佛法生子守护法藏。其以作心令三有灭以寂静意。往毗舍离国为涅槃故。是时阿阇世王集四种兵。象马车步。往恒河岸。毗舍离国复有天人说偈语毗舍离人言

  此仙阿难陀　　以除无明闇
  于世间多人　　等起慈悲心
  入毗舍离国　　为欲入涅槃

是时毗舍离人离车毗(不解翻)。复集四种兵。象马车步。往恒河岸。是时阿难上船往恒河中。阿阇世王来逮阿难合掌说偈

  佛子入涅槃　　于三世间等
  佛面如莲花　　今已入涅槃
  汝是我等归　　不应舍离我

是时毗舍离人。礼阿难足合掌说言。汝于此处人天所念。而今欲灭。瞿昙于此世间最胜自在眼如莲花。为饶益孤独故应当摄世间。长老阿难作是思惟。若我入摩伽陀国离车毗人当懊恼。若我入毗舍梨国时摩伽陀王复当懊恼。我于今日当思所宜。既已知时。即说偈曰

  以半功德法　　与摩伽陀王
  复以半功德　　与离车毗众
  如是此二人　　当正修供养

长老阿难于涅槃时大地六种震动。尔时于雪山有一仙人五通具足。共五百弟子。彼仙思惟何故地动。其见阿难欲入涅槃。乃至共五百弟子往阿难所。到已礼足合掌说言。我于长老当得佛所说法及出家具足修净梵行。长老阿难生念。我一切弟子应当来。生此念时五百弟子阿罗汉一切来集。长老阿难即以神力转此大地。乃至仙人及五百弟子出家受具足。于第一羯磨仙人及五百弟子得须陀洹果。于第二羯磨得斯陀含果。于第三羯磨得阿那含果。于第四羯磨除一切烦恼得阿罗汉果。仙人及弟子于恒河中出家。是故名末田地。是时末田地作所作已礼阿难足说此言。如世尊最后与须跋陀出家须跋陀前入涅槃。我不乐见和上涅槃。和上亦当听我前入涅槃。长老阿难语末田地言。世尊付摩诃迦叶法藏入涅槃。摩诃迦叶付我入涅槃。我今欲涅槃。此法藏汝应受持。佛已说罽宾国第一坐禅寺。我入涅槃百年后当有比丘名末田地。是其应持法藏入罽宾国。是故汝应将法藏入彼国。末田地答言尔。长老阿难付法藏与末田地竟。现神通力作十八变。于虚空中行住坐卧。入火三昧。入三昧竟。从其身中出种种色青黄赤白。或身上出火身下出水。或身上出水身下出火。是时阿难其身端正。譬如名山出清流水及种种花。阿难思惟。欲分此身半与摩伽陀王。半与离车毗众。是时以神通力遂檀越心。以智慧金刚破其身山。半与摩伽陀国。半与毗舍离众。乃至阿难入涅槃。阿阇世王与诸天人供养半身。毗舍离人复供养半身。有二塔。一在王舍城。一在毗舍离

    末田地因缘

是时长老阿难入涅槃。末田地思惟。我和上教我将佛法藏入罽宾国。时末田地往罽宾国坐于绳床。更复思惟。此罽宾国龙王所领。若不伏之不来我界。应入如是三昧。以三昧力。令罽宾国六种震动。乃至龙王不能自安。于是龙王。至末田地所。时末田地入慈三昧。龙王兴风吹袈裟角不能令动。复起雷雨。末田地神力变其雷雨。皆成天花优钵罗拘牟头分陀利花等悉皆堕地。乃至复以种种器仗欲害末田地。复以神力变其器仗亦成天花。复以大山压末田地。复变大山而成天花。即时空中而说偈曰

  大风吹动　　不移衣角　　雷雨器仗
  变为天花　　譬如雪山　　日光所照
  悉皆镕消　　无有遗余　　入慈三昧
  火不能烧　　器仗毒害　　不近其身

于是龙王惊恐往末田地所说言。圣人教我何作。末田地言。此处与我。龙王答言。不可得也。末田地言。此处佛所记。当起最胜坐禅处名罽宾国。龙王复言。此是佛所记耶。末田地答言。如是。龙王复言。欲得大小地耶。末田地言。欲得如床处。龙王言。如是我与。是时末田地以神通力广其坐处。如究涂卢那筏砢(不解翻)覆此大地。龙王复言。几人相随。末田地言。有五百阿罗汉。龙王复言。若五百阿罗汉少一人者当夺住处。是时末田地自思惟。乃至法藏当有五百阿罗汉不。其见不减乃至过数。答龙王言。如是。长老复言。若有受施应有檀越。我欲将白衣入罽宾国。龙王答言。如是。是时末田地。将众多白衣入罽宾国立聚落城邑。诸白衣语末田地言。我今于此云何自活。时末田地以神通力。将诸白衣入揵陀摩陀那(翻香醉山)山。至已诸白衣掘取官久摩(翻郁金香)还罽宾种。是时香醉山中诸龙王嗔。末田地教化降伏。诸龙王问末田地。世尊法藏住当几时。末田地答言。经一千年诸龙王作约。至佛法住听住彼国。末田地答言。如是。时末田地取郁金香至罽宾国种。乃至世尊法藏住。是时末田地广布法藏。现种种神力与诸檀越。共学佛法令其解悟。然后涅槃。如水灭火。以牛头旃檀种种香木阇维其身。收其舍利为之起塔

    舍那婆私因缘

尔时长老阿难入涅槃。时舍那婆私往摩偷罗国。于中路有寺名贫陀婆那(翻丛林)。舍那婆私住寺一宿。寺有二老比丘。论议说偈

  无犯第一戒　　择法第一闻
  是比丘谓是　　舍那婆私说

时舍那婆私语二比丘。汝所说义非我所说。正法和合是我所说。长老先过去世于波罗捺国有一商主。与五百估客欲入大海。于其中路见辟支佛病。商主留诸估客看辟支佛。以医所说药商主亲自料理。时辟支佛病得小差。尔时商主取舍那衣。衣本粗涩。更浣染治令自其软滑。浴辟支佛以衣施之。白言。世尊。此衣粗涩。世尊浴竟愿纳受之。辟支佛答言。善男子。我老。随舍那婆私出家。以此衣覆我身得圣法。今着此衣至入涅槃。商主白言。莫入涅槃。乃至我入海还当以衣服饮食卧具医药供养世尊。至未入涅槃。我今入海不得住此。辟支佛言。我今不得不入涅槃。汝已大作功德。当生欢喜。时辟支佛即为商主现十八变。现神变已即入涅槃。商主供养其身作此誓愿。我于此比丘修诸功德。以此善根如其所得我当得之。时商主者我身是也。是故我今值最胜师令我得道。我着舍那婆私衣。于世尊法藏出家。以舍那婆私覆身得道。以舍那婆私覆身入涅槃。我常着舍那婆私。于白衣处亦着此衣。是故我名舍那婆私。我受具足第四羯磨竟复受大受。乃至未入涅槃恒着舍那婆私。是故复名舍那婆私。是时长老舍那婆私次第行至摩偷罗国。往优流漫陀山坐于绳床。优流漫陀山有二龙王兄弟。与五百诸龙相随。舍那婆私思惟。我不伏之不得教化。即以神力动山。二龙王嗔往舍那婆私处。起疾风雨及以出火。舍那婆私入慈三昧能令风雨及火不近其身。变其水火悉为天花。谓优钵罗花拘牟头分陀利花等悉皆堕地。复起雷电亦以神力变其雷电皆成天花。复以种种器仗欲掷舍那婆私。亦以神力变为天花。复以大山欲压舍那婆私。亦变大山而为天花。即时空中而说偈曰

  暴风疾雨　　不能为害　　雷电器仗
  变为天花　　譬如雪山　　日光所照
  悉皆镕消　　无有遗余　　入慈三昧
  火不能烧　　器仗毒害　　不近其身

于是二龙王往舍那婆私处白言。圣人教我何作。舍那婆私答言。我欲于此山中起寺。汝当听我。龙王答言。不可得也。长老言。世尊已记。我入涅槃百年后。于大醍醐山寂静最胜处当起寺。名那哆婆哆。龙王复言。世尊已记耶。长老答言。如是。龙王言。若世尊已记我听。是时长老思惟观察。那哆婆哆寺檀越为生已未。见其已生。时舍那婆私早起着衣持钵入偷罗国乞食。乞食已往那哆婆哆檀越处。至已语檀越言。善男子。汝当与我金钱。我欲于醍醐山起寺。那哆婆哆兄弟二人语舍那婆私。我不能也。长老语言。佛已记汝二人于大醍醐山当起寺。二人答言。若佛所记我当起寺。乃至二人于山起寺。服饰等物悉皆具足。故名此寺为那哆婆哆

阿育王经卷第七阿育王经卷第八

        梁扶南三藏僧伽婆罗译

    佛弟子五人传授法藏因缘下

    优波笈多因缘

尔时舍那婆私于大醍醐山起寺已。即便思惟。卖香商主名笈多。生已未生。见其已生。其儿名优波笈多。世尊所记无相佛。我入涅槃百年后能作佛事。生已未生。见其未生。舍那婆私以方便力。教化卖香商主令其精进。时舍那婆私一日多将弟子入其家。别日与一弟子入其家。复于一日独入其家。笈多当作佛事。见舍那婆私独来其家。问言。圣人何故独无弟子随从。长老语言。我是老人。何得有人随从于我。若有人乐精进出家则有随从。笈多语言。我乐在家受五欲乐不能出家。若我生儿当随长老。长老言。如是如是。恒作此愿。勿令退失。乃至笈多生儿。名阿波笈多(翻不正护)。至其长大。舍那婆私往至笈多所语言。汝先有愿。若我生儿。当与长老。今儿已生。此儿有德汝当听其随我出家。笈多言。我今唯有一儿。若第二儿生当与长老。时舍那婆私思惟。此儿是优波笈多不。见其非是。语笈多言。如是。乃至第二儿生名陀那笈多(翻宝护)。至其长大。舍那婆私往笈多处语言。汝先愿第二儿生当与我。今儿已生。汝当听其随我出家。笈多答言。长老勿嗔。我有二儿共治家业。一令觅物。一令守护。若第三儿生。当与长老。舍那婆私复更思惟。此是优波笈多不。见其非是。语笈多言。如是。乃至第三儿生。端正好色甚可爱乐。过人之色不及天色。是故名为优波笈多。是儿长大。其父留之以法治生多获其利。时舍那婆私往笈多处语言。善男子。汝先愿第三儿生当以与我。今儿已生。汝当听其随我出家。笈多答言。我当作誓令其治生。若长若退不得出家。不长不退乃听出家。是时魔王令摩偷罗国一切人众悉买其物令其得利。乃至舍那婆私往笈多所。时优波笈多正在卖香。长老语言。汝心心法生。云何为善。云何为恶。优波笈多答言。我今不知心心法。云何为善。云何为恶。长老语言。若心心法与贪嗔痴相应。是名为恶。与不贪不嗔不痴相应。是名为善。乃至长老复于异时更往优波笈多所语言。善男子。汝云何心心法生。为善为恶。答言。我今不知心心法。云何为善。云何为恶。长老言。汝今欲知心心法为善恶者。若能受道除心心法恶。我当作事。时长老以黑白土为丸而语之言。若汝黑心起取黑丸。若白心起取白丸。当作不净观。如所说念佛应当思惟。是时优波笈多欲善作心心法而取多黑丸。乃至不得一白丸。复更思惟取二分黑丸一分白丸。复更思惟取。半黑丸半白丸。复更思惟取。二分白丸。一分黑丸。复更思惟乃至一切白心起悉取白丸。是时摩偷罗国有淫女。名婆娑婆达多(翻天主与)。其有一婢。往优波笈多处买香。多得香还。其主问言。汝于何处得此多香。将不于估客偷此香来。婢答言。有估客名优波笈多。形色具足言语微妙。以法卖物。其主闻已。于优波笈多起淫欲心。复令其婢至优波笈多处。汝当语彼云。我欲与汝共相娱乐。乃至其婢白优波笈多。优波笈多言。汝可答彼。我今相见。未是其时。婢还白其主。其主云。彼不能以五百银钱与我。是故不来。复令婢往而语之言。我不须钱。但须汝来共相娱乐。其婢复往优波笈多所说其此言。优波笈多犹答言。我今相见。未是其时。乃至别有长者子。往婆娑婆达多所。复有一商主。从北天竺来。将五百匹马及种种物至摩偷罗国。至已问摩偷罗国人。此国何处有第一端正女人。国人答言。有女人第一端正。名婆娑婆达多。商主又言。我今欲以五百银钱及种种宝物往至其处。是时淫女贪其物故。杀长者子取其身骸置不净处。与后商主共相娱乐。是长者子亲善知识于不净处觅得身骸往白国王。国王语言。汝可取彼婆娑婆达多。截其手脚及以耳鼻散置野外。乃至如王教令截其手脚散置野外。是时优波笈多。闻婆娑婆达多手脚被截散在野外。即便思惟。我于本时不乐见之共受五欲。今时欲见观其手脚及其耳鼻。复说偈曰

  昔以最胜衣　　及种种宝饰
  如是等众具　　庄严于其身
  若人乐解脱　　欲厌离于世
  是时不当见　　宝饰庄严身
  今时应往观　　无慢无欢喜
  其色还本相　　视之生厌离

尔时优波笈多。将一小儿捉伞随从行至野外。是时其婢忆念其恩住其身边。驱逐乌鸟不令侵啄。乃至其婢语之。先数遣唤优波笈多。其人今来起欲心耶。其主闻之。即便说言。我好形容。今已毁坏。实为大苦。于此地上为血所污举身皆赤。我身如是。云何见之而起欲心。语其婢言。我手脚耳鼻集之一处无令得见。乃至其婢集在一处以衣覆之。是时优波笈多至已。对婆娑婆达多立而观之。婆娑婆达多见优波笈多语言。圣善至。昔时我身堪受五欲。于时遣使而言非时今手脚被截在血泥。何故而来。复说偈言

  前时之身　　犹如莲花　　大价宝衣
  以为庄严　　而无功德　　故不见汝

我今如此。汝何故来。即身离庄严离欢喜。血为涂香见之惊惋。优波笈多答言。我今非是起欲心来。为见贪欲想及不净想。是故我来。复说偈曰

  以诸宝衣　　及种种花　　庄严汝身
  见者心乱　　一切众人　　有欲见者
  以无物故　　而不得见　　今汝此身
  散在诸处　　一切众人　　无不见者
  色还本相　　离于庄严　　臭处如是
  尸骸共住　　身薄皮覆　　以血灌之
  薄皮覆之　　以肉泥之　　千脉缠缚
  处处周遍　　此身如是　　云何起爱
  复说姊妹　　外可爱色　　世间人见
  起于欲心　　若知其内　　即得解脱
  贵贱尊卑　　皆有臭尸　　愚者见之
  起于净见　　智者见之　　起不净见
  此身臭秽　　是不净处　　以种种香
  用以熏身　　此身可恶　　垢腻脓血
  种种衣服　　以自庄严　　身不净箧
  以水净之　　愚夫罪人　　爱着此身
  若有人闻　　佛说善法　　随从受持
  厌离五欲　　乐解脱心　　入寂静林
  依道为筏　　渡有彼岸

婆娑婆达多闻其言深畏生死。闻佛功德变其意乐于涅槃。即便说偈答优波笈多

  如是如是　　如汝所说　　汝实智慧
  有大慈悲　　今当更说　　如来妙法

乃至优波笈多。次第说法。所谓四谛。优波笈多更观其身。观其身竟得厌欲界。以自说法故通达四谛得那含果。婆娑婆达多得须陀洹果。是时婆娑婆达多语优波笈多言。善哉善哉。摩诃萨埵。以汝力故覆三恶道大苦恼处。开发天堂涅槃之道。复次如来应等正觉及以法僧我今归依。复说偈言

  我往归依佛　　两足第一尊
  佛眼若青莲　　天人中可贵
  清净离欲法　　无上应真僧

乃至优波笈多。以说法故。令其欢喜还归本处。去已未久。婆娑婆达多即便命终生于天上。是时诸天为摩偷罗国人说其生天。诸人闻已供养其身。是时长老舍那婆私。往笈多所语言。汝当听优波笈多随我出家。笈多答言。我先有约。令其治生不利不锐。乃听出家。乃至长老舍那婆私。以神通力令其治生不利不锐。是时优波笈多即自思惟。称量算计不利不锐。舍那婆私更至笈多所而语言。汝此儿是佛所记。我入涅槃百年后当作佛事。汝当听其随我出家。乃至笈多听其出家。是时长老舍那婆私将优波笈多往那哆婆哆寺。与其出家受具足戒。至第四羯磨除一切结得阿罗汉果。是时舍那婆私语优波笈多言。善男子。如佛所记。我入涅槃百年后。有比丘名优波笈多无相佛当作佛事。如是再说。佛弟子中教化第一。善男子。汝当作佛法饶益。优波笈多答言。如是。舍那婆私教其说法。摩偷罗国一切人民闻有比丘名优波笈多无相佛当说法。无量千人皆欲往听。乃至长老优波笈多入三昧思惟。见佛说法处四众围绕如半月形。复更思惟。世尊说法次第云何。即见次第。谓欲味欲过欲出及四信等。如是次第乃至涅槃。优波笈多亦如是说法。是时魔王于大众中雨于真珠以乱人心。众人乱故无有一人能见四谛。优波笈多见众心乱。即自念言。谁作此事以乱众心。即见知是魔王所作。至第二日倍多人来。优波笈多更次第说四谛真法。是时魔王复更雨金以乱众心。无有一人能见四谛。优波笈多见众心乱。即自念言。谁作此事以乱众心。即见知是魔王所作。至第三日复倍多人来。优波笈多复更说法。是时魔王更杂雨珠金及作天伎乐。是时众人未得离欲。见色闻声其心变动。不复听法。是时魔王即以花鬘系优波笈多项。乃至优波笈多思惟。谁作此事。即知是魔王所作。优波笈多生意。此魔王于世尊法藏常作乱事。何故世尊不教化之。即自思惟。是我可化。佛记于我为无相佛。教化人摄受故。乃至思惟。今欲化之是其时不。即见魔王受化时至。是时长老优波笈多取三死尸。一者死蛇。二者死狗。三者死人。以神通力变三死尸以作花鬘往魔王处。魔王见优波笈多生大欢喜。优波笈多已受我化。即便以身欲受花鬘。优波笈多自手缚之。即以死蛇系其顶上。死狗死人系其颈下。优波笈多语魔王言。如汝先以非法之花以辱于我。如是我今还以死尸系缚于汝。汝今已与佛子和合。若有神力可以现我。譬如大风能动海水以为波浪。而不能动摩罗耶山(翻离垢山)。是时魔王欲脱死尸。用力极多而不能脱。譬如蚋子不能移山。魔王嗔忿上升虚空。而说偈言

  若我自不能　　从颈脱死尸
  有余天能脱　　其力则大我

长老优波笈多复以偈言

  汝往归依梵　　及日月帝释
  入火及大海　　不燥烂不脱
  我以此死尸　　系着于汝颈
  神力之所作　　无有能脱者

尔时魔王往摩醯首罗及帝释等三十三天四天王。为脱死尸而不得。脱复往大梵天处。大梵语言。善男子。十力弟子神力所作。谁能脱之。如大海岸水不能破。复说偈曰

  如莲花丝　　缚于雪山　　有能称举
  此不为难　　神通之力　　死尸系身
  我今不能　　为汝脱之　　若我诸天
  所有之力　　不及如来　　弟子之力
  譬如余光　　不及火光　　如此火光
  不及日光

魔王语言。云何教我所作。我于今者当归依谁。大梵语言。汝今速往归依优波笈多。如人于此地堕即于是地得起。汝今从其神力堕。还从其神力起。是时魔王方知佛子神力为大。即便思惟复说偈言

  若梵王归依　　佛弟子法藏
  谁复能思量　　如来之神力
  如来之神力　　实能降伏我
  但以慈悲故　　是故不降伏

我今已知佛力不复广说。复说偈言

  今我已知　　世尊慈悲　　心离烦恼
  譬如金山　　我无明故　　处处乱佛
  处处作恶　　而不降伏

尔时欲界主魔王无逃避处离优波笈多而思惟。即舍慢心往优波笈多处。礼其足说言长老我从菩提树间乃至今日。于世尊所起种种恶无量无数。复于娑罗国婆罗门舍。佛往彼处令不得食。是我所作。我所作恶佛亦不嗔我。或时化作龙蛇恶鬼种种可畏以怖。世尊亦不嗔我。长老今日无有慈悲。令一切世间天人阿修罗皆见怪笑令我羞愧。优波笈多言。汝无智慧不能思惟。欲以如来慈悲功德比于比丘。譬如芥子比须弥山。无异萤火等彼日光。取一掬水同于大海。如是沙门慈悲不得比十力慈悲佛。以是因缘。汝所作罪佛忍受之。魔王言。佛断一切惑。除一切疑。有大忍辱。我以烦恼恶故常欲恼佛。世尊以慈悲覆护于我。以是故。佛不伏我。长老当说。优波笈多答言。善男子。汝今当听。汝于佛多作众恶种不善法。除于如来生信敬心无以除灭。是故佛见当来久远不伏于汝。复说偈言

  汝心少敬重　　如来则发起
  从小增长大　　当得涅槃果
  汝所作众罪　　今但略说之
  当以念慧水　　洗除烦恼垢

尔时魔王念佛举身毛竖。如歌昙婆花(不解翻)。复说偈言

  我多种种　　苦恼世尊　　世尊不嗔
  我愿相应　　如儿罪过　　父不责之

尔时魔王多时思惟佛恩。以念佛故令其心冷礼长老之足而说偈言

  长老今日　　已摄受我　　能令于我
  恭敬世尊　　今以死尸　　系缚我颈
  以为庄严　　唯愿大仙　　以慈悲力
  为我脱之

长老优波笈多言。若能有约当为脱之。魔王问言。云何为约。优波笈多言。汝从今去莫恼比丘。魔王答言如是如是。复当云何教我所作。长老答言。世尊法藏当广流布。是我所作。是时魔王惊而复说。教我所作。长老答言。汝今当知如来。入涅槃百年后我时出家。世尊法身我已得见。世尊色身我所未见。汝今为我所摄受故。如来色身汝当现我。我于今者更无所乐。唯乐见佛身。魔王偈答

  当共作约　　若见我作　　如来身色
  不得见礼　　此是一切　　智恭敬故
  长老礼我　　我当自灭　　令无有力
  担圣人礼　　如伊兰芽　　不能胜持
  象牙所担　　故先共约

长老优波笈多答言。如是。我不礼汝。魔王复言。小待须臾。乃至我入林中犹如往昔有一长者名曰首罗。我于尔时欲乱彼故化作佛身。金色晃曜圆光一寻犹如日光。如是色身不可思议。我今故作令人见者悉生信乐。是时长老优波笈多答言。如是。即便为除三种死尸。为欲见于如来色身故。是时魔王即入林中化作佛身。作佛身竟从林而出。譬如女人入屏帐里。种种庄严。庄严既竟然后乃出。如来色相无有譬喻。令人见者无不欢喜。譬如采画有种种色。尔时魔王以变化色庄严林竟。又复作舍利弗以置右边。作目揵连以置左边。复作阿难持钵在后。摩诃迦叶阿[少/兔]楼驮须菩提等。一千二百五十诸大声闻。围绕化佛如半月形。作是化已。往至优波笈多所。优波笈多见佛身色生欢喜心。即从坐起观佛色身目不暂舍。即说偈言

  无常无慈悲　　破坏如来色
  如来无常故　　灭色入涅槃

优波笈多缘念佛故心不能舍。我今见此化身见真佛无异。一心合掌略以偈赞

  面胜于莲花　　眼胜优波罗
  色胜众花林　　亦胜于真金
  可爱过于月　　光明过于日
  智深过于海　　不动过须弥
  行胜师子王　　眼瞬胜牛王

复次欢喜满心大声而说偈言

  以心清净业　　今得此妙果
  以自业所造　　不由他所作
  无量无数劫　　修净身口业
  具足行六度　　庄严不障身
  见者皆欢喜　　怨家亦生爱
  我今见如来　　云何不欢喜

是时优波笈多。思惟念佛故不觉是魔。以一切身礼魔王足。譬如大树根折躄地。尔时魔王惊而说言。长老今者不应乖约。长老答言。云何为约。魔王言。先共作约。若我作佛不应作礼。云何于今而见礼耶。长老从地起。小声答言。我非不知如来涅槃如水灭火。但见如来其色微妙。是故作礼不礼汝也。魔王问言。汝一切身分顶礼我足。云何而言不礼我耶。优波笈多言。我不礼汝。亦不乖约。汝今当听。譬如以土为佛。若礼敬者。但作佛想不作土想。我今见汝。但作佛想不作魔想。尔时魔王即舍佛形。供养优波笈多还归本处。克后四日魔王即自打钟。令一切人悉皆闻知。若欲生天及得涅槃。皆应往优波笈多所咨受正法。若有人未见佛者。当往观优波笈多。于是魔王说偈言

  若人欲富贵　　不乐于贫穷
  若乐天上乐　　及大涅槃乐
  悉当听受法　　思惟其义趣
  若人未曾见　　最胜两足尊
  大师有慈悲　　自然得圣法
  悉皆应当往　　优波笈多所
  此人为世间　　而作于明灯

尔时此声遍满摩偷罗国。优波笈多降伏魔王已。摩偷罗国诸婆罗门等。一切人民皆往优波笈多所。时优波笈多坐师子座为众说法。心无所畏犹如师子。即说偈言

  若人无有智　　不登师子座
  如苟登高座　　深生大怖畏
  如师子无畏　　摧伏外道论
  若能如是者　　堪登师子座

是时优波笈多。初所说法已次第说。所谓四谛。是时无数人有得阿那含果斯陀含果须陀洹果。乃至一万八千人出家思惟坐禅精进修道得阿罗汉果。于大醍醐山有石窟。长十八肘广十二肘。是时诸弟子已作所作竟。长老优波笈多语诸弟子。诸弟子中我已教化证阿罗汉果。得阿罗汉者取四寸筹置石窟中。乃至一日中有万八千阿罗汉。取筹置石窟中。是时乃至海边大地广闻名声。知摩偷罗国有优波笈多。教化第一佛之所记

    舍那婆私得道因缘

尔时舍那婆私与优波笈多出家竟。优波笈多教化降伏魔王已。为摄受众生故。舍那婆私思惟摄受正法已竟。我今欲向罽宾国受三昧乐世尊所记。罽宾国是第一坐禅处。是时舍那婆私即往彼处。入于石窟受三昧乐。有清净凉风以吹其身。即得阿罗汉果受解脱乐。而说偈言

  着舍那婆衣　　触五种三昧
  于最胜山中　　端坐入禅定
  令风中出声　　遍告罽宾国
  是舍那婆私　　今已得道乐
  以清净自誓　　得无漏解脱
  今舍那婆私　　自说如是偈

阿育王经卷第八阿育王经卷第九

        梁扶南三藏僧伽婆罗译

    优波笈多弟子因缘第八虎子因缘

是时优波笈多。住摩偷罗国大醍醐山那哆婆哆寺。去寺不远有一虎。生子不能觅食。饥饿困苦即便命终。优波笈多以精进慈悲与虎子食。优波笈多有五百弟子。未得道果。白其师。云何乃与难众生食。其师答言。善男子。为解脱因故。彼弟子闻心生疑怪。难处众生。云何而得解脱因缘。彼诸虎子寿命短促将欲近死。优波笈多语虎子言。一切行无常。一切法无我。涅槃寂静。汝于我所当生信心。于畜生道应生厌离。时彼虎子于长老所。心生信敬。生信敬已。即便命终。于摩偷罗国生于人中。乃至七岁优波笈多教化令其出家。于七年中得罗汉果。以神通力采种种花供养优波笈多。是时优波笈多与诸弟子而自围绕。罗汉弟子从空中来即住其前。彼未得道五百弟子白其师言。此我同学其年尚少。云何已得神通功德。时师答言。此是先虎子。汝先所问云何与此众生食者。为见我闻法故今得此果。时优波笈多即为五百弟子说法。于是五百弟子深生惭愧。断除烦恼得阿罗汉果

    牛味因缘

南天竺国有一男子。于佛法中出家。常畏生死而不得涅槃。生心念言。谁能说法教化于我。若有人能说法教我。当得涅槃。其闻摩偷罗国世尊所记教化最胜弟子名优波笈多。闻已往摩偷罗国至优波笈多处。到已礼足合掌白言。长老。佛已涅槃。长老。今者应作佛事为我说法。是时优波笈多见其后身畏生死苦。复见其身从远处来羸瘦疲极。语言。善男子。消息汝身其本所食唯食乳酪。摩偷罗国有种种饮食而无乳酪。优波笈多教其从别路行。彼路中遇见众多女人。持乳酪浆酥等欲从他国入此国。彼诸女人即问长老。何故羸瘦。答言。姊妹我生南天竺恒食乳酪。此摩偷罗国有种种饮食无有乳酪。是故羸瘦。时彼女人于数日中。人人各与乳酪酥等令其身壮。时优波笈多为其说法。彼勤精进即得阿罗汉果。优波笈多语言。汝取一筹着石窟中。即便受教

    南天竺人因缘

南天竺国有一人。淫他妇恒往他家。其母不听而语之言。若人为此恶行则无恶不作。其人生嗔即害其母。害已往至他国。至彼国已不得具足五欲。以不得故深生忧恼。即于佛法出家。通达三藏成就多闻。与诸弟子围绕。共至摩偷罗国那哆婆哆寺优波笈多处。是时优波笈多思惟观之。见其害母以罪重故不能见谛不得道果。虽复远来不相慰问。时彼比丘心怀羞愧从此远去。优波笈多五百弟子未得道者。见是事故。于其师所不生欢喜。作是思惟。和上少智见老比丘其心闇钝而为说法。今此比丘聪明智慧善通三藏。眷属随从而不为说。是时优波笈多见弟子意于其起嗔。又见其心应为和上舍那婆私教化降伏。是时舍那婆私住罽宾国。观优波笈多其今教化作佛事不。即见其五百弟子心生嗔恼不敬其师。见已思惟。优波笈多何故不教化之。又复深观。见其非是优波笈多之所能化应是我化。时舍那婆私以神通力往至彼寺。优波笈多游行出外。舍那婆私即入其寺。须发皆长其衣粗弊。优波笈多诸弟子等见已说言。无知老人从何所来入我师寺。前聪明比丘通达三藏和上尚不为其说法。汝今老钝岂当为说。是时舍那婆私入寺已。于优波笈多眠处坐。优波笈多弟子见已而嗔以手曳之。而不能动犹如须弥。即欲骂之而声不出。乃至白优波笈多言。有一贫老比丘。入和上寺坐和上床。优波笈多答弟子言。除我和上无有能坐我床。是时优波笈多还寺已。以最胜恭敬供养和上舍那婆私。自取小床于师边坐。乃至优波笈多弟子思惟。若此比丘是和上师。然其智慧犹不及我和上。时舍那婆私见其意即便思惟。云何方便为彼除慢。见已自举右臂手出牛乳告优波笈多。善男子。此三昧云何。优波笈多答和上言。我今不识此三昧名。和上语言。名龙频呻三昧。第二时复更出乳。复问言。此三昧云何。优波笈多答言。我今不识此三昧名。和上语言。此名青和合觉支三昧。乃至广说诸三昧。优波笈多语和上言。是我智慧境界。和上则说。非我境界则不说之。乃至舍那婆私语优波笈多。善男子。是三昧佛智受持。辟支佛不闻其名。是三昧辟支佛智慧受持。舍利弗不闻其名。是三昧舍利弗智受持。目揵连不闻其名。是三昧目揵连智受持。摩诃迦叶不闻其名。是三昧我和上智受持。我不闻名。舍那婆私又言。善男子。我涅槃时。此三昧法一切皆失。又世尊本生有七万七千名。亦复皆失。一万阿毗昙法亦复皆失。是时优波笈多诸弟子闻此懊恼。即便思惟。此比丘智慧胜我和上。即灭憍慢。舍那婆私教化说法。彼诸弟子悉得阿罗汉果

尔时长老舍那婆私语优波笈多。善男子。世尊付法藏与摩诃迦叶入涅槃。摩诃迦叶付和上入涅槃。和上付我入涅槃。我今付汝当入涅槃。此法藏汝当守护。于此摩偷罗国有人当生名絺征柯。其当出家此法藏当付之。乃至长老舍那婆私付优波笈多法藏竟。以神通力身升虚空。现四威仪入火三昧。入三昧竟有种种花。青黄赤白。从其身出。身上出水身下出火。身上出火身下出水。其身端严譬如有山一边出水一边出火。舍那婆私以种种神力。令诸比丘及诸檀越心得开解。作是化已即入涅槃。如水灭火。是时优波笈多及一万八千阿罗汉弟子。供养其身为作塔庙

    北天竺人因缘

是时优波笈多。住摩偷罗国那哆婆哆寺。北天竺有一善男子。于世尊法中出家。多闻智慧通达三藏。说法美妙在在至处。一切诸人请其说法。即为诸人三种说法。常自思惟。谁能为我说法令我得道。其闻摩偷罗国有比丘。名优波笈多无相佛。教化第一佛之所记。闻已往彼国至那哆婆哆寺。到优波笈多所说言。世尊已涅槃长老今作佛事。为我说法即说偈言

  佛有大慈悲　　已入于涅槃
  汝今作佛事　　世间痴盲冥
  汝作智慧光　　如日明照世
  世间无余师　　唯汝以为师
  化弟子最胜　　长老应化我

是时优波笈多思惟观其心。见其最后身深畏生死。何故前身而不得圣法。即见其缘。未具足故。优波笈多为其作缘令得具足。又见其心乐欲坐禅不欲说法。优波笈多语言。善男子。若汝能受我教。我当为说。彼答言。我当如是。优波笈多言。汝今当说三种法。彼又问。云何修多罗我应当说。优波笈多言。于多闻五功德。一者阴方便。二者界方便。三者入方便。四者因缘方便。五者说法化人下待他教。我已教汝说三种法。乃至次第说法。说法竟得阿罗汉果。乃至取筹投石窟中

    提婆落起多(翻天护)因缘

是时天护商主住陆求那(不解翻)国常乐布施于佛生信。欲往入海而作师子吼。若我从海安隐得还。我当于佛法中作五年大会。乃至一切诸天闻其语而受持之。其国一切无不闻知。说言。天护商主作师子吼。我从海还。当于佛法作五年大会。是时有一阿罗汉比丘尼住彼国思惟观察。天护从海安隐还不。即见其人安隐得还。复见其还已于佛法中作五年大会。又见会时几僧和合。即见其数一万八千皆阿罗汉。学人倍多凡夫无数。于彼众中谁为上座。即见上座名阿娑陀(星名)。复观阿娑陀上座。为是阿罗汉。为是阿那含。为是斯陀含。为是须陀洹。即见上座是凡夫人。又观其人。为精进为懈怠。见其精进。即便思惟欲往问之。为欲自益。为欲益他。见其自作利益。乃至罗汉比丘尼。至彼僧伽蓝。至已次第从上座礼而说言。大德汝不端严。上座心自思惟。云何以我为不端严。即自观身见须发长。即唤年少比丘剃除须发。乃至剃竟。比丘尼复更思惟。此大德解我语不。即见大德不解语意。复至僧伽蓝次第礼拜说言。大德汝不端严。上座思惟。我已剃须发竟。云何犹不端严。复更观身见其衣服粗弊。唤年少弟子更浣染之。染治既竟着已端坐。比丘尼复更思惟。大德解我语不。即见大德不解其意。乃至三过罗汉比丘尼复至僧伽蓝。次第礼拜说言。大德不端严。乃至大德生嗔。我已剃须发及浣染衣竟。云何谓我不端严耶。比丘尼白大德言。云何以此为佛法庄严。若得四果此为佛法庄严。复次大德闻商主天护作师子吼。我从海中安隐得还。当于佛法作五年大会不。大德答言闻。复问。大德知彼会时众僧数不。答言。不知。比丘尼自说会时僧数有一万八千阿罗汉学人复倍凡夫无数。大德。是凡夫为第一上座。在罗汉众中先受供养。是庄严不。大德闻此语啼泣懊恼。比丘尼言。何故啼泣。答言。姊妹。我今已老。无可堪任。比丘尼而说偈言

  如来法可见　　无有于时节
  欲得于解脱　　一切时与果

复次大德当往那哆婆哆寺。彼有比丘名优波笈多。佛之所记。我弟子中教化第一。是时长老比丘。次第往至摩偷罗国那哆婆哆寺。优波笈多见长老来。即出迎之。语言。大德。洗足消息。比丘答言。我未洗足。欲见优波笈多。时优波笈多弟子语言。大德。此即是优波笈多来迎大德。比丘闻已。心生欢喜。即便洗足。优波笈多即教化之。为觅檀越洗浴饮食种种供养。语维那言。今有得二解脱比丘入坐禅处。乃至一万八千阿罗汉悉入禅处。是时比丘入第一禅座处坐而便睡眠。时维那取灯以置其前而复弹指。比丘觉寤便欲捉灯。时优波笈多入火三昧。如是一万八千阿罗汉悉入火三昧。比丘见已心生欢喜。而说偈言

  一切诸比丘　　跏趺坐于地
  譬若于盘龙　　光明如灯树

乃至优波笈多教化说法。是时比丘精进思惟得阿罗汉果。已作所作还其本国。阿罗汉比丘尼见比丘已至。往僧伽蓝礼拜说言。今日大德庄严。比丘答言。姊妹。以汝力故。乃至商主天护安隐海还作五年大会。是时会中一万八千阿罗汉和合学人一倍。精进凡夫无数。大德上座为天护咒愿。多跋多柯提跋多柯鹥婆跋多柯鸡跋耽婆鼻娑底。乃至五年功德究竟。亦如是咒愿。商主天护问上座。世尊种种说法上座所说。多跋多柯提拔多柯鹥婆跋多柯鸡跋耽婆鼻娑底。而无有异。上座答言。善男子。我思惟汝功德咒愿。于过去世九十一劫我等为商主。经营大舶入海取宝。令满此舶还阎浮提。是时海中遇大风吹舶令堕沙海。我等为毗婆尸佛正觉。聚沙为塔。以珍宝物供养此塔。是时诸天示我道路。我等即复装束大舶。天人语言。七日有大水来。当将汝舶入阎浮提。乃至七日有大水来。将我大舶入阎浮提。以我作此沙塔因缘。经九十一劫不堕恶道。以是因缘我今得阿罗汉果。汝今能供养一万八千阿罗汉学人一倍精进凡夫无数。于三宝所已作供养。是故我说咒愿。多跋多柯(翻从彼时)提跋多柯(是时)鹥婆跋多柯(从此时)鸡跋耽(是时)婆鼻娑底(生)复次善男子。生死苦无穷。汝当于佛法出家。乃至天护出家得阿罗汉果

    我见婆罗门因缘

优波笈多。住摩偷罗国那哆婆哆寺。摩偷罗国有一婆罗门。常起我见。问佛弟子言。有人可造生死不。佛弟子答言。婆罗门当往那哆婆哆寺。彼有比丘名优波笈多。常说法无我。时婆罗门往彼寺。优波笈多为四众说法。优波笈多见婆罗门说无我偈

  世间无有我　　亦复无我所
  无人无寿命　　唯有生死心

是时婆罗门。闻说无我法我见即断。于优波笈多所出家。优波笈多为其说法。婆罗门精进思惟即得阿罗汉果。婆罗门已作所作。乃至取筹置石室中

    睡眠因缘

优波笈多。住摩偷罗国那哆婆哆寺。有一善男子。依优波笈多出家。常好睡眠。优波笈多说法亦复睡眠时。优波笈多教其往禅处。至已树下跏趺而坐。犹故睡眠。乃至优波笈多以神通力。于其四边化作深坑。深一千肘。以惊怖之是时比丘见此深坑即便惊觉。时优波笈多复化作路令其得行。是时比丘随路而出往优波笈多处。优波笈多复令其往。至彼住处。比丘答言。和上彼有深坑深一千肘。优波笈多言。此深坑小。生死深坑最为广大。所谓生老病死忧悲苦恼。若人不知四谛则堕其中。是时比丘复往彼树下跏趺而坐。其心思惟恐有深坑不复睡眠。以怖畏故思惟精进。除诸烦恼得阿罗汉果。乃至取筹置石室中

    给事人因缘

优波笈多住摩偷罗国那哆婆哆寺。有一善男子。东国人。于佛法中出家能为给事。所至寺处。诸比丘等令其作给事。诸比丘言。若有檀越至汝处者。汝当教化令其作功德。乃至给事教化疲极。思惟言。谁能为我说法教化。闻摩偷罗国有比丘名优波笈多。佛所记。教化弟子中最为第一。即往其处。至已礼足合掌说言。大德。佛已涅槃。大德。今作佛事。为我说法时优波笈多思惟见其最后身能畏生死。复思惟言。何故不得圣道。见其因缘未足。云何方便令其满足。若更为给事因缘当足。复见疲极不作给事。优波笈多言。善男子。若随我教当为说法。答言。如是。优波笈多言。汝当于众僧更作给事。答言。大德。我于摩偷罗国人。不知谁精进谁不精进。大德语言。汝能早起入国不。答言。能入。比丘又问。此寺众僧其数有几。大德答言。有一万八千阿罗汉。学人一倍。精进凡夫无数。是时彼比丘即为一切众僧而作给事。令一切僧专修道业。时给事比丘早起着衣持钵入摩偷罗国。是时有一长者。从摩偷罗国出逢此比丘。所未曾见而今见之。见已礼足。礼已问言。大德。从远近来。比丘答言。从东国来。长者问言。为何事来。比丘答言。我来至优波笈多处。为欲闻法。而优波笈多令我为僧给事。我今不知摩偷罗国人谁精进谁不精进。长者语言。汝今不须思惟是事。我当代汝给事。众僧一切饮食衣服医药我悉给与。乃至比丘与长者共取饮食等供养众僧。三月安居。时比丘思惟所作功德得阿罗汉果。乃至取筹置石窟中

    工巧因缘

尔时东国有一善男子。于佛法中出家。善能工巧。在所至处。一切众僧。令其造作寺舍屋宇。日日不息生大疲极。即自念言。我欲坐禅思惟。佛先已说一切比丘应坐禅修道不得放逸。即自生心。谁能为我说法教化。闻摩偷罗国有比丘名优波笈多。佛之所记。教化弟子中最为第一。即往其处礼拜合掌。说言。大德。佛已涅槃。大德。今作佛事。为我说法。时优波笈多见其最后身畏生死。复思惟言。何故不得圣道。见因缘未足。云何方便令其满足。见其更为工巧因缘当足。复见其疲极不能作工巧。优波笈多言。善男子。若随我教当为说法。答言。如是。优波笈多言。若地未起寺者。汝当于彼起寺。佛已说此言。若有地未起寺处。若人于彼能起寺者。当得梵功德。答言。大德。我于摩偷罗国不知谁精进谁不精进。大德语言。善男子。汝能早起着衣持钵入国不。答言。如是。乃至早起持钵入国。是时有一长者。从摩偷罗国出逢此比丘。所未曾见而今见之。见已礼足。问言。大德。从远近来。比丘答言。从东国来。长者问言。为何事来。比丘答言。我来至优波笈多处。为欲闻法。而优波笈多语我。若有地未起寺处。汝当起寺。我今不知摩偷罗国谁精进谁不精进。长者言。大德。今不须思惟是事。我当为比丘种种办具。是时比丘与长者有未起寺处欲为起寺。共长者捉绳量度。绳未至地即于其中思惟所作功德。除一切烦恼。即得阿罗汉果。乃至取筹投石室中

    饮食因缘

尔时摩偷罗国有一善男子。于优波笈多所出家。为贪食故不得圣道。时优波笈多言。我明当与汝食。至明日以一器盛满糜。一是空器。屏置其前而语言。汝当取食。令此器空。又语言。使此糜冷稍稍食之。此比丘以贪食故。而多欲食。又以口吹令冷。如是一过二过。白和上言。我已冷竟。优波笈多复言。汝虽能令乳糜冷。而汝心有欲爱火热。汝复令冷汝贪欲热。以不净观为水除此心热。若爱饮食当如服药。时此比丘食此糜竟。即便吐出满于空器。优波笈多言。汝当食之。比丘白和上。此吐不净。云何可食。优波笈多复语言。汝今当观一切法不净犹如涕吐。时优波笈多即为说法。闻法竟精进思惟得阿罗汉果。乃至取筹置石室中

    少欲知足因缘

时南天竺有一善男子。于佛法中出家。少欲知足不乐荣华。不以苏油摩身。不汤水浴。不食苏油。常畏生死。为四大无力故不得圣道。即生心念。谁能为我说法。闻摩偷罗国有比丘名优波笈多。佛之所记。教化弟子中最为第一。即往其处合掌礼敬。说言。大德。佛已涅槃。大德。今作佛事。为我说法。时优波笈多见其最后身畏生死。复思惟言。何故不得圣道。即便见其四大无力故常乐粗恶不愿荣华。时优波笈多语言。善男子。当随我教。我当为说。答言。如是优波笈多为其教化。令诸檀越设种种饮食洗浴众僧。又语年少比丘。汝当为此比丘洗浴。时年少比丘以苏油摩其身。以汤水洗浴。食时至。以种种美食与之。是比丘食竟。数日之中身有气力。是时优波笈多为其说法。是比丘精进思惟即得阿罗汉果。乃至取筹置石室中

    罗刹因缘

摩偷罗国有一男子。启其父母求欲出家。往优波笈多处。至已礼足。白言。大德。我得佛法中出家作比丘受具足不。我欲于世尊法中修行梵行。优波笈多见其于身为爱所缚。语言。善来。我当与汝出家。其人闻已礼长老足欲还其家。即于中路作是思惟。我若至家或有留难不得出家。于其路中有一神庙便在中宿。优波笈多即以神力作二罗刹。一持死尸入于庙中。一则空往。既入庙已。共诤死尸。一言。我得此尸。一人言。我得此尸。于是二罗刹互共相诤。既不自决而问此人。谁将此尸来入庙耶。此人思惟。若我实言彼空来者。必当杀我。若不实语将尸来者复应杀我。乃可受死。不应妄语。即语鬼言。是彼将来。时空来鬼即牵其臂而欲食之。将尸鬼者助其牵掣令得免脱。又牵其脚而欲食之。将尸鬼者复助牵掣令得免脱。如此良久遂至日出。经二日后往优波笈多处。至已为其出家。精进修道即得阿罗汉果。乃至取筹置石室中

阿育王经卷第九阿育王经卷第十

        梁扶南三藏僧伽婆罗译

    优波笈多弟子因缘下树因缘

南天竺国有一善男子。于佛法出家。而于其身为爱所缚。以苏油摩身。又用汤水以浴其身。以种种饮食供养其身。以其于身爱所缚故不得圣道。即便思惟。谁能为我说法。闻摩偷罗国有一比丘名优波笈多。佛之所记。教化弟子中最为第一乃至往摩偷罗国优波笈多处。至已礼足而说言。大德。佛已涅槃。大德。应作佛事。为我说法。时优波笈多见其最后身为爱所缚。又语言。善男子。能受我教。当为汝说。答言。如是。时优波笈多将其入山。于山中以神通力化作大树语言。汝当上此大树。是时比丘即便上树。又于树下化作大坑深广一千肘。又语比丘。汝当次第放二脚。比丘受教即便放脚。又复语言。令放一手。亦便受教。又语言。复放一手。比丘答言。若复放手便堕坑死。优波笈多言。我先共约。一切受教。汝今云何不受我言。是时比丘身爱即灭放手而堕不见树坑。是时优波笈多即为说法。精进思惟得阿罗汉果。乃至取筹置石室中

    悭因缘

摩偷罗国有善男子。于优波笈多处出家而大悭。以其悭故不得圣道。优波笈多语言。汝当布施。汝今出家已得第一物。不须复觅余物。又复以法得他供养。乃至得饮食入钵中者应当布施。若不能广施。随所得食当分施比坐二人。至一日二日。以有悭故犹不肯与。时比坐二人皆阿罗汉。至满三日多得饮食方分二人。尔时优波笈多教化说法。即便思惟得阿罗汉果。乃至取筹置石室中

    鬼因缘

尔时摩偷罗国有一善男子。于优波笈多所出家。多喜睡眠。优波笈多为其说法。将至林中。在一树下坐禅。而复睡眠。时优波笈多为令其畏。化作一鬼而有七头。当其前手捉树枝身悬空中。比丘见已即便惊觉生大怖畏。即从坐起还其本处。优波笈多令还坐禅处。时彼比丘白言和上彼林中有一鬼七头。当我前手捉树枝悬在空中。此甚可畏。优波笈多言。比丘。此鬼不足畏。睡眠之心是最可畏。若比丘为鬼所杀不入生死。若为睡眠所杀则生死无穷。比丘即还坐禅之处复见此鬼。畏此鬼故不敢睡眠。是时比丘精进思惟得阿罗汉果。乃至取筹置石室中

    虫食因缘

尔时摩偷罗国有一善男子。于优波笈多所出家。优波笈多为其说法。是时比丘精进思惟。意但为得须陀洹果。不放逸故脱恶道怖。七生天上七生人中。受人天乐当入涅槃。时优波笈多见其意。共入摩偷罗国次第乞食。至旃陀罗舍。有旃陀罗子得须陀洹果。身有恶病。一切身体为虫所食。口气臭秽。优波笈多语弟子言。汝观此小儿。须陀洹受如此苦。而说偈言

  生旃陀罗姓　　乐着于三有
  恶虫食其体　　为爱自在故
  入于三有苦　　汝当见佛子
  此人已得道　　能覆三恶道
  以其放逸故　　生旃陀罗姓
  汝莫作此意　　当观三有苦
  为脱三有苦　　我当为汝说
  汝当作精进　　为于解脱故
  生死无有实　　犹如芭蕉林

比丘问言。此人以何业缘得须陀洹而受此苦。优波笈多答言。是其先于释迦牟尼法中出家。众僧坐禅其为维那。是时僧中有一罗汉。有此恶病搔刮作声。维那语言。虫食汝体耶。而作此声。即牵臂出而语之言。汝入旃陀罗室。是时阿罗汉语维那言。善男子。汝当精进莫住生死受苦。是维那即忏悔之。忏悔竟得须陀洹果。便自念言。我已得须陀洹果。不复精进。昔维那者是今小儿。以骂罗汉及牵其出令入旃陀罗处。今得此报。是时比丘闻此事深生怖畏。勤修精进即得阿罗汉果。时优波笈多复化旃陀罗子。旃陀罗子即厌欲界得阿那含果。即便命终生五净居。乃至取筹置石室中

    骨想因缘

摩偷罗国有一善男子。于优波笈多出家。优波笈多为其说不净观等。以不净观折伏烦恼令不得起。其意谓言。已作所作。不复精进。优波笈多言。善男子。汝当精进。勿作放逸。答言。我已作所作得阿罗汉。优波笈多言。善男子。汝见乾陀罗国(翻地持)治下名为凿石有酤酒女人不。此女人自言得道。如汝不异。烦恼未断而自言断。是增上慢。汝今观此女人为得道不。比丘答言。我未能见。欲向彼国。师即听之。是时比丘至乾陀罗国治下。有寺名为土石。即入彼寺消息。早起着衣持钵入聚落乞食。是时酤酒女人取食欲与。而比丘见此女故淫欲变心。便自取钵中糗酪与此女人。女人见之亦淫欲变心而露齿笑。是比丘未触其身。又未共语。已变其心。时比丘见其笑露齿。即又得不净观。乃至观其身一切皆作白骨。作是观已得阿罗汉果。作所作竟。而说偈言

  痴人无知　　见外好色　　便生贪着
  有智慧人　　见内恶色　　即得解脱
  若无明者　　为色所缚　　若明智者
  于色解脱　　从今此身　　莫舍不净
  又于此身　　莫更庄严　　以实观身
  即得解脱

尔时比丘还摩偷罗国优波笈多处。优波笈多问言汝见此女人不。答言。依法见。乃至取筹置石室中

    贪因缘

尔时摩偷罗国有一长者。初甚巨富后渐渐贫。唯有五百银钱。生心念言。欲于佛法出家修道。若我出家之后。须汤药衣服当用买之。乃至往优波笈多所出家。日日令给使人守护银钱。时优波笈多言。善男子。出家之法应少欲知足。汝何用是五百银钱为。当以此物供养众僧。比丘答言。此是我汤药三衣直。优波笈多令其入房化作一千银钱而语言。此是汤药三衣直。当以与汝。是比丘闻已。即舍其五百银钱施与众僧。优波笈多为其说法。是时比丘精进思惟得阿罗汉果。乃至取筹置石室中

    箭刷因缘

尔时摩偷罗国有一善男子。于优波笈多所出家修道。时优波笈多为其说法。是比丘精进思惟得须陀洹果。即生心念。我恶道已覆。应作已作。优波笈多言。善男子。汝当精进。莫作放逸。比丘答言。我已得须陀洹果。恶道已覆。不复放逸。我当七生天上七生人中受人天乐然后涅槃。时优波笈多。为欲令其生怖畏故。早起着衣持钵共入摩偷罗国。次第乞食到旃陀罗舍。有旃陀罗子得须陀洹。身有恶疮。医师语言。汝当取箭刷刷疮令其血出。我当傅药。其人闻已。日日常以箭刷刷身。优波笈多见已示其弟子语言。善男子。汝见须陀洹受此苦不。比丘答言。和上何业所造。优波笈多言。此人于释迦牟尼正觉法中出家。有一比丘作维那监视坐禅。于众僧中有一阿罗汉入禅处坐禅。身有疮疥即便搔刮。是维那语言。大德。汝何不取箭刷刷身而令作声。又牵其手出坐禅处语言。汝当往旃陀罗舍莫乱众僧。时阿罗汉答言。善男子。汝当精进。莫作放逸受生死苦。是时维那闻是语已。便向大德忏悔。忏悔竟即得须陀洹果。是比丘即生心念。我恶道已覆。不复精进。优波笈多语弟子言。先坐禅维那即此旃陀罗子。以其先世语阿罗汉汝何不取箭刷刷身。是故今日得此果报用箭刷刷身。先世又语大德汝往旃陀罗家是故今生旃陀罗姓。时优波笈多弟子闻此语已心生怖畏。精进思惟即得阿罗汉果。优波笈多复为旃陀罗子说法。旃陀罗子厌离欲界得阿那含果。即便命终生五净居。乃至取筹置石室中

    亲情因缘

尔时摩偷罗国有一长者。生一儿一岁便死。复生一长者家二岁便死。更生一长者家三岁便死。如是四处五处六处七处。于第七处生至年七岁。时有劫抄。将是小儿入于山中。时优波笈多思惟见此众生最后为摄受故。往至山中结跏趺坐。化作四种兵。象马车步。彼劫畏故往优波笈多所。优波笈多即摄神通为其说法。彼劫闻法见四真谛。于佛法中出家修道。即以小儿与优波笈多。时优波笈多令其出家说法教化。小儿精进思惟得阿罗汉果。既得果已即自思惟。见其父母生大苦恼。还父母处。说言。父母莫生苦恼。是时父母见其儿还生大欢喜。罗汉小儿即为父母说法。乃至令得须陀洹果。复往第六父母处白言。父母。莫生忧恼。我是汝子。汝先所生。汝所长养。至六岁而死。父母闻之心大欢喜。即为父母说法得须陀洹果。如是第五第四第三第二乃至第一父母。悉为说法教化得须陀洹果。乃至取筹置石室中

    江因缘

尔时摩偷罗国有一善男子。于优波笈多所出家。优波笈多为其说法。精进修行即得世间四禅。得初禅定生须陀洹想。得第二禅生斯陀含想。得第三禅生阿那含想。得第四禅生阿罗汉想。不复精进。优波笈多言。善男子。汝当精进。莫作放逸。弟子答言。我所作已办得阿罗汉果。时优波笈多方便教化言。善男子。汝可往中天竺国。比丘便往。优波笈多于其中路化作五百贾客共游山中。复化作五百劫贼来杀贾客。比丘见劫欲来杀之生大怖畏。即自思惟我非罗汉。若是罗汉不应怖畏。我当是阿那含。于贾客中有一长者女失伴无侣。女人见比丘即礼其足。便语比丘。圣人今者愿将我去。比丘语言。世尊有制。不得独与一女人同路行。汝今去我如师子见远以随我行。优波笈多复化作大江。是比丘入水欲渡江而在水下。女人亦渡江而在水上。比丘见此女人在江中将欲没。即便思惟。世尊已听。若见女人水中欲死牵出无罪。思惟竟。即便牵出。牵出之后便起欲心。而复思惟。我非是阿那含。阿那含者无有欲心。我应是斯陀含须陀洹。乃至将女人上岸。便作思惟。我于今者欲舍一切戒与此女人为居。时优波笈多即摄神通在其前立语言。善男子。汝是阿罗汉耶。是时比丘即向优波笈多忏悔。优波笈多为其说法。比丘精进思惟即得阿罗汉果。乃至取筹置石室中

    觉因缘

尔时摩偷罗国有一长者儿。典领家业未经几时。而白父母。听我出家。乃至优波笈多与其出家。即为说法。令入山坐禅。比丘受教即入山中。在一树下结跏趺坐。是比丘未出家时有妇端正。及其坐禅思惟其妇。时优波笈多化作其妇以住其前。比丘见已而语之言。汝何故来。女人答言。汝唤我来。比丘语言。我在此坐。未曾出言。云何唤汝。女人答言。汝以觉观唤我。非是发言。时彼女人即说偈言

  惭愧有二种　　谓口及与心
  于此二种中　　心惭愧为最
  若无有心觉　　则无口言说

乃至优波笈多。还摄神力复其本身。在其前住而说偈言

  若汝不乐　　观彼女人　　若不欲见
  则不思惟　　若汝舍欲　　不应当乐
  譬如人吐　　不复欲食

优波笈多更为说法。精进思惟得阿罗汉果。便说偈言

  和上见实　　已教化我　　我敬彼故
  即得圣道

乃至取筹置石室中

    放牛因缘

尔时优波笈多欲往中天竺国。于其中路有五百放牛人。时五百放牛人见优波笈多便到其所。优波笈多即为说法。既闻法已得见四谛。便以牛施优波笈多。即于其所出家修道。优波笈多为其说法。皆得阿罗汉果。乃至取筹置石室中

    化人因缘

尔时摩偷罗国有一善男子。于优波笈多所出家修道。优波笈多为其说法既闻法已得世间四禅。于初禅定生须陀洹果想。于二禅定生斯陀含果想。于三禅定生阿那含果想。于四禅定生阿罗汉果想。言我已作所作便生懈怠。不复精进。优波笈多言。汝当精进莫作放逸。比丘答言。我已作所作乃至得阿罗汉果。优波笈多教其入山坐禅。复化作比丘。共其坐禅令其咨受。时化比丘教其禅法。又问言。谁为汝出家。和上是谁。比丘答言。优波笈多是我和上。为我出家。化比丘言。汝大功德。得优波笈多无相佛为汝作师。复问。汝读诵何经。为修多罗毗尼摩得勒伽(翻律本)。于佛法有所得不。比丘答言。我得须陀洹果。乃至阿罗汉果。化人又问。汝以何道得。比丘答言。以世道得。化人言。汝所得者是世谛道。汝未得圣法。比丘闻已深生忧恼。便往优波笈多所。白和上言。我故是凡夫。和上当为我说法。优波笈多即为说法。彼比丘精进思惟即得阿罗汉果。乃至取筹置石室中

    不乐住处因缘

尔时摩偷罗国有一长者子。典领家事未经几时心念欲出家。白其父母。听我出家修道。父母答言。我无有儿。唯有汝耳。我今未死。云何舍我出家。是儿闻父母言心生忧恼。乃至六日不食。是时父母听其出家。而语言。汝出家已当数看我。答言如是。即便往至优波笈多所出家。出家竟念言。昔与父母有约。出家之后当数看父母。白和上言。往父母处。是其先妻。为其懊恼不复严饰。比丘见之语言。我当舍戒还家。又往优波笈多处。至已礼足说言。和上一心我欲舍戒还我本处。优波笈多言。善男子。汝莫作此思惟。且待少时。我欲知汝意。令汝意满后可舍戒。复令其往摩偷罗国。化其妇死四人担之从彼国出。是时比丘还看父母。而于中路见死尸出。问担尸者。此是何人。彼人答言。有一长者儿某甲新出家。是其妇。为其懊恼而死。我今移之置尸陀林。比丘闻之便随其去欲见其身。优波笈多化此死尸多出虫血。比丘见已入不净观。思惟精进得阿罗汉果。已作所作往优波笈多处顶礼其足。优波笈多言。汝见妇不。答言。依法而见。乃至取筹置石室中

    锡杖因缘

是时摩偷罗国有一善男子。于优波笈多所出家。时优波笈多为其说法。闻法已得世间四禅。比丘念言。我所作已作不复精进。优波笈多言。善男子。汝当精进莫作放逸。答言和上。我已作所作得阿罗汉果。时和上令其执锡杖早起着衣持钵。往众僧前然后入国。是时有五百优婆塞。皆持饮食随其后行。比丘见已知他重之。谓言己是胜功德人便起我慢。复更思惟。我非罗汉。阿罗汉者。无有我我所慢。乃至往和上处。白和上言。我未得圣道。当为说法。优波笈多即为说法。比丘思惟即得阿罗汉果。乃至取筹置石室中

    善见因缘

尔时罽宾国有一比丘名善见。得世间四禅。龙王所贵。时罽宾国炎旱无雨。一切大众请此比丘欲令降雨。优波笈多思惟。欲化善见。今正是时。优波笈多方便教化。令十二年无雨。外道见相。语大众言。过十二年乃当有雨。大众闻此言而生忧恼。往优波笈多处请令降雨。优波笈多言。我不当请雨。罽宾国有一比丘名善见。汝可求之。时摩偷罗国大众。遣使至善见所请其求雨。善见得四禅神通。以神通力往摩偷罗国。乃至大众请其求雨。是时善见即为降雨满阎浮提地。阎浮提人患此大水。大众心谓。善见比丘降此大雨。胜优波笈多。是时善见多人随从出摩偷罗国。优波笈多少人随从入摩偷罗国。时善见比丘见其自身随从者多。见优波笈多随从者少。便生慢心。复思惟言。我非罗汉。阿罗汉者无有慢心。即往优波笈多所。至已礼足而白言。佛已涅槃。大德今作佛事。为我说法。优波笈多言。佛所说戒汝不正守护。自谓胜我而生憍慢。佛处处说听比丘请雨。乃至优波笈多为其说法。比丘闻法思惟精进得阿罗汉果。乃至取筹置石室中

    寺封因缘

尔时优波笈多。于摩偷罗国起寺非壹乃至百数。时摩偷罗国王名真多柯。无有信心恼乱众僧及给事檀越。时无量众僧及给事檀越。往至优波笈多所。说如是事。优波笈多思惟。若我遣使白阿育王。恐阿育王嗔必当害之。我当自往。时优波笈多以神通力如瞬眼顷。于那哆婆哆寺忽然不现。即到波多利弗多(翻重花子树)城鸡寺。时阿育王闻优波笈多来。修治国界香花伎乐种种庄严。与诸大臣及国人民。悉皆往迎优波笈多。至已礼足恭敬合掌说言。大德。何故来此。答言。故来王处。王复问言。有何事故。大德答言。大王已弘广佛法。于摩偷罗国起寺非一乃至百数。彼国王真多柯王领彼国。无有信心恼乱佛法。王当令其守护佛法。时阿育王即敕大臣名曰成护。汝可使人急杀彼王。优波笈多即白王言。莫杀彼王。王当教敕。从今以去莫复恼乱佛法。时阿育王自手作书。以牙印之授罗刹手。罗刹奉书。一念之顷即至彼国。时真多柯王顶受读诵。既读诵竟击鼓宣令一切国人。从今以往不得恼乱佛法。时阿育王问优波笈多。彼何等寺为偷劫所乱。优波笈多答言。那哆婆哆寺。时阿育王自手作书以牙印之。与优波笈多。以一国封供给此寺。时阿育王设种种供养。优波笈多受供养竟。即于鸡寺忽然不见。还那哆婆哆寺

    郗征柯因缘

尔时优波笈多思惟。郗征柯为生已未。见其未生。从此日日往其父母处。一日与多比丘往其家。一日与二比丘往其家。复别日独往。是时长者见优波笈多独来其舍问言。圣人何故无有弟子随从。长老答言。我无弟子。长者白言。我乐在家不乐出家。若我生儿当与大德为弟子。是时长者生儿未久而便命终。第二儿生又复命终。乃至第三儿生名郗征柯。即与优波笈多。令其出家。优波笈多为其出家与受具足。于第一羯磨。得须陀洹果。乃至第四羯磨。得阿罗汉果。时优波笈多思惟。我应化者悉已化竟。此石室长十八肘广十二肘。四寸筹已满。我今当入涅槃。是时优波笈多作是念已。便以法藏付郗征柯。说言。善男子。世尊法藏付摩诃迦叶入般涅槃。摩诃迦叶法藏付阿难入涅槃。阿难以法藏付末田地入涅槃。末田地以法藏付和上入涅槃。和上以法藏付我。我今欲入涅槃。此法藏汝当守护。乃至却后七日优波笈多当入涅槃。时诸天人遍告一切阎浮提人令知。有十万阿罗汉和合学人。及精进凡夫。比丘白衣等无量无数。优波笈多涅槃时至。以神通力身升虚空。现种种神变。行住坐卧入火三昧。入三昧有种种色。青黄赤白从其身出。身上出水身下出火。身下出水身上出火。乃至以种种神力。令诸同学及诸人天生大欢喜心得开解。即入涅槃如水灭火。即以此筹阇维其身。乃至起塔种种供养。优波笈多入涅槃时。复有一千罗汉。舍命入涅槃。乃至郗征柯守护法藏竟复入涅槃。优波笈多因缘竟

  正法常住　　多时不灭　　塔持舍利
  亦如是住　　是人持法　　爱乐无穷
  常住不灭　　亦复如是

从阿育王因缘。乃至优波笈多入涅槃。外国凡三千一百偈。偈三十二字

弟子二十八人

阿育王经卷第十


阿育王太子法益坏目因缘经

    No. 2045

    阿育王太子法益坏目因缘经序

原夫善恶之运契。犹形影之相湏。受对明验。凡三差焉。现也中也后也。播九色之深恩。以悦天妃之耳目。孤禽投王而全命。形受五兀之切酷。斯现报也。群徒潜沦于幽壑。神陟轮飘而不改。身酸历世之殃衅不晓王子之丧目。斯中报也。阿兰纵祸于无想。婴佩永惑于始终。为着翅之暴狸。飞沈受困而难计。斯后报也。故圣人降灵必有所由。非务不豫。青白明矣。玄鉴三世。弱丧之流。深记来变坏形之累。趣使引入百练之室。自如来逝后阿育登位。纲维阎浮光被流洽。图形神寺八万四千。罗汉御世泛济亿数。国主师宗玄化滂涌。万民仰戴而不已。神祇钦赖而愈深。然王子法益宿殖洪业。生在王宫容貌殊特。后复受对靡知缘起。会秦尚书令公辅国将军宗正卿。领城门校尉使者司隶校尉姚旻者。南安郡人也。亲姚诏之次兄字景嶷。文为儒表。则列勋于千载。武为邈群。则皎然而独标。亢音通冥。则辩机而旷远。执素纵情。则翱翔而无论德也纯懿。范也难摸。恭逸翰于群才。振龙威于昆锋。然愍永惑之叵救。伤愚党之不寤。欲绍先胜之遗迹。竖玄宗于末俗。故请天竺沙门昙摩难提。出斯缘本。秦建初六年岁在辛卯。于安定城。二月十八日出至二十五日乃讫。梵本三百四十三首卢冶传为汉文。一万八百八十言。念译晋音情义实难。或离文而就义。或正滞而傍通。或取解于诵人。或事略而曲备。冀将来之学士。令鉴罪福之不朽。设有毫厘润色者。尽铭之于萌兆。故叙之焉

阿育王息坏目因缘经

        符秦天竺三藏昙摩难提译

  人在生死　　缠绵来久　　习罪识深
  从起恼乱　　淫之为病　　必成波激
  犹河瀑溢　　有所伤损　　慧者执心
  念计分明　　淡泊自守　　御诸恶原
  二十一结　　染污人心　　尽当捐弃
  反放逸行　　咸共一心　　听我所说
  阿育王息　　坏目之元　　声彻八表
  弥满国界　　群庶匆匆　　靡不惊愕
  圣王阿育　　于中统化　　领阎浮境
  莫不从令　　王复生子　　颜貌端政
  生有豪相　　应绍王位　　眼视清明
  如天帝像　　王睹此变　　甚悦无量
  便召群臣　　沙门道士　　躬自抱示
  使彼瞻相　　又敕诸臣　　更立名字
  令世称扬　　声闻四远　　群臣拜首
  承教而曰　　王生贵子　　世之希有
  由正法治　　天降此神　　今当立号
  名曰法益　　所以然者　　王法整故
  以法教民　　未曾违理　　我等正是
  法之真子　　故称圣子　　字之法益
  目犹莲花　　见者喜悦　　瞻视俱眴
  如因提王　　言辞详叙　　不缓不急
  天性柔和　　不行卒暴　　有此名德
  不可具记　　今更重称　　号曰天眼
  然阿育王　　最所敬爱　　随时瞻养
  不令有失　　王恒遣候　　探察内伺
  知子吉祥　　然后乃食　　躬抱法益
  欣弄终日　　情愍爱感　　寤寐无厌
  语法益言　　汝造何福　　今获此目
  如优钵花　　若在园苑　　出游国界
  恒令将护　　不使忧戚　　诸有男女
  见天眼来　　皆起邪念　　兴欲情想
  王素禀性　　偏着女色　　内宫侍人
  像如天妃　　诸有妇人　　心怀姿态
  窈窕娥媚　　无不贯练　　王大夫人
  名曰净容　　昼夜伺捕　　欲与私通
  我当何日　　果其所愿　　得与天眼
  闲静共游　　意便充足　　不羡天宫
  正尔殒身　　于世无怨　　时王太子
  清晨早起　　至夫人所　　跪拜问讯
  兴居轻利　　游步劳耶　　兼献甘美
  吉祥之果　　夫人见来　　欲意炽盛
  便言汝前　　与吾共游　　既充我愿
  又亲情毕　　彼我同欢　　不亦快乎
  天眼闻之　　以手掩耳　　内自思惟
  酷哉斯言　　何灾之甚　　痛贯心怀
  育养恩重　　岂容此法　　渐渐退却
  复道而去　　还归所在　　静默自修
  彼见违愿　　又断望意　　椎胸叹息
  起谋害心　　蓬头乱发　　而坐于地
  嗔恚所缚　　如罗刹鬼　　彼人云何
  取我辱之　　要当方便　　挑双目出
  令此国界　　无见闻者　　何况男女
  睹其形容　　尔时有臣　　名曰耶奢
  父王所恃　　威伏万民　　逼节之初
  来入庆贺　　朝谒揖让　　如旧世礼
  王子见来　　以手拍头　　不祥之应
  在吾前立　　速还本处　　勿复停此
  吾欲入朝　　庆贺圣尊　　臣寻捉手
  佯致重敬　　愿令王子　　享寿无穷
  向以尊手　　而拍臣头　　柔软之体
  无所损乎　　含笑徐语　　趣悦前意
  内兴恚怒　　如蛇怀毒　　窃自思惟
  要当报怨　　不堕右手　　终不行世
  耶奢既跪　　退还所在　　以此元本
  向天后说　　夫人寻对　　卿听我语
  亦有瑕秽　　惭不能言　　彼所毁辱
  何地容之　　分受形斩　　终不原舍
  犹如耶奢　　水中生火　　烧焚山野
  城郭县邑　　诸人见之　　莫不惊怪
  群臣相对　　而共论讲　　何图今日
  水中生火　　水能灭火　　方从中生
  今此王种　　譬喻亦然　　遇此太子
  犹水生火　　焚烧我心　　所造功德
  本无恐惧　　今生怖畏　　我恒长夜
  而生斯念　　吾年衰老　　必得子力
  反更摧辱　　如弄淫种　　此事隐匿
  当复诉谁　　耶奢白言　　愆罪宜惩
  毁尊辱臣　　谋当时施　　要设权巧
  求其方宜　　不挑双目　　则非报怨
  时有罗汉　　名曰善念　　天眼师宗
  人民所敬　　真人入定　　以道力观
  王子后必　　当受缘对　　数数教诲
  微说道教　　令知机变　　万物归空
  与王子说　　色亦无有　　有无亦无
  无亦无无　　声从外应　　由耳内候
  香自波扬　　鼻识而受　　众味经口
  转增舌根　　身贪细滑　　意法无厌
  法有亦有　　法无亦无　　无有有无
  无无亦无　　犹如聚沫　　必当毁败
  眼无常主　　不可久保　　如水上泡
  会归磨灭　　当念思惟　　无常之变
  眼者迁转　　兴衰不停　　当自勖勉
  求于天眼　　夫天眼者　　无能坏败
  渐当至彼　　无忧之处　　数舍俗务
  往听法言　　亲善知识　　与共交游
  闻法意寤　　眼得清净　　由善良友
  逮阿罗汉　　专心念佛　　思惟法宝
  敬奉圣众　　及师尊长　　意不移易
  则遇大达　　住不动地　　真佛之子
  法益闻之　　悲喜交集　　此必有因
  事不孤尔　　云何人身　　眼亦无常
  师今诫敕　　殷勤至深　　宜当防护
  施行严教　　岂敢轻慢　　违我圣师
  当于尔时　　阎浮提内　　菩萨所行
  投身之处　　名曰石室　　恒有王治
  会遇国毁　　主亦丧亡　　国界群臣
  庶民大小　　普共就诣　　阿育王所
  前拜敬谒　　叉手而言　　圣王延寿
  兴利康强　　石室散王　　舍位迁神
  愿赐差次　　领遗荒民　　王寻顾眄
  告耶奢曰　　速敕差遣　　应谁统领
  彼民刚强　　须堪能者　　无令凡人
  录摄彼土　　耶奢自念　　今正是时
  当遗王子　　法益使摄　　辄前长跪
  即白王言　　愿垂听许　　微臣所启
  乾陀越国　　乐如天宫　　愿差王子
  统遗荒民　　便为彼土　　至感所遇
  亦使天威　　远震无外　　父王闻之
  即便嗔恚　　咄愚所启　　岂足上闻
  卿非国主　　又非领民　　为因何力
  使吾息往　　汝舌云何　　不段段堕
  方欲遣吾　　穷胎之子　　今重原汝
  再死之罪　　好自改愆　　勿殒吾手
  从今至竟　　重诫敕汝　　慎护卿族
  得迎天命　　设有称吾　　息名号者
  躬自执剑　　枭汝等首　　若复更有
  面称字者　　当生拔舌　　吾取食之
  假使我子　　昔与卿仇　　过去所作
  因缘之本　　及以现在　　身口意行
  今悉原恕　　不录前罪　　时臣怀嫌
  不顾命根　　前复长跪　　重白情实
  善哉大王　　愿垂天威　　留神思惟
  使国不乱　　西方人民　　受性祯质
  恒好斗讼　　兴兵攻伐　　宜须善化
  绥纳人心　　群臣和穆　　岂非嘉会
  乾陀越国　　饶珍多宝　　高才博闻
  无事不闲　　又石室城　　名誉不朽
  昔花璎王　　所治之处　　后园池水
  生金莲花　　银叶宝茎　　价直阎浮
  此城有威　　神德无量　　非是常人
  所可临顾　　国虽西垂　　益事丰广
  愿王善察　　不忽微言　　所以频启
  以国事重　　何敢专意　　使太子移
  利根聪睿　　具知诸法　　兵战技术
  皆备贯练　　设当彼土　　遭王子者
  不加刀杖　　自然降伏　　所言柔和
  无有粗犷　　受性宽仁　　无贪吝心
  酒不过口　　于色自制　　恩接博爱
  治无阿曲　　设无此德　　臣岂敢宣
  是以烦听　　愿垂时许　　王当专一
  何足二忧　　设念尊息　　虑彼国为
  今不时谋　　后必有患　　事不豫虑
  败在斯须　　王闻此语　　如食遇噎
  既不入腹　　又不得吐　　大臣所惑
  莫有觉知　　犹蛾投火　　不顾后缘
  时王阿育　　涕零教曰　　喻遣法益
  统摄彼土　　近臣数万　　自然向应
  吉祥宝物　　寻集天庭　　育王躬自
  手擎天冠　　串法益首　　而告之曰
  善哉新王　　吉无不利　　常使吾种
  登尊此位　　推钟鸣鼓　　作倡伎乐
  悬缯幡盖　　数千百种　　于彼国土
  靡不周遍　　八由旬内　　人民充满
  着铠象马　　各八万四　　金银交饰
  不可称计　　羽宝之车　　八万四千
  步兵之众　　复八万四　　如天帝释
  出游后园　　玉女营从　　乐何可过
  如是王子　　至彼方域　　入石室城
  导从无数　　王至国界　　万民称庆
  适意自娱　　如忉利天　　城内里巷
  悬缯幡盖　　香汁洒地　　靡不周遍
  时王法益　　告人民曰　　卿等以诚
  尊重吾者　　于七日中　　各勿作务
  吾当赐卿　　财宝之物　　如我宫中
  五乐自娱　　恣情游戏　　昼夜无厌
  吾今赐汝　　随意之宝　　假令负债
  出物代偿　　若有堕落　　为人奴婢
  给与财帛　　令不作役　　尽令城内
  男女大小　　普修行善　　无令有怨
  复敕外境　　宣吾教令　　六年之内
  勿输赀财　　设有孤穷　　极贫匮者
  吾亦施物　　不令有乏　　其能自修
  无杀盗心　　吾当敬待　　如己无异
  时王法益　　重宣令曰　　半月三斋
  此日难遇　　男女相劝　　无起懈怠
  奉持八关　　如来斋法　　佛说人身
  亿劫乃获　　及八无闲　　颠倒之法
  如板浮海　　盲鳖投孔　　此犹可冀
  求人身难　　汝等已果　　莫生憍慢
  人中五乐　　幻伪不真　　当建天福
  适忉利宫　　七宝殿堂　　食以甘露
  其有欲得　　受天之福　　当于半月
  奉持三斋　　时石室王　　教诲不懈
  举国丰熟　　人民安隐　　其有男女
  遭遇彼王　　命终之后　　皆生天上
  大王阿育　　而问来使　　法益治化
  为如法不　　国界人民　　尽靡伏不
  卿今具说　　不足疑难　　来使欢悦
  即前自宣　　大王寿考　　万民蒙赖
  法益圣王　　气力康强　　恒以正法
  恤化西方　　石室城中　　如天帝宫
  王于中治　　犹天王释　　乾陀越国
  土丰民盛　　所行真实　　无有虚伪
  不杀不盗　　顺从正法　　人民之类
  叹庆无量　　愿使大王　　延寿无穷
  蒙圣之德　　各宁其所　　阿育王闻
  喜庆欢悦　　和颜悦色　　告耶奢曰
  吾获大利　　其德实显　　法益王子
  以理治化　　率以礼禁　　导以恩和
  人民之类　　莫不戴奉　　今当分此
  阎浮利地　　吾取一分　　一分赐子
  使我法益　　长生寿考　　治化人民
  如今无异　　新头河表　　至娑伽国
  乾陀越城　　乌特村聚　　剑浮安息
  康居乌孙　　龟兹于阗　　至于秦土
  此阎浮半　　赐与法益　　纲理生民
  垂名后世　　师子昙罗　　摩竭金根
  维耶舍卫　　裸形垂耳　　雪山北界
  至于海际　　吾躬训化　　令无有限
  臣耶奢闻　　如被毒箭　　外佯含笑
  内怀嗔恚　　即跪对曰　　奉大王教
  正尔传令　　不敢稽迟　　窃自念本
  宿对之恼　　三毒隆盛　　不顾身命
  昔椎我头　　其痛难忘　　今不报怨
  何日可果　　寻即却退　　还归所止
  密遣侍人　　具白天母　　夫人闻已
  敕耶奢曰　　速作秘书　　退位刑罚
  无令外伺　　而见闻者　　若当事显
  俱亦倾没　　耶奢白言　　秘书易办
  唯须金印　　用封印书　　夫人报曰
  印自我忧　　今当供办　　何虑不果
  善思行人　　可付往者　　无令轻举
  事情外露　　时臣耶奢　　诈称王命
  私述圣旨　　虚辞万端　　轻诈彼土
  欲令灰烬　　云阿育王　　感恚彼国
  若欲安此　　阎浮地者　　速从我命
  不足违戾　　见吾书信　　并睹印封
  摧检法益　　挑两目出　　此非我子
  我非彼父　　所治国界　　亦非我有
  窃为此书　　往示夫人　　启办宝印
  不足疑难　　今得印者　　明当遣信
  若小稽留　　恐事彰露　　尔时夫人
  即以其日　　向王涕泣　　佯称变怪
  昨夜卧梦　　极为不祥　　将恐王身
  会遇疾病　　宜先豫虑　　以禳恶梦
  愿饮甜浆　　用悦我心　　便能伏厌
  不祥之应　　尊及君民　　永无有忧
  王寻告曰　　梦是非真　　安能令吾
  身值疾病　　夫人闻此　　重更悲泣
  向天号哭　　宛转于地　　王当垂愍
  应受我酒　　无令妾身　　永失命根
  时王含笑　　徐告之曰　　卿意欲尔
  当为饮之　　焉得使汝　　自丧其命
  此是小事　　吾不相逆　　王即受酒
  饮小过差　　寻醉睡眠　　了无所觉
  夫人取印　　用封检书　　于时侍从
  无见之者　　王于梦见　　有人解印
  寻时惊觉　　问左右曰　　方始安眠
  心识澹泊　　谁来扰吾　　神不得宁
  速检校之　　无令有虚　　斯必有谋
  欲危吾身　　手执利剑　　及飞铁轮
  奋赫天威　　语夫人言　　谁乃令汝
  取吾宝印　　设不时首　　正尔逝灭
  夫人怀惧　　长跪白言　　愿王垂察
  实无此情　　王重嗔恚　　复告之曰
  更无余人　　触娆吾者　　今不面对
  以诚陈过　　当取汝身　　分为二段
  夫人涕泣　　跪白王曰　　此是梦幻
  现瑞怪耳　　种非凡细　　孤穷裸浅
  何敢王前　　虚称诈实　　假使须印
  焉得偷窃　　以诚告王　　岂不得耶
  王闻此语　　默然不对　　复还寝卧
  达晓乃觉　　夫人急敕　　伪臣耶奢
  速遣信使　　不足停滞　　当尔之时
  王子法益　　与诸群臣　　共集殿上
  欢会遨游　　随意所娱　　书信达到
  石室城内　　王闻外有　　父王教敕
  寻起前迎　　拜跪顶受　　授与左右
  使发印封　　见上教令　　至为严切
  称阿育王　　普恚斯土　　若欲安居
  石室城者　　速检王子　　挑两目出
  无令停滞　　使影移转　　法益闻已
  自投于地　　我有何过　　于父王所
  遣此书命　　毁我两目　　将非有人
  向父王谗　　群臣人民　　闻此切教
  咸共惊愕　　莫知所如　　何灾之甚
  乃见此变　　大王嗔恚　　无复继嗣
  其中群臣　　或作是论　　我等不敢
  毁法王目　　谁有此人　　能兴斯坏
  敢复举意　　挑出两目　　卿辈共集
  固守境界　　传告远近　　供办战具
  宁丧人民　　分失妻子　　不令我主
  受此苦痛　　急击鸣鼓　　召方外将
  火烧此书　　摧杀来信　　彼非我主
  我非彼民　　实不从命　　毁圣王目
  时王法益　　告群臣曰　　勿生此心
  拒逆圣教　　父王兵众　　非算所筹
  勇猛刚健　　世之希有　　卿等虽欲
  各现微诚　　事不果者　　国界普丧
  我命何常　　身为谁有　　乃使大王
  怨情至深　　宁殒身命　　分受来敕
  安得自济　　使国荒乱　　卿等勿复
  思向来论　　速受王教　　取吾眼毁
  夫盛有衰　　合会有离　　无身则已
  死岂可避　　佛不说乎　　是身苦器
  恒漏臭处　　无一可贪　　速告城内
  谁能堪任　　取王法益　　挑出双目
  今赐宝璎　　价直千万　　兼与金银
  不可称计　　国土人民　　闻此教令
  运集宫门　　投针不下　　异形同向
  悉共高声　　号天叩地　　各诉辞曰
  何酷之甚　　失我圣王　　如此天宫
  云何迁转　　城郭如是　　丘荒不久
  国界邦土　　悉为堆陵　　我等咸共
  传告邻国　　云王阿育　　为恶之首
  杀儿扬名　　有何可贵　　尚不爱子
  民何所恃　　尔时城内　　有一凡人
  昔与王子　　小小仇嫌　　径自直前
  求受重募　　吾堪挑眼　　亦能枭首
  左右诸臣　　指示启白　　此人自称
  堪毁王目　　犹可思详　　拒父王教
  愿不使主　　受此毒痛　　王见此人
  悲泣交集　　左右顾视　　告群臣曰
  吾居此城　　十有二年　　备有愆短
  咸共原恕　　说复今见　　毁吾目时
  勿复愁恼　　起诸恶念　　还理国事
  如旧常法　　以正治化　　务使得宜
  正使意欲　　食天之福　　常念斋戒
  无违斯须　　王脱宝冠　　珠玑璎珞
  及宝履屣　　授与前人　　卿当知吾
  欲思法本　　一一挑眼　　着我掌中
  时彼恶人　　手拔利剑　　先挑一日
  授王掌中　　王自执眼　　而熟思惟
  方忆先师　　本所教诲　　霍然心悟
  系意不忘　　昔师所演　　理极深远
  而告我曰　　眼者无常　　师敕至诚
  实无虚诈　　寂静微察　　解无常义
  此眼不久　　为当坏败　　眼我知本
  诳惑世人　　群愚玩习　　不知是空
  生死秽浊　　如芭蕉树　　叶叶相覆
  中无有坚　　智者观察　　无一可贪
  岂复兴意　　着于眼色　　眼非我有
  非作非造　　彼无有我　　焉有眼哉
  愚者起惑　　深着眼识　　轮转幽冥
  长流之海　　眼今与汝　　永共别离
  由何元本　　与吾作眼　　如水上泡
  乍起乍灭　　虚伪无真　　用肉眼为
  如是法益　　微观眼原　　思惟玄妙
  意不移动　　执正御乱　　心如金刚
  诸想永寂　　志不流驰　　尔时彼人
  复以利剑　　挑第二目　　着王掌中
  重观眼原　　本从何致　　解诸法寂
  万物归化　　即于座上　　得天眼通
  诸尘垢尽　　自致道迹　　感应天地
  六变震动　　喜情内发　　而三称善
  舍世秽目　　致斯净眼　　功德微着
  自知道成　　诸臣呼嗟　　宛转于地
  痛何甚酷　　失我所天　　昔造何缘
  为何宿对　　今败此目　　有捐瓦石
  又重叉手　　各自陈启　　愿王垂愍
  还统此邦　　我等相率　　诣父王所
  诉辞自陈　　令理国土　　时王法益
  慰谢诸臣　　深感元元　　至报之心
  形毁之士　　何安贵邦　　宜则自退
  时出国界　　即将夫人　　侍臣有一
  捐王忽位　　涉道而去　　周流村聚
  郡县国邑　　徒履旷野　　崄岨之难
  然王太子　　素善弹琴　　嘉音清妙
  世所希有　　依凭此术　　家家乞食
  从国至国　　用自济命　　如是经历
  诸郡城郭　　渐渐便至　　父王治处
  时臭恶声　　流闻海表　　云王阿育
  毁儿两目　　村落郡国　　莫不惊动
  吾等悉当　　于何处避　　男女大小
  悲泣相向　　太子于王　　有何罪咎
  彼人焉得　　手不断坏　　取我圣王
  毁此两目　　王子法益　　告诸人民
  父王无咎　　世人无怨　　是我宿对
  今受其报　　此缘久矣　　非适今世
  时阿育王　　在高楼上　　独与夫人
  而共寝寐　　王子法益　　止马厩内
  竟夜歌戏　　鼓琴自娱　　王闻琴声
  怅然意变　　宫商和雅　　似吾法益
  何人弹琴　　响震乃尔　　将非即是
  吾法益耶　　夫人报曰　　此非王子
  无目之士　　行乞自活　　乾陀越国
  如释天宫　　领统西方　　如日贯云
  王今时起　　诣殿治正　　诸臣运集
  欲觐至尊　　趣欲使王　　志意他念
  入出栗怖　　恐殃及身　　王重闻音
  鼓琴之声　　即便惊起　　微察来向
  顾谓左右　　此非异人　　定是我子
  来至此耳　　咄弊妇人　　不须多言
  速将此人　　使吾见之　　寻遣使唤
  将至王所　　王遥见来　　自投于地
  号天称怨　　心意倒错　　忧悴悲感
  如被火然　　诸臣水洒　　扶令起坐
  正冠严服　　而问之曰　　谁坏子目
  酸毒乃尔　　伤我心肝　　复用活为
  本如天眼　　今遭此灾　　悲哽断绝
  死而复苏　　复捉宝冠　　而投于地
  乱头散发　　奋振天威　　珠玑璎珞
  各在异处　　手执利剑　　告左右曰
  吾今要当　　消灭天下　　老旧小壮
  无免吾手　　石室城人　　尽当茹食
  人民之类　　斯挑眼出　　乾陀越国
  令使丘荒　　坐坏吾息　　清净之目
  亦当害此　　吾所居国　　不问男女
  皆悉挑眼　　即掷铁轮　　于空中转
  杀阎浮内　　有形之属　　父王涕零
  问王子曰　　谁坏子目　　乃致于斯
  令我心肝　　寸断抽绝　　观者亿数
  无不哀愍　　王子寻对　　书印此发
  教令严切　　莫不惊愕　　愿王勿责
  石室城人　　彼民仁和　　无有愆罪
  是子薄祐　　招致斯殃　　皆由曩昔
  不善之报　　诸臣见书　　悉怀嗔恚
  阿育何为　　行此不仁　　于阎浮地
  实无慈愍　　云何兴心　　毁此王子
  我等诸人　　皆共运集　　传告国界
  严备战具　　宁失邦域　　分受刑罚
  不使王子　　受此毁辱　　敕烧书信
  并杀来使　　于石室城　　速击鸣鼓
  彼非我主　　我非彼臣　　实不敢毁
  王子双目　　子寻诲喻　　彼界人民
  勿兴此怀　　拒逆圣教　　何于父王
  生反逆心　　自古迄今　　兴衰有限
  时行尊幼　　承来严教　　莫得稽留
  违此书命　　生民群愚　　不识真伪
  愿王含容　　垂恕不及　　大王留神
  观察佛语　　忍为大力　　能胜众怨
  时可舍放　　不录罪愆　　莫以子目
  起杀害心　　地狱苦痛　　考掠酸楚
  备受罪报　　用忆子为　　若见爱愍
  惠本愿者　　何于子身　　杀害人民
  国土男女　　民萌之类　　悉怀恐怖
  愿时赦宥　　当于尔时　　王子师主
  将诸比丘　　入城乞食　　手执应器
  法服齐整　　渐渐以次　　至王宫门
  阿育遥见　　悲泣交集　　即起前迎
  长跪问讯　　昔尊弟子　　法益王子
  今遭殃衅　　毁坏双目　　悲感情伤
  哀切难胜　　愿尊临顾　　疗以法药
  罗汉报曰　　无常百变　　此来久矣
  非适今也　　寻将比丘　　即前就坐
  告王敕唤　　使法益来　　王躬自入
  手执导引　　观者数万　　莫不痛心
  前接足礼　　泪如驶河　　悲愤哽噎
  谦卑说曰　　昔师教诲　　诚如来敕
  眼者无常　　亦无牢固　　思惟此义
  渊玄深远　　肉眼秽浊　　不可恃怙
  亦如聚沫　　被照之露　　犹水浮泡
  镜像光移　　芭蕉野马　　幻化不真
  智者所弃　　有何可贪　　时王阿育
  前跪白言　　愿演至味　　使复视瞻
  愁忧愤心　　拔濯清渊　　流浪之徒
  使还归真　　思惟尊教　　安处无为
  令将来世　　知宿命原　　罗汉寻起
  至王子所　　手执白[疊*毛]　　覆法益头
  月光夫人　　亲王子母　　寻起于座
  叉手跪侍　　躬擎香炉　　烧众名香
  向十方国　　方面境界　　诸有神祇
  尊豪鬼王　　尽集此处　　证至诚誓
  令我法益　　还复眼目　　诸神证明
  至诚感动　　八部鬼神　　即时向应
  四面运集　　无空缺处　　复告王子
  发汝心愿　　归佛法众　　及尊师长
  过去诸佛　　方将来者　　自投归命
  兴尊敬心　　诸贤听我　　发真实誓
  以逮不着　　获清净眼　　得道以来
  终不先食　　要前度人　　然后乃餐
  忆念我昔　　承事诸佛　　式佛维卫
  毗舍如来　　以若干种　　缯彩花盖
  作倡妓乐　　以用供养　　加复然灯
  续尊光明　　缘此德本　　使复眼根
  昔于式佛　　发此誓愿　　诸无肉眼
  吾当疗治　　还复眼根　　如前无异
  设果我愿　　得眼根净　　若复王子
  五百世中　　审是我息　　如实不虚
  吾以今身　　更不受胎　　愿令王子
  如我无异　　复告阿育　　王念昔日
  以一掬土　　施于如来　　由此福田
  王阎浮提　　铁轮独游　　而无俦匹
  今亦当发　　至诚之誓　　福及王子
  使得眼根　　尔时尊者　　腾游虚空
  作十八变　　涌没自由　　大王见已
  叉手长跪　　专精其念　　自投于地
  归命我尊　　释迦文佛　　蒙遗余福
  统阎浮地　　若使如来　　记莂我身
  吾逝百岁　　当有王出　　于阎浮地
  起八万四　　如来神庙　　周满方域
  神口所说　　今已果获　　弥纶境内
  普兴福业　　领阎浮界　　独步自由
  设法不虚　　得眼根净　　昔所种福
  于真人所　　敬奉三宝　　国师道士
  及施穷乏　　诸裸形者　　以此福业
  施于王子　　王念昔游　　巡行国界
  乃经诸山　　铁围之表　　闻下有声
  雷震天地　　向向哀切　　音甚酸酷
  王乃不眄　　见阎罗王　　臣吏参佐
  辟问罪因　　所犯形状　　辄便决断
  随罪付治　　无增减心　　十八地狱
  热炽涌沸　　十六鬲子　　围绕一镬
  刀山剑树　　火车炉炭　　罪人叫哭
  苦毒万端　　王问左右　　此为何人
  诸臣答曰　　死人王也　　王别善恶
  检罪轻重　　司察殃咎　　料简贤愚
  是时阿育　　告群臣曰　　死王犹尚
  造地狱治　　我今乃是　　生民之王
  岂复不能　　地狱治化
  问诸群臣　　谁有斯人　　极恶凶暴
  领地狱者　　诸臣对曰　　唯有无泽
  五逆之人　　能造地狱　　黄发赤眼
  卷眉肿颊　　高颡骞鼻　　乃能行恶
  王敕诸臣　　访觅恶人　　如此比类
  速来上奏　　臣即驰奔　　国界县邑
  见一池侧　　有一织罽　　傍设弓箭
  仰射飞鸟　　前洒毒饭　　用捕群雀
  脚牵钩饵　　以钓渊鱼　　后施玄弶
  微伺獐鹿　　引颈鸟鸣　　招致鸟兽
  诸人见之　　审如所募　　臣还以状
  白王情实　　行求恶人　　其诚如斯
  王言善哉　　乃果我愿　　究寻此人
  必办狱事　　王遣人唤　　云吾欲见
  重赐珍宝　　随意所须　　恶人报曰
  我是小人　　无所识知　　王用我为
  使复答言　　卿必迁贵　　欲得汝身
  治地狱事　　其人欢喜　　即还到家
  具以事状　　而启父母　　父母闻之
  甚怀忧戚　　各自抱儿　　不放令去
  儿意勇盛　　即拔利剑　　斫杀父母
  而舍之去　　往至王所　　跪拜问讯
  揖让修敬　　在一面立　　王问恶人
  卿父母在　　无瞻养者　　何由得来
  彼人自陈　　父母固遮　　以剑斫杀
  而舍之来　　王言苦哉　　真五逆者
  犹害父母　　余人何怙　　即委此人
  造地狱城　　镬汤剑树　　注铁垣墙
  寻使其人　　为地狱主　　立诸臣佐
  各有所典　　如阎罗王　　约敕狱卒
  有入狱者　　无令使出　　不问贵贱
  豪尊长者　　得便治罪　　勿责曲直
  正使我身　　入此中者　　亦莫听出
  加以重法　　绕城周匝　　种好果树
  修治园观　　状如天宫　　时我独步
  头陀乞食　　渐渐以次　　到此城门
  外见香花　　树木繁茂　　谓是好人
  豪贵居家　　即便入门　　欲从索食
  但见治罪　　惊怖欲还　　狱卒前捉
  不听使出　　将至镬所　　欲加五毒
  我复求曰　　小见宽恕　　至日中者
  抱恩无已　　学道日浅　　又不广诵
  愿听见许　　礼十方佛　　恶人默许
  期克日中　　语未久顷　　男女二人
  坐犯淫法　　将入治罪　　置碓臼中
  以杵捣之　　斯须之间　　变成为沫
  时吾见之　　唯念佛语　　身如聚沫
  诚哉斯言　　受身胎分　　要有斯对
  遇圣恒沙　　谁免此患　　吾今当计
  非常之义　　分别九漏　　不净之秽
  又顷复变　　为白鸽色　　思念此形
  如久骨聚　　变易非一　　如幻如化
  即时意悟　　漏尽结解　　欣情内充
  形发于外　　快哉福报　　与生死别
  心意寂定　　志如金刚　　天燋地烂
  融然一体　　弥天炽火　　安能烧我
  狱卒复催　　时入镬汤　　我时方笑
  颜色容悦　　狱卒嗔恚　　差其四人
  各扶两腋　　倒着镬中　　汤冷火灭
  变成清凉　　考掠搒笞　　普皆休息
  即便化作　　千叶莲花　　于莲花中
  结跏趺坐　　坐卧涌没　　作十八变
  或飞虚空　　去地七仞　　狱卒见惊
  白阿育王　　狱中奇异　　未曾所见
  愿王暂屈　　至泥犁城　　临视灾怪
  穷异之变
  王语恶人　　我先有要　　正使我入
  亦不得出　　转轮王教　　言无有二
  我今那得　　复入此门　　吏白王曰
  但入无苦　　听今一日　　后更立限
  王即随入　　见镬中人　　在莲花上
  结跏趺坐　　王遥问曰　　汝是何人
  我复报曰　　吾是比丘　　王复问曰
  汝今在狱　　当称罪囚　　何言比丘
  时吾语言　　汝真愚人　　蒙圣遗恩
  王南天下　　永劫积功　　始乃得之
  方更谤圣　　称为罪囚　　王问道人
  汝今何故　　转轮王前　　面称愚人
  时吾告曰　　汝童子时　　以一把土
  奉上如来　　佛受咒愿　　诣迦叶寺
  以水和泥　　补寺南壁　　记汝后当
  南阎浮提　　作转轮王　　名曰阿育
  一日之中　　便当兴立　　八万四千
  如来神庙　　王今此狱　　是浮图耶
  反更招祸　　无边之罪　　神识倒错
  痴心缠裹　　愚中之愚　　莫甚王身
  或人执迷　　至死不改　　今称汝愚
  何惑之有　　王意即寤　　五体投地
  便自忏悔　　即事我身　　于是罢狱
  兴立善本　　求获无为　　不起灭法
  本种土栽　　今致王位　　于佛福田
  净诸结秽　　尽持疆界　　奉上三宝
  审有此福　　使得眼根　　王及尊师
  发至诚誓　　即于座上　　获完净眼
  诸天须沦　　神祇鬼王　　皆称善哉
  叹未曾有　　不可思议　　神感之应
  即前发叠　　观视眼目　　王及夫人
  遥见法益　　容貌殊异　　世之希有
  尔时天地　　六变震动　　山河石壁
  [山/頗]峨踊没　　内怀欢喜　　不能自胜
  前自长跪　　白天师曰　　师如生佛
  施人眼目　　蒙福威力　　更生净眼
  王见瑞应　　不可称说　　此必天身
  寄生吾耳　　脱己宝冠　　授与法益
  绍转轮王　　统阎浮堤　　王子前跪
  白父王曰　　子无此威　　敢绍尊位
  父王告曰　　观卿行迹　　定是天神
  毕然不疑　　卿在我治　　则非其宜
  汝应绍位　　我宜臣佐　　速随吾语
  受此宝冠　　勿足疑难　　兴犹豫想
  师复告曰　　王应受此　　天冠威容
  治化六年　　昔本为王　　经六万岁
  时少六年　　减不充数　　阿育王疑
  白大师言　　愿说本缘　　开发蒙心
  于何造行　　致斯豪尊　　既为我子
  眼得净明　　又中毁眼　　今获完目
  复作何缘　　与尊相遇　　导引法师
  得法眼净　　今为佛子　　诸尘垢灭
  复已成道　　永离生死　　愿说昔日
  所更行本　　师告王曰　　听我所说
  谛自思念　　昔所因缘　　过去之世
  九十一劫　　有佛名曰　　维卫如来
  尔时王子　　为我作儿　　兼知数技
  则善图画　　我身七日　　供养彼佛
  王子画造　　如来形像　　即以形像
  宣示最胜　　如来称善　　实无等伦
  即于彼佛　　发心誓愿　　所生之处
  莫堕恶趣　　恒使端正　　眼目聪明
  生值豪族　　不处卑贱　　常为妇人
  所见爱敬　　其有睹者　　皆投于地
  次后有佛　　名式如来　　将诸比丘
  游清明城　　我为长者　　此为我息
  复共供养　　承事式佛　　次佛名曰
  随叶如来　　度脱人民　　不可称计
  尔时求愿　　为子上灯　　七日七夜
  光明不断　　乘此福祐　　长离苦恼
  所生之处　　得天眼净　　于贤劫中
  有佛出世　　名拘孙那　　度人无量
  三十二相　　紫磨金色　　坐道树下
  降伏魔怨　　六十六年　　奉持禁戒
  月六岁三　　初不脱失　　次复有佛
  拘那含尊　　照曜世间　　如月盛满
  尔时我亦　　为长者身　　王子与我
  作最小儿　　有一比丘　　得阿罗汉
  以次乞食　　来至贫家　　时我儿妇
  供养比丘　　衣被饮食　　床卧医药
  王子怀恚　　窃语己妇　　卿今何为
  与此人通　　我要当坏　　此比丘目
  是何乞士　　观视吾妇　　次后有佛
  名曰迦叶　　众相具足　　出现于世
  我时复为　　大豪长者　　广接恩惠
  名称四远　　复遇此儿　　生无两目
  由本苦报　　受此殃罪　　因造图像
  今致此报　　生在王种　　颜貌无双
  又眼彻视　　在众独尊　　见者心欢
  靡不威伏　　以曩昔谤　　真人罗汉
  坐视妇人　　欲坏他目　　由本恶行
  今毁两目　　善恶之报　　终不腐朽
  我请迦叶　　及比丘众　　供养七日
  随所给施　　子亦复于　　七日七夜
  奉敬如来　　及诸圣众　　两手擎灯
  形不移动　　日三忏悔　　自归于佛
  我本所造　　身口意行　　今尽改过
  谨修禁戒　　设后更遇　　如此圣尊
  愿使鄙贱　　得遭奉敬　　即于彼会
  尽于苦际　　与父同时　　成阿罗汉
  于维卫佛　　七日然灯　　发愿求福
  而获天眼　　今虽毁坏　　肉眼根本
  即时便获　　天眼之报　　既遇迦叶
  兴出世时　　愿使更生　　得清净眼
  或复有时　　建立坚誓　　使我与父
  同时成道　　于六年中　　正法王治
  竟此数已　　便当尽漏　　王闻此语
  善心生焉　　即前长跪　　自投于地
  尊今清净　　诸垢无著　　于贤圣法
  安处无为　　法益新王　　领阎浮提
  无有贼盗　　劫掠人者　　无有疾病
  邪业之道　　普行慈心　　相视和颜
  时王法益　　告群臣曰　　卿等孝顺
  勿怀奸邪　　兴杀盗心　　不善之报
  亦莫淫泆　　妄言绮语　　酒不过口
  恒当顺法　　不违正教　　便成道迹
  时王善化　　已经六年　　长跪叉手
  白父王曰　　子受王命　　不敢违戾
  乞听出家　　修清净行　　王即听许
  令出家学　　礼父母足　　便辞而去
  往诣于师　　自陈启曰　　愿师听纳
  得在道次　　尊者和颜　　而告之曰
  善来真子　　勤修梵行　　卿于今身
  断除诸漏　　莫怀懈怠　　更受毁辱
  剃除须发　　专精心意　　普地震动
  雨天杂花　　寻时即受　　具足之戒
  真人之法　　无不晓了　　师渐教诲
  指授宜则　　眼如梦幻　　当熟思惟
  观此五阴　　都无所有　　无人无作
  亦无受者　　知之悉空　　愚者深着
  发毛身体　　爪齿之属　　血髓肠胃
  不净充满　　此身无净　　亦无牢固
  汝当思念　　有为之法　　此五阴形
  幻化虚伪　　由此流滞　　不得解脱
  汝今殷勤　　至解脱城　　如佛所叹
  岂有虚乎　　长乐无为　　澹泊虚寂
  诸佛过去　　如恒沙数　　难寤众生
  不闻不睹　　兴勇猛心　　于瞿昙法
  至安隐处　　无往还期　　如是尊者
  教诲法益　　昼夜经行　　无复懈息
  观此五阴　　如被火然　　即成罗汉
  不复退转　　师复重告　　诸来会者
  捐忽非务　　及俗烦闹　　天人根元
  流浪生死　　漂滞驰骋　　堕于五趣
  彼终生此　　皆有因缘　　人根相类
  今为汝说　　行步颠蹶　　不自觉知
  视瞻眩惑　　恒喜多忘　　举动轻漂
  浮游旷野　　此人乃从　　活地狱来
  支节烦痛　　睡眠惊觉　　梦寤凶恶
  黑绳狱来　　粗发戾眼　　长齿喜嗔
  声浊暴疾　　合会狱来　　语声高大
  不知惭愧　　喜斗唤呼　　不别真伪
  眠卧呻吟　　梦数惊唤　　当知此人
  啼哭狱来　　恒喜悲泣　　登高远望
  好斗家人　　无有亲疏　　言便致恚
  经宿不食　　此人本从　　大啼哭来
  身长脚细　　筋力薄鲜　　言语咽塞
  声如破瓮　　神识不定　　心无孝顺
  当知此人　　阿鼻狱来　　身体粗丑
  长苦寒战　　好热喜渴　　悭贪嫉妒
  见人惠施　　自致烦恼　　此人乃从
  热地狱来　　见火惊恐　　复喜暖热
  行步轻便　　不避事宜　　所作寻悔
  复欲更施　　此人复从　　大热狱来
  小眠喜嗔　　所受多忘　　所造短狭
  无旷大心　　见大而惧　　视小欢娱
  此人乃从　　优钵狱来　　赤眼丑形
  常喜斗讼　　诽谤圣贤　　诸得道者
  昼夜伺人　　非法之行　　当知此人
  钵头狱来　　眼视三角　　不孝二亲
  生便短命　　拘牟狱来　　好带刀剑
  强撩人斗　　必为人杀　　邠持狱来
  身生疮痍　　口气臭处　　与人无亲
  旷地狱来　　形体长大　　行步劣弱
  少发薄皮　　恒多病痛　　见人则嗔
  贪餮无厌　　当知此人　　从炎狱来
  体白眼青　　语便流沫　　言无端绪
  好弄尘土　　见深瘀泥　　身卧其上
  此人乃从　　灰地狱来　　卷头黄目
  人所恶见　　临事惶怖　　剑树狱来
  手恒执刀　　闻斗便喜　　为刃所害
  从刀狱来　　体黑骞戾　　喜止冥室
  口出恶言　　热灰狱来　　薄力少气
  不得自在　　得失之宜　　一不由己
  设见屠杀　　不离其侧　　当知此人
  从剥狱来　　嗔恚无常　　寻知变悔
  时能辞谢　　不经日夜　　恳责其心
  如被刑罚　　此人乃从　　鞠地狱来
  喜宿丑处　　好食粗弊　　所著丑陋
  从屎狱来　　颜貌丑恶　　口气粗犷
  好谗斗人　　善香狱来　　当观此貌
  所从来处　　知之远离　　如避劫烧
  次说畜生　　受形殊异　　专心思察
  无造彼缘　　语言舒迟　　不起嗔恚
  谦敬尊长　　从象中来　　身大丑秽
  堪忍饥寒　　健嗔难解　　从驼中来
  远行健食　　不避崄难　　亿事识真
  从马中来　　恩和宽仁　　堪履寒热
  所行无记　　从牛中来　　高声无愧
  多所爱念　　不别是非　　从驴中来
  长牙长畏　　恒贪肉食　　众事不难
  从师子来　　身长眼圆　　游于旷野
  憎嫉妻子　　从虎中来　　毛长眼小
  少于嗔恚　　不乐一处　　从禽中来
  性无返复　　喜杀害虫　　独乐丘冢
  从狐中来　　少声勇健　　无有淫欲
  不爱妻息　　从狼中来　　不好妙服
  伺捕奸非　　少眠多怒　　从狗中来
  身短毛长　　饶食睡眠　　不喜净处
  从猪中来　　毛黄卒暴　　独乐山陵
  贪食花果　　从猕猴来　　多妄强颜
  无所畏难　　行知反复　　从乌中来
  情多色欲　　少于分义　　心无有记
  从鸽中来　　所行返戾　　强办耐辱
  不孝父母　　鸬鸠中来　　亦不知法
  复不知非　　昼夜愚惑　　从羊中来
  好淫喜谈　　数亲豪族　　众人所爱
  鹦鹉中来　　所作卒暴　　乐人众中
  言语多烦　　鹦鹆中来　　行步舒缓
  意有所规　　多害生类　　从鹤中来
  体小好淫　　意不专定　　见色心惑
  从雀中来　　眼赤齿短　　语便吐沫
  卧则缠身　　从蚖中来　　语则嗔恚
  不察来义　　口出火毒　　从蝎中来
  独处贪食　　声向喑呃　　从则少睡
  从狸中来　　穿墙窃盗　　贪财健恐
  亦无亲疏　　从鼠中来　　深观相貌
  从畜生来　　次说饿鬼　　专意听之
  身长多惧　　以发缠身　　衣裳垢坌
  从饿鬼来　　唇干鼻骞　　咽细色黄
  行喜颠倒　　从饿鬼来　　淫劮悭贪
  嫉彼所得　　不好惠施　　从饿鬼来
  不孝父母　　家室大小　　动则诤讼
  从饿鬼来　　不信至诚　　所行趣为
  薄力少智　　从饿鬼来　　声坏向塞
  卒兴嗔恚　　食便好热　　从饿鬼来
  恒乏财货　　空贫匮陋　　智者所嗤
  从饿鬼来　　门不事佛　　不好闻法
  永绝天路　　从饿鬼来　　不敬妻子
  兄弟姊妹　　人所憎嫉　　从饿鬼来
  生则孤裸　　无人瞻视　　终归来处
  从饿鬼来　　意局褊狭　　不好荣饰
  所行丑陋　　从饿鬼来　　所为不获
  所作事幡　　人所驱逐　　从饿鬼来
  成事喜败　　不审根元　　不受人谏
  从饿鬼来　　不乐净处　　喜居厕溷
  颜貌丑秽　　从风神来　　身大喜好
  恒贪食肉　　独乐神祠　　从阅叉来
  健嗔合斗　　见物贪着　　无有畏忌
  从阅叉来　　见者毛竖　　直前熟视
  如似所失　　从罗刹来　　体狭皮薄
  颜色和悦　　闻乐欢喜　　干沓和来
  意好轻飘　　香熏自涂　　多诸技术
  干沓和来　　恒喜歌舞　　男女所侍
  先语后笑　　甄陀中来　　情性柔软
  晓了时节　　能断漏结　　真陀罗来
  此饿鬼相　　阅叉罗刹　　次当说人
  随其根元　　知趣所生　　所执不妄
  晓了事业　　从人道来　　解诸幻伪
  已不为之　　所作平等　　从人道来
  善恶之言　　初不忘失　　不信奸伪
  从人道来　　贪淫悭嫉　　执心难舍
  尽解方俗　　从人道来　　信意惠施
  解法非法　　心不偏颇　　从人道来
  不失时节　　亦不懈怠　　恭敬圣贤
  从人道来　　设见沙门　　持戒多闻
  至心承事　　从人道来　　供事诸佛
  正法众僧　　随时闻法　　从人道来
  闻法能知　　闻恶不为　　速逮泥洹
  从人道来　　此是人相　　粗说其貌
  今说天状　　所从来处　　圆眼面方
  黄体金发　　尽备技术　　阿须伦来
  直前视地　　无有疑难　　见怨辄击
  阿须伦来　　依须弥山　　有五种天
  本所造缘　　其相不同　　腰细脚粗
  恒喜含笑　　智者当察　　从曲天来
  意好微妙　　少于资财　　见斗则惧
  从尸天来　　身长体白　　颜色端正
  不好火光　　从婆天来　　常怀悦豫
  闻恶不懅　　不从彼受　　徒乐天来
  思惟忍苦　　好分别义　　慈孝父母
  毗沙天来　　宿不乐家　　喜游林薮
  志念女色　　从三天来　　财宝虽少
  生卑贱家　　心乐清净　　从三天来
  任己自行　　所为不克　　望断愿违
  从炎天来　　意喜他淫　　不守己妻
  为鬼所使　　他化天来　　承事父母
  恒法则宜　　已短彼受　　兜术天来
  非道求道　　心无恪想　　不乐在家
  从梵天来　　意顽性质　　恒贪睡眠
  亦不解法　　无想天来　　五趣众生
  各有元本　　性行不同　　志操殊异
  时王阿育　　心犹怀恚　　告诸群臣
  听我要令　　卿等观此　　利剑神轮
  若不时捡　　造书之首　　尽当杀害
  阎浮地民　　令此境界　　丘如旷野
  诸臣拜跪　　前白王言　　愿垂宽忍
  今当究审　　寻出四布　　听外谣言
  改形易服　　隐容微察　　为谁作书
  信使是谁　　往来石室　　斯是何人
  匿情内发　　声流外彰　　夫人善容
  耶奢所造　　诸臣运集　　前白王言
  听臣所陈　　书印之原　　今者此贼
  在王肘腋　　夫人善容　　臣耶奢是
  王闻此语　　奋赫天威　　即敕左右
  摧捡此人　　将来王所　　诘问情实
  卿等审毁　　王子目耶　　二人战栗
  默然不对　　亦不言作　　复不言非
  王嗔恚盛　　敕语傍臣　　速将此人
  闭着铁牢　　周匝然火　　取焚烧之
  即收反缚　　将诣狱所　　炽火烧杀
  死入地狱　　当复经历　　劫数之难
  所以然者　　王子昔日　　生波罗奈
  赀财无极　　时有老母　　孤穷裸冻
  兼将孤子　　诣门乞求　　王子出见
  便生嗔恚　　以手掬土　　坌其两目
  母子怀恚　　兴心生念　　设我更生
  与汝相遇　　当挑两目　　如捐瓦石
  善恶不腐　　如影随形　　时老母身
  今夫人是　　所将孤儿　　耶奢身是
  既谤罗汉　　又辱孤母　　众缘逼切
  有何可避　　尔时尊者　　与诸人民
  广说法味　　微妙之教　　当熟思惟
  眼聚之法　　本从何来　　移至何所
  来亦无始　　去亦无终　　寻不见迹
  何者是眼　　莫着眼色　　起有常想
  此亦不久　　必当坏败　　色如聚沫
  法当分散　　声香味法　　都无真实
  恩爱离苦　　怨憎会苦　　尽当捐舍
  修行慈仁　　月光夫人　　婇女之众
  六十余人　　闻法见谛　　初见道迹
  得法眼净　　七生七死　　尽于苦原
  复有勇猛　　十千开士　　得频来道
  无复畏难　　三千夫人　　诸垢秽尽
  皆得道果　　安处无为　　复有百千
  诸豪尊贵　　受三自归　　师宗法益
  尊者善念　　将诸比丘　　上天导引
  复道而去　　到精舍已　　终讫说法
  飞在虚空　　作十八变　　坐卧自由
  各舍形寿　　入泥洹界　　无复生老

阿育王大子法益坏目因缘经一卷


北山录

    No. 2113

    北山录序

        钱唐沈　辽

始余欲闻内典。访诸南屏梵臻法师。于是受斯录焉。南屏云。往闻老师言。丁秘监(谓)酷爱其书。一见如不及至手传其本。老师之言可信不疑者。丁公所述作多所自出也善乎。一乘以为宗。百家以为支。寻其支如涉江河随地得宜。不得其源犹足以为多闻。况遂达其源乎。然其书出未久而世罕传。能传者莫不有名于时。而其传者皆秘玩之以为资不肯广也。余闻神清在元和时其道甚显。为当世公卿所尊礼。从其学者至千人。而性喜述作。其出入诸经者或删焉或益焉凡百余卷。而斯录独发其所緼尤称赡博。使世之学者尽得其书而达其源。何患不为神清乎。神清其名也。生大安山下。后居长平山阴。故谓之北山录。惟贤大师先得蜀本。将传诸好事者。请余叙其大方而刻之。因述南屏法师之言。以为首云

熙宁元年五月十二日序

北山录卷第一

        梓州慧义寺沙门神清撰

        西蜀草玄亭沙门慧宝注
天地始第一 圣人生第二 法籍兴第三 真俗符第四 合霸王第五 至化第六 宗师议第七 释宾问第八 丧服问第九 讥异说第十 综名理第十一 报应验第十二 论业理第十三 住持行第十四 异学第十五 外信第十六

    天地始第一(明儒释序天地开辟物象始兴之事)

艾儒为儒奋于休声(艾长也。老而有道时人所重曰艾。所谓刻意尚行离世异端有上古之风。此乃山谷之士。非常人所好者也。奋击也。休美也)。群儒即而慕教焉(群众也。即就也。以艾儒博识休美群儒就而习学者也。此评世教诲之道游居好学者之可慕焉)予小子或以宇宙权舆。再拜致怀者(予小子谦也。或疑也。宇宙天地也。权舆初始也。言我疑于天地初始开辟之事。再拜而伸及怀抱者也)艾儒曰。富哉问之也(富盛大也)吾知夫天地溟涬之人也(溟幸广大无际混然未分之貌也)旦旦乎(旦旦明晓也。如言三辰昭昭也)居吾语汝(居坐也。起而致问故令复坐而示之)易有太极是生两仪(钩命决云。易有五太。一太易气象未分也。二太初元气萌也。三太始形之端也。四太素形变有质也。五太极形质已具也。从太极而生天地清浊两仪也)厥初未兆。冯冯翼翼。澒澒洞洞。清浊一理。混沌无象(澒胡孔反。大水貌也。厥其也。淮南子云。天地未形冯冯翼翼洞洞灟灟。皆形象未分之谓也。混沌者未开通之貌也)殆元气鸿蒙萌芽资始(殆及也。资助也。鸿蒙混元之气也。庄子文)粤若盘古生乎其中。万八千岁(天地未分。犹如鸡子。清浊既兆。是曰两仪。清气为天。浊气为地。和气为人。是为三才。然后盘古生乎其中。治万八千岁矣)天地开辟。天日高一丈。地日厚一丈。盘古日。长一丈。头极东。足极西。左手极南。右手极北。开目为曙。闭目为夜。呼为暑。吸为寒。吹气成风云吐。声成雷霆(天地既开。天则日高一丈。地则日厚一丈。盘古四体极大。极尽也。曙明也)。四时行焉。万物生焉。八纮九围之大。其孰与多(八纮四方四角也。九围九州。又八方中央)三皇五纪之尊。其孰与先也(三皇伏牺神农黄帝也五纪金木水火土也伏牺木纪神农火纪黄帝土纪金天金纪颛顼水纪以五行相生受命百代可知也)太古之时。燔黍擗豚。污樽抔饮。蒉桴土鼓(燔烧也。中古未有釜甑。择米擗肉加于烧石之上而食之。污樽凿地为樽也。抔音步侯反。手掬之也。蒉音块。捊鼓杖也。以块土为鼓杖也)冬则居茔窟。夏则居橧巢(寒则累土暑则聚薪柴居其上也)未有火化食。草木之实。鸟兽之肉。饮其血。茹其毛(文选茹谓啖食也)未有丝麻。衣以羽皮(此上古之时也)后圣有作。然后修火化之利(修治也)范金合土(铸烧器用也)以为台榭宫室户牖。以炮以燔(加于火上)以烹(煮之镬者)以炙(贯之火上)以为醴酪(蒸酿之也。酪酢酨也。酢音醋。酨音在。有本阙此一句)治其丝麻以为布帛。以养生送死。以事鬼神焉。自太古至于今。年世不可胜纪。伏牺之后。凡四十余万年。变化财成。为君为臣。为人为民(民劣下之称也)害益兴亡(害损也)前儒志之(志记也)后儒承之。浩浩纷纷。未可一日而殚论也已矣(殚尽也。已上乃艾儒所叙天地开辟之事也)涪水之滨北山野夫背华离俗为日久矣(野夫谦也。神清字灵庾。姓章。绵州昌明县人。兄弟三人出家。师次也。独为颖拔。绵州开元寺法云和尚即其师也。建中末卒于梓州惠义寺。撰法花玄笺十卷。释氏年志三十卷。律疏要决十卷。语录十卷。二众初学仪并识心澄观。俱舍决等论钞共百余卷)尚志于古而所知不博。率躬由道而至方是碍。爰在始学簉于乡塾之末(塾学也。礼云。乡有塾。党有庠)聆儒风而悦之曰。大哉儒言。暨更业乎释氏。涉其涯始。怖若河汉断断然无斁慊乎(暨及也。更改也。涯始畔岸也。庄子云。惊怖焉其河汉而无极也。斁厌慊恨也)若患闻之不早闻也曰何其曰乾竺圣人(乾竺天竺也。圣人佛也)云前劫既坏。天地已空。空而复成。此劫方始(世界成住坏空各二十劫。自人寿十岁百年增一年。至八万四千岁。却百年减一年至十岁名一劫。如斯成住坏空共八十劫。周而复始也)。是时空有微风。风渐乎烈。居此界之下。寔为风轮(烈猛也。寔是也。立世阿毗昙论云。世界空二十劫后将成。乃有毗岚风鼓之而为风轮。最居其下厚九亿六万由旬。广十二亿三千四百五十由旬也)大云升空。降雨如轴。积彼风轮之上结为水轮。水轮最上坚凝为金。如乳停膜。是为金轮(地下一亿六万。真金所成。上余八万。金银铜铁等七界杂成。俱舍论云。水轮转坚。如乳凝冷也)三轮既成。雨自空飞霔金轮上。既广且厚(雨渧如车轴。昼夜不息。犹如河泻。无数千年。水厚二亿四万由旬。广十二亿三千四百五十由旬。周回三十六亿一万三百五十由旬)风击此水。清浊异质。为梵世为空居(有风名摄持吹令世界成。又有风名旋圆起成东西二州。复有风名琵琶起成南州。复有风名四方四角起成北州。初成梵世。由宿因缘梵王住处如一四天下大。是时梵王生此。梵子亦生也。欲界六天犹如梦觉。俄思往事。尔时诸天结群遍满案行。咸作是言。昔日此处有须弥山善见城恶口园等。如是皆忆也)为宝石。为山海。为土地。为宫室。品物惟错(若风成山次第而上。山则有顶。若风起或正或傍。山相或平或耸大地。山川平凹岩洞穿穴。皆由风势不同也。品类也。错杂也)区域肇成。上界诸天死者下生。体有飞光。足若御云。不饮不食。年期无数(有天舍报于中受生。复有天人寿终生四天下受人道生。是时诸人喜乐为食。依喜乐住意生化身。自然光明安乐而住。飞空中行。是时日月未出于世。星宿未有。昼夜不分。未辨年岁。无男女父母姓字等事)洎乎地味如饴地皮孔甘林藤流芳香稻发滋(是时大海乍增乍减。开川源路水所减处。有地肥出。大甘美味。生长覆地。色香触味可爱具足如细蜂蜜。复有地皮。人皆食之。地皮尽已次食林藤。林藤尽已有自然粳稻。香味充满也)食此四者灾乎其身。其体坚重。其光隐没。日月星辰从兹见矣(时有一人。嗅此地肥香味。起欲着心。指捻大味。嗅而尝之。知其甘美。余人相效。良由地味身稍坚重。不能飞行。身光失没。既失光已。世界黑暗。遂生日月乃出星辰遂着)蠲秽导气。人道成焉(蠲除也。明也。有大小不净之事。导气有男女欲染之事也)。忿吝既萌。爱欲是兴。有父子焉(忿嗔也。吝悭贪也。由有爱吝遂起贪。为人所侵。则嗔由此。颜容丑陋。福德鲜少。神通则失矣)有君臣焉。画野分邦。列国兴焉。我疆我里。货殖阜焉。闲邪讨罪。刑辟立焉(闲防也。辟法也。此皆建国之本也)。自此阎浮提(则有州之地。因阎浮树以立名也)。至于百亿阎浮提。自此四天下至于百亿四天下(东弗毗提利养胜故。西牛货州用牛货易也。北爵丹越心直善故。此四州天下也)。距大铁围山(距至也。以铁围山绕之也)。皆同此时成。为一大圣之寰宇也(此大千世界同为一佛王化之境也)。至若人寿渐减。减至于十。减而复增。增至八万。初二万岁有铁轮王。次四万岁有铜轮王。次六万岁有银轮王。后八万岁有金轮王。如此统一阎浮提。至于二三四天下也(铁轮王统一天下。铜二天下。银三天下。金统四天下也)。今贤劫第九减也(贤劫千佛出。今当第九减劫也)。余十一劫可知也。于一减末。三十饥馑。二十疾疫。十岁刀兵作矣。是为小三灾矣(减至三十岁有饥馑灾。七年七月七日。由漫风起吹其方所。令时节失度谷米不成也。至二十岁有疾疫灾。由恶鬼神损害于人七月七日也。至十岁时有刀兵灾。于相杀害。唯有刀杖以自庄严。七日七夜而止)。劫既坏矣(世界欲坏。诸天变身似犀。昼夜三宣告令令修无觉定。最为妙乐。于寿终之后生胜光天。后七日轮起于空时大地须弥皆发火焰。俱时洞燃以其热故吸下水轮水如苏油一切皆尽)。火灾洞乎九天(九天欲界六天并初禅三天也)。旋岚荡乎三禅(旋岚风名荡尽也。风灾至遍净天也)。水则汤汤然于焉其闲矣(汤音伤。水流貌。水灾至二禅故云其间。七度火灾一度水灾。七度水灾一度风灾)。万化既尽。自坏之空(坏二十劫。十九劫坏有情。一劫坏无情也。自此空二十劫)。空之既成。复为后劫始也(空已复二十劫成。成已复二十劫住)。经曰。成住坏空各二十劫。为一大劫焉(正法念处等经所明)。夫崇笃莫大乎天地(崇高也。笃厚也)。久远莫过乎今古。伟哉大圣知天地始。知天地终。知天之高。知地之厚。知三辰之昭昭(三辰日月星也。昭明也)。知时年反劫。知古之往。知今之来。强视莫如夫天眼(声闻见一千世界。缘觉见二千世界。菩萨见三千世界。佛见大千世界)。强听莫如夫天耳(所闻如天眼数)。强念莫如夫宿命(宿住通。忆过去无量劫事)。有此洞鉴。而不尽天下者无之矣。故覆焘之所不及日月之所不照(如有顶无间等也)。霜露之所不坠(四时不迁也)。舟车之所不载(自然所获。如诸佛之界等)。尚达之于心目(目则了之。心则达之)。而况一区之蜗角乎(昔魏[勞-力+正]与田侯谋约。田侯背之。魏莹怒将伐之。惠子闻之而见戴人。戴人梁贤人也。曰有所谓蜗角者君知乎。然有国于蜗角之左者曰触氏。有国于蜗角之右者曰蛮氏。时与相争地而战。伏尸数万。逐北旬有五日而复返。君曰噫其言虚。曰臣请为君实之在四方上下有穷乎。曰无穷。曰知游于无穷而返于通达之国谓往来也。如一芥之在太山。如一毛之附马体。何用争之也)。哀余生乎此中。为醯鸡乎(醋上小虫也)。为蟪蛄乎(一名仙蛄。一名蝼蛄。一名石鼠也)。夫何能知宇宙之辽廓。年劫之悠永但谅诚于圣人也(嗟己同于微昧。何知天地之阔远。但诚信圣人之所说也)。夫积年以为亿。安得亿年不为劫乎。积土以为邦域。安得邦域不为世界乎。汤问革日。上下八方有极乎。革曰。无极之外复无极也(语在庄子。意问世界有穷尽乎。答云世界十方无穷尽也。世界之外更有世界也。与列子少异)。冉有问仲尼曰。未有天地可知乎。仲尼曰。古犹今也(冉求意谓问造立之前也。答云天地坏而更成减而再兴也)。是知古先哲王洎先儒非不有知者。但默昭而已矣。夫登蒙山而小鲁(蒙山鲁邑东也)。登太山而小天下。况有高于太山者乎(太山东岳登之可以望天下也。知天下之不大也。况更高者。故四海九州如毫末之附马体)。诚不虚矣。古者黄帝(帝鸿氏也)昼寝。梦游华胥氏之国(有国名华胥。在弇州之西台州之北)。不知斯齐国几千万里(斯离也。齐中也)。盖非舟车足力之所及。其国无师长。自然而智。无恶死无夭殇。不知亲已。不知疏物。故无爱憎。不知背逆。不知向顺。故无利害。都无所爱惜。都无所畏忌(此皆华胥国风化之事也)。洎黄帝寝寤。怡然有得(梦中神游。及寤若有所得)。吾考思其国。若北郁之天下也(即北俱卢洲也。立世阿毗昙云。彼国无师范。自然衣食。定寿千岁不嫁他。女亦不娶妻。若有欲心。谛瞻彼女。女若见男视之随到别处曼殊沙树即便覆蔽。欲事即成。若不覆蔽。知是亲属即不敢犯。生儿不乳放四衢道。行人以指内口嗍之。七日成人。无憎无爱任运而化也。神清考其所梦。似是比北洲也)。居九围之外(人间九州)。在瀛海之中(居须弥北面大海之中也)。非天老力牧太山稽所知也(三人皆黄帝之臣也)。帝鸿氏齐心服形。求养身理物之道。故神所游焉。非北洲则不如所梦也。故吾教小圣(谓中小乘人也)。前劫后劫各八万。见闻二千界(天眼见二千界事。天耳闻二千界声等也)。中圣能知三千(谓菩萨乘也)。大觉则既矣(既尽也。无所不知无所不见)。日月星辰丽乎中虚(丽明也。中虚空界也)。日月无兴亡(常在于天。但运转四世界。为须弥隔之故有晦明也)。星辰无亏盈。一昼一夜。照四大洲(日月长照二洲。且如南洲日初出东洲正午北洲黄昏西洲半夜也。南洲日午东洲黄昏北洲半夜而洲日出。南洲日入东洲半夜西洲日午北洲天晓也。余洲仿此也)。向南北以分寒暑(夏则日近北而月近南。冬则月近北而日近南。春秋平也)。风力所持。不停不堕(皆为旋岚风空中任持运转而不堕也。在须弥之半下)。上有诸天居焉。其宵旦短长。颇与此方分至启闭晷漏同也(此西国俱舍成实等论所明也。分春秋分也。至冬夏至立春名启。立冬名闭)。日五十一由旬。月五十由旬。星巨一由旬。微则一俱卢舍(由旬。或云踰善那。此云应圣王一日应行之程。或三十里或四十。俱卢舍。此云一牛吼地。二里也。小乘一由旬。十六里也。微小也)下面庸乎火珠水珠(庸用也。火珠日也。水珠月也)。而在鲁之年星陨如雨(鲁庄七年四月五日如雨也)。在宋之都陨石数五(左传。鲁僖公六年正月。陨石于宋五。盖皆云是星陨也)。盖忽焉祥异矣。儒说东南海之外(淮南子稽圣赋等也)。大荒之中甘泉之间有羲和国。有女名羲和。生于十日常浴日于甘泉。尧之世十日并出。命羿射之(羿古射官名)。九禽毙于地(日中之乌也)。至德之萌。日月若合璧。五星如连珠(五星岁也。荧惑也。太白也。辰也。镇也。有至德之君。日月如合璧)。群星从东而西。日月违天而东(群星与天盘右转。从东而西也。日月逆天盘。从西而东也)。太昊画八卦(伏牺氏也)。通神明为书契代结绳。女娲补天立极。共工颛顼竞为帝。共工头触不周之山。天柱折地维绝。故天倾西北日月星辰就焉。地不满东南百川水潦归焉(百川皆归于巽)。扬珠云。太古之事灭矣孰志之哉(志记也。其磨灭无所志记也)。三皇之事。若有若亡。五帝之事。若觉若梦。三王之事。或隐或显(未必周备)。夫如扬子之辨(辨别也)。则吾从何质焉(质信也)。仲尼云。五帝用说。三王用度。言远则但由言说。迩则修法度(事既已往。但可以言说而知。虚实无质。三王近古依其法度或当或否也)。中国以天下之峻极者。曾莫大于昆仑之丘焉(昆仑山者。按山海经云。河水所出也。汉书张骞寻而莫见)。上有五方之霞。下有五色之波。非大人灵仙莫往莫来。故黄帝登之南望而旋(轩辕也)穆王宴王母于瑶池(瑶池在昆山。周穆王与王母会燕于此。王母戴王胜豹尾虎齿主人间疫疠之鬼也)。乃自彼降巍巍乎穷造化之力矣(此昆仑之山也)。而释氏特以须弥闻其大也。其山出海水八万由旬。崇袤相均四宝所成(崇高也。袤广也。四宝东黄金。南吠琉璃。西白银。北颇胝迦宝)。其下四方有层级。彼最上者有四大天王宫室焉(下有坚首。持鬘。恒憍三天)。为帝释之外蕃。作捍于修罗。迹卢之顶方乎八万(其上广八万由旬)。其平如砥。其路如纩(砥磨石也。纩绵也)。帝释所都之地。方各八天朝于中宫。是曰三十三天焉(须弥山四面各有八天。中有善法堂。帝释所居。诸天朝之。共有三十三天。皆是忉利一天所摄)。海上诸山。多地居天。盖四天王之所都邑也。故若方丈蓬莱(居海中鳌鱼负之行也)年长貌美。光碧紫翠以为房阁。其务仙道者。咸神仙游集之乡也。愿言羽翼而栖息之。其天帝释股肱辅卫。有严有翼。统彼诸天。照冒下土。御千轮殿。网以珠缀。焕乎其间。有所显焉。故群黎罪福死生遐促吉凶期会其欲不见于珠中不可得矣(罪福之事。事皆见帝释珠网中也)是以。上流有罪。天执其罚(故云天命极之也)下民之罪。天假其罚(天生蒸民树之司牧)于善者福亦如之矣。而君子称祸福显乎天命。言简在帝心也。又曰。吉凶不僭(僭滥也差也)言乾道正也。故神农后稷在人(周祖皆播种。百谷以劝民)代天之养也。皋陶(尧时治狱官也)甫刑(周穆王以齐侯吕伋为司寇。使定五刑。故曰吕刑。吕侯后为甫侯。故曰甫刑。官也)代天之刑也。成汤周发(成汤伐桀。武王伐纣)代天之讨也。傅说(殷高宗之相)邵伯(周太保)代天之治也。其或享用五福(五福。一日寿。二日富。三日康宁。四日攸好德。五日考终寿也)威用六极(一日凶短折。二日疾。三日忧。四日贫。五日恶。六日弱)非圣人莫能见彝伦之象也(寻常也。伦理也)大梵臣帝释。帝释臣四天。四天臣群神。洎群后。书曰。敢用玄牡。敢昭告于上天神后。窃或得非大梵天欤。否者天之苍苍无馨无臭。孰为真宰焉(非大梵而谁也)夫有事于圆丘(天子祭天于圆丘)类乎昊天上帝(类祭也)飨灵威仰等(五方之神。东灵威仰。南赤熛怒。西白招拒。北协光纪。中方含枢纽)礼于日月星辰。斯或大梵王天帝释四天王等之事也。凡五气五郊五帝升坛。五神配飨。百神从祀。或四天王帝释焉。但后世行事率承古典。古者洪荒朴略(洪大也。上古天地大荒纯朴省略而已)各以方壤所据气运所成(所据方域乘五行之运气而王也)裁为礼经。呼其神祇(以古事裁为礼经。呼天地神祇也)奠以牢牲。其名虽异而事或玄符也。故西域无坛墠(筑土为坛。除土为揖。祭告天地所也)而有天祠。与华夏互为风也。昔赵简子享钧天之乐(史记曰。赵简子疾不知人。七日而窹曰。我之帝所甚乐。与百神游于钧天。广乐九奏万舞不类三代之乐。其声动心也)秦穆公拜鹑首之赐(秦穆公梦天赐与金册。鹑首之地秦之分野。鹑南方朱鸟之星鹑首。鬼柳为鹑首。翼轸为鹑尾也)盖神与天交。魂往形居。高卑虽远。其应孔迩(天高地卑。孔甚也。迩近也)申生为被发之诉(狐偃行次见申生使之御云夷吾对余无礼余得请于上帝。以晋与秦。后果如其言也。上帝天也。皆晋事也)刘约有美玉之请(刘约。刘聪之太子。梦入华胥国。七日而活)盖天授其灵示死有知。孰厥下民克诚克信(孰谁也。厥其也。克能也。若无其灵应。下民孰其能信)自此三十三天之上。皆曰空居。非获神通不可以往。凡有二十六所(自炎摩天终非非想。计二十六天也)层云重构。年颜倍永(自五百岁至非非想八万劫也)其或微云。其或微形。统以三界。昭其目也。括以四生。旌其类也。(统总也。昭明也。微细数目虽多。总不出三界。二十八天以摄之也。胎卵湿化四生以旌表摄尽也)浑天仪曰。天如鸡子。地如中黄(地如鸡子中黄也。地在天之内也)居于天内。天大地小。表里有水。天地各乘云而立。水载而浮焉(地在水外。有云浮之。却有水里。又有天里之。天外有水。却以云浮之也)有好问者曰(设端以征之也)彼盘古判为厚地之趾。其将安据欤。彼浑天之外复谁与载欤。而一家之学者邕邕焉何思何虑(邕邕塞滞之貌也)而可获其事也。河出昆仑山(山海经。河出昆仑。在大羊同国。蕃语谓昆仑山为闷摩梨山。译为紫山。东去长安五千里。又张骞本传。寻河至大夏。见筇竹杖。知与蜀地相连。唯杜佑通典偏明也)浸流积石山为禹所导。经于中国。东渐于海。斯阿耨达池之一源也(今黄河水即阿耨达池所出也)其池自中天之北过七黑山距大雪山之阴香醉山南摄乎二山之间(距至也。山北曰阴。摄迫也。水在二山硖中而流也)方五十由旬。四宝为岸。四面各流出一大河(东面金象口流出天信度河。南银牛口流出天徙多河。无热池流出西徙缚刍河。北颇梨师子口流出。各入四方之海也)而东注之河自葱山分流潜迈也。扶桑灵柯升于大明。此或阎浮树也。其大者百由旬。其果可食(佛在时。有罗汉取得之自皮展手一臂方至果核。分之以赐大众。其色如烂椹也)盛乎此洲之南极也。鲲鹏之大或则摩竭鱼迦楼罗之类也(庄子逍遥篇说。有鲲鱼化为鹏。面南而飞展翼垂天。此或则是经中摩竭鱼金翅鸟等。迦楼罗即金翅鸟王也)。楚王不识于萍实(昭王过江见一物。大如斗。红如日。触王舟。皆不识。令聘问宣尼云。是萍实可以食之。有德而出也)臧氏命祀于爰鶋(爰鶋海鸟。飞而遇风。遂泊鲁东门。臧文仲为大夫不识令控御而祭之。孔子云。爰鶋也。其鸟大于驴也)向使不遭孔圣。则谓彼二物恢诡也(恢大也。诡怪也)故方夏古今。燕乡越乡于关内关外于其言盖物同而名不同(方者四方。夏即中夏也。燕在北。越在南。言语呼名有所不同也)矧乎异域何相韪也(矧况也。韪是也)须弥之趾。八功德水以为巨海(一清。二冷。三软。四轻。五香。六不臭。七饮不损喉。八不损腹)深广之量与须弥同(须弥入水八万四千。海亦深八万四千)海环于山。循海外涯有持双山。如轮围海。高厚之数若须弥之半(其山如车轮绕须弥山。号七金山。一曰持双。二曰持轴。三曰担木。四曰善见。五曰马耳。六曰象鼻。七曰鱼觜。出水四万二千由旬)上与日月齐焉。余山余海间而绕之。既降又狭(相次半之)第七山外方有碱海(所谓由乾陀海。伊沙陀海。佉罗视海。善见海。马耳海毗那多海。尼民多海。又云。一碱海。二乳海。三酪海。四酥海。五蜜水海。六吉祥海。七酒海)而四大洲对妙高之四面。各在碱海之一方矣。是谓一小世界(一四洲也)千小世界谓之小千(一千四洲。一千六欲天。一千个梵世。名一小千界)千倍小千名一中千(一千个小千界。一千个二禅。名中千界)千倍中千为一大千(一千个中千界。一千个三禅。名一大千界也)是知天地无穷。品物流形孰为六合之外哉。儒衣缁衣各理其优(优胜也)有务玄先生。辩蕴儒学。家富道书。曰。尔来余评。惟释氏之博大。吾无以拟议。虽圣人之末。皆得于糟粕(糟酒滓粕油滓。皆圣人之残末也)而甘酸腴瘠(腴肥也。瘠瘦也)孰不云乎异矣。故遥劫非隶首能计(隶首古之善算也)曜灵非夸父能遂(曜灵日也。夸父逐日不及渴饮黄河而竭掷其杖化为邓林也)彼日域朱崖月窟玄墟。盖四海之有截(截边也。东日域。南朱崖。西月窟。北玄墟也)浑仪昕天穹隆宣夜(并古史天文志之名也)历造化之一块耳。古者中国圣人(谓伯阳尼父等)知来而藏往。察往而知来。穷神而知化。原始而要终。苟非其时。道不虚行(圣人知西国有佛。以非时故未欲行其道也)姑修伯益之经大禹之迹。着三纲五常(姑且也。谓删尚书等。明九州治水山川之事)被于诸夏。是谓一天下也。至若皮服雕题左衽穷发(题额也。此四夷之类)为王化之所陋。其归命贡琛。有来则书否则已(已不书之)况在大千之野浩然无垠。于方册斯阙。不欲衍其文也(圣人慎疑。其未审之事不欲书之)有以释宗为诞(诞虚大也)彼流竞者也。夫诞则天厌之久矣。安得行乎天下哉。诚恐枪榆枋则笑乎南溟之远也(尺鷃飞所不过枪榆枋而笑大鹏一飞九万。榆枋二木名。枪七良集也)故酌圣人之心以求。则万计或一(万虑一获也)封区内之心以求。则于一罔克(罔无也。克能也。则于一事亦不能也。封滞也)夫蛮与触(蛮触二国之事。如前蜗角处已解)闻僬侥侏儒盈尺之躯寔骇(寔实也。骇惊也。僬侥国人长一尺五寸。侏儒国人长三尺也)僬侥侏儒闻防风鄋[璊-王+月]长狄侨如(此国人并长三丈。僬侥侏儒小人也)其骨专车。其喉戟舂(皆大人也。吴破涂山获专车之骨。问夫子云。禹时防风氏后至戮之。此其骨也。鄋[璊-王+月]国长狄乔如伐鲁叔孙得臣。以戈舂其喉而杀之也)其骇亦蛮触耳彭祖之伤于殇子也(彭祖。殷大夫。姓戋。名坑。字长孺。寿年八百岁。二十岁已下为长殇。十五岁已下至十二为中殇。七岁已上为下殇也)而不知为王母之殇子也。蛇以锄铻傲乎风(锄铻不齐貌也)夔以跉(敕锦反)踔(丑略反)傲乎蛇(趻踔跛也。蛇虽锄铻不端齐而行犹胜风。无形而行。夔虽一足而跛犹胜蛇全无足也)故恃小者不知其大。恃近者不知其远。恃寡者不知其众。夫何不然哉

    圣人生第二(道契无为仁高有象。德掩群功化周万行。称之曰圣。易云圣人与天地合其德。此正指释迦牟尼圣主降生之事也)

惟周王二十四年甲寅春二月八日。大圣诞于迦维(姬周第四主昭王。名瑕。康王之子。在位五十一年。二十四年岁在甲寅四月八日。佛生于迦毗罗卫国欢喜园中无忧树下。即净饭王城中印土是也)敷德教于五天。此周人之不知也(东南西北中五印土。皆称为天。本梵天之裔也。敷布也。化在西国。周人不知也)初河泉泛溢大地震动。瑞气浮空入贯太微。遍乎西方作青红色(周人虽不知。于四月八日晨朝忽见地动泉溢。望见西方有虹光等。瑞上贯紫微)王问太史苏由曰。若何祥乎(昭王见西方瑞相不测而问苏由也。大史占天文者)。史曰。有大圣人。生在西方。王曰。于天下何如。曰即时无他。一千年后声教被此(太史以古书占知西国有大圣人降生。王疑属于彼土故问天下如何。答以千年之后声教方及于此。即今无他自周昭二十四年至后汉明帝永平十年。计得一千九十六年矣)王因刻石于南郊(用纪。此事出周书异记)昔高丽问于齐人。而法上亦以此告(高丽未达佛生之事而问之齐人。高僧法上亦引此文而对之也)夫昭王承文武成康之烈(文王武王布德开基。成王康王赞承帝祚。以至于昭王也)刑措国治(措置也)向能正思无为。谨变乎道。而目观其瑞。心不精求。盖福应斯来有数故也(昭王虽睹奇瑞不能求访圣人。而南巡楚乡。胶舡溺于汉水。此盖圣人缘合有时故也)昔世界初成有千花见焉。远表贤劫有千佛兴矣(昔劫初时。海中有千莲花出。见表有千佛出世)今第九减劫。人寿六万降至于百。而四佛利见于天下(今第九劫中。人寿六万岁时俱留孙佛出世。四万岁时俱那含牟尼佛出世。二万岁时迦叶佛出世。人寿百岁时释迦牟尼佛出世也)余佛在于余减劫(余九百九十六佛出余减劫也)大圣以嗣圣之储(位继迦叶佛之后也)自知足宫降神于王家。光被百亿。其所将从。乃大威德天。格于上下神祇。至是鬼宿合时。于毗岚园波罗树下。右胁而生也(格至也。知足即兜率也。毗岚此云婢守。波罗树即无忧树也。以右者顺也。胁生者异凡也)古者枢虹应诞表厥命世。故大圣亦以白象为瑞也(颛顼高辛等。皆感虹光绕枢星而生。其称命世之君。佛亦以日轮白象而生表其瑞也)古者八采重瞳陟于元后(陟升也。元大也。后君也。尧眉八采重瞳)故大圣亦以三十二相示升阶也。国有老仙(老仙谓阿夷头耆。或云阿私陀也)言于王曰。呜呼王子有奇表。在家为转轮王。出家成无上道。观乎相好炳着不得在家矣(炳明也。着见以王子之相好。恐不得在家为轮王。多出家成道也)净饭王闻之。心忉怛焉(忉怛悲惨也)诚国嗣不在此。则吾氏泯矣(信如先生所言。若太子不在家为轮王。即恐吾氏族无继绍而灭绝也)黎民弗保子孙其宾于国乎。其国安在哉(保守也。失国子孙为二王后乃称国宾)其图惟安则剪其心。立保傅以作训。历射御以昭艺。王子乘羊车诣学堂。行在三之教(谓世子入学。与国人齿让也。一父在故让使知父子之道。二君在故让使知君臣之义。三长在故让使知长幼之节也。于是选师友教太子六十四书等也)由是驾象弦弧。驰骋捔逐。备物致绩。莫有不为天下先者(将思谋安。安之于家则宜剪其修行之心。立师保训以至文武之道。掷象射鼓角抵之戏。备物致功。无有及者)。爰复考少阳之宫。征倾邦之曼。玄黄頳练。绰约缤纷(考成也。曼长也。美女长弱。列子云。娥媌靡曼也。为太子立宫既成。征求美女。谓娶善觉王女耶输陀罗等。饰玄黄之服。绰约缤纷乃容仪举动之貌)击石拊石。鼓琴鼓篁(石乐磬也。此谓悦之以音乐也)姑务以欢娱。荣宴狂醒荡虑。闇钝耳目泊其道性(姑且也。泊淡也)而岁始芳(谓二月八日也)感应时来。鬼神合谋(谓净居天子至也)夜未艾(艾正也又中也)哀含胆肺厌极嫔嫱。策素马以凌虚。诣青山而断发(太子于是逾城矣。爰祈作佛也)体常乐而化成天下者也。呜呼人谋蔽于鬼谋。鬼谋蔽于天谋(蔽犹暗也。人谋况议于众也。人虽有谋。暗思神之谋而不得用也)人谋从欲。天谋从道。鬼犹非人之敌。而况资于天乎。是故抱关士虚谨其户(抱关谓阍者)挈壶氏虚谨于时(周礼有挈壶氏掌箭漏者)宫卫偃甲(禁兵之属也)轩悬失举(乐奏之士也)彼昏迷之不暇。岂能致勤于其职也。故应生之质。虽曰天性。功存被物。而不得行乎天性矣(父子之道天性也。佛虽以应现化生之身而本在济物。济物之行必假道成。道成不可在于爱欲。是以不得不行乎本意之事也)父王迟其不归宫室暧而无辉(暧暗也)顾彼山林悠然长往。涕泣涟洏。诏族父洎伯舅氏五人而往求之(即俱伦五人等皆太子族也。令入山求而伴之也)令候其暄凉遂其行藏无咈太子之欲(咈违戾也)过六载载省载悟。枯馁之行不为功德。乃以腴肠实腹为至道之器(大载日餐麻麦。为降外道。乃云吾有一法世莫能知。一切众生皆依食住。遂受乳糜六斗四升而餐之。乃成道也)以是月以是日以是夜夜何其银汉已转。群动已息。据金刚座。如龙蟠结。戡剪大难。万德来朝。巍巍乎浩劫鸿勋。爰[車*胥]于箭漏之间耳(以十二月八日食乳糜已。尼连沐浴。于金刚座入定。示将三界九地诸惑断之。以三十四心而成正觉也)夫天期昭昭之多。地一撮土之多。山一拳石之多。海一勺水之多(昭昭耿光也。天以积小明而成。地以积撮土而成。山以积石而成。海以积勺水而成也。并中庸篇文也)故积而为大能致大用。大士往修大行举善无遗。以普贤愿普入一切(普贤行愿如华严经)故于兹辰。其身遍坐一切道场。而小智观之以丈六。大士观之以远大。远大则该乎报体。丈六则专乎化躯。其犹自牖而窥于天道。随隙而见乎多少尔(虽以丈六之身于伽耶畔金刚座上成等正觉而。实量无齐等。非属三界)悲夫。苦海混沦。瀑流洄澓。畴先触涯俟济。吾必津之以道焉(畴谁也。涯岸也。俟待也。济度也。津济也。谁先触涯岸求渡苦海者。吾当济之)由是。四顾踌躇。经三七日。乃朝步造乎施鹿林。施鹿林者古佛前化(林在波罗奈国。昔王有千鹿将尽杀之。如来提婆达多俱为鹿王。各领五百。遂告王曰。许日供一鹿。供次者身有孕。鹿王乃代往。王感其仁慈。遂尽免其鹿。即以此园施鹿。遂号施鹿园也)今获五人于此地(即五俱伦也。一者憍陈如。二者十力迦叶。三頞鞞即马胜也四者跋提。五者摩诃男也)符其往事矣。殆微言三转(所谓见道。修道。无学道。三转法轮。唯大器前悟也)余则末吾知也(殆及也。末莫也。虽云初谈四谛。而其间悟入不同)是时地祇兴声。百神咸和。上畅于九天(云天初禅三天共九天有耳识也)下遍于黄舆(黄舆地也。淮南子云。地形如车舆)旁流于八方。人天交庆。日月贞照。莫不踊跃。莫不抃呼。群灵熙熙于胥乐乎(熙熙和也。胥相也)万圣乐推以大觉为法王者也。穆王时。西极之国有化人来。入水火。贯金石。返山川。移城邑。乘虚不坠。触实不碍。千变万化不可穷极(当周穆王时。已有化人来至。但群生感应未兴故也)既以变物之形。又且易人之虑(既能现神通。又能化人心虑也)穆王敬之若神。事之若君。化人无何。谒王同游。王执化人之袪。腾而上者中天乃止(谒请也。袪衣袖)乃暨化人之宫。构以金银。络以珠玉。出云雨之上。而不知下之所据。望之若屯云焉。王自以为居。数千年不思其国(王居化境。不思返国)化人复谒王同游。所返之处。仰不见日月。俯不见河海。光彩所照。目眩不能得视。音响所来。耳乱不能得听(此乃化人与穆王游入诸佛净土也)王请化人求还。化人移之。王若坠虚焉。既悟所坐犹向者之处。王问所从来。左右曰。王默存耳(左右见王默坐。而王与化人神游净土耳)王自三月不复。更问化人。化人曰。吾与王神游也。形奚动哉且曩之所居。奚异王之宫。曩之所游。何异王之囿。王大悦。窃思被所遇者佛矣(如来在世虽声教未被于此。而佛亦曾来矣)而未悟是佛也。惜哉胡获焉。君陈曰。凡人未见圣若不克见。既见圣亦不克由圣。诚在此矣(此乃周书之文。孔氏注云。凡人有初无终。未见道如不能得见。已见圣道亦不能用之。所以无成也。今穆王见圣而不能求趣圣。信为惜哉)其菩提树凝阴厚也。金刚座无倾动也(在摩竭陀国伽耶山西南十四五里。即毕钵罗树也。茎干黄白枝叶青翠。冬夏不凋。光鲜无变。高数百尺。金刚座居其下。菩萨证圣之所。亦曰道场。大地震动。独无倾摇也)树为座之表。居其座则荫其树。树宜勿剪勿伐之美也。座当不骞不崩之固也(皆邵伯之诗也)圣人之道成而德重天下。其不在兹余所弗堪也(宜存其旧物以表圣迹也)故外国先王[金*挈]石为像。南北标志以观遗化也([金*挈]刻也。于金刚座菩提树下刻二大石菩萨。后世佛法若减菩萨没地。奘公去日已至胸也)老氏生于定王(老子周定王三年九月十四日生于楚国陈郡赖乡曲仁里。姓李。名耳。字伯阳。谥聃也)仲尼生于鲁襄(仲尼以鲁襄公二十一年冬生于鲁国平乡也)老氏默识于能仁。仲尼问礼于伯阳。清净法行经。以大迦叶为老耼。以儒童菩萨为孔丘。西升经云(道经也)吾师化游天竺。善入泥洹(此乃老氏默识能仁也)斯守雌保弱之道也。不敢为天下先之训也。老氏之德全于是乎。诗云。无竞维烈老氏有焉(此毛诗清庙之什竞强也。无竞竞也此诗美武王有伐纣之功。烈业也。能强其功业。如老子有道德不为天下先也)符子云。老子之师名释迦文(符朗。字元达符坚从弟。为青州牧。为谢玄所降归。晋后为王国宝　谮而杀之。有识度善别味著书数篇号符子)此或追老氏之言也。昔商太宰嚭(则吴太宰伯嚭也)问于孔子曰。夫子圣者欤。曰丘博识强记非圣人也。三王圣者欤(夏禹文命。汤王履。周武王发。为三王也)曰三王善用智勇。圣非丘所知。五帝圣者欤(少昊．颛顼．高辛尧．舜．为五帝也)曰五帝善用仁信。圣非丘所知。三皇圣者欤(伏牺神农黄帝谓之三皇也)曰三皇善用时政。圣非丘所知。太宰大骇曰。然则孰为圣人乎(应言上古皆非圣者。太宰所以大惊也)夫子有闲动容而对曰。西方有圣者焉不治而不乱。不言而自信。不化而自行(不以干戈刑宪。而法界之内率服。得不治而不乱乎。不以号今誓约而龙天莫不围绕。得非不言而自信乎。蠢识信向物类知归。得非不化而自行乎)荡荡乎人无能名焉(此乃仲尼以知西方有佛。故此答太宰也)是知儒道昭融如日在天。而能谦虚若此。盖释师之党潜化着矣。三教玄同彝伦克谐。但法被乎多方。经籍出乎多门。释宗以因果。老氏以虚无。仲尼以礼乐。沿浅以洎深。籍微而为着。各适当时之器。相资为美。其犹天地四时不以麰荠故不春([麥*牟]大麦也。荠甘菜也)菱苕故不秋(菱苕草属也)故儒教渐至也。殷汤改祝。孔钓不纲(桀君无道。置网祝日。从天地四方来者皆入吾此网。殷汤除其三面。唯开一面改祝日。请负命者投吾此网。论语云。子钓而不网。但以一钓取之。虽杀不多。此皆儒教渐行不杀之文也)老教中至也。一曰慈。二曰俭。三曰不敢为天下先(此道教谓之三宝也)释教极至也。自鸟兽刍土违而必惩(律文之诫也)如有用释教者。使人居乎漏尽。如有用老教者。使民至于冲和。如有用孔教者。使民登乎仁寿。是以大圣生于盛王(谓周昭之代)五天之人。千乘之邑。百乘之君。阶于圣智者也(千乘之邑。百乘之君。谓净饭王之诸侯也。以佛生之世国皆证果齐圣者也)二教生乎衰世。而大道踬于陵夷(自周第十二主幽王宠褒姒。失御天下。平王迁都洛邑。诸侯专征礼乐崩坏。谓之衰周也)故老圣潜其龙德隐于柱下。紫气浮关迈于流沙(老子为周柱下史见周德凌迟。遂出关往流沙。因为关令尹喜说道德二篇也)仲尼祖述尧舜。宪章文武。自卫返鲁而修春秋。感其灵应。反袂拭面。称吾道穷。皆非其志也(仲尼以鲁哀公十一年自卫返鲁。十四年西狩获麟而修春秋也)而知道者关尹也。知儒道者颜回也。行二教者百王也。老氏为高仙。仲尼为素王。圣谋洋洋与天地而无穷者也。时有愠见者曰(此乃假宾主问)若不贬二教已甚矣而胡德之欤(胡何也。乃可教而何德之有)余谓彼不知矛楯者也(昔有卖矛楯者。双夸其功。言楯则矛刺不入。言矛则能穿十楯。或云卖汝矛而穿汝楯。如何彼无词矣)吾经以二士为至化今鄙之(为迦叶为老子。儒童为仲尼也)则何反其义哉。穆王五十二年壬申二月十五日大圣示灭焉。是日也黑云四起。大风动地。西方有白虹十二道。南北通贯。连夜不灭。王问太史扈多。扈多曰。西方有大圣人灭。是其衰相耳。初穆王闻西方有圣人。又亟睹光气(亟数也)虑非周道所宜(虑其圣人来侵土坟也)命吕侯会诸侯于涂山(涂山在会稽吴越分野吕侯吕级也)以备其变至。是靡不大启沃也(今闻西方圣人灭无不庆悦也)昔大圣顾托大龟氏法藏(大龟氏则大迦叶姓。受如来之顾命也)事毕诣于双林道场(即俱尸那城跋提河畔也)末命七宝床上。北首而卧。于静夜中寂然无声。正遍知月隐于大涅槃山(佛身喻月。圆寂喻山)万汇号恸。泉填岳坠。恶星骤堕。诸河返流。阿难心没忧海。罗睺罗但观无常。有学无学怆然悠逝。诸天称曰。苦哉其娑罗林(梵云娑罗。此云坚固。凌冬不凋也)四双八只合为二树。垂条下掩。离离皓素如白鹤色。以是谓之鹤树也。劲叶含霜凌冬不凋。故谓之坚固林也。初大圣将复乎无为(则未灭前)发毗舍离至于南河岸上。履大方石。顾阿难曰。此吾最后望金刚座及王舍城。所留之迹也(毗舍离国在恒河南中天竺界七百里。贤圣于中结集处。即毗耶离国也)故今石上有佛双趾。长尺有咫(一尺八寸也)广三之一(阔六寸也)下有千辐轮相。指端万字花文及瓶鱼等。光烂烂焉(至今石上有此文见)自古邪徒毁而还复原。兹圣人寄迹以表教。教存而迹不亡。观者泣其依然则长想之怀有在矣。周之二月今十二月也(周朝十一月建子之月为岁首。则今十二月乃是周之二月也)十五日西土之晦也(西国于一月三十日内。分前十五日为白月。后十五日为黑月。自月一日为白月朔十五日为白月晦。自十六日为黑月朔尽日为黑月晦也)彼十二月各以星名呼之(正月利咀啰。二月吠舍佉。三月逝瑟吒。四月頞沙茶。五月室啰伐拏。六月波啰钵陀。七月頞湿缚庾阇。八月迦剌底迦。九月伽始啰。十月报沙。十一月磨佉。十二月颇勒窭拏也)星始为朔。星尽为晦。故此十六日当彼之朔也。合三十日成(前十五日白月。后十五日为黑月也)半月前号黑魄死(谓月初黑景渐消也)后半月号白明生也(谓十六日时月光正盛)分十二月为三时。肇正月十六日至五月十五日为热际(谓夏正也)自是十六日至九月十五日为雨际。自是十六日至正月十五日为寒际。凉暑之风稍与此历象会耳。古者三代之正有所取舍。夏后氏尚黑建寅为正(夏禹姒姓。名文命。以天锡玄圭之瑞。以建寅之月为武首。号人正。祭祀旌旗衣服皆尚黑。以平旦为朔也)殷人尚白建丑为正(殷汤子姓。名履。字天乙有白狼衔钩之瑞。以建丑之月为岁首。号地正。祭祀旌旗衣服皆尚白。以五更时为朔也)周人尚赤建子为正(周姬姓。名发。有火流王屋之瑞。以建子之月为岁首号天正。祭祀旌旗衣服皆尚赤。以夜半为朔也)而大圣在乎周年。故得以十一月言正。异乎今之世也(佛既生周代。凡经中所有年月。皆取周朝正朔。与今建寅夏正别也)是月也天地否闭。龙蛇斯蛰。微阳潜布于下泉。丐萌未达于上土。以兹生者应气运而来。以兹灭者应代谢而去也(北山和尚以佛灭乃用周正涅槃。与今之二月十五日涅槃别也。句萌则物初生如钩也。萌生也)夫居终而不能死者非圣人也(圣人与物无滞。其生也示相同凡。其灭也示化归真。虽现生而无生。虽示灭而非灭也)既死而不能生者非圣人也(此方缘尽见化他方非同小圣灰身而已故云常在灵鹫山而实不灭度也)非死非生而能死生者。是谓大圣人也(本不属于生死而示同生死。真大圣也)而六合之间。万类职之。未捐于有为。未窳于无为。生而复生。未始有极。而圣人应生者。亦何有极焉(职主也。捐舍也。窳惰也。佛是万类之主。而未舍于有为故示相。未怠惰于无为故化终而归寂。此方缘尽他方化故未有极尽者也)是以大圣生可生之世。灭可灭之世。生灭在物。固不在己也(示相生灭。真本元无。故云而众见劫尽大火所烧时我此土安隐)八日而生。表始华而就满也(周四月佛生是今二月也。物正荣华。八日者月渐圆满也)十五日而灭者。显自盈而之亏也(以十五日月圆之极。虑众生起常见。故现无常十六之后。月渐亏也)满则滋华。亏则害盈(以八日渐满故滋于荣也。以十五日后渐亏故害盈也)揆其日。是以见生灭之有为耳。又方昼而诞。反昼而逝者。盖生显死晦。旦勤夕逸之征也(佛生以昼入灭以夜者。盖生则显明也。死则晦暗也。又生居旦必有勤劳之用。死居夕乃是闲逸之义也)嗟乎群生纷纷若乎在梦。或有见佛生者灭者近者久者体常存者本不生者(随心所悟不同。化相虽有多般。法身本无生灭也)譬同室而异梦。彼梦者不知彼所梦也。且有大觉而后知彼所梦者也(有圣教说。佛以四月八日生。七月十五日降生。二月八日逾城。十二月八日成道。二月十五日入灭。又有圣教。以二月八日生。二月八日逾城。二日八日入灭。又有以二月八日生。十二月八日逾城。十月八日成道。十二月十五日入灭。诸部所记不同。如一室而异梦也)果有其分而异者不能合其同而同者不能离其异也(以今四月八日生者。据夏正说以二月八日生。据周正说即今北山和尚是也。俱以二月八日。乃天竺小乘别部所计也)有以庄王十年为佛生时。按据鲁史。曲裁经意。但多穿凿之美(此乃费长房。以周庄王十年是鲁庄公四年。恒星不见。星殒如雨。便为佛生。此乃据春秋妄为穿凿也。佛生是周第四主昭王二十四年四月八日生。庄王是第十五主也。又恒星不见。是四月五日。乃是佛灭度后。文殊菩萨于雪山化五百仙人而归本国。光明掩于恒星不见也)有以三月十五日为佛灭时。盖西域他俾罗部之言。余则不然也。老圣为秦佚之吊。若复归周也(庄子云秦佚入吊。老子三号而出也)仲尼梦奠于两楹(仲尼云。夏后氏葬于东楹。周人葬于西楹。殷人于两楹之间。吾殷人之后。其亡乎遂卒也)俯万化而同尽也。天智出宇宙。死齐宇宙。其真耶其权耶。真则象圣。权则乃圣。匪真匪权。则以见起灭之心矣(宇宙者天地也。若人智出天地。而生死与天地万物同者。问其是真耶是权耶。若是真则象称于圣矣。若是权化亦乃得为圣焉。除斯之外若不属。真之与权则无由达生死之心矣)

北山录卷第一北山录卷第二

    法籍兴第三(此篇明如来一代时教经律论兴建之由也)

道树降魔穆清天下(佛初成道于伽耶城菩提树下金刚座上。以智慧力降魔之后法界肃静也)。垂世立教四十九年(以三十成道。四十九年说法度人。七十九岁入灭也)以经律论为三藏也(经为修多罗藏。律为毗奈耶藏。论为摩得勒迦藏也)。以五戒十善四谛十二缘六度为五乘也(五戒为人乘。十善为天乘。四谛为声闻乘。十二缘生为缘觉乘。六波罗蜜为菩萨乘)统之以十二分(一契经。二应颂。三记别。四重说。五自说。六缘起。七譬喻。八本事。九本生。十方广。十一希有法。十二论义。亦呼十二部教也)开之为四宗(经律论咒)教始兴乎一音。而大协于群心。目之曰甘露。亦谓之毒鼓(应其病者除其热恼故曰甘露。不应其病起烦恼故谓之毒鼓)至圣既没而微言殆绝(至圣即如来也)大迦叶遽命应真之侣千人。撰定诠序俾罔坠厥旨。王城始会造于石室(撰音选。自佛灭度荼毗之后。大迦叶命罗汉千人。往毕钵罗窟结集法藏。请无忧王为檀护主也)龟氏尸其位(尸主也龟氏迦叶也)首唱优波离令诵律部(优波离者是诸释子剃发师。诸释子出家。遂以璎珞环钏奉之。波离得已内自思惟。此人性高体贵尚能舍去。况我贫贱守宝受苦。乃悬树上。谁有须者任意。因求出家。常弘律部)波离避席将就座(大迦叶初于毕钵罗置三法座。一令集律藏。一令集经藏。一令集论藏。故优波离起就座也)礼僧足而升。执象牙扇。如先佛所说不愆于文字(一依佛在而说。并不愆少一文一字也)一千漏尽迭察迭书。再覆其言然后乃定。满八十反号八十诵(波离旋记而说。大众旋书而集之也)次命阿难(阿难本以身居有学不得预众。被逐在堀外。乃以三界九地惑束为九类。起九无间道断九解脱道证。然后获得三明六通。以神境通从户钥孔入。故得在会。迦叶乃令集经藏。迦旃延集论藏)阿难曰诺。如波离。过三月饮光虞逸亡。以愿智力观之无褊慢矣(饮光即迦叶也。虞虑也。逸亡散失也。恐经日久散失。遂常以智愿观之无于怠慢也)凡百年夷路既广人用知训(自佛灭后。迦叶弘持法藏二十年付阿难。亦二十年又付与末田地。二十年末田地又付商那和修。二十年商那和修又付与优波鞠多。五人共一百年弘持法藏也)百年后鞠多违世法骖[牛*弋]轴(违世迁化也。服外谓之骖。[牛*弋]残也。喻鞠多灭后而法乘摧毁也)虽跋阇干纪擅兴十过。而离波多等七百无著人殄之。如金仆姑而穿鲁缟矣(佛灭后百年。毗舍离国有跋阇子比丘。说十事为清净。谓指抄食饮酒受畜金银等十事皆佛制不许。长老离波多与一切去上座三浮那及搜婆村长老等七百罗汉。作羯磨而殄其罪也。出四分律五十四卷。缟素帛也。金仆姑箭名。鲁庄公以之射南宫长万也)暨大长老摩诃提婆(即大天也。本土火罗国商主之子。因父他往染其母。父归杀之。后杀其母及阿罗汉。惧罪而求出家。聪明博达三藏)窃圣人之誉怙王者之力(自云。我得罗汉入。无忧王宫常为王者之师。怙恃也)鄙争为心离析是谋。增损佛语黩乱圣典(因僧十五日说戒而妄有称说。黩乱圣言与僧不和也)群圣叱其庸违僭而不经(上座圣众责其违乱佛语遂成争竞。王不能和也)其徒猬张剪为冠仇(大天之徒如猬毛而张炽。与圣众共为寇仇也)群圣不克御侮(克能也。大天部强盛。圣众部不能制止也)遂破为二部(大天为大众部。圣众部为上座部)二部派流有荡不返。迨数百年浸为二十部(大众内分出成九部。一说部。二说出世部。三鸡胤部。四多闻部。五说假部。六制多山部。七西山住部。八北山住部。并本部成九也。上座部分成十一部。一说一切有部。二雪山住部。三犊子部。四法上部。五贤胄部。六正量部。七密林山部。八化地部。九法藏部。十饮光部。十一经量部。雪山部。则本部也成二十部)哀哉化醇为醨。大义于是乖矣(醇浓醨薄也。佛灭度自百年之后分为二十部。法味浇薄也)析金争[疊*毛]分河于是饮矣(譬如一金杖分为五段段段皆金。如佛法分为五部也。迦叶佛父吉利枳王曾作十梦。皆表释迦遗教弟子内一梦见一张白[疊*毛]二十人争此[疊*毛][疊*毛]终不破。表此二十部大小乘争后遂分河而饮水也)故诸部云如是契经我部不诵。而于自部皆至于解脱者也(各以自部教是佛语。他部则非也)其大乘宗智论。谓文殊师利与诸徒大会于铁围。召阿难诵之。非诸声闻所预闻也(智论亦云。智度论说。大乘结集乃是文殊菩萨与阿难等在铁围山结集。时皆大乘声闻小智不预其众也)声闻闻之迷乱倒错。斯或别乘之谓也(谓二乘实声闻也)或不回心之人也(谓定性声闻定不回心灰身灭智者一类。闻说大乘迷错不信也)余经余圣贬不由论。岂行之艰而亦不能知者乎(或有余部经教及诸部圣人。贬论而不取者。盖以论是慧学义理深玄学之实难。而知之亦不得易也)弥勒造瑜伽凡一十七地(一五识身相应地。二意地。三有寻有伺地。四无寻唯伺地。五无寻无伺地。六三摩呬多地。七非三摩呬多地。八有心地。九无心地。十闻所成地。十一思所成地。十二修所成地。十三声闻地。十四缘觉地。十五菩萨地。十六有余依地。十七无余依地也)备举三乘开张演布(梵云瑜伽。此云相应。谓一切乘境行果等所有诸法皆名相应也。即十七地称之为师)后诸学者以文殊为法性。以慈氏为法相(法性以真理融观为门。法相以识相行布为旨)各封涯域互驰章句自伐其美(后人所宗性相有殊。宗性者以融观为美。宗相者以区别为善。各党其宗者也)致使西极东华人到于今有南北两宗之异也。故南宗焉以空假中为三观(观遍计烦恼空处能显真理为真谛观。观依他假有为俗谛观。观真俗混同为第一义谛观也)北宗焉遍计依他圆成为三性也(遍计依妄情而生。依他假众缘而起。圆成即真理者也)而华严以体性德相业用范围法界(即能所证体用而论范围笼罗也)得其门统于南北。其犹指乎诸掌矣(学华严者尽达性相之原俱尽南北之旨)印土传法。自大龟氏至师子比丘有二十四人。雅绍真诰流演溥畅(自佛灭后。大迦叶弘持法藏。以至师子比丘共二十四人。雅继能仁之轨躅。妙弘祖圣之玄风也)暨师子遇害于罽宾。自是相承相付泯矣(师子比丘传法至罽宾国。为罽宾王害之自后。法藏虽传其道浇也)然戒法防患独为大圣所制(戒者。梵云毗奈耶。此云调伏藏。以防非止恶调伏有情三业。如来亲制最为付嘱)以戒即七支之业业性甚深。获业智力乃穷其数(七支。身三业杀盗淫。口四业恶口两舌妄言绮语。共为七支也。获智力者了业之数)故开遮持破关乎损益。而前佛后佛皆不寄口而言之(或法之中。有开则许其通容。有遮则绝其为作。持为坚守不犯。破为误犯不持也。律藏是佛亲制。不因寄口而传说也)又峻设其防言不浮行。心资定慧以至悬解(如来明立禁戒。峻设遮防浮泛也。心习定慧以至悬解。悬解者若以绳系物。而悬慧解了达若解之也)故亦谓之波罗提木叉也(波罗提木叉此云别解脱戒。谓七众所持各别而解脱。又持一戒得一解脱)经通五人说(智度论云。五人者一佛二弟子三神仙四天五变化也)以彰善[病-丙+(亶-旦+且)]恶导物起信刊定邪正。皆得谓之绳墨义也(彰明也。[病-丙+(亶-旦+且)]病也。病于恶而明于善导引起生也。有不信者引之令信。不定者刊削之。邪曲者则正之。如世绳墨能正材之斜曲也)穷括性相不令散失。贯于人心皆得谓之结鬘义也(经内性相无不穷括义聚前后联贯。犹若西国之人以线穿贯花鬘而为严饰也)至言有准规矩合度。而民是则之皆得。谓之法义也(犹若王言出则天下准承。规者圆也。矩者方也。方圆皆合其制度为人之准故名为法。法者则也)其言如兰其信乃恒。天下酌之而不知其竭皆得。谓之常义也(兰香草也。恒常也。若涌泉而不竭。故谓之常也)论通弟子造。以能合离真俗舒蓄名理。壶奥在彀风味渊派。法义之所由生故皆得。谓之摩怛哩迦也(论者循环研核究畅真宗为义。本唯佛说散在众经。后乃大小圣弟子通亦造之。而能离合真俗区擘色心。定有无之指归。尽名义之[壹-豆+(中-〡+(皿-ㄇ))]奥。其唯论藏乎。梵云摩怛哩迦。此云本母。能生智慧如母生子也)矫伏擒纵启塞关徼(矫诈也。伏顺也。擒夺。纵放也。论义之道。或诈现纵伏而后夺取其义也。启开也。塞闭也。关门钥也。徼小路也。论宗有开有闭有遮防塞其关要也)发期尔的弛有余勇(发言之道。须有准当。若箭发机须期中的。弛放也。放其义题须令勇气有余也。苦理门四宗中不顾论宗等也)外道异党莫余敢侮(论乃摧邪显正。故外道之徒莫敢侮慢也)故皆谓之优波提舍也(梵云优波提舍此云论义也)法谓所对(属于所照之境)慧则向观(谓能照之心)向则克灭(谓能证智起则诸惑皆灭也)观则克圣(谓慧照理若灯之照物则能显于圣道)故皆谓之阿毗达磨也(梵云阿毗达磨此云无对法)佛昔一时有言曰彼此中间而入于定(佛一日言彼此中间三件未指而入定也)诸大弟子各以己解竞宣圣意。或以生死为此。涅槃为彼。道为中间(生死谓分段变易二种生死为此也。涅槃谓四种涅槃所证之理为彼。道则能证之智为中间也)或为眼根为此。色境为彼。识是中间(根为能照。境为所照。识在中间为能了别)如是乃有五百言不相与志不相夺(虽各不同亦各言其志也)暨大圣起定。舍利弗等腾情稽疑。佛言。我说触为此。集为彼。受为中间(触为对境。集为能染。心受于中间领纳也)尔曹虽非我意。然皆为灭苦之因。并应受持不宜忘失也(曹辈也。弟子所说虽非佛之本意。然亦无爽道理也)故佛日未亡。舍利弗造集异门足论(二十卷一百八十九纸。玄奘译)目连造法蕴足论(二十卷一百七十八纸。玄奘译)迦多演那造施设足论(一万八千颂。此未见行。上三论皆是如来在日诸弟子造也)玉毫既晦。提婆设磨造识身足论(十六卷。佛灭后一百年造。玄奘三藏译)世友造品类足论(十八卷二百九十纸。佛灭后三百年造)戒身足论(三卷四十九纸。世友造。已上谓六足也)迦多演尼造发智论(十六卷三百六十五纸。大义具足故。号此论为身。以六足为足也。佛灭后造)凡七论奋扬才藻控越风猷。傍求圣意式弼神化。其大穷天地。其细考邻虚(七论并小乘之文。辞藻宏旷风规超弈。至于性相心色无不具论也。邻虚极微之尘也)方诸儒门。三传四诗各金玉其音也(三传。一左丘明传。二公羊高传。三谷梁赤传。四诗。鲁诗。鲁人申培公汉武以浦轮征之已八十余以诗经为训口传无传也。二齐诗齐人袁固生所传。三韩诗燕人韩婴所学。四毛诗河间毛公字文操所传于子夏也)由是四百年初。迦湿弥罗国五百六通依发智论撰大毗婆沙(佛灭后四百年初。有罗汉名迦旃延子。击干稚普告十方诸天及贤圣。不得入灭有于佛所闻一曷一句皆会迦湿弥罗国。诸圣既至。遂集所闻。是者取。非者去。乃成大毗婆沙。此云广解。禁之不令出国。谓婆娑头拔尊者潜入彼国诵之出国归。罽宾传之后方流于诸国也)备释三藏(谓经律论)以品有八。译者谓之八蕴。亦日八藏是也(蕴藏皆聚义也即八揵度)至五百年。龙树学穷域内。自谓一切智人。方立为大师。阿耨达龙引入于宫。示以尘沙秘藏。愧所负罪九旬假诵于龙宫。而特悔其所称者也(龙树本南天竺国梵志也。诵四韦陀因入王宫。厌欲出家。经论诵尽嫌佛所说经不多。后龙王请入宫经九十日。点经题不尽。深悔言失。通解造智度论十万偈。天竺立庙敬奉如佛)其所诵习人间或得之。由是广制诸论丕守先教(丕大也。谓大能弘守先圣之教也)洎千年。世亲初学小乘。常欲不利于大乘。其兄无著愍之。假疾召使至。具以微言诲。天亲退而省其咎矍然。将自援刀断舌。无著聿来其前止之曰。罪自汝心匪舌之咎。昔既以毁。今盍以赞(盍何不也)断之何补焉。遂乃制论千部。或宗或释翊赞于五乘也(天亲菩萨北天竺留娄沙富罗国人。兄弟三人俱在有部出家。兄无著先悟大乘。常往兜率请弥勒说瑜伽。天亲在有部日。先造小乘论五百部广非大乘。后因无著化之既悟大乘。乃却造五百本大乘论广赞大乘。故号千部论主也)秦正世(秦始皇。姓嬴。名正。字祖龙。秦襄王之子。收六国筑万里长城。令方士入海往蓬莱求仙药也)有十八沙门自西域至(谓室利房等十八人也)彼暴嬴方有事于天下。不遑大道(遑及也不及行于大道)丑我有德狱沙门于重垣。为力士神奋威击垣(始皇惟降服礼谢。道人却反西国)夫秦之于吾道也如石不濡于水焉。膏肓之门不足以发药其在此也(秦方无道。以善化之故不相投也。晋景公有疾求医于秦。梦疾化为二竖子曰。彼良医也。惧伤我焉。其一曰居肓之上膏之下。若我何医至曰疾不可为也。今秦暴恶不足以善化。若疾之膏肓也)虽当时沙门不见申于秦而鞠之亦颇得其由矣(室利房等虽不蒙秦之见遇而又禁之。盖以秦暴而不纳于善。亦为腾兰之因也)夫人心险易间于山川。尔后所来实幸。失利房等先尝之。不求之不至也(尝试也。以失利房等先试来。秦虽不纳。后来三藏幸此事而知之。故若无蔡愔使人求请即不至于此也)汉永平七年辛卯(以年历推之。合是甲子。今作辛卯误)显宗梦金人(显宗。谓后汉第二主明帝。名庄。光武之子。阴皇后所生)项佩日光。在殿庭而飞。乃宵衣俟旦(俟待也。夜梦金人。身有光明。遂坐以待明)召群臣以问。傅毅对曰。是佛神也(时王遵傅毅等奏。周昭王二十四年。大史苏由云。西国佛生。一千年后声教流此。今千载余合是佛神来至也)俾蔡愔秦景将命求诸梦(遂使蔡愔等一十八人往西国求之也)及大月氏。与摄摩腾竺法兰遇焉(至月氏国。见二三藏。一姓迦摄名摩腾。一姓竺名法兰也)彼二士宿蕴遐游济俗之志获秦蔡而合矣(秦景等见二三藏于月氏求请。以归汉国)十年甲午(本作丁卯甲午误)汉使至自西域。二沙门入于洛(时后汉都洛阳)献释迦图像并诸经。于是肇有寺于洛城(三藏初至馆于鸿胪寺。以白马驮经而来。遂呼为白马寺。若就梵语为僧伽蓝。此为众园。谓行道处也)为像于南宫清凉台及关阳门显节陵上也(皆于此等处图像也)其经始命翻译以四十二章载其首(摩腾二三藏最初译经一卷。号四十二章经)缄于兰台石室。俟可闻者闻焉於穆哉(兰台石室汉藏书閟阁也。于嗟叹之辞。穆敬也)夫圣教之于时。其可顺也不可强也。顺则渥物(渥沾也。谓若汉明之代而来)强则疵物(若秦代而来疪病也)故推引之道非至智不能见之矣。人亦有言曰。夫永平何世汉明何德。盖元淳渐浇仁义渐废。道德与五经将坠于地(自永平时。道德既薄。文籍将坠。言世浇漓之甚也)而慈运远构。释教弥布。使此方黩先所习者。忻新所闻(佛法于浇薄之代而来。使厌仁义礼乐者忻其新教。改往习新而行之也)革违从劝三训萃举以光被天下也(训教也。萃集也。以三教集举而化世也)故吾道焉将不可举。虽千年参辰背焉(吾教为化导之本。若与世未合。纵历千载之期。若参星与辰星必不相合也)将可举虽万里风马通焉(其或教可举。行途虽万里亦可通也。风马谓牝牡相逐也。齐桓伐楚。楚子云。至于风马牛不相及也)是以汉诏降于天陲。圣日出于东方(陲边也。谓秦景等至月氏。圣日谓摩腾东来也)烛生灵于重垠示大觉于昭回(垠边也佛日照烛群品。光华天地也)夫假一宵之梦。树风声于万古。如帝庄者天下实有君矣(汉明一梦金人。西求教法。始立风范。声教终为万古之规)宣心茂猷光启有汉。如王傅秦蔡。汉室实有臣矣(茂盛猷图也。宣心盛图开明汉祚。谓王遵傅毅秦景蔡愔等也)为法王之遗徒(遗苗徒弟)弘嗣德音如腾兰者。天竺实有僧矣(能嗣声教)眇观前古。丰德厚利实勤于生民者。民荷其赐。播其休烈。盛于祠秩(眇细也。观前代有利于民。感其恩。必扬其美。业大陈于享祀也)故礼曰。法施于生民死则祀之。以劳定国则祀之。以能御大灾则祀之。能捍大难则祀之。而炎氏与二三臣。畅金仙之教。适未闻之俗。使人以悃悃之诚(悃悃切也)知罪福所归。厌有涯之形。尚灭心之理(汉明与二三臣。初道开佛教。使迷倒之俗悟解罪福厌有尽之身。达证无生之理)恢恢焉玄化之功冠乎仁祠。而世不崇其寝昭其奠礼。虽古之云阙而今亦未得也(恢恢廓也。以其功虽恢廓造化于祠典合冠其首。而世不崇其寝庙明其亨奠于古之云阙今亦未得不阙也)自汉中兴之始。涓涓乎滥觞(滥溢也。汉水初出只可溢于一觞。佛法自后汉之初涓涓细流。如汉水之初出也)魏流束薪(至曹魏之代渐如流于束薪)迄今我唐。其风寖广(自汉佛法初至到今巨唐其法渐广矣)鞠搜众部(鞠穷也)八千余卷。今来梵僧翻译未已。其间齐梁之世。二萧之家(南齐萧道成。梁武萧衍。两朝二萧并都金陵也)学优词洽多乎制撰。如竟陵王子良。钞集众经。别为七十部二百五十九卷(齐竟陵王以部类抄集之也)虽当时自意不欲外传。而后世写之编诸正录。梁太子纲(即简文帝)撰法宝联璧二百卷。沙门僧祐(撰弘明集十六卷)僧旻(住虎丘山萧昂往礼之高卧不起人号为梁代素王)宝唱(杨都庄严寺僧。博识洽闻。梁武令撰经律异相五十卷)智藏(梁高僧聪明博识)咸皆缵述颇多条目。后叶或有废。通庄而遵岐路者也(通庄大路谓正经也岐小路群集也)时太学江泌女(梁朝学士)年始八岁自永元元年至天监四年(永元南齐年号。天监梁武年号自己卯至乙酉。计七年)静坐闭目自然诵出三十卷(今藏内有题目而无经文。既非佛语今在伪录也)议者以为天授之也。夫何区别其真伪哉。大乘以一法谓实相也(实相谓真如也)小乘三焉。谓诸行无常。诸法无我。涅槃寂静。然有乖乎此者。则不为吾教也。其有芜累凡浅。如七佛神咒．普贤证明．法华度量．天地八阳．延寿命等经。乖于众典。失圣言之体。存乎疑伪。非所论也(并存疑伪录)其或质浊繁细(如阴持入道地等经)如汉魏失译并药师等经(尸利蜜多罗。及与鹿野寺惠简译。今在正录)虽不雅奥且非亏谬。验之重译不可废也。然得禽虽一目之网。而藉万目资乎一目。出苦虽一门之法。而兼万法资乎一门(虽以一目获禽不可唯开于一目。虽以一法契机不可唯演于一法)故演而伸之。为八万四千之法藏也。牟子云(牟子苍梧太守也。著书曰牟子)佛经前说亿载之事。却道万世之要。太素未兆。太始未生。乾坤肇兴。其微不可握。其纤不可入。佛悉弥纶其广大之表。剖析其窈眇之内。靡不纪之故。其经卷以万计。言以亿数(故龙树九十日龙宫不能尽其签题)譬如临河饮水饱而自足。焉知其余哉。函夏二圣之经(谓孝子宣父)居百氏。如北辰之于悬象矣(孔孝为北辰。诸子为众星)而孔老之外。犹有象圣之格言。杨朱惠施虚无之流也(出庄子)墨翟韩非济世之流也(出史记)其间马迁修史(司马迁。字子长。汉武时人。为太史继父修史记一百三十卷)先黄老而后六经(六经春秋．礼记．毛诗．尚书．周易．乐记为云也)班固艺文(班固。字孟坚。修前汉书一百二十卷)始儒家而次道德三于吾宗为三教(所谓儒道释)扬日月于不朽。至于废兴取舍。皆系于时也(或取或舍。或废或兴。皆系于时数也)其有后世作者。或词胜于理。或才不及事(或词虽富赡其理疏旷。或事虽备引而才力不足也)务华去实(漏失也。好史笔者于实事多失)尚玄否黄知之者患居浮促。孰能与死者交论(既知偏执之非。而所患浮世短促。谁能与前代之人交论是非者矣)不知者诚诵在心。播流无极(不了之徒。但知持诵在心。布流无尽而已)然儒教以朝祀丧戎为国之纲纪(朝谓殷眺会觐之礼。祀谓宗庙六禋之事。丧谓吊赠葬临之仪。戎谓讲武征伐之事)统行其道鲜克攸紊(攸所也紊乱也能总其事而行之则于礼少有紊乱)释老之教理在虚玄迹参权实(理既虚无幽玄。其道或权或实也)致令中人已下(上士闻而行之。中士如存。若亡下士侮而笑之)阿附曲演非妖则妄。郑声乱雅鱼目欺珠。是以道则有化胡经(晋时王浮道士所撰。一卷。后渐添成十一卷)夷夏三破十异九迷(皆道门非释之文)释则有灭惑驳夷夏(甄銮笑道论等并在弘明集)破邪辩正(唐沙门法琳撰)纷然陵驾。既悖而往。亦悖而复(互相矛楯)情意忌慕(忌者恶之慕者好之)义不由直相附如纠缠(以曲为直也)相酬如响答。糅以编简(糅杂也)閟以绲縢(绲縢缄也)岂关十二分五千文之本欤(圣人之旨元无是非之文)西域统一世之教以为三时。谓有教(即阿含等是)空教(即八部般若等是)不空不有教(即解深密经是)此方以五时辩例。一则四谛(谓苦集灭道四事。小乘教也)二则般若(谓八部般若空教)三则净名思益等(谓维摩等论不思议教)四法华(会二归一中道教)五涅槃(圆寂教)或有谓之不然。今存乎古也(谓三时教)

    真俗符第四(冥契无为之为真。有相动用之为俗。俗非真而莫兴真非俗而莫显真俗。互依有无相显故曰符符契也)

昭机之士是有也(昭显也。依言论之教历修证之门也)冥机之士是其无也(冥默也。超言论之相离作为之境也)相反为道(说真者于俗犹迷。存俗者于真未了。各执为道)如只轮骋衢奇翰戾天偕何得也(奇单也。翰翼也。车本双轮方转。鸟以两翼而飞。今于真俗若不圆通。如只输之车。单翼之鸟也。偕齐也)但道之不弘为物所宗篾其攸济(篾无也。攸所也。若不弘真俗之道。欲为物之宗匠。必无所成也。济成也)故以真俗两门为道之枢总。吹万有于一指。静群动于绝眹。荡荡焉真可入不二法门之夷路也(摄万有而入于一指趣。寂众虑而泯其形兆。于所对则了然无滞。内外不取中间本无。此则入不二之门也)何则会极捐情之谓真。起微涉动之谓俗(未必以造至极之境。便为之真。涉有作之相。便谓之俗。岂期然乎)真也者性空也(谓真性之空圆成之理)俗也者假有也(谓依他幻有也)假有之有谓之似有(其法本无。仗缘而有缘离却无。似其幻化之有)性空之空谓之真空(真性之上百非四相了然无得故也)故悟士立真于俗相违(真即无为。俗即有为。二法不同故也)合真俗于不二(真者理也。俗者事也。事无理而不兴。理无事而不显。无俗不可言真。无理不可谈事。不即不离故为不二也)中道洞照赫然玄会。未尝有一事当情者也。夫如是简易之理于何不着。久大之业于何不备(系辞云。易则易知。简则易从。易知则有亲。易从则有功。顺万物之情。通天下之志。则能成可久可大之功)虽僧祇云远法身无外于焉悟哉(阿僧祇此云无量也。自十信初发心至世第一末名初僧祇。从见道至第七地末名第二僧祇从第八地至解脱道名第三僧祇。此三祇外方得成佛不亦远乎。然法身之理。本来混融。迷悟虽殊。而非外得者也)故万象语其真。以空为性(青青翠竹尽是真如。郁郁黄华无非般若)辩其假以有为相(依　假即真空之相)既空假一质。二际无得。非中道如何(空是性。假是相。相不离性。性不离相。故云一质。二际者二边也。二边无得故契中道也)是以观象之生也不有自体。待彼众缘生。既待缘则象本无矣(万象之法本无自体。缘合而生。缘离而灭。若心法四缘。色法二缘。自不能生。则为无体也)根于空矣(假有之象以空为本)空含于象。待象以显。显既在象则空为象矣。象外无空矣(无为之空含有为之象。将显无为必仗有为。有为则能显无为则所显也)譬诸水月缘会则见。孰得谓之空也。形虚无在。孰得谓之有也(月本在天。影流于水。谁言其空水本无月　假影所流谁得言有也)故圣人妙体有无之间。能成有无之用。是谓至矣(是以圣人方了其体用)清辩云。有为如幻化。无为如空花也(掌珍论云　有为之法犹如幻化。本非有故。无为之法犹若空花。定不起故也)夫幻法假有。盖以有而适无(兔角本无。幻师以手巾而假有。离手巾外都无兔角。犹有为之法仗众缘而假有。离众缘外假法元无。则是以有而适无也)空花本无。盖以无而似有。无而似有。湛乎真际(真性本无不起犹若空花。为焉有为作依　所以似有了此似有本无。即是湛然真际也)有而适无。复归无物(若以有为假有之法缘散归元即本无物也)叩两喻以表法则法无所在矣(两喻。幻法以喻真性有为也。以空花喻真性无为也)但善文字者。得其徼而不得其数。善心学者。知其极而不知其象(物生有象象。然后有数。徼者边也。极者终也。寻文之徒。虽得边徼之小迳。而不得其指归之总数。传心印者。虽得终极之妙门。复不知原始之兆象也)守两厓而不泯。患在此焉(一则缘文字而著有。一则斥众相而着空。各守一岸之边。岂达中道之迳也)故滞有者滥于常。沈空者涉于断(计有者执诸法是常。若外道计四遍常等。又小乘计一切有等。执空者如外道计七断灭论等。又吾宗亦有拨诸法全空等)与其涉断宁与滥常。常则有法可修。断则无善不弃。弃则当乎邪见。修则渐乎真道矣(如以菩提涅槃皆拨为空等故云宁可著有。如须弥不可拨空如芥子)今有封于丧有取空为至极之门者(如近代说禅滞于丧有之道者。便全执空为至极之道)试问。此空为可取乎为不可取乎(设尔何失)若有空可取则空便是有(空既可取岂不是有)盖是以封执之心取混茫之空(此但灭荡然之空也)何关修行见性之理欤。若空不可取则与有俱遣(有亦不可取与空何别)既与有俱遣则亦与有俱存(有既不可取存空。遣于有空亦不可取。何妨亦存有)何独存空道欤。夫能双遣双存。荡然无累(居相则空有不无。混真则有无俱泯)始曰大士之正观道场之玄照矣(离二取相故名实住唯识)龙树云。譬有适异国者。馆于逆旅(逆旅客舍也)逆旅主人享之。以肴饭方撤(撤去也谓收饭)宾作而辞曰。何有哉(见食美而起致问也)主人曰。吾国有酱故也。彼退而私曰。酱与味合而犹至。是矧若独为味乎。乃宣主人之惠也(宣明也。谓明忆主人之言也)由是。阴于鬻酱家(阴暗也鬻卖也)贪恣己求。处无人之室。属餍而食(属餍饱纵也)碱过渴而死。夫以偏空为道者。亦卒以空为害矣(滞而不通故为害也)中观云。若人见有空诸佛所不化畏其着断之诫也。经云。胜意比丘闻喜根说淫怒痴是道(喜根菩萨说淫怒痴为道者。如言先以欲钩牵后令入佛智等)不平其理。忿慢是生。喜根观乎他世有益。强授不忌(今虽未达。终为他世之善因也。忌怨也)但今邪见者误执其文以为名相。皆空为恶不怍(怍惭也。闻说空言不得。其意便拨名相皆空而不惭也)岂得经之意。然而书曰。皇建有极会其有极。归其有极皇大极中也(凡立事当用大中之道。此与尚书文小异尔)大中之道。非圣人莫能庶几行之(大中之道。谓九畴也。一曰五行。二曰敬用五事。三曰农用八政。四曰协用五纪。五曰建用皇极。六曰乂用三德。七曰明用稽疑。八曰念用庶征。九曰飨用五福威用六极。此九也圣人君子帝王也)礼曰。中庸其至矣乎(礼记第十六有中庸篇)庸常也。用中为常道也。故皇极者万化之中中也。中庸者亦万化之中中也(所谓万物者各有道在其中)为至德之性也。为万物之形容也(为万化之主张阴阳之真宰也)老圣云。三十辐共一毂。当其无有车之用(老子道经第十一章文也。三十辐者众也。一毂者少也。以少总众也。此举辕厢有体之法。而资无体之用也)埏埴以为器。当其无有器之用(埏和也。埴土也。和土为瓦器。是有以内空处有盛物之用也)故有之以为器(如有为事法也)无之以为用(如无为假有为事法而显也)无则中也(以中喻至道)中示一也。故曰。天得一以清。地得一以宁(老子第三十九章文。物得道用故天清而地宁。用失则实丧也)易曰。神无方而易无体(系辞文。神乃阴阳不测易则唯变所之不可以一方一体而明之也)又曰。一阴一阳之谓道(道者寂然无体之称。阴阳虽殊无一以待之。在阴以无阴阴以生之。在阳为无阳阳以成之。故曰一阴一阳也)但揭厉有深浅。而三门之说异矣(论语云。深则厉。浅则揭。尔雅云。以衣涉水为厉。若浅则和衣而入也。浅则揭揭衣也。浅揭喻行道观之有浅深也)夫秉大中于内。行德教于外。天地和平。鬼神不灵。故大庭赫胥(皆□□之前治之君也)得环中之术。总万化于无为也(不亲其亲。不子其子。无为而自化也)昔鲁桓之庙(桓公则鲁惠公之子隐公弟仲子所生者)有欹器焉(形如小瓦瓮。以之盛水。虚则欹。欹倾也。中则正。满则覆。喻守中正也)示人以中正之表。夫中则正。正则虚满合度。超然特植。始在于目。而毕应乎心。渊而谅矣(特树之者。令初视之于目。而终悟之于心。玄而可信也)书曰。刚而无虐。简而无傲(舜典文也。刚失入虐。简失入傲)子温而厉。威而不猛(论语文。温和也。又严厉也。虽严而又不猛烈也)皆圣人君子。权衡物理。心融事会。而不失其中也(已上虽外典所明。皆取其中庸之义也。北山和尚意。指学空学有者宜得其中)智论以大士观于色空。如屠牛师弟子(大智度论文。与庄子文意全同也)庄氏以为庖丁解牛。目无全牛(庖丁为文惠君解牛。手之所触。肩之所倚。足之所履。膝之所踦。[主/石]然向然。奏刀騞然莫不中音合于柔林之舞。乃中经首之会。以神遇而不以目视。以一刀十九年解数千牛。刀刃若新。发于硎者。彼节有间而刀刃无厚。以无厚入有间。恢恢乎其于游刃必有余也。此乃庄生寓言况道也。取其利用不滞之意)夫何故耶。牛之质戴角垂胡(胡项肉也)有也。骨节间无也。无厚之刃入有间之躯。安得不恢恢焉。何牛之有也。屠牛师昭其易也(未解牛时。所见无非牛者。三年之后。未尝见全牛。以神遇者也)屠牛师弟子昭其难也。其犹良庖族庖更刀有近久也(良庖岁更刀割也。族庖月更刀析也。与十九年刀异也)故体中者不以实物为碍(得其道者物不能碍也)而妙高纳于芥。实委瀚注于豪隙(委瀚海也)诚可得而易矣(净名经意)老圣云。兕无所投其角。虎无所措其爪。兵无所容其刃(此不求害物无害心也。故无投角措爪容刃之所矣)庄氏云。大浸稽天而不溺(大浸海也。稽同也。逍遥篇文)大旱金石流土山燋而不热(不为寒暑而迁其相。不为世物而夺其操也)仲尼见吕梁丈人悬流三十仞。恃忠信而游泳(七尺为仞。恃忠信之道。而不惧险阻也)岂不皆以含大中之理。和品物之性。而能至于此耶。故蹈水赴火。触刃履危。身能轻举。耳可洞听。目可彻视。正由心虚而已(老子云。虚其心。实其腹)夫心虚故不逆于万物(无彼我而接之也)万物亦与我玄顺。浩然之性无往不合(虚心求物。所遇玄会也)且夫水火物之害也(水能漂溺。火能焚爇。皆是物之害也)而鳞育于泉(鱼龙得水以生)兽生于火(如有火鼠火龟皆生于火中)彼岂假御水火之术乎。但性合于燥湿。气同于寒燠。故相容而不相违。相生而不相害。诚则全也(既不相伤则信水火能全于物)况有道者而德全于万类乎。故大士以此心学。目之曰禅。禅者静虑也(梵语三摩呬多。此云静虑。此定能止寂心虑也)外境不足以迁情目之曰定(梵云三昧。此云正定)定者专一也。其有以身即佛屏除像设居大圣之位者。诚愚悖虐己者也(如金刚禅之徒)苟诚之以水火。宁得多其幸而免哉(若投之于水火。又岂能逃于害乎)下识惑其游言不理其实行。附瞽而求直路难已矣(如盲引盲之类也)夫为道之人。知心行心使心三者。审诸已然后语其所至。知心谓了其真妄。行心谓灭其爱憎。使心谓变其垢净(心净则世界净等也)今始学之流。方欲似知。于余则阙。何求自誷焉(今之禅师。往往有自谓得。而诬誷于人者。如山果金刚禅等妖妄者多矣)故大悲无穷。香饭无穷也。大智不碍。方丈不碍也(如维摩诘大悲无穷。所取香饭不尽。所修智行不障碍。今方丈所感亦不障碍也)经云。若得作佛时。具三十二相等(法华经文)始可谓永尽矣。衡岳天台(即思大和尚居南岳也。智者大师居天台也)一心三观(谓摩诃般若。摩诃法身。摩诃涅槃也。一从假入空。观色即空故显法身二从空入假。观空即色故显般若。三空假平等。谓色空无异故是涅槃也)成乎圆伊三德(已上三法相须而成。谓之三德。亦曰圆伊。梵书伊字三点。若摩醯首罗面上三目也)盖得之龙树也。嘉祥权实双行成乎悲智两足(慧皎会稽嘉祥寺僧。学通内外。善经律论。着梵网涅槃等迹。以大悲故乐度生。大智故乐断证也。相依如人两足也)盖得之于华严也(此乃得实性之旨也)菩提达磨致思无为无思无虑。得之于性空(以梁天监中至此也)而近世不知空不离假。废有求空。异端于是作矣(以真空不离于假有)奈何然履俗者知假不离空(履事法须知事法以空为依)则达我之所为不谓俗也(虽俗而能达其身。岂得谓俗耶)居真者知真不离假。则照我之不为不谓之真也(居真能知真以俗显则不执真而自滞也)故大圣存三界为无生。二乘灭三界为无生(大乘乃即俗谈真。小乘乃灭俗而谈真)偏圆于此优劣矣(大乘以圆通解脱。小乘以偏执自滞)经曰。虽知诸佛国及与众生空。而常修净土教化诸群生(虽知有相是空。而不废度生)是谓行中道也。如是镕金缮素孰谓之有。累趺冥目孰谓之空(于有作而了。有作之相谁言其堕于有耶。于无作而达。无作谁言其堕于无作之空耶)其能体达行于非道通会佛道者。始可与言其极(能体达其非道。而能通会佛道。方可论其至极之理也)彼孤陋者谓之何哉(迷空著有之徒岂识此道也)有智保者谨于名节挺然孤介。而能以持律着誉。而不能虚心合道(但坚小节之心有昧圆通之道)寒则入水。热则就火。渴则食盐。其死凄然。哀为寺神。虽励操笃诚。而不知道之所由矣。夫寒暑天地之恒纪。彼尚愎而违之(愎戾也)况能冥情于物我乎(第二十祖名阇夜多。至罗阅城。见一头陀。六时礼念。少欲知足。长坐不卧。一食而已。尊者告大众曰。此头陀者汝见如何。众曰。不可思议常修梵行。此是道耶诚如尊者。说曰。今此头陀不久堕落。与道悬远。心有所得不名道故。众曰。何知。尊者曰。我不求道。亦不颠倒。不六时礼。亦不轻慢。我不长坐。亦不懈怠。我不一食。亦不杂食。我不知足。亦不贪欲。头陀闻说。即生敬重。天竺呼为遍行头陀。即婆修槃头也)故生劳其形死沦无状也。而小乘于大乘持律为破戒(如瑜伽说。菩萨若见有情受恶业。则断其命自受杀业。令其得脱苦身等也)精勤为懈怠(耽玩小法是懈怠也)信为智障(信小果而不起大智)义可见矣。有执忘言为道者。固亦颇类此焉。夫不知言而言妄言者也。不知言而不言慎言者也。承言而言学言者也(承人之言也)知言不言静言者也。其欲亡于言而不果于亡言之心。则虽响息于外。情躁于内。盖不亡者也(口虽泯言而心逐名利。则是不果亡言之心也)夫能体言生于物物物皆自化言者亦自化。终日言而常默。是谓真亡言者也(虽言而心不著者也)而经中净名不言。由前诸大士言已至尽言(不言为真入不二法门也)复何谓也。庄氏无为谓不告知北游。以其人不能体言而即道乃不告也(告请也。自印证不请告也)如经云。是法不可示言词相寂灭(法华经文。此谈真理之相也)岂则不说乎。是以。般若沤和为圆宗之两备。去方便则般若孤照矣(梵云般若。此云智。梵云沤和俱舍啰。此云方便。方便与智体用相依。若去方便之用。即般若之体为孤照矣)故至道焉。统天地。含万物。动变化。得之入一尘而旷乎法界(一尘不窄法界不宽也)失之行法界而隘乎一尘(不得其道者虽法界而窄于微尘)大山之与秋毫。迷悟何相远矣(太山秋毫小大不齐。迷悟之情通滞亦别也)

北山录卷第二北山录卷第三

    合霸王第五(明帝主相承西域汉地沙门遭遇时君兴废等事)

劫初蒸民胥于粒食(蒸众也。胥相也。地肥既尽则有自然粳米)香稻既尽。分土作蓻(蓺治也。人既侵夺。乃分土田而各治之)为防疆里立大三末多王(三末多。此乃聚落王虑有强者侵夺遂立一人为王供其输贡令作民主)庶类钦承。恩流率土。重离继体。世祚天竺(君父继绍作天竺之主也)至于净饭。凡八万四千二百六十余王(阿含经云。过去有王名懿摩。有四庶子。一昭目。二联目。三调伏象。四尼楼聪。并聪明神武有大威德。第一夫人有子名生。顽薄丑陋。众人所贱。夫人虑四子夺其位。遂谮王长黜之王即敕四子。各速出国。时诸力士一切人民愿随之去。至雪山间住直树林。数年之内归德若市。遂为强国。父思见之。召而弗往。父乃三叹我子有能。以此命族为释氏。阿含经云。释林为姓。故有释姓。释即树也)自懿师摩王之后有王名大善生。凡七世姓瞿昙氏也(昔有国王。父母早丧。让国焉弟。舍位求道。见一婆罗门。姓瞿昙氏。因从学道。婆罗门言。当解王衣如吾所服受瞿昙姓。谓之小瞿昙菩萨也)自郁摩王之后有王名尼楼聪。凡五世释迦氏也(尼楼王生乌头罗王。乌头罗王为迦维罗卫国主生瞿头罗王。瞿头罗王生尸休罗王。尸休罗王生四子。一净饭王。二白饭王。三斛饭王。四甘露饭王。净饭王即佛父也)大士既百劫修相好(菩萨三大企耶劫修行至金刚喻定。后百劫修相好。千劫学威仪。万劫学化行也)而后相厥生莫如刹帝利婆罗门。而刹帝利位重也(梵云刹帝利。此云土田主。则王种也)婆罗门德尊(梵语正云婆罗贺摩拏。此云净御。是梵天苗裔。唯五天有诸国所无。为王者师故云德尊也)但劫浊浇微德不胜位。故我不生婆罗门也。虽微国无刹帝利(微无也)而世胄绵远。莫过于释迦(自三末多王至净饭王八万四千二百六十余王故)余二姓卑寒生则不塞于人谤故大圣不生也(塞掩也。二姓谓一鞞舍。此云坐估俗多宝故以为名。二戍达罗。亦云首陀。谓田农宦学者也)五天分野周九万余里。三陲大海。北背雪山。有八大国十六大城七十余小国。时无轮王统御。从于霸国之令(若有轮王。小国咸服属。今既无轮王。只以强者为霸者也)其犹诸夏春秋之时。王道衰诸侯受制于桓文(周自幽王见杀之后。平王东迁洛邑。诸侯得以专征。如晋文公齐桓公等)礼乐征伐非一人之由也(古者制礼作乐征伐之事。皆须自于天子。尔来专滥非从一人而出也)是摩竭提为大国(此云不至为此国将勇兵谋。诸邻敌之兵皆不能至。周五千里。城少居人邑多编户。沃壤滋稼穑。有香稻粒粗味殊。彼俗谓之供大人米。土地垫湿。邑国居廛。风淳俗质。气序温和也)居海隅之中。瓶沙王为君长(即频婆娑罗。此云颜色端正。即阿阇世王父也)冠群后之列。王舍城为法集胜会。表万派而朝宗也(王舍城。梵云矩。奢揭罗补罗城。此云上茅城。出最上茅也。摩竭提国之中。昔因遭火出居。此遂城而舍之。后无忧王迁居波吒厘。此唯婆罗门千家而住也)灵鹫山为众圣之奥府。表群岳之相下也(俱苏摩城。既是山城。近于王舍。虽有五山此山独胜。高而且显。故表出过二乘。多栖鹫鸟故名鹫峰)阿阇世思皇登庸(皇大也。登升也。庸用也。大升用谓为君也)以弑父败名。虽有功德不足诵也(与提婆达多作谋弑父。囚杀频婆娑罗王。又伏剑逐母韦提希等)至阿育王。大业中昌。威被海隅。势侔铁轮。而不即其真也(侔齐也。即成也。势虽齐于铁轮而非铁轮也。频婆娑罗王曾孙也)初法象经中造地狱(法象依学也)峻垣重坎烁铁流烂搏人以投。虽古有刳斮烹焚不甚此酷(昔商纣刳剔孕妇。斮朝涉之胫置炮烙之刑。焚炙忠良剖贤人之心。若以比方未足为甚)慕勇济恶。克迈凶德(南山下有一人。凶恶堪为狱卒。召之父母未允。遂杀之而来也)遇得道者以神力化之。遽革乃过(初国中犯法罪人无轻重总入涂炭。后有行至狱次即擒以诛戮。时有沙门巡里乞食。狱吏擒入。沙门惶怖请乞礼忏七日。俄见一人缚入斩截手足磔裂形骸。见已深增悲悼。成无常观证无学果。虽入镬汤若在清池。有大莲花而为之座。王闻骋观深赞灵祐。后杀狱主遂废其狱也)大德鞠多又以因果启迪(启开也。迪道也。第五祖优波鞠多。以因果而开导之也)重省增惧追思补复。爰乃发八王之函甒。树八万之灵刹(鞠多自废狱之后。日加善诱。广说献土之因如来悬记兴建之功。乃集鬼神。戮力同心。以八国共分收舍利。命鬼神至期日日有隐蔽其状如手。宜下舍利日正中时。罗汉伸手蔽日营建遂成矣)其王以施土之福功高位尊至于阿纵。大天斥逐贤圣。致令僧分二部(自大天入宫之后。日受恩宠。于说戒夜与僧相争。无忧王党之。乃分大众上座二部也)佛法初破。虽元恶大憝本不在已。而为王者特无先鉴不得不均罪于厥躬也(自此法乖一味也。元首也。憝怨也。盖以王者不能定罪正非斯其咎也)申毒之北(毒汉书音笃。即印度也。或云贤亘。唐言月也。月有一千名。群生沦回不息长夜。圣贤化之导物如月照夜。以是立彼土名也)有健驮罗国(即北印度也。去摩伽陀五百里。无霜雪。人好习艺敬外道。无著天亲生处)其王名迦腻色迦(佛灭后四百年)霸而有礼。博而能信。师谟胁罗汉(付法藏云。波奢比丘曾生不卧胁不着席。时人号胁尊者)诠炼诸部品格同异。撰大毗婆沙(二百卷)虽有国有君无时无僧居信而行信。是谓不佞(口才曰佞。为国之君居忠信而行敬信。是谓不谄佞也。王初不信罪福。因猎见二牧童立窣堵波。问之云。佛记当有王于此收吾舍利。大王宿殖已符遂信心深敬佛法也)缁素用之大业昭服(西国之人僧俗皆学此论也)近世戒日王斯亚矣(戒曰王即唐初时磨竭陀国王也。亚次也)周秦世。真源遐拥。灵津绵阻。主与道违。朝不登贤。伯阳尼父薎遭遇也(周秦之代。孔老虽大贤皆不见用)商鞅李斯肆其酷也(皆暴酷之吏也俱不得其死)而释氏慎厥艰故不至也(佛教未至者。知其暴秦之艰难也。然感化有时不可强也)且汉承秦弊马上以取天下。藉英雄之力乃成帝业(汉高祖仗三尺剑而取天下也)故使论功之际皆拔剑偶语。高祖患之(汉五年会垓之后将封功。而诸将竞拔剑偶语。高祖以雍齿。曾射高祖有仇。乃先封之诸将知有望乃定矣)是以叔孙通征鲁诸生。修朝会之礼。瞻皇帝辇舆。百官莫不震恐。式遏当时之弊。以尊万乘威仪(此乃尊天子而抑诸侯也)故太皇反拜(高祖父也)家令受赐。自称霸业。贻厥孙谋。皇王之风。崇师降礼。未有闻也(此前汉叔孙通等征汉礼。而未见尊师重道降礼自臣之事也)夫黄帝问道于广成(轩辕问道于广成子也)唐尧顺风于具茨(尧王礼具茨先生并出南华真经)岂非至尊之事欤。洎汉室中兴。帝庄丕显(后汉第二主明帝名庄丕显明也)宾于大鸿胪。司于大宗伯(自西国摩腾等所来。或安鸿胪寺。或宗伯主之也)故支谦安清(支谦月氏国优婆塞。字恭明。汉未游洛。授业于支亮。亮授于支谶。世称天下博知不出三支。安清字世高。安息国王子。让位出家汉桓元嘉元年至此也)德重缁伦。而未为王侯所师友也。虽楚王修仁圣之祠。孝桓兴华盖之祭(皆汉诸王)亦但神佛而已矣。未求仁祠华盖之人也(但严其器也)魏因汉礼征用奇尚。但以勤王鼎峙之忧。何仁祠之于我克暇耶(魏曹操。字孟德。为汉相。以汉室微弱。挟天子令诸侯。而谋分霸。不暇崇显吾教也)然虽不能弘赞其风。而亦终不蔽其道也(亦有康僧顗昙谛等三藏至而翻译也)三国初。吴人未甚信。天竺沙门康僧会始造于吴缔构行道。孙权(字仲谋都金陵)以为诬矫异俗。摄会让曰(摄迫也。让责也。逼沙门而责之也)佛有何灵尔独改形。会曰。佛身虽灭。遗骨舍利应现无方。外国先王建八万四千塔。表遗化也。权谓绐已(绐音迨欺言也)俾期舍利严宪缓罚至三七日。会徒将死。舍利乃降。枪然盘中上烛虹霓。吴之君臣相顾乃悦曰。至哉奇瑞也。始立建初寺。呼其地为佛陀里也。是岁赤乌四年。去永平凡一百七十余年矣(永平十年甲子至吴赤乌四年辛酉。得一百七十八年矣)吴洛一千吴人知法将无晚欤。孙皓狂虐不道国将病矣。初废毁淫祠延及寺宇。群臣议曰。佛之威力不并余神。僧会感灵。太皇创寺。今若轻废。恐贻后悔。皓意未谓之然。使张昱至寺诘会。会才辩奇拔。昱不能加。乃复于皓。皓大集公卿洎庶寮征会以车马。既至。皓强词昧理取会不及已(皓问会曰。佛教所明善恶报应何者是乎。会曰。夫明主孝慈训世。则赤乌翔老人星现。仁德及物。则醴泉涌嘉苗出。善既有征。恶亦可验。为恶于隐鬼得而诛之。为恶于显人得而诛之。王曰。若然周孔已明。会云佛教广也)而会酬抗尽典谟之体。推引协忠良之议。皓然知其不可屈。乃革容而敬焉。故治国者惟圣贤与君子。如皓之器识末哉。安得不为亡国之主乎。向非会以道义诱掖。盖肆恶不知纪极萧墙之衅朱殷紫闼。岂获厚辱于晋乎(皓字宗元和之子。权之孙也。初封乌程侯。张布等立之后威虐无度。为征南将军杜预等收之。皓面缚降晋入洛封归命侯。即大康元年)会以赤乌始而来至。天纪末皓降不腊而终(赤乌四年辛酉。到吴至天纪四年庚子皓降得三十九年也。至冬会卒于吴)始与国隆终与国歼(歼灭也)邦人之慕皓曷愈乎慕会也(曷何也愈胜也)土德既微。鼎迁于晋(魏以土德而应历数也)惠皇失驭。天下崩裂(惠皇武帝子。名衷。字正度。立而无智。朝政不治。至永康年后。所在分立为一十六国)前赵起于离石(刘元海。新兴匈奴冒顿之后。汉高祖以宗女妻之。冒顿约为兄弟。遂姓刘焉。元海猿臂善射。成都王颡表之为宁朔将军。尤国城二旬众已五万。遂僭即帝位。命子聪寇洛阳。刘曜后迁长安。为石勒所杀。共四主二十六年)后赵兴于葛陂(石勒上党羯人也。起襄国擒王浚降刘琨。遂即帝位。六主四十四年)石勒石虎兵强且众。抗暴为德。其斩刈如草木焉。沙门遇害者甚众。佛图澄吊之曰。彼人之何罪而性命不保算。因勒将郭黑略显其神异。资其戎计。必获申于勒也。他日略战捷遇勒。赐颜色果。以澄事启之。勒喜而召问。澄知勒不达玄理。对言。至道虽远亦可近验。乃以钵盛水烧香祝之。须臾生青莲华。勒重其神圣。稽首下风。虚心纳谏。仁恻涂炭。念虑不思(石勒初与王阳支雄为群盗。多行杀戮。又石虎字季龙。即勒之从子。武勇抗所士女少有遗类)。胡夏之人应被诛夷者十九而生矣。真可谓探人命于虎口者也。是知修短在圣而不在司命。司命能司之何能修短之(以圣人作法而延救之。非司命之所能也)澄听铃声。兼观油掌。寄聪明于耳目。而实虚照在心。所言无不符验矣(图澄每知虎之将败。假以油涂掌而现光。又郭景略因以视之。假以铃声。及念于般若波罗蜜也。而告之然。深察在心。假外事令生信。所告必符矣)石勒死虎袭伪号。将谨慢俗。圣敬日跻(谨严也。虎既继位。欲严谨于慢侮之俗。因自加勤敬于图澄也)下书曰。和尚国之大宝。荣爵不加。高禄不受。爵禄匪尚。何以旌德。从此已往。宜衣以绫锦。乘以雕辇。朝会之日。和尚升殿。常侍已下悉举舆。太子诸公扶翼。而上主者唱大和尚。众坐皆起。以彰其尊。又敕司空李农。旦夕亲问。太子诸王五日一朝。表朕敬焉。晋师出淮淝(淮水出桐柏山。淝水在庐江时晋都金陵。石虎都洛阳也)虎窃怒曰。吾心奉佛。更致外寇。佛无神矣。澄知之夜过诣虎曰。王过去为大商主。罽宾寺中常供养。大会中有六十罗汉。吾此微身亦预斯会。时有得道者。谓余曰。此主人命尽。当更鸡身。后王晋地。今主为王。岂非福耶。疆场军寇(疆场边地也)国之常事耳。何为怨谤三宝夜兴毒念乎。虎惊赧而谢。尝一日与虎坐。忽而作(作起也)曰。变幽州灾。遽命酒遥洒之。虎遣验其日。火从四门起。黑云从西南来。遇骤雨灭之雨。颇有酒气也。澄将终。谓虎曰。出入生死道之常也。修短分定非所能延。天道重行全德重无怠(道德不可以缺怠而获也)苟业操无亏。虽亡若存。违而获延。非其所愿。念意未尽者。以国家心存佛理。奉法无差。兴起寺庙崇显壮丽。称斯怀也。宜享休祉。而布政猛烈。淫刑酷滥。显违圣典。幽背法戒。不自惩革。终无福祐(惩戒也。革改也。虽建寺庙严奉佛法。若刑法酷滥终无益也)若降心易虑惠此下人。则国祚延长。道俗庆赖。毕命就尽。殁无遗恨。君子以澄言实社稷之忠也。普门之慈也。有国者何莫志之(君子者当时君子也。或实言以褒德)诗云。人之云亡邦国殄瘁(诗大雅瞻仰之章也。殄灭也。瘁病也。言君不善朝廷贤人奔亡。则天下邦国将尽病矣)而澄亡彼群胡尸于冉闵矣(世说云。图澄亡。石虎开棺无尸。唯袈裟在冉闵。石虎养孙谋勇绝伦。杀石鉴而自立。旌旗钟鼓绵亘百里。唯事杀戮。为慕容吝擒而杀之。左右七里草木悉枯)夫有奇质必有奇智。有奇智则必有奇行。有奇行必有奇言。言则乃经。古者鳞肤牛首虎鼻鸟喙(伏牺龙鳞。大准隆鼻。神农牛首。女蜗蛇身。黄帝龙颜。帝喾骈齿。尧眉八彩。舜目重瞳。皋陶鸟喙。武王目羊。周公背偻也)皆禀不测之灵气。蕴不穷之圣德。而澄左乳傍有穴围四五寸。彻于腹内。时有光从中出。以纩塞之(纩绵也)夜或抽纩。则洞照一室。齐日至水浒(浒水涯也)引肠而洗之。此实至奇之表也(并出古高僧传)永嘉之乱晋室东迁(晋自惠帝即位。朝网紊乱。骨肉相残。赵王伦永康初乱。至永嘉江都等作乱。前赵后赵后蜀竞起。晋元帝镇杨州。遂过金陵号东晋也)竺法潜(晋高僧。姓王。名潜。字法深。蕴当年之誉)王敦之弟也。先事忠州刘元真。崇德务学。誉满西朝(刘元真早有才能之誉。深为孙绰所重)元明二帝丞相王茂弘太尉庾元规(即王导庾亮也)皆友而敬焉。建武太宁中。潜恒着屐至殿内时。谓方外之士以德重故也。后隐剡山。请益者以方等老庄内外沾洽(以内外经书而教导)哀帝征就御筵开讲(晋哀帝。成帝子。名丕。字千龄。穆帝崩无子而立之)司空何次道宗以为师。后启还剡山。既卒。孝武诏曰。潜法师理悟虚远。风鉴清贵。弃宰相之荣。袭染衣之素。山居物外。笃勤匪懈。方赖宣道。以济苍生。奄然迁化。用痛于怀。可赙钱十万(赠死曰赙。孝武名曜。字昌明。则海西王第三子也。桓温辅政。帝幻而聪悟。十岁即位)穆帝世(晋穆皇帝。名[目*井]。字彭祖。康帝子。立年二岁。褚太后临朝)支道林缁林之奇茂者也。素风泠然。清波繁华。筑室林野。隐居求志。道德文章为世所仰。天子三事庶尹(三事三公也庶尹众乡也)贤士大夫。岩薮知名无不高其英迈。钦承道论。谢安王蒙刘惔殷浩孙绰桓彦表王文度。若斯之徒。国华物纪(并东晋公乡贵族之士也)咸以八关斋法。山行泽宿假日盘集。涤濯冠带供荐香花。邕邕穆穆周旋顾慕(邕邕穆穆和乐之貌)契赏清奇为一世之盛矣。王羲之谓人曰。一往之气亦何足信。既见方悔前言殆乎耳(殆堕也。或本作玷。并通)夫所以陈有生者昭其类也。诗曰。惟其友之。是以似之(诗小雅常常者华之卒章也。意以其君子有此高尚之风。所得之友皆相似之与。诗少别不以文害意也)是知枭凤不相群(枭不孝鸟也。食母而飞冬令捕而磔之于路。字从木上鸟。凤瑞鸟也。鸡头蛇颈[燕*頁]颔龟背鱼尾。五色高六尺。其雌曰皇)豹豕不相侣(豹兽如虎而小豕猪也)举善以求党。盖率古之风也(率循也)仲尼曰。不知其人观其所友。不知其君观其所使。贤贤乎哉。寔孔圣矣。夫七子从之晋侯霸也(七子谓颠頶魏武子司空季子狐偃赵衰狐毛贾佗。七人从晋重耳出奔终归霸晋)四翁来护。汉储定也(汉高祖以戚夫人将立太子未定。上下惶惶。张良令吕后请于商山辅之入朝。高皇一见其位乃定矣。四皓。一东园公。二夏黄公。三绮里季。四角里先生。角音禄)张禄去魏秦之兴也(范睢为须贾所谮受魏齐之耻。乃改姓名称张禄先生。秦用之为相封侯。而大兴秦国也)恶来相纣殷之亡也(史记云。飞廉生恶来事纣多力。又善谮毁诸侯。武王伐纣。诛杀恶来也)其言至验人罕存怀。故古党举党诛。诚不失天下之善恶也(古刑。其党善者尽赏之。其党有恶缘坐而诛之)今之小人多窃君子友生为誉(近日矫诈之徒。自无德行。依附高流。苟求声誉狐媚于世也)而闾里不讨其端倪。相与纳其诬谲。而高识者难独谓之不然故朋友焉。于古则直于今则滥矣(子云友直友谅友多闻益矣。友便辟友善柔友便佞损矣)林公被留京师三载。思归东山。帝不时允。固以表辞。其诚哀焉。伪秦涉公者(高僧涉公。本西域。预言之事多验。建元十五年至长安。十六年卒。十七年大旱也)不食五谷。日行五百里。能咒龙下钵中令降雨。涉公没岁大旱。符坚谓朱彤曰(朱彤秘书监也)。涉公若在。岂使朕燋心于云汉哉。初秦太史奏。有德星现于外国分野。当有圣人入辅中国。得之者王。坚乃分命符丕(丕坚之庶子也)伐襄阳取道安。吕光讨龟兹求罗什(具足云鸠摩罗什此云童真)朱序为秦陷(晋南中郎将朱序为丕所陷)致道安并习凿齿。坚喜曰。朕用师十万得一人之半也(一人谓道安半谓习凿齿)国有疑谋并古器服篆隶宝玉所不识者。俾咨询于安。坚尝欲游东苑命安同辇。权翼谏曰(权翼秦左仆射)臣闻天子法驾侍中陪乘。道安毁形贱士。宁可参逼乘舆。坚忿然作色曰。安公道冥至境。德为时尊。朕举天下之重不足以易之。非公之荣乃朕之荣也。使翼扶安登辇。然臣谏显忠也。主拒爱贤也。权则区区之尺度(权翼之谏。乃臣子之宜。然不能尊贤重德。亦器量之未广也)符则汪汪之陂湖(安公实为一代之贤。符主深所器重。虽有强谏之言亦终不纳。信为深识之见也)君臣向背若不相合(若然也似也)而于国则合矣。故君子和而不同。匪兹何取焉(君子之道不争。然所见各不同。所谓殊途而同归也)彼伪符犹愈于真桀(桀虽真主而无道。秦虽伪[栗-木+(革*月)]而有德)诚可谓得霸之道也(道安。常山扶柳人。姓卫。家世英儒。早失覆荫。为外兄所养。七岁读书。再览能诵。十二出家。貌陋下为师之所重。执劳作役。曾无怨色。数岁之后。方启求经。与辩意经一卷可五千言。赍经入田。暮还已诵。复与成具光明经一卷咸万言。如初亦诵。师执经覆之不差一宇矣)秦克燕与凉(前燕即慕容暐据邺都。为坚所破。前凉张天锡据凉州。为坚所灭也)降其君为臣。渤海流沙恢为国壤(渤海尽东。流沙尽西)足食足兵。威振海内。常患不得缵禹旧服。登会稽而望沧海。朝万国以号令天下(禹于涂山会。万国诸侯执玉帛而朝贡。涂山在越州会稽也)累问安伐晋之计。安亟曰。晋德虽微。天命未改难可图也。君子亦以为私护援本朝而实得礼也。故一言而兼致焉。符以独夫之见(书云。独夫纣也)爰举百万之众。符融治前军。晋之诈之末鼓未成列。秦师大崩溃(符坚学长安之兵骑八十七万。前后千里旗鼓相望。东西万里水陆并进。符融为将。晋谢玄等以水军七万拒之。王道子以鼓吹求助于钟山神。坚至寿春。登城而望见。八公山上草木皆人状引军阵于淝水。晋师不得渡。遣使谓融曰。君悬军深入逼水为阵。此乃持久之计。岂欲战乎。若小退师令将士周旋。仆与群公缓辔而观之。不亦善乎。融挥军却阵。军遂奔退。制之不可。融驰骑掠阵马倒为军所杀)自后燕复于燕(坚败后。慕容冲起兵攻长安。慕容垂归邺城而称后燕也)凉复于凉(李暠本张轨将。后称西凉于炖煌也。吕光称后凉于姑臧)秦据于秦矣(姚长遣将围坚于五将山。执而缢之于新平佛寺。自立为后秦)先是释公亡(释公即道安)坚临恸(哀过曰恸)曰。吾其未济也。安公舍我而去矣。于其言宁谬哉。安初谓王子年曰。世途若此盍行乎(盍何不也)年曰。公可前往。须吾偿后债耳。年后得害于姚苌(王嘉。字子年。洛阳人。形貌鄙陋似若不足。好滑稽不食五谷。有问善恶。应答状如戏调。事过多验。答道安云。小债未了。不得俱去。及姚苌得长安。与符登相持甚久。苌问之。朕当得否。答曰。略得。苌曰。当言得。何略之有。因斩之。苌死后。子兴方杀登。兴字子略。即嘉所谓略得之意也)法汰如于荆谒桓温。温恃威名重不速于宾接。汰患其踌躇。忽告谒者曰。吾有疾遽退。他曰汰至温。不俟履屦而前之也(法汰东苋人。少与道安同学。才辩虽不及安。而姿貌过之也)安既俘于秦。门人各驰散。慧远初将届罗浮(山近南海)至浔阳(江州也)卜庐山而栖息。既获朽壤抽泉故不求去。慧永(并道安门人)邀止西林(庐山之西林寺也)后刺史桓伊(东晋臣也)别立东林寺。先是陶侃镇广州(陶侃。字士衡。初好学延接宾侣。客至家贫。母截发卖之以供待。后为八洲都督)得育王像(即阿育王所造之像也)送武昌寒溪寺(武昌鄂州也)远寺成遥请像。乃凌虚而来。当时搢绅儒林傲世考盘其若宗炳雷次宗刘遗民周续之张季硕之辈(南阳宗炳张菜民张季硕。彭城刘遗民。预章雷次宗。雁门周续之。新蔡毕颖之。僧惠持惠永共为莲社也)凡百大名君子咸与胥附(胥相也)远少与惠持偕为诸生精六经学。礼乐名教特为朝野法度。王恂与范宁书(王恂为桓温主簿范宁注谷梁传)曰。远公持公孰愈(孰谁也愈胜也)范公复云。诚为贤兄弟也(持与远实亲俗兄弟也)王重曰。但令如兄弟诚未易有。况复贤耶。姚兴初译智论讫(智论。或称智度论。龙树菩萨造)笃所聘请远制序。其见重殊绝如此。桓玄征殷仲堪(桓玄。字敬道。大司马温之子。为江州刺史。元与二年篡晋安帝刘裕举兵。桓玄乃征仲堪也)要远出虎溪。远称疾。玄自入山。左右曰。昔殷仲堪礼远。愿公勿敬之。曰何有此理。仲堪本死人耳。既见素反前约(素先也。本言不礼及见即礼)出山谓左右曰。实乃生所未见。后玄欲沙汰教僚属曰。庐山道德所居。不在搜简之例(简阅也)初成帝冲幼。庾冰辅政(晋成帝。讳衍。明帝长子。皇太后庾氏摄朝称制。祖约苏峻及庾氏专政也)以为沙门应敬王者。何充王谧等驳议。同异不定。后桓玄在姑熟(姑熟当涂县也。旧日宋主改为太平州)欲令尽敬。且以问告。远答书并制沙门不敬王者论五篇。以塞横议(书并论并在弘明集)安帝迫桓玄篡逊于南郡(安帝。讳德宗。孝武子。以会稽王道子为太傅摄政。兖州刺史王恭与桓玄反。迁帝于浔阳。玄乃篡位二年。刘裕诛之)玄死。大驾克复旧京。何无忌前劝迎候(无忌为侍中)远称疾不行。恩旨劳问。远以书谢诏答叹恨不果见也。持至井络。井络之人望风趋慕(惠持入蜀。住依政县后岩院也)伪蜀谯纵之子道福。尤凶悖将。兵有所讨。还至郫中(邹县盖法定寺)寺僧徒遥见人马流血尽奔走(惧战士也)持在户前盥洗。气色晏如。福既至。特弹指漉水竟不辍。福洒汗而出。谓将校曰。大人固与众异耳。君子曰。晋失中原。介于江国。衣冠避五胡之乱(五胡。前赵刘元海。后赵石勒。后魏拓跋氏。前秦符氏。后秦姚氏也)莫不南迁。邦家以北伐为谋。且慕胆勇。致使英贤。缁素宅心事外。鸾吟鹤举。视俎豆绂冕而若遗也(宅居也。事物也。高尚之流睹世陵夷。居心物外。放鸾鹤之情。匿林泉之侧。于礼乐而不顾也)夫澄安林远制作对[改-己+易]。皆词气冲深有伦有义(伦理也)虽宣象外之风。率多经济之略。故始言首事必信重于天下矣吕光入龟兹获罗什。膝其头令倒乘驼付无愠色。光乃特器异之。不敢狎侮(符坚令吕光将兵伐龟兹求罗什。既克获之不甚重。遂以龟兹王女强逼之。又令乘恶马驰驼。什无怒容。及归劝令移营地果大雨水涨。由此光特加礼重矣)暨返旆于凉闻秦败。遂僭据其地改车书(吕光伐龟兹回。以骆驼二万余头骏马万匹珍宝千余回至姑臧。闻符坚已战败。自称凉州刺史。后僭位称后凉。凡十四年)姚兴命将讨凉求罗什。凉亡致之于关中。四方学侣大集会秦。谋胤其后。以室强之(姚兴慕其聪俊。逼之宫妓以求其种)净行者耻闻其事。夫宋龟灵而纳介。荆人辨而召刖(宋元君梦。人披发告之日。予谓清江使者伯渔者预且得我。元君召问之云。得龟乃刳之。以卜七十二钻之无遗也。又卞和于荆山得石。辨之有玉献楚王。王不识双刖其足。三献方别。斯皆以灵智而受刳刖。若罗什以聪明而污戒也。介壳也)岂非智有所可力有所困乎。故继益以损物。莫为之不惑也。魏孝文诏求什(孝文。讳宏献。文帝长子。五岁受父禅。迁都洛阳。改姓元氏。在位二十九年。仁孝雅好黄老。尤精释义)后既得而禄之。虽吾教以仆陷大谲(不正也)然春秋之义言功十世亦可宥也(春秋有功宥十世之罪)初童寿在外国遇圣者。告之曰。若慎无适东土。将有大不利焉。什乃不顾而来。岂非良臣死国计。良执死高义。仁者死成仁。何顾之有也(将弘大教不可以小节而坚守法门于今受其赐教之盛而什之力也)故什死。焚之心舌不烂焉。僧导十岁从师受观音经。问曰。此经有几卷。师欲试之。乃言止有一卷耳。导曰。初云尔时无尽意。故知尔前已应有事。师奇之居贫无资以樵苏夕学洎业成。姚兴钦其德。入寺造敬。同辇还宫。宋武悦其贤。为之于寿春立东山寺也(宋武刘裕收后秦与僧导归金陵也)晋昙始孝武末(东晋也帝临位深奉佛法符坚兵至谢玄破也)适辽东。高丽开导始也。后还三辅(三辅咸阳县。昔秦皇于此置殿观)三辅人宗仰之。宋武灭姚泓。留子义真镇长安。赫连屈句(赫连勃勃也)追败之。道俗少长咸被坈戮。始接刃不伤。屈句自击以佩剑无能害。乃恐惧谢罪。洎魏世祖虏赫连昌(赫连勃勃之子为后魏所灭)得始每加殊敬既灭法。玄风剿绝。赭衣其歼(赭赤衣也盖乾陀色)始乃闭形幽阻。非虐命所及(遁迹山谷也)盖鸿飞冥空高视天际非罻罗之所得也(罻网也)后知大法将亨。于月正元日天子履端(谓正月之旦也。履端于始。举正于中。归余于终。造历者以步履之首。谓月节举正得中气即为其月二百五十四日。所余一十一日二十五分。积三十二日为一闰也)廷实旅百(实满也。旅众也。谓元日进奉之物充廷也)荷锡于国门。将图其变也。魏主闻而怒。命有司速乃辟。肌不容刃。手剑之其伤如线。俾投虎槛。虎避伏(乃汝也。辟刑也。俾使也)其末如之何。召即殿详考兴废(因问国祚矩永之事)始乃扃鐍邪关芟夷梗途。焘凄然悟矣(后魏太武讳焘。初不信释教。坈沙门毁佛像等。因遇昙始化之后悔过。南征宋杀戮无辜立二十九年)太山僧朗凡圣不名人也。晋魏燕秦六天子降诏问所供聘。皆极世瑰奇宝货焉。虽珠玑无胫至人无心。而德之所召故无远不届(至人本无心求于珠玉。珠玉亦无胫足而行。但道德昭感而无远皆至也)由是德因名显。名以德固。名德相副实则永世。故今金舆谷灵趾不昧矣(齐州太山神通寺。南燕慕容德为僧朗禅师之所立也。以三县民给之。长廊延袤　有余间。三度废寺毁之不得犯者。朗辄见身以锡杖挥之垂死。求哀如初。有一井。女人临之即枯。烧香忏求还复如故。立四百年。至今佛像鲜明如新。众会不践于今俨然)西秦北凉俱微国也(西秦乞伏国仁据河西。北凉沮渠蒙逊据姑臧)观乎圣贤。昙无谶法进道朗所译制撰。其国非小焉。故楚书曰。楚国无以为宝。唯善以为宝。否者安得不由五运遐弃厥荒奄树社稷自构一方之鸿业矣。梁慧约始过志学已有老风。剡人谣曰。少达妙理娄居士。既入道。玄德嘉闻。升为国师。诏以旧宅为本生寺。所居里为智者里也。北齐法上(高欢受东魏禅。都邺称北齐。为后周所灭)肇落两髦。嶷然成器。刻意尚行。颇究玄微。时人以为圣沙弥。由形色非美。谚云里沙弥。若来高座逢灾。文宣请为戒师。掩面布发令蹈。乃受降君之敬罄矣。天保中国置十统。以上为大统也(降音古[卄/大/巳]反。谓降君父之尊行师资之敬也。文宣。讳洋。字子进。高欢第三子。时有尔朱荣之乱。共忧寒馁。帝始生数月。忽欣然曰得活耶。及登位神武冠绝。至末年毒虐诛戮不可言纪。崩年三十六)隋灵藏高祖龙潜之友也(隋高祖。姓杨。讳坚。以周大统七年生。冯翊般若寺紫气充庭。袭爵隋国公。周武为太子聘帝长女。宣帝崩。刘昉等以帝辅政帝为丞相。帝崩受周禅在位十二年。潜龙曰与藏为深友)既御极弥笃旧素。敕其宫阍入则未吾禁也。出亦如之。而坐则同榻。行则同辇。曰弟子为俗人天子。律师为道人天子。今谓帝王之言过矣。君言则书何可戏焉(君之左右所举必书左史记言右史记动)夫爱人不失其义则其爱远矣。岁苦旱雩而不雨。国人骚非有年。帝以听于神无若听于圣人也。乃请昙延于大兴殿。登御座南面传戒。帝命朝宰席北面跪受。不崇朝而雨焉。衣与食皆出自帝宫。传自帝手。寻升为平等沙门。于所犯者两造具备。然后泣而惩之。哀敬刑书弘大禹之悼罚(昙延。姓王氏。蒲州桑泉人。幼而聪慧。沙弥时有薜居士。因书四字示之。方圆动静令体之。延应声曰。方如方等城。圆如智惠曰。动则比识浪。静类涅槃室。薜惊骇。后着涅槃经疏十五卷。于舍利塔前祈请。放光夜烛也)帝尝欲试沙门器度。广搜啸于殿廷。敕禁甲虎贲。奋剑逐之。唯敬脱步武。若暇逶迤而退。帝美其弘远命升殿锡法物道服。旌其异也(高僧敬脱。常担母学业善大书。笔如臂管长三尺。方丈书一字更不修整。隋文命上殿赐大竹扇面阔三尺即令执用。并赐松枸高屐令着从宫中出。帝自送之曰。诚僧杰也)观乎仁寿开皇天下大定。亦以善之至也。而智不图远家爱不臧(臧善也。家爱谓炀帝承父之大业而不修令德。荒惑女色以至亡败矣)遂使卜世不永。故吾教以福慧。为两济阙则何言哉(隋三帝共三十八年矣。而禅于唐)古者有德而爵。有功而禄。而沙门有至卿大夫爵禄者也。古者生名冠字死谥。而沙门有至侯伯之谥者(子生二十冠而字。字以表德也。殁而立溢。周人以讳事神名终将讳之。故易之以谥。古者无赐紫衣师号者有赐谥号者。如定兰赐谥觉性)悲夫秦人窜跋陀于庐山(跋陀此云觉贤。一日诵习敌余人一月。自中印土至秦。与罗什论议甚有神异。为僧[契-大+石]等谤。逐之往庐山。译经一百余卷。七十一而卒)魏后辟玄高于平城(高生而神异。后魏拓跋焘僭据平城。高与太子晃善。晃被谗父疑高。又为崔皓寇谦等谮帝。帝怒絷而杀之。光明至寺。弟子方知。遂请尸欲葬之。高复起备言吉凶而卒。出梁传)苟非其时。虽圣贤尚致危身之酷。岂止泣麟伤凤而已哉。故汉文优贤。而贾谊犹谪(汉文仁圣。而贾谊贤才。犹谪长沙而卒)魏武礼士。而孔融就诛(孔融。字文举。为魏武诛之。融二子八九岁。方弈棋不起。左右曰。父见诛何不起耶。二子曰。岂有覆巢之下。复有完其卯乎。寻俱收而死也)岂非通塞之命悬于时运哉。余尝适莽苍之野(莽苍郊野也)遭鲜风腾馥。为之四顾。得紫芝数本于衰丛之末。而野烧所及茎盖毁缺。乃撷而玩之(撷胡结反)但顾拙于所庸。日暮置石上而归。他日登朱门。睹琼笼之中。巾以文绣。与余之先见者奚异也。但遇不遇也。惜乎人之于人何莫若是哉

    至化第六(明大觉以悲智之心行至极之化)

大圣恭己。万灵作辅。利见为心。匡救为功。光宅天下者。化(天龙翼奉。释梵宗师。统三界以居尊。总四生而并化)或作大夫。或作人王(应以宰官小王等现化)洎百工鬻香长者(广大国有鬻香长者。名优钵罗。善别知一切香。亦知和合一切香法烧涂末等。又知出处。有香名象藏。因龙斗生。若烧一丸。起大香云弥覆王都。于七日中雨细香雨。着身楼阁衣服悉作金色。摩罗耶山有栴檀名牛头香。若以涂身。设入火坈火不能烧。雪山有香名阿卢那。众生嗅者离诸染欲)济海舡师(南方有城。楼阁中有舡师。名婆施罗。在其海上。与百千商人方便开示佛功德法。度脱众生)苦行外道(都萨罗城善得山。有外道名遍行。为人演说一切世间巧术伎艺。又能调伏九十六种外道。令其舍离所有诸见)戏沙童子(南方自在童子。于名闻国河渚之中。与十千童子聚沙为戏。此童子于一切众生名一切业名一切谛名皆悉了知)其有益于生民者而无不为也。或闷闷焉示之以朴(闷闷昏愚貌)或察察焉示之以智(察察明达貌)或行行焉示之以勇(行行刚强貌)或衎衎焉示之以和(衎衎和乐貌)而不得求之一致也。不可舍一以求之也。故或噏或辟。或显或晦。或洼或隆(噏聚也。辟开也。显明也。晦暗也。洼低深也。隆高显也)将得之又失之。将依之又违之。其德渊乎其迹渝乎。其表觉乎其影讹乎。其音扬乎其响塞乎。诚莫可征其微也。是以真道焉可以修身。权道焉可以御化(真道满教也。不专利已。权道半教也。不能兼济御摄也)真道不可以暂废。故混而不滓(在果不增。居因不减。随常流而不溺处。群萃而不异故也)权道不可以久立。故舍而合道也(设权暂用故不可久立。须归常道也)而真道终终焉(上终字周圆也。下终字三祇之果。乃是终竟之处。六度万行之真道。能周圆三祇之果也)权道始始焉(上始字初发也。下始字五戒十善小圣之行等也。佛开此权宜之教。以为初发趣入之始也)如调达行三逆而终得授记。三逆亦有报也(梵云提婆达多。此云天受。佛之堂弟斛饭王之子。从天神乞得。故常与佛为冤。以石打佛脚损。出佛身血。破和合僧。杀比丘尼。是三逆罪。虽入地狱。灵山会上亦得授记。三逆之报岂徒然哉)圣记显复归乎本也。常不轻礼四众。诚则失仪。但劫浊难化。而圣善用时。寄迹申礼(法华经常不轻菩萨。恒礼四众而得成佛。应权逐时者。以时多轻慢故。盛行礼敬而化之也)西域优陀延王。与宾头卢少相厚善(宾头卢。姓颇罗堕。住摩利山。不入涅槃)王每至宾头卢。不为之起。左右请王用治法。王曰。事既矣(既已也。前度不起之事已了)须吾后往。异日王至宾头卢。念欲不起。恐王害己堕于地狱。念欲为起。虑损王福失于国位。俄复裁之。失国之重不甚恶道。起愈不起宜从愈也。乃前逆王七步。王骇其无恒。宾头卢曰。吾前虑王失位也。今将为我害故不获其虑也。王曰。吾失国几何。对曰。后七日当亡国七年矣。北齐僧稠见文宣无将送(文宣高洋都河东。在位十年崩)帝密纳邪谮兼之以谶忌黑衣(时有谮文宣云。见王不起有轻君慢主之志。又有谶云。黑衣当王稠着缁衣疑应也)觊异日往以大不敬除之比大驾幸山中。稠出山二十里孤立道侧。帝曰尝他日不吾尔今则然。稠曰。恐身血不净秽污僧房耳。帝内戁请以身负稠还所止。稠固不受命焉(不受负还之命也)易曰。君子之道。或出或处。或默或语。言随应变时也(所谓邦有道则智。邦无道则愚。用之则行。舍之则藏也)夫富有天下者。贵有人民者。视行艺。犹鸡犬牛马之类耳。其始以能知时(鸡也)能吠守(犬也)能致远(牛也任重致远)能代劳(马也)而悦之。终不以其能而不杀之而不食之而不皮毛用之。故彼慎恃其赏。而惧及其害。尚寡乎吉也。况道德者(此等禽畜虽获赏爱犹及诛害)若奇禽异兽。为万井不急之用(井乡井也九家为井)其或遭一士之所悦。其能久乎。而至德之世(上古之时也)鸟巢可窥麋鹿可羁者。何以杀机微也。后世高其巢远其人(禽则高巢。兽则远人。惧杀戮故也)莫得驯狎者。岂不以机之甚乎(如吴季札聘晋。入境叹曰。暴矣。从者问其故。曰。吾见鸟巢高。或以知暴也)仲尼云。倾巢覆卵凤皇不至。穷薮竭泽麒麟不至。嫌其害也(恶伤其类也)故贤者不辅。势善下已(不阿党而高踞故也)天授其福。人思无竞(死生由命。富贵在天。别报所感不妄动矣)夫处于权豪(权势豪强之士也)鲜有不[怡-台+犬]已。而务多尚于人者(鲜少也。[怡-台+犬]习也。务慕也。尚胜也。高贵权豪之士。少有不习念己权豪之势既习念之而必切求胜尚于人)顾彼门寒援寡。虽负智艺[篾-戍+(冗-几+伐)]之何有(权豪之者于蓬门荜户之士。纵使才艺凌云亦不顾之)想于己不由姑息则必[罩-卓+縜]缴。以罪而毒之(姑息怜悯也。既不怜悯即必别事罗织而加罪戾以害之也)故书曰。世禄之家鲜克由礼(尚书毕命之文。世有禄位之家。少能用礼也)奈何以礼而欲理其介耶。而吏或有志有气者以残刻为德。岂知温渥之惠向使遭虎兕眦睚。亦当以力触之。何望于怒耶(眦睚怒貌。触对抵也。岂惧其怒也)昔管蕃杀帛远(远字法祖。本姓万。河内人。少出家。才思俊彻。日诵万言。张辅爱之。欲命归俗不允。后与道士管蕃论义。蕃屈谮之于辅。辅杀之。群胡闻之。怒而入秦州。杀辅与蕃也)庾恭戕法慧(法慧。关中人。方宜有戒行。晋康帝建元中止襄阳。不受别请。每乞食。辄赍绳床自随。一时遇雨。以油帔自覆。雨止不见之。僧法照曰。汝过。去曾伤一鸡足。其殃将至。后为征西庾雉恭杀之也)肆怒勇罚一何甚哉。谅亦由彼不自流遁。又不危逊(谅信也。遁逃也。贤者避世。既不能避世之恶。即合便危行逊言。包周身之防。而自取其祸也)凝滞业理故至是也(但凝滞不通。指业报而断之故也)或以道富则不有己。故被褐节粒。捐形骸如委蜕。固不难其死。安能矫示耶(其间或有道德孤高洞达空有。物我俱丧。于死故无所惧。安能矫饰求生者也)彼盖不得死之义也(既非匡救教门。又非求道济物虚趣一死。亦奚以为哉)夫有勇而轻死。有丧我而轻死。于其勇者不愚则仁(勇而死者。或因愚故而不惧死。或以仁故而勇于死)愚若暴虎凭河(暴虎徒搏也。冯河徒涉也)仁则得义登于明堂(以捍国难而死。则登于明堂)丧我者圣仁也。非故触死。死至不惧也(悟达生死何必惧。惟业可惧也)昔魏周之际。何尝有匪躬折槛勇死于义者(汉书。朱云。字子游。鲁人。成帝时。张禹为帝师甚尊重。云上书云。愿赐上方斩马剑。断佞臣一人头。以厉其余上曰。谁也安昌侯张禹。帝怒小臣居下讪上廷辱师传令御史将下殿。云攀殿槛折辛忌。叩谏乃止。自后魏后周何尝有此人也)虽静霭道积之徒空岩杀身。盖亦自经于沟渎之流也(霭谏周武沙汰不从。入山刺血书石上。以肠挂树。出心捧之而卒。论语云。岂若匹夫匹妇之谅也。自经于沟渎也)平齐之后。慧远愤惋吒然霹雳之下词又不婉。辫须逆鳞几不免害(远公谏周武几误旨而出。后远窜山林而讲涅槃经。至隋文兴方出)故贤者能权。圣者知机。虽不贵生亦不可轻死也。稠谓高洋曰。檀越昔为罗刹。但临水自见。帝从之睹群罗刹。遂不食肉。罢絷鸟兽。禁鲛屠薰辛入市(晋齐说高洋征契丹。先露头祖身。千里唯食肉饮水。壮气弥厉。为君之后。祖露形体。传粉涂黛骆驼牛马不施鞍勒。男女错杂征集。淫劮亲看无礼。支解妇女。以鞞为瑟琶。自破人腹。登舍之梁。疾走如地。杀戮不可胜纪。以此观之。若称罗刹不谬也)初帝在晋阳。敕人乘驼向寺取经函。使问所在。洋曰。任驼出城。及出奄如梦至一山。山半有佛寺。群沙弥遥曰。高洋馲驼来。便引见一老僧。僧曰。洋作天子如何。日圣明。曰尔来何为。曰取经函。僧曰。洋在寺懒读经。今北行东头是也。后帝至谷口木井寺。时有舍身痴人。先不解语。忽谓帝曰。我去尔后来。是夜痴人死。帝亦寻崩于晋阳(有太山道人。帝问之曰。吾得几年为天子。答得三十年。帝曰。十年十月十日得非三十也。及期果崩)帝愚智不测。委政扬遵彦。而大兴寺宇竟日。坐禅礼佛行绕。其疾如风。鄙谓如高洋自符黑谶矣(先是谶称黑衣作天子。疑祷禅师今北山和尚。意以高洋字声与羔羊同。即是黑也)先是魏正光已后(先是胡太后临朝。清河王怿勒兵决事于殿中。改正光元年。人入市者各税一钱)统内多虞。王役光病。所在编户相从入道。猥滥弥积。略计寺庙三万余。僧尼二百万。至周武克齐。齐承魏后。寺出四千五。众减三百万。卫元嵩或以佛法恶贱假刚酷召祸之主托以讪谤。将使灭之。灭而复兴。与天下惟新之义也(元嵩。蜀新繁县人。出家于峨嵋山黑水也。上策二十道。令澄汰无行富僧。置一延平大寺。安四海病弱之徒。其理甚当。唐大宗入冥见之在狱。自云于此如第三禅乐也)故唐临传云。其人不在三界。经云。示众有三毒。又见邪见相(法华经也)岂非斯人之徒欤。但至人行权事济启权。若终閟而不启。则狡者效权害实矣。如元嵩则未尽权之术也。宋柸渡海上谪仙也。隐其姓名。时人以乘柸而渡。乃即事呼之也。亦曰度练(或有处呼为度练)古者呼僧曰道士阿练阿尚是也(更有此三名)尝寓宿于逆旅昧旦(早朝也)窃金像而行。主人奔骑追之。彼徐而不逮(逮及也。奔马进不及)至孟津浮柸济河(孟津黄河也)达于京师。衣服弊恶。饮食喜怒俱不节也。荷一芦篅(篅竹器。如小笼。皆卢竹为之)篅中置一木柸。尝欲往瓜步(瓜步江淮地名。昔孙钟种瓜于此也。扬子江上也)津人不为操舟。乃自累足于柸中。眄睐吟咏直济北岸。尝一日于广陵村舍(金陵也)遇八关斋会。置篅于庭中。其家属将徙之。其重莫能举。尝有窥者见四小儿居焉。初伪死于广陵北岩下。菡萏绕身生于石上。葬后有见在彭城(徐州也)开棺视之。惟靴履独在(僧着短靿靴谓之富罗)朱虚期(宋人也)使自高丽还。失济于洲上得度之钵。既至。度曰。我不见此钵已四千年矣(度见钵识之也)梁宝志饮啖非法。发长数寸。执一锡挂剪刀及镜或二三端帛。齐武谓佯狂惑众(南齐武帝。姓萧。名赜。字宣远。道成之子。在位十一年崩。遗诏灵上勿以牲祭。唯饼饭而已。不许出家入道及起塔寺以宅为精舍等也)系于建康。而志分形游于市上。尝就人求脍。既饱而去。主人视盆中。鱼活如故(志公尝对梁武食脍。梁武讥嫌之。志公遂遽吐于水。咸见鱼如故。唯尾损。至今江陵有脍残鱼也)武帝酷刑。志假其神力。令见高帝于地下受极苦(高帝萧道成也)由是废锥刀之害。梁初其迹孔盛。有陈征虏。悉家事志。志为现真形。光相如菩萨像焉。有以观音为志。今或建之也(即今十一面观音也)夫十住大士。犹能为作十号之佛(地前初人劫为十住也)况菩萨欤。故或以志为观音。非必观音为志也(圣贤权化皆尔。未必唯是观音)志每造光宅云。辄更于宿曰。吾欲解师子吼。云为剖析而弹指日。善哉微妙矣。临终燃一烛。付后阁舍人。帝曰。彼将以后事嘱我也。敕厚葬(即梁武天监十四年卒于开善寺也)有史宗者。蓬莱人。麻襦邵硕张奴(四人皆物外之止)皆其类焉。麻襦与佛图澄相见。詶赠之词颇为秘奥。时张奴人少见食。而常肌悦冬夏唯一单衣。外国道人僧佉吒神异人也。寓宿长千寺(在杨州)与僧悟同室。夜取寺刹捧之入云然后乃下敕悟勿漏(刹寺塔柱僧佉侃不使悟漏泄于人)后路上见张奴(僧佉见也)忻然笑曰。吾东见蔡豚南訙马生北遇王年(皆隐迹之士也)今欲就柸度。乃与子相见。张奴题槐树歌曰。蒙蒙大象内(法界空旷物象浩荡也)照曜实显彰(本性灵明恒自照烛)何事昏迷子。纵惑自招殃(本觉之性不能自识。五欲颠坠迷惑招殃。此乃伤悼凡愚不悟之意也)乐处少人往(诸佛之境长垂接引。凡俗愚蒙不肯趣入)苦道若翻囊(沦溺三涂。一失人身。再不可得。犹如水囊)不有松柏志。何用拟风霜(不有坚志。何对众境。生死风霜到来作何准拟)闲豫紫云表。长歌出昊苍(昊苍天也。此张奴自叙之意也。即闲吟乐道。游泳于天地之间也)澄虚无色水(上善若水澄虚无波。万境不动识浪元平矣)应见有缘乡(此方缘尽他方化)岁曜毗汉后(毗辅也。东方朔乃岁星之精下佐汉武帝后君也)辰丽傅殷王(传说乃传说星下佐殷王武丁)伊余非二仙(言我非此方朔传说二仙也)晦迹之九方(九方八方及上也)亦见流俗子。触眼致酸伤(此二句是伤意也)略谣观有念。宁曰尽襟章(因有所属意略为此歌。宁可尽我衿抱之量也)吒酬和有寄。致书(其文未睹)张奴与极度言。莫有解者(刘公嘉话所谓廋词也)盖彼神游于有知之外。而内者不及耳(三界皆所知之境。疑此人是。三界外者。今处三界之内。故不及其言论也)夫饰愚为智易也。即聋从昧难也(左传文也)如彼柸度宝志。貌异心符(盖君子和而不同也)而中照未尝愚(而内融真境岂得曰愚)愚者谓之愚(愚不达故谓之愚)遗迹不炫智。智者谓之智(晦迹内照识者知其智也)惟人心无恒。待境而迁。凡物理守常则耳目不骇(若非显异则不能回其心识骇其耳目)故于滔滔之际必假托奇行。方以助教(当浇俗滔漫之际则宜设奇行以权化而助教风)其犹风雨雷霆之变革于万物之情耳(革改也。春雷震而蛰户开。东风飘而轻冰泮革卦上六云。君子豹变其文蔚也)经称三密其不在此乎(三密言行心也)然大儒小儒以诗为盗(大儒君子儒。小儒小人儒也。儒者夙夜强学以待问。怀忠信以待举。力行以取自立有如此者也。今之小儒记片文只字。苟窃名誉。故谓之盗也)愚缁愚俗以法为盗。故有窃妖容浮怪之言(故有矫诈之士。世称圣人。遂亦窃效妖容怪服而蛊惑于世。深为滥溢者也)始称智圣。终则鄙辱(若山果金刚禅之类多矣)但至信者真诈俱进。嘉苗败于粮莠(嘉苗禾粟也。粮种梁也。莠稗草也。虽粮为莠所杂犹亦称于嘉粟也)不信者愚圣俱退。和玉混于燕玟(不信之人好恶尽退。故王石俱弃。燕玟石似玉也)耨夫琢匠适足为之悲矣(耨夫耕者。琢匠玉人。粮莠燕玟故为悲之)权贵之门罕有不以瓮盎。穷奇为有道者(盎盆属贵门。以一类庸僧见其如盆质朴。殊不知内蕴穷奇狡诈之行。便以为有道之者也)尚其心腑混沌鄙容陋行(只以其衣服尘弊言语朴拙。便尚之为道者)始亲之。次誉之。彼愚得幸于豪贵。而昧于刑宪。奸回是庸无愚恶而不为也既彰矣。彼自不以瞍为咎。反谓天下为缁者皆莫可也(瘦无目也。自无别识。顾用奸邪之徒。及至乖彰。反责清众岂不迷哉。炙毂子喻之蛊惑也)用渝齐洁以愚参肖(将此凡庸之类渝滥者齐于清洁之徒。愚浊参杂肖嗣也)曾不知僧有迹窅天府神虚累外。出入死生动寂无方。其至德克至于此者(僧有与天地合德。摆落尘滓。随往不滞。其至极之德能及此也)僧有器重名扬教宗人范。可望不可迩(可以德望不可情狎)难进而易退(性同云鹤世莫得亲也)其高世而至于此者。僧有慈良处意(爰物与乐曰慈。无所干犯曰良)仁恕克己(周慈布惠曰仁。忖度合度曰恕)让则自及(谦身约已曰让)庆则均人(胜事周隆曰庆)其润物有如此者。至若革囊天仙瓦砾珠玑(革皮也。若见外现质朴谓之革囊瓦砾。而不知内蕴天仙珠玑之行。小珠曰玑)乐犹不笑。义犹不取(乐而笑者情犹动。义而取者欲尚具。非同公叔文子之类)岂以己所不知而臆裁之也(世俗之徒。已自不知僧行。而以胸臆妄度之也)故三苗逆命。夔龙有德(舜时三苗之国。左洞廷。右彭蠡不顺。帝命禹征之。一月不服。益请退而修德。七旬而自来。此乃相辅之德也。夔龙舜辅相也)羲和沉湎。天宗无废(羲氏和氏世掌天地之官。至太康过差不度。沉湎于酒。故命诛之。而誓云。歼厥渠魁胁从罔治意。以三苗羲和喻奸回也。夔龙天宗喻清众也)夫求人于始义则淑慝可知也(观其初始有义无义则知其善恶也。淑善也。慝恶也)考情于素行则狂哲可知也(素先也。狂愚也。哲智也)故侨扎之为僧必非调达善星也(侨子产也。扎延陵季子也。苦使良善之士为僧。必不行恶行。调达善星恶比丘)庄跖之为僧必非鹙子菽氏也(庄跖凶贼也。鹙子舍利弗也。菽氏目干连也)奚为始得僧于庄跖而后责不贤乎。始不知僧有侨扎而前谓无德乎。夫有士君子之器。必有士君子之僧。有台舆之性。必有台舆之僧(台舆贱人)故以仁求僧可必也。以僧求仁难乎必也(以仁行向僧中求之。必可有仁行者。若凡是僧便责其仁行即恐难也)且使安远妄(道定惠远)彼必不为妄。真自有余也。使思顗暴(思大禅师也天台智者禅师也)彼必不为暴。仁自有余矣。使佛图澄慧始妖(图澄如上。惠始元魏沙门。甚有神异。五十余年未尝寝卧。纵行泥涂足不污。世谓白足也)彼必不为妖。神力自有余矣。使僧旻智藏佞(僧旻住虎丘山。梁萧昂礼谒。不与相见。后门而遁。智藏梁武帝撤宫闱之制恣沙门游践。有司奏御座非沙门宜登。智藏悖然锯坐。励色抗声曰。贫道昔为吴中顾郎。尚不惭御榻云云)彼必不为佞。直自有余矣。是以。忠孝之门不可使为乱。德行之门不可使为滥。宋文帝饭僧。同众御于地筵颁食迟。众疑将旴不食。帝曰。始可中耳。生公曰。白日丽天。天言始中。何得非中。遂取钵便食。举众从之。帝大悦(万乘之君。佛法之主。执去留之柄。有杀活之权。若固守小道而拒之。纵无具废之祸。得不乖于敬顺之道乎。如生公之见深为当矣)斯盖大人与天地同其德。日月同其明。故言中则中矣。况帝王之力可畏乎。故避焚不俟乎师姆(姆女师也。大夫之妻五十无子者入宫为女师。起坐得之方行已嫁则不待也。宋伯姬遭火待姆不来而烧死。此为执滞也)拯溺岂嫌于捽首(孟子。如人父溺水。子捉头发以救之。亦不为过。盖皆取其权急之宜故也)蝮啮岂顾乎断臂(蝮蛇类也。支体岂不爱惜。若遇蛇啮。惧死故须断也)护法之理。通于神明(为护法故岂顾小节而已)昔远公临终。门人进[蜜-必+(癸-天)]浆俾且慎(俾使也。且谨慎虑有乖违律方)检律未得而终(无难故依法行)彼克峻于己。使人则之无踰。闲一俯一仰有为也(闲法也。己自严峻秉持。使后人依法则之而行也)北齐天保中。僧昙显莫知所来。饮啖同俗。时放言宏远。上统知其异(法上为僧统故号上统)密与交厚。时遇黄冠陆修。静自梁奔齐(修静先在梁毁讟佛教。梁武欲诛之故奔齐。又求试也)敕沙门与静徒十人对。诏较量优劣。静徒妖术所祝。沙门衣钵或至飞转者。祝梁木或至横竖者。顾沙门不能对。而大言曰。沙门所见一我当见二。帝命上统。统求昙显。显醉居会末。众告曰。某醉焉。上曰。彼称祭酒。正可醉人能对。遽令掖举升座既而笑举一足曰。吾已见一乡可二乎。静徒默耻。显又命取稠禅师衣钵俾彼祝之。终不可动。帝使举之(举衣钵也)自一人至五耦(十人也)俱不起。置梁木上祝之亦无验。静徒战忸(战忸惊惭也)废术而言曰。佛自称内内小也。谓我为外外大也。显应声曰。天子在内。百官在外。小大安悖哉。齐人由是德乎我也。牛虽瘠犹偾于豚上(瘠瘦也。偾僵也。豚豕也。言牛虽瘦若倒犹可压于猪上也。言虽大劣犹压于小。此春秋文。喻晋鲁也)何斯不然欤。国初徐世绩讨河北。馈餫不给。王师且羸。贷粮于寺。而僧曰。常住不可。慧休闻而告之曰。若此举无功。则国之虞矣。国虞而寺存未之能也。召其徒沮众告师(召僧众散告兵师而给散也)发廪赈食。神尧初欲罢释教。唯河北不被诏。以英公表闻故也(宋乾德四年克蜀。后川军作乱。王师讨全师雄军食不给。彭州天台院发众僧仓廪以济之。至开宝六年。主上敕倍还。仍别加恩奖也)近世遂州道谦。体貌都伟。善讲涅槃。时或以腥膻侑味。道俗甚不相与。谦曰。济力为讲。愿勿嫌也。当盛暑殒。肌膏流浸。芬馥酷烈(酷甚也)沉檀之不若。邦里特申哀敬。故权道也至至也(上至字及也。下至字极也。能及于至极之道也)仲尼云。可与立未可与权(论语文。但可与立事。未可与权道反于常道。先反而后合也)棠棣之华偏其反而(棠棣移也。亦曰郁李。又云车下李树高三尺。已来二月开花浅红花稠。众花先合后开如常道也。此花先开后合喻权道也。初似相反而后合道也)岂不尔思室是远而(此是权道所喻之诗。岂不尔思贤人为贤人之室远。此诗未足。下云。末之思也。夫何远之有。自是不思思即及也)诚不以难乎。故心惟贞一机由俯仰(贞正也。行心存于正一机权之道。则或俯或仰不定也)事实至公用若至私而仁智。观其益虽违而达也。观无益当顺而守也(不必定执之也)夫厉与西施嚬(西施美女也。厉丑女也。嚬戚也)所嚬是一而厉知其不及。则若勿嚬于知之艰矣(西施貌美。嚬戚而转艳。东邻丑女本丑效西施嚬戚而转丑也。此意喻修静等求试而转乖也)

北山录卷第三北山录卷第四

    宗师议第七(议经律论禅各有师承宗祖之道)

柰苑余波。永平肇流(波罗奈国之苑也。亦云婆罗痆斯国。此云注绕城。以江绕城种于花木。有苑号鹿野。如来常于此说法。后汉明帝永平十年。佛法始流于此。故云肇也)葱岭之东暨于流沙。风光渐远(震旦之西山最高者曰窗岭。以其窗翠故也)被于中夏。在于汉世。微有经学。禅律未融(融明也。自竺法兰等创赍四十二章经至。又安清等持经像到。然未晓禅律)人虽落发。事犹类俗。衣无条叶。食通肴胾。供会斋忏。颇均祠祀(僧无戒律。与俗不异。衣谓袈裟。此云坏色。有三种衣。一僧伽梨。此云合成。割之重合。三长一短也。二郁多罗僧。此云上着衣。最在上者。两长一短。今七条也。三安陀会。此云中宿衣。谓近身。即五条也。亦谓执作衣。此乃三衣也。如来皆令割载以为条叶。取象稻田。盖取出生福慧义。肴胾肉也。均同也)朱士衡为出家首焉(士衡。颖川人。出家后以大法为已任。于洛阳讲小品。往往不通。每叹此经大乘之要而译理不尽。遂往至于阗。果获正品梵本。遣弟子送归洛阳。于阗小乘白王云。汉地僧以婆罗门书一乱正典。因焚之不损即今放光般若是也)魏初昙柯罗创传戒法。金牒玉检五篇七聚(元魏也。佛法入汉。戒律自柯罗始也。波罗夷．谓残．波逸提．提舍尼．突吉罗五篇也。加偷兰遮。恶作恶说。是为七聚)绳口体之愆违(绳正也。口过有四。妄言．绮语．两舌．恶口．身有三种。杀．盗．淫。持戒律能正之使无过也)节服馔之慢易。烈烈乎商飙。凄凄乎寒霜。秩秩乎科条(烈烈威也。凄凄严也。秩秩清也。言戒法严峻也)不威而肃。不刑而治。神州有沙门。自柯罗始也(汉虽有沙门。而戒律未备)昔汉末安世高。吴康僧会。并遐域之畸人也(世高。安息国王太子。僧会。康居国王太子。所谓方外而不偶人俗者也。庄子云。畸人者畸于人而侔于天也)学究天人之奥。德动鬼神之契(孙皓将禁淫祀及欲毁废。令张昱诘难会。尽日不能屈也。世高游至[邱-丘+共]亭。湖神乃见因化之而舍恶趣也)至若智参幽运。会如不及(世高知有宿债而两来酬之也)制作垂文。会或过之(会才辩立言成典也)自是已前师训未彰(自汉永平至吴赤乌。虽有翻译未甚流美也)会之墙仞莫有得其门者(子贡云。夫子之墙数仞。得其门者寡)魏世有月支人支谦。受业于支亮。亮受业于支谶。语曰。天下博知不出三支(本月支国优婆塞汉末游洛。精究成艺。遍通异书。晓六国语。多所探习也)谦为人细长黑瘦。眼白而睛黄。语云支郎。支郎眼中黄。形躯虽细是智囊。汉末避难归吴。孙权拜为博士。辅东宫与韦曜同列。而吴志不载。史臣之不直也(东宫即太子和也。遭赞而废。韦曜。字弘嗣好学善属文。迁太子中庶。后累迁至侍中。修吴史未就。为孙皓所诛)蜀有普曜经。莫究孰为译者(一卷。入藏见行)夫草昧至言。于忿欲之俗则必凿枘锄铻(柄凿柄也。锄铻不齐貌。楚词云。不量凿而正秉而木破矣如以善而投恶)疑谤纷纠。非神德尊威之贤则无崇功被物。而蜀志不记传其人者。盖刘氏将欲反汉。旧物兴戎于魏。游玄之教虽弘。元匠之勋未显。遂使后世集录者耿然追恨(刘备。承汉献之末。三分据蜀。北有霸魏之仇。东有孙吴之敌。积谷训兵。干戈日阻。岂暇弘阐于空寂之教哉。又陈寿蜀志云。诸葛相失在不置史官。是以无文而载矣)晋初竺法护时号焞煌菩萨(高僧竺法护。焞煌人。八岁出家。后往西国。笃志好学。万里寻师。孙绰方之山巨源。译正法华等经。晋惠时卒于绳池也)门下有作者七人。其始译正法华。既定诂训命康那律讲授。讽诵者翕然为美。至罗什世重译为妙法莲华。而护所译稍潜其耀(罗什弘始年于逍遥园重译。于世盛行正法华稍歇。今在藏内)盖睹大辂者。不以椎轮为贵也(文选云。椎轮为大辂之始。大辂宁有于椎轮之质。增冰为积水所成。积水增微于曾冰之凛。椎轮古栈车也。大辂玉辂也。得华忘朴之义)护门法乘(竺法乘。依法护为沙弥。幼而神悟玄鉴过人。有诈投护。急求钱二十万。护未苔。乘年十三在师侧。即语云。和尚已相许前人。果非求财者。将观护之道德也)才慧俊拔。孙绰方诸王浚冲。以皆少有机悟之鉴也(王戎。字浚冲。太源人。浑之子。与阮籍友少之二十岁。相得如时辈。每至某家辄之戎室。谓其父曰。浚中清尚非乡伦也。与乡语不如阿戎矣)竺法雅(河间人。拟正有庶少善外学。长达佛经。才思俊赡。时贤企慕。兼善著述)康法朗(中山人。善戒节西游诸国还)以经中义类拟议儒书。为生解之例。谓之格义以训门学。尝与道安法汏讲谈诸经。皆妙尽其要。朗门人令韶每入定。数日不起。朗终刻木为像。如事生之礼。帛法祖风神之秀也。于王导则以简率于下望之则庄敬以为王公风道斯言卞令轨度格物故也(帛远。字法祖。本姓万。河内人。才思俊彻敏朗绝伦。日诵万言。值晋乱将遁陇右。秦州刺史张辅重之。欲令反服不从遂杀之。蕃汉追悼。孙绰道贤论方之稽康也)祖弟法祚。德行冲允。实祖之季也(祚亦有少誉被博士征不就。二十五出家。洞明佛理梁州刺史张光。以祚兄不肯反服辅杀之。光又逼之祚。亦坚志不从。亦为光所害)帛高座卓朗之杰也(帛尸梨蜜多罗。吉交。国人时呼为高座。以其善说法故。本国王之子让位出家。于东晋译药师等经)王导谓之曰。外国有君一人而已。尸梨蜜笑曰。若使贫道只如檀越为今日。岂得游历至此(晋咸康中卒。春秋八十余。葬石子冈。冈在吴后起寺焉)支遁常遣人就竺潜买剡昂山侧沃洲小岭(支遁。字道林。姓关氏。陈留人。幼有神俊聪明秀彻。王蒙甚重之。后于沃州小岭立寺。晚出山阴讲维摩经。许询为都讲也)潜曰。欲来辄给。岂闻巢许买山而隐(竺潜。字法深。姓王。晋大将军敦之弟。事忠州刘元真为师。元真有才誉。后隐剡山当世追踪问道者也)遁后与高丽道人书曰。上座竺法深。忠州刘公之弟子。体性贞峙。道俗纶综。往在京邑。维持法网。内外具瞻。弘道之匠也。顷以道业靖济不耐尘俗。考室山泽。修德就闲。今在县之昂山。率合同游。论道说义。高栖浩然。遐迩有。咏孙绰以潜比刘伯伦。谓旷大之体同焉。时昂山竺法友从深受阿毗昙(一百卷)一宿便诵。深曰。经目则诵见称昔人。若能仁更兴大晋者。必取汝为五百之一人矣(法友年二十四。便能讲说。后立剡县城南台寺焉)晋成世康僧渊．康法畅．支敏度俱过江(僧渊。本西国人。生长安为僧。常乞食自资。德逾畅度。与殷浩对问内外典籍。浩词屈不能对)畅常执麾尾行。每值名宾。辄清谈尽日。庾元规曰。此麈尾何以常在。畅曰。廉者不求。贪者不与。故常在耳。着人物始义论(支亩度着译经录。今行于世)支遁初至京。王蒙器重之。谓人曰。精微之功不减辅嗣。殷融与卫玠交时。谓其神情俊彻后进莫有继之者。及见遁叹息以为重见若人(若人如此人谓珍也)遁每讲善标宗会。而章句或有所遗。时为宗文者所陋。谢安闻之曰。此乃九方堙相马。略其玄黄而取其骏逸(庄子云。九方堙善相者。淮南子。秦穆公召伯乐使求马。三月而反曰。已得矣在沙丘。公曰。何马也。曰牡而黄及至骊而牝。公怒曰。子之所求毛色牝牡不知之。伯乐喟然曰。一至此乎。所观者天机也。得其精而忘其粗。在其内而忘其外。见其所见而忘其所不见。马至而果天下之马也)后出沃州。于山阴讲维摩经。许询为都讲。遁通一义。众谓询无所措难。询设一难。亦谓遁不能通(世说。许询。字玄度。好游山水。而便登涉隐永兴幽穴。每致四方诸候之遗。山阴县在越州。即王右军兰亭曲水在此。有越王勾践小城犹在)哀帝征出京。王蒙宿构数百语。谓遁莫能抗。遁徐曰。贫道与君别来多年。君语了不长进。郗超问谢安。林公谈何如嵇中散(郗超。字嘉宾。桓温记室参军形质短小多机辩。嵇康为中散大夫)安曰。嵇努力裁得去耳。又问。于殷浩何如。曰亹亹论辩。恐殷制支超拔直上。殷有惭德。后超与亲友书云。林法师神理所通玄拔独悟。数百年来绍明大法。令真理不绝一人而已。遁幼以鸡子无命。其师与争辩且不胜。死后见形。投卵于地。壳破鶵行。遁乃感而蔬食(遁与师论卵生用未足杀之无罪。以其慧辩师不能胜。乃死之现形。掷卵以悟之也)礼云。国君春不围泽。大夫不掩群士不取麛卵。遁若始乃未知。既知矣则不违仁。何俟师之诲焉(盖师见其前犹未悟尔)有遗马者养之曰。吾爱其神骏。聊复畜之耳。有饷鹤者放之曰。尔冲天之物。宁为耳目之玩乎。先经营余姚坞山。至于名辰独还坞中。或问其意曰。谢安在昔数来相见。辄移旬日。今触情举目莫不兴想。孙绰比诸向子期(向秀字子期)以雅尚庄老风好同焉。于法兰(高阳人。少有异操)隐居岩壑。时冰雪甚。有一虎入房。兰神色无忤。后往江东。将适西域至交州。终于象林。遁为赞曰。于氏超世综体玄旨。嘉遁山泽。明驯虎凶。孙绰方于阮嗣宗。俱以高尚不群也。兰之门于法开于道邃。开之门于法威。凡三世负盛誉。开每与支遁争即色空义。盖龙虎之勍敌也(庐间何默申明开难高平郗超宣述林解并传于出也)孙绰为威赞曰。易曰白马(贲卦文也)诗员苹藻。班如在场。芬若渟潦。于威明发。介然遐讨。有洁其名。无愧怀抱。开尝使威出都。途经山阴。算支遁讲般若其辰所至处示其攻难。威至郡果不出其计。乃往复数番。遁引退因厉声曰。君何足复受人寄载来耶。后诏征讲放光经。邃从兰过江。没于交趾(南激之地。通典云。彼国人立足拇相交也)郗超图像支遁赞曰。英英上人。识通理清。朗质王莹。德音兰馨。孙绰比于阮威(咸字仲容。家贫七月七日皆晒好衣。咸于庭晒犊鼻[示*昆]。或问之曰。焉能免俗也)以其高风一致也。剡山竺法崇(不详何许人。少入道唯专法华一经。后着义疏四卷行之)曾游湘州麓山(今潭州也)山神化为大人。诣崇请戒。乃舍山为寺(居之少时。治湘士。后还剡之葛岘山。茅庵泉饮而已)潜门人竺法义。忽患心疾。至念观音。梦被人破肠。其疾乃愈(义年十二遇潜。异之劝出家。游刃众典。九善法华。卒东晋太元五年)傅亮云。吾先君与义公游处。每闻观音神异。莫不大小肃然。孝武征出京就讲(孝武。晋简文帝子。名昌明。立二十四年崩)古者出家从师命氏(取师之姓)道安受业佛图澄。澄姓帛。安以师莫过佛。遂通以释氏为姓。中夏沙门呼释氏。自安始也。语曰。学不师安义不中难习凿齿与谢安书曰。比见释道安。固是非常胜士。师徒数百。斋讲不倦。无变化伎术可以惑常人之耳目。无重威笃罚可以整群小之参差。而师徒肃肃自相尊敬。洋洋济济由来未见。其人内外群书皆略遍观。阴阳计数亦皆通会。佛经妙义固所游刃。翻覆筹算无可比肩。恨足下不同日而见也。慧远初为儒。年过乎弱冠。遇道安于太行恒山。喜曰。以为真吾师也。常欲总摄纲维。以大法为己任。以夜续昼。贫旅多阙。昙翼每给以灯烛之费。安闻之曰。道士诚知人矣。尝他日安叹曰。使道流东土其在远乎。远后盛德既彰。声华洽闻。外国咸称汉有大乘道士。每东向庐山稽首焚香遐诚展敬。罗什入关。远致书通好。什答书其卒章曰。经云末后东方有护法菩萨。勖哉仁者善弘其事。殷仲堪之荆州至山。与远临北涧谈易移景不倦。卢循初据江州。以父嘏同为书生。欢然笃旧。有谏者曰。循为国冠。与之厚得不疑乎。远曰。我佛法中情无取舍。岂不为识者所察。洎宋武讨循。左右曰。远公素笃循交。裕曰。远公世表之人。心无彼此。乃赍书遗钱米。远讲丧服记。宗雷并执卷(宗炳雷次宗)。雷后着义疏。首称雷氏宗炳嘲之曰。昔与足下共。于释和尚间面受此义。今便题卷首称雷氏乎。慧持形长八尺。常蹑屣衲衣半胫。将入蜀。兄止之曰。人生爱聚。汝独乐离如何。持曰。若滞情爱聚本不应出家。今既割欲求道。正以西方为期耳。同学慧永于西林岭上别立一室欲禅。辄往居焉。常有一虎在屋。宾至则使去。于一日会何无忌于虎溪。远从徒百余庄而肃。永独衲衣草屦荷锡提钵。松下飘然而来。时以清散之风多于远也。其门德行有道祖僧迁道流。富有才思。远每谓祖等曰。夫易悟尽如汝辈。则吾不复忧后生矣。(孔子曰。闻义不能徙是吾忧也)其后迁流夭世。远曰。此子并才义英茂清悟日新。使此长往一何痛哉。有慧要者。患山中无刻漏。乃于水上立十二叶芙蓉。因波转以定十二时。晷景无差耳(又尝作木鹉。令飞数百步。有张山人者。广政中于蜀主殿前立浑仪楼。注以水银。令木人执二时牌子。随水银转对殿报时。晷刻不差。张山人。名思训。本遂州人。后入京。系司天监)有僧澈者。善篇牍。尝至山南攀松而啸(卢山南也)于是和风远集。众鸟悲呜。超然有胜气。退而咨于远曰。律禁管弦歌舞。一吟一啸可得为乎。远曰。以乱意言之皆为违法。澈闻唯而止。其姑道仪见于高尼传也(尼传四卷)议者以为佛图澄之门豫樟杞梓也(即安公是)道安之门昆蓝琮璧也(琮璧美王出于昆山蓝田　远公是也)罗什之门瑚琏簠簋也(生肇等也。殷瑚夏琏周簠簋也)慧远之门犀象齿革也(道祖等。象之是犀之革也)慧光之门孔翠羽毛也(光姓杨。定州人。师佛陀出家。俊异朗悟。所习诸经便为人说。师为出家更多颖俊。时俗呼为圣沙弥。尤攻律部。造疏注经甚多。门学如林。入室九人。道晖为首。儒生冯衮也)玄奘之门沉檀兰蕙(窥基。字洪道。造百本疏)去圣逾远。道德降矣。艺行美矣(晋宋之代。多修禅观。得道者多。隋唐已降。慧学者多。艺解美矣。得道者少)将非泉涸之鱼失江湖之所在多其煦沫耶(逐声教而依荡。随慧解以浇漓)宋人魏人南北两都(宋刘氏都江南。魏元氏都洛邑)宋风尚华。魏风犹淳。淳则寡不据道。华则多游于艺(晋宋高僧。艺解光时。弘阐法教。故曰华也。元魏高僧以禅观行业据道。故曰渟然在人不在他也)夫何以知观乎。北则枝叶。生于德教。南则枝叶生辞行。昔臧氏宰漆雕氏。以大蔡繁简知臧氏之优劣(臧氏鲁大夫。漆雕开鲁贤人。宰家宰也。臧氏世贮大蔡之龟。文仲贤三年一十。武仲二年一卜。已下一年一卜。简少也。繁多也。知其优胜劣弱也)今奚独不若于凭乎其象(奚何也。臧氏以蔡龟之象而知优劣。何不以淳华而知其师训也)文章之家屈宋杨马递相祖迷(屈平。宋玉。杨子云。马长乡。皆祖述文章之士)虽欲速鞭难其齐足。故道德言行古今殊世。厥若坡陀矣(不齐貌)浸微矣(渐次貌)夫琢奇璞为美器。良工之能也。构贞材为广厦。哲匠之力也。授专门以成德。仁师之训也。故鸟可以择木。鱼可以择泉。臣可以择君。弟子可以择师。夫不能为臣而求能为君。不能为子而求能为父。不能为弟子而求能为师者难矣(忖己度事可矣)故为人在恕己也。然父子天属也。其有不象者(父子之道天性也。若禹鮌不象者也)君臣国体也。故有象不象者(浇之元凯为象也。四凶为不象也)师资义会也。安得有不象者乎。如舜生均。文王生武王。父子象不象也(舜大圣。生商均不肖。为父子不象也。文王圣。生武王亦圣。为父子之象也)庭坚为虞臣。飞廉为纣臣。欢兜为尧臣。龙逢为桀臣。君臣象不象也(庭坚皋陶也。与虞舜为象。飞廉与纣为象也。欢兜与尧。龙逢与桀。为君臣不象者也)仲尼之门。颜闵尚于仁义。鬼谷之门。苏张尚于谲诈。克象也(苏秦张仪并师鬼谷子。学纵横[椑-(白-日)]阖之术也)故仲尼之门。三尺童子犹耻言其霸。昔释公道行乎关右。庐山化被于江左。法汏亮直于晋世(法汏与道安同行。道安往襄阳。汏至荆州。桓温迎之。身长八尺。风恣可观。与道恒法师论议而破之。兴瓦官寺。王珣谢安常礼焉)道生果断于宋年(谓定言一切众生皆得成佛于宋代)夫何象也历观前往。孰能不由道德之室而至于大名乎(杨雄云。师者人之摸范也。不摸不范。不可以为师也)礼云。善歌者使人继其声。善教者使人继其志也。故不能继释氏圣人而能继释氏之君子。何莫由师之道焉。夫澄至安。安至远。远至昙顺。顺至僧慧。凡五世。价重帝王。风动四方。事标史册(书曰四方风动唯乃之休)其或立德也(谓禅观之行者)立功也(翻译流传)立言也(讲说著述)为天下之人也。僧会支遁为天下之人。而一会一遁其后篾闻也。然有至乎累世者。或青出于蓝。或冰出于水。但为一方之贤。未果为天下之贤者也。故为弟子者患师不得于安远。为师者亦患弟子不至于安远。夫鼓钟于宫。声闻于外。悬象在天。光流于下。琴瑟在御。知音难閟。冰雪载驾。遗躅宁隐(此上喻好事匿于内光华彰干外必有迹也)如彼德行秉躬语默信时(既蕴德行不言。人自信。若桃李之自蹊也)虽高岸已谷。松柏已朽。而徽华弗蔽。洋洋乎盈耳哉(洋洋美誉也)曹马之年(魏晋之代也)经论权舆。源流混淆(教法初来。若混淆之浊水流泛未广)宣唱者但包括大义玩味玄旨。至于剖析名相罔有攸据(罔无。攸所也。教文多阙)岂非声教所覃未备者欤。安公初见译诸部小论。蹈咏称庆。以为幸睹三藏全矣。而未知但沧溟畎浍耳(畎浍田畔。沟渠喻所睹者也。沧溟喻未睹者也)虽上士假微诠以悟旨。而中则实未多也。北凉浮陀跋摩译阿毗昙毗婆沙(此云觉铠。西国人。蒙逊子茂处请译于姑臧。凡一百卷)学者挹其波澜浩若无涯涘矣。后秦佛陀耶舍善大毗婆沙。时号赤髭也(此云觉明。罽宾国人。婆罗门族。年十三随师日诵三万言。诵大小乘经数百万。性度简骜。不为诸僧所遇。罗什于沙勒甚相隆厚。自龟兹至长安。译十住经大毗婆沙等。姚爽疑其所诵。令诵于羌籍药方可五万言。二日诵。就覆之不误一字)卑摩罗叉善十诵。时号青眼也(此云无垢眼。罽宾国人。苦节律藏。与罗什相遇。什礼为师。译十诵律为六十卷。卒寿春石涧寺。时号青眼律师也)魏昙始足白。于时呼白足阿练若也(始行不履地。练若即僧也。无争寂静义)耶舍在沙勒。为罗什师。后至姑臧。闻什为秦污戒曰。罗什如好绵纩。何可使入棘林中乎(姚兴尝谓什曰。大师聪明超悟。天下莫二。一旦后世。何可使法种无嗣。遂以妓女十人逼令受之。自尔已来不住僧坊。别立廨舍。每至讲说。常先譬喻如臭泥中生莲花。但采莲花勿取臭泥)什启秦主曰。夫欲宣通无上法教。宜令文义理趣圆通。贫道虽复读诵其文。未善其理。唯有耶舍。深达经教。今在姑臧。愿诏征之。一言三详。然后着笔。使微言不坠取信千载。兴乃聘耶舍。耶舍笑曰。明旨既降。便应载驰。檀越待士既厚。脱如罗什见处则未敢闻命。兴叹其机慎。重诏教喻。乃至悲夫晋杀窦犊。仲尼不济于河(孔子自卫将之晋至河。闻赵简子杀窦鸣犊及舜华。乃临河而叹曰。美哉水。洋洋乎。丘之不济此命也夫。子贡问何谓也。窦犊舜华简子未得志须之晋赵之贤大夫也。简子今杀之。刳胎焚林则麒麟不至。覆巢破卵则凤凰不翔云云。遂回车不渡也)秦蛊罗什。耶舍辞于入国。岂非害一贤而群贤不塈(塈至也)玩一德而众德将离乎。当弘始初童寿译三论(中百中观十二门也)尚空门者辐凑。后译成实。善法相者云委。其时以为究畅名数靡有过于此论。什首命僧睿讲传。谓之曰。此争论中。有七处破阿毗昙宗。而在言小隐。若能不问而解可谓英才。睿启发幽微果不咨什。什叹曰。吾传译经论。得与子相值。无所恨矣(睿魏郡长乐人。依僧贤法师为弟子。谦虚内敏。佐罗什译经。善摄威仪。弘赞经法。常回此业愿生安养。坐不背西。临终洗浴烧香向西合掌。严然而卒)或谓什门四圣生肇融睿上首。精难则观肇第一。或谓十哲。道恒道标加焉(道生。僧肇。道融。僧睿。昙影。慧严。慧观。本传无名。凭者有南齐道凭。非什门下。有僧[契-大+石]者。甚俊恐是字误)而恒标降于八人。犹负翼亮之才(道恒京兆人。九岁出家。为隐士张忠嗟曰。此小儿有出人之相。在俗有辅政之功。在道有光显之德。事后母甚孝。博综经书。佐罗什译经。道标亦雅有才力。皆有佐助之功也)可居王佐。姚兴务其经纶。以金紫岩廊之位强之二贤。虽逼霸威而终不为其臣也。是知贤达背向各有所得。务轩荣者以籍莽食杼为飞走(譬之鸟兽不可与同群)味虚玄者以黼衣食豢为桎梏(犹入庙之牺牲)而伊尹吕望求为人臣(伊尹汤相。吕望太公也。武王臣)卞随务光俱为让主(尧禅位而不受者也)岂不各反其好恶异其荣悴哉。如恒标者。尚能以形骸为逆旅。而岂顾其名器。是以。接风云之遇。割君亲之爱。泛五湖而不为难(范蠡辞越王勾践。乘扁舟泛五湖。王以金铸招之而不返)蹈沧海而不为遥(鲁连云宁蹈沧海死不事无道主)彼区区之秦何所致哉。使唐虞之际与元恺相齿(八元八恺尧之贤臣相齿齐年也)殷周之始与伊尹齐足。犹虑失之矧乎此时爵禄曷云重矣(此时谓偏霸伪秦)昔支林慧远致誉望者多婴此难(为王臣所逼也)而振去若轻埃。挥绝若腐缠(腐缠朽索也)不足难也。故巢由可为皇臣。非帝力所能起也。夷叔可为帝臣。非王力所能起之也。绮李可为王臣。非霸力所能起之也(静民则法曰皇。谓炎昊之主也。德象天地曰帝。谓尧舜也。仁义所往曰王。夏殷周也。秦汉皆曰[栗-木+(革*月)]也)夫居俗外而为俗内。所起不亦难哉。宋文帝尝述生公顿悟义。群僧构难。帝以麈尾扣机曰。若使逝者可兴。岂为诸公所屈(竺道生。钜鹿人。幼而颖悟。聪哲若神。钻仰群经。斟酌杂论。止青园寺。初见泥洹经。乃说顿悟成佛义。笼罩旧说。时以为邪说。被迁摈于庐山。及后分经至。果称阐提悉有佛性。乃升座论义数番。麈尾纷然而坠隐几乃卒。言忍死以待经也。故宋文重举之)颜延之着离识论。帝令慧严辩同异。往复终日。帝笑曰。公等今日无愧支许之谭也。支遁才章茂逸。得僧会之风。僧肇笔削奇迈。又得支林之风。安远生睿之徒。各擅其美。自后缁列。寡有绍其音徽者。齐梁之后。世尚纡丽。词亏体要。致使求其雅言立意曾不及于汉魏之间箴论(若杨子云之续虞箴等)而况于圣人经籍乎。故悬象岳渎不以妍华为天地之文章。以其能纲纪覆载为文章(悬象经天也。岳渎缔地也)。人文安不然乎。尝读殷之盘铭曰。苟日新日日新又日新。孔丘诔曰。旻天不慭遗耆老。莫相子位焉。呜呼哀哉(孔丘卒。鲁哀公诔之曰。旻天不吊不慭遗一老俾屏余一人以在位[煢-(冗-几)][煢-(冗-几)]余在疚呜呼哀哉。尼父无自律文。在左传三十。与今小异)斯文也天之将丧久矣。不有盛德大业。其孰能兴之者焉(仲尼以天纵多能故哀诔之)肇着般若无知论(僧肇。京兆人。家贫佣书为业。因得历观经史善庄老。后见古维摩经云。方知所归矣。罗什至从之翻译。着不迁等四论。义熙十年卒于长安。年三十一)刘遗民见而叹曰。不意方袍复有平叔。融讲新法华经。开为九辙号九辙法师。什曰。佛法之兴融其人也(道融。汲郡林虑人。师爱其聪明。先令外学。令往林中。借论语竟不赍归。于彼已诵。师更以本覆之。不遗一字。至立年才解冠绝。闻什至往咨禀。什见而奇之。卒于彭城。年七十四矣)。什译中论始二卷。融更剖析。预贯始终。时师子国有一婆罗门。乘驼负书而来。请求捔试优劣。优则行之。秦人睹其口眼便辟。将改吾观(有回敬之心也)什告融曰。此外道聪慧殊人。捔言必胜。岂可使无上大道在吾徒为彼而屈。如吾所观。在君一人而已。融自顾才力可济(济成也)但患外道书籍未尽披读。乃密写其目。一览而诵既刻日。爰整其徒。对[改-己+易]于王庭。彼外道恃其博知。倍意攻融。融出其所知。讨其所不知。彼遽保其强诵。而融列其所诵。并诸夏群书。编目尤广。其所诵梵志蹇而肆(肆放也。蹇吃情放也)罗什济词而嘲之。彼殒越而亡也(济益也。云逃也)昔符师征晋。大事将去。谢安知玄而举之。爰致大勋。天下服其远鉴。而什之知融。何莫安之俦欤。故质斯兴废。同在一举耳(质形对也。以什举融。可对安举玄)融性不狎喧。常登楼披玩。僧睿初为僧贤弟子。贤友僧朗。讲放光经。亟遭睿讥难。朗谓贤曰。睿比格难。吾累思不能通。可谓贤贤弟子也。睿魏郡人。秦主问姚嵩曰。睿公何如。曰邺卫之松柏。兴召见大赏悦。敕给俸吏力车轝。后谓嵩曰。此乃四海之标领。何独邺卫之松柏乎。睿平生素不背西(愿生西方也)昙影初从什。什谓姚主曰。昨见影公。亦是此国风流标望之僧也。宋僧导(京兆人。十岁出家。后着成实论疏。起寿春光山寺)止寿春。孝武诏于京銮舆降跸。导以孝建之初三纲更始。悲不自胜(元嘉三十年。太子劭弑文帝自立。三月为武陵王骏与诸王杀之即帝位。改元建武。号孝武皇帝)帝亦哽噎敕开讲。帝及公卿会焉。导曰。昔王宫托生。双林见灭。自尔已来岁逾于载。淳源永谢。浇风不追。给苑丘墟。鹿园芜秽。九十五种(外道之类。或云九十六)以趣下为升高。三界群生以火宅为净土(法华经云。三界无安犹如火宅)岂知上圣流涕大士凄惶者哉。因则涕泗。四众为之改容(导卒寿春石涧寺年九十六也)时石涧寺僧因亦当世名匠。或问之与导孰愈。因曰。吾与导同师什公。方孔门则。导入室。吾升堂矣。道猷述顿悟义。孝武曰。生公孤情绝照。猷公直辔独上。可谓克明师匠无忝微旨(道猷吴人。生公弟子。师云后见胜鬘经披卷叹曰。先师昔义与此经闇合。因注之五卷。后孝武诏讲顿悟义。竞辩之徒闻奏互起。犹皆破之。帝乃抚几称快)晋慧远慧持兄弟也。宋法爱法瑗远持也。爱为芮国师。俸三千户。瑗文帝使述生公顿悟义。何尚之闻乃叹曰。常谓生公殁后微言永绝。今日复闻象外之谈。可谓天之未丧斯文也。僧远隐上定林寺。齐太祖銮驾诣远。远门狭不容舆。盖太祖欲见远。远称老足不垂床。太祖遣问兴卧转跸而去。文慧太子竟陵王(萧子良也)崇为师范。何默周颙吴苞张融禀戒受道焉。昔沙门称贫道于帝王。南齐法献玄畅俱为僧正。武帝与语皆名不坐。后僧钟称贫道。帝嫌之问王俭曰。先辈沙门于帝王何所称正殿坐不。俭曰。汉魏佛法未兴不记传。自伪国称贫道亦预坐。及晋初亦然。中世有庾冰桓玄等。皆欲使沙门尽敬。朝议纷纭。事皆休寝。宋之中朝。亦颇令致礼。而寻见不行。自迩迄今。多预坐称贫道。帝曰。献畅二僧道业如此。尚自称名。况复余者揖拜太甚称名亦无嫌。自后称名献畅始也。梁宝亮性率直。每对武帝称贫道上。虽有间然而挹其神志。亮青州人。初至京。袁璨异之曰。珠生合浦。魏人取以照乘。璧在邯郸。秦人请以华国。天下之宝当与天下共之。非复上人贵州所宜专也。僧旻七岁出家居虎丘。或问曰。沙弥何姓。家在何处。对曰。贫道姓释。家于此山。张融谢眺少相厚善。陆倕尝与宾从造旻。旻称疾不见。倕欣然曰。法师不趋于世。此诚弟子所望也。萧昂出守吴兴(吴兴郡汉置也。古防风氏之国。至隋废郡改为湖州。即乌程县也)将谒旻。旻曰。吾山薮病人。无事见贵二千石。昔戴颙居北岭。宋江夏王入山。颙高卧牖下不与相见。吾虽德薄。请附戴公之事矣。及萧至后户而遁。夫摈世者禄干之不及。尚利者干禄之不及。既得禄狎侮为志。于其贤虽始降礼。若欣遇而无恒其心。卒能以权势而卑之(既有禄相及。则亲狎而侮慢。虽有贤者而能下礼相接。然见遇之道其心不恒。则恃其权势而以踞傲终之也。则今贵门皆然也)然能病其终卑而兆其始遇则高。见之昭昭不贻己戚矣(顾其始而知其终。则免其自贻伊戚也)智藏事师。以孝敬闻。师疾绝食。藏亦绝食。师进饮。藏乃饮。但性伤乎许直(讦举人私也)而以誉行为干橹故不至于危殆也。尝舍财大忏。谢几卿指挂衣竹戏之曰。犹留此物。尚有意耶。藏曰。身犹未灭。意何由可尽。道安之门人法遇领徒四百。时有一僧。饮酒废夕烧香。遇罚而不遣。安闻之。以筒缄杖寄遇。遇曰。此由饮酒者也。我训不勤。远贻忧赐。乃集众命维那行杖至三。因泣下自咎。魏道辩门人亡名。负才傲世。辩挞而徙黄龙。其初无恨想。晨夕向辩遥礼。唐智正之门人。智见师所著述。必侍立而书累载。初不贻坐。或久而仆。正责曰。翘足七日匪劳。今尔心轻何不然也(释迦因地。七日翘一足。赞底沙如来)北远之门智微每讲析幽微。皆云。大法师意如此。因则声泪俱发(庐山慧远。姓贾。雁门人。谓之南远。泽州硖石寺慧远。姓李。炖煌人。着涅槃经疏者。谓之北远也)礼云。凡学之道。严师为难。师严然后道尊。道尊然后民知敬学。然良家子在家。家有训从师。师有教故能克意。尽所敬而行敬。尽所信而行信。是以大圣皆命族姓子而勉之(不貌卑贱律禁出家)非绳枢瓮牖者之能也(贫家以绳系枢。以瓮作牖也)哀今弟子罕有不闻言于师范者。彼以礼疏而来。此以恩薄而往(弟子既于师疏师遂顾之恩薄故不住而去也)然牵牛蹊田而夺之牛(春秋有牵牛以蹊田为过也。而夺之牛罪之太甚矣。今喻师之恩薄已非而便舍之不事若夺牛之甚也)本轻而末重也(师之恩薄本轻而不敬为末重)如尊虽义不至卑则欲据其事欤(父纵不父子不可不子也)礼曰。父母爱之。喜而不忘。父母恶之。惧而无怨(为人子者。不患无所立而患不孝。敬恭父命何常之有)夫能移此于其师者。岂使过及其身乎(移事父不忘不怨之道。而事于师则固无其过矣)故有假师而为名侮师之凉德(凉薄也。假借也。以其师之德薄殊无敬顺之仪。但假借师名而已)将升堂则筋骨捷解。俾侍坐则手足窳惰(窳苽在穴也。卧而不起。懒人慵惰。如苽在穴卧而不起也)斯或尾大而难掉(左传。尾大不掉。今或弟子胜师故相轻傲也)故训罚之不至。或螟蛉之有似物类之相召(螟蛉者蜂取虫而咒之似我。似我不日而虫化为蜂也。今弟子乃他人所生取以教之。令作其资)其威尚不谨其容。而德岂能服其心欤(官有威刑事公尚不惧其容。今师以德如何能伏其心也)今浇季之风。师求弟子。匪弟子求师。师以此始。弟子以此终。嗟乎何日不由之矣。夫鲁国先师以冉有仆樊迟御。子贡籴颜回爨(冉求字子有。樊须字子迟。端木赐字子贡。颜回字子渊。昔夫子在陈。则赐籴同爨也)其何至于此哉。彼德厚可慕而弟子实慕德故也。梁惠布三果至人也。妙穷三论。时号得意布也。见乐生净土者告云。方土乃净非吾愿也。如何在莲华中十劫受乐。未若三涂救苦者也(生西方下品中生在花中六劫。下品下生在莲华中十二劫。开花方得见佛。不如三涂救苦众生。此乃悲增菩萨也)凡法集先众往而默彼哗者惮若衔枚德之至也(升堂先往。后生惧之。而默静也)卒后手屈三指地动七日。史奏得道人星灭矣(高僧传慧布誓生三涂救苦众生)昔魏玄高有愿生三恶道。齐僧景亦如之。唯圣人与圣人而能至于此也。陈衡岳慧思(衡岳南岳也。在湖南。今岳州也)证法华三昧。能知前生事。顶有肉髻。知达人心。毒不能害。怨不能动。初智顗悦其风而造焉。思曰。昔灵山同听法华。宿缘所追。今复来矣。遂示普贤道场四安乐行。顗行道经三七夕诵至药王品心缘苦行至是真精进句。见与慧思同在灵山听佛说法。思云。此之灵相非尔不感。非我莫识。此法华三昧前方便也。思以三观义传顗。顗以四教义裨之。三观四教之宗旨自衡岳天台始也。梁策草堂约为智者(慧约法师也)陈隋以顗为智者(即今江陵玉泉寺关将军起寺者也)惟有道之贤。听虚名非美。视虚器非重。心若浮云。迹犹过羽(唯器与名不可以假人。而有道之高士视浮名亦不以为贵)而帝天下者。师其圣。友其贤。固其然也(以梁陈隋贵有天下不可不尊圣而友贤乎)或问岳位。告云。吾铁轮王位中人耳(四加行位菩萨为四州王。铁轮王则合是暖位也)或问天台位。告云。吾不领徒众。当净六根(一云八地已上六根清净。二云初地已上。三云资加亦清净。今顗与思。恐俱是地前资加也)为他损己。只是五品内人耳。嘉祥初闻天台颇轻于耳(高僧慧皎住嘉祥寺)亦既目觌乃伏膺为徒。又以三轮剖断经例制胜之论。而特闻于天下者也。弟子智恺专门之业虽不尽于师。而于死则有称焉。南土四朝克尚玄理(宋齐梁陈)资于龙树提婆为不拔之论。真谛虽译对法唯识等部(真谛三藏陈朝至)会王室多虞。天步孔艰(孔甚艰难也。后主变乱也)承业学徒所究未弘。有法遇钻研讲记殆乎过半。惜哉短命不极其志。将死之日勒焚遗草。闻者为之涕零。自后其徒没没焉(遇法师所讨唯识未尽其旨。而至唐慈恩着唯识疏十卷)洎真谛南回综习无闻。故色心之学终少闻于尽善。章疏之家必先意于空理(自真谛去后。少传法相。多弘空性也)国初玄奘(贞观年)译唯识授门下基(窥某姓尉迟。字洪道。鄂公敬德之犹子也。造百本疏。慈恩和尚也)兼之瑜伽也(并大乘论)译俱舍授门下光(未详)兼之婆沙也(并小乘论)可谓法相光华。名数渊弘。精搜真俗。通乎大道。彼空宗之学悄若乎不纾其志也(奘三藏。自贞观年往西国。学经论法相。至贞观回。大弘法相。空性之徒睹之。若风恬而波偃)太宗高宗制圣教序(今见冠经首也)华藻耀乎天文。真风翔乎海隅。洎玄宗注般若。盖二圣鸿基之积润也(玄宗注金刚经。见行于世)但世以译经则易。译论则难。而传者亦如之(传经者。止于寻文刻旨叙意连环故为易也。传论者。循环性相洞达幽微故为难也)寔由经但断疑生信。旨远而文近。论则殚穷性相。训畅精微。为义必典。为文尚华。错综音律。铿锵彬蔚(彬蔚文彩兴盛貌也)宾主相由。钩赜为美。自非上智不能见往复之意。故学之者鲜不功倍为山(浅近之者闻而轻侮。盖非其境也。为山九仞起于累土也)辩参神化。以教行中夏始不译论。求其师资辅会之道难矣(至今学经之徒。其侣若林。究论之士。若披沙见宝也)夫法学之侣。知经律而不知论者。但直赞述其文而已。至于攀援大义。则不谓之洞达者也(故今蜀中凡善传经者皆兼习论。然后传演方为美也)其罗什译经则龌龊。译论则舒缓。玄奘反之。故什世经学则优(优胜也)奘世论学则倍矣。昔慧休者一鞋三十年。遇泥则跣曰。泥软易蹈。吾不欲损信施故也。每告众曰。吾所听经律皆三二十遍。犹恨少功。欲兼异部。未遑多涉。今之学者罕有备通。文句薄知则预师范。致有穷括。莫知由绪。此法灭在人矣。所以终夜长想有慨于怀尔

北山录卷第四北山录卷第五

    释宾问第八(假设宾主之问答以释吾门之疑滞也)

向方士适石林之馆(向方士者假设。若乌有先生亡是公之类)膜跪造[月*來](膜跪拜也。穆天子传云膜跪受之。郭璞云。若今胡人礼佛也)述于主人曰。吾之生也罹乎百忧。尝他日在异室有牢醴有琴瑟有诗书备宴。好歌咏乎先王之风。犹慊乎未乐。今聿来高居。松桂寂寥。环堵虚白。鄙吝之心祛矣(慊恨也。久居俗网。每厌繁杂。一来萧寺幽虚畅然者也)将幸味金仙之旨。畅无生之篇(佛经赞无生理)饮歠法喜(法华经云。法喜禅悦食。餐饮法味自然饱足)沐浴甘露。朗烦素于秋照。擢华耀于春滋。心颜虽恳。非敢以觊如之何(既沐玄风。道心滋茂。心貌虽有情恳。请问未敢。觊望如何)主人曰。余病废久矣。睹流世若瞑眩不悦乎厥躬(说命云。若药弗瞑眩。则厥疾弗瘳。今我病世人废弃已久。睹流世之徒于我瞢然不相顾悦也)退藏于山林。居乃积苏编茨(苏草也茨茅也)衣乃弊褐粗纯(褐毛也。纯丝也。论语云。今也纯俭)食乃单盂只豆。岩流沉沉。与凫鹿为群。夫何道之可观事之可询欤。但金石之和。随拊击之。良能小大舒速。或亦果应(乐无善声。随拊击而则奏。人无言对。逐把问以相酬也)宾降拜(以谢主人许问)主人避不敏(避位谦也敏达也)既复席。宾曰。汉梦未占。音译未通。此方先有得闻至教者乎(自汉明已前。此方还有知西方有佛者无)主人曰。辽哉何吾之知也(辽远也。向吾之知谦也)但触石之云生于肤寸(公羊传云。云因触石而生。肤寸而合。四指曰肤。两指曰寸)射鲋之水负于艅艎(艅艎吴王舡名。言射鲋小水能载大舡也)何期不然也。昔大圣游婆阇国。其国在南海。去方夏未之远也(南海去洛未过万里)微流之风何莫及斯。故周穆王遇西极化人老圣称古皇先生(老子西升经云。竺干有古皇先生)孔丘推西方有大圣者(子云。西方有大圣人。不言而自理)佛图澄知临淄石下有旧像右露盘。揵陀呵见盘鸱山中有古寺基址。安得不有见闻者乎(此皆预有见闻者也)迨汉武元狩初(前汉第五主元狩年)命霍去病北伐匈奴。过居延擒休屠王(屠音除)获金人以为大神。列于甘泉宫。陈香火以礼事之三年。凿昆明池(汉武元狩三年减陇西上郡戍卒之半及弄法者谪之。使穿昆明池。西京杂记云。池中刻石为鱼至遇雷雨鱼常鸣吼上有艛船数百戈矛照烛三辅故事云广三百二十亩。初穿得黑灰。帝将以问东方朔也)得黑灰问东方朔。朔曰。此非臣能知。陛下可问西域胡道人。暨张骞大夏还。知有申毒国(汉书张骞传音[卄/馬]。即印度同)山海经云。身毒之民。偎人而爱人。郭璞注云。则天竺浮图所兴之处也。亦曰印度。印度月名也。彼月有千名。兹乃一焉(若此方蟾蜍桂影冰输金盘等彼土取以为国名具临照义也)哀帝世。景宪往大月氏。受浮图经月氏王使太子口授之也。刘向云。余遍寻群策。往往见有佛经。及鸿嘉之年(汉成帝世)撰列仙传(两卷)云。吾搜检藏书缅寻太史创造列仙图。黄帝已下六世迄于今。得仙道者七百余人。向检虚实定得一百四十六人。其七十四人已见佛经矣。以是而推周化为秦。秦灭汉兴。至于永平实千年矣。自此之前何不闻也(答汉梦未占等也)宾曰。在昔庵园按地。灵鹫腾光。圣众满于虚空(维摩居士以方丈室性庵园见佛。释迦说法华经于灵鹫山。放光动地)道场周于法界(法华曾上三变土田周于法界也)姬孔之典于何不载。秦洛之人未尝预会。将无大圣颇欤。传者张欤(佛既放光周遍法界。何故京洛无有见闻之者。为如大圣化有偏颇。为如传者开张虚诞乎)主人曰。鱼潜不知乎水人陆不睹其风。非可知而知居之而不知也。非可见而见居之而不见也。况方诸酌月。非方诸则谓无月矣(方诸者。王充论衡云。水镜也。十一月王子日夜半子时。炼五方石铸如盘盂。向月得水也。高诱云。阴燧似大蛤。熟摩拭以向月水下得数石也)阳燧烁日。非阳燧则谓无日乎(有珠映日光。以艾嵩承之则得火。谓之阳燧。又有以流黄等药铸镜。承日亦出火。承月出水。圆者号阳燧。方者号方诸。日月恒而方诸等忽阙则水火不获。如佛普现而无缘者或不睹闻也)寔由灵变在心而外应乎物。惟心之不变者。其何得耶(三界唯心。万法唯识。心变而睹物。无虚起也)。礼云。心不在焉。视而不见。听而不闻。食而不知其味。故知昔信不在彼非宜闻见也(昔此方人未信。故或纵睹光门地动不以为意。故不记也)纵有抱信独得者言之。则人责之以诡妄焉(众所无缘不睹。其或有缘之士独得见闻。则人必责之以怪妄。岂能共信者也)加乎岁序旷矣。编简漏矣(而况年代绵历。书册亡坠。岂能备知)或周史知非中国之事。故乃不书也(凡为史官。各记本国之事。此非中国之事。又君子慎疑。故不书也)孔圣嫌无受道之器。故不语也(嫌　也。孔子谦己无受道之器。故不欲言)岂以阙于史记则谓无欤。夫折柱立极贯虹夹乌腾娥昏见绕枢骑尾(昔女娲与共工氏争天下。头触不周山天柱折也。又断鳌足以立极又女娲感虹光贯日而生颛顼春秋时有云如赤鸟夹日而飞三日又羿请不死之药于西王母羿妻恒娥窃之以奔月中也出易略。又电绕枢星而黄帝生。又传说死精神上为星同于列宿在尾宿上故云骑)而覆载是一。三光攸同。彼西域不见不书。则诚亦谓华言为不实欤。若彼疑果非则此疑何是。若彼信为实则此信何虚。然华夏六典。敦简务要。婴于秦灭。尚不备闻(古之书籍。本以简要。又遭暴秦焚爇。往事岂得备闻乎)如唐虞二世。尚书但存数篇(但存尧典等五篇)商周盛化。诗颂能余几什。此重刑德犹有所阙。况彼象外所逸而能备哉。故尧师尹寿。舜事务光。周孔亦所不载。孔丘言道见乎庄氏(五经不言并出庄子)老聃知礼存乎戴圣(戴德字近君传礼号大戴礼。至信都太傅。戴圣字次君传礼号小戴礼。以博士论石渠至九江太守)向使此书煨烬。则岂知二圣穷礼知道耶(苦在暴秦焚尽。则此岂能穷之乎)宾曰。兰腾至国。人追黑灰以讯之。兰云。劫烧之余灰也。而实获其事欤(实是劫火灰耶)主人曰。言存人往。焉识其心(此言传来虽存。其人已无。安能知彼所答之意心在于何)仲尼云。情欲信辩欲巧是辩也(此之所答。但是兰之辩对也)或亦贞而不谅也(贞正也。谅信也。意虽正言未必执信也)夫劫火所焚。大地悉尽。然既却复。安有烬乎(劫火之际。大地炎辉。烧至初禅。然后却复。岂有灰烬也。是知劫火无灰也)昔庄周以仲尼之智非至凶不为侮。故远取东陵寓辞见意(盗跖居东陵也)而兰亦以释氏之玄非骇耳不为变。故托劫烧开辟其教(人以惊听为异。故将开化。以此亦权而动之)盖君子以德义为信也(君子义然后信。信近于义言可复也)若使只言常火。则曼倩岂将让欤(曼倩方朔。字向。若答以只言是常火。则岂夫于方朔所让乎)故抚无以导实。废近以征远(其欲化之故先权指于无而诱之废近常火远征劫火)使人渴闻其所新。而欲诱之于善也。夫渴闻则致疑。致疑则必求诣理。理诣则不远而复(诣实也)其若虞机张省筈得于度也(太甲文也。几弩牙也。虞度也。将发箭先度其机合发之必中。若将开化导须使必归也)宾曰。佛出于戎。教被戎人。华风为戎。不亦陋哉。主人曰。无然之矣。无然之矣。君子所居尚不为陋。何言圣人欤(论语。子欲之九夷。或曰。陋如之何。孔子曰。君子居之。何陋之有。君子尚尔。圣人居之。即化固不为陋)夫皇天无亲。惟德是辅。学无常师。主善为师(主亲也。有善则从意而从之)天下之善一也。安可以堤封为限哉(但以利济为心。岂以封域为限)故大禹姬文圣王也(大禹出西羌生于石细。今茂州路也。周文生于邠皆戎羌)由余日磾贤臣也(由余。戎使至秦。秦筑宫室。由余讥之云。若非鬼工则须人造也。金日碑。汉武时蕃人。在汉宫甚贤也)生不在中夏。太康周幽荒君也(太康夏王好田游。五子作歌以谏之。十旬不返也。周幽王宠褒姒以灭身也)寒浞申侯悖臣也(寒浞伯明氏之谗子弟也。灭羿而立。申侯灭周幽王也)生不在四夷。岂以邦域而论贤鄙哉。而黄帝登昆仑。老圣适流沙(黄帝登昆仑山。问道广成子。老子适流沙。寻释迦文也)俱贵其所闻。慕其所同。而后往也(同声相应同道相求)夫胡马服皂(皂隶养马贱职)胡乐张廷(如琵琶羌笛等)胡琮充府(琮璧出异域)未则云陋耶。故希出俗之道。当为背俗之仪(圆顶方袍也)处其仪而不欲勉其道者。中才已上适耻也(处无尘之地。作背俗之仪。不能进德修业。而遑遑于财利之乡。上士顾之耻也)而孔圣云。不敢毁伤者。盖言为眚召害之诫也(眚过也。害灾也。孝经。身体发肤不敢毁伤。盖诫其过害也)至若泰伯以断发为至德。预让以漆身为秉忠(吴泰伯周太王之长子。以幼弟季历贤。又生圣子文王。昌知其必有天下。遂避之适吴。剪发文身。孔子以之为至德也。史记。赵襄子杀智伯。预让思为智伯报之。襄子知令国人逐之。预让乃漆身以变形。吞炭以改声而入其国。史记以为忠。则断发变形。未为不忠不孝也)其能立德扬名。何尝以全发肤之为孝也。由是华夏古今知其厚益则而象之不以变形仪则英贤废。存冠服则家国兴。故友瑗不假簪绂(季友卫遽瑗皆贤二子之贤。岂因簪[糸*友]之致)桓卯不以髡赭(桓魋少正卯皆不仁。岂因髡赭也)何荣此辱彼哉。昔赵武灵王始变胡服(赵武灵王谓楼缓曰。吾欲胡服。曰善。群臣不欲。肥义侍王。又告之曰。吾欲胡服。而恐后世将议寡人奈何。义曰。臣闻。疑事无功。疑行无名。王既定负遗俗之虑。治无顾天下之议矣。愚者闇于成事。智者见于未萌。然则王何疑焉。于是遂胡服也)隋唐之后。渐改衣冠。所贵在治。建为王度。记事记言未见讥之者也(为政贵在治民。立其王度。未见讥其胡服也)夫仲尼非虞夏之臣。而宗乎三代礼乐(虞夏商也)吴越非鲁卫属国。而行乎姬文周公孔氏之教。洎秦正新室所置百官刑政典法。后世帝王多亦寻于时政因而无替(正始皇新室王莽二虽无道。所置百官法度。或因而不改也)若以二世王莽同居中夏。故递相沿袭。非彼绝域者。或则失于用天司牧之意也(天生蒸民。树之司牧。又云。用天之道。何限夷夏也)夫一日月所照皆吾天下。吾行天下之善。孰则不为吾天下者乎。昔楚王亡弓任楚得之。仲尼云。惜乎其不大也。何不使人得之(楚王失弓曰但不过楚人得之。仲尼闻之曰。惜乎何不曰人亡弓人得之)但今言者皆尽称西域为胡。而实胡在葱岭之下三十余国。岭西身毒国谓婆罗门国也。然于其间非无杂类。嵌目雕决。如此方伊洛。戎狄逼迩王畿。故身毒极鄙胡称(今河南伊洛之间。皆有戎居也)然王浮化胡经云。胡人凶犷。故化之为佛令髡赭绝嗣夫何惑哉。当春秋时。赤狄白狄为列国寇仇。猃狁孔炽。蛮夷猾夏(孔甚也。猾乱也。当春秋时。狄伐晋鲁等也)如何迩而不服远。于流沙之外大荒之末。方肆勇乎(老子以定王时生中国。自为戎狄所逼何不服之。而云往天竺服彼胡人者哉)又自古圣王皆远者怀之何有阴期殄胤矫诫人道(远人不服则修文德以来之。又云。惟德动天。无远弗届。又无怠无荒。四夷来王。岂假绝其嗣胤矫为制诫者也)详夫三苗弘酷商鞅极法未甚于此者也(舜时。三苗之国左洞庭右彭蠡。在荒服之外。数千王诛不循王道也。秦孝公时。嬖臣景监进卫人商鞅。以酷而佐秦。后孝公卒惠王立。发使捕之。商君奔至关下欲舍客舍。客人不知其是商君也。曰商君之令舍人无验者坐之。商君曰。嗟乎为法之弊。一至此哉。遂被攻裂而杀之。今释子非三苗之徒。老圣非商鞅之类。何至于此也)而老圣言常善救物。岂其然欤(若尔则言与行违也)宾曰。违父命贻母戚。轻畏就险。可谓孝乎(太子悉达欲出家父王不许加婇女以虞之太子半夜潜去逾城是违父命也。令姨母悲泣肝肠摧裂。是贻母戚也。居储副之位而独处山谷。是轻畏也。在雪岭之中是就险也。如此可得名孝乎)为瓶沙王师。处迦毗罗族。阿阇逆害。琉璃攻伐。既不果救。可得仁乎(瓶沙王。则频婆娑罗也。住王舍城。阿阇世王父。阇王囚之以至饿死。佛不能救。又波斯匿之子琉璃王。未利夫人生。则释种之外甥也。以婢子之言乃加兵。尽杀释族。佛知其宿业相对。而皆不能救也)调达天伦(调达。斛饭王之子。佛之堂弟也)善星至性。生被黜辱。死婴涂炭。可谓义乎(调达善星俱陷地狱)踞宝玉之床。受君父之拜。言大违谦。色高象傲。可谓礼乎。悬弧未旬。母后穷年。罔极之祸愆莫大焉。可谓福乎(太子生。以桑弧蓬矢悬于门也。昔佛为太子。生才七日而摩耶亡也)夫如是其利安在欲使中国行之者也。主人曰。爱恶之论。誉辱何定。古有罪三皇而毁五帝者。有誉汉阴而抑仲尼者(庄子。汉阴丈人抱瓮入井。取水以灌园。子贡教之作[木*絜]橰。汉阴丈人盛抑仲尼之巧伪也)有强渔父而责三闾者(三闾大夫屈原。遭靳尚所赞。怀王疑之。遂贬长沙。独行江畔。见渔父问之。故曰。举世皆醉唯我独醒。举世皆浊唯我独清。渔父勉之不可。遂沉水而卒)有剧秦法而美新室者(秦始王莽法残虐。后世有扬雄着美新一篇。剧秦始而美王莽)讨其向背。坏壁穿墉。为雀鼠之功矣(有习古人槽柏更增穿窬以鼓是非者。若王充刘子玄等。唯事雌黄也)礼曰。大孝严亲。其次不辱。其次能养(严亲谓使尊其祖考也。不辱修身持行也)若夫化家为国。天下称之为大化。凡为圣天下孰谓之小哉。故虽迩失严爱遐蹈山林。而使天下之人知父为大圣之父。知母为大圣之母。既知之而尊之。既尊之而安之。孝子之义真曰不匮(匮乏也。此乃严亲之道也。诗云。孝子不匮。永锡尔类)曾是以为不孝。则孰能为之孝乎。曾子曰。养可能也敬为难(至于犬马皆能有养。不敬何以别乎)敬可能也安为难。安可能也卒为难。父母既没。慎行其身。不遗父母恶名。可谓能终也(始于毗岚。终于鹤树。有善皆称。无恶可谤。实谓孝之终也)而大圣岂不笃其备耶。若乃圣人有作不违。两曜昏旦不违四时。荣落所可违者。暂化而已矣。化久则愆于物性。恢怪诡谲生焉(虽圣人不能违宿业也)至若幽囚馁丧坑骸刃肌。盖酬因于往世(瓶沙为无子。占云。山中仙人当作子。遂杀之令急受生。又未生更作白兔亦杀之。故今被阇王幽囚而死也。释种又以宿杀摩竭大鱼故也)报应前缘。非圣人不能使暂违之。但非业理之长谢也(经云。假使经百劫。所作业不亡。因缘会遇时。果报还自受)夫后稷善播顺天时也。扁鹊工医资有命也。违时与命非彼所可。故去形方影灭。除业方报亡。若使灭影留形遣报存业。则巫幻作矣(未经忏洗令业除谢。则同巫诳妖幻之说)昔者食马麦。目连请求地味(阿耆违多婆罗门请佛九十日。唯食马麦。劫初有地味陷在地下。目连欲运通取之。如来皆不许。意示后世者也)迦毗被围。目连请以铁为城(释种被琉璃王所围。目连欲化铁城以护之。如来不听。以业不可逃)大圣皆以业报不然之也。故可为而不为不仁也。不可为而不为。何谓不仁乎。若乃得理虽伤谓之义也。失理虽存未云义也。丹均薄于尧舜(以其不才故薄之。而不使嗣位也)管蔡夷于周旦(管蔡二叔流言谤周公。周公不以骨肉而不诛。遂杀管叔而[殺/米]蔡叔)郑庄克段(共叔段郑庄公之母弟也。以作乱庄公克之于偃)石碏屠厚(石碏石厚之父。厚与公子州吁弑卫桓公自立。问定君于碏碏使朝陈而杀之也)盖骨肉是忍也。保宗祧为事也。举其刑法以示将来。使不子不弟之流是惧是厉。如调达善星。傥假鸿私免其罪戾。则劝天下之为逆耳。故呼食唾以辱之(调达学神通已。化作一小儿。于阇王[月*來]上。阇王因唾其口。调达承而食之。故佛以此辱为食唾之人)彰重苦以期之(佛夜行道。善星以时久欲歇。遂假作薄俱罗鬼恐佛。故陷地狱)使臭味所同有耻且格(格正也。虽于骨肉似有耻辱理归于正同族为臭味同)罔有务幸于其免矣(不以幸门而免之也)由是圣人刑自迩而及远。不密亲而间疏。大权之义于焉何测。若乃大礼与天地同节。道德与天地同尊。圣人与道德同体。而君父率乎礼则尊天地。尊天地则亲道德。亲道德。则敬圣人。敬圣人则合天地之节。广道德之风矣。非我大圣要上以求尊重。盖君父由道德而自尊重之也。礼法既彰而人是效。故使形仪异俗。则不异者礼敬之。顺道德也。形仪不异俗。使异俗者礼敬之。则背道德也。虽异者不必贤于不异。不异者不必愚于异。然土石之偶旌其像饰犹可敬也(土木偶雕塑像也)农贾之子表其服貌安不敬也(四姓出家皆同释族。不以贱族而不敬也)敬其不肖犹愈不敬(不以凡庸而敬之犹胜不敬)存夫羊而识礼(鲁之常礼。必杀羊告朔于庙。自文公后不行告朔之礼。犹祭羊而已。至哀公时。子贡为司仓主祭庙告朔之礼。因君不视朔。遂兼欲废祭羊之事。夫子曰。尔爱其羊。我爱其礼。君虽不视朔见羊犹知此礼。若兼去羊则礼无所记。今敬亦然)市骏骨以招贤(昔燕昭王将慕贤士。郭隗曰。请王以黄金筑台而尊于臣。则四方之贤者至矣。以臣不肖王尚用之。况贤者乎。昔有求龙马不获。有得死马首者上之。王以千金相酬。闻者皆至。一月获三龙马。请王尊臣。后果有乐毅等数人而至)盖人伦之大道也。故君父敬不敬在已以沙门受不受在人非大圣必欲抑君父致敬沙门必当欲坐受拜揖。礼云。子新冠而母拜(礼记冠义云。已冠而字之。成人之道也。见于母母拜之。见于兄弟兄弟拜之。成□而具为礼也)介胄者不拜。皆不失君亲之敬也。况儒有不臣天子不仕诸侯者乎(若巢许四皓等)若乃摩耶假寿待为佛母。圣既诞矣。还形于天(华严经。过去未来诸佛皆以摩耶为母。生佛既了。遂归于天)母子有裕。奚非福乎。昔夏启生而母化为石(帝王世纪曰。鮌纳叶氏女曰修已山行见流星意感。又吞意茨三年不产。后破背而生禹。今蜀汶山广叶县有地名石细。乃禹母化石处。又禹欲通辕山。谓涂山女曰。饷我闻钟鼓声而来。禹跃石能中鼓声女往饷见禹方化动。而至嵩山下化为石女。方孕启禹曰。我子石也。归破而生启母化为石也)伊尹生而母为空桑(伊尹汤相生而母化为空桑)岂则不祥耶。故二教直辩于此生。释教统示于他生。如彼二母化为桑石。精魂何往。圣母俯瞰日月下哀。人世实则福履将之矣。宾曰。虐魏门诛于内信。昏周不类于玄侣(魏太武拓跋焘。太延五年灭法。有藏沙门者死。周武宇文邕。建德二年灭佛教玄僧也类享)使统宇嗷嗷王泽竭焉。始若有逞终则遄害(二王初灭法。似协于志。寻亦终于恶疾也)彼何至于此哉。主人曰。沴气蒸而五义败矣。奸邪作而万灵怒矣(五行既败。百神是怒)故天之所助者顺也。人之所助者信也。匪信匪顺。人天合诛焉。得不亡乎(书云。天作孽犹可逃。自作孽不可逭)初魏太祖太宗(太祖拓跋圭。太宗柘跋嗣。号明帝。太祖武帝长子)笃于因缘之教。沙门法果。戒行精纯。开演法籍。太祖诏为沙门统。太宗弥加崇敬。授以辅国宜城子忠信侯安城公尽辞焉。帝幸其居。以门狭不容舆辇。诏广之。八十而卒。帝亲临其丧。赠老寿将军(皆旌帝之宠也)赵灵公世祖即位(太武皇帝)初遵行之。每引高德沙门。与之谭论。四月八日舆像于广衢。帝御门临槛。散花稽颡致敬。但以八岁在极。访国政于司徒崔皓。皓极言庄老。深蠹释宗。帝雅信重求方术士。及得天师寇谦。诏诸州镇立道坛。会盖吴反于杏城。关中骚扰。太延五年己卯。帝西伐长安(后魏时都平城)时沙门有种麦于寺中者御驺牧。帝入寺观马。从官窥便。室有财产弓矢牧守。富豪所寄藏物万计。时帝年二十四。春秋方富。寡于理学。睹其事符于崔皓之言。由是下诏。焚破经像。惟留台下四寺如长安。太平真君五年。又下诏。王公已下至于庶人。有私养沙门者。限其年二月十五日。过期不出。沙门身死。容者诛一门。时宗恭奉太子监国表谏。刑杀沙门滥酷。又非图像之罪。今宜罢其道。杜诸寺门。世不修奉。土木丹青自然毁灭。奏不行。是岁太子晃师沙门玄高皓谮皆死(与太子皆也)七年春三月。诏佛法一切荡除。沙门无少长悉坑之。宗恭言虽不用犹缓宣诏命令。远近各得秘藏。逃匿为计。皓死于十一年间。武帝弥留。为阉人宗爱所害(后魏初都平城。姓拓跋。至孝文皇帝乃迁都洛阳。方改姓元氏。西魏依宇文泰都长安。东魏撤洛阳宫阙都邺城也)初崔寇同从驾。寇争而崔不从。寇曰。卿今促年寿灭门户矣(竟临诛仍令溲其口小便也)周高祖以沙门应黑谶。初太祖黑泰挟魏西奔。衣物旗帜尽尚黑。于后沙门并着黄衣。齐民尤忌。而周人以为莫黑匪乌诛乌姓也。莫黑匪豆诛窦姓也。有卫元嵩反服(蜀新繁县人。反服上状沙汰)黄冠张宾相耦耕(耦对耕以垦于宗教春秋二五耦晋国)帝躬受符箓。天和四年己丑春三月。大集三教有嘉闻者。并文武二千余人。佥议兴废不克定。夏四月诏司隶甄鸾详较之。五年鸾上笑道论(在藏)。帝以彰露道法讹丑甚矣俾燎之。道安献二教论。帝谋稍寝。至建德三年夏五月。资二教相毁其计复行。释李同弃于刍狗(刍狗草作狗也。老子道经以万物为刍狗也)坑像诛人不可闻也。六年春周师克齐。自以为灭教之祐(建德六年正月十九日平北齐。得秦制传玉玺。方四寸。文曰。受命于天既寿永昌。得州五十五。郡一百六十一。县三百八十五。户三百万二千五百二十八。口三千万二千八百八十六。二月师还)七年改元曰宣政。是岁不及尝。而崩于云阳也(尝秋祭也。六月帝崩。太子赟立日宣帝改元宣政。又改大成大象年。荒淫酒色入市人税各一钱。寻立太子为帝。自称天元皇帝)夫贪夫重利。何顾于君亲。如商臣蒯瞆无避恶也(商臣楚成王太子也。弑父仍加恶谥。父目不瞑。改谥为成。乃瞑受唅。蒯瞆卫灵公太子欲杀母。南子不捷遂奔公薨乃立蒯瞆之子辄。父子相攻争国出入相杀。岂避于恶名也)拓跋以谮言而杀元子(太子晃为宗爱谮云淫于内。帝怒。晃惧诛将谋逆。帝乃诈死。使召太子至。以铁笼罩之挞三百。遂杀之掷棘中。常侍宗爱寻害帝)宇文以猜忌而害家宰(晋公宇文护。为太宰执政。帝疑忌之。建德元年三月。帝自以简击杀之于宫内。帝自总万机)彼尚鲸鲵于骨肉。而岂能仁恕于道德乎(鲸鲵之鱼大而好斗)故今三尺童子无不抵掌太息于其事也(抵掌击手掌而谭说也)哀彼二武不得为鬼。何厚颜于祖考乎。宾曰。魏灵太后造浮图。罄亿兆之产。屹若造化。人实保之。天若弃之。故一朝为灾。烟焰赩乎九垓。蒸焦贯于重垠。未喻天意可得辩乎。主人曰。夫物以合度为德。失度为孽。为德则常。为孽则亡。胡氏孽矣。过于大壮故也。岂神鬼之庸盖人力也。其高千尺。其层有九。刹上金瓶容二十五斛。金承露盘一十一重。四角铁锁四道引刹。并垂金铎如一斛器。四面各有三门。间以六窗。朱扉镂镮。绣柱金铺。秋风朗夜熠爚耀空。铿锵之响闻十余里。延袤博敞。登降峥嵘。居阎浮提为第一也(易曰。古者穴居而野处。后世圣人易之以宫室。上栋下宇以待风雨。盖取诸大壮未有违谦越礼能其壮者也)虽盛则极矣。而南有强邻。中分日月(时太后居洛阳。武　金陵)国有奸臣。求主之瘼(谓尔朱荣之类)金玉既竭。物役亦苦。其后尔朱乘衅。震动瀍洛河桥之下衣冠葬于鱼鳖矣(太后不修德政。尔朱荣等抗表云。今海内皆言。先帝为鸩毒所害。奉未言之儿。以临四海。荣乃率众渡河遂至洛阳。使骑拘太后及少主等。并沉于河)昔后赵尚书张离张良各起一大塔。佛图澄谓之曰。事佛在于清净无欲。慈矜为心。檀越宣奉大法。贪吝未已。畋猎无度。积聚无穷。方受见世之罪。何福报之可希。耶离等后并被诛。惟人心无寄。故托塔像以辩理诣则宜见圣人慈恕之心矣。若外伐佞善。内秘残虐。必业害所钟。非圣力而能党之也。且大圣割肌涂肤。等情无二(如来有三平等。一左以旃檀涂。右以利刀割。中一人非涂非割。如来于此三人心皆平等)曷可以一塔而与其非善乎。故为善者当以善至善。不可以非善至善。书云。牝鸡无晨。牝鸡之晨惟家之索。荒哉胡后索元氏之家矣(牧誓文也。以妇人知国政。喻母鸡代雄鸡鸣则人家当萧索也。喻胡后知政)虽欲树不世之功。而实营家之不造焉(后魏灵太后胡氏。宣武之后孝明之母也。曰胡充华。尊为皇后。孝明幼。太后临朝称制。淫乱于朝。命侍臣射不能者罚之。自射针孔中之大悦。大臣宣淫有扬白花者有才貌。后逼之。白花惧祸及乃奔梁。太后追思不已。令文士作歌词。日夜令宫人连唱踏声甚凄切矣。黄门侍郎元顺谏之。明帝崩后临朝)书曰。黍稷非馨。明德惟馨。易曰。东邻杀牛。不如西邻之禴。祭言鬼神享于克诚。而况圣人乎。或有谓不道之财为善犹愈于济恶不宜显贬者。彼乃阿利容非轻本重末之士也。夫沙门贮贩为像。律家不礼(不重非道也)狐丘盗财为食。义士却吐(袁精目者。尝饥于道。狐丘之见而饷之。因问。子何人也。曰。我狐丘之。悯子饥窃父饭以饷子也。曰。吾义士也。不食子无义之食。遂两手据地呕之而死矣。出列子也)礼曰。父母既没必求仁者之粟以祀之。此之谓礼。是知财由不义不为福也。若使诚如所论。盖小人于不道中自辩优劣。其由赏凶酗之子以不继父为德(不绍父凶酗为德)胠箧之盗。以能行仁义为贤(鬼谷子曰。胠箧探囊胠旁也。从傍开取物为胠也)非是昭犬典之流训也。宾曰。梁武尽志弘宣。名冠宇宙。宜天勋遐统降天永命何分崩离析骨肉相残。非毕世而有裕乎(梁武帝萧衍受齐禅。志崇佛教。宗庙素食。身披法服。舍身入寺。臣下具钱赎归。至侯景作逆。石头城陷愤闷而崩。简文孝元并皆遇害也)主人曰。历数在天。知微在圣。而贤者犹其昧之。况謏才之所宜言乎(謏寡薄也)大统萧氏。膺大宝之位。行圣人之教。或不见圣人之心远矣。夫服文彩带利剑。负扆以临群后。何必损已为台隶乎(台隶贱者。又作皂隶通)必若厌黄屋齐卑宫(齐好也)胡不历有德而高让。履金绳而不返(胡何也。祇园以金绳界地)岂俟君臣之请欤(梁武居万乘之尊。三度舍身没常住以供贱隶。朝臣以钱一万意赎之遂还)杨朱云。唐尧伪让以享福。夷齐真让而致馁。况梁氏兼亡于真伪乎。虽四十五年江表无事。而政刑襄缺。礼乐崩弛。征徭不减。鳏寡无告。君倡臣和。父倡子和。自谓无为致理。高谈治国。遂使侯景伺隙。凭天作威。既丧其身。亦弃其族。上九在元。安得无悔(易乾卦上九辞六。亢龙有悔。处上位之极。为言知进不知退。知存不知亡。知得而不知丧也。太清元年侯景反于寿春。遂济江围台城。陈帝之十失援军莫有斗志。遂陷台城。景自为丞相。帝忧愤成病。口苦索蜜不得荷荷而卒。年八十六)宋文帝谓求那跋摩曰。弟子常欲齐戒。不杀迫以身徇于物不获从志。法师何以教之。跋摩曰。帝王与匹夫。所修各异。匹夫身贱名劣。言令不威。若不克己苦躬将何为用。帝王以四海为家。万民为子。出一嘉言士女以悦。布一善政人神以和。固当刑不夭命役无劳力。则使风雨顺时。寒暖应节。百谷滋繁。桑麻郁茂。如此持齐。齐亦大矣。如此不杀。德亦众矣(清洁为齐。防非为戒)宁在阙半日之餐。全一禽之命。然后方为弘济耶。帝抚几曰。法师所言真谓开悟人心。明达物理。可谓谈于人天之际矣。懿哉若人。非独诱进于真门抑亦俾兴于王化。而齐之与戒。虽天子至庶人达其至理。犹五孝不同其经也(天子以博爱广敬为孝。诸侯以不骄谨法为孝。卿大夫以遵法约礼为孝。士以爱父同君为孝。庶人以谨身养亲为孝)闻一以知二者。其在宋文乎(文帝名义隆。宋高祖第三子。即位改元元嘉。有文武之才。蕴宽明之德。勤苦节俭在位三十年)向使梁武纳大麓难庶官顺考古慎厥终(麓录也。谓亲万机。选任众官惟难得人。顺稽古帝道而行之敬慎其终也。所谓安必思危。治不忘乱之道也)省乎前言。而或不及于此难也(若梁武常省前言。恐不及侯氏之难)其太子纲(简文也。帝第三子)纶(卲陵王也)纪(益州刺史武陵王也)宗室诸王亟弄文墨。请帝自讲。敕答曰。汝等未达稼穑之艰难。安知天下之负重。庸主少君所以继踵颠覆。皆由安不思危。况复未安者耶。殷鉴不远在于前世。吾今所行虽异曩日。但知讲说不忧国事。则与彼人异术同亡耳(术道路也)而前后累请。帝亦累拒。但年高气昏。精华已竭。家有佞父之子。朝无匪躬之士。前否后允卒如所言(如异术同亡之言。暨俟景作乱帝崩之后。景立简文。寻幽之于永福省以绝人望。景寻弑之。及王僧辩破侯景立孝元帝。后魏兵至城陷被擒。仍赋诗为土囊殒之。前梁四主国归陈。后梁三主国入隋)宾曰。一人失驭已塞天谴。百工周行何咎预难。致使死者股荷首倚而日继之乎。主人曰。是何言欤。夫君辱臣死。况君死耶。凡帝天下者以任忠良为圣。忠良以卫社稷为贤。故文武之臣。进思尽忠。退思补过。虽当时应金陵之气。偶时邕之运。台衮不闻于庙算。征帅匪思于取胜。是以尸素之门各各以文章自炫(沈约．何尚之．颜延年等)如法宝联璧．形神灭论．并答佛性二谛难等。君罔其威。臣与害邻(罔无也。害侯景)绸缪苑囿。物役非任。庄氏云。庖人虽不治庖。尸祝岂可越于尊俎耶。昔陈平不对于廪粟(文帝问周勃。天下粟廪多少库藏钱物出入日有多少。周勃流汗而不能对问陈平。平云。廪库之事各有司存。宰相但调阴阳而已)邴吉但问于牛喘(丙吉。字少卿。北海人。汉宣帝时为相。见喘牛问之来近远。若近则是阴阳失度)故为王者当为于无为(天子垂衣裳而端拱冕旒黈纩而已。此即无为也)不以己能于有为。不以己能于无为。不使君为于无为也(臣不能执政使君自主之也)由是燎原之火焯厥无赦(书云。恶之易也。若火之燎于原。不可向迩。其由可扑灭乎)脱辐舆尸(易小畜卦九二辞也舆脱辐师卦六五爻辞云弟子舆尸)何嗟及矣。诗曰。靖恭尔位。正直是与。神之听之。式谷以汝(诗小雅靖治也。尔汝也。式用也。谷禄也。言敬治汝职位政事。正直之人乃与为伦。神听汝之所为。用福与汝)彼不与直式谷何望焉。宾曰。憍陈如弊服五钱。须菩提华房百宝。俱圣人也(憍陈如。亦云憍陈那。则五俱伦也。不求华饰耳。须菩提出家之后久不得道果。佛问阿难。阿难云。阙于宝玩之具故也。佛令阿难为置。阿难无宝具。佛令王宫借之布于房内。即得解脱。证阿罗汉果)衡岳终身一衲(南岳惠思也)玄景每曙更衣(高僧玄景。每日必换新衣。经于身则以施人)俱高僧也。将修于已四者何先。主人曰。善乎善者无不善。不善乎善者无可善。故此四者克不克在于我。可不可不在乎物(能修不能修在于人。非由乎外物也)何则夫贫则独善其身。富则博施广济。奢则务礼。俭则近仁。是贤智也。贫则陨获。富则家食(大畜卦文也。大畜之实以之养贤。命贤者不家食也)奢则僭逸(不逊故也。若季氏等)俭则固陋(如晏婴俭不合礼。皆为固陋也)是愚鄙也。故圣不隔于贫富。处贫富俱为圣人。贤不隔于奢俭。处奢俭俱为高僧。古人言。俭德之恭也。侈恶之大也。而实不德不俭恶盈而侈诚为祸胎安不忌欤。易曰。丰其屋。蔀其家。窥其户。閴其无人。三岁不觌凶(蔀覆障也。易礼卦上六爻辞也。其意云。无德而禄身之灾也。三年必受其殃。故云閴其无人也)但缯纩皮革。圣慈所许。今有行之则为寡德。反之则为合道。是惑也(以着丝绵者为寡德。以屏弃为合道。殊不知如来有开遮之道。以俗情坚执也)其有务自苦节。麻艾充躯。高静其业。兹可尚也。若矫行沽名。服轻緆曳纤絇(沽卖也。矫诳也。緆细布也。本无道德。诈见孤节。以细布为衣。以黪布作袜。何俭之有)诚则侈靡伤财。孰为廉士。夫服者心行之表。得其仪则鲜辱寡过。违其义则启奸纳害。故礼云。君子居缞绖则有哀色。居端冕则有敬色。居介胄则有不可辱色。方兹沙门居稻畦则当有虚静之色(稻畦袈裟也。佛见水田指示阿难言。我弟子当割截为衣。如此水田有出生之义。可以生于福田也)虚者道也。故所服在乎道不必抑以皮纩而举毡纻奖人务诈矣(若专奖布纻。则诡诈者务于矫饰也)梁沈约以沙门食肉。小教虽容而后教塞违。蚕绵之理则何不然。但教来遗阙非所可也。遂撰究竟慈悲论。广申其例。然虑沈说非也(沈约。字休文。吴兴武康人。流寓孤贫。笃志好学。昼夜不舍。母恐其劳。常减油灭火。及佐梁武龙飞。累迁尚书。久居端揆。有志台司。帝终不用。致书徐勉。勉为言于帝。但加鼓吹而已。约性不饮酒少嗜欲。左目重瞳子。腰有紫志。聚书二万卷。为丹阳尹侍中。卒官着晋宋齐等书)虽欲广显其特见。而圣人之意或则不然。夫因患制戒。去损就益。食肉之过。凶而无谋(涅槃经云。食肉之人众生远离。楞严云。是诸佛怨。断大慈种。一切鬼神夜卧[舌*氐]其唇吻。福德日消)仁智犹鄙。况圣人乎(孟子曰。是以君子之于禽兽也。见其生不忍见其死。闻其声不忍食其肉。是以不近庖厨)绨革资形仪服修洁世人未尝讥之(故马胜比丘以威仪摄众也)圣人由其美之。故经云。悬缯幡盖。又云。柔软缯纩以为絪褥(法华经)若酌以今所未断由经未至者而涅槃许有憍奢耶衣(谓赤色好衣也。又名衣上服价直千万。施佛及僧)何为不备哉。但萧陈之世。人过乎信。法教滋彰。尝读齐太子并梁陈书。屡舍衮冕乘舆宝玉。为诸经忏。秉笔流辞。以菩萨行愿为童戏也。方于周魏则愈求于风教则病矣。宾曰。法云驰骛吊庆。讥者谓之佞。灵裕俭陋布褐。时议谓之矫(法云者。周处之后。丁母忧。毁瘠过礼。累曰不食。殆不胜丧。僧旻谏之曰。圣人制礼。贤者俯就。不贤者企及毁不灭性。尚出儒书。况佛有旨。近奉色养。远发菩提。况恩爱之贼不可宽放。乃割哀情。微进粥食。灵裕以周灭法。乃潜形世。瑰衣斩缞。三升之布头绖麻带。如丧考妣。誓得佛法更始。方袭旧仪)夫如是德行。安得不偷乎(偷薄也)主人曰。书云。与人无求备。礼云。以义度人则难为人(不可求备也)以人望人则贤者可知已矣(以贤望不贤则知胜劣也)夫以法服趑趄。为法则辱已。不为法则兼辱法(为数为众趋尘犹可庶几。非此则为辱也)但大士或以理通为美(违教顺理亦可行也。然教有权实矣)故黄裳元吉信在内也(坤卦六五辞也。黄中正之色也。裳下之饰也。坤为臣道尽美于下任夫文理垂黄裳以获元吉。如法云等。为法趋尘也)晋文公谲而不正。非不霸也(文公重耳也。复晋之后。大霸诸侯。将朝周自嫌强盛。遂召王使出而行觐礼。夫子云。以臣召君不可训。故春秋改云天王狩于河阳也。是为谲而不正也)如云者岂得不为高僧乎。其人天纵英敏。挺生于世。感通灵瑞。身死言立。实为法之祥也(云母吴氏生云日。见祥云满空。故名之为法云。住义兴庄严寺。讲法华净名等经。如疾风应变。时人谓之幻法师)然方彼远公影不出山。迹不入俗。迎送不过虎溪。慧熙莓苔一径三十余载端坐榻。心两头尘合固则忝矣(蜀空惠寺僧慧熙。成都人。幼好篇咏。因与大石寺沙弥道征连唱诗章遂成言。隙乃回意。栖心禅观。及具受。乃遍习经律究三论。夜宿本房。但坐床。心两头尘合。自余房地。唯有一踪。余并莓苔也)灵裕曰。吾纵矫世为善。犹愈于直心为恶。斯则言兴于古人继之在裕矣。夫管晏皆为贤大夫也。管僣晏陋。前礼卒同讥之(管仲齐大夫夷吾也。娵三国九女。官事不摄。以树屏塞门。及置反坫。皆为僣也。然相桓公。九合诸侯。尊奖王室。责楚苞茅。故称贤也。晏婴齐大夫。性俭[月*豖]肩不掩豆之类。然相景公。一言省刑。等皆得称贤也。但几其俭)曾子曰。国奢示人以俭。国俭示人以礼。晏子之然也(齐景公有马千驷。死之日民无德而称焉。故晏子示之以俭)但沉潜者不尽得鱼龙之变。处陆者不尽得飞走之功(物象不可以尽穷其性也)岂衣缝掖则尽孔门之学(缝掖大袖。虽称儒士。实昧典坟。徒号书生。安知稽古)冠芙蓉则尽老圣之风(俾贪命米。岂尚清虚。唯读窖经宁穷道德)。执镮杖则尽释氏之道(只凭一毳。便过浮生。不励进修。安知讨习)而则有揭其短长。望厓而信。望厓而沮。沮未必丧其贤。信未必得其人(唯人难知自知亦难)且仲尼采数千年贤智所行之事为礼乐。使一士百年之内行之。固不究也(仲尼以天纵之才生。鲁襄公二十二年。十八岁往西周问礼。门徒三千。达者七十二。鲁哀公十一年。自卫返鲁。修春秋。述易道。删诗书。定礼乐。而古之贤哲明穷一经。须鬓皓首莫得其涯也。故云仰之弥高。钻之弥坚)况善恶不相远。攻一是则亦一非随焉。故陈司败以讳国恶为党(陈司败问夫子昭公知礼乎。子曰。知礼。曰君娶于吴为同姓岂知礼。司败曰。吾闻君子不党。君子亦有党乎。以讳国恶为是党君知礼非也。若不党为是则彰国恶为非也)季康子以问昼寝为忤。而忠不必恭。恭不必孝。孝不必义。今释氏子统亿世所行之善。而欲使一身一世行之。固不可也。遂有智而无节(有慧解而无节操也)质而笃道(扑钝而纯直者)勤体被物。尚行专已。但可嘉其所能矜其所不能。非构厦则[欀-(口*口)]梠期之([欀-(口*口)]椽也。梠桷端连绵木)将无废也(虽非梁栋之才。亦可小用也)骥称其德不称其力。凤称其瑞不称其鸷。夫何备哉(鸷搏击也)宾曰。虐周之际。静霭剖心(霭谏周武。极言抗旨。不遂乃入山。遍割身肉。以肠桂树。剖心而卒。卒后骨坐不侄)灵裕缞绖。慧远奔丧(北远也。奔窜山林避道丧也)普旷簪笏(旷樊川郿人。值周武沙汰置通道观选俊才三百学士。旷应召仍剃发帽以乌纱。断决如流。至教兴出家也)孰为贤乎。主人曰。彼各任其能也。静霭以不克荷负。杀身动俗。虽无当时之益。而实彰君之罪也。其若尸谏谋与后悔怀沙之恨。不其怨乎(卫灵公。常宠弥子瑕。史鳅数谏不纳。及死令家人陈尸于窗下。君必临丧。若问云大夫生欲进蘧伯玉退弥子瑕不遂。所以死不成丧。君果问。遂纳其事令迁尸于堂位。屈原谏楚怀王不纳。遂怀沙沉汨罗江而死。霭事同之也)灵裕以吾教运钟百六(百六四千六百一十七岁为一元。一百六岁曰阳九之厄。出文选三国名臣赞)苴杖而斩(若丧考妣之服)无丧而服去国而亡故也(建德二年癸巳灭法。甲午兴。丁酉君薨。辛丑国灭也)慧远法嗣在已避世图存。数不终否。必授以泰。但己存而法亡。于我如不亡也(教兴重演故也)普旷以哀乐俯仰与时推移。为鸢能天。为鱼能渊。晦耻和光。潜伺兴替。貌虽改而气不可夺也。古者殷亡。而三人异志。仲尼皆曰仁乎(微子启纣庶兄。先奔周以存宗庙之计。箕子纣之诸父。囚国佯狂比干谏而剖心。虽殊行而同称仁)宾曰。万德归仁。仁无不死。为无为者俟河之清(修行期道何年乃证)曷若咀味灵英浸泽云腴轻举神丹下可跻年高者上升免为一函之腐骨。实长生之良算也。今而何谓端居待化欤。主人曰。长生由乎仙骨。仙骨者吾教谓之宿植德本。自非累世陶冶尘滓修炼精魂。宁可率由枯芜燋石而讵能度世耶。故长桑渐乎仙阶。扁鹊救世为名。庄周迁于桐柏。盖功未备而不登于云天。克遐其寿矣。若阶由宿学。何不志于释氏乎。夫黄帝乘苍龙。列子之御风。王乔之飞舄(轩辕乘龙仙于鼎湖。列御寇乘风而行出。庄子王乔为叶令化舄为凫而乘之也)彼宿有仙骨焉。于其人也。犹介之有龟。羽之有鹤。宿禀气运之所寿也。非龟之介。非鹤之羽。虽同其族。莫得其方也(如鼋鼍之属。又如众禽之类)若使效而得成者。仲尼之门。德行之俦。生无不贵。知无不博。何不精意求之变化。以克永世乎。周穆(乘八骏。会王母于瑶池。可不求长生羽化之药)秦皇(方士往蓬莱采药。竟死沙丘)汉武(好道求仙。竟归蒿里)燕昭方士有几存乎。惑慕者众矣。得者谁矣。历于所获不多于所丧矣。夫老耼含粹孕灵。立五千文治于家国。道味凝乎太和。至德含乎太虚。故能寿能少以隐以显。至若驾螭鸾。挟日月。磅礴宇宙。出入死生。假彼神用以彰道德。非谓不撤腥肥不洁心虑。但由克意草木。而能驻彼爽口腐肠之性命者也。故老圣云。孔德之容惟道是从(孔甚也。从顺也。言甚有容德之人。所行唯以虚极之道是顺也)夫师以德义为本。疑游覆以张其末。其或本之病矣。末奚以为(德行为本。伎艺为末)而吾教虽有神仙五通之化。皆由定力而后乃成矣。晋单道开服松脂吞细石。能日行七百里。而不能过百年之寿(高僧单道开。好道常餐松脂。竟归无常)梁慧约饵松木凡三十余年。年近于期颐(亦高僧。礼记期颐百岁也)长生之道未有闻也。但世途好修恶短惑惑然不自决。吾教以去杀施食为长寿因。胡不遵欤。世途好坚恶朽惑惑然不自决。吾教以除难授法为不坏因。胡不勉欤。至若以凡世言之处万载。若旦暮同尽者也。夫新新之运未尝不为物就化。修者君此世之化。短者先后世之化。与不化奚异焉(庄生云。生者死之悲。死者生之悲也)故古之达者安时而处。顺哀乐之所不能入矣。孟孙问于杨朱曰。有人于此。爱生贵身。以祈不死可乎。曰理无久生。夫生非贵所能存。身非爱所能厚。且久生奚为。五情好恶古犹今也。四体安危古犹今也。世事苦乐古犹今也。变易治乱古犹今也。既闻之矣。既见之矣。既遍之矣。百年犹厌其多。况久生之苦乎(居世若不进道。修行长生亦奚以为)宾曰。子贡问于孔子曰。死人有知乎。子曰。吾欲言有知。将恐孝子顺孙妨生以送死。吾欲言无知。将恐不孝之子孙弃其亲而不葬赐。欲知有知与无知。非今之急。后当自知之矣(出家语也)仲献子曰(仲献子。仲孙蔑也)夏后氏用盟器示民无知也。殷人用祭器示民有知也。周人兼用之示民有疑也。因缘之经将必极焉(此乃三世因缘之事。儒教未明。故有兹问也)主人曰。死者形谢而精神有往。绵续五道轮复无穷(以无明发行支感爱取润。见在十支因。未来二支果。轮回无已)此以彼生为死。彼以此死为生也(南华文也。死有生是生有死也。生有生则死有死也)故为鬼则有知是死不为鬼则无知也。而鬼有小大焉。大则知大。小则知小。至若岳渎社稷为纲为纪大焉。在檐霤在户窖为罔[虫*(兩-(入*入)+(人*人))]为蜲蛇小焉。季路问事鬼神。仲尼亦所未答(但云未能事人焉能事鬼)以其冥道幽昧虑益生人之惑矣。宋何承天云。生必有死。形毙神散。犹春荣秋落四时代换。奚有更受形哉。诗曰。三后在天。言精灵之升遐也(神灭论也)颜延之让曰。若精灵必果异乎。草木则受形之论无乃更资。将由三后萃善报在生天。若徒有精灵尚无体状。未知在天当何凭以立也。梁范缜形神灭论云。宗庙祭飨。周孔之道以敬也。申生伯有恢怪之妖也(狐突往曲沃见申生使之御云夷吾对余无礼余得请于帝当以晋卑秦言讫而灭后惠公果为秦获郑杀伯有后忽介甲而见也)虽人间有鬼。自是天地之一物。如人畜类。非死者而为之也。当时诏百官精详晓谕其人愚反非圣人之法不可教也。易曰。仰以观于天文。俯以察于地理。是知幽明之故原始反终。是故知死生之说。精气为物。游魂为变。是故知鬼神之情状。斯言所谓至矣哉。文子称黄帝之形有[序-予+(林/木)]而神不化。以不化之化乘变无穷。延陵季子适于齐。长子死葬于嬴博之间(嬴博齐地。太山县也)其坎深不至泉殓以时服曰骨肉归于土命也。若魂气为变无所不之仲尼贤之也(庄子将死。弟子欲厚葬庄子曰。吾以天地为棺椁。日月为连壁。星辰为珠玑。万物为资送。吾葬具不备耶。何以加其弟子。曰吾恐乌鸢之食夫子也。庄子曰。在上为乌鸢食。在下为蝼蚁食。夺彼与此何其偏耶)

北山录卷第五北山录卷第六

    丧服问第九(服从恩制丧以礼成问丧父母与师五服宜从何等)

二三子侍乎前(门生也)宾退。翼而进(敛肘以进)曰。三乘之行或得闻焉。三代之礼未之学也(夏殷周文质不同)而百行之纪莫大乎孝。孝莫大乎送死。有死已复(送葬返置干几筵。复其灵魄。尽爱之　有祷祠心焉)生有节焉。夫征诸终。终则其始可知也(礼云。始卒。主人啼兄弟哭。小敛即位于内祖。脱髦栝发以麻。士之丧二日而殡。皆三日不食。食粥朝一溢米暮一溢米。溢一升二十四分之一也。既葬。主人蔬食水饮。不食菜果)敢问何谓沙门丧在五服焉(五服斩缞齐缞大功小功缌麻是也)余释几久之愀然而告之曰。先王之礼。鲁君子之所知也。于孔氏多能也。吾未之其究也已。夫天竺非方俗所同(释子既宗天竺之教。与中国方俗不同)质极而微矣(西国之俗。简质而微略也。南海寄归传云。天竺聪明俊利神州不及天竺。礼仪法则天竺不及神州)古者羲农之淳中国则变。盖质极而文。文极而质。四海则不然(夏殷法地故质。周法于天故文也。四海不变)今缁衣在华。华则有仪。其可同于异域欤(先王制四夷之乐。不制四夷之礼。今释子既在中国。不可同于异域)故稽五服之数。象升降之节。拟议其教。立以为文。至若语其宪章有所损益合乎天下之心者。以俟君子矣(今依五服而象之。斩衰三年。齐衰周年。大功九月。小功五月。缌麻三月。或上或下以行之。如要合天下之宜以得其中。俟将来君子裁制也)故丧父母者如士丧或则中而得礼也(于五孝中。依士丧礼。得其中也)士丧者杖菅屦(礼云。士之丧。二日殡而杖哭。殡则杖哭。柩则辑杖)食粥(三日不食。食粥饮水)倚庐寝苫枕块(礼云。父母之丧。居倚庐不涂寝苫枕块。非忧事不言也)虽沙门苦节。降居贬衣食。有过乎丧礼者。而居丧合士行。无伤圣人之教也(沙门之行。本自苦节。若更因丧。倍贬服食。合于士行。不违礼律。故云丧与其易也宁戚)若鄙以俗内拘急是不旷德。何莫裁使体不兼杖。真俗合举。简而有戚也(若不欲俗礼拘忌虑亏真道。缞而不杖。则真俗无妨。其仪虽略。其哀礼不无也)夫陈簠簋设几筵。非必以鬼求之父母。盖申其哀敬。敬其若存也(簠簋祭器也。几筵灵座也。置者未必以鬼求于父母。盖以继心之所存于哀敬有归向之所表情也)缞绖代乎黻冕(缞绖丧服。黻冕朝衣也)沙门既不缞。如何绖(身既不缞服。则头不宜安绖)[絺-巾+ㄙ]缞繐裳亵乎丧仪。儒则不为。况释氏高者也(礼云。麻者不绅。执玉不麻。麻不加于采。以吉凶异也。僧既离俗。不同其制)或有所不避者。加乎冶容之嫌也(冶容不正貌不避俗讥。则有妖冶之容。嫌非正也)非[齋-小+衣]斩无以麻葛冒于首(父母之丧。及亲教戒师等。可以冒首)尼则犹可然。夫礼不敌于公门。公门不宾之。虽[齋-小+衣]斩麻葛无用于首焉(曲礼云。苞屦扱枉厌冠不入公门。皆以凶服。故虽有父母师长丧。皆不用也)尊者前如公门(亦不冒麻于首)当斋戒无号擗避众嫌也(但可焚修作福。而资荐之擗拊心也)无恃以丧辞众善。恃以众善降私丧。苟有义也(其有布萨讲忏斋戒等善。不以丧事之。故中废以众善而杀丧礼无妨)时有洒地布席。而后乃踊失颓然之哀([齋-小+衣]斩之丧。天地崩摧。痛割衷情。岂待布席洒地。然后擗踊者哉)虽五服尊卑同。而损卑以年德不谓不知礼也(先王制五服之礼虽同。若卑者亡在五服之数。于有年有德降之亦可也)夫至道合乎至哀。不哭不踊。非象内之议也(哭踊之制。本徇俗情。象外忘心。顾恋非有。庄子云。人之生气之聚也。则为生散则为死。若死生为徒。吾又何患。故万物一也。是以妻死而鼓盆也)昔者法云居忧。殆至毁灭(母亡。毁瘠过礼。累曰不食。殆不胜丧。僧旻谓之曰。圣人制礼。贤者俯就。不贤企及。毁不灭性。尚出儒书。况佛有微旨。近奉色养。远发菩提。况恩爱贼。不可宽放。乃割哀情。微进粥食)灵裕觐母。闻丧而还(灵裕。隋高僧也。姓邢。南郡松滋人。居相州久。忽闻母在邺都病。往看之。至路闻已死曰。我本觐母。今丧何觐也。遂还)君子以为垂慧训。则云过裕不及也。夫礼过者俯而就之。不至者跂而及之。云乃名尊德实。缠情踰俗。裕则位崇师表。宪法无取。议者与其不及宁过。过则易抑。不及难引也(哀过则可抑之。不及则难以引导后人也)然诸夏之邦。以礼仪观德。居其邦变其俗。君子所不为也。虽世务立节。贤者达之。如子臧原壤之流也(曹公子欣时字子臧。宣公之庶子也。曹伯卒。诸侯见王将立之。子臧辞前志有之。圣达节次守节下。失节为君非吾节也。虽不能达。敢失守乎。遂避奔宋。原壤鲁人。物外之士也)世务乱礼。贤者立之。如曾参子皋之流也(参字子舆。高柴字子皋。泣血三年未尝见齿。并孔兵弟子鲁人)今天下多思乱。礼于何不立之耶。昔竹林之贤洎胡母辅之徒。彼失礼者以为达(竹林阮籍丧母。裴楷往吊之。阮籍散发。箕踞不哭。醉而直视。裴楷既哭毕便去。或问裴。凡吊主人哭客乃为礼。阮既不哭。公何为吊。裴曰。阮方外之人。故不礼制。我辈俗人。故以轨仪自居。时人以为两得其中也。胡母辅齐人也)裕若亦以为达者。则不师不弟。当如彼不父不子矣。岂生则不捐爱以求觐。死则笃求其达乎(生则抚养之恩未断。固存省觐。死则已同于草木。但可冥资)故后来者不揣德行。不侔裕而多为裕矣(侔齐也。侔犹不可。况不侔者哉)是以匠物者虽玄机冥达。而为物常守。古人云。在人能人。在天能天。盖称有道者。不以逆物为怀也。昔目连泣饷(目连母长爪梵志族青提也。以悭贪不信沉恶趣。目连得道。持食而往济之)牟尼扶榇(净饭王崩。佛扶榇而葬。又佛姨母大爱道比丘尼。与五百尼。一日中同涅槃。时得正道优婆塞举五百末。四天王举佛乳母大爱道床。佛自在前擎香炉烧香供养。语诸比丘。汝等助我供养乳母身。尔时诸罗潢比丘各各以神足力到摩利支山。取牛头香。助佛作藉也)示人感慕之迹。夫能居其迹。而不有其迹。可谓至矣(丧有四制。有恩有理有节有权变而从宜可也)经云。孝名为戒。夫何义耶。盖孝者以敬慈为本。敬则严亲。慈则爱人。严亲则不侮于万物。爱人则不伤于生类。防患息违。莫大于此矣。其或不由于孝。而能持戒者无之矣(戒以慈为本。以敬为辅也)何则不孝则无亲。无亲则不敬于上。不敬而能慈于下者未之有也。律云。肩荷父母。便溲其上。经于绵劫。犹未能报一日生成。既大圣俾生报之以力何死则无戚焉。故违裕或贤。慕裕则鄙(后徒高节不及灵裕而欲效之者。非但可从常)勿使保名教者。以子孙入道乖乎孝悌。责响之论此而滋矣。二三子曰。丧所亲谨闻命矣(已论父母之丧竟)丧师如之何。曰礼云事亲有隐而无犯(子为父隐直在其中)左右就养无方(左右谓扶持之方常也)服勤至死致丧三年(父丧斩缞三年。母丧齐缞三年。若父在者周期而已。避父尊也。斩缞为不缏之也。齐缞则缏之如常也)事君有犯而无隐(臣以谏诤为忠)左右就养有方。服勤至死方丧三年(存君臣之义比方父也)事师无犯无隐。左右就养无方。服勤至死心丧三年(师丧本无服。戒容在心)又曰。兄弟哭诸庙。父之友哭诸庙门之外。师哭诸寝。朋友哭诸寝门之外。所知哭诸野。于释氏则异乎礼也(与儒礼不同)夫师者德艺之本也。匪德何立。匪师何教。虽上自王公达于商耰(耰农人长沮桀溺见子路耰而不辍是也)皆严师。而释氏加乎戒之所由生也(仕农工商之子。尚立其师。况释氏削染传戒者乎)故有戒则名沙门。无戒则非沙门。从戒而生。乃曰真生戒自师授(戒者曰毗尼藏。防非止恶。梵云毗柰耶同也)故视师犹父也(师本无服今同于父)外国云。和尚此曰力生。言有力能生弟子戒法也。外国云。阿阇梨此云轨范。言能教轨其范义也。斯类有五焉。谓剃发十戒依止羯磨教授(羯磨谓受戒时作白也)其间或以落簪佩禁自我而始也。或以法身慧学自我而成也。然世以君父师其恩一贯。父生之。师教之。君食之。故有致方心丧三焉(父致丧君方丧师心丧三也)而释氏以戒法故隆之矣(戒为入道之本。师为出世之因)非但哭于寝也。执乎心丧也。当麻葛菲屦方父斩也(丧师之服同父。斩缞之孝二十五月也)但不必杖而后起哭若不返(谓一尽声也)唯而不对(此皆丧父之礼于丧师则不必然)于余则如礼焉(此外并与丧父礼同)今委巷之子(委曲也。乡巷卑族之子也)号穹苍诉酷罚盖不忌知父之嫌(今僧有丧师号哭云苍天等皆非礼于父有嫌疑宜去之可也)涂车刍灵神明之器既不以鬼道期师斯奚用焉(盟器之属皆无益)魏道登卒。高祖孝文诏曰。朕师登法师奄至殂背。痛怛摧动不能已已。比治慎丧未容即赴。便准师义。哭诸门外(礼师丧哭寝门外)隋昙延殁。帝哀恸罢朝。滕王已下被发徒跣从丧行哭。后世莫能轻重之也。柱史抗绝轨于流沙。或尸解于槐里。其徒无所闻也(老子见周德陵迟。乃乘青牛出函谷关。西往流沙。又庄周云。老子卒于扶风槐里。秦佚吊之。三号而出。自是其徒丧服之制未闻其说也)鲁司寇卒。门人疑所服。子贡曰。昔夫子丧颜渊子路若丧子而无服请丧夫子若丧父而无服二三子皆绖而出也(不为哀吊服而加麻心丧三年檀弓文也)殆至汉魏。丧师弥笃。有以至于方父之丧者。今之礼薄寡有絻焉(絻丧服也)昔远公制丧七日。以凡情难。割俾展哀也。过则束于礼矣(僧本象外之教以凡情未遣乃制七日之礼以展情也若过则拘束儒教也)齐隐士刘虬卒。弟子虽禀内教。若丧父无服(刘虬居荆州。后拂衣不仕。辟谷麻衣草室。屏绝世典。精研佛理。述顿悟义。当时莫有能屈者。注法华经。讲涅槃大品等经。建武初征为国子博士。卒于江州。白云徘徊。有异香满室。空中磬声。年六十。弟子等如丧父而无服。庾诜云。文为世范。行为士则。因谥文范先生)隋天台诫无哭泣着丧服。彼各随时之义也。夫刘虬羔雁不顾(卿执羔大夫执雁。虬初为当阳令。改为南城。拂衣自免。年四十二。时论比之汉疏邴辞荣不顾禄位也)形质已遗。居今之死。非曰始死。若使为丧。犹矫乎羔雁。故损仁义。以示简朴有终焉。而弟子从乎孔门之议也。天台五十余州咸禀。归戒。若循乎缟素。则半国之人皆丧服矣。故可抑而从天竺之风也。仲尼云。丧与其易也宁戚(丧礼宜得中。若和易则宁可哀戚也)斯则振时之意厚矣。今秦洛之风。丧则丧矣。十师而亡哀降杀何哉(亲教师可同斩缞本头戒师可大功。教授师可小功。羯磨师已下剃发师十戒师八戒师五戒师依止师授法师并缌麻可也)匪丧则已。丧则其无别乎。故戒师可乎大功也(九月服)教授小功也(五月也)余则缌麻可矣(三月)朋友者。礼云。群居入则绖出则否。朋友皆在他邦。则但师心丧三年朋友期故朋友墓有宿草则不哭焉。在异域无丧制(凡云异域外国皆天竺也)不封不树(封冢土也)弃之中野(施鸟兽于寒林)或崇蕴燃之(焚之以薪)或渊流沈之。所窆者少。丧期无数(窆埋之也。或弃或焚或沈。亦无五服期限之事)若中华之前古(同上古之时也)其有欲遵此。而罢哭泣去丧制。为不违律者。吾无与乎尔(身居东土。而欲礼遵西国不可也)夫揣食呜足。袒肩跣趾。围绕却退。皆殊俗之风也(南海寄归传云。西国以手揣饭而食。礼拜呜足以舌舐之也。袒肩露右膊也。跣趾赤脚也。围绕退坐。此皆西士之风。今皆不行丧礼。如何便欲遵之)中国则不为。何临丧则欲承之欤。夫哀哭丧服且非性戒(但是遮戒制约)虽五篇则禁。而律有随方之义。孰谓居丧。必违圣意焉。昔双林摽擗。佛剖棺而兴。慰而不责。盖悯其号慕。笃其哀敬(佛俱尸入灭。弟子号擗。佛母摩耶自忉利天来。如来从金棺起。与母相见。而不责弟子等悲号。盖欲厚其哀慕之心也)夫敬则行其志。慕则思其教。教立而志宣。于摽擗之理实为有得。涅槃为究竟之教。于何不然。若以去亲摈俗习。无生之法当忘情绝爱固不宜者。则何太早(殊未行行便欲忘情一何谬也)计见卯而求时夜。见弹而求鸮[夕/肉]欤(时夜鸡也。有司辰之功。今见卵便欲求鸡理非也。鸮如鸠。绿色肉为[炙-火+肉]最美。须以弹方获。今见弹便索鸮[炙-火+肉]非也。忘情于境。方契于道。今情既未忘。如何便欲摈俗也)夫始行之徒。未阶圣位。志业沈么。盖区中一细人耳。遽则能割爱乎。夫不爱于其亲。则移爱于他人(不爱其亲。而爱他人。谓之悖德)而于权势润屋之门蘧蘧然(蘧蘧草草貌)有所亲附也。其忘情者但忘于名教礼义(今见吾门有摈名教。谓之声闻。取着全便忘弃则。又见贵门财物动容汲汲者也)而忿欲胜负衣服饮食逐逐焉何所忘也。既情不尽忘。爱不尽绝。岂于丧礼而欲去耶。或曰。若使沙门随方为丧亦得。随方致敬王者欤(既同俗礼。何方便同拜揖)曰不然(泛答也)何则(却征也)夫拜为外饰。孝自内心。抑为外饰。损髡祖之仪。抑其内心。失爱敬之性。与其两抑不若两纵。纵其不拜。成王臣之信奖。纵其为丧。成人伦之孝悌。故依违异也。详夫外国哀亦甚矣。故波斯匿王丧母惶惶戚戚(舍卫国波斯匿王丧母身灰尘坌等)大圣示灭。而四众血现。如波罗奢花。舍利弗灰身。无色界天泪下如春细雨(无色界化定果色而下慰问也)岂不由生我德我。其情笃切。匪刑匪劝。志发于衷。故有昊天蓼莪之痛(哀哀父母。生我劬劳。欲报深恩。昊天罔极。蓼长大也。莪萝蒿也。周幽王时。人民久役。不得养父母。如见义不识也)升堂负序之哀(序东西墙也。孝子升堂。而背负序)不期哭而声自号。不盰衡而貌自苦。安能以饰高而强抑。耻俗而求变耶。昔齐州三藏(义净也)自西域还。每事演遐举之功。遥情赏金方之训。以为披黪布而乖常式。留长发而异旧仪。斯亦重结尘劳。更婴桎梏(袜黪长长发未必合道者也)又云。去释父之圣教。重周孔之俗礼。特以灵裕为知道者也。窃以。天下沙门皆非裕也。为裕则邯郸之步不成(邯郸赵郡美女能行)得无真俗兼丧焉。古人曰。圣达节。次守节。下失节(曹子臧语也)夫非达非守则非失如何。是以居丧者。退居励行。起于寒泉凯风之思修香火。齐戒之福幽显普赖奚则乖于道欤。今有琐夫居丧如无丧。衣食安安然。笑语晏晏然。何其勃也(临丧不哀。吾何以观之哉)有土之辟。亦可问之。生成何罪焉。梁草堂约。二亲将亡。并及临诀。孺慕婴号(慕同孺子号比婴儿)不交人世。其德弥远。其望弥重。不食五谷。犹至于是。食美衣轻者。其则能加于约乎

    讥异说第十(谴责所非曰讥举事乖正曰异)

建德之贤。蔽志若偷(建立也。蔽藏也。立德之士。所蕴含弘。长掩之而如不足也)作伪之家。哿言如流(哿可也。作伪之士。所举便佞。故巧言流美也)执虚为有。饰邪挠正。举其所同。訾其所不同。凭陵纷纭。如日之升。为云之翳。如水之澄。为风作涛。难乎其极也(巧说乱正也)经云。昔有二弟子。各护师之一足。各非所不护者(贤愚经说。昔有令二弟子。各护一足。护左者不在被护右者击之。护右者不在被护左者击之。师足不逾月二俱烂矣。喻今大小乘各相非也)忿则相击之。其忿不已。其足亡矣。今异说之。夫各忮货誉(忮妒害也)于圣师则无所顾矣。哀哉焉。尝试论之曰。夫貌异于心。性成乎习。下俚巴歌。和者必众(昔楚人巴歌。俚人和者众。作白雪之篇。和者寡矣)燕石鱼目。鉴者必寡(燕石似玉。鱼目类珠)故使逐块之流邪妄同群(朋其邪说如狗逐由)各保其主。吠尧为桀。今以言不及义则为异说。折之有当是曰讥者。伐本塞渊。或冀乎得(今之所陈。冀在伐其本塞其原者也)但爝火光微资烛。龙以辅照。蒲牢响迩。仰雷霆而佐震(爝火萤火也。蒲牢海兽也。鲸鱼击之。则声震川谷。今于钟上铸之。以鱼形杵击之。取其声也。今北山和尚谦云。虽欲伐本塞源止其邪说。所恨己才智同于爝火。等微爰仗。群贤声援以助之。用光像运矣)斯实鄙抱之所蓄也。尝有戚施喔咿者(戚施面柔也。喔吚强颜也)私余曰。彼党斯盛(谓异说之徒)将不得于君奈何(恐为时所忌民之多僻无自立辟佞人多党矣)余曰。兽顾濡尾。则不济也(狐将渡河。若惧湿尾则不济)得义而伤亦何忌耶。夫渔父剸蛟。猎夫搏虎。皆其志也(惧则不为也。所谓论至德者不和于俗。成人功者不谋于众矣)异说曰。封戒学者。实则小智。隘情不夷(封滞也。隘窄也。夷平也。言持戒者局小乘也)触物忌过。亡身犹粪土。厚意于草木(昔有持戒比丘。行遇贼劫其衣钵。仍以草系之。日中比丘不能断草而去。虑破戒也)大士观之。如险恶迳。不若资吾大道落吾节放吾心不踵武不俯眉。不饥肠不病蔬。逍遥乎饮馔之间。坦荡乎货植之上。何莫为吾适也。孰能捐膏粱纯纩之美厚。与夫后世魂灵作残刻卑隶者欤(今世不餐鲜美服华丽。死后终作卑贱之鬼何哉)讥者曰。夫何然哉。不愧于人。不畏于天。允意勃善。罪莫甚矣。戒者威仪也(威者有威可畏。仪者有仪可则)威仪者德之表也。诗曰。淑慎尔止。不愆于仪。又曰。抑抑威仪。惟德之隅(皆重威仪之道也)故若即修途。用之作符印(修长也。往长途以戒能涉也。符印若今之公凭也)若涉大水。用之作浮囊(律云。如人欲过大海。藉浮囊以得渡。喻如持戒。破一小戒。亦不能济也)若制佚马。用之作衔策。若穑千亩。用之作平地。羊车唯五犯(一波罗夷。二僧伽婆尸沙。三波逸提。四提舍尼。五突吉罗。唯防身口二业也)牛驾通三聚(身口意三聚也)亏之首末沉于龙鬼(破戒者多沈龙鬼)全之始卒超在人天。其照如日月。其好如璎珞。是以草系护鹅(草系如上。护鹅者。昔有比丘入王宫。见鹅吞一珠。王后寻珠不获。疑比丘取问之。比丘惧杀鹅不言。王将杀比丘。比丘亦不言。鹅即吐珠。王知非问。何以不言。比丘曰。言恐杀鹅也)有死无贰。驱龙堕雁。精诚一贯(如有比丘。于龙住处现通驱之终不失。持戒者往弹指三下。龙即便去也。智论云。有比丘持戒。食时至念食感。雁王知之。令雁投地欲供其食。比丘知已不食也)且吾与君俱缁也。在首无冠。在身唯褐。四海一已。无适无莫(适厚莫薄)何但选僧田之腊。饫焚炉之供(僧自二十岁年蒲。方受大戒。经夏及冬。谓之夏腊也)仪范不摄。皂素何别(今僧但以年腊高者。居上座而受供养。而全不知修摄威仪也)夫圣人之行。莫尚乎齐戒。圣人之心。莫尚乎慈俭。非齐戒则谤圣人之行。非慈俭则违圣人之心。谤行违心。则八难不由步而往(八难。一地狱。二饿鬼。三畜生。四北州。五无想天。六生盲聋哑。七世智辩聪。八佛前法后。此皆障圣道之所)五苦不待召。而至此世他世。与夫后世幽魂。作深仇巨衅者也(由今身诽谤。令后世魂识沉坠。而积怨恨也)若以大道虚怀。小行伤德。则于菩萨戒经复何有矣(小乘戒若不能持。又安能持菩萨戒。小乘之戒。本自大乘流出)由是为犹冒于虎质称鼠滥其马形(为僧不能持戒。而更举大叱小。实类犬鼠之形滥虎马之质也)虽欲假词逃责。而实文其罪也。异说曰。禅为心学。心冥神化不行而逝。将驻返速。其动如波涌其静如渊默。当任之于自得。纵之于无为。何必端居槁形。以有待无。夫得之百年人也。不得之亦百年人也。况宗途僭峙户牖芜昧(纵达其理。未免生灭。而况迹超毗卢。岂不僭峙乎。色心混沌。岂不芜秽乎)摭之于实其谁悟焉。未若兴居偃仰。聊逸自体。钟梵讲诵。颇娱其意。禅乎吾无所为也(意重讲唱不乐禅味者也)讥者曰。泛乎其诬。悠乎其殆(泛浮也。悠远也。一听异说。浮浅之诬谤似是悠远思虑。深玄之理趣。全乖殆危也。理疏则危)既升而颠诚只以悔也。夫五道之所不羁。三乘由兹抗绥(羁绊马者绥升车绳。达空理者五趣不能拘其身。三乘安能摄其位。超然而出也)静嚣埃于通庄。启灵关之奥枢(庄大路也。枢门机也)而莫先乎禅学者矣。故修德闲邪之士。未尝不尸居。[穀-禾+卵]食以至于无为(闲防也。[穀-禾+卵]鸟鶵也。忘心之士其居则如尸无作其食。则如[穀-禾+卵]不竞淡然而已)其有不由此道。则辞想如麻。计事如流。形为心驱。苦与年穷。恍惚睢盱(睢盱举目也)剌促趑趄(小走貌)何燕居之有也(今之称禅者。不能寂静。身心逐境迁转。旦夕驱驱。岂曰燕居者哉)但禅通内外。位殊小大(禅者厌下地心引上地心。折伏烦恼令不生起。作六行事。观通内教外道大乘小乘所作也。非止是一言一句而已)各随修证有深浅矣(有近分根本理事。大小乘论深浅不同也)如象马兔三兽渡河。盖先圣之兴咏耳(小乘喻免。中乘喻马。大乘喻象。深浅别也)昔晋宋之间。西来三藏多以禅法教授。邕邕肃肃。默而习之。不以耀世。如竺道猷。定力深远。高岩诵经。群虎前听。一虎独眠。猷以如意扣其头使听。求那跋摩累日不起。弟子往候。见白师子缘柱而立。满空弥漫。生青莲华。故冒雨不沾。履泥不污。魏有跋陀。传心悟于慧光。光少定力。终以三藏文字为国大统(先姓杨。定州人。跂陀见而奇之。留出家。聪慧无双。时号为圣沙弥。南齐任僧官。后为僧统。甚有文章。行世也)唯僧稠得跋陀之道。锡杖解虎。袈裟护难(稠禅师。在王屋山。见二虎斗。以锡杖解之。各去也。高齐陆修静等。奏与僧比试作法。祝僧众衣钵等旋空飞扬。大统令昙显对之。彼又祝大木升空。遂取稠禅师衲衣置上。于是咒之作法皆不能动。帝大悦)初稠入定。九日不起。跋陀曰。葱岭已来禅学之最。汝其人耳。东魏末菩提达磨陈四行法。统备真奥(四行法者。一报怨行。或遇爱憎甘心受之。是我宿作都无怨对。二随缘行。谓于一切境无喜无怒也。三无所求行。谓无所贪求也。四称法行。即性净圆明之理也)传法与可(第一祖慧可也)可遇贼断其臂。以法御心。初无痛恼。每叹楞伽经曰。此经四世之后变成名相。深可悲矣(僧璨．道信．弘忍．慧能为四世也。此后多以名相传心也)自可至六祖。分为南北。各引强推弱。竞其功德。然欲辩其污隆者。正可审其言行(自忍有神秀为北宗。慧能为南宗也)凡石匪玉不润。渊匪龙不威。彼有道者。心虚弘远。故钟鼓之音。怒击则武。忧击则悲。喜击则乐。其志变者声亦随之。未有得道之贤志智而言愚者也。余昔观净众禅门。崇而不僣。博而不佞。而未尝率异惊俗真曰大智闲闲之士也(蜀净众寺金和尚。号无相禅师。本新罗王第三太子。于本国月生郡南寺出家。开元十六年至京。后入蜀至资中。谒诜公学禅定。入蜀止净众。付法门人神会。又有南印慧广。又有安僧梁僧等。皆宗禅法也)遂礼足为师请事斯旨而学者安以未见班倕任楹甍之挠(班倕巧匠也。楹柱也。甍栋也)不遭和缓。恣肺肠之患(和缓并古之名医秦人也)苟在自我精搜而已。若但以外事为自累之津。类北辕而适诸楚也(辕车之缚轭者。楚在南地。今学者不能精搜洞照。但求言句翻成自累。如往北而入南也。终不能至矣)异说曰。禅者莫极乎吾师。其禅曰首楞严(三昧也)自佛传大迦叶。至菩提达磨。逮吾师。心与心相付。余宗则不吾若也(钵罗蜜谛三藏赍到佛顶经十卷。于广州与房融共译。上进天后。此乃称为圆顿之旨。皆禅之宗匠也)讥者曰。吉人寡辞。功伐不赏。况匪功妄伐人其吉乎。付法传止有二十四人。其师子后舍那婆斯等四人。并余家之曲说也(载于宝林传)又第二十九名达么多罗。非菩提达磨也。其传法贤圣。间以声闻。如迦叶等。虽则回心。尚为小智(迦叶阿难等灵山虽获授记。尚为小圣尔)岂能传佛心印乎。昔商那和修告优波鞠多曰。佛之三昧辟支不知。辟支三昧声闻不知。诸大声闻三昧余声闻众不知。阿难三昧我今不知。我今三昧汝亦不知。如是三昧。皆随吾灭。又有七万七千本生经。一万阿毗昙。八万清净毗尼。亦随我灭。故传法者但传其言。承法者体言见心。即是得法(虽曰观智而但传言句也)其犹斲轮之艺。传艺而不传其妙(齐桓公。读书堂上。轮扁斲轮堂下释推凿而上。问桓公曰。敢问公之所读者何言耶。公曰。圣人之言也。曰圣人在乎。公曰已死矣。曰然则君之所读者。古人之糟粕矣。桓公曰。寡人读书。轮人安得议乎。有说则已。无说则死。轮扁曰臣也。以臣之事观之斲轮。徐则甘而不固。疾则苦而不入。不徐不疾得之于手。而应于心口不能言。有数子存焉。其间臣不能喻臣之子。臣之子亦不能受之于臣。是以行年七十而老斲轮。古之人与其传者死矣。然则君之所读者。古人之糟粕也)师襄之琴。得琴而不得其数(仲尼在卫。学琴于师襄子。十日不进。师襄子曰。可以益矣。孔子曰。习其由矣。未得其数也。有间曰。习其数可以益矣。孔子曰。丘未得志也。有间曰。习其志可以益矣。孔子曰。丘未得其为人也。有间曰。所修穆然思焉。忽有所怡然高望而远志焉。曰丘得其为人也。黯然而默。颀然而长。眼如望羊如王四国即文王谁为此也。师襄子避席拜曰。师盖云文王操也)故有久习无成。又有发心便证。或有微流独得。英才不悟所贵在乎冥会。不必在于相授。然今诸门皆禅。而恶乎知佛。禅独乃一家耶(如先德长者所传。各有宗师者也)异说曰。达磨既当传法使二弟子至汉地。被秦人摈于庐山(即跋陀也)因与远公出禅要经。达磨闻之慷慨。乃自出西土济海于梁。梁人不甚信。北望有大乘气。遂适于魏也(此所叙并宝林传与高僧传乖异也)讥者曰。词失于当。援曲翳直。岂谓智乎。但祖师之门。天下归仁焉。禅德自高。宁俟传法。然后始为宗教者欤。而有考校岁序。以师子比丘已当齐世。达磨居第二十九。翻在晋时。何失言于年秩也(达磨弟子被摈在晋时。秦弘始至宋末八十年也。又南齐得二十四年相去百年已上。岂得二十九祖在二十四祖前百二十年耶)尝有传鲁般浮图(鲁般春秋后语时人。浮图自晋宋方有也)右军般若(俗传晋右军王羲之有亲书多心经。殊不知多心经是唐朝玄奘三藏贞观年译也)彼向知般在春秋。王居晋穆。则不有是言也。异说曰。达磨六过。被菩提流支光统密毒其食。五过吐出。至第六过。不吐而卒。又谓其徒曰。吾宗至第六世。命若悬丝。是知崇山至峻朽壤崩之。乔木至坚蝎虫蠹之。故使吾祖不遐有害终恤我后也(菩提流支。此云觉希。北印度人。遍通三藏。妙入总持。志在弘演。广流视听。以魏宣武帝永平元年己丑岁至洛阳。译经论三十九部一百二十七卷。笔授草本满一间舍。兼攻杂术。尝坐井口。澡灌置空。或咒井令涌。酌而为用。光统律师乃一代之英杰。况主僧柄。岂能尔耶。宝林传者。乖误极多。后之学者。宜更审之也)讥者曰。邪夫干正。正卒成邪。妄士谈真。真返为妄。伤哉内讪释党以名利相残。而有至于是者也。彼意以德高物忌。深用自显(意以达磨德高为流支等妒忌也)而不知自伤。亦以极矣。昔魏周灭法。诏假顾先生三破论等(顾欢先生也)诬释氏之恶方此而实不为甚也。诗曰。人之无良。相怨一方。其斯之谓乎。夫良将戮于谗口。实快敌者之心也(若白起死于杜邮之类也)高德铄于谤夫。实资外党之侮也(以资外宗之谤)其听谤者不掩耳。此亦奖谤之流也。古之有道者。澹然无极。众美从之。故猛虎不据。鸷鸟不攫(鸷击也。攫搏也。不扬威而示勇也)而况人乎。若六过遇毒。知而食之。何求自毙也。不知而食。孰谓有道也(岂曰圣人也)夫陵阳务成。未闻罹于鸩侠(陵阳务成。皆古有道者。尚不为毒害)岂空门则有此耶。故善为道者。不使人爱已爱尚使人绝。而况使人害己乎。彼流支光统。皆德化敷弘。人天极望。奖贤辅善。共扬风教。如光之门。德行十人(慧光门下名扬不一)今此佞人。曷敢讪毁(仲尼云。是故恶夫佞者)俾投豺虎。孰云穷责。且听讼吾犹人也。审已为仁不能果恶人之为仁何能果乎(仁者本以果敢。决断为义。今恶人兴讪谤之文非于良善。已不能审决是非而信之。如此则仁。岂有果敢之用乎)。故君子内恕已以量人(君子之道。忠恕而已。忖己度人。为之忠恕)古者虞芮争田尚惭西伯(虞芮二国争田而讼。年年不决。乃相谓曰。西伯仁也。盍往质焉。入其境见。耕者让畔。行者让路。朝臣让位曰。吾侪小人。不可以入君子朝。遂让为闲田也。孔子曰。文王可谓至德也。不教而从之)锄麑残贼。犹敬晋臣(锄麑侠士也。奉晋侯命。刺赵盾。盾将朝尚早服而假寐麑见曰。民之主也。贼民之主不忠。失君之命不信。遂触槐而死)而禅祖死于谋。夫未为德也(设使诳言达磨死于流支。岂为有德者哉)又云。可大师不死于城安。令枯木之下而续死于和禅师所鸩。斯贬可祖尤矣(僧可。一名慧可。姬姓。虎牢人。有禅学。以达磨为师。遭贼斫臂。以法御心。不觉痛苦。乞食如故。化公及和禅师。俱时之名德。有云。和以药鸩。可谤之深也)好胜者必勍其敌。岂则祖师好胜者耶(勍强也。好胜之士与敌争强弱。故有憎爱相仇之事。祖师泯其念。而灰其心者。与物无竞。岂有憎爱致斯害耶。信传者之谬也)昔纪渻子养斗鸡。能使忘心气状木鸡。群鸡见之蔑有斗志。畴庸有道者而忝于鸡乎(纪渻子为王养斗鸡。十日而问之曰。鸡已矣。曰未也。方虚矫而持气。十日又问曰。未也。犹影响。十日又问曰。未也。犹疾视而盛气。十日又问曰。几矣。鸡虽有鸣者己无变。望之如木鸡矣。其德全矣。异鸡无敢应者。反走尔在。于鸡之有道。群鸡尚望之而走。况在祖师。其有敢害之者乎)故飘瓦以击人不怨也。虚舟之触人不怒也。彼何然哉。以无心故也。而可祖岂有心哉(可既无心。则不应害也)昔齐鲍牵之刖也。仲尼曰。鲍庄子之智不如葵。葵犹能卫其足也(齐庆克通于声。孟子蒙衣而入宫。鲍牵见之以告国武子。武子召庆克而谓之。庆克与夫人怒□。齐灵公伐郑。鲍牵守国。夫人诉之云。将不纳君而立公子角。君遂刖之。仲尼云。鲍庄子之智不如葵。岂今被害为有智也)佛图澄之于石勒也。如石投于水也。尝一日勒索澄欲害之。澄不使而得之。盖圣人不欲陷人于罪中也(若使得害必沈地狱也)虽提婆刳肠(提婆菩萨造百论破外道。后弟子不在。被外道破其腹。菩萨以衣钵授外道。教之速走。我弟子未得法忍者当害尔。后果追之不及)师子断颈(第二十四祖师子比丘。为罽宾国王断其头。而臂落也)皆以外难未夷中心若厉。或顺化之不足逆化之。或生化之不足死化之。咸致命而无怨。不归咎于有德(岂以非理妄加有德也)观第六祖得信衣。若履虎畏噬。怀璧惧残(虞叔云。周谚曰。匹夫无罪。怀璧其罪。吾焉用此。以贾害也)周慞道路胁息草泽。今虑传者谬也(宝林传云。五祖付信衣。密与慧能行者。□走避路野息至南海。遇印宗法师。方为剃发也)夫得道者丧我也。丧我者兼丧于万物也。何衣之所在。而保于己耶(道本由心。岂在乎衣)夫裘者道济欤固不竞也。不济欤固无所用也(人若见道。何假裘平。若未得道。获衣何用)寻金木以讨逐。将何事欤。异说曰。罪福所原。唯心而已矣。心灭无为。道居无事。不礼赞不讲诵。真无为也。不祈戒不护罪。真离相也。有说。有行心有所知。声闻法也(讲说读诵。禅师呼为声闻法皆有为也)由是除像设去经法。方称曰顿门。如有所说自我襟臆。临文裁断。何俟章句疏论耶(则今之临机问答言句也)讥者曰。甚哉顿也。虽构似圣人之言未几。圣人之道也(几近也。言句虽似圣人之言。所行之道。未近圣人之道也)夫所知与于同者同若迷也。与若异者反谓迷于若也(若汝也。今与汝同者则是与汝同迷也。若与汝异者则谓迷于汝之道也)耆耋哀之。蒙孺信之。安可已乎(耆耋老也。蒙孺幼也。宿老者哀之。愚少者信用之。故重于世)夫无为者。虚融寂泊。无善不为(离碍曰虚。洞照名融。超烦称寂。澹然为泊)苟以礼诵缮刻为碍。彼见有为。非于无为也(若以礼赞。图刻佛像。碍于无为。则是有为。今见有此相。则是有为也。非无为也)离相者。照达色心。无相可得。无得而得。去著称离(于所观相。若无取着。则是成就离相之道也)若以不受戒舍持护而为离相。彼固取相。何离相也(若须是除受戒绝护持方名离相者。则却是执着除去之相也)声闻法者。承佛声教。厌苦欣灭。孤慧独颖(孤慧单空智断烦恼障。证□空理也)无善兼他(唯修自利)非讲诵者。有声谓声闻法也(盖晚慕者不达声闻之义)顿门者。不假二乘之渐。直辔无生之路。行普均之化。兴广大之业。是谓顿也(此乃顿悟大乘。不由中小之径)非杌然绝照。诋诃万善为顿门也(岂可默然无修。不营一菩。谓之顿门。则与北州无想天等何别也)夫圣人之教。机缘不一。应变万差。或言流而理直。或首权而终实(故契经者。应根逗教。有顿有渐。有权有实。有半有满。岂可不习而知)况诂训音韵。梵汉鱼鲁。须禀承有匠(学不凭师。孤陋寡闻)寻阅有功。岂于文字未识。便不思而说。不虑而对。妄涉虚玄。流俗则谓之为奥。或则以才力奖之。致使其徒自媚(因以供膳招诱。遂使递相奖善)若以彼有定力所知。能说佛经者。何莫试以异典观其吐纳。曲直自彰(若言彼以定力加资。不学自知。则可试将儒典问之。则知可否)且夫称儒而不传习者。亦贤儒之所病也(传不习乎曾子所病)或曰。兴善动行。弥益其妄。如晞阳斥影加樵罢鼎。诚乃务兹之道。岂是息灭之道欤(若言只以置善利作为行门不必教典者。则又不然。且教者示入善之迳路。不习安知。今欲行善而除弃教典。其犹维日而欲去影歇鼎沸而更加薪。是知不可也)曰彼盖不知执事净命。以声止声(今以有经典引归令识无相。犹如执事经典以干稚之声鸣之。以静众声也)良医之家。以毒止毒也(故经者亦名醍醐。亦名毒药。如附子狼毒等本是毒药。今良医令服之。又能除毒也)异说云。唐代宗朝(唐肃宗之子。名豫。改元宝应)有大禅客。糠秕礼乐。跆借势贵(跆踏也。藉铺也。犹言践踏之也)蓬茨金门。蚁垤帝居。故对至尊。其色傲如。其词讦如(讦直而无礼也)心勇气奋。苟无生死。可谓真有道乎。讥者曰。此乃称勇。不称道也。凡不义之勇。谋道以损之。既不能损。则其道可知也(好勇不好学其蔽也。贼又勇而无礼则乱)尝有俚人之子。称其父有荕力有口颡凌。祖考以为德。乡豪畏之。邻伍避之。其炫弥多。其过弥彰也。夫称有道者。色温而言泽。气柔而心远。虽欲悛人之恶(悛改也)亦优柔而讽诱之。故于知我者示乎知。不知我者示乎不知(邦有道则行。邦无道则卷而怀之。又用之则行。舍之则藏)不悦人之不己知。不愠人之不己知(人不知而不愠)昔大圣游诸国。伏护财醉象(调达令阿阇世王放护财醉象。欲害如来。如来于五指端化五师子。而醉象跪伏)制旷野鬼神(又旷野鬼常啖人小儿。一日得一小儿。唱南无佛。鬼则不能食。佛化火山。四面周匝围之。鬼尽其力不能得出。遂心皈向佛。誓不食人也)未尝庭辱波斯面折阇王(国王每至佛会。佛皆先云善来大王。如是软言问訄)虽德尊神化。而不伤于国君之礼。仲尼适于卫。卫灵公与语。见飞雁过。仰视之色。不在孔子。孔子行但避卫。君之不笃于我。非流言以逞志也。有国如秦始皇。有心如秦始皇其强如秦始皇。而虎视于天下。一朝为唐睢按剑。复鄢郢之地(鄢郢误也。是鄢陵也。则颖川鄢陵县也。秦始皇灭魏。后许以千里地易鄢陵君五十里地。鄢陵君令唐睢使始皇。始皇曰。寡人以十倍之地易之。而逆寡人何也。睢对曰。非敢此也。鄢陵君先王而守之。虽千里不易也。始皇勃然怒曰。子闻天子怒乎。伏尸百万流血千里。睢曰。大王闻布衣怒乎。伏尸二人流血五步。天下缟素今日是也。按剑而起。始皇变色而谢之。先生何至于此。寡人谕矣)相如睨柱。归邯郸之璧。莫能奈其勇也(赵国有卞和璧。秦欲以十五城易之。赵遣蔺相如进璧。秦昭王得璧而不割地。相如诈云有瑕。取而指之。因倚柱不还。请割地而齐五日方受璧。王若急臣。臣则头璧俱碎。王惧碎璧。而不敢加害。璧竟归赵)梁武撤宫闱之制。恣沙门游践。有司以御座非沙门宜登。智藏悖然踞座厉色抗声曰。贫道昔为吴中顾郎。尚不惭御榻。况复乃祖定光金轮之释子也(乃我也。我乃定光如来之子孙也)檀越若杀贫道。不虑无受生之处。若付尚方狱不妨行道。流俗以为能跨略天子高岸释门君子则不然也。梁朝皇纲既弛(弛紊也)庶事堕哉。唯余一御榻受制可也。梁武尝欲御僧官。敕主者遍令许者署名。其时无敢抗者。逮疏闻藏。藏以笔横轹之曰。佛法大海非俗人所知。帝览之不以介意。书曰。御众以宽。临下以简。此唐虞之化也。夫宽而以简守之则人安。宽而不简则法之乱矣。当梁世宽而不简不乱。何待彼智藏。虽幸其无法。岂不畏后世简书乎(简策之书)异说云。吾师加趺。心在乎定。奄若蝉蜕。后人哀思。高塔厚葬。不亦盛乎(吾即吾禅门尊宿也。学人夸其坐化高塔厚葬之事)讥者曰。君子谕于义。小人谕于利(谕晓也)惟所详也。若德行所致。或则哀荣。若曲以膻美因其瓦合。矫其后计。则重系其魂。沈乎贾誉之罪也(若实以了达去住无碍则可也。若素非真实。苟取后誉。矫诳凡俗。则重增没者之罪)夫事不饰则不尊。过则浮竞(有德而不彰失于光显末代。无德而矫饰则涉于浮竞也)故师顾言奢而求诸义。师顾言薄亦求诸义。匪顾是信唯义是信(虽有顾命之言求合度而行之)古者曹侯命薄葬。大夫曰。国有常礼(奢以僭上。俭乃逼下。礼俭得中。是合常礼)然有命暴尸者。虽欲利于飞走。而实无何戮其尸也(高僧慧实。嘱露尸以施禽鸟者。其小惠未遍。何如善愿以广济乎。又露之秽恶也。陈尸曰戮)居令德者。宜去此意。虽远公将终之见。或未吾善也(南远临终。命施百鸟)夫死者精神往矣。质何能知(藏识既往。便同无情)立与坐卧。孰为优劣哉。故金河右胁(佛在金沙河。右胁而卧。入于涅槃)鸡峰累[月*坒](尊者迦叶。奉持如来袈裟。于鸡足山。至弥勒出。奉袈裟已。作十八变。却往鸡足。加趺入灭。化火焚身也)慧永求屦始起(高僧慧永于床前索屦而卒)灵睿执卷就化(高僧灵睿手执卷而卒)各任时而待尽。匪慕异而诡俗矣(邓隐峰倒立而卒)昔高僧昙鉴往生之人也。平坐而卒。弟子犹申而殓之。今则反乎是也。定者启玄解之门。出生死之域。寒暑之所不入。焚溺之所不及。若在定而有死。何殊濯春沂而焚于烈火。被甲胄而伤于毒箭乎(凡在死者必居散位)故前佛后佛有圣弟子入灭尽定。百年千年亿万斯年不出定不死也。西域朅盘陀国斫句迦国乌杀国。诸漏尽者形仪都伟(都大也)巅崖孤岫。瞑目委发。雷震山摧。而猎者往往见有焉(西域记。及唐三藏行记序之)昔赵襄子(晋君无恤也赵简子之子)畋焚山林。有一人飞行火中。山石不为碍。斯入定之徒也(入定则不应飞行。疑运通之士也)晋神僧呵罗竭既殁。弟子积木如陵焚之。累日不为灰。迁就石室。后数十年。观者异其如生。彼则入第四禅。暨于无色界定。故能使口鼻无息矣(自第四禅至无色界地。法无风大种。故卅入息风不行)。塔庙制度。世失其道久矣。西域以塔为方坟(梵云塔婆。或云偷婆。此云坟塔。略也。或方或尖或圆也)居凡庶封之。若此方之堂者(四方也)若夏屋者(四垂大屋)自轮王至大圣。方以层级表德辩名也(轮王一级。声闻四级。缘觉十二级。菩萨与如来十三级)自古至梁陈罕有不悬棺而窆反壤封树至若设碑繂(繂下棺索也。古者立石柱于坟上。有孔贯索。索以下棺。谓之窆。后或有刻君父种族于上当隧道口。谓之神道碑也。天子曰陵。诸侯士大夫曰坟。庶人曰[塚-豖+(一/豖)]。墓志不出典礼。今僧立塔记。盖拟其事也)启埏道非国望不为也(于坟前作隧路也。此皆国望之士。又有哀诛哀册碑志。非大士不可也。古者僧无赐紫衣师号。自宪宗元和十一年方有赐紫。然先有赐谥号者也)周隋之后。竞尚僭拟。其有高华轮奂。蔽乎前圣者也(近见有禅伯未终。自令刻青石建大塔。绕以浮云。合以花座。四王守御。八龙肩扙。竟以王难归俗不得居之也)或自力于生前。或遗言于殁后。不怆冤魂之酷。但驰啬敛之费。误莫大焉。昔曾子之病革矣。犹命去大夫之箦示不欲僭也(革急也。箦床上策也。革音殛)晏平仲谓管氏(谓非面言评论之也)既死矣。岂在我哉。焚之沈之瘗之埋之露之(西国葬法有四。一水漂。二火焚。三土埋。四施陀林。五分律云。尸应埋之也)衣薪而弃诸沟壑(古之葬也。厚衣以薪。葬之中野。不封不树。圣人易之以棺椁。盖取诸大过也。考工记陶令造瓦棺。夏后圣用堲。火烧熟曰堲。殷人以梓木之棺替木。又以木椁替土堲也)衮文纳诸石椁。唯所遇焉。而屋愚之子(庄子唯在屋不出而愚也)不知道林之坟不高。而戴逵叹焉。邵伯之树不大。而诗人咏焉(卲伯奭。每于甘棠之下治狱去。后周人怀其德。不忍伐其树。故诗云。蔽第甘棠。勿剪勿伐。卲伯所苃)唯务僭侈。遂令榛莽之间垒垒。若丘坻曾无展敬者。狐兔虺蜴宅其趾。乌枭鸽雀孚其上。樵童牧儿登而啸歌。行路者不知为谁。吾在庐山。讲罢景余。每寻林谷。见则讯其德行。无一可与归者。由是业之着隐而逾亮。德之寡炳而逾昧。诚可悲也(毗奈耶杂事三十三说。本胜比丘生前多嗔。殁后置塔。劫卑德罗汉误礼之。优波离告之。乃令五百人毁之也)仲尼曰。君子之道。闇然而日彰。小人之道。灼然而日亡。诗曰。潜虽伏矣。亦孔之昭。近世握管记者。鲜闻道德。艺行卓迈为高僧。多其聚徒。结纳延誉为高僧(因今人非疑古人是也。李致即中于福感寺请指骨。舍利获之。遂着碑书。十僧称为高僧。上石□之甚也。皆琐细庸鄙之流。实误前德也)或世寡贤良。或搜核不精也。夫财食足以聚徒。谄佞足以结纳。矫饰足以延誉哉。此其欲传于后裔者。适足以诱滥也。夫有居乡为乡豪重。在邑为邑尹重。居州为州尊重。十室之门十室请舍。十聚之家十聚请馈。而或未足言也。当称彼重者。何人焉何故焉(仲尼云。乡人皆好之必察焉。乡人皆恶之必察焉)其或小人便佞也。求矛也。则振达矣。君子廉毅也德义也。则沦胥矣(小人道长。则君子道消也)而后生美其滥进修。芬芳之誉。匪计日月。求合于权利。忘辱殆己。狡谋奇虑。必取其合。既合矣。称某归依。某以为党以为援。以为捷径之路倍百直。诮彼简朴。不能进取者也(所谓诡情贼智也)梁宝唱撰名僧传。慧皎删而改之曰。高僧以为名者实之宾也。若实行潜光。高而不名。寡德适时。名而不高。名而不高非所纪也。而皎公可谓释氏之良史也。异说云。将死之人。寂无所见。是谓至道。不由险畏。若睹佛来。以相为魔。心之取矣。其何免哉。讥者曰。是夫也(此乃匹夫之见尔)未曰司契者也。夫死者形离神越。乐消苦会。适长昏之域。蹈无畔之乡。不瞩圣仪。悲焉莫救(莫无也)故西域临终之人。铮然金奏。不俟于春容矣(西国临终。必令击钟。云苦趣灭也。今此土亦然也。春容徐徐声也)异彼澄想去乱而魂有所归矣。又以幡系像。手令其执之。示往生之相也。其有夙修三福。遐其后报。金容华目。琼台授手。笙镛间和。法诵穷年。实法王之大赉(皆净土之相也)蠲有苦于天下也。讟为魔者。盖魔由己耳。然法无所取。实定用之忘照(根本定心照境之时。不着能所取相是也)非死者之昧心。何捃彼而与此同辰而语哉(非可将证理之真心而欲同将死之昏识也)

北山录卷第六北山录卷第七

(□□□诸定举之。地大震动。带犹着地。佛云。舍利禅定。日连尚不识其名也)富楼那□闻智慧居弟子上而以说法知也(富楼那弥多罗尼子也。此云满慈子。从母彰名。满慈母姓名也)大迦叶为法冢嗣。而独誉头陀(饮光迦叶□□男也。王舍城人。弃荣贵□□□乞食自资。修头陀行)舍利目连□为阿毗昙。而迦旃延专论义之号也(阿毗昙。此云无对法。郎论藏也。目连舍利俱造此论。而迦旃延称论议第一。亦云。迦多演此云翦剃种。上古有仙。山中既久发长无人剃。婆罗门法。污人不剃发。有一仙为剃发诸仙愿护得道。尔来号剃发种。尊者即其后也)此大圣之弘旨。非余之所不兼焉(以专美者见称)然于其间或劝或沮。皆有为而言之矣。故劫宾那独穷历象(劫宾那。此云房宿。盖因感之而生。故晓历象)首笼那迥然精进(则亿耳比丘也。生平已来。足不履地。出家后日夜行道。足下血流。佛为说弹琴喻。须令急慢得所因证果也)至于五百。若以一行求之则无不居甲而非乙也。其若孔门三千升堂。入室者七十二人。举以四科十哲。虽曾参不标德行而见称孝悌(德行．政事．文学．言语．四科也。颜回．闵损．冉雍．言偃．卜商．冉耕．仲由．冉有．宰我．子贡。为十哲。曾参不预)左氏不登文学而腾翰国史(不预十哲而着左传左丘明亦孔子弟子)礼经三百威仪三千唯公西赤之卓立(公西赤。字子华有容仪。孔子云。束带立于朝。可使与宾客言也)故二宗风教玄符于抑扬也。昔者赞大迦叶即曰同一解脱。讥舍利弗即曰所不能知(法华经。假使诸比丘充满十方界。皆如舍利弗亦所不能知)十方刹土靡不清净。独赞无量寿国。诸尊大士普蕴慈悲。但显观自在力。雪山大士睹相知终(佛在俱尸入灭。大迦叶住在雪山。见地大动。又睹光明。知此必是如来终也。遂来赴会所)假名菩萨闻说常住。盖非所益而不善其事。非可久而不宣其教(假名初发心也。闻佛说久住世间无益。涅槃云。后三月当入涅槃。遂生悲泣。法华经云。若佛久住于世。薄德之人不种善根也)其传法之人所未得者。难在此矣夫。执文以定义。义归壅也。赜义以乖文。文将害也(离文穿凿为害文也)或学博而理不能精。或心知而口不能辩。此二者诚则有焉(盖无求备于一人也)然所说经皆称第一。固有旨矣。夫俞扁之于患者(史记。俞附扁鹊皆古之良医)阴惨焉桂椒之良也(阴惨冷桂椒热故为良)阳躁焉冰雪之良也(阳躁热冰冷故为良)而法大医王愍有区之庶类(佛为大医王)以般若破名相。以法华会三乘。以金光致哀忏。各有所的而不居其次也(金刚经以破相称最上第一。法华经以会羊鹿中小三乘归大白牛之车为第一。金光明经据信相菩萨忏悔一切罪障第一也)而经言。国君失道玉烛不调(四时和谓之玉烛)风雨不时疾疫是兴者。盖警诫之辞耳(如仁王经．金光明经等。警动也。诫约也)夫王者以风化于下。其风若昏。人变于恶。德薄祸重。安得大康。故歼其人。罔与守邦。则禄位之亡。如岻之颓(歼殄也。罔无也。岻山名。君若无道。天降殃祸。殄其贤良忠臣。国坏如山之颓)斯大圣婉而成章矣。然于教中亦有言似而意非者。如燕居三月。敕一切不得见。唯除一供养人(佛之安闲而处。先敕不许杂人相见)有和先比丘。与六十头陀行者(不受请。常乞食。止山上。着獘衣。树下坐。日一食。唯三衣。恒坐不卧。视死人。不食肉。如比皆头陀行)直入见佛。佛觉少欲而称叹之。其非少欲者乃悟是燕坐也。由吾曹也。相率如和先乃得见佛也(和先因少欲见佛。多欲者乃相率而少欲)昔说九部经。美化城之居。居而无实。会至宝所(佛说中小之教。谓之权设。如人欲至宝所。中路心退。导师乃于中化作一灭。权言宝所。候憩息方言是权。引之更进宝所。九部小乘教)于言如同。其意常不同也。有言乖而旨和如教诫经。比丘不袒。大圣贻其责也。城喻经。既袒不通肩。又责之也(袒谓露膊。通肩两膊俱覆。且非袒也)鹙子以正言。似反取舍未谕(未知可执)佛言行供养袒也。作福田不应袒也。所贵善时。非坚白之可离(取舍适时。进退从权。非如磨而不磷方日坚乎。涅而不淄方日白乎)尝告频婆娑罗王曰。勿纵恶比丘令僧田芜秽其罪甚于剜大千眼(王舍城主)有时以破戒比丘如萎薝卜王官素服勿得刑罚(遗教经云。薝卜花虽萎。犹胜诸余花。破戒诸比丘。犹胜诸外道。又云。我诸比丘若犯王法。或杀或打。若剥袈裟逼令还俗。若驱出国。如生剥三百头牛。其罪尚轻)盖由仁王过仁。使愚者恣慝(慝恶也)恶王过恶。使人枉滥虑失其中设两经以防损也。戒经。始命展转相谏。终命但自观身(戒经。僧残有三谏之文。七佛戒又云。但自观身行莫观作不作)盖为直己而不能直人者。制使胥谏也。伐善而好讼过者。制令退省诸已也。有事隐而言实。如憍梵波提。堕数粒粟。而五百世为牛。彼当更有牛业。而但彰乎一事也(即牛齝比丘。过去世摘一茎禾堕数粒粟。五百世作牛蹄牛口。佛恐世人讥之。遂令长居三十三天)阿那律施一食。而九十一劫受人天乐(此云无灭。天眼第一)彼以善缘相资。成于多劫。然由肇自一食。隐末而称本也。如世称富者。食一金钱。彼始以一金钱。而后成于富者也。夫同跻十号何则强劣而称拜者益有丰寡耶(同以十号成佛称礼于有见获益不同也)盖举一时一行。而示乎不一之缘也(若西方偏于接引。药师偏于救患等)有理非而言过。如饮酒捉宝。定非沙门(戒经所禁)记提婆达一劫入地狱(提婆达造五逆入地狱一劫)重心害蚁。罪重杀人(如特起上品嗔心害蚁。重于误意杀人)。虽于事则微。而缘情则极。皆圣人至责之词也。故经云。我说须陀洹人得成佛。汝不解我意(据回心修行说)我说不成佛汝亦不解我意也(据定性灰身未回心者说)夫皇圣照机。卷舒无必(必专必也)有以教起从人。故前说人天。后以谛缘而损之也(人天谓五戒十善等。谛谓四谛也。缘谓十二缘生也)前说谛缘。后以一乘而损之也(令舍羊鹿趣大白牛)损至无损乃归。曰大道有以教不从人。如华严前会。小圣在席。视听之所昧塞也(初八会。虽小圣在席。而不见不闻。盖非其境。至第九会。方见闻也)有以人不从教。如初转法轮。十二亿众发无上道意(佛初成道。谓提谓长者说法。有十二亿众得无生法忍)摄末归本。无量人天得法眼净。夫如是不钩深不达矣。昔仲尼修春秋陈褒贬。而游夏之徒莫敢措以一词。岂不以智不及乎。至若问仁问政闻斯行。诸所问是一。所告不同(如论语)虽万流俱润。而不滓其源也。故曰信近于义言可复也(有义不必信。可审覆之也)昔大菽氏(目干连也上。古有仙。居山寂处。常采菉豆而食。因以为姓。曰采菽氏。尊者之母是其族也)记七日后雨(记七日当雨而不雨。则目连观不细也)牸牛白犊终用克爽(又记。婆罗门家牸牛生犊。额白而尾白。此皆目连之粗心也)五百无学。同以天眼讨论天地。皆二三其说。盖分理事亦或乖也。夫十二分教。如昼夜有时。寒暑有月。医药味分。阙则寡力。多则无要(已上皆不可阙法亦如是)婆沙谓如三周偱历四圣谛数。若论之不极也(三周数四谛谓减缘减行观也)夫大乘我不障小果。彼犊子众(上古有仙。染牸而生。故谓犊子部)或执之。而人皆谓随眠性我。吾弗信也。故天亲造对法论。所宗有二。盖不以一宗为尽善之门矣(天亲本在有部宗出家。说义多宗经部也)法胜造毗昙心论云。若生诸烦恼是圣说有漏。达磨多罗谓其生字滥于灭道。乃别制杂毗昙心论云。若增诸烦恼是圣说有漏也。无著造般若论。天亲二之(无著菩萨造金刚般若论。天亲菩萨亦造故云二也)以伯仲以师资以行位。天亲俱弗先也(无著．天亲．师子觉．三兄弟也。北天竺留娄沙富罗国人。此云丈夫土。是天帝战修罗处也。俱在萨婆多出家。无著先悟大乘。往兜率宫请弥勒说瑜伽。后劝天亲令悟大乘也)所不然者。止以无著智障未除。而挝不及于马腹。尺有短于寸者也(智障所知障也。左传云。虽鞭之长不及。马腹也。喻无著虽造论犹有所不到)清辩与诸徒。誓于修罗窟俟龙华成道。方拟问津焉。谓今弥勒未是遍知也(清辩菩萨以芥子击修罗窟。隐候弥勒佛下生。将问不决之事。今弥勒菩萨未是至圣者也)后德光假龙军而得见所不致拜。又索之以形仪焉(得至兜率见弥勒不礼以其作天人相也)先是中土未有泥洹常住之说。但言寿命长远而已。远公叹曰。佛是至极。至极则无变。无变之理岂有穷耶。遂着法性论(庐山远也)罗什见曰。边国人未有经。便闇与理合。岂不妙哉。竺道生讲泥洹经。谓一阐提人皆得成佛旧学以为邪说。摈之投于虎丘。寻往庐山。洎大本经至。果与玄契(泥洹经说。有一类阐提无种性终不成佛。及涅槃后分经至。一切众生皆得成佛。果符生公之义也)生乃登法座。论义数番。麈尾纷然而坠。隐机顺化。生昔不死有待故也(大本经未至。生故待之。今既至乃卒。时人号之忍死生也)生今之死待竟故也。向无生公落诠之知。则昭昭佛性隐。于无知之辈矣。国初玄奘至西域。以花请观自在像曰。若一切众生实有佛性。惟所散花挂菩萨颈。乃辄如其愿。今谓。若使奘有生公之知。则不应有是祝也。傥祝之不吉。将不信乎。夫卜者决犹预定嫌疑。不疑何卜。易云。中心疑者其词枝。奘非其枝乎(校散也。奘公不合有疑散之道)若为物而然者。盖是导物为疑。乃携人之心矣(奘本不疑。恐后人疑。故示此以导之也。携离散也。内堕散后来之疑心也)昙延撰涅槃疏。虑匪协于圣衷。置疏于舍利塔前。焚香请征验其疏。与舍利放光。通三昼夜联照不绝。而净影之徒未之允也。长已所制终于并驱。夫望舒既御不假载燧(望舒月光也。月光既出。行者不假执炬)翳号既族宁期私洒(翳号云雷也。云雷既布。甘泽普滋也)而阖户之家华釭特举(月影虽流兰釭尚照)营圃之叟绠[卸-ㄗ]自溉(芸蔬不可不灌)良以。遐光不烛隩。骤雨不滋本。各惟所利为美故也。议者以远则文句惬当。延则标举宏赡。学者弹其美。该善而求诸不以感灵。得延而废远也(弹[亥*刃]也。北远与昙延俱。着涅槃经疏。延则文词博赡。远则言旨简当。后多传远疏。不以延疏。有放光之灵故也)故古云。虽有挈瓶之智。而守不假器(杜预云。挈瓶小智也。虽小智所守不可假人也)其在法义匠焉。今有行事。皆尚中天为美。梵语皆以新经为正。详夫。五天诸国王制各异。况年世今古风俗治乱。原夫。大圣随其至邦。因事演教。岂得同其律度一彼量衡(量斗也衡称也)故由旬俱卢舍。远近殊说(八俱卢舍为一由旬。或云十六里。或四十里。远近不同也)安居置闰。延促多类(安居有七。前安居四月十六日。中安居十七至五月十五日。后安居五月十六日。分四心念对首忘成及界。及界有四。一足及界。二足及界。一足及蓝。二足及蓝。并前为七也。于五众比丘．比丘尼．式叉．沙弥．沙弥尼。前安居五七三十五。后亦三十五。成七十。中安居只有心念对首二二五十也。共成八十。安居心念谓独住无人作法也。对首如常忘成偶忘至十七日欲明方记亦成安居。中安居一月故无此也。及界等。谓从外来。未明至寺一足入亦得也)而往者未应遍睹来者何无寡知奈何欲以中天一世定圣人万方千古之教欤。经曰。若人生百岁不解生灭法。不如生一日而得解了之时。有比丘承师误训诵云。若人生百岁不识水老鹤不如生一日而得睹见之。阿难闻而歔欷往正彼师竟不令改党之由矣。夫师者莫大于佛后之学者。各师其师不承佛为师。故有采相似之言逗未济之俗。祛经像传自性曰。吾宗教焉(若言句之士也)其释说之家。皆检以疏论。发词断理。曾不用经。通练其事曰。吾受之于吾师也(谓讲说之家)夫师者可因之学。非守其所学(发明在师。变通由已)章疏可用之为筌[(ㄇ@人)/弟]。非可守其筌[(ㄇ@人)/弟](筌取鱼器。罤取免器)以滞学封文有至于□者(不以文害意)夫陪臣忠于诸侯。而不信于天子。则王化[睪*犬]矣。家老忠于大夫。而不信于诸侯。则公室危矣(其由舍经文而执章疏也)故党者害上也。而彼非仁知其党也。但严爱保乎其间。利誉存乎其中。损党则所得不在已矣。昔调达五邪陷于炽火(调达以五逆入于地狱也)西域犹有行其教者。岂非海上有酷齃(腋下恶气。今谓之鸦臭)犹不独处。诚有慕类者焉(人各有党也)夫君子只只庸庸(只敬也。庸用也)小人仇善。固党甚矣(嫉善朋恶之道也)相夫。今世皆隐其不能而诈其能。恶胜已而好不及已。夫逞于不及已者。若夸玄黄于瞽。玩宫征于聋。徒尔为也。若以离娄视师旷听(离娄百步视秋毫。师旷闻声知兴废)则彼有所详。吾得尽矣。故其高议奇谈必若凿闇开牖。会有所见。至若褒贬不佞崇替克显(崇重替废也。褒贬不徇于世。可谓君子也)举世然之。或谓之不然。举世不然之。或谓之然(众恶之必察焉。众好之必察焉)如卫灵公昏慝也。仲尼以为贤君。任智授能。不亡社稷也(昏暗慝恶也。灵公虽无道而不亡者。王孙贾治军。旅祝鮀治宗庙。仲叔圉治宾客故也以其用人夫子称之)臧文仲渊慧也。仲尼以为不贤。不仁不智。两至乎三也(臧文仲有三不仁。下展禽。纵逆祀。妾织蒲。三不智。废六关。祀爰鶋。作虚器)管氏九合为功。降为小器(辅桓公不至王道。而以霸术故小之也)子贡为鲁君堕玉黜为不幸(鲁定公十五年。邾隐公来朝执玉高其容仰。定公受王毕其容俯。子贡曰。以礼观之。此二君皆有死亡焉。此年定公薨。鲁哀七年邾子出奔。皆如其言)是以口为词圃。心为智府。园不德之[竺-二+觚]棱([竺-二+觚]方也。棱角也。有智者能圆之)发沈善之辉华。方可谓之人伦鞶鉴矣(鞶鉴镜也)今者一夫谬非和者万计。一夫猥誉和者亦万计(随流逐块者众也)唯唯然都不知所以善恶也。其有鄙争好胜之门。自不隐括其愚驰突击搏(以所习为矛楯。以同侣为勍敌)若旝投于石(旝者。以木引石。用击敌人。若今之[木*絜]橰。所谓抛是也)以为能掩敌疆场(音易。边界之地)莫有攸忌于所不与者。则奔啮踶蹋而可畏也(朋党宗徒互生毁灭。所谓恶之欲其死也)夫弘艺者不必诫。精识者难为合。弘则时不为要。精乃人恶其察(有高人之行者。故见诽于世。有独知之虑者。必见傲于人)但不可以其然而不为之然也。今翾尔学徒(翾小飞之类)于疏论禅法。皆劣他优已。以已所未闻谓人之未闻。以己所未知谓人之未知。曾不参较众匠决其所专。是以微善所习而愚所不习。顾其器则满无以加也(笼罗于鄙俚之徒鼓扇向庸愚之内)夫梦者觉乃知是梦。迷者悟乃知是迷。向使正处。迷梦之间。人谓迷梦者。彼必诟咤矣(诟咤怒骂也)观乎往所制撰者。鲜有正于名理。如续高僧传云。鹦鹉死云灭度。道法徂世称定中坐化(一切定心无有死生)什公诔言薨(天子日崩。如天地崩坏也。诸侯曰薨。如山摧之声也。今或以什公比诸侯也)玄奘大舍忏。谓之舍堕(堕罪名也。谓三十尼萨耆也。如畜长衣。十日应两人对手假舍谓之舍。若过十日不舍。则结尼萨耆罪。谓之堕。故日舍堕。今舍财忏罪。但可云舍忏也)盖流俗浅误。不忌之谈也。仲尼云。君子于其言无所苟而已矣(苟且也)故卫君待子而为政。子曰必也正名乎(卫灵公召夫子。子路问。夫子若至卫将何先行。子云。先正百物之名。名不正则言不顺。言不顺则事不成)灵干讲华严经。作华藏观。临终天乐来迎。干辞不欲往。俄见大水弥漫坐莲华中。彼传者若不达。夫天宫亦在乎华藏也(说者意云。灵干不欲生天。要生诸佛土。则不达华藏包含法界岂无诸天乎。盖传者谬也)昙荣有僧行道见光中七佛。告云。是贤劫普明佛。今以百劫修相好。真化求之。如实未得矣(十地满心金刚定后。方百劫修相好。千劫学佛威仪。万劫学化行等。若是真身。岂容凡见。若是化身。安能修相好也)夫事不足纪。言不为典。何烦简牍耶(事非稽古何足编传)。是以大辩无言。言则导意。意必有归。故洞微而语要。尽词而旨密。于其诬则不书(如续传序。法进作水观。家人取柴。见绳床上有好清水。拾二石子安之。进暮还觉背痛等。此乃谬之甚也。且作观是独影坟唯假想。若令别人见则属性境。此乃宣公孟浪之谈也)振世必纪。是谓彝准。于儒老亦然哉。若乃评今古谛否臧。不可以尊严称。不可以卑辱废。不可以亲厚党。不可以嫌隙颇(夫为史笔。一曰才。二曰学。三曰断。自非董孤南史之流。莫当此任也)彼鲁之三桓(季孙仲孙。叔孙。皆鲁桓公之后)识岂齐于颜闵汉之七贵(金张之族。七代贵盛也。左思云。金张籍旧业七叶珥汉貂)才岂出于扬马(扬雄。字子云。着大玄经。法言。方言等。司马相如。字长卿。着封禅文文赋等)有子视桐棺四寸知死不欲速朽卜商引诗人兴咏发起予之叹(子曰。起予者商也)自金言遐萃。缀述多门。广本略本。名义不同。单译重译。有无差异(藏经有一译谓之单。二三已上谓之重译也)故大圣俾依义不依语。此先见之着也。佛有八音四辩(八音。一清净音。二柔软音。三和适音。四谛了音。五不女音。六不误音。七深远音。八不竭音。四辩者。一法无碍辩。二词无碍辩。三义无碍辩。四总持无碍辩)超乎群有。睿心冲照。灵诰真雅。而译者率情浅易。章句漏慢。致使搢绅缝掖(搢扱笏也。绅大带也。缝掖大袖儒服也)相顾意有所非也(以其词非典雅。如安世高)其间则有采摭坟素。雕琢文字。语过涉俗(如竺法护支谦等所译经。文全如著述之体)理乖精密。尤失圣人之格言也。难乎哉。古今宣译。咸推什公门下。质文繁简。雅得其所。开卷属耳。泠然古风。尝致意于译者。为就梵本。为就刊削乎。如法华法师品。罗什不载其首。普门品。阇那续出其末(此妙法华经文少正法华与添品文具足也)。其间亦有误为文者。如真谛翻俱舍。云见法有非得。玄奘出婆沙。加一十六字(大毗婆沙。只于真谛三藏所译俱舍上。加其文一十六字也)是知。不刊之言。彼所未契也。道安以三不易五过失。详评翻译。妙尽枢细(盖以梵文难晓。圣意深远。词旨雅当。是为不易也。不善圣旨。章句漏失。言词芜秽。是为过也)后世不能研究其旨。宝为衡度以为词不由中瞠若不闻也(瞠直视貌也。以古译经文不润。遂不能讨究。瞢然无所悟解也。如安世高所译者也)且儒为此方之教。自科斗为二篆(古有科斗书。后有大篆小篆也。周宣王太史史籕造大篆。秦李斯等造小篆。程邈造隶书等也)篆变为隶。又经秦灭文或舛阙(始皇三十三年。因诸生各论秦事。丞相李斯奏。乃焚书坑儒。灭先代典籍)三皇五帝取舍异说(或云。三皇谓天皇地皇人皇。或云伏牺神农黄帝。五帝少昊颛顼帝喾尧舜也)鲁论齐论。篇次何定(鲁论二十篇。齐论二十二篇。其间又次第不同也)礼记之与春秋。哀公诔孔丘。增减孰是(孔丘卒。鲁哀公诔之。礼传其文互差也)家语之与檀弓。仲尼授琴侃侃切切。其文岂同(既祥而琴。礼记家语其文不同也)故孟庄所领。亡言取意(孟轲。字子舆。著书十四篇。庄周著书十卷。皆是寓言立意。不可执文质义也)马郑所注。文字互改(马融。字季长。北海人。郑玄。字康成。亦北海人。并注诗礼论语。皆有不同也)况五天异语。诸部宗乖(有六宗一十部不同。又大小乘空性各别也)屡遭无道(周魏毁灭)泾渭难别。译梵为汉。其可一乎。夫以[遾-巫+手]击钟([篷-夆+手]小竹也)不尽其响。以管窥天不达其畔。以凡达圣曷昭其奥。然不得不就[遾-巫+手]之力听其和。偱管之涯察其畔。竭凡之虑精其理。而传法之士恶纰缪之所以深者。盖以谅至道不笃之人也(睹文籍之浩博见诸本之异同怯而不究者。此学者之弊也)彼以瑶轴绲縢(绲带也。縢缄也。所谓击经者也)出自金口为文定矣。玩[王*追]琢者为其经典过。贬讨论者为世智辩聪(此乃传心之士。以讲解者为耽味经典之过。讨论者有世智辩聪之患也)仲尼曰。君子以其所不能畏人(以自不能而敬能者)小人以其所不能不信人(自既无能。而又不重人之所解)故君子长人之才。小人抑人取胜。而世有隐瑕匿疣。饰智笼鄙。盗玄匠之虚誉。秘昏情以自誷(本非蕴识。便称师匠。情多罔冒。每畏征研也)特不知渴极则饮多。疑深则悟远。彼僣夫也(所谓僣易之夫也)或曰。抉前贤之点。则物无疵于教乎(以直诠真理于物不滞。以此斥前贤也)日不然也。神农辩百草。非欲进人于毒药。歧伯议针石。非谓败人于五藏也(佛说经非欲坠人也)岂南华[后-口+十]姬孔。则家家无六典(庄周非于周公孔子。六经岂不行哉)班书评马史。则家家无史记乎(班固汉书非马迁史记)昔天亲造俱舍。众贤撰雹而非之。天亲改题为顺正理。二论俱弘。使夫来者核直祛蒙辩精粗而取舍也(天亲菩萨造俱舍论。众贤论师造俱舍雹以摧之。如雨雹摧苗也。往攻天亲。天亲皆避之。乃寄呈所造论。天亲览之并顺已义。因改为顺正理论也)

    报应验第十二(明善恶之业报应不昧也)

为善天降之百祥。辅德也(皇天无亲惟德是辅)为不善天降之百殃。纠淫也(淫过也。天者福善祸淫)故顺理焉异类生爱。而况圣贤乎(如龙神钦伏等)逆理焉至亲交兵。而况于鬼神乎。庄子云。为不善于显明之中人得而诛之。为不善于幽闇之中鬼得而诛之。诗云。下民之[薜/女]。匪降自天。言由己也(祸本无门惟人自召)仲尼谓哀公曰。存亡祸福在己而已矣。周颂曰。畏天之威。于时保之。西域阿育王孙弗沙蜜多。下庭议曰。吾如何垂名于不朽。群臣曰。当如先王建八万四千塔。不然反之。名虽好恶俱不朽也。王曰。我无威德以绍先王。当建后议。遂乃侮皇祖之训。[睪*犬]彝伦之纪(彝常伦理也。帝王日用常行之理也)焚法垢(音备)塔虔刘释众(虔刘杀也)天愁人怨。靡奈其酷。虽有圣贤。不能违之。登彼南山。自求免害。息心之侣。血流成川(残杀道人)枭首务赏。府无虚日。征赋由之竭矣(购有获僧首级者赏之也)王益其怒。更施歼虐。率师至佛牙塔。死于颓山之下。汉桓灵世。范金为佛像。遭国乱流坠荒瘗。吴孙皓使卫兵治禁园。其有得者令置溷所。四月八日溺其头(小便也)曰。为尔灌顶。君臣相与笑乐。俄尔遍体隆肿。隐处尤痛。毒痡五内。哀声外扬。使卜觋。咸以坐犯大神。皓乃遍走群望有加而无瘳。宫人信佛者谓是佛也。皓乃迎像沐浴。夙夜夤畏(夤敬也)稽颡叩箦(箦床板颡额也。谓以额扣床也)陈罪责己。左右闻之。恻伤流涕。有顷疾间(小差)笃洁斋戒。后乃豫焉。伪夏赫连勃勃匈奴也。据朔漠。龙旌帝服。尊高己德。昧乎圣人之道。曰勃者佛也。吾为佛也。陈圣像于后坐。令沙门朝集为已致拜。天罚有罪。迅雷震而死也。故雷者灵物。凭阳气以作威者也(王充论云。雷是阴阳之气相攻射而击损物。故阳气极而生光等。然雷有神。为天之使。护净嫉恶者也。凭阳气而行。依云雨而动。冬则藏蛰。以阳气收藏故也)夫阴阳之气。舒则安而静。蓄则蒸而怒。有时嫉恶而震于土木。以警戒于人民。于其不忌则肆乎害也(肆放忌畏也。若于事无所畏忌。必速其害也)宋谢晦镇荆州。患沙门僧昌于城内立塔。湫隘雉堞(音牒)躬役介夫。厚劳酒食。令肆其武勇。严鼓戒威。莫敢不前。撞击陊(徒可反)坏(陊崩落也。又作褫。坏音怪。故坏也。无损而特毁之也)龛像摧陨。欻有暴风。连天云雾作昏骁烈为之胆寒。晦蒙被尘土。以手拭去。肤随指落。溃烂疮痍。体无貌肌。竟以反而族诛也(谢晦。字宣明。陈郡阳夏人。美风姿。善谈笑。宋文帝时。为领军将军荆州牧反召檀道济讨之。兵滨擒送邺都斩于都市。周世宗。柴氏。以镇州大悲菩萨销铸为周通元宝钱。后支体溃烂而崩。此亦其类也)故为罪大者为天下不吊(吊恤也)始济其力将溢其祸。祸极则革之矣。初沙门法敏苦谏不纳(谏谢晦也)其后为之着显验论。魏太武以穹庐之胄(穹庐蕃帐)因藉时运。奄有河洛(其本居鲜卑山下世为君长。称拓拔氏。晋武时渐通中国。至怀敏为刘曜所害。初都云中。后迁平城。又移邺。至孝文帝迁河洛。遂改姓元氏也)崔皓执政愬(音素)缁衣于太武曰。佛化无益。有伤人民。不若黜废。为国之大利也。他日凶谋既进。诏始诛长安沙门。焚破经像。唯留台下四方如长安。异岁有后命所在有图像沙门一切并除。自是不稔。崔皓轘(音患)其尸(轘车制也前文已解)太武遘厉疾。而法令宽弛(弛纵也)既绝又复也(至文成复兴)夫治国者。以大臣为股肱。以嬖臣为耳目(幸而获宠曰嬖)未有支窍邪而身不残瘵。悲夫大命未倾。曾莫始悟。既倾而悟。方迷何别(倾危莫无也。始先方正也。至危而悟。与正而迷何别。唐武宗会昌五年。沙汰毁灭至六年。遍体恶疮而崩。先是李德裕陈谋。后宣宗贬崖州而卒也)然有践崔氏。太武兴于无益之论(杜光庭造无佛论。竟以双瞽而卒也)其意以畋猎饮酒声色台榭。克丧于家邦(只以此等为丧家邦。不以毁废为丧。而便为之无益)而始为之益乎。曾子曰。人之好善。福虽未至。去祸远矣。人之为恶。凶虽未至。去祸近矣。汉东平王曰。为善最乐。晋乐广曰。名教中自有乐事。凡此至言。未尝非益。但非下士之所知也。嗟乃世无贤直使崔也。始纵皓妻郭氏诵般若经。皓取经灰之于厕。至是将刑槛车送城南。卫士十人。行溲其上(溲旋溺也)呼声嗷嗷。曰斯投经之报也(出卢求金刚经验也)论曰。邪见轻者。将死续善。善斯续矣(善者净信心也。信为道元功德母。长养一切诸善法。缘力断善者生地狱时续。因力断善者死地狱时续)西域无垢称论师。适众贤塔前。告于幽灵。矢毁大乘(矢誓也)破天亲论。言讫心狂舌出。于所终地。忽然而陷其坑。逮于今见者惴惴然(惴惴惧也)孰能无伤乎。沙门惠眺究小乘学。声流江汉。闻像王哲讲三论。谤言。三论明空。讲者着空。寻则舌挺三尺。耳鼻洒血。精诚号悔七日。乃复有安慧。则晋永嘉中于洛阳以黄缣手写大品一部为一卷凡十本。周仲智妻胡母氏(复姓)持一本过江陵。为邻火所逮。不遑取经。唯悲泣若疾火熸。于煨烬中得经。无一字亏损。崇邪者崩首而信。此经至梁武世犹藏于御阁。侯景之乱也亡所在矣。宋北本涅槃经(沮渠蒙逊译也)创行南土。慧严．慧观．谢灵运。以其品疏词野。依泥洹本共加润色。删削解脱(即南本涅槃经)。严夜梦神人铠仗惋赫色高声励将讨其罪。乃惊悟而起悸(葵季反)汗恍惚。聚族会论。欲追复前本。识者止之曰。此盖为欲诫后人耳。必若苟违。何容即时方感。严他日又梦曰。君以弘经精至。后必当见佛也。晋末洪豫铸丈六像。未及开摸。会铜禁甚严。宋武时为相国。豫坐系丞相府诵观音经。梦像摩其顶问怖不。豫曰。自念必死。安得不怖。睹像胸前。铜色燋沸。殆临刑。会监官牛奔车坏。更克日。有令从彭城来。原豫之罪(彭城宋武也原赦也)比开摸像胸如所梦焉(比及也。燋沸也)东魏高欢为丞相。有孙敬德者。兵家役人也。戍于边镇。造石观音像。至诚无二。后敬德为他罪所累置死刑。既迫于刑期。爽旦有僧告之曰。吾以经授汝。至日午但诵满千遍则免矣。口受讫失僧所在。敬德念罹身祸。诚诵弗懈。才毕其数。法官行刑。举刃皆折。但闻硁然。如触石之响。敬德被鞠(鞠穷问也)曰无乃像应欤。公传往验之。其颈果有数迹。高氏录其经。而题之曰高王观世音经也。孙卿云。报应之势。各以类至。言可信矣。故古者旌德以沮恶。宣祸以弘善。使人不以恶为无伤而不去。不以善为无益而不为也。但业理在徐疾(顺生顺后为徐顺现为疾也)报应期乎远近。情虑生于笃薄。损益差于轻重。而吉凶之数属若影响。故天网疏而不漏。阴府幽而甚明。于公高门而待封(于公定国致仕高其门谓人曰。吾曾掌狱无私。子孙必显达)严母扫墓而待诛(严延年为河南尹酷法。其母日扫墓曰。我子酷法。吾将待其诛也)岂谬也哉。人亦有言曰。种植不见其长。有时而大砥砺。莫睹其亏终消厥厚是也(砥砺磨石也。人之为行。必自有报。善恶相符。犹如影响)

北山录卷第七北山录卷第八

    论业理第十三(三世行支曰业征索求理白论)

觉皇有业智力(佛有无漏净业。八识四智等。又示相门中有九业报。一梵志女孙陀利谤佛。二旃遮婆女系木杅谤佛怀妊。三提婆达多推山厌佛。四迸木枪刺佛足。五琉璃王害释种佛亦头痛。六受阿耆达多婆罗门请佛九十日食马麦。七冷风动佛背痛入六年苦行。九入婆罗聚落乞食空钵而回。又冬至前后八日夜寒索衣。又患热令阿难在后执扇等)哀哉有生貌异音殊苦乐愚智尊卑寿夭。故大昭业理。用启人惑(良由起异类见。造异类业受异类报也)小圣之所不及。况非圣者乎。而有诪张忿懫者(诪张诳也。忿儨怒也)自谓得一之见人莫吾之若也所谓命矣。非业之由也(有一类背悷之。徒不信业报。皆言天命者也)礼曰。天命之谓性。得之自是。不得之自是。以听天命(外典称业为天命。子云。命矣。夫修短之性命。皆自是天之所注也)仲尼曰。道之将行也欤命也。道之将废也欤命也。公伯僚其如命何(公伯僚鲁人毁仲尼于叔孙武叔夫子故有是言也)子夏曰。死生有命。富贵在天(死生总报业。富贵别报业)鲁公欲见孟子(鲁平公将见孟轲。以其贤德故也)嬖人臧仓毁于公而止。孟子闻之曰。天也(孟子云。君不见我。自是天命未会。非臧仓能止)是知由业故不然矣(以缘业为天命也)且仁者克己。不仁者害人。仁者危甚累棋。不仁者安过覆盂(积善殃咎。若比干之徒。为恶谐偶。若曹操之类)祸福篾征。其在耳目。故唐虞圣德。但自一己(翼善传圣。曰尧以丹朱不肖而绝。仁圣盛明。曰舜以商均不嗣而绝也)厉幽昏淫。祚延七百(暴虐无亲曰厉。壅遏不通曰幽。皆周王也。虽昏犹延数世)三桓陵僭。世执鲁政(季孙上卿。叔孙中卿。孟孙下卿)夷吾匡辅。嗣绝齐史(夷吾齐管仲也。佐桓公九合诸侯。尊奖王室。齐国音无后嗣也)骚为天问(三闾大夫屈原也。着离骚经。故谓骚人有天问也)班赋通幽(班固。字孟坚。着通幽赋。伤贤良不用也。并在文选也)李推运命。其不为此欤(李萧远有运命论也)故金仙之门。其孰能辩之。由是群言师师。若妖厉凭舌(前有诪张之士述之。皆言是命。不是于业。后之承信。若巫觋之传妖厉也)使君子大人闻之。犹若投杼(曾参母织。有告参杀人。母初不信。再告。母疑。三告。母投杼而走。以参仁孝。报者不过三。母尚信之。今此不经之言。传者不过三。达人君子亦须信之。况余者)时袒右肩士。愀然不怿。徂履砺刃。将斩其疑(时有偏祖释子。洞明业理。睹其迷谬。遂砺智锋。将决其疑网也)曰若称命不称业。其蔽也固(蔽塞固执也)夫业者生乎运动者也(运动者即发行之谓也)动有违顺(善与善顺。恶与善违)成乎善恶(福业为善。非福为恶)善恶钟乎报施(施戒善相应。杀盗恶际会)然后有性命穷通生焉(于总报外有穷通。贫富修短聪暗端正丑陋。皆名别报业也)但机运之业。有于轻重。而性命之报。有于今后(顺现业名今重也。顺生顺后业名后则轻也)必若弗假乎业。而受命惟天。则何天道之赋命。而不均其厚薄(若人等皆由天命。何故其道不均)必若业唯运动。不能招命。则祭岂有福。暴岂有伤乎(今以宿行定招名业。善恶现感名命。若唯有业者则合宿缘。感无移改岂得现见。祭祀者获福。凶暴者受殃。皆非宿业所感也祀者但是冥助而已。凶暴者亦是顺现别报也)诗曰。莫莫葛藟。施于条枚。岂弟君子。求福不回。斯言何设欤(诗大雅旱麓之卒章也。旱山名。麓足也。取其不违先祖求福之道。回违也)然往世之业有定不定。而感今世性命有变不变(业于时报有定不定。性命有变不变。若顺现变为蛇等。别报则变。总报不变也)其业若定。所感之命确乎不改。其业若不定。而所感之命则可损益之耳(如凭善力转重令轻等恶亦如是)然今世之业有定不定。而令昔世所感性命有变不变。其业若定。能改昔因(如善业能改昔世之恶日)不定之命致有穷通(不定之命。谓别报也。本以恶故穷。今以善力改之故通也)其业若不定。则一乎否泰耳(谓不定能改也)夫舍利弗．阿那律。遇佛为法医。遇耆婆为世医而不蠲于宿瘵(瘵病也。如舍利弗血痢。良医云可食藕。乃令目连往漫陀罗池中取藕食之等。阿那律丧目等。皆宿业也)颜回．闵损。遇孔丘着德行。遇诸侯务贤智。而不去其贫夭。盖往世所感之命定也。故今世行善。不能益之也(颜回。字子渊。弟子鲁人也。颜路之子。家贫。三十早亡。闵损。字子骞亦鲁人。有孝行家贫。遭后母所苦。为李氏家费宰)跋难陀忮求而福盛(跋难陀比丘。富盛有金钱数亿也)阿育王酷恣而威强(育王杀戮无度。置地狱等。而威震海隅。遇沙门鞠多化之。建八万四千塔也)季氏出君死于牖下(季桓子逐出鲁昭公音死于干侯而摄祭祀终获死于鲁国)盗跖餔肠终于上寿(盗跖为贼。于东陵日杀行人。取心肝为餔。孔子不能化之。竟获其死也)盖往世所感之命定也。今世不善不能损之也(此以宿有善业现。恶不能掩之也)末利献食为国夫人(末利夫人。释官庶生极丑。父王不欲见。乃咨蹉供佛。念诵不暇。佛为见身。变获端严。波斯匿王取为夫人)舡板让死为海神授命(大庄严论说。有比丘。泛海遇风损舡。少年比丘获一舡板。见上座没。念云。佛今敬上座。遂以板让之。海神睹见欢喜。俱推出海而得存活也)赵盾愍于翳桑(赵宣子出见翳桑饿人问之。云不食三日矣。乃取食以饲之。后为晋灵嗾獓咬之。翳桑灵辄杀獓扶轮救之而出也)漂母哀于淮阴(淮阴侯韩信。未遇饥甚。见老母漂絮投之。母饷之。后佐汉封淮阴侯。母已死。开坟以千金投内也)皆今世善业之定也。往世之命不定。故能变衰从盛也(自末利已下。此顺现善业也)樵客指熊而臂落(经律异相云。有樵夫入山。值大雪寒极。白熊收入窟。至雪霁下山见猎人。刀引之示其熊处。举手指之。随指臂落也)比丘啖[夕/肉]而肠穿(有逐羊奔寺见比丘指示之乃杀之以[炙-火+肉]啖比丘食已[炙-火+肉]遍于皮下走穿肠而卒。出辩正论)里克见讨于弑君(晋献公宠孋姬。而逐群公子。杀申生太子立奚齐。里克杀之。国人又立卓子。克又杀之而迎夷吾立之。是为惠公。惠公至自秦。谓里克曰。子杀二君与一大夫。谓荀息也。乃自杀。即惠公讨之故也)张禄逞志于魏相(张禄。范睢也。与须贾入秦。秦悦之。须贾归谮之于魏齐。魏齐乃饮酒。次打之齿折。沈溷中活而奔秦。改称张禄。秦拜为相。后谋收魏。魏齐令须贾奉使禄。乃令须贾作驴。仍今取魏齐。魏齐出奔至死。竟丧于魏也)皆今世不善业之定也(此皆顺现业不善之报也)往世之命不定。故能化存为亡也(前世寿本未尽为今世业令尽而受现果故也)提婆达多害圣出足血(推山伤佛足)破僧伦必受泥犁之一劫。盖方生不善业之定也(亦顺现不善定业也)阿阇世弑父。见于佛。信于法。免无择之大苦(阿阇世王弑父频婆娑罗王。地狱苦见身患恶疮。归心告佛。佛以光照而疮愈。反为说法。免地狱之苦也。无择狱名。不择善恶故也)盖方生不善业之不定也(因忏悔而罪灭矣。此乃时报俱不定也)故颜闵之贫夭。酬往因之不善。其德行可为来生之善报。季跖之富寿。酬往因之善业。其逆暴可为来生之重苦。诚不足疑矣。夫不龟手药是一。而荣贱各异(龟皴坼也。有卖药以治之。所获甚少。南人鬻其方。归而献于君。值征所用。大得其禄也。出庄子)削诸侯地是一。而兴亡不同(秦始皇削夺诸侯地而不封。汉军入秦。无救者而亡也。丽食其见汉王劝令封诸侯地。及张良至。遽止之。于帐中借筋为筹画之言不可。遂不封。汉果兴也)实由机运有工拙。而性命有可易不可易也。故君子知运命之不可易。而乐天知命。小人不知则踰己躁动(不知道无以为君子)是以祸福安危居然可见矣。其有谓吉凶恒理由命不由运者。斯不足断矣(运有否泰吉凶山人者也)夫冬草覆而不死。何尝不由运乎(由运用而可免也)有以性能则命通由运不由命者。斯亦不足断矣(有便倚运动不信宿。业则亦不可也)夫寒木溉而不滋(滋润灌也。如古柏浇水。岂便滋茂。盖力坚故也)何尝不由命乎。夫两信完。方可谓之达奥。是以信有运则业之信矣。信有命则果之信矣(运乃业因。命则业果)信运命而不信业果者。何异闻朝三暮四则怒。闻朝四暮三则喜乎(庄子云。如云朝三暮四之言。众狙皆怒。却云朝四暮三。则众狙尽喜。而不知名异而事同者也)故此方先圣儒。虽不显言于业果。而阴以运命[阿-可+(止/少/馬)]之(隲定也。以运命暗定业理故也)名殊而义一耳。易曰。知几其神乎。庄氏云。万物出于几。阴符云。心生于几死于几(本作物见物而几生也。心能发几。目能见几。生死之心在于物。成败之几见于目也。张湛云。几者群有之始。动之所崇也)几者动之微。盖言于业运也。或曰业兴于动其报理均。曷有轻重定不定乎(所发业是同。何有轻重等受报不定者乎)曰。心有喜怒。事有恩酷(能发之心行有不同)故形不忍乎色。逞炮烙于心(纣之无道。改炮烙之刑。行刳斮之虐。此业之重也)而书云。宥过无大刑过无小(宥放也。不以罪大而不赦不以过小而不杀也)经云。为团铁小亦沉水。为钵铁大亦能浮。莫不以是(业虽重而悔猛亦免。业虽轻而不忏亦受)又若以三业三时合离为八(身口意单名离三业俱等名合离合二种兼三业三时为入三时三世也)兼之则重。差之则轻(三业同发名重。不同发名轻)轻则不定。重乃定矣。由是瓶沙馁于逆子(瓶沙即频婆娑罗王)释党死于凶王(琉璃王也)尧聪明而洪水(汤汤洪水荡荡怀山襄陵下民昏垫等)汤仁德而大旱(汤以仁德而有天下。七年大旱。祷于桑林等也)张毅．单豹．以养求生。俱不能生(齐人张毅者。畏慎之士也。见高门悬簿无不走也。年四十以内热之病而卒。此过之于躁滞外也。单豹者。鲁人。岩居饮水不与民共利。年七十而有婴儿之色。不幸遇饿虎食之。此滞于内也。豹养其内。虎食其外。毅养其外。病攻其内。俱求生不得生也)薄俱罗周后稷。不以养求生。俱反其生。盖运命之定也(薄俱罗。此云善容。曾施一诃梨勒。九十一劫不患头痛。遭后母方便杀之。经五难不死。出家后。目不视女人。身不入尼寺。不为女人说一句法。无忧王知其少欲。施其塔一金钱。涌地不受也。周后稷。帝喾之子。姜原所生。生而毛。遂弃之深山寒冰陋巷。三弃不死。因名弃。善播种仕尧。至十五代孙文王得天下)黑风飘而获济(有商人入海。遇黑风飘入罗刹鬼国。俱念佛而皆获免也)富罗正而长谢(有比丘。见轮王威势爱之。昼夜精勤求之。佛恐不得解脱。欲谢其千轮之福。乃为一正富罗。富罗矩靴轮王业谢也)桑谷匪殷宗之祸(殷太戊以伊尹子伊陟为相。桑谷共生于朝一且大拱惧而修德。桑谷死三年。重译而至者十六国。乃称中宗)荧惑退宋都之灾(火星见宋之分野。景公惧而修德。火星乃退三舍也)文王锡武王三龄(龄寿也。武王梦上帝之九龄文王赐之三龄故至九十三也)秦穆赦孟明再死。盖运命之不定也(秦将孟盟伐晋两度。过河不利。秦穆赦之。后焚舟而往晋不出。乃雪前耻而归)摭兹理例考之人事。岂云无业哉(此皆业理分明之事)其有恃重玄者。以为雁序。羽羔跪乳。乌黝鹇白。棘尖齹方。兰馨莸臭。彼则自然之数也(此皆外道所计自然义故也)。岂由业乎。重空人抚衽告之曰。不然也。夫老圣云自然者其道也。至道与万物同体。故曰万物自然(万物与至道不即离)即曰。一阴一阳之谓道(道者寂然无体也。神无方而易无体在阴以生在阳以成。故曰一阴一阳之谓也)庄氏云。在瓦砾在稊稗。非谓万物无因缘之义也(触目皆道故也)夫禀性命者。以业运为因缘(有情者。皆凭宿业熏习为因缘也)处外物者。以气数为因缘(无情者。凭根种为因。阴阳气数为缘也)故羔雁征之于业习(雁序羔跪皆由业习也)齹棘求之于水土(假水土为增上缘也)乌反哺枭反噬。盖前生之行逆顺之余习也。橘荣南而枳蕃北。盖随风土之所变也(江南种之成橘。江北种之成枳也)夫水润下。火炎上。金从革。木曲直。土爰稼穑。水[齒*咸]。火苦。金辛。木酸。土甘。因五气成五质。播为五味。凝为五色流五音。然后错而杂之。刚柔强微。所禀有异。万象生焉。何异因缘之义乎(上皆洪范文义也)若又责以造化之本。阴阳何施。而孕育繁。委使玄黄异视宫微分听者。则其酷矣(若一一穷究。则其品类繁酷矣)夫万物始于太极。无因缘相构触类成象不生而生(万物本不生。缘会而生)生于不生(道本无生。万物凭之而生)阴阳无心(造之非我。理自玄应。故曰无心)天地无功(老子云。天地不仁。以万物为刍狗)圣人不宰(故云绝圣弃智大盗乃止掷玉毁珠小盗不起也)今古莫知梦幻之理。于焉得矣。故老氏云。无名天地之始。有名万物之母(无名者。妙道之本。权舆天地也。有名者。滋生万物。故名曰母也)庄氏云。大块噫气。其名为风(文如海云。大块自然也。噫吐气貌也)由是。象帝之先。不可得而有始也。若又责以外物触气流形。内命亦何业之由者(外云如因无情击触。内命而起爱憎。岂是业耶)诚不足类也。夫外物无心。无心则业。内命怀情。怀情则业起。故飘瓦之与投瓦。俱及于人则有怒不怒也。何斯之无别乎(刘子云。飘瓦击人。虚舟触己。虽有忮心。而不怒者。以彼无情于击鲷也)或曰。善恶之业。报施必臻。故易曰。积善之家。必有余庆。积不善之家。必有余殃。何瞽生舜。舜生均。鮌生禹耶(瞽之顽而生舜圣。舜之圣而生均不肖。鮌之凶而生禹圣。此义何在)对曰。圣人举天理而立教。语其多而不语其少也。语其顺而不语其违也(圣人举庆善殃恶者。乃天地常理也。又言之则顺不可言善招恶岂导物乎)故公刘洎王季克生圣嗣。至于文王大造于周邦(周自后稷播种。德及黎民。公刘世守其官不窟迂西戎。至季历生圣子文王生武王。而得天下三十七帝八百余年。皆积善流庆之道故也)弗父何洎正考父克迈仁德。至仲尼光定文教(汤之后微子启封宋。至弗父何让位厉公。因赐孔姓。至正考父三命益恭世修仁德。至孔子蕴圣多能光显文教者也)是以考历象授人时者贞其所次式恒其纪(贞正式用也。历象日月五星为七政也)其或俶扰错乱变化为凶。祉诚则灾异也。若又或以声不代响。形不贸影(贸易也。形不能代易于影)安有祖考施而子孙当其报者(自作自受。各不相均)则义可得详焉。夫善恶以类相资而不相代。故先人以福施。后世以福继之。非无福者而为其子孙矣。先人以祸施。后世以祸继之。非无祸者而为其子孙矣。故龙与云合。虎与风合(龙吟则云起。虎啸则风生)铜山崩而景钟震(汉殿钟震。蜀铜山崩。似类相应也)葭灰消而月晕缺(淮南子云。随灰而月晕缺。注云。以取芦灰环月缺其一面。则月晕亦阙)盖应会之数矣(以类相感故也)。常俚以残淫[襄*ㄆ]寇。伤生破产。方谓身之罪也(常俚鄙俗也。[襄*ㄆ]寇盗劫也。则淫盗杀皆身业行也)訾言勃诈。凌犯君亲。方谓口之罪也(语集也)机虑无法。潜毒怀虐。方谓心之罪也(意业也)曾不知有百行乖仪。五常失守。处俗于忠孝不至。出家于慈悲不厚。衅生于微。积而成形。则为罪矣(水滴虽微渐盈大器)常俚以徇物捐躯。蹲膜擎跽(蹲膜礼拜擎合掌跪胡坐也)方谓身之福也。诵言讲法。悦人进己。方谓口之福也。爱恶绝向。忌克不入。方谓心之福也。曾不知手足之所措。词论之所及。念虑之所经。兴意介益。孚于惠心。省罪引慝(所谓忏悔也)则谓福矣。故五谷不易。其种百行。不反其报。仲尼庄生云夷齐仁而饿死(伯夷叔齐。辽东孤竹君之二子。父死让位归周。闻武王伐纣。叩马首而谏不从。乃隐首山之阳。不食周粟以至饿卒也)尾生信而溺死(尾生与女子约于桥下。未至而水爆涨生。恐失信不移而至溺死也)伍胥忠而伏剑死(伍员字子胥相吴谏夫差不纳西施王不听。乃伏剑死。越音收吴也)以为外事无必(必专也定也)斯实滞名害德。失乎中庸之道。非谓以善召祸也。昔大士坐道树战天魔。业之然也(如来于菩提树下成道破四魔所谓天魔蕴魔烦恼魔死魔)处岩穴洒足血。业之然也。造滨州食马麦。业之然也。故语今报则善酬往业岂灭。礼曰。子夏丧其子而丧其明(自睛也)曾子吊之曰。吾闻朋友丧其明则哭之。曾子哭。子夏亦哭曰。天乎余之无罪曾子怒曰。商尔何为无罪也(商子夏名)吾与尔事夫子于洙泗之间。退而老于西河之上(华阴之地也)使西河之人疑尔为夫子。尔罪一也。丧尔亲使民未有闻。尔罪二也。丧尔子丧尔明。尔罪三也(一不称师。二于亲恩薄。三于子厚是罪也)而曰何自谓无罪欤。夫如曾氏始谓见天地之心。知祸福之萌矣。石骀仲卒(卫太夫石碏之后)无嫡子有庶子六人。卜所以为后者(吉者从之)沐浴佩王则兆(齐洁求吉兆也)五人沐浴佩玉。石祁子曰。孰有执亲之丧。而沐浴佩玉者乎。不沐浴佩玉(心王且知礼)石祁子兆卫人。以龟为有知也。是知业理冥奥。儒辨此世。释通三世。一张一弛范围天下备矣。而经亦云误杀误报。尝有山间比丘。误蹈一蚁。蚁死为野豕触石而崩。比丘亦误死于是也。而世有色虽仁而行违。言虽泽而心诐(诐险也。所谓色厉而内荏言伪而辩也)炫声名冒禄利。知善且蔽。忌恶而党。舍人急己。辅高弱下。力行僭贤。畏罪矫容。灭裂行其事。恢张希其报。都不见其功过相磨恩害相补。上智审诸己。中智求诸人。下智昏昏然。皆谓其损益自然也。夫李广不封侯(李广。陇西人。号汉飞将军。善射手不虚发。尝射石虎。应弦没羽。战蕃杀戮至甚。以此竟不封侯)白起死杜卸(白起。秦将。善野战坑。赵降卒四十万。竟死于杜卸驿也)虞诩相朝歌(汉虞经善断狱。诩即其后也。诩奏帝以雍州三郡为屯田省也。竟不得其死)虽保节忠主。而皆要功害物。故将死之日方始省其前过者也

    住持行第十四(泥龛塑像佛宝也。黄卷赤轴法宝。圆顶方袍僧宝。此乃住持之道也)

簠簋俎豆(皆宗庙祭器也)制度文章。为礼之器。升降上下。周旋褐袭(褐裘上服也。礼云。袭所不人公门上必加褐狐白裘锦衣以褐之是也)为礼之文。钟鼓管磬(钟金鼓革管竹磬石也)羽籥干戚(羽翟牌也。籥如笛而三孔。此文舞之礼也。干楯也。戚玉鏚钺斧也。此武舞之礼也)为乐之器。屈伸俯仰。缀兆舒疾。为乐之文。置兹则礼乐废矣。缮写缋刻。香台法几。为道德之器。髡袒拜绕。禅讲斋戒。为道之文。弛兹则道德微矣(弛废也。微匿也)音佛升忉利三月(佛生七日。摩耶生忉利天。佛往过夏为母说法也)优陀延王(南海王也)怀不归之咏。目连以三十二匠往瞻相好。刻紫檀为像。王洎国人若与神对。像设之兴。自此始也。佛初成道。居树王下。贾人奉食(佛初成道。帝履富婆长者。将五百乘车贾贩至山下。风雨甚。山神告之。如来成道。可往供养。遂至山也)请示作福。大圣授以发爪。令归国起塔。塔庙之兴。自此始也。成道踰年。化力风行。降象头山。入王舍大城(此云上第。瓶沙所统)瓶沙王率统内官士庶。御于郊野。因以迦兰陀竹园为佛宝舍(迦兰陀。此云好声鸟。昔有王出猎树下睡。有大蛇出自树。将螫彼王。此鸟悲鸣以觉王。因舍此园。令鸟居止。今王舍以建寺也。有云。迦兰是鼠非也)佛敕为僧居。伽蓝之兴。自此始也。正法有二。谓教与证。教资持说。证在修行。不持则真文阙矣。不说则至理拥矣。不修则圣嗣绝矣。故世亲云。法无久近。随三人住世(经师律师论师三人。又持说证三人)人在法在。人亡法亡也。或谓正像千年。末法十倍之。此但举其大限。示兴丧之于天下也。或以大圣云有如法众说戒则我法住矣。由律师持律。故佛法住寿五千年(戒经云。若不持禁戒。如所应布萨。喻如日。没时。世界皆暗瞑)此乃举益以彰劝也。故经律论为住持之教本。僧财食为住持之功烈。务教而法众盛矣。宣功而金界治矣。故使至道淳懿凝味不散。如大羹之在鼎(祭宗庙之羹也。不致五味。故左传云。大羹不致)灵神降祉。此住持之法度也。天三学孔扬德輶鸿毛(孔甚也。輶轻也。言所习光华。若鸿毛之轻举也)人思服道善。故能久欲使真风玄绪取陵夷于天下。又不可得也。西域知事僧揔曰。羯磨陀那此方为维那。亦以悦众呼之也。彼国克艰于厥位。先圣征贤。则仁人次之(维那者掌事僧。西国求之甚难。多以贤人为之。其次以仁人次之也)而中国之圣。不显于圣。惟德惟行。求诸己乎。于无恒者轻诺者。谅则有阙(若用不恒轻易之徒信为阙。则罔有始终也)既虞覆餗(餗糁也)亦果败类。故与夫无良为任。使下民化之。宁为聚盗之薮也(主掌僧田。非其才器。惟贪货贿。不务修葺。若任官非其人州县不治。宁居冠盗之薮不甚此也)佛在世。饮光统众于灵山。身子莅事于竹林。泪沓婆摩罗年十六得阿罗汉。其后念身不牢固。请知僧务。大圣悯其诚愿(愿谨愿也)命僧差之。既勤于职于衣食。乃孜孜不暇给。先物后已。率吁玄侣(吁和也。玄侣僧也)流闻畅乎八方。皇觉懿乃嘉绩。赞曰。我弟子为僧知房舍卧具差次请食。沓婆摩罗为第一也。罽宾有长老达磨多罗。手爨于僧厨。客比丘二人。自远欲展勤。初不识之。就前问曰。大圣尊德。今止何处。达磨指云。在彼最上房住。二比丘如其言将往。而达磨遽以神力先复本坐。比丘后至。默识是前所见者。接足致敬已。问曰。大德名满阎浮。胡为躬燀薪蒸(燀烧也。大曰薪。小曰蒸)任兹厮役耶。达磨喟然曰(喟然叹息也)汝既有问。吾则何隐。吾所念累劫受生死苦。险难长远。洎五百世为狗。惟饱两食。况余恶道。若使吾头可燃者。吾并燃之。矧兹燃火。及余支乎。中夏姚秦世。弃俗者十室而半。罗什入关。学徒籯粮(籯笼属)不远千里而至者三千。因立道[契-大+石]为僧正。慧远为悦众(维那也)法钦慧斌掌僧录(主簿书。若今僧判也)给车舆吏人。僧正祑同侍中。余别有差。震旦有僧官。自秦始也。魏世立监福曹又改为昭玄司。备有官属。以断僧务。周齐革为崇玄署(北齐。后周。若功德司也)东魏高齐尚其统。宋齐梁陈尚其正。而复寺三官(若今三纲)属其统正焉。隋革周命。弘法尤盛。天下三藏。分置十统。今国家罢统立两录。而司于京邑(僧录掌京城。外州别立僧正)其三纲特以德望求人也。蓝摩国塔。昔与诸国分舍利而营之。岁久地荒。惟野象衔芳荐实。以牙除[卄/稚]。以鼻拚洒。而有游方沙门。感其事。遂反戒为策勤。谛葺旧址。总众役于厥躬也(反戒舍戒也。策勤沙弥。何为然以有戒则掘地圻树露地燃火皆为破戒。故不可作兴葺之事也)晋道敬王右军之曾孙。栖若耶山立悬溜精舍。反戒如蓝摩之事焉。故仁人为善。天下同矣。不仁为不善。亦天下同矣(吉人为善。惟日不足。凶人为不善。亦惟日不足)崔慧元营寺于武陵。既殁。武当山下有见者。神色甚畅。寄语于寺僧曰。勿令寺业有废。自是空中依时有磬声也(今蜀之邛州雾中山。及彭州金阁寺。空中皆有赞呗磬声等)广州法献创寺于藏微山。有二童子携手来。歌曰。藏微有道德。欢乐方未央(未央秦宫)歌讫忽然不见之也。夫神以诚感。道由神助。匪诚何德。匪神何怙。故祯应之所翔。宜励乎未翔者耳。齐周颙于钟山雷次宗旧馆立草堂寺。或谓之山茨。求慧约为寺任。约以邑居虽近而萧条物外冥赏素诚。便有终焉之托。颙叹曰。山茨约主。清虚满世。梁武造光宅寺。诏法云为寺主。创立僧制。雅有后范。云之有孝德。又以业行承天之休荷国宠光。夫孝者。事殁如事生。思亲如不欲生。曾子以事亲闻执亲之丧。水浆不入口者七日。高柴以思亲。泣血三年。未尝见齿(言泣无声。如血出也。笑之微故不见齿)云无僧旻之让。则殆乎不胜丧矣(法云持母丧。几至毁灭。僧旻勉之。方进食也)沙弥岁覃思法华。尝造幽岩。竖石为听徒。执松枝独讲。故其后首出此经。虽有众师难能偕也。尝于一寺散讲。感得天花如雪满空而飘于堂内。罢坐乃去。时有一僧。愿欲齐云。梦神人诫曰。云法师灯明佛时已讲此经。宜速措汝意(措置罢也)勿图非望也。今法门之季人向其意(各趣向己意也)前哲遗列。后生何顾。背德向利。易进难退。恒觇常住。若膏腴则赂求其司(觇窃视也。用财求主务也)既得之握彼公符畅乎有位。遂致专蒙造次不肃僧命。紊六和之秩。夷九仞之功。洎储廪空虚。田芜已绿(此明将常住寺务句当翻致破。使庄田荒废。便则谋求退免也)或则谋老。或则辞疾。府寺曾不察其殿最。省其奸直(汉书音义云。上功曰最。下功曰殿。奸邪也。直正也)遽则遂其背就。致使狡夫得计甚矣。且彼之菆尔也(菆尔小辈也)处俗犹俟乎人治。岂服缁则能为物致治乎。但府寺始以货选。而彼负罪亦终以货免。或众所不蔽。称其罪以告。而讯狱者。且颇反陷于告者于理也(蔽盖也。颇偏也。初求主持。以财而求之。及侵使后。以财而求免。或为僧讼之于官。官亦以情幸反加罪于告者。此皆公中长恶然也)尝未谕于府邑。既籍其田业列为庭旅(谕晓也。籍借也。古十一而税。民耕十亩之田。公借其力耕一亩为贡赋庭。实旅百则进贡也)或以方外期之。或以飞行视之(公府顾僧侣。或谓方外出俗之士。或谓神仙高士相顾也。则宜选贤任能也)致于政化之外。莫有选贤劝能。俾其维葺(盖以公府以物外之人而不治之也)是使福门陨坠人神太息。得非有土而漏其威惠耶。庶缁之狱绳乎公府。众首罪也(众僧有罪。令公府正之。是僧之罪也)众首务理豪势沮之。俗官之罪也(僧田无故。为公家侵挠。官人过也)有二罪而不讨乱何有止焉。或有假释氏之官籍。规僧田之法荫。劳务所及。雀跃掉头。以为宁居逸体(或主持院舍。或管领庄田。减刻众僧。侵损常住。结托州县。依附形势。峻设堤防。使论讼者莫得其胜。然后严洁鞍乘。华丽僮仆。雀跃掉头。深为得意也)得志遂性。其在我而已。寺有损益。不驱不驰。寺有货植。不躬不亲。寺有钟磬。不孝不击。寺有庭户。不扫不洒。于财与难。但苟而已矣(但苟且而已)此乃法族之悬疣。人流之骈指也(五指更生一指。谓之骈指。无用也。今以此喻之也)夫出家者。务以行其法而为形容。不以谋其利而为形容。故能随时高下。所在益物。如南薰而和万品。如苍精之福一方(角宿。曰寿星。亦曰老人星。乃苍龙之精。见则为福)何但气遏飘风。力制奔马。勇于安己。廉于取善耶。故中人慕下浸而成俗(习以成性故也)使匡弘统理者。终鲜其人矣。夫夏殷之末。何至皆诛靡不化为恶也。唐虞之际。何至皆封靡不化为善也(桀纣之民比屋可诛。唐虞之民比屋可封)今大法将坠。吾党从偷(偷薄也又苟且也)靡不化为不肖耳。其或方将就夫教源刬凿其弊。疏流导波。造舟为梁(造舟维舟为桥也)复支贾之纲纽(支遁等贾惠远也)追云约之础构(法云惠约之徒也)固亦非今之所尚也。或有业行薄崇器望微彰(若今负一经一论之徒。或吟味蕴识之子等)裒其有利则无所谢于众务则曰妨道去维持之意骤作辞于饰(必为之辞以求苟免)此乃族庖之折刃。未得良庖之投刃也(庄子族庖初学解牛必折其刃。若良庖目无全牛曰投刃无所损也)君子不器。此器者也(不方圆也)上善若水。此不若水者也。天学道者。先乎行后其守。行碍乃守。守通则行。当行而守。是谓矫。窃夫庶官为理。知贤授材。省谤申冤(得人则省谤。无滞则申冤)去苛务惠。此六者。济生民之至矣。而师表法望镇重方隅。何莫放其徒若是焉。至若结揽贤能。分劳析司。不润于身。不虐于众。总百过归于己。推众善归于他。恩先于有功。后施于平民。令行于所亲。后及于所疏。心夷爱憎。事均荣丑。泛逸乎若不系之舟。逍遥乎若遨若游。安得不为道哉。殷大夫周柱史漆园吏(彭祖老子庄子也)皆禄位之士也。在浊若珠投于水。履宠若风过于草。何尝以外事而汩于道德乎(和其光而同其尘也)昔孔蔑为邑怨乎三失(孔蔑。孔子兄之子也。与子贱俱事孔子。孔子过蔑而问之。汝仕何得何亡。曰未有所得。所亡者三。王事若聋学焉得习。是学不明也。俸禄少饘粥不及亲戚。是骨肉益疏也。公事多急。不得吊丧问疾。是朋友之道阙也。有此三失)密子贱为邑喜于三得(密不齐也。孔子往问之。曰。所得者三也。始言之今得而行之。是学益明也。俸禄所供被及亲戚。骨肉益亲也。虽有公事而兼以吊丧问疾。是朋友信荐也。孔子喟然叹曰。君子哉若人。鲁无君子者。斯焉取斯也)仲尼称密为君子。非薎之有也。悲夫有累之质。百年人世。在凡籍乎官寺。在圣隶乎仙寺。居官寺者宁辞以人事处之耶。其有仙寺。而莫吾能适也(如邛州大邑县雾中山。有五百罗汉居三学山圣灯。峨眉山普贤菩萨等。又如感通传。有僧亡名至竹林仙寺等是皆)昔竺昙猷造天台。赤城圆通往邺东。石鼓慧宝寓宿岩室(皆仙寺也)莫不有师长有威仪。将欲寄形彼不我留。故人间往往闻绝壁深林钟声梵响神灯奇像者。斯可征也。是以僧居每于说戒。解夏日不得不清严法宇。整众翼翼。俨若在乎圣人之前。入大乘论云。宾头卢罗睺罗等一十六人大阿罗汉。恭承遗顾。遂行人里(佛灭后。罽宾国胜军王难提蜜多罗尊者为之举出十六大阿罗汉也)近世梓潼郡有大长老律师胡氏。亦感通之流也。郡南鄙有灵鹫山。胡领徒而夏安居说戒。夜人数则定。筹数每过。众莫识其然(僧每以十五日夜及月尽夜。令一人诵戒经必行筹。先数僧有几人。沙弥几人。令知筹数多少)夏既末有二三胡沙门。出山至路隅与穑人挥手相别。律师闻而奔走。其徒四骋挍。其去则不远。然而莫得见之矣。夫圣人之心自我人心。鬼神之灵自我人灵(至诚感于神明也)慧璇患讲居无水。将徙其属山神谓之吐溜(如梓州慧义寺无水。有僧神晓。念金刚经。期以七日。至期果获迸泉出。今见在)僧范说戒夜寓宿他寺。观竖义者废其事。灵只怒而仆之。斯诚与调不可僭矣。梁慧超为大僧正好山水翼从之声闻于数里。居则罗列童仆。顾王侯之不若彼岂为僧正欤。夫僧正当正己以为政。匪廉则何有于正乎。道达之为南兖州僧正。罢任唯五束故纸奚廉与浊之不相概也(概犹平也。平斗斛者)僧旻不为大会。谓门人弟子曰。大会虽有一时起发之功。吾寡乏手力。米樵菜汤。践蹈浇炙。伤害极众。如假官力。使役虽众。弥难尽意。故吾不为也。议者曰。静者善其动。动者善其静。是为周济之士(形躁好静质柔爱刚之道也。又如以宽济猛之义也)若静而行静。则庶心寂寞德不光华(其迹沉隐故也)若处动而逾动。则物理滋彰。道德浮伪。故贤者履动静之间。适有无之外。总万善于无为。无善不为也。夫大禹卑宫室而尽力乎沟洫。菲饮食而致孝乎鬼神。岂好手足胼胝而胫胈无毛耶(夏禹治水[跳-兆+非]无胈胫无毛。韦昭云。胈股上小毛也)盖不私其安。而欲以功施天下也。长者子善德。建大施会(维摩经说也)圣人悦而教之。显博施济众福与心远其乐无穷也。故西域有钵遮于瑟(即大供会也)上智行之。积而能散。归惠于我。归财于人。陈锡载周实则兼庆(陈桓子豆区釜钟重施于民而皆周遍。终致有后于齐故也)夫大士苟益于物。虽害于己亦所不避。况匪害乎(菩萨修行。身为肉山鱼米。欲行大道。何视小径)若以兴功害物命。则幢塔泥木仪像服馔所出孰罪耶。舍利弗乞食。观空中虫。如彼驶雨。如器中粟。乃多日不食。大圣告言。当以肉眼所见固可食也。灵裕教诫学徒。无贵贱无少长。皆述己名。称彼仁者。绝于呵棰。违言必谴。彼何施至于此欤。兹或可传而不可继也。诗曰。予怀明德。不大声以色(言文王不发大声。以颜色也。又云。不识不知顺帝之则也)仲尼曰。声色之于人末也(作威震色此乃下也)夫不刑而治。世皆尚之。但今之人惧威而侮德(威胜于恩也)圣人犹其疾之。诗曰。君子如怒。乱庶遄沮(言君子若怒其乱众必溃散也)又曰。王赫斯怒。爰整其旅。言以威止乱也。夫良马必假其衔策。好鸟必俟乎剪拂。良材必资于剞劂。未有舍于此而能自致其美者也。易曰。小人不耻不仁。不畏不义。不见利不劝。不示威不惩。小惩而大诫(惩责也。谓责以伤害损弃之罪。而便大诫作福兴功之利也)故御众者当达人于未显。刑人于未乱。使人仰其威惠勉而祗惧。可谓善始矣。始既立默若五气相宣。八风启序。济济允谐。言行有章。虽有訾扑(訾骂责也。扑杖也)而无所用之。是谓善终也。人鲜有终而裕则有终誉焉(唯灵裕能也。余人则少尔)观夫虽不挝辱而谴出众外。或则亦已甚矣(谴谪也。若今付衣钵出堂也)经云。是杀生是杀生报。是地狱是地狱报。律开教授毁呰不犯。夫何义耶。盖欲以刑期于无刑故也(此乃谨诫罪犯令其不作也)故誉善则诱善。彰恶则塞恶。爱语罗睺。叱呵调达。其不然乎(罗睺佛子。调达佛冤)而仁者恕在心。狡者恕在口(仁者忠诚。故恕在心。狡者诡谲。故恕在口)在心则跻物就益。在口则败物矫慈。今之人庸细者。听于口而不知其心。以面柔为慈惠(巧言令色足恭者人皆悦之故也)以行高为强傲。彼不知周之夷厉(姬周乱主)下堂而朝诸侯。愚柔而削也。炎帝轩辕起伐乱之师。不得谓之无为之君也(炎帝伐共工氏。黄帝战蚩尤)夫为师者所利在法。何恤人之言(恤忧也。利济不以害而不为也。喻若为国家者。宁惧于诛伐)但世有积矫翳直德卑价重延慈悲之誉盛慕膻之党令无节之夫则没己之行模范其事(使少贞者效己而为之也)反以大圣慈而不加于我。遂使五种恶马七类治人永坠于地矣。今吾教叔世(叔世季世也)法徒多难。朋奸济乱。若苞桑之固矣(苞丛生也)欲由吾直当度其可否慎厥机。亦圣人之教也。昔客三藏见无罪覆藏。让而从革(准律。比丘犯僧残罪。则令别住十日。谓之波利婆沙。言省罪也。十日未满。更犯僧残不覆藏。便说已发露。则不应羯磨。作覆藏罪。有客三藏。见其如此。遂责让之。因此乃从而改也)舍利弗遇非法羯磨(昔伽蓝内净人男女长大。比丘四人作羯磨。令其嫁娶。舍利弗知其非法。欲呵之先白佛。佛言。汝不应呵一不呵众也。又彼众汝寡。恐反致害。是以默而不止也)其由公刘避狄国。弱而就德(公刘。后稷之后也。后稷事尧封邰为稷官不穴出。失官窜西我。至公刘复修其职。戎人贪其土逐之。至太王迁于邠居岐山之阳。文王受命。武王克殷。而有天下也)文王伐崇师。强而取乱(崇诸侯之国也。崇侯费仲为纣耳目之臣不修德。故文王举戈伐之。时旱师起而雨也)皆变通精照之弘也。其有谋不道财。营不速之福。卑崇台而改作。陋华镛而列危(以侵虐之财。营平急之务。屋宇宏敞。钟槛辉华也)财由枉滥。事生贪冒。诚为罪福不相补矣。夫放生者哀彼将饩(齐将杀牛衅钟。宣王令以羊易之。孟子曰。王吝。一牛。王曰。不忍见其就死。日王但见其牛未见羊也。君子之于禽兽也。见其生不忍见其死。闻其声不忍食其肉。是以君子不近庖厨也)遇而存之。是谓生生之福也。昔赵简子元日放生。国人聚捕而献彼恩生于害。则勿若不放之也。故维持者计德不计利则利由德博。计利不计德则德由利削。嗟乎法既陵颓。劫极滓下。圣凡攸隔。天龙潜戢。魑魅作威。正雅难辩。祈塔寺以重镇。假贞哲以扶荷。岂只香台庇影。法供泽肤。兴亡不系于肺肠。笑语自怡于旦夕。奄若白驹过隙(白驹天窗飞尘也)窀穸沉魂(窀厚也。穸夜也。永夜即生死长夜也。楚子语也)缁田无一籄之功。铁围陷百刑之痛。静言此理。孰不寒心。酸鼻哉。但玄纲久紊。绀园徒广。版籍藏于王府。井赋归于郡县。祗奉迎接。若邑胥之畏于尊吏焉。是以廉懦者避色避言而不居也(洁己以避州县)愚慝者费力费财而无益也。金田化为枳棘。实则患是之由。夫如是盖将废寺舍于府县也。何只笑于二武焉(府县侵耗不让二武也)故临民者。在知人在安人。宜察其言行。于其善者施折腰没阶之礼。且以力援。否者当降之。使君子小人不同日。诚则祇林郁郁布金之望如可待也。由是寺庙之兴。兴有道者也。故入其境自大国至子男。幢庙修整。僧徒肃穆。则亦是以见俗政之清净矣。西域常住给僧衣食。以田园所产。由乎施者。岂施只论于衣食哉。夫僧馔以时击钟乃食。馂则归僧勿己有也(馂余也。残宿食者犯戒)异界不以法不通也。三圣之财出纳有司匪则有吝(三宝之财典座掌之。无有秘之吝也)王臣力势肆求所备。固无得而辞也。劫贼凶人校力不制。末违其欲也。僧有病而无药。随有而给之。其贫无衣。即随货而益之。死者之衣从之。既葬复于僧也(若有三宝常住财物贮之以备王贼。贫病之僧。若贫无衣。则以衣备之。死葬之后。却取纳僧常住也)其经务有劳者。以衣食倍之(若今主事者别与施利也)故律谓之福饶类也。而任务者。每事匪专。举必询众。询众不恒。宜立知法。故律谓之处分人也(若今寺院主首)若以物非我有。纵心糜散。事自我逸。废业堕功。鸠役计食。量衡无节(鸠聚也。量□衡秤也。尺寸无法也)致使伤蠹众财。此职司复于罪也。昔僧伽□舍见海上寺僧。以脓血为食。以器相击。盖迦叶佛世同一净宇有客僧至忿怒藏食故也。宋法丰死为不食之鬼。巡寺作饿驼声。以专寺任刻薄故也。临邛僧孙氏见身如厕。持钵食秽以俭岁割杓减粥故也。智瑰死作众奴。以寺布借人故也(如圣寿寺僧清训念莲经。每在送终处。于行食者求酒肉及色之以归。一日骤无声。经年不通食渐不通水。自云。生入饿鬼也)镜兹冥运。孰莫是征。高僧传十科(一译经。二义解。三习禅。四明律。五护法。六感通。七遗身。八读诵。九兴福。十杂科)以住持为兴福。余每考行其事实则有福兴焉。昔吾闻诸梵僧问吾师曰。颓墉衅(许近反)础必焚炙奥渫(音泄)者居焉。华轩绮疏必怀冰澡雪者居焉(疏窗也)惜哉今验若不虚矣。又曰。佛图澄建八百九十余所寺。洎天台三十有五。吾今不能兴弘一二。盖非夫也(非丈夫也)爰在尔徒。因涕下承睫。在予狂惑。不克荷负(尚书云。其父析薪。其子不克荷负)俾式光遗寄积行于艰难。为法衡倚。愧瞻云日。怆然永慕耳

北山录卷第八北山录卷第九

    异学第十五(异学外学也。习异宗之解。助本教之旨归者也)

器弘者以虚受为美。心远者以赡闻为优(礼云。玉不琢不成器。人不学不知道。子云。日知其所亡月无亡其能也。温故知新。可以为师矣。优胜也)。故我大圣暨古先哲王嘉赞博能高称上智。使圆颅方趾贤愚于焉别矣(人而不学。其犹正墙面而立。虎豹之鞟犹犬羊之鞟也)萨婆多师(西天小乘宗也。此云广解师。博通敏智。导利法化者也)十二时中许一时学外。故于其宗悉能区别内外典籍。善解论义。昙无德部(此云法镜部。即化他部分出也)俗艺咒术为防己害。兼以闲邪开学不犯也(其宗立五藏。一律。二经。三论。四咒。五菩萨藏也)华严经赞菩萨偈云。雅思渊才文中王。歌舞谭说众所欣(第十四卷)智论显结集罗汉德云。读诵三藏。知内外经书。外道十八种大书。亦尽读知(即毗伽罗吠陀论等)缅觌前风。圣人皆不限所知。捐其小善。近崇文德。远成种智(熏习以成其种性)昔有罗汉。不识赤盐之义。外党诸俗。深以为诮(舍卫城法预婆罗门。常请僧食。问其义。能答者自与美食。不能者令下人与粗恶食。由是比丘皆不往其家。因至佛所。佛不远有罗汉比丘。法预乃问之。何名赤盐。盐有几种。比丘言。我知汝是法预。轻慢比丘。今复恼我。盐止是盐。闻比丘语已。心怀罔然。来至佛所。佛云。此比丘未从师学。故不能晓答盐也。有比丘名弗絺卢。佛令往问盐义。比丘云。盐有二义。一种味如大海水同一碱味。二性味者有黑盐．赤盐．辛头盐．拔遮盐．毗揽盐．迦遮盐．私多盐．毗迦盐。略语二种。若生若煮。是名盐义。法预闻之。欢喜而退)盖出朽宅则生死凡夫藐哉何及(藐远也。圣人出于朽故火宅。在生死凡夫不能及也)语外事则解脱圣智或不如凡夫也(但以一行一智断惑证圣。于所知未遍。或不及凡夫)故采栋桴于杞梓。缴羽仪于鸿鹄。畋文彩于虎豹。则于物几矣(几近也。栋桴与杞梓近。羽仪与鸿鹄近。文彩与虎豹近。以类求之可也。缴弋射箭也)索遍知于罗汉则否矣(四加行位。尚如暗中放箭。或中或否。况小圣哉)昔王城野人不谓大圣智周万物。问以鄙贱刍牧之事。大圣俯其事而申之。牧族奇其闻踊跃而信。因皆阶乎道也(放牛难陀。以佛生王宫出家成道。必不晓放牧之事。岂曰遍知。遂往问佛。佛谓说放牛经一卷。皆四时所放安养之事。其族欢喜出家。皆获道果也)故释氏子内审诸己。于进修之门。可学而不学。可知而不知。结以不学无知之罪也。西域所学。总有五明(一声明。谓诠显文字。二医方明。谓医术卜算。三工巧明。谓一切伎艺。四因明。谓宗因喻三揩定邪正。五内明。谓识达因果。究畅真宗也)其摄拖苾驮。此曰声明。则五明之一也。以其广记诸法声教故也。而彼俗典总曰毗何羯喇拏。旧曰毗伽罗论也。大数有五。如此方之五经焉。一曰悉昙章。以成就吉祥为义。被于创学之流也。本以四十九字相承。成一十八章。总有一万余字。合三百余颂。颂凡四句。句以八字。合三十二字。传是大自在天说(此文在西天相传。今不可尽知也)二苏呾啰(即素呾览。此云契经即解声教之经也)则是一切声明之根本正经也。略诠要议。有一千颂。是上古鸿儒波尔仙所撰。其人为大自在天所护。面有三目。三驮睹。有一千颂。专显字功。如上经矣(亦如上经是声明之根本)四三弃啰。是荒梗义。意比田陇之夫创开畎亩。其有三章。章各一千颂(有三篇也)广显声韵。合成字体(若此方之乎侧四声。为学之先也)五苾栗底苏呾啰。即是苏呾啰释也(上之四件是正经。此下并解释之者)上古造释众矣。于中妙者有十八千颂。演其经本(演上四经也)是阇耶昳底大学士所造。其人当此国之初矣(武德贞观间也)凡造西土不习此者。于其所学徒然哉。其有苾栗底苏呾啰议释二十四千颂。是学士钵颠杜攞所造。斯乃重显前经(解前正经也)又有呵利伐[打-丁+致]论二十五千颂。广叙人事声明诸家兴废(若今书史)即以其人为论目也。凡此诸书在异域。法俗通学。始为有知矣(异域西国也)彼方论师。前则龙猛．提婆．马鸣(猛即龙树也。南印度梵志。造智论十万偈。提婆者南印度人。才超伦辈。一国有大自在天金铸高二丈。以颇黎为目。提婆凿之。梦神索眼。以手出眼还之。遂阙一目。师龙猛出家。为外道所杀。马鸣者师胁尊者。本外道也。为月氏王说法。马垂泪悲鸣。又云。生时诸马尽鸣故名也)中则无著．天亲(北印度人。佛灭九百年间出世)僧贤．清辩(僧贤。亦云众贤。清辩造掌珍论。以芥子击修罗窟。待弥勒出问义也)近则陈那．护法．法称．戒贤．师子月．安慧．慧护．德光(戒贤。唐三藏往西国犹见之也)靡不具兹内外之典也。马鸣大士撰苏远拏太子歌词(太子好施舍男女等事)并本行诗(序佛成道等事。并佛所行赞。今在藏内也)龙树以诗代书。寄南天竺国婆多婆汉那。彼方之人。咸皆诵咏(若此方文选等也)以为华而典也。其有摩呾哩制咤。承佛先记。广兴赞咏。初造四百颂。次造一百五十颂。无著世亲西土修词者。莫不钻仰祖习为美焉(论语云。钻之弥坚。仰之弥高也。祖习师承也。祖宗也。习学也)其身毒以婆罗门为上。不齿余三姓(婆罗门。本梵天苗裔。德尊也。刹帝利。但贵尔故皆不及也)故有四围陀书。可十万偈(一云阿由。此云方命。谓医方等。二云殊夜。谓祭祀。书也。三婆么。谓礼仪十相音乐战法诸事等也。四阿达婆。谓咒术等。皆梵天所说也)咸悉口相传授。不书皮贝(七岁就师口诵学之。学成为国之师也)彼国相承云。有学聪明法。一谓覆审生智(谓推求道理。审覆义味也)二显字母(从字生字。从声生声也)安神旬月之内思若涌泉。计无此法则无以诵群言如激箭也。昔者佛陀耶舍求那跋摩则其人也。初耶舍至于秦。将事翻译。秦人试之。授以差籍药方及诸书。于三日诵毕。求那所诵凡百余万言。诸来三藏罕有不至此者。华夏自燧人氏仰观斗极。以定方名(伏牺□□民之纯钝。但识其母。不识其父。只知蔽前。不知蔽后。饥则求食。饱则弃余。太昊伏而化之。故曰伏牺仰观天文。俯察地理。以辨方物也)庖牺用之而画八卦造书契。至若三坟五典八索九丘。皆古之遗书(三坟三皇之书。五典五帝之书。八索八卦之书。九丘九州之志)如楚倚氏之所读者也(楚灵王时。左史倚相能读三坟五典八索九丘也)洎仲尼。删诗定礼乐。赞易道修春秋。振崩坏之俗(周自幽厉之后。东迁洛邑。诸侯专征礼乐崩坏。鲁哀公十一年。夫子自卫反鲁。十四年获麟。遂修春秋。删诗。定礼。正崩瑰之俗)故有六经焉(春秋。礼记。周易。尚书。毛诗。乐章)故孔子曰。温柔敦厚诗教也(不学诗无以言)疏通知远书教也(正王言之道)广博易良乐教也(和民之情)洁净精微易教也(穷理尽性)恭俭庄敬礼教也(安上治民)属辞比事春秋教也(正褒贬之道事类相近也)左氏国语(左丘明以春秋事义未尽。置国语以互见也)马迁史记(司马迁得罪囚蚕室因修史记。以至汉武时凡一百三十卷)汉魏以后。皆有书志(班固前汉书一百二十卷。司马彪后汉书八十卷。陈寿三国志等。诸国书籍极多)兼乎百氏备于金马石渠之目(皆汉藏书之府。又近有经籍志吴氏西齐母氏东齐。皆见其目)至若文章之始歌虞颂殷。逮周德下衰诗人盛矣。诗人之后。骚宋变于风雅(骚屈原宋宋玉也。皆六国时人也)贾马杨班渐变乎骚(贾谊司马相如杨雄班固也)逮安变乎贾马(汉献帝时)晋宋已降。咸韶不接(咸韶尧舜之乐)齐梁之间。花绘相拟(沈约刘勰任昉谢安等)此方六书(象形。指事。会意。形声。转注。假借也)定文字之所出。故穷大篆则于文字之不惑也。彼方六释(一持业。二依主分出依士。三相违。四带数分同依士。五邻近。六有财也)辩名题之因致。故穷世语典语。则于名题有得矣(一切真俗世谛名题。皆以六释摄之。无不辩认宗旨者也)而康僧会．支道林．澄．什．安．远。什门四圣(生肇融睿)梁僧祐．周道安．隋彦琮．国初净．宣．林．概(慧净。道宣法林。明概)靡不洞闲本教。该涉经史。研综词翰。咸事著述。极夫匡绍者也(皆贞观译经之高僧)礼曰。博闻强识而让敦善行而不怠。谓之君子僧也。支遁注庄子逍遥篇。希玄之宾高其致也。慧净撰英华集(诗集)丽藻之士美其鉴也。由是表正人天。折冲师律。文场法苑。何世旷能。尝有客听远公实相义。往复移时。弥增疑昧。远引庄子义为连类。惑者乃悟。自后安公时听远不废俗典。宋元嘉年(文帝也)巳日(三月三也)车驾临曲水。命慧观与朝士赋诗。观即座先献。周建德年。陈周弘正来聘询谋谈士。昙延首应之(周武帝时也)大驾亲临释奠。延当席抑扬。陈人敷衽。稽首拜听(展衣襟作礼而听也)因构诗四十首简延。延用其韵酬和。如宿诵焉。彼乃图延形像归于陈(周都长安。陈都金陵)晨夕向北致礼。以为昙延菩萨也。夫世以容词德行难以求备之仁也。难语其阙真可谓堂堂乎难与并为仁矣(如子张之容子责词颜回德行各有偏也)灵裕初出家。师令诵经。执卷矢曰。我于三藏洎儒教。必望通晓。无或以渝其志(渝变也)由是学光时彦。世号裕菩萨也。梁武暮年。诏舍道法(弘明集云。梁武初崇道。至天监二年舍道归佛。具有文也)兼鄙儒教。彼或虑人深溺不返(圣人令习外典。但使知之虑成耽惑溺于邪径)或正失其极。将亡之数也(若失其正则迷于理)夫有益于生民。大圣未尝祛之(儒道之教。皆益于人。是以吾教不必除之)故经曰。不坏俗谛而建立真谛。彼二教仁智所行。亦人天之报也(如清虚寡欲仁孝忠信。皆人天之行者也)但报在人天。为道之门阶。何必舍而鄙之也。圣人不私己。岂以己不欲而施天下乎(不可以己不欲而令天下皆黜之)今重名教。彼犹无亲疏。重礼乐彼犹无君臣。重律。历彼犹昧寒暑。重刑法彼犹乱彝典(彝常也。典法也)重廉让彼犹规僭竞。重道德彼犹尚浮伪。况加之使人后二教混沌若鸟兽(人若不习二教。与鸟兽何别也)而欲训之以无生乎(儒道尚昧。何由示之真理)夫欲绚美玄黄先洁其素。欲涉道德先履仁义。故大圣遗法二千年。而中华之人以先有孔老虚无仁智。而后识精真之教。回向崇奉者。门门如日教之矣(孝经曰。非家至而日见之)四夷之人。非二教所覃。于今犹不能斋戒。而况能神游八解之理乎(八解脱观名如内有观外无色等也)故释教籍二教以为前驱也(前导也)而老教云自然者盖真如相似之名也。言万物自然者。谓自然之道与万物为一(万物者有为事法也。自然者无为真理也。万物事法与无为真理不即不离也)非万物不由因缘(不言万物不从因缘而生也)称之曰自然也。今说者未达(异执之徒也)乃毁内教因缘之义。妄发挥自然之理。斯乃与西域外道同见(如自然外道云。谁尖棘刺画离兽。谁掘河海与川源。暴风卒起。还自定万法。须知皆自然)岂谓迦叶之贰化欤(清净法行经云。老子是迦叶所化也)而洙泗之门以仁为至行非道德则必先于仁矣。故虽由也可使治千乘之赋(诸侯之赋。可使子路治之)赤也可使束带立于朝(公西华可使为通使之官立朝与宾客言也)楚子文无三巳之色(楚令尹。姓斗。名谷。字乌兔。三仕为令尹不喜。三巳去职亦不愠。旧令尹之政必告新令尹)陈文子弃十乘之马。求其仁称(陈须无也。时崔杼弑君。文子弃四十匹马而奔恶之也)仲尼之所不与(孔子皆曰。不知其仁明仁道难也)彼仁也者。通乎百行。协于一德(专一之德)未有不由仁而广大者。在五天称菩萨。在九州称仁人。盖人能慈慧。慈慧能仁。菩萨行仁之极行。君子渐得其门者矣。若使梁武不由二教。安得为君子儒而至于大方乎(方道也。若言梁武局执。岂得称君子儒而至于大道乎)今为论者必张孙吴之势(孙武吴起并六国时良将。各着兵书善战阵。今论义者与敌铿锵。如孙吴之战势也)学戒者必敦颜柳之节(颜叔子孤居有少女。夜风雨屋倒投之宿。叔子拒之不已。出屋令其入舍也。柳下惠姓展名离。食邑柳下谥惠。寒夜妇不及国门。柳下惠以衣覆之。至明而去不犯男子不仁之行也)栖禅者必慕巢由之高(许由巢父皆尧时高士。尧将禅位。恶之而洗耳隐居不仕也)维持者必思齐鲁之变(纲纪维持之者。必须改更匡引。如齐一变至于鲁。鲁一变至于道也)故持外教以诱掖。窥内法以激志。亦恶有害焉(恶安也。初以外教诱引。后将内教训导。亦安有害也)夫登木者竞其高。凿泉者竞其深。不有前懦。谁为后勇。但梁氏虽至信。不审观前往存亡。式恒其事(式用也)骤欲迁物从道以穷物之性不虞东野毕之御而终于佚矣(颜回见东野毕车知其必败。以其马未调良故也。既御果输败而马伤也)尝读断酒肉之文。慈愈于佛。轻身贷法。事过帝王(三度舍身入寺。与众为奴。臣下备钱百万。赎之众僧。默许方归。虽屈身为座亦未过此。何必然也)且敕绫锦窠不得有鸟兽之形。而嫌裁剪起杀伤之意(恐伤仁恕之道)斯虽得养虎之术。而亦诲人杀心矣(周宣王之牧正梁鸯善养虎。以不与之生物为其因杀而怒也。不以全物与之。为碎之而怒。饥饱以时。达其怒心不逆其意也。不使之喜。喜复必怒。虽欲绝之杀心而翻生其杀念者也。罗绮本无杀相。今强兴杀想。此乃从无。设有亦是教人杀心之义也)宗庙郊祀。以面为牺牲不为则不为何诬祖考耶。而或有负之(以面作肉。则成诬诳。不为又负祖考也)子由缁而乘。不鉴妍蚩。式显夸傲。题于缥墉素扆之上。特不知是诱敌致寇也(今有自披缁至显荣。不辩善恶。空恣傲倪。而又兼以捐弃上教之事。题粉壁素屏之上。可谓自招于槃诘)昔周道安二教论。隋彦琮通极论。恣纵心目。出没玄奥。假立宾主。先设奇难。后始通之。将探赜异党枳棘邪径为法缭垣(先假立异宗。诘难本教。然后答之。预备异宗所见也)而后世李仲卿等得之穿窬为盗。隐其所通。演其所难。以制十异九迷等论。诳彼所不知者(皆唐朝邪见之徒。诳以浅学者。不见安琮之论也)济其毁词。岂非二士图驯而反噬(皆由二子著论防微反遭窃器以相攻也)将安而货危也。但此论未已。邪难未止。夫先王以衡斗去盗。而人以之于盗焉(置剑者比为杀贼。今贼反得以用之)以兵戈止杀而人以之于杀焉。故所防逾多。所资逾远。噫难乎哉。然守本教者。朴则有余。兼异学者。竞则有余。非君子罔以谨其极矣(若守本宗。可自质朴。因习异宗。遂多争竞。若兼异宗外学而能谦谨者。司谓君子僧也)故前哲云。学之于身。如饵如乐。夫饵以醯醢盐梅。齐之使和。济其不及。泄其所过。而后享之。五藏平矣(济益也。泄减也。此乃齐侯与梁丘据晏遄台。晏子对齐侯之词也。左传第二十四文小异也)乐以金石丝竹韵之使谐(金钟也。石磬。丝琴瑟。竹箫等。匏笙竽也。土埙也。革鼓也。木柷敔也。谓之八音也)节其将遗。剪其所淫(五声之后。不容弹矣。则有繁手淫声。宜剪节之也)而后听之。五气正矣(五行之气)若专夫一味一音。则于焉何取。昔慧远制沙门不敬论。但欲自理。而不毁儒道。人到于今受其赐也。周道安二教论。忘功指过。语发心斗。宇文氏窥之。得卞庄子之刺虎也(昔卞庄子见二虎争食而斗将斩之。家人谏请伺其斗。大者必伤。小者必死。后刺之可一举双获也。果如其言。今道安与外宗相毁。皆极其瑕砾。周武得以窥之。而用其谋也)然帝邕恃威(邕周武名也。帝武成三年即位。至建德二年废佛道二教。至大成元年崩。毁灭自癸巳至戊戌)不信不甚于桓玄。而桓则服周则拒(桓玄将令僧拜及沙除。远公上书而止。又作不拜论)岂不以才识厚薄而可知也。但时有不学者。心智聋瞽。恃其顽薄。如豕如羊。很戾朋从。视于智艺。狎而笑之。以为著文字。过比夫衡岱未云重也(其有佣昧浅识之徒。如豕如羊。翻以习文字者。为山岳之过)先圣以为群羊僧。不甚然乎(经律谓哑羊僧也)复有狂狷之夫。弃乎本教。聊览坟素。游衍内侮。若豕负涂。洁则忌之(狂狷进趋不得中者也。其有辞亲慕道。割爱为僧。而不知励己进修。全弃教典。专心外习。吟咏风骚。而于本教反生轻侮。故我高德顾之忌如秽物。所谓辜负先圣无利檀越。沉坠三涂。自贻伊咎也)如宋慧琳慧休之流也(二子皆江表诗僧。于道德则无取者也)琳词学回拔。为太祖所赏(太祖刘裕)每升独榻。颜延之嫉其才。叹咜不平之曰。此三台之座。岂可使刑余居之乎。琳怠慢自贤。其师道渊者有学行。文帝颇器重。尝诣傅亮宅。琳先在座。渊至不为礼。渊色怒。亮笞琳二十。后着黑白论。大较六度与五教并行。信顺与慈悲齐立。其间自多伤毁。何承天以为琳比丘捷生奇见也。颜延之谓之居其门而伺其阙。为法盗害。何地可容。后抵罪于交州。鼓愤而卒。然傅公之为罚君子哉。不以己爱党过而失刑。实肃物之教也。小人则不然。与其臣而违君。介其卑而侮尊。且悦己之所利。而忘于巨丑也。慧休为文。名冠上才。嗜酒色无仪法(蜀僧可朋亦然。死于逆旅。而尸弃郊野)孝武以其污沙门行。诏勒还俗补扬州文学从事患不得志。终于句容令焉。有僧明解者。篇什琴书丹青以为绝艺。视后学负笈谓之驴子。显庆年(唐高宗时)西明寺成。诏灵润令选有德者居之。寮采有荐解者。润公曰。公等国器。名臣出言不易宜求。戒定慧学增长福田。何容举酒肉画师以当洪寄。解闻尤以为怼遇。诏征四科不问僧俗。遂射策登第。喜曰。今得舍驴皮矣。后筮仕无成寒馁沉疾将死。睹异形十人执烈炬而迎之。盖不祥之兆也。故小人之量有君子之艺。未尝不颠覆败辱。实天贻之不祥矣。其犹狂象燧尾(以束芦系象尾烧之。令奔践敌人。谓之燧象也)怒鸡介羽(季郈邻居鸡斗。季氏以金介其翼。郈氏以金为距二家。因以相攻致乱也)只益其害也。故易曰。负且乘致寇至(易解卦六三爻辞也。言居非其位。履非其正。乘二负四以容其身。寇之来也。自己所致矣)言小人不当有盗思夺之也。非独才艺由之。然而貌亦未尝不然(非其才而有其艺。是以颠蹶。非其才而有其貌。亦致颠蹶)故阳货象孔子(鲁季氏家臣阳货。貌似孔子。而害季氏。以作乱出鲁也。故孔子曾至匡。为匡误围。错认为阳虎。以阳虎曾暴于匡故也)项籍如帝舜(项羽也。舜目重瞳。项羽目亦重瞳也)皆文犊状虎。而终残乃寿也。今为释不以道。而但以儒学闻彼。盖断发一俗人耳。其可令得终久乎(近代云顶山诗僧昭符毁佛轻人。投江而死。东川楚峦自缢而死。平膺死客舍冷然冻馁赤地而卒。龟符终岁。疮痍皆轻慢之士也)昔晋道宝临剃发为诗曰。方知万里水。初发滥觞源。真翛然之道意也。识者感其言。而励进是曰为文夫稻畦为衣。陶土为器(稻畦袈裟。陶土瓦钵也)使人服而执之。澹然无为。然后以经律为绳墨。以文章为润色。其能不思容服而神何福欤。诗曰。维鹈在梁。不濡其翼。彼其之子。不称其服(鹈洿泽鸟也。梁鱼梁也。今泽鸟而居梁而濡其翼者未之闻也。此诗本刺曹共好用小人升之爵位。但洁其衣服逍遥而已。无治国之心。如鹈洿在梁者也。今释子非僧行而处僧田亦尔也)余尝观乎缁衣者。读书为文。唯知有俗情。而不知其他。迨病喘喘然。泪横于目。怨误于昔。其虽悔可追乎伤哉(处布金之地。受檀越之食。着信施之衣。惑溺坟素。不事进修。自倚薄才。轻侮贤善。篾视本教。以为弃物。此乃贱住比丘。一旦风烛将临可不忙乎)然有抱琳琅之器。炳龙象之姿。高出尘世。既宽且慧。笃志好学。开卷求于未闻。务滋其美。以崇其德。至若观夷叔让国。得其仁也。里名胜母曾子不入。得其孝也(曾参至孝行次有胜母里。参恶其名而不入也)柳下惠援寡室。得其贞也。颜叔子辞邻女。得其慎也。孙叔敖爵益高身益卑(身为楚令尹而常谦卑也)得其防恶也。正考父三命循墙。得其恭也(正考父仲尼祖也。宋君一命而俯。再命而伛。三命而偻循墙而走也)孟之反不伐。得其让也(孟之庂也。鲁与齐战鲁败。孟之反奔而殿将入国门。国人功之。策其马曰。非敢后也。马不进也。不欲取其功。故云得其让也)列御寇不受郑子阳之粟。得其知难也(列御寇。郑人。家贫有客言也于郑子阳。子阳遗之粟。列子再拜而不受。其妻望之拊心曰。妾闻为有道者之妻子皆佚乐。今有饥色。君遗先生何不受。曰君非自知。以人言而遗我罪我也。后子阳果及于难)爰精目吐狐丘父之食。得其嫉恶也(爰精目乞食于狐丘父。丘父下[壹-豆+(中-〡+(皿-ㄇ))]餐餔之。精目食已曰。子何为者。曰我狐父之人丘也。曰汝非盗也。遂呕出而死。狐丘之人为盗也。恶其不义也)谢安喜愠不在色。得其量也(谢安。字安石。相东晋孝武帝。符坚统百万之众攻晋。安亦无惧。及谢玄等破之。安亦不喜。可知量也)王敬之徐武于焚屋。得其审也(武步也。王元度。字子敬。晋右军之子也。其屋遇焚。子敬衣冠从容而出也)戴逵不鼓琴于王门。得其耿介也(耿介倜傥也。戴逵戴颙兄弟二人皆善琴。两游王氏门。有请颙鼓琴。颙辄鼓之。请于逵。逵谓使者曰。逵所鼓琴非为王门之伶人也。遂对使者碎其琴。即二戴优劣可知也)其能酌一善于身足以光于朽骨。况兼之者乎(君子疾没世而名不称焉。学如不及犹恐失之也)孔子谓鲁哀公曰。人有五仪。有庸人。有士人。有君子人。有贤人。有圣人。庸人者心不则慎终之规。口不吐格训之言(格法也。左传云。心不则德义之经曰顽。口不道忠信之言曰嚚)不择贤以托其身。不力行以定其志。见小暗大而不知其所务。从物如流而不知其所执。此庸人也。士人者。心有所定。计有所守。虽不能尽道术之本。必有率也(率述也。循也)虽不遍百善之美。必有处也。是故智不务多。必审其所知。言不务多。必审其所谓。行不务多。必审其所由。智既知之。言既道之。行既由之。则若性命形骸之不可易也。富贵不足以益。贫贱不足以损。此士人也。君子人者。言必忠信而心不妄(无诈妄之情也)仁义在身而色无伐(无自矜也)思虑通明而辞不专。笃行信道而自强不息。油然若将可越而终不可及者。此君子也(油然不进之貌也。越过也。君子虽能为可贵可信用而不能使必贵己信己用己也。是以耻不信不耻不见信耻不能不耻不见用也。不诱于誉不怨诽率道而行也)贤人者。德不踰闲(闲法也)行中规绳。言足法于天下而不伤于身。道足化于百姓而不伤于本(言满天下无口过。行满天下无怨恶也)富则天下无苑财(长短经云苑财苑积也。今有依怨天下无怨恶也。谓以义得也)施则天下不病贫(病患也)此贤人也。圣人者。德合天地。变通无方。穷万事之始终。协庶品之自然。敷其大道而遂成情性。明并日月。化行若神。下民不知其德。睹者不识其邻(百姓日用而不知也)此圣人也。公曰。善哉非子之贤则寡人不闻此言也。今揆兹五仪之人。为五仪之僧。诚则皆不乖其本矣。若使裁其尊卑励其情操去此取彼。易庸人为士君子。易士君子为贤圣。则天下之僧皆高僧也。故斲石刻木范金之像。石则石矣。木则木矣。金则金矣。非变化则不能革其本态也。而人有生而知之。有学而知之。但有知则不难乎迁(迁庸为智。迁凡为圣)其所难在乎不知矣。世或以槃特不学不谓无道(平生唯诵半偈而得圣果。偈云。守口摄意身莫犯。如是行者得度也)善星多闻不谓立一德(善星比丘本释族。聪明诈作薄俱罗鬼惊佛。而生入地狱也)彼乃不达槃特圣人也。善星庸人也。槃特不学而生知。善星虽学而不知也。若使槃特无生知则不圣。善星有学知则迁善矣。夫生而知之千载无一。学而知之遍于天下。若以千载之一而废乎天下者。非圣人之志也。况学以资生知。若金之有砺(砺磨石也。金性虽利更假磨之也)舟之有楫(楫棹类也。尚书云。若济川用汝为舟楫也)惟利与速物莫能加之。昔仲尼云。君子不可不学。子路曰。南山有竹。不柔自直。斩而用射。达于犀革。以此言之。何学之为。孔子曰。括而羽之。镞而励之。其入岂不益深乎(因镞羽而弥深)子路再拜曰。故木以绳直。土自水平。王用人器。未有不学而能自致奇功知道者也。凡人之不学。其犹墙面(无所见也)人而博学。不出户而知天下。始吾闻之。心存之躬尝之。于所不学实若蔽目。于所远知诚不由足。故有生之域(域涯也)贵乎有学既学矣。贵乎知既知矣。则慕大觉之旷照。成遍知之有日。故日就月将犹患失之。佛陀慷慨。仲舒下帏。恨光阴之不再也(董仲舒下帏三年读书。不窥园圃。佛陀如上注)昔黄霸(汉相也)与夏侯胜同下狱。霸欲从胜受经。胜辞以罪当死。霸曰。朝闻道夕死可矣。胜贤其言。遂受之再更。而讲读不怠也(汉昭帝将议立武帝庙为世宗。胜奏武帝奢侈杀戮不宜立庙。遂坐谤毁先帝。与黄霸同絷。霸乃求从学。会赦俱免也)常啼求法于法勇(般若经常啼菩萨也)以骨骸致香花。兼俟乎宫门。凡七载。异有所闻也。于予之眇志。实学知之。不足教知。其困兢兢勤勤惭旷此生(已下北山自叙)尝撰释氏年志。编年序事务成林薮(年志三十卷。又撰法华玄笺十卷。二众初学仪律新疏要决十卷。识心澄观俱舍等论钞共百余卷)鄙野一家之言。经郡邑寇乱而亡矣。鄙以学无常师。遂体三教参玄之旨趣。裁而录之。暮年神疲。不尽所志。而有告余者曰。日月既逝。老之至矣。盖释文字乎(盖何不也。释放也)余莞尔而笑(莞尔笑貌)曰。彼不吾知也。余今自欲实腹精于义。何尝计利而进。度齿而废乎(齿年也)夫去学而神虚焉。则善有所补。不则听言哗噪。无若诵言为优(听言尘俗之言也。徒为喧噪。诵言典雅之言。闻之经济。优者胜也)然法华诫其亲近(法华经不许亲近世俗文笔外道文字)华严责其多闻者。盖恐封乎所嗜(封滞也)密设其防谓不尔者。彼善财童子历抵一百一十城何为也

北山录卷第九北山录卷第十

    外信第十六(明佛教于外宗有信有不信者)

大荒之西(天子王畿五百里甸服。五百里侯服。五百里绥服。五百里要服。五百里荒服。荒服去京师二千五百里。今指大荒之外。极西之境也)申毒殊风(即西天之风化。与震旦有异也)太古之始。至圣未生(所谓如来也)有外道仙。为世宗教首。则僧伽卫世(初时有僧伽外道。立二十五谛义。卫世外道。说六句义等也)中则六师(一不兰迦叶。二阿夷满。三瞿耶娄。四波休旃。五先比卢持。六尼干子)终于九十五种(即蕴离蕴计我等外道也)高视岩薮。谋勍吾敌。将危害正法。荐食玄侣。侵轶真境。伐毁舟梁。虽怙其众。不若吾寡。是以舍利弗一举劳度差之俦殄瘁矣(弹尽也。即胜论外道也。以此仙人形丑好夜出乞食。故号鸺鹠。为五顶子立六句义。后化为石。为陈那菩萨破之。一吼而石粉碎矣)故以直击乱薎有不济。但慢垒既高。邪戈难偃。稠林啸聚。迷津徒涉。俾苦海波澜浩而无际。险道罾缴。绵亘不蔇(缴射鸟器也。罾取鱼器也。蔇至也。修行者不至矣)圣人以是为瘼。群生以是永悼。嘻何莫如之何也已。自白马西来梵文贡洛(后汉明帝永平十年。摄摩腾与竺法兰以白马驮经像方来至洛也)信毁迭扇。君臣不一(时五岳道士褚善信等求比试焚烧经像也)且遐域之壤。九服谓之荒表。兑方之俗。四海目为戎人(九服九州兑方西国)而彼复谓中华封略为儒邦。葱岭东陲为边裔。夫人情各重其所处。而傲乎他邦。而皆曰佛何不生中国(震旦人自以此土为中国)传闻。中天夏至。测影而尽其表(西天中印度夏至之日。树竿于日中无影。盖得阎浮之中日行正居上。故彼称中也)此方虽邵伯相宅周公往营(周本都鄗京召公相宅于陕鄏周公至成周营之。则今洛京是也)而周礼云。大司徒职日至之景尺有五寸(洛京虽震旦之心。夏至之日午时树竿尚有一尺五寸之景。则别地更多也)谓之地中天地之所合。四时之所交。风雨之所会。阴阳之所和。百物阜安。乃建王国。今河南阳城县。得中夏之中。而影且有余矣。其不在阳城则又过乎一尺五寸矣。而天上千里地下一寸。故此西域万里之外。又戎夏为邦。古今何定。伊洛化则为戎(左传。有伊洛之戎。又有伐陆浑之戎。皆在洛也)吴越变而为夏(吴越本夷。而勾践夫差皆为中国霸主矣)故至圣乘时。本不限于方俗。但以大千阎浮为内地。可此即此。可彼即彼。岂以文武不在洛。则非天下之君乎(文王居西戎。武王居岐下)而西域时无轮王。分天下为四主。东以人为主。正由礼乐出乎此方。仁义冠乎八荒。举称中非必由于地。宋何承天问慧严曰。佛国用何历。严曰。彼夏至之日方中无影。五行尚土德。八寸为尺。一两当此方十二两。建辰为岁首(慧严亲至西天回故能明此事也)及讨核分至(春秋分冬夏至)薄食宿度阿衡阴阳乃以为然。但以西来三藏越海重译涉历于艰险。轻百死而致乎一生。既至而不知乡国之所在。固可悲也。其所翻译。方诸寰中之典既乖视听深违背欲将使积昏之士背风靡草。逆阪走丸。只增其忿。诚又难也(以翻译三藏来既遐远。不达此方语言。致令词有质朴文非流美。如安世高所译等经。不了之士。逆便相非。增于谤讟。则为未可者也)夫雍门周承孟尝骚屑凄感。为之鼓琴琴一发。而涕泗零落。不知其极(雍门齐地也。孟尝田文齐公子也。周承为之鼓琴琴发。而涕不能止)而邪愚之夫承王侯疑贰阻薄。为之鼓唇唇一启。而讪谤摇动。莫我已矣(此叙轻毁宗教之士因时政之官于吾教疑贰之间。承便鼓扇于唇齿以毁谤。致令王侯心回而信用之也)是以假彼重位鸿才。言为物准。行为时宪(佛法付与王臣。凡在位官员才学之士。假以护持。所在三宝尤宜援奉。贵其大才重位以弘护宗教矣。准绳也。宪法也)顺则诱掖。背则击搏(掖提膊也。信顺之者。提臂而引之。不信者。击搏而责之也)使弱丧知乎所归。食椹怀乎好。音(黄莺食桑椹而音美。如闻法而敬信也)乃佛法金城汤池之固(假尊官为外护。则佛法若有城池之固)而攻者罔弗败。律丧师矣(若有外党相攻。无不自然摧败也)夫释氏之难。而释氏不能违之者何(外人问有难释氏之教。而引释氏之教答之。而不能违避其难者有何所以)譬阴愆于序。赫日晞之。阳愆于序。洪雨霔之(久雨者。阴之失序。则须晴景方解。久旱者。阳之失序。则须甘雨解之)若阴济于阴。汤济于阳。则九载之水。七年之旱。未足多也(尧有九载之水。汤有七年之旱)故古之贤德。无位何威。无赏何悦。无辩何信。其所酬抗。多以释教为证反资其倨(答难若专引己教为证。如以阴济阴以阳济阳也)是以夷难静暴复迷取乱。挫公孙龙之辩(夷平也。取乱取胜也。公孙龙赵人也。虞乡思以邯郸请封平原。龙以辩捷谏而止。后语云。龙有白马之辩者也)绝叔孙氏之毁(叔孙武叔毁仲尼。子贡曰。夫子不可毁。他人之贤者丘陵也。夫子之贤者日月也。不可得而踰也)虽有方袍。莫如服冕(服冕儒士有毁夫子辄能对之。岂可方袍释子遭毁其师而无对答之者可不耻乎。必资于学矣。方袍袈裟也)昔何承天着达性论。颜延之折之(并宋之朝士。颜光禄也。有文常好饮酒)范缜构形神灭义。沈约质之(梁朝贤士也。文在弘明集)故豺狼非狻猊不制。蛇豕非镆[鉺*ㄗ]不断。而经称为外援展如之人(展援也。假信心为外授。审如此也)则不失其名也。呜呼有天地焉。有生成焉。有信者焉。有不信者焉(既天地造化则有万物人伦。人伦之内有信者有不信者。情不同故也)其信如汉显宗(则后汉第二主明帝也)傅武仲(傅毅也)吴大帝(孙权也)支与阚(支谦阚泽)东晋至于受终至王蒙．郗超．许询．谢尚之伦。宋文明。洎宗王．何颜辈。魏宗恭。南齐刘虬。梁君臣陶隐居(陶景纯。字隐居。号贞白先主)北齐颜之推(此并深信之士)其不信如晋蔡谟(字道明。东晋也。东帝令作赞佛颂。坚不从。乃言谤佛。下庭尉免为庶人)伪赵王度。宋周朗．虞愿。魏张普济．李玚．杨炫之。齐刘昼。梁荀济(此实心毁教不信之士也)夫信者静乃一心昭穷万化。或未遗所存。要报求施。重因缘之理。笃敬戒之心。退无纳隍之酷进致含光之美(隍坑也。若致于坑也)其不信者神用匪虚。鄙识浊虑。或恶幢塔崇侈。法籍宏奥。僧居[塽-(爻*爻)+((人/人)*(人/人))]垲([塽-(爻*爻)+((人/人)*(人/人))]垲高净也)法徒尊大。摅已之憾(攎舒也)悖乎杨言。驷不及舌。陷乎邪党。哀哉。然有过乎信者。如齐文慧太子竟陵王。梁高祖陈文宣二帝。魏文成．献文．孝文．齐高洋(北齐也。此诸信等皆见弘明集)或开演金偈。或捐掷宝位。或纵民入道。或竭国起寺(今大宋皇帝造金银字大藏经数藏。雕藏经印板一十三万余板。严饰天下寺舍。每年祠部牒度僧八千余人也。太宗初登极度天下系帐童子出家)其有过于不信者。如拓跋(魏武焘)宇文(周武)崔皓(后魏)傅弈(唐初)为灾孽魃彗焉。其有君主议及沙汰者。此实絜扬清之美。非不信之士也。昔桓玄教曰(教令也)沙门有能申述经诰。畅说义理。戒禁修整。足以宣纪大化其有违于此者。悉令罢道。远公与桓公书曰。佛教陵迟。秽杂日久。每一寻至。慨愤盈怀。常恐运出非意沦湑将及(沦湑渐渍也)窃见清澄诸道人教实应本心。夫泾以渭分。则清浊殊势。枉以直正。则不仁自远。此命既行。则二理斯得。然后令饰伪者绝假道之路。怀真者无负俗之嫌。道俗交通。三宝复隆矣(古者沙汰总有二意。一为崇重教门恶其渝滥。故澄汰奸冗务令清净。宋世祖．王度．颜延之．萧暮之．周朗．虞愿．张普惠李玚．卫元嵩．顾观．那子才．高道让．卢思道．唐高祖十四人也。二为憎嫉昌显危身挟怨。故须除荡以畅胸襟。魏太武．周高祖．蔡暮．刘昼．杨炫之．荀济章．仇于陀．刘惠琳．范缜．傅弈．王文同十一人。实心毁灭也)玄教于是不及庐山。夫血胎粒食者。信不信何二焉。但人禀五材正气者。必保乎正性正命(贤者禀五行之清气)克昭懋行(能明勉励之行)其凭福田。故乃信也。禀冷气者。必僻恣淫愎(愎悷也)灭没天理。其假祸亡。故不信也。若使唐虞元凯夏殷伊傅(唐虞尧舜也。元凯十六相。夏禹殷汤也。伊尹传说也)周之十乱(乱治也。太公周公召公毕公荣公南宫括散宜生太颠阎天文母十人也)汉之三杰(张良。萧何。韩信)仰眄金容。俯聆玉轴。则未尝不信。兴五内言动群有彼何然。盖为善惟日不足故也(此等虽未偶教兴。若遇之心大崇信也)若使桀．纣．庄．跖．阳货．子臧．视之。瞽如听之聩如(桀夏□也。纣殷□□也。庄蹻楚蜀恶贼盗跖鲁暴贼。阳货季桓子家臣暴虐于鲁。子臧郑子臧也。瞽闻善不足化也)彼何哉然。盖凶人为不善。亦惟日不足故也。惟生之有涯。体非金石。乐未备志。哀以继之。老圣称身为大患。仲尼叹交臂若失(浮生流速何足贵也)而释教何仇诚心务损不为福始。而处祸先真所谓能恶不能善之失也。若彼果有。虽欲自绝。何伤于日月乎(若彼教门所说。因果实本有。汝纵毁之亦何能伤其道。子贡曰。人虽欲自绝。何伤于日月乎)若彼果无。慕立虚善。足以远害(若佛教所说因果之事本无。虚求善誉。亦足远害也)夫虚去杀犹愈屠钓。虚辍财犹愈窃盗。虚洁己犹愈浊滥。帷箔不修(谓不治闺门)况孰知其必不虚哉。而释教窃财货财也。食肉货肉也。害人货要目领也(货卖交易也。今切他财。当亦还财。今食其肉。当亦被他食。今害人之要日领当却遭害。是交易之道也。领项也)苟使不货。善则实矣(诚能不盗不杀等。称自为善。其事实也)其言既实。其人岂虚乎。佛图澄．衡岳思大。能远视多生(皆得先观)支林．道安能。博识强学。刘遗民．刘虬。弓旌不顾(皆晋之高士。辞荣者也。古招士以弓旌也)许询．宗炳。褴缕毕岁。岂佛法无其实。而能使彼建志不拔耶(此皆贤明之士。情岂谬哉)昔武德初。大臣不图迩臣希旨(高祖时。傅弈以唐出李姓。以老子为祖。遂谮之令澄汰也)。以帝系发自玄元。文明广大与天下咸一。将害我教。蜂虿且毒。贝锦有章(贝锦文饰之词也)惟帝时聪明终罔攸蔽(罔无也。攸所也。蔽暗也。傅弈等虽扇惑圣。聪帝无所暗蔽也)彼娼嫉不克彦圣之夫(娼贪也。嫉蠹也。克胜也。彦圣法淋道宣等。彼傅弈情虽贪蠹。终不能胜彼者也)庸[倖-干+貝]其德。无所肤浸(偾僵也。用殕其凶德使浸润之谮。肤受之愬不能行焉)杲杲爱日。将坠复举。霭霭油云。既散又族(佛日沈而又明。慧云散而复聚)实有唐宗庙社稷之灵也。克保于子孙黎民之福也。夫天地邦域。以元牧司之(天生蒸民树之司牧)以鬼神绥之(绥安也。神者聪明正直福善祸淫者也)苟人君失理。则灵神是舍(神尼传。宇文氏毁灭佛法。神尼见善神皆西去。后果国灭也。近柴氏毁镇州铜大悲。致恶疾而终也)不保于山川。山川匪宁。则灾祸作矣故天反其常。地载其妖。人怀其乱。稼穑病矣(山崩川竭。星辰失度。地动山鸣。贼盗竞起。妖怪作兴。水旱为沴也)粢盛何有焉。昔桀纣周幽(桀夏癸也宠末嬉。纣殷辛也宠姐己。周幽宠褒姒。皆以美色昏乱朝政。而失天下也)酒池肉林。作奇技淫巧。以悦妇人(纣有酒池肉林醩山脯丘。有炮烙之刑。斮朝涉之胫。剖贤人之心。刳剔孕妇等)为虐不及于神祇。尚山崩川震。星流鬼哭。况剪除善道。万灵无依。讵得鸣凤造于郊玉烛为之调太阶如砥乎(尧时凤巢阿阁。四时和谓之玉烛)于时高业沙门慧净。法琳洎宿儒望彦。瑶华叠綷(綷五色之文也。子对反)金奏谐响。怀之以德。强之以义。淬砺矛斧。倾塞巢穴。有门下典仪李师政。撰内德通命正邪论三篇。举其所惑。详校黜剥(文在古弘明集第十四卷也)文而有据最备斯作足以毗赞真门。阐杨玄极。后世观者宜杜口塞渊。不复疑谤。但文沉隐不为凡浅之所知也(近代有归正论。及释教废兴记等。亦其事也)且忠臣孝子。宜徼福防害(缴求也)以保君亲。敬恭祷祀。精谨药石。何必知其无益而故务也(只如秦皇好道。汉帝求仙。或变金银抂烧鈆[?/(暴-(日/共))]竟有何成者也)揆其无伤而故犯也。礼云。疑事无质如崔皓率己专断。以贻君亲之戚(魏武以恶疾而终。崔皓戮尸者也)安得崔也。谓之忠孝乎。今有蓬心之士。尚欲与崔何其昏也(与者许也)覆轨之迹。孰得贰焉。若以东汉已前世未有佛。家国自宁。今宜复其昔者(此牒外人难也)则义轩已前未有文字。天下遂性(羲轩前未有文字。帝道无为自理也)姬孔渐滋。人用梏械(所以拘手足也)殆于瘥札(瘥小死也。札大死也则今疫疠之疾也)秦正坑之。亦何罪也(秦正始皇也。三十四年。博士淳于越奏。令封子弟为诸侯。李斯云。诸生不师古而学古非两世。诸非秦记皆烧之。诸有藏诗书及百家语悉烧。偶语诗书者死)若以四夷之人[(ㄇ@︿)/畢]弋鲜食([(ㄇ@︿)/畢]免网也。弋以生丝线系箭而射鸟。夫子弋不射宿也)孰为施戒(四夷之人以杀戮为耕作何有施戒事也)而世袭穹庐者(穹庐蕃帐)则四夷之民。何尝有姬孔之教。行于礼义。而君臣父子继焉。是则姬孔亦可废也(东汉已前无佛法。东汉已前国自理。四夷之国无儒教。四夷之国亦自理。佛教如可废。则儒教亦可废也)若以平施俾家给人足(谓普施赒急也)不必在乎齐戒者。诚亦驱其人于涂炭矣(若不持齐戒而施。则以杀盗淫等惠人是也)夫慈心惠下。宗庙不修。不得谓之孝也(慈虽及下。敬不及祖。岂曰孝乎)丰物恣恶。香火不修。不得谓之福也(如杀马祭天等)其无孝无福而望人安固。如凭攸枿而待荫者也(枿断树之余也。杀命求福。如依无叶之树。岂有荫也)若以佛无形响。复不可奉者。则郊祀先王先公。孰有见闻而敦其礼乎(考祖亦无见闻。何故祀之)若以鬼神不实。先儒但导人为敬者。则何患佛教不实。而使人为善耶。但谤者构恶不盈耳。不足以骇听。听者闻恶不畅心。不足以承谤。故听与谤。其过均矣。而氛嚣之世。爱则广其美。恶则厚其过。夫有虞氏仁孝之宗也。汲冡以平阳之变。非揖让而取也(汲冡书云。舜囚尧于平阳。以夺其位。非受禅也。今见有囚尧城也)伊尹人臣之表也。汲冡以桐宫反刺乃复夏政也(伊尹相太甲。太甲不用伊尹之训。伊尹放之桐宫。三年俟其改过。乃归复其位。以尽仁臣之道。今汲冡书云。伊尹放太甲于桐宫。太甲自窦中潜出。杀伊尹而自立。与尚书之文全别)凡是非径侹之论。何有穷乎。故当承尧典殷书乃可经矣。仲尼曰。攻乎异端斯害也矣(穿凿之家。害于正义也)夫何不然哉。观乎古今撰制(内教文章)多先贬周孔而降老庄。以为能文者(如因明疏序等)此启户纳盗怒敌惎党之由也(惎教也。比者怒道兼非儒教则是教。道儒结党为授也)夫一寇尚不可玩。况结二寇之冲乎。使敌果至矣。桓桓赳赳。以顽劲为干橹。以訾讟为矛槊。愤愤悱悱。郁干眦睚(眦睚怒也)致使愚则冁而抃。仁则懑而疾(冁笑也。抃舞也。下愚闻而笑之。懑愁恨也。仁者见而恶之也)将欲鼓而压之。秉羽而来之(比欲鼓势以压之。举羽以招之。皆不可也)实难能也。夫泄[穴/(犮-乂+又)]之一熛。始蔓草而烶于宫室。邪夫之一勃。始凡庸而上讪贤圣(窖[穴/友]之火。能爇宫闱。邪夫之谤。安惧圣贤哉)何无善慎欤(无不也何不慎言也)古语云。行无礼必自及(敬人者人必敬己。陵人者人亦仇已)昔吕布(魏曹操下将)强袁涣令作书骂刘备涣曰。唯德可以辱人不闻以骂。彼固君子耶。且不耻将军之言(君子之道犯而不校)彼诚小人耶。复将军之意。则辱在此不在彼矣。故鸟穷则啄。兽穷则攫(居缚反。说文云。争持物也)人穷则诈。马穷则佚。夫能使啄佚之不至者。其唯上智哉。是以当吾教昭夷之际。孰不党行余侮。虽色怡于外。而实肠结于内(夷伤也。侮慢也。像教既属陵夷。谁不朋扇。侮慢者也。儒道之士。外虽恭顺。内结蛆嫉也)但果行育德。阴构默化。漏彼所短。悦彼所长。百或其一。味我道腴。自然回席(对彼二教。但行恩德。举彼教之所长。阙彼教之不足。百人之内或偶一人。味道餐风。自然归心者也)夫适裸国者。解裳乃合(禹至裸国。忻然解衣。盖顺其俗也)且今人是此方之人。儒道是此国之教。其俗纵知不加于我。亦姑各阿比其门(阿比朋党也。姑且也)鳞张角捍。安得不美而从之。婉而优之。绥而迁之。使悦而后服。岂在庸言酬酢耶(所谓善战不阵。善闭无关者也)若以彼说不至极虑人不骤徙节于吾道者。然圣人亦各当机御物。如佛与提谓说人天福。而大圣岂不欲令人尽至寂灭欤。但居其辰不为利矣(纵说至教。不契其根不利于他也)其老圣岂不欲令尽至冲漠欤。所著二篇之经(道德二篇)兼辩治于家国。俾济世者不相抑废(虽序道德。不废治国之法)仲尼岂不欲使人尽至皇道欤。所修六典。兼存霸王。将苞举而无遗也。故覆焘莫大于天地。变化莫大于圣人。而实二教之于我。赞而不害也。吾之于二教。统而有归也。何谓饮醇酎者不竞。咀糟粕者竞焉(至人君子殊途同归。浇薄小人是非阿党)但人多不自信己愚。而于可誷则欣欣然(不知已愚。而调所不及者)未知丹碧好抑扬藻绘。未知鈆墨好毁称篆隶。未知礼乐好升降法度。未知宫羽好赏罚音律。其有瞩余此词能无訧兮。余之参玄私为适已也(就责也。瞩见也。恐后人见参玄语录而责于己。今我盖自取适性情。而著述之也)不敢谓于君子也。昭文之琴(文如海云古之善琴者也)是非两至。宁不鼓乎(不以人是非而不鼓之)夫蘧大夫五十。知四十九年非(卫大夫蘧瑗。字伯王。见耕者问。[利/黑]牛赤牛何者力大。耕夫不答。直驱牛远方。答云。二牛俱得力。答不平恐有怨也。蘧瑗云。一农夫犹惧二牛之怨。我今五十。知四十九年之非也)孔宣父六十。知五十九年非。如余琐焉耄与阖柩而已(阖棺盖也)齐君悬赏。以待谏虑失于治也(齐威王悬赏曰。有面谏寡人者受上赏。书谏者受中赏。谤议于市朝者受下赏也)汉相贬爵以杜谏(萧何以苑中之地贷法贾人。高皇大怒。何遂免冠徒跣以请罪。帝乃释之)审其能守也。虽取舍不同。而各有宜也。其有沮余参儒道者(沮坏也)余顾彼谁或焉夫越俗轻冠(以彼多水其俗剪发文身也)齐市贱屦(屦履属。齐景公好刖人足。晏子宅近市。公更之不肯。公云近市识贵贱否。晏子曰。踊贵而屦贱。景公于是省刑)岂靡已之利而捐君子之华也(学以饰身。不可以己不益而废。君子饰身之道耶)昔孔子马佚。犯野人苗。野人摈子贡之词。纳圉人之词(子贡言语之士也。圉人养马之士也。而野人弃子贡之言不与马。而纳圉人之言还之。盖以其类相投故也)盖鄙人不悦贤谈久矣。孔子曰。昔者季孙氏之赐我粟千钟。而交益亲。南宫敬叔。遗我驷乘也。而道益行。故道虽贵。必有时而后重。有势而后行。微夫二人之贶。则丘之道殆将废矣(夫子初将出鲁。聘周问礼。季氏赐粟千钟。孟氏僖子赐车。仍令懿子南官敬叔从师事仲尼及门徒请益者三千)昔大圣之将灭。顾命列国诸王洎大臣(如来将入灭。以教法及比丘内护之事。付有力王臣也)亦如仲尼之道焉。西域无贵贱老幼。其人叟智彦(韦昭云。老而有德曰叟。智过三百人曰彦)皆谓优婆塞。寿母令妻皆谓优婆夷。此谓近事男近事女也。陶神五戒。邻善奉圣。居俗目之美也。先圣亦托以法教。令率力兼道。如须达多毗舍佉。视王侯之亚矣。昔孙权未达教之所由。问于阚泽(吴大史令也)泽对曰。臣审知佛是无上法王。众圣所归。教加一切(加被也)哀含万象深同巨海。不拣细流。照并日月。不嫌星烛(嫌阻也)会触则化。遇物斯乘(触对也。乘运也。若洪钟之待扣。似巨舟而广运也)天上人中。自在尊贵。纵使天有普覆之功。地有普载之力。皆是诸佛建立使之然也。宋文帝问何尚之羊玄保(尚之宋侍中。玄保吏部郎中)曰。朕少来读经不多。比日弥复无暇(比近也)三世因果未辩措怀。而复不敢立异者。正以卿辈时秀率所敬信也。范泰(车骑将军也)及谢灵运。皆称六经典文本在济俗为政。必求性灵真奥。岂得不以佛经为指南耶。近见颜延之折达性论。宗炳难黑白论。明佛法汪汪尤为名理并是开奖人意。若使率土之宾皆感此化。则朕垂拱坐致太平矣。夫复何事。尚之曰。悠悠之徒。多不信法。以臣庸弊更荷褒拂。非敢所当。至如前代群英。则不负明诏矣。中朝已远(西晋也)难复尽知。渡江已来(东晋也)王导．周顗．庾亮．王蒙．谢尚．郗超．王坦．王恭．王谧．郭文举。谢敷．戴逵．许询．范汪．孙绰．张玄．殷顗等(并东晋贤士也)或宰辅之冠盖。或人伦之羽仪。或置情天人之际。或抗迹烟霞之表。并禀志归依。措心崇信。其间比对则兰．护．开．潜．深．遁．崇．邃(八子皆高僧也)皆迹亚黄中。咸不测之人也(黄中圣人也)慧远法师云。释氏之化。无施不可。适道固自教源。济俗亦为真要。窃寻此说。有契理奥。何者。百家之乡。十人持五戒。即十人淳谨。千室之邑。百人修十善。则百人和睦。持此风教。以遍寰区。编户亿千。则仁人百万。夫能行一善则去一恶。去一恶则息一刑。息一刑于家万刑息。于国则陛下之言坐致太平是也。故佛图澄入邺。石虎杀戮。减半渑池。宝塔放光。符健椎锯用息(石虎后赵也。符健前秦)蒙逊反噬无亲。虐如豺虎(北凉沮渠蒙逊。本胡人。博览群书。晓天文。杀[(暇-日)-(己-(乳-孚))+几]业。自称凉州牧。后入姑臧。即位号西河王)末节改悟。遂成善人(在位三十年。译涅槃经)法建道人力兼万夫。几乱河渭。面缚甘死。以赴师厄。此非是内教所被哉。时羊玄宝进曰。窃恐秦赵论强兵之术。孙吴尽吞并之计。将无取于此也。帝曰。此非战国之具。良如乡言。尚之曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为心。志在吞噬。亦无取尧舜之道。岂唯佛教而已哉。帝悦曰。释门有卿。亦犹孔氏之季路。所谓恶言不入于耳。昔牟子郗嘉宾宗炳朱皓之刘勰。并会道控儒。承经作训。警法王之路。献获丑之功。而彼言行。岂由形劝而已哉。魏以太延五年始起虐(太延五年已夗年。北凉初灭佛法也)太平真君七年丙戌尽诛灭。是岁宋元嘉二十三年也。正平二年壬辰春二月帝崩。太子晃先卒(初帝南征。有谮晃淫于内。帝怒。晃惧乃谋逆。帝知之因诈死。使人召晃至。以铁笼罩之。挞三百。后乃杀之)吴王立改元曰永平。是岁十一月崩(魏太武正平二年。为常侍宗爱所害。景穆太子光立。改永平元年。宗爱亦害之。立景穆子浚。号文成帝。改元曰兴安也)文成立。改元曰兴安。复兴也(再兴释教)周以天和四年己丑岁议兴废。建德三年甲午大歼灭。当陈宣大建六年也(周武名邕。佛道二教并毁除之)宣正元年戊戌帝崩。天元嗣立(宣帝也。讳赟。武帝长子。税入市者。人一文钱。幸洛阳。驿马四百里。皇后方驾而行。后者罪之。自称天元皇帝。咸阳水变为血)已亥岁改为大成元年。春复兴也。惟天命弗于常。以禹启夏命。以汤启殷命。其将亡也。以桀纣灭之(禹姒姓名文命。汤子姓名天乙。桀禹十七代孙。纣汤三十代孙)惟至道弗于常。以汉魏始之。以晋宋弘之。其将亡也以二武灭之。天意以万物不一。外事岂必福者能兴。祸者能灭。不兴安废。不废孰兴乎。昔玄高缢于郊南。弟子经夕乃至。兴而告曰。大法应化。随缘盛衰。盛衰在迹。理恒湛然。但念汝等。不久复当如我。汝等死后。法当复兴也(玄高道人。以太子晃之师故死于平阳。光至于寺。弟子方知乃请尸。尸至寺。复起告弟子。后大法果灭也)魏兴安初(文宣皇帝甲午年也)高宗诏曰。夫为帝王者。必只奉明灵显彰仁道。其能惠着生民利济群品者。虽往犹序其风烈。是以。春秋嘉宗盟之礼。祭典载功施之族(礼云。功施于民者祀之。劳及于民者祀之。能御大难者祀之等是)况释教如来。功济大千。慧流尘境。寻生死者。叹其达观。览文义者。贵其妙门。助政化之禁律。益仁智之善性。排拨群邪。开演正觉。故前代已来莫不崇尚。亦我国家常所尊事之也。世祖太武皇帝。开广边荒。德泽遐被。沙门道士。善行纯诚。如慧始之伦(慧始足白于面。时号白足阿练若。魏大武沙除释教令构得僧首者赏金始立国门。来者与其头。官中赏给不暇。由是而止)无远不至。风义相感。往往如林。夫山海之深。怪物多有。奸淫之俦。得容假托。讲寺之中。致有凶党。是以。先朝因其瑕衅戮其有罪。有司失旨。一切禁断。景穆皇帝。每为慨然(文宣帝父尊为景穆)值军国多事。未遑修复。以朕缵承鸿绪。君临万邦。思述先志。以隆斯道。今制诸州城郡县众居之所。各听建浮图一躯。任其财用。不制期限。其有好乐道法欲为沙门。不问长幼。出于良家。性行笃素。乡里所明者听出家。大州五十人。小州三十人。足以化恶就善播扬道教者也(已上后魏文宣皇帝再兴诏)周初灭法。寻立通道观。选释李门人有名当世者一百二十人。着衣冠笏履。号通道观学士(卫元嵩奏置也)而普旷剃发留须(高僧也)帝乃笑之。大成元年春正月天元诏曰(宣帝)弘建玄风。三宝尊重。特宜修敬。法化弘广。理可归崇。其旧沙门中德行清高者七人。在正武殿西安置行道。二月改为大象元年。敕曰。佛法弘大。千古共崇。岂有沉隐舍而不行。自今已后。王公已下并及黎庶。并宜修事。知朕意焉。爰于二京各立一寺。其余州郡犹未通许。四月八日。诏。佛教兴来多历年代。论其至理。实自难明。但以世渐浇浮不依佛法。致使清净之法变成浊秽。高祖武皇帝废而不立。正为如此。朕今情存至道。思弘善法。方拣择练行。恭循此理。令形服不改。德行仍存。敬设道场。欲行善法。王公已下。并宜知悉。至二十日。诏选耆旧沙门懿德贞洁学业冲博一百二十人。勿剪发毁形。于陟岵寺为国行道。所资公给。沙门任道林历高祖天元二世。谏奏有仪。帝懿乃辩。屡回天眷。大法绍复。斯人有力矣(周武律德二年废二教。即陈宣帝大建五年也。北齐后主武平四年也。后梁明帝大定十二年癸巳之岁矣)隋文潜龙时。有神尼智仙言曰。佛法将灭。一切神明今已西去。儿当为普天慈父(即隋文帝)重兴佛法。一切神明还来至此。静帝冲幼。以隋公辅政。欲令沙门复旧未之能也。洎革周命(周静帝讳衍。宣帝长子。即位改元大定。以隋公杨坚为丞相。复佛道二教。在位一年。逊于隋居别宫。奉为介国公。食邑万户。一切依周制。开皇元年崩年。九岁)乃令剃落。如昙延．灵裕．慧远等。皆不失其人也。国初高祖问群臣曰。傅弈每云。佛教无用。朕欲从其所议。卿等何如。魏公裴寂进曰。臣闻。齐桓公与管仲．鲍叔．宁戚等饮酒而适。桓公谓鲍叔曰。为寡人祝之。鲍叔奉酒而祝曰。愿吾君无忘出于莒(齐公孙无知乱小白奔莒。齐人杀无知。后鲍叔辅小白入立。是为桓公也)愿管仲无忘缚于鲁(齐乱管仲与子纠奔鲁。国人纳之。值小白先入。遂战鲁败。乃杀子纠。而生缚管仲。至鲍叔解之于境也)愿宁戚无忘于饭牛(宁戚使车饭于牛下见桓公扣角而歌。桓公乃用之)桓公避席而谢。寡人与二三大夫曾无忘夫子之言。则齐社稷不废矣。此言常思旧也。陛下昔创义师。志凭三宝。云安九五。誓启玄门。今陛下六合归仁。富有四海。欲纳弈之狂简(傅弈也)而毁废佛僧。此则亏陛下之往信。彰陛下之今过。元元失望(元元黎遮也)理不可也。是知文武之贤。固天攸纵。匪惟社稷之臣。实亦法王之臣。既作卫于王室。亦屏藩于圣教也。若夫长民者。行着一乡。智效一官。树风声之德表。为蚩氓之效仰。彼氓也何有知焉。举直错诸枉彼民之谓直也。举枉错诸直彼氓而谓之直也。本无特鉴委化上流者。安得不审其动也。慎其词也。昭其信也。礼云。尧舜率天下以仁。而民从之。桀纣率天下以暴虐。而民从之。又曰。下之事上也。不从其所令。而从其所化。上好是物。下必有甚者矣。今庶口喋喋(音牒佞语也)病乎不信。余心晦晦兼愠乎信何哉。夫信有三者焉。有智有愚有党。智则择物。人悦其鉴。如舜举皋陶。汤举伊尹。仁者至。不仁者远矣。愚与党伤蠹哉。愚不辨于牛马。于其所信。如休猴而冠之(昔项羽屠咸阳。焚烧宫阙。三月火不灭。而归下邳。秦之君子有言曰。项籍之作。犹沐猴而冠焉)慕像龙而惧其真龙(叶公食菜于叶。姓沈。名诸梁。字子高。好龙画之。门户屏屋。天为见真龙。见之惊悸而卒也)以狂且为子都(子都有貌之美者也。狂童也。且语辞也。诗云。不见子都乃见狂且是也。此诗剌郑不贤之谓者也)以大天为罗汉(大天土火罗国僧。造五逆者。无忧供之。以为罗汉)小人之幸。君子之不幸(不应用而获。用谓之幸。应用而不获。用谓之不幸)党则失贤与恶(故君子不党)保奸害善。悖乱无法。使服箱之马而见忌角于凶犊(车旁之马)而隐遁者患山林之不深矣。彼二者真若率信不得信之枢也。北山野人瞰余之斐词(谓所居之□□者□)曰夫为道德□□乎□□□□□□□□□□□□□□□经。外有六典百氏。足以游神娱目端思默听今乃钻研简牍(□□□也□□□也)轻役精魂。规规皇皇。其殆也已(自有内外典籍。何须更区区撰此)余赧而失据徐思而对曰。夫坳塘不足以隘于江湖而不孕于雚苇(不可以隘小之故便不生于雚苇)培塿不足以下于衡霍而不载于枳棘(衡霍南岳也。培塿堆阜也。枳棘刺也)万物今古各有分也。昔杨雄见知于君山(杨雄。字子云。好古尝着拟周易。草太玄经十卷。张平子见之曰。只可盖于酱瓿。及桓谭见之曰。可以偕圣也。后郁林大守陆绩注之也)左冲得誉于皇甫(左思。字太冲。闭户十年。着三都赋。门户井溷。皆有纸笔。得□□□□辄书之赋成。皇甫谧见而誉之。都下谓之纸贵)愚智否臧。亦何有定在乎。遇不遇□□□□悯余(奚何也。悯恻念也)寻绎往修。远慕前识(慕子云太冲也)托彼□□□□□□庶几善道。刻凤成鸡。犹利其半。既非吾徒。终日饱食。则高天厚□曾何腆乎(人若不学。则终日饱食。无所用心。焉知高天厚地哉。腆厚颜也。亦不以无知为愧也)局踖哉(身心悚然貌也)

北山录卷第十

    后序

        禀学赐紫□□　□赞□述

草玄亭沙门讳慧宝。字光用。俗姓王氏。东□□玄武县人也。其先世习儒素或陈力就列或高尚其事炳耀谱□弗具详□大师丱岁出家。弱冠受戒。游刃学海。以传演为□□□□□雅论。尝升座隐机。谓左右曰。吾历观僧史高□□□□□□研精究内外。然后能垂世立教出类拔萃□□□□□□□□翮只轮任重致远未之前闻乃于讲习外博览群□□□□深于大易春秋穷极天人明白褒贬。当世名贤皆服膺请业造其门者。咸曰。登于龙门。纂三国简要志十卷。原始要终削陈寿之繁冗也。撰锦凤囊十卷。隐括圣贤奇言善行。无遗逸也。□经摘题十卷。裁□□章钩深索隐史家之流也。五味子三□□□□语论□□□□□□也。玉溪新槀四十卷。歌□□行要坚深心要定□□□□□□□□□□□念须慈忍量须宽

明□历丙子仲秋望日重

装墨林项元汴持诵

    北山录后序

        殿中丞致仕丘　[泳-永+(虍-七+(一/八/八/目))]撰

唐宪宗即位元年。建号元和。于时文章彬郁。类麟鸾虬虎兰桂珠贝。腾精露芒。溢区宇间。若韩退之．柳子厚．元微之．白居易．刘禹锡．李观。悉以才刃勍造化。譬孙吴起翦当战国际争武勇权术之胜也。河南丘[泳-永+(虍-七+(一/八/八/目))]。尝阅史传。及其遗编。必慨然兴感。恨不得追其肩踵焉。今年春正月。被黜归歙。遘疾寓武林邻净住律刹。一日僧惟贤贽谒于陋止始见之。温俨清邃。疑有所蕴而来也。俄与之语。则志气颖锐。将欲脱去境照。漠然无碍。学书易风雅。春秋尤确。况本教乎。忽袖中出缃表五编。且曰。此东蜀绍竺干弟子神清撰述也。目之为北山录。首之以艾儒。终之以外信。凡十六篇。秘蓄三纪。恐失传布。钟蔽善之罚。曩慕君子公于其道不谀于世态者。异摭其可否尔。[泳-永+(虍-七+(一/八/八/目))]遂受之。是夕弗就枕。烛以阅之终三鼓。考其大概。以□立空寂为本。欲天下派归于巨壑也。会稡老子．孔子经术。庄．列．荀．孟．管．晏．杨．墨．班．马之说。驰骛其间。约万岐而趋一正。峙之则如山。渟之则如渊。变之则风霆。平之则权衡。其恢宏辩博如是之甚矣。嗟夫元和丙戌迄

圣宋熙宁元年戊申二百六十三岁。而昔之大儒蔑一句称谓以褒贲乎神清何也。盖专其所守不敢以径隧生疵诟非嫉其才能。而然[泳-永+(虍-七+(一/八/八/目))]生　　太平世。老尚废弃。乏智略以佐天子。无利惠以济生人。但修炼以固其身。禅定以同其尘。故鲁论云。我则异于是无可无不可在乎今日也。是以嘉贤师行业勤整。能拔古人湮郁于异代。罔剽取以饰已。后之衣缝掖辈。孰不靦颜于邹鲁之门哉

冬十二月丁酉序于卷末


北魏僧惠生使西域记

    No. 2086

北魏僧惠生使西域记

魏神龟元年十一月冬。大后遣崇立寺比邱惠生与敦煌人宋云。向西域取经。凡得百七十部。皆是大乘妙典。初发京师。西行四十日。至赤岭。即国之西疆也。山无草木。有鸟鼠。同穴。又西行二十日。至吐谷浑国。又西行三千五百里。至鄯善城。又西行千六百里。至且末城。有吕光代胡时所作佛菩萨像。又西行千三百七十五里。至末城。又西行二十二里。至捍[(序-予+林)/女]城。有于阗供佛之塔。其旁小塔数千。县幡万计。又西行八百七十八里。至于阗国。有国王所造覆盆浮图一躯。有辟支佛靴。于今不烂。于阗境东西三千里

神龟二年七月二十九日。入朱驹波国。人民山居。不立屠杀。食自死肉。风俗语言。与于阗同。文学与婆罗门同。其国疆界。可五日行遍。八月入渴盘陀国界。西行六百里。登葱岭山。复西行三日。至钵孟城。三日至毒龙池。为昔盘陀王以婆罗门咒咒之。龙徙葱岭西。去此地二千余里。自发葱岭步步渐高。如此四日。乃至岭。依约中下。实天半矣。渴盘陀国。正在山顶。自葱岭已西。水皆西流入西海。世人云。是天地之中。九月中旬。入钵和国。高山深谷。险道如常。因山为城。毡服窟居。人畜相依。风雪劲切。有大雪山。望若玉峰

十月初旬入嚈哒国。居无城郭。随逐水草。不识文字。年无盈闰。周十二月为一岁。受诸国贡献。南至牒罗。北尽敕勒。东被于阗。西及波斯。四十余国。皆来朝贡。最为强大。王帐周四十步。器用七宝。不信佛法。杀生血食。见魏使拜受诏书。去京师二万余里。十一月入波斯国。境土甚狭。七月行过。人居山谷。雪光耀日。十一月中旬入赊弥国。渐出葱岭。硗角危峻。人马仅通。铁锁悬度。下不见底。十二月初旬入乌场国。北接葱岭。南连天竺。土气和暖。原田膴膴。民物殷阜。国王菜食长斋。晨夜礼佛。日中以后。始治国事。钟声遍界。异花供养。闻魏使来。膜拜受诏。国中有如来晒衣履石之处。其余佛迹。所至炳然每一佛迹。辄有寺塔履之。比丘戒行清苦

至正光元年四月中旬入乾陀罗国。土地与乌场国相似。本名业波罗。为嚈哒所灭。遂立敕勒为王。国中人民。悉是婆罗门。为嚈哒□典。而国王好杀。不信佛法。与罽宾争境。连年战斗。师老民怨。坐受诏书。凶慢无礼。送使一寺。供给甚薄。西行至新头大河。复西行十三日。至佛沙伏城。城郭端直。林泉茂盛。土饶珍宝。风俗淳善。名僧德泉道行高奇。石像庄严。通身金箔。有迦叶波佛迹。复西行一日。乘舟渡一深水。三百余步。复西南行六十里。至乾陀罗城。有佛涅槃后二百年。国王迦尼迦所造雀离浮图凡十二重。去地七百尺。基广三百余步。悉用文石为陛。塔内佛事。千变万化。金盘晃朗。宝铎和鸣。西域浮图。最为第一。复西北行。渡一大水。至那迦逻国。有佛顶骨及佛手书梵字石塔铭。凡在乌场国二年。至正光二年还阙


比丘尼传

    No. 2063

    比丘尼传卷第一并序

        大庄严寺释宝唱撰

晋洛阳竹林寺净检尼传一

伪赵建贤寺安令首尼传二

司州西寺智贤尼传三

弘农北岳妙相尼传四

建福寺康明感尼传五

北永安寺昙备尼传六

建福寺慧湛尼传七

延兴寺僧基尼传八

雒阳城东寺道馨尼传九

新林寺道容尼传十

司州西寺令宗尼传十一

简静寺支妙音尼传十二

何后寺道仪尼传十三

原夫贞心亢志奇操异节。岂惟体率由于天真。抑亦励景行于仰止。故曰希颜之士亦颜之俦。慕骥之马亦骥之乘。斯则风烈徽猷流芳不绝者也。是以握笔怀铅之客。将以贻厥方来。比事记言之士。庶其劝诫后世。故虽欲忘言斯不可已也。昔大觉应乎罗卫。佛日显于阎浮。三界归依四生向慕。比丘尼之兴发源于爱道。登地证果仍世不绝。列之法藏如日经天。自拘尸灭影双树匿迹。岁历蝉联陵夷讹紊。于是时浇信谤人或存亡。微言兴而复废者。不肖乱之也。正法替而复隆者。贤达维之也。像法东流净捡为首。绵载数百硕德系兴。善妙净圭。穷苦行之节。法辩僧果。尽禅观之妙。至若僧端僧基之立志贞固。妙相法全之弘震旷远。若此之流往往间出并渊深岳跱金声玉振。实惟叔叶之贞干季绪之四依也而年代推移清规稍远。英风将范于千载。志业未集乎方册。每怀慨叹。其岁久矣。始乃博采碑颂广搜记集。或讯之博闻。或访之故老。诠序始终为之立传。起晋升平讫梁天监。凡六十五人。不尚繁华务存要实。庶乎求解脱者勉思齐之德。而寡见庸疏。或有遗漏。博雅君子箴其阙焉

    晋竹林寺净捡尼传一

净捡。本姓仲。名令仪。彭城人也。父诞武威太守。捡少好学早寡家贫。常为贵游子女教授琴书。闻法信乐莫由咨禀。后遇沙门法始经道通达。晋建兴中于宫城西门立寺。捡乃造之。始为说法。捡因大悟。念及强壮以求法利。从始借经遂达旨趣。他日谓始曰。经中云。比丘比丘尼。愿见济度。始曰。西域有男女二众。此土其法未具。捡曰。既云比丘比丘尼。宁有异法。始曰。外国人云。尼有五百戒便应是异。当为问和上。和尚云。尼戒大同细异。不得其法必不得授。尼有十戒得从大僧受。但无和上尼无所依止耳。捡即剃落从和上受十戒。同其志者二十四人。于宫城西门共立竹林寺。未有尼师。共咨净捡。过于成德和上者西域沙门智山也。住罽宾国。宽和有智思雅习禅诵。晋永嘉末来达中夏。分卫自资语必弘道。时信浅薄莫知祈禀。建武元年还反罽宾。后竺佛图澄还述其德业。皆追恨焉。捡蓄徒养众清雅有则。说法教化如风靡草。晋咸康中沙门僧建。于月支国得僧祇尼羯磨及戒本。升平元年二月八日。洛阳请外国沙门昙摩羯多为立戒坛。晋沙门释道场以戒因缘经为难云。其法不成。因浮舟于泗。捡等四人同坛上从大僧以受具戒。晋土有比丘尼亦捡为始也。当其羯磨之日。殊香芬馥。阖众同闻。莫不欣叹加其敬仰。善修戒行志学不休。信施虽多随得随散。常自后己每先于人。到升平未。忽复闻前香并见赤气。有一女人手把五色花自空而下。捡见欣然因语众曰。好持后事我今行矣。执手辞别腾空而上。所行之路有似虹霓。直属于天。时年七十矣

    伪赵建贤寺安令首尼传二

安令首。本姓徐。东莞人也。父忡仕伪赵为外兵郎。令首幼聪敏好学。言论清绮雅性虚淡。不乐人间。从容闲静。以佛法自娱不愿求娉。父曰。汝应外属何得如此。首曰。端心业道绝想人外。毁誉不动廉正自足。何必三从然后为礼。父曰。汝欲独善一身。何能兼济父母。首曰。立身行道方欲度脱一切。何况二亲耶。忡以问佛图澄。澄曰。君归家洁斋三日竟可来。忡从之。澄以茵支子磨麻油傅忡右掌。令忡视之。见一沙门在大众中说法。形状似女。具以白澄。澄曰。是君女先身。出家益物往事如此。若从其志。方当荣拔六亲令君富贵。生死大苦海向得其边。忡还许之。首便剪落从澄乃净捡尼受戒。立建贤寺。澄以石勒所遗剪花纳七条衣及象鼻澡灌与之。博览群籍经目必诵。思致渊深神照详远。一时道学莫不宗焉。因其出家者二百余人。又造五六精舍。匪惮勤苦皆得修立。石虎敬之。擢父忡为黄门侍郎清河太守

    司州西寺智贤尼传三

智贤。本姓赵。常山人也。父珍扶柳县令。贤幼有雅操志槩贞立。及在缁衣戒行修备。神情凝远旷然不杂。太守杜霸笃信黄老憎愱释种。符下诸寺克日简汰。制格高峻非凡所行。年少怖惧皆望风奔骇。唯贤独无惧容兴居自若。集城外射堂皆是耆德。简试之日尼众盛壮唯贤而已。霸先试贤以格。格皆有余。贤仪观清雅辞吐辩丽。霸密挟邪心逼贤独住。贤识其意誓不毁戒法。不苟存身命抗言拒之。霸怒以刀斫贤二十余疮。闷绝躄地。霸去乃苏。倍加精进菜斋苦节。门徒百余人。常如水乳。及符坚伪立闻风敬重。为制织绣袈裟。三岁方成。价直百万。后住司州西寺。弘显正法开长信行。晋太和中年七十余。诵正法华经。犹日夜一遍。其所住处众鸟依栖。经行之时鸣呼随逐云

    弘农北岳妙相尼传四

妙相。本姓张。名佩华。弘农人也。父茂家素富盛。相早习经训。十五适太子舍人北地皇甫达达居丧失礼。相恶之告求离绝因请出家。父并从之。精勤蔬食。游心慧藏明达法相。住弘农北岳荫林面野。徒属甚多悦志闲旷。遁影其中二十余载。励精苦行久而弥笃。每说法度人。常惧听者不能专志。或涕泣以示之。是故其所启训皆能弘益。晋永和中弘农太守请七日斋。座上白衣咨请佛法言挟不逊。相正色曰。君非直见慢亦大轻邦宰。何用无礼苟出人间耶。于是称疾而退。当时道俗咸叹服焉。后枕疾累日临终怡悦。顾语弟子曰。不问穷达生必有死。今日别矣。言绝而终

    建福寺康明感尼传五

明感。本姓朱。高平人也。世奉大法经。为虏贼所获。欲以为妻。备加苦楚。誓不受辱。谪使牧羊经历十载。怀归转笃反途莫由。常念三宝兼愿出家。忽遇一比丘就请五戒。仍以观世音经授之。因得习诵昼夜不休。愿得还家立五层塔。不胜忧念逃走东行。初不识路昼夜兼涉。径入一山见有斑虎。去之数步初甚恐懅小却意定心愿逾至。遂随虎而行。积日弥旬得达青州。将入村落虎便不见。至州复为明伯连所虏。音问至家夫儿迎赎。家人拘制其志未谐苦身。勤精三年。乃遂专笃禅行戒品无[保/言]。脱有小犯辄累晨忏悔要见瑞相然后乃休。或见雨花。或闻空声。或睹佛像。或夜善梦。年及桑榆操行弥峻江北子女师奉如归。晋永和四年春与慧湛等十人。济江诣司空公何充。充一见甚敬重于时京师未有尼寺。充以别宅。为之立寺。问感曰。当何名之。答曰。大晋四部今日始备。檀越所建皆造福业。可名曰建福寺。公从之矣。后遇疾少时便卒

    北永安寺昙备尼传六

昙备。本姓陶。丹阳建康人也。少有清信愿修正法。而无有昆弟。独与母居。事母恭孝宗党称之。年及笄嫁征币弗许。母不能违听其离俗。精勤戒行日夜无怠。晋穆皇帝礼接敬厚。常称曰。久看更佳。谓章皇后何氏曰。京邑比丘尼鲜有昙备之俦也。到永和十年后为立寺于定阴里。名永安(今之何后寺是)谦虚导物。未尝有矜慢之容。名誉日广。远近投集。众三百人。年七十三。泰元二十一年卒。弟子昙罗。博览经律机才赡密。敕续师任。更立四层塔讲堂房宇。又造卧像及七佛龛堂云

    建福寺慧湛尼传七

慧湛。本姓彭。任城人也。神貌超远精操殊特。渊情旷达济物为务。恶衣蔬食乐在其中。尝荷衣山行逢群劫。欲举刃向湛。手不能胜。因求湛所负衣。湛欢笑而与曰。君意望甚重所获殊轻。复解其衣内新裙与之。劫即辞谢并以还湛。湛舍之而去。建元二年渡江。司空何充大加崇敬请居建福寺住云

    延兴寺僧基尼传八

僧基。本姓明。济南人也。绾发志道秉愿出家。母氏不听。密以许嫁。秘其聘礼。迎接日近女乃觉知。即便绝粮水浆不下。亲属共请意不可移。至于七日母呼女婿。婿敬信。见妇殆尽。谓妇母曰。人各有志不可夺也。母即从之。因遂出家。时年二十一。内外亲戚皆来庆慰。竞施珍华争设名供。州牧给伎郡守亲临。道俗咨嗟叹未曾有。基净持戒范精进习经。数与昙备尼名辈略齐。枢机最密善言事议康。皇帝雅相崇礼。建元二年皇后褚氏为立寺于都亭里通恭巷内。名曰延兴。基居寺住。徒众百余人。当事清明道俗加敬。年六十八。隆安元年卒矣

    洛阳城东寺道馨尼传九

竺道馨。本姓羊。太山人也。志性专谨与物无忤。沙弥时常为众使口恒诵经。及年二十诵法华维摩等经。具戒后研求理味蔬食苦节。弥老弥至。住洛阳东寺。雅能清谈尤善小品。贵在理通不事辞辩。一州道学所共师宗。比丘尼讲经馨其始也。晋泰和中有女人杨令辩。笃信黄老专行服气。先时人物亦多敬事。及馨道王其术寝亡。令辩假结同姓数相去来。内怀姤嫉伺行毒害。后窃以毒药内馨食中。诸治不愈。弟子问往谁家得病。答曰。我其知主。皆籍业缘。汝无问也。设道有益我尚不说。况无益耶。不言而终

    新林寺道容尼传十

道容。本历阳人。住乌江寺。戒行精峻。善占吉凶逆知祸福。世传为圣。晋明帝时甚见敬事。以花布席下验其凡圣。果不萎焉。及简文帝。先事清水道师。道师京都所谓王濮阳也。第内为立道舍。容亟开导未之从也。后宫人每入道屋。辄见神人。为沙门形。满于室内。帝疑容所为也。而莫能决。践祚之后。乌巢太极殿帝使曲安远筮。之云。西南有女人师能灭此怪。帝遣使往乌江迎道容。以事访之。容曰。唯有清斋七日受持八戒。自当消弭。帝即从之。整肃一心七日未满。群乌竞集运巢而去。帝深信重。即为立寺资给所须。因林为名。名曰新林。即以师礼事之。遂奉正法。后晋显尚佛道容之力也。逮孝武时弥相崇敬。太元中忽而绝迹讲不知所在。帝敕葬其衣钵。故寺边有冢云

    司州令宗尼传十一

令宗。本姓满。高乎金乡人也。幼有清信乡党称之。家遇丧乱为虏所驱。归诚恳至称佛法僧。诵普门品。拔除其眉。托云恶疾。求诉得放。随路南归。行出冀州。复为贼所逐。登上林树专诚至念。捕者前望终不仰视。寻索不得俄尔而散。宗下复去。不敢乞食。初不觉饥。晚达孟津无船可济。慞惶忧惧更称三宝。忽见一白鹿不知所从来。下涉河流。沙尘随起。无有波澜。宗随鹿而济。曾不沾濡。平行如陆。因得达家。仍即入道诚心冥诣。学行精恳。开览经法。深义入神。晋孝武闻之遣书通问。后百姓遇疾贫困者众。宗倾资赈给告乞人间。不避阻远随宜赡恤。蒙赖甚多。忍饥勤苦形容枯悴。年七十五。忽早召弟子说其夜梦。见一大山云是须弥。高峰秀绝上与天连。宝饰庄严晖耀烂日。法鼓铿锵香烟芳靡语吾令前愕然惊觉。即体中忽忽有异于常。虽无痛恼状如昏醉。同学道津曰。正当是极乐耳。交言未竟。奄忽迁神

    简静寺支妙音尼传十二

妙音。未详何许人也。幼而志道居处京华。博学内外善为文章。晋孝武皇帝太傅会稽王道孟顗等并相敬信。每与帝及太傅中朝学士。谈论属文。雅有才致。借甚有声。太傅以太元十年为立简静寺。以音为寺主。徒众百余人。内外才义者因之以自达。供嚫无穷。富倾都邑。贵贱宗事。门有车马日百余两。荆州刺史王忱死。烈宗意欲以王恭代之。时桓玄在江陵为忱所折挫闻恭应往素又惮恭。殷仲堪时为恭门生。玄知殷仲堪弱才亦易制御。意欲得之。乃遣使凭妙音尼为堪图州。既而烈宗问妙音。荆州缺外问。云谁应作者。答曰。贫道道士岂容及俗中论议。如闻外内谈者。并云无过殷仲堪。以其意虑深远荆楚所须。帝然之。遂以代忱。权倾一朝威行内外。云

    何后寺道仪尼传十三

道仪。本姓贾。雁门娄烦人慧远之姑。出[女*適]同郡解直。直为寻阳令亡。仪年二十二。弃舍俗累披着法衣。聪明敏哲博闻强记。诵法华经讲维摩小品。精义妙理因心独悟。戒行高峻神气清邈。闻中畿经律渐备讲集相续。晋泰元末乃至京师住何后寺。端心律藏妙究精微。身执卑恭在幽不惰。衣裳粗弊自执杖钵。清散无矫道俗高之。年七十八遇疾已笃。执心弥励诵念无殆。弟子请曰。愿加消息冀蒙胜损。答曰。非所宜言。言绝而卒

比丘尼传卷第一比丘尼传卷第二(宋)

        大庄严寺释宝唱撰

景福寺慧果尼传第一

建福寺法盛尼传第二

江陵牛牧寺慧玉尼传第三

建福寺道琼尼传第四

江陵祇洹寺道寿尼传第五

吴太玄台寺玄藻尼传第六

南安寺慧琼尼传第七

南皮张国寺普照尼传第八

梁郡筑戈村寺慧木尼传第九

吴县南寺法胜尼传第十

永安寺僧端尼传第十一

广陵中寺光静尼传第十二

蜀郡善妙尼传第十三

广陵僧果尼传第十四

山阳东乡竹林寺静称尼传第十五

吴太玄台寺法相尼传第十六

东青园寺业首尼传第十七

景福寺法辩尼传第十八

江陵三层寺道综尼传第十九

竹园寺慧浚尼传第二十

普贤寺宝贤尼传第二十一

普贤寺法净尼传第二十二

蜀郡永康寺慧耀尼传第二十三

    景福寺慧果尼传第一

慧果。本姓潘。淮南人也。常行苦节不衣绵纩。笃好毗尼戒行清白。道俗钦羡风誉远闻。宋青州刺史北地传弘仁。雅相叹贵厚加赈给。以永初三年(昙宗云元嘉七年寺生弘安尼以起寺借券书见示是永初三年)割宅东面为立精舍。名曰景福。果为纲纪。嚫遗之物悉以入僧。众业兴隆大小悦服。到元嘉六年。西域沙门求那跋摩至。果问曰。此土诸尼先受戒者。未有本事。推之爱道。诚有高例。未测厥后。得无异耶。答无异。又问就如律文戒师得罪何无异耶。答曰。有尼众处不二岁学。故言得罪耳。又问。乃可此国先未有尼非阎浮无也。答曰。律制十僧得授具戒。边地五人亦得授之。正为有处不可不如法耳。又问。几许里为边地。答曰。千里之外山海艰隔者是也。九年率弟子慧意慧铠等五人。从僧伽跋摩重受具戒。敬慎奉持如爱顶脑。春秋七十余。元嘉十年而卒。弟子慧铠。并以节行闻于时也

    建福寺法盛尼传二

法盛。本姓聂。清河人也。遭赵氏乱避地金陵。以元嘉十四年于建福寺出家。才识慧解率由敏悟。自以桑榆之齿流寓皇邑。虽复帝道隆宁。而犹怀旧土。唯有探颐玄宗。乃可以遣忘老耳。遂从道场寺偶法师受菩萨戒。昼则披陈玄素。夕则清言味理。渐染积年神情朗瞻。虽曰暮齿有逾壮年。常愿生安养。谓同业昙敬昙爱曰。吾立身行道志在西方。十六年九月二十七日。塔下礼佛晚因遇疾稍就绵笃。其月晦夕初宵假寐。如来垂虚而下。与二大士论二乘。俄与大众腾芳蹈蔼临省盛疾。光明显烛一寺咸见。佥来问盛此何光色。盛具说之。言竟寻终。年七十二。豫章太守吴郡张辩。素所尊敬。为之传述云

    江陵牛牧寺慧玉尼传三

慧玉。长安人也。行业勤修经戒通备。常游行教化历履邦邑。每属机缘不避寒暑。南至荆楚仍住江陵牛牧精舍。诵法华首楞严等经。旬日通利。郯西道俗皆归敬之。观览经论未曾废息。元嘉十四年十月为苦行斋七日。乃立誓言。若诚斋有感。舍身之后必见佛者。愿于七日之内见佛光明。五日中宵寺东林树灵光赫然。即以告众。众皆欣敬加悦服焉。寺主法弘后于光处起立禅室。初玉在长安。于薛尚书寺见红白色光。烛曜左右十日小歇。后六重寺沙门。四月八日于光处得金弥勒像。高一尺云

    建福寺道琼尼传四

道琼。本姓江。丹阳人也。年十余博涉经史。成戒已后明达三藏精勤苦行。晋太元中皇后美其高行。凡有所修福多凭斯寺。富贵妇女争与之游。以元嘉八年大造形像处处安置。彭城寺金像二躯。帐座完具。瓦官寺弥勒行像一躯。宝盖璎珞。南建兴寺金像二躯。杂事幡盖。于建福寺造卧像并堂。又制普贤行像。供养之具靡不精丽。又以元嘉十五年造金无量寿像。以其年四月十日。像放眉间相光明照寺内。皆如金色。道俗相传咸来修敬。瞻睹神辉莫不欢悦。复以元皇后遗物。开拓寺南更造禅房。云

    江陵祇洹寺道寿尼传五

道寿。未详何许人也。清和恬寂以恭孝见称。幼受五戒未尝起犯。元嘉中遭父忧。因毁遘疾自无痛痒。唯黄瘠骨立。经历年岁诸治不瘳。因尔发愿。愿疾愈得出家。立誓之后渐得平复。如愿出俗住祇洹寺。勤苦超绝。诵法华经三千遍。常见光瑞。元嘉十六年九月七日。夜中宝盖垂覆其上。云

    吴太玄台寺释玄藻尼传六

玄藻。本姓路。吴郡人安苟女也(宣验记云即是安苟)藻年十余身婴重疾。良药必进日增无损。时玄台寺释法济。语安苟曰。恐此疾由业非药所消。贫道按佛经云。若履危苦能归依三宝忏悔求愿者。皆获甄济。君能与女并捐弃邪俗洗涤尘秽。专心一向当得痊愈。安苟然之。即于宅上设观世音斋。澡心洁意倾诚戴仰。扶疾稽颡专念相续。经七日初夜忽见金像高尺许。三摩其身。从首至足。即觉沉痾豁然消愈。既灵验在躬遂求出家。住太玄台寺。精勤匪懈诵法华经。菜食长斋三十七载。常翘心注想愿生兜率。宋元嘉十六年出都造经。不测所终

    南安寺释慧琼尼传七

慧琼者。本姓钟。广州人也。履道高洁不味鱼肉。年垂八十志业弥勤。常衣刍麻不服绵纩纲纪寺舍兼行讲说。本经住广陵南安寺。元嘉十八年。宋江夏王世子母王氏以地施琼。琼修立为寺。号曰南外永安寺。至二十二年兰陵萧承之为起外国塔。琼以元嘉十五年。又造菩提寺。堂殿坊宇皆悉严丽。因移住之。以南安施沙门慧智。琼以元嘉二十年。随孟顗之会稽。至破纲卒。敕弟子云。吾死后不须埋藏。可借人剥裂身体以飤众生。至于终尽不忍屠割。乃造句容县举着山中。欲使鸟兽自就啖之。经十余日。俨然如故。颜色不异。令使村人以米散尸边。鸟食远处米尽。近尸之粒皆存。弟子慧朗在都闻之。奔驰奉迎。还葬高座寺前堈。坟上起塔云

    南皮张国寺普照尼传八

普照。本姓董。名悲。勃海安陵人也。少秉节概。十七出家。住南皮张国寺。后从师游学广陵建熙精舍。率心奉法阖众嘉之。及师慧孜亡。杜于庆吊而苦行绝伦。宋元嘉十八年十二月。因感劳疾虽剧。而笃情深信初自不改。专意祈诚不舍日夜。不能下地。枕上叩头忏悔时息如常。诵法华经一日三卷。到十九年二月中忽然而绝。两食顷苏云。向西行中道有一塔。塔中有一僧。闭眼思惟惊问何来。答以其事。即问僧曰。此处去某甲寺几里。答曰。五千万里。路上有草及行人。皆无所识。时风云高靡区墟严净。西面尤明。意欲前进。僧乃不许。因尔回还豁然醒悟。后七日而卒。时年二十五也

    梁郡筑戈村寺释慧木尼传九

慧木。本姓傅。北地人。十一出家。师事慧超受持小戒。居梁郡筑戈村寺。始读大品日诵两卷。兼通杂经。木母老病口中无齿。木嚼脯饴母。为口不净不受大戒白衣精勤忏悔自业。忽见戒坛与天皆黄金色。举头仰视。南见一人。着襈衣衣色悉黄。去木或近或远。语木曰。我已授汝戒。寻复不见。木不以语人。多诸感异皆类此也。木兄闻欲知。乃诈之曰。汝为道积年竟无所益。便可养发当为访婿。木闻心愁。因述所见。即受具戒。临受戒夕梦人口授戒本。及受戒竟再览便诵。宋元嘉中造十方佛像。并四部戒本及羯磨施四众云

    吴县南寺法胜尼传十

法胜。少出家住吴县南寺。或云东寺。恭信恪勤众所知识。宋元嘉中河内司马隆为毗陵丞。遇抄。战亡。妻山氏二亲早没。复无儿女。年又老大。入吴投胜。胜接待如亲。后百日。山氏遇疾。疾涉三年甚经危笃。胜本无蓄积。赡待医药皆资乞告。不惮雨暑不避风寒。山氏遂愈。众并称贵之。后游京师进修禅律。该通定慧探索幽隐。训诱徒属不肃而成。动不询利。静不求名。殷勤周至。莫非济物。年造六十疾病经时。自言不差。亲属怪问。答云。昨见二沙门道知如此。顷之复言。见二比丘非前所见者。偏袒右肩。手各执花立其疾床。后遥见一佛坐莲华上光照我身。从此已后夕不复眠。令人为转法华。至于后夜气息稍微。命令止经为我称佛。亦自称佛。将欲平明。容貌不改。奄忽而终焉

    永安寺僧端尼传十一

僧端。广陵人也。门世奉佛姊妹笃信。誓愿出家不当婢采。而姿色之美有闻乡邑。富室凑之母兄已许。临迎之三日宵遁佛寺。寺主置于别室给其所须。并请观世音经二日能诵。雨泪稽颡昼夜不休。过三日后于礼拜中见佛像。语云。汝婿命尽。汝但精勤勿怀忧念。明日其婿为牛所触亡也。因得出家坚持禁戒。摄心空闲似不能言。及辩折名实其辞亹亹。诵大涅槃经五日一遍。元嘉十年南游上国住永安寺。纲纪众务均爱等接。大小悦服久而弥敬。年七十余。元嘉二十五年而卒。弟子普敬普要。皆以苦行显名。并诵法华经

    广陵中寺光静尼传十二

光静。本姓胡。名道婢。吴兴东迁人也。幼出家随师住广陵中寺。静少而励行长而习禅思。不食甘肥。将受大戒绝谷饵松。具足之后积十五年。虽心识鲜明而体力羸惫。祈诚慊到。每辄感劳。动经晦朔。沙门释法成谓曰。服食非佛盛事。静闻之还食粳粮。倍加勇猛精学不倦。从学观行者常百许人。元嘉十八年五月患疾曰。我厌苦此身其来久矣。于是牵病忏悔不离心口。情理恬明神气怡悦。至十九年岁旦饮粒皆绝。属念兜率心心相续。如是不断。至四月十八日夜。殊香异相满虚空中。其夜命过焉

    蜀郡善妙尼传十三

善妙。本姓欧阳。繁县人也。少出家。性用柔和少嗔喜。不营好衣不食美食。有妹婿亡孀居无所依托。携一稚子寄其房内。常闻妙自慨生不值佛。每一言此流涕歔欷悲不能已。同住四年五年。未曾见其食。妹作食熟呼妙共食。妙云适于某处食竟。或云。四大不好未能食。如此积年。妹甚恨愧。白言。无福婿亡更无亲属。携儿依姊多所秽乱。姊当见厌故不与共食耳。流泪而言。言已欲去。妙执其手喻之曰。汝不解我意。我幸于外得他供养。何须自损家中食。汝但安住我不久应远行。汝当守屋慎莫余去。妹闻此而止。自绩作布买数斛油。瓦堈盛之着庭中。语妹云。拟作功德慎勿取也。至四月八日夜半以布自缠而烧其身。火已亲顶命其妹令呼维那打磬。我今舍寿。可遍告诸尼。速来共别。比诸尼惊至。命未绝。语诸尼云。各勤精进。生死可畏。当求出离。慎勿流转。我舍此身供养已二十七反。止此一身当得初果(问益士人。或云元嘉十七年烧身。或云孝建时或言大明中故备记之)

    广陵僧果尼传十四

僧果。本姓赵名法祐。汲郡修武人也。宿殖诚信纯笃自然。在乳哺时不过中食。父母嘉异。及其成人心唯专到缘碍参差。年二十七方获出家。师事广陵慧聪尼。果戒行坚明禅观清白。每至入定辄移昏晓。绵神净境形若枯木。浅识之徒或生疑。及元嘉六年。有外国舶主难提。从师子国载比丘尼来。至宋都住景福寺。后少时问果曰。此国先来已曾有外国尼未。答曰。未有。又问。先诸尼受戒那得二僧。答但从大僧受。得本事者乃是发起受戒。人心令生殷重是方便耳。故如大爱道八敬得戒五百释女以爱道为和上。此其高例。果虽答然心有疑。具咨三藏。三藏同其解也。又咨曰。重受得不。答曰。戒定慧品从微至着。更受益佳。到十年舶主难提。复将师子国铁萨罗等十一尼。至先达诸尼已通宋语。请僧伽跋摩于南林寺坛界。次第重受三百余人。十八年年三十四矣。时宴坐经日。维那故触。谓言已死。惊告寺官寺官共视。见果身冷肉强。唯气息微转。始欲[臼/丌]徙。便自开眼语笑寻常。于是愚者骇服。不知所终也

    山阳东乡竹林寺静称尼传十五

静称。本姓刘。名胜。谯郡人也。戒业精苦。诵经四十五万言。寺傍山林无诸嚣杂。游心禅默永绝尘劳。曾有人失牛推寻不已。夜至山中望寺林火光炽盛。及至都无。常有一虎随称去来。称若坐禅蹲踞左右。寺内诸尼若犯罪失不时忏悔。虎即大怒。悔罪便悦。称后暂出山道遇一北地女人。造次问访欣然若旧。女姓仇名文姜。本博平人也。性好佛法闻南国富道关开托避得至此土。因遂出家。既同苦节。二人不资粮米。饵麻术而已。声达虏都。虏谓圣人。远遣迎接二人不乐边境。故秽声迹危行言逊。虏主为设肴馔皆悉进啖。因此轻之不复拘留。称与文姜复还本寺。称年九十三。无疾而卒也

    吴太玄台寺法相尼传十六

法相。本姓侯。炖煌人也。履操清贞才识英拔。笃志好学不以屡空废业。清安贫窭。不以荣达移心。出适傅氏。家道多故。符坚败绩眷属散亡。出家持戒信解弥深。常割衣食好者施慧宿尼。寺僧谏曰。慧宿质野言不出口。佛法经律曾未厝心。欲学禅定又无师范。专顽拙讷是下愚人耳。何不种以上田而修此下福。答曰。田之胜负唯圣乃知。我既凡人宁立取舍。遇有如施何关作意耶。慧宿后建禅斋七日。至第三夜与众共坐。众起不起。众共观之。坚如木石牵持不动。或谓已死。后三日起。起后如常。众方异之。始悟法相深相领照矣。其如此类前后非一。相年逮桑榆操行弥笃。年九十余。元嘉末卒也

    东青园寺业首尼传十七

业首。本姓张。彭城人也。风仪峻整戒行清白。深解大乘善构妙理。弥好禅诵造次无怠。宋高祖武皇帝雅相敬异。文帝少时从受三归。住永安寺供施相续。元嘉二年王景深母范氏。以王坦之故祠堂地施首。起立寺舍。名曰青园。斋肃徒众甚有风规。潘贵妃叹曰。首尼弘振佛法甚可敬重。以元嘉十五年。为首更广寺。西创立佛殿。复拓寺北造立僧房。赈给所须寺业兴立。众二百人法事不绝。春秋稍高仰者弥盛。累以耆艾自陈众咸不许。年九十。大明六年而卒。时又有净哀宝英法林。并以立身清洁有声京县。哀久禅诵任事清允。泰始五年卒。英建塔五层。阅理有勤。蔬食精进。泰始六年卒。林博览经律老而不懈。元徽元年卒。又有弟子昙寅。兼通禅律。简绝荣华。不窥朝市。元徽六年卒

    景福寺法辩尼传十八

法辩。丹阳人也。少出家为景福寺慧果弟子。忠谨清慎雅有素检。弊衣蔬饭不食薰辛。高简之誉早盛京邑。杨州刺史琅琊王郁甚相敬礼。后从道林寺外国沙门畺良耶舍咨禀禅观。如法修行通极精解。每预众席恒如睡寐。尝在斋堂众散不起。维那惊触如木石焉。驰以相告。皆来就视。须臾出定言语寻常。众咸钦服倍加崇重。大明七年而卒。年六十余。先是二日上定林寺超法师梦一宫城庄严显丽。服玩光赫非世所有。男女装饰充满其中。唯不见有主。即问其故。答曰。景福法辩当来生此。明日应到。辩其日唯觉肉战。即遣告众。大小皆集。自云。有异人来我左右。乍显乍晦如影如云。言讫坐绝。其后复有道照僧辩。亦以精进知名。道照本姓杨。北地徐人也饭蔬诵经为临贺王之所供养

    江陵三层寺道综尼传十九

道综。未详何许人也。住江陵三层寺。少不以出众居心。长不以同物为污。贤愚之际从通而已。迹虽混成所度潜广。以宋大明七年三日十五日夜。自练油火。关颡既然。耳目就毁。诵咏不辍。道俗咨嗟魔正同骇。率土闻风皆发菩提心。宋征士刘虬雅相宗敬。为制偈赞云

    竹园寺慧浚尼传二十

慧浚。本姓陈。山阴人也。幼而颖悟精进迈群。旦辄烧香运想礼敬移时。中则菜蔬一饭鲜肥不食。虽在居家有如出俗。父母不能割其志。及年十八许之从道。内外坟典经眼必诵。深禅秘观无不必入。静而无竞和而有节。朋游旧狎未尝戏言。宋宰江夏王义恭雅相推敬。常给衣药四时无爽。不蓄私财悉营寺舍。竹园成立浚之功也。禅味之乐老而不衰。年七十三。宋大明八年而卒。葬于傅山。同寺有化尼。聪颖卓秀。多诵经律。蔬食苦节。与浚齐名

    普贤寺宝贤尼传二十一

宝贤。本姓陈。陈郡人也。十六丁母忧。三年不食谷。以葛芋自资。不衣缯纩不坐床席。十九出家住建安寺。操行精修博通禅律。宋文皇帝深加礼遇供以衣食。及孝武雅相敬待。月给钱一万。明帝即位赏接弥崇。以泰始元年敕为普贤寺主。二年又敕为都邑僧正。甚有威风明断如神。善论物理屈抂必释。秉性刚直无所倾挠。初晋兴平中净检尼。是比丘尼之始也。初受具戒指从大僧。影福寺惠果净音等。以咨求那跋摩。求那跋摩云。国土无二众。但从大僧受得具戒。惠果等后遇外国铁萨罗尼等至。以元嘉十一年。从僧伽跋摩于南林寺坛重受具戒。非谓先受不得。谓是增长戒善耳。后诸好异者。盛相传习典制稍亏。元徽二年法律颖师。于晋兴寺开十诵律。颍其日有十余尼。因下讲欲重受戒。贤乃遣僧局赍命到讲座。鸣木宣令诸尼。不得辄复重受戒。若年岁审未满者。其师先应集众忏悔竟。然后到僧局。僧局许可。请人监检方得受耳。若有违拒即加摈斥。因兹已后矫竞暂息。在任清简。才兼事义。安众惠下。萧然寡欲。世益高之。年七十七。升明元年卒也

    普贤寺法净尼传二十二

法净。江北人也。年二十值乱随父避地秣陵门修释教。净少出家住永福寺。戒行清洁明于事理。沉思精研深究义奥。与宝贤尼名辈略齐。宋明皇帝异之。泰始元年敕住普贤寺。宫内接遇礼兼师友。二年敕为京邑都维那。在事公正确然殊绝。随方引汲归德如流。荆楚诸尼及通家妇女。莫不远修书嚫求结知识。其陶治德风皆类此也。咨其戒范者七百人。年六十五。元徽元年卒也

    蜀郡永康寺慧耀尼传二十三

慧耀。本姓周。西平人也。少出家常誓烧身供养三宝。泰始末言于刺史刘亮。亮初许之。有赵处思妾王氏甓塔。耀请塔上烧身。王氏许诺。正月十五日夜将诸弟子。赍持油布往至塔所。装束未讫。刘亮遣信语诸尼云。若耀尼果烧身者。永康一寺并与重罪。耀不得已于此便停。王氏大嗔云。尼要名利诈现奇特。密货内人作如此事。不尔夜半城内那知。耀曰。新妇勿横生烦恼。舍身关我傍人岂知。于是还寺断谷服香油。至升明元年于寺烧身。火来至面诵经不辍。语诸尼云。收我遗骨正得二升。及至火灭果如其言。未烧之前一月日许。有胡僧年可二十。形容端正竟胛生毛。长六七寸。极细软。人问之。译语答云。从来不覆是故生毛耳。谓耀曰。我住波罗奈国。至来数日。闻姊欲舍身。故送银罂相与。耀即顶受。未及委悉匆匆辞去。遣人追留出门便失。以此罂盛其舍利。不满二合。云

比丘尼传卷第二比丘尼传卷第三(齐)

        大庄严寺释宝唱撰

东官曾成法缘尼传一

南永安寺昙彻尼传二

崇圣寺僧敬尼传三

盐官齐明寺僧猛尼传四

华严寺妙智尼传五

建福寺智胜尼传六

禅基寺僧盖尼传七

东青园寺法全尼传八

普贤寺净晖尼传九

法音寺昙简尼传十

法音寺净圭尼传十一

集善寺慧绪尼传十二

钱塘齐明寺超明尼传十三

法音寺昙勇尼传十四

剡齐兴寺德乐尼传十五

    东官曾成法缘尼传第一

法缘。本姓仑。东官曾成人也。宋元嘉九年。年十岁。妹法彩年九岁。未识经法。忽以其年二月八日俱失所在。经三日而归。说至净土天宫见佛。佛为开化。至九月十五日又去一旬乃还。便能作外国书语及诵经。见西域人言谑善相了解。十年正月十五日又复失去。田中作人见其随风飘扬上天。父母忧之祀神求福。既而经月乃返。返已出家披着法服持发而归。自说见佛及比丘尼。语云。汝前世因缘应为我弟子。举手摩头发自堕落。为立法名大名法缘。小曰法彩。临遣还曰。可作精舍。当与汝经。法也缘等还家即毁神座缮立精庐。昼夜讲诵。夕中每有五色光明。流泛峰岭有若灯烛。自此以后容止华雅音制诠正。上京讽诵不能过也。刺史韦朗孔默并屈供养。闻其谈说甚敬异焉。因是土人皆事正法。年五十六。建元中卒也

    南永安寺昙彻尼传二

昙彻尼。未详何许人也。少为普要尼弟子。随要住南永安寺。要道洁学优有闻当世。彻秉操无矫习业不休。佛法奥义必欲总采。未及成戒已究经论。具足已后遍习毗尼。才堪机务尤能讲说。剖毫析滞探赜幽隐。诸尼大小皆请北面。随方应会负帙成群。五侯七贵妇女以下莫不修敬。年六十三。齐永明二年卒矣

    崇圣寺僧敬尼传三

僧敬。本姓李。会稽人也。寓居秣陵。僧敬在孕家人设会。请瓦官寺僧超西寺昙芝尼。使二人指腹呼胎中儿为弟子。母代儿唤二人为师。约不问男女必令出家。将产之日母梦神人语之曰。可建八关。即命经始。僧像未集敬便生焉。闻空中语曰。可与建安寺白尼作弟子。母即从之。及年五六岁闻人经呗辄能诵忆。读经数百卷妙解日深。菜蔬刻已清风渐着。逮元嘉中鲁郡孔默出镇广州。携与同行。遇见外国铁萨罗尼等来向宋都。并风节峧异。更从受戒深悟无常。乃欲乘船泛海寻求圣迹。道俗禁闭。留滞岭南三十余载。风流所渐犷俗移心。舍园宅施之者十有三家。共为立寺于潮亭。名曰众造。宋明帝闻之远遣征迎。番禺道俗大相悲恋。还都敕住崇圣寺。道俗服其进止。丹阳乐遵为敬舍宅立寺后迁居之。齐文惠帝竟陵文宣王。并钦风德嚫施无阙。年八十四。永明四年二月三日卒。葬于钟山之阳。弟子造碑。中书侍郎吴兴沈约制其文焉

    盐官齐明寺僧猛尼传四

僧猛。本姓岑。南阳人也。迁居盐官县。至猛五世矣。曾祖率晋正员郎余抗令。世事黄老加信敬邪神。猛幼而慨然有拔俗之志。年十二父亡。号哭吐血绝而复苏。三年告终。示不灭性。辞母出家。行已清洁奉师恭肃。蔬粝之食止存支命。行道礼忏未尝疲怠。说悔先罪精恳流泪。能行人所不能行。益州刺史吴郡张岱闻风贵敬。请为门师。宋元徽元年净度尼入吴。携出京城。仍住建福寺。历观众经以日系夜。随逐讲说心无厌倦。多闻强记经耳必忆。由是经律皆悉研明。澄情宴坐泊然不测。齐建元四年母病。乃舍东宅为寺。名曰齐明。缔构殿宇列植竹树。内外清靖状若仙居。饥者撤膳以施之。寒者解衣而与之。尝有猎者近于寺南。飞禽走兽竞来投猛。而鹰犬驰逐相去咫尺。猛以身手遮遏。虽体被啄啮。而投者获免。同止数十人。三十余载未尝见其愠怒之色。年七十二。永明七年卒。时又有僧瑗尼。猛之从弟女也。亦以孝闻。业行高邈慧悟凝深也

    华严寺妙智尼传五

妙智。本姓曹。河内人也。禀性柔明陶心大化。执持禁范如护明珠。心勤忍辱与物无忤。虽有毁恼必以和颜。下帷穷年终日无闷。精达法相。物共宗之。禅堂初建。齐武皇帝敕请妙智讲胜鬘净名开题。及讲帝数亲临。诏问无方。智连环剖析初无遗滞。帝屡称善。四众雅服。齐竟陵文宣王疆界钟山集葬名德。年六十四。建武二年卒葬于定林寺。南齐侍中琅琊王伦妻江氏为着石赞文序立于墓左耳

    建福寺智胜尼传六

智胜。本姓徐。长安人也。寓居会稽于其三世。六岁而随王母出都游瓦官寺。见招提整峻宝饰严华。澘然泣涕。仍祈剪落。王母问之具述此意。谓其幼稚而未许之也。宋季多难四民失业。时事纷纭奄冉积载。年将二十方得出家住建福寺。独行无伦绝尘难范。听受大涅槃经一闻能持。后研律藏功不再受。总持之誉佥然改目。自制数十卷义疏。辞约而旨远。义隐而理妙。逢涅不淄遇磨不磷。大明中有一男子。诡期抱梁欲规不逊。胜克意渊深雅操壁立。正色告众。众录付官。守戒清净如护明珠。时庄严寺昙斌法师弟子僧宗玄趣。共直佛殿慢藏致盗。乃失菩萨璎珞及七宝澡罐斌衣钵之外室如悬磬。无以为备。忧慨辍讲。闭房三日。胜宣告四部旬月备办。德感化行皆类此也。齐文惠帝闻风雅相接召。每延入宫讲说众经。司徒竟陵文宣王倍崇敬焉。胜志贞南金心皎比雪。裁箴尼众实允物望。令旨仍使为寺主阖众爱敬如奉严尊。从定林寺僧远法师受菩萨戒。座侧常置香炉。胜乃捻香。远止之曰。不取火已信宿矣。所置之香遂氛氲流烟。咸叹其肃恭表应若斯也。永明中作圣僧斋摄心祈想。忽闻空中弹指合掌侧听。胜居寺三十年。未尝赴斋会游践贵。胜每重闲静处系念思惟。故流芳不远。文惠帝特加供俸。日月充盈。缔构房宇。阖寺崇华。胜舍衣钵为宋齐七帝造摄山寺石像。永明十年寝疾。忽见金车玉宇悉来迎接。到四月五日告诸弟子曰。吾今逝矣。弟子皆泣。乃披衣出胸。胸有草书佛字。字体鲜白色相明润。八日正中而卒也。年六十六。葬于钟山。文帝给其汤药。凶事所须并宜官备也

    禅基寺僧盖尼传七

僧盖。本姓田。赵国均仁人也。父宏梁天水太守。盖幼出家为僧志尼弟子住彭城华林寺。忘利养惔毁誉。永徽元年索虏侵州。与同学法进南游京室。住妙相尼寺。博听经律深究旨归。专修禅定惟日不足。寒暑不变衣裳。四时无新饮食。但资一菜中饭而已。受业于隐审二禅师。禅师皆叹其易悟。齐永明中。移止禅基寺。欲广弘观道。道俗咨访。更成纷动。乃别立禅房于寺之左。宴默其中。出则善诱谆谆不倦。齐竟陵文宣王萧子良。四时资给。虽已耆艾而志向不衰。终日清虚通夜不寐。年六十四。永明十一年卒也。时寺又有法延者。本姓许。高阳人也。精进有行业。亦以禅定显闻也

    青园东寺法全尼传八

法全本姓戴。丹阳人也。端庄好静雅勤定慧。初随宗瑗博综众经。后师审隐遍游禅观。昼则披文远思。夕则历观妙境。大乘奥典皆能宣讲。三昧秘门并为师匠。食但蔬菜衣止蔽形。训诱未闻奖成后学。听者修行功益甚众。寺既广大阅理为难。泰始三年众议欲分为二寺。时宝婴尼求于东面起立禅房更构灵塔。于是始分为东青园寺。升明二年婴卒。众既新分人望未缉。乃以全为寺主。于是大小爱悦情无纤介。年八十三。隆昌元年卒。时寺复有净练僧律慧形。并以学显名也

    普贤寺净晖尼传九

净晖本姓杨。建康人也。志道专诚乐法翘恳。具戒之初从济瑗禀学。精思研求究大乘之奥。十腊之后便为宗匠。齐文惠帝竟陵文宣王莫不服膺。永明八年竟陵王请于第讲维摩经。后为寺主。二十余年。长幼崇奉如事父母。从为弟子者四百余人。年七十二。永明十年卒也。时寺又有僧要光净。并学行有闻也

    法音寺昙简尼传十

昙简。本姓张。清河人也。为法净尼弟子住寺。游学淮海弘宣正法。先人后己志在广济。以齐建元四年立法音精舍。禅思静默通达三昧。德声遐布功化自远。道俗敬仰盛修供施。时有慧明法师。深爱寂静。本住道林寺。永明时为文惠帝竟陵文宣王之所修饰。僧多义学累讲经论。去来諠动明欲去之。简以寺为施因移白山。更立草庵以蔽风雨。应时行乞。取给所资。常聚樵木。云营功德。以建武元年二月十八日夜。登此积薪引火自焚。舍生死身供养三宝。近村见火竞来赴救。及至简已迁灭。道俗哀恸声振山谷。即聚所余为立坟刹也

    法音寺净圭尼传十一

净圭。本姓周。晋陵人也。寓居建康县三世矣。圭幼而聪颖一闻多悟。性不狎俗早愿出家。父母怜之不违其志。为法净尼弟子住法音寺。德行纯邃经律博通。三业禅秘无不善达。神量渊远物莫能窥。遗身忘味常自枯槁。其精进总持为世法则。传授训诱多能导利当世归心。与昙简尼同憩法音寺。后移白山栖托树下。功化转弘。以建武元年二月八日。与昙简同夜烧身。道俗哀赴莫不哽咽。收其舍利树封坟刹焉

    集善寺慧绪尼传十二

慧绪。本姓周。闾丘高平人也。为人高率疏远。见之如丈夫不似妇人。发言吐论甚自方直。略无所回避。七岁便蔬食持斋志节勇猛。十八出家住荆州三层寺。戒业具足道俗所美。时江陵有隐尼。西土德望。见绪而异之。遂忘年契意相携行道。尝同居一夏。共习般舟。心形勤苦昼夜不息。沈攸之为刺史普沙简僧尼。绪乃避难下都。及沈破败后复还西。齐太尉大司马豫章王萧嶷。以宋升明末出镇荆陕。知其有道行迎请入内。备尽四事。时有玄畅禅师。从蜀下荆。绪就受禅法究极精妙。畅每称其宿习不浅。绪既善解禅行兼菜蔬励节。豫章王妃及内眷属。敬信甚深从受禅法。每有嚫施。受已随散。不尝储畜意。志高远都。不以生业关怀萧。王要共还都。为起精舍在第东田之东。名曰福田寺。常入第行道。永明九年自称忽忽苦病亦无正恶。唯不复肯食。颜貌憔瘁苦求还寺。还寺即平愈。旬日中辄复请入。入转如前。咸不知所以。俄而王薨祸故相续。武皇帝以东田郊迥更起集善寺。悉移诸尼还集善。而以福田寺别安外国道人阿梨。第中还复供养善读诵咒。绪自移集善寺以后。足不复入第者数年。时内外既敬重此尼。每劝其暂至后第内。竺夫人欲建禅斋。遣信先咨请。尼云甚善。贫道年恶。此叚实愿一入第与诸夫娘别。既入斋。斋竟自索纸笔作诗曰。世人或不知。呼我作老周。忽请作七日。禅斋不得休(后复有十字道别今忘之)作诗竟言笑接人。了不异常日高傲也。因具叙离云。此叚出寺方为永别。年老无复能入第理。时体中甚康健。出寺月余。便云病。乃无有异于恒少日而卒也。是永元元年十一月二十日卒。时年六十九周舍为立序赞。又有德盛尼。德合志同为法眷属。行道习观亲承音旨也

    钱塘齐明寺超明尼传十三

超明本姓范。钱塘人。父先少为国子生。世奉大法。明幼聪颖雅有志尚。读五经善文义。方正有礼内外敬之。年二十一夫亡寡居。乡邻求嫂誓而弗许。因遂出家住崇隐寺。神理明彻道识清悟。闻吴县北张寺有昙整法师道行精苦从受具足。后往涂山听慧基法师。讲说众经便究义旨。一经于耳退无不记。三吴士庶内外崇敬。寻还钱塘移憩齐明寺。年六十余。建武五年而卒也。时又有法藏尼。亦以学行驰名也

    法音寺昙勇尼传第十四

昙勇者。昙简尼之姊也。为性刚直不随物以倾动。常以禅律为务。不以衣食经怀。憩法音精舍。深悟无常高崇我乐。以建武元年随简同移白山。永元三年二月十五日夜积薪自烧以身供养。当时闻见咸发道心。共聚遗烬以立坟刹云

    剡齐兴寺德乐尼传十五

德乐。本姓孙。毗陵人也。高祖毓晋豫州刺史。乐生而口有二牙。及长常于闇室不假灯烛了了能见。愿乐离俗。父母爱惜而不敢遮。至年八岁许。其姊妹同时入道。为晋陵光尼弟子。具足以后并游学京师。住南永安寺。笃志精勤以昼继夜。穷研经律言谈典雅。宋文帝善之。元嘉七年外国沙门求那跋摩。宋大将军立王园寺(在枳园寺路北也)请移住焉。到十一年有师子国比丘尼十余人至。重从僧伽跋摩受具足戒。至二十一年。同寺尼法净昙览。染孔熙先谋人。身穷法毁坏寺舍。诸尼离散。德乐移憩东青园。乐咨请深禅穷究妙境。及文帝崩。东游会稽。止于剡之白山照明精舍。学众云集从容教授。道盛东南矣。齐永明五年陈留阮俭笃信士也。舍所居宅立齐兴精舍。乐纲纪大小悦服远近钦风。皆愿依止。徒众二百余人。不聚嚫施岁建大讲。僧尼不限平等资供。年八十一。永元三年卒剡。有僧茂尼。本姓王。彭城人也。节食单蔬勤苦为业。用其嚫遗纪竹园精舍焉

比丘尼传卷第三比丘尼传卷第四(梁)

        大庄严寺释宝唱撰

禅林寺净秀尼传一

禅林寺僧念尼传二

成都长乐寺昙晖尼传三

高昌都郎中寺凭尼传四

闲居寺慧胜尼传五

东青园寺净贤尼传六

竹园寺净渊尼传七

竹园寺净行尼传八

南晋陵寺令玉尼传九

闲居寺僧述尼传十

西青园寺妙祎尼传十一

乐安寺慧晖尼传十二

邸山寺道贵尼传十三

山阴招明寺法宣尼传十四

    禅林寺净秀尼传一

净秀本姓梁。安定乌氏人也。祖畴征虏司马父粲之龙川县都乡侯。净秀幼而聪睿好行慈仁。七岁自然持斋。家中请僧转涅槃经。闻断鱼肉即便蔬食。不敢令二亲知。若得鲑鳝密自弃之。从外国沙门普练咨受五戒。精勤奉持不曾违犯。礼拜读诵昼夜不休。年十二便求出家。父母禁之。及手能书常自写经。所有资财唯充功德不营俗好。不衣锦绣不着粉黛。如此推迁。至十九方得听许。为青园寺首尼弟子。事师竭诚犹惧弗及。三业勤修夙夜匪懈。僧使众役每居其首。跋涉勤劬触事关涉善神敬护常在左右。时有马先生。世呼神人也。见秀记言。此尼当生兜率。尝三人同于佛殿内坐。忽闻空中声状如牛吼。二人惊怖。唯秀淡然。还房取烛始登阶。复闻空中语曰。诸尼避路秀禅师归。他日又与数人于禅房中坐。一尼鼾眠睡中。见有一人头柱殿。语曰。勿惊秀尼。后时与诸尼同坐。一尼暂起。还见一人。抵掌止之曰。莫挠秀尼。进止俯仰必遵律范。欲请曜法师讲十诵律。但有钱一千忧事不办。夜梦见鸦鹊鸲鹆子各乘轩车大小称形。同声唱言。我当助秀尼讲。及至经营有七十檀越争设妙供。后又请法颖律师重讲十诵。开题之日澡罐中水自然香馥。其日就坐更无余伴。起惧犯独以咨律师。律师答言。不犯。秀观诸尼未尽如法。乃叹曰。洪徽未远灵绪稍隤。自非正己焉能导物。即行摩那埵以自悔首。合众见之悉共相率。退思补过惭愧忏谢。宋元嘉七年外国沙门求那跋摩至都。律范清高。秀更从受戒。而青园徒众悟解不同思立别住。外严法禁内安禅默。庶微称己心。宋南昌公主及黄修仪。以大明七年八月。共施宜知地以立精舍。秀麻衣藿食。躬执泥瓦夙夜尽勤。制龛造像无所不备。同住十余人皆以禅定为业。泰始三年明帝敕以寺从其所集宜名禅林。秀手写众经。别立经台置在于堂内。娑伽罗龙王二兄弟。现迹弥日示其拥护。知识往来无不见者。每奉请圣僧果食之上必有异迹。又尝七日供养礼忏讫摄心澍想。即见二胡僧举手共语。一称弥呿罗。一称毗佉罗。所著袈裟色如熟桑椹。秀即以泥染衣色令如所见。他日又请阿耨达池五百罗汉。复请罽宾国五百罗汉。又请京邑大德二旬大会。第二日又见一胡僧。合众疑之。因即借问。云从罽宾来至已一年。使守门者密加觇视。多人共见从宋林门出。始行十余步奄忽不见。又曾浴圣僧内外寂静。唯有牺杓之声。其诸瑞异皆类此也。齐文惠帝竟陵文宣王。厚相礼待供施无废。年耆力弱不复能行。梁天监三年敕见听乘舆至内殿。五年六月十七日。苦心闷不复饮食。彭城寺慧令法师六月十九日梦见一柱殿严丽非常。谓是兜率天宫。见净秀在其中。令即嘱之。得生好处勿忘将接。秀曰。法师兄是大丈夫。弘通经教自应居胜地。令闻秀病往看之述梦中事。至七月十三日小间。自梦见幡盖乐器在佛殿西。二十二日请相识僧会别。二十七日告诸弟子。我升兜率天。言绝而卒。年八十九

    禅林寺僧念尼传二

僧念。本姓羊。泰山南城人也。父弥州从事吏。念即招提寺昙睿法师之姑也。圭璋早秀才监明达。立德幼年十岁出家。为法护尼弟子。从师住太后寺。贞节苦心禅思精密。博涉多通文义兼美。蔬食礼忏老而弥笃。诵法华经日夜七遍。宋文孝武二帝常加资给。齐永明中移住禅林寺。禅范大隆诸学者众。司徒竟陵王四事供养。年九十。梁天监三年卒。葬秣陵县中兴里内

    成都长乐寺昙晖尼传三

昙晖。本姓青阳。名白玉。成都人也。幼乐修道父母不许。元嘉九年有外国禅师畺良耶舍。入蜀大弘禅观。晖年十一。启母求请禅师欲咨禅法。母从之。耶舍一见。叹此人有分令其修习。嘱法育尼使相左右。母已许嫁于晖之姑子。出门有曰。不展余计。育尼密迎还寺。晖深立誓愿。若我道心不遂。遂致逼迫者。当以火自焚耳。刺史甄法崇闻之。遣使迎晖。集诸纲佐及有望之民。请诸僧尼穷相难尽。法崇问曰。汝审能出家不。答曰。微愿久发特乞救济。法崇曰善。遣使语姑。姑即奉教。从法育尼出家。年始十三矣。从昱学修观行。裁得禀受。即于座末便得入定。见东方有二光明。其一如日而白。其一如月而青。即于定中立念云。白者必是菩萨道。青者声闻法。若审然者当令青者销而白光炽。即应此念。青光遂灭。白光炽满。及至起定为昱尼说。昱尼善观道闻而欢喜赞善。时同坐四十余人莫不见叹其希有也。后婿心疑以为姧诈。相率抄取将归其家。昙晖时年十六矣。以婢使营卫不受侵逼。婿无如之何。复以诉州。刺史赏异。问畺良耶舍曰。此人根利慎勿违之。若婿家须相分解费用不足者。贫道有一苍头即为随喜。于是解释。后于禅中自解佛性。常住大乘等义并非师受。时诸名师极力问难无能屈者。于是声驰远近莫不归服。宋元嘉十九年。临川王临南兖延之至镇。时年二十一。骠骑牧陕复携住南楚。男女道俗北面拥帚者千二百人。岁月稍淹思母转至。固请还乡。德行既高门徒日众。于市桥西北自营塔庙。殿堂厢廊倏忽而成。复营三寺皆悉神速。莫不叹服。称有神力焉。年八十三。天监三年而卒。初张峻随父母益州。尝忽然直往不令预知。同行宾客三十许人坐始定。便下果粽并悉时珍。刺史刘悛后尝率往亦复如之。梁宣武王尝送物使晖设百人会。本言不出临中自往。及至乃有三百僧。并王佐吏近四百人。将欲行道。遣婢来倩人下食。即遣人。唯见二弟子及二婢奠食都无杂手力。王弥复叹之。不可量也。或有问晖者。见师生徒不过中家之产。而造作云为有若神化。何以至此耶。答云。贫道常自无居贮。若须费用役五三金而已。随复有之不知所以而然。故谈者以为有无尽藏焉。时又有花光尼。本姓鲜于。深禅妙观洞其幽微。遍览三藏傍兼百氏。尤能属文。述晖赞颂。词旨有则。不乖风雅焉

    伪高昌都郎中寺冯尼传四

冯尼者。本姓冯。高昌人也。时人敬重。因以姓为号。年三十出家住高昌都郎中寺。菜蔬一食戒行精苦。烧六指供养。皆悉至掌。诵大般涅槃经。三日一遍。时有法慧法师。精进迈群。为高昌一国尼依止师。冯后忽谓法惠言。阿阇梨未好。冯是阇梨善知识。阇梨可往龟兹国金花帐下直月闻当得胜法。法惠闻而从之。往至彼寺见直月。直月欢喜以蒲萄酒一升与之令饮。法惠惊愕。我来觅胜法。翻然饮我。非法之物不肯饮。直月推背急令出去。法惠退思。我既远来未达此意。恐不宜违。即顿饮之。醉吐迷闷无所复识。直月便自他行。法惠酒醒自知犯戒追大惭愧。自捶其身悔责所行欲自害命。因此思惟得第三果。直月还问曰。已得耶。答曰。然。因还高昌。未至二百里。初无音信。冯呼尼众远出迎候。先知之迹皆类此也。高昌诸尼莫不师奉。年九十六。梁天监三年卒

    梁闲居寺慧胜尼传五

慧胜。本姓唐。彭城人也。父僧智寓建康。胜幼愿出家。以方正自立希于语言。言必能行身无轻躁。旬日不出户牖。见之者莫不敬异。以宋元嘉二十一年出家。时年十八。为净秀尼弟子。住禅林寺。具戒以后讲法华经。随集善寺绪尼学五行禅。后从草堂寺思隐灵根寺法颖。备修观行。奇相妙证独得怀抱。人见而问之。皆答云。罪无轻重一时发露。忏悔恳恻以昼系夜。贵贱崇敬供施不断。年八十一。梁天监四年卒。葬于白板山也

    东青园寺净贤尼传六

净贤。本姓弘。永世人也。住青园东寺。有干局才能而好修禅定。博穷经律言必典正。虽不讲说精究旨要。宋文皇帝善之。湘东王或龆龀之年眠好惊魇。敕从净贤尼受三自归。悸寐即愈。帝益相善。厚崇供施内外亲赏。及明帝即位。礼待益隆资给弥重。建斋设讲相继不绝。当时名士莫不宗敬。后总寺任十有余载。年七十五。梁天监四年而卒。复有惠高宝颙。皆知名。慧高坐禅诵经勤营众务。宝颙讲法华经明于观行

    竹园寺净渊尼传七

净渊。本姓时。钜鹿人也。幼有成人之智五六岁时尝聚沙为塔刻木作像。烧香拜敬弥日不足。每闻人言。辄难尽取其理究。二十出家。恋慕膝下。不食不寝。饮水持斋。谏晓不从。终竟七日。自尔之后蔬食长斋。戒忍精苦不由课励。师友嗟敬远近称誉。齐文帝大相钦礼。四事供养。信驿重沓。年七十一。天监五年卒也

    竹园寺净行尼传八

净行。即净渊尼第五妹也。幼而神理清秀远识遒赡。爽烈有志分风调举止每辄不群。少经与大袜令郭洽妻臧氏相识。洽欲害其妻言泄于路。行请兄谏洽。洽不从之。行密语臧氏。臧氏不信。行执手恸泣。于是而反。后一二日洽果害之。及年十七从法施尼出家住竹园寺。学成实毗昙涅槃华严。每见事端已达旨趣。探究渊赜博辩无穷。齐竟陵文宣王萧子良厚加资给。僧宗宝亮二法师雅相赏异。及请讲说听众数百人。官第尼寺法事连续。当时先达无能屈者。竟陵王后区品学众欲撰僧录。莫可与行为辈。后有尼聪朗特达。博辩若神。行特亲狎之。众亦以为后来之秀。可学为俦也。行晚节好禅观菜食精苦。皇帝闻之雅相叹赏。年六十六。天监八年而卒。葬于钟山

    南晋陵寺释令玉尼传九

令玉。本姓蔡。建康人也。少出家住何后寺禅房。为净曜尼弟子。净曜律行纯白思业过人。玉少事师长恭勤匪懈。始受十戒威仪可观。及受具足禁行清白有若冰霜。博寻五部妙究幽宗。雅能传述。宋邵陵王大相钦敬。请为南晋陵寺主。固让不当。王不能屈。以启元徽。元徽再敕事不获免。在任积年。不矜而庄不厉而威。年七十六。梁天监八年卒寺。复有令惠戒忍慧力。并显名。令惠诵妙法莲华维摩胜鬘等经。勤身蔬饭卓然众表。戒忍聪朗好学经目不忘。惠力雅识虚通无所矫竞

    闲居寺僧述尼传十

僧述。本姓怀。彭城人也。父僧珍侨居建康。述幼而志道。八岁蔬食。及年十九。以宋元嘉二十四年从禅林寺净秀尼出家。节行清苦法检不亏。游心经律靡不遍览。后偏功十诵文义优洽。复从隐审二法师。咨受秘观遍三昧门。移住禅林寺为禅学所宗。去来投集更成嚣动。述因有隐居之志。宋临川王母张贵嫔闻之。舍所居宅欲为立寺。时制不许辄造。到元徽二年九月一日。汝南王母吴充华启。敕即就缔构。堂殿房宇五十余间。率其同志二十人以禅寂为乐。名曰闲居。述动静守贞不敩浮饰。宋齐之季世道纷喧。且禅且寂风尘不扰。齐文帝竟陵文宣王大相礼遇。修饰一寺事事光奇。四时供养未曾休息。及大梁开泰天下有道。白黑敬仰四远云萃。而述不蓄私财随得随散。或账济四众。或放生。乞施造金像五躯。并皆壮丽。写经及律一千余卷。缥帙带轴宝饰新严。年八十四。梁天监十四年而卒。葬于钟山之阳也

    西青园寺妙祎尼传十一

妙祎。本姓刘。建康人也。龆绮之年而神机秀发。幼出家住西青园寺。戒行无点神情超悟。敦信布惠莫不怀之。雅好谈说尤善言笑。讲大涅槃经法华十地。并三十余遍。十诵毗尼每经敷说。随方导物利益弘多。年七十天监十二年卒也

    乐安寺释惠晖尼传十二

慧晖。本姓骆。青州人也。六岁乐道父母不听。至年十一断荤辛滋味。清虚淡朗姿貌详雅。读大涅槃经诵法华经。及年十七随父出都。精进勇猛行人所不能行。父母爱焉听遂其志。十八出家住乐安寺。从斌济柔次四法师。听成实论及涅槃诸经。于十余年中郁为义林。京邑诸尼无不咨受。于是法筵频建四远云集。讲说不休禅诵无辍。标心正念日夕忘寝。王公贵贱无不敬重。十方嚫遗四时殷竞。所获之财追造经像。随宜远施。时有不泄者。改缉乐安寺莫不新整。年七十三。天监十三年而卒。葬于石头岗。时复有慧音。以礼诵为业也

    邸山寺释道贵尼传十三

道贵。本姓寿。长安人也。幼清夷冲素。善研机理志干勤整。精苦过人誓弘大化。荤鲜不食。济物为怀。弊衣自足。诵胜鬘无量寿经不舍昼夜。父母爱念使其为道。十七出家博览经律究委文理。不羡名闻。唯以习道为业。观境入定。行坐不休。悔过发愿。言辞哀恳听者震肃。齐竟陵文宣王萧子良善相推敬。为造顶山寺以聚禅众。请贵为知事。固执不从。请为禅范。然后许之。于是结桂林下栖寄毕世。纵复屯云晦景委雪埋山。端然寂坐曾无间焉。得人信施广兴福业。不以纤毫自润己身。年八十六。天监十五年而卒。葬于钟山之阳也

    山阴招明寺释法宣尼传十四

法宣。本姓王。剡人也。父道寄世奉正法。宣幼而有离俗之志。年始七岁而蔬食苦节。及至十八诵法华经。首尾通利解其指归。坐卧辄见帐盖覆之。骤有媒娉誓而弗许。至年二十四。父母携就剡齐明寺德乐尼。改服从禁。即于是日帐盖自消。博览经书深入理味。成戒以后乡邑时人望昭义道莫不服其精致。逮宋氏之季有僧柔法师。周游东夏讲宣经论。自嶀嵊而之禹穴。或登灵隐。或往姑苏。僧柔数论之趣。惠其经书之要。咸畅其精微究其渊奥。及齐永明中。又从惠熙法师咨受十诵。所餐日优所见月赜。于是移住山阴招明寺。经律递讲声高于越。不立私财。以嚫施之物修饰寺宇造构精华状若神工。写经铸像靡不必备。吴郡张援颖川庾咏。汝南周颙皆时之名秀。莫不躬往礼敬。齐巴陵王萧照胄出守会稽。厚加供待。梁衡阳王元简到郡请为母师。春秋八十有三。梁天监十五年而卒

比丘尼传卷第四梁


辩伪录

    No. 2116

    辩伪录序

        元翰林直学士奉训大夫知制诰同修国史张伯淳撰

天无私覆。地无私载。日月无私照。辩伪录之所云。良有以也。洪惟圣朝。继天立极论道经邦。以佛心子育万方。以正法泽被四海。至元辛卯之岁。孟春。大云峰长老迈吉祥。钦奉皇帝明命。撰述至元辩伪录。奏对天颜。睿览颁行入藏流通。原其所自。乙卯问道士丘处机李志常等。毁西京天城夫子庙为文城观。毁灭释迦佛像白玉观音舍利宝塔。谋占梵刹四百八十二所。传袭王浮伪语老子八十一化图。惑乱臣佐。时少林裕长老。率师德诣阙陈奏。先朝蒙哥皇帝玉音宣谕。登殿辩对化胡真伪。圣躬临朝亲证。李志常等义堕词屈。奉旨焚伪经。罢道为僧者十七人。还佛寺三十七所。党占余寺流弊益甚。丁已秋。少林复奏。续奉纶旨伪经再焚。僧复其业者二百三十七所。由乙卯而辛酉。凡九春。而其徒鼠匿未悛邪说。谄行屏处犹妄惊渎圣情。由是至元十八年冬。钦奉玉音颁降天下。除道德经外。其余说谎经文尽行烧毁。道士爱佛经者为僧。不为僧道者娶妻为民。当是时也。江南释教都总统永福杨大师琏真佳大弘圣化。自至元二十二春。至二十四春凡三载。恢复佛寺三十余所。如四圣观者昔孤山寺也道士胡提点等舍邪归正罢道为僧者。奚啻七八百人。挂冠于上永福帝师殿之梁栱间。故典如南岳山之券。为事伪者戒试。尝考之。自大教西来。汉明帝迎摩腾竺法兰二师于洛阳。五岳道士褚善信等上表讥毁佛法。当时筑坛以佛道二经焚之。道经悉为灰烬。佛经放光无损。尊者踊身作十八变。有狐非狮子类。灯非日月明之至言。道士为僧者不可胜数。如寇谦之矫妄。崔浩惑魏太武。而崔浩卒以族诛。昙谟最之挫屈姜斌。斌流于马邑。齐昙显之愧陆修静。唐总章元年。法明辩化胡之伪。敕搜聚天下化胡经。抑尝火其书矣。由古而今历代帝王之制斯可忽诸。盖世尊等视三界众生。由如一子。弃背大觉。是子背其父也。子背其父是自昧其所天也。且师老子者道德二篇。以清虚澹泊绝世弃智立其宗。隐居以求其志。翛然无为。尔今盗名之徒。丛啸党援假立冠褐。峻侈宫观苟世利养。岂老氏之用心哉。况老氏谓。大辩若讷大巧若拙。辩者不善善者不辩。勿矜勿伐抱一为天下式。而占毁佛寺。窃经扇化胡之伪。是若拙若讷欤。是善者不辩欤。师老子而违其术。亦复违其自宗矣。若嫡师于老子者则弗为也。过归末流尔。虽然。麒麟至于走兽。凤凰至于飞鸟。兰蕙至于薰莸。栴檀至于秽壤。则世未有舍凤凰麒麟之瑞。兰蕙栴檀之馨。而惬走兽飞鸟之常。薰莸秽壤之垢者。人心天理爱恶之所同也。奈何菽麦未析。而甘事于伪妄不实之教。复夸诞其浮辞。侮慢大觉讪毁至圣。而弗惮三涂之沦溺乎。斯辩伪录之正名教。造理渊奥排难精明。凛乎抗凌云之劲操。坦然履王道之正涂。而堤备后世之溺于巨浸者。其为言也至矣。盖有伪则辩。无伪则无辩。岂好辩哉。弘四无碍之辩者。迈公之德欤。言之者无罪。闻之者足以戒。故我皇金言喻辞曰。譬如五指皆从掌出。佛门如掌余皆如指。信乎王言如丝其出如纶。明逾日月坚逾金石。为万世之龟鉴。则斯录岂小补哉

    辩伪录序

盖闻五运未形。元无人物之号。三才既立。乃叙尊卑之名。肇分六爻。始画八卦。而有书契。定乎训章。凤篆龟图金縢玉字。百家之异辙。万卷之分区。虽理究乎精微。言殚乎物范。纪情括性。未出乎域中。原始要终。讵该于化内。况乎法身无相。高超于象帝之先。真谛绝称。迥出乎思议之表。英猷茂实。代有人焉。如意者俗姓乎延氏。太原人也。系乎延赞之裔。世传缨冕累叶。播迁代郡因为家焉。九岁落绀随师请业。玉离荆岫。价重之德弥彰。桂去幽岩。馨香之风远递。阿师内穷三藏之奥。外核九流之源。名冠于中华。声闻于朝野。运谈天之口。施不世之才。郁郁间绮锦之文。雄雄耸凌云之气。班马之珠玉未可同年。顾陆之文章。宁堪并驾。至若庄生墨生之学。黄老李老之书。三清谤道之文。十异九迷之论。混元隐月之秘。灵宝赤书之仪。焕若胸膺。明犹指掌。加以禅参于五派。傍阅于群书。既有雄才巨笔。特专著述。运思之外。汲引无穷。挫邪。则有吼石之功。扶正。则具鞭尸之德。固以才侔安远。学迈生融。实觉海之龙鳞。乃佛门之柱碍。切见全真道士者丘处机。李志常。史志经。令狐璋等。学业庸浅。识虑非长。并为鄙辞。排毁正法。击兹布鼓。窃比雷门。使中下之流咸生邪见。钦奉薛禅圣明皇帝发大悲心。愍其盲瞽。恐堕泥犁。敕令制斯论耳。震荡法海摧彼词锋。碧鸡之锐竞驰。黄马之驳争骛。状鸿炉之焚纤翼。犹炎日之炼轻冰。负胜之俦于斯可见。暂归慈定已破魔军。至元十八年十月二十日。复钦奉先皇帝圣旨。敕令天下伪经一时焚尽。由是佛日重晖于碧汉。法云广布于阎浮。右如意所作。文赋注解四经序韩文别传性海赋等。在世已传。然兹论五卷二百余纸。穷释老之渊源。分邪正之优劣。盖唱弥高而和弥寡。深可愧焉。余文惭绮丽学匪通圆。睹斯论之嘉言。钦吾皇之鸿护。不胜手舞。勉为斯引。辄以藤绠联彼圭璋。庶博雅君子详其致云尔。大云峰住持袭祖沙门雪溪野老贵吉祥述

辩伪录卷第一

        元道者山云峰禅寺沙门祥迈奉　敕实录撰

盖闻法王御世弘正道以济时。明主临轩阐皇极而拯物。剪邪扶正崇德辩惑。故尧诛四凶而八纮道泰。佛降六众而五印归心。皆所以。整乱救焚启迪耳目。夫我佛者功成曩劫。为物降灵。无生示生。利见大千之土。绝相现相。顿化百亿之方。犹皓月之流空千江普应。若长风之噫气万籁闻声。诱痴子于一极之乘。引迷途于八正之路。拔五浊之热恼。撤四倒之樊笼。指衣下之明珠。剖尘中之经卷。破魔军于道树。不下庙堂。摧外道于金河。折冲无外。恩流万国。泽及四生。慈云荫有顶之天。法雨润无疆之界。群生无感大圣归真。圣哲继辉维持玄范。则有马鸣龙树恢教网于西天。提婆爱贤建法幢于南印。世亲擅鞭尸之德。陈那骋吼石之奇。挫外道于一时。播嘉声于万古。洎乎金容东梦玉马西来。摩腾显正于洛阳。道书咸从火化。僧融破邪于关内。梵志结舌无言。悬佛日于昏衢。扇慈风于寰宇。英髦接武俊彦联芳。故有大统(齐法上法师)多能。折姜斌于魏阙。法琳博物。排傅弈于唐朝。腾盛德于当时。震佳声于叔世。但以去圣逾远魔伪逼真。紫实乱朱玟常混玉。自非上智畴克考明。所以鼠璞滥名。周人一其贵贱。鸡凤殊状。楚俗迷其是非。故有守文曲流。拒为异端之说。巧言邪道。引为同己之谈。虽至道无损于毫厘。而伪说有尘于视听。此幽途所以易坠。圣门所以难涉者也。我元之有天下也。庆协金轮祯符玉历。掩六合而光宅。统万国以提封。东尽蟠桃西穷细柳。南移金鼎北抵玉衡。自尊卢赫胥以来秦汉隋唐之后。未有如今朝之盛者也。太祖太宗颁明诏而匡护。元帝明帝舍金宝而修崇。咸思付嘱之心。共仰慈悲之训。免其赋役展其化风。今上皇帝。深仁睿智体道宽明。荷四圣之雄基。纂百王之洪烈。万机之暇眷顾佛门。讽百千藏之金文。延数万僧之胜会。植福觉苑修建伽蓝。政尚宽仁泽及黎庶。搜扬仄陋黜陟贤愚。明释道之浅深。达邪正之优劣。道士无识蔑视国家。欺以朔方之居。肆其私臆之辩。丘处机妄言谄上。李志常矫饰媚时。萃逋役之罪徒。集排释之伪典。令狐璋首编妄说。史志经又广邪文。效如来八十二龛。集老子八十一化。古今不辩经史匪通。攘窃佛书收为道教。采释瑞而为老瑞。换姓安名改迦祥而作老祥。擅为己德。伪中生伪。虚上架虚。张李聃出于空洞之前。屈迦文降于周庄之代。立传图像行板流通。俾尹喜作佛。尊老聃为释迦之祖。伏牺授训。高伯阳为牺农之师。轩皇问道于广成。认为老子。文王师承于吕望。纽为老君。周公屈膝于床前(老子教以璇玑经)孔子厥角于座下(问礼)灭三教而独显。超千圣以居尊。孤高五运之前。作师百代之下。域中独圣更有谁何。巧饰百端了无一实。详此图也。意欲剪除百氏独擅一宗。掩牺轩之圣功。灭释孔之洪范。元恶大憝世人不知。虽有穷之乱夏政。王莽之欺汉庭。未足过也。若非主上明圣朗鉴无惑。孰能察辩真伪目识是非。由是特下明诏拣定虚实。万载凶栽一时而拔。爰有典教宗师少林和尚者。祖庭柱础梵宇栋梁。心质直而无私。性渊澄而深博。愍其愚瞽荡彼迷封。扫妖祲于长空。揭佛日而高朗。祥迈侧闻斯论不可惜言。嘉圣主之神聪。美少林之雅对。聊凭正典斥破狂谈。塞妄说之根源。倒邪山之林薮。使大罗玉帝魂惊于九天之中。元始天尊胆落于三清之上。万天教主羞赧难伸。九府洞仙惭惶无地。且条数件举一例余。俾夫金鋀各色泾渭分流。玉液浇肠。使迷涎而荡散。金[金*畀]刮瞙。令智眼以分明。为暗室之夜光。作幽衢之晓镜。通明达士知此道焉。至元二年岁次旃蒙龙集星纪阳复之月。绝笔于万寿兰若

    妄立天尊伪第一

第一化云。道者万化之父母。自然之极尊。于此幽玄微妙之中而生空洞。空洞者真一也。真一之气化生之后。历九十九万亿九十九万岁。乃化生上三气。三气相去九十九万亿九十九万岁。三合成德共生无上。乃虚皇天尊。又历如上岁数。乃生中三气。三合成德乃生玄老。即元始天尊也。又历如上岁数。乃生下三气。三合成德共生太上。即太上道君也。自后又一气复生三气。每气相去八十一万亿八十一万岁。三合成德共生李老君。虽四圣相次各不相因。谓之独化。老君生后乃生五运。谓太易太初太始太素太极。第五化云。老君混沌之祖宗。天地之父母。故能分布清浊开辟乾坤

辩曰。盖闻龙图鸟篆之文。龟书科斗之典。玉版玉谍之记。金縢金匮之书。秦汉魏晋之章。宋齐梁陈之简。记事记史直笔直言。靡睹虚皇之名。不闻元始之号。安有手执玉圭。身挂黄褐。顶垂皓发。头戴金冠。别号天尊。高拱三清之上。独称教主。统御九华之宫。纵有天尊之名。并是偷窃佛语。古经称佛名为天尊。不关道君之事。窃他美称妄自尊严。取信通人斯言谬矣。案列子及易钩命诀皆云。天地未生之前有太易。有太初。有太始。有太素。有太极。说者咸云。太易者未见气也。太初者气之始也。太始者形之始也。太素者质之始也。太极者质形已具混沌未分也。太极之后乃生两仪。谓之天地。夫名从实生。实从名起。名实既着。其道乃行。太易之前杳然空洞。溟溟漠漠本绝音容。何得谩张。九气妄生四人。虚上生虚。似敲空而求响。伪中起伪。如趁影之寻踪。岂不思。既立其名须有其体。既立其体须有氏族。且道虚皇元始谁人所生。氏族何起居在何处。若有源系出在何书。若无来由即是虚设。又空洞之前本无岁数。今标岁数愈见虚张。盖数目起于伏牺。甲子唱乎黄帝。将今记古颠倒何多。且上之三尊为有形耶为无形耶。若是有形。不在太易之上。爰从父母而生。须有年代时处姓氏名字。前云三气共德而生。则是以气生气。与气不殊。何有形名。若是无形。本无名位下第七化乃云。老君以上皇元年九月二日出游西河。遇元始天尊乘八景玉舆驾九色玄龙。群仙导从手把华旛。狮子白鹤啸歌嗈嗈。同会西河之上。授老君洞玄玉符。此是谁耶。进退两求并无准的。则知海枣虚谈有名无实。雕冰镂雪枉废词章。山海之所不收。大荒之所不载。庸愚巧饰何足信哉。老君衰周之柱史。诳云混沌之祖宗。避周乱而过函关。妄云天地之父母。既自语之相戾。何函矢之相攻。掩耳偷铃欲隐弥露。道德章云。吾有三宝。宝而持之。一曰慈。二曰俭。三曰不敢为天下先。老君献胡王妻子与胡兵格战。何有慈乎。乘玉衡之舆坐金阙之内。披九色离罗之衣。荫九光偃鹤之盖。何有俭乎。生于无始起于无因。为万道之先。作元气之祖。观混沌之未判视清浊之未分。为帝王之师。作天地之母。何有不敢为天下先乎。辽阳高宪字仲常。游东京白鹤观。见三清像。指其右曰。此何像也。观主对曰。老君像。曰何代人。曰周定王时。又指左曰。此何像也。主曰。道君像。曰此何代人。主仓惶未答。宪指中尊曰。且饶这元始天尊。闻者传以为笑

    创立劫运年号伪第二

第三化云。始则太虚之气。其气相击往来乱射。经百亿万气之后。其气方慢往来流行。为自然之气(此偷佛书世界初成风轮下旋之事也)又号弥罗万梵之气。又经九万九千九百九十九亿气之后。结吉祥之气。成一圣人。自号元始天王。同时生五老(五行之主)其劫号延康。年号龙汉。又经如上气数。乃生道君时劫号赤明。年亦号赤明。同时生九老。分为九天。又经如上气数。方生老君。劫号清运。年号上皇。时生八公。又立五运太易太初等。老君乃以阴阳二气结为混沌。而分布天地万物始备矣

辩曰。盖闻班固律历之志。史记天官之书。皇甫谧之帝年。陶隐居之帝纪。未闻五运之前先有年号。三气之内虚立劫名。既清浊之未形。只是洪蒙一气。何有老君元始五老九天。虽窃佛立劫之名。而不晓成坏之数。梵云劫波。此云时分。时虽长短皆立劫名。错谬梵言迷惑体相。释教未来此土。但有劫杀劫贼故许慎说文云。以兵胁人曰劫。又鲁将曹沫劫桓公于坛上求所侵地。此则逼夺名劫。岂有劫运之言乎。今陈此言妄窃见矣。夫名位既有年号斯张。将以率领万方整齐四海。混同九有同一车书。天子至尊得建年号。无名位者不敢立焉。孔子虽然删书定礼分辩君臣。以无贵位止号素王。矧乎老聃周之柱史臣子之列。而草窃帝王妄建年号哉。况轩皇之前本无甲子(黄帝臣大桡造甲子)汉武之代始建年号(武帝始立年号)将古标古。亦何伪乎。或曰。老子生于天地之前。别立年号。有何乖违。答曰。既在天地之上。乃是太易之前。世界未形。君臣无迹。杳然空寂唯一溟蒙。建立年号统领谁人乎。明知偷佛庄严。贤劫星宿之意。而立此延康赤明清运之目。彼明三世。此约一时。正同山羌偷王衣物。迷惑颠倒上下失次。尔下云。老子生于天岗李谷字曰光明。则在三皇之后。何得老君以阴阳二气结为混沌而分布天地耶。首尾两端穿凿见矣

    开分三界伪第三

第五化云。天地有形之大者。太上老君。乃混沌之祖宗。天地之父母。故能分布清浊开辟天地。运玄元始三气而成。天上为三清三境。即始气为玉清境。元气为上清境。玄气为太清境。又以三清之气各生三气。合成九气而为九天。第一郁单天。第二上禅寿无量寿天。第三梵蓝须延天。第四寂然兜术天。第五波罗尼蜜不骄乐天。第六洞玄化应声天。第七灵化梵辅天。第八高虚清明天。第九无想无爱天。此之九天各生三气。每气为一天。合二十七天。通此九天为三十六天。则三界四民上极三清。是其数也。初下六天为欲界。一太黄天。二太明天。三清明天。四玄胎天。五元明天。六七曜天。次一十八天为色界。一虚无天。二太极天。三赤明天。四恭华天。五曜明天。六皇笳天。七灵明天。八端靖天。九元明天。十极瑶天。十一元载天。十二太安天。十三极风天。十四始皇天。十五太黄天。十六无思天。十七阮乐天。十八昙誓天。次四天为无色界。一霄庆天。二元同天。三妙成天。四禁上天。此二十八天名为三界。此上又四天名为种人天。一常融天。二玉隆天。三梵度天。四贾奕天。此四天超出三界。又云。上三天为三清境。一曰太赤天。二曰禹余天。三曰清微天。最上曰大罗天。包罗诸天极高无上。玄都玉京镇于其上。三尊所处焉。又太霄隐书云。大道君治在五十五重无极大罗天中玉京之上。七宝玄台金床王几金童玉女之所侍卫。住居在三十二天三界之外

辩曰。详夫蛇躯(伏牺)牛首(炎帝)之书。龙师(太皡)凤纪(少皡)之典。谈天(邹衍)论天(黄缭)之诰。括地(地志)舆地(地图)之图。甘氏星经张衡灵宪。不说三清之号。匪闻大罗之名。并是依傍佛经。改头换尾。采他名相妆缀己书。且道教之宗源起黄帝。而老子涓子列子庄周鹖冠尹文。派为道教诸子所谈。并无说天之事。唯是张道陵所集灵宝经中。始说三十二天。效佛神咒而作密言。自后道书互相鼓唱。空枝引蔓唯诳下俗。佛教未来云何不说。释经广布始唱斯名。明名。修静增加三张妄阐。狗偷鼠盗何足贵乎。尔雅之立四号。约于四时。太玄之说九天。准于九有。不似道家虚加数目。天本定体何有少多。今各说不同。显知妄立。案佛经三界三业所感。总二十八。欲界有六。色界十八。无色有四。具胜妙欲名为欲界。形色超绝名为色界。根识两忘名无色界。越此而去名出生死。舍分段之后身。绝形名而无寄。安有玄都之境玉京之山金童玉女交杂之事琼舆碧帐之饰。妄窃不真于斯见矣。试问道士。三界从何而来。何功所感。释名辩相全不能知。且道宗极致惟尽升天。灵宝幽微秖贪羽化。难逃四相讵免五衰。泛业浪以漂沈。随生死而轮转。纵茫茫之业识。积浩浩之苦源。长往不归。良可叹息。郁头蓝弗。是其验欤

    随代为帝王师伪第四

第十一化云。老君在伏牺时。号郁华子。说元阳经教伏牺。叙人伦画八卦。在祝融时号广寿子。说按摩通精经。教以钻木出火。陶冶为器。在神农时号大成子。说太一元精经。教以播种五谷采和诸药。在黄帝时号广成子。教以抱神守静之道。在少昊时号随应子。说庄敬经。教以鸟官为理。分布九鳸以统百司。在颛顼时号赤精子。说微言。帝喾时号录图子。说黄庭经。帝尧时号务成子。说宣化经。帝舜时号尹寿子。说通玄经七十卷。又说道德经一千二百卷。夏禹时号真行子。说元始经六十卷。殷汤时号锡则子。说长生经二十卷。周文王时号爕邑子。说赤精经。教以仁孝之道。乃至云上古之君皆受教于老子。然后造作群物也

辩曰。夫贤之与圣名位不同。古哲今人出处各异。庄周云。万世之后一遇大圣。犹旦暮过之。此明圣人出世表瑞协祥。应千年之期。膺适时之运。孤标特秀迥出常流。故得帝王师之诸侯礼重。万载一遇尚为旦暮。岂有随代而出现乎。夫李耳者退静之士。史记称为隐君子也。避乱过关葬于槐里。潜身柱下。本是人臣。位不躐于上阶。名未厕于台辅。何乃擢居圣地为帝王师。譣诐不经骇人耳目。培塿要齐于嵩华。孰肯凭焉。潢洿拟广于沧溟。终难信矣。岂有开辟之后万亿余年。中间别无一人拔萃。唯有老子为帝王师乎。三坟五典八索九丘。孔子春秋丘明国语。百家异说九流杂谈。并无老子为师之语。唯是后代无知道士。妄撰斯言。欲使老子独高群圣。美则美矣。伪且伪焉。且伏牺神农皆有圣德。轩皇尧舜并号明君。或幼而能言。或生知妙道。讵假老子教之。然后造作群物乎。况书传所纪古史所明(有古史考并世本并明造物之源)燧人钻火。伏牺画卦。炎帝播耨。女娲造簧。黄帝作宫室轩冕乐有咸池。颛顼作六英。尧有大章。舜有大韶。及作围棋。禹有大夏。汤有大濩。文王有辟雍。武王有下武鲧作城郭。出尤作兵器。岐伯造医。俞附脉经。伶伦制律。隶首作算。容成作历。大挠造甲子。奚仲作车。曹胡作衣。伯余作裳。于则作履。共鼓作舟楫。巨挥作弓。夷牢作矢。黄雍父作杵臼。孟庄子作钜。赵武灵王作靴。苏威公作篪。暴辛作埙。后稷之孙叔均作犁。蒙恬作笔。蔡伦作纸。夏昆吾氏作瓦。此皆各有其王。群书所明何得自矜览为我造。又周易系辞孔子所述。列明古帝制造之事。如云庖牺氏之王天下也。观像于天俯察于地。近取诸身远取诸物。始画八卦以通神明之德。以类万物之情。作结绳而为网罟。以佃以渔。盖取诸离。神农氏作为耜为来。以利天下。日中为市交易有无。乃至黄帝尧舜垂衣裳而天下治。盖取诸乾坤。如此历陈法易造物。不言老子所造也。窃他功业标为己能。炫名自高君子不忍。又云。老子在尧时为务成子者。案后汉应邵风俗通云。东方朔是太白星精。黄帝时为风后。尧时为务成子。周时为老聃。在越时为范蠡。在齐为鸱子。此则务成子乃东方朔。非干老子明矣。何得妄加钩引称老子为人师乎。案鲁哀公问于子夏曰。五帝三皇皆有师乎。子夏曰有。臣闻黄帝学乎太真。颛顼学乎绿图。帝喾学乎赤松子。尧学乎尹寿。舜学乎务成跗。禹学乎西王国。汤学乎威子伯。文王学乎铰时子斯。武王学乎郭政。周公学乎太公吕望。上之所叙文极分明。而言老子随代为帝王师。何出言之狂悖哉。巧言如篁颜之厚矣。且老子衰周柱史。史有明文。本是人臣。返为上古帝王之师。履冠戴屦何颠狂之甚乎。又上文云。上古之君皆受教于老子。则桀纣之不仁。幽厉之无道。秦皇之凶暴。王莽之纂逆。亦老子之所教也。既然如是则老子为悖逆之魁首。巨猾之元匠。不忠不孝。老子之所生。不义不仁。老子之所主。为人师者不亦惭乎。老君既说随代为师。而秦汉之下至于今朝。偏无一现乎。今既无矣。古亦虚焉。且汉文恭俭。孝武英明。孝明达礼乐之情。孝章优儒雅之道。魏文帝风流文藻。晋世祖明达宽仁。宋文帝致治升平。梁武帝文武兼备。隋高祖混同四海。唐太宗混一车书。此时不俟老子之化而皆金声玉振。则知牵合巧会枉废词章。秖可诳于闾阎。难可信于达士。嫫母加粉见者愈嗤。邻女效颦乡人不贵(哀公问子夏文氏春秋亦有见刘向新序吕文不次尔)

    老子出灵宝三洞伪第五

第九化云。太上老君以中皇元年三月一日。于玉清天金阙上官。撰集灵篇以为宝经三百卷。符图七千章。玉诀九千篇。老君于上三皇时出。为万天法师。又号玄中法师。当龙汉元年。授上三皇洞真经一十二部。以无极之道下教人间。其时人寿九万岁。于中三皇时号有古先生当赤明元年。授中三皇洞玄经一十二部。行无上正真之道以化于人。其时人寿六万岁。于下三皇时出为师。号金阙帝君。当开皇元年。授下三皇洞神经一十二部。以太平之道化人。其时人寿一万八千岁。夫洞真洞玄洞神各一十二部。合为三十六部尊经也

辩曰。夫仲尼入梦。十翼之道始宣。伯阳过关。二篇之教方阐。有名为万物之始。无名为天地之先。混徼。妙而同玄。惊宠辱而一致。谷神不死久视长生。挫锐解纷谦卑自牧。此老氏之旨也。自余教典皆是伪书。制杂凡流唯尚夸竞。采傍佛语换体安名。拟三界而立三清。彷三大而立三洞。虚劳纸墨妄饰词章。何以知之。汉时张道陵造灵宝经。王褒造洞玄经。吴时葛孝先造上清经。晋时王浮造明威化胡经。鲍静造三皇经。后改为三清经。齐朝陈显明造六十四真步虚经。梁时陶弘景造太清经。隋末辅慧祥改涅槃为长安经。后事发被诛。案甄鸾笑道论云。道家妄注诸子三百五十卷为道经。如此详之。代代穿凿人人妄制。采他佛教标为道书。或言仙洞飞来。或言老子再现。群贤不睹道士独传。欺誷时君不惧朝宪。故唐琳法师对太宗皇帝云。若据萧温众议。道家止有道德二篇。如依汉明校量便应七百余卷。约葛洪神仙之说。仅有一千。准修静所上目中过前九十。又检玄都目录转复弥多。既其先后不同。显知后人妄制。增加卷轴添足篇章。依傍佛经改头换尾。或道名山自出。时唱仙洞飞来。何乃黄领独知英贤罕睹。典籍不记书史无闻。试问当今道士。推勘后出之经。为是老子别陈。为是天尊更说。若也更说应有时方师资传授。为是何年何月何邦何代。若在天上而说。何人传来。若在西域而谈。何人译出。如其有据容可流行。若也妄言理须焚剪。又汉晋之代。僧号道士。寇谦得志僭冒其名。今称法师愈为矫饰。法师之号源出佛经。万卷百家本无此语。且为法之师名为法师。法即是师名为法师。名义不知妄安己号。按贤劫已来有三佛出。初佛出时人寿六万岁。第二佛出时人寿四万。第三佛出人寿二万。何乃改彼三皇妄合其数。又前说云。上三气中而有龙汉赤明之号。是时五运尚无。但唯一气何有三皇之君人寿之数乎。上古纵有五龙四姓九头十纪。亦无三皇建立年号。试问。龙汉赤明上皇开皇。谁君之年乎。若言有说。史无明文。若言无凭。不可妄立。扣其两端竟无一是。又伏牺之前文字未有。何出三洞灵宝之篇乎。又十二部名源出佛经。一代时教类分十二。道家名义不知。何以妄着己典。如琢美玉拟作甑窐。虽受劬劳智者见诮

    游化九天伪第六

第二十六化云。是时老君于青羊大会。引尹喜冉冉升空。初至第一天见波利天帝。乘九光元灵之舆。荫七元交晨之盖。建五色摄魔之节。金童玉女九万人。迎老君入大有宫。请问自然之道。如是摩夷天梵宝天化应天不憍乐天兜率天须延天禅善天郁单天。随处天帝皆与天童玉女。迎礼老君请问法要。所到天宫皆设琼浆碧醴丹液流薰兰羞八彻灵芝珍果

辩曰。昔我世尊初成正觉。不离道树而赴诸天。一身不分而遍一切。即多而一。即一而多。犹如素月流空影分众水。大块噫气万窍怒号。大小咸周远近无隔。无心顿应岂止九天。伯周之柱史。尹喜函谷关吏。身居下位。难等圣踪欲为己德。盖善窃者鬼神不觉。既为人知非是好手。离欲而获轻举。禅定而感神通。老子既无此功。何以升于天上。昔列子居郑。夫妻相忘。耳目不分。翛然绝寄。心凝形释骨肉都融。然后身如槁叶随风东西。万里须臾过旬乃返。而庄周讥云。犹有所待。矧乎老耳不绝妻子(老子之子名宗宗之子名注注之子名宫侍魏文[色-巴+(厂@矢)])未逮形亡。过关乘薄軬之车。道经垂有身之患。讵可升天履雾驾鹤乘云。拟效牟尼矜为己胜。且布施而获大福。持戒而感生天。汝尚不达斯由。安能为天说法。欲界本六。妄云九天。初禅纯男。而云玉女。句虚阐伪巧说多端。且初禅。已上禅悦为食。定生喜乐舍念清净。何用琼浆碧醴兰羞八彻乎。将谓天上同于人间。羡酒肉之荤膻。争鱼臭之秽浊。喻乎鸱耽死鼠便为凤凰同餐。盗听不真。请杜臆说。穷乡多怪。曲学多辩。斯言信乎

辩伪录卷第一辩伪录卷第二

        元道者山云峰禅寺沙门祥迈奉　敕实录撰

    偷佛经教伪第七

第三十化云。胡王见太上徒众甚多。疑见鬼魅。遂积薪焚之。火起冲天。老君放身光明。火中为王说金光明经。胡王益怒。纳之大镬煮之三日。老君镬汤之中莲华涌出。坐莲华上说涅槃经。又云。老君使尹喜为佛。与胡王为师忏悔三业六根五逆十恶。乃说五戒十善并四十二章经

辩曰。夫麒麟斗而日月亏。鲸鲵死而彗星现。铜山崩而洛钟应。葭灰缺而月晕残。盖感应之道交。故机教之相扣。人心渴仰法雨芳菲。沃彼情尘开他蒙昧。故孔子曰。不愤不启。不悱不发。此明待问而说也。况乎圣人设教权变多方。岂使他人起怒自受焚溺。全无[怡-台+典][怡-台+墨]强与他言。岂知虚往实归之道哉。剜刻字样巧合经名。既坐火焰上说金光明经。坐莲华上说莲华经。则道德二篇坐于道路而说。洞玄三部元在水洞而谈。此既不然。彼云何尔。且金光明性相通显。法华经破权归实。涅槃经明佛性真常。四十二章群经集出。不穷根蔕。盗听妄谈。唯口起羞。出何容易。难惑上智。只诳下愚。又上经既是老子所陈。道士应宜依而学佛。何乃合气为道专。讽灵宝。试问三经文明何义。道藏既不收摄道士又不通明。偷大圣之至诠。为老君之极唱。正符涅槃盗牛之喻。又同瞽者误入金穴。虽得其宝未知何用。又曰。忏悔三业至年月斋法。若如是者道士应通。且问忏悔是何语言。今此忏悔为事忏耶为理忏耶。约功德门而灭罪耶。约逆生死心而灭罪耶。能忏之心宜有几种。所忏之罪何处安排。忏悔二字由尚罕知。则三业六根五逆十恶戒善之轨年月斋名决不晓达。若是老子所说。道士应合备知。既然一字不通。显知偷佛妄谈。此同窃贼人物被主认着犹不招承更生拒辩。焚经火板方乃惭惶。君子悔前不至如此

    老君结气成字伪第八

第八化云。圣纪经云。太上老君昔于龙汉之年。从元始天尊。于中央大福堂国。说灵宝十部妙经。出法度人。又于东极大浮黎国。出法度人。以紫笔书于空青之林。又于南极禅离界。以火炼真文莹发字形。又于西极卫罗世界。北极郁单国。皆出法度人。老君以五方真气之精结成宝字。大方一丈八角。垂芒为云篆之形。飞鸟之状。以立文章。又云。坟典自我而出。经籍自我而生

辩曰。夫文字之聿兴爰从上古。伏牺氏之王天下也。始画八卦。造书契以代结绳之政。由是籍籍生焉。故有青丘紫府三皇刻石之文。绿检黄绳六甲灵蜚之字。后有苍颉因而增制。大篆起于史籕。小篆兴于李斯。飞白创于蔡邕。隶书变于程邈。秦书八体。汉字六形。瘦金堆金垂云垂露。蔡叶龙爪颜体坡书。皆循古以增成。近代而改制。岂假真气而结。何关老子传来。掩窃他能炫卖己德。放舒白眼不耻清流。上云。龙汉起于初气。何有老子而生。既言紫笔书林。乃在蒙恬之后。牵今引古欺我贤人。孔安国云。伏牺神农黄帝之书。谓之三坟。言大道也。少昊颛顼高辛唐虞之书。谓之五典。言常道也。易则三圣方定。诗则群英之言。春秋孔子所修。礼则周公所定。尔雅周公所纂。国语丘明所述。刘熙释名。许慎说文。埤苍广雅。桂苑珠丛。顾野王之玉篇。陆法言之切韵。各有源系。非干老聃而言。坟典自我而出。经籍自我而生。荒唐谬谈侮弄明哲。亦由相如上林说卢橘夏熟。杨雄甘泉赋。玉树冬茜。听其言则洋洋美耳。究其事则杳杳空傅。矧乎国名虚设。妄采他书。大福堂改大堂而取名。东浮黎彷扶桑而立号。南禅黎革重黎而标字。西卫罗窃于迦维罗卫。北方全收郁单越名。十洲所不收。神异所不摄。地理无所纪。括地绝形名。空阐五车了无一实。偷钟掩耳。斯之谓欤

    周文王时为柱下史伪第九

第十九化云。周文王时。老君为爕邑子。时帝纣荒虐天下涂炭。乃乘飞飙之轮。风伯前驱彭祖骖乘。降于岐山之阳。西伯闻之拜为守藏吏。武王克商迁为柱下史。作赤精经。教文王以仁义之道。作璇玑经。以授周公。成王康王之代世为柱下史。昭王时有黑气之祥(此破佛生夜虹十二道入贯太微之事)老君以八天隐文授昭王。王不用之。后感胶船之难

辩曰。盖闻九头五龙之纪。重瞳四乳之书。金秦火汉之文。黄魏白晋之典。不闻文王师于老子。璇玑训于周公。但云。文王师于太公。武王师于姬旦。群书具载先儒盛谈。何乃违戾百家别张毛目。蓬心瞽唱睐目生灵。夫欲圣人者宜务其实。无稽之谈自招世诮。案史记别传。老子生于定王之世。与好子相接。何乃妄为西伯之时乎。既是圣人见纣荒淫。宜尽力规谏匡其不逮。而乃高乘飞轮弃而远遁。为忠臣者固若是乎。昔日过关。雇徐甲而为御。乘薄軬之车。今则乘飞颷轮。风伯前驱彭祖骖乘。何自高之不经乎。况彭祖此时已殁。风伯不肯前驱。文王自公刘以来世积仁孝。美化行乎江汉。仁慈及于行苇。何待赤精之教哉。周公制礼作乐代临天下。设金縢而表誓。制周礼而流规。何用璇玑之教乎。昭王。时号明君。史无黑气之变。妄改白虹之兆。而云黑气之言。援以隐文。又成孟浪之说。前云。老君为九天教主金阙帝君。建七曜之冠。披九色之帔。乘八景玉舆。驾五色神龙。金阙之中坐玉帐之内。仙童左奉。玉女右陪。万圣拥随千灵翊从。老子既有如此高贵之位而不肯居。返就守藏之职屈身为臣。侍君之傍立柱之下。晨趋暮拜端笏搢绅。舍乔木之高迁。投幽谷之贱地。翻上倒下以何谬哉。爕邑之号。周书之所不载。金阙帝君。爰从道士虚张。有名无实孰肯传信。栽风求影种电寻根。此之谓欤。若以昭王不信故感胶船之难者。秦皇求仙亲临海上。凌波涉险冀遇神仙。虚想安期之名。不睹羡门之面。沙丘道死饱臭熏人。汉武好仙。身着羽人之衣。口饮天表之露。纵栾大之诡说。信少君之诈术。而身入茂陵竟无一补。魏太武任寇谦之说。建静轮天宫废竭人劳。终感疠疾。周武帝口服丹药身服黄衣。热发晋阳失音而死。唐武宗师赵归真饵金丹药。会昌不满早致崩亡。近宋上皇信林灵素游月宫。诵太极之章。佩驱邪之剑。而亡国破家身死东韩。此之数君皆倾城一志望享千年。而遘患弥留竟无一验。讥以胶船之难。不亦妄求人过乎。幸人有灾。君子不为也

    前后老君降生不同伪第十

第一化云。老子生在五运之前。第二化云。老子生下三气之中。第六化云。老君姓李讳弘元曜灵字光明。以上和七年岁在庚辰九月三日甲子卯时。始育于北玄玉国天岗灵镜山李谷之间。玄灵圣母既诞之夕。有三日出于东方九龙吐水。月妃散华日童扬彩。年五岁体道凝真。二十而有金姿玉颜。弃家离亲迢迹风尘。后感元始下教。授以郁仪太章太洞真经。紫微天帝玉清君以琼舆下迎。赐丹玺符书。为上清金阙。后圣帝君掌握十天河海神仙。第十一化云。老君以清汉元年七月一日。托玄神玉精降太元玉女。千三百年。号无上老子。一号大千法王。第十二化云。老君以清汉元年寄九天飞玄玉女。八十一年。号高上老子。第十三化云。老君以清汉元年甲午九月九日。降元素玉女。七十三年。号九灵老子。第十化云。老子以殷十八王阳甲庚寅岁建午月。入于玄妙玉女口中。八十一年。至武丁九年庚寅岁二月十五日。圣母剖左腋攀李树而生。生即行九步。步生莲华。九龙吐水。具七十二相八十一好。左手指天右手指地曰。天上天下唯道独尊。我当阐扬无上道法普度一切。又云。李灵飞得修生之道。真妻天水尹氏于厉乡昼寝。见太上从天而下化为玄珠。吞而有娠。八十一年生而皓首曰老子。生李树下。指李为姓

辩曰。夫星流贯昴。实标文命之祥。电绕枢星。是显轩皇之庆。虹流华渚。沙昊于是膺期。星冠月轮。颛顼以之应瑞。赤龙[目*(電-雨+大)]瞹言旌帝尧。云屯郁蒸实征汉祖。此则圣人神异。谱牒具详。未闻老子初生三日共出九步周行月妃散华日童扬彩之事。且星陨如雨。日有蚀之。春秋书之以为异事。李耳若有征瑞。孔子何以不记乎。且鲁阳挥戈而返日。淮南子有景公善言而退荧(刘向新文)贰师拔剑而泉流(前汉书中)耿恭拜井而水出(后汉书中)苟有奇相书为美谈。老既无文事必虚唱。倚他大圣取为神奇。夫圣人现相虽有多途。托化诞生事无两体。世尊百亿化身。大千世界一时顿显。化缘事讫便入涅槃。老子随代降生。以何大谬乎。本是李耳。妄改其讳李伯阳而云光明。隐其本名而加美号。史记真文一词不录。道书伪说百种妆填。前之两化。说在太易之前。后之十重。纪在伏牺之后。寻虚摭伪诳惑后人。前说五岁凝真二十入道。后则八十一岁生而皓首。自语矛盾。何待他攻。亳州厉乡实而不认。北玄玉国虚而妄传。聃耳髼头谬说七十二相。野合怀胎谄云周行九步。采他释瑞而为老奇。将此薰莸乱彼兰芷。北玄玉国山海之所不纪。天岗李谷地里之所匪详。王俭百家(太尉王俭有百家谱)弗闻玉女之名。何姓氏苑罕说玄妙之族。案道士贾善翔高道传序云。伯阳起迹于姬周。既云起迹于姬周。则是老子。不在商也。明知阳甲之时本无李耳。衰周之际始见老聃(胡曾云。七雄戈戟乱如麻。四海无人得坐家。老氏却思天竺去。便将徐甲过流沙。斯则周末时人明矣)避乱入秦死葬槐里。秦佚吊之三号而出。斯良证也。何更疑哉。史记本传莫知所终。化胡浪语云过流沙。将如来降诞之祯。合老于过关之气。汝虽巧会伪说孰凭。案炖煌实录云。周桓王三十九年幸闲豫庭。与群臣对论古今。王曰。老聃父何如人也。天水太守索绥对曰。老聃父姓韩名干字元卑。癃跛下贱胎则无耳。一目不明孤单乞贷。年六十二无妻。与邻人益寿氏宅上牧猪老婢子曰精敷。野合怀胎。八十一年而生。老子生而皓首。故号老君。此本实迹蔽而不传。偷窃他能欲张老圣。家有弊帚享之千金。斯言信欤

    三番作佛伪第十一

第三十四化云。老君告胡王曰。使我弟子为佛。汝当师之。即使尹喜变身为佛。与胡人为师。令作桑门授以浮图之法。说四十二章经。又云。老君至舍卫国。自化作佛坐七宝座。身长百千万丈遍满虚空。又云。老君将欲再整释教。以周庄王九年。乃于梵天命烦陀王(老君弟子)乘月精。托阴天竺摩耶夫人胎。至十年四月八日右胁诞生。后入雪山修行六年。道成类佛陀。众号末牟尼。至匡王四年。解化太上命升贾弈天。为善惠仙人

辩曰。夫根深果茂源远流长。虎啸风生龙吟雾起。圣人利见皆有深源。昔植善因今感妙果。我佛世尊三无数劫积行累功。六度无舍而求菩提。弃身命如恒河沙。捐国城如微尘数。庄严世界诱掖群生。然后应然灯记补迦叶位。下生中印托化王宫。七步周行指天地而独贵。三十二相映日月而争辉。四王捧足出尘寰。六年行满而成道。现身百亿国土。说法四十九年。播声教于人天。摧外道于双树。化缘事毕却返无为。应物适时如是示现。何待老子始化尹喜变身。掩他神功衿为己胜。佛生周昭之代。老降定王之朝。世隔一十七帝年经三百余祀。化已满于天下。教已满于龙宫。家仰仁慈之风。国遵释氏之范。岂假李耳重整烦陀再现。援前着后谄诳庸愚。昔日过关。雇徐甲而为从。奚有天人侍卫乎。乘鹿柴车。何有七宝之座乎。广颡聃耳。焉有万丈之身乎。狡佞不经欺贤誷圣。鲲化为鹏盖缘自变。蛇蜕为雉非假他功。此皆物理自然。阴阳感召待时而发。非他使然。老子自是凡人。身为臣子何能别生神圣。更使尹喜作佛。昧自心灵瞎他眼目。悖礼慢圣殃报拔舌。善惠仙人将登八地。遇然灯佛受无生记。此乃世尊往生之号。既然成佛功成果满。化缘事毕入于涅槃。迁神常乐之乡。永入无为之境。岂可作佛事毕更作善惠仙人。将后着前一何错乱。妄窃不真坏人视听。夫人天虽乐终是轮回。不免三灾之殃。难逃五衰之苦。圣人超出生死苦乐两忘。高超三界之津。独步六尘之表。何返归天上却入嚣尘。杂污我圣人欺慢我大觉。此同弃天子之尊严。慕厮养之贱役。舍华堂之广厦。悦蔀屋之茅檐。汝欣贾奕之荣。我耻粪土之辱。隋大臣楚国公杨素行经楼观。见壁间画像问道士曰。此何图也。道士对曰。老子化胡成佛图。素曰。承闻老子化胡。胡人不受。老子变身作佛。胡人方受。是则佛能化胡。道不能化。何言老子化胡也。道士不能加答。善哉杨素之言。此通人之论也。若胡人不先知有佛。讵肯受佛之化乎。以此考之则印度先有佛矣。而言尹喜作佛老子始变。何欺吾门之深乎(楼观尹喜故宅。在关之南今道士居之仍在)

    冒名僭圣伪第十二

第四十八化云。商太宰问夫子曰。夫子圣人欤。孔子对曰。圣则丘何敢焉。然则丘博学多识者也。太宰曰。三王圣者欤。孔子曰。三王善任智勇者。圣则丘弗知。太宰曰。五帝圣者欤。孔子曰。五帝善任仁义者。圣则丘弗知。太宰曰。三皇圣者欤。孔子曰。三皇善任因时者。圣则丘弗知。太宰大骇曰。然则孰者为圣。孔子动容有间曰。丘闻西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。丘疑其为圣人也。史志经云。孔子在鲁。老子在周。以鲁望周之洛阳。故在西方。盖指子为西方圣人也。孔子问礼之时。先有犹龙之叹故此指老子也

辩曰。夫自炫自媒妇女之丑行。不矜不伐圣人之深能。是以舜美禹功嘉有勋而弗竞。孔称孟反(孟之反)犹退厚而居薄。由是美誉播于千秋。谦光辉于四海。上之所引具见列子仲尼篇中。古今通论。以谓此夫子推佛为西方大圣人之语也(唐琳法师对太宗之表。张丞相作护法论皆引此文佛西方圣人也)未闻老子在周孔子在鲁故指老子为西方圣人。窃名冒圣欺我何多僭圣人者不仁言乖理者非智。且道源之祖肇起黄帝。非干老子。老子师容成子演五千文。纵然说圣不能起于轩辕。既三皇五帝。孔子不推为圣。返指老子而为圣人。不亦过乎。盖我世尊功圆万行果证十身。流光遍于刹尘。分身应于沙界。不可以人事测。不可以处所求。实三界之大师。是四生之慈父。寰中独步。为王中之法王。出世独尊。为圣中之大圣。故能高拱觉场威行万国。纵使周公之制礼作乐。孔子之述易删诗。卜修之文章。端木之言语。马迁之辩博。葛洪之该通。辅嗣之玄谈。左慈之神化。并驱驰于域内。言未涉于大方。可为善世之高流。难作出尘之圣者。案天竺圣方群贤所聚。过去诸佛共生于彼。范晔汉书云(后汉西域传史论文)其土则殷乎中土。玉烛和畅。灵圣之所降集。贤懿之所挺生。故古昔贤能时有往者。老子西升经云。闻道竺干(令改为开道竺干)有古皇先生。善入无为。不始不终永存绵绵。是以西行。又古本化胡经云。我生何以晚。泥洹一何早。不见释迦文。心中空懊恼。此则老子自指于佛为西方圣人也。又黄帝梦游华胥之国。其国在弇州之西。王邵注云。此指西方天竺也。又周穆王时。闻西方有大圣人出世。心甚惧之。乃使造父乘骅骝八骏。西上昆仑观日所没。以厌其气。又西极有化人来。能返天易地圣力无方。千变万化不可穷极。穆王敬之若神。筑中天台以居之。化人引穆王神游。斯须之间已如数载。又穆王五十二年如来云灭。西方有白虹十二道。南北通贯连夜不灭。王问太史扈多。是何祥也。扈多对曰。西方有大圣人。衰相现尔。穆王喜曰。朕常惧于彼。今无忧矣。此则竺干胜方圣人居彼故得贤王西求化人东来也。又张骞奉使西穷河源。至于大夏。闻雪山南有申毒国。其人奉浮图不杀罚。乘象而战。申毒即今印度也。此则仁慈之风。详于汉史明也。上之所引。咸指印度以为西方。佛生于彼。故指佛为西方圣人。岂说洛阳以为西方。老子为圣人哉。又云。孔子先有犹龙之叹。故此圣德指老子者。意欲将孔子一期问礼之事。便为老子弟子。孔子曰。吾无常师。主善为师。三人行必有我师焉。故学琴于师襄。问乐于苌弘。问官于郯子。入太廊每事问。有问稼。曰。吾不如老农。有问圃。曰。吾不如老圃。此明孔子虚怀纳善汲汲于道尔。岂有一事便为师哉。盖当时老子为守藏吏。掌周公之礼典。故孔子问之。若以问礼便为孔子之师。则老农老圃亦孔子之师哉。必不然矣。沽名炫世求为人师。君子不为也

    合气为道伪第十三

第二十三化云。老子以周昭王二十三年七月十二日至函关。尹喜既见邀归本第。说道德经二篇五千余言。尹喜扣头曰。愿授其要。老君曰。善乃为解道德之要曰。道者为泥丸。泥丸者天德也。理在人头中。紫气下降。下至丹田。名堵谓脾也。脾者中黄太一也。黄气徘徊理中宫。万物之母者。谓丹田也。丹田玄牝也。居下元中。半夜之时一气下降。周旋三宫。同出而异名者谓精也。一曰精。二曰汗。三曰血。四曰液。故曰异名。玄之又玄者。谓左右肾也。众妙之门道可道者谓朝食美也。非常道者谓暮为屎(此依张道陵解道陵如此说也)有无相生。谓口与腹也。难易相成。谓精与气也。此老子授尹喜节要也。又授尹喜神丹经金液经。及八炼九还丹伏火之诀。其方云。金液还丹仙华流高飞云翔登天丘赤黄之气成。须臾当得雌雄分乱。珠可以腾变。致行厨灵童玉女。我为夫出入无间。天同符真精凝霜善沉浮。汝其珍敬必来游。又授九丹之名及歌曰

  圆三五　　寸一分　　口四八　　两寸唇
  长二尺　　厚薄均　　腹三齐　　坐垂温
  阴在上　　阳下奔　　首尾武　　中间文
  始七十　　终三旬　　内二百　　善调匀
  阴火白　　黄芽铅　　两凑聚　　辅翼人
  子处宫　　得安存　　去来游　　不出门

辩曰。夫道贵清净德尚无为。恬憺内持谦卑自牧。不依此道别唱多端。唯以行气运功而为修养。失道德之淳粹。乖自然之妙门。虚设巧言妄加穿凿。保丹田为至道。守两肾为重玄。鄙秽粗浮诳諕闾里。王乔羡门之辈非好此方。白石赤松之流不依此道。丹经炼诀不见延年。服饵餐芝罕曾久视。周武服丹而暗哑。唐武服丹而早亡。误他多少贤良。不守乐天之旨。既道德真诀理极于此。则道藏余文不足贵也。今之道士更骋浅术。或有扶鸾而乱书。秖贪夜饮。或有驱邪而断鬼。诳人除凶。或有拘环墙而内守。此谓坐驰。或有惜言语而不行。此谓痴默。或有熊经而鸟引。拟彭祖而齐肩。或有饮气而息神。效龟鹤而老寿。或有运精而上脑。谓挽河车。或固丹田而内封。谓之保养。或有合气而为道。父子聚尘。或有夺精而采神。男女混杂。扣齿谓之天鼓。咽津谓之醴泉。呼男根为金茎只图强劲。呼女窍为玉户。潜隐丑名。呼童女为真人。呼交构为龙虎。婴儿姹女铅汞丹炉。故曰。开命门抱真人。婴儿回龙虎戏。三五七九天罗地网。故张道陵黄书云。男女有和合之法。三五七九交接之道。其道真诀在于丹田者玉门也。唯以禁忌为急。不许泄于道路。道路者尿孔也。又道家内朝律云。礼法男女至朔望日。朝师入私房。诣师立功德。阴阳并进。日夜六时常立功德。不得失内侍之序。不得贪外道失中御之道。不得抄前排后失次第之序。亦不得嫌丑爱美。又云。朔望之际侍师私房。情意相亲男女交接。使四目两鼻上下相当。两口两舌彼此相对。阴阳既接精气遂通。故老子云。我师教我金丹经。使我专心养玉茎。三五七九还阴精。呼吸玉池入玄冥。行道平等升太清。此等歌诀义皆如是。将斯[女*畏]媟以为真修。不思归根复命之言。唯行合气鄙薄之术。以此求道枉陷人伦。以此超升终身叵得。以斯灭罪罪不可亡。以斯消灾灾不可退。以斯求福福不可生。以斯出家家不可出。何异蒸砂作饭。虚受劬劳。镜里寻真终无所获。呜呼弃骊珠而拾砾斡。夏鼎而羡[康*瓦]自误误他。死沉苦海。哀哉哀哉

    偷佛神化伪第十四

第四十二化云。老子入摩竭国。现希有相以化其王。立浮图教名清净。佛号末摩尼。至舍卫国自化作神。从天而降天人侍卫。现身长百千万丈。又至罽宾降胡王及王子。火不能烧。镬不能煮。水不能溺。胡兵百万。弓矢剑戟一时摧落。飞电八冲声如霹雳。人马惊仆。北郭先生空中颂赞。又至条支国。手拨大山。至拘萨罗。降伏九十六种外道。至迦夷罗国。左手把日右手把月。藏于头中。天地冥暗。山飞石裂。海水逆流。山川空行。又至于阗。于南渠山示教胡王。令尹喜化作金人。身长丈六。项佩圆光足踏莲华。从空而下拜礼。老君谓胡王曰。此吾弟子与汝为师。又留神钵令得法味。又于毗摩城地变金色。放九色神光遍照尘沙国土。即有赤灵真人中黄丈人太一真君九宫六丁八卦神君青龙白虎散华玉女浮云而至。老君坐七宝座。烧百和香。奏钧天乐。又有八十余国诸王妃后。皆来听法。留尹喜作佛及钵于毗摩城。却升天去。老君又于葱岭降大毒龙。遍历五天。于耆阇山独木树下化玉座。与王说浮图度桑门。二千五百人受以戒律。又六十六化云。于阗国毗摩城伽蓝。是老君化胡成佛之处。中有石幢刻记其事云。东方圣人号老君来化我国。下引八学士议证其事迹

辩曰。案后汉西域传三国志魏隋书西域志(图六十卷志四十卷合一百卷成西域志)并纪西天五印有佛圣迹。或幢或柱咸勒其事。不说老君曾留名字。初张骞西来。始传浮图之号。至于今代。国使往还无虑百人。并不见老君西化之说。古谷皇帝西征尽海。所到之地唯有佛僧。行近西北海有一国土。城中佛塔森然若林。彼国君王唯是和尚。又唐王玄策奉使西行。至摩竭陀国。于耆阇崛山及佛成道处。咸述碑铭赞佛圣化。未闻说有老君之事(上之铭赞在王玄策传中)又湛然居士扈从太祖西征于阗及可弗叉国。越天山过雪岭。风化具详。赤未知有老子之事。即今煦烈大王皇帝亲弟镇守西域。在寻思干西南雪山之西。使命往还来往不绝。除亲咨询老化云。并云无闻。则老子神异道书伪出。既非通论。何足信哉

夫显。明神圣至人之能。鼠窃狗偷狡儿巧幸。且圣王之立教也。自近化之然后及远。故书叙尧之盛德。先亲九族。然后平章百姓。百姓昭明。然后协和万邦。故能光被四表格于上下。文王之德。先刑寡妻后清四海。故远方慕义九译而来。老君为柱史之时。周道不兴。诸侯擅权。大夫执政。上陵下僭。州土日促。李耳既有神圣。即合拯颓扶弱富国安民。使君臣各位不相逾僭。何乃九州远弃一身西遁。若能自己家乡显大灵异。九族光荣一门欢庆。不亦妙乎。而八十四年蔑无奇异。雇人驾车西过函谷。身死扶风(今有扶风槐里乡有老子[塚-豖+(一/豖)])伪云。西去才践羌胡。即有神通。神州中原全无一验。无人见处便唱万端。偷佛胜能巧说附会。佛之神异西经具载今有圣迹。老君灵变东史不书。以此验之虚。实见矣。明眼君子试听根由。世尊上忉利天为报母恩三月说法。李耳效之亦升太微。世尊成佛不起道树而升六天。老子仿之亦游九天。世尊菩提树下示现降魔弓矢尽变。老君亦摧剑戟。世尊向拘尸那国路掷大石。老君亦拨大山。世尊说大集经并集诸王。老君亦会八千余国。世尊北游降阿波罗龙王兼留其影。老君雪山亦降毒龙。世尊于本行经说九十六种外道。老君亦降九十六种外道。世尊现大神力。须弥山王涌没低昂。老君亦山飞石裂海水逆流。世尊留下神钵以福群生。老君亦留神钵。世尊右胁而生。老君剖左腋而出。世尊周行七步表圆满七圣财故。老子乃行九步。妄合阳极之数。世尊三十二相八十种好。老君七十二相八十一好。佛说真应二身显其权实。老君亦说真身法身。佛说身有四种。谓法身报身(分自他报)化身。老君亦说虚皇元始道君老君。佛说三界。彼说三清。佛说三轮持世。彼说三气下运。青龙白虎像彼金刚。玄中法师倚于圣者。学禅庭而建方丈。依佛宇而树法堂。以至歌赞偈唱之文。钟鼓云板之饰。祭灵送死忏悔消灾。九幽忏文二十四愿戒(金依华严十地品十不善法集成)据释有者彼便立之。此处若无彼不能制。则知凡百立事全取佛门。代代穿凿人人妄起。金鋀相混智者难分。本欲妆点自家翻成。混沌凿窍耳目具矣。真神丧焉。荣道德之真文。收伪说之浇薄。教门中折。谁之罪欤。且北郭先生。本侍汉武。今随李老。愈见后增。又南渠山及毗摩城本佛圣迹。望合其事屈相附会。恐人不知。今具出之。案西域记云。于阗国王城西南二十余里。有瞿(令改南渠)室棱伽山中有伽蓝。其中佛像时烛光明。昔佛至此为诸人天略说法要。岩有右室现有罗汉。入灭尽定以待慈氏。此则非老君明矣。又曰。王城东三百余里。有媲摩城中有雕檀立佛之像。高二丈余。甚多灵异。时放光明。随有疾病祷之即愈。此像本是优填王造。佛灭之后凌虚而来以福此土。释迦法尽像入龙宫。评曰。据此记说文甚昭然。佛之圣踪欲为老迹。汝虽巧会且宜三思。驷不及舌请君隐臆。八学士议虽号唐人。唐书列传一无名姓。况复所议不入要策。进退两求并无可据。设欲广辩枉废词章。道士虚陈不劳烦叙。虽有员半千名传。无化胡经。议详此谬经。古今排摈。唐中宗禁之于前代(见刘煦旧唐书)今世宗断之于后朝(见悟了然破化胡状)若实真文孰敢除灭。而无识道士恒踵斯迹。使老子获僭圣之罪。俾道人招谤佛之愆。王浮已在地狱。史志经又投圜户老子本欲隐遁志经推出户庭垂归根之本心转流浪于他土。执迷不返固妄难除。同木石之顽嚣。似药酒之瞑眩。今之辩析要破狂心。返正道于醇源。引邪徒于坦路。知道德是贤者之语。识化胡是妖怪之谈。弘老子谦静之风。抑道士夸炫之弊。皆遵斯训雅道长兴。如曰不然。覆车及之尔

论曰。太法东流千有余载。时君信毁代涉洿隆。邪正争衡未曾胜释。而道士为僧前后三代。初汉明帝夜梦金人飞来殿庭项有日光。遂遣使西求。佛法从此入洛。既图于显节陵上。又经译在兰台室中。而道士矜能欲骋薄伎。摩腾暂现神异无不归心。佛教炼而愈精。道书焚而火化。由是改邪入正。落发为僧。北齐高祖文宣皇帝。投诚佛理锐意法门。而道士无知纵其私愤。骋萤光之耀。掩龙烛之辉。文宣试之一无可验。圣上匪施于寸刃。修静纳款于辕门。剃发去冠一皆为释。我圣朝蒙古皇帝。深仁睿圣体道多能。英谋扇于八弦。威棱擅于万国。留心佛理备晓正邪。究道教之粗浮。达释宗之要妙。首行明诏特与扫除。钦惟今上皇帝。禀太易太初之质。资天皇天帝之灵。道契百王。播淳风而育德。智周万物。弘至治以济时。若末尼珠岂受纤尘之污。如轩辕镜宁容片垢之惑。故能英明独断亮察是非。息道士之虚声。识僧徒之实理。敬承先制重与辩明。具召两宗详其优劣。阵旗未展衔璧倒戈。空谈六韬之谋。不补三代之失。脱袍剃发尽付释门。盖以邪法易摧是真难灭。匪经炉韛何显真金。妖气于是屏消。佛日于是高朗。使迷途者从兹返路。溺丧者于是知归。为今代之铨衡。作后来之藻鉴。但佛教慈仁本无争竞。邪徒狂狷妄说多端。以汝不平起我分别。故孔子曰。必也正名乎。良在斯矣。夫儒道释三世称三教。约其惩恶劝善则三教皆可遵行。较其宗趣浅深则不能无其优劣。汉唐已来固有定论。不待余人妄生高下。佛教慈悲利生为本。老君谦退远害为功。儒法济民忠孝为首。忠孝行则可以全家国播身命。谦退行则可以解纷争除后患。慈悲行则可以济群灵穷性命。沿浅至深表里相救。亦由天有三光互相显照。鼎有三足共力扶持。然道宗多伪别唱规模。欲罩古今独超儒释。然前贤后哲各着典谟。咸遵于佛不言老圣。案文自验何必强争。孔子对太宰曰。丘闻西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉(此出列子仲尼篇)老子云。吾师化游天竺善入泥洹(此出老潭经)此孔老推佛为圣人也。符子云(符朗也)老氏之师名释迦文。后汉牟子云(为苍梧太守)尧舜周孔老庄之化。比之于佛犹白鹿之麒麟。尚书令阚泽对吴主云。若将孔老二教比方佛法。远之远矣何以明之。孔老设教。法天制用不敢违天。诸佛设教。天法奉行不敢违佛。以此言之。实非比对。吴主善之加太子太傅(此出旧吴书)北齐光禄大夫颜之推出云(有家则篇)佛家三世之事信而可征。万行归空千门入善。岂徒六经百氏之博哉。非尧舜周孔老庄所能及也。唐秘书监虞世南帝纪史论云。老子之义。谷神不死玄牝长存。久视长生乘云驾鹤。此域中之教也。释氏之诰。空有不滞人我兼忘。超出生死归于寂灭。此象外之谈者也。后周王褒庭诰。唐李思慎释道十异。深有旨趣。不劳繁出智者知之(后周王褒庭诰章在梁弘明十异又在清凉华严大教中)今上皇帝尝有言曰。世人将孔老与佛称为三圣。斯言妄矣。孔老之教。治世少用。不达性命唯说现世。止可称为贤人(暗符班固九等人表老子列在贤人之阶及晋孙盛有老子非大贤论文在广弘明集也)佛之垂范。穷尽死生善恶之本。深达幽明性命之道。千变万化神圣无方。此真大圣人也。自今已后三教图像。不得与佛齐列。唐李商隐(字义山)三教赞曰。儒吾之师曰鲁仲尼。仲尼师聃龙。吾不知聃师竺干善入无为稽首正觉吾师(仲尼)师(老子)师佛也。以此酬校穹壤悬殊。以此求宗兰蒿自辩。且夫其流易晓。阚泽之对天分(对吴主事)其理难惑思慎之文海截(李思慎释道十异文)虞世南之著论。岳峙渊渟(帝王通纪)颜之推之述篇。云开日朗。但以去圣时远魔伪乱真。苟非其人道不虚设仰惟今上皇帝受佛付嘱不忘护持。万机之余留神释典。西天德士东土明师。屡询三藏之言。妙达一乘之旨。偏欣论议颇尚毗尼。穷性相之渊源。达释道之优劣。龙蛇易辩天眼难瞒。卷氛祲于九霄。布慈云于四海。再然慧炬荐烛智灯。为法宇之栋梁。作释天之日月。祥迈叨生像季庆遇昌时。每有雅谈预闻座末。载欣载抃。述颂曰

  二仪始判　　三才肇分　　树君建国
  爰济斯民　　羲轩以来　　五运相袭
  金朝政衰　　玄天继迹　　太祖拨乱
  世宗建隆　　笃生我后　　绍美前踪
  纳疑南宋　　听献西荒　　梯山航海
  万国朝王　　天纵神聪　　生知妙道
  建寺龙庭　　诵经琼岛　　道士庸愚
  鸱张老圣　　眩彼鱼目　　掩此金镜
  圣明悬鉴　　特出狂谈　　一言逐北
  万古司南　　佛日高悬　　法云广布
  九有回光　　四生蒙福

  保龙图而巩固　　庆凤历以弥新
  统金轮而永曜　　调玉烛而长存
  邵鸿名于帝箓　　焕大宝于苍旻
  播皇威于戎夏　　等真固于乾坤
  跻黎元于寿域　　享邦国之来宾
  敦王道之坦坦　　宜子孙之仁仁
  圣皇延于万载　　懿后乐于千春
  四三皇而六五帝　　曾何唐汉之足云

    后记

余昔见唐人讥道士云。出言猥秽诳妄不真。使人奉者不仁不孝。家生枭獍之儿。无礼无亲。世出豹狼之子。又见新落发道士骂长春宫家云。教门无事汝等受荣。教门有害使俺受辱。尊称掌教披秉蓝袍。日无素餐月有佳宴。纷白黛黑满目欢呼。螓首蛾眉终宵私乐。[貝*青]他上分之馔。受他罄折之恭。昧天谩心今日自感。乍聆此语以为不然。今此观之未为过也。老子生于厉阳之乡。终于槐里之地。此本坟陇弃而不修。恣荆棘之荒凉。任狐兔之蹂践。年终腊节。孰闻道士之蒸尝。献岁秋成。弗睹女冠之礿祀。行人为之陨涕。见者为之哀矜。而漫说化胡之妖言流落他邦而不返。王浮发乎余窍志经又揭臭风。使老子重玄之妙门到此扫地而荡尽。且今八十一化。其中五十余化偷佛效颦。二十余化道听涂说。唯有一化言老子授尹喜道德真诀。全将合气运精而为立功。不以清净为心。专以交遘为道。以斯祈福福云何生。以斯禳灾灾云何殄。祥迈仰荷宸恩忝充释子。刳心守道闭户闲居。待残喘于桑榆。无求辩于邪正。愤志常之奸狡。嘉少林之甄明。荡化胡之秽谈。返遏占之寺宇。光辉释范匡弼真乘。功盖补天业隆立极。虽摩腾见美于汉朝。法上溢名于齐代(法上北齐大统与道士争论道士落发)以今校古曾何足云哉。加以主上明圣洞晓佛心。知玉石之不同。审薰莸之异气。佛是圣中之大圣。老是贤中之大贤。既天壤之悬殊。亦珠砾而异价。由是特回天眷目察实虚。偃彼浊风朗兹慧日。祥迈预斯嘉会庆跃心灵。希前代之清尘。仰先哲之洪范。辄凭古典斥破今图。拔妄说之根株。折志经之诳辩。本颠末坠瓦解冰消。岂唯千载之楷模。亦显一时之奇事。靡敢簉于龙藏。亦可续于弘明。唱斯言而不惭。冀英能而知赏摭我华者难与言论云。至元单阏之岁孟春绝笔。道者山大云峰禅寺洒扫比丘祥迈记

    钦奉圣旨禁断道藏伪经下项(见者便宜烧毁) 化胡经(王浮撰) 犹龙传 太上实录(宋谢守灏撰) 圣纪经 西升经 出塞记 帝王师录 三破论(齐人张融假托他姓) 十异九迷论(传奕李玄卿) 明真辩伪论(吴筠) 十小论(吴筠) 钦道明证论(唐员半千假托他姓) 辅正除邪论(吴筠) 辟邪归正议(杜庭) 龁邪论(梁旷) 辩仙论(梁旷) 三光列记 谤道释经(破大藏经林灵素杜光庭撰) 五公问虚无经 三教根源图(大金天长观道士李大方述) 道先生三清经 九天经 赤书经 上清经 赤书度命经 十三虚无经 藏天隐月经 南斗经 玉纬经 灵宝二十四生经 历代应现图 历代帝王崇道记 青阳宫记 纪胜赋 玄元内传 楼观先生内传 高上老子内传 道佛先后论 混元皇帝实录

长生天气力里大福荫护助里皇帝圣旨道。与中书省枢密院御史台随路宣慰司按察司达鲁花赤管民官管军站人匠等官并众先生。每在前蒙哥皇帝圣旨里。戊午年和尚先生每折证佛法。先生每输了底。上头教十七个先生剃头做了。和尚更将先生每说谎做来的化胡等经并印板都烧毁了者。随路观院里画着底石碑上鑴着底八十一化图。尽行烧毁坏了者。么道来如今都功德使司奏。随路先生每将合毁底经文并印板。至今藏着却不曾毁了更保定。真定太原平阳河中府王祖师庵头关西等处。有道藏经板。这般奏的上头教张平章张右丞焦尚书泉总统忽都于思翰林院众学士中书省客省使都中书省宣使苦速丁渊僧录真藏僧判众讲主长老等。张天师祁真人李真人杜真人众先生。每一同于长春宫内分拣去来。如今张平章等众人每回奏。这先生家藏经。除道德经是老君真实经旨。其余皆后人造作演说。多有诋毁释教偷窃佛语。更有收入阴阳医药诸子等书。往往改易名号。传注讹舛失其本真。伪造符咒妄言佩之。今人商贾倍利。夫妻和合有如鸳鸯。子嗣蕃息男寿女贞。诳惑万民非止一端。意欲贪图财利诱说妻女。至有教人非妄佩符在臂。男为君相女为后妃。入水不溺入火不焚。刀剑不能伤害等。及令张天师祁真人李真人杜真人试之于火。皆求哀请命。自称伪妄。不敢试验。今议得除老子道德经外。随路但有道藏说谎经文并印板。尽宜焚去。又据祁真人李真人杜真人等奏。告据道藏经内。除老子道德经外。俱系后人掜合不实文字情愿。尽行烧毁了。俺也干净准奏。今后先生每依着老子道德经里行者。如有爱佛经底做和尚去者。若不为僧道娶妻为民者。除道德经外。说谎做来底道藏经文并印板。尽行烧毁了者。今差诸路释教泉总统中书省客省使都鲁前去。圣旨到日不以是何官吏。先生道姑秀才军民人匠鹰房打捕诸色人等。应有收藏道家一切经文本处。达鲁花赤管民。官添气力用心拘刷。见数分付与差去官眼同焚毁。更观院里画着底石碑上鑴着底八十一化图。尽行除毁了者。自宣谕已后如有随处隐匿道家。一切说谎掜合毁谤释教偷窃佛言窥图财利诱说妻女。如此诳惑百姓符咒文字。及道家大小诸般经文。若所在官司不添气力拘刷。与隐藏之人一体要罪过者外。民间诸子医药等文书自有板本。不在禁限。准此

至元十八年十月二十日

长生天气力里皇帝圣旨。宣抚司每根底城子里村子里达鲁花赤根底官人每根底张真人为头儿。先生每根底宣谕的圣旨马儿年和尚先生每持论经文。问倒先生每的上头十七个先生每根底教做了。和尚也已前属和尚每底。先生每占了的四百八十二处寺院内二百三十七处寺院。并田地水土产业和尚根底回与也么。道张真人为头儿。先生每退状文字与了来。又先生每说谎做来的化胡经等文字印板教烧了者。石碑上有底不拣甚么。上头写着底文字有。呵尽都毁坏了者。么道来。又已前先生每三教里释迦牟尼佛的圣像。当中间里塑著有老君孔夫子的相貌。左右两边塑著有来。如今先生每把已前体例。撇了释迦牟尼佛的。圣像下头塑者存么道。这般说有依着已前三教体例里做者。释迦牟尼佛的圣像下头塑有。呵改正了者。么道断了来。如今少林长老为头儿。和尚每奏告教回与来的寺院内。一半不曾回与了的。却再争有。又说谎做来的化胡经等文字印板。一半不曾烧了有。三教也不依着已前体例里做有。么道这言语是实那是虚。真个这的每言语一般呵一般断了者别了呵怎生行的依着。已前断了的内不曾回与来的寺院。有呵但属寺家的田地水土产业回与了者。说谎做来的化胡经文书印板。不曾毁坏了的有。呵毁坏了者。三教也依着已前体例里做者。俺每的这圣旨这宣谕了。呵已前断了的言语别了。呵寺院的田地不回与。呵争底人有呵断按打奚罪过者。又这和尚每有圣旨么道。已前断了的已外。不属自己的寺院田地水土争。呵不怕罪过。那甚么圣旨俺每底鸡儿。年六月二十八日开平府有的。时分写来

长生天底气力里蒙哥皇帝。福荫里薛禅皇帝。潜龙时令旨道。与汉儿州城达鲁花赤管民官僧官僧众道官道众人等。据少林长老告称蒙哥皇帝圣旨里委付布只儿为头断事官断定随路合退先生住寺院地面三十七处却有李真人差人诈传蒙哥皇帝圣旨一面夺要了来。这言语问得承伏了。是李真人差人诈传的上头如今只依先前的圣旨委付布只儿为头断事官元断定三十七处地面。教分付与少林长老去也。准此

至元戊午年七月十一日开平府行

辩伪录卷第二辩伪录卷第三

        元道者山云峰禅寺沙门祥迈奉　敕实录撰

夫三圣人教列于中国。犹鼎足而峙以扶皇化。夫子之言仁义者。轨于不道之士也。老子之守谦退者。息于躁竞之徒也。释氏之谈性命者。欲令返源也。而叔叶纷论独师己见。自矜自胜迷本迷宗。盖不达道之通途。守于一岐之说也。殊不知仁义行则人人蹈于君子之径矣。谦退行则人人杜于贪吝之求矣。性命明则人人达于妙道之源矣。不如是者何为达士君子乎。仲尼所谓齐一变至于鲁。鲁一变至于道。几于此矣。而晚世道士专尚夸诞。以谲诡不经为奇异。以诳妄不真为妙门。弃二篇之醇浓。杂三张之秽术。王害风以颠狂为至德。不识道之渊源。丘处机以行鸾为神奇。失全真之要妙。西行万里。不明对主之谈。东回三年。偶合标其殊异。欺人誷圣矜炫自高。始为乌有之谈。终成无是之说。古来矫妄且略不言。今朝行事且陈数段。我太祖成吉思皇帝。龙飞朔野虎步中原。膺宝历以匡图。赴昌期而司牧顺天革命戡乱定功。军国虽烦留心觉路。首颁恩诏护持佛门。大圣神化不可测量。所在形仪无得损坏。随处寺宇所有田地。水浇上地水碾水磨寺用什物凡是佛底并令归还莫得侵占。大小科役铺马只应并休出者。出家僧人是佛弟子。与俺皇家子子孙孙。念经告天助修福者。凡是僧人去住自在休遮当者。有歹人每倚着气力搔扰佛寺。奏将名姓来者。后代明君咸遵此式。而魔辩逼真妄生高下。咸言丘公开三教之基为儒释本地。试叙首末请详臧否。初全真之兴事非振古。按元裕之重阳真人碑云。金朝正隆中有王世雄者。三辅人也。少以任侠见称。中岁忽有所得。遂弃家事浮沉酒间。谑浪无节猖狂妄行咄空独笑。时人以为病狂。遂目王害风焉。后遇毡裘二道士。汲水饮酒。狂纵愈甚狡狯难测。于县东撅墓止之。以活死人目之。居之二年。移于刘奖庵。大众不聚于三人。庵不构于二屋。自是栖迟土窟托处穷巷。破裘败絮以里其身。执杖操瓢乞食自济。效痴禅之守默。坐环墙而自拘。尝谓禅僧达性而不明命。儒人谈命而不言性。余今兼而修之。故号全真。行丐而东至宁海军。得弟子马丹阳丘处机刘谭郝凡七人。全真之教乃大行焉。后其徒潘志源等致范君幕府致之。王君书数命。元裕之述碑赞。德裕之引。葛洪稚川之于晋。陶(弘景)贞白之于梁。寇辅真(谦之)之于魏。司马子微之于唐。陈图南(抟)之于宋。叙此数贤皆不及之。曲成其美。而全真之辈谓不光。故好问之文立而复毁其徒又发杜顺宝塔联环金骨。埋于世雄圹中。为王害风之舍利焉(金朝世宗章庙禁断其风使杨尚书就海州竟杖断丘公八十而音不绝世之共闻非妄言也)道士丘处机字通密。登州栖霞人号长春子。师王害风继唱全真。本无道术。有刘温字仲禄者。以作鸣镝幸于太祖。首信僻说阿意甘言。以医药进于上言。丘公行年三百余岁。有保养长生之术。乃奏举之。戊寅中应召北行。丘公倦于跋涉。闻上西征表求待回。使中书湛然温诏召之。丘公遂行。初上西征大石林牙。及可弗叉国。尽有其地唯算端汗。夺破乃满之地。军马强盛。据有寻思干城(或云邪木思干辽之河中府也)闻上西讨即南走入铁门。遁于大雪山南。潜趋印度。上率众袭之。驻跸大雪山南。辛已冬十一月十八日丘公至。寻思干城以雪山大雪屯谷可有二丈深不可行。且止城中。壬午夏四月初五日。始过雪山达于行宫。至上前数拜退身致敬。礼毕然后入帐。上问。有何长生之药以资朕躬。丘公逡巡拱身答曰。有卫生之道。而无长生之药。上以言实赐以马乳。时回纥山贼乱于密迩。且令丘公还寻思干城。期以十月再诏。八月后旬丘公复至行宫。凡有所对皆平平之语。无可采听。问其年甲多少伪云不知。考问神仙之要。唯论固精养气。出神入梦。以为道之极致。美林灵素之神游。爱王害风之入梦。又举马丹阳恒云。屡蒙圣贤提奖。真性遨游异域。又非禅家多恶梦境。盖由福薄不能致好梦也。又问湛然居士观音赞意。中书轻而不答。而有识闻之莫不绝倒。既而东回表求牌符。自出师号私给观额。自填圣旨谩昧主上。独免丘公门人科役。不及僧人及余道众。古无体例之事。恣欲施行。上之所说。湛然居士编入西游录中。备明丘公十谬。回至宣德等州。屈僧人迎拜。后至燕城左右鼓奖特力侵占使道徒王伯平驺从数十县牌出入驰跃诸州便欲通管僧尼。丘公自往蓟州特开圣旨抑欲追摄甘泉本无玄和尚望其屈节竟不能行。西京天城毁夫子庙为文成观。景州夺龙角山贾先生改为冲虚观。后僧欲争。丘公移书从乐居士文过饰非。平谷县水谷寺正殿三身。皆刘鸾绝手悉打涧中改观居之。太原府丘公弟子宋德芳占净居山。穿石作洞改为道院立碑树号。相州黄华山隋唐古刹。碑刻存焉。道士占定。混源西道院本崇福寺道士占讫。滦州下县数座佛殿道士拆讫并毁佛像。檀州黍谷山灵岩寺。昔是邹衍吹律之处。堂殿廊庑悉皆完足。全真贾志卒。王志钦倚着丘公气力。荡除佛像塑起三清石幢子。推入涧中。有底田园占佃为主。改名大同观。檀州木林寺正殿县壁。壬子年全真许知观。拆毁塑像改立三清。号为天宝万寿宫。良乡县东南张谢村兴禅寺地土。枣树林檎园并外白地。丘公弟子孔志童强占种佃欺侮尼众。如此等例略有数百。虽庄蹻狼戾于南荆。盗跖跋扈于东鲁。方今剽劫未为过也。不以道德为心。专以攘夺为务。后毒痢发作卧于厕中。经停七日。弟子移之而不肯动。疲困羸极乃诈之曰。且偃之与寝何异哉。又经二日。竟据厕而卒。而门弟子外诳人云。师父求福。编丘公录者(李浩然集来)即日登葆光而化异香满室。此皆人人具知尚变其说。余不公者例皆如此。故当时之人为之语曰。一把形骸瘦骨头。长春一旦变为秋。和濉带屎亡圊厕。一道流来两道流。斯良证也(大道四祖之语也)即丁亥年七月初九日也。后道士志常字浩然。号真常子。簪冠自整绍复前踪。敛道士之财。买王臣之意。偷薄巧饰趋媚时流。虚冒全真之名。不行道德之实。枭鸣正道虎视释家。挟邪作威侵占佛寺。袭丘公之伪迹。扇残贼之余风。纵群下之剽夺。任私情之毁撤。打佛像而安老像。废菩萨而作天尊。贪得忘仁窥求无度。他处辽远恐人未凭。且叙京城及内属州县。占夺寺舍侵植田园。磨毁碑幢损灭佛像。略举一二验知虚实。京通玄关观音院正殿三间塑画完具。李志常遣本观道众。打绝圣像塑着三清。虽屡陈诉抗诏不与。今虽革正而街西院舍近三十楹尚未分付。京净恩禅寺正殿房寮方丈库舍五十余楹。殿内无量寿佛。十六观像。金碧炫目。女冠改作修真观。永占住持京悯忠寺东塔。院大道信道姑占守住坐。京慈圣院长春宫薛道录改为玄都观占住。京宝塔寺经藏院天长观下任道姑福童占定住坐。京资圣寺唐辽旧刹。前后通街。地有三十余亩。房有百十余间。全真巩志。朗改作葆真观占定住持。京颢花门外金桥寺正殿释迦浑金成就。全真张知观拆毁大殿平治基址。安先生丘冢改作坟地。京铜马坊建福院全真鬅头张先生占改住坐。京春台坊西万盈坊弘教院。正殿圣堂僧寮厨库菜园石碑。尽被樊先生拆打讫。却将木石于戴外郎宅东盖讫天齐仁圣庙。京西北隅吉祥院长春宫。占作窑场炼丹经。今圣旨断定由未分付。玉田县北乡妙峰院。全真荣道士尽行拆讫。于田家庄盖女冠杨道姑路道姑住坐。通州在城观音院前后正殿厨库僧房。全真陈和童打坏观音改塑老君易名通仙观。宛平县斋堂村灵乐寺。全真刘知观把释迦太子卖与他人。火爆石碑。藏了铜钟。拆讫佛殿。坏了舍利宝塔。平荡坟林改作通仙观塑起三清。[泳-永+豕]州在城设济院。有舍利塔七层五十余尺。全真贾先生夜间折了塔尖。本官诘责逃了。甲寅年改为齐仙观。[泳-永+豕]州行满寺观音殿。有白玉石观音菩萨。坐高三尺。有糠禅任志坚。夜中打碎共十一块。并占讫寺院改为永宁观住坐。广因寺常住位旧堂咸备。全真梁先生改作十方观住坐。平谷县历西寺正殿圣容。全真王知观打坏塑像。占植栗园。磨了石碑。耕了地土。文家庄水谷寺殿宇三门。云堂库房水碾园土。全真王知观打了塑像。却塑老君。并独波寺正殿拆讫。占植栗园改作道院。顺州年丰龙泉寺。麻地枣园并余白地。尽被马法师占定改为大道观。安次县北台寺。全真羊皮李占佃。普慈寺杨道姑占讫。遵化县台山寺下院。灵应山栗园刘先生占。净因院罗文谷栗园张先生占。植县东北般若院大殿中疃寺云堂。净家谷云堂三门。尽被张先生拆了。盖作开阳观。蓟州天香寺栗园地土。尽被王道政占佃。舍利宝塔高四十尺。王道政拆讫。塔上铁竿亦自使了。又拆了坟塔十三座。甘泉山下院水碾一所。孙先生强行盖了。报国寺下院栗园。贾先生占了。崆峒山下院田地栗园。吴先生盖观占守。如此等例宁可具词。其余东平济南益都真定河南关西平阳太原武朔云中白霫辽东肥水等路。打拆夺占碎幢磨碑难可胜言略知名者五百余处。皆李志常之所主行。又自览贡献圆米果木蜜煎茶姜驰驿马疋每岁上下要君取荣。不以谦退为心。专以炫名为务。壬辰中合罕皇帝。吊民洛汭问罪汴梁。急于外征未遑内整。而志常奸心狙妒欲欺佛家蔑视朝廷敢为不轨。乘国军扰攘之际。当羽檄交驰之辰。纵庸鄙之徒。作无稽之典。今狐璋首集伪说史志经。又广邪文。菽麦不分古今匡辩。采王浮之诡说。取西升之鄙谈。学佛家八十二龛。糅老子八十一化。要合九九之数。簧鼓二篇之风。乃举李耳在虚无之前。屈迦文降周庄之代。倚窃佛教增阐多端。欲高释氏之前。乃说李耳在阳甲之岁。欲登儒者之上。乃立九岁在太易之先。欲同佛家五方如来。乃说五方出法度人。拟偷佛经世界初成风轮下布。乃说气射往来变作弥罗之气。如此之事一一难陈。秖欲混自浊流滥彼清济。金鋀相杂泾渭难分。誷圣欺贤蔽蒙天下。瞎他正眼昧自心灵。夭遏佛门沟壑正道。傲慢典宪不惧朝章。使秦川道众暗板流传。远地发扬欲妨自害。不遇明圣真假孰分。佛法中兴待时而显。苟非其人道不虚行。我蒙哥皇帝。克岐克嶷曰圣曰明。布政简严聪达神武。修祖宗之令典。酌先代之洪规。率由旧章不忘外护。初铸国宝先赞佛门。凡是僧人并无徭赋。圣旨特赐那摩国师白金二千定(计钞二十万两)修福佛门。又令胜庵主发黄金五百两白金万两于昊天寺大作佛事(七日方满饭僧万余也)道门志常以八十一化图刻板既成广张其本。若不远近咸布。宁知李老君之胜。宜先上播朝廷。则余者自然草靡。乃使金坡王先生道人温的罕广赍其本遍散朝廷近臣。土鲁及乞台普华等并授其本。时少林长老裕公建寺鹘林。皇上钦仰。因见其本谤讪佛门。使学士安藏献呈阿里不哥大王诉其伪妄。大王披图验理阅实甚虚。乃奏天子备陈诈冒。破灭佛法败伤风化。天子未详真伪。俾召少林长老及道士李志常于大内万安阁下。共丞相钵刺海亲王贵戚等译语合剌合孙并学士安藏。帝御正座对面穷考。按图征诘。志常一词罔措。拱身叉手唯称乞儿不会而已。推以不知。少林让曰。汝既不知。何以掌教。志常又默无言。少林因曰。道士欺负国家敢为不轨。今此图中说李老君生于五运之前。如此妄言从何而得。且史记老子与孔子同时出衰周之际。故唐初秀才胡曾咏史诗云。七雄戈戟乱如麻。四海无人得坐家。老氏却思天竺住。便将徐甲去流沙。此则周末时人明矣。何乃妄构此说谩昧主上乎。志常曰。此是下面歹人做来。弟子实不知也。少林又曰。老子既是大贤。宜当佐国安民匡君不逮。何乃坐视乱亡西去流沙忍而不救乎。自己家乡而不能整。且欲远化羌胡。不亦谬哉。此同头上火烧而不能却。且欲远救他山之火。纵是愚人亦知迂诞。志常拱默无言面赧汗出。少林重奏曰。道士欺谩朝廷。辽远倚着钱财壮盛。广买臣下取媚人情。恃方凶愎占夺佛寺。损毁佛像打碎石塔。玉泉山白玉石观音像先生打了。随处石幢先生推倒。占植寺家园果梨栗水土田地。大略言之。知其名者可有五百余处。今对天子悉要归还。而志常情愿吐退别无詶答。少林又曰。此化胡图本是伪造。若不烧板难塞邪源。志常唯言情愿烧却。更无伸说。上曰。我为皇帝。未登位时旧来有底。依古行之。我登位后先来无底。不宜添出。既是说谎道人新集。不可行之。时胜讲主嗔目詈之。指为畜类。块然无对。帝谓群臣曰。道士理短不敢詶答也。少林翌日。复上表云。和林上都北少林寺嗣祖雪庭野人诚惶诚恐顿首顿首谨言。闻举直错诸枉能使枉者直。举枉错诸直能使直者枉。此二者赏罚之源。治乱之机。莫不发乎其中矣。自生民以来淳朴未散。故三皇五帝垂拱南面。其政教不肃而成。不严而治。是以圣人观天文以察时变。观人文以化成天下也。及三代以降奸宄日萠。故圣贤间生应时设教。或洗之以道德。或封之以仁义。以防微后世之弊也。于是我释迦大觉以周第五主昭王二十四年甲寅四月八日生于天竺。父曰净饭皇帝。母曰大术圣后。梦感白象驾日轮忽坠于怀。觉时乃娠诞弥厥月。圣母攀枝右胁神化而生。列宿衬于红莲。九龙沐以香水。三十二相以严体。八十种好以随形。指天地以称尊。现吉祥而应世。四门观苦午夜逾城。六年苦行。以圆旷劫之因。万德周身。以克多生之果。教谈三百余会。化扬八万之门。受波旬请而入涅槃。顺众生机而示圆寂。由是道超凡圣化被人天。凡声教所及。莫不波荡风靡而从之。冠其位于列圣之首也。学其道者持五戒则备于五常。修十善则杜其十恶。存者安于王道。亡者托于人天。其大则顿息生死之源。独出圣凡之表也。继有东夏贤者。是曰老君。以周第二十二帝定王二年丙辰九月十四日生于楚国苦县厉乡曲仁里。父曰韩干。母曰精敷。孕八十一年而生于李树下。因以姓李名耳字伯阳。身长四尺六寸。额凸眉粗反唇骞鼻。髆尖胯阔聃耳鬅头。生而皓首故曰老聃。以疑独之道秘于心。以三宝之德资于用。曰慈曰俭曰不敢为天下先。至简王二年。官至守藏吏十四年迁太史。及景王二十三年己卯。以七雄分霸天下扰攘。老氏不忍坐视其弊。有紫气浮关。欲西涉流沙。而访至函谷得关令尹喜。授以道德二篇。深造妙道之理。已而弗克流沙。死于槐里。即而葬焉。乃京兆之兴平也。后之学其道者。虚心实腹。游于道德黜于聪明。高蹈烟霞迥出尘世。声利不能屈。刑势莫能移。虽二圣贤时有先后教有浅深。观其圣贤之心。未尝有间也。自我皇朝圣祖开辟大统以来。兵烬之际。有学者兴肇起其门。是曰全真。冠伯阳之衣冠。称伯阳之徒党。弃伯阳之宗庙。悖伯阳之道德。浸漫四方不可胜数。毁拆寺宇摧灭圣像。伪兴图籍妄设典章。肆其异端以干时惑众。残贼圣人之道。辄以无稽之言。自雕入藏目之为经。良可笑也。如新集老氏八十一化图化胡经等。百端诬诞之说使识者诵之则齿寒闻之则鼻掩。图云。老君以殷第十八王阳甲庚申岁。真妙玉女昼寝。梦日精驾九龙而下化五色流珠。吞之而孕。八十一年。至二十一王武丁庚辰二月十五日。其母攀李树剖左胁而生。九步生莲四方乘足。日童扬辉月妃散华。七元流景祥云荫庭。四灵翊卫玉女捧接。其母攀枝。万鹤翔空九龙吐水。七十二相八十一好。指天指地唯道独尊。及长为文王守藏吏。至成康为柱下史而弃周爵。不知此语何从所出也。又云。老君以周昭王二十四年四月八日上升太微。复生于成都李氏家。与尹喜会。复上升适西竺。使尹喜作佛以化胡人。剃须发为僧。誓而归之。如此谬妄数端皆儿戏之语也。嘻噫佛生周昭。老生于定。尹喜受道德于景王之己卯。相去五百有七年。何尹喜之为佛耶。是今日适越而昔至也。无乃太诞乎。夫老氏之首末具载周史而今以为殷阳甲真妙玉女所生者。然则真妙者凡耶圣耶。若圣则老氏岂复仕周为吏耶。若凡则何族耶。况老氏之圣也。有万种祯祥。而世人岂不知。复以为吏耶。何舍明趣味如此。可不愧欤。况今槐里冢墓在焉。其徒以为老氏白日上升。何冢墓之有哉。乃弃于荆棘之间而不祀。此皆具人眉目者之所不为也。其庄列氏亦伯阳之命世亚圣也。而子庄子言老聃死。秦佚吊之三号而出。独不言上升太微之事乎。子列子虽关尹喜一言之善又尝舍之。又喜仲尼答西方有大圣人。以为至言。独不言化胡之事乎。略举其两端则众谬斯释矣。以前后所说。全与本史相违。似非老聃者也。然则老聃外别有太上老君者成圣耶。何设伪以非圣人者如此。且夫世亦有至不肖者。然樵牧之竖安敢辄欺之。况大圣人乎。仲尼曰。非圣人者无法。此大乱之道也。又许昌新作三教碑。以老氏正席佛儒翼之。亦不稽古之甚也。且三教之位。自汉至今千有余载。如指之据于掌。短长左右固有定处。岂匹夫匹妇能异哉。观此效颦忘本之徒。必欲毁灭大觉之道。非毁而能灭。惜乎伯阳之道扫地矣。何哉犹藤萝倚于乔松枝叶繁荣荫及顷亩。樵牧过之仰而叹曰。大哉郁郁乎。藤之茂且盛矣。如此而不言松柏之大本也。既而松无以施其枝叶则枯。枯则绝藤萝委地。靡所不致。虽深根固蔕。而复欲望之于云汉。不亦远乎。於戏伯阳之道。其若是而已矣。幸遇主上英雄。绍圣聪哲御天。轩鉴洞乎八方。舜日照于四海。察纤毫而莫隐。临大统以无私。仰愿正三教之典谟训诰保合大和。为万世之规矩准绳固非小补。但野人福裕无任瞻天望圣。诚惶诚恐顿首顿首谨言。即乙卯年八月也。帝既目览是非具知臧否。乃传圣旨曰。那摩大师少林长老奏来。先生毁坏了释迦牟尼佛底经教。做出假经来有。毁坏了释迦牟尼佛底圣像塑。着老君来有。把释迦牟尼佛塑。在老君下面坐有。共李真人一处对证问来。李真人道我并不理会得来。今委布只儿众断事官。那造假经人及印板木。不拣是谁根的有。呵与对证过。若实新造此说谎经。分付那摩大师者。那造假经底先生。布只儿为头众断事官。一处当面对证倒时。决断罪过。要轻重那摩大师识者。又毁坏释迦佛像及观音像。改塑李老君底却。教那先生依前旧塑释迦观音之像。改塑功了却分付与和尚每者。那坏佛的先生依理要罪过者。断事宫前立下证见交那摩大师识者若。是和尚每坏了老子塑着佛像。亦依前体例要罪过者。即乙卯年九月二十九日。君脑儿里行此圣旨。那摩大师缘此圣旨。见奉福寺先生侵了余占寺院。先生不肯分付。及玉泉山白玉观音。先生打了不肯陪还。使少林长老金灯长老。就德兴府对今上皇帝。宣前圣旨即要陪偿。少林长老先与执结。而张权教志敬。妄欲支吾不肯分付。今上大怒令刘侍中活者思欧击骂之。头面流血全无愧耻。明年遣使胡睹孙下来。依着皇帝圣旨本意。尽行归断时筑界墙。分付奉福寺。家初蒙哥皇帝圣旨里。委付布只儿为头众断事官。随路合退。先生住着寺院地面三十七处并令分付释门而李志常不依归断。差道士樊道录。再奏圣旨别生情见依着胡睹虎那演。抄数已后不许改正。虽如是奏上未允许。而道士樊志应但向乞台普花处说。便诈传皇帝圣旨。一面却都夺了。复推界墙。丙辰年五月。那摩大师再共少林长老。奉福亨长老。统摄温庵主。开觉迈长老。大名津长老。上方云长老。资福朗讲主。塔必小大师苏摩室利。中山提领要阿失真定译言蒙古歹并上合刺。鹘林预待李志常等。共对朝廷。与先生每大行辩论。以七月十六日。觐帝于鹘林城之南昔刺行宫。帝引诸师入内。温颜接话。并赐金帛。专待道士辩明真伪。而李志常怯不敢去。自念前对天子唯推不知。今更相抗虑恐堕负。乃使权教张志敬(字义卿)魏仲平温的罕等迁延缓进。狙僧远近竟不面会。觇闻诸师退朝即复趋程。天子阿里不哥大王知此道士无理。虽复多语竟不与言。而李志常见僧上行。进退狼狈愁思内郁。变成脑疽。股栗魂惊。又感雷震。因而殂焉。故常时之人。为诗咏云。[楂-旦+且]子店前不死方。老丘传与李真常。三千王女长春馆。十二琼楼偃月堂。服气变为休息痢。吞霞化作脑疽疮。全真业贯年来满。霹雳掀檐罪玉皇。闻者以为实言(即戊午年六月日也)帝以诸王大会封赏事殷僧道对辩之事。且令阿里不哥大王替行问当所有事件一一奏闻。初盘山中盘法兴寺。亥子年间天兵始过。罕有僧人。海山本无老师之嗣。振公长老首居上方。橡栗充粮。以度朝夕。全真之徒挟丘公之力。谋占中盘。乃就振公假言借住。振公以谓道人栖宿犹胜荒凉。且令权止占居既久遂规永定王道政陈知观吴先生等。乃改拆殿宇打损佛像。又冒奏国母太后娘娘。立碑改额为栖云观院。内古佛舍利宝塔高二百尺。又复平荡。影堂正殿三门云堂。悉皆拆坏。屡僧争夺而不能革。乙卯年圣旨断与和尚。不肯分付。后上方长老云公忿其无理。破碎其碑。奏告今上皇帝。又共那摩大师少林长老朝觐蒙哥皇帝具陈其事。圣旨委付今上皇帝。改正其弊却为僧院。即戊午年九月初四日也。德兴府水谷寺旧来佛像及十六罗汉。并是石作。妙尽奇功。兵火之后无僧看守。有诸道士窃而居之。日久绵远恐僧争夺。故泯其迹遂毁诸像填于水堑。后僧争之讳本道院僧搜刷像出道士乃伏。上方提领云长老负坏像首上奏朝廷。阿里不哥大王。见而悲感。即唤金坡王先生道人右法箓。鸣镝射之。以石打之。道士头皆流血。谓道士曰。佛之真身杳然绝朕。犹如虚空不可破坏。眼尚不睹岂能损耶。但汝无知作地狱种子。纵汝邪愚世中有底汝能坏了。还曾损着真佛身耶。明知道士侵占佛寺坏了佛像。故不虚语。又燕北玉泉山旧有白玉石观音像。被道士打坏。身首分离。击碎石塔穿石作洞。内刻道像。上谄朝廷为国家修善之所。投简福地欲永占定。恐后争夺。李志常后脑疽既发。雷震而卒。遂假葬棺柩内盛笠。子柱杖埋于玉泉。而实尸葬于五华观中。图欲移年迁葬。但显空棺妄待传播。效他达磨尸解仙去。而神不容奸欲隐弥露。因赛典赤使人贡伞具陈其事。蕃汉闻之哂其奸佞。皇弟大王闻斯矫诈。乃诉于帝曰。道士从来欺谩国家。昔年说为投简福地。今日返葬浩然臭身。若实如此不可轻赦。乃遣驿使何会必阇赤及阿斯兰下来发掘。果掊出空棺。鞫问实尸埋在五华观内。剖而视之已成腐烂。如此伪妄天下共知。而道士刻图出神上升。而天长观内千片云板自破无声。万人之镬不觉罅裂。琉璃巨阁忽尔崩摧。不祥之事难以具数。斯亦积伪谩之所致也。而玉泉山水地土圣旨尽付那摩国师。跨崖据泉上盖。观音重阁内塑其像。金涂彩绘巧妙丹青却为释有。帝对诸师曰。我国家依着佛力光阐洪基。佛之圣旨敢不随奉。而先生每见俺皇帝人家归依佛法。起憎嫉心。横欲遮当佛之道子。这释道两路各不相妨。只欲专擅自家遏他门户。非通论也。今先生言道门最高。秀才人言儒门第一。迭屑人奉弥失。诃言得生天。达失蛮叫空谢天赐与。细思根本皆难与佛齐。帝时举手而喻之曰。譬如五指皆从掌出。佛门如掌。余皆如指。不观其本各自夸炫。皆是群盲摸象之说也。时逼冬寒而先生每终不肯到路上淹留。帝谓诸师曰。道家既不肯来。必是理短不敢持论。却令僧众乘驿还燕。乃丙辰年九月十日也。丁巳年秋八月少林长老金灯长老再上朝廷。阿里不哥大王特传圣旨。道家前来做下八十一化图。破坏佛法并余谤佛文字有底板木。烧毁了者。有塑着底画着底。石头上刻着底。先生每不依旧时体例里底。并与坏了者刷洗了者。磨了者委付今上皇帝如法行了者。帝念此处已定汉地不知若不就彼广集对辩辞穷自屈。乃讼国家强抑折伏时今上皇帝建城上都。为国东藩皇帝圣旨。倚付将来。令大集九流名士。再加考论。俾僧道两路邪正分明。今上皇帝承前圣旨事意。普召释道两宗。少林长老为头众。和尚每张真人为头众。先生每就上都宫中大阁之下。座前对论内众即有那摩国师。拔合斯八国师。西蕃国师。河西国僧。外五路僧。大理国僧。汉地中都圆福超长老。奉福亨长老。平滦路开觉迈长老。大名津长老。塔必小大师。提点苏摩室利译言真定。蒙古歹北京询讲主。大名圭讲主。中都寿僧录。资福朗讲主。龙门育讲主。太保聪公等三百余僧。儒士窦汉卿姚公茂等。丞相蒙速速廉平章。丞相没鲁花赤。张仲谦等。二百余人共为证义。道士张真人蛮子王。先生道录樊志应。道判魏志阳。讲师周志立等。二百余人共僧抗论。今上问曰。道家所造八十一化图。并余谤佛文字。李志常先于蒙哥皇帝面前。共少林辩论。已屈伏了。招承烧却

辩伪录卷第三辩伪录卷第四

        元道者山云峰禅寺沙门祥迈奉　敕实录撰

今上问曰。道家所造八十一化图。并余谤佛文字。李志常先于蒙哥皇帝面前。共少林辩论已屈伏了招承烧却。皇帝恐先生每心内不伏。特传圣旨再倚付将来。令子细持论。若是僧道两家有输了底。如何治罚。释曰。西天体例。若义堕者斩头相谢。而道士相顾莫敢明答。帝曰。不须如此。但僧家无据留发戴冠。道士义负剃头为释。时先生每凫跃鹤列蓝袍锦袖。攘臂争前。僧曰。释道辩诤源起化胡。今将从头一一讨论。且如汝书题云。太上混元上德皇帝明威化胡成佛经。若具辩之恐成繁杂。且举大意试为评论。问云。今化胡经文。端的实是老子说耶。道曰。是老君说也。释曰。若是老君说来。化胡经中。说俺僧众剃发受戒所行之事。汝宜知之。受戒仪范详细说来。道曰。儞每之事我不管之。释曰。受戒小事汝犹不知。明显化胡经文并是偷佛经作。道士无答。又问。化胡成佛。佛是何义。道曰。佛是世间上等好人。释曰。自古以来多少好人。何不称佛耶。佛之深义汝本不知。道曰。佛是觉义。释曰。觉个甚么。道曰。觉察觉悟。释曰。何者能觉。何者所觉。道曰。觉天觉地觉阴觉阳觉仁觉义觉知觉信。无所不觉。是佛义也。释曰。佛是大圣之人。穷尽性命之道。岂但觉于仁义耶。五常训世之典。孔子所谈。佛若但知此者。孔子何不称佛耶。道士无答。圆福长老问姚公茂曰。仁义等语老子之言耶。孔子之言耶。姚公茂答曰。孔子之教也。圆福曰。道士从来偷俺佛经改作道书。儒门唯有仁信之言。汝家看守不定。亦被道士每当面偷了。帝问诸儒曰。仁义之语孔子所谈耶。姚公茂等对曰。是孔子之说也。帝曰。既是孔子之。说云何将来说。佛明知道家之言并是说谎之语。道士既不能答。乃将老子传化胡经史记等书呈于帝。帝曰。不须道士多言。但取文字为证。帝曰。此是何人之书。道曰。此是汉地自古已来有名皇帝。集成底史记古今为凭。帝问。自古皇帝唯汉地出耶。他处亦有耶。道曰。他国亦有。又问。他国皇帝与汉地皇帝都一般么。道曰一般。又问。既是一般。他国皇帝言语。汉地皇帝言语。都一般中用么。答曰。都中使用。帝曰。既中使用。老子他处不曾行化。而这史记文字主张。老子化胡不是说谎文字。那这般史记都合烧了不可凭信。道士并无一答。那摩国师以拄杖指着道士骂曰。这般驴马之人百事不晓。与这般先生设个什么。拔合思八国师问曰。老子留下根本经。教名为什么。答曰。有道德经是正根本。再问。除此经外更有什么根本经教。再答。唯此道德为源本经。再问。此道德中还有化胡事么。答无有此事。问此中无有何处说耶。答曰。汉儿地而史记文字说化胡事。问儞上说言。他国史记与此汉地史记一般中用。俺西天有频婆娑罗王。史记言语还凭么。答曰。都是史记敢不凭信。又问。既然凭信彼史记道。天上天下无如佛。十方世界亦无比。此是西天史记恁般说来。既天上天下无如佛。何处更显老君化胡成佛来。明知儞每之言并是虚谄之说。道士无答。国师又曰。彼史记又言。天下有头发底俗人。礼拜一个小小沙弥。这般言语彼史记道来。不曾见说老君度人。汝曾闻么。道士答曰。不曾闻得。上怒曰。偏此史记汝不闻得。汉地史记儞偏闻得。姚公茂谓道士曰。守隅曲士难论大方。只为执着汉儿史记自语相违。向者前言都是史记敢不凭信。既西天史记如此言之。则佛是圣也。今已输了犹更折证道士默然。帝曰。老君之名但闻此处。佛之名字普闻天下。何得与佛齐耶。道士言既无据。面赧词穷。先是少林上表于蒙哥皇帝。论道不真。中有一道士。不胜其愤。高言谓少林曰。汝之表文谤李老君。言其实死妄引庄子秦佚吊之。此乃庄周寓言。何可凭信。少林曰。庄子之书道家宗尚。既是寓言则道藏之言并无实说。道士又屈。帝问张真人曰。儞心要持论否。张真人曰。不敢持论。上曰。儞每常说。道士之中多有通达禁咒方法。或入火不烧。或白日上升。或摄人返魂。或驱妖断鬼。或服气不老。或固精久视。如此方法今日尽显出来。张真人并无酬答。时逼日没合中昏暗。帝曰。道士出言掠虚。即依前约脱袍去冠一时落发。当时正抗论者一十七名。论毕。那摩大师使西京明提领。燕京定僧判。玉田张提点。德兴府庞僧录。及随路僧官。监守防送来到燕京。既入都门。塔必大师苏摩室利。使道士。星冠袍服。挂在长竿普令晓谕。并所占寺宇山林水土四百八十二处。并令分付释家。洎燕京奉福寺长春宫所占虚皇大阁。却分付与金灯长老。上件八十一化等伪经及有雕底板木。并令烧却。并天下碑刻之文塑画之像。道家无底尽与刬除。少林长老与僧议曰。若尽要了恐讥恃力。却回与二百八十处。但取讫二百二处。大小赞美称佛门之多让焉。今上皇帝乃降圣旨曰。依着蒙哥皇帝断来圣旨。先前少林长老告称。李真人为头先生。雕造下说谎底文书。化胡经十异九迷论。复淳化论。明真辩伪论。辩正谤道释经。辟邪归正议。八十一化图。上钦奉圣旨倚付将来。俺每抱集至。和尚先生对面持论过。为先生每根脚说谎上。将和尚指说出来底说谎。化胡经众多文书。并刻下板烧毁了者。这般断了。也恐别人搜刷不尽却。教张真人自行差人。各处追取上件经文板木。限两个月赴燕京。聚集烧毁了者。及依着这说谎。文书转刻到碑幢并塑画。壁上有底省会。随处先生就便磨坏了者。刮刷了者。先生不得隐藏者。若有隐藏的或人告首出来。那先生有大罪过者。时戊午年七月十一日行张真人既听读讫。乃使人就云台观追取说谎伪经化胡经八十一化图等板木。及随处宫观有底伪经。辇载到燕京。于大悯忠寺正殿之西南。面对百官并与烧却。万寿谏和尚与下火云。伏闻三元五运之肇。百家诸子之书。莫不道人伦信义之风。述尧舜周孔之道。统其要也未达真俗之源。陈其理也不出有无之域。岂若三达无碍之智。百神无以俦。十力无等之尊。千圣莫能匹。梵天仰焉。帝释师焉。道济四生化通三界。圆音一唱则外道摧锋。法鼓暂鸣则天魔稽首。故号佛为天人师无上大法王。岂得与衰周老子比德争功。但以法流渐远魔外滋多。爰有全真裒集道藏。充函溢几。空多修炼之方。堆案盈箱。谩说导引之术。延年却老自古虚传。羽化长生于今有几。无奈祭酒道士王浮志经学。谢管窥智惭螺测。矜白鸟之翼望骇泰山。负爝火之明争辉日月。摅己所憾悖乎扬言。妄语化胡谬称十异。邪言惑正魔辩逼真。攘窃佛经黩乱圣典。全无忌惮恣其猖狂。履水而说涅槃。曾无凭据。蹈火而谈妙法。有类俳优。用梵为唐以冠加足。文多讹谬义有差违。诬诈自彰宁烦缕说。既非老氏所制。毁之则有益生民。况是鄙人所谈。除之则有光先哲。伏承我圣朝世主大国贤王。膺千载之期。安九五之运。扶危济世之德。越汤武而独高。夷凶剪暴之功。逾汉唐而孤显。荡荡巍巍圣德难名。加以留心释氏驻意佛门。志欲还淳情存去伪理。乖事舛者虽在亲而必除。义当名符者虽有疏而必举。近闻随处道观妄传化胡伪书并余传记。属词鄙陋殆不可闻。出恶语若枭鹰。肆惨毒如虿尾。述妖妄惑人心。传淫书乱物性。为善寡为恶深。玷辱先贤之典谟。败伤人伦之风化。如圣旨到日拘刷前来于燕京稠人广众之前并皆焚毁杜绝邪源若私畜者准制科罪。从此叶坠柯摧云收雾卷。状洪炉之焚纤羽。犹炎景之烁轻冰。负胜之流于斯可见。暂归慈定已破魔军。聊奋慧刀即除邪教。可谓廓清寰宇大振玄风。佛日由是增辉。法云所以大布。蒙皇家辟正觉之路。使黎民出邪见之杜。正当今日既然满载。将来好与一时烧却。且道烧却后成得个甚边事。诸人还委悉么。西风也解嫌狼藉。吹却当年道教灰(已未年九月初七日。于中都悯忠寺前筑台。集在城僧道官僚及士庶人。焚烧诸路应有道藏经传记。并刊行印板并皆除毁扫其邪踪仍仰堕处道观不得私畜。如违治罪)今筑上台用记其处。其天下占了寺院亦即改正。所有星冠袍服普散西蕃。回回大理国咸使闻。见其落发道士遍散诸寺无一逃失。若去了者与贼同罪。当时论毕有一道士。潜隐名性不胜愤怒。乃上言。三百八十岁。驾言寿永以倾僧人。上召问曰。儞既多年。当初宋上皇时。僧有何过使戴冠耶。道士曰。山中住来不知此事。上曰。既言三百。何言不知。既不能知此是说谎人也。使寮佐张仲谦元学士穷考年数。乃三十余岁。本刑州人也。上怒其不实。始则配涂役夫。终竟喂了豹子。呜呼作德心逸日休。作伪心劳日拙。桀纣殊世而齐恶。奸人异代而等伪。斯言信乎。初丘公西行。壬年年中见太祖时。有七十四五至于迁化才近八十。而刘温诳诈太祖言。丘公有三百余岁。及太祖问以年甲。伪云不知。故湛然居士编此语在西游录中。标其誷主。今此道人又踵前踪。既一言之出口。终驷马之难追。恣倔强而狂言。竟葬身于豹腹。疾在膏肓而莫疗。心同顽石以难回。前车已覆其辕。后车又不改辙。邪妖伪妄历代恒兴。略叙二三以彰奸匿。初后汉沛人张道陵。客游蜀上住鹄鸣山。造作道书创置条仪。縻鹤山顶诳诱獠民。奉其道者出米五斗。时号米贼。后为大蛇所吞。身葬蟒腹。弟子诈云。全身上升。后魏寇谦之字辅真。自号天师。佞惑太武于嵩高山上。建净轮天宫。太武亲受符箓。旗帜尚青以合道家之色顗觎长寿。而太武身感疠疾。寇谦身亦早卒。劳扰万民竟无一补。金陵道士陆修静。辩口利语增制符章。妄陈三箓救世禳凶。会梁武舍事李老诏行天下道不能兴。乃率门弟子北投高齐。广赠金帛遍散王公。冀行道法。专倚浅术。欲振佳声。文宣试之一无可验。升空者坠于台下。入火者燎却眉毛。唐之叶静妖术乱主。夜引玄宗游于月宫。而禄山构祸几于亡国。道士赵归真巧言取誉。惑乱武宗。行合气秽术服金石毒药。长生未验药燥先亡。宋林灵素炫骋小伎。要君取荣。夜引上皇梦游神霄。倾惑耳目号为天师。既而汴水泛溢陷没齐民。上俾林氏治之。了无一效。洪波涌沸上起天津。朝野惊惶控告无所。上皇焚香祷佛谢过责躬。感泗州僧伽大圣现身。云涛自弭万民欢庆。林氏逃亡。金朝末代有乌骨仑先生。常披麻被徒游里巷。咄空骂众诈号神仙。下愚庸徒亦有信者。哀帝惑之颇信鄙术。任道士狡狯之情。行世间[女*畏]媟之法。道士身罹于宪网。哀帝命尽于蔡州。如此奸凶随代常有。始祸延于闾里。终倾覆于家邦。若[薛/女]狐之为祥。犹蛇虺之泄毒。以怪生怪将虚掜虚。听之则满耳洋洋。求之则捕风系影。散道德之醇粹。扇浇漓之邪风。污辱人伦败伤王化。而更赐顽瞽不惧朝章无上善。若水之能有下愚饕餮之行。侵黎民之沃壤。占释氏之膏瘦。买权势之人情。遮佛门之正道。首滥觞于丘老。卒溃堰于志常。虽恣纵于奸心。终见笑于智者。善乎湛然中书西游录中云。客问居士曰。今之出家人率多避役苟图衣食。若削发则难归于俗。故为僧者少入道者多。兵火已来。精刹名蓝率例摧坏。若道士不占。亦为势家所有。或撤以为薪。有何益焉。居士曰。聪明特达之士。必不如此。脱有为此者。此愚人鄙夫尔。又何取焉。既号出家之人。返为小人之事。改寺毁像侵夺山林。所以君子责备于贤者也。此曹始居无像之院。后毁有像之寺。初夺山林之精舍。岂无冀望城郭伽蓝之意乎。从远至近从少至多。深存奄有之智。亦所图不浅尔。设有古坟宿冢。人爱其山岗之雄丽。林麓之秀茂。乃曰。此冢我不伐则后亦有人伐。我将出其骸骨弃诸沟壑。而瘗我之父母。较之人情以谓如何尔。古人美六月衣羊裘而不拾遗金者。既为道人忍作豪夺之事乎。此曹首以修葺寺舍救护圣像为名。居之既久。渐毁尊像寻改额名。大有摩灭佛教之意。其修护寺舍者。乃如此乎。果欲弘扬本教。固当选地结缘创建宫观。不为道门之光乎。大丈夫窃人之宇舍。毁人之祖宗。以为己能。何异鼠窃狗盗之作乎。因他成事岂不羞哉。兵火之事代有废兴。未尝有改寺为观之事。渠蔑视朝廷而敢为此不轨乎。昔林灵素托神怪诈力见用于宋。可为元恶大憝矣。尚未敢改寺为观。毁像为道。今则此曹所为过灵素远矣。岂非神明震怒而促丘公之寿乎。夫物速成则疾亡。晚就则善终。昔佛教西来迄今二千余载明君贤相罔不宗敬。高僧奇士随代而出。为国师者何世无之。佛图澄后赵国师卫道安符秦见重。罗什姚秦师仰。法果元魏家师。朗公诸国咸奉。北齐敬崇大统。隋朝重于天台。大唐老安惠忠北宗神秀清凉国师不空三藏。大辽竹国师。大金圆通善国师。如此名师未有改道观为寺宇者。是以佛祖之道根深蔕固。确乎其不可拔也。若释得志以夺道观。道得权而毁佛寺。则斗诤之风无日而息矣。夫国之宪章汉唐旧政。非一代之法也。寔万世之法也。时君世主皆则而用之。若大匠之规矩。莫可废也。杂律有毁像之严刑。敕条载禁邪之明式。今此曹毁宣圣之庙。撤释迦之像。游手之人归者如市。糊口之客日聚共门。不分臧否一概收之。此所谓聚逋逃之渊薮尔。会观不攻而自败也。噫林泉之士不与物竞。韬光匿迹人犹耻之。况自专符印。抑有司之权。夺有司之民。自览贡献悬牌上下取媚人主者。岂能见容于世乎。以此证之则乖谲不轨之事。人皆知之。讵待予之喋喋也。蒙哥皇帝初壬子春诏。以今上皇帝征吐蕃及花马大理等国。上于大理国得舍利及黄金塔。高可二尺。晨夕礼奉载以前驱。回至六盘山。今庵主温公为教门统摄。聚集天下名僧于清凉山。建百日胜会享供文殊大圣。官给所需。绝瑞嘉祥不能备纪。上道回秦川。见三教堂有以老君处中佛却傍侍。乃谓左右曰。老子世人中贤。其教少用未达圣人之理。难超生死之津。共佛同坐于理不堪。况乃僭尊。愈为不可。明年至日月山。俾中山府乾明寺长老志公奉旨乘驿随处改正。通四十九处。塑者碎之画者洗之。所有乖戾并与迁革。于河中京兆绛州平阳府四处立碑旌其伪妄。集录者曰。古称根深果茂源远流长。斯言信矣。昔我法王三无数劫积功累德果成道圆然后百亿世界一时现身。说法四十九年。度脱百千万亿。梵王帝释稽首倾心。外道天魔蹶角折胆。集万圣于菩提场内。伏六师于跋提河边。化缘事周返归莲藏。八大国王竞分舍利。五百罗汉结集微言。教满人天法流沙界。无为之风扇矣。不言之化行焉。逮乎像李斯文不亡。马鸣龙树纂其徽音。无著天亲播其遗美。蜚英声于四海。腾茂实于八方。法兰僧会。赍贝典而东传。慧远道林。唱玄风于南国。佛图澄掌照千里。阿目佉坐衄群凶。卫道安注教科经。隋智者分宗立典。救生灵于涂炭。解危缚于倒悬。拔出生死之津。高置涅槃之岸。巍巍荡荡无德而称。焕焕融融有生斯赖。明君外护硕德内持。历代帝王仰弘圣范。所以汉明帝遣使西请。绘像翻经晋明帝口诵金文手图佛像。简明帝恒思法味。孝武帝禀受戒章。宋文帝受训跋摩。齐武帝。钦崇僧远。梁武帝讲经持戒。陈宣帝降意法筵。宣武帝广供梵侣。齐文昌专凭佛力。隋文帝屈膝昙延。玄宗注般若真文。肃宗诵仁王宝典。德宗宪宗迎舍利而供养。宣宗懿宗复觉路以兴行。梁晋争衡徽猷未辍。炎宋受命付嘱不忘。大辽则倾国奉佛。金朝则始终崇释。大元启祚眷意法门。太祖则明诏首班弘护兹道。太宗则试经造寺雕补藏经。谷与罕则令僧扈从恒诵佛经。蒙哥皇帝则供僧书经高营宝塔。今上皇帝则饭僧建刹造像镕金。舍广大之珍财。诵无上之藏教。以拔合思八为国之师。耳目具知非为虚饰。莫不构巨殿而安其像。架长廊以处其徒。味其道而澡其神。尊其人而遗其体。非唯缉熙于帝道。乃亦协赞于皇基。返浇漓于醇源。跻黎民于寿域。家知积恶之苦。人兴趣善之方。始风靡于朝廷。终波流于士女。若非至妙安能久行。昔公孙龙古之善坚白之者。田巴之徒。坐租丘议稷夏。非三皇灭五常。强词巧辩口伏千人。而不流传于后者。以无实道可传也。佛生西域教兴东方。贤宰哲王继踵护持者。其道可法也。故大颠和尚对韩愈曰。自汉至于今。历代如此其久也。君臣士民如此其众也。天地神祇如此其明也。而佛之说乃行于中。其人仰而信之。无敢议而去之。此必有以敌天地而不耻。关百圣而不惭。妙理存乎其间。然后至于此也。子盍深思之乎。斯碓论也。今之道士专饰诈力天阏他门苟骋奸心蔽蒙觉路。不荷国家宽恩洪溥。更恣私臆广撰谤文。言无入圣之诠。文有乱真之诳。窃佛圣教妄作伪书。恣其猖狂不思颠蹶睹法华教即云在莲华中。见金光明便说坐火焰上。全迷至理巧会经名。丑语似于枭鸣。暴戾过于狼噬。悖言乱德妖诈惑人。玷辱宪章蠹伤风化。如或不剪恶种复滋。仰惟今上皇帝。道协夏禹业广周文。绍三五之洪图。安九五之宝位。神襟内朗智鉴外明。有德者虽在怨而必封。无功者纵至亲而决罚。明达四目幽枉咸通。威震九服奸邪克剪。体僧徒之实理。委道士之虚声。具召二门辩析宗趣。而道士欲张鱼目用夺骊珠。眩彼蹄涔争多沧海。聊题纲目结舌无言。试探宗源衔璧纳款。元戎走陈。李浩然先败于前。裨将倒戈。张志敬缄言于后。虽凫趋而鹤列。终瓦解而土崩。摘星冠而面惭。脱霞氅而情愧。佛真道妄于是显焉。秽岁奸凶今朝败露。由是云收席卷叶坠柯摧。犹赫日之烁纤冰。若洪炉之燎轻羽。螗螂拒辙岂曰堪任。蚯蚓奋威终成齑粉。昔明帝验真伪之情。子书咸从火化。今上辟妖邪之气。道轻并作烟灰。化胡出塞落空亡。谤道辟邪随风散。费叔才当时憾死。李志常胆破先殂。日赴五千之威灵。于今何在。飞符起尸之神变。此际不闻。藏天隐地之胜方。了无半验。移山掣斗之秘术。莫显微征。笑倒闾巷之庸夫。羞愧随鸾之会首。一场出丑千载难磨。虽巧言之如簧。终贻颜之厚矣。故得圣上回眷朝臣改观。佛日于是再县。法云由兹广被。廓清寰宇大扇慈风。剪邪见之稠林。阐法王之正路。欢呼帝苑舞蹈闾阎。盛德孔昭嘉声遐畅矣。呜呼太虚净而迷云起。大圣生而外道兴。异学乱真自古而有。非汝诤论那显我宗。以汝不平起我不平。汝道若平则我自平尔。正道如海汝能堰乎。正道如空能灭乎。仰面唾天只自污首。徒兴角辩于汝何补哉。不胜舞蹈。谨申赞曰

  觉皇利见　　龙兴五天　　教唯入善
  宗本忘筌　　圣哲钦依　　愚夫大笑
  道不绝伦　　匪为要妙　　异道凶顽
  渎圣无礼　　明主难惑　　片言可折
  邪难扶正　　伪不掩真　　魔云永灭
  佛日长春　　圣寿万年　　英声千古
  熙帝之载　　享天之禄　　大海有竭
  虚空可量　　弘规雅范　　永远无疆
  伟法王之鸿烈　　迈今古而独高
  廓五乘而围范　　运六通而游遨
  坦八正之达路　　蕴十智之钳韬
  跨四大而超步　　冠百氏之雄豪
  据大千之疆域　　济四生之劬劳
  慈风轶于麟趾　　仁化逾於鹊巢
  侔阴阳之盖载　　等造化之甄陶
  智者知而钦慕　　愚者迷而远逃
  嗟圣运之浇季　　慨正道之生蒿
  嘉吾皇之聪睿　　明鉴察于秋毫
  晒全真之为伪　　欲桀犬而吠尧
  曾一言之未整　　咸脱氅而去袍
  乔山压于春卵　　洪炉燎于羽毛
  荡魔云于八表　　[改-己+易]佛日于九皋
  至道郁而复阐　　真乘轴而再膏
  美斯文之未丧　　播盛德于旌毛

对道士持论师德一十七名

燕京　圆福寺长老从超　奉福寺长老德亨　药师院长老从伦　法宝寺长老圆胤　资圣寺统摄至温　大明府长老明津

蓟州　甘泉山长老本琏　上方长老道云　滦州开觉寺长老祥迈

北京传教寺讲主了询

大名府法华寺讲主庆规

龙门县杭讲主行育

大都　延寿寺讲主道寿　仰山寺律主相睿　资福寺讲主善朗

绛州　唯识讲主祖圭　蜀川讲主元一

持论道士落发者一十七名

大都天长观一十二名

道录樊志应　　道判魏志阳

提点霍志融　　讲师周志立

讲师周志全　　讲师张志柔

讲师李志和　　讲师卫志益

讲师张志真　　讲师申志贞

讲师郭择善　　待诏马志宁

真定府神霄宫讲师赵志修

西京开元观讲师张志明

平阳路玄都观讲师李志全

代阳胜宁观讲师石永玉

抚州龙兴观主于志申(薛道录。并道士李掌祭暗中在逃余者。一十七名。先是童谣有云。十七换头至是验矣)

后诗曰

  可笑全真说化胡　　洎乎论议尽成虚
  词穷理尽抛冠氅　　负堕头倾剃发须
  暮礼佛名惭接和　　晨参僧众谩长嘘
  自从汉代烧经后　　耻道为僧两遍输

其二

  全真论议口如缄　　纳款为僧别老聃
  昨日擎拳犹稽首　　今朝合掌便和南
  七星冠帔才抛却　　三事衣盂尚未谙
  自做这场千古笑　　丘刘虽死也应惭

辩伪录卷第四辩伪录卷第五

        元道者山云峰禅寺沙门祥迈奉　敕实录撰

    圣旨焚毁诸路伪道藏经之碑

        翰林院臣唐方杨文郁王构李谦阎复李涛王磐等奉敕撰

至元二十一年三月日。诏遣资德大夫总制院使兼领都功德使司事相哥谕翰林院。戊午年僧道持论。及至元十八年十月二十日。焚毁道藏伪经始末。可书其事于后。臣磐等谨按释教总统合台萨哩所录事迹。昔在宪宗皇帝朝。道家者流出一书曰。老君化胡成佛经及八十一化图。镂板本传四方。其言浅陋诞妄。意在轻蔑释教而自重其教。罽宾大师兰麻总统少林福裕。以其事奏闻。时上居潜邸。宪宗有旨。令僧道二家诣上所辩析。二家自约道胜则僧冠首而为道。僧胜则道削发而为僧。僧问道曰。汝书谓化胡成佛经。且佛是何义。道对曰。佛者觉也。觉天觉地觉阴觉阳觉仁觉义之谓也。僧曰。是殆不然。所谓觉者自觉觉他觉行圆满。三觉圆明故号佛陀。岂特觉天地阴阳仁义而已哉。上谓侍臣曰。吾亦心知仁义。乃孔子之语。谓佛觉仁觉义。其说非也。道者又持史记诸书以进欲以多说侥幸取胜。帝师辩的达拔合思八曰。此谓何书。曰前代帝王之书。上曰。今持论教法何用攀援前代帝王。帝师曰。我天竺亦有史记。汝闻之乎。对曰未也。帝师曰。我为汝说天竺频婆娑罗王赞佛功德。有曰。天上天下无如佛。十方世界亦无比。世间所有我尽见。一切无有如佛者。当其说是语时老子安在。道不能对。帝师又问。汝史记有化胡之说否。曰无。然则老子所传何经。曰道德经。此外更有何经。曰无。帝师曰。道德经中有化胡事否。曰无。帝师曰。史记中既无。道德经中又不载。其为伪妄明矣。道者辞屈。尚书姚枢曰。道者负矣。上命如约行罚。遣使臣脱欢将者樊志应等十有七人。诣龙光寺削发为僧。焚伪经四十五部。天下佛寺为道流所据者二百三十七区。至是悉命归之。道教提点甘志泉所居吉祥院其一也。据而不与。至元十七年夏四月。僧人复为征理。长春道流谋害。僧录广渊。聚徒持捉殴击僧众。自焚廪舍。诬广渊遣僧人纵火。且声言。焚米三千九百余石。他物称是。事达中书省辩其诬。甘志泉王志真款伏。诏遣枢密副使孛罗及诸大臣覆按。无异辞。志泉志真就诛劓刖流窜者凡十人。仍征所声言。米物如其数归之。僧众会有道家伪经尚存为言者。闻诸皇太子。十八年九月。都功德司脱因小演赤奏言。往年所焚道家伪经板本化图。多隐匿未毁。其道藏诸书类。皆诋毁释教剽窃佛语。宜加甄别。于是命枢密副使与前中书省左。丞文谦秘书监友直释教总统合台萨哩太常卿忽都于思中书省客省使都鲁在京。僧录司教禅诸僧及臣等。诣长春宫无极殿阶。正一天师张宗演全真掌教祁志诚大道掌教李德和杜福春暨诸道流。考证真伪。翻阅兼旬。虽卷帙数千。究其本末惟道德二篇为老子所著。余悉汉张道陵后魏寇谦之唐吴筠杜光庭宋王钦若辈撰造演说。凿空架虚罔有根据。诋毁释教以妄自尊崇。复爱慕其言而窃为己有。假阴阳术数以示其奥。裒诸子医药以夸其博。往往改易名号。传注讹舛失其本真。又所载符咒妄谓[佩-一]之。令人商贾倍利之嗣蕃息伉俪和如鸳鸯之有偶。将以媒淫辞而规财贿。至有教人非妄佩符在臂。则男为君相女为后妃。入水不溺入火不焚。刀剑不能伤害之语。其伪妄驳杂如此。留之徒以诳惑愚俗。自道德经外。宜悉焚去。臣等同辞以闻。上曰。道家经文。传讹踵谬非一日矣。若遽焚之其徒未必心服。彼言水火不能焚溺。可姑以是端试之。俟其不验焚之。未晚也。遂命枢密副使孛罗守司徒和礼。霍孙等谕张宗演祁志诚李德和杜福春等。俾各推择一人佩符入火自试其术。四人者奏言。此皆诞妄之说。臣等入火必为灰烬。实不敢试但乞焚去道藏。庶几澡雪臣等。上可其奏。遂诏谕天下。道家诸经可留道德二篇。其余文字及板本化图。一切焚毁。隐匿者罪之。民间刊布诸子医药等书。不在禁限。今后道家者流其一遵老子之法。如嗜佛者削发为僧。不愿为僧道者听其为民。乃以十月壬子集百宫于悯忠寺。尽焚道藏伪经杂书。遣使诸路俾遵行之。臣磐等闻。老氏之为道也。以清净为宗。无为为本。谦冲以处。己损抑以下人。非有贪欲好胜之事。厥后枝分派列。徒属寖盛。袭讹成伪夸诞百出。清净一变而为污秽。无为一变无所不为。如汉之文成五利致身求仙恍惚诞幻。帛书饭牛之诈。黄金可成之妄。一旦败露为武帝所诛。三张之徒以鬼道惑众倡乱天下。为皇甫嵩曹魏所灭。宋王仔昔居上清宝箓宫。与女冠为奸。林灵素自称神。霄紫府仙卿禳大水不验。并为徽宗诛窜而死。迨今末年复有麻被先生铁笠李二人。以奸谋秘计出入时贵之门。肆为淫污之行。咸受显戮。历代以来若此之类不可胜数。追惟祸乱之源奸宄之本。率皆假符箓以神其教。托伪经以警其俗。横肆巧诬倡为诡状。诋毁圣教寇攘内典。固已悖老氏不争不盗之禁矣。及陷刑辟皆[薜/女]子自内作愎。将谁咎哉。且夫释氏之教宏阔胜大。非他教所拟伦。历百千世。圣帝明王莫不尊崇。东冒扶桑西极昧谷。冰天桂海山河大地。昆虫草木胎卵湿化。有情无情百千万类。皆依佛荫生息动止于天地之间。故天上天下惟佛为尊。超出乎有生之表。归极乎无碍之真。智周三界神妙诸方。泽及大千功用不宰。其大有如此者。慈航所至无溺不援。法雨所沾有生皆润。悯世人之沉沦幻海颠覆迷津。展转多生流连累劫。将使之脱凡企圣蠲弊崇真。故神光破沉晦之门。大觉指无生之路。其仁有如此。何意狂谋辄形娼忌。虽积毁销骨众煦漂山。法体圆成初无小玷。譬如盲人之毁日月。何伤日月之明。井蛙之小河海。奚损河海之大。多见其不知量也。钦惟圣天子识超四谛道慕三乘。参无象之真空。传法王之心印。所以尊崇之礼归向之诚。矫百伪以从真。黜群邪而归正。有不容不严者焉。况乎笔墨劝淫妖术误世。恣为欺诳鼓荡群愚。若不大为改革。则邪说肆行枉道惑众。其如天下后世何。凡天下之理。有善有恶。有正有邪。有真有伪。常混然而同处。杂然而并行。自非禀上圣之资诞生知之性。智出庶物明照群情则红紫之乱朱。洼淫之变雅。是孰得而辩明之哉。由是言之。圣天子匡济真图翼扶大法之功至矣。概诸圣不可有加矣。于以凿舍灵之耳目。开正途之荒秽使般若之光。永乎无际劫。遍满恒河沙界。延洪圣寿于无疆。衍绵储君之福利鼎祚于亿万年之久者。庸有既乎。是可述也。臣磐等敬为之书。以贻后人。俾为老氏之学者。有所警焉

至元二十一年三月　　日

皇帝圣旨里。中书省近据长春宫先生王志真等。告奉福寺渊僧录使。令小和尚马戒。显放火烧讫本宫仓库房舍。及盛放米粮三千九百余石。并油面盐粉。公事归问得当。始元系是甘提点教道马戒。显交指着渊僧录使。令放火王志真使令凭道童将马戒。显作放火贼人捉拿。及诈作知宫名字凭道童教唆。语言告状人。又问得元告。粮食不曾烧讫却。指此为名。于诸人处。要讫施利钱物。取其各各招伏。六月二十二日。有孛罗副枢。张平章。张右丞。焦尚书。耿参政。脱因脱里。阿里尚书等官员。钦奉圣旨节该。先生与和尚争夺的观院其间聚着五百个来。先生把着棍棒打和尚。每来他每教法里不行胡做。呵那里有那般体例。前京兆府地面里。王祖师庵头聚着人。众生歹心来。如今这先生每又那般胡行有。这先生每明白招来了。上头为头儿底。杀了两个也。别个的割了耳朵鼻子的割了。也别个的打了。也其余的交做了军。也这般断了也钦此除。今将断讫人数开具下项。及将提点甘志泉首级。于本宫门首竿子上常川县。挂合行。立石晓谕者。正典刑二名。教令虚指渊僧录放火犯人提点甘志泉。虚拿马戒显放火贼人知宫王志真。割耳朵鼻子一名。添写状情节人提点蔡志祥。流于边远六名。聚众行凶人殷鹤童。陈道广。上都先告状人王志玉。陈志用。写状检人兰德义。虚报烧讫粮食人李德祯。断放三人。使令王志真告状人提点蔡志希。同告状人副宫周道旋。贾志柔

右示诸人通知

至元十七年六月　　日立石

圣旨就大都大悯忠寺。焚烧道藏伪经。除道德经外。尽行烧毁。遂命拈香举火谢恩毕。拈香云。佛心天子愍众生。恐堕三涂邪见坑。个里了无偏党处。就中朱紫要分明。所以道圣鉴无私天机莫测。既来颂德敢不酬恩。此香端为祝延大元世主当今皇帝圣躬万岁万岁万万岁。伏愿金轮与法轮同转。福越三祇。舜日共佛日齐明。寿延亿劫。次举火云。忆昔当年明帝时。曾凭烈焰辩妍媸。大元天子续洪范。显正摧邪谁不知嗟乎道教阴蠹佛书。自古至今。造讹掜伪盗窃释经言句。图谋贝叶题名。谤毁如来赃诬先圣。丑辞恶语何可言哉。无蔕狂谈实难遍举。始自张陵杜撰。不遵老氏玄言。谬作醮书兼集灵宝。诈道从空而得妄言。太上亲传用三张鬼法以诳惑愚夫。设五运神符而魇奸匹妇。以此观之。葛孝先徒搜要妙。陶弘景谩述浮辞。杜光庭白拈巧偷。劫贼无异。陆修静外好里弱。说客何殊。若非吃苦。不甘争肯。说长道短。鲍静被诛犹可。王浮招报非轻。傅奕姜斌不堪齿录。张生集辈何足言论。寇谦之口舌澜翻。损他利己。林灵素机谋谄诈。败国亡家。毁人祖兮。定遭一时之辱。灭贤良兮。必招三世之殃。因果无差报应有准。呜呼悲法琳不遇而遭贬。嗟道世虽再而难为。致令释子伤心。幸得皇天开眼。恭惟我大元世主圣明皇帝陛下。辟邪归正去伪存真。恐众生永堕迷津。令万姓咸登觉路。雪冤已竟感谢皇恩。粉骨碎身莫能酬报。遂以火炬打一圆相云。诸人者只如三洞灵文。还能证此火光三昧也无。若也于斯会得。家有北斗经枉教人口不安宁。其或未然。从此灰飞烟灭后。任伊到处觅天尊。急着眼看

至元十八年十月二十日

大都报恩禅寺林泉伦

吉祥长老奉　敕下火

    虚钟受扣集

        元如意长老奉　诏撰

    如意答石介怪记

宋石介字守道。作怪说诬谤佛老眯他耳目。通人不惑但诳愚夫尔。乃曰。中国圣人之所治也。四民之常居也。衣冠之所聚也。而释氏髡发左衽。不士不农。为夷者半。中国可怪也。夫中国道德之所治。体乐之所施。五常之所被。而汗漫不经之教行。妖诞幻惑之所满。真可怪也。又云。人君见一日蚀一星殒风雨不时草木不植。则为天地之怪也。彼其灭君臣之道。绝父子之亲。弃道德悖礼乐。裂五常移四民。毁中国之衣冠。去祖宗之祀祭。反不知为怪而更奉焉。时人见一狐媚一枭鸣野鹊噪草雉入。人以为怪。而离父子习夷鬼千有余年。反不为怪乎。余答之曰。夫好同恶异人之常情。不达道之渊源。而辩像服之异。是知石而不知玉尔。夫圣人出世利济尤深。根器不同设教亦异。或明域中之训。则说五乘。或阐象外之风。独标一极。破自然而谈因果。缘会而生。为滞有而演真空。诸法无性。应病设药。故有多方究竟归宗。不存一法。而顽夫愚俗浪鼓口舌不达是非妄兴辩论。而不思所同者道所异者服。且孔子所谈仁义者。佛家所谓慈爱也。老子所称玄妙者。佛家所谓。空寂也。至理不殊于文小变。且夫禹入裸国脱去衣冠。顺其俗也。太伯奔吴文身断发。合其仪也。岂为怪乎。变俗以为会其道。故舍君臣华服。非悖礼也。捐亲以为弃其累。故亡妻子之情。非慢俗也。子陵抗礼于光武。愈见尊严。逸民不事于王侯。高尚其志。不明其本谬斥以夷。亦犹楚灵诟天。天何怒哉。子贡誉天。天何喜哉。喜怒不涉而诟誉自辱。夫圣人在天不求于世。但留典教匝布神州。不言之化自行。无为之风自靡。星罗梵刹綦布伽蓝。设像安人献华酌水。王侯礼重士庶钦崇。苟无大功孰肯崇奉。且夫自汉至今。历年如此其多也。君臣士民。如此其众也。天地神明。如此其灵也。其可欺乎。决不诬矣。大凡为人之道力量自知。石介但以书生智同芥子。将己不达妄毁圣人。同斥鷃之笑鲲鹏。似朝菌之轻松柏类乎。魏文火浣入火愈鲜。昆吾之剑切玉转利。岂可不睹便责为谬乎。石介之智比孙绰而小焉。石介之才比昭明而浅矣。石介之论比王通而难邻。石介之文比柳子而罕及。石介之位望魏征而地天。石介之学校苏轼而涔海。石介之议连陆贽而徇麟。石介之诗攀杜甫而金铁。上之君子悉皆信佛。汝之材量孰不胜之。而妄意贬驳讪斥大圣。佛如日月也。畴可愈焉。昔田巴强辩。胜人之口。不伏人之心。口毁三皇坐非五帝。至今闻之。人犹切齿。况佛六通县鉴万古无敌。而妒圣嫉贤。奴唇婢舌恣出其口。多见其不知量也。六帖中载虞世南饭千僧手疏。则曰。弟子虞世南稽首和南十方三宝。弟子早年尝遇重病。即时运心愿托佛力。差愈之日奉设千僧斋。今谨于道场饭供百僧蔬。会以斯愿力。希世世生生常无病恼。并及七世父母六道怨亲。并同今愿。又阅帝纪。得世南史论辩。周武帝宇文邕建德三年。晋灭佛道二教之事。问者曰。邕废二教是耶非耶。先生曰。非也。请与论之。释氏之法空有不滞人我兼忘。绝生死之根。去大患之累。荣利无婴归于寂灭。此象外之谈也。老子之义。则谷神不死玄牝长存。徼妙同玄腾龙驾鹤。此域中之教也。至于胜残去杀止竞尚仁。并有益于王化。无乖越于典谟。纵人有亏于法何黜。今以僧徒犯律道士违经。便谓其教可捐其道可绝。何异责梼杌而废尧。怨有苗而黜禹。见瓠子之泛滥。遽塞河源。睹昆岳之方炎。即投金鐩。曾不思润下之德利济尤深。变腥之用其功甚博。井蛙观海多自不知。蜩鸠翔榆耻逢鹏翼。局于小量暗于大方。轮回长夜之迷。自贻沉溺之苦。疑误后人。良可痛哉。余读此文。乃知世南真奇人也。唐太宗尝称世南有四绝。一曰德行。二曰忠信。三曰文章。四曰笔札。夫有异行者必有异能。有异能者必有异才。观世南之为人也。事君忠厚与友直谅。德高物表。学尽夫人。穷释老之幽宗。达圣人之玄趣。字高一代。行贯四科。登翰苑之瀛洲。擅文场之绮席。信佛笃敬尊奉释僧。师襄阳林公为金兰之契。岂与韩愈石介倔强求名。坐井观天瞽言非圣。不入通人之论。滥厕竖儒人流。下愚不移。斯言效矣

    圣旨特建释迦舍利灵通之塔碑文

        元如意长老奉　敕撰

盖闻三祇炼行。证真净之法身。六度修因。果圆融之妙觉。无生无灭。绝三际之去来。不晦不明。离百非之朕迹。但以真慈易物昔愿今酬。凤翥迦维龙飞道树。无相见相。顿彰百亿之身常名非名。传应大千之界。破十军于座上。声振于九天。会诸圣于觉场。光流于万国。御三轮而赴感。遐迩咸周。县四辩以谈诠。圣凡总被。教阐一十二部。门开八万四千。蕴十智之韬钳知来藏往。运六通之神鉴。洞古披今。绾十号以称尊。跨三界而独步智穷真际。十圣庆获于朝闻。妙极重玄。六师甘欣于夕死。拔火宅之热恼。引解脱之清凉。无劳傅说之霖。济四生于六道。非假曦和之照。荡七趣于重昏。慈云荫有顶之天。法雨润无疆之域。万灵翊卫。若众星之拱北辰。五印倾心。类百川之宗东海。岂止孕虞育夏甄殷陶周实。乃弹压九流牢笼万汇。纵周公之制礼作乐。仲尼之赞易修书。庄老之谈玄。轲雄之论道。张华之博物。辅嗣之通微。郭璞之多闻。左慈之神化。舒向金玉渊海。马班黼黻河汉。并驱驰于域内。言未达于大方。宜为治世之高贤。难作出尘之教主。若非理包象外道越寰中。蔽群圣而不惭。冠百家而拔萃。何能总斯众妙集此大成者哉。逮乎化缘将谢顾命殷勤。正法付于阿难心印传于迦叶。然后拂衣双树脱屣金河。超二死之樊笼。湛三点之圆寂。然而大慈不吝。利物情深。粉金刚不坏之身。留舍利通灵之骨。色含明玉坚侔真金。龙王天帝。各分建于自宫。印度阎浮。竞崇兴于宝塔。百年之后敬奉弥隆。有阿育轮王统摄赡部。广树露塔八万四千。从此神迹遍于五天。圣化覃于四海。洎乎汉明夜梦声教昭宣。译梵贝于兰台室中。绘金容于显节陵上。始波腾于帝纪。终风靡于闾阎。由是吴王创起于建初。随主盛兴于京洛。皇都帝邑棋布伽蓝。沃野名山星陈窣堵。莫不金盘耀日。与仙掌以相高。宝铎摇风。杂天音而共响。层檐偃蹇。上轶于大清。叠栱骈罗。傍回于日月。丹楹雁列绀瓦鸳分。金龙蚴蟉于华梁。玉凤翱翔于绣户。忽若龙宫之化出。恍疑天上之移来。斯皆发自于信心。非是诱惑而妄作。我大元之有天下也。宗尧祖舜踵禹基汤。圣道协于金轮。明德光于玉历。应干革命有此武功。英声震于百蛮。威棱加于万国。八荒入贡九服来宾。纂四圣之丕图膺千载之期运。规亿兆之远度。恢奕世之宏纲。纬武经文制礼作乐。建都定鼎树阙营宫。以为非巨丽无以显尊严。非雄壮无以威天下。遂乃辟阊阖构元殿。兴杰阁架紫宸。饰以丹青缛以绮缋。金题玉磶上下交辉。藻棁雕梁纵横散彩。行商容之洪范。列步武之威仪。陈钟鼓以宴王侯。会百僚而朝万国。将将济济穆穆煌煌。真天子之盛礼也。听政之暇。留意佛门。遵祖宗之旧章。行宽仁之温诏。凡是佛子悉获肃安。屡召名僧讲论玄奥。诚心佛法。诵百藏之金文。探赜未闻。聆三乘之妙义。恒虑新都既建宜卜永年。以福为基莫如起塔。冀神龙之扶护。资社稷之久长。即于都城坤隅禁苑之内。[竺-二+共]踵漫衍[塽-(爻*爻)+((人/人)*(人/人))]垲宽平。磨玉礲玟树斯宝塔。初旧都通玄关北有永安寺。殿堂废尽。惟塔存焉。观其名额释迦舍利之塔。考其石刻。大辽寿昌二年三月十五日。显密圆通法师道[辰*殳]之所造也。内有舍利戒珠二十粒。香泥小塔二千。无垢净光等陀罗尼经五部。水晶为轴。因罹兵火荒凉芜没。每于净夜屡放神光。近居惊惶疑为失火。即而仰视烟焰却无。乃知舍利威灵人始礼敬奉御秃列奏其祥瑞。上闻而信之。欲增巨丽俾开旧塔发而详视。果有香泥小塔。下启石函中有铁塔。内贮铜瓶香水盈满。皎然鲜白色如玉浆。舍利坚圆灿若金粟。前二龙王跪而守护。案上五经宛然无损。金珠七宝异果十种。列而供养。瓶底获一铜钱。上铸至元通宝四字。乃知圣人制法预定冥中。待时呈显开乎天意。即至元八年三月二十五日。帝后阅之愈加崇重。即迎其舍利立斯宝塔。取军持之像标驮都之仪。妙罄奇功深穷剞劂。琼瑶上扣碔砆下成表法。设模座锼禽兽角垂。玉杵阶布石栏檐挂。华鬘身络。珠网珍铎迎风而韵响。金盘向日而光辉。亭亭高耸遥映于紫宫。岌岌孤危上陵于碧落。制度之巧古今罕有。爰有国师益邻真者。西番人也。聪明神解器局渊深。显教密教无不通融。大乘小乘悉皆朗悟。胜缘符会德简帝心。每念皇家信佛建此灵勋。益国安民须凭神咒。乃依密教排布庄严安置如来。身语意业上下周匝。条贯有伦。第一身所依者。先于塔底铺设石函刻五方佛。白玉石像随立陈列。傍安八大鬼王八鬼母轮。并其形像用固。其下次于须弥石座之上。镂护法诸神主财宝天。八大天神八大梵王。四王九曜。及护十方天龙之像。后于瓶身安置。图印诸圣图像。即十方诸佛三世调御般若佛母。大白伞盖佛尊胜无垢净光摩利支天。金刚摧碎不空罥索不动尊明王。金刚手菩萨文殊亲音。甲乙环布。第二语所依陀罗尼者。即佛顶无垢秘密宝箧菩提场庄严迦啰沙拔尼幢顶严军广博楼阁三记句咒。般若心经诸法因缘生偈。如是等百余大经。一一各造百千余部。夹盛铁锢严整铺累。第三意所依事者。瓶身之外琢五方佛。表法标显。东方单杵。南方宝珠。西方莲华。北方交杵。四维间厕四大天毋所执器物。又取西方佛成道处金刚座下黄腻真土。及此方东西五台岱岳名山圣迹处土。龙脑沈笺紫白栴檀苏合郁金等香。金银珠玑珊瑚七宝。共捣香泥造小香塔。一千八个。又以安息金颜白胶熏陆都梁甘松等香。和杂香泥印造小香塔。一十三万。并置塔中。宛如三宝常住不灭。则神功圣德空界难量。护国佑民于斯有在。窃论古今贤哲。但载空名校其灵踪。杳然无迹。黄帝乔山之冢。谩葬衣冠。虞舜苍梧之陵。空委韶乐。伏羲但存于八卦。文命唯设于九畴。奚闻不朽之真。讵见刚贞之骨。岂若牟尼舍利神化无方。炼而愈精锤而愈固。金坚玉润历古恒传。圣帝明王累朝钦奉。故唐太宗皇帝有赞云

  功成积劫印纹端　　不是南山得恐难
  眼睹数重金色润　　子擎一片玉光寒
  炼时百火精神透　　藏处千年莹彩完
  定果熏修真秘密　　信心莫作等闲看

宋仁宗皇帝赞凤翔法门寺舍利塔偈曰

  金骨灵牙体可夸　　毫光一道透云霞
  铁锤任打徒劳力　　百火焚烧色转加
  历代君王曾供养　　累朝天子献香华
  年年只闻开舍利　　何曾顶戴老君牙

宋仁宗皇帝观礼舍利述偈赞云

  三皇揜质皆归土　　五帝潜形已化尘
  夫子域中夸是圣　　老聃世上亦言真
  埋躯秖见空遗冢　　何处将身示后人
  惟有吾师金骨在　　曾经百炼色常新

察此至言可为龟鉴。按龙树菩萨智度论云。如来舍利济物将终。变作轮王如意宝珠。犹与群生为大利益。则真灵不歇福世何穷。今天子不忘付嘱之言。恒存外护之意。笃信佛理食息匪移。凡殿宇新成必召僧焚讲。新都适就先创斯塔。托佛力之加祐。冀宝祚之永长。保大业之隆昌。享天禄于遐载。惧陵迁而谷变。恐鸿烈而弗传。奚诏末释发挥斯道。余才非琳远学愧生融。勉力摛毫。乏曹娥之八字。竭情抒思。劳杨雄之五神。钦吾皇弘赞之心。嘉舍利重光之美。手舞足蹈谨系铭言。金藏云垂玉蕊华芳。妙哉贤劫千佛表祥圣祖能仁第四出世。云起陀天风翔迦卫。天擎宝盖龙吐金盆。东西独步上下称尊。道成摩竭智满觉场。青莲出水皓月腾光。声遍尘方法周沙界。无为而化不言而会。剖尘中经指衣内宝。迷者知归愚者怀道。教设三乘本为一实。大事一周归神常寂。戒定熏修广流舍利。福庇人天恩沾动植。初兴西竺后播东州。龙宫帝阙礼供无休。僧会感灵吴邦首建。魏后真诚永宁大阐。钦惟我皇眷怀正道。墙堑佛门匡弼法宝。筑此金城营斯玉塔。楚璧回环燕玟周匝。绵联珠网交络华缨。光生帝苑壮观王城。檐倾远岫户映乔林。松风飒飒桂魄沉沉。至元统号圣意难量。塔中显出方见其祥。惟兹神造福我帝居。与天同久万古不渝

辩伪录卷第五


辩正论

    No. 2110

    辩正论序

        颖川陈子良撰

盖闻。宣尼入梦十翼之理克彰。伯阳出关二篇之义爰着。或钩深系象。或探赜希夷。名言之所不宣。阴阳之所不测。犹能弥纶天地包括鬼神。道无洽于大千。言未超于域内。况乎法身圆寂妙出有无。至理凝玄迹泯真俗体绝三相累尽七生。无心即心。非色为色。无心即心。故能心斯心矣。非色为色。故能色斯色矣。[卄/縢]蛇于是并空。形名所以俱寂。筌蹄之外岂可言乎。若夫西伯拘羑遂显精微。子长蚕室卒成先志。故易曰。古之作易者。其有忧乎。论之兴焉。良有以矣。法师俗姓陈氏。汉太丘长仲弓之后也。远祖宦游播迁江左。近因流寓又处襄州。隋世入关从师请业。玉移荆岫。皎洁之性弥彰。[示*圭]徙幽林。芬芳之风更远。法师应真人之祥。禀黄裳之吉。内该三藏外综九流。既善缘情尤工体物。篇章婉丽理致遒华。郁郁间缛锦之文。飘飘耸凌云之气。班贾金玉未可同年。潘陆江海宁堪方驾。至如庄生墨生之学。黄子老子之书。三清三洞之文。九府九仙之箓。登真隐决之秘。灵宝度命之仪。吞若胸中说犹指掌。加以旧习中观少蕴法华。既有闻持比专著述。运思之外汲引无疲。辩中观则龙树可期。谈自然则老庄非远。于是四方杂还。如归长者之园。七贵纷纶。若赴华阴之市。固以学侔安远才迈肇生。实开士之栋梁。法城之墙堑者也。乃有道士李仲卿刘进喜等。并作庸文谤毁正法。在俗人士或生邪信。法师愍其盲瞽恐入泥犁。爰发大悲遂制斯论。可谓鼓兹法海振彼词峰。碧鸡之锐竞驰。黄马之骏争骛。莫不叶坠柯摧云销雾卷。状鸿炉之焚纤羽。犹炎景之铄轻冰。负胜之俦于斯可见。暂归慈定已破魔军。聊奋慧刀即降愚贼。佛日于是重晖。法云由其广被。然法师所作诗赋启颂碑诔章表大乘教法及破邪论等三十余卷。在世久传。然此论凡八卷十二篇二百余纸。穷释老之教源。极品藻之名理。修述多年仍未流布。昔秦孝公听说帝而寐。闻谈霸而兴。阳春和寡。深可悲叹。但法师所述内外兼该。恐好事后生致有未谕。弟子颖川陈子良近伸顶礼。从而问津烂然溢目。若明月之入怀。寂乎应机。譬宝珠之瞩物。既悟四衢之幻。便息百城之游。于是启所未闻。聊为注解。庶将来同好。幸详其致焉

辩正论卷第一

        唐沙门释法琳撰
三教治道篇第一(上下) 十代奉佛篇第二(上下) 佛道先后篇第三(卷第五) 释李师资篇第四 十喻篇第五(卷第六) 九箴篇第六 气为道本篇第七 信毁交报篇第八(卷第七) 品藻众书篇第九 出道伪谬篇第十(卷第八) 历世相承篇第十一 归心有地篇第十二

    三教治道篇第一(上)

有上庠公子问于古学通人曰。盖闻。气象变通莫过乎阴阳。埏埴覆焘莫过乎天地。寻夫五运未形本无人物(易钩命决云。天地未分之前。有太易。有太初有太始。有太素。有太极。为五运也。气象未形谓之太易。元气始萌谓之太初。气形之端谓之太始。形变有质谓之太素。质形已具谓之太极。转变五气故称五运。言气形质具而未相离。皆太易之名有五种也。尔时空虚。未有人物也)三才既立乃叙尊卑(干凿度云。太极太素太一名别其理一也。易纬通卦云。大极是生两仪。言气清轻者上为天。浊重者下为地。以人参之谓之三才。易序卦云。有天地万物。然后立君臣。定父子长幼夫妇之礼尊卑上下之别也)自然之化已兴。无为之风广被(河图括地象云。天地初立。有天皇氏。澹泊自然与极同道。身佩九翼。以木德王。无所施为自然而化。开山图云。地皇兴于熊耳龙门之山。以火德王。命历序云。人皇驾六羽。乘云车出谷口。分九州长天下。兄弟九人。依山川地势分为九域。各居一州。帝系谱云。天皇治各一万八千岁。地皇凡一百五十世治天下。合五万四千岁。次五龙氏皇伯皇仲皇叔皇季皇少。兄弟五人。并乘龙上下。凡一百八十世治天下。合九百二十七万三千六百年。即灵威仰等五神是也。次有神农氏。驾六龙甄度四海寒暑均以布人民通风雨。凡十世各治九百岁。次有四姓。次有不终一世次有七十二姓。次有三姓。或乘飞羊飞鹿。始教民穴处。食鸟兽肉。衣皮毛衣。次有巢氏驾龙麟乘凤虎。构木为巢教民居之。以避禽兽之害。次燧人氏。教民钻燧出火变生为熟。以避腥臊之属。铸作金刃而民大悦。此凡六纪有九十三代。一千二百八十九世。合一千一十万一千八百四十年。自天化下总谓三皇也)次则蛇躯牛首之圣(六艺论云。太昊帝庖牺氏姓风。蛇身人首。有圣德。燧人殁宓羲皇生。其世有五十九姓。羲皇始序制。作法度。皆以木德王也。制嫁娶之礼。受龙图。以龙纪官。故曰龙师。在位合一万一千一十二年。炎帝神农氏姓姜。人身牛首。有火瑞。即以火德王。有七世合五百年也)珠衡日角之皇(六艺论云。轩皇姓公孙二十五月而生。有珠衡日角之相。以土德王天下。建寅月为岁首。生子二十五人。有十二姓。凡十三世。合治一千七十二年。梦受帝箓。遂与天老巡河而受之。得河图书师于牧马小童拜广成丈人于崆峒山。帝王世纪云三皇之世。合二万二百九十七年也)始画八卦而重八纯(河图括地象曰宓羲氏仰观象于天。俯察法于地。始画八卦。以通神明之德。神农氏。重八卦为六十四焉)设云官而陈鸟纪(六艺论云。轩皇有景云之瑞。用云纪官。少昊帝有凤鸟之瑞。故以鸟名官焉)教畋渔以济俗。作耒耜以资民(六艺论云。宓羲氏为网罟以畋以渔。取牺牲以充庖厨。故曰庖牺氏。神农断木为耜。揉木为耒始教天下种五谷。故号为神农氏)立市(神农所建也)铸器服牛乘马。营宫室垂衣裳。为杵臼置舟楫。模鸟迹以造文字。因化通而裁礼乐(并黄帝时也。六艺论云。黄帝佐官有七人。苍颉造书字。大挠造甲子。隶首造算数。容成造历岐伯造医方。鬼申区造占候。奚仲造车作律管。兴墠坛礼也)暨乎翼善传圣之君。仁盛圣明之后。举八元八恺之职(舜摄政举高阳氏高辛氏。才子各八人。以掌司牧之任也)命羲和羲仲之官(羲氏和氏。为尧掌日月四时之官也)种百谷以勤农(后稷播种百谷)敷五教以轨物。允恭克让庶绩咸熙。协和万邦平章百姓。流四凶于四裔。窜三苗于三危(浑沌梼杌穷奇饕餮。为四凶也。尧流之于国四外。有苗氏叛。舜放之于三危之山也)调律吕以畅八风。察璇玑以齐七政。夏禹导九河(代父治水。平九州名山大川。受洪范九畴于河神。获地理于洞府。九州贡铜铸作九鼎。以八家为邻。三邻为明。三明为里也)乘四载(陆行乘车。水行乘船。泥行乘橇。山行乘辇)任土作贡疏山奠川。殷王伐罪吊民(有黄鱼黑鸟集于坛。化为黑玉。乃伐桀。色尚黑白。迁九鼎于毫以百户为里也)平暴静乱。解网剪发。拯溺救焚。爰至赫赫隆周济济多士。关睢麟趾之德(季历妃大任梦长人感已而生文王。文王妃大姒生武王发。建子之月为岁首色尚赤。以五家为邻。畿内则有比闾族党州乡。周公居摄罪人斯得。秋有雷风之变。偃禾拔木。启金縢之书。遂迎周公。卜宅于洛。度土定鼎。制礼作乐。死于酆葬于毕。关睢称王后之德。麟趾兴仁人之族名也)周南邵南之风(言周邵风化自北而南也)列五行六正之仪(木金水火土为五行。预见来事。进善举贤。恭勤不堕。明察法律。辞禄让赐。君失则谏。是为六政也)布九田四井之法(三等为九田。三屋为四井)陈服锡之礼(叙五等之服制九锡之礼也)广革车之节(通十为城。城出革车一乘)为世揩范作物典谟。遐逖阔迥年移三古。旷远绵邈时经百王。圣德所覃神化所洽。龙庭凤穴候气输賝。日域麟洲占风款塞。泉露呈其珍味。草木变其嘉形。燕颔鱼身。昭彰于羽族。狼蹄牛尾。辉焕于毛群。惟德动天休征允集。元首延明哉之美。股肱肆良哉之歌。周卜永年殷称奕叶。其为道也。人伦禀以利建。庶物资以有生。邦国赖以无他。君臣藉以致治。德教天下化被华夷。道贯五天恩加百姓。立功立事可大可久。时义备矣。世用足矣。至如李老仙方意存羽化。释迦梵本期自涅槃。纵体于太清之中。游神于常乐之境。贵练形以不死。求寂照于无生。构鹏鷃之寓言。张过未之虚说。何异邹衍谈天终归眇莽。虞丘辩梦徒骋华词。今大唐驭极圣皇垂拱。尚贤尚齿贵德贵仁。反正之化已弘。还淳之风广扇。理须舍繁就简去伪归真。愚谓佛道二流在政非急。久欲闻奏。请试论之。不揆所疑敢陈未喻。夫子多识前古深究学源。献替可否幸详其要。于是右学通人敛容峻坐。良久而谓曰。异乎吾所闻也。论云。观天之象。则见日月五星次度之分。观地之象。则知百川四渎所归之处。观古今之迹。上形太极混元之前。却睹将来未萌之事。秋毫不疑。乃曰智也。子既知而故问。余亦述而略说。考周孔六书之训。忠孝履其端。李老二篇之萌。道德创其首。瞿昙三藏之文。慈悲为其本。事迹乃异理数不殊。皆尽美尽善。可崇可慕也。是以谈众妙以虚心。开善权以汲引。吾往尝见远游先生。颇亦闻之。说通方论。具叙三教兼陈九流。先生遁逸岩阿莫知氏讳。容仪闲雅进退可观。言笑温弘动止有则。虽语有品藻而志无褒贬。饭饵松术靡测其年。栖寝烟霞熟详其世。至于三古本末焕若镜中。百氏枝条明如掌内。穷周孔之令典。究佛道之弘规。察其所怀在乎逍遥齐物。观其所尚。归乎平等性空。先生燕默之余。顾谓仆曰。世不达者多相是非。以是其所是。而非其所不是。不非其所非。而非其所不非。此则是其所非。而非彼所是矣。夫论儒之教也。意在居家理治长幼顺序。在上不骄为下不乱。臣子尽其忠孝。仆妾竭其欢心。大则配天祀帝尊亲享祖。欲使天地昭察鬼神效灵。灾害不兴祸乱不作。小则就利乘时谨身节用。施政闺门之内。流恩仆隶之下。咸奉其事各得其宜也。道之教也。言万物之所以生。至功之所以成。必生乎无形由乎无名。然而无形无名者万物之宗也。叙道则为始为母。谈教则有徼有妙。是以元始拱默于金台。太上垂衣于紫殿。遣二真以导俗。命五老以披图。履幽而明抱一而贞。寂魄乎大罗。偃仰乎太清。然后设无为之化。行不言之教。布黄庭紫府之文。授金版银绳之箓。玄霜绛雪之妙。玉液云英之奇。九云明镜之华。八练神丹之彩。足以还年却老。足以羽驾长生。游阆苑而忘归。沐咸池而不返。乍披褐于阊阖。或控鹤于蓬莱。静虑姑射之阿。思微崆峒之上。与天地而遐久。共阴阳而晦明。佛之教也。大矣哉。牢笼华藏。出九重圆盖之表。照灼云台。吞八维方质之外。非色妙色。流光混元之前。分身化身。列影太虚之始。故以旁薄而造阴阳。炉锤以成天地。大象之象。含育于四象。刚材之材。通运于五材。玉衡转眇眇乎。不测其机。合璧悬茫茫乎。熟详其化。不皦不昧惟微惟彰。统众圣之灵府。赴群生之嘉会也。于是出火宅而御三车。入爱河而挥八棹现希有事。岂独庵罗树园。说不思议。非但摩伽陀国。种种方便一一慈悲。破生死之樊笼。济涅槃之彼岸。莫不意珠腾曜智炬凝辉。总纳百川。浚东溟之在地。纲维万象。逾北极之居天。宁与高下相倾儒墨交竞。诚固推之于真际。反之于玄源。玄源也者。则境智俱亡。真际也者。则权实斯泯。大宣究竟之旨。普运神通之力。寻其善巧讴和之致。陶钧负荷之功。造化无以方。日用莫能拟。足以括囊四大超忽三景。子当书绅以自镜也

公子曰。美则美矣。疑且疑焉。夫能匡社稷者莫过怀忠。养至亲者莫过奉孝。经天地者莫过修文。定祸乱者莫过讲武。安上下者莫过弘礼。移风俗者莫过习乐。此固皇王之要训。亦治道之大方。维摩竭慈悲之谈。厉乡垂道德之论。未为济世之急。犹涉木雁之词。非唯仆之未宾。抑亦贤之同去通人曰。讷言敏行君子所称。无以己之寡闻取况于典论。子不闻鲁侯之诫乎。无多言无多事。多言多害。多事多患。若事亲殉主则以忠孝为初。远害全身则以道德居始。利生救苦则以慈悲统源。奉孝怀忠可以全家国。行道立德可以播身名。兴慈运悲可以济群品。济群品则恩均六趣。播身名止荣被一门。全家国乃功包九合。故忠孝为训俗之教。道德为持身之术。慈悲盖育物之行。亦犹天有三光鼎有三足。各称其德并着其功。遵而奉之。可以致嘉祐也

公子曰。前汉艺文志云。全身保国凡有九流。一曰儒流。谓顺阴阳陈教化。述唐虞之政。宗伸尼之道也。二曰道流。谓守弱自卑。陈尧舜揖让之德。明南面为政之术。奉易之谦谦也。三曰阴阳流。谓顺天历象敬授民时也。四曰法流。谓明赏敕法以助礼制也。五曰名流。谓正名列位言顺事成也。六曰墨流。谓清庙宗祀养老施惠也。七曰纵横流。谓受命使乎专对权事也。八曰杂流。谓兼儒墨之铨。含名法之训。知国大体事无不贯也。九曰农流。谓劝励耕桑备陈食货也。遵其道可以安庶品。行其事可以利国家。为政备矣。于民足矣。纵先生通方之说。右学尽善之词。恐类风牛不相及也

通人曰。观一可以知百。睹此足以明彼。但佛教冲旷名义弘多。总而言之具有玄录。今为吾子略举大猷。自祥云散空瑞莲现海。半满之门洞启。空有之策兼扬。毗城有回情入法之谟。灵山有摄末归本之训。在用如水分千月。为体若镜鉴万形。斩筹含识共荫慈云。尘沙佛土咸沾甘露。及收光白[疊*毛]韬影提河。于是乎五百应供摇象扇而闻持。八万修多拂龙床而器写。珠函宝印既溢王宫。贝叶梵文还盈海藏。升堂万计兢沭身田。负墙百亿争开心树。爰至摩腾入洛僧会游吴。远流法鼓之音。俱传慧风之业。以类相聚亦有九流。显其嘉名称为九箓。一曰真诠。二曰权旨。三曰戒品。四曰禅门。五曰咒术。六曰论部。七曰注解。八曰章疏。九曰传记。言真诠者。盖方等之中心。诸佛之要观也。事无不统理无不穷。其言巧妙其义深远。包十仙之奥行。总八藏之玄文。缘觉涉求迷同泛海。声闻在听恍若窥天。此华严之引致也。裂见网之宏宗。破邪军之要术。珠清浊水药现深丛。迷乱乳之色既分。回天之醉俄醒。乐民克满常果仍圆。斯涅槃之极旨也。三兽混迹一乘总辔。衣珠已现髻宝仍传。十无上之冲规。四安乐之妙行。鉴多宝之所为。悟长者之本心。乃法华之会归也。布此十如冥兹四绝。即色非色离名无名。昭昭乎泛六度之舟。弥弥焉登三空之岸。谓般若之玄锋也。理之包举在此四焉

权旨者。世雄方便之教也。诱五浊之众。逗三乘之机。接疲侣而置化城。引穷子而持粪器。如来殁后迦叶集经。所谓四种阿含八部譬喻。本生本事之旨。贯华散华之谈。王宗之所分判。安睿之所编录。为缘散说部袠弥多。言戒品者。代佛之为师。训僧之令范也。亦出必由户济克待舟。盖万善之梯基。五乘之脚足也。或约时约处随事随根。致有七聚别名五篇殊旨。开遮之说既异。轻重之相靡同。天竺流行乃分五部。中华传习今有四焉。迦叶创其纲维。崛多分其条贯。教训正俗。既非礼不成。灭恶生善。亦非戒不克。佛在住持爰因憍梵。灭后传授实启波离。寔三业之司辰。乃六根之御史也。言禅门者。三学修心之纪也。能为得圣之因。最称尽漏之要。是以声闻系想则水净心池。菩萨熏修则华开意树。禅能发慧佛有诚言。四等六通。憩禅林而始就。八除十入。依定窟而方成。智度论云。以禅定力服智慧药。得神通已还化众生。况复置世界于一毛。凝海水为五味。故曰。缘法察境唯寂乃照。其斯之谓欤。言咒术者。众生灭罪之训。毒害消伏之方。挫慢摧凶救危起死。如禅提逐鬼若先尼敕神。六字之除灾。七佛之护命。反常合道因物成务。济世之术孰若是乎。言论部者。摧邪立正。释滞开蒙之义府也。良以代移正像人变浇淳。直路难登邪途易入。致令雪山采药争收毒草。深水求珠竞持瓦砾。故有通法声闻传灯菩萨。折彼邪论申此正经。鲸鲵既剪。五翳所以云亡。雰雾廓清。三光于焉遂朗。古录序云。至圣绳墨曰经。弟子述经曰论。论者如丘明之作传也。呵梨曰。经若有论义则易解。旃延以深了实谛。创干度之文。诸圣以富洽名理。继婆沙之说。次则成实毗昙锋颖精密。考而详之。盖小乘之英华也。至于建无畏幢。马鸣标其称首。然正法炬。龙树统其机源。百论破外以简邪。中观祛内之偏执。十二玄门之精诣。摩诃衍义之宏深。并大教之栋干也。言注解者。就文现义。述而不作之俦也。并立像以取形。即事而出理。若生肇之注净名。支陆之训般若。属词洒落抗意标奇。昔仲尼既殁。寄微言于荀孟。大觉已逝。传法印于通人。高山仰止实开蒙滞者也。言章疏者。举网提纲拾遗补阙。通一部之文义。亦所以备遗忘也。大法初度未遑解释。卫安帛远创启玄章。自斯厥后竞撝谈柄。至于凭敷大品爱亮涅槃。集镜毗昙静琳成实。何但词省意深。固亦义周文惬。犹丹青之写状。若水镜之图形也。并悬诸日月足称尊俎矣。言传记者。释门记事之尽也。如斑马述作陈范修文。王隐之序晋仪。袁宏之着汉纪。斯并治民小术。动硕学之奇才。忠孝片善。摇史臣之芳翰。况三达易隐八戒难思。卓朗擅其嘉声。法开播其清辩。帛祖既方诸嵇阮。支遁亦匹彼王何。高逸隐节之文。遁世游方之录。十科导世之士。五部利物之贤。美德形容简素斯在矣。寻法王垂轨为息苦轮。既病有万殊。故药非一准致使牒盈天府偈积龙宫。香象八亿。负初分而莫胜。罗汉五千。阅散华而靡遍。况乎数尘宝轴墨点玄言。十地睹而未详。八恒观而不测。岂儒道名法之类。能拟议其性海之门乎

公子曰。古哲云。文繁者失其要。理寡者丧其实。今见之矣。纵释氏铨旨禅戒之谈。咒术传记之典。自是一家励己之谟。未为五常经国之训。犹方孔圆衲。虽美于形而阙于事矣。且书有五常之教。谓仁义礼智信也。愍伤不杀曰仁。防害不淫曰义。持心禁酒曰礼。清察不盗曰智。非法不言曰信。此五德者。不可造次而亏。不可须臾而废。王者履之以治国。君子奉之以立身。用无暂替。故云常也。夫子。向序佛教。言缓而义迂。非不愕然。太为濩落矣。五常也者。在天为五纬。在地为五岳。在处为五方。在人为五藏。在物为五行。广而言之。无所不统。仰观俯察。其能有加焉。于是通人听尔而笑。沉吟久之。徐而喻曰。世云。千金易倾一言难吐。徒费指掌。恐子夜游不免失言。强复论其大较。案沈氏均圣论云。炎昊之初。纯厖之始。人未粒食。非肉非皮。死亡立至。虽复圣德殷勤恩存救免。而身命是资。理难顿夺。寔宜导之以渐稍启其源。故燧人改火变腥为熟。腥熟既变。盖佛教之萌兆也。君子曰。沈侯学综玄儒理兼孔释。匪斯人子奚有斯论乎。所以尔者。太昊本应声大士。仲尼即儒童菩萨。先游兹土权行渐化。愍济五浊宣布五常。而吾子未访所闻。今粗为陈其本。何者。佛初成道。近接下凡。爰开小教。因尸利而说三归。因末伽而说五戒。为迦王而说十善。为长者而说六斋。此四者何耶。三归劝其舍邪。五戒防其行恶。十善使其招贵。六斋令其得乐。释名云。归向也。戒止也。善嘉也。斋肃也。言三归者。教其归向三尊防止五欲。备延嘉贶肃敬容仪。则冥只欣萃征庆允洽者矣。一曰不杀。二谓不盗。三不邪淫。四不妄语。五不饮酒为五戒也。戒者。禁也。勒也。勒身口如马着辔。禁情欲如猴带锁。智度论云。大恶病中戒为良药。大恐怖中戒为守护。死闇冥中戒为明灯。三恶道中戒为桥梁。生死海中戒为大船也。夫不杀者。如负天蹐地之属。圆首方足之俦。水陆山空胎卵湿化。语其种类凡有四生。一一生中皆有八万四千形状不等。然而人畜乃殊贵贱。云别至于颙颙怖死汲汲贪生。避苦以乐其身。求安以养其命。此情一种斯理万均。何有枉害忠贞滥诛淳善。所以良士歼其神被发赵同死大厉抟膺。邙阜积怨魂之悲。秦坑肆无辜之酷。乘舟之歌已作。黄鸟之咏徒哀。次则列围[溧-木+(革*月)]川从禽梦泽。张罗亘野布网连山。火逐岭以高低。烟随草而疏密。奔电之鹰争举。追风之马竞前。猿睹箭以虚惊。雁看弓而迥坠。洞胸达腋之痛。解脰陷脑之酸。奚独丧蚌池空。遂使士狙林尽。加以垂丝曲渚下钩深潭。获朱鲤于河湍。收紫鳞于井谷。斯等并禀五常俱含四气。同沾佛性共有神明。何忍陈此肉山树兹炮烙。极鳞羽之命。尽刍豢之群。臛染指之鼋。缹如朱之鳖。供何曾之盛馔。备娄护之珍羞。美彼心肝充其口腹。欢他燕尔乐我嘉宾。庆七德之光荣。悦九功之繁会。寔乃伤大慈之本意。故至圣以禁焉。所以饲鱼长者睡感天花(见金光明经)救蚁沙弥冥延促算(见贤愚经也)爰致金刚之体。终为长寿之因(护法因缘得金刚体不杀果报为长命因。见涅槃金光明等经)此则永断宿嫌。其德一也。言不盗者。盗跖之行举世不容。梁上之顽是人皆患。囊装无孑遗之货。胠箧有绝本之贫。遂使布被莫充葛袍奚拟。长者惭寄口之累精民羞屠贩之劳。岂止犯菜偷鱼窃瓜私枣。兼以盗僧鬘物用常住财。恶求多求以利生利。曾无愧邑都不介怀。何独带累见前信。亦殃咎后世(智度论云一切诸众生衣食以自活若夺若劫取。是名劫夺命)大圣慈愍制戒遏之。其德二也。言不邪淫者。败德灭身淫辜为甚。所以妹妃亡夏妲后丧殷。褒姒之仆隆周。丽姬之倾皇晋。神仙遭骑颈之辱。天庙致焚躯之灾。故称众罪之根。是曰构殃之本。近乖梵世远障菩提。断而不行。其德三也。言不饮者。酒为乱本。亦称狂药。遍兴三毒之愆。备造六根之衅。裸露形体咆哱言声。贵贱悉欺亲疏等骂。既梼既杌或哭或歌。殷王牛饮而丧朝。楚子虎酣以败德。成都萦累月之醉。中山困千日之眠。体澒澒其如泥。心昏昏其似夜。三十五失过患并生(见智度论等)八万四千尘劳俱起。现在遮智慧之业。将来获愚痴之报。此罪最深。故佛不许。诚能奉戒获福无穷。其德四也。言不妄者。口是祸媒舌称斗本。能为伐身之斧。厥号众恶之门。刀剑起咽喉之间。绳索居唇齿之际。语寒风足使翠柯零叶。谈芳节能令槁木舒华。褒贬由其一言。生死出其三寸。友于因之以水火。室家为此而乖离。大害则灭族倾邦。小愆则危身致命。招未来之重报。结现在之深怨。实四过之根株。乃十恶之林薮。释典述如鼻之诫。周庙书铜人之铭。福无以加。其德五也

公子喜而对曰。鄙闻海无异碱汤无异热。仁者所谈杀盗等戒。亦犹先王仁义之教也。终是眼目之异号。头首之别名耳。将知殊途同归百虑一致。斯之谓矣。五教已足何烦五戒

通人曰。五教之职禁其现非。五戒之谟防其来过。五教事彰为罪(言杀盗事露获贼状者官始结正而成罪也)五戒口动成辜。书但息其一刑。经乃遮其三报(谓现报生报后报)息一刑免一时之现罪。遮三报断三世之来殃。亦如六宗七庙之义。三饔四郊之礼。时月朔望之奠。吉凶庆吊之羞。礼王制云。庶人荐韭以卵。荐麦以鱼。荐黍以豚。荐稻以雁。诸侯用牛。大夫用羊。士用犬豕。祭天地以茧栗。飨宗庙角握。皆谓有故而私杀也。是以修其教不易其俗。齐其政不易其宜。教谓礼义。政谓刑禁。纵礼见其生不忍其死。闻其声不取其肉。抑亦渐断之谈。未为极慈之训

原夫释氏之教也。劝之以善。化之以仁。行不杀以止杀。断其杀业。以断杀故而民畏罪。王者为政。闭之以狱。齐之以刑。将杀以止杀。不断杀业。以不断故而民弗禁。智度论云。杀有十罪。一者心常怀毒世世不绝。二者众生憎恶眼不喜见。三者常怀恶念思惟恶事。四者众生恶之如见毒蛇。五者睡时心怖觉亦不安。六者常有恶梦。七者命终之时狂怖恶死。八者种短命业。九者身坏命终在泥犁中。十者若出为人常当贫穷短命矣

夫惧十罪于将来。而杀自止。制五刑于现在。而过不惩(书防目下经遮未来)立验目前此之谓也。法句经云。杀生求生去生道远。提谓经云。不杀曰仁。仁主肝木之位。春阳之时万物尽生。正月二月少阳用事。养育群品。好生恶杀杀者无仁。不邪曰义。义主肺金之位。七月八月少阴用事。外防嫉妒危身之害。内存性命竭精之患。禁私不淫。淫者无义。不饮酒曰礼。礼主心火之位。四月五月太阳用事。天下太热万物发狂。饮酒致醉心亦发狂。口为妄语乱道之本。身致危亡不尽天命。故禁以酒。酒者无礼。不盗曰智。智主肾水之位。十月十一月太阴用事。万物收藏。盗者不顺。天以得物藏之。故禁以盗。盗者无智。不妄曰信。信主脾土之位。三月六月九月十二月中央用事。制御四域恶口。伤人祸在口中。言出则殃至。气发则形伤。危身速命。故禁以舌。舌者无信譬喻经云。安持净戒马巧捉坚辔勒。身被精进铠。乃脱魔王贼。百句譬喻经云。五根之祸。剧于毒龙。过于醉象。五根纳受。如海吞流。如火得薪。未尝厌足。五根如箭。意想如弓。思念如矢。以五戒仗守护六根。如视逸马。天地本起经云。劫初之时人食地肥。有一众生。顿取五日之食。因制盗戒以禁之也。以食地肥而生贪欲。因制淫戒。以淫欲故。共相欺夺。因制杀戒。以求欲故。妄语谄曲。因制不妄语戒。以饮酒故。昏乱行非。因制酒戒。计五戒之兴。其来已久。萌于天地之始。形于万物之先。细入无间。大弥八极。众生之父。人道之根。包括三才。牢笼三世。含育群有。统御阴阳者也。四天王经云。一戒有五善神。若有归向三宝守斋持戒。四王上启天帝。天帝令二十五神营卫门户。临其命终往生天上云云。于是曳七宝之妙衣。罗百味之香食。明珠类月。美女如云。花合花开。既无终始。目迎目送。自有周旋。魔化比丘经云。五戒人根。十善天种云云。言持五戒当得人身。修行十善必获天报。十善者。所谓身三口四意业三种。合为十也。智度论云。无放口之四害。无恣身之三患。发菩提心经云。以此十戒防身口意。持身戒者。永断一切杀盗淫行。不断物命。不侵他财。不犯外色。又亦不为杀等因缘及其方便。不以杖木瓦石伤害众生。若物属他。他所受用一草一叶。不与不取。又亦未曾攀睐细色。于四威仪恭谨详审。是名身戒。持口戒者。断除一切妄言两舌恶口绮语离间和合诽谤毁呰文饰言词。及造方便恼触于人。言必至诚柔软忠信。言常饶益教化修善。是名口戒。持心戒者。除灭贪欲嗔恚邪见。常修软心不作过罪。信是罪业得恶果报。思惟力故。不造众恶。于轻罪中生极重想。设误作者恐怖思悔。知恩报恩心无悭吝。乐作福德常以化他。恒生慈悲怜愍一切。是名心戒。持十善戒死得生天受上妙乐云云。是以披五色之云衣。曳三铢之绮服。质多树下妙胜堂中。随天众而优游。步香园而容与。坐间一劫瞬顷千年。光华丽日月之辉。芬郁美旃檀之气

育王经云。王令国中人民悉行十善持五戒。月六斋年三长斋。牛马犬猪一切皆斋云云

净土经云。当持九斋。所谓岁三月六。九斋应九神除九恼。灭九恶愈九病。三斋出三界求三道。制三流断三苦。治三毒塞三途应三尊。六斋制六情禁六贼。止六衰得六和。起六行成六德

譬喻经云。天主帝释敕四天王。以六斋日案行天下。伺求人间所造善恶。见大国王以十善四等治化天下。天主欢喜。即赐人王金轮千辐雕文刻镂众宝厕填光明洞达绝日月光金银铜铁凡四轮宝。空中自下。八斛明珠光焰如日。能除热气。在王宫中。复有女宝。从空而降。纯肉无骨具满女姿。腹圆不现。耳软而垂。容态闲美。六十四变。睫毛青致。发泽不乱。能知王心应时供奉。奇异七宝水中涌出。宝马八万白象六牙。四大天王捉七宝瓶香汤灌顶。持天宝冠为王着之。王若行时七宝导前四兵从后云云

又育王经云。育王夫人宝璎二具珠衣千领。虽处王妃受天服御云云。所谓珠光列后玉女罗前。风生雾縠之裙。香起云罗之袖。大论云。奉戒持斋见得五利。刀不能伤毒不能害。火不能烧。水不能没。于一切嗔恚怒害恶众生中见者欢喜。譬喻经云。一日持斋有六十万岁粮。得五种福。少病。身安。少淫。少睡。生天

净土经云。八王者。谓八节日也。言天王所奏文书一岁八出。故称八王。此日最急。言岁终事毕考课结定。上言天帝三十二臣四镇司命司录阎罗所司神明听察。疏记罪福不问尊卑。一月六奏。六斋日是。一岁三覆。即三长斋月也。今人左右肩上有左右契。左神男右神女。男神疏善女神疏恶。先前一日夜半上天。校定罪福各自求功。争了罪福毛发不差。如来大悲为拔彼苦。劝修斋戒令其得乐。余今明以语子。子当回也无违。勿为下士自取笑也。宋典云。文帝以元嘉中。问何侍中曰。范泰谢灵运云。六经本是济俗。若性灵真要则以佛经为指南。文帝又云。如其率土之滨皆纯此化。吾坐致太平矣。尚之对曰。臣闻自渡江已来。王导周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。郄超王谧等。或号绝伦或称独步。略数十人靡非时俊。清信之士无乏于时。窃谓释氏之化无所不可。何者夫百家之乡十人持五戒则十人淳谨。千室之邑百人修十善则百人和厚。传此风训已遍宇内。编户千万则仁人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家则万刑息于国。陛下所谓坐致太平也(凡人一日受八戒。则一日不杀生。而一日无杀罪。一日不偷盗。则一日无盗罪。一日敬三宝。则一日为善人。一日事二亲。则一日为孝子。一日不妄语。则一日不失信。一日不绮语。则一日不失礼。一日不两舌。则一日兄弟睦。一日不恶骂。则一日室家和。一身一日尚获此功。况一月至十月。一年至十年。自作教他展转相续。从一人以至百人。从一郡以至百郡。小善则闾阎士女。大善则卿相王公。校而言之。足以立身辅化匡国保家。若以此立身。无身不立。以此匡国无国不匡。乃得圣之远图。岂辅治之洪范也)公子曰。周孔设教。必导之以德齐之以刑。故有五刑之属三千之罪。民犹罕遵法度多陷刑网。若依佛语护戒舍刑则日长奸盗。若存公用罚又偏负大慈。进退两楹幸闻厥中

通人曰。赵书云。石虎尝问国师佛图澄曰。佛法既不许杀罚。今为天下之主。非刑杀无以肃清海内。既违戒杀生。虽复事佛讵获福耶。澄答曰。帝王事佛。当在体恭心顺显畅三宝。不为暴虐不害无辜。至于凶愚无赖非化所迁不能改恶且有罪不得不杀。有恶不得不刑。但当杀可杀刑可刑耳。若暴虐恣意杀害非罪。虽复倾财事佛。无解殃祸。愿陛下省欲兴慈广及一切。则佛教永隆帝祚方远。石虽不能尽行而为益不少

宋典云。文帝之世。外国沙门求那跋摩。导化之声播于遐迩。以宋元嘉八年至于建邺。文帝劳问殷勤。又因言曰。弟子常欲持戒不杀以身殉物不获从志。法师不远万里来化此国。将何以教之。跋摩对曰。夫道在心不在事。法由己非由人。且帝王与匹夫所修各异。匹夫身贱名劣言令不威。若不克己苦躬将何为用。帝王以四海为家。万民为子。出一嘉言则士女以悦。布一善政则人神以和。刑不夭命役无劳力。则使风雨适时寒暖应节。百谷滋繁桑麻郁茂。如此持斋斋亦大矣。如此不杀德以众矣。宁在阙半日之餐。全一禽之命。然后方为弘济耶。帝大喜焉。尝试论之。可为永鉴。必能存至治之本者。当坐朝问道奉法无亲。宽猛相资威惠兼举。弘通三宝怜愍四生。则百姓畏而爱之。九有不严斯治。周官无以陈其薄效。洪范不足比其玄功

公子问曰。奉佛能有益者。何故三方云挠四海鼎沸。行道转经而无福耶

通人对曰。赵书云。晋军出临淮泗。人情危惧莫知所之。石虎嗔曰。吾之奉佛供僧而更致外寇。佛无神也。澄明旦早入虎以事问澄。澄因对曰。王过去世为大商主。至罽宾寺常供大众。会中有六千罗汉。吾此微躯亦豫斯会。时得道人谓吾曰。此主人命尽当更受鸡身。后霸晋地今得为王。岂非福耶。疆场军寇国之常耳。何为怨谤三宝夜兴毒念乎。虎乃悟而愧焉。仁王经云。佛告波斯匿王。一切国土安立万姓。快乐皆由般若波罗蜜。是故付嘱诸国王。不付嘱四部众。何以故。无王力故。此阎浮提有十六大国。五百中国。十千小国。其国土中有七种难。一切国王为是难故。讲读般若七难即灭。七福即生。万姓安乐。帝王欢喜。云何为七难。一者日月失度时节反逆。或赤日出黑日出。二三四五日出。或日蚀无光。或日轮一重二三四五重轮现。当变怪时读诵此经。二者二十八宿失度。金星彗星轮星鬼星。火星水星刀星风星。南斗北斗五镇大星。一切国主星三公星百官星。如是星等各各变现。亦读此经。三者大火烧国万姓烧尽。或鬼火龙火天火山火。人火木火贼火变怪。亦读此经。四者大水漂没百姓。时节反逆冬雨夏雪。冬时雷电霹雳。六月雨冰霜雹。雨赤水黑水青水。雨土山石雨沙砾石。江河逆流浮山流石。如是变时。亦读此经。五者大风吹杀万姓。国土山河树木一时灭没。非时大风黑风赤风青风天风地风火风。如是变时。亦读此经。六者地国土亢阳炎火洞然万草亢旱五谷不登土地赫然万姓灭尽。如是变时。亦读此经。七者四方贼来侵国内外贼起火贼水贼风贼鬼贼。百姓荒乱刀兵劫起。如是怪时。亦读此经。是名七难。禳七难法。当作九色幡长九丈。九色华高二丈。千枝灯高五丈。九玉巾作七宝案七宝高座。置经案上。于七宝帐中其国王等烧香散华。日日供养如事父母如事帝释云云。若未来世国王护持三宝者。我使五大力菩萨往护其国。一名金刚吼菩萨。手持千宝相轮。二名龙王吼菩萨。手持金轮灯。三名无畏十力吼菩萨。手持金刚杵。四名雷电吼菩萨。手持千宝罗网。五名无量力吼菩萨。手持五千剑轮。并五千大神王等。往护彼国作大利益。当立其形像而供养之云云。夫水积浮船风积运鸟。护国土者须凭五力(天龙鬼神人为五力也)匪唯世策独恃六军五力。必幽显同心。故获安隐。六军或表里殊计。便致危亡。所以降伏修罗。远因般若。招延丰乐。近寄宝冥。但能依王论正论以字民(出金光明仁王等经)奉日藏月藏而宁国。务兴七善增长三气。则有五千大将各振剑轮。四大夜叉俱领神众。敬顺佛语守护人王(大集经月藏分云。佛以震旦国土付嘱毗首羯磨天子。迦毗罗夜叉大将。须摩那龙王。双目大天女等。各将眷属主领神兵共护震旦。所有斗诤怨仇。忿竞言讼。两阵交战。饥馑疾病。非时风雨。冰寒毒热。悉令休息。令我法眼得久住故。绍三宝种不断绝故。三种精气得增长故云云。王者用心则无不果也)星辰流景而正行。日月重光以合度。阴阳和而无变。雨水浃以应时。有感斯通无灵不契。至如业称过现福说重轻。但非定报皆可攘也。终不徒然。枉为功德

辩正论卷第一辩正论卷第二

        唐沙门释法琳撰

    三教治道篇第二(下)

公子问曰。窃览道门斋法。略有二等。一者极道。二者济度。极道者。洞神经云。心斋坐忘至极道矣。济度者。依经有三录七品。三录者。一曰金录。上消天灾保镇帝王。正理分度大平天下。二曰玉录。救度兆民改恶从善。悔过谢罪求恩请福。三曰黄录。拔度九玄七祖。超出五苦八难。救幽夜求叹之魂。济地狱长悲之罪。七品者。一者洞神斋。求仙保国之法。二者自然斋。学真修身之道。三者上清斋。入圣升虚之妙。四者指教斋。救疾攘灾之急。五者涂炭斋。悔过请命之要。六者明真斋。拔幽夜之识。七者三元斋。谢三官之罪。此等诸斋或一日一夜。三日三夜。七日七夜。具如仪典。其外又六斋十直甲子庚申本命等斋。通用自然斋法。坐忘一道。独超生死之源。济度十斋。同离哀忧之本。始末研寻其功甚大。其间威仪轨式堂宇坛场。法象玄虚备诸楷则。衣冠容止济济锵锵。朝揖敬拜俨然斋肃。旋行唱赞真气自然。烧香花华神仪郁在。身心俱致感应必臻。宾主同谐自符景福。明真仪云。安一长灯。上安九火置中央。以照九幽长夜之府。正月一日八日十四日十五日十八日二十三日二十四日二十八日二十九日三十日夜中安一长灯令高九尺。于一灯上燃九灯火。上照九玄。其佛家娑罗药师度星方广等斋。威仪轨则本无法象。世人并见何所表明

通人谓曰。余结发从师早经庠塾。备观百氏躬习三玄。爰自开辟迄于汉魏。不闻王者奉道为国家建三录之斋。攘天灾行七品之法。若言其法早行世者。昔洪水滔天四民昏垫。炎威铄石六合洞然。当尔之时。岂所不以道斋往救。眼看狼狈若是者乎。若救而得者。其文昌释羑武发疾瘳。复应是斋力所致乎。如其救不得者。岂复不是道斋虚妄乎。余尝历观道经备详其要。见玄中经云。道士受戒及符录。皆置五岳位设酒脯再拜。又案三张之法。春秋二分祭窖祠社。冬夏两至同俗祠祀先亡。及受治录兵符社契。皆言将军吏兵之事。又见上元金录简文威仪自然经云。上元总真。中元总仙。下元总神。常清朝向本命回心。礼三十三天者。摇头以两手指天。凤翔各九回。手摩额案两肩后拭两目案鼻两边上下两孔。各七过受录。用上金五两素丝五两食米五升薪五束。或用金人金镮金龙金鱼银人银镮银筒银榼等。莫不广陈金玉多费缯彩。但肆贪求之术。未闻出要之方。何者窃寻道士陆修静妄加穿凿制此斋仪。意欲王者遵奉其法。属梁武启运。道化不行。何以知之。案梁武先世事道。潜龙之日亲奉老子。至天监三年既得自在。四月八日出敕舍道。修静不胜愤恨。于是遂与门徒及边境亡命。叛入高齐。又倾金玉赠诸贵游。托以襟期冀兴道法。文宣帝令昙显法师挫其锋锐。修静神气顿尽结舌不言。其徒尔日并皆舍邪归正。求哀出家。未发心者敕令染剃。具如别传所载。时有偏执儒生。厥姓刘氏。自称汉末黄巾之裔。近承修静左道之余闻通人出修静叛梁所由叙入齐被戮之状。乃勃然作色攘臂而起励声言曰。夫子大人言何容易可不闻乎。造次于是则颠沛于是。寻三录七品并出灵宝自然洞神等教。独超生死之源。同离忧苦之本。传之在昔行者登仙。是以入道之士。冠冕服章佩符带印。操持简录接奉仙庭。扇古道而佐明时。修无为而崇上德。进则动飙轮而登金阙。转飞盖而游玉京。退则开小善而救三涂。运大慈而济六道。此其状也

通人谓曰。夫言尚浮华。语非实录。犹牝鸡靡司晨之用。陶犬无守夜之功。何者检诸古史逖听先儒。不闻灵宝之名。未记天尊之说。讨其根起。皆是张陵伪经之所传也。其末学道士管见儒流不测所之奉以为实。亦未详道士之号从何而来。若能闻已勤行。当为子说。通人之言未止。儒生懅而应曰。余闻珠育于水铜生于石。取者委之传者迷之。若不委而传。窃为夫子不取也。三闾有言曰。道可受而不可传。其斯谓矣。今对夫子略叙大宗。案道教众经。并云。初应一气号曰大罗。在三清之表。置玄都玉京玉城金阙。天尊治在其中。宝玄经云。自然应化有十种号。一号自然。二号无极。三号大道。四号至真。五号太上。六号老君。七号高皇。八号天尊。九号玉帝。十号陛下。统领一切立君臣之道。正一经云。上化三清以置仙真。圣王三公九卿二十七大夫八十一。元士一百二十。曹局千二百。仙官各治宫府。天曹普领星辰日月。分文垂象。令下界天子则而像之。故云。人法地。地法天。天法道。道法自然。是以先代圣君皆法此为治。又从一气化生三气。以应三君(言三君者。从三气生道者气也)灵宝九天生神章云有天宝君。是大洞神。灵宝君。是洞玄神。神宝君。是洞真神。天宝丈人则天宝君之祖。气丈人是混洞太元高上玉皇之气。九万九千九十九亿万气后。至龙汉元年化生。天宝君出书。时号高上。太有玉清宫。灵宝丈人即灵宝君之祖。气丈人是赤混太元无上玉灵之气。九万九千九百九十万气后。至龙汉开图化生。灵宝君经一劫至赤明元年。出书度人。时号上清。玄都玉京七宝紫微宫。神宝丈人即神宝君之祖。气丈人是冥寂玄通无上玉灵之气。九万九千九百九十万气后。至赤明元年化生。神宝君经二劫至上皇元年出书。时号三皇。洞神太清太极宫。又言。此三号虽年殊号异。本同一也。仍分为玄元始三气而治三宝。即三气之尊神(自然忏谢仪云。臣等归命东方无极太上灵宝天尊。臣今仰谢东方九无清天太清玄元无上三天无极大道太上老君太上丈人帝君大帝君上皇老君二十九真人七十二圣高玄真君九老仙都君九气丈人始清天真东华玉宝高辰大司上相青童君元老九玄主仙真人千二百官君太清玉陛下青帝九气玉门神仙四司真人诸天至极上圣太神。下谢东卿无极世界五岳四渎神仙正真九叩头九搏颊也)洞神经云。有三三皇。故曰九皇。是初三皇虚无空同之变化。次三皇是玄元始之应变。后三皇是三元之变。以为三台化形接物。此九皇者并是大道妙用应化相生。及五帝行化。其次三王代代习真莫不法道。又云。三界二十八天之上。次四民天。从四民天到太清境。从太清境到上清境。从上清境到玉清境。从玉清境方至无上大罗。乃登极果。应化宫台难以言说。谓为道中之道。又是天尊之位处七映之宫。居九华之殿。坐金床而悦性。凭玉机以恬神。玉女軿罗仙童侍卫。分判善恶决断死生。凡是鬼神莫不崇仰。为天中之主。盖圣者之尊。惟鬼惟神可信可尚。是以古之贤哲率共依行。或隐迹于市朝。或藏形于林薮。或门人随从。或弟子咨询玉台之侣三千。庚桑之众非一。无不二观调心重玄涤想谈空极妙。扇大道以匡时修善立斋。运玄功而佐国。是以代代天子咸所遵崇。世世英贤悉皆钦尚。夏后钟山之感。汉文河上之征。妙应蝉联无时暂替。义非虚说出自由来。故称道教难可名也

通人折曰。子能诵文不知求理。互乡之类诚难与言。夫凝冰惨栗。不能雕款冬之花。朱飙铄石。不能靡萧丘之木。举熠(淫入反)耀于日月之间非智也。拥甂瓯于鸿钟之侧非虑也。子所引文。今当立验。何者。礼云。太上贵德。郑注谓古之王者。老子云。太上下知。集注云。太古之世知上有君而不臣事。即三皇时也。天尊之号出自佛经。陛下之名肇于秦始。其公卿大夫及元士曹局。并用周官秦汉之制。而改头换尾以伪为真。所叙三皇。并引帝系谱等。其三界品次诸天重数。并依傍佛经假立名字。而增减出没似异而同。若上古已来实有斯法。庖牺着易未见叙之。往代皇王不闻奉事。周秦已后渐出讹言。庄子天运篇云。孔子行年五十有一。而不闻有道。乃南从清沛见老聃曰。使道可献人莫不献其君矣。幸子思之。无多言也。而云三界之外别有京阙都城者。有识之徒咸所嗟怪。笑道论中备详其伪矣。庄子云。王台废疾之人。庚桑抱患之士。不行章醮未出符书。身着时俗之衣。口授先王之典。弗为道士靡戴黄巾。辄引将来欲何所表。纵夏禹开钟山之藏。不道天尊。汉文诣河上之游。绝无踪迹。案潘岳关中记嵇康皇甫谧高士传班固汉史文帝传及访父老等无河上公结草为庵现神变处事。并虚谬焉可凭乎。又言。道称教者。凡立教之法先须有主。道家既无的主。云何得称道教。以三事故道家不得别称教也。一者就周孔对谈。周孔二人直是传教人。不得自称教主。何以故。教是三皇五帝之教。教主即是三皇五帝。二者案前汉艺文志。讨论今古坟典。总判凡有九流。一儒流。二道流。道无别教。总在九流之内。据此而言。无别立教。何以故。无教主故。若言以老子为教主者。老子非是帝王。若为得称教主。若言别有天尊为道教主者。案五经正典。三皇已来周公孔子等。不云别有天尊住在天上垂教布化为道家主。并是三张以下伪经。妄说天尊上为道主。既其无主。何得称教。三者姚道安作二教论。唯立儒教佛教。不立道教。何以故。儒者用三皇五帝为教主。尚书云。三皇之书。谓之三坟。五帝之书。谓之五典。用坟典之教以化天下。毛诗云。风以动之。教以化之。坟典是教。帝皇为主。儒得称教。佛是法王所说。十二部经布化天下。有教有主也。然佛是出世人。经是出世教。故得称教主三皇五帝是世主。三坟五典是世教。先以世教化。后以出世教化。事尽于此。摄法既周。为缘亦了。何须别有道教。又毛诗云。一国之事系一人之本谓之风。天子有风能化天下。故得称教。道非天子不得有风。既其无风。云何布化无风可化。不得别称教也。据此而言。但有二教。纵称有道制入儒流。又老子是俗人。未断烦恼。有所言说。但序三皇之教化。河上公云。大道之世无为养神无事安民。谓无所施为无所造作。日出而起。日入而止。名为大道。无别天尊住于天上。此谓道是道理。淳和之气亦无形相也。又葛仙公云。吾师姓波阅宗。字维那诃。西域人也。亦不云天尊是我师也

儒生问曰。道以自然为宗。虚无为本。其证非一。如太上玄妙经云。道曰自然者。道之真也。无为者。道之极也。虚无者。德之尊也。不视不听而抱其玄。无心无意若未生根。精聚化为其身。又升玄内教经云。太极真人问大道。以何为身。生在何许。名之为道。通言。夫道玄妙出于自然。生于无生先于无先

又灵宝自然经诀云。太上玄一真人曰。太上无极大道无上至真玄居虚无无形自然极虚无之上。上无复天下无复地。故曰无上至真大道。道虽虚无而能生一。为万物之本也。通人问曰。道能生一。谁复生道。若道无从生。亦道不生一。若道不从他生。一亦不从道生。若道自生。一亦自生。一既不能自生。道亦不能自生。若道自生道。亦道自法道。何故老子云。人法地。地法天。天法道。道法自然。既道不自法而法自然。亦可道不自生从自然生。若道不从自然生。亦一不从道生。又一不及道从道生。亦可道不及自然从自然生。一从道生道得称大。道从自然生亦可自然称大。道不得称大。若不称大应云小道。若道望自然即道法自然。自然即为道本。既道本于自然。即自然是常道不得是常。今道既称常自然亦常。亦可道法自然自然亦应法道。若自然为本道不得为本。自然为常道不得为常。若两个俱是常。亦两个俱相法。如其一法一不法。亦一常一不常。若言俱常即俱自然。既有自然不自然。亦有常有无常。若自然为本道为迹。本迹俱称常。亦可道为本天为迹。天道俱无常。今以道本对天迹。道常天无常。亦可自然对道迹。道无常而自然常。若道即自然亦天即是道。若天体非道体即一常一无常。今亦可道体即自然体。同体亦同常。今道法自然。云何得同体。既道法然不法还是然常道无常。若有常异无常。可得无常非有常无无常异常。何得令常异无常。由无常有常。有常故无常。常法尚无有何得有无常。若离常有无常。因余常有常亦离常无有常。是故知无常常法既无有云何有无常道。若称常便为诸见之首。如其称大复被域中所拘。鸟鼠二端何以自出。假令有道因药成仙耳。故袁宏后汉纪郊祀志云。道家者流出于老子。以清虚淡泊为主姤善疾恶为教。祸福报应在一生之内。畜妻子用符书。其修行不已。得至神仙也

通人曰。寻老君居世未舍俗尘。仪貌服章亦无改异。不立馆宇不领门徒。处柱下之微官。隐龙德而养性。和其光而避外患。同其事以摄内生。愚者见之谓之愚。智者见之谓之智。非鲁司寇。莫能识也。今之道士不遵其法。反同张禹漫行章句。苟求润屋冀得养身。弃五千之妙门。行三张之秽术。如茅山道士陶隐居撰众醮仪凡十卷。从天地山川星辰岳渎。及安宅谢墓呼召魂神所营醮法。备列珍奇广班绫彩多用蒸鱼鹿脯黄白蜜粄清酒杂果盐豉油米等。先奏章请唤将军吏兵。道士等皆执手版。向神称臣。叩头再拜。求恩乞福。与俗并同。既非出家具造邪业。然紫微太微少微等。总谓天皇三官。案古来先儒云。天皇大帝者。是紫微尊神。一名曜魂宝即中央天也。谓之北极。在钩陈之内。为天之主。众星所尊。左有天一神。右有太一神。为左右将。如今左右丞相也。主承事天皇。人命所属。尊中之尊。依尚书周礼。国家自有祭法。皆天子亲所敬事。孝经云。周公有至孝之心。乃宗祀文王于明堂以配上帝。郊祀后稷以配天。天谓五方天。帝谓昊天上帝。以祖父配祭于明堂。及圆丘南郊等。本非道家之神。亦非道士所行之法。云何今日乃用道士醮祭。大乖礼教。深恐天神不飨非礼。从汉末张陵以鬼道行化。遂有道士祭醮。爰及梁陈盛行于世。粗法易染习俗生常。天下伪滥莫过于此。依周礼及郊特牲等。国家祭天自有仪式。醮者祭中一名。尽爵曰醮。三史九流亦无道士。为国攘灾奏章行醮也。昔武王病笃。周公请命。置坛设祭祈祷上天。不云告请道神征唤道士。若道神在天上。众圣所尊寿夭吉凶。由其决断。周公行祭敢不先之(尚书金縢篇云。武王病笃。周公立三坛。因大王王季文王请命于天。言旦多材多艺能事鬼神。言王不能事鬼神。若不救恐坠天宝命。公归乃内册于金腾之匮。王翌日乃瘳。若道鬼神必尊人命所属。周公岂敢不先求请。子细推勘虚谬可知也)若言有者。书何不载。孔子云。获罪于天。不云获罪于道。案五千文解节中经序云。令喜辟谷断米为粥三日一食。用上金钱九千唼白马血。君子曰。老既慈仁。不应杀马为誓。道称无欲。何乃贪金说经。其一曰泥洹府解道可道名可名万物母有欲徼无欲妙。同出而异名众妙之门渊兮似万物之宗。其六曰人之府解谷神玄牝天地根绵绵若存等。道者谓泥洹。君名者谓脾。母者谓丹田。泥洹者天德也。其神所治在人头中。岁五来下。下至丹田。老谓尹曰。脾者中黄一也。黄气徘徊治于中宫。黄神长一尺。戴日履月名曰金藤主。常饮甘露食駏驉之脯。其神太白主之于日月。五光覆之太一封之。青龙负之朱雀跱之。中有神一不可不思。又丹田者玄牝也。却着脊[月*呂]治下元。中有神气名小童子。行一来下。至丹田灌鼻上去入泥洹。其妙谓虚无。其徼谓丹田。异名者谓诸精。其名有六。一曰精。二曰溺。三曰汗。四曰血。五曰涕。六曰唾。故曰异名。玄又玄者。谓左右目。众妙门者。谓人死无气。气绝于口道冲而用之者。冲谓一也。道一身常冲行之不盈。渊兮者谓口也。口有华池[口*束]唾而咽之。言津约满口中。一行浸润百二十府。口不可满若渊泉也。似万物之宗者。谓口饮食万神于口也。谷神者。亦谓口也。神入口则生人也。玄牝者。谓鼻与口也。天地根者。谓口鼻为门神气于中出入为生养根也。鼻不言不语。其气绵绵为天窗用之不勤也。凡八十一章。总以三元甲子为第。所明旨趣大都与黄庭合契。皆在服气养身及行房缩精之秘。为俗所重。非道所遵。但为诡说。非真行也。以此求仙太为河汉。岂有嗜欲翻得长生。纵使延年终为罪本(黄庭云。上有黄庭。下有开元。前有幽关。后有命门。嘘吸庐外出入丹田。审能行之可以长生。黄庭中人衣朱衣关门牝籥闭两扉。幽开夹之高巍巍丹田之中精气微。玉池清水上生肥。灵根坚固志不衰。中池有士服赤衣。横下三寸神所居。中外相距重闭之。玄痈气管受精符。急固子精以自持。宅中有士裳衣络。子能见之可不病。方寸之中谨盖藏。精神还归老复壮。使理长尺约其上。子能守之可无恙呼吸庐门以自偿。赤神之子中池立。下有长城玄谷邑。长生要助房中急。常存王房视明。时念太仓不饥渴。闭子精路可长活。五行参差同根节。三五合气要本一。抱珠怀玉和子室。仙人道士非有神。积精所致专和仁。欲义相得开命门。常能行之可长生矣)陈思王辩道论云。夫神仙之书。道家之言。乃云传说。上为辰尾宿岁星降。下为东方朔淮南王。安诛于淮南而谓之获道轻举。钩弋死于云阳而谓之尸逝柩空。其为虚妄甚矣哉。中兴笃论之士有桓君山者。其所著述多善刘子骏。尝问言。人诚能抑嗜欲阖耳目可不衰竭乎。时庭下有一老榆。君山指而谓曰。此树无情欲可忍无耳目可阖。然犹枯槁腐朽。而子骏乃言可不衰竭非谈也。君山援榆喻之未是也。何者余前为王莽典乐。大夫乐记云。文帝得魏文侯乐人窦公。年百八十两目盲。帝奇问之。何所施行。对曰。臣年十三而失明。父母哀其不及事。教臣鼓琴。臣不能导引。不知寿得何力。君山论之曰。颇得少盲专一内视精不外鉴之助也。先难子骏以内视无益。退论窦公便以不外鉴证之。吾未见其定论也。君山又曰。方士有董仲君。有罪系狱。佯死数日。目陷虫出。死而复生。然后竟死。生之必死君子所达。夫何喻乎。夫至神不过。天地不能使蛰虫夏逝震雷冬发。时变则物动气移而事应。彼仲君乃能藏其气尸其体烂其肤出其虫无乃大怪乎。世有方士。吾王悉所招致。甘陵有甘始。庐江有左慈。阳城有郄俭。始能行气导引。慈晓房中之术。俭善辟谷悉号三百岁。卒所以集之于魏国者。诚恐斯人之徒。挟奸诡以欺众。行妖慝以惑民。故聚而禁之也。甘始者老而有少容。自诸术士咸共归之。然始辞繁寡实颇切有怪言。若遭秦始皇汉武帝。则复徐市栾大之徒矣。桀纣殊世而齐恶。奸人异代而等伪。乃如此耶。又世虚然有仙人之说。仙人者党猱猿之属。与世人得道化为仙人乎。夫雉入海为鸽燕入海为蜃。当其徘徊其翼差池。其羽犹自识也。忽然自投神化体变。乃更与鼋鳖为群。岂复自识翔林薄巢垣屋之娱乎。而顾为匹夫所罔。纳虚妄之辞。信眩惑之说。隆礼以招弗臣。倾产以供虚求。散王爵以荣之。清闲馆以居之。经年累稔终无一验。或殁于沙丘。或崩于五柞。临时虽复诛其身灭其族。纷然足为天下笑矣。然寿命长短骨体强劣。各有人焉。善养者终之。劳扰者半之。虚用者夭之。其斯谓矣。子可详焉。儒生恍焉莫知所对。久而言曰。岂若是乎。岂若是乎。鄙闻道德二篇历世宗仰。汉文魏武亲自修行。洞玄经云。五千文者。道德祖宗真中之真。诵之万遍则身飞。仙学者议云。布李老无为之风而民自化。执孔丘爱敬之道而天下孝慈。夫子学优见远。辩若悬河。请述所闻。敢同夕死也

通人曰。学不师古。无克永世。先贤往彦孰不因师。仆之所崇。世号总持开士。现生五浊爰踵四依。纵有鍱腹奇才闻便丧胆折角。雄辩见即缄唇。儒综五车释该八藏。绰绰有[示*谷]彬彬可观。绮藻兰言禀乎天骨。神情机警由于自然。高名发于上京。雅调流于下国。传灯在意梁栋居心。寄金之业以成。护法之功遐播。嘉声振于万宇。玉[示*谷]覃于六幽。然而老氏宗源遍所详究。请为吾子函丈论之。于是共造祇园顶礼。开士退坐一面。具陈所怀。开士运不请之心。纵无碍之辩。顾而说曰。寻太古无为其民朴素。未崇仁义不尚威容。衣服莫用于六章。饮食讵调于五味。自世运推革时节流动。淳源一变浇波四起。既失序于结绳。因照俗以书契。八索缘兹以作。九丘自此而兴。及轩辕在政淳风便隐。颇竞声色兼好畋渔。遂感隐者容成为说五千文也。明道德之纯。序无为之治。欲使还源反朴抱一守雌者耳。故说云。五色令人目盲五音令人耳聋。五味令人口爽骋驰。畋猎令人心发狂。奈何万乘之主。而以身轻于天下。轻则失臣躁则失君。善行者无辙迹。善言者无瑕谪。善计者不用筹策。善闭无关键。善结无绳约去甚去奢云泰(甚谓食淫声色。奢谓服饰饮食。泰谓宫室台榭。言此三者须去之处。中和行无为。则天下自化也)果而勿矜果而勿伐。果而勿骄果而勿强者也。考其所以。但是禁抑物情近为世训。未能断烦恼本绝生死根。寻黄帝之时。垂衣裳营宫室。尚声尚色以畋以渔。人主骄奢下民劳役。容成因时故述斯要矣。虽言崆峒问道。讵曾脱[跳-兆+麗]鼎湖。轻举反葬桥山。至于燕处超然未闻其说

儒生曰。夫五千文探道德之奥。顺古归朴致之太和。贵虚静以守真。轨至言以崇本。其文恢廓以弘远。其教淡泊以柔弱。弃忽名利而潜世。圣智遗心而成功不在于己。而究万物之幽。情存圣人之风。是以班固杨雄尚不訾毁子长。或以先于六经。冠于儒首。叔皮君山或以言约易守用过儒术。盖知言之机。知道之微。可为百王不刊之诫矣。而开士抑为世训同之俗典。若是可乎。开士曰。智大者盘桓于山峙。器小者蓬飞而萍浮。吾闻为可为于可为之世。则天下同为是为可为也。今示子以为明可为者可以不为矣。夫五色致盲。谓贪淫好色伤精失明也。岂非净名云所见色与盲等乎。五音致聋。谓耽淫声则损和气心。不能听无声之乐也。岂非净名云所闻声与响等乎。五味致爽。谓人嗜五味则舌损而厌生也。岂非净名云所食味不分别乎。不贵难得之货息盗也。岂非观受无常乎。不见可欲自静也。岂非静也。非观身不净乎。去烦乱令心虚。爱精血令骨强。则有心可虚有骨可疆。气散形枯非心虚也。神去体朽非骨疆也。挫其锐黜思也。解其纷不斗也。但是抑其聪明息其纷竞。清俭自守不与物嫌。盖为士之一志。非通人之大度也。和其光不乱人也。同其尘不自别也。直是扬波淈泥以避患。未能利益同事以化生乃为有为事有事。非无为无事也。以己而和不知物之所以自和。则和所不能和也。盘跚形体之间。倥偬分别之境。例可知矣

儒生曰。颜光禄云。道者流出于仙法。佛者本在于神教。道也者必就深旷友飞灵精丹石粒芝精。所以还年却老延华驻彩也。佛也者必辞亲偶闲身性师净觉信缘命反一无生克成圣业。智邈大明志挟恒劫。虽殊涂而同归。亦何异而独往哉。向闻其异。未知所以为异。请示其门。冀同归也。开士喻曰。颜氏知一不知其二。夫道体无名无为。天地之始。乾坤有质有为。万物之母。此则道不出于始无物而资于今有。便是本无今有。已有还无。拘限有无之间。生成始母之内矣。请吾言之。真谛故无。无为天地之始。世谛故有。有为万物之母。母能生也。故为世谛。始为本也。故为真谛。世谛说有。非无而有。真谛说无。非有而无。非无而有。不有有也。非有而无。不无无也。非无而有常见自消。非有而无断见便息。不有有者。非有非不有也。不无无者。非无非不无也。言其有者言非是有。既非是有非谓非有。是则执者失之为者败之者也。子知异之为异。未知异之所以异。未知异之所异。焉知同异之所以异。未知异同之所以异。焉知异异之所以异。未知异异之所以异。焉知同同之所以异。未知同同之所以异。焉知非同非异之所以异。未知非同非异之所以异。焉知非非同非非异之所以异。未知非非同非非异之所以异。焉知非非不同非非不异之所以异。未知非非不同非非不异之所以异。焉知异同同异无异不异之所以异哉。是以如来说法常依二谛。起慈悲以救物。行喜舍以济人。无念而成就众生。不动而净佛国土。虽有所作实无所为。子其详焉。无自误也。儒生问曰。初列三教各陈其美。后将道教判入儒流。弃太史之正言。从班生之曲说。君子不党何若是欤

开士喻曰。小人党亲君子党理。若理符而事顺者。亦何愧于苍苍乎。吾闻世间法者有字无义。出世间法者有字有义。何者世法浮伪。喻如驴乳。出世真实。喻如牛乳。然而驴乳为酪不能出酥。纵强构之还即成溺。所以然者。势分绝也。牛乳出酥酪乃至醍醐。转构转净唯香唯美。五种具足八味甘浓。佛所说经引之为喻。考史记先黄老后六经。汉书先六经后黄老者。其见乃异就理不殊。各随所爱。非尽言之论也。且班固云。易有六十四卦。道止当谦一卦。艺文总判九流。道止入在一流。孔安国云。三皇所行。谓之大道。五帝所行。谓之常道。不言别更有道令人奉之。今以劝子。不可随其臆断。善自求其实也

辩正论卷第二辩正论卷第三

        唐沙门释法琳撰

    十代奉佛上篇第三

儒生曰。信心渐发邪执稍回。又问曰。汉地君王奉佛至信。久而弥笃。为福有征者。可得闻乎

开士喻曰。自项日降灵摩蕂入洛。归心奉法不可殚言。今当为子略陈十代君王三公宰辅通儒博识敬信佛者。以告子也 晋世祖武皇帝(龙颜奇伟盛明革运大弘佛事广树伽蓝) 晋惠帝(归心妙道。契意玄宗。仍于洛下造兴圣寺。供养百僧) 晋敏帝(笃意冥感远降神仪。仍于长安造通灵白马二寺)

右西晋二京。合寺一百八十所。译经一十三人七十三部。僧尼三千七百余人 晋中宗元皇帝(文轨大同中兴江左。造瓦官龙宫二寺。度丹阳建业千僧) 晋肃宗明皇帝(聪圣玄览设斋兴福。造皇兴道场二寺。集义学名称百僧) 晋显宗成皇帝(至意冥通圣德遐感。造中兴鹿野二寺。集翻经义学千僧) 晋孝哀皇帝(延问侍臣回心妙理嘉宾切对大启龙光) 晋太宗简文皇帝(仁恕温含。作圣钦明。造像建斋度僧立寺于长干故塔起木浮图壮丽殊伟) 晋烈宗孝武皇帝(精心奉法。志念冥符。师子国王钦其怀道。故遣沙门昙摩撮。远送玉像以表丹情。召义解僧。造皇泰寺仍舍旧第为本起寺) 晋安皇帝(笃信无怠。福兴皇丛于育王塔立大石寺)

右东晋一百四载。合寺一千七百六十八所。译经二十七人二百六十三部。僧尼二万四千人 宋高祖武皇帝(启圣建元。还淳反朴。口诵梵本手写戒经。造灵根法王二寺。供招贤圣遍学千僧也) 宋太宗明皇帝(至治克昌。口诵般若。造丈八金像四躯铸不成改为丈四。立即圆满。庄严成就。还高丈八。旦食解斋。爰感舍利。造弘普中寺以召名僧) 宋太祖文皇帝(奉斋不杀。精心慕道。尚之雅对佛戒为宗。坐致太平允如圣旨。钦仰求那务兴大法。造禅云寺。常供养千僧)

右宋世合寺一千九百一十三所。译经二十三人二百一十部。名僧智士郁。若稻麻。宝刹金轮森如竹苇。释教隆盛笃信倍多。僧尼三万六千人 齐太祖高皇帝(手写法华。口诵般若。四月八日常铸金像。七月十五日普寺送盆供养三百名僧。立陟屺正观二寺) 齐世祖武皇帝(造招贤游玄二寺。集义学翻经三百僧。三教格量四年考校) 齐高宗明皇帝(写一切经。造千金像。口诵般若常转法花经造归依寺召习禅僧。身持六斋。务修十善)

右齐世合寺二千一十五所。译经一十六人七十二部。僧尼三万二千五百人 梁高祖武皇帝(性度弘伟。风鉴朗拔。游心七觉。陶思八禅。制五时论。转四方等。造光宅同泰等五寺。集重云殿讲众千僧国内普持六斋。兆民皆受八戒) 梁太宗简文皇帝(天姿高朗。风神超迈委心妙法。遍览玄章。造资敬报恩二寺。刺血自书般若十部。太后讳日不食而斋。撰法集记二百余卷。法宝连璧四百许篇) 梁中宗孝元皇帝(体圣多能入微灵悟。造天居天宫二寺。召高名高行千僧。自讲法花每解成实)

右梁世合寺二千八百四十六所。译经四十二人二百三十八部。僧尼八万二千七百余人 梁孝宣皇帝 梁孝明皇帝(文明在政。中兴大宝。后梁社稷光被生民。于荆州造天皇陟屺大明宝光四望等寺)

右后梁二帝治在江陵三十五年。寺有一百八所。山寺有青溪鹿溪覆船龙山韭山等。并佛事严丽堂宇雕奇。睹即发心见便忘返。僧尼三千二百人

陈高祖武皇帝

膺宝历以君临赴会昌而司牧。身长八尺。须长三尺。旋毛覆耳。垂手过膝。以大愿力康济群生。以大庄严戡剪多难。永言沛邑思报地恩。愿使谯都同斯嘉庆。永定二年于杨州造东安寺。复为家国爰逮群生。于杨都治下造兴皇天居等四寺。皆绣棋雕楹文[木*((奐-大)/比)]粉壁。三阶肃而宛转。千柱赫以玲珑。长表列于康衢。高门临于驰道。美音精舍未或可俦。善德仁祠。讵能为比。写一切经一十二藏。造金铜等身像一百万躯。度僧尼七千人。修治故寺三十二所

陈世祖文皇帝绍隆三宝。弘化五乘。盛泽比于慈云。大明方于慧日。美誉形于四海。仁心贯于三灵。刁斗无虞。干戈戴戢。修治故寺六十所。写一切经五十藏。度僧尼三千人

陈高宗孝宣皇帝执玉版而导中麾。乘金轮而指上国。地居旦奭任总机衡。岁有丰年。民惟大蓄。域中无事。天下咸康。于扬州禁中里造太皇寺。然以慎终追远情切。章陵为始兴昭烈王孝太妃。于太皇寺造七级木浮图。金盘将曜灵比色。珠轮与合璧争晖。又以汉光禅位。代丕承家。式树福田造崇皇寺。太建二年重为始兴昭烈王孝太妃。奚逮苍生。奉建灵刹高一十五丈。下安佛爪。长二寸。阔一寸。饰莹珍龛藏诸宝箧。或光飞五色焰起一寻。神变不穷。睹者改旦。造金铜像等二万躯。修理故像一百三十万躯。写一切经十二藏。修补故寺五十所。度僧尼万人

右陈世五主。合三十四年。寺有一千二百三十二所。国家新寺一十七所。百官造者六十八所。郭内大寺三百余所。舆地图云。都下旧有七百余寺。属侯景作乱。焚烧荡尽。有陈大统国。及细民备皆修造。连甍接栋栉比皇居。表塔相望星罗治下。书经造像不可纪言。无遮大会供僧布施。放生宥罪。弘宣十善汲引四民。难得称矣。僧尼三万二千人。译经三人十有一部。此五代君。笃美玄宗广弘佛事。立寺造像招集名僧。晋世祖来苏家给。晋中宗富有江表。皇明丕丞宝运。孝武光启德风。宋高祖殷忧稍移天步犹阻。二年涂鲠四战兵劳。百虑畅于胸中。万机总于襟内。不倦檀那之业。常持护法之心。崇重大乘瞻仰螺髻。讽诵龙宫弘圣不疲。清音无辍。宋太祖运兹日用布此天下太平。每兴解网之仁。思反结绳之政。齐高祖洞真假之玄妙。尽儒墨之菁华。聿修上善光隆下武。梁高祖迈有德之前踪。蹑净名之圣轨。纽地维之既裂。振天网之云颓。未明求衣坐以待旦。自强不息敦缉彝伦。至于鹫峰奥典鸡园密义。二谛五乘之旨。三藏九部之文。赤髭之所未详。青目由来不释。并得。文无重览义弗再思。鄙周孔之俗谟。讥老庄之名理。能令先儒解体。足使时彦伏膺。罕入户庭孰窥墙隩。独开圣览迥发天情。大智闲闲外斋八则。小心翼翼内敛四仪。临赤县而溢慈悲。寄玄扈以孚弘誓。泽周有顶道被无垠。灵应嘉祥兆符先见。宽仁德孝史备后书。显护之所不传。聂支之所未录。并编之金简。藏诸宝印。覆以珠帐。擎以玉床。莲花之台妙于四柱。师子之座起于九级。非直软草之宾。书皮代纸。亦见众香之客。洒血淹尘。梁记云。武帝在位四十九年。每以庭荫早倾常怀感思恒加。叹曰。虽有四海之尊。无以得申罔极。故留心释典。以八部般若十方诸佛之母。能除罪障善涤烦劳。故采众经躬述注解。法轮相继斋讲不绝。藉兹胜福望展孝心。频代二皇舍身以祈冥祐。每舍身时地为震动。于钟山起爱敬寺。青溪起智度寺。舍旧茅居为光宅寺。至普通八年。更造同泰寺。殿台华绮房廊彩饰。陵云九级丽魏永宁。又于宫内立至敬殿。景阳台起七庙室。月中再设净馔。每及宗庙蒸尝。未曾不流咽涕泗。预从左右澘欷交怀。虽亿兆务殷而卷不辍手。披阅内外以夜达晨。着通史书苑及经律异相。三教义类五典文言。数千余卷。至于流恩狱市多行慈恕。其有罪不可原者。改容久之。然后下笔。察奸听讼。明若通神。自非享宴不许音乐。后宫侍御皆无罗绮。内殿寝处衣衾率素。布被莞席草履葛巾。天鉴年来口味备断。日唯一食。食止菜蔬。蜀献芋蒻。讶其香美似肉。因复出敕禁之。自古帝王莫能[企-止+爾]者(信不可思议之君父也)

晋齐王大猷(雅度清简)　晋秦王弘度(器局淹和)

晋安平王(志节峻举)　晋义阳王(理思入神)

晋下邳王(笃志经术)　晋高密王(节俭孤标)

晋南平王(信而有征)　晋建平王(立身雄勇)

此等诸王。莫不翼佐勋业广崇佛教。左右部落咸使六斋。合第尊卑皆受五戒

宋临川王义庆　宋彭城王义康　宋南谯王义宣　宋临川嗣王道规　宋建安王休仁

右宋世诸王。并怀文藻大习佛经。每月六斋自持八戒。笃习文雅义庆最优。炙輠不穷。霞明日朗。悬河无竭雨散烟飞。合内夫娘并令修戒。麾下将士咸使诵经。着宣验记赞述三宝

齐竟陵文宣王萧子良博览六经。游心七籍。世称笔海。时号儒宗。回向桑门。遵崇释典。讲成实论。诵法华经。着净住子二十余卷。国俸之资悉营功德。冥感雅梵有类陈王。躬说芸若还同帝释。金言暂启已迈前心。玉轴才披先燋后焰。褰帷东夏。变越绝之风。拥瑞西河。改隆中之俗

梁昭明太子　梁晋安殿下

昭明道契生知。晋安德光天纵。邀游礼乐之囿。驰骋仁义之场。洛滨之誉。振古莫俦。河曲之文。于焉靡逮。夏开方而且愧姬诵拟以多惭。昆季八王。连枝十俊。并学穷百氏。文统九流。绚气逸于风云。好词光于日月。尊重妙法。钦敬福门。至如承华旦启。肃城晓辟。名僧结侣。通儒总萃。吐纳辞理。品藻内外。能令硕德折谈先贤称疾。无劳拥经入巷。不假羊车诣门

陈鄱阳王　陈豫章王　陈衡阳王　陈桂阳王　陈义阳王　陈新蔡王

右六王。并渔猎坟典游戏篇章。崇奉释门。研精妙理。书经造像。受戒持斋。每事悲田。相仍檀舍

晋彭城侯刘遗民(撰五时教着九想诗)晋豫章太守雷次宗(精心慕法造栖灵寺)晋临淮令周续之(服道日新)晋新蔡侯毕颖之(心期净域)晋南阳长宗炳之(如事恳苦)

右五贤。谢职遗荣。策名神府。从远师游憩。意志隐沦。等布一心。俱履幽极。藉芙蓉于中流。荫琼柯以咏言。飘云气于八极。泛香风于百年。体忘安以弥穆。心超乐以自然

晋尚书令何充(忠素简质)晋尚书左仆射褚翌(志操冰霜)晋尚书右仆射诸葛恢(履道贞固)晋尚书凭怀(不避声色)晋尚书谢广(抱诚直谏)

右自桓玄庾冰辅政之日。共扇邪风嫌僧抗礼。充等五贤与议官博士等建议云。寻汉魏逮晋不闻异议。尊卑宪章无或暂替令沙门守戒之笃者。每烧香咒愿。必先国家。欲福祐之。隆情无极已。奉上崇善出于自然。礼仪之简盖由守法。是以先皇御世因而弗革。所谓因其所利而惠之。贤愚莫敢不用情。上有天覆地载之施。下有守一修善之人。宜遵先帝故事佥议为长。众莫不允

晋司徒公王谧。谧见东掖寺门辄有金光烛地。因往掘之得一金像。合光七尺。别起精舍终身供养。又感瑞呈真造东安寺

晋护军将军王默　晋后将军刘抑　晋江州刺史庾悦　晋寻阳太守阮侃

右四贤皆立寺造像归命释门

晋辅国大将军何无忌(崇信克终造枳园寺)忌以安帝西还皇运凯泰。道俗同庆。江表会昌。劝帝兴启释门修功德。晋雍州刺史史郄恢(弥陀出游造金像寺)晋武昌太守陶侃。侃临广州日。有渔人于海中见神光经旬弥盛。恢以白侃。侃就看乃是阿育王像。接归武昌送寒溪寺。感动功德远近发心侃之力也

晋丹阳尹高悝(奉福感灵造灵应寺)

咸和中悝行至张侯桥。望浦内有五色光。出水上高数尺。悝往看之。乃得金像。无有光趺。灵颜希世。工制殊常。悝大发心劝。民功德

晋清信士张继世。继世以捕鱼为业。见水上有光。乃是金像花趺。简成帝送安悝像。齐同如一。世遂发心弃其本业。终日策勤。成帝回向信佛威灵

晋清信士董宗之　宗之本合浦渔人。每见水底光耀就取。乃得佛光。文帝送安像背。宛然符合。因尔渐。诚舍恶归善。终身行道。自写大品。月转一遍。三十许年专意为业

晋太常卿朱鹰。鹰在松江沪渎口。感二石像水上浮来愍帝奉迎于通玄寺供养。鹰遂委命法桥。以为自任

晋常侍戴安道(学艺优达造招隐寺。手自刺五夹纻像。并相好无比。恒放身光)晋符玺郎李通(守志一心)晋彭城侯黄欣(至信纯厚)晋太仆卿王珣(克意令终造石涧寺)晋豫章太守范宁(檀舍不倦结志慧持于鹄岭山造栖禅寺)晋太常殷仲堪(至孝克终灵文为感)晋东海何承天(博览内外师表严公)晋吴郡张恭(恳诚奉戒)晋兖州刺史王恭(钦胜重德延敬持公)晋丞相王导(缉谐妙理)晋琅琊王[王*氏](直而无侮)晋太尉庾元规(淳性不渝)晋廷尉桓茂(德及有情)晋太常谢幼舆(显仁藏用)晋陈郡谢混(风彩映俗)晋光禄周伯仁(特达生崖。清风自扇)晋中丞郄超(钦贤重法托意远林)晋右卫将军褚叔度(风雅通赡)晋长广太守李嶷(硕信怀道)晋尚书大原公王蒙(仁厚济世)晋陈郡殷融(英俊罕匹)晋尚书卫玠(敦雅绝伦)晋寻阳刺史桓伊(忘己济物。造东林寺)晋侍中袁彦伯(清风通举)晋东阳太守谢安石(神彩韶迈)晋尚书殷仲文(风流儒雅抗志云霄)晋会稽内史王羲之(文翰惊绝)晋益州刺史毛璩(倾慕顶礼托志持公)晋文学王洽。刘恢。殷浩。许询。孙绰等。并一代名流千里骏骥。学无弃日。洛东知其博文。手不释卷。傍人惧其为疾。英声跨俗逸气超群。至若彦伯着后汉书嘉赞佛理。玄阙义府崇慕道林

宋尚书宗敬(恳至感人)宋中书令沈庆(倾诚动物)宋光禄卿戴颙(巧思通神。颙手制治丈六金像。相好无比。后放光明)宋新亭侯刘绍(至愿冥符)宋徐州刺史王仲德(精诚感彻)宋中书范泰(博物玄通)宋御史王弘(清通迈俗)宋侍中司空昭公刘僶(谋佐王室)宋始兴公王恢(敬重弥至委质严师)宋仪同萧思活(子弟合门克己护戒)宋尚书谢庄(聪悟特达)齐御史袁敏孙(奉戒无怠)齐吏部谢眺(缘情冠世敬信绝伦)齐太尉文忠公徐孝嗣

齐太尉文宪公王俭

右二公。文忠有柱石之材。文宪怀伊霍之量。经纶备举朝野具瞻。笃信甚于嘉宾。识悟方之灵运。佛法光显寔寄其人

齐特进张绪(发心至理)齐中书令周颙(解玄盖世)齐侍中左尚书中书令太子中庶子国子祭酒征君何胤。右素履忠密风力闲赡。抱玉烛之祯气膺大贤之一期。学穷经史。心苞玄奥。和天变序之乐。后成曲台之礼。淹淳稷下之论。欧阳萧子之书。易剖京施。诗分韩楚。皆为训释靡不必该。请业质疑。虚至实返。聚徒教授。学治成群。于般若寺立明珠柱。深向释氏。雅敦内教。珠柱放光七日七夜

梁侍中尚书左仆射中卫将军特进右光禄简肃子徐勉。温雅夙闻。圭璋早着。明堂曲台之典。左夏韩益之书。风飞焱竖之文。淹中稷下之学。龙宫半珠之道。鹫山华水之卷。莫不穷源尽奥。递为留心

梁侍中护军将军简子周舍。右岐嶷夙成圭璋幼发。蒸蒸色难。无劳孟武之问。謇謇敬劝。不待季康所疑。事显闺庭。名传邦邑。九流百氏之记。六诗五礼之文。皆博穷前古为准当世。兼以受持佛戒。回向释门。绝彼膻腥。甘兹蔬素。究龙宫之金牒。殚鹄林之玉旨。每以毗城胜集摩竭微言。折角解颐。独高时彦

梁尚书令沈约(文苑翰林。独推江表。学为世范。才盖时英)梁尚书仆射朱异(弼谐帝道。建立法幢)梁始兴令陆咸(颖锐出群。倾心正觉)梁侍中袁粲(操履明直。每树法筵)梁国子祭酒张充(硕学钩深。笃志玄道)梁太子侍读王晔(绝世无偶)梁东宫太子庶子柳澄(谈玄不穷)梁中书令王僧孺(学综玄儒)梁著作箫子显(品藻内外)梁度支尚书箫子恪(安心玄道)梁秘书监何敬客(不坠彝伦)梁吏部尚书谢举(面折延诤)梁行军下簿刘孝威(有安国之详谨蹈灵运之玄风)梁黄门陈伯之(信而好古)梁中庶子孔休源(立身忠正行己清恪)梁中庶子平西安北戎昭将军襄阳令刘遵。仪表温润。风姿韶朗。趋步生光久而可敬。芝叶银钩之巧。堪悬帐中。龟文鸟足之奇。信安台上。梁天官尚书刘孝绰(声名盖世)梁襄州太守柳津(誓舍簪缨崇玄履道)梁文学王元长(俊气无前)梁领军将军刘孝仪(素履忠密远崇出世)梁左丞张稷(识真通理)

梁宁蛮长史徐摛(风雅闲澹。清辩入神)梁中书颜之推(恭俭笃信)梁侍中中庶子温子王训(神用韶朗。风仪闲俊。出忠入孝。勇义尚廉。坟素必该。流略斯总)梁散骑常侍章侯王规(朝廷羽仪。廊庙祀梓昂昂后进。飞缨石渠。婉婉来仪。抠衣金马)

梁东阳郡乌阳县双林寺傅大士。常转法轮。绍隆尊位。分身世界济度群生。或胸臆之间。乍表金色。拳握之内。时吐异香。或现身长丈余。臂过于膝。脚长二尺指长五寸。两目分明双瞳照耀。颜貌端严有大人之相。遣使赍书。赠梁武曰。双林树下当来解脱善惠大士。白国主救世菩萨。今条上中下善。希能受持。其上善。略以虚怀为本。不着为宗。忘相为因。涅槃为果。其中善。略以治身为本。治国为宗。天上人间果报安乐。其下善。略以护养众生。梁武延之。仍居钟山之下定林寺。坐荫高松。卧依盘石。四彻之中恒注甘露。六旬之内常雨天花。梁武于华林园重云殿开般若题。独设一榻与天旨对扬。及玉辇升殿。晏然箕坐。宪司讥问。但云。法地若动则一切不安。且知梁运将终。救愍兵灾。乃燃臂为灯。冀攘来祸。至太建元年夏。右胁而卧奄然涅槃。于时隆暑赫曦。温暖无异。色貌敷愉。光彩鲜洁。香气充满。屈伸如恒。观者发心叹未曾有

陈尚书右仆射章侯徐陵(文章冠绝。敬信罕俦。造像万躯。写经一藏)陈少保尚书左仆射袁宪(忠节罕辈。笃信莫过于上定林寺造夹纻像十躯)陈尚书仆射江总(缘情颖拔。形于前代。于匡山造弥勒像。高八十尺写一切经一藏。三千七百五十二卷)陈吏部尚书廷尉卿毛嘉(志节高峻。仁厚兼隆。书运二王。学侔三贾。躬自运笔写维摩经。梁世子云不能加之也)陈东宫舍人傅縡(学侔王郑。才方谢陆。备闲三教。妙解一乘。拔萃超群。海内推揖)此等所引。并有录者。具在史籍。不复委言。至如谢朏谢览舍生存义柳忼柳惔推功弗有。江淹任昉终始宜哉。刘杳顾协著述尽美。张弘策之慎密。吕僧珍之匪懈。郑绍叔忠诚。王业萧颖胄。首膺义举。咸为世宝。抑又通家皆一代之大儒。寔四海之名胄。并蕴经国之略。俱称君子之门。社稷由其乃安。上下赖其方穆。有文有武匡世匡家。人标九合之功。并树千秋之业。莫不委其五体敬我三尊。忍辱慈悲恕己推物。视玄黄其若梦。听钟鼓其如聋。贱尺璧而重片言。投发肤而祈半偈。蒙笔屡尽。不能记其所行。蔡纸徒穷。未易陈其为益。兹例甚众罕以究言。蜀陈隋世。贵时英闾阎士女。高门连阊阖。崇基接太阶。戚里之皇亲。帝京之富室。颙颙慕道各各横经。口诵金言手披玉轴。其众也。如草木之依大地。其遇也。犹鳞介之泛长川。至于白屋农夫无名野老。薄知希向。少发信心者。不可称计。胡得纪言。所以福祐于四生。庆资于三世。允仁允恕及子及孙。其能行之德。无不至也

元魏太祖道武皇帝(讳圭)运钟丧乱宇内分崩。生民不见俎豆之容。黔首时睹戎马之迹。礼乐文章扫地将尽。太祖以雄杰之深姿。包大君之雅量。克平朔野。奄有中州。大启龙光。潜被日用。天兴元年下诏曰。佛法之兴其来尚矣。于京邑建饰容范修整寺舍。又于虞虢之地造十五级浮图。起开泰定国二寺。写一切经。铸千金像。召三百名僧。每月法集

魏太宗明元皇帝(讳嗣)明睿宽雅非礼不言。愍念四生。敬重三宝。仍于邺下大度僧尼

魏世祖太武皇帝(讳焘)气盖当时。威振天下。匣牍四海牢笼万邦。回向一乘归依三宝。复伽蓝之胜地。创招提之净宫。仍于邺城造宗正寺。后因崔皓始沦正法

魏高宗文武皇帝(讳浚)聪达颖悟。风格异伦。重兴佛教修复寺宇。释门广被始自文成。凡度僧尼三万许人

魏显祖献文皇帝(讳弘)德配彼天。道邻极圣。造招隐寺。召坐禅僧

魏高祖孝文皇帝(讳宏)神光照室。和气充庭。仁孝绰然。岐嶷显著。听览政事。从善如流。哀矜百姓。恒思济益。以太后忌日哭於陵左。绝膳二日。哭不辍声。仍于邺都造安养寺。硕德高僧四方云集。六宫侍女皆持年三月六。其精进诵经者并度出家。事无大小务于赒给。常谓史官无讳国恶。手不释卷。览之便讲。爱奇好士情如饥渴。善谈庄老。尤敦释义。才藻富赡。文章百篇。悠然远迈。不以世务妨道。而幼承洪绪。早着睿圣之风。时以文明摄事优游。拱已玄览。独得着自不言神契。所标固以符于冥化。及躬总大政一日万机。十许年间曾不暇给。钦明稽古。协御天人。帝王制作。朝野轨度。斟酌用舍。焕乎文章。然而尽圣穷神继天绍历。奉为先皇。于大觉寺修葺堂宇。嚫施隆厚供给丰华。影塔经台粲然备举。上标金刹下列银楹。雁翼临云。龙首承日。名僧继踵法侣排肩。朝步莲池暮栖香阁。风流慧苑。梵响禅林。召三百许僧六时不坠。所度僧尼一万四千人

魏世宗宣武皇帝(讳恪)于式干殿为诸僧朝臣。讲维摩经。喜怒不形。雅爱经史。尤长释义。善风仪美容貌。德格阴阳。明并日月。播文教以怀远人。调礼乐以旌俊达。于三河六郡之地。泾渭[溧-木+(革*月)][滻-文+(立-一)]之区。造普通大定等四寺。供养三学千僧

魏肃宗孝明皇帝(讳诩)得一居贞。体二邻极。总三乘以驰骋。临四衢而闲步。仍于邺下造大觉寺。窈窕曲房参差复殿。风飙出其户牖。云霞起于檐楹。见珍木之相缭。视芳草其如积须达金地差得相方。迦兰竹园犹难比拟

魏敬宗孝庄皇帝(讳悠一本讳假)风神秀迈姿貌瑰伟。素履忠贞。夙称民望。造五精舍。刻万石像

西魏武皇帝(讳修)善穷数术兼闲武艺。纂登真之要旨。钦出世之玄猷。永熙元年于长安造陟屺寺。供养二百名僧。四时讲诵略无弃日

魏文皇帝(讳宝炬)立德立仁。允文允武。常行信舍。每运慈悲。大统元年造般若寺。拯济孤老供给病僧。口诵法花。身持净戒。起七觉殿。为四禅室。供养无辍。檀忍不穷魏孝靖皇帝(讳善见)

右魏肇膺王瑞远协冥符。庆集寿丘神照若水。九围仁被四海威加。继三皇之茂绪。纂五帝之徽踪。高祖以藏圣御天徙京定鼎。世宗以睿明承业廓宁区夏。绍累圣之基。资则天之业。式观乾象俯协人谋远遵古式深知时事。考龟袭吉迁宅漳滏。再昌宝历克树洪基。圣德重光。暨于九叶而受终。文祖运钟靖帝

右元魏君临一十七帝。一百七十年。国家大寺四十七所。又于北代恒安治西。旁各上下三十余里。镌石置龛遍罗佛像。计非可尽庄严弘观。今见存焉。虽屡遭法灭斯龛不坏。其王公贵室五等诸侯寺八百三十九所。百姓造寺三万余所。总度僧尼二百万人。译经一十九人四十九部

高齐高祖文宣皇帝(讳洋)降就日之灵。垂望云之庆。河图负字。验帝录之祯符。海外占风。知中国之有圣。九牧来贡。百神咸袟。贵道尚德。藏用显仁。或出或处。非小节之所量。乍智乍。愚故大人之所鉴。至如弘通象法。庄严金地。机来深浅。并赴泥洹之门。土随净秽。皆等琉璃之色。至如折伏憍慢。殊丹水之战。厌离缠缚。异昭华之礼。所以斟酌能仁。碎波旬之众。宪章觉者。轻轮王之尊。固是大权应物弘誓利生者也。天保之始请稠禅师。受菩萨戒。于是又断肉禁酒。放舍鹰鹞。去官渔网。又断天下屠杀。月六年三劝民斋戒。诸官园及六坊公私荤菜皆悉除之。外有者不许入。大起寺塔。度僧尼满于诸州。又以昭玄大统法上为戒师。常布发于地令师践之。天保二年诏曰。仰惟慈明缉宁四海。欲报之德正觉是凭。诸鸷鸟伤生之类。宜放之山林。其以此地为太皇太后经始宝塔。废鹰师曹为报德寺。所度僧尼八千余人。十年之中佛法大盛

齐肃宗孝昭皇帝(讳演)袭枢电之征。继星虹之庆。光被四表。协顺三辰。体道居尊。显仁作圣。奉崇至教。情寄玄门。奈国法轮。尼园广说。四谛八揵之旨。五乘十行之诠。香山巨力且日难胜。表里皮书犹云未备。随世间之行业。应群生之弘誓。奉为先皇写一切经。一十二藏。合三万八千四十七卷。青首紫绦。银绳金缕。覆以莲花之帐。擎以师子之台。文与日月俱悬。功将造化同广。凡度僧尼三千许人

齐世祖武成皇帝(讳湛)广济群生。应游佛刹。芳林园内。更兴花盖之词。洛邑城旁。还纡玺书之颂。层台别观并树伽蓝。璧玉珠玑咸充供具。躬自顶礼。每事经行。大宁元年创营宝塔。脱珍御服并入檀财。转大品经月盈数遍

右高齐六君二十八年。皇家立寺四十三所。译经六人一十四部

周孝愍皇帝(讳觉)明[示*谷]研机。疏通弘远。天纵神武。民归狱讼。握金镜以居尊。齐玉衡以建极。时逢剥丧。世距云雷。地络绝维。曦轮掩曜。邅回九服。震骇百灵。既而象纬重章。宸枢再纽。惟睿作圣。知机曰神。周保元年大弘像化。海内名德慕义归仁广开解脱之门。洞启菩提之路。欲使天穷有顶等被慈云。地极无边俱蒙慧日

周孝明皇帝(讳毓)君临万国。平章百姓。内亲九族。外穆四门。封介丘之琼珍。观涂山之玉帛。乃至本枝维翰列辟诸官。五向十行。俱识归依之道。外观内觉。同登解脱之门。世界有边弘誓无尽。二年奉为先皇敬造卢舍那织成像一躯。并二菩萨。高二丈六尺。等身檀像一十二躯。各二菩萨及金刚师子等。丽极天成妙同神制

周太祖文皇帝(讳泰)聪明藏智。岐嶷继体。四门允穆。百揆时序。上降休宝。下协祯祥。于长安立追远陟屺大乘魏国安定中兴等六寺。度一千僧。又造天保寺。供养玮法师及弟子七十余人。于安州造寿山梵云二寺。又造大福田寺。供养国师实禅师。又于实师墓所造福田寺。又为大可汗大伊尼。造突厥寺

周高祖武皇帝(讳邕)膺期御辩。握镜乘干。登上格下之训。天经地义之则。五纬殊方则御以天挈。四维失纽则援之地轴。移风易俗安上治民。道被震门。昭华陈赐舜之玉。功开伊阙。疏河降锡禹之圭。山渎效灵。中外褆福。武成二年为文皇帝。造锦释迦像。高一丈六尺。并菩萨圣僧。金刚师子周回宝塔二百二十躯。莫不云图龙气。俄成组织之工。水濯江波。非假操刀之制。照净土于神光开化佛于圆影。仍于京下造宁国会昌永宁等三寺。飞阁跨中天之台。重门承列仙之观。云甍藻棁绣柱文[木*((奐-大)/比)]。夏户秋窗。莲池柰苑。处处精洁一一妍华。见者忘归。睹之眩目。凡度僧尼一千八百人。所写经论一千七百余部。后遇张宾。始为不善

周孝宣皇帝(讳赟)重隆佛日。光后超前。造素像四龛一万余躯。写般若经三千许部。六斋不替。八戒靡渝。永夜清晨经行诵念。立四大愿志三菩提

右周世宇文氏。五帝二十五年。合寺九百三十一所。译经四人一十六部

隋高祖文皇帝(讳坚)膺千龄之运。当百王之末。玄德通于神明。至功包于造化。揖让之始未动戎衣。乐推之辰咸熙庶绩。于是握璇玑而运乾象。履文昌而齐斗极。经天纬地之业。重光紫微。仁盛圣明之姿。联华日月。至德被于人鬼。神化合于阴阳。威振九围。泽沾四海。绍三皇之懋绪。纂五帝之徽踪。文景成汤莫能及也。故有玄龟赤雀瑞鹿祥龙。总萃于江滩。俱游于兰圃。致驺虞于平乐。降麒麟于富昌。东鲽西鹣纷纶上苑。丹乌翠凤焕烂华林。殿阙产于灵芝。柱础成于美玉。石开奇字。山出嘉声。甘露垂醴。泉涌景星。曜浪井浮。朱草丛生。嘉苗合秀。挛者能步。喑者能言。慈洽九垠。泽润八表。明筹以合变往。幽计以知年来。乃圣乃神。多能多艺。无为之政远嗣离连。有道之风寔方炎昊。闻思息讼比屋可封。弘护居心。汲引兴念。栋梁三宝。荷负四生。开皇三年诏曰。朕钦崇圣教。念存神宇。其周朝所废之寺咸可修复。京兆太守苏威奉敕。于京城之内。选形胜之地。安置伽蓝。于是合京城内无问宽狭。有僧行处皆许立事。并得公名昔者。高祖以后魏大统七年六月癸丑。生于同州般若尼寺神尼之房。于时正气冥符赤光满室。浮辉溢户。紫焰烛天。其内睹者莫不惊异。互相禁约不许外闻。比至三日紫气充庭。其人物在内皆成紫色。四邻望之气如回盖。或似高楼。复有景风甘露。合颖连枝。池发异花。林生奇果。毒虫隐伏。吉鸟翔鸣。仍为神尼护持保养。及登大位爰忆旧居。开皇四年奉为太祖武元皇帝元明皇太后。以般若故基造大兴国寺焉。般若寺往遭建德内外荒凉。寸梠尺椽扫地皆尽。乃开拓规摹备加轮焕。七重周亘百栱相持。龛室高竦。栏宇连袤。金盘捧云表之露。宝铎摇天上之风。又以太祖往任隋州。亦造大兴国寺。京师造大兴善寺。大启灵塔。广置天宫。像设凭虚。梅梁架迥。璧珰曜彩。玉题含晖。画栱承云。丹栌捧日。风和宝铎。雨润珠旛。林开七觉之花。池漾八功之水。召六大德及四海名僧。常有三百许人。四事供养。开皇五年爰请大德经法师。受菩萨戒。因放狱囚。仍下诏曰。朕夙膺多祉嗣恭宝命。方欲归依种觉敦崇胜果。以今月二十三日。请经法师于大兴善殿受菩萨戒。然菩萨之教。以解脱为先。戒行之本以慈悲为始。今囹圄幽闭有恸于怀。自流罪已下悉可原放。计天下轻囚预得放者。二万四千九百余人。其死罪蒙降者。三千七百余人。含齿戴发相趋舞蹈。门门受福人人称庆。意欲革此蒙心明兹慧日。有生之类同知迁善也。其年敕云。佛以正法付嘱国王。朕是人尊受佛付嘱。自今以后讫朕一世。每月常请二七僧。随番上下。经师四人大德三人。于大兴善殿读一切经。虽目览万机。而耳餐法味。每夜行道。皇后及宫人亲听读经。若有疑处问三大德。又于亳州造天居寺。并州造武德寺。前后各一十二院。四周闾舍一千余间。供养三百许僧。始龙潜之日。所经行处四十五州。皆造大兴国寺。于仁寿宫造三善寺。为献皇后造东禅定寺。又诏曰。若能高蹈清虚勤求出世。咸可奖劝诒训垂范。山谷闲远含灵韫异。幽隐所好。仙圣攸居。学道之人趣向者广。石泉栖息岩薮去来。形骸所待有须资给。其五岳及诸州名山之下。各置僧寺一所并田庄。仁寿元年文帝献后及宫人等。咸感舍利普放光明。砧捶试之宛然无损。于四十州各造宝塔。光曜显发神变殊常。具如王劭所纪。自开皇之初终于仁寿之末。所度僧尼二十三万人。海内诸寺三千七百九十二所。凡写经论四十六藏。一十三万二千八十六卷。修治故经三千八百五十三部。造金铜檀香夹纻牙石像等。大小一十万六千五百八十躯。修治故像一百五十万八千九百四十许躯。宫内常造刺绣织成像及画像。五色珠旛五彩画旛等不可称计。二十四年营造功德。弘羊莫能纪。隶首无以知

隋炀帝(讳广)嗣膺下武丞承大业。至德光被于亿兆。神化覃洽于黎元。占风候雨之乡。梯山请朔。蟠木流沙之地。泛海输賝。外洞九流内穷三藏。究真如之妙理。殚造化之幽源。体物超前缘情冠古。每以鼎湖之驾邈矣宁追。长陵之魂悠然兹永。乃聿兴净业标树福田。大业元年为文皇帝造西禅定寺。并式规大壮备准宏模。起如意之台。列神通之室。仁祠切汉。灵刹干霄。宝树八行和铃四角。巃嵷三层之格。悬自响之钟。布护千叶之莲。捧飞来之座。危吞琅琊之殿。陵夸鲁恭之空。尽世珍奇具诸文物。又于高阳造隆圣寺。碑文秘书郎虞世南撰。尔乃俨香阁以远临。暧花台之相踞。金波夜上徘徊璧珰之侧。玉绳晓映的历珠网之间。澹虚白于房帷。生风云于轩牖。灵龛禅室像设化城。涌塔宝台极图神变。又于道场设无遮大会。度清信士女。百二十人。奉为文皇帝敬造金铜释迦坐像一躯。通光趺七尺二寸。未及庄严。而顶凝绀翠体耀紫金。放大光明照映堂宇。既感通于嘉瑞。敕诸州郡各图写焉。又于并州造弘善寺。傍龙山作弥陀坐像。高一百三十尺。扬州造慧日道场。京师造清禅寺日严寺香台寺。又舍九宫为九寺。于泰陵庄陵二所并各造寺。平陈之后于扬州装补故经。并写新本。合六百一十二藏。二万九千一百七十三部。九十万三千五百八十卷。修治故像一十万一千躯。铸刻新像三千八百五十躯。所度僧尼一万六千二百人

右隋普六茄杨氏二君三十七年。寺有三千九百八十五所。度僧尼二十三万六千二百人。译经二十六人八十二部。然有隋建国佛教会昌。文帝创启灵仪祯瑞重沓。炀帝嗣膺宝历兴建弥多。自昔在蕃邸立四道场。释老双标内外资给。爰至登极更广搜扬。一艺惠于有生。三征居于别馆。四事供养二千余人。年别诸讳普建大斋。各度僧尼永充常式。大业末岁妖寇勃生。虽郊垒多虞干戈竞接。而隆敬尽一终始无亏。毗赞佛理勒诸铭碣

辩正论卷第三辩正论卷第四

        唐沙门释法琳撰

    十代奉佛篇下 大唐高祖太武皇帝 大唐今上皇帝 魏大丞相勃海王 魏侍中太保司徒公广阳懿烈王 广阳忠武王 魏司徒广阳王 广阳文献王 魏相国高王 汝南王 魏宜都王 魏上党王穆 魏常山王鸷 魏淮阳王尉河东王荀 魏东阳王丕 淮南王他 魏秦王翰 魏司徒北海王详 司牧高阳王雍 魏彭城王勰 魏济南王文若 魏安丰王延明 中山王熙 魏琅琊王诵 魏尚书令广阳王嘉 魏陈留王虔 魏齐献武王 魏使持节中外诸军事齐王 钜鹿王阐 魏录尚书事彭城王韶 谯郡王亮 魏江夏王彝 临洮王荣 魏太师大司马洛州刺史冯熙 魏使持节幽州刺史司徒公胡国珍 魏司徒祖莹字元珍 魏司空李无为 魏太傅昌宁王李寔 魏少保建昌公窦略 魏司空高微曹 魏司徒高隆之 魏侍中尚书令元又 魏右仆射大行台慕容绍宗 魏吏部尚书邢峦 魏骠骑大将军仪同三司恒州刺史陆政 魏太常卿恭侯郑琼 魏雍州刺史韩仲详 魏黄门崔陵 魏幽州刺史卢令守 魏沛郡太守赵元则 魏河南尹武邑公李奖 魏太子中庶子御史中丞陆载 魏卫尉卿许伯桃 魏散骑常侍温子升 魏宁远将军侯莫陈引 齐大丞相内外诸军事常山王确 齐太尉兰陵王长恭 齐司徒琅琊王俨 齐录尚书事长广王湛 齐大都督尚书广平王 齐大司马清河王亶 齐左仆射广宁王孝衍 齐侍中使持节尚书令录事都督赵州诸军事骠骑大将军开府仪同三司护军将军赵州刺史带六州都督并大中正长安公晋昌王唐邕 齐右丞相咸阳王斛律明月 齐左丞相平原王段孝先 齐录尚书事淮南王和士开 齐太常清河王高岳 齐太宰章武王库狄千秋 齐侍中秦王高彦归 齐侍中尚书令元罗 齐尚书令高肇 齐太尉彭乐 齐司徒潘相 齐司空司马子如 齐光禄大夫尚书仆射杨遵彦 齐少傅尚书仆射魏牧 齐光禄大夫尚书仆射崔纤 齐右仆射崔季舒 齐左仆射燕子敬 齐仆射赵彦深 齐侍中斛律孝卿 齐侍中斛斯文若 齐侍中徐之才 齐侍中高正德 齐七兵尚书王元景 齐太常卿崔昂 齐散骑常侍刘逖 齐卫尉卿杜弼 齐殿中尚书邢子才 齐秘书监祖孝征 齐尚书左丞封孝琰 齐使持节平南将军仁州刺史金紫光禄大夫安康侯樊儒 周柱国襄州总管卫王 周柱国益州总管赵王 周柱国雍州刺史齐王 周太师大冡宰柱国大将军晋国公宇文护 周柱国尚书仆射楚国公豆卢宁 周太傅柱国大将军大宗伯邓国公窦炽 周侍中柱国大匠卿武卫将军冠军将军中散大夫安丰公段跱 周柱国雍州牧南兖八州诸军事兖州总管酂国公窦恭 周大将军幽州刺史安定公宇文贵 周开府仪同三司太子洗马云宁庄公琅琊郡王拓拔胜 周使持节陕州都督行台郎中通直散骑常侍河东公宇文善 周开府仪同三司阳化公元昂 周柱国大将军陇西东公杨纂 周通州刺史右侍上士散骑常侍杨操 周司空贞侯郑穆 周侍中少傅京兆郡守行台郎中大匠卿燕郡公卢景仁 周太保柱国大将军吴武公尉迟安 周大将军南蛮都监常山公柳庆之 周北荆州刺史安道公席顾 周使持节柱国大将军大都督潼州刺史徐国公若干凤 周使持节太傅柱国大将军清河公侯莫陈休 周太师柱国蜀国公尉迟迥 周开府仪同三司安政公史雄 周开府平北将军仁州刺史安化公丘洪宾 周益州府中郎新州刺史蔡哿 周开府威远将军王静 周大将军和鸡雄 周大将军尔绵永 周司金大夫破多罗纪 周军司马洪和公意力勤仲庆 隋秦王俊 隋蜀王秀 隋汉王谅 隋太师上柱国申国公李穆 隋太保上柱国薛国公长孙览 隋上柱国使持节淮南总管寿州刺史观王杨雄 隋大司马上柱国神武肃公窦毅 隋上柱国尚书右仆射鲁国公虞庆则 隋上柱国尚书左仆射齐国公高颖 隋上柱国右卫大将军陈国公窦抗 隋上柱国武卫将军梁国公侯莫陈芮 隋上柱国洛豫十七州诸军事洛州刺史询阳公元孝矩 隋上柱国荆州总管上明公杨纪 隋上柱国尚书左仆射越国公杨素 隋上柱国尚书右仆射纳言邳国公苏武威 隋上柱国都督河东诸军事河东太守窦庆 隋柱国右卫将军南康公刘嵩 隋骠骑将军仪同三司汾州刺史崔凤 隋上柱国何明王杨辟邪 隋兵部尚书上大将军龙岗公段文振 隋著作郎济南侯王劭 隋上柱国毫灵四州总管海陵公贺若谊 隋使持节大将军凉州诸军事凉州刺史赵国公独孤罗 隋上柱国凉益六州总管将国襄公梁睿 隋上柱国广宗庄公李崇 隋上柱国左武卫大将军使持节凉州刺史宇文庆 隋上大将军营州总管魏兴公韦世文 隋柱国吏部尚书上庸公韦世康 隋广汉太守襄垣侯薛琰

大唐高祖太武皇帝

纂尧居晋契武基周。云起龙腾抚期命世。协一匡以兴运。因九合而乐推。发自参墟克定京室。吊俗之规已布。约法之教便申。井集五星化覃四表。地纽还正天维重张。自东自西远安迩肃。而义旗初指经彼华阴。望祀灵坛以求多祉。其地乃万国朝宗之路。六合交会之区。可以瞻仰仪形栖迟禅诵。乃于神祠之右。式建伽蓝造灵仙寺。一所碑文李庶子百药制。藻黼交映金碧相晖。引曜朝夕之光。焕烂虹霓之彩。花台窈窕近对莲峰。画观岧峣斜临贝阙。又造像书经备修禔福。京师造会昌寺胜业寺。慈悲寺。证果尼寺。集仙尼寺。又舍旧第为兴圣尼寺。并州造义兴寺。并堂宇轮奂像设严华。复拱图星重楣画月。高窗荡雾洞户延风。慧苑禅林莫不周备。武德元年。于朱雀门南通衢之上。普建道场设无遮大会。缤纷羽客执板来仪。容与福田扬烟总萃。步虚才引殆遏行云。清梵徐回堪留度鸟。芬芳妙供。形五净而擎来。照灼名花。丽三山而捧至。于是车马逼侧士女軿填。若凑岘山如争禊饮。假令日光通梦。唯传白马之征。菩萨应生。徒闻赤乌之岁。比之今日。良有愧哉。又为太祖元皇帝。元贞太后。造栴檀等身像三躯。相好奇特庄严希有。于慈悲寺供养。武德元年仲春之月。于时韶景扬晖青只献祉。两仪交泰万物咸亨。应多福之宜。布惟新之泽。命沙门道士各六十九人。于太极殿七日行道。散席之日设千僧斋。法琳以释老二教同处弘宣。冀神功将三景连衡。宝命与二仪齐久。乃课鄙词上颂云尔

  缅寻旷古　　逖听元皇　　因时作训
  用智垂芳　　祈恩望袟　　报德蒸尝
  唯章小祀　　焉闻大方　　未弘三教
  但讽九章　　膺期拨乱　　粤我圣唐
  明达因果　　端拱文昌　　化侔十号
  仁深百王　　律中仲月　　时登少阳
  下怜蠢蠢　　上答苍苍　　式陈金阙
  爰开道场　　日宫照曜　　星台焜煌
  空悬珠影　　焰动轮光　　云披玉字
  烟散名香　　供疑飞下　　声含凤锵
  麒麟表瑞　　甘露呈祥　　功随劫远
  德共天长　　恩沾有际　　泽被无疆
  命同元始　　体类金刚　　鸿基永永
  降福穰穰

大唐今上皇帝禀太易太初之气。资天皇天帝之灵。幽房启高阳之基。姚墟构重华之业。赤光流户紫气冲天。龙颜凤臆。之形日角月悬之兆。河目海口之异。丰上锐下之奇。聪圣玄览知来藏往。探幽入微穷神尽性。厥天授其体自然龙潜之初德纶大下。属隋氏世季宇内分崩。火燎昆峰水飞沧海。王世充拔扈于巩洛。窦建德趑趄于冀定。唐弼薛举。既蚁聚于三秦。黑闼武周。亦鸱张于六郡。皆为逐鹿之意。各开潜号之仪。拥无赖之子弟。率乌合之徒众。纵牛羊之力。发水草之山。河右已来龙蛇等毙。中原之地玉石俱焚。遂使地表天垂。竞有来苏之叹。上京要服。人兴抒轴之悲。我皇居帝子之亲。膺天策之命。用若励之重。救蹈冰之危。以夕惕之深。赴倒悬之急。备行九伐总统六军。上临之以日旗月旗。下布之以天阵地阵。鼓声震野气动天门。角响鸣山威惊地户。于是带流星而迥入。乘奔电而前躯。莫不瓦解冰销风行草偃。凯歌献捷无与论功。自天皇九纪已来。五十二战之后。凡经一百二十五代。一千三百五十九世。一千一十二万二千一百二十七年已来。仗钺临戎麾旄誓众。驱除氛祲夷剪搀枪。拯横流之溺。救燎原之祸。平一区宇廓清天步。未有我皇之用兵也。高祖凝神毓圣。驰想烟霞之表。出窅入冥。高蹈天人之外。往以万方昏垫百神愆祀。屈颖阳之高风。拯率土之沉溺。黔黎蒙再造之德。庶类荷裁成之恩。不以黄屋为心。俯以苍生为念。脱[跳-兆+麗]之怀。无忘于灵府。释负之志。有形于明发喜禘郊之可托。忻宗祐之有主。考时练日。传大宝于少阳矣。自光膺鉴抚作贰春宫。德覃内外仁被幽显。既而重光掞彩。照烛宇宙之间。副武弘仁。衍溢风云之际。聿遵三善爰贞万国。及天门重启宝历惟新。临赤县而大誓庄严。抚黔黎而广兴利益。开四等之日。遍烛尧云。扬六度之风。横流舜雨。宝舟沈而更涌。慈云卷以还舒。仙台将法苑共华。玉镜与金轮齐转。泽周有顶道被无垠。灵应休征兆符先见。宽仁德孝史备后书。每以解网为心。结绳在念。意欲永空囹圄。长息烽爟。蠢蠢群生同归仁寿。茫茫率土共奉真如。贞观元年。献肇夹钟之月。高竖胜幢。少阳沽洗之辰。洞开慧殿。京城僧尼。并于当寺七日行道。斋供所须有司准给。散斋之日。总就大兴善寺。贞观二年。下诏曰。神道设教慈惠为先。玄化潜通亭育资始。朕恭膺大宝抚爱黎元。矜愍之心触类而长。是用傍求冥贶幽赞明灵。所冀九功惟序。五福斯应。比严霜早降秋实不登。静言寡薄无忘惭惕。今百谷滋茂万实将成。犹恐风雨失时字养无寄。敢藉聪明介兹多祉。宜为溥天亿兆仰祈加祐。可于京城及天下诸州寺观。僧尼道士等七日七夜转经行道。每年正月七月。例皆淮此。玄恩咫尺圣力冥扶。景风膏雨应时戒节。嘉苗穜稑被野亘原。国富九年之资。家丰万箱之敛。皇帝宿树五恒旷资十善。启兴王之霸业。赴亿兆之欢心。但以建义之初时逢世季。亲当矢石屡总元戎。或东剪七雄。西清八水。纵神兵而戮封豕。乘天策以斩修蛇。既动赫斯之威。恐结怨魂之痛。其年季春躬发诏旨。自隋末创义志存拯溺。北征东伐所向平殄。黄钺之下。金镞之端。凡所伤殪难用胜纪。手所诛剪将近一千。窃以如来圣教深尚慈仁。禁戒之科杀害为重。永言此理弥增悔惧。爰命有司京城诸寺皆为建斋行道。七日七夜竭诚礼忏。所有衣服并用檀舍。冀三涂之难因斯解脱。万劫之苦藉此弘济。灭怨障之心。趣菩提之道。三年孟春降敕京城僧尼。于当寺每月二七日。行道转仁王大云等经。以为恒式。登又奉敕波颇三藏等。于大兴善寺翻宝星经琳为序曰。宝星经。梵本三千余偈。如来初证觉道。度目连身子。及降伏魔王护持国土。说此经也。自像化东渐绵历岁时。三轮八藏之文。四树五乘之旨。显神光于石室。流梵响于清台。虽鞮译相寻尚多疑阙。我大唐皇帝。乃圣乃神允文允武。乘机抚运拯溺救焚。反上皇之风。行不言之信。去泰去甚。既掩顿于八纮。无事无为。乃朝宗于万国。瀚海天山之地。尽入堤封。龙庭凤穴之乡。咸沾声教。仁踰解网治踵结绳。大德闲闲外齐八则。小心翼翼内整四仪。临赤县而溢慈悲。寄玄扈而敷弘誓。每以诸法非有物我俱空。眷言真要无过释典。有中天竺国三藏法师波颇。唐言光智。誓传法化不惮艰危。远涉葱河来游震旦。经涂所亘四万余里。以贞观元年庚戌洎于京辇。既登上席。爰懋锦衣。有诏所司搜扬硕德兼闲三教备举十科者一十九人。于大兴善寺请波颇三藏法师。相对翻译。沙门慧乘等证义。沙门玄谟等译语。沙门慧明法琳等。执笔承旨殷勤详覆。审名定义具意成文。起贞观三年三月。讫四年四月。凡十卷十三品。用纸一百三十幅。总六万三千八百八十二言。其年仲冬胜光寺主僧珍。奉敕就宫。迎像于胜光寺供养。四年献肇诸寺大德四十九人。经三七日庆像行道。日满设千僧会。王公并来行香。琳又上皇帝绣像颂曰。缅以。八树韬光。两河晦迹。匿王恋仰。铸镴而泻全身。迦帝翘诚。镕金而图具相。洎乎青精南度白马东翻。像教郁兴灵仪遍跱。于是俨神姿以登私井。屈圣体而施明珠。光烈张桥色流沪渎。示佩日于汉后。感挥毫于晋君。或顾步而蹑万山。乍徘徊而游梦渚。祯祥嘉瑞兆自由来。未有刺缕图真援空范状。我大唐皇帝。曩植四弘夙资五德。神功迈于轩昊。至治美于成康。仁熏上玄力侔大道。庆云垂彩。金镜含七曜之晖。瑞鸟呈祥。玉烛和四时之气。素发文身之长。俱请命于王庭。穿胸儋耳之酋。共献賝于魏阙。加以留心八正笃意五乘。广运檀那聿修净业。永言善逝冥漠何追。爰敕上宫式摹遗景。奉造释迦绣像一帧。并菩萨圣僧。金刚师子。备摛仙藻殚诸神变。六文杂沓五色相宣。写满月于双针。托修杨于素手。妍踰蜀锦丽越燕缇。纷纶含七映之光。布护列九华之彩。日轮吐焰。蔼周客之丝。莲目凝辉。发秦姬之线。杨侯百里之珠。惭斯百福。子羽千金之璧。愧彼千轮。华盖陆离看疑踊出。云衣摇曳望似飞来。何但思极回肠。抑亦巧穷玄妙。以今岁在庚寅月居太簇。三元启候之节。四始交泰之辰。乃降纶言于胜光伽蓝。设斋庆像。四十九僧三七行道。大秦红粟。备香积之餐。周穆金膏。陈梵王之供。四等福田生生具足。六因善报世世庄严。劫石碎而宝历长存。芥城空而皇基永固。不胜庆悦。轻乃颂云

  于铄上帝　　天策我君　　乃神乃圣
  允武允文　　就之如日　　望之如云
  祯符辉焕　　美气氛氲　　光宅天下
  攸序彝伦　　体道回向　　式建福田
  针裁赤果　　缕制青莲　　文含绮烂
  彩夺霞然　　华疑迥发　　盖似空悬
  方诸踊地　　迈彼腾天　　岁在提格
  时旅青阳　　奉遵徽命　　爰崇道场
  十科星聚　　八座霞张　　风回雅梵
  殿郁名香　　鸿基盛业　　永永无疆

主上。每以听览余暇游息艺林。讨孔壁之谟。披石经之训。规百王之往事。考三教之指归。而谓语未涉于空空。事终沦于有有。详夫性灵真要。可以持心济俗者。莫过乎释氏之教矣。眷言法药有意流通。爰有中天竺国三藏法师。本刹利王种姓。刹利帝名波罗颇迦罗密多罗。唐言作明知识。远闻唐国弘阐大乘。故涉葱河来游圣世。以贞观元年大吕之月。躬赍梵本达乎上京。昔高宗治兴傅岩入梦。今我皇道盛德星现野。法师识度通敏器宇冲邃。五百应供结集之文。八万修多所诠之理。自法兰赴汉僧会游吴传译相寻。而有所未喻者。法师皆委其由末究其异同。假令内部诸计外人别执。莫不吞若胸中说犹指掌。至于承华论席肃成解义。特蒙悦可简在帝心。其年孟春有诏波颇三藏等。可就胜光伽监翻译般若灯大庄严二论。上柱国尚书左仆射[邱-丘+千]国公房玄龄散骑常侍左庶子詹事杜正伦等。奉敕铨定硕德一十九人。右光禄大夫太府卿兰陵男萧璟为敕使。检校百司供给四事丰厚。琳又预充执笔。乃为序曰。般若灯论。梵本有六千余偈。摩伽陀国种姓大士婆毗薛迦菩萨。唐言分别明之所作也。始夫万物非有一心如幻。心如幻故虽动而恒寂。物非有故虽起而无生。是以圣人说如幻之心。鉴非有之物。了物非物则物物性空。知心无心则心心体寂。达观之士。得其会归而忘其所寄。于是分别戏论。不待遣而自除。无得观门。弗假修而已入。荡荡焉不在不离无住无依者也。佛灭度后七百年间。有出家菩萨。厥名龙树。深达实相得无生忍。为报佛恩开演中论。付法藏云。其人于像法中。然正法炬折邪见幢。外国传云。智慧日已颓。斯人今再曜。世昏寝已久。斯人寤令觉中论凡五师注释。分别明菩萨即一人也。此菩萨多闻总持智深志固。以本愿力不舍群生。住修罗宫待见弥勒。属以去圣时远众论纷然。致令雪山采药多收毒草。深水求珠竞持瓦砾。诚恐一理不穷反增邪见。一言不尽翻起异端。乃缵述龙树偈文。为兹般若灯论。其为论也。诃斥内外赞扬真俗。穷无生理究实相源。照无不寂寄名般若。执无不破喻曰明灯。盖方广之中心。诸佛之行处矣。嗟乎后之学者。便息百城之游。永无五失之谬。论凡二十七品。为十五卷。若内人立义皆标人名。无名者例称自部。若外人立义亦标人名。无名者例称外人。缚解品已前慧赜执笔观业品已后法琳执笔。于是起四年夏讫六年冬。勘定既周缮写云毕。所司详读乃奏闻。敕令所司各写十部。散付诸寺任共流通。既踵轮王十善化世。国内诸市悉断屠行。普禁民间不许宰杀。江南之地立寨取鱼。三十余州触处皆尔。必须破堰然乃取之。所取者比邓林之一枝。枉死者过恒沙之亿数。又降慈造悉废除之。又属岁阜时和海内丰稔。又度僧尼三千人诸州散配。既而德动上玄感通至圣。七难俱殄七福备臻。恩洽九垠之表。威加八极之外。其年孟冬凶奴王颉利等。并率其臣子携其部落。襁负争趋前后继踵。延望阙庭倾国而至。谒天门而请命。就夷邸以餐和。不烦卫霍之师。自穷巢穴。讵假轩辕之众。席卷逋逃。汉南无杂虏之忧。塞北罢强胡之寇。马岸龙堆之域。既沐唐风。交河清海之滨。咸为圣土。康哉康哉。共欢于兹日。无为无事。同庆于今晨。统天立极之功。独高前古。奉佛崇善之业超诸往贤。主上曾经战场白刃相拒。至于登极情深厥衷。乃下敕。凡所阵场并建寺。有司供给务令周备。宇内凡置十所。严整可观。又昔因避暑躬幸南山。卜此神居启兹大壮。其地也。带秦川之眇眇。接陇岫之苍苍。东观浴日之波。西临悬月之浦。凤企穷奇之石。郁律钻天。龙盘谲诡之崖。穹窿刺汉。岂独岩松拨日。抑亦涧竹捎云。实四皓养德之场。盖三秦作固之所。为太武皇帝舍而为寺。既增利见。因曰龙田。又送太武及主上等身夹纻像六躯。永镇供养。大众所资有司供给无劳买地不待布金。逆风和气之香。氛氲满院。吉祥柔滑之草。澜漫垂阶。又为穆大后。于庆善宫造慈德寺。甄叔迦宝阎浮檀金。种种庄严一一华丽。虽知所作希有犹言。罔极未申。六年仲夏于台城西真安坊内。为穆大后又造弘福寺。考兹形胜襟带市朝爰命凫人开基缔构。甫移银榜即此金园。法侣摩肩朝贵延首。其地则高墉负墎。罗百雉而纡徐。层城结隅。峻九重而延袤。于是广辟宝坊备诸轮奂。瞻星测景置臬衡绳。王舄垂晖金铺曜彩。长廊中宿反宇干霄。浮柱绣栭上图云气。飞轩镂槛下带虹霓。影塔俨其相望。经台郁其并架。罄丹青之矩矱。殚藻缋之瑰奇。妙极天仙思穷神鬼。金盘承露。比玉树于甘泉。宝铎和风。状琼林于安养。疏钟夜彻清梵朝杨。韵合鱼山响符龙木。灵异之所栖托。定慧之所依凭。了义息心于是乎在

魏大丞相渤海王

神气精灵。天姿秀异。德备文武。艺兼礼乐。圭璋社稷之器。廊庙柱石之才。实有王佐之风。咸称静乱之托。至于归心服道。独超名辈。不吝象马。无爱珠玑。于定国寺兴建宝塔

魏侍中大保司徒公广阳懿烈王　魏广阳忠武王　魏司徒广阳王　魏广阳文献王　魏相国高王　魏汝南王　魏宜都王

右七王。并敬信居怀敦崇为业。或文或武匡国匡家。协柱石之风有廊庙之德。知空云之遽变。识蜃气之非常。同悟己身等归磨灭。乃回心佛理共遵圣化。咸受八戒俱持六斋。造寺度僧设会崇善

魏上党王穆　魏常山王鸷

右二王。穆性和厚美形貌鸷。容貌魁杰腰带十围。立性方雅少言清慎。常息省闼。虽当炎暑不解衣冠。官至侍中大司马

魏淮阳王尉　魏河东王荀　魏东阳王丕　魏淮南王他

尉荀丕他并容貌壮伟。大耳秀眉。四十年中三长月六守斋持戒无替。于时诵维摩经。造法王寺。年耆望重负杖来朝。然丕又声气高朗。博记国事。问无不知。及享宴之际恒居坐。每与王公学士大德名僧研味佛理。抗音大言谓众人曰。佛教冲洽。非儒墨者所知

魏秦王翰

闲当世之务。尽成败之理。近事远谋。造次备举。重仁行义。朝野具瞻

魏司徒北海王详　司牧高阳王雍

或亲自本枝或地居外戚总政本之要。当神州之重。并感圆珠。慕励已心。式光朝政敷宣治道。而虚襟佛理。崇信法桥。造像书经兴立塔寺。写一切经一十二藏

魏彭城王勰

罄尽心力保护世宗。内外指撝至于登立。法门大启。佛事广兴。修造伽蓝。创建灵塔

魏济南王文若

风流宽雅。姿制闲[示*谷]。吐发深美。辞色淹和。时人为之颂曰。三公楚楚尽琳琅。未若济南备员方。至于口诵金言。心期净王持。斋菜食。护法敬僧。无以加也

魏安丰王延明　中山王熙

并以宗室博古学文。俱立道场斋讲相续。以香汁和墨。写华严经一百部。素书金字华严经一部。皆五香厨四宝函盛。静夜良辰清斋行道。每放五色神光照曜台宇。众皆共睹倍更发心

魏琅琊王诵

义综六经。史该百氏。衣冠仪貌朝野所推。高论清风独超时辈。弱冠聘。梁武帝奇之与语终日。梁武谓曰。昔王陵在汉。姜维相蜀。所在成名。何必本土其见礼如此。常与梁武启必云。魏临淮王诵。梁武亦不责之。颇以敬重为意。六斋之日恒设净供献佛饭僧。俸禄所资多入经像

魏尚书令广阳王嘉

喜愠不形。沉敏好学。仁厚至孝造次不渝。读一切经凡得三遍。造爱敬寺以答二皇。为众经抄一十五卷。归心委命。志在法城

魏陈留王虔

姿气魁嶷。膂力绝伦。自小出家虚心慕道。其后归俗不废习真。虽干政事颇敦胜业

魏齐献武王

思随冥运。智与神行。恩比春天。威同夏日。坦至心于万物。被大道于八方。修心克己。回向正法造大悲寺。普济群生

魏使持节中外诸军事齐王　魏钜鹿王阐　魏录尚书事彭城王韶　魏谯郡王亮　魏江夏王彝　魏临洮王荣

并英毅挺拔。风挌超伦。而信敬法言回向释氏

魏太师大司马洛州刺史冯熙

文明皇太后之兄也。奉佛至信。于诸州建浮图精舍。七十二所。写一十六部一切经。常与名僧讲论佛议

魏使持节幽州刺史司徒公胡国珍

灵太后父也。唯事斋洁。自强礼拜。书经造像。起正化寺供养百僧

魏司徒祖莹字元珍

钟美多福。资神积善。器局虚闲。志识开悟。口含碧鸡之辩。手握雕龙之文。义府玄宗。于是乎任

魏司空李无为

率性不群。自然行已。钩深致远。怀文抱质。鸿鹄将飞。便怀四海之志。骥騄方骋。已有千里之心。虽政事殷广。常以金刚般若为业。每月六斋终身靡废

魏大傅昌宁王李寔

立身雅正。为人清俭。慎终令始。奉法尊师。无废六斋。恒持五戒

魏少保建昌公窦略

素抱伊霍之量。夙怀柱石之林。专征授律。知甲乙之狐虚。当敌制权。识风云之向背。富而不骄。贵而无傲。敬信崇重委命世雄。造灵山法云二寺。供养二百许僧

魏司徒高傲曹

勇气绝群。武略超世

魏司徒高隆之

逸气超伦。德风可挹

魏待中尚书令元乂

气干宏拔。英华清煦。羽仪朝野。匡赞有闻。于岱州起法音寺

魏右仆射大行台慕容绍宗

聪鉴可称。礼贤斯笃

魏吏部尚书邢峦造普济寺

有清规美谈笑。闲庄老味诗骚。敬重大乘造像立寺

魏骠骑大将军仪同三司恒州刺史陆政

平直无私。守道寡欲。有长仁之操。善文雅之容。口诵维摩以为论本。时人高尚莫敢抗谈。即陆载之第二子也

魏太常卿恭侯郑琼

萱阑表德。琬琰为心。朝贵羽仪。人伦龟组。起净域寺建法华堂。月别营斋。年常写像

魏雍州刺史韩仲详(造韩史君寺)

简略清通。标举雅俗。深怀非我

魏黄门崔陵造报恩寺

精心道艺。托志诗书。雕篆为文。斧藻成德。承风虚想。望美倾心。独步当朝。为物称首。而回向三宝委质四弘。于邺城中起报恩寺

魏幽州刺史卢令守(造通玄寺)

圭璋内润。风飙外肃。器度淹美。神用高明。于幽州造通玄寺。供养百僧

魏沛郡太守赵元则

禀精辰象。资灵河岳。幼誉擅美。弱冠驰名。信敬之志不移。檀忍之心无竭。写经造像心未为劳

魏河南尹武邑公李奖(造弥勒寺)

羽仪文物。冠盖相望。守一抱真。志存安养。三长之月。必自清斋。二亲讳日。达曙悲惨。造弥勒寺。供养百僧

魏太子中庶子御史中丞陆载

载本吴人。为宋咸阳王义真行军大都督史。后没赫连。因即仕魏。有才调善谈谑。为魏朝贵公所见称重。而性爱虚静。常以佛法为意。每读众经赞扬玄旨。末年精到经字放光。口诵法华。时感舍利

魏卫尉卿许伯桃

有长仁之风。弘莫逆之道。崇奉正法。无替于时

魏散骑常侍温子升

有太冲三都之笔美子云百奏之才。锦绣忸其文章。金王惭其晖映。崇重妙法。爱乐大乘

魏宁远将军侯莫陈引(造祇园寺)

本汉中山。靖王之胤。涉汉已来肇有丰国。因侯而氏。遂号陈焉。造祇园等。寺常营斋讲。及施悲田

已前并魏代时英。一期髦彦钦仰佛教者。梗概条之

齐大丞相内外诸军事常山王确(勋业崇美。特达超伦)

齐太尉兰陵王长恭(聪敏绝群。朝野敬惮)

齐司徒琅琊王俨(翼赞皇家。光隆朝政)

齐录尚书事长广王湛(股肱王室。文武宪章)

齐大都督录尚书事广平王(智思超伦。操履温直)

齐大司马清河王亶(业行优深。风格遒远)

齐左仆射广宁王孝衍(识悟优远。贞干令终)

齐侍中尚书令录事尚书使持节都督赵州诸军事骠骑大将军开府仪同三司护军将军赵州刺史带六州都督并州太忠正长安公晋昌王唐邕。造众义庄严大宁国寺。铸弥勒金像一躯。星气程符。岳神效祉。属此昌年。挺兹上德光事五君宠加八命。出陪黄屋。入履青蒲。拾遗补阙。献可替不军制之经。兵符之秘。国之利宝。不可示人。心膂攸归。尸掌切密。重以刺举秸服。督察全赵。杖节申威。下车布惠。豪右兼并。望风霜而敛手。单弱挤坠。沐雨露以息肩。金口木舌提耳指掌。衣食盈而知荣辱。礼乐覃而识忠孝。旗亭绝奇贸之货。圜土有哀矜之识。约比食鱼清侔酌水。参墟长吏畏之若神明。农墅黎民仰之如日月。加以良田居体真金在性游戏众法调伏诸根。闻必修行。见便随喜。为国乃苍生。于尧之旧都。建众义庄严寺。拟大壮模。乾象测圭。表度几筵。背阴面阳。启寒含燠。月宫日殿昼夜斋光。奈苑莲台春秋异态。名僧踵武净信连衡。令月嘉辰争称礼拜。又于阳平造大宁国寺。宝刹上浮。精庐远秀。梁裁文杏柱用栴檀。黼藻相晖。朱绿交映。又铸弥勒金像一躯。合光七尺。白石丈八像二躯。并一切经三千余卷。修治故像一万许躯

齐右丞相咸阳王斛律明月(勇气无前。抱节弥劲)

齐左丞相平原王段孝先(恪勤政事。允副朝委)

齐录尚书事淮南王和士开(笃敏勤恪奉法自强)

齐太常清河王高岳(勇干清美)

齐太宰章武王库狄千秋(猛毅恭顺)

齐侍中秦王高彦归(泛爱优美)

齐侍中尚书令元罗。才名之士。王元景邢子才等咸为宾客。然为性俭素。恂恂接物。崇敬三宝钦尚四弘。于法喜寺兴建七层浮图甎塔。至于尽心以匡圣主。修已以图永安。则上宁于君。下保于己。盖人伦之水镜。天下之楷模

齐尚书令高肇(造闲居尼寺)　齐太尉彭乐(仁厚着美)　齐司徒潘相(尚仁贵义)　齐司空司马子如(学业清美介节峻举)

齐光禄大夫尚书仆射杨遵彦

识怀温敏。风仪遒逸。早标玉润。夙擅金声。而文综九功。武苞七德。振天下之美誉。感海内之欢心。文宣高视于上京。仆射总知于时务。鼓腹击壤人无怨声。十年之中齐国大治。匡合之力杨公有焉。而博涉内外。兼闲孔释。仁祠栉比。列刹相望。法众连衡。士女回向。护持在意。民具迩瞻

齐少傅尚书仆射魏牧

备闲礼乐。总缉彝伦。深达苦空。尊重正法。学该马郑。才盖应刘

齐光禄大夫尚书仆射崔纤

才膺佐命。宠亚二南。盖朝廷具瞻。人伦势望。兼信佛法。大建福田。乐与名僧高谈至理书经。造像修补伽蓝

齐右仆射崔季舒(物望清高羽仪当世)　齐左仆射燕子敬(奉上接下守法自强)　齐仆射赵彦深(仁厚清恪)　齐侍中斛律孝卿(义勇盖世)　齐侍中斛斯文若(清俭峻恪)　齐侍中徐之才(德风遵举)　齐侍中高正德(伦约不渝)　齐七兵尚书王元景(清通夙着)　齐太常卿崔昂(笃义尚仁朝望名族)　齐散骑常侍刘逖(学该七略。才显四门)　齐卫尉卿杜弼(志节可称。言行惟允)　齐殿中尚书邢子才(绚彩流光。奇文盖世)　齐秘书监祖孝征(学业优赡才藻映俗)　齐尚书左丞封孝琰(清飙峻远。时望所先)　齐使持节平南将军仁州刺史金紫光禄大夫安康侯樊儒造竹林拔苦等二寺

体调凝邃。理识清明。精诚壮志莫与为俦。于庐州造竹林寺。在仁州造拔苦寺。造像书经年别不替

右齐世英贤北朝俊逸。并学通今古解贯玄儒。而深信释门洞明因果。手披玉轴口诵金言其众也。如草木之依大地。其覆也。犹鳞介之泛长川。至于白屋农夫无名老叟。薄知希向少发信心者。不可称纪。胡得措言。所以福祐于四生庆流于三。世允仁允恕及子及孙。其能行之德。无不至也

周柱国襄州总管卫王(造凤林寺)

殖众德本。于襄州修造上凤林寺。凭危跨谷接栋连云。香阁禅龛依岩架[巳/山]。佛事严整殿宇光华。月入秋窗。风生夏户忘忧满院。长乐盈阶。竹耸茅檐。松横石砌。奇峰亘日。迥树参天。寓目开心。自然忘返

周柱国益州总管赵王(造慧眼寺)

归命仁祠。左益州造慧眼寺。重门跨迥飞阁连云。鸟跂龙盘。凤翔鳞接。窗开神女之电梁映美人之虹。檐四注而傍临阶三休而直上。金绳界道。仍图忉利之园。露幔垂阶。即写由干之地。三春令月。八节嘉辰。士女信心都鄙豪侠。委质回向顶礼归依

周柱国雍州刺史齐王(造安居寺)

周太师大冡宰柱国大将军晋国公宇文让(造会同等寺)

晋公地属文昭名高王陕。纳四履之苞茅。专五侯之征伐。周文作辅庶绩咸熙。皋繇为谟天下无事。社稷由其建立。朝廷赖其铨衡。而笃信不群回向无比。兴隆像教创制仁祠。凡造法王弥勒陟屺会同等五寺。汤沐撤俸。不费水衡之财。郡国减租。无劳泛舟之役。濆阴宝鼎之地。安邑紫殿之基。园开长者之金。泉涌沙门之锡。尽大秦之木难倾日南之火齐。制穷雕匠。不因工王之图。巧极神功。方待由余之对。中天宝塔。遥临望气之台。涌地灵龛。还对盐车之阪。持戒四部安居二时。恒转法轮。常凝禅室。又供养崇华寺

周柱国尚书仆射楚国公豆卢宁。(造罗汉寺及会宗寺)

燕文明皇帝慕容晃之后。祖什文成皇帝直寝司隶大夫。父笃柱国大将军涪陵公。宁年始弱冠。爰初筮仕。月角称奇。星精表德。在军三十七年。身经四十二战。胡兵不敢南牧。赵人讵肯东渔。人伦水镜当世杞梓。而泛爱居心回向为业。造罗汉会宗二寺。铸像写经相续不断

周太傅柱国大将军太宗伯邓国公窦炽(造白马梵云二寺)

五陵冠族三辅良家。孟津称同德之门。咸阳乃先登之佐。功参八柄。位入六符。炽即安丰华胄也。昔专黄老。今信大乘。建白马梵云二寺。种当来出世之业

周侍中柱国大匠卿武卫将军冠军将军将军中散大夫安丰公段于跱

于木后胤抚军幼子。风流重世。嘉声踵武。山泽通气。仪表纯和。时以茹如檀强跨有燕蓟。奉命专对。示其逆徒。即请附降。还敦好穆。所获口马及金贝等。并用写经。并施孤老

周柱国雍州牧南兖八州诸军事兖州总管酂国公窦恭

龟镜蝉联衣缨舄奕。合门奉法咸韶嘉庆

周大将军幽州刺史安定公宇文贵

太祖文皇之孙。柱国齐王之子。东胶西序。敬业离经。德重儒林。名高太学。事亲尽孝。奉佛惟恭。檀忍在心。老而益至

周开府仪同三司太子洗马云宁庄公琅琊郡王拓拔胜

侍中太保司州牧。广阳王嘉之孙。父通舍其国嗣脱[跳-兆+麗]王家。改碣石为香城。变睢阳为奈苑。弃冠冕而服田衣。罢弦歌而遵雅梵。庄公为父亦慕归依。仍于私第常修净业

周使持节陕州都督行台郎中通直散骑常侍河东公宇文善

公宇文善。字仲良。成童就学。传衣百氏。弱冠登朝。逸辔千里。大统初于沙苑献捷。举河东之地。仗剑归诚其宗。从乡人并得开国。而大信正法畏惧将来。造像书经一生兴福

周开府仪同三司阳化公元昂

魏大丞相京兆康王之孙。太保录尚书恒芝之子。温恭为节。仁孝居心。游学儒林。早习经史深敬释氏。舍宅为酬德寺

周柱国大将军陇西东公杨纂

河南近臣华山贵胄祖丘。以羽林三军治兵于六镇。父安仁北道大都督朔州镇将。祖考已来并崇佛教

周通州刺史右侍上士散骑常侍杨操

西汉十人东京四世。朱轮花盖奕叶相承。尚书忠公之孙。汾州刺史之胤。二杨同世皆崇佛法

周司空贞侯郑穆

出忠入孝。肇自彼天。敬佛重僧久而无倦

周侍中少傅京兆郡守行台郎中大匠卿燕郡公卢景仁

太仆卿靖之少子。雅好博古。家传折薪之业。夙夜强学。世缵良弓之教。三兄景[示*谷]学冠玄儒。四兄景辩博闻强记俱能厘改宪章制度礼乐。关中号于夫子。河上疑于仲尼。并称佛教穷深庄老虚薄

周太保柱国大将军吴武公尉迟(安造衰义寺及宣化尼寺)

轩辕诞圣新郑。肇其洪源。昌意降居若水。承其遗烈始祖魏氏之政。封尉迟国君。官族表于世功。命氏因于胙邑。蝉联华绪。彝鼎镂其深功。舄奕崇基。庸器纪其行业。父柱国大将军长乐公。夫人尚书昌乐大长穆公主。造褒义寺及宣化尼寺

周大将军南蛮都监常山公柳庆之(造香山寺)嵩高峻极。大夏云构。器宇冲邈。风度凝整。追王戎之简要。迈裴揩之清通。有德有才可师可尚。于襄州造香山。寺刹飞云表幡扬天垂。日殿莲台。珠丛金地。远方祇树。若写鸡园

周北荆州刺史安道公席顾(造德王寺)

器宇淹凝。才略通济。银章青绶。明经俯拾疏爵畴庸。无功克举。令德彰于国史。策勋载于家谍。基兹阀阅。累叶光华。于邓州造德王寺。房宇精严殿堂[塽-(爻*爻)+((人/人)*(人/人))]垲。住居形胜见者发心

周使持节柱国大将军大都督潼州刺史徐国公若干凤(造至圣寺)

司空之孙武公之子。建社嗣齐。执圭续卫。高峰掩日。长翅垂云。造至圣寺庶凭冥福

周使持节太傅柱国大将军清河公侯莫陈休

文武兼施。忠孝备举。生而念善常行慈恕。于大乘寺受戒发心。写一切经。造丈六夹纻无量寿像。俸禄所致咸举檀那

周太师柱国蜀国公尉迟迥(造妙像寺)

魏室丧乱。经纶夷阻。周朝建国。匡翊揖让。勋高效重。所在难方。崇善慕福。久而弥着。造妙象寺。四事无阙。法轮恒转。三学培增

周开府仪同三司安政公史雄(造安政寺)

昔柱史留滞周南消声函谷。因官命氏遂称史焉。祖遵凉州刺史。父宁柱国安政烈公。并深谋宏略匡时济世。而门崇三宝。人奉八斋。造安政寺冥薰祖考

周开府平北将军仁州刺史安化公丘洪宾(造本起寺)

世挺忠烈。门承显贵。巷通长戟。拟王浚之居。门方驷马。同魏舒之宅。弟广化公并器均瑚琏。质表圭璋。难兄难弟。同元季之德。或将或侯。齐列丹之贵。敬重释氏研味法音。舍其旧居为本起寺

周益州府中郎新州刺史蔡哿

待诏金马之门。论儒石渠之学。梁园作赋。遇等邹枚。从梁没周。礼过申白

周开府威远将军王静(供养乌丸寺)　周大将军和鸡雄(造和鸡寺)　周大将军尔绵永(造尔绵寺)　周司金大夫破多罗纪(造破多罗寺)　周军司马洪和公意力勤仲庆(造意力勤寺)

右周代

隋皇太勇(造像书经相继不断转诵行道无替于时)　隋秦王俊(京师造延兴寺济度尼寺井州造开化寺)　隋蜀王秀(益州造空慧寺法聚寺大建昌寺供养孝敬寺)

隋蜀王秀妃长孙氏(造福成寺)　隋益州长史昌平公元严(造福胜寺)

隋汉王谅

京师造禅定寺。并州造内华寺法忍寺。各度百僧供养

右三王。并敬信居怀流通在意。笃爱仁孝秦王最优。常持六斋每行十善。书经造像所在用心。为襄州总管之日。绥抚化导大得物情。俗咏来苏时称至晚。其延兴堂宇济度神宫。悉是王所卧居。舍而为寺

隋太师上柱国申国公李穆(造修善寺)

器度英举。风宇清旷。奇功茂绩。兼济生民周道既衰。三边鼎沸。肃宁方面摧遏凶丑。精诚丹款贯彻幽明。志虑沉深声猷遐远。勋庸夙着。名器早隆。盛德至道坐镇雅俗。时宗人杰。朝廷羽仪。爰用徂徕之松新甫之柏。建兴佛殿起立僧坊。禅室钟台靡不精丽。讲堂门屋咸悉高华

隋太保上柱国薛国公长孙览(造实际寺)

降灵川岳。禀和纯粹。山庭反宇冥符佐旗之德。龟文河目。天挺命世之姿。孝表率由。忠为令则。温恭宽[示*谷]之性。简文远大之才。治国隆家之道。匡世济时之略。謇謇有周舍之气。肃肃怀管仲之风。十乱无以加。三杰莫能拟。股肱良哉斯之谓也。然而回向法本崇奉释门。舍其第居倾竭堂宇仍充金地即构宝坊。月殿金人莲台华盖。种种严丽事事光新

隋上柱国使持节淮南总管寿州刺史观王杨雄(造归依寺)

平暴静难之才。御侮运筹之策。爪牙之用既显。鹰扬之力遂宣。光国光家可大可久。股肱攸属文献具瞻。至信法言汲引无倦。兴福造寺恒建檀那。奕叶公侯传家台鼎。识空鉴有。服道知归。其望益高其心逾下

隋大司马上柱国神武肃公窦毅(造云华寺)

幼称令誉。长号通人。家有赐书。门标卫戟。供奉四帝终始一心。义重龙文。财轻蝉翼。折狱动哀矜之念。临下尽宽和之仁。而护持三宝体达五家。造寺建斋以为常业

隋上柱国尚书右仆射鲁国公虞庆则(造冲觉寺)

奕叶衣缨朝廷杞梓。志识详干器宇淹通。善六国之音。达四方之俗。既总彝伦之要。偏知帷策之机。而笃信居怀。片善必记。兴福建寺所在行檀。大起法堂广罗佛殿。于襄州造卢舍那夹纻像。高一百二十尺。相好奇异灵应殊常

隋上柱国尚书左仆射齐国公高颖造信寂寺及积善尼寺

器局和允。识虑优长。礼综夏殷。乐穷韶武。百官氏族之讳。九州土地之宜。宪章经国之图。训世字民之术。朝政之事知无不为。其位弥高其心弥下。皇隋建极实有殊功。而善达世间。早知幻化。存心出要。笃志香城。至于七觉花台。三明宝殿。琉璃梵宇。码瑙禅龛。柰苑祇园。竹林檀阁。游者忘返一一留人。凡是名僧海内大德。慧崇禅师道彦法师等。并感其敬信。同起伽蓝。又延信行禅师别起禅院。五众云聚三学星罗。道俗归依莫斯盛也。又造积善尼寺。颇亦严华

隋上柱国左卫大将军陈国公窦抗(造静法寺)

三辅良家五陵贵胄。洪源后于姬水。层巘郁于岐山。世载轩冕之荣。门承羔雁之礼。扶风振其茂绪。平陵幡其槃根。虽在俗尘志存出要

隋上柱国武卫将军梁国公侯莫陈芮(造舍卫寺)

卓荦不群骨梗无辈。参谋王室首建义旗。去烦就简之功。佐命平暴之力。任居闱阃有积炎凉。宿卫宫城频移气序。用心恭谨独美当朝。文物具瞻声猷遐布。一门昆季三人驸马。敬信崇重造寺书经。每以法言备修善事

隋上柱国洛豫十七州诸军事洛州刺史左翊卫将军询阳公元孝矩(造空观寺)

志识优远。风骨陵霜。参务治基。早知禁卫。用心匪懈。奉法无亲。舍其第居充斯净域。靡吝资产常建福田。玉质金相英声远振

隋上柱国荆州总管上明公杨纪(造定水寺)

荆门胜地。楚塞神乡。舻舳之所混并。水陆之所冲要。唯仁是寄。虽亲弗居。布政宣条咸称繄赖。清风远沐盛绩有闻。人唱来晚之歌。咸陈去思之咏。启兹福地。置此仁祠。月殿流辉。珠台曜彩。华开粉壁。荷发圆池。至于郑氏维摩孙公安养。皆为绝世妙尽丹青

隋上柱国尚书左仆射越国公杨素(造光明寺)

胙土开家。俾侯建国。少怀伊霍之志。长协廉蔺之风。唐举知其相秦。郭贺称其辅汉。聪明神粹。器局淹弘。纳比吞流。照同悬镜。英俊天挺。颖拔自然。至于推斥九流咀嚼三古。挹衢尊而不竭。运苍海而无穷。方朔虞延耻诸魁岸。鲁匡朝错惭。斯智囊。郁郁美其为文。桓桓壮其用武。弼谐之力燮理之功。无以加也。而尊重正觉。开奖法门。俸禄所资并营净业。揆赤霄而兴象殿。陵倒景而起钟台。七宝之堂九层之塔。高临汉表。上出云端。布濩名花绵蛮吉鸟。善能留目。甚畅游情。播美关中。传名海内

隋上柱国尚书右仆射纳言邳国公苏武威(造济法寺)

贞干足以济事。和义足以利生。确乎不拔体乎其性。隐弗违亲。贞无绝俗。类八公之赴汉。同四皓之入朝。国政天纲从斯大备。颇闲百氏兼达三玄。放心于四德之场。托质于五门之观。书经造像。礼佛燃灯。备彼庄严。其诸功德。隋朝良宰。盖此吾人。而心下志高。识幽见远。宪章文武。敦缉彝伦

隋上柱国都督河东诸军事河东太守窦庆

文足字民。武堪静难。泛爱仁厚。来晚去思。汲引为心檀忍不倦

隋柱国右卫将军南康公刘嵩(造律藏寺)

武毅刚甚奉法无私。厌离居家钦尚解脱

隋骠骑将军仪同三司汾州刺史崔凤(造经行寺)

操履贞肃。奉法忧对。笃爱大乘回向正道

隋上柱国河间王杨辟邪(造大慈尼寺)

仪貌温雅。志操贞确。常钦出世早厌有为

隋兵部尚书上大将军龙岗公段文振(造云化寺)

世袭通侯。家传宠命。器局和允。识虑优长。武冠孙吴。文高斑马。待诏之策屡显。应对之美日隆。盖朝廷之羽仪。皇家之栋干。崇敬三宝。体达四衢。造寺供僧写经铸像。慈惠仁厚檀舍不渝

隋著作郎济南侯王劭

学穷经史。才迈群英。着齐志一部释老志一卷。又撰仁寿舍利现瑞记一部。总叙佛法由来云。释氏非管窥所及。率尔尔妄言之。昔春秋庄公七年四月辛卯。夜恒星不见。夜中星陨如雨。而意说者。以为四月八日佛生时也。案周四月夏之二月。亘辛卯非八日。年纪云。言鲁知不及他国。牟融云。汉明帝梦金人。其名曰佛。于是遣使往求经书。又案汉武帝得休屠王祭天金人。刘向列仙传云。七十四人在佛经矣。然则明帝前已有佛之经像。鱼豢云。老子入西戎教为浮图者。此言出自化胡经。不足取也。汉世曰浮屠。即佛陀也。犹沙门与桑门语之转耳。典略云。黄帝梦游华胥氏之国。华胥氏者即天竺国也。在佛神游之所

隋柱国毫灵四州总管海陵公贺若谊

寔卿相之门。称冠盖之里。山庭仪表月窟风猷。笃信大乘崇奉正觉

隋使持节大将军凉州诸军事凉州刺史赵国公独孤罗

景公之世子献后之长兄。敬法重人尊师尚义

隋上柱国凉益六州总管蒋国襄公梁睿

导灵源于少昊。分休蔕于伯益。东汉良宰西晋鼎臣。敬信有闻丕业克着

隋上柱国广宗庄公李崇

挺生拔萃。秀出罕俦。唯昆与季师王友帝。诵习般若兴建法轮

隋上柱国左武卫大将军使持节凉州刺史宇文庆

包文武之干略。蹈仁义之规矩。宣条万里图赞百城。铸像写经为福无已

隋上大将军营州总管魏兴公韦世文

闻诗闻礼之风。三义三君之德。钟庆流泽奕叶不穷。慕正法于当年。习微言于积岁

隋上柱国吏部尚书上庸公韦世康

容状魁岸风韵韶举。同玉树之华滋。类璧山之朗润。善经略美铨衡。归心慧门游情法苑

隋广汉太守襄垣侯薛琰

凤毛麟角标文示武。家崇正法门奉玄风。暨五凉四燕三秦二赵。高门连于阊阖。崇基接于太阶。戚里之皇。亲帝京之富室。颙颙慕道各各横经。口诵金言。手披玉轴。至于隋代王公盛名帝宇。并钦崇释教。俱敬福田。或造寺摸经。或行檀悲敬。或诵味经典。或研覆玄义。如是比屋可封。差难具列。至如大唐朝伍贤官成林。萧族以法华为福基。窦宗用塔寺为命。伐戴尚书之普敬。秦将军之济生。或府省同钦。或寺台共奉。爰逮要荒华夷令长。沿诸仆隶等布一心。各以佛理为指南。并修胜业为己任。既形于耳目。故不即事而叙之。岂以李老埋名。故由深鉴有托矣

辩正论卷第四辩正论卷第五

        唐沙门释法琳撰

        东宫学士陈子良注

    佛道先后篇第三

儒生久之。更为议曰。寻佛教东夏未六百年。晋宋已来其风始盛。犹谓功无与等。世不能名。况老教中华年代绵远。经史具载略可而闻。案道经元皇历云。吾以清浊元年正月甲子。下师伏羲。治国太平白日升天。又云。未分元年八月甲辰。下师神农。太元元年下师[示*谷]。一本作松容。凡经一十二代。变为一十七身。始自玄老。终乎方朔。隐真论云。处天地之先。不以为长。在万古之下。不以为久。随时应变与物俱化。勘其游世辅国。时节可知。至于诱引黎元匠成品物。安能纪乎。略计已经二百七十余万年矣(弹曰。太素之时气形始具清浊未判。名之浑沌。二仪既而不分。三才亦眇而未见。六纪序命之外。伏羲方生四姓。燧人之末神农始诞。何得庖炎二皇出清浊之世。柅容六甲生未分之前。委巷之书不足承信也)故云。常道非可道之道。无名非可名之名。既曰寂寥。是称恍惚。托周朝而为柱史。居汉世而作大臣。戏水乘鱼游空驾鹄。玉井含润。美地下之飞泉。金窖生烟。烈人间之焰火。三宫白珠之帐。或饵甜芝。九花青琐之阶。恒餐练髓。玫瑰琥珀之树。不日舒光。琉璃马璃之枝。无风白响。髑髅能语。曾假问于庄周。白骨还生。岂虚谈于徐甲。西王玉文之枣。圣女擎来。东海金色之梨。仙人捧至。形无定所。见种种之容。情有异端。启纷纷之迹。超江跨海讵藉舟航。入市登山随心自在。绵绵叵测眇眇难寻。莫不利益天人楷模今古。释氏之化日月未淹。焉得与道而为比校。开士让曰。吾子学无稽古。困在师心。不能择善返迷。而守株信度。吾闻智无不周曰圣。化不可测曰神。远近难寻始终莫究者。其在兹乎。焉欲措意于其间也。子疑尚拥。当复言之。何者

夫世界初成。未有日月。二大菩萨下救苍生。爰列三光是兴八卦。伏羲皇者应声大士(春秋内事曰。伏羲拥列三光。建立八节。以文应气有二十四。消息祸福以制吉凶也。是以羲氏和氏世掌日月之官。皆伏羲之后也。故曰名羲和。盖羲皇之本号也)女娲后者吉祥菩萨。何以明之。寻此劫中千佛出世。第四佛者即释迦文。自余续兴终乎劫尽。尔乃劫劫相次。则佛佛无穷者也(立世毗昙云。跋陀劫中凡有千佛相续出世。以法化不绝故号贤劫。一贤劫中有成住坏空四大中劫也。如从十岁至八万岁复从八万还至十岁如摝攎上下。经二十反为一小劫。二十小劫为一成劫。凡经八千万万亿百千八百万义。为一小劫。俱舍又云。七火一水灾。七水一风灾。七火灾七火灾已度。然后风灾起。经八八六十四大劫。过四不可数。始是一贤劫也。住劫之中方有佛出。相次一千。释迦如来位当第四余有九百九十六在。世界是佛依报。众生是佛缘因。但有众生即有佛也。依须弥像图山经及十二游经。并云。成劫已过入住劫来。经七小劫也。光音天等下食地肥。诸天项后自背光明。远近相照。因食地肥。欲心渐发。遂失光明。人民呼嗟尔时西方阿弥陀佛告宝应声宝吉祥等二大菩萨。汝可往彼与造日月。开其眼目造作法度宝应声者示为伏羲。宝吉祥者化为女娲。后现命尽还归西方)山海经云。身毒之国。轩辕氏居之(郭朴注云。则天竺国也)信知三皇根起在彼。奉佛使者。故不疑焉。取例寻文可以意得。帝系云。开辟之初。人精昏鲠。唯眠与食。莫晓逆从。起乎太昊上皇因时作范。比象画卦尊卑位焉。始知敬以奉上慈以育下。微用心识渐开慧路。自非无涯大悲深妙解脱。孰能俯质同愚发蒙化世。二圣来应信而有征。其弘道也。尘劫所不穷。其利物也。巧历所不计。过去倍于恒沙。未来逾于上数。汝元皇之岁。犹大地之始一尘。开辟之年。比沧海之论一滴耳。非所联类也。非所颉颃也。夫食木之虫。尚不知皮外之味。岂知宇宙之广哉。案三史正文与五经典诰并云。老子周末时人。次则阮氏七录王家四部。华林遍略修文御览。陶隐居之文。刘先生之记。王隐魏收之录。杨玢费节之书。并编年纪。咸为代历。莫不共遵正史。曾无异谈。隋世有姚长谦者(名恭齐为渡辽将军在隋为修历博土)学该内外善穷算术(今太史承传仁均受业师)以春秋所纪不过七十余国。丘明为传但叙二百余年。至如世系世本。尤失根绪。帝王世纪又甚荒芜。后生学者弥以多惑。开皇五年乙已之岁。与国子祭酒开国公何妥等。被召修历。其所推勘三十余人。并是当世杞梓。备谙经籍者。据三统历编其年号。上拒运开下终魏静。首统甲子傍陈诸国。爰引九纪三元(九头五龙括提合雄连通序命修飞因提善通等。谓之九纪)天皇人帝五经十纬六艺五行。开山图括地象。古史考元命苞。援神契帝系谱。钩命决始学篇。太史公律历志。典略之与世纪。志林之与长历。百王诏诰六代官仪。地理书权衡记。三五历十二章。方叔机陶弘景等数十部书。以次编之。合四十卷。名为年历帝纪。颇有备悉文义可依。从太极上元庚戌之岁。至开皇五年乙巳。积有一十四万三千七百八十年矣。梁纪云。从开辟至梁太宗大宝二年。凡二百八十三代。七十六万一千四十五年。案诸部年纪。莫见老氏为伏羲师。考此一虚则百事无实。长谦纪云。佛是昭王二十六年甲寅岁生。穆王五十三年壬申之岁佛始灭度(至开皇五年。得一千五百七十六载矣)与周书异记并汉法本内传及法王本记。与吴尚书令阚泽魏昙谟最法师等所记不差。推老子以桓王六年丁卯之岁仕周。敬王三十二年癸丑之岁五月壬午乃西渡关(至开皇五年。得一千三十七载)案葛仙公序云。老子以上皇元年太岁丁卯二月十二日丙午为周师者。即桓王丁卯之岁也。又云。无极元年太岁癸丑五月壬午去周西度关者。即是敬王癸丑之检岁。三皇以下本记。亦无建元。至汉武世始有元号。彼称上皇无极等。并为妄说全无依据。又高丽王表问齐后。诸佛生世可得闻乎。文宣帝召上统法师为文具报。于时引周穆传(盖穆王别传也)以对。使人与姚长谦所引无异。刘向列仙传曰。[身*冉]与尹喜俱之流沙之西服巨蕂实。是知孔老二儒皆生周末。老在佛后隔十二王。国语云。幽王二年三川震岐山崩。伯阳父云。周将亡矣。别有老人。非老子也。案梁元帝解庄老云。老子以景王初终。庄生以景王末卒。姚将军言。孔老相见问礼之时。亦在景王十年景寅之岁。为尹说经。亦于景王之时。此则佛先道后。的可明矣。子云。清浊之年为国师者。甚大河汉不近人情。原夫清浊始兆而阴阳未分。阴阳未分则两仪尚浑。两仪尚浑则三才莫形。是以窈窈冥冥不可名也。甲子起于大挠。年月定于尧典。非唯羲皇未出。固是天地靡开。验知天地构精男女化生。羲之与老。其是人耶。必在二仪之内。不越三才之中。焉得道听途说以自欺乎。又言。方朔亦[身*冉]之身。弥不可也。传云。东方朔者。岁之之精也。何以明之。寻曼倩在朝二十余载。岁星不见。亦二十余年。朔之云亡大精始出。通人所纪验可知矣。抱朴子神仙传云。夫圣者不孤。必应物以成化。岂可天下国师皆待李耳一人乎。异哉斯言。良尽美矣。若历多世唯一老[身*冉]为师。亦经多朝皆一羲皇为主。既有多政。必赖多君。信可一师但匡一治耳(如其历代并是[身*冉]身。靳固之言出何承。据葛稚川云。并是无识道士假生神异。岂其然乎)。儒生问曰。皇甫谧云。老子出关入天竺国。教胡王为浮图。此则老之与佛一时人也。何为浪谈前后。以矫俗乎。开士喻曰。寻夫至人玄寂有类。谷神应变无方。事同山响不疾而速。岂隔华夷。井坎之徒好师偏见。朝三暮四空生喜怒。是以虚己应物者。必有千变之容。狭情适事者。岂知万殊之妙。案西域传云。老子至罽宾国见浮图。自伤不及。乃说偈供养。对像陈情云。我生何以晚(新本改云佛生何以晚)。佛出一何早(新本改云。泥洹一何早)不见释迦文。心中常燠恼(言不亲睹佛。所以恋慕交怀。魏略西域传云。临倪国王无子。因在浮图。其妃莫耶梦白象而孕。及太子生。亦从右胁而出。自然有髻。堕地能行七步。其形相似佛。以祀浮图得儿。故名太子为浮图也。国有神人名曰沙律。年老发白状似老子。常教民为浮图。近世黄巾见其头白。改彼沙律题此老[身*冉]。曲能安隐诳惑天下。前汉哀帝时秦景至月氏国。其王令太子口授浮图经。还汉浮图所载。略与道经相出入也。皇甫之言未究其本。化胡经云。罽宾国王疑老子妖魅。以火焚之安然不死。王知神人举国悔过。老子云。我师名佛。若能出家当免汝罪。其国奉教昔为沙门也。佛若先无老[身*冉]。岂知变身为佛。良以罽宾旧来信佛。老氏因推佛以化之。非起尹[身*冉]始有佛也。隋仆射杨素从驾至竹林宫。经过楼观见老庙。壁上画作老子化罽宾国度人剃发出家之状。问道士云。道若大佛老子化胡应为道士。何故乃为沙门。将知佛力大能化得胡。道力小不能化胡。此是佛化胡。何关道化胡。于时道士无言以对也)。晋世杂录云。道士王浮每与沙门帛远抗论。王浮屡屈焉。遂改换西域传为化胡经。言喜与[身*冉]化胡作佛佛起于此(斐子野高僧传云。晋慧帝时沙门帛远字法祖。每与祭酒王浮一云道士基公次。共诤邪正。浮屡屈焉。既嗔不自忍。乃托西域传为化胡经。以谥佛法。遂行于世。人无知者。殃有所归致患累载。幽明录云。蒲城李通死。来云。见沙门法祖。为阎罗王讲首楞严经。又见道士王浮身被锁械求祖忏悔。祖不肯赴。孤负圣人死方思悔)魏世姜斌道士妄引开天经对魏明帝。自云。老子定王时生。破邪论中备引斯证。庄子云。老[身*冉]死秦矢吊焉。阙中记云。老子葬于槐里(今古扶风始平之南有槐里乡)然漆园吏亲学聃道。虽可宋鲁邦异。出世时同。所说之文足堪依信。靡往天竺灼然不疑。皇甫士安斥其诡说明彼谬谈。叙老流沙皆无实录。备在高士安传。岂可誷乎。佛先道后尔无惑也

    释李师资篇第四

儒生问曰。大唐运兴。盖太上老君周师李[身*冉]之圣胤也。开无为之化。弘道德之篇。考胄子以业六经。命司徒以敷五教。导德齐礼仁布九区。惩恶劝善威加四海。天成地平远安迩肃。光宅宇内于兹八年。于协洽之岁。当夹钟之月。天子躬幸辟雍亲临释奠。沙门道士并预礼筵。奉口敕云。道士潘诞奏言。悉达太子不能得佛。六年求道方得成佛。是则道能生佛。佛由道成。道是佛之父师。佛乃道之子弟。故佛经云。求于无上正真之道。又云。体解大道发无上意。外国语云。阿耨菩提。晋音翻云无上大道。若以此而验。道大佛小于事可知。何得浪判先后及师资耶

开士让曰。吾闻尧舜之典。伍伯不肯观。孔墨之籍。季孟不能读。夫夏虫不可以语冰者。笃于时也。曲士不可与论道者。局于教也。今当为子略明斯致。夫妙色无形理融真际。大音无说体寂虚宗。不可测之于言象。不可寻之于视听。三际推而靡得。二谛格而莫知。冲性弗迁孰能令有。至功罔坠孰能令无。然则内外湛于百非。称谓沦于四句。暨乎无形之形。应周法界。无说之说。化洽情源。故能运大悲以鼓之。开大慈以摄之。于是着弊垢衣现生五浊。隐真实智权驾三车。考夫一米支身。本为摧伏外道。六年树下。但欲斥破邪师(如本行经苦行品云。诸外道等或一日食。或七日食。一日一食。或七日一食。或食牛羊粪。或食藕根草板。或常翘一脚或常举两臂。或四枝柱地。或五热炙身自饿自坠冢间棘上。卧灰土中。事诸天神以求解脱。菩萨观其邪求。乃行可畏极苦之行。住寂静心一坐不动。如是六年。日别正食一粒鸟麻。或食粳米小豆大豆绿豆赤豆大小麦等。日唯一粒。冀得支持以活于命。身体羸瘦喘息甚弱。全无气力手足不随。如八九十衰朽老公。佛时说偈。菩萨既至连尼河。以清净心岸边坐。为诸求道不真故。欲行大苦化彼邪也)愍苦行之徒劳。伤自饿之无益(悲念外道无益苦行虚为自饿)然后食九转乳(经史云。是时善生村主二女。闻天所告。即集千牛构取好乳。展转相饮至十五牛。乳着于一分净好粳米为于菩萨煮上乳糜。当煮糜时现种种相。或现万字之相。或现帝释梵王之形。其乳沸涌上至半多罗树一多罗树。已还下无有一滴离于彼器落余处者。于二月二十三日晨朝之时。受二牛女一钵乳糜。食已身体平复如本。受吉祥草坐菩提树)证三菩提。是时也。六师眷属莫不顶剃周罗(顶上胎发也)千子魔王并共归心降伏(尔时欲界魔王。将其千子及三邪女鬼神兵众八亿。或见齐中千眼顶后八臂。口中雷震手出电光。或蛇绕左腰。或龙绕右胁。种种神变来恼菩萨。放大光明现希有相。魔王眷属并发善心一时稽首)邪锋飒焉落刃。慧日赫以舒光。其汲引也如此。其威神也如彼。子所言道(九十五种之道)为彼道耶(问是九十五种道以不)为异彼乎(为非九十五也)若同彼者。即二天三仙之徒(佛未出前有摩醯首罗韦纽婆等二天。迦毗罗优楼迦勒沙婆等三仙。行邪三宝以化世间。如来出世并为弟子。枝末余者提婆菩萨后破。见智度论及百论)九十五种之裔。富兰那等是汝之师。彼师所堕汝亦随堕。若异彼者。即佛弟子。何得谬云。求我道故方得成佛。潘诞之言罪莫大矣。妄奏轩陛轻触天威。理合推绳。其罪一也。眯目朝廷疑误信心。变正为邪。其罪二也。以无上大师求域中小道。违彼经。教其罪三也。长未来之谤黩。党见在之邪朋。自误误人。其罪四也。既负誷圣之愆。必入无间之狱。尘劫受苦。其罪五也。且震旦之与天竺。犹寰海之比麟洲。聃乃周末始兴。佛是周初前出。计其相去三十许王。论其所经三百余载。岂有昭王世佛而退求敬王时道乎。句虚验实足可知也(年纪云。老子以周敬王三十二年癸丑之岁。度函谷关西入秦地。魏书云。聃与尹喜。敬王之世同出散关。至开皇五年乙巳之岁。得一千三十七载矣)儒生请曰。灵宝等经。有太上大道先天地生。郁勃洞虚之中。炜烨玉清之上是佛之师能生于佛。不言周时之老聃也。为定是耶。愿闻其说。开士喻曰。五帝之前未闻有道。三王之季始有聃名。汉景帝以来方兴道学。穷今讨古道者为谁(丹阳余玖兴撰明真论一十九篇以驳道。云夫至明者。非对暗之明也。故不可言至。静者非对动之静也。故不可道覆。仰寻求道经之首唱。道言者。姓氏为谁。复道何谁言也。道若有口即具五阴。所成居在三才之内。不免无常。卒拘分段还为仙道所摄)案六书七籍三传九流。虽为经国典谟。莫不师宗于周易也。易云。五运相生渐分清浊。两仪既辟爰判阴阳(礼运云。太一分而为天地。转而为阴。阳。变而为四时)所以乾元资始坤道资生。三光着象于天。干之道也。万物禀形于地。坤之道也(干凿度云。干以象天。坤以法地。离彖云日月丽于天。百谷丽于地)故曰。一阴一阳之谓道(说卦云。立天之道曰阴与阳。立地之道曰柔与刚。立人之道曰仁与义。兼三才而两之。故三画而成卦也)阴阳不测之谓神。道也者。理也。通也和也同也。言阴阳运通三才位矣。上下交泰万物生焉。有阴阳之道理。能通生于人物。天和地同则群萌而类动也(礼月令云。天气下降。地气上腾。天地和同。万物萌动也)鼓之雷霆阳动也。润之风雨阴随也。故知不有天地道何从生。不有阴阳道何由灵。岂得造化之前道已先出。假令有道不出天地之与阴阳(搜神契云。圣不过天地。神不过阴阳)夫天地者于事可明。阴阳者在生有验。理数然也。不云有道先天地生。道既莫从何能生佛。昔车胤解道德云。在人为德。及物为道。殷仲文云。德者得也。道者由也。言得孝在心。故谓之德。由之而成。故谓之道。是以孝为德本。成曰。道功德彰自立之名。道有兼济之称。内因德而行就。外由道而化成。生之蓄之道之要也。成之熟之德之至也。故论衡云。立身之谓德。成名之谓道。道德也者为若此矣。子所言道。宁异是乎。若异是者。不足归信。岂有头戴金冠身披黄褐。鬓垂素发手把玉璋。别号天尊。居大罗之上。独名大道。治玉京之中。山海之所未详。经史之所不载。大罗既乌有之说。玉京本亡是之谈耳(案山海经云。天下名山有五千三百七十。所经五万四千五百里昆仑最高大。其上有玄圃。盖神仙所居。有金城石墎琼枝玉树宝叶金花。日月三光列于其下。云车羽旆凤驾龙轩玉女仙童不可胜数。次则海中三山。蓬莱方丈。孙兴公名山赋云。涉海则有力壶蓬莱。登峰则有四明天台。尔雅释山只论五岳。玉京既是上上名山。又云。天尊所治之府。何为山经不载。广雅无文也)子称太上为佛师者。案往代先儒及梁承圣解五千文久有明释言太上有四。其一曰下知有之。谓三皇至五龙。是也。其二曰次亲誉之。谓伏羲与神农是也。三曰其次畏之。谓轩辕及帝喾是也。四曰其次侮之。谓尧舜已下是也。礼记有云。太上贵德。其次务施报。谓天皇人帝为太上也。无别道神统论其教。止是训导君民汲引浮俗。初未曾闻修万行而趣涅槃。运四流以超生死。案道经元皇历云。吾闻大道太上正真出于自然。是谓为佛无为之君。检道经中。唤佛为大道为太上为自然为正真为太极为无上者。皆是佛也。又云。天竺国有古皇先生(言佛是太古元皇之先生)善入泥洹。古先生者。是吾师也。游化天竺。今将返神还乎无名。绝身灭有不死不终。绵绵常存。吾今逝矣(老君知佛泥洹所以陈去化缘事了。于是告还。门人未知。今须自述云。吾师者本在西方。为此西升申其恋慕。在文指的取证分明者也)三洞经云。佛是道父。西升又云。天下大术佛最第一(言神通变化无穷也)化胡经云。老子知佛欲入涅槃。复回在世。号曰迦叶。于娑罗林为众发问。转神入定经云。思念一切。关令传云。老子曰。吾师号佛觉。一切民也。菜食诵经称无上正真之道承佛威神号佛为世尊。形与神游。受高上大圣十方至真已得佛道。检道经处处皆称佛为师也。吾今为子释兹在兹。子当念兹在兹。顶受而奉行也。佛也者盖绝称之大宗。至妙之幽宅。不可以无取。不可以有求。果有其所以不有。故不可得而有。有其所以不无。故不可得而无。何者。若本之有境则大患永灭。推之无乡则大悲不竭。常理不可原。自然之体也。无心以成化。大道之宗也。三五莫能始。古皇之先也。不严以正俗。无为之君也。混沌不可测。无名之主也。绵绵其若存。众妙之本也。其降灵也。则为大道之师。其开化也。则为太上之父。焉得闭目以观天地。塞耳而听雷霆。所以佛号法王世之调御。下凡上圣靡不归依。岂有称五老之神。佩三皇之箓。而能为释氏之师乎(案出官仪云。无上三天。玄元始气太上老君。太上文人无上玄老。朝夕朝礼仪云。太上玄元五灵老君。当召功曹使者。左右龙虎君。驿龙骑吏。侍香玉童。侍香玉女。玉帝直符。然老者长也。尊也。言五老君居众仙之尊。万神之长。五灵五帝也。即灵威仰神。三皇天地人也。顷峻始学篇云。天地初立有天皇。十三头。在治一万八千岁。括地象云。天皇九翼飞以往来。老子所事三皇五岳。六甲符图皆皇灵所制。老子佩之以防身也。然三皇符箓五老真文。皆丹绿五彩天文火字。言佩之长生不死。已至神仙。所叙官属将军吏兵。与俗无异颜光禄王斌等云。道者练形法在仙化。佛者持心教在济物。论道所宗。三皇及与五龙也)故涅槃云。诸佛所师。所谓法也。以法常故诸佛亦常。吾更为子重明斯义。案佛说空寂所问经及天地经。皆云。吾令迦叶在彼为老子号无上道。儒童在彼号曰孔丘。渐渐教化令其孝顺。须那经云。吾后千岁法当东流。王及人民奉戒修善(古录云。周惠王时已渐佛教。一百余年之后。老子方说五千文也。刘向序云。吾检藏书。每见佛经。当知佛化流此久矣也)窃以三代将末六国就兴。游说之徒心存苟得。未患夸诞靡弊肉。穿鼓舌而骋奇谋。摇唇而谈唐利。曹刿之请战屈完。于是如师感被发之哭。伊川痛穷车之填。济水三河震竭四夷。交侵天闇飞蛬镐游舞兔。彭生为豕啼之怪。杜伯见折脊之征。假令任处阿衡身居台辅。莫不扇飘风冻雨之暴。烈回天转日之威。是以褒女献王。延烽火之寇。楚人问鼎。渐滔天之逆。日者天地版荡礼乐崩坏。名辱身残曾无顾耻。颠家覆国安忍忘归。讵知世界之何辜。罔念苍生之涂炭。所以佛遣三圣权化一方。布治国之仪。叙修身之术。庶令其代邢用礼。变薄还淳。并是抑物本情。非出要之大道也。若放心于三达之境。寂虑于四德之场。功被生灵泽均彼此者。则他方大士动喻恒沙。此土发心亦如尘算。谅非文字之所称。传略举六人以开慕仰。文殊屈迹于当世。弥勒补处于未来。观音普现色身。惠覃遐劫。地藏护持震旦。化洽无穷。马鸣兼三方于东夏。犹朝阳之启晨晖。而使六合俱照。龙树跨万里于神州。若明月之烛幽夜。能令八表同光。自斯已外。或耆年而弘道。或童孺而宣法。男女异形胡汉殊类。莫不就缘施化随处诱凡。玄功利于百王。至教流于九有。名言兹在兹。允出兹在兹。无以子夏窃仲尼之名。蜗角拟昆仑之大也。儒生肉袒叩头矫手而舐足曰。余请罪矣。余请罪矣

辩正论卷第五辩正论卷第六

        唐沙门释法琳撰

    十喻篇第五(答传道士十异)

内九箴篇第六

气为道本篇第七

有黄巾李仲卿学谢管窥智惭信度。矜白鸟之翼。望骇嵩华。负爝火之光。争辉日月。乃作十异九迷贬量至圣。余慨其无识念彼何辜。聊为十喻晓之。九箴诫之。用指诸掌。庶明君子。详兹致焉

外一异曰

注太上老君托神玄妙玉女。剖左腋而生

释迦牟尼寄胎摩耶夫人。开右胁而出

内一喻曰

老君逆常。托牧女而左出。世尊顺化。因圣母而右生

开士曰。案卢景裕戴诜韦处玄等集解五千文。及梁元帝周弘政等考义类疏云。太上有四。谓三皇及尧舜是也。言上古有此大德之君。临万民之上。故云太上也。郭庄云。时之所贤者为君。材不称世者为臣。老子非帝非皇。不在四种之限有何典据。辄称太上耶。检道家玄妙及中台朱韬玉机等经。并出塞记云。老是李母所生。不云有玄妙玉女。既非正说。尤假谬谈也。按仙人玉箓云。仙人无妻玉女无夫。虽受女形毕竟不产。若有兹瑞。诚曰可嘉。何为史记无文。周书不载。求虚责实信矫妄者之言耳。礼云。退官无位者左迁。论语云。左衽者非礼也。若以左胜右者。道士行道何不左旋而还右转耶。国之诏书皆云。如右并顺天之常也

外二异曰(注老君垂训。开不生灭之长生。释迦设教。示不灭生之永灭)

内二喻曰(注李聃禀质。有生有灭畏患生之生。反招白首释迦垂象。示灭示生归寂灭之灭。乃粜金躯)

开士曰。老子云。贵大患莫若有身。使吾无身吾有何患。患之所由莫若身矣。老子既患有身。欲求无恼未免头白与世不殊。若言长生何因早死

外三异曰(注老君应生出兹东夏释迦降迹挺彼西戎)

内三喻曰(李耳诞形。居东周之苦县能仁降迹。出中夏之神州)

开士曰。智度论云。千千重数。故曰三千。二过复千。故曰大千。迦维罗卫居其中也。娄炭经云。葱河已东名为震旦。以日初出曜于东隅。故称震旦。一本云。故得名也。诸佛出世皆在其中州不生边邑。若生边地地为之倾。案法苑传高僧传永初记等云。宋何承天与智严慧观法师。共争边中。法师云。西域之地立夏之日。一本云。夏至之日。正中时竖木无影。汉国影台立夏之日。一本云。至期去表犹余阴在。依算经。天上一寸地下千里。何乃悟焉。中边始定。约事为论。中天竺国则地之中。震旦自可为东。一本云本自居中心方别。距海五万余里。若准此土。东约海滨便可迦维未肯为西。其理验矣

外四异曰(注老君文王之日。为隆周之宗师释迦庄王之时。为罽宾之教主)

内四喻曰(注伯阳职处小臣忝充藏吏。不在文王之日。亦非隆周之师)

牟尼位居太子。身证特尊。当昭王之盛年。为阎浮之教主

开士曰。前汉书云。孔子为上上流是圣老。子为中上流是贤何。晏王弼云老未及圣。二教论云。柱史在朝本非谐赞。出周入秦为尹言道。无闻诸侯不见天子。若为周师史无明证。不符正说其可得乎。案史记王俭百家谱云。李老高阳之后。始祖咎繇为舜理官。因遂氏焉。李氏之兴起于聃也。自聃之前未有李姓。唯氏理焉。以树下生乃称李氏。老子之子。名宗。仕魏文侯。盖春秋之末。六国之时人也。文王之世既无李姓。何得有聃出为周师。年代参差无的依据。抱朴云。出文王世嵇康皇甫谧并云生殷末者。盖指道之伪文。非国典所载也

外五异曰(注老君降迹周王之代。三隐三显五百余年释迦应生胡国之时。一灭一生寿唯八十)

内五喻曰(注李氏三隐三显。既无的据可依。假令五百许年。犹惭龟鹄之寿)

法王一灭一生。示见微尘之容。八十年间开诱恒沙之众

开士曰。捡诸史正典。无三隐三显出没之文。唯臧竞诸操等老义例云。为孔说仁义礼乐之本。为一时。赧王之世千室以疾病致感。老君授百八十戒。并太平经一百七十篇。为二时。至汉安帝时授张天师正一明威之教。于时自称周之柱史。为太上所遣。为三时也。夫应形设教必藉有缘。劝化度人皆资徒众。岂可五百年间全无弟子。三出三隐。不见门人禀学亲承。杳然河汉乌有之说。委巷空传。在周劣驾小车。鬓垂丝发。来汉即萧鼓云萃羽从空浮。干宝搜神未闻其说齐谐异记不载斯灵。抚臆论心诡妄尤甚

外六异曰(注老君降世。始自周文之日。讫于孔丘之时释迦下生。肇于净饭之家。当我庄王之世)

内六喻曰(注迦叶生桓王丁卯之岁。终景王壬午之年。虽讫孔丘之时。不生姬昌之世。调御诞应昭王甲寅之年。终穆王壬申之岁。是为净饭之胤。本出庄王之前)

开士曰。孔子至周见老聃而问礼焉。史记具显为文王师则无典证。出于周末其事可寻。若在周初。史文不载。又捡周礼官仪文武成康之世。然并无柱史藏史之名。当是正品阙条周末小吏耳

外七异曰(注老君初生周代。晚适流沙。不测所终。莫知方所)

释迦生于西国。终彼提河。弟子槌胸群胡大叫

内七喻曰(注老子生于赖乡葬于槐里。详乎秦矢之吊。责在遁天之形。瞿昙出彼王宫。隐兹鹄树。传乎汉明之世。秘在兰台之书)

开士曰。庄子内篇云。老聃死。秦[仁-二+矢]吊焉三号而出。弟子怪问。非夫子之徒欤。秦[仁-二+矢]曰。向吾入见。少者哭之如哭其父。老者哭之如哭其子。古者谓之遁天之形。始以为其人也。而今非也。遁者隐也。天者免缚也。形者身也。言始以老子为免缚隐形之仙。今则非也。嗟其谄曲取人之情。故不免死非我友也

外八异曰(注老君蹈五把十。美眉方口。双柱参漏。日角月悬。此中国圣人之相)

释迦鼻如金挺。眼类井星。睛若青莲。头生螺发。此西域佛陀之相

内八喻曰(注李老美眉方口。盖是长者之形。蹈五把十。未为圣人之相。婆伽聚日融金之色。既彰希有之征。万字千辐之奇。诚标圣人之相)

开士曰。老子中胎等经云。老聃黄色广颡长耳大目疏齿厚唇。手把十字之文。脚蹈二五之画。止是人间之异相。非圣者之奇姿也。传记并云。老子鼻隆薄头尖口高齿疏眼睐耳擿发苍梨色厚唇长耳。其状如是。岂比佛耶。如来身长丈六方正不倾。圆光七尺照诸幽冥。顶有肉髻其发绀青。耳覆垂埵目视开明。师子颊车七合网盈。口四十齿方白齐平。舌能掩面莲花叶形。手内外握掌文皆成。其语雷震八种音声。胸上万字足轮千萦。色融紫磨相好难名。具三十二相八十种祯。放一光而地狱休息。演一法使苦痛安宁。备列众经不烦委指

外九异曰(注老君设教。敬让威仪自依中夏释迦制法。恭肃仪容还遵外国)

内九喻曰(注老是俗人。官居末品。衣冠拜伏自奉朝章。佛为圣主。道与俗乖服貌威仪不同凡制)

开士曰。昔丹阳余玖与。撰明真论一十九篇。以驳道士出其伪妄。详彼论焉。言巾褐之服。正是古曰儒墨之所服也。在昔五帝鹿巾许由皮冠。并俗者之服耳。褐身长三丈六尺。有三百六十寸。言法一岁三十六旬。或像一年三百六十日也。褐前有二带。言法阴阳。两判巾之两角。又法二仪。余氏又云若如周秦二世即以夏之十月为年。至于分度盈缩历运折除。复焉得三百六十数耶。考尧舜周孔不为此服。寻皇帝之遇皇人九真之灵又降帝喾。至夏禹开涂钟二山之藏。穷此等服曾无据焉。案周有赤雀之征。且感丹书之瑞。既符火德世服朱衣。老是周人。兼陪末吏。冠屦拜伏。自奉恒仪即日治头。本名鬼卒。黄巾赤录不效伯阳。咒水行符亲师张氏。非道非俗祖习谁风

外十异曰(注老君之教以复孝慈为德本释迦之法以舍亲戚为行先)

内十喻曰(注老训狂勃杀二亲为行先释教仁慈济四生为德本)

开士曰。汝化胡经言。喜欲从聃。聃曰。若有至心随我去者。当斩汝父母妻子七人头者。乃可去耳。喜乃至心便自斩父母七人。将头到聃前。便成七猪头。夫顺天地之道者行也。不伤和气者孝也。丁兰感通于朽木。董永孝致于天女。禽兽犹有母。子而知亲。况聃喜行道于天下。斩其父母何名孝乎。戮其妻子岂谓慈乎

    内十喻　答外十异 内从生有胜劣一 立教有浅深二 德位有高卑三 化缘有广狭四 寿夭有延促五 化迹有先后六 迁谢有显晦七 相好有少多八 威仪有同异九 法门有顿渐十

    答十异序

夫椒兰鲍肆。习久玩其先入。阳文敦洽。穷爱缘其曲情。故咸池玉英。墨翟有非声之论。淳皇睿后。田巴有毁圣之谈。盖其揆也。况乃麟麕异质。鲁俗均其容。鹿马殊形。秦人一其貌。聊感之变顿至于此。况悠悠者乎。仲乡所以陈释老优劣。余愍而伤之。备于后论矣。答一一牒件。上文如是

    外从生左右异一

外论曰。圣人应迹异彼凡夫。或乘龙象以处胎。乍开胁腋而出世。虽复无关两气非假二亲。至于左右之殊。其优劣之异一也

内从生有胜劣(李氏之母则赖乡平氏。老子来而托质。摩耶夫人即罗卫王之王后。释迦因而降神)

内喻曰。左衽者则戎狄所尊。右命者为中华所尚。故春秋云。家卿无命。介卿有之。不亦左乎。史记云。蔺相如功大。位在廉颇右。颇耻之。又云。张仪相右秦而左魏。犀首右韩而左魏。盖云不便也。礼云。左道乱群杀之。岂非右优而左劣也。皇甫谧高士传云。老子楚之相人。家于涡水之阴。师事常枞子。及常子有疾耳往问疾焉。嵇康云。李耳从涓子学九仙之术。检太史公等众书。不云老子剖左腋而生。既无正出皆是谬辞。不可承信明矣。验知挥戈操翰。盖文武之先。五气三光。寔阴阳之首。是以释门右转且扶人用。张陵左道信逆天常。何者释迦起无缘之慈。应有机之召。语其迹也。则行满三祇相圆百劫。降神而乘玉象。掩曜而诞金姿。三十二祥。休征开于地府。一十八梵。祯瑞骇于天宫。灵相周于十方。神光显于八极。述其本也。久证圆明。尘沙莫能算其寿。早登寂照。虚空无以量其体。岂唯就攀枝而伟瑞。征白首而效祥。犹萤光与龙烛竞辉。鱼目共蛇珠并耀。尔道之劣一也

    外教门生灭异二

外论曰。夫等无生灭其理则均。导世引凡不无差异。但生者物之所欣。灭者物之所恶。然则生道难得必俟修功。灭法易求讵劳禀学。是知腾神驾景。自可积劫身存。气尽形殂。固当一时神逝。此教门之殊二也

    内立教有浅深(老训抱一守愚。遗形灭智。始诣于无为。释教遍周圆修。众德备举。后言于妙觉)

内喻曰。夫灭身以惧大患。绝智以避长劳。议生灵于悬疣。齐泯性于王乐。盖老庄之谈也。且绵绵常住。古皇则不死不终。绳绳无名。老氏则复归无物。然常存非永没之称。无物岂长生之化耶。聊复明其浅深。至若保弱守雌之文。虚心实腹之论。审浮生之有量。嗟智水之无涯。语大则局在域中。陶钧则不出性分。盖其志也。岂夫大觉开无穷之缘。挺圆极之照。测微则穷乎绝隙。究理则控在无方。美气与氛氲共和。金躯同太虚比固。语其量也。犹嵩华与培塿殊峻溟渤将坎井异深。尔道之劣二也

    外方位东西异三

外论曰。夫东西二方。自有阴阳之别。左右两位。便成仁义之殊。仁惟长善阳又通生。义主裁成阴论肃杀。二气为教则阴不如阳。五德为言则仁深义浅。此方位之殊三也

注弹曰。干为阳为父。莅在西北。坤为阴为母。卜之西南。北方盛阴之乡。便为中男之位。南方盛阳之地。翻成中女之居。男女既无定方。阴阳不拘恒准。所以木贼土故以己为甲妻。金克木故以乙为庚妻。干既位高乃居西北。震能出帝复在东方。至如礼席。若南北铺之。即以西方为上。言顺干尊也。东西列之。即以南方为上。言逐阳盛也。优劣自见。此之谓欤

    内德位有高卑

内喻曰。夫金夫木妻。阴阳孰可永执。离南坎北。男女匪有定方。所以子午已东为阳者。取男女生于东方也。子午已西为阴者。言父母老于西方也。此则从生老以判阴阳。非尊卑以言胜劣。假令父母居西。未应卑子男女在东。岂敢尊父。仁非义则不成。义非仁则不养。所以子东仁也。父西义也。随处立准无惑大方。苟局判于所生。而拘限于封域者。亦当西羌。大禹所出。仁泛之德顿虚。东夷文王所生。裁成之教永缺。吞江纳汉。非湫隘之陋居。浮渭据泾。无帝皇之神宅(前折邪次叹正)夫释氏者。天上地下介然居其尊。三界六道卓尔推其妙。加以小学二乘之侣。太心五品之伦。譬众星之拱北辰。若金山之丽碧海。足令鹿头象面屈矫抗之心。六异十仙申伏膺之礼。何止挫徐甲于庸夫。导尹喜于关吏。禀学于齿牙之际。注高士传曰。常枞子因张其口。老子曰。将非谓齿刚而亡舌柔而存常。子曰尽矣。收名于藏史之间乎。尔道之劣三也

    外适化华夷异四

外论曰。夫华夷礼隔。尊卑着自典信。边正道乖。胜负存乎史册。戎狄之主。不许僭号称王。楚越之君。故自贬之为子。岂可[仁-二+熏]鬻之小匠。匹我天王之大师。此华夷之异四也

    内化缘有广狭(老为九服清虚化主。说五千教章。释为三界遍知法王。开八万妙藏)

内喻曰。案道德序云。老子修道。自隐以无名为务。周衰出关。二篇之教乃作。然周书典谟无老氏所制。案二教论等云。五千文者容成所说。老为尹谈。盖述而不作也。又职唯藏史位非阿衡。隆周之师将非乌有(前折邪后叹正)释迦降神罗卫托质王宫。智实生知道唯遍觉。演惠明于百亿。敷法云于大千。灵泽周于十方。神化覃于四表。崇崖峻壁之典。龙居象负之文。盖盈溢于兹矣。虽弘羊潜计之术。莫能纪其纤芥。邹衍谈天之论。无以议其涓[泳-永+適]。岂夫章诠八十文列五千而已哉。恨子未窥墙仞。致有武叔之毁。亦复何伤日月。故多念其不知耳。尔道之劣四也

    外禀生有夭寿异五

外论曰。夫老君道契环中。与虚空而等量。神超象外。随变化而无穷。所以寿命固不同。凡隐显居然异俗。释迦生涯有限。寿乃促期一灭不能再生。注弹曰。老子既云长生今日在何郡县也八十何期危脆。此寿夭之异五也

    内寿夭有延促(老史记云。周大史儋二百三十余年。释法华云。受五百万亿阿僧祇微尘数劫也)

内喻曰。序云。怀于李氏处胎八十一年。盖太阳之数寿一百六十年。处胎已过其半。三变五百。将非假称珍怪。太史公以为楚老莱子及周太史儋皆老子也。或言。二百三十年。或一百六十岁。皇甫谧云。诸子之书近为难信。唯秦矢吊焉。老死信矣。世人见谷神不死。是谓玄牝。故好事者遂假托焉。神仙传云。郁华子录回子傅豫子太成子赤精子武成子尹寿子真行子锡射子反色先生等。并是老子身者。皆见碎书。不出神仙正经。未正可据用也。夫有天地则有道术。道术之士何时暂乏。岂独常是一老子也。皆由晚学之徒好奇尚异。苟欲推崇老子使之无限。浅见道士欲以老子为神异。使后世学者信之。故为诡说耳。诚哉斯言。可为永鉴矣。夫妙乐资三德乃成法身为五分所立。是以生灭顿遣。圆觉之性乃彰。空有兼融。灵仪之妙攸在。故得形超视听之表。名息情尘之外。湛然常乐。文系之所未诠。嶷尔圆明。言象之所莫测。虽西王桃实屡熟而靡延。东海桑田数变而非永。五云九转。悲绳鸟之暂留。飞雪玄霜。比游驹以难固信。终馗无大椿之久。蜉蝣罕龟鹄之年。尔道之劣五也

    外从生前后异六

外论曰。道佛二经各有其说。或言劫劫出世。竞事无先。或代代出生。争陈久远。此之眇邈难取证知。今依传史定其时代。人伦而语。则老尊而少卑。乡党为言。亦长兄而幼弟。此先后之异六也

    内化迹有先后

内喻曰。释诞隆周之初。老生姬季之末。论年二百余祀。语世一十余王。紫气青牛。弗在昭庄之世。神光白象。非关桓景之年。然而洞雾昏天浊流翳地。文仲逆祀。孔子非其不智。子禽毁圣。赐也讥其失言。言玷难磨驷不及舌。诚不虚也(前折邪后叹圣)夫俯迹应凡。托质于危脆。[跳-兆+(焰-火)]机化物。同寿于百年。故果局因修信相。由兹起惑龄促化广。慈氏以故致疑。巨岳非衡石所量。譬寿久而犹邈。玄虚非丈尺可辨。方劫远而未穷。岂如蛇穴求仙翻其夭世。霓缨待药未且延龄。盖腾鷃共鹏翼偶高驰。驽与骥足争远。尔道之劣六也

    外迁神返寂异七

外论曰。老君初诞之日既不同凡。晦迹之时固当殊世。所以西之流沙途经函谷。青牛出境紫气浮天。不测始终莫知方域。释迦抱危疾于舍卫。告殒命于双林。烧柩焚尸还同胡法。气尽神谢会不异凡。此去世之异七也

    内迁谢有显晦

内喻曰。序云。托形李氏之胎。示人有始终之义。岂非生灭耶。即庄生所云。老聃死秦矢吊之是也。而生依赖乡死就槐里。始终莫测。何其瞽哉(前折邪后叹正)夫大慈化圆德满缘谢机亡。仁舟溺于两河。慧日沈于双树。其六天八国之位。法俦圣众之伦。且电合而风驰。既云委而雾集。灵齿瑞骨。昭胜福于殊方。绀发红爪。显神工于绝代。是知莫来莫往。弘济之德美焉。非显非昧。声华之风盛矣。岂同鼎湖望返。峤山之冢独存。流沙不归。扶风之垄空树。注皇览云。黄帝冢在峤山。老子冢扶风也。尔道之劣七也

    外圣贤相好异八

外论曰。夫圣人妙相本异凡夫。八彩双瞳河目海口。龙颜鹤步反宇奇毫。至如卷发绿精。夷人之本状。高鼻深目。胡子之常形。岂可匹我圣人用为奇相。若事佛得此报者。中国士女翻作胡形。此相好之异八也

    内相好有少多

内喻曰。圣人相质无常随方显妙。是以蛇躯龙首之圣。道穆于上皇。双瞳四乳之君。德昭于中古。周公反握。犹骐骥之一毛。禹耳齐肩。乃昆山之片玉。非所类也(前释疑后叹正)夫法身等于如如。无方理绝称谓。化体由乎应物。妙质可涉名言。故有白毫绀睫之晖。果唇花目之洒。万字千辐之相。日轮月彩之殊。非色妙色之容。离相具相之体。薄拘有而不具。轮王具而不明

注萨遮经云。非色生性胜。诸相百福胜。八十种妙胜。庄严佛日身。譬如三千大千世界四生众生并成轮王。更增百倍。始就如来一毛功德。复加百倍。始成一好功德。复加百倍。始成一相功德。复加百倍。始成眉间白毫相功德。复加百倍。始成一无见顶相功德。复加百倍。始成梵蠡声功德也。仙人睹而自悲。嗟衰叶之旦暮。梵志见而兴感。叹灵华之罕逢。何止蹈五把十而标奇。蒙倛断灾以显异。注曹植相论云。孔子面如蒙倛。周公形如断灾也

岂阳文与鬷蔑比丽。孟娶与儱廉竞妍。尔道之劣八也

    外中表威仪异九

外论曰。老教容止威仪拜伏揖让。玄巾黄褐持笏曳履。法象表明。盖华夏之古制也。注曰。道士元来本着儒服不异俗人。至周武世始有横披。刺二十四缝。以应阴阳二十四气。出自人情亦无典据也。释训袈裟左铉偏袒右肩。全幅横缦之裙。半片奇支之服。秃发露顶狗踞狐蹲。非预人伦。寔戎狄之风也。岂独用兹形制匹我威义。此容服之异九也

    内威仪有同异

内喻曰。玉佩金貂莫施于樵野。荷衣蕙带弗践于王庭。故应器非灵庙所陈。染衣异朝宗之服。故乘于道者或顺机而轨物。据于德者或矫时而训世。是以剪发文身。仲尼称太伯之善。反常合道。时人美棠棣之花。况将反性澄神隔凡践圣。而不异其容服。未之有也。故使衣象福田器量如法。丝桐弗惑于耳。朱紫无眩于目。轻肥罔狎其体。势竞莫骇其心。故经云。罗汉者真人也。声色不能污。荣位不能动。何必鹖冠雀弁反拘自缚磕齿嘘气而称道哉。登木求鱼。去之弥远。挈船待钩。何其鄙夫。尔道之劣九也

    外说规逆顺异十

外论曰。老君作范唯孝唯忠。救世度人极慈极爱。是以声教永传百王不改。玄风长被万古无差。所以治国治家常然楷式。释教弃义弃亲不仁不孝。阇王杀父翻得无愆。调达射兄无闻得罪。以此导凡更为长恶。用斯范世何能生善。此逆顺之异十也

    内法门有渐顿

内喻曰。义乃道德所卑。礼生忠信之薄。琐仁讥于匹妇。大孝存乎不遗。然对凶歌笑。乖中夏之容。临丧扣盆。非华俗之训(原壤母死骑棺而歌。孔子助祭弗讥。子桑死子贡吊四子相视而笑。庄子妻死扣盆而歌也)故教之以孝。所以敬天下之为人父也。教之以忠。敬天下之为人君也。化周万国。乃明辟之至仁。刑于四海。实圣王之巨孝。佛经言。识体轮回。六趣无非父母。生死变易。三界孰辨怨亲。又言。无明覆慧眼。来往生死中。往来多所作。更互为父子。怨亲数为知识。知识数为怨亲。是以沙门舍俗趣真。均庶类于天属。遗荣即道。等含气于己亲(行普止之心。等普亲之意)且道尚清虚尔重恩爱。法贵平等尔简怨亲。岂非惑也。势竞遗亲文史明事。齐桓楚穆此其流焉。欲以訾圣岂不谬哉尔道之劣十也

    内九箴篇第六

    答外九迷论 周世无机一 建造像塔二 威仪器服三 弃耕分卫四 教为治本五 忠孝靡违六 三宝无翻七 异方同制八 老身非佛九

外论曰。夫言者非尚于华。辞贵在乎中理。歌者非尚于清。响贵资乎合节。佛经。如来说法之时。诸国天子普来集听。或放光明遍大千土。但释迦在世之日。当我周朝。史册所书固无遗漏。未闻天王诣彼葱岭。岂于中华之帝。无善不预道场。边鄙之君。有缘普沾法座。光明所照则众生离苦。而此土何辜偏无人悟独隔恩外曾不见闻。仰度能仁不容私简。注曰。汝无见佛业有谤圣愆。何得怨神。唯自咎也。求心责实事。舛言乖妄诡。皎然足称虚伪。凡夫莫悟逐影吠声。而世不能知。其迷一也

    内周世无机指一

内箴曰。夫淳曦丽天。曚叟莫鉴其色。震霆骇地。聋夫弗聆其响者。盖机感之绝也。作暴凶跖。孔智无以遏其心。结愤野人。赐辩莫能蠲其忿。亦情性之殊也。注庄子云。孔子见盗跖。盗跖返责孔子。孔子惧逡巡而退。刘子云。孔子马侵野人之苗。野人怒止其马。孔子使子贡悦解焉。野人逾忿。乃遣马圉者辞。焉野人乃悦之也。故道合则万里悬应。势乖则肝胆楚越。况无始结旷。恼爱与沧海校深。有为业广。尘劳将巨岳争峻。群情不能顿至。故导之以积渐。众行不可备修。故策之以限分。犹天地三化始合于自然注老云。人法地。地法天。天法道也。齐鲁再变乃臻于至道。密云导于时雨。坚冰创于履霜。皆渐积之谓也。故三皇统化。注须弥四域经云。应声菩萨为伏羲。吉祥菩萨为女娲。居淳风之初。三圣立言。注空寂所问经云。迦叶为老子。儒童为孔子。光净为颜回。兴已浇之末。玄虚冲一之旨。黄老盛其谈。诗书礼乐之文。周孔隆其教。明谦守质。乃登圣之阶梯。三畏五常。为人天之由渐。盖冥符于佛理。非正辩之极谈。犹访道于喑聋。麾方而莫穷远迩。问津于兔马。知济而不测浅深。因斯而谈殷周之世。非释教所宜行也。犹炎盛赫耀。童子不能正目而视。迅雷奋击懦夫不能张耳而听。是以河池涌泛。昭王欢于诞神。云霓四变。穆后欣于亡圣。注周书异记云。昭王二十四年四月八日。江河泉池悉皆泛涨。穆王五十二年二月十五日。暴风卒起树木摧折。天阴云黑有白虹之怪也。岂能越葱河而禀化。踰雪岭而效诚。净名云。是盲者过。非日月咎。适欲穷其凿窍之辩。恐伤吾子混沌之性。非尔所知。其盲一也

外论曰。夫铜山崩洛钟应。葭灰缺月晕[虛*予]。未见虎啸而风不生。龙腾而云不起。今释迦所说佛力最尊。一念运心无不来应。故凡俗各倾财产竞造塔庙。不吝珠玑争陈堂宇。或范土刻檀。写獯胡之状。镕金织素。代夷狄之容。妙尽丹青巧穷剞劂。一拜一礼冀望感通。自胡法南渐以来六百余载。未闻一人言能见佛。岂胡人顶礼即感如来。汉国虔恭不逢调御。若化不到此即是无灵。诳惑人间空谈威力。而世不能知。其迷二也

    内建造像塔指二

内箴曰。左彻慕圣。刻像而拜轩皇。勾践思贤。铸金而模范蠡。丁兰克孝凭剞劂以代亲。颜在资仁采璧珰而图圣。故使忧喜形乎容色。精诚通于梦寐。亦其至矣。岂如忉利不还。优填以兹镂木。坚林晦影阿输于是铸金。托妙相于丹青。寄灵仪于铣[(沷-乂+又)/金]。或睹真避座写貌回躯。注感应传云。杨州长干寺有育王像。人欲模写。寺僧恐损金色不许。造像主乃至心发愿。若精诚有感。乞像转身西向。于是琐闭高阁。明旦开视。像身宛已西向。遂许图之。神应不穷由来尚矣。自像流东被正化南移。夕梦金人河浮玉马。神光导于湘水。瑞彩发于檀溪。注感应传云。庐陵发蒙寺育王像记云。像身出庐陵三曲。瑞光趺出湘州昭潭。并放光明照曜崖岸。武昌檀溪寺瑞像。身出檀溪光映水上也。长沙标聚日之姿。庐岳显融金之质。其事广焉。略而言矣。如干宝搜神临川宣验及征应冥祥幽明录感应传等。自汉明已下讫于齐梁。王公守牧清信士女。及比丘比丘尼等。冥感至圣目睹神光者。凡二百余人。至如见迹万山浮晖沪渎。清台之下睹满月之容。雍门之外观相轮之影。南平获应于瑞像。文宣感梦于圣牙。箫后一铸而克成。宋皇四摸而不就。其例甚多。不可具陈。岂以尔之无目而斥彼之有灵哉。然德无不备者。谓之为涅槃。道无不通者。名之为菩提。智无不周者。称之为佛陀。以此汉语译彼梵言。则彼此之佛昭然可信也。何以明之。夫佛陀者。汉言大觉也。菩提者。汉言大道也。涅槃者。汉言无为也。而吾子终日践菩提之地。不知大道即菩提之异号也。禀形于大觉之境。未闲大觉即佛陀之译名也。故庄周云。且有大觉者而后知其大梦也。郭注云。觉者圣人也。言患在怀者皆梦也郭注云夫子与子游未能忘言而神解。故非大觉也。君子曰。孔丘之谈兹亦尽矣。涅槃寂照不可识识不可智知。则言语道断而心行处灭。故忘言也。法身乃三点四德名言所成。箫然无累。故称解脱。此其神解而患息也。夫子虽圣遥以推功于佛。何者案刘向古旧二录云。经流于中夏一百五十年。后老子方说五千文。然则周之与老。并见佛经所说言教。往往可验故。夫子有言曰。夫易者无为也无思也。寂然不动感而遂通。非天下之至神。其孰能与。于此余今提耳语子。当舍其积迷而荷其晚悟也。支提之制其流盖远夫。且封且树。比干以忠劲显坟。勿剪勿伐。展季以清贞禁垄。四民怀于十善。缅邈轮王之恩。三界尊于六通。昭彰罗汉之德。正法念经云。四种人得树偷婆。偷婆汉言冢。谓轮王罗汉辟支如来。况智周十力德满四弘。妙辩契于忘言。能垂训于不测大明穷于勿照。乃畅烛于无幽。故有香炭金瓶。全身遍乎八国。光螺鲜贝。散体周于十方。乍五色凝辉。旋空彰于汉世。八彩分耀。神应显于吴宫。尔其百镜灵龛千花妙塔。掌承云露铎韵高风。紫柱红梁遥浮空界。翔鹍跂凤远接虚方。尽壮丽之容。穷轮奂之美。岂夫高山仰止不忘景行。崇表峻阙标树鸿猷而已哉。无以栏甃之辩。讥沧海之广狭。榆枋之智。测昆阆之高卑乎。而汝莫知。其盲二也

外论曰。夫礼义成德之妙训。忠孝立身之行本。未见臣民失礼其国可存。子孙不孝而家可立。今瞿昙制法必令衣同胡服。即是人中之师。口诵夷言。便为世间之贵。致使无赖之徒因斯勃逆。箕踞父兄之上。自号桑门。傲慢君王之前。乃称释种。不仁不孝已着于家。无乐无恭复形于国

注曰。礼云子冠父亲醮之。母亲拜之。所为处高。可亦无礼无孝斯则门门出枭镜之子。人人养豺狼之儿。抚臆论心良可痛矣。天道无亲华夷讵隔。唯德是辅岂分胡汉。岂可戴巾修善偏无胜福。秃顶行檀独能感果。仁惠岂在髡头。守真无劳毁貌。世不能知。其迷三也

    内威仪器服指三

内箴曰。夫玄圣创典。以因果为宗。素王陈训。以名教为本。名教存乎治成。因果期乎道立。立道既舍爱居首。成治亦忠孝宜先。二义天殊。安可同日而言也。沙门者。乃行超俗表心游尘外。威仪进趣非法不动。容服应器非道不行。故污染乃万质同归。缁衣为众彩坏色。简易遵于解脱。条隔象于福田。偏服未有执劳(礼云执者袒也)缺袂便于运役。论语云。亵裘长短右袂。言便于执作也。圣制有以。终不徒然。是以舍爱捐亲。仰众圣也。摧弃声色。遵梵行也。剃除须发。去华竞也。俯容肃质。不忘敬也。分卫扫衣。支身命也。言无隐曲。离邪佞也。和声怡气。入无诤也。吐纳安祥。慎辞令也。世贵莫屈。守贞劲也。清虚恬漠。顺道性也。邪相不挠。住八政也。正颜下色。愍众病也。人天崇仰。三业净也。穷玄极真。取究竟也。广仁弘济亦忠孝之盛也。道士则不然。言慕道而心不染真。谓舍家而形不变俗。戴圆冠无玄象之鉴。履方屦阙地理之明。着南郑反汉之巾。把公旗诛家之笏。饰道昱祸宋之服。曳孙恩败晋之裳。生常之业莫废庸隶之役无耻。狎世则忠孝之礼亏。求仙则高尚之风缺。犹苍蝇招白黑之论。蝙蝠有鸟鼠之讥。盖妖惑之俦矣。尔不自见。其盲三也

注正法念经云。譬如蝙蝠。人捕鸟时入穴为鼠。人捕鼠时出穴为鸟。今之祭酒盖然。畜妻子谓有慈爱。勤耕稼谓不毁发肤。王役课调则谓出家。亦犹蝙蝠之出入也

外论曰。夫圣人应世本以济益苍生。仰观俯察利安群品。是以味草木合五谷之精。植桑柘充八蚕之纩。故垂衣裳存稼穑。立社正置司衣。以利百姓。于是乎在。若一女不织。天下为之苦寒。一男不耕。天下为之少食。今释迦垂法不织不耕。经无绝粒之法。田空耕稼之夫。教阙转练之方。业废机维之妇。是知持盂振锡糊口谁凭。左衽偏衣于何取托。故当一岁之中饥寒总至。未闻利益且见困穷。世不能知。其迷四也

    内弃耕分卫指四

内箴曰。谋道不先于食。守信必后于饥。是以桀溺务耕。孔子譬诸禽兽。樊须学稼。仲尼讥于小人。稷下无位而招禄。高其贤也。黔娄非仕而获赐。尚其清也。善人之道何必耕稼。请为吾子言之。释教验于因果。该三世之洪源。仙道尚于金玉。劳一生之虚费。何者夫贤愚寿夭信于指掌。贫富贵贱昭于目前。报应则形影无差。业缘亦声响不异。此其指也。未见服丹不死饵液长生。古诗云。服食求神仙。多为药所误。不如饮美酒。被服纨与素。寄语后世人。道士慎莫作。言虚弃功夫。浪夭年寿也。汝有转练之方。何因更请田地。又谈织纴之妇。必知并畜妻房。故应道士专耕女官勤织。何为莫充糊口恒阙资身。如其不织不耕即堕贫处。窃见楼观黄巾。脱鹿皮而耩地。玄都鬼卒。舍横帔而偶耕。既无绝粒之人。颇惭客作之倦。自舂自磨餧在其中。劳形怵心何道之有。寻汉安元年岁在壬午。道士张陵分别黄书云。男女有和合之法。三五七九交接之道。其道真决在于丹田。丹田者玉门也。唯以禁秘为急。不许泄于道路。道路溺孔也。呼为师友父母臭根之名。又云。女儿未嫁者。十四已上有决明之道。故注五千文云。道可道者。谓朝食美也。非常道者。谓暮成屎也。两者同出而异名。谓人根生溺。溺出精也。玄之又玄者。谓鼻与口也。陵美此术子孙三世相继行之。汝法如是秽乱生民。若观百姓依汝法行。则不孝不恭。世出豺狼之种。无礼无义。家生枭镜之儿明矣。夫辨奇货者。采骊珠不忌九洄之深。求华璞者。追蓝琰无惮三袭之险。贵其宝也。慕至道者。窥其户牖。轻势利于鸿毛。入其隩隅。忽荣位于脱屣。重其真也。故能使倦夫不爱其力。贫客不吝其财。盖希冥益非其迷也。至若仙术诞妄源流久矣。韩终徐市始诈于秦邦。文成五利绍伪于汉国。叙控鹤弗克陵云之实。言餐霞莫睹疗饥之信。致有猱猿蜃蛤之论。注曹植辨道论云。仙人者党猱猿之属。与世人得道化为仙人。夫雉入海化为蛤。燕入海化为蜃。当其徘徊其翼差池其羽犹自识也。忽然自投神化体变。乃更为鱼鳖。岂复识翻翔林薄巢垣屋之娱乎。牛哀病而为虎。逢其兄而噬之。若此者何贵于变化耶。系风捕影之谈。故弃实瓠者。以非器也。废石田者。以难垦也。贱左道者。以虚伪也。盖检实则称其所同。究虚则集其所异。理符则世重。情诡则物违。故常事耳。岂曰迷乎。卑道尊佛不亦可矣。而弗自知。其盲四也

外论曰。夫国以民为本。本固则邦宁。是以赐及育子之门。恩流孕妇之室。故子孙享祀世载不亏。虽至孝毁躬不令绝祀。故得国家富强天下昌盛。未闻人民凋尽家国可存。今佛教即不妻不娶。名为奉法。唯事早逝号得涅槃。既阙长生之方。又无不死之术。期则一世之中。家国空矣。俗人虽欲求福。不知形命已残。竞慕家安。岂觉宗禋久灭。可谓畏死而服句吻。惧溺而赴长河。且天皇地皇之先世。无佛而祚延。后赵后魏已来。有僧而促运。正由真伪混杂礼乐不调。世不能知。其迷五也

    内教为治本指五

内箴曰。夫澄神反性。入道之要门。绝情弃欲。登圣之遐本。故云。道高者尚。德弘者赏。以道传神以德授圣。神圣相传。是谓良嗣。塞道之源伐德之根。此谓无后。非云弃欲为无后也。子不闻乎。昔何尚之言释氏之化。无所不可。谅入道之教源。识济俗之称首。夫行一善则去一恶。去一恶则息一刑。一刑息于家则万刑息于国。故知五戒十善为正治之本矣。又五戒修而恶趣减。十善畅而人天滋。人天滋则正化隆。恶趣衰而灾害殄。注正法念经云。人不持戒。诸天减少阿修罗盛。善龙无力。恶龙有力。有力则降霜雹。非时暴风疾雨。五谷不登。疾疫竞起人民饥馑。互相残害。若人持戒。多诸天增。足威光。修罗减少。恶龙无力善能有力。善龙有力风雨顺时。四气和畅甘雨时降。百谷稔丰人民安乐。兵戈戢息。疫疾不行者犹屏薪去草益重而难彰。绝焰息煨绩微而易显。且强骨弱气。李叟之至谈。保髓爱精。仙家之奥旨。今反谓淫欲为妙训。妻子为化源。宗老而毁其言。敩仙而弃其术。且爱犬马者。贵其识思。嫉枭镜者。恶其反噬。尔则警夜代劳。功劣于犬马。逆麟反舌。衅深于枭镜。雄虺九首。不其然乎。载鬼一车。吁可畏矣。且运祚修短虽曰天命。兴替延促抑亦人符。故尧舜禹汤咸享嘉寿。桀纣幽厉无终永年。姬发履道而龄长羸政淫刑而诈短。陈思论云。昔尧舜禹汤文武周邵大公。并享百年之寿。七圣三贤并行道。修政治天下。不足损神。贤宰一国不足劳思。是以各尽其天年。桀放鸣条。纣死牧野。犬戎杀幽。厉王不终。周祚八百。秦灭于二世。此时本无佛僧。谟诰在目非曰虚谈。岂敢无佛而祚延。有僧而运局。谈何容易。谈何容易。惜哉吾子自胎伊戚。良足叹矣。昏若夜游。尔盲五也

外论曰。夫孝为德本。人伦所先。莫大之宗。固惟恃怙。昊天之泽。岂曰能酬。故生尽温清之恭。终备坟陵之礼。今佛垂训。必令弃尔骸骨损兹草野。多出财贿营我塔庙。遂使愚夫惑乱废兹典礼。考妣棺柩曾无封树之心

注曰。观夫上皇之世。不行殡葬之礼。始于暨周[穴/乇]穸之事。故有[卄/縢]缄槥椟瓦掩虞棺。皆起于中古也。暨周文之日。以骸骨暴露于野。因收而藏之。始行葬礼。故云葬者藏也。欲人之不见。是以夫子病笃。门人欲厚葬之。孔子曰。吾其欺天乎。当选不毛之地。不封不树唯棘唯栾。俯同末世行于葬礼。盖未能免俗也。戎狄尸灵翻尽雕装之妙。且神不享非其族。物不祀非其先。不敬其亲而敬他人其此之谓矣。且水葬火葬风俗不同。埋尸露尸乡邦本异。舍己殉他用为求福。岂知土壤斯异各自而然。世不能知。其迷六也

    内忠孝无违指六

内箴曰。导嗄聋者。必俯仰而指撝。启愚滞者。亦提耳而举掌。夫人伦本于孝敬。孝敬资于生成。故云非父母不生。非圣人不立。非圣者无法。非孝者无亲。此则生成之义通。师亲之情显。故颜回死。颜路请子之车。孔子云。回也视余犹父。余不得视回犹子。盖其义也。且爱敬之礼异。容不出于二理。贤愚之性殊。品无越于三阶。故生则孝养无违。死则葬祭以礼。此礼制之异也。小孝用力。中孝用劳。大孝不匮。此性分之殊也。比夫释教其义在焉。至如洒血焚躯之流。宝塔仁祀之礼。亦敬始慎终之谓也。暨于轮王八万释主三千

阿育王经云。王杀八万四千宫人。夜闻宫外哭声。王悔为造八万四千塔。今此震旦亦有在此者。释提桓因天上造三千伦婆也。竭溟海而求珠。净康衢而徙石。盖劳力也。总群生为己任。等含气于天属。栖遑有漏之壤。负荷无赖之俦。盖劳心也。回轩实相之域。凝神寂照之场。指泥洹而长归。乘法身而遐览。斯不匮之道也。暨乃母氏降天。剖金棺而演句。父王即世。执宝床而送终

智度论云。净饭王终。佛自执绳床一脚。至阇维处。示于后世一切众生报生养之恩也。孝敬表仪兹亦备矣。教弃骸骨从何而至哉。且经劝尸陀普施飞走。意存宿债冀免将来。不若庄周非末代厚葬失礼之本。而云蝼蚁何亲禽兽何疏。生既以身为逆旅。死当以天地为棺椁。还依上古不许埋藏嫌物轻生重死之弊也。求仙道者。或负笈从师担簦远岳。披萝绢蕙鸟曳熊经。金窖罕成玉华难觏。凝髓化骨空致斯谈。戴霓凭螭末睹其实。或捐骸地胇丧骨天台。生阙蒸养之恩。死无冥益之利。倒心危于庶物。邪网挂于群生。九族延毁正之殃。六亲招罔圣之业攀危据朽谅足寒心。傲然不惧。何愚之甚。悠悠未觉。尔盲六也

外论曰。夫华夷语别音韵不同。然佛经释迦称牟尼。此是胡语。此土翻译。乃曰能儒。能儒之名位卑周孔。故没其能儒之劣名。而存释迦之戎号。所言阿耨多罗三藐三菩提者。汉言阿无也。耨多罗言上也。三藐三正遍知也。菩提道也。此土先有无上正真之道。老庄之教胡法。无以为异。故不翻译。又菩萨摩诃萨者。汉言大善心众生。此名下劣。非为上士。掩其鄙称。亦又不翻。凡不译之流。其例如是。覆蔽世俗惑乱物心。然厌旧尚新流荡之常弊。恶同好异恒俗之鄙情。是以邯郸有匍匐之宾。溺丧有忘归之客世不能知。其迷七也

    内三宝无翻指七

内箴曰。夫名无得物盖谓实宾。岂以顺世之假谈。格玄圣之优劣。夫荀家以首召质。仲氏将山制名。山高于丘。仲仁未弘夫子。首总于耳。荀德不逮老聃。能儒之名何容遂卑周孔。然释迦之号义含多种。遍能贯于万德。不可以仁偏训。通仁绝于四句。安得将能定翻述者。事不得已。强复存其旧号耳。又云。言道家旧有正遍知道与菩提不异者。信是正教流后伪窃此名。核实寻源岂得斯号。夫上法高胜道义通玄。正实翻邪真由反伪。今符书咒咀不可谓正。薰莸混杂不可谓真。道士畏鬼符云。左佩太极章。右带昆吾铁。指日即停晖。拟鬼千里血。造黄神越章杀鬼。又造赤章法亦杀人也

守雌羡下非名为上(老子云。莫若守雌又云。道性近水)

钳口胶目安得称道(庄子云。胶离朱之目。钳杨黑之口)

犹春鸟啭哢或似于歌。鸟无能歌之实。秋虫蠹木或近于字。虫阙解字之真。名实斯滥。盖此之谓也。又疑菩萨不翻兹谬益甚。书云。上圣达于鹪螟。皆有虫称。经言。多足二足如来最尊。然昆蛰通于含灵。众生岂越凡圣。大心之称。非为下劣。子虽洗垢求疵。无损南威之丽。捧心敩疾。未变西施之妍。当更为尔陈其指掌。释迦是佛显名。菩提是法尊称。菩萨为僧导首。三宝胜号译人存其本名。非如朱门玉柱之谶。阳父阴母之淫。黄书云。开命门抱真人。婴回龙彪载三五七九。天罗地网开朱门进玉柱。阳思阴母白如玉。阴思阳父手摩捉也。号马屎为灵薪。呼口唾为玉液。扣齿为天鼓。咽唾为醴泉。马屎为灵薪。老鼠为玉璞。出上清经。事鄙而怯彰。辞秽而难显。犹灵凤以容德希睹。鼢鼠以丑惧潜形。虽隐质事同蚩妍异矣。冥焉不知。尔盲七也

外论曰。夫圣人应化随方接引。在胡则秃发露顶。处汉则端委缙绅。此华夷之常形。非教方之胜负。若佛苟令去兹冠冕皂服被缁。弃我华风远同胡俗。则不能兼通冠冤。便是智力不周。何谓天竺随方现形而为设教。苟若不能。则佛自是天竺之胡神。非中华之大圣。岂有秃发之训施于正国。若汉学胡形。剪发便名事佛。则应故习汉法。着巾亦为奉道。是知露顶。括发乡俗不同。嗟乎士民用为修善。可谓贵邻室之弊襜。贱自家之黼黻。世不能知。迷之八也

    内异方同制指八

内箴曰。夫至道应运无方。圣贤乘机引物。子居九夷不患其陋。禹入裸国欣然解裳。姬伯适越而文身。武灵顺世而胡服。虽复筌蹄异术。而鱼兔之功齐矣。况变俗缄心毁形结志。去簪缨以会道。弃须发以修真。圣制不徒其有致矣。但仁义变于三游。盗跖资于五善。圣教绵远。终使鼠璞滥名(刘子云。周人谓死鼠为玉璞也)玄化幽微。遂令鸡凤混质(文心云。楚人以山鸡为凤)故九十五种腾翥于西[乳-孚+卓]。三十六部淆乱于东国。至如优娄佉子之论。卫世师主之经(涅槃经云。卫世师论也)吉头夷罗之仙(火仙外道名吉波头水仙外道名夷叔罗也)末伽阇夜之道(若提子断见外道也)或托水火而要圣。凭日月而敩神。执四大以非因。指三业为无报。滞识将冥山等闇。邪心与昧谷同昏。如斯之流。西土之邪论也。其次鬼笑灵谈安歌浩唱。吞刀吐火。骇仲卿之庸心。漱雨嘘风。惊刘安之浅虑。或身佩中黄之箓。口诵灵飞之符。蹈金阙而游神。凭玉京而洗累。若此之例。东区之异学也。并皆邪网覆心倒针刺眼。深持惑堑高筑疑城。各抱一隅迷沦于三界。争守二见沉晦于九流。识体轮回。无明翳其住本。心用浮动。取相溺其长源。大圣道眼预观随机设药。诞质西土正教东流。疾重则亲降医王。患轻则寄方遥授。偏裨以剪枭镜。重将而戮鲸鲵。此亦释门和扁之术。法王孙吴之势也。圣无二制容服义均。犹清济浊河。归沧海而同味。绿膺绛颡。集须弥而共色。冲和子曰。琁玑文者。皆是求神仙不死之道。其次道则养我。今日身命驻彩延华。傥至三五百年以此为真耳。长生久视义在于斯。今之道士所学之法。不复以此为念。然大都止令如佛家身死神明更生胜地耳。若不复贵此身者不如专心学佛道。佛道营练精神日明日益甚有名理定慧之法孱然可修。何劳勤苦。自名道士而实是学佛家僧法邪学又不专。盖是图龙画虎之俦耳。何不去鹿巾释黄褐。剃须发染袈裟。而归依世尊耶。世间道士经及行道。义理则约数论而后通。言偷佛家经论。改作道书。如黄庭元阳灵宝上清等经。及三皇之典。并改换法华及无量寿等经而作者也。修心则依坐禅而望感。言改坐禅之名。为精思之号也。上清尤高。师未踰上界之域。太清仙法。又弃置而不论。未知何法取异佛家而称为道士也。其得意者当师佛矣。子是南人。躬学茅山道士冲和子之法。冲和子与陶隐居。常以敬重佛法为业。但逢众僧莫不礼拜。岩穴之内悉安佛像。自率门徒受学之士。朝夕忏悔恒读佛经。案琁玑抄。文冲和子所制。以非当世道士不敬佛者。故陶隐居答大鸾法师书云。去朔耳闻音声。兹晨眼受文字。或由顶礼岁积。故致真应。来仪正尔。整拂藤蒲采汲花水。端襟俨思伫聆警锡也。弟子华阳陶弘景和南。汝师事佛敬僧。曾无异说。尔何自陷违背本宗。不义不仁罪招极法。牟子论云。尧舜周孔老氏之化。比之于佛。犹白鹿之与麒麟。而子不能悟。其盲八也

外论曰。天皇九纪之前。书契未作。太昊六爻之后。文字乃兴。自尔已来渐弘载籍。前贤往圣皆着典坟。揖让干戈备陈篆册。所以左史记事古史记。辞直笔直言无矫无妄。魏书外国传皇甫谧高士传。并曰。桑门浮图经。老子所作

注曰。浮图经者。魏略及西域传云。临猊国有神人。名曰沙律之所传也。沙律年老发白。常教人为浮图。人有灾[示*(乃@吉)]及无子者。劝行浮图。斋戒令舍财赎愆。临倪王久无太子。其妃莫耶。因祀浮图而生太子。遂名其子为浮图焉。前汉哀帝时秦景使月氏。国王令太子口授于景。所以浮图经教前汉早行。六十三年之后明帝方感瑞梦也。考秦景传。经不云老说。案晋世道士王浮。改西域传为明威化胡经。乃称老子渡流沙教胡王为浮图。变身作佛方有佛兴。盖诬誷之甚极也。但罽宾去此万里已还。秦汉至今商人蕃使相继不绝。莫传老子在彼化胡。况浮图经。及变身作佛未之闻也。纵使老子为浮图。始是报恩供养舍利方显圣德。何名诞哉。袁宏汉后纪云。老子入胡分身作佛。道家经诰。其说甚多。检袁宏汉纪。本无老子作佛之文。即日朝廷博识者多。岂可塞耳。偷铃指鹿为马。何愚之甚也

明威化胡等经并云。胡王不信老子。老子神力伏之。方求悔过。自髡自翦谢愆谢罪。老君大慈愍其愚昧。为说权教随机戒约。皆令头陀乞食。以制凶顽之心。赭服偏衣。用挫强梁之性。割毁形貌。示为[利-禾+京]劓之身。禁约妻房。绝其勃逆之种

注曰。汝以禁约妻房而为罪者。玄都会圣仍为燕尔之坊至德清虚。便是同牢之观也。既学长生。汝恒对妇亲慕李氏。皆须养儿。但李耳李宗。人人取妇。张陵张鲁世世畜妻。故有男官女官之两名。系师嗣师之别号。魏晋已来馆中生子。陈梁之日静内养儿。唤妇女为朱门。呼丈夫为玉柱。淫欲猥慢生自道家。外假清虚内专秽绁。可耻之甚也。所谓重病加于毒药。宜令刳腹洗肠。深罪约以严刑。必须诛宗灭祀。但此土君子夙禀道真

捡汉官仪云。景帝已来于国学内。始立道馆。以教学徒。不许人间别立馆舍。考梁陈齐魏之前。唯以瓠卢成经本。无天尊形像。案任子道论及杜氏幽求。并云。道无形质。盖阴阳之精也。陶隐居内传云。在茅山中立佛道二堂。隔日朝礼。佛堂有像。道堂无像。王淳三教论云。近世道士取活无方。欲人归信。乃学佛家制立形像。假号天尊。及左右二真人置之道堂。以凭衣食。梁陆修静之为此形也

无劳秃顶。本遵至训。讵假髡头。可谓身无愆疵而乐着杻械。家无丧祸而爱居缞绖。昏戆之甚。良可悲痛。昔汉明感梦此法始来。还令胡人立庙。汉士不许遵行。魏承汉轨还依旧贯。石勒之日念其胡风为佛澄道人矫世且凡下。避役之流竞为翦剃。世不能知。其迷九也

    内老子身非佛指九

内箴曰。大厦为众材所成。群生非一人可化。故十方圣智。比尘沙而不穷。八万法门。倾河海而莫测。故有此圣彼圣。殊方类于比肩。前佛后佛异世同于继踵。虽像正差降净秽区分。惩恶劝善其流一也。且周孔世训。尚无改于百王。邹孟剧谈。犹垂美于千载。岂容周姬一代而三变三迁。老氏一身而成道成佛。即是余人无践圣之理。群朋绝登道之望。又先讥十异后谐一同。首轴之间毁誉矛楯。卷舒之际自皆参商。掩目盗裘信有斯谚。夫真伪相形。犹禾莠之相类。善耘者存禾而去莠。求道者亦依真而舍伪。沙门之胜宗流久矣。至如汉帝降礼于摩腾(如法本传)

    吴王屈节于康会

吴录云。吴王问僧会曰。佛法何以异俗。答曰。为恶于显人得而诛之。为恶于隐鬼得而诛之。易云。积善余庆。诗咏求福不回。虽儒俗之格言。亦佛法之渐训也

    昙始延魏君之席

魏录云。拓拔焘用崔寇之说。遂灭法。悉毁像烧经。驱僧还俗。始正旦杖锡法衣立于城门。门者白焘。焘命斩之。三刀而始不伤。刑者白焘。焘自取佩刀。又如前斩之不伤。乃内始于虎圈。虎闭眼伏头。焘乃试置天师圈侧。虎鸣吼欲噬。焘乃知佛化清高黄老所不及。延始上席谢过。道林登晋主之床。秦世道安荣参共辇。赵邦澄上宠懋锦衣。符书云。符主出游。命安师共辇坐。高僧传云。石虎号澄师为大和上。衣以锦绣。每上殿敕诸王公以下扶舆。皆道降极尊德回万乘。良有以也。黄老之术由来不竞者。费才以捔胜殒躬。崔浩以邪诬丧质

魏书云。崔浩寇谦之劝拓拔焘毁灭正教。焘后身发恶疾。乃诛崔寇二人。姜斌以集诈徙质。王浮以造伪诛身。皆验之于耳目。非取与之虚谈。其崇敬也如此。其疵谴也如彼。夫颜闵遇于孔门。标德行之首。苏张逢于鬼谷。居浮诈之先。非独人性之优劣。亦所习之真伪也。且贤倿相滥。倿泄而贤彰。圣诈难分。诈穷而圣显。犹蛇床与蘼芜类质。达芳者辨其容。釰刎与素华齐根。晓药者分其性。是以公旦黜而还辅。孔门虚而复盈。有自来矣。自汉明捔试。邪见折锋。慧日凝晖。法云舒荫。姜潘舍家入道。吕集弃伪归真。曹马传灯而不穷。秦魏涌泉而无竭。汝言始于澄石。不亦诬哉。自黄老风浇容服亦变。非道非俗。谚号阉人善咀善骂。古名鬼卒。其救苦也。则探发系颈以绳自缚。牛粪涂身互相鞭打。其法律也。若失符录则倒衔手板逆风扫地。柳枝百束自斫自负。盗奏章也。则匍匐灰狱背负水塸(出道士孙氏法仪也)责罚尤重。同奴隶之法。罪谴渝伏。比畜生之类。然释门钟磬集众警时。汉魏已来。道家未有金刚师子护法善神。盖佛教之所明。非黄领之先构。亦效胜范窃我圣踪乎。故颜之推云。神仙之事有金玉之费。颇为虚放。华山之下白骨如莽。何有得仙之理。纵使得仙。终当有死。不能出世。不劝汝曹学之。佛家三世之事。信而有征。家业归心。勿轻慢也。原夫四尘五荫剖析形有。六舟三驾运载群生。万行归空千门入善。辩才智慧。岂徒七经百氏之博哉。明非尧舜周孔老庄所及。故着归心篇以诫子弟。尔不能知。其盲九也

    气为道本篇第七

有考古通人与占衡君子。观李卿诽谤之论。阅开士辩正之谈。详而议之。发愤兴叹。欲使邪正异辙真伪分流。定其是非以明得失。冀后进者永无疑焉。通人曰。余观造化本乎阴阳。物类所生超乎天地。历三古之世。寻五圣之文。不见天尊之神。亦无大道之像。案灵宝九天生神章云。气清高澄积阳成天。气结凝滓积滞成地。人之生也。皆由三元养育九气经形。然后生也。是知阴阳者人之本也。天地者物之根也。根生是气无别道神。君子曰。道士大霄隐书无上真书等云。无上大道君治在五十五重无极大罗天中玉京之上。七宝玄台金床玉机。仙童玉女之所侍卫。住在三十三天三界之外。案神仙五岳图云。大道天尊治太玄之都。玉光之州。金真之郡。天保之县。元明之乡。定志之里。灾所不及。灵书经云。大罗是五亿五万五千五百五十五重天之上天也。五岳图云。都者睹也。太上大道道中上道神明君最守静居太玄之都。诸天内音云。天与诸仙鸣楼都之鼓。朝宴玉京以乐道君。推此谬谈。则道君是天之神明。既属州县。则天尊复是天之民伍。如佛家经论。三界之外名出生死。无分段之形。离色心之境。何得更有宝台玉山州郡乡里。虚妄之甚转复难矜。但道家伪说为迹可观。习俗生常为日已久。众邪竞叙互有不同。如欲正名理须详悉。今略出缘起随而判之。案周礼。自尧已前未有郡县。舜巡五岳始见州名。尚书。禹贡已来方陈州号。春秋之时。县大郡小乡属于县。汉高已来以县属郡。典诰所明。九州禹迹百郡秦并是也。纵有道在天上犹应独事无为。何因户属乡居与凡不异。既有州县即有官长。州牧郡守姓何名何。乡长里司谁子谁弟。并是官学道士无识黄巾。不悉古今未窥经史。见人间置立州县。亦言天上与世符同。保伪为真。良可羞耻。其根脉本末。并如笑道论中委出也

通人曰。庄周云。察其始而无生也。非徒无生而本无形。非徒无形而本无气。茫忽之间变而有气。气变而有形。形变而有生。人之生也气之聚。聚则为生。散则为死。故曰有无相生也。万物一也。何为一也。天下一气也。推此而谈。无别有道。高处大罗独称尊贵

君子曰。阴阳二气黄精经云。流丹九转结气成精。精化成神。神变成人。阳气赤名曰玄丹。阴气黄名曰黄精。阴阳交合二气降精。精化为神。精神凝结上应九天。九天之气下于丹田。与神合凝临于命门。要须九过是为九丹。上化下凝以成于人。不云别有道神能宰万物使之生也

通人曰。古来名儒及河上公注五千文。视之不见。名曰夷。夷者精也。听之不闻。名曰希。希者神也。抟之不得。名曰微。微者气也。是谓无状之状。无物之象。故知气体眇莽。所以迎之不见其首。气形清虚。故云随之不见其后。此则叙道之本从气而生。所以上清经云。吾生眇莽之中甚幽冥。幽冥之中生于空同。空同之内生于太元。太元变化三气明焉。一气清。一气白。一气黄。故云。一生二。二生三。案生神章云。老子以元始三气合而为一。是至人法体。精是精灵。神是变化。气是气象。如陆简寂藏矜顾欢诸揉孟智周等。老子义云。合此三气以成圣体。又云。自然为通相之体。三气为别相之体。检道所宗以气为本。考三气之内有色有心。既为色心所成。未免生死之患。何得称常

君子曰。原道所先以气为体。何以明之。案养生服气经云。道者气也。保气则得道。得道则长存。神者精也。保精则神明。神明则长生。精者血脉之川流。守骨之灵府。精去则骨枯。骨枯则死矣。故庄周云。吹呴呼吸吐故纳新。彭祖修之以得寿考。校此而言。能养和气以致长生。谓得道也

通人曰。纵使有道不能自生。从自然生从自然出。道本自然则道有所待。既因他有。即是无常。故老子云。人法地。地法天。天法道。道法自然。王弼云。言天地之道并不相违。故称法也。自然无称穷极之辞。道是智慧灵知之号。用智不及无智。有形不及无形。道是有义。不及自然之无义也

君子曰。易干凿度云。昔燧人氏仰观斗极以定方名。庖牺因之而画八卦。黄帝受命使大挠造甲子。容成次历数。五行九宫之说自此而兴。故说卦云。阳数九者立天之道。曰阴与阳。阴二阳一则天有三焉。立地之道。曰柔与刚。柔二刚一则地亦有三。立人之道。曰仁与义。义二仁一则人亦有三。三三合九。阴阳相通以成万物。不闻别有道神处太玄都坐高。盖天上罗三清下包三界。居七映之房。出九宫之上。行神布气造作万物。岂非惑乱陷坠人间耶。校功则业殊。比隆则事异。沙门旌德而靡违。道士言行而有过。立不刊之遐迹。建不测之玄猷。洋洋乎弗可尚也。其唯释教欤。岂以坳堂小水匹凭夷大波者哉。非所类矣

辩正论卷第六辩正论卷第七

        唐沙门释法琳撰

    信毁交报篇第八

儒生问曰。造像书经本期现福。持斋行道贵益眼前。何为念地藏而无征。唤观音而不救。七难之殃留连竞集。二求之愿携手莫从。冯士干有诘圣之文。杨炫之致咎灵之论。徒劳辛苦枉费珠玑。专事夸谈罕闻实录。非唯为善者不蒙其效。亦乃作恶者翻受其荣。岂意释门反成乌有。开士喻曰。夫幽揵难开唯信能入。玄波浩荡唯智能度。智为超圣之基。信是越凡之本。本因信而行立。度藉智而神澄。信以招福为功。智以反源为术。故曰。有智者可以所闻会理。抱信者可以师资道成。夫子云。兵食可忘。信不可去。今当为尔论斯旨也。夫感在精诚道由恳苦。意不专道何以克心。不至感无以通。是故邹衍长叹夏日零霜。李广注心箭羽没石。将军拜井疏勒泉飞。明府叩头江陵火灭。若披肝露胆委命投骸。福福相资念念不倦者。便可还年转障。何但获福受恩者欤。外既有然内亦无爽。若谓观音不神。士干从何免死。地藏无力。孝谦由谁得全。至如建安感梦而疾瘳(感应传云。齐建安王患瘘。念观音不忌。夜见观音手为拊药。明旦疮愈)文宣降灵而病愈(齐竟陵王内传云王得热病。夜中再。死。梦见金像手灌神汤。因遂平复也)高王行刑而刀折(齐世有囚罪当极法。梦见圣僧口授其经。至心诵念数盈千遍。临刑刀折。因遂免死。今高王观世音经是也)金尊代戮而项伤(感应传云。张逸为事至死。预造金像朝夕祈命。临刑刀折而项不伤。官问其故。答曰。唯以礼像为业。其像项上有二刀痕。痕赤如血。因而得免耳)谢氏通魂。见亡子而祈福(晋录曰。琅琊王凝之夫人。陈郡谢氏名韬。元奕女也。清心玄旨姿才秀远。丧二男痛甚。六年不开帷幕。忽见二儿还钳锁大械。劝母自宽。云罪无得脱。为福德可免耳。具叙诸苦。母为祈福冀获福祐也)孙君幽达。睹殒息而营斋(宣验记云。孙祚齐国沮阳人。位至太中大夫。少子稚字法晖。少聪慧奉法。年十八晋咸康元年桂阳郡患亡。祚以任武昌。到三年四月八日。广置法场请佛延僧建斋行道。见稚在众中[立*并]从像后。往唤问之。稚跪拜具说兴居。便随父母归家。父先有疾。稚云。无祸崇。到五月当差。言辞委悉。云作福可以拔魂免苦。其事不虚)长舒一唱而风回。少年四投而火灭(晋录冥祥记云。晋世有竺长舒者。本天竺人。专心诵观世音经为业。后居吴中。于时邑内遭火。屋宇连栋甍檐相结火至皆焚。无能为救。长舒家正在下风。分意烧毁。一心唤观世音。欲至舒家风回火灭。竟家获免。合县惊异叹其有神。时有凶恶年少。怪其老胡有何灵应火烧不燃。到后夜风急。少年以火投屋四投皆灭。年少嗟感。至明乃叩头首过。舒云。我无神力。常以观世音为业。每有事恒得免脱也)僧洪在禁铸像摩头(冥祥记云。晋世沙门僧洪住京师瓦官寺。当义熙十二年。时官禁镕铸洪既发心铸丈六金像。圆满我死无恨。便即偷铸。铸竟像犹在模。所司收洪禁在于府。锁械甚严。一念观音日诵百遍。便梦所铸金像往狱手摩头曰无虑。其像胸前一尺许铜色燋沸。当洪禁日。国家牛马不肯入栏。时以为怪。旬日敕至彭城。洪因放免像即破模自见)阿练托生胡音逸口(冥祥记云。琅琊王玟其妻无子。常祈观音乞儿。玟后路行逢一胡僧。意甚悦之僧曰。我死当为君子。少时道人果亡三月间玟妻有娠。及生能语。即解西域十六国音。大聪明有器度。即晋尚书王渊明身也。故小名阿练。叙前生时事事有验也)德祖一心云迷虏骑(宣验记云。荣阳人毛祖初投江南偷道。而道逢虏骑所追伏。在道侧蓬蒿之内。草短蒿疏半身犹露。分意受死。合家默然念观世音。俄然云起雨注。遂得免难也)李儒默念贼马群惊(宣验记云。队主李儒后镇虎牢。为魏虏所围。危急欲降。夜踰城出见贼。纵横并卧。儒乃一心念观世音。便过贼处趣一烧泽。贼即随来儒便入草。未及藏伏群马向草。儒大惊恐一心专念观音焉忽然自惊。因此得脱也)郭宣许钱桎梏自解。处茂违誓流矢便中(晋义熙十一年。太原郡郭宣。与蜀郡文处茂。先与梁州刺史杨收敬为友。收敬以害人被幽。宣与处茂同被桎梏。念观世音十日已后。夜三更梦一菩萨慰喻之。告以大命无忧。亦觉而锁械自脱。及晓还着。如是数过。此二人相庆发愿。若得免罪各出钱十万与上明西寺作功德。共立重誓少日俱免。宣依愿送钱向寺。处茂违誓不送。卢循起兵。茂在戎于查浦。为流矢所中。未死之间曰。我有大罪。语讫而死)何瑚感圣母疾乃除(何氏传曰。瑚字重宝。梁为北征咨议。博闻强学初有令名。治左氏春秋。略通大义。孝性淳深事亲恭谨。母病求医不乘车马。忽感圣僧。体质殊异。手执香炉来求斋食而至无早晚。故疑其非常。如此十余日。母病有瘳僧便辞去。留素书般若经一卷。因执手曰。贫道是二十七贤圣不退相人。感檀越至心。故来看病。今病者已差。贫道宜还。言讫前行忽然不见。而炉烟香气一旬方歇。精诚所感朝野嗟叹。因舍别宅。为月爱寺也)张应舍邪妻痾遂损(灵鬼志曰。历阳郡县张应。先是魔家取佛家女为妇。咸和八年移居无瑚。妻病因为魔事。家财略尽不差。妻曰。我本佛家女。乞为我作佛事。应便往精舍中见竺昙镜曰。佛普济众生相问君当一心受持耳。昙镜期明当向其家。应暮梦见一人长丈五六。正向于南面趋步入门。曰此家寂乃尔不净。梦中见镜随此人后白曰。此家始欲发意。未可一二责之。应先手巧眠觉。便把大作高座及鬼子母座。镜明食时往应。高座之属具足已成。闻应说梦。遂夫妻受五戒。病亦寻差)康阿得造塔放还(幽明录曰。康阿得死三日。还苏说。初死时两人扶腋。有白马吏驱之。不知行几里见北向黑门。南入见东向黑门。西入见南向黑门。北入见有十余梁间瓦屋。有人皂服笼冠。边有二十余吏。皆言府君。西南复有四五十吏。阿得便前拜府君。府君问何所奉事。得曰。家起佛图塔寺供养道人。府君曰。卿大福德。问都录使者。此人命尽耶。见持一卷书伏地案之。其字甚细。曰余算三十五年。府君大怒曰。小吏何敢顿夺人命。便缚白马吏着柱。处罚一百血出流漫。问得欲归不。得曰尔。府君曰。今当送卿归。欲便遣卿案行地狱。即给马一疋及一从人。东北出不知几里。见一城方数十里。有满城上屋。因见未事佛时亡伯伯母亡叔叔母。皆着杻械衣裳破坏身体脓血。复前行见一城。其中有卧铁床上者。烧床正赤。凡见十狱各有楚毒。狱名赤沙黄沙白沙。如此七沙。有刀山剑树抱赤铜柱。于是便还。复见七八十梁间瓦屋挟道种槐。云名福舍。诸佛弟子住中。福多者上生天。福少者住此舍。遥见大殿二十余梁。有一男子二妇人。从殿上来下。是得事佛后亡伯伯母亡叔叔母。须臾有一道人来问得。识我不。得曰。不识。曰汝何以不识我。我共汝作佛图主。于是笑而忆之。还至府君所。即遣前二人送归。忽便苏活)

石贤者饭僧蒙活(幽明录曰。石长和死。四日苏。说初死东南行见二人治道。恒去和五十步。长和疾行亦尔。道两边棘刺皆如鹰爪。见人大小群走棘中。如被驱逐身体破坏。地有凝血。棘中人见长和独行平道。叹息曰。佛弟子独得行大道中。前行见七八十梁瓦屋。中有阁十余。梁上有窗内有人面辟方三尺。着皂袍四缝腋凭向坐。唯衣衿以上。见长和即向拜。又曰。石贤者来也。一别二十余年。和曰尔。意中便若忆。此时也有凭收孟承夫妻先死。阁上人曰。贤者识承不。长和曰识。阁上人曰。孟承生时不精进。今恒为我扫地。承妻精进晏然。与官家事。举手指西南一房曰。孟妻今在中。妻即开窗向见长和问。石贤者何时来。遍问其家中儿女大小名字平安不。还时过此。当因一封书。斯须见承阁西头来。一手捉扫帚粪箕。一手捉把亦问家消息。阁上一人曰。闻鱼龙超修精进。为信尔不。何所修行。长和曰。不食鱼肉。酒不经口。恒转尊经。救诸疾痛。阁上人曰。所传不妄。阁上人问都录主者。石贤者命尽也。枉夺其命也。主者录余四十年。阁上人敕主者。独车一乘两辟车骑两吏送石贤者。须臾东向。便有车骑人从如所差之数。长和拜辞上车而归。前所行道边。所在有亭传吏民床座饮食之具。倏忽归家。前见父母坐其尸边。见尸大如牛。闻尸臭不欲入其中。绕尸三匝长和叹息。当尸头前。见其亡姊于后椎之。便落尸面上因即苏矣)久鬼多慧。能现怪而饱餐。新鬼无知。入佛家而转磨(遍略云。有新鬼不得饮食。形瘦疲顿忽逢故友。死来积年形体肥健。便相问讯。请示活方久鬼答曰。为人作怪。人必大怖。因致饮食尔乃肥健也。新鬼便入事佛之家。其家精进常修善业。屋西有磨鬼往推之。家主大喜敕子弟曰。吾家至贫善神助磨。急辇麦与之。至暮磨数十斛麦。既不得食疲顿乃去。复到一家上碓而舂。其家正信相与喜曰。昨日某甲家磨。今复来助我舂。益更辇谷使婢簸之至。暮得五十斛米。如是疲弊又不得食。中心忿怒不自堪任夜见久鬼亟申怨责。久鬼曰。君自不虑耳。此二家奉佛正信其心难动。用心一至亦能感彻。冥空我辈正当其使。今去可觅门前有竹竿悬断索灌口者。往彼为怪。新鬼用语至一家门有竹竿。见一群女子窗前共食。中庭有一白狗。鬼便令狗在空中行。其家惶怖竞唱云生来未见此怪。卜占云。客鬼索食。可杀狗煮饼果于庭中祠之。可得无他。便如师言。鬼遂得食。后恒饱满也)赵泰精思唯善是求(幽明录云。赵泰字文和。清河贝丘人。公府辟不就。精思典籍乡党称名。年三十五晋大始五年七月三日夜半卒心痛而死。心上故暖身体屈申。停尸十日。气从咽喉如雷声。眼开索饮食。便起说。初死时有二人。乘黄马从兵二人但言捉将去。二人扶两腋东行不知几里。便见大城。如锡铁正崔嵬。从西城门入官府舍。有二重黑门。数十梁瓦屋。男女当五六十住立。吏着皂单衣将五六人。注疏姓字男女有别。言莫动当入断呈府君。泰名在第三十。须臾将入。府君西向坐科出案名。复将南入黑门。一人缝衣坐大屋下。以次呼名。前问。生时所行事。有何罪过。行何功德。作何善行。言者各各不同。主者言。许汝等辞恒遣六部督录使者。常在人间。疏记人所作善恶以相检校。人死有三恶道。杀生祷祀最重。奉佛法持五戒十善慈心布施。死在福舍安隐无为。泰答。一无所事亦不犯恶。科问都竟使为水官。监作吏将千余人接沙着岸上。画夜勤苦啼泣悔言。生时不作善。今堕此处。当归索代。后转水馆都督。总知诸狱事给马兵。东到地狱案行。复到泥犁地　。男女五六千人。有大树横广五十余步高千丈。四边皆有剑。上人着树上然火。其下十十五五堕火剑上贯其身体。云此人咒咀骂詈。夺人财物。殿伤良善。见泰父母及二弟。在此狱中涕泣。见二人赍文书来。敕狱吏言。有三人家事佛。为其于寺中悬幡烧香。咒愿救解生时罪过。出就福舍已见自然衣服。径诣一门云名开光大舍。有三重黑门。皆白璧赤柱。此三人即入门。见大殿珍宝耀目。堂有二师子并伏顾负一金玉床。云名师子之座。见一人身可长丈六。姿颜金色项有日光。坐此座上。沙门立侍甚众四坐。并真人菩萨。见泰山府君来作礼。泰问吏人。吏曰。名佛天上天下度人之师。便闻佛云。言令欲慈度此恶道中及诸地狱中人皆令出听。时云有百万九千人。一时得出地狱即空。徙着百里城中。其在此中者。皆奉法弟子。当过福舍七日随行。所作功德有少有无者。又见呼十人当上生天。有车马侍从迎之升虚空而去。出复见一城云纵广二百余里。名为吏受变形城。云生时未闻道法。而地狱考治已毕者。当于此城更受变报。入此门见当有数千万土屋有坊巷。中央有大瓦屋。当广五十余步。屋下有五百余吏。对收人名。作善恶者行状受所变身形之路。各从其所趣而去。杀生者云。当作蜉蝣虫朝生夕死。若出为人常当短命。偷盗者作猪羊身屠肉偿人淫逸者作鸽骜蛇身。两舌者作鸱鸺[元*鳥]鴪。恶声人闻皆咒令死。抵债者为驴骡马牛鱼鳖之属。大屋下有地户北向一户南向。呼从北户入出南户者。皆变身形作鸟兽。又见一城纵广百里。其中瓦屋安居快乐。云生时不作恶行。不见天道亦不受罪。名为鬼城。手岁得出为人。又见一城广五千余步。名为地狱。中罚谪者不堪苦痛。还归索一代家为解谪。皆在此城中。男女五六十万。皆裸形无服。饥困相扶。见泰叩头啼哭。泰问吏。天道地狱道门相去几里。曰天道地狱道门相对案行匝还。主者问。地狱如法不。卿无罪故相使为水官都督。不尔与地狱中人无异。泰问人死何者为乐。主者言。唯佛弟子精进不犯禁戒为乐耳。又未奉佛时罪过山积。今奉法其过得除不。曰皆除。主者召都录使者问。赵文和何故死来。使开縢视年纪之籍。有余算三十年。横为恶鬼所取。今遣还家。由是大小发意奉佛。为祖父母及二第。悬幡盖作福会也)王坦怀疑契死为验(续搜神记云。沙门竺法度者。先与比中中郎将王坦之友善。每共论生死罪福报应之事。茫昧难明未审有无。便共为要。若先无常其神有知。及罪福决定者。当相报语。王坦后在都忽见师来。王便惊云。上人何处来。答曰。贫道以某日月命过。罪福皆不虚。事若影响。檀越但当勤修道德以升济神明耳。先与君要故来相语。言讫而不见耳)五级未就临刑刃断(荥阳高苟年已五十。为杀人被收锁项地牢。分意必死。同牢人云。努力共诵观世音。苟云。我罪至重甘心受死。何由可免。同禁劝之。因始发心。誓当舍恶行善。专念观音不简造次。若得免脱。愿起五层佛图。舍身作奴供养众僧。旬月用心钳锁自解。监司惊怪语高苟云。佛神怜汝斩应不死。临刑之日举刀未下。刀折刃断奏得原免。出宣验记也及续搜神记)一鹅将戮得梦形全(宋吴兴太守琅琊王袭之。有学问爱老庄而不信佛。唯事宰杀。为先初为晋西省郎中。至好宾客。于内省所养一双鹅。甚爱玩之。以为得性。夜忽梦。鹅口衔一卷书。可十许纸。取看皆说罪福之事。明旦果见乃是佛经。因遂不杀。笃信过人。后更富贵也)郭铨现身令兴法集(益州刺史郭铨亡。已二十余年。以元嘉八年。乘舆导从如平生。见形于女婿刘疑之。曰仆谪事未了。努力为作四十僧会法集斋。乃可得免。忽然不见。出宣验记)俞文泛海不畏洪波(俞文载盐于南海值风。默念观音风停浪静。于是获安出宣验记也)文和得苏倾诚奉佛(程道惠字文和武昌人。旧不信佛法。世奉道法。沙门乞者辄诘难之。论云。若穷理尽性无过庄老。后因病死见阎罗王。始知佛法可崇。遂即奉佛出宣验记)张达被放至意修斋(张达有罪系狱。分当受死。乃专念观音。锁械自脱。因遂获免。终身斋戒。出张氏别传也)吴兴尽烧经堂如故(元嘉中吴兴郭内常失火烧数百家荡尽。唯有经堂车舍俨然不烧。时以为神也。出宣验记也)蒲城失火精舍不然(元嘉八年河东蒲阪城大失火不可救。唯精舍大小俨然。反白衣家经像皆不损坠。百姓惊异倍共发心。出宣验记)建康天庙鹅死还鸣(建康郡大巷有四天王庙。常朔望日杀白牲祠祀。人为胡俗。后杀白鹅三头。治毕鹅忽惊起。哀鸣入神座下。庙祝梦神告曰。我佛大戒弟子。本不杀生行清净戒。何以杀鹅见祭。向死鹅惊走欲悟汝心。后遂改杀不复淫祠。出建康别记)吴郡市中刑囚免戮(吴郡人沈英被系处死。临刑市中日诵观世音名号。心口不息。刀刃自断。因而被放。一云。吴人陆晖系狱分死。乃令家人造观世音像。冀得免死。临刑三刀其刀皆折。官问之。故答云。恐是观世音慈力。及看像项上。乃有三刀痕。见因奏获免。出宣验记)庙神奉绢即离蟒身(梁外兵尚书刘璆晋塔寺记云。沙门安世高者。安息国王之太子也。阴持入经是其所出也。往豫章至宫亭湖。庙神告世高曰。吾昔在外国出家作道人。好行布施不持戒。今日在此为宫亭湖神。周圆千里并吾所统。百姓贡献珍玩无数。是我先身损己之报。若能持戒福应生天。以毁禁故堕此神中师是同学今得相见。悲欣可言。寿尽旦夕。而丑形长大。不欲于此舍命秽污湖水。当度山西空泽之中。此身灭后恐堕地狱。吾有绢一千匹。石函中并诸杂物。可为我立塔营建三宝。使我过世得生善处。深以相托。世高闻此涕泣流涟。便语神曰。何不现形面共言对。神曰。毁戒之罪形甚丑陋。见必惊怖。世高曰。但暂现身吾不惧也。神从床后出头乃是大蟒蛇。至世高膝边泪如雨下。不知其尾长短所在。俄而入于床后。世高于是收取绢物。悉内船中辞别而退。宗侣一时扬帆进路。神复出蛇身登于山顶遥望发去。众人举手然后乃灭。倏忽之间便达豫章。即于彼境以起东寺。神即移。度山西过命。头尾相去四十余里。今寻阳郡蛇村是也。世高还都以庙中余物。于瓦官寺起塔三层。世高后梦神来报云。蒙师作福已离蟒身。又见宣验记也)车母燃灯不期儿至(车母者遭宋庐陵王青泥之难为佛佛虏所得。在贼营中。其母先来奉佛。即燃七灯于佛前。昼夜精心哭观世音。愿子得脱。如是经年。其子忽得叛还。七日七夜行独自南走。值天阴不知西东。遥见有七段火光。望火而走。似村欲投。终不可至。如是七夕不觉到家。见其母犹在佛前伏地。又见七灯。因乃发悟。母子共谈知是佛力。自后恳到专行檀忍。出宣验记)吏部孔琼。由放生而脱苦(吏部尚书孔琼字彦宝。素不信佛。因与范泰四月八日至瓦官寺共放生忏悔死后数旬托梦与兄子云。吾本不信佛。因与范泰放生。乘一善力今得脱苦。罪福报应决定不差。汝当励心为福助吾兴善。可以脱苦也。出琼别传也)道士史俊。因灌像而能行(史俊者学识奉道而慢佛。常语人云。佛是小神不足事耳。每见尊像恒轻诮之。后因病脚挛。种种祈福都无效验。其友人赵文谓曰。经道福中灌像福第一。可试造观音像俊以病急如言灌像。像成梦见观音遂差。出宣验冥祥等记)陈范之妻连光曜座(陈玄范妻张氏。精心奉佛。恒愿自作一金像终身供养。有愿莫从。专心日久。忽有观音金像。连光五尺高座上。出宣验冥祥等记)张导之母吐焰晖盘(张导母王氏。素笃信。四月八日斋食感得舍利。流光出口晖映食盘出宣验记也)仆射郑鲜感幽龄续(鲜字道子。善相法自知命短。念无以可延。梦见沙门问之须延命也。可六斋日放生念善持斋奉戒。可以延龄得福也鲜因奉法遂获长年。出宣验记也)尚书刘式至念像归(彭城刘式之。常供养一像。无故失去不知所在。式之夙夜思愆自责。至念冥通。经百日后。其像忽然自见本座。神光照室。合家惊喜。倍复倾心。出宣验记)遗民精思勤笃。珠颜耀彩于眉间(刘遗民彭城人。少为儒生丧亲至孝以闻。家贫卜室庐山西林中。多病不以妻子为心。绝迹往来精思禅业。半年之中见眉间相。渐见佛一眼。及发际二色。又见全身。谓是图画。见一道人奉明珠。因遂病差。出宣验记也)吴王围寺执僧。舍利浮光于钵上(孙皓时有王正辩上事言。佛法宜灭中国不利胡神。皓便下诏集诸沙门。陈兵围寺欲行诛废之事。谓僧会法师曰。佛若神也。宜崇之。若其无灵。黑衣一日同命。僧或缢死。或逃于外。会乃清斋期七日现神变。以铜钵盛水置庭中。中食毕而曦光晖耀。忽闻庭钵枪然有声。忽见舍利。明照庭宇浮于钵上。皓及大众前看骇愕失措。难席改容而进。会曰。陛下使孟贲之力击以百钧之槌。金刚之质终不毁破。皓如言。请先经呗礼拜散花烧香。高唱丹诚运踔慈氏来津未绝。则法轮将转。彻于灵涂。威神不少。宜现今日。不然则三宝永绝。言毕壮士浑槌生风。观者战栗而气竭。槌碎舍利不损。光明挺出辉彩充楹。皓伏投诚勤营斋讲。此塔在建康大市北。后犹光瑞。元嘉十九年秋寺刹夜放光明。鲜红彩发。有火光侠四层上从西绕南。又见一物如雉尾扇。随其进止不详其名。观者或值或不值。二十许日。都市中咸见刹上有大紫光也。出吴录及宣验记)丁零猖悖射月面而伏诛(宣验记云。相州邺城中有丈六真金立像一躯。逢丁零单于。至性凶勃。无有信心。乃弯弓射像。箭中像面血下交流。虽加莹饰血痕犹在。又选五百力士。挽令仆地。消铸为铜拟充器用。像乃口发大声向烈雷震。力士亡魂丧胆人皆仆地迷闷宛转。怖不能起。由此贼侣心暂惶惧归信者众。丁零后时着疾被诛而死)赫连凶顽。被像衣而震死(宣验记云。佛佛虏破冀州境内。道俗咸被歼戮凶虐暴乱残杀无[(序-予+猒)/心]。爰及关中死者过半。妇女婴稚积骸成山。纵其害心以为快乐。仍自言曰。佛佛是人中之佛。堪受礼拜。便画作佛像。背上佩之当殿而坐。令国内沙门向背礼像。即为拜我。后因出游。风雨暴至四面暗塞。不知所归。雷电震吼霹雳而死。既葬之后就[塚-豖+(一/豖)]霹雳。其棺烈尸出外题背为凶虐无道等字。国人庆快嫌其死晚。少时为索头主沙圭所吞妻子被刑戮。见箫子显齐书)拓拔毁寺遍体脓流(魏太武帝。大毁三宝破坏寺塔。后数年间通身发疮脓流遍体。群臣众议佛神所为出崔皓传)宇文废僧通身疮溃(周武帝以毁废三尊。后于望夷宫发大恶疮。经旬不差俄然致逝矣)谢晦破塔瘠病连年(晋录云。尚书谢晦未发心之前。为荆州刺史。谓寺塔不宜人间。当移之墎外。乃自率部下至新寺门。队士八十人各持刀斧。毁坏浮图。尊像纵横瓦木倾坠。俄而云雾暗天风尘勃起。晦即怖走。队人惊散莫知去所。晦等夜梦。咸见沙门飞腾空中光明显赫。又见二人形悉丈余。雄姿甚伟厉声嗔目。君所行违道。寻当自见。其后队人吏皆身着癞病经时而死。余人并犯法就终。谢晦连年瘠病。后因谋叛合家被诛皆非命而卒也)孙皓溺像阴疼累月(宣验记云。吴主孙皓性甚暴虐。作事不近人情。与婇女看治园地土。下忽得一躯金像。形相明严。皓令置像厕傍。使持屏筹。到四月八日。皓乃溺像头上。笑而言曰。今是八日为儞灌顶。对诸婇女以为戏乐。在后经时阴囊忽肿。疼痛壮热不可堪任。自夜达晨苦痛求死。名医上药治而转增。太史占曰犯大神所为敕令祈祷灵庙。一祷一剧上下无计。中宫有一婇女。先奉佛法。内有所知。凡所记事往往甚中。奏云。陛下求佛图未。皓问。佛大神耶。女曰。天上天下尊莫过佛。陛下前所得像犹在厕傍。请收供养。肿必立差。皓以痛急即具香汤。手自洗像置之殿上。叩头谢过一心求哀。当夜痛止肿即随消。即于康僧会请受五戒。起大佛寺供养众僧也)朱恭杀尼而堕厕(宋有恶人朱恭。每以杀盗为业。夜至莲花寺杀尼盗物。一夜绕院而走不知出处。遂堕露厕而死。背犹负物。出搜神录)董礼劫僧而殒牛(董礼常以盗僧为业。得财于家盛命宾客。忽有狂牛自外而入。于坐触礼戴角而死。出梁后记)平业融像而眼盲(梁人崔平业善弓马。为武士监军。一生以偷佛融铜为业。卖铜以供酒肉心无惭惧。至年五十妻子兄弟并亡。唯业一身。忽病目障。饥寒并至致饿而死。出梁后记也)镇恶盗钟而舌缩(梁人道士王镇恶。有学问而无善心。出言多所非毁。亦为时人所嫌。轻慢佛法见僧必哢。后以教学为业。时有鹿溪寺僧法满。寄铜钟一口于其学内。未取之间。镇恶盗以铸钱。后与法满对誓。经年重病而舌挛缩口不得言。既知负誓。乃舍资财铸钟赎罪。至死口不得语。出王氏家诫也)祖深献书而着白癫(梁人郭祖深。上梁武帝一十八条事。请废墎内小寺及无案业僧尼。梁武不纳。后梦见善神唾之。遂着白癞。虽悔不差。出冤魂记也)元嵩上法而患热风(卫元嵩毁法之后。身着热风委顿而死也)上客死而羊鸣(颜氏云。王克为永嘉郡。有人攘羊集宾欲宴。而羊绳解来投一客。先跪两拜便入衣中。此客竟不言之。固无救请。须臾宰为炙先行至客。一脔入口便下皮内。周行遍体痛楚号叫。方复说之。还作羊鸣而死)县令醒而疮发(梁时有人为县令寄在寺。住民将牛酒祚令。令便以牛系刹柱。屏除佛像布设床座。于佛堂上接宾。未杀之顷牛解径来至阶而拜。县令大笑。命左右宰之。饮啖饱醉便卧檐下。投醒即觉体痒。爬搔隐轸因。尔成癞。十年方死。出颜氏家训也)部曲生男自然无手。朝请啖炙如剑入身(杨思达为西阳郡。值侯景乱。时复旱俭。民盗田中麦。思达遣一部曲守视。所得盗者辄截手臂。凡截十余人部曲后生一男。自然无手。齐国有一奉朝请家甚豪侈。非手杀牛则啖之不美。年三十许病笃便见牛来触肤体。如被刀刺叫呼而死。出颜氏家语也)梁人沐发顶上鸡声(梁世有人常以鸡卵白和沐。云使发光。每沐辄破二三十枚鸡子。临终发中但闻啾啾数千鸡儿声。出颜氏家语)刘氏卖羹儿头似鳝(江陵刘氏以卖鳝羹为业。后生一儿。头真是鳝。自颈已下方为人身出颜氏家语)观夫信毁之迹。寔由影之附形。谷之传响也。耳闻之与目验。可略而言。勖哉吾子。幸能自免。儒生曰。察师诚旨。则善恶孱然信毁交报。窃见颜回德行反值夭年。盗跖凶狂翻招长命。二王事佛而诛家。三张奉道而灭族。行善得祸作恶无愆。交报之征岂非诡说。开士喻曰。颜生知十。子夏起予。示隅不反实耻也。然一世局谈未能尽理。三世备举方可穷源。圣说有业现苦有苦报有业现。乐有苦报有业现。苦有乐报有业见。乐有乐报。或余福未尽恶不即加。或宿愆尚在善缘便发。加灰覆火岂得称无。若闇寻声当知必有。且夫善恶有归报应无爽。周孔之教皆同此说。可以为善而偶逢祸至。行恶而或值福来。即谓丘说必虚且谈不实耶。亦由江南吴不信有千人帐。河北汉不信有万石船。无得以蓬艾之小心。测扶摇之远运也。颜氏诫其子曰。汝曹若顾存俗计。树立门户不弃妻子。未能出家者。犹当兼行戒行留心诵读。以为来世资粮。人身难得。勿虚过也。夫有子孙者。自是天地间一苍生耳。与身竟何亲乎。而乃爱护为其勤苦。匮以产业忧其饥饱况于己之神爽而不自念顿欲弃之哉。可谓迷大圣之慈训。信凡人之臆说也

    品藻众书篇第九

儒生问曰。圣人制法皆有所因。请为详之。愿闻厥趣。开士喻曰。昔有无名野老。不知何许人。未详其姓字。住青溪千仞之南。紫台七盘之北。地居形胜山号膏腴。门枕危峰檐临碧涧。忘忧长乐。既靃靡于闲庭。荷盖莲衣。亦纷披于曲沼。云楼暂起影丽朝川。霞锦才舒光含近日。布濩扫坛之竹。争列翠于中园。葳蕤覆井之桐。竞垂阴于野院。阶繁倒柳户挂悬萝。卧石似床久横林下。飞泉若雨每洒窗前。松风将鹤唳俱哀。春鸟共樵歌并韵。实栖心之福地。遁世之桃源者矣。余久承灵异始遂经过。以已未之年仲夏之月。担簦策杖自远造焉。野老乃抚汲郡之鸣琴。动苏门之鼓吹。因歌白雪之曲。乍咏青山之篇。其辞曰。元淑世位卑。长卿宦情寡。二顷且营田。三钱聊饮马。悬峰白云上。挂月青山下。中心欲有言。未得忘言者。余因让曰。夫象以表意。得意则象忘。言以显理。入理则言息。故知以言得理。不待请而自谈。假象会意。必藉机而后动。彼以无言言之。此亦无听听之。言其不言理自玄会。听无所听归乎大通。所以口无择言。故天下则之。言不虚运。故世界仰之。于是野老放琴避席。执手而喜曰。仆得人矣。仆得人矣。便引余临风亭游月馆。开文苑肆书厨。阅孔壁之遗经。睹汲冢之余记。寻东观南宫之典。讨玉函丹枕之方。寓目久之。因而问曰。贫道受身不利。恒抱沉痾。且病入膏肓。医药无效。累年将饵未觉有瘳。至于照雪聚萤筋力已倦。九流七略难甚攀天。万卷百家杳犹行海。先生既明白四达世号通人。请问。人间之书凡有几许。窥读利己何者最益。野老闻之怆然改容。良久而言曰。昔习郁屈弥天之对。阚泽推登地之言。匠者之前难为斤斧。虽然。礼云。无言不詶。岂应结舌。今粗扬礭奉报德音。观夫遂古无书刊符着信。既龟负文来鸟行字出。圣人命而作记。苍颉采以成书。而无书不要无智不览。余乃又诘之曰。未见佳人不读书。读书未必令人佳。奚斯言之异耶。野老重答余曰。本资识敏事兼木雁琢玉成器。岂虚言哉。昔牛首蛇身之君。结网茹毛之后。淳朴自然曾无典则。及离连纪号栗陆肇兴。而夫子所知七十余代。此外绵远圣不能忆。庖炎既降轩顼递兴。封建骤启因存简册。及乎文质相贸道踬词华。于是虞置上庠夏开西序。殷称右学周设东郊。洎亡秦坑爇篇籍泯弃。鸿汉聿修尊儒重业。有济南伏生口以传授。或逢漆书开于汲冢。或值残经出于孔壁。寻火祚鸠聚坟素稍多。艺文志云。六书七籍百氏九流。凡一万三千二百六十九卷。五百九十六家。部异区分三十六种。其内七经并乐章。自有三千三十八卷。今之世俗不行乐章。然而训世之风唯礼与孝。孝是立身之本。礼固为政之先。援神契云。孝经一部。自有五十九卷。非直时变质文。而亦学成优劣。至后汉敬于祭酒。天子行巾卷之仪。故桓荣拜封匪曰。武力所以阙里聚徒华阴立市。属其将季史籍转殷。充车兼两架藏屋溢。董卓迁徙长安载二千余乘。值雨损弃百无一存。于时简参绢素人又取为縢襆。比归洛邑所收盖寡。首尾空残或非部帙。考夫论语之记善言。毛诗以开讽谏。尚书以明诏策。周易以陈吉凶。三礼别于尊卑。三传详乎七地。战国叙于权正。山经辩于丘陵。三史之录古今。三苍之谈文字。次则韩非老子墨翟庄周管仲孟轲不害平仲。大戴小戴共姓殊名。大冠小冠同字异氏。统其前后著述而编轴弥盛。或二马两班玄晏抱朴蔡雍刘向孙盛王充。逮防氏七录王家四部。案梁武皇帝。使阮孝绪等。于文德政御殿撰文德政御书。四万四千五百余卷。于时帝修内法多参佛道。又使刘杳顾协等一十八人。于华林苑中纂要语。七百二十卷。名之遍略。悉抄撮众书以类相聚。于是文笔之士须便检用。致令悬发握锥缘仍懈怠。又有寿光苑二百卷。要录六十卷。类苑一百二十卷。终是周因殷礼损益可知。名目虽殊还广前致。亦犹床上铺床屋下架屋也。庾信哀江南赋云。渚宫陷夕。元帝手自烧书十四万卷。乃当兼本窃欲疑多而校彼洪流。复非肤浅所测。恐火布斯臻沈于典论。法师欲读想难备有。且应随急不可遍该。但弦韦莫偶阐约不类。至若史书所述全关俶傥。春秋之言弥在研射。儒风亡于攻战。老庄过于遣荡。国语尚虚左丘讥诈。假令五经百氏莫非翰林体骨。尔雅离骚足为缘情根本源其人伦详备者。岂过礼与孝经乎。孝经者自庶达帝不易之典。从生暨死终始具焉。有孝有忠有信有义。于理习易周。于事审难忘。孝略十八章。孝治居其一。揆吏任所奉民胥是赖。贯通神明厘导风俗。纵五行俱下一阅兼诵。论质乃表于精神。语才实归于伎俩。唯孝包括允仁允恕。非家自至若斯而已。余又让曰。夫五经浩汗百氏扶疏。义极知微理包尽性。譬北辰之临万象。犹东溟之导百川。功不相推德无升降。何为止叹孝经一卷耶。野老答云。三德之基人伦为主。百行之首要道为源。是以太昊炎皇谓之务本。武发周旦称为大哉。至如训子夏于色难。示子游以知敬。先王奉法则乾象着明。哲后尊亲则山川表瑞。遂有青鹰合节白雉驯飞。坟柏春枯潜鱼冬跃。行之邦国。政令形于四海。用之乡人。德教加于百姓。故云。孝者始于事亲。中于事君。终于立身也。至如履霜露而兴感。怀荼蓼而缠悲。寒林之恸既增。风树之心逾切。足以俯[廷-壬+(同-(一/口)+己)]上圣跂及下愚者矣。案礼记云。孝者畜也。钩命决云。孝者就也。度也誉也。究也畜也。尔雅云。善父母曰孝。孝之为义继于奉亲。杂记云。畜者为孝之道。养德顺理不逆于时。是名为畜。就者成也。言天子之孝。谓禹之德能尽力沟洫以成大功。菲食卑宫。故仲尼云。吾无间然。度者诸侯之孝。上奉天子下率一国。守其法度义无违犯。誉者卿大夫之孝。勤德内省一心事上。苟利社稷无法不为。邻国传芳清猷自远。究者尽也。士者事也。能辩然否以效一官。审德正务忠顺不失。竭诚尽事厥志匪移。周礼师氏职云。以德教国子。一曰至德。以为道本。二曰愍德。以为行本。三曰孝德。以防恶逆。言其覆载之功。则谓之至德也。语其裁成之用。则谓之愍德也。誉其仁爱之心。则谓之孝德也。仲尼叙孝。先述爱亲扬名。然后天经地义。周公论孝。先称覆焘宰割。后陈好于父母。夫子生乎季周。长于末俗。睹孝悌之云绝。慨礼乐之已崩。曾参笃行谨于事亲。因其侍侧。为明孝道。弟子存录。名曰孝经。钩命决云。百王聿修万古不易者。孝之谓欤。秦悬吕论一字翻成可责。蜀挂杨言千金更招深怪孝经德也。川阜无赀孝感神明功侔造化。比重则五岳山轻。方深则四渎流浅。风雨不能乱其波涛。虚空未足栖其令誉。言约指弘尽美尽善。法师佛教可得闻乎。请试言之。以开未悟。余对之曰。内将外反真与俗乖。虽迹异九流理难一致。唯达观之士方能会通。若欲统其指归详其始末者。则性相无以涉其门。色心不能到其境。忘言绝虑。既杜口于毗耶。尽照穷神。爰掩室于摩竭。冲邃幽简。羲和之职讵知。微密希夷。上林之书不载。寻夫真土应土皆沐慈风。上方下方咸沾圣教。创于鹿野终彼鹤林。则有三藏三轮之文。四乘四阶之说。半字满字之弘旨。贯花散花之别谈。滔滔焉涌难竭之泉。湛湛焉垂长生之露。其言巧妙其义深远。譬八河之归海。犹万象之趋空。难解难入。称诸佛任理之经。随类随宜。号至人权化之典。自雒水纡玺书之颂。芳园立华盖之祠。朱士行之。高流饮耨池之八味。郄嘉宾之。世族佩伽陀之一丸。莫不同悟己身等有佛性。体兹烦恼即是菩提。假令疏通知远之书。玉洞金章之字。子房授履之术。文喜问道之篇。语未涉于空空。事终沦于有有。并挂八魔之网。还萦四倒之笼。先生向谈孰为尽善。野老谢曰。谓老将智耄又及之。略听法音恍焉如失。敬闻命矣。当具奉行

辩正论卷第七辩正论卷第八

        唐沙门释法琳撰

    出道伪谬篇第十 灵文分散谬 灵宝太上随劫生死谬 改佛经为道经谬 偷佛法四果十地谬 道经未出言出谬 道士合气谬 叙天尊及化迹谬 诸子为道书谬

    灵文分散谬

君子曰。良有以也。良有以也。夫阑庭鲍肆。日久爱其先狎。阳文敦洽。宠积缘其曲情。是以鹿马殊形。秦人一其貌。麟麕异质。鲁俗迷其容。吠声之俦顿至于此。余今考其浮诈。重示后昆矣。案太上洞玄灵宝黄录简文威仪经云。元始天尊告太上大道君曰。下元黄录灵仙品功过开度。其文在灵仙宫中。旧有八百部。自经龙汉旧文分散。遂至赤明其文改易。多有烦猥。今故抄集下元八十一条。撰为要用。上应三元之数。中应八景之神。下应二十四气。常有三部威神侍卫灵文。君子曰。灵文真录出于自然。天尊所保之文。众圣所行之法。藏于玉检秘在玄台。三部威神四边侍卫。元于无始极于无终。何为涉龙汉而分散。至赤明而改易耶。改易便为不实。分散即是无灵。有何诈妄频招弃辱

    灵宝太上随劫生死谬

灵宝诸天灵书度命妙经。称天尊言。大劫交周天崩地沦。六天之中欲界之内。杂法普灭无有遗余。太平道经。佛说法华大小品经。周游上下十八天中。在色界之内。至大劫交周天地改废。其文乃没。然玉清上道三洞神经真文金书玉字灵宝真经。并出元始处于二十八天无色界之上。大劫周时并还天上大罗天中玉京之山七宝玄台灾所不及。大罗天是五亿五万五千五百五十五天之上天也。故自然之文。与运同生与运同灭。能奉之者七祖生天。转轮圣王世世不绝。灵宝真文度人本行经云。十方大圣自作是言。以何因缘得是太上之任。道言自称元始开光以来至赤明元年。经九千九百九亿劫。度恒沙之众。赤明以后至上皇元年。度人无量。我随劫生死世世不绝。恒与灵宝同出。经七百亿劫会青帝劫。终九气改运于是托胎洪氏。积三千七百年。至赤明开通藏在甲子。诞于状力盖天。复与灵宝同出。度人无量。元始天尊以我因缘。赐我大上之号。在玄都玉京。以我信灵宝之故

甄鸾笑云。此之真文既在玉京山中灾所不及。而复说言自然之文。与运同生同灭。生灭之日岂非灾也。又云。我身常与灵宝同时出没。又云。我随劫生死。计灵宝运灭之日大上理不独存。而云长生不死之大法者。此言为妄说耳。又云。玉京之山在众山之上灾所不及者。理合可疑。何者一切法悉皆无常。形色之类无有存者。玉京之山金台玉阙。七宝所成。即为色界所摄。既属色界。云何常耶。又云。赤明之岁岁在甲子。赤明之号拒可信乎

    偷改佛经为道经谬

太上仙公请问经云。龙驾曜虚项负圆光身生天光。老子曰。世世生王侯家。是谓转轮圣王家。终入真仙之道也。太上灵宝五练生尸妙经云。天尊于香林园中。上智童子轮天观世音等。前进左礼上白天尊

本相经云。天尊说法时。乾闼婆及人非人等。六牙白象四众围绕一百数匝。天尊以中夏一音演说斯义。众生随音类解。天台山有神人。名曰天尊。三十六天槌钟鸣角。作乐而去往天尊所。十旬得达。顶有肉帻项背圆光耳高于发。额有三干手过于膝。佣脾鹿踹面首平泽。此是天尊八相。后总言三十二相八十种妙姿。又改十行十回向十住。为十仙十胜十住处。节级而立始。从欢喜乃至法云。相好具足示之金刚。其有十障及四道果。又云。坐禅者断烦恼想。神心定须弥顶上释提桓因宫辟方四千里。周回一千二百门。其中小宫三千六百区。五城十二门。纯以琉璃为地也。三十二天辅弼四边。又云。天尊在林中。出眉间白毫光明。照南方大千国土。声闻缘觉知进而观知。进者诸漏已尽更无烦恼(改法华维摩般若)

方等经两卷亦名妙法。弥多子经是魏世道士张达所造。偷佛家大方等经名也。妙法弥多子取妙法莲华经弥多罗尼子名也

回二乘之津涂宣一乘之正路。纯一无杂。问以何为一乘二乘。何名纯一何名无杂。案法华经。有一乘二乘纯一无杂。具足清白梵行之相名为七善。云何数之

呵吒单国。阿隶国。反真国。阿盘吒国。赤眉国。阿刚提国

问此六国今在何处。书籍所载亦无其名。仍是改换佛家外国名字

当归命三十六真人(拟佛家三十五佛名)归命师子吼真人(取师子吼菩萨名)归命宝胜真人(取宝胜佛名)各各互跪合掌。如法忏悔。三三合为一(改三三合九种)今身若先身。有罪尽忏悔(与佛家同)

问帝代相承九土之内。唯有长跪顿首稽首稽颡叩头博颊等语。书史之中元无互跪合掌之事。道家但有脱巾伏地。亦无互跽。悉令回向一切供养(一切恭敬也)

归命无上天尊(归命无上尊也)

归命方等真经(归命萨婆若也)归命四维上下虚空法界得道圣众(归命应真僧)教化众生尽得多罗果。问云何名回向。凡几回向用几法成。回向何处。六十四真步虚品偈云

  有见过去尊　　自然成真道
  身色如金山　　端严甚微妙
  如净琉璃中　　内现元始真
  圣尊在大众　　敷演化迷强

妙法莲花经偈云

  又见诸如来　　自然成佛道
  身色如金山　　端严甚微妙
  如净琉璃中　　内现真金像
  世尊在大众　　敷演深法义

改诸如来为过去尊。改佛道为真道。改真金像为元始真。改深法义为化迷强王得无漏果

问云何名无漏果

至齐景明元年八月十六日。道士陈显明。从堂车子受得此经。智慧思微定志经言。法师为度十戒五戒是佛家五戒。又云。往昔恒沙之数者。问若道家先有十戒出于自然。老子既世世为帝王师。古来人主皆应遵行。其法云何至今不闻传者。然外国有八大河。一名恒河。二名辛头。其河广大沙数无限。佛借为喻备列众经。今称恒沙复出何处。信偷佛经其贼现矣。又云。乐净信者吾今身是。法解者左玄真人是。法解妻者右玄真人是。并改金光明法华等经

太玄真一本际经护国品卷第二

是时元始天尊。成就五方国土。度一切人君子曰。若天尊出世度一切人者。必应动地放光天人云集。何为书策不载今古莫传。九州之中无一见者。其为诈妄皆此类焉

圣行品有三达五眼六度四等五浊六通等语。亦有未度令度。未安令安。未脱令脱。化引三乘入一乘道。一念了达三世

道性品有正定七小劫三有四魔四趣五道六根六尘六识三途等语。复有七十二相八十一好四摄四辩。非因非非因。非果非非果之说

君子曰。如前所列法门名字。并偷佛经为其伪典。一一寻检部部括穷。备取涅槃般若之文。或偷法华维摩之说。其为窃盗取验目前。博识名儒咸所详究。未遑委出略举其大旨也

升玄内教经云。道言五品五气周流八极。或号元始。或号老君。或号太上。或号如来。当思念游诸天宫宅。与帝释问佛论经

九转仙经第五布施转云。旋行于佛僧。灵宝经十三愿者。当观现在佛法(改云道法)十四愿者。当观未来佛法普化无偏(改云道法)十五愿者。当观过去未来佛道悉无秽疵(改药师经)

仙公请问经云。又见道士勇猛精进。又见贤者勇猛精进(改法花经)

不积真人行品云。二者见佛身如金刚。色相具足。太上消魔宝真经云。若见居家妻子。当愿一切早出爱狱摄意奉戒(改花严百四十愿)

元阳经云。太上灵宝从无央数劫来。在道为道本。在佛为佛先。十方之佛。皆始于灵宝也。东方香林刹土。其佛名入精进。菩萨号敬首。元阳又云。赤松子游仙观元阳宅中变化事。其中备有华严善才童子求善知识入法界。及现神通等语。灵宝妙真经偈云。假使声闻众。如稻麻竹苇。遍满十方刹。尽思共度量。不能测道智。而灵宝唯改佛一字以为道字。及其体状全取法花。自余之文例皆采撮。宋人谢常侍为驳道论。以问道士顾欢。欢答言。灵宝妙经。天文大字出于自然。本非改法花为之。乃是罗什奸妄。与弟子僧袆改我道家灵宝以为法华。非改法华为灵宝也。准如此状可以情求。灵宝之经不言可见。若言罗什改灵宝经为法华者。出何记传止可诳此东土以惑下民。不应流向西域所在皆有。今彼沙门来游此国。其所持经以树叶抄写。尔日又遣译人对之翻解。与今经文不异。以此验之。定知道士偷改法华以为道经。此事诚可信。如前所列。非止一部。凡是道书除五千文之外。悉皆偷采安置己典。诚如涅槃经之所说也。窃以佛之与僧代代相承。前贤后哲人人钦敬。盖由威灵化被理事可详。所以往古来今名僧继踵。犹如师子得无畏焉。有喻香林栴檀围绕。住持国界冥润难量。以慈修身安人恕己。慎行之美无辱先乎。立身奉道扬名现矣。其若偷改道经为法华者。既习学诡言。宁有许多胜行。心用高洁智海弘深。而道士既奉真文。何事愚短相次。书史所载。未得其一。以此往推。改换正经以为邪典。其义可嚗。众共详焉

    偷佛法四果十地谬

道经度国王品云。天尊告纯陀王曰。诸得道大圣众至恒沙如来者。莫不从凡夫积行而得也。十仙者无量无数众。亦有一兴而致一仙。复有从凡而得其住。所以者何。功高则一举。功卑则十升。十升者十住处阶级而往。从欢喜至法云。相好具足现身金刚。于是大王小王闻天尊说法即得四果。又案度身品云。尼干子于天尊所闻说法解定。便获须陀洹果道。又云。玄中养于灵鹫山中说五部尊经。度人无量。又云。与太和先生于檀毒山中大度王民。号曰沙门。案文始传云。老子在罽宾国。弹指引诸天王及罗汉五通飞天大众一时俱至。遣尹喜为师。又云。得道菩萨为老子作颂。又灵宝智慧罪根品云。恒沙天人闻法得道已成如来。此等妄说既多。为谤亦甚。所以然者。佛之与道教迹不同。出没隐显变通亦异。道以自然为宗。佛以因缘为义。自然者无为而成。因缘者积行乃证。是以小乘列四果之梯。大乘显十等之级。从凡入真具有文证。未知道家所列四果十地。名与佛同。修行品次未见其说。又复道家所修。或有吸气以冲天。或饮水而证道。或闻法以飞空。或饵草而尸解。行业既殊证果理异。或云。九重天。或云。三万六千。或云。八十一天。或云。六十大梵。或云。三十六天。或云。三十二帝。或云。二十八天。或云。二十四帝。或云。一十八天。或云。九真天王。或云。九气天君。或云。欲界六天。或云。四方气君。或云。三元三天。或云。九宫天曹。或云。玉清大有。或云。玄都紫微宫。或云。三皇太极。诸如此类略件其目。未识此天为同为别。为重为横。为高为下。为虚为实。修何业行而能升陟。服食何草而得往生因缘次第未闻其说。然后视其所以。观其所由。察其所安。则虚妄之情见矣

    道经未出言出谬

按玄都观道士等所上一切经目云。取宋人陆修静所撰之者。依而写送。检修静旧目。注上清经有一百八十六卷。其一百一十七卷。已行于世。从始清以下有四十部。合六十九卷。未行于世。检今经目。并云见在。修静经目。又云。洞玄经有三十六卷。其二十一卷。已行于世。其大小劫已下有十一部。合一十五卷。犹隐天宫未出。检今经目并注云见在。陆修静者。宋明帝时人也。以太始七年。因敕上此经目。修静注云。隐在天宫未出于世。从此以来二百许年。不闻天人下降。又不见道士升天。不知此经何因而来。昔文成以书饭牛诈言王母命至。而黄庭元阳以道换佛。张陵创造灵宝。以吴赤乌之年。始出其上清起于葛玄。宋齐之间乃行。鲍静造三皇经。当时事露而寝。文成致戮于汉朝。鲍氏灭族于往昔。今之学者仍踵其术。良可悲矣。汉刘焉传称。张鲁祖父陵桓帝时客于蜀学道鹤鸣山中。造作符书以惑百姓。受其道者出米五斗。故谓之米贼。陵传其子衡。衡为继师。衡传子鲁。鲁为嗣师。号曰三师。其来学者。初名鬼卒。后号祭酒。聚合丑徒频为非据。三人之妻。号为三夫人。陵为蟒蛇所螫。弟子亦相次餧蛇。皆云。白日升天。欺诈妖妄传记所明也。案姚书云。上代已来。至于符姚。皆唤众僧名曰道士。魏太武时。有妖人寇谦之。欺诈诳惑自号天师。始偷道士之名。私易祭酒之称。案礼良弓之子必善为箕。良冶之家能为裘者。以其事类然也。若陵道实朴素。其子孙何所承禀。妖诳若此。又案三元品经称。积善之人。则有积善子孙来生其家。积恶之人。则有不善子孙来生其家。张陵既白日升天。有何不善而招此妖妄子孙也。穿凿之端。皆此类知矣

    道士合气谬

真人内朝律云。真人曰礼法男女至朔望之日。先斋三日入朝师入私房。来诣师立功德。阴阳并进命听许立功讫出。日夜六时常立功德。又案真人内礼。道家内侍律称。不得失内侍之序。不得贪外道失中御之教。不得好外交接失内养之礼。不得好在前失内修之事。老子曰。我师教我金丹经。使我专心养玉茎。三五七九还阴精呼吸玉池入玄冥行道半守升太清。又云。老子曰。我师教我通师精会食金丹升太清我行三五住七九呼吸太玄生门口坚守玉池拜道母。赤松子曰。我师教我金丹经。使我专心养玉茎三五七九还阴精呼吸玉池入玄城行气半守升太清。又真人内礼诣师家行道律云。行气以次不得任意。排丑近好抄截越次。又道士礼律云。玄子曰。不鬲戾得度世。不嫉姤世可度。阴阳和合乘龙去。赤松子曰。木升仙开生门真人紫府开肠户

甄鸾笑曰。昔年二十之时。心好道术。就诸道士。先行黄书合气三五七九男女交接之道。四目四鼻孔两口两舌四手。令心正对阴阳。法二十四气之数行道。真决在于丹田。唯以禁秘为急。不泄道路。不得更相嫉姤。行者灾厄皆除。号为真人度世延年。交夫易妇唯色为先。父兄立前不知羞耻。自称中气真术。今民间道士常行此法。以之求道有所未许

    叙天尊及化迹谬

灵宝智慧定志通微经云。天尊过去世是道民。姓乐名净信。由供养道士得成天尊。右玄真人者。过去时施比丘财帛饮食。今成真人者。是亦不可。何者道有十号皆自然应化。天尊先天而生。不由业行而得。本无父母不禀阴阳。何有过去修因今成无极。自相矛楯伪妄可知。若实氏族所生。何为传记不载。灵宝度命经云。天尊出游西河之边。坐弱水之上。口吐五色之光。普照诸天四方。边国普见光明。长幼男女皆往稽首。天尊口吐五篇真文。宣示男女者。今略详之。所以然者。赤县神州大人坐处。城邑聚落户口众多。天尊诚心计应平等。何为远游边国近舍中华。为是神力所不周。为当夏民劣下堪化纵其劣也。不应劣彼边夷。边夷既蒙圣力而垂容中土。何不降慈光而现德。若不能来此即是无灵。但构虚谈还成诡论比来商人行往蕃使经过共所未详绝无踪绪。智慧罪根经云。不得轻师慢法傲诞三宝。第十二戒云。不得窃取佛经妄宣道要

十二门论云。寂寂融真际。萧萧游智河。一入大乘海。孰量千劫多。超陵三界外。慈心出世罗

佛为无心宗。亦是有物因。立功无定主。本愿各由人。虚怀济群品。泛爱本来均

    诸子为道书谬

检玄都观经。自称道家传记符图论等。总有六千三百六十三卷。其二千四十卷见有本计须纸四万五十四张。其一千一百五十六卷。是道经传及符图。其八百八十四卷。是诸子论等。其四千三百二十三卷。披检道士陆修静答宋明帝所上目录。其目及本今并未见

养生经一部十卷(彭祖修撰)　神仙传一部十卷(抱朴子葛洪修撰)　列仙传一部十卷(刘向修撰)　夷夏论一部五卷(道士顾欢修撰)　庄子一部十七卷(庄周所出葛洪修撰)　抱朴子一部二十卷(葛洪撰)　广成子一部四卷(商洛公修撰)　尹文子一部二卷(刘歆修撰)　淮南子一部二十卷(汉淮南王刘安撰)　文子一部十一卷(文阳所撰)　列子一部八卷(列寇所撰)　抱朴子服食方一部四卷(葛洪撰录)　崔文子经一部七卷(崔文子撰)　鬼谷子经一部十三卷(鬼谷先生撰)　服食禁忌经一部五卷　黄帝龙首经一部五卷(玄女皇人等说)　治练五石一部八卷　怪异志一部十二卷　兴利宅舍法一部五卷　治病经一卷　说阴阳经一卷　日月明镜经一卷　太玄镜经一卷　案摩经一卷　崔文子肘后经一卷　陶朱变化术经一卷(陶朱公撰)　彭祖记经一卷　养性经一卷(彭祖等杂出)　定心经一卷　鬼谷先生变化类经一卷　师旷为西宫子授药经一卷　九宫蓍龟序经一卷　导引图一部一卷　河图文一部九卷(何承天等修撰)　芝草图经一卷　芝草图六卷　邹阳子经一卷　江都王思圣一部二卷　道德玄义三十三卷(孟智周修撰)　必然论一卷　荣隐论一卷　遂通论一卷　归根论一卷　明法论一卷　自然因缘论一卷　五符论一卷　三门论一卷

右八论陆修静撰

道士所上经目。皆云。依宋人陆修静所列检修静目中。见有经书药方符图等。合有一千二百二十八卷。本无杂书诸子之名。而道士今列乃有二千四十卷。其中多取汉书艺文志目妄注八百八十四卷为道经论。据如此状理有可怪。何者指如韩子孟子淮南之徒。并言道事。又复八老黄白之方。陶朱变化之术。翻天倒地之符。辟兵杀鬼之法。及药方咒厌。并得为道书者。其连山归藏周林太玄黄帝金匮太公阴符阴阳书五姓宅图七十二葬书等。亦得为道书乎。案修静目中并无前色。今辄集之。彼将何据。笑道论云。妄注诸子三百五十卷为道经也。若有依据。何以前后注列不同乎。且人之有恶恐人知之。己若有善虑人不见。所以道士自书云。不受道戒者不得转读。道经即如此状。道有何丑虑人知乎。若道士所注。以诸子为道书者。民中诸子悉须追入已不。案陶朱者即是范蠡也。范蠡亲事越王勾践。君臣悉囚于吴堂。食屎饮尿亦以甚矣。又复范蠡之子被戮于齐父。既有变化之术。何以不能变化免之。案造立天地记。称老子托生幽王皇后腹中。即是幽王之子。又身为柱史。复是幽王之臣。化胡经言。老子在汉为东方朔。若审尔者。知幽王为犬戎所杀。岂可不爱君父与神符令君父不死耶。又汉武穷兵疲弊中国天下户口至减太半。老子何忍不与其符令用辟兵。以此验之咒厌之方。何其谬欤。何其谬欤。玄都馆经目录云。道经记符图论。凡六千三百六十三卷。二千四十卷。已有本见行。其四千三百二十三卷。指陆修静目录。既无正本。何谬之甚也。然修静为目已是大伪。今玄都录复是伪中之伪

    历代相承篇第十一 道家无金刚密迹师子 释老形服异 道家节日 钟幡不同 器名不同 不合行城 依法朝拜 请立经目 玄都东华非观 梁武舍道诏文

    道家无金刚密迹师子

案道家四见论。凡有二十一条大义。一曰序致。二曰列名。三曰释名。四曰辩色。五曰气数。六曰里数。七曰重数。八曰异名。九曰出体。十曰多少。十一异同。十二广释。十三增减。十四粗细。十五三缚。十六七恶。十七乘劫。十八寿命。十九事相。二十五岳。二十一问答总明道家三十六天。从初皇曾讫无上大罗备序诸天及道神等所住宫殿楼阁金阙玉城宝树琼枝祥禽瑞鸟罗列其中。唯有仙童玉女侍卫太上。本无金刚之神。不见密迹力士之像。案道家玄妙内篇。大真科九天生神章。浑成图。无上真人传。五岳神仙图。清虚传。左仙公传。玄都律。琼文帝章。登真隐决太平真科众经。赞诵诸天内音大霄隐书。无上真书等。并无金刚力士之神。案三天正法经。外国放品经。玉纬经。三道顺行经。洞玄经。洞神经。洞真经。灵书经。玄丹经。观身大戒经。定志经。度人经。宝玄经等。具序太玄之都。玉光之州。金真之郡天宝之县。元明之乡。定志之里。金阙玉京及清灵宫极真宫紫阳宫等并是道家尊神所坐之处。但有骐驎凤凰白雀朱鹗鹍鸡灵鹄赤乌青雀等。罗布苑囿之中。散在宫台之内。亦无金刚之神及密迹力士之像。今道士改金刚名天冈者。案曹氏太一式经云。黄帝遭蚩尤丧乱之世。有神女明阴阳开阖之节。以达旋玑回行之度。通六甲屈申之征。探鬼神盈缩之应。以推天地。穷精入微。故设日月星辰四时五行六律七变八节九宫十二辰。上以神将立号。下以日辰为名。宿合之辰以为月。神月建之气以为辰。名天冈者八月之神月建在酉。言万物强固。柯叶以定穟。实坚刚故曰天冈。诸书并云。天冈是月将名也。非道家神洞房内经。有金刚力士神咒经。有密迹力士三万亿者。悉是浪语

按九流百氏之书。羽虫三百六十。凤为其上。毛虫三百六十。麟为其上。甲虫三百六十。龙为其上。春秋云。麟凤五灵王者之嘉瑞。未论师子不道辟邪在此典坟无所不述。自汉已还。唯传西域曾有献者。以今验昔。即事可知。若言道家先来有者。甚大河汉不近人情。彼三天神仙大道仪有金刚力士。度人经有五色师子。本相经有七色师子。本相经云。天尊门内有师子猛虎守门左右。拒天力士威赫前后者。案汉魏及晋三都两京江南淮北诸道士观。唯以瓠[盧*瓜]成经本。无天尊形像及金刚神。今日作者悉是修静张宾等伪经所说。然金刚师子乃是护法善神。自晋已前。道士观内亦未曾有。乃至碑颂赞咏皆所不论。史籍文典之所不载。请问多识前古即世。通儒考校正典自知虚实。若依度人本相经等。天尊须乘师子。不坐莲花

    释老形服异

如来有红爪绀发果唇花目万字千辋月面日轮三十二相八十种好。所著之衣金缕织成。坐千叶莲花之上。有形可图有相可彩

老子鼻有双柱两耳参漏头尖口高厚唇疏齿。脚蹈二五之画。手把十字之文。戴法天之冠。曳像地之履。发白面皱颜老色衰。陶隐居内传云。在茅山中立佛道二堂隔日朝礼。佛堂有像道堂无像。所以然者。道本无形但是元气。养生经云。道者气也。保气则谓得道。古来通儒以气为道。无别道神。若言有者。古来书籍曾所不载。今作道形依何取则。如其有者昔所未传

    道家节日

案道家金录玉录黄录等斋仪。及洞神自然等八斋之法。唯有三元之节。言功举迁上言功章三会男女具序乡居户属以请保护。正月五日为上元节。七月五日为中元节。十月五日为下元节。恰到此日道士奏章上言天曹。冀得迁达延年益。算七月十五日非道家节

    道家钟幡不同

依道家法。寻常六时不合打钟。何者案道士所尚。备在三大斋法。如金录黄录等齐仪种种备设。本不论钟亦不鸣鼓。但言安施既讫尊卑相次。从外坛入至自天门。先叩齿进入中坛。三上香竟然后上启。玉京山经步虚词云。长斋会玄都。鸣玉扣琼钟。法鼓会群神。灵唱靡不周。此言众仙集会。于是设乐乃鸣鼓击磬。琼钟只是玉磬。歌唱以乐道君。故诸天内音又云。鸣楼都之鼓长牙击钟。言备九成之乐。朝宴玉京非如佛家。六时打钟集众行道。请检斋仪取分皂白。又依道法不合竖刹悬幡。案金录黄录大斋仪。及玄都律诸天内音等种种罗列。并不道幡。如步虚词赞咏玉京。但云煌煌耀景迢迢宝台。金刹金姿龙驾欻来。鸣凤应节灵风扇华。紫烟成宫天乐相娱。绝无幡事。请依彼义。洞房内经有十绝灵幡连书九尺素书命魔置五方也。随方为色。以白土书青缯上。作东方神名(以白粉作古字书东方神名)当方安之。以护命也。若山居则书五色缯上作符文。九天风气玄丘真书。但有两脚都不杂色。更无大幡。其金录等斋文。不列钟幡。亦无制罚之仪

明真科云。拔赎死魂常以正月三月五月七月九月十一月。又以月一日八日十四十五十八二十三二十四二十八二十九三十日。及以八节甲子庚申为明真斋。春九日九夜。夏三日三夜。秋七日七夜。冬五日五夜。四季之月十二日十二夜。于中庭燃一长灯。高九尺。启请天仙地仙真人飞仙日月九宫五帝五岳三河四渎鬼神。昼燃香夜燃灯。道士于中庭灯下绕灯行道。遍礼十方灵宝天尊。皆脱巾叩头博颊。或八或十一过。或二百八十八过。若厄难用丹书真文五篇。于中庭置五案。各置一方。上安真文。又用上金五两作五龙形。以镇五案。又以五色纹缯为信。以镇五帝之座。又随年以紫纹为信。受真文用金龙三枚投水府灵山。及住宅三处。用金钱二万四千。以资二十四气。六时忏谢中庭行事。并不悬幡打钟。科中不说其事

佛说太子瑞应经云。佛初生时。有五百师子。从雪山来。侍列门侧。萨婆多论云。有石师子吼。伏诸异道守护伽蓝。出自西域。今日献者还从彼来。以今证昔。事符目验。仁王经云。幡长五丈。药师经云。四十九尺。备皆五色杂彩。用以护国续命转障消灾。挂在龙钩悬于凤刹。假令道家有之。教宗既殊。幡制亦异。不应色彩无别量数共同。盂兰盆经云。七月十五日僧自恣时。献盆供者能救七世父母之苦。比见诸州道士亦行斯法。岂不滥哉

    器名不同

僧祇等律云。应法澡灌咽细腹粗护净便易生善长道最为要用。是以为佛所叹制。诸弟子并令畜之。比见道士亦将此器。若乐习佛家之瓶。亦须受持僧用之钵。钵既不肯用之。其瓶理亦宜废。案内法斋上坐受食先咒愿及唱等供。兹法并出十诵等律。比见道士亦皆咒愿及唱等供。道先无文。何所凭据。檀者西域之音。此地往翻名之为施。越者度也。若能行檀当得越度生死。故云檀越。其优婆夷者。清信女也。比见道士亦呼俗人为檀越优婆夷。据何典籍以为此唤。请各依经别立名字。若以道士爱斯佛法不肯改者。亦请改彼道字名为菩提。若以为是西音而不肯称者。其檀越优婆夷之名。亦不得唤

    不合行城

太子瑞应等经云。二月八日者。乃是四天王捧太子马足踰城出家。因此有行城之法。为追太子马迹表恋圣之情。比见诸州县道家亦行斯法。行城之时。仍唱愿我坐道场。香花供养道。唯改佛字为别。但道家既无此法。明知虚妄不实。若言有者。出何经诰。即以此为准。诸事多附佛仪

    依法朝拜

四分律及诸经皆云。白衣礼僧僧不恭俗。若依道家老子是师。称臣拜帝。比见道士不拜君王。虽顺道士之情交违老氏之诰。苟贪进己弗悟乖宗。但欲达身宁期失旨。若依本师之法。即合道士称臣。女官云妾。元正冬至。并皆持笏曳履朝拜主上。斯则更易道士之浇风。还敦老氏之本教

    请立经目

案古及今佛家立一切经目。具辩翻译帝代并注疑伪别部。恐惑乱黎民故也。今道家先无翻译。仍立记目。或依傍佛经。或别头假造而不记年月。不详世代装潢带轴与真经一种。诈言空中自出。或道谷里飞来盛行于世疑误下愚。近如大业末年。五通观道士辅慧详三年不言。改涅槃经为长安经。当时禁约不许出城门。家内见着黄衣执送留守。改经事发为尚书卫文升所奏。于金光门外被戮。耳目同验。事发者既尔。不发者有之。请令大德名僧儒生道士。对宰辅朝俊详检内外经史。刊定是非。立目为记。以息邪伪。令慕道之侣得依宗楷学。永绝迷妄

太玄是都。东华是宫(四见论云。三界之外次四民天。所谓东华南离西灵北真。行仁者生东华宫。行礼者生南离宫。行义者生西灵宫。行信者生北真宫言三界之内大劫交时。有四行者。堪为种民。王母迎之登上四天。为下民种也)

释名云。都者睹也。言华夏之地帝王所居。万邦归凑。处华物丽谓之陆海。有所睹观故云都也。纂文云。京都皆大也。大谓之都。小谓之邑。天尊所治。故称玄都。释名云。天子所居曰都曰宫。诸侯所居曰第曰宅。止客曰馆。集贤曰观。如今鸿胪及弘文也。是以张衡两京左思三都。不言观也。今以都宫而为观者。非其义也。释名云。观者。于上观望也。汉宫殿名长安。有五十七观。尔雅释宫了无观字。若改都为观。便是降尊就卑。以观代宫。复是退大作小。且四民天宫。非是天尊所坐之处。今为道观。理不可也。名既不正。法亦是邪。何得以卑观之名废仙宫之号

    归心有地篇第十二

    梁武皇帝舍道敕文

天监三年四月八日。梁国皇帝兰陵萧衍稽首和南十方诸佛十方尊法十方菩萨僧。伏见经文玄义理必须诠云。发菩提心者即是佛心。其余诸善不得为喻。能使众生出三界之苦门。入无为之胜路。标空察理渊玄微妙。就义立谈因用致显。故如来漏尽智凝成觉。至道通机德圆取圣。发慧炬以照迷。镜法流以澄垢。启瑞迹于天中。烁灵仪于像外。度众生于苦海。引含识而趣涅槃。登常乐之高山。出爱河之深际。言乖四句论绝百非。应迹娑婆示生净饭。王宫诞相。步三界而为尊。道树成光。普大千而流照。此土根情浅薄好生厌怠。自期二月当至双林。亦是湛说圆常。且复潜辉鹤树。阇王灭罪婆薮除殃。若不逢遇大圣法王。谁能救接。在迹虽隐其道无亏。弟子经迟迷荒耽事老子。历叶相承染此邪法。习因善发弃迷知反。今舍旧医归凭正觉。愿使未来世中童男出家。广弘经教化度众生共取成佛。入诸地狱普济群萌。宁可在正法中长沦恶道。不乐依老子教暂得生天。涉大乘心离一乘念。正愿诸佛证明菩萨摄受。萧衍和南

敕旨。神笔自书于重云殿重阁上发菩提心。于时黑白二万人亦同发心受持

敕门下。大经中说。道有九十六种。唯佛一道是于正道。其余九十五种皆是外道。朕舍外道以事如来。若有公卿能入此誓者。各可发菩提心。老子周公孔子等。虽是如来弟子。而为化既邪。止是世间之善。不能隔凡成圣。公卿百官侯王宗室。宜反伪就真舍邪入正。经教成实论说云。若事外道心重佛法心轻。即是邪见。若心一等是无记。不当善恶。事佛心强老子心少者。乃是清信言清信者。清是表里俱净。垢秽惑累皆尽。信是信正不邪。故言清信佛弟子。其余诸善皆是邪见。不得称清信也。门下速施行

天监三年四月十一日功德局主陈奭

尚书都功德主顾

尚书令何敬容

中书舍人任孝恭

御史中丞刘洽

诏告舍人周善 邵陵王启敕舍老子受菩萨戒文

臣纶启。臣闻如来端严相好巍巍架于有顶。微妙色身的的显乎无际。假金轮而启物。托银粟以应凡。砥波若之利镰。收涅槃之实果。泛生死之苦海。济常乐于彼岸。故能降慈悲云垂甘露雨。七处八会。教化之义不穷。五时四谛。利益之方无尽。并冰清日盛雾豁云除。爝火翳光尘热自静。可谓入俗化于曚底出世成此真如。使稠林邪径之人。景法门而无倦。渴爱聋瞽之士。慕探赜而知回。道树始乎迦维。德音盛于京恪。恒星不现周鉴娠征。满月圆姿汉感霄梦。五法用传万德方兆。华洛潜故竞扇高风。资此三明照迷途之失。凭兹七觉拔长夜之苦。属值皇帝菩萨应天御物负扆临民。含光宇宙照清海表。垂无碍辩以接黎庶。以本愿力摄受群生。故能随方逗药示权因显崇一乘之旨。广十地之基。是以万邦回向俱禀正识。幽显灵只皆蒙诱济。人兴等觉之愿。物起菩提之心。莫不翘勤归宗之境。悦怿还源之趣。共保慈悲俱修忍辱。所谓覆护饶益桥梁津济者矣。道既光被民亦化之。于是应真飞锡腾虚接影。破邪外道坚持政国。伽蓝精舍宝刹相望。讲道传经德音盈耳。臣昔未达理源禀承外道。如欲须甘果而种苦栽。欲除渴乏反趣碱水。今启迷方粗知归向。受菩萨大戒。戒节身心。舍老子之邪风。入法流之真教。伏愿天慈曲垂矜许。谨启

天监四年三月十七日侍中安前将军丹阳尹邵陵王臣萧纶启

敕能改迷入正可谓是宿殖胜因宜加勇猛也

天监四年三月十八日中书舍人臣任孝恭宣

    与尚书右仆射蔡国公书

济法寺释法琳。致书尚书右仆射蔡国公足下。法琳草衣野客木食山人。尤类曲针诚同腐芥。不被知于当世。分缄口以终身。既德愧内充誉惭外满匪。唯孤负慧远。实亦带累道安。是以毕志青溪归心紫盖。覆船岩下永味经书。鬼谷池前长观鱼鸟。岂谓忽辞林薮更入嚣尘。久客秦川俄离楚塞。萍流八水叶坠三阳。口腹之弊已淹。仲叔之情何寄。卧灵台而起恨。游白社而兴嗟。南巢之恋倍增。北风之悲愈切。居生坎壈禀命迍邅。空咏七哀徒吟九叹。抚躬吊影运也如何。加以病在膏肓风缠腠理。累年将息未觉有瘳。至于照雪聚萤筋力已谢。九流七略难甚缘山。万卷百家杳犹行海。前因傅子聊贡斐然。仍以未竭邪源。今重修辩正。颇为经书罕备史籍靡充。虽罄短怀未知克就。仰惟仆射公。运筹策之才。居阿衡之任。知人之器远迈山涛。接士之心还方赵武。风姿爽朗识度舍弘。既握灵蛇之珠。爰佩荆山之玉。所以弼谐庶绩变理文昌。德镜搢绅誉形朝野。加以门称笔海世号儒宗。不忘宿昔之怀。曲赐忧怜之访。寒灰更暖朽木翻荣。昔王粲阅书取资蔡氏。相如达赋必赖杨侯。意者但是诸子杂书。及晋宋已来内外文集。与释典有相关涉处。悉愿披览。谨以别录仰呈。特希恩许。轻陈所请悚息何言

邪见信心古来共有。善人恶党今日宁无。前以傅子讇言略呈小论。既蒙上达复荷褒扬。戢在中心。但知惭德。昔三都赋未值张华。无人见赏破邪不逢君子。谁肯为珍。比者海内诸州四方道俗。流通抄写赞咏成音。回邪见之心。发愚人之善者。岂非明公之力也。必能利物薄有冥功。仰用庄严并将回向耳。请公为弘护檀越

辨正论卷第八


补陀洛迦山传

    No. 2101

    补陀洛迦山传题辞

        大元丘兹盛熙明述

九州之山川。具载于书传。山海之诡奇。亦见于图记。其来尚矣。谨按。补陀洛迦者。盖梵名也。华言小白华。方广华严言。善财第二十八。参观自在菩萨。与诸大菩萨。围绕说法。盖此地也。然世无知者。始自唐朝梵僧来睹神变。而补陀洛迦山之名。遂传焉。盘礴于东越之境。窅芒乎巨浸之中。石洞嵌岩。林峦清邃。有道者居之。而阿兰若兆兴焉。自非好奇探幽。乘桴泛槎者。罕能至也。惟我

皇元。际天所覆。均被化育。梯航所及。灵迹悉着。至于兹山。瞻拜相继肸蚃昭答。不可胜纪矣。然图志脱漏。言辞庸谬。四方不传。仆。顷因谢病。偶在海滨。恭叩灵躅。旁搜经籍。首集自在之功德。继考洞宇之胜概。若夫由心所见。光景斯彰。因缘有时。庙塔兴建。具载于篇。能游目者。不起于坐。飞神于大方之外。当知清净光明广大悲心。与菩萨无二。推恻隐之端。躬行于日用之间。非徒空言也。傥欲南询。亦必问津于此。而与善财同乘般若慈舟。共达毗卢性境。入海印之三昧。证大悲之法门。圆解脱之深因。满普贤之愿海。普令法界含生。尽登菩提彼岸者。岂虚谬哉

补陀洛迦山传 自在功德品第一 洞宇封域品第二 应感祥瑞品第三 兴建沿革品第四 附录第五 观音大士赞第六 名贤诗咏第七

    自在功德品第一

释典所载。菩萨名号。如恒河沙数。不可胜计。惟观自在洋洋赫赫功德。独显乎世间。凡遇厄难。竭诚称念。稽首请命。亦往往如影响。诚由行愿弘深。大悲无碍之力也。广如藏教。今略陈之

梵云阿哩耶婆卢吉帝。此云圣观世音。又梵云阿嚩卢枳帝湿伐罗。此云观自在。诸经所称。或单云观世音。或云观自在。或兼云观世音自在。观音三昧经。及大悲经。悲华诸经说。此菩萨。久已成佛。号正法明如来。又云。后成正觉。号遍出一切光明功德山王如来。楞严经云。观世音菩萨言。我昔于无数恒河沙劫。有佛出现。名观世音。教我从闻思修入三摩地。从于闻中。入流亡所。所入既寂。动静二相。了然不生。如是渐增。闻所闻尽。尽闻不住。觉所觉空。空觉极圆。空所空灭。生灭既灭。寂灭现前。忽然超灭世出世间。十方圆明。上合十方诸佛本觉妙心。同一慈力。下合十方一切六道众生。同一悲仰。由于供养观音如来。蒙授如幻闻熏闻修金刚三昧。身成三十二应。入诸国土。所谓佛身。独觉。缘觉。声闻。梵王。帝释。自在天。大自在天。天大将军。四天王。及天王太子。人王。长者。居士。宰官。婆罗门。比丘。比丘尼。优婆塞。优婆夷。女主。童男。童女。天龙。药叉。乾闼婆。阿修罗。紧那罗。摩呼罗伽。人非人等。我于彼前。皆现其身。而为说法。令其成就。令诸众生。获十四种无畏功德。彼佛。叹我善得圆通法门。授记我为观世音号。由我观想十方圆明。故观音名。遍十方界

法华经说。若有众生。受诸苦恼。一心称观世音菩萨名号。既得解脱。若水火雷电。龙蛇恶兽。夜叉罗刹。王难枷锁。军阵怨贼。诸难之中。能施无畏。于苦恼死厄。能作依怙。现三十二身。随类说法。地狱鬼畜生。生老病死苦。以渐悉令灭

大悲心总持经云。若有诵持大悲咒者。即灭百千亿劫生死重罪。不堕恶趣。临命终时。十方诸佛。皆来授手。随愿往生诸净土中。能获无量等持辩才。解脱八难。灭除三毒。一切所求。无不成就。大悲总持具载别本

藏教密乘经中所载。观自在菩萨。为莲华部主。现诸神变。忿怒则称马首明王。救度则圣多罗尊。满诸愿则大准提尊。及如意轮王。不空罥索。乃至师子吼。并毗俱胝。一髻责项。白衣叶衣。千首千臂。皆有仪轨。真言略举其名。若西天。未译番本。师传本续。真言要门。未易悉究

今上即位之初。圣师大宝葛噜麻瓦。自西域来京师。解行渊深。福慧具足。明通三世。阐扬一乘。同自在之慈悲。宣六字之神力。上自宫庭王臣。下及士庶。均蒙法施。灵感寔多。不可备录。将非大士之应化者乎。然江南未之闻也。故略纪其实。若六字咒。师所常诵

唵麻尼巴[口*能](二合)[口*迷]吽

【◇】　【◇】功德具在庄严宝王经

    洞宇封域品第二

世传。蓬莱方丈。在弱水中。非飞仙莫能到。昔秦皇汉武。穷年远讨。劳神苦体。卒如捕风追影。终不得其涯涘。今小白华山。距四明不远。为圣贤托迹之地。石林水府。神光瑞像。虽在惊涛骇浪之间。航海乘风。刻日可至。故特举其胜概如左

昌国志云。昌国州。在东大海西。星纪之次。在牵牛婺女分野。昔夏少康。封世子於越。至句践。灭吴获夫差。欲使居甬东百家。杜预云。句章县。东海中洲也。国语。以为甬句东。今州有甬东村。是也。由秦历汉。属鄮县。唐开元二十六年。以鄮县。置明州。领县四翁山。今之昌国也。五代后。改鄮为鄞。则又属鄞。宋熙宁间。创县为昌国。东控日本。北接登叶。南亘瓯闽。西通吴会。寔海东之巨障。皇元至元十五年。升县为州

宝陀寺。在州之东海梅岑山。世传。梅福炼丹之所。释所言。东大洋海。西紫竹旃檀林者。是也。自四明陆行。东九十余里。过穿山渡。至大谢。再经嵩子渡。至昌国州。陆行七十里。沈家门止一渡至山。周围仅百里许环绕大海。凭高望昌国诸山。隐隐如青螺。东极微茫无际。日月出没上下若鉴。微风时来。雷轰雪涌。奇极孤回。非复尘世也。山茶树高数丈。丹葩满枝。犹珊瑚林。水仙紫荪。芳菲满地。金沙玉砾。的落璀璨

潮音洞。菩萨示现之所。去寺三里。至洞皆黄砂。石洞巉岩。瞰海回顾无畔岸。人迹不及。洞上有穴如天窗。下属洞前。旧有石桥横亘。可以瞻礼。今崩废

善财洞。在潮音洞右。亦祥异显现。岩石有罅。峭峻蹙逼中。窅叵测。其外则石崖壁立。泉溜如珠不涸。谓之菩萨泉。瓶罂盛贮。以洗目疾

盘陀石。平广上坐百余人。下瞰大海。五更远见扶桑。五色光发。顷有一轮极大。从海涌出。真奇观也

三摩地。在寺西偏。登山由此。有亭。曰极清净。嘉木森秀。清泉甘冽。乱石错出。有耸立者踞伏者。诡奇万状

真歇庵。在寺后山深处。真歇了禅师。修道庵中。后圆寂立塔

无畏石。在真歇庵前。突然方广。然峻不可陟师子岩。在无畏石侧。形如师踞

正趣峰　灵鹫峰　观音峰

    应感祥瑞品第三

尝读楞严。谓。世间旷野深山。圣道场地。皆阿罗汉所住持。故世间粗人。所不能见。是山。自梵僧启其端。而始知大士之宫宅。其信然乎哉。或因风涛怖惧而致祷。或好事寻幽而有遇。使者衔命。至诚所格。缁素夙缘。目击道存。如镜中像水中月。皆由清净心现。往往不同。自昔多失纪录。今姑存一二。俟来者继述焉

唐大中。有梵僧来洞前燔十指。指尽。亲见大士说法。授与七宝石。灵感遂启

日本僧慧锷。从五台山。得菩萨像。将还国。抵焦石。舟不能动。望潮音洞默叩得达岸。乃以像舍于洞侧张氏家。屡睹神异。遂舍居作观音院。郡将闻之。迎像入城。为民祈福。未几。有僧。不知何许人。索嘉木扃户刻之。弥月像成。僧不知所在。今所奉菩萨像。即此也

元丰中。谒者王舜封。使三韩。遇风涛。大龟负舟。惶怖致祷。忽睹金色晃耀。现满月相。珠璎粲然。出自岩洞。龟没舟行。洎还以奏。上闻。始锡寺额。曰观音宝陀。自是海东诸夷。如三韩日本扶桑阿黎占城渤海。数百国。雄商钜舶。繇此取道放洋。凡遇风波寇盗。望山归命。即得销散。感应颇多

崇宁间。户部侍郎刘逵。给事中吴栻。使高丽。及还。自群山岛。经四昼夜。月黑云翳。海面冥蒙。不知向所。舟师大怖。遥叩宝陀。未几。神光满海。四烛如昼。历见招宝山。遂得登岸

宋给事中黄龟年。恭礼洞前。亲睹大士。紫金自在相。朗然坐石上。偕游老稚俱见。备作赞颂

绍兴戊辰三月望。鄱阳程休甫。四明史浩。至此翼早诣潮音洞。寂无所睹。炷香供茶。盏浮花瑞。归寺食讫。哺时。再至洞门。俯伏苔磴。凝睇嵚空。惟乱石累累。兴尽欲返。有僧指曰。岩顶有窦。可以下瞰。攀缘而上。瞻顾之际。瑞相忽现。金色照耀。眉目了然。二人所见不异。惟浩。更睹双齿洁白如玉。于是庆快。用书于壁。庶几来者观此无疲。不以一见不见而遂已也

又传。史卫王弥远。见茶树上示一目。盖二十年相业之谶也

咸淳丙寅三月。范太尉。以目疾。遣子致祷洞下。无所遇。汲泉归洗目。既愈。复命子来谢。洞左大士全现。淡烟披拂。犹隔碧纱。继往善财洞。童子忽现。大士亦现缟衣缥带。珠璎交错。精神顾盼。如将示语

绍定庚寅十月。庆元昌国监胡炜。登大士桥。礼潮音洞。倏现光明。左则月盖长者。与童子并立。一僧居右。师子盘旋。两目如电。及至善财。岩童子再现。黛眉粉面。宝盖珠鬘。森列于前。傍现一塔。晶彩焕发。众僧曰。我等云集。历年未睹。今承恩力。共觌色相。遂刻山图于石。以示悠久

嘉定岁。僧修者。所礼大士栴檀像。偶毁亡一指。心甚懊惋。后于洞前波间浮一花。视之。乃向失像指。众尤异之

淳祐。连岁苦旱。制帅颜颐仲。祷雨洞中。大士并童子。喜悦出迎。自是。随求辄应

皇元至元十三年。丙子六月。丞相伯颜定江南。部帅哈剌歹。来谒洞下。杳无所见。乃张弓引矢。射洞而回。及登海舟。莲花满洋。遂惊异悔谢。徐见白衣大士。并童子像。于是。施财庄严像设。并构殿于洞上

大德五年。集贤学士张蓬山。奉

旨祝厘潮音洞。见大士相好。仿佛在洞壁。次至善财洞。童子倏现。顶上端蔼中。大士再现。宝冠璎珞。手执杨枝。碧玻璃碗。护法大神。卫翊其前久之。如风中烟渐向锁没。但祥光满洞。如霭霞映月。见数尊小佛。作礼慰快而去

致和元年戊辰四月。御史中丞曹立。承

上命。降香币。至洞求现。忽见白衣瑞相。璎珞被体。次及善财洞。童子螺髻素服。合掌如生。适以候潮未行。再叩再现。而善财洞大士亦在。童子鞠躬。眉目如画。七宝璎珞。明洁可数。群从悉见

尝询诸耆老。云。自昔游者。至今为盛。若夫西域名师。王公贵人。备极精诚。有睹白衣禅定。或冠佩庄严。或千首臂。或坐立异相。有眉目俨若。亲承于咫尺。或景像缥缈。若瞻对乎绘素。至有罗汉长者。童子天龙。前后翊从。宝瓶莲花。森列乎海波。频迦鹦鹉。飞翔于香霭。或共见如一。或独见非常。变化示现。殊不可诘。若夫竭力远来。罔遇恍惚。常居其境。终不得瞻望余光者。亦多有之

    兴建沿革品第四

海峤孤绝。蛟龙呵护。自非遗世高蹈者。鲜能栖息也。草茅以为庐。术芝以为食。岁月既久。辉光焕发。致感王臣之崇重。士民之归仰。大其宫室。广其田畴。以养其徒侣。修习至道。将与山川增重。助益风化于无穷也

梁贞明二年。日本僧惠锷。首创观音院。在梅岑山之阴

宋元丰三年。王舜封。使三韩。遇风涛有感。以事上闻。赐额曰宝陀观音寺。置田积粮。安众修道。岁许度一僧

绍兴元年辛亥。真歇禅师清了。自长芦南游。浮海至此。结庵山椒。扁曰海岸孤绝禅林。英秀多依之。郡请于朝。易律为禅

嘉定三年庚午八月。大风雨。圆通殿摧。住山德韶。言于朝。赐钱万缗。七年殿成。潮音洞。无措足地。凿石驾桥。凡六年。御书圆通宝殿大士桥以赐。建龙章阁以藏之。植杉十万。是时。有田五百六十七亩。山千六百七亩

是年。丞相史弥远。承父志。舍财庄严。殿宇廊庾备具。香灯供养。上闻。赐宸翰。并金襕衣。银钵。玛瑙数珠。松鹿锦旛。陈帅机。施钱一百六万。置长明灯

淳祐八年戊申。制帅颜颐仲。祷雨有应。施钱二万。米五十石。置长生库接待。庄仍请于朝免租役

皇元大德二年戊戌春。中宫。命内侍李英。降香修缮寺宇像设。明年春。宿卫孛罗。奉旨降香。赐金百两。命江浙省臣董其事。一新栋宇。供严之具。金碧璀璨。四年春。遣使魏也先等。饭僧转经。及归。以玉琢圣像献。四年。复遣大出赍彩幡缄香。降内帑二千缗。建演法堂。益修从宇。俾浙省。割官田二千亩供僧。于正五九月。讽诵祈祷。特颁玺书护持。自是。祝香赉锡。岁以为常。敕翰林直学士刘赓。制文。集贤直学士赵孟俯。书丹刻石。以彰圣化

皇庆二年冬

皇太后。遣使法华奴等降香。赐主僧袈裟。饭十方僧。敕浙省。赐钞八百六十八锭。买田三顷。以给佛灯长明

泰定四年夏。中宫。遣中政同知贴闾。赐钞千锭。僧衣百八。黄金织文幡。金彩绮帛等。供圣饭僧。买田二顷二十六亩。以其入供营缮

致和元年四月。中丞曹立。降香币及钞百锭元统二年。宣让王。施钞千锭。建石塔。高九丈六尺

至顺二年。江西之万安陈觉和。率众化财凡八载。范铜为大士像。千尊佛。钟磬旛盖供具。今置阁上

我朝列圣相承。信崇佛法。遣使锡予。实不能备纪

今上践位以来。尤加尊异。祝香集福。以锡下民。络绎不绝

谨考此寺。自日本锷兆基。真歇了禅师。道风振起。改讲为禅。继以然自得晖办至澜。而恢大基业。恩球以次相续者。曰。雪屋立。坦堂圆。蘧庵成。还庵深。鉴庵宝。小庵高。间云韶。大川济。铁脚清。古岩颛。深谷[日*奐]。无咎吉。寒岩悟。梦窗清。石屋环。寒岩举。松州基。东岩日。混溪清。白云恭。愚溪智。东州永。一山宁。次翁元。险崖遇。太虚冲。孚中信。古鼎铭。大方聘。朴翁淳。元虚照。竺芳联。所庵睿

    附录第五

长安南五台。乃观音降火龙处。灵异甚多。难以具载

武林西山上天竺寺。自昔相传。海上浮香木现光湍。因刻为观自在菩萨像。多现祥异。士民归向。自春至冬。焚香叩礼。雨旸急难。感应如响。积有年矣。至正二十年庚子。杭城荐罹兵燹。西山祠宇尽毁。圣像不知所在。众共追慕。丞相太尉开府康里公。出金旁求。乃于草莽中得之。遂卜日。斋戒徒跣率僚佐士庶。自北关恭迎圣像。安奉于今丞相公所建。清平山之西天寺中。时圣像上。大放光明。照耀云汉。分为三道。其一。远属东方。若向补陀山者。其一。属上天竺寺。其一。径属今西天寺。一时咸睹。益加敬仰焉

大都蓟州之境。控接澶州。有雾灵山。山谷高深。林峦清邃。古昔相传。为菩萨道场。山之上下。旧有寺宇。每岁。士庶敬礼求现当。有绵云起自谷中。洁白弥满。凝蔽天日。或变琉璃境界空洞一碧。次现蒲萄累垂遍布。光映远近。忽见白衣端正之像。陵空而立。鲜见面目。然亦往往或异。夜有天灯。或如列宿。或如爟火。联辉接焰。陵虚远来。殊不可测。山顶寒甚。涧有泉水。起落应潮。传云。潜通大海也。仆。尝游五台山。从密嘚哩室利师。获聆番本补陀洛迦山行程记始自西竺。至葛剌拶迦罗国。有灵塔。当昼夜绕道叩礼。自有告以道里方所。乃可前进。中间历罗刹鬼国。诱以声色饮食。慎勿犯之。及种种魔碍之所。但勇往毋退。复遇宝池。获饮甘露。身力增倍。备践胜境。亦莫贪恋。一心径往。渐近圣地。当有马首金刚。远来迎导。至于下岩。圣多罗尊。摄受慰喻。然后诣岩中。紫竹栴檀。森郁交荫。流泉清洁。纤草如菌。菩萨充满。观自在菩萨。常住其中。天龙围绕。行者至此。蒙宣妙法。即得开悟。凡有所求。依愿圆满。此其大略。不能具录。以是考之。则决非凡境。岂造次所能至哉。似匪此地比拟也。后至四明。屡有邀余同游补陀山者。心窃疑之。不果往也。一夕。忽梦有人谓曰。经不云乎。菩萨善应诸方所。盖众生信心之所向。即菩萨应身之所在。犹掘井见泉。然泉无不在。况此洞。神变自在。灵迹夙着。非可以凡情度量也。既觉而叹曰。嗟。夫诸佛住处。名常寂光。遍周沙界。本绝思议。何往而非菩萨之境界哉。断无疑矣。既集成传。附以天竺雾灵事迹。并以旧闻。庶显非同非异。无别无断。用祛来者之惑也。至正辛丑岁四月望。寓四明之盘谷。玄一道人盛熙明记

补陀洛迦山传(终)

    观音大士赞第六

        唐王勃制

盖闻。圆通大士。乃号观音。接物利生。随机应现。向乾坤东畔娑竭海中。云涛涌金色之山。圣阁起琉璃之界。巍巍宝座。凝然居自在之身。荡荡慈容。皎若现白衣之相。身挂云罗素服。藕丝织而色映寒霜。体严璎珞同心。衣缕盘而丽晶皓雪。翠迎仙岛五云之宝盖玲珑。艳迸摩尼百宝之花冠赫奕。眉横纤黛。如海门之秋月初弯。目绀重瞳。似水面之青莲乍秀。齿排珂玉。舌莹紫檀。丹珠一点艳频婆。两脸朦胧匀琥珀。向静绿波上。圆相舒而有金毫玉毫。虚白光中。胜境现而有佛界仙界。于是。云雷吐辩。宣诸佛秘密之金言。释梵雨华。叹圣德希奇之妙事。献宝子有龙王龙女。奏乐子有天仙地仙。向孤绝回处作津梁。于浩渺波中拔急难。寻声救苦。赴感随缘。如万水之印孤蟾。似洪钟之应千谷。是以。经云。王法贼盗。水火漂焚。恶龙恶鬼。毒药毒蛇。或被人推落金刚山。或恶风吹入罗刹国。或临军阵或值雷霆。若能仰告观音。应时即得解脱。菩萨有不思议之弘愿。无尽意之神通。悲心誓救于娑婆。遗教遍临于秽土。诚以周尘周刹。普应普观。无遐无迩尽归依。有愿有求皆赴感。河沙功德亿劫难量。遥望洛伽之山。稽首聊伸歌赞

南海海深幽绝处。碧绀嵯峨连水府。号名七宝洛伽山。自在观音于彼住。宝陀随意金鳌载。云现兜罗银世界。众玉装成七宝台真珠砌就千花盖。足下祥云五色捧。顶上飞仙歌万种。频伽孔雀尽来朝。诸海龙王齐献供。宝冠晃耀圆光列。璎珞遍身明皎洁。脸如水面瑞莲芳。眉似天边秋夜月。绣衣金缕披霞袂。缥缈素服偏袒臂。[王*(犮-乂+又)]珈珂佩响珊珊。云罗绶带真珠缀。红纤十指凝酥腻。青莲两目秋波细。咽颈如同玉碾成。罗纹黛染青山翠。朱唇艳莹齿排珂。瑞坐昂昂劫几何。化生百亿度众生。发愿河沙救鼻阿。我惭我愧无由到。遥望观音悲赞歌。大圣大慈垂愍念。愿舒金手顶中摩。观音满愿真言曰。唵阿噜力伽娑婆诃

    名贤诗咏第七

缥缈云飞海上山。挂帆三日上孱颜。两宫福德齐千佛。万里恩光照百蛮。涧草岩华多端气。石林水府隔尘寰。鲰生小技真荣遇。何幸凡身到此闲

        集贤学士吴兴赵孟俯

金碧玲珑塔影双。绮霞香雾湿疏窗。蛟人织贝为华盖。龙女献珠持宝幢。震海云雷音缥缈。弥山潮汐响舂撞。愿求示现将军相。一鼓群魔尽摄降

一轮宝月海波澄。海上观音现大乘。剑佩鬼神来剡剡。烟霞楼观起层层。烧香使者天台客。说法高人日本僧。安得此身生羽翼。还从彼岸快先登

        江淅分省郎中天台刘仁本

缥缈蓬莱未足夸。海峰孤绝更无加。入门已到三摩地。携手同游千步沙。碧玉镜开金菡萏。珊瑚树宿白频迦。殷勤童子能招隐。共采芝英和紫霞

惊起东华尘土梦。沧州到处即为家。山人自种三珠树。天使长乘八月槎。梅福留丹赤如橘。安期送枣大于瓜。金仙对面无言说。春满幽岩小白花

        丘兹盛熙明时图秩八叶芝同游

宝陀品畔礼慈容。满袖香吹菡萏风。海市障天番雾黑。地轮推日上潮红。悟迷不必分明暗。观照何须了色空。不涉音闻三际断。大千尘刹尽圆通

返视何妨更返闻。须知了妄即同真。十虚影现尘沙界。万像光含刹土身。转物头头皆妙境。穷源处处尽通津。普门廓彻无边表。紫竹红蕖别是春

        灵隐住山沙门竺昙送僧礼补陀

补陀大士镇南海。弘慈广度娑婆界。三十二相应群机。眼听耳观常自在。蔼若春行陆。皎如月印空。一念超去来。触境皆圆通。东吴沙门乘愿起。笔锋倒蘸九河水。于一毫端转法花。百亿毫头显真谛。一文中现无尽身。一句中含无尽义。一文一句妙难思。了心证入三摩地。是身非相空名模。莲花舌滴香醍醐。见超文句会真说。普门有路升天衢

        豫章沙门蒲庵为升天衢赞普门品观音

一毫端现菩萨身。大悲光相离诸尘。无量句中无量义炽然常说。开迷沦。圆音遍法界。万像皆玄文。耳观入真境。眼听融真闻。言词寂灭相非有。心本无生法无咎。香风冉冉散红蕖。甘露溥溥洒青柳。普门妙境包大千。物物显示超虚玄。我愿瞻依发弘誓。利生同证菩提缘

        天台沙门全室赞普门品观音

余洪武十七年孟夏上旬。泛海游山。谛观圣境。顿见水天一色。净若琉璃。万像森罗。炳然齐现。所睹灵异。难以具陈。是故。踊跃欢喜。自不知形身在于人间世也。信知。如来说华严时。入海印三昧。岂欺我哉。偶于洪武乙亥仲冬。梦游是境。与昔无别。遂乃焚香遥礼。辄伸鄙见。说偈赞曰

菩萨常居娑竭海。悲愿弘深无向背。分明化境沧溟东。应现诸方无不在。所证三摩地。那分西与东。突出摩醯眼。八面虚玲珑。海印发辉炳然现。悬河四辩明真宗。花开小白岩。天香吹遍界。紫竹栴檀尽作林。孔雀频伽歌梵呗。昔年亲曾海上游。露山倒卓波面浮。可是圆通真境界。白衣妙像乘莲舟。四围纵周览。浩渺难可穷。上极通宵汉。下瞰龙伯宫。波先潋滟吐阴火。潮音日夜号天风。云铺白银界。地布黄金沙。琉璃相间错。有若优昙花。磐陀上看扶桑日。红轮涌现犹天车。览斯妙境非实相。普门示现如梦想。幻出楼台缥缈间。宝网珠光递辉朗。闻声岂是声。见色原非色。别是一壶天智识谁能测。经行宴坐水晶宫。受用风清与月白。十圣及三贤。到此应难渡。万派洄漩任参互。潜流密布四神洲。润湿群萌为雨露。我今亲礼赞。惟垂遥鉴知。并却见闻知觉。扫除语默离微。彻底揭翻生死海。普令顿证佛菩提

        古并崇善住山雁门野衲了庵性彻洞然拜赞

补陀洛迦山传一卷。元盛熙明撰。案陶九成书史会要曰。盛熙明。其先曲鲜人。后居豫章。清修馑饬。笃学多材。工翰墨。亦能通六国书。今此书题龟兹盛熙明述。籍贯正合。熙明尚撰有法书考八卷。采入四库全书子部艺术类。熙明传。原仅五篇。其王勃观音赞。名贤诗咏。皆元释所附益者。观音赞。文笔疲俗。必非子安之制

钦定全唐文凡例。指为伪托。信然。释子无识。阑入俗文。幸熙明原书。未经窜乱。读者。分别观之可也。光绪甲申十月。吴县蒋清翊。识


部执异论一卷

    No. 2033 [cf. Nos. 2031, 2032]

部执异论一卷

        天友大菩萨造陈天竺三藏真谛译

  佛灭百年后　　弟子部执异
  损如来正教　　及众生利益
  于不了义经　　如言执故失
  起众生厌怖　　今依理教说
  天友大菩萨　　观苦发弘誓
  胜智定悲心　　思择如此义
  我见诸众生　　随种种见流
  故说真实义　　如佛言所显
  若知佛正教　　圣谛为根本
  故应取真实义　　犹如沙中金

如是所闻。佛世尊灭后。满一百年。譬如朗日隐頞悉多山。过百年后更十六年。有一大国名波吒梨弗多罗。王名阿输柯。王阎浮提。有大白盖覆一天下。如是时中大众破散。破散大众凡有四种。一大国众。二外边众。三多闻众四大德众。此四大众。共说外道所立五种因缘。五因缘者。如彼偈说

  余人染污衣　　无明疑他度
  圣道言所显　　是诸佛正教

思择此五处。分成两部。一大众部。二上座弟子部。至第二百年中。从大众部。又出三部。一一说部。二出世说部。三灰山住部。于此第二百年中。从大众部又出一部。名得多闻部。于此第二百年中。从大众部又出一部。名分别说部。此第二百年满。有一外道。名曰大天。于大众部中出家。独处山间。宣说大众部。五种执异。自分成两部。一支提山部。二北山部。如是大众部四破五破。合成七部。一大众部。二一说部。三出世说部。四灰山住部。五得多闻部。六分别说部。七支提山部。北山部。上座弟子部。住世若千年。至第三百年中。有小因缘分成两部。一说一切有部。亦名说因部。二雪山住部。亦名上座弟子部。于此第三百年中。从说一切有部。又出一部。名可住子弟子部。于此第三百年中。从可住子弟子部。又出四部。一法上部。二贤乘部。三正量弟子部。四密林住部。于此第三百年中。从说一切有部。又出一部。名正地部。于此第三百年中。从正地部。又出一部。名法护部。此部自说勿伽罗是我大师。于此第三百年中。从说一切有部。又出一部。名善岁部。亦名饮光弟子部。至第四百年中。从说一切有部。又出一部。名说度部。亦名说经部。如是上座弟子部。合分成十一部。一说一切有部。二雪山住部。三可住子弟子部。四法上部。五贤乘部。六正量弟子部。七密林住部。八正地部。九法护部。十善岁部。十一说度部此诸部是执义本。执义有异。我今当说是执义本者。大众部。一说部。出世说部。灰山住部。此四部是执义本。此诸部说。一切佛世尊出世。无有如来一法而是有漏。如来所出语皆为转法轮。如来一音能说一切法。如来语无不如义。如来色身无边。如来威德势力无减。如来寿量无边。如来教化众生。令生乐信无厌足心。如来常无睡眠。如来答问无思惟。如来所出语。皆令众生生爱乐心。如来心恒在观寂静不动。如来一心能通一切境界。如来一刹那相应般若。能解一切法。如来尽智无生智。恒平等随心而行。乃至无余涅槃。一切菩萨入胎中。无有柯罗逻。頞浮陀。卑尸。伽诃那舍佉。波罗舍伽。鸡舍卢摩那佉等。菩萨欲入胎时。皆作白象相貌。菩萨出胎。皆从母右胁而生。一切菩萨无贪欲想。无嗔恚想。无逼恼他想。若菩萨有愿欲生恶道。以愿力故即得往生。菩萨为教化成就众生故入恶道。不为烦恼业系缚故受此生。一心正对观四圣谛。一智通四圣谛。及四圣谛相。五识中有染净色。无色界亦有六识聚。五根即是肉团。眼不见色。乃至身不觉触。若心在定。亦得有语折伏心恒有。相坏心恒有。是故凡夫有上下。已成就法无处所。须氀多阿半(方晏反)那。心及心法。知有自性。有阿罗汉多他以不净染污其衣。阿罗汉多有无知。有疑惑有他度。圣道亦为言所显。说苦亦是道。说苦亦是因。般若相应灭苦。苦受亦是食。第八亦久住。乃至性法退。须氀多阿半那退法。阿罗汉多不退法。世间无正见。世间无信根。无无记法。若人入正定。一切结灭。须氀多阿半那。能作一切恶。唯不作五逆。一切诸经无不了义。无为法有九种。一思择灭。二非思择灭。三虚空。四空处。五识处。六无所有处。七非想非非想处。八十二因缘生分。九八圣道分。心者自性清净客尘所污。一随眠烦恼。二倒起烦恼。随眠烦恼。非心非心法无所缘。随眠烦恼异。倒起烦恼异。随眠烦恼与心相离倒起烦恼与心相应。过去未来。是无现在。是有法入。非所知非所识。中阴是无。须氀多阿半那得定。此四部是执义本。执义异者。大众部执义异余三部。四圣谛悉真实。有如如对可赞行有苦。是自所作有苦。是他所作有苦。是两所作有苦。非两所作有苦。依因缘生。有不依因缘生。一时中有多心和合道与烦恼并起。业与果并起。种子即是芽。六根四大转异。心心法不转异。心遍满身心增长。应知有如是诸义。诸部信乐不同。各有所执。是名执义异。多闻部是执义本。如来五鸣应说。出世五鸣者。谓无常苦空无我寂静涅槃。此五鸣是正出世道。如来余鸣是世间道。有阿罗汉多他以不净染污其衣。阿罗汉多有无知。有疑惑。有他度。圣道亦为言所显。余所执与说一切有部所执相似。分别说部。是执义本。苦非是阴。一切入不成就。一切有为法相待假故立名苦。无人功力。无非时节死。一切所得先业造。增长因果能生业。一切诸苦从业生。圣道由福德得。圣道非修得。余所执与大众部所执相似。支提山部。北山部。此二部是执义本。菩萨不脱恶道。薮斗陂中恭敬事得执少。有阿罗汉多他以不净染污其衣。阿罗汉多有无知。有疑惑。有他度。圣道亦为言所显。余所执与大众部所执相似。说一切有部是执义本。一切有如有。如是两法摄一切过去现在未来。是有一依正说。二依二法。三依有境界。四依有果。法入有三。所识所知所通。生老住无常。是行与心不相应。行阴所摄有为种类三。无为种类三。有为相三。无为相三。四谛中三谛有为。一谛无为。四谛次第观。若人欲入正定。必缘空解脱门无愿解脱门。得入正定。若观欲界相应诸行。得入正定若人已入正定。在十五心中。名须氀多阿半那向。若至第十六心。名须氀多阿半那。世第一法一刹那心。三方便有退义。世第一法无退义。须氀多阿半那无退义。阿罗汉多有退义。一切阿罗汉。多不尽得无生智。凡夫亦能舍欲及嗔。外道得五通。天亦有夫岚摩。于七定有觉分。余定则无。一切诸定无不是四念处所摄。若不依定得入正定。亦得阿罗汉多依色界无色界心。得阿罗汉多不得入正定。欲界中得入正定。亦得阿罗汉多郁多罗鸠娄。无离欲人。圣人不生彼处。圣人亦不生无想天。不必定次第。得圣道四果。若人已入正定。依世道得至婆凡里陀如寐(弥履反)阿那伽寐(弥履反)四念处。可说一切法随眠烦恼是心法。不与心相应。一切随眠烦恼。可立倒起名。一切倒起烦恼可立倒起名。不可立随眠名。十二缘生是有为。十二缘生分亦有。随阿罗汉多行。阿罗汉多。亦有福德增长。欲色界中有中阴。五识现起。时得生欲。不得离欲五识执别。相无分别。有心及助心法心及助心法定有境界。自性与自性不相应。心与心不相应。世间有正见。世间有信根。有无记法。阿罗汉多无有学法。一切阿罗汉多皆得定。一切阿罗汉多不皆证定。阿罗汉多有宿业犹得报。一切凡夫亦有在善心死。若人正在定必定不死。如来与弟子。惑灭无异。如来慈悲不取众生作境界。若人执众生相解脱意。不得成就一切菩萨定。是凡夫具九结。若菩萨已入正定者。未度凡夫地。是所取相续。假名众生。一切行刹尼柯无有法。从此世至后世。依世假名。说弗伽罗度人。正法时行聚灭无余。诸阴无变异。有出世定。有诸觉是无漏。有善是有因。若人正在定则无语。八分圣道是名法轮。世尊一切语。不皆是转法轮。一音不具说一切法。一切语不皆如义。一切经不尽是了义。有经不了义。说一切有部。是执此义本。更有执异则无穷。雪山部是执义本。菩萨是凡夫。无有贪受生。不为胎等所裹。外道无五通。天无夫岚摩。有阿罗汉多他以不净染污其衣。阿罗汉多有无知。有疑惑。有他度。圣道亦为言所显。余所执与说一切有部所执相似。可住子部是执义本。非即五阴是人。非异五阴是人。摄阴界入故。立人等假名。有三种假。一摄一切假。二摄一分假。三摄灭度假。一切有为法刹那刹那灭。离色无有一法从此世至后世。可说人有移。外道有五通。若人正生五识。无欲无离欲。欲界相应诸结修道所破。若人能断则得离欲。欲界见道所破则不如是。忍名相世第一法。此四位名正定。若人已入正定。在十二心中。是名须氀多阿半那向。至第十三心名须氀多阿半那。一切众生有二种失。一意失。二事失。生死有二种因最上。一烦恼。二业。二种法是解脱最上因。谓毗钵舍那奢摩他。若不依自体增上缘惭羞。正法则不属此人。烦恼根本有二种。恒随一切众生行。谓无明有爱。有七种清净处。佛智于戒等不相应。诸境以依止所了缘。能通达一切法。若以灭摄之。凡有六种色无色界无入正定。菩萨于中恒生。若已生尽智无生智。得名为佛。如来说经有三义。一显生死过失。二显解脱功德。三无所显可住子部是执此义本。从本因一偈故。此部分成四部。谓法上部。贤乘部。正量弟子部。密林住部。偈言

  已得解脱更退堕　　堕由贪着而复还
  已至安处游可爱　　随乐行故至乐所

正地部是执义本。过去未来是无现在及无为。是有四圣谛一时观。若见苦谛。即见一切谛。见已曾见诸谛随眠烦恼。非心非助心法。无有境界。随眠烦恼异。倒起烦恼异。随眠烦恼与心不相应。倒起烦恼与心相应。凡夫不舍欲界欲及嗔外。道无五通。天无夫岚摩。无中阴。阿罗汉多福德无增长。五识聚有染离。六识聚与觉观相应。有时头众生。世间无正见。世间无信根。无出世定。觉观无无漏。有因无善。须氀多阿半那有退法。阿罗汉多无退法。道分是四念处所摄。无为法有九种。一思择灭。二非思择灭。三虚空。四无我。五善如。六恶如。七无记如。八道如。九缘生如。受生是始。死堕为终。四大五根心。及助心法。皆有变异。大众中有佛。若施大众得报则大。若别施佛功德则不及。一切佛及一切声闻。同一道同一解脱。一切行刹尼柯。无有一法从此世度后世。正地部是执此义本。此部复执异义。过去未来有有中阴法入。有二种所知。及所识作意。是正业。无身口二业。觉观是相应法。大地则劫住。依薮斗陂．恭敬事无有报。一切随眠烦恼恒在。现世阴界入三法恒在。现世离法。偈言

  五法是决定　　诸苦从之生
  无明心贪爱　　五见及诸业

诸部义本皆同。为执有异故成别部。法护部是执义本。僧中有佛世尊。依薮斗陂起恭敬有胜报。恭敬大众则不及。佛道异声闻道异。外道无五通。阿罗汉多身无漏。余所执与大众部所执相似。善岁部。是执义本。法已是所灭。已是所离则无。未灭未离则有。若业果已熟则无。未熟则有。有为法不以过去法为因。以现在及未来法为因。一切诸行刹尼柯。有学法有果报。余所执与法护部所执相似。说度部是执义本。阴从前世至后世。若离圣道诸阴不灭。阴有本末。凡夫位中有圣法。有真实人。余所执与说一切有部所执相似

旧所出经论中亦有十八部名。但音多讹异不复如本。今谨别存天竺本名。仍以论初大众等名。次第相对翻之。翻殊难具。如义疏中释也

初分成两部(天竺呼部为尼柯与)一摩诃僧耆柯部。二他(托夷反)毗(步夷反)梨与部次从摩诃僧耆柯部。又出三部。一猗(意紫反)柯毗(步夷反)与婆诃利柯部。二卢俱多罗婆拖部。三高俱梨柯部。亦言高俱胝(张持反)柯部。次从摩柯僧耆柯部。又出一部。名婆吼输底(张履反)柯部。次从摩诃僧耆柯部。又出一部。名波罗若(然阇反)底(张履反)婆拖部。次有外道。名摩诃提婆。于摩诃僧耆柯部中出家。自分成两部。一支底(张履反)与世罗(良我反)部二郁多罗世罗(良我反)部。他毗与部又分成二部。一萨婆阿私底(张梨反)婆拖部。亦名醯兜婆拖部。二醯摩跋多部。亦名他毗梨与部。次从萨婆阿私底婆拖部。又出一部。名跋私弗底(张梨反)梨与部。次从跋私弗底梨与部。又出四部。一达谟多梨与部。二跋陀与尼与部。三三眉底(张梨反)与部。四山拖伽梨柯部。次从萨婆阿私底婆拖部。又与一部。名弥(三梨反)嬉(欣梨反)舍婆柯部。次从弥嬉舍婆柯部。又出一部。名达摩及多部。次从萨婆阿私底婆陀部。又出一部。名苏跋梨沙柯部。亦名柯尸悲(方梨反)与部。次从萨婆阿私底婆拖部。又出一部。名僧千兰底(张履反)婆拖部。亦名修丹阑多婆拖部

部执异论一卷


镡津文集

    No. 2115

    镡津文集目录

    卷首　行业记(此即序)(陈舜俞撰)

    卷一　辅教篇上 原教 劝书(并序共四篇)

    卷二　辅教篇中 广原教(并序共二十六篇)

    卷三　辅教篇下 孝论(并序共一十三篇) 坛经赞 真谛无圣论

    卷四　皇极论　中庸解(五篇)

    卷五　论原(共四十篇) 礼乐 大政 至政 赏罚 教化 刑法 公私 论信 说命 皇问

    卷六　论原 问兵 评让 问霸 巽说 人文 性德 存心 福解 评隐 喻用 物宜 善恶 性情 九流 四端

    卷七

    论原 中正 明分 察势 刑势 君子 知人 品论 解讥 风俗 仁孝 问经 问交 师道 道德 治心(论原毕)

    杂着(六篇) 记复古 文说 议旱对 夷惠辩 唐太宗述 易术解

    卷八

    杂着(六篇) 逍遥篇 西山移文 哀屠龙文 记龙鸣 寂子解 寂子解傲

    书 万言书上仁宗皇帝

    卷九　书 再上仁宗皇帝　书启(共十三封) 上韩相公(四封) 上富相公 上张端明 上田枢密 上曾参政 上赵内翰 上吕内翰 上欧阳侍郎 上曾相公 谢李太尉

    卷十　书启状 与关彦长秘书 答茹秘校书 与章表民秘书 与章潘二秘书 与马著作书 与周感之员外 答王正仲秘书 受佛日山请先状上蔡君谟侍郎 与通判而下众官 与诸山尊宿僧官 与诸檀越书 赴佛日山请起程申状 接杭州知府观文胡侍郎先状 接钱塘知县先状 接大觉禅师先书 谢王侍读侍郎 谢沈司封提刑 谢王密谏知府惠诗 与瀛州李给事 与广西王提刑 与陈令举贤良 与润州王给事 与王提刑学士 与陆推官 与张国博知县 谢钱塘方少府 谢仁和赵少府 谢沈少卿见访 与祖龙图罢任杭州 送诗与杨公济 还章监簿门状 与石门月禅师 与黄龙南禅师(别幅) 答黄龙山南禅师(次幅) 与圆通禅师 又与圆通禅师 答圆通禅师让院 答万寿长老 与万寿长老 谢杭州宝月僧正 退金山茶筵回答 与东林知事 与楚上人 发供养主与檀那

    卷十一　叙(共二十三篇) 传法正宗定祖图叙(与祖图上进) 六祖法宝记叙 明州良和尚语录叙 武陵集叙 原宗集叙 移石诗叙 法云十咏叙 法喜堂诗叙 山茨堂叙 趣轩叙 山游唱和诗集叙 山游诗后序 与月上人更字叙 周感之更字叙 送浔阳姚驾部叙 送郭公甫朝奉诗叙 送王仲宁歌叙 送周感之诗叙 送周公济诗叙 送周感之秘书南还叙 送林野夫秀才归潮阳叙 送梵才吉师还天台歌叙 送真法师归庐山叙

    卷十二　志记铭碑(共一十二篇) 武林山志 游南屏记 解独秀石名 无为军崇寿禅院转轮大藏记 漳州崇福院千佛阁记 [泳-永+防]潭双阁铭 清轩铭 南轩铭 旧研铭 题荷香亭壁 文中子碑 天竺慈云法师曲记

    卷十三

    碑记铭表辞(七篇) 秀州资圣勤禅师塔志铭 秀州资圣暹和尚影堂记 故杭州灵隐普慈大师塔铭 石壁山保圣寺故绍大德塔表 致政侍郎中山公哀辞 李晦叔推官哀辞 周叔智哀辞

    述题书赞传评(共十二篇) 秀州精严寺行道舍利述 庐山远公影堂 题梅福传后 书文中子传后 书李翰林集后 书诸葛武候传 书范睢传后 段太尉传赞 好善赞 陆蟾传 韩旷传 评北山清公书

    卷十四　非韩上　第一(并叙)

    卷十五　非韩中　第二至第十三

    卷十六　非韩下　第十四之三十

    卷十七　古律诗(共六十首)

    卷十八　与杨公济晤冲晦山游唱和诗(共六十九首)

    卷十九　附录诸师著述 御溪东郊草堂释怀悟序 又序莹道温作 石门惠洪礼嵩禅师塔诗(三十一韵) 楞伽山守端吊嵩禅师诗(一百韵又引) 龙舒天柱山修静赞(并引) 灵源臾题明教大师手帖后(二首) 天台松雨斋原旭撰(并叙) 疏语 嘉兴都纲天宁弘宗指南序 杭州径山住持文琇序

镡津文集目录毕

    镡津明教大师行业记(石刻本在杭灵隐山)

        尚书屯田员外郎陈舜俞撰

宋熙宁五年六月初四日。有大沙门明教大师。示化于杭州之灵隐寺。世寿六十有六。僧腊五十有三。是月八日。以其法茶毗。敛其骨得六根之不坏者三。顶骨出舍利。红白晶洁。状若大菽者三及常所持木数珠亦不坏。于是邦人僧士。更相传告。骇叹顶礼。越月四日。合诸不坏者。葬于故居永安院之左。其存也。尝与其交居士陈舜。俞极谈死生之际而已。属其后事。兹用不能无述也。师讳契嵩。字仲灵。自号潜子。藤州镡津人。姓李。母钟氏。七岁而出家。十三得度落发。明年受具戒。十九而游方。下江湘陟衡庐。首常戴观音之像。而诵其号日十万声。于是世间经书章句不学而能。得法于筠州洞山之聪公。庆历间入吴中。至钱塘。乐其湖山。始税驾焉。当是时天下之士学为古文。慕韩退之排佛而尊孔子。东南有章表民。黄聱隅。李泰伯。尤为雄杰。学者宗之。仲灵独居。作原教孝论十余篇。明儒释之道一贯。以抗其说。诸君读之。既爱其文。又畏其理之胜而莫之能夺也。因与之游。遇士大夫之恶佛者。仲灵无不恳恳为言之。由是排者浸止。而后有好之甚者。仲灵唱之也。所居一室。萧然无长物。与人清谈。靡靡至于终日。客非修洁行谊之士。不可造也。时二卿郎公引年谢归。最为物外之友。尝欲同游径山有行色矣公亦风邑豪预焉。冀其见仲灵而有以尊养之。仲灵知之不肯行。使人谢公曰。从吾所好何必求富而执鞭哉。凡其洁清类如此。皇祐间去居越之南衡山。未几罢归。复着禅宗定祖图传法正宗记。仲灵之作是书也。慨然悯禅门之陵迟。因大考经典。以佛后摩诃迦叶独得大法眼藏为初祖。推而下之。至于达磨。为二十八祖。皆密相付嘱。不立文字谓之教外别传者。居无何观察李公谨得其书。且钦其高名。奏赐紫方袍。仲灵复念。幸生天子大臣护道达法之年。乃抱其书以游京师。府尹龙图王仲义果。奏上之。仁宗览之。诏付传法院编次。以示褒宠。仍赐明教之号。仲灵再表辞。不许。朝中自韩丞相而下。莫不延见而尊重之。留居悯贤寺不受请还东南。已而浮图之讲解者。恶其有别传之语而耻其所宗不在。所谓二十八人者。乃相与造说以非之。仲灵闻之攘袂切齿。又益著书。博引圣贤经论古人集录为证几至数万言。士有贤而好佛者。往往诣而诉其冤久之。虽平生厚于仲灵者。犹恨其不能与众人相忘于是非之间。及其亡也。三寸之舌所以论议是是非非者。卒与数物不坏以明之。呜呼使其与夺之不公辩说之不契乎。道则何以臻此哉。虽然仲灵之所以自得而乐诸己者。盖不预于此。岂可为浅见寡闻者道耶。仲灵在东南最后密学。蔡君谟之帅杭也。延置佛日山礼甚厚居数年。然言高而行卓。不少假学者。人莫之能从也。有弟子曰慈愈洞清洞光。所著书自定祖图而下。谓之嘉祐集。又有治平集凡百余卷。总六十有余万言。其甥沙门法灯克奉藏之以信后世云。熙宁八年十二月五日记

镡津文集卷第一

        藤州镡津东山沙门契嵩撰

    辅教编上

    原教

万物有性情。古今有死生。然而死生性情。未始不相因而有之。死固因于生。生固因于情。情固因于性。使万物而浮沉于生死者。情为其累也。有圣人者大观。乃推其因于生之前。示其所以来也。指其成于死之后。教其所以修也。故以其道导天下。排情伪于方今。资必成乎将来。夫生也。既有前后而以今相与不亦为三世乎。以将来之善成。由今之所以修。则方今穷通。由其已往之所习。断可见矣。情也者发于性。皆情也。苟情习有善恶。方其化也则冥然。与其类相感而成。其所成情习有薄者焉。有笃者焉。机器有大者焉。有小者焉。圣人宜之。故陈其法为五乘者。为三藏者。别乎五乘又岐出。其繁然殆不可胜数。上极成其圣道。下极世俗之为农者啇者技者医者百工之鄙事。皆示其所以然。然与五乘者皆统之于三藏。举其大者则五乘首之。其一曰人乘。次二曰天乘。次三曰声闻乘。次四曰缘觉乘。次五曰菩萨乘。后之三乘云者。盖导其徒超然之出世者也。使其大洁清污直趣乎真际。神而通之。世不可得而窥之。前之二乘云者。以世情胶甚而其欲不可辄去。就其情而制之。曰人乘者五戒之谓也。一曰不杀。谓当爱生不可以己辄暴一物。不止不食其肉也。二曰不盗。谓不义不取。不止不攘他物也。三曰不邪淫。谓不乱非其匹偶也。四曰不妄语。谓不以言欺人。五曰不饮酒。谓不以醉乱其修心。曰天乘者。广于五戒谓之十善也。一曰不杀。二曰不盗。三曰不邪淫。四曰不妄语。是四者其义与五戒同也。五曰不绮语。谓不为饰非言。六曰不两舌。谓语人不背面。七曰不恶口。谓不骂亦曰不道不义。八曰不嫉。谓无所妒忌。九曰不恚。谓不以忿恨宿于心。十曰不痴。谓不昧善恶。然谓兼修其十者。报之所以生天也。修前五者。资之所以为人也。脱天下皆以此各修。假令非生天而人人足成善。人人皆善而世不治未之有也。昔宋文帝谓其臣何尚之曰。适见颜延之宗炳著论。发明佛法甚为明理。并是开奖人意。若使率土之滨皆感此化。朕则垂拱坐致太平矣。夫复何事。尚之因进曰。夫百家之乡。十人持五戒即十人淳谨。千室之邑。百人修十善则百人和睦。持此风教以周寰区。编户亿千则仁人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家万刑息于国。则陛下之言坐致太平是也。斯言得之矣。以儒校之。则与其所谓五常仁义者。异号而一体耳。夫仁义者先王一世之治迹也。以迹议之。而未始不异也。以理推之。而未始不同也。迹出于理。而理祖乎迹。迹末也理本也。君子求本而措末可也。语曰。视其所以。观其所由。察其所安。人焉廋哉。人焉廋哉。孟子曰。不揣其本而齐其末。方寸之木可使高于岑楼。谓事必揣量其本而齐等其未而后语之。苟以其一世之迹而责其三世之谓。何异乎以十步之履而诘其百步之履曰而何其迹之纷纷也曷不为我之鲜乎。是岂知其所适之远近所步之多少也。然圣人为教而恢张异宜。言乎一世也。则当顺其人情为治其形生之间。言乎三世也。则当正其人神指缘业乎死生之外。神农志百药虽异。而同于疗病也。后稷标百谷虽殊。而同于膳人也。圣人为教不同。而同于为善也。曰佛之道其治三世。非耳目之所接。子何以而明之。曰吾谓人死而其神不死。此其验矣。神之在人犹火之在薪也。前薪虽与火相烬。今所以火者曷尝烬乎。曰神理冥眇。其形既谢。而孰能御其所适。果为人邪。果为飞潜异类乎。曰斯可通也。苟以其情习之业推之。则其报也不差。子岂不闻洪范五福六极之谓乎。五福者。谓人以其心合乎皇极。而天用是五者应以向劝之。六极者。谓人不以其心合乎皇极。而天用是六者应以威沮之。夫其形存而善恶之应已然。其神往则善恶之报岂不然乎。佛经曰。一切诸法以意生形。此之谓也。曰谓佛道绝情而所为也如此。岂非情乎。佛亦有情邪。曰形象者举有情。佛独无情邪。佛行情而不情耳。曰佛之为者既类夫仁义而仁义乌得不谓之情乎。曰仁者何。惠爱之谓也。义者何。适宜之谓也。宜与爱皆起于性而形乎用。非情何乎。就其情而言之。则仁义乃情之善者也。情而为之而其势近权。不情而为之而其势近理。性相同也情相异也。异焉而天下鲜不竞。同焉而天下鲜不安。圣人欲引之其所安。所以推性而同群生。圣人欲息之其所竞。所以推怀而在万物。谓物也。无昆虫无动植。佛皆概而惠之。不散损之。谓生也。无贵贱无贤鄙。佛皆一而导之。使自求之推其性而自同群生。岂不谓大诚乎。推其怀而尽在万物。岂不谓大慈乎。大慈故其感人也。深大诚故其化物也。易故夫中国之内四夷八蛮之外。其人闻佛。之言为善有福为恶有罪。而鲜不测然收其恶心欢然举其善意。守其说拳拳不敢失之。若向之所谓五戒十善云者。里巷何尝不相化而为之。自乡之邑。自邑之州。自州之国。朝廷之士　天子之宫掖。其修之至也。不杀必仁。不盗必廉。不淫必正。不妄必信。不醉不乱。不绮语必诚。不两舌不谗不恶口不辱。不恚不仇。不嫉不争。不痴不昧。有一于此足以诚于身而加于人。况五戒十善之全也。岂有为人弟者而不悌其兄。为人子者而不孝其亲。为人室者而不敬其夫。为人友者而不以善相致。为人臣者而不忠其君。为人君者而不仁其民。是天下之无有也。为之者唯恐其过与不及为癖耳。佛岂苟癖于人焉。如此者佛之道岂一人之私为乎。抑亦有意于天下国家矣。何尝不存其君臣父子邪。岂妨人所生养之道邪。但其所出不自吏而张之。亦其化之理隐而难见。故世不得而尽信。易曰。默而成之不言而信存乎德行。孟子曰。民日迁善而不知为之者。岂不然乎。人之惑于情久矣。情之甚几至乎敝薄。古圣人忧之。为其法交相为治。谓之帝。谓之王。虽其道多方。而犹不暇救。以仁恩之。以义教之。赏欲进其善。罚欲沮其恶。虽罚日益劳赏日益费。而世俗益薄。苟闻有不以赏罚而得民迁善而远恶。虽圣如尧舜必欢然喜而致之。岂曰斯人不因吾道而为善吾不取其善。必吾道而为善乃可善之。若是是圣人私其道也。安有圣人之道而私哉。夫游龙振于江海而云气油然四起。暴虎声于山林而飙风飂飂而来。盖其类自相应也。故善人非亲而善人同之。恶人非恩而恶人容之。舜好问而察迩言。隐恶而扬善。及闻一善言见一善行。若决江海沛然莫之能御也。禹闻善言则拜。孔子尝谓。善人吾不得而见之。得见有常者其可矣。又曰。三人行必得我师焉。择其善者而从之。其不善者其改之。颜子得一善。则拳拳服膺不敢失之。孟子谓。好善优于天下。又谓。诚身有道。不明乎善。不诚其身矣。此五君子者。古之大乐善人也。以其善类固类于佛。苟其不死见乎吾道之传。是必泯然从而推之。噫亦后世之不幸。不得其相遇而相证。尚使两家之徒犹豫而不相信。噫人情莫不专己而略人是此而非彼。非过则争。专过则拘。君子通而已矣。何必苟专。君子当而已矣。何必苟非。饮食男女人皆能知贵。而君子不贵。君子之所贵。贵其能知道而识理也。今有大道远理若是。而余不知识。余愧于人多矣。尝试论曰。夫欲人心服而自修莫若感其内。欲人言顺而貌从莫若制其外。制其外者。非以人道设教则不能果致也。感其内者。非以神道设教则不能必化也。故佛之为道也。先乎神而次乎人。盖亦感内而制外之谓也。神也者。人之精神之谓也。非谓鬼神淫惑之事者也。谓人修其精神善其履行。生也则福应。死也则其神清升。精神不修履行邪妄。生也则非庆。死也则其神受诛。故天下闻之其心感动。恶者沮而善者如之。如此默化而何代无有。然其教之作于中国也。必有以世数相宜而来应人心相感而至。不然何人以其法修之。天地应之鬼神效之。苟其宜之数之未尽。相感之理未穷。又安可以爱之而苟存。恶之而苟去。方之人事若王者霸者。其顺时应人而为之。岂不然哉。况其有妙道冥权。又至于人事者邪。夫妙道也者。清净寂灭之谓也。谓其灭尽众累纯其清净本然者也。非谓死其生取乎空荒灭绝之谓也。以此至之则成乎圣神以超出其世。冥权也者。以道起乎不用之用之谓也。谓其拯拔群生而出乎情溺者也。考其化物自化则皇道几之。考其权用应世则无所不至。言其化也。固后世不能臻之。言其权也默而体之则无世不得。昔者圣人之将化也。以其法付之王付之臣付之长者有力之人。非其私己而苟尊于人也。盖欲因其道而为道。因其善而为善。佛之经固亦多方矣。后世之徒不能以宜而授人。致其信者过信。令君有佞善辄欲捐国为奴隶之下。俗有浅悟遽欲弃业专胜僧之高。此非谓用佛心而为道也。经岂不曰。诸佛随宜说法意趣难解。故为佛者不止缁其服剪其发而已矣。然佛之为心也。如此岂小通哉。此有欲以如杨墨而讥之。夫杨墨者。滞一而拘俗。以之方佛。不亦甚乎。世不探佛理而详之。徒讻讻然诞佛谓其说之不典。佛之见出于人远矣。乌可以己不见而方人之见。谓佛之言多劫也诞耶。世固有积月而成岁积岁而成世。又安知其积世而不成劫耶。苟以其事远耳目不接。而谓之不然。则六艺所道上世之事。今非承其传。而孰亲视之。此可谓诞乎。谓佛言大也诞邪。世固有游心凌空而往。虽四隅上下窅然。曷尝有涯方之佛谓其世界无穷。何不然乎。谓佛言化也诞邪。世固有梦中而梦者。方其梦时。而其所遇事与身世与适梦。或其同或其异莫不类之。梦之中既梦。又安知其死之中不有化邪。佛之见既远而其知物亦多。故圣人广其教以教多类。欲其无所适而不化也。今曰佛西方圣人也。其法宜夷而不宜中国。斯亦先儒未之思也。圣人者。盖大有道者之称也。岂有大有道而不得曰圣人。亦安有圣人之道而所至不可行乎。苟以其人所出于夷而然也。若舜东夷之人。文王西夷之人。而其道相接绍行于中国。可夷其人而拒其道乎。况佛之所出非夷也。或曰。佛止言性。性则易与中庸云矣。而无用佛为。是又不然。如吾佛之言性。与世书一也。是圣人同其性矣。同者却之而异者何以处之。水多得其同则深为河海。土多得其同则积为山岳。大人多得其同则广为道德。呜呼余乌能多得其同人。同诚其心同斋戒其身同推德于人。以福吾亲以资吾君之康天下也。曰而何甚不厌邪。子辈杂然盈乎天下不籍四民。徒张其布施报应以衣食于人。不为困天下亦已幸矣。又何能补治其世而致福于君亲乎。曰固哉居吾语汝。汝亦知先王之门论德义而不计工力邪。夫先王之制民也。恐世敝民混而易乱。遂为之防。故四其民使各属其属。岂谓禁民不得以利而与人为惠。若今佛者默则诚语则善。所至则以其道劝人。舍恶而趋善。其一衣食待人之余非黩也。苟不能然自其人之罪。岂佛之法谬乎。孟子曰。于此有人焉。入则孝出则悌。守先王之道以待后之学者。而不得食于子。子何尊梓匠轮舆而轻为仁义者哉。儒岂不然邪。尧舜已前其民未四。当此其人岂尽农且工。未闻其食用之不足。周平之世。井田之制尚举。而民已匮且敝。及秦废王制而天下益扰。当是时也佛老皆未之作。岂亦其教加于四民而为疠然邪。人生天地中。其食用恐素有分。子亦为世之忧太过。为人之计太约。报应者。儒言休证咎说。积善有庆积恶有殃。亦已明矣。若布施之云者。佛以其人欲有所施惠必出于善心。心之果善方乎休证则可不应之。孰为虚张邪。夫舍惠诚人情之难能也。斯苟能其难能。其为善也不亦至乎。语曰。如有博施于民而能济众何如。可谓仁乎。子曰。何事于仁。必也圣乎。尧舜其犹病诸。盖言圣人难之。亦恐其未能为也。佛必以是而劝之者。意亦释人食吝而廓其善心耳。世宜视其与人为施者公私如何哉。不当傲其所以为施也。礼将有事于天地鬼神。虽一日祭必数日斋。盖欲人诚其心而洁其身也。所以祈必有福于世。今佛者其为心则长诚。斋戒则终身。比其修斋戒之数日。福亦至矣。岂尽无所资乎。曰男有室女有家。全其发肤以奉父母之遗体。人伦之道也。而子辈反此自为其修。超然欲高天下。然修之又几何哉。混然何足辨之。曰为佛者斋戒修心。义利不取虽名亦忘。至之遂通于神明。其为德也抑亦至矣。推其道于人则无物不欲善之。其为道抑亦大矣。以道报恩何恩不报。以德嗣德何德不嗣。已虽不娶而以其德资父母。形虽外毁而以其道济乎。亲泰伯岂不亏形邪。而圣人德之。伯夷叔齐岂不不娶长往于山林乎。而圣人贤之。孟子则推之曰。伯夷圣之清者也。不闻以亏形不娶而少之。子独过吾徒邪。夫世之不轨道久矣。虽贤父兄如尧舜周公。尚不能必制其子弟。今去佛世愈远。教亦将季。乌得无邪人寄我以偷安邪。虽法将如之何。大林中固有不材之木。大亩中固有不实之苗。直之可也。不可以人废道。曰而言而之教若详。诚可尚也。然则辨教之说皆张于方今。较之孰为优乎。曰叟愚也。若然者皆圣人之教。小子何敢辄议。然佛吾道也。儒亦窃尝闻之。若老氏则予颇存意。不已而言之。诸教也亦犹同水以涉而厉揭有深浅。儒者圣人之治世者也。佛者圣人之治出世者也

    劝书第一

余五书出未逾月。客有踵门而谓曰。仆粗闻大道。适视若广原教。可谓涉道之深矣。劝书者盖其警世之渐也。大凡学者必先浅而后深。欲其不烦而易就也。若今先广教而后劝书。仆不识其何谓也。曰此吾无他义例。第以兹原教广原教相因而作。故以其相次而例之耳。客曰。仆固欲公擢劝书于前而排广教于后。使夫观之者。先后有序沿浅而及奥。不亦善乎。余然之矣。而客又请之曰。若五书虽各有其目也。未若统而名之俾其流百世而不相离。不亦益善乎。余从而谢其客曰。今夫缙绅先生厌吾道者殷矣。而子独好以助之。子可谓笃道而公于为善矣。即为其命工移易乎二说增为三帙。总五书而名之曰辅教编

潜子为劝书。或曰。何以劝乎。曰劝夫君子者自信其心。然后事其名为然也。古之圣人有曰佛者。先得乎人心之至正者。乃欲推此与天下同之。而天下学者反不能自信其心之然。遂毅然相与排佛之说。以务其名。吾尝为其悲之。夫人生名孰诚于心。今忽其诚说而徇乎区区之名。惑亦甚矣。夫心也者圣人道义之本也。名也者圣人劝善之权也。务其权而其本不审。其为善果善乎。其为道义果义乎。今学者以适义为理。以行义为道。此但外事中节之道理也。未预乎圣人之大道也大理也。夫大理也者固常道之主也。凡物不自其主而为为之果当乎。汉人有号牟子者。尝著书以谕佛道曰。道之为物也。居家可以事亲。宰国可以治民。独立可以治身。履而行之则充乎天地。此盖言乎世道者资佛道而为其根本者也。夫君子治世之书颇尝知其心之然乎。知之而苟排之。是乃自欺其心也。然此不直人心之然也。天地之心亦然。鬼神异类之心皆然。而天地鬼神益不可以此而欺之也。然此虽概见百家之书。而百家者未始尽之。佛乃穷深极微。以究乎死生之变。以通乎神明之往来。乃至于大妙。故世俗以其法事于天地而天地应之。以其书要于鬼神而鬼神顺之。至乎四海之人以其说而舍恶从善者。不待爵赏之劝。斐然趋以自化。此无他也。盖推其大诚与天地万物同。而天人鬼神自然相感而然也。曰此吾知之矣。姑从吾名教乃尔也。曰夫欲其名劝之。但诚于为善。则为圣人之徒固已至矣。何必资斥佛乃贤邪。今有人日为善物于此。为之既专及寝则梦其所为宛然。当尔则其人以名梦乎。以魂梦邪。是必以魂而梦之也。如此则善恶常与心相亲。柰何徒以名夸世俗而不顾其心魄乎。君子自重轻果如何哉。昔韩子以佛法独盛。而恶时俗奉之不以其方。虽以书抑之。至其道本而韩亦颇推之。故其送高闲序曰。今闲师浮图氏。一死生解外胶。是其心必泊然无于所起。其于世必澹然无于所嗜。称乎大颠则曰。颇聪明识道理。又曰。实能外形骸以理自胜。不为事物侵乱。韩氏之心于佛亦有所善乎。而大颠禅书亦谓。韩子尝相问其法。此必然也。逮其为绛州刺史马府君行状乃曰。司徒公之薨也。刺臂出血书佛经千余言。期以报德。又曰。其居丧有过人行。又曰。掇其大者为行状。托立言之君子而图其不朽焉。是岂尽非乎为佛之事者邪。韩子贤人也。临事制变。当自有权道。方其让老氏则曰。其见小也。坐井观天曰天小者。非天罪也。又曰。圣人无常师。苌弘师襄老聃郯子之徒。其贤不及孔子。孔子三人行则必有我师。是亦谓孔子而师老聃也。与夫曾子问司马迁所谓孔子问礼于老聃类也。然老子固薄礼者也。岂专言礼乎。是亦存其道也。验太史公之书。则孔子闻道于老子详矣。昔孟子故摈夫为杨墨者。而韩子则与墨曰。孔子必用墨子。墨子必用孔子。不相用不足为孔墨。儒者不尚说乎死生鬼神之事。而韩子原鬼称乎罗池柳子厚之神奇而不疑。韩子何尝胶于一端而不自通邪。韩谓圣贤也。岂其是非不定而言之反覆。盖鉴在其心。抑之扬之。或时而然也。后世当求之韩心不必随其语也。曰吾于吾儒之书见其心亦久矣。及见李氏复性之说益自发明。无取于佛也。止渴不必柬井而饮。充饥不必择庖而食。得子审其心为善不乱可也。岂抑人必从于我不然也。他书虽见乎性命之说大较。恐亦有所未尽者也。吾视本朝所撰高僧传。谓李习之尝闻法于道人惟俨。及取李之书详之。其微旨诚若得于佛经。但其文字与援引为异耳。然佛亦稍资诸君之发明乎。曰虽然子盍尽子之道欤。曰于此吾且欲诸君之易晓耳。遽尽吾道则恐世诞吾言而益不信也。勿已幸视吾书曰广原教者可详也

    劝书第二

天下之教化者善而已矣。佛之法非善乎。而诸君必排之。是必以其与己教不同而然也。此岂非庄子所谓人同于己则可。不同于己虽善不善谓之矜。吾欲诸君为公而不为矜也。语曰。多闻择其善者而从之。又曰。君子之于天下也。无适也无莫也义之与比。圣人抑亦酌其善而取之。何尝以与己不同而弃人之善也。自三代其政既衰而世俗之恶滋甚。礼义将不暇独治。而佛之法乃播于诸夏。遂与儒并劝。而世亦翕然化之。其迁善远罪者有矣。自得以正乎性命者有矣。而民至于今赖之。故吾谓佛教者乃相资而善世也。但在冥数自然。人不可得而辄见。以理而阴校之无不然也。故佛之法为益于天下。抑亦至矣。今曰。佛为害于中国。斯言甚矣。君子何未之思也。大凡害事无大小者。不诛于人必诛于天。鲜得久存于世也。今佛法入中国垂千年矣。果为害则天人安能久容之如此也。若其三废于中国而三益起之。是亦可疑其必有大合乎天人者也。君子谓其废天常而不近人情而恶之。然其遗情当绝有阴德乎君亲者也。而其意甚远不可遽说。且以天道而与子质之。父子夫妇天常也。今佛导人割常情而务其修洁者。盖反常而合道也。夫大道亦恐其有所至于常情耳。不然则天厌之久矣。若古之圣贤之人事于佛而相赞之者繁乎。此不可悉数。姑以唐而明其大略。夫为天下而至于王道者孰与太宗。当玄奘出其众经。而太宗父子文之曰大唐圣教序。相天下而最贤者孰与房杜姚宋邪。若房梁公玄龄则相与玄奘译经。杜莱公如晦则以法尊于京兆玄琬。逮其垂薨乃命琬为世世之师。宋丞相璟则以佛法师于昙一。裴晋公勋业于唐为高。丞相崔群德重当时。天下服其为人。而天下孰贤于二公。裴则执弟子礼于径山法钦。崔则师于道人如会惟俨。抱大节忠于国家天下死而不变者。孰与颜鲁公。鲁公尝以戒称弟子于湖州慧明。问道于江西严峻。纯孝而清正孰与于鲁山元紫芝。紫芝以母丧则刺血写佛之经像(已上之事见于刘煦唐书及本朝所撰高僧传)自太宗逮乎元德秀者。皆其君臣之甚圣贤者也。借使佛之法不正而善惑。亦乌能必惑乎如此之圣贤邪。至乃儒者文者。若隋之文中子。若唐之元结李华梁肃。若权文公。若裴相国休。若柳子厚李元宾。此八君子者但不诟佛为不贤耳。不可谓其尽不知古今治乱成败与其邪正之是非也。而八君子亦未始谓佛为非是而不推之。如此诸君益宜思之。今吾人之所以为人者。特资乎神明而然也。神明之传于人。亦犹人之移易其屋庐耳。旧说羊祜前为李氏之子。崔咸乃卢老后身。若斯之类古今颇有。诸君故亦尝闻之也。以此而推之。则诸君之贤豪出当治世。是亦乘昔之神明而致然也。又乌知其昔不以佛之法而治乎神明邪。于此吾益欲诸君审其形始而姑求其中。不必徒以外物而自缪。今为书而必欲劝之者。非直为其法也。重与诸君皆禀灵为人殊贵于万物之中。而万物变化芒乎纷纶。唯人为难得。诸君人杰愈难得也。然此亦死生鬼神之惚恍。不足擅以为谕。请即以人事而言之。幸诸君少取焉。夫立言者所以劝善而沮恶也。及其善之恶之当与不当。则损益归乎阴德。今闾巷之人欲以言而辱人。必亦思之曰。彼福德人也。不可辱之。辱则折吾福矣。然佛纵不足预世圣贤。岂不若其闾巷之福德人邪。今诋诃一出则后生末学百世效之。其损益阴德亦少宜慎思之。昔韩退之不肯为史。盖惧其褒贬不当而损乎阴德也。故与书乎刘生曰。不有人祸则有天刑。又曰。若有鬼神将不福人。彼史氏之褒贬但在乎世人耳。若佛者其道德神奇。恐不啻于世之人也。此又未可多贬也。列御寇称孔子尝曰。丘闻西方之有大圣人。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。使列子妄言即已。如其称诚则圣人固不可侮也

    劝书第三

余尝见本朝杨文公之书。其意自谓少时锐于仕进。望望常若有物碍于胸中。及学释氏之法。其物[月*暴]然破散无复蔽碍。而其心泰然。故杨文公资此终为良臣孝子。而天下谓其有大节。抑又闻谢大夫泌与查道待制甚通吾道。故其为人能仁贤。其为政尚清静。而所治皆有名迹。及谢大夫之亡也。沐浴俨其衣冠。无疾正坐而尽。昔尹待制师鲁死于南阳。其神不乱。士君子皆善师鲁死得其正。吾亦然之也。及会朱从事炎于钱唐。闻其所以然。益详朱君善方脉。当师鲁疾革而范资政命朱夜往候之。尹待制即谓朱曰。吾死生如何朱君也。脉不可也。而师鲁亦谓朱曰。吾亦自知吾命已矣。因说其素学佛于禅师法昭者。吾乃今资此也。及其夕三鼓屏人遂隐几而终。余晚见尹氏退说与其送回光之序。验朱从事之言是也。然佛之法益人之生也若彼。益人之死也如此。孰谓佛无益于天下乎。而天下人人默自得之。若此四君子者何限。至乃以其五戒十善阴自修者。而父益其善子益其孝。夫妇兄弟益其和。抑亦众矣。余昔见浔阳之民曰周怀义者。举家稍以十善慈孝仁惠称于邻里。乡人无相害之意。虽街童市竖见周氏父子。必曰此善人也。皆不。忍欺之。吾尝谓使天下皆如周氏之家。岂不为至德之世乎。夫先儒不甚推性命于世者。盖以其幽奥非众人之易及者也。未可以救民之弊。姑以礼义统乎人情而制之。若其性与神道。恐独待乎贤者耳。语曰。回也庶几乎屡空。不其然乎。今曰。三代时人未有夫佛法之说。岂不以其心而为人乎。曰何必三代。如三皇时未有夫孔氏老子之言。其人岂不以心而为君臣父子夫妇乎。夫君子于道。当精粗浅深之。不宜如此之混说也。佛岂直为世不以其心而为人邪。盖欲其愈至而愈正也。泰山有鸟。巢于曾崖木末。而弋者不及。千仞之渊。有鱼潜于深泉幽穴。而筌者不得。盖其所托愈高而所栖愈安。所潜愈深而所生逾适。孟子曰。孔子登东山而小鲁。登泰山而小天下。此言谕道至矣。吾昔与人论此。而其人以名矜以气抗。虽心然之而语不即从。夫抗与矜人情。而心固至妙。乌可任人情而忽乎至妙之心。其亦昧矣。诸君贤达无为彼已昧者也

镡津文集卷第一镡津文集卷第二

        藤州镡津东山沙门契嵩撰

    辅教编中

    广原教

叙曰。余昔以五戒十善。通儒之五常为原教。急欲解当世儒者之訾佛。若吾圣人为教之大本。虽概见而未暇尽言。欲待别为书广之。原教传之七年。会丹丘长吉遗书。劝余成之。虽属草以所论未至焚之。适就其书。几得乎圣人之心。始余为原教。师华严经先列乎菩萨乘。盖取其所谓依本起末门者也。师智度论而离合乎五戒十善者也。然立言自有体裁。其人不知颇相诮讶。当时或为其改之。今书乃先列乎人天乘。亦从华严之所谓摄末归本门者也。旨哉五戒十善则不复出其名数。吾所以为二书者。盖欲发明先圣设教之大统。以谕夫世儒之不知佛者。故其言欲文其理欲简。其势不可枝辞蔓说。若曲辨乎众经之教义。则章句者存焉。知余讥余其原教广原教乎。广原教凡二十五篇。总八千一百余言。是岁丙申也振笔于灵隐永安山舍

惟心之谓道。阐道之谓教。教也者圣人之垂迹也。道也者众生之大本也。甚乎群生之缪其本也久矣。圣人不作而万物终昧。圣人所以与万物大明也。心无有外道无不中。故物无不预道。圣人不私道不弃物。道之所存圣人皆与。是故其为教也。通幽通明通世出世。无不通也。通者统也。统以正之。欲其必与圣人同德。广大灵明莫至乎道。神德妙用莫至乎心。徇妄缚业莫甚乎迷本。流荡诸趣莫甚乎死生。知众生之过患莫善乎圣人。与万物正本莫善乎设教。正固明明固妙妙固其道凝焉。是故教者圣人明道救世之大端也。夫教也者。圣人乘时应机不思议之大用也。是故其机大者顿之。其机小者渐之。渐也者言乎权也。顿也者言乎实也。实者谓之大乘。权者谓之小乘。圣人以大小衍揽乎群机。而幽明尽矣。预顿而闻渐预渐而闻顿。是又圣人之妙乎天人而天人不测也。圣人示权所以趋实也。圣人显实所以藉权也。故权实偏圆而未始不相顾。权也者有显权有冥权。圣人显权之则为浅教为小道。与夫信者为其小息之所也。圣人冥权之则为异道为他教为与善恶同其事。与夫不信者预为其得道之远缘也。显权可见。而冥权不测也。实也者至实也。至实则物我一也。物我一故圣人以群生而成之也。语夫圣人之权也。则周天下之善。遍百家之道。其救世济物之大权乎。语夫圣人之实也。则旁礴法界与万物皆极其天下穷理尽性之大道乎。圣人者圣人之圣者也。以非死生而示死示生与人同然。而莫睹其所以然。岂古神灵献智博大盛备之圣人乎。故其为教有神道也。有人道也。有常德也。有奇德也。不可以一概求。不以世道拟议得在于心通。失在于迹较

治人治天莫善乎五戒十善。修夫小小圣小圣。莫盛乎四谛十二缘。修夫大圣以趋乎大大圣。莫盛乎六度万行。夫五戒十善者。离之所以致天。合之所以资人。语其成功则有胜有劣。语其所以然则大人之道一也。夫四谛十二缘者。离之则在乎小圣。合之则在乎小小圣。语其成功则有隆杀。语其乘之则小圣小小圣同道也。夫六度也者。首万行广万行者也。大圣与乎大大圣。其所乘虽稍分之。及其以万行超极。则与夫大大之圣人一也。万行也者万善之谓也。圣人之善。盖神而为之。适变乘化无所而不在也。是故圣人预天人之事。而天人不测。夫神也者妙也。事也者粗也。粗者唯人知之。妙者唯圣人知之。天下以彼我竞。以儒佛之事相是非。而天下之知者儒佛之事。岂知其埏埴乎儒佛者耶。夫含灵者溥天溥地遍幽遍明遍乎夷狄禽兽。非以神道弥纶。而古今殆有弃物。圣人重同灵惧遗物也。是故圣人以神道作

心必至至必变变者识也。至者如也。如者妙万物者也。识者纷万物异万物者也。变也者动之几也。至也者妙之本也。天下无不本。天下无不动。故万物出于变入于变。万物起于至复于至。万物之变见乎情。天下之至存乎性。以情可以辨万物之变化。以性可以观天下之大妙。善夫情性可以语圣人之教道也。万物同灵之谓心。圣人所履之谓道。道有大者焉。有小者焉。心有善者焉。有恶者焉。善恶有厚薄。大小有渐奥。故有大圣有次圣有小圣。有天有人有须伦有鬼神。有介羽之属有地道。群生者一心之所出也。圣人者一道之所离也。圣人之大小之端不可不审也。群生之善恶之故不可不慎也。夫心与道岂异乎哉。以圣人群生姑区以别之。曰道。曰心也。心乎大哉至也矣。幽过乎鬼神明过乎日月。博大包乎天地。精微贯乎邻虚。幽而不幽。故至幽。明而不明。故至明。大而不大。故绝大。微而不微。故至微。精日精月灵鬼灵神。而妙乎天地三才。若有乎若无乎。若不有不无。若不不有。若不不无。是可以言语状及乎。不可以绝待玄解谕。得之在乎瞬息。差之在乎毫牦者。是可以与至者知。不可与学者语。圣人以此难明难至也。乃为诸教。言之义之谕之正之。虽伙然多端。是皆欲人之不缪也。而学者犹昧。今夫天下混谓乎心者。言之而不详。知之而不审。苟认意识谓与圣人同得其趣道也。不亦远乎

情出乎性。性隐乎情。性隐则至实之道息矣。是故圣人以性为教而教人。天下之动生于情。万物之惑正于性。情性之善恶天下可不审乎。知善恶而不知夫善恶之终始。其至知乎。知其终而不知其始。其至知乎。唯圣人之至知。知始知终知微知亡。见其贯死生幽明而成象成形天地至远而起于情。宇宙至大而内于性。故万物莫盛乎情性者也。情也者有之初也。有有则有爱。有爱则有嗜欲。有嗜欲则男女万物生死焉。死生之感则善恶以类变。始之终之循死生而未始休。性也者无之至也。至无则未始无。出乎生入乎死而非死非生。圣人之道所以寂焉明然。唯感所适。夫情也为伪为识。得之则为爱为惠。为亲亲为疏疏为或善为或恶。失之则为欺为狡。为凶为不逊。为贪为溺嗜欲。为丧心为灭性。夫性也为真为如为至为无邪为清为静。近之则为贤为正人。远之则为圣神为大圣人。圣人以性为教教人而不以情。此其蕴也。情性之在物。常然宛然。探之不得。决之不绝。天地有穷性灵不竭。五趣迭改情累不释。是故情性之谓天下不可不柬也。夫以情教人。其在生死之间乎。以性教人。其出夫死生之外乎。情教其近也。性教其远也。诞乎死生之外而罔之。其昧天理而绝乎生生之源也。小知不及大知。醯鸡之局乎瓮瓿之间。不亦然乎

心动曰业。会业曰感。感也者通内外之谓也。天下之心孰不动。万物之业孰不感。业之为理也幽。感之为势也远。故民不睹而不惧。圣人之教谨乎业。欲其人之必警也。欲其心之慎动也。内感之谓召。外感之谓应。召谓其因。应谓其果。因果形象者皆预也。夫心动有逆顺。故善恶之情生焉。善恶之情已发。故祸福之应至焉。情之有浅深。报之有轻重。轻乎可以迁。重乎不可却。善恶有先后。祸福有迟速。虽十世万世而相感者不逸。岂一世而已乎。夫善恶不验乎一世而疑之。是亦昧乎因果者也。报施不以夫因果正。则天下何以劝善人。树不见其长而日茂。砺不见其销而日无。业之在人也如此。可不慎乎

物有性物有命。物好生物恶死。有血气之属皆然也。圣人所以欲生而不欲杀。夫生杀有因果。善恶有感应。其因善其果善。其因恶其果恶。夫好生之心善。好杀之心恶。善恶之感可不慎乎。人食物物给人。昔相负而冥相偿。业之致然也。人与物而不觉。谓物自然天生以养人。天何颇邪。害性命以育性命。天道至仁岂然乎哉。夫相偿之理冥而难言也。宰杀之势积而难休也。故古之法使不暴夫物不合围不揜群也。子钓而不纲弋不射宿。其止杀之渐乎。佛教教人可生而不可杀。可不思耶谅哉

大信近也。小信远也。近反远远反近。情蔽而然也。天下莫近乎心。天下莫远乎物。人夫不信其心而信其物。不亦近反远远反近乎。不亦迷缪倒错乎。心也者聪明睿智之源也。不得其源而所发能不缪乎。圣人所以欲人自信其心也。信其心而正之。则为诚常为诚善为诚孝为诚忠为诚仁为诚慈为诚和为诚顺为诚明。诚明则感天地振鬼神。更死生变化而独得。是不直感天地动鬼神而已矣。将又致乎圣人之大道者也。是故圣人以信其心为大也。夫圣人博说之约说之直示之巧示之。皆所以正人心而与人信也。人而不信圣人之言。乃不信其心耳。自弃也自惑也。岂谓明乎哉贤乎哉

修多罗藏者何谓也。合理也经也。经也者常也贯也摄也。显乎前圣后圣所说皆然。莫善乎常也。持义理而不亡。莫善乎贯也。总群生而教之。莫善乎摄也。阿毗昙藏者何谓也。对法也论也。论也者判也辨也。发明乎圣人之宗趣。莫善乎辨。指其道之浅深。莫善乎判。毗尼藏者何谓也戒也律也。律也者制也。启众善遮众恶。莫善乎制也。人天乘者何谓也。渐之渐也。导世俗。莫盛乎至渐。声闻乘者何谓也。权也渐也小道也。缘觉乘者何谓也。亦小道也。从其器而宜之。莫盛乎权。与其进而不与其退。莫盛乎渐。菩萨乘者何谓也。实也顿也大道也。即人心而授大道。莫盛乎菩萨乘也。其乘与妙觉通。其殆庶几者也。四轮者何谓也。曰风也。曰水也。曰金也。曰地也。四轮也者天地之所以成形也。观乎四轮则天地之终始可知也。三界者何谓也。曰欲也。曰色也。曰无色也。三界也者有情者之所依也。观乎三界则六合之内外可详而不疑也。六道者何谓也。曰地狱也。曰畜生也。曰饿鬼也。曰修罗也。曰人也。曰天也。六道也者善恶心之所感也。观乎六道则可以慎其为心也四生者何谓也。曰胎也。曰卵也。曰湿也。曰化也。四生也者情之所成也。观乎四生则可以知形命之所以然也。何家无教。何书无道。道近而不道远。天下何以知远乎。教人而不教他类。物其有所遗乎。夫幽者远者。固人耳目之所不及也。惚恍者飞潜者。固人力之不能恤也。人之不能及。宜圣人能及之。人之不能恤。宜圣人能恤之。圣人不能及天下。其终昧夫幽远者耶。圣人不能恤。含灵者将沦而无所拯乎。是故圣人之教远近幽明无所不被无所不着。天下其广大悉备者。孰有如吾圣人之教者也

天之至高。地之至远。鬼神之至幽。修吾圣人之法则天地应之。举吾圣人之言则鬼神顺之。天地与圣人同心。鬼神与圣人同灵。盖以其类相感而然也。情不同则人睽。类不同则物反。非其道则孺子不从。今夫感天地振鬼神。得乎百姓夷狄。更古今而其心不离。则吾圣人之道其大通大至断可见矣

佛者何谓也。正乎一者也。人者何谓也。预乎一者也。佛与人一而已矣。万物之谓者名也。至理之谓者实也。执名而昧实。天下其知至乎。道在乎人谓之因。道在乎佛谓之果。因也者言乎未至也。果也者言乎至也。至则正矣。正则无所居而不自得焉。佛乎岂必形其形迹其迹。形迹者乃存其教耳。教也者为其正之之资也。别万物莫盛乎名。同万物莫盛乎实。圣人以实教人。欲人之大同也。圣人以遗名劝人。防人之大异也。观夫圣人之所以教。则名实之至断可见矣

何人无心。何人无妙。何教无道。何道无中。概言乎中则天下不趋其至道。混言其妙则天下不求其至心。不尽乎至心至道。则伪者狂者矜者慢者。由此而不修也。生者死者因循变化。由此而不警也。妙有妙有大妙。中有事中有理中。夫事中也者万事之制中者也。理中也者性理之至正者也。夫妙也者妙之者也。大妙也者妙之又妙者也。妙者百家者皆言。而未始及其大妙也。大妙者唯吾圣人推之。极乎众妙者也。夫事中者百家者皆然。吾亦然矣。理中者百家者虽预中而未始至中。唯吾圣人正其中以验其无不中也。曰心。曰道。名焉耳。曰中。曰妙。语焉耳。名与言虽异而至灵一也。一即万万即一。一复一万复万。转之展之交相融摄而浩然不穷。大妙重玄其如此也矣夫。故其掷大千于方外。纳须弥于芥子。而至人不疑。曰妙而已矣。曰中而已矣。又何以加焉。曰海固深矣。而九渊深于海。夷溪之子岂谅。於戏

教不可泥。道不可罔。泥教淫迹。罔道弃本。泥也者。过也。罔也者。不及也。过与不及。其为患一也。圣人所以为理必诚。为事必权。而事与理皆以大中得也。夫事有宜。理有至。从其宜而宜之。所以为圣人之教也。即其至而至之。所以为圣人之道也。梁齐二帝(梁武齐文宣也)反其宜而事教。不亦泥乎。魏周二君(魏武周武)泯其至而预道。不亦罔乎。夫圣人之教。善而已矣。夫圣人之道。正而已矣。其人正人之。其事善事之。不必僧不必儒。不必彼不必此。彼此者情也。僧儒者迹也。圣人垂迹。所以存本也。圣人行情。所以顺性也。存本而不滞迹。可以语夫权也。顺性而不溺情。可以语夫实也。昔者。石虎。以柄国杀罚。自疑其事佛无祐。而佛图澄。乃谓石虎曰。王者当心体大顺动合三宝。如其凶愚不为教化所迁。安得不诛。但刑其可刑。罚其可罚者。脱刑罚不中也。虽轻财奉佛。何以益乎。宋文帝。谓求那跋摩曰。孤愧。身徇国事。虽欲斋戒。不杀安得如法也。跋摩曰。帝王与匹夫所修当异。帝王者。但正其出言发令。使乎人神悦和。人神悦和则风雨顺。风雨顺则万物遂其所生也。以此持斋。斋亦至矣。以此不杀。德亦大矣。何必辍半日之餐。全一禽之命。为之修乎。帝抚几称之曰。俗迷远理。僧滞近教。若公之言。真所谓天下之达道。可以论天人之际矣。图澄跋摩。古之至人也。可谓知权乎

圣人以五戒之导世俗也。教人修人以种人。修之则在其身。种之则在其神。一为而两得。故感人心而天下化之。与人顺理之谓善。从善无迹之谓化。善之故人慕而自劝。化之故在人而不显。故天下不可得以校其功。天下不可得以议其德。然天下鲜恶孰知非因是而损之。天下多善。孰知非因是而益之。有谓佛无所助夫王者之治天下者。此不睹乎理者也

善不修则人道绝矣。性不明则神道灭矣。天地之往往者神也。万物之灵族者人也。其神暗生。生者所以异也。其人失灵族者。所以衰也。圣人重人道。所以推善而益之也。圣人重神道。所以推性而嗣之也。人者。天者。圣人者。孰不自性而出也。圣人者。天者。人者。孰不自善而成也。所出者固其本也。所成者固其教也。众成之大成者也。万本之大本者也。圣人以性嗣。盖与天下厚其大本也。圣人以善益。盖与天下务其大成也。父母之本者次本也。父母之成者次成也。次本次成能形人而不能使其必人也。必人必神必先其大本大成也。而然后。及其次本次成是谓知本也。夫天下以父子夫妇为人道者。是见人道之缘而不见其因也。缘者近也。因者远也。夫天下知以变化自然为乎神道者。是见其然而不见其所以然也。然者显也。所以然者幽也。是故圣人推其所以然者。以尽神道之幽明也。推其远而略其近者。以验人道之因果也。圣人其与天下之终始乎。圣人不自续。其族举人族而续之。其为族不为大族乎哉。圣人不自嗣。其嗣举性本。而与天下嗣之其为嗣。不亦大嗣乎哉

教谓布施何谓也。布施吾原教虽论而未尽。此尽之也。布施也者圣人之欲人为福也。夫福岂有象邪。在其为心之善不善耳。贪婪悭吝者心之不善者也。济人惠物者心之善者也。善心感之则为福。不善心感之则为极。福极之理存乎儒氏之皇极矣。皇极者盖论而不议者也。夫布施之云为者圣人欲人发其感福之心也。其发之者有优劣。则应之者有厚薄。以佛事而发其施心者优也。以世事而发其施心者劣也。圣人欲人之福必厚。故先优而后劣。劣者谓之卑。优者谓之胜。儒曰。福者备也。备者百顺之名也。无所不顺之谓备。此道其缘而不道其因。非因则天下不知其所以为福也。所种之地薄则所成之物不茂。所种之地嘉则所成之物必硕也矣。是故圣人示人之胜劣。岂有所苟乎。如以财而施人者。其福可量也。以法而施人者。其福不可量也。可量者并世而言之也。不可量者以出世而言之也

教必尊僧何谓也。僧也者以佛为姓。以如来为家。以法为身。以慧为命。以禅悦为食。故不恃俗氏。不营世家。不修形骸。不贪生不惧死。不溽乎五味。其防身有戒。摄心有定。辨明有慧。语其戒也。洁清三惑而毕身不污。语其定也。恬思虑正神明而终日不乱。语其慧也。崇德辨惑而必然。以此修之之谓因。以此成之之谓果。其于物也。有慈有悲有大誓有大惠。慈也者常欲安万物。悲也者常欲拯众苦。誓也者誓与天下见真谛。惠也者惠群生以正法。神而通之。天地不能揜。密而行之。鬼神不能测。其演法也。辩说不滞。其护法也。奋不顾身。能忍人之不可忍。能行人之不能行。其正命也。丐食而食而不为耻。其寡欲也。粪衣缀钵而不为贫。其无争也。可辱而不可轻。其无怨也。可同而不可损。以实相待物。以至慈修已。故其于天下也。能必和能普敬。其语无妄。故其为信也至。其法无我。故其为让也诚。有威可敬(敬或作警)有仪可则。天人望而俨然。能福于世能导于俗。其忘形也。委禽兽而不吝。其读诵也。冒寒暑而不废。以法而出也。游人间遍聚落。视名若谷响。视利若游尘。视物色若阳艳。煦妪贫病瓦合舆[儓-吉+(其-(六-〦+一))]而不为卑。以道而处也。虽深山穷谷。草其衣木其食。晏然自得。不可以利诱。不可以势屈。谢天子诸侯而不为高。其独立也。以道自胜。虽形影相吊而不为孤。其群居也。以法为属会四海之人而不为混其可学也。虽三藏十二部百家异道之书。无不知也。他方殊俗之言。无不通也。祖述其法则有文有章也。行其中道则不空不有也。其绝学也。离念清净纯真一如。不复有所分别也。僧乎其为人至。其为心溥。其为德备。其为道大。其为贤非世之所谓贤也。其为圣非世之所谓圣也。出世殊胜之贤圣也。僧也如此可不尊乎

以世法籍僧何谓也。籍僧者非古也。其暴周之意耳。僧也者远尘离俗其本处乎四民之外。籍僧乃民畜僧也。吾圣人之世。国有僧以僧法治国。有俗以俗法治。各以其法而治之也。未始闻以世法而检僧也。岂非圣人既隐其道大衰其徒污杂太甚辅法不胜其人而然乎。羽嘉生应龙。应龙生凤皇。凤皇生众鸟。物久乃变。其势之自然也。既变则不可不制也。制乎在于区之别之邪正曲直。不可概视也。石有玉草有兰。人乎岂谓无其圣贤邪。旌一善则天下劝善。礼一贤则天下慕贤。近古之高僧者见天子不名。豫制书则曰师曰公。钟山僧远。銮舆及门而床坐不迎。虎溪慧远。天子临浔阳而诏不出山。当世待其人尊其德。是故其圣人之道振。其徒尚德。儒曰贵德何为也。为其近于道也。儒岂不然哉。后世之慕其高僧者。交卿大夫尚不待预下士之礼。其出其处不若庸人之自得也。况如僧远之见天子乎。况如慧远之自若乎。望吾道之兴吾人之修。其可得乎。存其教而不须其人存诸何以益乎。惟此未尝不涕下

教谓住持者何谓也。住持也者谓藉人持其法使之永住而不泯也。夫戒定慧者持法之具也。僧园物务者持法之资也。法也者大圣之道也。资与具待其人而后举。善其具而不善其资不可也。善其资而不善其具不可也。皆善则可以持而住之也。昔灵山住持以大迦叶统之。竹林住持以身子尸之。故圣人之教盛圣人之法长存。圣人既隐。其世数相失茫然久乎。吾人儌幸乃以住持名之势之利之。天下相习沓焉纷然。几乎成风成俗也。圣人不复出。其孰为之正。外卫者不视不择。欲吾圣人之风不衰。望圣人之法益昌。不可得也。悲夫。吾何望也

僧置正而秩比侍中。何谓也。置正非古也。其姚秦之所始也。置正可也。置秩不可也。僧也者委荣利以胜德高世者也。岂预宠禄乎。与僧比秩。不亦造端引后世之竞势乎。道[契-大+石]不明。不知窒其渐。道[契-大+石]之过也。夫僧也者出于戒定慧者也。夫正也者出于诚明者也僧非诚明。孰能诚戒诚定诚慧也。不诚乎戒定慧则吾不知其所以为正也。宋齐梁陈四代亦沿秦而置正。二魏高齐后周革秦之制而置统。隋承乎周亦置之统。唐革隋则罢统而置录。国朝沿唐之制。二京则置录。列郡则置正。夫古今沿革虽异。而所尸一也。天下难于得人。而古今皆然。果得其正则吾人庶几无邪也。慎之乎慎之乎。难其人乎

有形出无形。无形出有形。故至神之道不可以有寻。不可以无测。不可以动失。不可以静得。圣人之道空乎。则生生奚来。圣人之道不空乎。则生孰不泯。善体乎空不空。于圣人之道其庶几乎。夫验空莫若审有形。审有形莫若知无形。知无形则可以窥神明。窥神明始可以语道也。道也者神之蕴也。识之所自出也。识也者大患之源也。谓圣人之道空。此乃溺乎混茫之空也。病益病矣。天下其孰能治之乎哉

天下不信性为圣人之因。天下不信性为圣人之果。天下惑性而不知修性。天下言性而不知见性。不信性与圣人同因。自昧也。不信性与圣人同果自弃也。不修性而性溺惑也。不见性而其言性非审也(或无上二而字)是故指修莫若乎因。克成莫若乎果。全性莫若乎修。审性莫若乎证。因也者修性之表也。果也者成性之效也。修也者治性之具也。证也者见性之验也。天下其心方散之乱之惰之慢之。谓不必因而罔其表者。则天下何以劝其修性而趋其成乎。天下之心方疑之惑之而不定也。谓不必果而罔其效者。则天下何以示其成性而显其果有所至乎。谓不必修而罔其具者。则天下其性能不蔽而果明且净乎。天下之有见无见断见常见。其说方纷然相糅而不辨。谓不必证而罔其验者。则天下可以别其见性之正乎邪乎至哉不至哉。百家者皆言性。而不事乎因焉果焉修焉证焉。其于性也果效白乎。诸子务性而不求乎因也果也修也证也。其于性果能至之乎。是故吾之圣人道性。必先夫因果修证者也。旨哉天下可以思之矣

圣人之教存乎道。圣人之道存乎觉。觉则明。不觉则不明。不明则群灵所以与圣人相间也。觉也者非渐觉也极觉也。极觉乃圣人之能事毕矣。觉之之谓佛。况之之谓乘。觉之以成乎圣人之道。乘之以至乎圣人之域。前圣也后圣也。孰不然乎哉。稽圣人之所觉。在乎群生之常觉也。众生日觉而未始觉。觉犹梦。晓而犹昧。是故圣人振而示之。欲其求之引而趋之。欲其至之。人夫谓佛何。拒而讻之。为家而投珍。蹈路而舍地。惑亦甚矣。觉也者以言乎近则息尘劳靖神明正本以修末。以言乎远则了大伪外死生至寂而常明。闲闲与圣人同德。觉之效也。如此大哉至乎。不可以言尽。不可以智得。神而明之。存乎其人

吾圣人之作。当周之盛世也。瑞气见乎昭王。而周书不书。避异也。化人自西极而至。将穆王以神游。圣人其兆于诸夏也。十八异僧如秦。而始皇怪之。佛法其东播之渐也。梦于汉而声教遂振。其冥数之当兴也。出于彼而不出于此何也。以彼一天下之大中也。将表其心其权其道之大中乎。圣人以道作。以权适宜。以所出示迹。夫道也者圣人之理中也。权也者圣人之事中也。所出也者圣人之示中也。示中则圣人之心可知也。理中则圣人之道之至也。事中则圣人之事之得也。传谓彼一天下其所统者若中国之所谓其天下者。殆有百数。而中国者以吾圣人非出中国而夷之。岂其所见之未博乎。春秋以徐伐莒不义。乃夷狄之。以狄人与齐人盟于刑得义。乃中国之。春秋固儒者圣人之法也。岂必以所出而议其人乎。然类不足以尽人。迹不足以尽道。以类而求夫圣人。不亦缪乎。以迹而议夫圣人之道。不亦妄乎。圣人见乎五帝三王之后。而不见乎五帝三王之先何谓也。圣人非苟见也。圣人以人心所感而见也。五帝三王之前群生之心不感。而圣人不来也。五帝三王之后群生之心感。圣人之迹所以至也。道在众生之谓因。道在圣人之谓缘。因缘有稔焉。有未稔焉。因缘稔矣。虽众生不求而圣人必至。因缘未稔。虽群生求之而圣人不应。是知圣人与众生盖以道而自然相感。非若世之有所为者。以情而取之以情而舍之也

圣人之知远至远也。圣人之先觉至觉也。是故其教推索乎太极之前。却道乎天地之更始。故其书为博为多为不约。浩浩乎不可以一往求。不可以一日尽。治其书之谓学。学其教之谓审。审其道之谓至。天下非至无本。非教无明。非书无知。是故研圣人之道者不可舍其教也。探圣人之教者不可捐其书也。今辨其道而讵其教。校其教而不顾其书。不亦妄乎。儒曰。虽有嘉肴弗食。不知其旨也。虽有至道弗学。不知其善也不其然哉。谓其道不足法。推己道以辨之。谓其书不足详援己书以较之。夫与乡人讼而引家人证当乎。必也不当矣。道也者天下之本也。书也者天下之迹也。事也者天下之异也理也者天下之同也。以理而质事。天下之公也。寻迹以验本。天下之当也。夫委书而辨道。舍理而断事天下若此而为之者。公乎当耶

古之有圣人焉。曰佛。曰儒。曰百家。心则一。其迹则异。夫一焉者其皆欲人为善者也。异焉者分家而各为其教者也。圣人各为其教。故其教人为善之方。有浅有奥有近有远。及乎绝恶而人不相扰。则其德同焉。中古之后。其世大漓。佛者其教相望而出。相资以广。天下之为善其天意乎。其圣人之为乎。不测也。方天下不可无儒。无百家者。不可无佛。亏一教则损天下之一善道。损一善道则天下之恶加多矣。夫教也者圣人之迹也。为之者(本或无之)圣人之心也。见其心则天下无有不是。循其迹则天下无有不非。是故贤者贵知夫圣人之心。文中子曰。观皇极谠议。知佛教可以一矣。王氏殆见圣人之心也

镡津文集卷第二镡津文集卷第三

        藤州镡津东山沙门契嵩撰

    辅教编下

    孝论

叙曰。夫孝诸教皆尊之。而佛教殊尊也。虽然其说不甚着明于天下。盖亦吾徒不能张之。而吾尝慨然甚愧。念七龄之时。吾先子方启手足。即命之出家。稍长诸兄以孺子可教将夺其志。独吾母曰。此父命。不可易也。逮摄衣将访道于四方。族人留之。亦吾母曰。汝已从佛。务其道宜也。岂以爱滞汝。汝其行矣。呜呼生我父母也。育我父母也。吾母又成我之道也。昊天罔极。何以报其大德。自去故乡凡二十七载。未始不欲南还坟陇修法为父母之冥赞。犹不果然。辛卯其年。自以弘法婴难。而明年乡邑亦婴于大盗。吾父母之坟庐。得不为其剽暴。望之涟然泣下。又明年会事益有所感。遂着孝论一十二章示其心也。其发明吾圣人大孝之奥理密意。会夫儒者之说。殆亦尽矣。吾徒之后学。亦可以视之也

    明孝章第一

二三子祝发方事于吾道。逮其父母命之。以佛子辞而不往。吾尝语之曰。佛子情可正。而亲不可遗也。子亦闻吾先圣人其始振也。为大戒即曰。孝名为戒。盖以孝而为戒之端也。子与戒而欲亡孝。非戒也。夫孝也者大戒之所先也。戒也者众善之所以生也。为善微戒善何生邪。为戒微孝戒何自邪。故经曰。使我疾成于无上正真之道者由孝德也

    孝本章第二

天下之有为者莫盛于生也。吾资父母以生。故先于父母也。天下之明德者莫善于教也。吾资师以教。故先于师也。天下之妙事者莫妙于道也。吾资道以用。故先于道也。夫道也者神用之本也。师也者教诰之本也。父母也者形生之本也。是三本者天下之大本也。白刃可冒也。饮食可无也。此不可忘也。吾之前圣也后圣也。其成道树教。未始不先此三本者也。大戒曰。孝顺父母师。僧孝顺至道之法。不其然哉。不其然哉

    原孝章第三

孝有可见也。有不可见也。不可见者孝之理也。可见者孝之行也。理也者孝之所以出也。行也者孝之所以形容也。修其形容而其中不修。则事父母不笃惠人不诚。修其中而形容亦修。岂惟事父母而惠人。是亦振天地而感鬼神也。天地与孝同理也。鬼神与孝同灵也。故天地之神不可以不孝求不可以诈孝欺。佛曰。孝顺至道之法。儒曰。夫孝置之而塞乎天地。溥之而横乎四海。施之后世而无朝夕。故曰。夫孝天之经也。地之义也。民之行也。至哉大矣孝之为道也夫。是故吾之圣人欲人为善也。必先诚其性而然后发诸其行也。孝行者养亲之谓也。行不以诚则其养有时而匮也。夫以诚而孝之。其事亲也全。其惠人恤物也均。孝也者效也。诚也者成也。成者成其道也。效者效其孝也。为孝而无效。非孝也。为诚而无成。非诚也。是故圣人之孝。以诚为贵也。儒不曰乎。君子诚之为贵

    评孝章第四

圣人以精神乘变化而交为人畜。更古今混然茫乎。而世俗未始自觉。故其视今牛羊。唯恐其是昔之父母精神之所来也。故戒于杀不使暴一微物。笃于怀亲也。谕今父母则必于其道。唯恐其更生而陷神乎异类也。故其追父母于既往则逮乎七世。为父母虑其未然则逮乎更生。虽谲然骸世而在道然也。天下苟以其不杀劝。则好生恶杀之训。犹可以移风易俗也。天下苟以其陷神为父母虑。犹可以广乎。孝子慎终追远之心也。况其于变化而得其实者也。校夫世之谓孝者。局一世而闇玄览。求于人而不求于神。是不为远而孰为远乎。是不为大而孰为大乎。经曰。应生孝顺心爱护一切众生。斯之谓也

    必孝章第五

圣人之道以善为用。圣人之善以孝为端。为善而不先其端。无善也。为道而不在其用。无道也。用所以验道也。端所以行善也。行善而其善未行乎父母。能溥善乎。验道而不见其道之溥善。能为道乎。是故圣人之为道也无所不善。圣人之为善也。未始遗亲。亲也者形生之大本也。人道之大恩也。唯大圣人为能重其大本也。报其大恩也。今夫天下之为道者孰与于圣人。夫圣人之道大臻。巍巍乎独尊于人天。不可得而生也。不可得而死也。及其应物示同乎天人。尚必顺乎人道。而不敢忘其母之既死。不敢拒其父之见命故方其成道之初。而登天先以其道谕其母氏。三月复归乎世。应命还其故国。示父于道而其国皆化。逮其丧父也。而圣人躬与诸释负其棺以趋葬。圣人可谓与人道而大顺也。今夫方为其徒。于圣人则晚路末学耳。乃欲不务为。孝谓我出家专道。则吾岂敢也。是岂见出家之心乎。夫出家者将以道而溥善也。溥善而不善其父母。岂曰道邪。不唯不见其心。抑亦孤于圣人之法也。经谓父母与一生补处菩萨等。故当承事供养。故律教其弟子得减衣钵之资而养其父母。父母之正信者可恣与之。其无信者可稍与之。有所训也矣

    广孝章第六

天下以儒为孝。而不以佛为孝。曰既孝矣。又何以加焉。嘻是见儒而未见佛也。佛也极焉。以儒守之。以佛广之。以儒人之。以佛神之。孝其至且大矣。水固趋下也。洫而决之。其所至不亦速乎。火固炎上也。嘘而鼓之。其所举不亦远乎。元德秀。唐之贤人也。丧其母哀甚。不能自效。刺肌沥血。绘佛之像。书佛之经。而史氏称之。李观唐之闻人也。居父之忧。刺血写金刚般若。布诸其人。以资其父之冥。遽有奇香发其舍。郁然连日。及之其邻。夫善固有其大者也。固有其小者也。夫道固有其浅者也。固有其奥者也。奥道妙乎死生变化也。大善彻乎天地神明也。佛之善其大善者乎。佛之道其奥道者乎。君子必志其大者奥者焉。语不曰乎。多闻择其善者而从之

    戒孝章第七

五戒始一曰不杀。次二曰不盗。次三曰不邪淫。次四曰不妄言。次五曰不饮酒。夫不杀仁也。不盗义也。不邪淫礼也。不饮酒智也。不妄言信也。是五者修则成其人显其亲。不亦孝乎。是五者有一不修则弃其身辱其亲。不亦不孝乎。夫五戒有孝之蕴。而世俗不睹忽之。而未始谅也。故天下福不臻而孝不劝也。大戒曰。孝名为戒。盖存乎此也。今夫天下欲福不若笃孝。笃孝不若修戒。戒也者大圣人之正胜法也。以清净意守之。其福若取诸左右也。儒者其礼岂不曰。我战则克。祭则受福。盖得其道矣。其诗岂不曰。恺悌君子求福不回。是皆言以其正也。夫世之正者犹然。况其出世之正者乎

    孝出章第八

孝出于善。而人皆有善心。不以佛道广之。则为善不大而为孝小也。佛之为道也。视人之亲犹己之亲也。卫物之生犹己之生也。故其为善则昆虫悉怀。为孝则鬼神皆劝。资其孝而处世。则与世和平而亡忿争也。资其善而出世。则与世大慈而劝其世也。是故君子之务道不可不辨也。君子之务善不可无品也。中庸曰。苟不至德至道不凝焉。如此之谓也

    德报章第九

养不足以报父母。而圣人以德报之。德不足以达父母。而圣人以道达之。道也者非世之所谓道也。妙神明出死生。圣人之至道者也。德也者非世之所谓德也。备万善被幽被明。圣人之至德者也。儒不曰乎。君子之所谓孝者先意承志谕父母于道。参直养者也。安能为孝乎。曰君子之所谓孝也。国人称愿然曰。幸哉有子如此。所谓孝也。已虽然。盖意同而义异也。夫天下之报恩者。吾圣人可谓至报恩者也。天下之为孝者。吾圣人可谓纯孝者也。经曰。不如以三尊之教度其一世二亲。书曰。黍稷非馨明德惟馨。不其然哉。不其然哉。吾从圣人之后。而其德不修其道不明。吾徒负父母而愧于圣人也夫

    孝略章第十

善天下道为大。显其亲德为优。告则不得其道德。不告则得道而成德。是故圣人辄遁于山林。逮其以道而返也。德被乎上下。而天下称之曰有子若此。尊其父母曰。大圣人之父母也。圣人可谓略始而图终善行权也。古之君子有所为而如此者。吴泰伯其人也。必大志可以张大义。必大洁可以持大正。圣人推胜德于人天。显至正于九向。故圣人之法不顾乎世嗣。古之君子有所为而如此者。伯夷叔齐其人也。道固尊于人。故道虽在子而父母可以拜之。冠义近之矣礼曰。已冠而字之。成人之道也。见于母。母拜之。俗固本于真。其真已修。则虽僧可以与王侯抗礼也。而武事近之矣。礼曰。介者不拜。为其拜而蓌拜也。不拜重节也。母拜重礼也。礼节而先王犹重之。大道乌可不重乎。俗曰。圣人无父。固哉小人之好毁也。彼[梳-木+目]然而岂见圣人为孝之深渺也哉

    孝行章第十一

道纪。事其母也。母游必以身荷之。或与之助。而道纪必曰。吾母非君母也。其形骸之累。乃吾事也。乌可以劳君邪。是可谓笃于亲也。慧能。好鬻薪以养其母。将从师。患无以为母储。殆欲为佣以取资。及还而其母已殂。慨不得以道见之。遂寺其家以善之。终亦归死于是也。故曰叶落归根。能公至人也。岂测其异德。犹示人而不忘其本也。道丕会其世之乱。乃负母逃于华阴山中。丐食以为养。父死于事。而丕往求其遗骸既至而乱骨不辨。道丕即祝之。遽有髑髅跃至其前。盖其父之骸也。道丕可谓全孝也。智藏古僧之劲直者也。事师恭于事父。师没则心丧三年也。常超事师中礼。及其没也。奉之如存。故燕人美其孝悌焉。故律制佛子必减其衣盂之资以养父母也。然此诸公不遗其亲。于圣人之。意得之矣。智藏常超谨于奉师。盖亦合于其起教之大戒者也。可法也矣

    终孝章第十二

父母之丧亦哀。缞绖则非其所宜。以僧服大布可也。凡处必与俗之子异位。过敛则以时往其家。送葬或扶或导。三年必心丧。静居修我法。赞父母之冥。过丧期唯父母忌日孟秋之既望。必营斋讲诵如兰盆法是可谓孝之终也。昔者天竺之古皇先生。居父之丧则肃容立其丧之前。如以心丧而略其哭踊也。大圣人也夫。及其送之。或舁或导。大圣人也夫。目犍连。丧母哭之恸。致馈于鬼神。目犍连亦圣人也。尚不能泯情。吾徒其欲无情邪。故佛子在父母之丧。哀慕可如目犍连也。心丧可酌大圣人也。居师之丧必如丧其父母。而十师之丧期则有隆杀也。唯禀法得戒之师心丧三年可也。法云在父母之忧哀慕殊甚。饮食不入口累日。法云古之高僧也。慧约殆至人乎。其父母垂死。与诀皆号泣。若不能自存。然丧制哭泣虽我教略之。盖欲其泯爱恶而趋清净也。苟爱恶未忘游心于物。临丧而弗哀。亦人之安忍也。故泥洹之时。其众抚膺大叫而血现若波罗奢华。盖其不忍也。律宗曰。不展哀苦者亦道俗之同耻也。吾徒临丧可不哀乎

    坛经赞(称经者。自后人尊其法。而非六祖之意也。今从其旧不敢改易。亦可谓经则论在其本经下卷之末)

赞者告也。发经而溥告也。坛经者。至人之所以宣其心也。何心邪佛所传之妙心也。大哉心乎。资始变化而清净常若。凡然圣然幽然显然。无所处而不自得之。圣言乎明凡言乎昧。昧也者变也。明也者复也。变复虽殊而妙心一也。始释迦文佛以是而传之大龟氏。大龟氏相传之三十三世者。传诸大鉴(六祖谥号大鉴禅师)大鉴传之而益传也。说之者抑亦多端。固有名同而实异者也。固有义多而心一者也。曰血肉心者。曰缘虑心者。曰集起心者。曰坚实心者。若心所之心益多也。是所谓名同而实异者也。曰真如心者。曰生灭心者。曰烦恼心者。曰菩提心者。修多罗其类此者。殆不可胜数。是所谓义多而心一者也。义有觉义有不觉义。心有真心有妄心。皆所以别其正心也。方坛经之所谓心者。亦义之觉义。心之实心也。昔者圣人之将隐也。乃命乎龟氏教外以传法之要。意其人滞迹而忘返。固欲后世者提本而正末也。故涅槃曰。我有无上正法。悉已付嘱摩诃迦叶矣。天之道存乎易。地之道存乎简。圣人之道存乎要。要也者至妙之谓也。圣人之道以要则为法界门之枢机。为无量义之所会。为大乘之椎轮。法华岂不曰。当知是妙法诸佛之秘要。华严岂不曰。以少方便疾成菩提。要乎其于圣人之道利而大矣哉。是故坛经之宗尊其心要也。心乎若明若冥若空若灵若寂若惺。有物乎无物乎。谓之一物固弥于万物。谓之万物固统于一物。一物犹万物也。万物犹一物也。此谓可思议也。及其不可思也不可议也。天下谓之玄解。谓之神会。谓之绝待。谓之默体。谓之冥通。一皆离之遣之。遣之又遣。亦乌能至之。微其果然独得与夫至人之相似者。孰能谅乎。推而广之则无往不可也。探而裁之则无所不当也。施于证性则所见至亲。施于修心则所诣至正。施于崇德辩惑则真妄易显。施于出世则佛道速成。施于救世则尘劳易歇。此坛经之宗所以旁行天下而不厌。彼谓即心即佛浅者。何其不知量也。以折锥探地而浅地。以屋漏窥天而小天。岂天地之然邪。然百家者虽苟胜之弗如也。而至人通而贯之。合乎群经断可见矣。至人变而通之。非预名字不可测也。故其显说之。有伦有义。密说之。无首无尾。天机利者得其深。天机钝者得其浅。可拟乎可议乎。不得已况之则圆顿教也。最上乘也。如来之清净禅也。菩萨藏之正宗也。论者谓之玄学。不亦详乎。天下谓之宗门。不亦宜乎。坛经曰。定慧为本。者趋道之始也。定也者静也。慧也者明也。明以观之静以安之。安其心可以体心也。观其道可以语道也。一行三昧者。法界一相之谓也。谓万善虽殊皆正于一行者也。无相为体者尊大戒也。无念为宗者尊大定也。无住为本者尊大慧也。夫戒定慧者三乘之达道也。夫妙心者戒定慧之大资也。以一妙心而统乎三法。故曰大也。无相戒者戒其必正觉也。四弘愿者愿度度苦也。愿断断集也。愿学学道也愿成成寂灭也。灭无所灭。故无所不断也。道无所道。故无所不度也。无相忏者忏非所忏也。三归戒者归其一也。一也者三宝之所以出也。说摩诃般若者谓其心之至中也。般若也者圣人之方便也。圣人之大智也。固能寂之明之权之实之。天下以其寂。可以泯众恶也。天下以其明。可以集众善也。天下以其权。可以大有为也。天下以其实。可以大无为也。至矣哉般若也。圣人之道非夫般若不明也不成也。天下之务非夫般若不宜也不当也。至人之为以般若振。不亦远乎。我法为上上根人说者宜之也。轻物重用则不胜。大方小授则过也。从来默传分付者密说之谓也。密也者非不言而闇证也。真而密之也。不解此法而辄谤毁。谓百劫千生断佛种性者。防天下亡其心也。伟乎坛经之作也。其本正其迹效。其因真其果不谬。前圣也后圣也。如此起之如此示之如此复之。浩然沛乎若大川之注也。若虚空之通也。若日月之明也。若形影之无碍也。若鸿渐之有序也。妙而得之之谓本。推而用之之谓迹。以其非始者始之之谓因。以其非成者成之之谓果。果不异乎因谓之正果也。因不异乎果谓之正因也。迹必顾乎本谓之大用也。本必顾乎迹谓之大乘也。乘也者圣人之喻道也。用也者圣人之起教也。夫圣人之道莫至乎心。圣人之教莫至乎修。调神入道莫至乎一相止观。轨善成德莫至乎一行三昧。资一切戒莫至乎无相。正一切定莫至乎无念。通一切智莫至乎无住。生善灭恶莫至乎无相戒。笃道推德莫至乎四弘愿。善观过莫至乎无相忏。正所趣莫至乎三归戒。正大体裁大用莫至乎大般若。发大信务大道莫至乎大志。天下之穷理尽性莫至乎默传。欲心无过莫善乎不谤。定慧为始道之基也。一行三昧德之端也。无念之宗解脱之谓也。无住之本般若之谓也。无相之体法身之谓也。无相戒戒之最也。四弘愿愿之极也。无相忏忏之至也。三归戒真所归也。摩诃智慧圣凡之大范也。为上上根人说直说也。默传传之至也。戒谤戒之当也。夫妙心者非修所成也。非证所明也。本成也本明也。以迷明者复明所以证也。以背成者复成所以修也。以非修而修之。故曰正修也。以非明而明之。故曰正证也。至人暗然不见其威仪。而成德为行蔼如也。至人颓然若无所持。而道显于天下也。盖以正修而修之也。以正证而证之也。于此乃曰罔修罔证罔因罔果。穿凿丛脞竞为其说缪乎至人之意焉。噫放戒定慧而必趋乎混茫之空。则吾末如之何也。甚乎含识溺心而浮识。识与业相乘循诸向而未始息也。象之形之人与物偕生。纷然乎天地之间。可胜数邪。得其形于人者。固万万之一耳。人而能觉。几其鲜矣。圣人怀此虽以多义发之。而天下犹有所不明者也。圣人救此虽以多方治之。而天下犹有所不醒者也。贤者以智乱。不肖者以愚壅。苹平之人以无记惛。及其感物而发喜之怒之哀之乐之。益蔽者万端。暧然若夜行而不知所至。其承于圣人之言则计之博之。若蒙雾而望远。谓有也谓无也。谓非有也谓非无也。谓亦有也谓亦无也。以不见而却蔽。固终身而不得其审焉。海所以在水也。鱼龙死生在海而不见乎水。道所以在心也。其人终日说道而不见乎心悲夫。心固微妙幽远难明难凑。其如此也矣。圣人既隐。天下百世虽以书传而莫得其明验。故坛经之宗举乃直示其心。而天下方知即正乎性命也。若排云雾而顿见太清。若登泰山而所视廓如也。王氏以方乎世书曰。齐一变至于鲁。鲁一变至于道。斯言近之矣。涅槃曰。始从鹿野苑终至跋提河。中间五十年。未曾说一字者。示法非文字也。防以文字而求其所谓也。曰依法不依人者。以法真而人假也。曰依义不依语者。以义实而语假也。曰依智而不依识者。以智至而识妄也。曰依了义经不依不了义经者。以了义经尽理也。而菩萨所谓即是宣说大涅槃者。谓自说与经同也。圣人所谓四人出世(即四依也)护持正法应当证知者。应当证知。故至人推本以正其末也。自说与经同。故至人说经如经也。依义依了义经故。至人显说而合义也合经也。依法依智故。至人密说变之通之而不苟滞也。示法非文字故。至人之宗尚乎默传也。圣人如春淘。淘而发之也。至人如秋濯。濯而成之也。圣人命之而至人效之也。至人固圣人之门之奇德殊勋大也。夫至人者始起于微。自谓不识世俗文字。及其成至也。方一席之说而显道救世。与乎大圣人之云为者。若合符契也。固其玄德上智生而知之。将自表其法而示其不识乎。死殆四百年。法流四海而不息。帝王者圣贤者。更三十世求其道而益敬。非至乎大圣人之所至。天且厌之久矣。乌能若此也。予固岂尽其道。幸蚊虻饮海亦预其味。敢稽首布之以遗后学者也

    真谛无圣论

真谛者何。极妙绝待之谓也。圣人者何。神智有为之谓也。有为则以言乎权。绝待则以诣乎实。实之所以全心而泯迹。权之所以摄末而趋本。然则真谛也者。岂容拟议于其间哉。聊试寓言以明其蕴耳。夫真谛者群心之元心也。众圣之实际也。如也非如也非非如也。隐群心而不昧。现圣智而不曜。神明不能测。巧历不能穷。故般若曰。第一真谛无成无得。言其体而存之。则清净空廓圣凡泯然。言其照而用之。则弥纶万有鼓舞群动。然则体而存之。若其本乎。照而用之。似其末乎。当其心冥于至本也。默乎清净而绝圣弃智。是亦宜尔。所谓第一义谛廓然空寂。无有圣人孰为缪乎。而秦人以为太甚迳庭不近人情。若无圣人而知无者谁欤。是亦未谕其微旨也。若夫凡圣知觉者。真谛之影响妄心之攀缘耳。存乎影响即凝滞于名数。以乎攀缘则眩惑于分别。是则非圣而圣而圣人。所以大圣。无知而知其真知。所以遍知。昔人有问于昔人曰。云何是第一义谛。应曰。廓然无圣。问者或曰。对朕者谁。应曰。不识。然斯人也非昧圣而固不识也。盖不欲人以形言而求乎真谛者也。而问人不悟。乃复云云。刻舟求剑。远亦远矣。以指标月其指所以在月。以言谕道。其言所以在道。顾言而不顾其道。非知道也。视指而不视其月。非识月也。所以至人常妙悟于言象之表。而独得于形骸之外。净名默尔而文殊称善。空生以无说而说。天帝以无闻而闻。其不然乎

镡津文集卷第三镡津文集卷第四

        藤州镡津东山沙门契嵩撰

    皇极论

天下同之之谓大公。天下中正之谓皇极。中正所以同万物之心也。非中正所以离万物之心也。离之则天下乱也。同之则天下治也。善为天下者。必先持皇极而致大公也。不善为天下者。必先放皇极而废大公也。是故古之圣人推皇极于人君者。非他也。欲其治天下也。教皇极于人民者。非他也。欲其天下治也。朝廷国家者。天下之大体也。富贵崇高者。天下之大势也。持之得其道则体势强。持之失其道则体势弱。道也者非他道也。皇极之道也。周之文武戡削祸乱恢大王业。富贵崇高而父子相继。卜世之多也。卜年之永也。虽往古来今未有其过之者也。其功德声名昭然赫然。光播于无极。所谓持之得其道者也。及乎夷平庄敬。下堂而致礼诸侯。东迁而苟避戎狄。列国强横而不能制。富贵崇高而不能尊。岌岌乎将坠其先王之鸿业也。所谓持之失其道者也。呜呼数口之家五亩之产。而匹夫匹妇尸之。其为人至愚也。其为治至细也。及其操中正而临之。故家人亲之。邻里慕之。其家道之隆尚可能累世以传于子孙。况乎备天下之大体。乘天下之大势。有可致之资。有易为之势。用皇极而举之。孰有不从而服之。岂不摩肩蹑足而归之。诗曰。淑人君子。正是国人。正是国人。胡不万年。其斯之谓也。或曰。皇极何道也。曰天道也。地道也。人道也贯三才而一之。曰何谓也。曰天道不中正。则日月星辰不明。风雨霜雪不时。五行错缪万物不生。地道不中正。则山岳丘陵其崩。江河淮渎其凝。草木百实不成。城隍屋卢皆倾。人道不中正。则性情相乱。内作狂妄外作祸害。自则伤其生。他则伤其人也。故虽天之高明广大。微皇极孰为天乎。虽地之博厚无疆。微皇极孰为地乎。虽人得秀气而灵于万物。微皇极孰为人乎。故皇极非圣人为之也。盖天地素有之理也。故人失皇极而天地之变从之。圣人者先吾人而得皇极也。故因而推之以教乎其人也。伊尹曰。予天民之先觉者也。予将以斯道觉斯民也。圣人者其先觉之谓也。故圣人之所以谨于皇极者。其汲汲之于为人也。其忧天下之甚也何哉。舜禹之后其世益薄。嚚嚚[口*栗][口*栗]人孰无过。小者过于其家。大者过于其国。又大者过于其天下。皇极于是振之。乃始推行于九畴。武王得之以造周之天下。天下既大且久也。所以五福六极者系一身之皇极也。休征咎征者系一国一天下之皇极也。皇极其可离乎。吁人莫不举衡石以正金之轻重。引绳墨以正木之曲直。及其所以为身也为天下国家也。而不知举皇极而正之。是圣贤豪杰之智。反出乎匠氏百工之下。孟子曰。是不为也。非不能也。夫古之人君(一作君子)其有为也。举皇极而行之。故不迟疑不犹豫。不稽于神不裁于人。虽尧以天下与其人。而天下之人不以非其亲而怨尧。虽禹以天下及其子。而天下之人不以私其亲而怨禹。汤一征自葛始。而天下信之。东面而征西夷怨。南面而征北狄怨。曰奚为后我。民望之若大旱之望云霓也。而天下亦不以劳其征伐而怨于汤。盖与天下公也。舜以匹夫而受人天下。周公以天下封其同姓者五十余国。而舜周公未尝以私己而疑乎天下。而天下亦以舜周公公于天下也。周有乱臣十人。而其国治。纣有亿兆夷人。而其国亡何哉。用得中正故不必多也。用不中正虽多奚益。曰何谓用得中正。曰大才授大事。小才授小事。堪大事者不可以小失弃之。宜小事者不可以大成托之。诗曰。山有榛隰有苓。云谁之思。西方美人。彼美人兮。西方之人兮。盖思周之用人大小得其宜也。赏罚黜陟者君人之大权也。号令刑法者君人之大教也。教不中正则其民疑。权不中正则其势欺。曰何谓权与教之中正也。曰赏者所以进公也。不以苟爱而加厚。罚者所以抑私也。不以苟恶而增重。黜者所以惩其过。不以贵贱二其法。陟者所以陟其道。不以毁誉考其人。号令者所以定民。不可轻出而屡改。刑法者所以约民。不可多作而大谨。多作大谨则人烦而无恩。轻出屡改则人惑而无准。以毁誉考其人则爱恶者得以肆其言。以贵贱二其法则高明者得以恃其势。以苟恶而增重则失在不仁。以苟爱而加厚则失在非礼。礼者皇极之容也。乐者皇极之声也。制度者皇极之器也。不举其器则井田差赋税乱车服宫室上僭下逼。不振其声则人神不和风俗流荡。不昭其容则尊卑无别上下相缪。夫皇极者不为古而有不为今而无。不为尧舜禹汤而长。不为粲纣幽厉而消。唯在其行之者也。行之至。所以为帝为王。行之未至。所以为五霸为诸侯。绝而不行。所以为亡国。得者为圣。履者为贤。弃而不学者其为小人哉。或曰。秦汉其于皇极至之乎。曰秦亡其国虽不论而皇极断可识矣。汉之于皇极。观其书则一一可辨。概而语之亦未之至。其在王霸之间也。或者以为然矣

    中庸解第一

或曰。中庸与礼记疑若异焉。夫礼者。所以序等差而纪制度也。中庸者。乃正乎性命之说而已。与诸礼经不亦异乎。叟从而辨之曰。子岂不知夫中庸乎。夫中庸者。盖礼之极而仁义之原也。礼乐刑政仁义智信。其八者一于中庸者也。人失于中性接于物。而喜怒哀惧爱恶生焉。嗜欲发焉。有圣人者。惧其天理将灭而人伦不纪也。故为之礼乐刑政。以节其喜怒哀惧爱恶嗜欲也。为之仁义智信。以广其教道也。为之礼也。有上下内外。使喜者不得苟亲。怒者不得苟疏。为之乐也。有雅正平和之音以接其气。使喜与嗜欲者不得淫泆为之刑也。有诛罚迁责。使怒而发恶者不得相凌。为之政也。有赏有罚。使哀者得告惧者有劝。为之仁也。教其宽厚而容物。为之义也。教其作事必适宜。为之智也。教其疏通而知变为之信也。教其发言而不欺。故礼乐刑政者。天下之大节也。仁义智信者天下之大教也。情之发不踰其节。行之修不失其教。则中庸之道庶几乎。夫中庸者。立人之道也。是故君子将有为也。将有行也。必修中庸然后举也。饮食可绝也。富贵崇高之势可让也。而中庸不可去也。其诚其心者。其修其身者。其正其家者。其治其国者。其明德于天下者。舍中庸其何以为也。亡国灭身之人。其必忘中庸故也。书曰。道也者。不可须臾离也。可离非道也。其此之谓乎

    中庸解第二

或问曰。所谓礼乐刑政天下之大节也。仁义智信天下之大教也。情之作不踰其节。行之修不失其教。则中庸之道庶几乎。仆也冥然未达其意。子复为我言之。叟曰。孺子有志哉。可闻道也。夫教也者。所以推于人也。节也者。所以制于情也。仁义智信举。则人伦有其纪也。礼乐刑政修。则人情得其所也。人不暴其生。人之生理得也。情不乱其性。人之性理正也。则中庸之道存焉。故喜怒哀乐爱恶嗜欲。其牵人以丧中庸者也。仁义智信礼乐刑政。其导人以返中庸者也。故曰仁义智信礼乐刑政其八者一于中庸者也。夫中庸也者。不为也。不器也。明于日月而不可睹也。幽于鬼神而不可测也(测或作无)唯君子也。故能以中庸全。唯小人也。故能以中庸变。全之者为善。则无所不至也。变之者为不善。则亦无所不至也。书曰。人皆曰。予知择乎中庸而不能期月守也。是圣人岂不欲人之终始于中庸而慎其变也。舜以之为人君。而后世称其圣。颜回以之为人臣。而后世称其贤。武王周公以之为人子。而后世称其孝。中庸者岂妄乎哉。噫后世之为人君者。为人臣者。为人之子孙者。而后世不称非他也。中庸之不修故也

    中庸解第三

或问。洪范曰。皇建其有极。说者云。大立其有中者也。斯则与子所谓中庸之道。异乎同邪。曰与夫皇极大同而小异也。同者以其同趋乎治体也。异者以其异。乎教道也。皇极教也。中庸道也。道也者。出万物也入万物也。故以道为中也。其中庸曰。喜怒哀乐之未发谓之中。发而皆中节谓之和。中也者。天下之大本也。和也者。天下之达道也。致中和天地位焉。此不亦出。入万物乎。教也者。正万物直万物也。故以教为中也。其洪范曰。无偏无陂遵王之义。无有作好遵王之道。无有作恶遵王之路。无偏无党王道荡荡。无党无偏王道平平。无反无侧王道正直。会其有极归其有极。此不亦正直万物乎。夫中庸之于洪范。其相为表里也。犹人之有乎心焉。人而无心则曷以形生哉。心而无人亦曷以施其思虑之为哉。问曰。郑氏其解天命之谓性。云天命谓天所命生人者也。是谓性命。木神则仁。金神则义。火神则礼。水神则智。土神则信。考夫郑氏之义疑。若天命生人。其性则从所感而有之也。感乎木神则仁性也。感乎金水火土之神则义礼智信之性也。似非习而得之也。与子所谓仁义礼智信其于性也必教而成之不亦异乎。幸闻其所以然。叟曰。快哉子之问。吾尝病郑氏之说不详。而未暇议之。然郑氏者。岂能究乎性命之说耶。夫所谓天命之谓性者。天命则天地之数也。性则性灵也。盖谓人以天地之数而生合之性灵者也。性乃素有之理也。情感而有之也。圣人以人之性皆有乎恩爱感激知别思虑徇从之情也。故以其教因而充之。恩爱可以成人也。感激可以成义也。知别可以成礼也。思虑可以成智也。徇从可以成信也。孰有因感而得其性耶。夫物之未形也。则性之与生俱无有也。孰为能感乎。人之既生也。何待感神物而有其性乎。彼金木水火土。其为物也无知。孰能谆谆而命其然乎。怪哉郑子之言也。亦不思之甚矣。如其说。则圣人者何用教为。而或者默尔然之

    中庸解第四

或曰。吾尝闻。人之性有上下。犹手足焉。不可移也。故孔子曰。唯上智与下愚不移。韩子曰。上焉者善焉而已矣。下焉者恶焉而已矣。孟子曰。然则犬之性犹牛之性。牛之性犹人之性。而与子之谓性者疑。若无贤不肖也。无人之与畜也。混然为一不辨其上下焉。而足可加于首。首可置于足。颠之倒之。岂见其不移者也。子何以异于圣贤之说耶。叟曰。吾虽与子终日云云。而子犹顽而不晓。将无可奈何乎。子接吾语而不以心通。仍以事责我耶。我虽巧说。亦何以逃于多言之诛乎。仲尼曰。唯上智与下愚不移者。盖言人有才不才。其分定矣。才而明者。其为上矣。不才而昧者。其为下矣。岂曰其性有上下哉。故其先曰。性相近也。习相远也。而上智与下愚不移。次之苟以性有上下而不移也。则饮食男女之性。唯在于智者。而愚者不得有之。如皆有之则不可谓其性定于上下也。韩子之言。其取乎仲尼。所谓不移者也。不能远详其义而辄以善恶定其上下者。岂诚然耶。善恶情也。非性也。情有善恶。而性无善恶者何也。性静也。情动也。善恶之形见于动者也。孟子之言犬之性犹牛之性。牛之性犹人之性者。孟氏其指性之所欲也。宜其不同也。吾之所言者性也。彼二子之所言者情也。情则孰不异乎。性则孰不同乎。或曰。然则犬牛犹人也。众人犹圣贤也。何以见乎众人。与圣贤耶。曰子诚不知也。犬牛则犬牛矣。众人则众人矣。圣贤则圣贤矣。夫犬牛所以为犬牛者。犬牛性而不别也。众人之所以为众人者。众人灵而不明也。贤人之所以为贤人者。贤人明而未诚也。圣人之所以为圣人者。则圣人诚且明也。夫诚也者。所谓大诚也(夫或作大或作性)中庸之道也。静与天地同其理。动与四时合其运。是故圣人以之礼也。则君臣位焉。父子亲焉。兄弟悌焉。男女辨焉。老者有所养。少者有所教。壮者有所事。弱者有所安。婚娶丧葬则终始得其宜。天地万物莫不有其序。以之乐也。朝廷穆穆天下无忧。阴阳和也。风雨时也。凡有血气之属。莫不昭苏歌于郊社宗庙而鬼神来假以之刑也。则军旅狱讼理。而四夷八蛮畏其威。其民远罪而迁善。以之政也。则贤者日进。佞者绝去。制度大举。声明文物。可示于后世仁之则。四海安义之则。万物宜智之则。事业举信之则。天下以实应。圣人之以中庸作也如此

    中庸解第五

或者再拜而前曰。至哉吾子之言也。而今而后。吾知夫中庸之为至也。天下之至道也。夫天地鬼神无以过也。吾人非中庸则何以生也。敢问中庸可以学欤。曰是何谓欤。孰不可学也。夫中庸也。非泯默而无用也。故至顺则变。变则通矣。节者所以制其变也。学者所以行其通也。变而适义。所以为君子。通而失教。所以为小人。故言中庸者。正在乎学也。然则何以学乎。曰学礼也。学乐也。礼乐修则中庸至矣。礼者。所以正视听也。正举动也。正言语也。防嗜欲也。乐者。所以宣噎郁也。和血气也。视听不邪。举动不乱。言语不妄。嗜欲不作。思虑恬畅血气和平而中庸。然后仁以安之。义以行之。智以通之。信以守之。而刑与政存乎其间矣。曰如古之人。其孰能中庸也。而仆愿从其人焉。曰由书而观之。则舜也孔子也。其次则颜子也子思也。武王周公。则谓其能以中庸孝也。或曰。尧与禹汤文武周公。岂非圣人耶。其上不至尧。而下不及禹汤文武周公何谓也。曰孔子不言。而吾岂敢议焉。曰孟轲学于子思。其能中庸乎。曰吾不知也。曰唐世李翱其能中庸乎。曰翱乎其效中庸者也。能则未闻也。曰子能中庸乎。曰吾之不肖岂敢也。抑亦尝学于吾之道。以中庸几于吾道。故窃而言之。岂敢谓能中庸乎。或曰。仆虽不敏请事斯语。再拜稽首而退

镡津文集卷第四镡津文集卷第五

        藤州镡津东山沙门契嵩撰

    论原

    礼乐

礼王道之始也。乐王道之终也。非礼无以举行。非乐无以着成。故礼乐者王道所以倚而生成者也。礼者因人情而制中。王者因礼而为政。政乃因礼乐而明效。人情莫不厚生而礼乐之养。人情莫不弃死。而礼正之丧。人情莫不有男女。而礼宜之匹(一本作正)人情莫不有亲疏。而礼适之义。人情莫不用喜怒。而礼理之当。人情莫不怀货利。而礼以之节。夫礼举则情称物也。物得理则王政行也。王政行则其人乐而其气和也。乐者所以接人心而达和气也。宫商角徵羽五者乐之音也。金石丝竹匏土革木八者乐之器也。音与器一主于乐也。音虽合变非得于乐则音而已矣。是故王者待乐而纪其成政也。圣人待乐以形其盛德也。然则何代无乐与。何代无礼与。礼愈烦而政愈隳。乐愈举而时愈乱。盖其所制者礼之仪也。非得其实也。所作者乐之声也。非得其本也。夫乐之本者在乎人和也。礼之实者在乎物当也。昔有虞氏也修五礼。故其治独至于无为恩洽动植。而鸠鹊之巢可俯而观。乃韶作而凤凰来格。故孔子曰。韶尽美矣。又尽善也。盖言舜修礼得礼之实也。作乐得乐之本也。叔孙通制礼。事礼之仪者也。杜夔修乐。举乐之文者也。举文则宜其治之未臻也。事仪则宜乎其政之未淳也。夫礼所以振王道也。乐所以完王德也。故王者欲达其道而不极(极或作及)于礼。欲流其德而不至于乐。虽其至圣。无如之何也。人君者礼乐之所出者也。人民者礼乐之所适也。所出不以诚则所适以饰虚。所出不以躬则所适不相劝。是故礼贵乎上行。乐贵乎下效也。夫宗庙之礼所以教孝也。朝觐之礼所以教忠也。享燕之礼所以教敬也。酢酬之礼所以教让也。乡饮之礼所以教序也。讲教之礼所以教养也。军旅之礼所以教和也。婚娉之礼所以教顺也。斩衰哭泣之礼所以教哀也。夫教者教于礼也。礼者会于政也。政以发乐。乐以发音。音以发义。故圣人治成而作乐也。因音以盛德也。因宫音之沉重广大以示其圣。因商音之刚厉以示其断。因角音之和缓以示其仁。因徵音之劲急以示其智。因羽音之柔润以示其敬。律吕正也。以示其阴阳和也。八风四气顺也。以示其万物遂也。犹恐人之未睹。故舞而象之。欲其见也。恐人之未悉。故诗以言之。欲其知也。感而化之则移风易俗存乎是矣。是先王作乐之方者也

    大政

大政言其大公也。大公之道在乎天。则君子不苟能也。小人不苟争也。德裕君则君之。德裕臣则臣之。何必苟能得其生则生之。得其死则死之。何必苟争。世无苟且则法无所闲也。人无争夺则兵无所起也。尧舜之所以揖让治也。大公者何。推至诚而与天下同适也。圣人大诚。故其所为(一本无所)则大公也。诚以道则以道传天下也。诚以正则以正用其人也。诚为大则范法乎天地也。诚为小则察微乎神妙也。故能道成而不私其位也。政成而不有其功也。育万物而不显其仁也。周万物而不遗其智也。故圣人大有为而无累也。大无为而化淳也。诚也者天道也。公也者人道也。圣人修天道而以正乎人道也。诚者不见也。公者见也。由所见而审所不见。则圣人之道明矣。尧命四正其人称也。物所以遂其时焉。民所以得其死生焉。舜命六官四岳十二牧其人当也。故其政亦臻也。教亦显也。尧有子曰朱。舜有子曰均。二子道不足以在位也。乃以天下之贤人也。故授之舜也。授之禹也。盖以天下为公。而天下之人之民。孰为有苟私而争也。狄人未化而圣人益德而怀诸。故德者得其政也。政者发其诚也。诚者贯乎天地人物鬼神也。是故圣人(圣人或作君子)诚之则五材四时罔不若也。易曰。中孚豚鱼吉。又曰。鸣鹤在阴。其子和之。我有好爵吾与尔靡之。故尧舜之政治所以简也。用人所以当也。政简则无烦法也。用当则无妄官也。示五刑所以持民之过失而不章也。修五礼所以正人之恭敬而不怠也。政之大至所以帝也。治之大公所以让也。推帝于太上者。品治道而所以劝也。归让于大德者。辨时宜而所以教也。后政不至谓之帝可乎。治不公谓之禅让可乎。大公之化熄而人甚苟私。智以计校欺。愚以气力争。当是时也。以帝者化不可也。以帝者让亦不可也。故曰。贼帝道者自秦始也。乱让德者自汉始也

    至政

至政者。言其至义也。天下以义举则政有所伸也(政或作正)邪有所抑也。善有所劝也。恶有所沮也。爱恶是非其事万端有所决也。天权可以扶义。其权虽重必行也。义可以行权。其义虽轻必举也。权不以义会。甚之则终贼。义不以权扶。失之则必乱。故古之擅大政者必有其权也。操大柄者必济其政也。汤武运大权。其所以扶斯义也。周昭徐偃亡大权。故斯义所以愆也。义也者何。域大中而与天下同适者也。适之得其所。天下谓之有道也。适之非其所。天下谓之无道也。圣人建厥中以正天下之所适也。其世变而人甚苟私。大则私其国。次则私其家。小则私其身。协义者少也。反义者多也。而后圣惧其争且乱也。示有刑非苟暴也。示有兵非苟杀也。欲驱人而趋其义者也。在执者与人不义众得以而去之。与众不义官得以而治之。是故禹汤文武周公。此五圣人者谨大政。故不苟擅大权也。行大权故不苟让大位也。征有扈也。放夏杰也。殛葛也。伐纣也。摄天下诛管蔡也。以家传天下。而天下之人从而服之而不有怨也。盖其政至矣。故逸诗曰。棠棣之华。偏其反而。岂不尔思。室是远而。书曰。刑其于无刑民协于中时乃功懋哉。君子以是不亦慎政而重权乎。迨其政之敝也。人因之而作势。其权之敝也。人资之以为乱。谓政者名在而实亡也。谓权者任枉(枉或作奇)而忘正也。夷王下堂而交诸侯。可谓政之不足也。隐公苟让千乘之国。可谓权之不足也。齐桓公以伯自夸。可谓权之始邪也。周公王以王自降。可谓政之始微也。夫政之于权犹量之有概也。权之于政犹衡之从石也。得其人则正之也。非其人则欺之也。故道也者待人而隆也。孰曰时乎

    赏罚

赏罚公王道振也。赏罚私王道熄也。圣王欲其道行故理其公私也。赏罚以正善恶公也。赏罚以资喜怒私也。公之所以同天下也。私之所以异天下也。天下同之。其道不亦兴乎。天下异之。其道不亦寝乎。赏罚者天下之大中也。宜与天下共之也。王政者所以正善恶也。天下之善不可不赏也。天下之恶不可不罚也。赏罚中所以为政也。赏也者近乎恩也。罚也者近乎威也。孰有喜而不欲推其恩耶。怒而不欲加其威耶。故曰非至公高明之人。不可授之以赏罚之权也。传曰。可与适道未可与权。盖慎之至也。洪范曰。无有作好。遵王之道。无有作恶。遵王之路。盖戒之深也。周之季非无赏罚也。盖赏罚出其私也。出于私所以致天下之乱也。以私赏则恩归乎私者也。以私罚则威在乎私者也。威以驱众。众必随之。恶以怀众。众必效之。众人无常心与利害而推移。其利则苟附也。害则苟免也。择之正伪其亦寡矣。古人譬之牛马唯娄委己者也柔焉。媚之与众为之不可沮也。夫赏罚者先王行道之大权也。欲道之行则不可俾赏罚之权须臾在私也。小私以之则渎是刑也。大私以之则渎是兵也。渎兵则征伐出于诸侯自是始也。渎刑则政令出于大夫自是始也。故春秋诸侯专征而春秋罪之。春秋诸侯专封而春秋罪之。盖不与其诸侯之赏罚也。春秋之大夫专取而春秋罪之。春秋之大夫专与而春秋罪之。盖不与其大夫之赏罚也。春秋者所以示王者之赏罚也。子曰。罪我者其惟春秋乎。圣人冒罪而作春秋。所以惧后世之赏罚者也

    教化

礼义者。教之所存也。习尚者化之所效也。非所存则其教不至也。非所效则其化不正也。是故善教者必持厥礼义也。慎化者必防其习尚也。天下不可无教也。百姓不可不化也。为天下百姓上者教化其可亡乎。教化风也。民飞物也。风其高下则物从之浮沉也。圣人虑人之流恶而不返。故谨于教化者也。夫教者生于官政也。化者成于民俗也。礼义者示于朝廷国家而见于天下也。诗曰。周道如砥。其直如矢。君子所履。小人所视。其所生犹气脉也。所成犹四体也。人欲豫其四体而不理其气脉者未之有也。所生者正则所成者端也。所视者修则所见者治也。是故古之在官政者。必先修礼义以正其己。而后推诸其人焉。人未之从也。必自揣其教之未造邪。则加修以劝之。又未之从也。此其淫风邪俗者也。始可以举法以惩其犯礼违义者也。汤诰曰。其尔万方有罪在予一人。故诛一罪而人明。举一令而人从此。所谓教修于上而人化于下也。后世则不尔也。不治所教而欲其所化也可乎。政不正而责人违义。教不中而责人犯礼。是亦惑矣。礼也者中也。义也者正也。上不中正而下必欺邪焉。教化之感盖其势之自然也。犹影响之从形声也。谚曰形端影直响顺声和(上二句似文倒)及其不直也不顺也。责形声邪责影响邪。是故君子入国观其俗尚。而后议其政治也

    刑法

问曰。在古法宽刑省而民之过奸者庸寡。后世法谨刑繁而民之过奸者满多。斯何故尔。曰古之以刑法者存其本。故民过者鲜也。后之以刑法者存其末。故民过者多也。曰何谓本末乎。曰政教者其本也。刑法者其末也。苟轻本而重末也。与夫洒油救焚用之虽甚而其焚愈炽何由熄哉。或曰。仆也故不识政教之所以为本者也。幸吾子尽言之。曰人之善恶岂其性之素尔。是物移之而然也。故开之利则喜焉。推之害则怒焉。自古圣人知其如是也。制田里以通其安所生养致庠塾以导其为相孝弟泽梁交通教其不相争利关讥市平教其不相欺负。十一之赋教其效私奉公。为之礼以节其哀乐之情。为之乐以正其遗风旧俗。号令以定其言。刑法以防其失。不幸有一坐法当刑。而圣人犹求诸己曰。使民如此。盖朕教之未至政之未修。而宽之不以刑为。禹南狩至苍梧。视其市以罪杀人泣而下车。问之左右。曰若罪人也不顺而至。然君王何以伤之。禹曰。尧舜之人皆以尧舜心为其心。今朕为君。而人自其心。是以痛之也。文王之时。有虞芮两国争封而讼于文王。文王词而释之。既而曰。政之不明使其然也。而笃务政虞芮。由是息讼。夫人情孰不爱好而憎恶贪生而惧伤。苟同有以得安乐其生得和同其族类得遂性人得美称。岂肯恝然不相从而为之也。虽夷貊之人必不能如此之不变也。斯古圣人之所以力推于教化者也。故古之人鲜过者善其俗者也。盖其政教之致也。政教致故无所用其刑法者矣。君子不得已而用之。非专之也。孔子曰。道之以德。齐之以礼。有耻且格。道之以政。齐之以刑。民免而无耻。故曰。刑也者成也。上古一切而成之者也。刑不预章。故民不知法。民不知法则无所生其讼端。有虞氏知其后世益薄惧吏巧法苟陈。故制五刑于其书曰。流宥五刑鞭作官刑。朴作教刑。金作赎刑。眚灾肆赦怙终贼刑。后世其德益衰。而书其刑名不可胜数。刑愈繁而民愈恶。盖其本末倒持故也。逮韩非申子商鞅辈苟作惨酷之刑。秦人用之。未终世而其国灭亡不暇。然若甫侯之刑。酂侯之法。以至公而持。尚可以救一世之敝。柰何又后之俗吏侥幸。文法从其心以浅深。刑罚从其情以轻重。夫法者先王所以务禁奸也。及其敝也。为奸刑者先王所以制沮暴也。及其敝也。为暴非特为暴。亦所以引人生暴。非特为奸。亦所以引人生奸。是故君子之论刑法者。重其本而不重其末也。或曰。子之言可谓迂矣。非适时变也。如子之论宜古而非宜于今也。今之民滋恶。非刑法不能治。古之民尚淳。必教化而可劝。苟尚以教化于今世。则狱犴益丰而杀人者罔间。曰子诚通于时而乃塞于道也。谓时则古犹今也。谓道则善犹恶也。古之民淳。盖得其道也。今之民伪。盖失其道也。予患道德之不修。不患其民之不速化。患政教之不臻。不患其民之不淳。诗曰。伐柯伐柯。其则不远。执斧以伐柯。睨而视之。犹以为远。言道之不远可修而至之也。孔子曰。德之流行速于置邮而传命。言政教化民之疾也。汉文帝修县默为之政务于宽厚。耻语人之过失。化行而世无告讦之俗。命张释之为廷尉。欲其持法甚轻。于是刑罚大省。岁卒断狱四百。天下有刑错之风唐太宗平世祸乱。欲以文治天下。引房乔杜如晦诸儒辅相力兴王道。天下遂大治。正观三十年民家外户不闭。岭表行旅而不里粮。岁卒断狱不过三十人。肆之还家而其人应期毕至。当是时也。天下亦几乎刑错之风。然汉唐二世各接乎秦隋旧俗。其民也岂唯雅善乎。而其教治之如此也。岂非在其道而不在其时乎。古语曰。治天下顾其力行如何耳。或人默然再拜而去

    公私

公道者导众也。私道者自蹈也。公私者殊出而共趋也。所谓共趋者趋乎义也。公不以义裁(裁或作材)则无以同天下。私不以义处则无以保厥躬。义也者二道之阛阓也。公私之所以翕张也。是故君子言乎公则专乎公道也。言乎私则全乎私道也。不叛公而资私。不效私而乱公。故率人而人从。守己而己得。诗曰。岂不怀归。王事靡监。我心伤悲。盖言其得公道也。王事靡监不能蓻稷黍。盖言其失私道也。彼君子兮不素餐兮。盖言其不以私而冒公也。雨我公田遂及我私。盖言其不以公而忘私也。方周衰而私道强也。其诸侯也专征。其大夫也专政。厥礼乐祭祀也颠倒不伦。二百余年厖戎大乱而不沮。春秋作故正之公道。逮乎秦氏振试商君之法而公道复强也。天下困其赋。百姓毙其刑。秦不改世寻亦亡矣。然公道不必强也。私道不必弱也。正而已矣。王制十一之赋。井田则八家九百亩。泽梁不禁关讥不征罪人不孥。老吾老以及人之老。幼吾幼以及人之幼。此乃公私之钧也。夫公私也者。存乎大也。则国家朝廷之谓公也。百姓编户之谓私也。存乎小也。众人之谓公也。一身之谓私也。苟得义焉。虽其小者亦可尊也。苟不义焉虽其大者亦可卑也。汉之孝文以千金而罢露台。可谓恤私也。以一弄臣而沮法。可谓妨公也。唐之太宗方议太子投力而曰。拜之尔舅与尔。可谓蔽公而耀私也。蔺相如之不校廉颇。可谓尊公而卑私也。管夷吾之三归反坫。可谓尊私而卑公也。舅犯可谓始公也。荀息可谓终公也。王莽可谓蔑公也。蔑私也。眺错请削。可谓苟公也。平津示俭。可谓苟私也。霍光以其宝不讨贼。可谓不纯公也。公仪休祛其葵织。可谓纯公也。曾子寇去而反武城。可谓不苟公也。子路结缨而死。可谓不苟私也。颜真卿以害其死。可谓不用私而屈公也。东夏绮角四生者。可谓以公而屈私也。黔娄严君平。可谓安其私也。鲁连段干木。可谓不以公而渝其私也。呜呼公乎私乎。大也小也。其在物也。岂不昭昭乎。岂自昧而欺其中乎

    论信

人道信为之端也。人无信虽道何以教乎。道推信所以行也。信导道所以达也。君子务道。是故谨于信也。君之信存乎政也。父之信存乎亲也。师友之信存乎法也。政惑则民无所信也。亲欺则子无所信也。法失则宦学无所信也。故善为政者正号令而其民不敢违也。善为亲者正恩爱而其子不敢疑也。善为法者正学行而其徒不敢不敬也。君子正信也。小人苟信也。正信故久行而不违其道也。苟信故久与而必失其义也。小人不信天命也。君子不信不义也。不信天命故妄求而多过也。不信不义故无妄而自裕也。然则正小人之信。莫若发乎君子之道也。奉君子之信。莫若免乎小人之过也。甚乎后世之无信也。然非人之无信也。其所以为信者不足信故也。表达路者堠书也。表人民者教令也。堠书惑则达路者所以迷南北也。教令失则人民者所以欺上下也。汤武者有教而天下禀也。有誓而天下从也。是亦其所表端也。为后世者出令而自惑。行事而自欺。说道而自反。若是则是示无信于其民也。于其子也于其徒也其为无信不亦宜乎。恐世失诚。尧舜所以谨信也。恐世失信。汤武所以诰誓也。恐世失诰誓。春秋所以谨盟约也。恐世失盟约。诸侯所以交质子也。然盟愈谨而渝愈数。质愈重而乱愈甚。故曰诸侯苟信而非信。三王推信而招信。五帝怀信而大信。大信故不令而人自化也。推信故有令而人自从也。无信故虽令而人不敬也。不令者其化诚也。有令者其教正也。虽令者其政乱也。武王伐纣八百诸侯不期而会于孟津。武王以大义信于天下。而天下不忍不从也。唐太宗肆当刑之人以期。而其人应期皆至。太宗以大刑信于天下。而天下不敢不服也。可信而不信不智也。不可信而信不祥也。信可信信诚也。信不可信信佞也。信佞危之也。信诚安之也。君子之信安危之所系。可不慎乎。君子信人之言。而不揣人之情也。小人揣人之情。而不信人之言也

    说命

物皆在命。不知命则事失其所也。故人贵尽理而造命。命也者天人之交也。故曰有天命焉。有人命焉。天命者天之所钟也。人命者人之所授也。夫天也者三极之始也。圣人重其始。故总曰天命。天命至矣。人命必矣。至之虽幽明其有效也。必之虽贵贱其有定也。贵贱有定。故不可曲求于天也。曲求于天则废乎人道也。幽明有效。故不可苟恃乎人也。苟恃乎人则逆乎天道也。是故古之人。有所为者不敢欺天命也。有所守者不敢越人命也。何谓天道乎。天道适顺者也。何谓人道乎。人道修教者也。故古之人。德合天道而天命属之。德臻人道而人命安之。春秋先春而次王。此圣人显王者之尊天命也以正次王。此圣人明文王法天而合乎天道也。故得天命者谓之正统也。废人道者谓之乱伦也。曰正统曷详哉。吾子尽云也。曰昔者民阨洪水天下病之。禹以勤劳援天下于既溺。功德合乎天而天命归之。故谓正统也。夏之末也。民不胜其虐天下苦之。以汤至仁而天命归之。故为人统也。殷之末也。如夏文王以至德怀民。故天命将归而武王承之故为天统也。秦也隋也而人苦其敞。汉唐始以宽仁。振五季伪乱也　吾宋以神武平。故天命皆归焉。曰天事幽也。莫可闻见接。而谓天命也。曷以明之耶。曰人心归其德而五行七政顺其时者也。此舜禹汤武之所以享天下也。泰誓曰。天视自我民视天听自我民听。此所以明天命也。异乎后世则推图谶符瑞。谓得其命也。用五行相胜。谓得其德也。五胜则几乎厌胜也符瑞则几乎神奇也。魏季南北杂然称制。而互谓自得天命也。而以兵相凌。四海之内毙民如弃芥。夫天命者因人心而安人也。是则人心归其德乎。五行七政顺其时乎。虽曰奉天之命。其实安天之命者也。后世不仁而弃德。始异者之致之也。坐其罪故不容于刑。天命者大命也。人命者禀天而成形。亦大命也。交大命者贵以正气会。会之不得其正也。虽成其人非善人也。虽成其形非美形也。故天也常乘。正而命人。故人也常持正而乘天。如君非得其忠。不可推命于其下。臣非有其职。不可禀命于其上。父命其子必待孝。子奉父命必须恭。天人之道也。古之所谓正统也者。谓以一正而通天下也。统之不正则天下何以通乎。后之不及乎古者多矣。岂天命之来至乎正也哉

    皇问

或者问曰。今称皇者而不列其道。真学士固疑之而罔辩。虽然百家杂出。君子谓非所信也。是果有然。是果无耶。吾子至学不谬圣人。必能引决。为我明之也。曰是何云乎皇道岂无有耶。特乃不见耳。夫皇道者简大无为。不可得而言之也。县县默默合体乎元极。元也者四德之冠也。五始之本也。体而存之。圣人之所以化也。推而作之。圣人之所以教也。教也者五帝之谓也。化也者三皇之谓也。善推教化则皇帝之道皎如也。古语云。德合元者皇。德合天者帝。与仁义合者王(仁或作人)孰曰皇无道真乎。曰如此也。孔子盍推而广之。而祖述则何独尊乎尧舜文武而已矣。曰夫圣人之云为者。必以其时之所宜也。苟非其宜虽尧舜必不能徒为也。故曰。孔子圣之时者也。言其能以时为而为之也。昔者孔子处周之衰世。因酌后世之时必也益薄且伪。因不称以简大之道化。是故推至乎礼乐刑政者也。盖以合乎后世之时为治之宜也。然礼乐大造莫造乎尧舜者也。刑政大备莫备乎文武者也。此孔子所以推尊乎尧舜文武者也。故皇道者圣人存而不推也。王道者圣人推而不让也。易曰。包牺氏没神农氏作。尧舜垂衣裳而天下治。此圣人现皇道而存之者也。礼曰。大道之行也。与三代之英丘未之逮也。而有志焉。此圣人叹皇道而不得行之也。适有赢粮而趋于行者。不审其所以往而趋于行也。第以路跂相争。斯虽愚夫亦笑其不知道也。与乎今之学者所以辩何以异哉。老子庄生亦颇论皇道。而学士尝以为圣人之书。杂其所出而鄙之。此亦非详也。夫皇道也以易言之。则文王周公其先德也。彼老庄也又何能始之乎。曰孔氏云。伏牺神农皇帝之书谓之三坟。言大道也。少昊颛帝高辛唐虞之书谓之五典。言常道也。今子也而论皇帝。而安见其所谓大道常道者耶。曰彼孔氏者以迹其教化而目之也。吾本其道真而言之也。教化迹也。道本体也。窥迹则宜其有大有常。极本则皇与帝者宜一。孔氏可谓见其徼者也乌足以知道渊邪。或者晓然而作

镡津文集卷第五镡津文集卷第六

        藤州镡津东山沙门契嵩撰

    论原

    问兵

客以论兵问。而叟愀然曰。何是问之相属也。叟野人也。安知兵乎。客曰。谓子其学兼儒。儒之道具于文武。兵也者武之效也。不知兵孰谓之道。曰道也者何真兵亦仁义而已矣。客不达且引去。叟介然谓席人曰。兵者刑也。发于仁而主于义也。发于仁。以仁而悯乱也。主于义。以义而止暴也。以义而止暴。故相正而不相乱。以仁而悯乱。故图生而不图杀。是故五帝之兵谓之正刑。三王之兵谓之义征。义征举而天下莫不怀也。正刑行而天下莫不顺也。炎帝之后不逞。而轩辕氏陈于涿鹿。兵未接而其人已服。共工氏封豕其民而颛帝伐之。亦未战而遂服。汤东面而征西夷怨。南面而征北狄怨。曰奚为后我民望之若大旱之望云霓也。纣为无道而武王征之。至于孟津不诰而诸侯会。纣有亿兆夷人。不用于商而用于周。周衰而兵道一变。所谓仁义者遂妄矣。乃发于暴而至于诈。强国以兵横。大国以兵骄。忿国以兵乱。贪国以兵侵。齐始胜于楚。而齐后负于晋。晋始胜齐。而晋复负于秦。迭兴迭亡。类乎博塞之为玩。夫兵逆事也。无已则君子用之。是故圣人尚德而不尚兵。所以明兵者不可专造天下也。谷梁子曰。被甲婴胄非所以兴国也。则以诛暴乱也。文中子曰。亡国战兵。霸国战智。王国战仁义。帝国战德。皇国战无为。圣王无以尚可以仁义为。故曰仁义而已矣。孤虚诈力之兵而君子不与。吾其与乎。席人咨嗟曰。未之闻也。罗拜而罢

    评让

世所谓让者宜有轻重。而学者混一而论之。于礼无别则后世何以取法乎。若夫天子以其天下让诸侯。以其国让卿大夫。以爵位让士庶。以名利让。是皆有所以而让之者也。其所以让之得其正。则其礼可取也。所以让之不得其正则其礼何所取乎。夫让也有以时而让者。有以义而让者。有以名而让者。有以势而让者。有以苟而让者。以时让者仁。以义让者劝。以名让者矫。以势让者穷。以苟让者乱。鲁之隐公其苟让者也。汉之孝平其势让者也。吴季札曹子臧其名让者也。伯夷其义让者也。尧舜其时让者也。尧之时大同其时可让。故逊于贤而天下戴其仁也。故曰以时让者。仁禹之世浸异其时。不可让于人。故其子承之而天下亦戴其仁也。太伯伯夷以贤相推而其义可让也。让之足以劝百世。故曰以义让者劝。季札子臧当列国相争而父子交残。乃以让名奋所以矫激其时也。故曰以名让者矫。汉之孝平迫于强臣之势而其身穷因殆不能振。遂以其天下让。故曰以势让者穷。鲁之隐公不以正让非其人而苟去之卒至乎淫乱。故曰以苟让者乱。孟子曰。天与贤则与贤。天与子则与子。荀子曰。尧舜禅让(或作擅字。依荀子文也。此乃专擅意也。在理当作擅。与禅契)是不然也。天子势位至尊无敌于天下者。夫有谁与让矣。杨子曰。允哲尧擅舜之重。则不轻于由矣。韩子曰。尧舜之传贤也。欲天下得所也。然四子皆不达乎圣贤之时也。其言孰为详乎。如尧非其时则岂肯以天下让于他人乎。使禹得尧之时而天下岂及其子乎。所谓尧舜禹其奋于万世之上者。正以其时而为之者也。尧舜禹其圣之时者也。呜呼后世者其人自私甚乎。禹之时也而传授者不能本。禹曰吾慕尧舜为之禅让。是亦妄矣。其知时乎

    问霸

问者曰。君子称王或不称霸。谓霸执权。谓王修信也。而霸孰谓无信邪。固疑其道也。幸吾子辩之。使桓文之事皆悉也。曰王尚德霸尚功夫王有权。王者以权而行德也。霸有权。霸者以权而取功也。取功故其权未必不私也。行德故其权未必不公也。故公者为权而私者为诈也。王有信诚信也。霸有信假信也。假信故愈久而愈渝。诚信故愈久而愈信。齐桓公方会诸侯。自北杏抵幽十一主盟而诸侯皆顺。其信存也。及城缘陵而诸侯皆散。其信渝也。晋文公其战克楚践土之盟。以功自高遂召天王。其章诈也。是故君子称之。称其当时之功也。不称者(或无者字)恶其诈且不诚也。诗称投我以木瓜报之以琼琚。匪报也永以为好也。善罚之功也。子曰。管仲之器小哉。卑霸之道也。中古之霸。有异礼而无异道。后古之霸。有异道而无异礼。守职命而不擅征。不亦有异礼乎。信征伐而尚诈力。不亦有异道乎。故曰霸非古也。乱王政自桓文始也。今俗曰。霸道适变治者不可不用也。仲尼曰。管仲相桓公霸诸侯一匡天下。民到于今受其赐。微管仲吾其被发左衽矣。我其舍诸。噫致合天下之猖狂诡谲。传会于孙子吴起之说淫溺而不反者也。此诚愚者之言。乌足与知圣人之意邪。所谓适变者。盖君子因事而正之以义者也。岂曰以智诈而变正道者也。春秋之讥变古正以诸侯用私而变公者也。夫至道之世不显权。至德之世不怀功。怀功恐其人因功而竞利也。显权恐其人因权而生诈也。是故尧舜之化淳而文王之化让。汉氏曰。吾家杂以王霸而治天下。暂厚而终薄。少让而多诤

    巽说

易曰。巽以行权何谓也。曰君子乘大顺而举其事者也。时不顺虽尧舜未始为也。重巽顺之至也。阳得位而中正当位也。刚正以用巽用之当也。故君子为之也。乘其顺履其中效其用。其道莫不行也。其物莫不与也。然则时之顺必大权。然后帅其正也。权之作必大人。然后理其变也。权也者适变之谓也。夫大人其变也。公小人其变也。私权也者治乱安危之所系也。故权也不可以假人也。孔子曰。可与学未可与适道。可与适道未可与立。可与立未可与权。盖慎之至也。至顺者大有为之时也。位中正者君之位也。刚正则用巽天下之大权也。唯天子居其位行其权。以顺其时也。用巽则以制其物也。用巽不可以示其民而使知之也。制莫之制则乱也。慎密则民不知其所以而奸不生也。故文言曰。同声相应同气相求。水流湿火就燥。云从龙风从虎。圣人作而万物睹。本乎天者亲上本乎地者亲下。则各从其类也。九二曰。巽在床下。盖言卑而失其正也。不可以用巽也。用巽则物不与而且乱也。上九曰。巽在床下。丧其资斧其贞凶。盖言过其时则用断不可。是失其权也。九五曰。先庚三日后庚三日。盖言慎其出号令也。故号令不可轻发而屡改也。是故用巽不宜在九二也。上九用巽固不可也(用或作则或无固字)九五其用巽者也。宜专乎号令者也

    人文

辩者曰。是世文隆天下其将成乎。其隆者文言也。而文言乌足以验乎天下成邪。何文其可验乎。曰必也人文也。易曰。观乎人文而天下化成。斯之谓也。曰何谓人文乎。曰文武王之道也。文武相济以贲人道。故曰人文也。文者德也。武者刑也。德以致大业。刑以扶盛德。德其至也。刑其次也。会文武者所以以文总之。故曰人文也。夫圣人以盛德教天下。而天下保其德也。示大刑所以约之也。既正则停刑而达德也。德也者待刑而辅之也。刑也者待德而忘之也(忘或司字)是故文武皆得则其政和而其民安。刑德皆敝则其政失而其民散。此君子所以见天下之成败也。吾观周文。文武至之也。宣其甚刑而平其德衰也。吾观汉文。高文仅至也。惠其减德武其多兵也。吾观唐文。文皇大正而小缪也。曰三代之道有质焉有文焉。曰文而亡质。王道其可尽乎。故曰质文者圣人之所以适变而救敝也。质文本正而末敝也。质如不敝何以文为。文如不正何以质为。故吾所谓文者。盖言文治之正也。孔子曰。虞夏之质。殷周之文至矣。曰言文将无用乎。曰孰不用也。人文至焉。言文次焉。以言文而验其人。人其廋哉。以人文而验其世。世其廋哉。故人文者天下之道之所存也。言文者圣贤之志之所寓也。先天下而后圣贤者。圣贤发己矣。天下至公也。故公者至而己者次也。孰曰言文其无用乎

    性德

性生人者之自得者也。命生人者之得于天者也。德能正其生人者也。艺能资其生人者也。然性命有厚薄。而德艺有大小也。性命者生所虽得而未尝全得其厚薄者也。德艺者人所宜能而未必全能其大小者也。古之人厚其性而薄其命有也。而古人不惑。古之人达于艺而穷于德有也。而古人不乱。故曰圣贤无全德。君子无全能。有其内而无其外。圣贤之所以无全德也。能于德而不能于艺。君子之所以无全能也。德上也艺下也。君子修其上而正其下也。故其不必工于百工而尊于百工也。性内也命外也。圣贤正其性而任其命。故其穷之不忧。而通之不疑也伊尹古之贤人也。方耕于莘佃。佃之耕夫以其能尚之。而伊尹不敢与之校。吕望古之贤人也。方渔于棘津。津之渔人以其能尚之。而吕望不敢与之校。迨乎二子德显于商周也。而天下百姓由之正矣。孔子古之圣人也。方力聘之秋犹一旅人而不暇息也。方时命大谬而乱物物焉不失其道也。颜子子思原宪孟轲古之贤人也。穷于幽阎委巷乐然将终其身。而众子也不易其乐。夫德也者。总仁义忠孝之谓也。性也者。原道德思虑之谓也。仁义忠孝修而足以推于人矣。君子之学。学其正也。何必多乎。道德思虑明。而足以安其生矣。圣贤之尽。尽其生也。何必皆乎。是故圣贤之世。而占相卜祝者无所张其巧也。君子之前。而孙吴申商者无所夸其法也。夏人之学曰教。殷人之学曰序。周人之学曰庠。夫三代之学皆所以诏人而学于德也。德义者学之本也。文艺者学之末也。三代之盛其教天下所以学其本也。三代之敝其教天下所以学其末也。学末故天下皆伪也。学本故天下皆厚也。是故君子贵其敦本也。圣贤贵其尽理也。古人有言曰。晋楚之富不可及也。彼以其富我以吾仁。彼以其爵我以吾义。吾何慊哉。古人有言。乐天知命吾何忧乎。穷理尽性吾何疑乎

    存心

教人者正其所存。能教也。存心者省其所感。能存也。存心乎善则善类应之。存心乎恶则恶类应之。心其非定象也。在其所存者也。应之非定名也。在其所感者也。其所感苟存而应之。岂不速乎而感应之数未始跌也。吾尝验之。其人闻其为心始善而人鲜不爱之也。闻其为心始恶而人鲜不恶之也。虽喜怒未出其己而彼之爱恶已来。故存心者必慎其所以感之者也。而辩人者必观其所以应之者也。是以圣人感人心而天下和平。故曰。观其所感。而天地万物之情可见矣。有人于此曰。人莫之知以恶心而欺人。迨恶积而祸至。孰曰心不可知乎。有人于此曰。心不可欺。以善心而待人。迨善积而福至。孰曰人可欺乎。故曰。祸福与善恶相交也。呜呼人无全信久矣哉。信其所心而不信其所感也。夫天地至远而诚感之通。性理至神而物感之灭。尧舜不家劝而天下厚。厚之感也。桀纣不人诱而天下伪。伪感之也。感应之谓其可忽乎。休征者所以应。其善政之所感也。咎征者所以应。其恶政之所感也。五福者善人所存。吉之验也。六极者恶人所存。凶之验也。天人相与未尝睽也。吁岂天为之。人实召之。夫政者示天下之同之者也。万民之所由也。政之善恶民所以而从之者也。故验之雨旸燠寒风。五者示天下之同之者也。人者一身之自也。人之善恶。身所以而振之者也。验之福极者。示一身之自之者也。方诸感月而水焉。阳燧感日而火焉。云从龙也。风从虎也。南人发歌而(此脱地名二字)草舞。铜山始崩而景阳钟响。此物之相感然也。人道以情感。故生生不穷。圣人以神感。故幽明一通。是故存心于贤而贤至。存心于不肖而不肖来。存心于亲则其子孝。存心于学则其徒劝。所谓出乎尔反乎尔者。斯言近之

    福解

世之曰福。专利而言之者也。吾之曰福。专道而言之者也。利道故而判福为两端焉。利福者尝多有也。道福者尝寡有也。多谓众人也。寡谓圣贤也。故曰圣贤之福圣贤之所得也。众人之福众人之所得也。圣贤所得而圣贤乐之。众人所得而众人欲之。欲之故天下竞利也。乐之故天下安性也。是故世之人。无乐之者。不为乐也。有欲之者。非为安也。得圣贤之得谓之重也。得众人之得谓之轻也。重所重所以率天下敦道也。轻所轻所以教天下薄利也。齐侯楚子其富贵天下不逮也。及其以之与侯相争相杀也。虽曰福之其实祸之。颜回原宪其贫贱天下之至也。及其乐道全德而后世慕其美名也。虽曰极之其实福之。今世俗视君子之乐然其身不振曰。福奚为圣贤邪。视高明之家恣势充欲曰。唯福也将跋意而图其富贵。是安福之谓乎。使天下之相率背道而趋利。斯言者之罪也。夫圣贤之福。福之本也。众人之福。福之末也。修本以来末者古人有之。舜其是也。以末而行本者古人有之。周公其是也。犹吾先圣人曰道为福基。可以修行也矣。故君子有道而无富贵曰时也。而君子不慊。有富贵而无道曰忝也。君子耻之。富贵而有道。君子广之也。后世舍圣贤而从众人。不亦轻本而重末乎。本末颠倒则天孰与厚也哉

    评隐

文王太伯其同道者哉。文王始之。事纣其隐德焉。泰伯终之。逊吴其隐名焉。君子之出处语默也。皆所以训也。文王太伯之同道同其作训也。故曰。世乱隐德世。治隐名。隐名者所以警其争名者也。隐德者所以远其害德者也。远害者圣人之时也。警争者圣人之化也。化以感人。其圣人之至德也。时以教人。其圣人之大义也。微大义则后世之君臣安得以其道全也。微至德则后世之昭穆安得以其礼序也。天地之道远也。其生可见而其所以生不可见也。圣贤之道亦远也。其为可见而其所以为不可见也。辩生曰。有许由者。轻天下而遁去。其义高而其事疑也。苟事诚而义博。亦可以愧其盗国者之心乎。曰若由者苟不为也。未若圣人之为不苟也。可为则为之也。不可为则不为之也。是故舜依乎中庸而隐也。可则行之否则已之舜哉至矣。不失其道也。一乡之贤隐。则其乡之礼可知也。一书之道隐。则其书之文可知也。故谓文。必工。文不工则失其道也。谓礼必修也。礼不修则失其贤也。是故一天下之治乱由贤人之隐见而所以章也。可不重乎。一贤人之动静将天下之教化而所以劝也。可不慎乎。吕望东海之隐。称隐也。伯夷西山之隐。愤隐也。颜回之隐。不须时不怨世。乐隐也。原宪之隐。不卑论以侪俗。骄隐也。四皓之隐。去以避乱。来以补政。达隐也。谷口郑子真修隐也。成都严君平和隐也。曼倩隐于朝玩隐也。子云隐于官苟隐也。孙思邈卢鸿一处不污道出不屈节。高隐也。张果之隐。诡隐也李泌者身朝而名野。接禄而尚君。假隐也。李(脱名)者身伏而达言。钓隐也

    喻用

水固胜火。而善固胜恶也。苟用之不得其道。虽水火善恶亦不可得其胜矣。水之制火。必于火之方然而水可胜矣。善之制恶。必于恶之未形而善可胜矣。及其恶至乎不可掩。而欲推善以救恶。火至乎不可熄。而欲激水以沃火。其势可胜之乎。君子小人者其善恶之所出者也。是故君子用则其政善。小人用则其政恶也。斯欲政善而专用小人。暨其恶炽至乎暴戾。上下欲君子而拯之也。是奚异乎激水而沃者邪。虽有彦圣之人如彼尧舜禹。吾知其无如之何也。故古之善用人者用君子必先而小人必后。君子先用。善得以而制恶也。小人后使。恶得以而迁善也。礼不容小人加乎君子。不使不肖高于其贤。所以隆善而沮恶也。诗云。我心匪石。不可转也。我心匪席。不可卷也。威仪棣棣。不可选也。忧心悄悄。愠于群小。遇闵既多。受侮不少。静言思之。寤辟有标。我心匪石。不可转也者。君子有志可以与守也。威仪棣棣不可选也者。君子有法可以与为也。忧心悄悄愠于群小者。恶小人之加乎君子也。遇闵既多受侮不少者。疾小人之玩政也。静言思之寤辟有标者。怨不用君子也。虽小人之道不能。不加于盛德之家。虽君子之道不能。不沮于已破之国。用舍之政然也。一小人坏之于其前。虽百君子莫能修之于其后。一君子治之于其上。虽百小人莫能乱之于其下。邪正之势然也。越之渔者使其子渔于夷溪。鄙者专之。能者散之(散疑笔误宜作助兼)及鄙负其所使也。网则隳其纪纲而命能者治之。能者终不能也

    物宜

君子发身。以道不以财。庶人谋生。以力不以诈。大夫趋事。以义不以利。是三者正。然后天下可以观王道也。夫王道也者正宜也。小大之物正其宜则何有乎乱世也。夫道义固君子大夫之所宜也。利力固庶人之所宜也。曰君子而专财。曰大夫而专利。曰庶人而玩智诈。是丧其宜也矣。大夫处上犹衣也。庶人处下犹裳也。上宜衣而下宜裳必也。苟上而下之。下而上之。不亦倒且乱乎。道其何效哉。冉求尝为季氏宰。为季氏而聚敛。孔子恶之曰。求非吾徒也。小子鸣鼓而攻之。若求者以人而利之。尚不容于君子而如此也。矧以己而利之。孰可容乎。孟子曰。上下交征利而国危矣亮乎安国家天下者。在义不在利也

    善恶

有形之恶小也。不形之恶大也。有名之善次也。无名之善至也。有名之善。教而后仁者也。无名之善。非教而仁者也。有形之恶杀人者也。不形之恶谗人者也。谗人之恶存其心。杀人之恶存其事。事可办而心不可见也。教者情也。非教者性也。情可移而性不可变也。玩邻人之子也好语诱之可以喜。恶语激之可以怒。及其趋于父母也。虽美恶之言而不能亲疏之也。其盗跖膳人肉而人皆能恶之。少正卯显于朝而众不能辨之。是故君子善善也。必审其名同。恶恶也。必辨其情异。夫赏罚者所以正善恶也。聪明不能尽其善恶。则不足与议赏罚也故察谗在微。诛谗在持。刑杀宜议。性善者宜任。情善者宜使。察谗不微则不能观其。心之所之也。诛谗不持则不能遏其大恶也。刑杀不议则不能究其诚也。任性善则安危不振也。使情善则威福不专也。善善得其宜也。则大贤尽其德而小贤尽其才也。恶恶得其所也。则谗人悛其心而杀人伏其罪也。孰有正善恶而治道不至乎哉

    性情

性贵乎静。故性变而不可太易。情患乎烦。故情发而不可太早。太早则伤和。太易则伤中。反中和则阴阳缪。损民寿而物多疵疠。是故圣人之隆治也。仁以厚人性。义以节人情。是所以阴阳和而遂生物者也。礼教二十而冠者。盖以其神盛而可以用思虑也。教三十而娶者。盖以其气充而可以胜配耦也。故古之君子观阴阳而所以知其性情之得失。观情性所以知圣人之道行否。然后以其得失究其本末相与人主起天下之病癖。虽伊尹匹夫之贱。而犹曰匹夫匹妇。有不被尧舜之泽。若已推而纳诸沟中。尝五就桀五干汤而不沮。其以天下自任如此之勤也。今天下之民方髫髻未剪。而以利害相欺父母则悚之。唯其奸巧之不早也。仅童而男已室女已家。过之则淫奔。是不亦性变之太易乎。情发之太早乎。将不有所伤乎。欲世蹈中和。则何异乎适胡而南辕。其安能至之也。吾观阴阳缪则寒暑风雨庸有及时。百谷种植。未始不疾其人。则毙夭者世尝多有。而仁寿者寡焉。适见情性失之之效也。人失情性既如此也。而圣人之道行也。岂曰至乎。谟者尚曰。天下甚宁。是亦谀也。而嚚嚚不肯知其失操。其本为人主。起天下之病。则又奚贵其当时者。古语曰日中则[(雪-雨+((青-月)*(青-月)))/火]。操刀则害。言适用于当时也。若伊尹始穷贱之不暇。彼欲适用。岂当用邪。而伊尹为之。今乘适用之时。摄当用之柄。而不肯为之。不亦为伊尹愧乎

    九流

儒家者流其道尚备。老氏者流其道尚简。阴阳家者流其道尚时。墨家者流其道尚节。法家者流其道尚严。名家者流其道尚察。纵横家者流其道尚变。杂家者流其道尚通。农家者流其道尚足。然皆有所短长也。苟拂短而会长。亦足以资治道也。班固本其所出尊儒也。司马迁会其所归尊始也。尊始者其心弘也。尊儒者其心专也。固尝非马氏以其先。黄老为甚缪。是亦固不见其尊儒之至者也。若黄帝之道其在易矣。易也者万物之本。六艺之原也。其先之不亦宜乎。岂班氏之智亦有所不及乎。伯夷之所长者清。而所短者隘。柳下惠之所长者和。而所短者不恭。孟子尊二子之所长。则曰圣人百世之师也。伯夷柳下惠是也。迁之心抑亦与孟氏合矣。故君子善之

    四端

司马长卿杨子云。其人其文皆世之称也。及杨子为剧秦美新。长卿为封禅书也。封禅之言怪乎淫徒。加其夸大之心者也。美新之言苟言也。记曰。国无道其默足以容贤而不默孰与默邪。是皆不宜为而为之也。晁错论五帝三王之道谐其极也。宜贤于管子仲晏子婴。及其请削诸侯之封。舌未卷而晁氏以赤其族。盖时未可言而言之也。东方朔枚乘其才俊坌涌飞书走檄不足其奋笔。然皆不能效一官就一政。盖徒才而不得其实能也。刘向刘歆皆汉室之贤儒暨治传也。父子各专师说而家自是非。盖得道而不得其极也。道而不极非道也。才而不效徒才也。发而不时逆理也。为而不宜失义也。是故事贵合宜。智贵识时。器贵适用。法贵折中。中也者道义之端也。用也者器效之端也。时也者动静之端也。宜也者事制之端也。四端者君子之道之至者也。善学者不得其端不尽也。善为者不得其端不举也。是故古之圣贤学道而有道。兴事而济事。存其端而已汉。世之二三子虽激昂而无所成其德。抑亦未得端而然也

镡津文集卷第六镡津文集卷第七

        藤州镡津东山沙门契嵩撰

    论原

    中正

物理得所谓之中。天下不欺谓之正。适中则天下无过事也。履正则天下无乱人也。中正也者王道之本也。仁义道德之纪也。人以强弱爱恶乱其伦。而圣人作之教道以致人于中正者也。教者效也。道者导也。示之以仁义。使人所以效之也。示之以礼乐名器。导人所以趋之也。洪范曰。会其有极归其有极。此君子所以自行其道者也。时人斯其唯皇之极。此君子所以进人趋其道者也。诗云。士也罔极。二三其德。此君子所以恶人不由是而适其道者也。是故治人者。非以中正存其诚。则不足以与议仁义礼法也。教人者不以中正修其诚。则亦不可以与议仁义礼法也。夫圣人之法犹衡也斗也。而持之在人者也。持之不得其人。器虽中正而人得以欺之也。金石之音中正。则其所响也震。而其所应也和。人之诚中正。则其所作也至。而其所感也详。是故古之君子也谨其所守行其所得。虽贫贱也。处其穷闾幽室而不渝也。虽富贵也。乘崇高之势当天下之尊而不变也。及其感物也。不威而人畏。不语而人信。不劳心不役力而其教化行者。鬼神助之。天地祐之。曷其然也。盖天地之理与人同也。何以同乎其中正者也

    明分

万物有数大小有分。以数知变化之故。以分见天地之理。是故君子于天道无所惑焉。于人道无所疑焉。气凝而生。生则有饮食。气散而死。死则与土靡。是人道之分也。穹隆无穷。日月星辰而已。余物不容。是天道之分也。载山振水资生金石草木(或无草木二字)是地道之分也。人数极。虽天地(或无地字)不能重之。天地变。虽人不能与之。是又天地之定分也。今曰。天可升海可入。黄金可以巧成。噏云气与神遇而不死。是焉知变化之故而见天地之理乎。虽庸人亦谓其不然也。而齐威燕昭秦王汉武。纷纶趋之。留连而忘返。乱巡狩之制。缪祭祀之礼。孰谓是四人主者聪明圣智度越于庸人乎。天道大公也。人道大同也。同者同其死生也。公者公其与人相绝也。苟其公众人而私一人。孰谓天乎。苟其同形生而独不死。岂谓人乎。是故圣人皆罕语天道。盖不以天而惑人者也。尝正祭祀。盖不以人而渎神道者也

    察势

兼金百镒借盗而监守。虽未亡金其邻人固以疑矣。临赤子于不测之渊。虽未溺子其父母固以忧矣。然其势既当忧且疑也。而人不得不忧疑也。夫威权者天下之利器也。其重岂直乎百镒之金乎。而委之于佞幸不肖之人。佞幸岂直盗乎。而昔君子不疑。百万师旅。其性命之众。岂直乎一赤子之生乎。而暴之于戎狄之鄙。戎狄岂直乎不测之渊乎。而昔君子不忧。然往古其国乱且亡者。曷尝不因乎可疑而不疑者邪。可忧而不忧者邪。往古能存其国者。亦曷尝不因乎疑可疑忧可忧者邪。或曰。疑如之何。曰疑之不如敛其柄而正之。曰忧如之何。曰忧之不如保民推恩而布信。曰曩岂无恩信邪。而戎狄不怀。曰曩之恩信者声而未实也。必得仁人而后恩加。必得义人而后信行。彼守鄙者。孰诚仁乎。孰诚义乎

    刑势

势以刑张。其亡也速。刑以势行。其滥也甚。尧舜非无刑于天下也。而天下不怨。盖用其刑。以德不以势也。桀纣非无势于天下也。而天下忽亡。盖张其势。不以德而以刑也。夫物莫不有势也。而国家朝廷之势。势之大也。世莫不有刑也。而尧舜之刑。刑之正也。驾大势以刑民。民虽苟而不服。秦氏以刑惧天下。而道路无敢偶言。方二世而秦亡。武王奋其威以诛纣。有天下不啻三十世。然其用刑一也。而延促之数不钧者。盖其所以用之者异也。故古之君子其在人之上者。崇德而不崇势。其在人之下者。不务其势而务其德也。所以为刑正而为政治也。后世则反于是矣。为人上者以刑而鼓势。为人下者乘势而侮刑。欲人无怨。其可得乎

    君子

有客问曰。君子之学有所欲乎。曰有。而客笑曰。君子亦有欲邪。曰然。君子学欲至而道欲正。正则于事无缪。至则于心无惑。是故君子安安终其身而无竞。小人则不尔。小人学欲利而道欲售。售则不能无缪于事。利则不能无惑于心。是故小人忽忽终其身而自役。此尧舜与人同。而圣贤所以与人异者也。客拜而去

    知人

知其人而不能育之。非智也。爱其人而不能教之。非义也。善其人而不能试之。非信也。任其人而不能全之。非仁也。育贤者智之实也。教贤者爱之正也。用贤者善之效也。全贤者任之功也。任而无功。孰为仁乎。善而无效。孰为信乎。爱而不正。孰为义乎。育而无实。孰为智乎。君子之与人也。不失智。不亏义。不愆信。不歉仁。所以道修而德备身。名尊而天下称之。故曰知贤不如养贤。养贤不如教贤。教贤不如用贤。用贤不如成贤。成贤者终也。知贤者始也。终始者天地四时存而不忒也。人其不慎乎。与其失始宁与其得终。又不若终始之为休也。齐桓公初以仇视管仲。逮取以为相。遂同霸天下。桓公所谓不能始而能终也。汉文帝喜得贾生。慨得之之晚也。及其以绛灌之恶出而疏之。卒无大用文帝可谓能始而不能终乎。殷之高宗起傅说于刑人。资以治天下。天下至今以圣相稽之。高宗可谓能始而能终也

    品论

唐史以房杜方萧曹。然房杜文雅有余。萧曹王佐不足。德则房杜至之矣。观房则半才。视杜则纯道。君子曰。杜益贤也。姚崇宋璟其不逮丙魏乎。姚宋道不胜才而魏则厌兵。丙则知相。燕公文过始兴。而公正不及大将军光不若狄梁公之终无私也。袁安之宽厚则娄相近之正与仁则异施房琯颜真卿方之李固陈蕃。其世道虽异。而守忠持正一也。汾阳王省武而尚信。仁人也。叚大尉忠勇相顾。义人也。晋公终始不伐仁人也。荀子之言近辨也。尽善而未尽美。当性恶禅让。过其言也。杨子之言能言也。自谓穷理而尽性。洎其遇乱而投阁。则与乎子路曾子之所处死异矣哉。太史公言虽博。而道有归。班氏则未至也。宜乎世所谓固不如迁之良史也。贾傅抗王制而正汉法。美夫。宜无有加者焉。三表五饵之术。班固论其疏矣诚疏也。董胶西之对策。美哉得正而合极。所谓王者之佐。非为过也。繁露之言。则有可取也。有可舍也。相如之文丽。义寡而词繁。词人之文也。王充之言。立异也。桓宽之言。趋公也。韩吏部之文。文之杰也。其为原鬼读墨何为也。柳子厚之文。文之豪也。剔其繁则至矣。正符诗尤至也。李习之之文平考。其复命之说。宜有所疑也(疑有作发)。陈子昂之文。不若李华。华之文。不若梁肃。肃之文。君子或有所取也。李元宾之文。词人之文也。皇甫湜之文。文词之间者也(或无词上文字)。郭泰黄宪之为人也。贤人也。讷言而敏行。颜子之徒欤。徐稚之为人。哲人也。识时变而慎动静焉。袁奉高之遁世也。不忘孝。不伤和。中庸之士也。论曰。引其器所以稽其范之工拙。辨其人所以示其道之至否。然范工资世之所用。道至正世之所师。所师得则圣贤之事隆。而异端之说息也。是故君子区之别之是之非之。俟有所补也。岂徒尔哉。记曰。文理密察。(或作察察)足以有别也。孟子曰。是非之心智之端也。斯亦辨道之谓也

    解讥

为人虽同而同趋于乱。可以拒也。而不拒伤容也。为道虽异。而同趋于治。可以与也。而不与伤拘也。君子以义则无所伤也。适吾郝子本至心天下。正情性者也。推至仁天下。全性命者也。资之治抑亦极矣。世儒援其末而固排之。岂不伤欤。谓君子可乎哉。仲尼曰。吾道一以贯之。圣人之微言也。吾尝尽之矣。安得中庸之士与之语

    风俗

秦人用进取之法。而其俗人人欲自富。至有妇不假姑以箕帚而诟病。汉人用盐铁代农。而其俗趋利。至有民与利肆之吏(利有作市)以直相给。仁义诎而货利兴。礼让廉节之风亡矣。故秦俗日以乱。汉俗日以敝。夫秦汉其基势。岂不大且固也。而卒亡乱。盖伤其风坏其俗而致然也。风俗者肤腠也。国家者人体也。肤腠既敝而其体能不亡乎。是故先王不举不法之物。慎习俗也。诗曰。无以大康职思其居。好乐无荒。良士瞿瞿。盖言动以礼义以正其风俗也。今流俗之人苟效自托之功。以利而削民。使闾里翕然肖之。以利而相高。不亦伤风乎。不亦败俗乎。君子不亦忧乎

    仁孝

父子不以道。虽禽兽亦能亲。则君子何以别乎。是故圣人爱子以义谓之仁。事父以礼谓之孝。舜之为子。文王之为父。可谓仁孝者也。天下宜法

    问经

问曰。史谓易与春秋天道也。然则春秋易尤至于诗书礼经乎。予欲尊而专之。子谓之何如。曰岂然乎。五经皆至也。奚止乎易春秋邪。夫五经之治。犹五行之成阴阳也。苟一失则乾坤之道缪矣。乃今尊二经而舍乎诗书礼。则治道不亦缺如。礼者皇极之形容也。诗者教化之效也。书者事业之存也。易者天人之极也。春秋者赏罚之衡也。故善言春秋者必根乎赏罚。善言易者必本乎天人。善言书者必稽乎事业。善言诗者必推于教化。善言礼者必宗其皇极。夫知皇极可与举帝王之制度也。知教化可与语移风易俗。知事业可与议圣贤之所为。知天人可与毕万物之始终。知赏罚可与辨善恶之故也。是故君子舍礼则偏。舍诗则淫。舍书则妄。舍易则惑。舍春秋则乱。五者之于君子之如此也。诗书礼其可遗乎。孟子言。春秋之所以作。见作之之权也。文中子言。春秋之所以起。见作之之心也。范宁折中于圣人。睹春秋之理也。文中子见易之所存。故振之也。杨子云见易之所设。故广之也。王辅嗣言天而不淫于神。言人而必正于事。其见作易者之心乎。子夏序关睢之诗。知诗之政(或无政字)为教也。孟子之言诗。见诗之所为意也。毛苌之言诗。诗之深也郑玄之言诗。诗之浅也。说诗不若从毛公之为简也。五行传作。书道之始乱也。皇极义行。书道之将正也。孔安国释训而已矣。圣贤之事业则无所发焉。戴氏于礼未得礼之实者也(实或作真)郑氏释礼。又不若子大叔之知礼也。问者再拜曰。若发朦尔。忻然而退

    问交

客问曰。予欲择交恐伤乎介。予欲泛交恐伤乎杂。中庸曰。天下国家有九经。而朋友之交在其一。诗曰。相彼鸟矣。犹求友声。矧伊人兮。不求友生。然则予欲无交其可得乎。将交则犹豫于二者不决。吾子为我必。何以处之。曰以人从道则君子择交。以道从人则君子泛交。以道泛交广其道也。以人择交审其道也。传曰。泛爱众而亲仁。言泛交而推其道也。系辞曰。定其交而后求。言详道而从其交也。必有道而后泛交。道不充己而为泛交交必混也。故君子不为混交。必正道而后择交。道不正己而为择交。交必徒也。君子不为徒交。郭泰古之贤人也。与屠酤农佣而交之。而泰也不厌其交。盖有道而推其道者也。伯夷又古之贤人也。与乡人处如以朝之衣冠坐诸涂炭。望望远之而不与接。盖无所质道而自笃其道者也。曰世之以其宜相交者岂一端也。兹曷以正而求其所交之道者也。曰然交之道乱久也。吾尝怀而未暇辨之。因子今所以尽之也。夫古今人有以势交者。有以利交者。有以气交者。有以名交者。以名交则无诚。以气交则或同恶。以利交利散则绝。以势交势去则解。列国之时。王公将相求交于布衣驰骋车马。趋乎抱关屠肆而不暇。匹夫上交。至有朝杂鬻贩之人而暮极富贵。怀金佩玉声振敌国。终不免家破国亡而所交者反为仇仇。此以名利气势相交之敝。而不稽其交道之故也。后世犹以是而相尚。故闾里之人。平时遇于酌酒慷慨皆欲死生以之也。一朝利散势去。则故抵忤仇仇之隙而生于朋友之好。张耳陈余萧育朱博此其效也。是故君子慎交乎此也。孟子曰。友者友其德也。君子之交。相与以义。相正以德。故君子之交久而益善。小人之交久而益欺。君子宁语市道而不言小人之交者也。客忻然而去

    师道

君子不以非师而师人。不以非师而师于人。故君子教尊而道正也。师者标道也。标者表方也。标不正则使人失其向。师不正则使人失其志。尧师于君畴舜师于务成昭。禹师于西王国。汤师于成子伯。文王师于时子思。武王师于郭叔。而孔子师七十二子。子夏师诸侯。子思师孟轲。孟子荀卿皆师其徒。尧舜禹汤文武善师于人。而后世嗣帝王者稽之也。孔子子夏子思诸子善师人。而后世践圣贤者稽之也。天下者教为其本也。教者道为其主也。道者师为其端也。正其端所以为道也。正其主所以为教也。正其本所以为天下也。故古之君子不苟尊而师人。不苟从而师于人。其存心于天下乎。今天下其教未至。不亦苟为人师者之罪乎。不亦不择师于人者之罪乎

    道德

尊莫尊乎道。美莫美乎德。道德之所存。虽匹夫非穷也。道德之所不存。虽王天下非通也。伯夷叔齐昔之饿夫也。今以其人而方之而人乐。桀纣幽厉昔之人主也。今以其人而比之而人怒。是故大人患道德之不充其身。不患势位(或作利字)之不在己

    治心

客以见余于岩谷恬无所营。而问曰。子默默必何为耶。应曰。无为也。吾治其(其或作吾)心耳。曰治心何为乎。曰治心以全理。曰全理何为乎。曰全理以正人道。夫心即理也。物感乃纷不治则汩理而役物。物胜理则人其殆哉。理至也。心至也。气次也。气乘心心乘气。故心动而气以之趋。今淫者暴者失理而茫然不返者。不治心之过也。曰心则我知之矣。理则若未之达焉。子思之言与子之言同之欤。曰同。老子之言与子之言同之欤。曰大较同而穷神极化异也。曰子异二子则何所验乎。曰吾正之于吾师古圣人之说者也。曰然则子之正幸得闻乎。曰是未易语也。吾之所正。通死生之变。超天地之故。张之则俗必大怪而相訾也。必欲求之。子当探吾所为之内书者。客拜而去

    杂着(六篇)

    纪复古

章君表民以官来钱唐居未几。出欧阳永叔蔡君谟尹师鲁文示予学者且曰。今四方之士以古文进于京师。崭然出头角。争与三君子相高下者不可胜数。视其文仁义之言炳如也。予前相与表民贺曰。本朝用文已来。孰有如今日之盛者也。此圣君之德而天下之幸也。退且思之原古文之作也。所以发仁义而辨政教也。尧舜文武其仁义至其政教正。孔子以其文奋而扬之。后世得其法焉。故为君臣者有礼。为国家者不乱。方周道衰诸侯强暴相欺上下失理。孔子无位于时不得行事。故以之用褒贬正赏罚。故后世虽有奸臣贼子惧而不敢辄作。及战国时。合从连衡之说以倾天下。独孟轲荀况以文持仁义而辨政教。当时虽不甚振。而学者仰而知有所趋。汉兴贾谊董仲舒司马迁杨雄辈以其文倡之。而天下和者响应。故汉德所以大而其世所以久也。隋世王通亦以其文继孔子之作。唐兴太宗取其徒发而试之。故唐有天下大治。而韩愈柳宗元复以其文从而广之。故圣人之道益尊。今诸儒争以其文奋。则我宋祖宗之盛德鸿业益扬。天子之仁义益着。朝廷之政教益辨。然而卿士大夫内观其文知所以修仁义。而奉上正政教而莅百姓万邦。百姓外观其文知所以怀仁义。而附国家听教令。而罔敢不从。四夷八蛮观其文以信我祖宗之德业。知可大而可久也。使其望而畏之。曰宋多君子。用其文以行古道。中国之礼乐将大修理。不可不服也。易曰。文明以正人文也。又曰。观乎人文以化成天下彼戎狄叛命凶慝之边鄙。今朝廷当行征伐以诛其不廷。而文之兴也。郁郁乎如此。是亦止乱不专在于威武明文德而怀之也。君子观之谓其化成天下也。宜与尧舜文武较其道德也哉。夫社稷之灵长久历数之无穷。虽汉唐之盛美而奚足以比并

    文说

章表民始至自京师。谓京师士人高欧阳永叔之文。翕然皆慕而为之。坐客悦听。客有一生。遽曰。文兴则天下治也。潜子谓客曰。欧阳氏之文言文耳。天下治在乎人文之兴。人文资言文发挥。而言文藉人文为其根本。仁义礼智信人文也。章句文字言文也。文章得本则其所出自正。犹孟子曰取之左右逢其原。欧阳氏之文大率在仁信礼义之本也。诸子当慕永叔之根本可也。胡屑屑徒摸拟词章体势而已矣。周末列国嬴秦时孰不工文。而圣人之道废。人文不足观也。盖其文不孰本乃尔。孔子无位其道不行。病此不得已。徒以六经春秋之文(或云春秋六经)载之以遗后世。故曰我欲载之空言不如。见于行事之深切着明也。圣人岂特事其空文乎。君臣父子师徒朋友。其文词有本仁义礼信。霭然天下不治未之有也。易曰。观乎人文则天下化成。岂不然哉。坐客闻吾说。皆谔然不辩(本或从辩)

    议旱对

岁旱。论者有来访予曰。今兹五月不雨及余七月。吴疆赤地千里稼穑槁矣。农夫忙忙无所奈何。百谷勇贵乃倍其价。道路饿莩相望。为政者祷于山川。趋其急犹救之水火。而雨终不至。民未免皇皇如也。请于吾子则曰何如为之所耶。余时应曰。此官人者谋之。非吾野人之事也。无已则语子窃与之。吾尝闻诸长者。诸荒旱时谓之凶年。为国忧民者莫如发仓廪以救其饥。而后教之惜井泉谨堤防。命吏与之相水道。引民并力拥江河注之陂池以洽灌溉。察市道平物价。乘时射利欺于贫弱者。以法诛之。劝有余者贷不足。约不足者以乐岁酬之。关讥无重征。以通商旅。细民鬻贩者容之。察刑狱明民之冤枉。斯则亦救旱之一道。问者复曰。祷于山川之神宜之乎。曰于礼亦有之。然有水旱疫疠之灾以营山川之神者。举古法以顺民心耳(或作人心)如风雨时至水旱不为沴非由乎山川也。问者怃然曰。我鄙人也。未识乎旱潦之所由。子复为我言之。曰极阳之谓旱。洪范咎征曰。僭恒旸若。又曰。王省惟岁。卿士惟月。师尹惟日。岁月日时不易。百谷用成。又用明俊。民用章。家用平康。日月岁时既易。百谷用不成。又用昏不明俊。民用微。家用不宁。说者云。夫僭也者何过且差也。曰政之差而民无教也。民无教则肆暴刑也。肆暴刑则罚不当也。罚不当则民怨之。与肆暴所感故旱顺之。夫岁月日时无易。百谷用成。又用明俊。民用章。家用平康也者何。王由王道而不任喜怒妄黜陟卿士师尹。卿士师尹守厥职无僭妄以侮王权也。如此则国事修。国事修则其气和洽。气和洽故百谷成而治道明也。俊良得志以行其道。是上有仁义而下无怨咨。故国家安也。夫日月岁时既易。百谷用不成。又用昏不明俊。民用微。家用不宁也者何。君夺臣职而臣冒君政也。如此则国事不修。国事不修则人不和。人不和故百谷不成。而治道昧也。俊良之道不显。是上非仁义而下民胥怨故国家不安也。今天子圣明而俊杰在位。所谓刑政礼乐。岂闻过差也。然宋有天下。鸡鸣犬吠彻于四海。其为广且远矣。殊方远俗。政教岂悉至而刑罚能无误也。惟刑政礼乐正则风雨以时来。旱潦无由作也。恶用祷邪。问者韪之。再拜而去

    夷惠辨(或从辩)

孟子曰。伯夷隘。柳下惠不恭。隘与不恭。君子不由也。又曰。伯夷圣之清者也。柳下惠圣之之和者也。又曰。圣人百世之师。伯夷柳下惠是也。故闻伯夷之风者。顽夫廉。懦夫有立志。闻柳下惠之风者。鄙夫宽。薄夫敦。始曰君子不由也者。孟子拒之之词也。次曰清与和也者。称之之词也。又次曰圣人百世之师也者。慕之之词也既拒而文称慕之。学者多惑。有以其言为不详。吾故不然谓孟子之说。厥旨远乎。夫君子与人适义而已矣。故其去就无固无必。如其人始恶而一日翻然以道求我。君子必接之。接之得其诚则就之。如其人始不恶而一日翻然以无道从我。君子必直之。直之不得已则去之。君子就之非苟从也。义可从也。君子去之非苟去也。义可去也。故君子之去就非苟也。专在其义也。彼伯夷者耻立恶人之朝。耻与恶人言。推恶恶之心。思与乡人立。其衣冠不正。望望然去之若将浼焉。以诸侯为不洁。虽有善其辞命而不受也。以其终为不洁。果不就已。彼柳下惠者尔为尔我为我。虽袒[袖-由+昜]裸裎于我侧尔焉能浼我哉。但其自治不顾治人。混然苟与之处。果不去已。柳下惠与不修之人处而不能正之。既不能正之。又不能去之。是侮人者也。伯夷得人善辞命以至诚相求而不肯酌其诚。既不能恤其诚。又不能就之。是弃人者也。弃人也者。是不与人为善也。侮人也者。是与人无礼也。与人无礼孰为恭乎。不与人为善孰为容乎。以君子之道校之。则二子之去就不亦非义而宜乎。孟子曰。君子不由也。若伯夷目不视恶色耳不听恶声。横政之所之不忍居也。清廉其身更治乱而不渝。非得圣人之清者。孰能守之。如柳下惠进不隐贤必以其道遗佚而不怨阨穷而不悯。非得圣人之和者。孰能忍乎。孟子当战国时无道也。而奸臣贼子眦睚恣作。顽懦鄙薄争势冒利。虽死不顾其有节义。孟子以羞尧舜之道不行。思以清廉宽和之风矫激其时。故必尊伯夷柳下惠为百世之师者也。其始曰隘与不恭者。辨其不以义而为人也。盖欲使人慎去就。故有拒之之词也。又曰清与和者。是明其各有圣人之一德也。欲人知贤其人。故有称之之辞也。又曰。圣人百世之师者。有以警于世也。欲人闻其风而自化。故有慕之之辞也。伯夷柳下惠特立自任者也。不顾教人。故其所为亦不顾世之是非也。孟子行道者也。其务教人故指其所为。是者取之非者正之。所以夷惠之事虽得失而两存于其书

    唐太宗述

太宗始视文静于系狱。何忧天下之急也(隋大业间。刘文静坐与李密连姻系狱。太宗入视。乃谓曰。今看卿非儿女情与卿图大事也)谏班师于霍邑。号哭以感。何忠孝之义合也(高祖初起义师西图中国。隋将宋老生据霍邑以据义师。会久雨粮尽。高祖议还太原。太宗欲须入咸阳高祖不纳。号泣声闻帐中)诛建成元吉。何循大义也(武德九年。建成元吉谋害太宗。事泄。太宗将尉迟敬德等九人。入玄武门。诛于临朝殿前)与可汗刑白马而盟之。何信行于戎狄也(太宗登极初。可汗寇泾州。总兵百万至渭水便桥。太宗独上以轻曜军容。可汗见惧而请和。故刑白马盟于便桥上而去)拒德彝之谄。何沮天下之佞人也(正观初。奏秦王破阵乐曲。封德彝对曰。陛下以圣武戡乱。玄极奏乐象德定。文容以为比。上曰。朕虽以武功定天下。终以文德绥海内文。武之道名随其时。公谓文容不如蹈厉。斯言过矣)突厥胥乱。以其无罪于我不乘便而讨之。何赏罚之有礼也(正观初突厥诸部叛讨之而兵叛。群臣请乘便讨之上曰。岂有新与之和乘其乱而灭之邪。从部落尽叛。六畜皆死。朕终不讨。待其有罪而后擒取)议不屡赦。何赏罚之正也(太宗谓群臣曰。赦有罪乃不轨辈。古语一岁再赦。好人喑哑故朕不频赦。庶得四海安泰也)与杜淹论乐。何知政也(太宗初奏新乐。谓侍臣曰。礼乐之作。圣人缘物设教。以为撙节。治之隆替皆由于此。史大夫杜淹曰。前代存亡实由于乐。故陈之亡为王树后庭。齐之亡为伴侣行路。闻之莫不悲泣。上曰。不然夫音乐之感人心。欢者闻之则悦。忧者听之则悲。将亡之国其民心苦。苦心所感闻乐则悲。何有乐声使人悦者。悲乎。今玉树伴侣其音具在。今公奏之公则不悲耳)与孔颖达论藉田。何知经也(正观初。藉田方田给侍。中孔颖达曰。按礼。天子于南郊。诸侯于东郊。晋武于东南。今于城东不合古礼。上曰。礼缘人情。亦何有定。虞书云。平秩东作。朕今见少阳之地。田于东郊。盖其仪也。亦何不合于古礼者哉)罢营阁之议。何惜民力也(群臣以宫中卑湿请营一阁以居。上曰朕德惭汉文。岂可过劳民力。竟不许)几致刑厝。何天下之有教也。居不闭户行不赍粮何天下之廉让也(正观四年冬。断刑四十九人。几致刑厝岭外之户不闭行旅不赉粮也)赴刑者应期而毕至。何天下之无欺负也(正观七年冬。亲录囚死者三百九十人。令明年秋来就刑。至是毕集。而诏以原之)纳魏征之言。何与人为善也(太宗纳魏征谏争。见于本传甚众)自古称禹汤文武所以为禹汤文武者。正以其由仁义之道而王天下也。如后世以仁义而为王者。犹禹汤文武也。吾读唐书。得太宗之事如所述者不可胜举。原其所归皆趋仁义。要其与禹汤异者亡也。当时论者谓太宗大度类汉高神武同魏武。夫汉高寡文德而魏武不及霸道。恶可与太宗拟论乎。惜哉欲用周礼治。而房魏辈不能赞成之。如使王通未丧唐得用之(太宗文中子曰。如有用我者。吾则抱周礼以从之)则卜年卜世。何翅乎三百一十六也。孟子曰。五百年必有王者兴。其间必有名世者。太宗之作。真王者也。而不但文中子可叹也哉

    易术解

子郝子治易。平生得圣人作易之大法。乃解易以自发其法。谓圣人所以作易在治道。治道在君臣。君臣法阴阳以成爻列爻以成卦。立卦以成易。是故求治道者必观乎易。求易象者必观乎卦。求卦体者必观乎爻。求爻变者必原乎阴阳。阴阳也者作易之本也。治道之大范也。阴爻者(爻或作义)臣道也。阳爻者君道也。阴阳之爻升降得其所则卦吉。阴阳之爻失其所则其卦凶。是故君臣之道正则其政治也。君臣之道缪则政乱也。治则三纲五常修也。三才顺也。万物遂也。乱则彝伦万事斁也。夫天下万世治乱规诫之道。易其备矣。方绝笔乃出其书示於潜子。欲吾乱而明之。潜子稽其说条其绪。虽累百而无不与圣人之法合者。揭然而自立义。列精而且至大。略如乾坤小畜大畜卦之类。虽古之善治易者。不过是也。潜子因语其人曰。子之书是也。然易之始。固出于河图。河图所见唯阴阳之数最为其本也。而君臣之法与其神物偕出矣。虽然而其吉凶治乱之效。未着乃资乎。圣人者君天下而发之。故包牺氏出焉。示与神道适会。遂卦之而又爻之(爻或作义)用其法以王天下。然其法非圣人作君不能张之。圣人非以是不能王之。故易与圣人而相须也。孔子圣人也。虽知其法而无位。叹不得如虙牺行其道。于当世徒文而传之耳。故曰凤鸟不至河不出图。吾已矣夫。然其传自孔子之商瞿。更九世至汉人杨何。而所传遂绝。其后诸儒用已见各为其家。纷然骋其异说。师弟子相承相胜。不复守圣人之道。真易之道遂微。而子当易道支离纷错漫漶难审之时。乃毅然独推圣人之轨法。解其书以遗学者。其于圣人之道。亦有力焉。子郝子益谓潜子曰。吾考杂卦。其说烦且重。殆非圣人之意。是盖后世学者括众卦而歌之之言也。预之十翼。不亦忝乎。吾尝削之。乃离序卦为之上下篇。而以裨夫十翼可乎。潜子曰。杨子云谓。学者审其是而已矣。仰圣人而知众说之小也。子非之果是而排其渎圣人之言者宜之何必疑之

镡津文集卷第七镡津文集卷第八

        藤州镡津东山沙门契嵩撰

    杂着(六篇)逍遥篇

天地均乎功。万物均乎生。日月均乎明。四时均乎行。生生之道同。然而所以为生奚一。谓功不殊。谓生不异。谓明不两。谓行不各。使皆任其自然而然者。人其适于虎狼蛟龙也。虎狼蛟龙[怡-台+龍]悷矫轧乎性。又奚全于天淳乎。故曰。道亦自然。非道亦自然。道亦自得。非道亦自得。昔夫黄帝也。高辛也。唐尧也。虞舜也。夏禹也。西伯也。后稷也。孔子也。曾参也。子路也。伯夷也。展禽也。桀纣也。幽厉也。恶来也。盗跖也。是此者不亦生乎。而所以为生曷尝齐邪。食息与人同。而动静与人别。若所谓者繄何以明之。黄帝之为生也。修德振兵。治五气蓻五种。抚万民而安乎天下。往而登乎云天。高辛之为生也。顺天之义。知民之急。仁而威惠而信。其色郁郁其德嶷嶷。其动也时其服也士。既执厥中而遍天下。帝尧之为生也。其仁如天其知如神。就之如日望之如云。富而不骄贵而不舒。平章百姓协和万国。帝舜之为生也。父顽母嚚顺适而不失子道。二十而孝闻。终践帝位而明德于天下。夏禹之为生也。其德不违其仁可亲。亹亹穆穆为纲为纪。以治鸿水。故功至天下。西伯之为生也。笃仁敬老慈少礼下。革苛虐之政断虞芮之讼。禀天明命乃君万国。弃之为生也。相地之宜乃为农师。天下得其利焉。丘之为生也。祖述尧舜宪章文武。礼乐由之成仁义由之明。参之为生也。孝道昭。由之为生也。至义明。伯夷之为生也。激大廉。柳下惠之为生也。怀至和。桀之为生也。务之凶德残伤百姓。特身不保遂放而死。纣之为生也。拒乎谏饰乎非。好酒淫乐。嬖于妇人而殚残无辜。至于身厄火死。为极太丑。幽厉之为生也。接慝桀纣。恶来之为生也。间乱君臣。盗跖之为生也。眦睚肆贼。夫道亦自然者。黄帝尧舜之谓也。非道亦自然者。桀纣幽厉之谓也。道亦自得者。参由夷惠之谓也。非道亦自得者。恶来盗跖之谓也。刀与剑同铁以谓自然乎剑自得乎利。水所以截蛟犀。陆所以断虎兕。纵而试之恢恢乎。是安知金之性也耗于是哉。是故圣人任乎自然之道。不任乎自然之生。得乎自然之正。不得乎自然之邪。故静与天地合。动与禽兽别。喜怒不得攻。贪残不得容。离诸有而立于妙。故君子不可不知道。道也者大妙之谓也。至寂也。而通乎群动。至无也。而含乎万有。舂容在声。而聪者不可以尽其音。暐晔在色。而明者不可以究其景。谓之不可得。终天地而未丧。谓之可得。弥天地而未有。有有于无无无于有。有无偕遗而返乎不可状。故曰非天下之至神孰能与于此乎。所以能挈天地运乎日月。天地日月虽为巨焉。曷尝不为道之用乎。无名天地之始。有名万物之母。此之谓也。有人于此。弗原乎道被发狂行。谓我自然天倪纷于内视听驰于外物。将樊笼其性也。又奚得适乎生。夫人有二大。性大也情大也。性大故能神万物之生。情大故能蔽圣人之心。金与木相摩则然。木不胜固焚矣。情与性相制则乱。性不胜固灭矣。孰知。夫性全也。舆人不为圣乎。情全也。圣不为舆人乎。或曰。明堂辟雍高门峻板长者之所慕趋。而鸟过之疾飞。兽过之急驰。小人过之追风而去。然则鸟兽生乎林薄小人成乎阘茸。其分定而其性不可移。此三者相与而去。不其然乎。于此乃曰。性全也舆人可为圣。情全也。圣可为舆人。是世所未有也。逍遥曰。不待黄帝而论大智者。大匠屈于雕虫之子。不须彭祖而言大年者。大椿屈于舜英之草必矣。夫测孟津者安可以锥。视云天者安可以管。观大道者安可以形骸。故神照而心不滞者。可与言道也。夫于越夷溪之子。生而同声。长而异俗。昔者太甲肆暴不道汤法。而伊尹教之三年。则迁善修德卒朝诸侯。周宣王厉王之子。而周公召公辅之修政。故能振成康之遗风。齐桓公之淫乐非礼。由管仲隰朋也。故能一正天下而作长五伯。由竖刀易牙也。故父子疑忌。其国大乱。子路彼之勇人也。化于仲尼。故能以义扬。名夔之典乐也。击石拊石而百兽率舞。徂公之赋茅也。朝三暮四而众徂怒。瓠巴鼓瑟而游鱼出听。伯牙弦琴而六马仰秣。太甲齐桓游方之内者也。目视耳聆未必出乎事物之表。心情相战营营不间。一旦为人所化礼义胜之。犹能舍不肖而庶几乎贤者。其若是焉彼禽兽也。由人情动以欲逐物。犹能感乐而顺养。此九者岂异生而别造化乎。何则始此而终彼。兽居而人随。况大通乎。况大全乎。漠然唯神死生不化者也。又奚人而不为圣乎。故荀卿曰。神莫大乎化道。福莫大乎无祸。但适异国者必知途。适万里者必积行。往而不知胡越之路。则没身不觌异国。去而不动跬步之举。则终生不离国门。故君子患不知理。不患其名之不美。患不行道。不患其心之不神。尝试论曰。圣愚者尧桀者。其气有殊而其性常一。性非气而不有。气非性而不生。故气也者待乎性。性也者假乎气。气与性未尝相违。古者既得其母已知其子。既知其子复守其母。没身不殆。故夫阴阳之交。是生五行。性乘乎阴阳而遇其交也。故为圣人。为贤人。为仁人。为义人。为小人。为愚人。犹礼运曰。人者其天地之德。阴阳之交。鬼神之会。五行之秀气也。夫圣人者得全乎阴阳也。贤人者得乎阴阳之微五行之先也。仁人义人者得乎五行之一也。小人愚人者得乎五行之微也。禽兽又得乎微乎微者也。夫性之与气犹火之于薪焉。火之性其辉一也洎焚于草木。则其明未尝同矣。是故古之得道者。不以心役气。不以气扰心。心之不动也。则人正性命。故老聃曰。归根曰静。静曰复命。复命则妙观乎色而循至乎。非空非空也者常无有也。唯色也者有非常也。知色虽妄而空。未始为空。惑者皆为色而格于空也。而色也者不亦为可资乎万物纷异而此何不同。然虽知未及圣而所以为圣。又奚缺如。谓之非色。万物大域谓之非空。万物太宗。所以三乘等观心空而入道。若然者历大乱而不渎。履至危而不岌。不为而自化。不操而自正。天地有殒而此未始患其有终。日月有息而此未始患其有穷。此或真道逍遥游者之所趣乎

    西山移文

自然子。西山之有道者也。处仄陋间三十年。杂老农老圃以游。未尝一日以语[遻-(朔-月)+午]物。康定初。朝廷求儒于草泽。知己者将以道进于天子。自然子引去不顾。余于自然子有故也。闻且惑之。谓自然子贤者。不宜不见。几念方当远别不得与语。故文以谕之曰。子自然子。读书探尧舜之道。岂宜自私得志。推诸天下与人共之。不得已山林而已。昔曾点颜渊乐道。终于隐约而不改。彼以时命大缪而然也。今天下一国君人者有道。自然子之时固异矣。安得与彼二子同年而语哉。吾尝谓隐者之道有三焉。有天隐。有名隐。有形隐。形隐也者密藏深伏往而不返。非世傲人者之所好也。长沮桀溺者其人也。名隐也者不观治乱与时浮沉。循禄全生者之所好也。东方曼倩杨子云者其人也。天隐也者心不凝滞拘绝于事无固无必。可行即行可止即止。通其变者之所好也。太公望孔子颜渊者其人也。子自然子志在孔子。而所守与长沮桀溺辈类。彼长沮桀溺者规规剪剪独善自养。非有忧天下之心。未足与也。自然子固宜思之。与其道在于山林曷若道在于天下。与其乐与猿猱麋鹿曷若乐与君臣父子。其志远而其节且大。为之名也赫赫。掀天地照万世。不亦盛矣哉。自然子思之。行矣无且容与知言者。岂以我为狂言乎

    哀屠龙文

屠龙古有朱评漫者。以学所误而穷于当时。评漫不知何许人也。其性刚健。以割鸡解牛不足以尽其勇。思托非常之屠以适乎智。故殚千金资学于师。三年学成(或作技成)而无所用其巧肮脏于世无所信。适刲羊屠狗者阳阳其前。市井之人见则指笑。呜呼评漫往矣。旷千万年有闻其风而自感。且为文以发其事。龙也者纯阳之精灵于鳞虫。非有定形冯神云气而变化不测。故于人世罕得而窥焉。彼欲绝其精怪祛人江海之暴。泯其形生夷其族类。非能游刃于无间。智与神遇而龙可屠乎。尝闻海中之国。其人如云。乘风骑日出入于天地之外而往来无迹。彼则[夕/肉]龙肉而资所赡。是屠龙者彼人之事也。然屠龙之事在古则用于其国。今也(评漫之时)或亡。几乎息矣。评漫身世则与彼人异。而为屠龙岂其宜乎。然评漫者非不知其非己任邪。盖性与其道合而形迹外忘。又何暇计乎世俗之用不用哉。夫龙之为物也其亦神矣。为屠之术人之难能。评漫于此则毅然作之。穷且不止(止或作沮)是评漫之性也。神武妙得于圣人之勇者也。呜呼屠龙闻之于古。今几世而不有一见于评漫之性。所谓圣贤人者。故能尽人之性。尽万物之性。圣贤也尚未闻异评漫之心而正其所托。况区区之俗。其能识评漫乎。屠龙之道不为穷乎。悠悠六合之间古兮复今。往者其可哀。来者其可悯

    记龙鸣

吾年十九时。往吾邑之宁风乡。至于姚道姑之舍。道姑异妇人也。其舍在山巾。留且数日。遂闻其舍之山胁有声发于陂池之间。舂然若振大钟。如此数声吾初怪之。顾此非有钟可声。顷之遂以问道姑。道姑肃然作而曰。异乎此龙吟也。闻此者大瑞。子后必好。道姑处子时。尝取水溪中。身感龙漦。及人礼之夕龙光发于房。女子即亡。亡而还。不复乐其家居。乡人神之。遂为结精庐处之山中。然姚女自少独守精洁斋戒。初颇逆道人间吉凶。其事辄验。及吾见时已老。年六十余。气貌泠然不复道人吉凶。楮冠布服栖高楼专诵佛经。虽数万言日夜必数帙(妙法华经)遇物慈善。故其乡人靡然相化。吾尝问其何所以授经。曰妪少时每有神僧。乘虚而来教妪耳。吾故以其所谓龙吟者不妄也。吾读书视古人如是者多矣。有若房琯薛令之贱时栖山。皆谓曾闻龙吟。其后房果为宰相。薛至太子侍读。此其所闻之验也。嗟乎余虽不埒于二公。然而遵道行已。岂负于圣贤而卒以弘法为庸人诬陷遂示丑于天下。何其所闻未异而所验不同邪。姚氏之谓可疑也。吾意夫龙者君之象也。岂今天下治平盛乎声名文物。以遭其时得以而歌之。此其验也。不然神龙亦有妄以闻乎(有本云龙亦有妄鸣乎)

    寂子解(盖师少时所称而后更号寂子)

寂子者学佛者也。以其所得之道寂静奥妙。故命曰寂子。寂子既治其学。又喜习儒。习儒之书甚而乐为文词。故为学者所辩。学佛者谓寂子固多心耶。不能专纯其道。何为之驳也。学儒者谓寂子非实为佛者也。彼寄迹于释氏法中耳。寂子窃谓此二者不知言者也。不可不告之也。因谓二客曰。吾之喜儒也。盖取其于吾道有所合而为之耳。儒所谓仁义礼智信者与吾佛曰慈悲。曰布施。曰恭敬。曰无我慢。曰智慧。曰不妄言绮语。其为目虽不同。而其所以立诚修行善世教人岂异乎哉。圣人之为心者。欲人皆善。使其必去罪恶也。苟同有以其道致人为善。岂曰彼虽善非由我教而所以为善吾不善之也。如此焉得谓圣人耶。故吾喜儒亦欲晞圣人之志而与人为善也。又吾佛有以万行而为人也。今儒之仁义礼智信。岂非吾佛所施之万行乎。为吾万行。又何驳哉。又谓之曰。客无以吾喜儒为寄迹苟容于佛氏法中耳。寂子虽无大过人岂不能为抱关击柝鱼盐版筑之事。以苟容其身耶。甘落[髟/火]忍所爱。口不敢尝于荤血。以奉佛者诚以其教广大其道真奥。以之修身则清净斋戒。以之修心则正静无妄。以之推于人则悛恶为善。善者为诚。以之死生终始则通于鬼神变化。虽饥羸枯槁委于草莽而不忍移者。正以其所存如此也。夫市井小人以市道相师。有一言利其所为。尚能终身戴其师之德。寂子虽陋。宁不贤于市井辈邪。得人之道而侥幸。以负其教而奴隶之。人不忍为也。寂子其为乎。仰天俯地吾不欺于圣人也。客幸无以此为说也。二客者尝以其教相辩。寂子亦从而谕之曰。客无诤也。儒佛者圣人之教也。其所出虽不同而同归乎治。儒者圣人之大有为者也。佛者圣人之大无为者也。有为者以治世。无为者以治心。治心者不接于事。不接于事则善善恶恶之志不可得而用也。治世者宜接于事。宜接于事则赏善罚恶之礼不可不举也。其心既治谓之情性真正。情性真正则与夫礼义所导而至之者不亦会乎。儒者欲人因教以正其生。佛者欲人由教以正其心(或云欲人正心以行其教)心也者彻乎神明。神明也者世不得闻见。故语神明者必谕以出世。今牵于世而议其出世也。是亦不思之甚也。故治世者非儒不可也。治出世非佛亦不可也。二客复相辩其教之末者云云。寂子又谕之曰。君子于事宜揣其本以齐其末。则志常得而言不失也。今也各不详其所以为教而辩其所奉教。吾未见其得之者也。苟辩其末孰不可辩也。二客且止。然寂子与人游也。不接其势不奉其豪不要其誉。唯其达道与己合者与之视其嘐嘐相訾者悠然不乐从之。或问寂子。子似善于佛。盍揭子之道以示于世。寂子曰。吾道难言也。言乎迩则常不可极。言乎远则常自得。存乎人通乎神达乎圣。历乎死生变化而不失。未易一一与俗人语也。诚欲求之当探寂子所著之内书

    寂子解傲

寂子为郝氏之隐者也。其性简静不龌龊事苛礼。故为俗所谤憎。终以傲诞讥之。寂子初以流俗之说宜不足顾。虽明侪规之亦未始奉教。及壮道业且修而其谤益甚。来相规者愈勤。寂子抚然叹曰。世真无知我者也。乃坐规者与之语曰。俗谓我傲。岂非以吾特立独行与世不相杂乎。又岂非以吾不能甘言柔颜而与世顺俯仰乎。规者曰。不出是也。寂子曰。言道德礼乐者大要在诚。非直饰容貌而事俯仰言语也。吾恶世俗之为礼者。但貌恭而身僶俯。考其诚则万一无有。内则自欺外实欺人。故吾于人欲其诚信。不专在言语容貌俯仰耳。所谓人者孰不可以诚信接之。诚信之通虽容貌揖让。不亦末乎。昔严子陵于汉乃卧。见卢鸿于唐辄不拜。正谓以诚信待天下也。子谓二子其非乎是耶。必以为傲则吾无如之何也。今俗谓之恭敬。而不问仁鄙义与不义。权利所存则蘧蒢僶俯。驰走于其下甘役身而不殆。苟为权与利不在虽贤与义与坐必倨与视必瞪。施施然骄气凌人。书曰。傲狠明德正。此之谓也。呜呼俗之所为如是。且不自引其过而反讥我。亦犹蒙涂污而笑不洁。子往矣无更规我

    万言书上　仁宗皇帝

年月日。杭州灵隐永安兰若沙门臣契嵩。谨昧死上书　皇帝陛下。某闻。穷不忘道学者之贤也。亡不忘义志士之德也。于此有人。虽非贤德而未始忘其道义也。今欲究其圣人之法之微。此所谓不忘道也。今忧亏损　陛下之政治。是所谓不忘义也。某其人也。某尝以古今文兴儒者以文排佛而佛道浸衰。天下其为善者甚惑。然此以关　陛下政化。不力救则其道与教化失。故山中尝窃著书以谕世。虽然亦冀传奏　陛下之丹墀。而微诚不能上感。尝恐老死岩壑与其志背。今不避死亡之诛。复抱其书趋之毂下。诚欲幸　陛下察其谋道不谋身。为法不为名。发其书而稍视。虽伏斧锧无所悔也。若今文者皆曰必拒佛故世不用。而尊一王之道慕三代之政。是安知佛之道与王道合也。夫王道者皇极也。皇极者中道之谓也。而佛之道亦曰中道。是岂不然哉。然而适中与正不偏不邪。虽大略与儒同。及其推物理而穷神极妙则与世相万矣。故其法。曰随欲。曰随宜。曰随对治。曰随第一义。此其教人行乎中道之谓也。若随欲者姑勿论。其所谓随宜者。盖言凡事必随其宜而宜之也。其所谓随其对治。盖言其善者则善治之。恶者则恶治之。是二者与夫王法以庆赏进善以刑罚惩恶。岂远乎哉。但佛心大公天下之道善而已矣。不必已出者好之。非已出者恶之。然圣人者必神而为之。而二帝三皇庸知其非佛者之变乎。佛者非二帝三皇之本耶。诗曰。神之格思。不可度思。矧可射思。是盖言神之所谓不可测也。苟有以其所宜而宜之　陛下乃帝王之真主也。宜善帝王之道也。今　陛下专志圣断。益举皇极以临天下。任贤与才政事大小必得其所。号令不失其信。制度文物不失其宜。可赏者赏之。可罚者罚之。使　陛下尧舜之道德益明益奋。则佛氏之道果在　陛下之治体矣。经曰。治世语言资生业等皆顺正法。此之谓也。此推圣人之远体。不止论其近迹耳。然远体者人多不见。近迹者僧多束执。惟　陛下圣人。远近皆察。幸　陛下发其远体。使儒者知之。谕其近迹。使僧者通之。夫迹者属教。而体者属道。非道则其教无本。非教则其道不显。故教与道相须也。昔唐德宗欲慕其道而不奉其教。非知道也。懿宗泥其教而不体其道。非知教也。武宗蔑佛盖不知其教道者也。某窃窥　陛下赞诵佛乘之文　陛下可谓大明。夫佛氏教道者也。而学者乃有不谕　陛下圣德如此。何其未之思也。洪范曰。会其有极。归其有极。此总谓之皇建。其有极之意。明王道唯以大中为准。必无党无偏无反无侧。其合会其有中道者同归其中道耳。春秋之法尊中国而卑夷狄。其时诸侯虽中国。或失其义亦夷狄之。虽夷狄者。苟得其义亦中国之。是亦孔子用其大中之道也。故传曰。君子之于天下也。无适也无莫也。义之与比。义者理也。圣人唯以适理为当。岂不然乎。而学者胡不审洪范春秋之旨酌仲尼之语以为议论。何其取舍与圣人之法相盩。徒欲苟三代而无佛耶。夫三代之时。其民初宜一教治之。故独用其一教也。三代之后。其民一教将不暇治。或曰天以佛教相与而共治之乎。夫天下之不可欺。莫甚乎天人之际也。今欲明此不若以天人而验之。佛教传之诸夏垂千载矣。举其法必天地鬼神顺之人民从之。深感而盛化者益以多矣。其事古今之所闻见者。皆可以条对而筹数也。凡所谓教者皆古圣人顺天时适民所宜而为之。以救世治者也。然圣人之心宜与天心相同。但在于逐人不陷恶而已矣。岂局其教之一二乎。书岂不曰。为善不同同归乎治也。今论者不探其所以为教之深远者。第见其徒不事事在家逃脱外形骸不躬衣食。以为诡异与俗相远而切深讥之。徒恶黑黧为患。而不见脉患之深也。黑黧不过变其皮肤矣。脉患至深则绝人性命也。今圣人导之剸情爱委身世表。欲其全性命之至本。以治生死之大病。所谓治其出世者也。犹老氏曰。吾所以有大患者为吾有身。及吾无身吾有何患矣。今人不稍谢其能与天下疗其大病。乃辄比世教而讥。是亦其所见之未达也。抑又闻凡事造形者则易见。在理者则难睹。盖形之者灼然。而理之者幽微也。若今之佛教弘益天下之事甚多。但其为理幽奥而学者寡能见之。某虽不足与知今试推其大概者欤。端以进之　陛下。冀　陛下垂之以谕天下学者。则其死生之大幸也。某闻佛法者大要在人正其心。其心果正。则其为道也至为德也盛。盖其所说情性辨而真妄审也。若今　陛下以太和养诚。以仁恩礼义怀天下。虽其盛美已效。苟以佛法正心。则其为道德益充益茂矣。经曰。妙净明心性一切心。此之谓也。昔唐明皇。初引释老之徒以无为见性。遂自清净从事于熏修。故开元之间天下大治三十年。蔚有贞观之风而天子之寿七十八岁。享国四十五载。是庸知非因佛法助其道德如此也欤。梁武帝。斋戒修洁过于高僧。亦享垂五十年。而江表小康其寿特出于长寿。此亦佛法助治之验也。使唐不溢情梁不过卑。知人任人。其为德皆慎始终也。岂不尽善尽美乎。然此　陛下素所留意。其密资　陛下之睿圣者。乃　陛下自知而自得也。岂藉刍荛之言耳。然此必陈之云云者盖欲幸　陛下诏以示学者。使其知佛之法有益于帝王之道德者如此也。某又闻。佛之法以兴善止恶为其大端。此又最益　陛下之教化者也。请试校之。若今天下国家。州置庠序邑置学校。以兴起教化者也。诗书礼义之说习民。欲其为善日益。而冀其奸恶不萌于心。官师者又资以宣政化。而文儒之昌盛虽三代两汉无以过也。然而里巷乡墅之家其人犹有耳。未始闻诗书之音。口不道礼义之词。如此者何限。盖又习闻佛说为善致福为恶致罪。罪则通于鬼神。福则通于生死。其人下自男女夫妇之愚。上抵贤哲之伦。鲜不以此而相化。克己斋戒纵生而止杀。或日月年或修其身者。称颂佛经。天下四海之内。几遍乎闾里营戍也。然其间悛心改行。为仁为慈为孝为廉为恭为顺为真为诚。其意亦不少也。乃今古耳目之所常接耳脱。若家至户到而接之如此者。恐不啻半天下也。虽其趋习之端与儒不同至于入善成治。则与夫诗书礼义所致者何异乎。所谓最益　陛下之教化者。此其是也。唐书曰。虽其异方之教无损理原。盖此之谓也。抑又闻佛氏之法。以五戒十善为教导世俗者。谓五戒修也。所以成人。十善修也所以生天。二端皆不治之而纵心乎。十恶者不唯不至乎天人。而后陷其神于负处也。今天下之人以五戒十善而自修者。固以多矣。大凡循善则无恶。无恶则不烦刑罚。今以戒善而不烦　陛下之刑法者。天下岂谓无有益也。盖不按而自觉矣。而天下郡邑其刑有时而省。其狱有时而空。庸知其非因阴助而然也。宋之何尚之谓其君曰。能行一善则去一恶。去一恶则息一刑。一刑息于家万刑息于国。则　陛下之言坐致太平是也。然佛法能与　陛下省其刑狱。又如此也。抑又闻佛者其人神灵睿知。古云大不测人也。死生变化自若。而死生不能变化。盖其所得之道大妙。妙乎天地鬼神。而天地鬼神嘉之。其为圣人也。亦与世之所谓圣人异也。范晔西域论曰。灵圣之所降集。贤懿之所挺生。裴休亦曰。知佛为大圣人。其教有不可思议之事。是二者始知佛之所以为圣人也。故其为法为言。乃能感天地而怀鬼神幽冥。要其法钦其言。而古人尝发于巫觋卜祝接于梦寐者。固亦多矣。河海方波涛[漓-禸]涌其舟欲没人之欲溺。及投佛之经则波清水平民得无害。民欲旸若以其法而祷之天地。而天地旸。民欲雨若以其法而祷之。鲜不之效。然其遗风余法。与天下为福为祥而如此。此又人耳目之所常接者也。与　陛下禋天地祀社稷祷乎百神而与民为福者。何以异乎。祭法曰。法施于民则祀之。能御大灾能捍大患则祀之。若今佛法也。上则密资天子之道德。次则与天下助教化。其次则省刑狱。又其次则与天下致福却祸。以先王之法裁之。可斥乎可事乎。然儒者以佛道为异端。恶其杂儒术以妨圣人之道行乃比杨墨俗法而排之。是亦君子之误也。而佛老与孔周。自古帝王并用其教以治其世。俗几乎百代。是佛之教巍巍然关乎天地人神。岂以杨墨为比。盖论者未思其所以相妨之谓也。大凡其事异而意异者鲜能济事。意同而事不同者鲜不济事。夫于事不济乃谓相妨而济事。岂谓相妨乎。今佛者其教固同。导人而为善。虽其所作者而有前后。盖以前后而相资也。孰谓有妨圣人之道乎。若夫儒经有与佛经意似者。数端含而蕴之。若待佛教而发明之。然意密且远。而后儒注解牵于教。不能远见圣人之奥旨。岂非传所谓夫子之文章可得而闻也。夫子之言性与天道。不可得而闻也。今试较之亦幸　陛下垂之学者。若中庸曰。自诚明谓之性。自明诚谓之教。是岂不与经所谓实性一相者似乎。中庸但道其诚。未始尽其所以诚也。及乎佛氏演其所以诚者。则所谓弥法界遍万有。形天地幽鬼神。而常示而天地鬼神不见所以者。此言其大略耳。若其重玄叠妙之谓则群经存焉。此疑若与圣人广其诚说而验之乎。孔子曰。质诸鬼神而无疑。而百世以俟圣人而无惑。其意岂非如此也。又曰。惟天下至诚能尽其性。能尽其性则能尽人之性。尽人之性则尽物之性。以至与天地参耳。是盖明乎天地人物其性通也。岂不与佛教所谓万物同一真性者似乎。中庸虽谓其大同。而未发其所以同也。及佛氏推其所以同。则谓万物其本皆一清净。及其染之遂成人也物也。乃与圣人者差异。此所谓同而异。异而同者也。明其同所以使其求本以修迹趋乎圣人之道也。明其异所以使其修迹而复本不敢滥乎圣人之道德也。其又曰至诚无息。不息则久。久则征。征则悠远以至悠久。所以成物博厚配地。高明配天。悠久无疆如此者不见而章。不动而变。无为而成。天地之道可一言而尽矣。岂不与佛所谓法界常住不增不减者似乎。中庸其意尚谦。未踰其天地者也。及佛氏所论法界者。谓其广大灵明而包里乎十方者也。其谓博厚高明。岂止与天地相配而已矣。经曰。不知色身外洎山河大地虚空咸是妙明真心中物。岂不然乎。而孔子未发之者。盖尊天地而欲行其教也。其所谓悠久所以成物。是亦可求其包含之意耳。其又曰。其为物不贰则其生物不测。天地之道博也厚也高也明也悠也久也。今夫天斯昭昭之多。及其无穷也。日月星辰系焉。万物覆焉。以至夫地一撮土之多云云者。是岂不与佛教所谓世界之始乃有光明风轮先色界天其后有安住风轮成乎天地者似乎。中庸虽尊其所以生。而未见其所以生也。及佛氏谓乎天地山河之所以生者。其本由夫群生心识之所以变。乃生此诸有为之相耳。故经曰。想澄成国土。知觉乃众生。孔子所谓其为物不二。其生物不测者。似此而不疑。亦以分明者也。若洪范五福六极之说者。此儒者极言其报应者也。尝窃考之其意微旨。若关乎佛氏所云其三界者也。注疏者亦牵于教。不复能远推之。岂为然也。其一曰。凶短折寿。其五曰。恶恶丑也。若有殇子者。才生则死。岂亦恶政所加而致凶短折耶。盖人生其相状妍丑者。乃父母所生其形素定。岂必谓当世恶政而致之乎。然圣人含其意而未发者。岂不以人情便近而昧远。未即以他生语之疑。其亦有所待者也。及乎佛教。谓人生之美恶适以其往世修与不修致如此也。此世修与不修。则其美恶之报复在其后世耳。用此以求孔子之意。可尽也。若系辞曰。原始要终故有死生之说。精气为物游魂为变。是故知鬼神之情状。是岂不与佛氏所谓生死者皆以神识出没诸趣者似乎。孔子略言。盖其发端耳。及佛氏所明夫生死变化者。非谓天地造化自然耳。盖生死者各以其业感为人为鬼神为异类。而其生死变化之所以然者。于此不亦益明乎。诗曰。神之格思。不可度思。矧可射思。书曰。兹致多生先哲王在天。是不唯圣人但欲致敬于鬼神耳。亦意谓人之精明不灭。不可不治之也。此与佛教人人为德为善资神以清升者何以异乎。孔子但不显说耳。及佛氏则推而尽之矣。晋书。王坦之与竺法师相约报验之事。其亦明矣。佛教其言不虚。多此类也。而如此数说者皆造其端于儒。而广推效于佛。岂圣人自以冥数潜通不使人而辄识乎。不尔何其道理之相贯如此也。汉书曰。盖遵俗无方适物异会取诸同归指诸疑说。则大道通耳。岂不然乎。而列子亦谓。孔子尝曰。西方之人有圣者焉。不治而不乱。不言不自信。不化而自行。荡荡乎民无能名焉。然列子之说虽不载于五经六籍。盖尊中国圣人以立教。或虽有其言而不宜书之。诸子得以志之耶。此儒佛不可相非。又益明矣。抑又闻佛谓于其道未有了者谓之权教。于其道了然者谓之实教。实者受人以顿。权者受人以渐。所谓人天乘者盖言其渐之渐者也。今以儒五常之教较之。正与其五教十善人天乘者同也。岂儒之圣人不亦以佛之权者而教人以渐乎。佛经所谓孔子乃是昔儒童圣人焉。或其然也。故传曰。可与适道未可与权。权者不亦甚而不易知乎。然佛法播此。故亦已久矣。见重于人君臣之圣贤者。胡可胜数。而陛下之圣祖。宗奉其法而张之。其又过于古之天子也。先皇帝至圣最知。其然虽作崇释论广之。今　陛下明圣。又悉究其道妙天下方向风慕德。欲因　陛下而以佛为善也。世之学者何其未知信也。然虽大公之世可以显大道。大明之人可以断大疑。今　陛下圣人诚大明也　陛下盛世诚大公也。而正夫儒佛二圣人之道断天下之疑。岂不属　陛下今日耳。某幸　陛下出其书与公卿详之。苟其说不甚谬妄。愿垂天下使儒者儒之佛者佛之。各以其法赞　陛下之化治如前所论。遗为万世定鉴而后制绝其相訾之说。俾佛法而更始自　陛下圣朝。是不唯佛之徒之幸。抑亦天下生灵之幸岂唯生灵之幸。亦天下鬼神之大庆也。抑又闻　陛下存佛教于天下者。必欲其与生为福之。效天下之人以为其徒者。必欲行其教法也。欲其教行则必欲以其法而导人为善也。如此则天下为善为福诚系于其法。法行与否诚系于其徒也。是以天下务其徒而为急。苟存其法而其徒不得其人。其法亦何以为效也。易曰。苟非其人道不虚行。岂不然哉。然则得人在制其徒。及其时而学习之使成其器。及其时则其学习易成人。过其时则其教谕难入也。昔佛制使人年盈二十。乃使得受具足戒出家则听以其沙弥从事沙弥者盖容以其童子而出家也。其意以后世其人根器益钝而顿解者鲜。必资其早教少习。及其心未滥而渐之于道也。二十乃得受具足戒者。盖以习性已成志虑已定。可使守戒而行道也。其自既尔必能推之以善于人也。故谓三宝之间相承而续佛慧命者。唯藉于僧宝耳。其出家之制在律部最为定法。不可辄踰也。昔进言于　陛下者曰。其人未年二十者不得听之出家。何其与佛制大相戾耶。二十而出家者姑使其预僧胜缘可也。苟欲其大成器行道而与　陛下导人为善。恐其未然也。此可自验。夫二十而始出家者。使其稍聪且明。诵一经矻矻不暇他习三四年仅就。及其试之一举而得者。百不一二。其次五六年乃诵一经。其次暗钝者。或十年而仅能诵之。苟其如此幸得纳戒而为僧其人年不三十已四十矣。就使其人三十五六而使预大戒。犹恐其捍格而不胜其学习也。况以三四十者而欲其通明练习。其所谓禅者讲者律者戒定慧者。他教圣人之道异方殊俗之言语者。此又恐其不能也。必尔使其二十而始出家者。不亦误乎。进言。又以其少预僧伦。加于耆宿之上为嫌。乃谓制之。然此以僧坐列之法而律成之可也。夫僧坐列之法。亦有以声德而相推上下者也。不止其年腊高者须上。有名德而年少者必下也。今以其坐列高下而遂定其出家制。岂谓得其事宜耶。夫佛制出家之律。盖其徒所生之本源耶。苟汩其源而欲其流之清。是亦惑矣。大凡人知道而有所守者。其为非则鲜矣。其不知道而无所守者。其作过必多矣。若近世僧辈以过而触　陛下刑禁者。盖其习学不正罔有所守而致然耶。某窃恐其徒而今而后。益无所守频触刑禁。并其教道而辱之。又忧其法益不得其人。而圣人之法微而遂灭矣。用此常寝不安食不甘。实欲　陛下复其旧制遵行　先帝之法。务与佛制而相近也。出家则不限年之少壮。其业稍精则宜广之。其心益诚则宜正之。如此庶几万一得其人也。又幸　陛下精其师率者宜劝之正。其正者而广之。如此亦庶几其徒万一轨道而鲜过也。所谓其师率者今天下主禅之众者主其讲之众者所谓置正者。今郡国之僧正者也。果不以其侥幸为诚能张其教法者。幸少加以礼服。脱以其公而失之亦将宥之。察吏诬而无屈陷之刑。如此可以使其徒而慕之尚之也。是亦劝诱之一道也。其徒苟欲求师访道千里之远。有司不以凭由而阻之。使人无迫戚之心往来裕如也。然凭由之制本用防恶。及其小吏侮之而返更防善。此又在百执事而宜深察之。若某委于山谷不数数于世。亦已久矣。方其著书欲出山中。而耆旧者把袂而相留曰。尔以道自胜于山林可谓得矣。乃一旦而辄动。何不自重其去就。且留。某谓其人曰。吾佛法实圣贤之道源。天下之善本。今其人不知。乃相与讥佛而沮法。吾忧其损天下之善本。欲往赖吾　帝而劝诱之。亦欲资其治世也。神明在上实闻斯语。非如他术炫鬻侥幸欲有求也。然平生为法不为已。不亦重乎。而某一介守死。岂足自为轻重也。其人又曰。吾　帝以寺庙与尔徒布诸四海。岂不盛矣。亦云何哉。某又谓之曰。尔属知其一不知其二。夫圣人之道在正。不在盛也。而某区区蝼蚁之志。其实如此。傥　陛下垂天地之察则其幸尔。契嵩之书。其前后臣之。其中名之者。亦有所云也。夫君臣之谓。盖圣人以定在公者尊卑也。自古唯衣冠缙绅者欤。今为僧祝发隳形仪。范与人间虽异而辄与衣冠。所称相滥不乃失其事宜耶。孔子曰。必也正名乎。僧人预其人臣之谓。其名岂为正哉。儒有上不臣天子。下不事诸侯。昔王霸严光不臣不名于汉。岂其然也。僧本蹈道世外。又敢冒其人臣之称也。然僧而臣之者。善出近世不稽之例也。以其书前后称臣者。表始终不敢违例。其中名之者。表不敢果以非其所宜者以见　陛下也干冒　天威不任皇恐之至不宣

镡津文集卷第八镡津文集卷第九

        藤州镡津东山沙门契嵩撰

    再书上　仁宗皇帝

十二月日。杭州灵隐寺永安兰若沙门赐紫臣僧某。谨昧死上书　皇帝陛下。臣闻事天者必因于山。事地者必因于泽。然所因高深则所事者易至也。若　陛下之崇高深大则与夫山泽相万矣。适人有从事其道者。舍　陛下而不即求之。虽其渠渠终身绝世。乌能得其志也。抑又闻。佛经曰。我法悉已付嘱国王大臣者。此正谓佛教损益弛张。在　陛下之明圣矣。如此则佛之徒以其法欲有所云为者。岂宜不赖　陛下而自弃于草莽乎。臣忝佛之徒。实欲扶持其法。今者起岩穴。不远千里抱其书而趋阙下。愿幸　陛下大赐。以成就其志也。臣尝谓。能仁氏之垂教必以禅为其宗。而佛为其祖。祖者乃其教之大范。宗者乃其教之大统。大统不明则天下学佛者不得一其所诣。大范不正则不得质其所证。夫古今三学辈。竞以其所学相胜者。盖由宗不明祖不正而为其患矣。然非其祖宗素不明不正也。特后世为书者之误传耳。又后世学佛者不能尽考经论而校正之。乃有束教者不知佛之微旨妙在乎言外。语禅者不谅佛之所诠概见乎教内。虽一圆颅方服之属。而纷然自相是非。如此者古今何尝稍息。臣自不知量。平生窃欲推一其宗祖与天下学佛辈息诤释疑使百世知其学有所统也。山中尝力探大藏。或经或传。校验其所谓禅宗者。推正其所谓佛祖者。其所见之书果缪。虽古书必斥之。其所见之书果详。虽古书必取之。又其所出佛祖年世事迹之差讹者。若传灯之类。皆以众家传记。以其累代长历校之修之。编成其书垂十余万言。命曰传法正宗记。其排布状画佛祖相承之像。则曰传法正宗定祖图。其推会宗祖之本末者。则曰传法正宗论。总十有二卷。又以吴缣绘画其所谓定祖图者。一面在臣愚浅。自谓吾佛垂教仅二千年。其教被中国殆乎千岁。禅宗传乎诸夏仅五百年。而乃宗乃祖其事迹本末于此稍详。可传以补先圣教法万分之一耳。适当　陛下以至道慈德治天下。天地万物和平安裕。而佛老之教得以毗赞大化　陛下又垂神禅悦弥入其道妙。虽古之帝王更百代。未有如　陛下穷理尽性之如此也。是亦佛氏之徒际会遭遇　陛下之一时也。臣所以拳拳恳恳。不避其僭越冒犯之诛。辄以其书与图上进。欲幸　陛下垂于大藏与经律偕传臣蝼蚁之生已及迟暮。于世固无所待。其区区但欲其教法不微不昧而流播于无穷。人得以资之而务道为善。则臣虽死之日犹生之年也。非敢侥幸欲忝　陛下雨露之渥泽耳。其所证据明文皆出乎大经大论最详。其所谓传法正宗论与其定祖图者。傥　陛下天地垂察使其得与大赐愿如景德传灯录玉英集例。诏降传法院编入大藏。即臣死生之大幸。不惟臣之大幸。抑亦天下教门之大幸也。如　陛下睿断。允臣所请。乞以其书十有二卷者。特降中书施行其传法正宗记与其定祖图兼臣旧着辅教编印本者一部三策。其书亦推会二教圣人之道。同乎善世利人矣。谨书上进干黩冕旒。臣不任激切屏营之至。臣诚惶诚恐谨言

    书启上韩相公书(前后四书)

月日沙门某谨北向伏揖。献书于集贤相公阁下。某闻古之圣人立极以统天下。天下谓之至公。夫至公者惟善者与之。惟恶者拒之。与善无彼此治而已矣。拒恶无亲疏乱而已矣。是盖圣人之心也。及其亲亲尊尊。国有君臣家有父子。必亲必疏必近必远。三纲五常不可夺其序。此乃圣人之教也。夫教贵乎修也。而心贵乎通也。教也者圣人之经制也。心也者圣人之达道也。天下必知达道。始可以论至公。苟不达道(或无达道二字)见圣人之心。虽修教必束教而失乎天下之善道也。某虽固陋其学平生自谓得圣人之心。长欲推此以资乎王公大人之所为道德者。今乃老弊于山谷。白首躘蹱而卒无所遇。慨然太息惟恐其虚与草木偕生偕死而不得稍发之也。方今窃听。阁下以宽博仁厚之德而宰辅天下。天下论至公之道者。谓适得之于阁下也。某喜且大幸。故不远数千里进其说发明其所谓平生所得圣人之心者。然非龌龊自喜慕名而荣身耳。诚欲推其教道以导天下之为善也。愿幸阁下无忽某佛氏者也。窃患其教于今甚衰其徒不能偕修以振其道。士大夫乃不知其所以然。或议而讥之者纷然。使君子卑之小人疑之。然其法播于诸夏垂千载矣。所更君臣之圣贤者不可胜数。皆尊奉之使与儒并化天下。盖用大公之道而取之。以其善世有益于生灵毗政治广教化者也。犹书曰。会其有极归其有极。又曰为善不同同归于治。彼非有大合乎。圣人立极之道者。自古圣贤岂存而敬之迄于今日也。不惟圣贤之不存而天下亦厌之久矣。若今天下兴起学校。用圣人之所由道德之说习乎诸生。盖欲其宣传国家之教化也。虽然其仁义蔚然以敷于天下。而天下之男女夫妇。岂人人尽预乎五常之训邪。及其闻佛所谓为善有福为恶有罪。损尔身累尔神。闾里胥化而慕善者几遍四海。苟家至户到而按之。恐其十有七八焉。前所谓助政治广教化。此其是也。其法又能与人正心穷神而极化。内益乎圣贤之为道德者。又其至矣。而世之学者奈何不求古之圣贤兴善之心。不以至公之道裁而取之者耶。第见其徒混漶不轨其道而遂斥其法。然其徒由在国家正其源流择其纲纪旌其善者而劝之耳。其法何忝乎。孔子曰。不以人而废言。此之谓也。伏冀阁下俯为政治教化者主而张之。则天下生灵之幸甚也。抑又闻屋危者不扶则颠。水壅者不疏则溃。圣人之道既微且昧。苟不推而明之亦几其息矣。某方忧其师法之衰。山中尝窃著书曰辅教编者。仅三万余言。以推原本教白其圣人为教之意。万一以救其将坠之势始欲奏之天子。而幽陋疏远不克上达。又欲进诸阁下。亦又不能通之。既而因人辄尝布之京国。其意亦欲传闻于阁下之听览。今复一岁而其浮沉不决。而所忧之心如蹈水火。急欲其援。故不避其僭越之诛。乃冒进其所谓辅教编者印本一部三策。幸阁下论道经邦之暇略赐览之。苟不甚谬可以资阁下留神于吾圣人之道。则某平生之志不为忝也。如阁下之大贤至公拒而委之。则佛氏之法漠然无复有所赖也已矣。今又以尝着皇极论一篇。写者一策随此贡之。是乃少时行道余暇所为。粗明乎治世圣贤之道也。谨因关主簿投诸下执事。尘浼台明不胜悚惧之至不宣。沙门某谨白

    再上韩相公书

月日沙门某谨伏揖。献书昭文相公阁下。某幽人也。伏山林窃耹阁下以至公宰天下。与人为善廓然无所不容。故昔年尝以其书曰辅教编。因关主簿景仁投于下执事者。逮今自抱其书西趋而来。愿进诸天子。至京逾月。诚欲先见大君子。幸教其去就可否之宜。且疑关君之书浮乎沈邪果尘阁下之听览乎。懑然久不自决。忽然辄进。恐阁下不知其所来之志。谓有所求。不进则其事稽滞。故复书其意万一。幸阁下稍详之。然某之出山也。盖欲贡其所著之书十余万言。其书乃补其教法之阙正。吾佛氏之乃祖乃宗。赖天子垂于经藏之间。以息乎学佛者疑诤。使百世知其所统也。其意止于是矣。非效他辈自为身名之侥幸欲有所求也。阁下傥不以为非且谬引而与语。则其所来之意得伸矣。不惟自得伸其志矣。亦恐于阁下性命真奥之极际而有所资焉。岂独资其性命之说。抑亦稍补阁下圣贤治政皇极之法也。尘冒大丞相尊严。罪无所逃不宣某谨白

    重上韩相公书

月日沙门某谨伏揖。再献书于昭文相公阁下。某近者以书西来进之天子。诚以阁下当国至公尽善其心。方西趋之日。汲汲惟恐后时。及幸见之。阁下温然以礼接之。其后奏书垂之政府。而阁下面奖特比之史笔。当此大幸谓其平生为善之勤果遭遇而得其发扬矣。又其后窃闻。阁下益以其文与诸公称之于馆阁。而士大夫闻者有曰。大丞相真公与人为善矣。若某者乃异教方外之人耳。其道方少有可观。乃特与公卿誉之。如此天下学者切当自患其为道不专也。何虑乎朝廷贤贤之不至邪。然某学佛之余。粗事乎翰墨欲发挥其本教耳。岂有高文远识。当乎公相大贤所称奖耶。此可谓大幸大忝也。然其预阁下之赐不为不大。其区区之志不为不得。此固宜翻然便还山林。今犹徘徊京师未即去者。盖其所来之意未尽未果。奉阁下尊留之命。故敢不避其干冒之诛。乃益进说于阁下之左右也。幸阁下宽而念之。某山林著书讨论。内外经书不啻数千卷。积数十年颇亦焦劳其神形。又不远千里赍来而奏之者。非苟如他辈侥幸欲其私有所求耳。其实患乎本教之宗祖不明。古今学佛辈不见其大统妄相胜负。殊失吾先圣人之意故。其拳拳恳恳乃务正之。仰凭朝廷垂于藏中者。百世之为佛教立胜事也。庶其学者遵为定断。又欲自效身为佛子其微为善者也。方其出山中之日道属耆旧辈皆以某识心为法。莫不祝之。愿成其事而返。今其书既奏。待命已六十余日。而未有所闻。其中颇自疑之。或其书尚有所谬。不足大贤之所取耶。或阁下当国大事殷未暇尽其是非乎。都邑浩壤久留则弊其风尘。拂衣林薄而其本末之志未遂。惟恐负其道属所祝之意。不惟负其所祝之意。亦恐其平生所存无效。而其教法祖宗万世终不复正也。以故益欲幸阁下大惠。重念其为法不为身。为道不为名。为其教道万世之必正。不为其己而要国家一时之恩渥耳。神明在上。实闻斯语。抑又闻。佛法者神妙不测。固通于天地神明。其为胜缘乃妙乎无穷也。今所谓其宗者。乃其教之大本也。所谓其祖者。乃其法之大范也。方今天子圣明。而阁下贤哲公正。佛法祖宗苟得预阁下执政之中断而定之。使后世学佛仰而信之曰。在大宋天子相国韩公尝裁而定之矣。其徒之三学者。不敢胥乱而佛法更明。果有天地神明阴为其助。则景福胜缘岂不归于天子与阁下乎。某忝阁下之惠爱称奖若前之所云。如此愿幸阁下始终其大赐。使早施行无令疾忌之徒得辄以生横议。以成就其平生区区之志幸及春水东归山林。乃其大幸甚矣。当决励精诚竭思行道。以报阁下之德惠颙颙恭俟嘉命于旦夕也不宣。某惶恐谨白

    又上韩相公书(此系东归后复致此书也)

月日沙门某谨北望伏揖。献书昭文相公阁下。某昔者以禅书幸朝廷。赐与秘藏为佛法之教。万世耿光天下。其徒莫不且喜且庆。此是阁下钧造与成其事而又称道。其文乃播诸贤士大夫。迄今天下莫不知。其辱阁下见知之深也。受赐于阁下之厚也。光贲山林之多也。平日欲思献一言以报阁下之德而未果。然适以其书而通于下执事者。乃效其素志耳。然阁下辅相功烈冠绝于古今者。盖阁下善用尧舜禹汤文武周公孔子孟轲荀况之道而然也。今有人著书深切着明。以推衍彼十圣贤之道。而正乎世之治乱。其极深研几。自谓不忝乎贾谊董仲舒之为书也。是可资乎阁下雄才远识万分之一二耳。伏念某放浪世外。其迹与世虽异辄。着其书虑俗无知嫉而忽之。故秘之自谓潜子不敢显其名也。今阁下至公与天下之人而为善也。不区域其华野显晦者。天下服之。乃不远千里寓其书而投之。苟有可观其说不妄万一果有所资赞。则某也少报阁下之嘉德而得以展其微效也。其漂荡江湖拘洁独立与俗不合。而其悯者非者相半。傥或阁下赐之一字褒而扬之。此又慰安其平生守蕴光贲其幽独之大惠也。仰黩盛命干冒台明。罪无所逃不宣。某谨白

    上富相公书

月日沙门某谨北向伏揖。献书昭文相公阁下。某闻昔有野人。或以美食芹。或以九九之算献其国君者。夫食芹与九九之算鄙事。乌足使王侯资焉。然其心善务其君也。适某不远千里而来进其说于吾相君。诚与乎食芹九九之算不殊。而其心志亦幸阁下详之而不忽也。某佛氏也。其法业能与人正心洗濯其烦乱。持本而宁中。今故欲以此待阁下论道经邦之遑。洁静以颐养其聪明之源。乃安其极也。夫所谓正心者非世之所谓正也。盖事外清净至正者也。心至正则神明。神明则气和。气和则体静顺。是四者以治其身。而心益治也。太史公曰。不先定其神。而曰我有以治天下何由哉。此言近之矣。然其道又能与生人原始而要终。示其神爽往来。根万物之所因。而决施报之所果。然是又深且远矣。阁下大贤卓识。谓此果可以留神已乎。若今儒者曰。性命之说吾中庸存焉。老者曰。吾道德存焉。而奚必曰佛耶。而谫谫自执矣。然是佛者。皆圣人之谓也。宜有渐之深之迩之远之者也。焉可概论。请为阁下详之。夫中庸者。乃圣人与性命之造端也。道德者。是圣人与性命之指深也。吾道者。其圣人与性命尽其圆极也。造端圣人欲人知性命也。指深圣人欲人诣性命也。圆极圣人欲人究其性命。会于天地万物古今变化。无不妙于性命也。然其使人睹道真尽化本。觉其外物之为妄。休息其精神之劳弊者。而佛氏其道尤验也。其为道乎既博。而其说亦汗漫。故世之学者益随亦谩之而不探其要。嗟乎学道者不审也。昔杨司徒绾在唐。号为贤相。尝以此着王开先生传。以推广于天下。盖知其道之统要而然也。今阁下辅相之道德器过于杨公远矣。苟不以佛为无谓。而稍取之。乃天下之幸也。然其道复能使人去恶而为善。今天下翕然而与儒并劝。是不惟内有益于圣贤之道德。亦将外有助于国家之教化。此又宜阁下之垂意也。方今其教甚衰。其徒不择讥而毁之者纷然。某窃忧其道自是而微且息矣。灯烛不继。其然其明亦遂灭矣。溪涧江河不疏导。其源其流亦遂绝矣。圣人之教道亦犹是矣。不扶救则遂亡矣。故窃尝著书曰辅教编。以发明扶持其道。凡三万余言。始欲奏之天子。而微诚不能上达。又欲进之阁下。又不克通之。已而乃因人姑布之京国。亦意其欲传闻于阁下听览。又逾年而浮沉不决其所忧之心。若在水火忽欲其援。以成就其生平之志。乃不避其忝冒之诛。辄以其书尘浼大丞相尊严。万一幸阁下悯其勤劳为教与道。非敢如常流者屑屑苟荣其身与名而已。谨以其所著辅教编一部三册印者。又以皇极论一首写本者。然此论乃少时行道之余暇所属。虽其文字浅俗。而粗明乎治世圣贤之法。仰托关主簿投诸下执事者。不任瞻望台慈皇恐悚越之至。不宣。某谨白

    上张端明书

月日沙门某谨撰书。寄献于省主端明侍郎阁下。某以幽鄙无状。幸阁下悯念其来久矣。昔者尝以弊文因故侍郎郎公。辄尘听览而辱之褒曰。不惟空宗通。亦乃文格高。故忝此大赐。感之怀之。迨今八载矣。自谓委于深山穷谷。虽欲一接大君子之威仪。固不可得也。然而每欲建一善事推一善言。报阁下恤念之盛德。以广阁下兴善之胜缘充然。故尝存之于心。近者窃着其广原教。次为三帙曰辅教编。吴人模印务欲传之。敢以幸于阁下执事者。以毕其区区之志。然其书大抵世儒不知佛为大圣人。其道大济天下生灵。其法阴资国家教化。特欲谕其疑者。解其讥者而所以作也。然吾佛常以其法付诸国王大臣。而圣君贤臣者。盖吾教损益之所系也。今欲救其法之衰微扶其教之不振。乃以其说而求于阁下。又其宜矣。伏惟阁下以高才大学冠首贤科。以重德能名为朝纯臣。蔼蔼然负天下台辅之望。而益有深知远识不局世教。超然特留意佛教妙理。探索其圣人性命之真奥。此又宜佛氏者以其道而倚赖也。阁下仁明傥念其忧道不忧身。为法不为名。宽其僭越之诛。以其书称于圣贤传于君子。得天下不沮其为善之心。国家不失其教化之助。不直某之幸也。亦吾佛之法得其所传也(传或寄字)辅教编一部三册。谨因崔太博。辄通呈于左右。干黩台慈。不任皇恐之至。不宣。某谨白

    上田枢密书

月日沙门某谨撰书。寄献于枢密侍郎阁下。某世外幽人也。乃敢以其书而辄求于朝廷圣贤者。岂宜然哉。然忧其道之将毁必护其本教。亦乌得泥其所守而不知其变邪。夫朝廷圣贤者。乃吾道损益之所属也。不往而伸之。吾圣人之法殆废且灭矣。此亦经所谓佛法付诸国王大臣之意也。幸阁下仁明。悯其忧在道法不为身名。宽其僭冒之诛而稍取其说。不惟斯人之幸。亦其教道之光辉也。不直其教道之光辉。抑亦天下生灵之大幸也。某尝以今文人之文排佛殊甚。是亦世之君子者不窥深理不究远体。不考其善天下弘益之验。徒以目接其浅近之事与儒不同。乃辄非之。夫佛氏之教播于诸夏垂千载矣。举天下而化之。其亦盛矣。是必有大幽功阴德。合天地通神明。益教化善风俗者也。不然天厌人恶久矣。切恐论者不已。后生不悟益学而为之。不惟弊圣人之大道。亦乃沮天下为善之心。损国家教化之助也。故孜孜勉其愚瞑。辄著书以发明吾佛之所为教者。欲谕劝于世之贤人君子。而自视退然力不足言未信。非资乎朝廷之圣贤。有高明之势力。有际天之识度。洞达圣人之深理远体者。则其书何以传也。适会吴人以其所著之书曰辅教编者模印方就。敢不远千里望风以投于阁下之门。伏惟阁下以高才博学登践大科。以善德能名荣处右密。蔼然负天下宰辅之望。又益有深知远识洞达圣人性命真奥。是宜夫佛氏者以其法而倚赖之也。傥为不腆之文末忝大赐。以之传布于朝廷贤人君子。则某千万死生之幸甚也。抑亦吾佛以法付之适得其寄也。其所献之书十部三十册封题。谨因崔太博以通于下执事者。尘浼台严。不任惶恐之至。不宣。某谨白

    上曾参政书

月日沙门某谨撰书。寄献于参政给事阁下。某闻佛教也尝系乎政治而关乎教化者也。其有人欲正其法之损益。救其教之衰削。而不求于宰教化司政治者。其人虽尽心竭诚汲汲于岩壑间至老且死。必不能得遂其志也。今天下宰教化司政治。惟天子宰相与阁下参预大政圣君贤臣者也。故某不远千里以其书因人而求于阁下者。盖亦有意于教道矣。伏惟阁下以大公为心。取众善为治。不忽其幽陋之人。不废其荒唐之言。而稍垂采听。不直斯人之幸。抑亦西圣之道。而增其光明耳。某尝谓佛教之为善世也。固其广大悉备矣。其所谓施之于善人而益善。施之于不善人而亦为善。古今吾教之所劝不及。刑法之所禁不得。阴谋心欺。虽匹夫匹妇之愚。闻某所谓为善有福为恶有罪。罕不减恶迁善矣。苟家至户到而按之。恐十有八九。而天下若此也。后世益薄而其乱遂少。孰知非因佛教阴助而然也。故唐书曰。虽谓异方之教。无损为理之源。向所谓关乎教化者。盖此之谓也。夫以其道安天性。而知神明之所以往来。修身治心以通乎圣人之至德至道者。古今其又多矣。今论者以文而排佛。谓无益于治世。此亦世之君子不知深理不达远体。不见佛教之所以然也。愚以此为其忧。恐论者不已后生末学习而为之。不惟亏于国家教化之助。亦乃损其阴德之祐。山中尝窃著书推明佛法要旨。将以谕劝学者。而自念幽独无其势力。终不遂其事传其书于天下。非有高明特达大雅清胜君子。则不能成其志业。故辄欲幸阁下同以此道称之于圣贤布之于君子也。又念佛教之在天下也。弛张其法增损其徒。一出于朝廷之处置。乃向所谓系乎政治者。此其是也。今以正其损益之说而求阁下之门。亦其宜矣。阁下高才重德天下具瞻。宽仁大明朝廷推伏。苟以其忧道不忧身。为法不为名。悯其志收其书推而布之。使天下知佛之所以为教。君子资之以广其善。小人资之以悛其不善。不惟某之幸。抑亦天下生灵幸甚也矣。其书曰辅教编者一部三册封题。谨因崔太博以通于下执事者。尘浼台慈。不任惭惧之至。不宣。某谨白

    上赵内翰书

月日沙门某谨撰书。寄献于百司内翰阁下。某尝闻吾佛昔以其法付诸王大臣者。其实意欲资王臣之势以正其损益也。故圣君贤臣乃吾道万世所倚而赖之者也。后世之徒如忧其法救其衰而欲有所云为者。不可舍乎朝廷之圣贤者也。若某不远千里以其书而求于阁下之门者。固亦以为其法而若此也。伏惟阁下。为德有远量。立朝有大节。以文章为词臣之宗。地近官显日接天子之宠光。又特注意佛理力探圣人性命之奥妙。是益宜佛氏者以其道而从之也。某尝以今天下儒者不知佛为大圣人。其道德颇益乎天下生灵。其教法甚助乎国家之教化。今也天下靡然竞为书而讥之。某故尝窃忧其讥者不惟沮人为善。而又自损其阴德。乃辄著书曰辅教编。发明佛道。欲以谕劝于世之君子者。然自念其深匿远弃力不能遂振之。徒终夕太息。乃冒其僭易之诛。敢以其书仰藉阁下高明。以闻传于诸圣贤君子。苟得其万一反心识佛。知其教法之所以然。广其为善而不损夫阴德。是亦仁贤用心之一道也。其为胜缘当世世奉阁下同之天地神明实闻斯语。傥阁下不忽少垂尊意。则某万万幸甚矣。其辅教编者模印一部三册并书。因崔太博纳诸下执事者。干黩台慈。不任惶恐之至。不宣。某谨白

    上吕内翰书

月日沙门某谨撰书。寄献于内翰吕公阁下。某尝以卑论幸阁下善之。其后虽欲益进其说以始终阁下听览德义之贶。念某弃匿山林不能果耳。此闻诏还益用大手之笔发挥天子制命。此不可不励已以求达其志也。幸阁下不忽其幽陋而少留意焉。某闻善其理者。天下至公之谓也。今天下所谓圣人之教者至焉。虽其名不类。考其理而皆欲人趋善。则其理未始异。然犹日月年数虽其近远差异。而其成岁之功一也。故少壮之时皆读其书求其意。得其意则尝以告之人曰。是皆可从而不可拒也。既告之人。又患其不广。乃以之为书。欲其大劝。所著之书。虽积十余万言。而名微身晦不能传之。欲资之圣贤而相与振之。乃卒无所遇。及其老弊于山谷。弟子辈恐其书与其师偕没。固请以刻木。刻已又请致之士大夫。初避要名之诮。而不从其请。余自谓之曰。自古至人皆以救护其教法获讥殒身。为远大者。又奚恤流俗之讥耶。乃浩然尽发其书致之缙绅先生之徒。虽未始识者立使布之其人。况忝阁下一言之察。而阁下高识远量素以天下之善而为意也。而敢不陈之乎。谨以其书一部三册所谓辅教编者。封题仗僧致之下执事者。傥辱阁下谕之于人。则其胜缘阴功幽德当奉大君子同之。神明在焉。实闻斯语。尘浼高明。岂胜皇恐之至。不宣。某谨白

    上欧阳侍郎书

月日沙门某。谨伏揖献书于参政侍郎阁下。某闻昔者李膺以名儒为天下风教所系。然其望既高。天下之士不可得而辄交。乃目其门曰龙门。今天下之士指阁下之门。犹龙门也。而阁下之门难升。又过于李膺矣。阁下文章绝出。探经术辨治乱评人物。是是非非必公必当。而天下之士欲游阁下之门者。非有此德焉敢俯仰乎阁下之前。不惟不敢事其俯仰。亦恐其望风结舌而不敢蹈阁下之阃阈者多矣。若某者山林幽鄙之人。无状今以其书奏之天子。因而得幸下风。阁下不即斥去。引之与语温然。乃以其读书为文而见问。此特大君子与人为善。诱之欲其至之耳。其放浪世外务以愚自全。所谓文章经术辨治乱评人物。固非其所能也。适乃得践阁下之门辱阁下雅问。顾平生惭愧何以副阁下之见待耶。然其自山林来辄欲以山林之说投下执事者。愿资阁下大政之余。游思于清闲之域。又其山林无事。得治夫性命之说。复并以其性命之书。进其山林之说。有曰新撰武林山志一卷。其性命之书有曰辅教编印者一部三册。谨随贽献尘黩高明。罪无所逃。皇惧之至。不宣。某谨白

    上曾相公书(此书系次富相后再致之书也)

月日沙门某。谨献书于集贤相公阁下。某虽不敏。平生辄以护法劝善为己任。每求缙绅先生之知圆机通乎天下之至理者相与维持。故尝以其书曰辅教编者。因崔黄臣太博而贡于下执事者。诚以阁下高识远览知佛博大盛备为古之圣人也。欲幸阁下推而劝之。尚不知其书果尝达阁下之听览乎。而某今者西来。固欲以其禅书祖图愿进之天子。至京师日。实先欲奉阁下教其去就可不之宜。而濡滞不能上进。数日前幸得请于阍者值客。仍门徒留刺依然而还。然阁下相天下事固殷矣。恐不暇尽其山林所来之意。辄复书此。幸阁下垂察。然某所来本以吾佛氏之教其祖其宗暧昧不甚明。适抱其书曰传法正宗记十余万言与其所谓定祖图者。一面欲赖圣明垂于大藏传之以正。夫吾教三学佛子。使其万世知其所统也。其志上于是矣。匪学他辈自为身名之计侥幸欲苟所求耳。阁下傥以其诚不谬教而成之。不惟自幸而已。亦乃天下教门之幸也。干冒台明而罪无所逭。不宣。某谨白

    谢李太尉启

月日沙门某右某六月二十一日。伏蒙特附所赐紫衣牒一道书一缄。到杭州日。知府唐公见召出山。面付前件敕牒并书。是盖太尉曲以其无状荐论而致此恩赐。某其日自以其道德虚薄不宜当天子大贶。再让又再让。虽词意恳切。而唐公终不容守其素志。又翌日灵隐大众发命披之章服。虽奉此大贲。而幽陋无谓忝国家美命。辱阁下褒荐而实感且惧矣。伏惟太尉才识器韵。乃时英豪门阀高华为帝家至戚。犹屈采野老幽人之微善推而赞之预人主之渥泽。是不惟乐道人之善。抑又忠于国家天下。幸甚幸甚。如阁下来书曰。读其辅教编之书。知其学与存诚有以服人者矣。用是言之。此亦阁下念其所存之心耳。若其有以服人之云。岂敢当之。然其所操志非欲苟其名荣其身而已矣。请益为阁下言之。某始以本教积衰。其徒罕能砺精。君子不信小人不敬。某故忧吾圣人之道晦昧。而天下失其为善之本。所以决志扶持之耳。其书初成。诚望上达。赖朝廷群贤君子之盛德。其劝易行其传易广。但其救道之心如蹈水火。欲人援之。不顾流俗之谓其夸且炫也。今于道未有所补劝善无效。而辄忝大惠亦宜何为心耶。孟子曰。虽有镃基不如待时。今果圣贤之时。幸阁下留意焉。苟吾道益劝。君子益信小人益敬。资此胜缘以报圣君之赐。阁下之知。其亦至矣。某禅者非敢专以文字自喜。盖资之以传其道耳。此又幸阁下察之。谨因陆员外行专上启布谢。不任感恩皇恐之至。伏惟台慈俯赐鉴念。不宣某谨上启

镡津文集卷第九镡津文集卷第十

        藤州镡津东山沙门契嵩撰

    书启状

    与关彦长秘书书

月日沙门某。谨奉书于彦长秘校。前辱彦长关侯。得潜子辅教之说喜与已合。遗书论大公之道百余言。乃相称太多。而潜子因彦长西行。方致书丞相。盛推此道。惟恐书不尽其意。复叙彦长见丞相。为益言之。夫大公之道者圣人之道之至者也。大公之道行则不以天下苟亲疏。不以忠孝要势利。盖臣合忠子合孝。可亲者亲之。可疏者疏之。是皆尧舜尝之者也。然故大公之道其本在乎诚与明也。圣人存诚所以与天地通。圣人发明所以与皇极合。犹中庸曰。喜怒哀乐未发谓之中。发而皆中节谓之和。中也者天下之大本也。和也者天下之达道也。尧舜所以至其道者。盖能诚明而持其本也。夫诚明之道而圣人犹难之。孔子曰。大道之行也。丘未之逮也。而有志焉。后世忠孝以劝慕致则以忠孝矜之逞之。而势利忠孝者竞作纷纶漫漶交于天下。诚忠诚孝不苟不党者。柰何与其混淆一世。又岂能自白。彼矜者逞者亦以自谓人之为心而与己相类。不复信有诚之之谓也。故诚明之道荡然不复见矣。大公之道之本。亦不复知之矣。况复能守而持之者也。彦长当是独能毅然推诚与明而持论大公之道。岂天资自得其高远。非习之炙之而然乎。始潜子之书既出。而缙绅先生之徒第称之其文善。吾粗能读百氏之书耳。独彦长谓我存心于大公。其书勤且至矣。非笃好其道相知之深。安能若此耶。方今大圣大贤相会于朝。适以至公之道而治天下。宜彦长振其本原。力以诚明之道驾说。资其所以为教化。则功德胜业效白益又大矣。勉之哉勉之哉。不宣。某谨白

    答茹秘校书

月日沙门某。谨奉书秘校茹君足下。近辱示手笔。称美甚盛。谦谦以未相识为恨。愚何人也。当此大惠幸甚幸甚。愚本庸陋自度无以处心。因求圣人之说以之为善。既治吾道复探儒术。两有所得则窃用文词发之。而当世贤豪不以其僭窃狂斐相拒。尚以为可语引之与游。虽然接其游处绸缪至如朋友者。而未尝轩豁以尽乎心。盖以人党于教罕不龃龉。虽欲道之自顾。其言岂能必信于世。故常嗟咨悒怏。颇不自得。及观秘校送莹上人序。亦谓佛教教人为善有益于世。不随时辈讻讻以相诋诃。此非疏达知远窥见圣人之深心。则何能如是之至论耶。不待相识固信秘校识度卓卓远出时辈。而宜吾倾怀尽心相与语之。况又辱书。惟道与文屈节肯相爱慕。虽盛有道德如古高世之僧。亦宜大进其说以广秘书之志。况吾区区当此。宁可默默自秘耶。夫佛道大至。推而行之无所不可。以之穷理尽性。则能使人全神乎死生变化之外。虽三皇五帝之道。未始及之。此诚非经营世间者所可拟议也。以之治世导俗。则能使人慈心洁身迁善远罪止诤不杀平国家天下。其五戒十善之教与夫五常仁义者。一体而异名。此又有为者之所宜守也。古今之儒辩之者多矣。皆不揣其本以齐其末。徒以佛为者谓过与不及。而因之云云其相訾百端。嗟乎舜乐取于人以为善。禹闻善言则拜。孔子择其善者而从之。颜子得一善言则拳拳服膺而不敢失之。古圣贤人如此以帅于后世。而后之人尚不能从之。至有悖乱丧性灭身破家亡国者也。况复妄斥善道沮人。为之如此。则何以劝于后世邪。呜呼使后世之人不尽为善。亦妄辩者之罪也。秘校方为国家为政。果能推之以广尧舜之道。则为之政为之治。不亦愈大愈远乎。临风且布所怀为答。以谢厚意。不宣。某谨白

    与章表民秘书书

月日沙门某。谨奉书于秘校表民足下。某读所示书究其意义所归。凡三数日。方窥见其徼浩乎若瞰河海而莫知其源。邈乎如望星辰而未得其故。犹弸彪而令人惊愕疑今世之无有也。始未相识。表民来吾庐问文。以取不肖忘其家势贵盛。肯与枯槁沉潜者。用道义而相往来。适见其识度智见远矣。及他日从之游观。其行己诚。与人信。卓卓与时流不同。益见表民之贤也。今得其文。又见其所以用心。以圣贤事业为己任。词理渊而淳。意义约以正。诚可信而可行也。虽古之人能文者。宜无以异于此也。将拳拳服膺之不暇。曷止贤其贤乎哉。某山林者也。固宜默默自守。安可论是与非。而可言而不言。亦有志者之不忍也。吾闻君子之学欲深探其道。深探欲其自得之也。于道苟自得之。则其所发无不至也。所谓道者仁义之谓也。仁义出乎性者也。人生纷然莫不有性。其所不至于仁义者不学故也。学之而不自得者。其学浅而习不正故也。夫圣之与贤其推称虽殊。而其所以为圣贤者岂异乎哉。其圣者得之于诚明。而贤者得之于明诚。诚也者生而知之也。明也者学而知之也。及其至于仁义一也。表民其学切深于道有所自得。故其文词之发也懋焉。韩子所谓仁义之人其言蔼如也。十篇之文。皆善而议禹辩命解。尤善视乎世之谓为文者蔑如也。苟发之未已。将大发之掀天地揭日月。则韩也孟也不谓无其徒矣。且谬进狂言以回盛编。不宣。某谨白

    与章潘二秘书书

具位某。致书于二名儒足下。近辱以诗见招。而叔治继之。其风调相高。皆宜其服人矣。某虽欲为之报。若视乔木而高不可攀。且书此以张其相感之意也。然表民谓余以文。而叔治谓余以才。而相与云尔。夫文与才皆圣贤之事。而野人岂宜与焉。如贫道始之甚愚。因以佛之圣道治之。而其识虑仅正。逮探儒之所以为。盖务通二教圣人之心。亦欲以文辅之。吾道以从乎世俗之宜。非苟虚名于世而然也。大凡恩于人而有诚者。虽穷达不敢忘其始。今得圣人之道而诚之至其可忘乎。贫道常病夫庸僧辈寡识。吾道不修迨乎名作德空纷然。以其末事求儒文字。欲为其饰。及其致讥也。并教道而辱之。不能晓了。然复刊之石刻之板夸于世俗。终日洋洋然以为其德。若此辈尤宜摈于吾佛。贫道也益不得于人。此岂宜舍吾道而自欲以区区之文之才而窃誉于贤者。虽死不敢也。故受所惠时。几捐书而泣曰。方今天子大明疏通知远。适阅意于南宗正法。某固而自弃于草莽。终不能以其道稍进。以上资于吾君之明圣。乌可又以其不肖而累于教道乎。诸君亦尝视我以佛教修之。其为诚不欺于天地不怍于神明。苟谓其未至也。宜以僧德勉之。不然则已。若谓之寄迹。专以文字见教。则不敢闻命。弊名恐污盛集。幸为削之。其嘉章一一奉纳。不宣

    与马著作书

具位某。奉书于著作马侯执事。辱贶独秀石铭叙。词甚俊放意义高简。若不劳思虑一举笔以成其文。然此宜发挥圣人之盛德大业。岂山石游物可当其美也。执玩终日爱慕而顾。无所能之人。何以酬酢降服。降服始此。石与山俱溺于莽苍中。不知其几千百年。近世会好事者出之。然南屏岩石大都皆奇。而此石尤奇。其山见于世。数十年矣。独秀石混然与众石不分。岂其怪特古秀非俗辈之所识疑待其真赏精鉴以辨乎。一旦执事果以其文发之。传闻于人。未数日游观者求其石而来往往有之。此独秀石遭遇执事不隐而显也。某由此乃感慨古今人有怀奇挟异终沉弃草莽不如其石者何限。其人虽抱希世之才识。而无知己。止与庸俗相上下。假如一遇学者蒙其不妒且谤。亦其幸矣。况敢望其以重语相推耶。嗟乎世不乐道人之善者众矣。若执事视一物不弃其美。尚以文词称扬于世。信执事心量倜傥过于人百千辈。使执事得位于朝廷。推此心于人。则天下沉沦混俗之士。孰不得奋其才业。而执事之为德又盛于今也。闻古者有舜与颜子。最能与人之善。故后代歌颂其圣贤。虽万世不休。执事果如是决进不已。吾将见其世歌颂执事之贤之德。洋洋乎盈四海而不已也。仍裁独秀石古诗一首。尘奉高意。词句凡下极负惭靦。不宣。某谨白

    与周感之员外书

具位某。谨奉书于感之员外足下。前日欲过所居语其新园其地甚佳。将置先父坟于其间。既与天休公论之。其人亦喜。当时仓卒而未悉所谈。伺晚复见也。会事偶不暇接见。先时虽闻此言。而疑感之等闲语耳。既闻于尊官始信感之果然为之惊怪。数日来不能自处。嗟乎感之忠孝之有称者也。何故忽然离其所守之如此也。始感之与吾说其先父渐时教以骸骨归故里与贤妣并葬。初时感之拳拳然造次惧违遗训。谓感之奉父之道。虽终身不改也。然贤考意。岂不以其身长于封。又生感之辈为南人。质直可爱。其于封为故地亦其志耳。归葬之志。是欲子孙怀故旧而不忘本也。呜呼贤父之志。亦其远矣。苟如他邦之地神灵清淑。能使人今日葬之明日子孙便乃将相。若孝子孙岂肯违父母之训而为子孙计邪。况万万无此效也。感之读书不忘道义。宁不思易之谓葬者止取其过厚之义也。孟子谓。孝子掩其亲。但不忍视其形之暴露也。至于三代惟恐贵贱僭逼奢俭失所。故为礼经。欲人丧葬有节。不闻求山川土地葬其亲以为富贵之资。为此说者。盖阴阳家妄张祸福以鼓动世俗。而世俗汲汲于富贵。不顾修德。纷纷然乐从其说望如其志。不亦惑乎。若感之贤而有识。宜亦出拔追古之圣贤为法。恶得与俗浮沉。此吾为感之之不取也。闻古有周公者。其为人子孙也。有圣德大业。相天下万世无比。实由其祖宗累代积德而致之。今感之为子孙计者。当念忠孝仁义。苟有所未至则勉力至之。彼阴阳家区区之说。奚足留意。某心素奇感之好节操慷慨有古人之风。及此大惧有所亏损。故不敢默默可否。益宜更酌之。若自谓有异见。我果行其志。非蒙所敢知也。余俟相见更论。不宣

    答王正仲秘书书

具位某。奉书秘校正仲足下。近有客自药肆中传到七月所惠书一通。发读若与正仲风度相接。甚慰所怀也。然以我常为往来者之称道所以特相推高。此似未尝有也。吾佛氏者又其德不足闻达。默于山林而时所不齿。固其宜矣。何足云云。而正仲之贤。足以大自树立。而尚孜孜以不得志劘切为忧。如此。则何虑其道德不至耶。昔乐正子为政。而孟子喜之。谓其人好善。将有轻千里而以其善来告之者也。正仲好善之意比于乐正子。岂直千里来告乎。宜资于天下善人可矣。此虽屈彼邑幸且勉之。其道将有所张之也。所谓文集。此虽近成一书仅五千言。盖发明吾道。以正仲方专儒。恐未遑于此。不敢辄通。秋杪如成嘉祐集。当首请于下执事者。未相见间幸倍保卫。不宣

    受佛日山请先状上蔡君谟侍郎

右某。今者伏蒙知府端明侍郎。台造特差衙前徐新等远赉笺疏并帖四道就润州。请召某往净惠禅院住持。今月二十日于登云禅寺已恭受钧命讫。伏念某道德虚薄器识浮浅。当预大赐实为忝窃。然而教法衰弊缁仵堕怠。斯盖侍郎念西圣付托之意。特欲振起颓风。曲采庸声授以师位。词疏婉雅弘奖勤重。惟恐不胜所举尘累高明。且愧且幸。卑情无任皇恐感激之至。谨具状上谢

    与通判而下众官

某近者伏蒙特自大府远贶移文召莅名山授以师位。既省己之虚薄。及闻命以惊惶。顾逊让之靡遑。愧忝窃而无状。伏惟某官。道极一贯识该九流总群言以为公。咨众善而致治。乐从西圣之教。广其胜缘。荣贰东侯之藩。重其明命。辞意斯美惠爱亦深。既被德而有由。卜趋风而匪邈。谨先差僧驰状上闻。兼伸咨谢。伏惟尊慈。俯赐照察

    与诸山尊宿僧官

右某。兹者偶以虚声谬当盛命。预侯府之弘奖。冠禅肆之上游。循省愚冥诚谓忝窃。此盖某人念圣法之既替。推风义以相先。曲采微才容参大职。择善德之弥在。为道力之斯充。虽汲引以有由。愧升陟而无状。趋觐非远叙赞罔周。谨先差僧驰状。披露下恳。仍伸上谢

    与诸檀越书

某启。兹者辄以虚声谬当嘉命。预府侯之奖誉。冠丛室之茂迁。循审愚衷诚为忝冒。此盖某人曲雅道义俯赞佛乘。奉外护之清规。广难思之胜事。将趋推会以卜良辰。感载乃怀。诸容面叙不宣

    赴佛日山请起程申状

右某。今者伏蒙知府端明侍郎台命。俾就净慧禅院住持。祗荷恩辉岂任感愧。以今月初五日。已起离润州参见在即。谨具状申闻

    接杭州知府观文胡侍郎先状

某此者伏审。得请北阙拜命东藩。重雨露之殊恩。辍枢机之密任。来苏之颂已作。坐镇之风聿扬。伏惟知府观文侍郎。艺苑硕儒生灵上哲。蹈圣人之阃奥。擅文章之师宗。洒丽藻于词林。发挥帝诏。储鸿勋于枢府。增大圣功。倚注方农请陈逾恪。惠全吴之美俗。耸故国之荣观。民望倾城待瞻父母。壶迎满道愿睹旌幢。某忝主祇园滥当师仵。愿惟昔日幸接清尘。岂谓暮年获栖贵部。念衰惫之斯甚。愧参迓之未前。伏惟台慈俯赐念察。卑情无任瞻望钦颂之至

    接钱唐知县先状

某启。伏审。荣奉诏命。光临县封。数百里父母之仁。副一时云霓之望。人乐利见。颂起来苏。伏惟知县司门。才识高明器量远大。袭奕世之轩冕。揭名家之规模。美声溢于盛朝。东侯企慕。高迹着于惠政。西浙钦风。乡原预不敢欺。壶浆已争先接。某滥纲禅席。尘与华疆。共白日以倾心。仰青云而垂荫。谨先状迎。伏惟鉴念。云云

    接大觉禅师先书

某启。近者窃聆。俯从众命临镇弊山。祖席增光吾道复振。即辰伏惟法候休粹。某侨寓龙山。北趋尤为不便。不及远迎舟御甚愧畏也。谨先奉启咨闻。不宣

    谢王侍读侍郎

某再启。切以。知府侍读侍郎伟器淳诚。实乃圣世名臣。荐升显位奕叶贵重。而又博通知远弘奖佛乘。天下缁流仰为城堑。某昨者愚不自度。辄奉私书诣阙以扶至教。侍郎念其微效。特与荐谕。天子允从。遂成就其素志。是盖侍郎全成其美。钜力赞护乃致若斯。当与天下缁徒励力行道。以振其大恩盛惠而不敢忘也。卑情无任怀风咏德祝颂知归之至

    谢沈司封提刑

某启。昨日伏蒙降重获揖风素。殊慰久违之思。然而幸闻镡津风俗之差美。是乃太守仁贤风化致然。盖斯民之大幸也。某尝慨彼远方异俗佛乘不备。虽甚衰老尚欲以能仁氏之遗众劝导邑子以为上善。犹赖公仪遗爱资助。使其一二载得遂鄙志。又猛陵人俗之幸甚。而胜缘有在也。仙舟首程顾不能出关相送。徒益黯悒乍远千万乞惟善视尊履。谨令僧驰启参谢

    谢王密谏知府惠诗

某启。今月十四日杭州送到所赐佳什一封。开发披读。且惊且喜。仰戴恩辉无任感愧。伏惟知府密谏。位尊望重。圣宋名臣。才识高远。台阁师范。乃特俯念物外幽陋之人。以其荒芜鄙俚之言和而发之。格律雅重风韵高迈。是谓假日月余辉于爝火。借韶頀大音于土鼓贲其微善劝尔小学。忝此大赐实为甚幸。方属居山训领少众。不遑躬趋下执事者。谨先附启上谢。伏乞台慈俯赐念察

    与瀛州李给事

某惶恐启。去岁因使者北还。尝得上状。谅必已呈高明。即辰伏惟台候嘉胜。高阳政治简静安卫。道气必益得妙理。某山栖幽陋。且此潜密。第愧违远风仪。兹为眷然。秘校告往荣侍辄此少申卑素之万一。惟冀鉴念。不宣

    与广西王提刑

某启。无状之人辄蒙其党相嫉且讻讻不已。以此故不敢往来。实为彰于乡邑之弃。昨日幸光临慰沃多矣。此得预大贤按部弊属。将制贽于路隅。先沐赐教岂深感愧。某独立无系。言多忤物(或云以言忤物)将远匿罗浮。藤守沈公仪贤儒相与有期。冬杪春初决浩然南还。当首候使车违远尊明。万乞为国重爱。谨上启少布区区。不宣

    与陈令举贤良

某启。自湖旁冒雪相适已数月矣。别后但眷眷然。仲秋时接所示书。乃知令举至官甚善。不以迁谪介意。公余揭窗对云而坐。道情清胜。乃下视尘俗。超然自乐。虽白乐天九江之时。何以过之。风闻人但景服不暇。令举当世贤豪更以外物自如此。其清规素德益绝人远矣。老弊浮云落叶飘泊。尚若不定。虽有陪三峡五老之兴。安得遂之。犹远高论。万乞善保尊履。不宣

    与润州王给事

某惶恐启上知府给事几下。某山栖荒僻不便。行李久阙驰状。不胜瞻系。伏审旌佩已镇南徐。况彼比比数万之家。不亦复荷大赐乎。无任钦颂景服之至。大热。伏乞上为国朝自重。虔祝谨附启上覆。不宣

    与王提刑学士

某启。伏自京师罢奉贵游还山。虽闻广按江外终无以奉书。适知轩从已届此郡。伏惟尊履休美。某近自苏挈书欲图奏纳。以疾未暇前趋容稍平复。当以微意上扣。谨此先布区区。伏惟念察。不宣

    与陆推官

某启。自旷清谈骤更良节。林木幽隐圜堵寂寥。了亡世纷足以自得。其余追复旧好睇想清才。悬摇之心状貌难尽。犹聆莅事明敏越于时辈。万舌一词所共称赏。况在顾盻之预。宁不欣愉。暑中万希善保。不宣

    与张国博知县

某启。孟夏渐热。伏惟知县国博尊候起居万福。某即日蒙荫如宜。比者伏审荣奉明命临镇县封。敦惠斯民雅副物望。某未遑参贺。卑情无任忻庆瞻依激切之至。谨奉启。不宣

    谢钱唐方少府

具衘。右某此者伏蒙仙尉秘校特枉轩盖临赏岩扃。衡宇增辉缁属称庆。限以夏制尚缓趋风。愧畏良深景服徒切。谨上状咨谢。伏惟尊慈俯赐念察。不宣

    与仁和赵少府

某启。前日伏承临访山舍。无以为待不胜愧畏。继以佳什见宠稠重风调高雅。岂幽陋之可攀续。不揆荒唐勉强和之。但以取笑大手名匠。暑湿惟自重。不宣

    与沈少卿见访

某惶恐启。昨日奉蒙降访客舍。仰荷尊赐不任感愧。但以老弊弗堪人事。未果即趋几下。谨令弟子驰启上谢。伏惟少垂鉴念。不宣

    与祖龙图罢任杭州

某启。此者伏审知府龙图罢镇名藩。即日趋诏归阙行舟首路。某山林逋病不能远郊驰送。徒增黯恋。仁德慺慺奉此咨露。伏惟台慈念察

    送诗与杨公济

某启。不披伍来。倏越旬日春气尚浅景色犹寒。惟体中无恙否。近缘禅关不固习气宁忘因得斯谬妄。盖适性而已。岂敢风雅可与哉。然拙人用锼不若智人挥钁。况足下才力有余。可能为我一锄。勿使傍观揜口胡卢而笑

    还章监簿门状

某咨。昔日伏蒙特坠清雅素贲旅寄不任感荷。容宿恙稍痊。当走左右以承盛刺。谨具状上纳。伏惟垂察。不宣

    与石门月禅师

某启。昨三月得公晦书并所制悲风谣后序。慰谕勤至。非深交至友。何肯如此。于感佩万一也。然序文殊佳。但其德薄不任称奖也。此为忝耳。公晦久别所谕何老而益贤如是。喜且非常。我但白首偃蹇不能自振。况暇于教道也。视此得不愧乎。栖居石壁殆二年矣。虽然自适颇乐。顾人生如梦。何足堪恃。纸衾瓦钵外。惟图书杂然于室中耳。流俗所尚一无留也。近着孝论十二章。拟儒孝经发明佛意。亦似可观。吾虽不贤其为僧为人。亦可谓志在原教而行在孝论也。今以相寄。盖以公晦善于亲也所栖虽牢落。于佛法其意亦不敢怠。徐当为教门着一大典。但虑其功浩大。若果就先当相闻。公晦道已振一方。吾复何云。但善将身世此为至祝。专人还特此上闻

    与黄龙南禅师(别副)

某再启。和尚有大胜缘。所止则学者云从景附。实末代之盛事。万幸。益勉尊用。某滥主禅席。德薄言微不为时之所信。徒劳耳目。自近有匿罗浮之意。果行必道出江南。当拜求高会。公晦和尚平生心交。今老在一涯二年。化僧不至不闻其音。或因遣书乞为呼名。黄龙古之名寺。应称清栖。法澄每谈及积翠风景。听之使人神动心飞。今何人得其居也。愚甥孙早辱教诲。亦仅似人。顾小子何以报重恩。路远不及以粗物辄陈左右。惟拳拳钦咏耳

    答黄龙山南禅师(次副)

某稽首。虽闻祖图宗记已辱采览。而未奉评品。鄙心得无慊然。辱赐教墨乃过形奖饰。岂大善知识为法欲有所激劝尔。且感且愧。某平生虽猥懦无大树立。然亦勇闻清远高识之士。三十余载徒景服道素。不得一与胜会。此为眷眷。知复领大众于龙山。其钦尚好善之诚何书可尽。春煦幸千万为法自重。僧还谨布区区

    与圆通禅师

某启。去年夏首闻移锡崇胜。喜慰喜慰。庐阜天下胜壤宗教所出。得大知识镇严。乃学者之大幸也。珠上人至。果聆清规益举。又喜之也。惟久之可矣。乞罔起他方之念尤佳。某衰老翛然客寄。弘法无力。徒钦羡于能迹耳。逾远风论。千万善保。因介谨此咨露。不宣

    又与圆通禅师

某启。东林庄仆至辱手笔。知退法席专育高趣。钦羡钦羡。但庐阜不得镇严。亦禅林之不幸。见邀虎溪之居。足仞风义盛重。但某濡滞不能即拜雅会。殊为慊然。余且别副未披觐间。千万善爱

    答圆通禅师让院

某启。前日专人传到华缄承已得美罢潜道于此缘德方盛年腊相。然何遽尔惊众耳目。又聆黑白复请留此千万且从舆论。某老弊德薄。不能为之纲纪。天下共知潜道。何误。以此人为代。在潜道推让之情。虽自高冠而鄙劣之人。终何以当克。万万须自忘雅意为众少留。老弊东西南北人也。固无定迹。奉见未期。千万留意

    答万寿长老

某启。专人至辱手教慰谕足仞久要之不忘也万感万感。法印和尚不可救疗。遂至如此。怆感无已。索文志其塔。虽腆忝相知至于厚善当此岂可饰让耶。且以拙直之笔聊奉佳命。亦表生平交契之诚耳。用舍更在裁之益热千万为法自重谨此咨答。不宣

    与万寿长老

某启。音信虽不相通。而钦服道素徒此勤切(或云勤勤)某无状老更弥笃。春季间罢去佛日深匿龙山。萧然人不堪其忧而余之未尝自厌。比欲致奉问聆道。盖淮南未还。故不果。然适会曹君。乃知起居清胜。善慰孤迹。不肖见谋往庐山治行。当首拜道场。冬寒未见间。万乞善爱谨此布区区不宣

    谢杭州宝月僧正

某启。比老以衰恙告免住持。特蒙垂访。过形存恤。仰荷道眷。岂胜感愧。尚以夏制未遑前礼。谨奉启上谢

    退金山荼筵(回答)

某启。适早监寺至辱笺命。就所栖以预精馔。意爱之勤。岂可言谕乃尽诚素。某虽不善与人交。岂敢以今日之事自亏节义无烦相外清集方当大暑告且为罢之书。谨令人回纳。伏冀慈照

    与东林知事

某启。今者伏承远驰价使特赠书问以昔贤胜集之所假无状自匿之便嘉命远至光贲殊多。某人曲采虚声更推高谊。循省其愚何以当克愧以老惫。复牵事缘趋赴未皇。但深愧忸久滞来人。益憎慊悚。价还奉状布谢伏惟慈念

    与楚上人

今月十六日。人来获赠笔语所喜道意清净不事他缘。人生世间闲为第一。此事勿使俗眼见之。一二年来甚不喜闻也。思虑消尽无事可堪。古云。千里同风斯之谓矣所问贤弟不独愚迷兼亦倒置。予为剧言。来谕如风过树。秖益嘈嘈耳。病在膜内无由除之。足下虽有弟兄之情。柰何柰何

    发供养主与檀那

某启。萃兹胜侣允赖檀贤。虽素钦于令猷。尚未披于粹表。企慕徒切揖晤未期。秋气稍清珍育是祷。化人行专此奉启。不宣

镡津文集卷第十镡津文集卷第十一

        藤州镡津东山沙门契嵩撰

    叙

    传法正宗定祖图叙(与图上进)

原夫菩提达磨。实佛氏之教之二十八祖也。与乎大迦叶。乃释迦文如来直下之相承者也。传之中国年世积远谱谍差缪。而学者寡识不能推详其本真。纷然异论古今颇尔。某平生以此为大患。适考其是非正其宗祖。其书垂出。会颁祖师传法授衣之图。布诸天下。而学佛者虽皆荣之。犹听莹未谕上意。某幸此窃谓识者曰。吾佛以正法要为一大教之宗。以密传受为一大教之祖。其宗乃圣贤之道原。生灵之妙本也。其祖乃万世学定慧之大范。十二部说之真验也。自书传乱之瞹眛漫漶。天下疑之几千百载矣。今上大圣特颁图以正其宗祖。然圣人教道必圣人乃能正之。是岂惟万世佛氏之徒大幸也。亦天地生灵之大幸也。某固不避其僭越愚妄之诛。敢昧死引其书之旧事。推衍上圣之意。仰笺于祖图。亦先所颁祖师传法授衣之谓也。然其始乱吾宗祖荧惑天下学者。莫若乎付法藏传。正其宗祖断万世之诤者。莫若乎禅经。禅经之出。乃先乎付法传六十二载。始终备载。二十八祖已见于晋之世矣。付法藏传乃真君废教之后阙然。但谓二十四世方见魏之时耳。适以禅经验。而付法藏传果其谬也。若如来独以正法眼藏密付乎大迦叶者。则见之大涅槃经智度论禅经与其序也。以意求之。而佛之微旨存焉。上睿性高妙独得乎言谓之外。是乃天资佛记也。故其发挥禅祖雅与经合。宜乎垂之万世永为定断。三学佛子遵之仰之。天下不复疑也。其图所列。自释迦文佛大迦叶。至于曹溪六祖大鉴禅师。凡三十四位。又以儒释之贤。其言吾宗祖。素有证据者。十位列于诸祖左右。谨随其传法正宗记。诣阙上进。尘黩宸眷。不任惶恐震惧之至。谨叙

    六祖法宝记叙(此郎侍郎作附)

按唐书曰。后魏之末有僧号达磨者。本天竺国王之子。以护国出家入南海。得禅宗妙法。自释迦文佛相传。有衣钵为记。以世相付受。达磨赍衣钵航海而来。至梁诣武帝。帝问以有为之事。达磨不说。乃之魏隐于嵩山少林寺。以其法传慧可。可传僧粲粲传道信。信传弘忍。忍传慧能。而复出神秀。能于达磨在中国为六世。故天下谓之六祖。法宝记盖六祖之所说其法也。其法乃生灵之大本。人焉鬼神焉万物焉。遂与其清明广大者。纷然而大异。六祖悯此乃谕人。欲人自求之。即其心而返道也。然天下之言性命者多矣。若其言之之至详。理之之至当。推之之至悉。而释氏得之矣。若其示之之至直。趋之之至径。证之之至亲而六祖之于释氏。又其得之也。六祖于释氏教道。可谓要乎至哉。今天子开善阁记。谓以本性证乎了义者。未有舍六祖之道而有能至于此者也。是则六祖者乃三界之慈父。诸佛之善嗣欤。伟乎。惟至圣而能知至道也。然六祖之说余素敬之。患其为俗所增损。而文字鄙俚繁杂殆不可考。会沙门契嵩作坛经赞。因谓嵩师曰。若能正之。吾为出财。模印以广其传。更二载嵩果得曹溪古本校之。勒成三卷。粲然皆六祖之言。不复谬妄。乃命工镂板以集其胜事。至和三年三月十九月序

    明州五峰良和尚语录叙

始释迦文佛。经教之外。以大三昧命其高第弟子大龟氏传之。然非不关经教。盖经教之所明也。将以印正一切法门。决定为妙觉之宗极。及其菩提达磨承大龟氏。二十八世方传诸夏。诸夏之至曹溪第六祖益传之。往之时世。未习熟诸祖师。犹傍经以谕学者。未即纯以真要示之。后世至人亲机而宜之。遂直用此发人。故其所为人不复以经语。故天下之守章句者听莹。谓其背经立异以非之。噫是岂知夫变而通之殊契经也。然学者不易至之。至之复难继之继之复难辩之。犹人皆画龙而未始得其真龙形者。逮有以真龙告之而世亦不信。盖天下识龙者寡也。今世孰不说道。纷然皆传。其所传至其与否。岂能尽得其所辨耶。吾故尝忧其混乱道真为学者大病。但愧匿而不能张之也。今见吾所知五峰良公善知识也。益喜其言。良公亦忻然相得。遂出其语录示余。读之多其所发殊妙。所谓善变而通之者也。良公受于慈明圆禅师。慈明传临际继。际大智大寂之所传。此良公宜禅者师也。若其修洁之美而邑人四方盛称之。此不复论

    武陵集叙

慧远和尚以有道称于四方。在天禧乾兴间。其名甚振学者无远近归之。如水沛然就下。予少闻之恨不识其人。晚游吴得其语于勤暹二师。观其发演详悉应对次序。语言必文。不以凡近杂出。虽出入大经大论。傍及治世文书老子庄周之说而不疑。闲究其意义所归。而与佛法奥妙似乎不可以智穷。神而明之。其庶几乎。始达磨大师以佛心印至中国。会梁天子耽有为不省其言。达磨北入嵩山。面壁终日默坐九年。华人之疑稍解。而达磨之道遂传矣。以故后世传高僧者。以禅观定其所传。又后世学者无远识颇信传者为然其言。亦不思之甚也。达磨之道岂止于禅观而已矣夫禅者静也。观者观也。圣人教初学者。使静思虑以观其道也。若达磨所传承于高足弟子大迦叶。昔如来将化以正法眼。可以言语发。不可言语到。故命大迦叶以心相传。所谓正法者也。大教之所以出。众经之所以明也。得乎此者。虽以万端言之。其所言未始杂也。不得乎此者。虽绝言而守之。其所守未始不惑也。今和尚之言。其得正法之谓也。禅观焉能尽之。和尚出于云门大师三世。云门出于大鉴禅师八世。呜呼去圣人益远。学者疑惑错谬。当其时和尚去云门大师未百年。独抱正法与其人相望。毅然引学者。以其正法眼藏以正其传授学者。真若得止以息狂走。其于教道而德亦至矣。既没。弟子辈缉其言。以其所居之地。名之曰武陵集。庆历壬午岁孟冬二十日序

    原宗集叙(或名宗原)

象郡勤师聚禅学百家之说。探而取其言之尤至者。次为一家之书。繇释迦如来而下至于云门。抠衣弟子凡三百三十三人其语有六百二十则。总一万八千余言。书成。命不腆名而叙之。大旨以不循语言生所解会。平常简密而不失其宗者。为得之矣。故曰原宗勤师证法于德山远公。印可于三角澄公。澄远皆云门匡真大师之法孙也。云门秉云峰存禅师。云峰承德山宣鉴。德山续龙潭信。龙潭嗣天皇悟。天皇继石头大师石头绍庐陵思和尚。思和尚受法于第六祖大鉴禅师。广菩提达磨所传之道。故天下学佛者尊其德。如孔子承周公而振尧舜之道。圣人举其用所以谓教也。大用不可卒究。即文字以为诣。洎乎种智差别法门万殊。复惧后世多闻者过。困学者不及。故释迦如来直以正法授大迦叶。虽示有言说而不迹文字。菩提达磨去如来二十九代。受之东来。人始莫晓。时皆摈弃及其传至大鉴世且大信。趋学者犹水之沛然就下。噫像法之季去圣人益远。学者穿凿迷失道真。勤师长为之太息。故楷其宗极。庶几有所正也。是岁康定辛已孟冬月望日也

    移石诗叙

移石诗君子之美移石也。始其弃于道傍。虽其瑰怪伟然可观。而路人不顾。无辩师思取而显之。乃用工者计不崇朝。遂致于户庭。巉[山*(〦/(坐-土+十))]嵌虚若山耸洞壑。前瞰清沼后荫茂树。左右益辟三堂。曰石筵。曰照古。曰禅燕者。临之使人悠然有幽思。自是夸者相告观者趋来。石之美一旦遂显。无辩复作诗以歌之。贤士大夫与方袍能诗者。亦从而赋之。必欲余为序。然人皆有所嗜之事。而有雅有俗有淫有正。视其物则其人之贤否可知也。若石之为物也。其性刚其质固。其形静其势方。方者似乎君子强正而不苟也。静者似乎君子不为不义而动也。固者似乎君子操节而不易也。刚者似乎君子雄锐而能立也。然移石之名益美乎是。其外峰岠似乎贤人严重而肃物也。其中空洞似乎至人虚心而合道也。今无辩以吾道为禅者师以翰墨与儒人游。取其石而树之于庭朝观夕视必欲资其六者。以为道德之外奖。操修之默鉴也。及读其诗。求其所以为意者。则未始与此不合。然无辩其心如此之远也。而与世俗之虚玩物者固不足相望。诸君美而赋诗。不亦宜乎。其诗凡若干首。皆诗之豪者也视之可见。岂卑论所能悉评。某岁日月某序

    法云十咏诗叙

法云昼上人。缮其居之西厦曰翠樾堂。以其得山林之美荫也。户其北垣曰陟崖门。示其乘高必履正也。始其入林之径曰啸月径。高其所适也。疏其泉曰夏凉泉。贵其濯热也。表昔僧之莹曰华严塔。德其人也。指其岭之峻绝者曰樵歌岭。乐野事也。名其亭曰映发亭。取王子敬山川相映发之谓也。目其山之谷(音浴)曰杨梅坞。别嘉果也。榜其阁曰清隐阁以其可以静也。就竹辟轩曰修竹轩。拟其操也。是十咏者。举属法云精舍。法云宅大慈山之中与郭相去迨十里。北瞰彻浙江。南通钱唐湖。过重岗复岭翛然沿溪涉涧。水声冷冷云木杳霭。校乎垂江濒湖之山。而大慈最为幽深。法云庭宇潇洒林岭盘郁环翠。比乎慈山之他寺。其又绝出者也。昔吏部郎公。以侍郎致政还故乡。多优游名山。尤乐此。以为高蹈之佳处也。每来则踰旬跨月。陶陶而忘反。吏部名德熏于天下。既好是也。人亦斐然从而尚之。故法云胜概遂远闻播。昼师犹以为未尽其山水之美。乃益揭其十景者。拳拳引诗人咏之。缙绅先生之流与吴中名僧。闻皆乐为之赋。竞出乎奇词丽句。而风韵若出金石。铿然起人清思。所谓胜概者益闻益播。将传之而无穷也。然物景出没。亦犹人之怀奇挟异者。隐显穷通必有时数。若此十咏之景。所布于山中固亦久矣。弃置而未尝稍发。今昼师振之。众贤诗而光之。岂其数相会。亦有时然乎。故贤者虽终身晦之。时命也。不足叹之。忽然曜之。时命也。亦不足幸之。上人既乐得诸君之诗。特属予以为序。然无谓岂能尽其诗之美也矣

    法喜堂诗叙

好事者刻法喜堂诗将传。而净源上人预其编。次以其事谓潜子曰。幸子志之也。夫法喜堂乃实月广师所居之室也。君子善其以法喜自处。故作诗而称之也。其诗凡若干篇。乃缙绅先生钜公伟人之所为也。高逸殊绝不可得而评也。若宝月居心休美寓医以广其行。章表民叙之详矣。吾不复论也。第发其法喜之谓耳。夫法也者道也。喜也者悦适也。道固天人之正也。人而不适道乌乎为心也。夫死生人生之大变也。非适道不能外其变以至神完也。荣辱盛衰人事之变也。非适道不能顺其变以至分安也。爱恶取舍人情之变也。非适道不能理其变以至性胜也。故谓道无不存一贯乎内外也。惟圣贤常以道凝。生之不乱死之不汩。出之不渝处之不闷。贫之不穷富之不淫。山林也朝市也。惟道所适也。俗不顾道而禄禄以其变弊。嗟乎古今岂少乎哉。宝月杭人也。其国乐土。风俗以奢侈相高。甫方服之人。几忘道而趋其所尚也。宝月庐其市井纷华之间。乃翘然独修法喜之乐。是岂惟务其自悦而已矣。其将有所师而劝之乎。群公赋诗而美之是也。辛丑仲冬八日潜子序题

    山茨堂叙

南宗智严师主庆善精舍。而邑人宜之。将一年所居已葺。白云堂人亦新之。且以书邀其侣契嵩曰。吾虚是室以待子。会予方专意于习禅著书。其年遂来视。厥堂控半峰嶷然出其居之后。户牖南敞。前望连山青嶂逦迤。与村畴云树而相映带。若见好画。萧然发人幽思。余喜处之经岁。心甚自得而尘事寡。日益清净。因思其旧名取义太近。辄命以山茨之号更之。山茨者盖取梁之高僧惠约所居之名也。昔约方以德高见重于天子。而汝南周颙乃营山茨寺于钟山而命之居。故颙美之曰山茨。约住清风满世。若约者可谓吾徒之有道者也。吾徒宜慕之。愚何敢跂望其人也。取其山茨而名是堂者。诚欲警愚之不及也。庆历丁亥孟春之晦日序

    趣轩叔

慈化都僧正所居之北轩者。在精舍为穷奥。于他牖最虚明。静可以宴。安可以休。适慈化喜此欲潜子名而揭之。潜子谓慈化曰。了性师人皆有好。而子之好喜近道。其殆庶几乎。静乃正。明乃鉴。虚乃容。深奥所造乃清。虽其方丈环堵之室。至道则清风浩气光天地贯古今。妙乎人间世。而绝出窅然。不必在乎青山白云也。寥廓无际。不必在乎世表方外也。上人其好既有至道之趣。而潜子乃以趣轩名其北轩。而文之益示慈化志之所尚清胜。潜子猛陵之契嵩也

    山游唱和诗集叙

杨从事公济与冲晦晤上人访潜子。明日乃邀宿灵隐。又明日如天竺。遂宿于天竺也。三人者游且咏。得诗三十六篇。公济请潜子前叙。潜子让公济曰。吾不敢先朝廷之士。公济曰。此山林也。论道不论势。潜子叙非忝也。潜子曰。诺吾叙。然公济与潜子辈儒佛其人异也。仕进与退藏又益异也。今相与于此。盖其内有所合而然也。公济与冲晦以嗜诗合。与潜子以好山水闲适合。潜子亦粗以诗与冲晦合。而冲晦又以爱山水与吾合。夫诗与山水。其风味淡且静。天下好是者几其人哉。故吾属得其合者尝鲜矣。适从容山中。亦以此会为难得。故吻然嗒然终日相顾相谓。几忘其形迹不知孰为佛乎孰为儒乎。晋之时王谢许子以乐山水友支道林。唐之时白公隐庐阜亦引四释子为方外之交。其意岂不然哉。合之道其可忽乎。云与龙贵以气合。风与虎贵以声合。圣与贤贵以时合。君与臣贵以道合。学者贵以圣人之道合。百工贵以其事合。昆虫贵以其类合。不相合。虽道如仲尼伯夷。亦无所容于世也。天下乌得不重其所合乎。方二君之来也。逼岁除。山郁郁以春意。然代谢相夺乍阴乍晴。朝则白云青霭绚如也。晚则余冰残雪莹如也。飞泉冷冷若出金石。幽林梅香或凝或散。树有啼鸟涧有游鱼。而二人者嗜山水则所好益得。嗜闲适则其情益乐。胜气充浃而更发幽兴优游纡余吟啸自若。虽傍人视之。不知其所以为乐也。坐客接之。不知其所以为得也。独潜子苍颜敝履幸其末游。而谓之曰。二君之乐非俗之所乐也。二君之得非俗之所得也。是乃洁静逍遥乎趋竞尘累之外者之事也。终之可也。因评其诗曰。公济之诗赡。冲晦之诗典。如老丽雅健则其气格相高焉。潜子默者。于诗不专。虽其薄弱病拙。远不及二君。岂谓尽无意于兴也

    山游唱和诗集后叙

公济初与潜子约为诗前后叙。潜子不自知量。既绪其端。公济乃谦让。不复为之。然诗之意所叙未尽。始公济视潜子山中值雪诗。爱其孤与独往谓潇洒有古人风。遂浩然率冲晦袖诗寻之。留山之意极款曲。潜子亦以公济既相喜好其意非常。颇不自拘介乐与游咏。潜子禅者罕以思虑乱。在吴中二十有余载。辱士大夫游从数矣。如故侍郎郎公之顾其最厚深。郎公又以诗名显天下。而潜子奉其唱和。亦不类今恣肆。而不自慎也。然潜子虽固平生长欲晞于高简雅素。如支道林庐山远者为方外人。患力不足及之。虽然老矣。而吾方袍之徒肯相喜而从其游者。几其人乎。公济儒者才俊与予异教。乃相善如此之勤也。此不与游且咏而孰与游乎。唱和总六十四篇。始山中游咏。而成者三十七篇。其后相别。而诸君怀寄赓唱往来者又二十七篇。并编之为集。嘉祐已亥仲春之五日。潜子复题云

    与月上人更字叙

上人名晓月。字竺卿。余以始字其义不当不可以为训义。以公晦易之。名以月者。盖取其高明之义也。然明不可终明必受之以晦。日月终明。则画夜之道不成。故日晦于阴而月晦于阳也。天地日月之至明者也。圣贤乌可终劳其明乎。圣贤终明。则进退动静之道固不足法于世也。故古之圣贤者明于有为而晦于无事也。舜明于政治而晦于得人。以让天下。文王建箕子明于与九畴而晦于大难。周公明于辅相而晦于成功。孔子明于春秋六经之文而晦于旅人。颜子孟轲子思杨雄皆相望而晦明于后世也。故其事业甚大道德益扬。作法于世而万世传之。今上人有器识。明于为学知道。其将有所晦乎。上人吾徒也。与世俗事物邈然不相接。又益宜晦焉。余于上人故人也。别去十年。果得法自琅琊来会于吴中。观其处心空寂。能外于身世而不累其得丧是非。真所谓能向晦者也。字之以晦抑亦发其蕴也。一旦以道归觐其所亲索文为别。故序其字而赠之云

    周感之更字叙

周君初字感之。余以其义未极。请用诚之以更之。周君名应。然万物莫不以类相应。而不能应非其类也。惟人诚乃能与天地殊类相应。故诚应者应物之公也。类应者应物之私也。私则寡得而公则寡夫。君子耻失所于一物。是故君子贵以诚应天下也。诚也者至正之谓也。易曰中孚。中孚正也。以其柔正乎内而刚正乎外也。况下而顺乎阴阳之得其道尔。推乎人事则可以教大信。彖曰。乃化邦也。豚鱼吉。信及豚鱼也。中孚以利贞。乃应乎天地也。诚之义不亦至矣哉。周君始事父母则乡人称其孝。及仕而廉明。历官品凡一簿一尉。其人若缁黄儒素。皆喜其仁德。此非以诚待物。焉能其善之之如是邪。而君劳于县吏积十余年。自不以其濡滞而苟荐于知己。问之则曰命也。士病不为政。岂汲汲于人知。此又见其诚之之至也。所谓诚之不亦宜乎。既始之而又终之。是之谓诚也。天地以诚终始。所以博厚而高明。圣人以诚终始。所以垂法于万世。虽然君子之诚推所自得之。苟其富贵也。不以骄佚。其老也不以耄纷。其酒也不以醉乱。断断乎始于是终乎是。则圣贤之道得所传也。周君之德将不亏而得其全也。其名闻孰可磨灭。余与君皆南人也。又特友善其相识知深且详矣。故因字所以序而勉之

    送浔阳姚驾部叙

驾部姚公将之浔阳(亦谓浔州)道过燕(燕乃余卿)潜子欲因其从者致信。吾伯氏李主簿姚公。不以其贤自高。乃更遗书累纸。盛称潜子善用六经之笔著书。发挥其法以正乎二教之学者。谓虽古之大禅钜师。未有如潜子之全也。其广且博也。此姚公汲引人为善。欲使其至至耳。潜子无谓。岂果若是耶。虽然潜子初着原教书。其心诚为彼执文习理者也(执文儒者习理释者。习以俗语以谕其法此姚公来书云)二者皆蔽道而不自发明。适欲救此耳。其书既出。虽四方稍传。而文者徒玩吾文。不文者不辨吾道亦复不见潜子所趋之至。潜子孤无有徒。与讲求尚皇皇忧其道之未详于人也。潜子之道。生灵之大本。天下为善之至也。苟其本不明其至未审。天下之人欲其所归也何之。行道之士安忍而不为恻然邪。故潜子尝不避流俗嗤笑。乃以其书而求通于天子宰相贤士大夫者。盖为斯也。然缙绅先生之徒。知潜子如是之心者几人乎。姚公乃谓我所得之法如此也。所为之志又如此。引古之高僧钜师相与较之。又如此也。是岂不为之知己乎。相知之深乎。姚公始以大臣荐。自布衣徒步。不由常科而直擢入官。其文章才业卓卓过人可知。今来出浔。浔故南方也。潜子南人习知其山川风俗颇详。姑为公言之。岭外自邕管之东。潮阳之西。桂林之南。合浦之北。环数千里。国家政教所被。即其霜露雪霰沾洽已繁。瘴疠之气消伏不发。秀民瑞物日出。其风土日美。香木桂林宝花琦果(宝花琦果南人旧称)殊名异品。联芳接茂而四时不绝。若梧若藤若容若浔。凡此数郡者。皆带江五戴山。山尤佳江尤清。有神仙洞府。有佛氏楼观。村郭相望而人烟缥缈。朝暾夕阳当天地澄霁。则其气象清淑如张画图。然其俗质其人淳。寡诤讼而浸知向方。吾知姚公治此民也。则其仁义之化易行。临此景也则其清明之志益得。姚公心通。又能以大道自胜。潜子辅教之说。亦赖之而益传也。待公趋诏北还。当与数得此道者。其人之几何耶。道途上下舟车之劳。公宜自适自慎

    送郭公甫朝奉诗叙

郭子喜潜子之道。欲资之以正其修辞立诚。潜子可当耶。郭子缙绅先生之徒。乃独能揭然跂乎高世之风。可重可愧。吾说不足以相资也。然郭子俊爽天才逸发。少年则能作歌声累千百言其气不衰而体平淡。韵致高古格力优赡。多多愈功。含万象于笔端。动乎则辞句惊出而无穷。与坐客听其自诵。虽千言必记。语韵清畅若出金石。使人惊动。而好之虽梅圣俞章表民。以为李太白复生以诗张之。四海九州学辈未识郭子者何限。朝廷公卿孰尝睹郭子如此之盛耶。夫龟龙鳞凤其亦伟奇之物也。使其汩于泥涂委于荆枳。则君子之所惜。吾恐郭子尽是纡余诞谩。遂与世浮沉。因别故赋诗以祝之

白石凿凿。蕴尔美璞。君子道晦君子斯乐。幽兰猗猗。振尔芳姿。淑人不显。淑人不亏。唯是方寸。为尔之本。违之物摇。穷之物乱。静之收之。默默闷闷。熟水泚泚兮。可漱可涤。熟山亭亭(或作寥寥)兮。可休可适。胡歉屏居。胡羡首迪

    送王仲宁秘丞歌叙

去年诏秘省王侯。往宰扶风县。王侯以父丧在浅土。请侯封树而后趋官。朝廷佳其有子道从之复告曰。礼毕当听命于阙下。于时钱唐士人慕王侯官有能名。相与议曰。扶风秦地也。方为戎狄惊动。岂宜往之。天子不如以王侯来惠我邦。识者非之曰。此常人之情。非知贤之谓也。夫王侯贤而有器识。读书探文武之道。发慷慨立大节。方当国家举大刑。将诛去凶丑以条理太平之治。是必奋然以效其才能。讵肯碌碌从众人苟避艰难。幸宴安于静地。或曰。朝廷以王侯久屈于冗局。且发其贤将受之显官乎。辛已岁隆暑中。果自新定来将趋京道出钱唐。潜子因歌议者之意。以为别歌曰

贤豪之志兮。脱略不羁。高厉远迈兮。俗岂易知。倜傥大节兮。临事不移。安实败名兮。君子耻为。天阙苍苍兮。宫殿参差。王侯蕴志兮。将发胸中之奇。秦海浩荡兮。陇树依依。王侯之往兮。决去莫辞。惠彼一邑兮。起民之疲。亦将德彼兮。清秦之陲。当妖氛廓兮。景运增熙。功名相将兮。千载葳甤

    送周感之入京诗叙

感之以父丧罢官。即钱唐僦屋而居三年。虽无担石之储泊如也。未尝踵权豪之门以声其穷。接交游以诚不以其才。故与其交故士大夫而下逮闾巷之人。识与不识皆贤其为人。然此未足为知感之者也。夫行已自信其道不妄与人辩者。至于穷达不踰其节义。此亦君子之常道耳。盖流俗轻悍不能守之。宜其归美于感之耶。如感之仁义出于其天性。读书为学识度明远。论古今礼乐刑政。指其当否无有不是者。使其得志行于一州一邑以至天下国家。必能政教惠百姓令人无怨望。岂止自信而固穷为贤耶。蒙与感之相知为最深。尝慨无力以张之。今春服阙复调官京师。蒙亦将返庐阜。惜其为别且远。因作诗以散眷恋之思云

与君游兮。我心日休。与君别兮。我心日忧。君之去兮。春水汤汤。青霄九重兮。云阙苍茫。气望豪华兮。接翼翱翔。怀德孤进兮。人谁与扬。米贵如玉兮。薪若桂枝。京国九留兮。曷为所资。江南五月兮。瑶草篱篱。早归来兮慰此相思

    送周公济诗叙

潜子昔在浔阳。公济丱年方师吾友周叔智。务学而沉详。言不妄发。与诸生绝不类。潜子常谓叔智曰。浔阳江山气象清淑。宜钟于其人。在此诸生周氏之子。疑其得之矣。余观其学有所成。及潜子去浔阳十有余年。果闻公济以进士升第。其后又闻以贤监司李公之举。得宰建德。不一载而道路传为贤令。去秋以事来杭。乃权钱唐遂得往还山中。见其治民。少以吏术而多用仁义。视事敬而勤行已端而廉。与人交久而益敬。未逾月而杭人翕然称之。潜子窃喜。幸吾前言之验矣。然称之叔智有道之士也。平生最好以仁义进人而激励其风俗。怅其早亡不见公济今所树立。虽然公济来资自得。岂谓不肖假其贤师善导之所助耶。会潜子始以传道为志。所蕴未伸。公济不平。力为吾振之。其诚且勤。虽古之慷慨之士。不过是也。将别蒙意甚感之。乃为诗以赠其行。诗曰

秀气郁兮在若人之躬。吾昔睹之兮卓异群不同。验治迹兮今也炳融。慨尔师兮不觌乎君子之风。方别离兮江涘。趋双阙兮千里。帝座煌煌兮君门严深。勉自进兮勿使陆沈

    送周感之秘书南还叙

杭去交广陆出江南驿堠五六千里。转大海得飘风舟。日行千里。否则留他岛动弥年月。故南人来吴。常以此为艰。今客钱唐已见二春矣视南之来者几希。庚辰之三月。有客以周尉告余曰。尉临封人也。子盍见之乎。余一旦诣其门。会其出。归悒悒颇不自得。越数日尉果骑从求余所居而来。入室与语。乡曲事历历烛耳目发。平生如故旧言。亹亹而不能休。襟抱轩豁。见其为人有大体。及暮引去。余乃异之。谓识者曰。尉以文词奋誓言。非由进士得官不为也。尝四举屈于有司而不变其心。及得之未始以所官远于家而让君命。由京师如故乡。迎其亲而来钱唐。道且万里。不以禄薄未甚有力为劳。处官过廉虽水必欲买。夫士患无节也。不患不立。苟朝临事而夕失其所守。喔咿[卄/戚]葹苟容不暇。当所利则争。不利则辞。去乡邑未百里。则终日慊然作儿女态。又何望盛名能迹赫赫然照天下后世若尉者也。持其节行始终一如。不亦真慷慨大丈夫哉。吾闻古老传言。南方全阳有得其气正者。必刚健中正而聪明。余于尉皆南人也。独惟怯暗钝无一善以自发药其性。又不能骞然高谢。与物磅礴乎一世。视尉能不愧其所生耶。因以发故乡之情。岂庄周所谓去人滋远。而思人滋深乎

    送林野夫秀才归潮阳叙

世称潮阳多君子。而林氏最盛。余初谒野夫先父田曹于杭。观其宽明淳粹。力行古道为政。不龌龊饰吏事。乃信称者之不妄美也。及会范阳。卢元伯语野夫仲父曰。巽先生者生而知。学六经探百氏。悉能极深研。几圣人之道。卓然自得。以谓易者备三极之道。圣人之蕴也。独病杨雄氏虽欲明之。而玄也未至。因着草范。将以大明易道之终始也。又谓兴王者礼乐为大。复着礼乐书。以示帝王治政之始。本为儒不汲汲于富贵。而高节远迈。追古圣贤之风教。余又益信林氏之盛也有在矣。是时田曹秩满将趋阙下。而元伯南还余亦东适会稽。越是二年。余复来杭。且闻田曹寝疾于京师。有至于渐趋三年。野夫果扶行榇归葬故地。乘舟吴江而来。他日余往吊之焉。野夫伯仲皆悲戚臞瘠。殆不胜其哀。及戒行事且谓余曰。子盍歌以赠我归。余因思林氏于潮阳为最盛。歌何以尽其美不若词而布之。吾闻天生贤者。故以代天工。使辅相天地之道。是贤者宜寿且显于位可也。则颜渊夭伯牛疾。孟轲轗轲荀况杨雄落莫于时。贾谊董仲舒数辈相望而不幸。不知运物者反何意邪。如南安田曹之仁其弟之智识。明德不二十未既大施而卒皆早世。虽明哲之士闻之。孰不为之惑哉。或者谓林氏之寿不在其躬而在其子孙乎。闻野夫刃取股肉以疗其父。欲其病愈终不如志。君子谓之纯孝也。野夫苟能率其伯仲履田曹之仁孝。同志巽先生之学。则林之寿其将有在笃实光辉益大乎后。元伯亦有道者也。于野夫为姻娅。苟与之营励名节则林氏之盛美。岂止焕于潮阳与今日。将辉耀乎天下后世也矣

    送梵才吉师还天台歌叙

夫为佛者修出世之道因以清净自守与俗不接。非以其教道推于世劝于人。岂宜逐逐与于世间游乎。梵才大师。少以诗鸣于京师。晚归天台益勤吾道。一朝思以佛事以劝缙绅先生之徒。前年来浙西淮甸间。所遇卿大夫有名声于人者。皆乐从其事。不翅百数。此非精诚笃志推尊于圣人真教道妙。何能得仁贤君子如是之多耶。嗟乎吾人有出入乎权豪之门。趋进乎势利之涂。德不能发人之信。疑然而莫告。毁焉而不辨。喔唯突谲相与以佛为戏。幸其颜色假其事势。以苟利乎一身。趋死不顾教道者彼闻师之风。宜何为心哉。吾伟乎吉师之所为。故歌以赠其归。歌曰

若人之来兮。贤俊将迎。若人之归兮。胜事告成。春色佳兮春风轻。揽云袖兮趋遥征。台山凌虚兮。气象淑清。宜真赏适兮。休顾浮名。彼循利忘道兮。流俗时情。既亡吾徒兮。何足与评

    送真法师归庐山叙

余去浔阳五年而法师真公自庐山来会于钱唐。闻其始至且喜且惊。师曾不顾宰相所得。拂衣去濠入山中。誓终其身不践俗境。此胡为而来哉。及相与语。始知其谋为佛塔非以常事而移其志也。余在浔阳尝与周叔智评人物。以师洁清能以其道训学者。叔智颇以重语相推。故与吾洎郭叔宝裴长言数造其门。迭为歌诗以扬其美。师亦忻然相德。今出数千里。复与之会迨将半载。接其言益文其道益亲。契义笃厚百倍于初也。秋之八月而真师以所谋事集命拏舟欲行。杭人敬慕稽首告留者甚勤。终亦引去不顾。余游四方独去浔阳。恋恋若怀父母之国而不能忘。盖以其有仁贤君子笃实诚信于交游用道德而相浸润。又以匡庐奠其左崭崒高拔其气象窅然深幽。使人玩之有高天下之志。今真师复归焉。余牵于事不得偕往。惟浩然之思益纷于胸中。因师为我谢浔阳君子。穷达荣悴劳吾之形。谋虑得丧万端劳吾之心。人生适如一梦焉。何长与物旁礴乎世。此宜深探佛道澄汰其神明。真师其引道者。宜命之游可也

镡津文集卷第十一镡津文集卷第十二

        藤州镡津东山沙门契嵩撰

    志记铭题

    武林山志

其山弥杭西北。其道南北旁湖而入。南出西关转赤山逾麦岭燕脂。北出钱唐门。跻秦王缆船石。过秦望蜻蜓二山。垂至驼岘岭趾左趋。入袁公松门抵行春桥。桥西通南之支路。过行春桥垂二里。南北道会。稍有居民逆旅。行人可休。益西趋二里。入二寺门逼合涧桥。过合涧龙迹二桥。自丹崖紫微亭。缘石门涧趋冷泉亭。至于灵隐寺。流水清泚崖石环怪如刻削乍睹爽然也。自合涧桥南趋更曲水亭并新移涧距天竺寺门西顾山嶂重沓相映。若无有穷。灵隐晋始寺之禅丛也。天竺隋寺之讲聚也。其山起歙出睦凑于杭西南跨富春西北控余杭。蜿蜒曼衍联数百里。到武林遂播豁如引左右臂。南垂于燕脂岭。北垂于驼岘岭。其山峰之北起者曰高峰。冠飞塔而拥灵隐岑然也。高峰之东者曰屏风岭。又东者曰西峰(在郡之西)又东者曰驼岘岭(俗谓驼宛乃语讹也)其高峰之西者曰乌峰又西者曰石笋。又西者曰杨梅石门。又西者曰西源(亦谓西庵)支出于西源之右者曰石人。其峰南起望之而蔼然者曰白猿。左出于白猿之前曰香炉。益前而垂涧者曰兴正。右出于白猿之前而云木森然者曰月桂。白猿之东曰燕脂岭。白猿之西者曰师子。又西者曰五峰。又西曰白云。又西者曰印西。南印西向前走迤逦于武林之中者曰无碍。又前者曰善住。并善住而特起者曰稽留(俗谓鸡笼乃语讹也)其稽留之西者曰莲华。有岩号玉女。其莲华之东者曰飞来峰。乃西域异僧惠理所谓此吾国灵鹫小岭之飞来者也。昔多灵仙隐焉。乃呼白猿而验之。南屏天竺而北嶂灵隐。其巅有天然石梁西跨。其中有岩焉洞焉。洞曰龙泓。曰香林。岩曰理公。龙泓前者北瞰。后者东出。谓其潜彻异境绝浙江下过武林。然南北根望而起者。孱颜大有百峰多无名。其名之者唯二十有四。与城闉相去十有二里。周亦如之。秦汉始号虎林。以其栖白虎也。晋曰灵隐。用飞来故事也。唐曰武林。避讳也。或曰青林岩仙居洞。亦武林之别号耳。然其岪郁巧秀气象清淑。而他山不及。若其雄拔高极。殆与衡庐罗浮异矣。其山八九月每夜霁月皎则天雨桂实。其壮如梧桐子。其水南流者谓之南涧。北流者谓之北涧。自合涧桥至于白云峰之趾。凡八逾桥。其七石也。其一木也。北涧自龙迹桥至于西源峰之趾。凡七逾桥。其四石也。其三土木也。南涧源白云峰之麓。东注会他支涧。逾第八桥之西复东注。会奚家涧入新移涧。出闸口曲流北之合涧桥。北涧源西源山之腹。东注过腾云坞口稍逼枫树坞口湍于第五桥下浸飞来峰趾汇于西坞。漾渟于洗耳。潭潴于涡渚东屿(亦谓之暖泉也)潋滟于冷泉亭下。经呼猿石门涧。灒激于伏龙泓。过龙迹桥下东注。与合涧又东注越二里。过行春桥下。出灵隐浦入钱唐湖。古所谓钱源泉出武林山。此其是也。南北之涧虽多。多无名。然皆会二涧。其并南涧而入者曰南坞(南人谓谷为坞谷音浴也)并北涧而入者曰北坞。而北益有支坞者六。曰灵隐。曰巢杨。曰白沙。曰大同。曰腾云。曰西源。是六坞者皆有佛氏精舍。曰灵隐。曰碧泉。曰法安。曰资严。曰辩利。曰无著。曰无量寿。曰定慧。曰永安。曰弥陀。曰吉祥。曰西庵。其精舍凡十有三(缺一名)其十者在支坞。其三者废。其三者宅。正坞南亦有支坞(或无南字)皆有精舍。曰天竺。曰兴圣。曰崇寿讲聚也。曰庆宁。曰永清。曰金佛。曰德澄。曰福光。曰天竺禅丛也。古观音氏垂象与人乞灵。曰永宁。其精舍凡十。其五在支坞其五废。其五宅。正坞诸坞皆有居民错杂。其毁处几成村墅。然无阪。垦不牧牛犊羊豕。水陆不甚污。其人不事弋钓虞猎。以樵荈自业。然同其在古洁静清胜之风。未尝混也。其俗在南坞者穷于白云峰之巅。在北坞者至于西源。则坡[施-方+土]西趋西溪南通南荡。其泉之南出者曰月桂。曰伏犀。曰丹井。曰永清。曰偃松。曰聪明。曰倚锡。凡泉之源七。其一月桂。在天竺寺。其一伏犀。在西来峰之巅。流液不常。其五皆在支坞。其泉之北出者曰冷泉。曰韬光。曰白沙。曰石笋。曰白公。茶井。曰无著偃松。曰永安北源。曰弥陀西源。曰腾云上源西庵也。凡泉之源九。其一冷泉。在涧壖。其八在支坞南坞。其古人之遗迹。若吴葛县(正字避庙讳)之葛坞者。若晋葛洪之丹井者。若宋谢灵运之翻经台者。若隋真观所标之佛骨塔者。若唐道标杜多之草堂者。其北坞。若汉陆棣之九师堂者。若晋葛洪之伏龙石门者。若晋许迈之思真堂者。若晋惠理之燕寂岩者。若晋杜师明之谢客亭者。若宋智一之饭猿台者。若呼猿涧者。若梁简文所记之石像者。若梁朱世卿之朱墅者。若唐白居易之烹茶井者。若唐袁仁敬之袁君亭者。二坞总十有六事。徒古今相传。虽名存而其事颇亡。不可按而备书。其山无怪禽[壽*鬼]兽。唯巢构之树最为古木。松筠药物果蓏与他山类。唯美荈与灵山之所生枇杷桂花发奇香异耳

    游南屏山记

由山之麓而上百步许。则东趋抵于霁云亭。西趋则伛偻。过小石门抵于积翠亭。由霁云亭益东至于幽居洞。洞之东则深林茂草也。由积翠亭益西则入于丛竹之间。阴阴森森殆不可胜数。有石座环布中可函丈。由积翠亭西曲折而上抵于发幽亭。视钱唐城郭若见诸掌。差发幽亭而东至于白云亭。由白云亭之东厥径枝分。所往皆入乎茂林修竹。不知其极矣。由发幽亭又曲折而上。援萝蔓陵层崖。履危磴至于山之巅。一顾四达廊如也。吴江越岫俨然在乎眸子。其山控凤凰城之西偏南走湖上。高视灵鹫而俯揖胥山。大约从麓至顶。岩石皆奇。殊形诡状世所无有。如人物禽兽飞走腾踊。往往至乎云气欻作交相掩映。真若神鬼效灵。千变万化眩人心目。或闻是山者初弃于莽苍。虽樵苏竖子莫之肯顾。培塿丘垤尚恐不得与之为比。一日为好事者所知。辟而发之。杭人之来视莫不惊怪。以为天坠地涌。皆恨所以得之太晚。游观者于是推高。是山虽濒湖。千岩万壑莫出其右者。至于名闻京邑。而贤士大夫皆乐为是游。故有来江东者。不到南屏山以谓不可。余因思天下四方有道之士。晦昧于世与俗辈浮沉。如南屏之始者抑亦多矣。彼有道者必抱奇材异德卓卓绝类。使会知己者引而振之。资其辅相圣人之道而刑仪人伦。不亦伟乎。可观与夫山石游物。又不可同日而语哉。余嗜山水之甚者也。始见南屏山。且喜以谓。一游无以餍吾之心。不若栖其阴薮常游其间。故今年乐来息肩于此。日必策杖独往。至其幽处也。思虑冲然。天下之志通。至其旷处也思虑超然。天下之事见。至其极深且静处也(或无极深且三字)冲寞涔寂神与道合。乘浩气沐清风。陶然嗒然若在乎万物之初。是故志之。以示其将来有慕我而为游者也

    解独秀石名(名或作志)

某既名独秀石。章表民以其名为未当。且以诗评之。更曰。独怪石表民能文。其取义必远。然吾独秀之义亦未始与人语。因得论之。世俗所谓怪石者。必以其诡异形状类乎禽兽人物者也。为之焉。如是则屏山之石盈岩溢壑。无不如禽兽人物者也。何独一石谓之怪耶。夫独秀石有拔数仞嶷然特立于山之东南隅。端庄不与众石同趋附。颇似正人端士抱道自处。不以事势为朋党。大凡物禀秀气而生成者。其所树立必崭然超出其群。吾所谓独秀石者。意其钟得秀气能自植立。不与其类相为附丽。要诗人歌以张之。盖欲有所警耳。苟以怪石名之。彼众人者自能命之。何待不腆而名之耶。无已吾请从于独秀石

    无为军崇寿禅院转轮大藏记

崇寿精舍转轮藏成。乃因天竺月师遗书。故为书之。按其书曰。崇寿院籍属无为军。为城中之[塽-(爻*爻)+((人/人)*(人/人))]垲也。昔沙门义怀于此说法。聚徒怀之。徒既众且盛。而经教缺然。患其无所视览。而清河张拱感是遽相率其邑人出财鸠工。谋写先佛三藏之说。而怀师以他命。既去复命。今沙门净因往继之。而张拱益与其院僧曰。慈愿等戮力必成其事。既而因师复使僧处仁等慕匠氏为转轮藏以置其经。然藏有殿。环殿以众屋。总若干楹。内置佛像法器。金碧照耀皆俨然可观。其用钱凡七百万。夫转轮藏者非佛之制度。乃行乎梁之异人传翕大士者。实取乎转法轮之义耳。其意欲人皆预于法也。法也者生灵之大本。诸佛之妙道者也。诸佛以是而大明。群生以是而大昧。圣贤乃推己之明而正人之昧。故三藏之取谕者谕于此也。五乘之所归者归于此也。然其理幽微其义广博。殆非众人概然而辄得。故益其藏而轮之。姑使乎扶轮而转藏者。欲其概众普得(或阙此四字)渐染佛法而预其胜缘。则于道其庶几乎。是亦至人摄化群生之一端耳。其意远且大矣。今因师从而效之。其所存不亦至乎。可书也。至和三年季夏十日记

    漳州崇福禅院千佛阁记

太常崔礼部。发使自通走杭遗书某曰。崇福阁成。慕仲灵志之。某初不敢为徐思崔公名大夫也。尝为我以辅教编布之京阙。于我有高义。今益以他胜事嘱我。是岂宜违之耶。遂引其事而书之。崇福在漳南为大精舍。徒众常五百人。聚居申申然。尊大比丘显微为长老。微师统此方五年。其屋庐大小治之以完。初其居之东有隙地。微师意其形胜可置之佛阁。乃引其州人王文渥谋。始居无何。客有来谓曰。今山中水大涨。尽浮其久积之材。出乎江涘。是足成尔也。微师以其感会。遂大出其寺钱百余万。王文渥益施二十五万助之。其州之僧者俗者不啻三十人。因各相助劝其闾里之乐善者出财。合刻贤劫千佛与五百应真之像。并彩绘五百应真者。始至和甲午仲冬役土木工遒遒日不稍辍。明年方秋而其阁成。岿然九间陵空跨虚。飞桥危亭骞涌旁出。其所造之像绘事既竟。即迎而内之。释迦弥勒药师则位乎其中。千如来则列于前后左右也。阁之下亦以释迦文殊普贤众圣之像而位乎其中。五百应真与十六大声闻则列其四向。嘉祐初而龙岩人曰杨饰者。益于其阁之南为大阿罗汉。浴室廊庑环之。备法事也。然其规模壮丽。闽人伟之。谓是闽者乃吾闽楼观之冠也。若贤劫千如来者。盖在此劫与吾释迦文佛相先后而见乎人间世也。与夫天地群灵万有。而为博大胜缘者也。然圣人垂像与于天下后世。固欲其人天者观像以性乎无像。其次欲其睹像以发其善心。其次欲其瞻像以预其胜缘。性乎无像近至也。发乎善心向道也。预乎胜缘渐上善也。是三者虽于其功小差。及其当世后代成德则一也。崔公书曰。微师高行人能与人为胜事。人皆乐从之。蒙奇其作佛阁意适合乎圣人垂像之谓。则崔氏之所称验矣。南方之人宜知其心无谓微师徒事土木。而夸迈世俗耳。彼方袍之后来者有所营为。亦宜视法于微也。嘉祐四年己亥孟秋之晦日。灵隐之永安山舍记

    泐潭双阁铭(并叙)

大长老晓月。字公晦。领禅者于泐潭十有五年矣。其道既传。益欲治其精庐。其徒居晋。遂以师之意劝其乡人。裒金起阁于寺庭之左。寺亦出财助之。复劝乎吕氏之良妇曰。胡氏邹氏施钱十万起阁于庭之右。右者置慈氏之像。左者桓凫氏之钟。又砻密石为涌道(与周礼涌道异义也)于其阁之前者十余丈。费缗钱凡五十余万。嘉祐庚子之仲春毕。其绘事落成。居晋乃因其师遗书。求蒙文而志之。然吾与公晦雅素相德最厚善。而公晦为阁之心吾知之矣。公晦之意在道不在阁。阁乃寓其意耳。夫入道莫先乎见闻。今其阁之以像者。正人之所见也。阁之以钟者。发人之所闻也。欲其即见而明妙。即闻而顿觉。乃不在语言不资文字而挺然独得。与吾教外所传之宗合。公晦之心固如此也。不尔吾公晦岂肯徒事其土木也。泐潭山水清胜。乃昔大禅德道一马祖遗迹之地一公道在佛氏之教为大至。公晦居是有所为。又能益推道于人。其于一公始有所振也。而与夫施者为福为胜利。讵可量乎。美哉公晦。又闲治世圣人之书其识精通。于今之禅者尤为贤豪。故以其阁复为之。铭曰

惟阁铿钟。惟阁俨像。像正尔见。钟发尔听。惟视惟听。乃正尔性。勿谓道远。在尔一瞬。勿谓圣远。在尔斯振。惟阁惟树。吾有所寓。惟钟惟像。乃尔神奖。咨尔学者。宜知尔师。慎尔视听。勿谓徒为

    清轩铭(并叙)

高识上人。辟其精舍之南庑。尽得夫山川美景而濯濯可视。武功苏子美始名之曰清轩。其后贤士大夫多游赏而赋咏之。上人乃以其意。因命潜子铭之。既不得让。乃谓上人曰。天地万物莫不有清浊。其气象皆能感人而为正为乱。夫天地之清其感人也肃。圣贤之清其感人也庄。时世之清其感人也修。山川之清其感人也爽。天地与时世之清化工。吾不得而拟议。若夫圣贤山川之清者。是可推之以益于世也。适上人敞是轩也。会其山之静水之清。以待来者而赏之者。其心开神爽。思虑不复淫滞。是亦益于人多矣。或有开爽其心神而思返乎泰清至静(或云逍遥乎至静)则其为轩之意愈得也。潜子因而铭之曰

天地万象。有浊有清。惟清感人。人斯正也。惟浊感人。人斯乱也。惟清惟正。乃懋尔德。惟浊惟乱。乃滋尔慝。鉴哉君子。择时所适。戒哉君子。慎时所玩。尔轩惟明。尔景惟清。有山崇崇。可以摅情。有水泚泚。可以濯缨。既洁乃志。既清乃神。惟清惟洁。乃为至适。勿陋于轩。兹为嘉赏。勿谓外物。兹为神奖。惟清惟轩。惟道所假。克勤乃意。彼上人也(元集中不著名可疑也今谓高识者乃寓意耳)

    南轩铭(并叙)

南轩在南屏山之直北。其山相去也不数百步。倚轩而视。草树云物秋毫不隐。雨霁山光清发碧照枕簟。夏之时景风飘飘不挹自来。冬之时正抱太阳倰烁(倰或从凌)寒惨。客有纡余闲散无所用于世。得终日俯仰于其间。往往襟袍轩豁神气浩然。若外天地而独立。夫古之达观者。孰不贵得所适事。苟可以正思虑使吉凶悔吝不害于道。虽茅茨土阶不为陋也。陶渊明云。啸傲东轩下。聊复过此生。岂非得所适耶。南轩予客舍之后楹也。威师不以不肖馆之于此。会事欲引去念南轩资之全愚似得所适。虽主人以事役之犹且趋命。况辱其以德义接之。又岂可与南轩轻离。铭曰

顾南轩伊何偃仰踌躇。我发彼美。彼适我愚。我与南轩相须

    旧研铭(并叙)

余在故乡时。亡友道士马知章出端溪砚为赠。及游四方砚且俱行。于今十有四年矣。知章不幸早死。呜呼知章为人有信义。好学问耿洁。务持高节。未果其志而天夺之寿。视砚往往想见其人。故持之而未尝弃置。是岁康定纪元之季冬也。为之铭曰

若人云亡。道交已矣。金石而心。视此宝此

    题钱唐西湖诠上人荷香亭壁

西湖气象不并他处。朝晖夕霭黯澹清莹。无时不好。山嶂楼阁金翠交眯。荷花战风芳香四散。薰然乍视恍若异境。然人心清浊感物乃尔。而为道者安得不择其所居。诠上人讽经咏诗。习草圣书敞荷香亭。资湖景而助清心。慕道之兴可见矣。熙宁己酉季冬二十五潜子题

    文中子碑

原天下之善者存乎圣人之道。又天下之理者存乎圣人之才。有其才而不有其道。教不及化也。有其道而不有其才。化不及教也。尧舜得圣人之道者也。禹汤文武周公得圣人之才者也。兼斯二者得于圣人孔子仲尼者也。故曰。夫子贤于尧舜远矣。仲尼殁百余年而有孟轲氏作。虽不及仲尼而启乎仲尼者也。孟轲殁而有荀卿子作。荀卿殁而杨子云继之。荀与杨赞乎仲尼者也。教专而道不一。孟氏为次焉。去仲尼千余年而生于陈隋之间。号文中子者。初以十二策探时主志。视不可与为。乃卷而怀之。归于汾北大振其教。雷一动而四海寻其声。来者三千之徒。肖乎仲尼者也。时天下失道。诸侯卿大夫不能修之。独文中子动率以礼务正人拯物。尝曰。天下有道圣人藏焉。天下无道圣人章焉。返一无迹庸非藏乎。因二以济能无章乎。昔二帝三王之政正而未记。诸侯五伯之政失而未辨。仲尼文之为六经备教化于后世也。后两汉有天下。杂用王霸治。至其政之正者几希矣。魏三国抵南北朝。纷纷乎而人道失极(或作极字)往者不可追来者犹可规。先王之道膴膴将明夷于地。文中子忧后世无法。且曰。千载已下有治仲尼之业者。吾不得而让矣。固采汉魏与六代之政。文之为续经。广教化于后世也。非有圣人之道圣人之才而孰能与于此乎。文中之于仲尼。犹日而月之也。唐兴得其弟子辈发文中之经以治天下。天下遂至乎正。礼乐制度炳然。四百年比隆于三代。噫仲尼之往也几百年。其教祸于秦。弟子之行其教而仕者。不过为列国陪臣。文中子之弟子为天子相将。其教也播及于今。何其盛哉。高示远迈之如此也。天其以仲尼之德假乎文中子耶。吾不得而知之。读王氏世家。爱文中之所得。大矣哉。故碑云　六经后兮。治道不精。大伦庞兮。权橘兴行。文中作兮。颓波澄清。六经续兮。天下化成。孔子如日兮。文中两明。弥万世兮。莫之与京

    杭州武林天竺寺故大法师慈云式公行业曲记

法师讳遵式字知白。本姓叶氏。临海郡宁海人也。初其母王媪乞灵于古观音氏求男。一夕梦其舍洒然有美女子以明珠授使咽之。及生法师方七月。已能从母称乎观音。稍长不乐与其兄为贾。遂潜往东掖师义全出家。先一夕义全梦有童子处其寺佛像之左者。翌日法师至。其梦适验。十八落[髟/火]。二十纳戒于禅林寺。明年习律于律师守初。当时台之郡校方盛。诸生以法师俊爽。屡以诗要之业儒。法师即赋而答之。其诗略曰。真空是选场。大觉为官位。已而入国清普贤像前烬其指。誓习乎天台教法。徐鼓笈趋宝云义通大师讲席。道中梦一老僧。自谓吾文殊和尚也。及见通乃其所梦之僧也。即服膺北面受学。未几凡天台宗之所传者。其微言粤旨而法师皆得。智解崭然出其流辈。会其祖师智者入灭之日。遂自燃顶终日誓力。行其四禅三昧。因说偈以效其诚(凡其诗偈并见于文集。此皆略不书)通师既逝而法师即还天台。以苦学尝感疾呕血。自谓必死。毅然入灵墟佛室。用消伏咒法而诅曰。若四教兴行在我则其病有疗。不尔愿毕命于此。方三七之夕忽闻空中呼曰。遵式不久将死。法师益不懈。至五七之日遽见死尸盈室。法师不惑践之以行道。其尸即隐。七七之日忏讫复。闻空中声谓曰。十方诸佛增汝福寿。其夕殊寐恍惚见一钜人持金刚杵拟其口。惊且觉而其病遂愈。俊辩益发声貌形神美于平日。法师大感益欲从事于此。遂著书曰。观音礼文。方题笔遽有奇僧遗之书名自意趣。与己着本略同。淳化初法师年方二十有八。众命续居其师之宝云讲席。讲四大经。积年(法华维摩涅槃金光明经)一旦有施氏胎驴驰来伏其座下。若有听意。其后以时而至者凡四十日。产而乃已。驴果有人之意。不亦异乎。至道丙申之岁。法师结乎黑白之众信者。按经习夫净土之业。著书曰誓生西方记。复拟普贤益为念佛三昧。师处宝云更十有二载。未尝持谒与俗人往还。自幸得观音幽赞命。匠氏以栴檀为大悲之像。刻已像而戴之。益撰十四大愿之文。其后工有误折像所执之杨枝者。法师敬且恐。即自以接之。不资胶胶而吻合如故。咸平三载四明郡大旱。郡人资以其雨。法师用请观音三昧冥约。若三日不雨。当自焚也。期果雨其郡苏。太守以为异。乃即碑其事。咸平五年法师复归于台。欲东入屏居而徒属愈繁。乃即其西阳益宏精舍。据经造无量寿佛大像。相率修念佛三昧。着净土行法之说。其邑先有淫词者。皆为考古法正之滥飨者彻去。其所谓白鹤庙者。民尤神之。竞以牲作祀。法师则谕其人使变血食为之斋。及其与众舟往白鹤而风涛暴作。众意谓神所为。法师即向其庙说佛戒杀之缘。而其浪即平。寻命其神受佛之戒。此后以牲祀者遂绝。即着野庙志乃与神约。而民至于今依之也。祥符四年会章郇公适以郎官领郡丁僧夏制乃命僧正。延法师入其郡之景德精舍讲大止观。其夏坐毕。有三沙门被衲无因而至。请与盂兰盆讲席。方揖坐而忽不见。法师尝以胜事他适道出黄岩。有一豕犇来绕师所乘已而伏前。意若有所求。众嗟咨不测其然。徐推之乃豕避屠而来也。遂偿其直。教屠者释之。命豢其妙喜寺。名之曰遇善。夫豕之果飨德邪人其何哉。台有赤山寺。高爽而濒海。法师尝谓人曰。此宜建塔。其众乡人乐闻皆曰。是山之巅每有异光照耀海上。其光之间益见七层浮图之影。然其所照之至处四十里。皆捕鱼者簄梁周之。法师知其发光欲有所警益励众必答之。及其事址发土。果得石函之效塔成。亦以七级应其先兆。而斯民不复渔也。法师方百日修忏于东掖山也。会其时大旱水不给用。乃出舍相之。俄以其锡杖卓之。石泉从而发激。今东掖所谓石眼泉是也。初杭之人欲命法师西渡讲法。虽使者往还历七岁而未尝相从。及昭庆齐一者率众更请乃来。至是已十有二岁矣。先此法师尝梦在母之胎十二年。校其出台而入杭。乃其梦之效也。至杭始止乎昭庆寺讲说大扬义。学者向慕沛然如水趋泽。杭之风俗习以酒肴会葬。法师特以胜缘谕之。其俗皆化。率变荤为斋。因著文曰。诫酒肉慈慧法门。以正其事。其人至今尚之。明年苏人以其州符迓。法师就开元精蓝昼夜专讲法会。盛集黑白之听者。谓日万夕千。其人不饮酒啖肉者。殆倾郭邑。酒官屠肆颇不得其售也。遂谓其徒曰。吾祖智者遗晋王之书六恨。其一适以法集动众妨官为之患。余今德薄。安可久当此会去之。乃翻然复杭。方祥符乙　之岁也。刺史薛公颜即以灵山精庐命居。法师昔乐其胜概。已有栖遁之意。及是适其素愿也。其地乃隋高僧真观所营之天竺寺也。历唐而道标承之。然隋唐来逾四百载而观公遗迹湮没。殆不可睹。法师按旧志探于莽苍之间果得其兆。即赋诗作碑纪之。此始谋复乎天竺也。初其寺之西有隋世所植之桧。枯枿仅存。至此而复荣。盖其寺再造之证也。因名之曰重荣桧。益以其香林洞口之石上梅。其山之本腹内竹石面竹者。与桧为天竺四瑞。作四诗纪其胜异。居无几而来学益盛。乃即其寺之东建日观庵。撰天竺高僧传。补智者三昧行法之说以正学者。祥符之九年。天台僧正慧。思至都以其名奏之。遂赐紫服。寻复请讲于寿昌寺。罢讲过旧东掖。谓其徒曰。灵山乃吾卜终焉之所也。治行吾当返彼。寻援笔题壁为长谣。以别东掖还天竺。凡夏禁则励其徒。共行金光明忏法。岁以七昼夜为程。宫保马公既老益更奉佛。尤慕法师之言。遂为着净土决疑论。马公镂板传之。逮王文穆公罢相抚杭。闻其高风因李明州要见于府舍。既见。王公奇之。不数日率其僚属访法师于山中。即命之讲。乃说法华三法妙义。其才辩清发衣冠属目。王公曰。此未始闻也。即引天台教之本末欲其揄扬。王公唯然。寻奏复其寺。得赐天竺之名。王公书其榜。尊君命也。王公始以西湖奏为放生之池者。亦法师以智者护生之意讽而动耳。其王公出尹应天方微疾。梦与相见而其疾即瘳。乃遗之书盛道其事。以谓相遇平生有胜缘。移江宁更迓于府舍。问法留且三月。王公始欲为僧伽像。疑而未果。法师乃为其推观音应化遍知无方者示之。先此法师尝梦与王公在佛塔中。有老僧者擘金铃而分之二人。益说此以验适论。王公曰。实金陵之谓也。既造像卒持与法师。因撰泗州大圣礼文以尊其事。王公益与其秦国夫人施钱六百余万。为其寺之大殿者。法师以复寺。乃自　皇家与王公也。特有所感遂重集天台。四时礼佛之文勉其徒行之。欲以报德。会乾元节。王公以其道上闻。遂锡号慈云。自是相与为方外之游益亲。形于诗书者多矣。若其所著圆顿十法界观法图注南岳思师心要偈之类。皆为王公之所为也。天圣中公终以天台教部奏预大藏。天台宗北传。盖法师文穆公有力焉。始章献太后。以法师熏修精志。乾兴中特遣使赍金帛而两命于山中为国修忏。遂着护国道场之仪上之。请与其本教入藏。天圣改元。内臣杨怀吉东使。又赐之乳香。临别杨以法师善书求其笔迹。即书诗一阕与之。杨遂奏之。明年又赐银一百两饭山中千僧。然其时之卿大夫闻其风而乐其胜缘者。若钱文僖杨文公章郇公他公卿益多。恐斥名不悉书。法师闲雅词笔篇章。有诗人之风。其文有曰金园集者。天竺别集者曰灵苑集。然修洁精苦数自烬其指而存者一二耳。逮其持笔书翰。精美得钟王之体。灵山秋霁。尝天雨桂子。法师乃作桂子种桂之诗。尚书胡公见而盛赏之。乃与钱文僖公赓之。胡公领郡钱唐。益施金而为其寺之三正门者。法师领寺既久。尝欲罢去。史君李公咨。即会郡人苦留之又二载。当天圣九祀之孟春。方讲净名经。未几顾谓其徒曰。我昔在东掖亦讲是经。尝梦荆溪尊者室中授其经卷。及出视日已殁矣。今者吾殆终于此讲也。一日果与众决曰。我住台杭二寺垂四十年。长用十方意时务私传。今付讲席。宜从吾之志。即命其高弟弟子祖韶曰。汝当绍吾道我持此炉拂。勿为最后断佛种人。汝宜勉之。遂作谢三缘诗(谓谢绝徒属宾友笔砚也)命学者刻石示之。秋八月二十有八日。孑然入其寺之东岭草堂自晦也。明年十月之八日示微疾。不复用医药。命取尝和晋人刘遗民晦迹诗。改其结句云。翔空迹自绝。不在青青山。使磨崖刻之。翌日之晚复曰。吾报缘必尽。敢忘遗训乎尔曹耶。益说法以勖其属。及后日之晚。使请弥陀像。以正其终。基徒尚欲有所祷。且以观音像应命。法师即炷香瞻像而祝之曰。我观世音。前际不来后际不去。十方诸佛同住实际。愿住此实际受我一炷香(云云)或问其所归者。犹以寂光净土对之。至其夕之三鼓。奄然坐终。先此法师自制其榇曰遐榻而铭之。学者务奉其师之前志。必卧其灵体于遐榻。更七日其形貌完洁如平昔。其寿六十有九。腊五十。当其化之夕。山中见大星陨乎鹫峰。赫然有红光。发于其寺之前。度弟子若虚辈垂百人。授讲禀法者如文昌诸上人者仅二十人。登门而学者其人不啻千数。明年仲春之四日。奉遐榻归葬于其寺之东月桂峰下。与隋高僧真观之塔邻也。蒙识韶公几三十年。晚山中与其游益亲。韶公耆年淳重。亦名德之法师也。尝以大法师实录。命余笔削。始以敝文不敢当。及蒙奏书为法以微效还。而韶公已物故方感慨。今辩师益以录见托。愿成就其师之意辩师端审善继。又明智之贤弟子也。会余避言适去山中。嘱之愈勤。顾重违其先师之命。姑按韶公。实录而论次之。命曰曲记。盖曲细而记其事也。然慈云聪哲志识坚明。故以其佛法大自植立。卓然始终不衰。虽古高名僧不过也。世以方之真观。不其然乎。天台之风教益盛于吴越者。盖亦资夫慈云之德也。吾恨不及见其人。是岁嘉祐癸卯之八年季秋己亥朔。适在京口龙游之东圃记之也

镡津文集卷第十二镡津文集卷第十三

        藤州镡津东山沙门契嵩撰

    碑记铭表辞

    秀州资圣禅院故和尚勤公塔铭(并叙)

嘉祐壬寅之仲秋。秀人以故大和尚勤公骨身归塔余杭之安乐山。从始也。其禀法弟子省文儒者闻人安远。乃命契嵩书且铭之。和尚讳盛勤本姓谢氏。不书其得姓之本末。从释氏也。象郡之寿阳人也。童真出家。北面事象之白容山惟齐禅师。祥符中以诵经中试。遂得落[髟/火]。其年纳戒于桂筦之延龄寺。还白容会其师适灭。葬已遂浩然西出。更访其师宗者。和尚天资淳深懿厚。夙有道识。童之时以自发明。遍学衡湘鄢郢老禅硕师。而独大尽玄旨于德山远和尚。初以云门语句请决于远师。虽叩问勤至垂三月。远未尝稍辩尽。欲其自契耳。一旦悟已诣远质之。远师一见即谓之曰。汝已彻矣。当此和尚顿觉身超虚空。不觉屋庐为阂。复其立处。即遍体雨汗。其悟道灵验如此也。先此和尚尝师他僧。传习乎安般定法。始授其法。乃席地然顶于其师前。遽有异光上发。圆赫如日。光熄而元略无所损。其师曰。汝最上乘法器也。勉之无以此自尽焉。其感通又若此也。其后禅之学者。乃蔚然向慕。来浙西混迹于余杭之安乐山。皇祐初嘉禾太守聂公。厚载闻其风。率郡人遂命领徒于此。更十有二年而秀之人无贤愚男女风德大化。法侣趋其会者日不下数百。精庐完葺僧储充备。而秀有禅居自和尚兴起也。以嘉祐庚子之五载仲夏壬寅示微疾。正坐说偈而尽。世寿六十八。腊四十二。以嘉祐庚子五月己酉。遵教火之。得五色舍利。绚如不可胜数。度弟子者宗益嗣其法而领众一方。曰省文。曰有昌和尚。平昔尝缀古之语要。目其书曰原宗集。而其徒方传之。然其所得之法。实诸佛之秘要。群生之所宗。诸祖之所传者也。非语默可到。然非语默又不能稍发。故和尚莅众接人虽勤教诲。而其语尝简其机缘不烦大较。其要道慈德入人最深。故其亡也。秀人倾城号恸。若丧所亲。诸君以契嵩于和尚道交相知尤深详得其出处。乃以文见托虽固亦不得让焉。铭曰

惟骨殊圆。惟道亦然。非生非灭。无陂无偏。惟小夷石泐。而此法常传

    秀州资圣禅院故暹禅师影堂记

禅师疾病。予自杭往问医药。尝顾谓曰。我老且病。是必已矣。死且累子坎而揜之。为我志其嗣法。遂授其所以然。余还杭未几。果溘然而化。学者不悉即焚其丧卒不得而塔之。故列其名迹于影堂。命今长老勤师勒石以传之。禅师讳庆暹。其先建阳人也。姓范氏。范氏世为士族。其父大父皆仕。不复书也。始禅师因父宦生于会稽。及其父官死海盐县。即与母治产居秀。至是禅师方五岁。而秀气霭然。其母异之。命从净行子昭出家于今资圣精舍。踰十岁落[髟/火]。纳戒于灵光寺。习楞严圆觉于讲师。居素又十岁。经明明年即广游方外遍参禅要。又十岁且还。初秀郡未始有禅居。待来者亦有所缺。然禅师既归。乃一更其院。务与众处谕其属。即如十方禅规主之院。稍治遂结庐独处于园林。笃为杜多之行。不出不寝更十九年。虽恶衣恶食。自视宴如也。居无何。会故雪窦清禅师至其庐曰。善乎仁者乃至是哉。因尽示其所证之法。而清禅师大韪之。卒亦承于清师。至天圣中。郡太守张公几圣高之。命复方丈使举行禅者。故事逮故翰林学士叶公道卿以中允领郡。见而益喜。遂尊为长老。命传其法。垂二十年竟以此物故。呜呼。其世寿已七十六。而僧腊六十二。禅师治兹院。自壮既耄凡四十六载。于人甚庄处已至约。饮食资用必务素俭。与时俗不合。以故其徒称难而少亲附。唯士大夫重其修洁。不忍以荤酒溷其室。先时吴中僧之坐法失序。辄以势高下。不复以戒德论。禅师慨然尝数以书求理于官。世人虽皆不顾其说而禅师未始自沮。及叶公道卿转运吴越。而禅师复致其书。而叶公然之。遂正其事于所部。既而秀众果推禅师于高座。方再会即谢绝。踵不入俗殆十五年。然亦天性公正切于护法耳。昔尝与余语曰。吾不能以道大惠于物。德行复不足观。以愧于先圣人矣。苟忍视其乱法是益愧也。予即应之曰。不必谦也。曹溪宗门天下之道妙也。而学者罕至。十二头陀出世之至行也。吾徒之所难。能为法而奋不顾身。亦人之难能也。是三者师皆得而行之。又何愧乎。师曰。此吾岂敢也。虽然予庸以是而称之于吾人。盖欲其有所劝也。禅师之迁化也。至是皇祐之己亥实五载矣。悲夫

    故灵隐普慈大师塔铭(并序)

师法讳幼旻。信阳玉山人也。本姓叶氏。童时即有出俗之志。告父母得命。遂入其邑之兴教兰若。师僧省覃出家。既纳戒乃访道四方。来虎林见惠明禅师。颓然有道器。即服膺执弟子礼。尽学其法。法务无难易者。备尝之矣。久之惠明命师监其寺事。未几会其寺大火荡尽。方根其所失。其同事者危之皆忧乃祸。师谓之曰。我总寺事。罪尽在我。吾独当之。尔曹不必惧也。吏果不入寺问师。弟坐其爨者耳。此岂古所谓临难无苟免者耶。其后惠明告终毕其丧。师即帅众曰。本府请大长老惠照聪公镇其寺。以继惠明。所统仍以监寺辅之。戮力相与复其寺。不十年而葺屋庐。嶷然千余间益伟于旧。庆历中朝廷用其荐而锡之章服。其后又赐号普慈。及惠照谢世。师方大疾。亦力病治其丧事。始惠照垂终遗书。举师自代。官疑其事。不与以灵隐。更命僧主之。师事其僧愈恭。无毫[髟/火]鄙吝心见于声彩。而人益德之。当此知府龙图季公知之。乃以上天竺精舍。命师以长老居之。及观文孙公初以资政大学士莅杭。特迁之主灵隐。始其演法之日。孙公大师衣冠贵游。不翅百人。预会爇香。听其所说。而道俗老少贵贱摩肩而趋来者万计。是日人声马迹溢满山谷。法席之盛其如此者鲜矣。师天性宽平慈恕。与人周而多容。而人亦颇美之。故居其寺方六年。寺益修众益靖。度弟子二十三人。嘉祐乙亥仲冬初。忽感微疾而卧。先终一日。与蒙语将授寺与今知禅德。语气详正。如平昔不衰。十三日鸡鸣起漱洗。问时辰乃安坐而尽。世寿六十一。僧腊四十一。以是月二十九日入塔于呼猿涧之直北寺垣之内。塔已知师以其行状求蒙文而铭之。然在古高僧传其法凡吾人于其教有德有言及其有功者乃得书之。若今灵隐最天下名寺。固吾佛法以之弛张也。呜呼普慈于其寺平生如此之效。岂不曰于法有功乎。余故不让。乃引其事而书之也。铭曰

惟功在法。惟德在法。法既不生。其胜缘岂有熄耶。惟师之盛善常然。不泯不坠。断可见矣

    杭州石壁山保胜寺故绍大德塔表

石壁寺去杭越三十里。走龙山而西。窅然入幽谷。有溪流岩石之美。虽其气象清淑。而世未始知之。自绍大德与其兄行靖法师居之。而其名方播。亦地以人而着也。大德讳行绍。杭之钱唐人也。本姓沈氏。初其母梦得异僧舍利吞之。因而有娠。及生其性淳美。不类孺子。不喜肉食。嗜闻佛事。方十二岁。趋智觉禅师延寿求为其徒父母从之。及得戒通练律部。当是时韶国师居天台山。其道大振。大德乃摄衣从之。国师见且器之。即使往学三观法于螺溪羲寂法师。因与其兄行靖皆事寂法师讲求大义。居未几而所学已就还杭。即葺其旧寺。寻亦让其寺与靖法师以会讲众。靖法师与大德皆师智觉出家。而大德为法兄。靖师为俗兄。靖法师以素德自发。先此六十年。虽吴中宿学名僧。皆推其高人。当时故为学者所归。及靖法师迁讲他寺。而大德复往居石壁。其前后五十年。守其山林之操。未始苟游于乡墅闾里。处身修洁。识者称其清约。一旦示感轻疾。至其三日之夕。嘱累其徒。始众会茶。授器已即坐尽。至是其寿已八十岁。僧腊六十八岁。垂二十年。余始来石壁。会其弟子简长。因闻其风。长亦介洁能守其先范。遂与其同学之弟简微。固以大德塔志见托。吾尝谓之曰。教所谓人生难遇者数端。而善知识尤难。世书曰。善人吾不得而见之矣。得见有常者斯可矣。贤善诚难其会也。若师出家于寿公。学法于寂公。见知于国师韶公。韶公不测人也。奇节异德道行蔼然。而寿寂二公亦吾徒之有道者也。天下岂可多得。若师皆遇而亲炙之。假令得一见之已甚善也。况因人而得法邪。若此师之美多矣。复兄弟于靖师。同其务学亲道。栖养于山林。又平生之美可书也。其塔在寺之西圃。故笔而表之。是岁皇祐癸巳三月之十一日也

    致政侍郎中山公哀辞(并叙)

故侍郎中山公。其丧下葬日。客有感其旧德而为哀辞。以见意也。然客本佛氏者。外遗形质内融情伪。不宜有所感而哀之也。盖不忍视其贤人殁而君子之道益寡。嗟叹之不已。姑托哀而辞之。虽然公之功德在人。名与迹太史氏播之。而其人未必悉知公道德之本至者也。公之所本者诚也。故其始也。修身事亲。而乡人效之。其中也。仕于朝廷守大节不变。而天子擢之。其老也。以礼而退表师乎士大夫。而天下仪之。然士之行道于世。多初锐而中懈。先是而后谬。孰如公进退始卒无毫[髟/火]之失。盖其修诚厚本而致是尔。公既谢去轩冕。益以清净养其寿命。故蒙忝公之交游。亦亲识知公之道德所以至者且详可法也矣。呜呼辱公之顾待异矣。不复睹矣。辞曰

鳞羽穰穰兮。龙凤所尸。龙不可隐兮。凤不可衰。人伦整整兮。圣贤所资。圣不可亡。贤不可亏。老成之人兮。已与化移。典刑虽在兮。奚可迩窥。大夜奄夕兮。复晓何时。神明一去兮。寂寥何知。道德垂世兮。群心所思。清白传家兮。世世可师。五福贵全兮。公得于斯。天分独好兮。谁与等夷。人寿百岁兮。公欲及期。孝子顺孙兮。胡必增悲。伊我所伤兮。贤者寖稀。纯诚不绍兮。君子道微。万类纷纶兮。邪正相非。特立独行兮。不尔畴依。秋风萧萧兮。白露霏霏。草木零落兮。丘陇巍巍。灵车独举兮。丹旐翻飞。顾此别离兮。杳杳长违

    李晦叔推官哀辞(并序)

陇西李晦叔死。有以相报者。予闻悼之。且有所感也。晦叔有俊才。素以其才之力气自豪。故于文章辩论不甚推让。去年仲春将施生。来吾室与吾语。终日不能去。尝曰。昔谓方袍平叔。予今顾师不足比也。叵自慨相知之晚。及蒙移书让其过称。复曰。方今天下贤而有识者。几其人哉。在仲灵何让。其后数数以重语推致于交游间。期将复来剧论。虽然余非其人酌其意爱。岂不谓之知我乎。别去一年志方壮。岂悟其忽然而已亡邪。古人以人生比之。浮云奄忽不可常保。如此信之矣。辞曰

昨别晦叔志气强。今闻晦叔忽已亡。始知未信便必尔。定闻不觉心自伤。心伤君子何所切。念君素怀殊未张。贤良不遂(遂或召字)死从事。可惜谪仙才艳长。陆机弟兄皆早世。芝兰零落何相望。高堂有亲[髟/火]被领。白日悠悠悲未央。忆君去年来我室。抵掌俉语声琅琅。坐人惊叹几绝倒。是是非非穷否臧。当时然诺颇相得。声色慷慨多揄扬。乃云平叔不足比。龌龊自疑何敢当。白云有期尚相待。岂意游魂成渺茫。哲人自古寡眉寿。天理如何不可量

    周叔智哀辞(并序)

周叔智名测。九江浔阳人也。少聪悟读书能强记。自六籍杨孟。洎司马氏史汉老庄列御寇之说与吾佛经。历目则往往通之。商较古今援引故事。动有典据。尝骇坐人。率皆伏其高论。为文学易系辞。奇峭颇工耻于奔竞。造次不移其守。故名不籍甚。朋游屡以其家贫亲老勖之。逾四十始以茂才异等举。寻斥于有司归乡曲。务以其道训导后进。江州风俗剽轻其人寡能庄整。叔智侃然处于乡党。而后学小生不敢恣放。去年孟夏得叔智之子明服书。且闻叔智以癸未孟秋死矣。呜呼吾尝与叔智友。凡议论不以道相契。未始发其言。交道之中正。自谓古人不至如是也。及来吴越不相见已六七年。日夕浩然。思归浔阳。慕永远(一作惠远)宗炳刘遗民之风。同叔智相与老于林下。逮此信吾事不果济也。呜呼交道之已矣乎。哀其人不复见矣。故辞之以扬其德也。辞曰

江之山兮。康庐效灵。江之水兮。九江泚清。合其气兮。诞为人英。君得之兮。既聪且明。道德修兮。器识恢宏。竟不展兮。夺化代并。公之寿兮。令名不朽。君之福兮。学问富有。仁义家传兮。子孙宝守。孰谓既往兮。不光其后。湓江浮天兮。缘净漪漪。白石青草兮。日暮参差。若人不归兮。万古别离。相望丘墓兮。千里依依

    秀州精严寺行道舍利述(梵音舍利此云身骨)

道必有所验。非验孰见乎道之至哉不邪。佛之舍利盖其道之验也。夫道之大至者。固贯乎人神死生而妙之。圣人以其妙则在幽而能兴。在明而能无。是故圣人方其生也。善世而无善。方其死也。潜神而用神。舍利者亘百世而俨然。效其灵则天下莫测。岂非其神之为乎。今夫九流百子以其道而为之者天下纷然。谓之道则与佛未始异也。稽其验则天下无有也。竞尊其师则谓佛不足。与其圣贤校其人之死也。不终日而形腐。不终年而骨朽。其神则漠然。乌有乎忽恍。岂其道亦有所未臻于佛者乎。昔者佛法始传于汉而汉人不详。始传于吴而吴人不谅。皆专儒老而拒我。故摩腾僧会命舍利以验佛世。自是翕然而向之。夫道远也。验近也。观近也。者发之也。观远也者至之也。至之者圣人也。以验观道则粗妙可审也。以道观圣人而大小可见也。人亦有言曰。其教有大不可思议之事。益知佛为大圣人。不其然乎。然舍利之见乎天下者古今多矣。有盘空而翔者。无端而至者。发光而明并日月者。不可焚者。不可碎者。若此行道之舍利昼夜振之而不息者。天下未始见也。捧其塔敬之则金铎益转。若与人意而相应异乎。美哉至神之物不必大也。至道之验不必多也。考其始致则曰得之于吴越。故国师韶公盖得乎梁之岳阳。王萧察之所传者也。既而钱氏之先王内于金铎以小铜塔而缄之置诸灵光寺(今寺之旧名)殆百年矣。韶公至人也。号其舍利。一曰行道。一曰入定。入定者秘而不可见。行道者益塔而张之。是岂不以后世僧不轨道而俗薄寡信。将亦有所劝而发之者乎。故述其意命吾徒以扬之

    题远公影堂壁

远公事迹。学者虽见而鲜能尽之。使世不昭昭见先贤之德。亦后学之过也。予读高僧传莲社记。及九江新旧录。最爱远公。凡六事谓可以劝也。乃引而释之。列之其影堂以示来者。陆修静异教学者。而送过虎溪。是不以人而弃言也。陶渊明酖湎于酒而与之交。盖简小节而取其达也。跋陀高僧以显异被摈。而延且誉之。盖重有识而矫嫉贤也。谢灵运以心杂不取。而果殁于刑。盖识其器而慎其终也。卢循欲叛。而执手求旧。盖自信道也。桓玄振威。而抗对不屈盖有大节也。大凡古今人情莫不畏威而苟免。忘义而避疑。好名而昧实。党势而忍孤。饰行而畏累。自是而非人。孰有道尊一代为贤者师。肯以片言而从其人乎。孰有夙禀胜德为行耿洁。肯交醉乡而高其达乎。孰有屈人师之尊礼斥逐之客而伸其贤乎。孰有拒盛名之士不与于教而克全终乎。孰有义不避祸敦睦故旧而信道乎。孰有临将帅之威在杀罚暴虐之际守道不挠而全节乎。此故远公识量远大独出于古今矣。若其扶荷至教广大圣道垂祐于天人者。非蒙乃能尽之其圣欤贤邪。伟乎大块噫气六合清风。远公之名闻也。四海秋色神山中耸。远公之清高也。人僧龙凤高揖巢许。远公之风轨也。白云丹嶂玉树瑶草。远公之栖处也。蒙后公而生虽慕且恨也。瞻其遗像稽首作礼。愿以弊文题于屋壁

    题梅福传后

班固云。梅子真尝为南昌尉不得志。遂自引去。变姓名为会稽监门。又曰。仙去。故后之说者。不过谓子真能以仙尉为吏隐。善与时浮沉。往往引其事为尉者美言。亦学者之不详也。小哉言乎。子真磊落有大节奋不顾身。忠于国家忧天下者也。当汉朝失理本末皆颠。子真嫉邪臣用事窃弄大权。发愤上书论国大体大要。兴行礼度登用俊良之人。虽抵触谗佞辈而无所避忌。词气謇谔意欲警动时主。虽书屡上而主竟不悟。卒土崩瓦解。使当时稍用其言。而高祖社稷未必丧亡。呜呼子真处九品之末。朝无一介之援。毅然奋志忠勇过人。吐词扶国家之危。逆龙鳞探虎口。不旋踵而祸及其身。尚不以为惧。真慷慨大丈夫也。噫古今读书为学。孰不抱气自视为英雄于朋游间。苟有一语相忤。不协其意也。必发愤诟骂。恨不能诛之如仇。及其立于朝廷也。视有不义。虽大至于害教化伤风俗。以其不切于己。虽视如不视。虽闻如不闻。往往从而谀之。苟其败也。则聚口而笑之。此闻子真之风。宜如何为心。子真殁在先汉之季。于今上下千有余年所。于县尉未有如子真者也。将有而未闻见乎。予尝病世不知子真之德之道。徒高其得术仙去故题云

    书文中子传后

读东[自/本]子王绩集。知王氏果有续孔子六经。知房玄龄杜如晦李静董常温彦博魏征薛收杜淹等果文中子之弟子也。读刘煦唐书王勃传。知文中子乃勃之祖果曾作元经矣。绩死于贞观十八载。去其兄之世近。能言其事也。慨房杜温魏王勃皆不书一字以传文中子之贤。而隋书复失书之后世。故以文中子之事不足信。及韩子文兴。天下学士宗韩以韩愈不称文中子。李翱又薄其书比之太公家教。而学者盖不取文中子也。然王氏能续孔子六经。盖孔子之亚也。识者宜以圣人之道较而正之。其文中子之道苟与孔氏合。乃孔子之嗣也。而书传之有无不足为信。随人爱恶之情欲蔑其圣贤可乎。孟轲岂不曰。尽信书不若无书。吾视中说其读诗曰。四名五志。读书曰四制七命。元经则曰。晋宋齐梁陈亡具五以祸其国而善其立法。有圣人之道。嗟呼不见其六经。姑书此以遗学辈

    书李翰林集后

余读李翰林集。见其乐府诗百余篇。其意尊国家正人伦。卓然有周诗之风。非徒吟咏情性咄呕苟自适而已。白当唐有天下第五世时。天子意甚声色庶政稍解。奸邪辈得入窃弄大柄。会禄山贼兵犯阙。而明皇幸蜀。白闵天子失守轻弃宗庙。故作远别离以刺之。至于作蜀道难。以刺诸侯之强横。作梁甫吟伤怀忠而不见用。作天马歌哀弃贤才而不录其功。作行路难恶谗而不得尽其臣节。作猛虎行愤胡虏乱夏而思安王室。作阳春歌以诫淫乐不节。作乌栖曲以刺好色不好德。作战城南以刺穷兵不休。如此者不可悉说及放去。犹作秋浦吟冀悟人主意不果望终弃于江湖间。遂纡余轻世剧饮大醉。寓意于道士法故其游览赠送诸诗杂以神仙之说。夫性之所作志之所之。小人则以言君子则以诗。由言诗以求其志则君子小人可以尽之。若白之诗也。如是而其性之与志岂小贤哉。脱当时始终其人尽其才而用之。使立功业安知其果不能也。迩世说李白清才逸气但谪仙人耳。此岂必然耶。观其诗体势才思如山耸海振。巍巍浩浩不可穷极。苟当时得预圣人之删可参二雅。宜与国风传之于无穷。而离骚子虚不足相比

    书诸葛武侯传后

孔明始躬耕于隆中时。每自比于管仲乐毅。时人莫有许者。惟崔州平徐庶以为然。吾考孔明事迹。其以天下至公为心。欲并强魏而复汉社稷。与管仲九合诸侯一匡天下。乐毅不屠莒即墨之城。欲专以王道一归天下。其道岂异哉。刘备三往乃见。孔明方与备画计。何其工也。及备军败身遁夏口而孔明往说孙权。得兵为援。破曹操于赤壁。此与乐毅说赵楚魏。使赵啖秦以伐齐之利。而毅并获楚魏五国之兵伐齐。破之济西。而其才略奇伟与乐埒也。率诸军北驻汉中。临发上疏。与乐毅报遗燕惠之书。其忠义相类。但其遇主遭时。不如管仲之得志耳。使孔明逢盛时。天不夺其寿。得以始终其事。复汉而并一天下兴崇王道。则管夷吾乐毅殆不及也。惜其轻用马谡。遂败于街亭害其能事。然诸葛孔明贤豪俊杰。犹暗于知人如此。况非如孔明者。乃轻信乎。利口之人而用之。不亦易乎。戒之哉戒之哉

    书范睢传后

始范睢变姓名。自号张禄先生。入秦说秦昭王。短秦相穰侯。秦昭王遂逐穰侯收其相印。即拜范睢为相。号为应侯。应侯所任用郑安平以兵降赵。应侯忧不知计之所出。而蔡泽乃西入秦见昭王。使人宣言感怒应侯。应侯服其说。乃举蔡泽。应侯因谢病请归相印。范睢既免相。秦昭王遂拜蔡泽为相。蔡泽相秦数月。或恶之。惧诛。寻亦谢病归其相印。庄子云。一蝉方得美荫而忘其身。螳螂执翳而搏之。见得而忘其形。异鹊从而利之。见利而忘其真。庄周怵然曰。噫物固相累焉。此与范睢二三子相倾而相夺。何以异乎。欲人之欲。人亦欲之。孰谓能必保其富贵耶

    唐叚太尉传赞

叚大尉秀实先为用事者夺去兵权而无怨。及是毅然奋笏击杀朱泚。不顾一死图存王室。古所谓社稷之臣也。又曰。杀身以成仁。又曰。临难无苟免。唯叚氏皆得之矣。说者或云。叚太尉小弱。动不迕物。颇类儒者。及其奋击反虏。骂声掉厉而气慑万夫。白刃交前而卒不变色。又何壮哉。猛如飘风烈如疾雷。慷慨雄伟卓出古今。太史公疑田侯于画图。信有之矣。呜呼大凡古今人情得权势之盛。不振主则骄。时及失之。则怨望不能自存。往往谋为不轨。如叚秀实太尉者。得之不为幸。失之不为怨。成之与败在未决间。而以死循王室。拟淮阴侯韩信则其贤远矣

    好善赞

圣人之善以人为善。其人也必好善。沮人之善以自善。其人也必嫉善。好善者其道必广。嫉善者其名必辱。好善则天下善人乐以其善告。聚天下之善以为行。其道不亦广乎。嫉善则天下善人唯恐其闻所善。掩天下之善以为言。其名不亦辱乎。舜古之好善人也。颜子亦古之好善人也。彼舜者古之圣人也。当尧之世。克谐以孝。烝烝又不格奸。天下不归乎朱而归乎舜。而天下岂有善于舜者也。及其闻一善言见一善行。若决江河沛然莫之能御也。颜子古之贤人也。当孔子之时。抱圣人之道穷处陋巷。人不堪其忧。而颜子不改其乐。庶几乎。圣人所以称之。而天下岂有善于颜子也。及其闻人一善则拳拳服膺。若今所谓善人者。吾未见有如颜舜之圣贤也。其善未必善于天下之人。及其闻人之善。孰肯沛然以行之。亦孰肯拳拳而服膺。从而掩之者有之。辩者必形乎言。讷者必形乎色。脱少而称之其人也。非情与党则不为也。呜呼欲其名不辱。其可得乎。其道之广也。其可得乎。今之人不如古之人远矣。故谓好善者非圣贤之人不能好善也。穷天地亘万世。唯舜颜子而已矣。宜乎其道与名。传之于无穷焉

    陆蟾传

陆蟾藤州镡津人也。以能诗名于楚越间。其瀑布咏则曰。灵源人莫测。千尺挂云端。岳色染不得。神功裁亦难。夏喷狷鸟凝。秋溅斗牛寒。待到沧溟日。为涛更好看。此诗人尤称之。客死于攸县之司空山。予少时游衡山。会隐者高阆谓予曰。昔陆先生。子之邑人也。方国初时。廖氏家以诗盛。而四方诗人慕廖氏者来衡山颇众。独先生陆某诗多警句。虽慕廖融亦相推高。然生不止能诗而已矣。颇知王霸大略。亦俟有所遭遇。故其言诗见志。如前诗后句云。待到沧溟日。为涛更好看。而常幅巾布衣好秉高节。所至闭户自处。不肯与常人交接。余闻其风且叹之曰。陆生邑人也。能以诗高出流辈。是亦贤矣。而负道守节。不为阿世苟合。而欲自有所遭遇。虽孔孟尚不得其志而生也。不亦难乎。然天下如陆生从死于丘壑者何限

    韩旷传

韩旷字摄生。隐士也。或曰。即五代韩通之后也。宋初其家破。旷方婴儿。人窃匿且育之。稍知其世家。亦遂自匿亡于杨越间。欻然长大。少年任侠纵酒击剑。一旦感悟。即洁身振衣。游名山慕道家绝粒导引。为人沉毅寡语。悠然有远器。甘恶衣食。所至辄闭室。不交人世。虽官尊如刺史者纵求之。未尝有见者。或稍见一揖。遂自引不复与语。予少时识旷于岳麓。其人已老。默默不妄道事。然人多悦其高义而自劝。始予谓旷木讷少文。及游洪井视其属辞。彬彬可观。闻其平生愈详益信。其有德而有言也。竟死于湘潭间

    评北山清公书

评曰。唐高僧神清。不喜禅者。自尊其宗。乃著书而抑之曰。其传法贤圣间以声闻。如迦叶等。虽曰回心。尚为小智。岂能传佛心印乎。即引付法藏传曰。昔商那和修告优波鞠多曰。佛之三昧辟支不知。辟支三昧声闻不知。诸大声闻三昧余声闻不知。阿难三昧我今不知。我今三昧汝亦不知。如是三昧皆随吾灭。又有七万七千本生经。一万阿毗昙。八万清净毗尼。亦随我灭。固哉清也。徒肆己所爱恶而不知大谬先圣。吾始视清书。见其校论三昧。虽文词不佳。盖以其善记经书不别理义端由而不即非之。及考其禅宗之说。问难凡数番。辄采流俗所尚。及援书传。复不得其详。余初谓此非至论。固不足注意。徐思其所谓迦叶等。岂能传佛心印。尤为狂言。恐其荧惑世俗。以增后生末学之相訾。不已。乃与正之。非好辩也。大凡万事理为其本而迹为末也。通其本者故多得之。束其末者故多失之。若传法者数十圣贤虽示同声闻而岂宜以声闻尽之哉。经曰。我今所有无上正法等悉以付嘱摩诃迦叶。竟大般涅槃。传曰。我今所有大慈大悲四禅三昧无量功德而自庄严。而迦叶比丘亦复如是。又谓鞠多为无垢相好。佛又谓僧伽难提。乃过去娑罗王如来降迹为祖。如此之类甚众。岂非圣人欲扶其法互相尊敬而示为大小耶。楞伽所谓三种阿罗汉者。一曰得决定寂灭声闻阿罗汉。一曰增修菩萨行阿罗汉。一曰应化佛所化阿罗汉。此阿罗汉以本愿善根方便力故。现诸佛土生大众中。庄严诸佛大会。故若大迦叶传法数十圣贤者。岂非应化佛所化之阿罗汉者也。然佛所化者宜其所有四禅三昧无量功德与如来不异也。不异乎如来而传佛心印。孰谓其不然乎。若商那和修曰。阿难三昧而我不知。我今三昧汝亦不知。斯恐其有所抑扬耳。未可谓其必然。经曰。入远行地已得无量三昧。夫入远行地者。盖七地菩萨也。七地菩萨尚能得无量三昧。而化佛岂尽不能也。然佛之所传心印与余三昧者。宜异日而道哉。夫心印者。盖大圣人种智之妙本也。余三昧者。乃妙本所发之智慧也。皆以三昧而称之耳。心印即经之谓三昧王之三昧者也。如来所传乃此三昧也。清以谓余三昧邪。其所谓七万七千本生经。一万阿毗昙。八万清净毗尼。亦随我灭。此余未始见于他书。独付法藏传云。尔尚或疑之。假令其书不谬。恐非谓其传法圣贤不能任持而然也。是必以后世群生机缘福力益弱而不胜其教。以故灭之。方正像末法三者之存灭。亦随世而法污隆焉。曷尝为其弘法圣贤而致正末邪。呜呼学者不求经不穷理。动谬圣人之意为其说。虽能编连万世事。亦何益乎。书曰。记问之学不足为人师。清之谓也欤

    评唐续僧传可禅祖事(附)

评曰。唐续高僧传谓。可遭贼断臂。与余书云。曷其异乎。曰余考法琳碑曰。师乃立雪数宵。断臂碎身营求开示(亦曰投地碎身顾其开示)然为僧传者与琳同时。琳之说与禅书合而宣反之。岂非采听之未至乎。抑亦从邪说而妄非之乎。故其书不足为评(亦云不可凭。亦云不在详评。然各有旨也)

镡津文集卷第十三镡津文集卷第十四

        藤州镡津东山沙门契嵩撰

    非韩上

    非韩子三十篇(并叙)

叙曰。非韩子者公非也质于经以天下至当为之。是非如俗用爱恶相攻。必至圣至贤乃信吾说之不苟也。其书三十篇。仅三万余言

    第一

韩子议论拘且浅。不及儒之至道可辩。予始见其目曰。原道徐视。其所谓仁与义为定名。道与德为虚位。考其意。正以仁义人事必有。乃曰。仁与义为定名。道德本无缘仁处致尔。乃曰。道与德为虚位。此说特韩子思之不精也。夫缘仁义而致道德。苟非仁义自无道德焉。得其虚位果有仁义。以由以足道德。岂为虚耶。道德既为虚位。是道不可原也。何必曰原道。舜典曰。敬敷五教。盖仁义五常之谓也。韩子果专仁义。目其书曰原教可也。是亦韩子之不知考经也。其曰博爱之谓仁。行而宜之之谓义。由是而之焉之谓道。足于己无待于外之谓德。夫道德仁义四者。乃圣人立教之大端也。其先后次第有义有理。安可改易。虽道德之小者。如道谓才艺。德谓行善。亦道德处其先。彼曰仁义之道者。彼且散说。取其语便道或次下耳。自古未始有四者连出而道德处其后也。曲礼曰。道德仁义非礼不成。说卦曰。和顺道德而理于义。论语曰。志于道据于德。依于仁游于义。礼运曰。义者艺之分仁之节也。协于艺讲于仁。得之者强。此明游于义者乃圣人用义之深旨耳。杨子曰。道以导之。德以得之。仁以人之。义以宜之。老子虽儒者不取其称。儒亦曰。道而后德。德而后仁。仁而后义。道先开通。释曰开通。即系辞云。开物成务。又曰。通天下之志。是也。由开通方得其理。故德次之。得理为善。以恩爱惠物。而仁次之既仁且爱。必裁断合宜。而义又次之。道德仁义相因而有之。其本末义理如此。圣人为经定其先后。盖存其大义耳。今韩子戾经。先仁义而后道德。臆说比大开通得理。不乃颠倒僻纡无谓邪。然儒之道德固有其小者大者焉。小者如曲礼别义。一说道谓才艺德为行善在己。是也。大者如系辞一阴一阳之谓道。继之者善也。成之者性也。仁者见之谓之仁。智者见之谓之智。百性日用而不知。故君子之道鲜矣。说卦曰。昔者圣人之作易也。将以顺性命之理。立天之道曰阴与阳。立地之道曰柔与刚。立人之道曰仁与义。中庸曰。天命之谓性。率性之谓道。修道之谓教。是也。系辞以其在阴阳而妙之者为道。人则禀道以成性。仁者智者虽资道而见仁智。遂滞执乎仁智之见。百姓虽日用乎道。而茫知是道。故圣人之道显明为昧少耳(昧或作衰)然圣人之道。岂止乎仁义而已矣。说卦以性命之理。即至神之理也。天地万物莫不与之。故圣人作易重卦。顺从此理。乃立天地人三才之道。天道资始。则有阴有阳。地道成形。则有柔有刚。人道情性。则有仁有义。乃资道而有之也。中庸以循率此性。乃谓之道。修治此道。乃谓之教。教则仁义五常也。是岂道止仁义。而仁义之先果无道乎。若说卦者。若论语者。若曲礼之别义者。若老子杨子者。其所谓道德。皆此之大道也。然是道德在礼则中庸也诚明也。在书则洪范皇极也。在诗则思无邪也。在春秋则列圣大中之道也。孔子谓曾子曰。参乎。吾道一以贯之。曾子曰。唯。又谓子贡曰。非也。予一以贯之。但曾子缘弟子问之。而曾子以其弟子小子未足以尽道。故以近道者谕之。乃对之曰。夫子之道忠恕而已矣。曾子盖用中庸所谓忠恕去道不远之意也。后儒不通。便以忠恕遂为一贯。误矣。系辞曰。天下之动贞夫一。又曰。一致而百虑。礼运曰。礼必本于太一。中庸曰。其为物不二。其生物也不测。以此较而例诸。乌得以忠恕而辄为其一贯乎。颜渊喟叹曰。仰之而弥高。钻之而弥坚。瞻之在前忽焉在后。夫子循循然善诱人。颜子正谓圣人以此一贯之道教人。循循然有其次绪。是为善进劝于人也。此明圣人唯以诚明大道开通一理为其教。元为众善百行之本。中庸曰。中也者天下之大本也。岂不然乎。于此辄三本略经正以仁义二者曲为其道德。其于圣人之法。岂不阙如。中庸曰。道之不行我知之矣。贤者过而不肖者不及。兹谓贤智之人忽道而所以为过也。愚不肖辈远道而所以为不及也韩子忘本。岂不为过乎。轻亡至道而原道。欲道之辩明。是亦惑也。系辞所谓仁智云者。为昧道执滞其见致。乃圣人之道衰少不备显。若韩子局仁义而为其道德者。正系辞所患也。夫义乃情之善者矣。于道德为次。以情则罕有。必正而不失。故论语曰。大德不踰闲。小德出入可也。又曰。赐也过。商也不及。又曰。色取人而行违居之不疑。表记子曰。仁有三。与仁同功而异情。与仁同功。其仁未可知也。与仁同过。然后其仁可知也。庄子曰。诸侯之门而仁义存焉。其欲偏以仁义而为可乎。然子贡子夏为仁义之贤者。犹有过与不及。况其不如赐与商者。后世何可胜数。此乌得不究大本与人教。其以道德而正其为善乎。中庸曰。道其不行矣。夫是乃圣人悯伤其不与至道至德而教人也。或曰。韩子先仁义而次道德者。盖专人事而欲别异乎。佛老虚无之道德耳。曰昔圣人作易以正乎天道人事。而虚无者最为其元。苟异虚无之道则十翼六十四卦。乃非儒者之书。伏羲文王孔子治易之九圣人。亦非儒者之师宗也。孔子非儒宗师可乎。果尔则韩子未始读易。易尤为儒之大经。不知易而谓圣贤之儒。吾不信也。其曰老子之小仁义非毁之也。其见者小也。坐井而观天曰天小者。非天罪也。然老子曰。失道而后德。失德而后仁。失仁而后义。失义而后礼。此诚不毁小仁义也(或无小字)盖为道德与仁义为治有隆杀。而其功有优劣耳。夫明此不若以礼运较。孔子曰。大道之行也天下为公。选贤与能讲信修睦。故人不独亲其亲。不独子其子。又曰。谋闭而不兴盗窃乱贼而不作。故外通而不闭。是谓大同。是岂非大道与德为治而优乎。又曰。今大道既隐。天下为家。各亲其亲。各子其子。又曰。禹汤文武成王周公。由此其选也。此六君子者。未有不谨于礼者也。以着其义。以考其信。着其有过。刑仁讲让。示民有常。如有不如此者在执者去。众以为殃。是为小康。是岂非仁义为治于道德为劣乎。如此何独老子而小仁义耶。韩子何其不自忽儒经而辄诮老子乎。又曰。老子所谓道德云者。去仁与义言之也。一人之私言也。此韩子之言。所以大不公也。夫老子之所言者大道也。道果私乎。所谓大道者。岂独老子之道。盖三皇五帝列圣之大道也。韩子不知。徒见老氏道家。自为其流与儒不同。欲抑而然也。夫析老氏为之道家者。其始起于司马氏之书。而班固重之。若老子者其实古之儒人也。在周为主藏室之史。多知乎圣人神法之事(或本无圣人字)故孔子于礼则曰。吾闻诸老聃。是盖老子尝探三皇五帝之书而得其大道之旨。乃自著书发明之。韩子不能揣本齐末。徒欲排之而务取诸儒名。不亦易乎。礼运曰。大道之行与三代之英丘。未之逮也而有志焉。郑玄解曰。大道谓五帝时也。然他书多谓大道为皇道。而郑独谓五帝之时也。其意以谓。虽皇与帝其道相通故也。五帝本纪而黄帝当其首。然黄帝与虙牺神农其实三皇。而经史但为帝者。盖皇帝与王古亦通称耳。故郑谓五帝之时而皇在其间矣。但黄帝乃三皇。处五帝之初而冠乎尧舜。虽本末小异。而大道一也。系辞曰。黄帝尧舜垂衣裳而天下治。此其然也。孔安国谓三皇之书为三坟。言大道也。五帝之书为五典。言常道也。孔颖达正其义曰。皇优于帝。其道不但可常行而已。又大于常。故为坟也。此谓对例耳。虽少有优劣皆乃大道并可常行。亦引兹礼运大道之行谓五帝时为之证。然五帝三皇之书。莫至于易。以易与老子较。而其道岂异乎哉。如系辞曰。天下之动正夫一者也。而老子曰。王侯得一以为天下正。此其大略也。苟考其无思无为之理。阴阳变化之说。二书岂不皆然。班固汉书曰。老氏流者盖出史官。又曰。合于尧之克让。易之谦谦。此之谓也。吾少闻于长者曰。老子盖承于黄帝氏者也。及见庄周广成子曰得吾道者。上为皇下为王。益信老氏诚得于三皇五帝者也。此明老子之道德者。实儒三皇五帝道德仁义之根本者也。章章然(或止一章字也)岂出于老氏一人之私说邪。必以老子为非。则易与礼运可燔矣。文王孔子则为槌提仁义者也。夫先儒之好辩者孰与孟子。孟子之时。老子之书出。百有余年矣。而庄周复与孟氏并世。如其可排则孟已排之矣。岂待后世之儒者辩之耶。司马迁谓。老子之道约而易操(上或无之字)事少而功多。儒者或不然。讥其先黄老而后六经。是亦不知其意也。太史公之书。孔子即为之世家。老子即为列传。此岂尊老氏之谓耶。盖以老氏之道乃儒之本也。所以先之者正欲尊其本耳。非苟先其人也。子长之言微且远矣。韩子不能深思而远详之。辄居于先儒。乃曰。周道衰孔子没。火于秦黄老于汉。佛于晋宋齐梁魏隋之间。其言道德仁义者。不入于杨则入于墨。不入于墨则入于老。不入于老则入于佛。入于彼则出于此。入者主之出者奴之。入者附之出者污之。呜呼何其言之不逊也如此。其曰出入奴污。谓出于杨墨乎。出于佛老乎。佛老岂致人恶贱之如是耶。夫佛法居家者果以诚心入道。其所出远则成乎殊胜之贤圣。其所出近则乃身乃心。洁静慈惠为上善人出处闾里。则人敬之而不敢欺。是亦人间目击常所见也。安有出者奴之污之之辱耶。古者有帝王而入预佛法者。自东汉抵唐不可悉数。如唐太宗于崇福寺。发愿称皇帝菩萨戒弟子者。玄宗务佛清净事其熏修者。是亦佛教而出。果奴乎污耶。韩子徒以梁武为尤。而不知辱类其本朝祖宗。此岂有识虑耶。然梁武之事。吾原教虽顺俗稍评之而未始剧论。如较其舍身。于俗则过于道则德。非尔人情辄知。唯天地神明乃知之耳。故当梁武舍身之际而地为之振。此特非常之事。而史臣不书而后世益不识。知梁武帝幽胜之意也。其发志固不同庸凡之所为。未可以奴视之也。韩子既攘斥杨墨佛老如此矣。而其师说乃曰。孔子以礼师老聃。其读墨曰。孔子必用墨子。墨子必用孔子。不相用不足为孔墨。其为绛州马府君行状曰。司徒公之薨也。刺臂出血书佛经千余言以祈报福。又曰。居丧有过人行。其称大颠序。高闲亦皆推述乎佛法也。韩子何其是非不定前后相反之如是耶。此不唯自惑。亦乃误累后世学者矣。佛老果是。而韩子非之。后学不辨。徒见韩子大儒而其文工。乃相慕而非之。杨墨果非。而韩子是之。学辈亦相效而是之。夫以是而为非者则坏人善心。以非而为是者则导人学非。坏善之风传之后世。误人之所以为心非小事也。损刻阴德而冥增其过。不在乎身必在其神与其子孙。后世亦可畏也。儒有附韩子者曰。孔子但学礼于老聃氏耳。非学其道也。曰不然。礼亦道也。乐记曰。大礼与天地同节。又曰。中正无邪礼之质也。礼运曰。礼必本于太一。夫中正太一礼之质本也。仪制上下礼之文末也。苟圣人但学文末而不究乎质本。何为圣人耶唯圣人固能文质本末备知而审举之也。学者徒知曾子问孔子学礼于老聃之浅者耳。而不知史记老聃传孔子问礼之深明者也彼韩子虽学儒之言文。岂知礼之所以然耶。其曰闻古之为民者四。今之为民者六。古之教者处其一。今之教者处其二。农之家一而食粟之家六。工之家一而用器之家六。贾之家一而资焉之家六。柰之何民不穷且盗也。夫所谓教者。岂与乎天地皆出而必定其数耶。是亦圣人适时合宜而为之。以资乎治体者也。然古今迭变时益差异。未必一教而能周其万世之宜也。昔舜当五帝之末。其时渐薄其人渐伪。圣人宜之。乃设五教制五刑。各命官尸之。而契为司徒。专布五教。遂遗后世使率人为善。而天下有教自此始也。及周公之世复当三王之际。其时益薄其人益伪。而天下益难治。圣人宜之。遂广其教法而备之。天下谓儒者之教。自周公起焉。其后孔子述而载之。诗书六经(或云六艺)而儒之教益振周季。三代之政弊。善人恃术而费智。不善人假法而作伪。天下靡靡役生伤性而不知其自治。老子宜其时。更以三皇五帝道德之说以救其弊。而天下遂有老子之教也。两汉之际。视周末则愈薄愈伪。贤与愚役于智诈纷然相半。万一虽习于老子之说。而不能甚通乎性命奥妙。推神明往来救世积昧。指其死生之所以然。天下遂有佛之教也。杨子曰。夫道非天然应时而造。损益可知也。是岂不然哉。夫自周秦汉魏。其薄且伪者日益滋甚。皆储积于后世之时。天其或资乃佛教。以应其事。欲其相与而救世也。不然何天人与其相感应久且盛之如是耶。韩子泥古不知变。而不悟佛教适时合用。乃患佛老加于儒。必欲如三代而无之。是亦其不思之甚也。夫三皇之时无教。五帝之时无儒。及其有教有儒也。而时世人事不复如古。假令当夏禹之时。有人或曰。古之治也。有化而无教化则民化淳。吾欲如三皇之世用化而不用教。当此无教。可乎当周秦之时亦有人曰。古之为治用教也简。今之为治。用儒也烦。烦则民劳。而苟且吾欲如二帝之世用教而不用儒。当是时无儒可乎。然以其时而裁之。不可无教无儒必也矣。比之韩子之说。欲后世之时无佛无老。何以异乎。韩子曰。今其言曰。曷不为太古之无事。是亦责冬之裘者曰。曷不为葛之之易也。责饥之食者曰。曷不为饮之之易也。韩子其亦知后世不可专用太古之道而讥其言之者。不知乎时之宜也。方益后世而韩子欲无佛与老。何为乃自反不知其时之宜耶。岂有所党而然耳。将欲蔽而特不见乎。若夫四民之制六家食用之费。吾原教论之详矣。今益以近事较之。周汉而来治天下垂至于王道者。孰与唐之太宗。当正观之间。佛与老氏。其教殊盛其人殊繁。其食用殊广。而国之断狱卒岁死刑者不过三十人。东至于海南至岭外。皆外户不闭。行旅不赍粮。玄宗开元中天下治平。几若正观之时。而佛老之作益盛。是岂无佛老之人耶。而唐天下富羡攘窃杜绝。若尔吾谓民穷且盗。但在其时与政。非由佛老而致之也。然佛教苟可以去之。则唐之二宗以其势而去之久矣。乌得后世之人讻讻徒以空言而相訾也。或谓韩子善摈佛老而功侔于禹。较其空言实效。无乃屈于禹乎。狂夫之言何其不思也。其曰今其法曰。必弃而君臣去而父子禁其相生养之道。以求其所谓清净寂灭者也。此乃韩子恶佛教人出家持戒。遂尤其词。夫出家修道岂如是之酷耶。夫出家者出俗从真。臣得请于君。父肯命其子乃可。非叛去而逆弃也。持戒者唯欲其徒洁清其淫嗜之行。俗戒则容其正偶。非一切断人相生养之道也。然情之为累淫累为谨。诸教教人慎淫窒欲。无欲而天下犹纷然。溺于淫嗜至于丧心陷身者也。韩子何必恐人男女之不偶。见人辟谷遽忧其遂绝五谷之种。无乃过虑乎。夫清净谓其性之妙湛。寂谓至静。灭谓灭其情感之累非取其顽寂死灭之谓也。夫出家持戒者。佛用其大观耳。圣人大观乎人间世天地夫妇常伦万端皆以情爱所成。都一浮假如梦。贪斯着斯苦斯乐斯荣斯辱斯徇斯弊斯恩爱斯烦恼斯以至死不觉其为大假大梦。不知其为大患。而大宁至正之妙诚乎亡矣。出家者乃远尘绝俗。神专思一。固易觉而易修。视身无我奚着。视心无意奚贪。视有为之事不足固何必徇。是故大宁矣至正矣。胜德可得而圣道可成也。语曰。子绝四。母意母必母固母我。老子曰。吾所以有大患者为吾有身。及吾无身吾有何患。是二者与佛出家法其因似。是唯大圣人皆知而究之。使圣人只徇浮世迷不知出虚死生一世与凡人何远乎。故孔子稍言之。盖微存于世书耳。其广说大明研几极妙行而效之。若待乎佛出世之教。宜为然耳。此盖可以冥数审也。今佛以其出家持戒特欲警世之浮假大梦。揭人业障而治其死生之大患也。而韩子反以此为患者。假其介胄其障者而毅然排佛。谓佛诡扰我世治。此韩子以己不见而诬人之见。其情弊如此之甚也。佛尚何云。异书云古有梦国举其国人皆以梦而为觉。及其以真觉者谕之。而伪觉之人反皆诟曰。尔何以梦而欺我耶。彼觉者默然无如之何。是颇与韩子属拒佛类也。韩子诗曰。莫忧世事兼身事。须着人间比梦间。是必因于大颠稍省。乃信有外形骸以理自胜者始尔。虽然其前说已传。欲悔言何及也。又曰。呜呼其幸而不出于三代之后。不见黜于禹汤文武周公孔子也。其亦不幸而不出于三代之前。不见正于禹汤文武周公孔子也。此韩子疑耳无断。君子临事即以理决之。何必赖古人。使韩子出入为将相。临国大事尚曰此未可黜。未正于禹汤文武周公孔子。犹豫则其大事去矣。何用将相为。夫百行洁身禁。非不出乎斋戒也。群善致政不出乎正心也。佛法大率教人斋戒正心。无恶不断有善不宰。今世后世盖当有圣贤自以其道理辨。奚必其既死之文武周公正之黜之乃为信耶。儒书之言性命者。而中庸最着。孔子于中庸特曰。质诸鬼神而不疑。百世以俟圣人而不惑质诸鬼神而无疑知天也。百世以俟圣人而不惑知人也。是必俟乎大知性命之圣人。乃辨其中庸幽奥而不惑也。然自孔子而来将百世矣。专以性命为教。唯佛者大盛于中国。孔子微意其亦待佛。以为证乎。不然此百世复有何者圣人。太盛性命之说而过乎佛欤。斯明孔子正佛亦已效矣。韩子何必疑之。又曰。斯何道。曰斯吾所谓道也。非向所谓老与佛之道也。尧以是传之舜。舜以是传之禹。禹以是传之汤。汤以是传之文武周公孔子。孔子传之孟轲。轲之死不得其传焉。按韩子此文乃谓尧舜禹汤文武周公孔子孟轲九圣贤。皆继世相见以仁义而相传授也。若禹与汤。汤与文武周公。周公与孔子。孔子与孟子者。乌得相见而亲相传禀耶。哂韩子据何经传辄若是云乎。孟子曰。舜禹至乎汤五百有余岁。汤之至乎文王五百有余岁。由文王至乎孔子五百有余岁。由孔子而来至今百有余岁。而禹汤文武周公孔子孟轲。其年世相去赊邈既若此矣。而韩子不顾典籍。徒尊其所传欲其说之。胜强而不悟其文之无实。得不谓谩乱之也。而韩子之言可尚信乎。论语谓尧将传天下于舜。乃告之曰。咨尔舜天之历数在尔躬允执厥中。舜亦以命禹。而尧舜禹其传授如此。未闻止传仁义而已。至于汤文武周公孔子孟轲之世。亦皆以中道皇极相募而相承也。中庸曰。从容中道圣人也。孟子亦曰。中道而立能者从之。岂不然哉。如其不修诚不中正。其人果仁义乎。如其诚且中正。果亡仁义耶。韩子何其未知夫善有本而事有要也。规规滞迹不究乎圣人之道奥耶。韩氏其说数端。大率推乎人伦天常与儒治世之法。而欲必破佛乘道教。嗟夫韩子徒守人伦之近事。而不见乎人生之远理。岂暗内而循外欤。夫君臣父子昆弟夫妇者资神而生。神有善恶之习而与神皆变。善生人伦恶生异类。斯人循法不循法。皆蔽一世茫乎未始知其身世今所以然也。谓生必死死而遂灭。乃恣欲快其一世。虽内自欺亦莫知愧乎神明焉。及乎佛法教人内省不灭。必以善法修心。要其生生不失于人伦益修十善盖取乎天伦。其人乃知其万世事之所以然。上下千余载中国无贤愚无贵贱。高下者遂翕然以佛说自化。纵未全十善而慎罪募福信有冥报。则皆知其心不可欺。此属几满天下。今里巷处处所见者。纵然佛犹于高城重垣辟其门而与人通其往来者。若于大暗之室揭其窗牖而与人内外之明也。比以诗书而入善者。而以佛说入者。益普益广也。比以礼义修身名当世者。而以善自内修入神者切亲也。益深益远也。较其不烦赏罚居家自修。其要省国刑法而阴助政治。其效多矣。此不按而不觉耳。彼悟浮生谓死生为梦为幻。而出家修洁以其道德报父母为重甘旨之勤为轻者。是亦生人万分而其一乃尔也。虽然犹制其得减衣资以养其亲。非容其果弃父母也。夫佛之设法如此。其于世善之耶恶之乎。其于人伦有开益耶无济益欤。与儒之治道其理教乎顺耶。韩子属盖深探而远详之。老子之教虽其法渐奥与佛不侔。若其教人无为无欲恬淡谦和。盖出于三皇五帝之道也。乌可与杨墨概而排之。孔子以列圣大中之道断天下之正为鲁春秋。其善者善之。恶者恶之。不必乎中国夷狄也。春秋曰。徐伐莒。徐本中国者也。既不善则夷狄之。曰齐人狄人盟于刑。狄人本夷狄人也。既善则中国之。圣人尊中国而卑夷狄者。非在疆土与其人耳。在其所谓适理也。故曰。君子之于天下也。无适也无莫也。义之与比。若佛之法方之世善。可谓纯善大善也。在乎中道其可与乎可拒乎。苟不以圣人中道而裁其善恶正其取舍者。乃庸人爱恶之私不法。何足道哉

镡津文集卷第十四镡津文集卷第十五

        藤州镡津东山沙门契嵩撰

    非韩中

    第二

始视韩子原道。止以仁义为道德。谓韩子如此当绝不识儒之道德也。其后见彼颜子不贰过论曰。圣人抱诚明之正性根中庸之正德。又引中庸曰。自诚明谓之性。自明诚谓之教。又曰。皆谓不能无生于其心而不暴之于外。考之于圣之道差为过耳。夫中庸诚明者。真圣贤道德仁义百行之根源也。如此韩子固亦知有中庸诚明之道德。原道何故弃之而不言也。谓人不足与知此道耶。谓人固不可忽欤。或将匿善而不尽言耶。君子固不可匿善也。是必韩子徒。见其诚明中庸之语。而心未通其理乎。然理最为几微。精审而不易至也。七十二子之徒。孔子于此独与颜渊。乃曰。其殆庶几乎。而颜子至之。故其言鲜过。今韩子推本乎圣人之道德仁义与人何尚。其文字前无后有自相反乱。是可谓至其至乎。心不达诚明中庸至理。虽益著书可传以为法乎

    第三

韩子。取孔子所谓唯上智与下愚不移与其曰中人以上可以语上也。中人以下不可以语上者为性。而着原性曰。性之品有三。而其所以为性者五。曰何也。曰性之品有上中下三。上焉者善焉而已矣。中焉者可道而上下也。下焉者恶焉而已矣。其所以为性者五。曰仁。曰义。曰礼。曰智。曰信。上焉者主于一而行之四。中焉者之于五。一也不少有焉则少及焉。其于四也混。下焉者之于五也。反于一而悖于四。谓上焉者善也。故能行其五者之道。中焉者可道而为善恶也。其于五者虽不甚有。亦可进而及之也。下焉者恶也。其于五者反悖而不能为之也。性之于情视其品。情之品亦有上中下三。其所以为情者七。曰喜。曰怒。曰哀。曰惧。曰爱。曰恶。曰欲。上焉者之于七也。动而处其中。中焉者之于七也。有所甚有所亡。然而求合其中也。下焉者之于七也。亡与甚直情而行也。然韩子如此而言善恶之者。与夫佛老之言同。乃特异其说也。夫性岂止佛老乎。天下之人皆得。盖至公之道者也。乌可私之而臆说耶。嘻韩子恶佛老。遂至以其性命而曲说。何其爱恶如是之甚乎。夫孔子所谓惟上智与下愚不移者。盖言人之有才智与聪明及愚冥而无识耳。非言性也。夫智之与愚乃其性通塞之势耳。非性命之本末。若夫性者即在物灵焉。而有知者是也。今天下之人灵。然利至而知趋。害至而知避。孰不皆然。岂有上下之别耶。但其所知有远迩。其能有多寡。是盖通塞之势异尔。论语所谓性相近者。盖言其性则同也。曰习相远者。盖言其因学习故则人善恶异矣。其后曰。唯上智与下愚不移也者。是亦承会前语之意耳。谓人苟不为不善之习所移易者。唯是上智高才者也。不为善习而卒易者。亦唯是下愚绝顽者也。此外罔不由其所学习而为善为恶也。是亦圣人笃于劝教而化之也。夫上焉者圣人也。下焉者愚人也。善恶者好恶也。好恶与生皆生人皆有之。岂圣人唯好而愚人唯恶。苟曰圣人愚人皆有好恶。是善恶均也。岂上者唯善下者唯恶乎。韩子必谓上智与下愚不移。为上下之人其性善恶各已定矣。何孔子既曰性相近习相远。谓人性之不差遽。又曰唯上智与下愚不移。谓人性之善恶各定。岂圣人之言前后不相副反覆而如此也。不直不相副。抑亦非示教也。谓圣人之言反覆可乎。韩子读书不求其文之意如何耳。乃辄勍其语遂以为立言。夫仁义五常盖人情之善者也。而韩子不审知。乃曰。所以为性者五。彼徒见五常者出。于性而遂以为性。殊不知性之所出者皆情也。今问其人曰。尔为五常仁爱与尔七情爱恶之爱异耶同乎。是必曰同也。尔五常好仁义之好与尔七情喜好之好同乎异耶。是必曰不异也。如此则韩子之谓五谓七谓善谓恶者。岂不皆情耶。着在乎情而始处性之边徼也。韩子之所师者孔子也。欲为书安得不审其师之言而然后发何辄作谬乎。圣人之意也如此。孔子之言性。曰人生而静天之性也。感物而动性之欲也。又曰。寂然不动感而遂通天下之故。夫人生而静者。寂然不动者。是岂非人之性唯寂唯静何尝有善有恶有其品乎。夫感动而动性之欲者。感而遂通天下之故者。岂非接乎外物乃成其善恶之情耶。中庸曰。喜怒哀乐未发谓之中。发而皆中节谓之和。中也者天下之大本也。和也者天下之达道也。是亦备见乎情性之分矣。呜呼古圣人其言情性如此之效白。而后世不遵竞务异而苟为其说。虽欲求异乎佛老。殊不识大悖其师之言而乱乎圣人之道也。易曰。利贞者性情也者。谓性正也情邪也。必以性制情乃中正也。后之学者方不知其性。乃为狂为悖为邪为佞为贪为惑。鲜有成其德性者也。岂堪立言垂法者。乃复以情以性不辨其真伪而传之。其人吾恐夫益惑也。圣人之道斯将废矣

    第四

韩子作原人曰。形于上日月星辰皆天也。形于下草木山川皆地也。命于其两间夷狄禽兽皆人也。曰然则吾谓禽兽人可乎。曰非也。指山而问焉曰山乎。曰山可也。山有草木禽兽皆举之矣。指山之一草而问焉曰山乎。曰山则不可也。故天道乱而日月星辰不得其行。地道乱而草木山川不得其平。人道乱而夷狄禽兽不得其情。天者日月星辰之主也。地者草木山川之主也。人者夷狄禽兽之主也。主而暴之。不得其为主之道矣。是故圣人一视而同仁。笃近而举远。噫韩子何为言之不辨也。谓韩子善著书。吾不知也。彼其意亦类乎。祭统曰。夫人生于天地之间者皆曰命。其万物死皆曰折。人死曰鬼。如孔子曰折曰鬼者。盖分辨乎。人与禽兽草木异矣。韩子虽曰吾谓禽兽人可乎。曰非也。指山而问焉曰山乎。曰山可也。山有草木禽兽皆举之矣者。欲以别其禽兽与人。而文不分明而取喻不切当。韩子之意其实谓人与夷狄禽兽皆同其性命之道也。不直云尔是必欲异乎他教之说也。然韩子如此而异。亦犹狙公赋茅曰朝三而莫四。朝四而莫三。果何能为异耶。其曰人者夷狄禽兽之主者。此又混漫盖不足为训也。韩子苟谓人为血气之主。彼夷狄者亦人尔。自可主乎禽兽也。安得谓如禽兽而主乎人耶。然禽兽亦非人为之主也。万类各自有其主焉。人自主于其人类之长。禽兽亦乃自主于其类之长者也。天下何有禽兽驯狎人而为之主耶。彼韩子苟恤乎夷狄禽兽。与吾同其性命。欲人不暴之也。为之原人当曰人者夷狄禽兽之同其生也。同生而暴其生者不得其所以为生之道也。如此则庶几可乎

    第五

韩子为本政曰。周之政文。既其弊也。后世不知其承。大敷古先。遂一时之术以明示民。民始惑教百氏之说以兴。又曰。闻于师曰。古之君天下者化之。不示其所以化之之道。及其弊也易之。不示其所以易之之道。政以是得民以是淳。其有作者知教化之所繇废。抑诡怪而畅皇极。伏文貌而尚忠质。茫乎天运窅尔神化。道之行也其庶已乎。韩子此说岂非厌以文之过恶。为教之有迹者也。然其言似欲天下如三王之政以文质相救。又若欲天下如三皇以易简之道以为化。其言不端倪。令学者惑之。韩子苟欲如三王之政。则三王安得不示其所以政之之道耶。苟欲如三王之无为。其茫乎天运窅尔神化。则类乎老子之所谓其道德者也。如古之君天下者化之。而不示其所以化之之道者。莫盛乎伏牺神农黄帝三皇氏者也。三皇乃老氏之道之所师宗者也。韩子当讥老子谓其道德而为一人之私言也。老氏之说果私。则韩子斯言乌得为公耶。韩子为书何其不思不审而如此也。使学者何以考而为法。

    第六

韩子作原鬼。谓适丁民之有是时也故原鬼为其辩之也。噫鬼何必原乎。使民不知鬼于政何损也。使民知鬼。于教亦何益耶。古之君子以道辩惑以政平妖。如斯而已矣。昔殷政弊而其民以鬼。先王患而杀之(杀或救字)以鬼者谓其多威仪似乎事鬼神者也。况又原鬼。真以鬼而示民。岂先王之法乎。语曰。未能事人焉能事鬼韩子之为言。不唯悖先王之道。抑又昧乎孔子之意也。谬乎甚哉若此也

    第七

韩子为获麟解曰。麟之出必有圣人在乎位。麟为圣人出也。圣人者必知麟。麟之果不为不祥。此谓麟为孔子出。孔子知麟。麟为祥。以解夫鲁人昔谓麟为不祥者也。韩子之所谓何其未识经也。麟所以兴春秋。苟不能发明孔子作春秋之意何用解麟。夫麟学者亦能辩之也。孔子圣人。岂止能知麟尔。言麟谓孔子出者。苟取杂家妄说无经据谬论也。韩子为知圣人称麟。非徒为其出不出也。昔孔子因麟而作春秋者。盖以麟凤四灵大率系于王政。故礼运曰。圣人作则四灵以为畜。孔子之时。周室积衰王道已绝。有麟而无政。圣人感此遂以度吾将存乎王法也。故其书起于平王而绝笔获麟。而杜预注获麟。其说漫漶不决。既曰。麟为圣王之嘉瑞。又曰。时无明王。感嘉瑞而无应。既无明王。何以感其出耶。此盖杜氏不能考其出不出之意也。礼运孔子谓。圣王之政大顺。故凤皇麒麟皆在郊棷。龟龙在宫沼。郊谓其逼王城也。棷谓其樵薪之浅丛也。谓大顺所感。则麟凤如其所畜养也。此言处乎近郊樵薪之间耳。其谓麟之出也如此。左氏曰。西狩大野获麟。大野者盖鲁之大泽也。其荒远险绝。视楚之云梦吴之具区。皆天下所谓十薮者也。然深山大泽固异物之所隐伏也。麟不幸为鲁搜而致之岂感而自出耶。吾故曰。麟未始出必谓此为麟之出也。则礼运孔子之言为谬矣。圣人岂谬乎哉。经曰。西狩获麟。麟不自然而出可知也。圣人笔此。非善之之谓也。春秋凡称获者。不单训于得。盖兵戈勍劲得胜之谓也。经曰。获晋侯之例是也。今曰西狩者。盖恶其非时而暴物也。获麟乃有讥耳。异义者曰。孔子修春秋。立言为素王之法。麟乃应之。或曰。兴者为瑞亡者为灾。谓麟为后代受命者之符瑞。此皆经传所不见载。苟以臆裁殊不足取之。谓孔子为素王。其诬圣人之甚也

    第八

韩子以三书自荐。求用于宰相。吾读之未始不为叹息。世谓韩子若继圣之贤之出也。余谓圣贤进退语默动有师法。不宜与常士相浮沉也。古之士皆欲用。非其礼不与之用。三代之士仕以天下自任。无如伊尹。周之末忧天下。无如孔子。战国之时欲行其道。无如孟轲。虽然皆以礼聘而为政。不闻以书自举而求其用也。礼曰儒有席上之珍以待聘。夙夜强学以待问。怀忠信以待举。力行以待取。语曰。夫子温良恭俭让以得之。夫子之求之也。其诸异乎人之求之欤。陈子谓孟子曰。古之君子何如则仕。孟子曰。所就三所去三。迎之致敬以有礼言将行其言也则就之。礼貌未衰言弗行也则去之云云。夫古之圣贤待而不求也。如此待而不求。盖贵义而守道也。此其所以为圣贤也。韩子既不能守道而贵义如古之圣贤也。又以书而自举于其上。固宜恭其言平其气自道可也。乌得躁以忿遽非人之政治耶。孔子曰。言未及之而言谓之躁。又曰。今之矜者忿戾韩子推周公之事而较其时之政治。非其不至。夫身未及居位而辄诮其政。非躁乎。自举不得而责人。非矜乎忿耶。儒行曰。澡身而浴德。陈言而伏。静而正之。上弗知也。粗而翘之。又不急为也。陈言而伏也者。谓儒有所陈说。必伏而待上之命也。静而正之也者。谓虽不得命必静而守之。正不以倾躁也。上弗知粗而翘之又不急为也者。谓已虽有善言正行上弗之知。则同其颜色粗略而发之。不必急暴而为也。圣人如此之谓。盖欲人遵理而远辱也。遵礼所以为儒也。韩子慕孔子谓为纯儒。而其所为反圣人之法如此。可谓真儒乎。不唯不至于儒。亦恐误后世之。人失礼而招辱也。韩子之书欲其朝廷因己爵禄以诱致天下遗逸之士。韩子以此言待天下。何其浅且谬也。天下固亦有不陨获于贫贱不充诎于富贵。大能守道。抱节而贤过韩子者。如傅说诸葛亮辈。傅说诸葛亮岂止因人而遽来。徉徉然以趋禄利耶。此犹略举其世之闻见之盛者。时主可以礼义诚聘而致之有为者也。况有沉名绝迹。逃越世网者耶。盖有视分国如锱铢而不臣不仕。若泰伯伯夷者。虽爵命百返蔑如也。韩子亦何能诱而致之乎。吾恐韩子之策。未必能为国家取其至贤者也。韩子曰。古之人三月不仕则相吊。此引孟子滕文公下章初答周霄之问也。韩子徒略孟子之言(略或作掠)而不能以尽其意。其卒章孟子乃曰。古之人未尝不欲仕也。又恶不由其道不由其道而往者与钻穴隙之类也。其意正谓。士虽急于仕也。亦待其命而用。不可苟进而求用也。苟进而求用者。固如男女不待父母之命媒妁之言。钻穴隙相窥踰墙相从。为人之所贱者也。今韩子自荐而求用。乃援孟子此章为谕。何忽自彰其失礼亡义也哉。吾闻古者欲有所见。唯以其所贽而前。天子则贽鬯。诸侯则贽玉。卿则贽羔。大夫则贽雁。士则贽雉。故孟子曰。孔子出疆必载质。不闻以书而见其上者。盖后世者之苟为也。汉孝武时。四方之士如东方朔之徒。矜诞炫鬻。盖以书而自荐。天下乃相效靡然而成风。孟子谓自鬻以成君。乡党自好者不为。而谓贤者为之乎。然而孰尝以此而为愧也。呜呼后世益衰风教浮薄愈甚。学者以艺相夸以能相胜。傲诞自大。孰不然也。温良恭俭让其道殆废。当是时韩子固宜力行圣人之道。以身率先天下而正其风俗可也。又从事其事而矜夸忿躁愈盛。后生者学不知根本。徒见韩子之书乃相谓曰。韩子大儒。吾辈宜效其所为也。如此不唯益损其风教。抑又害其臣之节。辱其人之身。故曰。韩子之书不法。吾无所取也。或曰。韩子之时。其取士之道异乎古也。韩子盖因其时而为之也。必若守古之道。待其聘而后用。士君子之道必至死而不得其行也。曰不然。韩子尚以周公之道而责其时之宰相。当是何不念。今之时与古异矣。不可以古道而求今也。岂谋身即谓随时而责人即谓必如古道。君子果如是为意耶。然聘士之礼何世无之。唐之时亦尚闻以礼而诏其隐者也。岂有遗圣贤而不聘耶。语曰。不患无位患所以立。不患莫己知求为可知也。此韩子之徒。亦宜思之也

    第九

韩子为对禹问。谓禹虽以天下传之子。而其贤非不及乎尧舜传贤之贤也。予少时着评让。初亦取韩子所谓禹传子之说。其后审思之。即考虞夏之书。竟不复见禹传贤传子之说。唯孟子曰。禹荐益于天。七年禹崩。三年之丧毕。益避禹之子于箕山之阴。朝觐狱讼者。不之益而之启曰。吾君之子也。讴歌者。不讴歌益而讴歌启曰。吾君之子也。及证之史。夏本纪太史公亦谓。禹以天下授益。益让启。天下遂奉启以为君。此始明禹未尝自以其天下与之子也。荀卿杨雄虽皆言传授之事。亦未始称禹自与其子之天下也。因怪韩子疏谬不讨详经史。辄为此言。假谓韩子苟取百家杂说。谓禹与子天下。其贤不减于尧舜也。又与礼运之言不类。礼运谓大道之行。天下为公者以其时为大同。谓大道既隐。天下为家者以其时为小康。而郑氏解曰。天下为公者。禅让之谓也。天下为家者。谓传位于子也。夫禅让既为大同。而家传之时乃为小康。而禹苟果以天下与之子。其为贤也。安得不劣于尧舜耶。韩子虽欲贤禹。而反更致禹之不贤。然韩子揣尧舜禹所以传授。而乃为其言曰。尧舜之传贤也。欲天下之得所也。禹之传子也。忧天下争之之乱也。又曰。尧以传舜。为忧后世。禹以传子。为虑后世。何其文字散漫不晓分而如此也。然得所即不争。争即不得所也。忧犹虑也。虑犹忧也。其为义训亦何以异乎。大凡争斗其必起于私与不平也。既谓禹欲使后世不争。乃当不与其子。于事理为得也。既与之子。安得制其不争之乱耶。禹之后及其子孙方二世。而羿遂夺其天下而有之。与寒浞辈紊绝夏政几二百年。少康立乃稍复夏政继禹之道也。所谓不争安在耶。夫禹圣人也。岂圣人而不识其起争之由耶。韩子虽苟为此说。而不累及夫禹乎。语曰。巍巍舜禹之有天下也。而不与焉。孔氏之注。迂疏固不足发明乎圣人之意。此乃谓舜禹虽有天下。不我私而有之。皆谓常有所让也。不幸禹之禅让。其事不果。遂乃与其子。相承而有天下。孔子以其世数。姑列禹于三代之端。故礼运曰。禹汤文武成王周公由此其选也。然而尧舜禹其则未始异也。夫天下者天下之天下也。与贤与子而圣人岂苟专之而为计乎。苟当其时天下之人欲以天下与之贤。而尧舜虽欲传子不可得也。当其时天下之人欲以天下与之子。禹虽欲传贤亦不可得也。故时当与贤则圣人必与之贤。时当与子则圣人不能不与之子。圣人之传天下也。正谓顺乎时数人事而已矣。岂谓忧之虑之为后世强计。而与其天下异也。尧谓舜曰。天之历数在尔躬。舜亦以此命禹。礼曰。尧授舜。舜授禹。汤放桀。武王伐纣时也。是故易曰。天下随时之义大矣哉。韩子之说无稽。何尝稍得舜禹传授之意欤。呜呼谬哉

    第十

韩子既谪潮州。乃奏书谢天子。因讽其天子封禅。谓己文章可以振锡功德编乎诗书而不让古人。吾窃笑韩子所发轻率而事不稽。古封禅乃国家大典。帝王之盛事。臣子平时犹不可使人主遽为。况乎在其斥逐龃龉而辄言之。韩子岂善自宜之耶。如陆贽以宰相黜忠州十年。杜门绝人事。不复为私书。贽不唯能慎。盖亦知其自不当预朝廷之事也。陆公可谓识大体矣。若夫封禅者非二帝三王之事也。其始于秦之始皇。而甚乎汉之孝武。其事势雄侈赀费。盖百巨万。礼度与古所谓类上帝望山川岂等耶。当时儒者虽引舜典至于岱宗柴望秩于山川之义。以传会其说。似是而非。殊不得实。复援管夷吾对齐桓公封禅之言。是亦非出二帝三王之书也。汉书称倪宽议封禅曰。然其荐享之义不着于经。诚然也。昔太史公虽以之为书。盖避其当时依违。不敢灼然是非。弟曰余从巡祭天地诸神名山而封禅焉。退而论次自古以来用事于鬼神者。具见其表里。后有君子得以览焉。至于班固议论郊祀至封禅。或可或否。亦不灼然是之非之。但推谷永之奏为正。后世宜有卓识贤者毅然推二帝三王之制度。折中夫秦汉旧事。以俟乎后世之为封禅者可也。吾尝慨先儒如杨子云之徒。徒善著书是非今古。万世而卒不及此。文中子虽稍辩之欲警隋之封禅者。而其说甚略於穆。后世如有功德不充符瑞未至辄以其法而苟为之者。其何以质之耶。韩子平生自负。谓能专二帝三王之道。而善斥百家古今之谬妄。安得一朝稍黜乃自衰谬反以秦皇汉武之雄侈夸诞者以事其君乎。韩子其所守如何哉。就令其君稍有功德可封禅也。犹宜斟酌比较太宗之时而然后举之。唐之文皇帝。平数百年之积乱独振王道。其功德崇盛宜比乎禹汤文武。虽汉之文景。尚恐其不足预其所有如此太宗犹不敢议封禅。故曰。如朕本心但使天下太平。虽缺封禅亦可比德尧舜。如百姓不足。虽修封禅亦何异桀纣。昔秦始皇登封岱宗奢侈自矜。汉文竟不登封。躬行俭约。今皆谓始皇为暴虐之主。而汉文为有德之君。由此而言。无假封禅。唐太宗可谓圣贤有道之君者也。而章武之时。其治道功德符瑞。其胜于太宗乎。不直不胜。亦恐不及正观之风远矣。而韩子乃欲其封禅。何其不思之甚也。然则秦汉文封禅者。岂专告其成功于天地耶。乃慕神仙求长生永寿而为之者也。是故其书曰。封禅即不死黄帝是也。又曰。上封则能仙登天矣。元和之末。天子方惑神仙长生之说。引方士柳泌服饵其金丹而为患殊甚。况又推秦皇汉武欲其重之。韩子举事其见几乎。岂其遭斥逐穷窘欲媚人主以自苟解免欤。中庸曰。君子素其位而行。不愿乎其外。素富贵行乎富贵。素贫贱行乎贫贱。素夷狄行乎夷狄。素患难行乎患难。君子无入而不自得焉。斯谓所向苟不失其理。皆可安之而无以宠辱祸福乱其志也明夫君子能以中庸而异于小人也。昔孙叔敖相楚。三进三黜而无喜愠之色。白居易斥浔阳。不以迁谪介其意。二子如此。盖亦以中庸而自处也。韩子既勇于言事。方降为郡吏。乃举动躁妄矜夸嗟咨。不能少安。不及孙子白乐天也远矣

    第十一

韩子与冯宿书论文。谓人不知其文。遂自比杨子云。为太玄之时。乃引雄之言曰。世不知我无害也。后世复有杨子云。必好之矣。因谓子云死近千载。竟未有杨子云可叹也。其时桓谭亦以雄书胜老子。老子未足道也。子云岂止与老子争疆而已乎。此不为知雄者。其弟子侯芭颇知之。以为其师之书胜周易。然侯之他文不见于世。不知其人。果何如耳。以此而言。作者不祈人之知也明矣(已上皆退之文)吾视此未尝不抚书而为其太息。谓韩子可贤耶。何其为言之易也。夫圣贤之所以著书。岂欲与人争强乎。圣贤唯恐道不明而人不治。故为之书欲以传其道也。岂意与人争疆也。不争而乃有所为耳。夫以其所为而与人欲争疆斗胜者。此特流俗使气不逞者之所尚也。圣贤如此而为其去众人也何远哉。其道至自形人之不至。其言是自形人之不是。其人有知遂自服而尊美也。岂有争之而得人尊美乎。自古著书而其文章炳然蔼如也孰如孔子。而孔子曰。文莫吾犹人也。圣人岂以其道而苟胜乎。中庸曰。宽柔以教不报无道。南方之强君子居之。是岂以争之而为强耶。语曰。由也兼人。故退之。是圣人岂欲儒者而与人争强乎。韩子师儒。为言不类其法。不亦误后世之学者也。若老子之书。其所发明三皇五帝之道德者也。其文约而详。其理简而至。治国治家修身养神之方。出师用兵之法。天地变化之道。莫不备之矣。孔子尝从事而师问其人岂非以其如此也。而老子岂易胜之乎。又况其所尚以不争为德也。子云平生学问于蜀人严遵君平。故其法言盛称于君平。君平乃治老子者也。及子云为太玄。乃以一生三为创制之本。是亦探老子所谓一生二二生三者也(此说见太玄解义)故子云曰。老子之言道德。吾有取焉耳。雄书之宗本既出于老子。而谓玄胜老氏。亦其未之思也。然桓谭岂为能知子云乎。而韩子乃援桓谭之言。则已可笑矣。乃又曰。其弟子侯芭颇知之。以为其师之书胜周易。此又韩子之大谬矣。若雄之太玄。设方州部家四位者。乃易之四象六画耳。布八十一首者。易之六十四卦也。二百四十二表存之而不尽书者。依周武口诀也。展七百二十九赞者。乃易之三百六十爻耳。其本不出乎阴阳二仪。其生克不出乎七八九六五行之数。其纪纲不出乎三极之道。而雄之书大底资易而成之耳。其法言曰。其事则述。其书则作。汉书称雄亦曰。以为经莫大于易。故作太玄皆斟酌其本。相与放依而驰骋云。吾尝治易。得其四象八卦之数。凡玄之所存者。六气五行三才七政四时十二月。二十四节七十二候五纪五方五神五音十二律九宫十日十二辰。莫不统而贯之。盖圣人含章天机秘而不发耳。至汉而焦赣京房辈辄分爻直日。而易之道遂露矣。子云盖得意于焦氏之分爻也。复参之以浑天之法。然其巧思推数。自起其端为位为首为赞。以钤乎一岁。效易以占天人之事。此其贤也。夫易者资河图洛书以成之。盖天地自然至神之法。非圣人之创制也。然非圣人亦不能发明之。虽其时世更历三古藉圣人发挥者九人焉。唯伏牺文王孔子。事业尤着。若子云之书。其始何出而何得之。其为书之人何如于伏牺文王仲尼乎。然玄之法。盖出于人之意思经营之致耳。与夫天地自然之道。固不可同日而言哉。子云之贤不及伏牺文王孔子。虽童蒙亦知其然也。而韩子以侯芭为颇知之而谓玄胜易。何其惑之甚也。晋书谓。王长文尝著书号通玄。有文言卦象。可用卜筮。时人比之杨雄太玄。是亦可谓胜易乎。彼侯芭者尚不知其师之所祖述。何妄为之说掩抑圣人之经。乱后世学者之志。非细事也。此足以识芭之狂。愚何甚也。不必待见其他文而知其为人也。韩子于此当辨斥之。以尊证圣人之道可也。乃更从事其说。苟以资其自矜。儒者果当尔耶。吾恐以文争强而后生习为轻薄。人人无谦敬之德。未必不自韩子之造端也。吾尝谓。杨子因易以成书。其谓述之可也。不应作经自为其家与夫大易抗行。孔子述而不作。信而好古。窃比于我老彭。仲尼犹不敢作。子云乃作之欤。汉书谓。诸儒讥杨子非圣人而作经。盖亦以其不能尊本也。何复用其书胜易以重儒者之相非耶

    第十二

韩子以上书斥佛骨得罪。谪之潮阳。舟过洞庭湖。惧谪死。乃求祐于黄陵二妃之庙。韩子自谓比之圣贤正直不徇邪斥佛何遽乞灵于妇人之鬼耶。昔孔子疾病。子路请祷。子曰。丘之祷久矣。夫圣贤乃自信其诚素合乎天地神祇也。不待祷而求福。韩子祷之。其亦有所未合乎。及其得还乃出财治其庙。以具礼物祀之。为书以志其事。夫黄陵庙者。古今相传云。二妃从舜南巡有苗道死。遂瘗洞庭之山。由是庙焉。然此但世俗相传耳。虽稍有所见。皆杂家或辞或志。非六艺备载。舜典唯曰陟方乃死。檀弓亦止曰舜葬苍梧之野。盖二妃未之从也。他书或曰二妃葬于衡山。或曰洞庭山二女所居。自天帝之女也。非舜之妃也。韩子自负师经。为圣人之徒。当此宜执经以正其世之疑讹可也。反从事而益为其说。孔子曰。非其鬼而祭之者謟也。二妃其事未正。复非己祖祢。而韩子事之。韩子不信佛而方遭毁佛骨之谴。何苟欲鬼神之福也如此。而不畏夫孔子之言耶

    第十三

韩子为处州孔子庙碑。以孔子社稷句龙弃。比而校其祭礼之丰约。谓孔子以德得盛礼之祀。胜于社稷与句龙弃。其词曰。其位所不屋而坛。岂如孔子用王者事。巍然当座。以门人为配。自天子而下。北面拜跪荐祭。进退诚敬礼如亲弟子者云云。夫社稷者。用其达天地之气正。以不屋而坛为尊。唯丧国之社乃屋。示绝阳而通阴戒之也。故社稷屋之。乃其辱耳。韩子欲以社稷之无屋与孔子校其荣。何其不知经之如此耶。夫孔子者自以其教为儒者之先圣。固当享其释菜释奠之礼。乌可以句龙弃等比功德乎。是又韩子其评论之谬甚也

镡津文集卷第十五镡津文集卷第十六

        藤州镡津东山沙门契嵩撰

    非韩下

    第十四

韩子为赠绛州刺史马汇之行状曰。司徒公之薨也。刺臂血书佛经千余言。期以报德。又曰。其居丧有过人行。又曰。愈既世通家详闻其世系事业。从少府请。掇其大者为行状。托立言之君子而图其不朽焉。马汇者盖北平郡王司徒马遂之长子也。司徒公之薨者。乃其在父之丧也。刺臂出血书佛经者。在韩子当辩。乃从而称之。韩子殆始识知乎佛经欤。夫父母之德昊天罔极。而孰可报之。今曰期以报德。韩子其乃知佛之法有所至乎。曰其居丧有过人行。是亦高其能行佛之事也。曰掇其大者以为行状托立言之君子而图其不朽焉者。韩子亦欲人皆劝而从事于佛乎。吾考韩子为行状时。其年已三十四五。立朝近作博士御史矣。韩子自谓。素读书著文。其杨墨释老之学无所入其心。至此乃善汇为佛氏之事。岂韩子既壮。精神明盛。始见道理。乃觉佛说之为至耶。其后之虽稍辩佛(如辨佛骨事也)将外专儒以护其名。而内终默重其道妙乎。不然何彻至老以道理与大颠相善之殷勤而如彼也。夫佛乃人之至大者也。其可毁乎毁之适足以自损。于佛何所伤也。虽然原道先摈佛。何其太过。而行状推佛。何其专也欤。韩子固亦不恒其德矣(注韩子为进学解。谓其阳斥佛老矣故其作原道最在前)

    第十五

余读唐书见其为韩子与李绅争台参移牒往来论台府事体。而见愈之性愎讦言词不逊大喧物论。及视韩子论京尹不台参答友人书而其气躁言厉争之也。噫韩李皆唐之名臣。何其行事之际乃若此。唐之典故御史台则掌持邦国刑宪典章。以肃正其朝廷也。京兆府虽所管神州畿县。其实乃一大州牧之事体耳。以其台府较则台重于府矣。韩乃兼御史大夫。李正中丞。然大夫固高于中丞而韩李互有其轻重也。此所以发其诤端矣。韩子见几初当避而让之可也。不然姑从朝廷之旧仪。何乃使之辄争。春秋时滕侯薛侯朝鲁而争长。孔子恶其无礼书之。遗左丘明而发其微旨。圣人岂不因前而戒后乎。绅愈纵不能见几稍悟。岂不念春秋之法而惧之耶。然李氏吾不论也。韩子自谓专儒。毅然欲为圣人之徒。是亦知儒有爵位相先者。久相待远相致者。在丑夷不争者。又曰。君子矜而不争者。韩子与公垂平生相善。始公垂举进士时。韩子乃以书称其才而荐诸陆员外者。及此正可推让以顾前好乃反争之。喧哗于朝廷。而韩子儒之行何有。故旧之道安在。使后学当何以取法。假令朝廷优于韩子。诏独免其台参。韩子自当以不敢亏朝廷之令式。固宜让第恭其礼貌日趋于台参。彼李绅识者。岂不愧且伏也。彼欲嫁祸于二人者。岂不沮其奸计而自悔。岂不归厚德称长者于韩子耶。是岂独当时感愧乎逢吉而已矣。亦垂于后世士大夫之法也。惜乎不能行诸以成就其德。岂韩子力不足而识不至耶。昔廉颇不伏其位。居蔺相如之下。宣言欲辱之。而相如至每朝时尝称疾。不欲与颇争列。余尝爱相如有器识临事守大体。太史公谓退让颇名重丘山。宜其有重名也。较此其贤于韩子远矣。汉孝景之时。窦婴与田蚡交毁而相争朝。既出而武安侯怒御史大夫韩安国不专助己。安国因责蚡曰。夫魏其毁君。君当免冠解印绶而归可。曰臣幸得待罪。固非其任。魏其言皆是也。如此则上必多君有让德。今人毁君。君亦毁之。譬如贾竖女子争言。何其无大体也。韩子当时虽幸无御史之责。今其垂之史书而取笑万世之识者。其又甚于安国之让也。慎之哉。慎之哉

    第十六

韩子为鳄鱼文与鱼。而告之世。谓鳄鱼因之而逝。吾以为不然。鳄鱼乃昆虫无知之物者也。岂能辨韩子之文耶。然使韩子有诚必能感动于物以诚即已。何必文乎。文者圣人所以待人者也。遗虫鱼以文。不亦贱乎。人哉文之。其人犹有所不知况昆虫欤。谓鳄鱼去之。吾恐其未然。唐书虽称之。亦史氏之不辨也

    第十七

韩子与孟简尚书书曰。来示云。有人传愈近少奉释氏者。传者之妄也。潮州时有一老僧号大颠。颇聪明识道理实能外形骸以理自胜。不为事物侵乱。要自以为难得。因与往来。及祭神至海上。遂造其庐。及来袁州留衣与之别。乃人之情。非崇信其法求福田利益也。噫韩子虽强为之言务欲自掩。岂觉其言愈多而其迹愈见。韩子谓大颠实能外形骸而以理自胜不为事物侵乱也者。韩子虽谓人情且尔。亦何免己信其法也矣。夫佛教至论乎福田利益者。正以顺理为福。得性如法不为外物所惑。为最利益也。韩子与大颠游。其预谈理论性。已厕其福田利益矣。韩子何不思以为感。乃复云云。吾少时读大颠禅师书见其谓。韩子尝问大颠曰。云何为道。大颠即默然良久。韩子未及谕旨。其弟子三平者遂击其床大颠顾谓三平何为。三平曰。先以定动后以智拔。韩子即曰。愈虽问道于师。乃在此上人处得入。遂拜之。以斯验韩子所谓以理自胜者是也。韩子虽巧说多端欲护其儒名。亦何以逃识者之所见笑耶。大凡事不知即已。不信即休。乌有知其道之如此。信其徒之如是。而反排其师忍毁其法。君子处心岂当然乎。大颠者佛之弟子也。佛者大颠之师也。夫弟子之道。固从其师之所得也。韩子善其弟子之道。而必斥其师。犹重人子孙之义方而轻其祖祢。孰谓韩子知礼乎。又曰。积善积恶殃庆各自以其类至。何有去圣人之道。舍先王之法。而从夷狄之教以求福利也。此韩子未之思也。夫圣人之道善而已矣。先王之法治而已矣。佛以五戒劝世。岂欲其乱耶。佛以十善导人。岂欲其恶乎。书曰。为善不同。同归于治。是岂不然哉。若其教人解情妄捐身世。修洁乎神明。此乃吾佛大圣人之大观。治其大患以神道设教者也。其为善抑又至矣深矣。广大悉备矣。不可以世道辄较也。孔子曰。君子之于天下也。无适也无莫也。义之与比。义也者理也。谓君子理当即与不专此不蔑彼。韩子徒见佛教之迹。不睹乎佛教圣人之所以为教之理。宜其苟排佛老也。文中子曰。观极谠议知佛教可以一矣。此固韩子之不知也。又曰。且彼佛者果何人哉。其行事类君子耶小人耶。若君子也。必不妄加祸于守道之人。如小人也。其身已死其鬼不灵云云。此乃韩子疑之之甚也。既未决其类君子小人。乌可辄便毁佛耶。其闾巷凡庸之人最为无识。欲相诟辱也。犹知先探彼所短果可骂者。乃始骂而扬之。今韩子疑佛。未辨其类。君子之长小人之短。便酷诋之。不亦暴而妄乎哉。几不若彼闾巷之人为意之审也。谓佛为大圣人。犹不足以尽佛。况君子小人耶。虽古今愚鄙之人。皆知佛非可类夫君子小人。而韩子独以君子小人类佛。又况疑之而自不决乎。诚可笑也。又曰。天地神祇昭布森列。非可诬也。又肯令其鬼行胸臆作威福于其间哉。夫天地神祇诚不可诬。固如韩子之言。但其欲赖天地神祇不令鬼作威福。此又韩子识理不至也。苟自知其所知诣理。理当斥斥之。理不当斥则不斥。知明则不待外助。理当则天地自顺。吾辈于事是非抑扬。特资此矣。不类韩子外引神祇以为咒矢而赖之也。易曰。先天而天弗违。后天而奉天时。天且弗违。况于人乎。况于鬼神乎。韩子之徒。何尝彷佛见乎圣人之心耶。刘昀唐书谓。韩辈抵排佛老于道未弘诚不私也。史臣之是非不谬也矣

    第十八

昔阳城以处士被诏迁谏议大夫。久之其谏争未见。众皆以虚名讥城。谓其忝也。而韩子遂作谏臣论非之。其意亦以城既处谏官。而使天下不闻其谏争之言。岂有道之士所为乎。逮城出守道州。以善政闻。而韩子为序送太学生何坚还城之州。又特贤城所治为有道之国。特比汉之黄霸为颖川时。感凤鸟集鸣之贺。余小时视此二说。怪韩子议论不定。而是非相反。夫是必是之。非必非之。何其前后混惑如此。古今所论。谓圣贤正以其能知人于未名之间。见事于未然之时也。昔王[泳-永+(虍-七+(一/八/八/目))]有大志。其未效之时。人皆笑之。唯羊叔子谓其必堪大事。而善待之。而[泳-永+(虍-七+(一/八/八/目))]果立功于晋。唐征淮西之时。李光颜初碌碌于行伍。人未之识。独裴中立称其才于宪宗。不数日奏光颜能大破贼兵。晋时戴睎少有才惠。人皆许以有远政。唯嵇侍中谓其必不成器。其后睎果以无行被斥。故唐晋书称其知人。而稽羊裴晋公三君子之美。灼灼然照万世矣。韩子贤者。其识鉴人物固宜如此也。使贤城果贤。方其谏争未有所闻之时。韩子当推之以质众人之相讥。岂前既不贤。其后因时之所美。而随又贤之。若是则韩子称其有道无道。是皆因人乃尔。岂韩子能自知之耶。余视唐书。见阳子素君子人也。非其贤为太守而不贤于谏官。乃韩子自不知阳耳。韩子谓。亢宗居谏官之职。而欲守处士之志。乃引易蛊之上九与蹇之六二交辞。以折其行事。此阳氏居官。自有王臣謇謇之意。而韩子不见。按唐书。正(避后讳)元之初。谏官纷纷竞言。事细碎者无不闻达。天子益厌苦之。然当此亢宗自山林以有道诏为谏列。固宜相时而发。乌可如他谏臣龂龂遽骋口舌以重人主厌恶。详亢宗在官而人不见其谏争者。非不言也。盖用礼五谏之义。而其所发微直自有次序。不可得而辄见。其五谏也者。曰讽。曰顺。曰窥。曰指。曰陷也。讽谏者。谓知祸患之萌而讽告之也。顺谏者。谓出词逊顺不逆君心。窥谏者。谓视君颜色而谏。指谏者。谓质指其事而谏。陷谏者。谓言国之害而忘生为君也。然其事未至亡国大害于政。则未可以指陷也。指陷谓言直而气厉。激怒于人主。失身多而济事少也。魏文正曰。臣愿陛下使臣为良臣。勿使臣为忠臣。忠臣纵杀身有直谏之名。而不益其事。更彰君之恶。若是则讽谏果优隐于直谏。直谏岂不为不得已而用之耶。故古之圣贤多尚讽谏。孔子曰。吾从其讽谏乎。礼曰。为人臣之礼不显谏。又曰。事君欲谏而不欲陈。此岂不然乎。阳子盖如此之谓也。及裴延龄辈用事。邪人为党。倾覆宰相。大害国政。亢宗不得已。遂与王仲舒伏阁下。一疏论其奸邪。天子果怒欲加罪诛城。会顺宗适在东宫。解救仅免。然城谏争法。经紧缓乃随其事宜。始城与其二弟日夕痛饮。客苟有造城欲问其所以。城知其意即坐客强之以酒醉客。欲其不暇发语。此足见阳子居官其意有在。虽寻常之士。亦可以揣知阳子之意。韩子何其特昧而遽作论譊譊。辄引尚书君陈之词而曰。若书所谓则大臣宰相之事。非阳子之所宜行也。是又韩子不知经也。若君陈曰。尔有嘉谟嘉猷则入告尔后于内。尔乃顺之于外。曰斯谟斯猷维我后之德也。呜呼臣人咸若时惟良显哉。其所以呜呼也者。盖慨叹凡臣于人者咸皆顺行此入告顺外之道。岂不为良臣大能昭显其君之德也。孔安国传之亦然也。如此则入则谏其君。出不使外人知者。何独在大臣宰相者乃得行之耶。阳子立朝为谏议大夫。其位岂甚下。其官岂甚小。入则谏出则不使人知。岂不宜其所行。孰谓不可耶。夫谏争自古罕有得其所者。汉之善谏者袁盎汲黯。而言事尚忤触人主所不陷其身者。赖文武贤主而纳谏。其后薛广德朱云刘辅辈。激怒天子又其甚矣。方阳氏之谏争。师经有法。在韩子固当推之以教后世可也。更沮之。谬论如此。不亦易乎

    第十九

韩子读墨谓。孔子必用墨子。墨子必用孔子。不相用不足为孔墨。及与孟简书。乃曰。二帝三王群圣之道大坏。后之学者无所寻逐。以至于今泯泯也。其祸出于杨墨肆行而莫之禁故也。韩子何其言之反覆如此。惑人而无准也

    第二十

韩子序送高闲曰。今闲师浮屠氏。一死生解外缪。是其为心。必泊然无所起。其于世必淡然无所嗜。韩子为此说。似知佛之法真奥有益人之性命焉。夫一死生者。谓死犹生也。生犹死也。在理若无其生死者也。既见其理不死不生。则其人不贪生不恶死也。夫解外谬者。自其性理之外男女情污嗜欲淫惑百端。皆其谬妄也。缪妄已释。死生既齐。故其人之性命。乃洁静而得其至正者也。老子曰。清静为天下正。斯言似之。夫性命既正。岂必在闲辈待其死而更生为圣神为大至人耶。即当世自真可为正人为至行既贤益贤不善必善。而韩子不须与闲之言。其原道乃曰。绝尔相生养之道。以求其所谓清静寂灭也。夫清静寂灭者。正谓导人齐死生解外缪妄情着之累耳。以全夫性命之正者也。韩子为书。不复顾前后。乃遽作原道。而后生末学心不通理。视之以谓韩子之意止乎是也。遂循手迹以至终身。昧其性命而斐然傲佛。不识韩子为言之不思也。就使从闲而言自闲释氏之所由。非欲推其道为益于世。意苟有益于世而君子何不称之。孔子曰。大人不倡游言。盖言无益于用而不言也。谓韩子圣贤之徒。安得为无益之言耶。将韩子虽谓文人于道尚果有所未至乎。吾不知也

    第二十一

唐人余知古与欧阳生论文书。谓近世韩子作原道。则崔豹答牛享书。作讳辩则张昭论旧名。作毛颖传。则袁淑大兰王九锡。作送穷文。则杨雄逐贫赋。作论佛骨表则刘昼诤齐王疏。虽依倚若此愚未功过。然余生论不足校其是否。其送穷文谓穷有鬼。穷鬼盖委巷无稽自谀。韩子为文。此纵然如其鬼相睹何其怪乎。韩遂托斯以自谕。何取谕之不祥也。若韩子之智知学文(知或之字)与其文乃资鬼而为之。韩子岂自谓诚明人乎。君子之言法言也。谓可以教人而君子乃言也。不可以教人君子不言也。故孔子曰。大人不倡游言。韩子如此何以教人耶。语曰。君子固穷。小人穷斯滥矣。韩子果穷尤宜以君子固守。乌可辄取陋巷鄙语文以为戏耳

    第二十二

韩子为欧阳詹哀辞。谓詹事父母尽孝道。仁于妻子。又曰。其于慈孝最隆也。而唐人黄璞传詹。谓其以倡妇一动(一作恸字)而死。而讥詹不孝。乃引孟简哭詹诗曰。后生莫沉迷。沉迷丧其真。璞詹之乡人也。评詹固宜详矣。檀弓曰。文伯之丧。敬姜据床而不哭。以文伯多得内人之情。而嫌其旷礼也。况以妇人之死而遗其亲之恨者也。韩子称詹之孝隆。不亦以私其党而自欺乎。不亦不及敬姜之知礼乎(注詹之所以死者亦见于太平广记)

    第二十三

韩子为罗池庙碑。而唐史非之。宜非也。其事神在韩子当辩。乃从神之而张其说。何其好怪也。语曰。子不语怪力乱神。而韩子乃尔。岂不与孔子相悖耶

    第二十四

韩子为毛颖传。而史非之。书曰。德盛不狎侮。又曰。玩人丧德。玩物丧志。韩子非侮乎玩耶。谓其德乎哉

    第二十五

韩子论佛骨表。以古之帝王运祚兴亡其年寿长短校之。谓无佛时其寿祚自长。事佛则乃短。指梁武侯景之事。谓其事佛求福。乃更得祸。以激动其君也。当南北朝时。独梁居江表垂五十年时稍小康。天子寿八十六岁。其为福亦至矣。春秋时。杀其君者谓有三十六。彼君岂皆祸生于事佛乎。韩子不顾其福而专以祸而诬佛。何其言之不公也。自古乱臣窃发。虽天地神祇而无如之何。岂梁必免耶。此韩子未识乎福之所以然也。夫祸福报应者。善恶为之根本也。佛之所以教人修福其正欲天下以心为善。而不欲其为恶也。犹曾子曰人之好善福虽未至去祸远矣。人之为恶。凶虽未至去祸近矣。佛之意正尔。但以三世而校其报施者。曾氏差不及佛言之远也。故其祸福之来。自有前有后。未可以一世求。苟以其寿祚之短谓事佛无效。欲人不必以佛法为则。洪范以五福皇极教人。合极则福而寿。反极则祸而凶短折。如汉之文景最为有王之道。何则孝文为天子才二十三载。年四十七而死。孝景即位方十六载。年四十八而死。其历数也。皆未及一世。其寿考也。皆未及下寿。岂谓孔子所说无验而即不从其教耶。呜呼圣人为教设法。皆欲世之为善而不为乱。未必在其寿祚之短长也。韩子谓。假如其身至今尚在。奉国命来朝。陛下接之不过宣政一见礼宾一设赐衣一袭。卫而出境不令惑众也。况其身死已久。枯朽之骨凶秽之余。岂可直入宫禁云云。此韩子蔑佛之太过也。佛虽非出于诸夏。然其神灵睿智。亦真古之圣人也。又安可概论其舍利与凡秽之骨同校也。虽中国之圣人如五帝三皇者。孰有更千岁而其骨不朽。况复其神奇殊异。有以与世为祥为福耶。此韩子亦宜稍思而公论也。昔有函孔子之履与王莽之首骨者。累世传之。至晋泰熙之五载。因武库火遂燔之。夫大善者莫若乎孔子之圣人也。大恶者莫若乎王莽之不肖也。前世存其迹而传之。盖示不忘其大善也。留诫其大恶也。古今崇佛灵骨者。其意盖亦慕乎大善也。若前所谓不过礼宾一设者。是乃示其不知礼而待人无品也。借令佛非圣人。固亦异乎异域之众人者。安可止以一衣一食而礼之也。昔季札由余入中国。而中国者以贤人之礼礼之。彼季札由余第世之人耳。未必如佛神灵而不测者也。至使其君待佛。而不若乎季札由余者也。孔子曰。事君欲谏不欲陈。谓不可扬君之过于外也。假或唐之天子以佛而为恶也。韩子乃当婉辞而密谏。况其君未果为恶。乌得讦激而暴扬其事乎。昔魏征能谏。不能忘其言。书之以示史官。而识者少之。马周垂死命焚其表草。曰管晏彰君之过。以求身后之名。吾弗为也。而君子贤之。若韩子之谏比魏征。则未必为当留其表。使世得以传其为谬。固又过于征也。而全君之美。不及马周之贤远矣。又况君之所为未至为恶。而暴表论之。乃见斥流放抑留其说以自影其识智肤浅。播极丑于后世也。呜呼

    第二十六

韩子上于頔书。称頔若有圣贤之言行。乃曰。信乎其有德且有言也。乃引杨子云言曰。商书灏灏尔。周书噩噩尔。信乎其能灏灏而且噩噩也。然与頔列传相反。不亦谀乎

    第二十七

韩子斥潮州。其女拏从之。商南层峰驿遂死。其后移葬。韩子铭其圹。恨其路死。遂至骂佛。因曰。愈之少为秋官言。佛夷鬼其法乱治。梁武事之。卒有侯景之败。可一扫刮绝去。不宜澜漫。夫华夏有佛。古今贤愚虽匹夫匹妇莫不皆知佛非鬼。知其法不教人为凶恶以乱政治。而韩子独以为鬼乱治。韩女自毙。何关乎佛。而韩子情泥私其女。至乃戾古今天下之人。亵酷乎不测之圣人。诬毁其法尤甚。列子谓。西方之人有圣者焉不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。非此谓三王五帝三皇之言圣者也。宋文帝谓其群臣何尚之等曰。佛制五戒十善。若使天下皆遵此化。朕则垂致太平。韩子丛蔽而固不省此言也。又其作诗送澄观而名之。词意忽慢如规诲俗子小生。然澄观者似是乎清凉国师。观公谓诗词有云。皆言澄观虽僧徒。公才吏用当今无。又云。借问经营本何人。道人澄观名籍籍。或云。别自一澄观者。夫僧儒于其教名以道德。道德尊故有天子而不名高僧。唐之太宗以公称玄奘是也。传曰。盛德之士不名。太宗岂用此法耶。然春秋书名。非善之之意也。既赠之诗。特名呼而规刺之。岂其宜乎。纵非清凉国师已不当然。果在观公益不可也。若观法师者。自唐之代宗延礼问道。至乎文宗乃为其七朝帝者之师。其道德尊妙学识该通内外。寿百有余岁。当其盛化之时。料韩氏方后生小官。岂敢以此诗赠之。是必韩子以观公道望尊大。当佛教之徒冠首假之为诗示其轻慢。卑抑佛法之意气。而惑学者趋尚之志耳。非真赠观者也。韩子虽漫然不顾道理可否横斥于佛。殊不知并其君与其本朝祖宗而辱之也。礼不敢齿君辂。马蹴其刍有罚。见君之几杖则起。过君之车乘即下。尊敬其君故也。适韩子乃特慢忽其君之师。天子尝所礼貌之者。其于礼义何若也。如德宗皇帝诞圣节赐辈延之内殿谈法广敷新经。帝时默湛海印朗然大觉。诫于群臣曰。朕之师。言雅而简。词典而富。扇真风于第一义天。能以圣法清凉朕心。仍以清凉赐为国师之号。然法师道德位貌若此尊严。可侮而失礼君师之德义乎。不唯无礼其君师与朝廷。抑又发乎后生小子轻薄之心。吾知而今而后天下不遵礼义。忽慢道德之士。其轻薄之风自韩子始也

    第二十八

韩子答崔立之书曰。仆见险不能止。动不得时颠顿狼狈。失其所操持。困不知变。以辱于再三君子小人之所悯笑。以至云若都不可得。犹将耕于宽闲之野。钓于寂寞之滨。求国家之遗事。考贤人哲士之终始。作唐之一经。垂之于无穷。诛奸谀于既死。发潜德之幽光。吁韩子所谓作唐之一经过也。古之立书立言者。虽一辞一句必始后世学者资以为法。其言不中则误其学者。周书。武成出于孔子之笔序而定之。其曰。血流漂杵。孟轲犹不取而非之。谓其不当言而言之过也。夫孔子作春秋六艺之文。尚不自谓为之经。称经特后儒尊先圣之所作云尔。昔杨雄作太玄经。以准易故也。而汉诸儒非之。比之吴楚僭号称王者也。今韩子辄言作经。何其易也。使韩子德如仲尼而果成其书。犹宜待他辈。或后世尊之为经。安得预自称之。虽其未成比之杨雄。亦以过僭矣。其曰诛奸谀于既死发潜德之幽光者。此乃善善恶恶褒贬之意。盖韩子锐志欲为之史耳。及视其外集答刘秀才论史书。乃反怯而不敢为而曰。夫为史者。不有人祸必有天刑。乃引孔子圣人作春秋辱于鲁卫陈宋齐楚。卒不遇而死。齐太史兄弟几尽。左丘明纪春秋时事以失明。司马迁作史刑诛。班固瘦死。陈寿起又废卒亦无所至。王隐谤退死于家。习凿齿无一足。崔浩范晔亦族诛。魏收天绝。宋孝王诛死。足下所称吴竞亦不闻身贵而后有闻也(一本止略引司马迁范晔左丘明等三人)然以此为尤。韩子何其勇于空言而怯于果作可笑也。诚前所谓颠顿狼狈失其所操持。而发斯狂妄耶

    第二十九

韩子谪潮阳。与方士毛于姬遇。遂作毛仙翁十八兄序谓。于姬者察乎言。不由乎孔圣道。不犹乎老庄教。而以惠性知人爵禄厚薄寿命长短。发言如驶驷。信乎异人也。然兄言果有征以至云。即扫厅屋候兄一日欢笑。韩子乃信其说。谓果若如兄言。即扫厅屋候兄者。即以兄事之。自列于门人也。当此韩子何其不知命而易动如此也。纵于姬之言果验如神。在众人当听而奇之。韩子自谓专儒颉颃为圣贤之士。固宜守圣人之道也。语曰。智者不惑仁者不忧勇者不惧。此谓君子。明故不惑。知命故不忧。勇于义故不惧。子夏曰。死生有命富贵在天。孔子曰。不知命无以为君子也。盖亦皆推乎圣人性命之道。无俟于苟也。乌得不顾此而辄如众人惑于毛生乎。韩子自顾为学圣贤之儒如何耶。苟其道不至。安可以学圣贤自负乎。韩子前作谢自然诗而讥斥神仙异端者。语句尤厉。今方降为郡乃自衰变动尤惑。兄事仙翁异人。帖帖然愿欲伏为其门人。扫洒厅宇以候之。凭其言而望脱去迁谪。以酬其待用之志也。中庸曰。素患难行乎患难。素夷狄行乎夷狄。韩子于圣人中庸。得无愧乎

    第三十

余观韩子之书。见其不至若前之评者多矣。始欲悉取而辩之。近闻蜀人有为书而非韩子者。方传诸京师。所非谓有百端。虽未睹乎蜀人之书。吾益言之。恐与其相重姑已。刘昀唐书谓。韩子其性。偏辟刚讦。又曰。于道不弘。吾考其书验其所为诚然耳。欲韩如古之圣贤从容中道。固其不逮也。宜乎识者谓韩子第文词人耳。夫文者所以传道也。道不至虽甚文奚用。若韩子议论如此。其道可谓至乎。而学者不复考之道理中否。乃斐然徒效其文而讥沮佛教圣人。大酷。吾尝不平。比欲从圣贤之大公者。辩而裁之。以正夫天下之苟毁者。而志未果。然今吾年已五十者。且邻于死矣。是终不能尔也。吾之徒或万一有贤者。当今天子明圣朝廷至公。异日必提吾书贡而辩之。其亦不忝尔从事于吾道也矣

镡津文集卷第十六镡津文集卷第十七

        藤州镡津东山沙门契嵩撰

    古律诗共六十首

    三高僧诗(并叙)

唐僧皎然灵彻道标。以道称于吴越。故谚美之曰。霅之昼能清秀。越之澈如冰雪。杭之标摩云霄。吾闻风而慕其人。因谚所谓。遂为诗三章。以广其意也

    霅之昼能清秀

昼公文章清复秀。天与其能不可斗。僧攻文什自古有。出拔须尊昼为首。造化虽移神不迁。昼公作诗心亦然。上跨骚雅下沉宋。俊思纵横道自全。禅伯修文(修或挥字)岂徒尔。诱引人心通佛理。缙绅先生鲁公辈。早蹑清游慕方外。斯人已殁斯言在。护法当应垂万代

    越之澈如冰雪

澈公之清若冰雪。高僧天资与人别。三十能诗名已出。名在诗流心在律。不殊惠远殊惠休。皎然未合谁与俦。白云萧散何定止。忽入关中访包李。孤清难立众所沮。到底无辜中非语。木秀于林风必摧。澈公怀德成祸胎。古人已往不复叹。为尔为诗遗后来

    杭之标摩云霄

标师之高摩云霄。在德岂在于沉寥。一庵岭底寄幽独。抗迹萧然不入俗。有时虚陟层崖眺。不闻其语闻清啸。当时陆羽事幽讨。曾入青云预闻道。取雨救旱驱神龙。此与人间事岂同。冥机感异心之苗。此公所以称道标

    送章表民秘书

一日夫子来山陲。来言去别将何之。清尘旧尉亦皆至(时周感之同来)鲜车轻佩光陆离。入门顾我颜色好。林下把袂相追随。笑傲恣肆意气豪。举首不觉白日欹。拂榻乃留岩宇宿。纸衾蒲席诚可嗤。不计丰约但适美。唯唯无语相拒违。是时春和二月半。永夜耿耿轻寒微。高谈交发雅兴合。如瓶注泉争淋漓。须臾促席命言志。直吐胸臆撝淳词。人心不同有如面。平生各自有所为。表民卒然趋席端。曰吾有志人不知。末俗浅近乌足语。含哺未吐长嗟咨。少从先生学经典。不探枝叶穷根基。帝王之道断可识。殷盘周诰无复疑。古今事业贵适用。文意述作须有规。岂类童稚空琢刻。画饼不能疗朝饥。十五孜孜事文字。磨砻笔砚精神罢。长篇大轴浩无数。慷慨但欲扶政治。前年补吏来浙右。局务冗俗不可窥。倾怀欲效王霸略。骐骥捕鼠非宜宜。钱唐大府多达官。品秩相较我最卑。孟轲独负浩然气。谁能敛袂长低眉。丈夫所重以道进。青云万里须自驰。咄嗟顾我胡为者。甘以门荫为身资。遂为谢病远引去。遽与簪组相差池。胶西董生苟可慕。下帷克苦穷书诗。闲居落莫多感激。所感时政生瑕玼。贱臣抱节私自效。作书万字投丹墀。天阍深岩在西北。引领一望云[雨/斯][雨/斯]。德音毕竟不下报。漫陈肝胆空涕洟。嗟嗟吾生时命谬。不遇当时甘佚遗。龙蛇之蛰尺蠖屈。万物不时须自怡。我家田园在南国。亦有溪山名武夷。泉甘壤黑堪稼穑。归与老农事镃基。余与感之闻此语。精神飞动惊支颐。深谋远虑不可测。沧溟无底天无涯。阊阖门前无限客。摩肩踏足争前词。暖衣饱食恣气艳。几辈卓荦能如斯。请君更前与君语。何必轻沮烦孜孜。嘉谷冬收槿朝发。众物荣茂有疾迟。不闻伊尹五干汤。尧舜之道方得施。贤杰轻身重天下。岂使汲汲营其私。况当夷狄侮中国。蹂践二鄙翻地皮。将军诛讨苦未克。百万师老劳旌旗。凶年乐岁复间作。风雨霜雪犹不时。天子勤政不暇食。亦待才能相补裨。庙堂之上有君子。聪明岂肯饶皋夔。执秉公道尊大匠。裁度杞梓宁参差。爱君为人性疏达。不以其教交相訾。临风明月千里别。祝祠岂惮倾肝脾。俗人好毁寡乐善。嘉名清节慎莫亏。朝廷若问平津策。贤良第一非君谁

    古意(五首)

风吹一点云。散漫为春雨。洒余松柏林。青葱枝可取。持此岁寒操。手中空楚楚。幽谷无人来。日暮意谁与

    二

君莫笑支许。寂寞非愚懵。君莫轻稽阮。山林有清兴。人生徒百岁。乐少忧还剩。万事漫短长。无如使道胜。尔非傲世士。高蹈钓名称。但谢区中缘。甘心栖石磴。澄空白日飞。世事终无应。不如省尔诚。自言还自赠

    三

云中见双鸟。高飞揭日月。毛羽贲文章。翱翔异鹰鹘。翛然邈千里。竟不顾林樾。春风漫飘扬。劲翮更超忽。陌上游侠子。窥尔徒仓卒。虽有金弹丸。睥睨不敢发。因知奇异资。自保长超越。回视黄雀群。胡为恋尘[土*孛]

    四

堪笑浮云高。凌虚翳日星(凌虚或作扶摇)宁作兰蕙幽。草中自芳馨。自足乃天分。未需尔虚灵。掩翳之所恶。胡为久亭亭。古来旷达士。浪迹多晦暝。山林惜长往。藏用亦藏形。愚谷不可及。窅然还自宁。嗟余亦羡此。岑寂养颓龄

    五

穷品偶真叟。授我一卷书。深林值幽人。遗我斧与锄。斧锄亦奚为。教养材与蔬。荒秽必须剪。使之蔼自如。授书欲胡为。教尔心与躯。学必先正己。自治乃及余。此意有嘉训。佩之未始除。如何悠悠人。自谬欲是渠。相习成薄俗。鲜德怀蘧篨。吾裁此俚语。凭君为传诸

    游龙山访道士李仙师

日出野旷明。肃然访道生。杳渺湖外去。散诞云边行。秋高天宇净。脱叶飞纵横。乘风度林岭。转觉衣屦轻。时闻缥缈间。微颷传鹤声。知与仙家近。逸思泠然清。须臾转幽谷。紫府芝田平。仙童走脚报。松子来门迎。接袂语且笑。所欢非俗情。丹脸人未老。道貌天已成。开筵罗玉粒。盘餐馐紫英。绸缪似交旧。洒落怀抱倾。薄暮忍云去。徘徊倚山楹。欲有重寻约。还忧变高名

    感遇(九首)

海水晦夜清。秋色涵蓬壶。有叟双龙公。铁网罗珊瑚。风云浩容与。怅恨何所图。欲问天上人。可换明月无

    二

仙人白玉京。去去何缥缈。琼楼十二层。玲珑泛云表。银湟月为波。万顷即池沼。秋来宫殿光。逗落人间晓。空际时澄明。烟霞眇青鸟。可见不可到。所思空杳杳

    三

悠哉杨执戟。识远才绝奇。初提草玄笔。颇为人所嗤。卓卓孔孟道。谢尔平崄巇。玉鉴含幽光。千载方葳蕤。寄语旷怀士。未达休嗟咨。心期道自贵。俗态势焉随。青山保长往。白日贞可窥。高标谢松柏。孤芳操弗移

    四

天威不到处。干戈动边鄙。将军奋威猛。英雄势随起。纷纷出榆关。肃肃秋色里。白马冒黄云。清霜厉严旨。少壮羽林儿。务能莫多喜。好武匪君心。用兵不得已。寄言飞将军。妙略应无比。志在报君恩。岂为黄金死。丈夫身许国。慷慨当如此。宁教太史书。轻笑鲁连子

    五

苍茫天地间。流光一何遽。曾闻太古人。未见曦轮驻。才沈崦嵫云。还上浮桑树。山色愁里暝。天形梦中曙。安知穆天子。龙马神为御。万里速乘风。又向瑶台去。超遥侣神仙。此理当何故。不向尧年长。永使人间住

    六

冠盖何处客。凌云意气骄。旦旦趋双阙。冲冲过渭桥。金珂云外响。画烛月中烧缥缈行天路。升腾在玉霄。如何区宇内。顿与人间遥。长拂罗裳去。明光殿下朝。一俯复一仰。荣多忧亦饶。白发领边长。朱颜镜里凋。岂知松桧下。幽人长寂寥。万事淡无虑。恣卧时长谣。浩荡天地间。孰问牺黄尧。临风一清啸。胡为王子乔

    七

空虚澄远烟。霁色含秋景。思君每盘桓。驻目千峰顶(驻目或作独往)明月初团圞可照美人影美人来不来云霞渺林岭

    八

松柏地之灵。草莽亦同茂。愿得区域中。人心复纯素。苍梧会稽阴。罔复有陵墓。六合无知音。青山有归路。人生惜朱颜。贤照长相顾。昨夜露华台。谁不怨秋暮

    九

悠然严子陵。远大寥廓器。故人贵为君。白驹要不至。耽闲恋渌潭。高超弄芳饵。青山泛白云。万古寄高意。侯霸不知道。初亦嫌傲志。何事卑王侯。其心越天地。因悲娄护辈。胡为附权势。流游绛灌间。折节蹁跹例。皇皇古皇道。劳生自拘系。不如归去来。乘风拂长袂

    怀越中兼示山阴诸开士

厌见人境喧。清游忆灵越。东南千万山。浮青满寥沈。从来鉴中景。形胜人间绝。月湛换鹅溪。云起藏书穴。客子若飘蓬。遽与故人别。尺素未及通。芳草已云歇。所悲行路难。俯仰损名节。鸣雁欲东飞。寄语谢明月

    早秋吟

山家昨夜房栊冷。梧桐一叶飘金井。长天如水净藏云。明月含晖变秋景。桂枝花拆风飘飘。谁在高楼吹玉箫。人间不见槎升汉。天上将看鹊作桥。年少征人在何处。白露沾衣未归去。海畔今无漂母家。江南谁与王孙遇。徘徊月下空长吟。吾徒自古难知音。欲上高台问明月。明月何不照人心

    群贤宿山赋得暮云岩下宿

微风静林杪。红日下岩阿。明月出已满。白云归未多。高应伴猿鹤。深不暗松萝。若弗为霖去。其如旱岁何。

    浙江晚望

暮色看无际。秋空水混天。片帆飞鸟外。新月落潮边。隔越山形小。吞吴地势偏。几人来往老。早晚渡头船。

    题径山寺

翠拔群山外。连天势未休。云迷飞鸟道。雨出古龙湫。僧在深云定。香和杳霭浮。人间游不到。台殿自清秋。

    郎侍郎致仕

平时独高谢。道胜欲韬光。白发辞明主。青山恋故乡。药畦容鹤到。吟径恐云藏。更爱禅林卧。时来拂石床。

    山中早梅

亭亭映晚景。皎皎出林端。小圃连云淡。孤芳冒雪寒。人间殊未见。物外最先看。但欲方琼玉。宁将胜牡丹。

    泛若耶溪

越水乘春泛。船窗掩又开。好山沿岸去。骤雨落花来。岸影樵人渡。歌声浣女回。沧浪无限意。日暮更悠哉。

    书毛有章园亭

爱此园林好。重来花木滋。游人醉不去。幽鸟语无时。烟郭连芳草。春湖泛渌池。松篁非俗韵。游子漫相期

    山亭晚春

山庭晚来静。林石自巉岩。犬去吠人语。花飞恣鸟[銜-金+缶]。晴烟熏茂草。煦日霭高杉。更喜团圆月。清光下碧岩。

    自赠

静坐还看竹。闲行亦合樵。道心应有在。生事合无憀。客去清谈少。年来白发饶。漫将支遁笔。闲且赋逍遥。

    夏日无雨

山中苦无雨。日日望云霓。小暑复大暑。深溪成浅溪。泉枯连井底。地热亢蔬畦。无以问天意。空思水鸟啼(俗谓水鸟啼则天下雨焉)

    岁暮书怀

朔风适变寒。晓日将含煦。南国殊未还。东山岁云暮。浮生奄忽往。芳颜安得驻。寄谢人世间。纷华尤可悟

    山中早行

前山经夜雨。独往步春泥。天岸日将出。田家鸡更啼。孤烟行处起。旷野望中低。犹喜逢樵客。相将过数溪

    湖上晚归

人间薄游罢。归兴寻旧隐。春岸行未穷。夕阳看欲尽。岚光山际淡。天影水边近。自怜幽趣真。清吟更长引

    季春寄友生

湖上无烟昼。人间寒食时。阴晴春易变。花月候难齐。未畏青蛙乱。先愁紫蕨衰。云山向渐热。相访勿应迟

    寄怀泐潭山月禅师

闻道安禅处。深萝杳隔溪。清猿定中发。幽鸟坐边栖。云影朝晡别。山峰远近齐。不知谁问法。雪夜立江西

    送客还北阙道中作

北郭送阳子。日斜归旧居。路泥侵晓润。晦月逼春余。桑柘雨中绿。人烟关外疏。依然见风俗。归兴混樵渔

    次韵无辩赴承天再命

载命还高让。知君所趣深。青山当隐处。白发欲栖心。更俟逢梅雨。何妨过虎林。潺湲合涧水。六月足清音

    山舍晚归

薄暮还精庐。徐行无所并。日入月还清。山空水更静。仿佛闻疏钟。翛然在西岭。寄语高世流。来兹谢尘境

    读书

读书老何为。更读聊遮眼。此意虽等闲。高情寄无限。错磨千古心。翻覆几忘饭。不知白云去。春静山中晚

    送庐隐士归庐山

世事如循环。是非终莫尽。羡尔归深山。任他讥小隐。黄鹄举已高。白云去非近。天籁归寂寞。何峰弄清轸

    还南屏山即事

岁晚归来石室寒。松萝岑寂自盘桓。但知林下一年过。不见人间万事难。招隐有诗题石记。解嘲无说与时看。此心已共空生合。身似浮云不必观

    入石壁山

身似浮云年似流。人间扰攘只宜休。老来已习青萝子。隐去应追白道猷。直入乱山宁计路。定看落叶始知秋。他时谷口人相遇。莫问裁诗谢五侯

    山中自怡谢所知

万事随宜勿强攀。暂过朝市即归山。劳生未必浮名好。称性应须到处闲。都似梦中休问影。只堪吟里更怡颜。襄阳道者宁知尔。猿鹤萧然石室间

    寄承天元老

清散年来事益闲。不论林下与人间。禅心至了非喧静。默客何妨更往还。奇石清轩增胜趣。流泉碧座照衰颜。支形脱略时机甚。应笑归来别买山。

    诫题(因事)

高吟远瞩倚云梯。往事经心尽可题。道德二篇徒自辩。是非一马岂能齐。晖山真玉伤惊火。失水灵蛇畏在泥。寄语冥鸿上天去。凌云羽翼莫思低

    元日

暗里春催曙色明。百鸡迎晓报新声。宿寒尚在龙蛇蛰。藏历初传日月迎。萱叶四时今始发。梅花一旦占先荣。山家也祝尧天寿。漫学牛山报太平

    著书罢思南还复会客自番禺来因赋此诗

平昔著书今粗毕。南还终欲隐罗浮。初春况遇故乡子。终夜更夸沧海游。但贵羊城风物好。岂辞梅岭路岐修。应须相与葛洪辈。抗迹山林送白头

    冷泉独赏寄冲晦上人

南风掠波溪水满。山中幽人来洗浣。独立溪傍清兴款。更爱泉流芳草短。平生幽讨贵萧散。世道纷纭何足算。人间五月夏云烦。相约归来君莫缓

    遣兴三绝

逸兴应须效皎然。此生潇洒老诗禅。何妨剩得惊人句。咏遍江山一万篇

吾道陵迟事事讹。而今无计遏颓波。徇人玩法成流俗。但泣金书柰尔何

去年聊驻江头寺。今寄林僧岩下扃。莫谓此身无定迹。人生都类一浮萍

    书南山六和寺

青葱玉树接溪岑。台阁凌虚地布金。行到白云重叠处。水声松韵淡人心

    寒食日雨中

漠漠行云晴复阴。野花垂湿晚沉沉。游人莫怨天多雨。况在东皋春已深

    早起

天窗月过星疏渺。檐际冥分云窈窕。山家深处勿鸡啼。时有寒鸦来报晓

    对喜鹊

静卧时惊鹊喜多。须臾果有故人过。山中明度还无事。问尔绵蛮更语么

    寄晤冲晦

年老相看眼倍青。念君诗思苦劳形。人间更有无穷感。好把禅关护性灵

    洗笔

古人信文字。字字从此出。天下心不欺。尔亦有阴隲。濯之遗孺子。念兹未应失

    游大慈山书昼上人壁

谷里侵云寺。寻幽到深处。春过寒花开。人来啼鸟去。岂期草庵客。日暮此相遇

    清溪

勿谓清溪清。长如镜初洗。须防苟容物。污尔清到底

镡津文集卷第十七镡津文集卷第十八

        藤州镡津东山沙门契嵩撰

此与杨公济晤冲晦。山游唱和诗。今总编于此。贵后贤披览。以见一时文会之清胜焉

岁暮值雪。山斋焚香独坐。命童取雪烹茗。因思柳絮随风起之句。遂取谢道蕴传读之。见其神情散朗。故有林下风气益发幽兴乃为诗兼简居士公济彼上人冲晦

    东山沙门契嵩上

檐外惊风幽鸟归。窗间独坐事还稀。初看历日新年近。喜见山林骤雪飞。但忆故人能有咏。宁怀久客此无衣。鲍昭汤老能乘兴。城郭何如在翠微

    章安杨蟠次韵

零落东山老佛师。古来独往似君稀。雪边气候春将破。林下神情句欲飞。后日当寻慧远社。何人更赠大颠衣。一篇感发浑闲事。须脱青衫动少微

    钱湖草堂沙门惟晤次韵上

雪满西山春未归。泉声冻咽鸟声稀。静观眼境人间渺。驱逐诗魔天外飞。一饱每将松作饭。大寒重换纸为衣。我怜诗是君家事。更约论心极细微

    约冲晦宿东山禅寺精舍先寄(蟠)

上人合动林间兴。吾恨衰迟学谢安。纳屐操筇[邱-丘+舟]有限。吹云落雨漫无端。先凭报信春枝破。预想分题雪屋寒。林下不谙人世苦。笑将双鬂与君看

    次韵和詶(契嵩)

襄阳习子不贪官。欲友幽人拟道安。冒雪履霜临岁杪。攀萝挽翠到云端。初论浮世惭年老。久对清规苦夜寒。空感知音何以报。但夸山水富君看

    将访永安东山禅师先寄(惟晤)

庵在千株松桂下。更无尘事到夫君。高纵罕过呼猿涧。静思唯看抱石云。日暮坐间禽影集。雪晴岸畔路形分。杨雄约我须投宿。月里禅余怯论文

    次韵和詶(契嵩)

岁晚阴沈天宇昏。宗雷访我更携君。相期石屋宜投宿。独憩山茨学卧云。雪映窗[檑-田+品]人已静。风吟灯影夜初分。自怜惠永多闲散。强接清言愧不文

    宿永安方丈书呈东山禅师(蟠)

千年道在高僧传。未论诗人更有评。曾著文章原大道。独推性命济群生。白云已锁山间寺。流水空传世上名。林远不闻钟磬作。五更幽鸟转春声

    次韵和詶(契嵩)

诗豪何逊宿岩扃。品格高卑彻晓评。未省窗前无月到。唯惊席上有风生。郄超年少遍高隐。庄子才雄不近名。明日君归人落去。莫将平叔拟虚声

    次韵奉和(惟晤)

道安独继襄阳踵。诗好慵窥霅昼评。竹屋数间经几载。草衣三事傲平生。纵陪林下收孤迹。难学人间走大名。灯火已残谈未倦。晓风斜雨打窗声

    嘉公济冲晦见访(契嵩)

数曲青溪山数重。山深日暮已鸣钟。忽闻行客门前语。来觅幽人林下踪。初接风流殊历落。更张灯火倍迎逢。不须便去疑无待。已有黄粮在宿舂

    次韵和詶(蟠)

数百招提隐乱峰。苍茫岂复辨君钟。春含未得黄鹂报。路转唯寻白鹿踪。庵在月边长不锁。兴来天外忽相逢。山人莫笑衣冠客。亦有鸿来待赁舂

    次韵和詶(惟晤)

白云苍海一重重。傍舍遥闻隔坞钟。月上更无人语闹。雪深空认虎行踪。诗书共喜灯前论。茗果翻疑梦里逢。脱屣高谈无限乐。熅炉寒拥日高舂

    游灵隐遇雨呈普慈及二诗翁(蟠)

山老未容山客去。故将云阵锁山门。雨催晚色凝诸岭。雷送春声落后村。今夜青林妨月上。故人白首把诗论。来朝山水终弥泛。策杖相随讨涧源

    次韵和詶(契嵩)

暮云将雨苦纷纷。看雨携君倚寺门。飞鸟惊雷归后坞。落梅流水出前村。名山当尔何须去。胜事而今更好论。况有禅翁通妙理。徘徊重款扣真源

    次韵和詶(惟晤)

雨洗群山秀色分。一筇双屐到松门。天边云散争归洞。岛外樵还各占村。久着青袍心已厌。相看白首事休论。请君细问黄梅老。当信禅河别有源

    同公济冲晦宿灵隐夜晴(契嵩)

不睡还烹北苑茶。寒灯落尽适来花。夜深雨过山形出。天净云空月色佳。且喜僧窗晴似昼。莫论人世事如麻。况陪支许皆能赋。岂厌留诗在碧纱

    次韵和詶(蟠)

山风亦会山人意。卷尽天纷扫雪花。明月当楼情已兴。碧云落纸句还佳。天威忽霁应通物。仙侣相便合姓麻。群动已消林木响。卧看星斗隔窗纱

    次韵和詶(惟晤)

战退睡魔重酌茗。再披文卷眩生花。喜逢长夜身虽健。勉和新诗兴未佳。风细猿声清似梵。月明杉影密如麻。腊寒灯炷飞蛾灭。何必殷勤护薄纱

    早过天竺呈明智及同游二老(蟠)

雨夜灵峰卧竹床。平明屐齿到云堂。门前雨过新溪满。石上风回旧草香。山抱钟声圆不散。雪铺瓦面冷无光。理公莫怪诗相恼。今日偕行总姓汤

    次韵和詶(契嵩)

涧北夜依禅舍宿。峰南今访讲师堂。初行松路爱清晓。及过石桥闻异香。日色暖烘诸壑净。晴岚翠泼几峰光。道标尚客何高趣。更饮吾曹相叶汤

    次韵和詶(惟晤)

晓过翻经台下寺。与君同谒祖师堂。庭前紫桂叶频脱。石上红梅花正香。出洞阴云分远影。挂松寒日漏清光。谢君劝饭须无让。不许非时荐茗汤

    南涧傍游戏呈公济冲晦(契嵩)

相引朝来碧涧傍。山林雪尽水流长。未应惊鸟下苔岸。先共观鱼跨石梁。日淡沙寒鸥自聚。岁阑春入草含芳。鲍昭汤老须同咏。何必人间万事忙

    次韵和詶(蟠)

涧南一啸清风发。林下重来白日长。云远石深连鹫岭。水寒沙浅似鱼梁。漫因野老询前事。闲伴伴幽人撷众芳。更欲穷源情未已。知君嗔我索归忙

    次韵和詶(惟晤)

拨云过得南陇去。流水激溅一涧长。盘石谁堆补缺岸。老自倒成危梁。沙禽呼雌频叫噪。山药吐色常芬芳。腊去春归山愈好。喜君共无尘事忙

    游天竺上寺呈东山仲灵冲晦(蟠)

入林已忻猿鸟乐。共傲浮生胜大还。身外是非云不系。社中留恋雨相关。篮舆寂寞愧彭泽。拄杖风流肖德山。寄语葛洪岩下水。莫流清梦落人间

    次韵和詶(契嵩)

共访迢遥深坞寺。仍随野老卖樵还。鸟栖已定人方到。暮色虽浓门未关。今宿岩房休问法。来朝腊屐重登山。平生胜友殊难会。莫厌相携寂寞间

    次韵和詶(惟晤)

天寒雨细日将暮。泥滑谁禁策马还。砂穴吐泉鸣决决。竹丛归鸟语关关。聊睎谢客须穿屐。莫羡支公独买山。方外论交情未浅。愿陪投老白云间

    同公济冲晦游天竺兼简呈伯周禅老(契嵩)

爱此萧然松坞深。诗流邀我此相寻。苍茫寒日才开雾。叆叇浓云又结阴。安石放怀还剧赏。皎然乘兴合清吟。主人劝驻禅扉宿。况值梅香正满林

    次韵和詶(蟠)

不问猿崖鸟道深。携筇着屐伴君寻。山中桂子惊寒夜。雪后梅花逼岁阴。欲住更逢青眼顾。相看须尽白头吟。他年若续高僧传。未放汤休与道林

    次韵和詶(惟晤)

平昔诗禅友契深。更来人外事幽寻。雨余涧壑流寒响。岁晏柽杉老翠阴。袒跣不妨陶令醉。风流多效洛生吟。山翁解榻延清赏。未放前贤胜竹林

    宿天竺再赠东山禅师与冲晦(蟠)

仲灵述作惭知己。冲晦篇章窃赏音。胜侣俱恬山水乐。神交已过雪霜深。灯前自笑平生事雨后重论一夜心。相检莫教诗间断。更阑同听夜猿吟

    次韵奉和(契嵩)

沈侯才隽冠儒林。诗语惊人金玉音。学海平生惭我浅。词源今日羡君深。强睎老格须张胆。喜听清言更洗心。赓唱苟能容累句。漫陪梁甫续高吟

    次韵奉和(惟晤)

灯火青荧云坞寺。清猿叫断有余音。槛梅雪白春风近。山雨盆倾涧水深。背世迹怜高鸟迹。结交心契老松心。詶君秀句无新语。徒搅诗肠彻曙吟

    宿天竺寺赋闻泉呈二老(蟠)

我有泉中兴。平生爱水经。山空时决决。夜静转泠泠。暗脉来湍急。清声出混冥。月寒风不响。高枕与君听

    同赋闻泉(契嵩)

岁晏林间宿。初闻况夜晴。漱寒醒客梦。飞响应山鸣。深涧松风静。幽人石室清。谁人能为我。写此入琴声

    同赋闻泉(惟晤)

涧泉吾所好。山舍寂无喧。春脉生云底。夜声来枕前。风休不动竹。月上未啼猿。石上鸣逾急。冷然清梦魂

    送公济冲晦出山兼简驻泊李思文(契嵩)

几日山游霰雪稀。相随野老亦忘机。始怜洞里云堪卧。又忆人间岁杪岁。夜落梅花应满路。风含春色自吹衣。凭君为语王孙道。音信终须寄鸟飞

    次韵奉詶(蟠)

腊后东风扫翠微。同看芳柳破春机。三宵听水都无梦。四日登山未肯归。野老止凭云送客。家人应笑雨沾衣。君诗兼简佳公子。只恐囊倾一夜飞

    次韵奉和(惟晤)

招携绿野村边去。累日青山旷世机。惜向永安兰若别。还经灵隐渡头归。云峰积雪迷樵径。石罅新泉溅客衣。诗会未由陪帝戚。心随云鸟入城飞

    游山归遇雨呈仲灵冲晦(蟠)

九里松门雪过时。篮舆[鳥/衣][鳥/衣]碍松枝。雨留宿客还斜落。风送行人亦倒吹。华表忽惊黄鹤反。耳中犹带白猿悲。来朝弗着登山屐。可避君味谢客儿

    次韵和詶(契嵩)

严维灵澈出山时。避雨曾闻碍木枝。岁杪霜寒何足畏。管中春色已堪吹。风含钟韵凝还散。水结溪声咽又悲。斗草野游君莫笑。初平元是牧羊儿

    次韵奉和詶(惟晤)

兴高未肯辍清诗。舍轿重扶栉栗枝。松柏青肥春雨洗。烟云轻健涧风吹。樵归后坞连声唱。鹿过前溪失队悲。莫道还家甘寂默。陶潜自有五男儿

    山中回忆东山老(蟠)

山游兴发特寻君。屐齿筇枝绕四邻。峰北看云忘世务。涧南听水得天真。名高寂寞存僧史。林下风流似晋人。何日枇杷苦笋熟。却游未减去年春(君去年有苦笋上批把熟之句)

    次韵奉詶(契嵩)

君事逍遥入乱云。与君蹑屐遍溪邻。林间听鸟闻偏好。烟际观山见匪真。涧水只能忙送客。岩花不解久留人。乐天更有龙门约。胜会应须趁早春

    连得公济出山道中见示二篇鄙思枯涸奉和不暇且乞罢唱(契嵩)

诗篇留落野人窗。又得虞卿璧一双。怪似蛟龙出古水。清如日月浸秋江。赓吟何止夸山泽。变雅终须系国邦。为报诗家骁将道。雪阑休唱已心降

    次韵奉詶(蟠)

几夕论诗坐石窗。怜君百首妙无双。勾牵野兴侵孤月。恼乱词源涌大江。数纸忽然来竺岭。千年犹可照吴邦。相思未免还相挑。莫竖旗旛却诈降

    出山至中途寄永安禅师(惟晤)

松行未尽却回头。寒雨滂[雨/沱]已渐收。望海阁边云缭绕。行春桥下水奔流。山庵骤别高谈远。城寺将归满面羞。须效著书同护法。悠悠人事漫拘囚

    次韵和詶(契嵩)

忽忆山中人白头。岁阑来看雪初收。诗篇见赏皆高兴。谢客相随匪俗流。漫有岩云供夜卧。况无土食备晨羞。爱君吟咏殊堪听。金玉声音胜楚囚

    公济冲晦出山次日奉寄(契嵩)

孙绰曾陪支遁游。千年人谓两风流。羡君慕此乘双屐。结侣还来共一丘。衣冷雪霜犹未去。兴高云月肯甘收。耽诗重道皆无比。应敌当时万户侯

    次韵奉詶(蟠)

猿声未落鸟声愁。笋发花开涧水流。还对春风惊节物。漫思野老傍林丘。古人得道多深隐。贤守知名贵早收。林下频过君莫怪。自看骨相匪封侯

    次韵奉詶(惟晤)

今日追怀昨日游。二君乘兴似奔流。远寻幽壑行拖屐。累到深云卧枕丘。崖竹萧疏晴影乱。坞梅零落晚香收。会须重访藤州老。更约高才沉隐侯

    次韵奉和(契嵩)

乐天已与广宣游。更出风尘外俗流。酒圣尽能非毕卓。诗仙皆欲接浮丘(间公济与冲晦游。断此荤酒。多随其奉戒)篇章逸处江山动。笔砚闲时云雨收。况有声名俱籍甚。并飞南北动王侯

    岁暮还西坞寄公济无辩(契嵩)

乘兴溪边去。仍从林下归。梅香带春信。日色暖人衣。白发思还远。清流遇更稀。野禽宁会意。相顾向柴扉

    次韵奉和(蟠)

闻说西庵好。藤州恐不归。延年松可食。避世草堪衣。山坞雪应滚。林端梅亦稀。犹怜二禅老。佳句及城扉

    次韵奉詶(辩元)

野步溪流静。源深兴未归。晚禽栖雪竹。残霰洒禅衣。放意天涯远。狂吟人落稀。诗成寄吾侣。清气动林扉

    次韵奉和(惟晤)

白发东山老。青林西坞归。听猿时驻锡。厉水自褰衣。高论才难敌。孤踪行亦稀。惭君寄樵采。佳句出岩扉

    寄东山禅师(蟠)

高卧西林月。孤闲独见君。杖藜探涧水。欹枕看山云。鹿过何人见。猿啼只自闻。篇章知几首。寄我莫辞勤

    次韵奉詶(契嵩)

翛然林下隐。吾道异夫君。习忍如幽草。观身类片云。人情无意染。鹤唳有时闻。谢客诗怀寄。怜君此兴勤

蟠雪夜登涌金楼。远望西山忆仲灵。洒然有迈世之风。因思山阴王徽之雪夜独酌。四望皎然。徘徊咏尤太冲招隐诗。忽忆戴逵扁舟乘兴。余恨未能遂往。聊寄此诗

家占西湖岛上云。雪光月色更侵魂。兴来烂漫投空老(投或作心)诗罢苍茫眼正昏。晋国衣冠何处觅。梁朝殿阁俨犹存。思君不及山阴夜。遥望青松听雪猿

    次韵奉詶(契嵩)

暝色阴森雪和云。故人当此动吟魂。烟凝火冷万家静。水色山光竟夜昏。兴发晋贤前古远。诗传萧寺迩今存。春归岩壑多芳树。漫欲遥君同听猿

    寄勉冲晦速和拙什(蟠)

冲晦僧儒诗者豪。尤怜赖汝壮方袍。一千篇兴时无敌。三十年功格最高。白发逢春今更勇。清吟彻老莫辞劳。何朝始肯将珠玉。却报仙人换木桃

    次韵奉詶(惟晤)

杜门谁复念吾曹。老畏春寒拥毳袍。懒慢从来徒自笑。唱詶今更怯君高。曾无道誉喧喧播。厌把肝脾苦苦劳。佳句忽来催野句。譬将凡果逼仙桃

    新岁连雨不止因寄公济兼简贤令强公(嵩)

寒郊才喜岁华新。景物阴阴又一旬。云带天低垂压野。雨藏春昼暗迷人。宁愁灯火妨明月。却叹诗家惜令辰。陶令而今卧江国。倚楼吟望更谁亲

    次韵和詶(蟠)

林扉厌听雨声频。为惜春风只九旬。裛扑山花将放杏。侵寻岁月已过人。何时好去游南涧。每夜空来望北辰。愁坐更无车马客。独怜诗笔谩相亲

    窃观仲灵久雨诗且道余与公济吟从之意辄次韵奉和(至)

诗兴勾牵日日新。年光初破雨弥旬。旧游已得新工部。佳句今逢休上人(仲灵文章大手。非特休比。此比以诗言耳)云外驰心关水石。江边搔首望星辰。泥深未爱寻山屐。谁与西庵杖屦亲

    重次元韵(至)

吟思那知岁月新。初莺啼雨早经旬。娟娟野竹通寒水。洗洗江梅冷照人。鹫岭并游劳梦寐。虎溪一笑尚参辰。千金褎字形篇尾。迹未相同意已亲

    又次韵奉寄强令(契嵩)

冉冉流年年历新。仲春春日未盈旬。何为万里青云士。来问双峰白发人。诗思雅惊含老格。风神清爽惜芳辰。况闻傲令陶元亮。腊屐须来与我亲

    重次韵奉詶(至)

千年支许事如新。欲寄前游漫历旬。雨带黑云遮俗客。猿呼飞鸟伴幽人。从容剧论知何日。感激佳篇慰此辰。四海声光非凿齿。道安名重若为亲

镡津文集卷第十八镡津文集卷第十九

    附录诸师著述

    序

        释怀悟述

昔贤首菩萨。于华严会中。以偈答文殊大士。赞菩萨能示同世间云。雅思渊才文中王。歌舞谈说众所欣。信乎文之能显道济物也。岂独今之然乎。自往古他方佛世。无不然耳。始余年少时。走四方丛林寻访师友务道专学。有效古高世僧万里求师之志。于稠人中沉沉自策其气志。若上将军负所欲建立邦家之意。前迈敌国而且战且行。不遑食息也。闻所谓东山明教禅师之高文卓行道迈识远。凡获见其所著文画莫不录叙而秘藏之。及于钱唐灵隐山。得嘉禾陈令举所撰师之行业记石刻。末云。师自定祖图而下谓之治平集。又有嘉祐集。总六十万余言。而其甥沙门法澄克奉藏之。以信后世。继闻其广本。除已入藏正宗记辅教编外。余皆在姑苏吴山诸僧室藏之。余固累遣人至彼山诸僧居历访之。而寂然无知其所在者。往往所委不得其人失于护藏。而为好事者窃移他所也。大观初。余居仪真长芦之慈杭室。于广众中得湖南僧景纯上人者。入予室一日投一大集于席间曰。此老嵩之全集也。秘之久矣。闻师切慕其遗文。愿以献师。余获之且惊且喜。念兹或天所相而授我耶。若获至珍重宝。自皇极中庸而下总五十余论。及书启叙记辩述铭赞武林山志与诸杂着等。约一十六万余言。皆旧所闻名而未及见者。虽文理少有差误。皆比较选练诠次。几始成集。庶可观焉。更冀善本较详。莫由得也。后又遇周格非出守虔州。回得其非韩文三十篇三万余言。又缘兵火失之。遂未能就其集。近又得本于御溪东蓝彦上人。乃与余昔于匡山所得别本较之。文字亦甚疏谬。乃以韩文条理而正之。然师之著述不得其传而散落多矣。如天竺慈云法师行状曲记。长水暹勤二师碑志。行道舍利述。匡山暹道者碑。定祖图序。皆余自获石刻而模传之。今总以入藏正宗记定祖图与今文集等会计之。才得三十有余万。其余则蔑然无闻矣。如令举所记谓有六十万余言者。今则失其半矣。吁嗟惜哉。今以令举所撰行业记标之为卷首。贵在见乎师之世系嗣祖出世去留之迹。奇节伟行高才胜德迈世之风焉。乃以辅教编上中下为前三卷。以师所著之文。志在通会儒释以诱士夫。镜本识心穷理见性。而寂其妒谤是非之声也。又以真谛无圣论。缀于辅教编内坛经赞后。以显师之志在乎弘赞吾佛大圣人无上胜妙幽远渊旷之道。不存乎文字语言。其所谓教外别传之旨殆见乎斯作矣。故其赞末云。示法非文字。故至人之宗尚乎默传也。又曰。圣人如春陶陶而发之也。至人如秋濯濯而成之也。此谓终归乎静默焉。故真谛无圣论结云。凡圣知觉者真谛之影响。妄心之攀缘耳。然有志于外文字之学者。览此二说。岂不少警于中乎。其辅教集旧本以累经镂板。故虽盛传于世。而文义脱谬约六十有余处。今皆以经书考正之。览者可以古本参读之。则其疏谬可审矣。今自论原而下至于赞辞。约为十二卷。次前成一十五卷。昔题名嘉祐集者是也。其非韩文昔自分三十章。今约为三卷。次前成一十八卷。又得古律及山游唱詶诗共一百二十四首。分之为二。总成二十卷。命题镡津文集。示不忘其本也。然师尝自谓。人生世间闲为第一。盖其自得闲中之趣。故其所为之诗。虽不甚丰浓华丽。而其风调高古雅谈。至其写志舒怀。有迈世凌云之风。亦可想见其人也。观师与月公晦书。自言余志在原教而行存孝论。余详考其书。则功在于原教非韩。行在于书僧(即僧也者)孝论。德在于志尚远公。而题其影堂文道在于坛经赞真谛无圣论。其文之高拔胜迈绝出古今。则见乎武林山志。故后叙谓因风俗山川之胜。欲抛掷其才力。以收其景趣也。乃作武林山志。然求世之知言审音者。不亦难其人哉。师自携书谒天子宰相而下。凡所见则止以正宗记辅教编而投之。至于文忠公则特献之新撰武林山志焉。呜呼。文忠公谓文章如精金美玉市有定价。非人辄可以口舌轻重之也。其重读徂徕集云。待彼谤焰熄。放此光芒悬。人生一世中。长短无百年。无穷在其后。万世在其前。得长多几何。得短未足怜。惟彼不可朽。名声文行然。谗诬不须辩。亦止百年间。百年后来者。憎爱不相缘。公议然后出。自然见媸妍。故师之于庆历间。始以文鸣道于天下。然当是时也。宗儒束教辈。是非之锋谤骂之焰纷然。而师终以是道发而着之。为高文至论乘风而殄之蔑如也。故后世学者。有闻其风务其道而瞩其文者。若脱冥游望北辰仰昭回也。然兹姑以师之经世文章。恢弘辅赞吾如来至圣之教之道。涉人间世而然也。若其自所履蕴操守。则莹然若珠光玉采日精月华。而不足以方其温润高洁明净也。故令举记其行业云。师之所以自得而乐诸己者。盖不与于此中间。虽以护法遭难。然其所谓珠光玉采日精月华者。世虽见其有烟云水火焚溺蔽亏之患。而其光采精华固莹如也。故师之自携书西上献之　天子。事毕将东归山林。而大觉琏禅师。赋白云谣以将师之行云。白云人间来。不染飞埃色。遥烁太阳辉。万态情何极。嗟嗟轻肥子。见拟垂天翼。图南诚有机。去当六月息。宁知絪緼采。无心任吾适。天宇一何辽。舒卷非留迹。然则师之风貌声容。其所以出处断可见也矣。绍兴改元之四年甲寅重阳后一日。书于御溪东郊草堂之北轩

    又序

师自东来。始居处无常。晚居余杭之佛日山。退老于灵峰永安精舍。默视其迹。虽或出处不定。然其所履之道高妙幽远。而末路学者器近不能晓悟。而师终亦不肯少低其韵。以抚循其机。因而叹曰。吾安能圆凿以就方柄哉。闻圣贤所谓得志则行其道。否则行其言而已。言之行犹足为万世法。使天下后世学者。识度修明远邪见而游正途。则奚必目击而授之谓从己出耶。因却关著书。以考正其祖宗所以来之之迹。为十二卷。辅教编三卷。又列定祖图一面。书成携之京师。因内翰王公素献之　仁宗皇帝。又为书以先之。上读其书。至臣固为道不为名为法不为身。叹爱久之。旌以明教大师之号。赐其书入藏。书既送中书时。魏国韩公琦览之。以示欧阳文忠公。修公以文章自任以师表天下。又以护宗不喜吾教。及见其文。乃谓魏公曰。不意僧中有此郎也。黎明当一识之。师闻因往见之。文忠与语终日。遂大称赏其学瞻道明。由是师之声德益振寰宇。事竟遂买舟东下。终老于山林。师虽古今内外之书无所不读。至于所著书。乃广明外教皇极中庸之道。安危治乱之略。王霸刑名赏罚之权。而终导之归于无为寂默之道。当世闻人少见其比肩焉。而痛以内教自律其身。端以俭素诚德为宿归之地。而慕梁惠约之为人也。其所蕴至道渊密。然以其所学较其所为。而未见少差焉。所著书观当世士大夫。不顾名实而是己非他也(谓以儒而嫉佛)乃作辅教编。学者亡孝背义。循养其所欲也。乃作孝论。尚绮饰辞章而不知道本也。乃作坛经赞。苟合自轻而不自上以德也。乃题远公影堂文。志其所慕。以风末世之华侈也。乃作山茨堂序。因风俗山川之胜欲抛掷才力以收其景趣也。乃作武林山志。其明圣贤出处之际。性命道德之原。典雅详正。汪洋浩渺。尤为博赡。总号之为论原。其如诗书序赞记传表启铭志题述评辩。是是非非。所谓太山之毫芒耳。及后终于湖山而火化。不坏者六物。天下闻其风莫不东首而长想。呜呼师云行鸟飞于天地之间。视万乘之尊。其势霄壤之辽也。顾王公贵人云泥之异也。一旦以其所为之书。献之天子。为之动容。天下靡然向风。而使其乃宗乃祖吾佛无上妙道。明白于万世。而卒酬其抱道辅教之志。非其自信修诚之效欤。后之学者读其书。必有掩卷而三叹者也呜呼

师之道誉声德。既其超迈。故后世学者或当时在位道赞人主师表于天下后世者。皆仰而慕之。若天云日星焉。故有寻遗风想遐迹。瞻颂称赞不已。有若前所记。净因大觉琏禅师将师之白云谣。若江西洪觉范之礼师之骨塔诗。若南海楞伽山端介然吊师之古诗凡百韵者。西蜀住龙舒天柱山静禅师遥慕诗而序赞者。若灵源惟清禅师之跋诗二手帖而伸赞之者。今皆笔之于此。或详或略。以备研览。而发季世学佛者之志操焉。其净因大觉琏禅师送师之白云谣者。已见前之后序中。此不烦录矣

(今既以陈令举所著之记为前叙旧得一叙。不书名。不知何人所作。或云。莹道温观其　文藻美丽。或近似之他辈不能为也。而中间叙其为文之所以。而不甚流类。不免随为。葺正之。仍旧缀于集末云)

    礼嵩禅师塔诗(三十乙韵)

        石门释惠洪作

吾道比孔子。譬如掌与拳。展握故有异。要之手则然。晚世苦陵夷。讲习失渊源。君看投迹者。纷纷等狂颠。韩子亦儒衣。倔强称时贤。凭陵作诟语。到死不少悛。后世师韩辈。冗长犹可怜。趋名不自信。泛逐工词言。哗然皇祐初。飞声闹喧阗。田衣动成群。怒瘿空自悬。缩首不暇息。兀坐如蹲猿。堂堂东山公。才大德亦全。齿牙生风雷。笔阵森戈鋋。隐然湖海上。长庚横晓天。作书肆豪猛。挥斥莫敢前。群儿虽貌敬。臆论已不专。书成谒天子。一日万口传。坐令天下士。欲见嗟无缘。功成还山中。笑语答云烟。我来不及见。山水自明鲜。入门寂无声。修竹空满轩。永怀翛然姿。骨目耸清坚。僮奴岂知此。住兹亦弥年。指余以石塔。草棘北峰巅。再拜不忍去。听此绕涧泉。吁嗟末运中。那复斯人焉。文章亦细事。清苦非所便。但爱公所守。远拍诸祖肩。迟迟哦公诗。落日满晴川。愿持折脚铛。结茅西涧边。岁时逻松桧。来此扫颓砖

    吊嵩禅师诗(并引)

        南海楞伽山守端述

建中靖国改元辛已冬十一月既望。余抱远公文集。自庐岳而东。图入木钱唐布流天下。乃特诣师故居永安精舍之后。岭端蒙雪霜排榛莽。于所藏阇维不坏之五相舍利小石塔前。恭备香羞茗烛等。作礼以供焉。因抽鄙思为五言古诗。凡一百韵。长跪端想诚百其心。粲若有对。遂作南音。稽然以讽之。庶不忘其本而聊为攀慕悼之之诚也。禅师平日有诗云。异乡风俗客不恶。但欲南音来耳边。余连与藤东西交徼。最为密迩。禅师迁寂在于熙宁五年之夏。余才八岁。其实忝师里中之晚生。所作南音不得不尔。苟不离正受。庶其裁择焉

觉城否复隍。慧日书有食。苟无明哲士。曷以救颠仄。缅惟东山师。降灵自天德。申甫宁加诸。奋身若葡卜。吾法倾不纲。苍黄莫之测。诜诜排佛徒。岩岩侍君侧。适操权衡者。兼领辞翰职。率意务品藻。庶形在埏埴。唐书预之修。韩语例增饰。窃自比丘轲。拒我过杨墨。惜彼述至言。曾之通皇极。废道专以人。讦恶肆其力。坑焚必有待。伐削岂容刻。愚俗初易欺。圣主终难惑。当时禅讲辈。动类百千亿。独谁敢枝梧。缩手俟徽缠。唯师奋然作。感愤形诸色。一言涂脑肝。万卷罗胸臆。人爵犹唾遗。冥鸿讵笼得。蠢蠢嗟东人。迟迟别南国。历楚仍骋吴。百城慕知识。义龙云之天。禅虎角而翼。诛茆灵峰西。杀简仙源北。著书效龙猛。护法掌司直。正宗序昭穆。原教辩离即(谓儒释二教虽殊皆相资而化物也)笔峰回崷[山*(〦/(坐-土+十))]。词海弥湢[泳-永+仄]。纷葩若辉散。宏丽尚典实。匠娲补穹旻。效禹导沟洫。动或几百卷。经世为模则。斯文千古雄。斯义万夫特。据理从所征。处战无弗克。吾皇遇唐虞。吾相遭禹稷。抱书乃西献。乘时辟凶塞。喜览明光殿。抚念加叹息。赏其系表才。郁为天下式。谓尝猎英隽。忽此遗彀弋。小避三公位。高凭四依轼。慧日昏复明。禅经乱还緎。智林久宜茂。福田广须植。大信过豚鱼。至仁周动植。良可班诸藏。寻即遵所敕(略去五韵)飞章类席卷。横议同镜拭。舂喉那补爨。树口拑拱默。始知猛陵翁(即师里名。彼多狝猛陵男子故)原筮无遗慝。金汤义存存。泾渭情湜湜(略去二韵)既而谓东归。湖山梦还忆。列户翠可染。当窗秀堪织。风尚清散为。僧年白驹逼。孰贵秉烛游。鼓缶欹吴日。林远争追随。宗雷苦凄恻。禅诵心稍隙。骚雅兴仍亟。道行愈峻卓。德声转辉赩(略去七韵)宴坐君无何。遗偈见敦饰。大梅鼯鼠声。匪我相囚福(师临终偈云。不似大梅老。贪随鼯鼠声。云)奄然遂长往。休征难具仂。明发鹫峰下。阇维火初熄。五相坚不化。鲜柔光耀翌。灿若金出[金*非]。莹如玉分玏。式旌无妄犯。奉法刚而[塞-土+心]。灵山众咸睹。望林加渴醷。克奇冠前籍。景仰动殊域。王公竞嗟骇。士庶增悃愊(略去二韵)共收鹤林骨。合葬鹫山肋(略去三韵)涧猿徒自号。书鱼蠹谁蚀。僧史半十料。工歌全九罭(略去六韵)致我来吴楚。慕师自岐嶷。获记楞伽游。诵味踰鲙职(师有游吾湟川燕嘉亭。及楞伽山寺记也)。哲人既云殂。至道亦将踣。已乎三十年。临吊徒深克。妙峰高为塔。梵天广成国(国或作异)万物备蒸尝。五云争辅翊。乾坤或几息。海山有时泐。师其道与名。勃然长觺觺

(命研味其诗。虽风调气韵高爽酋劲。而中间凡用事缀韵过于迂辟。今略取其辞意简雅超迈之句。次成七十三韵。亦可见其才志向慕之诚至焉)

    赞明教大师(并叙)

        龙舒天柱山修静述

始余读嵩禅师辅教编。爱其文落落有奇伟气。而能发挥释氏之道。以谕夫当世名儒释子之不知教本者。俾之达性命之奥。见圣贤所以施教敷化之心。而不沦于是非相战之地(中间叙繁处。皆略之)若夫统之有宗而穷深及微。则尚恐二家之学者或未易晓其边徼。况能究其道而见其全乎。及其示寂后阇维而五物不灰。然此虽师之糠秕而以殁故已方见信于其徒。则其所蕴精粹要妙。而不获见知于人者多矣。呜呼道之难传也若是乎。予甚悲之。其道虽能化当世名儒。而不能尽化其徒。故师殁后其真风胜轨不甚章章绚烂于世。兹或希世之才黄钟之音不投于里耳。小器哉。予晚路末学不遑洒扫于庭宇而觇望余光。徒临风挥涕有胡不万年之叹也。今采其遗芳稽首长想。系之以赞云

藤山之东。紫云浮空。爰有僧龙。名配维嵩。自脱襁褓。居仁由孝。冰雪其躬。律仪是效。远览高翔。游吴暨梁。道继佛祖。欲隐弥彰。适丁祇园。谤焰四起。纵笔成书。盖不得已。既而扑灭。昙花重荣。嘉祐之间。独飞英声。帝泽屡沾。公卿折节。咄嗟吾徒。反肆駃舌。遂赋归欤。安于覆盂。少林食毒。异轨同途。小智自贤。所在成市。颀然谁俦。理固宜尔。太阿出匣。斩蛟戮螭。用之补履。曾不如锥。答焉云逝。遗迹莫继。凛乎真风。永蠲氛翳。嗟乎鲰生。不克只承。每一念至。气填于膺。竟何能为。只益惭怍。聊笔清芬。式告来学

    题明教禅师手帖后(二首)

        灵源叟

吾佛大法。盖世出世间千圣万灵道德性命之本源。源深本妙非思议可及。其应缘扬化也。当必资开士因王臣之力启物信而御外魔。开士出。盖视法运之通塞。决与世致益。不苟然也。藤州明教大师嵩和尚其人欤。妙达玄宗博极世解。出皇祐至和间。见外党有致吾法之疮疣者。则曰。予窃菩萨权。为如来使。辩而明之。以度彼惑。俾归正趣。实所任职矣。于是著书闻奏蒙

仁宗皇帝嘉赏。敕入经藏。班行天下。于是魔云廓而佛日辉也。和尚既建功德于教门。其英声茂实壮饰其曹。稍蕴知识举知钦慕。而比年法值下衰。人根鄙劣。喜剃染之便。争变形服。窃入吾家。纷情世尘。滥厕僧伦者。皆是见闻思虑不脱俚俗。何高德胜义之能讲慕哉。宝因择言上人当此时能竦所闻而矜所慕其贤于滥厕之流者故可称也。虽久游禅林服业祖道。而于弘教大士知开导耳目起睎[目*冀]之志也。故在京师。闻律僧有上世与明教相厚善者。乃访问之。彼为道前事。且出此帖示之。择言苦求得之。珍收南来以示余。若有异获。因语之曰。汝企其人而重其遗迹。以彼名耶实耶。以名则于彼外矣。徒可资于谈柄。无益乎己。以实则明教之至论可考。以发覆致远者甚多。汝宜寻而究之。且想彼标致以自勉激。则终有益也矣。年月日

    又帖

明教大师嵩和尚。自称藤州东山沙门。乘夙悲誓出于皇朝。始以天下缙绅先生。或未究我法大道之源。而域守所习迹佛教为夷狄之法而篾视之。至加毁灭谓无使混害中国周孔之道。和尚惜彼循枝而遗根背源而向派。非徒谓暗乎此。其学周孔之道也。可得谓能自其明而极其诚。由其诚而尽其道。以成天下大本大公。包博无外纯全之妙神者耶。由于不自知。所以不知人矣。和尚博极古今儒释教道之本。会通圣贤理事论议之迹。若振纲张网举领提裘。目分毛敛。见者皆明。义贯理融感会神府。乃知凡圣人所出之方所示之言。特其教之迹矣。使知识之明者。由此自返所以迹所以言者。以内照之则灵于廓然。无内外无彼此。岂华夷儒释之可辩耶。乃着之书号辅教编。以开谕缙绅先生之徒。奏之　天子。上嘉叹之。敕与班行。而名卿钜儒至如欧阳文忠公诸豪。览其书莫不叹服敬而礼之。复缘浅识讲解辈毁其宗门。故撰正宗记定祖图以辩其说。亦奏上行之。既而还东吴示灭。灵迹甚异。具如传记。其墙岸法门启迪信路。虽古高僧之雄者。不过尔耳。禅人宝智得其遗帖求跋。故援毫信手。愧不能述其万一也。灵源叟书

至圣至言。回偏树正。皇天皇觉。决浅赜深。大哉善哉。福沾诸后。重刊所疏。续继斯云

    镡津集重刊疏

夫明教大师。乃是大乘菩萨。知佛法有难。于是乘大愿轮复生世间。著书辅教者也。昔宋之钜儒缙绅先生尝评其文曰。不惟空宗通。亦乃文格高。斯言是矣。欧阳子云。不意僧中有此郎耶。当时排佛之心。已廓然熄灭而无余矣。古今僧中之为文者多。而未尝有出其右者。所谓北斗以南一人而已。自昔兵变已来。书板磨灭。后之学者无所见闻。为可忧也。兹欲重刻吴中。所费繁伙。于是缀疏仰谒群贤同道学者。睹兹胜事得无慨然赞助者乎

为因缘而出现世间。咸宗鹫岭。以文章而黼黻圣谛。惟尚镡津。深穷万法之原。同入三乘之藏。读之可以开人天之眼目。统之可以扫儒释之藩篱。好书而不好此书。孰谓好学。明道而不明斯道。岂曰明心。欲重刻云间益广传于天下。致永叔黎明之见。名重一时。遭仁宗天纵之资。功垂万古。群贤既遇。胜事当成

洪武甲子春天台松雨斋沙门原旭撰

右松雨老和尚为琦首座制疏。重刊宋明教大师文集于云间。既以化行开至二十余版矣。适琦公疾作。不克成其事。兹以天全睿首座愍邪法增盛。发坚固志继其芳猷。一日持此卷过余坚密精舍。命题于后。余虽不敏。睹此胜因。不觉踊跃而喜。此集湮没久矣。若使竭力成就。大行于世。正所谓揭慧日于中天。耀昏衢于叔世者也。天全其勉之

永乐三年冬嘉兴府僧纲司都纲天宁弘宗书

    重刻镡津文集后序

学有及物之功。文为载道之器。学而不能利乎物。徒学也。文而不能衍乎道。空文也。若夫推其道发于文章。肆其学以援斯人。宋明教嵩禅师其人欤。嗟夫吾佛之教法心法也。生灵同而有焉。但为虚妄所蔽。不能显现。汩四生沦六趣。何由得已哉。而吾佛愍之。以此心法随器而谕。俾各得乎本有。或者不仰恩怀德反生讥毁。是则自毁其心非毁其教法也。教中所谓世智辩聪八难之一。且不信而毁。又非虚妄所蔽。若虚妄所蔽。或能了妄即真。不信而毁则自昧其心。自昧其心犹种之败芽之焦。不复有发生之日矣。得不尤可愍哉。而明教性禀生知。能体佛意。学则必欲援世。非徒学也。文则必在明道。非空文也。况是时天下学士。宗韩氏以拒我。故劝书原教诸文不得不作焉。学者总稡号镡津文集。斯文行世。真救世明道之要术也。可一日而无哉。旧版湮没。人皆痛惜。嘉禾天宁首座天全献公。乃东海慧眼弘辩禅师之弟子。施衣资重梓流行。其亦明教之心也欤。板既成。请叙其后。蒙晚生。读其文集有不得执笔从游之叹。今获厕名于后。不亦大幸乎。不亦大幸乎

永乐八年岁在庚寅夏四月初吉

淅江杭州府径山禅寺住持沙门文琇

镡津文集卷第十九终


传法正宗定祖图卷

    No. 2079

传法正宗定祖图卷第一(并序十作卷)

        宋镡津东山沙门臣僧契嵩撰

原夫菩提达磨。实佛氏一教之二十八祖也。与乎大迦叶。乃释迦文如来。直下之相承者也。传之中国。年世积远。谱谍差谬。而学者寡识。不能推详其本。真遂不谅。纷然异论。古今颇尔。契嵩平生以此为大患。适考其是非正其宗祖。其书垂出。会颁祖师传法授衣之图。布诸天下。而学佛者虽皆荣之。犹听莹未谕上意。契嵩幸此。窃谓识者曰。吾佛以正法要为一大教之宗。以密传受为一大教之祖。其宗乃圣贤之道源。天地生灵之妙本也。其祖乃万世学戒定慧者之大范。十二部说之真验也。自书传乱之暧昧漫漶。天下疑之几千百载矣。今上大圣。特颁图以正其宗祖。然圣人教道。必圣人乃能正之。是岂唯万世佛氏之徒之大幸也。亦天地生灵者之大幸也。契嵩因不避其僭越愚妄之诛。敢昧死引其旧事。推衍上圣意。仰笺乎祖图。亦先所颁祖师传法授衣之谓也。然其始乱吾宗祖。荧惑天下学者。莫若乎付法藏传。正其宗祖断万世之诤者。莫若乎禅经。禅经乃先乎付法传。六十二载始终备。二十八祖。已见于晋之世矣。付法传乃真君废教之后。缺然但谓二十四世。方见乎魏之时耳。适以禅经验。而付法藏传果其谬也。若如来独以正法眼藏密付乎大迦叶者。则现之涅槃经智度论禅经。与其序也。以意求之。而佛之微旨存焉。上睿性高妙。独得乎言谓之外。是乃天资佛记也。故其发挥禅祖。雅与经合。宜乎垂之万世。永为定断三学。佛子遵之仰之。天下不复疑也。其图所列。自释迦文佛大迦叶。至乎曹溪第六祖大鉴禅师。凡三十四位。又以儒释之贤其言吾宗祖。素有证据者十位。列于诸祖之左。谨随其传法正宗记。诣阙上进。尘黩宸眷。不任惶恐震惧之至。谨序

始祖释迦牟尼佛。示生于中天竺国。为净饭圣王之子。寻舍转轮圣王位。出家成无上道转大法轮。其后七十九岁垂般涅槃。乃以其大法印付其高第弟子摩诃迦叶。并敕阿难副贰传化。复以金缕僧伽梨衣。令大迦叶转付当来补处弥勒佛。其说偈曰

  法本法无法　　无法法亦法
  今付无法时　　法法何曾法

第一祖摩诃迦叶。本摩竭陀国人。出于婆罗门氏。其形金色。先舍家入山。以头陀法自修。及会佛出世。遂归之为师。佛般涅槃之后。乃命众阿罗汉与结集法藏。其后持佛衣。将入定于鸡足山以待弥勒下生。乃以其法印传之阿难。说偈曰

  法法本来法　　无法无非法
  何于一法中　　有法有非法

第二祖阿难。姓刹帝利。斛饭王子。释迦如来之从弟。慕佛出家为佛侍者。总持第一。传佛所说之法。若水传器。未尝忘逸。及其欲趣灭度。乃以法付其弟子商那和修。又嘱累乎末田底迦者。说偈曰

  本来付有法　　付了言无法
  各各须自悟　　悟了无无法

第三祖商那和修。亦曰舍那婆斯。摩突罗国人。姓毗舍多氏在母之胎六年生。有自然之服随身而长。出家为阿难之徒。预受佛记居优留茶伽蓝。先伏其地之二火龙。然后领众处之。及其将入涅槃。乃以法付其弟子优波鞠多。说偈曰

  非法亦非心　　无心亦无法
  说是心法时　　是法非心法

第四祖优波鞠多。吒利国人。姓首陀氏。师商那和修。出家得道。有异迹。号为无相好佛。度人最众。所记其人筹数盈溢石室。将入灭。遂以法付其弟子提多迦。说偈曰

  心自本来心　　本心非有法
  有法有本心　　非心非本法

第五祖提多迦摩伽国人其姓则未详。初从鞠多尊者出家。行化至中印土。会大仙者弥遮迦自说夙缘。求为其徒。及将入灭。乃以法付弥遮迦。说偈曰

  通达本心法　　无法无非法
  悟了同未悟　　无心亦无法

第六祖弥遮迦。中印土人。姓则未详。初厌仙术。求师提多迦出家学佛。既而证果。行化至北天竺。得异人婆须蜜。为其说佛昔尝记汝将绍祖位。即摄受为之弟子。将般涅槃。乃以法付婆须蜜。说偈曰

  无心无可得　　说得不名法
  若了心非心　　始了心心法

第七祖婆须蜜。北天竺国人。姓颇罗堕氏。始常服净衣。持一酒器。神气自若。人皆不测。及遇弥遮迦显其夙因。遂投器从之出家。证道纳戒。行化至迦摩罗国。以论议服佛陀难提。为之弟子。将入涅槃。乃以法付之。说偈曰

  心同虚空界　　示等虚空法
  证得虚空时　　无是无非法

第八祖佛陀难提。迦摩罗国人。姓瞿昙氏。生而顶有肉髻。性大聪明。能一览悉记。其齿已四十岁。会婆须蜜来其本国。乃慕其说法。从之出家。得道纳戒。亦务游化。至提伽国。得奇人伏驮蜜多。为之弟子。临般涅槃。乃以法付之。说偈曰

  虚空无内外　　心法亦如此
  若了虚空故　　是达真如理

第九祖伏驮蜜多。提伽国人。姓毗舍罗氏。生已五十岁矣。口未尝言。足未尝履。遇佛陀难提至其舍。父母将以见之。既见难提忽自发语趋其前而行。即愿师之出家。寻亦成道。戒已游化至中印土。得香盖长者子。即胁尊者也。以为弟子。将灭度。遂以法付之。说偈曰

  真理本无名　　因名显真理
  受得真实法　　非真亦非伪

第十祖胁尊者。中印土人。在胎凡十六年乃生。因名难生。多有异迹。会佛陀难提至其国。父香盖携诣之。求与摄受。及为比丘修洁精苦。昼夜胁不至席。故号胁尊者。游化至花氏国。先示瑞相。后果得富那夜奢。出家为之弟子。及其垂灭。乃以法付之。说偈曰

  真体自然真　　因真说有理
  领得真真法　　无行亦无止

第十一祖富那夜奢。花氏国人。姓瞿昙氏。生有道性。自知当遇圣师。及胁尊者至其国。乃诣其法会。语论相契。即从之出家。得道游化至波罗奈国。得马鸣为之弟子。然正合佛记。及临入灭。乃以法付之。说偈曰

  迷悟如隐显　　明暗不相离
  今付隐显法　　非一亦非二

第十二祖马鸣。波罗奈国人。未详其姓氏。初从富那夜奢。出家得戒。其师为说夙缘曰。汝昔尝化彼一国之人。裸形如马而其人悲鸣。恋汝之德。因是号汝马鸣也。游化至花氏国。遂降迦毗摩罗大魔。即摄伏为之弟子。垂般涅槃。乃以法付之。说偈曰

  隐显即本法　　明暗元不二
  今付悟了法　　非取亦非弃

第十三祖迦毗摩罗。花氏国人。未详其姓氏。初为外道。有大幻术。因诣马鸣。较法不胜。遂为其徒。得道戒已。亦游化至西天竺。降大火龙。因之得龙树。为之弟子。将灭乃以其法付之。说偈曰

  非隐非显法　　说是真实际
  悟此隐显法　　非愚亦非智

第十四祖龙树。西天竺国人。未详其姓氏。大聪睿。世学无所不通。其国有山名龙胜。其山先有神龙。所居有巨树能荫众龙。及龙树有所感悟。意欲出家。遂入其山依树修行。已能为群龙宣说佛法。迦毗摩罗知其名。乃来就见。龙树遂礼之为师纳戒。游化至南天竺。得迦那提婆。垂灭度以其法付之。说偈曰

  为明隐显法　　方说解脱理
  于法心不证　　无嗔亦无喜

第十五祖迦那提婆。南天竺国人。姓毗舍罗。会龙树至其家及门。龙树先遣以满钵水置其前。那提即以一针投之水中。遂师龙树出家。为其高足弟子。其后行化至迦毗罗国。得罗睺罗多为徒。将入灭以法付之。说偈曰

  本对传法人　　为说解脱理
  于法实无证　　无终亦无始

第十六祖罗睺罗多。迦毗罗国人姓梵摩氏。既遇提婆。得明其家树耳之缘。即师之出家。悟法有异迹。其后统徒游化至室罗筏城。以佛记访僧伽难提。寻亦得其出家为弟子。将般涅槃。乃以法付之。说偈曰

  于法实无证　　不取亦不离
  法非有无相　　内外云何起

第十七祖僧伽难提。室罗筏国人。姓刹帝利。乃其国王之子。谓是昔婆罗王佛也。示生王家。遂于王宫落发受戒。寻出其国之名山石室修禅。会罗睺罗多至其禅所。因伏膺益求法要。罗多即以法传之。后往摩提国。寻罗多所记嗣法之者。乃得伽耶舍多。入灭以法付之。说偈曰

  心地本无生　　因地从缘起
  缘种不相妨　　花果亦复尔

第十八祖伽耶舍多。摩提国人。姓郁头蓝氏。平生尤多奇迹。会僧伽难提来其舍相求。因师而出家纳戒。即得付法。游化至月支国。遇鸠摩罗多。为说其家异大之缘及原吉梦。鸠摩罗多即师之出家。将入涅槃乃以法付之。说偈曰

  有种有心地　　因缘能发萌
  于缘不相碍　　常生生不生

第十九祖鸠摩罗多。月支国人。姓婆罗门氏。夙称不测之人。以缘示生于此。寻得师伽耶舍多。出家传法。行化至中天竺。得阇夜多为其弟子。将灭乃以法付之。说偈曰

  性上本无生　　为对求人说
  于法既无得　　何怀决不决

第二十祖阇夜多。北天竺人。未详其姓氏。会鸠摩罗多至其本国。闻其所说业通三世。感悟从之。出家得法。乃游化诸国至罗阅城。得婆修槃头比丘为徒。将灭以法付之。说偈曰

  言下合无生　　同于法界性
  若能如是解　　通达事理竟

第二十一祖婆修槃头。罗阅国人。姓毗舍佉氏。在胎尝有圣僧。以其夙缘告其父母。及生大异。稍长从光度罗汉出家。慕饮光修杜多行。寻会阇夜多得传大法。游化至那提国。得摩挐罗为徒。将灭以法付之。说偈曰

  泡幻同无碍　　如何不了悟
  达法在其中　　非今亦非古

第二十二祖摩挐罗。那提国人。姓刹帝利。乃其国王之子也。有大神力。父王命师婆修盘头出家。已得戒付法。游化自西天竺以神通自举至月支国。得鹤勒那比丘。即以法付之。寻般涅槃。其付法偈曰

  心随万境转　　转处实能幽
  随流认得性　　无喜复无忧

第二十三祖鹤勒那。月支国人。姓婆罗门氏。在胎及生。颇有异迹。寻从罗汉比丘出家纳戒。常林栖诵经。以夙因缘感群鹤依之。故得其号。晚因摩挐罗得法。游化至中天竺国。得师子比丘为其徒。将灭以法付之。复诫之曰汝往他国。其国有难。而累在汝躬。慎早付授。无令断绝。偈曰

  认得心性时　　可说不思议
  了了无可得　　得时不说知

第二十四祖师子比丘。中天竺国人。姓婆罗门氏。少已出家习定。晚又师鹤勒那。得付大法。往化于罽宾国。先化正他宗者如达磨达等甚众。后得长者子斯多。决其握珠之缘。遂受之出家。以其夙缘特加其名曰婆舍斯多。斯多戒已师子乃谓曰。适观此国。将加难于我。我岂苟免。而吾所传如来大法眼藏今付于汝。汝宜奉之。即去自务传化。或有疑者。即以吾僧伽梨衣为信。说偈曰

  正说知见时　　知见俱是心
  当心即知见　　知见即于今

第二十五祖婆舍斯多。罽宾国人。姓婆罗门氏(以方言不同本传。凡三出其名)生有异迹。既遇师子。与辩其夙缘。乃为其徒。师子知自有难。遂预以法付之。斯多即去。历中天竺南印土。所化多有异事。遂得南天竺国王之子不知蜜多。为之弟子。与之还其前所化境。将灭以法付之。说偈曰

  圣人说知见　　当境无是非
  我今悟真性　　无道亦无理

第二十六祖不如蜜多。南天竺国人。姓刹帝利。亦多异迹。以太子从婆舍斯多出家得果。寻从斯多出宫。乃得付法。游化至东天竺。得圣童子璎珞。出家为徒。改名般若多罗。谓是大势至菩萨垂迹。将入灭乃以法付之。说偈曰

  真性心地藏　　无头亦无尾
  应缘而化物　　方便呼为智

第二十七祖般若多罗。东天竺国人。姓婆罗门氏。初以童子遇不如蜜多。其圣迹既显。遂从之出家纳戒。得传法印。游化南天竺国。得其国王之子菩提多罗。为之弟子。改其法名曰菩提达磨。此后更四十余载入灭。乃以法付之说偈曰

  心地生诸种　　因事复生理
  果满菩提圆　　花开世界起

第二十八祖菩提达磨(其名称呼不同。如达磨多罗之类。凡三四说)南天竺国人。姓刹帝利。盖其国王之子也。从般若多罗出家。得其付法。谓是观音菩萨之所垂迹。其后六十七年。乃以法东来震旦其所传授直指人心见性成佛。不资文字。初至梁。以其机缘不契乃往北魏。止于嵩少九年。方得慧可。从其求道。其后果以大法付慧可。并衣钵为信。乃为此土传法之初祖也。后去少林而示灭度。其传法偈曰

  吾本来兹土　　传法救迷情
  一花开五叶　　结果自然成

第二十九祖慧可。武牢人。姓姬氏。三十捐世书出家寻得戒。三十二以异梦辞其本师。混迹于京洛。遇达磨大师。乃立雪断臂。恳求法印。果得其传授。因为易名。遂为众之所归。寻得三祖僧璨为之弟子。以法付之。却往邺都。偿其夙累。其传法偈曰

  本来缘有地　　因地种花生
  本来无有种　　花亦不曾生

第三十祖僧璨。不知其何许人。初以处士见慧可尊者。不称姓名。因问法发悟。乃师之出家。遂命今法名纳戒。可祖乃以法付之。去隐舒州皖公山三十载。方为众所归。寻得道信以沙弥师之。道信既纳戒。即以法付之。其后孑然乃南游于罗浮山。其传法偈曰

  花种虽因地　　从地种花生
  若无人下种　　花地尽无生

第三十一祖道信。蕲阳人。姓司马氏。以颖悟得法于三祖。至唐初乃居蕲之双峰山。途中得奇童。度为弟子。遂名之曰弘忍。寻以法并前祖信衣付之。后乃灭度。其传法偈曰

  花种有生性　　因地花生生
  大缘与信合　　当生生不生

第三十二祖弘忍。蕲阳黄梅人。姓周氏。生有殊相。有贤者见之曰。此具大人相。所不及如来者七种耳。师四祖道信。出家纳戒。寻得其付法继居破头山(即双峰是)教化大盛。咸亨中客有卢居士。自称慧能。自岭南而来趋其法会。忍祖器之。以其所呈法偈。遂以居士传法。并以衣钵。说偈曰

  有情来下种　　因地果还生
  无情既无种　　无性亦无生

第三十三祖慧能。新州新兴人。姓卢氏。初以至孝事母。家贫以鬻薪为资。因闻商客诵经。乃知五祖弘忍传佛心印。遂备资与母。辞去就黄梅以求其法。见五祖相契。窃以居士受法。南还广州落发于法性寺。得具戒后居韶阳曹侯溪。大为四众所归。方以其法普传前祖所授衣钵。则置之于其所居之寺。其后说偈示徒以显其法。偈曰

  心地含诸种　　普雨悉皆生
  顿悟花情已　　菩提果自成

竺大力者。第二十三祖鹤勒那之弟子也。以汉献帝之世至于洛邑。后乃适吴。与康僧会相遇。僧会尝问大力曰。仁者师谁。曰吾师鹤勒那。僧会曰。鹤勒之徒如仁者几何人。复有过之者耶。大力曰。似我者三千。若其颖出但一上人耳。其号师子比丘。其人密受正法。与我师继世。方扬化于北天竺国

佛驮跋陀。天竺人也。本姓释迦氏。甘露饭王之后也。初会秦僧智严于罽宾国。乃恳请跋陀偕来诸夏。传授禅法。初至长安。其后乃之庐山。遂出其禅经与远公同译。译成远公为之序。尝谓远公曰。西土传法祖师。自大迦叶直下相承。凡有二十七人。其二十六祖近世灭度。名不如蜜多者。所出其继世弟子曰不若多罗者。方在南天竺国行其教化(达磨未继世作祖。故未称之)故其禅经曰。佛灭度后。尊者大迦叶。尊者阿难(云云)乃至不如蜜多罗。诸持法人。以此慧灯次第相传。我今如其所明。而说是义。所闻者即达磨多罗也。后为二十八祖。故远公序曰。达磨多罗。西域之俊。禅训之宗。宝林传所谓。跋陀尝与远公言其传法诸祖世数。固验于禅经矣。愚考其翻译禅经之时。乃先于付法藏传六十二年而已。有二十八祖而付传。辄出魏氏毁教之后。但列二十四世。妄断其相付法人于此便绝。反于禅经。岂其欲有所欺乎。愚正宗论尝指其传之非详矣。然其谬书可焚也

昙摩迦罗者。中印土人。以魏黄初壬寅三年。至于许昌。许昌僧光璨尝问曰。西国有何胜师。以何法住持。迦罗曰。西土凡有二大士。一曰摩拏罗(二十二祖也)一曰鹤勒那(二十三祖也)皆传正法。以法住持。其一化西印土。其一化中天竺国

僧祐者。本齐人。归梁以持律知名。尝着出三藏记。其萨婆多部相承传目录曰。娑罗多罗(二十五祖)弗若蜜多(二十六祖)不若多罗(二十七祖)达磨多罗(二十八祖)祐寻终于梁也

支强梁楼者。中天竺国人也。以前魏陈留王世至洛阳。与昙谛康僧铠辈译经。因谓诸僧曰。我昔在西域。尝往罽宾国。至葱涂源。入其象白山。见达磨达年寿甚高。谓其得法之师师子尊者。尝为弥罗崛王起难横害。先难预以其相承大迦叶所传佛之心印妙法付其同学(达磨达同学)号婆舍斯多也(二十五祖也)复授衣为信。其时即遣往化于南天竺国。支强自谓。亦相识婆舍斯多。然诸祖事迹。自七佛以来至乎二十五祖婆舍斯多。乃此支强之所译也

那连耶舍者。罽宾国人也。以东魏孝静之世至于邺都。初与处士万天懿译出尊胜陀罗尼。后因谓天懿曰。西国诸祖二十七大士。亦受持此经。然二十七祖号般若多罗。其所出继世弟子。曰达磨多罗者。昔当魏明帝世正光元年至于洛阳。其人亦喜此经。万天懿曰。然此大士我亦闻其当于祖位传佛正法。不悉其后。复有继之者乎。耶舍遂以偈答之。其说皆隐语。凡自七佛至二十七祖与达磨二十八祖传受之事。盖此耶舍之所译也

波罗芬多者。中天竺人也。以前魏废帝齐王之嘉平二年来洛阳。至晋太始三载。其弟子摩伽陀复来芬多因问曰。汝在西时。颇游北天竺耶。或谓师子尊者无辜为其国王所害是否。今复有传法者与其相继耶。摩伽陀曰然。师子害死至今二十三白。有沙门号婆舍斯多。本罽宾国人。先难得其付法授衣。即日去之。方于中天竺大隆佛事。芬多谓其弟子曰。我亦闻之。汝言验矣。当时好事者即书留于白马寺。后有玄朗法师者。得于其寺乃传于世

犍那者。不知其西域何国人也。未详何时至诸夏。唐天宝中。与河南尹李常者相会。常问曰。天竺禅门祖师多少。犍那曰。自大迦叶直至般若多罗。凡有二十七祖(不言达磨以其为此土初祖也。若总以西土言之。乃有二十八祖也)。若叙师子尊者旁出。达磨达四世二十二人。总有四十九祖。若从七佛至此璨大师(时庆三祖璨师舍利作斋)不括横枝。凡有三十一世。常又问他僧曰。余见祖图。或引五十余祖。至其枝派差殊宗族不定。或但有空名。此何以然。时有六祖弟子曰智本禅师。对曰。斯盖后魏之时佛法毁废。当时有僧昙曜。于仓卒间单录诸祖名目。不暇备写。怀之亡于山谷。后三十余年当其君孝文帝之世。曜出之与众绢缀。为付法藏传。其差误亡失事实。乃昙曜之所致也。然愚尝考。昙曜辈所为付法藏传。其文诚类单录。自弥遮多迦至乎师子罗汉。凡七祖师最缺。殊无本末。亦李常所谓祖图但空有其名者。此是也

裴休字公美。自唐会昌中以兵部侍郎御史大夫同平章事。号为名相。撰圭峰密师传法碑曰。释迦如来最后以法眼付大迦叶。令祖祖相传。别行于世。非私于迦叶而外人天声闻菩萨也。自大迦叶至于达磨。凡二十八世。达磨传可。可传璨。璨传信。信传忍。忍传能为六祖

刘煦字耀远。涿州归义人也。天祐中。始以军事衙推仕。及开运初。授司空平章事。又监修国史故其撰唐书神秀传曰。昔后魏未有僧达磨者。本天竺国王子。以护国出家入南海得禅宗妙法。自释迦相传有衣钵为记。世相付授。初来至梁诣武帝。帝问以有为之事。达磨不悦。乃之魏隐于嵩山少林寺而卒。其年魏使宋云。于葱岭回见之。门徒发其墓但见衣履而已。达磨传慧可。慧可传僧璨。僧璨传道信。道信传弘忍。弘忍传慧能神秀。煦卒于宋太保

传法正宗记定祖图卷第一


传法正宗记

    No. 2078

    传法正宗记

    上皇帝书

十二月日。杭州灵隐永安兰若传法沙门赐紫臣僧契嵩。谨昧死上书。皇帝陛下。臣闻。事天者必因于山。事地者必因于泽。然其所因高深。则其所事者易至也。若陛下之崇高深明。则与夫山泽相万矣。适人有从事其道者。舍陛下而不即求之。虽其渠渠终身绝世。乌能得其志耶。抑又闻佛经曰。我法悉已付嘱乎国王大臣者。此正谓佛教损益弛张。在陛下之明圣矣。如此则佛之徒。以其法欲有所云为。岂宜不赖陛下而自弃于草莽乎。臣忝佛之徒。实欲扶持其法。今者起岩穴。不远千里。抱其书而趋阙下。愿幸陛下。大赐以成就其志也。臣尝谓。能仁氏之垂教。必以禅为其宗。而佛为其祖。祖者乃其教之大范。宗者乃其教之大统。大统不明。则天下学佛者。不得一其所诣。大范不正。则不得质其所证。夫古今三学辈。竞以其所学相胜者。盖宗不明祖不正。而为其患矣。然非其祖宗素不明不正也。特后世为书者之误传耳。又后世之学佛者。不能尽考经论而校正之。乃有束教者不信佛之微旨在乎言外。语禅者不谅佛之能诠遗乎教内(始草书。即云佛之所诠概见乎教内。及写奏时乃改曰。佛之能诠遗乎教内。意谓。佛之善巧诠发此法之语。存乎教部之内。为学徒以始草者传出遂与奏本有异然此二说其义皆可用。他本或云。所诠概见乎教内者。盖两出之也)虽一圆颅方服之属。而纷然自相是非。如此者古今何尝稍息臣不自知量。平生窃欲推一其宗祖与天下学佛辈息诤释疑。使百世而知其学有所统也。山中尝力探大藏。或经或传。校验其所谓禅宗者。推正其所谓佛祖者。其所见之书果谬。虽古书必斥之。其所见之书果详。虽古书必取之。又其所出佛祖年世事迹之差讹者。若传灯录之类。皆以众家传记与累代长历。校之修之。编成其书。垂十余万言。命曰传法正宗记。其排布状画佛祖相承之像。则曰传法正宗定祖图。其推会祖宗之本末者。则曰传法正宗论。总十有二卷。又以吴缣绘画。其所谓定祖图者一面。在臣愚浅。自谓吾佛垂教仅二千年。其教被中国殆乎千岁。禅宗传于诸夏。仅五百年。而乃宗乃祖其事迹本末。于此稍详。可传以补先圣教法万分之一耳适当陛下。以至道慈德治天下。天地万物和平安裕。而佛老之教。得以毗赞大化。陛下又垂神禅悦弥入其道妙。虽古之帝王百代未有如陛下穷理尽性之如此也。是亦佛氏之徒。际会遭遇陛下万世之一时也。臣所以拳拳恳恳不避其僭越冒犯之诛。辄以其书与图偕上进。欲幸陛下垂于大藏与经律皆传。臣蝼蚁之生已及迟暮。于世固无所待。其区区但欲教法不微不昧而流播无穷。人得资之而务道为善。臣虽死之日犹生之年也。非敢侥幸。欲忝陛下雨露之渥泽耳。其所证据明文。皆出乎大经大论。最详于所谓传法正宗论与其定祖图者。傥陛下。天地垂察。使其得与大赐。愿如景德传灯录玉英集例。诏降传法院。编录入藏。即臣死生之大幸耳。抑亦天下教门之大幸也。如陛下睿断。允臣所请。乞以其书十有二卷者。特降中书。施行其传法正宗记与其定祖图。兼臣旧着辅教编印本者一部三册。其书亦推会二教圣人之道。同乎善世利人矣。谨随书上进。干渎冕旒。臣不任激切屏营之至。诚惶诚恐谨言

    知开封府王侍读所奏劄子

臣今有杭州灵隐寺僧契嵩。经臣陈状。称禅门传法祖宗未甚分明。教门浅学各执传记。古今多有诤竞。因讨论大藏经论。备得禅门祖宗所出本末。因删繁撮要。撰成传法正宗记一十二卷。并画祖图一面。以正传记谬误。兼旧着辅教编印本一部三册。上陛下书一封。并不干求恩泽。乞臣缴进。臣于释教粗曾留心。观其笔削著述。固非臆说。颇亦精微。陛下万机之暇深得法乐。愿赐圣览。如有可采。乞降付中书看详。特与编入大藏目录。取进止

    中书劄子许收入大藏

权知开封府王素奏。杭州灵隐寺僧契嵩。撰成传法正宗记并画图。乞编入大藏目录。取进止

辅教编三册(此是中书重批者。盖降劄子后数日。又奉圣旨。更与辅教总入藏批此)

右奉圣旨。正宗记一十二卷。宜令传法院于藏经内收。附劄付传法院。准此

嘉祐七年三月十七日(宰相押字)

    中书劄子不许辞让师号

杭州灵隐永安兰若赐紫沙门契嵩状。今月二十二日。伏蒙。颁赐明教大师号敕牒一道。伏念。契嵩比以本教宗祖不明法道衰微。不自度量。辄着传法正宗记辅教编等上进。乞赐编入大藏。惟欲扶持其教法。今沐圣朝。特有此旌赐。不唯非其素望。亦乃道德虚薄。实不胜任。不敢当受其黄牒一道。随状缴纳申闻事

右劄付左街僧录司告示不许更辞让准此

嘉祐七年四月五日(宰相押字)

契嵩嘉祐之辛丑岁十二月六日。以此正宗记辅教编进。明年三月十七日。先皇帝赐入大藏。使与经律偕传。盖留于政府。七十一日。丞相诸钜公。躬屈详阅。佛教光贲。虽振古未有如此者也。契嵩佛子辈。岂不荣且幸。宜何以报其大赐。还吴之三年。吴郡人有曰曹仲言弟玘仲彝者。乐闻其胜事。乃募工于其州之万寿禅院。施财镂板。仰赞国家之鸿休也。传法觉初守坚知一详僧善慧。宗遇较。治平改元甲辰。四月十一日题

广右藤之释契嵩。字仲灵。少习儒业。游方入吴。著书于钱塘之西湖。嘉祐间。以所业传法正宗记定祖图辅教编诣阙。以文贽见韩魏王欧阳文忠公王冀公。当时群巨公。极可许之。复表进仁宗皇帝御览。至为道不为名为法不为身之句。嘉叹留禁中久之。有旨宣赐入大藏建炎间兵火散失。逮绍兴庚辰秋。福州太平寺正言长老。因游东山龙首涧。得正宗记十二卷。仍以辅教编三册增之。重新校勘。谓开元解空明禅师曰。吾家之嵩辅教。定慧操修。冬夏唯一衲。常坐不卧。日止一食。夜顶戴观音像行道。诵菩萨号十万声以为常。宋之高僧。北斗以南一人而已。虽殚竹帛不可纪其道行。于是率诸禅同力。刊板于福州开元寺大藏流传利益无穷。住寿山广应禅寺嗣祖佛灯大师法珊跋。教忠崇报禅寺住持嗣祖比丘道印校正

嵩明教之在释氏扶持正宗排斥异说。辞而辟之咸有援据。所谓障百川而东之。回狂澜于既倒者也。诸老出力。共广此书。皆湜籍辈用心也。随喜之缘有大于此者乎。隆兴甲申十一月既望。左奉议郎前提举福建路市舶。晋安林之奇书

传法正宗记卷第一

        宋藤州东山沙门释契嵩编修

    始祖释迦如来表

天地更始。而阎浮洲方有王者兴曰大人。大人者没。后王因之继作而不已。古今殆不可胜数。然其圣神而有异德者。谓之转轮王。德不至者。谓之粟散王。既德有大小。而其所治亦从之降杀。自四天下减之至于三二。至于一天下。至于列国。其所谓王者。虽更万亿之世。而释氏一姓相袭不绝。益后世有王者曰大善生。大善生出懿师摩。懿师摩出忧罗陀。忧罗陀出瞿罗。瞿罗出尼浮罗。尼浮罗出师子颊。师子颊出净饭(亦曰浮饭)然此七世皆王。独懿师摩净饭号为圣王。如来即出于净饭圣王者也。生于中天竺国。释迦其姓也。牟尼尊称也。始如来以往世会然灯佛。于莲华大城。因布发席其所履。以至敬然灯。遂受之记曰。汝后成佛如我。其号释迦牟尼。后之更劫无数圣人。皆积修胜德。逮迦叶佛世。乃以菩萨成道。上生于睹史陀天。应其补处。号护明大士。说法天上。以度天众。及其应运适至。乃会天人。议所下生。众未有所定。大士乃自以迦毗罗国处阎浮提之中。白净饭王者。其家世世帝王。圣德之至真转轮族。宜因之以生。于见示天衰相。将欲下化。然天众皆泣。愿更留之。大士乃为说往生成佛之意。以释其攀缘。大士即捐天寿。示乘白象从日中降神于其母右胁。净饭之后摩耶氏。是夕遽白王曰。令我洁身请奉八关斋法。王从之。寻梦。大士以所乘入其右胁而止诸天慕为其属。同时生于人间者无限。其始在孕。则母体大宁。自得禅乐。及其将生。摩耶乃意往园苑。如宫监者即严宝辇。王复广诏侍卫以从之。至园之无忧树下。其花方妍。后欲取之举手。而圣子乃自其右胁而诞。神龙即澍水以澡之。地发金莲以承之。圣子乃四方各蹈七步。以手上下指之曰。四维上下唯我最尊。如内谒者以喜入奏。王闻以其无数贵属偕至视之。乃不胜大庆。是时也天神地祗皆见而祝之曰。愿大士速成正觉。王寻持之与谒天庙。天像起为之致礼。还宫大集贤者。为其名之。众乃上号曰萨婆悉达。及募相者。而仙人阿私陀应召。方见圣子。遽礼其足而泣曰。此三界之至尊也。年至十九当为转轮王。不尔则出家成佛。度人无量。恨吾老矣。不能见之。王以仙人之言忧之。益谨宝守。稍长当命师傅教以世书。圣子乃以其法问之。而师皆不能对至。于世所有艺天文地理射御百工之事。皆不待教而能之。未几立为太子。而付之国宝。然圣人已大洁清。虽示同世娶。而非有凡意。以夙业缘乃指其妃之腹云。却后六年汝当生男。一旦命驾欲游。虽更出四门。而皆有所遇。终以其老病死与沙门者感之。而出家之意愈笃。既还乃以其志建白父王。王以国无圣嗣。乃执太子手泣之。欲阻其心。会净居天人自天而至。礼太子足曰。大士夙务胜德。出家今其时矣。请宜往之。太子曰。如汝之言。然宿卫甚严。欲何以往。天人乃以神通厌其守者。皆昏睡不能觉。太子遂密命御者车匿。车匿控神骥犍陟来前。然而马悲御泣。太子慰之。明相遽发。光烛大千。太子曰。过去诸佛出家亦然。于是诸天为捧马之足。并接车匿。自其城之北门。超然陵虚而去。太子复曰。不断八苦不转法轮。不成无上菩提终不还也。天之众称善。为其志之。及至其山号旃特者。初小息林间。遂释衣冠。自以所佩宝剑绝其须发。誓曰。愿共一切断此烦恼。即以发授之天帝。当是净居。天化人以粗布(别本或云鹿布)僧伽黎。请易太子宝衣。因得法服。服之益进。其山之嘉处曰弥楼宝山。居其阿蓝伽蓝其旧隐仙人。见太子皆致敬让。坐与其论法。及遣还车匿。父王思甚。必欲归之。虽谏者不听。卒诏迎之。其臣属来请者万计。虽谕劝恳至。而确然益不回其意。乃留憍陈如等五人。以充侍卫。于此圣人乃习不用处定三年。既而以其法非至舍之。复进郁头蓝处。习非非想定三年(即调伏阿罗逻迦兰二仙人处也)复以其法不至。进象头山杂外道辈。为之苦行。日食麻麦。居六载而外道亦化。圣人乃自思之曰。今此苦行非正解脱。吾当受食而后成佛。即沐浴于泥连河。天为之偃树。圣人援之而出。受牧牛氏女所献乳糜。寻诣毕钵树下。天帝化人。撷瑞草以席其坐。景云祥风杂然交至。天魔骇之。帅其众乃来作难。圣人以指按地。而地大震。魔皆颠仆。于是降之寻以二月七日之夕。入正三昧。八日明星出时。示廓然大悟。乃成等正觉。是时大地震摇。天地瑞事毕出而应之。天者魔者人者神者。交集以致敬。及升金刚座。天帝师之。请转法轮。先是憍陈如五人。侍从于山中。至此首与度之。故入鹿野苑谈四谛法。然因是而得道果者亦亿计。既而语诸比丘曰。汝等皆可为世福田。宜其各往化物。如来遂独之摩竭提国。其国先有奇人。号优楼迦叶。弟兄三人。皆得仙术。颇以其道自高。有徒数千。及如来至。乃靡然从化。与其徒皆得证道。初瓶沙王有竹林园。号为美景。王尝心自计曰如来若先诣我。我则舍此。如来即知其意。遂往止其园。王喜闻遽大列导从。不啻千万来趋。如来既见。而众或疑之。如来即命迦叶。为之说法。以解其惑。王众与无量天人遂得法眼。乃施其园为之精舍。请如来馆之。居未几。会有比丘分卫于王舍城。而舍利弗目犍连闻法于其人。因得开悟。遂与之返如来曰。彼二来者当为我上足弟子于是。度之。初大迦叶自去须发入山习禅。一旦空中有神告曰。今佛出世。汝盖师之。以是亦趣竹林精舍既至如来起迎顾谓众曰。吾灭后而法被来出六万岁者。此人之力也。是时如来成道已六载矣。而与其父王未始相见。王甚怀之。侍臣优陀夷。请往道王久别之意。因请归国。陀夷既来。如来慰之。寻亦得道成第四果。即遣还国告父王曰。佛后七日乃来归也。至期王出其国四十里。大罗仪仗以迎如来。庆动天地。王相见大喜。因诏其族五百贵子从之出家。及其还宫也罗睺罗礼之。持圣人之衣而告之曰。此正如来也。用是为母释其群疑。然而福被无极。生灵赖之。家国遂大。向其教化。自是应机说法。天上也人间也。龙宫也他方也。所至皆作大饶益。然其圣神之所为。不可得而备纪。其后以化期将近。乃命摩诃迦叶曰。吾以清净法眼涅槃妙心实相无相微妙正法。今付于汝。汝当护持。并敕阿难副贰传化无令断绝。而说偈曰

  法本法无法　　无法法亦法
  今付无法时　　法法何曾法

偈已复谓大迦叶曰。吾将金缕僧迦梨衣。亦付于汝。汝其转授补处慈氏佛(亦云弥勒佛)俟其出世。宜谨守之。大迦叶闻命。礼足称善。敬奉佛敕。一旦果往拘尸那城娑罗双树之间。告其大众。欲般涅槃。会长者纯陀恳献供养。如来因之复大说法。而后度须跋陀罗已。而历诸三昧起其座。褰僧伽梨示紫金光体。嘱累大众。遂右胁而卧。泊然大寂。其时四部弟子亿万。人天哀号追慕动大千界。天花大雨。而其地皆震。及内之金棺。待大迦叶。而世火不能然。迦叶适至。其足自棺双出。慰其哀慕。既而金棺自举周尸那城。却下以三昧火燔然自焚烬已。而舍利光烛天地。其会天者人者。神者龙者。皆分去塔之。稽夫。如来之生也当此周昭王之九年甲寅之四月八日。其出家也当昭王之二十七年壬申之二月八日。其成道也当昭王三十三年之戊寅。其灭度也当穆王三十六年壬申之二月十五日。化已凡一千一十七年。以汉孝明之永平十年丁卯之岁。而教被华夏。呜呼如来示同世寿。凡七十九岁。以正法持世。方四十九年(旧谱云。世尊十九出家。六年雪山修行。三十成道。住世说法四十九年。七十九岁灭度。今以岁数推较。若秖六年修行。其成道则二十五岁。若云三十。则须并六年在二仙处学法。方可合其元数)化度有情其不可胜数。所说之法。经者律者论者。浩若百千大海。探者随力而浅深皆得。然其推于悠远。则极乎天地之终始。指其昵近。则尽乎发肤之成坏。幽则穷乎鬼神。妙则通乎变化。大必周于天人。小不遗于昆虫。其天下祸福之端。性命之本。尽于是矣。其为道大至也。其为教广被也。自视鄙凡不足知之不敢赞之。念有生人已来未有尊于圣人者也。有圣人已来未有至于如来者也。昔列御寇谓。孔子尝语商太宰曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。丘疑其为圣。弗知真为圣欤真不圣欤。太宰默然心计曰。孔丘欺我哉。以是验之。而列氏之言。不为诞也。若如来之生与灭。及其出家成道。或当周昭王穆王之年。然周自武王至厉王。皆无年数。及宣王方有之。旧谱乃曰。昭王九年二十七年。三十三年。穆王之三十六年。或者颇不以为然。吾尝辨之。故考太史公三代世表。视其叙曰。余读谍记黄帝以来皆有年数。稽其历谱谍终始。五德之传古文咸不同。乖异夫子之弗论次其年月岂虚哉。以此验。三代已前非实无年数。盖太史公用孔子为尚书之志故不书其年。乃作世表。疑则传疑。及后世学者之贤。若皇甫谧辈。复推而正之。故为释氏之旧谱者。因之以书。此可详也孰谓不然

评曰。付法于大迦叶者。其于何时。必何以而明之耶曰。昔涅槃会之初。如来告诸比丘曰。汝等不应作如是语。我今所有无上正法。悉已付嘱摩诃迦叶。是迦叶者。当为汝等作大依止。此其明矣(见涅槃第二卷)然正宗者。盖圣人之密相传受。不可得必知其处与其时也。以经酌之。则法华先。而涅槃后也。方说法华而大迦叶预焉。及涅槃而不在其会。吾谓。付法之时其在二经之间耳。或谓。如来于灵山会中拈花示之。而迦叶微笑。即是而付法。又曰。如来以法付大迦叶。于多子塔前。而世皆以是为传受之实。然此未始见其所出。吾虽稍取。亦不敢果以为审也。曰他书之端。必列七佛。而此无之。岂七佛之偈非其旧译乎。曰不然。夫正宗者。必以亲相师承。为其效也。故此断自释迦如来已降。吾所以不复列之耳。吾考。其宝林传灯诸家之传记。皆祖述乎前魏支强梁楼与东魏之那连耶舍。此二梵僧之所译也。或其首列乎七佛之偈者。盖亦出于支强耶舍之二译耳。岂谓非其旧本耶。然宝林传其端不列七佛。犹吾书之意也

传法正宗记卷第一(终)传法正宗记卷第二

        宋藤州东山沙门释契嵩编修
天竺第一祖摩诃迦叶尊者传 天竺第二祖阿难尊者传 天竺第三祖商那和修尊者传 天竺第四祖优波鞠多尊者传 天竺第五祖提多迦尊者传 天竺第六祖弥遮迦尊者传 天竺第七祖婆须蜜尊者传 天竺第八祖佛陀难提尊者传 天竺第九祖伏驮蜜多尊者传 天竺第十祖胁尊者传 天竺第十一祖富那夜奢尊者传

    天竺第一祖摩诃迦叶尊者传

摩诃迦叶尊者。摩竭陀国人也。姓婆罗门。其父号饮泽。母号香志。始生姿质美茂。其体金色。而照曜甚远。相者曰。是子夙德清胜。法当出家。父母忧之。乃相与谋曰。必美妇可縻其心。稍长苦为择娶。而尊者辞。不得已乃绐之曰。非得女金色如我。不可为偶。父母乃以婆罗门计铸金人。辇行其国。因观者求之。果得金色女如迦叶者。遂以室之。先是毗婆尸佛灭后。众以其舍利建塔。塔之像其面。金色缺坏。是时迦叶方为锻金师。会有贫女。持一金钱。求治为簿。欲往补之。迦叶闻且乐为补已因相与愿。世世为无姻夫妻。以是报九十一劫体皆金色。后生梵天。天之寿尽乃出此婆罗门富家。及是夫妇而其体复然。故初名迦叶波。此曰饮光。盖取其金色之义也(记内翻梵语义类通华言者如此。迦叶波之类多有。或国本前录已传。不敢辄以梵学较之也)然皆清净。虽偶未尝有男女意。终亦恳求出家。其父母从之。即为沙门。入山以杜多行自修。会空中有告者。曰佛已出。世请往师。之尊者即趋于竹林精舍。致礼勤敬。如来乃分座命之坐。而大众皆惊。谓其何以与此。如来知之。乃说其夙缘以断群疑。寻为之说法。而尊者即座成道。然其积修胜德。而智慧高远。故如来尝曰。我今所有大慈大悲四禅三昧无量功德以自庄严。而迦叶比丘亦复如是。一朝乃以正法付之。嘱其相传。无令断绝。复授金缕袈裟。命之转付弥勒。及如来般大涅槃。而尊者方在耆阇崛山。是时地震光明照曜。即以天眼知之乃谓众曰。佛涅槃矣嗟乎。正法眼灭世间空虚。与其徒即趋于拘尸那城。既至乎双树之间。而如来既化已内于金棺。尊者大恸。遂感如来足出于棺以慰其哀慕。寻致栴檀白[疊*毛]。以资其阇维。既而尊者谓。金刚舍利宜与人天为其福田。吾等比丘当务结集以惠来世为其大明。即以神通自升须弥之顶。而说偈曰。如来弟子且莫涅槃。得神通者当赴结集。遂击金钟。其偈因钟声而普闻。故五百应真(或云一千)皆会于毕钵罗岩。唯阿难以漏未尽。不得即预。宿户外终夕思之。及晓乃得正证。遂以之叩户相告。尊者曰。若然汝可以神通自户钥中入。阿难如其言而至。是时佥议。三藏者宜何为先。尊者曰。乃宜先修多罗。因谓诸圣曰。此阿难比丘。总持第一。而常侍如来。其所闻法如水传器。无有遗余。宜命以集修多罗藏。次命优波离以集毗尼藏。复命阿难集阿毗昙达磨藏(他部或云命迦旃延)已而尊者即入愿智三昧。观其所集。果无谬者。然尊者处世方四十五年。终以结集既毕。而说法度人亦无量矣。念自衰老。宜入定于鸡足山以待弥勒。故命阿难曰。昔如来将般涅槃。预以正法眼付嘱于我。我将隐矣。此复付汝。汝善传持。无使断绝。乃说偈曰

  法法本来法　　无法无非法
  何于一法中　　有法有非法

阿难于是作礼奉命。复念。如来舍利皆在诸天。欲往辞之。遽陵虚遍至塔庙。礼已而还。复以夙约必别于阿阇世王。及至其门会王方寝。因谓阍者曰摩诃迦叶将入定于鸡足山。故来相别。王起奏之。遂以此周孝王之世。窅然入其山席草而坐。自念。今我被粪扫服。持佛僧伽梨。必经五十七俱胝。六十百千岁。至于弥勒出世。终不致坏。乃语山曰若阿阇世王与阿难偕来。汝当为开去已复合。于是寂然乃入灭尽定。是时大地为之动。而阿阇世王亦梦。其殿梁忽折。及觉而司门者果以尊者之语奏。王闻泣下。为之叹息。即诣竹林精舍。拜阿难命之同往逮至鸡足。而其山果辟。尊者定体而俨在其间。王且哀且礼。命香薪欲为焚之。阿难谓王曰。未可燔也。此大迦叶方以禅定持身。而俟弥勒下生。授佛僧伽梨乃般涅槃。王闻此而敬之益勤。及王与阿难引去。而其山合如故

    天竺第二祖阿难尊者传

阿难尊者。王舍城人也。姓刹帝利。斛饭王子。而释迦如来之从弟也。始名阿难陀。此云庆喜。亦云欢喜。盖当如来成道之夕。而尊者乃生。王之家大庆且喜。以故名之。然有奇相。而聪明睿智。不比凡者。少时闻如来出世。乃用世幻自感。以如来初从释氏而出家成大圣道。因往求为其弟子。如来许为之说法。遂成须陀洹果。方如来欲人参侍。而尊者独为大众所推其智慧善巧。而知时所宜。颇合圣意。然其往世。于佛有大功德。故所闻法皆能记之。若水传器而无有失者。故如来尝称其总持第一。及如来垂般涅槃。而尊者方在娑罗林外。为魔所乱。如来即敕文殊师利。将咒往解。尊者因与文殊偕还。而礼觐如来。如来化已。大迦叶会诸罗汉于毕钵罗岩。结集法藏。独以尊者大智多闻而常侍如来其闻法最详。乃白众请之。以集修多罗阿毗昙达磨藏。尊者领命。遂说偈曰

  比丘诸眷属　　离佛不庄严
  犹如虚空中　　众星之无月

寻作礼大众。乃升法座而曰。如是我闻一时佛在某处说某经教。乃至天人等信受奉行。是时大迦叶复问众曰。阿难所言其错谬乎。皆曰。无异世尊之所说者也。乃大迦叶将入定于鸡足山。乃以如来所授正法眼付之。尊者使其传之勿绝。自是以法游化诸方。一日尊者至一竹林之间。初闻比丘有误诵偈曰。若人生百岁。不见水老鹤。不如生一日。而得睹见之。尊者因之叹息曰。如来乃世正法之眼何速寂灭。使此群生失所依止。而迷谬圣教。乃语其人曰。是非佛意。不可依之。汝应听我演正偈云。若人生百岁。不解生灭法。不如生一日。而得解了之。是比丘乃以闻其师。师反谓阿难衰老。其言谬妄。岂宜信乎。汝可如前诵之。尊者他日复闻诵其前偈。问其何以然。而不从所教。是比丘者遂说其师之意。尊者以其不重自语。而益感之。因入三昧。欲求尊圣为之证者。然终不能得。于是念之。佛与众圣皆已涅槃。必何从而明之。当是时也地为之动。少顷光明遽发。俄然有一圣宿大士示现。为其说偈。而证之曰

  彼者讽念偈　　实非诸佛语
  今遇欢喜尊　　而可依了之

彼师弟子视大士神奇。乃禀其言。即诵尊者所说。遂以之得第二果。尊者既得见证。而益自警。谓身危脆犹若聚沫。况其衰老何堪久乎。欲趣泥洹。复以阿阇世王尝慨不见如来迦叶二尊圣所般涅槃。因约阿难。若当寂灭。愿示其期。而尊者故往告之。及王之门。而阍者词之。以王方寝。不敢以闻。然王于其梦。适见一盖七宝饰之。千万亿众绕而瞻之。俄有风雨暴至。遂吹折其柄。宝皆委地。王惊。及寤会阍者以阿难事奏。王闻之遂失声号恸。哀感天地即诣毗舍离城。方见尊者坐恒河中流。王遽礼之。而说偈曰

  稽首三界尊　　弃我而至此
  暂凭悲愿力　　且莫般涅槃

是时毗舍离王亦在河侧。复说偈曰

  尊者一何速　　而归寂灭场
  愿住须臾间　　而受于供养

尊者见二国王皆来劝请。亦说偈曰

  二王善严住　　勿为苦悲恋
  涅槃当我净　　而无诸有故

尊者于是乃自念曰。我若偏住一国而灭度之。诸国必诤。非其当也。此应以平等而度诸有情。遂即恒河之中流而欲涅槃。其时大地六种皆震。先有五百仙人栖于雪山。及是相与乘空而来礼尊者足曰。今我等定于长老当证佛法。愿乘见度。尊者默而许之。即变殑伽河悉为金地。遂为之说大法要。尊者又念。先时。所度弟子。宜当来集。须臾五百罗汉。自空而下。为其出家受戒仙者寻皆得四果。然其仙众之中有二罗汉。一曰商那和修。一曰末田底迦(亦云未田地)尊者知其皆大法器。而命之曰。昔如来以正法眼付大迦叶。迦叶入定。而付于我。我今将灭。用传汝等。汝受吾教。当听偈言

  本来付有法　　付了言无法
  各各须自悟　　悟了无无法

复谓商那和修曰。汝善行化。而护持正法无令断绝。谓末田底迦曰。昔佛记云。灭度五百岁中。当汝于罽宾国敷宣大法。后宜往之。以兴教化。已而尊者超身虚空作一十八变。入风轮奋迅三昧。乃分身四分。一惠忉利天。一惠娑竭罗龙宫。一惠阿阇世王。一惠毗舍离王。得者各建宝塔而供养之。是时当此周夷王之世也

    天竺第三祖商那和修尊者传

商那和修尊者。摩突罗国人也。亦曰舍那婆斯。姓毗舍多。其父号林胜。母号娇奢耶。处胎凡六载始生。而身自有衣。随体而长。梵曰商诺迦犹。此曰自然服者。始西域有瑞草。常产于胜地。遇得道圣人出世。其草则化为九枝以应之。及尊者之生而化草果然。初事雪山仙者。会其仙师从阿难求度。而尊者皆预其出家。寻成道为阿罗汉。至是其胎衣遂变为九条法服。先是如来行化尝至摩突罗国。见一茂林顾谓阿难曰。此林其地名优留茶。吾灭度后近百年。当有比丘商那和修。于此说法度人。阿难灭后。而尊者以其法游化至是。欲图居之。会有二火龙。偕占其地。遂暴作风雨以张其威。尊者乃入慈三昧以降之。因谓龙曰。佛昔记此。当为伽蓝。汝宜见舍。龙以佛记故喜舍之。尊者遂以立精舍。而说法广度人天。果符佛语。久之尊者念欲付法。因入三昧观佛所记圣士为其后者必在何国。出定乃以神通独之吒利国。访其长者首陀善意之舍。善意相见礼已。乃问其所以来。尊者曰。我生子然故来命侣。善意曰。我嗜世乐不暇相从。俟有子当以奉法。尊者即称善去之。其后善意果有子。一曰优波吉罗。二曰优波焰摩及育。其三者曰优波鞠多尊者。知必法器。复诣善意而谓之曰。此第三子者优波鞠多。适合佛记。当袭我传法。汝宜舍之。善意以佛记故不敢见拒。于是鞠多即从其出家。尊者因问之曰。汝年几耶。曰我年十七。又曰。汝身十七。性十七耶。鞠多乃曰。师发已白。为发白耶。而心白耶尊者曰。我但发白。非心白也。鞠多因曰。我年十七。性非十七耳。尊者益器异之。及其得戒成道。乃命之曰。昔如来以大法眼付嘱大迦叶。迦叶入定而付我大师庆喜。以至于我。我今以授于汝。汝善传之。勿使其绝。听吾偈曰

  非法亦非心　　无心亦无法
  说是心法时　　是法非心法

已而尊者往隐于罽宾之象白山。欲以禅寂。自居未几。会于定中乃见鞠多五百弟子慢而不恭。遂往正之。既至会鞠多不在。即坐其座。鞠多之徒不测其何人。皆愤然不伏。遂驰报鞠多。鞠多还见其师遽礼之。而其徒慢意尚尔。尊者乃以右手上指。即有香乳自空而注。遂问鞠多曰。汝识之乎。曰不测。鞠多即入三昧观之。亦不能晓。乃请之曰。是瑞事果何三昧耶。尊者曰。是谓龙奋迅三昧。如是五百三昧而汝皆未之知。复谓鞠多曰。如来三昧辟支不识。辟支三昧罗汉不识。吾师阿难三昧而我不识。今我三昧汝岂识乎。是三昧者。心不生灭。住大慈力。递相恭敬。其至此者乃可识之。而鞠多弟子既见其神奇。皆伏而悔谢。和修复为说偈。而教之曰

  通达非彼此　　至圣无长短
  汝除轻慢意　　疾得阿罗汉

鞠多诸徒。以是皆得证四果。尊者寻超身虚空。作一十八变。以三昧火而自焚。是时也当此周宣王之世也。鞠多乃以其舍利。建宝塔于迦罗山胜处。与人天共其供养

    天竺第四祖优波鞠多尊者传

优波鞠多尊者。吒利国人也。亦曰优波崛多。亦曰邬波鞠多。姓首陀氏。父曰善意。年始十七。会尊者商那和修。至其舍化导。因从之出家。至二十乃证道成阿罗汉。遂广游化。初至摩突罗国说法。其众翕然大集。而所闻者皆得证道。方尊者说法之时。诸天雨华地祗皆现。虽魔宫亦为之动。而波旬忧之。遂来作难。以其魔力屡化花与玉女。欲乱其听法者。尊者即入三昧。察其所以。魔乘其在定。持璎珞辄縻其颈。尊者定起。知魔所为。乃取人狗蛇三者之尸化为花鬘。命波旬以软语慰之曰。汝与我璎珞甚为珍惠。吾有花鬘以相奉酬。魔大喜。乃引颈受之。即复为三者。腐尸臭秽。魔甚恶之词于尊者曰。何用尸而相加乎。尊者曰。汝以非法之物。欲乱我道众。吾以是物应汝之意。又何厌乎。魔于是尽自神力而不能去之。即升六欲天告诸天主。又诣梵王求其解免。天各谓曰。彼十力弟子所作神变。岂我天属而能去之。波旬曰。其将柰何。梵王曰。汝可归心尊者。必得除之。乃为说偈。教其回向曰

若因地倒还因地起。离地求起终无其理。波旬禀其言。下天复趋于尊者。礼悔恳至。尊者曰。先圣命我降汝。虽然汝以是迁善乃得事佛。不堕恶趣。魔闻喜之曰。尊者盖为我致大饶益。愿为去此腐尸。曰汝于正法不娆害否。波旬曰。伏而奉教。不敢尔也。尊者即为释之。因谓波旬曰。汝尝睹如来。今可试现示我瞻之。魔曰。现固不惮。愿尊者不必致礼。即入林间化为如来。而奇相俨如。与其侍从自林而出。尊者一见。其心忻然。若真睹大圣。不觉体自投地。乃即礼之。魔不胜其礼。战掉自失。及尊者拜起。不复见适尊仪。波旬自礼足尊者。而说偈曰

  稽首三昧尊　　十力大慈足
  我今愿回向　　勿令有劣弱

后之四日。波旬大领天众复来作礼。赞叹而去。然尊者化导。而后圣因其所证者最多。初每度一人则以一筹置于石室。其室纵十八肘广十二肘。而筹盈之。昔如来尝记。尊者当为传法四世之祖。谓其虽无相好而所化度如如来之日无异。至是而大圣之言验矣。最后乃有长者子。曰香众。从尊者固求出家。尊者问之曰。汝身出家。心出家耶。香众曰。我来出家。非为身心。曰不为身心。复谁出家。曰夫出家者无我我故。无我我故即心不生灭。心不生灭即是常道。诸佛亦常。心无形相其体亦然。尊者曰。汝当大悟。心自通达宜依佛法僧绍隆圣种。即为披剃。受具足戒。仍告之曰。汝父尝梦金日而生。汝以是可名提多迦。寻谓之曰。如来以大法眼藏次第传受以至于今。今复付汝。听吾偈曰

  心自本来心　　本心非有法
  有法有本心　　非心非本法

既而超身太虚。示十八变。复其座跏趺而化。当此周平王之世也。多迦乃以室筹而阇维之。收其舍利建塔供养

评曰。他书列鞠多之事甚众。此何略乎。曰此盖务其付受之本末耳。夫如来之后。其化导得人。唯鞠多尊者最为多矣。然其事迹之繁。吾恐虽竹帛不可胜载。而孰能尽书。若室筹者聊志其得圣果者耳。未必极其所化

    天竺第五祖提多迦尊者传

提多迦尊者。摩伽陀国人也。其姓未详。初名香众。少时会鞠多尊者盛化于摩突罗国。因从其出家。以应对诣理。鞠多器之。则与落发受具。始尊者生时。其父尝梦金日自舍而出。灼然照曜天地。复有宝山与日相对。而山之顶流泉四注。至是鞠多尊者乃为解之曰。宝山者。吾身也。流泉者。法无尽也。日从屋出者。汝入道之相也。其照曜天地者。汝智慧之发晖也。因易今之名。梵语提多迦。此曰通真量。盖取其梦之义也。然如来昔尝记之。及此皆验。尊者得其师之说。忻然奉命遂礼之。乃以偈赞曰

  巍巍七宝山　　常出智慧泉
  回为真法味　　能度诸有缘

鞠多尊者亦以偈而答曰

  我法传于汝　　当现大智慧
  金日从屋出　　照曜于天地

既而尊者以法自务游化。寻至中印度。会其国有大仙者八千人。其首曰弥遮迦。闻之遂帅众诣尊者。而礼之曰。念昔与尊者同生梵天。我遇阿私陀仙。授之仙术。而尊者证果。乃得应真。自是分离已更六劫。尊者曰。仙者所指。诚如其言。然汝之务仙。终何所诣。曰我虽未遇至圣。然私陀尊仙尝记之曰。却后六劫。当因同学得无漏果。今之相遇岂不然耶。尊者曰。汝既知尔。便可出家。仙法小道。非能致人解脱。吾久于化导。亦欲休之。汝果趣大法。岂宜自迟。遮迦喜其言。即求出家。是时遮迦之众。见其尊仙如此皆慨之。谓多迦何足师者而从之出家。尊者遂知众心龃龉。欲其信之。即放光明超步太虚而若履平地。乃以所化宝盖覆其仙众。复有香乳自其指端而注。乳间现莲。莲间化佛。仙众视其神变非常。遂率服皆求出家。尊者受之。因谓虽然汝属宜正念依佛。使僧威仪自然而成不须工为。仙众如其言。而须发果自除去。袈裟生体。寻得戒皆成四果圣人。尊者寻独命遮迦曰。昔如来以大法眼密付大迦叶。展转而至于我。我今付汝汝当传持勿绝。听吾偈曰

  通达本心法　　无法无非法
  悟了同未悟　　无心亦无法

偈已。尊者起身太虚。呈十八变。用火光三昧而自焚之。是时也当此周庄王之世也。弥遮迦与众收其舍利。建塔于班茶山。而供养之

    天竺第六祖弥遮迦尊者传

弥遮迦尊者。中印土人也。未详姓氏。既与其神仙之众。皆师提多迦尊者。得度而证圣果。遂以其所得之道。游化诸方。一日至北天竺国。俄见其城堞之上有瑞云如金色。乃顾谓左右曰。此大乘气也。兹城当有至人与吾嗣法。及入其国至市。果有一人。持酒器逆遮迦而问之曰。尊者何方而来。欲往何所。答曰从自心来。欲往无处。又曰。识我手中物否。答曰。此是触器而负净者。又曰。尊者其识我否。答曰。我即不识。识即不我。遮迦复谓之曰。汝可自道姓氏。吾则后示本因。其人遂说偈。而答之曰

  我今生此国　　复忆昔时日
  本姓颇罗堕　　名字婆须蜜

尊者闻之。乃悟其缘。谓婆须蜜曰。吾师提多迦尝言。如来昔游北天竺谓阿难曰。此国吾灭后三百余年。当有圣人。姓颇罗堕。名婆须蜜。出为禅祖当第七世。斯如来记汝。汝应出家。其人遂置器礼于尊者。傍立而言曰。我思往劫。尝为施者。献一如来宝座。彼如来记我曰。汝于贤劫当得佛法为第七祖。今之所会乃其缘也。尊者大慈。幸见度脱。尊者即为其剃度。以圆戒德。寻命之曰。我方老迈。将般涅槃。如来正法眼藏今以付汝。汝当传之无使断绝。听吾偈曰

  无心无可得　　说得不名法
  若了心非心　　始解心心法

偈已。尊者即入师子奋迅三昧。腾身太虚高七多罗树。却返其座。化火自焚。而天人悲恸。哀感天地。其时当此周襄王之世也。婆须蜜乃收其舍利。以七宝函贮之。建塔置其上层。而供养之

    天竺第七祖婆须蜜尊者传

婆须蜜尊者。北天竺国人也。姓颇罗堕。常衣净衣持酒器。游处里巷而吟啸自若。人颇不测。或谓其狂。及遇弥遮迦尊者。明其夙缘。遂投器即从之出家。寻得付法。及遮迦灭已。乃广其教化。至迦摩罗国。方大为胜事。遽有一智士。趋其座前自谓。我名佛陀难提。今与尊者论义。须蜜曰。仁者论即不义。义即不论。若拟论义终非义论。难提以其义胜。甘心服之。遂告曰。我愿求道。预甘露味。尊者乃与度之。特命四果圣人为其受戒。未几乃命之曰。如来正法眼藏今以付汝。汝其传之慎无断绝。听吾偈曰

  心同虚空界　　示等虚空法
  证得虚空时　　无是无非法

已而须蜜超身呈十八变。乃入慈三昧以趣寂定。是时释梵与诸天众皆来作礼。而说偈曰

  贤劫圣众祖　　而当第七位
  尊者哀念我　　请为宣佛地

须蜜定已七日。以是乃出而示众曰。我所得法而非有故。若识佛地离有无故。语已复入寂定示涅槃相。天众闻法皆喜而礼之。遂散其天花。其时当此周定王之世也。难提即其本座建宝塔。以秘其全体

    天竺第八祖佛陀难提尊者传

佛陀难提尊者。迦摩罗国人也。姓瞿昙波氏。生时顶有肉髻。光彩外发。性大聪明。文字能一览悉记。年十四乃慕出家。专以梵行自修。及婆须蜜尊者来其国。难提一旦就之发问。遂伏其胜义。则依之为师。寻得付法。亦领徒广务游化。初至提伽国。先是其国有毗舍罗家生一子。号伏驮蜜多。年已五十。而口未尝言。足未曾履。父母不测其何缘。皆为忧之。或以问其国之习定业者。定者不能决。谓其父母曰。将有大士传佛心印。非久至此。汝可问之。及尊者入国。过毗舍罗之门。俄见有白光发其舍上。尊者指之谓其众曰此家当有圣人。口无言说。真大乘器。不行四衢。知所触秽。是必嗣吾大隆教化。其所度者当有五百成圣果者。又曰。其光上贯者。表其承我而得法。其光下烛者。表其所出得人。然其所出之者。号胁比丘。心大如地。当继我为第三世也。于是毗舍家主。遂出问其所来。欲须何物。尊者曰。我来求人。非须物也。主曰。我家岂有奇人而可求耶。然唯有一子。不语不行。年已五十。尊者欲之。固亦不吝。难提曰。汝之言者。正吾所求。其父母即持子以与之。及尊者携至精舍。忽自发语。即履七步。合掌说偈。而相问曰

  父母非我亲　　谁为最亲者
  诸佛非我道　　谁为最道者

尊者即以偈答之曰

  汝言与心亲　　父母非可比
  汝行与道合　　诸佛心即是
  外求有相佛　　与汝不相似
  若识汝本心　　非合亦非离

蜜多闻法甚喜。乃殷勤致礼。尊者遂与之出家。召众贤圣为其受戒。后乃命曰。如来法眼密传至我。我今以付嘱汝。汝其相传勿令其绝。听吾偈曰

  虚空无内外　　心法亦如此
  若了虚空故　　是达真如理

蜜多幸得法偈。即超身太虚。散众宝花。说偈而赞之曰

  我师禅祖中　　适当为第八
  法化众无量　　悉获阿罗汉

尊者付其法已。遽起本座卓然而立。现大神变。自其腹发异光八道照曜大众。而被其照者仅五百人。获第二果。乃般涅槃。其时当此周景王之世也。众遂即其所建宝塔。以閟其全体

    天竺第九祖伏驮蜜多尊者传

伏驮蜜多尊者。提伽国人也。姓毗舍罗氏。蜜多父母既疑其平生。及遇难提尊者说其夙缘曰。此子往世明达。于佛法中欲为大饶益悲济群生。故尝自愿。若我生处当不为父母恩爱所缠。随其善缘即得解脱。其口不言者。表道之空寂也。其足不履者。表法无去来也。于是其父母之疑涣然大释。遂乐以师于难提。得法乃游化至中印土。先是其国有长者。曰香盖。香盖有子。曰难生。难生虽谷食而绝无滓秽。至是香盖携之来礼尊者。且曰。此子处胎。凡一十六年。及诞颇有奇梦。亦尝会仙者相曰。此儿非凡器。当遇菩萨见度。适会尊者。盖其缘也。愿以之出家。香盖遂谓其子曰。汝已出家。无以我在慈而心喜。我返家而生恼。尊者即曰。我今所在岂有彼此。诸漏已尽安得生恼。蜜多以故度之。未几遂以法付之曰。如来大法眼藏今以付汝。汝其传之无使断绝。汝受吾教。听吾偈曰

  真理本无名　　因名显真理
  受得真实法　　非真亦非伪

尊者付其法已。自念久于化导。所化已办。当以灭尽三昧而自息之。于是遂般涅槃。诸天皆作乐供养。沸涌于虚空。是时也当此周敬王之世也。胁比丘遂以香薪而阇维之。敛其舍利。建宝塔于那烂陀寺

    天竺第十祖胁尊者传

胁尊者。中天竺国人也。其姓未详。本名难生。以其久处胎故也。初尊者将生。而其父香盖遂梦。一白象背负宝座。座之上置一明珠。从其门而出至一法会。其光照曜于众。既而忽然不见。及诞果光烛于室。体有奇香。父异之。成童会伏驮蜜多尊者化于其国。香盖遂携以诣之。道其所生之异。求与出家。蜜多许之。会七阿罗汉为受具戒。方纳戒。乃于坛之上现其瑞相。空中复雨舍利三七粒。然尊者修行精苦未尝寝寐。虽昼夜而胁不至席。以故得号胁尊者。既预付法。乃游化他土。寻至花氏国。而憩于树下。遽以右手指地而谓众曰。此地变金色。当有圣者入。会少顷其地果为金色。俄有一长者之子。曰富那夜奢。遽至其前合掌而立。胁尊者遂问曰。汝从何来。夜奢曰。我心非往。尊者曰。汝从何住。曰我心非止。尊者曰。汝不定耶。曰诸佛亦然。尊者曰。汝非诸佛。曰诸佛亦非。尊者。因说偈曰

  此地变金色　　预知于圣至
  当坐菩提树　　觉花而成已

夜奢亦说偈。而酬之曰

  师坐金色地　　常说真实义
  回光而照我　　令入三摩谛

因告之曰。我今愿师尊者。幸与出家。胁尊者听之。即为剃度。命四果圣者与其受戒。后乃命之曰。如来大法眼藏今以付汝。汝其流传勿令之绝。听吾偈曰

  真体自然真　　因真说有理
  领得真真法　　无行亦无止

既付其法。即本座超身太虚而入涅槃。以三昧火而自焚之。其舍利自空而下。不可胜数。众竟以衣裓接之。是时当此周正定王之世也。其众寻建塔庙。以秘舍利。而诸天布宝盖以覆之

    天竺第十一祖富那夜奢尊者传

富那夜奢尊者。花氏国人也。姓瞿昙氏。其父曰宝身。号为长者。初宝身有子七人。各有所尚。其一曰富那般多。好学仙术。次二曰富那金子。好常寂静。次三曰富那月光。好角力相击。次四曰富那胜童。好惠施念佛。次五曰富那波豆。好杀嗜酒。次六曰富那吉丹。耽于嗜欲。次七即富那夜奢。淡然无所好恶。其心不静不乱。非凡非圣。尝曰。若遇大士坐于道场。我则至彼亲近随喜。及胁尊者至其国方兴佛事。而尊者遂诣其会。应对响捷。言皆造理。果于胁尊者得正法眼。遂以之游化。道德所被不啻千万之众。然其得圣果者盈五百人。后至波罗柰国。遂有一长者来趋其会。尊者谓其众曰。汝等识此来者耶。佛昔记云。吾灭后将六百年。当有圣者号马鸣。出于波罗柰国。说法于花氏城。摧伏异道。度人无量。今其人也。然吾亦夜梦。大海遍溢乎一隅。方欲决之。其水遂沛然流润诸界。今此来者。盖其大海者也。将从吾出家以法济人。其流润者也。于是马鸣致礼。前而问曰。我欲识佛。何者即是。尊者曰。汝欲识佛。不识者是。曰佛既不识焉知是乎。尊者曰。既不识佛。焉知不是。曰此是锯义。尊者曰。彼是木义。却问。锯义者何。马鸣曰。与师平出。却问。木义者何。夜奢曰。汝被我解。马鸣遂悟其胜义。忻然即求出家。夜奢乃为度之以受具戒。然其会中因之而证第四果者。凡二百人。其后命马鸣曰。汝当转法轮为十二世祖。昔如来大法眼藏。今以付汝。汝其传之。听吾偈曰

  迷悟如隐显　　明暗不相离
  今付隐显法　　非一亦非二

付法已。尊者即逞神通。为一十八变。却反其座。泊然寂灭。其时当此周安王之世也。众遂建塔。以閟其全体

评曰。唐高僧神清。不喜禅者。自尊其宗。乃著书而抑之曰。其传法贤圣。间以声闻。如迦叶等。虽则回心尚为小智。岂能传佛心印乎。即引付法藏传曰。昔商那和修告优波鞠多曰。佛之三昧辟支不知。辟支三昧声闻不知。诸大声闻三昧余声闻不知。阿难三昧我今不知。我今三昧汝亦不知。如是三昧皆随吾灭。又有七万七千本生经。一万阿毗昙。八万清净毗尼。亦随我灭。固哉清也徒肆已所爱恶。而不知大屈先圣。吾始视清书。见其较论三教。虽文词不嘉。盖以其善记经书亦别事之重轻。不即非之。及考其讥禅者之说。问难凡数十端。辄采流俗所尚。及援书传。复不得其详。余初谓此非至论。固不足注意。徐思其所谓迦叶等岂能传佛心印。尤为狂言。恐其荧惑世俗。以增后生未学之相訾不已。乃与正之。非好辩也。大凡万事。理为其本。而迹为末也。通其本者故多得之。束其末者故多失之。若传法者数十贤圣。虽示同声闻。而岂宜以声闻尽之哉。经曰。我今所有无上正法。悉已付嘱摩诃迦叶。传曰。我今所有大慈大悲四禅三昧无量功德而自庄严。而迦叶比丘亦复如是。又谓鞠多为无相好佛。又谓僧伽难提者乃过去婆罗王如来。降迹为祖。如此之类甚众。是岂非圣人欲扶其法互相尊敬而示为大小耶。楞伽所谓三种阿罗汉者。一曰。得决定寂灭声闻罗汉。一曰。曾修行菩萨行罗汉。一曰。应化佛所化罗汉。此罗汉者以本愿善根方便力故。现诸佛土生大众中庄严诸佛大会众故。若大迦叶传法数十贤圣者。岂非应化佛所化之罗汉耶。佛所化者。宜其所有四禅三昧无量功德与如来不异也。不异乎如来而传佛心印。孰谓其不然乎。若商那曰。阿难三昧而我不知。我今三昧而汝不知。云此恐其有所抑扬耳。未可谓其必然。经曰。入远行地已得无量三昧。夫入远行地者。盖七地之菩萨也。七地菩萨尚能得无量三昧。而化佛岂尽不能得耶。然佛之所传心印。与余三昧宜异日而道哉。夫心印者。盖大圣人种智之妙本也。余三昧者。乃妙本所发之智慧也。皆以三昧而称之耳。心印即经所谓三昧王之三昧者也。如来所传乃此三昧也。清以谓余三昧耶。其所谓七万七千本生经。一万阿毗昙。八万清净毗尼。亦随我灭者。此余未始见于他书。独付法藏传云尔。尚或疑之。假令其书不谬。恐非为传法贤圣不能任持而然也。是必以后世群生机缘福力益弱不胜其教。以故灭之。方正像末法三者之存灭。皆亦随世而污隆。曷尝为其弘法贤圣而致正末者耶。呜呼学者不求经不穷理。动谬圣人之意为其说。虽能编连万世事。亦何益乎。书曰。记诵之学不足为人师。清之谓欤

传法正宗记卷第二(终)传法正宗记卷第三

        宋藤州东山沙门释契嵩编修
天竺第十二祖马鸣大士传 天竺第十三祖迦毗摩罗大士传 天竺第十四祖龙树大士传 天竺第十五祖迦那提婆大士传 天竺第十六祖罗睺罗多大士传 天竺第十七祖僧伽难提大士传 天竺第十八祖伽耶舍多大士传 天竺第十九祖鸠摩罗多大士传 天竺第二十祖阇夜多大士传

    天竺第十二祖马鸣大士传

马鸣大士者。波罗柰国人也。未详其姓氏。亦名功胜。盖以其夙有功德殊胜而命之。然初诣富那夜奢尊者。以问答有所合。乃慕其道。遂从之出家受戒。夜奢因谓之曰。汝夙世以有所爱被降梵天生于毗舍离国。然其国有上中下三类人。其上之者身有光明。其衣食自然。从念而得。中之者身无光明。衣食求之乃得。下之者裸形如马。汝悯此类。尝以神力分身为蚕。其人得以为服。由是功德汝得复生今之中国。方汝舍彼国时。其马人众感恋汝德。皆共悲鸣。汝亦以偈慰之曰

  我昔生梵天　　为有小爱故
  而堕毗离国　　与汝同忧苦
  我见汝无衣　　心生保善护
  示化于窠围　　当得诸济度

偈已汝即此生。以故得今马鸣之号也。然汝当转法轮为第十二世祖。师寻以大法眼付之。已而大士以其法游化至花氏国。方大兴佛事。虽三乘学人皆能度之。一旦遽有一老叟。阳为疾者。至其会前。坐而仆地。大士因曰。此非常也。将有异相。其人遂即不见。俄而从地涌出为一女子。其状端美赩如金色。举手指大士。而说偈曰

  稽首长老尊　　当受如来记
  今于此地上　　而度生死众

复瞥然不见。大士曰。此魔来欲与吾较。有顷果风雨暴至。天地忽冥。复曰。魔之信至矣。吾当除之。即以手挥空。遂现一千尺金龙。其威神夺张。虽山丘为之震荡。而魔事遂息。后七日复有一小虫。状类蟭螟。潜其座下。大士执之以示众曰。此魔之所变。盗听吾法。寻纵之令其自为。终惧而不能动。寻慰之曰。吾非害汝。汝但复其本形。魔乃现其正体。作礼而忏悔。大士因问曰。汝之名谁。其眷属几何。魔曰。我名迦毗摩罗。其属三千。曰汝尽神力能变几何。魔曰。我化大海不为难事。曰汝化性海得耶。魔茫然乃曰。此言非我所知。大士即为说法曰。此性海者。山河大地皆依建立。三昧六通由兹发现。魔闻法大起信心。遂与其三千徒属皆求出家。大士即为剃度。乃召五百应真与之受戒。谓之曰。汝趣菩提。当即成圣道。摩罗果得戒体发光明。而异香普薰。大士因之乃大造论议。寻而命之曰。如来大法眼藏今以付汝。传之勿令断绝。汝听吾偈曰

  隐显即本法　　明暗元不二
  今付悟了法　　非取亦非弃

付法已。即入龙奋迅三昧。挺身空中。如日轮相。寻趣大寂。是时也当此周显圣王之世也。四众遂以其真体。閟之于龙龛

    天竺第十三祖迦毗摩罗大士传

迦毗摩罗者。花氏国人也。未详其姓。初为外道。有大幻术。因诣马鸣大士。较法不胜。遂与其徒皆求出家。既证圣道。马鸣即以大法眼付之。已而游化至西天竺。会其国太子有曰云自在者。德于大士。乃欲请往其宫中供养。大士辞之曰。佛制。沙门不得亲于王臣势家。此不敢从命。太子曰。然则吾国其城之北有一大山。山有石窟。清静绝俗。亦可禅栖。虽龙蛇异物所护。而尊者至德。其必顺化。大士曰诺。从之而往。方至其山。果有大蟒。长可一里。嗔目相视。大士即直进不顾。至山之南方坐于坦处。蟒复盘绕其身。亦不之顾。蟒须臾遂去。大士视其所随之众。已皆逃散无一在者。寻独进将至其石窟。俄然有一老人。素服而出。合掌致敬。大士问曰。汝何所居。曰我昔尝为比丘。甚好寂静。烦于初学所问。因起嗔心。以故命终堕为蟒身。止于此窟。今已千载。适值尊者圣德。故来敬之。大士因问曰。是山复有何人所居。其务道乎汝示我知之。老人曰。此北去十里有巨树焉。能荫五百大龙。其树之王号龙树者。常为龙众说法。而我亦预听。大士又集其徒相将而前。及至巨树。龙树果出迎之。忻然致礼而问之曰。深山孤寂龙蛇所居。大德至尊何屈至此。大士曰。吾非至尊来访贤者。龙树即默而计之曰。此尊者其得决定性明道眼耶。是大圣人继真宗乎。大士曰。汝虽心念。吾已意知。但能出家。何虑我之非圣。龙树于是悔谢。大士即与度之。未几乃命之曰。今以如来大法眼藏付嘱汝传之。汝听吾偈曰

  非隐非显法　　说是真实际
  悟此隐显法　　非愚亦非智

大士付法已。遽超身太虚。逞其神变。乃趣寂灭。以化火自焚。是时当此周赧王之世也。龙树遂敛其五色舍利。建宝塔以閟之

评曰。宝林传灯二书。皆书天竺诸祖入灭之时。以合华夏周秦之岁甲。然周自宣王已前未始有年。又支竺相远数万余里。其人化灭或有更千余岁者。其事渺茫隔越。吾恐以重译比校未易得其实。辄略其年数甲子。且从而存其帝代耳。唯释迦文佛菩提达磨至乎中国六世之祖其入灭年甲。稍可以推校乃备书也

    天竺第十四祖龙树大士传

龙树大士者。西天竺国人也。未详其本姓。或曰。出于梵志之族。其性大聪晤。才慧卓荦。殆非凡器。少时已能诵四韦陀典。稍长善天文地理。悉通百家艺术。所知若神明。始其国有山号龙胜者。素为龙之所栖。而山有巨树。能荫众龙。及大士有所感悟。意欲出家。遂入山修行。乃依其树。然而三藏奥义亦自洞晓已。能为其龙众说法。以故得号龙树。及摩罗尊者来其山。相遇甚善。大士乃与龙众礼之为师。方剃度时。其国之君与帝释梵王。皆赴其胜会。受戒于大罗汉。即成圣道得六神通。摩罗寻以大法眼付之。已而游化至南天竺国。先是其国之人好修福业。洎大士至说正法要。乃递相谓曰。唯此兴福最为胜事。佛性之说何可见耶。大士因语之曰。汝众欲见佛性。必除我慢。乃可至之。其人曰。佛性大小。曰非小非大。非广非狭。无福无报。不死不生。其人众以大士所说臻理。皆喜好愿学其法。大士即于座上化其身。如一月轮。时众虽闻说法。而无睹其形。适有长者之子曰迦那提婆。在彼人之中视之。独能契悟。遽谓其众曰。识此相乎。众曰。非我等能辨。提婆曰。此盖大士示现以表佛性。欲我等详之耳。夫无相三昧形如满月。佛性之义廓然虚明。语方已。而轮相忽隐。大士复俨然处其本座。而说偈曰

  身现圆月相　　以表诸佛体
  说法无其形　　用辨非声色

于是其人皆大感悟。即求为师。而大士悉与度之。会众圣与其受戒。而提婆为之上首。会有五千外道。先于其国兴大幻术。王与国人皆靡然从之。而佛道将塞。当此大士感慨。遂易其威仪。白衣持幡。伺王每出。则趋其前行。或隐或显。如此凡七载。一旦王大异之。以善辞命而致之问曰。汝果何人。而常吾前行。追之不得。纵之不去。大士曰。我是智人。知一切事。王复惊其语。即欲验之曰。诸天今何所为。曰天今方与阿修罗战。王曰。天事岂易明耶。曰且待将有应效。少顷俄有戈戟。杂人手足。纷然自空而下。王见乃信。遂加叹服。命外道辈归礼大士。然外道皆求正其见。大士遂因之造众论议。若智度者。若中观者。若十二门者。不啻其千万偈。悉皆方便开释正法。以应其机宜。其后乃命迦那提婆曰。如来以大法眼付嘱迦叶。乃至于我。我今付汝。听吾偈曰

  为明隐显法　　方说解脱理
  于法心不证　　无嗔亦无喜

复谓提婆曰。汝善传持勿使断绝。当于未来之世大兴佛事。已而腾身太虚。入月轮三昧。大逞神变。返其座即入寂定。及后七日天雨舍利。而大士复从定起。以手指空谓其众曰。此舍利者。盖昔拘那含佛之弟子号摩诃迦尊者。尝发三愿之所致也。其一曰。愿我为佛之时。若有圣士化度于世者。遇天澍雨至于其身即为舍利。其二曰。愿天地所生之物。皆堪为药疗众生病。其三曰。愿凡有智者。皆得所知微妙。以通宿命。言已仍泊然大寂。其时当此秦始皇帝之世也。提婆与其四众遂建塔以閟之

评曰。正宗贵乎简妙。而龙树大士以广论发之何哉。曰然简妙常难其至之者。方其人机器有上下。此非以方便导之。则浅信者安得其进向。是故大士为论务发彼一机者也。涅槃岂不云乎。汝慎勿为利根之人广说法语。钝根之人略说法也。夫简妙者。要在其心有所到耳。不必以其言不言为之当否。是故证之于简妙也。弥说而弥至。不证于简妙也。弥说而弥远

    天竺第十五祖迦那提婆大士传

迦那提婆者。南天竺国人也。姓毗舍罗。天性才辩。幼习其国风。喜修福业。及趣龙树大士方至其门。龙树试之。遣以满钵水先置其前。大士即以一针投之。而进相见。忻然契会。龙树现月轮以表佛性。众皆罔测。独大士识之。遂以谕其众人。寻亦相与师龙树出家。而提婆果为其高足弟子。及龙树大士垂入泥洹。遂以大法眼传之。其后大士以其所证广化乎他方。先是迦毗罗国有富人。曰梵摩净德。其国称为长者。有二子。长曰罗睺罗琰。次曰罗睺罗多。净德好治园林种植嘉木。一朝其园木无故忽然生耳如[卄/困]。大于车轮。其美味可食。如此终年。唯资净德与其子罗睺罗多所啖。余家人辄欲取食。其菌即隐。然净德疑之。谓其子曰。此木之耳。唯我与汝得食。必非常事何人能为明之。罗睺罗多遂说偈。欲以他告曰

  此木生奇耳　　我食不枯槁
  智者解此因　　我回向佛道

适会大士入国至其家。而净德父子喜得所遇致礼。遂以其事问之。大士乃与辨之曰。昔汝二十之时。尝命一比丘于舍供养。其比丘虽小有戒行。而法眼未明。心不诣理。坐虚受汝惠。然其能少修行不陷恶趣。故报为此木耳以偿于汝。初此比丘居汝舍时。汝诸家人皆不喜之。唯汝与其次子。能以诚待。故今耳[卄/困]独汝父子得飨。复问净德曰。汝年几何。答曰。七十有九。大士因说偈曰

  入道不通理　　复身还信施
  汝年八十一　　此木亦无耳

净德闻其说。心遽廓然。益勤叹伏。且曰。我愧衰老。虽欲出家。岂堪事师。今此次子素乐入道。愿舍以备给侍。幸尊者容之。大士谓曰。昔如来记此子云。后五百年中有大菩萨。号罗睺罗多。因木之耳出家成道。遂问其子曰。汝何名耶。曰我名罗睺罗多。大士曰。此诚合佛所记。汝今出家必成大果。寻与剃度。会圣众与受具戒。遂专随游化。一日大士复至巴连弗城。俄闻外道相计欲掩抑佛法。乃自持长幡。往立其会所。外道遽问曰。汝何不前。答曰。汝何不后。又曰。汝似贱人。答曰。汝似良人。又曰。汝解何法。答曰。汝百不解。又曰。我欲得佛。答曰。我灼然得。又曰。汝不合得。答曰。元道我得。汝实不得。又曰。汝既不得。云何言得。答曰。汝有我故所以不得。我无我故。我当自得。于是外道嗣屈。自相谓曰。此必大圣。宜皆归之。遂问曰。汝名为谁。大士曰。我名迦那提婆。外道辈以夙闻其名。于是服膺悔过。其未即化者。后发百千难问。而大士恣其无碍之辩。一皆折之。由是广造论议。若百论之类是也。然其胜事既集。终命罗睺罗多付之法眼。其说偈曰

  本对传法人　　为说解脱理
  于法实无证　　无终亦无始

已而入奋迅三昧。体放八光。而趣寂灭。其时当此前汉孝文帝之世也。四众营塔。而梵天助饰。共供养之

    天竺第十六祖罗睺罗多大士传

罗睺罗多者。迦毗罗国人也。姓梵摩氏。既得明其家木耳之缘。即从提婆大士出家。随侍往巴连弗城。寻受付正法。于彼城。其后大士亦统徒。广行教化。未几至室罗筏城之南。临金水河。遽谓其徒曰。汝等知之乎。适五佛影现于中流。吾勺其水。辄有异味。此河之源凡五百里。当有至人居之。然如来昔已记曰。后五百年中当有圣者。号僧伽难提。出于此处。相继以为十七世祖。遂将众沂流而上。既至果见难提禅定于石窟中。伺之凡三七日。会其出定。大士乃问之曰。汝身定耶心定乎。难提答曰。我身心俱定。又曰。心身俱定何有出入。答曰。虽有出入不失定相。如金在井金体常寂。又曰。若金在井若金出井。金无动静何物出入。答曰。言金动静何物出入。许金出入金非动静。又曰。若金在井出者何物。答曰。金若出井在者非金。金若在井出者非物。又曰。此义不然。答曰。彼理非着。又曰。此义当堕。答曰。彼义不成。又曰。彼义不成我义成矣。答曰。我义虽成法非我故。又曰。我义已成我无我故。答曰。我无我故复成何义。又曰。我无我故故成汝义。难提乃曰。仁者师于何圣得是无我。大士曰。我师迦那提婆大士证是无我。曰稽首提婆师而出于仁者。仁者无我故我欲师仁者。大士曰。我已无我故。汝须见我我汝。若师我故。知我非我我。难提心即廓然。遂稽首而说偈曰

  三界一明灯　　回光而照我
  十方悉开朗　　如日虚空住

偈已再礼必求见度。大士曰。汝心自在非系我所。何须依托而求解脱。大士即以右手擎其金钵。举至梵天。取天香饭命众共食。而其大众忽生厌恶。皆不能飨。大士曰。让而不能食。非吾所吝。汝业自然。乃命难提分座同食。众复疑之。意其师弟子混而无品。大士知之曰。汝不得食。皆由此故。今与吾分座之者。乃过去婆罗王如来也。应物降迹。将为第十七世祖师。汝辈亦庄严劫中尝趣三果。而未纯无漏。适虽亲我岂大见性。正宜专意归此仁者。然吾灭后。即为大众上首。复出一师号伽耶舍多。亦宜知之。众曰。大师神力不敢不信。彼云过去佛者尚或疑之。难提以其众心未伏于已。乃谓罗多曰。世尊在日。世界平正无有堆阜江河沟洫。水皆甘美草木滋茂国土丰盈。人无八苦而行十善。及乎双林示灭。今将欲千年。而世界丘墟树木枯悴。人寡至信正念轻微。不务妙悟但乐神力。然我自不为。为亦何难。即展右手入地至于金刚轮际取甘露水。以琉璃器持至会中分诸大众。然饮者其心益宁。于是众皆推伏作礼悔过。大士后乃命之曰。吾今老矣。非久处世。如来之大法眼用付于汝。听吾偈曰

  于法实无证　　不取亦不离
  法非有无相　　内外云何起

难提闻命。敬奉勤至。复说偈而赞之曰

  善哉大圣者　　心明逾日月
  一光照世界　　暗魔无不灭

罗多大士即其座上入灭。是时也当此汉武帝之世也。四众建塔以閟全体

    天竺第十七祖僧伽难提大士传

僧伽难提者。室罗伐国人也。姓刹帝利。父曰宝庄严。实其国之王也。大士生即能言。与其母语。唯称佛事。父母异之。诏其国师。问子所以然。其国师异人也。能知往事。谓王曰。此子乃昔娑罗王佛也。欲有所化度故示生王家。七岁当复入道。出居于金河石窟。其父母爱之。常恐如其说。及七岁大士果说偈告父母。欲求出家曰

  稽首大慈父　　和南骨血母
  我今欲出家　　幸愿哀愍故

初父母不从。苦求方得其志。王遂命沙门禅利多为其落发。师留宫中九年。始会胜僧与之受戒。一夕大士乃自警曰。我已具戒而尚处俗舍。年复二十六矣。何遇圣者而得闻道乎。遽感天光下照。俄见一坦路。而前有大山。大士即趣之。以往至其山而天色亦晓。自视已坐于石窟间。及旦王以亡子求不能得。遂摈去禅利多。然大士于此修禅。方且十年。而徒稍归之。一日因见瑞气。忽谓之曰。将有圣人为我而来。汝速洁前窟待之。未几罗睺罗多果至。是时大士在定。候七日会其起。相与问答。凡数百言。而罗睺罗多义胜。大士伏膺。遂从其求道。罗多曰。如来记汝当为十七世祖。寻命之传大法眼。大士一旦谓其众曰。罗睺罗多大士尝说。摩提国当出圣士。号伽耶舍多。继吾传法。今与汝等往访其人。行之无何有祥风自西而来清袭众人。大士曰。此道德风也。西之三千里必得圣者相会。然是风不类天龙鬼神阿须伦之风者。虽有吹扬而不损万物。病遇则愈。学遇则通。恶业遇之则无。于是以神通摄众。少选偕至一山。谓众曰。此山之顶有紫云如盖。必圣人在兹。众四顾。不远果有山舍。进之方及其门。俄见一童子持鉴趋迎于前。大士即问曰。汝几岁耶。答曰。百岁。又曰。汝方童幼何谓百岁。答曰。我不解理正若百岁。又曰。汝善机耶。答曰。佛偈岂不云。若人生百岁。不会诸佛机。未若生一日。而得决了之。大士复问曰。汝持圆鉴。意欲何为。童子乃以偈答曰

  诸佛大圆鉴　　内外无瑕翳
  两人同得见　　心眼皆相似

父母以其与大士应对有异。遂使之出家。难提受之。携还精舍。会众与受具戒。即命其名曰伽耶舍多。他日风撼其殿之铜铃。镗然发声。复问舍多曰。铃鸣乎风鸣耶。答曰。非风非铃。我心鸣耳。又曰。我心谁乎。答曰。俱寂静故。大士曰。善哉妙会佛理。宜说法要。嗣吾道者非子而谁。寻付大法眼。乃说偈曰

  心地本无生　　因地从缘起
  缘种不相妨　　花果亦复尔

已而举右手攀木而化。其时当此汉孝昭帝之世也。其众议曰。大士灭度于茂木之下。其亦垂荫于后裔乎。或者欲迁于高原而阇维之。虽尽力举之。终不能动。遂即其处而焚之。敛舍利复塔于彼

    天竺第十八祖伽耶舍多大士传

伽耶舍多者。摩提国人也。姓郁头蓝氏。父曰天盖。母曰方圣。初方圣得孕之时。梦有人持一宝鉴而向之曰。我来也。及寤觉体畅于平日。然其室即有异香。祥光数现。方七日而诞大士。其体莹然若净琉璃生十二岁。不浴而常洁。每以闲寂自处。或与人语。言必高胜。其家本居宝落迦山。及生大士乃有紫云盖之。初僧伽难提来其家相求。大士因而师之。寻得付法。遂往化于月支国。先是其国有婆罗门。曰鸠摩罗多。家有一犬而食息。偏处其舍之檐下。霖潦渍湿未始暂离。如此十载。虽苦驱亦不之去。罗多疑讶。欲得所决。当时罗多年方三十。意气勇壮。不顾有果报。唯外道自然之说。乐闻而师之。寻以问其所师梵志曰。此犬者何以而然。梵志曰。犬之心自好而然。非因缘也。罗多复曰。我夜尝梦一金日。其明赫然照曜天地。而我与梵志方在暗室。其日之光忽来烛之。我之身即如琉璃。徐有无数蝼蚁。周而食之。师之体则洗然无物。斯何自而然。幸师原之。梵志亦以自然说之。皆无所验。罗多疑既不决。遂曰。非适人意也。皆谓自然。何异梦而说梦。若别遇智者能为解释。我愿师之。即绝梵志而还。当此大士俄见有异气起。即座而谓其众曰。今所见者。大乘之气也。复释之曰。气如金环。其事必圆。气若玉珰。菩萨在旁。今气类珰。其下必有圣人焉然佛亦记曰。吾灭之后。后五百年间。当有菩萨现月支国。其后复出一大士于此天竺国。继世为二十祖。今之此瑞必其应也。寻率众往其气所。至是少顷果有婆罗门者。状类三十许。人来问侍者曰。此师何人。侍者曰。此佛弟子也。婆罗门即返闭户。大士曰。适气乃验在此家。遂叩其扉。内有应曰。此舍无人。大士曰。答无者谁。鸠摩罗多以外语有异。疑必智者。思求决前事。乃开户纳之。逊大士坐其主榻。盛列供养。因以犬事问之曰。若智者所说。解我疑心。即师事之。大士曰。吾说若有所验。汝实如其言乎。曰不妄。大士遂为辩之曰。此犬者是汝之父。以有微业乃堕畜中。昔汝父。先以黄金千[鋌-壬+手]。贮于器中而窃埋檐下。及其死。会汝不在。未得所付。今故恋此。若汝取之。是犬必去。罗多命工发掘。果然得金。其犬即去。罗多信之。乃慕佛法。复以昔梦闻之。大士亦为原之曰。汝梦日者。盖佛日也。照曜天地者。度二众也。二人处暗室者。心未明了也。日光照身者。出无明宅也。身如琉璃者汝所清净也。彼体无物者。自利一身非能度他也。蚁食汝身者。必众知识之所凑泊。食汝法味也。罗多以二事皆决。意大廓然。益加叹伏。遂师之出家。担专给侍。然大士以其道力夙充。虽列之弟子。独器异之。故命圣众与受具戒。欲速其证果。后果命曰。昔如来以大法眼付之迦叶。乃至于我。我今用传于汝。汝受吾教。听是偈曰

  有种生心地　　因缘能发萌
  于缘不相碍　　当生生不生

鸠摩罗多敬奉其命。拜受勤至。大士即座超身。作一十八变。乃趣大寂。用三昧火于空中而自焚之。雨舍利缤纷而下。四众接之。随处各建窣堵波而供养之。其时当此汉孝成帝之世也

    天竺第十九祖鸠摩罗多大士传

鸠摩罗多者。月支国人也。姓婆罗门氏。往世尝生于梵天。洎以贪爱菩萨璎珞。乃堕于欲界他天。于彼为一天人说佛知见。彼天人因之证遂成初果。以故得其天众尊为导师。其时适有天玉女来礼其法会。会之众有千二百人。未之成果。辄起情爱。故相牵累。亦其绍祖之冥数适至。复示今之所生。然其天女亦堕。偕生此国。为梵志氏。初大士之家巨富。金宝不可胜数。而其父贪吝不知纪极。会其国有罗难曰海胜者。往在彼天。得大士说法乃证今果。至此思报其往德。恐大士汨没于俗富故。从之乞金。实欲导而出之。遂至其家。适见大士为童。即语之曰。汝能施我之金。当得福利。大士曰。我方十五。未专家事。虽父不在。俟闻于母。遂以告其母。母从其所施。大士遂以金一斤施之。罗汉寻为记曰。更十五年。汝当遇菩萨得证圣道。然小有难。亦折大业。及其父还。大士以此建白。父怒笞之一百。其父既死。大士亦得决所疑于伽耶舍多。即伏膺为师。寻预传法。后行教化至中天竺国。会一智士曰阇夜多。先此客游。辄来礼之。而致问曰。我家父母素敬三宝如法修行。而乃多疾病。所萦不遂。我邻之人。凶暴杀害作恶日甚。而其身康宁。所求如意。善恶报应岂非虚说乎。我甚惑此。愿仁者一为决之。大士曰。佛说业通三世者。盖以前世所作善业。而报在此生。此生苟为不善。则应在来世。故人有此生虽为善世不得其福者。前恶之报胜也。今世虽作恶而不受其殃者。前善之胜也。苟以今生非得福报复务为恶。而来世益堕恶趣也。苟以此世得其福报复务为善。而来世益得善趣也。又前世为善其德方半。而改志为恶。及此生也先福而后祸。此生为恶其事方半。而变行为善。及来世也先祸而后福。适今汝父与汝之邻。其善恶之应。不以类至盖先业而致然也。岂可以一世求之耶。夜多闻其说顿解所疑。大士复曰。汝虽已信三世之业。而未明业从惑生。惑因识有。识依不觉。不觉依心。然心本清净。无生灭无造作。无报应无胜负。寂寂然灵灵然。汝若入此法门。可同诸佛。一切善恶有为无为。皆如梦幻。夜多承其言。即发宿慧。遂求出家。大士曰。汝何许人。父母在乎。诚欲入道可返汝国白之父母。得志却来未晚。夜多曰。我国北印度也。去之三千余里。岂宜却来。愿屈仁者。就之供养。因得度脱。大士曰。我往虽远不难。汝何以去。夜多曰。我有小术。亦可从之。少顷而至。大士曰。何术。曰我兄阇夜摩。先为比丘。于国尝主俱那含佛塔。得其塔前末诃木子。然此神物。用之涂足。须臾可以致远。欲止则以其叶拭去涂油。足乃不举。大士从用其法。与之偕去。诣礼其塔。佛即放光遍照其众。夜多既闻父母。即就剃度。于佛塔之前会圣僧与之受戒。大士乃为说偈曰

  此佛放光明　　示度于汝相
  汝已得解脱　　诸众亦当然

寻命夜多曰。佛昔尝记汝。当为二十世祖。今如来大法眼藏。乃以付汝。汝善传持。听吾偈曰

  性上本无生　　为对求人说
  于法既无得　　何怀决不决

复曰。此偈盖妙音。如来见性清净之说。汝宜受持。夜多再礼奉教。大士即其座上以指爪[(犛-未+牙)-牛+力]面。如红莲开。出大光明照曜四众。乃趣寂灭。其时当此王莽新室之世也。阇夜多即其处建塔而供养之

    天竺第二十祖阇夜多大士传

阇夜多者。北天竺国人也。未详其姓氏。素有道识。慕通妙理。初客游中印度。会鸠摩罗多大士化于其国。以所疑报应问之。罗多为说业通三世。其事既明。因求之出家。罗多不即许。与之归本国使白其父母。方度为比丘。罗多知其真大法器。复以佛所授记。遂以法付之。既而大士历化诸国至罗阅城。而其国素多道众。闻大士来皆趋从之。先是其众之首者曰婆修盘头。修行精至昼夜不卧。六时礼佛粪衣一飱。而淡然无所欲。其徒甚以此尊之。大士即谓彼众曰。汝此头陀苦修梵行。可得佛道乎。曰是上人者如此精进。岂不得道。大士曰。是人与道远矣。纵其苦行历劫。适资妄本岂能证耶。曰仁者何蕴而相少吾师。大士曰。我不求道亦不颠倒。我不礼佛亦不轻慢。我不长坐亦不懈怠。我不一食亦不杂食。我不知足亦不贪欲。盘头闻其说忻然。乃述偈而赞曰

  稽首三昧尊　　不求于佛道
  不礼亦不慢　　心不生颠倒
  不坐不懈怠　　但食无所好
  虽缓而不迟　　虽急而不躁
  我今遇至尊　　和尚依佛教

大士复谓众曰。此头陀者。非汝辈所并。彼于往劫修常不轻行而致然也。适吾抑之。盖以其趣道心切。恐其如弦甚急必绝。故吾不即赞之。欲其趣无所得住安乐地。寻谓槃头曰。吾言相逆。汝得不动心乎。槃头曰。何敢动乎。我念前之七世生安乐国。以务道故尝事智者月净。而其人谓我曰。汝非久当证斯陀含果。宜勤精进。夫修行譬若升天。必慕渐上不可退之。苟有所堕而复上益难。其时我年已八十。扶杖不能履。适会大光明菩萨出世。我欲礼之乃诣其精舍。事已而月净俄来相责曰。咄哉。汝何轻父而重子。吾昨视汝将得证果。今已失之。我时自以无咎不伏其语。即问月净示其所过。月净曰。汝适礼大光。安得以杖倚画佛之面。汝以坐此故退果位。我熟思之。实如其言。此后凡有所闻。不复不信。纵彼恶语犹风度耳。况今尊者以正法见教。岂宜悔吝。大士寻命之曰。如来大法眼藏今以付汝。汝宜传布勿令其绝。听吾偈曰

  言下合无生　　同于法界性
  若能如是解　　通达事理竟

婆修盘头礼以受命。大士于其座上即以首倒植象婆罗树枝。奄然而化。众欲正之为其阇维。虽百千人共举。终不能动。又诸罗汉同以神力举之。亦不能动。大众遂炷香祝之。其体乃自倾委。焚已敛舍利。众建浮图以供养之。其时当此后汉孝明帝之世也

评曰。是大士者。反植而化。何其异乎。曰圣人逆顺皆得。故其神而为之。不可以常道求

传法正宗记卷第三(终)传法正宗记卷第四

        宋藤州东山沙门释契嵩编修
天竺第二十一祖婆修盘头大士传 天竺第二十二祖摩拏罗大士传 天竺第二十三祖鹤勒那大士传 天竺第二十四祖师子尊者传 天竺第二十五祖婆舍斯多尊者传

    天竺第二十一祖婆修盘头大士传

婆修盘头者。罗阅国人也。姓毗舍佉氏。父曰光盖。母曰严一。大士与其弟偕生。俱有瑞事。而大士尤胜。初光盖以家巨富而未始有嗣。与妻严一谋偕往求子于城北佛塔。既祷之。其夕严一果梦二珠。一长明。一或明或晦。皆得吞之。即觉有娠。后七日会有罗汉比丘贤众者至其家曰。我自他国寻异气至此。汝家谓谁光盖即延之。与其妻俱拜。贤众独避严一而不当其礼。夫窃怪曰。鄙哉比丘礼。不让丈夫而恭女子。佯施宝珠欲验其识量。贤众皆受之亦不辞让。光盖见其不动如初。遂以实问之曰。尊者不让我丈夫之礼而避妇人何耶。贤众曰。我以汝凡夫当汝之礼。受其所施欲资汝福耳。汝妻方孕菩萨。乃上乘法器。其将出世号婆修盘头者。其所度之人。如我辈无量。我故避之。非重女人也。光盖即谢之曰。尊者圣人也。能知未然。贤众复曰。复有一子。与其同孕者。夙曰刍尼。尝为野鹊。往于雪山巢如来顶。寻以遇佛之缘。生为那提国王。及如来至其国。为说夙因。复记曰。吾灭之后。后五百年外。汝却生罗阅城毗舍佉家。与圣者婆修盘头同胎。彼圣者乃贤劫二十一世之祖师也。其人复出圣弟子。号大力尊者。那提王称幸。遂以宝盖献之。佛复记曰。汝后以会此菩萨。得生忉利天也。王乃说偈赞叹。其后严一果诞二子。而大士先之在襁褓。令淑易育。不类凡孺。稍长其志超然高胜。年十五求从光度罗汉出家。毗婆诃菩萨为之受戒。乃慕饮光。专以杜多行自修。故时人高之。号为遍行头陀。寻会阇夜多大士激发大慧。乃得付法。因历化诸方至那提国。初其国素多恶象为害。而物不聊生。及其王号常自在。生二子。长曰摩诃罗。其年四十。次曰摩拏罗。其年三十。当拏罗三十载。而象害遂弭。国人安之。然皆不知其所赖。至大士入其国。王请供于宫中。因问曰。敝国风俗曷若罗阅城之淳美耶。大士曰。罗阅昔有三佛德庇。而此国适有二贤福之。王曰。二贤谁耶。曰昔佛记云。吾灭后又后五百岁后。那提国王姓刹帝利号多满。有子曰摩拏罗。得大神力胜十那罗延。此其一也。其二则吾亦与焉。未几俄有使入奏曰。有象巨万将逼国城。王忧之。以问盘头曰。此何以御之。大士曰。不须用兵。但命王子拏罗当之。其难自解王曰可乎。曰此子非直威巨万之象。益多益可。遂命拏罗出其城之南。拏罗乃向象抚其腹。发声大喝。虽城庐为之动。群象即仆地不能兴。少时皆驰去。至是而国人方知三十年所安乃其庇也。王以子道胜。遂大奇之。谓大士曰。此子佛昔所记。亦其神通之力非俗可留。愿尊者受之出家。大士亦谓。此非我为师。后莫能度者。即命圣众于王宫与摩拏罗落发受戒。拏罗得度忻然。乃以偈赞曰

  为摧百万象　　鼓腹作神通
  一切诸宫殿　　无不震动者
  遇师方便力　　而得度脱我
  稽首辞父母　　而出于爱火

大士将之他国。乃告王曰。我来所求法器耳。今已度至人。吾即往矣。王不须留。遂与摩拏罗去之。后乃命摩拏罗曰。如来大法眼今悉付汝。汝其传持。听吾偈曰

  泡幻同无碍　　云何不悟了
  达法在其中　　非今亦非古

大士付法已。即座超身。高半由旬凝然而居。四众遽告曰。我辈欲奉舍利。愿尊者无为神化。乃颓然复其座而灭。焚已众敛舍利。建宝塔而供养之。其时当后汉孝安帝之世也

    天竺第二十二祖摩拏罗大士传

摩拏罗尊者。那提国人也。姓刹帝利。父曰常自在。其国之王也。拏罗即其次子。生有异迹。父不敢以俗拘之。遂命师盘头出家。戒已寻得付法。游化初至西天竺国。其王曰。瞿昙得度。崇佛常自持金莲花供养。愿遇圣人。以知其前后世事。七年行道于宫中。一日俄有佛塔高一尺四寸。出其行道之地。其色青玄。四面皆有像。似前示尸毗王割股救鸽。后示慈力王剜身然灯。左示萨埵太子投崖饲虎。右示月光王捐舍宝首。得度异之。即举不动。左右助之。至命众力士。皆不能举。寻集其国之智者。共辨欲图迁之。是时大士与会。让其国善咒者。先之咒者作法。即能起王镇殿银山。次以法欲振其塔。方三喝。塔未稍摇。而其体已损。遽狂走。虽力士不能驻。大士出众谓王曰。此不足惊。徐临其殿轩。呼狂者曰。汝住。其人即趋大士自悔其过。王见大士即止其狂遂问曰。尊者何法乃能致然。大士曰。佛法也。王曰。愿闻佛法其可学乎。曰佛法者。能具七事去三物乃可学之。王曰。事物何者耶。曰一去贪。二去爱。三去痴。一具大慈。二具欢喜。三具无我。四具勇猛。五具饶益。六具降魔。七具无证。人所以得其明了不明了。皆由有无此三七者也。王今苟能去三具七。于前后际如视诸掌。成菩提登佛地岂远乎哉。王称善。必求闻佛塔之所以。大士复让大众。众皆曰。唯尊者言之。不必逊也。大士乃曰。是塔盖昔者阿育王所作八万四千七宝之塔。以秘我释迦如来之舍利。此其一也。引阿育为塔之故事云云备如诸经。复谓王曰。初每置一塔。其地必贤圣成道入灭之所也。今之宫苑。盖昔有比丘波罗迦者。尝此证果。故塔出之。亦王修德之所致也。王闻其事。遂大感悟。慨闻道之晚。即命太子传国。乃求师大士出家。大士以其势不可沮。即度之。炷香祝曰。今西印土天子。从佛出家。愿众圣幽赞。使其速至圣道。空中寻有报曰。汝度是王。不必虑也。更后七日。当得第四果。如期初有风雨暴至。宫殿肃然。人皆恐引去。王端坐。至日停午。恍然若梦。俄见有人引手极长。持异果与之啖。及醒其心大明。已成阿罗汉道。即以三昧将去其宫。乃谓大士曰。我未证时。自大此国。岂信有佛土之广。今得大观。却视旧地曷异蚁垤之微。然此阎浮提亦如一食器间耳。虽有三千余国而其品不等。上国者若干。中国者若干。下国者若干。然其上之国复有三品。而中下者亦如之。若真修行。尽能随心生之。于是大士告别。得度曰。我将他适访大法器。得度曰。尊者神通不测。于此自可接之。何必躬往。大士即焚宝香玄语曰。鹤勒那。汝当证道。其时适至。汝知之乎。初鹤勒那比丘。于月支国九白栖一林间。以诵大品般若为业。感群鹤依之。适直其国王宝印。命斋于宫中。方坐。俄有香烟飘然至前。问王。识乎。王曰。天香耶。鹤勒曰。不然。此西印土摩拏罗尊者所示信也。然是尊者乃那提王子。昔为娑罗树王佛。与释迦如来所记。于此贤劫当为二十二世法祖。其化人无量。王宜相从西向礼之。而大士即以手三点于地。众罗汉问。其何以然。曰适鹤勒那于月支王宫致礼。此故答之。遂谓众曰。吾即欲至彼。汝得神通者悉宜从往。遂与其众乘虚趣月支国。是时鹤勒那率其王。各驾宝象列御仗。远出迎之。寻与大士俱还其宫。鹤勒先以其弟子龙子者问之曰。此子才辩冠世。我尝以三昧观其夙习。而终不能见。尊者以谓何如。大士曰。汝以三昧观得几劫。鹤勒曰。我止三世。曰此子功德非唯三世。第五减劫已于妙喜国生婆罗门家。时会其国有佛伽蓝新成大钟。是子曾以栴檀为梃。助其声击。彼为钟者已得菩提。而此报之聪明。鹤勒敬其说。即欲事之。复问曰。我虽感群鹤相依。未始识其何缘。大士曰。汝昔第四劫时尝为比丘。道德已充。凡有五百弟子。每遇龙宫命汝供养。汝以其皆未胜龙食。常不与俱往。彼弟子怪曰。师说法则曰。于食若等于法亦等。今乃独往食耶。及后命必从汝赴。当时以汝德荫无患。及汝灭彼亦渐终。坐是滥食。皆报为羽族。然已五劫。乃今转受此鹤。盖昔师弟子缘之所牵故复此会。鹤勒那大感。遂曰。此宜修何法资其复于人耶。大士因告之曰。我有无上法宝。是如来藏。世尊昔付大迦叶。展转至我。我今付汝。汝能传之不绝。彼鹤之众亦资以解脱。汝受吾教。听其偈曰

  心随万境转　　转处实能幽
  随流认得性　　无喜复无忧

鹤勒那忻然敬奉传法。大士即腾身太虚。呈一十八变。返座指地发一神泉。复说偈曰

  心地清净泉　　能润于一切
  从地而涌出　　遍济十方世

已而泊然寂灭四众阇维之。敛舍利建塔供养。是时当此后汉孝桓帝之世也

    天竺第二十三祖鹤勒那大士传

鹤勒那者。月支国人也。姓婆罗门氏。父曰千胜。母曰金光。初千胜以未有嗣子。诣其国之七佛真幢求之。还谓其妇曰。我已求子于七佛幢也。是夕金光遂梦。有童子临须弥山手持玉环。谓金光曰。我来也。寻觉有娠他日忽有异僧来其舍。谓金光曰。护汝孕。慎勿污之。金光曰。洁身已十月矣。因问僧曰。此若生子。有福德乎。僧曰。是当生男子也。然其于第四劫时已能为龙宫说法。故佛尝记之。谓其将为大法祖。及诞大士。天即雨华。地出金钱。国人瑞之。以闻其王。王乃取子。使乳于宫中。宫嫔百千争欲育之。子即能分身。各为其一子。王神之。然莫辨其正子。遂语曰。我无储嗣育汝欲以为太子。适变多身。我甚惑之。汝果得通。当复神化。未尔则终为千子。言已其子放光。忽然失之。寻见于父母家。及七岁。会其国人淫祀拘罗神。为之叹曰。三界微劣。寡得正法之人。而邪魅恣作。因诣之。其庙貌即堕。年二十。遂从罗汉比丘出家。受戒于其山。初其师使专诵大品般若。如此者三十年。后栖月支之林间。感群鹤依之。以故加今之号。晚遇摩拏罗。于王宫得其付法。始务游化。及至中天竺国。会其国王曰无畏海者。先梦。月照其身。臣为原曰。非久当有贤圣来应此梦。王即以告四门。及大士之至。司门者奏之。王遽以法仗出迎还宫。礼于正殿。方坐。俄有二绯素衣人。前拜鹤勒。王默骇。此何人。不挹主者。大士知之谓王曰。此日月天子。非人也。以吾至是故来致礼。王曰。何以识之。曰吾往劫尝与其说法。因之得生于日月宫。少顷其人忽隐。唯异香久薰。王因问曰。若此日月国土凡有几何。大士曰。忍土日月山王。凡有百忆。而四天之下。约有四千八国。然其大小不等。王曰。是国土者。一时有耶。有前后乎。曰此随前后三劫而有无耳。王曰。三劫者依何所而有之。曰三劫依六冥而有之。王曰。何为六冥。曰上下二气四维相合。谓之六冥。六冥之间三劫相更。其初乃有主。其人者曰田主。田主之后而国土益分。然其生于六冥之间。而寿亦有品。有万岁者。有千岁者。有百岁者。有夭有不夭者。报既不等。而形类亦别。虽儒童迦叶二菩萨。亦不能悉知。我适约说。犹满城芥子而方探一粒。王闻益自小其见。大士寻出王宫。始大士有弟子曰龙子者。夭亡。其父母与兄师子比丘皆来。将迁殡其丧。而众举不动。兄怪之问大士曰。众尽力举之。何以不动。曰过自汝也。师子曰。何过。愿闻其所以。曰汝初师婆罗门僧出家以去。汝弟二年日夜相忆。乃欲营福资之。遂告汝师。塑一佛像久之工未加饰。汝恶之。遂投于地。而复为之。汝今但去收其弃像。此丧必举。师子如其言复来。弟丧果举。及婆罗门师死。师子以大士言验。复求师之初问曰。我欲求道。当何用心。大士曰。汝若求道。无所用心。曰既无用心。争作佛事。曰汝若有用。即非功德。汝若无作。即是佛事。故经云。我所作功德。而无我所作。师子闻法即解。乃趋于弟子之列。时其徒或从而问曰。师以无我所修行。而得此宿命。是必知我之众有无福业。愿闻其说。大士即指东北谓之曰。见此乎。众曰不见。曰此粗相尚不能见。况其微妙功德耶。师子前之曰。我适见矣大士曰。汝何见耶。曰我见异气皎如白虹贯乎天地。复有黑气五路横布。其前类忉利天梯。大士曰。汝见是气。知其应乎。曰所应未之知也。唯师言之。大士曰。我灭之后五十年末。难兴于北天竺。汝当知之。师子因告曰。我将游方。敢请教于尊者。大士曰。吾今老矣。涅槃即至。此如来大法眼藏悉以付汝汝往他国。然其国有难。而累在汝躬。慎早付受无令断绝。听吾偈曰

  认得心性时　　可说不思议
  了了无可得　　得时不说知

付法已。大士即腾身太虚。作一十八变。复其座寂然迁化。四众阇维已将分去其舍利务各塔之。大士复现。而说偈曰

  一法一切法　　一法一切摄
  吾身非有无　　何分一切塔

众即合一净图而供养之。其时当此后汉孝献帝之世也

    天竺第二十四祖师子尊者传

师子尊者。中天竺国人也。姓婆罗门氏素聪唔有出世智辩。少依婆罗门僧出家习定。晚师鹤勒那。寻得付法。往化于罽宾国。初其国有沙门曰婆梨迦者。专习小乘禅观。梨迦之后。其徒承其法者。遂分为五家学。有曰禅定者。有曰知见者。有曰执相者。有曰舍相者。有曰持不语者。然竞以其能相胜。尊者皆往正之首谓持不语者曰。佛教勤演般若。孰为不语。而反佛说耶。次谓舍相者曰。佛教威仪具足梵行清白。岂舍相耶。次谓执相者曰。佛土清净自在无著。何执相耶。次谓知见者曰。诸佛知见无所得。故此法微妙。觉闻不及无为无相。何知见耶。然四者之众皆服其教。其五禅观之众为其首者曰。达磨达号有知识。众皆尊之。以前四众之屈。愤然不甘。遂告尊者欲相问难。始至。尊者问曰。仁者习定。何乃来此若此来也何尝习定。答曰。我来此处心亦不乱。定随人习岂在处所。又曰。仁者之来其习亦至。既无处所岂在人习。答曰。定习人故非人习定我虽去来其定常习。又曰。人非习定定习人故。当自来去其定谁习。答曰。如净明珠内外无翳。定若通达乃当如此。又曰。定若通达必似明珠。今见仁者非珠所类。答曰。其珠明彻内外悉定。我心不乱犹若是珠。又曰。其珠无内外。仁者何能定秽。物非动摇此定不是净。达磨达义屈。遂礼之曰。我于学道盖虚劳耳。非闻斯言几不知至。尊者当容我师之。尊者固逊。而其请不已。乃谓之曰。诸佛禅定无有所得。诸佛觉道无有所证。无得无证是真解脱。酬因答果世之业报。而此法之中悉不如是。汝若习定乃当然也。达磨达忻然奉教。未几其国有一长者子曰斯多。年仅二十。其左手常若握物。而未始辄开。一夕其父梦。神人令送师子医之。父明日遂携子从尊者求验其梦。然先自心计。果得此子病愈。当恣之出家。而尊者方患久于是国而其法未得所传。一朝而长者父子偕至。以其手与梦闻于尊者。礼之愿即受其出家。尊者乃谓众曰。此子手所握者。汝等知之乎。众皆罔测。复曰。此之所持乃一宝珠耳。盖我先世于一国土尝为比丘。以诵龙王经为业。其时此子已从我出家。号婆舍者。一日会龙宫请我供之。以珠为嚫。时此子从往因付其掌之。及我终彼而生此。其师资缘业未绝。所以复有今会。即命斯多展手。其珠果烂然在掌。于是尊者即为剃度。会圣众与受具戒。谓之曰。汝之前身出家已号婆舍。而今复然。宜以兼之。即名婆舍斯多。适观此国。将加难于我。然我衰老。岂更苟免。而我所传如来之大法眼。今以付汝。汝宜奉之。即去自务传化。或遇疑者即持我僧伽梨衣为之信验。听吾偈曰

  正说知见时　　知见俱是心
  当心即知见　　知见即于今

婆舍斯多奉命。即日去之。居无何其国果有兄弟二人者。兄曰魔目多。弟曰都落遮。相与隐山学外道法。一旦都落遮所学先成。谓其兄曰。我将窃入王宫作法杀王以夺其国。兄曰。汝无误事。致累吾族。及落遮入宫。遂易其徒皆为僧形。计其事集则自显。不尔则归罪沙门。既作其法无效。为国擒之。兵者果以沙门奏之。王大怒曰。我素重佛。其人何以为此大逆。遂斥教尽诛沙门。尊者即谓其众曰王今不利我等。汝宜远避。其徒欲奉尊者隐之。尊者曰。吾见蕴空。复何逃乎。其王弥罗崛。果仗剑毅然诣尊者而问曰。师得无相法耶。曰得。王曰。既得生死有惧乎。答曰。已离生死。何有惧也。王曰。不惧可施我头耶。曰身非我有。岂况于头。王即斩之。尊者首坠。其白乳涌高丈许。然王之右臂即截然自绝。寻病七日而死。方王疾时。其太子曰光首者。忧之。大募方士。图为父悔谢。俄有仙者自象白山至。谓光首曰。此夙对不必忧也。太子前之曰。愿闻夙事。仙者曰。前今数世。汝父尝生此国为白衣者。然其为人贤善。好重佛道。一日纠众为无遮斋时师子前身亦为白衣。来与其会。当时师子聪明有辩博。凡与人论未始辄屈。是日乃以佛法发问。汝父白衣。其白衣虽应对中理。而师子白衣心欲胜之。辄横发难。势既纷纭。其义遂屈。以故愤恨。寻窃使持毒药。以毙汝父白衣。虽其先历多世。而冥数未至。事故不作。金其缘业相会。汝父王所以横杀师子。太子其忧稍解。后乃塔师子比丘遗骸。其被害时当此前魏废帝齐王曹芳之世也

评曰。预付法以何验乎。曰以圣人验之。唯圣人故能玄知。今师子德能为祖。自谓则曰已得蕴空。此其为圣人亦至矣。岂无玄知乎。又鹤勒那尝以难语之。勉其传道。此可不预付法乎。他传(付法藏传也)能知其临刑涌之白乳而乃曰。相传法人于此便绝何不思而妄书乎(其妄验于禅经)

    天竺第二十五祖婆舍斯多尊者传

婆舍斯多者。罽宾国人也。姓婆罗门氏。亦号婆罗多罗。亦号婆罗多那。父曰寂行。母曰常安乐。初常安乐梦。人授之宝剑。因孕尊者。此后室有异香。天数雨花其家。及诞拳其左手常若握物。至年十一。有异僧来其舍。谓寂行曰。此子年至二十。当得大法宝。其手所握亦得发明。言已僧忽不见。及尊者胜冠。父寂行携诣师子尊者。辨其夙缘。即恣从师子出家。因加今名。既为沙门。而师子方老。又其夙累密迩。乃以法付之。苦令其去国。尊者从命即日去之。初至中天竺国。其王曰迦胜。逆而礼之。先是其国有为外道者号无我。恃其术颇訾佛法。王常不平。至此命尊者抑之。及会外道者要之默论。欲不以言尊者诋之曰。若不以言。争辩胜负。外道曰。不争胜负但取其义。尊者曰。何者名义。外道曰。无心为义。尊者曰汝既无心安得义乎。外道曰。我说无心当名非义。尊者曰。汝说非心当名无义。我说非心常义非名。外道复曰。当义非名谁能辩义。尊者曰。汝当名非义此名何名。外道曰。为辩非义是无名名。尊者曰。名既非名义亦非义。辩者是谁当辩何物。如此凡五十余反。外道词屈遂伏之。时王宫殿俄有异香酷烈。尊者肃然曰。此吾师谢矣。其信适至。遂北面作礼。寻谓王曰。我始去师计往南印土。今此久留。岂辞师之意。遽别王将去。王曰。尊者少留容有所请。今余苑中有泉。热不可探。其涯之石。夜则发光。虽甚怪之终不知其然。愿为决之。尊者曰。此为汤泉。有三缘所致。其一神业。其二鬼业。其三热石。热石者。其色如金。其性常炎。故其出泉如汤。鬼业者。谓其鬼方出罪所。游于人间。以余业力煎灼此泉。以偿其夙债。神业者。谓神不守其道。妄作祸福。以取飨祀。恶业贯盈。冥罚役之。亦使煎灼此泉。以偿滥祭。王曰。幸尊者验之三缘。此果何者而致之。尊者曰。此神业所致也。即命爇香。临泉为其忏悔。须臾濒水现一长人。前礼尊者曰。我有微祐得遇尊者。即生人中。故来辞耳。已而遂隐。后七日其水果清冷如常泉。时中印之人以其言有效。乃以婆罗多那称之。及北天竺闻之。复以婆罗多罗称之。然二国之所称。犹此曰别业泉众也。尊者终告。往于南天竺。王躬罗御仗以送之既至南印。其王曰天德者。亦逆而礼之。初王有子。奉佛颇如法。为其功德。然病且经年。王因以问尊者曰。吾子奉佛作善。而乃得久疾。善恶报应将如之何。尊者谓王曰。王子之疾诚功德之所发也。然此理幽远王其善听。佛谓。人有重业在躬。犹内病已深。药不能攻。将死其病益作。病之在浅。遇药即动。动而后较。重业亦然。虽有功德。无如之何。及其死矣业报益现。业之轻也。资于功德其报即现。后乃清净。今王之子为善久疾。必其所为功德。发此微业。适虽小苦后当永宁。经不云乎。于三恶道中。若应受业报。愿得今身偿。不入恶道受。王何疑乎。王信其说。复为营福。其疾果愈。然其国先有咒师曰灵通者。王所信重。及此乃嫉斯多。谋以毒药中之药不能害。复以术较。术益不胜。以是深衔之。时尊者去王之宫化于他部。已十六年。会王天德崩。后王德胜即位。尤好咒者之说。咒者因谗之谓其王曰。婆舍斯多非师子弟子。岂有道耶。请王试之。王从其言。时王太子曰。不如蜜多者。知其构恶于尊者。乃诤之曰。婆舍斯多。祖王所重。前咒师不能害。寻亦自毙。其道甚至。国家不须试之。王怒谓太子党于斯多。遂囚之。一日果召尊者。御正殿而问之曰。我国不容邪法师之所学。乃是何宗。斯多对曰。我所学者。佛法之正宗也。王曰。佛灭已过于千岁而汝安得之。尊者曰。自释迦如来传法。更二十四世至于吾师师子。我适所得。盖承于师子比丘也。王曰。师子戮死。安得以法相传。果尔亦何以为信。尊者曰。吾师授我传法僧伽梨在焉。即进于王。王初不然。遂命焚而验之。火方炽。遽有异光自其衣而发。掩于世火。祥云覆之。天香馥郁。及烬而僧伽黎如故。王大信乃尽礼于尊者。其僧伽梨衣。王即请之。遂诏出其太子。初不如蜜多被囚。左右不得以时进膳。饥渴之甚。方虑死在旦夕。俄有白乳一道。自空而来注其口中。味若甘露。形神即宁。因有所感。窃自谓曰。我若脱此。当求出家。少顷而赦命至。太子见王谢已。遂称疾请免储副。乞从出家。王详其志不可夺许之。太子即诣尊者致弟子礼。尊者曰。父王听乎。曰俞。又曰。汝欲出家当为何事。曰我为佛事。尊者以其恳至寻为度之。当此地动月于昼现。举国皆惊。王恐其不详。尊者告曰。此非不祥勿忧也。王曰。吾闻月昼出日夜现。此阴阳相反。安得祥乎。尊者曰。昼而见月。表遇圣人。夜而睹日。表大暗皆明。王忧遽解。因谓尊者曰。我亦夙有五疑。今遇尊者圣智。敢以问之。一者往见地动。或近或远。由何所致。今日复尔。同不同耶。二者日月星宿。何故隐现不时。三者地产异物。其应谁乎。云霓佳气自地而作。何人感召。四者东西极望。霞彩不定。倏明倏灭。与其五者天色青绀其孰使然。尊者无专佛法而不言世谛。愿为决之。尊者曰。三千大千百亿日月。皆佛境界。而孰不可谈。岂有佛法世谛说不说耶。王无为是语。然王之所疑。皆有以也。君其听之。夫世有佛出。地则四震。昼则现月。夜则现日。世有佛成道。地则五震。日月增明。世有佛涅槃。地则六震。日月皆晦。世有菩萨出者。地则三震。昼则现月。世有菩萨成道。地则四震。夜则现日。世有菩萨灭度。地则五震天之明星皆即暧昧。世有罗汉出者。地则一震。昼则星现。世有罗汉证果。地则三震。夜星皆明。世有罗汉寂灭。地则四震。夜星皆晦。世有比丘二生不退学佛之道。及其出世也。地则一震。若是比丘将证圣果。地则二震。若是比丘迁谢之时。地则三震。世有比丘三生不退学菩萨之道。及其出世也。地则半震。此学比丘将证圣果。地则一震。此学比丘欲寂灭时。地则二震。世有比丘四生不退学罗汉道者。及其出世也。众星皆明。此学比丘将证圣果。地则半震。此学比丘将入灭时。地则一震。世有人为至孝者。地则半震。世有人作五逆者。地亦半震。是八者。功德有大小。而业有善恶随其所感故地动有远近。日月隐显东西霞气不定。其色者。盖须弥山之东西二面。随日蔽亏故。众宝之色明灭不一。天色绀青者。亦须弥山之南面。以吠琉璃所成。及其晴映故有是色。夫天地人三者之瑞。各有上中下三品。其应现不同。王曰。夫三品者何。尊者曰。感日上上瑞。感月上中瑞。感星上下瑞。感其上上瑞者。唯佛大圣人能之。感其上中瑞者。唯菩萨。其次圣人能之。感其上下瑞者。唯阿罗汉。又其次圣人能之。云气虹霓起于地者。亦有上中下之三品也。虹霓之气上上瑞也。唯君有道故能感之。景云五色上中瑞也。唯臣有德乃能感之。彩云如盖上下瑞也。唯人有善乃能感之。禽兽之瑞亦有九品。夫物有罕见于世。而忽有之形非雌牝。色如璧玉。若麟龙之类者。此上上瑞也。物有本非白。色而忽雪。如若龟师子之类者。此上中瑞也。物有本非角者。而忽角之。色复如金。此上下瑞也。物有本非翼者而忽翼之。色复如银。此中上瑞也。物有本非鳞者。而忽鳞之。色复皎。如此中中瑞也(其中下一说元古本脱落)物有本色非紫者。而忽紫之。此下上瑞也。物有其色非青非黄复不雌牝。此下中瑞也。物有本色非黑。而忽缁之。不必雌雄。此下下瑞也。草木之瑞亦有九品。夫草木有本性坚正而益其秀异。本色非白而忽皎。如此上上瑞也。草木有性稍坚正。本色非紫而忽紫之。此上中瑞也。草木有本非标秀而忽秀之。此上下瑞也。草木有花而不实。而忽实之。此中上瑞也。草木以异本相接而生者。此中中瑞也。草木有忽变而生异花者。此中下瑞也。草木有忽生人之象似者。此下上瑞也。草木有忽发光者。此下中瑞也。草木有忽生飞走之象者。此下下瑞也。夫释迦佛化境。若此祥瑞者无限。殆不可纪。然皆随世福力大小。感召而出之。王得其异闻。前而加礼。尊者谓王曰。王子出家。其所感若是。诚大士也。宜其继我绍隆法宝。不如蜜多寻亦证果。即与蜜多还其前之化所。其后乃命曰。吾老甚。非久谢世。昔如来大法眼藏。今以付汝。听吾偈曰

  圣人说知见　　当境无是非
  我今悟其性　　无道亦无理

蜜多既受付法。复告斯多曰。尊者以祖师僧伽梨衣秘于王宫。不蒙授之。其何谓耶。斯多曰。我昔传衣。盖先师遇难。付法不显用为今之信验。汝适嗣我。五天皆知。何用衣为。但勤化导。汝之已后者度人无量。蜜多默然奉命。已而尊者超身太虚。作一十八变。大放光明照耀天地。即于空中化火自焚。虽雨舍利而不坠于地。大众各以衣裓接之。寻建浮图合而秘之。其时当此东晋明帝之世也

评曰。谓衣不焚。不亦太神乎。曰宝剑出乎良冶。尚能变化不测。而光贯星斗。方士资乎世术。亦能入水不濡。入水不焚。况乎圣人之上衣。大法之胜器。此可然乎。能无曜乎。其言地动至乎云日草木之祥瑞。远以业理求之至哉。宜异世俗五行之说

传法正宗记卷第四(终)传法正宗记卷第五

        宋藤州东山沙门释契嵩编修
天竺第二十六祖不如蜜多尊者传 天竺第二十七祖般若多罗尊者传 天竺第二十八祖菩提达磨尊者传(上下)

    天竺第二十六祖不如蜜多尊者传

不如蜜多尊者。南天竺国人也。姓刹帝利。父曰德胜。即其国之王。蜜多盖德胜之太子也。诞时宫中有异香氤氲。家人奇之。然其天性淳懿。少崇佛事。初婆舍斯多。道化其国。尊者会事因称疾。乞免太子。从斯多出家。王听。斯多即宫中为其剃度。会胜僧受之具戒。事见于斯多传。寻从斯多出宫。乃得付法。其后游化至东天竺国。先是其国王刹帝。坚固信重长爪外道梵志者。及尊者入境。外道之徒患之。以告其师曰。适知不如蜜多入国。其人道胜。恐吾党不如。宜先谋斥之。外道即请从其王登高。因西望谓王曰。西有妖气必魔入境。王见之乎。王曰不见。然则奈之何。外道曰。此魔所至。家国必衰。然为王计者。不如诛之。王曰未见其罪。岂忍为乎。外道复进其徒之善咒者曰。其法能动天地。此可以御魔。然尊者已知托以望气。先戒其众曰。我至此城必有小难。汝辈勿惊。及见王果诘曰。师来何为。尊者曰。我来欲度众生。曰当以何法度何类众生。曰随其类而以法度之。曰苟有术者。师敢敌乎。曰我佛法至正。虽天魔不足降之。安有妖术而不敢当耶。外道辈闻其语益愤。作法即化一大山凝空。将压尊者。尊者遂以指按地。地动。五百外道皆不能立。移山却临其首。外道党大惧。尊者复按地。地静。化山亦没。外道皆罗礼悔过。王亦谢之曰。吾不识大士。乃令萤火欲争曜日月。是时王新迁其都。他日张大斋落之。亦以慰外道。欲尊者预会。尊者初不奉命。徐观其地将陷。即以神通往之。王见曰。师果来耶。曰我非应供来。欲有所救耳。王曰何救。曰此地已为龙之所有。须臾当陷。众不便去必溺。王恐急起。其众去之。未远至一高原。反顾其地果陷渊然成湫。王益敬蜜多。即严象驾。命尊者偕还其故城。因曰。余五日之前尝梦。空中坠一金锁垂至于地。我即举之。今日之事非其应乎。尊者亦谓王曰。吾昔将至此国尝梦。一奇童持宝盖趋我之后。此必圣人出王所治。以相继传法。王曰。下国岂有至人耶。曰王无谦。是必应之。先是其国有婆罗门子。幼无父母。孑然放达。自号璎珞。闾里不能测其为人。一日遽发隐语曰。神人脚踏土会里逢龙虎。是日趣王来。王便随他去。自是出处益不常。及王与尊者驾至其旧城之东。此子特来迎之礼于驾前。尊者语王曰。所谓王国之圣士。此其人也。尊者即谓璎珞曰。汝记往事乎。璎珞曰。我念昔同法会。尊者演摩诃般若波罗蜜。而我转甚深修多罗。缘当复会。故此相候。蜜多谓王曰。此子盖大势至菩萨。降迹为吾嗣法。然其后复出二大士。其一先化南天竺。而后缘在震旦。然其九年却返本国。尊者即为之剃度。谓璎珞曰。以前吾谈般若汝说修多罗。致今复会。便宜以般若多罗为汝之名。当此不如蜜多化导于东天竺。逾六十年矣。一旦遂命般若多罗而告曰。昔如来付大法眼藏展转至我。我今用传于汝。汝宜流通勿令其绝。听吾偈曰

  真性心地藏　　无头亦无尾
  应缘而化物　　方便呼为智

付法已。尊者告王曰。荷国惠施宁不感之。但其化缘殆尽。不能久恋仁德。吾将往矣。王善保之。王泣下如丧所亲。尊者乃于王宫即座化形如日。少顷复之。呈一十八变。以三昧火即自焚之。雨金色舍利。王后为金塔以閟之。其时当此东晋孝武帝之世也

    天竺第二十七祖般若多罗尊者传

般若多罗尊者。东天竺国人也。姓婆罗门氏。幼丧父母。孑然胸食自养。游于闾里。时人但以璎珞童子号之。有命之役者。不辞劳不论直。或问曰。汝何姓。曰我与汝同姓。或曰。汝行何急。曰汝行何缓。人皆不测其然。会其国王坚固者与不如蜜多共驾还其故城。尊者遂东出趣其驾前。自说昔缘。至是尊者之迹大显。蜜多即携至王宫。他日为之出家。会胜僧受之具戒。而尊者之体即发异光。未几蜜多果以法眼付之。纵其游化。及尊者至南天竺国。其国王香至者。诏礼于宫中。以宝珠施之。初王有三子。而其志各有所修。其长曰月净多罗者。好修念佛三昧。其次曰功德多罗者。好修福业。其次曰菩提多罗者。好通佛理。以出世为务。至是香至皆命出礼尊者。尊者以三子皆好善。意欲验其智之远近。即以王所施珠使各辨之曰。世复有加此珠乎。其一月净多罗曰。此宝珠最上。世无有胜之者也。非吾王家孰能致之。其二功德多罗亦如其说。其三菩提多罗曰。此珠世宝未足为上。夫诸宝之中法宝为上。此是世光。诸光之中智光为上。此是世明。诸明之中心明为上。然此珠光明不能自照。要假智光明辨于此。既明辨此即知是珠。既知是珠即明其宝。若明其宝宝不自宝。若辨其珠珠不自珠。珠不自珠者。要假智珠而辨世珠。宝不自宝者。要假智宝而明法宝。然则我师有道。其宝即现。众生有道。心宝亦然。尊者嘉其才辨。复问曰。诸物之中何物无相。曰于诸物中不起无相。又问曰。诸物之中何物最高。曰于诸物中人我最高。又问曰。诸物之中何物最大。曰于诸物中法性最大。尊者默喜。谓是大法器。必为已嗣。其后会父病既亟。辄以手览空。虽左右不能止。菩提多罗因以问尊者曰。吾父务善兴福。平若未有如其为心者。今感疾恍惚。手览虚空。恐非善终。何其报之相反耶。我甚惑此。尊者果能释之。愿从出家。尊者曰。此其业之所应也。然物皆有业。虽三乘圣人亦不能免之。但其业有善恶耳。佛谓。人有为善之至。及其终也报当生天。则天光下垂如引经彩。欲其终者览之。而神随以上征。其光或五色互发者。盖表其所向乃往天界也。今汝父手有所览。是亦报生天上也。亦其为善之明效。非不令终。然当其大渐。将有天乐异花应之。寻如其言。及王崩二子方甚号恸。而菩提多罗独于丧所端然默坐。终朝不兴。其二兄怪之。以问尊者。尊者曰。此子入定将有所观。七日当自起勿惊。及菩提多罗定起。谓二兄曰。我欲观父何往。而他无所睹。但见一日明照天地。其父殡已菩提多罗果告二兄。求从尊者出家。尊者知其道缘纯熟势不可沮。遂当其师。乃为安其法名。久之遂以法而付嘱曰。如来大法眼藏展转而今付于汝。汝善传之无。使断绝。听吾偈曰

  心地生诸种　　因事复生理
  果满菩提圆　　花开世界起

已而般若多罗于其座展左右手。各放五色祥光。七十余道。寻超身高七多罗树。即以化火自焚。雨舍利不可胜数。四众敛之。与其国之王月净建浮图而閟之。是时当此宋孝武帝之世也(以达磨六十七年后方东来。算之当在宋孝建元年甲午也)

评曰。出三藏记所谓不若多罗。而此曰般若多罗。又谓弗若蜜多。而此曰不如蜜多。何其异耶。曰此但梵音小转。盖译有楚夏耳。然般若多罗于诸祖独多谶语。而后颇验之。岂非以法自其后而大盛于中国欲有所志耶。将示圣人之心其所知远乎

    天竺第二十八祖菩提达磨尊者传上

菩提达磨尊者。南天竺国人也。姓刹帝利。初名菩提多罗。亦号达磨多罗。父曰香至。盖其国之王。达磨即王之第三子也。生而天性高胜。卓然不辈。诸子虽处家已能趣佛理。及般若多罗说法王宫。乃得相见。寻答般若问珠之义。才辩清发称有理趣。般若奇之。默许其法器。及父厌代。遂辞诸兄。从般若出家曰。我素不顾国位。欲以法利物。然未得其师。久有所待。今遇尊者出家决矣。愿悲智见客。般若受其礼。为之剃度曰。汝先入定。盖在日光三昧耳。汝于诸法已得通量。今宜以菩提达磨为汝之名。会圣僧与受具戒。当此其地三震。月明昼现。尊者寻亦成果。自此其国俗因以达磨多罗称之。亦曰菩提王子。遂事其师更四十余载。而般若乃以法付之。益嘱尊者曰。汝且化此国。后于震旦当有大因缘。然须我灭后六十七载。乃可东之。汝若速往恐衰于日下。尊者既禀其命。复问般若曰。若我东往。其国千载之下颇有难耶。得大法器继吾道乎。般若多罗曰。法之所往。其趣法者。繁若稻麻竹苇。不可胜数。然其国当我灭后六十余载。必有难作水中文布。善自降之。然汝至彼南方。不可即住。盖其天王方好有为。恐不汝信。听吾偈曰

  路行跨水复逢羊　　独自栖栖暗渡江
  日下可怜双象马　　二株嫩桂久昌昌

尊者又问曰。过此以往可得闻乎。又曰。吾灭之后一百五岁。其复有小难。又说偈曰

  心中虽吉外头凶　　川下僧房名不中
  为遇毒龙生武子　　忽逢小鼠寂无穷

又问曰。此后复有事乎曰。吾灭后一百六十年末复。有小难盖。父子继作其势非。久可三五稔耳又。说偈曰

  路上忽逢深处水　　等闲见虎又逢猪
  小小牛儿虽有角　　青溪龙出总须输

又问曰。所谓法器菩萨。此后出乎。般若又说偈曰

  震旦虽阔无别路　　要假侄孙脚下行
  金鸡解衔一颗米　　供养十方罗汉僧

复曰。此吾灭后三百三十载。乃应之也。又问曰。此后佛法中颇有明斯意而善分别者耶。曰吾灭后三百八十年间。乃有比丘暗学而明用。又说偈曰

  八月商尊飞有声　　巨福来祥鸟不惊
  坏抱一鸡重赴会　　手把龙蛇在两楹

又偈曰

  寄公席帽权时脱　　文字之中暂小形
  东海象归披右服　　二处蒙恩总不轻

又偈曰

  日月并行君不动　　郎无冠子上山行
  更惠一峰添翠岫　　王教人识始知名

复曰。大器当现逢云。即登吾何忧乎。尊者又问曰。然此人之后复有难乎。曰吾灭后四百六十年间。会一无衣之人欲为魔事。又说偈曰

  高岭逢人又脱衣　　小蛇虽毒不能为
  可中井底看天近　　小小沙弥善大机

复曰。汝记斯言。将验小难。黑衣童子必善释之。尊者又问曰。此后复有难乎。曰吾灭后方六百年。不生之树当作留难。然虽难兴。二人出现乃自宁静。又说偈曰

  大浪虽高不足知　　百年凡树长干枝
  一鸟南飞却归北　　二人东往复还西

复曰。白衣和尚说法无量。若见此谶归而不向。又问曰。此后复有难乎。曰吾灭后二千八百年间。当有四龙起此一难。然非为大也。汝宜知之。又说偈曰

  可怜明月独当天　　四个龙儿各自迁
  东西南北奔波去　　日头平上照无边

又偈曰

  吾此谶词　　腰长脚短　　合掌向天
  回头失伴　　身着红衣　　又如素绢
  立在目前　　还若不见　　好好思量
  水清月现

尊者又问曰。此后复有难乎。般若多罗复曰。吾灭后三千年间。凡有一十二难。其间有九大难。此总以一偈记之。偈曰

  鸟来上高堂欲兴　　白云入地色还清
  天上金龙日月明　　东阳海水清不清
  手捧朱轮重复轻　　虽无心眼转惺惺
  不具耳目善观听　　身体元无空有形
  不说姓字但验名　　意寻书卷错开经
  口谈恩幸心无情　　或去或来身不停

又曰。后所有难。悉存此一十二句。虽复远记非汝一世所睹。然得真天眼乃可即见。般若多罗既灭。尊者禀其言。且留本国勉行教化。尊者初与比丘号佛大先者。俱出于般若多罗之门。故二人每以伯仲之礼相遇。当是皆盛扬其法。时人美之。谓开二甘露门。方其国有僧曰佛大胜者。辄离其所传为六宗。分化诸处。其一曰有相宗。二曰无相宗。三曰定慧宗。四曰戒行宗。五曰无得宗。六曰寂静宗。然学者趋之甚多。其徒各不下千百。尊者常为其太息曰。国虽有是六众。然其道皆非大至微。我正之。其人安得解脱。一旦遂以神通往之。初一诣其有相宗所而问之曰。一切诸相何名实相。其众之首曰萨婆罗者。答曰。于诸相中不互诸相。是名实相。又问曰。一切诸相而不互者。若明实相当何定之。答曰。于诸相中实无有定。诸相即名为实。又问曰。诸相不定即名实相。汝今不定当何得之。答曰。我言不定。不定诸相当说诸相。其义不然。又问曰。汝言不定当为实相。定不定故即非实相。答曰。定既不定即非实相。知我非故不定不变。何名实相。已变已往其义亦然。答曰。不变当在不在故故变实相以定其义。又问曰。实相不变变即非相。于有无中何名实相。于是萨婆罗心即县解。以手指空却问尊者曰。此世有相亦能空故。当此身力得似此耶。尊者曰。若解实相即见非实。若了非故其色亦然。当于色中不失色体。在于非相不碍有故。若能是解故名实相。次二诣其无相宗所问之曰。汝言无相当何证之。其众之首曰波罗提者。前而答曰。我名无相心不现故。又问曰。汝相不现当何明之。答曰。我明无相心不取舍。当于明时亦无当者。又问曰。于诸有无心不取舍。又无当者谁明无故。答曰。佛入三昧尚无所得。何况无相而故知之。又问曰。相既不知谁云有无。尚无所得何名三昧。答曰。我说不证证无所证。非三昧故我说三昧。又问曰。非三昧者当何明之。汝既不证非证何证。波罗提于是妙悟。遽起谢之。尊者即为授记曰。汝证果非远。然国有魔兴。亦汝伏之。次三诣其定慧宗所而问之曰。汝学定慧为一为二。其众之首曰婆兰陀者。前而答曰。我此定慧非一非二。又问曰。汝之定慧既非一二。以何目之名为定慧。答曰。在定非定处慧非慧。一即非一二即不二。又问曰。当一不一当二不二。既非定慧约何定慧。答曰。不一不二定慧能知。非定非慧亦可然矣。又问曰。慧非定故然可知哉。不一不二谁定谁慧。波兰陀即廓然开悟。致礼伏膺。次四诣其戒行宗所而问之曰。汝以何者为戒。云何名行。而此戒行为一为二。其众之首者(亡名)前而答曰。一二二一皆彼所生。依教无染此名戒行。又问曰。汝言依教即是有染。一二俱此何言依教。此二违背不及于行。内外非明何名为戒。答曰。我有内外彼以知竟。既得通达即是戒行。若说违背俱是俱非。言及清净即戒即行。又问曰。俱是俱非何言清净。既得通故何谈内外。其首者即自省其非。拜谢称幸。次五诣其无得宗所而问之曰。汝言无得。无得何得。既无所得亦无得得。其众之首曰宝净者。前而答曰。我说无得非无得得。当说得得无得亦得。又问曰。既得不得得亦非得。既云得得得何得得。答曰。见得非得非得是得。若见不得名为得得。又问曰。得既非得非得无得。既无所得当得何得。宝净于此乃昭然发悟。次六诣其寂静宗所而问之曰。汝以何名寂。云何能静。其众之首者(亡名)前而答曰。此心不动是名为寂。于诸无染名之为静。又问曰。本心不寂要假寂寂。今已寂故何用寂静。答曰。诸法本空以空空故。于彼空空故名寂静。又问曰。空空以空诸法亦尔。寂静无相何静何寂。其首者义屈。遂加敬之。自是其六众皆宗而师之。尊者道声益扬。五天学者莫不沛然归之。寻会其国王曰异见者。实前王月净多罗之子。而达磨之侄也。辄发邪见毁訾佛法曰。我之祖先皆惑于佛法。非得其正。今我所为岂宜踵之。遂于教大作患难。尊者悯之曰。孺子忝我宗社乃兴恶意。此何福家国。当为教之。因念前无相宗有二贤者。可使往化。然一曰波罗提者。道力将充。与王有缘。二曰宗胜者。虽能辩博。西德业未臻。方自裁所遣。而六众俄各念曰。大师达磨素得圣智。今法有难。盖救之乎。尊者即知乃弹指应之。众皆惊曰。此吾大师之信也。当共诣之。得神通者各摄其众。少顷皆至。列礼座下。尊者曰。今王致难于我。虽如一微尘。而起翳佛界。然汝等孰能拂之。宗胜俄先之曰。我虽德寡。愿往解之。尊者曰。汝虽辩捷道力未胜。恐不能伏王。宗胜不奉其言。必自往之见王。初以真俗二谛与之辨论。言皆不屈。及王问曰。汝今所解其法何在。宗胜曰。如王治化当合其道。王所有道其道何在。王曰。我之有道将除邪法。汝之有法当伏何物。尊者县知宗胜词穷。谓波罗提曰。宗胜不顾吾言。今必屈于王。汝宜速往助之。波罗提奉命。以神力疾举。即诣王殿。王与宗胜方复证诘。遽见波罗提乘云而至。王惊起遂问曰。凌虚来者是邪是正。波罗提答曰。我非邪正而来正邪。王心若正我无邪正。王虽词屈而很骜未已。即摈宗胜于山。波罗提谓曰。王既有道何斥沙门。我虽无解幸王见问。王厉声问曰。何者是佛。波罗提曰。见性是佛。王曰。师见性耶。答曰。我见佛性。王曰。性在何处。答曰。性在作用王曰。是何作用。我今不见。答曰。今现在用。王自不见。王曰。于我有否。答曰。王若作用无有不是。王若不用体亦难见。王曰。若当用时机处出现。答曰。若现于世当有其八王曰。其八出现当为我说。波罗提即说偈曰

  在胎为身　　处世为人　　在眼曰见
  在耳曰闻　　在鼻辨香　　在口谈论
  在手执捉　　在足运奔
  遍现俱该沙界　　收摄在一微尘
  识者知是佛性　　不识唤作精魂

王悟其说。即悔谢前非。遂翻然变志。从波罗提求闻法要。凡三月奉其讨论。方宗胜被摈山中。乃自感曰。我八十始得正见。此二十年来修行。仅至临难复不能护法。虽今百岁何为不若死之。遂颓然投身于高崖。俄有神人。举一长手承之。而置于石上。其体无损。宗胜曰。我忝出家。不能抑王邪意而护持大法。死固宜然。何神祐而致此耶。幸一言以示其缘。神人乃说偈曰

  师寿于百岁　　八十而造非
  为近至尊故　　熏修而入道
  虽具少智慧　　而多有彼我
  所见诸贤等　　未尝生珍敬
  二十年功德　　其心未恬静
  聪明轻慢故　　而致至于此
  得王不敬者　　乃感果如是
  自今不疏怠　　不久成奇智
  诸圣悉存心　　如来亦复尔

宗胜闻神之偈。乃自责益欲精修。誓终世不复出山。是时王问波罗提曰。尊者辩慧如是。果师何人。波罗提曰。我所师出家者。即娑罗寺乌沙娑三藏是也。其得法出世师者。即王叔菩提达磨是也。王闻称达磨遽大骇曰。吾叔存耶。嘻我不克荷负。妄抑圣教。累吾尊叔。诏即迎之。尊者与使者寻至王宫。王泣拜不能起。尊者即为其说法悔过。王因遣使驰诏宗胜。使者奏曰。宗胜耻摈投崖死已久矣。王愈忧之。以问尊者曰。宗胜之死。盖余之咎。尊叔何方为我免罪。尊者曰。宗胜非死。适在岩石宴坐耳。汝但往取。必得之来。使去果见道王已迎达磨之意。宗胜辞不奉命。尊者知之谓王曰。此未可起。必再命乃至。尊者辞王却返其所居曰。王益宜兴福。非久恐有疾作。尊者去方七日。王果感重疾。国医不能治。宗戚近臣以达磨所记有验。意其必能救。王即遣使恳请。尊者复来。时宗胜被诏已至。波罗提以王之疾亦来问之。二沙门因请于尊者曰。王疾已笃。生耶死乎。大师有何方便为其救之。尊者即离座。以手探王之体。谓二沙门曰。死则必陷恶趣。二沙门曰。此何以验之。曰吾适以候五蕴法见之耳。二沙门曰。大师道力胜异。可为其兴何福业得免斯苦。尊者即使太子与其权臣大赦囚徒广放生灵。尊者复命炷香。为忏其罪。少顷王疾果损。稍辨人事。谓左右曰。我适梦一大蟒极长。初吐火逼灼我体。寻被一长人以左手持之投于旷地。我即清凉。遂得起驰出一铁门。于是遽醒。王疾既平益得其叔。当是达磨化导其国已六十余载。思遵其师之教谋欲东征。即以神力往辞般若多罗塔庙。复至宫掖告别。其王寻知六众之徒思欲来别。尊者即各就其众之所。化坐宝莲皆为说法以慰安之。后谓王曰。我于震旦其缘已稔。今东去矣。善将汝躬保尔家国。王涕之曰。余天何不祐。使我尊叔去之。王不能留。即为其治装。载以大舶。翼日王躬帅亲戚臣属。送于海壖。国人观之者皆泣下

    天竺第二十八祖菩提达磨尊者传下

菩提达磨之东来也。凡三载初至番禺实当梁武普通元年庚子九月之二十一日也。或曰。普通八年丁未之岁。州刺史萧昂以其事奏(传灯录诸家旧说并云。达磨来梁。在普通八年。今按史书。普通秖至七年。唯今王佑长历甲子数或有八岁可疑。又皆称。萧昂以达磨事奏。及考昂传。不见其为广州刺史。唯昂侄萧励。当时尝作此州刺史。恐昔传录者。误以励为昂耳。前录国本者。既是非不嫌。今不敢辄削。且存其阙疑也。)即诏赴京师。其年十一月一日遂至建业。法驾出迎之还宫。因诏尊者陪坐正殿。帝乃问曰。朕尝造寺写经大度僧尼。必有何功德。尊者曰。无功德。帝曰。何无功德。对曰。此但人天小果有漏之因。如影随形虽有非实。帝曰。如何是真功德。对曰。净智妙圆体自空寂。如是功德不以世求。帝复问曰。如何是圣谛第一义。对曰。廓然无圣。帝曰。对朕者谁。对曰。不识。帝不悟。即罢去。尊者知其机缘不契。潜以十九日去梁渡江。二十三日北趋魏境。寻至雒邑。实当后魏孝明正光之元年也。初止嵩山少林寺。终日唯面壁默坐。众皆不测其然。俗辄以为壁观婆罗门僧。未几洛有沙门号神光者。其为人旷达混世。世亦以为不测之人。及闻尊者风范尊严。乃曰。至人在兹。吾往师之。光虽事之尽礼。尊者未始与语光因有感曰。昔人求道乃忘其身。今我岂有万分之一。其夕会雪大作。光立于砌。及晓而雪过其膝。尊者顾光曰。汝立雪中欲求何事。神光泣而告曰。惟愿和尚以大悲智开甘露门广度我辈。尊者谓之曰。诸佛无上妙道虽旷劫精勤能行难行能忍难忍。尚不得至。岂此微劳小效而辄求大法。光闻诲乃潜以刃自断左臂置之其前。尊者复请光曰。诸佛最初求道。为法忘形。汝今断臂吾前。求亦可在。光复问曰。我心未宁。乞师与安。尊者曰。将心来与汝安。曰觅心了不可得。答曰。与汝安心竟。光由是有所契悟。尊者遂易其名曰慧可。此后学者乃信。缁白之众皆靡然趋于尊者。然其声既振。遂闻于魏朝。孝明帝尝三诏不动。帝亦高之。遂就锡二摩纳袈裟金银器物若干。尊者皆让去凡三返。帝终授之。居魏方九年。尊者一旦遽谓其徒曰。吾西返之时至矣。汝辈宜各言所诣。时有谓道副者。先之曰。如我所见。不执文字不离文字。而为道用。尊者曰。汝得吾皮。有谓尼总持者曰。我今所解。如庆喜见。阿閦佛国。一见更不再见。尊者曰。汝得吾肉。有谓道育者。曰四大本空五阴非有。而我见处无一法可得。言语道断心行处灭。尊者曰。汝得吾骨。及慧可者趋前拜已归位而立。尊者曰。汝得吾髓。寻命之曰。昔如来以大法眼付嘱摩诃迦叶。而展转至我。我今以付于汝。汝宜传之无使其绝。并授汝此僧伽梨宝钵。以为法信。唯恐后世以汝于我异域之人不信其师承。汝宜持此为验。以定其宗趣。然吾逝之后二百年后。衣钵止而不传。法亦大盛。当是知道者多。行道者少。说理者多。悟理者少。虽然潜通密证千万有余。汝勉显扬勿轻未悟。听吾偈曰

  吾本来兹土　　传法救迷情
  一花开五叶　　结果自然成

复谓慧可曰。此有楞伽经四卷者。盖如来极谈法要。亦可以与世开示悟入。今并付汝。然我于此屡为药害。而不即死之者。盖以兹赤县神州虽有大乘之气而未得其应故。久默待之。今得付受。其殆有终。既而与其徒即往禹门千圣寺。居无何会其城太守杨炫之者。其人素喜佛事。闻尊者至。乃来礼之。因问曰。西土五天竺国。师承为祖。其道如何。尊者曰。明佛心宗寸无差误行解相应。名之曰祖。又问曰。秖此一义为别有耶。答曰。须明他心知其古今。不厌有无亦非取故。不贤不愚无迷无悟。若能是解亦名为祖。炫之复曰。弟子业在世俗。罕遇知识。小智所蔽不能见道。愿师教之。使遵何道果。以何心得近佛祖。尊者为之说偈曰

  亦不睹恶而生嫌　　亦不观善而勤措
  亦不舍愚而近贤　　亦不抛迷而就悟
  达大道兮过量　　通佛心兮出度
  不与凡圣同缠　　超然名之曰祖

炫之得教。忻然礼之曰。愿师未即谢世。益福群生。尊者曰。末世其敝恶者滋多。我虽久存恐益致患难。增他之罪。炫之曰。自师至此孰尝见伤。幸示其人即为辨之。尊者曰。言之则将有所损。吾宁往矣。岂忍残人快己。而炫之问之益恳曰。非敢损人但欲知之耳。尊者不得已遂说偈曰

  江槎分玉浪　　管炬开金锁
  五口相共行　　九十无彼我

炫之闻偈。再拜而去。居未几尊者乃奄然长逝。其时必后魏幼主钊与孝庄帝废立之际耳。是岁乃当梁大通之二年也。以其年葬于熊耳山。魏遂以其丧告梁。梁之武帝即赗宝帛。悉诏宗子诸王以祭礼而供养之。太子为之文。其略曰。洪惟。圣胄大师。荷十力之智印。乘六通而泛海。运悲智于梵方。拯颠危于华土。其后魏使宋云者。自西域返。与达磨相遇于葱岭。见其独携只履翛然而征。云尝问曰大师何往。尊者曰。西天去。即谓云曰。汝主已崩。云闻茫然相别。及复命明帝果已厌代。云寻以其事闻于后主孝庄帝。帝令发其圹视之。唯一革履在焉。朝廷为之惊叹。寻诏取所遗之履。于少林寺掌之。至唐开元中为好事者窃。往五台僧舍。后亦亡之。初梁武与尊者遇。既机缘不合。寻闻其道大显于魏。遂欲碑之。尚未暇作。及闻宋云之事。益加追慕。即成其文。其略曰。为玉[疊*毛]久灰金言未剖。誓传法印化人天竺。及乎杖锡来梁。说无说法。如暗室之扬炬。若明月之开云。声振华夏道迈古今。帝后闻名钦若昊天。又曰。嗟乎见之不见。逢之不逢。今之古之悔之恨之。朕虽一介凡夫。敢师之于后。其为帝王仰慕之如此也

评曰。佛法被震旦四百八十四年至乎达磨。而圣人之教益验。其道益尊。故曰菩提达磨之功德。抑又至于摩腾法兰。曰何以然。曰教虽开说者万端。要其所归。一涅槃妙心而已矣。夫妙心者。虽众经必使离乎名字分别。而为之至。然而后世未尝有能如此而为之者。及达磨始不用文字不张门户。直以是而传之。学者乃得以而顿至。是不亦教之益验乎。其心既传。而天下知务正悟言性命者。皆推能仁氏之所说为之至当。不亦其道益尊乎。余尝以是比夫孟子之有德于儒者。夫孟子之前。儒之教岂无道哉。盖其道蕴而未着。及轲务专传道。而儒益尊显。或曰。续僧传以壁观四行。为达磨之道。是乎非耶。曰壁观婆罗门者。盖出于流俗之语也。四行之说。岂达磨道之极耶。夫达磨之徒。其最亲者慧可也。其次道副道育。古今禅者所传可辈之言。皆成书繁。然盈天下。而四行之云亦未始概见。独昙琳序之耳。然琳于禅者亦素无称。纵昙琳诚得于达磨。亦恐祖师当时且随其机而方便云耳。若真其道。则何秖以慧可拜已归位而立。云汝得吾髓。此验四行之言。非其道之极者也。夫达磨之道者。乃四禅中诸佛如来之禅者也。经曰。观如来禅者。谓如实入如来地故。入内身圣智相三空三种乐行故。成办众生所作不可思议。若壁观者。岂传佛心印之谓耶。然达磨之道至乎隋唐已大著矣。为其传者自可较其实而笔之。安得辄从流俗而不求圣人之宗。斯岂谓善为传乎。曰传谓达磨六被毒药。乃菩提流支之所致。然乎。曰此盖为宝林传者未之思也。杨炫之坚问祖师不已。而为其说偈。事岂有先明言而后发谶耶。为是说者。盖后世以流支尝屈论于达磨意其为之。假令少验于谶。亦恐当时党流支者。窃作昔刺客。有为北宗之徒而往害六祖大鉴。是岂秀师之意耶。方之流支不亦显乎。吾故鄙而不取。或曰。子谓达磨四祖所见于僧祐三藏记者。然祐死于天监之十七年。而达磨当普通元年而方至于梁。岂有其人未至先为之书耶。不然何其年祀前后之相反乎。曰然。实祐先为之书而达磨后至也。若达磨者得法化其天竺既已六十年矣乃东来。东来三载方至乎梁。是盖西人传其事。先达磨而至。祐之流得以为书也。祐既承其传而为之。宜其书前而人后也

传法正宗记卷第五

契嵩少闻耆宿云。尝见古祖图引梁宝唱续法记所载。达磨至梁。当普通元年九月也。而宝林传云。在普通八年丁未。即其年过魏。当明帝太和十年。然太和非明帝年号。又曰。达磨灭度亦在明帝太和十九年。而明帝在位秖十二岁。即无十九年。又以丁未推之。即是明帝末年神兽之岁。其岁明帝已崩。若果以普通八年丁未十二月过魏。即达磨在魏九年默坐少林。其岁数不登。若以普通元年庚子推之。即其事稍等。今取元年庚子为准。其诸家所见八年丁未。亦不敢即削。且两存之。识者详焉。又以译禅经之年算。达磨此时正年二十七岁。其说禅经。必在此二十七已前也。从此算来以合诸传记。所谓达磨既出家得法后。尚随侍其师四十余年。又依师所嘱。且在南天竺行化。更六十七年。又东来在路二年。及到中国九年方化去。恰是其寿一百五十岁。如此则诸家所载达磨。支竺两处事迹稍不差也。若以普通八年丁未至中国。及宝林所载达磨四十年不受国位以待般若多罗而出家。却计其在西随师四十余年。及到中国已一百五十岁矣。其在魏九年始化。却成一百六十余岁。故知其云四十不受国位及普通八年到梁。大差讹也。不可为准传法正宗记卷第六

        宋藤州东山沙门释契嵩编修
震旦第二十九祖慧可尊者传 震旦第三十祖僧璨尊者传 震旦第三十一祖道信尊者传 震旦第三十二祖弘忍尊者传 震旦第三十三祖慧能尊者传

    震旦第二十九祖慧可尊者传

慧可尊者。武牢人也。姓姬氏。母始娠时。有异光发其家。及生以故名之。尊者少嗜学世书。无不窥者。尤能言庄老。年三十遽自感而叹曰。老易世书非极大理。乃探佛经。遂远游求师至洛阳香山。乃从禅师宝静者出家。寻得戒于永穆寺。去务义学。未几而经论皆通。三十二复归其本师。归八年。一夕有神人现。谓尊者曰。何久于此。汝当得道。宜即南之。尊者以神遇遂加其名曰神光。次夕其首忽痛殆不可忍。师欲为灸之。俄闻空中有言曰。此换骨非常痛也。以告其师。即罢不敢治。及晓视其元骨果五处峰起。其师曰。异乎汝必有胜遇行矣。无失其时。然其为人旷达有远量。虽有所出入。而未尝辄发。混然自隐。故久于京洛而世莫之知。及会菩提达磨授道易名。当为法师宗。学者乃知其有大德。竞归如水沛然趋下。一日俄有号居士者。年四十许以疾状趋其前。不称姓名。谓尊者曰。弟子久婴业疾。欲师为之忏罪。愿从所请。尊者曰。将罪来为汝忏。其人良久曰。觅罪不可得。曰我与汝忏罪竟。然汝宜依止乎佛法僧。其人曰。适今睹师。已知僧矣。不识何谓佛法。答曰。是心是佛。是心是法。法佛无二。汝知之乎。其人遂曰。今日乃知罪性不在内外中间。如其心然。诚佛法无二也。尊者器之。即为其释褐落发曰。此法宝也。宜名之僧璨。戒后二载乃命之曰昔佛传大法眼。转至达磨。达磨授我。我今以付于汝并其衣钵。汝专传之无使辄绝。听我偈曰

  本来缘有地　　因地种花生
  本来无有种　　花亦不能生

既而复谓僧璨曰。我有夙累在邺。将往偿之。然汝后自亦有难。甚宜避之。璨曰。此实我师圣智先见。然愿闻难之所以。答曰。斯非独我云。亦前祖般若多罗谶之耳。璨曰。何谶。答曰。其所谓后之一百十五年而兴者也。偈不云乎。心中虽吉外头凶。川下僧房名不中。为遇毒龙生武子。忽逢小鼠寂无穷。以数计之当在汝世。汝益宜护法。及可至邺下说法。人大化之。凡三十四载。一旦遽变节游息。不复择处。或廛或野。虽屠门酒家皆一混之。识者或规曰。师高流岂宜此为。尊者曰。我自调心何关汝事。初邺有僧曰辨和者。方聚徒讲涅槃经于筦城县之匡救寺。尊者每往其寺门与人演说。适会正朝众大从于可。辨和之徒亦为之迁。辨和愤之寻。谓其令翟仲侃曰慧可狂邪。颇诳惑人众。此宜治之。仲侃听其言。乃取加之酷刑。尊者因是而化。时世寿一百七岁。士女哀之。共收其遗骸葬于磁州滏阳之东。当隋开皇癸丑之十三年也。唐德宗赐谥曰大祖禅师。武德中高僧法琳。闻其风尝为碑之。其略曰。吁嗟彼禅师。莫知其所以然。唯法斯在。非用书志。则安知其道之尊。其为后贤之所企慕如是也

评曰。唐僧传谓。可遭贼断臂。与予书云曷其异乎。曰余考法琳碑曰。师乃雪立数宵。断臂无顾。投地碎身。营求开示。然为唐传者与琳同时。琳之说与禅者书合。而宣反之。岂非其采听之未至乎。故其书不足为详

    震旦第三十祖僧璨尊者传

僧璨尊者。不知其何许人也。初以处士见慧可。尊者不称姓名。因问答即有发悟。乃师其出家。可祖器之。谓得法宝。遂为名之。当后周之时。乃受戒于光福寺。戒后归其师。复二载乃得授法。可祖尝规曰。后必有难。汝当远引避之。尊者从其言。遂去隐于舒之皖公山(今所谓山谷山寺者)凡三十余年。其迹寖显。学者知求其道。隋开皇间乃有沙弥曰道信者。一旦来礼其座下。问之曰。乞大师发我解脱法门。尊者曰。谁缚汝。曰无人缚。又曰。既无人缚。汝即是解脱。何须更求解脱。道信即悟。乃愿以弟子礼事之。久之信往求戒于庐陵既还。尊者曰。汝已戒道亦备矣。吾即往之。昔如来大法眼藏今以付汝并其衣钵。汝皆将之。听吾偈曰

  花种虽因地　　从地种花生
  若无人下种　　花地尽无生

复曰。汝善传之。无使其绝。吾往游罗浮。非久乃还。更二载遂复山谷。月余盛会州人与其说法。已而立化于大树之下。当隋大业丙寅之二年也。是时隋室方乱。未遑塔之。至唐天宝五载。会赵郡李常移官于舒。乃发圹焚之。得舍利立窣堵波于其化所。初璨尊者以风疾出家。及居山谷疾虽愈而其元无复黑发。故舒人号为赤头璨。然其奇见异德。诚不测人也。先是其所居颇多蛇兽为害。及尊者至皆绝。一日有神光遽发其寺。甘露泫于山林。时人怪之。以而相问。尊者曰。此佛法将兴舍利欲至之先兆耳。其后京国大获舍利。遂颁天下。果置塔于山谷寺。其感效皆此类也。唐明皇谥曰鉴智禅师。塔曰觉寂。其后宰相房琯为其碑。序之甚详

评曰。璨尊者初虽不自道其姓族乡邑。后之于世复三十余载。岂绝口而不略云乎。此可疑也。曰余视房碑曰。大师尝谓道信云有人借问。勿道于我处得法。此明尊者自绝之甚也。至人以物迹为大道之累。乃忘其心。今正法之宗犹欲遗之。况其姓族乡国。俗间之事肯以为意耶

    震旦第三十一祖道信尊者传

道信尊者。其先本居河内。后迁于蕲阳之广济县。信生遂为蕲人也。姓司马氏。隋开皇壬子之十二载。以沙弥参见僧璨尊者。即问答悟道。遂北面师之。凡九年乃得其付法授衣。隋大业间。尊者尝南游至庐陵。会贼党曹武卫。以兵围其城七旬不解。尊者因劝城中人。皆念摩诃般若波罗蜜。贼党俄见城堞之上有人不翅千数。皆长丈许。其介胄金色赫赫曜日。贼辈大骇相谓曰。是城必有大福德人。不可攻也。即日引去。至唐武德七年。复北趋乃居蕲之破头山(今所谓双峰山者也)大扬其所得之法。四方学士归之犹日中趋市。正观中太宗。闻其风尝三诏。尊者皆辞不起。又诏。太宗谓使臣曰。今复不从吾命。即取首来。诏至。果逆上意。尊者即引颈待刃。使者还以此奏之。太宗嘉其坚正。慰谕甚盛。至是尊者居山已二十载矣。一日往黄梅县。途中遽见一儿好骨目。可七岁许。心奇之。因问曰。尔何姓。对曰。姓即有非常姓。曰是何姓。对曰。是佛姓。曰汝没姓耶。对曰。其姓空故。尊者即顾从者曰。此儿非凡之器。后当大兴佛事。遂使持见其父母。道儿应对之异。欲命之出家。父母从之。儿偕僧既还。尊者即为剃度。名之曰弘忍。其后乃命曰。昔如来传正法眼转至于我。我今付汝并前祖信衣钵。汝皆将之。勉其传授无使断绝。听吾偈曰

  花种有生性　　因地花生生
  大缘与信合　　当生生不生

复谓忍曰。我昔武德中尝游庐[阜-十+廾]。升其绝顶。见此破头山。其上有紫云如盖。下发白气。横分六道。汝以为何瑞。忍曰。是必和尚已后横出一枝佛法之先兆也。尊者曰。善哉汝能知之。已而沐浴宴坐而化。世寿七十有二。是时实永徽二年辛亥九月四日也。葬后三载其塔户一日忽然自开。而尊者真体俨然若生。大历中。代宗赐谥曰大毉禅师。塔曰慈云

    震旦第三十二祖弘忍尊者传

弘忍尊者。蕲阳黄梅人也。姓周氏。其母孕时。数数有祥光异香发其家。及生性大聪明。有所闻见。无难易者一皆晓之。风骨绝异。有圣人之相。有贤者尝见忍于闾巷。谓人曰。此儿具大人相。所不及如来者七种耳。七岁遇道信尊者出家得戒。寻受其法。继居于破头山。而教化益盛。是时天下慕其风学者。不远千里趋之。咸亨中客有号卢居士者。自称慧能。来法会致礼其前。尊者问曰。汝自何来。对曰。岭南来。曰欲求何事。对曰。唯求作佛。曰岭南人无佛性。若为得佛。对曰。人有南北佛性岂然。尊者知其异人。佯诃之曰。着槽厂去。慧能即退求处碓所。尽力于臼杵间。虽历日月而未尝告劳。一日尊者以传法时至。乃谓其众曰。正法难解。汝等宜各为一偈以明汝见。若真有所至吾即付衣法。时神秀比丘者号有博学。众方尊为冠首。莫敢先之者。神秀自以为众所推。一夕遂作偈。书于寺廊之壁曰

  身是菩提树　　心如明镜台
  时时勤拂拭　　莫使惹尘埃

尊者见赏之曰。后世若依。此修行亦得胜果。勉众诵之。慧能适闻。乃问其诵者曰。此谁所为。曰此神秀上座之偈。大师善之。当得付法。汝岂知乎。能曰。此言虽善而未了。其流辈皆笑以能为妄言。能寻作偈和之。其夕假笔于童子。并秀偈而书之曰

  菩提本无树　　明镜亦非台
  本来无一物　　何处有尘埃

及尊者见之。默许不即显称。恐嫉者相害乃佯抑之曰。此谁所作。亦未见性。众因是皆不顾能言。中夜尊者遂潜命慧能入室。而告曰。诸佛出世唯为一大事因缘。以其机器有大小。遂从而导之。故有三乘十地顿渐众。说为之教门。独以无上微妙真实正法眼藏初付上首摩诃迦叶。其后迭传历二十八世至乎达磨祖师。乃以东来。东之益传。适至于我。我今以是大法并其所受。前祖僧伽梨衣宝钵皆付于汝。汝善保之无使法绝。听吾偈曰

  有情来下种　　因地果还生
  无情既无种　　无情亦无生

慧能居士既受法与其衣钵。作礼问曰。法则闻命。衣钵复传授乎。尊者曰。昔达磨以来自异域。虽传法于二祖。恐世未信其所师承。故以衣钵为验。今我宗天下闻之。莫不信者。则此衣钵可止于汝。然正法自汝益广。若必传其衣。恐起诤端。故曰。受衣之人命若悬丝。汝即行矣。汝宜且隐晦。时而后化。慧能复问曰。今某当往何所。尊者曰。逢怀即止。遇会且藏。慧能禀教即夕去之。此后尊者三日不复说法。其众皆疑。因共请之。尊者曰。吾法已南行矣。斯复何言。众复曰。何人得之。答曰。能者得之。众乃悟卢居士传其法也追之。而慧能已亡。此后四载尊者一日忽谓众曰。吾事已毕。可以行矣。即入室宴坐而灭。实上元二年乙亥岁也。其世寿七十有四。四众建浮图于黄梅之东山。代宗谥。号曰大满禅师。塔曰法雨

    震旦第三十三祖慧能尊者传

慧能尊者。姓卢氏。其先本籍范阳。父行瑫。武德中谪官新州。乃生能。遂为新兴人也。方三岁而父丧。母不复适人。独养尊者以终其身。然其家贫。母子殆不能自存。尊者遂鬻薪为资。一日至市。逆旅闻客有诵经者。辄问其人曰。此何经耶。客曰。金刚经也。曰君得之于何人。客曰。今第五祖弘忍大师出世于黄梅县。尝谓人曰。若持此经。得速见性。我故诵之。尊者喜之。为母备其岁储。因告往求法。去之至韶阳。会居士刘志略者。引尊者为善友。初志略有姑为尼。号无尽藏者。方读涅槃经为业。尊者往听其经。未几欲为尼释之。尼即推经于尊者。尊者曰。汝读我不识文字。尼曰。字犹不识。安解其义。尊者曰。诸佛妙理岂在文字。尼异其语。知必非常人。遂以告其乡里。乡人德之。寻治宝林兰若。请尊者居之。居未几忽自感曰。我始为法寻师。何久滞此。即去宝林稍进至韶之乐昌县。会高行沙门智远尊者。且依其处才十数朝。智远谓尊者曰。观子知识非凡者。趣向吾道固不足相资。黄梅忍禅师方当大法祖。宜汝师也。汝速诣之。若得道南还。无相忘也。尊者遂北征。是时年已三十有二。及至东山忍祖默识其法器。初示以言试之。终乃付大法眼。及尊者得法南归。而东山先进之徒皆不甘相与追之。有曰慧明者。相及于庾岭。尊者即置其衣钵于盘石而自亡草间。慧明举其衣钵不能动。乃呼曰我以法来。非为衣钵。法兄盍出之。遂相见。慧明与之语。慧明即悟。致师礼于尊者而返。乃绐其后之追者曰。其去已远矣。尊者之南还也。晦迹于四会怀集之间。混一流俗虽四载。而莫有知者。仪凤元年之春。乃抵南海息肩于法性寺。会法师印宗于其寺讲涅槃经。初尊者寄室于廊庑间。一夕风起。刹幡飞扬。俄有二僧室外议论。一曰风动。一曰幡动。其问答如此者甚多。皆非得理。尊者闻辄出谓二僧曰。可容俗士与议乎。僧曰。请闻子说。尊者乃曰。不是风动不是幡动。仁者心动。二僧翼日以其言告印宗。印宗异之。即引入室。穷诘其义。尊者益以大理语之。印宗于是益伏。谓尊者曰。居士诚非凡人。师谁其何自而得道勿隐幸以相示。尊者即以其得法本末告之。印宗甚幸所遇。即执弟子礼。请学其法要。遂谓其众曰。此卢居士者。乃肉身菩萨也。印宗一介凡夫。岂意得与其会。择日乃会耆德比丘。与之释褐落发。又择日严其寺戒坛。命律师智光为受具戒。其坛盖宋时求那跋摩三藏之经始也。初跋摩记曰。后当有肉身菩萨于此受戒。及梁末真谛三藏临其坛手植二菩提树。亦记之曰。后第四代当有上乘菩萨于此受戒。其说法度人无量。戒已众即请尊者开演东山法门。然跋摩真谛虽素号为得果圣士。至此其人始验。明年尊者思返宝林精舍。乃欲别众即往。印宗与道俗千余人送之韶阳。未几韶之刺史韦据。命居其州之大梵寺说法。其时玄儒之士趋而问道者甚众。犹孔氏之在洙泗也。其徒即集其说。目曰坛经。然其平居众亦不下千数。中宗闻其风。神龙中乃下诏曰。朕延安秀二师问道于宫中。皆推曰。南方有能禅师者。躬受衣法于忍大师。可当此问。今遣内供奉薛简驰诏命师。宜念之来副朕意。尊者即上书称疾不起。薛简因问尊者曰。京国禅者每谓。欲得会道必须坐禅。非因禅定而得解脱。未之有也。此言何如。尊者曰。道由心悟。岂在坐耶。经云。若言如来若来若去若坐若卧。是人不解我所说义。何以故。如来者无所从来亦无所去故。名如来。夫无所从来故不生。亦无所去故不灭。若无生灭即是如来清净之禅。诸法空寂即是如来清净之坐。究竟无得亦无所证。何必坐耶。薛简曰。简归皇帝必有顾问。愿大师示教法要。庶得对扬。然布诸京国。使学者修之。犹以一灯而燃百千灯。庶其冥者皆明。而明终不尽。尊者曰。道无明暗。明暗是代谢之义。明明无尽亦是有尽。盖相待而立名。故经云。法无有比。无相待故。薛简曰。明譬智慧。暗譬烦恼。修道之人苟不以智慧而照破烦恼。则无始生死何由而出离。尊者曰。若以智慧照烦恼者。此是二乘小儿羊鹿等机。上智大器皆不如是。薛简曰。何谓大乘见解。尊者曰。明与无明其性无二。无二之性即是实性。实性者处凡愚而不减。在贤圣而不增。住烦恼而不乱。居禅定而不寂。不断不常不来不去。不在中间及其内外。不生不灭性相如如常住不迁。名之曰道。薛简曰。大师所说不生不灭。与夫外道之言何尝异乎。尊者曰。外道之说不生不灭者。盖将灭止生。以生显灭。灭犹不灭。生说无生。我说不生不灭者。本自无生今亦无灭。岂可同于外道乎。仁者欲明心要。但一切善恶都莫思量。自然得入。心体湛然常寂妙用恒沙。薛简由是发悟。再拜而去归朝。果以其言奏。天子嘉之。复诏慰谢。锡衲衣宝帛各有差。敕改宝林为中兴寺。明年命韶州刺史新之。复改为法泉寺。以其新州旧居为国恩寺。尊者每谓众曰。诸善知识。汝等各各净心听吾说法。汝等诸人自心是佛。更莫狐疑。外无一法而能建立。皆是自心生万种法。故经云。心生则种种法生。心灭则种种法灭。若欲成就种智。须达一相三昧一行三昧。若于一切处而不住相。于彼相中不生憎爱。不取不舍。不念利益成坏等事。安隐清净。此名一相三昧。若一切处行住坐卧。纯一直心不动道场使成净土。此名一行三昧。若人具二三昧。如地有种能含藏长养成就其实。一相一行亦复如是。我今说法犹如时雨溥润大地。汝等佛性譬诸种子。遇此沾洽悉得发生。取吾语者决得菩提。依吾行者定证佛果。至先天元年。一日忽谓众曰。吾忝于忍大师处受其法要并之衣钵。今虽说法而不传衣钵者。盖以汝等信心成熟无有疑者。故不传之。听吾偈曰

  心地含诸种　　普雨悉皆生
  顿悟华情已　　菩提果自成

复曰。其法无二其心亦然。其道清净亦无诸相。汝等慎勿观净及空其心。此心本净无可取舍。各自努力随缘好去。尊者说法度人。至是已四十载。先此尝命建浮图于新州国恩寺。及其年之六月六日。复促其倍工疾成。然国恩寺盖其家之旧址也。为塔之意乃欲报其父母之德耳。先天二年七月一日谓门人曰。吾将返新州。汝辈宜理舟楫。其时大众皆哀慕请留。尊者曰。诸佛出现犹示涅槃。有来必去理之常耳。吾此形骸归必有所。众乃问曰。师从此去早晚却回。曰叶落归根来时无口。又问曰。师之法眼付授何人。曰有道者得无心者通。又问曰。师之遗教颇有难乎。曰吾灭之后方五六年。必有一人来取吾首。听我偈曰

  头上养亲　　口里须餐　　遇满之难
  杨柳为官

又曰。吾往七十年。有二菩萨之人自东方来。其一出家。其一在家。共隆教化。治我伽蓝。扶我宗旨。已而即往新州。寻于国恩寺沐浴讫安坐而化。异香酷烈。白虹属地。其时实先天二年癸丑八月之二日也。当是新韶二郡各务建塔。争迎其真体。久不能决。刺史乃与二郡之人焚香祝之曰。香烟所向。即得举去。俄而香烟倏发北趣韶境。韶人乃得以十一月十三日归塔于曹侯溪之滨。今南华寺是也。其世寿七十有六。前刺史韦据碑之。始尊者入塔时。徒属思其言将有人取吾首者。遂以铁鍱固护其项。开元十年八月三日。其夕之半。俄闻塔间有若拽铁索之声。主塔者惊起。遽见一人状类孝子(此当日见一人着缞绖而混。言类孝子者。盖顺乎祖师隐语之意耳)自塔驰出。寻视之其铁鍱护处已有痕迹。遂以贼事闻其州邑。官严捕之。他日於邑之石角村果得其贼。史鞫问。贼自称姓张名净满。本汝州梁县人。适于洪州开元寺。受新罗国僧金大悲者。雇令取祖之首。归其国以事之。吏欲以法坐之。刺史以其情不恶。乃问尊者弟子令瑫禅师。令瑫复以佛法论。欲吏原之。刺史善瑫之意亦从而恕之。当其时州刺史曰柳无忝。县令曰杨侃。贼曰张净满验其谶语无少差谬。上元中肃宗慕尊者之道。尝诏取其所传衣钵。就内瞻礼。肃宗崩代宗嗣位。永泰元年五月之五日。遂梦尊者请还其衣钵。天子益敬其法。七日即诏使臣持还曹溪。宪宗锡谥曰大鉴禅师。塔曰元和灵照。初大鉴示为负薪之役。混一凡辈。自谓不识文字。及其以道稍显。虽三藏教文俗间书传。引于言论。一一若素练习。发演圣道解释经义。其无碍大辩灏若江海。人不能得其涯涘。昔唐相始兴公张九龄方为童。其家人携拜大鉴。大鉴抚其顶曰。此奇童也。必为国器。其先知远见皆若此类。孰谓其不识世俗文字乎。识者曰。此非不识文字也。示不识耳。正以其道非世俗文字语言之所及。盖有所表也。然正法东传。自大鉴益广。承之者皆卓荦大士散布四海。其道德利人。人至于今赖之。详此岂真樵者而初学道乎。是乃圣人降迹示出于微者也。其等觉乎妙觉耶。不可得而必知

评曰。圣人之法一也。安用南北而分其宗乎。曰然。一国所归有岐路焉。不分何正。一姓所出有的庶焉。不分孰亲。传者(宋高僧传也)以方三力士共射一坚洛叉。一曰。摩健那。虽中而不破。二曰钵罗塞建提。破而不度。三曰那罗延箭。度而复穿他物。非坚洛叉有强弱。盖射势之不同耳。南能可谓那罗延。躬而获赏。其喻近之矣

传法正宗记卷第六传法正宗记卷第七

        宋藤州东山沙门释契嵩编修

    正宗分家略传上(并序)

序曰。正宗至第六祖大鉴禅师。其法益广。师弟子不复一一相传。故后世得各以为家。然承其家之风以为学者。又后世愈繁。然周于天下。其事之本末已详于传灯广灯二录宋高僧传。吾不复列之此。而书者盖次其所出之世系耳。故分家传起自大鉴。而终于智达。凡一千三百有四人也

大鉴所出法嗣。凡四十三人。其一曰西印度[王*屈]多三藏者。一曰韶阳法海者。一曰庐陵志诚者。一曰匾檐山晓了者。一曰河北智隍者。一曰钟陵法达者。一曰寿州智通者。一曰江西志彻者。一曰信州智常者。一曰广州志道者。一曰广州印宗者。一曰清源山行思者。一曰南岳怀让(避讳)者。一曰温州玄觉者。一曰司空山本净者。一曰婺女玄策者。一曰曹溪令韬者。一曰西京光宅慧忠者。一曰荷泽神会者。一曰韶阳只陀者。一曰抚州净安者。一曰嵩山寻禅师者。一曰罗浮定真者。一曰南岳坚固者。一曰制空山道进者。一曰善快者。一曰韶山缘素者。一曰宗一者。一曰秦望山善现者。一曰南岳梵行者。一曰并州自在者。一曰西京咸空者。一曰峡山泰祥者。一曰光州法净者。一曰清凉山辩才者。一曰广州吴头陀者。一曰道英者。一曰智本者。一曰清苑法真者。一曰玄楷者。一曰昙璀者。一曰韶州刺史韦据者。一曰义兴孙菩萨者

大鉴之二世。曰清源行思禅师。吉州安域人也。初于大鉴之众最为首冠。大鉴尝谓之曰。从上以衣与法偕传。盖取信于后世耳。今吾得人何患乎不信。我受衣来常恐不免于难。今复传之虑起其诤。衣钵宜留镇山门。汝则以法分化一方无使其绝。思寻归其乡邑。居清源山之静居寺。最为学者所归。其法嗣一人。曰南岳石头希迁者

大鉴之二世。曰南岳怀让禅师。金州人也。初自嵩山安国师法会往参六祖大鉴。大鉴问曰。什么处来。曰嵩山来。大鉴曰。什么物恁么来。让曰。说似一物即不中。大鉴曰。还可修证否。让曰。修证即不无。污染即不得。大鉴曰。秖此不污染。诸佛之所护念。汝既如是吾亦如是。昔般若多罗所谶。盖于汝足下出一马驹。蹋杀天下人。病在汝心不须速说。让即豁然大悟。事大鉴历十五载。寻往南岳居般若精舍。四方学者归之。故其所出法嗣凡九人。一曰江西道一者。一曰南岳常浩者。一曰智达者。一曰坦然者。一曰潮州神照者。一曰扬州严峻者。一曰新罗国本如者。一曰玄晟者。一曰东雾法空者

大鉴之二世。曰罗浮定真禅师。其所出法嗣一人。曰灵运者

大鉴之二世。曰制空山道进禅师。其所出法嗣一人。曰荆州玄觉者

大鉴之二世。曰韶州下回田善快禅师其所出法嗣一人。曰善悟者

大鉴之二世。曰司空山本净禅师。其所出法嗣一人。曰中使杨光庭者

大鉴之二世。曰缘素禅师。其所出法嗣二人。一曰韶州小道进者。一曰韶州游寂者

大鉴之二世。曰只陀禅师。其所出法嗣一人。曰衡州道倩者

大鉴之二世。曰南杨慧忠国师。越州诸暨人也。姓冉氏。得法于大鉴。寻隐于南阳白崖山党子谷。凡四十余年不出其山。唐肃宗闻其风。上元二年乃使其臣。孙朝进驰诏。及忠至京师。赐肩舆上殿。待以师礼。然忠道力充甚。智辩绝世。虽以道规教帝者。而无所畏恧。沮折邪见辈。虽难问万端。未尝少为之屈。其所出法嗣五人。一曰吉州耽源真应者。一曰邓州香严惟戒者。一曰开府孙知右者

肃宗皇帝　　代宗皇帝

大鉴之二世。曰洛阳荷泽神会禅师。初以沙弥参见大鉴。因问答乃发大慧。戒后会大鉴入灭。北秀之说浸盛。会遂趋京师。以天宝四年独断祖道为南北宗著书曰显宗论。大鉴所传自是遂尊于天下。其所出法嗣一十八人。一曰黄州大石山福琳者。一曰沂水蒙山光宝者。一曰磁州法如者。一曰怀安郡西隐山进平者。一曰澧阳慧演者。一曰河汤怀空者。一曰南阳圆震者。一曰宜春广敷者。一曰江陵行觉者。一曰五台山神英者。一曰五台山无名者。一曰南岳皓玉者。一曰宣州志满者。一曰涪州朗禅师者。一曰广陵灵坦者。一曰宁州通隐者。一曰益州南印者。一曰河南尹李常者大鉴之三世。曰南岳石头希迁禅师。其所出法嗣凡二十一人。一曰荆州天皇道悟者。一曰京兆尸利者。一曰丹霞天然者。一曰潭州招提慧朗者。一曰长沙兴国振朗者。一曰澧州药山惟俨者。一曰潭州大川和尚者。一曰汾州石楼和尚者。一曰凤翔法门佛陀和尚者。一曰潭州华林和尚者。一曰潮州大巅和尚者。一曰潭州长髭旷禅师者。一曰水空和尚者。一曰宝通者。一曰海陵大辩者。一曰渚泾和尚者。一曰衡州道诜者。一曰汉州常清者。一曰福州碎石和尚者。一曰商州商岭和尚者。一曰常州义兴和尚者

大鉴之三世。曰道一禅师汉州什邡人也。姓马氏。其形魁梧有异相。出家初学律范禅定。皆能专之。晚至衡山。会让大师了大法要。寻以其法归天下之学佛者。然当时之王侯大人慕其道者。北面而趋于下风。不可胜数。前祖之谶至是一皆应之。其所出法嗣者凡一百三十七人。大鉴之后世能以法而得人者。一最为隆盛。一曰越州大珠慧海者。一曰百丈惟政者。一曰泐潭法会者。一曰杉山智坚者。一曰泐潭惟建者。一曰澧州茗溪道行者。一曰石巩慧藏者。一曰紫玉山道通者。一曰江西北兰让禅师者。一曰洛京佛光如满者。一曰南源道明者。一曰忻州郦村自满者。一曰鼎州中邑洪恩者。一曰百丈怀海者。一曰镐英者。一曰崇泰者。一曰玉姥山翛然者。一曰华州策禅师者。一曰澧州智聪者。一曰云秀山神鉴者。一曰扬州智通者。一曰杭州智藏者。一曰京兆怀韬者。一曰处州法藏者。一曰河中府怀则者。一曰常州明干者。一曰鄂州洪潭者。一曰象原怀坦者。一曰潞府元礼者。一曰河中府保庆者。一曰甘泉志贤者。一曰大会山道晤者。一曰潞府法柔者。一曰京兆觉平者。一曰义兴胜辨者。一曰海陵庆云者。一曰洪州玄虚者。一曰三角山总印者。一曰鲁祖山宝云者。一曰泐潭山常兴者。一曰处州西堂智藏者。一曰京兆章敬怀晖者。一曰柏岩明哲者。一曰鹅湖大义者。一曰伏牛山自在者。一曰盘山宝积者。一曰芙蓉山太毓者。一曰麻谷山宝彻者。一曰盐官齐安者。一曰五泄山灵默者。一曰大梅山海常者。一曰京兆惟宽者。一曰湖南如会者。一曰鄂州无等者。一曰归宗智常者。一曰韶州清贺者。一曰紫阴山惟建者。一曰封山洪[泳-永+(虍-七+(一/八/八/目))]者。一曰炼山神玩者。一曰崛山道圆者。一曰玉台惟然者。一曰池州灰山昙觊者。一曰荆州宝积者。一曰河中府法藏者。一曰汉南良津者。一曰京兆崇禅师者。一曰南岳智周者。一曰白虎法宣者。一曰金窟惟直者。一曰台州柏岩常彻者。一曰乾元晖禅师者。一曰齐州道岩者。一曰襄州常坚者。一曰荆南宝正道本者。一曰云水靖宗者。一曰荆州灵湍者。一曰龙牙圆畅者。一曰双岭道方者。一曰罗浮山修广者。一曰岘山定庆者。一曰越州惟献者。一曰光明普满者。一曰汾州无业者。一曰澧州大同广澄者。一曰南泉普愿者。一曰五台邓隐峰者。一曰佛[山*(奧-釆+米)]和尚者。一曰乌臼和尚者。一曰石霜大善者。一曰石臼和尚者。一曰本溪和尚者。一曰石林和尚者。一曰西山亮座主者。一曰黑眼和尚者。一曰米岭和尚者。一曰齐峰和尚者。一曰大阳和尚者。一曰红螺山和尚者。一曰龟洋无了者。一曰利山和尚者。一曰乳原和尚者。一曰松山和尚者。一曰则川和尚者。一曰西园昙藏者。一曰百灵和尚者。一曰金牛和尚者。一曰洞安和尚者。一曰忻州打地和尚者。一曰秀溪和尚者。一曰马头峰神藏者。一曰华林善觉者。一曰水塘和尚者。一曰古寺和尚者。一曰江西椑树和尚者。一曰京兆草堂和尚者。一曰阳岐甄叔者。一曰蒙溪和尚者。一曰黑涧和尚者。一曰兴平和尚者。一曰逍遥和尚者。一曰福溪和尚者。一曰水老和尚者。一曰浮杯和尚者。一曰龙山和尚者。一曰居士庞蕴者。一曰天目明觉者。一曰王屋山行明者。一曰京兆智藏者。一曰大阳希项者。一曰昆山定觉者。一曰随州洪山大师者。一曰连州元堤者。一曰泉州慧忠者。一曰安丰山怀空者。一曰罗浮山道行者。一曰庐山法藏者。一曰吕后山宁贲者

大鉴之三世。曰下回田善悟禅师。其所出法嗣一人。曰潭州无学者

大鉴之三世。曰衡州道倩禅师。其所出法嗣一人。曰湖南如宝者

大鉴之三世。曰耽源山真应禅师。其所出法嗣一人。曰吉州正邃者

大鉴之三世。曰法如禅师。其所出法嗣一人。曰荆南惟忠者

大鉴之三世。曰河阳怀空禅师。其所出法嗣一人。曰蔡州道明者

大鉴之三世。曰乌牙山圆震禅师。其所出法嗣二人。一曰吴头陀者。一曰四面山法智者。

大鉴之三世。曰五台山无名禅师。其所出法嗣一人。曰五台山华严澄观者

大鉴之三世。曰益州南印因禅师。其所出法嗣一人。曰义俯者

大鉴之四世。曰邓州丹霞山天然禅师。其所出法嗣七人。一曰京兆翠微无学者。一曰丹霞义安者。一曰吉州性空者。一曰本童和尚者。一曰米仓和尚者。一曰扬州六合大隐者。一曰丹霞慧勤者

大鉴之四世。曰药山惟俨禅师。其所出法嗣九人。一曰道吾圆智者。一曰云岩昙晟者。一曰华亭船子德诚者。一曰宣州椑树慧省者。一曰药山高沙弥者。一曰鄂州百颜明哲者。一曰郢州泾源光宓者。一曰药山[卄/夒]禅师者。一曰宣州落霞和尚者

大鉴之四世。曰潭州长髭旷禅即。其所出法嗣。一人曰潭州石室善道者

大鉴之四世。曰潮州大巅和尚。其所出法嗣二人。一曰漳州三平山义忠者。一曰茱山和尚者

大鉴之四世。曰潭州大川禅师。其所出法嗣二人。一曰仙天和尚者。一曰福州普光和尚者

大鉴之四世。曰虔州西堂智藏禅师。其所出法嗣四人。一曰虔州处微者。一曰鸡林道义者。一曰新罗国慧禅师者。一曰新罗国洪直者

大鉴之四世。曰蒲州麻谷山宝彻禅师。其所出法嗣二人。一曰寿州良遂者。一曰新罗无染者

大鉴之四世。曰湖南东寺如会禅师。其所出法嗣四人。一曰吉州茱山慧超者。一曰舒州景诸者。一曰庄严寺光肇者。一曰潭州幕辅山昭禅师者

大鉴之四世。曰京兆章敬寺怀晖禅师。其所出法嗣凡十六人。一曰京兆弘辩者。一曰龟山智真者。一曰鼎州怀政者。一曰金州操禅师者。一曰鼎州古堤和尚者。一曰河中府公畿和尚者。一曰柏林闲云者。一曰宣州玄哲者。一曰河中府宝坚者。一曰西京道志者。一曰绛州神祐者。一曰西京智藏者。一曰许州无迹者。一曰寿山惟肃者。一曰新罗玄昱者。一曰新罗觉体者

大鉴之四世。曰杭州盐官齐安禅师。其所出法嗣八人。其一曰襄州关南道常者。一曰洪州双岭玄真者。一曰径山鉴宗者。一曰白云昙靖者。一曰潞府文举者。一曰新罗品日者。一曰寿州建宗者。唐宣宗皇帝

大鉴之四世。曰婺州五泄山灵默禅师。其所出法嗣四人。一曰福州龟山正原者。一曰甘泉寺晓方者。一曰甘泉寺元遂者。一曰明州栖心寺藏奂者

大鉴之四世。曰洛京佛光寺如满禅师。其所出法嗣一人。曰太子少傅白居易者

大鉴之四世。曰明州大梅山法常禅师。其所出法嗣三人。其一曰新罗国迦智者。一曰杭州天龙和尚者。一曰新罗国忠彦者

大鉴之四世。曰荆州永泰寺灵湍禅师。其所出法嗣五人。其一曰湖南上林成虚者。一曰五台秘魔和尚者。一曰湖南祇林和尚者。一曰吕后山文质者。一曰苏州法河者

大鉴之四世。曰幽州盘山宝积禅师。其所出法嗣二人。一曰镇府普化和尚者。一曰镇州上方和尚者

大鉴之四世。曰京兆兴善寺惟宽禅师。其所出法嗣六人。一曰京兆法智者。一曰京兆慧建者。一曰京兆无表者。一曰京兆元净者。一曰京兆慧光者。一曰京兆义宗者

大鉴之四世。曰云水靖宗禅师。其所出法嗣二人。一曰华州小马神照者。一曰华州道圆者

大鉴之四世。曰潭州龙牙山圆畅禅师。其所出法嗣二人。一曰嘉禾藏廙者。一曰羊肠藏枢者

大鉴之四世。曰汾州无业大达国师。其所出法嗣二人。其一曰镇州常正者。一曰镇州奉先义禅师者

大鉴之四世。曰庐山归宗寺法常(或作智常)禅师。其所出法嗣六人。一曰福州芙蓉山灵训者。一曰汉南谷城县高亭和尚者。一曰新罗大茅和尚者。一曰五台山智通者。一曰洪州高安大愚者。一曰江州刺史李渤者

大鉴之四世。曰鲁祖山宝云禅师。其所出法嗣一人。曰云水和尚者

大鉴之四世。曰紫玉山道通禅师。其所出法嗣一人。曰山南道节度使干迪者

大鉴之四世。曰华严寺智岩禅师。其所出法嗣一人。曰黄州齐安和尚者

大鉴之四世。曰怀海禅师。福州长乐人也。初参道一禅师于南康。得大法要及居百丈山。四方学士莫不归之。然海师尤有远识。尝以禅者所会。未始有制度。遂以其事宜。折中于经律之规。法遗于后世。其所出法嗣凡三十人。一曰沩山灵祐者。一曰黄檗希运者。一曰大慈山寰中者。一曰天台普岸者。一曰石霜性空者。一曰筠州常观者。一曰福州大安者。一曰古灵神赞者。一曰广州通禅师者。一曰江州云龙(或作龙云)台禅师者。一曰洛京卫国道禅师者。一曰镇州万岁和尚者。一曰洪州东山和尚者。一曰高安无畏者。一曰东岩道旷者。一曰刑州素禅师者。一曰唐州大乘山吉。本者。一曰小乘山慧深者。一曰扬州昭一者。一曰罗浮鉴深者。一曰洪州九仙山梵云者。一曰百丈涅槃和尚者。一曰庐山操禅师者。一曰越州契真者。一曰筠州包山天性者。一曰大梅山彼岸者。一曰辽山藏术者。一曰只阇山道方者。一曰清田和尚者。一曰大于和尚者

大鉴之四世。曰荆南惟忠禅师。其所出法嗣四人。一曰道圆者。一曰益州如一者。一曰庐山东林雅禅师者。一曰奉国臣照者

大鉴之四世。曰吴头陀。其所出法嗣一人。曰玄固者

大鉴之四世。曰池州南泉普愿禅师。其所出法嗣凡十七人。其一曰长沙景岑者。一曰白马昙照者。一曰终南山师祖者。一曰香严义端者。一曰赵州从谂者。一曰池州灵鹫闲禅师者。一曰茱萸山和尚者。一曰子湖利踪者。一曰嵩山和尚者。一曰日子和尚者。一曰苏州西禅和尚者。一曰池州白衣甘贽者。一曰资山存制者。一曰江陵道弘者。一曰宣州玄极者。一曰新罗道均者。一曰宣州刺史陆亘者

大鉴之四世。曰荆州天皇道悟禅师。其所出法嗣一人。曰澧州龙潭崇信者

大鉴之五世。曰澧州龙潭崇信禅师。其所出法嗣二人。一曰德山宣鉴者。一曰泐潭宝峰和尚者

大鉴之五世。曰赵州东院从谂禅师。其所出法嗣凡一十三人。一曰洪州严阳尊者。一曰扬州慧觉者。一曰陇州奉禅师者。一曰婺州从朗者。一曰婺州新建禅师者。一曰杭州多福和尚者。一曰益州西睦和尚者。一曰麻谷和尚者。一曰观音定鄂者。一曰宣州茗萍和尚者。一曰太原免道者。一曰幽州燕王者。一曰镇州赵王者

大鉴之五世。曰衢州子湖岩利踪禅师。其所出法嗣四人。一曰台州胜光和尚者。一曰漳州浮石和尚者。一曰紫桐和尚者。一曰日容和尚者

大鉴之五世。曰鄂州茱萸禅师。其所出法嗣一人。曰石梯和尚者

大鉴之五世。曰长沙景岑禅师。其所出法嗣二人。一曰雪窦常通者。一曰婺州严灵者

大鉴之五世。曰白马昙照禅师。其所出法嗣一人。曰晋州霍山无名者

大鉴之五世。曰吉州性空禅师。其所出法嗣二人。一曰歙州务源和尚者。一曰枣山光仁者

大鉴之五世。曰京兆翠微无学禅师。其所出法嗣五人。一曰鄂州青平令遵者。一曰投子山大同者。一曰湖州道场如讷者。一曰建州白云约禅师者。一曰伏牛山元通者

大鉴之五世。曰潭州道吾山圆智禅师。其所出法嗣三人。一曰石霜庆诸者。一曰渐源仲兴者。一曰禄清和尚者

大鉴之五世。曰潭州云岩昙晟禅师。其所出法嗣四人。一曰筠州洞山良价者。一曰涿州杏山鉴洪者。一曰潭州神山僧密者。一曰幽溪和尚者

大鉴之五世。曰华亭船子德诚禅师。其所出法嗣一人。曰澧州夹山善会者

大鉴之五世。曰襄州关南道常禅师。其所出法嗣二人。一曰关南道吾者。一曰漳州罗汉者

大鉴之五世。曰杭州径山鉴宗大师。其所出法嗣三人。一曰天童咸启者。一曰背山行真者。一曰杭州大慈山行满者

大鉴之五世。曰天龙禅师其所出法嗣二人。一曰婺州俱胝和尚者。一曰新罗彦忠者

大鉴之五世。曰高安大愚禅师。其所出法嗣一人。曰筠州末山尼了然者

大鉴之五世。曰新罗洪直禅师。其所出法嗣二人。一曰兴德大王者。一曰宣康太子者

大鉴之五世。曰许州无迹禅师。其所出法嗣一人。曰道遂者

大鉴之五世。曰小马神照禅师。其所出法嗣一人。曰缙云郡有缘者

大鉴之五世。曰福州长庆院大安禅师。其所出法嗣凡一十人。一曰大随法真者。一曰灵树如敏者。一曰福州寿山师解者。一曰饶州峣山和尚者。一曰莆田崇福慧日者。一曰台州浮江和尚者。一曰潞州渌水和尚者。一曰广州圆(或作圆明)禅师者。一曰温州灵阳禅师者。一曰洪州纸衣和尚者

大鉴之五世。曰洪州黄蘖山希运禅师。其所出法嗣凡一十三人。一曰临济义玄者。一曰睦州陈尊宿者。一曰杭州千顷山楚南者。一曰福州乌石山灵观者。一曰杭州罗汉宗彻者。一曰魏府大觉者。一曰相国裴休者。一曰扬州德元者。一曰土门赞禅师。者一曰襄州政禅师者。一曰吴门山弘宣者。一曰幽州超禅师者。一曰苏州宪禅师者

大鉴之五世。曰潭州沩山灵祐禅师。其所出法嗣凡四十二人。一曰仰山慧寂者。一曰香严智闲者。一曰延庆法端者。一曰径山洪諲者。一曰灵云志勤者。一曰益州应天和尚者。一曰九峰慈慧者。一曰京兆米和尚者。一曰晋州霍山和尚者。一曰襄州王敬初常侍者。一曰长延圆鉴者。一曰志和者。一曰洪州道方者。一曰沩山如真者。一曰并州元顺者。一曰兴元府崇皓者。一曰鄂州全谂者。一曰嵩山神剑者。一曰许州弘进者。一曰余杭文立者。一曰越州光相者。一曰苏州文约者。一曰上元智满者。一曰金州法朗者。一曰鄂州超达者。一曰白粗从约者。一曰西堂复禅师者。一曰温州灵空者。一曰大沩简禅师者。一曰荆南智朗者。一曰沩山普润者。一曰沩山法真者。一曰黑山和尚者。一曰滁州神英者。一曰石(或无石字)霜山和尚者。一曰南源和尚者。一曰沩山冲逸者。一曰沩山彦禅师者。一曰三角法遇者。一曰邓州志诠者。一曰荆州弘圭者。一曰岩背道旷者

大鉴之五世。曰遂州道圆禅师。其所出法嗣一人。曰终南山圭峰宗密者

大鉴之五世。曰奉国神照禅师。其所出法嗣三人。一曰镇州常一者。一曰滑州智远者。一曰鹿台玄邃者

大鉴之六世。曰筠州洞山良价禅师。其所出法嗣凡二十六人。一曰云居道膺者。一曰抚州本寂者。一曰洞山道全者。一曰龙牙居遁者。一曰京兆休静者。一曰京兆蚬子和尚者。一曰筠州普满者。一曰台州道幽者。一曰洞山师庆者。一曰洛京遁儒者。一曰越州干峰和尚者。一曰吉州禾山和尚者。一曰天童咸启者。一曰潭州宝盖山和尚者。一曰益州通禅师者。一曰高安白水本仁者。一曰抚州疏山光仁者。一曰澧州钦山文邃者。一曰天童义禅师者。一曰太原方禅师者。一曰新罗金藏和尚者。一曰益州白禅师者。一曰潭州文殊和尚者。一曰舒州白水和尚者。一曰邵州西湖和尚者。一曰青阳通玄和尚者

大鉴之六世。曰鼎州德山宣鉴禅师。其所出法嗣九人。一曰岩头全豁者。一曰雪峰义存者。一曰天台慧恭者。一曰泉州瓦官者。一曰高亭个禅师者。一曰洪州资国和尚者。一曰德山绍奭者。一曰凤翔府无垢者。一曰益州双流尉迟者

大鉴之六世。曰睦州陈尊宿。其所出法嗣二人。一曰睦州刺史陈操者。一曰严陵钓台和尚者

大鉴之六世。曰镇州临济义玄禅师。曹州南华人也。姓邢氏。少有远志。戒后即务学宗乘。及往黄檗法会。其上座僧初劝禅师。问法于黄檗曰。如何是祖师西来的的意。黄檗便打。禅师凡三问。黄檗皆三打之。师以此乃告辞其上座僧。上座遂谓黄檗曰。义玄虽后生可教。若辞去师宜多方接之。明日义玄果辞黄檗遂谓汝可往大愚。及玄至。大愚因问曰。什处来。玄曰。黄檗来。大愚曰。黄檗有何言教。言义玄尝三问。如何是西来的的意。为其三度打之。不知过在何处。大愚曰黄檗恁么老婆。为汝得彻困。犹觅过在。玄于是大悟曰。元来佛法也无多子。大愚遽搊玄曰。汝适来道我不会。而今又道无多子。是多少来是多少来。玄遂挥大愚肋下三拳。大愚托开玄曰。汝师黄檗。非干我事。玄却返黄檗。黄檗问曰。汝回何速。玄曰。秖为老婆心切。黄檗曰。大愚遮老汉待见与打一顿。玄曰。说什么待见即今便打。遂鼓黄檗。一掌。黄檗。吟吟大笑。禅师后乃还赵。赵人慕之。遂命居临济。学者闻风皆不远归之。其所出法嗣凡二十四人。一曰鄂州灌溪志闲者。一曰幽州谭空者。一曰镇州宝寿沼和尚者。一曰镇州三圣慧然者。一曰魏府存奖者。一曰定州善崔者。一曰镇州万岁和尚者。一曰云山和尚者。一曰桐峰庵主者。一曰杉洋庵主者。一曰涿州纸衣和尚者。一曰虎溪庵主者。一曰覆盆庵主者。一曰襄州历村和尚者。一曰沧州米仓和尚者。一曰齐耸者。一曰涿州秀禅师者。一曰善权彻禅师者。一曰金沙禅师者。一曰允诚禅师者。一曰新罗智异山和尚者。一曰魏府大觉者。一曰定上座者。一曰奯上座者

大鉴之六世。曰魏府大觉禅师。其所出法嗣四人。一曰庐州大觉者。一曰庐州澄心旻德者。一曰汝州南院和尚者。一曰宋州法华和尚者

大鉴之六世。曰圭峰宗密禅师。其所出法嗣六人。一曰圭峰温禅师者。一曰慈恩太恭者。一曰兴善太锡者。一曰万乘宗禅师者。一曰瑞圣觉禅师者。一曰化度仁瑜者

大鉴之六世。曰鹿台玄邃禅师。其所出法嗣一人。曰龙兴念禅师者

大鉴之六世。曰滑州智远禅师。其所出法嗣四人。一曰彭门审用者。一曰圆绍者。一曰上方真禅师者。一曰东京法志者

大鉴之六世。曰扬州光孝院慧觉禅师。其所出法嗣一人。曰升州长庆道巘者

大鉴之六世。曰袁州仰山慧寂禅师。其所出法嗣凡一十人。一曰仰山光穆者。一曰晋州景通者。一曰杭州龙泉文喜者。一曰新罗顺支者。一曰仰山南塔光涌者。一曰仰山东塔和尚者。一曰洪州观音常蠲者。一曰福州东禅慧茂者。一曰福州明月山道崇者。一曰处州遂昌者

大鉴之六世。曰邓州香严智闲禅师。其所出法嗣凡一十二人。一曰吉州止观者。一曰寿州绍宗者。一曰襄州延庆法端者。一曰益州无染者。一曰益州长平山和尚者。一曰益州演教大师者。一曰安州清干者。一曰终南山丰德寺和尚者一曰均州武当山晖禅师者。一曰江州双溪田道者。一曰益州照觉和尚者。一曰睦州东禅和尚者

大鉴之六世。曰福州双峰禅师。其所出法嗣一人。曰双峰古禅师者

大鉴之六世。曰杭州径山洪諲禅师。其所出法嗣四人。一曰洪州米岭和尚者。一曰庐州寂禅师者。一曰临川义直者。一曰杭州功臣令道者

大鉴之六世。曰舒州投子山大同禅师。其所出法嗣凡一十三人。一曰第二世投子温禅师者。一曰福州牛头微禅师者。一曰西川香山澄照者。一曰陕府天福和尚者。一曰濠州思明者。一曰凤翔招福者。一曰兴元中梁山遵古者。一曰襄州谷隐和尚者。一曰安州九[嵕-凶+(鬯-匕)]山和尚者。一曰幽州盘山第二世和尚者。一曰九[嵕-凶+(鬯-匕)]山敬慧者。一曰东京观音岩俊者。一曰桂阳龙福真禅师者

大鉴之六世。曰鄂州清平山令遵禅师。其所出法嗣一人。曰蕲州三角山令圭者

大鉴之六世。曰潭州石霜庆诸禅师。其所出法嗣凡四十一人。一曰南际山僧一者。一曰大光山居诲者。一曰庐山怀祐者。一曰九峰道虔者。一曰涌泉景欣者。一曰云盖山志元者。一曰藏禅师者。一曰福州洪荐者。一曰德山慧空者。一曰吉州崇恩者。一曰石霜辉禅师。者一曰郢州芭蕉和尚者。一曰潭州伏和尚者。一曰鹿苑晖禅师者。一曰宝盖约禅师者。一曰云门海晏者。一曰湖南文殊和尚者。一曰石柱和尚者。一曰中云盖和尚者。一曰河中存寿者。一曰南岳玄泰者。一曰杭州敬禅师者。一曰潞府宗海者。一曰新罗钦忠者。一曰新罗行寂者。一曰洪州鹿源和尚者。一曰大阳山和尚者。一曰滑州观音和尚者。一曰郓州正觉和尚者。一曰商州高明和尚者。一曰许州庆寿和尚者。一曰镇州万岁和尚者。一曰镇州灵寿和尚者。一曰镇州洪济和尚者。一曰吉州简之者。一曰大梁洪方者。一曰邛州守闲者。一曰新罗朗禅师者。一曰新罗清灵者。一曰汾州爽禅师者。一曰余杭通禅师者

大鉴之六世。曰澧州夹山善会禅师。其所出法嗣凡二十二人。一曰乐普山元安者。一曰洪州令超者。一曰郓州四禅和尚者。一曰江西怀忠者。一曰盘龙可文者。一曰抚州月轮者。一曰洛京寰普者。一曰太原海湖和尚者。一曰嘉州白水寺和尚者。一曰凤翔府幽禅师者。一曰洪州同安和尚者。一曰韶州昙普者。一曰吉州仙居山和尚者。一曰太原端禅师者。一曰洪州延庆和尚者。一曰越州越峰和尚者。一曰鼎州只阇山和尚者。一曰益州栖穆和尚者。一曰嵩山全禅师者。一曰益州夹山院和尚者。一曰西京云岩和尚者。一曰安福延庆休和尚者

大鉴之七世。曰灌溪志闲禅师。其所出法嗣一人。曰池州鲁祖山教和尚者

大鉴之七世。曰魏府兴化存奖禅师。其所出法嗣二人。一曰汝州宝应和尚者。一曰天钵和尚者

大鉴之七世。曰镇州宝寿沼禅师。其所出法嗣二人。一曰汝州西院思明者。一曰西院第二世宝寿和尚者

大鉴之七世。曰涿州纸衣和尚。其所出法嗣一人。曰镇州谭空者

大鉴之七世。曰镇州三圣慧然禅师。其所出法嗣二人。一曰镇州大悲和尚者。一曰淄州水陆和尚者

大鉴之七世。曰濠州思明禅师。其所出法嗣一人。曰襄州善本者

大鉴之七世。曰潭州大光山居诲禅师。其所出法嗣凡一十三人。一曰潭州有缘者。一曰龙兴和尚者。一曰潭州伏龙山第一世和尚者。一曰潭州伏龙山第二世和尚者。一曰京兆白云善藏者。一曰潭州伏龙山第三世和尚者。一曰陕府龙陵山和尚者。一曰大光山玄禅师者。一曰漳州藤霞和尚者。一曰宋州净觉和尚者。一曰华州证和尚者。一曰鄂州永寿和尚者。一曰鄂州灵竹和尚者

大鉴之七世。曰筠州九峰道虔禅师。其所出法嗣凡一十人。一曰新罗清院和尚者。一曰洪州泐潭神党者。一曰吉州行修者。一曰洪州明禅师者。一曰吉州嵇和尚者。一曰洪州延茂和尚者。一曰洪州同安常察者。一曰洪州泐潭悟禅师者。一曰吉州禾山无殷者。一曰泐潭牟和尚者

大鉴之七世。曰台州涌泉景欣禅师。其所出法嗣一人。曰台州六通绍禅师者

大鉴之七世。曰潭州云盖山志元禅师。其所出法嗣三人。一曰云盖山志罕禅师者。一曰新罗卧龙和尚者。一曰彭州天台和尚者

大鉴之七世。曰潭州谷山藏禅师。其所出法嗣三人。一曰新罗瑞岩和尚者。一曰新罗泊严和尚者。一曰新罗大岭和尚者

大鉴之七世。曰潭州中云盖山禅师。其所出法嗣一人。曰云盖山景和尚者

大鉴之七世。曰河中府栖岩存寿禅师。其所出法嗣一人。曰道德者

大鉴之七世。曰洪州云居山道膺禅师。其所出法嗣凡二十八人。一曰杭州佛日和尚者。一曰苏州永光院真禅师者。一曰洪州同安丕禅师者。一曰归宗澹权者。一曰池州广济和尚者。一曰潭州水西南台和尚者。一曰歙州朱溪谦禅师者。一曰杨州丰化和尚者。一曰云居山道简者。一曰归宗怀恽者。一曰洪州大善慧海者。一曰鼎州德山第七世和尚者。一曰南岳南台和尚者。一曰云居山昌禅师者。一曰池州嵇山章禅师者。一曰晋州大梵和尚者。一曰新罗云柱和尚者。一曰云居山怀岳者。一曰[阿-可+令]珏和尚者。一曰潭州龙兴寺悟空者。一曰建州白云减禅师者。一曰潭州幕辅山和尚者。一曰舒州白水山玮禅师者。一曰庐州冶父山和尚者。一曰南岳法志者。一曰新罗庆猷者。一曰新罗慧禅师者。一曰洪州凤栖山慧志者

大鉴之七世。曰抚州曹山本寂禅师。其所出法嗣凡一十四人。一曰抚州荷玉光慧者。一曰筠州洞山道延者。一曰衡州育王山弘通者。一曰抚州金峰从志者。一曰襄州鹿门处真者。一曰抚州曹山慧霞者。一曰衡州华光范禅师者。一曰处州广刹容禅师者。一曰泉州小溪院行传者。一曰西川布水岩和尚者。一曰蜀川西禅和尚者。一曰华州草庵法义者。一曰韶州华严和尚者。一曰庐山罗汉池隆山主者

大鉴之七世。曰潭州龙牙山居遁禅师。其所出法嗣五人。一曰潭州报慈藏屿者。一曰襄州含珠山审哲者。一曰凤翔白马弘寂者。一曰抚州崇寿院道钦者。一曰楚州观音院斌禅师者

大鉴之七世。曰京兆华严寺体静禅师。其所出法嗣三人。一曰凤翔府紫陵匡一者。一曰饶州北禅院惟直者。一曰潍州化城和尚者

大鉴之七世。曰筠州九峰普满禅师。其所出法嗣一人。曰洪州同安威禅师者

大鉴之七世。曰青林师虔禅师。其所出法嗣六人。一曰韶州龙光和尚者。一曰襄州石门寺献禅师者。一曰襄州广德和尚者。一曰郢州芭蕉和尚者。一曰定州石藏慧炬者。一曰襄州延庆通性者

大鉴之七世。曰洛京白马遁儒禅师。其所出法嗣二人。一曰兴元府青剉山和尚者。一曰京兆保福和尚者

大鉴之七世。曰益州北院通禅师。其所出法嗣一人。曰京兆香城和尚者

大鉴之七世。曰高安白水本仁禅师。其所出法嗣二人。一曰京兆重云智晖者。一曰杭州瑞龙幼璋者

大鉴之七世。曰抚州疏山康仁禅师。其所出法嗣凡二十人。一曰疏山第二世证禅师者。一曰洪州百丈安禅师者。一曰筠州黄檗慧禅师者。一曰随城山护国守澄者。一曰洛京灵泉归仁者。一曰延州延庆奉璘者。一曰安州大安山省。禅师者。一曰洪州百丈超禅师者。一曰洪州天王院和尚者。一曰常州正勤院蕴禅师者。一曰襄州洞山和尚者。一曰京兆三相和尚者。一曰筠州五峰山行继者。一曰商州高明和尚者。一曰华州西溪道泰者。一曰抚州疏山和尚者(亡其世数)。一曰筠州黄檗山令约者。一曰扬州祥光远禅师者。一曰安州大安山传性者。一曰筠州黄檗嬴禅师者

大鉴之七世。曰澧州钦山文邃禅师。其所出法嗣二人。一曰洪州上蓝自古者。一曰澧州太守雷满者

大鉴之七世。曰乐普山元安禅师。其所出法嗣十人。一曰京兆永安善静者。一曰蕲州乌牙山彦宾者。一曰凤翔府青峰传楚者。一曰邓州中度和尚者。一曰嘉州洞溪和尚者。一曰京兆卧龙和尚者。一曰嘉州黑水慧通者一。曰京兆盘龙和尚者。一曰单州东禅和尚者。一曰鄜州善雅者

大鉴之七世。曰江西逍遥山怀忠禅师。其所出法嗣二人。一曰泉州福清师巍者。一曰京兆白云无休者

大鉴之七世。曰袁州盘龙山可文禅师。其所出法嗣五人。一曰江州庐山永安净悟者。一曰袁州木平山善道者。一曰陕府龙溪和尚者。一曰桂阳志通者。一曰庐州寿昌净寂者

大鉴之七世。曰抚州黄山月轮禅师。其所出法嗣一人。曰郢州桐泉山和尚者

大鉴之七世。曰洛京韶山寰普禅师。其所出法嗣二人。一曰潭州文殊和尚者。一曰祥州大岩白和尚者

大鉴之七世曰洪州上蓝令超禅师。其所出法嗣二人。一曰河东北院简禅师者。一曰洪州南平王钟传者

大鉴之七世。曰袁州仰山南塔光涌禅师。其所出法嗣五人。一曰越州清化全付者。一曰郢州芭蕉慧清者。一曰韶州黄连山义初者。一曰韶州慧林鸿究者。一曰洪州黄龙和尚者

大鉴之七世。曰袁州仰山西塔光穆禅师。其所出法嗣。一人曰吉州资福如宝者

大鉴之七世。曰鄂州岩头全豁禅师。其所出法嗣九人。一曰台州师彦者。一曰怀州彦禅师者。一曰吉州慧宗者。一曰福州道闲者。一曰福州从范者。一曰福州严禅师者。一曰洪州海一者。一曰信州韶和尚者。一曰洪州讷和尚者

大鉴之七世曰洪州感。潭资国禅师。其所出法嗣一人。曰安州志圆者

大鉴之七世。曰金陵道巘禅师。其所出法嗣一人。曰金陵广化处微者

大鉴之七世。曰福州雪峰义存禅师。其所出法嗣五十六人。一曰玄沙师备者。一曰福州慧棱者。一曰福州玄通者。一曰杭州道怤者。一曰福州长生山皎然者。一曰鹅湖山智孚者。一曰漳州报恩怀岳者。一曰杭州西兴化度者。一曰福州鼓山神晏者。一曰漳州隆寿绍卿者。一曰福州仙宗行瑫者。一曰福州莲华山从弇者。一曰杭州龙华寺灵照者。一曰明州翠岩令参者。一曰福州弘瑫者。一曰潭州云盖山归本者。一曰韶州林泉和尚者。一曰洛京南院和尚者。一曰越州洞岩可休者。一曰定州法海行周者。一曰杭州龙井通禅师者。一曰漳州保福从展者。一曰泉州瑞龙道溥者。一曰杭州龙兴寺宗靖者。一曰福州南禅契璠者。一曰越州越山师鼐者。一曰南岳金轮可观者。一曰泉州福清玄讷者。一曰韶州云门文偃者。一曰衢州南台仁禅师者。一曰泉州东禅和尚者。一曰余杭大钱从袭者。一曰福州永泰和尚者。一曰池州和龙山守讷者。一曰建州梦笔和尚者。一曰福州古田极乐院允俨者。一曰福州芙蓉山如体者。一曰洛京憩鹤山和尚者。一曰潭州沩山栖禅师者。一曰吉州潮山延宗者。一曰益州普通山普明者。一曰随州双泉梁家庵永禅师者。一曰漳州保福超悟者。一曰太原孚上座者。一曰南岳惟劲者。一曰台州十相审超者。一曰江州庐山讷禅师者。一曰新罗国大无为禅师者。一曰潞州玄晖者。一曰湖州清净和尚者。一曰益州永安雪峰和尚者。一曰庐仙德明禅师者。一曰抚州明水怀忠者。一曰益州怀杲(或作果)者。一曰杭州耳相行修者。一曰嵩山安德者

大鉴之八世。曰汝州南院禅师。其所出法嗣一人。曰汝州风穴延沼者

大鉴之七世曰汝州西院思明禅师。其所出法嗣一人。曰郢州兴阳归静者

传法正宗记卷第七传法正宗记卷第八

        宋藤州东山沙门释契嵩编修

    正宗分家略传下

大鉴之八世。曰韶州云门山文偃禅师。苏州嘉兴人也。姓张氏。天性颖悟。幼不类常童。出家得戒。学经律论未几皆通。及参访善知识。一见睦州陈尊宿。大达宗旨。寻印可于雪峰存禅师。自是匿曜一混于众。因南游至韶阳灵树敏禅师法会。敏异人也。号能悬知。见偃特相器重。遂命为众之第一座。及逝因遗书荐于广主刘氏。命禅师继领其所居。其后刘氏复治云门大伽蓝。迁偃居之。其声遂大闻。四方学者归之如水趋下。然其风教峭迅。趣道益至。今天下尚之号为云门宗者也。其所出法嗣凡八十八人。一曰韶州白云祥和尚者。一曰德山缘密者。一曰潭州南台道遵者。一曰韶州双峰竟钦者。一曰韶州资福和尚者。一曰广州广云元禅师者。一曰广州龙境伦禅师者。一曰韶州云门爽禅师者。一曰韶州白云闻禅师者。一曰韶州披云智寂者。一曰韶州净法章和尚者。一曰韶州温门山满禅师者。一曰岳州巴陵颢鉴者。一曰连州地藏慧慈者。一曰英州大容諲和尚者。一曰广州罗山崇禅师者。一曰韶州云门宝禅师者。一曰郢州临溪竟脱者。一曰广州华严慧禅师者。一曰韶州舜峰韶和尚者。一曰英州观音和尚者。一曰韶州林泉和尚者。一曰随州双泉师宽者。一曰韶州云门煦和尚者。一曰益州香林澄远者。一曰南岳般若启柔者。一曰筠州黄蘖法济者。一曰襄州洞山守初者。一曰信州康国耀和尚者。一曰潭州谷山丰禅师者。一曰颖罗汉匡果者。一曰鼎州沧溪璘和尚者。一曰筠州洞山清禀者。一曰蕲州北禅寂和尚者。一曰泐潭道谦者。一曰庐州南天王永平者。一曰湖南永安朗禅师者。一曰湖南潭明和尚者。一曰金陵清凉明禅师者。一曰金陵奉先深禅师者。一曰西川青城乘和尚者。一曰潞府妙胜臻禅师者。一曰兴元普通封和尚者。一曰韶州灯峰和尚者。一曰韶州大梵圆和尚者。一曰澧州药山圆和尚者。一曰信州鹅湖云震和尚者。一曰庐山开先清耀者。一曰襄州奉国清海者。一曰韶州慈光和尚者。一曰潭州保安师密者。一曰洪州云居山融禅师者。一曰衡州大圣寺守贤者。一曰庐州北天王徽禅师者。一曰郢州芭蕉山弘义者。一曰眉州福化院光禅师者。一曰庐州东天王广慈者。一曰信州西禅钦禅师者。一曰江州广云真禅师者。一曰韶州双峰慧真者。一曰云门山法球者。一曰韶州广悟者。一曰韶州长乐山政禅师者。一曰韶州佛陀山远禅师者。一曰韶州鹫峰山韶禅师者。一曰韶州净源山真禅师者。一曰韶州月华山禅师者。一曰韶州双峰真禅师者。一曰随州双泉山郁禅师者。一曰慈云山深禅师者。一曰庐州化城鉴禅师者。一曰庐山护国禅师者。一曰庐山庆云禅师者。一曰岳州永福朗禅师者。一曰郢州赵横山禅师者。一曰郢州纂子山庵主者。一曰庐州南天三海禅师者。一曰桂州觉华普照者。一曰益州铁幢觉禅师者。一曰新州延长山禅师者。一曰黄龙山禅师者。一曰眉州西禅光禅师者。一曰蕲州北禅悟同者。一曰舒州天柱山禅师者。一曰韶州龙光山禅师者。一曰观州水精院宫禅师者。一曰隋州智门山法觐者。一曰云门山朗上座者

大鉴之八世。曰福州玄沙备禅师。其所出法嗣凡一十三人。一曰漳州罗汉院桂琛者。一曰福州安国慧球者。一曰杭州天龙重机者。一曰福州仙宗契符者。一曰婺州国泰瑫禅师者。一曰衡岳南台诚禅师者。一曰福州白龙道希者。一曰福州螺峰冲奥者。一曰泉州睦龙和尚者。一曰天台云峰光绪者。一曰福州大章山契如者。一曰福州永兴和尚者。一曰天台国清师静者

大鉴之八世。曰福州长庆棱禅师。其所出法嗣凡二十六人。一曰泉州招庆道匡者。一曰杭州龙华彦球者。一曰杭州保安连禅师者。一曰福州报慈光云者。一曰庐山开先绍宗者。一曰婺州报恩宝资者。一曰杭州倾心法瑫者。一曰福州水陆供俨者。一曰杭州广严咸泽者。一曰福州报慈慧朗者。一曰福州长庆常慧者。一曰福州石佛静禅师者。一曰处州翠峰从欣者。一曰福州枕峰青换者。一曰福州东禅契讷者。一曰福州长庆弘辩者。一曰福州东禅可隆者。一曰福州仙宗守玼者。一曰抚州永安怀烈者。一曰福州闽山令含者。一曰新罗龟山和尚者。一曰吉州龙须山道殷者。一曰福州祥光澄静者。一曰襄州鹫岭明远者。一曰杭州报慈从瑰者。一曰杭州龙华契盈者

大鉴之八世。曰杭州龙册寺道怤禅师。其所出法嗣五人。一曰越州清化山师讷者。一曰衢州南禅遇缘者。一曰复州资福智远者。一曰筠州洞山龟端者。一曰温州景丰者

大鉴之八世。曰信州鹅湖智孚禅师。其所出法嗣一人。曰法进禅师者

大鉴之八世。曰漳州报恩怀岳禅师。其所出法嗣一人。曰潭州妙济师浩者

大鉴之八世。曰福州鼓山神晏禅师。其所出法嗣凡十一人。一曰杭州天竺子仪者。一曰建州白云智作者。一曰福州鼓山智严者。一曰福州龙山智嵩者。一曰泉州凤凰山强禅师者。一曰襄州定慧和尚者。一曰福州鼓山清谔者。一曰金陵净德冲煦者。一曰金陵报恩院清护者

大鉴之八世。曰杭州龙华寺灵照禅师。其所出法嗣七人。一曰台州瑞岩师进者。一曰台州六通院志球者。一曰杭州云龙归禅师者。一曰杭州功臣道闲者。一曰衢州镇境遇缘者。一曰福州报国照禅师者。一曰台州白云乃禅师者

大鉴之八世。曰明州翠岩令参禅师。其所出法嗣二人。一曰杭州龙册寺子兴者。一曰温州佛[山*(奧-釆+米)]知默者

大鉴之八世。曰福州安国弘瑫禅师。其所出法嗣九人。一曰福州白鹿师贵者。一曰福州罗山义聪者。一曰福州安国从贵者。一曰福州怡山藏用者。一曰福州永隆彦端者。一曰福州林阳志端者。一曰福州兴圣满禅师者。一曰福州仙宗明禅师者。一曰福州安国祥和尚者

大鉴之八世。曰漳州保福院从展禅师。其所出法嗣凡二十三人。一曰泉州招庆省僜者。一曰漳州保福可俦者。一曰舒州白水如新者。一曰洪州漳江慧廉者。一曰福州报慈文钦者。一曰泉州万安清运者。一曰福州报恩熙禅师者。一曰泉州凤凰山从琛者。一曰福州永隆瀛和尚者。一曰洪州清泉山守清者。一曰漳州报恩院行崇者。一曰潭州岳麓和尚者。一曰德山德海者。一曰洪州建山澄禅师者。一曰福州康山契稳者。一曰潭州延寿慧轮者。一曰泉州西明琛禅师者。一曰福州升山柔禅师者。一曰福州枕峰和尚者。一曰鼎州法操者。一曰襄州鹫岭和尚者。一曰睦州敬连和尚者。一曰潭州谷山句禅师者

大鉴之八世。曰南岳金轮观禅师。其所出法嗣一人。曰衡岳后金轮和尚者

大鉴之八世。曰泉州睡龙山道溥禅师。其所出法嗣一人。曰漳州保福院清豁者

大鉴之八世。曰随州双泉山永禅师。其所出法嗣一人。曰广州大通和尚者

大鉴之八世。曰台州瑞岩师彦禅师。其所出法嗣二人。一曰南岳横龙和尚者。一曰温州瑞峰神录和尚者

大鉴之八世。曰怀州玄泉彦禅师。其所出法嗣五人。一曰鄂州黄龙诲机者。一曰洛京柏谷和尚者。一曰池州和龙和尚者。一曰怀州玄泉第二世和尚者。一曰潞府妙胜玄密者

大鉴之八世。曰福州罗山道闲禅师。其所出法嗣十九人。一曰洪州大宁隐微者。一曰婺州明招德谦者。一曰衡州华光范禅师者。一曰福州罗山招孜者。一曰西川慧禅师者。一曰建州白云令弇者。一曰处州。天竺义证者。一曰吉州清平惟旷者。一曰婺州金柱义昭者。一曰潭州谷山和尚者。一曰湖南道吾山从盛者。一曰福州罗山义因者。一曰灌州灵岩和尚者。一曰吉州匡山和尚者。一曰福州兴圣重满者。一曰潭州宝应清进者。一曰汉州绵竹县定慧者。一曰潭州龙会山鉴禅师者。一曰安州穆禅师者

大鉴之八世。曰安州白兆山志圆禅师。其所出法嗣凡十有三人。一曰鼎州大龙山智洪者。一曰襄州白马山行霭者。一曰郢州大阳山行冲者。一曰安州白兆山怀楚者。一曰四祖山清皎者。一曰蕲州三角山志操者。一曰晋州兴教师普者。一曰蕲州三角山真鉴者。一曰郢州兴阳和尚者。一曰郴州东禅玄偕者。一曰新罗国慧云者。一曰安州慧日院玄谔者。一曰京兆大秦寺彦宾者

大鉴之八世。曰韶州慧林鸿究禅师。其所出法嗣一人。曰韶州灵瑞者

大鉴之八世。曰郢州芭蕉山慧清禅师。其所出法嗣四人。一曰郢州兴阳清让者。一曰洪州幽谷法满者。一曰郢州兴阳义深者。一曰芭蕉二世住遇者

大鉴之八世。曰吉州资福如实禅师。其所出法嗣四人。一曰吉州资福真邃者。一曰吉州福寿和尚者。一曰潭州鹿苑和尚者。一曰潭州报悲德韶者

大鉴之八世。曰汝州风穴延沼禅师。其所出法嗣四人。一曰汝州广慧真禅师者。一曰汝州首山省念者。一曰凤翔长兴和尚者。一曰潭州灵泉和尚者

大鉴之八世。曰潭州藤霞禅师。其所出法嗣二人。一曰澧州药山第七世和尚者。一曰潭州云盖山和尚者

大鉴之八世。曰洪州凤栖山同安常察禅师。其所出法嗣一人。曰袁州仰山良供者

大鉴之八世。曰吉州禾山无殷禅师。其所出法嗣五人。一曰庐山永安慧度者。一曰抚州曹山义崇者。一曰吉州禾山契云者。一曰漳州保福和尚者。一曰洪州翠岩师阴者

大鉴之八世。曰潭州云盖山景禅师。其所出法嗣三人。一曰衡岳南台藏禅师者。一曰幽州拓水从实者。一曰云盖山澄觉者

大鉴之八世。曰庐山归宗寺澹权禅师。其所出法嗣二人。一曰鄂州黄龙蕴和尚者。一曰寿州洎山和尚者

大鉴之八世。曰归宗怀恽禅师。其所出法嗣二人。一曰归宗第四世弘章者。一曰归宗岩密者

大鉴之八世。曰池州嵇山章禅师。其所出法嗣一人。田随州双泉山道虔者

大鉴之八世。曰洪州云居山怀岳禅师。其所出法嗣五人。一曰扬州风化院令崇者。一曰澧州药山忠彦者。一曰梓州龙泉和尚者。一曰云居住缘者。一曰云居住满者

大鉴之八世。曰抚州荷玉山光慧禅师。其所出法嗣一人。曰荷玉山福禅师者

大鉴之八世。曰筠州洞山道延禅师。其所出法嗣二人。一曰洪州上蓝庆禅师者。一曰洞山敏禅师者

大鉴之八世。曰抚州金峰从志禅师。其所出法嗣二人。一曰洪州大宁神降者。一曰澧州药山彦禅师者

大鉴之八世。曰襄州鹿门山处真禅师。其所出法嗣六人。一曰益州崇真者。一曰鹿门第二世谭和尚者。一曰襄州谷隐智静者。一曰庐山佛手岩行因者。一曰襄州灵溪山明禅师者。一曰洪州大安寺真上座者

大鉴之八世。曰抚州曹山慧霞禅师。其所出法嗣三人。一曰嘉州东汀和尚者。一曰雄州华严正慧者。一曰泉州招庆院坚上座者

大鉴之八世。曰华州草庵法义禅师。其所出法嗣一人。曰泉州龟洋慧忠者

大鉴之八世。曰潭州报慈藏屿禅师。其所出法嗣一人。曰益州圣兴存和尚者

大鉴之八世。曰襄州含珠山审哲禅师。其所出法嗣六八。一曰洋州龙穴山和尚者。一曰唐州大乘山和尚者。一曰襄州延庆归晓者。一曰襄州含珠山真和尚者。一曰含珠山璋禅师者。一曰含珠山偃和尚者

大鉴之八世。曰凤翔府紫陵匡一禅师。其所出法嗣三人。一曰并州庆福道隐者。一曰紫陵第二世微禅师者。一曰兴元府大浪和尚者

大鉴之八世。曰洪州同安威禅师。其所出法嗣二人。一曰陈州石镜和尚者。一曰中同安志禅师者

大鉴之八世。曰襄州石门山献禅师。其所出法嗣一人。曰石门山第二出慧彻者

大鉴之八世。曰襄州广德义和禅师。其所出法嗣二人。一曰襄州广德第二世延和尚者。一曰荆州上泉和尚者

大鉴之八世。曰京兆香城禅师。其所出法嗣一人。曰邓州罗纹和尚者

大鉴之八世。曰杭州瑞龙院幼璋禅师。其所出法嗣一人。曰西川德言者

大鉴之八世。曰随州护国守澄禅师。其所出法嗣八人。一曰随州智门守钦者。一曰护国第二世知远者。一曰大安山能和尚者。一曰颖州荐福院思禅师者。一曰潭州延寿和尚者。一曰护国第三世志朗者。一曰舒州香炉峰琼和尚者。一曰京兆盘龙山满和尚者

大鉴之八世。曰京兆永安院善静禅师。其所出法嗣一人。曰大明山和尚者

大鉴之八世。曰蕲州乌牙山彦宾禅师。其所出法嗣三人。一曰安州大安山兴古者。一曰蕲州乌牙山行朗者。一曰虢州卢氏常禅师者

大鉴之八世。曰凤翔府青峰禅师。其所出法嗣七人。一曰西川灵龛和尚者。一曰京兆紫阁山端己者。一曰房州开山怀昼者。一曰幽州传法和尚者。一曰益州净众归信者。一曰青峰第二世清勉者。一曰凤翔府长平山满禅师者

大鉴之八世。曰祥州大岩白禅师。其所出法嗣一人。曰邛州碧云和尚者

大鉴之九世。曰汝州首山省念禅师。其所出法嗣五人。一曰汾州善昭者。一曰襄州谷隐蕴聪者。一曰并州承天智嵩者。一曰汝州广惠元琏者。一曰汝州叶县归省者。一曰智门空和尚者

大鉴之九世。曰漳州罗汉院桂琛禅师。其所出法嗣七人。一曰金陵清凉文益者。一曰襄州清溪洪进者。一曰金陵清凉休复者。一曰抚州龙济绍修者。一曰杭州天龙寺秀禅师者。一曰潞州延庆传殷者。一曰衡岳南台守安者

大鉴之九世。曰福州仙宗契符禅师。其所出法嗣二人。一曰福州仙宗洞明者一。曰泉州福清行钦者

大鉴之九世。曰杭州天龙重机禅师。其所出法嗣一人。曰高丽云岳令光者

大鉴之九世。曰婺州泰瑫禅师。其所出法嗣一人。曰婺州齐云宝胜者

大鉴之九世。曰福州升山白龙道希禅师。其所出法嗣五人。一曰福州广平玄旨者。一曰福州白龙清慕者。一曰福州灵峰志恩者。一曰福州东禅玄亮者。一曰漳州报劬玄应者

大鉴之九世。曰泉州招庆法因禅师。其所出法嗣七人。一曰泉州报恩宗显者。一曰金陵龙光澄[怡-台+巳]者。一曰永兴北院可休者。一曰郴州太平清海者。一曰连州慈云慧深者。一曰郢州兴阳道钦者。一曰漳州保福清溪者

大鉴之九世。曰婺州报恩宝资禅师。其所出法嗣一人。曰处州福林澄和尚者

大鉴之九世。曰处州翠峰欣禅师。其所出法嗣一人。曰处州报恩守真者

大鉴之九世。曰襄州鹫岭明远禅师。其所出法嗣一人。曰襄州鹫岭第二世通和尚者

大鉴之九世。曰杭州龙华彦球禅师。其所出法嗣一人。曰仁王院俊禅师者

大鉴之九世。曰漳州保福可俦禅师。其所出法嗣一人。曰漳州隆寿无逸者

大鉴之九世。曰潭州延寿寺慧轮禅师。其所出法嗣二人。一曰庐山归宗道诠者。一曰潭州龙兴裕禅师者

大鉴之九世。曰韶州白云禅师。其所出法嗣六人。一曰韶州大历和尚者。一曰连州宝华和尚者。一曰韶州月华和尚者。一曰南雄州地藏和尚者。一曰英州乐净含匡者。一曰韶州后白云福禅师者

大鉴之九世。曰鼎州德山缘密禅师。其所出法嗣凡十有六人。一曰潭州鹿苑文袭者。一曰澧州药山可琼者。一曰南岳勤禅师者。一曰文殊应真者。一曰德山柔禅师者。一曰鼎州德山绍晏者。一曰鼎州宽禅师者。一曰鼎州道禅师者。一曰巴陵普禅师者。一曰郴州乾明自兴者。一曰渝州进云山禅师者。一曰岳州干普禅师者。一曰兴元府崇禅师者。一曰鄂州黄龙志愿者。一曰峨嵋山承璟者。一曰益州东禅秀禅师者

大鉴之九世。曰西川青城香林澄远禅师。其所出法嗣三人。一曰永康军罗汉和尚者。一曰复州崇胜光祚者。一曰永康军青城香林信禅师者

大鉴之九世。曰襄州洞山守初禅师。其所出法嗣七人。一曰潭州道崧者。一曰南岳雅禅师者。一曰岳州睦禅师者。一曰邓州同禅师者。一曰韶州洪教禅师者。一曰安州处琼者。一曰潞州宝周者

大鉴之九世。曰随州龙居山明教宽禅师。其所出法嗣凡十有三人。一曰五祖师戒者。一曰四祖山志諲者。一曰蕲州广教怀志者。一曰襄州兴化奉能者。一曰唐州天睦山慧满者。一曰鄂州建福智同者。一曰江陵府福昌重善者。一曰舒州龙门山仁永者一曰。襄州延庆本禅师者。一曰唐州福安山惠珣者。一曰鼎州大龙山炳贤者。一曰双泉山琼禅师者。一曰岩自上座者

大鉴之九世。曰韶州舜峰山韶禅师。其所出法嗣四人。一曰磁州桃园山曦朗者。一曰安州法云智善者。一曰韶州邓林善志者。一曰韶州大历志聪者

大鉴之九世。曰随州双泉山郁禅师。其所出法嗣二人。一曰鼎州德山惠远者。一曰襄州含珠彬禅师者

大鉴之九世。曰岳州巴陵鉴禅师。其所出法嗣二人。一曰襄州顺禅师者。一曰灵澄上座者

大鉴之九世。曰金陵清凉山明禅师。其所出法嗣二人。一曰庐山崇胜御禅师者。一曰吉州西峰豁禅师者

大鉴之九世。曰云居山深禅师。其所出法嗣一人。曰莲华峰详山主者

大鉴之九世。曰潭州报慈归真大师德韶。其所出法嗣二人。一曰蕲州三角志谦者。一曰郢州兴阳词铎者

大鉴之九世。曰鄂州黄龙诲机禅师。其所出法嗣九人。一曰洛京紫盖善沼者。一曰眉州黄龙继达者。一曰枣木第二世和尚者。一曰兴元府玄都山澄和尚者。一曰嘉州黑水和尚者。一曰鄂州黄龙智颙者。一曰眉州福昌达和尚者。一曰常州慧山然和尚者。一曰洪州双岭悟海者

大鉴之九世。曰婺州明招德谦禅师。其所出法嗣六人。一曰处州报恩契从者。一曰婺州普照瑜和尚者。一曰婺州双溪保初者。一曰处州涌泉究和尚者。一曰衢州罗汉义和尚者。一曰福州兴圣调和尚者

大鉴之九世。曰鼎州大龙山智洪禅师。其所出法嗣三人。一曰大龙山景如者。一曰大龙山楚勋者。一曰兴元府普通从善者

大鉴之九世。曰襄州白马行霭禅师。其所出法嗣一人。曰白马智伦者

大鉴之九世。曰安州白兆山怀楚禅师。其所出法嗣三人。一曰唐州保寿匡祐者。一曰蕲州自南者。一曰果州永庆继勋者

大鉴之九世。曰襄州谷隐智静禅师。其所出法嗣二人。一曰谷隐知俨者。一曰襄州普宁法显者

大鉴之九世。曰庐山归宗弘章禅师。其所出法嗣一人。曰东京普净常觉者

大鉴之九世。曰凤翔府紫陵微禅师。其所出法嗣二人。一曰凤翔府大朗和尚者。一曰潭州新开和尚者

大鉴之九世。曰襄州石门山慧彻禅师。其所出法嗣二人。一曰石门绍远者。一曰鄂州灵竹守珍者

大鉴之九世。曰洪州同安志禅师。其所出法嗣二人。一曰鼎州梁山缘观者。一曰陈州灵通者

大鉴之九世。曰襄州广德延禅师。其所出法嗣一人。曰广德周禅师者

大鉴之九世。曰益州净众寺归信禅师。其所出法嗣一人。曰汉州灵龛山和尚者

大鉴之九世。曰隋州护国知远禅师。其所出法嗣一人。曰东京开宝常普者

大鉴之九世。曰鼎州梁山缘观禅师。其所出法嗣一人。曰郢州大阳山警延者

大鉴之十世。曰鼎州文殊山应真禅师。其所出法嗣一人。曰筠州洞山晓聪者

大鉴之十世。曰眉州黄龙继达禅师。其所出法嗣一人。曰第二世黄龙和尚者

大鉴之十世。金陵清凉文益禅师。余杭人也。姓鲁氏。素有远志。戒后习毗尼于律师希觉。傍探儒术。而文艺可观。觉尝目之曰。此吾门之游夏也。寻务宗乘。遂诣福唐长庆法会。居未几已为其众所推。晚复游方。途中遇雨。与其侣渐憩其州西之地藏院。因参琛禅师。得了法要。乃留庵于福之甘蔗洲。后复为其侣率游江表至临川。遂为郡人命居崇寿精舍。自是学辈浸盛。江南国主李氏。闻其风遂请入都。使领清凉大伽蓝。其国礼之愈重。四方之徒归之愈多。逮今其言布于天下。号为清凉之宗。其所出法嗣凡六十三人。一曰天台德韶国师者。一曰杭州报恩寺慧明者。一曰漳州罗汉智依者。一曰金陵章义道钦者。一曰金陵报恩匡逸者。一曰金陵报慈文遂者。一曰漳州罗汉守仁者。一曰杭州永明寺道潜者。一曰抚州黄山良匡者。一曰杭州灵隐清耸者。一曰金陵报恩玄则者。一曰金陵报慈行言者。一曰金陵净德智筠者。一曰高丽道峰慧炬国师者。一曰金陵清源泰钦者。一曰杭州宝塔寺绍岩者。一曰金陵报恩法安者。一曰抚州崇寿契稠者。一曰云居清锡者。一曰百丈道常者。一曰天台般若敬遵者。一曰归宗策真者。一曰洪州同安绍显者。一曰庐山栖贤慧圆者。一曰洪州观音从显者。一曰庐州长安延规者。一曰常州正勤希奉者。一曰洛京兴善栖伦者。一曰洪州西兴齐禅师者。一曰润州慈云匡达者。一曰苏州荐福绍明。一曰泽州古贤谨禅师者。一曰宣州兴福可勋者。一曰洪州上蓝守讷者。一曰抚州覆船和尚者。一曰杭州奉先法瑰者。一曰庐山化城慧朗者。一曰杭州永明寺达鸿者。一曰高丽灵鉴者。一曰荆门上泉和尚者。一曰庐山大林僧遁者。一曰池州仁王缘胜者。一曰归宗义柔者。一曰泉州上方慧英者。一曰荆州护国遇禅师者。一曰饶州芝岭照禅师者。一曰归宗师慧者。一曰归宗省一者。一曰襄州延庆通性者。一曰归宗梦钦者。一曰洪州舍利玄阐者。一曰洪州永安明禅师者。一曰洪州禅溪可庄者。一曰潭州石霜爽禅师者。一曰江西灵山和尚者。一曰庐山佛手岩因禅师者。一曰金陵保安止和尚者。一曰升州华严幽和尚者。一曰袁州木平道达者。一曰洪州大宁道迈者。一曰楚州龙兴德宾者。一曰鄂州黄龙仁禅师者。一曰洪州西山道耸者

大鉴之十世。曰襄州清溪洪进禅师。其所出法嗣二人。一曰相州天平山从漪禅师者。一曰庐山圆通德缘者

大鉴之十世。曰金陵清源休复禅师。其所出法嗣二人。一曰金陵奉先慧同者。一曰庐山宝庆庵道习者

大鉴之十世。曰抚州龙济山绍修禅师。其所出法嗣一人。曰河东广原和尚者

大鉴之十世。曰衡岳南台寺守安禅师。其所出法嗣二人。一曰襄州鹫岭善美者。一曰安州慧日明禅师者

大鉴之十世。曰漳州报劬院玄应禅师。其所出法嗣一人。曰报劬第一世仁义者

大鉴之十世。曰漳州隆寿无逸禅师。其所出法嗣一人。曰漳州龙寿法骞者

大鉴之十世。曰庐山归宗道诠禅师。其所出法嗣一人。曰筠州九峰山守诠者

大鉴之十一世。曰天台山德韶国师。其所出法嗣凡五十有一人。一曰杭州永明寺延寿者。一曰温州大宁可弘者。一曰苏州长寿朋彦者。一曰杭州五云山志逢者。一曰杭州报恩法端者。一曰杭州报恩绍安者。一曰福州之广平守威者。一曰杭州报恩永安者。一曰广州光圣师护者。一曰杭州奉先清昱者。一曰天台普简智勤者。一曰温州雁荡愿齐者。一曰杭州普门希辩者。一曰杭州光庆遇安者。一曰天台般若友蟾者。一曰婺州智者全肯者。一曰福州玉泉义隆者。一曰杭州龙册晓荣者。一曰杭州功臣庆萧者。一曰越州称心敬琎者。一曰福州严峰师术者。一曰潞州华严慧达者。一曰越州清泰道圆者。一曰杭州九曲庆祥者。一曰杭州开化行明者。一曰越州开善义圆者。一曰温州瑞鹿遇安者。一曰杭州龙华慧居者。一曰婺州齐云遇臻者。又一曰温州瑞鹿寺本先者。一曰杭州报恩德谦者。一曰杭州灵隐处先者。一曰天台善建省义者。一曰越州观音安禅师者。一曰婺州仁寿泽禅师者。一曰越州云门重曜者。一曰越州大禹荣禅师者。一曰越州地藏琼禅师者。一曰杭州灵隐绍光者。一曰杭州龙华绍銮者。一曰越州碧泉行新者。一曰越州象田默禅师者。一曰润州登云从坚者。一曰越州观音朗禅师者。一曰越州诸暨五峰和尚者。一曰越州何山道孜者。一曰越州大禹自广者。一曰筠州黄檗师逸者。一曰苏州瑞光清表者。一曰杭州兴教寺洪寿者。一曰苏州承天道原者

大鉴之十一世。曰杭州报恩寺慧明禅师。其所出法嗣一人。曰福州保明道诚者

大鉴之十一世。曰金陵报慈道场文遂禅师。其所出法嗣五人一曰常州齐云慧禅师者。一曰洪州双岭祥禅师者。一曰洪州观音真禅师者。一曰洪州龙沙茂禅师者。一曰洪州大宁奖禅师者

大鉴之十一世。曰杭州永明道潜禅师。其所出法嗣三人。一曰杭州千光王瑰省者。一曰衢州镇境志澄者。一曰明州崇福庆祥者

大鉴之十一世。曰杭州灵隐清耸禅师。其所出法嗣九人。一曰杭州功臣道慈者。一曰秀州罗汉愿昭者。一曰处州报恩师智者。一曰衢州濲宁可先者。一曰杭州光孝道端者。一曰杭州保清遇宁者。一曰福州支提辨隆者。一曰杭州瑞龙希圆者。一曰杭州国泰德文者

大鉴之十一世。曰洪州百丈山道常禅师。其所出法嗣三人。一曰庐山栖贤澄諟者。一曰苏州万寿德兴者。一曰越州云门永禅师者

大鉴之十一世。曰庐山归宗义柔禅师。其所出法嗣二人。曰庐山罗汉行林者。一曰杭州功臣觉轲者

大鉴之十一世。曰金陵报慈行言禅师。其所出法嗣二人。一曰洪州云居义能者。一曰饶州北禅清皎者

大鉴之十一世。曰金陵报恩法安禅师。其所出法嗣二人。一曰庐山栖贤道坚者。一曰归宗慧诚者

大鉴之十一世。曰庐州长安院延规禅师。其所出法嗣二人。一曰庐州长安辨实者。一曰云盖山用清者

大鉴之十二世。曰杭州永明延寿禅师。其所出法嗣二人。一曰杭州富阳子蒙者。一曰杭州朝明院津禅师者

大鉴之十二世。曰苏州长寿院朋彦禅师。其所出法嗣一人。曰长寿第二世法齐者

大鉴之十二世。曰杭州普门寺希辩禅师。其所出法嗣二人。一曰高丽国慧洪者。一曰越州上林湖智者

大鉴之十二世。曰云居山真如道齐禅师。其所出法嗣九人。一曰云居契瑰者。一曰杭州灵隐文胜者。一曰台州瑞岩义海者。一曰大梅居煦者。一曰大梅保福居素者。一曰荆门清溪清禅师者。一曰云门居曜者。一曰云居慧震者。一曰庐山慧日智达者

评曰。正宗至大鉴传既广。而学者遂各务其师之说。天下于是异焉。竞自为家。故有沩仰云者。有曹洞云者。有临济云者。有云门云者。有法眼云者。若此不可悉数。而云门临济法眼三家之徒。于今尤盛。沩仰已熄。而曹洞者仅存。绵绵然犹大旱之引孤泉。然其盛衰者岂法有强弱也。盖后世相承得人与不得人耳。书不云乎。苟非其人道不虚行

传法正宗记卷第八传法正宗记卷第九

        宋藤州东山沙门释契嵩编修
旁出略传二百五人 宗证略传十一人

    旁出略传(并序)

序曰。旁出善知识者。已载于他书。此复见之。盖以其皆出于正宗。的庶虽异。其法一也。周封同姓之国。以贵其宗。亲亲之义。则文武成康为正。方之大迦叶直下之相承者。亦可知矣。其传起于末田底。而止乎益州神会禅师者。凡二百有五人

第二祖阿难尊者。其旁出法嗣一人。曰末田底迦者

第二十四祖师子尊者。其旁出法嗣一人。曰达磨达者

师子之二世。曰达磨达尊者。罽宾国人也。不祥姓氏。初师其国之波梨迦尊者出家。颇聪敏有智辩。而德冠诸应真之士。及波梨迦之法离为五家。而尊者首冠于禅定宗。晚与师子尊者辩论。遂伏其道。复宗之为师。及师子遇害。达磨达乃与其二弟子隐于其国之象白山。年寿甚高出于常数。其所出法嗣二人。一曰因陀罗者。一曰瞿罗忌利婆者

评曰。始愚未得证于出三藏记时。有曰吾疑。祖位至师子绝。而其法普传。犹此六祖大鉴禅师不其然乎。因尝与其论曰。夫祖位之绝盖非常事。前后贤圣亦当言之。若此祖数止于大鉴者。乃有般若多罗与夫达磨大士而预记之。六祖虽各授其法亦有人焉。若子所谓祖世绝于师子。必何以证之。其前祖孰尝记耶。而分传法者果何人。将之东乎。非人则其法安得至此。虽其旁出达磨达者自为枝派。其所出各不过四五人耳。非普传也。亦未始闻其徒以法而东扬者。苟以达磨达为之普传者。则达磨达何乃独指二十五祖曰。我有同学号婆舍斯多。先师预以法付之。复授衣为信。已适南天竺也。其他同学者曷弃而不言耶。是不然也。子宜以理求之。不可恣其臆度。曰若然则达磨达既宗师子。安得不承之为其正祖。乃推于斯多乎。曰此盖圣人宜其机缘而命之祖矣。亦以其悟之浅深而授之法印耳。若五祖传之大鉴。而不付比秀。不其然哉。或者然之。适得僧祐之书。而吾言甚验。不欲弃之。因系达磨达传后

师子尊者之三世。曰因陀罗。其所出法嗣四人。一曰达磨尸利帝者。一曰那伽难提者。一曰破楼求多罗者。一曰婆罗婆提者

师子尊者之三世。曰瞿罗忌利婆。其所出法嗣二人。一曰婆罗跋摩者。一曰僧伽罗叉者。

师子尊者之四世。曰达磨尸利帝。其所出法嗣二人。一曰摩帝隶披罗者。一曰诃利跋茂者

师子尊者之四世。曰破楼求多罗。其所出法嗣三人。一曰和修盘头者。一曰达磨诃帝者。一曰旃陀罗多者

师子尊者之四世。曰波罗跋摩。其所出法嗣三人。一曰勒那多罗者。一曰盘头多罗者。一曰婆罗婆多者

师子尊者之四世。曰僧伽罗叉。其所出法嗣五人。一曰毗舍也多罗者。一曰毗楼罗多摩者。一曰毗栗刍多罗者。一曰优波膻驮者。一曰婆难提多者

二十八祖达磨尊者(此土之初祖也)旁出法嗣九人。一曰有相宗首萨婆罗者。一曰无相宗首波罗提者。一曰定慧宗首婆兰陀者。一曰戒行宗首(亡名)一曰无得宗首宝静者。一曰寂静宗首(亡名)一曰道育者。一曰道副者一曰尼总持者

二十九祖慧可尊者(此土之二祖也)旁出法嗣三人。一曰僧那者。一曰向居士者。一曰相州慧满者

二十九祖之二世。曰相州慧满禅师。其所出法嗣六人。一曰岘山神定者。一曰宝月禅师者。一曰华闲居士者。一曰大士化公者。一曰和公者。一曰廖居士者

二十九祖之三世华闲居士。其所出法嗣一人。曰昙邃者

二十九祖之四世。曰昙邃禅师。其所出法嗣三人。一曰延陵慧简者。一曰彭城慧瑳者。一曰定林慧纲者

二十九祖之五世。曰慧纲禅师。其所出法嗣一人。曰六合大觉者

二十九祖之六世。曰大觉禅师。其所出法嗣一人。曰高邮昙影者

二十九祖之七世。曰昙影禅师。其所出法嗣一人。曰泰山明练者

二十九祖之八世。曰明练禅师。其所出法嗣一人。曰杨州静泰者

三十一祖道信尊者(此土之四祖也)旁出法嗣一人。曰牛头法融者

三十一祖之二世。曰金陵牛头法融禅师。其所出法嗣一人。曰智岩者

三十一祖之三世。曰智岩禅师。其所出法嗣。一人曰慧方者

三十一祖之四世。曰慧方禅师。其所出法嗣一人。曰法持者

三十一祖之五世。曰法持禅师。其所出法嗣一人。曰智威者

三十一祖之六世。曰智威禅师。其所出法嗣一人。曰慧忠者

三十一祖之二世。曰法融禅师。旁出法嗣凡十人。一曰金陵钟山昙璀者。一曰荆州大素者。一曰幽栖月空者。一曰白马道演者。一曰新安定庄者。一曰彭城智瑳者。一曰广州道树者。一曰湖州智爽者。一曰新州杜默者。一曰上元智诚者

三十一祖之三世。曰智岩禅师。其旁出法嗣八人。一曰东都镜潭者。一曰襄州志长者。一曰益州端伏者。一曰龙光龟仁者。一曰襄阳辩才者。一曰汉南法俊者。一曰西川敏古者

三十一祖之三世。曰智诚禅师。其所出法嗣一人。曰定真者

三十一祖之四世。曰定真禅师。其所出法嗣一人。曰如度者

三十一祖之五世。曰法持禅师。其旁出法嗣二人。一曰牛头玄素者。一曰天柱弘仁者

三十一祖之六世。曰智威禅师。其旁出法嗣三人。一曰宣州安国玄挺者。一曰润州鹤林玄素者。一曰舒州天柱崇慧者

三十一祖之七世。曰慧忠禅师。其所出法嗣一人。曰天台惟则者

三十一祖之七世。曰玄素禅师。其所出法嗣三人。一曰径山道钦者。一曰金华昙益者。一曰吴门圆镜者

三十一祖之八世。曰径山国一禅师道钦。其所出法嗣四人。一曰鸟窠道林者。一曰木渚山悟禅师者。一曰青阳广敷者。一曰杭州巾子山崇慧者

三十一祖之八世。曰天台佛窟岩惟则禅师。其所出法嗣一人。曰天台云居智禅师者

三十一祖之九世。曰杭州鸟窠道林禅师。其所出法嗣二人。一曰杭州招贤会通者。一曰灵岩宝观者

三十一祖之九世。曰天台山云居智禅师。其所出法嗣凡三十三人。一曰牛头山道性者一曰江宁智灯者。一曰解玄(解玄或山与寺名未详)怀信者。一曰鹤林全禅师者。一曰北山怀古者。一曰明州观宗者。一曰牛头大智者。一曰白马善道者。一曰牛头智真者。一曰牛头谭颙者。一曰牛头云韬者。一曰牛头山凝禅师者。一曰牛头法梁者。一曰江宁行应者。一曰牛头山惠良者。一曰兴善道融者。一曰蒋山照明者。一曰牛头法灯者。一曰牛头定空者。一曰牛头山慧涉者。一曰幽栖道遇者。一曰牛头山凝空者。一曰蒋山道初者。一曰幽机藏禅师者。一曰牛头灵晖者。一曰幽栖道颖者。一曰牛头巨英者。一曰释山法常者。一曰龙门凝寂者。一曰庄严远禅师者。一曰襄州道坚者。一曰尼明悟者。一曰居士殷净者

三十一祖之十世。曰慧涉禅师。其所出法嗣一人。曰润州栖霞清源者

第三十二祖弘忍尊者(此土之五祖也)旁出法嗣十有三人。其一曰北宗神秀者。一曰嵩岳慧安者。一曰蒙山道明者。一曰杨州昙光者。一曰随州神慥神。一曰金州法持者。一曰资州智侁者。一曰舒州法照者。一曰越州义方者。一曰枝江道俊者。一曰常州玄赜者。一曰越州僧达者。一曰白松山刘主簿者

三十二祖之二世。曰神秀禅师。其所出法嗣凡十有九人。一曰五台山巨方者。一曰河中智封者。一曰兖州降魔藏禅师者。一曰寿州道树者。一曰淮南全植者。一曰荆州辞朗者。一曰嵩山普寂者。一曰大佛香育者。一曰西京义福者。一曰忽雷澄禅师者。一曰东京日禅师者。一曰太原遍净者。一曰南岳元观者。一曰汝南杜禅师者。一曰嵩山敬禅师者。一曰京兆小福禅师者。一曰晋州霍山观禅师者。一曰润洲崇圭者。一曰安陆怀空者

三十二祖之二世。曰嵩岳慧安国师。其所出法嗣六人。一曰洛京福先仁俭者。一曰嵩岳破窖堕者。一曰嵩岳元圭者。一曰常山坦然者。一曰邺都圆寂者。一曰西京道亮者

三十二祖之二世。曰蒙山道明禅师。其所出法嗣三人。一曰洪州崇寂者。一曰江西环禅师者。一曰抚州神正者

三十二祖之二世。曰随州神慥禅师。其所出法嗣一人。曰正寿者

三十二祖之二世。曰资州智侁禅师。其所出法嗣一人。曰资州处寂者

三十二祖之二世。曰玄赜禅师。其所出法嗣二人。一曰义兴神斐者。一曰湖州畅禅师者

三十二祖之三世。曰降魔藏禅师。其所出法嗣三人。一曰西京寂满者。一曰西京定庄者。一曰南岳慧隐者

三十二祖之三世。曰荆州辞朗禅师。其所出法嗣三人。一曰紫金玄宗者。一曰大梅车禅师者。一曰抟界慎徽者

三十二十之三世。曰嵩山普寂禅师。其所出法嗣凡二十四人。一曰终南山惟政者。一曰广福慧空者。一曰越州禅师者。一曰襄州夹石思禅师者。一曰明瓒者。一曰敬爱真禅师者。一曰兖州守贤者。一曰定州石藏者。一曰南岳澄心者。一曰南岳日照者。一曰洛京干禅师者。一曰苏州真亮者。一曰瓦官璇禅师者。一曰弋阳法融者。一曰广陵演禅师者。一曰陕州慧空者。一曰洛京真亮者。一曰泽州亘月者。一曰毫州昙真者。一曰都梁山崇演者。一曰京兆澄禅师者。一曰嵩阳寺一行者。一曰京兆融禅师者。一曰曹州定陶丁居十者

三十二祖之三世。曰西京义福禅师。其所出法嗣八人。一曰大雄猛禅师者。一曰西京大震动禅师者。一曰神斐禅师者。一曰西京大悲光禅师者。一曰西京大隐者。一曰定境者。一曰道播者。一曰玄证者

三十二祖之三世。曰南岳元观禅师。其所出法嗣一人。曰神照者

三十二祖之三世。曰小福禅师。其所出法嗣三人。一曰京兆蓝田深寂者。一曰太白云禅师者。一曰东白山法超者

三十二祖之三世。曰霍山观禅师。其所出法嗣一人。曰岘山幽禅师者

三十二祖之三世。曰西京道亮禅师。其所出法嗣五人。一曰扬州大总管李孝逸者。一曰工部尚书张锡者。一曰国子祭酒崔融者。一曰秘书监贺知章者。一曰睦州刺史康诜者

三十二祖之三世。曰资州处寂禅师。其所出法嗣四人。一曰益州无相者。一曰益州马禅师者。一曰超禅师者。一曰梓州晓了者

三十二祖之三世。曰义兴斐禅师。其所出法嗣二人。一曰西京智游者。一曰东都深智者

三十二祖之四世。曰兴善惟政禅师。其所出法嗣二人。一曰衡州定心禅师者。一曰志真禅师者

三十二祖之四世。曰敬爱寺志真禅师。其所出法嗣一人。曰嵩山照禅师者

三十二祖之四世。曰塼界慎徽禅师。其所出法嗣一人。曰武诫禅师者

三十二祖之四世。曰无相禅师。其所出法嗣四人。一曰益州无住者。一曰荆州融禅师者。一曰汉州王头陀者。一曰益州神会者

    宗证略传(并序)

序曰。涅槃曰。复至他方有诸烦恼毒箭之处。示现作祖为其疗治。又曰。我有无上正法悉已付嘱摩诃迦叶。是迦叶者当为汝等作大依止。此吾道之有祖宗尚矣。但支竺相远传之者不真。致令圣人之德不甚明效。加之暴君嫉善毁弃大教。而佛子不善属书。妄谓其祖绝于二十四世。乃生后世者之疑。圣德益屈。余尝慨之。适因治书。乃得众贤所道祖宗之事凡十家。故并其人。列为宗证传云尔

月支国沙门竺大力者。盖第二十三祖鹤勒那之弟子也。性素聪晤。能通大小乘学。其国号为三藏。以汉献帝之世至乎雒邑。尝与沙门康孟详。译正二本起经。一日所馆有白光一道忽发于前。大力敛容曰。此光乃我师鹤勒那入灭之相也。众异之遂以闻帝。帝即命志之。其时已丑岁也。寻游江南。适值孙权称王于建康方向佛法。乃置寺礼沙门康僧会于其国。僧会初见大力。甚不德之。寻用问答。遂相推重。因曰。仁者何师乃能如是。大力曰。我师鹤勒那。故得此妙悟。乃通他心。僧会曰。鹤勒之徒如师利智凡几何人。复有过之者乎。大力曰。似我之俦三千。若其颖达离伦唯一上人耳。号师子比丘。其人密受正法与师继世。方扬化于北天竺国。僧会遂引见于吴主。称道其异。吴主乃问力曰。孤忝此有土。国祚其有几何。力遂说偈答之曰。清宵吃饭。云间斗走。十四年末。必逢猪口。当时权不晓其言。而亦甚礼之。大力留吴久之。及权死其子亮即位。益相见问。而言皆有效验。大力寻至孙休之世庚辰岁复还西域

中印度沙门昙摩迦罗者。以魏黄初壬寅之三年。至乎许昌。初视僧威仪不整颇叹之。谓其不识法律。当时许昌有僧曰光璨者。贤于其众能善遇之。乃礼而问迦罗曰。师于西国所见何者胜师。乃以何法住持。幸以见教。迦罗曰。西土凡有二大胜僧。一曰摩拏罗。二曰鹤勒那。我皆礼遇。二大士者皆传正法以法住持。预其众者寡不庄整。然二大士俱得圣道。而异德皆不可测。摩拏罗者。始于那提国以神通力一鼓其腹。乃能威伏百万恶象。及其出家。教化于西印度。于其国辨塔指泉。皆有验效(事具其本传)鹤勒那乃其继世之弟子也。大兴佛事于中天竺国。及其寂灭四众焚之。将分去其舍利。鹤勒那复能示现。说偈诫之。不容其分(偈亦具其本传)光璨曰。其灭度久耶近乎。迦罗曰。十二年矣。光璨曰。西国岁历颇与此同乎。迦罗曰。号谓虽异。而气候不别也。遂说五天竺之历数云云。迦叶寻亦西还。光璨即传其事。后之为僧传者。得以书之

中天竺国沙门支强梁楼者。实得果不测之人也。方前魏陈留王曹奂之世至洛。初馆于白马寺。盖景元二年之辛巳也。是时魏室方危。奂辈忧之。闻支强异僧。数从问其国之盛衰。支强遂为奂说偈曰。二公赖虚位。猕猴正当路。五人抱一鸡。鸡鸣猴不措。及奂去支强复说偈曰。二人好好去。两两岁平安。女子生河内。朱轮上进坛。当时虽不晓其说。而后皆验之。寻会昙谛康僧铠昙松白。延诸沙门翻译众经。一曰。支强谓诸僧曰。我在西时。尝往罽宾国至葱涂源。入其象白山。行之极远。俄见一茅茨。居僧甚老。有弟子事之。我乃就而礼之。因问之曰。仁者居此几久。名字谓谁其僧曰。我号达磨达者也。本北天竺之人。初从波梨迦比丘受学。晚遇师子尊者。为之出世之师。自弥罗崛王起难横害师子。而我遂隐此。久已谢绝人世。岂意复得与汝相遇。然我其闻其名。及是益更敬之。复问师子尊者。诚知其无辜被害。然其所传之法为何宗乘。方欲访其端由。而未尝得之。今幸遇仁者。可得而闻乎。达磨达曰。昔如来用教乘而普传众圣。独以最上乘心印微妙正法付嘱摩诃迦叶。迭传至我师子尊者。然师子知其自不免难。方其存时预以付我同学号婆舍斯多者。复授衣为信。斯多当时遵师之命。即往化于南天竺。支强然之。曰我亦尝会是师(婆舍斯多也)于南印度。因以祖事与诸沙门译之。夫自七佛至乎二十五祖婆舍斯多。乃此支强梁楼之所译也。中天竺国沙门婆罗芬多者。亦神异不测人也。或谓其前身为龙。以听经故得今所生。齐王嘉平二年庚午至洛。洛僧多从其重受大戒。及晋武大始乙酉之元年。会其弟子曰。摩迦陀复来。芬多因问曰。汝在西时颇游北天竺耶。或谓师子尊者无辜为其国王所戮是乎。今复有传法者与其相继耶。摩迦陀曰然。师子诛死今已二十三白。有沙门号婆舍斯多者。本罽宾国人。先难得其付法授衣。即日去之。方于中天竺大隆佛事。其国王迦胜甚器重之。虽外道强辩者。皆亦屈伏。与王辩其苑中业泉。国人异之。复号为婆罗多那(事见其本传)芬多谓其弟子曰。我亦知之。适验汝说。诚有所合。当时好事者。即书于白马寺。后有沙门号贤朗法师者。得于其寺乃传于世(以芬多到中国在齐王之世。则当列支强之前。为其始显于晋太始中故次之也)

佛驮跋陀罗。天竺人也。此云觉贤。本姓释迦氏。甘露饭王之后。少时出家。本国度为沙弥。受业于大禅师佛大先。极聪明隶。业习诵凡一日敌众人一月所为。尤以禅业自任。尝与僧伽达多共游罽宾国。达多始未测其人。一日达多禅坐于密室。忽睹跋陀在前。惊而问曰。何来。跋陀曰。暂往兜率致敬弥勒。即隐不见达多异之。他日以是问之。乃知其已得不还果。会秦僧智严同在罽宾。严因恳请跋陀偕来诸夏。传授禅法。其师佛大先。时亦在罽宾。因谓智严曰。弘持禅法跋陀其人也。遂与智严东来。初至长安与罗什相遇甚善。尝谓什公曰。君所释不出人意。而特致高名何耶。什曰。吾年老故尔。何必能称美谈。跋陀议论多高简。颇为什之徒所忌。其后因自言。玄见五舶自其国来。其弟子复言。自得阿那含果。跋陀不即验问。以此致谤。秦僧以跋陀为诳。众遂摈之不容同处。跋陀即日与其弟子慧观等出关南适庐山。而慧远法师素闻其名。见跋陀至待之甚善。因致书秦王。为其解摈。遂请跋陀出其禅经同译。译成远为之序。因问跋陀曰。天竺传法诸祖凡有几何。跋陀曰。西土传法祖师。自大迦叶直下相承。凡有二十七人。其二十六祖近世灭度。号不如密多者。所出其继世弟子曰般若多罗者。方在南天竺盛行教化。吾尝遇之(般若尚在达磨多罗未继世作祖故未称之。宝林传所称跋陀说其祖事与此并同)会其西之江陵。远公未及以之为书。跋陀后会刘太尉裕罢镇荆州。相将同还都下。住道场寺。卒于本寺。当元嘉六年春秋七十有一

僧祐者。本齐人。归梁以持律知名。尝着出三藏记。其萨婆多部相承传目录。曰婆罗多罗(二十五祖)弗若密多(二十六祖)不若多罗(二十七祖)达磨多罗(二十八祖)祐寻终于梁

罽宾沙门那连耶舍者。以东魏孝静之世至于邺都。专务翻译。及高氏更魏称齐。耶舍乃益译出众经。初与处士万天懿者。共译出尊胜菩萨无量门陀罗尼经。天懿尝问耶舍曰西土颇有大士奉此教乎。耶舍曰。西国诸祖二十七大士。皆亦受持。然其二十七祖号般若多罗。所出继世弟子曰达磨多罗者。昔当此明帝正光元年。至此雒阳。其人亦善此经。万天懿曰。然此大士我亦闻其当于祖位传佛正法。不悉其后复有继之者乎。耶舍遂说偈而答天懿曰。尊胜今藏古。无肱又有肱。龙来方受宝。奉物复嫌名。天懿复问如前。耶舍又说偈曰。初首不称名。风狂又有声。人来不喜见。白宝初平平。天懿复闻。耶舍复说偈曰。自起求无碍。师传我设绳。路上逢僧礼。脚下六支生。天懿复问。耶舍复说偈曰。三四金无我。隔水受心灯。尊号过诸量。徒嗔不起憎。天懿复间。耶舍复说偈曰。奉物何曾奉。言勤又不勤。唯书四句偈。将劝瑞田人。天懿复问。耶舍复说偈曰。心里能藏事。说向汉江滨。湖波探一月。将照二三人。天懿复问。耶舍复说偈曰。领得珍勤语。离乡日日敷。米梁移近路。余算脚天徒。天懿复问。耶舍曰。前所记者。将有国德间生。吾不复语。然其后之事。为汝并以六偈记之。其一曰。艮地生玄旨。通尊媚亦尊。比肩三九族。足下一屯分。其二曰。灵集愧天恩。生牙二六人。法中无气味。石上有功勋。其三曰。本是大虫男。回成师子谈。官家封冯岭。同详三十三。其四日。九女出人伦。八个绝婚姻。朽床添六脚。心祖众中尊。其五曰。走戊与潮邻。媥乌子出身。二天虽有感。三化寂无尘。其六曰。说少何曾少。言流又不流。草若除其首。三四继门修。复谓天懿曰。吾灭度后凡二百八十年。是国有大王者。善治其民。风俗安乐。前之所记贤圣。相次皆出。大益群品。然因一胜师始开其甘露门。而致后如此。万天懿即从耶舍译其谶偈。耶舍复出其所谓二十七祖与般若多罗之继世弟子二十八祖。菩提达磨之事者。与天懿正之(亡当时为书之名)耶舍寻悠然独往庐山。遂入灭于山中。其后梁简文帝闻之。因使臣刘县运往齐取其书归国。诏沙门宝唱。编入续法记(梁简文。当齐有国。方一戴余即崩。然其死阨在贼臣暴乱之际。乃暇求法事耶。岂先此因使北聘已得是书手。又不见宝唱作续法记年月尚疑之。但取其文字。自北而传南。其来有因。且从旧录而笔之耳)然自七佛至乎二十八祖菩提达磨。盖此那连耶舍之所译也。西域沙门犍那者。不知其果何国人。亦不详何时至于中国也。唐天宝中。会河南尹李常者。得三祖璨大师舍利。遂集沙门于其家。置斋落之。而犍那与焉。李常因问犍那曰。天竺禅门祖师多少。犍那曰。自迦叶直至般若多罗。凡有二十七祖。若叙师子尊者傍出。达磨达之四世二十二人。总有四十九祖若从七佛至。此璨大师。不括横枝凡有三十七祖。常又问席间他僧曰。余尝见祖图。或引五十余祖。至其支派差杀。宗族不定。或但有空名。此何以然。适有六祖弟子曰智本禅师者。对曰。斯盖后魏之世佛法毁废。当时沙门有曰昙曜者。于仓卒间单录诸祖名目。不暇全写。怀之亡于山泽。及魏之文成复教。前后历三十载。至孝文帝之世。昙曜乃进为僧统。寻出其事授众沙门。修之目为付法藏传。其差误亡逸。始自昙曜之所致也。犍那后不知所终

裴休。字公美。事唐。会昌中以兵部侍郎御史大夫同平章事。号为名相。撰圭峰密师传法碑曰。释迦如来最后以法眼付大迦叶。令祖祖相传别行于世。非私于迦叶而外人天声闻菩萨也。自大迦叶至于达磨。凡二十八世。达磨传可。可传璨。璨传信。信传忍。忍传能为六祖

刘煦。字耀远。涿州归义人也。天祐中。始以军事衙推仕。及开运初。授司空平章事。又监修国史。故其撰唐书神秀传曰。昔后魏末有僧达磨者。本天竺国王子。以护国出家入南海得禅宗妙法。自释迦相传有衣钵为记。世相付授。初来至梁诣武帝。帝问以有为之事。达磨不悦乃之魏。隐于嵩山少林寺而卒。其年魏使宋云。于葱岭回见之。门徒发其墓。但见衣履而已。达磨传慧可。慧可传僧璨。僧璨传道信。道信传弘忍。弘忍传慧能神秀。煦卒于宋太保

传法正宗记卷第九(终)


传法正宗论

    No. 2080

传法正宗论卷上

        宋藤州东山沙门释契嵩着

    第一篇

隋唐来。达磨之宗大劝。而义学者疑之。颇执付法藏传。以相发难。谓传所列但二十四世。至师子祖而已矣。以达磨所承者非正出于师子尊者。其所谓二十八祖者。盖后之人曲说。禅者或引宝林传证之。然宝林亦禅者之书。而难家益不取。如此呶呶。虽累世无以验正。吾尝病之。因探二传。窃欲质其是非。及观所谓付法藏传者。盖作于后魏出乎真君毁佛之后。梵僧吉迦夜所译。视其各传品目而祖代若有次第。及考其文。则师资授受。与其所出国土姓氏。殊无本末其稍详者。乃其旋采于三藏诸部。非其素尔也。大凡欲为书序人世数前后。必以其祖祢父子亲相承袭为之效。又其人姓族州土。与其事之所以然。皆不失端倪。使后世取信。乃谓之史传。今其书则谓之传。其事则不详。若其序弥遮迦多佛陀难提比罗长老。至于婆修槃陀。摩拏罗。鹤勒那。夜奢。与师子罗汉者七祖师。皆无其师弟子亲相付受之义。而佛陀难提鹤勒那与师子三祖。最阙前传。既不见所授。而后之传但曰次付次有复有某比丘云云。付受果不分明详备。又何足为之传而示信于后世耶。其传师子比丘。谓罽宾国王邪见。因以利剑斩之。头中无血。唯乳流出。相付法人于此便绝。吾谓此说大不然也。尝试评之。如其为迦叶传曰。佛垂灭度告大迦叶云。我将涅槃。以此深法用嘱累汝。汝当于后敬顺我意。广宣流布无令断绝。然则后世者。既承佛而为之祖。可令其法绝乎。又掬多传谓。其意欲涅槃。特以提多迦未诞。待其生付法方化。其传迦那提婆谓。以法胜外道。遂为外道弟子所害。提婆乃忍死。说其夙报。以法付罗睺罗方绝。今师子既如掬多提婆为之祖。岂独便死而不顾法耶。夫承如来作出世之大祖。非圣人不可预焉。今师子预之。是必圣人也。安有圣人而不知死于夙报。知其死又奚肯不预命。而正传其法使之相袭为后世之师祖邪。纵其传法相承之缘止此圣人。亦当预知以告其绝。苟不知其死而失传失告。又何足列于祖而传之乎。与之作传。固宜思之。假令梵本素尔。自可疑之。当留其阙以待来者。乌得信笔遽为是说起后世诤端以屈先圣。可不惧乎传灯录曰。昔唐河南尹李常者。尝得三祖璨师舍利。一日饭沙门落之。因问西域三藏僧犍那曰。天竺禅门祖师几何。犍那曰。自大迦叶至乎般若多罗。凡有二十七祖。若叙师子尊者傍出。达磨达之四世自二十二人。总有四十九祖。若自七佛至此璨大师。不括横枝。凡三十七世。常复问席间耆德曰。余尝视祖图。或引五十余祖。至于支派差殊宗族不定。或但空有其名者。此何以验之。适有六祖弟子号智本禅师者。对曰。此因后魏毁教。其时有僧昙曜。于仓黄中单录乎诸祖名目。持之亡于山野会文成帝复教。前后更三十年。当孝文帝之世。昙曜遂进为僧统。乃出其所录。诸沙门因之为书。命曰付法藏传(付法藏传。亦云。昙曜所撰)其所差逸不备。盖自昙曜逃难已来。而致然也。以吾前之所指其无本末者。验今智本之说。诚类采拾残坠所成之书。又其品目曰。某付某果。所谓单录。非其元全本者也。若宝林传者。虽其文字鄙俗序致烦乱不类学者著书。然其事有本末。世数名氏亦有所以。虽欲窃取之及原其所由。或指世书。则时所无有。或指释部。又非藏经目录所存。虽有稍合藏中之云者。亦非他宗之为。余常疑其无证。不敢辄论。会于南屏藏中适得古书号出三藏记者。凡十有五卷。乃梁高僧僧祐之所为也。其篇曰萨婆多部相承传目录记。祐自序其端云。唯萨婆多部。偏行于齐土。盖源起天竺流化罽宾。前圣后贤重明叠耀。自大迦叶至乎达磨多罗。凡历二卷。总百余名。从而推之。有曰婆罗多罗者。与乎二十五祖。婆舍斯多之别名同也(其义见于本传)有曰弗若蜜多者。与乎二十六祖。不如蜜多同其名也。有曰不若多罗者。与乎二十七祖。般若多罗同其名也。有曰达磨多罗者。与乎二十八祖。菩提达磨法俗合名同也(其义见于本传)其他祖同者。若曰掬多堀。或上字同而下异。或下字异而上同。或本名反而别名合者。如商那和修。曰舍那婆斯之类是也。此盖前后所译梵僧。其方言各异而然也。唯婆舍而下四祖师其同之尤详。其第一卷目录所列。凡五十三人。而此四祖最相联属。而达磨处其末。此似示其最后世之付受者也。其所列员数之多者。盖祐公前后所得诸家之目录。不较其同异。一皆书之。杂以阿难师子尊者所傍出诸徒。故其繁也如祐序曰。先传同异。并录以广闻。后贤未绝。制传以补阙。然其大略与宝林传传灯录同也。若祐公者。以德高当时。推为律师。学而有识。而人至于今称之。然其人长于齐而老于梁。所闻必详。今其为书亦可信矣。以之验师子比丘虽死。而其法果有所传。婆舍而下四祖其相承不谬。不亦大明乎。传灯所载诚有据也。呜呼祐之书。存于大藏周天下。其几百年也。而未始得其所发。将古人之不见乎。而至人之德其晦明亦有数耶。然吾考始译斯事者。前传皆曰。初由中天竺国沙门号支疆梁楼。尝往罽宾国。于其国之象白山。会达磨达比丘。其人老寿出于常数。乃师子祖傍出之徒。支疆因以师子之后其法兴衰问之。达磨达曰。如来之法传大迦叶。以至吾师子大师。然吾师知自必遇害。未死预以法正付我同学南天竺沙门婆舍斯多。亦名婆罗多那(宝林传云。北天竺则呼为婆罗多罗。与三藏记并同。此云多那。盖译有楚夏耳)复授衣为信。即遣之。其国其人方大为佛事于彼。支疆曰。然我识其人也。支疆遂以前魏陈留王曹奂之世至于洛邑。初馆白马寺。时魏室方危。奂忧之。数从问其兴亡。支疆皆以隐语答之。因会沙门昙谛康僧铠辈。译出众经及诸祖付受事迹。传于中国。以此验知。中国先有祖事。非权舆于付法藏传耳。然支疆译出其事。至乎拓跋焘诛沙门。历百九十余年矣。而支疆之说固已传于世也。吾料其百九十余年之间。必复有传其事而东来者。祖数益添。已不止于二十五年矣。但不辩其传来何人耳(吾近以禅经验。当时添祖数必矣)盖吉迦夜昙曜。当其毁教之后。资旧本先为其书杂众经。以其国势扬之。其时纵有私传其事者。固不如昙曜所发之显著也。后之人不能寻其所以。徒见其不存于藏中。即谓曲说。又后世天下数更治乱。虽复得之者。或南北相绝。或岁月益远。其书既素无题目。或译人之名亦亡。以之为书者。复文词鄙俚饰说过当。故令学者愈不信之。又云。有罽宾沙门那连耶舍者以东魏孝静之世至邺。而专务翻译。及高氏更魏称齐。乃益翻众经。初与处士万天懿译出尊胜菩萨无量门陀罗尼经。因谓天懿曰。西土二十七祖亦尊此经。复指达磨其所承于般若多罗。谓此土继其后者法当大传。乃以谶记之。复出已译祖事。与天懿正之。而杨炫之名系集亦云。耶舍尝会此东僧昙启者于西天竺。共译祖事为汉文。译成而耶舍先持之东来。然与支疆之所译者。未尝异也。夫自七佛至乎二十五祖婆舍斯多者。其出于支疆之所译也。益至乎二十七祖与二十八祖达磨多罗。西域传授之事迹者。盖出于耶舍之所译也。推宝林传灯二书。至于昙曜其始单录之者。其本皆承述于支疆耶舍二家之说也。但后世人人笔削异耳。曰支疆何以得如此之详耶。曰支疆中天竺人也。其去师子尊者之世至近。而相见婆舍斯多。又得与达磨达论之。故其所知备也。若出三藏记者。盖别得其传于齐梁之间耳。僧祐曰。萨婆多部源起于天竺。而流化于罽宾。罽宾国者。盖师子祖所化之地。亦其遇害于此。祐之言详也。又曰。此部偏行于齐土者。祐齐人也。是必西人先达磨东来。而传之于齐。祐于其国遂得之为书。但亡其译人之名耳。不然则祐何从而传耶。苟谓震旦禅者为之。而祐之时何尝稍有达磨之徒耶。又何出乎萨婆多部。而律者书之乎。大凡辩事。必以理推必以迹验。而然后议其当否。反是虽有神明如蓍龟。将如之何。昔神清讥禅者。乃曰。达磨闻其二弟子被秦人摈之庐山。乃自来梁。梁既不信。以望气遂之于魏因引师子尊者死时当此齐世。而达磨遣二弟子适属乎晋。遂以其年代相违而折之。夫师子之死也。乃当前魏废帝齐王之世(以甲历计之。当在丁卯。宝林传误云己卯)齐王者。亦魏王曹芳所封之号也。清辄以为后之南齐(注清之书亦曰南齐)其所谓被摈于秦人者。盖佛驮跋陀也。跋陀诚达磨法门之犹子也。谓闻其被摈遂自来梁。夫祖师所来。乃顺大因缘以传佛心印。岂独以二弟子被摈而至耶。此言非理。清安可辄取以资其相非。然斯不足裁也。若清曰。但祖师之门天下归仁焉。禅德自高。宁俟传法然后始为宗教者欤。清之言苟简也。昔如来将化。谓大迦叶曰。吾以正法眼付嘱于汝。汝宜传之勿使断绝。然则大圣人欲其以正法相承。自我为万世之宗。以正众证。以别异道。非小事也。今曰宁俟传法以为宗教。岂吾徒之谓乎。而必执付法藏传。以辩二十八祖者。谓后世之曲说。又不能晓达磨多罗是其法俗合名。以谓非今菩提达磨者。何其未之思也。夫读书不能辩其道之真伪。究其事之本末。曷异乎市人鬻书。虽更万卷何益其所知。清自谓能著书发明而学也。如是之不详。岂谓高识乎。若宝林传。其所载诸祖之传受相承名氏异同。与其所出之国土者。大体与他书同。果是也。吾有取焉。但其枝细他缘张皇过当。或烦重事理相反。或错误差舛。殆不可按。是必所承西僧。泛传不审而传(去声)之者不能裁之。吾适略而不取也。亦禅者朴略。学识不臻。乃辄文之迂疏倒错。累乎先圣真迹不尽信于世。其虽欲张之。而反更弛之。夫著书以垂法于无穷。固亦圣贤之盛事也。安可妄为后世之徒好欲自名。窃取古人之物。而竞为其说。如此者何限。吾常为之太息。虽不能高文慷慨。皆欲刬众烦杂使大圣人之道廓然也。适以禅律诸家之书。探其事实。修而正之。其理不当而其言冗伪者。则削之。其旧虽见而不甚备者。则采其所遗以广之。断自释迦如来至此第六祖大鉴禅师。总三十四圣者。如来则为之表。次圣则为之传。及大鉴之后法既广传。则为分家略传诸祖。或横出其徒者。则为旁出传。其人有论议。正宗得其实者。则为之宗证传。与其前后所著之论。凡四十余篇。并其祖图。勒为十二卷。命曰传法正宗记

    第二篇(此篇并后卷二篇是续作)

余昔引出三藏记所载四祖师者。以质付法藏传之谬。遂为书。迄今七年矣。然出三藏记所录者概见耳。犹恐其未能断天下之苟诤。适睹禅经及修行地不净观经序。而传法众圣。果二十八祖备矣。婆舍斯多而下四祖师。其名昭然若揭日月。僧祐所录诚有根本。而吉迦夜阙传。益不足考也。学者相党其讻讻亦可息矣。夫禅经者。盖出于菩提达磨。而佛驮跋陀罗所译。庐山慧远法师序之(本经其序。或亡出远名。进出三藏记见之最详也)不净观经其序亦宋僧慧观之所著。达磨者如来直下之相承者也。佛驮跋陀罗乃佛大先之弟子。而达磨法门之犹子也。慧远法师盖承于佛驮跋陀。慧观又跋陀之弟子者也。其所说其祖与宗固宜详而备之也。禅经曰。佛灭度后尊者大迦叶。尊者阿难。尊者末田地。尊者舍那婆斯(此即商那和修也)尊者优波崛(即掬多也)尊者婆须蜜。尊者僧伽又(灵隐藏经。于僧伽下写为又字。初即取其又字之义。后见他处经。写曰僧伽罗叉。乃省前又字悟耳。然僧伽罗叉。即吾宗师子祖旁出之祖也。辩在吾解诬之文内甚详)尊者摩拏罗(吾尝辩此。当是称二十五祖婆罗多罗。其谓又尊者。是必以二十五祖又承二十四祖师子。其相继未尝绝也。今其经本或云。达磨多罗。盖后世传写之误也。若达磨多罗即是其说经之人。乃不若多罗传法之弟子也。岂有弟子说法。而先于其师自称尊者邪。写为达磨多罗者。亦字与婆罗多罗相近故也。古德亦有辩此。谓是摩挐罗。恐亦未然。今且从先德耳)乃至尊者不若蜜多罗(但多蜜字与传灯录诸说异耳)诸持法者。以此慧灯次第传授。我今如其所闻而说是义。若夫禅经所称尊者大迦叶者。此吾正宗之第一祖者也。其曰乃至尊者不若蜜多罗者。此吾正宗之第二十七祖者也。与其弟子说经之者达磨多罗者。乃吾正宗之第二十八祖者也。以宝林传灯众说。所谓二十八十祖者。相与较其名数未曾差也。禅经不以其次第。而一一称乎诸祖之名者。必当时欲专说法。略之而然也。但示其首末之人。则余祖在乎其中可知也。修行地不净观经序曰。传此法至罽宾(罽宾。即师子祖所化之国也)转至富若蜜多(即不如蜜多也)富若蜜多亦尽诸漏。具足六通。后至其弟子富若罗(即般若多罗也)亦得应真。此二人于罽宾中为第一教首(按宝林传灯云。此二尊者。盛化东天竺南天竺。此云为罽宾教首。必罽宾僧从。推仰其人。为承法之宗首也。或恐二人亦尝来往罽宾国也)富若蜜多去世已五十余年。弟子去世二十余年(慧观乃跋陀弟子也。此二人。同终于宋。今慧观经序。推其承法宗祖。与跋陀庐山所译并同。但其经题目辄异。又推富若蜜多富若罗二祖。师入灭之年。与宝林传灯二书。前后相差。详此或慧观于跋陀之后重译其经之文。而自序之。或承其泛传。谓富若罗入灭。遂以书之。或宝林慧观所闻于西僧者。其部类宗计各不同。或五竺泛传不的。或传至此土。年代赊远。重经灭教。而传写者。误至其差舛耶。但取其承法宗祖真正入灭之年。虽稍差亦不甚妨。如众家说佛生日不等。岂可便谓非吾佛也。按慧皎传云。跋陀终在元嘉六年。而慧观元嘉十三年方制胜鬘经序。知慧观没在跋陀之后)昙摩多罗菩萨(即达磨多罗也)与佛陀斯那(即佛大先者也)俱共咨得高胜宣行法本。佛陀斯那化行罽宾为第三训首(其序亦与远公序皆见于出三藏记第九卷)若慧观所谓富若蜜多者。亦吾正宗之二十六祖也。所谓富若罗者。亦吾正宗之二十七祖也。所谓昙摩多罗菩萨者。亦吾正宗之二十八祖也。所谓佛陀斯那者。即菩提达磨同禀之佛大先者也。其所谓传此法至罽宾。转至富若蜜多者。盖谓二十四师子祖始传至于罽宾。而更自二十五祖婆舍斯多。展转而至乎二十六祖矣。其不必皆列乎。师子斯多二祖师之名者。文欲略也。但二书文字稍异。或具或略。与今宗门众说小差。盖其译有楚夏耳。按慧皎高僧传云。佛驮跋陀罗。受业于大禅师佛大先者也(传或为光字等误也)始在罽宾。以僧智严所请。遂与之东来。初诣罗什于长安。每与什议论。相得甚善。尝谓什曰。君所释不出人意。而致高名何邪。什曰。吾年老故尔。何必能称美谈。寻为秦僧以事苟排跋陀。遂来庐山远法师。为其致书解摈。因从之译出禅经。僧祐出三藏记传跋陀亦曰。于庐山与远公译出禅数诸经。今国朝印本禅经。其端题曰东晋三藏佛驮跋陀罗译。此明其与远公同译是也。所谓跋陀受业于大禅师佛大先者。佛大先本二十七祖般若多罗受法之弟子。与菩提达磨盖同嗣之弟兄也。故远公序禅经曰。今之所译出。自达磨多罗与佛大先。其人西域之隽禅训之宗。宝林传曰。佛大先乃跋陀之弟子。菩提达磨始亦学小乘禅观于跋陀。后与大先皆禀法于般若多罗。若夫大小乘互为其师弟子。如鸠摩罗什般头达多之类。西域多有。岂达磨等始亦稍问禅观于跋陀。其后跋陀却悟大法于达磨耶。而致二书之言如是也。然彼虽小法。亦恐圣人示必有师承耳。若记传谓达磨乃观音垂迹。方七岁即知四韦陀典五明集慕法。遂博通三藏。尤工定业。又何必资学于人耶。夫宝林传之说。与禅经诚相近。但其序致似倒耳。或宝林西僧传之者未精乎。以禅经断之。理无师传其弟子之经也。今跋陀传译达磨禅经。而跋陀乃达磨之徒。吾固以慧皎远公之言为详。推此则跋陀果佛大先之弟子。而达磨之法侄。慧观经序亦曰。昙摩罗以是法要传与婆陀罗也(婆陀罗。即跋陀罗也。宝林传但称跋陀。指般若多罗。现在南天竺。未见其传法。宝林未可为据)今佛驮跋陀。传其诸父之经。列其祖师之名氏。固亦亲矣不谬也。宝林传曰。佛驮跋陀尝谓远法师云。西土已有二十七祖。而不若多罗方化于南天竺国者。此其效也(不若多罗尚在达磨未继世作祖故未称之)佛驮跋陀传云。跋陀既为秦僧所摈。遂与其弟子慧观等四十余人俱发。神智从容初无异色。验此则慧观序述其宗祖。抑亦得之于跋陀也。详其序意。则不净观经宜与禅经一也。但未见其元本。不即裁之。考跋陀译经之时。方在晋安义熙七八年之间。而菩提达磨来梁。适在普通之初。其岁数相前后。不啻百年。是盖达磨寿考出于常数而然也。故梁武碑达磨曰。厥寿百五十岁(续高僧传亦如此云)梁帝盖以人事而言之耳。若其死葬而复提只履西归。又安可以岁数而计其寿考邪。吾尝推跋陀译经之年。而达磨当是方二十七岁耳。酌其演说禅经。固在其已前矣。序曰。西域之俊禅训之宗者。是必跋陀知其圣人与世有大因缘当袭禅祖。预与远公言之也。然跋陀自亦不测之人。宜其知达磨之圣人也。若非传法众圣。其事迹始自支疆梁楼译出为书曰续法传。会拓跋焘毁教。支疆之书遂逸。其后有昙曜吉迦夜辈。复缀成书。其所载或全或阙。更后世周武唐武宗毁教。其书又亡。又后世者虽复采拾各以为书。而全阙益差。古今辨此虽众。援引烦杂皆不足断。不若以今禅经与慧观之序证之为详。然世之所执以诤吾宗门者其最推付法藏传耳。今考其书。盖成于后魏延兴之二年。而佛驮跋陀所译禅经。乃出于晋安义熙七八年之间。而义熙前于延兴已六十二载矣(译禅经在义熙七八年。盖按僧祐出三藏记跋陀传云。至庐山自夏迄冬。译出禅经。即以义熙八年。遂适荆州。慧皎高僧传亦云。跋陀至庐山停岁许。复西适江陵。付法藏传后出于延兴二年。即见于其书之端)如此则禅经诚先见于南朝。而付法藏传后出于北朝毁教之后耳。今独执其一方。后出补亡之书。以抗其先见之全本者。可为当乎。说者曰。支疆梁楼先作续法传。元有二十五祖。至婆舍斯多。谓传法之人不自师子比丘即绝。又曰。吉弗烟与昙曜。同时别修此为五明集(盖广乎付法藏传者也。吉弗烟亦吉迦夜也)亦谓有二十七世。不止于师子祖而已矣。其所以阙者。盖昙曜初遇魏武毁法之难。仓卒单录奔窜山泽。而亡之也。以今禅经与慧观之序所备二十八祖。验其所谓元有之者。果是而相传不谬也。其过诚由昙曜之所致也。五明集亦不复见。虽有稍得之者。或别命其名目。如宝林传。圣胄集之类。又不列译人之名氏。后世复不能考其实。但以昙曜先缀集者。辄与吉迦夜两出其名。然迦夜之书非其正本。固可见矣。学者不识但视其书曰。师子比丘为罽宾国王邪见。因以利剑斩之。头中无血唯乳流出。相付法人于此便绝。乃以为然。殊不料昔之学辈党宗。故为此说相蔑。以起后世者不信。假令其实无相付法之人。而识者直笔。但不书其承法之者。而人亦自见其阙矣。何必辄书其便绝耶。然其言酷且俗。诚灭教之后不逞者。幸其前传亡本。因师子之事。而妄为之嗣。托乎梵僧吉迦夜之名以行。然吉迦夜亦名吉弗烟。诸家谓其尝着五明集。不止乎二十四世。以此验付法藏传。托之迦夜不其然乎。纵昙曜当时不为亦周武毁教之后。而其人辄作必矣。不尔则禅经与出三藏记皆备。而此何特无耶。吾谓其谬书可焚也(即付法藏传)

传法正宗论卷上传法正宗论卷下

        宋藤州东山沙门释契嵩着

    第三篇

客有谓余曰。我闻正宗以心传心而已矣。而子必取乎禅经何谓也。曰吾取禅经。以其所出祖师名数备有微旨合吾正宗。庐山大师祖述正宗尤详。而慧观之序亦然。吾书之推以为证耳。吾非学禅经而专以为意也。客曰。祖师之名数则见之矣。而庐山祖述尤详者何谓也。曰按僧祐出三藏记所录曰。庐山出修行方便禅经统序释慧远述。及考其序求其统之之意者。有曰。夫三业之兴。以禅智为宗。有曰。理玄数广道隐于文。则是阿难曲承音诏(其经本。或写为音韶。盖后世传写者之笔误耳。余考远公匡山集。见禅经统序。实云旨诏圭峰普贤行愿疏。亦称旨诏。此必圭峰按周唐沙汰已前古本经序也。既言曲承旨诏。曲则细密之谓也。若云音诏。则其义岂为微密耶。慧观法师不净观经序亦云。曲奉圣旨。不净观经即禅经也。愚初未敢辄改大藏国本之文。此后乃取旨诏为详。请为百世之定准也)遇非其人。必藏之灵府。何者心无常规。其变多方。数无定象。待感而应。是故化行天竺。缄之有匠。幽关莫辟。罕窥其庭。从此而观。理有行藏。道不虚授。良有以矣。如来泥洹未久。阿难传其共行弟子末田地。末田地传舍那婆斯。此三应真。咸乘至愿冥契于昔。功在言外经所不辩。必闇轨元匠(元匠喻佛也)孱焉无差。其后有优波崛。弱而超悟。智终世表。才高应寡。触理从简。八万法藏所存唯要。五部之分始自于此。因斯而推。固知形运以废兴自兆神用。则幽步无迹妙动难寻涉粗生异。可不慎乎可不察乎。自兹以来感于事变怀其旧典。五部之学并有其人。咸惧大法将颓。理深其慨。遂各述赞禅经。以隆其业(赞禅经。非经之文。乃其经之法要也)有曰。寻条求根者众。统本运末者寡。或将暨而不至。或守方而未变。有曰。原夫圣旨非徒全其长。亦所以救其短。若然五部殊业。存乎其人。人不继世。道或隆替。废兴有时。则互相升降。小大之目其可定乎。又达节善变出处无际。晦名寄迹无闻无示。若斯人者复不可以名部分。既非名部之所分。亦不出乎其外。别有宗明矣。有曰。今之所译。出自达磨多罗与佛大先。其人西域之俊禅训之宗。搜集经要劝发大乘。有曰。非夫道冠三乘智通十地。孰能洞玄根于法身。归宗一于无相。静无遗照动不离寂者哉。今推此数端之说。岂非以阿难掬多曲承旨诏待其人而密相传受。所谓功在言外经所不辩者。统吾释迦文佛之一大教。其经者律者论者。其人之学是三者。莫不由此而为之至也。僧祐所谓统序者。此其所以然也。慧皎高僧传。谓佛驮跋陀去秦。而会远公于庐山。译出禅数诸经。僧祐出三藏记传跋陀亦曰。尝与远公译此禅经。而远公乃自跋陀传其法要。跋陀则受之于达磨。故其序述乃如此之广大微妙秘密者。盖发明其经主之心耳。此所谓识吾正宗之详者也。大宋高僧传论禅科曰。夫法演汉庭。极证之名未着。风行庐阜。禅那之学始萌。佛驮什秦摈而来。般若多晋朝而至。时远公也密传坐法。深斡玄机渐染施行。依违祖述。其所曰依者。谓其依法要也。违者谓其违教迹也。验此而远公传县要于跋陀。岂不果尔耶(传家所用佛驮般若。此二人似皆至庐山。则远公密传者。果得之于谁。以僧祐慧皎二传所列。亦不见有般若同至之说。然传家所引。彼书恐未端审。宁公亦少思之。今以其译经断。而远公当传于跋陀。跋陀则得于达磨。慧观序明之详。然其般若多似与二十七祖名相近。以传记证则二十七祖未闻来晋。亦只灭在天竺。若其圣人忽来忽往。果先曾以通而来。为达磨禅宗张本。此在圣人则不可测也。不然则实自有一般若多。或诸祖支派者。先来露此禅旨也。后或有以此事迹论。请以吾注正之)当远公之时。达磨未至。密传极证之说。而华人未始稍闻。庐山虽自得之。辄发则骇众而谤生。料不可孤起。会其出经遂因而发之。然其说益玄。与其经之文或不相类。其意在其经之秘要耳。不宜专求于区区三数万文字之间而已矣。若其曰阿难曲承旨诏不类其经。而首称大迦叶者。是必特欲明阿难传佛经教之外而别受此之玄旨也。不尔则何辄与经相反耶。慧观之序。其大概虽与庐山之说同。而其经题目与始说经之人。暧昧不甚辩。吾不尽推以为笃论但善慧观。备殊祖师名数与吾正宗类。又以其曰阿难曲奉圣旨流行千载。又曰昙摩罗以此法要传与浮陀罗。浮陀罗与佛陀斯那。愍此旃丹无真习可师。遂流此法至东州。此似最近吾宗也。然当慧观之时。佛法入震旦。已三百七十余载矣。其所传来者洪经大论殆亦备矣。何藉一不净观经而为之师耶。其谓无真习可师。正以中华未始真有极证秘密之法。为此学教者之师轨耳。曰何谓禅经有微旨合吾之正宗乎。曰禅经曰。佛言。欲求阿鼻三摩耶(元注云。此是见道之名也)当作达磨摩那斯伽逻。常观其实义。以圣行刀断除阴贼。莫如劣夫不能报仇为彼所害。乃至一切贤圣。皆应勤修如是正观。为现法乐故。为后世作大明故。断一切苦本故。饶益众生故。况于凡夫空无所得。而自放逸不勤修习。其下乃解曰。达磨谓世间第一法也。摩那斯伽逻谓一经心。译者义言思惟。夫禅经凡二卷。自初及终皆华言。唯此见道与世第一法一经心者。独用梵语。秘而不译。吾意经家如是乃含佛微旨。特欲以秘密感悟超拔。其循此而思惟道者耶。故其次此即列佛敕曰。常观真实义。若其所谓当以圣行刀断除阴贼者。按智度论云。十六圣行刀。其义不离三解脱门也。然三解脱门通大小乘。但以其所缘为优劣耳。大乘之三解脱门者。所缘诸法实相。小乘则异于是。今此果缘真实义。而使以圣行刀验其所观者。诚大乘之妙微密法矣。又其经之胜道决定分结句曰。我以少慧力。略说诸法性。如其究竟义。十力智境界。又其下卷之末说偈曰。方便治地行。乃至究竟处。无上法施主。施是传至今。其结又曰。惟彼已度者。然后乃究竟。此岂不谓其究竟处。乃佛佛妙微密心。不可以情识状。唯以此证者乃相应耳。此其与吾正宗合者也。昔涅槃经时。诸比丘既闻其离四倒之说。遂更求佛久住于世。以为其教导。如来将正其知见乃曰。我今所有无上正法悉已付嘱摩诃迦叶。是迦叶者当为汝等作大依止。犹如如来为诸众生作依止处。智度论曰。佛将入涅槃。北首卧时。先告阿难。若今现前若我过去后。比丘当自依止法。夫自依止法者。谓内观身常念一心智慧勤修精进云云。盖教不余依止。次谓以戒经为师。及其所集法宝藏之事(涅槃后分经亦)然夫涅槃。所谓无上正法者。乃是直指如来所证法性。已付大迦叶矣。欲众学法之者。依以为其所正之处耳然资其主教法于后世。非付法印使持之。则何以为之主耶。今其谓已付大迦叶者。岂非使其以法而轨正印证乎奉教而修证者耶。又其经曰。四人出世护持法者。应当证知而为依止。是人善解如来微密深奥藏。又曰。能解如来密语及能说故。是岂不然哉。大论先教依止法者。其意与四依相近也。禅经谓。大迦叶相承吾佛。佛灭后以此次第传之。固亦验矣。远公曰。曲承旨诏。与夫所谓密语岂远乎哉。学者必以心通。则其付无上正法之深旨可求也。此固与其经他卷以法付于王臣四部之众者。事同而意异也。又大论嘱累品问曰。更有何法甚深胜般若者。而以般若嘱累阿难。而余经嘱累菩萨(余经。即其论前文云。法华经诸余方等经。嘱累喜王诸菩萨等)答曰。般若波罗蜜非秘密法(此岂不谓秘密法乃胜乎般若耶。比明龙本离经而又传其秘密之旨必矣。安可以教部论。余奏记后。盖见其微意。不敢辄改已奏之文。更出此实。欲学者省之耳)而法华等诸经。说阿罗汉受决作佛大菩萨能受持用。譬如大药师能以毒为药。若其论始尊大乎。般若曰。摩诃般若波罗蜜经。诸经中第一大。又曰。般若波罗蜜名三世诸佛母。能示一切法实相。又曰。诸法实相即是般若波罗蜜。又曰。除诸法实相。余残一切法相。尽名为魔。又涅槃经曰。摩诃般若成秘密藏。今其于嘱累乎声闻菩萨众经之后。乃特曰。般若波罗蜜非秘密法。是岂非龙本(本字避御名其下仿此)承大迦叶阿难为传法大祖。而经外又真得其实相。欲席此而稍发之耶。不尔何辄以大般若而为非秘密法乎。吾研其能以毒为药之喻者。益见其玄旨有在此。又未易以教部断之(其论又云。以细微妙虚妄法治。譬如有毒能治众毒。又古德云。四教皆是权巧化物。乃引经云。空拳诳小儿。为证此可求其以毒为药之义也)若远公序曰。阿难曲承旨诏。遇非其人。必藏之灵府。又曰。功在言外经所不辩。是亦龙本之意耳。曰子前谓涅槃付嘱摩诃迦叶者。乃传其秘密之法。与此嘱累阿难不亦同矣。何故涅槃之时不皆言耶。曰阿难在弟子为次。又专传佛经论。苟越次显称阿难。则不别乎经外。而曲有所传也。指之迦叶。乃专乎付长。而所以尊其秘密心传之谓也。虽嘱之阿难。当此固亦存而不言耳。传灯录曰。并敕阿难。副贰传化。岂非专在乎大迦叶耶。然此大经大论。与夫禅经所谓佛灭度后尊者大迦叶尊者阿难乃至尊者不若蜜多罗诸持法者。以此慧灯次第传受。又与乎远公慧观二序曰。阿难曲承旨诏藏之灵府。遇其人而后传者。固亦同矣。今以此五者之说。而验乎宝林传灯。所谓如来将化。乃命摩诃迦叶云。吾以清净法眼涅槃妙心实相无相微妙正法今付于汝。汝当护持。并敕阿难。副贰传化无令断绝。又近世李令公遵勖。广灯录称。大迦叶谓阿难曰。婆伽婆未圆寂时。多子塔前以正法眼藏密付于我。我今传付于汝。而其本末何尝异耶。古今所谓言教之外其别传正法者。岂不灼然至是乎。客曰。子所推详也。且若禅经所见但三十七品四念处。此皆小乘行相耳。而子谓其出于菩提达磨。岂其宜耶。吾甚疑之何如。曰夫三十七品四念处者。固通乎大小乘。子且善听。按智度论曰。佛说四念处乃至八圣道分。是摩诃衍。三藏中亦不说三十七品。独是小乘法。又曰。六波罗蜜三十七道法中。生过去未来现在十方诸佛。是故须菩提。菩萨欲得阿耨多罗三藐三菩提。佛世界成就众生。当学六波罗蜜三十七道法。又曰。佛告须菩提。菩萨摩诃萨如是学。为学六波罗蜜。为学四念处。如是学为学尽诸学道。如是学为学佛所行处。如是学为开甘露门。如是学为示无为性。须菩提。下劣之人不能作是学。佛意其如此也。孰谓三十七品四念处唯是小乘行相乎。今菩提达磨方以大菩萨僧。传法为祖。演禅经行其大乘之法。正其宜矣。又何疑哉。借令四念处唯是小乘之道。而其论又曰。须菩提。菩萨如是学一切法中得清净。所谓声闻辟支佛心。又曰。菩萨如是为了知一切众生心所趣向。又曰。三十七品是声闻辟支佛涅槃道。佛劝菩萨应行是道。如此则菩萨亦得以声闻法而进人明矣。今禅经演之。岂不奉佛意耶。何谓而不可也。况其未果以小乘而待人乎。夫禅经乃达磨祖师。初以方便教化乎三乘之修行者。欲因其浅而导之深耳。其经云。如来境界不可思议。此之例是也。远公序曰。撮诸经要劝发大乘详矣。曰若尔则禅经首列乎传法诸祖。岂古诸祖亦传乎经教耶。曰是也。古之传法所以证其行教也。而以教入道者。必以祖师所传为之印正矣。禅源诠谓。传法诸祖初以三藏教乘兼行。后之祖师观机乃特显宗破执。益更单传其心印也。客曰。吾又闻般若多罗唯以大法药付之达磨。令其直接上机。乃在乎经教之外。不立文字直指人心成究竟觉。未闻其复循大小乘行相以为其说乎。曰然。般若达磨之付受者。此诚佛祖之正传者也。然学者亦当更求先圣嘱累之本末究其行化机宜之意也。不应白执其一时之言而相发难。夫以大法药直接上机。不立文字直指人心成究竟觉者。此盖般若多罗初诫达磨。宜游方观机以行其正传之法耳。意谓须其灭度后(般若多罗灭度之后也)更六十七年。震旦国始有上机者。与达磨缘会。其时乃当施大法药直接此机之人也。今禅经自达磨未入中华百余载已前。方在西域。以其正传之时未至上机者少。且顺彼人机方便傍大小乘。而义说之耳(宝林传亦云。达磨先在南天竺。以小乘法化道若干人)此亦达磨且行其前。所谓菩萨为尽诸学道。为了知一切众生心所趣向者也。而祖师之道非止乎是而已矣。若其不立文字直指人心而接上机者。禅经一但蕴之。而未始发。及其时适至。达磨乃翻然东来。乘震旦有大乘气。所谓其正传者。遂大振于梁魏之世矣。学者浅悟。徒见其在文字谈说三乘止观。即谓非菩提达磨之言。何其易也。若禅经其胜决定分结句云。我以少慧力。略说诸法性。如其究竟义。十力智境界。此盖祖师自谦意谓。今经乃我聊略说此法性耳。若其究竟之理。则佛之境界秘密微妙。非文字义说可宣。必密传妙证可以至矣。又其经之末说偈曰。方便治地行。乃至究竟处。最上法施主。施是传至今。其结句又曰。惟彼已度者。然彼乃究竟。其曰方便治地行者。乃其且以义而演禅经之谓也。其曰乃至究竟处者。盖其正传大法直接上机之谓也。其曰最上法施主施是传至今者。乃达磨自谓。其承佛所传。而迄至于今也。其曰唯彼已度者然后乃究竟者。盖谓此法秘密无言无示难信难到。唯是以此己证之者。然后乃知其所以为究竟也。如此其意岂非经之外而自有旨哉。岂非不假文字而待人直以心证乎。洎乎远公承达磨之徒。而密传之。乃序禅经曰。阿难曲承旨诏。遇非其人必藏之灵府。又曰。功在言外经所不辩。又曰。若斯人也无闻无示。别有宗明矣。如此而远公所得亦何尝在乎经教语言文字之间耶。呜呼末学寡识。安知古德先传此禅经。乃达磨正统之张本也。得以为吾宗衰微之明证乎。曰他宗之师亦有名乎达磨多罗者。今子谓达磨多罗。即禅宗之菩提达磨。何以为之正耶。曰吾前论以禅经二十八祖数证之已详。又达公序曰。达磨多罗西域之俊禅训之宗。此非吾祖师谁欤。他宗之同名者。安得辙预此耶。然其发挥禅经者。乃跋陀三藏与庐山大师。而慧观亦预焉。此三人者皆谓其具大乘圆顿之意。其言岂缪乎。若远公者乃古今天下所谓安远者也。吾佛教大盛于中国。盖自此二公之始。尤大法师也。吾尝谓。远公识最高量最远。其为释子有文有质。仪形僧宝而其风烈卓然。乃为儒之圣贤百世景伏。在古今高僧远公绝出。是盖不可测之人也。跋陀尊者该通三藏尤强记。在西域谓博极其内外经书。号为异僧。僧肇乃尊曰。大乘禅师。慧观其义学才俊。当时与生肇融睿等夷。亦古有名之法师也。而其三人者如此皆尊夫禅要。而达磨之道恐亦至矣。吾又闻智度论曰。禅最大如王。言禅则一切皆摄。佛菩萨诸三昧及佛得道舍寿。如是等种种胜妙功德皆在禅中。而化卷又谓此义曰。解脱禅三昧皆名为定。定名为心其所谓心者。乃诸禅祖之所传者也。古者谓禅门为宗门。此亦龙木祖师之意耳。亦谓吾宗门乃释迦文一佛教之大宗正趣矣。但其所谓宗门之意义者散在众经。隐覆古今。未始章章见于天下也。吾平日尝考此断。自如来付法入灭而来。所见于大藏之间者。适且以远公统序与禅经智度论涅槃经四者之说。推其奥旨。而验核之。然斯佛法大事。岂余下士而辄以臆裁。幸且发乎前世贤圣之所蕴耳。识者以谓何如。若远公曰。夫三业之兴以禅智为宗。是岂非谓禅为经律论三学者之所宗乎。又曰。每慨此大教东流。禅数尤寡。三业无统。斯道殆废。是岂非谓戒定慧必统于禅要乎。又曰。达节善变出处无际。晦名寄迹无闻无示。若斯人者不可以名部分。既非名部之所分。亦不出乎其外。别有宗明矣。是岂非谓圣乃达节变而通之纯以密证妙用别为众部之宗乎。又曰。八万法藏所存唯要。是岂非谓虽佛八万四千法聚莫不以此密传极证为之真要乎。又曰。寻条求根者众。统本运末者寡。或将暨而未至。或守方而未变。是岂非谓其先末而后本。恶夫学者之倒错执方而不知圆变乎。又曰。原夫圣旨非徒全其长。亦所以救其短。是岂非谓佛之圣旨不唯全其妙本之优长亦乃极救其徇末者之闇短乎。又曰。此三应真咸冥契于昔。功在言外经所不辩。是岂非谓迦叶阿难与掬多者(却以迦叶掬多。而释乎三应真者。广其冥契之意耳)曲奉默传皆契合乎吾佛昔之妙微密心。而超然出乎经教之外耶。禅经摩那斯伽逻一经心秘而不译者。其下曰。乃至一切贤圣。皆应勤。修如是正观。是岂非谓大凡其人预吾教者尽当务此秘密极证乃为之正见乎。涅槃曰。我今所有无上正法。悉以付嘱摩诃迦叶。是迦叶能为汝等作大依止。是岂非谓而今而后皆可依止乎迦叶无上妙微密法而为之正乎。又曰。四人出世护持法者。应当证知而为依止。是四人即名如来。何以故。能解如来密语及能说故。是岂非谓代代四依之人出世者乃据是妙心密语以为后之明证乎。若智度论曰。般若波罗蜜非秘密法者。其旨亦验在禅中矣。适且略之不复解也。校此则大圣人遗意。岂不果以妙微密清净禅为其教之大宗也。欲世世三学之者资之以为其入道之印验标正耶。古者命吾禅门谓之宗门。而尊于教迹之外殊是也。然此禅要既是吾一佛教之宗则其传法要者。三十三祖。自大迦叶至乎曹溪。乃皆一释教之祖也。而浅识者妄分达磨曹溪。独为禅门之祖。不亦甚谬乎。夫道固无外。法与文字未始异也。孰为表里。但且略其言方语本十二部之云云者。直截以全心性人。盖提本以正其迹。示亲以别其疏也。使其即兹极证。不复弊其毫发迂曲矣。然此未易以口舌辩。未可以智解到。犹圆觉曰。但诸声闻所圆境界。身心语言悉皆断灭。终不能至彼之亲证所现涅槃。岂不然哉。昔马鸣曰。离念境界唯证相应。故龙树曰。不可说者是实义。可说者皆是名字。斯亦二祖师。尊其心证之亲密。以别其循迹而情解者也。欲人轨此而为之正矣。隋智者称。如来尝命诸弟子。使各述其昔为维摩诘所诃之言。而佛乃默印正之。然此固与净名默印乎三十二大士之圣说法者同也。按是则大圣人。果以其正宗默证微密。遗后世为其标正印验者。固亦已见于佛之当时矣。学者亦可尊而信之也。呜呼今吾辈比丘。其所修戒定慧者。孰不预释迦文之教耶。其所学经律论者。孰不预夫八万四千之法藏乎。乃各私师习。而党其所学。不顾法要。不审求其大宗正趣。反忽乎达磨祖师之所传者。谓不如吾师之道也。是不唯违叛佛意。亦乃自昧其道本。可叹也夫。若今禅者之所示。或语或默或动用。皆先佛之妙用也。但不可辄见。虽其本源有在。吾省烦不复发之。然此妙用恐圣意独遗属吾密传之宗。乃得发明耳。何则以其相宜故也。不然奚自达磨祖师已来而其风大振耶。经曰。正言似反。谁其信者。昔龙树祖师大论所现曰。持戒皮禅定肉智慧骨微妙善心髓。夫微妙心者亦其承佛而密传者也。及达磨祖师品其弟子所证之浅深。乃特引之曰。汝得吾皮得吾肉得吾骨汝得吾髓。于此而佛之心印益效也。其不言戒定慧妙心与其义者。此故略之。而存其微旨耳。其后垂百年。隋之智者顗禅师。因其申经乃更以义而分辩此四者之说。至乎微妙善心髓。谓是诸佛行处。言语道断心行处灭。不一不二微妙中道也。然而龙树达磨其道。及智者论之。而益尊且辩矣。斯心微密。真所谓不可思议也。非言非默。识识所不及也。智知所不到也。吾少尝传闻于先善知识。谓道育云。四大本空五阴非有。而我见处无一法可得。言语道断心行处灭。而达磨曰汝得吾骨。及二祖拜已归位而立。乃曰。汝得吾髓。旨乎其尤极矣祖师之言也。兹所以为县学之宗也。唐僧神清讥禅者辄曰。其传法贤圣。间以声闻。如大迦叶。虽即回心尚为小智。岂能传佛心印乎。清何其不思耶。涅槃曰。我今所有无上正法。悉已付嘱摩诃迦叶。如清之言。则大圣人乃妄付其法耳。此吾记内拒之已详。不复多云。验神清浅谬。不及智者之藩篱远矣。世称神清善学岂然。学所以求大道。路所以通天下。及其迷学而蔽道迷路而忘返。夫学与路亦为患矣。故至人不贵多学。不欲多岐也。而后学之者愚陋。或妄评乎达磨祖师所谓得吾髓者。何其渎乱夫智者之说耶

    第四篇

客曰。教既载道。何必外教而传道耶。又闻。夫圆顿教者。教与证一也。今乃教道相异。岂为圆乎哉。曰子未心通。宜善听之。古所谓教证一者。盖以文字之性亦有空分与正理贯耳。非谓黄卷赤轴间言声字色摐然之有状者直与实相无相一也。若夫十二部之教。乃大圣人权巧应机垂迹。而张本且假世名字语言发理。以待人悟耳。然理妙无所教。虽说及而语终不极。其所谓教外别传者。非果别于佛教也。正其教迹所不到者也。犹大论曰。言似言及。而玄旨幽邃。寻之虽深。而失之愈远。其此谓也。昔隋之智者顗公。最为知教者也。岂不曰。佛法至理。不可以言宣。岂存言方语本十二部乎。按智度论曰。诸佛断法爱。不立经书。亦不庄严语言。如此则大圣人其意何尝必在于教乎。经曰。我坐道场时。不得一法。实空拳诳小儿。以度于一切。是岂非大圣人以教为权而不必专之乎。又经云。修多罗教如标月指。若复见月了知所标毕竟非月。是岂使人执其教迹耶。又经曰。始从鹿野苑终至跋提河。中间五十年。未曾说一字。斯固其教外之谓也。然此极此奥密。虽载于经亦但说耳。圣人验此故命以心相传。而禅者所谓教外别传乃此也。当是可谓教证一乎非耶。圆哉非圆欤。曰夫十二部者。皆佛实语。岂尽权而果可外乎。曰汝悟乃自知之也。曰若古之禅德者。有尽措经像而不复务之何谓也。曰此但毁相泯心者。亦犹经曰。唯除顿觉人并法不随顺。吾前所谓初诸祖师亦兼经教而行之者。佛子自宜以此两端量力而处之可也。若祖师以正宗而入震旦。与乎义学之者。息其争锋竞锐之心者有之矣。与乎学者直指其心。而免其章句之劳者有之矣。与夫学者他悟。而正验其是否者有之矣。与其专以正宗而得法喜者。五百余载其人固不可胜数也。而如来遗后世标正印验。其微旨不亦效乎。祖师德被于世。其亦至矣。然正宗至微至密。必得真道眼乃见。苟以意解而强辩。虽益辩益差也。吾无如之何。龙树论曰。若分别忆想。即是魔罗网。不动不依止。是则为法印。待子洁清其分别戏论之心。始可信吾教外所传乃真佛法印也。曰既谓教外别传。则与教不相关也。而子必引涅槃之言为据。岂其宜耶。曰然。其意虽教外别传。而其事必教内所指。非指自佛教之内。则何表乎佛于教外而别有所传者耶。故如来示其事于垂终之言。亦谓其妙心吾已尝传之矣。孰谓不与教相关耶。而吾引涅槃不亦然乎。远公曰。既非名部之所分。亦不出乎其外。别有宗明矣。此言可思也。曰子谓必世世传受心印。永以为标正印验。何古之相承者。至乎曹溪而其祖遂绝耶。曰祖岂果绝乎。但正宗入正旦。至曹溪历年已久。其人习知此法。其机缘纯熟者众。正宗得以而普传。虽其枝泒益分。而累累相承。亦各为其祖。以法而递相标正印验。何尝阙然。亦犹世俗百氏得姓各为其家。而子孙相承继为祖祢。则未始无也。但此承法虽有支祖。而不如其正祖之盛也。曰吾以教而亦能见道。何必尔宗所传。乃以为至乎。曰子必以教而见道。是见说也非见道也。夫真见道者。所谓穷理者也。穷则能变。变则能通。善为变通乃为见道也。夫变而通之者。其始发于吾之正宗耳。佛子苟能变通。即预乎吾宗矣。何谓何必尔宗乃为至耶。况子辈未始知变。岂为见道乎。远公曰。或将暨而不至。或守方而未变。盖子之谓乎。若其世世之帝王公侯卿士大夫儒者之圣贤。服膺而推敬此宗门者。不可殚纪。其略如吾宋之太宗真宗。皆阅意最深。而章圣皇帝为之修心诗曰。初祖安禅在少林。不传经教但传心。后人若悟真如性。密印由来妙理深。迄于今也而上留神。益专以此为偈为颂。方布满天下又益为祖师传法授衣之图。以正其宗祖者也。唐书曰(刘煦唐书也)达磨本以护国出家。入南海得禅宗妙法。自释迦文佛相传有衣钵为记。以世相传受。斐相国休为唐之圭峰传法碑曰。释迦如来最后以法眼付大迦叶。令祖祖相传别行于世。非私于迦叶而外人天声闻菩萨也。自迦叶至于达磨。凡二十八祖。达磨传之又至于能为六祖矣。昔李华吏部尝习知乎天台止观。及湛然禅师与诸僧命李为左溪朗师之碑。而其文首引菩提达磨。谓二十九世相承。大迦叶传佛心法。未闻有非之者。而隋之智者顗公。亦尝引此禅经四随之义。以证其教之四悉檀者。若智者特能区别四教。乃不世之大法师也。苟昙摩多罗其道不至。其人非祖。彼岂肯推其言而为据乎。永嘉大师玄觉。本学天台三观。义解精修。其殆异僧也(其学三观所证。见天台四教仪及永嘉集)及其着证道歌乃曰。明明佛敕曹溪是。清凉国师澄观大法师也。其尝谓曰。果海离念而心传。圭峰乃释之曰。此即达磨以心传心。不立文字之意也。禅源诠祖图云。观公尝参问大禅德曰。浮杯或曰。又学于五台亡名禅师者。故其言乃尔也。维扬法慎大律师也亦曰。天台止观包一切经义。东山法门是一切佛乘。色空两忘慧定双照。不可得而称也。苟吾正宗其道不大至。而我朝之三大圣人。岂肯从事如是之盛耶。自昔预其从者。若牛头融祖。若安公秀公一行大师嵩山圭公。若南阳国师江西大寂。如此诸公不可胜数。皆道风天下。德贯神明。虽万乘拜伏师敬而不自喜。巍巍乎柱础。佛氏万世光贲大教。是亦可以卜其法之如何耳。而纵其道极玄。彼学者不能见之。胡不稍思。今至圣天子与夫隋唐诸大义学之师。其所为意者以自警乎。初宣律师以达磨预之习禅高僧。而降之已甚复不列其承法师宗者。蒙尝患其不公。而吾宗赞宁僧录。继宣为传。其评三教乃曰。心教义加(谓三乘经律论。为显教。谓瑜珈五部曼荼罗法。为密教。谓禅宗直指人心见性成佛。为心教也)故其论习禅科。尤尊乎达磨之宗曰。如此修证是最上乘禅也。又曰。禅之为物也。其大矣哉。诸佛得之升等妙。率由速疾之门。无过此也。及考宁所撰鹫峰圣贤录者。虽论传法宗祖。盖亦傍乎宝林付法藏二传矣。非有异闻也。然其所断浮泛。是非不明。终不能深推大经大论而验实佛意。使后世学者益以相疑。是亦二古之短也。方今宗门虽衰师表者混滥鲜得其人。而彼学之者有识。自当尊奉先佛圣意。岂宜幸其衰乘其无人不顾其大宗大祖而渎乱乎法门事体。是可谓有识乎。世书曰。赐也尔爱其羊。我爱其礼。是亦不忘其圣人之道者也。彼学之者亦少宜思之。始达磨道显于魏。而梁之武帝遗魏书曰。共赖观音分化。又曰。圣胄大师慧远法师。序其禅经曰。非夫道冠三乘智通十地。孰能洞玄根于法身。归宗一于无相。如此则达磨果圣人也。以梁武之尊远公之贤圣。其所称之亦可信矣。吾见其辄以达磨而为戏者。何其不知量也。若达磨出于如来之后世。而乃称禅经者。盖其采众经。始欲以佛言为量以发后人之信心耳。故远公序曰。撮诸经要劝发大乘。此其证矣

传法正宗论卷下


大阿罗汉难提蜜多罗所说法住记

    No. 2030

大阿罗汉难提蜜多罗所说法住记

        大唐三藏法师玄奘奉诏译

如是传闻。佛薄伽梵般涅槃后八百年中。执师子国胜军王都。有阿罗汉名难提蜜多罗(唐言庆友)。具八解脱三明六通无诤愿智边际定等。无量功德皆悉具足。有大威神名称高远。以愿智力能知此界一切有情种种心行。复能随顺作诸饶益。化缘既毕将般涅槃。集诸苾刍苾刍尼等。说己所证诸妙功德。及应所行利乐有情。诸胜事业皆悉成办。告时众曰。自今已后无复所为。唯无余依是所归趣。仁等当知有疑可问。时诸大众闻是语已。举声号哭不能自持宛转于地。或起唱言佛薄伽梵久已涅槃。诸圣弟子亦随寂灭。世间久空无真调御。今唯尊者为天人眼。如何复欲弃舍我等。愿垂哀愍少留寿命。尊者庆友慰喻众言。不须啼泣。仁等当知世间法尔有生必灭。诸佛如来降伏四魔于寿自在。随顺世故犹示涅槃。况我今者岂宜恒住。设随汝请亦无利益。当体此意勿生忧恼。但有疑者应可速问。诸苾刍等虽承告示。犹增涕噎良久乃问。我等未知世尊释迦牟尼无上正法当住几时。尊者告曰。汝等谛听。如来先已说法住经。今当为汝粗更宣说。佛薄伽梵般涅槃时。以无上法付嘱十六大阿罗汉并眷属等。令其护持使不灭没。及敕其身与诸施主作真福田。令彼施者得大果报。时诸大众闻是语已少解忧悲。复重请言。所说十六大阿罗汉。我辈不知其名何等。庆友答言。第一尊者名宾度罗跋啰惰阇。第二尊者名迦诺迦伐蹉。第三尊者名迦诺迦跋厘堕阇。第四尊者名苏频陀。第五尊者名诺距罗。第六尊者名跋陀罗。第七尊者名迦理迦。第八尊者名伐阇罗弗多罗。第九尊者名戍博迦。第十尊者名半托迦。第十一尊者名啰怙罗。第十二尊者名那伽犀那。第十三尊者名因揭陀。第十四尊者名伐那婆斯。第十五尊者名阿氏多。第十六尊者名注荼半托迦。如是十六大阿罗汉。一切皆具三明六通八解脱等无量功德。离三界染诵持三藏博通外典。承佛敕故。以神通力延自寿量。乃至世尊正法应住常随护持。及与施主作真福田。令彼施者得大果报

尔时苾刍苾刍尼等。复重请言。我等不知十六尊者多住何处。护持正法饶益有情。庆友答言。第一尊者与自眷属千阿罗汉。多分住在西瞿陀尼洲。第二尊者与自眷属五百阿罗汉。多分住北方迦湿弥罗国。第三尊者与自眷属六百阿罗汉。多分住在东胜身洲。第四尊者与自眷属七百阿罗汉。多分住在北俱卢洲。第五尊者与自眷属八百阿罗汉。多分住在南赡部洲。第六尊者与自眷属九百阿罗汉。多分住在耽没罗洲。第七尊者与自眷属千阿罗汉。多分住在僧伽荼洲。第八尊者与自眷属千一百阿罗汉。多分住在钵刺拏洲。第九尊者与自眷属九百阿罗汉。多分住在香醉山中。第十尊者与自眷属千三百阿罗汉。多分住在三十三天。第十一尊者与自眷属千一百阿罗汉。多分住在毕利扬瞿洲。第十二尊者与自眷属千二百阿罗汉。多分住在半度波山。第十三尊者与自眷属千三百阿罗汉。多分住在广胁山中。第十四尊者与自眷属千四百阿罗汉。多分住在可住山中。第十五尊者与自眷属千五百阿罗汉。多分住在鹫峰山中。第十六尊者与自眷属千六百阿罗汉。多分住在持轴山中。诸仁者若此世界。一切国王辅相大臣长者居士。若男若女发殷净心。为四方僧设大施会。或设五年无遮施会。或庆寺庆像庆经幡等施设大会。或延请僧至所住处设大福会。或诣寺中经行处等。安布上妙诸坐卧具。衣药饮食奉施僧众。时此十六大阿罗汉。及诸眷属随其所应分散往赴。现种种形蔽隐圣仪。同常凡众密受供具。令诸施主得胜果报。如是十六大阿罗汉。护持正法饶益有情。至此南赡部洲人寿极短至于十岁。刀兵劫起互相诛戮。佛法尔时当暂灭没。刀兵劫后人寿渐增至百岁位。此洲人等厌前刀兵残害苦恼复乐修善。时此十六大阿罗汉。与诸眷属复来人中。称扬显说无上正法。度无量众令其出家。为诸有情作饶益事。如是乃至此洲人寿六万岁时。无上正法流行世间炽然无息。后至人寿七万岁时。无上正法方永灭没。时此十六大阿罗汉。与诸眷属于此洲地俱来集会。以神通力用诸七宝造窣堵波严丽高广。释迦牟尼如来应正等觉。所有遗身驮都皆集其内。尔时十六大阿罗汉。与诸眷属绕窣堵波以诸香花持用供养恭敬赞叹。绕百千匝瞻仰礼已。俱升虚空向窣堵波作如是言。敬礼世尊释迦如来应正等觉。我受教敕护持正法。及与天人作诸饶益。法藏已没有缘已周今辞灭度。说是语已一时俱入无余涅槃。先定愿力火起焚身。如灯焰灭骸骨无遗。时窣堵波便陷入地。至金轮际方乃停住。尔时世尊释迦牟尼无上正法。于此三千大千世界永灭不现。从此无间此佛土中有七万俱胝独觉一时出现。至人寿量八万岁时。独觉圣众复皆灭度。次后弥勒如来应正等觉出现世间时赡部洲广博严净无诸荆棘溪谷堆埠。平正润泽金沙覆地。处处皆有清池茂林名花瑞草及众宝聚。更相辉映甚可爱乐。人皆慈心修行十善。以修善故寿命长远丰乐安隐。士女殷稠城邑邻次鸡飞相及。所营农稼一种七获。自然成实不须耘耨。诸仁者于彼时中。国界庄严有情果报陈之难尽。具如弥勒成佛经说。弥勒如来成正觉已。为声闻众三会说法令出生死得证涅槃。第一会度九十六俱胝声闻众。第二会度九十四俱胝声闻众。第三会度九十二俱胝声闻众。若诸国王大臣长者居士男女一切施主。于今释迦牟尼佛正法中。能为佛事自种善根。或教他种谓以七宝金银真珠璧玉香材鋀石铜铁木石泥漆。或以缯缕或以彩画。作佛形像及窣堵波。若大若小乃至最小如指节量。或以香花诸妙供具。若多若少而为供养。彼由如是善根力故。至弥勒如来成正觉时善得人身。于彼佛第一会中以净信心舍俗出家剃除须发披着法服既预圣众。随宿愿力便得涅槃。是名第一为佛事故种善根者所得果报。若诸国王及以臣庶一切施主。于今释迦牟尼佛正法中。能为法事自种善根。或教他种。谓于大乘素呾缆藏。所有甚深空性相应诸大乘经。谓般若波罗蜜多经。妙法芬陀利迦经。金光明经。金刚手藏经。首楞伽摩三摩地经。幻喻三摩地经。大神变三摩地经。集诸功德三摩地经。还如来智印三摩地经。具诸威光三摩地经。宝台经集诸菩萨三摩地经。诸佛摄受经。集请问经。梵王问经善吉问经。勇猛问经。能满问经。海龙王问经。无热恼龙王问经。树幢龙王问经。宝掌问经。宝髻问经。虚空音问经。虚空吼问经。幻网问经。宝女问经。妙女问经。善臂问经。师子问经。猛授问经。金光女问经。说无尽慧经。说无垢称经。未生怨王经。谛实经。那罗延经。佛花严经。莲华手经。十佛名经。无量光众经。极乐众经。集净华经。大集经。入一切道经。宝幢经。宝聚经。宝箧经。彩画经。高顶王经。如是等大乘经。有百俱胝部。党差别复有大乘毗柰耶藏。阿毗达磨藏众多部类。一切皆是菩萨藏摄。复有声闻三藏。谓素怛缆藏。毗柰耶藏。阿毗达磨藏。素怛缆藏。有五阿笈摩。谓长阿笈摩。中阿笈摩。增一阿笈摩。相应阿笈摩。杂类阿笈摩。毗柰耶藏中有苾刍戒经苾刍尼戒经。分别戒本诸蕴差别及增一律。阿毗达磨藏中。有摄六问相应发趣等。众多部类。复有本生鬘赞独觉鬘赞。于如是等正法藏中。或是佛说或菩萨说或声闻说或诸仙说。或诸天说或智者说。能引义利乃至有能。于四句颂。若自诵若教他诵。若自读若教他读。若自持若教他持。若自解说若教他解说。或于法师恭敬供养。或于经卷恭敬供养。谓以种种香花幡盖伎乐灯明而为供养。或于经卷以诸杂彩囊帊缕带而严饰之。由如是等善根力故。至弥勒如来成正觉时善现人身。于彼佛第二会中。以净信心舍离家法。出趣非家。净除须发披着法服既预圣众。随宿愿力便得涅槃。是名第二为法事故种善根者所得果报

若诸国王及臣庶等。一切施主于今释迦牟尼佛正法中。能为僧事自种善根。或教他种。谓诸苾刍苾刍尼众。或次第请或随缘请。于月一日或月八日或十五日设斋供养。或往寺中若供养佛。若供养众或作给侍。或有供养修静虑者。或有供养诸说法者。或见有人欲于正法学习流布。从师听受不作留难。施其所安无令怯退。或设五年无遮施会。或施四方僧。或施寺舍及坐卧具。或施钟磬或施园林。如是等类供养僧众。彼由如是善根力故。至弥勒如来成正觉时善得人身。于彼佛第三会中。以净信心舍离家法出趣非家。净除须发披着法服既预圣众。随宿愿力便得涅槃。是名第三为僧事故种善根者所得果报

尔时庆友大阿罗汉。为诸大众广说如上事已。以神通力于大众前身升虚空。高七多罗树。示现种种不可思议双神变事。令所观众增进胜道。时彼尊者现神变已。即于空中结跏趺坐。舍诸寿行及诸命行。入无余依般涅槃界。先定愿力火起焚身。于虚空中雨身遗骨。时诸大众悲叹希有。竞收遗骨起窣堵波。以诸香花宝幢幡盖伎乐灯明常为供养。此法住记古昔诸师展转相承诵持不忘。为令一切国王大臣长者居士诸施主等。了达因果厌生老病死芭蕉幻焰泡沫之身。修诸胜业于当来世逢事弥勒。解脱烦恼得大涅槃生爱乐故。于佛正法护持建立令久不灭

大阿罗汉难提蜜多罗所说法住记


大方广佛华严经感应传

    No. 2074

大方广佛华严经感应传

        四明山大方广无生居士胡幽贞刊纂

此传本花严疏主藏公门徒僧惠英。集为上下两卷。今予鄙其事外浮词芜于祥感。乃笔削以为一卷。俾有见闻于兹秘乘。生难遭想。各勉受持

西域无著菩萨弟天亲。少习内氏。长通五部。初业小乘。造小乘论五百部。无著愍其聪颖未发大心。深媚小法非议大教。遂方便示疾。使人呼而诱进之。为其广说病之因业。天亲遂以兄之受持维摩法华涅槃华严等经。抗声转诵。无著凝听。且喜且悲。天亲览经数辰。方获信悟。深敬华严一乘。是诸佛境界。遂舍小师大。深自悔咎。欲以利刀断舌为谢前过。无著诫之曰。向以汝口激扬权教。毁斥真乘。今还以汝口。赞美真乘。自灭深累。何断舌为。天亲于是入山。受持花严。后造十地论。有所不通。来问无著。无著未通。升知足天。请诀慈氏。论才绝笔。地大震动。论放光明。照数百里。举国庆异。广如无著传中说

魏朝并洲僧灵辨。童子出家。精心佛乘。专以花严为业。时未有疏论。每思玄旨请益无所。于是严饰道场。顶戴华严。昼夜行道六年。有余步步流血。哀请文殊加被。誓通奥典。克诚无替。忽于一夜。感见童真。及明朗悟华严法界七处九会。即入微定。咬若当时。犹历目睹耳听心领。昔所未了。今无不通。遂于彼洲西县兄山中。造华严论一百卷

东晋沙门支法领。幼年出家。心行精志。悲叹能仁灭后正教淩替。乃往西天询求圣典。行至于阗。忽遇西来三藏一乘法主佛驮跋陀罗。此云觉贤。释迦种姓甘露饭王之裔孙也。是大乘三果人。即当第三地菩萨。将华严梵本三万六千余偈来。若于经中有所不通。即升兜率。请问弥勒世尊。法领哀请三藏慈降震旦流通华严。依请而来京师安置。行坐不与凡同。或于窗牖间。出入无碍。同住诸僧。悉皆惊异。咸谓之魔。众僧遂问三藏曰。法师得过人法耶。三藏对曰。吾今已得。诸师乃集京城僧众。作法羯磨。而欲槟弃。而三藏遂摄衣钵升空。现诸神变腾身。坐飞南往扬洲。如鸟翔空。举僧愕悔。不可复追。以义熙十四年三月十四日。于建业谢司空寺。造护净法堂。翻译华严。当译经时。堂前忽然化出一池。每日旦有二青衣。从池而出。于经堂中。洒扫研墨给侍。际暮还宿池中。相传释云。此经久在龙宫。龙王庆此翻译故。乃躬自给侍耳。后因改此寺为兴严寺。同翻译沙门惠业惠严惠观等。从三藏笔授。昊郡太守孟顗。右卫将军猪叔度等为檀越。至元熙二年六月十日译毕。后至大宗永初二年十二月二十日。与梵本再校勘已。宋主请求那跋陀罗三藏讲此经。三藏恨以方音未通。不尽经旨。乃入道场请念观音。未盈七日。遂梦易汉首于梵头。因即洞解秦言。时号换头三藏是也。佛驮跋陀罗三藏。初至关中。问鸠摩罗什法师曰。汝所译经论云何。什曰。法华维摩等经。中十二门等论。三藏曰。如君所译。未出人度外。何足广置大名。时关中盛称三藏。为大论师。他日秦主姚兴。请三藏于东宫持论。座下学士三千余人。释有生肇融睿等。儒谢灵运费长房等。皆莫敢举问。什公乃抗声问曰。君以云何为正见。三藏曰。谓见一切法空。什曰。既空何所见。对曰。见空可非无见。什曰。空可见否。三藏曰。空不可见。什又问。君以云何破色空。三藏曰。色无自体。聚众微以成色。折色至微。所以色空。什曰。君以折色至微令色空。当云何复破极微空。三藏曰。众人皆以方分。分之明极微空。吾意不然。什曰。于意云何。三藏曰。由一微故有众微。由众微故有一微。微无自性。何折之有。什公闻此。茫然不知是何言说。遂不复问。时众皆莫达三藏一乘深旨。又宗辅什公乃谓。三藏无答。于是休论。三藏归院已。生肇宝云等。又诣问欲决前义云。什公未晓所谈。三藏曰。此义难了。吾言甚易。什自懵耳。什后又自问亦如前。答终莫之究。幽贞问。此什公论录于一乘。有道形沙门。欲同窥一乘之论。俱闻三藏之说故。附出此中

北齐惠炬法师。幼而厌俗。长业华严。十五六年。于道场中。六时礼旋。昼夜诵持。初无懈歇。于寐梦中见一童子。自称善财。告惠炬言。师既能研精华严。欲究佛境。明日向南来。与师聪明药。令师得悟经旨。惠炬明朝具陈诸僧。遂香汤洗浴。身服净衣。手执香炉。归命三宝。愿所寻求。必获如梦。即与童子南行。心口专志。恒念文殊。缘路数里。忽见一池。方圆半里。杂花匝岸有菖蒲。意菖蒲是聪明药。爰命从童入水采之。忽获一根大如车轴。归寺丸合。才服枣许。使觉轻安神爽。日诵万言。因获精解华严。造此经疏十余卷。讲经五十遍

大唐永微年中。有居士[樊-大+木]玄智。华严藏公之同学。弱冠参道。五经三藏内道被通。专以华严为业。居方洲山中。初饵松叶。六十余年诵持不替。五十年前。感其所地涌甘泉。供足不啻。林生美果。树树繁实。远近采取。无所挂碍。忽雨深雪。行李不通。斋粮时竭。于是则有山神。送药状似醍醐。味甘于乳。吃之一题。七日不饥。益加心力。身轻目明。若夜礼诵。自有灯现。昼日诵经。则众鸟集听。山神眷属。现身围绕。异香时来。奇果每至。有时夜诵。口放光明。照及四十余里。光色如金。远近惊异。或有人往寻到山。唯见居士诵经口中光明。时年九十有二。无疾而终。荼毗之时。牙齿变为舍利。获百余粒。悉放光明。数日不歇。于时僧俗收之。竖塔供养

永徽年中。禅定寺有两僧。名道祥惠悟。咸隐太白山中。祥即持诵涅槃。悟即持诵华严。服饵松禾。六时礼忏。昼夜诵持。积有年岁。忽于一时见一居士。鬓发皓首。所衣洁素。仪容恢美。前来设礼。庠序而言。弊居设斋。欲请一僧。僧曰。此唯二僧。俱往可不。居士曰。弟子贫家。本拟请一僧。僧问意欲交谁行云。请华严法师。悟遂赴请。随居士行。可百余步。居士于是。腾身于空中问悟曰。师何不升空。悟对曰。贫道无翅。升空未得。居士问悟。师犹未得神通耶。悟答曰。实未得。居士却从空下。安致悟于居士衣襟中坐。又令冥目。于时只闻耳边飕飕风声。可半食顷。还放履地。遂令开目。不知到处。环视唯见大山。观其屋宇。皆是涌出。延悟入堂。礼佛才毕。忽见五百异僧。执锡持盂。翔空而至。悟敬异僧。宁敢居上。遂从下行。居士来语曰。师受持华严。是佛境界。何得于小圣下坐。遂却引悟。坐于五百圣众之上。斋后洗漱已。诸圣便腾空而去。居士乃遣人擎一床宝物。将以嚫悟。令与咒愿。悟曰。贫道来不由地。居士携摄至此。自回不得。请垂送归。诵经报德。居士曰。本所斋意在师一人。虽有五百罗汉来食。皆临时相请耳。师且与咒愿。当即发遣人。送归本居。悟与咒愿已。[這-言+(序-予+手)]前有三五童子。各可六七岁。居士呼之。又重标名于一童子遽来。居士语曰。汝可只事此法师。童子便请于悟曰。师暂开口。悟即依开。童子观之云。师甚多病。童子即将手。向身上摩。遂取少药。大如麻子。分为三丸。与悟吞之。又请开口。童子忽飞入口中。悟当时便腾虚。还本所居。住空中谓祥曰。向蒙神仙居士请斋。遂获神通。今欲暂之蓬莱金阙紫微等宫。以持诵本业。言讫辞祥。摄三衣瓶钵及所受经。升空而去

显。庆年中。九陇山有一尼师。志精佛乘华严秘藏。入山受持。二十余载。礼诵无替。依教修行。性定心寂。遂证惠眼。得因陀罗网境界。十方世界微尘刹海九会道场。了了明见。如镜中像焉

总章元年。西域有三藏梵僧。来至京洛。高宗师事。道俗归敬。华严藏公。犹为童子。顶礼三藏。请受菩萨戒。时众白三藏言。此童子诵得华严大经。兼解其义。三藏惊叹曰。华严一乘是诸佛秘藏。难可遭遇。况通其义。若有人诵得华严净行一品。其人已得菩萨净戒具足。不复更受菩萨戒。西域传记中说。有人转华严经。以洗手水。滴着一蚁子。其蚁命终。生忉利天。而况有人能得受持。当知此童子。于后必当广大饶益。能施群生无生甘露

上元年中。洛州敬爱寺有僧。生缘在郑州。归奉觐所亲。行及郑洲界。暮宿店家。次有僧来。不知名号。亦投店宿。与前来僧。并房安置。其后来僧谓主人曰。贫道远来。疲顿馁乏。主人有酒酤三升。有肉买一斤。具有资直。请速致之。无至迟也。主人遽依请办。僧尽啖之。其敬爱律师。怒而诃之。身披法服。对俗士恣啖酒肉。不知惭愧。其僧默而不答。至于初夜。索水漱口。端身趺坐。缘发梵音。诵大方广佛华严经。初标品题。次诵如是我闻一时佛在摩竭提国寂灭道场。其僧口角两边。俱发光明。状若金色。闻者垂泪。见者发心。律师亦生羡慕。窃自念言。彼酒肉僧。乃能诵斯大经。比至三更。犹闻诵经声声不绝。四袟欲满。口中光明。转更增炽。遍于[這-言+(序-予+手)]宇。透于孔隙。照明两房。律师初不知是光而云。彼客何不息灯。损主人油。律师因起如厕方。窥见金色光明自僧之口两角而出。诵至五帙已上。其光渐收。却入僧口。夜五更诵终六帙。僧乃却卧。须臾天明。律师涕泣。而来五体投地。求哀忏过。轻谤贤圣。愿罪消灭

仪凤年中。西域有二梵僧。至五台山。赍莲花执香炉。肘膝行步。向山顶礼文殊大圣。遇一尼师在岩石间松树下绳床上。端然独坐口诵华严。时景方暮。尼谓梵僧曰。尼不合与大僧同宿。大德且去。明日更来。僧曰。深山路遥。无所投寄。愿不见遣。尼曰。君不去某不可住。当入深山。僧徘徊惭惧。莫知所之。尼曰。但下前谷。彼有禅窟。僧依而住。往寻果见禅窟。相去可五里余。二僧一心合掌。手捧香炉。面北遥礼。倾心听经。聆聆于耳。初启经题。称如是我闻。乃遥见其尼。身处绳床。面南而坐。口中放光。赫如金色。皎在前峰。诵经两帙已上。其光盛于谷南可方圆十里。与昼无异。经至四帙。其光稍稍却收。至六帙都毕。其光并入尼口。华严经菩萨住处品云。震旦国东北方有菩萨住处。名清凉山。过去诸菩萨。恒于中住。今有菩萨。名文殊师利。与万菩萨俱。其山在岱洲南折洲东北。名五台山。首楞严三昧经云。文殊是过去平等世界龙种上尊王佛。又央崛摩罗经云。文殊是东方欢喜世界摩尼宝积佛。彼神尼之境界。必文殊之分化。以示梵僧也

垂拱初年。有中天竺三藏法师日照。远将梵典来此传译。高宗诏太原寺安置。召集京城大德僧。共译大华严密严等十余部经。僧道成薄尘圆测意应等证义。复礼思玄等执笔。惠智等译语。时华严藏公在寺。因翻译次问三藏曰。西域颇有受持一乘获感应否。三藏曰。贫道比寻师。至于南天夜。宿一寺有大德六十余僧。皆诵华严为业。以文殊为上座。寺僧有已者。以诵得华严经者。次补其处。每以日暮来集。焚香礼忏。各诵一卷华严。以为恒准。此寺本轮伽鸟舍宝造之。缘众僧诵华严经。其鸟遂感生天。其余感应其多。不可备述。垂拱三年四月中。华严藏公。于大慈恩寺。讲华严经。寺僧昙衍为讲主散讲。设无遮会。后藏公往崇福寺。巡谒大德成荐。二律师。时尘律师报藏公曰。今夏贤安坊中郭神亮檀越。身死经七日。却苏入寺礼拜。见薄尘自云。倾忽暴已。近蒙更生。当时有使者三人。来追至平等王所。问罪福已。当合受罪。令付使者引送地狱。垂将欲入。忽见一僧云。我欲救汝地狱之苦。教汝诵一行偈。神亮惊惧。请僧救护。卑赐偈文。僧诵偈曰。若人欲了知三世一切佛应当如是观心造诸如来。神亮乃志心诵此偈数遍。神亮及合同受罪者数千万人。因此皆得离苦。不入地狱。斯皆檀越所说。当知此偈能破地狱。诚叵思议。藏答尘曰。此偈乃华严第四会中偈文。尘初不记是华严。犹未全信藏公。乃索十行品捡看。果是十行偈中最后偈也。尘公叹曰。才闻一偈。千万人一时脱苦。况受持全部。讲通深义耶

垂拱三年。惠英比丘。从藏公于慈恩寺座下。听讲华严已。巡院经行。至翻译院时。与慈恩弘志法师楚国寺光法师偕行。藏公谓诸德曰。西域有勒那三藏法师。唐云宝意。讲华严。听众数千。忽有二人。形貌端严。身光赫奕。于大众前礼三藏曰。弟子从忉利天帝释使来。请法师天上。讲华严经。愿垂即行。三藏曰。贫道讲犹未毕。未可相随。毕即依请。使者曰。几时当毕。三藏曰。犹有两帙。使者又云。愿毕在毕。当更亲迎。三藏许已。忽即不见。及讲欲终才收经了。使者又来。当时都讲梵音维那等。法师于高座上。一时迁化。随使赴于释宫。讲赞大乘深旨。当知华严秘藏。天上人间无不宗重

天授元年。华严藏公。归觐祖母到曾洲。牧宰香花郊迎至二年。请讲华严。说法之次议及邪正。时有少道士。在侧归报弘道观王。北寺讲师。诽谤道尊。观主闻之其怒。明晨领诸道士三十余人。来至讲所。面兴愠色。口发粗言。谓藏公曰。但自讲经。何故论道门事。藏公曰。贫道自讲华严。无他论毁。观主问曰。一切诸法。悉皆平等耶。藏公对曰。诸法亦平等亦不平等。观主又问。何法平等。何法不平等。答曰。一切法不出二种。一者真谛二者俗谛。若约真谛。无此无彼。无自无他。非净非秽。一切皆离。故平等也。若约俗谛。有善有恶。有尊有卑。有邪有正。岂得平等耶。道士词穷无对。犹嗔不解。于如来所。生毒害言。归观经一宿。明朝洗面手。忽眉发一时俱落。通身疮疱方生悔心。归敬三宝。求哀藏公。誓愿受持华严经一百遍。转诵向二年。犹有十遍未毕。忽感眉发重生身疮皆愈。曾洲道俗。无不见闻

圣历元年。则天太后。诏请于阗三藏实叉难陀。与大德十余人。于东都佛授记寺。翻译华严。僧复礼缀文。藏公笔授。沙门战陀提婆等译语。僧法宝弘置波仑惠俨去尘等审覆证义。太史太子中舍膺福卫事参军于师逸等。同共翻译。则天与三藏大德等。于内遍空寺。亲御法筵。制序刊定。其夜则天。梦见天雨甘露。比至五更。果有微雨。香水之雨。又于内苑[這-言+(序-予+手)]沼中。生一茎百叶莲华。绿枝红葩香艳超伦。莲花有三种。一人间华有十叶。二天上华有百叶。三净土华有千叶。今内苑生百叶者。明是天华也。则天嘉此。翻译瑞应。诏出花[木*彔]使中官。送向佛授记寺翻译之所。举寺僧众。及怀洲大云寺什法师。在悉同观睹。敬叹希奇。至圣历二年十月八日。译新经讫。诏请藏公。于佛授记寺。讲此新经。至华藏世界品。讲堂及寺院。地皆震动。举众惊异。都维那惠表僧弘置等。连状闻奏。敕批云。昨敷演微言。弘扬秘顊。初译之日。梦甘露以呈祥。开讲之晨。感地动而标异。斯乃如来降迹。用符九会之文。岂朕庸虚敢堂六种之震。披览来状。欣畅兼怀

圣历年中。于阗三藏实叉难陀。于佛授记寺。翻译华严。向藏公曰。本国有沙弥。名弥伽薄。持十戒。虽未受具。身意清净。专诵华严。于一日中。有二使者。至作礼。状貌伟丽。身有光明。弥伽怪异。问所从来。使者对曰。弟子自降忉利。帝释使来。请师诵华严经。愿垂即行。伽曰未审。天帝何缘。见命而诵经耶。使者曰。帝与修罗战时。每被淩迫。帝以天眼。观视阎浮。欲求念诵加护。纵有四汉。未办斯事。唯见法师专精华严。心游佛境。可为人天福田。所以见迎耳。师曰。贫道必能有所饶益。岂敢辞耶。于是受请。闭目俄顷便至天宫。帝喜曰。每被修罗见扰。故屈师来。师受持华严。诸天护持。善神影卫。请为诵经。以禳彼敌。帝即脱天冠。拟于虚空。忽然化出殿堂。七宝所成。四门八牖。摩尼众宝之所庄饰。悬缯幡盖。间列花香。以为供养。请入殿坐莲花座。诵华严经。经声寥高。遍彻天宫。帝释即领三十三天四兵侍卫万众围绕。坐于宝台。乘空而行。向其斗所。修罗军众。睹此威灵。即便退衄。徒侣潜窜于藕孔中。帝释却请师天宫。供养施以七珍异宝。帝释又白师言。若须长生之药。亦当奉上。请住天宫。无见辞也。师曰。割爱出家。求无上道。世间珍异。及长生事。非所志焉。帝于是五体投地。一心顶礼曰。愿成菩提时。誓相济脱。莫见弃遗。乃遣使送还阎浮。所有衣服。皆染天香。终身不灭。后终愿生净土。实叉三藏。具识此沙弥者矣

圣历年中。于阗三藏实叉难陀云。龟兹国中。唯习小乘。不知释迦分化百亿。现种种身云。示新境界。不信华严大经。有梵僧。从天竺将华严梵本。至其国中。小乘师等。皆无信受。梵僧遂留经而归。小乘诸师。乃以经投弃于井经于井中。放光赫如火聚。夜诸师睹之。疑谓金宝。至明集议。使人漉之。乃是前所弃华严经也。诸师稍为惊异。遂却入归经藏中龛安置。他日忽见梵本。在其藏内最上隔。诸师念言。此非我释迦所说耶。吾见有少异。乃收入藏中。何人辄将向此上隔。又以梵本。置于下龛。僧众躬锁藏门。自掌钥钩。明日开藏。还见华严在其上隔。诸师方悟一乘大教威灵如此。惭悔过责。信慕渐生矣

证圣年中。花阴邓元英(有本名元爽)有一亲友。忽染时患。死经七日却稣。谓元爽曰。见冥道宫吏将追君父。文案欲成。急修功德以禳之。元英惊惧曰。修何功德。而疾获免。彼人云。急写大华严经一部。若迟大期不远。元英乃遽市买纸。向邻寺伏禅师院。请禅师与名召经生。如法护净。一时书写。未俞旬日。经已周毕。办斋庆之。于后遂免斯厄。元英仍依母服免切在怀。至其冬十一月中。于母坟所旧种寒枯之茎。忽生花叶。芳[卄/(麩-夫+玉)]荣艳。五彩含英。斯盖写经之感也。洲县以之闻奏。则天嗟异。赐立孝门。降敕旌表

如意元年。降洲有二童女。皆性识静正。眇年依师姑。诵华严经。得三十余卷。师姑戒行。精苦常诵华严为业。欲教二女令得剃度。无几师姑忽然端坐而终。二女朝朝。诣坟所号泣。经于三年。坟上忽生红莲五茎。二女睹华感异。益以号慕。忽见一梵僧。神仪甚伟。来问女曰。汝何哀号如是。女对曰。于和尚所。诵习华严。志求出家。不图无感。师姑早丧。僧曰。汝既能恳求剃落。何忧不果。僧乃于怀中。出一甎像方圆六七寸。以授二女。而告之曰。汝将此像。于家供养。不久当获出家。女得像已礼谢梵僧。少倾忽然不见。女即将归家。如法供养。精勤信敬。一心无怠。其像方圆。日长一寸。十日间。无日不长。后至丈余。洲县知之。兼花检覆闻奏。则天异之。诏遣二女。兼花根茎同入发墓取花。乃见花茎透棺而出。破棺取根。根自师始舌上而生。光彩鲜艳。洲县同见。二女京召入内。则天自手执刀落发。并赐三衣瓶钵等。俱配天女寺。因此便出敕天下诸寺。各度僧尼二人

大足年中。杨洲大云。有僧弘宝。美仪貌善诵经。每自恃懱于人。忽然一日眉上鬓下。出一瘤瘿。其大如桃。旬日之间。渐长三寸余。其僧耻之不出房门。于寺医疗。日更增甚。因自思惟。此疾有二因缘。一则过去业感。二由见在轻慢贤圣。遂即发愿。于其房中。转读华严经一百遍。昼夜香花精恳礼忏。转经至六十遍。夜中忽梦。有人来语之曰。汝欲愈病。吾与汝医。以手执刀。截却其瘿。于便惊觉。至明具向诸僧广说。于是瘿上生疮。疮中出脓。经于一月。其疾全瘥。亦无疮盘。杨洲僧筠。入洛具以此事。说于花严藏公

西京崇福寺大德惠招法师。或云惠祐。华严藏公之同学也。学行精苦。自小师事俨和尚。专业华严。偏诵性起一品三卷。新译名如来出现品。以为恒业。其僧好静。未居崇福寺。已前久禅诵在山。每于静夜洗濑焚香。坐于绳床。而诵斯品。忽于一夜正诵经时。而有十余菩萨。从地踊出。坐莲花台。身相金色。光明赫然。合掌跪而听经。诵经才终。便没不见。惠招密向藏公。自说此灵感事。藏公转向门人惠谅惠云玄观如琮等。而说之也

永徽年中。定洲有禅师。名修德。学徒数万。禅之领袖也。而专业华严。欲写斯经敬为宗故。先以沉香渍水。而种诸树。树大取皮造纸。而用写经。经生笔匠造纸等三人。大小便并皆洗浴护净。每一卷了。施以十缣。装染周毕。设斋庆赞。香函盛之。志心礼拜。当设斋日。道俗云趋。初开函时。金光远照。彻百余里。山东五十余洲。皆来礼经开。外道俗无不闻知。时有阉人刘谦之。北齐第三王子之从者也

齐太和年中。王子烧身。以供养文殊菩萨。谦之薄残缺。乃发心住五台山。专业华严。昼夜受持。六时礼忏。频历岁时。精恳匪懈。乃感文殊加护。忽然须鬓自生。根体具备。声韵雅朗。人鲜及之。既复形须。单恳弥志洞晓经旨。乃制华严论六百卷

幽贞窃闻。西萨遮俱槃国山中。有具足下本一十万偈不思议解脱大方广佛华严经。唯愿此经。早得具足。传译此土。普利一切有情。幽贞以有唐建中癸亥纪。敬发此愿。为此归命文。于诸礼佛时次。及十二部经而礼之。不礼佛时。念持此归命文。华严有不可说刹海微尘数偈品。岂贝叶所能传写。皆诸大菩萨陀罗尼力之所记持。海云比丘所受持经。以大海量墨须弥山聚笔。书写一品。犹不可穷少分。龙树祖师。于龙宫见文字结集所传之经。有上中下三本。上本有十个三千大千世界微尘数偈一四天下微尘数品。中本有四十九万八千八百偈一千二百品。下本有十万偈四十八品。其上中之本。亦非阎浮人力可能受持。所以西域。唯有下本十万偈经。今在彼国山中。此土所译八十卷经。梵偈唯四万五千。于十万中。乃略出耳。幽贞悲此土经犹未具故。广发是愿。附出此传。盖欲劝诸道者见之。皆同礼念哀请。下本经具足。早传此土也。传中僧所教檀越神亮诵偈。是前所译经本也。后译偈言

  若人欲了知　　三世一切佛
  应观法界性　　一切唯心造

上元年中。孙思邈服流珠舟云母粉。生一百五十岁。颜如处子。至长安说齐魏间事。明如目睹。书写此经七百五十部

太宗欲读佛经问邈。何经为大。邈云。华严经佛所尊大。帝曰。近玄奘三藏。译大般若六百卷。何不为大。而八十卷华严经。独得大乎。邈答云。华严法界具一切。于一门中。可演出大千经卷。般若经乃是华严中一门耳。太宗方悟。乃受持华严一乘秘教。亦名大不思议解脱经。功用大故。感应亦大。道者欲学佛心慧。了佛境界。证佛地位。依此一乘法性悔而修行者。不历地位。初发心时便成正觉。悉与三世诸如来等。譬如众流一滴之水。才入海中即名海水。若依大乘二乘权教。备修万行。绵历多劫。不知闻是经。以少方便疾得菩提。经云。此经不入一切众生之手。唯除菩萨摩诃萨。一切声闻缘觉。不得此经。何况受持。若菩萨亿那由他劫。行六波罗蜜。不闻此经。虽闻不信。是等犹为假名菩萨。若有经卷地如来塔庙。礼拜供养。彼众生等。具足善根。灭烦恼患。得贤圣乐。吾徒其勉之。予师事禅祖无名公侧。闻普贤大行海印深定法界体性。方知华严释氏宗极。所以刊修此传。广示未闻也

华严感应传一卷


大明高僧传

    No. 2062

    大明高僧传叙

皇明天台山慈云禅寺沙门释如惺识

释迦世尊自周昭王甲寅降生西竺成道涅槃。垂千余载而至汉明帝。摩腾竺法兰始入中国。帝为首创白马寺以居之。自是佛法兴而僧徒渐盛。于是则有吴之康僧会晋之释道安宝志僧倜支遁无谶。神僧名释灵轨芳踪遍于天下。微言道韵高论良谟盈于简牍。作史者岂容己哉。故六朝庐山远公唐宣律师宋赞宁辈乃修僧史及高僧传。各若干卷。又达磨大师遥知震旦机熟。不远数万里而来。特授教外别传之旨。六传而至曹溪其道大振。载传而至青原南岳马祖石头。其枝分[乾-乞+余]布派溢源深。可谓鲁一变而至于道矣。然后百丈出丛林备则。有开堂入室竖拂拈椎一千七百则葛藤蔓延寰宇。首以道原禅师学士杨大年附马李遵勖辈作传灯诸录。各若干卷。入我　　国朝　成祖文皇帝于万机之暇。乃于僧史传灯录间采诸灵异者。别曰神僧传。又若干卷。於戏可谓盛典矣。夫孔子作春秋而乱臣贼子惧。太史公作史传天下不肖者耻。今吾释氏而有是书。则使天下沙门非惟不作师子身中虫。而甚有见贤思齐。默契乎言表得免亡[(ㄇ@人)/弟]者。讵可量哉。然僧史始于汉明。传灯远溯七佛皆终于宋。惟神僧传迄于元顺而止　　明兴　太祖高皇帝开国以来。国家之治超于三代。佛法之兴盛于唐宋。独僧史传灯诸书尚寥寥无闻。良可叹也。然吾侪有力者不以为念。有志者无以为缘。而我　　国朝人物其果不若唐宋乎。予于庚子校刻前代金汤编。今岁又缉　　国朝护法者以补其缺。间于史志文集往往有诸名僧载焉。因随喜录之。自南宋迄今略得若干人。命曰大明高僧传。以备后之修史者采摭。云尔

大明万历丁巳仲夏吉旦书于嘉兴楞严之般若堂

大明高僧传卷第一

        皇明天台山慈云禅寺沙门释　如惺　撰

    译经篇第一(正传一人附见二人)

    元燕都庆寿寺沙门释沙啰巴传一(剌温卜迦啰思巴)

释沙啰巴西国积宁人。总丱即依癹思巴帝师薙染。习诸部灌顶法。又从着栗赤上师学大小乘。时有剌温卜。善通焰曼德迦。密教为世所称。投之尽得其道。所以善吐番音说诸妙法兼解诸国文字。后因迦啰思巴帝师荐于世祖。命译中国未备显密诸经。各若干部。其辞旨明辩。特赐大辩广智之号。其时僧司虽盛而风纪寝弊。官吏不能干城遗法抗御外侮。返为僧害。世祖每论至此切忧之。乃选能者整维其失。故特授师为江浙等处释教都总统。帝亲劳送之。既至江南尽削去烦苛务从宽大。故遐迩僧寺赖以安之。随改统福广。因师之气正德庄严峻不倚。是以多忤同列。尝自叹曰。天下何事耶。吾人自扰之耳。朝廷设官愈多。则天下之事愈烦。况释教乎。今僧之苦无他。盖官多事烦耳。所谓十羊九牧可胜言哉。遂建言以闻。得旨尽罢诸路总统。天下快焉。师即遁迹垄坻。筑室种树将欲终老。至大中复召至燕京。拜光禄大夫大司徒。皇太子诸王尝问法要。诏给廪馆于庆寿寺。所译之经朝廷皆为刊行。延祐元年十月五日示疾。赐钞万缗。敕太尉沈王视医药谢却之。竟面佛端坐而化。帝悼之哀赐给葬。遣使驰驿送归故里。建塔　　系曰。译经之盛莫过于六朝盛唐鸠摩什实叉难陀辈。及入五代北宋则渐渐寝矣。况自康王渡江胡马南饮。銮辇驰遁淳熙之后。虽有一隙之暇。乌能于是哉。至元世祖而华夷一统。始复有译经之命。入我　　国朝。洪武建元以来以三藏颇足摩滕不至故止是例。今于元史仅得此人。庶不虚此首科亦几希矣

    解义篇第二之一(正传三十九人附见九人)

    松江兴圣寺沙门释净真传一

释净真未详姓氏。从松江兴圣寺若平法师薙染习贤首宗。嘉熙三年游浙江诸刹。因钱塘江坝毁江涛泛溢灾民。师以偈呈安抚使赵端明曰。海沸江河水接连。民居冲荡益忧煎。投身直入龙宫去。要止惊涛浪拍天遂投身于海三日而返。谓居民曰。我在龙宫说法龙神听受。此塘不复毁矣。语讫复投于海。赵端明感其德具闻于朝。敕赐护国净真法师。立祠于杭之会祠

    眉州中岩寺沙门释祖觉传二

释祖觉别号痴庵。嘉州杨氏子也。聪颖夙发独嗜佛乘。精究贤首宗旨尽得其奥。后奉旨出住眉州之中岩。四方学者云委川骛而至。日于开堂弗倦诲示。汲引后学曲尽慈悲。清凉一宗至师可为鼎盛矣。而于拈椎之外。古今书史诸子典谟无不该研。一览成诵。尝修北宋僧史并华严集解金刚经注水陆斋仪等。行世

    临安上天竺沙门释若讷传三

释若讷奉旨住上天竺。常领徒千人。大弘三观十乘五重六即之道。其词辩若泻悬河。实为当世四依也。南宋淳熙三年高宗幸上竺寺欲礼大士。讷迎。高宗问曰。朕于大士合拜不合拜。讷对曰。不拜则各自称尊。拜则递相恭敬高宗欣然致拜。又问岁修金光明忏其意为何。讷曰。昔佛为梵释四王说金光明三昧。嘱其护国护人。后世祖师立为忏法。令僧每于岁旦奉行其法为国祈福。此盛世之典也。上说授讷右街僧录。赐钱即修其道。次年四月八日召讷。领僧五十入内观堂修护国金光明三昧。赐斋罢讷登座说法。上问曰。佛法固妙。安得如许经卷。讷曰。有本者如是。高宗大悦进讷左街僧录。号曰慧光法师。自是岁岁此日入内修举佛事。赐绢帛五十疋。七年八月召讷入内赐斋说法称旨恩宠隆渥加异

    台州白莲寺沙门释了然传四

释了然号志涌。出家郡之白莲寺。讲演天台教观二十余年。精励后学白业潜修。日惟一餐常坐达旦。一夕梦。二龙云中交戏空际忽然化为神人。从空而降谒师。且于衣袖出一书示曰。师七日后当行西归。了然既寤知是往生之应。乃挝鼓集众。登座说法遗嘱后事。已而书偈曰。因念佛力得生乐国。凡汝诸人可不自逸。即索浴更衣。命众同声诵弥陀经。至西方世界倏然而化。一众皆闻天乐之音盈空。祥光烛于天表

    明州宝林寺沙门释了宣传五(善荣)

释了宣四明人。肄业于宝林。因慕南湖之盛投之。精究三观十乘之旨。阅大藏教无不知其大义。修法华忏法二十七年。与释善荣为同志相善。凡所修进必偕荣尝金书法华楞严净名圆觉等经。宣亦为助。或遇西资会则施人手画水墨观音像。二人结誓往生。每说法则谆谆劝人皆求生安养。从之念佛者众。一日宣诣荣之室默坐。荣故问之。对曰。我西归有期矣难忘若道义。与若净土重会也。荣曰。正所幸愿。宣即集众告别。命诵经念佛号。端坐书偈曰。性相忘情。一三无寄。息风不行。摩诃室利。合掌而逝时正炎暑。停龛七日。颜色红润口角有微涎。观者以帕裛之则异香喷人。倾城士庶来裛香涎愈滋。阇维舍利无算。宣入寂三年。荣忽取经像分施亲故。讽普贤行法经小弥陀经。令众同助念佛。跏趺乃曰。我为赴宣公之约。言毕蜕然而化

    元杭州上天竺沙门释性澄传六(云梦泽)

释性澄字湛堂号越溪。绍兴会稽孙氏子也。父满母姜氏。梦日轮从空而堕。既觉日光犹照其榻遂生师。四岁常戏拈笔为佛像。授以佛经即能成诵若宿习焉。元至元丙子投石门殊律师祝发受具。石门谓。三世诸佛戒为根本乃教探律藏。而通其遮性双单止持作犯之义。乙酉依佛鉴铦公习天台教观。谒云梦泽法师于南竺普福。泽一见深加器重。历居清班要职。因天台国清实台宗讲寺后易为禅。乃不远数千里走京师。具奏寺之建置颠末旧制之由。元世祖赐玺书复之。已而欲东渡鸭绿游高丽求天台遗书。闻其国有事遂寝。大德乙巳出住杭之东竺丁未吴越大旱师率众说法祷雨格应岁饥民死无以敛。乃为掩其遗骸作水陆大会普度之。至大戊申迁南竺之演福。至治辛酉驿召入京。问道于明仁殿。被旨居清塔寺校正大藏。驾幸文殊阁引见问劳。赐无量寿佛等经各若干卷。事竣辞归特赐金襕衣。将行俄有旨即白莲寺建水陆大无遮会。时丞相东平忠献王请升座说法。事闻宠赉尤渥。赐号佛海大师。泰定甲子住上天竺。九年至顺壬午六月朔忽挝鼓告众曰。我三住名山逾三十年。自行无益世缘有限。虽愧不敏古德风烈犹或可攀。竟拂衣归天竺之云外斋。岁余还越之佛果。笃志净土修一心三观者七昼夜。屡感瑞应。一日月旦众以常仪问讯。师遽揖曰。老僧向非急于退步。一十二年几在半途矣。今日则有明日恐无。光阴其可把玩乎。烦点视衣钵用表无常。众为念佛。止曰。佛须自念。明晨却送别。黎明众集遂端坐而逝。阅世七十有八。坐六十有四夏。龛留七日颜貌如生。全身窆于清泰塔院。所著有金刚集注心经消灾经注弥陀经句解及仁王经如意轮咒经科。并行世

    杭州下竺寺沙门释蒙润传七(古源竹堂传)

释蒙润字玉冈。嘉禾之海盐人。姓顾。父敏隐君子也。母孙氏实古源清法师之甥女。母娠及诞俱感异梦。润年十四依古源于郡之白莲。方礼伽蓝神土偶皆仆。一众惊异。古源授经辄成诵。遂命从祥公祝发进具。古源见其锐敏授以天台止观金刚錍十不二门诸书。即能了大意。会古源归寂乃事竹堂传法师以卒其业。因苦学婴奇疾。修请观音忏七七日。既获灵应疾愈。而心倍明利。遂得分座于南竺演福。湛堂澄公来莅其席。润居第一座。无何出世主海盐之当湖德藏。夏讲法华。众尝千指屠酤。为之易业。瑞应之迹不可胜纪。迁演福宗风益振。六年退院事。高卧于龙井风篁岭之白莲庵。专修念佛三昧。依者日众。宣政院以下竺法席强起之。寺方灾。惟普贤殿岿然荆棘瓦砾中。因慨然谓众曰。兹寺成于慈云。今殿尚存则祖师之愿力有在矣。乃为次第葺治而新之。昕夕演说无倦率众修法华三昧。感普贤放光现诸瑞相。居三[禾*冀]。一日呼门弟子实法明策等示止观安心之旨。已而告曰。吾生缘殆尽兹惟其时骤称佛号数百声。泊然而化。润生平力修昼夜无怠。尝修常行三昧。以九十日为期者七。修法华金光明大悲净土。以七七日者不可以期数。故其潜德密行密证者有未易浅窥之也

    杭州上天竺寺沙门释真净传八(无极度)

释真净字如庵。云间华亭姚氏子也。母朱氏梦月自海升堕于怀。觉而有娠。及诞时瑞光满室。有异僧过指谓其母曰。此儿海月法师之再来也。九岁依化城寺明静志法师。授法华经历耳成诵。十六得度。博究诸乘夙慧顿发。乃以性学自许。首谒杭之广福云梦泽公。闻无极度法师化声大振。遂造其室尽得其学。元大德间出住海盐德藏。法嗣无极。其寺方圮。净竭力扶树。众散复聚。田为豪门所夺复归。不数年翕然成旧式也。至治迁松江超果。泰定乙丑元相脱欢举住下竺。居七[禾*冀]。讲席不倦。辟寺前之径高大其门。书佛国山以揭之。至顺辛未上竺湛堂澄公以老告休。举净自代。先是净因疾昼寝。梦白衣大士持金瓶水灌其口曰。汝勿忧非久自愈矣。叩以未来休咎。示云。汝却后二年当避喧大树之下。觉疾果差。窃疑避喧树下非入灭之谶耶。及乎澄举住上竺。至见寝堂西有大树堂匾曰静处。始悟梦之所示。由是殚心弘法。学者常数千指。元主慕其道。赐佛心弘辩之号及金纹紫伽黎衣。净素简重有古人风。举止不妄言笑。夙兴默课法华经。寒暑不辍。癸酉冬预告终期。乃命舟亟归于受业。未几示疾书偈而逝。阅世七十有二。坐五十有六夏。阇维得舌根顶骨不坏舍利五色

    杭州慧因寺释盘谷传九

释盘谷号丽水。海盐人。师貌不扬而志气超迈。博览经史性耽山水之乐。至元中游五台峨眉伏牛少室名山胜地。尝云。足迹半天下。诗名满世间。时附马高丽沈王闻师德望。具书聘讲华严大意于杭之慧因寺。师展四无碍辩七众倾伏。王大悦师声价益重。后至松郡构精舍。勤修净业日课弥陀佛号。年七十余无疾预告以时。端坐而寂。有游山诗集三卷行世

    绍兴云门寺沙门释允若传十(大山恢。天岸齐。我庵无)

释允若字季蘅号浮休因云门之傍有若耶溪后又号若耶。郡之相里人。年九岁能通春秋大义。父母钟爱之。稍长翛然有绝尘之趣。遂依云门元和尚。十五祝发为大僧。随渡涛江。首谒大山恢法师于杭之兴福。山授以天台四教仪金錍十不二门指要钞诸书。一览而知大旨。闻湛堂主南竺往依焉。凡法智所结立阴观别理随缘六即蛣蜣理毒性具等文靡不精究。至于思清之兼业昭圆之异说齐润之党邪仁岳之背正。亦皆察其非是。于是湛堂甚器重之俾司宾客。元至治初湛堂奉诏入燕都校大藏。因奏若之行业锡以慈光圆照之号。即命出住昌源净圣院。其院颇颓弊。乃力为经度。田芜者辟之。室圮者葺之。三年遂成巨刹。湛堂复招之。徕归命居第一座摄众规范。泰定中复出主杭之兴化。时与天岸济我庵无玉庭罕三公。道望并峙湖上。世称为钱塘四依。未几退居越之云门。又与断江恩休耕逸。临风吟咏不知夕阳在树。世又称为云门三高。至正住越之圆通迁上竺。其山旧有缨络泉涸久。若至持锡叩岩祷曰。苟吾缘在是泉当为我一来。不然则涸如故。言讫泉涌出渊冷渐盈。时户部尚书贡师泰称比慈云之重荣桧。命之曰再来泉。复退隐云门。筑精舍专修法华三昧为暮年净业。会天下大乱干戈纷扰。众欲拥若避去。若斥曰。难可苟免乎。吾对将至。待以酬之。众遁若独危坐。贼众入其舍。若毅然不为屈。辞色俱厉。贼首知为有道者约退。一贼独怒直前挥刃中之。白乳溢出于地。实元至正十九年二月二十九日也。世寿八十僧腊六十有五。贼退众归荼毗。舍利如菽无算。若平生风度简远不妄言笑。赵孟俯称为僧中御史。得法弟子集庆友奎演福良谨延庆如莹隆德法让净圣圆证等若干人。所著内外集黄溍为叙

    杭州演福寺沙门释必才传十一

释必才字大用姓屈氏。台州临海人。父哲明大经为科目之儒。母赵氏嗜善崇佛惟谨。才娠十月母一夕梦。梵僧振锡入堂内。觉而生。甫能言辄记孝经一卷。七岁善属句脱口而就。声文谐协宛有思致。时有江西瞿法师居越之报恩。实剡源暹公诸孙。通天台教观。才年十二乃挟册从之。未几为祝发进具戒。十六出游虎林谒湛堂澄于南竺。湛堂与语皆中肯綮。即以法器期之命典客司。时玉冈润法师居第一座。学者归之如云。才亦执经入室。虽至流金之暑折胶之寒。足不踰户限者十年。凡山家之玄教观之要一经指授。意释心融靡不臻其阃奥。玉冈叹曰。此子非灵山会上业已习之。乌能至此哉。一时侪辈如我庵无绝宗继。皆英声伟望超出时流。至于剖决宗旨议析教章。必推才为上首。玉冈出主海盐德藏。命才分座讲演。其辩若雨注河翻纵横无碍。听者称之。泰定元年玉冈迁演福。宣政院请才继德藏。当是时湛堂声誉喧播中外。众意其必愿为其弟子。及升座瓣香嗣玉冈。君子谓其知义。至正二年迁杭之兴福。三年补演福。元臣康里常咨决心要。先因寺烬于兵。才为次第新之建万佛阁。其高一百三十尺有奇。才之为人凝重沉默观行精励。孜孜修进无斯须懈怠。接人以慈。诲人无倦。门弟子据猊座者百人。顺帝特赐佛鉴圆照之号。一日忽觉头目岑然即谓众曰。吾缘尽矣。乃焚香面西端坐。高称弥陀佛号。尽一昼夜又告众曰。汝等勿谓修持无验。吾净土缘熟三昧现前矣。即索浴更衣为书以别相识。遂合掌而逝。舆龛荼毗。有五色光自龛中发。火余不坏者二。舌根如红莲华。齿牙若珂贝。舍利满地众竞取之一时俱尽。最后至者乃穴地尺许。求之亦有得者塔于寺南。阅世六十有八。座五十六夏。著述有妙玄文句止观增治助文法华涅槃讲义章安荆溪法智礼文诗偈等。并行于世天台荐福寺沙门释善继传十二

释善继号绝宗。越之诸暨娄氏子也。母王氏梦神僧授白芙蕖遂妊。生即能言。或见母举佛号便能合掌和之。稍长从季父于山阴灵秘寺治春秋传。因窃窥佛经乃喟然叹曰。春秋固佳特世法耳。莫若求出世法。况吾身如泡聚。官爵奚为哉。于元大德即请于父母师恭和尚祝发。明年进满分戒。寻从天竺大山恢法师习天台教。恢公见其慧解卓伦尝嘱曰。吾轮下数百人。而堪继大法者惟子耳。当自爱勉之。会大山迁云间之延庆。即往南竺谒湛堂澄。澄一见便问曰。入不二门属何观法。继对曰。三种观法对属三部。此文既与止观同成观体。的是从行。澄又问。诸经之体为迷为悟。继曰。体非迷悟。迷悟由人。亦顾所诠经旨何如耳。澄公喜溢颜色谓众曰。法轮转于他日将有望于斯子矣。俾居第一座。澄移上竺。玉冈润补其席。亦居第一座。天历乙巳出住良渚。香嗣湛堂日讲金光明经。夜梦四明法智谓曰。尔所讲之经与吾若合符节。自是益加精进。至正壬午元臣高纳璘请主天台荐福。无何迁能仁。阐法华妙玄文句。又释五章奥义。尝示众曰。吾祖有云。止观一部即法华三昧之筌蹄。一乘十观即法华三昧之正体。汝等须解行并驰正助兼运。则圆位可登。而不负祖师命宗之意也。元季会天下大乱。遂东还华。径专修净业系念弥陀昼夜不辍。一日忽告众曰。佛祖弘化贵乎时节因缘。缘与时违化将焉托。吾将归矣。乃端坐而逝。至正丁酉七月二十二日也。世寿七十有二。僧腊六十有三。荼毗舌根不坏。塔于灵秘之西。得法弟子有灵寿怀古延庆自朋崇寿是乘广福大彰雷峰净昱演福如玘报忠嗣琎车溪仁让香积昙胄若干人明州宝云寺沙门释子文传十三

释子文字宗周。四明象山人也。即北溪闻法师之上足。出主宝云寺。淹博教观律规甚严。常与人言则蹇讷若不出口。至于升座滔滔如建瓴之水莫之御也。临终时讲十六观经。终即欲就座别众入灭。或有启曰。和尚后事未曾分付。奈何遽尔告寂耶。文曰。僧家要行便行。莫做俗汉伎俩为儿女计。而有后事。众恳益切。于是下座。复归方丈一一条画之。即合掌称西方四圣号。回向发愿毕遂入灭。阇维舍利灿然无数。异香袭人弥日而止

大明高僧传卷第一大明高僧传卷第二

        皇明天台山慈云禅寺沙门释　如惺　撰

    解义第二之二(正传十三人附见九人)

    松江延庆寺沙门释融照传一

释融照字慧光。世家越之南明。早岁受业于华藏。刻意修习天台教观于台之安国山及杭之天竺。后从渊叟湛法师居华亭延庆寺。力精教乘勤修禅定。燃膏继晷旦夕无间。故学由志臻。表于丛席职跻众右。四十祀矣名闻京师。诏嘉奖赐师号。每岁元日率众修金光明忏祝厘君上。说法之外力事忏摩。与诸众生扫除尘翳摄入善根。既老而弥勤。得其法者三人。曰居简曰宗矩曰宗权。皆法门之龙象也

    杭州普福寺沙门释弘济传二(舜田满)

释弘济字同舟别号天岸。越之余姚人。姓姚氏。幼孤。从里之宝积寺舜田满和尚出家。丱时骏发绝伦。满授以法华经辄成诵。年十六为大僧。日持四分律。踬步之间不敢违越绳尺。已而叹曰。戒固不可缓。而精研教乘以资行解。又可后乎。于是往鄞依半山全法师习台教。久之悉通其旨。尝修法华金光明净土等忏。一日于定中仿佛睹四明尊者。付以犀角如意。自是谈辩日溢若河悬泉涌。而了无留滞。元泰定元年出世住万寿圆觉。明年盐官海岸毁。居民朝夕惴惴恐为鱼鳖之宅。元丞相脱欢甚忧之。乃祷观音大士于上竺。命济即海岸建水陆大齐入慈心三昧。取海沙诵大悲陀罗尼。帅众遍撒其处。凡足迹所及岸皆复固。人称神焉。天历迁集庆显慈二寺。适当岁俭退处别室。苏人聘兴大德万寿寺。阅六寒暑寺告成。至正五年宣政请主会稽之圆通。居四载。还宝积专修念佛三昧。七年济以年高八十。元主降旨命主杭之普福。济坚卧不起。门人法航等进曰。和尚自为固善。其如斯道何。济不得已遂强起受诏赴之。无何竟拂衣复归旧隐。开清镜阁以蛰焉。因楞严经诸注繁简失当。将欲折衷其说为之疏解。俄疾作即召弟子。以唯心净土之旨惓惓为勉间有未解其意。济乃厉声曰。生死难处生死难处。遂书偈而逝。时至正十六年三月十日也。阅世八十有六。坐七十有一夏。越七日颜如生。众以陶器葬里之蛾眉山松花坞。亦济自卜之所。嗣法弟子有上竺道臻雍熙净琛普光允中圆通有传天宫明静五人。所著有四教仪纪正天岸外集各若干卷。行于世

系曰。济有大过人者三焉。内外书史过目则终身不忘一也。有高昌僧般若室利。学兼华梵世无敌者。请济用高昌语译小止观。而顿见文彩焕发室利郝然自失二也。生平以流通教法为己任。凡讲法华一百十会。而感天雨宝花缤纷者再三也。呜呼人或有一不愧于生。济备此三。可谓世之优昙也欤

    四明延庆寺沙门释本无传三

释本无号我庵台州黄岩人。幼从方山宝禅师于瑞岩薙发进具戒。次依寂照禅师于中天竺命司笺翰。寂照每深加锥劄亦有省处。后有舅氏。本习天台教。挽之更衣。见湛堂澄于演福精研教部。寂照惜其去遂作偈寄之云。从教入禅今古有。从禅入教古今无。一心三观门虽别。水满千江月自孤。师后出世既为澄公法嗣。仍爇一香以报寂照。盖不以迹异二其心也。寂照将入灭时师方主延庆。照乃遗书嘱其力弘大苏少林二宗。余无他说。师因奠寂照乃拈香云。妙喜五传最光焰。寂照一代甘露门。等闲触着肝胆裂。冰雪忽作阳春温。我思打失鼻孔日是何气息今犹存。天风北来岁云暮。掣电讨甚空中痕。师后晚年迁杭之上天竺最久。一日无疾端坐而蜕于白云堂。谥曰佛护宣觉宪慈匡道大师

    天台佛陇修禅寺沙门释行可传四

释行可号宜行。博综台宗精修止观。履践确实悟理圆融。一夕因听雨述偈曰。檐前滴滴甚分明。迷处众生唤作声。我亦年来多逐物。春宵一枕梦难成。未详其所终

    五台山祐国寺沙门释文才传五(迦罗斯巴)

释文才号仲华。清水杨氏子。其先弘农人世官垄坻。父静义为清水主簿遂家焉。师少孤。事母尽孝。性敏捷慧悟生知。而于古今坟典史籍无不精究。尤邃于理学。好古作善吟咏。然所禀敦朴若无所知。或对客讨论。如河汉莫窥其涯涘。自受具后遍游讲肆尽得贤首之学。尝曰。学贵宗通。言必会意。以意逆志则得之矣。其语言文字糟粕耳。岂能开人之慧目乎。初隐成纪筑室树松将欲终焉。故人称曰松堂和尚。元世祖特降旨命主洛阳白马寺。学者川奔海会。声誉日驰。成宗建万圣寺于五台。诏求开山第一代住持。时帝师迦罗斯巴荐之。成宗即铸金印署为真觉国师总释源宗兼祐国住持事。帝师赍旨起师。师辞曰。山僧荷蒙国恩居白马寺亦过矣。何德敢主祐国。越分以居不祥。不省而行不明。吾坐此二烦。为我辞。帝师曰。此上命也。上于是寺心亦勤且至矣。非师孰与。此系教门事。师善为之。于是不得已而行。既被命以来而大弘清凉之道。虽至老无怠。大德六年壬寅九月朔日示微疾。乃说法辞众端坐而寂。年六十有二。阇维舍利数百粒塔于东台之麓。嗣法有普宁之弘教普庵之幻堂

    秦州景福寺沙门释英辩传六(柏林潭)

释英辩号普觉。俗姓赵。垂髫为驱乌沙弥。弱冠受具戒。年二十有五得传于柏林潭法师之学。未三[禾*冀]出世于秦州景福寺。其道大震声驰四表。摧伏异见树正法幢。辩之资性真纯如玉含璞。不加雕绘人爱重之。至于悍卒武夫亦能敬其为无佛世之佛也。每得衬币悉以创梵刹食僧伽施贫乏。元世祖闻其高风降旨旌异。至延祐元年六月庚戌无疾辞众坐寂。焕异景于易箦之夕。标于迹于火葬之余。塔于普觉寺之后。阅世六十有八。腊六十有一

    京都崇恩寺沙门释德谦传七

释德谦号福元。姓杨氏。宁州定平人也。幼为勤策嗜诵佛书。稍长即游秦洛汴汝。逾河北齐魏燕赵之邦咨访先德。初受般若于邠州宁公。习瑞应于原州忠公。受幽赞于好畤仙公。学圆觉于乾陵一公。究唯识俱舍等论于陕州頙公。听楞严四分律疏于阳夏闻公。凡六经四论一律皆辞宏旨奥穷三藏之蕴。而数公并以识法解义声名远闻。谦皆亲熏炙之而必臻其道。后至京都受华严于大司徒万安坛主。初诏居万宁寺。迁崇恩前后十纪。道德简于宸衷。流声扬于海外未尝以荣显宠遇改其志。尝曰。畦衣之士抗于世表。苟不愧于朝闻夕死。尚何慕焉。自以重居巨刹久佩恩荣。唯恬退为高尚。乃让师席与弟子。自居幽僻谢绝人事括囊一室。以明其明乐其乐。处世而遗世者也。元延祐四年正月二十有六日示寂。帝赐镃五十缗赙葬。敕有司备仪卫。旛幢音乐津送荼毗。获舍利数十颗建塔于城之南隅。世寿五十有一。腊四十有三

    京都庆寿寺沙门释达益巴传八(绰思吉)

释达益巴未知何国人。少为苾刍事帝师。十有三年侍听言论。陶熏滋久郁成美器。凡大小乘律论及秘密部皆得乎理之所归。帝师西还。送至临洮命依绰思吉大士。十有九年闻所未闻。道益精萃。秦人请居古佛寺。其六波罗蜜靡所不修。兼通贤首之教。于是名誉四表道重三朝。元武宗践祚召问法要称旨所赐虽厚辞不受。未久乞归许之。将谋以终自许。俄而复召还京。大宣法化。帝亲临听特赐弘法普济三藏之号。命铸金印及紫方袍以旌异之。敕王公大臣皆咨决心要。延祐五年八月十有六日无疾端坐而化。寿七十有三。帝命两宫赐币助葬。皇太子宰辅致奠敕有司卫送全身建塔。谥曰祐圣国师

    京都宝集寺沙门释妙文传九(大德明)

释妙文蔚州孙氏子也。九岁出家十八受具。已而游学于云朔燕赵之境。二十一抵京师。依大德明和尚学圆顿教。遂陆沉于众十有一年。众请出世。始赤服升猊座。纵无碍辩若峡倒川奔。及乎闲居简默言不妄发。其涵养冲挹无欲速。不躁进大类如此。年四十八住蓟之云泉勤俭节用。老者怀其德。少者严其教。故众睦而寺治。廪有余粟以赈饥民。蓟人称之。世祖召见顾谓侍臣曰。此福德僧也诏居宝集。自尔教乘法席益盛。性相并驱僧俗溥济。斯时海内讲席纷纷方胶锢于名相凝滞于殊途。文独大弘方等振以圆宗。使守株者融通于寂默之表。龙象蹴踏竞驾一乘。年逾八十专修念佛三昧。延祐六年预知时至诫诸弟子。高声称弥陀佛名面西趺坐。手结三昧印泊然而蜕。塔于平则门外

    五台山普宁寺沙门释了性传十

释讳了性号大林。武氏子也。宋武公之后以谥为姓。少即好学聪睿天启。初依安和尚薙发登具戒。历诸讲席精究三藏。后遇真觉国师启迪厥心。既而周游关陕河洛襄汉。访诸耆德从而学焉。如柏林潭关辅怀南阳慈诸公。皆以贤首之学著称一时。性悉造其门领其玄旨。及归复参真觉于垄坻乃曰。佛法司南其在兹矣。乃从真觉至五台。未几真觉化去。遂北游燕蓟晦迹魏阙之下。优游江海之上与世若将相忘。成宗征居万宁。声价振荡内外。至大间太后创寺台山曰普宁。延居为第一代。师之为人刚毅颇负气节。不能俯仰媚悦于人。故足迹不入城隍不谒权贵。人或忌之。性闻尝曰。予本以一介苾刍蒙天子处之以巨刹。惟乃夙夜弘法匪懈。图报国恩不暇。余复何求。虽有臧仓毁鬲之言。其如青蝇止棘樊耳。顾予命之不遭道之不行则纳履而去。何往而不可也。时元世因尊宠西僧其徒众甚盛。出入骑从拟若王公。或顶赤毳峨冠岸然自倨。天下名德诸师莫不为之致礼抠衣接足丐其按颅摩顶。谓之摄受。师惟长揖而已。顾谓众曰。吾敢慢于人耶。吾闻君子爱人以礼。何可屈节自取卑辱。苟为之屈。非谄则佞。吾自为道。于彼何求。识者高尚其义。至治改元九月三日示寂。塔于竹林之墟。谥曰弘教

    玉山普安寺沙门释宝严传十一(大林性)

释宝严字士威。幻堂其号也。成纪康氏季子。因罹丧乱与弟同薙发为僧。后参真觉得传贤首宗旨而嗣其道为人淳朴无伪。方寸之地湛如止水。值真觉三坐道场。严与弟皆从而佐之。真觉入灭乃继其席。无何奉诏住普安祐国二寺最久。而与大林性公表里大弘清凉之教。至治二年七月入寂。世寿五十一。建塔于封谷之口

    金陵天禧寺沙门释志德传十二(海闻法照禧)

释志德号云岩。山东东昌镏氏子也。十二受经于顺德开元寺海闻和尚。闻真定法照禧法师大弘慈恩宗旨于龙兴寺。径从之学而尽得其蕴。至元二十五年诏江淮诸路立御讲三十六所。务求其宗正行修者分主之。德被选世祖召见赐宴并紫方袍。命主天禧旌忠二刹。日讲法华华严金刚唯识等疏三十一年。特赐佛光大师之号。每与七众授戒。必令其父母兄弟相教无犯。至于然香然顶指为终身誓。居久尽出衣钵新其殿庑楼阁。或岁俭乃煮糜食饿殍数万人。建康流俗尚醪醴好结官吏。德独以律绳自。徒众谨饰出止。若互用常住物者误一罚百。故犯者摈之。居天禧三十余年。一衲一履终身不易。午过不食夜则危坐达旦。以苦诵丧明。忽梦梵僧迎居内院高座。空中散花如雨。因示微疾。至治二年二月七日犹诵经不辍。顷之辞众安坐而化。世寿八十八。龛留二十一日。颜貌红润如生。阇维舍利无算。会者数万人。塔江宁张家山。学士赵孟俯为铭

    镇江普照寺沙门释普喜传十三(无念端)

释普喜号吉祥。山东人也。身伟面黑而瘠脱类梵僧。早岁恳父母出家。父母责以无后为大。因娶育二子。已而始得为沙门。精究慈恩相宗研习唯识师地因明等论。元至元二十五年薛禅皇帝创立江淮御讲之所。普照居其一也。诏师主之。升座外日诵华严大经。以十卷为常课。而素与云南端无念相善。端为唯识之巨魁。天下无出其右。每与师论辩理趣。或有少失师以正言救之。端亦为诚服而称之。入灭荼毗舍利甚伙。其门人留其灵骨。贮以髹函奉藏二十余年。始建塔于丹徒雩山。逮入塔之际启视之。但见舍利沾缀函袱若蜂屯蚁聚。触之熠熠然也。镇江之民多有图像。随处祠之。称为吉祥佛云

大明高僧传卷第二大明高僧传卷第三

        皇明天台山慈云禅寺沙门释　如惺　撰

    解义第二之三(正传一十四人附见十四人)

    苏州嘉定净信寺沙门释祖儞传一(石室英竹屋净)

释祖儞字日章别号用拙。苏州常熟张氏子。祝发后东游四明。时我庵无公住延庆。石室瑛公居育王。皆待以忘年。后嗣法于竹屋净法师。出世永定教寺。继迁昆山广孝嘉定净信。而主教吴下垂五十年。洪武初预选高行。有　　旨就天界寺说法　　上数召入　　禁中。奏对称允加赐慈忍法师之号。后赐归故里终焉

    宁波普陀寺沙门释行丕传二

释行丕字大基。宁波鄞县人也。宗说兼通行解相应。蔚为时之名僧。初由天台佛陇。升主宝陀。匡众说法恢复产业而振兴丛席。洪武庚戌春正明部使者[章*(干/貝)]州刘君承直与师抱杖西东游。使者曰。此清净境也。盖为亭。师乃建清净境亭于寺之南岭上。从三十尺衡如之。左倚山右入潮。音洞学士宋景濂为记

    松江兴圣寺沙门释原真传三

释原真号用藏。松江上海朱氏子也。出家受具兴圣寺传天台教观。戒行高洁博极群书。精修法华弥陀忏法。暇则书法华诸经。随缘演说禅坐达旦。洪武乙丑微疾。索浴书偈告众曰。四十二年。无作无修。有生有灭。大海一沤。真归无归。心空净游。趺坐泊然而终

    杭州上天竺寺沙门释慧日传四(柏子庭)

释慧日号东溟。天台贾氏子。即宋相贾似道之诸孙。及似道责戍师尚幼。志求出家依县之广严寺平山和尚。数年落发受具戒。年二十二闻柏子庭讲台教于赤城师趋座下。未几能领大义。子庭叹曰。投丸于峻阪不足以喻其机之疾也。吾道藉子其大昌乎。自是师之学沉浸醲郁而名重一时矣。一旦假寐。恍见竹横地下竹上凝者白粥粲然。师卧地食之。既觉言于子庭。庭为解曰。竹与粥同音。子得就地而食。殆非缘在上下天竺乎。于是渡钱塘谒竹屋净法师于上竺。所处房颇卑湿。乃作诗风之。竹屋见诗谓众曰。此子不凡。异日当主兹山。不可以小年易之也。故乃遇如宾友。无何命典客寮寻掌僧籍。竹屋化去时湛堂澄公继其席。器师延居后堂。年余出主吴山圣水。元至正四年住荐福。历三[禾*冀]下天竺灾。元臣高纳麟请师新之。寺宇告成王溍为之记。四年迁上竺。师知缘在夙夜罔怠。凡寺中所制一重缉之。元顺帝闻特赐慈光妙应普济之号。并金襕衣以征之。十六年退隐于会稽岩壑间。人无识者。元相达识帖穆尔遣使。物色得之力请还山。凡两住上竺二十五年。至我　　皇明太祖洪武二年　　诏赴蒋山佛会。命礼部给馔。明日召见奉天殿。百僚咸集僧若鱼贯。惟师腊最高朱颜白眉班居前列　　上亲问升济沉冥之道。师备奏称旨　太祖顾谓僧众曰。迩来学佛者惟饱餐优游沉薶岁月。如金刚楞伽心经皆摄心之要与。何不研穷其义。今有不通者当质诸白眉法师。自后召见　　太祖但以白眉呼之而不名也。尝与别峰同法师金碧峰禅师辈赐食禁中。因奏瓦棺寺乃隋智者大师释法华之所不可从废　　太祖命就天界别建室庐以存其迹。诏即开山说法。五年孟春复于钟山建水陆大齐。命师说毗尼戒　　太祖亲率百僚临听。事竣辞归上竺。谢院事日修弥陀忏以臻净业。十二年秋七月一夕梦。青莲花生方池中芬芳袭人。寤告众曰。吾生净土之祥见矣。于人间世殆不远乎。后四日趺坐合爪而寂。世寿八十九。僧腊七十三。越十日奉全身藏于寺之西峰妙应塔院。师生躯干修伟。眉长寸余。目睛闪闪射人。而人无老少见师入城。咸呼曰。我白眉和尚来也。争持香花以散其上。师面严冷言不妄发。尝对王公大臣未出一软媚语。至于诱引后学其辞色温如春曦。故人多悦从其学。嗣法有思济行枢允鉴允忠良谨普智文会元秀景梵等若干人

    杭州集庆寺沙门释土璋传五(天心莹绝宗继)

释士璋字原璞。郡之海宁王氏子也。生即伏犀贯顶。目炯炯黑如点漆。幼即膻荤弗御。父母或阴试之辄呕不止。喜读佛书。邻有寺僧。请其父曰。此释氏种也。盍乞师我。父怒曰。吾儿如芬陀花。非若伦也。遂舍入传法寺受五戒。时翰林侍制柳贯尝憩寺舍。爱师乃授以经史。亲为敷绎奥义。师闻迎刃即解。年十九薙发为大僧。我庵无法师主上天竺。师将担簦趋侍。忽梦游宝所。有大菩萨教其胡跪作礼口宣忏文。觉而思之乃普贤净行品偈文。果见我庵刮目视之。凡天台教观一家章义以次授师。而志虑专一力学无怠至忘寝食。我庵阴鉴其勤常以远大期之。时有天心莹素亢不服人。故世称义虎。亦艳师行约共灯火。日与磨切诘难极于毫芒。众曰双璧。久之我庵化去。东溟日公补其席陶冶学者。选师为开科。命知宾客继领忏摩事。元至正十三年受命住持栖真。而寺与南竺演福二刹相邻。时有大用才绝宗继二老居之。师尤以学未足日往扣焉。凡教观之奥偏圆本迹之微一一无不条柝。所以尝对众叹曰。佛法教藏渺如烟海。固非独善所能究尽。使吾自画而不进。其能免于孤陋之诮乎。二十年移主旌德。元季天下兵戈大乱。人咸计自藏。师独专心寺事。不以世难自易厥志。其彰善瘅恶风彩为之改观。日纳净众讲演经疏。时无虚晷。至我　　皇明洪武集庆虚席。郡守李公请就提唱教乘。未几中书被旨。俾浙之东西五府名刹住持咸集京师。共甓天界立善世院。以统僧众同监董其役。诸方耆德皆莫知所为。师独出方略具有条叙。时十万之众咸仿法之。是年六月既望预知时至。召弟子嘱以后事。至十七日安然坐蜕。寿四十六。腊二十八。阇维其弟子圆觉一印升元克勤等函其骨。建塔于龙井辩才法师塔南。师之器局潇洒论议慷慨据直道而不徇流俗。每征诸刹而树徒植党者皆为怨府。师乃誓不薙畜弟子。学者谒欲依附。必励言拒之。不妄录一人

    杭州演福寺沙门释如玘传六

释如玘字具庵别号太璞。得法于文明海慧继绝宗公。师学冠群英才逸三教。非但十乘三观九经七史。凡世间所有名言秘典无不博综。我　　太祖高皇帝赐旨命住天界。日与诸耆德阐扬教乘以备召问。命同宗泐订释心经楞伽金刚。奉　　旨颁行天下

    绍兴宝林寺沙门释大同传七(春谷。古怀肇。继江恩。晦机天岸济。古林茂)

释大同字一云。别峰其别号也。越之上虞王氏子。父友樵母陈氏。妊师十月父昼坐堂上。忽见庞眉异僧振锡而入。父起揖曰。和尚何来。曰昆仑山。竟排闼趋内急追。闻房中儿啼声。父笑曰。吾儿得非再来者乎。师幼俊爽读书辄会玄奥。初习辞章翩翩大有可观。于是父以缵承家学属之。母独叹曰。是子般若种也。讵俾缠溺尘劳乎。遂命入会稽崇胜寺薙发。闻春谷法师讲清凉宗旨郡之景德。往依之尽得其传。又谒古怀肇公精四法界观。因春谷移主宝林。乃谓师曰。子之学精且博矣。恐滞心于粗执。但益多闻缚于知见。诚非见性之本。宜潜修而涤之。庶为吾宗之幸。于是命出钱塘见晦机熙禅师。见其挥麈之间师之夙习见闻一时荡绝。惟存孤明耿耿自照。如是者阅六寒暑。晦机深嘉其志。又闻天目中峰法道之盛往参。便有终焉之意。中峰一日召而勉曰。贤首一宗日远而日微矣。子之器量足以张之。毋久滞此。特书偈赞清凉像付以遣之。师大喜曰。吾今始知万法本乎一心。不识孰为禅又孰为教也。还宝林复侍春谷且告中峰之意。谷随命分座讲杂华经。时宋故官徐天祐王易简相与崇奖声光焕着。郡守范公某怜春谷腊高。欲风之让席。乃设伊蒲亲与师言。师毅然动容曰。其所贵乎道者在师弟之分耳。分明可以垂训后学。苟乘其耄而攘其位。岂人之所为哉。明公固爱我。使我陷于名义。实伤之也。范不觉避席谢曰。吾师诚非常人。岂吾所能知也。元延祐初出主萧山净土寺。次迁景德。至元被命住嘉禾之东塔。随改宝林。然宝林本清凉国师肄业之地。人咸荣师。师亦高卧不赴。于是郡邑交疏延请再至。始投袂而起。乃仿终南草堂故事。辟幽舍招徕俊又。故天下学者莫不担簦蹑[尸@憍]集其轮下。至正初赐佛心慈济妙辩之号并金襕僧伽衣。元臣忠介泰不华守越苦旱。力请师祷。师爇臂香于玄度塔下雨即大澍。元季天下大乱寺灾。师奋然谋复新之。至我　　太祖高皇帝御极设无遮大会于钟山。召师入见武楼。师时年八十免拜跪。次日赐宴禁中。事竣赐内库白金数镒并珍物荣其归。师生神宇超迈伏犀贯顶。身修伟玉立而美谈吐。如坐王公贵人有排难教门者。则法轮滚滚。理或不直。虽斧锧在前亦不少挫其气。有以危法加之弗少顾。惟诵华严经为常课。而已不移日其人自毙。师每扶植他宗毫无猜忌。如断江恩少林之学者乃荐之主天衣。天岸济台教之徒也。挽之住圆通。师游闽。时古林茂主福建之保宁。而驭下过严。楚僧无赖者将愬之于公府。师偶遇旅邸。乃设丰食从容饷之谓曰。吾固不识古林。闻其为禅林名德。若辈将不利之。君子以若辈为何如人。不若且止。否则恐自罹大咎。事遂寝。师性至孝恨蚤丧父。每至忌日必流涕不已。养母纯至。非惟顺色凉温而已。必使心餐道味。及亡蒸尝无阙。且求名儒撰行实树石于墓侧。师持律甚严一钵外无长物。惟有书史五千余卷。洪武二年十二月内示微疾。次年季春十日登座说法。辞众归方丈端坐而化。世寿八十二。僧腊六十有五。阇维征异甚多。建塔于竹山。所著有天柱稿宝林类编各若干卷。嗣法弟子妙心之大衍皋亭之善现高丽之若兰景德之仁静姜山之明善延寿之师顗南塔之国琛福城之大慧景福之性澄妙相之道儞法云之道悦净土之梵翱宝林之日益等

    松江上海安国寺沙门释绍宗传八(静庵镇)

释绍宗别号遂初。上海陈氏子。年十三父母舍入里之安国寺。得法于静庵镇法师。天资颖悟戒行精严。初出说法于杭之长庆寺。大展玄风缁素向化。次迁吴兴慈感寺。时金陵长干守仁法师延居第一座。一众倾伏。洪武癸酉应召有事庐山。奏对称　　旨赐金缕僧伽黎。擢右讲经。无何升右善世。丁丑正月五日示微疾端坐而化　　上闻敕遣中使致祭。荼毗日送者数千人徒众奉收舍利遗骨塔于安国寺

    松江普照寺沙门释居敬传九(东源)

释居敬字心渊别号兰雪。学通内外善属文精严律部。礼金陵大报恩寺一雨和尚职知客。后参杭州集庆寺东源法师。于忏摩堂居第一座。从而讲周易。永乐初奉

诏校大藏经预修会典。已而住持上海广福讲寺。迁松江普照大开法席一十三载。建大雄殿海月堂三解脱门。廊庑重轩精舍香积焕然新之。七众瞻仰道风大扇

    杭州龙井寺沙门释普智传十

释普智字无儗别号一枝叟。浙江临平褚氏子。出家于钱塘龙井寺。依东溟日法师授天台性具之学。优于讲说。历四大道场门风大振。晚年开演于松江延庆寺。遂为终老专修净业寒暑不辍。永乐戊子正月二日微疾。会众端坐面西念佛而逝。尝集注阿弥陀经一卷

    苏州延庆寺沙门释善启传十一

释善启字东白别号晓庵。姑苏长洲杨氏子。世为宦族。甫能言即通释典如旧熟。父母异之。知是法器舍入永茂院出家。无几薙染受具。屏迹龙山研穷大藏。百氏诸史无不精究。永乐戊子出世郡之延庆寺。明年应召纂修永乐大典并校大藏经。赐金缕僧伽黎。一时名人若沈民望王汝玉钱原溥辈皆为方外交。或辩儒释之异。师曰。无论圣人理同且各为其教。又曰。东鲁垂道西竺见性皆莫先于厚本。故吾侪虽离父母而养生送死率皆从厚。与兄弟极友爱。正统癸亥示寂。塔于龙山

    广西横州寿佛寺沙门释应能传十二

释应能伪姓杨氏。实建文君也　　太祖之嫡孙懿文太子之长子封皇太孙。讳允炆。生时顶颅颇偏　　太祖抚之曰半边月儿。及读书甚聪颖。一夕懿文太子与侍　　太祖命咏新月诗。太子吟云昨日严陵失钓钩。谁人移上碧云头。虽然未得团圆相。也有清光遍九洲。太孙吟云。谁将玉指甲。掏作天上痕。影落江湖里。蛟龙不敢吞　　太祖览之不悦。盖未得团圆影落江湖皆非吉兆。洪武三十一年　　太祖大渐。乃授以一小箧。封钥甚密。戒于急难方开。是年五月十六日即位。年二十有三。明年改元建文。召方孝孺为翰林侍讲。直文渊阁日讲周官礼。变更　　太祖旧制。于是诸王多不逊服。乃曲加恩礼。侍读太常卿黄子澄兵部尚书齐泰议削诸王之权谋者先燕。命侍郎张昺都指挥使谢贵察燕动静。遂逼燕起靖难师。南讨黄齐。建文四年六月十三日破金川门　　帝纵火焚宫。启　　太祖遗箧视之。得杨应能度牒剃刀袈裟缁服。遂削发自御沟出遁云游四方。自湖湘入蜀。云南复闽入广西横州南门寿佛寺。居十五年。升座演法归者甚众。所至成大法席。人不知是帝也。复往南宁居一萧寺。衲子云集师为随缘开示。一众欢然。久之至思恩州。立于当道值知州出。从者呵之。师言。我是建文皇帝也。自滇历闽至此。今老矣。欲送骸骨归帝乡。巡按御史闻于朝赐号老佛。命驿送至京师。乃赋诗云。流落江湖四十秋。归来不觉雪盈头。乾坤有恨家何在。江汉无情水自流。长乐宫中云影暗。昭阳殿里雨声愁。新蒲细柳年年绿。野老吞声哭未休。及至京　　朝廷未审虚实。以太监吴亮曾经侍膳。使审之。师见亮即呼曰。汝非吴亮耶。曰不是。师曰。我昔御便殿。曾弃片肉于地。汝伏地餂食之。何得忘也。亮稽首大恸。已而取入西内供养。竟卒于宫中　　系曰。建文君既继大统之二。应与贤佐之臣兢兢格守　　太祖之成法而补其未逮。则　　文皇帝亦安于藩邸矣。乌有靖难兵破金川门哉。为其一旦误用方黄辈。讲周官行井田。变更旧制威逼亲王　　文皇乌能坐视大宝隳于侏儒而束手待缚耶。今数百年国家之鼎盛天下之治平者诚赖靖难之一旅耳。建文事弇山集深言其既罹难必无出家之理。既出家必无还宫之事。杨应能牒是冒之也。斯据国朝典故皇明通载及宪章录思恩志等说录之。固于僧传是不可缺。君子详焉

    隰州石室寺沙门释圆镜传十三

释圆镜汾州临县人。早岁出家游心贤首讲肆。得悟诸经密旨。常游平阳府隰州妙楼山石室寺。随缘为众说法。一日至北门瓦窑坡。土凿构一庵。如龛燕默其中。忽嘱其徒曰吾将归矣。众请其期。曰来日耳。晨兴沐浴更三衣。焚香趺坐说偈而逝

    苏州华山沙门释祖住传十四(大章)

释祖住字幻依麓亭其号也。丹徒人。姓杨氏。母朱氏梦。梵比丘入其室。觉而诞师。少沉密不贪世缘。喜作佛事。年十三父母舍入龙蟠山。依朝阳和尚受法华华严诸大部经。十七薙染十九受具。通晓诸经大义。自谓。觉识所依非关真际。遂担簦游少室。依大章和尚五载复至伏牛依高安十二夏。先后所得二师印可。次游都下谒松秀二法师。尽得清凉宗旨。淮安胡给事延住钵池山。造大藏经作水陆无遮会。至南京访无极法师居第二座。犍槌之暇即入众作务。事竣往京口万寿寺演华严大钞。至入法界品地震天雨甘露宝华。时无极率徒与焉。妙峰承印二禅衲亦居座下。自是道价郁跂丛林倾挹。师智崇礼卑如常不轻。提奖唱诱孜孜不倦。所至皆成宝坊。师演四十八愿时。有异人顶白冠。冠有蛇。四足来听说法。人怪问之。对曰。吾乃法冠而乃境观。忽不见。万历甲申憩锡苏之莲华峰下。建精舍居之。丁亥九月忽示疾。语众曰。二十二日不作离散。便可再展华严。但老僧不得曲徇人情。至日晨起沐浴。跏趺说偈曰。虚空无面目。无位强安排。话头不话头。处处是如来。又曰。今年六十六。不知做甚么。咦诸人着眼。看这个消息。佛祖到来也。用他不着。言讫而逝。异香积时不散。奉全身三日。颜色自若生。荼毗敛遗骨塔于莲华峰之阴。寿六十有六腊五十有四。王世贞作铭

大明高僧传卷第三大明高僧传卷第四

        皇明天台山慈云禅寺沙门释　如惺　撰

    解义篇第二之四(正传四人附见六人)

    北直羊山秀峰庵沙门释明龙传一(大光)

释明龙淮南宿迁姚氏子也。俗讳东阳。尝补邑庠诸生。居常好修嗜内典。二十年不问家人产。雅从善知识游隆庆改元。澹然为居士。而北探诸名胜巨刹访有道耆德。寓清苑越三寒暑。登银山法华寺从大光和尚祝发进具。寻居羊山秀峰庵。名德日起。鹑衣一衲不裓不襦不履诸陵。中贵人多檀施弗之顾安七十二众期千日。亲为说法阐三教宗旨。时休宁汪司马道昆奉

诏行边。道出诸陵期督府法华寺。闻师高德乃趣。一沙弥逆至。见师敞衲曾不掩[髆-甫+一]祁寒无所侵。汪与督府避席礼之。携入洞中。坐石床与语。师略举西来意。督府洒然信服。汪问千日毕能作常住乎。曰无常无住。明日辞归。越旬有五日立春。羊山放光五色。又越七日除夕集众告曰。元年元日吾当行矣。汝等识字者用耳闻经。不识字者用心念佛。务禅定智慧务济物普心。即此是佛慎弗他求。汝等勉之。除夜既半命弟子视中星曰。夜午乎。曰午矣。师曰。未也。日午乃行。元日羊山复放五色光如向。至日中师辞众坐化。越七日阇维复放光如向。大众与诸中贵人望光对师罗拜曰。佛耶佛耶。愿以此光普照下土。已而舍利累然。督府治塔藏之。汪公为之铭。赏万历元年正月也

    应天栖霞寺沙门释真节传二

释真节号素庵。襄阳人也。少为郡弟子。忽宿根内萌即辞割亲爱。礼明休和尚祝发。既而北游京师。遍参讲席。居秀法师座下餍餐法喜深得贤首之印。师之学富内外。诸方每以龙象推之。久之负锡南还金陵。出主摄山栖霞。众逾三百教备五乘。据师子座挝大法鼓三十余年。檀施之余拓地为庐。时殷宗伯得琅琊大士像。五台陆公亦铸金像。悉归师供奉。罗参知署曰圆通精舍。句曲李石麓学士盟为方外交。师阐大法不以期限。尝讲法华经至多宝塔品。空忽现宝塔于座前一如经言。四众跂观洒然希觏。中使张某奉　　慈圣皇太后命至同睹圣瑞。乃出尚方金缕僧伽黎衣一袭。宣　　慈旨赐之。即于讲堂之西建一浮屠以征神化。汪道昆记其事

    嘉兴东禅寺沙门释明得传三(百川海妙峰觉)

释明得号月亭。以绍万松林禅师法嗣故又号千松。湖州乌程周氏子也。师生即颖异岐然不凡。髫时随父入西资道场。遂指壁间画罗汉像问父曰。僧耶俗耶。父曰僧也。师慨然曰。吾愿为是矣。于是力求出家。父母不听。至年十三始投郡之双林庆善庵。从僧真祥习瑜珈教。越四载祝发。闻有向上事乃首参百川海公。不契。因而单衣芒屩遍游丛席。匍匐叩请备历艰辛。自念般若缘薄。拟投天竺哀恳观音大士祈值明师。道经中竺。闻万松说法先入礼谒。万松问曰。大德何来欲求何事。对曰。欲叩普门求良导耳。松竖一指曰。且去礼大士却来相见。师泫然再拜求决生死大事。松曰。子欲脱生死。须知生死无著始得。师闻罔然。依受具足戒。自尔朝参夕叩久无所入。松不得已授以楞严大旨。于是苦心研究。至清净本然云何忽生山河大地处。恍然若云散长空寒蟾独朗。遂作偈呈曰。楞严经内本无经。觌面何须问姓名。六月炎天炎似火。寒冬腊月冷如冰。松颔之嘱曰。汝既悟教乘。异日江南讲肆无出尔右。向上大事藉此可明。松住径山。师为众负米采薪不惮劳苦。偶行林麓间有虎踞道。师卓锡而前。虎遁去。尝阅枣伯合论至十地品。中宵隐几而坐。梦游兜罗绵世界。登座阐华严奥旨。至于结座乃说偈曰。从本已来无。今日何曾有。一毛头上现。虚空笑开口。咄一咄下座。寤白松。松抚之曰。此圣力之冥被耳。非惟吾道之将行。清凉一宗亦大振矣。无何松化去。师悬铛守塔三载。闻佛慧祇园法师讲席之盛戴笠投之。祇园亦默识而爱重。其弟子沙泉颇自负不籍师名。师遂挂锡报先寺。报先与佛慧咫尺之间。故晨则持钵。午则听讲。夕则与同参十余人敷其义趣。于是众日渐益香积不继。师阴祷于伽蓝神曰。倘吾与圣教有缘。神其无吝诃护。移时有外道自云间来施米百石。自是报先之盛过于佛慧。开堂之日祇园命侍僧奉以衣拂。而谢还之。瓣香为万松拈出。已而孑身复径山凌霄峰。为碍膺未破又力参三年。一夕初夜趺坐。豁尔心境冥会疑滞冰释。乃跃然说偈曰。千年翠竹万年松。叶叶枝枝是祖风。云岳高岑栖隐处。无言杲日普皆同。趋礼万松塔曰。老汉不我欺也。自此道誉益隆学者辐辏。四方交聘岁无虚日。开堂灵隐。门庭严峻无赖。僧彻空天然辈睨视不敢近。竟以不测事诬师。不终日事白天然坐诬遁。余党笞死者二十人。师南游赤城。外道归化者不可胜纪。台郡教乘之被实师始也阐玄谈于大中庵。三日庵灾。独师之丈室岿然无恙。讲圆觉疏钞于法海。地产白莲华。紫芝生于厕。五台居士因匾其堂曰涌莲。师居东禅夜梦。文殊跨狮出。乃遗狮乘空而去。狮忽化为童子。师故问曰。尔方狮今童耶。试开口。童子启颊口如丹朱。师抚其背曰。尔犹狮也。童曰。师口何如。师张口示之。童踊入咽。师惊觉而汗。且喜曰。文殊大智在我腹中矣。不数月五台陆公率众命讲华严大钞。众常千指妙峰觉法师入室弟子也。遥宗四明弘天台教观之道。以师阐贤首未谙台衡故。质六即蛣蜣之义。师曰。天台六即在行人迷悟之分耳。如我在名字则十界皆名字。我证究竟则十界皆究竟。若我蛣蜣十界皆蛣蜣也。非蛣蜣上别有六即。觉曰。不然。天台六即不论世出世间有情无情。物物皆具随举一法六即在焉。何必以我迷悟观彼优劣哉。师曰。圣人设教诚为汲引迷涂。若云随举一法六即在焉是为惟谈世谛成於戏论。学人何有哉。前五即置所弗论。如云究竟一究竟则一切皆究竟。如金出矿。似璧离璞。是故如来初成正觉观于九界。一切众生同时成佛。非惟九界正报。全体遮那则九界依报无非寂光。所以叹云。奇哉众生具有如来智慧德相。乃因妄想不自证得。岂非以我成佛观彼皆成佛也。果如子言。其究竟蛣蜣永无成佛日矣。一切众生而无一人发菩提心。所谓十法界都为一队无孔铁锤。若言究竟蛣蜣容有成佛。如来何日复迷而作众生金重为矿其失孰大。觉曰。究竟蛣蜣非是说也。以其心体本具故曰理即。色相已成方称究竟。一界既尔。界界总然。当界而论。六即自备。何必以其成佛不成佛难耶。师笑曰。子去做一个究竟蛣蜣也。闻者无不高其论。吴俗尚崇事玄武。比丘亦有披僧伽衣而礼者。师见故逆而问曰。汝奚为而来。曰礼祖师也。师叱曰。汝身为比丘心实外道。其玄武北方一水神耳。教中所谓毗娑门天王是也。彼以神力为佛外护。称其为祖师。乃披七佛衣拜之。不亦谬且倒乎。遂毁其像易事达磨之像。谓其僧曰。此尔祖师也。凡所过名兰精舍有事玄武三官尽去之。俾学人专心正道。其护教概如此也。师为人修干孤高性度刚毅。以传法为已任。故祸患不避其身而欣戚不形乎色。至于登座则慈云霭然。七众无不渥其沛泽。白椎则三千炳着八万森严。室中虽不横施棒喝。闻毒鼓而心死者众矣。万历丁亥秋告众曰。吾为汝等转首楞严法轮作再后开示。无复为汝更转也。冬示疾。尤谆谆嘱以教乘事。明年正月望后二日吉祥而逝。世寿五十有八。腊四十有六。荼毗塔于径山

    天台慈云寺沙门释真清传四(宝珠荆山月溪)

释真清。号象先。长沙湘潭罗氏子也。生而颖异修干玉立威仪严肃不妄言笑。日诵经史数千言终身不忘一字。父为河南县尹。常对宾朋以大器期之。年十五补邑弟子员。偶有异僧过而目之曰。此法门之良骥也。十九因家难起。遂投南岳伏虎岩依宝珠和尚薙染受具足戒。令看无字话。自是一心参究寒暑不辍。至二十五从珠游金陵探禹穴。因舟触岸有声忽有省。珠大喜曰。幸子大事已明。善宜保护。珠以年高自普陀栖隐于下天竺。时内臣张公永慕珠道行。密奏　　张太后赐紫色僧伽黎衣以征其德。珠忽一日命师曰。吾欲观化。无令人入。闻吾击磬声。当启户。数日不闻动定。师密窥牖隙见珠鼻柱垂地。越一日闻磬。师方排闼而入。珠已泯然逝矣。珠既化去。师乃访盐官古迹驻锡觉皇。俄患背疾。感云长入梦授药病愈。时佛慧寺月溪法师讲起信论于吉祥。艳师乃率众延唱临济宗旨。众扣师室。师从容语之曰。圆宗无象。满教难思。我若有宗可讲。非但法堂前草深一丈。即真空亦为缘虑之场。汝若有法可听。岂特头上安头。实际却为声名之境。三世诸佛历代祖师不过以楔出楔随迷遣迷。是故会旨者山岳易移。乖宗者锱铢难入。况起信之旨大彻宗乘。何须更烦忉怛勉之。众皆稽首而退。师乃南游天台穷搜胜绝。怀无见睹之高风诛茆其塔前三年。有荆山法师赴石梁之社。偕师至毗陵永庆。互以楞严参究。荆山叹曰。某所讲经虽精微于佛语。闻师所论诚出卷于尘中。师欲返初服。而礼部唐公荆川留结千日之期。已而复归天台古平田寺。临海王司寇敬所入山访道。订为方外交。随迁华顶天柱峰。修大小弥陀忏六年。暇则敷演十乘阐明三观。故四方学者攀萝而至者户外之履常满。一夕梦。琳宫绮丽宝树参差见弥陀三圣。师方展拜。傍有沙弥。授与一牌书曰。戒香薰修。寤知中品往生之象也。盖师日勤五悔。密持梵网心地品及十六观经为常课是亦精诚之所感耳。尝示众曰。大乘八万小乘三千实整六和之模范出三界之梯航也。今世之高流轻蔑律仪惟恃见解。遂令后学不遵佛制辄犯规绳。本自无愆误造深罪。饶他才过七步辩若悬河。不免识堕铁城。终未解脱。汝等勉之。万历丁亥八月蒙　　慈圣宣文明肃皇太后遣使降旨褒崇赐金纹紫方袍以宠之。十月王太初居士因丁内艰。请师就永明禅室阐妙宗钞。百日为期。时台郡王理邢某亲登云峤而设供焉。戊子岁俭群盗蜂起。相戒无敢入师之室。[橘-矛+隹]李五台居士陆光祖虚芙蓉之席见招。辞不赴忽谓众曰。桃源之慈云实懒融四世孙为开山。唐天宝赐额曰云居山曰安国。五代德韶国师中兴为第二道场。永明寿禅师剃发之所。今坐禅石永明庵故址在焉。韶公常领徒五百说法此地。昔螺溪寂法师请复台教。谛观亦亲礼足。皆此寺也。今为豪民夺之。将为掩骨所。窃思　　朝廷千数百年之香火一旦为俗子葬地。谁之罪也。遂罄衣钵赎归之。将谋兴建。俄云间陆宗伯平泉聘说法于本一院。李方伯冲涵聘讲于桐川。再毕返棹嘉禾龙渊。欻抱疾告门人曰。夜来神人启我为魏府子。其富贵非吾所志也。遂付衣钵遗嘱弟子。如法阇维。尽发长物。于五台云栖西兴五处饭僧。有勉服药石者。师谢曰。生死药能拒乎。吾净土缘熟圣境冥现。此人间世固不久矣。是岁正月七日乃绝粒惟饮檀香水而已。期于二十九日告终。每日虽米浆不入于口。与众说无生法。诲谕进修而拳拳弗倦。至夕乃起别众曰。吾即逝矣。无以世俗事累我。众请曰。和尚往生净土。九品奚居。曰中品中生也。众曰。胡不上品生耶。曰吾戒香所薰位止中品。言毕泊然而逝。延五日颜色红润如生。手足温软怡容可掬。吊者无敢下拜。荼毗日天色霁明净无纤翳。举火之际忽有片云。如盖凝覆其上洒微雨数点。烟焰起时异香充塞。内自殿阁僧房外自路人船子。所闻种种随力不同。火余骨有三色而锵锵有声。红者如桃。白者如玉。绿者润似琅竿犹香气郁郁。师生于嘉靖丁酉十二月二十六日。示寂于万历癸巳正月二十九日。世寿五十七。腊三十八。如惺抱骨初建塔慈云之南冈。壬寅迁于寺西螺师山右绣文溪之上。武塘了凡居士袁黄撰铭

明高僧传卷第四大明高僧传卷第五

        皇明天台山慈云禅寺沙门释　如惺　撰

    习禅篇第三之一(正传十六人附见七人)

    明州天童寺沙门释正觉传一(枯木成丹霞淳)

释正觉。隰州李氏子也。父讳宗道。母赵氏。诞师之夕光出于屋。人皆异之。年七岁日诵书数千言。十三通五经七史。一日乞从释氏学无生法。依郡之净明寺本宗和尚薙发。受具戒于晋州慈云寺智琼和尚。年十八游方。因自诀曰。若不发明大事誓不归矣于是渡河首谒枯木成公于汝州。久之无所入。时丹霞淳禅师道价方盛。乃顶笠造焉入门。霞便问。如何是空劫已前自己。师对曰。井底虾蟆吞却月。三更不借夜明帘。霞曰。未在更道。师拟议。霞打一拂子曰又道不借。师忽大悟作礼。霞曰。何不道取一句。师曰。某甲今日失钱遭罪。霞曰。未暇打尔。在且去。值霞退居唐州大乘寺。师亦从焉。宣和二年霞迁大洪俾掌记室。三年迁首座。时金粟智雪窦宗辈皆参随之。真歇了公住长芦。招师首众。未几出主泗洲普照。高宗建炎间住舒州之太平。迁江之圆通能仁。次补长芦。时寇酋李在抄掠境上乃入寺。众惧奔散。师独危坐堂中。但以善语谕之。李在稽首馈金赡众僧。于是一方赖安寇静。又越二年乃渡浙之钱塘至明州礼补陀大士。天童虚席。郡守驰檄请师住持。无何胡虏犯境虏至登岭。遥望岭上若有神卫。遂敛兵而退。次年被旨主灵隐。将行四众号阻百鸟哀鸣。师居天童三十年。凡寺舍殿廊无不新者。绍兴二十七年九月朔别郡帅檀越。七日还山饭客如常。次辰索浴更衣。端坐为书嘱后事讫书偈曰。梦幻空花。六十七年。白鸟烟没。秋水连天。掷笔而逝。诏谥曰宏智禅师。塔曰妙光

    燕都庆寿寺沙门释教亨传二(普照宝)

释教亨字虚明。济州任城王氏子也。先有汴京慈济寺僧福安。居任城有年。精修白业缁素仰重。一日赴斋于芒山村。乃倚树化去。是夕示梦于女弟冯自彭村。见其乘白马而下曰。我生于西陈村王光道家。冯觉语母。及其子三人梦皆同。诘旦至光道家询之。其母刘氏先夕亦梦。安公求寄宿焉。是日果诞亨。乃拳右拇指似不能伸。但瞬而未笑。次日有同业僧福广福坚。闻而来谒见即呼云。安兄无恙耶。亨熟视举手伸指而笑。其母尝卧师于室中。若有人诵摩诃般若之声。及睟或以佛经酒杯试之。竟取经卷。素不茹荤血。见僧喜从之游。人皆呼为安山主。故芒山村乃以师事碑于石纪其异。年七岁出家依州之崇觉寺圆和尚薙染。十三受大戒。遇苦瓜先生相之曰。此儿他日坐道场。必领僧万指。年十五游方。闻郑州普照宝和尚法席之盛。于是荷锡自汴发足。宝公夜梦。庆云如金芙蕖缤纷乱坠。因语众曰。吾十年无梦矣。今有此。是何祥也。翌日亨至。宝独异之。师朝夕参叩。宝亦痛劄之。一日往睢阳。忽马上忆击竹因缘。凝情不散。如入禅定。将抵河津浑无知觉。同行德满呼曰。此河津也。亨惊遂下马悲喜交集。及归涕以语宝公。宝曰。此僵人耳。切须更苏转动始得。曾看日面佛公案。否曰。儿时已念得。宝公笑曰。我只教尔参诸方掉下底禅。但再参去。自有得力处。一日亨于云堂静坐。忽闻打板声霍然证入。遂呈偈曰。日面月面。流星闪电。若更迟疑。面门着箭。咄宝公曰。我谩汝不得也。师后出世乃五坐道场。若嵩山之戒坛韶山之云门郑州之普照林溪之大觉嵩山之法王。次因金国丞相夹谷清臣请主中都潭柘。迁济州普照。未几忽方丈后丛树中有一株。亭亭高丈余。而群鸦以次来巢。状若浮图。上下十二级。众贺曰。和尚佛法愈大振乎。不十日诏住庆寿寺。众常万人。三年继主少林。法席大盛。无何师引去乃徜徉于嵩少之间。或放歌或长啸。如是数年。一日忽觉四大弦缓。杜门坚坐谢绝宾客。至金兴定已卯七月十日诫其众曰。汝辈各自勤修。索浴说偈端坐而逝。享年七十。坐夏五十有八。阇维焰如莲华开合。牙齿目睛不坏。舍利无算。师自儿时额有圆珠涌现于皮间。至是爆然飞去。弟子分设利罗以建塔焉

    临安府径山沙门释宋杲传三

释宗杲。号大慧。因居妙喜庵又称妙喜。产宣州奚氏。即云峰悦之后身也。灵根夙具慧性生知。年方十二即投无云齐公。十七薙染。初游洞宗之门。洞宗耆宿因师词锋之锐乃燃臂香授其心印。师不自肯弃去。依湛堂准。久之不契。湛堂因卧疾俾见圆悟。悟居蜀昭觉。师踟蹰未进。一日闻诏迁悟住汴天宁。喜曰。天赐此老与我也。遂先日至天宁。迎悟且自计曰。当终九夏。若同诸方妄以我为是者。我着无禅论去也。值悟开堂举。僧问云门。如何是诸佛出身处。门曰。东山水上行。悟曰。天宁即不然。只向他道。薰风自南来殿阁生微凉。师闻忽前后际断。悟曰也不易。尔到这田地。但可惜死了不能活。不疑言句是为大病。岂不见道。悬崖撒手。自肯承当。绝后再苏欺君不得。须要信有这些道理。于是令居择木堂。为不厘务侍者。日同仕夫不时入室。一日悟与客饭次。师不觉举筯饭皆不入口。悟笑曰。这汉参黄杨木禅到缩了也。师曰。如狗舐热油铛。后闻悟室中问僧有句无句如藤倚树话。师遂问曰。闻和尚当时在五祖。曾问此话不知五祖道甚么。悟笑而不答。师曰。和尚当时既对众问。今说何妨。悟不得已曰。我问五祖。有句无句如藤倚树。意旨如何。祖曰描也。描不成画也画不就。又问。树倒藤枯时如何。祖曰相随来也。师当下释然大悟曰。我会也。悟历举数段因缘诘之。皆酬对无滞。悟喜谓之曰。始知吾不汝欺也。乃着临济正宗记付之俾掌记室。未几圆悟返蜀。师因韬晦结庵以居。后度夏虎丘。阅华严至第七地菩萨得无生法忍处。忽洞明湛堂所示殃崛摩罗持钵救产妇因缘。宋绍兴七年诏住双径。一日圆悟讣音至。师自撰文致祭。即晚小参举。僧问长沙。南泉迁化向甚处去。沙曰。东村作驴西村作马。僧曰。意旨如何。沙曰。要骑便骑。要下便下。若是径山即不然。若有僧问圆悟先师迁化向甚处去。向他道堕大阿鼻地狱。意旨如何。曰饥餐洋铜渴饮铁汁。还有人救得也无。曰无人救得。曰如何救不得。曰是此老寻常茶饭。十一年五月秦桧以师为张九成党毁其衣牒窜衡州。三十六年十月诏移梅阳。不久复其形服放还。十一月诏住阿育王二十八年。降旨令师再住径山。大弘圆悟宗旨。辛巳春退居明月堂。一夕众见一星殒于寺西流光赫然。寻示微疾。八月九日谓众曰。吾翌日始行。是夕五鼓手书遗表并嘱后事。有僧了贤请偈。师乃大书曰。生也秖么死也秖么。有偈无偈是甚么热。委然而逝。世寿七十有五。坐五十八夏。谥曰普觉。塔名宝光

    平江府虎丘沙门释绍隆传四

释绍隆和州含山人也。年九岁辞亲投佛慧院。六年得度受具足戒。精研律部。五夏而后游方。首访长芦信和尚得其大略而已。一日见有僧传圆悟勤禅师语至。隆读之叹曰。想口生液。虽未得浇肠沃胃。要且使人庆快。第恨未聆謦咳耳。遂至宝峰依湛堂。次见黄龙死心。然后参圆悟。一日入室。圆悟问曰。见见之时见犹离见见不能及。悟忽举拳曰。还见么。隆曰见。悟曰。头上安头。隆闻脱然契证。悟曰。见个甚么。隆对曰。竹密不妨流水过。悟首肯之俾掌藏钥。有僧问于圆悟曰。隆藏主其柔易若此。乌能为哉。悟笑曰。瞌睡虎耳。后因圆悟退老回蜀。隆乃住邑之城西开圣。宋建炎结庐于桐峰之下。郡守李光延居彰教。次迁虎丘。道大显著。因追绎白云端立祖堂故事乃曰。为人之后不能躬行遗训。于义安乎。遂图像奉安题赞其上。达磨赞曰。阖国人难挽。西携只履归。只应熊耳月。千古冷光辉。百丈赞曰。迅雷吼破澄潭月。当下曾经三日聋。去却膏盲必死疾。丛林从此有家风。开山明教大师赞曰。春至百花触处开。幽香[旖-大+(立-一)]旎袭人来。临风无限深深意。声色堆中绝点埃。盖白云以。百丈海禅师创建禅规之功宜配享达磨。可谓知本矣。隆能遵行而为赞。又且发明其道。亦为知礼者欤。绍兴丙辰示微恙加趺而逝。塔全身于寺之西南隅

系曰。北宋三佛并唱演公之道。惟佛果得其髓也。而入佛果之室坐无畏床师子吼者又不下十余人。独后法嗣之绳绳直至我　　明嘉隆犹有臭气。触人巴鼻者妙喜与瞌睡虎之裔耳。他则三四传便乃寂然无声。然此二老可谓源远流长者也。当时称二甘露门。不亦宜乎

    庆元育王山沙门释端裕传五

释端裕。号佛智。吴越钱王之裔也。六世祖守会稽因家焉。师生而岐嶷眉目渊秀。十四驱乌于大善寺。十八得度受具。往依净慈一禅师。未几偶闻僧系露柱曰尔何不说禅。裕忽有微省。去谒龙门远甘露卓泐潭祥。皆以颖迈见推。晚见圆悟于钟阜。一日悟问。正法眼藏向这瞎驴边灭却。即今是灭不灭。曰请和尚合取口好。悟曰。此犹未出常情。裕拟对。悟击之裕顿去所滞。侍悟居天宁命掌记室。寻分座道声蔼着京西。宪请开法丹霞。次迁虎丘径山。谢事徇平江道俗之请庵于西华。阅数稔敕居建康保宁。后移苏城万寿及闽中玄妙寿山西禅。复被旨补灵隐慈宁。皇太后幸韦王第。召裕演法赐金襕袈裟。乞归西华旧隐。绍兴戊辰秋赴育王之命。上堂曰。德山入门便棒。多向布袋里埋踪。临济入门便喝。总在声尘中出没。若是英灵衲子。直须足下风生超越古今途辙。拈拄杖卓一下喝一喝曰。秖这个何似生。若唤作棒喝。瞌睡未惺。不唤作棒喝。未识德山临济。毕竟如何。卓一下曰。总不得动着。僧问。如何是宾中宾。裕曰。尔是田库奴。僧曰。如何是宾中主。曰相逢犹莽卤。僧曰。如何主中宾。曰剑气烁愁云。曰如何是主中主。师曰。敲骨打髓。裕莅众色必凛然寝食不背众唱道无倦。绍兴庚午十月初示微疾。至十八日首座法全请遗训。师曰。尽此心意以道相资。语绝而逝。火后目睛齿舌不坏。其地发光终夕。得设利无算。踰月不绝。黄冠罗肇常平日问道于裕。适外归独无所获。罗念勤切。方与客食。咀嚼间若有物。吐哺则设利也。大如菽色若琥珀。好事者持去。遂再拜于阇维所。闻香箧有声。亟开所获如前而差红润。门人奉遗骨分塔于鄮峰西华。谥大悟禅师

    潭州大沩山沙门释法泰传六

释法泰号佛性。汉州李氏子。僧问。理随事变该万有而一片虚凝。事逐理融等千差而咸归实际。如何是理法界。师曰。山河大地。曰如何是事法界。师曰。万象森罗。曰如何是理事无碍法界。师曰。东西南北。曰如何是事事无碍法界。师曰。上下四维。上堂渺渺邈邈十方该括。坦坦荡荡绝形绝相。目欲视而睛枯。口欲谈而词丧。文殊普贤全无伎俩。临济德山不妨提唱。龟吞陕府铁牛。蛇咬嘉州大像。吓得东海鲤鱼直至如今肚胀。上堂忆昔游方日获得二种物。一是金刚锤。一是千圣骨。持行宇宙中气岸高突兀。如是三十年用之为准则。而今年老矣。一物知何物掷下金刚锤击碎千圣骨。抛向四衢道不能更惜得。任意过浮生。指南将作北。呼龟以为鳖。唤豆以为粟。从他明眼人笑我无绳墨

    天台护国寺沙门释景元传七

释景元号此庵。温州永嘉张氏子也。年十八依灵山希拱和尚圆具戒。习台教三[禾*冀]。弃去谒圆悟勤禅师于钟阜。闻僧读死心和尚小参语。云。既迷须得个悟。既悟须识悟中迷迷中悟。迷悟双忘却从无迷悟处建立一切法。元闻而疑。即趋佛殿以手托开门扉。豁然大彻机辩逸发。圆悟目为聱头元侍者。悟自赞像付之曰。生平只说聱头禅。撞着聱头如铁壁。脱却罗笼截脚跟。大地撮来墨漆黑。晚年转复没刀刀。奋金刚椎碎窠窟。他时要识圆悟面。一为渠侬并坫出。自尔铲彩埋光不求闻达。后为括苍太守耿延禧慕元欲致开法南明。物色得元于台之报恩。迫其受命。僧问。三圣道。我逢人即出。出则不为人。意旨如何。曰八十翁翁嚼生铁。僧又问。兴化道。我逢人即不出。出则便为人。又作么生。曰须弥顶上浪翻空。元后示疾。请西堂应庵华付嘱院事。训徒如常时。俄握拳而逝。荼毗得五色舍利。齿舌右拳不坏。塔于寺东北刘阮洞前。世寿五十三

系曰。大慧既云峰悦之再来。可谓具大根器者。尚受湛堂痛拶不入。至三十余方触圆悟钳锤。始得大悟。今元公年方二十一。听傍僧读死心语便乃彻证。其根器之利过于大慧概可知也。出世初住南明终居护国。丛林称为元布袋。以其有圣者之风。耳简堂机出于其门。说法拈椎词雄气伟机锋圆捷。益见元公之垣墙者矣

    临安灵隐寺沙门释慧远传八(灵岩徽)

释慧远眉山彭氏子。年十三从药师院宗辩和尚薙染。首诣大慈讲肆。次参灵岩徽禅师。微有所入。会圆悟复领旨住昭觉远投之。值悟普说举庞居士问马祖不与万法为侣因缘。远忽顿悟仆于众。众掖之。起远乃曰。吾梦觉矣。至夜小参远出问曰。净裸裸空无一物。赤骨力贫无一钱。户破家亡。乞师赈济。悟曰。七珍八宝一时拏。远曰。祸不入谨家之门。悟曰。机不离位堕在毒海。远便喝。悟以拄杖击禅床云。吃得捧也未。远又喝。悟连喝两喝。远便礼拜。自此机锋峻发无所抵悟。出世初住皋亭山显孝。宋乾道六年十月十五日诏迁灵隐。上堂僧问。即心即佛时如何。曰顶分了角。僧曰。非心非佛时如何。曰耳坠金环。僧曰不是心不是佛不是物又作么生。曰颓顶修罗舞柘枝七年二月十五日召入选德殿赐坐。孝宗问。如何免得生死远对曰。不悟大道终不能免。帝曰。如何得悟。远曰。本有之性究之无不悟者。帝曰。悟后如何。远曰。悟后始知脱体现前了无毫发可见之相。帝首肯之。帝又曰。即心即佛如何。远曰。目前无法。陛下唤甚么作心。帝曰。如何是心。远正身叉手立曰。只这是。帝大悦。八年秋八月七日召远入东阁赐坐。帝曰。前日梦中忽闻钟声。遂觉不知梦与觉。是如何。远曰。陛下问梦耶问觉耶。若问觉而今正是寐语。若问梦而梦觉无殊。教谁分别。梦即是幻。知幻即离。觉心不动。故曰若能转物即同如来。帝曰。梦幻既非。钟声从甚处起。远曰。从问处起。帝又问曰。前日在此阁坐。忽思得不与万法为侣有个见处。远曰。愿闻。帝曰。四海不为多。远曰。一口吸尽。西江水又如何。帝曰。亦未曾欠阙。远曰。才涉思惟便成剩法。正使如断轮如闪电了无干涉。何以故。法无二故。见无二见。心无别心。如天无二日。帝悦赐佛海大师之号。淳熙二年乙未秋示众说偈曰。淳熙二年闰季秋九月旦。闹处莫出头。冷地着眼看。明暗不相干。彼此分一半。一种作贵人。教谁卖柴炭。向尔道不可毁不可赞。体若虚空。没涯岸相唤。相呼归去来。上元定是正月半。明年正月忽感微疾。果于上元说偈曰。拗折秤锤。掀翻露布。突出机先。鸦飞不度。安坐而逝。留七日颜色不异。全身塔焉

    常德府文殊寺沙门释心道传九

释心道眉州徐氏子也。年三十得度。诣成都习唯识。自以为至。同舍僧诘之曰。三界惟心万法唯识。今目前万象纵然。心识安在。道茫然。遂出关周流江淮。既抵舒州太平闻佛鉴夜参举赵州柏树子话。至觉铁嘴云先师无此语莫谤先师好。因大疑提撕既久。一夕豁然。即趋丈室拟叙所悟。鉴见便闭却门。道曰。和尚莫瞒某甲。鉴曰。十方无壁落。何不入门来。道即拳破窗纸。佛鉴即开门。搊住云。道道。道即以两手捧鉴头作口[吭-几+(坐-工+十)]而出呈偈曰。赵州有个柏树话。禅客相传遍天下。多是摘叶与寻枝。不能直下根源会。觉公说道无此语。正是恶言当面骂。禅人若具通方眼。好向此中辨真假。鉴然之。襄守请开法天宁擢大别文殊。宋宣和改元诏改僧为德士。因上堂曰。祖意西来事今朝特地新。昔为比丘相今作老君形。鹤氅披银褐头包蕉叶巾。林泉无事客两度受君恩。所以道欲识佛性义。当观时节因缘。且道即今是甚么时节。毗卢遮那顶戴宝冠。为显真中有俗。文殊老叟身披鹤氅。且要俯顺时宜。一人既尔众人亦然。大家成立丛林。喜得群仙聚会。共酌迷仙酬同唱步虚词。或看灵宝度人经。或说长生不死药。琴弹月下指端发太古之音。棋布轩前妙着出神机之外。进一步便到大罗天上。退一步却入九幽城中。秖如不进不退一句又作么生。道直饶羽化三清路。终是轮回一幻身。二年九月诏下复僧。上堂曰。不挂田衣着羽衣。老君形相颇相宜。一年半内间思想大抵兴衰各有时。我佛如来预谶法之有难。教中明载无不委知。较量年代正在于兹。魔得其便惑乱正宗。僧改俗形佛更名字。妄生邪解删削经文。铙钹停音钵盂添足。多般矫诈欺罔圣君。赖我圣明不忘付嘱不废其教。特赐宸章仍许僧尼重新披剃。实谓寒灰再焰枯木重荣。迷仙酎变为甘露琼浆。步虚词翻作还乡曲子。放下银木简拈起尼师坛。昨朝稽首擎拳今日和南。不审秖改旧时相不改旧时人。敢问大众旧时人是一个是两个。良久曰秋风也解嫌狼藉。吹尽当年道教灰。建炎三年春示众举临济入灭嘱三圣因缘。道曰。正法眼藏瞎驴灭。临济何曾有此说。今古时人皆妄传。不信但看后三月。至闰三月有贼叛。众请师南奔。道曰。学道所以了生死。何避之有。贼至。道曰。速杀我以快汝心。贼即举槊残之。白乳上出。贼骇引席覆之而去

    潭州龙牙寺沙门释智才传十

释智才舒州施氏子。早岁服勤于佛鉴。及游方谒黄龙死心。翌日入室。死心问曰。会得最初句便会末后句。会得末后句便会最初句。最初末后拈放一边。百丈野狐话作么生会。才曰。入户已知来见解。何须更举轹中泥。心曰。新长老死在上座手里也。才曰。语言虽有异至理且无差。心曰。如何是无差底事。才曰。不扣黄龙角焉知颔下珠。心便打。才初住岳麓。次迁龙牙。三十载以清苦莅众。故衲子畏敬之。又迁云溪。绍兴戊午八月望俄集众付寺事。书偈曰。戊午中秋之日。出家住持事毕。临行自己尚无有。甚虚空可觅。每日垂训如常。至二十三日再示众曰。涅槃生死尽是空花佛。及众生并为增语。汝等诸人合作么生。众皆下语不契。才喝曰。苦苦。复曰。白云涌地明月当天。言讫冁然而逝。火浴获设利五色。塔寺西北隅

    温州龙翔寺沙门释士圭传十一(宗范)

释士圭号竹庵。成都史氏子也。初依大慈宗雅和尚出家。心醉楞严。后南游谒诸尊宿。始参龙门远禅师。以平时所得白远。远曰。汝解心已极。但欠着力开眼耳。一日侍立。次问曰。绝对待时如何。远曰。如汝僧堂中白椎相似。圭罔措。至晚远抵堂司。圭复理前问。远曰。闲言语。圭于言下大悟。正和末住和州天宁。绍兴奉诏开山雁宕能仁。时真歇了公居江心。恐圭缘未熟迎至方丈。大展九拜以诱温人。由是人皆翕然归敬。上堂明明无悟。有法即迷。诸人向这里立不得住不得。若立则危若住则瞎。直须意不停玄句不停意用不停机。此三者既明。一切处不须管带自然现前。不须照顾自然明白。虽然如是。更须知有向上事。竖拂子曰。久雨不晴咄。丙寅七月十八日召宗范长老付后事。次日沐浴声钟集众就座泊然而逝。荼毗凡送者均得舍利。塔于鼓山

    建康华藏寺沙门释安民传十二

释安民字密印。嘉定府朱氏子也。初讲楞严于成都有声。时圆悟居昭觉因造焉。值悟小参举国师三唤侍者因缘。赵州拈云。如人暗中书字。字虽不成文彩已彰。那里是文彩已彰处。民闻心疑之。告香入室。悟问。座主讲何经。对曰。楞严。悟曰。楞严有七处征心八还辩见。毕竟心在何处。民多呈义解。悟皆不肯。民复请益。悟令一切处作文彩已彰会。偶僧请益十玄谈。方举问君。心印作何颜。悟厉声曰。文彩已彰。民闻悦然自谓至矣。悟示钳锤罔指。一日白悟。请弗举话待某说看。悟曰诺。民曰寻常拈锤竖拂岂不是经中道一切世界诸所有相皆即菩提妙明真心。悟笑曰。尔元来在这里作活计。民又曰。下喝敲床时岂不是返闻闻自性性成无上道。悟曰。尔岂不见经中道。妙性圆明离诸名相。民于言下释然。于是罢讲侍圆悟。因悟出蜀居夹山。民从行。悟为众小参举古帆未挂因缘。民闻未领遂求决悟曰。尔问我。民举前话。悟曰。庭前柏子。民即洞明谓悟曰。古人道如一滴投于巨壑。殊不知大海投于一滴。悟笑曰。奈这汉何。悟说偈曰。休夸四分罢楞严。按下云头彻底参。莫学亮公亲马祖。还如德峤访龙潭。七年往返游昭觉。三载翱翔上碧岩。今日烦充第一座。百花丛里现优昙。未几开法保宁。迁华藏大弘圆悟之道。后示寂于本山。阇维舍利颇剩人或穴地尺许皆得之。尤光明莹洁。心舌不坏。并建塔焉

    成都昭觉寺沙门释道元传十三(大别道)

释道元号彻庵。绵州邓氏子也。幼于降寂寺出家受具。谒大别道公。令看廓然无圣之语。忽尔失笑曰。达磨元来在这里。道公命参佛鉴佛眼皆蒙赏识。又投金山见圆悟呈所见处。悟弗许。值悟被诏居云居。元从之。虽有所入。终以鲠胸之物未散。因悟问僧。生死到来时如何。僧曰。香台子笑和尚。次问及元。汝作么生。元曰。草贼大败。悟曰。有人问汝时如何。元拟答。悟凭陵曰。草贼大败。元大彻。悟以拳击之。元拊掌大笑。悟曰。汝见甚么便如此。曰毒拳未报永劫不忘

    平江府南峰沙门释云辩传十四(穹窿圆)

释云辩姑苏人。初依瑞峰章公得度。旋谒穹窿圆和尚忽有所得遂通所见。圆曰。子虽得入未至当也。切宜着鞭。乃辞扣圆悟。值入室才踵门。悟遽曰。看脚下。辩打露柱一下。悟曰。何不着实道取一句。辩曰。师若摇头某便摆尾。悟曰。尔试摆尾看。辩翻筋斗而出。悟大笑。由是知名。住后僧问。如何是夺人不夺境。曰霸王到乌江。僧曰。如何是夺境不夺人。曰筑坛拜将。僧曰。如何是人境两俱夺。曰万里山河获太平。僧曰。如何是人境俱不夺。曰龙吟雾起虎啸风生。僧曰。向上还有事也无。曰当面蹉过。僧曰。真个作家。曰白日鬼迷人

    南康云居寺沙门释善悟传十五

释善悟号高庵。洋州李氏子。年十一得度。生有夙慧灵根自发。闻冲禅师举梁武帝问达磨因缘。如获旧物遽曰。我既廓然。何圣之有冲异其语勉之南询。遂谒龙门佛眼。一日有僧被蛇咬。佛眼问众曰。既是龙门为甚却被蛇咬。悟应声曰。果然现大人相。眼器之。后传此语至佛果。果曰。龙门有此僧。东山法道未寂寥。尔上堂心生种种法生。森罗万象纵横信手拈来。便用日轮午后三更。心灭种种法灭。四句百非路绝。直饶达磨出头也是眼中金屑。心生心灭是谁木人。携手同归。归到故乡田地犹遭顶上一锤

    隆兴黄龙寺沙门释法忠传十六

释法忠号牧庵。四明姚氏子也。十九试经得度习天台教。悟一心三观之旨未能泯迹。故遍参名德。后至龙门。观水磨旋转发明述偈呈佛眼曰。转大法轮。目前包裹。更问如何。水推石磨。佛眼曰。其中事作么生。忠曰涧下水长流。眼曰。我有末后一句。待分付汝。忠即掩耳而去。后至庐山。于同安枯树中绝食清坐。宣和间湘潭大旱。祷弗应。忠跃入龙渊呼曰。业畜当雨一尺。雨随至。尝居南岳。每跨虎出游。儒释皆望尘而拜。上堂我有一句子。不借诸圣口不动自己舌。非声气呼吸非情识分别。假使净名杜口毗耶释迦掩室摩竭。大似掩耳偷铃。未免天机漏泄。直饶德山棒临济喝。若向牧庵门下秖得一橛。千种言万般说秖要教君自家歇。一任大地虚空七凹八凸

系曰。牧庵既悟一心三观。即当挥尘为台教吐气。尤以未能泯迹。乃遍扣达磨之徒。正如香象渡河。直欲一踏到底。所以宜乎才跨龙门便能倾湫倒嶽也。伟哉。世有习三观者。且指悟之一字不知其为何物。误认糟粕作醍醐。诋壁观为护教。岂非师子之虫耶。故渰山集深斥台教传佛心印书。后卷当删去。盖令学者障悟门。造地狱业不浅矣

大明高僧传卷第五大明高僧传卷第六

        皇明天台山慈云禅寺沙门释　如惺　撰

    习禅篇第三之二(正传十七人附见十人)

    华亭昭庆寺沙门释法宁传一

释法宁因住沂州马[山*耆]山故号马[山*耆]山。东密州莒县李氏子也。初依沂州天宁妙空明和尚得度。参侍既久尽得云门宗旨。出世住沂之净居寺。大弘雪窦之道。绍兴间抵华亭青龙。镇察判章滚母高氏梦。天人告曰。古佛来也。翌日师至。迎之止钱氏园乃建精舍。掘地得铁磬断碑佛像之应。于是华亭令柳约奏所建刹赐额曰净居。因省明公于明州雪窦。时郡守莫将请主吉祥。哲宗元符余山有精舍曰灵峰。部符改曰昭庆禅院。右丞朱谔请师为开山第一代。无何迁明州广慧复返昭庆。绍兴二十六年丙子正月八日沐浴端坐说法辞众而寂。世寿七十六。僧腊五十九。塔全身于寺之东隅

    衢州乌巨山沙门释道行传二

释道行号雪堂。处州叶氏子也。初依普照英得度。出游参佛眼。一日闻眼举玄沙筑着脚指话遂大悟。住郡南明。上堂会得便会玉本无瑕。若言不会碓嘴生花。试问九年面壁何如大会拈花。南明恁么商确也。是顺风撒沙。次迁乌巨示众举。玑和尚问僧。禅以何为义。众虽下语未契厥心。众僧请益玑代云。以谤为义。师曰。三世诸佛是谤。西天二十八祖是谤。唐土六祖是谤。天下老和尚是谤。诸人是谤。山僧是谤。于中还有不谤者无。谈玄说妙河沙数。争似双峰谤得亲。忽示微疾。门弟子教授汪乔年至省。遂以后事委之。说偈曰。识则识自本心。见则见自本性。识得本心本性。正是宗门大病。又注曰。烂泥中有刺。莫道不疑好。黎明沐浴更衣加趺而逝。阇维获五色舍利。烟所至处舍利累然。齿舌不坏。塔于寺西

    安吉州何山沙门释守珣传三(广鉴英)

释守珣号佛灯。即郡之施氏子也。初参广鉴瑛和尚不契。遂谒佛鉴。随众咨请。邈无所入。乃封其衾曰。今生若不彻去。誓不展此。于是昼夜霄立如丧考妣。逾七七日忽佛鉴上堂曰。森罗及万象一法之所印。珣闻顿悟。鉴曰。可惜一颗明珠被这风颠汉拾得也。乃诘曰。灵云道自从一见桃花后直至如今更不疑。如何是他不疑处。珣曰。莫道灵云不疑。只今觅个疑处了不可得。鉴曰。玄沙道谛当甚谛当。敢保老兄未彻在。那里是他未彻处。珣曰。深知和尚老婆心切。鉴然之。珣拜起呈偈曰。终日看天不举头。桃花烂熳始抬眸。饶君更有遮天网。透得牢关即便休。鉴嘱令护持。是夕展衾厉声曰。这回珣上座稳睡去也。圆悟闻窃疑其未然乃曰。我须勘过始得。令人召至。因与游山。偶到一水潭。圆悟推珣入水。遽问曰。牛头未见四祖时如何。珣曰。潭深鱼聚。曰见后如何。珣曰。树高招风。曰见与未见时如何。珣曰。伸脚在缩脚里。圆悟大称之。后出世初主禾山。次天圣徙何山及天宁。绍兴甲寅谓居士郑绩曰。十月八日是佛鉴先师忌日。吾时至矣。乞还障南。至十月四日续遣弟僧道如讯之。珣曰。汝来正其时也。吾虽与佛鉴同条生。终不同条死。明早可与我寻一只小船来。道如曰。要长者高者。珣曰。高五尺许。越三日鸡鸣端坐如平时。侍者请偈。珣曰。不曾作得。言讫而逝。阇维舌根不坏

    眉州象耳山沙门释袁觉传四(佛性)

释袁觉郡之袁氏子。出家传灯寺。本名圆觉。郡守填祠牒误写袁字。守疑其嫌因戏谓之曰。一字名之可乎。对曰。一字已多也。郡守异之。已而往大沩。依佛性和尚入室陈其所见。性曰。汝忒杀远在。俾充侍司迁掌宾客。佛性每举法华开示悟入四字令下语。又曰。待我黠头。汝理方是。偶不职被斥。制中无依。乃寓俗士家。一日诵法华。至亦复不知何者是火何者为舍。乃豁然有省。制罢归寺白性。首为肯之。后至云居见圆悟述所得。悟呵之曰。本是净地屙屎作么。于是所疑顿释。绍兴丁巳郡守请居象耳。法道大振。四方英俊宿德鸿儒闻风礼谒。室无所容。开堂词辨河倾峡泻丛林称之。未详其终

    明州天童沙门释昙华传五

释昙华字应庵。蕲州汪氏子也。生而奇杰不类凡儿。年十七依于东禅薙发。首谒遂和尚略得染指法味。于是遍参知识。靡所契证。闻圆悟住云居煅炼学者。华往礼依侍。悟乃痛与锥劄。值悟返蜀指见虎丘隆禅师。侍一载顿明大事。已而访此庵元命分座。于是开堂妙严。迁归宗。时大慧在梅阳。有僧传华示众语。大慧见之极口称叹。复寄偈曰。坐断金轮第一峰。千妖百怪尽潜踪。年来又得真消息。报道杨岐正脉通。虎丘忌日拈香曰。生平没兴撞着这无意智老汉。做尽伎俩凑泊不得。从此卸却干戈。随分着衣吃饮。二十年来坐曲彔床。悬羊头卖狗肉。知他有甚凭据。虽然一年一度烧香日。千古令人恨转深。世称华与杲二甘露门。尝戒徒众曰。衲僧着草鞋。住院何事口如鼋蛇恶窟乎。宋隆兴元年六月十三日奄然而化塔全身于东山

    临安府灵隐寺沙门释德光传六(光化吉月庵杲百丈震)

释德光赐号佛照。临江军彭氏子也。志学之年即依本郡光化寺吉和尚薙发受具。一日入室吉问曰。不是心不是佛不是物是个甚么光。罔措通夕不寐。次日复登方丈请曰。昨蒙和尚垂问。既不是心不是佛又不是物毕竟是甚么。望乞慈悲指示。吉乃震威喝曰。这沙弥更要我与儞下注脚在。拈棒劈脊打出。于是有省。次谒月庵杲应庵华百丈震。皆无所入。适大慧奉旨住明州阿育王。四海英才鳞集。光亦造焉入室。大慧举竹篦问曰。唤作竹篦则触。不唤作竹篦则背。不得下语不得无语。光拟对。大慧便棒。光豁然大悟。从前所得到此瓦解冰消。侍久之宋孝宗慕光道价降诏命住灵隐。一日召问对答称旨。留宿内观堂。后示寂。塔全身于东庵

    眉州中岩寺沙门释祖觉传七(慧日能南堂静)

释祖觉嘉州杨氏子也。自幼聪慧书史过目成诵。乃著书排斥释氏。忽恶境现前。大怖悔过。出家依慧日能和尚。未几疽生膝上。五年医治莫愈。因书华严合论。毕夕遂感异梦。旦即舍杖趋履。仍前一日诵至现相品曰。佛身无有生而能示出生。法性如虚空诸佛于中住。无住亦无去处处皆见佛。遂悟华严宗旨。至是始登僧籍。府帅请讲于千部堂。而词辩宏放众所钦服。适南堂静禅师过其门谓曰。观公讲说独步西南。惜未解离文字相耳。傥能问道方外。即今之周金刚也。觉欣然罢讲南游禅社。遂依圆悟于钟阜。一日入室悟举。罗山道有言时踞虎头收虎尾。第一句下明宗旨。无言时觌露机锋如同电拂。作么生会。觉罔对。于是夙夜参究忽有所省。作偈呈曰。家住孤峰顶。长年半掩门。自嗟身已老。活计付儿孙。悟未许可。次日入室悟问。昨日公案作么生。觉拟对。悟喝曰。佛法不是这个道理。觉复留五年愈更迷闷。后于庐山栖贤阅浮山远削执论云。若道悟有亲疏。岂有旃檀林中却生臭草。始豁然大悟。遂作偈寄圆悟曰。出林依旧入蓬蒿。天网恢恢不可逃。谁信业缘无避处。归来不怕语声高。悟大喜持示众曰。觉华严彻矣。自是诸方皆称曰觉华严云。上堂僧问。最初威音王末后楼至佛未审。参见甚么人。觉曰。家住大梁城更问长安路。僧问。如何是一喝如金刚王宝剑。觉曰。血溅梵天。曰如何是一喝如踞地师子。觉曰。惊杀野狐狸。曰如何是一喝如探竿影草。觉曰。验得儞骨出。曰如何是一喝不作一喝用。觉曰。直须识取把针人。莫道鸳鸯好毛羽

系曰。觉华严既于讲席有声。南堂过而稍施提勉。便能罢讲南游。正所谓见鞭影而行者也。岂不骏哉。至为圆悟项门一锥。虽然魂飞要且命根未断。尚依识见。呈偈遭圆悟一喝。直得气索。五年而始大彻。噫古为人师者必俟学者寒灰焰发绝后复苏方肯点头。未尝轻许而贼夫人子。今人才见灵利后生。便使拈弄公案。作得一偈顿焉称赏。不亦彼此皆瞎也。杀人之恶小害人之恶大。其谁乎善于讲者又当以觉公为良范

    台州钓鱼台沙门释自回传八

释自回号石头。临海人。世业石工。人呼石头和尚。眼如盲龟不识一字。善根内启志慕空宗。求人口授法华能诵。遂弃家投大随和尚供扫洒。寺中令取崖石公用。回手不释锤凿。诵经不辍口。随见而语曰。今日硿磕明日硿磕。生死到来作甚折合。回愕然设礼。愿闻究竟法。随令罢诵经看赵州勘婆子因缘。于是念念参究久之。一日凿石石坚。乃尽力一锤火光迸出。忽然彻悟。即走方丈礼拜呈偈曰。用尽工夫浑无巴鼻。火光迸散元在这里。随大喜曰。子彻也。复述勘婆偈曰。三军不动旗闪烁。老婆正是魔王脚。赵州无柄铁扫帚。扫荡烟尘空索索。随可之。遂为薙染授以僧服。出世住钓鱼台。上堂曰。参禅学道大以井底叫渴。殊不知塞耳塞眼回避不及。且如十二时中行住坐卧动转施为。是甚么人使作。儞眼见耳闻何处不是路头。若识得路头便是大解脱处。方知老汉与儞证明。山河大地与儞证明。所以道十方薄伽梵一路涅槃门。诸仁者大凡有一物当途。要见一物当途之根源。一物无处要见一物无处之根源。见得根源源无所源。所源既非何处不圆。诸禅德儞看老僧有甚胜儞处。儞有甚不如老汉处。会么太湖三万六千顷。月在波心说向谁

系曰。观回师资生之业既佣且拙。学佛之志既锐且勤。始而迷则眸子如盲。后而悟则通身是眼。至于说偈谈禅大有超今逸古之风。得非能者复起耶。苟使其居读五车出穷三藏。又乌有一锤而火光迸出之象哉。大凡天下治愈隆乱愈起。学固博执益封。古人斥为杂毒入心。良有以也。於戏世之锦心绣口之士文龙义虎之僧。能为昌黎子之虚心周金刚之自返。胡虑油不出面道不我亲哉。所以追风逐日者非驽骀之足。诃佛骂祖者岂鄙陋之夫。或胶锢于见知枳梏其比量。又莫若顽璞之易琢也

    潼川护圣寺沙门释居静传九

释居静号愚丘。成都杨氏子也。年十四依白马寺安慧出家。闻南堂禅师道望往谒。堂举香严枯木里龙吟话诘之。静于言下大悟。一日堂问曰。莫守寒岩异草青。坐却白云宗不妙。汝作么生。静曰。直须挥剑。若不挥剑渔父栖巢。堂矍然曰。这小厮儿静珍重便行。后出世住东岩。尝谓众曰。参学至要不出先南堂道最初句及末后句透得过者一生事毕。傥或未然更与尔分作十门。各各印证自心。还得稳当也未。第一须信有教外别传。第二知有教外别传。第三须会无情说法与有情说法无二。第四须见性如观掌中之物。了了分明一一田地稳密。第五须具择法眼。第六须要行鸟道玄路。第七须文武兼济。第八须摧邪显正。第九须大机大用。第十须向异类中行。凡欲绍隆法种。须尽此纲要方坐得这曲彔床子受天下人礼拜敢与佛祖为师。若不到恁么田地秖一向虚头。他时异日阎老子未放尔在。又偈曰。十门纲要掌中施。会得来时自有为。作者不须排位次。大都首尾是根基

    泉州教忠寺沙门释弥光传十(黄檗祥)

释弥光号晦庵。闽中季氏子也。生寡言笑闻僧贝梵则喜。年十五依文慧禅师圆顶。未穷海藏喜究群书。一日计曰。剃发染衣当期悟彻。而醉心俗典耶。遂首谒圆悟。次参黄檗详高庵悟。机语皆契。以淮楚盗起归谒佛心。值大慧寓广因从之。慧曰。汝在佛心处所得者试举一二看。光曰。佛心上堂拈普化公案曰。佛心即不然。总不恁么来时。如何劈脊便打。从教遍界分身。慧曰。汝意如何。曰某不肯。他后头下个注脚。慧曰。此正是以病去法。光毅然无信可意。慧曰。汝但揣摩看。光竟以为不然。经旬因记海印信公拈曰雷声浩大雨点全无。光始无滞。趋告慧。举道者见琅邪并玄沙未彻语诘之。光对已大慧笑曰。虽进一步秖不着所在。如人斫树根。下一刀则命根断矣。汝向枝上斫。其能断命根乎。今诸方浩浩说禅见处总如是也。何益于事。其杨岐正传止三四人而已。光愠而去。翌日慧问。汝还疑否。曰无可疑者。慧曰。秖如古人相见未待开口已知虚实。或闻其语便识浅深。此理如何。光悚然汗下莫知所诣。慧令究有句无句话。慧过云门庵。光亦侍行。一日问曰。某到这里不能得彻。病在甚处。慧曰。汝病最癖世医拱手。何也别人死了不得活。汝今活了未曾死。要到大安乐田地。须是死一回始得。光疑情愈深。后入室慧问。吃粥了也洗钵盂了也。去却药忌道将一句来。光曰裂破。慧乃振威喝曰。儞又说禅也。光即大悟。慧即挝鼓告众曰。龟毛拈得笑咍咍。一击万重关锁开。庆快平生在今日。孰云千里赚吾来。光亦呈偈曰。一拶当机怒雷吼。惊起须弥藏北斗。洪波浩渺浪滔天。拈得鼻孔失却口。自尔名喧宇宙。道洽缁素出住教忠。瓣香为妙喜拈出。其为知本也欤

系曰。凡为人师者须具二种法方堪坐曲彔床。一先明己眼。二鉴机病源。若己则未明。自尚拖枷带锁。胡能为人解粘去缚。不识病源未免佣丑杀人之陋。所以久依炉鞴不能脱胎成器者。非学人之罪也。为学者亦须具二种法。方可验天下善知识舌头。一不自知足。二死后复苏。若易知足必以鱼目为珠。若不死后再苏。则生死命根不断。所以久入选佛场不能心空及第者。非宗匠之罪也。是故妙喜一生不自肯。晚登川勤之室直阶华严七地。不其然乎。今晦庵以滑稽参禅。未曾大死一番。苟非妙喜屠龙之手。而不珍鱼目者几希。故遭振威一喝。直下丧身失命。便能对众作蟭螟虫大吼。岂不快哉。呜呼世之灵利汉靡不坐晦庵膏盲之疾。如狂子失心而不可疗者多矣曾未服医父起死之剂。且急欲为人指迷。不亦谬乎

    江州东林寺沙门释道颜传十一

释道颜号卍庵。潼川鲜于氏了也。初参圆悟。但登堂未能造其玄奥。圆悟将还蜀。以书遗大慧曰。颜彩绘已。特未点眼耳。他日嗣后未可量也。于是朝夕质疑于慧。方大悟彻。于是声光遐溢黑白咸被其化。僧问。如何是佛颜。曰志公和尚。曰学人问佛何答志公。颜曰。志公不是闲和尚。曰如何是法颜。曰黄绢幼妇外孙齑臼。曰是甚章句。颜曰。绝妙好辞。曰如何是僧。颜曰。钓鱼船上谢三郎。曰何不直说。颜曰。玄沙和尚。颜凡所说法大概简易如此

    福州西禅寺沙门释鼎需传十二

释鼎需号懒庵。郡之林氏子也。幼业儒举进士。莅政有声。年二十五因阅遗教经忽省曰。几为儒冠误也。即欲舍俗。母氏难以亲迎在期。需笑绝之曰。夭桃红杏一时分付春风。翠竹黄花此去永为道侣。遂依保寿乐公为大僧遍参名宿。归里结庵羌峰三年。尝以即心即佛话问学者。时妙喜庵于洋屿。晦庵光在侍。特以书招之曰。此间庵主手段与诸方别。可来少款如何。需不答。光以计邀至。值妙喜为众入室。需欲随喜而已。妙喜因举。僧问马祖。如何是佛祖云即心是佛。尔作么生。需下语。喜诟曰。汝见解如此。敢妄为人师耶。乃鸣鼓讦其为邪解。需泪交颐不敢仰视。自默计曰。我既为所排。而西来不传之旨岂止此耶。遂求入弟子之列。一日妙喜问曰。内不放出外不放入。正恁么时如何。需拟开口。喜拈竹篦劈脊连打三下。需大悟厉声曰。和尚已多了也。喜又打一下。需礼拜。喜笑曰。今日方知吾不汝欺也。印以偈曰。顶门竖亚摩醯眼。肘后斜悬夺命符。瞎却眼卸却符。赵州东壁挂葫芦。自此名喧丛席道被遐方。此后开堂始称具眼宗匠云也

    建宁府沙门释道谦传十三

释道谦本郡人。未详氏族。初依佛果无所入。妙喜奉旨住径山。谦亦在侍。令往长沙通书于张紫岩。乃自谓。参禅二十年尚无个入处。又有此行。岂不荒废了矣。将辞友人宗元。叱曰不可。岂以在路参禅不得耶。汝去吾与俱往。一日在途泣曰。一生参禅无得力处。今奔波若此何得相应。元曰。尔但将诸方参得悟得并圆悟妙喜与尔说得底。都不要理会。途中我可替者尽替。汝只有五事替不得。须自承当。曰何为五事。元曰。着衣吃饭屙屎放尿驮个死尸路上行。谦于言下大彻。不觉手舞足蹈。元曰。汝此回方可通书。吾先归矣。后半载返双径。妙喜于山门外亭一见便曰。建州子这回自别也

    潭州沙门释清旦传十四

释清旦号慧通。蓬州严氏子也。初辞亲爱即嗜空宗。闻有教外别传之道注念日切。乃腰包出关拟投丛席。时大沩泰和尚住德山。谒之值泰上堂举。赵州曰。台山婆子已为汝勘破了也。且道意在甚么处。良久曰。就地撮将黄叶去。入山推出白云来。旦闻平生疑碍释然。翌日入室。泰问曰。前百丈不落因果因甚堕野狐。后百丈不昧因果因甚脱野狐。旦曰。好与一坑埋却。住后上堂曰。三脚驴子弄蹄行。步步相随不相倒。树头惊起。双鲤鱼拈来。一老一不老。为怜松竹引清风。其奈出门便是草。因唤檀郎识得渠。大机大用都推倒。烧香勘证见根源。粪扫堆头拾得宝。丛林浩浩谩商量。劝君莫谤先师好。旦之门庭严肃机语峻利。是故学者多难泊焉

    天台国清寺沙门释行机传十五

释行机自号简堂。郡之杨氏子也。生知夙发趣向高迈。丰姿挺异才压儒林。少弃妻孥勤学出世。精穷竺典逸贯三乘。窃欲离言单求直指。于是慕护国元公之道价。担簦相依。稍触钳锤密有契证。因住莞山而刀耕火神单丁者一十七年。尝有偈曰。地炉无火客囊空。雪似杨花落岁穷。拾得断麻穿坏衲。不知身在寂寥中。每曰。某犹未稳在。岂以住山乐吾事耶。一日偶看斫树倒地有声。忽大悟平昔碍膺之物泮然冰释。未几适有江州圆通之命。乃曰。吾道行矣。即欣然曳杖应之。登座说云。圆通不开生药铺。单单只卖死猫头。不知那个无思算。吃着通身冷汗流。闻者无不绝倒。丛林至今称焉

    澧州灵岩寺沙门释仰安传十六(表自)

释仰安未详何许人氏。颖异超群幼年舍俗。既圆颅顶慕最上乘。精谨律仪耽游讲肆。久而弃之遂入佛果勤公之室。时大沩泰为座。元昕夕扣之顿领玄旨。后泰住持德山。命安诣佛果通嗣法书。果见问。千里驰骋不辱宗风。公案现成如何通信。安曰。觌面相呈更无回互。果曰。此是德山底。那个是上座底。曰岂有第二人。果曰。背后底。聻安即进书。果笑称作家。次至僧堂前捧书问讯首座。座曰。玄沙白纸此自何来。安曰。久默斯要不务速说。今日拜呈。幸希一览。座便喝。安曰。作家首座。座又喝。安以书便打。座拟议。安曰。未明三八九。不免自沉吟。又打一下曰。接时佛果佛眼同见。果曰。打我首座死了也眼曰。官马厮踢有甚凭据。安曰。说甚官马厮踢。正是龙象蹴踏也。果唤安至前曰。我五百人首座。汝为何打他。安曰和尚也须吃一顿。果顾佛眼吐舌。眼曰。未在却问曰。空手把锄头话意作么生。安鞠躬曰。所供并是诣实。眼笑曰。元来是屋里人。又往五祖山通书于表自和尚。自曰。书里说个甚么。安曰。文彩已彰。曰毕竟说甚么。安曰。当阳挥宝剑。自唤曰。近前来我这里不识几个子。安曰。莫诈败好。自顾侍者曰。是那里僧。曰曾在和尚会下去。自曰。怪得恁么活头。安曰。被和尚钝置来。自将书于香炉熏曰。南无三曼多。安近前弹指。自便开书。自是声播四方。而不屈为泰使命。未几出主灵岩衲子辐辏拈椎竖拂大有古人之风焉

    临安府径山沙门释宝印传十七(智策)

释宝印号别峰。嘉州李氏子也。幼通六经长穷七史。忽厌尘俗志慕竺坟。乃从德山清素和尚得度。往听华严起信尽得旨。觉劳算沙终非解脱。遂依中峰密印民禅师。密印举。僧问岩头。起灭不停时如何。岩叱曰。是谁起灭。师闻大悟。会圆悟归昭觉。遣师往省。随众入室。悟问。从上诸圣以何接人。师竖起拳。悟曰。此是老僧。用底何者。是从上诸圣用底。师以拳挥之。悟亦举拳。相交大笑而止。又谒大慧于径山。慧问。甚处来。曰西川。慧曰。未出剑门关。与汝三十棒了也。曰不合起动和尚。慧忻然。后出奉诏住雪窦。淳熙七年秋召师问道。赐肩舆入选德殿。帝曰。三教圣人本同。这个理否。对曰。譬如虚空东西南北初无二也。帝曰。但圣人所立门户则不同耳。如孔子性以中庸设教。印曰。非中庸何以安立世间。故法华云。治世语言资生业等皆与实相不相违背。华严云。不坏世间相而成出世法。帝曰。今时士大夫学孔子者多只工文字语言。不见夫子之道不识夫子之心。惟释氏禅宗不以文字教人。直指心源顿令悟入。不乱于生死之际。此为殊胜。印曰。非独后世不见夫子之心。尝见孔门颜子号为具体。尽平生力量只道得个瞻之在前忽焉在后。竟捉摸不着。而夫子分明八字打开向诸弟子道。二三子以我为隐乎。吾无隐乎尔。吾无行而不与二三子者是丘也。以此观之。夫子未尝回避诸弟子。而诸弟子自蹉过了也。昔张商英曰。吾学佛然后能知儒。此言实为至当。帝曰。朕意亦谓如此。帝又问。庄子若何如人。印曰。只是佛法中小乘声闻以下人也。盖小乘厌身如桎梏。弃智如杂毒。化火焚身入无为界。即如庄子所谓形固可使如槁木。心固可使如死灰。若大乘人则不然。度众生尽方证菩提。正如伊尹所谓予天民之先觉者也。将以斯道觉斯民也。有一夫不彼其泽者。若已推而内沟中也。帝大悦诏住径山。开堂曰。三世诸佛以一句演百千万亿句。收百千万亿句秖在一句。祖师门下半句也无。秖恁么合吃多少痛棒。诸仁者且道。诸佛是祖师是。若道佛是祖不是祖是佛不是。取舍未忘若道佛祖一时俱是一时俱不是。颟顸不少。且截断葛藤一句作么生道。良久曰。大虫里纸帽。好笑又惊人。十年二月帝注圆觉经。赐师命作叙流行。绍熙元年十一月往见智策禅师决别。策问行日。师曰。水到渠成。索纸书云。十二月初七夜鸡鸣时九字。果至期而化。留七日颜色明闰发长顶温葬全身于西冈。谥曰慈辩。塔曰智光

大明高僧传卷第六大明高僧传卷第七

        皇明天台山慈云禅寺沙门释　如惺　撰

    习禅篇第三之三(正传十七人附见七人)

    潭州上封寺沙门释讳才传一(海印隆)

释讳才号佛心。福州姚氏子也。幼为驱乌弱冠得度。精求律部持犯霜威。慕最上乘不惮遐扣。劳逸弗介一念力参。首谒海印隆公于大中。偶见老宿达道看经。至一毛头师子百亿毛头一时现处。才问曰。一毛头师子作么生。得百亿毛头一时现。达曰。汝乍入丛林未可理会许事。才疑之。适海印夜参。至结座掷拄杖曰。了即毛端吞巨海。始知大地一微尘。才豁然有省。次谒黄龙死心不契乃参灵源。凡入室出必挥泪曰。此事我见甚是分明。秖临机吐之不出奈何。源曰。须是大彻方得自在。一日窃观邻僧读曹洞广录。至药山采薪归。有僧问甚处来。山曰计柴来。僧指腰下刀曰。鸣剥剥是甚么。山拔刀作斫势。才忽大悟。掴邻僧即揭帘趋出说偈曰。彻彻大海干枯。虚空迸裂。四方八面绝遮栏。万象森罗齐漏泄。初住上封屡迁名刹。词河辩海潮涌波腾。学者无能凑泊其涯涘也

    华亭青龙庵沙门释妙普传二(雪窦持)

释妙普号性空。汉川人。未知姓氏。久依黄龙死心密受心印。品格高古气宇宏迈。因慕船子遗风。抵秀水结庵于青龙之野。别无长物唯吹铁笛以自娱。好吟咏。尝赋山居诗云。心法双忘犹隔妄。色尘不二尚余尘。百鸟不来春又过。不知谁是住庵人。示众偈曰。学道犹如守禁城。昼防六贼夜惺惺。中军主将能行令。不动干戈治太平。宋建炎初贼徐明叛。道经乌镇肆意杀戮。民惧逃亡。普闻叹曰。众生涂炭。吾盍救之。乃荷策而行。直诣贼所。贼见伟异疑必奸诡询其来处。答曰。禅者。问何所之。云往密印寺也。贼怒欲斩。普曰。大丈夫要头便取。奚以怒为。吾死必矣。愿得一饭以为送终。贼奉肉。普供佛出生如常仪曰。孰当为我文以祭。贼笑不答。普索纸笔大书曰。呜呼惟灵劳我以生则大块之过。役我以寿则阴阳之失。乏我以贫则五行不正。困我以命则时日不吉。吁哉至哉。赖有出尘之道。悟我之性与其妙心。则其妙心孰与为邻。上同诸佛之真化。下合凡夫之无明。纤尘不动本自圆成。妙矣哉妙矣哉。日月未足以为明。乾坤未足以为大。磊磊落落无挂无碍。六十余年和光混俗。四十二腊逍遥自在。逢人则喜。见佛不拜。笑矣乎笑矣乎。可惜。少年郎风流太光彩。坦然归去付春风。体似虚空终不坏。尚飨。遂举筯饫肉。贼徒大笑。食罢曰。劫数既遭离乱。我是快活烈汉。如今正好乘时。便请一刀两段。乃大呼斩斩。贼骇异稽首谢过令卫而出。于是民之庐舍少长无恙者普之惠也。僧问。既见佛为甚不拜。普掌之曰。会么。曰不会。又掌曰。家无二主。绍兴冬自造大盆。凿穴塞之。修书寄雪窦持禅师曰。吾将水葬矣。壬戌持至。普尚存。乃作偈嘲曰。咄哉老性空刚要餧鱼鳖。胡不索性去。秖管向人说。普笑曰。迟兄证明耳。遍告遐迩众集。普示法要说偈曰。坐脱立亡不若水葬。一省柴烧二免开圹。撒手便行不妨快畅。是谁知音船子和尚高风难继。百千年一曲渔歌。少人唱。遂趺坐盆中。口吹铁笛。顺潮而下。众皆随至海滨。普去塞戽其水洄漩。众拥观水。涓滴不入。乃乘流而住。歌曰。六十余年返故乡。没踪迹处妙难量。真风遍寄知音者。铁笛横吹作散场。人望目断尚闻笛声呜咽于苍茫之间。遥见以笛掷空而没。众号泣竞图像事之。后三日见于沙上。趺坐如生。道俗迎归留五日。阇维舍利大如菽。有二鹤徘徊空际。火尽始去。塔于青龙庵

    潭州法轮寺沙门释应端传三

释应端南昌徐氏子也。生而眉宇豁如形仪庄肃。幼厌尘秽少入空门。依郡之化度寺善月度为大僧。谒真净文机不谐。时灵源分座云居扣之。源稍加痛劄。端负己解。妙入经论乃援引马祖百丈机语及华严经旨相表酬答。灵源笑曰。汝举马祖百丈固错矣。而华严宗旨与个事喜没交涉。端愤然欲去。因辞揭帘。忽大悟汗流浃背。灵源见喜曰。子方识好恶矣。马祖百丈文殊普贤几为汝累。由是声誉四驰道钦七众。政和末太师张司成虚百丈。坚命开堂。举僧问大隋劫火洞然时这个坏也不坏话。遂曰。六合倾翻劈面来。暂披麻缕混尘埃。因风吹火浑闲事。引得游人不肯回。坏不坏随不随徒将闻见强针锥。太湖三万六千倾月在波心说向谁

    隆兴府黄龙寺沙门释道震传四

释道震号山堂。金陵赵氏子也。垂髫依觉印英禅师为童子。英迁泗之普照得度。久之辞谒丹霞淳。与论曹洞宗旨。震呈以偈曰。白云深覆古寒岩。异草灵花彩凤衔。夜半天明日当午。骑牛背面着靴衫。次依草堂。日取藏经读之。一夕闻晚参鼓步出经堂。举头见月忽大悟亟趋方丈。堂望见即曰。子彻矣。遂为印可。寻出三迁而至百丈道显著。绍兴己已有律师妄踞黄龙。衲子散子散去。主事者走钱塘。求王承宣继先书。达洪师张如莹。莹公命震以从众望。而主事者请致书谢王。震让曰。王公为护佛法。何谢之有。况我与之素昧平生。于是主事恧退。故仲温曰。彼交结权贵倚为藩垣者闻其言亦足颜汗。噫绍兴以来宗师言行相应而与秋霜争严。舍震其谁哉

    天台山万年寺沙门释法一传五

释法一号雪巢。即襄阳郡王驸马李遵勖玄孙也。世居开封祥符县。母梦一老僧至其家而产。声洪气伟具大人相。十七试上庠。从祖仕淮南。欲官之。不就请去家事长芦慈觉颐禅师。祖弗许。母曰。此儿必宿世沙门也。愿弗夺其志。未几慈觉殁。礼灵岩通照愿禅师祝发。依十年。觉心迷闷道无所入。遂往蒋山谒圆悟。一见器重之。适悟奉旨住天宁。亦在侍。不契。次见草堂于疏山。一言之下忽尔彻其源底。绍兴七年泉守刘彦修请居延福。四迁巨刹最后住长芦。因慕天台形胜昕夕怀之。于是乞退居山之古平田观音院。高卧烟霞长啸深翠。处世而忘世也。一日忽示微疾书偈曰。今年七十五。归作庵中主。珍重观世音。泥蛇吞石虎。乃入龛趺坐别众而逝。塔于本山

    庆元府天童寺沙门释普交传六

释普交郡之万龄毕氏子也。幼颖异卓伦不泥尘滓。恶喧嗜洁俨似纳僧。未冠得度。五夏无亏。首谒南明听习台教。偶为檀信修事忏摩。有人问曰。师所忏罪为自忏耶为他忏耶。若言自忏罪性何来。若为他忏他既非汝乌能为忏。交罔不能对。大惭易服迳投泐潭。足才踵门潭即呵斥。交拟申问。潭即拽杖逐之。一日忽呼交至丈室曰。我有古人公案。要与尔商量。交拟进语。潭便喝。交豁然顿悟顾乃大笑。潭下绳床执其手曰。汝会佛法耶。交便喝拓开。潭亦大笑。于是名闻四达学者宗之。后归桑梓居天童。掩关却扫者八年。寺偶虚席。郡僚命开法。恐其遁去遣吏候于道。故不得辞。上堂曰。咄哉黄面老。佛法付王臣。林下无情客。官差逼杀人。莫有知心底为我免得者。么若无不免将错就错去也。凡见僧来必叱曰。汝楖栗子未担时。我已为汝说了也。且道说个甚么。招手洗钵拈扇张弓。赵州柏树子灵源见桃花且掷放一边。山僧无恁么闲唇吻与尔打葛藤。何不休去歇去。忽拈拄杖逐散。宣和六年三月二十日沐浴升座说偈曰。宝杖敲空触处春。个中消息特弥纶。昨宵风动寒岩冷。惊起泥牛耕白云。说毕脱然而寂。寿七十七。腊五十八。塔于本山

    江州圆通寺沙门释道旻传七

释道旻赐号圆机。世人称云古佛。兴化蔡氏子也。母梦吞摩尼珠遂妊。生五岁不履不言。一日母抱游西明寺。见佛像遽趣合掌作礼称南无佛。见者大异之。稍壮宦学大梁。弃依景德寺德祥出家得度。遍扣禅林皆得染指。后亲沩山喆禅师无所入。谒泐潭干公具陈所得。潭不为印可。一日潭举世尊拈花迦叶微笑话问之。不契。侍潭行次潭以杖架肩长嘘曰。会么。旻拟对。潭便打。有顷复拈草示之曰。是甚么。亦拟对。潭便喝。机旋于是顿悟玄旨。便作拈花势曰。这回瞒旻上座不得也。潭曰。便道。旻曰。南山起云北山下雨。即礼三拜。潭首肯印之。后开法于灌溪。迁圆通以符道济之记也。学者如川赴海。朝廷闻其道。宰臣会请锡以命服。赐圆机之号而尊宠之。于是遐迩钦化。少长咸被其法泽。未详厥终

    绍兴慈氏院沙门释瑞仙传八

释瑞仙会稽人。幼缠尘网几溺爱河。年二十奋然去家。会试经披剃。精习大小律藏。至戒性如虚空持者为迷倒句。忽自省曰。戒者束身法耳。胡自缚耶。遂探究台教。一日阅诸法不自生亦不从他生。不共不无因是故说无生处。疑曰。既不自又不他不共不无因。毕竟从何而生也。叹曰。因缘生法虽照以空假三观。不过抑扬性海。心佛众生名异体同。十境十乘妙心成智不思议境。智照方明固非言诠所能及也。遂更衣谒诸耆宿。后登投子山见广鉴禅师。问曰。甚处来。曰两浙东越。鉴曰。东越事作么生。曰秦望山高鉴湖水阔。鉴曰。秦望山与自己是同是别。曰梵语唐言。鉴曰。犹是业林秖对毕竟是同是别。师便喝。鉴便打。忽有省。礼拜曰。恩大难酬。后开法于慈氏。尝问僧。三个槖驰两只脚日行万里。趁不着。而今收在玉泉山。不许时人乱斟酌。尔等向甚处与仙上座相见。一众无能下语投其机者。终于本山

    隆兴府云岩寺沙门释天游传九

释天游自号典牛。成都郑氏子也。幼业儒。颖俊逸伦侪辈推重。初试郡庠复试梓州。二处皆与贡籍。惧不敢承。遂窜名出关。适会王山谷西还。见其风骨不凡谈论超卓。邀其同舟。策往庐山削发。不易旧名。首参死心不契。依湛堂准于泐潭。一日湛堂普说曰。诸人苦苦就准上座觅佛法。遂拊膝曰。会么雪上加霜。又拊膝曰。若也不会岂不见干峰示众曰。举一不得举二。放过一着落在第二。师闻脱然悟入。出世于云盖。迁灵岩说法大有湛堂之风。尝和忠道者牧牛颂曰。两角指天。四脚着地。拽断鼻绳。牧甚屎屁。张无尽见之甚为击节。因退云岩过庐山。而栖贤主者意不欲纳。乃故曰。老老大大正是质库中典牛耶。师闻述偈曰。质库何曾解典牛。秖缘价重实难酬。想君本领无多子。毕竟难禁这一头。竟去庵于武宁。匾曰典牛。则终其身不出。年近百岁而告寂焉。径山涂毒见时九十三矣

    平江府觉海寺沙门释法因传十

释法因姑苏嵎山朱氏子也。少汨尘俗无意出缠。年二十四始披缁服。不终五夏遽尔游方。谒慧日雅禅师于东林。慧日举灵云见桃花悟道因缘问之。拟对。日曰。不是不是。忽有所契。呈偈曰。岩上桃花开。花从何处来。灵云才一见。回首舞三台。慧日戒曰。子虽见已入微。更假着鞭当明大法。于是居庐阜三十年。不与世接。四方仰之学者川骛蚁屯就其罏鞴。因亦不辞煅炼随机说法。宋建炎末盗起江左。乃顺流东归。觉海缁白踵门问道。尝谓众曰。汝等当饱持定力。弗忧晨炊干求外务也。晚年放浪自若。称曰五松散人

    眉州中岩寺沙门释蕴能传十一(澄甫崇真)

释蕴能号慧目。郡之吕氏子也。少习儒博究经史。年二十二于村落校书。偶于山寺见禅册在几。阅之似有所得。遂裂衣冠投僧圆具。一钵遐游。首参宝胜澄甫禅师。征诘酬酢所趣颇异。迳往荆湖方谒永安喜真如喆德山绘诸公。造诣益迈。次抵大沩参瑃禅师。瑃问曰。桑梓何处。曰西川。瑃曰。闻西川有普贤菩萨示现是否。曰今日亲瞻慈相。瑃曰。白象何在。曰爪牙已具。瑃曰。会转身么。能提具绕禅床一匝。瑃曰。不是。能趋出。一日瑃问僧。黄巢过后有人收得宝剑么。僧竖起拳。瑃曰。菜刀子。僧曰。争奈受用不尽。瑃喝出。次问能。亦竖拳。瑃曰也是菜刀子。能便近前拦胸筑曰。杀得人即休。瑃笑曰。三十年弄骑马。今日被驴扑。由是声播诸方。返蜀初主报恩。次居中岩。室中尝问崇真毡头曰。如何是尔空劫已前面目。真忽领悟对曰。和尚且低声遂呈偈曰。万年仓里曾饥馑。大海中住尽长渴。当时寻时寻不见。今日避时避不得。能印可之。能住持三十余年说法不许人录。临终书偈辞众端坐而化。阇维时暴风忽起。烟之所至皆雨舍利。道俗斸地亦有得者。心舌不坏。而建塔焉

系曰。能公不过一校书郎耳。才睹禅册便知落处。岂非再来人乎。况乃遨游诸师之门。不无肯綮。方接大沩眉睫即解转身。其利器固可知矣。沩尤未可。至问收剑因缘。前僧宁无入处。而终为挥下。及能公则别有通霄一路。乃拈茎草而作吹毛。大沩不免亲遭鳖鼻一口。公可谓得大机用者欤。大沩固善为人师。能公亦不愧为人弟也。呜呼世之师徒宾主相见能具此风彩作略。庶不辜游法海。两无遗憾。不然总为无孔铁锤负黄面汉不少矣。勉哉

    成都府信相寺沙门释宗显传十二

释宗显号正觉。潼川王氏子也。少选为进士有声。尝昼掬溪水为戏。至夜思之遂见水泠然盈室。欲汲之不可得。忽尔尘境自空叹曰。吾世网裂矣。往依昭觉白公得度。萧然一衲随众咨参。一日白公问。高高峰顶立深深海底行作么生会。忽于言下顿悟曰。钉杀脚跟也。白拈起拂子曰。这个又作么生。显一笑而出。服勤七祀。出游至京都淮浙遍历丛林。晚登五祖见演和尚问。未知关棙子。难过赵州桥。如何是关棙子。祖曰。汝且在门外立。显进步一踏而退。祖曰。许多时茶饭元来也有人知滋味。明日入室。祖见显便问。是昨日问话僧否。我固知尔见处。秖未过得白云关在。显珍重便出。时圆悟为侍者。乃以白云关意扣悟。悟曰。直下会取。显笑曰。我不是不会。只是未谙。待见这老汉共伊理会一上耳。次日祖往舒城。显与悟继往。适会于兴化。祖问记得曾在那里相见来。显曰。全火秖候。祖顾悟曰。这汉饶舌。后游庐山回举高高峰顶立话所得之意。白五祖。祖曰。吾尝以此事诘先师。先师曰。我曾问远和尚。远曰。猫有软血之功。虎有起尸之德。非索达本源不能到也。显侍之久。祖钟爱之。辞返蜀祖为小参。复送之以颂曰。离乡四十余年。一时忘却蜀语。禅人回到成都。切须记取鲁语。显归昭觉。白公尚无恙。再侍之声誉蔼然。初出住长松。次主保福。大张炉鞴。煅炼四方学者。故龙象多出其轮下焉

    嘉兴报恩寺沙门释法常传十三

释法常开封人。即丞相薛居正之后也。宣和七年始解尘缚。遐思高举遂依长沙益阳华严轼公剃须发。受田衣。见者狮王。居必宝社。非法不言。异轨弗顾。深慕大乘不斥小教。一日阅首楞严经。乃廓尔义天渊通法海。自是肆游淮泗放浪湖湘。后至台山万年参谒雪巢。一见机语契会。命掌翰笺。未几请令首众。为僧入室。大有风彩。澹然处世。不饰众缘。室中唯一矮榻余无长物。绍兴庚子九月望日语众曰。吾一月后不复留矣。至十月二十一日书渔父词于室门曰。此事楞严尝露布。梅花雪月交光处。一笑寥寥空万古。风瓯语迥然。银汉横天宇。蝶梦南华方栩栩。班班谁跨丰干虎。而今忘却来时路。江山暮天涯目送鸿飞去。书毕就榻收足而逝。塔于寺西南

    临安府径山沙门释智策传十四(寂室光大圆)

释智策号涂毒。天台陈氏子也。生而聪敏卓迈群儿。不乐世华潜思寥廓。幼依护国楚光落发。授以僧仪。一钵萧然研穷三藏。首造国清寂室光公洒然有省。次往明州谒万寿大圆禅师。问甚处来。曰天台。圆曰。曾见智者么。曰即今亦不少圆曰。因甚在汝脚跟下。曰当面蹉过。圆曰。尚人不耘而秀不扶而直也。一日辞圆门送之拊其背曰。宝所在近。此城非实。策敬诺。欲往豫章参典牛游和尚。道由云居。风因雪塞路无客进履。越四十二日午闻板声豁然大悟。及造典牛之门牛独指策曰。何处见神见鬼来。曰云居闻板声来。牛曰。是甚么。曰打破虚空全无柄靶。牛曰。向上事未在。曰东家暗坐西家斯骂。牛曰。崭然超出佛祖。他日起家一麟足矣。后奉旨住双径。大弘典牛之道。四方学者鳞布猬集。将示寂时为文以祭。自危坐倾听至云尚飨为之一笑。后两日沐浴更衣集众说偈曰。四大既分飞。烟云任意归。秋天霜夜月。万里转光辉。泊然而逝。塔全身于寺东冈之麓

    临安府灵隐寺沙门释道枢传十五

释道枢号懒庵。吴兴四安徐氏子也。尝参道场慧禅师得授心印。道业日隆。初主何山移华藏。隆兴初诏迁灵隐。宋孝宗召入内殿赐坐。问曰。禅道之要可得闻乎。对曰。此事在陛下堂堂日用应机处。本无知见起灭之分圣凡迷悟之别。第护正念则与道相应。亡情却物则业不能系。尽去沉掉二病。自忘问答之意。矧今见在般若光明中。何事不成见也。上为之首肯。后以老乞退居明教之永安。逍遥自适。尝题偈于壁曰。雪里梅花春信息。池中月色夜精神。年来可是无佳趣。莫把家风举似人。淳熙丙申八月示微疾书偈而逝。塔于永安

    上京大储庆寺沙门释海慧传十六(清慧)

释海慧金国人也。幼而英敏学不由师。鲁诰竺坟过目成诵。初游讲肆如入龙宫。性相玄途无不挟其英而挹其粹也。所以法喜禅悦饫而饱餐。潜踪五台刀耕火种就岩缚屋。一榻萧然。如是者十有五[禾*冀]。一日叹曰。大丈夫当以众生为急。溺是胡为。遂携锡燕都遍历禅寺。随缘演化。七众云屯。于是声播寰宇道布宸宫。金皇统三年六月英悼太子创造大储庆寺于上京宫侧。告成极世精巧幻若天宫。慕师道价降旨请为开山第一代。说法赐牒。普度境内童行有籍于官者百万为僧尼。次年诏迎旃檀瑞像供养于寺之积庆阁。皇统五年海慧入寂。火浴获舍利五色无算。光明彻于空表异香弥旬。金主偕后太子亲王百官设供五日。奉分五处建塔。谥曰佛觉祐国大师。次年正月诏清慧禅师住持储庆。赐号佛智护国大师。命登国师座。特赐金缕僧伽梨衣并珍异瓶罏宝器。金主后妃太子顶礼双足奉服法衣。其震丹国王致敬沙门。古所未若于是时也

    常州华藏寺沙门释有权传十七

释有权号伊庵。临安昌化祁氏子也。髫龄出家十四得度。笃志勤励博究群章。十八知有向上一着殚力参求。首礼佛智裕公于灵隐。时无庵和尚充第一座。权入室请益。庵以从无住本建一切法问之。权久而有省答曰。暗里穿针耳中出气。庵可之遂密付心印。既有所得精进益坚。一夕危坐深入禅那至于达旦虽行粥至忘乎展钵。邻僧以手触之。顿然大悟偈曰。黑漆昆仑把钓竿。古帆高挂下惊湍。芦花影里弄明月。引得盲龟上钓船。佛智深加称赏。一日问权。心包太虚量廓沙界时如何。对曰。大海不宿死尸。佛智抚其座曰。此子他日据此诃佛骂祖去在。权于是深自韬晦寄迹湖湘江浙之间十年。然后或依应庵或见大慧。凡明眼宿德躬往礼谒。无庵出主道场。召权分座说法。自是声播诸方。未久有华藏之命。开堂云。禅禅无党无偏。迷时千里隔。悟在口皮边。所以僧问石霜。如何是禅。霜曰。[鹿*瓦]甎僧。问睦州。如何是禅。州曰。猛火着猛油煎。僧问首山。如何是禅。山曰。猢狲上树尾连颠。师曰。道无横径立处孤危。然此三大老而行声前活路用劫外灵机。若以衲僧正眼检点将来不无优劣。一人如张良入阵。一人如项羽用兵。一人如孔明料敌。若人辨白得出。可与佛祖齐眉。虽然如是。忽有个出来道长老话作两橛了也。适来说道。道无横径无党无偏。而今又分许多优劣。且作么生秖对。还委悉。么把手上山齐着力咽喉出气自家知。淳熙庚子秋示微疾书偈而逝。荼毗齿舌不坏。舍利五色者无数。而建塔焉

大明高僧传卷第七大明高僧传卷第八

        皇明天台山慈云禅寺沙门释　如惺　撰

    习禅篇第三之四(正传十七人附见六人)

    南康军云居寺沙门释德升传一(慧温)

释德升号顽庵。汉州何氏子也。幼溺尘滓稍长梦醒。二十得度游心讲席。三学四众以义虎推焉。忽以支解自嫌翻然易辄。更衣顶笠谒文殊道和尚。恳示佛法省要之旨。道说偈曰。契丹打破波斯寨。夺得宝珠村里卖。十字街头穷乞儿。腰间挂个风流袋。升将拟对。道叱曰。莫错。于是退参三年。方领前旨。入闽鼓山礼觐竹庵问。国师不跨石门句意旨如何。竹庵应声曰。闲言语。言下顿悟。后有僧问。如何是无位真人。升曰。闻时富贵见后贫穷。释慧温号萝庵产于福州郑氏。与升同依竹庵于东。未几因竹庵谢事。自以。胸次而未洒然。又谒高庵悟南华昺草堂清诸耆宿。皆蒙赏音。会竹庵迁闽乾元。温复归省庵曰。情生智隔。想变体殊。不用停囚长智。道将一句来。温释然悟入呈偈曰。拶出通身是口何妨骂雨诃风。昨夜前村猛虎咬杀南山大虫。竹庵肯之。后住通州狼山。与升共树竹庵赤帜为一方良导也

    南康军云居寺沙门释自圆传二(善能)

释自圆号普云。绵州雍氏子也。夙有灵根少能割爱。卸欲梏如鱼脱网。入法苑似凤栖梧。十九试经得颂祠牒。染衣之后先探律宗。作犯止持白圭良璧。淹流教海五祀。而后出关南下。参游四众咸推英俊。遍扣尊宿。始入龙门偶步廊庑。睹绘壁间胡人之像忽尔有省。至夕白于高庵。庵举法眼偈曰。头戴貂鼠帽腰悬羊角锥。语不令人会。须得人译之。庵即筴火示之曰。我为汝译了也。圆于言下大悟呈偈曰。外国言音不可穷。起云亭下一时通。口门广大无边际。吞尽杨岐栗棘蓬。高庵遣侍佛眼。眼曰。吾道东矣。释善能亦高庵嗣法门人。其族严陵未详姓氏。一日高庵普请择菜。次庵知其缘熟忽以猫儿掷能怀中。能拟议。被庵拦胸踏倒。溪然大悟起惟吟笑而已。历侍既久德馨远闻。缁素倾心天人拥出。住持福州中际大阐宗风。世称双树法幢云

    临安府净慈寺沙门释彦充传三

释彦充号肯堂。杭之於潜盛氏子也。幼即慧性朗然善根内着。生而知有愿脱尘羁。遂依明空院释义堪薙发。五夏学律一钵孤征。迳造大愚宏智正堂大圆。后闻僧举东林颜示众曰。我此间别无玄妙。秖有木札羹铁钉饭。一任汝等咬嚼。彦窃喜之直谒陈所见解。东林谓曰。据汝所见处正坐在鉴觉中也。彦尽将从前所得底一时扬下。专注一心精勤参究。一日闻傍僧举南泉道时人见此一株花如梦相似。乃默自觉曰。打草秖要蛇惊耳。次日入室东林问。那里是岩头密启其意处。彦曰。今日捉败这老贼。林曰。达磨大师性命在汝手里也。彦拟开口。蓦然被林拦胸一拳。顿即大悟汗流浃背点首言曰。临济道黄檗佛法无多子。岂虚语哉。呈偈曰。为人须为彻。杀人须见血。德山与岩头。万里一条铁。林深然之

    婺州智者寺沙门释真慈传四

释真慈号元庵。潼川李氏子也。总角即慕空寂好游伽蓝。恳父母依成都之正法院圆顶受具足大小乘戒。洁肃冰雪解慧日隆。耽嗜贝文遍游讲肆。听圆觉修多罗。至四大各离今者妄身当在何处毕竟无体实同幻化。因而有省颂曰。一颗明珠。在我这里。拨着动着。放光动地。呈似诸座讲师。无能识者。归举受业师。师以狗子无佛性话诘之。慈曰。百千公案无出此颂也。师乃叱出。因而南游庐阜挂锡圆通。时卍庵为西堂为众入室。举僧问云门。拨尘见佛时如何。门曰。佛亦是尘。慈闻豁然。随声便喝。以手指胸曰。佛亦是尘。复呈颂曰。拨尘见佛佛亦是尘。问了答了直下翻身。劝君更尽一杯酒。西出阳关无故人。又颂尘尘三昧曰。钵里饭桶里水。别宝昆仑坐潭底。一尘尘上走须弥。明眼波斯笑弹指。笑弹指珊瑚枝上清风起。卍庵颔之。于是声扬四表道洽殊途。出主智者诲诱学者。大屠龙之手焉

    福州鼓山沙门释安永传五(安分)

释安永号木庵。闽县吴氏子也。永生具道质行止肃然。身汨爱缠心怀遐举。弱冠薙发高标物外。闻有别传之道。乃谒懒庵禅师于云门。入室之际庵顾而问曰。不问有言不问无言。世尊良久。不得向世尊良久处会。随后便喝。永倏然契悟。诸人未得个入处须得个入处。既得个入处不得忘却老僧。永曰。恁么说话面皮厚多少。木庵则不然。诸人未得个入处须得个入处。既得个入处直须扬下入处始得。凡所说法简明如此。时有安分庵主。少与永共隶业于安国。后永偕依懒庵不契。辞谒大慧于径山。行次钱塘江干。仰瞻宫阙忽闻街司喝侍郎来。分忽大悟偈曰。几年个事挂胸怀。问尽诸方眼不开。肝胆此时俱裂破。一声江上侍郎来。竟回西禅。懒庵迎之付以伽梨衣。自尔不规所寓。后庵居剑门。化被岭表。学者从之

    临安府净慈寺沙门释昙密传六

释昙密号混源。天台卢氏子也。生即英敏颖异匪凡。幼失荫天志怀高迈。初依邑之资福道荣研穷竺教。十六圆具足戒登大僧籍。大小律部莹无瑕疵。精习天台教观。而于顿渐偏圆性具理毒之旨如指诸掌。一日叹曰。教乘之妙无得而称。但未离于名言终非见性。不若更衣从别传之学。倘有隙见足快生平。闻大慧唱道径山。腰包礼谒。又访雪巢一此庵元诸公。皆无省发。于是从闽而之泉南。投教忠光和尚。俾职维那。闻忠举香严击竹因缘。豁然契悟呈偈。忠诘玄沙未彻之语。对酬无滞。始嘱曰。子此后方可见大慧也。于是受教辞往梅阳。服勤四载。慧尝登座焉。出世奉诏住持净慈大弘教忠之道。户外之履常满。示寂塔于本山之西北隅

    明州天童寺沙门释咸杰传七

释咸杰字密庵。福州郑氏子也。其母梦庐山老僧入舍遂举师。自幼颖异过人。及壮剃发进具遍参知识。最后谒应庵华和尚于衢州明果庵。一日问曰。如何是正法眼。答曰。破沙盆。应庵颔之。说偈曰。大彻投机句。当阳廓顶门。相从今四载。征诘洞无痕。虽未付衣钵。气宇吞乾坤。却把正法眼。唤作破沙盆。后出住衢州乌巨庵。次迁祥符蒋山华藏。未几奉诏主径山及灵隐。上堂牛头横说竖说。不知有向上关棙子。有般漆桶汉东西不辩南北不分。如何是向上关棙子何异开眼尿床。我有一转语。不在向上向下。千手大悲摸索不着。老僧今日布施大众去也。良久曰。达磨大师无当门齿。上堂卓拄杖曰。迷时秖迷这个。复卓一下曰。悟时秖悟这个。迷悟两忘。粪扫堆头重添搕[打-丁+(天/韭)]。莫有东涌西没全机独脱处道得一句底。么若道不得老僧自道去也。掷拄杖曰。三十年后又举。金峰和尚示众云。老僧二十年前有老婆心。二十年后无老婆心。僧门。如何是和尚有老婆心。峰曰。问凡答凡问圣答圣。僧又问。如何是和尚无老婆心。峰曰。问凡不答凡问圣不答圣。师曰。我当时若见他恁么说。好向他道。尔若自瞥地去。自然不落这圣凡窠臼也。又举婆子烧庵话毕师曰。这个公案丛林中多有拈提者。老僧今日裂破面皮。不免对众纳败阙一上。定要诸方检点明白。乃召众曰。这婆子住处深稳水泄不通。偏向枯木上糁花。寒岩中发焰。这僧孤身迥迥惯入洪波。等闲坐断泼天潮头。到底自无涓滴。仔细检点。将来敲枷打锁则不无。若谓佛法二人俱未梦见在。今老僧与么提持毕竟意归何处。良久曰。一把柳丝收不得。和烟搭在玉栏干。上堂卓拄杖曰。尽大地唤作一句子担枷带锁。不唤作一句子业识茫茫。两头俱透脱。得了净倮倮赤洒洒。不可把达磨一宗扫地而尽。所以云门大师道。尽乾坤大地无纤毫过患。犹是转句不见一法。始是半提更须知有全提在。师曰。剑去久矣。方乃刻舟。拈拄杖卓一卓下座

    夔州卧龙山沙门释祖先传八(法薰)

释祖先字破庵。广安王氏子也。幼岁出家力参祖道。夜不安寝。一衲随身。闻密庵大弘临济之宗。遂腰包参谒。密庵知是大器深加锥拶。一日密庵上堂示众。忽有省。后密庵住灵隐。命师分座。偶有道者问曰。猢狲捉不住时奈何。师曰。用捉作什么。如风吹水自然成文。有讲楞严座主。求示。师说偈曰。见犹离见非真见。还尽八还无可还。木落秋空山骨露。不知谁识老瞿昙。时有石田法薰参师。举世尊拈花迦叶微笑话诘之。薰对曰。焦砖打破连底冻。赤眼撞着火柴头。师颔之。后出世为嗣法焉

    临安府灵隐寺沙门释崇岳传九

释崇岳字松源。处州龙泉吴氏子也。隆兴二年得度于杭之西湖白莲精舍。参方最久。后谒密庵杰和尚。闻室中问僧不是心不是佛不是物话。忽大悟遂得心印。因密庵还灵隐命居第一座。久之出世首住平江澄照。次居江阴光孝饶之荐福明之香山。宁宗庆元三年诏住灵隐三易寒暑。乞老退居寺之东庵。嘉泰二年八月四日手书别公卿。垂语示学者曰。有大力量人。因甚抬脚不起。又曰。开口不在舌头上。贻嘱弟子以阐法是务。乃书偈曰。来无所来。去无所去。瞥转玄关。佛祖罔措。加趺而逝。寿七十一。腊四十。塔全身于北高峰之原。得法者香山光睦云居善开

    临安府径山沙门释师范传十

释师范字无准。蜀之梓潼雍氏子也。年九岁依阴平山道钦和尚出家。读书过目成诵。南宋绍熙六年始腰包游于成都正法寺。请益尧和尚坐禅工夫。尧曰。禅是何物。坐的是谁。师于是昼夜体究。一日如厕。因提前话有省。明年出游广浙谒佛照于育王。照问。何处人。曰剑州。又问。带得剑来么。师便喝。佛照笑曰。这乌头子也乱做。师贫无资薙发。故人目之曰乌头子。破庵居灵隐。师侍次时有一道者问破庵。猢狲子捉不住奈何。破庵曰。用捉作么。如风吹水自然成文。师于言下大悟。未几同月石溪公游天台雁宕。时雪峰云和尚住瑞岩留师分座。夜梦一伟人。手持把茅授与师。次日明州清凉寺专使迎师。方入院见伽蓝神牌书茅姓。然其衣冠与梦所见无异。住三年迁焦山次雪窦。又奉旨领主阿育王。久之补双径。无何召入大内修政殿说法称旨。赐金襕衣加佛鉴禅师之号。师住径山。其殿宇两遭回录。皆两复新之。又去寺四十里筑室百楹接待云水。额曰万年正续。次于其西数百步结庵。为归藏之所。又建重阁其上藏朝延所赐御翰。师之先世居蜀。遇乱绝嗣。乃于山中设祠祀俗之祖父。事闻于朝赐额曰圆照。以征其孝思。宋淳祐戊申乃筑室明月池上。榜曰退耕。是年三月旦日疾作。遂升座谓众曰。山僧既老且病。无力与诸人东语西话。今勉强出来。将从前说不到的。尽情向诸人抖擞去也。遂起身抖衣曰。是多少。便归方丈。十五日集众亲书遗表遗书数十言。而与客言笑谐谑如平时。至夜书偈曰。来时空索索。去也赤条条。更要问端的。天台有石桥。移顷而逝。停龛二七日。遗表上闻。帝遣中使降香赐弊帛。奉全身塔于圆照

    郑州普照寺沙门释道悟传十一(附白云海)

释道悟号佛光。陕西兰州冠氏子也。师生即齿发俱长具大人相。年十六力求出家父母不听。乃绝食几死。遂舍入里中寺祝发。阅二年偶宿临洮湾子店梦梵僧。振声唤觉忽闻马嘶。豁然大悟喜不自胜。说偈曰。见也罗见也罗遍虚空只这个。遂归告母曰。某于途中拾一物。母问何物。师曰。无始来不见了的。母掌曰。何喜之有。遂辞欲参方去。母问。汝将何之。答曰。水流须到海。鹤出白云头。先是熊耳山有白云海禅师。虽住古刹不畜一徒。人或问。和尚何不择一法嗣去。海曰。芝兰秀发独出西秦。曰几时至。海曰。行脚了也。师腰包将至。海命侍者鸣钟集众曰。我关西弟子来也。然此寺原是郭子仪所建。今渠自来住持。汝当迎之。师方入门。海遥见便云。相公来何暮也。师进前曰诺。海大笑。竟授与衣法令继其席。自即退隐寺侧。先有群盗盘踞劫民受其害。或请海捕之。海曰。非老僧所能也。不久郭公至必自捕也。民弗解其说。后师居寺方三日。乃率众往擒尽缚之。破其穴将欲尽诛。贼哀乞命。师从容谓曰。汝劫财物伤人命分当死矣。今汝乞命独不念彼命乎。贼叩首流血愿从三宝戒誓不为非。师为说偈剃发释之。自是路不拾遗者数十年。人始信师实郭令公之再来也。宋大定二十四年海公殁。师方出主郑州普照。又迁三乡竹阁庵。身着白衣跨黄犊吹短笛游于洛中。尝曰。道我凡耶。曾向圣位中来。道我圣耶。又向凡位中去。道我非凡非圣耶。却向毗卢顶上别有行处。泰和五年于临洮大势寺结夏。阐圆觉经谓众曰。此席将半。吾当行矣。五月十二日晚小参为众谈第一义。晨兴呼侍僧曰。我病觅药去。侍僧将出门。师已蜕矣。上有五色祥云盘结似盖。红光如日弥塞四维三日不散。世寿五十五。僧腊三十有九。弟子举全身建塔焉

系曰。迦叶闻那罗王三奏乐则三起舞。非习气其谁耶。昔郭邠阳能为国讨贼拯民于涂炭。今为佛光居寺方三日便擒群盗。得非习气使然者乎。观其着白衣骑黄犊而吹笛游洛。自称于毗卢顶上别有行处。此又不可思议也矣

    江西罗湖沙门释晓莹传十二

释晓莹字仲温。未详氏族。历参丛席顿明大事。四众推重。晚归罗湖之上。杜门却扫不与世接。惟以生平之所见闻诸方尊宿提唱之语及友朋谈说议论宗教之言或得于残碑蠹简有关典谟之说。皆会萃成编曰罗湖野录。其所载者皆命世宗匠贤士大夫言行之粹美机锋之劲捷酬酢之雄伟气格之弘旷可以辅宗乘训后学抑起人于至善。是故阅者不忍释手云

    名山天宁寺沙门释禅惠传十三

释禅惠即名山人也。家世业儒。屡举不第。元符间郡守吕由诚见以僧敕戏之。遂弃儒从释。力参祖道得大开悟。初出住邑天宁寺。出入必策马乘舆。诸耆宿言以佛法贵乎苦行固不宜乘舆马服绮绣。师答以偈曰。文殊驾师子。普贤跨象王。新来一个佛骑马也无妨。凡所说法机锋敏捷。有语录行世

    巴川宣密院沙门释显嵩传十四(净业)

释显嵩西蜀重庆铜梁李氏子。饱参倦游出世住巴川之宣密院。三十年迹不出阃。绍兴中集众说偈曰。八十年中尝浩浩宏开肆货摩尼宝也。无一个共商量。不是山僧收铺早。言讫端坐而逝。荼毗舍利无算。时有净业和尚。石照文氏子。少业屠。有羊方乳二羔。将杀之。二羔衔其刀跪伏于门。若乞母命。师感叹弃家为僧。力参宗匠忽大悟作偈曰。昨日罗刹心。今朝菩萨面。罗刹与菩萨。不隔一条线

    平江静济沙门释法全传十五

释法全字无庵。昆山陈氏子。生有伟质温粹不凡。幼请父母从道川禅师为僧。参请精勤志明大事。一日行静济寺殿前。偶触首于柱忽大悟。旁观者见其光彩飞动而不自知。自此遍游名山业席。道价日益。乾道中将示寂。众求遗偈。师瞪目下视。众又请。遂援笔书无无二字端坐而逝。阇维得舍利五色。塔于金斗峰

    临安径山沙门释道冲传十六

释道冲字痴绝。武信长江荀氏子也。首参杭之妙果曹源生和尚大悟玄旨。出世嘉禾之天宁。次迁蒋山雪峰。无何奉旨住四明天童三年。诏补灵隐。时京兆尹建法华寺。特奏请师为开山第一代。允之未赴。宋理宗降敕命主杭洲双径。师谓众曰。不赴法华则不信。违径山之命则不恭。既失恭与信。何以为后学法。遂慵然就法华开堂。月余即[啣-止+山]旨登径山。于是一众响合欢声若雷。临入灭乃手书记叙得法之由。上堂说法辞众。入方丈嘱后事。至夜分正坐与众论道移时蜕然而逝。当理宗三年三月十五日也。世寿八十二。僧腊六十一。荼毗舍利莹然。弟子分塔二处。一于本山菖蒲田玉芝庵。一于金陵玉山庵

    保定兴圣寺沙门释德富传十七

释德富保定易县谢氏子也。年七岁力求出家。父母感异梦遂舍入兴圣寺。依真空和尚薙发受具戒。力究大法。一日经行次忽大悟。自是名播丛林。宋皇庆初万山寿和尚奉旨大兴水陆斋会请师开堂说法。七众咸集。师方升座说偈。忽于座上放大光明。遍照空际现诸瑞相。良久方隐闻于朝廷赐通辩大师之号并金僧伽黎衣。及后示灭有白光顶出照耀四达。荼毗得舍利数十颗。建塔

大明高僧传卷第八(终)


大唐大慈恩寺三藏法师传

    No. 2053

    大唐大慈恩寺三藏法师传序

        垂拱四年三月十五日仰上沙门释彦悰述

恭惟。释迦氏之临忍土也。始演八正。启三宝以黜群邪之典。由是佛教行焉。方等一乘圆宗十地。谓之大法。言真筌也。化城垢服济鹿驰羊。谓之小学。言权旨也。至于禅戒咒术厥趣万途。而灭惑利生其归一揆。是故历代英圣仰而宝之。八会之经谓之为本根其义也。三转之法谓之为末枝其义也。暨夫天雨四花地现六动。解其髻宝示以衣珠。借一以破三摄末归本者也。付法藏传曰。圣者阿难能诵持如来所有法藏。如瓶泻水置之异器。即谓释尊一代四十九年应物逗机适时之教也。逮提河辍润坚林晦影。邃旨冲宗于焉殆绝。我先昆迦叶属五棺已掩千[疊*毛]将焚。痛天人眼灭苍生莫救。故召诸圣众集结微言。考绳墨以立定门。即贯华而开律部。据优波提舍以之为论。剖析空有显别断常。示之以因修。明之以果证。足以贻范当代轨训将来。归向之徒并遵其义。及王秦奉使考日光而求佛。腾兰应请策练影以通经。厥后易首抽肠之宾。播美于天外。篆叶结鬘之奥。译粹于区中。然至[(厂-一)*臣*責]至神。思虑者。或迷其性相。唯恍唯忽。言谈者。有昧其是非。况去圣既遥来教多阙。殊途竞轸别路扬镳而已哉。法师悬弭诞辰。室表空生之应。佩觿登岁。心符妙德之诚。以爱海无出要之津。觉地有栖神之宅。故削发矫翰翔集二空。异县他山载驰千里。每慨古贤之得本行本鱼鲁致乖。痛先匠之闻疑传疑豕亥斯惑。窃惟。音乐树下必存金石之响。五天竺内想具百篇之义。遂发愤忘食履崄若夷。轻万死以涉葱河。重一言而之柰苑。鹫山猴沼仰胜迹以瞻奇。鹿野仙城访遗编于蠹简。春秋寒暑一十七年。耳目见闻百三十国。扬我皇之盛烈。振彼后之权豪。偃异学之高輶。拔同师之巨帜。名王拜首胜侣摩肩。万古风猷一人而已。法师于彼国所获大小二乘三藏梵本等。总有六百五十六部。并载以巨象并诸邮骏。蒙霜犯雪。自天祐以元亨。阳苦阴淫。假皇威而利涉。粤以贞观十有九祀达于上京。道俗迎之阗城溢郭。锵锵济济亦一期之盛也。及谒见天子劳问殷勤。爰命有司瞾令宣译。人百敬奉难以具言。至如氏族簪缨捐亲入道。游践远迩中外赞扬。示息化以归真。同薪尽而火灭。若斯之类则备乎兹传也。传本五卷魏国西寺前沙门慧立所述。立俗姓赵。豳国公刘人。隋起居郎司隶从事毅之子。博考儒释雅善篇章。妙辩云飞溢思泉涌。加以直词正色不惮威严。赴水蹈火无所屈挠。睹三藏之学行。瞩三藏之形仪。钻之仰之弥坚弥远。因修撰其事以贻终古。乃削[葶-丁+呆]云毕。虑遗诸美遂藏之地府。代莫得闻。尔后役思缠痾气悬钟漏。乃顾命门徒。掘以启之。将出而卒。门人等哀恸荒鲠悲不自胜。而此传流离分散他所。累载搜购近乃获全。因命余以序之。迫余以次之。余抚己缺然拒而不应。因又谓余曰。佛法之事岂预俗徒。况乃当仁苦为辞让。余再怀惭退沉吟久之。执纸操翰汍澜腷臆。方乃参犬羊以虎豹。糅瓦石以琳璆。错综本文笺为十卷。庶后之览者无或嗤焉

大慈恩寺三藏法师传卷第一

        沙门慧立本　译彦悰笺

    起载诞于缑氏终西届于高昌

法师讳玄奘。俗姓陈。陈留人也。汉太丘长仲弓之后。曾祖钦后魏上党太守。祖康以学优仕齐。任国子博士。食邑周南。子孙因家。又为缑氏人也。父慧英洁有雅操早通经术。形长八尺。美眉明目。褒衣博带好儒者之容。时人方之郭有道。性恬简无务荣进。加属隋政衰微。遂潜心坟典。州郡频贡孝廉及司隶辟命。并辞疾不就。识者嘉焉。有四男。法师即第四子也。幼而圭璋特达聪悟不群。年八岁父坐于几侧口授孝经。至曾子避席。忽整襟而起问其故。对曰。曾子闻师命避席。玄奘今奉慈训。岂宜安坐。父甚悦知其必成。召宗人语之。皆贺曰。此公之扬焉也。其早慧如此。自后备通经奥。而爱古尚贤。非雅正之籍不观。非圣哲之风不习。不交童幼之党。无涉阛阓之门。虽钟鼓嘈囋于通衢。百戏叫歌于闾巷。士女云萃其未尝出也。又少知色养温清淳谨。其第二兄长捷先出家。住东都净土寺。察法师堪传法教。因将诣道场诵习经业。俄而有敕。于洛阳度二七僧。时业优者数百。法师以幼少不预取限。立于公门之侧。时使人大理卿郑善果有知士之鉴。见而奇之。问曰。子为谁家。答以氏族。又问。求度耶。答曰。然。但以习近业微不蒙比预。又问。出家意何所为。答意欲远绍如来。近光遗法。果深嘉其志。又贤其器貌。故特而取之。因谓官僚曰。诵业易成风骨难得。若度此子必为释门伟器。但恐果与诸公不见其翔翥云霄洒演甘露耳。又名家不可失。以今观之。则郑卿之言为不虚也。既得出家与兄同止。时寺有景法师讲涅槃经。执卷伏膺遂忘寝食。又学严法师摄大乘论。爱好逾剧一闻将尽。再览之后无复所遗。众咸惊异。乃令升座覆述。抑扬剖畅备尽师宗。美问芳声从兹发矣。时年十三也。其后隋氏失御天下沸腾。帝城为桀跖之窠。河洛为豺狼之穴。夜冠殄丧法众销亡。白骨交衢烟火断绝。虽王董僣逆之衅。刘石乱华之灾。刳剒生灵芟夷海内。未之有也。法师虽居童幼而情达变通。乃启兄曰。此虽父母之邑而丧乱若兹。岂可守而死也。余闻唐帝驱晋阳之众已据有长安。天下依归如适父母。愿与兄投也。兄从之即共俱来。时武德元年矣。是时国基草创兵甲尚兴。孙吴之术斯为急务。孔释之道有所未遑。以故京城未有讲席。法师深以慨然。初炀帝于东都建四道场。召天下名僧居焉。其征来者皆一艺之士。是故法将如林。景脱基暹为其称首。末年国乱供料停绝。多游绵蜀。知法之众又盛于彼。法师乃启兄曰。此无法事不可虚度。愿游蜀受业焉。兄从之。又与经子午谷入汉川。遂逢空景二法师。皆道场之大德。相见悲喜停月余。从之受学。仍相与进向成都。诸德既萃大建法筵。于是更听基暹摄论毗昙及震法师迦延。敬惜寸阴励精无怠。二三年间究通诸部。时天下饥乱。唯蜀中丰静。故四方僧投之者众。讲座之下常数百人。法师理智宏才皆出其右。吴蜀荆楚无不知闻。其想望风徽亦犹古人之钦李郭矣。法师兄因住成都空慧寺。亦风神朗俊体状魁杰。有类于父。好内外学。凡讲涅槃经摄大乘论阿毗昙。兼通书传尤善老庄。为蜀人所慕。总管酂公特所钦重。至于属词谈吐蕴藉风流接物诱凡无愧于弟。若其亭亭独秀不杂埃尘。游八綋穷玄理。廓宇宙以为志。继圣达而为心。匡振颓网包挫殊俗。涉风波而意靡倦。对万乘而节逾高者。固兄所不能逮。然昆季二人懿业清规芳声雅质。虽庐山兄弟无得加焉。法师年满二十。即以武德五年。于成都受具坐夏学律。五篇七聚之宗一遍斯得。益部经论研综既穷。更思入京询问殊旨条式有碍。又为兄所留不能遂意。乃私与商人结侣。泛舟三峡。沿江而遁。到荆州天皇寺。彼之道俗承风斯久。既属来仪咸请敷说。法师为讲摄论毗昙。自夏及冬各得三遍。时汉阳王以盛德懿亲作镇于彼。闻法师至甚欢。躬身礼谒。发题之日。王率群僚及道俗。一艺之士咸集荣观。于是征诘云发关并峰起。法师酬对解释靡不词穷意服。其中有深悟者。悲不自胜。王亦称叹无极。嚫施如山一无所取。罢讲后复北游询求先德至相州。造休法师质问疑碍。又到赵州谒深法师学成实论。又入长安止大觉寺。就岳法师学俱舍论。皆一遍而尽其旨。经目而记于心。虽宿学耆年不能出也。至于钩深致远开微发伏。众所不至。独悟于幽奥者。固非一义焉。时长安有常辩二大德。解究二乘行穷三学。为上京法匠。缁素所归。道振神州。声驰海外。负笈之侣从之若云。虽含综众经而偏讲摄大乘论。法师既曾有功吴蜀。自到长安又随询采。然其所有深致亦一拾斯尽。二德并深嗟赏。谓法师曰。汝可谓释门千里之驹。再明慧日当在尔躬恨吾辈老朽恐不见也。自是学徒改观誉满京邑。法师既遍谒众师。备餐其说。详考其理。各擅宗涂。验之圣典。亦隐显有异莫知适从。乃誓游西方以问所惑。并取十七地论以释众疑。即今之瑜伽师地论也。又言昔法显智严亦一时之士。皆能求法导利群生。岂使高迹无追清风绝后。大丈夫会当继之。于是结侣陈表有瞾不许。诸人咸退。唯法师不屈。既方事孤游。又承西路艰崄。乃自试其心以人间众苦。种种调伏堪任不退。然始入塔启请申其意。愿乞众圣冥加。使往还无梗。初法师之生也。母梦法师着白衣西去。母曰。汝是我子今欲何去。答曰。为求法故去。此则游方之先兆也。贞观三年秋八月。将欲首涂又求祥瑞。乃夜梦见大海中有苏迷卢山。四宝所成极为严丽。意欲登山。而洪涛汹涌。又无船筏。不以为惧。乃决意而入。忽见石莲华涌乎波外应足而生。却而观之随足而灭。须臾至山下。又峻峭不可上。试踊身自腾有抟飙飒至。扶而上升到山顶。四望廓然无复拥碍。喜而寤焉。遂即行矣。时年二十六也。时有秦州僧孝达。在京学涅槃经。功毕还乡。遂与俱去至秦州停一宿。逢兰州伴。又随去至兰州一宿。遇凉州人送官马归。又随去至彼。停月余日。道俗请开涅槃摄论及般若经。法师皆为开发。凉州为河西都会。襟带西蕃葱右诸国商侣往来无有停绝。时开讲日盛。有其人皆施珍宝稽颡赞叹归还。各向其君长称叹法师之美云。欲西来求法于婆罗门国。以是西域诸城无不预发欢心严洒而待。散会之日珍施丰厚。金银之钱口马无数。法师受一半燃灯。余外并施诸寺。时国政尚新。疆场未远。禁约百姓不许出蕃。时李大亮为凉州都督。既奉严敕防禁特切。有人报亮云。有僧从长安来欲向西国。不知何意。亮惧追法师问来由。法师报云。欲西求法。亮闻之逼还京。彼有惠威法师。河西之领袖神悟聪哲。既重法师辞理。复闻求法之志深生随喜。密遣二弟子。一曰惠琳。二曰道整。窃送向西。自是不敢公出。乃昼伏夜行遂至瓜州。时刺史独孤达闻法师至甚欢。供事殷厚。法师因访西路。或有报云。从此北行五十余里。有瓠芦河下广上狭。洄波甚急深不可渡。上置玉门关路必由之。即西境之襟喉也。关外西北又有五烽候望者居之。各相去百里。中无水草。五烽之外即莫贺延碛伊吾国境。闻之愁愦。所乘之马又死不知计出。沉默经月余。未发之间凉州访牒又至云。有僧字玄奘欲入西蕃。所在州县宜严候捉。州吏李昌崇信之士。心疑法师。遂密将牒呈云。师不是此耶。法师迟疑未报。昌曰。师须实语必是弟子为图之。法师乃具实而答。昌闻深赞希有。曰师实能尔者为师毁却文书。即于前裂坏之。仍云。师须早去。自是益增忧惘所从二小僧。道整先向炖煌。唯惠琳在。知其不堪远涉亦放还。遂贸易得马一匹。但苦无人相引。即于所停寺弥勒像前启请。愿得一人相引渡关。其夜寺有胡僧达摩梦法师坐一莲华向西而去。达摩私怪旦而来白。法师心喜为得行之征。然语达摩云。梦为虚妄何足涉言。更入道场礼请。俄有一胡人来入礼佛。逐法师行二三匝。问其姓名。云姓石字槃陀。此胡即请受戒。乃为授五戒。胡甚喜辞还。少时赍饼果更来。法师见其明健貌又恭肃。遂告行意。胡人许诺言。送师过五烽。法师大喜。乃更贸衣资为买马而期焉。明日日欲下遂入草间。须臾彼胡更与一胡老翁。乘一瘦老赤马相逐而至。法师心不怿。少胡曰。此翁极谙西路。来去伊吾三十余反。故共俱来。望有平章耳。胡公因说西路险恶沙河阻远。鬼魅热风过无达者。徒侣众多犹数迷失。况师单独如何可行。愿自斟量勿轻身命。法师报曰。贫道为求大法发趣西方。若不至婆罗门国终不东归。纵死中途非所悔也。胡翁曰。师必去可乘我此马。此马往反伊吾已十五度。健而知道。师马少不堪远涉。法师乃窃念。在长安将发志西方日。有术人何弘达者。诵咒占观多有所中。法师令占行事。达曰。师得去。去状似乘一老赤瘦马漆鞍桥前有铁。既睹胡人所乘马瘦赤鞍漆有铁。与何言合。心以为当。遂换马。胡翁欢喜礼敬而别。于是装束。与少胡夜发。三更许到河遥见玉关。去关上流十里许。两岸可阔丈余。傍有胡椒树丛。胡乃斩木为桥。布草填沙。驱马而过。法师既渡而喜。因解驾停憩。与胡人相去可五十余步。各下褥而眠。少时胡人乃拔刀而起徐向法师。未到十步许又回。不知何意。疑有异心。即起诵经念观音菩萨。胡人见已还卧遂眠。天欲明法师唤令起。取水盥漱解斋讫欲发。胡人曰。弟子将前途险远又无水草。唯五烽下有水。必须夜到偷水而过。但一处被觉即是死人。不如归还用为安隐。法师确然不回。乃俯仰而进。露刃张弓命法师前行。法师不肯居前。胡人自行数里而住曰。弟子不能去。家累既大。而王法不可干也。法师知其意遂任还。胡人曰。师必不达。如被擒捉相引奈何。法师报曰。纵使切割此身如微尘者终不相引。为陈重誓。其意乃上。与马一匹劳谢而别。自是孑然孤游沙漠矣。唯望骨聚马粪等渐进。顷间忽有军众数百队满沙碛间。乍行乍止。皆裘毼驼马之像。及旌旗槊纛之形。易貌移质倏忽千变。遥瞻极着。渐近而微。法师初睹谓为贼众。渐近见灭乃知妖鬼。又闻空中声言。勿怖勿怖。由此稍安。经八十余里见第一烽。恐候者见乃隐伏沙沟。至夜方发。到烽西见水下饮。盥手讫欲取皮囊盛水。有一箭飒来几中于膝。须臾更一箭来知为他见。乃大言曰。我是僧从京师来。汝莫射我。即牵马向烽。烽上人亦开门而出。相见知是僧。将入见校尉王祥。祥命爇火令看曰。非我河西僧。实似京师来也。具问行意。法师报曰。校尉颇闻凉州人说有僧玄奘欲向婆罗门国求法不。答曰。闻承奘师已东还。何因到此。法师引示马上章疏及名字。彼乃信。仍言西路艰远师终不达。今亦不与师罪。弟子炖煌人欲送师向炖煌。彼有张皎法师。钦贤尚德见师必喜。请就之。法师对曰。奘桑梓洛阳少而慕道。两京知法之匠。吴蜀一艺之僧。无不负笈从之穷其所解对扬谈论。亦忝为时宗欲养己修名。岂劣檀越炖煌耶。然恨佛化经有不周。义有所阙。故无贪性命。不惮艰危。誓往西方。遵求遗法。檀越不相励勉专劝退还。岂谓同厌尘劳共树涅槃之因也。必欲拘留任即刑罚。奘终不东移一步以负先心。祥闻之悯然曰。弟子多幸得逢遇师。敢不随喜。师疲倦且卧待明。自送指示涂路。遂拂筵安置至晓。法师食讫祥使人盛水及糗饼。自送至十余里。云师从此路径向第四烽。彼人亦有善心。又是弟子骨肉。姓王名伯陇。至彼可言弟子遣师来。泣拜而别。既去夜到第四烽。恐为留难欲默取水而过。至水未下间飞箭已至。还如前报。即急向之。彼亦下来入烽。烽官相问。答欲往天竺路由于此。第一烽王祥校尉故遣相过。彼闻欢喜留宿。更施大皮囊及马麦。相送云。师不须向第五烽。彼人疏率恐生异图。可于此去百里许。有野马泉。更取水。从是已去。即莫贺延碛长八百余里。古曰沙河。上无飞鸟下无走兽。复无水草。是时顾影唯一但念观音菩萨及般若心经。初法师在蜀见一病人。身疮臭秽衣服破污。愍将向寺施与衣服饮食之直。病者惭愧乃授法师此经。因常诵习至沙河间。逢诸恶鬼奇状异类绕人前后。虽念观音不能令去。及诵此经发声皆散。在危获济实所凭焉。时行百余里失道。觅野马泉不得。下水欲饮袋重失手覆之。千里行资一朝斯罄。又失路盘回不知所趣。乃欲东归还第四烽。行十余里自念。我先发愿若不至天竺终不东归一步。今何故来。宁可就西而死。岂归东而生。于是旋辔专念观音西北而进。是时四顾茫然人鸟俱绝。夜则妖魑举火烂若繁星。昼则惊风拥沙散如时雨。虽遇如是心无所惧。但苦水尽渴不能前。是时四夜五日无一渧沾喉口腹干燋。几将殒绝不复能进。遂卧沙中默念观音。虽困不舍。启菩萨曰。玄奘此行不求财利无冀名誉。但为无上正法来耳。仰惟菩萨慈念群生以救苦为务。此为苦矣。宁不知耶。如是告时心心无辍。至第五夜半忽有凉风触身。冷快如沐寒水。遂得目明马亦能起。体既苏息。得少睡眠。即于睡中梦一大神长数丈。执戟麾曰。何不强行而更卧也。法师惊寤进发行可十里。马忽异路制之不回。经数里忽见青草数亩。下马恣食。去草十步欲回转。又到一池水。甘澄镜澈。即而就饮。身命重全人马俱得苏息。计此应非旧水草。固是菩萨慈悲为生。其至诚通神皆此类也。即就草池一日停息。后日盛水取草进发。更经两日方出流沙到伊吾矣。此等危难百千不能备序。既至伊吾止一寺。寺有汉僧三人。中有一老者。衣不及带。跣足出迎。抱法师哭哀号鲠咽不能已已言。岂期今日重见乡人。法师亦对之伤泣。自外胡僧胡王悉来参谒。王请届所居备陈供养。时高昌王麴文泰使人先在伊吾。是日欲还。适逢法师归告其王。王闻即日发使。敕伊吾王遣法师来。仍简上马数十匹。遣贵臣驱驼设顿迎候。比停十余日。王使至陈王意。拜请殷勤。法师意欲取可汗浮图过。既为高昌所请辞不获免。于是遂行涉南碛。经六日至高昌界白力城。时日已暮。法师欲停城中。官人及使者曰。王城在近请进。数换良马前去。法师先所乘赤马留使后来。即以其夜鸡鸣时到王城。门司启王。王敕开门。法师入城。王与侍人前后列烛。自出宫迎法师入后院坐一重阁宝帐中。拜问甚厚。云弟子自闻师名喜忘寝食。量准涂路知师今夜必至。与妻子皆未眠读经敬待。须臾王妃共数十侍女又来礼拜。是时渐欲将晓。言久疲倦欲眠。王始还宫。留数黄门侍宿。旦法师未起。王已至门。率妃已下俱来礼问。王云。弟子思量碛路艰阻。师能独来甚为奇也。流泪称叹不能已。已遂设食解斋讫。而宫侧别有道场。王自引法师居之。遣阉人侍卫。彼有彖法师曾学长安。善知法相。王珍之。命来与法师相见。少时出。又命国统王法师。年逾八十。共法师同处。仍遣劝住勿往西方。法师不许。停十余日欲辞行。王曰。已令统师咨请。师意何如。法师报曰。留住实是王恩。但于来心不可。王曰泰与先王游大国。从隋帝历东西二京。及燕岱汾晋之间。多见名僧心无所慕。自承法师名。身心欢喜手舞足蹈。拟师至止受弟子供养以终一身。令一国人皆为师弟子。望师讲授僧徒。虽少亦有数千。并使执经充师听众。伏愿察纳微心不以西游为念。法师谢曰。王之厚意岂贫道寡德所当。但此行不为供养而来。所悲本国法义未周经教少阙。怀疑蕴惑启访莫从。以是毕命西方请未闻之旨。欲令方等甘露不但独洒于迦维。决择微言庶得尽沾于东国。波仑问道之志。善财求友之心。只可日日坚强。岂使中涂而止。愿王收意勿以泛养为怀。王曰。弟子慕乐法师必留供养。虽葱山可转此意无移。乞信愚诚勿疑不实。法师报曰。王之深心岂待屡言然后知也。但玄奘西来为法。法既未得不可中停。以是敬辞。愿王相体。又大王曩修胜业位为人主。非唯苍生恃仰固亦释教依凭。理在助扬岂宜为碍。王曰。弟子亦不敢障碍。直以国无导师故。屈留法师以引愚迷耳。法师皆辞不许。王乃动色攘袂大言曰。弟子有异涂处师。师安能自去。或定相留。或送师还国。请自思之。相顺犹胜。法师报曰。玄奘来者为乎大法。今逢为障只可骨被王留。识神未必[(夕*巳)/田]也。因呜咽不复能言。王亦不纳更使增加供养。每日进食王躬捧槃。法师既被停留违阻先志。遂誓不食以感其心。于是端坐。水浆不涉于口三日。至第四日王觉法师气息渐惙。深生愧惧。乃稽首礼谢云。任师西行乞垂早食。法师恐其不实。要王指日为言。王曰。若须尔者。请共对佛更结因缘。遂共入道场礼佛。对母张太妃共法师约为兄弟。任师求法。还日请住此国三年受弟子供养。若当来成佛。愿弟子如波斯匿王频婆娑罗等。与师作外护檀越。仍屈停一月讲仁王经。中间为师营造行服。法师皆许。太妃甚欢。愿与师长为眷属代代相度。于是方食。其节志贞坚如此。后日王别张大帐开讲。帐可坐三百余人。太妃已下王及统师大臣等。各部别而听。每到讲时王躬执香炉自来迎引。将升法座王又低跪为蹬。令法师蹑上。日日如此。讲讫为法师度四沙弥。以充给侍。制法服三十具。以西土多寒。又造面衣手衣靴袜等各数事。黄金一百两银钱三万。绫及绢等五百匹。充法师往还二十年所用之资给马三十匹手力二十五人。遣殿中侍御史欢信送至叶护可汗衙。又作二十四封书。通屈支等二十四国。每一封书附大绫一匹为信。又以绫绢五百匹果味两车。献叶护可汗并书称。法师者是奴弟。欲求法于婆罗门国。愿可汗怜师如怜奴。仍请敕以西诸国。给邬落马递送出境。法师见王送沙弥及国书绫绢等。至惭其优饯之厚。上启谢曰。奘闻江海遐深。济之者必凭舟楫。群生滞惑。导之者寔假圣言。是以如来运一子之大悲生兹秽土。镜三明之慧日朗此幽昏。慈云荫有顶之天。法雨润三千之界。利安已讫。舍应归真。遗教东流六百余祀。腾会振辉于吴洛。谶什钟美于秦凉。不坠玄风咸匡胜业。但远人来译。音训不同。去圣时遥。义类差舛。遂使双林一味之旨。分成当现二常。大乘不二之宗。析为南北两道。纷纭诤论凡数百年。率土怀疑莫有匠决。玄奘宿因有庆早预缁门。负笈从师年将二纪。名贤胜友备悉咨询。大小乘宗略得披览。未尝不执卷踌躇捧经侘傺。望给园而翘足。想鹫岭而载怀。愿一拜临启申宿惑。然知寸管不可窥天。小蠡难为酌海。但不能弃此微诚。是以装束取路絓涂。荏苒遂到伊吾。伏惟大王。禀天地之淳和资二仪之淑气。垂衣作主子育苍生。东抵大国之风。西抚百戎之俗。楼兰月氏之地。车师狼望之乡。并被深仁俱沾厚德。加以钦贤爱士好善流慈。忧矜远来曲令接引。既而至止。渥惠逾深。赐以话言阐扬法义。又蒙降结弟季之缘。敦奖友于之念。并遗书西域二十余蕃。煦饰殷勤令递饯送。又愍西游茕独雪路凄寒。爰下明敕度沙弥四人以为侍伴。法服绵帽裘毯靴[革*(卄/(ㄇ@人)/戊)]五十余事。及绫绢金银钱等。令充二十年往还之资。伏对惊惭不知启处。决交河之水。比泽非多。举葱岭之山。方恩岂重。悬度陵溪之险。不复为忧。天梯道树之乡瞻礼非晚。傥蒙允遂则谁之力焉。王之恩也。然后展谒众师禀承正法。归还翻译广布未闻。剪诸见之稠林。绝异端之穿凿。补像化之遗阙。定玄门之指南。庶此微功用答殊泽。又前涂既远不获久停。明日辞违预增凄断不任铭荷谨启谢闻。王报曰。法师既许为兄弟。则国家所畜共师同有。何因谢也。发日王与诸僧大臣百姓等倾都送出城西。王抱法师恸哭。道俗皆悲。伤离之声振动郊邑。敕妃及百姓等还。自与大德已下。各乘马送数十里而归。其所经诸国王侯礼重皆此类也。从是西行度无半城笃进城。后入阿耆尼国。旧曰乌耆讹也

大唐大慈恩寺三藏法师传卷第一大唐大慈恩寺三藏法师传卷第二

        沙门慧立本　释彦悰笺

    起阿耆尼国终羯若鞠阇国

从此西行至阿耆尼国阿父师泉。泉在道南沙崖。崖高数丈。水自半而出。相传云。旧有商侣数百在涂水尽。至此困乏不知所为。时众中有一僧。不裹行资依众乞活。众议曰。是僧事佛。是故我曹供养。虽涉万里无所赍携。今我等熬然竟不忧念。宜共白之。僧曰。汝等欲得水者。宜各礼佛受三归五戒。我为汝等登崖作水。众既危困咸从其命。受戒讫。僧教曰。吾上崖后汝等当唤阿父师为我下水。任须多少言之。其去少时众人如教而请。须臾水下充足。大众无不欢荷。师竟不来。众人上观已寂灭矣。大小悲号。依西域法焚之。于坐处聚甎石为塔。塔今犹在。水亦不绝。行旅往来随众多少。下有细粗。若无人时津液而已。法师与众宿于泉侧。明发又经银山。山甚高广。皆是银矿。西国银钱所从出也。山西又逢群贼众与物而去。遂至王城所处川岸而宿。时同侣商胡数十。贪先贸易夜中私发。前去十余里。遇贼劫杀无一脱者。比法师等到。见其遗骸无复财产。深伤叹焉。渐去遥见王都。阿耆尼王与诸臣来迎延入供养。其国先被高昌寇扰有恨不肯给马。法师停一宿而过。前渡二大河。西履平川。行数百里入屈支国界(旧云龟兹讹也)。将近王都。王与群臣及大德僧木叉鞠多等来迎自外诸僧数千。皆于城东门外张浮幔安行像作乐而住。法师至。诸德起来相慰讫。各还就坐。使一僧擎鲜华一盘来授法师。法师受已。将至佛前散华礼拜讫。就木叉鞠多下坐。坐已复行华。行华已行蒲桃浆。于初一寺受华受浆已。次受余寺亦尔。如是展转日晏方讫。僧徒始散。有高昌人数十。于屈支出家。别居一寺。寺在城东南。以法师从家乡来。先请过宿因就之。王共诸德各还。明日王请过宫备陈供养。而食有三净。法师不受。王深怪之。法师报此渐教所开。而玄奘所学者大乘不尔也。受余别食。食讫过城西北阿奢理儿寺(唐言奇特也)。是本叉鞠多所住寺也。鞠多理识闲敏彼所宗归。游学印度二十余载。虽涉众经而声明最善。王及国人咸所尊重。号称独步。见法师至徒以客礼待之。未以知法为许。谓法师曰。此土杂心俱舍毗婆沙等一切皆有。学之足得不烦西涉受艰辛也。法师报曰。此有瑜伽论不。鞠多曰。何用问是邪见书乎。真佛弟子者不学是也。法师初深敬之。及闻此言视之犹土。报曰。婆沙俱舍本国已有。恨其理疏言浅非究竟说。所以故来欲学大乘瑜伽论耳。又瑜伽者。是后身菩萨弥勒所说。今谓邪书。岂不惧无底在坑乎。彼曰。婆沙等汝所未解。何谓非深。法师报曰。师今解不。曰我尽解。法师即引俱舍初文问。发端即谬。因更穷之。色遂变动云。汝更问余处。又示一文亦不通。曰论无此语。时王叔智月出家亦解经论。时在傍坐即证言。论有此语。乃取本对读之。鞠多极惭云老忘耳。又问余部亦无好释。时为淩山雪路未开不得进发。淹停六十余日。观眺之外时往就言相见不复踞坐。或立或避。私谓人曰。此支那僧非易詶对。若往印度。彼少年之俦未必出也。其畏叹如是。至发日王给手力驼马。与道俗等倾都送出。从此西行二日逢突厥寇贼二千余骑。其贼乃预共分张行众资财。悬诤不平自斗而散。又前行六百里。渡小碛至跋禄迦国(旧曰姑墨)。停一宿。又西北行三百里。渡一碛至淩山。即葱岭北隅也。其山险峭峻极于天。自开辟已来冰雪所聚。积而为淩。春夏不解。凝冱污漫与云连属。仰之皑然莫睹其际。其凌峰摧落横路侧者。或高百尺。或广数丈。由是蹊径崎岖登涉艰阻。加以风雪杂飞。虽复屦重裘不免寒战。将欲眠食复无燥处可停。唯知悬釜而炊席冰而寝。七日之后方始出山。徒侣之中[歹*委]冻死者十有三四。牛马逾甚。出山后至一清池(清池。亦云热海。见其对淩山不冻故得此名。其水未必温)。周千四五百里。东西长南北狭。望之淼然。无待激风而洪波数丈。循海西北行五百余里至素叶城。逢突厥叶护可汗。方事畋游戎马甚盛。可汗身着绿绫袍露发一丈许。帛练裹额后垂。达官二百余人。皆锦袍编发围绕左右。自余军众皆裘毼毳毛。槊纛端弓驼马之骑。极目不知其表。既与相见。可汗欢喜云。暂一处行二三日当还。师且向衙所。令达官答靡支引送安置。至衙三日。可汗方归引法师入。可汗居一大帐帐以金花装之。烂眩人目。诸达官于前列长筵两行侍坐。皆锦服赫然。余仗卫立于后。观之虽穹庐之君。亦为尊美矣。法师去帐三十余步。可汗出帐迎拜传语慰问讫入坐。突厥事火不施床。以木含火故。敬而不居。但地敷重茵而已。仍为法师设一铁交床敷褥请坐。须臾更引汉使及高昌使人。入通国书及信物。可汗自目之甚悦。令使者坐。命陈酒设乐。可汗共诸臣使人饮。别索蒲桃浆奉法师。于是恣相酬劝。窣浑钟碗之器。交错递倾。僸佅兜离之音。铿锵互举。虽蕃俗之曲亦甚娱耳目乐心意也。少时更有食至。皆烹鲜羔犊之质盈积于前。别营净食进法师。具有饼饭酥乳石蜜刺蜜蒲桃等。食讫更行蒲桃浆。仍请说法。法师因诲以十善爱养物命及波罗蜜多解脱之业。乃举手叩额欢喜信受。因留停数日。劝住日。师不须往印特伽国(谓印度也)。彼地多暑十月当此五月。观师容貌至彼恐销融也。其人类黑露无威仪不足观也。法师报曰。今之彼欲追寻圣迹慕求法耳。可汗乃令军中访解汉语及诸国音者。遂得年少曾到长安数年通解汉语。即封为摩咄达官作诸国书。令麻咄送法师到迦毕试国。又施绯绫法服一袭绢五十匹。与群臣送十余里。自此西行四百余里至屏聿。此曰千泉。地方数百里。既多池沼。又丰奇木森沈凉润。即可汗避暑之处也。自屏聿西百五十里至呾逻斯城。又西南二百里至白水城。又西南二百里至恭御城。又南五十里至笯(奴故反)赤建国。又西二百里至赭时国(唐言石国)。国西临叶叶河。又西千余里至窣堵利瑟那国。国东临叶叶河。河出葱岭北源西北流。又西北入大碛无水草。望遗骨而进。五百余里至飒秣建国(唐言康国)。王及百姓不信佛法。以事火为道。有寺两所迥无僧居。客僧投者诸胡以火烧逐不许停住。法师初至王接犹慢。经宿之后为说人天因果赞佛功德恭敬福利。王欢喜请受斋戒。遂致殷勤。所从二小师往寺礼拜。诸胡还以火烧逐沙弥。还以告王。王闻令捕烧者。得已集百姓令截其手。法师将欲劝善不忍毁其支体救之。王乃重笞之逐出都外。自是上下肃然咸求信事。遂设大会度人居寺。其革变邪心诱开曚俗所到如此。又西三百余里至屈霜(去声)儞迦国。又西二百余里至喝捍国(唐言东安国)。又西四百里至捕喝国(唐言中安国)。又西百余里至伐地国(唐言西安国)。又西五百里至货利习弥伽国。国东临缚刍河。又西南三百余里至羯霜(去声)那国(唐言史国)。又西南二百里入山。山路深险才通人步。复无水草。山行三百余里入铁门。峰壁狭峭而崖石多铁矿。依之为门扉。又铸铁为铃多悬于上。故以为名。即突厥之关塞也。出铁门至睹货罗国(旧曰吐火罗讹也)。自此数百里渡缚刍河至活国。即叶护可汗长子呾度设(设者官名也)所居之地。又是高昌王妹婿。高昌王有书至其所。比法师到。公主可贺敦已死。呾度设又病。闻法师从高昌来。又得书与男女等呜咽不能止。因请法师曰。弟子见师目明。愿少停息。若差自送师到婆罗门国。时更有一梵僧至。为诵咒患得渐除。其后娶可贺敦。年少受前儿嘱。因药以杀其夫设。既死高昌公主男小。遂被前儿特勤纂立为设。仍妻其后母。为逢丧故淹留月余。彼有沙门名达摩僧伽。游学印度。葱岭已西推为法匠。其疏勒于阗之僧无敢对谈者。法师欲知其学深浅。使人问师解几部经论。诸弟子等闻皆怒。达摩笑曰。我尽解随意所问。法师知不学大乘。就小教婆沙等问数科。不是好通。因谢服。门人皆惭。从是相见欢喜。处处誉赞言。己不能及。时新设既立。法师从求使人及邬落。欲南进向婆罗门国。设云。弟子所部有缚喝国。北临缚刍河。人谓小王舍城。极多圣迹。愿师暂往观礼。然后取乘南去。时缚喝僧数十人闻旧设死子又立。共来吊慰。法师与相见言其意。彼曰。即当便去。彼有好路。若更来此徒为迂会。法师从其言。即与设辞。取乘随彼僧去。既至观其城邑郊郭显敞川野腴润实为胜地。伽蓝百所。僧徒三千余人。皆小乘学。城外西南有纳缚伽蓝(唐言新)。装严甚丽。伽蓝内佛堂中有佛澡罐。量可斗余。又有佛齿长一寸广八九分色黄白。每有光瑞。又有佛扫帚。迦奢草作。长三尺余围可七寸。其帚柄饰以杂宝。此三事斋日每出道俗观礼。至诚者感发神光。伽蓝北有窣堵波高二百余尺。伽蓝西南有一精庐。建立多年居中行道。证四果者世世无绝。涅槃后皆有塔记。基址接连数百余矣。大城西北五十里至提谓城。城北四十里有波利城。城中有二窣堵波高三丈。昔佛初成道。受此二长者糗蜜。初闻五戒十善。并请供养如来。当授发爪令造塔。及造塔仪式。二长者将还本国营建灵刹即此也。城西七十余里有窣堵波高逾二丈。过去迦叶佛时作也。纳缚伽蓝有磔迦国。小乘三藏名般若羯罗(唐言慧性)。闻缚喝国多有圣迹。故来礼敬。其人聪慧尚学。少而英爽钻研九部游泳四含。义解之声周闻印度。其小乘阿毗达磨迦延俱舍六足阿毗昙等无不晓达。既闻法师远来求法。相见甚欢。法师因申疑滞约俱舍婆沙等问之。其酬对甚精熟。遂停月余。就读毗婆沙论。伽蓝又有二小乘三藏达摩毕利(唐言法爱)达摩羯罗(唐言法性)。皆彼所宗重。睹法师神彩明秀极加敬仰。时缚喝西南有锐末陀胡寔健国。其王闻法师从远国来。皆遣贵臣拜请过国受供养。辞不行。使人往来再三。不得已而赴。王甚喜。乃陈金宝饮食施法师。法师皆不受而返。自缚喝南行。与慧性法师相随入揭职国。东南入大雪山。行六百余里出睹货罗境入梵衍那国。国东西二千余里。在雪山中。涂路艰危倍于淩碛之地。凝云飞雪曾不暂霁。或逢尤甚之处则平途数丈。故宋王称西方之难增冰峨峨飞雪千里即此也。嗟乎若不为众生求无上正法者。宁有禀父母遗体而游此哉。昔王遵登九折之阪。自云我为汉室忠臣。法师今涉雪岭求经。亦可谓如来真子矣。如是渐到梵衍都城。有伽蓝十余所僧徒数千人。学小乘出世说部。梵衍王出迎延过宫供养。累日方出。彼有摩诃僧祇部学僧阿梨耶驮婆(唐言圣使)阿梨耶斯那(唐言圣军)。并深知法相。见法师惊叹。脂那远国有如是僧。相引处处礼观殷勤不已。王城东北山阿有立石像。高百五十尺。像东有伽蓝。伽蓝东有鋀石释迦立像。高一百尺。伽蓝内有佛入涅槃卧像。长一千尺。并装严微妙。此东南行二百余里。度大雪山至小川。有伽蓝中有佛齿及劫初时独觉齿。长五寸广减四寸。复有金轮王齿。长三寸广二寸。商诺迦缚娑(旧曰商那和修讹也)所持铁钵。量可八九升。及僧伽胝衣赤绛色。其人五百身中阴生阴。恒服此衣从胎俱出。后变为袈裟。因缘广如别传。如是经十五日出梵衍。二日逢雪迷失道路。至一小沙岭遇猎人示道。度黑山至迦毕试境国。周四千余里。北背雪山。王则刹利种也。明略有威统十余国。将至其都王共诸僧并出城来迎。伽蓝百余所。诸僧相诤各欲邀过。所住有一小乘寺名沙落迦。相传云。是昔汉天子子质于此时作也。其寺僧言。我寺本汉天子儿作。今从彼来。先宜过我寺。法师见其殷至。又同侣慧性法师是小乘僧。意复不欲居大乘寺。遂即就停。质子造寺时。又藏无量珍宝于佛院东门南大神王足下。拟后修补伽蓝。诸僧荷恩。处处屋壁图画质子之形。解安居日复为讲诵树福。代代相传于今未息。近有恶王贪暴欲夺僧宝。使人掘神足下。地便大动。其神顶上有鹦鹉鸟像。见其发掘振羽惊鸣。王及军众皆悉闷倒惧而还退。寺有窣堵波相轮摧毁。僧欲取宝修营。地还振吼无敢近者。法师既至众皆聚集。共请法师陈说先事。法师共到神所焚香告曰。质子原藏此宝拟营功德。今开施用诚是其时。愿鉴无妄之心。少戢威严之德。如蒙许者奘自观开。称知斤数以付所司。如法修造不令虚费。唯神之灵愿垂体察。言讫命人掘之夷然无患。深七八尺得一大铜器。中有黄金数百斤明珠数十颗。大众欢喜无不嗟伏。法师即于寺夏坐。其王轻艺罗信重大乘乐观讲诵。乃屈法师及慧性三藏于一大乘寺法集。彼有大乘三藏名秣奴若瞿沙(唐言如意声)萨婆多部僧阿黎耶伐摩(唐言圣曹)弥沙塞部僧求那跋陀(唐言德贤)。皆是彼之称首。然学不兼通。大小各别。虽精一理终偏有所长。唯法师备识众教。随其来问各依部答。咸皆惬伏。如是五日方散。王甚喜以纯锦五匹别施法师。以外各各有差。于沙落迦安居讫。其慧性法师重为睹货罗王请却还。法师与别。东进行六百余里越黑岭。入北印度境至滥波国。国周千余里。伽蓝十所。僧徒皆学大乘。停三日。南行至一小岭。岭有窣堵波。是佛昔从南步行到此住立。后人敬恋故建兹塔。自斯以北境域皆号蔑戾车(唐言边地)。如来欲有教化乘空往来不复履地。若步行时地便倾动故也。从此南二十余里。下岭济河至那揭罗喝国(北印度境)。大城东南二里有窣堵波。高三百余尺。无忧王所造。是释迦菩萨于第二僧祇遇然灯佛。敷鹿皮衣及布发掩泥得受记处。虽经劫坏此迹恒存。天散众华常为供养。法师至彼礼拜旋绕。傍有老僧为法师说建塔因缘。法师问曰。菩萨布发之时。既是第二僧祇。从第二僧祇。至第三僧祇。中间经无量劫。一一劫中世界有多成坏。如火灾起时苏迷卢山尚为灰烬。如何此迹独得无亏。答曰。世界坏时此亦随坏。世界成时当其旧处迹现如本。且如苏迷卢山坏已还有。在乎圣迹何得独无。以此校之不烦疑也。亦为名答。次西南十余里有窣堵波。是佛买华处。又东南度沙岭十余里到佛顶骨城。城有重阁。第二阁中有七宝小塔。如来顶骨在中。骨周一尺二寸。发孔分明其色黄白。盛以宝函。但欲知罪福相者。摩香末为泥以帛练裹隐于骨上随其所得以定吉凶。法师即得菩提树像。所将二沙弥大者得佛像。小者得莲华像。其守骨婆罗门欢喜。向法师弹指散花云。师所得甚为希有。是表有菩提之分。复有髑髅骨塔。骨状如荷叶。复有佛眼睛。睛大如柰。光明晖赫彻烛函外。复有佛僧伽胝。上妙细[疊*毛]所作。复有佛锡杖。白铁为环。栴檀为茎。法师皆得礼拜尽其哀敬。因施金钱五十银钱一千绮幡四口锦两端法服二具。散众杂华辞拜而出。又闻灯光城西南二十余里有瞿波罗龙王所住之窟。如来昔日降伏此龙。因留影在中。法师欲往礼拜。承其道路荒阻又多盗贼。二三年已来人往多不得见。以故去者稀疏。法师欲往礼拜。时迦毕试国所送使人贪其速还。不愿淹留。劝不令去。法师报曰。如来真身之影亿劫难逢。宁有至此不往礼拜。汝等且渐进。奘暂到即来。于是独去至灯光城。入一伽蓝问访途路。觅人相引无一肯者。后见一小儿云。寺庄近彼。今送师到庄。即与同去到庄宿。得一老人知其处所。相引而发。行数里有五贼人拔刃而至。法师即去帽现其法服。贼云。师欲何去。答欲礼拜佛影。贼云。师不闻此有贼耶。答云。贼者人也。今为礼佛。虽猛兽盈衢奘犹不惧。况檀越之辈是人乎。贼遂发心随往礼拜。既至窟所。窟在石涧东壁。门向西。开窥之窈冥一无所睹。老人云。师直入触东壁讫却行五十步许。正东而观影在其处。法师入信足而前可五十步。果触东壁讫却立。至诚而礼百余拜。一无所见。自责障累悲号懊惚。更至心礼诵胜鬘等诸经赞佛偈颂。随赞随礼。复百余拜。见东壁现如钵许大光。倏而还灭。悲喜更礼。复有槃许大光现。现已还灭。益增感慕。自誓若不见世尊影终不移此地。如是更二百余拜。遂一窟大明见如来影皎然在壁。如开云雾。忽睹金山。妙相熙融神姿晃昱。瞻仰庆跃不知所譬。佛身及袈裟并赤黄色。自膝已上相好极明。华座已下稍似微昧。膝左右及背后菩萨圣僧等影亦皆具有。见已遥命门外六人将火入烧香。比火至欻然佛影还隐。急令绝火更请方乃重现。六人中五人得见。一人竟无所睹。如是可半食顷了了明见。得申礼赞供散华香讫光灭。尔乃辞出。所送婆罗门欢喜叹未曾有。云非师志诚愿力之厚无致此也。窟门外更有众多圣迹。说如别传。相与归还。彼五贼皆毁刀杖受戒而别。从此复与伴合。东南山行五百余里至健陀逻国(旧云健陀卫讹也。北印度境也)。其国东临信度河。都城号布路沙布罗。国多贤圣。古来作论诸师。那罗延天。无著菩萨。世亲菩萨。法救。如意。胁尊者等。皆此所出也。王城东北有置佛钵宝台。钵后流移诸国。今现在波刺拏斯国。城外东南八九里有毕钵罗树。高百余尺。过去四佛。并坐其下。现有四如来像。当来九百九十六佛亦当坐焉。其侧又有窣堵波。是迦腻色迦王所造。高四百尺。基周一里半。高一百五十尺。其上起金铜相轮二十五层中有如来舍利一斛。大窣堵波西南百余步有白石像。高一丈八尺。北面立。极多灵瑞。往往有人见像夜绕大塔经行。迦腻色迦伽蓝东北百余里。渡大河至布色羯罗伐底城。城东有窣堵波。无忧王所造。即过去四佛说法处也。城北四五里伽蓝内有窣堵波。高二百余尺。无忧王所立。即释迦佛昔行菩萨道时。乐行惠施。于此国千生为王即千生舍眼处。此等圣迹无量。法师皆得观礼。自高昌王所施金银绫绢衣服等。所至大塔大伽蓝处。皆分留供养申诚而去。从此又到乌铎迦汉荼城。城北陟履山川行六百余里入乌仗那国(唐言苑。昔阿轮迦王之苑也。旧称乌长讹也)夹苏婆萨堵河。昔有伽蓝一千四百所。僧徒一万八千。今并荒芜减少。其僧律仪传训有五部焉。一法密部。二化地部。三饮光部。四说一切有部。五大众部。其王多居瞢揭厘城。人物丰盛。城东四五里有大窣堵波。多有奇瑞。是佛昔作忍辱仙人为羯利王(唐言斗诤。旧曰歌利讹也)割截身体处。城东北二百五十里。入大山至阿波逻罗龙泉。即苏婆河之上源也。西南流其地寒冷春夏恒冻。暮即雪飞。仍含五色。霏霏舞乱如杂华焉。龙泉西南三十余里。水北岸磐石上有佛脚迹。随人福愿量有修短。是佛昔伏阿波逻罗龙时。至此留迹而去。顺流下三十余里有如来濯衣石。袈裟条叶文相宛然。城南四百余里至醯罗山。是如来昔闻半偈(旧曰偈梵文略也。或曰偈陀。梵文讹也。今从正宜云伽陀。伽陀唐言颂。有三十二言也)报药叉之恩舍身下处。瞢揭厘城西五十里渡大河至虑醯呾迦(唐言赤)窣堵波。高十余丈。无忧王所造。是如来往昔作慈力王时。以刀刺身[飢-几+卜]五药叉处(旧云夜叉讹也)。城东北三十余里至遏部多(唐言奇特)石窣堵波。高三十尺。在昔佛于此为人天说法。佛去后自然踊生此塔。塔西渡大河三四里至一精舍。有阿缚卢枳多伊湿伐罗菩萨像(唐言观自在。合字连声梵语如上分文而言即阿缚卢枳多。译曰观。伊湿伐罗。译曰自在。旧云光世音。或观世音。或观世音自在。皆讹也)威灵极着。城东北闻说有人登越山谷逆上徙多河。涂路危险攀缘[糸*恒]缫践蹑飞梁。可行千余里至达丽罗川。即乌杖那旧都也。其川中大伽蓝侧有刻木慈氏菩萨像。金色庄严高百余尺。末田底加(旧曰末田地讹)阿罗汉所造。彼以神通力将匠人升睹史多天(旧曰兜率陀讹也)亲观妙相往来三返尔乃功毕。自乌铎迦汉茶城南渡信渡河。河广三四里流极清急。毒龙恶兽多窟其中。有持印度奇宝名花及舍利渡者。船辄覆没。渡此河至呾叉始罗国(北印度境)。其城北十二三里有窣堵波。无忧王所建。每放神光。是如来昔行菩萨道为大国王。号战达罗钵刺婆(唐言月光)。志求菩提舍千头处。塔侧有伽蓝。昔经部师拘摩逻多(唐言童寿)。于此制造众论。从此东南七百余里闻有僧诃补罗国(北印度境)。又从呾叉始罗北界渡信度河。东南行二百余里经大石门。是昔摩诃萨埵王子。于此舍身[飢-几+卜]饿乌择(音徒)七子处。其地先为王子身血所染。今犹绛赤。草木亦然。又从此东南山行五百余里。至乌刺叉国。又东南登危险度铁桥行千余里至迦湿弥罗国(旧曰罽宾讹也)。其都城西临大河。伽蓝百所僧五千余人。有四窣堵波。崇高壮丽。无忧王所建。各有如来舍利斗余。法师初入其境至石门。彼国西门也。王遣母弟将车马来迎。入石门已历诸伽蓝。礼拜到一寺宿。寺名护瑟迦罗。其夜众僧皆梦神人告曰。此客僧从摩诃脂那国来。欲学经印度。观礼圣迹师禀未闻。其人既为法来。有无量善神随逐现在于此。师等宿福为远人所慕。宜勤诵习令他赞仰。如何懈怠沉没睡眠诸僧闻已各各惊寤。经行禅诵至旦。并来说其因缘礼敬逾肃。如是数日渐近王城。离可一由旬到达摩舍罗(唐言福舍王教所立使招延行旅给瞻贫乏也)。王率群臣及都内僧诣福舍相迎羽从千余人。幢盖盈涂烟华满路。既至相见礼赞殷厚。自手以无量华供养散讫。请乘大象相随而进。至都止阇耶因陀罗寺(寺王舅所立也)。明日请入宫供养。并命大德僧称等数十人食讫。王请开讲令法师论难。观之甚喜。又承远来慕学寻读无本。遂给书手二十人令写经论。别给五人供承驱使。资待所须事事公给。彼僧称法师者。高行之人。戒禁淳洁思理淹深。多闻总持才睿神茂。而性爱贤重士。既属上宾盱衡延纳。法师亦倾心咨禀晓夜无疲。因请讲授诸论。彼公是时年向七十。气力已衰。庆逢神器乃励力敷扬。自午已前讲俱舍论。自午已后讲顺正理论。初夜后讲因明声明论。由是境内学人无不悉集。法师随其所说领悟无遗。研幽击节尽其神秘。彼公欢喜叹赏无极。谓众人曰。此脂那僧智力宏赡。顾此众中无能出者。以其明懿足继世亲昆季之风。所恨生乎远国不早接圣贤遗芳耳。时众中有大乘学僧毗戍陀僧诃(唐言净师子)辰那饭茶(唐言最胜亲)萨婆多学僧苏伽蜜多罗(唐言如来友)婆苏蜜多罗(唐言世友)僧祇部学僧苏利耶提婆(唐言日天)辰那呾逻多(唐言最胜救)。其国先来尚学。而此僧等皆道业坚贞才解英富比方僧称虽不及。比诸人足有余。既见法师为大匠褒扬。无不发愤难诘法师。法师亦明目酬对无所蹇滞。由是诸贤亦率惭服。其国先是龙池。佛涅槃后第五十年。阿难弟子末田底迦阿罗汉。教化龙王舍池立五百伽蓝召诸贤圣于中住止。受龙供养。其后健陀罗国迦腻色迦王。如来灭后第四百年。因胁尊者请诸圣众内穷三藏外达五明者。得四百九十九人。及尊者世友合五百贤圣。于此结集三藏。先造十万颂邬波第铄论(旧曰优波提舍讹也)释素呾缆藏(旧曰修多罗讹也)。次造十万颂毗柰耶毗婆沙论。释毗柰耶藏(旧曰毗耶讹也)。次造十万颂阿毗达磨毗婆沙论。释阿毗达磨藏(或曰阿毗昙讹也)。凡三十万颂。九十六万言。王以赤铜为鍱镂写论文石函封记。建大窣堵波而储其中。命药叉神守护。奥义重明此之力也。如是停留首尾二年。学诸经论礼圣迹已乃辞出。西南逾涉山涧行七百里至半笯(奴故)嗟国。从此东南行四百余里至遏逻阇补罗国(北印度境)。从此东南下山渡水行七百余里至砾迦国(北印度境)。自蓝波至于此土。其俗既住边荒仪服语言稍殊印度。有鄙薄之风焉。自出曷逻阇补罗国。经三日渡栴达罗婆伽河(此云月分)。到阇耶补罗城宿于外道寺。寺在城西门外。是时徒侣二十余人。后日进到奢羯罗城。城中有伽蓝。僧徒百余人。昔世亲菩萨于中制胜义谛论。其侧有窣堵波。高二百尺。是过去四佛说法之处。见有经行遗迹。从此出那罗僧诃城。东至波罗奢大林中逢群贼五十余人。法师及伴所将衣资劫夺都尽。仍挥刀驱就道南枯池欲总屠害。其池多有逢棘萝蔓。法师所将沙弥遂映刺林。见池南岸有水穴堪容人过。私告法师。师即相与透出。东南疾走可二三里。遇一婆罗门耕地告之被贼。彼闻惊愕。即解牛与法师向村吹贝。声鼓相命得八十余人。各将器仗急往贼所。贼见众人逃散各入林间。法师遂到池解众人缚。又从诸人施衣分与。相携投村宿。诸人悲泣。犹法师笑无忧戚。同侣问曰。行路衣资贼掠俱尽。唯余性命仅而获存。困弊艰危理极于此。所以却思林中之事不觉悲伤。法师何因不共忧之倒为欣笑。答曰。居生之贵唯乎性命。性命既在余何所忧。故我土俗书云。天地之大宝曰生。生之既在则大宝不亡。小小衣资何足忧吝。由是徒侣感悟其澄陂之量浑之不浊如此。明日到砾迦国东境至一大城。城西道北有大庵罗林。林中有一七百岁婆罗门。及至观之可三十许。质状魁梧神理淹审。明中百诸论善吠陀等书。有二侍者各百余岁。法师与相见延纳甚欢。又承被贼。即遣一侍者命城中信佛法人令为法师造食。其城有数千户。信佛者盖少。宗事外道者极多。法师在迦湿弥罗时。声誉已远诸国皆知。其使乃遍城中告唱云。支那国僧来。近处被贼衣服总尽。诸人宜共知时。福力所感遂使邪党革心。有豪杰等三百余人。闻已各将斑[疊*毛]布一端并奉饮食恭敬而至。俱积于前拜跪问讯。法师为咒愿并说报应因果。令诸人等皆发道意。弃邪归正。相对笑语舞跃而还。长年叹未曾有。于是以[疊*毛]布分给诸人。各得数具。衣直犹用之不尽。以五十端布奉施长年。仍就停一月学经百论广百论。其人是龙猛弟子。亲得师承说甚明净。又从此东行五百余里至那仆底国。诣突舍萨那寺。有大德毗腻多钵腊婆(此云调伏光。即北印度王子)。好风仪善三藏。自造五蕴论释唯识三十论释。因住十四月学对法论显宗论理门论等。大城东南行五十余里至答秣苏伐那僧伽蓝(唐言闇林)。僧徒三百余人。学说一切有部。贤劫千佛皆当于此地集人天说法。释迦如来涅槃后第三百年中有迦多衍那(旧曰迦旃延讹也)论师。于此制发智论。从此东北行百四五十里至阇烂达那国(北印度境)。入其国诣那伽罗驮那寺。有大德旃达罗伐摩(此云月胄)。善究三藏。因就停四月学众事分毗婆沙。从此东北行登履危崄行七百余里。至屈(居勿反)露多国(北印度境)。自屈露多国南行七百余里。越山济河至设多图卢国(北印度境)。从此西南行八百余里。至波理夜呾罗国(中印度境)。从此东行五百余里。至秣兔罗国(中印度境)。释迦如来诸圣弟子舍利子等遗身窣堵波谓舍利子(旧曰舍梨子。又曰舍利弗。皆讹也)没特伽罗子(旧曰目干连。讹也)等塔皆现在。咀丽衍尼弗呾罗(唐言满慈子。旧曰弥多罗尼子。讹略也)。优婆厘。阿难陀。罗怙罗(旧曰罗睺罗。又曰罗云皆讹也)及曼殊室利(唐言妙吉祥。旧曰濡首。又曰文殊师利。又言曼殊尸利。译曰妙德讹也)。如是等诸窣堵波。每岁修福之日。僧徒相率随所宗事而修供养。阿毗达磨众供养舍利子。习定之徒供养没特伽罗子。诵持经者供养满慈子。学毗柰耶。众供养优波厘。诸比丘尼供养阿难。未受具戒者供养罗怙罗。学大乘者供养诸菩萨。城东五六里至一山伽蓝。尊者乌波鞠多(唐言近护)之所建也。其中爪发舍利。伽蓝北岩有石室。高二十余尺。广三十余尺四寸。细筹填积其内。尊者近护说法悟道夫妻俱证阿罗汉果者。乃下一筹。单己及别族者虽证不记。从此东北行五百余里。至萨他泥湿伐罗国(中印度境)。又东行四百余里。至禄勒那国(中印度境)。东临殑伽河。北背大山。阎牟那河。中境而流。又河东行八百余里。至殑伽河源。广三四里。东南流入海处。广十余里。其味甘美细沙随流。彼俗书记谓之福水。就中沐浴罪亹销除。啜波[口*敕]流则殃灾殄灭。没而死者即生天受福。愚夫愚妇常集河滨。皆外道邪言无其实也。后提婆菩萨示其正理。方始停绝。国有大德。名阇耶鞠多。善闲三藏。法师遂住一冬半春。就听经部毗婆沙讫。渡河东岸至秣底补罗国。其王戍陀罗种也。伽蓝十余所。僧徒八百余人。皆学小乘一切有部。大城南四五里有小伽蓝。僧徒五十余人。昔瞿拏钵剌婆(唐言德光)论师。于此作辩真等论凡百余部。论师是钵伐多国人。本习大乘。后退学小。时提婆犀那(唐言天军)阿罗汉。往来睹史多天。德光愿见慈氏决诸疑滞。请天军以神力接上天宫。既见慈氏揖而不礼。言我出家具戒。慈氏处天同俗礼敬非宜。如是往来三返皆不致礼。既我慢自高。疑亦不决。德光伽蓝南三四里有伽蓝。僧二百余人。并小乘学。是众贤论师寿终处。论师本迦湿弥罗国人。博学高才明一切有部毗婆沙。时世亲菩萨亦以睿智多闻。先作阿毗达磨俱舍论。破毗婆沙师所执。理奥文华。西域学徒莫不赞仰。爰至鬼神亦皆讲习。众贤览而心愤。又十二年覃思作俱舍雹论二万五千颂八十万言造讫欲与世亲面定是非。未果而终。世亲后见其论叹有知解。言其思力不减毗婆沙之众也。虽然甚顺我义宜名顺正理论。遂依行焉。众贤死后。于庵没罗林中起窣堵波。今犹见在。林侧又有窣堵波。是毗末罗蜜多罗(唐言无垢称)论师遗身处。论师迦湿弥罗国人。于说一切有部出家。游五印度学穷三藏。将归本国。涂次众贤之塔。悲其著述未及显扬奄便逝殁。因自誓更造诸论破大乘义。灭世亲名。使论师之旨永传遐代。说此语已心智狂乱。五舌重出遍体血流。自知此苦原由恶见。裁书忏悔。劝诸同侣勿谤大乘。言终气绝。当死之处地陷为坑。其国有大德名蜜多斯那。年九十即德光论师弟子。善闲三藏。法师又半春一夏。就学萨婆多部怛埵三弟铄论(唐言辩真论。二万五千颂德光所造也)随发智论等。又从此北行三百余里。至婆罗吸摩补罗国(中印度)。又此东南行四百余里。至醯掣怛罗国(中印度)。又南行二百余里渡殑伽河。西南至毗罗那拏国(中印度境)。又东行二百余里至劫比他国(中印度)。城东二十余里有大伽蓝。院内有三宝阶。南北列面东西下。是佛昔于忉利天为摩耶夫人说法讫归赡部洲下处。中是黄金。左是水精。右是白银。如来起善法堂。将诸天众蹑中阶而下。大梵天王执白拂履银阶处右。天帝释持宝盖蹈水精阶居左。是时百千天众诸大菩萨陪随而下。自数百年前犹有阶级。今并沦没。后王恋慕垒塼石拟其状。饰以杂宝。见高七十余尺。上起精舍。中有石佛像。左右有释梵之像。并仿先仪式彰如在。傍有石柱高七丈。无忧王所立。傍有石基长五十余步。高七尺。是佛昔经行处。从此西北行二百里至羯若鞠阇国(唐言曲女城。中印度)。国周四千里。都城西临殑伽河。长二十余里。广五六里。伽蓝百余所。僧徒万余人。大小俱学。其王吠奢种也。字曷利沙伐弹那(唐言喜增)。父字波罗羯逻伐弹那(唐言作增)。先兄字遏罗阇伐弹那(唐言王增)。喜增在位仁慈。国人称咏。时东印度羯罗拏苏伐剌那(唐言金耳)国设赏迦王(唐言同上)。恶其明略而为邻患。乃诱而害之。大臣婆尼(唐言明了)及群僚等。悲苍生之无主。共立其弟尸罗阿迭多(唐言戒日)统承宗庙。王雄姿秀杰算略宏远。德动天地义感人神。遂能雪报兄仇牢笼印度。威风所及礼教所沾。无不归德。天下既定黎庶斯安。于是戢武韬戈营树福业。敕其境内无得杀生。凡厥元元普令断肉。随有圣迹皆建伽蓝。岁三七日遍供众僧。五年一陈无遮大会。府库所积并充檀舍。详其所行须达拏之流矣。城西北有窣堵波。高二百余尺。东南六七里殑伽河南有窣堵波。高二百余尺。并无忧王所造。皆是佛昔说法处也。法师入其国。到跋达逻毗诃虽寺住三月依毗离耶犀那三藏读佛使毗婆沙。日胄毗婆沙讫

大唐大慈恩寺三藏法师传卷第二大唐大慈恩寺三藏法师传卷第三

        沙门慧立本　释彦悰笺

    起阿踰陀国终伊烂拏国

自此东南行六百余里渡殑伽河。南至阿踰陀国(中印度)。寺百余所。僧徒数千人。大小乘兼学。大城中有故伽蓝。是伐苏槃度菩萨(唐言世亲。旧曰婆薮槃豆。译为天亲讹也)于此制大小乘论。及为众讲处。城西北四五里临殑伽河岸。大伽蓝中有窣堵波。高二百余尺。无忧王所建。佛昔三月说法处。其傍又有过去四佛经行处。城西南五六里有故伽蓝。是阿僧伽菩萨说法处。菩萨夜升睹史多天。于慈氏菩萨所受瑜伽论庄严大乘论中边分别论。昼则下天为众说法。阿僧伽亦名无著。即健陀逻国人也。佛灭度后一千年中出现于世。从弥沙塞部出家。后信大乘。弟世亲菩萨于说一切有部出家。后信大乘。兄弟皆禀明圣之器。含著述之才。广造诸论解释大乘。为印度宗匠。如摄大乘论显扬圣教对法唯识俱舍论等。皆其笔也。法师自阿踰陀国礼圣迹。顺殑伽河。与八十余人同船东下欲向阿耶穆佉国。行可百余里。其河两岸皆是阿输迦林非常深茂。于林中两岸各有十余船贼。鼓棹迎流一时而出。船中惊扰投河者数人。贼遂拥船向岸。令诸人解脱衣服搜求珍宝。然彼群贼素事突伽天神。每于秋中觅一人质状端美。杀取肉血用以祠之。以祈嘉福。见法师仪容伟丽体骨当之。相顾而喜曰。我等祭神时欲将过不能得人。今此沙门形貌淑美。杀用祠之岂非吉也。法师报。以奘秽陋之身得充祠祭。实非敢惜。但以远来意者欲礼菩提树像耆阇崛山。并请问经法。此心未遂。檀越杀之恐非吉也。船上诸人皆共同请。亦有愿以身代。贼皆不许。于是贼帅遣人取水。于花林中除地设坛和泥涂扫。令两人拔刀牵法师上坛欲即挥刃。法师颜无有惧。贼皆惊异。既知不免。语贼。愿赐少时莫相逼恼。使我安心欢喜取灭。法师乃专心睹史多宫念慈氏菩萨。愿得生彼。恭敬供养受瑜伽师地论。听闻妙法成就通慧。还来下生教化此人。令修胜行舍诸恶业。及广宣诸法利安一切。于是礼十方佛正念而坐。注心慈氏无复异缘。于心想中若似登苏迷卢山。越一二三天见睹史多宫慈氏菩萨处妙宝台天众围绕。此时身心欢喜。亦不知在坛不忆有贼。同伴诸人发声号哭。须臾之间黑风四起折树飞沙。河流涌浪船舫漂覆。贼徒大骇。问同伴曰。沙门从何处来。名字何等。报曰。从支那国来求法者此也。诸君若杀得无量罪。且观风波之状。天神已嗔。宜急忏悔。贼惧相率忏谢稽首归依。时亦不觉。贼以手触。尔乃开目谓贼曰。时至耶。贼曰。不敢害师。愿受忏悔。法师受其礼谢。为说杀盗邪祠诸不善业。未来当受无间之苦。何为电光朝露少时之身。作阿僧企耶长时苦种。贼等叩头谢曰。某等妄想颠倒为所不应为事所不应事。若不逢师福德感动冥只。何以得闻启诲。请从今日已去即断此业。愿师证明。于是递相劝告。收诸劫具总投河流。所夺衣资各还本主。并受五戒。风波还静。贼众欢喜顶礼辞别。同伴敬叹转异于常。远近闻者莫不嗟怪。非求法殷重何以致兹。从此东行三百余里。渡殑伽河。北至阿耶穆佉国(中印度)。从此东南行七百余里渡殑伽河南阎牟那河。北至钵罗耶伽国(中印度)。城西南瞻博迦花林中有窣堵波。无忧王所造。是佛昔降外道处。其侧有伽蓝。是提婆菩萨作广百论挫小乘外道处。大城东两河交处。其西有墠周十四五里土地平正。自古已来诸王豪族仁慈惠施皆至于此。因号其处为大施场。今戒日王亦继斯轨。五年积财七十五日散施。上从三宝下至孤穷无不悉施。从此西南入大林多逢恶兽野象。经五百余里至憍赏弥国(旧曰俱睒弥讹。中印度)。伽蓝十余所。僧徒三百余人。城内故宫中有大精舍。高六十余尺。有刻檀佛像上悬石盖。邬陀衍那王(唐言出爱。旧云优填王讹)之所造也。昔如来在忉利天经夏为母说法。王思慕乃请目连。将巧工升天观佛尊颜容止。还以紫檀雕刻以像真容。世尊下来时像迎佛即此也。城南有故宅是瞿史罗(旧曰瞿师罗讹)长者故居也。城南不远有故伽蓝。即长者之园地。中有窣堵波。高二百余尺。无忧王所造。次东南重阁。是世亲造唯识论处。次东庵没罗林有故基。是无著菩萨作显扬论处。从此东行五百余里至鞞索迦国。伽蓝二十余所。僧三千许人。学小乘正量部。东南道左有大伽蓝。是昔提婆设摩阿罗汉造识身足论说无我人。瞿波阿罗汉作圣教要实论说有我人。因此法执遂深诤论。又是护法菩萨七日中摧伏小乘一百论师处。其侧又有如来六年说法处。有一树高七十余尺。昔佛因净齿弃其余枝。遂植根繁茂至今。邪见之徒数来残伐。随伐随生荣茂如本。从此东北行五百余里至室罗伐悉底国(旧曰舍卫讹也)。周六千余里。伽蓝数百。僧徒数千。并学正量部。佛在时钵罗斯那恃多(唐言胜军旧曰波斯匿讹)王所居都也。城内有王殿故基。次东不远有故基上建窣堵波。胜军王为佛造大讲堂处。次复有塔。是佛姨母钵罗阇钵底(唐言生主。旧曰波阇波提讹也)比丘尼精舍。次东有塔是苏达多(唐言乐施。旧曰须达讹也)故宅。宅侧有大窣堵波。是鸯窭利摩罗(旧曰央崛摩罗讹也)舍邪之处。城南五六里有逝多林(唐曰言胜林。旧曰只陀讹也)。即给孤独园也。昔为伽蓝今已颓毁。东门左右各建石柱。高七十余尺。无忧王所立诸屋并尽。独一塼室在。中有金像。昔佛升天为母说法。胜军王心生恋慕。闻出爱王刻檀为像因造此也。伽蓝后不远。是外道梵志杀妇谤佛处。伽蓝东百余步有大深坑。是提婆达多以毒药害佛。生身入地狱处。其南复有大坑。瞿伽梨比丘谤佛生身入地狱处。坑南八百余步。是战遮婆罗门女谤佛生身入地狱处。凡此三坑窥不见底。伽蓝东七十余步有精舍高大。中有佛像东面坐。如来昔共外道论议处。次东有天祠量等精舍。日光移转天祠影不及精舍。精舍影常覆天祠。次东三四里有窣堵波。是舍利子与外道论议处。大城西北六十余里有故城。是贤劫中人寿二万岁时。迦叶波佛父城也。城南是佛成正觉已初见父处。城北有塔。塔有迦叶波佛全身舍利。并无忧王所立。从此东南行八百余里。至劫比罗伐窣堵国(旧曰迦毗罗卫国)。国周四千余里。都城十余里并皆颓毁。宫城周十五里。垒塼而成极牢固。内有故基。净饭王之正殿。上建精舍。中作王像。次北有故基。是摩耶夫人之寝殿。上建精舍。中作夫人之像。其侧有精舍。是释迦菩萨降神母胎处。中作菩萨降生之像。上坐部云。菩萨以嗢怛罗頞娑荼月三十日夜降神母胎。当此五月十五日。诸部则以此二十三日。当此五月八日。东北有窣堵波。阿私陀仙相太子处。于城左右有太子共诸释种捔力处。又有太子乘马踰城处。及先于四门见老病死及沙门。厌离世间回驾处。从此东行荒林五百余里至蓝摩国(中印度)。居人稀少。故城东南有塼窣堵波。高五十余尺。如来涅槃后。此国先王分得舍利还而造也。每放光明。其侧有龙池。龙数变身为人绕塔行道。野象衔花常来供养。其侧不远有伽蓝。以沙弥知寺任。相传昔有苾刍招命同学远来礼拜。见野象衔花安置塔前。复以牙芟草以鼻洒水。众见无不感叹。有一苾刍便舍大戒。愿留供养。谓众人曰。象是畜生犹知敬塔献花洒扫。我居人类依佛出家。岂可目睹荒残不供事也。即辞众住结宇疏池种花植果。虽涉寒暑不以劳惓。邻国闻之各舍财宝共建伽蓝仍即屈知僧务。自此相承遂为故事矣。沙弥伽蓝东大林中行百余里有窣堵波。无忧王所建。是太子踰城至此解宝衣天冠髻珠付阐铎迦(旧曰车匿讹)还处也。及剃发皆有塔记出此林已至拘尸那揭罗国。处极荒梗。城内东北隅有窣堵波。无忧王所建。准陀故宅(旧曰纯陀讹)。宅中有井。将营献供时凿也。水犹澄映。城西北三四里渡阿恃多伐底河(唐言无胜。旧曰阿利跋提河讹)。河侧不远至娑罗林。其树似槲而皮青叶白甚光润。四双齐高。即如来涅槃处也。有大甎精舍。中有如来涅槃之像。北首而卧。傍有大窣堵波高二百余尺。无忧王所造。又立石柱记佛涅槃事。不书年月。相传云。佛处世八十年。以吠舍佉月后半十五日入涅槃。当此二月十五日。说一切有部复云。佛以迦剌底迦月后半入涅槃。当此九月八日。自涅槃已来。或云千二百岁或千三百或千五百。或云过九百未满千年。又如来坐金棺为母说法。出臂问阿难。现足示迦叶。香木焚身八王分骨。皆有塔记。从此复大林中经五百余里至婆罗痆斯国(音女点反)。国周四千余里。都城西临殑伽河。长十余里。广五六里。伽蓝三十余所僧二千余人。学小乘一切有部。渡婆罗痆斯河东北行十余里。至鹿野伽蓝。台观连云长廊四合。僧徒一千五百人。学小乘正量部。大院内有精舍。高百余尺。石阶甎龛层级百数。皆隐起黄金佛像。室中有鋀石佛像。量等如来身作转法轮状。精舍东南有石窣堵波。无忧王所建。高百余尺。前有石柱。高七十余尺。是佛初转法轮处。其侧有梅怛丽(唐言慈氏。旧曰弥勒讹也)菩萨受记处。次西有窣堵波。是佛昔为护明菩萨。于贤劫中人寿二万岁时。迦叶波佛所受记处。释迦受记南有过去四佛经行处长五十余步高七尺。以青石积成。上有四佛经行之像。伽蓝西有如来澡浴池。又有涤器池。又有浣衣池。并神龙守护无人秽触。池侧有窣堵波。佛修菩萨行时。为六牙白象施猎师牙处。又为鸟时。与猕猴白象约尼拘律树定长幼巡行化人处。又作鹿王。又度憍陈如等五人处。从此顺殑伽河流。东行三百余里至战主国。从此东北渡殑伽河。行百四五十里。至吠舍厘国(旧曰毗舍离讹)。国周五千余里。土壤良沃多庵没罗果茂遮果。都城荒毁。故基周六七十里。居人甚少。宫城西北五六里有一伽蓝。旁有窣堵波。是佛昔说毗摩罗诘经处。次东北三四里有窣堵波。是毗摩罗诘故宅。其宅尚多灵异。去此不远有一室。积石所作。是无垢称现疾说法处。其侧亦有宝积故宅。庵摩罗女故宅。次北三四里有窣堵波。是佛将往拘尸那国般涅槃。天人随从伫立处。次西复有佛最后观吠舍厘处。次南又有庵摩罗女持园施佛处。又有佛许魔王涅槃处。从吠舍厘南境去殑伽河百余里到吠多补罗城。得菩萨藏经。又南渡殑伽河至摩揭陀国(旧曰摩伽陀讹)。周五千余里。俗土崇学重贤。伽蓝五十余所。僧万余人。多大乘学。河南有故城。周七十余里。虽复荒颓犹有雉堞。昔人寿无量岁时。号拘苏摩补罗城(唐言香花宫城)。王宫多花。故致此号。复至人寿数千岁时。更名波吒厘子城(旧曰熙连弗邑讹)。复约波吒厘树为名。至佛涅槃后第一百年有阿输迦王(唐言无忧王旧曰阿育王。讹也)。即频毗娑罗王(唐言影坚)之曾孙也。自王舍城迁都来此。年代[窪-圭+帚]远今唯故基。伽蓝数百存者二三。故宫北临殑伽河为小城。城有千余家。宫北有石柱。高数十尺。无忧王作地狱处。法师在小城停七日巡礼圣迹。地狱南有窣堵波。即八万四千之一也。王以人功建立。中有如来舍利一斗。每放神光。次有精舍。舍中有如来所履石。石上有佛双迹。长一尺八寸。广六寸。两足下有千辐轮相。十指端有万字花文及瓶鱼等。皎然明着。是如来将入涅槃。发吠舍厘至此。于河南岸大方石上立。顾谓阿难。此是吾最后。望金刚座及王舍城所留之迹也。精舍北有石柱高三十余尺。书记无忧王三以赡部洲施佛法僧。三以珍宝赎嗣也。故城东南有屈吒阿滥摩(唐言鸡园)僧伽蓝故基。无忧王所造。是召千僧四事供养处。是等圣迹凡停七日礼拜方遍。又西南行六七由旬至低罗磔迦寺。寺有三藏数十人。闻法师至皆出迎引。从此又南行百余里到菩提树。树垣垒甎高峻极固。东西长南北稍狭。正门东对尼连禅河。南门接大花池。西带崄固。北门通大伽蓝。其内圣迹连接。或精舍。或窣堵波。并诸王大臣豪富长者。慕圣营造用为旌记。正中有金刚座。贤劫初成。与大地俱起。据三千大千之中。下极金轮上齐地际。金刚所成。周百余步。言金刚者取其坚固难坏能沮万物。若不依本际则地不能停。若不以金刚为座。则无地堪发金刚定。今欲降魔成道必居于此。若于余地地便倾昃。故贤劫千佛皆就此焉。又成道之处。亦曰道场。世界倾摇独此不动。一二百年来众生薄福。往菩提树不见金刚座。佛涅槃后。诸国王以两躯观自在菩萨像。南北标界。东向而坐。相传此菩萨身没不现佛法当尽。今南边菩萨已没至胸。其菩提树即毕钵罗树也。佛在时高数百尺。比频为恶王诛伐今可五丈余。佛坐其下成无上等觉。因谓菩提树。树茎黄白枝叶青润。秋冬不凋。唯至如来涅槃日。其叶顿落。经宿还生如本。每至是日诸国王与臣僚共集树下。以乳灌洗然灯散花。收叶而去。法师至礼菩提树及慈氏菩萨所作成道时像。至诚瞻仰讫五体投地。悲哀懊恼自伤叹言。佛成道时不知漂沦何趣。今于像季方乃至斯。缅惟业障一何深重。悲泪盈目。时逢众僧解夏远近辐凑数千人。观者无不鸣噎。其处一踰缮那圣迹充满。停八九日礼拜方遍。至第十日那烂陀寺众差四大德来迎。即与同去。行可七踰缮那至寺庄。庄是尊者目连本生之村。至庄食须臾。更有二百余僧。与千余檀越将幢盖花香复来迎引。赞叹围绕入那烂陀。既至合众都集。法师共相见讫。于上座头别安床命法师坐。徒众亦坐。坐讫遣维那击犍稚唱。法师住寺。寺中一切僧所畜用法物道具。咸皆共同。仍差二十人非老非少闲解经律威仪齐整者。将法师参正法藏。即戒贤法师也。众共尊重不斥其名号为正法藏。于是随众入谒。既见方事师资务尽其敬。依彼仪式膝行肘步。呜足顶礼问讯赞叹讫。法藏令广敷床座命法师及诸僧坐。坐讫问法师从何处来。报曰。从支那国来欲依师学瑜伽论。闻已啼泣。唤弟子佛陀跋陀罗(唐言觉贤)。即法藏之侄也。年七十余博通经论善于言谈。法藏语曰。汝可为众说我三年前病恼因缘。觉贤闻已啼泣扪泪而说昔缘云。和上昔患风病。每发手足拘急如火烧刀刺之痛。乍发乍息。凡二十余载。去三年前。苦痛尤甚。厌恶此身欲不食取尽。于夜中梦三天人。一黄金色。二琉璃色。三白银色。形貌端正仪服轻明。来问和上曰。汝欲弃此身耶。经云。说身有苦不说厌离于身。汝于过去曾作国王。多惚众生故招此报。今宜观省宿愆至诚忏悔。于苦安忍勤宣经论。自当销灭。直尔厌身。苦终不尽。和上闻已至诚礼拜。其金色人指碧色者。语和上曰。汝识不。此是观自在菩萨。又指银色曰。此是慈氏菩萨。和上即礼拜慈氏问曰。戒贤常愿生于尊处。不知得不。报曰。汝广传正法后当得生。金色者自言。我是曼殊室利菩萨。我等见汝空欲舍身不为利益。故来劝汝当依我语显扬正法瑜伽论等遍及未闻。汝身即渐安隐勿忧不差。有支那国僧。乐通大法欲就汝学。汝可待教之。法藏闻已。礼拜报曰。敬依尊教。言已不见。自尔已来和上所苦瘳除。僧众闻者莫不称叹希有。法师得亲承斯记悲喜不能自胜。更礼谢曰。若如所说。玄奘当尽力听习。愿尊慈悲摄受诲教。法藏又问。法师汝在路几年。答三年。既与昔梦符同。种种诲喻令法师欢喜。以申师弟之情。言讫辞出。向幼日王院安置于觉贤房第四重阁。七日供养已更安置上房。在护法菩萨房北加诸供给。日得赡步罗果一百二十枚。槟榔子二十颗。豆蔻二十颗。龙脑香一两。供大人米一升其米大于乌豆。作饭香鲜。余米不及。唯摩揭陀国有此粳米。余处更无。独供国王及多闻大德故号为供大人米月给油三升酥乳等。随日取足。净人一人婆罗门一人免诸僧事行乘象舆。那烂陀寺主客万僧预此供给。添法师合有十人。其游践殊方见礼如此。那烂陀寺者此云施无厌寺。耆旧相传。此伽蓝南庵没罗园中有池。池有龙名那烂陀。傍建伽蓝。故以为号。又云。是如来昔行菩萨道时。为大国王建都此地。怜愍孤穷常行惠舍物。念其恩故号其处为施无厌也。地本庵没罗长者园。五百商人以十亿金钱买以施佛。佛于此处三月说法。商人多有证果。佛涅槃后此国先王铄伽罗阿迭多(唐言帝日)敬恋佛故造此伽蓝。王崩后其子佛陀鞠多王(唐言觉护)纂承鸿业。次南又造伽蓝。至子怛他揭多王(唐言如来)次东又造伽蓝。至子婆罗阿迭多(唐言幼日)。次东北又建伽蓝。后见圣僧从此支那国往赴其供。心生欢喜舍位出家。其子伐阇罗(唐言金刚)嗣位。次北又建伽蓝。其后中印度王。于侧又造伽蓝。如是六帝相承各加营造。又以甎垒其外合为一寺。都建一门。庭序别开。中分八院。宝台星列琼楼岳峙。观竦烟中。殿飞霞上。生风云于户牖。交日月于轩檐。加以渌水逶迤青莲菡萏。羯尼花树晖焕其间。庵没罗林森疏其外。诸院僧室皆四重。重阁虬栋虹梁绣栌。朱柱雕楹镂槛玉础文[木*((奐-大)/比)]。甍接瑶晖榱连绳彩。印度伽蓝数乃千万。壮丽崇高此为其极。僧徒主客常有万人。并学大乘兼十八部。爰至俗典吠陀等书因明声明医方术数。亦俱研习。凡解经论二十部者。一千余人。三十部者。五百余人。五十部者。并法师十人。唯戒贤法师一切穷览。德秀年耆为众宗匠。寺内讲座日百余所。学徒修习无弃寸阴。德众所居自然严肃。建立已来七百余载。未有一人犯讥过者。国王钦重舍百余邑充其供养。邑二百户日进粳米酥乳数百石。由是学人端拱无求而四事自足。艺业成就斯其力焉。法师于那烂陀寺安置。已向王舍城观礼圣迹。王舍旧城彼云矩奢揭罗补罗城(唐言上茅宫城)。城处摩揭陀国之中。古昔君王多住其内。其地又生好香茅故取为称。四面皆山峻峭如削。西通小径北有大门。东西长南北狭。周一百五十余里。其内更有小城基周三十余里。羯尼迦树处处成林。发萼开荣四时无间。叶如金色。宫城北门外有窣堵波。是提婆达多与未生怨王放护财醉象欲害佛处。此东北有窣堵波。是舍利子闻阿湿婆恃苾刍说法证果处。次北不远有大深坑。是室利鞠多(唐言胜密)受外道邪言。以火坑毒饭欲害佛处。次火坑东北山城之曲有窣堵波。是时缚迦大医(旧曰耆婆讹也)于此为佛造说法堂处。其侧现有时缚迦故宅。宫城东北行十四五里。至姞栗陀罗矩吒山(唐言鹫峰。亦云鹫台。旧曰耆阇崛山讹也)。其山连岗北岭隆崛特高。形如鹫鸟。又状高台。故取为称。泉石清奇林树森郁。如来在世多居此山说法华大般若等无量众经。山城北门行一里余至迦兰陀竹围。今现有甎室。如来在昔多居其中制诸戒律。园主名迦兰陀。先以此园施诸外道。后见佛又闻深法。恨不以园得施如来。时地神知其意。为现灾怪怖诸外道。逐之令出。告曰。长者欲以园施佛。汝宜速去。外道含怒而出。长者欢喜建立精舍讫。躬往请佛。佛为受之。竹园东有窣堵波。阿阇多设咄路王(唐言未生怨。旧曰阿阇世讹也)之所建。如来涅槃后诸王共分舍利。未生怨王得已将归立塔供养。无忧王发心欲遍造诸塔。开取舍利尚留少许。今每放光明。竹园西南行五六里山侧有别竹林。中有大石室。是尊者摩诃迦叶波。于此与九百九十九大阿罗汉。如来涅槃后结集三藏处。当结集时无量圣众云集。迦叶告曰。众中自知具三明六通总持如来一切法藏无错谬者住。余各随所安。时简得九百九十九人。阿难在于学地。迦叶语阿难。汝漏未尽勿污清众阿难惭愧而出。一夜勤修断三界结成阿罗汉。还来叩门。迦叶问曰。汝结尽耶。答曰然。复曰。若结尽者不劳开门随意所入。阿难乃从户隙而入礼拜僧足。迦叶执其手曰。我欲汝除断诸漏证圣果故驱逐汝出。汝当知之。勿以为恨。阿难曰。若怀恨者岂名结尽。于是礼谢而坐。即初安居十五日时也。迦叶语阿难曰。如来常于众中称汝多闻总持诸法。汝可升座为众诵素呾缆藏。即一切经也。阿难承命而起向佛般涅槃山。方作礼讫升坐诵经。诸众随口而录。录讫。又命优波离诵毗柰耶藏。即一切戒律也。诵讫。迦叶波自诵阿毗达磨藏。即一切论议。经两三月安居中集三藏讫。书之贝叶方遍流通。诸圣相谓曰。我等集此名报佛恩。今日得闻斯其力也。以大迦叶僧中上座。因名上座部。又此西二十里有窣堵波。无忧王所建。即大众部共集之处。诸学无学数千人。大迦叶结集时不预者。共集此中。更相谓曰。如来在日同一师学。世尊灭度驱简我等。我等岂不能结集法藏报佛恩耶。复集素怛缆藏。毗柰耶藏。阿毗达磨藏。杂集藏。禁咒藏。别为五藏。此中凡圣同会。因谓之大众部。次东北三四里至曷罗阇姞利呬多城(唐言王舍城)。外郭已坏内城犹峻。周二十余里面有一门。初频毗娑罗王居上茅宫时。百姓殷稠居家鳞接。数遭火灾乃立严制。有不谨慎先失火者。徙之寒林。寒林即彼国弃尸恶处也。顷之王宫忽复失火。王曰。我为人主自犯不行无以惩下。命太子留抚王徙居寒林。时吠舍厘王闻频婆娑罗野居于外。欲简兵袭之。候望者知而奏王乃筑邑。以王先舍于此故名王舍城即新城也。后阇王嗣位因都之。至无忧王迁都波吒厘。以城施婆罗门。今城中无杂人。唯婆罗门千余家耳。宫城内西南隅有窣堵波。是殊底色迦长者故宅(唐言星历。旧云树提伽讹)傍又有度罗怙罗处(即佛子也)。那烂陀寺西北有大精舍。高三百余尺。婆罗阿迭多王之所建也。庄严甚丽。其中佛像同菩提树像。精舍东北有窣堵波。如来昔于此七日说法处。西北又有过去四佛坐处。其南鋀石精舍。戒日王之所建。功虽未毕。详其图量限高十余丈。城次东二百余步有铜立佛像。高八十余尺。重阁六层方得覆及。昔满胄王之所作也。又东行数里有窣堵波。佛初成道向王舍城。至此频毗娑罗王与国人百千万众迎见佛处。又东行三十余里至因陀罗势罗窭诃山。东峰伽蓝前有窣堵波。谓僧(斯赠反)娑(唐言雁也)。昔此伽蓝依小乘渐教食三净肉。于一时中贾赎不得。其检校人傍偟无措。乃见群雁翔飞。仰而戏言曰。今日僧供有阙。摩诃萨埵宜知是时。言讫。其引前者应声而回。铩翮高云投身自坠。苾刍见已惭惧。遍告众僧。闻者惊嗟无不对之叹泣。各相谓曰。此菩萨也。我曹何人敢欲啖食。又如来设教渐次而防。我等执彼初诱之言。便为究竟之说。守愚无改致此损伤。自今已后宜依大乘不得更食三净。仍建灵塔以死雁埋中。题表其心使永传芳烈。以故有兹塔也。如是等圣迹。法师皆周遍观礼讫。还归那烂陀寺。方请戒贤法师讲瑜伽论。同听者数千人。开题讫。少时有一婆罗门。于众外悲[口*睪]而复言笑。遣人问其所以。答言。我是东印度人。曾于布磔迦山观自在菩萨像所。发愿为王。菩萨为我现身诃责我言。汝勿作此愿。后某年月日那烂陀寺戒贤法师为脂那国僧讲瑜伽论。汝当往听。因此闻法后得见佛。何用王为。今见脂那僧来师复为讲。与昔言同所以悲喜。戒贤法师因令住听。经十五月讲彻。遣人将婆罗门送与戒日王。王封以三邑。法师在寺听瑜伽三遍。顺正理一遍。显扬对法各一遍。因明声明集量等论各二遍。中百二论各三遍。其俱舍婆沙六足阿毗昙等。以曾于迦湿弥罗诸国听讫。至此寻读决疑而已。兼学婆罗门书印度梵书。名为记论。其源无始莫知作者。每于劫初梵王先说传授天人。以是梵王所说故曰梵书。其言极广。有百万颂。即旧译云毗伽罗论者是也。然其音不正。若正应云毗耶羯剌諵(音女咸反)。此翻名为声明记论。以其广记诸法能诠故名声明记论。昔成劫之初梵王先说。具百万颂。后至住劫之初。帝释又略为十万颂。其后北印度健驮罗国婆罗门睹罗邑波腻尼仙。又略为八千颂。即今印度现行者是。近又南印度婆罗门为南印度王复略为二千五百颂。边鄙诸国多盛流行。印度博学之人所不遵习。此并西域音字之本。其支分相助者。复有记论。略经有一千颂。又有字体三百颂。又有字缘两种。一名间择迦三千颂。二名温那地二千五百颂。此别辩字缘字体。又有八界论八百颂。此中略合字之缘体。此诸记论辩能诠所诠有其两例。一名底(丁履反)彦多声有十八啭。二名苏漫多声有二十四啭。其底彦多声于文章壮丽处用。于诸泛文亦少用。其二十四啭者于一切诸文同用。其底彦多声十八啭者有两。一般罗飒迷。二阿答末泥。各有九啭。故合有十八。初九啭者。如泛论一事。即一事有三。说他有三。自说有三。一一三中说一说二说多故有三也。两句皆然。但其声别故分二九耳。依般罗飒迷声。说有无等诸法。且如说有。有即三名。一名婆[仁-二+波](之靴反)底(丁履反下同)。二名婆[仁-二+波]吒(多讹反)。三名婆饭底。说他三者。一名婆[仁-二+波]斯。二名婆[仁-二+波]矺。三名婆[仁-二+波]他。自说三者。一婆[仁-二+波]弥。二婆[仁-二+波]靴(去声)。三婆[仁-二+波]摩(此第三依四吠陀论中说多言婆[仁-二+波]末斯)。依阿答末泥九啭者。于前九啭下各置毗耶底言余同上。安此者令文巧妙无别义。亦表极美义也。苏漫多声二十四啭者。谓总有八啭。于八啭中一一各三。谓说一说二说多故。开为二十四。于二十四中一一皆三。谓男声女声非男非女声。言八啭者。一诠诸法体。二诠所作业。三诠作具及能作者。四诠所为事。五诠所因事。六诠所属事。七诠所依事。八诠呼召事。且以男声寄丈夫上作八啭者。丈夫印度语。名布路沙。体三啭者。一布路杀。二布路筲。三布路沙(去声)。所作业三者。一布路芟。二布路筲。三布路霜。作具作者三者。一布路铩拏。二布路[言*(穴/之)](音鞞僣反)。三布路铩鞞。或言布铩呬。所为事三者。一布路厦(沙诈反耶)。二布路沙[言*(穴/之)](鞞僣反)。三布路铩韵(鞞约反)。所因三者。一布路沙哆(他我反)。二布路铩[言*(穴/之)](同上)。三布路铩韵(鞞约反)。所属三者。一布路铩[言*罝](子耶反)。二布路铩[言*(穴/之)]。三布路铩諵(安咸反)。所依三者。一布路[月*差](所齐反)。二布路杀谕。三布路铩绉(所刍反)。呼召三者。一系布路杀。二系布路稍。三系布路沙。略举一二如此。余例可知。难为具述。法师皆洞达其词。与彼人言清典逾妙。如是钻研诸部及学梵书。凡经五岁。从此复往伊烂拏钵伐多国。在路至迦布德伽蓝。伽蓝南二三里有孤山。岩巘崇崒灌木萧森。泉沼澄鲜花卉芬馥。既为胜地灵庙寔繁。感变之奇神异多种。最中精舍有刻檀观自在菩萨像。威神特尊。常有数十人。或七日二七日。绝粒断浆请祈诸愿。心殷至者。即见菩萨具相庄严威光朗曜从檀像中出。慰喻其人与其所愿。如是感见数数有人。以故归者逾众。其供养人恐诸来者坌污尊仪。去像四面各七步许。竖木构栏。人来礼拜。皆于栏外。不得近像。所奉香花亦并遥散。其得花住菩萨手及挂臂者。以为吉祥。以为得愿。法师欲往求请。乃买种种花穿之为鬘。将到像所。至诚礼赞讫向菩萨。跪发三愿。一者于此学已。还归本国得平安无难者。愿花住尊手。二者所修福慧愿生睹史多宫事慈氏菩萨。若如意者愿花贯挂尊两臂。三者圣教称众生界中有一分无佛性者。玄奘今自疑不知有不。若有佛性修行可成佛者。愿花贯挂尊颈项。语讫以花遥散。咸得如言。既满所求欢喜无量。其傍同礼及守精舍人。见已弹指呜足言未曾有也。当来若成道者。愿忆今日因缘先相度耳。自此渐去至伊烂拏国。伽蓝十所。僧徒四千余人。多学小乘说一切有部义。近有邻王废其国君以都城施僧。于中并建二寺。各有千僧。有二大德。一名怛他揭多鞠多(唐云如来密)。二名羼底僧诃(唐云师子忍)俱善萨婆多部。又停一年。就读毗婆沙顺正理等。大城南有窣堵波。佛昔于此三月为天人说法。其傍又有过去四佛遗迹。国西界殑伽河。南至小孤山。佛昔于此三月安居降薄句罗药叉。山东南岩下大石上有佛坐迹。入石寸余。长五尺二寸。广四尺一寸。又有佛置桾稚迦(即澡罐也。旧曰军持讹也)迹。深寸余。作八出花文。国南界荒林多有大象。壮而高大焉

大唐大慈恩寺三藏法师传卷第三大唐大慈恩寺三藏法师传卷第四

        沙门慧立本　释彦悰笺

    起瞻波国终迦摩缕波国王请

自此顺殑伽河南岸。东行三百余里。至瞻波国(中印度境)。伽蓝十所。僧徒二百余人。习小乘教。城垒甎高数丈。基隍深阔极为崇固。昔者劫初人皆穴处。后有天女下降人中。游殑伽河浴。水灵触身生四子。分王赡部洲。别疆界筑闾邑。此则一子之都。国南界数十由旬有大山林。幽茂连绵二百余里。其间多有野象。数百为群。故伊烂拏瞻波二国。象军最多。每于此林令象师调捕充国乘用。又丰豺兕黑豹人无敢行。相传云。先佛未出之时有一放牛人。牧数百头牛。驱至林中。有一牛离群独去常失不知所在。至日暮欲归。还到群内。而光色姝悦鸣吼异常。诸牛咸畏无敢处其前者。如是多日牧牛人怪其所以。私候目之。须臾还去。遂逐观之。见牛入一石孔。人亦随入可四五里豁然大明。林野光华多异花果。烂然溢目。并非俗内所见。牛于一处食草。草色香润亦人间所无。其人见诸果树黄赤如金香而且大。乃摘取一颗。心虽贪爱仍惧不敢食。少时牛出人亦随归。至石孔未出之间。有一恶鬼夺其果留。牧牛人以此问一大医并说果状。医言。不可即食。宜方便将一出来。后日复随牛入。还摘一颗怀欲将归。鬼复遮夺。其人以果内于口中。鬼复撮其喉。人即咽之果既入腹。身遂洪大。头虽得出身犹在孔竟不得归。后家人寻访见其形变无不惊惧。然尚能语说其所由。家人归还多命手力欲共出之。竟无移动。国王闻之自观虑为后患。遣人掘挽亦不能动。年月既久渐变为石。犹有人状。后更有王知其为仙果所变。谓侍臣曰。彼既因药身变。即身是药。观虽是石其体终是神灵。宜遣人将锤钻斲取少许将来。臣奉王命。与工匠往尽力镌凿。凡经一旬不得一斤。今犹现在。自此东行四百余里至羯末嗢只罗国(中印度境)。寻礼圣迹伽蓝六七所。僧徒三百余人。自此东度殑伽河。行六百余里至奔那伐弹那国(南印度境)。寻礼圣迹。伽蓝二十余所。僧三千余人。大小乘兼学。城西二十余里有跋姞婆伽蓝。台阁壮峻。僧徒七百人。其侧有窣堵波。无忧王所建。昔如来在此三月说法处。数放光明。又有四佛经行之迹。傍有精舍。中有观自在菩萨像。至诚祈请无愿不遂。自此东南行九百余里。至羯罗拏苏伐剌那国(东印度境)。伽蓝十余所。僧徒三百余人。学小乘正量部法。别有三伽蓝不食乳酪。此承提婆达多遗教也。大城侧有络多末知僧伽蓝(唐言赤泥)。即往昔此国未有佛法时。南印度沙门客游此国。降挫鍱腹外道邪论已。国王为立。其侧又有窣堵波。无忧王所建。是佛昔于此七日说法处。从此东南出至三摩怛吒国(东印度境)。滨近大海气序和畅。伽蓝三十余所。僧徒二千余人。习上座部义。天祠外道其徒亦众。去城不远有窣堵波。无忧王所建。昔佛为诸人天于此七日说法处。去此不远又有伽蓝。中有青玉佛像。高八尺。相好端严。常有自然妙香芬馨满院。五色光瑞往往烛天。凡预见闻无不深发道意。从此东北海滨山谷间有室利差怛罗国。次东南海隅有迦摩浪迦国。次东有堕罗钵底国。次东有伊赏那补罗国。次东有摩诃瞻波国(此云林邑)。次西有阎摩那洲国。凡此六国山海深远。虽不入其境而风俗可知。自此三摩怛吒国。西行九百余里至耽摩栗底国(东印度境)。居近海隅。伽蓝十余所。僧徒千余人。城侧有窣堵波。高二百余尺。无忧王所建。傍有过去四佛经行遗迹。是时闻海中有僧伽罗国(此云执师子也)。有明上座部三藏及解瑜伽论者。涉海路七百由旬。方可达彼。未去间逢南印度僧。相劝云。往师子国者不须水路。海中多有恶风药叉涛波之难。可从南印度东南角水路三日行即到。虽复跋履山川然用为安稳。并得观乌荼等诸国圣迹。法师即西南向乌茶国(东印度境)。伽蓝百余所。僧徒万余人。学大乘法。亦有天祠外道。邪正杂居。窣堵波十余所。皆无忧王所建。灵相间起。国东南境临大海有折利怛罗城(唐言发行)。即入海商人及远方客旅。往来停止之路。南去僧伽罗国二万余里。每夜静无云之时。遥望见彼佛牙窣堵波上宝珠光明冏然状似空中星烛。自此西南大林中。行千二百余里至恭御陀国(东印度)。从此西南行大荒林千四五百里至羯[飢-几+夌](力曾反)伽国(南印度境)。伽蓝十余所。僧五百余人。学上座部法。往昔人极殷稠。为扰触一五通仙人。仙人嗔忿以恶咒残害国人。少长俱死。后余处稍渐迁居。犹未充实。自此西北行千八百余里至南憍萨罗国(中印度境)。王刹帝利也。崇敬佛法爱尚学艺。伽蓝百所。僧徒万人。天祠外道颇亦殷杂。城南不远有故伽蓝。傍有窣堵波。无忧王所立。昔者如来于此处现大神变降挫外道。后龙猛菩萨止此伽蓝时。此国王号娑多婆诃(唐言引正)。珍敬龙猛供卫甚厚。时提婆菩萨自执师子国来求论难。造门请通。门司为白。龙猛素知其名。遂满钵盛水令弟子持出示之。提婆见水默而投针。弟子将还。龙猛见已深加喜叹曰。水之澄满以方我德。彼来投针遂穷其底。若斯人者可与论玄议道嘱以传灯。即令引入坐讫。发言往复彼此俱欢。犹鱼水相得。龙猛曰。吾衰迈矣。朗辉慧日其在子乎。提婆避席礼龙猛足曰。某虽不敏敢承慈诲。其国有婆罗门善解因明。法师就停月余日读集量论。从此南大林中东南行九百余里至案达罗国(南印度境)。城侧有大伽蓝。雕构宏壮尊容丽肃。前有石窣堵波。高数百尺。阿折罗(唐言所行)阿罗汉所造。罗汉伽蓝西南二十余里有孤山。上有石窣堵波。是陈那(唐言授也)菩萨于此作因明论处。从此南行千余里至驮那羯磔加国(南印度境)。城东据山有弗婆势罗(唐言东山)僧伽蓝。城西据山有阿伐罗势罗(唐言西山)僧伽蓝。此国先王为佛造立。穷大厦之规式尽林泉之秀丽。天神保护贤圣游居。佛涅槃千年之内每有千凡夫僧同来安居。竟安居已皆证罗汉陵虚而去。千年之后凡圣同居。自百余年来。山神易质扰恼行人。皆生怖惧无复敢往。由是今悉空荒寂无僧侣。城南不远有一大石山。是婆毗吠迦(唐言清辩)论师住阿素洛宫待慈氏菩萨成佛拟决疑处。法师在其国逢二僧。一名苏部底。二名苏利耶。善解大众部三藏。法师因就停数月。学大众部根本阿毗达摩等论。彼亦依法师学大乘诸论。遂结志同行巡礼圣迹。自此西行千余里至珠利耶国(南印度境)。城东南有窣堵波。无忧王所建。是佛昔于此地现大神通摧伏外道说法度人天处。城西有故伽蓝。是提婆菩萨与此寺嗢怛啰(唐言上也)阿罗汉论议。至第七转已去罗汉无言。乃窃运神通往都史多宫问慈氏菩萨。菩萨为释因告言。彼提婆者植功曩久。当于贤劫成等正觉。汝勿轻也。既还复解前难。提婆曰。此慈氏菩萨义。非仁者自智所得也。罗汉惭服避席礼谢之处。从此南经大林行千五六百里。至达罗毗荼国(南印度境)。国大都城号建志补罗。建志城即达磨波罗(唐言护法)菩萨本生之处。菩萨此国大臣之子。少而爽慧。弱冠之后王爱其才欲妻以公主。菩萨久修离欲无心爱染。将成之夕特起忧烦。乃于佛像前请祈加护。愿脱兹难。而至诚所感有大神王携负而出。送离此城数百里置一山寺佛堂中。僧徒来见谓之为盗。菩萨自陈由委。闻者惊嗟无不重其高志。因即出家。尔后专精正法。遂能究通诸部闲于著述。乃造声明杂论二万五千颂。又释广百论唯识论及因明数十部。并盛宣行。其茂德高才别自有传。建志城即印度南海之口。向僧伽罗国水路三日行到。未去之间而彼王死。国内饥乱。有大德名菩提迷只(抑鸡反)湿伐罗(此云自在觉云)阿跋耶邓瑟[唸-今+折]罗(此云无畏牙)。如是等三百余僧。来投印度到建志城。法师与相见讫。问彼僧曰。承彼国大德等解上坐部三藏及瑜伽论。今欲往彼参学。师等何因而来。报曰我国王死人庶饥荒无可依仗。闻赡部洲丰乐安隐。是佛生处多诸圣迹。是故来耳。又知法之辈无越我曹。长老有疑随意相问。法师引瑜伽要文大节征之。亦不能出戒贤之解。自此国界三千余里。闻有秣罗矩吒国(南印度境)。既居海侧极丰异宝。其城东有窣堵波。无忧王所建。昔如来于此说法现大神变度无量众处。国南滨海有秣剌耶山。崖谷崇深。中有白檀香树栴檀儞婆树。树类白杨。其质凉冷。蛇多附之。至冬方蛰用以别檀也。又有羯布罗香树。松身异叶花果亦殊。湿时无香。采干之后折之中有香。状类云母。色如冰雪。此所谓龙脑香也。又闻东北海畔有城。自城东南三千余里至僧伽罗国(唐言执师子。非印度境也)。国周七千余里。都城周四十余里。人户殷稠谷稼滋实。黑小急暴此其俗也。国本宝渚多有珍奇。其后南印度有女娉邻国。路逢师子王。侍送之人怖畏逃散。唯女独在车中。师子来见负女而去。远入深山。采果逐禽以用资给。岁月既淹生育男女。形虽类人而性暴恶。男渐长大白其母曰。我为何类父兽母人。母乃为陈昔事。子曰。人畜既殊何不舍去而相守耶。母曰。非不有心但无由免脱。子后逐父登履山谷察其经涉。他日伺父去远。即担携母妹下投人里。至母本国访问舅氏。宗嗣已绝寄止村闾。其师子王还不见妻子。愤恚出山哮吼人里。男女往来多被其害。百姓以事启王。王率四兵简募猛士。将欲围射。师子见已发声嗔吼。人马倾坠无敢赴者。如是多日竟无其功。王复标赏告令。有能杀师子者。当赐亿金。子白母曰。饥寒难处欲赴王募如何。母曰。不可。彼虽是兽仍为尔父。若其杀者岂复名人。子曰。若不如是彼终不去。或当寻逐我等来入村闾。一旦王知我等还死。亦不相留。何者。师子为暴缘娘及我。岂有为一而恼多人。二三思之不如应募。于是遂行。师子见已驯伏欢喜都无害心。子遂以利刀开喉破腹。虽加此苦而慈爱情深。含忍不动因即命绝。王闻欢喜怪而问之。何因尔也竟不实言。种种穷迫方乃具述。王曰。嗟乎非畜种者谁办此心。虽然我先许赏终不违言。但汝杀父。勃逆之人不得更居我国。敕有司多与金宝逐之荒外。即装两船多置黄金及。资粮等。送着海中任随流逝。男船泛海至此宝渚。见丰奇玩即便止住。后商人将家属采宝。复至其间。乃杀商人留其妇女。如是产育子孙经无量代。人众渐多。乃立君臣。以其远祖执杀师子。因为国称。女船泛海至波剌斯西为鬼魅所得。生育群女。今西大女国是也。又言。僧伽罗是商人子名。以其多智免罗刹鬼害。后得为王至此宝渚杀除罗刹。建立国都。因之为名。语在西域记。其国先无佛法。如来涅槃后一百年中。无忧王弟摩醯因陀罗。厌舍欲爱获四沙门果。乘空往来游化此国。显赞佛教发示神通。国人信慕建立伽蓝。见百余所。僧徒万人。遵行大乘及上座部教。缁徒肃穆戒节贞明。相勖无怠。王宫侧有佛牙精舍。高数百尺。以众宝庄严。上建表柱。以钵昙摩罗伽大宝置之刹端。光曜映空。静夜无云。虽万里同睹。其侧又有精舍亦以杂波庄严。中有金像。此国先王所造。髻有宝珠无知其价。后有人欲盗此珠。守卫坚牢无由得入。乃潜穴地中入室欲取。而像形渐高贼不能及。却而言曰。如来昔修菩萨道为诸众生。不惜躯命无吝国城。何于今日反悭固也。以此思之。恐往言无实。像乃伛身授珠。其人得已将出货卖。人有识者擒之送王。王问所得。贼曰。佛自与我。乃具说所由。王自观之像首尚低。王睹灵圣更发深心。以诸珍宝于贼处赎珠。还施像髻。今犹现在。国东南隅有[馬*夌](勒邓)迦山多神鬼依住。如来昔于此山说[馬*夌]迦经(旧曰楞伽讹)。国南浮海数千里至那罗稽罗洲。洲人短小长余三尺。人身鸟喙。无稼穑食椰子。其国海浪辽长身不能至。访诸人口梗概如是。自达罗毗茶与师子国僧七十余人。西北归观礼圣迹。行二千余里至建那补罗国(南印度境)。伽蓝百余所。僧徒万余人。大小乘兼习。天祠外道亦甚众多。王宫城侧有大伽蓝。僧徒三百余人。并博赡之士。其精舍中有一切义成太子(旧曰悉达太子讹也)宝冠。高减二尺。盛以宝函。每到斋日出置高台。其至诚观礼者多感异光。城侧伽蓝有精舍。中有刻檀慈氏菩萨像高十余尺。亦数有光瑞。是闻二百亿罗汉所造也。城北有多罗树林周三十余里。叶长色润。诸国抄写最以为贵。从此西北经大林暴兽之野。行二千四五百里至摩诃剌侘国(南印度境)。其俗轻死重节。王刹帝种也。好武尚戎。故其国土兵马完整法令严明。每使将与敌战。虽丧军失利不加刑罚。但赐女服使其羞惭。彼人愧惭多至自死。常养勇士数千人暴象数百。临将对阵。又多饮酒量其欲醉。然后麾旗。以此奋冲未有不溃。恃兹慢骜莫顾邻敌。戒日王自谓智略宏远军师强盛。每亲征罚亦不能摧制。伽蓝百余所。僧徒五千余人。大小乘兼习。亦有天祠涂灰之道。大城内外有五窣堵波。皆数百尺。是过去四佛所游之迹。无忧王建也。自此西北行千余里。渡耐秣陀河至跋禄羯呫婆国(南印度境)。从此西北二千余里至摩腊婆国(南罗罗国。南印度境)。风俗调柔崇爱艺业。五印度中唯西南摩腊婆东北摩揭陀二国。称为好学尚贤善言谈有风韵。此国伽蓝百余所。僧徒万余人。习小乘正量部教。亦有涂灰异道事天之众。相传云。自六十年前有王名戒日。高才博学仁慈惠和。爱育黎元崇敬三宝。始自为王至于崩逝。口绝粗言颜无愠色。不伤臣庶之意。无损蚊蚁之形。每象马饮水漉而后饮。恐害水居之命也。爰至国人亦令断杀。由是野兽依人豺狼息毒。境内夷静祥瑞日兴。营构精庐穷极轮奂。造七佛之仪。设无遮之会。如是胜业在位五十余年。无时暂辍。黎庶思慕于今不止。大城西北二十余里婆罗门邑。傍有陷坑。是大慢婆罗门谤毁大乘生身入地狱处。语在西域记。自此西北行二千四五百里至阿吒厘国(南印度境)。土出胡椒树。树叶似蜀椒。出薰陆香树。树叶类此棠梨也。自此西北行三日至契吒国(南印度境)。自此北行千余里至伐腊毗国(南印度境)。伽蓝百余所。僧徒六千余人。学小乘正量部法。如来在日屡游此国无忧王随佛至处皆有表记。今王刹帝利种也。即羯若鞠阇国尸罗阿迭多王之女婿。号杜鲁婆跋吒(唐言帝胄)。性躁急容止疏率。然贵总尚学信爱三宝。岁设大会七日延诸国僧。施以上味奇珍床座衣服。爰至药饵之资无不悉备。自此西北行七百余里至阿难陀补罗国(西印度境)。又西北行五百余里至苏剌侘国(西印度境)。自此东北行千八百里至瞿折罗国。又东南行二千八百余里至乌阇衍那国(南印度境)。去城不远有窣堵波。是无忧王作地狱处。从此东北行千余里至掷枳陀国(南印度境)。从此东北行九百余里至摩醯湿伐罗补罗国(中印度境)。从此又西还苏剌侘国。自此复西行至阿点婆翅罗国(西印度境)。如来在日频游其地。无忧王随有圣迹之处皆起窣堵波。今皆具在。从此西行二千余里至狼揭罗国(西印度境)。临近大海向西女国之路。自此西北至波剌斯国(北印度境)。闻说之其地多珠宝大锦细褐。善马驝驼其所出也。伽蓝二三。僧徒数百。学小乘教说一切有部释迦佛钵在此王宫。国东境有鹄秣城。西北接拂懔国。西南海岛有西女国皆是女人无男子。多珍货附属拂懔。拂懔王。岁遣丈夫配焉。其俗产男例皆不举。又从狼揭罗国东北行七百余里至臂多势罗国(西印度境)。中有窣堵波。高数百尺。无忧王所建。中有舍利数放光明。是如来昔作仙人为国王害处也。从此东北行三百余里至阿参荼国(西印度境)。城东北大林中有伽蓝故基。是佛昔于此处听诸苾刍着丞缚屣(唐言靴也)。有窣堵波。无忧王所建。傍有精舍。中有青石立佛像。数放光明。次南八百余步大林中有窣堵波。无忧王所建。是如来昔日止此夜寒。乃以三衣重覆。至明日开诸苾刍着纳衣处。从此又东行七百余里至信度国(西印度境)。土出金银鋀石牛羊驝驼赤盐白盐黑盐等。余处取以为药。如来在日数游此国。所有圣迹无忧王皆建窣堵波以为表记。又有乌波鞠多大阿罗汉游化之迹。从此东行九百余里。渡河东岸至茂罗三部卢国(西印度境)。俗事天神祠宇华峻。其曰天像。铸以黄金饰诸杂宝。诸国之人多来求请。花林池沼接砌萦阶。凡预瞻观无不爱赏。从此东北行七百余里至钵伐多国(北印度境)。城侧有大伽蓝。百余僧皆学大乘。是昔慎那弗怛罗(唐言最胜子)论师于此制瑜伽师地释论。亦是贤爱论师德光论师本出家处。又其国有二三大德。并学业可遵。法师因停二年。就学正量部根本阿毗达摩及摄正法论教实论等。从此复东南还摩揭陀施无厌寺。参礼正法藏讫。闻寺西三踰缮那有低罗择迦寺。有出家大德名般若跋陀罗。本缚罗钵底国人。于萨婆多部出家。善自宗三藏及声明因明等。法师就停两月咨决所疑。从此复往杖林山居士胜军论师所。军本苏剌佗国人。刹帝利种也。幼而好学。先于贤爱论师所学因明。又从安慧菩萨学声明大小乘论。又从戒贤法师学瑜伽论。爰至外籍群言四吠陀典天文地理医方术数。无不究览根源穷尽枝叶。既学该内外德为时尊。摩揭陀主满胄王。钦贤重士闻风而悦。发使邀请立为国师。封二十大邑。论师不受。满胄崩后。戒日王又请为师。封乌荼国八十大邑。论师亦辞不受。王再三固请。亦皆固辞。谓王曰。胜军闻受人之禄忧人之事。今方救生死萦缠之急。岂有暇而知王务哉。言罢揖而出。王不能留。自是每依杖林山。养徒教授。恒讲佛经。道俗宗归常逾数百。法师就之首末二年。学唯识决择论意义理论成无畏论不住涅槃十二因缘论庄严经论。及问瑜伽因明等疑已。于夜中忽梦见那烂陀寺房院荒秽。并系水牛无复僧侣。法师从幼日王院西门入见第四重阁上。有一金人。色貌端严光明满室。内心欢喜欲登上无由。乃请垂引相接。彼曰。我曼殊室利菩萨也。以汝缘业未可来也。乃指寺外曰。汝看是。法师寻指而望见寺外。火焚烧村邑都为灰烬。彼金人曰。汝可早归此处。十年后戒日王当崩。印度荒乱恶人相害。汝可知之。言讫不见。法师觉已怪叹。向胜军说之。胜军曰。三界无安。或当如是。既有斯告。任仁者自图焉。是知大士所行皆为菩萨护念。将往印度告戒贤。而驻待淹留未返。示无常以劝归。若所为不契圣心谁能感此。及永徽之末戒日果崩。印度饥荒并如所告。国家使人王玄策备见其事。当此正月初时也。西国法以此月菩提寺出佛舍利。诸国道俗咸来观礼。法师即共胜军同往见舍利骨。或大或小。大者如圆珠光色红白。又肉舍利如豌豆大。其状润赤。无量徒众献奉香花赞礼讫还置塔中。至夜过一更许。胜军共法师论舍利大小不同云。弟子见余处舍利大如米粒。而此所见何其太大。师意有疑不。法师报曰。玄奘亦有此疑。更经少时忽不见室中灯内外大明。怪而出望乃见舍利塔光晖上发飞焰属天色含五彩。天地洞朗无复星月。兼闻异香氛氲溢院。于是递相告报言。舍利有大神变。诸众乃知。重集礼拜称叹希有。经食顷光乃渐收。至余欲尽。绕覆钵数匝。然始总入。天地还暗。辰象复出。众睹此已咸除疑网。礼菩提树及诸圣迹。经八日复还那烂陀寺。时戒贤论师遣法师为众讲摄大乘论。唯识决择论。时大德师子光。先为众讲中百论述其旨破瑜伽义。法师妙闲中百。又善瑜伽。以为圣人立教各随一意。不相违妨。惑者不能会通。谓为乖反。此乃失在传人岂关于法也。愍其局狭数往征诘。复不能酬答。由是学徒渐散而宗附法师。法师又以中百论旨。唯破遍计所执。不言依他起性及圆成实性。师子光不能善悟。见论称一切无所得。谓瑜伽所立圆成实等。亦皆须遣所以每形于言。法师为和会二宗言不相违背。乃着会宗论三千颂。论成呈戒贤及大众。无不称善。并共宣行。师子光惭赧。遂出往菩提寺。别命东印度一同学名旃陀罗僧诃。来相论难。冀解前耻。其人既至惮威而默不敢致言。法师声誉益甚。初师子光未去前。戒日王于那烂陀寺侧造鋀石精舍。高逾十丈。诸国咸知。王后自征恭御陀。行次乌茶国。其国僧皆小乘学不信大乘。谓为空花外道非佛所说。既见王来。讥曰。闻王于那烂陀侧作鋀石精舍。功甚壮伟。何不于迦波厘外道寺造而独于彼也。王曰。斯言何甚。答曰。那烂陀寺空花外道。与迦波厘不殊故也。先是南印度王灌顶师老婆罗门名般若鞠多。明正量部义。造破大乘论七百颂。诸小乘师咸皆叹重。因取示王曰。我宗如是。岂有大乘人能难破一字者。王曰。弟子闻狐行鼷鼠之群。自谓雄于师子。及其见也则魂亡魄散。师等未见大乘诸德。所以固守愚宗。若一见时恐还同彼。彼曰。王若疑者何不集而对决以定是非。王曰。此亦何难。即于是日发使修书与那烂陀寺正法藏戒贤法师曰。弟子行次乌茶。见小乘师恃凭小见。制论诽谤大乘。词理切害不近人情。仍欲张鳞共师等一论。弟子知寺中大德。并才慧有余学无不悉。辄以许之。谨令奉报。愿差大德四人善自他宗兼内外者赴乌茶国行从所。正法藏得书集众量择。乃差海慧智光师子光及法师。为四人以应王之命。其海惠等咸忧。法师谓曰。小乘诸部三藏。玄奘在本国。及入迦湿弥罗已来。遍皆学讫。具悉其宗。若欲将其教旨能破大乘义。终无此理。奘虽学浅智微当之必了。愿诸德不烦忧也。若其有负。自是支那国僧无关此事。诸人咸喜。后日王复有书来云。前请大德未须即发待后进止。时复有顺世外道来求论难。乃书四十条义悬于寺门曰。若有难破一条者。我则斩首相谢。经数日无人出应。法师遣房内净人出取其义毁破以足蹉蹑。婆罗门大怒。问曰。汝是何人。答曰。我是摩诃耶那提婆奴。婆罗门亦素闻法师名。惭耻更不与语。法师令唤入。将对戒贤法师。及命诸德为证。与之共论。征其宗本历外道诸家所立。其词曰。如餔多外道。离系外道。髅鬘外道。殊征伽外道。四种形服不同。数论外道(旧曰僧佉)胜论外道(旧曰卫世师也)二家立义有别。餔多之辈。以灰涂体用为修道。遍身艾白犹寝窖之猫狸。离系之徒。则露质标奇拔发为德。皮裂足皴状临河之朽树。髅鬘之类。以髅骨为鬘装头桂颈。陷枯磈磊若塳侧之药叉。征伽之流。披服粪衣饮啖便秽。腥臊臭恶譬溷中之狂豕。尔等以此为道。岂不愚哉。至如数论外道立二十五谛义。从自性生大。从大生我执。次生五唯量。次生五大。次生十一根。此二十四并供奉于我。我所受用。除离此已则我得清净。胜论师立六句义。谓实德业有同异性和合性。此六是我所受具。未解脱已来受用前六。若得解脱与六相离。称为涅槃。今破数论所立。如汝二十五谛中。我之一种是别性。余二十四展转同为一体。而自性一种以三法为体。谓萨埵剌阇答摩。此三展转合成大等二十三谛。二十三谛一一皆以三法为体。若使大等一一皆揽三成。如众如林。即是其假。如何得言一切是实。又此大等各以三成。即一是一切。若一则一切。则应一一皆有一切作用。既不许然。何因执三为一切体性。又若一则一切。应口眼等根即是大小便路。又一一根有一切作用。应口耳等根闻香见色。若不尔者何得执三为一切法体。岂有智人而立此义。又自性既常应如我体。何能转变作大等法。又所计我其性若常。应如自性。不应是我。若如自性其体非我。不应受用二十四谛是则我非能受。二十四谛非是所受。既能所俱无则谛义不立。如是往复数番。婆罗门默无所说。起而谢曰。我今负矣。任依先约。法师曰。我曹释子终不害人。今令汝为奴随我教命。婆罗门欢喜敬从。即将向房。闻者无不称庆。时法师欲往乌茶。乃访得小乘所制破大乘义七百颂者。法师寻省有数处疑。谓所伏婆罗门曰。汝曾听此义不。答曰。曾听五遍。法师欲令其讲。彼曰。我今为奴岂合为尊讲。法师曰。此是他宗我未曾见。汝但说无苦。彼曰。若然请至夜中。恐外人闻从奴学法污尊名称。于是至夜屏去诸人令讲一遍。备得其旨遂寻其谬节申大乘义而破之。为一千六百颂。名破恶见论。将呈戒贤法师。及宣示徒众无不嗟赏。曰以此穷核何敌不亡。其论如别目。谓婆罗门曰。仁者论屈为奴。于耻已足。今放仁者去随意所之。婆罗门欢喜辞出往东印度迦摩缕波国。向鸠摩罗王谈法师德义。王闻甚悦。即发使来请焉

大唐大慈恩寺三藏法师传卷第四大唐大慈恩寺三藏法师传卷第五

        沙门慧立本　释彦悰笺

    起尼干占归国终至帝城之西漕

鸠摩罗使未至间。有一露形尼干子。名伐阇罗。忽入法师房来。法师旧闻尼干善于占卜。即请坐问所疑曰。玄奘支那国僧。来此学问岁月已久。今欲归还。不知达不。又去住二宜何最为吉。及寿命长短。愿仁者占看。尼干乃索一白石画地而筮。报法师曰。师住时最好。五印度及道俗不无敬重。去时得达于敬重亦好但不如于住。师之寿命自今已去更可十年。若凭余福转续非所知也。法师又问。意欲思归经像既多。不知若为胜致。尼干曰。勿忧戒日王鸠摩罗王。自遣人送师。必达无苦。法师报曰。彼二王者从来未面。如何得降此恩。尼干曰。鸠摩罗王已发使来请。二三日当到。既见鸠摩罗。亦便见戒日。如是言讫而去。法师即作还意庄严经像。诸德闻之咸来劝住。曰印度者佛生之处。大圣虽迁遗踪具在。巡游礼赞足豫平生。何为至斯而更舍也。又支那国者蔑戾车地。轻人贱法。诸佛所以不生。志狭垢深。圣贤由兹弗往。气寒土崄亦焉足念哉。法师报曰。法王立教义尚流通。岂有自得沾心而遗未悟。且彼国衣冠济济法度可遵。君圣臣忠父慈子孝。贵仁贵义尚齿尚贤。加以识洞幽微智与神契。体天作则。七耀无以隐其文。设器分时。六律不能韬其管。故能驱役飞走感致鬼神。消息阴阳利安万物。自遗法东被咸重大乘。定水澄明戒香芬馥。发心造行愿与十地齐功。敛掌熏修以至三身为极。向蒙大圣降灵亲麾法化。耳承妙说目击金容。并辔长途未可知也。岂得称佛不往。遂可轻哉。彼曰经言。诸天随其福德共食有异。今与法师同居赡部。而佛生于此不往于彼。以是将为边地恶也。地既无福。所以不劝仁归。法师报曰。无垢称言。夫日何故行赡部洲。答曰。为之除冥。今所思归意遵此耳。诸德既见不从乃相呼。往戒贤法师所具陈其意。戒贤谓法师曰。仁意定何如。报曰。此国是佛生处非不爱乐。但玄奘来意者为求大法广利群生。自到已来蒙师为说瑜伽师地论。决诸疑网。礼见圣迹。及闻诸部甚深之旨。私心慰庆诚不虚行。愿以所闻归还翻译。使有缘之徒同得闻见用报师恩。由是不愿停住。戒贤喜曰。此菩萨意也。吾心望尔尔亦如是。任为装束。诸人不须苦留。言讫还房。经二日东印度鸠摩罗王遣使奉书。与戒贤法师曰。弟子愿见支那国大德。愿师发遣慰此钦思。戒贤得书告众曰。鸠摩罗王欲请玄奘。但此人众差拟往戒日王所与小乘对论。今若赴彼。戒日傥须如何可得。不宜遣去。乃谓使曰。支那僧意欲还国。不及得赴王命。使到王更遣来请曰。师纵欲归暂过弟子。去亦非难。必愿垂顾勿复致违。戒贤既不遣往。彼王大怒。更发别使赍书与戒贤法师曰。弟子凡夫染习世乐。于佛法中未知回向。今闻外国僧名身心欢喜。似开道芽之分。师复不许其来。此乃欲令众生长沦永夜。岂是大德绍隆遗法汲引物哉。不胜渴仰谨遣重咨。若也不来弟子则分是恶人。近者设赏迦王犹能坏法毁菩提树。师即谓弟子无斯力耶。必当整理象军云萃于彼。踏那烂陀寺使碎如尘。此言如日师好试看。戒贤得书谓法师曰。彼王者善心素薄。境内佛法不甚流行。自闻仁名似发深意。仁或是其宿世善友。努力为去。出家以利物为本。今正其时。譬如伐树。但断其根枝条自殄。到彼令王发心则百姓从化。苦违不赴或有魔事。勿惮小劳。法师辞与使俱去至彼。王见甚喜。率群臣迎拜赞叹。延入宫日陈音乐饮食花香。尽诸供养。请受斋戒。如是经月余。戒日王讨恭御陀还闻法师在鸠摩罗处。惊曰。我先频请不来。今何因在彼。发使语鸠摩罗王。急送支那僧来。鸠摩罗王敬重法师爱恋无已不能舍离。语使曰。我头可得法师未可即来。使还报。戒日王大怒谓侍臣曰。鸠摩罗王轻我也。如何为一僧发是粗语。更遣使责曰。汝言头可得者。即宜付使将来。鸠摩罗深惧言失。即命严象军二万乘船三万艘。共法师同发溯渡殑伽河。以赴王所。至羯朱嗢只罗国。遂即参。及鸠摩罗王将欲发引。先令人于殑伽河北营行宫。是日渡河至宫安置法师讫。自与诸臣参戒日王于河南。戒日见来甚喜。知其敬爱于法师。亦不责其前语。但问支那僧何在。报曰。在某行宫。王曰。何不来。报曰。大王钦贤爱道岂可遣师就此参王。王曰善。且去。某明日自来。鸠摩罗还谓法师曰。王虽言明日来。恐今夜即至。仍须候待。若来师不须动。法师曰。玄奘佛法理自如是。至夜一更许。王果来。有人报曰。河中有数千炬烛并步鼓声。王曰。此戒日王来。即敕擎烛。自与诸臣远迎。其戒日王行时。每将金鼓数百。行一步一击。号为节步鼓。独戒日王有此。余王不得同也。既至顶礼法师足。散花瞻仰。以无量颂赞叹讫。谓法师曰。弟子先时请师何为不来。报曰。玄奘远寻佛法为闻瑜伽师地论。当奉命时听论未了。以是不遂参王。王又问曰。师从支那来。弟子闻。彼国有秦王破阵乐歌舞之曲。未知秦王是何人。复有何功德致此称扬。法师报曰。玄奘本土见人怀圣贤之德。能为百姓除凶剪暴覆润群生者。则歌而咏之。上备宗庙之乐。下入闾里之讴。秦王者即支那国今之天子也。未登皇极之前。封为秦王。是时天地版荡苍生无主。原野积人之肉。川谷流人之血。妖星夜聚沴气朝凝。三河苦封豕之贪。四海困长蛇之毒。王以帝子之亲。应天策之命。奋戎振旅扑剪鲸鲵仗钺麾戈肃清海县。重安宇宙再耀三光。六合怀恩故有兹咏。王曰。如此之人乃天所以遣为物主也。又问法师曰。弟子且还。明日迎师。愿不惮劳。于是辞去。诘旦使来。法师共鸠摩罗同去至戒日宫侧。王与门师二十余人出迎入坐。备陈珍膳作乐散花供养讫。王曰。闻师作制恶见论何在。法师报在此。因取观。观讫。王甚悦。谓其门师等曰。弟子闻日光既出则萤烛夺明。天雷震音而锤凿绝响。师等所守之宗他皆破讫。试可救看诸德无敢言者。王曰。师等上座提婆犀那。自云解冠群英学该众哲。首兴异见常毁大乘。及闻客大德来。即往吠舍厘礼观圣迹。托以逃潜。故知师等无能也。王有妹。聪慧利根。善正量部义。坐于王后。闻法师序大乘宗涂奥旷小教局浅。夷然欢喜称赞不能已。王曰。师论大好。弟子及此诸师普皆信伏。但恐余国小乘外道尚守愚迷。望于曲女城为师作一会。命五印度沙门婆罗门外道等示大乘微妙之理。绝其毁谤之心。显师盛德之高。摧其我慢之意。是日发敕告诸国及义解之徒。集曲女城观支那国法师之论焉。法师自冬初共王逆河而进。至腊月方到会场。五印度中有十八国王到。谙知大小乘僧三千余人到。婆罗门及尼干外道二千余人到。那烂陀寺千余僧到。是等诸贤并博蕴文义富赡辩才。思听德音皆来会所。兼有侍从。或象或舆或幢或幡。各自围绕。峨峨岌岌若云兴雾涌。充塞数十里间。虽六齐之举袂成帷。三吴之挥汗为雨。未足方其盛也。王先敕会所营二草殿拟安像及徒众。比到并成。其殿峻广各堪坐千余人。王行宫在会场西五里。日于宫中铸金像一躯。装一大象上施宝帐安佛在其中。戒日王作帝释形。手执白拂侍右。拘摩罗王作梵王形执宝盖侍左。皆着天冠花鬘垂璎佩玉。又装二大象载宝花。逐佛后随行随散。令法师及门师等。各乘大象。次列王后。又以三百大象。使诸国王大臣大德等乘象。鱼丽于道侧称赞而行。从旦装束自行宫引向会所。至院门各令下乘捧佛入殿置于宝座。王共法师等以次供养。然后命十八国王入。诸国僧名称最高文义赡博者。使千余人入。婆罗门外道有名行者五百余人入。诸国大臣等二百余人入。自外道俗各令于院门外部伍安置。王遣内外并设食。食讫施佛金槃一。金碗七。金澡灌一。金锡杖一枚。金钱三千。上[疊*毛]衣三千。法师及诸僧等施各有差。施讫别施宝床请法师坐。为论主。称扬大乘序作论意。仍遣那烂陀寺沙门明贤法师读示大众。别令写一本悬于会场门外示一切人。若其问有一字无理能难破者。请断首相谢。如是至晚无一人致言。戒日王欢喜罢会还宫。诸王及僧各归所。次法师共鸠摩罗王。亦还自宫。明旦复来迎像送引。聚集如初。经五日小乘外道见毁其宗结恨欲为谋害。王知宣令曰。邪党乱真其来自久。埋隐正教误惑群生。不有上贤何以鉴伪。支那法师者。神宇冲旷解行渊深。为伏群邪来游此国。显扬大法汲引愚迷。妖妄之徒不知惭悔。谋为不轨翻起害心。此而可容孰不可恕。众有一人伤触法师者斩其首。毁骂者截其舌。其欲申辞救义不拘此限。自是邪徒戢翼。竟十八日无一人发论。将散之夕。法师更称扬大乘赞佛功德。令无量人返邪入正弃小归大。戒日王益增崇。重施法师金钱一万银钱三万上[疊*毛]衣一百领。十八国王亦各施珍宝。法师一皆不受。王命侍臣庄严大象施幢。请法师乘令贵臣陪卫。巡众告唱。表立义无屈。西国法凡论得胜如此。法师让而不行。王曰。古来法尔事不可违。乃将法师袈裟遍唱曰。支那国法师立大乘义破诸异见。自十八日来无敢论者。普宜知之。诸众欢喜。为法师竞立美名。大乘众号曰摩诃耶那提婆。此云大乘天。小乘众号曰木叉提婆。此云解脱天。烧香散花礼敬而去。自是德音弥远矣。王行宫西有一伽蓝。王所供养。中有佛牙长可寸半。其色黄白每放光明。昔迦湿弥罗国讫利多种。灭坏佛法僧徒解散。有一苾刍远游印度。其后睹货罗国雪山下王忿诸贱种毁灭佛法。乃诈为商旅。率三千勇士多赍珍宝。伪言献奉。其王素贪。闻之甚喜。遣使迎接。但雪山王禀质雄猛威肃如神。既至其座去帽而叱之。讫利多王睹便惊慑颠仆于地。雪山王按其首而斩之。谓其群臣曰。我雪山下王。念尔诸奴毁坏佛法。故来罚汝。然则过在一人非关汝辈。各宜自安。唯扇惑其王首为恶者。逐之他国。余无所问。既歼丑[薛/女]建立伽蓝。召集僧徒奉施而返。前投印度苾刍闻国平定杖锡旋归。路逢群象鸣吼而来。苾刍见已升树藏避。象乃吸水灌树以牙排掘。须臾树倒。象以鼻卷苾刍置背上。负载而去。至一大林中。有病象患疮而卧。象引苾刍手触其苦处。见疮有竹刺。为拔刺引去脓血裂衣为裹。象得渐安。明日诸象竞求果味奉施苾刍。苾刍食已有一象将金函授于病者。病象得已授与苾刍。苾刍受已诸象载送出林。到旧处置于地。跪拜而去。苾刍开函乃佛牙也。将归供养。近戒日王闻迦湿弥罗有佛牙。亲至界首请看礼拜。诸众吝惜不听将出乃别藏之。但其王惧戒日王之威。处处掘觅。得已将呈。戒日见之深生敬重。恃其强力遂夺归供养。即此牙也。散会后王以所铸金像衣钱等付嘱伽蓝。令僧守护。法师先以辞那烂陀诸德及取经像讫。罢论竟至十九日辞王欲还。王曰。弟子嗣承宗庙为天下主三十余年。常虑福德不增广法因不相续以故积集财宝于钵罗耶伽国两河间。立大会场。五年一请五印度沙门婆罗门及贫穷孤独为七十五日无遮大施。已成五会。今欲作第六会。师何不暂看随喜。法师报曰。菩萨为行福慧双修。智人得果不忘其本。王尚不吝珍财。玄奘岂可辞少停住。请随王去。王甚喜。至二十一日发引向钵罗耶伽国就大施场。殑伽河在北。阎牟那河在南。俱从西北东流至此国而会。其二河合处西有大墠。周围十四五里。平坦如镜。自昔诸王皆就其地行施。因号施场焉。相传云。若于此地施一钱胜余处施百千钱。由是古来共重。王敕于墠上建施场。竖芦为篱。面各千步。中作草堂数十间安贮众宝。皆金银真珠红颇梨宝帝青珠大青珠等。其傍又作长舍数百间。贮憍奢耶衣斑[疊*毛]衣金银钱等。篱外别作造食处。于宝库前更造长屋百余行。似此京邑肆行。一一长屋可坐千余人。先是王敕告五印度沙门外道尼干贫穷孤独。集施场受施。亦有因法师曲女城会不归便往施所者。十八国王亦便逐王行。比至会场道俗到者五十余万人。戒日王营殑伽河北岸。南印度王杜鲁婆跋吒营合河西。鸠摩罗王营阎牟那河南花林侧。诸受施人营跋吒王西。辰旦其戒日王与鸠摩罗王乘船军。跋吒王从象军。各整仪卫集会场所。十八国诸王以次陪列。初一日于施场草殿内安佛像。布施上宝上衣及美馔。作乐散花至日晚归营。第二日安日天像。施宝及衣半于初日。第三日安自在天像。施如日天。第四日施僧僧万余人百行俱坐。人施金钱百文珠一枚[疊*毛]衣一具及饮食香花。供养讫而出。第五番施婆罗门。二十余日方遍。第六番施外道。十日方遍。第七番遍施远方求者十日方遍。第八番施诸贫穷孤独者。一月方遍。至是五年所积府库俱尽。唯留象马兵器拟征暴乱守护宗庙。自余宝货及在身衣服璎珞耳珰臂钏宝鬘颈珠髻中明珠总施无复孑遗。一切尽已从其妹索粗弊衣着。礼十方佛踊跃欢喜。合掌言曰。某比来积集财宝。常惧不入坚牢之藏。今得贮福田中。可谓入藏矣。愿某生生常具财法等施众生。成十自在满二庄严。会讫诸王各持诸宝钱物。于诸众边赎王所施璎珞髻珠御服等。还将献王。经数日王衣服及上宝等服用如故。法师辞欲归。王曰。弟子方欲共法师阐扬遗法。何遽即归。如是留连复十余日。鸠摩罗王殷勤亦如是。谓法师曰。师能住弟子处受供养者。当为师造一百寺。法师见诸王意不解。乃告以苦言曰。支那国去此遐远。晚闻佛法。虽沾梗槩不能委具。为此故来访殊异耳。今果愿者。皆由本土诸贤思渴诚深之所致也。以是不敢须臾而忘。经言。障人法者当代代无眼。若留玄奘则令彼无量行人失知法之利。无眼之报宁不惧哉。王曰。弟子慕重师德愿常瞻奉。既损他人之益。实惧于怀。任师去住。虽然不知师欲从何道而归。师取南海去者。当发使相送。法师报曰。玄奘从支那来。至国西界。有国名高昌。其王明睿乐法。见玄奘来此访道。深生随喜资给丰厚。愿法师还日相过。情不能违。今者还须北路而去。王曰。师须几许资粮。法师报无所须。王曰。何得尔。于是命施金钱等物。鸠摩罗王亦施众珍。法师并皆不纳。唯受鸠摩罗王曷刺厘帔(即粗毛下细者于作)。拟在涂防雨。于是告别王及诸众相饯数十里而归。将分之际呜噎各不能已。法师以经像等附北印度王乌地多军鞍乘渐进。后戒日王更附乌地王大象一头金钱三千银钱一万。供法师行费。别三日王更与鸠摩罗王跋吒王等。各将轻骑数百复来送别。其殷勤如是。仍遣达官四人名摩诃怛罗(类此散官也)王以素[疊*毛]作书红泥封印。使达官奉书送法师。所经诸国令发乘递送。终至汉境。自发钵罗耶伽国。西南大林野中行七日到憍赏弥国。城南劬师罗长者施佛园处。礼圣迹讫。复与乌地多王西北行一月余日历数国。重礼天梯圣迹。复西北行三踰缮那至毗罗那拏国都城。停两月日。逢师子光师子月同学二人。讲俱舍摄论唯识论等。皆来迎接甚欢法师至。又开瑜伽决择及对法论等。两月讫辞归。复西北行一月余日经数国至阇兰达国。即北印度王都。复停一月。乌地王遣人引送。西行二十余日至僧诃补罗国。时有百余僧。皆北人。赍经像等。依法师而还。如此复二十余日山涧中行。其处多贼。法师恐相劫掠。常遣一僧预前行。若逢贼时教说。远来求法。今所赍持并经像舍利。愿檀越拥护无起异心。法师率徒侣后进。时亦屡逢然卒无害。如是二十余日行至呾叉尸罗国。重礼月光王舍千头处。国东北五十踰缮那。即迦湿弥罗国。其王遣使迎请法师。为象行辎重不果去。停七日。又西北行三日至信度大河。河广五六里。经像及同侣人并坐船而进。法师乘象涉渡。时遣一人在船看守经及印度诸异花种。将至中流忽然风波乱起。摇动船舫数将覆没。守经者惶惧堕水。众人共救得出。遂失五十夹经本及花果种等。自余仅得保全。时迦毕试王先在乌铎迦汉茶城。闻法师至躬到河侧奉迎。问曰。承师河中失经。师不将印度花果种来。答曰将来。王曰。鼓浪倾船事由于此。自昔以来欲将花种渡者并然。因共法师还城寄一寺。停五十余日。为失经本。更遣人往鸟长(去声)那国抄写迦叶臂耶部三藏。迦湿弥王闻法师渐近。亦忘远躬来参拜。累日方归。法师与迦毕试王相随。西北行一月余日至蓝波国境。王遣太子先去。敕都人及众僧。装办幢幡出城迎候。王与法师渐发。比至。道俗数千人。幢幡甚盛。众见法师欢喜礼拜讫。前后围绕赞咏而进。至都停一大乘寺。时王亦为七十五日无遮大施。自此复正南行十五日往伐刺拏国礼圣迹。又西北往阿薄健国。又西北往漕矩吒国。又北行五百余里至佛栗氏萨傥那国。从此东出至迦毕试境。王又为七日大施。施讫。法师辞发。东北行一踰缮那。又至瞿卢萨谤城与王别北行。王遣一大臣将百余人送法师度雪山。负刍草粮食资给。行七日至大山顶。其山叠嶂危峰参差多状。或平或耸势非一仪。登陟艰辛难为备叙。自是不得乘马策杖而前。复经七日至一高岭。岭下有村可百余家养羊畜。羊大如驴。其日宿于此村。至夜半发仍令村人乘山驼引路。其地多雪涧淩溪。若不凭乡人引导交恐沦坠。至明昼日方渡陵崄。时唯七僧并雇人等有二十余。象一头骡十头马四匹。明日到岭底寻槃道复登一岭。望之如雪。及至皆白石也。此岭最高。虽云结雪飞莫至其表。是日将昏方到山顶。而寒风凄凛。徒侣之中无能正立者。又山无卉木。唯积石攒峰。岌岌然如林笋矣。其处既山高风急。鸟将度者皆不得飞。自岭南岭北各行数百步外。方得舒其六翮矣。寻赡部洲中岭岳之高亦无过此者。法师从西北下数里有少平地。施帐宿旦而进。经五六日下山至安怛罗缚婆国。即睹货罗之故地。伽蓝三所僧徒数十。习大众部法。有一窣堵波。无忧王建也。法师停五日。西北下山行四百余里至阔悉多国。亦睹货罗之故地。从此西北复山行三百余里至活国。居缚刍河侧。即睹货罗东界。都城在河南岸。因见叶护可汗孙王睹货罗自称叶护。至衙停一月。叶护遣卫送。共商侣东行二日至瞢健国。其傍又有阿利尼国。曷逻胡国。讫栗瑟摩国。钵利曷国。皆睹货罗故地也。自瞢健复东行入山三百余里至呬摩怛罗国。亦睹货罗故地。风俗大同突厥。而尤异者妇人首冠木角高三尺余。前有两岐表夫父母。上岐表父下岐表母。随先丧亡除去一岐。若舅姑俱殁则举冠全弃。自此复东行二百余里至钵创那国。亦睹货罗故地也。为寒雪停月余日。从此又东南山行二百余里至淫薄健国。又东南履危蹑崄。行三百余里至屈(居勿反)浪拏国。从此又东北山行五百余里至达摩悉铁帝国(亦名护密也)。国在两山间临缚刍河。出善马形小而健。俗无礼义性暴形陋。眼多碧绿异于诸国。伽蓝十余所。昏驮多城国之都也。中有伽蓝。此国先王所立。伽蓝中石佛像上有金铜圆盖。杂宝装莹。自然住空当于佛顶。人有礼旋盖亦随转。人停盖止。莫测其灵(寺立因缘广如别传)。从此国大山北至户弃尼国。又越达摩悉铁帝国至商弥国。从此复东山行七百余里至波[繼-糸+言]罗川。川东西千余里。南北百余里。在两雪山间。又当葱岭之中。风雪飘飞春夏不止。以其寒冽卉木稀少稼穑不滋。境域萧条无复人迹。川中有大龙池。东西三百里南北五十余里。处赡部洲中地势高隆瞻之[漭-廾+卉][漭-廾+卉]目所不能极。水族之类千品万种。喧声交聒。若百工之肆焉。复有诸鸟。形高丈余。鸟卵如瓮。旧称条支巨[穀-禾+卵]。或当此也。池西分出一河。西至达摩悉铁帝国东界与缚刍河合。而西流赴海。以右诸水亦皆同会池。东分一大河。东至佉沙国西界与徙多河合。而东流赴海。以左诸水亦并同会。川南山外有钵露罗国。多金银。金色如火。又此池南北与阿耨池相当。从此川东出。登危履雪行五百余里至朅槃陀国。城依峻岭北背从多河。其河东入盐泽。潜流地下出积石山。为此国河源也。又其王聪慧。建国相承多历年所。自云。本是脂那提婆瞿怛罗(唐言汉日天种)王故宫有故尊者童寿论师伽蓝。尊者怛叉始罗国人也。神晤英秀。日诵三万二千言。兼书亦尔。游戏众法雅闲著述。凡制论数十部。并盛宣行。即经部本师也。是时东有马鸣。南有提婆。西有龙猛。北有童寿。号为四日。能照有情之惑。童寿声誉既高。故先王躬伐其国。迎而供养。城东南三百余里至大石壁。有二石室。各一罗汉于中入灭尽定。端居不动视若羸人。而竟无倾朽。已经七百余岁矣。法师在其国。停二十余日。复东北行五日逢群贼。商侣惊怖登山。象被逐溺水死。贼过后与商人渐进东下。冒寒履崄。行八百余里出葱岭至乌铩国。城西二百里有大山。峰[山/口/咢]甚峻。上有窣堵波闻之旧说曰。数百年前因雷震山崩。中有苾刍身量枯伟冥目而坐鬓发蔘蔘垂覆肩面。有樵者见而白王。王躬观礼。士庶传闻远近同集。咸申供养。积花成[卄/積]。王曰。此何人也。有苾刍对曰。此出家罗汉入灭尽定者。岁月滋淹故发长耳。王曰。若何警寤令其起也。对曰。段食之身出定便坏。宜先以酥乳灌洒使润沾腠理。然后击揵槌感而悟之。或可起也。王曰。善哉。遂依僧语灌乳击槌。罗汉举目而视曰。时辈何人形被法服。对曰。我辈苾刍也。彼曰。我师迦叶波如来今何所在。对曰。久入涅槃。闻之愀然。重曰。释迦文佛成无上等觉未。答曰。已成利物斯问亦从寂灭。闻已低眉良久。以手举发。起升虚空作大神变。化火焚身遗骸堕地。王与大众收骨起窣堵波。即此塔也。从此北行五百余里至佉沙国(旧曰疏勒乃称其城号也。正音宣云室利讫栗利多底也。疏勒之言尚。讹也)。从此东南行五百余里。渡徙多河。踰大岭至斫句迦国(旧曰沮渠)。国南有大山。山多龛室。印度证果人。多运神通就之栖止。因入寂灭者众矣。今犹有三罗汉住岩穴入灭心定。鬓发渐长。诸僧时往为剃。又此国多大乘经典。十万颂为部者。凡有数十。从此东行八百余里至瞿萨旦那国(唐曰地乳即其俗之雅言也。俗谓涣那国。凶奴谓之于遁。诸胡谓之壑旦。印度谓之屈丹。旧曰于阗。讹也)。沙碛太半宜谷丰果。出[毯-炎+瞿]毹细毡[疊*毛]工绩绝细。又土多白玉瑿玉。气序和调。俗知礼义尚学好音韵风仪详整异诸胡俗。文字远遵印度。微有改耳。重佛法。伽蓝百所。僧五千余人。多学大乘。其王雄智勇武尊爱有德。自云。毗沙门天之胤也。王之先祖即无忧王之太子。在怛叉始罗国。后被谴出雪山北。养牧逐水草至此建都。久而无子。因祷毗沙门天庙。庙神额上剖出一男。复于庙前地生奇味。甘香如乳。取而养子。遂至成长。王崩后嗣立。威德遐被力并诸国。今王即其后也。先祖本因地乳资成。故于阗正音称地乳国焉。法师入其境至勃伽夷城。城中有坐佛像。高七尺余。首戴宝冠威颜圆满。闻诸旧说。像本在迦湿弥罗国。请来到此。昔有罗汉。有一沙弥身婴疹疾。临将舍寿索酢米饼。师以天眼观见瞿萨旦那有潜运神足。乞而与之。沙弥食已欢喜乐生其国。愿力无违命终即生王家。嗣立之后才略骁雄志思吞摄。乃踰雪山伐其旧国。时迦湿弥王亦简将练兵欲事攘拒。罗汉曰。不劳举刃。我自遣之。即往瞿萨旦那王所。为说顶生贪暴之失。及示先身沙弥衣服。王见已得宿命智。深生愧恧。与迦湿弥王结好而罢。仍迎先所供像。随军还国。像至此城住而不进。王与众军尽力移转。卒不能动。即于像上营构精庐。招延僧侣舍所爱冠庄严佛顶。其冠见在。极多贵宝。睹者叹焉。法师停七日。于阗王闻法师到其境。躬来迎谒。后日发引王先还都。留儿侍奉行。二日王又遣达官来迎。离城四十里宿。明日王与道俗。将音乐香花接于路左。既至延入城安置于小乘萨婆多寺。王城南十余里有大伽蓝。此国先王为毗卢折那(唐言遍照)阿罗汉造也。昔此国法教未沾。而罗汉自迦湿弥罗至此宴坐林中。时有见者。怪其形服以状白王。王闻亲往观其容止。问曰。尔何人独栖林野。曰我如来弟子法尔闲居。王曰。称如来者复何义也。答曰。如来者即佛陀之德号。昔净饭王太子一切义成。愍诸众生沉没苦海无救无归。乃弃七宝千子之资四洲轮王之位。闲林进道六年果成。获金色之身证无师之法。洒甘露于鹿苑。耀摩尼于鹫峰。八十年中示教利喜。化缘既尽。息应归真遗像遗典。传通犹在。王以宿福。位为人主。当法轮之付嘱。作有识之依归。冥而不闻。是何理也。王曰。某罪累淹积不闻佛名。今蒙圣人降德。犹是余福。既有遗像遗典。请奉修行。罗汉报曰。必愿乐者当先建立伽蓝。则灵像自至。王于是旋驾。与群臣详择胜地。命选匠人。问罗汉造立之式。因而建焉。寺成王重请曰。伽蓝已就佛仪何在。报曰。王但至诚像至非远。王共大臣及士庶等。各烧香捧花一心而立。须臾间有佛像自空而来降于宝座。光晖晃朗容颜肃然。王见欢喜称庆无极。并请罗汉为众说法。因与国人广兴供养。故此伽蓝即最初之立也。法师前为渡河失经。到此更使人往屈支疏勒访本。及为于阗王留连未获即还。因修表使高昌小儿逐商伴入朝。陈已昔往婆罗门国求法。今得还归到于阗。其表曰。沙门玄奘言。奘闻。马融该赡郑玄就扶风之师。伏生明敏晁错躬济南之学。是知儒林近术古人独且远求。况诸佛利物之玄踪。三藏解缠之妙说。敢惮涂遥而无寻慕者也。玄奘往以佛兴西域遗教东传。然则胜典虽来而圆宗尚阙。常思访学无顾身命。遂以贞观三年四月。冒越宪章。私往天竺。践流沙之漫漫。陟雪岭之巍巍。铁门巉崄之涂。热海波涛之路。始自长安神邑终于王舍新城。中间所经五万余里。虽风俗千别艰危万重。而凭恃天威所至无鲠。仍蒙厚礼身不辛苦心愿获从。遂得观耆阇崛山礼菩提之树。见不见迹闻未闻经。穷宇宙之灵奇。尽阴阳之化育。宣皇风之德泽。发殊俗之钦思。历览周游一十七载。今已从钵罗耶伽国经迦毕试境。越葱岭渡波[繼-糸+言]罗川。归还达于于阗。为所将大象溺死经本众多未得鞍乘以是少停不获奔驰。早谒轩陛。无任延仰之至。谨遣高昌俗人马玄智。随商侣奉表先闻。是后为于阗诸僧讲瑜伽对法俱舍摄大乘论。一日一夜四论递宣。王与道俗归依听受。日有千数。时间经七八月使还。蒙恩敕降。使迎劳曰。闻师访道殊域今得归还。欢喜无量。可即速来。与朕相见。其国僧解梵语及经义者。亦任将来。朕已敕于阗等道使诸国送师。人力鞍乘应不少乏。令炖煌官司于流沙迎接。鄯鄯于沮沬迎接。法师奉敕已即进发。于阗王资饯甚厚。自发都三百余里。东至媲摩城。城有雕檀立佛像。高二丈余。质状端严甚多灵应。人有疹疾随其苦处。以金簿帖像。病即瘳愈。凡有愿求多蒙果遂。相传云。昔佛在世憍赏弥国邬陀衍那王所作。佛灭度后自彼飞来至此国北曷劳落迦城。后复自移到此(因缘如别传)。又相传有记云。释迦法灭像入龙宫。从媲摩城东入沙碛。行二百余里至泥壤城。又从此东入大流沙。风动沙流地无水草。多热毒魑魅之患无迳路。行人往返望人畜遗骸以为幖帜。硗确难涉委如前序。又行四百余里至睹货逻故国。又行六百余里至折摩驮那故国。即沮沬地。又东北行千余里至纳缚波故国。即楼兰地。展转达于自境。得鞍乘已放于阗使人及驮马还。有敕酬其劳皆不受而去。既至沙州。又附表。时帝在洛阳宫。表进知法师渐近。敕西京留守左仆射梁国公房玄龄。使有司迎待。法师承上欲问罪辽滨。恐稽缓不及。乃倍途而进。奄至漕上。宫司不知迎接威仪莫暇陈设。而闻者自然奔凑。观礼盈衢更相登践。欲进不得。因宿于漕上矣

大唐大慈恩寺三藏法师传卷第五大唐大慈恩寺三藏法师传卷第六

        沙门慧立本　释彦悰笺

    起十九年春正月入西京终二十二年夏六月谢御制经序并答

贞观十九年春正月景子。京城留守左仆射梁国公房玄龄等。承法师赍经像至。乃遣右武侯大将军侯莫陈寔雍州司马李叔慎长安县令李乾祐等奉迎。自漕而入舍于都亭驿。其从若云。是日有司颁诸寺具帐舆花幡等拟送经像于弘福寺。人皆欣踊各竞庄严。翌日大会于朱雀街之南。凡数百件部伍陈列。即以安置法师于西域所得如来肉舍利一百五十粒。摩揭陀国前正觉山龙窟留影金佛像一躯。通光座高三尺三寸。拟婆罗痆斯国鹿野苑初转法轮像。刻檀佛像一躯。通光座高三尺五寸。拟憍赏弥国出爱王思慕如来刻檀写真像。刻檀佛像一躯。通光座高二尺九寸。拟劫比他国如来自天宫下降宝阶像银佛像一躯。通光座高四尺。拟摩揭陀国鹫峰山说法花等经像金佛像一躯。通光座高三尺五寸。拟那揭罗曷国伏毒龙所留影像刻檀佛像一躯。通光座高尺有五寸。拟吠舍厘国巡城行化刻檀像等。又安置法师于西域所得大乘经二百二十四部。大乘论一百九十二部。上座部经律论一十五部。大众部经律论一十五部。三弥底部经律论一十五部。弥沙塞部经律论二十二部。迦叶臂耶部经律论一十七部。法密部经律论四十二部。说一切有部经律论六十七部。因论三十六部。声论一十三部。凡五百二十夹。六百五十七部。以二十匹马负而至。其日所司普班诸寺。但有宝帐幢幡供养之具。限明二十八日旦并集朱雀街。拟迎新至经像于弘福寺。于是人增勇锐各竞庄严穷诸丽好。幢帐幡盖宝案宝舆。寺别将出分布讫。僧尼等整服随之。雅梵居前薰炉列后。至是并陈于街内。凡数百事。布经像而行。珠佩动音金花散彩。预送之俦莫不歌咏希有。忘尘遣累叹其希遇。始自朱雀街内终届弘福寺门。数十里间。都人仕子内外官僚。列道两傍瞻仰而立。人物阗[門@壹]。所司恐相腾践。各令当处烧香散花无得移动。而烟云赞响处处连合。昔如来创降迦毗。弥勒初升睹史。龙神供养天众围绕虽不及彼时亦遗法之盛也。其日众人同见天有五色绮云。现于日北。宛转当经像之上。纷纷郁郁周圆数里。若迎若送至寺而微

释彦悰笺述曰。余考寻图史。此盖谓天之喜气。识者嘉焉。昔如来创降迦维。慈氏将升睹史。龙神供养天众奉迎。虽不及往时。而遗法东流未有若兹之盛也。壬辰法师谒　文武圣皇帝于洛阳宫。二月己亥见于仪鸾殿。帝迎慰甚厚。既而坐讫。　帝曰。师去何不相报。法师谢曰。玄奘当去之时以再三表奏。但诚愿微浅不蒙允许。无任慕道之至乃辄私行。专擅之罪唯深惭惧。　帝曰。师出家与俗殊隔。然能委命求法惠利苍生

朕甚嘉焉。亦不烦为愧。但念彼山川阻远方俗异心。怪师能达也。法师对曰。玄奘闻。乘疾风者造天池而非远。御龙舟者涉江波而不难。自

陛下掘乾符清四海。德笼九域仁被八区。淳风扇炎景之南。　圣威振葱山之外。所以戎夷君长。每见云翔之鸟自东来者。犹疑发于上国。敛躬而敬之。况玄奘圆首方足。亲承育化者也。既赖　天威故得往还无难

帝曰。此自是师长者之言　朕何敢当也。因广问彼事。自雪岭已西印度之境。玉烛和气物产风俗。八王故迹四佛遗踪。并博望之所不传。班马无得而载。法师既亲游其地观觌疆邑。耳闻目览记忆无遗。随问詶对皆有条理。　帝大悦。谓侍臣曰。昔符坚称释道安为神器。举朝尊之。　朕今观法师词论典雅风节贞峻。非唯不愧古人。亦乃出之更远。时赵国公长孙无忌对曰。诚如　圣旨。臣尝读晋国春秋。见叙安事实是高行博物之僧。但彼时佛法来近经论未多。虽有钻研盖其条叶。非如法师躬窥净域。讨众妙之源。究泥洹之迹者矣。帝曰。公言是也。帝又谓法师曰。佛国遐远灵迹法教。前史不能委详。师既亲睹。宜修一传以示未闻。帝又察法师堪公辅之寄。因劝归俗助秉俗务。法师谢曰。玄奘少践缁门。伏膺佛道。玄宗是习。孔教未闻。今遣从俗。无异乘流之舟使弃水而就陆不唯无功亦徒令腐败也。愿得毕身行道以报国恩。即玄奘之幸甚。如是固辞乃止。时　帝将问罪辽滨。天下之兵已会于洛。军事忙迫。闻法师至。令引入朝期暂相见。而清言既交遂不知日昃。赵国公长孙无忌奏称。法师停在鸿胪日暮恐不及　帝曰。匆匆言犹未尽意。欲共师东行省方观俗。指麾之外别更谈叙。师意如何。法师谢称。玄奘远来兼有疾疹。恐不堪陪驾。　帝曰。师尚能孤游绝域。今此行盖同跬步。安足辞焉。法师对曰。　陛下东征六军奉卫。罚乱国诛贼臣。必有牧野之功昆阳之捷。玄奘自度。终无裨助行阵之效。虚负途路费损之惭。加以兵戎战斗律制不得观看。既佛有此言。不敢不奉。伏愿天慈哀矜。即玄奘幸甚。　帝信纳而止。法师又奏云。玄奘从西域所得梵本六百余部。一言未译。今知此嵩岳之南少室山北有少林寺。远离壥落泉石清闲。是后魏孝文皇帝所造。即菩提留支三藏翻译经处。玄奘望为国就彼翻译。伏听　敕旨。帝曰。不须在山。师西方去后。朕奉为　穆太后于西京造弘福寺。寺有禅院甚虚静。法师可就翻译。法师又奏曰。百姓无知见玄奘从西方来。妄相观看遂成阛阓。非直违触宪网亦为妨废法事。望得守门以防诸过。帝大悦曰。师此意可谓保身之言也。当为处分。师可三五日停憩还京就弘福安置。诸有所须一共玄龄平章。自是辞还矣。三月己巳法师自洛阳还至长安。即居弘福寺将事翻译。乃条疏所须证义缀文笔受书手等数。以申留守司空梁国公玄龄。玄龄遣所司具状发使定州启　奏。令旨依所须供给务使周备。夏六月戊戌证义大德。谙解大小乘经论为时辈所推者一十二人至。即京弘福寺沙门灵润。沙门文备。罗汉寺沙门慧贵。实际寺沙门明琰。宝昌寺沙门法祥。静法寺沙门普贤。法海寺沙门神昉。廓州法讲寺沙门道深。汴州演觉寺沙门玄忠。蒱州普救寺沙门神泰。绵州振向寺沙门敬明。益州多宝寺沙门道因等。又有缀文大德九人至。即京师普光寺沙门栖玄。弘福寺沙门明[泳-永+(虍-七+(一/八/八/目))]。会昌寺沙门辩机。终南山丰德寺沙门道宣。简州福聚寺沙门静迈。蒲州普救寺沙门行友。栖岩寺沙门道卓。豳州昭仁寺沙门慧立。洛州天宫寺沙门玄则等。又有字学大德一人至。即京大总持寺沙门玄应。又有证梵语梵文大德一人至。即京大兴善寺沙门玄暮。目余笔受书手所司供料等并至。丁卯法师方操贝叶开演梵文。创译菩萨藏经佛地经六门陀罗尼经显扬圣教论等四部。其翻六门经当日了。佛地经至辛巳了。菩萨藏经显扬论等岁暮方讫。二十年春正月甲子。又译大乘阿毗达磨杂集论。至二月讫。又译瑜伽师地论。秋七月辛卯法师进新译经论现了者。表曰。沙门玄奘言。窃闻。八正之旨。实出苦海之津梁。一乘之宗。诚升涅槃之梯蹬。但以物机未熟。致蕴葱山之西。经胥庭而莫闻。历周秦而靡至。暨乎摩腾入洛方被三川。僧会游吴始沾荆楚。从是已来遂得人修解脱之因。家树菩提之业。固知传法之益其利博哉。次复严显求经。澄什继译。虽则玄风日扇而并处伪朝。唯玄奘轻生独逢

明圣。所将经论咸得奏闻。蒙陛下崇重圣言赐使翻译。比与义学诸僧等。专精夙夜不堕寸阴。虽握管淹时未遂终讫。已绝笔者见得五部五十八卷。名曰大菩萨藏经二十卷。佛地经一卷。六门陀罗尼经一卷。显扬圣教论二十卷。大乘阿毗达磨杂集论一十六卷勒成八袟。缮写如别。谨诣阙奉进。玄奘又窃见弘福寺尊像初成。陛下亲降銮舆开青莲之目。今经论初译为圣代新文。敢缘前义亦望曲垂　神翰。题制一序赞扬宗极。冀冲言奥旨。与日月齐明。玉字银钩。将乾坤等固。使百代之下。诵咏不穷。千载之外。瞻仰为绝。前又洛阳奉见日。敕令法师修西域记。至是而成。乙未又表进曰。沙门玄奘言。窃寻蟠木幽陵。云官记轩皇之壤。流沙沧海。夏载着伊尧之域。西母白环。荐垂衣之主。东夷楛矢。奉刑措之君。固以飞英曩代式徽前典。伏惟　陛下握纪乘时提衡制范刳舟弦木。威天下而济群生。鳖足芦灰堙方舆而补圆盖。耀武经于七德。阐文教于十伦。泽遍泉源化沾萧苇。房芝发秀浪井开花。乐囿驯班巢阿响律。浮紫膏于贝阙。霏白云于玉捡。遂苑弱木而池蒙氾圃炎火而照积冰梯赤阪而承朔。泛沧津而委[書-曰+貝]。史旷前良事绝故府。岂如汉开张棭近接金城。秦戍桂林才通珠浦而已。玄奘幸属天地贞观华夷静谧。冥心梵境敢符好事。命均朝露力譬秋螽。徒以凭假　皇灵飘身进影。展转膜拜之乡。流离重驿之外。条支巨[穀-禾+卵]方验前闻。罽宾孤鸾还稽曩实。时移岁积人愿天从。遂得下雪岫而泛提河。窥鹤林而观鹫岭。祇园之路仿像犹存。王城之基坡陀尚在。寻求历览时序推迁。言返帝京淹逾一纪。所闻所履百有二十八国。窃以章彦之所践藉。空陈广袤。夸父之所凌厉。无述土风。班超侯而未远。张骞望而非博。今所记述有异前闻。虽未极大千之疆。颇穷葱外之境。皆存实录匪敢雕华。谨具编裁。称为大唐西域记。凡一十二卷。缮写如别。望班之右笔饰以左言。掩博物于晋臣。广九丘于皇代。但玄奘资识浅短遗漏寔多。兼拙于笔语。恐无足观览。丙申神笔自答书曰。省书具悉来意。法师夙摽高行早出尘表。泛宝舟而登彼岸。搜妙道而辟法门。弘阐大猷荡涤众罪。是故慈云欲卷舒之荫四空。慧日将昏朗之照八极。舒朗之者其唯法师乎。朕学浅心拙。在物犹迷。况佛教幽微。岂能仰测。请为经题非己所闻。又云。其新撰西域记者当自披览

敕奘尚丁酉法师重表曰。沙门玄奘言。伏奉墨　敕猥垂奖喻。只奉　纶言精守振越。玄奘业行空疏谬参缁侣。幸属九瀛有截四表无虞凭　皇灵以远征。恃　国威而访道。穷遐冒险虽励愚诚。纂异怀荒寔资　朝化。所获经论蒙遣翻译。见成卷轴未有诠序。伏惟　陛下睿思云敷天花景烂。理包系象调逸成英。跨千古以飞声。掩百王而腾实。窃以神力无方。非神思不足铨其理。圣教玄远。非圣藻何以序其源。故乃冒犯威严敢希题目。宸眷冲邈不垂矜许。抚躬累息相顾失图。玄奘闻。日月丽天。既分晖于户牖。江河纪地。亦流润于岩崖。云和广乐。不秘响于聋昧。金壁奇珍。岂韬彩于愚瞽。敢缘斯理重以千祈。伏乞雷雨曲垂　天文俯照。配两仪而同久。与二曜而俱悬。然则鹫岭微言。假神笔而弘远。鸡园奥典。托英词而宣畅。岂止区区梵众独荷恩荣。蠢蠢迷生方超尘累而已。自此方许。二十二年春驾幸玉华宫。夏五月甲午翻瑜伽师地论讫。凡一百卷。六月庚辰　敕追法师赴宫。比发在途屡有使至。令缓进无得劳损。既至见于玉华殿甚欢。　帝曰。朕在京苦暑故就此山宫。泉石既凉气力稍好。能省览机务然忆法师。故遣相屈涉途当大劳也。法师谢曰。四海黎庶。依　陛下而生。圣躬不安。则率土惶[怐-口+、]。伏闻　銮舆至此御膳休宜。凡预含灵孰不蹈舞。愿　陛下永保崇高与天无极。玄奘庸薄猥蒙齿召。衔荷不觉为劳。　帝以法师学业该赡仪韵淹深。每思逼劝归俗。致之左右共谋朝政。往于洛阳宫奉见之际以亲论之。至是又言曰。昔尧舜禹汤之君。隆周炎汉之主。莫不以为六合务广万机事殷。两目不能遍鉴。一心难为独察。是以周凭十乱舜托五臣。翼亮朝猷弼谐邦国。彼明王圣主犹仗群贤。况朕寡闇而不寄众悊者也。意欲法师脱须菩提之染服。挂维摩诘之素衣。升铉路以陈谟。坐槐庭而论道。于意何如　法师对曰　陛下言。六合务广。三五之君不能独守。寄诸贤哲共而成之。仲尼亦云。君失臣得。故君为元首臣为股肱。玄奘谓。此言将诫中庸非为上智。若使有臣皆得桀纣岂无臣耶。以此而推不必由也。仰惟　陛下上智之君一人纪纲万事自得其绪。况抚运以来。天地休平。中外宁晏。皆是　陛下不荒不淫。不丽不侈。兢兢业业。虽休勿休。居安思危。为善承天之所致也。余何预哉。请辨二三以明其事　陛下经纬八宏之略。驱驾英豪之才。克定祸乱之功。崇阐雍熙之业。聪明文思之德。体元合极之姿。皆天之所授。无假于人。其义一也。敦本弃末。尚仁尚礼。移浇风于季俗。反淳政于上皇。赋遵薄制刑用轻典。九州四海禀识怀生。俱沐

恩波咸遂安乐。此又　圣心至化无假于人。其义二也。至道旁通深仁远洽。东逾日域西迈昆丘。南尽炎洲北穷玄塞。雕蹄鼻饮之俗。卉服左衽之人。莫不候雨瞻风稽颡屈膝。献珍贡宝充委夷邸。此又天威所感无假于人其义三也。猃狁为患其来自久。五帝所不臣。三王不能制。遂使河洛为被发之野。酆鄗为鸣镝之场。中国陵迟凶奴得志。殷周已来不能攘弭。至汉武穷兵卫霍尽力。虽收枝叶根本犹存。自后以来不闻良策。及陛下御图一征斯殄。倾巢倒穴无复孑遗。浣海燕然之域。并入堤封单于弓骑之人。俱充臣妾。若言由臣。则虞夏已来贤辅多矣。何因不获。故知有道斯得。无假于人。其义四也。高丽小蕃失礼上国。隋帝总天下之师。三自征罚。攻城无伤半揲。野掠不获一人。虚丧六军狼狈而反　陛下暂行将数万骑。摧驻跸之强阵。破辽盖之坚城。振旅凯旋。俘[酋*或]三十万众。用兵御将其道不殊。隋以之亡唐以之得。故知由主无假于人。其义五也。又如天地交泰日月光华。和气氤氲庆云纷郁。五灵见质一角呈奇。白狼白狐。朱鸾朱草。昭彰杂沓无量亿千不能遍举。皆是应德而至。无假于人。乃欲比喻前王寄功十乱。窃为　陛下不取。纵复须人今亦伊吕多矣。玄奘庸陋何足以预之。至于守戒缁门阐扬遗法。此其愿也。伏乞天慈终而不夺　帝甚悦。谓法师曰。师向所陈并上玄垂祐及宗庙之灵卿士之力。朕安能致也。既欲敷扬妙道。亦不违高志可努力。今日已后亦当助师弘道。释彦悰笺曰。法师才兼内外。临机酬答其辩洽如是。难哉。昔道安陈谏。符坚之驾不停。恒标奋辞。姚兴之心莫止。终致败军之辱逃遁之劳。岂如法师雅论才申　皇情允塞。清风转洁美志踰贞。以此而言。可不烦月且而优劣见矣。时中书令褚遂良奏曰。今四海廓清九域宁晏。皆　陛下圣德实如师言。臣等备位而已。日月之下萤爝何功。帝笑曰。不如此。夫珍裘非一狐之腋。大厦必众材共成。何有君能独济。师欲自全雅操。故滥相光饰耳

帝又问。法师。比翻何经论。答近翻瑜伽师地论讫。凡一百卷。帝曰。此论甚大。何圣所说。复明何义。答曰。论是弥勒菩萨说。明十七地义。又问。何名十七地。答谓五识相应地。意识相应地。有寻有伺地。无寻唯伺地。无寻无伺地。三摩呬多地。非三摩呬多地。有心地。无心地。闻所成地。思所成地。修所成地。声闻地。独觉地。菩萨地。有余依地。无余依地。及举纲提目陈列大义。帝深爱焉。遣使向京取瑜伽论。论至　帝自详览。睹其词义宏远非从来所闻。叹谓侍臣曰。朕观佛经譬犹瞻天望海莫测高深。法师能于异域得是深法。朕比以军国务殷不及委寻佛教。而今观之宗源杳旷靡知涯际。其儒道九流比之犹汀滢之池方溟渤耳。而世云三教齐致此妄谈也。因　敕所司简秘书省书手写新翻经论为九本。与雍洛并兖相荆杨凉益等九州。展转流通。使率土之人同禀未闻之义。时司徒赵公长孙无忌中书令褚遂良等。奏曰。臣闻。佛教冲玄。天人莫测。言本则甚深。语门则难入。伏惟　陛下至道昭明飞光昱日。泽沾遐界化溢中区。拥护五乘建立三宝。故得法师。当叔叶而秀质。间千载而挺生。陟重阻以求经履危途而访道。见珍殊俗具获真文。归国翻宣。若庵园之始说。精文奥义。如金口之新开。皆是陛下圣德所感。臣等愚瞽预此见闻。苦海波澜舟航有寄。又天慈广远。使布之九州。蠢蠢黔黎俱食妙法。臣等亿劫希逢不胜幸甚　帝曰。此是法师大悲愿力。又公等宿福所逢。非朕独所致也　帝先许作新经序。机务繁剧未及措意。至此法师重启。方为染翰。少顷而成。名大唐三藏圣教序。凡七百八十一字。神笔自写。敕贯众经之首。帝居庆福殿。百官侍卫。命法师坐。使弘文馆学士上官仪以所制序对群寮宣读。霞焕锦舒极褒扬之致。其词曰

盖闻二仪有像显覆载以含生。四时无形潜寒暑以化物。是以窥天鉴地。庸愚皆识其端。明阴洞阳。贤哲罕穷其数。然而天地包乎阴阳而易识者。以其有像也。阴阳处乎天地而难穷者。以其无形也。故知象显可征。虽愚不惑。形潜莫睹。在智犹迷。况乎佛道崇虚。乘幽控寂。弘济万品。典御十方。举威灵而无上。抑神力而无下。大之则弥于宇宙。细之则摄于毫厘。无灭无生。历千劫而不古。若隐若显。运百福而长今。妙道凝玄。遵之莫知其际。法流湛寂。挹之莫测其源。故知。蠢蠢凡愚。区区庸鄙。投其旨趣。能无疑惑者哉。然则大教之兴。基乎西土。腾汉庭而皎梦。照东域而流慈。昔者分形分迹之时。言未驰而成化。当常现常之世。人仰德而知遵。及乎晦影归真。迁仪越世。金容掩色。不镜三千之光。丽像开图。空端四八之相。于是微言广被。拯含类于三途。遗训遐宣。导群生于十地。然而真教难仰。莫能一其旨归。曲学易遵。邪正于焉纷纠。所以空有之论。或习俗而是非。大小之乘。乍沿时而隆替。有玄奘法师者。法门之领袖也。幼怀贞敏。早悟三空之心。长契神情。先包四忍之行。松风水月。未足比其清华。仙露明珠。讵能方其朗润。故以智通无累。神测未形。超六尘而迥出。只千古而无对。凝心内境。悲正法之陵迟。迻虑玄门。慨深文之讹谬。思欲分条析理。广彼前闻。截伪续真。开兹后学。是以翘心净土。往游西域。乘危远迈。杖策孤征。积雪晨飞。涂间失地。惊沙夕起。空外迷天。万里山川。拨烟霞而进影。百重寒暑。蹑霜露而前踪。诚重劳轻。求深愿达。周游西宇。十有七年。穷历道邦。询求正教。双林八水。味道餐风。鹿苑鹫峰。瞻奇仰异。承至言于先圣。受真教于上贤。探[(厂-一)*臣*責]妙门。精穷奥业。一乘五律之道。驰骤于心田。八藏三箧之文。波涛于口海。爰自所历之国。总将三藏要文。凡六百五十七部。译布中夏。宣扬胜业。引慈云于西极。注法雨于东垂。圣教缺而复全。苍生罪而还福。湿火宅之干焰。共拔迷途。朗爱水之昏波。同臻彼岸。是知。恶因业坠。善以缘升。升坠之端。唯人所托。譬夫桂生高岭。云露方得泫其华。莲出绿波。飞尘不能污其叶。非莲性自洁。而桂质本贞。良由所附者高。则微物不能累。所凭者净。则浊类不能沾。夫以。卉木无知。犹资善而成善。况乎人伦有识。不缘庆而成庆。方冀。兹经流施。将日月而无穷。斯福遐敷。与乾坤而永大。时法师奉圣制表谢曰。沙门玄奘言。窃闻。六爻探[(厂-一)*臣*責]。局于生灭之场。百物正名。未涉真如之境。犹且远征羲册。睹奥不测其神。遐想轩图。历选并归其美。伏惟　皇帝陛下玉毫降质。金轮御天。廓先王之九州。掩百千之日月。广列代之区域。纳恒沙之法界。遂使给园精舍并入堤封。贝叶灵文咸归册府。玄奘往因振锡聊谒崛山。经途万里。恃　天威如咫步。匪乘千叶。诣双林如食顷。搜扬三藏。尽龙宫之所储。研究一乘。穷鹫岭之遗旨。并已载于白马。还献紫震。寻蒙下瞾赐使翻译。玄奘识乖龙树。谬忝传灯之荣。才异马鸣。深愧泻瓶之敏。所译经论纰舛尤多。遂荷　天恩留神构序。文超象系之表。理括众妙之门。忽以微生。亲承梵向。踊跃欢喜。如闻受记。无任欣荷之极。谨奉表诣阙陈谢以闻　帝省表复手报书曰　朕才谢圭璋言惭博达。至于内典尤所未闲。昨制序文深为鄙拙。唯恐秽翰墨于金简。标瓦砾于珠林。忽得来书。谬承褒赞。循躬省虑。弥益厚颜。盖不足称空劳致谢

大唐大慈恩寺三藏法师传卷第六大唐大慈恩寺三藏法师传卷第七

        沙门慧立本　释彦悰笺

    起二十二年六月　天皇制述圣记终永徽五年春二月法师答书

二十二年夏六月　天皇大帝居春宫奉睹　圣文。又制述圣记。其词曰

夫显扬正教。非智无以广其文。崇阐微言。非贤莫能定其旨。盖真如圣教者。诸法之玄宗。众经之轨躅也。综括宏远。奥旨遐深。极空有之精微。体生灭之机要。词茂道旷。寻之者不究其源。文显义幽。履之者莫测其际。故知。圣慈所被。业无善而不臻。妙化所敷。缘无恶而不剪。开法网之纲纪。弘六度之正教。拯群有之涂炭。启三藏之秘局。是以名无翼而长飞。道无根而永固。道名流庆。历遂古而镇常。赴感应身。经尘劫而不朽。晨钟夕梵。交二音于鹫峰。慧日法流。转双轮于鹿苑。排空宝盖。接翔云而共飞。庄野春林。与天花而合彩。伏惟

皇帝陛下。上玄资福。垂拱而治八荒。德被黔黎。敛衽而朝万国。恩加朽骨。石室归贝叶之文。泽及昆虫。金匮流梵说之偈。遂使阿耨达水。通神甸之八川耆阇崛山接嵩华之翠岭。窃以法性凝寂。靡归心而不通。智地玄奥。感恳诚而遂显。岂谓重昏之夜。烛慧炬之光。火宅之朝。降法雨之泽。于是百川异流。同会于海。万区分义。总成乎实。岂与汤武校其优劣。尧舜比其圣德者哉。玄奘法师者。夙怀聪令。立志夷简。神清龆龀之年。体拔浮华之世。凝情定室。匿迹幽岩。迻息三禅。巡游十地。超六尘之境。独步迦维。会一乘之旨。随机化物。以中华之无质。寻印度之真文。远涉恒河。终期满字。频登雪岭。更获半珠。问道往还。十有七载。备通释典。利物为心。以贞观十九年二月六日奉　敕。于弘福寺翻译圣教要文。凡六百五十七部。引大海之法流。洗尘劳而不竭。传智灯之长焰。皎幽闇而恒明。自非久植胜缘。何以显扬斯旨。所谓法性常住。齐三光之明　我皇福臻。同二仪之固。伏见　御制众经论序。照古腾今。理含金石之声。文抱风云之润。治辄以轻尘足岳。坠露添流。略举大纲。以为斯记。法师进启谢曰。玄奘闻。七耀摛光。凭高天而散景。九河洒润。因厚地而通流。是知。相资之美。处物既然。演法依人。理在无惑。伏惟

皇太子殿下。发挥　睿藻。再述

天文。赞美大乘。庄严实相。珠回玉转。霞烂锦舒。将日月而联华。与咸韶而合韵。玄奘轻生多幸沐浴殊私不任铭佩。奉启陈谢。时降

令书曰。治素无才学。性不聪敏。内典诸文殊未观览。所作序记。鄙拙尤繁。忽得来书。褒扬赞述。抚躬自省。惭悚交并。劳师等远臻。深以为愧

释彦悰笺述曰。自二　圣序文出后。王公百辟。法俗黎庶。手舞足蹈。欢咏德音。内外揄扬。未浃辰而周六合。慈云再荫。慧日重明。归依之徒。波回雾委。所谓上之化下。犹风靡草。其斯之谓乎。如来所以法付国王。良为此也。时弘福寺寺主圆定。及京城僧等。请镌二序文于金石。藏之寺宇　帝可之。后寺僧怀仁等。乃鸠集晋右军将军王羲之书。勒于碑石焉。庚辰

皇太子以文德圣皇后早弃万方。思报昊天。追崇福业。使中大夫守右庶子臣高季辅宣令曰。寡人不造。咎谴所钟。年在未识慈颜弃背。终身之忧。贯心滋甚。风树之切。刻骨冥深。每以龙忌在辰。岁时兴感。空怀陟屺之望。益疚寒泉之心。既而笙歌遂远瞻奉无逮。徒思昊天之报。罔寄乌鸟之情。窃以觉道洪慈。寔资冥福。冀申孺慕。是用归依。宜令所司。于京城内旧废寺。妙选一所。奉为文德圣皇后。即营僧寺。寺成之日。当别度僧。仍令挟带林泉。务尽形胜。仰规忉利之果。副此罔极之怀。于是有司详择胜地。遂于宫城南晋昌里面曲池。依净觉故伽蓝而营建焉。瞻星揆地。像天阙仿给园。穷班倕巧艺。尽衡霍良木。文石梓桂櫲樟栟榈充其材。珠玉丹青赭垩金翠备其饰。而重楼复殿云阁洞房。凡十余院。总一千八百九十七间。床褥器物备皆盈满。　文武圣皇帝。又读法师所进菩萨藏经美之。因

敕春宫作其经后序。其词曰

盖闻。羲皇至[(厂-一)*臣*責]。精粹止于龟文。轩后通幽。雅奥穷于鸟篆。考丹书而索隐。殊昧实际之源。征绿错以研几。盖非常乐之道。犹且事光图史。振薰风于八埏。德洽生灵。激波澜于万代。伏惟。皇帝陛下。转轮垂拱。而化渐鸡园。胜殿凝旒。而神交鹫岭。总调御于徽号。匪文思之所窥。综波若于纶言。岂系象之能拟。由是教覃溟表。咸传八解之音。训浃寰中。皆践四禅之轨。遂使三千法界。尽怀生而可封。百亿须弥。入堤封而作镇。尼连德水。迩帝里之沧池。舍卫庵园。接上林之茂苑。虽复法性空寂。随感必通。真乘深妙。无幽不阐。所谓大权御极。导法流而靡穷。能仁抚运。拂劫石而无尽。体均具相不可思议。校美前王。焉可同年而语矣。爰自开辟。地限流沙。震旦未融。灵文尚隐。汉王精感。托梦想于玄霄。晋后翘诚。降修多于白马。有同蠡酌。岂达四海之涯。取譬管窥。宁穷七曜之隩。洎乎皇灵遐畅。威加铁围之表。至圣发明。德被金刚之际。恒沙国土。普袭衣冠。开解脱门。践真实路。龙宫梵说之偈。必萃清台。猊吼贝叶之文。咸归册府。洒兹甘露。普润芽茎。垂此慧云。遍沾翾走。岂非归依之胜业。圣政之灵感者乎。夫菩萨藏经者。大觉义宗之要旨也。佛修此道。以证无生。菩萨受持。咸登不退。六波罗蜜关键所资。四无量心根力斯备。盖彼岸之津涉。正觉之梯航者焉。贞观中年。身毒归化越热阪而颁朔。跨悬度以输賝。文轨既同。道路无拥。沙门玄奘。振锡寻真。出自玉关。长驱奈苑。至于天竺。力士生处访获此经。归而奏上。降

诏翻译。于是毕功。余以问安之暇。澄心妙法之宝。奉述

天旨。微表赞扬。式命有司。缀于终卷。自是帝既情信日隆平章法义。福田功德无辍于口。与法师无暂相离

敕加供给及时服卧具数令换易。秋七月景申夏罢。又施法师纳袈裟一领。价直百金。观其作制。都不知针线出入所从。　帝库内多有前代诸纳。咸无好者。故自教后宫造此。将为称意。营之数岁方成。乘舆四巡。恒将随逐。二十二年　驾幸洛阳宫。时苏州道恭法师。常州慧宣法师。并有高行。学该内外。为朝野所称。　帝召之既至。引入坐言讫。时二僧各披一纳。是梁武帝施其先师。相承共宝。既来谒　龙颜。故取披服。　帝哂其不妙。取纳令示。仍遣赋诗以咏。恭公诗曰。福田资像德。圣种理幽薰。不持金作缕。还用彩成文朱青自掩映。翠绮相氛氲。独有离离叶。恒向稻畦分。宣公诗末云。如蒙一披服。方堪称福田。意欲之。　帝并不与。各施绢五十匹。即此纳也。传其丽绝。岂常人所宜服用。唯法师盛德当之矣。时并赐法师剃刀一口。法师表谢曰。沙门玄奘伏奉敕赐纳袈裟一领剃刀一口。殊命荐臻。宠灵隆赫。恭对惶悸。如履春冰。玄奘幸遭邕穆之化。早预息心之侣。三业无纪。四恩靡答。谬回天眷。滥叨云泽。忍辱之服。彩合流霞。智慧之刀。铦逾切玉。谨当衣以降烦恼之魔。佩以断尘劳之网。起余讥于彼己。惧空疏于冒荣。惭恧屏营。趍承俯偻。鞠心局蹐。精爽飞越。不任悚荷之至。谨奉表谢以闻。尘黩圣鉴。伏深战栗。　帝少劳兵事。纂历之后。又心存兆庶。及辽东征罚。栉沐风霜。旋旆已来气力颇不如平昔。有忧生之虑。既遇法师。遂留心八正墙堑五乘。遂将息平复。因问。欲树功德何最饶益。法师对曰。众生寝惑非慧莫启。慧芽抽殖法为其资。弘法由人。即度僧为最。　帝甚欢。秋九月己卯诏曰。昔隋季失御。天下分崩。四海涂原。八埏鼎沸。朕属当戡乱躬履兵锋。丞犯风霜宿于马上。比加药饵犹未痊除。近日已来方就平复。岂非福善所感而致此休征耶。京城及天下诸州寺宜各度五人。弘福寺宜度五十人。计海内寺三千七百一十六所。计度僧尼一万八千五百余人。未此已前。天下寺庙遭隋季凋残。缁侣将绝。蒙兹一度并成徒众。美哉君子所以重正言也。　帝又问。金刚般若经一切诸佛之所从生。闻而不谤。功逾身命之施。非恒沙珍宝所及。加以理微言约。故贤达君子多爱受持。未知先代所翻文义具不。法师对曰。此经功德。实如圣旨。西方之人。咸同爱敬。今观旧经。亦微有遗漏。据梵本具云能断金刚般若。旧经直云金刚般若。欲明菩萨以分别为烦恼。而分别之惑坚类金刚。唯此经所诠。无分别慧乃能除断。故曰能断金刚般若。故知。旧经失上二字。又如下文。三问阙一。二颂阙一。九喻阙三。如是等。什法师所翻舍卫国也。留支所翻婆伽婆者少可。　帝曰。师既有梵本。可更委翻。使众生闻之具足。然经本贵理。不必须饰文而乖义也。故今新翻能断金刚般若委依梵本奏之。　帝甚悦。冬十月车驾还京。法师亦从还。先是　敕所司。于北阙紫微殿西别营一所。号弘法院。既到居之。昼则帝留谈说。夜乃还院翻经。更译无性菩萨所释摄大乘论十卷。世亲论十卷。缘起圣道经一卷。百法明门论一卷。戊申皇大子又宣令曰。营慈恩寺。渐向毕功。轮奂将成。僧徒尚阙。伏奉敕旨度三百僧。别请五十大德。同奉神居降临行道。其新营道场。宜名大慈恩寺。别造翻经院。虹梁藻井。丹青云气。琼础铜沓金环华铺。并加殊丽。令法师移就翻译。仍纲维寺任。法师既奉令旨。令充上座。进启让曰。沙门玄奘启。伏奉令旨。以玄奘为慈恩寺上座。恭闻嘉命。心灵靡措。屏营累息。深增战悚。玄奘学艺无纪。行业空疏。敢誓捐罄。方期光赞。凭恃皇灵。穷遐访道。所获经论。奉敕翻译。情冀法流渐润。克滋鼎祚。圣教绍宣。光华史册。玄奘昔冒危途。久婴痾疹。驽蹇力弊。恐不卒业。孤负国恩。有罚无赦。命知僧务。更贻重谴。鱼鸟易性。飞沈失途。伏惟皇大子殿下。仁孝天纵。爱敬因心。感风树之悲。结寒泉之痛。式建伽蓝。将弘景福。匡理法众。任在能人。用非其器。必有蹎仆。伏愿睿情远鉴。照弘法之福因。慈造曲垂。察愚鄙之忠款。则法僧无悔吝之咎。鱼鸟得飞沈之趣。不任沥恳之至。谨奉启陈情。伏用悚悸。十二月戊辰。又敕太常卿江夏王道宗将九部乐。万年令宋行质。长安令裴方彦。各率县内音声及诸寺幢帐。并使豫极庄严。己巳旦集安福门街迎像送僧入大慈恩寺。至是陈列于通衢。其锦彩轩轞鱼龙幢戏。凡千五百余乘。帐盖三百余事。先是内出绣画等像二百余躯。金银像两躯。金缕绫罗幡五百口。宿于弘福寺。并法师西国所将经像舍利等。爰自弘福引出安置于帐座及诸车上。处中而进。又于像前两边各严大车。车上竖长竿悬幡幡后即有师子神王等。为前引仪。又庄宝车五十乘坐诸大德。次京城僧众执持香花呗赞随后。次文武百官。各将侍卫部列陪从。大常九部乐挟两边。二县音声继其后。而幢幡钟鼓訇磕缤纷。眩日浮空震曜都邑。望之极目不知其前后。皇太子遣率尉迟绍宗副率王文训。领东宫兵千余人充手力。　敕遣御史大夫李乾祐为大使。与武侯相知捡挍。　帝将皇太子后宫等。于安福门楼手执香炉目而送之甚悦。衢路观者数亿万人。经像至寺门

敕赵公英公中书褚令。执香炉引入安置殿内。奏九部乐。破阵舞及诸戏于庭讫而还。壬申将欲度僧。辛未　皇太子与仗卫出宿故宅。后日旦从寺南列羽仪而来。至门下乘步入。百寮陪从。礼佛已引五十大德相见陈造寺所为意。发言呜噎酸感。傍人侍臣及僧无不哽泣。观蒸蒸之情。亦今之舜也。言讫升殿东阁。令少詹事张行成宣恩宥降京畿见禁囚徒。然后剃发观斋。及赐王公已下束帛讫。屏人下阁礼佛。与妃等巡历廊宇。至法师房。制五言诗帖于户曰。停轩观福殿。游目眺皇畿。法轮含日转。花盖接云飞。翠烟香绮阁。丹霞光宝衣。幡虹遥合彩。空外迥分晖。萧然登十地。自得会三归。观讫还宫。是时缁素欢欣更相庆慰。莫不歌玄风重盛遗法再隆。近古以来未曾有也。其日

敕追法师还北阙。二十三年夏四月驾幸翠微宫。　皇太子及法师并陪从。既至处分之外。唯谈玄论道。问因果报应及西域先圣遗芳故迹。皆引经詶对。　帝深信纳。数攘袂叹曰。朕共师相逢晚。不得广兴佛事。　帝发京时。虽少违和。而神威睿虑无减平昔。至五月己巳。微加头痛。留法师宿宫中。庚午帝崩于含风殿。时秘不言。还京发丧。殡太极殿。其日　皇太子即皇帝位于梓宫之侧。踰年改元曰永徽。万方号恸。加丧考妣。法师还慈恩寺。自此之后专务翻译无弃寸阴。每日自立程课。若昼日有事不充。必兼夜以续之。过乙之后。方乃停笔摄经已。复礼佛行道。至三更暂眠。五更复起。读诵梵本朱点次第。拟明旦所翻。每日斋讫黄昏二时讲新经论。及诸州听学僧等。恒来决疑请义。既知上座之任僧事。复来咨禀。复有内使遣营功德。前后造一切经十部。夹纻宝装像二百余躯。亦令取法师进止。日夕已去。寺内弟子百余人。咸请教诫盈廊溢庑。皆詶答处分无遗漏者。虽众务辐凑。而神气绰然无所拥滞。犹与诸德说西方圣贤立义诸部异端。及少年在此周游讲肆之事。高论剧谈竟无疲怠。其精敏强力过人若斯。复数有诸王卿相来过礼忏。逢迎诱导。并皆发心。莫不舍其骄华肃敬称叹。二年春正月壬寅。瀛州刺史贾敦赜。蒱州刺史李道裕。谷州刺史杜正伦。恒州刺史萧锐因。朝集在京。公事之暇相命参法师请受菩萨戒。法师即授之。并为广说菩萨行法。劝其事君尽忠临下慈爱。群公欢喜辞去。癸卯各舍净财。共修书遣使参法师。谢闻戒法。其书曰。窃闻身非欲食。如来受纯陀之供。法无所求。净名遂善德之请。皆为显至理之常恒。示凡圣之无二。又是因机以接物。假相而弘道。为之者表重法之诚。受之者为行檀之福。岂曰心缘于彼此。情染于名利者哉。仰惟。宿殖德本非于三四五佛。深达法相。善识一十二部。独悟真宗。远寻圣迹。游崛山之净土。浴恒水之清流。入深法界。求善知识。收至文于百代之后。探玄旨于千载之前。津梁庶品。不噭不昧。等施一切。无先无后。赜等识蔽二空。业沦三界。犹蚕丝之自缠。如井轮之不息。虽复顺教生信随缘悟解顶礼归依受持四句。隐身而为宴坐。厌苦而求常乐。而远滞无明。近昏至理。未能悟佛性之在身。知境界之唯识。心非无取。义涉有无。不能即八邪而入八正。行非道而通佛道。譬涉海而无津。犹面墙而靡见。昨因事隙。遂得参奉。曲蒙接引。授菩萨戒施以未曾有法。发其无上道心。一念破于无边。四心尽于来际。菩提之种。起自尘劳。火中生莲。曷足为喻。始知如来之性。即是世间。涅槃之际不殊生死。行于波若。便是不行。得彼菩提。翻为无得。忽以小机。预闻大教。顶受寻思。无量欢喜。然夫檀义摄六。法施为优。尊位有三师居其一。弘慈利物。虽类日月之无心仰照怀恩窃同葵藿之知感。大士闻法捐躯非所企及童子见佛奉土。辄敢庶几。谨送片物表心。具如别疏所愿照其诚恳生其福田。受兹微施随意所与。使夫坠露添海。将渤澥而俱深。飞尘集岳。与须弥而永固。可久可大。幸甚幸甚。春寒尚重。愿动止休宜。谨遣白书。诸无所具。贾敦赜等和南其为朝贤所慕如是。三年春三月。法师欲于寺端门之阳造石浮图。安置西域所将经像。其意恐人代不常经本散失。兼防火难。浮图量高三十丈。拟显大国之崇基。为释迦之故迹。将欲营筑附表闻奏

敕使中书舍人李义府。报法师云。师所营塔功大恐难卒成。宜用甎造。亦不愿师辛苦。今已敕大内东宫掖庭等七宫亡人衣物助师。足得成办。于是用甎仍改就西院。其塔基面各一百四十尺。仿西域制度。不循此旧式也。塔有五级。并相轮露槃。凡高一百八十尺。层层中心皆有舍利。或一千二千。凡一万余粒。上层以石为室。南面有两碑。载二圣三藏圣教序记。其书即尚书右仆射河南公褚遂良之笔也。初基塔之日。三藏自述诚愿。略曰。玄奘自惟薄祐生不遇佛。复乘微善预闻像教傥生末法何所归依。又庆少得出家目睹灵相。幼而慕法耳属遗筌。闻说菩萨所修行。思齐如不及。闻说如来所证法。仰止于身心。所以历尊师授博问先达。信夫汉梦西感正教东传。道阻且长未能委悉。故有专门竞执多滞二常之宗。党同嫉异致乖一味之旨。遂令后学相顾靡识所归。是以面鹫山以增哀。慕常啼而假寐。潜祈灵祐。显恃国威。决志出一生之域。投身入万死之地。絓是圣迹之处。备谒遗灵。但有弘法之人。遍寻正说。经一所悲所见于未见。遇一字庆所闻于未闻。故以身命余资缮写遗阙。既遂诚愿。言归本朝。幸属休明。诏许翻译。　先皇道跨金轮声振玉鼓。绍隆象季允膺付属。又降发　神衷。亲裁三藏之序。今上春宫。讲道。复为述圣之记。可谓重光合璧振彩联华。涣污垂七耀之文。铿鋐韵九成之奏。自东都白马西明草堂。传译之盛。讵可同日而言者也。但以生灵薄运共失所天。唯恐三藏梵本零落忽诸。二圣天文寂寥无纪。所以敬崇此塔拟安梵本。又树丰碑镌斯序记。庶使巍峨永劫。愿千佛同观氛氲圣迹与二仪齐固。时三藏亲负篑畚担运甎石。首尾二周功业斯毕。夏五月乙卯中印度国摩诃菩提寺大德智光慧天等。致书于法师。智光于大小乘及彼外书四韦陀五明论等。莫不洞达。即戒贤法师门人之上首。五印度学者咸共宗焉。慧天于小乘十八部。该综明练。匠诱之德。亦彼所推重法师游西域日。常共切磋。彼虽半教有功。然未措心于方等。为其执守偏见。法师恒诋诃。曲女城法集之时。又深折挫。彼亦愧伏。自别之后钦伫弗忘。乃使同寺沙门法长。将书并赍赞颂及[疊*毛]两端。揄扬之心甚厚。其书曰。微妙吉祥世尊金刚座所摩诃菩提寺诸多闻众所共围绕上座慧天。致书摩诃支那国于无量经律论妙尽精微木叉阿遮利耶。敬问无量。少病少恼。我慧天苾刍。今造佛大神变赞颂及诸经论比量智等。今附苾刍法长将往。此无量多闻老大德阿遮利耶智光。亦同前致问邬波索迦日授稽首和南。今共寄白[疊*毛]一双。示不空心。路远莫怪其少。愿领。彼须经论录名附来。当为抄送木叉阿遮利耶。愿知。其为远贤所慕如此。五年春二月法长辞还。又索报书。法师答并信物。其书同文录奏。然后将付使人。其词曰。

大唐国苾刍玄奘。谨修书中印度摩揭陀国三藏智光法师座前。目一辞违俄十余载。境域遐远。音徽莫闻。思恋之情。每增延结。彼苾刍法长至蒙问。并承起居康胜。豁然目朗。若睹尊颜。踊跃之怀。笔墨难述。节候渐暖。不审信后何如。又往年使还。承正法藏大法师无常。奉问摧割不能已已。呜呼可谓苦海舟沈。天人眼灭。迁夺之痛何期速欤。惟正法藏。植庆曩晨。树功长劫。故得挺冲和之茂质。标懿杰之宏才。嗣德圣天。继辉龙猛重然智炬。再立法幢。扑炎火于邪山。塞洪流于倒海。策疲徒于宝所。示迷众于大方。荡荡焉。巍巍焉。实法门之栋干也。又如三乘半满之教。异道断常之书。莫不韫综胸怀贯练心府。文槃节而克畅。理隐昧而必彰。故使内外归依。为印度之宗袖。加以恂恂善诱晓夜不疲。衢尊自盈酌而不竭。玄奘昔因问道得预参承。并荷指诲虽曰庸愚。颇亦蓬依麻直。及辞还本邑。嘱累尤深。殷勤之言。今犹在耳。方冀保安眉寿。式赞玄风。岂谓一朝奄归万古。追惟永往弥不可任。伏惟法师夙承雅训。早升堂室。攀恋之情。当难可处。奈何奈何。有为法尔。当可奈何。愿自裁抑。昔大觉潜晖。迦叶绍宣洪业。商那迁化。鞠多阐其嘉猷。今法将归真。法师次任其事。唯愿清词妙辩。共四海而恒流。福智庄严。与五山而永久。玄奘所将经论。已翻瑜伽师地论等大小三十余部。其俱舍顺正理。见译未周。今年必了。即日大唐天子。圣躬万福。率土安宁。以轮王之慈。敷法王之化。所出经论。并蒙神笔制序。令所司抄写国内流行。爰至邻邦。亦俱遵习。虽居像运之末。而法教光华。邕邕穆穆。亦不异室罗筏誓多林之化也。伏愿照知。又前渡信渡河失经一驮。今录名如后。有信请为附来。并有片物供养。愿垂纳受。路远不得多。莫嫌鲜薄。玄奘和南。又答慧天法师。书曰

大唐国苾刍玄奘。谨致书摩诃菩提寺三藏慧天法师足下。乖别稍久。企仰唯深。音寄不通。莫慰倾渴。彼苾刍法长至辱书。敬承休豫。用增欣悦。又领白[疊*毛]两端赞颂一夹。来意既厚。寡德愧以无当。悚息悚息。节气渐和。不知信后体何如也。想融心百家之论。迻虑九部之经。建正法幢。引归宗之客。击克胜鼓。挫鍱腹之宾。颉颃王侯之前。抑扬英俊之上。故多欢适也。玄奘庸弊。气力已衰。又加念德钦仁。唯丰劳积。昔因游方在彼遇瞩光仪。曲女城会又亲交论。当对诸王及百千徒众定其深浅。此立大乘之旨。彼竖半教之宗。往复之间。词气不无高下。务存正理。靡护人情。以此递生淩触。罢席之后。寻已豁然。今来使犹传。法师寄申谢悔。何怀固之甚也。法师学富词清。志坚操远。阿耨达水。无以比其波澜。净末尼珠。不足方其曒洁。后进仪表。属在高人。愿勖良规。阐扬正法。至如理周言极。无越大乘。意恨法师未为深信。所谓耽玩羊鹿。弃彼白牛。赏爱水精。舍颇胝宝。明明大德。何此惑之滞欤。又坯器之身。浮促难守。宜早发大心。庄严正见。勿使临终方致嗟悔。今使还国。谨此代诚并附片物。盖欲示酬来意。未是尽其深心也。愿知。前还日渡信渡河失经一驮。今录名如别。请为附来。余不能委述。苾刍玄奘谨呈

大唐大慈恩寺三藏法师传卷第七大唐大慈恩寺三藏法师传卷第八

        沙门慧立本　释彦悰笺

    起永徽六年夏五月译理门论终显庆元年春三月　百官谢示御制寺碑文

六年夏五月庚午。法师以正译之余。又译理门论。又先于弘福寺译因明论。此二论各一卷。大明立破方轨现比量门。译寮僧伍竞造文疏。时译经僧栖玄将其论示尚药奉御吕才。才遂更张衢术指其长短。作因明注解立破义图。序曰

盖闻一消一息。范围天地之仪。大哉至哉。变通爻画之纪。理则未弘于方外。事乃犹拘于域中。推浑元而莫知。穷阴阳而不测。岂闻象系之表。犹开八正之门。形器之先。更弘二智之教者也。故能运空有而双照。冥真俗而两夷。泛六度于爱河。驾三车于火宅。是知法王法力。超群生而自在。自觉觉人。摧众魔而独悟。业运将启。乃雷震而电耀。化缘斯极。亦火灭而薪尽。观其应迹。若有去来。察此真常。本无生住。但以弘济之道。有缘斯应。天祚明德。无远不臻。是以萌蔕畴昔神光聊见于曩时祥瑞。有归净土咸款于兹日。伏惟　皇唐之有天下也。运金轮而临四有。握璇极而抚万方。耀慧日于六天。蒸法云于十地。西越流沙。遂荒妙乐之域。东渐于海。掩有欢喜之都。振声教于无边。通车书于有顶。遂使百亿须弥。既咸颁于望祑。三千法界。亦共沐于皇风。故令五方印度。改荒服于[葶-丁+呆]街。十八韦陀。译梵文于秘府。乃有三藏玄奘法师者。所谓当今之能仁也。聪慧夙成。该览宏赡。德行纯粹。律业翘勤。实三宝之栋梁。四众之纲纪者也。每以释教东迁为日已久。或恐邪正杂扰。水乳不分。若不稽实相于迦维。验真文于摩竭。何以成决定之藏。为毕竟之宗者乎。幸逢二仪交泰四海无尘。遂得拂衣玄漠。振锡葱岭。不由味于[葋-月+酉]酱。直路夷通。岂藉佩于杜衡遥途近易。于是穷河源于西域。涉恒水于东维。采贝叶于鹫山。窥金文于鹤树。所历诸国。百有余都。所获经论。向七百部。并传以藩驲聿归上京。因得面奉圣颜对扬宗极。此因明论者。即是三藏所获梵本之内之一部也。理则包括于三乘。事乃牢笼于百法。研机空有之际。发挥内外之宗。虽词约而理弘。实文微而义显。学之者。当生不能窥其奥。游之者。数载未足测其源。以其众妙之门。是以先事翻译。其有神泰法师靖迈法师明觉法师等。并以神机昭晢。志业兼该。博习群经。多所通悟。皆蒙别　敕。追赴法筵。遂得函丈请益。执卷承旨。三藏既善宣法要。妙尽幽深。泰法师等。是以各录所闻。为之义疏。诠表既定。方拟流通。无缘之徒。多未闻见。复有栖玄法师者。乃是才之幼少之旧也。昔栖遁于嵩岳。尝抂步于山门。既筮仕于上京。犹曲眷于穷巷。自蒙修摄三十余年。切思之诚。二难俱尽。然法师节操精洁。戒行冰霜。学既照达于一乘。身非乃拘局于十诵。才既睹其清苦。时以开遮拆之。但以内外不同行已各异。言戏之间。是非锋起。师乃从容谓才曰。檀越复研味于六经。探赜于百氏。推阴阳之愆伏。察律吕之忽微。又闻生平未见太玄。诏问须臾即解。由来不窥象戏。试造旬日复成。以此有限之心。逢事即欲穿凿。但以佛法玄妙量。谓未与彼同。虽复强学推寻。恐非措心之所。何因今将内论翻用见讥者乎。法师后逢因明创行义趣幽隐。是以先写一通。故将见遗。仍附书云。此论极难深究玄妙。比有聪明博识听之多不能解。今若复能通之。可谓内外俱悉矣。其论既近至中夏。才实未之前闻耻于被试。不知复为。强加披阅。于是依极成而探深义。凭比量而求微旨。反覆再三。薄识宗趣。后复借得诸法师等三家义疏。更加究习。然以诸法师等。虽复序致泉富文理会通。既以执见参差。所说自相矛楯。义既同禀三藏。岂合更开二门。但由衅发萧墙。故容外侮窥测。然佛以一音演说。亦许随类各解。何必独简白衣。不为众生之例。才以公务之余辄为斯注。至于三法师等所说善者。因而成之。其有疑者。立而破之。分为上中下三卷。号曰立破注解。其间墨书者。即是论之本文。其朱书注者。以存师等旧说。其下墨书注者。是才今之新撰。用决师等前义。凡有四十余条。自郐已下犹未具录。至于文理隐伏稍难见者。仍画为义图。共相比挍。仍更别撰一方丈图。独存才之近注论。既外无人解。无处道听途说。若言生而知之。固非才之望也。然以学无再请。尚曰传灯。闻一知十。方称殆庶。况乎生平不见。率尔辄事含毫。今既不由师资。注解能无纰紊。窃闻雪山夜叉说生灭法。丘井野兽叹未曾有。苟令所言合理。尚得天仙归敬。才之所注。庶几于兹。法师等若能忘狐鬼之微陋。思句味之可尊。择善而从。不简真俗。此则如来之道。不坠于地。弘之者众。何常之有。必以心未忘于人我。义不察于是非。才亦扣其两端。犹拟质之三藏。秋七月己巳译经沙门慧立。闻而愍之。因致书于左仆射燕国于公。论其利害曰。立闻诸佛之立教也。文言奥远旨义幽深。等圆穹之廓寥。类沧波之浩汗。谈真如之性相居十地而尚迷。说小草之因缘处无生其犹昧。况有萦缠八邪之网。沉沦四倒之流。而欲窥究宗因辩其同异者。无乃妄哉。窃见大慈恩寺翻译法师慧基早树。智力夙成。行洁圭璋。操逾松杞。遂能躬游圣域。询禀微言。总三藏于胸怀。包四含于掌握。嗣清徽于曩哲。扇遗范于当今。实季俗之舟航。信缁林之龟镜者也。所翻圣教已三百余轴。中有小论。题曰因明。诠论难之旨归。序折邪之轨式。虽未为玄门之要妙。然亦非造次之所知也。近闻。尚药吕奉御。以常人之资窃众师之说。造因明图。释宗因义。不能精悟。好起异端。苟觅声誉。妄为穿凿。排众德之正说。任我慢之偏心。媒炫公卿之前。嚣喧闾巷之侧。不惭颜厚。靡倦神劳。再历炎凉。情犹未已。然奉御于俗事少闲。遂谓真宗可了。何异鼷鼠见釜窖之堪陟。乃言昆阆之非难。蛛蝥睹棘林之易罗。亦谓扶桑之可网。不量涯分。何殊此焉。抑又闻之。大音希声。大辩若讷。所以净名会理杜口毗城。尼父德高。恂恂乡党。又叔度汪汪之称。元礼摸揩之誉。亦未闻夸竞自媒而获搢绅之推仰也。云立致书其事遂寝。冬十月丁酉。太常博士柳宣。闻其事寝乃作归敬书偈。以檄译经僧众曰

  稽首诸佛　　愿护神威　　当陈诚请
  罔或尤讥　　沉晦未悟　　圆觉所归
  久沦爱海　　舟楫攸稀　　异执乖竞
  和合是依　　去离取有　　理绝过违
  慢乖八正　　戏入百非　　取舍同辩
  染净混微　　简金去砾　　琢玉裨辉
  能仁普鉴　　凝虑研几　　契诚大道
  孰敢毁诽　　谔谔崇德　　唯唯浸衰
  惟愿留听　　庶有发挥　　望矜悃悃
  垂诲婓婓

归敬曰。昔能仁示现王宫。假殁双树。微言既畅。至理亦弘。刹土蒙摄受之恩。怀生沾昭苏之惠。自佛树西荫觉影东临。汉魏寔为滥觞。符姚盛其风彩。自是名僧间出。贤达连镳。慧日长悬。法轮恒驭。开凿之功。始自腾显。弘阐之力。仍资什安。别有单开远适罗浮。图澄近现赵魏。粗言圭角。未可缕陈。莫不辩空有于一乘。论苦集于四谛。假铨明有终未离于有为。息言明道。方契证于凝寂。犹执玄以求玄。是玄非玄理因玄以忘玄。玄或是玄。义虽冥会幽途。事理绝于言象。然摄生归寂。终藉筌蹄。亦既立言。是非锋起。如彼战争。干戈竞发。负者屏气。胜者先鸣。故尚降魔制诸外道。自非辩才无畏答难有方。则物辈喧张。我等耻辱。是故专心适道。一意总持。建立法幢。只椎法鼓。旗鼓既正。则敌者残摧。法轮既转。能威不伏。若使望风旗靡。对难含胶。而能阐弘三宝。无有是处。尚药吕奉御入空有之门。驰正见之路。闻持拟于昔贤。洞微侔于往哲。其词辩。其义明。其德真。其行着。已沐八解之流。又悟七觉之分。影响成教。若净名之诣庵园。闻道必求。犹波仑之归无竭。意在弘宣佛教。立破因明之疏。若其是也。必须然其所长。如其非也。理合指其所短。今见僧徒云集并是采石他山。朝野俱闻。吕君请益。莫不侧听。泻瓶皆望。荡涤掉悔之源。销屏疑忿之聚。有太史令李淳风者。闻而进曰。仆心怀正路。行属归依。以实慧为大觉。玄躯无为。是调御法体。然皎日丽天。寔助上玄运用。贤僧阐法。实裨天师妙道。是所信受。是所安心。但不敢以黄叶为金山鸡成凤。南郭滥吹淄渑混流耳。或有异议。岂仆心哉。岂仆心哉。然鹤林已后。岁将二千。正法既遥。末法初践。玄理郁而不彰。觉道寖将湮落。玄奘法师。头陀法界。远达迦维。目击道树金河。仍睹七处八会。毗城鹫岭。身入彼邦。娑罗宝阶。仍验虚实。至如历览王舍檀特恒河。如斯等辈未易具言也。加之西域名僧莫不面论般若。东国疑义悉皆质之。彼师毗尼之藏既奉持而不舍。毗昙明义亦洞观而为常。苏妒路既得之于声明。耨多罗亦剖断于疑滞。法无大小。莫不韫之胸怀。理无深浅。悉能决之敏虑。故三藏之名。振旦之所推定。摩诃之号。乃罗卫之所共称。名实之际何可称道。然吕君学识该博。义理精通。言行枢机。是所详悉。至于陀罗佛法。禀自生知。无碍辩才。宁由伏习。但以因明义隐。所说不同。触象各得其形。共器饭有异色。吕君既已执情。道俗企望指定。秋霜已降。侧听钟鸣。法云既敷。雷震希发。但龙象蹴蹋。非驴所堪。犹缁服壶奥。白衣不践。脱如龙种抗说无垢释疑。则苾刍悉昙亦优婆能尽。辄附微志。请不为烦。若有滞疑。望咨三藏裁决。以所承禀。传示四众则。正道克昌。覆障永绝。绍隆三宝。其在兹乎。过此已往。非复所悉。弟子柳宣白。庚子译经僧明璇。答柳博士宣。以还述颂言其得失曰

  于赫大圣　　觉种圆明　　无幽不察
  如响酬声　　弗资延庆　　孰语归诚
  良导可仰　　寔引迷生　　百川邪浪
  一味吞并　　物有取舍　　正匪亏盈
  八邪驰锐　　四句争名　　饰非鉴是
  抑重为轻　　照日冰散　　投珠水清
  显允上德　　体道居贞　　纵加誉毁
  未动遗荣　　昂昂令哲　　郁郁含情
  俟诸达观　　定此权衡　　聊申悱悱
  用简英英

还述曰。顷于望表。预瞻归敬之词。览其文焕乎何伟丽也。详其致诚哉岂不然欤。悲夫爱海滔天。邪山槩日。封人我者。颠坠其何已。恃慢结者。沉沦而不穷。故六十二见。争[卄/(?*殳)/酉]荟而自处。九十五道。竞扶仗以忘归。如来以本愿大悲亡缘俯应。内圆四智。外显六通。运十力以伏天魔。飞七辩而摧外道。竭兹爱海济禀识于三空。殄彼邪山。驱肖形于八正。指因示果。反本还源。大矣哉。悲智妙用。无得而言焉。昔道树登庸。被声教于百亿。坚林寝迹。振遗烈于三千。自佛日西倾余光东照。周感夜明之瑞。汉通宵梦之征。腾兰爇慧炬于前。澄什嗣传灯于后。其于译经弘法。神异济时。高论降邪。安禅肃物。缉颓网者接武。维绝纽者肩随。莫不夷夏钦风幽明翼化。联华靡替。可略而详。惟今三藏法师蕴灵秀出。含章而体。一味瓶泻以瞻五乘。悲去圣之逾远悯来教之多阙。缅思圆义。许道以身。心口自谋。形影相吊。振衣警锡。讨本寻源。出玉关而远游。指金河而一息。稽疑梵宇。探幽洞微。旋化神州。扬真殄谬。遗诠阙典。大备兹辰。方等圆宗。弥广前烈。所明胜义。妙绝环中之中。真性真空。极踰方外之外。以有取也有取丧其真。就无求之无求蠹其实。拂二边之迹。忘中道之相则累遣未易洎其深重空何以臻其极要。矣。妙矣至哉大哉。契之于心。然后以之为法。在心为法。形言为教。法有自相共相。教乃遮诠表诠。粹旨冲宗。岂造次所能覶缕。法师凝神役智。详本正末。缉熙玄籍。大启幽关秘希声应扣击之大小。廓义海纳朝宗之巨细。于是殊方硕德异域高僧。伏膺问道。蓄疑请益。固已饮河满腹。莫测其浅深。聆音骇听。孰知其远近。至于因明小道。现比盖微。斯乃指初学之方隅。举立论之幖帜。至若灵枢秘键妙本成功。备诸奥册非此所云也。吕奉御。以风神爽拔。早擅多能。器宇该通。夙彰博物。戈猎开坟之典。钩深坏壁之书。触类而长。穷诸数术。振风飙于辩囿。摛光华于翰林。骧首云中。先鸣日下。五行资其笔削六位伫其高谈。一览太玄应问便释。再寻象戏立试即成。实晋代茂先。汉朝曼倩。方今蔑如也。既而翱翔群略。绰有余功。而敬慕大乘。夙敦诚信。比因友生戏尔。忽复属想因明。不以师资。率己穿凿。比决诸疏。指斥求非。諠议于朝廷形言于造次。考其志也。固已难加。核其知也。诚为可惑。此论以一卷成部五纸成卷。研机三疏向已一周。举非四十。自无一是。自既无是。而能言是。疏本无非。而能言非。言非不非。言是不是。言是不是。是是而恒非。言非不非。非非而恒是。非非恒是不为是所是。是是恒非不为非所非。以兹贬失致惑病诸。且据生因了因。执一体而亡二义。能了所了。封一名而惑二体。又以宗依宗体留依去体以为宗。喻体喻依去体留依而为喻。缘斯两系妄起多疑。迷一极成谬生七难但以钻穷二论师己一心。滞文句于上下。误字音于平去。复以数论为声论。举生城为灭城。岂唯差离合之宗因。盖亦违倒顺之前后。又探鄙俚讹韶以拟梵本啭音。虽复广援七种。而只当彼一转。然非彼七所目。乃是第八呼声。舛杂乖讹。何从而至。又案。胜论立常极微数乃无穷。体唯极小。后渐和合生诸子微。数则倍减于常微。体又倍增于父母。迄乎终已体遍大千。究其所穷数唯是一。吕公所引易系词云。太极生两仪。两仪生四象。四象生八卦。八卦生万物。云此与彼。言异义同。今案。太极无形。肇生有象。元资一气。终成万物。岂得以多生一。而例一生多。引类欲显博闻。义乖复何所托。设引大例生义似同。苦释同于邪见。深累如何自免。岂得苟要时誉混正同邪。非身之仇。奚至于此。凡所纰紊。胡可胜言。特由率己致斯狼狈。根既不正。枝叶自倾。逐误生疑。随疑设难。曲形直影其可得乎。试举二三。冀详大意。深疪繁绪。委答如别。寻夫吕公达鉴。岂孟浪而至此哉。示显真俗。云泥难易。楚越因彰。佛教弘远。正法凝深。譬洪炉非掬雪所投。渤澥岂胶舟能越也。太史令李君者。灵府沈秘。[示*禁]期邈远。专精九数。综涉六爻。博考坟图。瞻观云物。鄙卫宏之失度。陋裨窖之未工。神无滞用。望实斯在。既属吕公余论。复致间言。以实际为大觉玄躯。无为是调御法体。此乃信薰修容有分证。禀自然终不可成。良恐言似而意违。词近而旨远。天师妙道。幸以再期。且寇氏天师。崔君特荐。共贻伊咎。夫复何言。虽谓不混于淄渑。盖已自滥于金鋀耳。惟公逸宇寥廓学殚坟素。庇身以仁义。应物以枢机。肃肃焉。汪汪焉。擢劲节以干云。淡清润而镇地。腾芳文苑。职处儒林。捃摭九畴之宗。研详二戴之说。至于经礼三百曲礼三千。莫不义符指掌事如俯拾。尊俎咸推其准的。法度必待其雌黄。遂令相鼠之诗绝闻于野。鱼丽之咏。盈耳于朝。惟名与实尽善尽美。而诚敬之重禀自夙成。弘护之心实惟素蓄。属斯諠议。同耻疚怀。故能投刺含胶。允光大义。非夫才兼内外照冥邻几。岂能激扬清浊济俗匡真者耶。昔什公门下。服道者三千。今此会中同德者如市。贫道猥以庸陋。叨厕末筵。虽庆朝闻。终惭夕惕。详以造疏三德并是贯达五乘。墙仞罕窥词峰难仰。既属商羊鼓舞而霈泽必沾。词雷迅发。恐无暇掩耳佥议。古人曰。一枝可以戢羽。何繁乎邓林潢洿足以沉鳞。岂俟于沧海。故不以愚愞。垂逼课虚辞弗获免。粗陈梗概。虽文不足取。而义或可观。顾己庸疏。弥增悚恧。指述还答。余无所申。释明浚白

癸卯宣得书。又激吕奉御。因奏其事。敕遣群公学士等。往慈恩寺请三藏。与吕公对定。词屈谢而退焉

显庆元年春正月景寅　皇太子忠自以非嫡不敢久处元良。乃慕太伯之规。陈表累让大帝从之。封忠为梁王。赐物一万段甲第一区。即以其月。册　代王弘为　皇太子　代子就大慈恩寺。为　皇太子设五千僧斋。人施帛三段

敕遣朝臣行香。时黄门侍郎薛元超中书侍郎李义府。因参法师。遂问曰。翻经固法门之美。未审更有何事可以光扬。又不知古来翻译仪式如何。法师报曰。法藏冲奥通演实难。然则内阐住持。由乎释种。外护建立。属在　帝王。所以泛海之舟。能驰千里。依松之葛。遂竦万寻。附托胜缘。方能广益。今汉魏遥远。未可详论。且陈符姚已来。翻宣经论。除僧之外。君臣赞助者。符坚时昙摩难提译经。黄门侍郎赵整执笔。姚兴时鸠摩罗什译经。姚主及安城侯姚嵩执笔。后魏菩提留支译经。侍中崔光执笔。及制经序。齐梁周隋并皆如是。贞观初波颇罗那译经　敕左仆射房玄龄赵郡王李孝恭太子詹事杜正伦太府卿萧璟等监阅详缉。今独无此。又慈恩寺圣上为文德圣皇后营建。壮丽轮奂。今古莫俦。未得建碑传芳示后。显扬之极。莫过于此。公等能为致言。则斯美可至。二公许诺而去。明日因朝。遂为法师陈奏

天皇皆可之。壬辰光禄大夫中书令兼捡挍太子詹事监修国史柱国固安县开国公崔殷礼。宣

敕曰。大慈恩寺僧玄奘。所翻经论。既新翻译。文义须精。宜令太子太傅尚书左仆射燕国公于志宁。中书令兼捡挍吏部尚书南阳县开国男来济。礼部尚书高阳县开国男许敬宗。守黄门侍郎兼捡挍太子左庶子汾阴县开国男薛元超。守中书侍郎兼捡挍右庶子广平县开国男李义府。中书侍郎杜正伦等。时为看阅。有不稳便处即随事润色。若须学士任量追三两人。罢朝后

敕遣内给事王君德。来报法师云。师须官人助翻经者。已处分。于志宁等令往。其碑文朕望自作。不知称师意不。且令相报。法师既奉

纶旨。允慰宿心。当对使人悲喜不觉泪流襟袖。翌日法师自率徒众等诣

朝堂奉表陈谢(表文失)

二月有尼宝乘者。高祖太武皇帝之婕妤。隋襄州总管临河公薛道衡之女也。德芬彤管美擅椒闱。父既学业见称。女亦不亏家训。妙通经史兼善文才。大帝幼时从其受学。嗣位之后以师傅旧恩。封河东郡夫人。礼敬甚重。夫人情慕出家。帝从其志。为禁中别造鹤林寺而处之。并建碑述德。又度侍者数十人。并四事公给。将进具戒。至二月十日。敕迎法师并将大德九人各一侍者。赴鹤林寺。为河东郡夫人薛尼受戒。又　敕庄挍宝车十乘音声车十乘。待于景曜门内。先将马就寺迎接。入城门已方乃登车发引。大德居前音声从后。是时春之仲月。景物妍华。柳翠桃红。松青雾碧。锦轩紫盖。交映其间。飘飘然犹给园之众适王城矣。既到安置别馆。设坛席为宝乘等五十余人受戒。唯法师一人为阇梨诸德为证而已。三日方了。受戒已复命巧工吴智敏图十师形。留之供养。鹤林寺侧先有德业寺尼众数百。又奏请法师受菩萨戒于是复往德业。事讫辞还。嚫施隆重　敕遣内给事王君德将手力执花盖引送衢路。观者极生善焉。鹤林后改为隆国寺焉。无几御制碑文成　敕遣太尉公长孙无忌以碑宣示群公。其词曰

朕闻。乾坤缔构之初。品物权舆之始。莫不载形后土。藉覆穹苍。然则二曜辉天。靡测盈虚之象。四溟纪地。岂究波澜之极。况乎法门冲寂。现生不灭之前。圣教牢笼。示有无形之外。故以道光尘劫。化洽含灵者矣。缅惟。王宫发迹。莲披起步之花。神沼腾光。树曲空低之干。演德音于鹿苑。会多士于龙宫。福已罪之群生。兴将灭之人代。能使下愚挹道。骨碎寒林之野。上哲钦风。魂沈雪山之偈。丝流法雨。清火宅而辞炎。轮升慧日。皎重昏而归昼。朕逖览缃史。详观道艺。福崇永劫者。其唯释教欤　文德皇太后。凭柯琼树。疏派璇源。德照涂山。道光妫汭。流芬彤管。彰懿则于八纮。垂训紫宫。扇徽猷于万古。遽而阴精掩月。永戢贞辉坤维绝纽。长沦茂迹。抚奁镜而增感。望陟屺而何追。昔仲由兴叹于千钟。虞丘致哀于三失。朕之罔极。实有切于终身。故载怀兴葺。创兹金地。却背邠郊。点千庄之树锦。前临终岳。吐百仞之峰莲。左面八川。水皎池而分镜。右邻九达。羽飞盖而连云。抑天府之奥区。信上京之胜地。尔其雕轩架迥绮阁凌虚。丹空晓乌。焕日宫而泛彩。素天初兔。鉴月殿而澄辉。薰径秋兰。疏庭佩紫。芳岩冬桂密户丛丹。灯皎繁花。焰转烟心之鹤。幡标迥刹。彩萦天外之虹。飞陛参差。含文露而栖玉。轻帘舒卷。网靥宿而编珠。霞班低岫之红。池泛漠烟之翠。鸣佩与宵钟合韵。和风共晨梵分音。岂直香积天宫。远惭轮奂。阆风仙阙。遥愧雕华而已哉。有玄奘法师者。寔真如之冠冕也。器宇凝邃。若清风之肃长松。缛思繁蔚。如绮霞之辉迥汉。腾今照古之智。挺自生知。蕴寂怀真之诚。发乎髫龀。孤标一代迈生远以照前。迥秀千龄。架澄什而光后。以为淳风替古浇俗移今。悲巨夜之长昏。痛微言之永翳。遂乃投迹异域。广餐秘教。乘杯云汉之外。振锡烟霞之表。滔天巨海。侵惊浪而羁游。亘地严霜。犯凄气而独逝。平郊散绪。衣单雪岭之风。旷野低轮肌弊流沙之日。遐征月路。影对宵而暂双。远迈危峰。形临朝而永只。迹穷智境。探赜至真。心罄玄津。研几秘术。通昔贤之所不逮。悟先典之所未闻。遂得金牒东流。续将断之教。宝偈西从。补已缺之文。于时乃眷灵基。栖心此地。弘宣奥旨。叶重翠于祇林。远辟幽关。波再清于定水。朕所以虔诚八正。肃志双林。庶延景福。式资冥助。奉愿皇太后。逍遥六度。神游丹阙之前。偃息四洲。魂升紫极之境。悲夫。玉烛易往促四序于炎凉。金箭难留。驰六龙于晷漏。恐波迁树在。夷溟海于桑田。地是势非。沦高峰为幽谷。于是敬刊贞石式旌真境。其铭曰

三光昭象。万品流形。人途超忽。时代虚盈。淳风久谢。浇俗潜生。爱波滔识。业雾昏情。猗欤调御。迦维腾迹。妙道乘幽玄源控寂。鹫峰遐峙。龙宫广辟。慧日舒光。慈云吐液。眷言圣教。载想德音。义崇往劫。道冠来今。腾神九域。晦迹双林。汉梦如在。周星遽沈。悲缠奁镜。哀深栋宇。濯龙潜润。椒风韬绪。霜露朝侵。风枝夕举。云车一驾。悠哉万古。乃兴轮奂。寔构雕华。紫栋留月。红梁藻霞。云窗散叶。风沼翻花。盖低凤偃。桥侧虹斜。爰有慧命。英器灵冲。孤标千载。独步三空。给园味道。雪岭餐风。智灯再朗。真筌重崇。四运流速。六龙驰骛。巨夜销氛。幽关启曙。茂德垂范。徽尘表誉。勒美披文。遐年永着。三月丁亥群公等奉

圣制。咸诣朝堂。上表陈谢曰。跪发天华。觏河宗之奇宝。虔开秘篆。聆云英之丽曲。包万叶之鸿规。笼千祀之殊观。相趋庆抃。莫知所限。窃以。慧日西照。朗巨夜而开冥。法流东徙。洽陈亥而挺秀。无方之化不一。应物之理同归。历代迄兹。咸崇斯典。伏惟

陛下。垂衣截海。作镜中区。锡类之道弥光。出要之津尤重。开给园于胜境。延称首以闲居。地穷轮奂。人标龙象。重兹[泳-永+(虍-七+(一/八/八/目))]发冲旨。爰制丰碑。妙思难涯。玄襟独王。义超系表。理邃环中。臣等夙蔽真宗。幸窥

天藻。以坳堂之量。揣灵鳌之峻壑。蜉蝣之情。议仙骥之遐寿。式歌且舞。咸诵在心。循览周遍。不胜欣跃

大唐大慈恩寺三藏法师传卷第八大唐大慈恩寺三藏法师传卷第九

        沙门慧立本　释彦悰笺

    起显庆元年三月谢慈恩寺碑成终三年正月随车驾还西京

显庆元年春三月癸亥　御制大慈恩寺碑文讫。时礼部尚书许敬宗遣使送碑文与法师。鸿胪寺又有符下寺。甲子法师率寺众诣阙陈谢曰。沙门玄奘言。被鸿胪寺符。伏奉　敕旨。亲纡　圣笔。为大慈恩寺所制碑文已成。睿泽傍临　宸词曲照。玄门益峻。梵侣增荣。局厚地而怀惭。负层穹而寡力。玄奘闻。造化之功。既播物而成教。圣人之道。亦因辞以见情。然则画卦垂文。空谈于形器。设爻分象。未踰于寰域。羲皇之德。尚见称于前古。姬后之风。亦独高于后代。岂若开物成务。阐八正以摛章。诠道立言。证三明而导俗。理穷天地之表。情该日月之外。较其优劣。斯为盛矣。伏惟　皇帝陛下。金轮在运。玉历乘时。化溢四洲。仁覃九有。道包将圣。功茂乃神。纵多能于生知资率由于天至。始悲奁镜。即创招提。俄树胜幢。更敷文律。若乃

天华颖发。睿藻波腾。吞笔海而孕龙宫。掩词林而包鹤树。内该八藏。外核六经。奥而能典。宏而且密。固使给园遗迹。托

宝思而弥高。奈苑余芬。假琼章而不昧。岂直抑扬梦境。照晢迷涂。谅以镕范四天牢笼三界者矣。玄奘言行无取。猥预缁徒。亟叨恩顾。每谓多幸。重忝曲城之造。欣逢像法之盛。且惭且跃。实用交怀。无任竦戴之诚。谨诣朝堂。奉表陈谢。乙丑。法师又惟。　主上文明天纵。圣而多能。非直文丽魏君。亦乃书迈汉主。法师以见碑是圣文。其书亦望神笔因诣阙请　皇帝自书。表曰。沙门玄奘等言。窃以应物垂象。神用溥该。随时设教　圣功毕尽。是知日月双朗。始极经天之运卉木俱秀。方穷丽地之德。伏惟　皇帝陛下。智周万物。仁沾三界。既隆景化。复阐玄风。鄙姬穆之好道。空赏瑶池之咏。蔑汉明之崇法。徒开白马之祠遂乃俯降天文。远扬幽旨。用雕丰琬。长垂茂则。同六英之发音。若五纬之摛曜。敷至怀而感俗。弘大誓以匡时。岂独幽赞真如显扬玄赜者也。虽玉藻斯畅。翠版将刊。而银钩未书。丹字犹韫。然则夔乐已簨。匪里曲之堪预。龙乡既昼。何爝火之能明。非夫牙旷抚律。羲和总驭。焉得扬法鼓之大音。裨慧日之冲彩。敢缘斯义。冒用干祈。伏乞成兹具美。勒以　神笔。庶淩云之妙。迈迹前王。垂露之奇。腾芬后圣。金声玉振。即悟群迷。凤翥龙蟠。将开众瞽。岂止克隆像教。怀生沾莫大之恩。实亦聿赞

明时。宗社享无强之福。玄奘禀识愚浅。谬齿缁林。本惭窥涉。多亏律行。猥辱宸词。过蒙褒美。虽惊惕之甚措颜无地。而慊恳之勤。翘诚有日。重敢尘黩。更怀冰火。表奏不纳。景寅法师又请曰。昨一日蒙赍天藻喜戴不胜。未允神翰。翘丹尚拥。窃以攀荣奇树。必含笑而芬芳。跪宝玉岑。亦舒渥而贻彩。伏惟

陛下。提衡执粹。垂拱大宁。睿思绮毫。俯凝多艺。鸿范光于涌洛。草圣茂于临池。玄奘肃荷前恩。奉若华于金镜。冒希后泽。伫桂影于银钩。岂直合璧相循。联辉是仰。亦恐非

天翰。无以悬日月之文。唯　丽则可以摅希微之轨。驰魂俯首。非所敢望。不胜积慊。昧死陈请。表奏　帝方运神笔。法师既蒙　帝许。不胜喜庆。表谢曰。沙门玄奘言。伏奉

敕旨。许降　宸笔。自勒　御制大慈恩寺碑文。茧诰爰臻。纶慈猥集。只荷惭惕。罔知攸措。玄奘闻。强弩在彀。鼯鼠不足动其机。鸿钟匿音。纤莛无以发其响。不谓日临月照。遂回景于空门。雨润云[卄/丞]。乃照感于玄寺。是所愿也。岂所图焉。伏惟

陛下。履翼乘枢握符缵运。追轩迈顼孕夏吞殷。演众妙以陶时。总多能而景俗。九域之内。既沐仁风。四天之表。亦沾玄化。然则津梁之法。非至圣无足阐其源。幽赞之工。非至人何以敷其迹。虽追远所极。自动天情。而冥祐可祈。即回　宸眷英词曲被。已超希代之珍。秘迹行开。将踰绝价之宝。凡在群品。靡弗欣戴。然彼梵徒。倍增庆跃。梦钧天之广乐。匹此非奇。得轮王之髻珠。俦兹岂贵。庶当刊以贞石。用树福庭。[蠢-日]彼迷生。方开耳目。盛乎法炬。传诸未来。使夫瞻宝字而仰银钩。发菩提于此日。讽遒文而探至赜。悟般若于斯地。劫城穷芥。昭昭之美恒存。迁海还桑。蔼蔼之风无朽。玄奘出自凡品。夙惭行业。既蒙落饰。思阐玄猷。往涉迦维。本凭

皇化。迨兹翻译。复承　朝奖。而贞观之际。滥沐洪慈。永徽以来。更叨殊遇。二主神笔。猥赐褒扬。两朝

圣藻。极垂荣饰。顾循愚劣。实怀兢惧。输报之诚。不忘昏晓。但以恩深巨壑。岂滴水之能酬。施厚崧丘。匪纤尘之可谢。唯当凭诸慧力。运以无方。资景祚于园寝。助隆基于七百。不任竦戴之至。谨附内给事臣王君德奉表。陈谢以闻。轻犯威严。伏深战栗。夏四月八日　大帝书碑并匠镌讫。将欲送寺。法师惭荷　圣慈。不敢空然待送。乃率慈恩徒众及京城僧尼。各营幢盖宝帐幡花。共至芳林门迎

敕。又遣大常九部乐长安万年二县音声共送。幢最卑者。上出云霓。幡极短者。犹摩霄汉。凡三百余事。音声车百余乘。至七日冥集城西安福门街。其夜雨。八日路不堪行　敕遣且停。仍迎法师入内。至十日天景晴丽　敕遣依前陈设。十四日旦方乃引发幢幡等。次第陈列。从芳林门至慈恩寺三十里间。烂然盈满

帝登安福门楼。望之甚悦。京都士女。观者百余万人。至十五日度僧七人。设二千僧斋。陈九部乐等于佛殿前。日晚方散。至十六日。法师又与徒众诣朝堂。陈谢碑至寺。表曰。沙门玄奘等言。今月十四日。伏奉

敕旨。送御书大慈恩寺碑。并设九部乐供养。尧日分照。先增慧炬之辉。舜海通波。更足法流之广。丰碣岩[立*寺]。天文景烛。状彩霞之映灵山。疑缛宿之临仙峤。凡在缁素。电激云奔。瞻奉惊跃。得未曾有。窃以八卦垂文。六爻发系。观鸟制法。泣麟敷典　圣人能事。毕见于兹。将以轨物垂范。随时立训。陶铸生灵。抑扬风烈。然则秦皇刻石。独昭美于封禅。魏后刊碑。徒纪功于大飨。犹称题目。高视百王。岂若亲纡睿藻。俯开仙翰。金奏发韶。银钩绚迹。探龙宫而架三玄。轶凤篆而穷八体。扬春波而骋思。滴秋露以标奇。弘一乘之妙理。赞六度之幽赜。化总三千之域。声腾百亿之外。奈苑微言。假　天词而更显。竹林开士。托神笔而弥尊。因使梵志归心。截疑网而祗训。波旬革虑。偃邪山而徇道。岂止尘门之士。始悟迷方。滞梦之宾。行超苦际。像教东渐。年垂六百。弘阐之盛。未若于兹。至如汉明通感。尚咨谋于傅毅。吴主归宗。犹考疑于阚泽。自斯已降。无足称者。随缘化物。独推

昭运。为善必应。克峻昌基。若金轮之王。神功不测。同宝冠之帝。休祚方永。玄奘等。谬忝

朝恩。幸登玄肆。属慈云重布法鼓再扬。三明之化既隆。八正之门长辟。而顾非贞恳。虚蒙奖导。仰层旻而荷泽。俯浚谷以怀惭。无任竦戴之诚。谨诣

阙陈谢以闻。碑至。有司于佛殿前东北角。别造碑屋安之。其舍复拱重栌。云楣绮栋。金花下照。宝铎上晖。仙掌露盘。一同灵塔

大帝善楷隶草行。尤精飞白。其碑作行书。又用飞白势作。显庆元年四字。并穷神妙。观者日数千人。文武三品已上表乞模打。许之。自结绳息用文字代兴。二篆形殊。楷草势异。悬针垂露。云气偃波。铭石章程。八分行隶。古人互有短长。不能兼美。至如汉元称善史书。魏武工于草行。钟繇闲于三体。王仲妙于八分。刘邵张弘发誉于飞白。伯英子玉流名于草圣。唯中郎右军稍兼众美。亦不能尽也。故韦文休见二王书曰。二王自可称能。未是知书也。若其天锋秀拔。頵郁遒健。该古贤之众体。尽先哲之多能。为毫翰之阳春。文字之寡和者。信归之于我皇矣。法师少因听习。及往西方涉凌山雪岭。遂得冷病发。即封心屡经困苦。数年已来凭药防御得定。今夏五月因热追凉。遂动旧疾几将不济。道俗忧惧中书闻奏

敕遣供奉上医尚药奉御蒋孝璋针医上官琮专看。所须药皆令内送。北门使者日有数般。遣伺气候。递报消息。乃至眠寝处所。皆遣内局上手安置。其珍惜如是。虽慈父之于一子。所不过也。孝璋等给侍医药昼夜不离。经五日方损。内外情安。法师既荷圣恩。翌日进表谢曰。沙门玄奘言。玄奘拙自营卫。冷疹增动。几至绵笃。殆辞昭运。天恩矜悯。降以良医。针药才加。即蒙瘳愈。驻颓龄于欲尽。反营魄于将消。重睹昌时。复遵明导。岂止膏盲永绝。腠理恒调而已。顾循庸菲。屡荷殊泽。施厚命轻。罔知输报。唯凭慧力。庶詶冥祉。玄奘犹自虚惙。未堪诣阙陈谢。无任悚戴之至谨遣弟子大乘光奉表以闻

帝览表遣给事王君德。慰问法师曰。既新服药后气力固当虚劣。请法师善自摄卫。未宜即用心力。法师又蒙圣问。不胜喜惧之至。又表谢曰。沙门玄奘言。玄奘业累所婴。致招疾苦。呼吸之顷。几隔明时。忽蒙

皇帝皇后降慈悲之念垂性命之忧。天使频临。有逾十慰。神药俯救。若遇一丸。饮沐圣慈。已祛沉痛。蒙荷医疗。遂得痊除。岂期已逝之魂。见招于上帝。将夭之寿。重禀于洪炉。退省庸微。何以当此。抚膺愧越。言不足宣。荷殊泽而讵胜。粉微躯而靡谢。方冀勖兹礼诵。罄此身心。以答不次之恩。少塞无穷之责。无任感戴之极。谨附表谢闻。喜惧兼并。罔知攸措。尘黩听览。伏增惶悚。往贞观十一年中有　敕曰。老子是朕祖宗。名位称号。宜在佛先。时普光寺大德法常。总持寺大德普应等数百人。于朝堂陈诤。未蒙改正。法师还国来已频内奏。许有商量未果而

文帝升遐。永徽六年有

敕。道士僧等犯罪。情难知者。可同俗法推勘。边远官人不闲

敕意。事无大小。动行枷杖。亏辱为甚。法师每忧之。因疾委顿。虑更不见　天颜。乃附人陈前二事。于国非便。玄奘命垂旦夕。恐不获后言。谨附启闻。伏枕惶惧

敕遣报云。所陈之事闻之。但佛道名位

先朝处分事须平章。其同俗　敕即遣停废。师宜安意强进汤药。至二十三日降　敕曰。道教清虚。释典微妙。庶物藉其津梁。三界之所遵仰。比为法末人浇。多违制律。权依俗法。以申惩诫。冀在止恶劝善。非是以人轻法。但出家人等。具有制条。更别推科。恐为劳扰。前令道士女道士僧尼有犯依俗法者宜停。必有违犯宜依条制。法师既荷兹圣泽。奉表指阙。陈谢曰。沙门玄奘言。伏见　敕旨。僧尼等有过停依俗法之条。还依旧格非分之泽。忽委缁徒。不訾之恩。复沾玄肆。晞阳沐道。实用光华。局地循躬。唯增震惕。窃以法王既没。像化空传。宗绍之规。寄诸明后。伏惟

皇帝陛下。宝图御极。金轮乘正。眷兹释教。载怀宣阐。以为落饰玄门。外异流俗。虽情牵五浊。律行多亏。而体被三衣。福田斯在。削玉条之密网。布以宽仁。信金口之直词。允兹回向。斯固天只载悦。应之以休征。岂止梵侣怀恩。加之以贞确。若有背兹宽贷。自贻伊咎。则违大师之严旨。亏　圣主之深慈。凡在明灵。自宜谴谪。岂待平章之律。方科奸妄之罪。玄奘庸昧。猥厕法流。每忝

鸿恩。以怀惭惕。重祗殊奖。弥复兢惶。但以近婴疾疹。不获随例指阙。无任悚戴之至。谨遣弟子大乘光奉表陈谢以闻。自是僧徒得安禅诵矣。法师悲喜交集不觉泪沾矜袖。不胜抃跃之至。又重进表谢曰　沙门玄奘言。伏奉　恩敕。除僧等依俗法推勘条章。喜戴之心。莫知准譬。窃寻正法隆替。随君上所抑扬。彝伦厚薄。俪玄风以兴缺。自圣运在璇。明皇执粹。甄崇道艺。区别玄儒

开不二之键。广唯一之辙。写龙宫于蓬阁。接鹫坏于神皋。俾夫钟梵之声。洋溢区宇。福善之业濯沐黎萌。寔法门之嘉会。率土之幸甚。顷为僧徒不整。诲驭乖方。致使内亏佛教。外犯王法。一人获罪。举众蒙尘。遂触天威。令依俗法。所期清肃。志在惩诫。僧等震惧。夙夜惭惶。而圣鉴天临。仁泽昭被。笃深期于玄妙。掩纤垢于含弘。爰降殊恩。释兹严罚。非其人之足惜。顾斯法之可尊。遂令入网之鱼复游江汉。触笼之鸟还扬杳冥。法水混而更清。福田卤而还沃。僧等各深荷戴。人知自勉。庶当厉情去恶。以副天心。专精礼念。用答鸿造。伏惟皇帝皇后。以绍隆之功。永凝百福。乘慈悲之业。端拱万春。震域缔祥。维城具美。不胜舞跃感荷之至。谨重附表陈谢以闻。轻黩冕旒。伏增惶恐。帝览表。知法师病愈。遣使迎法师入。安置于凝阴殿院之西阁供养。仍彼翻译或经二旬三旬方乃一出。冬十月中宫在难。归依三宝。请垂加祐。法师启曰

圣体必安和无苦。然所怀者是男。平安之后。愿听出家。当蒙敕许。至十一月五日皇后施法师纳袈裟一并杂物等数十件。法师启谢曰。沙门玄奘启。垂赍纳并杂物等。捧对惊惭。不知比喻。且金缕上服。传自先贤。或无价衣。闻诸圣典。未有穷神尽妙目击当如今之赐者也。观其均彩浓淡。敬君不能逾其巧。裁缝婉密。离娄无以窥其际。便觉烟霞入室。兰囿在身。旋俯自瞻。顿增荣价。昔道安言珍秦代。未遇此恩。支遁称礼晋朝。罕闻斯泽。唯玄奘庸薄。独窃洪私。顾宠循躬。弥深战汗。伏愿皇帝皇后。富众多之子孙。享无疆之福祚。长临玉镜。永御宝图。覆育群生。与天无极。不任惭佩之至。谨启谢闻。施重词轻。不能宣尽。五日申后。忽有一赤雀飞来止于御帐。玄奘不胜喜庆。陈表贺曰。沙门玄奘言。玄奘闻。白鸠彰瑞。表殷帝之兴。赤雀呈符。示周王之庆。是知。穹昊降祥。以明人事。其来久矣。玄奘今日申后酉前。于显庆殿庭帷内见有一雀背羽俱丹。腹足咸赤。从南飞来入帐。止于御座徘徊踊跃。貌甚从容。见是异禽。乃谓之曰。皇后在孕。未遂分诞。玄奘深怀忧惧。愿乞平安。若如所祈。为陈喜相。雀乃回旋。蹀足示平安之仪。了然解人意。玄奘深心欢喜。举手唤之。又徐徐相向。乃至逼之不惧。抚之不惊。左右之人。咸悉共见。玄奘因为受三归。报其雅意。未及执捉。从其徘徊。遂复飞去。伏惟皇帝皇后。德通神明。恩加兆庶。礼和乐洽。仁深义远。故使羽族呈祥。神禽效质。显子孙之茂。彰八百之隆。既为曩代之休符。亦是当今之灵贶。玄奘轻生有幸。肇属嘉祥。喜抃之深。不敢缄默。略疏梗概。谨以奏闻。若其羽翼之威仪。阳精之淳伟。历代之稽古。出见之方表。所不知也。谨言。表进已顷间有　敕令使报法师。皇后分难已讫果生男。端正奇特。神光满院。自庭烛天。朕欢喜无已。跃内外舞。必不违所许。愿　法师护念。号为佛光王。法师进贺曰。沙门玄奘言。窃闻。至道收敷。启天人于载弄。深期所感。诞玄圣于克岐。伏惟

皇帝皇后。情镜三空。化孚九有。故能辟垂旒于二谛。却走马于一乘。兰殿初歆。爰发俱胝之愿。琁柯在孕。便结踰城之征。俾夫十号降灵。弘兹摄受。百神翼善。肃此宫闱。所以灾厉克清。安和载诞。七花俨以承步。九龙低而濯质。玄门伫迹。道树虚阴。虽昔之履帝呈祥。扪天表异。宁足以方斯感贶。匹此英猷。率土咏歌。喜　皇陛之纳祐。缁林勇锐。欣绀马之来游。伏愿无替前思。特令法服靡局常恋。迥构良因。且帝子之崇出处斯在。法王之任高尚弥隆。加以功德无边。津梁载远。傥圣泽无舛。弘誓不移。窃谓殚四海之资。不足比斯檀行。倾十地之业。无以譬此福基。当愿　皇帝皇后。百福凝华。齐辉北极。万春表寿。等固南山。罄娱乐于延龄。践萨云于遐劫。储君允茂。绥绍　帝猷。宠蕃惟宜。翊亮王室。襁褓英胤。休祉日繁。摽峻节于本枝。嗣芳尘于草座。玄奘滥偶丕运。局影禁门。贵匪德升。宠缘

恩积。幸属国庆惟始。净业开基。踊跃之怀。尘粉无恨。不胜喜贺之至。谨奉表以　闻。轻触威严。伏增战越。佛光王生满三日。法师又进表曰。沙门玄奘言。奘闻。易嘉日新之义。诗美无疆子孙。所以周祚过期。汉历遐缅者。应斯道也。又闻。龙门洄激。资源长而流远。桂树丛生。藉根深而芳蔼。伏惟皇运累圣相承。重规叠矩。积植仁义。浸润黎元。其来久也。由是

二后光膺大宝。为子孙基。可谓根深源长矣。逮　陛下受图。功业逾盛。还淳反素。迈三五之踪。制礼作乐。逸殷周之轨。不恃黄屋为贵。以济兆庶为心。未明求衣。日昃忘食。一人端拱。万里廓清。虽成康之隆。未至于此。是故卿云纷郁。江海无波。日域遵风。龙乡沐化。荡荡乎。巍巍乎。难得而备言矣。既而道格穹苍。明神降福。令月嘉晨。皇子载诞。天枝广茂。琼萼增敷。率土怀生。莫不庆赖。在于玄奘。特百恒情。岂直喜圣后之平安。实亦欣如来之有嗣。伏愿不违前

敕。即听出家。移人王之胤。为法王之子。披着法服。制立法名。授以三归。列于僧数。绍隆像化。阐播玄风。再秀禅林。重晖觉苑。追净眼之茂迹。践月盖之高踪。断二种缠。成无等觉。色身微妙。譬彼山王。焰网庄严。过于日月。然后荫慈云于大千之境。扬慧炬于百亿之洲。振法鼓而挫天魔。麾胜幡而摧外道。接沈流于倒海。扑燎火于邪山。竭烦恼之深河。碎无明之巨[穀-禾+卵]。为天人师。作调御士。唯愿先庙先灵。藉孙祉而升彼岸

皇帝皇后。因子福而享万春。永握灵图。常临九域。子能如此。方名大孝。始曰荣亲。所以释迦弃国而务菩提。盖为此也。岂得以东平琐琐之善。陈思庸庸之才。并日而论优劣。同年而议深浅矣。谨即严衣棒钵。以望善来之宾。拂座清涂。用伫逾城之驾。不胜庆慰翘颙之至。谨奉表以闻。轻触

宸威。追深战越。当即受三归服袈裟。虽保养育。所居常近于法师。十二月五日满月。敕为佛光王度七人。仍请法师为王剃发。法师进表谢曰。沙门玄奘言。昨奉恩旨。令玄奘为佛光王剃发。并敕度七人。所剃之发。则王之烦恼落也。所度之僧。则王之侍卫具也。是用震动波旬之殿。踊跃净居之怀弘愿既宣景福弥盛。岂谓庸贱之手。得效伎于天肤。凡庶之人。蒙入道于嘉会。上下欣抃。悲喜交集。窃寻。覆护之重。在褓所先。解脱之因。落饰为始。伏惟皇帝皇后。道凝象外。福洽区中。所以光启妙门。聿修德本。所愿皇阶纳祐。玉扆延和。临百亿天下。毕千万岁期。佛光奇子。乳哺惟宜。善神卫质。诸佛摩顶。增华睿哲之姿。允穆绍隆之寄。新度之僧。荷泽既深。亦当翘勤道业。专精戒行。允副丝纶。伫当取草。不胜感荷之至。谨奉表以闻。其日法师。又重庆佛光王满月。并进法服等。奏曰。沙门玄奘言。窃闻。搏风迅羽。累日而冲空。泻月明玑。逾旬而就满。是知。禀灵物表。亮釆天中者。固以后发其姝惟新厥美者矣。惟佛光王。资上善以缔祥。阐中和而育德。自微园降诞。天祠动瞻。睿气清衿。寝兴纳祐。玉颜秀表。晨夕增华。自非皇帝皇后慧日在躬。法流濯想。寄绍隆于磐石。启落饰于天人。其孰能福此褓衣。安兹乳哺。无灾无害。克岐克嶷者哉。今魄照初环。满月之姿盛矣。蓂枝再长。如莲之目茜兮。所以紫殿慰怀。黔首胥悦。七众归怙。四门伫鉴。岂唯日索后言鹤骖待驭而已。玄奘幸蒙恩宠。许垂荫庇。师弟之望。非所庶几。同梵之情。实切怀抱。辄敢进金字般若心经一卷并函。报恩经变一部。袈裟法服一具。香炉宝字香案藻瓶经架数珠锡杖藻豆合各一。以充道具。以表私欢。所冀簉载弄于半璋。代辟邪于蓬矢。俾夫善神见而踊跃。弘誓因以坚固。轻用干奉。寔深悚惕。伏愿皇帝皇后。尊迈拱辰。明兼合耀。结欢心于兆庶。享延龄于万春。少海澄辉。掩丕钊而取俊。宠蕃振美。辚间平以载驰。所愿佛光王。千佛摩顶。百福凝躯。德音日茂。曾规丕相。不胜感荷。奉表以闻。二年春二月。驾幸洛阳宫。法师亦陪从。并翻经僧五人。弟子各一人。事事公给。佛光王驾前而发。法师与王子同去。余僧居后。既到安置积翠宫。夏四月车驾避暑于明德宫。法师又亦陪从。安置飞花殿。其宫南接皂涧。北跨洛滨。则隋之显仁宫也。五月敕法师还于积翠宫翻译。法师既奉帝旨。进表辞曰。沙门玄奘言。伏蒙恩旨许令积翠宫翻经。仰佩优渥。情深喜戴。伏念违离。旋增悯然。玄奘功微勋府。道谢德科。而久紊荣章。镇荷曾覆。循涯知惧。临谷匪危。伏惟皇帝皇后。圣哲含弘。仁慈亭育。故使万类取足一物获安。既而近隔兰除。听扬銮而悲结。甫瞻茨岭。想多豫而欣然。伏愿玉宇延和。仙桃荐寿。迈甘泉之清暑。等瑶水之佳游。所冀温树迎秋。凉飙造夏。候归轩于砥陌。俨幽锡于乔林。称庆万春。甘从九逝。不胜感恋之极。谨附表奉辞以闻。荒越在颜。冰火交虑。法师在京之日。先翻发智论三十卷。及大毗婆沙未了。至是有敕报法师曰。其所欲翻经论。无者先翻。有者在后。法师进表曰。窃闻。冕旒庸俗。咸竞前修。述作穷神。必归　睿后。皇帝造物玄猷远畅。掩王城于侯甸。光贝叶于羽陵。傍启译寮。降缉鸿序。腾照千古。流辉万叶

陛下纂承丕业。光敷远韵。神用日新。赏鉴无怠。玄奘滥沐天造。肃承明　诏。每抚庸躬。恒深悚息。去月日奉　敕所翻经论在此无者宜先翻。旧有者在后翻。但发智毗婆沙论有二百卷。此土先唯有半。但有百余卷。而文多舛杂。今更整顿翻之。去秋以来已翻得七十余卷。尚有百三十卷未翻。此论于学者甚要。望听翻了。余经论有详略不同及尤舛误者。亦望随翻以副

圣述。帝许焉。法师少离京洛。因兹扈从暂得还乡。游览旧廛。问访亲故。沦丧将尽。唯有姊一人适瀛州张氏。遣迎相见悲喜。问姊父母坟陇所在。躬自扫谒。为岁久荒颓。乃更详胜地欲具棺椁而改葬。虽有此心未敢专志。法师乃进表请曰。沙门玄奘言。玄奘不天夙钟荼蓼。兼复时逢隋乱。殡掩仓卒。日月不居。已经四十余载。坟垄颓毁殆将灭夷。追惟平昔情不自宁。谨与老姊二人收捧遗柩。去彼狭陋改葬西原。用答昊天微申罔极。昨日蒙　敕放玄奘出三两日捡挍。但玄奘更无兄弟。唯老姊二人卜远有期。用此月二十一日安厝。今观葬事尚寥落未办。所赐三两日恐不周匝望乞　天恩听玄奘葬事了还。又婆罗门上客今相随逐。过为率略恐将嗤笑。不任缠迫忧慑之至。谨附表以闻。伏乞　天覆云回。曲怜孤请

帝览表允其所请。仍　敕所司。其法师营葬所须并宜公给。法师既荷殊泽。又进启谢曰。沙门玄奘启。玄奘殃深衅积。降罚明灵。不能殒亡。偷存今日。但灰律骤改。盈缺匪居。坟垄沦颓。草棘荒蔓。思易宅兆。弥历岁年。直为远隔关山。不能果遂。幸因陪从銮驾。得届故乡。允会宿心遂兹改厝。陈设所须。复蒙

皇帝皇后曲降天慈。赐遣营佐。不谓日月之光。在瓦砾而犹照。云雨之泽。虽蓬艾而必沾。感戴屏营。喜鲠兼集。不任存亡衔佩之至。谨附启谢闻。事重人微。不能宣尽。法师既蒙

敕许。遂改葬焉。其营送威仪。并公家资给。时洛下道俗。赴者万余人。后魏孝文皇帝。自岱徙都洛阳。于少室山北造少林伽蓝。因地势之高卑。有上方下方之称。都一十二院。东据嵩岳。南面少峰。北依高岭。兼带三川。耸石巉岩。飞泉萦映。松萝共筼筜交葛。桂柏与杞梓萧森。壮婉清虚。实域中之佳所。其西台最为秀丽。即菩提流支译经处。又是跋陀禅师宴坐之所。见有遗身之塔。大业之末。群贼以火焚之不然。远近珍异。寺西北岭下缑氏县之东南凤凰谷陈村。亦名陈堡。即法师之生地也。秋九月二十日。法师请入少林寺翻译

表曰。沙门玄奘言。玄奘闻。菩提路远。趣之者必假资粮。生死河深。渡之者须凭船筏。资粮者。三学三智之妙行。非宿舂之类也。船筏者。八忍八观之净业。非方舟之徒也。是以诸佛具而舛彼岸。凡夫阙而沉生死。由是茫茫三界。俱漂七漏之河。浩浩四生。咸溺十缠之浪。莫不波转烟回心迷意醉。穷劫石而靡殆。尽芥城而弥固。曾不知驾三车而出火宅。乘八正而适宝坊。实可悲哉。岂直秋之为气良增叹矣。宁惟孔父之情。所以未尝不临食辍餐。当寐而惊者也。玄奘每惟此身。众缘假合。念念无常。虽岸树井虅。不足以俦危脆。干城水沫。无以譬其不坚。所以朝夕是期无望长久。而岁月如流。六十之年。飒焉已至。念兹遄速。则生涯可知。加复少因求法寻访师友。自他邦国无处不经。涂路遐。遥身力疲竭。顷年已来更增衰弱。顾阴视景能复几何。既资粮未充前涂渐促。无日不以此伤嗟。笔墨陈之不能尽也。然轻生多幸属逢

明圣。蒙先朝不次之泽。荷陛下非分之恩。沐浴隆慈岁月久矣。至于增名益价发誉腾声。无翼而飞。坐淩霄汉。受四事之供。超伦辈之华。求之古人所未有也。玄奘何德何功以至于此。皆是天波广润日月曲临。遂使燕石为珍驽骀取贵。抚躬内省唯深惭恧。且害盈恶满寔前哲之雅旨。少欲知足。亦诸佛之诚言。玄奘自揆。艺业空虚名行无取

天慈圣泽无宜久冒。望乞骸骨毕命山林。礼诵经行以答提奖。又蒙　陛下以轮王之尊。布法王之化。西域所得经本并令翻译。玄奘猥承人乏滥当斯任。既奉

天旨夙夜匪宁。今已翻出六百余卷。皆三藏四含之宗要。大小二乘之枢轴。凡圣行位之林薮。八万法门之海泽。西域称咏。以为镇国镇方之典。所须文义无披不得。譬犹择木邓林随求小大。收珍海浦任取方圆。学者之宗斯为仿佛。玄奘用此奉报国恩。诚不能尽。虽然亦冀万分之一也。但断伏烦恼。必定慧相资。如车二轮。阙一不可至。如研味经论慧学也。依林宴坐定学也。玄奘少来颇得专精教义。唯于四禅九定。未暇安心。今愿托虑禅门澄心定水。制情猿之逸躁。絷意象之奔驰。若不敛迹山中不可成就。窃承此州嵩高少室。岭嶂重叠峰涧多奇。含孕风云包蕴仁智。果药丰茂萝薜清虚。实海内之名山。域中之神岳。其间复有少林伽蓝闲居寺等。皆跨枕岩壑萦带林泉。佛事尊严房宇闲邃。即后魏三藏菩提留支译经之处也。实可依归以修禅观。又两疏朝士尚解归海辞荣。巢许俗人犹知栖真蕴素。况玄奘出家为法翻滞阛中。清风激人念之增愧者也。伏惟陛下明踰七曜。照极九幽。伏乞亮此愚诚。特垂听许。使得绝嚣尘于众俗。卷影迹于人间。陪麋鹿之群。随凫鹤之侣。栖身片石之上。庇影一树之阴。守察心猿观法实相。令四魔九结之贼。无所穿窬。五忍十行之心。相从引发。作菩提之由渐。为彼岸之良因。外不累于皇风。内有增于行业。以此送终天之恩也。傥蒙矜许。则庐山慧远雅操庶追。剡岫道林清徽望续。仍冀禅观之余时间翻译。无任乐愿之至。谨诣阙奉表以闻。轻触宸威追深战越。帝览表不许。其月二十一日。神笔自报书曰。省表知欲晦迹岩泉。追林远而架往。托虑禅寂。轨澄什以标今。仰挹风徽。寔所钦尚。朕业空学寮。靡究高深。然以浅识薄闻未见其可。法师津梁三果汲引四生。智皎心灯。定凝意水。非情尘之所翳。岂识浪之能惊。道德可居。何必太华叠岭。空寂可舍。岂独少室重峦。幸戢来言。勿复陈请。则市朝大隐。不独贵于昔贤。见闻弘益。更可珍于即代

敕既令断表不敢复言。法师既奉敕书。进启谢曰。沙门玄奘言。使人李君信至垂赐　手诏。银钩丽于丹字

睿藻蔚彼河图。磊落带峰岳之形。郁润挹风云之气。不谓白藏之暮。更睹春葩之文。身居伊洛之间。忽瞩昆荆之宝。捧对欢欣。手舞足蹈。昔季重蒙魏君之札。唯叙睽离。慧远辱晋帝之书。才令给米。未睹词兼空寂可舍之旨。诲示大隐朝市之情。固知圣主之怀。穷真罄俗。综有该无。超羲轩而更高。驾曹马而逾远者矣。但玄奘素丝之质。尤畏朱蓝。葛虆之身。寔希松杞。思愿媲烟霞于少室。偶泉石于嵩阿。允避溺之情。终防火之志。所以敢竭愚瞽。昧死陈　闻。庶陶甄之慈无遗凫鷃。云雨之泽不弃蛛蝥。而明诏霈临。不垂亮许。仍降恩奖。曲存辉贲。五情战惧。不知所守。既戢来言。不敢更请。谨附表谢闻。唯增悚越。冬十一月五日佛光王晬日。法师又进法衣一具上佛光王。表曰。沙门玄奘言。玄奘闻。兰荣紫畹。过之者必欢。桂茂青溪。逢之者斯悦。卉木犹尔。况人伦乎。况　圣胤乎。伏惟

皇帝皇后。挹神睿之姿。怀天地之德。抚宁区夏。子育群生。兼复大建伽蓝。广兴福聚。益宝图常恒不变之业。助鼎命金刚坚固之因。既妙善熏修故。使　皇大子机神日茂。潞王懿杰逾明。佛光王岐嶷增朗。可谓超周越商。与黄比崇。子子孙孙。万年之庆者也。玄奘猥以庸微。时得参见王等。私心踊悦诚欢诚喜。今是佛光王诞[吭-几+(坐-工+十)]之日。礼有献贺。辄率愚诚谨上法服一具。伏愿王子。万神拥卫。百福扶持。寤寐安和。乳哺调适。绍隆三宝。摧伏四魔。行菩萨行。继如来事。不胜琼萼天枝英华美茂欢喜之至。谨附表并衣以　闻。轻触

宸严。追深战越。法师时在积翠宫翻译。无时暂辍。积气成疾。奏

帝。帝闻之不悦。即遣供奉内医吕弘哲宣　敕慰问法师。法师悲喜不已。进表谢曰。沙门玄奘言。使人吕弘哲等至。宣　敕慰问。玄奘所患。并

许出外将息。慈旨忽临。尪骸用起。若对旒冕如置冰泉。玄奘摄慎乖方疹瘵仍集。自违离　銮躅倍觉婴缠。心痛背闷。骨酸肉楚。食眠顿绝。气息渐微。虑有不图点秽宫宇。思欲出外自屏沟壑。仍恐惊动

圣听。不敢即事奏闻。遂依问藉出至寺所。病既因劳转笃。心亦分隔明时。乃有尚药司医张德志为其针疗。因渐瘳降得存首领。还顾专辄之罪。自期粉墨之诛。伏惟日月之明久谅愚拙。江海之泽每肆含容。岂可移幸于至微。屈法于常典。望申公道以穆宪司。枉狱为轻伏呋是俟。而残魂朽质仍被恩光。抚臆言怀用铭肌骨。自惟偃顿非复寻常。纵微下里之忧。亦尽生涯之冀。但恨隆恩未答末命先亏。仰惟

帝勤亲劳蒋狩期于阅武。情在训戎。既昭仁于放麟。又策勋于献凤。遐迩庆集。上下欢并。风后清尘山只护野。敬惟动止固极休祯。申[火*向]诫于十旬。浃辰而返。鄙宣游于八骏。密迩而旋。王驾可伫。永怀以慰。抚事恛惶。终期陨越。不胜荷惧之至。谨奉表。待罪以闻。荒惴失图。伏听　敕旨。帝览表甚欢。经三日后遣使迎法师入。四事供养。留连累日。　敕送法师。还积翠宫。仍旧宣译焉冬十二月改洛阳宫为东都。嫌封畿之褊隘。乃东分郑州之氾水怀州之河阳。西废谷州可宜阳永宁新安渑池等县。皆隶属焉。法师以乡邑增贵。修表贺曰沙门玄奘言。窃闻鹑首锡秦。上帝兆金城之据。龟图荐夏。中畿启玉泉之窥。是知灵贶所基皇猷显属。昌诵由其卜远高光。所以阐期允迪。厥猷率遵斯在。伏惟

皇帝皇后。揆物裁务。悬衡抚俗。即土中之重隩匝虞巡而驻跸。因旧制之环伟。仪镐京而建郛。仍以卑宫载怀。改作劳于曩役。驭奔在念。轸居逸于晨兴。自非折中华夷均一徭输。岂能留连

圣眷焕汗纶言。是以令下之初。山川郁其改观。柘制爰始。烟云霏而动色。飞甍日丽。驰道风清。神期肸向。彝伦郁穆。若赋武昌之鱼。乐迁王里。争企云亭之鹤。愿奉属车。既小晋郑之依。更褊刘张之策。前王龌龊丰洛递开。我后牢笼伊咸并建。麟宗克茂鼎祚惟远。自可东宴平乐西临建章。伫吹笙而驻寿。康在藻而流咏。荡荡至公。巍巍罕述。奘散材莫效。贻惧增深。但三川之郊猥沾故里。千载之幸郁为新邑。荜门虽翳刍命犹存。喜编毂下匪惭关外。况光宅之庆。遐迩所同欢。圣上允安。庸微所特荷。不胜喜抃之极。谨奉表陈谢以

闻。三年春正月　驾还西京。法师亦随归

大唐大慈恩寺三藏法师传卷第九大唐大慈恩寺三藏法师传卷第十

        沙门慧立本　释彦悰笺

    起显庆三年正月随车驾自洛还西京至麟德元年二月玉华宫舍化

显庆三年正月。驾自东都还西京。法师亦随还。秋七月再有　敕。法师徙居西明寺。寺以元年秋八月戊子十九日造。先有　敕曰。以延康坊[泳-永+(噗-口)]王故宅。为皇太子分造观寺各一。命法师案行其处。还奏地窄不容两所。于是总用营寺。其观改就普宁坊。仍先造寺。其年夏六月营造功毕。其寺面三百五十步。周围数里。左右通衢腹背廛落。青槐列其外。渌水亘其间。亹亹耽耽。都邑仁祠。此为最也。而廊殿楼台飞惊接汉。金铺藻栋眩日晖霞。凡有十院屋四千余间。庄严之盛。虽梁之同泰。魏之永宁。所不能及也

敕先委所司简大德五十人侍者各一人。后更令诠试业行童子一百五十人拟度。至其月十三日。于寺建斋度僧。命法师看度。至秋七月十四日。迎僧入寺。其威仪幢盖音乐等。一如入慈恩及迎碑之则。　敕遣西明寺给法师上房一口。新度沙弥海会等十人充弟子

大帝以法师先朝所重。嗣位之后礼敬逾隆。中使朝臣问慰无绝。嚫施绵帛绫绵前后万余段。法服纳袈裟等数百事。法师受已皆为国造塔及营经像。给施贫穷并外国婆罗门客等。随得随散无所贮畜。发愿造十俱胝像。百万为一俱胝。并造成矣。东国重于般若。前代虽翻不能周备。众人更请委翻。然般若部大。京师多务。又人命无常恐难得了。乃请就于玉华宫翻译。帝许焉。即以四年冬十月。法师从京发向玉华宫。并翻经大德及门徒等同去。其供给诸事一如京下。至彼安置肃诚院焉。至五年春正月一日起首翻大般若经。经梵本总有二十万颂。文既广大。学徒每请删略。法师将顺众意。如罗什所翻。除繁去重。作此念已。于夜梦中。即有极怖畏事。以相警诫。或见乘危履崄。或见猛兽搏人。流汗战栗方得免脱。觉已惊惧。向诸众说。还依广翻。夜中乃见诸佛菩萨眉间放光照触己身心意怡适。法师又自见手执花灯供养诸佛。或升高座为众说法。多人围绕赞叹恭敬。或梦见有人奉己名果。觉而喜庆不敢更删。一如梵本。佛说此经。凡在四处。一王舍城鹫峰山。二给孤独园。三他化自在天王宫。四王舍城竹林精舍。总一十六会。合为一部。然法师于西域得三本。到此翻译之日。文有疑错。即挍三本以定之。殷勤省覆。方乃著文。审慎之心古来无比。或文乖旨奥意有踌蹰。必觉异境似若有人授以明决。情即豁然。若披云睹日。自云。如此悟处岂奘浅怀所通。并是诸佛菩萨所冥加耳。经之初会有严净佛土品。品中说诸菩萨摩诃萨众。为般若波罗蜜故。以神通愿力盛大千界上妙珍宝诸妙香花百味饮食衣服音乐随意所生五尘妙境种种供养严说法处。时玉华寺主慧德及翻经僧嘉尚。其夜同梦见玉华寺内广博严净绮饰庄严幢帐宝舆花幡伎乐盈满寺中。又见无量僧众手执花盖如前供具共来供养大般若经。寺内衢巷墙壁皆庄绮锦。地积名华众共履践。至翻经院。其院倍加胜妙。如经所载宝庄严土。又闻院内三堂讲说法师在中堂敷演。既睹此已欢喜惊觉。俱参法师说所梦事。法师云。今正翻此品。诸菩萨等必有供养。诸师等见信有此乎。时殿侧有双柰树。忽于非时数数开花。花皆六出。鲜荣红白非常可爱。时众详议云。是般若再阐之征。又六出者表六到彼岸。然法师翻此经。时汲汲然恒虑无常。谓诸僧曰。玄奘今年六十有五。必当卒命于此伽蓝。经部甚大每惧不终。努力人加勤恳勿辞劳苦。至龙朔三年冬十月二十三日功毕绝笔。合成六百卷。称为大般若经焉。合掌欢喜告徒众曰。此经于汉地有缘。玄奘来此玉华者。经之力也。向在京师诸缘牵乱。岂有了时。今得终讫。并是诸佛冥加龙天拥祐。此乃镇国之典。人天大宝。徒众宜各踊跃欣庆。时玉华寺都维那寂照。庆贺功毕设斋供养。是日请经从肃诚殿往嘉寿殿斋所讲读。当迎经时般若放光诸天雨花。并闻空中音乐非常香气。既睹灵瑞倍增嘉慰。谓门人曰。经自记此方当有乐大乘者。国王大臣四部徒众。书写受持读诵流布。皆得生天究竟解脱。既有此文不可缄默。至十一月二十日。令弟子窥基奉表奏闻。请御制经序。至十二月七日。通事舍人冯茂宣敕垂许。法师翻般若后。自觉身力衰竭。知无常将至。谓门人曰。吾来玉华本缘般若。今经事既终。吾生涯亦尽。若无常后。汝等遣吾宜从俭省。可以蘧蒢裹送。仍择山涧僻处安置。勿近宫寺。不净之身宜须屏远。门徒等闻之哀鲠各[打-丁+(改-己)]泪启曰。和上气力尚可。尊颜不殊于旧何因忽出此言。法师曰。吾自知之。汝何由得解。麟德元年春正月朔一日翻经大德及玉华寺众。殷勤启请翻大宝积经。法师见众情专至俯仰。翻数行讫便摄梵本停住告众曰。此经部轴与大般若同。玄奘自量气力不复办此。死期已至势非赊远。今欲往兰芝等谷礼拜辞俱胝佛像。于是与门人同出。僧众相顾莫不澘然。礼讫还寺。专精行道。遂绝翻译。至八日有弟子高昌僧玄觉。梦见有一浮图端严高大忽然崩倒。见已惊起告法师。法师曰。非汝身事。此是吾灭谢之征。至九日暮间。于房后度渠。脚跌倒胫上有少许皮破。因即寝疾。气候渐微。至十六日如从梦觉口云。吾眼前有白莲华大于槃。鲜净可爱。十七日。又梦见百千人形容伟大俱着锦衣。将诸绮绣及妙花珍宝装法师所卧房宇。以次装严遍翻经院内外。爰至院后山岭林木。悉竖幡幢。众彩间错并奏音乐。门外又见无数宝舆舆中香食美果色类百千。并非人中之物。各各擎来供养于法师。法师辞曰。如此珍味证神通者。方堪得食。玄奘未阶此位。何敢辄受。虽此推辞而进食不止。侍人謦欬遂尔开目。因向寺主慧德具说前事。法师又云。玄奘一生以来所修福慧。准斯相貌欲似功不唐捐。信如佛教因果并不虚也。遂命嘉尚法师。具录所翻经论。合七十四部。总一千三百三十八卷。又录造俱胝画像弥勒像。各一千帧。又造塑像十俱胝。又抄写能断般若药师六门陀罗尼等经各一十部。供养悲敬二田各万余人。烧百千灯赎数万生。录讫令嘉尚宣读。闻已合掌喜庆。又告门人曰。吾无常期至。意欲舍堕。宜命有缘总集。于是罄舍衣资更令造像。并请僧行道。至二十三日设斋嚫施。其日又命塑工宋法智。于嘉寿殿竖菩提像骨已。因从寺众及翻经大德并门徒等乞欢喜辞别云。玄奘此毒身深可厌患。所作事毕无宜久住。愿以所修福慧回施有情。共诸有情同生睹史多天弥勒内眷属中。奉事慈尊。佛下生时。亦愿随下广作佛事。乃至无上菩提。辞讫因默正念。时复口中诵。色蕴不可得。受想行识亦不可得。眼界不可得。乃至意界亦不可得。眼识界不可得。乃至意识界亦不可得。无明不可得。乃至老死亦不可得。乃至菩提不可得。不可得亦不可得。复口说偈教傍人云。南无弥勒如来应正等觉。愿与含识速奉慈颜。南无弥勒如来所居内众。愿舍命已必生其中。时寺主慧德。又梦见有千躯金像从东方来下入翻经院香花满空。至二月四日夜半。瞻病僧明藏禅师见有二人各长一丈许共捧一白莲华。如小车轮花有三重。叶长尺余。光净可爱。将至法师前。擎花人云。师从无始已来所有损恼有情诸有恶业因今小疾并得消除。应生欣庆。法师顾视合掌良久。遂以右手而自支头。次以左手申左髀上。舒足重垒右胁而卧。迄至命终竟不回转。不饮不食至五日夜半。弟子光等问。和上决定得生弥勒内院不。法师报云。得生。言讫喘息渐微。少间神逝。侍人不觉属纩方知。从足向上渐冷最后顶暖。颜色赤白怡悦胜常。过七七日竟无改变。亦无异气自非定慧庄严戒香资被。孰能致此。又慈恩寺僧明慧。业行精苦。初中后夜念诵经行无时懈废。于法师亡夜。夜半后旋绕佛堂行道。见北方有白虹四道。从北亘南贯井宿直至慈恩塔院。皎洁分明。心怪所以。即念往昔如来灭度有白虹十二道。从西方直贯太微。于是大圣迁化。今有此相。将非玉华法师有无常事耶。天晓向众说其所见。众咸怪之。至九日旦无常事果达于京师符虹现之象。闻者嗟其感异。法师形长七尺板。身赤白色眉目疏朗。端严若塑美丽如画。音词清远言谈雅亮。听者无厌。或处徒众。或对嘉宾。一坐半日身不倾摇。服尚乾陀。裁唯细[疊*毛]。修广适中行步雍容。直前而视辄不顾眄。滔滔焉若大江之纪地。灼灼焉类芙蕖之在水。加以戒范端凝始终如一。爱惜之志过护浮囊。持戒之坚超逾系草。性爱怡简不好交游。一入道场非朝命不出。法师亡后。西明寺上座道宣律师。有感神之德。至干封年中见有神现自云。弟子是韦将军诸天之子。主领鬼神。如来欲入涅槃。敕弟子护持赡部遗法。比见师戒行清严留心律部四方有疑皆来咨决。所制轻重时有乖错。师年寿渐促。文记不正便误后人。以是故来示师佛意。因指宣所出律抄及轻重仪僻谬之处。皆令改正。宣闻之悚栗悲喜。因问经律论等种种疑妨。神皆为决之。又问古来传法之僧德位高下。并亦问法师。神答曰。自古诸师解行互有短长。而不一准。且如奘师一人九生已来备修福慧两业。生生之中外闻博洽聪慧辩才。于赡部洲脂那国常为第一。福德亦然。其所翻译文质相兼无违梵本。由善业力今见生睹史多天慈氏内众。闻法悟解更不来人间。既从弥勒问法悟解得圣。宣受神语已。辞别而还。宣因录入着记数卷。见在西明寺藏矣。据此而言。自非法师高才懿德。乃神明知之。岂凡情所测。法师病时。捡挍翻经使人许玄。备以其年二月三日奏云。法师因损足得病。至其月七日

敕中御府。宜遣医人将药往看。所司即差供奉医人张德志程桃捧将药急赴。比至法师已终。医药不及。时坊州刺史窦师伦奏。法师已亡

帝闻之哀恸伤感。为之罢朝曰。朕失国宝矣。时文武百寮。莫不悲哽流涕。帝言已。呜噎悲不能胜。帝翌日又谓群臣曰。惜哉朕国内失奘师一人。可谓释众梁摧矣。四生无导矣。亦何异于苦海方阔舟楫遽沈。暗室犹昏灯炬斯掩

帝言已呜咽不止。至其月二十六日。下敕曰。窦师伦所奏。玉华寺僧玄奘法师既亡。葬事所须并令官给。至三月六日。又有敕曰。玉华寺奘法师既亡。其翻经之事且停。已翻成者准旧例官为抄写。自余未翻者。总付慈恩寺守掌。勿令损失。其玄奘弟子及同翻经僧。先非玉华寺僧者。宜各放还本寺。至三月十五日又有　敕曰。故玉华寺僧玄奘法师。葬日宜听京城僧尼造幡盖送至墓所。法师道茂德高。为明时痛惜故。于亡后重叠降恩。求之古人无比此也。于是门人遵其遗命。以籧篨为舆。奉神柩还京安置慈恩翻经堂内。弟子数百哀号动地。京城道俗奔赴哭泣。日数百千。以四月十四日将葬浐之东。都内僧尼及诸士庶。共造殡送之仪。素盖白幢泥洹帐舆金棺银椁娑罗树等五百余事。布之街衢。连云接汉。悲笳凄挽响匝穹宇。而京邑及诸州五百里内。送者百余万人。虽复丧事华整。而法师神柩仍在籧篨本舆。东市绢行用缯三千匹结作泥洹舆。兼以花佩庄严极为殊妙。请安神柩。门徒等恐亏师素志不许。乃以法师三衣及国家所施百金之纳置以前行。籧篨舆次其后。观者莫不流泪哽塞。是日缁素宿于帐所者。三万余人。十五日旦掩坎讫。即于墓所设齐而散。是时天地变色鸟兽鸣哀。物感既然则人悲可悉。皆言爱河尚森慈舟遽沈。永夜犹昏慧灯先灭。攀恋之痛如亡眼目。不直比之山颓木坏而已。惜哉。至总章二年四月八日。有

敕徙葬法师于樊川北原。营建塔宇。盖以旧所密迩京郊。禁中多见。时伤圣虑。故改卜焉。至于迁殡之仪。门徒哀感行侣悲恸。切彼往初。呜呼

释慧立论曰。观夫夜星霄月。继西日之明。三江九河。助东溟之大。相资之道。在物既然。传袭之风。于人岂异。自法王潜辉之后。阿难结集已来。岁越千年。时逾十代。圣贤间出。英睿递生。各韫雄图。俱包上智。负荷遗法。控御天人。道制风飙。神倾海岳。或舒指而流膏液。或异室而朗奇光。或连尸以伏天魔。或一对而回时主。或愿通法于边刹。冒风波于崄涂。或虚己以应物。求裹粮而行死地。终令玄津溢漾惠济无强。既益传灯。寔符付嘱。考之前册可不然哉。而清源不穷。今复遇法师嗣承之矣。惟法师星像降灵。山岳腾气。才过东箭。誉美南金。雅操不群。坚芳独拔。以四生为己任。建正法为身事。巍巍乎似嵩华之负穹苍。皎皎焉若琅玕之映澄海。而聪机俊骨。发于自然。味道轻荣。率由天性。至夫多识洽闻之奥。冠恒肇而逾高。详玄造微之功。跨生融而更远。滔滔乎荡荡乎。实绍隆之神器也。将使像化重光于颓季之期。故诞兹明德者矣。法师以今古大德阐扬经论。虽复俱依圣教而引据不同。诤论纷然其来自久。至如黎耶是报非报化人有心无心和合怖数之徒闻熏灭不灭等百有余科。并三藏四含之盘根。大小两宗之钳键。先贤之所不决。今哲之所共疑。法师亦踌蹰此文怏怏斯旨。慨然叹曰。此地经论。盖法门枝叶。未是根源。诸师虽各起异端。而情疑莫遣。终须括囊大本。取定于只[垣-土+示]耳。由是壮志发怀。驰心遐外。以贞观三年秋八月立誓装束。拂衣而去。到中天竺那烂陀寺逢大法师名尸罗跋陀。此曰戒贤。其人体二居宗。神鉴奥远博闲三藏。善四韦陀。于十七地论最为精熟。以此论该冠众经。亦偏常宣讲。元是弥勒菩萨所造。即摄大乘之根系。是法师发轫之所祈者。十六大国靡不归宗。禀义学徒恒有万许。法师既往修造。一面尽欢以为相遇之晚。于是伏膺听受。兼咨决所疑。一遍便覆无所遗忘。譬蒙氾之纳群流。若孟诸之吞云梦彼师嗟怪叹未曾有。云若斯人者闻名尚难。岂谓此时共谈玄耳。法师从是声振葱西名流八国。彼诸先达英杰闻之。皆宿构重关共来难诘。雁行鱼累毂驾肩随。其并论之。词云屯雨至。法师从容辩释。皆入其室操其戈。取其牟击其盾。莫不人人丧辙解颐虔伏称为此公天纵之才难酬对也。戒日王等见之抃喜。皆肘步呜足倾珍供养。罢席之后更学梵书并诸经论。自如来一代所说。耆山方等之教。鹿苑半字之文。爰至后圣马鸣龙树无著天亲诸所制作。及灰山住等十八异执之宗。五部殊涂之致。并搜罗研究达其旨得其文。并佛处世之迹。如泥洹坚固之林。降魔菩提之树。迦路崇高之塔。那揭留影之山。皆躬申礼敬备睹灵奇。亦无遗矣。法师心期既满学览复周。将旋本土。遂缮写大小乘法教六百余部。请像七躯舍利百有余粒。以今唐十九年春正月二十五日。还至长安。道俗奔迎倾都罢市。是时也烟收雾卷。景丽风清。宝帐盈衢。花幢揜日。庆云垂彩于天表。郁郁纷纷。庶士咏赞于通庄。轰轰隐隐。邪风于焉顿戢。慧日赫以重明。虽不逢世尊从忉利之下阎浮。此亦足为千载之休美也。法师此行经涂数万备历艰危。至如涸阴冱寒之山。飞波激浪之壑。厉毒黑风之气狻猊貙豻之群。并法显失侣之乡。智严遗伴之地。班超之所不践。章亥之所未游。法师孑尔孤征。坦然无梗。扇唐风于八河之外。扬国化于五竺之间。使乎遐域侯王驰心辇毂。远方酋长系仰天衢。虽法师不世之功。抑亦圣朝运昌感通之力也　皇帝握龙图而纂历。应赤伏以君临。戮鲸豕以济群生。荡云霓而光日月。正四维之绝柱。息沧海之横流。重立乾坤再施镕造。九功包于虞夏。七德冠于曹刘。海晏河清。时和岁阜。远无不顺。迩无不安。天成地平。人庆神悦。加以重明丽正三善之义克隆。宰辅忠勤良哉之歌斯允。既而功穷厚载。德感上玄。紫芝含秀于玉阶。华果结英于朱阁。又如西州石瑞松县琨符。纪圣主千年之期。显　储君副承之业。凤毛才子之句。上果佛田之文。历万古而不开。当我皇而始出。岂非明灵辅德玄天福眷者焉。加复游心真际城堑五乘。追思鹫岭之容。伫想提河之说。故使遗形绀发焕彩来仪。胜典高僧相辉而至。慈云布于六合。法鼓振于三千。天花将景风共飞。翠雾与香烟同馥。于是溺俗沈流之士。望涯岸而有期。清虚蹈玄之宾。顾三空而非远所谓司南启路众惑知方。商飙袭林而群籁自向。法师盛德也如彼逢时也如此。岂同雅澄怀道。遇二石之凶残。安什传经。值符姚之伪历。校之深浅。即行潦之类江湖。方之明闇。乃朝阳之与萤曜矣。昔钟玦既至。魏文奉赋以赞扬。神雀斯呈。贾逵献颂而论异。在禽物之微贱。古人犹且咏歌。况法师不朽之神功。栋梁之大业。岂可缄默于明时而无称述者也。立学愧往贤德非先达。直以同沾像化叨厕末尘。欣慕之怀百于恒品。所以力课庸愚。辄申斯传。其清徽令望之美。绝后光前之踪。别当分诸鸿笔。非此所能覶缕也。冀明鉴君子收意而不哂焉

赞曰。生灵感绝。大圣迁神其。能继绍。唯乎哲人。马鸣先唱。提婆后申。如日斯隐。朗月方陈。穆矣法师。谅为贞士。迥秀天人。不羁尘滓。穷玄之奥。究儒之理。洁若明珠。芬同蕙芷。悼经之阙。疑义之错。委命询求。陵危践壑。恢恢器宇。赳赳诚恪。振美西州。归功东阁。属逢有道。时唯我　皇。重悬玉镜。再理珠囊。三乘既阐。十地兼扬。俾夫慧日。幽而更光。粤余庸眇。幸参尘末。长自蓬门。靡雕靡括。高山斯仰。清流是渴。愿得攀依。比之藤葛

释彦悰笺述曰。余观佛教。东度已来英俊贤明舍家入道者万计。其中罕能兼善。一二美者有焉。至若视听貌言洽闻强识。轻生重道绝域遐征。贞操劲松筠。雅志陵金石。群雄革虑。圣主回光者。于三藏备之矣。抑又闻之。三藏当盛暑之辰。体无沾液。祁寒之际。貌不惨凄。又不夭不申。不欠不嚏。斯盖未详其地位何贤圣之可格哉又北宫现疾之时。征庆繁缛。将终之日。色貌敷愉。亦难得而测也。及终后月余日。有人赍栴檀末香至。请依西国法以涂三藏身。众咸莫之许。其人作色曰。弟子别奉进止。师等若不许。请录状以闻。众从之。及开棺发殓已。人觉异香等莲花之气。互相惊问。皆云若兹。向人除并殓衣唯留衬服。众睹三藏貌如生人。皆号绝共视向人涂香服殓盖棺已。俄失所在。众疑天人焉。余考三藏夙心稽其近迹。自非摩诃萨埵。其孰若之乎。粤我同俦幸希景仰勖哉

大唐大慈恩寺三藏法师传卷第十


大唐故大德赠司空大辨正广智不空三藏行状

    No. 2056

大唐故大德赠司空大辨正广智不空三藏行状

        前试左领军卫兵曹参军输林待诏臣赵迁

皇帝灌顶大师法号不空。以普贤行愿。传大菩提心金刚智印。奉佛教令。拔济群品。持大法宝。为时而来。翼赞三朝。近三十载。大师本西良府。北天竺之波罗门族也。先门早逝。育于舅氏。便随母姓。初母康氏之未娠也。有善相者言曰。尔后毕生菩提萨埵。言讫不见。大奇之。遂沐浴换衣。断语持念。未经三日。坐而假寐。梦佛微笑。双目光流。入母人顶。忽而惊寤。遍体流汗。因觉有身。香灯已后。夜室如昼。十二月而生。生而能言。风神出凡。精气殊众。六波罗密。四无量心。宛若生知。非关师授。唯佛与佛。乃能究焉。昔者婆伽梵毗卢遮那。以金刚顶瑜伽秘密教王真言法印。付属金刚手菩萨。垂近千载。传龙猛菩萨。数百年后。龙猛传龙智阿遮梨耶。后数百年。龙智传金刚智阿遮利耶。金刚智传今之大师。虽源一流派分。盖数十人而已。家嫡相继。我师承其六焉。初大师随外氏观风大国。生年十岁。周游巡历武威太原。十三事大弘教。祖师道悉谈章波罗门语论。辄背文而讽诵。克日而洞悟。祖师大奇。他日与授菩提心戒。引入金刚界大曼茶罗。验之掷花。知有后矣。十五初落发。二十进具戒。善一切有部律。晓诸国语。识异国书。先翻经常使译语。对唐梵之轻重。酌文义之精华。讨习声论十二年功六月而毕。诵文殊愿。一载之限。再夕而终。后于祖师处。哀祈瑜伽五部三密。求之三载。未遂夙心。为法之故。欲归天竺。是日宿于新丰逆旅。祖师此夜偶然而梦。京城诸寺佛菩萨像。悉皆东行。忽而惊悟。令疾命还。及闻回至。祖师大喜。我之法藏。尽将付汝。次于他晨。为与传授五部之法。灌顶护摩阿阇梨教。大日经悉地仪轨。诸佛顶部众真言行。一一传持。皆尽其妙。后数年。祖师奉诏归国。大师随侍。至河南府。祖师示疾而终。是时开元二十九年仲秋矣。影塔既成。以先奉先师遗言。令往师子国。至天实初。到南海郡。信舶未至。采访刘巨鳞。三请大师。哀求灌顶。我师许之。权于法性寺。建立道场。因刘公也。四众咸赖。度人亿千。大师之未往也。入曼荼罗。对本尊像。金刚三密。以加持。念诵经行。未踰旬日。文殊师利现身。因诚大愿不孤。夙心已遂。便率门人含光惠辩僧俗三七。杖锡登舟。采访已下。举州士庶大会。陈设杳花。遍于海浦。蠡梵栝于天涯。奉送大师。凡数百里。初至诃陵国界。遇大黑风。众商惶怖。作本天法。[橠-多+(口/一)]之无效稽首膜拜。哀求大师。惠辩小师。亦随恸叫。大师告曰。今吾有法。尔等勿忧。遂右执五智菩提心杵。左持般若佛母经。申作法加持。诵大随求。才经一遍。惠辩亦怪之。风优海澄。师之力也。后又遇疾风。大鲸出海。喷浪若山。有甚前患。商人之辈。甘心输命。大师哀愍。如旧念持。亦令惠辩。诵娑竭罗龙王经。未移时克。众难俱弭。次达海口城。师子国王。遣使迎之。大师见王。王大悦。便请大师住宫。七日供养。每日常以真金浴斛。满贮香水。王为大师。躬自澡浴。次及太子后妃辅相。如王礼大师。他日寻普贤阿阇梨等。奉献金宝锦绣之属。请开十八会金刚顶瑜伽法门毗卢遮那大悲胎藏。建立坛法。并许门人含光惠辩。同授五部灌顶。大师自尔。觉无常师。遍更讨寻诸真言教。并诸经论五百余部。本三昧诸尊密印。仪形色像。坛法标帜。文义性相。无不尽源。他日王作调象戏。以示国人。登高望之。无敢近目。大师密诵佛眼真言。并结大印。住于慈定。当衢而立。狂象十余。数步之内。顿倒忙走。举国奇之。又游五天。巡历诸国。事迹数繁。阙而不记。天宝五载。还归上京。进师子国王尸罗迷伽表。及金璎珞。般若梵甲。诸宝白[疊*毛]等。奉敕令权住鸿胪寺。他日有诏。请大师入内。建立曼荼罗。为玄宗皇帝。五部灌顶。是年移住净影寺。是岁也终夏愆阳。帝请大师入内祈雨。制日时不得赊。雨不得暴。大师奏大孔雀明王经坛法。未尽三日。膏泽弥洽。皇帝大悦。自持宝箱。赐大师紫袈裟。帝为披擐。并赐绢二百疋。后有大风卒起。敕令大师止风。大师请一银瓶。作加持法。须臾风止。帝殊器重。后有池鹅。误触瓶倒。风击如前。敕令再止。随止随效。帝倍加敬。恩命号为智藏。八载恩旨。许归本国。垂驿骑之五疋。到南海郡。后敕令且住。十二载。　敕令赴河泷节度御史大夫哥舒翰所请。十三载。到武威。住开元寺。节度已下。至于一命。皆授灌顶。士庶之类。数千人众。咸登道场。与僧弟子含光。授五部法。次与今之功德使开府李元琮。授五部灌顶。并授金刚界大曼茶罗。是日也道场地大动。大师感而谓曰。此即汝心之诚所致也。十五载夏。奉诏还京。住大兴善寺。至德中。銮驾在灵武风翔。大师常密使人问道。奉表起居。又频论克复之策。肃宗皇帝。亦频密谍使者。到大师处。求秘密法。并定收京之日。果如所料。乾元中。帝请大师。于内建立道场。及护摩法。帝授转轮王七宝灌顶。上元末。皇帝圣躬不康。请大师。以大随求真言。拂除七遍。圣躬万福。帝特加殊礼。大师表请入山。李辅国敕令终南山智矩寺修功德。念诵之夕。大乐萨埵。舒毫发光。以相验之。位邻悉地。大师又曰。众生未度。吾安自度之。遂已先圣登遐。今皇御宇。渥恩日甚。锡赉便繁。今略述而已。仁王密严二经。皇帝特制经序。敕命颁行之日。庆云大现。举朝表贺。编之国史。永泰元年十一月一日。制授大师特进试鸿胪卿。号大广智三藏。大历三年。大师于兴善寺立道场。赐瑞锦褥十二领。绣罗幡三十二口。价直千万。又赐二七日入道场大众斋粮。近侍大臣诸禁军使。敕令入灌顶道场。道俗之流。别有五千余众。四年冬。大师奏。天下寺食堂中。特置文殊师利为上座。恩制许之。须宣宇内。五年夏五月。诏请大师。往太原台山修功德。是岁也有彗出焉。法事告终。妖星自伏。季秋届于京师。皇上以所乘师子。听并御鞍辔。遣中使出城迎大师。大师固辞。恩命不许。乃乘之入对。皇上大悦。并僧俗弟子。咸赐内殿斋饭。锡赉束帛甚厚。六年春玉二月。　敕赐大师道场绣罗幡二十四口。绣缦天一。并绣额一。十月圣诞日。大师进前后所译经。有敕宣示中外。编入一切经目箓。并僧俗弟子等。都赐物五百一十疋。七年春。敕赐绢一百疋。是岁春夏旱。有诏。请大师祈雨。中使李宪诚。奉宣恩旨。若三日内雨足。是和上功。非过三日关和尚事。大师受制。建立道场。一日已终。及依法祈请。亦不过限。大雨丰足。皇帝大悦。设千僧斋。并僧弟子衣七副。以报功也。冬大师奏。造文殊阁。圣上自为阁主。贵妃韩王。华阳公主赞之。凡出正库财。约三千万数。特为修崇。八年春。赐大师绢二百疋。充乳药。五月奉敕。译萨路荼王经一卷。赐绢二百二十疋。冬十二月十四日。上文殊阁梁。一切费用。皆是恩旨。别有锡赉。相望道路。九年春正月。赐彩六十疋。夏四月。赐绢三百疋。充衣钵。六月十一日。有诏。就加开府仪同三司。封肃国公。食邑三千户。余如故。累让不许。诸弟子相次驰贺。大师不悦曰。圣众俨如。舒手相慰。白月圆满。吾之去时。柰何临终。更窃名位。附令恳让。大师自去。冬腊中夜。命弟子赵迁。持笔砚。吾欲略一涅槃荼毗仪轨。使尔后代。准此送终。迁稽首三请。伏乞慈悲。且久住世。大师笑而不许。自春及夏。停飧辍寝。宣扬妙法。诫勖门人。每语乃普贤行愿出生无边门经。劝令诵持。再三叹息。其先受法者。偏使属意观菩提心本尊大印真诠阿字。了法不生证大觉身。若指诸掌。慰诲勤勤悲喜交集。汝等于法。宜踰身命。是所闻者斯不易焉。吾思往日。涉险冒危。为法委身。穷历拜国。周游往返。十余万里。尔等当思此意。速此修行。无殉利以辱身。勿为名而丧道奉我临终之诚。成尔书绅之勖。以大历九年六月十五日午时。浴香水。换新服。端居正容。命草辞表。北面瞻望。东首倚卧。住大印身定中便去。神虽往而容貌如旧。气将尽而色泽逾鲜。斯法力之加。岂死相而能坏。行年七十。僧腊五十。僧弟子惠朗。次承灌顶之位。余知法者。盖数十人而已。圣上哀悼。辍朝三日。念师资之启沃。观遗迹而恻怆。绢三百匹布二百端。米面四百石。油七石。柴十五车。炭三车。赐钱四十万。又赐造塔钱二百余万。斋七供养。仍别支给。日日中使予慰存问。敕功德使李元琮知丧事。初大师之将终。众相先现。诸僧梦千仞宝幢。无故摧倒。文殊新阁。忽然崩坏。大振院宇。比至惊悟。声犹在耳。金刚智杵飞空上。大兴善寺后。池水尽枯涸。林竹生实。庭花变色。诸事异相。近数十条今略序之。余皆不录。昔者如来灭度。双林改白。文宣殁世。泗水逆流。虽古今之有殊。验征应之不异也。七月六日。就塔所。具荼毗之礼。随喜者亿千万数。是日有诏。使高品[利-禾+登]仙鹤就致祭。并赠司空谥曰大辨正广智不空三藏和上。尊其德也。荼毗火灭。于余烬中。凡得舍利数百粒。八十粒进入内。又于顶骨中。有一粒。半隐半现。后有敕。令于大兴善寺旧住院中。起舍利塔。特赐造塔钱万余贯。承后诸弟子在院者。圣恩爱及如大师在日。皇上据四海之图籍。十有三年矣。所赐大师手诏数十首。皆圣人密旨。并却进奉。远自先朝。至今圣代。所有黑制卷轴盈箧。锡赉束帛。不知其数。累年系月。积若岳。未尝言贮畜。辄不谋于生计。今并不书。每在中禁。建立道场。颇积年岁。传授法印。加持护摩。殄除灾异。增益吉祥。秘密之事。大师未曾辄有宣尔。今并不列于行状。诸类事迹。其徒寔繁。盖存于别传。付法弟子。输诚国家。则在于遗书进奉。陈博情盖题于辞表。大师自开元。至今大历。翻译经法。凡一百二十余卷。诸佛示权。摧魔护国。非臣下堪闻者。缄在于天宫。普贤行门。菩提般若。是瑜伽修行者。须宣于人代。大师据灌顶师位。四十余年。入坛弟子。授法门人。三朝宰臣。五京大德。缁素士流。方牧岳主。农商庶类。盖亿万计。其登戒坛。二千弟子。一切有部。独为宗师。呜呼大师。训人之道。其徒不一。泯合二谛。适于众因。先观性以示方。非妄投而虚力。以大海之法宝。随所受而适心。以雪山之妙药。故应病而令服。是以有苏悉地毗卢遮那金刚顶经诸真言部。若戒定慧。顿渐半满。大师之教也。如是大师。其存也三朝帝师。其殁也万人哀痛。教法悬于日月。生死沾于雨露。二七僧人。常入天宫之会。三千门士。犹承圣上之恩。且佛教东来。向近二千载。传胜法。沐光荣。实未有与大师同年而语者也。诸弟子等所痛。夜室光沈。释门丧宝。天柱中折。济舟忽覆。氾氾苦海。将何所依。泪尽继血。心摧魄丧。小子迁执巾棒锡九载于兹。握笔持砚八年而已。叨居翻译之次。窃承秘奥之躅。大师所有行化之由。会亲禀受。平生之日。命令序述。在于侍奉。未暇修纂。况乃奉临终遗言。固辞不获。临之气尽。悲泪难裁。乩诸故事。十无在一。谨状

应安三年二月一日以或本令写之重以保寿院古本校点了　权少僧都贤宝(生卅八)

延享四丁卯岁夷刻　八修补毕

僧正　贤贺(俗寿六十四)


大唐故三藏玄奘法师行状

    No. 2052

大唐故三藏玄奘法师行状一卷

法师讳袆。字玄奘。俗姓陈。汉大丘长仲弓之后。本居颖川。后徙河南。子孙因之为缑氏人焉。高祖湛魏清河太守曾山魏征东将军南阳郡开国公祖康齐国子博士转司业。又转礼部侍郎。文惠英洁有雅操。早通经术。形长八尺。美眉明目。裒衣博带。好儒者之容。时人方之郭有道。郡举孝廉。拜陈留令。又迁江陵。后随运将衰。遂息缨冤之心。结薜萝之志。识者高之。亲广平宋氏随洛州长史钦之女法师即第四子也。法师粤自褓辰。夙标温嶷。迨于二十日。更表贞淳。机智有殊。聪敏绝异。爰以宿植。早厌樊笼。驿思玄门。翅神觉道。大业之际。诏度僧尼。时使人大理卿酂善果有许郭之鉴。一见法师。而谓人此子年齿虽幼。风骨甚奇。若住释门。必为梁栋。因听落饰。止于东都净土道场。时寺有景法师。讲涅槃经。执卷伏膺。遂忘寝食。又学严法师摄论。受好逾剧。并一闻将尽。再览之后。无复所遗。众咸惊异。乃令升座。覆述抑扬割畅备尽。师宗美问。芳声从兹发爽时年十五也。其后随氏失驭。天下沸腾。启兄此虽父母之邑。而丧乱若兹。岂可守而死。今闻唐主驱晋阳之众已据有长安。天下依归。如适父母愿与兄投也。兄从之。即与俱来。时武德元年矣。是时国基草创创京城亦未有讲序。初炀帝于东都建四道场。召天下名僧尼焉。景脱基暹。为其称首。末年国乱。供料停绝。多游绵蜀。知法之众。又盛于彼。法师启兄无法事。愿游蜀受业。兄从之。经子午谷入汉川。逢空景二法师。皆道场之大德。从之受学。仍相逐进向城都。虽在行旅。恒执经随问。比至益州。摄论毗昙。各得一遍。诸德既萃。大建法筵。更听宝暹摄论道基毗昙。志振迦筵。敬惜寸阴。四五年间。究通诸部。讲座之下。常数百人。领悟之才。众人咸伏。法师兄因住城都空慧寺。即长捷法师焉。其亦风神朗俊。体状魁杰。加之秀美。每出外衢路观者。莫不驻车停盖。讲涅槃经。摄大乘论。阿毗昙。兼通史传。及善老庄。为蜀人所慕。总管酂公行台尚书韦云起等。特所钦重。至于属词谈吐。蕴藉风流。接物诱凡。篇章书疏。和光嗢噱。狎道俗之情。有出于弟。若其亭亭独秀。不杂埃尘。游八宏。穷玄理。廓魔气以为志。继圣达而为心。匡振颓纲。苞挫殊俗。涉风波而意靡倦。临大难而节逾高。通曩哲之深疑。开后贤之未悟。垂义功于来裔。标准的于当今。乃率生而寡俦。非唯兄之弗建也。然昆季二人。懿德清规。芳声雅质。虽庐山将远。无得同焉。法师年二十有一。以武德五年。于城都受具。坐夏学律。五篇七聚之宗。亦一遍斯得。益部经论。研综既穷。更思入京。询问殊旨。条式有碍。为兄所留。不能遂意。乃私与入结商侣。泛舟三峡。沿江而遁。到荆州。止天皇寺。彼之道浴。承风斯文。既属来仪。咸请敷说。法师为论摄论毗昙。各得三遍罢。后复北游。询求先德。至相州造休法师。质问疑碍。又到赵州。谒淡法师。学成实论。又入长安。就岳法师。学俱舍论。皆一遍而究其旨。经目而记于心。又于京城诸德。寻访异同。仆射宗公箫兄弟。又深珍敬。奏住大庄严寺。法师既遍谒贤。备餐其说。详考其理。各擅宗涂。验之圣典。亦隐显有异。莫知适从。乃誓游西方。以问所惑。辨取十七地论等。以释众疑。即今之瑜伽师地论也。又言昔法显智严。亦一时之士。皆能求法。导利群生。吾当继之。乃结侣陈表。有敕不许。诸人咸退。唯法师不屈。既方事孤游又承西路艰崄。乃自试其心。以俗问众善苦。种种调伏。堪任不退。然始入塔。启请申其意。愿乞众圣冥加。往还无难。初法师生也。母梦法师衣白衣西去。母曰。汝是我子。今欲何去。报曰。为求法故去。此则造迦维之先兆

贞观三年。将欲首涂。又求祥应。乃夜梦见大海中。有苏迷卢山。极为丽严。意欲登山。而洪涛汹涌。不以为惧。乃决意而入。忽见莲花。踊乎波外。应足而生。须臾至山。又峻峭不可上。踊身自腾。有搏飙。扶而上升。至顶。四望廓然。无复拥碍。喜而寤焉。遂即行矣。时年二十九也。时有秦川僧孝达。在京学毕还乡。法师与同去。展转遂达爪州。访西路好恶。皆云流沙无路。行人多结伴侣。看牛马粪及遗骸为标炽。风惊沙起。骸骨亦平。唯多起风魑魅之类。东西八百余里。欲孤行者。终不可达。闻已愁愤。不知其计。乃礼佛求愿。愿得一人。相引过关。即玉门关也。关抌胡卢河。关西百里。有一烽。烽下有水。凡有五烽。五烽之外。无复戍逻。皆长碛耳。又乃访得一胡。许送过关。临时复退。强凭之乃行。夜至河离关十余里。上源有胡桐树。胡乃斩木为桥。布草填沙。驱马而过。即渡河。心极欢喜。各下褥而眠夜半胡乃起抽刀行。而法师欲为屠害。法师催起念佛诵经。胡人还坐。少时复起。谓法师曰。国家法私向外国。罪名极重。前五烽路。游其下必被他投。终无得免。但一处被擒即死人。弟子亦有家累。何能当之。王法不可干。共师还去。法师报曰。奘只可向西而死。誓不东归而生。檀越不能者任还。奘独自去。胡曰。师被他投还相牵引。终不免罪。法师为设重誓。纵令身碎为尘。终不相引。为指天地星月重言。胡乃辞别。法师与马一匹而去。于是夜发。至第一烽。水边饮马。少时飞箭频来。几着于膝。既知他觉。急即向之。烽上人将火问是何人欲何所去。乃去帽现其法服。报云。从京师来。欲求法于婆罗门国。人将上烽见校尉。校尉深相责问。法师具陈行意。声泪俱下。彼亦愍然垂泣云。师能如是伍师去。傥如所愿。亦国家之益。师且卧。于是安置。天晓为设食。更施糗粮。自送十余里云。师勿过余烽。第五烽外。有野马泉。可更取水去。法师过第五烽遇风沙大起。不知泉处。日暗傍一沙沟住。下水欲饮。马袋重失。手覆之。才得一饮之直。余并倾失。千里之资。此时顿尽。烦恼亦何可言。三更后复行。不知道路。唯西北望星月而进。至明午后。已大渴之。虽有糗[麩-夫+并]。干不能食。如是四夜五日。无一渧沾喉。人马俱困。不能复行。遂卧沙中。默念观音。不能发语。气殆将绝。至第五夜。忽有凉风。非常冷快。体得醒悟。马亦能起。复强行二十余里。还卧不能去。梦一大神。告之强行。何为复卧。于是复起。马忽异路而去。回之不得。行可十许里。遂遇一池。清冷澄澈。非常欢喜。便饮马。自复澡嗽。又取糗剉饲马。池侧亦有青草。比明马健人复解齐。更一日一夜。就水将息。后日盛水渐进。更经三日。方达伊吾。于流沙北维之外。复逢鬼魅。日有数般。困弊难艰。免难为记述。既至伊吾。逢高昌使人。还向其王说法师来意。王大喜欢。遣人将驼来迎。复到高昌。相见悲喜。王欲留法师。不听西去。法师乃不食四日。以盛动之。王意亦回。王母妃愿结母子。王愿为兄弟。许者任师去。法师相许。王欢喜请讲仁王经。并为度沙弥四人。造法服数十具。差达官。将安革马。手力倍送。又修二十四封书。与突厥叶护可汗等诸国。并附绞练五百余匹。令递送云。法师者。是奴弟。愿可汗怜师如怜奴。使得达婆罗门也。于是辞去。既到叶护衙所。可汗甚欢喜。差人递送。终达迦湿弥罗。旧云罽宾国也。皆可汗之威。高昌王之力耳。中间所经葱山雪岭。热海铁门。危难之事。及诸王礼接逢迎之仪。不能备叙。迦湿弥罗国。有大德。号僧胜善于经论。法师就学俱舍顺正理因明声明等。及大毗婆沙。国王愍其尽学达无有经本。乃给手书十人。令为抄写。并余所须。并　敕供给。学已方出东南。入磔迦国。徒伴二十余人。相将渡栴陀罗婆伽河。东至波罗奢大林中。逢贼。所将衣资。劫掠都尽。身命才令到村。与诸人告乞。各得衣服。次到磔迦东境。有大庵罗林。林中有一七百岁婆罗门。观其面貌。可称三十许。明中百论。及吠陀书。云是龙猛弟子法师。就停一月学经百论。又东到那仆底国。就调伏法师。学对法显宗理门等论。又东谅那伽罗寺。就月曹法师。学众事分毗婆娑。又东到禄勒那国。就阇那鞠多大德。学经部毗婆沙。又就蜜多犀那论师。学萨婆多辨真论。展转到劫毗陀国。礼拜圣迹。佛昔在忉利天。为报母恩。一夏说法讫。乘三道宝阶。下人中处。又西北至羯若鞠阇国(此云曲女城)。就毗邪犀那三藏。学使佛毗婆沙日胄毗婆沙。自此东南。至阿踰陀国。礼圣迹已。顺殑伽河东下。八十余人同船。欲向阿阿邦穆佉国。河之两岸。皆是阿踰迦林。蓊蔼深茂。于林中。忽有十余船贼。鼓棹迎流。一时而出。船中惊扰。投河者数人。贼拥船向岸。令诸人解衣。搜求珍宝。其贼先事突加天神。每于秋中。觅一人质状端美。杀取肉血。用以祠之求喜福。见法师仪容美丽。相顾而喜。于是则贼遣人取水。于花林中。和埿涂地作坛。牵法师上坛坐。令数人拔刀侍立。即欲挥刃。法师报云。远来求法。传于未闻。此心未遂。檀越杀之。恐无福也。贼不纳。法师知不免。谓贼曰。愿赐少时。莫相逼恼。使我正念。亦是檀越恩泽。于是专心睹史多天慈氏菩萨所。于心想中。若登苏迷卢山。越一二三天。见睹史多宫。慈氏菩萨妙宝台。菩萨国绕。此时身心欢喜。不知在坛。不忆有贼。同伴诸人。发声号哭。须臾之间。黑风四起。折树飞沙。河流涌浪。船舫漂覆。贼徒大骤。问同伴曰。此沙门从何处来。名字何等。报曰。从支那国来。求法者此也。诸君若杀。得无量罪。且视风波之状。天神已嗔。宜忽忏悔。贼惧相率忏谢。稽首归依。时亦不觉。贼以手触。尔乃开眼。谓贼曰。时至邪。贼曰。不敢害师。愿受忏悔。法师受其礼谢。广为说法。令其发心。诸贼递相劝告。收诸贼具。总投河流。所脱衣资。各还本主。并受五戒。风波还静。贼徒欢喜。顶礼辞别。同伴敬叹。转异于常。远近闻者。莫不嗟怪。从历数国。又东北至室罗伐悉底国。旧曰舍卫讹也。圣迹甚多。皆得礼敬。又到吠舍离城。观维摩诘宅。并佛许魔王涅槃处。皆往礼敬。从此又至摩揭陀国。其处圣迹极多。法师停七日。礼拜方遍。从此东南行。四百余里。到菩提树。其处周圆三十里内。圣迹尤遍。法师停八九日。礼拜乃遍。至第十日。那烂陀寺众。差四十德来。迎至寺庄。宿大目揵连本村。明日食后。更有二百余僧及千余檀越。擎举幢盖花香来迎。引入那烂陀寺。既至。合众都集。法师与相见众坐。令维那唱法师住寺。寺内所有一切共同。众相见讫。差二十人有德行者。将法师参正法藏。即戒贤法师也。其人博闻强识。佛法及外道经书。一切通达。又最耆宿。时年一百六十岁。众所共尊不敢片其名。故号为正法藏。法师随入谒。方牵师资。务尽其敬。顶礼赞叹讫。正法藏命法师及诸僧坐。问从何处来。报从支那国来。欲于师处。学瑜伽等经论。闻已啼泣。唤弟子觉贤。令说三年已前病恼因缘。觉贤曰。和上去今三年已前。有患。四支拘急。如火烧刀判之病。意厌此身。欲不食取尽。于夜中。梦天人黄金色。谓和上曰。汝勿厌此身。身是法器。修习难得。汝过去会作国王。多恼众生。故招此苦。当自悔责。礼诵行道。广通正法。业累可除。直欲不食舍之。终不得了。死已受身。还得受苦。犹如井轮。回转无息。复三年余。有支那国僧。欲来于此。学诸经论。已发在路。汝可待之。为演说付授。彼人得已。当转流通。以功德汝罪自灭。我是曼殊室利。怜愍汝故。来相告当依我语。今日已后。所患亦当渐除。语已而灭。从尔来。和上渐则安隐。正法藏又问。汝在路经今几时。报曰。过三年向欲四年。既与昔梦状同。深相慰喻。法师亲承斯记。悲喜不能自胜。更起礼谢。言意讫。辞出。安置幼日王院。七日供养已。更与上房第四重阁。加诸供给。日得担步罗叶一百二十枚。槟榔子二十颗。豆蔻子二十颗。龙香一两。供大人米一升。苏油乳酪石蜜等。皆日足有余一期之料。数人食不尽。给净人婆罗门一人。出行乘象。与二十人陪从。免一切僧事。寺内主客万人。预此供给者。渗法师有十人。言供大人米者。此即粳米。大如乌豆。成饭已后。香闻百余步。摩揭陀国。独有此米。余国更无。收植又少。唯国王及广知法大德得食。余人不得。故云供大人米。其游履外国见重。所至皆此类也。法师安置已。向王舍城。视礼圣迹。数日方周讫。已还那烂陀。请戒贤法师讲瑜伽论。同听者数千人。如是听瑜伽三遍。顺正理一遍。显扬对法因明声明集量论等各一遍。中百二论各三遍。其俱舍婆沙六足阿毗昙等。已于迦湿弥罗等诸国听讫。于此寻读决疑而已。如是五年。不舍昼夜。听讫。复往伴烂拏钵伐多国。寻礼圣迹。有孤山。极为秀丽。山中有精舍。中有克檀观自在菩萨像。特多灵验。有所愿求。至心皆得。其守护人。恐尘河。于外面各十步。作勾栏。人有散花请愿。皆于栏外。不许入内。法师敬欲往祈请。买种种花。穿之为缦。将到像所。至诚礼讫。向菩萨跪。发三愿。一者。于此学已。得平安还归本国者。愿花住尊手。二者。所修福慧。愿生睹史多天宫。事慈氏菩萨。若如意者。愿花挂尊两臂。三者。圣教称众生界中。有一分无佛性者。某今自疑。不知有无。若有佛性。修行可成者。愿花贯尊顶。请讫以花缦遥散。咸得如言。既满所求。欢喜无量。于傍见者。莫不礼敬。而结因缘。从此更巡诸国。穷南海之滨。观寻圣迹。问访师友。复至钵伐多国。有数大德。学业可遵。因停二年。就学正量部根本阿毗达摩及摄正什论教实论等。复还那烂陀寺。参礼正法藏已。复往杖林山居士胜军论师所。论师刹帝利种。幼而好内外经书。五明数术。无不穷览。每依杖山。养徒教授。恒讲佛经。道俗宗归者。日数百人。诸国王等。数来视礼洗足供养。封赏城邑。时人号为步异。此云食邑者。法师就学唯识决择论意义理成无畏论不住涅槃论十二因缘论庄严经论。及闻瑜伽因明等讫。已于夜中。忽梦见那烂陀寺。房院荒秽。并系水牛。无复僧侣。法师从幼日王院西门入。见第四重阁上。有一金人。色貌端严。光明满空。遥指寺外。谓法师曰。汝随我看。即寻指外望。见村邑林池为火焚烧。并成灰烬。金人曰。汝可早归。此处却复十余年。戒日王崩。印度荒乱。恶人相害。当如此地。汝宜知之。言讫不见。法师觉已怪叹。向胜军说之。答曰。三界无安。能知不尔。此圣人之垂诫。不可不依。是法师所行。皆为菩萨护念。将往印度。告尸罗而驻待。淹留未返。示无常以劝归。若所为。不契圣心。谁能此祚。永微之末。戒日王果崩。印度饥荒。并如所告。国家使人王策玄具其事。法师在彼之日。睹那烂陀寺大德师子等光。立中百论宗。破瑜伽等义。法语之圣人作论。终不相违。但学者之不通耳。因造会宗论三千颂。戒贤师已下。见咸称善。彼具流行。先有南印度王灌顶师。名般若鞠多。明正量部义。造破大乘论七百颂。时戒日王。因讨贼行次。乌茶国小乘师等。保重此论。取以示王。并请与大乘击论。王许。遂作书与那烂陀寺。差四大德。善大小宗及外道经者。可诣行所拟共小乘外道论义。正法藏乃差海惠智觉师子光及法师。为四人应王之命未发问。复有顺世外道。来求论难。书四十条义。悬于寺门。法师遣取立论。唤外道共论。往复三四番。婆罗门点无所说。先有契。屈者斩首相谢。外道请依先约。法师曰。我沙门释子。当不害昆虫。况杀人乎。外道欢喜。请终身给侍。闻者无不称庆。时欲往乌荼。乃访得彼论披寻。数处有疑。谓所伏婆罗门曰。汝会听此义不。答曰会听。我于时善。法师遣说一遍。备得其旨。遂寻其谬。即申大乘义破之。为一千六百颂。名制恶见论。将呈戒贤及德众。咸悉称善曰。以此穷窍何歒不已。法师善得彼宗。乃放所伏婆罗门。随意所之。外道欢喜辞去。往东印度。向拘摩罗王。谈法师之德。王闻甚悦。发使来请。王使再三乃去。是时正欲归还。已并装束。那烂陀大德及徒众。咸皆劝住。法师念此经论少阙。本意取以流通。不能建某宿心。确然不许。于是辞别。将经像。赴拘摩罗王所。其国先来。末行佛法。多信外道婆罗门教法师至止。异党云□。请王击论。验其胜负。法师妙辨既开邪徒草靡。王加崇重。卑词请问。诸佛功德。愿示所由。法师为王。述赞如来三身利物。因即为造三身论三百偈。王乃欢未曾有顶戴受持时戒日王。闻法师在拘摩罗王处。惊曰。我频请不至。何因在此。发使语拘摩罗王。送支那法师来。王知戒日钦恋。令严象车二万乘船三万艘。法师溯殑伽河。以赴王所。至羯未唱只罗国。王见法师。顶礼双足。散无量花。赞颂讫言曰。弟子先遣请法师。何为不来。法师答。当奉命时。听受未了。不获参王。王曰。师从支那国来。彼有秦王破陈乐歌舞之曲。秦王者何人。有何功德。致此咏歌。法师报。秦王者。即支那国今之天子也。本国见国王有圣德。能除凶禁暴。覆润群生者。则歌而咏之。秦王是大圣之人。为苍生拨乱反正。重安宇宙。再曜三光。六合怀恩。故有斯咏。王曰。如此圣人。故天遗为物主也。于是延入行宫。陈诸供养。王曰。闻造制恶见论何处在。法师报。在此。遂遣取观甚悦。谓其门师等弟子闻曰。光既出。萤烛夺明。师等所宝之宗。他皆破讫。试救看。小乘诸僧无敢言者。王曰。师论太好。在此诸师。并皆信伏。恐余国小乘外道。尚守愚迷。望于中印度曲女城。为师作一会。命五印度沙门婆罗门外道等。发显大乘。使其改耶从正。不亦大哉。是日发　敕。普告集曲女城。观支那法师论。自冬初而进至[萉-巴+(日/(句-口+匕))]月。方到会场。四方沙门婆罗门外道等。蕴义洽闻之辈。到者数千人。王先令造殿。容千余人。于中安尊像陈香花音乐。设食行施讫。请法师升座。标举论宗。命诸众征击。竟十八日。无一人敢问。王赞叹。施法师银钱三万金钱一万上[疊*毛]衣一百具。又令大臣将法师袈裟。巡众告唱云。支那法师论胜。十八日来。无敢问。并宜知之。诸众欢喜。为法师各立美号。大乘众号为摩诃那那提婆。此云大乘天。小乘者号为木叉提婆。此此解脱天。烧香散花。礼敬而去。自是德音遐振。会讫欲还。王留。更观七十五日大施。观讫辞还。王施大象一头金银钱数万。法师受象。不受钱等。戒日王拘摩罗王等。十八大国王。流泪辞别。北道而归。备经艰险。度雪山葱岭等。历三十余国。到于阗。附表陈请　敕遣于阗王。多给驼马。至炖煌以贞观十九年春正月。到长安。于西域请转法轮像等七躯。经论六百五十七部。佛肉舍利一百五十粒。二十五日送经像于弘福已。谒帝于洛阳。三月一日。奉敕还京师。即于弘福翻译。及修西域记。至二十年秋七月十三日。进新翻经。并请仰制经序。及进西域记。蒙神笔报书。极裒扬之美　敕书云。法师夙标高行。早出尘表。泛宝舟而登彼岸。搜妙道而辟法门。弘阐大猷。荡涤众罪。是故慈云欲卷。舒之荫四空。惠日将昏。朗之照八极。舒朗之者。其唯法师乎。朕学浅心拙。在物犹迷。况教幽微。丰能抑测。请为经题。非已所闻。又云。新撰西域记者。当自披览。敕奘尚法师。又表谢。兼重请序。至二十二年。驾幸玉华宫。六月敕追法师。既至。接以殊礼　敕问师比更翻何经论。答近翻瑜伽师地论一百卷。上曰。此论甚大。何圣所作。复明何义。答论是弥勒菩萨造。明十七地义。何名十七地。法师答名及标大旨。上甚悦。于是敕遣使。向京取论。论至。自披更欢喜。因敕所司。写新翻经论。为九本。颁与雍洛相兖荆扬等九州。遣递流布。法师更请经题　恩敕方许。至其年八月四日。制序讫。凡七百八十言。题云大唐三藏圣教序。通冠新经之首。于明月殿。命弘文馆学士上官仪。以所制序。对群僚宣读。霞烂锦舒。光赞兼极。凡厥百僚。喜跃庆贺　今上在春宫。又制述三藏圣教序讫。凡五百七十言。二圣序文出。后法师又陈表谢蒙敕。报云。朕才谢圭璋言惭博达。至于内典。尤所未闲。昨制序文。深为鄙拙。唯恐秽翰墨于金简。标瓦砾于珠林。忽得来书。谬承裒赞。明躬省处。弥益厚颜。善不足称。空劳致谢。法师又陈表重谢　敕。报书云。朕性不读经文具览。兼无才智。忽制论序。翻污经文。具览来言。枉见裒饰。愧逢虚美。唯益真惭。自此之后。四方道俗。手舞足蹈。歌咏连音。内外揄扬。曾未浃晨而周六合。慈云再荫。惠日重明。归依之徒。波回雾委。所诸上之化下。犹风靡草。因赐摩云纳袈裟一领。妙绝今古。价直万金。又令天下寺观。各度五人。冬十月随　驾还京。于北阙别弘法院安置。有令造慈恩寺。于寺西北角。造翻经院　敕法师移就翻译。给弟子五十人。弘福旧处。仍给弟子十人看守。至永微二年。请造梵本经台。蒙敕施物。遂得成就。至五年六月。迎法师入内。法师于临文等殿。翻发智等论。经数日。降手诏飞白书云。师年尊。此间小窄。体中如何。又显庆年中恩敕云。大慈恩寺僧玄奘。所翻经论既新。翻译文义须精。宜令太子太傅尚书左仆射燕国公干志宁。中书令兼捡挍吏部尚书南阳县开国男来济。礼部尚书高阳县开国男许敬宗。黄门侍郎兼捡挍太子左庶子邠阴县开国男萨元超。守中书侍郎兼捡挍太子右庶子广平县开国男李义府。时为看阅。有不隐便处。即随事润色。若须学士。任量追三两人。又法师请仰制大慈恩寺碑文。蒙恩敕许。造词及法师。多所裒赞。碑文成后。又陈表请神翰自书。又蒙恩许书讫。法师符佛之再荣。遂共京城僧。造幢盖等迎。敕又遣见在王公太常九部乐及二县音声。千余车助送　上居安福门观之。光杨之美。难为具述。又施摩云纳一领。妙类前恩。并余时服百有余事。二年驾幸洛阳宫。法师预往。安置在称翠宫。于大内丽日殿。翻观所缘缘论等。又翻大毗婆沙等论。在所无辍。其少室山西北缑氏故县。南游仙卿控鹤里凤凰谷。是法师之生地。某少室山北少林寺。是巍孝文所立。极山泉之美。是并流支译经之处。法师意愿迻托。至九月。陈表请住少林。为国翻译。蒙神笔报书云。省表。知欲晦迹岩泉。追林远而架往。托虑禅寂轨证什。以标今。仰挹风微。寔所钦尚。朕业空学寡。靡究高深。然以浅识薄闻。未见其可。法师津梁三界。汲引四生。智皎心灯。定凝意水。非情尘之所曀。登识浪之能惊。然以道德可居。何必太华叠岭。空寂可舍。岂独少室重峦。幸戢来言。勿复陈请。即市朝大隐。不独贵于昔贤。见闻弘益。更可珍于即代。既戢遗言。不敢重请。又显庆三年中　敕为皇太子。于汉王故宅。造西明寺。令给法师上房一口。新度僧十人。以死为弟子。此地贵于般若。前代虽翻。未及周备。诸德咸请。依大本更翻。然般若总二十万偈。可成六百卷。法师以为在京多务。恐难卒了。于是屡请居山方蒙恩许。往玉花宫寺翻译。仍敕供给。一准在京。至彼。以显庆五年正月一日。翻大般若。至龙朔三年十月二十三日终讫。凡四处十六会说总六百卷。中间又翻成唯识论辨中边论唯识二十论品类足论等。至十一月二十三日。命窥基赍表。请圣上制大般若经序。至十二月七日。于蓬莱宫美进时通事舍人凭义宣　口敕许。法师从少以来。常愿生弥勒佛所。及游西方。又闻无著菩萨兄弟。亦愿生睹史多天宫。奉事弥勒。并得如愿。俱有证验。益增克励。自至玉花。每因翻译。及礼忏之际。恒发愿上生睹史多天。见弥勒佛。除翻经时以外。若昼若夜。心心相续。无暂恷废。从翻大船若讫后即不复翻译。唯行道礼忏

至麟德元年正月一日。玉花寺众及僧等。请翻大宝积经。法师辞曰。知此经于汉土未有绿。纵翻亦不了。固请不免。法师曰。翻必不满五行。遂译四行止。谓弟子及翻经僧等。有为之法。必归磨灭。泡幻之质。何得久停。今麟德元年。吾行年六十有三。必卒于玉花若于经论有疑。宜即速问。勿为后悔。徒众闻者无不惊泣。皆曰。和上尊体康和。计年未至耆耄。何为忽作此言。报曰。此事自知。非徒众所悉。是时法师。未有疾患。徒众相顾。咸生疑怪。至正月三日。法师又告门人。吾恐无常。欲往辞佛。遂与弟子等往。先造俱偶像所。礼忏辞别。其有翻经僧及子等辞向京觐省者。法师皆报云。汝宜好去。所有衣钵经书。并皆将去。吾与汝别。汝亦不须更来。设来亦不相见。去者报云。和上康休。必无此事。法师报曰。非汝所知。去者果不重见。至正月八日。有弟子僧玄觉。夜见梦一大木浮图。高显严丽。意欲瞻仰。忽然摧倒崩振。心惊。遂即睡寤平旦参礼。具说此事。法师报曰。此事属我。不关于汝。勿为忧怖。至月九日申时。又告玉花寺寺主慧德等曰。某必当死。经云此身可恶。犹如死狗。某舍命已。勿延宫寺。宜于山原静处安置。作一容身棺。造一周棺。蘧蒢舆送。至彼可依教火焚。最为第一。慧德等怪叹。不疑即有此事。至其日将暮。因向后房。度一小博渠损足。初经四日。仍如常行止。至十三日。遂即疾卧。至十六日。闭目开目。频见有白莲花。大于食盘。光净鲜洁。至十七日。又见无量百千人众。其形伟大。皆服锦衣。又赍锦绮种种花宝。庄严法师所住房宇。以次渐庄。遍翻经院内外堂殿。乃至山林。并为宝饰花幡幢盖。又奏音乐。后见门外。无数宝舆。有百味饭食及诸香果药。并非人间之物。皆将来献上法师。法师辞云。此供具六通者所受。某未具此德。不敢当之。虽确辞让而进献不止。侍者惊触。遂开目。向寺众等。具说前事。寺主慧德。其夜月甚明朗。见告坎山上树。并变为白幢盖。兼见二人。举一宝种种肴膳。被山遍谷。似有奉献。寻即参具陈其事。正相快会。又云。某一生已来。所明福慧。准斯所见。功不虚捐。信诸所言无有谬也。因命翻经僧嘉尚。录出比来所翻大般若经瑜伽等大小乘经论。总翻七十五部。合一千三百三十一卷。令其讽读。深自忻庆。又云。某无常期至。宜告门徒。并来取别。至二十一日。寺主惠德。梦见无量金像。云是千佛。东方当翻经院上空中。现已还没。至二十二日。门徒总集。令作舍堕愿久所有衣及非衣。并皆罄舍。造十俱胝像。又请僧转读行道烧灯供养。洗浴众僧。至二十三日。设齐讫。正午令工人。于嘉寿殿。以香涂香木树菩萨像骨。对寺众及门徒。各乞欢喜。辞诀取别。又造遗表。弟子窥基奉进。遂默正念。后人说偈教傍人诵云。南谟弥勒如来应正等觉。取与含识。速奉慈颜。南谟弥勒如来所居内众。取舍命已。必生其中。至二月四日。看病僧明藏见二人。各长丈余。着白衣冠。各以一手。共擎一大白莲花。花台三重。非常可爱。如小车轮许大。至法师前立口云。无量劫来。恼乱众生。诸定业报因。令小疾小许轻受。并得除灭。宜当庆喜。莫生忧恼。法师见已。合掌良久。遂自回转。以右胁着床。舒足重叠。右手支头。左手申安髀上迄。至命终。更不转动。明藏更问。见何等相。报云。勿问妨吾正念。至五日中夜。弟子光等又问。和上定生弥勒前不。报云。决定得生。言讫舍命。时经六十日。头发渐生。颜色如常。赤白不异。又有香了无余气。得病之时。翻经使人许玄。备闻奏。蒙　敕遣医人。将药往看。比至法师已亡。医不及。终后坊州刺史窦师备闻奏　恩敕葬事所须。并令官给。次奉　敕旨。玉花寺僧玄奘既亡。其翻经事且停已翻成者。宜准旧例。官为抄写。自余未翻本。付慈恩寺。好掌勿令损失。其玄奘弟子。及翻经僧。先非玉花寺僧者。宜各放还寺。又奉敕旨。故僧玄奘。葬日宜遣京城僧尼造幢。送至墓所。冥祥预表其事。寔繁不备。列法师蒙二帝珍敬。儭施绵帛绫彩万余匹。上纳袈裟时服等数百年事。法师得之。皆为国造塔。书俱胝绢像一千揁。贤劫千佛一千揁。弥勒佛一千揁。像十俱胝。洗浴众僧。给施贫人。一无贮蓄。随得随散。准以翻译传法为务。每翻一经。急急然恐不终讫。一部了已。欢喜称庆云。用此以答四恩

窃闻八正之旨。实出苦海之津梁。一乘之宗。诚登涅槃之梯蹬。但以物机未熟。致蕰葱山之西。法花化时。融方扇交河之石。暨乎摩腾入汉。教阐伊缠。僧会游吴。义覃荆楚。从此已来。遂得人修解脱之因。家树菩萨之业。是知缚法之益。其利博哉。法师耸千寻之劲质。湛万迹之波澜救溺俗为心忧。匡大法为身事。故能陟重阻以求经。履危途而访道。见珍殊俗。具获真文。自如来一代所说。鹫峰方等之教。鹿苑半字之文。爰至后圣马鸣龙猛无著天亲诸所制依及灰山柱等十八异执之崇。五部殊涂之致。并双。罗研究达其旨。悉得其文。并佛处代之迹。如阴埿洹坚固之林。降魔菩提之树。迦路崇高之塔。那竭留影之山。皆躬申礼敬。亦无遗矣。心期充满。觉览复周。将施本土。遂缮写大小乘法教。六百五十七部。请转法轮像等七躯。佛肉舍利百有余粒。以贞观十九年春正月二十五日。还至长安。道俗奔迎。倾都罢市。又此行经涂数万。备历难危。如固阴冻寒之山。飞波激浪之壑。厉毒黑风之气。狻猊貙豻之群。并法显失侣之乡。智严遗伴之地。斑张之所不践。章亥之所未游。法师了尔孤证。怛然无挭。扇唐风于八河之外。扬国仁于五印之间。使乎遐城王侯。驰心辇归国毂。系仰天衢。虽圣威远感。亦法师通述之力也。自归国翻宣。若庵园之始说。精文奥义。如金口之新开。而敬措寸阴。励精无怠。神气绰然。无所拥滞。遗务之后。犹为诸德。说西方圣贤制述文义。词旨浅深。部类不同。并少年在此间。周游讲肆之事。高论剧谈。郁哉盈耳。了无疲倦。其精力过人。若斯法师。还国已来。于今二十载。合翻梵本七十五部。译为唐言。总一千三百四十一卷。尚有五百八十二部。未译见翻者。大般若瑜伽论大毗婆沙顺正理等。皆是镇国之宝。学人薮泽。然译经之事。其来自文起汉摩腾。迄今三藏。前后道俗百余人。先代翻译。多是婆罗门法师。为初至东国夏。方言未融。承受之者。颂会艰阻。每传一句。必详审疑回。是以倒多说毗。今日法师。唐梵二方。言词明达。传译便巧。如擎一物掌上示人。了然无殊。所以岁月未多。而功倍前哲。至如罗什称善秦言。译经十有余年。唯得二百余卷。以此挍量。难易见矣。所悲运促。不终其志。呜呼哀哉

大唐故三藏玄奘师行状一卷终

明德二年八月日。感得了此记冥详撰(云云)大师付法传。被引用行状文。彼此符合。尤可珍重之也

法印权大僧都贤宝记之

右贤宝师感得之本尤秘藏也今兹彼师三百五十忌也为追贲遂缮装毕

延亨四(丁卯)岁六月廿五日僧上贤贺(行年六十四才)

朱书嘉保三年八月廿八日交点了


大唐青龙寺三朝供奉大德行状

    No. 2057

大唐青龙寺三朝供奉大德行状

先师讳惠果和尚。俗姓马氏。京兆府万年县归明乡人也。幼年九岁。便随圣佛院。故三朝国师内道场持念赐紫沙门讳昙贞和尚。立志习经。至年十七。为缘和尚。常在内道场。持念不出。乃于兴善寺三藏和上。求授大佛顶随求等真言。年十九。三藏边教授灌顶散华。得转法轮菩萨。和上云。我于南天竺国。散花得此尊。如今无异。异于吾后。弘传总持大教。如我无异。又大历八年。三月上旬。敕于慈恩寺。置方等道场。圣佛院和上。奉慈恩寺　敕。置方等道场微僧有二童子。年满二十。堪授具戒。未敢专擅与出家剃头。伏乞圣慈。许臣归寺。与二童子。并授戒衣钵。　敕赐刀一口。于青龙大佛殿前。授　敕与和上二童子剃头。赐袈裟衣钵各两副。度官告住寺。天使和上送至慈恩寺讫。却入内谢　敕。臣一界微僧。谢圣慈赐与二童子出家授戒。衣钵剃刀。官告及天使送至慈恩寺道场。授戒处讫。微僧不胜顶贺。授戒讫。年二十二。又于无畏三藏和上弟子玄超和上边。求授大悲胎藏毗卢遮那大瑜伽大教。及苏悉地大瑜伽法。及诸尊瑜伽等法。一一亲垂旨授。又于大兴善寺三藏和上边。求授金刚顶大瑜伽大教王经法。诸尊瑜伽密印。亲承指示。先师在内所得。恩赐等尽将奉上三藏和上。充授法之恩。每于阁下。节食邀期。时念凡经数遍。年二十五。特奉恩旨诏命入内。于长生殿。当时有敕唤。对问。师有何功效。夹天云。微僧未有功效。奉　敕便诚当时。唤童子八人。考召加持　恩命所问。尽皆成就转瓶合竹。并得成就。　帝乃大喜。至大历十年。于当寺。别　敕赐东塔院一所。置毗卢遮那灌顶道场。七僧持念。至大历十一年。加持代宗皇帝。应时便差。　敕赐紫衣一对。口奏不敢受。应时却进。敕云。朕已赐师紫衣。何得不受。奏云。一界微僧。赐紫不胜顶荷。即合便受。伏缘和上先皇赐紫。弟子不合与师齐。帝云。师大孝。是朕之错。　敕云。他宗异姓上。存遵奉孝敬之心。于此以后。堪为国师。遂赐褐衣一对。奉　敕加持。花阳公主。三日得差。后于申未之问。公主忽然不语。　皇帝与宫人等。一向前。和上奏云。时热。望阶下与宫人等。暂向微僧加持即令得差。其公主便差。言词分明。皇帝大悦。赐绢一百匹。衣一对。谢　敕。臣一界微僧。谢圣慈赐绢及衣。不胜顶贺(三日口奏移公主)　大历年中。所有恩赐钱物。一千余贯。尽修塔下功德。大历十三年。奏请前后两度巡南台。依师所奏。和上于观音台。持念。夜久之间。大圣观音。于大月轮中。现大身相。光明由如白日。祥云皎洁。同时数百千人。遥共瞻礼。大历十三年。　敕长生殿内道场三朝传法灌顶殁故三藏和上。　敕语惠果。三藏和上殁后。将为佛法无去时。闻师学得大法。总在缘国事□和上所边。授得念诵法门。多有废忘。他日降举问道。即是师位。大历十三年十月十五日。高李宪诚宣。建中年初。有诃陵国僧辨弘。从本国。将铜钹一具。奉上圣佛院。螺两具。铜□瓶四。□奉上和上。充供养。求授胎藏毗卢遮那大法。建中二年。新罗国僧惠日。将本国信物。奉上和上。求授胎藏金刚界苏悉地等。并诸尊瑜伽三十本。已来授讫。精通后时。却归本国。广弘大教。精诚绝粒持念。悉地现前。遂白日冲天竺国王宫中瞻礼。求乞其法。空中□言西大唐国。有秘密法法有青龙寺。同年新罗国僧悟真。授胎藏毗卢遮那及诸尊持念教法等。至贞元五年。往于中天竺国。大毗卢遮那经梵夹余经。吐藩国身殁。当院弟子僧义明。义满。义澄。同时于和上。求授毗卢遮那胎藏苏悉地等经三十本。贞元五年。奉　敕于当寺大佛殿□。令七僧祈雨。第七日夜雨足各赐绢一束。茶十串表谢。奉　敕于右卫。龙迎真身入内。贞元六年四月□曰。奉　敕令僧惠果入内。于长生殿。为国持念。在内七十余日。放归。每人赐绢三十匹。茶二十串。后乃分番上下。□赐四时衣物。三节料。当年杜相公黄裳韦相公亲诣受灌顶。学持念。再奏请巡台。奉　敕宜依。充观音寺大德。贞元九年。后至十三年。义恒。义一。义政。义□。义操。义云。智兴。义愍。行坚。圆通。义伦。义播。义润。俗弟子吴殷。开丕等。约五十人学法。贞元十四年。五月大旱。五月上旬。奉　敕祈雨。七日。在内道场。专精持念。祈雨日足。　恩赐绢一束。茶十串。谢。臣僧等。素无功行。天降甘雨。皇帝感化。僧等谢绢及茶。不胜顶贺。贞元十五年。八月下旬。加持皇太子。三日得差。各赐绢二十匹吴绫五十匹。茶二十串。臣等一界微僧。谢圣慈赐绫绢及茶。不胜顶贺。十六年冬十一月十六日。神威军焦护军。请和上军宅供养。并和上写真。装饰送院。十八年。和上得疾渐重。进状请退。恩命放归。且令寺将息。　朕意欲存终始。赞即不得。其年八月中旬。舍衣钵。付属义明等七人授用。贞元十九年。日本国僧空海。奉　敕将摩衲及国信物五百余贯文。奉上和上。尽将修饰道场供养。求授大悲胎藏金刚界。并诸尊瑜伽教法。经五十本。登时见境界梵阿字日月轮。现入口中。贞元二十一年。八月五日。改为永贞元年。十二月十五日。北首掩终。至元和元年正月十七日。弟子道俗约千余人。送葬。至孟村龙原大师塔侧。厥后至宝历二年八月二十一日。义一。深达。义丹。浐川之侧。表蔺村。建塔移葬。开成四年。正月十三日。日本国僧圆行。将法衣信物

(写本批云)

承安元年(大岁辛卯)八月二十五日戌克书毕

中川本也

观应元年九月晦日。于东寺西院僧坊。书写之讫。为一具抄中以足之也

大法师跋他罗摩抳

一校了文字多误

明历四年(戊戌)姑洗中旬加修复毕不可及外见也　　　　　　　　　　　(改杲快)

权少僧都　了深


大唐西域记

    No. 2087

    大唐西域记序

窃以穹仪方载之广。蕴识怀灵之异。谈天无以究其极。括地讵足辩其原。是知方志所未传。声教所不暨者。岂可胜道哉

详夫天竺之为国也。其来尚矣。圣贤以之叠轸。仁义于焉成俗。然事绝于曩代。壤隔于中土。山经莫之纪。王会所不书。博望凿空。徒置怀于印竹。昆明道闭。谬肆力于神池。遂使瑞表恒星。郁玄妙于千载。梦彰佩日。秘神光于万里。暨于蔡愔访道。摩腾入洛。经藏石室。未尽龙宫之奥。像画凉台。宁极鹫峰之美。自兹厥后。时政多虞。阉竖乘权。溃东京而鼎峙。母后成衅。剪中朝而幅裂。宪章泯于函雒。烽燧警于关塞。四郊因而多垒。况兹邦之绝远哉。然而钓奇之客。希世间至。颇存记注。宁尽物土之宜。徒采神经。未极真如之旨。有隋一统寔务恢疆。尚且眷西海而咨嗟。望东雒而杼轴。扬旌玉门之表。信亦多人。利涉[葸-十+夕]岭之源。盖无足纪。曷能指雪山而长骛。望龙池而一息者哉。良由德不被物威不及远。我大唐之有天下也。辟寰宇而创帝图。扫搀抢而清天步。功侔造化。明等照临。人荷再生。肉骨豺狼之吻。家蒙锡寿。还魂鬼蜮之墟。总异类于[葶-丁+呆]街。掩遐荒于舆地。苑十洲而池环海。小五帝而鄙上皇

法师幼渐法门。慨祇园之莫履。长怀真迹。仰鹿野而翘心。褰裳净境。实惟素蓄。会淳风之西偃。属候律之东归。以贞观三年。杖锡遵路。资皇灵而抵殊俗。冒重险其若夷。假冥助而践畏涂。几必危而已济。喧寒骤徙。展转方达。言寻真相。见不见于空有之间。博考精微。闻不闻于生灭之际。廓群疑于性海。启妙觉于迷津。于是隐括众经。无片言而不尽。傍稽圣迹。无一物而不窥。周流多载。方始旋返。十九年正月届于长安。所获经论六百五十七部。有诏译焉

亲践者一百一十国。传闻者二十八国。或事见于前典。或名始于今代。莫不餐和饮泽。顿颡而知归。请吏革音。梯山而奉赆。欢阙庭而相抃。袭冠带而成群。尔其物产风土之差。习俗山川之异。远则稽之于国典。近则详之于故老。邈矣殊方。依然在目。无劳握椠已详油素。名为大唐西域记。一帙十二卷。窃惟书事记言。固已缉于微婉。琐词小道冀有补于遗阙。秘书著作佐郎敬播序之云尔

    大唐西域记叙

        尚书左仆射燕国公张说制

若夫玉毫流照。甘露洒于大千。金镜扬晖。薰风被于有截。故知示现三界。粤称天下之尊。光宅四表。式标域中之大。是以慧日沦影。像化之迹东归。帝猷宏阐。大章之步西极

有慈恩道场三藏法师讳玄奘。俗姓陈氏。其先颖川人也。帝轩提象。控华渚而开源。大舜宾门。基历山而耸构。三恪照于姬载。六奇光于汉祀。书奏而承朗月。游道而聚德星。纵壑骈鳞。培风齐翼。世济之美。郁为景胄。法师籍庆诞生。含和降德。结根深而[卄/(仁-二+(公/几))]茂。道源浚而灵长。奇开之岁。霞轩月举。聚沙之年。兰薰桂馥。洎乎成立。艺殚坟素。九皋载响。五府交辟。以夫早悟真假。夙照慈慧。镜真筌而延伫。顾生涯而永息。而朱绂紫缨。诚有界之徽网。宝车丹枕。寔出世之津途。由是摈落尘滓。言归闲旷。令兄长捷法师释门之栋[榦-木+禾]者也。擅龙象于身世。挺鹙鹭于当年。朝野挹其风猷。中外羡其声彩。既而情深友爱。道睦天伦。法师服勤请益。分阴靡弃。业光上首。擢秀檀林。德契中庸。腾芬兰室。抗策平道。包九部而吞梦。鼓枻玄津。俯四韦而小鲁。自兹遍游谈肆。载移凉燠。功既成矣。能亦毕矣。至于泰初日月。烛曜灵台。子云鞶悦。发挥神府。于是金文暂启。伫秋驾而云趋。玉柄才撝。披雾市而波属。若会斲轮之旨。犹知拜瑟之微。以泻瓶之多闻。泛虚舟而独远。乃于轘辕之地。先摧鍱腹之夸。并络之乡。遽表浮杯之异。远迩宗挹。为之语曰。昔闻荀氏八龙。今见陈门双骥。汝颖多奇士。诚哉此言

法师自幼迄长。游心玄理。名流先达。部执交驰。趋末忘本。摭华捐实。遂有南北异学。是非纷纠。永言于此。良用怃然。或恐传译踳驳。未能筌究。欲穷香象之文。将罄龙宫之目。以绝伦之德。属会昌之期。杖锡拂衣。第如遐境。于是背玄[溧-木+(革*月)]而延望。指葱山而矫迹。川陆绵长。备尝艰险陋博望之非远。嗤法显之为局。游践之处。毕究方言。镌求幽赜。妙穷津会。于是词发雌黄。飞英天竺。文传贝叶。聿归振旦

太宗文皇帝。金轮纂御。宝位居尊。载伫风徽。召见青蒲之上。乃眷通识。前膝黄屋之间。手诏绸缪。中使继路。俯摛睿思。乃制三藏圣教序。凡七百八十言。今上昔在春闱。裁述圣记。凡五百七十九言。启玄妙之津。书揄扬之旨。盖非道映鸡林。誉光鹫岳。岂能缅降神藻以旌时秀。奉　诏翻译梵本。凡六百五十七部。具览遐方异俗。绝壤殊风。土著之宜。人备之序。正朔所暨。声教所单。着大唐西域记。勒成一十二卷。编录典奥。综核明审。立言不朽。其在兹焉

大唐西域记卷第一(三十四国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
阿耆尼国 屈支国 跋禄迦国 笯(奴故反)赤建国 赭时国 [怡-台+巿](敷发反)捍国 窣(苏没反)堵利瑟那国 飒秣建国 弭秣贺国 劫布呾那国 屈霜(去声)尔伽国 喝捍国 捕喝国 伐地国 货利习弥伽国 羯霜(去声)那国 呾蜜国 赤鄂衍那国 忽露摩国 愉(色俱反)漫国 鞠和衍那国 镬沙国 珂咄罗国 拘谜(莫闭反)陀国 缚伽浪国 纥露悉泯健国 忽懔国 缚喝国 锐秣陀国 胡寔健国 呾剌健国 揭职国 梵衍那国 迦毕试国

历选皇猷遐观帝录。庖牺出震之初。轩辕垂衣之始。所以司牧黎元。所以疆画分野。暨乎唐尧之受天运。光格四表。虞舜之纳地图。德流九土。自兹已降。空传书事之册。逖听前修。徒闻记言之史。岂若时逢有道运属无为者欤。我

大唐御极则天。乘时握纪。一六合而光宅。四三皇而照临。玄化滂流。祥风遐扇。同乾坤之覆载。齐风雨之鼓润。与夫东夷入贡西戎即叙。创业垂统。拨乱反正。固以跨越前王。囊括先代。同文共轨至治神功。非载记无以赞大猷。非昭宣何以光盛业。玄奘辄随游至。举其风土。虽未考方辩俗。信已越五踰三。含生之畴咸被凯泽。能言之类莫不称功。越自天府。暨诸天竺。幽荒异俗。绝域殊邦。咸承正朔俱沾声教。赞武功之绩。讽成口实。美文德之盛。郁为称首。详观载籍。所未尝闻。缅惟图牒。诚无与二。不有所叙何记化洽。今据闻见于是载述

然则索诃世界(旧曰。娑婆世界。又曰娑诃世界。皆讹也)三千大千国土。为一佛之化摄也。今一日月所照临。四天下者。据三千大千世界之中。诸佛世尊皆此垂化。现生现灭导圣导凡。苏迷卢山(唐言妙高山。旧曰须弥。又曰须弥娄皆讹略也)。四宝合成。在大海中。据金轮上。日月之所照回。诸天之所游舍。七山七海。环峙环列。山间海水。具八功德。七金山外乃碱海也。海中可居者。大略有四洲焉。东毗提诃洲(旧曰。弗婆提。又曰。弗于逮讹也)。南赡部洲(旧曰。阎浮提洲。又曰。剡浮洲讹也)。西瞿陀尼洲(旧曰。瞿耶尼。又曰。的伽尼讹也)。北拘卢洲(旧曰。郁单越。又曰。鸠楼。讹也)。金轮王乃化被四天下。银轮王则政隔北拘卢。铜轮王。除北拘卢及西瞿陀尼。铁轮王则唯赡部洲。夫轮王者。将即大位。随福所感。有大轮宝。浮空来应。感有金银铜铁之异。境乃四三二一之差。因其先瑞即以为号。则赡部洲之中地者。阿那婆答多池也(唐言无热恼。旧曰阿耨达池讹也)。在香山之南大雪山之北。周八百里矣。金银琉璃颇胝饰其岸焉。金沙弥漫。清波皎镜。八地菩萨以愿力故化为龙王。于中潜宅。出清冷水。给赡部洲。是以池东面银牛口流出殑(巨胜反)伽河(旧曰恒河又曰恒伽讹也)。绕池一匝入东南海。池南面金象口流出信度河(旧曰辛头河讹也)。绕池一匝。入西南海。池西面琉璃马口。流出缚刍河(旧曰。博叉河讹也)。绕池一匝。入西北海。池北面。颇胝师子口。流出徙多河(旧曰私陀河讹也)。绕池一匝。入东北海。或曰。潜流地下。出积石山。即徙多河之流。为中国之河源云

时无轮王应运。赡部洲地有四主焉。南象主。则暑湿宜象。西宝主。乃临海盈宝。北马主。寒劲宜马。东人主。和畅多人。故象主之国。躁烈笃学特闲异术。服则横巾右袒。首则中髻四垂。族类邑居室宇重阁。宝主之乡。无礼义重财贿。短制左衽断发长髭。有城郭之居。务殖货之利。马主之俗。天资犷暴情忍杀戮。毳帐穹庐鸟居逐牧。人主之地。风俗机惠仁义照明。冠带右衽车服有序。安土重迁务资有类。三主之俗东方为上。其居室则东辟其户。旦日则东向以拜。人主之地南面为尊。方俗殊风。斯其大概。至于君臣上下之礼。宪章文轨之仪。人主之地无以加也。清心释累之训。出离生死之教。象主之国其理优矣。斯皆着之经诰问诸土俗。博关今古详考见闻。然则佛兴西方法流东国。通译音讹方言语谬。音讹则义失。语谬则理乖。故曰必也正名乎。贵无乖谬矣

夫人有刚柔异性。言音不同。斯则系风土之气。亦习俗之致也。若其山川物产之异。风俗性类之差。则人主之地。国史详焉。马主之俗。宝主之乡史诰备载。可略言矣。至于象主之国。前古未详。或书地多暑湿。或载俗好仁慈。颇存方志莫能详举。岂道有行藏之致。固世有推移之运矣。是知候律以归化。饮泽而来宾。越重险而款玉门。贡方奇而拜绛阙者。盖难得而言焉。由是之故访道远游。请益之隙存记风土。黑岭已来莫非胡俗。虽戎人同贯。而族类群分。画界封疆。大率土著。建城廓务殖田畜。性重财贿。俗轻仁义。嫁娶无礼尊卑无次。妇言是用男位居下。死则焚骸丧期无数。厘面截耳断发裂裳。屠杀群畜祀祭幽魂。吉乃素服凶则皂衣。同风类俗略举条贯。异政殊制随地别叙。印度风俗语在后记

出高昌故地。自近者始。曰阿耆尼国(旧曰乌耆)

阿耆尼国。东西六百余里。南北四百余里。国大都城周六七里。四面据山道险易守。泉流交带引水为田。土宜穈黍宿麦香枣蒲萄梨柰诸果。气序和畅风俗质直。文字取则印度。微有缯绢服饰毡褐。断发无巾货用金钱银钱小铜钱。王其国人也。勇而寡略好自称伐。国无纲纪法不整肃。伽蓝十余所。僧徒二千余人。习学小乘教说一切有部。经教律仪既遵印度。诸习学者。即其文而玩之。戒行律仪洁清勤励。然食杂三净。滞于渐教矣

从此西南行二百余里。踰一小山越二大河。西得平川。行七百余里至屈(居勿反)支国(旧曰龟兹)

屈支国。东西千余里。南北六百余里。国大都城周十七八里。宜穈麦有粳稻出蒲萄石榴。多梨柰桃杏。土产黄金铜铁铅锡。气序和风俗质。文字取则印度。粗有改变。管弦伎乐特善诸国。服饰锦褐断发巾帽。货用金钱银钱小铜钱。王屈支种也。智谋寡昧迫于强臣。其俗生子以木押头。欲其遍递也。伽蓝百余所。僧徒五千余人习学小乘教说一切有部。经教律仪取则印度。其习读者。即本文矣。尚拘渐教食杂三净。洁清耽玩人以功竞

国东境城北天祠前有大龙池。诸龙易形交合牝马。遂生龙驹[怡-台+龍]戾难驭。龙驹之子方乃驯驾。所以此国多出善马。闻诸先志曰。近代有王。号曰金花。政教明察感龙驭乘。王欲终没鞭触其耳。因即潜隐以至于今。城中无井取彼池水。龙变为人与诸妇会。生子骁勇走及奔马。如是渐染人皆龙种。恃力作威不恭王命。王乃引构突厥杀此城人。少长俱戮略无嚼类。城今荒芜人烟断绝

荒城北四十余里。接山阿。隔一河水。有二伽蓝。同名照怙厘。而东西随称。佛像庄饰殆越人工。僧徒清斋诚为勤励东。照怙厘佛堂中有玉石。面广二尺余。色带黄白状如海蛤。其上有佛足履之迹。长尺有八寸。广余六寸矣。或有斋日照烛光明

大城西门外路左右各有立佛像。高九十余尺。于此像前建五年一大会处。每岁秋分数十日间。举国僧徒皆来会集。上自君王下至士庶。捐废俗务奉持斋戒。受经听法渴日忘疲。诸僧伽蓝庄严佛像。莹以珍宝饰之锦绮。载诸辇舆谓之行像。动以千数云集会所。常以月十五日晦日。国王大臣谋议国事。访及高僧然后宣布

会场西北渡河至阿奢理贰伽蓝(唐言奇特)。庭宇显敝佛像工饰。僧徒肃穆精勤匪怠。并是耆艾宿德硕学高才。远方俊彦慕义至止。国王大臣士庶豪右。四事供养久而弥敬。闻诸先志曰。昔此国先王崇敬三宝。将欲游方观礼圣迹。乃命母弟摄知留事。其弟受命。窃自割势防未萌也。封之金函持以上王。王曰。斯何谓也。对曰。回驾之日乃可开发。即付执事随军掌护。王之还也果有构祸者曰。王令监国淫乱中宫。王闻震怒欲置严刑。弟曰。不敢逃责愿开金函。王遂发而视之。乃断势也。曰斯何异物欲何发明。对曰。王昔游方命知留事。惧有谗祸割势自明。今果有征愿垂照览。王深惊异情爱弥隆。出入后庭无所禁碍。王弟于后行遇一夫拥五百牛欲事形腐。见而惟念。引类增怀。我今形亏岂非宿业。即以财宝赎此群牛。以慈善力男形渐具。以形具故遂不入宫。王怪而问之。乃陈其始末。王以为奇特也。遂建伽蓝。式旌美迹传芳后叶

从此西行六百余里。经小沙碛至跋禄迦国(旧谓姑黑又曰亟黑)

跋禄迦国。东西六百余里。南北三百余里。国大都城周五六里。土宜气序人性风俗。文字法则同屈支国。语言少异。细毡细褐邻国所重。伽蓝数十所。僧徒千余人。习学小乘教说一切有部

国西北行三百余里度石碛至凌山。此则葱岭北原。水多东流矣。山谷积雪春夏合冻。虽时消泮寻复结冰。经途险阻寒风惨烈。多暴龙难凌犯行人。由此路者。不得赭衣持瓠大声叫唤。微有违犯灾祸目睹。暴风奋发飞沙雨石。遇者丧没难以全生

山行四百余里至大清池(或名热海又谓碱海)。周千余里。东西长南北狭。四面负山众流交凑。色带青黑味兼碱苦。洪涛浩汗惊波汨[淴-勿+(句-口+夕)]。龙鱼杂处灵怪间起。所以往来行旅祷以祈福。水族虽多莫敢渔捕

清池西北行五百余里至素叶水城。城周六七里。诸国商胡杂居也。土宜糜麦蒲萄。林树稀疏。气序风寒人衣毡褐

素叶已西数十孤城。城皆立长。虽不相禀命。然皆役属突厥

自素叶水城至羯霜那国。地名窣利。人亦谓焉。文字语言即随称矣。字源简略本二十余言。转而相生其流浸广。粗有书记竖读其文。递相传授师资无替。服毡褐衣皮[疊*毛]。裳服褊急齐发露顶。或总剪剃。缯彩络额形容伟大。志性恇怯。风俗浇讹。多行诡诈。大抵贪求。父子计利。财多为贵。良贱无差。虽富巨万服食粗弊。力田逐利者杂半矣

素叶城西行四百余里至千泉。千泉者。地方二百余里。南面雪山三陲平陆。水土沃润林树扶疏。暮春之月杂花若绮。泉池千所故以名焉。突厥可汗每来避暑。中有群鹿多饰铃镮。驯狎于人不甚惊走。可汗爱赏下命群属。敢加杀害有诛无赦。故此群鹿得终其寿

千泉西行百四五十里至呾逻私城。城周八九里。诸国商胡杂居也。土宜气序大同素叶

南行十余里有小孤城。三百余户。本中国人也。昔为突厥所掠。后遂鸠集同国。共保此城。于中宅居衣服去就遂同突厥。言辞仪范犹存本国

从此西南行二百余里至白水城。城周六七里。土地所产风气所宜逾胜呾逻私

西南行二百余里至恭御城。城周五六里。原隰膏腴树林蓊郁

从此南行四五十里至笯(奴故反)赤建国

笯赤建国。周千余里。地沃壤备稼穑。草木郁茂华果繁盛。多蒲萄亦所贵也。城邑百数各别君长。进止往来不相禀命。虽则画野区分总称笯赤建国

从此西行二百余里至赭时国(唐言石国)

赭时国。周千余里。西临叶河。东西狭南北长。土宜气序同笯赤建国。城邑数十各别君长。既无总主役属突厥

从此东南千余里至[怡-台+巿](敷发反)捍国

[怡-台+巿]捍国周四千余里。山周四境。土地膏腴稼穑滋盛。多花果宜羊马。气序风寒人性刚勇。语异诸国形貌丑弊。自数十年无大君长。酋豪力竞不相宾伏。依川据险画野分都

从此西行千余里至窣堵利瑟那国

窣堵利瑟那国周千四五百里。东临叶河。叶河出葱岭北原。西北而流。浩汗浑浊汨[泳-永+急]漂急。土宜风俗同赭时国。自有王附突厥

从此西北入大沙碛。绝无水草。途路弥漫。疆境难测。望大山寻遗骨。以知所指。以记经途。行五百余里至飒秣建国(唐言康国)

飒秣建国。周千六七百里。东西长南北狭。国大都城周二十余里。极险固多居人。异方宝货多聚此国。土地沃壤稼穑备植。林树蓊郁花果滋茂。多出善马。机巧之技特工诸国。气序和畅风俗猛烈。凡诸胡国此为其中。进止威仪近远取则。其王豪勇邻国承命。兵马强盛多诸赭羯。赭羯之人其性勇烈。视死如归战无前敌

从此东南至弭秣贺国(唐言米国)

弭秣贺国。周四五百里。据川中。东西狭南北长土宜风俗同飒秣建国。从此北至劫布呾那国(唐言曹国)

劫布呾那国。周千四五百里。东西长南北狭。土宜风俗同飒秣建国。从此国西三百余里至屈(居勿反)霜(去声)尔迦国(唐言何国)

屈霜尔迦国。周千四五百里。东西狭南北长。土宜风俗同飒秣建国。从此国西二百余里至喝捍国(唐言东安国)

喝捍国。周千余里。土宜风俗同飒秣建国。从此国西四百余里至捕喝国(唐言守安国)

捕喝国。周千六七百里。东西长南北狭。土宜风俗同飒秣建国。从此国西四百余里至伐地国(唐言西安国)

伐地国。周四百余里。土宜风俗同飒秣建国。从此西南五百余里至货利习弥伽国

货利习弥伽国。顺缚刍河两岸。东西二三十里。南北五百余里。土宜风俗同伐地国。语言少异。从飒秣建国西南行三百余里至羯霜(去声)那国(唐言史国)

羯霜那国。周千四五百里。土宜风俗同飒秣建国。从此西南行二百余里入山。山路崎岖溪径危险。既绝人里又少水草。东南山行三百余里入铁门

铁门者。左右带山。山极峭峻。虽有狭径。加之险阻。两傍石壁其色如铁。既设门扉又以铁锔。多有铁铃悬诸户扇。因其险固遂以为名

出铁门至睹货逻国(旧曰吐火罗国讹也)。其地南北千余里东西三千余里。东阨葱岭西接波刺斯。南大雪山北据铁门。缚刍大河中境西流。自数百年王族绝嗣。酋豪力竞各擅君长。依川据险。分为二十七国。虽画野区分总役属突厥。气序既温疾疫亦众。冬末春初霖雨相继。故此境已南滥波已北。其国风土并多温疾。而诸僧徒以十二月十六日入安居。三月十五日解安居。斯乃据其多雨。亦是设教随时也。其俗则志性恇怯容貌鄙陋。粗知信义不甚欺诈。语言去就稍异诸国。字源二十五言。转而相生。用之备物。书以横读自左向右。文记渐多逾广窣利。多衣[疊*毛]少服褐。货用金银等钱。模样异于诸国

顺缚刍河北下流至呾蜜国

呾蜜国。东西六百余里。南北四百余里。国大都城周二十余里。东西长南北狭。伽蓝十余所。僧徒千余人。诸窣堵波即旧所谓浮图也。又曰鋀婆又曰塔婆。又曰私鋀簸。又曰薮斗波。皆讹也。及佛尊像多神异有灵鉴

东至赤鄂衍那国

赤鄂衍那国。东西四百余里。南北五百余里。国大都城周十余里。伽蓝五所。僧徒鲜少

东至忽露摩国

忽露摩国。东西百余里。南北三百余里。国大都城周十余里。其王奚素突厥也。伽蓝二所。僧徒百余人

东至愉(朔俱反)漫国

愉漫国。东西四百余里。南北百余里。国大都城周十六七里。其王奚素突厥也。伽蓝二所。僧徒寡少

西南临缚刍河至鞠和衍那国

鞠和衍那国。东西二百余里。南北三百余里。国大都城周十余里。伽蓝三所。僧徒百余人

东至镬沙国

镬沙国。东西三百余里。南北五百余里。国大都城周十六七里

东至珂咄罗国

珂咄罗国。东西千余里。南北千余里。国大都城周二十余里

东接葱岭至拘谜(莫闭反)陀国

拘谜陀国。东西二千余里。南北二百余里。据大葱岭中。国大都城周二十余里。西南邻缚刍河。南接尸弃尼国。南渡缚刍河至达摩悉铁帝国。钵铎创那国。淫薄健国。屈浪拏国。呬(火利反)摩呾罗国。钵利曷国。讫栗瑟摩国。曷逻胡国。阿利尼国。瞢健国。自活国东南至阔悉多国安呾逻缚国。事在回记

活国西南至缚伽浪国

缚伽浪国。东西五十余里。南北二百余里。国大都城周十余里

南至纥露悉泯健国

纥露悉泯健国。周千余里。国大都城周十四五里

西北至忽懔国

忽懔国。周八百余里。国大都城周五六里。伽蓝十余所。僧徒五百余人

西至缚喝国

缚喝国。东西八百余里。南北四百余里。北临缚刍河。国大都城周二十余里。人皆谓之小王舍城也。其城虽固居人甚少。土地所产物类尤多。水陆诸花难以备举。伽蓝百有余所。僧徒三千余人。并皆习学小乘法教。城外西南有纳缚(唐言新)僧伽蓝。此国先王之所建也。大雪山北作论诸师。唯此伽蓝美业不替。其佛像则莹以名珍。堂宇乃饰之奇宝。故诸国君长利之以攻劫。此伽蓝素有毗沙门天像。灵鉴可恃冥加守卫。近突厥叶护可汗子肆叶护可汗。倾其部落率其戎旅。奄袭伽蓝欲图珍宝。去此不远屯军野次。其夜梦见毗沙门天曰。汝有何力敢坏伽蓝。因以长戟贯彻胸背。可汗惊悟便苦心痛。遂告群属所梦咎征。驰请众僧方申忏谢。未及返命已从殒殁

伽蓝内南佛堂中有佛澡罐。量可斗余。杂色炫耀金石难名。又有佛牙。其长寸余。广八九分。色黄白质光净。又有佛扫帚。迦奢草作也。长余二尺。围可七寸。其把以杂宝饰之。凡此三物。每至六斋法俗咸会陈设供养。至诚所感或放光明

伽蓝北有窣堵波。高二百余尺。金刚泥涂众宝厕饰。中有舍利时烛灵光

伽蓝西南有一精庐。建立已来多历年所。远方辐凑高才类聚。证四果者难以详举。故诸罗汉将入涅槃。示现神通众所知识。乃有建立诸窣堵波。基迹相邻数百余矣。虽证圣果终无神变。盖亦千计不树封记。今僧徒百余人。夙夜匪懈凡圣难测

大城西北五十余里至提谓城。城北四十余里有波利城。城中各有一窣堵波。高余三丈。昔者如来初证佛果。起菩提树方诣鹿园。时二长者遇被威光。随其行路之资遂献糗蜜。世尊为说人天之福。最初得闻五戒十善也。既闻法诲请所供养。如来遂授其发爪焉。二长者将还本国请礼敬之仪式。如来以僧伽胝(旧曰僧祇梨讹也)方叠布下。次郁多罗僧。次僧却崎(旧曰僧祇支讹也)又覆钵。竖锡杖。如是次第为窣堵波。二人承命各还其城。拟仪圣旨式修崇建。斯则释迦法中。最初窣堵波也

城西七十余里有窣堵波。高余二丈。昔迦叶波佛时之所建也

从大城西南入雪山阿至锐秣陀国

锐秣陀国。东西五六十里。南北百余里。国大都城周十余里

西南至胡寔健国

胡寔健国。东西五百余里。南北千余里。国大都城。周二十余里。多山川出善马

西北至呾剌健国

呾剌健国。东西五百余里。南北五六十里。国大都城周十余里。西接波刺斯国界

从缚喝国南行百余里至揭职国

揭职国。东西五百余里。南北三百余里。国大都城周四五里。土地硗确陵阜连属。少花果多菽麦。气序寒烈风俗刚猛。伽蓝十余所。僧徒三百余人。并学小乘教说一切有部

东南入大雪山。山谷高深峰岩危险。风雪相继盛夏合冻。积雪弥谷蹊径难涉。山神鬼魅暴纵妖崇。群盗横行杀害为务

行六百余里出都货逻国境。至梵衍那国

梵衍那国。东西二千余里。南北三百余里。在雪山之中也。人依山谷逐势邑居。国大都城据崖跨谷。长六七里。北背高岩。有宿麦少花果。宜畜牧多羊马。气序寒烈风俗刚犷。多衣皮褐亦其所宜。文字风教货弊之用。同都货逻国。语言少异。仪貌大同。淳信之心特甚邻国。上自三宝下至百神。莫不输诚竭心宗敬。商估往来者。天神现征祥。示祟变求福德。伽蓝数十所。僧徒数千人。宗学小乘说出世部

王城东北山阿有立佛石像。高百四五十尺。金色晃曜宝饰焕烂。东有伽蓝。此国先王之所建也。伽蓝东有鋀石释迦佛立像高百余尺。分身别铸总合成立

城东二三里伽蓝中有佛入涅槃卧像。长千余尺。其王每此设无遮大会。上自妻子下至国珍。府库既倾复以身施。群官僚佐就僧酬赎。若此者以为所务矣

卧像伽蓝东南行二百余里。度大雪山。东至小川泽。泉池澄镜林树青葱。有僧伽蓝。中有佛齿及劫初时独觉齿。长余五寸。广减四寸。复有金轮王齿。长三寸广二寸。商诺迦缚娑(旧曰商那和修讹也)大阿罗汉所持铁钵量可八九升。凡三贤圣遗物。并以黄金缄封。又有商诺迦缚娑九条僧伽胝衣。绛赤色设诺迦草皮之所绩成也。商诺迦缚娑者。阿难弟子也。在先身中以设诺迦草衣。于解安居日持施众僧。承兹福力于五百身中阴生阴恒服此衣。以最后身从胎俱出。身既渐长。衣亦随广。及阿难之度出家也。其衣变为法服。及受具戒。更变为九条僧伽胝。将证寂灭入边际定。发智愿力留此袈裟。尽释迦遗法。法尽之后方乃变坏。今已少损信有征矣

从此东行入雪山。踰越黑岭至迦毕试国

迦毕试国。周四千余里。北背雪山。三陲黑岭。国大都城周十余里。宜谷麦多果木。出善马郁金香。异方奇货多聚此国。气序风寒人性暴犷。言辞鄙[卄/執/衣]婚姻杂乱。文字大同睹货逻国。习俗语言风教颇异。服用毛[疊*毛]衣兼皮褐。货用金钱银钱及小铜钱。规矩模样异于诸国。王刹利种也。有智略性勇烈。威慑邻境统十余国。爱育百姓。敬崇三宝。岁造丈八尺银佛像。兼设无遮大会。周给贫窭惠施鳏寡。伽蓝百余所。僧徒六千余人。并多习学大乘法教。窣堵波僧伽蓝。崇高弘敝广博严净。天祠数十所。异道千余人。或露形。或涂灰。连络髑髅以为冠鬘

大城东三四里。北山下有大伽蓝。僧徒三百余人。并学小乘法教。闻诸先志曰。昔健驮逻国迦腻色迦王。威被邻国化洽远方。治兵广地至葱岭东。河西蕃维畏威送质。迦腻色迦王既得质子。特加礼命寒暑改馆。冬居印度诸国。夏还迦毕试国。春秋止健驮逻国。故质子三时住处。各建伽蓝。今此伽蓝。即夏居之所建也。故诸屋壁图画质子。容貌服饰颇同中夏。其后得还本国。心存故居。虽阻山川不替供养。故今僧众每至入安居解安居。大兴法会为诸质子祈福树善。相继不绝。以至于今

伽蓝佛院东门南大神王像。右足下坎地藏宝。质子之所藏也。故其铭曰。伽蓝朽坏取以修治。近有边王贪婪凶暴。闻此伽蓝多藏珍宝。驱逐僧徒方事发掘。神王冠中鹦鹉鸟像。乃奋羽惊鸣。地为震动。王及军人辟易僵仆。久而得起。谢咎以归

伽蓝北岭上有数石室。质子习定之处也。其中多藏杂宝。其侧有铭。药叉守卫。有欲开发取中宝者。此药叉神变现异形。或作师子。或作蟒蛇猛兽毒虫。殊形震怒。以故无人敢得攻发

石室西二三里大山岭上有观自在菩萨像。有人至诚愿见者。菩萨从其像中出妙色身安慰行者

大城东南三十余里至曷逻怙罗僧伽蓝。傍有窣堵波。高百余尺。或至斋日时烛光明。覆钵势上石隙间流出黑香油。静夜中时闻音乐之声。闻诸先志曰。昔此国大臣遏逻怙逻之所建也。功既成已。于夜梦中有人告曰。汝所建立窣堵波。未有舍利。明旦有献上者。宜从王请。旦入朝进请曰。不量庸昧敢有愿求。王曰。夫何所欲。对曰。今有先献者愿垂恩赐。王曰。然遏逻怙罗伫立宫门瞻望所至。俄有一人持舍利瓶。大臣问曰。欲何献上。曰佛舍利。大臣曰。吾为尔守。宜先白王。遏逻怙罗。恐王珍贵舍利追悔前恩。疾往伽蓝登窣堵波。至诚所感其石覆钵自开安置舍利。已而疾出尚拘衣襟。王使逐之。石已掩矣。故其隙间流黑香油

城南四十余里。至霫([口/└/月]立反)蔽多伐刺祠城。凡地大震山崖崩坠。周此城界无所动摇

霫蔽多伐刺祠城南三十余里至阿路猱(奴高反)山。崖巅峭峻岩谷杳冥。其峰每岁增高数百尺。与漕矩吒国[禾*芻](士句反下同)那呬罗山仿佛相望。便即崩坠。闻诸土俗曰。初[禾*芻]那天神自远而至。欲止此山。山神震怒摇荡溪谷。天神曰。不欲相舍故此倾动。少垂宾主当盈财宝。吾今往漕矩吒国[禾*芻]那呬罗山。每岁至我受国王大臣祀献之时。宜相属望。故阿路猱山增高。既已寻即崩坠

王城西北二百余里至大雪山。山顶有池。请雨祈晴随求果愿。闻诸先志曰。昔健驮逻国有阿罗汉。常受此池龙王供养。每至中食以神通力。并坐绳床凌虚而往。侍者沙弥密于绳床之下攀援潜隐。而阿罗汉时至便往至龙宫。乃见沙弥。龙王因请留食。龙王以天甘露饭阿罗汉。以人间味而馔沙弥。阿罗汉饭食已讫。便为龙王说诸法要。沙弥如常为师涤器。器有余粒骇其香味。即起恶愿。恨师忿龙。愿诸福力于今悉现断此龙命。我自为王。沙弥发是愿时。龙王已觉头痛矣。罗汉说法诲喻。龙王谢咎责躬。沙弥怀忿未从诲谢。既还伽蓝至诚发愿。福力所致是夜命终。为大龙王。威猛奋发。遂来入池杀龙王居龙宫。有其部属总其统命。以宿愿故兴暴风雨。摧拔树木欲坏伽蓝。时迦腻色迦王怪而发问。其阿罗汉具以白王。王即为龙于雪山下立僧伽蓝建窣堵波。高百余尺。龙怀宿忿遂发风雨。王以弘济为心。龙乘嗔毒作暴。僧伽蓝窣堵波。六坏七成。迦腻色迦王耻功不成。欲填龙池毁其居室。即兴兵众至雪山下。时彼龙王深怀震惧。变作老婆罗门叩王象而谏曰。大王宿殖善本多种胜因。得为人王无思不服。今日何故与龙交争。夫龙者畜也。卑下恶类。然有大威不可力竞。乘云驭风蹈虚履水。非人力所制。岂王心所怒哉。王今举国兴兵。与一龙斗。胜则王无伏远之威。败则王有非敌之耻。为王计者宜可归兵。迦腻色迦王未之从也。龙即还池声震雷动。暴风拔木沙石如雨。云雾晦冥军马惊骇。王乃归命三宝请求加护。曰宿殖多福得为人王。威慑强敌统赡部州。今为龙畜所屈。诚乃我之薄福也。愿诸福力于今现前。即于两肩起大烟焰。龙退风静雾卷云开。王令军众人担一石用填龙池。龙王还作婆罗门。重请王曰。我是彼池龙王惧威归命。唯王悲愍赦其前过。王以含育覆焘生灵。如何于我独加恶害。王若杀我。我之与王俱堕恶道。王有断命之罪。我怀怨仇之心。业报皎然善恶明矣。王遂与龙明设要契。后更有犯必不相赦。龙曰。我以恶业受身为龙。龙性猛恶不能自持。嗔心或起当忘所制。王今更立伽蓝不敢摧毁。每遣一人候望山岭。黑云若起急击揵槌。我闻其声恶心当息。其王于是更修伽蓝建窣堵波。候望云气于今不绝

闻诸先志曰。窣堵波中有如来骨肉舍利。可一升余。神变之事难以详述。一时中窣堵波内忽有烟起。少间便出猛焰。时人谓窣堵波已从火烬。瞻仰良久火灭烟消。乃见舍利如白珠幡。循环表柱宛转而上。升高云际萦旋而下

王城西北大河南岸旧王伽蓝。内有释迦菩萨弱龄龆龀。长余一寸。其伽蓝东南有一伽蓝。亦名旧王。有如来顶骨一片。面广寸余。其色黄白发孔分明又有如来发。发色青绀螺旋右萦。引长尺余。卷可半寸。凡此三事。每至六斋王及大臣散花供养

顶骨伽蓝西南有旧王妃伽蓝。中有金铜窣堵波。高百余尺。闻诸土俗曰。其窣堵波中有佛舍利升余。每月十五日。其夜便放圆光。烛耀露盘联晖达曙。其光渐敛入窣堵波

城西南有比罗娑洛山(唐言象坚)。山神作象形。故曰象坚也。昔如来在世。象坚神奉请世尊及千二百大阿罗汉。山巅有大盘石。如来即之。受神供养。其后无忧王即盘石上起窣堵波。高百余尺。今人谓之象坚窣堵波也。亦云中有如来舍利可一升余

象坚窣堵波北山岩下有一龙泉。是如来受神饭已。及阿罗汉于中漱口嚼杨枝。因即种根。今为茂林。后人于此建立伽蓝名鞞铎佉(唐言嚼杨枝)

自此东行六百余里。山谷接连峰岩峭峻。越黑岭入北印度境至滥波国(北印度境)

大唐西域记卷第一大唐西域记卷第二(三国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
滥波国 那揭罗曷国 健驮逻国

详夫天竺之称。异议纠纷。旧云身毒。或曰贤豆。今从正音。宜云印度。印度之人随地称国。殊方异俗遥举总名。语其所美谓之印度。印度者。唐言月。月有多名。斯其一称。言诸群生轮回不息。无明长夜莫有司晨。其犹白日既隐宵烛斯继。虽有星光之照。岂如朗月之明。苟缘斯致因而譬月。良以其土圣贤继轨导凡御物如月照临。由是义故。谓之印度。印度种姓族类群分。而婆罗门特为清贵。从其雅称传以成俗。无云经界之别。总谓婆罗门国焉

若其封疆之域。可得而言。五印度之境周九万余里。三垂大海。北背雪山北广南狭。形如半月。画野区分七十余国。时特暑热。地多泉湿。北乃山阜隐轸丘陵[焉-正+臼]卤。东则川野沃润畴垄膏腴。南方草木荣茂。西方土地硗确。斯大概也。可略言焉

夫数量之称谓踰缮那(旧曰由旬。又曰踰阇那又曰由延。皆讹略也)。踰缮那者。自古圣王一日军行也。旧传一踰缮那四十里矣。印度国俗乃三十里。圣教所载唯十六里。穷微之数分一踰缮那为八拘卢舍。拘卢舍者。谓大牛鸣声所极闻称拘卢舍。分一拘卢舍为五百弓。分一弓为四肘。分一肘为二十四指。分一指节为七宿麦。乃至虱虮隙尘牛毛羊毛兔毫金水。次第七分以至细尘。细尘七分为极细尘。极细尘者不可复折。折即归空。故曰极微也

若乃阴阳历运日月次舍。称谓虽殊时候无异。随其星建以标月名。时极短者。谓刹那也。百二十刹那为一呾刹那。六十呾刹那为一腊缚。三十腊缚为一牟呼栗多。五牟呼栗多为一时。六时合成一日一夜(昼三夜三)。居俗日夜分为八时(昼四夜四于一一时各有四分)。月盈至满谓之白分。月亏至晦谓之黑分。黑分或十四日十五日。月有小大故也。黑前白后合为一月。六月合为一行。日游在内北行也。日游在外南行也。总此二行合为一岁。又分一岁以为六时。正月十六日至三月十五日。渐热也。三月十六日至五月十五日。盛热也。五月十六日至七月十五日。雨时也。七月十六日至九月十五日。茂时也。九月十六日至十一月十五日。渐寒也。十一月十六日至正月十五日。盛寒也。如来圣教岁为三时。正月十六日至五月十五日。热时也。五月十六日至九月十五日。雨时也。九月十六日至正月十五日。寒时也。或为四时。春夏秋冬也。春三月。谓制呾罗月。吠舍佉月。逝瑟吒月。当此从正月十六日至四月十五日。夏三月。谓頞沙荼月。室罗伐拏月。婆罗钵陀月。当此从四月十六日至七月十五日。秋三月。谓頞湿缚庾阇月。迦剌底迦月。末伽始罗月。当此从七月十六日至十月十五日。冬三月。谓报沙月。磨袪月。颇勒窭拏月。当此从十月十六日至正月十五日。故印度僧徒依佛圣教坐两安居。或前三月。或后三月。前三月当此从五月十六日至八月十五日。后三月当此从六月十六日至九月十五日。前代译经律者。或云坐夏。或云坐腊。斯皆边裔殊俗。不达中国正音。或方言未融而传译有谬。又推如来入胎初生出家成佛涅槃日月。皆有参差。语在后记

若夫邑里闾阎方城广峙。街衢巷陌曲径盘迂。阛阓当涂旗亭夹路。屠钓倡优魁脍除粪旌厥宅居。斥之邑外。行里往来僻于路左。至于宅居之制垣郭之作。地势卑湿城多垒塼。暨诸墙壁或编竹木。室宇台观板屋平头。泥以石灰覆以甎墼。诸异崇构制同中夏。苫茅苫草或塼或板。壁以石灰为饰。地涂牛粪为净。时花散布。斯其异也。诸僧伽蓝颇极奇制。隅楼四起重阁三层。榱梠栋梁奇形雕镂。户牖垣墙图画众彩。黎庶之居内侈外俭。隩室中堂高广有异。层台重阁形制不拘。门辟东户。朝座东面。至于坐止咸用绳床。王族大人士庶豪右。庄饰有殊规矩无异。君王朝座弥复高广。珠玑间错谓师子床。敷以细[疊*毛]蹈以宝机。凡百庶僚随其所好。刻雕异类莹饰奇珍。衣裳服玩无所裁制。贵鲜白轻杂彩。男则绕腰络腋横巾右袒。女乃襜衣下垂通肩总覆。顶为小髻余发垂下。或有剪髭别为诡俗。首冠花鬘身佩璎珞。其所服者谓憍奢耶衣。及[疊*毛]布等。憍奢耶者。野蚕丝也。丛摩衣。麻之类也。颔([據-豕+丘]严反)钵罗衣织细羊毛也。褐剌缡衣织野兽毛也。兽毛细耎可得缉绩。故以见珍而充服用。其北印度。风土寒烈短制褊衣。颇同胡服。外道服饰纷杂异制。或衣孔雀羽尾。或饰髑髅璎珞。或无服露形。或草板掩体。或拔发断髭或蓬鬓椎髻。裳衣无定赤白不恒。沙门法服唯有三衣及僧却崎。泥缚些(桑个反)那。三衣裁制部执不同。或缘有宽狭。或叶有小大。僧却崎(唐言掩腋。旧曰僧祇支。讹也)覆左肩掩两腋。左开右合长裁过腰。泥缚些那(唐言裙旧曰涅槃僧讹也)既无带襻其将服也。集衣为襵束带以缁。襵则诸部各异。色乃黄赤不同。刹帝利婆罗门清素居简洁白俭约。国王大臣服玩良异。花鬘宝冠以为首饰。环钏璎珞而作身佩。其有富商大贾唯钏而已。人多徒跣少有所履。染其牙齿或赤或黑。齐发穿耳。修鼻大眼。斯其貌也

夫其洁清自守非矫其志。凡有馔食必先盥洗。残宿不再食器不传。瓦木之器经用必弃。金银铜铁每加摩莹。馔食既讫嚼杨枝而为净。澡漱未终无相执触。每有溲溺必事澡灌。身涂诸香。所谓栴檀郁金也。君王将浴。鼓奏弦歌祭祀拜祠沐浴盥洗

详其文字。梵天所制原始垂则。四十七言也。寓物合成随事转用。流演枝派其源浸广。因地随人微有改变。语其大较未异本源。而中印度特为详正。辞调和雅与天同音。气韵清亮为人轨则。邻境异国习谬成训。竞趋浇俗莫守淳风

至于记言书事各有司存。史诰总称谓尼罗蔽荼(唐言清藏)。善恶具举灾祥备着

而开蒙诱进先导十二章。七岁之后渐授五明大论。一曰声明。释诂训字。诠目疏别。二工巧明。伎术机关阴阳历数。三医方明。禁咒闲邪药石针艾。四谓因明。考定正邪研核真伪。五曰内明。究畅五乘因果妙理

其婆罗门学四吠陀论(旧曰毗陀讹也)。一曰寿。谓养生缮性。二曰祠。谓享祭祈祷。三曰平。谓礼仪占卜兵法军阵。四曰术。谓异能伎数禁咒医方

师必博究精微贯穷玄奥。示之大义导以微言。提撕善诱雕杇励薄。若乃识量通敏志怀逋逸则拘絷。反开业成后已年方三十。志立学成。既居禄位先酬师德。其有博古好雅肥遁居贞。沉浮物外逍遥事表。宠辱不惊声问以远。君王雅尚莫能屈迹。然而国重聪睿俗贵高明。褒赞既隆礼命亦重。故能强志笃学忘疲游艺。访道依仁不远千里。家虽豪富志均羁旅。口腹之资巡丐以济。有贵知道无耻匮财。娱游堕业偷食靡衣。既无令德又非时习。耻辱俱至丑声载扬

如来理教随类得解。去圣悠远正法醇醨。任其见解之心。俱获闻智之悟。部执峰峙诤论波涛。异学专门殊途同致。十有八部各擅锋锐。大小二乘居止区别。其有宴默思惟经行住立。定慧悠隔諠静良殊。随其众居各制科防。无云律论经是佛经。讲宣一部乃免僧知事。二部加上房资具。三部差侍者只承。四部给净人役使。五部则行乘象舆。六部又导从周卫。道德既高旌命亦异。时集讲论考其优劣。彰别善恶黜陟幽明。其有商搉微言抑扬妙理。雅辞赡美妙辩敏捷。于是驭乘宝象导从如林。至乃义门虚辟辞锋挫锐。理寡而辞繁。义乖而言顺。遂即面涂赭垩身坌尘土。斥于旷野弃之沟壑。既旌淑慝亦表贤愚。人知乐道家勤志学。出家归俗。从其所好。罹咎犯律僧中科罚。轻则众命诃责。次又众不与语。重乃众不共住。不共住者斥摈不齿。出一住处措身无所。羁旅艰辛或返初服

若夫族姓殊者。有四流焉。一曰婆罗门。净行也。守道居贞洁白其操。二曰刹帝利。王种也(旧曰刹利略也)。奕世君临仁恕为志。三曰吠奢(旧曰毗舍讹也)。商贾也。贸迁有无逐利远近。四曰戍陀罗(旧曰首陀讹也)。农人也。肆力畴垄勤身稼穑。凡兹四姓清浊殊流。婚娶通亲飞伏异路。内外宗枝姻媾不杂。妇人一嫁终无再醮。自余杂姓寔繁。种族各随类聚难以详载

君王奕世唯刹帝利。篡弑时起异姓称尊。国之战士骁雄毕选。子父传业遂穷兵术。居则宫庐周卫。征则奋旅前锋。凡有四兵步马车象。象则被以坚甲牙施利距。一将安乘授其节度。两卒左右为之驾驭。车乃驾以驷马。兵帅居其乘。列卒周卫。扶轮挟毂。马军散御逐北奔命。步军轻捍敢勇充选。负大橹执长戟。或持刀剑前奋行阵。凡诸戎器莫不锋锐。所谓矛楯弓矢刀剑钺斧。戈殳长槊轮索之属。皆世习矣

夫其俗也性虽狷急志甚贞质。于财无苟得。于义有余让。惧冥运之罪。轻生事之业。诡谲不行盟誓为信。政教尚质风俗犹和。凶悖群小时亏国宪。谋危君上。事迹彰明。则常幽囹圄无所刑戮。任其生死不齿人伦。犯伤礼义悖逆忠孝。则劓鼻截耳断手刖足。或驱出国。或放荒裔。自余咎犯输财赎罪。理狱占辞不加刑朴。随问款对据事平科。拒违所犯耻过饰非。欲究情实。事须案者。凡有四条。水火称毒。水则罪人与石盛以连囊。沈之深流校其真伪。人沈石浮则有犯。人浮石沈则无隐。火乃烧铁罪人踞上。复使足蹈。既遣掌案。又令舌舐。虚无所损实有所伤。懦弱之人不堪炎炽。捧未开花散之向焰。虚则花发实则花焦。称则人石平衡轻重取验。虚则人低石举。实则石重人轻。毒则以一羖羊剖其右髀。随被讼人所食之分。杂诸毒药置右髀中。实则毒发而死。虚则毒歇而稣。举四条之例。防百非之路

致敬之式。其仪九等。一发言慰问。二俯首示敬。三举手高揖。四合掌平拱。五屈膝。六长踞。七手膝踞地。八五轮俱屈。九五体投地。凡斯九等极唯一拜。跪而赞德谓之尽敬。远则稽颡拜手。近则呜足摩踵。凡其致辞受命褰裳长跪。尊贤受拜必有慰辞。或摩其顶。或拊其背。善言诲导以示亲厚。出家沙门既受敬礼。唯加善愿无止跪拜。随所宗事多有旋绕。或唯一周。或复三匝。宿心别请数则从欲

凡遭疾病绝粒七日。期限之中多有痊愈。必未瘳差方乃饵药。药之性类名种不同。医之工伎占候有异

终没临丧哀号相泣。裂裳拔发拍额椎胸。服制无间丧期无数。送终殡葬其仪有三。一曰火葬。积薪焚燎。二曰水葬。沈流漂散。三曰野葬。弃林饲兽。国王殂落先立嗣君以主丧祭。以定上下。生立德号死无议谥。丧祸之家人莫就食。殡葬之后复常无讳。诸有送死以为不洁。咸于郭外浴而后入。至于年耆寿耄死期将至。婴累沉痾生涯恐极。厌离尘俗愿弃人间。轻鄙生死希远世路。于是亲故知友奏乐饯会。泛舟鼓棹济殑伽河。中流自溺谓得生天。十有其一未尽鄙见。出家僧众制无号哭。父母亡丧诵念酬恩。追远慎终寔资冥福

政教既宽机务亦简。户不籍书人无徭课。王田之内大分为四。一充国用祭祀粢盛。二以封建辅佐宰臣。三赏聪睿硕学高才。四树福田给诸异道。所以赋敛轻薄徭税俭省。各安世业俱佃口分。假种王田六税其一。商贾逐利来往货迁。津路关防轻税后过。国家营建不虚劳役。据其成功酬之价直。镇戍征行宫庐营卫。量事招募悬赏待人。宰牧辅臣庶官僚佐。各有分地自食封邑

风壤既别地利亦殊。花草果木杂种异名。所谓庵没罗果。庵弭罗果。末杜迦果。跋达罗果。劫比他果。阿末罗果。镇杜迦果。乌昙跋罗果。茂遮果。那利[卄/觔]罗果。般[木*(玄/衣)]娑果。凡厥此类难以备载。见珍人世者略举言焉。至于枣栗椑柹印度无闻。梨柰桃杏蒲萄等果。迦湿弥罗国已来往往间植。石榴甘橘诸国皆树

垦田农务稼穑耕耘。播植随时各从劳逸。土宜所出稻麦尤多

蔬菜则有姜芥瓜瓠荤陀菜等。[葸-十+夕]蒜虽少啖食亦希。家有食者驱令出郭

至于乳酪膏酥沙糖石蜜芥子油诸饼糗常所膳也。鱼羊獐鹿时廌肴胾。牛驴象马豕犬狐狼师子猴猿。凡此毛群例无味啖。啖者鄙耻众所秽恶。屏居郭外希迹人间

若其酒醴之差滋味流别。蒲萄甘蔗刹帝利饮也。麴檗醇醪吠奢等饮也。沙门婆罗门饮蒲萄甘蔗浆。非酒醴之谓也。杂姓卑族无所流别

然其资用之器功质有殊。什物之具随时无阙。虽釜镬斯用。而炊甑莫知。多器坯土少用赤铜。食以一器众味相调。手指斟酌略无匙箸。至于老病乃用铜匙

若其金银鋀石白玉火珠。风土所产弥复盈积。奇珍杂宝异类殊名。出自海隅易以求贸。然其货用交迁有无。金钱银钱贝珠小珠

印度之境疆界具举。风壤之差大略斯在。同条共贯粗陈梗概。异政殊俗据国而叙

滥波国。周千余里。北背雪山三垂黑岭。国大都城周十余里。自数百年。王族绝嗣。豪杰力竞无大君长。近始附属迦毕试国。宜粳稻多甘蔗。林树虽众果实乃少。气序渐温微霜无雪。国俗丰乐人尚歌咏。志性怯弱情怀诡诈。更相欺诮未有推先。体貌卑小动止轻躁。多衣白[疊*毛]所服鲜饰。伽蓝十余所。僧徒寡少。并多习学大乘法教。天祠数十异道甚多

从此东南行百余里。踰大岭济大河。至那揭罗曷国(北印度境)

那揭罗曷国。东西六百余里。南北二百五六十里。山周四境县隔危险。国大都城周二十余里。无大君长主令役属迦毕试国。丰谷稼多花果。气序温暑风俗淳质。猛锐骁雄轻财好学。崇敬佛法少信异道。伽蓝虽多僧徒寡少。诸窣堵波荒芜圮坏。天祠五所异道百余人

城东二里有窣堵波。高三百余尺。无忧王之所建也。编石特起刻雕奇制。释迦菩萨值然灯佛。敷鹿皮衣布发掩泥得受记处。时经劫坏斯迹无泯。或有斋日天雨众花。群黎心竞式修供养。其西伽蓝少有僧徒。次南小窣堵波。是昔掩埿之地。无忧王避大路遂僻建焉

城内有大窣堵波。故基闻诸先志曰。昔有佛齿高广严丽。今既无齿唯余故基。其侧有窣堵波。高三十余尺。彼俗相传不知源起。云从空下。峙基于此既非人工。寔多灵瑞

城西南十余里有窣堵波。是如来自中印度凌虚游化降迹于此。国人感慕建此灵基。其东不远有窣堵波。是释迦菩萨昔值然灯佛。于此买华

城西南二十余里至小石岭。有伽蓝高堂重阁积石所成。庭宇寂寥绝无僧侣。中有窣堵波。高二百余尺。无忧王之所建也

伽蓝西南深涧陗绝。瀑布飞流县崖壁立。东崖石壁有大洞穴。瞿波罗龙之所居也。门径狭小窟穴冥闇。崖石津滴磎径余流。昔有佛影焕若真容。相好具足俨然如在。近代已来人不遍睹。纵有所见仿佛而已。至诚祈请有冥感者。乃暂明视尚不能久。昔如来在世之时。此龙为牧牛之士供王乳酪。进奉失宜既获谴责。心怀恚恨。即以金钱买华供养受记窣堵波。愿为恶龙破国害王。即趣石壁投身而死。遂居此窟为大龙王。便欲出穴成本恶愿。适起此心。如来已鉴愍此国人为龙所害。运神通力自中印度至。龙见如来毒心遂止。受不杀戒。愿护正法。因请如来常居此窟。诸圣弟子恒受我供。如来告曰。吾将寂灭为汝留影。遣五罗汉常受汝供。正法隐没其事无替。汝若毒心奋怒。当观吾留影以慈善故毒心当止。此贤劫中当来世尊。亦悲愍汝皆留影像影窟门外有二方石。其一石上有如来足蹈之迹。轮相微现光明时烛。影窟左右多诸石室皆是如来诸圣弟子入定之处。影窟西北隅有窣堵波。是如来经行之处。其侧窣堵波有如来发爪。邻此不远有窣堵波。是如来显畅真宗说蕴界处之所也。影窟西有大盘石。如来尝于其上濯浣袈裟。文影微现

城东南三十余里至醯罗城。周四五里。竖峻险固。花林池沼光鲜澄镜。城中居人淳质正信。复有重阁画栋丹楹。第二阁中有七宝小窣堵波。置如来顶骨。骨周一尺二寸。发孔分明。其色黄白。盛以宝函。置窣堵波中。欲知善恶相者。香末和埿以印顶骨。随其福感其文焕然。又有七宝小窣堵波。以贮如来髑髅骨。状若荷叶。色同顶骨。亦以宝函缄络而置。又有七宝小窣堵波。有如来眼睛。睛大如奈。光明清彻曒映中外。又以宝函缄封而置。如来僧伽胝袈裟。细[疊*毛]所作其色黄赤。置宝函中。岁月既远微有损坏。如来锡杖白铁作镮栴檀为笴宝筒盛之。近有国王。闻此诸物并是如来昔亲服用。恃其威力迫胁而归。既至本国置所居宫。曾未浃辰求之已失。爰更寻访已还本处。斯五圣迹多有灵异。迦毕试王令五净行给侍香花。观礼之徒相继不绝。诸净行等欲从虚寂。以为财用人之所重。权立科条以止諠杂。其大略曰。诸欲见如来顶骨者。税一金钱。若取印者税五金钱。自余节级以次科条。科条虽重观礼弥众重阁西北有窣堵波。亦甚高大。而多灵异。人以指触便即摇震。连基倾动铃铎和鸣。从此东南山谷中行五百余里至健驮逻国(旧曰乾陀卫讹也北印度境)

健驮逻国。东西千余里。南北八百余里。东临信度河。国大都城号布路沙布逻。周四十余里。王族绝嗣。役属迦毕试国。邑里空荒居人稀少。宫城一隅有千余户。谷稼殷盛花果繁茂。多甘蔗出石蜜。气序温暑略无霜雪。人性恇怯好习典艺。多敬异道少信正法。自古已来印度之境。作论诸师则有那罗延天。无著菩萨。世亲菩萨。法救。如意。胁尊者等。本生处也。僧伽蓝千余所。摧残荒废芜漫萧条。诸窣堵波颇多颓圮。天祠百数异道杂居

王城内东北有一故基。昔佛钵之宝台也。如来涅槃之后。钵流此国。经数百年式遵供养。流转诸国在波刺斯

城外东南八九里有卑钵罗树。高百余尺。枝叶扶疏荫影蒙密。过去四佛已坐其下。今犹现有四佛坐像。贤劫之中九百九十六佛皆当坐焉。冥只警卫灵鉴潜被。释迦如来于此树下南面而坐告阿难曰。我去世后当四百年有王命世号迦腻色迦。此南不远起窣堵波。吾身所有骨肉舍利。多集此中

卑钵罗树南有窣堵波。迦腻色迦王之所建也。迦腻色迦王以如来涅槃之后第四百年。君临膺运统赡部洲。不信罪福轻毁佛法。畋游草泽遇见白兔。王亲奔逐至此忽灭。见有牧牛小竖于林树间作小窣堵波。其高三尺。王曰。汝何所为。牧竖对曰。昔释迦佛圣智悬记。当有国王于此胜地建窣堵波。吾身舍利多聚其内。大王圣德宿殖名符昔记。神功胜福允属斯辰。故我今者先相警发。说此语已忽然不现。王闻是说嘉庆增怀。自负其名大圣先记。因发正信深敬佛法。周小窣堵波更建石窣堵波。欲以功力弥覆其上。随其数量恒出三尺。若是增高踰四百尺。基趾所峙周一里半。层基五级高一百五十尺。方乃得覆小窣堵波。王因嘉庆。复于其上更起二十五层金铜相轮。即以如来舍利一斛而置其中。式修供养。营建才讫见小窣堵波。在大基东南隅下傍出其半。王心不平便即掷弃遂住窣堵波第二级下石基中。半现。复于本处更出小窣堵波。王乃退而叹曰。嗟夫人事易迷神功难掩。灵圣所扶愤怒何及。惭惧既已谢咎而归。其二窣堵波今犹现在。有婴疾病欲祈康愈者。涂香散华至诚归命多蒙瘳差

大窣堵波东面石陛南镂作二窣堵波。一高三尺。一高五尺。规摹形状如大窣堵波。又作两躯佛像。一高四尺。一高六尺。拟菩提树下加趺坐像。日光照烛金色晃曜。阴影渐移石文青绀。闻诸耆旧曰。数百年前。石基之隙有金色蚁。大者如指。小者如麦。同类相从啮其石壁。文若雕镂厕以金沙。作为此像今犹现在

大窣堵波石陛南面有画佛像。高一丈六尺。自胸已上分现两身。从胸已下合为一体。闻诸先志曰。初有贫士佣力自济。得一金钱愿造佛像。至窣堵波所谓画工曰。我今欲图如来妙相。有一金钱酬功尚少。宿心忧负迫于贫乏。时彼画工鉴其至诚。无云价直许为成功。复有一人事同前迹。持一金钱求画佛像。画工是时受二人钱求妙丹青共画一像。二人同日俱来礼敬。画工乃同指一像示彼二人。而谓之曰。此是汝所作之佛像也。二人相视若有所怀。画工心知其疑也。谓二人曰。何思虑之久乎。凡所受物毫厘不亏。斯言不谬像必神变。言声未静像现灵异。分身交影光相照着。二人悦服心信欢喜

大窣堵波西南百余步有白石佛像。高一丈八尺。北面而立。多有灵相数放光明。时有人见像出夜行旋绕大窣堵波。近有群贼欲入行盗。像出迎贼贼党怖退。像归本处住立如故。群盗因此改过自新。游行邑里具告远近

大窣堵波左右小窣堵波鱼鳞百数。佛像庄严务穷工思。殊香异音时有闻听。灵仙圣贤或见旋绕。此窣堵波者。如来悬记。七烧七立佛法方尽。先贤记曰。成坏已三。初至此国适遭大火。当见营构尚未成功

大窣堵波西有故伽蓝。迦腻色迦王之所建也。重阁累榭层台洞户。旌召高僧式昭景福。虽则圮毁尚曰奇工。僧徒减少并学小乘。自建伽蓝异人间出。诸作论师及证圣果。清风尚扇至德无泯

第三重阁有波栗湿缚(唐言胁)尊者室。久已倾顿尚立旌表。初尊者之为梵志师也。年垂八十舍家染衣。城中少年更诮之曰。愚夫朽老一何浅智。夫出家者有二业焉。一则习定。二乃诵经。而今衰耄无所进取。滥迹清流徒知饱食。时胁尊者闻诸讥议。因谢时人而自誓曰。我若不通三藏理不断三界欲。得六神通具八解脱。终不以胁而至于席。自尔之后唯日不足。经行宴坐住立思惟。昼则研习理教。夜乃静虑凝神。绵历三岁学通三藏。断三界欲得三明智。时人敬仰。因号胁尊者焉

胁尊者室东有故房。世亲菩萨于此制阿毗达磨俱舍论。人而敬之封以记焉

世亲室南五十余步第二重阁。末笯曷刺他(唐言如意)论师于此制毗婆沙论。论师以佛涅槃之后一千年中利见也。少好学有才辩。声问遐被法俗归心。时室罗伐悉底国毗讫罗摩阿迭多王(唐言超日)威风远洽臣诸印度。日以五亿金钱周给贫窭孤独。主藏臣惧国用乏匮也。乃讽谏曰。大王威被殊俗泽及昆虫请增五亿金钱以赈四力匮乏。府库既空更税有土。重敛不已怨声载扬。则君上有周给之恩。臣下被不恭之责。王曰。聚有余给不足。非苟为身侈靡国用。遂加五亿惠诸贫乏。其后畋游逐豕失踪。有寻知迹者。赏一亿金钱。如意论师。一使人剃发。辄赐一亿金钱。其国史臣依即书记。王耻见高心常怏怏。欲众辱如意论师。乃招集异学德业高深者百人。而下令曰。欲收视听游诸真境。异道纷杂归心靡措。今考优劣专精遵奉。洎乎集论。重下令曰。外道论师并英俊也。沙门法众宜善宗义。胜则崇敬佛法。负则诛戮僧徒。于是如意诘诸外道。九十九人已退飞矣。下席一人视之蔑如也。因而剧谈论及火烟。王与外道咸諠言曰。如意论师辞义有失。夫先烟而后及火。此事理之常也。如意虽欲释难无听览者。耻见众辱齰断其舌。乃书诫告门人世亲曰。党援之众无竞大义。群迷之中无辩正论。言毕而死。居未久超日王失国。兴王膺运表式英贤。世亲菩萨欲雪前耻。来白王曰。大王以圣德君临。为含识主命。先师如意学穷玄奥。前王宿憾众挫高名。我承导诱欲复先怨。其王知如意哲人也。美世亲雅操焉。乃召诸外道与如意论者。世亲重述先旨。外道谢屈而退

迦腻色迦王伽蓝东北行五十余里。渡大河。至布色羯逻伐底城。周十四五里。居人殷盛闾阎洞连。城西门外有一天祠。天像威严灵异相继

城东有窣堵波。无忧王之所建也。即过去四佛说法之处。先古圣贤自中印度。降神导物。斯地寔多。即伐苏蜜呾罗(唐言世友。旧曰和须蜜多讹也)论师于此制众事分阿毗达磨论

城北四五里有故伽蓝。庭宇荒凉僧徒寡少。然皆遵习小乘法教。即达磨呾逻多(唐言法救。旧曰达磨多罗讹也)论师。于此制杂阿毗达磨论

伽蓝侧有窣堵波。高数百尺。无忧王之所建也。雕木文石颇异人工。是释迦佛昔为国王。修菩萨行。从众生欲。惠施不倦。丧身若遗。于此国土千生为王。即斯胜地。千生舍眼

舍眼东不远有二石窣堵波。各高百余尺。右则梵王所立。左乃天帝所建。以妙珍宝而莹饰之。如来寂灭宝变为石。基虽倾陷尚曰崇高

梵释窣堵波西北行五十余里有窣堵波。是释迦如来。于此化鬼子母令不害人。故此国俗祭以求嗣

化鬼子母北行五十余里有窣堵波。是商莫迦菩萨(旧曰映摩菩萨讹也)恭行鞠养侍盲父母。于此采果遇王游猎毒矢误中。至诚感灵天帝傅药。德动明圣寻即复稣

商莫迦菩萨被害东南行二百余里至跋虏沙城。城北有窣堵波。是苏达拏太子(唐言善牙)以父王大象施婆罗门。蒙谴被摈顾谢国人。既出廓门于此告别。其侧伽蓝五十余。僧并小乘学也。昔伊湿伐逻(唐言自在)论师于此制阿毗达磨明灯论

跋虏沙城东门外有一伽蓝。僧徒五十余人。并大乘学也。有窣堵波。无忧王之所建立。昔苏达拏太子摈在弹多落迦山(旧曰坛特山讹也)。婆罗门乞其男女于此鬻卖

跋虏沙城东北二十余里至弹多落迦山。岭上有窣堵波。无忧王所建。苏达拏太子于此栖隐。其侧不远有窣堵波。太子于此以男女施婆罗门。婆罗门捶其男女流血染地。今诸草木犹带绛色。岩间石室太子及妃习定之处。谷中林树垂条若帷。并是太子昔所游止。其侧不远有一石庐。即古仙人之所居也

仙庐西北行百余里。越一小山至大山。山南有伽蓝。僧徒鲜少。并学大乘。其侧窣堵波。无忧王之所建也。昔独角仙人所居之处。仙人为淫女诱乱退失神通。淫女乃驾其肩而还城邑

跋虏沙城东北五十余里至崇山。山有青石大自在天妇像。毗摩天女也。闻诸土俗曰。此天像者自然有也。灵异既多祈祷亦众。印度诸国求福请愿。贵贱毕萃远近咸会。其有愿见天神形者。至诚无贰。绝食七日。或有得见。求愿多遂。山下有大自在天祠。涂灰外道式修祠祀

毗摩天祠东南行百五十里至乌铎迦汉荼城。周二十余里。南临信度河。居人富乐宝货盈积。诸方珍异多集于此

乌铎迦汉荼城西北行二十余里至婆罗睹逻邑。是制声明论波尔尼仙本生处也。遂古之初文字繁广。时经劫坏世界空虚。长寿诸天降灵道俗。由是之故文籍生焉。自时厥后其源泛滥。梵王天帝作则随时。异道诸仙各制文字。人相祖述竞习所传。学者虚功难用详究。人寿百岁之时有波尔尼仙。生知博物愍时浇薄。欲削浮伪删定繁猥。游方问道遇自在天。遂申述作之志。自在天曰。盛矣哉。吾当祐汝。仙人受教而退。于是研精覃思采摭群言。作为字书备有千颂。颂三十二言矣。究极今古总括文言。封以进上。王甚珍异。下令国中普使传习。有诵通利赏千金钱。所以师资传授盛行当世。故此邑中诸婆罗门。硕学高才博物强识

婆罗睹逻邑中有窣堵波。罗汉化波尔尼仙后进之处。如来去世垂五百年。有大阿罗汉。自迦湿弥罗国游化至此。乃见梵志捶训稚童。时阿罗汉谓梵志曰。何苦此儿。梵志曰。令学声明论业不时进。阿罗汉逌尔而笑。老梵志曰。夫沙门者慈悲为情愍伤物类。仁今所笑愿闻其说。阿罗汉曰。谈不容易恐致深疑。汝颇尝闻。波尔尼仙制声明论垂训于世乎。婆罗门曰。此邑之子。后进仰德像设犹在。阿罗汉曰。今汝此子即是彼仙。犹以强识玩习世典。唯谈异论不究真理。神智唐捐流转未息。尚乘余善为汝爱子。然则世典文辞徒疲功绩。岂若如来圣教福智冥滋。曩者南海之滨有一枯树。五百蝙蝠于中穴居。有诸商侣止此树下。时属风寒人皆饥冻。聚积樵苏蕴火其下。烟焰渐炽枯树遂然。时商侣中有一贾客。夜分已后诵阿毗达磨藏。彼诸蝙蝠虽为火困。爱好法音忍而不去。于此命终随业受生。俱得人身舍家修学。乘闻法声聪明利智。并证圣果。为世福田。近迦腻色迦王与胁尊者。招集五百贤圣。于迦湿弥罗国作毗婆沙论。斯并枯树之中五百蝙蝠也。余虽不肖是其一数。斯则优劣良异飞伏县殊。仁今爱子可许出家。出家功德言不能述。时阿罗汉说此语已。示神通事。因忽不现。婆罗门深生敬异。叹善久之。具告邻里。遂放其子出家修学。因即回信崇重三宝。乡人从化于今弥笃。从乌铎迦汉荼城北踰山涉川。行六百余里至乌仗那国(唐言苑。昔轮王之苑囿也。旧云乌场。或曰乌茶皆讹。北印度境)

大唐西域记卷第二大唐西域记卷第三(八国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
乌仗那国 钵露罗国 呾叉始罗国 僧诃捕罗国 乌刺尸国 迦湿弥罗国 半笯(奴故反)嗟国 遏罗阇补罗国

乌仗那国。周五千余里。山谷相属川泽连原。谷稼虽播地利不滋。多蒲萄。少甘蔗。土产金铁宜郁金香。林树蓊郁花果茂盛。寒暑和畅风雨顺序。人性怯懦俗情谲诡。好学而不功。禁咒为艺业。多衣白[疊*毛]少有余服。语言虽异大同印度。文字礼仪颇相参预。崇重佛法敬信大乘。夹苏婆伐窣堵河。旧有一千四百伽蓝。多已荒芜。昔僧徒一万八千。今渐减少。并学大乘寂定为业。善诵其文未究深义。戒行清洁特闲禁咒。律仪传训有五部焉。一法密部。二化地部。三饮光部。四说一切有部。五大众部。天祠十有余所。异道杂居。坚城四五。其王多治瞢揭厘城。城周十六七里。居人殷盛

瞢揭厘城东四五里有窣堵波。极多灵瑞。是佛在昔作忍辱仙于此为羯利王(唐言斗诤旧云哥利讹也)割截支体

瞢揭厘城东北行二百五六十里入大山。至阿波逻罗龙泉。即苏婆伐窣堵河之源也。派流西南。春夏含冻昏夕飞雪。雪霏五彩光流四照。此龙者迦叶波佛时。生在人趣。名曰殑只。深闲咒术。禁御恶龙。不令暴雨。国人赖之以蓄余粮。居人众庶感恩怀德。家税斗谷以馈遗焉。既积岁时或有逋课。殑只含怒愿为毒龙。暴行风雨损伤苗稼。命终之后为此池龙。泉流白水损伤地利。释迦如来大悲御世。愍此国人独遭斯难降神至此欲化暴龙。执金刚神杵击山崖。龙王震惧乃出归依。闻佛说法心净信悟。如来遂制勿损农稼。龙曰。凡有所食赖收人田。今蒙圣教恐难济给。愿十二岁一收粮储。如来含覆愍而许焉。故今十二年一遭白水之灾

阿波逻罗龙泉西南三十余里。水北岸大磐石上有如来足所履迹。随人福力量有短长。是如来伏此龙已。留迹而去。后人于上积石为室。遐迩相趋。花香供养。顺流而下三十余里至如来濯衣石。袈裟之文焕焉如镂

瞢揭厘城南四百余里至醯罗山。谷水西派逆流东上。杂华异果被涧缘崖。峰岩危险溪谷盘纡。或闻諠语之声。或闻音乐之响。方石如塔宛若工成。连延相属接布崖谷。是如来在昔为闻半颂(旧曰伽梵文略也。或曰偈他梵音讹也。今从正音宜云伽他。伽他者唐言颂。颂三十二言也)之法。于此舍身命焉

瞢揭厘城南二百余里。大山侧至摩诃伐那(唐言大林)伽蓝。是如来昔修菩萨行。号萨缚达之王(唐言一切施)避敌弃国潜行至此。遇贫婆罗门方来乞丐。既失国位无以为施。遂令羁缚擒往敌王。冀以赏财回为惠施

摩诃伐那伽蓝西北下山三四十里至摩愉(摩言豆)伽蓝有窣堵波。高百余尺。其侧大方石上有如来足蹈之迹。是佛昔蹈此石。放拘胝光明照摩诃伐那伽蓝。为诸人天说本生事。其窣堵波基下有石。色带黄白常有津腻。是如来在昔修菩萨行。为闻正法。于此析骨书写经典

摩愉伽蓝西六七十里至窣堵波。无忧王之所建也。是如来昔修菩萨行号毗迦王(唐言与旧曰尸毗王讹)为求佛果于此割身从鹰代鸽

代鸽西北二百余里入珊尼罗阇川。至萨裒杀地(唐言地药)僧伽蓝。有窣堵波。高八十余尺。是如来昔为帝释时。遭饥岁疾疫流行。医疗无功道死相属。帝释悲愍思所救济。乃变其形为大蟒身。僵尸川谷空中遍告。闻者感庆相率奔赴。随割随生疗饥疗疾。其侧不远有苏摩大窣堵波。是如来昔为帝释时世疾疫。愍诸含识自变其身为苏摩蛇。凡有啖食莫不康豫

珊尼罗阇川北石崖边有窣堵波。病者至求多蒙除差。如来在昔为孔雀王。与其群而至此。热渴所逼求水不获。孔雀王以[此/束]啄崖。涌泉流注。今遂为池。饮沐愈疾。石上犹有孔雀踪迹

瞢揭厘城西南行六七十里大河东有窣堵波。高六十余尺。上军王之所建也。昔如来之将寂灭。告诸大众。我涅槃后。乌仗那国上军王宜与舍利之分。及诸王将欲均量。上军王后来。遂有轻鄙之议。是时天人大众。重宣如来顾命之言。乃预同分。持归本国。式遵崇建窣堵波。侧大河滨有大石状如象。昔上军王以大白象负舍利归。至于此地象忽蹎仆。因而自毙遂变为石。即于其侧起窣堵波

瞢揭厘城西五十余里渡大河至卢醯呾迦(唐言赤)窣堵波。高五十余尺。无忧王之所建也。昔如来修菩萨行。为大国王。号曰慈力。于此刺身血以[飢-几+卜]五药叉(旧曰夜叉讹也)

瞢揭厘城东北三十余里至遏部多(唐言奇特)石窣堵波。高四十余尺。在昔如来为诸人天说法开导。如来去后从地踊出。黎庶崇敬香华不替

石窣堵波西渡大河三四十里至一精舍。中有阿缚卢枳低湿伐罗菩萨像(唐言观自在。合字连声。梵语如上。分文散音。即阿缚卢枳多。译曰观。伊湿伐罗。译曰自在。旧译为光世音。或云观世音。或观世自在皆讹谬也)。威灵潜被神迹昭明。法俗相趋供养无替

观自在菩萨像西北百五十里至蓝勃卢山。山岭有龙池。周三十余里。渌波浩汗清流皎镜

昔毗卢释迦王前伐诸释。四人拒军者宗亲摈逐各事分飞。其一释种既出国都。跋涉疲弊中路而止。时有一雁飞趣其前。既以驯狎因即乘焉。其雁飞翔下此池侧。释种虚游远适异国。迷不知路假寐树阴。池龙少女游览水滨。忽见释种恐不得当也。变为人形。即而摩拊。释种惊寤。因即谢曰。羁旅羸人何见亲拊。遂款殷勤凌逼野合。女曰。父母有训祗奉无违。虽蒙惠顾未承高命。释种曰。山谷杳冥尔家安在。曰我此池之龙女也。敬闻圣族流离逃难。幸因游览。敢慰劳弊。命有宴私未闻来旨。况乎积祸受此龙身。人畜殊途非所闻也。释种曰。一言见允宿心斯毕。龙女曰。敬闻命矣。唯所去就释种乃誓心曰。凡我所有福德之力令此龙女举体成人。福力所感龙遂改形。既得人身深自庆悦。乃谢释种曰。我积殃运流转恶趣。幸蒙垂顾福力所加。旷劫弊身一旦改变。欲报此德糜躯未谢。心愿陪游事拘物议。愿白父母然后备礼。龙女还池白父母曰。今者游览忽逢释种。福力所感变我为人。情存好合敢陈事实。龙王心欣人趣情重圣族。遂从女请。乃出池而谢释种曰。不遗非类降尊就卑。愿临我室敢供洒扫。释种受龙王之请。遂即其居。于是龙宫之中亲迎备礼。燕尔乐会肆极欢娱。释种睹龙之形心常畏恶。乃欲辞出。龙王止曰。幸无远舍邻此宅居。当令据疆土称大号。总有臣庶祚延长世。释种谢曰。此言非冀。龙王以宝剑置箧中。妙好白[疊*毛]而覆其上。谓释种曰。幸持此[疊*毛]以献国王。王必亲受远人之贡。可于此时害其王也。因据其国不亦善乎。释种受龙指诲。便往行献乌仗那王躬举其[疊*毛]。释种执其袂而刺之。侍臣卫兵諠乱阶陛。释种麾剑告曰。我所杖剑神龙见授。以诛后伏以斩不臣。咸惧神武推尊大位。于是沿弊立政表贤恤患。已而动大众备法驾。即龙宫而报命。迎龙女以还都。龙女宿业未尽余报犹在。每至宴私首出九龙之头。释种畏恶莫知图计。伺其寐也利刃断之。龙女惊寐曰。斯非后嗣之利。非徒我命有少损伤。而汝子孙当苦头痛。故此国族常有斯患。虽不连绵时一发动。释种既没其子嗣位。是嗢呾罗犀那王(唐言上军)

上军王嗣位之后。其母丧明。如来伏阿波逻罗龙还也。从空下其宫中。上军王适从游猎。如来因为其母略说法要。遇圣闻法遂得复明。如来问曰。汝子我之族也。今何所在。母曰。旦出畋游今将返驾。如来与诸大众寻欲发引。王母曰。我惟福遇生育圣族。如来悲愍又亲降临。我子方还。愿少留待。世尊曰。斯人者我之族也。可闻教而信悟。非亲诲以发心。我其行矣。还语之曰。如来从此往拘尸城娑罗树间入涅槃。宜取舍利自为供养。如来与诸大众凌虚而去。上军王方游猎。远见宫中光明赫奕。疑有火灾罢猎而返。乃见其母复明。庆而问曰。我去几何有斯祥感。能令慈母复明如昔。母曰。汝出之后如来至此。闻佛说法遂得复明。如来从此至拘尸城娑罗树间当取涅槃。召汝速来分取舍利。时王闻已悲号顿躄。久而醒悟。命驾驰赴至双树间。佛已涅槃。时诸国王轻其边鄙宝重舍利不欲分与。是时天人大众重宣佛意。诸王闻已遂先均授

瞢揭厘城东北踰山越谷。逆上信度河。途路危险山谷杳冥。或覆緪索。或牵铁锁。栈道虚临飞梁危构。椽杙蹑蹬。行千余里至达丽罗川。即乌仗那国旧都也。多出黄金及郁金香。达丽川中大伽蓝侧有刻木慈氏菩萨像。金色晃昱灵鉴潜通。高百余尺。末田底迦(旧曰末田地讹略也)阿罗汉之所造也。罗汉以神通力携引匠人。升睹史多天(旧曰兜率他也。又曰兜术他。讹也)亲观妙相。三返之后功乃毕焉。自有此像。法流东派。从此东行踰岭越谷逆上信度河。飞梁栈道履危涉险。经五百余里至钵露罗国(北印度境)

钵露罗国。周四千余里。在大雪山间。东西长南北狭。多麦豆出金银。资金之利国用富饶。时唯寒烈人性犷暴。薄于仁义无闻礼节。形貌粗弊衣服毛褐。文字大同印度。言语异于诸国。伽蓝数百所。僧徒数千人。学无专习戒行多滥

从此复还乌铎迦汉荼城。南渡信度河。河广三四里南流。澄清皎镜汨淴漂流。毒龙恶兽窟穴其中。若持贵宝奇花果种及佛舍利渡者。船多飘没。渡河至呾叉始罗国(北印度境)

呾叉始罗国。周二千余里。国大都城周十余里。酋豪力竞王族绝嗣。往者役属迦毕试国。近又附庸迦湿弥罗国。地称沃壤稼穑殷盛。泉流多花草茂。气序和畅风俗轻勇。崇敬三宝。伽蓝虽多荒芜已甚。僧徒寡少并学大乘

大城西北七十余里有医罗钵呾罗龙王池。周百余步。其水澄清。杂色莲华同荣异彩。此龙者。即昔迦叶波佛时坏医罗钵罗树苾刍者也。故今彼土请雨祈晴。必与沙门共至池所。弹指慰问随愿必果

龙池东南行三十余里。入两山间有窣堵波。无忧王之所建也。高百余尺。是释迦如来悬记。当来慈氏世尊出兴之时。自然有四大宝藏。即斯胜地。当其一所。闻诸先志曰。或时地震诸山皆动。周藏百步无所倾摇。诸有愚夫妄加发掘。地为震动。人皆蹎仆。傍有伽蓝圮损已甚。久绝僧徒

城北十二三里有窣堵波。无忧王之建也。或至斋日时放光明。神花天乐颇有见闻。闻诸先志曰。近有妇人身婴恶癞。窃至窣堵波责躬礼忏。见其庭宇有诸粪秽。掬除洒扫涂香散华采青莲重布其地。恶疾除愈形貌增妍。身出名香青莲同馥。斯胜地也。是如来在昔修菩萨行。为大国王。号战达罗钵剌婆(唐言月光)。志求菩提断头惠施。若此之舍凡历千生

舍头窣堵波侧有僧伽蓝。庭宇荒凉僧徒减少。昔经部拘摩罗逻多(唐言童受)论师。于此制述诸论

城外东南南山之阴有窣堵波。高百余尺。是无忧王太子拘浪拏。为继母所诬抉目之处。无忧王所建也。盲人祈请多有复明

此太子正后生也。仪貌妍雅慈仁夙着。正后终没。继室憍淫。纵其惛愚私逼太子。太子沥泣引责退身谢罪。继母见违弥增忿怒。候王闲隙从容言曰。夫呾叉始罗国之要领。非亲子弟其可寄乎。今者太子仁孝著闻。亲贤之故物议斯在。王或闻说雅悦奸谋。即命太子而诫之曰。吾承余绪垂统继业。唯恐失坠忝负先王。呾叉始罗国之襟带。吾今命尔作镇彼国。国事殷重人情诡杂。无妄去就有亏基绪。凡有召命验吾齿印。印在吾口其有谬乎。于是太子衔命来镇。岁月虽淹继室弥怒。诈发制书紫泥封记。候王眠睡窃齿为印。驰使而往。赐以责书。辅臣跪读相顾失图。太子问曰。何所悲乎。曰大王有命书责太子。抉去两目逐弃山谷。任其夫妻随时生死。虽有此命尚未可依。今宜重请面缚待罪。太子曰。父而赐死其可辞乎。齿印为封诚无谬矣。命旃荼罗抉去其眼。眼既失明。乞贷自济。流离展转至父都城。其妻告曰。此是王城。嗟乎饥寒良苦。昔为王子今作乞人。愿得闻知。重申先责。于是谋计入王内厩。于夜后分泣对清风。长啸悲吟箜篌鼓和。王在高楼闻其雅唱。辞甚怨悲。怪而问曰。箜篌歌声似是吾子。今以何故而来此乎。即问内厩谁为歌啸。遂将盲人而来对旨。王见太子衔悲问曰。谁害汝身遭此祸衅。爱子丧明犹自不觉。凡百黎元如何究察。天乎天乎。何德之衰。太子悲泣谢而对曰。诚以不孝负责于天。某年日月忽奉慈旨。无由致辞不敢逃责。其王心知继室为不轨也。无所究察便加刑辟。时菩提树伽蓝有瞿沙(唐言妙音)大阿罗汉者。四辩无碍三明具足。王将盲子陈告其事。唯愿慈悲令得复明。时彼罗汉受王请已。即于是日宣令国人。吾于后日欲说妙理。人持一器来此听法。以盛泣泪也。于是远近相趋士女云集。是时阿罗汉说十二因缘。凡厥闻法莫不悲耿。以所持器盛其沥泣。说法既已总收众泪。置之金盘而自誓曰。凡吾所说诸佛至理。理若不真说有纰缪。斯则已矣。如其不尔。愿以众泪洗彼盲眼。眼得复明明视如昔。发是语讫持泪洗眼。眼遂复明。王乃责彼辅臣诘诸僚佐。或黜或放或迁或死。诸豪世俗。移居雪山东北沙碛之中

从此东南越诸山谷。行七百余里至僧诃补罗国(北印度境)

僧诃补罗国。周三千五六百里。西临信度河。国大都城周十四五里。依山据岭坚峻险固。农务少功地利多获。气序寒人性猛。俗尚骁勇又多谲诈。国无君长主位役属迦湿弥罗国

城南不远有窣堵波。无忧王之所建也。庄饰有亏灵异相继。傍有伽蓝空无僧侣。城东南四五十里至石窣堵波。无忧王建也。高二百余尺。池沼十数映带左右。雕石为岸殊形异类。激水清流汨淴漂注。龙鱼水族窟穴潜泳。四色莲华弥漫清潭。百果具繁同荣异色。林沼交映诚可游玩。傍有伽蓝久绝僧侣

窣堵波侧不远有白衣外道。本师悟所求理初说法处。今有封记。傍建天祠。其徒苦行。昼夜精勤。不遑宁息。本师所说之法。多窃佛经之义。随类设法拟则轨仪。大者谓苾刍。小者称沙弥。威仪律行颇同僧法。唯留少发加之露形。或有所服白色为异。据斯流别稍用区分。其天师像窃类如来。衣服为差相好无异

从此复还呾叉始罗国北界渡信度河。南东行二百余里度大石门。昔摩诃萨埵王子。于此投身飤饿乌择(音徒)。其南百四五十步有石窣堵波。摩诃萨埵愍饿兽之无力也。行至此地干竹自刺以血啖之。于是乎兽乃啖焉。其中地土洎诸草木。微带绛色犹血染也。人履其地若负芒刺。无云疑信莫不悲怆

舍身北有石窣堵波。高二百余尺。无忧王之所建也。雕刻奇制时烛神光。小窣堵波及诸石龛。动以百数周此莹域。其有疾病旋绕多愈

石窣堵波东有伽蓝。僧徒百余人。并学大乘教。从此东行五十余里至孤山。中有伽蓝。僧徒二百余人。并学大乘法教。华果繁茂泉池澄镜。傍有窣堵波。高二百余尺。是如来在昔于此化恶药叉令不食肉。从此东南行五百余里至乌剌尸国(北印度境)

乌剌尸国。周二千余里。山阜连接田畴隘狭。国大都城周七八里。无大君长役属迦隰弥罗国。宜稼穑少华果。气序温和微有霜雪。俗无礼义人性刚猛。多行诡诈不信佛法。大城西南四五里有窣堵波。高二百余尺。无忧王所建也。傍有伽蓝。僧徒寡少。并皆学大乘法教。从此东南登山履险度铁桥。行千余里至迦湿弥罗国(旧曰罽宾。讹也。北印度境)

迦湿弥罗国。周七千余里。四境负山。山极陗峻。虽有门径而复隘狭。自古邻敌无能攻伐。国大都城西临大河。南北十二三里。东西四五里。宜稼穑多花果。出龙种马及郁金香火珠药草。气序寒劲多雪少风。服毛褐衣白[疊*毛]。土俗轻僄人多怯懦。国为龙护遂雄邻境。容貌妍美情性诡诈。好学多闻邪正兼信。伽蓝百余所。僧徒五千余人。有四窣堵波。并无忧王建也。各有如来舍利升余

国志曰。国地本龙池也。昔佛世尊自乌仗那国降恶神已欲还中国。乘空当此国上告阿难曰。我涅槃之后有末田底迦阿罗汉。当于此地建国安人弘扬佛法。如来寂灭之后第五十年。阿难弟子末田底迦罗汉者。得六神通具八解脱。闻佛悬记心自庆悦。便来至此于大山岭。宴坐林中现大神变。龙见深信请资所欲。阿罗汉曰。愿于池内惠以容膝。龙王于是缩水奉施。罗汉神通广身。龙王纵力缩水。池空水尽。龙翻请地。阿罗汉于此西北为留一池。周百余里。自余枝属别居小池。龙王曰。池地总施愿恒受供。末田底迦曰。我今不久无余涅槃。虽欲受请其可得乎。龙王重请。五百罗汉常受我供。乃至法尽。法尽之后还取此国以为居池。末田底迦从其所请。时阿罗汉既得其地。运大神通力立五百伽蓝。于诸异国买鬻贱人。以充役使。以供僧众。末田底迦入寂灭后。彼诸贱人自立君长。邻境诸国。鄙其贱种。莫与交亲。谓之讫利多(唐言买得)。今时泉水已多流滥

摩揭陀国。无忧王以如来涅槃之后第一百年。命世君临威被殊俗。深信三宝爱育四生。时有五百罗汉僧。五百凡夫僧。王所敬仰供养无差。有凡夫僧摩诃提婆(唐言大天)阔达多智。幽求名实潭思作论。理违圣教。凡有闻知群从异议。无忧王不识凡圣同情所好。党援所亲。召集僧徒。赴殑伽河。欲沉深流总从诛戮。时诸罗汉既逼命难。咸运神通凌虚履空来至此国山栖谷隐。时无忧王闻而惧。躬来谢过请还本国。彼诸罗汉确不从命。无忧王为罗汉建五百僧伽蓝。总以此国持施众僧

健驮逻国。迦腻色迦王。以如来涅槃之后第四百年应期抚运。王风远被殊俗内附。机务余暇每习佛经。日请一僧入宫说法。而诸异议部执不同。王用深疑无以去惑。时胁尊者曰。如来去世岁月逾邈。弟子部执师资异论。各据闻见共为矛楯。时王闻已甚用感伤。悲叹良久谓尊者曰。猥以余福聿遵前绪。去圣虽远犹为有幸。敢忘庸鄙绍隆法教。随其部执具释三藏。胁尊者曰。大王宿殖善本多资福祐。留情佛法是所愿也。王乃宣令远近召集圣哲。于是四方辐凑万里星驰。英贤毕萃睿圣咸集。七日之中四事供养。既欲法议恐其諠杂。王乃具怀白诸僧曰。证圣果者住。具结缚者还。如此尚众。又重宣令无学人住。有学人还。犹复繁多。又更下令。具三明备六通者住。自余各还。然尚繁多。又更下令。其有内穷三藏外达五明者住。自余各还。于是得四百九十九人。王欲于本国苦其暑湿。又欲就王舍城大迦叶波结集石室。胁尊者等议曰。不可。彼多外道异论纠纷。酬对不暇何功作论。众会之心属意此国。此国四周山固药叉守卫。土地膏腴物产丰盛。贤圣之所集往。灵仙之所游止。众议斯在。佥曰允谐。其王是时与诸罗汉自彼而至建立伽蓝结集三藏。欲作毗婆沙论。是时尊者世友户外纳衣。诸阿罗汉谓世友曰。结使未除净议乖谬。尔宜远迹勿居此也。世友曰。诸贤于法无疑。代佛施化。方集大义欲制正论。我虽不敏粗达微言。三藏玄文五明至理。颇亦沉研得其趣矣。诸罗汉曰。言不可以若是。汝宜屏居。疾证无学。已而会此。时未晚也。世友曰。我顾无学其犹洟唾。志求佛果不趋小径。掷此缕丸未坠于地。必当证得无学圣果。时诸罗汉重诃之曰。增上慢人斯之谓也。无学果者。诸佛所赞。宜可速证。以决众疑。于是世友即掷缕丸空中。诸天接缕丸而请曰。方证佛果次补慈氏。三界特尊四生攸赖。如何于此欲证小果。时诸罗汉见是事已。谢咎推德请为上座。凡有疑议咸取决焉。是五百贤圣。先造十万颂邬波第铄论(旧曰优波提舍论讹也)。释素呾缆藏(旧曰修多罗藏讹也)。次造十万颂毗柰耶毗婆沙论。释毗奈耶藏(旧曰毗那耶藏讹也)。后造十万颂阿毗达磨毗婆沙论释阿毗达磨藏(或曰阿毗昙藏略也)。凡三十万颂。九百六十万言。备释三藏悬诸千古。莫不穷其枝叶究其浅深。大义重明微言再显。广宣流布后进赖焉。迦腻色迦王。遂以赤铜为鍱。镂写论文。石函缄封。建窣堵波藏于其中。命药叉神周卫其国。不令异学持此论出。欲求习学就中受业。于是功既成毕。还军本都。出此国西门之外东面而跪。复以此国总施僧徒

迦腻色迦王既死之后。讫利多种复自称王。斥逐僧徒毁坏佛法。睹货逻国呬摩呾罗王(唐言雪山下)其先释种也。以如来涅槃之后第六百年。光有疆土嗣膺王业。树心佛地流情法海。闻讫利多毁灭佛法。招集国中敢勇之士得三千人。诈为商旅多赍宝货。挟隐军器来入此国。此国之君特加宾礼。商旅之中又更选募得五百人猛烈多谋。各袖利刃俱持重宝。躬赍所奉持以献上。时雪山下王去其帽即其座。讫利多王惊慑无措。遂斩其首。令群下曰。我是睹逻国雪山下王也。怒此贱种公行虐政。故于今者诛其有罪。凡百众庶非尔之辜。然其国辅宰臣迁于异域。既平此国。召集僧徒。式建伽蓝。安堵如故。复于此国西门之外。东面而跪持施众僧。其讫利多种。屡以僧徒覆宗灭祀。世积其怨。嫉恶佛法。岁月既远。复自称王。故今此国不甚崇信。外道天祠特留意焉

新城东南十余里故城北大山阳有僧伽蓝僧徒三百余人。其窣堵波中有佛牙。长可寸半。其色黄白。或至斋日时放光明。昔讫利多种之灭佛法也。僧徒解散各随利居。有一沙门游诸印度。观礼圣迹申其至诚。后闻本国平定即事归途遇诸群象横行草泽奔驰震吼。沙门见已升树以避。是时群象相趋奔赴竞吸池水浸渍树根互共排掘。树遂蹎仆。既得沙门负载而行。至大林中有病象疮痛而卧。引此僧手至所苦处。乃枯竹所刺也。沙门于是拔竹傅药。裂其裳裹其足。别有大象持金函授与病象。象既得已转授沙门。沙门开函乃佛牙也。诸象围绕僧出无由。明日斋时各持异果以为中馔。食已载僧出林。数百里外方乃下之。各跪拜而去。沙门至国西界。渡一驶河济乎中流。船将覆没。同舟之人互相谓曰。今此船覆祸是沙门。必有如来舍利。诸龙利之。船主检验果得佛牙。时沙门举佛牙俯谓龙曰。吾今寄汝不久来取。遂不渡河回船而去。顾河叹曰。吾无禁术龙畜所欺。重往印度学禁龙法。三岁之后复还本国。至河之滨方设坛场。其龙于是捧佛牙函以授沙门。沙门持归。于此伽蓝而修供养

伽蓝南十四五里有小伽蓝。中有观自在菩萨立像。其有断食誓死为期。愿见菩萨者。即从像中出妙色身

小伽蓝东南三十余里至大山。有故伽蓝。形制宏壮芜漫良甚。今唯一隅起小重阁。僧徒三十余人。并学大乘法教。昔僧伽跋陀罗(唐言众贤)论师。于此制顺正理论。伽蓝左右诸窣堵波。大阿罗汉舍利并在。野兽山猿采华供养。岁时无替如承指命。然此山中多诸灵迹。或石壁横分峰留马迹。凡厥此类其状谲诡。皆是罗汉沙弥群从游戏。手指麾画乘马往来。遗迹若斯难以详述

佛牙伽蓝东十余里。北山崖间有小伽蓝。是昔索建地罗大论师。于此作众事分毗婆沙论

小伽蓝中有石窣堵波。高五十余尺。是阿罗汉遗身舍利也。先有罗汉形量伟大。凡所饮食与象同等。时人讥曰。徒知饱食安识是非。罗汉将入寂灭也。告诸人曰。吾今不久当取无余欲说自身所证妙法。众人闻之。相更讥笑。咸来集会共观得失。时阿罗汉告诸人曰。吾今为汝说本因缘。此身之前报受象身。在东印度居王内厩。是时此国有一沙门。远游印度寻访圣教诸经典论。时王持我施与沙门。载负佛经而至于此。是后不久寻即命终。乘其载经福力所致遂得为人。复钟余庆早服染衣。勤求出离不遑宁居。得六神通断三界欲。然其所食余习尚然。每自节身三分食一。虽有此说人犹未信。即升虚空入火光定。身出烟焰而入寂灭。余骸坠下起窣堵波

王城西北行二百余里至商林伽蓝。布刺拏(唐言圆满)论师。于此作释毗婆沙论

城西行百四五十里。大河北接山南至大众部伽蓝。僧徒百余人。昔佛地罗论师。于此作大众部集真论

从此西南踰山涉险。行七百余里至半笯(奴故反)嗟国(北印度境)

半笯嗟国。周二千余里。山川多畴垄狭。谷稼时播花果繁茂。多甘蔗无蒲萄。庵没罗果乌淡跋罗茂遮等果。家植成林珍其味也。气序温暑风俗勇烈。裳服所制多衣[疊*毛]布。人性质直淳信三宝。伽蓝五所。并多荒圮。无大君长役属迦湿弥罗国。城北伽蓝少有僧徒。伽蓝北有石窣堵波。寔多灵异

从此东南行四百余里至曷逻阇补罗国(北印度境)

曷逻阇补罗国。周四千余里。国大都城周十余里。极险固多山阜。川原隘狭地利不丰。土宜气序同半笯嗟国。风俗猛烈人性骁勇。国无君长役属迦湿弥罗国。伽蓝十所。僧徒寡少。天祠一所外道甚多。自滥波国至于此土。形貌粗弊情性猥暴。语言庸鄙礼义轻薄。非印度之正境。乃边裔之曲俗

从此东南下山渡水。行七百余里至磔迦国(北印度境)

大唐西域记卷第三大唐西域记卷第四(十五国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
磔迦国 至那仆底国 阇烂达罗国 屈(居勿反)露多国 设多图卢国 波理夜呾罗国 秣菟罗国 萨他泥湿伐罗国 窣禄勤那国 秣底补罗国 婆啰吸摩补罗国 瞿毗霜那国 垩醯掣呾罗国 毗罗删那国 劫比他国

磔迦国。周万余里。东据毗播奢河。西临信度河。国大都城周二十余里。宜粳稻多宿麦。出金银鋀石铜铁。时候暑热土多风飙。风俗暴恶言辞鄙亵。衣服鲜白所谓憍奢耶衣朝霞衣等。少信佛法多事天神。伽蓝十所。天祠数百。此国已往多有福舍以赡贫匮。或施药或施食。口腹之资行旅无累

大城西南十四五里至奢羯罗故城。垣堵虽坏基趾尚固。周二十余里。其中更筑小城。周六七里。居人富饶。即此国之故都也

数百年前有王号摩醯逻矩罗(唐言大族)。都治此城王诸印度。有才智性勇烈。邻境诸国莫不臣伏。机务余闲欲习佛法。令于僧中推一俊德。时诸僧徒莫敢应命。少欲无为不求闻达。博学高明有惧威严。是时王家旧僮染衣已久。辞论清雅言谈赡敏。众共推举而以应命。王曰。我敬佛法远访名僧。众推此隶与我谈论。常谓僧中贤明肩比。以今知之夫何敬哉。于是宣令五印度国。继是佛法并皆毁灭。僧徒斥逐无复孑遗

摩揭陀国婆罗阿迭多王(唐曰幼日)。崇敬佛法爱育黎元。以大族王淫刑虐政。自守疆场不恭职贡。时大族王治兵将讨。幼日王知其声问告诸臣曰。今闻寇至不忍斗其兵也。幸诸僚庶赦而不罪。赐此微躯潜行草泽。言毕出宫依缘山野。国中感恩慕从者数万余人。栖窜海岛。大族王以兵付弟浮海往伐。幼日王守其阨险轻骑诱战。金鼓一震奇兵四起。生擒大族反接引现。大族王自愧失道。以衣蒙面。幼日王踞师子床群官周卫。乃命侍臣告大族曰。汝露其面吾欲有辞。大族对曰。臣主易位怨敌相视。既非交好何用面谈。再三告示终不从命。于是宣令数其罪曰。三宝福田四生攸赖。苟任豺狼倾毁胜业。福不祐汝见擒于我。罪无可赦宜从刑辟。时幼日王母。博闻强识善达占相。闻杀大族也。疾告幼日王曰。我尝闻大族奇姿多智欲一见之。幼日王命引大族至母宫中。幼日母曰。呜呼大族。幸勿耻也。世间无常荣辱更事。吾犹汝母汝若吾子。宜去蒙衣一言面对。大族曰。昔为敌国之君。今为俘囚之虏。隳废王业亡灭宗祀。上愧先灵下惭黎庶。诚耻面目俯仰天地。不胜自丧故此蒙衣。王母曰。兴废随时存亡有运。以心齐物则得丧俱忘。以物齐心则毁誉更起。宜信业报与时推移。去蒙对语或存躯命。大族谢曰。苟以不才嗣膺王业。刑政失道国祚亡灭。虽在缧绁之中。尚贪旦夕之命。敢承大造面谢厚恩。于是去蒙衣出其面。王母曰。子其自爱当终尔寿。已而告幼日王曰。先典有训宥过好生。今大族王积恶虽久余福未尽。若杀此人。十二年中菜色相视。然有中兴之气。终非大国之王。当据北方有小国土。幼日王承慈母之命。愍失国之君。娉以稚女待以殊礼。总其遗兵更加卫从。未出海岛

大族王弟还国自立。大族失位藏窜山野。北投迦湿弥罗国。迦湿弥罗王深加礼命。愍以失国封以土邑。岁月既淹率其邑人矫杀迦湿弥罗王而自尊立。乘其战胜之威西讨健驮逻国。潜兵伏甲遂杀其王。国族大臣诛锄殄灭。毁窣堵波废僧伽蓝。凡一千六百所。兵杀之外余有九亿人。皆欲诛戮无遗[雜/心]类。时诸辅佐咸进谏曰。大王威慑强敌兵不交锋。诛其首恶黎庶何咎。愿以微躬代所应死。王曰。汝信佛法崇重冥福。拟成佛果广说本生。欲传我恶于未来世乎。汝宜复位勿有再辞。于是以三亿上族临信度河流杀之。三亿中族下沉信度河流杀之。三亿下族分赐兵士。于是持其亡国之货振旅而归。曾未改岁寻即徂落。于时云雾冥晦。大地震动暴风奋发。时证果人愍而叹曰。枉杀无辜毁灭佛法。堕无间狱流转未已

奢羯罗故城中有一伽蓝。僧徒百余人。并学小乘法。世亲菩萨昔于此中制胜义谛论。其侧窣堵波。高二百余尺。过去四佛于此说法。又有四佛经行遗迹之所。伽蓝西北五六里有窣堵波。高二百余尺。无忧王之所建也。是过去四佛说法之处

新都城东北十余里至石窣堵波。高二百余尺。无忧王之所建也。是如来往北方行化中路止处。印度记曰。窣堵波中有多舍利。或有斋日时放光明

从此东行五百余里至那仆底国(北印度境)

至那仆氐国。周二千余里。国大都城周十四五里。稼穑滋茂果木稀疏。编户安业国用丰赡。气序温暑风俗怯弱。学综真俗信兼邪正。伽蓝十所。天祠八所

昔迦腻色迦王之御宇也。声振邻国威被殊俗。河西蕃维畏威送质。迦腻色迦王既得质子。赏遇隆厚。三时易馆。四兵警卫。此国则冬所居也。故曰至那仆底(唐言汉封)质子所居因为国号。此境已往洎诸印度。土无梨桃质子所植。因谓桃曰至那尔(唐言汉持来)梨曰至那罗阇弗呾逻(唐言汉王子)。故此国人深敬东土。更相指语。是我先王本国人也

大城东南行五百余里至答秣苏伐那僧伽蓝(唐言阇林)。僧徒三百余人。学说一切有部。众仪肃穆德行清高。小乘之学特为博究。贤劫千佛皆于此地集天人众说深妙法。释迦如来涅槃之后。第三百年中。有迦多衍那(旧曰迦旃延讹也)论师者。于此制发智论焉

阇林伽蓝中有窣堵波。高二百余尺。无忧王之所建也。其侧则有过去四佛坐及经行遗迹之处。小窣堵波。诸大石室。鳞次相望。不详其数。并是劫初已来诸果圣人于此寂灭差难备举齿骨犹在。绕山伽蓝周二十里。佛舍利窣堵波。数百千所。连隅接影

从此东北行百四五十里至阇烂达罗国(北印度境)

阇烂达逻国。东西千余里。南北八百余里。国大都城周十二三里。宜谷稼多粳稻。林树扶疏华果茂盛。气序温暑风俗刚烈。容貌鄙陋家室富饶。伽蓝五十余所。僧徒二千余人。大小二乘专门习学。天祠三所外道五百余人。并涂灰之侣也。此国先王崇敬外道。其后遇罗汉闻法信悟。故中印度王体其淳信。五印度国三宝之事。一以总监。混彼此忘爱恶。督察僧徒妙穷淑慝。故道德著闻者。竭诚敬仰。戒行亏犯者。深加责罚。圣迹之所并皆旌建。或窣堵波。或僧伽蓝。印度境内无不周遍

从此东北踰峻岭越洞谷。经危途涉险路。行七百余里至屈(居勿反)露多国(北印度境)

屈露多国。周三千余里。山周四境国大都城周十四五里。土地沃壤谷稼时播。华果茂盛卉木滋荣。既邻雪山遂多珍药。出金银赤铜及火珠雨石。气序逾寒霜雪微降。人貌粗弊既瘿且尰。性刚猛尚气勇。伽蓝二十余所。僧徒千余人。多学大乘少习诸部。天祠十五异道杂居。依岩据岭石室相距。或罗汉所居。或仙人所止。国中有窣堵波。无忧王之建也。在昔如来曾至此国。说法度人。遗迹斯记

从此北路千八九百里。道路危险踰山越谷。至洛护罗国。此北二千余里。经途艰阻寒风飞雪至秣逻娑国(亦谓三波诃国)

自屈露多国南行七百余里。越大山济大河。至设多图卢国(北印度境)

设多图卢国。周二千余里。西临大河。国大都城周十七八里。谷稼殷盛果实繁茂。多金银出珠珍。服用鲜素裳衣绮靡。气序暑热风俗淳和。人性善顺上下有序。敦信佛法诚心质敬。王城内外伽蓝十所。庭宇荒凉僧徒鲜少。城东南三四里有窣堵波。高二百余尺。无忧王之所建也。傍有过去四佛坐及经行遗迹之所

复从此西南行八百余里至波理夜呾罗国(中印度境)

波理夜呾罗国。周三千余里。国大都城周十四五里。宜谷稼丰宿麦。有异稻种六十日而收获焉。多牛羊少华果。气序暑热风俗刚猛不尚学艺信奉外道。王吠奢种也。性勇烈多武略。伽蓝八所倾毁已甚。僧徒寡少习学小乘。天祠十余所。异道千余人

从此东行五百余里至秣菟罗国(中印度境)

秣菟罗国。周五千余里。国大都城周二十余里。土地膏腴稼穑是务。庵没罗果家植成林。虽同一名而有两种。小者生青熟黄。大者始终青色。出细班[疊*毛]及黄金。气序暑热风俗善顺。好修冥福崇德尚学。伽蓝二十余所。僧徒二千余人。大小二乘兼功习学。天祠五所。异道杂居

有三窣堵波。并无忧王所建也。过去四佛遗迹甚多。释迦如来诸圣弟子遗身窣堵波。谓舍利子(旧曰舍利子。又曰舍利弗。讹略也)。没特伽罗子(旧曰目干连讹也)。布刺拏梅呾丽衍尼弗呾罗(唐言满慈子。旧曰弥多罗尼子。讹略也)。邬波厘。阿难陀。罗怙罗(旧曰罗睺。又曰罗云。皆讹略也)。曼殊室利(唐言妙吉祥。旧曰濡首。又曰文殊师利。或言曼殊尸利。译曰妙德讹也)。诸菩萨窣堵波等。每岁三长及月六斋。僧徒相竞率其同好。赍持供具多营奇玩。随其所宗而致像设。阿毗达磨众供养舍利子。习定之徒供养没特伽罗子。诵持经者供养满慈子。学毗柰耶众供养邬波厘。诸苾刍尼供养阿难。未受具戒者供养罗怙罗。其学大乘者供养诸菩萨。是日也。诸窣堵波竞修供养。珠幡布列宝盖骈罗。香烟若云华散如雨。蔽亏日月震荡溪谷。国王大臣修善为务

城东行五六里至一山伽蓝。疏崖为室。因谷为门。尊者邬波鞠多(唐言近护)之所建也。其中则有如来指爪窣堵波

伽蓝北岩间有石室。高二十余尺。广三十余尺。四寸细筹填积其内。尊者近护说法化导夫妻。俱证罗汉果者。乃下一筹。异室别族虽证不记

石室东南二十四五里至大涸池。傍有窣堵波。在昔如来行经此处。时有弥猴持蜜奉佛。佛令水和普遍大众。猕猴喜跃堕坑而死。乘兹福力得生人中

池北不远。大林中有过去四佛经行遗迹。其侧有舍利子没特伽罗子等千二百五十大阿罗汉习定之处。并建窣堵波以记遗迹。如来在世屡游此国。说法之所并有封树

从此东北行五百余里至萨他泥湿伐罗国(中印度境)

萨他泥湿伐罗国。周七千余里。国大都城周二十余里。土地沃壤稼穑滋盛。气序温暑风俗浇薄。家室富饶竞为奢侈。深闲幻术高尚异能。多逐利少务农。诸方奇货多聚其国。伽蓝三所。僧徒七百余人。并皆习学小乘法教。天祠百余所。异道甚多

大城四周二百里内。彼土之人谓为福地。闻诸先志曰。昔五印度国二王分治。境壤相侵干戈不息。两主合谋欲决兵战。以定雌雄。以宁氓俗。黎庶胥怨莫从君命。王以为众庶者难与虑始也。神可动物权可立功。时有梵志素知高才。密赍束帛命入后庭。造作法书藏诸岩穴。岁月既久树皆合拱。王于朝坐告诸臣曰。吾以不德忝居大位。天帝垂照梦赐灵书。今在某山藏于某岭。于是下令营求。得书山林之下。群官称庆众庶悦豫。宣示远近咸使闻知。其大略曰。夫生死无崖流转无极。含灵沦溺莫由自济。我以奇谋令离诸苦。今此王城周二百里。古先帝世福利之地。岁月极远铭记堙灭。生灵不悟遂沈苦海。溺而不救夫何谓欤。汝诸含识临敌兵死得生人中。多杀无辜受天福乐。顺孙孝子扶侍亲老经游此地获福无穷。功少福多如何失利。一丧人身三途冥漠。是故含生各务修业。于是人皆兵战视死如归。王遂下令招募勇烈。两国合战积尸如莽。迄干今时遗骇遍野。时既古昔人骸伟大。国俗相传谓之福地

城西北四五里有窣堵波。高二百余尺。无忧王之所建也。甎皆黄赤色甚光净。中有如来舍利一斗。光明时照神迹多端

城南行百余里至俱昏(去声)荼僧伽蓝。重阁连甍层台间峙。僧徒清肃威仪闲雅

从此东北行四百余里至窣禄勤那国(中印度境)

窣禄勤那国。周六千余里。东临殑伽河。北背大山阎牟那河中境而流。国大都城周二十余里。东临阎牟那河。荒芜虽甚基趾尚固。土地所产风气所宜。同萨他泥湿伐罗国。人性淳质宗信外道。贵艺学尚福慧。伽蓝五所。僧徒千余人。多学小乘少习余部。商搉微言清论玄奥。异方俊彦寻论稽疑。天祠百所。异道甚多

大城东南阎牟那河西。大伽蓝东门外有窣堵波。无忧王之所建也。如来在昔曾于此处说法度人。其侧又一窣堵波。中有如来发爪也。舍利子没特伽罗。诸阿罗汉发爪窣堵波。周其左右数十余所。如来寂灭之后。此国为诸外道所诖误焉。信受邪法捐废正见。今有五伽蓝者。乃异国论师。与诸外道及婆罗门论议胜处。因此建焉

阎牟那河东行八百余里至殑伽河。河源广三四里。东南流入海处广十余里。水色沧浪波流浩汗。灵怪虽多不为物害。其味甘美细沙随流。彼俗书记谓之福水。罪咎虽积沐浴便除。轻命自沉生天受福。死而投骸不堕恶趣。扬波激流亡魂获济。时执师子国提婆菩萨。深达实相得诸法性。愍诸愚夫来此导诱。当是时也士女咸会少长毕萃。于河之滨扬波激流。提婆菩萨和光汲引俯首反激。状异众人。有外道曰。吾子何其异乎。提婆菩萨曰。吾父母亲宗在执师子国。恐苦饥渴冀斯远济。诸外道曰。吾子谬矣。曾不再思妄行此事。家国绵邈山川辽夐。激扬此水给济彼饥。其犹却行以求前。及非所闻也。提婆菩萨曰。幽途罪累尚蒙此水。山川虽阻如何不济。时诸外道知难谢屈。舍邪见受正法。改过自新愿奉教诲

渡河东岸至秣底补罗国(中印度境)

秣底补罗国。周六千余里。国大都城周二十余里。宜谷麦多华果。气序和畅风俗淳质。崇尚学艺深闲咒术。信邪正者其徒相半。王戍达罗种也。不信佛法敬事天神。伽蓝十余所。僧徒八百余人。多学小乘教说一切有部。天祠五十余所。异道杂居

大城南四五里至小伽蓝。僧徒五十余人。昔瞿拏钵刺婆(唐言德光)论师。于此作辩真等论。凡百余部。论师少而英杰长而弘敏。博物强识硕学多闻。本习大乘未穷玄奥。因览毗婆沙论。退业而学小乘。作数十部论。破大乘纲纪成小乘执着。又制俗书数十余部。非斥先进所作典论。覃思佛经十数不决。研精虽久疑情未除。时有提婆犀那(唐言天军)罗汉。往来睹史多天。德光愿见慈氏决疑请益天军以神通力接上天宫。既见慈氏长揖不礼。天军谓曰。慈氏菩萨次绍佛位。何乃自高敢不致敬。方欲受业如何不屈。德光对曰。尊者此言诚为指诲。然我具戒苾刍出家弟子。慈氏菩萨受天福乐非出家之侣。而欲作礼恐非所宜。菩萨知其我慢心固非闻法器。往来三返不得决疑。更请天军重欲觐礼。天军恶其我慢蔑而不对。德光既不遂心。便起恚恨。即趣山林修发通定。我慢未除不证道果

德光伽蓝北三四里有大伽蓝。僧徒二百余人。并学小乘法教。是众贤论师寿终之处。论师迦湿弥罗国人也。聪敏博达幼传雅誉。特深研究说一切有部毗婆沙论。时有世亲菩萨。一心玄道求解言外。破毗婆沙师所执作阿毗达磨俱舍论。辞义善巧理致清高。众贤循览遂有心焉。于是沉研钻极十有二岁。作俱舍雹论。二万五千颂。凡八十万言矣。所谓言深致远穷幽洞微。告门人曰。以我逸才持我正论。逐斥世亲挫其锋锐。无令老叟独擅先名。于是学徒四三俊彦持所作论推访世亲。世亲是时在磔迦国奢羯罗城。远传声问众贤当至。世亲闻已即治行装。门人怀疑前进谏曰。大师德高先哲名擅当时。远近学徒莫不推谢。今闻众贤一何惶遽必有所下。我曹厚颜。世亲曰。吾今远游非避此子。顾此国中无复监达。众贤后进也。诡辩若流。我衰髦矣。莫能持论。欲以一言颓其异执。引至中印度对诸髦彦。察乎真伪详乎得失。寻即命侣负笈远游。众贤论师当后一日至此伽蓝忽觉气衰。于是裁书谢世亲曰。如来寂灭弟子部执。传其宗学各擅专门。党同道疾异部。愚以寡昧猥承传习。览所制阿毗达磨俱舍论破毗婆沙师大义。辄不量力沉究弥年。作为此论扶正宗学。智小谋大死其将至。菩萨宣畅微言抑扬至理。不毁所执得存遗文。斯为幸矣。死何悔哉。于是历选门人有辞辩者。而告之曰。吾诚后学轻凌先达。命也如何。当从斯没汝持是书及所制论。谢彼菩萨代我悔过。授辞适毕奄尔云亡。门人奉书。至世亲所而致辞曰。我师众贤已舍寿命。遗言致书责躬谢咎。不坠其名非所敢望。世亲菩萨览书阅论。沉吟久之。谓门人曰。众贤论师聪敏后进。理虽不足辞乃有余。我今欲破众贤之论。若指诸掌。顾以垂终之托。重其知难之辞。苟缘大义存其宿志。况乎此论发明我宗。遂为改题为顺正理论。门人谏曰。众贤未没大师远迹。既得其论又为改题。凡厥学徒何颜受愧。世亲菩萨欲除众疑。而说颂曰。如师子王。避豕远逝。二力胜负。智者应知。众贤死已。焚尸收骨于伽蓝。西北二百余步庵没罗林中起窣堵波。今犹现在

庵没罗林侧有窣堵波。毗末罗蜜多罗(唐言无垢友)论师之遗身。论师迦湿弥罗国人也。于说一切有部而出家焉。博综众经研究异论。游五印度国学三藏玄文。名立业成将归本国。途次众贤论师窣堵波也。拊而叹曰。惟论师雅量清高抑扬大义。方欲挫异部立本宗业也。如何降年不永。我无垢友猥承末学。异时慕义旷代怀德。世亲虽没宗学尚传。我尽所知当制诸论。令赡部洲诸学人等绝大乘称灭世亲名。斯为不朽用尽宿心。说是语已心发狂乱。五舌重出热血流涌。知命必终。裁书悔曰。夫大乘教者。佛法之中究竟说也。名味泯绝理致幽玄。轻以愚昧驳斥先进。业报皎然灭身宜矣。敢告学人厥鉴斯在。各慎尔志无得怀疑。大地为震命遂终焉。当其死处地陷为坑。同旅焚尸收骸旌建。时有罗汉见而叹曰。惜哉苦哉。今此论师任情执见。毁恶大乘堕无间狱

国西北境殑伽河东岸有摩裕罗城。周二十余里。居人殷盛清流交带。出鋀石水精宝器。去城不远临殑伽河有大天祠。甚多灵异。其中有池编石为岸。引殑伽水为补。五印度人谓之殑伽河门。生福灭罪之所。常有远方数百千人集此澡濯。乐善诸王建立福舍备珍羞储医药。惠施鳏寡周给孤独

从此北行三百余里至婆罗吸摩补罗国(北印度境)

婆罗吸摩补罗国。周四千余里。山周四境。国大都城周二十余里。居人殷盛家室富饶。土地沃壤稼穑时播。出鋀石水精。气序微寒风俗刚猛。少学艺多逐利。人性犷烈邪正杂信。伽蓝五所。僧徒寡少。天祠十余所。异道杂居

此国境北大雪山中有苏伐刺拏瞿呾罗国(唐言金氏)。出上黄金故以名焉。东西长南北狭。即东女国也。世以女称国。夫亦为王。不知政事。丈夫唯征伐田种而已。土宜宿麦多畜羊马。气候寒烈人性躁暴。东接吐蕃国。北接于阗国。西接三波诃国

从末底补罗东南行四百余里至瞿毗霜那国(中印度境)

瞿毗霜那国。周二千余里。国大都城周十四五里。崇峻险固居人殷盛。华林池沼往往相间。气序土宜同末底补罗国。风俗淳质勤学好福。多信外道求现在乐。伽蓝二所。僧众百余人。并皆习学小乘法教。天祠三十余所。异道杂居

大城侧故伽蓝中有窣堵波。无忧王之所建也。高二百余尺。如来在昔于此一月说诸法要。傍有过去四佛座及经行遗迹处。其侧有如来发爪二窣堵波。各高一丈余

自此东南行四百余里至恶醯掣呾逻国(中印度境)

恶醯掣呾逻国。周三千余里。大都城周十七八里。依据险固。宜谷麦多林泉。气序和畅风俗淳质。玩道笃学多才博识。伽蓝十余所。僧徒千余人。习学小乘正量部法。天祠九所。异道三百余人。事自在天涂灰之侣也

城外龙池侧有窣堵波。无忧王之所建也。是如来在昔为龙王七日于此说法。其侧有四小窣堵波。是过去四佛坐及经行遗迹之所。自此东行二百六七十里。渡殑伽河南至毗罗那拏国(中印度境)

毗罗那拏国。周二千余里。国大都城周十余里。气序土宜同垩醯掣呾逻国。风俗猛暴人知学艺。崇信外道少敬佛法。伽蓝二所。僧徒三百人。并皆习学大乘法教。天祠五所。异道杂居

大城中故伽蓝内有窣堵波基。虽倾圮尚百余尺。无忧王之所建也。如来在昔于此七日说蕴界处经之所。其侧则有过去四佛座及经行遗迹斯在。从此东南行二百余里至劫比他国(旧谓僧迦舍国。中印度境)

劫比他国。周二千余里。国大都城周二十余里。气序土宜同毗罗那拏国。风俗淳和人多学艺。伽蓝四所。僧徒千余人。并学小乘正量部法。天祠十所。异道杂居。同共遵事大自在天

城西二十余里有大伽蓝。经制轮奂工穷剞劂。圣形尊像务极庄严。僧徒数百人。学正量部法。数万净人宅居其侧伽蓝大垣内有三宝阶。南北列东面下。是如来自三十三天降还也。昔如来起自胜林上升天宫。居善法堂为母说法。过三月已将欲下降。天帝释乃纵神力建立宝阶。中阶黄金。左水精。右白银。如来起善法堂。从诸天众履中阶而下。大梵王执白拂履银阶而右侍。天帝释持宝盖蹈水精阶而左侍。天众凌虚散华赞德。数百年前犹有阶级。逮至今时陷没已尽。诸国君王悲慨不遇。叠以塼石饰以珍宝。于其故基拟昔宝阶。其高七十余尺。上起精舍。中有石佛像。而左右之阶有释梵之像形。拟厥初犹为下势。傍有石柱。高七十余尺。无忧王所建。色绀光润质坚密理。上作师子蹲踞向阶。雕镂奇形周其方面。随人罪福影现柱中

宝阶侧不远有窣堵波。是过去四佛坐及经行遗迹之所。其侧窣堵波。如来在昔于此澡浴。其侧精舍是如来入定之处

精舍侧有大石基。长五十步。高七尺。是如来经行之处。足所履迹皆有莲华之文。基左右各有小窣堵波。帝释梵王之所建也

释梵窣堵波前。是莲华色苾刍尼欲先见佛化作转轮王处。如来自天宫还赡部洲也。时苏部底(唐言善现。旧曰须扶提。或曰须菩提。译曰善吉。皆讹也)宴坐石室。窃自思曰。今佛还降人天导从。如我今者何所宜行。尝闻佛说。知诸法空体诸法性。是则以慧眼观法身也。时莲华色苾刍尼欲初见佛。化为转轮王。七宝导从四兵警卫。至世尊所复。苾刍尼。如来告曰。汝非初见。夫善现者观诸法空是见法身

圣迹垣内灵异相继。其大窣堵波东南有一池。龙恒护圣迹。既有冥卫。难以轻犯。岁久自坏人莫能毁

从此东南行减二百里至羯若鞠阇国(唐言曲女城国。中印度境)

大唐西域记卷第四大唐西域记卷第五(六国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
羯若鞠阇国 阿踰陀国 阿耶穆佉国 钵逻耶伽国 憍赏弥国 鞞索(山格反)迦国

羯若鞠阇国。周四千余里。国大都城西临殑伽河。其长二十余里。广四五里。城隍坚峻台阁相望。花林池沼光鲜澄镜。异方奇货多聚于此。居人丰乐家室富饶。华果具繁稼穑时播。气序和洽风俗淳质。容貌妍雅服饰鲜绮。笃学游艺谈论清远。邪正二道信者相半。伽蓝百余所。僧徒万余人。大小二乘兼功习学。天祠二百余所。异道数千余人

羯若鞠阇国。人长寿时。其旧王城号拘苏磨补罗(唐言花宫)。王号梵授。福智宿资文武允备。威慑赡部声震邻国。具足千子智勇弘毅。复有百女仪貌妍雅。时有仙人居殑伽河侧栖神入定。经数万岁形如枯木。游禽栖集遗尼拘律果于仙人肩上。暑往寒来垂荫合拱。多历年所从定而起。欲去其树恐覆鸟巢。时人美其德号大树仙人。仙人寓目河滨游观林薄。见王诸女相从嬉戏。欲界爱起染着心生。便诣华宫欲事礼请。王闻仙至躬迎慰曰。大仙栖情物外何能轻举。仙人曰。我栖林薮弥积岁时。出定游览。见王诸女染爱心生。自远来请。王闻其辞计无所出。谓仙人曰。今还所止请俟嘉辰。仙人闻命遂还林薮。王乃历问诸女无肯应娉。王惧仙威忧愁毁悴。其幼稚女候王事隙。从容问曰。父王千子具足万国慕化。何故忧愁如有所惧。王曰。大树仙人幸顾求婚。而汝曹辈莫肯从命。仙有威力能作灾祥。傥不遂心必起嗔怒。毁国灭祀辱及先王。深惟此祸诚有所惧。稚女谢曰。遗此深忧我曹罪也。愿以微躯得延国祚。王闻喜悦命驾送归。既至仙庐。谢仙人曰。大仙俯方外之情。垂世间之顾。敢奉稚女以供洒扫。仙人见而不悦。乃谓王曰。轻吾老叟配此不妍。王曰。历问诸女无肯从命。唯此幼稚愿充给使。仙人怀怒。便恶咒曰。九十九女一时腰曲。形既毁弊毕世无婚。王使往验果已背伛。从是之后便名曲女城焉

今王本吠奢种也。字曷利沙伐弹那(唐言喜增)。君临有土。二世三王。父字波罗羯罗伐弹那(唐言作光增)。兄字曷逻阇伐弹那(唐言王增)。王增以长嗣位以德治政。时东印度羯罗拏苏伐剌那(唐言金耳)国设赏迦王(唐言月)。每谓臣曰。邻有贤主国之祸也。于是诱请会而害之。人既失君国亦荒乱。时大臣婆尼(唐言辩了)职望隆重。谓僚庶曰。国之大计定于今日。先王之子亡。君之弟仁慈天性。孝敬因心。亲贤允属。欲以袭位。于事何如。各言尔志。众咸仰德尝无异谋。于是辅臣执事咸劝进曰。王子垂听。先王积功累德光有国祚。嗣及王增谓终寿考。辅佐无良弃身仇手。为国大耻下臣罪也。物议时谣允归明德。光临土宇克复亲仇。雪国之耻光父之业。功孰大焉。幸无辞矣。王子曰。国嗣之重今古为难。君人之位兴立宜审。我诚寡德父兄遐弃。推袭大位其能济乎。物议为宜敢忘虚薄。今者殑伽河岸有观自在菩萨像。既多灵鉴愿往请辞。即至菩萨像前断食祈请。菩萨感其诚心现形问曰。尔何所求。若此勤恳。王子曰。我惟积祸。慈父云亡重兹酷罚。仁兄见害自顾寡德。国人推尊令袭大位。光父之业愚昧无知。敢希圣旨。菩萨告曰。汝于先身在此林中。为练若苾刍。而精勤不懈。承兹福力为此王子。金耳国王既毁佛法。尔绍王位宜重兴隆。慈悲为志伤愍居怀。不久当王五印度境。欲延国祚当从我诲。冥加景福邻无强敌。勿升师子之座勿称大王之号。于是受教而退。即袭王位自称曰王子。号尸罗阿迭多(唐言戒日)。于是谓臣曰。兄仇未报邻国不宾。终无右手进食之期。凡尔庶僚同心戮力。遂总率国兵讲习战士象军五千。马军二万。步军五万。自西徂东征伐不臣。象不解鞍人不释甲。于六年中臣五印度。既广其地更增甲兵。象军六万。马军十万。垂三十年兵戈不起。政教和平务修节俭。营福树善忘寝与食。令五印度不得啖肉。若断生命有诛无赦。于殑伽河侧建立数千窣堵波。各高百余尺。于五印度城邑乡聚达巷交衢建立精庐。储饮食止医药。施诸羁贫周给不殆。圣迹之所并建伽蓝。五岁一设无遮大会。倾竭府库惠施群有。唯留兵器不充檀舍。岁一集会诸国沙门。于三七日中以四事供养。庄严法座广饰义筵。令相摧论校其优劣。褒贬淑慝黜陟幽明。若戒行贞固道德淳邃。推升师子之座。王亲受法。戒虽清净学无稽古。但加敬礼示有尊崇。律仪无纪秽德已彰。驱出国境不愿闻见。邻国小王辅佐大臣。殖福无殆求善忘劳。即携手同座谓之善友。其异于此面不对辞。事有闻议通使往复。而巡方省俗不常其居。随所至止结庐而舍。唯雨三月多雨不行。每于行宫日修珍馔。饭诸异学僧众一千婆罗门五百。每以一日分作三时。一时理务治政。二时营福修善。孜孜不倦竭日不足矣。初受拘摩罗王请曰。自摩揭陀国往迦摩缕波国。时戒日王巡方在竭朱嗢只逻国。命拘摩罗王曰。宜与那烂陀远客沙门速来赴会。于是遂与拘摩罗王往会见焉。戒日王劳苦已曰。自何国来将何所欲。对曰从

大唐国来请求佛法。王曰

大唐国在何方。经途所亘去斯远近。对曰。当此东北数万余里。印度所谓摩诃至那国是也。王曰。尝闻摩诃至那国有

秦王天子。少而灵鉴长而神武。昔先代丧乱率土分崩。兵戈竞起群生荼毒。而

秦王天子。早怀远略。兴大慈悲。拯济含识。平定海内。风教遐被。德泽远洽。殊方异域慕化称臣。民庶荷其亭育。咸歌

秦王破阵乐。闻其雅颂于兹久矣。盛德之誉诚有之乎

大唐国者岂此是耶。对曰。然至那者前王之国号

大唐者我

君之国称。昔未袭位谓之

秦王。今已承统称曰

天子。前代运终群生无主。兵戈乱起残害生灵

秦王天纵含弘心发慈愍。威风鼓扇群凶殄灭。八方静谧万国朝贡。爱育四生敬崇三宝。薄赋敛省刑罚。而国用有余氓俗无穴。风猷大化难以备举。戒日王曰。盛哉。彼土群生福感圣主

时戒日王将还曲女城设法会也。从数十万众在殑伽河南岸。拘摩罗王从数万之众居北岸。分河中流水陆并进。二王导引四兵严卫。或泛舟或乘象。击鼓鸣螺拊弦奏管。经九十日至曲女城。在殑伽河西大花林中。是时诸国二十余王。先奉告命各与其国髦俊沙门及婆罗门群官兵士来集大会。王先于河西建大伽蓝。伽蓝东起宝台。高百余尺。中有金佛像量等王身。台南起宝坛为浴佛像之处。从此东北十四五里别筑行宫。是时仲春月也。从初一日以珍味馔诸沙门婆罗门。至二十一日。自行宫属伽蓝。夹道为阁穷诸莹饰。乐人不移雅声递奏。王于行宫出一金像。虚中隐起高余三尺。载以大象张以宝幰。戒日王为帝释之服。执宝盖以左侍。拘摩罗王作梵王之仪。执白拂而右侍。各五百象军被铠周卫佛像前后。各百大象。乐人以乘鼓奏音乐。戒日王以真珠杂宝及金银诸花。随步四散供养三宝。先就宝坛香水浴像。王躬负荷送上西台。以诸珍宝憍奢耶衣数十百千而为供养。是时唯有沙门二十余人预从。诸国王为侍卫。馔食已讫集诸异学。商确微言抑扬至理。日将曛暮回驾行宫。如是日送金像导从如初。以至散日。其大台忽然火起。伽蓝门楼烟焰方炽。王曰。罄舍国珍奉为先王建此伽蓝。式昭胜业寡德无祐。有斯灾异咎征若此。何用生为。乃焚香礼请。而自誓曰。幸以宿善王诸印度愿我福力禳灭火灾。若无所感从此丧命。寻即奋身跳履门阃。若有扑灭火尽烟消。诸王睹异重增只惧。已而颜色不动辞语如故。问诸王曰。忽此灾变焚烬成功。心之所怀意将何谓。诸王俯伏悲泣。对曰。成功胜迹冀传来叶。一旦灰烬何可为怀。况诸外道快心相贺。王曰。以此观之。如来所说诚也。外道异学守执常见。唯我大师无常是诲。然我檀舍已周心愿谐遂。属斯变灭。重知如来诚谛之说。斯为大善无可深悲

于是从诸王东上大窣堵波。登临观览方下阶陛。忽有异人持刃逆王。王时窘迫却行进级。俯执此人以付群官。是时群官惶遽不知进救。诸王咸请诛戮此人。戒日王殊无忿色。止令不杀。王亲问曰。我何负汝为此暴恶。对曰。大王德泽无私中外荷负。然我狂愚不谋大计。受诸外道一言之感。辄为刺客首图逆害。王曰。外道何故兴此恶心。对曰。大王集诸国倾府库。供养沙门镕铸佛像。而诸外道自远召集不蒙省问。心诚愧耻。乃令狂愚敢行凶诈。于是究问外道徒属。有五百婆罗门。并诸高才。应命召集。嫉诸沙门蒙王礼重。乃射火箭焚烧宝台。冀因救火众人溃乱。欲以此时杀害大王。既无缘隙。遂雇此人。趋隘行刺。是时诸王大臣请诛外道。王乃罚其首恶余党不罪。迁五百婆罗门出印度之境。于是乃还都也

城西北窣堵波。无忧王之所建也。如来在昔于此七日说诸妙法。其侧则有过去四佛坐及经行遗迹之所。复有如来发爪小窣堵波

说法窣堵波南临殑伽河有三伽蓝。同垣异门。佛像严丽僧徒肃穆。役使净人数千余户

精舍宝函中有佛牙。长余寸半。殊光异色朝变夕改。远近相趋士庶咸集。式修瞻仰日百千众。监守者繁其諠杂。权立重税。宣告远近。欲见佛牙输大金钱。然而瞻礼之徒寔繁其侣。金钱之税悦以心竞。每于斋日出置高座。数百千众烧香散华。华虽盈积牙函不没。伽蓝前左右各有精舍。高百余尺。石基塼室。其中佛像众宝庄饰。或铸金银。或镕鋀石。二精舍前各有小伽蓝

伽蓝东南不远有大精舍。石基塼室。高二百余尺。中作如来立像。高三十余尺。铸以鋀石饰诸妙宝。精舍四周石壁之上。雕画如来修菩萨行。所经事迹备尽镌镂

石精舍南不远有日天祠。祠南不远有大自在天祠。并莹青石俱穷雕刻。规摹度量同佛精舍。各有千户充其洒扫。鼓乐弦歌昼夜无徙

大城东南六七里殑伽河南有窣堵波。高二百余尺。无忧王之所建也。在昔如来于此六月说身无常苦空不净。其侧则有过去四佛坐及经行遗迹之所。又有如来发爪小窣堵波。人有染疾至诚旋绕。必得痊愈蒙其福利

大城东南行百余里至纳缚提婆矩罗城。据殑伽河东岸。周二十余里。华林清池互相影照

纳缚提婆矩罗城西北殑伽河东有一天祠。重阁层台奇工异制。城东五里有三伽蓝。同垣异门。僧徒五百余人。并学小乘说一切有部。伽蓝前二百余步。有窣堵波。无忧王之所建也。基虽倾陷。尚高百余尺。是如来昔于此处七日说法。中有舍利时放光明。其侧则有过去四佛坐及经行遗迹之所

伽蓝北三四里临殑伽河岸有窣堵波。高二百余尺。无忧王之所建也。昔如来在此七日说法。时有五百饿鬼。来至佛所闻法解悟舍鬼生天

说法窣堵波侧有过去四佛坐及经行遗迹之所。其侧复有如来发爪窣堵波

自此东南行六百余里。渡殑伽河南至阿踰陀国(中印度境)

阿踰陀国。周五千余里。国大都城周二十余里。谷稼丰盛华果繁茂。气序和畅风俗善顺。好营福勤学艺。伽蓝百有余所。僧徒三千余人。大乘小乘兼功习学。天祠十所。异道寡少

大城中有故伽蓝。是伐苏畔度菩萨(唐言世亲。旧曰婆薮盘豆译曰天亲讹谬也)数十年中于此制作大小乘诸异论。其侧故基。是世亲菩萨。为诸国王四方俊彦沙门婆罗门等。讲义说法堂也

城北四五里。临殑伽河岸大伽蓝中有窣堵波。高二百余尺。无忧王之所建也。是如来为天人众于此三月说诸妙法。其侧窣堵波过去四佛坐及经行遗迹之所。伽蓝西四五里有如来发爪窣堵波

发爪窣堵波北伽蓝余趾。昔经部室利逻多(唐言胜受)论师。于此制造。经部毗婆沙论

城西南五六里。大庵没罗林中有故伽蓝。是阿僧伽(唐言无著)菩萨请益导凡之处。无著菩萨夜升天宫于慈氏菩萨所受瑜伽师地论庄严大乘经论中边分别论等。昼为大众讲宣妙理。庵没罗林西北百余步有如来发爪窣堵波。其侧故基。是世亲菩萨从睹史多天下见无著菩萨处。无著菩萨健驮逻国人也。佛去世后一千年中诞灵利见承风悟道。从弥沙塞部出家修学。顷之回信大乘。其弟世亲菩萨于说一切有部出家受业。博闻强识达学研机。无著弟子佛陀僧诃(唐言师子觉)者。密行莫测高才有闻。二三贤哲每相谓曰。凡修行业愿觐慈氏。若先舍寿得遂宿心。当相报语以知所至。其后师子觉先舍寿命。三年不报。世亲菩萨寻亦舍寿。时经六月亦无报命。时诸异学咸皆讥诮。以为世亲菩萨及师子觉。流转恶趣遂无灵鉴。其后无著菩萨于夜初分。方为门人教授定法。灯光忽翳空中大明。有一天仙乘虚下降。即进阶庭敬礼无著。无著曰。尔来何暮今名何谓。对曰。从此舍寿命往睹史多天。慈氏内众莲华中生。莲华才开慈氏赞曰。善来广慧。善来广慧。旋绕才周即来报命。无著菩萨曰。师子觉者今何所在。曰我旋绕时。见师子觉在外众中耽着欲乐。无暇相顾讵能来报。无著菩萨曰。斯事已矣。慈氏何相。演说何法。曰慈氏相好言莫能宣。演说妙法义不异此。然菩萨妙音清畅和雅。闻者忘倦受者无厌

无著讲堂故基西北四十余里至故伽蓝。北临殑伽河。中有塼窣堵波。高百余尺。世亲菩萨初发大乘心处。世亲菩萨自北印度至于此也。时无著菩萨命其门人令往迎候。至此伽蓝遇而会见。无著弟子止户牖外。夜分之后诵十地经。世亲闻已感悟追悔。甚深妙法昔所未闻。诽谤之愆源发于舌。舌为罪本今宜除断。即执铦刀欲自断舌。乃见无著住立告曰。夫大乘教者至真之理也。诸佛所赞众圣攸宗。吾欲诲尔。尔今自悟。悟其时矣何善如之。诸佛圣教断舌非悔。昔以舌毁大乘。今以舌赞大乘。补过自新犹为善矣。杜口绝言其利安在。作是语已忽不复见。世亲承命遂不断舌。旦诣无著咨受大乘。于是研精覃思制大乘论。凡百余部并盛宣行

从此东行三百余里。渡殑伽河北至阿耶穆佉国(中印度境)

阿耶穆佉国。周二千四五百里。国大都城临殑伽河。周二十余里。其气序土宜同阿踰陀国。人淳俗质勤学好福。伽蓝五所僧徒千余人。习学小乘正量部法。天祠十余所。异道杂居

城东南不远临殑伽河岸有窣堵波。无忧王之所建也。高二百余尺。是如来昔于此处三月说法。其侧则有过去四佛坐及经行遗迹之所。复有如来发爪青石窣堵波。其侧伽蓝僧徒二百余人。佛像庄饰威严如在。台阁宏丽奇制郁起。是昔佛陀驮婆(唐言觉使)论师。于此制说一切有部大毗婆沙论。从此东南行七百余里渡殑伽河南阎牟那河北至钵逻耶伽国(中印度境)

钵逻耶伽国。周五千余里。国大都城据两河交。周二十余里。稼穑滋盛果木扶疏。气序和畅风俗善顺。好学艺信外道。伽蓝两所。僧徒寡少。并皆习学小乘法教。天祠数百异道寔多

大城西南瞻博迦华林中有窣堵波。无忧王之所建也。基虽倾陷尚百余尺。在昔如来于此处降伏外道。其侧则有发爪窣堵波经行遗迹

发爪窣堵波侧有故伽蓝。是提婆(唐言天受)菩萨作广百论。挫小乘伏外道处。初提婆菩萨自南印度至此伽蓝。城中有外道婆罗门。高论有闻辩才无碍。循名责实反质穷辞。雅知提婆博究玄奥。欲挫其锋。乃循名问曰。汝为何名。提婆曰名天。外道曰。天是谁。提婆曰我。外道曰。我是谁。提婆曰狗。外道曰。狗是谁。提婆曰汝。外道曰。汝是谁。提婆曰天。外道曰。天是谁。提婆曰我。外道曰。我是谁。提婆曰狗。外道曰。谁是狗。提婆曰汝。外道曰。汝是谁。提婆曰天。如是循环。外道方悟。自时厥后深敬风猷

城中有天祠。莹饰轮焕灵异多端。依其典籍。此处是众生殖福之胜地也。能于此祠捐舍一钱。功踰他所惠施千金。复能轻生祠中断命。受天福乐悠永无穷

天祠堂前有一大树。枝叶扶疏阴影蒙密。有食人鬼依而栖宅。故其左右多有遗骸。若人至此祠中无不轻舍身命。既怵邪说又为神诱。自古迄今习谬无替。近有婆罗门族姓子也。阔达多智明敏高才。来至祠中谓众人曰。夫曲俗鄙志难以导诱。吾方同事然后摄化。亦既登临俯谓友曰。吾有死矣。昔谓诡妄今验真实。天仙伎乐依空接引。当从胜境捐此鄙形。寻欲投身自取殒绝。亲友谏喻其志不移。遂布衣服遍周树下。及其自投得全驱命。久而醒曰。唯见空中诸天召命。斯乃邪神所引。非得天乐也

大城东两河交广十余里。土地爽垲细沙弥漫。自古至今诸王豪族。凡有舍施莫不至止。周给不计号大施场。今戒日王者。聿修前绪笃述惠施。五年积财一旦倾舍。于其施场多聚珍货。初第一日置大佛像众宝庄严。即持上妙奇珍而以奉施。次常住僧。次见前众。次高才硕学博物多能。次外道学徒隐沦肥遁。次鳏寡孤独贫穷乞人。备极珍玩穷诸上馔。如是节级莫不周施。府库既倾服玩都尽。髻中明珠身诸璎珞。次第施与初无所悔。既舍施已。称曰。乐哉。凡吾所有已入金刚坚固藏矣。从此之后诸国君王。各献珍服。尝不踰旬府库充仞

大施场东合流口。日数百人自溺而死。彼俗以为欲求生天。当于此处绝粒自沈。沐浴中流罪垢消灭。是以异国远方相趁萃止。七日断食然后绝命。至于山猿野鹿群游水滨。或濯流而返。或绝食而死。当戒日王之大施也。有一猕猴居河之滨。独在树下屏迹绝食。经数日后自饿而死。故诸外道修苦行者。于河中立高柱。日将旦也便即升之。一手一足执柱端蹑傍杙。一手一足虚悬外申。临空不屈。延颈张目。视日右转。逮乎曛暮方乃下焉。若此者其徒数十。冀斯勤苦出离生死。或数十年未尝懈息

从此西南入大林中。恶兽野象群暴行旅。非多徒党难之经涉。行五百余里至憍赏弥国(旧曰拘睒弥国讹也。中印度境)

憍赏弥国。周六千余里。国大都城周三十余里。土称沃壤地利丰植。粳稻多甘蔗茂。气序暑热风俗刚猛。好学典艺崇树福善。伽蓝十余所。倾顿荒芜。僧徒三百余人。学小乘教。天祠五十余所。外道寔多

城内故宫中有大精舍。高六十余尺。有刻檀佛像。上悬石盖。邬陀衍那王(唐言出爱。旧云优填王讹也)之所作也。灵相间起。神光时照。诸国君王恃力欲举。虽多人众莫能转移。遂图供养。俱言得真。语其源迹即此像也。初如来成正觉已。上升天宫为母说法。三月不还。其王思慕愿图形像。乃请尊者没特伽罗子。以神通力接工人上天宫。亲观妙相雕刻栴檀。如来自天宫还也。刻檀之像起迎世尊。世尊慰曰。教化劳耶。开导末世寔此为冀

精舍东百余步有过去四佛坐及经行遗迹之所。其侧不远有如来井及浴室。井犹充汲。室以颓毁

城内东南隅有故宅余趾。是具史罗(旧云瞿师罗讹也)长者故宅也。中有佛精舍及发爪窣堵波。复有故基如来浴室也

城东南不远有故伽蓝。具史罗长者旧园也。中有窣堵波。无忧王之所建立。高二百余尺。如来于此数年说法。其侧则有过去四佛座及经行遗迹之所。复有如来发爪窣堵波。伽蓝东南重阁上有故塼室。世亲菩萨尝住此中作唯识论破斥小乘难诸外道

伽蓝东庵没罗林中有故基。是无著菩萨。于此作显扬圣教论

城西南八九里毒龙石窟。昔者如来伏此毒龙。于中留影。虽则传记今无所见。其侧有窣堵波。无忧王之所建也。高二百余尺。傍有如来经行遗迹及发爪窣堵波。病苦之徒求愿多愈。释迦法尽此国最后。故上自君王下及众庶。入此国境自然感伤。莫不饮泣悲叹而归

龙窟东北大林中。行七百余里渡殑伽河。北至迦奢布罗城。周十余里。居人富乐。城傍有故伽蓝。唯余基址。是昔护法菩萨伏外道处。此国先王扶于邪说。欲毁佛法崇敬外道。外道众中召一论师聪敏高明达幽微者。作伪邪书千颂。凡三万二千言。非毁佛法扶正本宗。于是召集僧众令相摧论。外道有胜当毁佛法。众僧无负断舌以谢。是时僧徒惧有退负。集而议曰。慧日已沈法桥将毁。王党外道其可敌乎。事势若斯计将安出。众咸默然无竖议者。护法菩萨年在幼稚。辩慧多闻风范弘远。在大众中扬言赞曰。愚虽不敏请陈其略。诚宜以我疾应王命。高论得胜斯灵祐也。征议堕负乃稚齿也。然则进退有辞法僧无咎。佥曰允谐。如其筹策。寻应王命。即升论座。外道乃提顿纲网抑扬辞义。诵其所执待彼异论。护法菩萨纳其言而笑曰。吾得胜矣。将覆逆而诵耶。为乱辞而诵耶。外道怃然而谓曰。子无自高也。能领语尽此则为胜。顺受其文后释其义。护法乃随其声调述其文义。辞理不谬气韵无差。于是外道闻已欲自断舌。护法曰。断舌非谢改执是悔。即为说法心信意悟。王舍邪道遵崇正法

护法伏外道侧有窣堵波。无忧王所建也。基虽倾陷。尚高二百余尺。是如来昔于此处六月说法。傍有经行之迹及发爪窣堵波。自此北行百七八十里。至鞞索(山格反)迦国(中印度境)

鞞索伽国。周四千余里。国大都城周十六里。谷稼殷盛华果具繁。气序和畅风俗淳质。好学不倦求福不回。伽蓝二十余所。僧众三千余人。并学小乘正量部法。天祠五十余所。外道甚多

城南道左有大伽蓝。昔提婆设摩阿罗汉。于此造识身论。说无我人。瞿波阿罗汉作圣教要实论。说有我人。因此法执遂深诤论。又是护法菩萨。于此七日中摧伏小乘一百论师。伽蓝侧有窣堵波。高二百余尺。无忧王所建也。如来昔日六年于此说法导化。说法侧有奇树。高六七尺。春秋递代常无增减。是如来昔尝净齿弃其遗枝。因植根柢繁茂至今。诸邪见人及外道众。竞来残伐。寻生如故。其侧不远有过去四佛坐及经行遗迹之所。复有如来发爪窣堵波。灵基连隅林沼交映

从此东北行五百余里。至室罗伐悉底国(旧曰舍卫。讹也。中印度境)

大唐西域记卷第五大唐西域记卷第六(四国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
室罗伐悉底国 劫比罗伐窣堵国 蓝摩国 拘尸那揭罗国

室罗伐悉底国。周六千余里。都城荒顿疆场无纪。宫城故基周二十余里。虽多荒圮尚有居人。谷稼丰气序和。风俗淳质笃学好福。伽蓝数百。圮坏良多。僧徒寡少学正量部。天祠百所。外道甚多

此则如来在世之时。钵逻犀那恃多王(唐言胜军。旧曰波斯匿讹略也)所治国都也。故宫城内有故基。胜军王殿余趾也。次东不远有一故基。上建小窣堵波。昔胜军王为如来所建大法堂也

法堂侧不远故基。上有窣堵波。是佛姨母钵逻阇钵底(唐言生主。旧云波阇波提讹也)苾刍尼精舍。胜军王之所建立。次东窣堵波是苏达多(唐言善施旧曰须达讹也)故宅也

善施长者宅侧有大窣堵波。是鸯窭利摩罗(唐言指鬘。旧曰央掘摩罗讹也)舍邪之处。鸯窭利摩罗者。室罗伐悉底之凶人也。作害生灵为暴城国。杀人取指冠首为鬘。将欲害母以充指数。世尊悲愍方行导化。遥见世尊窃自喜曰。我今生天必矣。先师有教遗言在兹。害佛杀母当生梵天。谓其母曰。老今且止。先当害彼大沙门。寻即杖剑往逆世尊。如来于是徐行而退。凶人指鬘疾驱不逮。世尊谓曰。何守鄙志舍善本激恶源。时指鬘闻诲悟所行非。因即归命求入法中。精勤不怠证罗汉果

城南五六里有逝多林(唐言胜林旧曰只陀讹也)。是给孤独园。胜军王大臣善施为佛建精舍。昔为伽蓝今已荒废。东门左右各建石柱。高七十余尺。左柱镂轮相于其端。右柱刻牛形于其上。并无忧王之所建也。室宇倾圮唯余故基。独一甎室岿然独在。中有佛像。昔者如来升三十三天为母说法之后。胜军王闻出爱王刻檀像佛乃造此像。善施长者仁而聪敏积而能散。拯乏济贫哀孤恤老。时美其德号给孤独焉。闻佛功德深生尊敬。愿建精舍请佛降临。世尊命舍利子随瞻揆焉。唯太子逝多园地爽垲。寻诣太子具以情告太子。戏言金遍乃卖。善施闻之心豁如也。即出藏金随言布地。有少未满。太子请留曰。佛诚良田。宜植善种。即于空地建立精舍。世尊即之告阿难曰。园地善施所买。林树逝多所施。二人同心式崇功业。自今已去应谓此地为逝多林给孤独园

给孤独园东北有窣堵波。是如来洗病苾刍处。昔如来之在世也。有病苾刍含苦独处。世尊见而问曰。汝何所苦。汝何独居。曰我性疏懒不耐看病。故今婴疾无人瞻视。如来是时愍而告曰。善男子。我今看汝。以手拊摩。病苦皆愈。扶出户外。更易敷蓐亲为盥洗。改着新衣。佛语苾刍。当自勤励。闻诲感恩心悦身豫

给孤独园西北有小窣堵波。是没特伽罗子运神通力。举舍利子衣带不动之处。昔佛在无热恼池人天咸集。唯舍利子不时从会。佛命没特伽罗往召来集。没特伽罗承命而往。舍利子补护法衣。没特伽罗曰。世尊今在无热恼池命我召尔。舍利子曰。且止须我补竟与子偕行。没特伽罗曰。若不速行欲运神力举尔石室至大会所。舍利子乃解衣带置地曰若举此带。我身或动。时没特伽罗运大神通举带不动。地为之震。因以神足还诣佛所见舍利子已在会坐。没特伽罗俯而叹曰。乃今以知神通之力。不如智慧之力矣

举带窣堵波侧不远有井。如来在世汲充佛用。其侧有窣堵波。无忧王之所建也。中有如来舍利．经行之迹．说法之处。并树旌表建窣堵波。冥只警卫灵瑞间起。或鼓天乐或闻神香。景福之祥难以备叙

伽蓝后不远。是外道梵志杀淫女以谤佛处。如来十力无畏一切种智。人天宗仰圣贤遵奉。时诸外道共相议曰。宜行诡诈众中谤辱。乃诱雇淫女诈为听法。众所知已密而杀之。埋尸树侧称怨告王。王命求访于逝多园得其尸焉。是时外道高声唱言。乔答摩大沙门常称戒忍。今私此女杀而灭口。既淫既杀。何戒何忍。诸天空中随声唱曰。外道凶人为此谤耳

伽蓝东百余步有大深坑。是提婆达多欲以毒药害佛。生身陷入地狱处。提婆达多(唐言天授)。斛饭王之子也。精勤十二年已诵持八万法藏。后为利故求学神通亲近恶友。共相议曰。我相三十减佛未几。大众围绕何异如来。思惟是已即事破僧。舍利子。没特伽罗子。奉佛指告承佛威神说法诲喻。僧复和合。提婆达多恶心不舍。以恶毒药置指爪中。欲因作礼以伤害佛。方行此谋自远而来至于此也。地遂坼焉。生陷地狱

其南复有大坑瞿伽梨苾刍毁谤如来。生身陷入地狱

瞿伽梨陷坑南八百余步有大深坑。是战遮婆罗门女毁谤如来。生身陷入地狱之处。佛为人天说诸法要。有外道弟子。遥见世尊大众恭敬。便自念曰。要于今日辱乔答摩。败其善誉当令我师独擅芳声。乃怀系木盂至给孤独园。于大众中扬声唱曰。此说法人与我私通。腹中之子乃释种也。邪见者莫不信。然贞固者知为讪谤。时天帝释欲除疑故。化为白鼠啮断盂系。系断之声震动大众。凡诸见闻增深喜悦。众中一人起持木盂。示彼女曰。是汝儿耶。是时也地自开坼。全身坠陷入无间狱。具受其殃。凡此三坑洞无涯底。秋夏霖雨沟池泛溢。而此深坑尝无水止

伽蓝东六七十步有一精舍。高六十余尺。中有佛像东面而坐。如来在昔于此与诸外道论议。次东有天祠量等精舍日旦流光。天祠之影不蔽精舍。日将落照。精舍之阴遂覆天祠

影覆精舍东三四里有窣堵波。是尊者舍利子与外道论议处。初善施长者买逝多太子园。欲为如来建立精舍。时尊者舍利子随长者而瞻揆。外道六师求角神力。舍利子随事摄化应物降伏

其侧精舍前建窣堵波。如来于此摧诸外道。又受毗舍佉母请

受请窣堵波南。是毗卢释迦王(旧曰毗琉离主讹也)兴甲兵诛释种。至此见佛归兵之处。毗卢释迦王嗣位之后。追怨前辱兴甲兵动大众。部署已毕申命方行。时有苾刍闻以白佛。世尊于是坐枯树下。毗卢释迦王遥见世尊下乘礼敬。退立言曰。茂树扶疏何故不坐。枯株朽檗而乃游止。世尊告曰。宗族者枝叶也。枝叶将危庇荫何在。王曰。世尊为宗亲耳。可以回驾。于是睹圣感怀还军返国

还军之侧有窣堵波。是释女被戮处。毗卢释迦王诛释克胜。简五百女充实宫闱。释女愤恚怨言不逊。詈其王家人之子也。王闻发怒命令诛戮。执法者奉王教。刖其手足投诸坑阱。时诸释女含苦称佛。世尊圣鉴照其苦毒。告命苾刍摄衣而往。为诸释女说微妙法。所谓羁缠五欲流转三途。恩爱别离生死长远。时诸释女闻佛指诲。远尘离垢得法眼净。同时命终俱生天上。时天帝释化作婆罗门。收骸火葬。后人记焉

诛释窣堵波侧不远有大涸池。是毗卢释迦王陷身入地狱处。世尊观释女已。还给孤独园告诸苾刍。今毗卢释迦王却后七日为火所烧。王闻佛记甚怀惶惧。至第七日安乐无危。王用欢庆。命诸宫女往至河侧娱游乐饮。犹惧火起鼓棹清流随波泛滥。炽焰飙发焚轻舟坠王身。入无间狱备受诸苦

伽蓝西北三四里至得眼林。有如来经行之迹。诸圣习定之所。并树封记建窣堵波。昔此国群盗五百。横行邑里跋扈城国。胜军王捕获已。抉去其眼弃于深林。群盗苦逼求哀称佛。是时如来在逝多精舍。闻悲声起慈心。清风和畅吹雪山药。满其眼已寻得复明。而见世尊在其前住。发菩提心欢喜顶礼。投杖而去因植根焉

大城西北六十余里有故城。是贤劫中人寿二万岁时。迦叶波佛本生城也。城南有窣堵波。成正觉已初见父处。城北有窣堵波。有迦叶波佛全身舍利。并无忧王所建也

从此东南行五百余里至劫比罗伐窣堵国(旧曰迦罗卫国。讹。中印度境)

劫比罗伐窣堵国。周四千余里。空城十数荒芜已甚。王城颓圮周量不详。其内宫城周十四五里。垒甎而成基迹峻固。空荒久远人里稀旷。无大君长城各立主。土地良沃稼穑时播。气序无愆风俗和畅。伽蓝故基千有余所。而宫城之侧有一伽蓝。僧徒三千余人。习学小乘正量部教。天祠两所。异道杂居

宫城内有故基。净饭王正殿也。上建精舍中作王像。其侧不远有故基。摩诃摩耶(唐言大术)夫人寝殿也。上建精舍。中作夫人之像。其侧精舍是释迦菩萨降神母胎处。中作菩萨降神之像。上座部菩萨以嗢呾罗頞沙荼月三十日夜降神母胎。当此五月十五日。诸部则以此月二十三日夜降母胎。当此五月八日。菩萨降神东北有窣堵波。阿私多仙相太子处。菩萨诞灵之日。嘉祥辐凑。时净饭王召诸相师。而告之曰。此子生也善恶何若。宜悉乃正明言以对。曰依先圣之记考吉祥之应。在家作转轮圣王。舍家当成等正觉。是时阿私多仙自远而至。叩门请见。王甚庆悦。躬迎礼敬。请就宝座曰。不意大仙今日降顾。仙曰。我在天宫安居宴坐。忽见诸天群从蹈舞。我时问言。何悦豫之甚也。曰大仙当知。赡部洲中释种净饭王第一夫人今产太子。当证三菩提圆明一切智。我闻是语故来瞻仰。所悲朽耄不遭圣化

城南门有窣堵波。是太子与诸释角力掷象之处。太子伎艺多能独拔伦匹。净饭大王怀庆将返。仆夫驭象方欲出城。提婆达多素负强力。自外而入。问驭者曰。严驾此象其谁欲乘。曰太子将还故往奉驭。提婆达多发愤。引象批其颡蹴其臆。僵仆塞路。杜绝行途无能转移。人众填塞。难陀后至而问之曰。谁死此象。曰提婆达多。即曳之避路。太子至。又问曰。谁为不善害此象耶。曰提婆达多害以杜门。难陀引之开径。太子乃举象高掷越度城堑。其象堕地为大深坑。土俗相传为象堕坑也。其侧精舍中作太子像其侧又有精舍。太子妃寝宫也。中作耶输陀罗并有罗怙罗像。宫侧精舍作受业之像。太子学堂故基也

城东南隅有一精舍。中作太子乘白马凌虚之像。是踰城处也。城四门外各有精舍。中作老病死人沙门之像。是太子游观睹相增怀。深厌尘俗。于此感悟。命仆回驾

城南行五十余里至故城。有窣堵波。是贤劫中人寿六万岁时。迦罗迦村驮佛本生城也。城南不远有窣堵波。成正觉已见父之处。城东南窣堵波。有彼如来遗身舍利。前建石柱。高三十余尺。上刻师子之像。傍记寂灭之事。无忧王建焉

迦罗迦村驮佛城东北行三十余里至故大城。中有窣堵波。是贤劫中人寿四万岁时。迦诺迦牟尼佛本生城也。东北不远有窣堵波。成正觉已度父之处。次北窣堵波。有彼如来遗身舍利。前建石柱。高二十余尺。上刻师子之像。傍记寂灭之事。无忧王建也

城东北四十余里有窣堵波。是太子坐树阴观耕田。于此习定而得离欲。净饭王见太子坐树阴入寂定。日光迥照树影不移。心知灵圣更深珍敬

大城西北有数百千窣堵波。释种诛死处也。毗卢释迦王既克诸释。虏其族类得九千九百九十万人。并从杀戮。积尸如莽流血成池。天警人心收骸瘗葬

诛释西南有四小窣堵波。四释种拒军处。初胜军王嗣位也。求婚释种。释种鄙其非类。谬以家人之女。重礼娉焉。胜军王立为正后。其产子男是为毗卢释迦王。毗卢释迦欲就舅氏请益受业。至此城南见新讲堂。即中憩驾。诸释闻之逐而詈曰。卑贱婢子敢居此室。此室诸释建也。拟佛居焉。毗卢释迦嗣位之后。追复先辱便兴甲兵至此屯军。释种四人躬耕畎亩。便即抗拒兵寇退散。已而入城。族人以为承轮王之祚胤。为法王之宗子。敢行凶暴安忍杀害。污辱宗门绝亲远放。四人被逐北趣雪山。一为乌仗那国王。一为梵衍那国王。一为呬摩呾罗国王。一为商弥国王。奕世传业苗裔不绝

城南三四里尼拘律树林有窣堵波。无忧王建也。释迦如来成正觉已。还国见父王为说法处。净饭王知如来降魔军已游行化导。情怀渴仰思得礼敬。乃命使请如来曰。昔期成佛当还本生。斯言在耳时来降趾。使至佛所具宣王意。如来告曰。却后七日当还本生。使臣还以白王。净饭王乃告命臣庶洒扫衢路储积华香。与诸群臣四十里外伫驾奉迎。是时如来与大众俱。八金刚周卫。四天王前导。帝释与欲界天侍左。梵王与色界天侍右。诸苾刍僧列在其后。维佛在众如月映星。威神动三界。光明踰七曜。步虚空至生国。王与从臣礼敬已毕。俱共还国。止尼拘卢陀僧伽蓝。其侧不远有窣堵波。是如来于大树下东面而坐。受姨母金缕袈裟。次此窣堵波。是如来于此度八王子及五百释种

城东门内路左有窣堵波。昔一切义成太子。于此习诸技艺。门外有自在天祠。祠中石天像。危然起势。是太子在襁褓中所入祠也。净饭王自腊伐尼国迎太子还也。途次天祠。王曰。此天祠多灵鉴。诸释童稚求祐必效。宜将太子至彼修敬。是时傅母抱而入祠。其石天像起迎太子。太子已出天像复坐

城南门外路左有窣堵波。是太子与诸释角艺射铁鼓。从此东南三十余里有小窣堵波。其侧有泉。泉流澄镜。是太子与诸释引强校能。弦矢既分穿鼓过表。至池没羽因涌清流。时俗相传谓之箭泉。夫有疾病饮沐多愈。远方之人持泥以归。随其所苦渍以涂额。灵神冥卫多蒙痊愈

箭泉东北行八九十里至腊伐尼林。有释种浴池。澄清皎镜杂华弥漫。其北二十四五步有无忧华树。今已枯悴。菩萨诞灵之处。菩萨以吠舍佉月后半八日。当此三月八日。上座部则曰。以吠舍佉月后半十五日。当此三月十五日。次东窣堵波。无忧王所建。二龙浴太子处也。菩萨生已不扶而行于四方各七步。而自言曰。天上天下唯我独尊。今兹而往生分已尽。随足所蹈出大莲花。二龙踊出住虚空中而各吐水。一冷一暖以浴太子

浴太子窣堵波东有二清泉。傍建二窣堵波。是二龙从地踊出之处。菩萨生已支属宗亲莫不奔驰求水盥浴。夫人之前二泉涌出。一冷一暖遂以浴洗。其南窣堵波。是天帝释捧接菩萨处。菩萨初出胎也。天帝释以妙天衣跪接菩萨。次有四窣堵波。是四天王抱持菩萨处也。菩萨从右胁生已。四大天王以金色[疊*毛]衣捧菩萨置金机上。至母前曰。夫人诞斯福子诚可欢庆。诸天尚喜况世人乎

四天王捧太子窣堵波侧不远有大石柱。上作马像。无忧王之所建也。后为恶龙霹雳其柱中折仆地。傍有小河东南流。土俗号曰油河。是摩耶夫人产孕已。天化此池光润澄净。欲令夫人取以沐浴除去风虚。今变为水。其流尚腻。从此东行旷野荒林中二百余里至蓝摩国(中印度境)

蓝摩国。空荒岁久疆场无纪。城邑丘墟居人稀旷

故城东南有甎窣堵波。高减百尺。昔者如来入寂灭已。此国先王分得舍利。持归本国。式遵崇建。灵异间起神光时烛

窣堵波侧有一清池。龙每出游变形蛇服。右旋宛转绕窣堵波。野象群行采花以散。冥力警察初无间替。昔无忧王之分建窣堵波也。七国所建咸已开发。至于此国方欲兴功。而此池龙恐见陵夺。乃变作婆罗门前叩象曰。大王情流佛法广树福田。敢请纡驾降临我宅。王曰。尔家安在为近远乎。婆罗门曰。我此池之龙王也。承大王欲建胜福敢来请谒。王受其请遂入龙宫。坐久之。龙进曰。我惟恶业受此龙身。供养舍利冀消罪咎。愿王躬往观而礼敬。无忧王见已惧然谓曰。凡诸供养之具非人间所有也。龙曰。若然者愿无废毁。无忧王自度力非其畴。遂不开发。出池之所今有封记

窣堵波侧不远有一伽蓝。僧众鲜矣。清肃皎然。而以沙弥总任众务。远方僧至礼遇弥隆。必留三日供养四事。闻诸先志曰。昔有苾刍同志相召。自远而至礼窣堵波见诸群象相趋往来。或以牙芟草。或以鼻洒水。各持异华共为供养。时众见已悲叹感怀。有一苾刍便舍具戒。愿留供养。与众辞曰。我惟多福滥迹僧中。岁月亟淹行业无纪。此窣堵波有佛舍利。圣德冥通群象践洒。遗身此地甘与同群。得毕余龄诚为幸矣。众告之曰。斯盛事也。吾等垢重智不谋此。随时自爱无亏胜业。亦既离群重申诚愿。欢然独居有终焉之志。于是茸茅为宇引流成池。采掇时花洒扫莹域。绵历岁序心事无殆。邻国诸王闻而雅尚。竞舍财宝共建伽蓝。因而劝请屈知僧务。自尔相踵不泯元功。而以沙弥总知僧事

沙弥伽蓝东大林中。行百余里至大窣堵波。无忧王之所建也。是太子踰城至此。解宝衣去缨络。命仆还处。太子夜半踰城迟明至此。既允宿心。乃形言曰。是我出笼攀去羁锁。最后释驾之处也。于天冠中解末尼宝。命仆夫曰。汝持此宝还白父王。今兹远遁非苟违离。欲断无常绝诸有漏。阐铎迦(旧曰车匿讹也)曰。讵有何心空驾而返。太子善言慰喻感悟而还。回驾窣堵波东有赡部树。枝叶虽凋枯株尚在

其傍复有小窣堵波。太子以余宝衣易鹿皮衣处。太子既断发易裳。虽去璎珞尚有天衣。曰斯服太侈如何改易。时净居天化作猎人。服鹿皮衣持弓负羽。太子举其衣而谓曰。欲相贸易愿见允从。猎人曰善。太子解其上服授与猎人。猎人得已还复天身。持所得衣凌虚而去

太子易衣侧不远有窣堵波。无忧王之所建也。是太子剃发处。太子从阐铎迦取刀自断其发。天帝释接上天宫以为供养。时净居天子化作剃发人。执持铦刀徐步而至。太子谓曰。能剃发乎。幸为我净之。化人受命遂为剃发。踰城出家时亦不定。或云菩萨年十九。或曰二十九。以吠舍佉月后半八日踰城出家。当此三月八日。或云以吠舍佉月后半十五日。当此三月十五日

太子剃发窣堵波东南旷野中行百八九十里至尼拘卢陀林。有窣堵波。高三十余尺。昔如来寂灭舍利已分。诸婆罗门无所得获于涅叠般那(唐言焚烧旧云阇维讹也)地。收余灰炭持至本国。建此灵基而修供养。自兹已降奇迹相仍。疾病之人祈请多愈

灰炭窣堵波侧故伽蓝中有过去四佛坐及经行遗迹之所

故伽蓝左右数百窣堵波。其一大者。无忧王所建也。崇基虽陷。高余百尺

自此东北大林中行其路艰险经途危阻。山牛野象群盗猎师。伺求行旅为害不绝。出此林已至拘尸那揭罗国(中印度境)

拘尸那揭罗国。城郭颓毁邑里萧条。故城甎基周十余里。居人稀旷闾巷荒芜

城内东北隅有窣堵波。无忧王所建。准陀(旧曰纯陀讹也)之故宅也。宅中有井。将营献供方乃凿焉。岁月虽淹水犹清美

城西北三四里渡阿恃多伐底河(唐言无胜。此世共称耳旧云阿利罗跋提河讹也。典言谓之尸赖拏伐底河。译曰有金河)。西岸不远至娑罗林。其树类槲而皮青白。叶甚光润四树特高。如来寂灭之所也。其大甎精舍中作如来涅槃之像。北首而卧。傍有窣堵波。无忧王所建。基虽倾陷。尚高二百余尺。前建石柱以记如来寂灭之事。虽有文记不书日月。闻诸先记曰。佛以生年八十吠舍佉月后半十五日入般涅槃。当此三月十五日也。说一切有部。则佛以迦剌底迦月后半八日入般涅槃。此当九月八日也。自佛涅槃诸部异议。或云千二百余年。或云千三百余年。或云千五百余年。或云已过九百未满千年

精舍侧不远有窣堵波。是如来修菩萨行时。为群雉王救火之处。昔于此地有大茂林。毛群羽族巢居穴处。惊风四起猛焰飙急。时有一雉有怀伤愍。鼓濯清流飞空奋洒。时天帝释俯而告曰。汝何守愚虚劳羽翮。大火方起焚燎林野。岂汝微躯所能扑灭。雉曰。说者为谁。曰我天帝释耳。雉曰。今天帝有大福力无欲不遂。救灾拯难若指诸掌。反诘无功其咎安在。猛火方炽无得多言。寻复奋飞往趣流水。天帝遂以掬水泛洒其林。火灭烟消生类全命。故今谓之救火窣堵波也

雉救火侧不远有窣堵波。是如来修菩萨行时。为鹿救生之处。乃往古昔此有大林。火炎中野飞走穷窘。前有驶流之阨。后困猛火之难。莫不沉溺丧弃身命。其鹿恻隐身据横流穿皮断骨自强拯溺。蹇兔后至。忍疲苦而济之。筋力既竭溺水而死。诸天收骸起窣堵波

鹿拯溺西不远有窣堵波。是苏跋陀罗(唐言善贤。旧曰须跋陀罗讹也)入寂灭之处。善贤者本梵志师也。年百二十。耆旧多智闻佛寂灭。至双树间问阿难曰。佛世尊将寂灭。我怀疑滞愿欲请问。阿难曰。佛将涅槃幸无扰也。曰吾闻佛世难遇正法难闻。我有深疑恐无所请。善贤遂入先问佛言。有诸别众自称为师。各有异法垂训导俗。乔答摩(旧曰瞿昙讹略也)能尽知耶。佛言。吾悉深究乃为演说。善贤闻已心净信解。求入法中受具足戒。如来告曰。汝岂能耶。外道异学修梵行者。当试四岁。观其行察其性。威仪寂静辞语诚实。则可于我法中净修梵行。在人行耳。斯何难哉。善贤曰。世尊悲愍含济无私。四岁试学三业方顺。佛言。我先已说在人行耳。于是善贤出家即受具戒。勤励修习身心勇猛。已而于法无疑自身作证。夜分未久果证罗汉。诸漏已尽梵行已立。不忍见佛入大涅槃。即于众中入火界定。现神通事而先寂灭。是为如来最后弟子。乃先灭度。即昔后渡蹇兔是也

善贤寂灭侧有窣堵波。是执金刚躄地之处。大悲世尊随机利见。化功已毕入寂灭乐。于双树间北首而卧。执金刚神密迹力士。见佛灭度悲恸唱言。如来舍我入大涅槃。无归依无覆护。毒箭深入愁火炽盛。舍金刚杵闷绝躄地。久而又起悲哀恋慕。互相谓曰。生死大海谁作舟楫。无明长夜谁为灯炬

金刚躄地侧有窣堵波。是如来寂灭已七日供养之处。如来之将寂灭也。光明普照。人天毕会。莫不悲感。更相谓曰。大觉世尊今将寂灭。众生福尽世间无依。如来右胁卧师子床。告诸大众。勿谓如来毕竟寂灭。法身常住离诸变易。当弃懈怠早求解脱。诸苾刍等歔欷悲恸。时阿泥[打-丁+聿](卢骨反)陀(旧曰阿那律讹也)告诸苾刍。止止勿悲。诸天讥怪。时末罗众供养已讫。欲举金棺诣涅叠般那所。时阿泥[打-丁+聿]陀告言。且止。诸天欲留七日供养。于是天众持妙天华游虚空赞圣德。各竭诚心共兴供养

停棺侧有窣堵波。是摩诃摩耶夫人哭佛之处。如来寂灭棺敛已毕。时阿泥[打-丁+聿]陀上升天宫。告摩耶夫人曰。大圣法王今已寂灭。摩耶闻已悲哽闷绝。与诸天众至双树间见僧伽胝钵及锡杖。拊之号恸绝而复声曰。人天福尽世间眼灭。今此诸物空无有主。如来圣力金棺自开。放光明合掌坐。慰问慈母远来下降。诸行法尔愿勿深悲。阿难衔哀而请佛曰。后世问我将何以对。曰佛已涅槃。慈母摩耶自天宫降。至双树间。如来为诸不孝众生从金棺起。合掌说法

城北渡河三百余步有窣堵波。是如来焚身之处。地今黄黑土杂灰炭。至诚求请或得舍利。如来寂灭人天悲感。七宝为棺千[疊*毛]缠身。设香华建幡盖。末罗之众奉舆发引前后导从。北渡金河盛满香油。积多香木纵火以焚。二[疊*毛]不烧。一极[打-丁+親]身。一最覆外。为诸众生分散舍利。唯有发爪俨然无损

焚身侧有窣堵波。如来为大迦叶波现双足处。如来金棺已下香木已积。火烧不然众咸惊骇。阿泥[打-丁+聿]陀言。待迦叶波耳。时大迦叶波与五百弟子。自山林来至拘尸城。问阿难曰。世尊之身可得见耶。阿难曰。千[疊*毛]缠络重棺周敛。香木已积即事焚烧。是时佛于棺内为出双足。轮相之上见有异色。问阿难曰。何以有此。曰佛初涅槃。人天悲恸。众泪迸染致斯异色。迦叶波作礼旋绕兴赞。香木自然大火炽盛。故如来寂灭三从棺出。初出臂问阿难治路。次起坐为母说法。后现双足示大迦叶波

现足侧有窣堵波。无忧王所建也。是八王分舍利处。前建石柱刻记其事。佛入涅槃后涅叠般那已。诸八国王备四兵至。遣直性婆罗门谓拘尸力士曰。天人导师此国寂灭。故自远来请分舍利。力士曰。如来降尊即斯下土。灭世间明导。丧众生慈父。如来舍利自当供养。徒疲道路终无得获。时诸大王逊辞以来。既不相允。重谓之曰。礼请不从兵威非远。直性婆罗门扬言曰。念哉。大悲世尊忍修福善。弥历旷劫想所具闻。今欲相凌此非宜也。今舍利在此当均八分。各得供养何至兴兵。诸力士依其言。即时均量欲作八分。帝释谓诸王曰。天当有分勿恃力竞。阿那婆答多龙王。文邻龙王。医那钵呾罗龙王。复作是议。无遗我曹。若以力者众非敌矣。直性婆罗门曰。勿諠诤也。宜共分之。即作三分。一诸天。二龙众。三留人间。八国重分。天龙人王莫不悲感

分舍利窣堵波西南行二百余里。至大邑聚有婆罗门。豪右巨富确乎不杂。学究五明敬崇三宝。接其居侧建立僧坊。穷诸资用备尽珍饰。或有众僧往来中路。殷勤请留罄心供养。或止一宿乃至七日。其后设赏迦王毁坏佛法。众僧绝侣岁月骤淹。而婆罗门每怀恳恻。经行之次见一沙门。厖眉皓发杖锡而来。婆罗门驰往迎逆。问所从至。请入僧坊。备诸供养。旦以淳乳煮粥进焉。沙门受已才一哜齿。便即置钵沉吟长息。婆罗门持食跪而问曰。大德慧利随缘幸见临顾。为夕不安耶。为粥不味乎。沙门愍然告曰。吾悲众生福祐渐薄。斯言且置。食已方说。沙门食讫摄衣。即语婆罗门曰。向许有说今何无言。沙门告曰。吾非忘也。谈不容易。事或致疑。必欲得闻今当略说。吾向所叹非薄汝粥。自数百年不尝此味。昔如来在世我时预从。在王舍城竹林精舍。俯清流而涤器。或以澡漱或以盥沐。嗟乎今之淳乳。不及古之淡水。此乃人天福灭使之然也。婆罗门曰。然则大德乃亲见佛耶。沙门曰。然。汝岂不闻。佛子罗怙罗者我身是也。为护正法未入寂灭说是语已忽然不见。婆罗门遂以所宿之房。涂香洒扫像设仪肃其敬如在。复大林中行五百余里至婆罗痆(女黠反)斯国(旧曰波罗柰国讹也。中印度境)

大唐西域记卷第六大唐西域记卷第七(五国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
婆罗痆(女黠反)斯国 战主国 吠舍厘国 弗栗恃国 尼波罗国

婆罗痆斯国。周四千余里。国大都城西临殑伽河。长十八九里。广五六里。闾阎栉比居人殷盛。家积巨万室盈奇货。人性温恭俗重强学。多信外道少敬佛法。气序和谷稼盛。果木扶疏茂草靃靡。伽蓝三十余所。僧徒三千余人。并学小乘正量部法。天祠百余所。外道万余人。并多宗事大自在天。或断发。或椎髻。露形无服涂身以灰。精勤苦行求出生死

大城中天祠二十所。层台祠宇雕石文木。茂林相荫清流交带。鋀石天像量减百尺。威严肃然懔懔如在

大城东北婆罗痆河西有窣堵波。无忧王之所建也。高百余尺前建石柱。碧鲜若镜光润凝流。其中常现如来影像

婆罗痆河东北行十余里至鹿野伽蓝。区界八分连垣周堵。层轩重阁丽穷规矩。僧徒一千五百人。并学小乘正量部法。大垣中有精舍。高二百余尺。上以黄金隐起作庵没罗果。石为基阶甎作层龛。翕匝四周节级百数。皆有隐起黄金佛像。精舍之中有鋀石佛像。量等如来身。作转法轮势

精舍西南有石窣堵波。无忧王建也。基虽倾陷尚余百尺。前建石柱。高七十余尺。石含玉润鉴照映彻。殷勤祈请影见众像。善恶之相时有见者。是如来成正觉已初转法轮处也

其侧不远窣堵波。是阿若憍陈如等。见菩萨舍苦行。遂不侍卫。来至于此。而自习定

其傍窣堵波。是五百独觉同入涅槃处又三窣堵波。过去三佛坐及经行遗迹之所

三佛经行侧有窣堵波。是梅呾丽耶(唐言慈即姓也。旧曰弥勒讹略也)菩萨受成佛记处。昔者如来在王舍城鹫峰山告诸苾刍。当来之世。此赡部洲土地平正。人寿八万岁。有婆罗门子慈氏者。身真金色光明照朗。当舍家成正觉。广为众生三会说法。其济度者皆我遗法植福众生也。其于三宝深敬一心。在家出家持戒犯戒。皆蒙化导证果解脱。三会说法之中。度我遗法之徒。然后乃化同缘善友。是时慈氏菩萨闻佛此说。从坐起白佛言。愿我作彼慈氏世尊。如来告曰。如汝所言当证此果。如上所说皆汝教化之仪也

慈氏菩萨受记西有窣堵波。是释迦菩萨受记之处。贤劫中人寿二万岁。迦叶波佛出现于世。转妙法轮。开化含识。授护明菩萨记曰。是菩萨于当来世众生寿命百岁之时。当得成佛号释迦牟尼

释迦菩萨受记南不远。有过去四佛经行遗迹。长五十余步。高可七尺。以青石积成上。作如来经行之像。像形杰异威严肃然肉髻之上特出须发。灵相无隐神鉴有征。于其垣内。圣迹寔多。诸精舍窣堵波数百余所。略举二三难用详述

伽蓝垣西有一清池。周二百余步。如来尝中盥浴。次西大池。周一百八十步。如来尝中涤器。次北有池。周百五十步。如来尝中浣衣。凡此三池并有龙止。其水既深其味又甘。澄净皎洁常无增减。有人慢心濯此池者。金毗罗兽多为之害。若深恭敬汲用无惧。浣衣池侧大方石上有如来袈裟之迹。其文明彻焕如雕镂。诸净信者每来供养。外道凶人轻蹈此石。池中龙王便兴风雨

池侧不远有窣堵波。是如来修菩萨行时为六牙象王。猎人利其牙也。诈服袈裟弯弧伺捕。象王为敬袈裟。遂捩牙而授焉

捩牙侧不远有窣堵波。是如来修菩萨行时。愍世无礼示为鸟身。与彼猕猴白象于此相问。谁先见是尼拘律树。各言事迹。遂编长幼。化渐远近。人知上下。道俗归依

其侧不远大林中有窣堵波。是如来昔与提婆达多俱为鹿王断事之处。昔于此处大林之中有两群鹿。各五百余。时此国王畋游原泽。菩萨鹿王前请王曰。大王校猎中原纵燎飞矢。凡我徒属命尽兹晨。不日腐臭无所充膳。愿欲次差日输一鹿。王有割鲜之膳。我延旦夕之命。王善其言回驾而返两群之鹿更次输命。提婆群中有怀孕鹿。次当就死。白其王曰。身虽应死子未次也。鹿王怒曰。谁不宝命。雌鹿叹曰。吾王不仁死无日矣。乃告急菩萨鹿王。鹿王曰。悲哉慈母之心。恩及未形之子。吾今代汝。遂至王门。道路之人传声唱曰。彼大鹿王今来入邑。都人士庶莫不驰观。王之闻也以为不诚。门者白王王乃信然。曰鹿王何遽来耶。鹿曰。有雌鹿当死。胎子未产。心不能忍。敢以身代。王闻叹曰。我人身鹿也。尔鹿身人也。于是悉放诸鹿不复输命。即以其林为诸鹿薮。因而谓之施鹿林焉。鹿野之号自此而兴

伽蓝西南二三里有窣堵波高三百余尺。基趾广峙莹饰奇珍。上无层龛便置覆钵。虽建表柱而无轮铎。其侧有小窣堵波。是阿若憍陈如等五人弃制迎佛处也。初萨婆曷剌他悉陀(唐言一切义成。旧曰悉达多讹略也)太子踰城之后。栖山隐谷忘身殉法。净饭王乃命家族三人舅氏二人曰。我子一切义成舍家修学。孤游山泽独处林薮。故命尔曹随知所止。内则叔父伯舅。外则既君且臣。凡厥动静宜知进止。五人衔命相望营卫。因即勤求欲期出离。每相谓曰。夫修道者。苦证耶。乐证耶。二人曰。安乐为道。三人曰。勤苦为道。二三交争未有以明。于是太子思惟至理。为伏苦行外道。节麻米以支身。彼二人者见而言曰。太子所行非真实法。夫道也者乐以证之。今乃勤苦非吾徒也。舍而远遁思惟果证。太子六年苦行未证菩提。欲验苦行非真。受乳糜而证果。斯三人者闻而叹曰。功垂成矣。今其退矣。六年苦行一日捐功。于是相从求访二人既相见已匡坐高论。更相议曰。昔见太子一切义成。出王宫就荒谷。去珍服披鹿皮。精勤励志贞节苦心。求深妙法。期无上果。今乃受牧女乳糜败道亏志。吾知之矣无能为也。彼二人曰。君何见之晚欤。此猖蹶人耳。夫处乎深宫安乎尊胜。不能静志远迹山林。弃转轮王位。为鄙贱人行。何可念哉言增忉怛耳。菩萨浴尼连河。坐菩提树成等正觉。号天人师寂然宴默。惟察应度曰。彼郁头蓝子者。证非想定堪受妙法。空中诸天。寻声报曰郁头蓝子命终已来经今七日。如来叹惜如何不遇。垂闻妙法遽从变化。重更观察营求世界。有阿蓝迦蓝得无所有处定可授至理诸天又曰。终已五日。如来再叹。愍其薄祐。又更谛观谁应受教。唯施鹿林中有五人者。可先诱导。如来尔时起菩提树趣鹿野园。威仪寂静神光晃曜。毫含玉彩身真金色。安详前进。导彼五人。斯五人遥见如来。互相谓曰。一切义成彼来者。是岁月遽淹圣果不证。心期已退故寻吾徒。宜各默然勿起迎礼。如来渐近威神动物。五人忘制拜迎问讯。侍从如仪。如来渐诱示之妙理。两安居毕方获果证

施鹿林东行二三里至窣堵波。傍有涸池。周八十余步。一名救命。又谓烈士闻诸先志曰。数百年前有一隐士。于此池侧结庐屏迹。博习伎术究极神理。能使瓦砾为宝人畜易形。但未能驭风云陪仙驾。阅图考古更求仙术。其方曰夫神仙者长生之术也。将欲求学先定其志筑建坛场周一丈余。命一烈士信勇昭著。执长刀立坛隅。屏息绝言自昏达旦。求仙者中坛而坐手按长刀口诵神咒。收视反听迟明登仙。所执铦刀变为宝剑。凌虚履空王诸仙侣。执剑指麾所欲皆从。无衰无老不病不死。是人既得仙方行访烈士。营求旷岁未谐心愿。后于城中遇见一人。悲号逐路。隐士睹其相。心甚庆悦。即而慰问何至怨伤。曰我以贫窭佣力自济。其主见知特深信用。期满五岁当酬重赏。于是忍勤苦忘艰辛。五年将周一旦违失。既蒙笞辱又无所得。以此为心悲悼谁恤。隐士命与同游来至草庐。以术力故化具肴馔。已而令入池浴服以新衣。又以五百金钱遗之曰。尽当来求幸无外也。自时厥后数加重赂。潜行阴德感激其心。烈士屡求效命以报知己。隐士曰。我求烈士。弥历岁时。幸而会遇。奇貌应图非有他故愿。一夕不声耳。烈士曰。死尚不辞。岂徒屏息。于是设坛场受仙法。依方行事坐持日曛。曛暮之后各司其务。隐士诵神咒烈士按铦刀。殆将晓矣忽发声叫。是时空中火下烟焰云蒸。隐士疾引此人入池避难。已而问曰。诫子无声何以惊叫。烈士曰。受命后至夜分。惛然苦梦变异更起。见昔事主躬来慰谢。感荷厚恩忍不报语。彼人震怒遂见杀害。受中阴身顾尸叹惜。犹愿历世不言以报厚德。遂见托生南印度大婆罗门家。乃至受胎出胎。备经苦厄。荷恩荷德。尝不出声。洎乎受业冠婚丧亲生子。每念前恩忍而不语。宗亲戚属咸见怪异。年过六十有五。我妻谓曰。汝可言矣。若不语者当杀汝子。我时惟念已隔生世自顾衰老。唯此稚子。因止其妻令无杀害。遂发此声耳。隐士曰。我之过也。此魔娆耳。烈士感恩。悲事不成愤恚而死。免火灾难。故曰救命感恩而死。又谓烈士池

烈士池西有三兽窣堵波。是如来修菩萨行时烧身之处。劫初时于此林野有狐兔猿异类相悦。时天帝释欲验修菩萨行者。降灵应化为一老夫。谓三兽曰。二三子善安隐乎。无惊惧耶。曰涉丰草游茂林。异类同欢既安且乐。老夫曰。闻二三子情厚意密。忘其老弊故此远寻。今正饥乏何以馈食。曰幸少留此我躬驰访。于是同心虚己分路营求。狐沿水滨衔一鲜鲤。猿于林树采异华果。俱来至止同进老夫。唯免空还游跃左右。老夫谓曰。以吾观之尔曹未和。猿狐同志各能役心。唯兔空返独无相馈。以此言之诚可知也。兔闻讥议谓狐猿曰。多聚樵苏方有所作。狐猿竞驰衔草。曳木。既已蕴崇猛焰将炽。兔曰。仁者。我身卑劣所求难遂。敢以微躬充此一[(歹*又)/食]。辞毕入火寻即致死。是时老夫复帝释身。除烬收骸伤叹良久。谓狐猿曰。一何至此。吾感其心不泯其迹。寄之月轮传乎后世。故彼咸言。月中之兔自斯而有。后人于此建窣堵波

从此顺殑伽河流。东行三百余里至战主国(中印度境)

战主国周二千余里。都城临殑伽河。周十余里。居人丰乐邑里相邻。土地膏腴稼穑时播。气序和畅风俗淳质。人性犷烈邪正兼信。伽蓝十余所。僧徒减千人。并皆遵习小乘教法天祠二十。异道杂居

大城西北伽蓝中窣堵波。无忧王之所建也。印度记曰。此中有如来舍利一斗。昔者世尊尝于此处。七日之中为天人众显说妙法。其侧则有过去三佛坐及经行遗迹之处。邻此复有慈氏菩萨像。形量虽小威神嶷然。灵鉴潜通奇迹间起

大城东行二百余里至阿避陀羯剌拏僧伽蓝(唐言不穿耳)。周垣不广雕饰甚工。花池交影台阁连甍。僧徒肃穆众仪庠序。闻诸先志曰。昔大雪山北睹货逻国有乐学沙门。二三同志礼诵余闲。每相谓曰。妙理幽玄非言谈所究。圣迹昭著可足趾所寻。宜询莫逆亲观圣迹。于是二三交友杖锡同游。既至印度寓诸伽蓝。轻其边鄙莫之见舍。外迫风露内累口腹。颜色憔悴形容枯槁。时此国王出游近郊见诸客僧。怪而问曰。何方乞士何所因来。耳既不穿衣又垢弊。沙门对曰。我睹货逻国人也

恭承遗教高蹈俗尘。率其同好观礼圣迹。慨以薄福众所同弃。印度沙门莫顾羁旅。欲还本土巡礼未周。虽迫勤苦心遂后已。王闻其说用增悲感。即斯胜地建立伽蓝。白[疊*毛]题书为之制曰。我惟尊居世上贵极人中。斯皆三宝之灵祐也。既为人王受佛付嘱。凡厥染衣吾当惠济。建此伽蓝式招羁旅。自今已来诸穿耳僧我此伽蓝不得止舍。因其事迹故以名焉

阿避陀羯剌拏伽蓝东南行百余里。南渡殑伽河至摩诃娑罗邑。并婆罗门种不遵佛法。然见沙门先访学业。知其强识方深礼敬

殑伽河北有那罗延天祠。重阁层台奂甚丽饰。诸天之像鑴石而成。工极人谋灵应难究

那罗延天祠东行三十余里有窣堵波。无忧王之所建也。太半陷地前建石柱高余二丈。上作师子之像。刻记伏鬼之事。昔于此处有旷野鬼。恃大威力啖人血肉。作害生灵肆极妖崇。如来愍诸众生不得其死。以神通力诱化诸鬼。导以归依之敬。齐以不杀之戒。诸鬼承教奉以周旋。于是举石请佛安坐。愿闻正法克念护持。自时厥后无信之徒。竞共推移鬼置石座。动以千数莫之能转。茂林清池周基左右。人至其侧无不心惧

伏鬼侧不远有数伽蓝。虽多倾毁尚有僧徒。并皆遵习大乘教法。从此东南行百余里。至一窣堵波。基已倾陷。余高数丈。昔者如来寂灭之后。八国大王分舍利也。量舍利婆罗门蜜涂瓶内分授诸王。而婆罗门持瓶以归。既得所粘舍利遂建窣堵波。拜瓶置内因以名焉。后无忧王开取舍利瓶。改建大窣堵波。或至斋日时烛光明

从此东北度殑伽河。行百四五十里至吠舍厘国(旧曰毗舍离国。讹也。中印度境)

吠舍厘国。周五千余里。土地沃壤花果茂盛。庵没罗果茂遮果。既多且贵。气序和畅风俗淳质。好福重学邪正杂信。伽蓝数百。多已圮坏。存者三五。僧徒稀少。天祠数十异道杂居。露形之徒寔繁其党。吠舍厘城已甚倾颓。其故基趾周六七十里。宫城周四五里。少有居人

宫城西北五六里至一伽蓝。僧徒寡少。习学小乘正量部法。傍有窣堵波。是昔如来说毗摩罗诘经。长者子宝积等献宝盖处。其东有窣堵波。舍利子等于此证无学之果

舍利子证果东南有窣堵波。是吠舍厘王之所建也。佛涅槃后。此国先王分得舍利。式修崇建。印度记曰。此中旧有如来舍利一斛。无忧王开取九斗。唯留一斗。后有国王复欲开取方事兴功寻则地震。遂不敢开

其西北有窣堵波。无忧王之所建也。傍有石柱。高五六十尺。上作师子之像。石柱南有池。是群猕猴为佛穿也。在昔如来曾住于此。池西不远有窣堵波。诸猕猴持如来钵上树取蜜之处。池南不远有窣堵波。是诸猕猴奉佛蜜处。池西北隅犹有猕猴形像

伽蓝东北三里有窣堵波。是毗摩罗诘(唐言无垢称。旧曰净名。然净则无垢。名则是称。义虽取同。名乃有异。旧曰维摩诘讹略也)故宅基趾。多有灵异。去此不远有一神舍。其状垒甎。传云积石。即无垢称长者现疾说法之处。去此不远有窣堵波。长者子宝积之故宅也。去此不远有窣堵波。是庵没罗女故宅。佛姨母等诸苾刍尼。于此证入涅槃

伽蓝北三四里有窣堵波。是如来将往拘尸那国入般涅槃。人与非人随从世尊。至此伫立。次西北不远有窣堵波。是佛于此最后观吠舍厘城。其南不远有精舍。前建窣堵波。是庵没罗女园持以施佛

庵没罗园侧有窣堵波。是如来告涅槃处。佛昔在此告阿难曰。其得四神足者。能住寿一劫。如来今者当寿几何。如是再三。阿难不对。天魔迷惑故也。阿难从坐而起林中宴默。时魔来请佛曰。如来在世教化已久。蒙济流转数如尘沙。寂灭之乐今其时矣。世尊以少土置爪上而告魔曰。地土多耶。爪土多耶。对曰。地土多也

佛言。所度者如爪上土。未度者如大地土。却后三月吾当涅槃。魔闻欢喜而退。阿难林中忽感异梦。来白佛言。我在林间梦见大树。枝叶茂盛。荫影蒙密。惊风忽起摧散无余。将非世尊欲入寂灭。我心怀惧故来请问

佛告阿难。吾先告汝。汝为魔蔽不时请留。魔王劝我早入涅槃。已许之期。斯梦是也

告涅槃期侧不远有窣堵波。千子见父母处也。昔有仙人隐居岩谷。仲春之月鼓濯清流麀鹿随饮。感生女子。姿貌过人唯脚似鹿。仙人见已收而养焉。其后命令求火至余仙庐。足所履地迹有莲华。彼仙见已深以奇之。令其绕庐方乃得火。鹿女依命得火而还。时梵豫王畋游见华寻迹。以求悦其奇怪。同载而返。相师占言。当生千子。余妇闻之莫不图计。日月既满。生一莲花。花有千叶。叶坐一子。余妇诬罔咸称不祥。投殑伽河随波泛滥。乌耆延王下流游观。见黄云盖乘波而来。取以开视乃有千子。乳养成立有大力焉。恃有千子拓境四方。兵威乘胜。将次此国。时梵豫王闻之甚怀震惧。兵力不敌计无所出矣。是时鹿女心知其子。乃谓王曰。今寇戎临境上下离心。贱妾愚忠能败强敌。王未之信也。忧惧良深。鹿女乃升城楼以待寇至。千子将兵围城已匝。鹿女告曰。莫为逆事。我是汝母。汝是我子。千子谓曰。何言之谬。鹿女手按两乳。流注千岐。天性所感咸入其口。于是解甲归宗释兵返族。两国交欢百姓安乐

千子归宗侧不远有窣堵波。是如来行经旧迹。指告众曰。昔吾于此归宗见亲。欲知千子即贤劫千佛是也

述本生东有故基。上建窣堵波。光明时烛祈请或遂。是如来说普门陀罗尼等经。重阁讲堂余趾也

讲堂侧不远有窣堵波。中有阿难半身舍利。去此不远有数百窣堵波欲定其数未有克知。是千独觉入寂灭处。吠舍厘城内外周隍。圣迹繁多难以具举。形胜故墟鱼鳞间峙。岁月骤改炎凉亟移。林既摧残池亦枯涸。朽株余迹其详验焉

大城西北行五六十里至大窣堵波。栗呫(昌叶反)婆子(旧云离车子讹也)别如来处。如来自吠舍厘城趣拘尸那国。诸栗呫婆子闻佛将入寂灭。相从悲号送。世尊既见哀慕非言可喻。即以神力化作大河。崖岸深绝波流迅急。诸栗呫婆悲恸以止。如来留钵为作追念

吠舍厘城西北减二百里有故城。荒芜岁久居人旷少。中有窣堵波。是佛在昔为诸菩萨人天大众引说本生修菩萨行。曾于此城为转轮王。号曰摩诃提婆(唐言大天)。有七宝应王四天下。睹衰变之相体无常之理。冥怀高蹈忘情大位。舍国出家染衣修学

城东南行十四五里至大窣堵波。是七百贤圣重结集处。佛涅槃后百一十年。吠舍厘城有诸苾刍。远离佛法谬行戒律。时长老耶舍陀住憍萨罗国。长老三菩伽住秣兔罗国。长老厘波多住韩若国。长老沙罗住吠舍厘国。长老富阇苏弥罗住娑罗梨弗国。诸大罗汉心得自在。持三藏得三明。有大名称众所知识。皆是尊者阿难弟子。时耶舍陀遣使告诸贤圣。皆可集吠舍厘城。犹少一人未满七百。是时富阇苏弥罗以天眼见诸大贤圣集议法事。运神足至法会。时三菩伽于大众中。右袒长跪扬言曰。众无哗。钦哉念哉。昔大圣法王善权寂灭。岁月虽淹言教尚在。吠舍厘城懈怠苾刍谬于戒律。有十事出违十力教。今诸贤者深明持犯。俱承大德阿难指诲。念报佛恩重宣圣旨。时诸大圣莫不悲感。即召集诸苾刍。依毗柰耶诃责制止。削除谬法宣明圣教

七百贤圣结集南行八九十里至湿吠多补罗僧伽蓝。层台轮焕重阁翚飞。僧众清肃并学大乘。其傍则有过去四佛坐及经行遗迹之处。其侧窣堵波。无忧王之所建也。如来在昔南趣摩揭陀国。北顾吠舍厘城。中途止息遗迹之处

湿吠多补罗伽蓝东南行三十余里。殑伽河南北岸各有一窣堵波。是尊者阿难陀分身与二国处。阿难陀者如来之从父弟也。多闻总持博物强识。佛去世后继大迦叶。任持正法导进学人。在摩揭陀国于林中经行。见一沙弥讽诵佛经。章句错谬文字纷乱。阿难闻已感慕增怀。徐诣其所提撕指授。沙弥笑曰。大德耄矣。所言谬矣。我师高明春秋鼎盛。亲承示诲诫无所误。阿难默然退而叹曰。我年虽迈为诸众生欲久住世。住持正法。然众生垢重难以诲语。久留无利可速灭度。于是去摩揭陀国趣吠舍厘城。度殑伽河泛舟中流。摩揭陀王闻阿难去。情深恋德。即严戎驾疾驱追请。数百千众营军南岸。吠舍厘王闻阿难来。悲喜盈心。亦治军旅奔驰迎候。数百千众屯集北岸。两军相对旌旗翳日。阿难恐斗其兵更相杀害。从舟中起上升虚空。示现神变即入寂灭。化火焚骸骸又中折。一堕南岸。一堕北岸。于是二王各得一分。举军号恸。俱还本国。起窣堵波而修供养

从此东北行五百余里至弗栗恃国(北人谓三代恃国。北印度境)

弗栗恃国。周四千余里。东西长南北狭。土地膏腴花果茂盛。气序微寒人性躁急。多敬外道少信佛法。伽蓝十余所。僧徒减千人。大小二乘兼功通学。天祠数十。外道寔众。国大都城号占戍挐。多已颓毁。故宫城中尚有三千余家。若村若邑也

大河东北有伽蓝。僧徒寡少学业清高

从此西行依河之滨有窣堵波。高余三丈。南带长流。大悲世尊度渔人处也。越在佛世五百渔人结畴附党渔捕水族。于此河流得一大鱼。有十八头头各两眼。诸渔人方欲害之。如来在吠舍厘国。天眼见兴悲心。乘其时而化导。因其机而启悟。告诸大乘。弗栗恃国有大鱼。我欲导之以悟诸渔人。尔宜知时。于是大众围绕神足凌虚至于河滨。如常敷座。遂告诸渔人。尔勿杀鱼。以神通力开方便门。威被大鱼令知宿命。能作人语贯解人情。尔时如来知而故问。汝在前身曾作何罪。流转恶趣受此弊身。鱼曰。昔承福庆生自豪族大婆罗门。劫比他者我身是也。恃其族姓凌蔑人伦。恃其博物鄙贱经法。以轻慢心毁讟诸佛。以丑恶语詈辱众僧。引类形比谓若驼驴象马诸丑形对。由此恶业受此弊身。尚资宿善生遭佛世。目睹圣化亲承圣教。因而忏谢悔先作业。如来随机摄化如应开导。鱼既闻法于是命终。承兹福力上生天宫。于是自观其身何缘生此。既知宿命念报佛恩。与诸天众肩随戾止。前礼既毕右绕退立。以天宝香华用供养。世尊指告渔人为说妙法。于即感悟。输诚礼忏。裂网焚舟。归真受法。既服染衣。又闻至教。皆出尘垢。俱证圣果

度渔人东北行百余里。故城西有窣堵波。无忧王所建。高百余尺。是佛在昔于此六月说法度诸天人。此北百四五十步有小窣堵波。如来昔于此处为诸苾刍制戒。次西不远有如来发爪窣堵波。如来昔于此处近远邑人相趋辐凑。焚香散花灯炬不绝

从此西北千四五百里踰山入谷至尼波罗国(中印度境)

尼波罗国。周四千余里。在雪山中。国大都城周二十余里。山川连属宜谷稼多花果。出赤铜牦牛命命鸟。货用赤铜钱。气序寒烈风俗险诐。人性刚犷信义轻薄。无学艺有工巧。形貌丑弊邪正兼信。伽蓝天祠接堵连隅。僧徒二千余人。大小二乘兼功综习。外道异学其数不详

王刹帝利栗呫婆种也。志学清高。纯信佛法。近代有王号鸯输伐摩(唐言光胄)。硕学聪睿自制声明论。重学敬德遐迩著闻

都城东南有小水池。以人火投之水即焰起。更投余物亦变为火

从此复还吠舍厘国。南渡殑伽河至摩揭陀国(旧曰摩伽陀。又曰摩竭提。皆讹也。中印度境)

大唐西域记卷第七大唐西域记卷第八(一国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰

    摩揭陀国上

摩揭陀国。周五千余里。城少居人邑多编户。地沃壤滋稼穑。有异稻种其粒粗大。香味殊越光色特甚。彼俗谓之供大人米。土地垫湿邑居高原。孟夏之后仲秋之前。平居流水可以泛舟。风俗淳质气序温暑。崇重志学遵敬佛法。伽蓝五十余所。僧徒万有余人。并多宗习大乘法教。天祠数十。异道寔多

殑伽河南有故城。周七十余里。荒芜虽久基址尚在。昔者人寿无量岁时。号拘苏摩补罗城(唐言香花宫城)。王宫多花故以名焉。逮乎人寿数千岁。更名波吒厘子城(旧曰巴连弗邑讹也)

初有婆罗门高才博学。门人数千传以受业。诸学徒相从游观。有一书生俳徊怅望。同俦谓曰。夫何忧乎。曰盛色方刚羁游履影。岁月已积艺业无成。顾此为言忧心弥剧。于是学徒戏言之曰。今将子求娉婚。亲乃假立三人为男父母。二人为女父母。遂坐波吒厘树。谓女声树也。采时果酌清流。陈婚姻之绪。请好合之期。时假女父攀花枝以授书生曰。斯嘉偶也。幸无辞焉。书生之心欣然自得。日暮言归怀恋而止。学徒曰。前言戏耳幸可同归。林中猛兽恐相残害。书生遂留往来树侧。景夕之后异光烛野。管弦清雅帷帐陈列。俄见老翁策杖来慰。复有一妪携引少女。并宾从盈路袨服奏乐。翁乃指少女曰。此君之弱室也。酣歌乐宴经七日焉。学徒疑为兽害。往而求之。乃见独坐树阴若对上客。告与同归辞不从命。后自入城拜谒亲故。说其始末。闻者惊骇。与诸友人同往林中。咸见花树是一大第。僮仆役使驱驰往来。而彼老翁从容接对。陈馔奏乐宾主礼备。诸友还城具告远近。期岁之后生一子男。谓其妻曰。吾今欲归未忍离阻。适复留止栖寄飘露。其妻既闻具以白父翁。谓书生曰。人生行乐讵必故乡。今将筑室宜无异志。于是役使之徒功成不日。香花旧城迁都此邑。由彼子故神为筑城。自尔之后因名波吒厘子城焉

王故宫北有石柱。高数十尺。是无忧王作地狱处。释迦如来涅槃之后。第一百年有阿输迦(唐言无忧旧曰阿育讹也)王者。频毗婆罗(唐言影坚。旧曰频婆娑讹也)王之曾孙也。自王舍城迁都波吒厘。筑外郭周于故城。年代浸远唯余故基。伽蓝天祠及窣堵波。余址数百存者二三。唯故宫北临殑伽河。小城中有千余家

初无忧王嗣位之后。举措苛暴。乃立地狱。作害生灵。周垣峻峙隅楼特起。猛焰洪炉铦锋利刃。备诸苦具拟像幽涂。招募凶人立为狱主。初以国中犯法罪人。无挍轻重总入涂炭。后以行经狱次擒以诛戮。至者皆死。遂灭口焉。时有沙门初入法众。巡里乞食遇至狱门狱吏凶人擒欲残害。沙门惶怖请得礼忏。俄见一人缚来入狱。斩截手足磔裂形骸。俯仰之间支体糜散。沙门见已深增悲悼。成无常观证无学果。狱卒曰。可以死矣。沙门既证圣果。心夷生死。虽入镬汤若在清池。有大莲花而为之座。狱主惊骇驰使白王。王遂躬观深赞灵祐。狱主曰。大王当死。王曰何。对曰。王先垂命令监刑狱。凡至狱垣皆从杀害。不云王入而独免死。王曰。法已一定理无再变。我先垂令岂除汝身。汝久滥生我之咎也。即命狱卒投之洪炉。狱主既死王乃得出。于是颓墙堙堑废狱宽刑

地狱南不远有窣堵波。基址倾陷。唯余覆钵之势。宝为厕饰石作栏槛。即八万四千之一也。无忧王以人功建于宫焉。中有如来舍利一斗。灵鉴间起神光时烛。无忧王废狱之后。遇近护大阿罗汉。方便善诱随机导化。王谓罗汉曰。幸以宿福位据人尊。慨兹障累不遭佛化。今者如来遗身舍利。欲重修建诸窣堵波。罗汉曰。大王以福德力役使百灵。以弘誓心匡护三宝。是所愿也。今其时矣。因为广说献土之因。如来悬记兴建之功。无忧王闻以庆悦。召集鬼神而令之曰。法王导利含灵有庆。我资宿善尊极人中。如来遗身重修供养。今尔鬼神戮力同心。境极赡部户满拘胝。以佛舍利起窣堵波。心发于我功成于汝。胜福之利非欲独有。宜各营构待后告命。鬼神受旨在所兴功。功既成已咸来请命。无忧王既开八国所建诸窣堵波。分其舍利付鬼神已。谓罗汉曰。我心所欲诸处同时藏下舍利。心虽此冀事未从欲。罗汉曰。王命神鬼至所期日。日有隐蔽其状如手。此时也宜下舍利。王承此旨宣告鬼神。逮乎期日无忧王观候光景。日正中时。罗汉以神通力申手蔽日。营建之所咸皆瞻仰。同于此时功绩咸毕

窣堵波侧不远精舍中有大石。如来所履变迹犹存。其长尺有八寸。广余六寸矣。两迹俱有轮相。十指念带花文。鱼形映起光明时照。昔者如来将取寂灭。北趣拘尸那城。南顾摩揭陀国。蹈此石上告阿难曰。吾今最后留此足迹。将入寂灭顾摩揭陀也。百岁之后有无忧王。命世君临建都此地。匡护三宝役使百神。及无忧王之嗣位也。迁都筑邑掩周迹石。既近宫城恒亲供养。后诸国王竞欲举归石虽不大众莫能转。近者设赏迦王毁坏佛法。遂即石所欲灭圣迹。凿已还平文彩如故。于是捐弃殑伽河流寻复本处。其侧窣堵波。即过去四佛坐及经行遗迹之所

佛迹精舍侧不远有大石柱。高三十余尺。书记残缺其大略曰。无忧王信根贞固。三以赡部洲施佛法僧。三以诸珍宝重自酬赎。其辞云。大略斯在

故宫北有大石室。外若崇山。内广数丈。是无忧王为出家弟。役使神鬼之所建也。初无忧王有同母弟名摩醯因陀罗(唐言大帝)。生自贵族服僣王制。奢侈纵暴众庶怀怨。国辅老臣进谏王曰。骄弟作威亦已太甚。夫政平则国治。人和则主安。古之则训由来久矣。愿存国典收付执法。无忧王泣谓弟曰。吾承基绪覆焘生灵。况尔同胞岂忘惠爱。不先匡导已陷刑法。上惧先灵下迫众议。摩醯因陀罗稽首谢曰。不自谨行。敢干国宪。愿赐再生更宽七日。于是置诸幽室严加守卫。珍羞上馔进奉无亏。守者唱曰。已过一日余有六日。至第六日已既深忧惧。更励身心便获果证。升虚空示神迹。寻出尘俗远栖岩谷。无忧王躬往谓曰。昔拘国制欲致严刑。岂意清升取证圣果。既无滞累可以还国。弟曰。昔羁爱网心驰声色。今出危城志悦山谷。愿弃人间长从丘壑。王曰。欲静心虑岂必幽岩。吾从尔志当为崇树。遂召命鬼神而告之曰。吾于后日广备珍羞。尔曹相率来集我会。各持大石自为床座。诸神受命至期毕萃。众会既已王告神曰。石座从横宜自积聚。因功不劳垒为虚室。诸神受命不日而成。无忧王躬往迎请止此山庐

故宫北地狱南有大石槽。是无忧王匠役神功作为此器。饭僧之时以储食也

故宫西南有小石山。周岩谷间数十石室。无忧王为近护等诸阿罗汉。役使鬼神之所建立。傍有故台余基积石。池沼涟漪清澜澄鉴。邻国远人谓之圣水。若有饮濯罪垢消灭

山西南有五窣堵波。崇基已陷余址尚高。远而望之郁若山阜。面各数百步。后人于上重更修建小窣堵波。印度记曰。昔无忧王建八万四千窣堵波已。尚余五斗舍利。故别崇建五窣堵波。制奇诸处。灵异间起以表如来五分法身。薄信之徒窃相评议云。是昔者难陀王建此藏以储七宝。其后有王不甚淳信。闻先疑议肆其贪求。兴动军师躬临发掘。地震山倾云昏日翳。窣堵波中大声雷震。士卒僵仆象马惊奔。自兹已降无敢觊觎。或曰。众议虽多未为确论。循古所记信得其实

故城东南有屈(居勿反)吒阿滥摩(唐言鸡园)僧伽蓝。无忧王之所建焉。无忧王初信佛法也。式遵崇建修殖善种。召集千僧凡圣两众。四事供养什物周给。颓毁已久基址尚在

伽蓝侧有大窣堵波。名阿摩落伽者。印度药果之名也。无忧王构疾弥留。知命不济。欲舍珍宝崇树福田。权臣执政诫勿从欲。其后因食留阿摩落果。玩之半烂握果长息。问诸臣曰。赡部洲主今是何人。诸臣对曰。唯独大王。王曰。不然。我今非主。唯此半果而得自在。嗟乎。世间富贵危甚风烛。位据区宇名高称谓。临终匮乏见逼强臣。天下非己半果斯在。乃命侍臣而告之曰。持此半果诣彼鸡园施诸众僧。作如是说。昔一赡部洲主。今半阿摩落王。稽首大德僧前。愿受最后之施。凡诸所有皆已丧失。唯斯半果得少自在。哀愍贫乏增长福种。僧中上座作如是言。无忧大王。宿期弘济。疟疾在躬。奸臣擅命。积宝非己。半果为施。承王来命普施众僧。即召典事羹中总煮。收其果核起窣堵波。既荷厚恩遂旌顾命

阿摩落伽窣堵波西北故伽蓝中有窣堵波谓建揵稚声

初此城内伽蓝百数僧徒肃穆。学业清高。外道学人销声缄口。其后僧徒相次徂落。而诸后进莫继前修。外道师资傅训成艺于是。命俦召侣千计万数。来集僧坊扬言唱曰。夫击揵稚招集学人。群愚同止谬有扣击。遂白王。请挍优劣。外道诸师高才达学。僧徒虽众辞论肤浅。外道曰。我论胜。自今已后。诸僧伽蓝不得击揵稚以集众也。王允其请依先论制。僧徒受耻忍诟而退。十二年间不击揵稚。时南印度那伽阏剌树那菩萨(唐言龙猛旧译曰龙树非也)。幼传雅誉长擅高名。舍离欲爱出家修学。深究妙理位登初地。有大弟子提婆者。智慧明敏机神警悟。白其师曰。波吒厘城诸学人等辞屈外道不击揵稚。日月骤移十二年矣。敢欲摧邪见山然正法炬。龙猛曰。波吒厘城外道博学。尔非其俦吾今行矣。提婆曰。欲摧腐草讵必倾山。敢承指诲黜诸异学。大师立外道义。而我随文破析详其优劣然后图行。龙猛乃扶立外义。提婆随破其理。七日之后龙猛失宗。已而叹曰。谬辞易失邪义难扶。尔其行矣摧彼必矣。提婆菩萨夙擅高名。波吒厘城外道之闻也。即相召集。驰白王曰。大王。昔纡听览制诸沙门不击揵稚。愿垂告命令诸门候。邻境异僧勿使入城。恐相党援轻改先制。王允其言严加伺候。提婆既至不得入城。闻其制令便易衣服。叠僧加胝置草束中。褰裳疾驱负戴而入。既至城中弃草披衣。至此伽蓝欲求止息。知人既寡莫有相舍。遂宿揵稚台上。于晨朝时便大振击。众闻伺察乃客游比丘。诸僧伽蓝传声响应。王闻究问莫得其先至此伽蓝咸推提婆。提婆曰。夫揵稚者击以集众。有而不用悬之何为。王人报曰。先时僧众论议堕负。制之不击已十二年。提婆曰。有是乎。吾于今日。重声法鼓。使报王曰。有异沙门欲雪前耻。王乃召集学人而定制曰。论失本宗杀身以谢。于是外道竞陈旗鼓諠谈异义各曜辞锋。提婆菩萨既升论座。听其先说随义析破。曾不浃辰摧诸异道。国王大臣莫不庆悦。建此灵基以旌至德

建击揵稚窣堵波北有故基。昔鬼辩婆罗门所居处也

初此城中有婆罗门。葺宇荒薮不交世路。祠鬼求福魍魉相依。高论剧谈雅辞响应。人或激难垂帷以对。旧学高才无出其右。士庶翕然仰之犹圣。有阿湿缚窭沙(唐言马鸣)菩萨者。智周万物道播三乘。每谓人曰。此婆罗门。学不师受艺无稽古。屏居幽寂独擅高名。将非神鬼相依妖魅所附。何能若是者乎。夫辩资鬼授言不对人。辞说一闻莫能再述。吾今往彼观其举措。遂即其庐而谓之曰。仰钦盛德为日已久。幸愿褰帷敢申宿志。而婆罗门居然简傲。垂帷以对终不面谈。马鸣心知鬼魅情甚自负。辞毕而退谓诸人曰。吾已知矣。摧彼必矣。寻往白王。唯愿垂许与彼居士较论剧谈。王闻骇曰。斯何人哉。若不证三明具六通。何能与彼论乎。命驾躬临详鉴辩论。是时马鸣论三藏微言。述五明大义。妙辩纵横高论清远。而婆罗门既述辞已。马鸣重曰。失吾旨矣。宜重述之。时婆罗门默然杜口。马鸣叱曰。何不释难。所事鬼魅宜速授辞。疾褰其帷视占其怪。婆罗门惶遽而曰。止止。马鸣退而言曰。此子今晨声问失坠虚名非久。斯之谓也。王曰。非夫盛德谁鉴左道。知人之哲绝后光前。国有常典宜旌茂实

城西南隅二百余里有伽蓝余迹。其傍有窣堵波。神光时烛灵瑞间发。近远众庶莫不祈请。是过去四佛坐及经行遗迹之所

故伽蓝西南行百余里。至鞮罗释迦伽蓝。庭宇四院观阁三层。崇台累仞重门洞启。频毗娑罗王末孙之所建也。旌召高才广延俊德。异域学人远方髦彦。同类相趋肩随戾止。僧徒千数并学大乘。中门当涂有三精舍。上置轮相铃铎虚悬。下建层基轩槛周列。户牖栋梁壖垣阶陛。金铜隐起厕间庄严。中精舍佛立像。高三丈。左多罗菩萨像。右观自在菩萨像。凡斯三像。鋀石铸成。威神肃然冥鉴远矣。精舍中各有舍利一升。灵光或照奇瑞间起

鞮罗释迦伽蓝西南九十余里至大山。云石幽蔚灵仙攸舍。毒蛇暴龙窟穴其薮。猛兽鸷鸟栖伏其林。山顶有大盘石。上建窣堵波。其高十余尺是佛入定处也。昔者如来降神止此。坐斯磐石入灭尽定。时经宿焉。诸天灵圣供养如来。鼓天乐雨天花。如来出定。诸天感慕。以宝金银起窣堵波。去圣逾邈宝变为石。自古迄今人未有至。遥望高山乃见异类。长蛇猛兽群从右旋。天仙灵圣肩随赞礼

山东冈有窣堵波。在昔如来伫观摩揭陀国所履之处也

山西北三十余里山阿有伽蓝。负岭崇基疏崖峙阁。僧徒五十余人并习大乘法教。瞿那末底(唐言德慧)菩萨伏外道之处

初此山中有外道摩沓婆者。祖僧佉之法而习道焉。学穷内外言极空有。名高前列德重当时。君王珍敬谓之国宝。臣庶宗仰咸曰家师。邻国学人承风仰德。俦之先进诚博达也。食邑二城环居封建。时南印度德慧菩萨。幼而敏达早擅精微。学通三藏理穷四谛。闻摩沓婆论极幽微有怀挫锐。命一门人裁书谓曰。敬问摩沓婆善安乐也。宜忘劳弊精习旧学。三年之后摧汝嘉声。如是第二第三年中。每发使报及将发迹。重裁书曰。年期已极学业何如。吾今至矣。汝宜知之。摩沓婆甚怀惶惧。诫诸门人及以邑户。自今之后不得居止沙门异道。递相宣告勿有犯违。时德慧菩萨杖锡而来。至摩沓婆邑。人守约莫有相舍。诸婆罗门更詈之曰。断发殊服何异人乎。宜时速去勿此止也。德慧菩萨欲摧异道。冀宿其邑。因以慈心卑辞谢曰。尔曹世谛之净行。我又胜义谛之净行。净行既同何为见拒。婆罗门因不与言。但事驱逐。逐出邑外。入大林中。林中猛兽群行为暴。有净信者恐为兽害。乃束蕴持仗谓菩萨曰。南印度有德慧菩萨者远传声问欲来论议。故此邑主惧坠嘉声。重垂严制勿止沙门。恐为物害故来相援。行矣自安勿有他虑。德慧曰。良告净信。德慧者我是也。净信闻已更深恭敬。谓德慧曰。诚如所告宜可速行。即出深林止息空泽。净信纵火持弓。周旋左右。夜分已尽。谓德慧曰可以行矣。恐人知闻来相图害。德慧谢曰。不敢忘德。于是遂行至王宫。谓门者曰。今有沙门自远而至。愿王垂许与摩沓婆论。王闻惊曰。此妄人耳。即命使臣往摩沓婆所。宣王旨曰。有异沙门来求谈论。今已莹洒论场宣告远近。伫望来仪愿垂降趾。摩沓婆问王使曰。岂非南印度德慧论师乎。曰然。摩沓婆闻心甚不悦。事难辞免遂至论场。国王大臣士庶豪族。咸皆集会欲听高谈。德慧先立宗义洎乎景落。摩沓婆辞以年衰智惛捷对。请归静思方酬来难。每事言归。及旦升座竟无异论。至第六日欧血而死。其将终也顾命妻曰。尔有高才无忘所耻。摩沓婆死匿不发丧。更服鲜绮来至论会。众咸諠哗更相谓曰。摩沓婆自负才高耻对德慧。故遣妇来优劣明矣。德慧菩萨谓其妻曰。能制汝者我已制之。摩沓婆妻知难而退。王曰。何言之密彼便默然。德慧曰。惜哉摩沓婆死矣。其妻欲来与我论耳。王曰。何以知之。愿垂指告。德慧曰。其妻之来也。面有死丧之色。言含哀怨之声。以故知之。沓婆死矣。能制汝者谓其夫也。王命使往观果如所议。王乃谢曰。佛法玄妙英贤继轨。无为守道含识沾化。依先国典褒德有常。德慧曰。苟以愚昧体道居贞存正足。论济物将弘汲引。先摧傲慢方便摄化。今其时矣。唯愿大王。以摩沓婆邑户子孙千代常充僧伽蓝人。则垂诫来叶流美无穷。唯彼净信见匡护者。福延于世食用同僧。以劝清信以褒厚德。于是建此伽蓝式旌胜迹

初摩沓婆论败之后。十数净行逃难邻国。告诸外道耻辱之事。招募英俊来雪前耻。王既珍敬德慧。躬往请曰。今诸外道不自量力。结党连群敢声论鼓。唯愿大师摧诸异道。德慧曰。宜集论者。于是外道学人欣然相慰。我曹今日胜其必矣。时诸外道阐扬义理。德慧菩萨曰。今诸外道逃难远游。如王先制皆是贱人。我今如何与彼对论。德慧有负座竖。素闻余论颇闲微旨。待立于侧听诸高谈。德慧拊其座而言曰。床汝可论。众咸惊骇异其所命。时负座竖便即发难。深义泉涌清辩响应。三复之后外道失宗。重挫其锐再折其翮。自伏论已来立为伽蓝邑户

德慧伽蓝西南二十余里至孤山。有伽蓝。尸罗跋陀罗(唐言戒贤)论师。论义得胜舍邑建焉。竦一危峰如窣堵波。置佛舍利

论师三摩呾吒国之王族。婆罗门之种也。少好学有风操。游诸印度询求明哲。至此国那烂陀僧伽蓝遇护法菩萨。闻法信悟请服染衣。咨以究竟之致。问以解脱之路。既穷至理亦究微言。名擅当时声高异域。南印度有外道。探赜索隐穷幽洞微。闻护法高名。起我慢深嫉。不阻山川击鼓求论。曰我南印度之人也。承王国内有大论师。我虽不敏愿与详议。王曰。有之。诚如议也。乃命使臣请护法曰。南印度有外道。不远千里来求较论。唯愿降迹赴集论场。护法闻已摄衣将往。门人戒贤者。后进之翘楚也。前进请曰。何遽行乎。护法曰。自慧日潜晖传灯寂照。外道蚁聚异学蜂飞。故我今者将摧彼论。戒贤曰。恭闻余论敢摧异道。护法知其俊也。因而允焉。是时戒贤。年甫三十。众轻其少恐难独任。护法知众心之不平。乃解之曰。有贵高明无云齿岁。以今观之破彼必矣。逮乎集论之日。远近相趋少长咸萃。外道弘阐大猷尽其幽致。戒贤循理责实深极幽玄。外道辞穷蒙耻而退。王用酬德封此邑城。论师辞曰。染衣之士事资知足。清净自守何以邑为。王曰。法王晦迹智舟沦湑。不有旌别无励后学。为弘正法愿垂哀纳。论师辞不获已。受此邑焉。便建伽蓝。穷诸规矩舍其邑户。式修供养

戒贤伽蓝西南行四五十里。渡尼连禅河至伽耶城。甚险固少居人。唯婆罗门有千余家。大仙人祚胤也。王所不臣众咸宗敬。城北三十余里有清泉。印度相传谓之圣水。凡有饮濯罪垢消除

城西南五六里至伽耶山。溪谷杳冥峰岩危险。印度国俗称曰灵山。自昔君王驭宇承统。化洽远人德隆前代。莫不登封而告成功。山顶上有石窣堵波。高百余尺。无忧王之所建也。灵鉴潜被神光时烛。昔如来于此演说宝云等经

伽耶山东南有窣堵波。迦叶波本生邑也。其南有二窣堵波。则伽耶迦叶波捺地迦叶波(旧曰那提迦叶讹也。洎诸迦叶例无波字略也)事火之处

伽耶迦叶波事火东渡大河至钵罗笈菩提山(唐言前正觉山。如来将证正觉。先登此山。故云前正觉也)。如来勤求六岁未成正觉。后舍苦行示受乳糜。行自东北游目此山。有怀幽寂欲证正觉。自东北冈。登以至顶。地既震动山又倾摇。山神惶惧告菩萨曰。此山者非成正觉之福地也。若止于此入金刚定。地当震陷山亦倾覆。菩萨下自西南山半崖中。背岩面涧有大石室。菩萨即之加趺坐焉。地又震动山复倾摇。时净居天空中唱曰。此非如来成正觉处。自此西南十四五里。去苦行处不远有卑钵罗树。下有金刚座。去来诸佛咸于此座而成正觉。愿当就彼。菩萨方起。室中龙曰。斯室清胜可以证圣。唯愿慈悲勿有遗弃。菩萨既知非取证所。为遂龙意留影而去(影在昔日。贤愚咸睹。洎于今时。或有得见)。诸天前导往菩提树。逮乎无忧王之兴也。菩萨登山。上下之迹。皆树旌表建窣堵波。度量虽殊灵应莫异。或天花雨空中。或光照幽谷。每岁罢安居日。异方法俗登修供养。信宿乃还

前正觉山西南行十四五里至菩提树。周垣垒甎崇峻险固。东西长南北狭。周五百余步。奇树名花连阴接影。细沙异草弥漫绿被。正门东辟对尼连禅河。南门接大花池。西阨险固。北门通大伽蓝。壖垣内地。圣迹相邻。或窣堵波。或复精舍。并赡部洲诸国君王大臣豪族。钦承遗教建以记焉

菩提树垣正中有金刚座。昔贤劫初成与大地俱起。据三千大千世界中。下极金轮上侵地际。金刚所成。周百余步。贤劫千佛坐之而入金刚定。故曰金刚座焉。证圣道所。亦曰道场。大地震动独无倾摇。是故如来将证正觉也。历此四隅地皆倾动。后至此处安静不倾。自入末劫正法浸微。沙土弥覆无复得见。佛涅槃后。诸国君王传闻佛说金刚座量。遂以两躯观自在菩萨像。南北标界东面而坐。闻诸耆旧曰。此菩萨像身没不见佛法当尽。今南隅菩萨没过胸臆矣

金刚座上菩提树者。即毕钵罗之树也。昔佛在世高数百尺。屡经残伐。犹高四五丈。佛坐其下成等正觉。因而谓之菩提树焉。茎干黄白枝叶青翠。冬夏不凋光鲜无变。每至如来涅槃之日。叶皆凋落顷之复故。是日也诸国君王异方法俗。数千万众不召而集。香水香乳以溉以洗。于是奏音乐列香花。灯炬继日竞修供养。如来寂灭之后。无忧王之初嗣位也。信受邪道毁佛遗迹。兴发兵徒躬临剪伐。根茎枝叶分寸斩截。次西数十步而积聚焉。令事火婆罗门烧以祠天。烟焰未静忽生两树。猛火之中茂叶含翠。因而谓之灰菩提树。无忧王睹异悔过。以香乳溉余根。洎乎将旦树生如本。王见灵怪重深欣庆。躬修供养乐以忘归。王妃素信外道。密遣使人。夜分之后重伐其树。无忧王旦将礼敬。唯见檗株深增悲慨。至诚祈请香乳溉灌。不日还生。王深敬异。垒石周垣。其高十余尺。今犹见在。近设赏迦王者信受外道。毁嫉佛法坏僧伽蓝。伐菩提树。掘至泉水不尽根柢。乃纵火焚烧。以甘蔗汁沃之。欲其燋烂绝灭遗萌。数月后摩揭陀国补剌拏伐摩王(唐言满胄)。无忧王之末孙也。闻而叹曰。慧日已隐唯余佛树。今复摧残生灵何睹。举身投地哀感动物。以数千牛构乳而溉。经夜树生。其高丈余。恐后剪伐周峙石垣。高二丈四尺。故今菩提树隐于石壁出一丈余

菩提树东有精舍。高百六七十尺。下基面广二十余步。垒以青甎涂以石灰。层龛皆有金像。四壁镂作奇制。或连珠形。或天仙像。上置金铜阿摩落迦果(亦谓宝瓶又称宝台)。东面接为重阁。檐宇特起三层。榱柱栋梁户扉寮牖。金银雕镂以饰之。珠玉厕错以填之。奥室邃宇洞户三重。外门左右各有龛室。左则观自在菩萨像。右则慈氏菩萨像。白银铸成。高十余尺

精舍故地。无忧王先建小精舍。后有婆罗门更广建焉。初有婆罗门不信佛法。事大自在天。传闻天神在雪山中。遂与其弟往求愿焉。天曰。凡诸愿求有福方果。非汝所祈。非我能遂。婆罗门曰。修何福可以遂心。天曰。欲植善种求胜福田。菩提树者证佛果处也。宜时速反往菩提树。建大精舍穿大水池。兴诸供养所愿当遂。婆罗门受天命。发大信心相率而返。兄建精舍弟凿水池。于是广修供养勤求心愿。后皆果遂。为王大臣。凡得禄赏皆入檀舍

精舍既成。招募工人欲图如来初成佛像。旷以岁月无人应召。久之有婆罗门来告众曰。我善图写如来妙相。众曰。今将造像。夫何所须。曰香泥耳。宜置精舍之中。并一灯照。我入已坚闭其户。六月后乃可开门。时诸僧众皆如其命。尚余四日未满六月。众咸骇异开以观之。见精舍内佛像俨然结加趺坐。右足居上。左手敛右手垂。东面而坐。肃然如在。座高四尺二寸。广丈二尺五寸。像高丈一尺五寸。两膝相去八尺八寸。两肩六尺二寸。相好具足慈颜若真。唯右乳上图莹未周。既不见人方验神鉴。众咸悲叹殷勤请知。有一沙门宿心淳质。乃感梦见往婆罗门而告曰。我是慈氏菩萨。恐工人之思不测圣容。故我躬来图写佛像。垂右手者。昔如来之将证佛果。天魔来娆地神告至。其一先出助佛降魔。如来告曰。汝勿忧怖。吾以忍力降彼必矣。魔王曰。谁为明证。如来乃垂手指地言。此有证。是时第二地神踊出作证。故今像手仿昔下垂。众知灵鉴莫不悲感。于是乳上未周填厕众宝。珠缨宝冠奇珍交饰。设赏迦王伐菩提树已欲毁此像。既睹慈颜心不安忍。回驾将返命宰臣曰。宜除此佛像置大自在天形。宰臣受旨惧而叹曰。毁佛像则历劫招殃。违王命乃丧身灭族。进退若此何所宜行。乃召信心以为役使。遂于像前横垒甎壁。心惭冥闇。又置明灯甎壁之前。画自在天功成报命。王闻心惧。举身生疱肌肤攫裂。居未久之便丧没矣。宰臣驰返毁除障壁。时经多日灯犹不灭。像今尚在。神工不亏。既处奥室灯炬相继。欲睹慈颜莫由审察。必于晨朝持大明镜。引光内照乃睹灵相。夫有见者自增悲感

如来以印度吠舍佉月后半八日成等正觉。当此三月八日也。上座部则吠舍佉月后半十五日成等正觉。当此三月十五日也。是时如来年三十矣。或曰年三十五矣

菩提树北有佛经行之处。如来成正觉已不起于座。七日寂定。其起也至菩提树北。七日经行东西往来。行十余步异华随迹十有八文。后人于此垒甎为基。高余三尺。闻诸先志曰。此圣迹基表人命之修短也。先发诚愿后乃度量。随寿修短数有增减

经行基北道右盘石上大精舍中有佛像。举目上望。昔者如来于此七日观菩提树。目不暂舍。为报树恩故此瞻望

菩提树西不远。大精舍中有鋀石佛像。饰以奇珍东面而立。前有青石奇文异采。是昔如来初成正觉。梵王起七宝堂。帝释建七宝座。佛于其上七日思惟。放异光明照菩提树。去圣悠远宝变为石

菩提树南不远。有窣堵波。高百余尺。无忧王之所建也。菩萨既濯尼连河将趣菩提树。窃自思念。何以为座。寻自发明。当须净草。天帝释化其身为刈草人。荷而逐路。菩萨谓曰。所荷之草颇能惠耶。化人闻命恭以草奉菩萨受已执而前进

受草东北不远有窣堵波。是菩萨将证佛果。青雀群鹿呈祥之处。印度休征斯为嘉应。故净居天随顺世间。群从飞绕效灵显圣

菩提树东大路左右各一窣堵波。是魔王娆菩萨处也。菩萨将证佛果。魔王劝受轮王。策说不行殷忧而返。魔王之女请往诱焉。菩萨威神衰变冶容。扶羸策杖相携而退

菩提树西北精舍中有迦叶波佛像。既称灵圣时烛光明。闻诸先记曰。若人至诚旋绕七周。在所生处得宿命智

迦叶波佛精舍西北二甎室。各有地神之像。昔者如来将成正觉。一报魔至。一为佛证后人念功图形旌德

菩提树垣西不远有窣堵波。谓郁金香。高四十余尺。漕炬吒国商主之所建也。昔漕炬吒国有大商主。宗事天神祠求福利。轻蔑佛法不信因果。其后将诸商侣贸迁有无。泛舟南海遭风失路。波涛飘浪时经三岁。资粮罄竭糊口不充。同舟之人朝不谋夕。戮力同志念所事天。心虑已劳冥功不济。俄见大山崇崖峻岭。两日联晖重明照朗。时诸商侣更相慰曰。我曹有福过此大山。宜于中止得安乐。商主曰。非山也。乃摩竭鱼耳。崇崖峻岭须鬣也。两日联晖眼光也。言声未静舟帆飘凑。于是商主告诸侣曰。我闻观自在菩萨。于诸危厄能施安乐。宜各至诚称其名字。遂即同声归命称念。崇山既隐两日亦没。俄见沙门威仪庠序。杖锡凌虚而来拯溺。不踰时而至本国矣。因即信心贞固求福不回。建窣堵波式修供养。以郁金香泥而周涂上下。既发信心率其同志。躬礼圣迹观菩提树。未暇言归已淹晦朔。商侣同游更相谓曰。山川悠间乡国辽远。昔所建立窣堵波者。我曹在此谁其洒扫。言讫旋绕。至此忽见窣堵波。骇其由致即前瞻察。乃本国所建窣堵波也。故今印度因以郁金为名

菩提树垣东南隅尼拘律树侧窣堵波。傍有精舍。中作佛坐像。昔如来初证佛果。大梵天王于此劝请转妙法轮

菩提树垣内四隅皆有大窣堵波。在昔如来受吉祥草已趣菩提树。先历四隅大地震动。至金刚座方得安静。树垣之内圣迹鳞次。差难遍举

菩提树垣外西南窣堵波。奉乳糜二牧女故宅。其侧窣堵波。牧女于此煮糜。次此窣堵波如来受糜处也

菩提树垣南门外有大池。周七百余步。清澜澄镜龙鱼潜宅。婆罗门兄弟。承大自在天命之所凿也。次南一池。在昔如来初成正觉方欲浣濯天帝释为佛化成池。西有大石。佛浣衣已方欲曝晒。天帝释自大雪山持来也。其侧窣堵波。如来于此纳故衣。次南林中窣堵波。如来受贫老母施故衣处

帝释化池东林中有目支邻陀龙王池。其水清黑其味甘美。西岸有小精舍。中作佛像。昔。如来初成正觉。于此宴坐七日入定。时此龙王警卫如来。即以其身绕佛七匝。化出多头俯垂为盖。故池东岸有其室焉

目支邻陀龙池东林中精舍有佛羸瘦之像。其侧有经行之所。长七十余步。南北各有卑钵罗树。故今土俗。诸有婴疾香油涂像。多蒙除差。是菩萨修苦行处。如来为伏外道。又受魔请。于是苦行六年。日食一麻一麦。形容憔悴肤体羸瘠。经行往来攀树后起

菩萨苦行卑钵罗树侧有窣堵波。是阿若憍陈如等五人住处。初太子之舍家也。彷徨山泽栖息林泉。时净饭王乃命五人随瞻侍焉。太子既修苦行。憍陈如等亦即勤求。憍陈如等住处东南有窣堵波。菩萨入尼连禅那河沐浴之处。河侧不远菩萨于此受食乳糜。其侧窣堵波。二长者献糗蜜处。佛在树下结加趺坐寂然宴默。受解脱乐过七日后方从定起。时二商主行次林外。而彼林神告商主曰。释种太子今在此中。初证佛果心凝寂定。四十九日未有所食。随有奉上获大善利。时二商主各持行资糗蜜奉上。世尊纳受

长者献糗侧有窣堵波。四天奉钵处。商主既献糗蜜。世尊思以何器受之。时四天从四方来。各持金钵而以奉上。世尊默然而不纳受。以为出家不宜此器。四天王舍金钵奉银钵。乃至颇胝琉璃马脑车渠真珠等钵。世尊如是皆不为受。四天王各还宫奉持石钵。绀青映彻重以进献。世尊断彼此故而总受之。次第重叠按为一钵。故其外则有四隆焉

四天王献钵侧不远有窣堵波。如来为母说法处也。如来既成正觉称天人师。其母摩耶自天宫降于此处。世尊随机示教利喜。其侧涸池岸有窣堵波。在昔如来见诸神变化有缘处

现神变侧有窣堵波。如来度优楼频螺迦叶波三兄弟及千门人处。如来方垂善道随应降伏。时优楼频螺迦叶波五百门人请受佛教。迦叶波曰。吾亦与尔俱返迷途。于是相从来至佛所。如来告曰。弃鹿皮衣舍祭火具。时诸梵志恭承圣教。以其服用投尼连河。捺地迦叶波见诸祭器随流漂泛。与其门人候兄动静。既见改辙亦随染衣。伽耶迦叶波二百门人。闻其兄之舍法也。亦至佛所愿修梵行

度迦叶波兄弟西北窣堵波。是如来伏迦叶波所事火龙处。如来将化其人克伏所宗。乃止梵志火龙室。夜分已后龙吐烟焰。佛既入定亦起火光。其室洞然猛焰炎炽。诸梵志师恐火害佛。莫不奔赴悲号愍惜。优楼频螺迦叶波谓其徒曰。以今观之未必火也。当是沙门伏火龙耳。如来乃以火龙盛置钵中。清旦持示外道门人。其侧窣堵波。五百独觉同入涅槃处也

目支邻陀龙池南窣堵波。迦叶波救如来溺水处也。迦叶兄弟时推神通。远近仰德黎庶归心。世尊方导逃徒大权摄化。兴布密云降澍暴雨。周佛所居令独无水。迦叶是时见此云雨。谓门人曰。沙门住处将不漂溺。泛舟来救。乃见世尊。履水如地。蹈河中流。水分沙现。迦叶见已心伏而退

菩提树垣东门外二三里有肓龙室。此龙者殃累宿积报受生盲。如来自前正觉山欲趣菩提树。途次室侧龙眼忽明。乃见菩萨将趣佛树。谓菩萨曰。仁今不久当成正觉。我眼盲冥于兹已久。有佛兴世我眼辄明。贤劫之中过去三佛出兴世时已得明视。仁今至此我眼忽开。以故知之当成佛矣

菩提树垣东门侧有窣堵波。魔王怖菩萨之处。初魔王知菩萨将成正觉也。诱乱不遂忧惶无赖。集诸神众齐整魔军。治兵振旅将胁菩萨。于是风雨飘注雷电晦冥。纵火飞烟扬沙激石。备矛楯之具极弦矢之用。菩萨于是入大慈定。凡厥兵杖变为莲华。魔军怖骇奔驰退散。其侧不远有二窣堵波。帝释梵王之所建也

菩提树北门外摩诃菩提僧伽蓝。其先僧伽罗国王之所建也。庭宇六院观阁三层。周堵垣墙高三四丈。极工人之妙。穷丹青之饰。至于佛像铸以金银。凡厥庄严厕以珍宝。诸窣堵波高广妙饰。中有如来舍利。其骨舍利大如手指节。光润鲜白皎彻中外。其肉舍利如大真珠。色带红缥。每岁至如来大神变月满之日。出示众(即印度十二月三十日当此正月十五日也)。此时也或放光或雨花。僧徒减千人。习学大乘上座部法。律仪清肃戒行贞明

昔者南海僧伽罗国。其王淳信佛法发自天然。有族弟出家想佛圣迹。远游印度寓诸伽蓝。咸轻边鄙。于是返迹本国。王躬远迎。沙门悲耿似若不能言。王曰。将何所负若此殷忧。沙门曰。凭恃国威游方问道。羁旅异域载罹寒暑。动遭凌辱语见讥诮。负斯忧耻讵得欢心。曰若是者何谓也。曰诚愿大王福田为意。于诸印度建立伽蓝。既旌圣迹又擅高名。福资先王恩及后嗣。曰斯事甚美闻之何晚。于是以国中宝献印度王。王既纳贡义存怀远。谓使臣曰。我今将何持报来命。使臣曰。僧伽罗王稽首印度大吉祥王。威德远振惠泽遐被。下土沙门钦风慕化。敢游上国展敬圣迹。寓诸伽蓝莫之见馆。艰辛已极蒙耻而归。窃图远谋贻范来叶。于诸印度建此伽蓝。使客游乞士息肩有所。两国交欢行人无替。王曰。如来潜化遗风斯在。圣迹之所任取一焉。使者奉辞报命群臣拜贺。遂乃集诸沙门评议建立。沙门曰。菩提树者。去来诸佛咸此证圣。考之异议无出此谋。于是舍国珍宝建此伽蓝。以其国僧而修供养。乃刻铜为记曰。夫周给无私诸佛至教。慧济有缘先圣明训。今我小子丕承王业。式建伽蓝用旌圣迹。福资祖考惠被黎元。唯我国僧而得自在。及有国人亦同僧例。传之后嗣永永无穷。故此伽蓝多执师子国僧也

菩提树南十余里。圣迹相邻。难以备举。每岁比丘解安居。四方法俗百千万众。七日七夜。持香花鼓音乐。遍游林中礼拜供养。印度僧徒依佛圣教。皆以室罗伐拏月前半一日入两安居。当此五月十六日。以頞湿缚庾阇月后半十五日解两安居。当此八月十五日。印度月名依星而建。古今不易诸部无差。良以方言未融传译有谬。分时计月致斯乖异。故以四月十六日入安居。七月十五日解安居也

大唐西域记卷第八大唐西域记卷第九(一国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰

    摩伽陀国下

菩提树东渡尼连禅那河大林中有窣堵波。其北有池。香象侍母处也。如来在昔修菩萨行为香象子。居北山中游此池测。其母盲也采藕根汲清水。恭行孝养与时推移。属有一人游林迷路。彷徨往来悲号恸哭。象子闻而愍焉导之。以示归路。是人既还遂白王曰。我知香象游舍林薮。此奇货也可往捕之。王纳其言兴兵往狩。是人前导指象示王。即时两臂堕落若有斩截者。其王虽惊此异。仍缚象子以归。象子既已维絷多时而不食水草。典厩者以闻。王遂亲问之。象子曰。我母盲冥累日饥饿。今见幽厄讵能甘食。王愍其情也。故遂放之

其侧窣堵波。前建石柱。是昔迦叶波佛于此宴坐。其侧有过去四佛坐及经行遗迹之所

四佛坐东渡莫诃河至大林中。有石柱。是外道入定发恶愿处。昔有外道郁头蓝子者。志逸烟霞身遗草泽。于此法林栖神匿迹。既具五神通得第一有定。摩揭陀王特深宗敬。每至中时请就宫食。郁头蓝子凌虚履空往来无替。摩揭陀王候时瞻望。亦既至已捧接置座。王将出游欲委留事。简擢中宫无堪承命。有少息女淑慎令仪。既亲且贤无出其右。摩揭陀王召而命曰。吾方远游将有所委。尔宜悉心慎终其事。彼郁头蓝仙宿所宗敬。时至来饭如我所奉。敕诫既已便即巡览。少女承旨瞻候如仪。大仙至已捧而置座。郁头蓝子既触女人。起欲界染退失神通。饭讫言归不得虚游。中心愧耻诡谓女曰。吾比修道业入定怡神。凌虚往来略无暇景。国人愿睹闻之久矣。然先达垂训利物为务。岂守独善忘其兼济。今欲从门而出履地而往。使夫睹见之徒咸蒙福利。王女闻已宣告远近。是时人以驰竞洒扫衢路百千万众伫望来仪。郁头蓝子步自王宫至彼法林。宴坐入定心驰外境。栖林则乌鸟嘤啭。临池乃鱼鳖諠声。情散心乱失神废定。乃生忿恚即发恶愿。愿我当来为暴恶兽狸身鸟翼搏食生类。身广三千里。两翅各广千五百里。投林啖诸羽族。入流食彼水生。发愿既已忿心渐息。勤求顷之复得本定。不久命终生第一有天。寿八万劫。如来记之。天寿毕已当果昔愿得此弊身。从是流转恶道未期出离

莫诃河东入大林野。行百余里至屈屈(居勿反)吒播陀山(唐言鸡足)。亦谓窭卢播陀山(唐言尊足)。高峦陗无极深壑洞无涯。山麓溪涧乔林罗谷。冈岑岭嶂繁草被岩。峻起三峰傍挺绝崿。气将天接。形与云同。其后尊者大迦叶波。居中寂灭不敢指言。故云尊足。摩诃迦叶波者。声闻弟子也。得六神通具八解脱。如来化缘斯毕。垂将涅槃告迦叶波曰。我于旷劫勤修苦行。为诸众生求无上法。昔所愿期今已果满。我今将欲入大涅槃。以诸法藏。嘱累于汝。住持宣布勿有失坠。姨母所献金缕袈裟。慈氏成佛留以传付。我遗法中诸修行者。若比丘比丘尼邬波索迦(唐言近事男。旧曰伊蒱塞。又曰优波塞。又曰优婆塞。皆讹也)邬波斯迦(唐言近事女。旧曰优婆斯。又曰优婆夷。皆讹也)。皆先济渡令离流转。迦叶承旨住持正法。结集既已至第二十年。厌世无常将入寂灭。乃往鸡足山山阴而上。屈盘取路至西南冈。山峰险阻崖径槃薄。乃以锡扣剖之如割。山径既开逐路而进。槃纡曲折回互斜通。至于山顶东北面出。既入三峰之中。捧佛袈裟而立。以愿力故三峰敛覆。故今此山三脊隆起。当来慈氏世尊之兴世也。三会说法之后。余有无量憍慢众生将登此山。至迦叶所。慈氏弹指。山峰自开。彼诸众生既见迦叶更增憍慢。时大迦叶授衣致辞礼敬已毕。身升虚空示诸神变。化火焚身遂入寂灭。时众瞻仰憍慢心除。因而感悟皆证圣果。故今山上建窣堵波。静夜远望或见明炬。及有登山遂无所睹

鸡足山东北行百余里至佛陀伐那山峰崖崇峻巘崿隐嶙。岩间石室佛尝降止。傍有盘石。帝释梵王摩牛头栴檀涂饰如来。今其石上余香郁烈。五百罗汉潜灵于此。诸有感遇或得睹见。时作沙弥之形入里乞食。隐显灵奇之迹羌难以述。佛陀伐那山空谷中东行三十余里至泄(移结反)瑟知林(唐言杖林)。林竹修篠被山满谷。其先有婆罗门闻释迦佛身长丈六。常怀疑惑未之信也。乃以丈六竹杖欲量佛身。恒于杖端出过丈六。如是增高莫能穷实。遂投杖而去。四植根焉。中有大窣堵波。无忧王之所建也。如来在昔于此七日。为诸天人现大神通说深妙法

杖林中近有邬波索迦阇耶犀那者(唐言胜军)。西印度刹帝利种也。志尚夷简情悦山林。迹居幻境心游真际。内外典籍穷究幽微。辞论清高仪范闲雅。诸沙门婆罗门外道异学国王大臣长者豪右。相趋通谒伏膺请益。受业门人十室而六。年渐七十耽读不倦。余艺捐废。唯习佛经。策励身心不舍昼夜。印度之法香末为泥。作小窣堵波高五六寸。书写经文以置其中。谓之法舍利也。数渐盈积建大窣堵波。总聚于内常修供养。故胜军之为业也。口则宣说妙法导诱学人。手乃作窣堵波式崇胜福。夜又经行礼诵宴坐思惟。寝食不遑昼夜无怠。年百岁矣志业不衰。三十年间凡作七拘胝(唐言亿)法舍利窣堵波。每满一拘胝建大窣堵波。而总置中盛修供养。请诸僧众法会称庆。其时神光烛曜灵异昭彰。自兹厥后时放光明

杖林西南十余里大山阳有二温泉。其水甚热。在昔如来化出此水。于中浴焉。今者尚存。清流无减。远近之人皆来就浴。沉痾宿疹无不除差。其傍则有窣堵波。如来经行之处也。杖林东南行六七里至大山。横岭之前。有石窣堵波。昔如来两三月为诸人天。于此说法。时频毗娑罗王欲来听法。乃疏山积石垒阶以进。广二十余步。长三四里

大山北三四里有孤山。昔广博仙人栖隐。于此鉴崖为室余趾尚存。传教门人遗风犹扇

孤山东北四五里有小孤山。山壁石室广袤可坐千余人矣。如来在昔于此三月说法。石室上有大磐石。帝释梵王摩牛头栴檀涂饰佛身。石上余香于今郁烈

石室西南隅有岩岫。印度谓之阿素洛(旧曰阿修罗。又曰阿须伦。又曰阿修罗。皆讹也)宫也。往有好事者深闲咒术。顾俦命侣十有四人。约契同志入此岩岫。行三四十里廓然大明。乃见城邑台观。皆是金银琉璃。是人至已。有诸少女。伫立门侧。欢喜迎接甚加礼遇。于是渐进至内。城门有二婢使各捧金盘。盛满花香而来迎候。谓诸人曰。宜就池浴涂冠香花已。而后可入。上斯为美矣。唯彼术士宜时速进。余十三人遂即沐浴。既入池已恍若有忘。乃坐稻田中。去此之北平川中已三四十里矣

石室侧有栈道。广十余步。长四五里。昔频毗娑罗王将往佛所。乃靳石通谷疏崖填川。或垒石或鉴岩。作为阶级以至佛所。从此大山中东行六十余里至矩奢揭罗补罗城(唐言上茅宫城)。上茅宫城。摩揭陀国之正中。古先君王之所都。多出胜上吉祥香茅。以故谓之上茅城也。崇山四周以为外郭。西通峡径北辟山门。东西长南北狭。周一百五十余里。内城余趾周三十余里。羯尼迦树遍诸蹊径。花含殊馥色烂黄金。暮春之月林皆金色

宫城北门外有窣堵波。是提婆达多与未生怨王共为亲友。乃放护财醉象欲害如来。如来指端出五师子。醉象于此驯伏而前

伏醉象东北有窣堵波。是舍利子闻阿湿婆恃比丘(唐言马胜)说法证果之处。初舍利子在家也。高才雅量见重当时。门生学徒传以受业。此时将入王舍大城。马胜比丘亦方乞食。时舍利子遥见马胜。谓门生曰。彼来者甚庠序。不证圣果岂斯调寂。宜少伫待观其进趣。马胜比丘已证罗汉。心得自在容止和雅。振锡来仪。舍利子曰。长老善安乐耶。师何人证何法。若此之悦豫乎。马胜谓曰。尔不知耶。净饭王太子舍转轮王位。悲愍六趣苦行六年。证三菩提具一切智。是吾师也。夫法者非有非空难用铨绪。唯佛与佛乃能究述。岂伊愚昧所能祥议。因为颂说称赞佛法。舍利子闻已便获果证。舍利子证果北不远有大深坑。傍建窣堵波。是室利鞠多(唐言胜密)以火坑毒饭欲害佛处。胜密者。宗信外道深着邪见。诸梵志曰。乔答摩国人尊敬。遂令我徒无所恃赖。汝今可请至家饭会。门穿大坑满中纵火。栈以朽木覆以燥土。凡诸饮食皆杂毒药。若免火坑当遭毒食。胜密承命便设毒会。城中之人皆知胜密于世尊所起恶害心。咸皆劝请愿佛勿往。世尊告曰。无得怀忧。如来之身物莫能害。于是受请而往。足履门阃火坑成池。清澜澄鉴莲花弥漫。胜密见已忧惶无措。谓其徒曰。以术免火尚有毒食。世尊饭食已讫为说妙法。胜密闻已谢咎归依

胜密火坑东北山城之曲有窣堵波。是时缚迦大医(唐曰耆婆讹也)于此为佛建说法堂。周其壖垣种植花果。余趾蘖株尚有遗迹。如来在世多于中止。其傍复有缚迦故宅。余基旧井墟坎犹存。宫城东北行十四五里至姞栗陀罗矩吒山(唐言鹫峰亦谓鹫台。旧曰耆阇崛山讹也)。接北山之阳。孤摽特起既栖鹫鸟。又类高台。空翠相映。浓淡分色。如来御世垂五十年。多居此山广说妙法。频毗娑罗王为闻法故兴发人徒。自山麓至峰岑。跨谷凌岩编石为阶。广十余步。长五六里。中路有二小窣堵波。一谓下乘。即王至此徒行以进。一谓退凡。即简凡人不令同往。其山顶则东西长南北狭。临崖西埵有甎精舍。高广奇制东辟其户。如来在昔多居说法。今作说法之像。量等如来之身

精舍东有长石。如来经行所履也。傍有大石。高丈四五尺。周三十余步。是提婆达多遥掷击佛处也。其南崖下有窣堵波。在昔如来于此说法花经。精舍南山崖侧有大石室。如来在昔于此入定

佛石室西北石室。前有大磐石。阿难为魔怖处也。尊者阿难于此入定。魔王化作鹫鸟。于黑月夜分据其大石。奋翼惊鸣以怖尊者。尊者是时惊惧无措。如来鉴见伸手安慰。通过石壁摩阿难顶。以大慈言而告之曰。魔所变化宜无怖惧。阿难蒙慰身心安乐。石上鸟迹崖中通穴。岁月虽久于今尚存

精舍侧有数石室。舍利子等诸大罗汉于此入定。舍利子石室前有一大井。枯涸无水墟坎犹存

精舍东北石涧中有大磐石。是如来晒袈裟之处。衣文明彻皎如雕刻。其傍石上有佛脚迹。轮文虽暗规摸可察。北山顶有窣堵波。是如来望摩揭陀城。于此七日说法

山城北门西有毗布罗山。闻之土俗曰。山西南崖阴昔有五百温泉。今者数十而已。然犹有冷有暖。未尽温也。其泉源发雪山之南无热恼池。潜流至此。水甚清美味同本池。流经五百枝小热地狱。火热上炎致斯温热。泉流之口并皆雕石。或作师子白象之首。或作石筒悬流之道。下乃编石为池。诸方异域咸来此浴。浴者宿疾多差。温泉左右诸窣堵波及精舍。基址鳞次。并是过去四佛坐及经行遗迹之所。此处既山水相带仁智攸居。隐沦之士盖亦多矣

温泉西有卑钵罗石室。世尊在昔恒居其中。后壁洞穴是阿素洛宫也。习定比丘多居此室。时出怪异龙蛇师子之形。见之者心发狂乱。然斯胜地灵圣所止。蹑迹钦风忘其灾祸。近有比丘戒行贞洁心乐幽寂。欲于此室匿迹习定。或有谏曰。勿往彼也。彼多灾异为害不少。既难取定亦恐丧身。宜鉴前事勿贻后悔。比丘曰。不然。我方志求佛果摧伏天魔。若此之害夫何足言。便即振锡而往室焉。于是设坛场诵禁咒。旬日之后穴出少女。谓比丘曰。尊者染衣守戒为含识归依。修慧习定作生灵善导。而今居此惊惧我曹。如来之教岂若是耶。比丘曰。我守净戒遵圣教也。匿迹山谷远諠杂也。忽此见讥其咎安在。对曰。尊者诵咒声发火从外入。烧我居室苦我枝属。唯愿悲愍勿复诵咒。比丘曰。诵咒自护非欲害物。往者行人居此习定。期于圣果以济幽涂。睹怪惊惧丧弃身命。汝之辜也。其何辞乎。对曰。罪障既重智慧斯浅。自今已来屏居守分。亦愿尊者勿诵神咒。比丘于是修定如初安静无害

毗布罗山上有窣堵波。昔者如来说法之处。今有露形外道。多依此住。修习苦行夙夜匪懈。自旦至昏旋转观察。山城北门左南崖阴东行二三里至大石室。昔提婆达多于此入定

石室东不远磐石上有班采状血染。傍建窣堵波。是习定比丘自害证果之处。昔有比丘勤励心身屏居修定。岁月逾远不证圣果。退而自咎。窃复叹曰。无学之果终不时证。有累之身徒生何益。便就此石自刺其颈。是时即证阿罗汉果。上升虚空示现神变。化火焚身而入寂灭。美其雅操建以记功

比丘证果东石崖上有石窣堵波。习定比丘投崖证果之处。昔在佛世有一比丘。宴坐山林修证果定。精勤已久不得果证。昼夜继念无忘静定。如来知其根机将发也。遂往彼而成之。自竹林园至山崖下。弹指而召伫立以待。此比丘遥睹圣众。身意勇悦投崖而下。犹其净心敬信佛语。未至于地已获果证。世尊告曰。宜知是时。即升虚空示现神变。用彰净信故斯封记

山城北门行一里余。至迦兰陀竹园。今有精舍。石基甎室。东辟其户。如来在世多居此中。说法开化导凡拯俗。今作如来之身。初此城中有大长者迦兰陀。时称豪贵以大竹园施诸外道。及见如来闻法净信。追昔竹园居彼异众。今天人师无以馆舍。时诸神鬼感其诚心。斥逐外道而告之曰。长者迦兰陀当以竹园起佛精舍。汝宜速去得免危厄。外道愤恚含怒而去。长者于此建立精舍。功成事毕躬往请佛。如来是时遂受其施

迦兰陀竹园东有窣堵波。阿阇多设咄路王(唐言未生怨。旧曰阿阇世。讹略也)之所建也。如来涅槃之后。诸王共分舍利。未生怨王得以持归。式遵崇建而修供养。无忧王之发信心也。开取舍利建窣堵波。尚有遗余时烛光景

未生怨王窣堵波有尊者阿难半身舍利。昔尊者将寂灭也。去摩揭陀国趣吠舍厘城。两国交争欲兴兵甲。尊者伤愍遂分其身。摩揭陀王奉归供养。即斯胜地。式修崇建。其傍则有如来经行之处。次此不远有窣堵波。是舍利子及没特伽罗子等守居之所。竹林园西南行五六里南山之阴。大竹林中有大石室。是尊者摩诃迦叶。在此与九百九十大阿罗汉。如来涅槃后结集三藏。前有故基。未生怨王为集法藏诸大罗汉建此堂宇。初大迦叶宴坐山林。忽烛光明。又睹地震曰。是何祥变若此之异。以天眼观见佛世尊于双树林间入般涅槃。寻命徒属趣拘尸城。路逢梵志手执天花。迦叶问曰。汝从何来。知我大师今在何处。梵志对曰。我适从彼拘尸城来。见汝大师已入涅槃。天人大众咸兴供养。我所持花自彼得也。迦叶闻已谓其徒曰。慧日沦照世界闇冥。善导遐弃众生颠坠。懈怠比丘更相贺曰。如来寂灭我曹安乐。若有所犯谁能诃制。迦叶闻已深更感伤。思集法藏据教治犯。遂至双树观化礼敬。既而法王去世人天无导。诸大罗汉亦取灭度。时大迦叶作是思惟。承顺佛教宜集法藏。于是登苏迷卢山击大揵稚。唱如是言。今王舍城将有法事。诸证果人宜时速集。揵稚声中传迦叶教。遍至三千大千世界。得神通者闻皆集会。是时迦叶告诸众曰。如来寂灭世界空虚。当集法藏用报佛恩。今将集法务从简静。岂恃群居不成胜业其有具三明得六通。闻持不谬辩才无碍。如斯上人可应结集。自余果学各归其居。于是得九百九十人。除阿难在学地。大迦叶召而谓曰。汝未尽漏宜出圣众。曰随侍如来多历年所。每有法议曾未弃遗。今将结集而见摈斥。法王寂灭失所依怙。迦叶告曰。勿怀忧恼。汝亲侍佛诚复多闻。然爱惑未尽习结未断。阿难辞屈而出。至空寂处欲取无学。勤求不证。既已疲怠便欲假寐。未及伏枕遂证罗汉。往结集所叩门白至。迦叶问曰。汝结尽耶。宜运神通非门而入。阿难承命从钥隙入。礼僧已毕退而复坐。是时安居初十五日也

于是迦叶扬言曰。念哉谛听。阿难闻持如来称赞。集素呾缆(旧曰修多罗讹也)藏。优波厘持律明究众所知识。集毗奈耶(旧曰毗那耶讹也)藏。我迦叶波集阿毗达磨藏。两三月尽集三藏讫。以大迦叶僧中上座。因而谓之上座部焉

大迦叶波结集西北有窣堵波。是阿难受僧诃责。不预结集。至此宴坐证罗汉果。证果之后方乃预焉

阿难证果西行二十余里有窣堵波。无忧王之所建也。大众部结集之处。诸学无学数百千人不预大迦叶结集之众。而来至此更相谓曰。如来在世同一师学。法王寂灭简异我曹。欲报佛恩当集法藏。于是凡圣咸会贤智毕萃。复集素呾缆藏毗柰耶藏阿毗达磨藏杂集藏禁咒藏。别为五藏。而此结集凡圣同会因而谓之大众部

竹林精舍北行二百余步至迦兰陀池。如来在昔多此说法。水既清澄具八功德。佛涅槃后枯涸无余

迦兰陀池西北行二三里有窣堵波。无忧王所建也。高六十余尺。傍有石柱刻记立窣堵波事。高五十余尺。上作象形

石柱东北不远至曷罗阇姞利呬城(唐言王舍)。外郭已坏无复遗堵。内城虽毁基址犹峻。周二十余里。面有一门。初频毗娑罗王都。在上宫城也。编户之家频遭火害。一家纵逸四邻罹灾。防火不暇资产废业。众庶嗟怨不安其居。王曰。我以不德下民罹患修何德可以禳之。群臣曰。大王。德化邕穆政教明察。今兹细民不谨致此火灾。宜制严科以清后犯。若有火起穷究先发。罚其首恶迁之寒林。寒林者弃尸之所。俗谓不祥之地。人绝游往之迹。今迁于彼同夫弃尸。既耻陋居当自谨护。王曰。善。宜遍宣告居人。顷之王宫中先自失火。谓诸臣曰。我其迁矣。乃命太子监摄留事。欲清国宪故迁居焉。时吠舍厘王闻频毗娑罗王野处寒林。整集戎旅欲袭不虞。边候以闻。乃建城邑。以王先舍于此。故称王舍城也。官属士庶咸徙家焉。或云至未生怨王乃筑此城。未生怨太子既嗣王位。因遂都之。逮无忧王迁都波吒厘城。以王舍城施婆罗门。故今城中无复凡民。唯婆罗门减千家耳

宫城西南隅有二小伽蓝。诸国客僧往来此止。是佛昔日说法之所。次此西北有窣堵波。珠底色迦(唐言星历。旧曰树提伽讹也)长者本生故里

城南门外道左有窣堵波。如来于此说法及度罗怙罗。从此北行三十余里至那烂陀(唐言施无厌)僧伽蓝。闻之耆旧曰。此伽蓝南庵没罗林中有池。其龙名那烂陀。傍建伽蓝。因取为称。从其实议。是如来在昔修菩萨行。为大国王建都此地。悲愍众生好乐周给。时美其德号施无厌。由是伽蓝因以为称。其地本庵没罗园。五百商人以十亿金钱买以施佛。佛于此处三月说法。诸商人等亦证圣果。佛涅槃后未久。此国先王铄迦罗阿逸多(唐言帝日)。敬重一乘遵崇三宝。式占福地建此伽蓝。初兴功也穿伤龙身。时有善占尼干外道。见而记曰。斯胜地也。建立伽蓝当必昌盛。为五印度之轨则逾千载而弥隆。后进学人易以成业。然多欧血。伤龙故也。其子佛陀鞠多王(唐言觉护)继体承统聿遵胜业。次此之南又建伽蓝。呾他揭多鞠多王(唐言如来)笃修前绪。次此之东又建伽蓝。婆罗阿迭多(唐言幼日)王之嗣位也。次此东北又建伽蓝。功成事毕福会称庆。输诚幽显延请凡圣。其会也五印度僧。万里云集。众坐已定二僧后至。引上第三重阁。或有问曰。王将设会先请凡圣。大德何方最后而至。曰我至那国也。和上婴疹饭已方行。受王远请故来赴会。问者惊骸。遽以白王。王心知圣也躬往问焉。迟上重阁莫知所去。王更深信舍国出家。出家既已位居僧末。心常怏怏怀不自安。我昔为王尊居最上。今者出家卑在众末。寻往白僧自述情事。于是众僧和合。令未受戒者以年齿为次。故此伽蓝独有斯制。其王之子代阇罗(唐言金刚)嗣位之后。信心贞固。复于此西建立伽蓝。其后中印度王。此北复建大伽蓝。于是周垣峻峙同为一门。既历代君王继世兴建。穷诸剞劂诚壮观也。帝曰。本大伽蓝者。今置佛像。众中日差四十僧。就此而食以报施主之恩。僧徒数千并俊才高学也。德重当时声驰异域者。数百余矣。戒行清白律仪淳粹。僧有严制众咸贞素。印度诸国皆仰则焉。请益谈玄竭日不足。夙夜警诫少长相成。其有不谈三藏幽旨者。则形影自愧矣。故异域学人欲驰声问。咸来稽疑方流雅誉。是以窃名而游咸得礼重。殊方异域欲入谈议门者。诘难多屈而还。学深今古乃得入焉。于是客游后进详论艺能。其退飞者固十七八矣。二三博物众中次诘。莫不挫其锐颓其名。若其高才博物强识多能。明德哲人联晖继轨。至如护法护月振芳尘于遗教。德慧坚慧流雅誉于当时。光友之清论。胜友之高谈。智月则风鉴明敏。戒贤乃至德幽邃。若此上人众所知识。德隆先达学贯旧章。述作论释各十数部。并盛流通见珍当世。伽蓝四周圣迹百数。举其二三可略言矣

伽蓝西不远有精舍。在昔如来三月止此。为诸天人广说妙法。南百余步小窣堵波。远方比丘见佛处。昔有比丘自远方来。至此遇见如来圣众。内发敬心五体投地。便即发愿求轮王位。如来见已告诸众曰。彼比丘者甚可愍惜。福德深远信心坚固。若求佛果不久当证。今其发愿求转轮王。于当来世必受此报。身体投地下至金轮。其中所有微尘之数。一一尘是一轮王报也。既耽世乐圣果斯远。其南则有观自在菩萨立像。或见执香炉往佛精舍周旋右绕

观自在菩萨像南窣堵波中有如来三月之间剃剪发爪。有婴疾病旋绕多愈。其西垣外池侧窣堵波。是外道执雀。于此问佛死生之事。次东南垣内五十余步有奇树。高八九尺。其干两披。在昔如来嚼杨枝弃地。因植根柢。岁月虽久初无增减。次东大精舍。高二百余尺。如来在昔于此四月说诸妙法。次北百余步精舍中有观自在菩萨像。净信之徒兴供养者。所见不同莫定其所。或立门侧。或出檐前。诸国法俗咸来供养

观自在菩萨精舍北有大精舍。高三百余尺。婆罗阿迭多王之所建也。庄严度量及中佛像。同菩提树下大精舍。其东北窣堵波。在昔如来于此七日演说妙法。西北则有过去四佛坐处。其南鋀石精舍。戒日王之所建立。功虽未毕。然其图量十丈。而后成之。次东二百余步。垣外有铜立佛像。高八十余尺。重阁六层乃得弥覆。昔满胄王之所作也

满胄王铜佛像北二三里。甎精舍中有多罗菩萨像。其量既高其灵甚察。每岁元日盛兴供养。邻境国王大臣豪族。赍妙香花持宝旛盖。金石递奏丝竹相和。七日之中建斯法会。其垣南门内有大井。昔在佛世有大商侣。热渴逼迫来至佛所。世尊指其地以可得水。商主乃以车轴筑地。地既为陷水遂泉涌。饮已闻法皆悟圣果

伽蓝西南行八九里至拘理迦邑。中有窣堵波。无忧王之所建也。是尊者没特伽罗子本生故里。傍有窣堵波。尊者于此入无余涅槃。其中则有遗身舍利。尊者大婆罗门种。与舍利子少为亲友。舍利子以才明见贵。尊者以精鉴延誉才智相比动止必俱。结要终始契同去就。相与厌俗共求舍家。遂师珊阇耶焉。舍利子遇马胜阿罗汉闻法悟圣。还为尊者重述。闻而悟法遂证初果。与其徒二百五十人俱到佛所。世尊遥见指告众曰。彼来者我弟子中神足第一。既至佛所请入法中。世尊告曰。善来比丘。净修梵行。得离苦际。闻是语时须发落俗裳变。戒品净威仪调顺。经七日结漏尽。证罗汉果。得神通力

没特伽罗子故里东行三四里有窣堵波。频毗娑罗王迎见佛处。如来初证佛果。知摩揭陀国人心渴仰。受频毗娑罗王请。于晨朝时着衣持钵。与千比丘左右围绕。皆是耆旧螺髻梵志。慕法染衣前后羽从。入王舍城。时帝释天王变为摩那婆。首冠螺髻左手执金瓶。右手持宝杖。足蹈空虚离地四指。在大众中前导佛路。时摩揭陀国频毗娑罗王。与其国内诸婆罗门长者居士百千万众。前后导从。出王舍城。奉迎圣众。频毗娑罗王迎佛东南行二十余里至迦罗臂拏迦邑。中有窣堵波。无忧王之所建也。是尊者舍利子本生故里。井今尚在。傍有窣堵波。尊者于此寂灭。其中则有遗身舍利。尊者大婆罗门种。其父高才博识深鉴精微。凡诸典籍莫不究习。其妻感梦具告夫曰。吾昨宵寐梦感异人。身被铠甲手执金刚。摧破诸山。退立一山之下。夫曰。梦甚善。汝当生男。达学贯世摧诸论师。破其宗致。唯不如一人。为作弟子。果而有娠。母忽聪明高论剧谈言无屈滞。尊者年始八岁。名擅四方。其性淳质其心慈悲。朽坏结缚成就智慧。与没特伽罗子少而相友。深厌尘俗未有所归。于是与没特伽罗子。于珊阇耶外道所而修习焉。乃相谓曰。斯非究竟之理。未能穷苦际也。各求明导。先尝甘露必同其味。时大阿罗汉马胜。执持应器入城乞食。舍利子见其威仪闲雅。即而问曰。汝师是谁。曰释种太子。厌世出家成等正觉。是我师也。舍利子曰。所说何法可得闻乎。曰我初受教未达深义。舍利子曰。愿说所闻。马胜乃随宜演说。舍利子闻已即证初果。遂与其徒二百五十人往诣佛所。世尊遥见。指告众曰。我弟子中智慧第一。至已顶礼愿从佛法。世尊告曰。善来比丘。闻是语时戒品具足。过半月后闻佛为长爪梵志说法。闻余论而感悟。遂证罗汉之果。其后阿难承佛告寂灭期。展转相语各怀悲感。舍利子深增恋仰。不忍见佛入般涅槃。遂请世尊先入寂灭。世尊告曰。宜知是时。告谢门人。至本生里。侍者沙弥遍告城邑。未生怨王及其国人。莫不风驰皆悉云会。舍利子广为说法。闻已而去。于后夜分正意系心入灭尽定。从定起已而寂灭焉

迦罗臂挐迦邑东南四五里有窣堵波。是尊者舍利子门人入涅槃处。或曰。迦叶波佛在世时。有三拘胝(拘胝者唐言亿)大阿罗汉。同于此地无余寂灭

舍利子门人窣堵波东行三十余里。至因陀罗势罗窭诃山(唐言帝释窟)。其山岩谷杳冥花林蓊郁。岭有两峰岌然特起。西峰南岩间有大石室。广而不高。昔如来尝于中止。时时天帝释以四十二疑事。画石请问。佛为演释其迹犹在。今作此像拟昔圣仪。入中礼敬者莫不肃然惊惧。山岩上有过去四佛坐及经行遗迹之所。东峰上有伽蓝。闻诸土俗曰。其中僧众或于夜分望见西峰。石室佛像前每有灯炬常为照烛

因陀罗势罗窭诃山东峰伽蓝前有窣堵波谓亘(许赠反)娑(唐言雁)。昔此伽蓝习玩小乘。小乘渐教也。故开三净之食。而此伽蓝遵而不坠。其后三净求不时获。有比丘经行。忽见群雁飞翔戏言曰。今日众僧中食不充。摩诃萨埵宜知是时。言声未绝一雁退飞。当其僧前投身自殒。比丘见已具白众僧。闻者悲感咸相谓曰。如来设法导诱随机。我等守愚遵行渐教。大乘者正理也。宜改先执务从圣旨。此雁垂诫诚为明导。宜旌厚德传记终古。于是建窣堵波式昭遗烈。以彼死雁瘗其下焉

因陀罗势罗窭诃山东北行百五六十里。至迦布德迦(唐言鸽)伽蓝。僧徒二百余人。学说一切有部。伽蓝东有窣堵波。无忧王之所建也。昔佛于此为诸大众。一宿说法。时有罗者。于此林中网捕羽族。一日不获遂作是言。我惟薄福恒为弊事。来至佛所扬言唱曰。今日如来于此说法。令我网捕都无所得。妻孥饥饿其计安出。如来告曰。汝应蕴火当与汝食。如来是时化作大鸽。投火而死。罗者持归。妻孥共食。其后重往佛所。如来方便摄化。罗者闻法悔过自新。舍家修学便证圣果。因名所建为鸽伽蓝

迦布德迦伽蓝。南二三里至孤山。其山崇峻树林郁茂。名花清流被崖缘壑。上多精舍灵庙。颇极剞劂之工。正中精舍有观自在菩萨像。躯量虽小威神感肃。手执莲花顶戴佛像。常有数人。断食要心求见菩萨。七日二七日乃至一月。其有感者。见观自在菩萨妙相庄严威光赫奕从像中出慰喻其人。昔南海僧伽罗国王清旦。以镜照面不见其身。乃睹赡部州摩揭陀国多罗林中小山上有此菩萨像。王深感庆图以营求。既至此山寔唯肖似。因建精舍兴诸供养。自后诸王尚想遗风。遂于其侧建立精舍灵庙。香花伎乐供养不绝。孤山观自在菩萨像东南。行四十余里至一伽蓝。僧徒五十余人。并学小乘法教。伽蓝前有大窣堵波。多有灵异。佛昔于此为梵天王等七日说法。其侧则有过去三佛坐及经行遗迹之所。伽蓝东北行七十余里。殑伽河南至大聚落。人民殷盛。有数天祠并穷雕饰。东南不远有大窣堵波。佛昔于此一宿说法。从此东入山林中。行百余里至落般腻罗聚落。伽蓝前有大窣堵波。无忧王之所建。佛昔于此三月说法。此北二三里有大池。周三十余里。四色莲花四时开发。从此东入大山林中。行二百余里至伊烂拏钵伐多国(中印度境)

大唐西域记卷第九大唐西域记卷第十(十七国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
伊烂拏钵伐多国 瞻波国 羯朱嗢只罗国 奔那伐弹那国 迦摩缕波国 三摩呾吒国 耽摩栗底国 羯罗拏苏伐剌那国 乌荼国 恭御陀国 羯[飢-几+夌](力甑反)伽国 憍萨罗国 案达罗国 驮那羯磔迦国 珠利耶国 达罗毗荼国 秣罗矩吒国

伊烂拏钵伐多国。周三千余里。国大都城。北临殑伽河。周二十余里。稼穑滋植花果具繁。气序和畅风俗淳质。伽蓝十余所。僧徒四千余人。多学小乘正量部法。天祠二十余所。异道杂居。近有邻王废其国君。以大都城持施众僧。于此城中建二伽蓝。各减千僧。并学小乘教说一切有部

大城侧临殑伽河。有伊烂拏山。含吐烟霞。蔽亏日月。古今仙圣继踵栖神。今有天祠尚遵遗则。在昔如来亦尝居此。为诸天人广说妙法。大城南有窣堵波。如来于此三月说法。其傍则有过去三佛坐及经行遗迹之所

三佛经行西不远有窣堵波。是室缕多频设底拘胝(唐言闻二百亿。旧译曰亿耳谬也)苾刍生处。昔此城有长者。豪贵巨富晚有继嗣时有报者。辄赐金钱二百亿。因名其子闻二百亿。洎乎成立未曾履地。故其足跖毛长尺余。光润细软色若黄金。珍爱此儿备诸玩好。自其居家以至雪山。亭传连隅僮仆交路。凡须妙药递相告语。转而以授曾不踰时。其豪富如此。世尊知其善根将发。也命没特伽罗子而往化焉。既至门下莫由自通长者家祠日天。每晨朝时东向以拜。是时尊者以神通力。从日轮中降立于前。长者子疑日天也。因施香饭而归。其饭香气遍王舍城。时频毗娑罗王骇其异馥。命使历问。乃竹林精舍没特伽罗子。自长者家持来。因知长者子有此奇异。乃使召焉。长者承命思何安步。泛舟鼓棹有波风之危。乘车驭像惧蹶踬之患。于是自其居家至王舍城。凿渠通漕流满芥子。御舟安止长緪以引至王舍城。先礼世尊。世尊告曰。频毗娑罗王命使召汝。无过欲见足下毛耳。王欲观者宜结跏坐。伸脚向王。国法当死。长者子受诲而往。引入廷谒。王欲视毛乃跏趺坐。王善其有礼特深珍爱。亦既得归还至佛所。如来是时说法诲喻。闻而感悟遂即出家。于是精勤修习思求果证。经行不舍足遂流血。世尊告曰。汝善男子。在家之时知鼓琴耶。曰知。若然者以此为喻。弦急则声不合韵。弦缓则调不和雅。非急非缓其声乃和。夫修行者亦然。急则身疲心怠。缓则情舒志逸。承佛指教奉以周旋。如是不久便获果证

国西界殑伽河南至小孤山。重巘嶜崟。昔佛于此三月安居。降薄句罗药叉。山东南岩下大石上有佛坐迹。入石寸余。长五尺二寸。广二尺一寸。其上则建窣堵波焉。次南石上则有佛置捃稚迦(即澡瓶也。旧曰军持讹略也)迹。深寸余作八出花文。佛坐迹东南不远有薄句罗药叉脚迹。长尺五六寸。广七八寸。深减二寸。药叉迹后有石佛坐像。高六七尺。次西不远有佛经行之处。其山顶上有药叉故室。次北有佛足迹。长尺有八寸。广余六寸。深可半寸。其迹上有窣堵波。如来昔日降伏药叉。令不杀人食肉。敬受佛戒。后得生天。此西有温泉六七所。其水极热。国南界大山林中多诸野象。其形伟大。从此顺殑伽河南岸。东行三百余里至瞻波国(中印度境)

瞻波国。周四千余里。国大都城北背殑伽河。周四十余里。土地垫湿稼穑滋盛。气序温暑风俗淳质。伽蓝数十所。多有倾毁。僧徒二百余人。习小乘教。天祠二十余所。异道杂居。都城垒甎。其高数丈。基址崇峻却敌高险。在昔劫初人物伊始。野居穴处未知宫室。后有天女降迹人中。游殑伽河濯流自媚。感灵有娠生四子焉。分赡部洲各擅区宇。建都筑邑封畺画界。此则一子之国都。赡部洲诸城之始也。城东百四五十里。殑伽河南水环孤屿崖巘崇峻。上有天祠。神多灵感。凿崖为室。引流成沼。花林奇树。巨石危峰。仁智所居。观者忘返。国南境山林中野象猛兽群游千数。自此东行四百余里至羯朱嗢只罗国(彼俗或谓羯蝇揭罗国。中印度境)

羯朱嗢只罗国。周二千余里。土地泉湿稼穑丰盛。气序温风俗顺。敦尚高才崇贵学艺。伽蓝六七所。僧徒三百余人。天祠十所。异道杂居。自数百年王族绝嗣役属邻国。所以城郭丘墟多居村邑。故戒日王游东印度。于此筑宫理诸国务。至则葺茅为宇。去则纵火焚烧。国南境多野象。北境去殑伽河不远有大高台。积垒甎石而以建焉。基址广峙刻雕奇制。周台方面镂众圣像。佛及天形区别而作。自此东渡殑伽河。行六百余里至奔那伐弹那国(中印度境)

奔那伐弹那国。周四千余里。国大都城周三十余里。居人殷盛。池馆花林往往相间。土地卑湿稼穑滋茂。般核娑果既多且贵。其果大如冬瓜。熟则黄赤。剖之中有数十小果。大如鹤卵。又更破之其汁黄赤。其味甘美。或在树枝如众果之结实。或在树根若伏苓之在土。气序调畅风俗好学。伽蓝二十余所。僧徒三千余人。大小二乘兼功综习。天祠百所异道杂居。露形尼干寔繁其党

城西二十余里有跋始婆僧伽蓝庭宇显敞台阁崇高。僧徒七百余人。并学大乘教法。东印度境硕学名僧多在于此。其侧不远有窣堵波。无忧王之所建也。昔者如来三月在此。为诸天人说法之处。或至斋日时烛光明。其侧则有四佛坐及经行遗迹之所。去此不远复有精舍。中作观自在菩萨像。神鉴无隐灵应有征。远近之人绝粒祈请。自此东行九百余里。渡大河至迦摩缕波国(东印度境)

伽摩缕波国。周万余里。国大都城周三十余里。土地泉湿稼穑时播。般核娑果那罗鸡罗果。其树虽多弥复珍贵。河流湖陂交带城邑。气序和畅风俗淳质。人形卑小容貌厘黑。语言少异中印度。性甚犷暴志存强学。宗事天神不信佛法。故自佛兴以迄于今。尚未建立伽蓝招集僧侣。其有净信之徒。但窃念而已。天祠数百。异道数万

今王本那罗延天之祚胤。婆罗门之种也。字婆塞羯罗伐摩(唐言日胄)。号拘摩罗(唐言童子)。自据畺土奕叶君临。逮于今王历千世矣。君上好学众庶从化。远方高才慕义客游。虽不淳信佛法然敬高学沙门。初闻有至那国沙门在摩揭陀那烂陀僧伽蓝。自远方来学佛深法。殷勤往复者再三。未从来命。时尸罗跋陀罗论师曰。欲报佛恩当弘正法。子其行矣勿惮远涉。拘摩罗王世宗外道。今请沙门斯善事也。因兹改辙福利弘远。子昔起广大心发弘誓。愿孤游异域遗身求法普济含灵。岂徒乡国宜忘得丧。勿拘荣辱。宣扬圣教开导群迷。先物后身忘名弘法。于是辞不获免。遂与使偕行而会见焉。拘摩罗王曰。虽则不才常慕高学。闻名雅尚敢事延请。曰寡能褊智猥蒙流听。拘摩罗王曰。善哉。慕法好学顾身若浮。踰越重险远游异域。斯则王化所由国风尚学。今印度诸国多有歌颂。摩诃至那国秦王破阵乐者。闻之久矣。岂大德之乡国耶。曰然。此歌者美我

君之德也。拘摩罗王曰。不意大德是此国人。常幕风化东望已久。山川道阻无由自致。曰我

大君圣德远洽仁化遐被。殊俗异域拜阙称臣者众矣。拘摩罗王曰。覆载若斯心冀朝贡。今戒日王在羯朱嗢只罗国。将设大施崇树福慧。五印度沙门婆罗门有学业者。莫不召集。今遣使来请。愿与同行。于是遂往焉。此国东山阜连接无大国都。境接西南夷。故其人类蛮獠矣。详问土俗可两月行入蜀西南之境。然山川险阻嶂气氛沴。毒蛇毒草为害滋甚。国之东南野象群暴。故此国中象军特盛。从此南行千二三百里至三摩呾吒国(东印度境)

三摩呾吒国。周三千余里。滨近大海地遂卑湿。国大都城周二十余里。稼穑滋植花果繁茂。气序和风俗顺。人性刚烈形卑色黑。好学勤励邪正兼信。伽蓝三十余所。僧徒二千余人。并皆遵习上座部学。天祠百所。异道杂居。露形尼干其徒甚盛。去城不远有窣堵波。无忧王之所建也。昔者如来为诸天人。于此七日说深妙法。傍有四佛坐及经行遗迹之所。去此不远伽蓝中有青玉佛像。其高八尺。相好圆备灵应时效。从此东北大海滨。山谷中有室利差呾罗国。次东南大海隅有迦摩浪迦国。次东有堕罗钵底国。次东有伊赏那补罗国。次东有摩诃瞻波国。即此云林邑是也。次西南有阎摩那洲国。凡此六国山川道阻不入其境。然风俗壤界声闻可知。自三摩呾吒国西行九百余里至耽摩栗底国(东印度境)

耽摩栗底国。周千四五百里。国大都城周十余里。滨近海垂土地卑湿。稼穑时播花果茂盛。气序温暑风俗躁烈。人性刚勇邪正兼信。伽蓝十余所。僧众千余人。天祠五十余所。异道杂居。国滨海隅水陆交会。奇珍异宝多聚此国。故其国人大抵殷富。城侧窣堵波。无忧王所建也。其傍则有过去四佛坐及经行遗迹之所。自此西北行七百余里至羯罗拏苏伐剌那国(东印度境)

羯罗拏苏伐剌那国。周四千四五百里。国大都城周二十余里。居人殷盛家室富饶。土地下湿稼穑时播。众花滋茂珍果繁植。气序调畅风俗淳和。好尚学艺邪正兼信。伽蓝十余所。僧徒二千余人。习学小乘正量部法。天祠五十余所。异道寔多。别有三伽蓝不食乳酪。遵提婆达多遗训也

大城侧有络多未知僧伽蓝(唐言赤泥)。庭宇显敞台阁崇峻。国中高才达学聪敏有闻者。咸集其中。警诫相成琢磨道德。初此国未信佛法。时南印度有一外道。腹锢铜鍱首戴明炬。杖策高步来入此城。振击论鼓求欲谈议。或者问曰。首腹何异。曰吾学艺多能恐腹拆裂。悲诸愚闇所以持照。时经旬日人无问者。询访髦彦莫有异人。王曰。合境之内岂无明哲。客难不酬为国深耻。宜更营求访诸幽隐。或曰。大林中有异人。其自称曰沙门。强学是务今屏居幽寂久矣。于兹非夫体法合德。何能若此者乎。王闻之躬往请焉。沙门对曰。我南印度人也。客游止此。学业肤浅恐黜所闻。敢承来旨不复固辞。论议无负请建伽蓝。招集僧徒光赞佛法。王曰。敬闻。不敢忘德。沙门受请往赴论场。外道于是诵其宗致三万余言。其义远其文约。苞含名相网罗视听。沙门一闻究览辞义无谬。以数百言辩而释之。因问宗致。外道辞穷理屈。杜口不酬。既折其名负耻而退。王深敬德建此伽蓝。自时厥后方弘法教

伽蓝侧不远有窣堵波。无忧王所建也。在昔如来于此七日说法开导。其侧精舍过去四佛坐及经行遗迹之所。有数窣堵波。并是如来说法之处。无忧王之所建也。从此西南行七百余里。至乌荼国(东印度境)

乌荼国。周七千余里。国大都城周二十余里。土地膏腴谷稼茂盛。凡诸果实颇大诸国。异草名花难以称述。气序温暑风俗犷烈。人貌魁梧容色厘黮。言辞风调。异中印度。好学不倦多信佛法。伽蓝百余所。僧徒万余人。并皆习学大乘法教。天祠五十所。异道杂居。诸窣堵波凡十余所。并是如来说法之处。无忧王之所建也

国西南境大山中有补涩波只厘僧伽蓝。其石窣堵波极多灵异。或至斋日时烛光明。故诸净信远近咸会。持妙花盖竞修供养。承露盘下覆钵势上。以花盖笴置之便住。若礠石之吸针也。此西北山伽蓝中有窣堵波。所异同前。此二窣堵波者。神鬼所建灵奇若斯

国东南境临大海滨有折利呾罗城(唐言发行)。周二十余里。入海商人远方旅客。往来中止之路也。其城坚峻多诸奇宝。城外鳞次有五伽蓝。台阁崇高尊像工丽。南去僧伽罗国二万余里。静夜遥望见彼国佛牙窣堵波上宝珠光明。离然如明炬之悬烛也。自此西南大林中。行千二百余里至恭御陀国(东印度境)

恭御陀国。周千余里。国大都城周二十余里。滨近海隅山阜隐轸。土地垫湿稼穑时播。气序温暑风俗勇烈。其形伟其貌黑。粗有礼义不甚欺诈。至于文字同中印度。语言风调颇有异焉。崇敬外道不信佛法。天祠百余所。异道万余人。国境之内数十小城。接山岭据海交。城既坚峻兵又敢勇威雄邻境遂无强敌。国临海滨。多有奇宝。螺贝珠玑。斯为货用。出大青象超乘致远。从此西南入大荒野。深林巨木干霄蔽日。行千四五百里至羯[飢-几+夌](力甑反)伽国(南印度境)

羯[飢-几+夌]伽国。周五千余里。国大都城周二十余里。稼穑时播花果具繁。林薮联绵动数百里。出青野象邻国所奇。气序暑热风俗躁暴。性多狷犷志存信义。言语轻捷音调质正。辞旨风则颇与中印度异焉。少信正法多遵外道。伽蓝十余所。僧徒五百余人。习学大乘上座部法。天祠百余所。异道甚众。多是尼干之徒也

羯[飢-几+夌]伽国。在昔之时民俗殷盛。肩摩毂击举袂成帷。有五通仙栖岩养素。人或陵触退失神通。以恶咒术残害国人。少长无遗贤愚俱丧。人烟断绝多历年所。颇渐迁居犹未充实。故今此国人户尚少

城南不远有窣堵波。高百余尺。无忧王之所建也。傍有过去四佛坐及经行遗迹之所。国境北垂大山岭上有石窣堵波。高百余尺。是劫初时人寿无量岁有独觉。于此入寂灭焉。自此西北山林中。行千八百余里至憍萨罗国(中印度境)

憍萨罗国。周六千余里。山岭周境林薮连接。国大都城周四十余里。土壤膏腴地利滋盛。邑里相望人户殷实。其形伟其色黑。风俗刚猛人性勇烈。邪正兼信学艺高明。王刹帝利也。崇敬佛法仁慈深远。伽蓝百余所。僧徒减万人。并皆习学大乘法教。天祠七十余所。异道杂居

城南不远有故伽蓝。傍有窣堵波。无忧王之所建也。昔者如来曾于此处。现大神通摧伏外道。后龙猛菩萨止此伽蓝。时此国王号娑多婆诃(唐言引正)。珍敬龙猛周卫门庐。时提婆菩萨自执师子国来求论义。谓门者曰。幸为通谒。时门者遂为白。龙猛雅知其名。盛满钵水。命弟子曰。汝持是水示彼提婆。提婆见水默而投针。弟子持钵怀疑而返。龙猛曰。彼何辞乎。对曰。默无所说。但投针于水而已。龙猛曰。智矣哉。若人也。知几其神。察微亚圣。盛德若此宜速命入。对曰。何谓也。无言妙辩其在是欤。曰夫水也者。随器方圆逐物清浊。弥漫无间澄湛莫测。满而示之比我学之智周也。彼乃投针遂穷其极。此非常人宜速召进。而龙猛风范懔然肃物。言谈者皆伏抑首。提婆素挹风徽。久希请益方欲受业。先骋机神雅惧威严。升堂僻坐。谈玄永日。辞义清高。龙猛曰。后学冠世妙辩光前。我惟衰耄遇斯俊彦。诚乃写瓶有寄传灯不绝。法教弘扬伊人是赖。幸能前席雅谈玄奥。提婆闻命心独自负。将开义府先游辩囿。提振辞端仰视质义。忽睹威颜忘言杜口。避坐引责遂请受业。龙猛曰。复坐。今将授子至真妙理法王诚教。提婆五体投地一心归命曰。而今而后敢闻命矣。龙猛菩萨善闲药术。餐饵养生。寿年数百志貌不衰。引正王既得妙药寿亦数百。王有稚子。谓其母曰。如我何时得嗣王位。母曰。以今观之未有期也。父王年寿已数百岁。子孙老终者。盖亦多矣。斯皆龙猛福力所加。药术所致。菩萨寂灭王必殂落。夫龙猛菩萨。智慧弘远。慈悲深厚。周给群有身命若遗。汝宜往彼试从乞头。若遂此志当果所愿。王子恭承母命。来至伽蓝。门者敬惧故得入焉。时龙猛菩萨方赞诵经行。忽见王子。伫而谓曰。今夕何因降迹僧坊。若危若惧疾驱而至。对曰。我承慈母余论。语及行舍之士以为含生宝命。经语格言未有轻舍报身施诸求欲。我慈母曰。不然。十方善逝三世如来。在昔发心逮乎证果。勤求佛道修习戒忍。或投身[飢-几+卜]兽。或割肌救鸽。月光王施婆罗门头。慈力王饮饿药叉血。诸若此类羌难备举。求之先觉何代无人。今龙猛菩萨笃斯高志。我有所求人头为用。招募累岁未之有舍。欲行暴劫杀则罪累尤多。虐害无辜秽德彰显。惟菩萨修习圣道远期佛果。慈沾有识惠及无边。轻生若浮贱身如朽。不违本愿垂允所求。龙猛曰。俞诚哉是言也。我求佛圣果。我学佛能舍。是身如响是身如泡。流转四生去来六趣。宿契弘誓不违物欲。然王子有一不可者。其将若何。我身既终汝父亦丧。顾斯为意谁能济之。龙猛俳徊顾视求所绝命。以干茅叶自刎其颈。若利剑断割身首异处。王子见已惊奔而去。门者上白。具陈始末。王闻哀感果亦命终。国西南三百余里至跋逻末罗耆厘山(唐言黑蜂)。岌然特起峰岩峭险。既无崖谷宛如全石。引正王为龙猛菩萨凿此山中建立伽蓝。去山十数里凿开孔道。当其山下仰凿疏石。其中则长廊步檐崇台重阁。阁有五层层有四院。并建精舍各铸金像。量等佛身妙穷工思。自余庄严唯饰金宝。从山高峰临注飞泉。周流重阁交带廓庑。疏寮外穴明烛中宇。初引正王建此伽蓝也。人力疲竭府库空虚。功犹未半心甚忧戚。龙猛谓曰。大王何故若有忧负。王曰。辄运大心敢树胜福期之永固。待至慈氏。功绩未成财用已竭。每怀此恨坐而待旦。龙猛曰。勿忧。崇福胜善其利不穷。有兴弘愿无忧不济。今日还宫当极欢乐。后晨出游历览山野已而至此平议营建。王既受诲奉以周旋。龙猛菩萨以神妙药滴诸大石。并变为金。王游见金心口相贺。回驾至龙猛所曰。今日畋游神鬼所惑。山林之中时见金聚。龙猛曰。非鬼惑也。至诚所感故有此金。宜时取用济成胜业。遂以营建。功毕有余。于是五层之中各铸四大金像。余尚盈积充诸帑藏。招集千僧居中礼诵。龙猛菩萨以释迦佛所宣教法及诸菩萨所演述论。鸠集部别藏在其中。故上第一层唯置佛像及诸经论。下第五层居止净人资产什物。中间三层僧徒所舍。闻诸先志曰引正营建已毕。计工人所食盐价用九拘胝(拘胝者唐言亿)金钱。其后僧徒忿诤就王平议。时诸净人更相谓曰。僧徒诤起言议相乖。凶人伺隙毁坏伽蓝。于是重阁反拒以摈僧徒。自尔已来无复僧众。远瞩山岩莫知门径。时引善医方者入中疗疾。蒙面入出不识其路。从此大林中南行九百余里至案达罗国(南印度境)

案达罗国。周三千余里。国大都城周二十余里。号瓶耆罗。土地良沃稼穑丰盛。气序温暑风俗猛暴。语言辞调异中印度。至于文字轨则大同。伽蓝二十余所。僧徒三千余人。天祠三十余所。异道寔多

瓶耆罗城侧不远有大伽蓝。重阁层台制穷剞劂。佛像圣容丽极工思。伽蓝前有石窣堵波。高数百尺。并阿折罗(唐言所行)阿罗汉之所建也

所行罗汉伽蓝西南不远有窣堵波。无忧王之所建也。如来在昔于此说法。现大神通度无量众

所行罗汉伽蓝西南行二十余里至孤山。山岭有石窣堵波。陈那(唐言授)菩萨于此作因明论。陈那菩萨者。佛去世后承风染衣。智愿广大慧力深固。愍世无依思弘圣教以为因明之论。言深理广。学者虚功难以成业。仍匿迹幽岩迻神寂定。观述作之利害审文义之繁约。是时崖谷震响烟云变釆。山神捧菩萨。高数百尺。唱如是言。昔佛世尊。善权导物以慈悲心说因明论。综括妙理深究微言。如来寂灭大义泯绝。今者陈那菩萨福智悠远。深达圣旨。因明之论。重弘兹日。菩萨乃放大光明照烛幽昧。时此国王深生尊敬。见此光明相疑入金刚定。因请菩萨证无生果。陈那曰。吾入定观察欲释深经。心期正觉非愿无生果也。王曰。无生之果众圣欣仰。断三界欲洞三明智。斯盛事也。愿疾证之。陈那是时心悦王请。方欲证受无学圣果。时妙吉祥菩萨知而惜焉。欲相警诫。乃弹指悟之而告曰。惜哉。如何舍广大心为狭劣志。从独善之怀弃兼济之愿。欲为善利当广传说慈氏菩萨所制瑜伽师地论。导诱后学为利甚大。陈那菩萨敬受指诲奉以周旋。于是覃思沉研广因明论。犹恐学者惧其文微辞约也。乃举其大义综其微言。作因明论。以导后进。自兹已后宣畅瑜伽。盛业门人有知当世。从此林野中南行千余里。至驮那羯磔迦国(亦谓大安达逻国。南印度境)

驮那羯磔迦国。周六千余里。国大都城周四十余里。土地膏腴稼穑殷盛。荒野多邑居少。气序温暑人貌厘黑。性猛烈好学艺。伽蓝鳞次荒芜已甚。存者二十余所。僧徒千余人。并多习学大众部法。天祠百余所。异道寔多

城东据山有弗婆势罗(唐言东山)僧伽蓝。城西据山有阿伐罗势罗(唐言西山)僧伽蓝。此国先王为佛建焉。奠川通径疏崖峙阁。长廊步檐枕岩接岫。灵神警卫圣贤游息。自佛寂灭千年之内。每岁有千凡夫僧。同入安居。其解安居日皆证罗汉。以神通力凌虚而去。千年之后凡圣同居。自百余年无复僧侣。而山神易形。或作豺狼。或为猿狖。惊恐行人。以故空荒。閴无僧众。城南不远有大山岩。婆毗吠伽(唐言清辩)论师。住阿素洛宫。待见慈氏菩萨成佛之处。论师雅量弘远至德深邃。外示僧佉之服。内弘龙猛之学。闻摩揭陀国护法菩萨宣扬法教学徒数千。有怀谈议杖锡而往。至波吒厘城。知护法菩萨在菩提树。论师乃命门人曰。汝行诣菩提树护法菩萨所。如我辞曰。菩萨宣扬遗教导诱迷徒。仰德虚心为日已久。然以宿愿未果遂乖礼谒。菩提树者。誓不空见见当有证称天人师。护法菩萨谓其使曰。人世如幻身命若浮。渴日勤诚未遑谈议。人信往复竟不会见。论师既还本土。静而思曰。非慈氏成佛谁决我疑。于观自在菩萨像前诵随心陀罗尼。绝粒饮水时历三岁。观自在菩萨乃现妙色身。谓论师曰。何所志乎。对曰。愿留此身待见慈氏。观自在菩萨曰。人命危脆世间浮幻。宜修胜善愿生睹史多天。于斯礼觐尚速待见。论师曰。志不可夺心不可贰。菩萨曰。若然者宜往驮那羯磔迦国城南山岩执金刚神所。至诚诵持执金刚陀罗尼者当遂此愿。论师于是往而诵焉。三岁之后神乃谓曰。伊何所愿若此勤励。论师曰。愿留此身待见慈氏。观自在菩萨指遣来请。成我愿者其在神乎神乃授秘方。而谓之曰此岩石内有阿素洛宫。如法行请石壁常开。开即入中可以待见论师曰。幽居无睹讵知佛兴。执金刚曰。慈氏出世我当相报。论师受命专精诵持。复历三岁初无异想。咒芥子以击石岩壁豁而洞开。是时百千万众观睹忘返。论师跨其户而告众曰。吾久祈请待见慈氏。圣灵警祐大愿斯遂。宜可入此同见佛兴。闻者怖骇莫敢履户。谓是毒蛇之窟。恐丧身命。再三告语唯有六人从入。论师顾谢时众从容而入。入之既已石壁还合。众皆怨嗟恨前言之过也。自此西南行千余里至珠利耶国(南印度境)

珠利耶国。周二千四五百里。国大都城周十余里。土野空旷薮泽荒芜。居户寡少群盗公行。气序温暑风俗奸宄。人性犷烈崇信外道。伽蓝颓毁粗有僧徒。天祠数十所。多露形外道也

城东南不远有窣堵波。无忧王之所建也。如来在昔曾于此处现大神通说深妙法摧伏外道度诸天人

城西不远有故伽蓝。提婆菩萨与罗汉论议之处。初提婆菩萨闻此伽蓝有嗢呾罗(唐言上)阿罗汉得六神通具八解脱。遂来远寻观其风范。既至伽蓝投罗汉宿。罗汉少欲知足。唯置一床。提婆既至无以为席。乃聚落叶指令就坐。罗汉入定夜分方出。提婆于是陈疑请决。罗汉随难为释。提婆寻声重质第七转已。杜口不酬。窃运神通力往睹史多天。请问慈氏。慈氏为释。因而告曰。彼提婆者。旷劫修行。贤劫之中当绍佛位。非尔所知。宜深礼敬如弹指顷还复本座。乃复抑扬妙义剖析微言。提婆谓曰。此慈氏菩萨圣智之释也。岂仁者所能详究哉。罗汉曰。然。如来旨。于是避席礼谢深加敬叹。从此南入林野中。行千五六百里至达罗毗荼国(南印度境)

达罗毗荼国。周六千余里。国大都城号逮志补罗。周三十余里。土地沃壤稼穑丰盛。多花果出宝物。气序温暑风俗勇烈。深笃信义高尚博识。而语言文字少异中印度。伽蓝百余所。僧徒万余人。皆遵学上座部法。天祠八十余所。多露形外道也。如来在世。数游此国说法度人故无忧王于诸圣迹皆建窣堵波。逮志补罗城者。即达磨波罗(唐言护法)菩萨本生之城。菩萨此国大臣之长子也。幼怀雅量长而弘远。年方弱冠王姬下降。礼筵之夕忧心惨凄。对佛像前殷勤祈请。至诚所感神负远遁。去此数百里至山伽蓝。坐佛堂中有僧开户。见此少年疑其盗也。更诘问之。菩萨具怀指告。因请出家众咸惊异。遂允其志。王乃宣命推求遐迩。乃知菩萨神负远尘。王之知也增深敬异。自染衣已笃学精勤。令问风范语在前记

城南不远有大伽蓝。国中聪睿同类萃止。有窣堵波。高百余尺。无忧王所建也。如来在昔于此说法。摧伏外道广度人天。其侧则有过去四佛坐及经行遗迹之所。自此南行三千余里至秣罗矩吒国(亦谓枳秣罗国。南印度境)

秣罗矩吒国。周五千余里。国大都城周四十余里。土田[焉-正+臼]卤地利不滋。海渚诸珍多聚此国。气序炎热人多厘黑。志性刚烈邪正兼崇。不尚游艺。唯善逐利。伽蓝故基寔多余址。存者既少僧徒亦寡。天祠数百。外道甚众。多露形之徒也

城东不远有故伽蓝。庭宇荒芜基址尚在。无忧王弟大帝之所建也。其东有窣堵波。崇基已陷覆钵犹存。无忧王之所建立。在昔如来于此说法。现大神通度无量众。用彰圣迹故此标建。岁久弥神祈愿或遂

国南滨海有秣剌耶山。崇崖峻岭洞谷深涧。其中则有白檀香树。栴檀儞婆树。树类白檀不可以别。唯于盛夏登高远瞻。其有大蛇萦者。于是知之。犹其木性凉冷故蛇盘也。既望见已射箭为记。冬蛰之后方乃采伐。羯布罗香树。松身异叶花果斯别。初采既湿尚未有香。木干之后循理而析。其中有香。状若云母。色如冰雪。此所谓龙脑香也

秣剌耶山东有布呾洛迦山。山径危险岩谷敧倾。山顶有池。其水澄镜流出大河。周流绕山二十匝入南海。池侧有石天宫。观自在菩萨往来游舍。其有愿见菩萨者。不顾身命。厉水登山。忘其艰险。能达之者盖亦寡矣。而山下居人祈心请见。或作自在天形。或为涂灰外道。慰喻其人果遂其愿。从此山东北海畔有城。是往南海僧伽罗国路。闻诸土俗曰。从此入海东南可三千余里至僧伽罗国(唐言执师子。非印度之境)

大唐西域记卷第十大唐西域记卷第十一(二十三国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
僧伽罗国(虽非印度之国路次附出) 茶建那补罗国 摩诃剌他国 跋禄羯(昌叶反)婆国 摩腊婆国 阿吒厘国 契吒国 伐腊毗国 阿难陀补罗国 苏剌他国 瞿折罗国 邬阇衍那国 掷枳陀国 摩醯湿伐罗补罗国 信度国 茂罗三部卢国 钵伐多国 阿点婆翅罗国 狼揭罗国 波剌斯国(虽非印度之国路次附出旧曰波斯) 臂多势罗国 阿[央/車]荼国 伐剌挐国

僧伽罗国。周七千余里。国大都城周四十余里。土地沃壤气序温暑。稼穑时播花果具繁。人户殷盛家产富饶。其形卑黑其性犷烈。好学尚德崇善勤福。此国本宝渚也。多有珍宝栖止鬼神。其后南印度有一国王。女娉邻国。吉日送归路逢师子。侍卫之徒弃女逃难。女居舆中心甘丧命。时师子王负女而去。入深山处幽谷。捕鹿采果以时资给。既积岁月遂孕男女。形貌同人性种畜也。男渐长大力格猛兽。年方弱冠人智斯发。谓其母曰。我何谓乎。父则野兽母乃是人。既非族类如何配偶。母乃述昔事以告其子曰。人畜殊途宜速逃逝。母曰。我先已逃不能自济。其子于后逐师子父登山踰岭。察其游止可以逃难。伺父去已遂担负母妹下趋人里。母曰。宜各慎密勿说事源。人或知闻轻鄙我等。于是至父本国。国非家族宗祀已灭。投寄邑人。人谓之曰。尔曹何国人也。曰我本此国流离异域。子母相携来归故里人皆哀愍更共资给。其师子王还无所见。追恋男女愤恚既发。便出山谷往来村邑。咆哮震吼暴害人物。残毒生类。邑人辄出遂取而杀。击鼓吹贝负弩持矛。群从成旅然后免害。其王惧仁化之不洽也。乃纵猎者期于擒获。王躬率四兵众以万计。掩薄林薮弥跨山谷。师子震吼人畜僻易。既不擒获。寻复招募。其有擒执师子除国患者。当酬重赏式旌茂绩。其子闻王之令。乃谓母曰。饥寒已甚宜可应募。或有所得以相抚育。母曰。言不可若是。彼虽畜也犹谓父焉。岂以艰辛而兴逆害。子曰。人畜异类礼义安在。既以违阻此心何冀。乃袖小刀出应招募。是时千众万骑云屯雾合。师子踞在林中。人莫敢近子即其前父遂驯伏。于是乎亲爱忘怒。乃剚刃于腹中。尚怀慈爱犹无忿毒。乃至刳腹含苦而死。王曰。斯何人哉。若此之异也。诱之以福利。震之以威祸。然后具陈始末。备述情事。王曰。逆哉。父而尚害况非亲乎。畜种难驯凶情易动。除民之害其功大矣。断父之命其心逆矣。重赏以酬其功。远放以诛其逆。则国典不亏。王言不贰。于是奘二大船多储粮糗。母留在国。周给赏功。子女各从一舟随波飘荡。其男船泛海至此宝渚。见丰珍玉便于中止。其后商人采宝复至渚中。乃杀其商主留其子女。如是繁息子孙众多。遂立君臣以位上下。建都筑邑据有疆域。以其先祖擒执师子。因举元功而为国号。其女船者泛至波剌斯西。神鬼所魅产育群女。故今西大女国是也。故师子国人形貌卑黑方颐大颡。情性犷烈安忍鸩毒。斯亦猛兽遗种。故其人多勇健。斯一说也。佛法所记则曰。昔此宝洲大铁城。中五百罗刹女之所居也。城楼之上竖二高幢表吉凶之相。有吉事吉幢动。有凶事凶幢动。恒伺商人至宝洲者。便变为美女。持香华奏音乐。出迎慰问诱入铁城。乐宴会已而置铁牢中。渐取食之。时赡部洲有大商主僧伽者。其子字僧伽罗。父既年老代知家务。与五百商人入海采宝。风波飘荡遇至宝洲。时罗刹女望吉幢动。便赍香华鼓奏音乐。相携迎候诱入铁城。商主于是对罗刹女王欢娱乐会。自余商侣各相配合。弥历岁时皆生一子。诸罗刹女情疏故人。欲幽之铁牢更伺商侣。时僧伽罗夜感恶梦知非吉祥。窃求归路遇至铁牢乃闻悲号之声。遂升高树。问曰。谁相枸絷而此怨伤。曰尔不知耶。城中诸女并是罗刹。昔诱我曹入城娱乐。君既将至幽牢。我曹渐充所食。今已太半。君等不久亦遭此祸。僧伽罗曰。当图何计可免危难。对曰。我闻海滨有一天马。至诚祈请必相济渡。僧伽罗闻已窃告商侣。共望海滨专精求救。是时天马来告人曰。尔辈各执我毛鬣不回顾者。我济汝曹越海免难。至赡部洲吉达乡国。诸商人奉指告。专一无贰执其髦鬣。天马乃腾骧云路越济海岸。诸罗刹女忽觉夫逃。递相告语。异其所去。各携稚子凌虚往来。知诸商人将出海滨。遂相召命飞行远访。尝未踰时遇诸商侣。悲喜俱至涕泪交流。各掩泣而言曰。我惟感遇幸会良人。室家有庆恩爱已久。而今远弃妻子孤遗。悠悠此心谁其能忍。幸愿留顾相与还城。商人之心未肯回虑。诸罗刹女策说无功。遂纵妖媚备行矫惑。商侣爱恋情难堪忍。心疑去留身皆退堕。罗刹诸女更相拜贺。与彼商人携持而去。僧伽罗者。智慧深固心无滞累。得越大海免斯危难。时罗刹女王空还铁城。诸女谓曰。汝无智略为夫所弃。既寡艺能宜勿居此。时罗刹女王持所生子飞至僧伽罗前。纵极媚惑诱请令还。僧伽罗口诵神咒手挥利剑。叱而告曰。汝是罗刹我乃是人。人鬼异路非其匹合。若苦相逼当断汝命。罗刹女知诱惑之不遂也。凌虚而去至僧伽罗家。诈其父僧伽曰。我是某国王女。僧伽罗娶我为妻生一子矣。赍持宝货来还乡国。泛海遭风舟楫漂没。唯我子母及僧伽罗仅而获济。山川道阻冻餧艰辛。一言忤意遂见弃遗。詈言不逊骂为罗刹。归则家国辽远。止则孤遗羁旅。进退无依敢陈情事。僧伽曰。诚如所言宜时即入室。居未久僧伽罗至。父谓之曰。何重财宝而轻妻子。僧伽罗曰。此罗刹女也。则以先事具白父母。而亲宗戚属咸事驱逐。时罗刹女遂以诉王。王欲罪僧伽罗。僧伽罗曰。罗刹之女情多妖惑。王以为不诚也。而情悦其淑美。谓僧伽罗曰。必弃此女今留后宫。僧伽罗曰。恐为灾祸。斯既罗刹食唯血肉。王不听僧伽罗之言。遂纳为妻。其后夜分飞还宝渚。召余五百罗刹鬼女共至王宫。以毒咒术残害宫中。凡诸人畜食肉饮血。持其余尸还归宝渚。旦日群臣朝集王门闭而不开。候听久之不闻人语。于是排其户辟其门。相从趋进遂至宫庭。閴其无人唯有骸骨。群官僚佐相顾失图。悲号恸哭莫测祸源。僧伽罗具告始末。臣庶信然祸自招矣。于是国辅老臣群官宿将。历问明德推据崇高。咸仰僧伽罗之福智也。乃相议曰。夫君人者岂苟且哉。先资福智次体明哲。非福智无以亨宝位。非明哲何以理机务。僧伽罗者斯其人矣。梦察祸机感应天马。忠以谏主智足谋身。历运在兹惟新成咏。众庶乐推尊立为王。僧伽罗辞不获免。允执其中。恭揖群官。遂即王位。于是沿革前弊表式贤良。乃下令曰。吾先商侣在罗刹国。死生莫测善恶不分。今将救难。宜整兵甲。拯危恤患。国之福也。收珍藏宝国之利也。于是治兵浮海而往。时铁城上凶幢遂动。诸罗刹女睹而惶怖。便纵妖媚出迎诱诳。王素知其诈。令诸兵士。口诵神咒。身奋武威。诸罗刹女蹎坠退败。或逃隐孤岛。或沉溺洪流。于是毁铁城破铁牢。救得商人多获珠宝。招募黎庶迁居宝洲。建都筑邑遂有国焉。因以王名而为国号。僧伽罗者。则释迦如来本生之事也

僧伽罗国。先时唯宗淫祀。佛去世后第一百年。无忧王弟摩醯因陀罗。舍离欲爱志求圣果。得六神通具八解脱。足步虚空来游此国。弘宣正法流布遗教。自兹已降风俗淳信。伽蓝数百所。僧徒二万余人。遵行大乘上座部法。佛教至后二百余年各擅专门。分成二部。一曰摩诃毗诃罗住部。斥大乘习小教。二曰阿跋邪只厘住部。学兼二乘弘演三藏。僧徒乃戒行贞洁定慧凝明。仪范可师济济如也。王宫侧有佛牙精舍。高数百尺。莹以珠珍饰之奇宝。精舍上建表柱。置钵昙摩罗加大宝。宝光赫奕联晖照曜。昼夜远望烂若明星。王以佛牙日三灌洗香水香末。或濯或焚。务极珍奇。式修供养

佛牙精舍侧有小精舍。亦以众宝而为莹饰。中有金佛像。此国先王等身而铸。肉髻则贵宝饰焉。其后有盗伺欲窃取。而重门周槛卫守清切。盗乃凿通孔道入精舍而穴之。遂欲取宝像渐高远。其盗既不果求。退而叹曰。如来在昔修菩萨行。起广大心发弘誓愿。上自身命下至国城。悲愍四生周给一切。今者如何遗像吝宝。静言于此不明昔行。像乃俯首而授宝焉。是盗得已寻持货卖。人或见者咸谓之曰。此宝乃先王金佛像顶髻宝也。尔从何获来此鬻卖。遂擒以白王。王问所从得。盗曰。佛自与我我非盗也。王以为不诚。命使观验像犹俯首。王睹圣灵信心淳固。不罪其人重赎其宝。庄严像髻重置顶焉。像因俯首以至于今

王宫侧建大厨。日营万八千僧食。食时既至。僧徒持钵受馔。既得食已各还其居。自佛教流被建斯供养。子孙承统继业至今。十数年来国中政乱。未有定主乃废斯业

国滨海隅地产珍宝。王亲祠祭神呈奇货。都人士子往来求采。称其福报所获不同。随得珠玑赋税有科

国东南隅有[馬*夌](勒蹬反)迦山。岩谷幽峻神鬼游舍。在昔如来于此说[馬*夌]迦经(旧曰楞伽经讹也)

国南浮海数千里至那罗稽罗洲。洲人卑小。长余三尺。人身鸟喙既无谷稼。唯食椰子

那罗稽罗洲西浮海数千里。孤岛东崖有石佛像。高百余尺。东面坐。以月爱珠为肉髻。月将回照水即悬流。滂霈崖岭临注溪壑。时有商侣遭风飘浪。随波泛滥遂至孤岛。海碱不可以饮。渴乏者久之。是时月十五日也。像顶流水众皆获济。以为至诚所感灵圣拯之。于即留停遂经数日。每月隐高岩其水不流。时商主曰。未必为济我曹而流水也。尝闻月爱珠月光照即水流注耳。将非佛像顶上有此宝耶。遂登崖而视之。乃以月爱殊为像肉髻当见其人说其始末

国西浮海数千里至大宝洲。无人居止唯神栖宅。静夜遥望光烛山水。商人往之者多矣。咸无所得。自达罗毗荼国北入林野中。历孤城过小邑。凶人结党作害羁旅。行二千余里至荼建那补罗国(南印度境)

荼建那补罗国。周五千余里。国大都城周三十余里。土地膏腴稼穑滋盛。气序温暑风俗躁烈。形貌黧黑情性犷暴。好学业尚德艺。伽蓝百余所。僧徒万余人。大小二乘兼功综习。天祠数百异道杂居

王宫城侧有大伽蓝。僧徒三百余人。寔唯俊彦也。其伽蓝大精舍。高百余尺。中有一切义成太子宝冠。高减二尺。饰以宝珍盛以宝函。每至斋日出置高座。香花供养时放光明

城侧大伽蓝中有精舍。高五十余尺。中有刻檀慈氏菩萨像。高十余尺。或至斋日神光照烛。是闻二百亿罗汉之所造也

城北不远有多罗树林。周三十余里。其叶长广其色光润。诸国书写莫不采用。林中有窣堵波。是过去四佛坐及经行遗迹之所。其侧则有闻二百亿罗汉遗身舍利窣堵波也

城东不远有窣堵波。基已倾陷。余高三丈。闻诸先志曰。此中有如来舍利。或至斋日时烛灵光。在昔如来于此说法。现神通力度诸群生

城西南不远有窣堵波。高百余尺。无忧王之所建也。是闻二百亿罗汉。于此现大神通化度众生。傍有伽蓝。唯余基趾。是彼罗汉之所建也。从此西北入大林野。猛兽暴害群盗凶残。行二千四五百里至摩诃剌侘国(南印度境)

摩诃剌侘国。周六千余至。国大都城西临大河。周三十余里。土地沃壤稼穑殷盛。气序温暑风俗淳质。其形伟大其性傲逸。有恩必报有怨必复。人或陵辱殉命以仇。窘急投分忘身以济。将复怨也必先告之。各被坚甲然后争锋。临阵逐北不杀已降。兵将失利无所刑罚。赐之女服感激自死。国养勇士有数百人。每将决战饮酒酣醉。一人摧锋万夫挫锐。遇人肆害国刑不加。每出游行击鼓前导。复[飢-几+卜]暴象凡数百头。将欲阵战亦先饮酒。群驰蹈践前无坚敌。其王恃此人象轻陵邻国。王刹帝利种也。名补罗稽舍。谋猷弘远仁慈广被。臣下事之尽其忠矣。今戒日大王东征西伐远宾迩肃。唯此国人独不臣伏。屡率五印度甲兵。及募召诸国烈将。躬往讨伐犹未克胜。其兵也如此。其俗也如彼。人知好学邪正兼崇。伽蓝百余所。僧徒五千余人。大小二乘兼功综习。天祠百数。异道甚多

大城内外五窣堵波。并过去四佛坐及经行遗迹之所。无忧王建也。自余石甎诸窣堵波。其数甚多难用备举

城南不远有故伽蓝。中有观自在菩萨石像。灵鉴潜被愿求多果

国东境有大山。叠岭连障重峦绝巘。爰有伽蓝基于幽谷。高堂邃宇疏崖枕峰。重阁层台背岩而[豁/土]。阿折罗(唐言所行)阿罗汉所建。罗汉西印度人也。其母既终观生何趣。见于此国受女人身。罗汉遂来至此。将欲导化。随机摄受。入里乞食。至母生家。女子持食来施。乳便流汁。亲属既见以为不祥。罗汉说本因缘。女子便证圣果。罗汉。感生育之恩怀业缘之致。将酬厚德建此伽蓝

伽蓝大精舍。高百余尺。中有石佛像。高七十余尺。上有石盖七重。虚悬无缀。盖间相去各三尺余。闻诸先志曰。斯乃罗汉愿力之所持也。或曰。神通之力。或曰。药术之功。考厥实录未详其致。精舍四周雕镂石壁。作如来在昔修菩萨行诸因地事。证圣果之祯祥。入寂灭之灵应。巨细无遗备尽镌镂。伽蓝门外。南北左右。各一石象。闻之土俗曰。此象时大声吼。地为震动。昔陈那菩萨多止此伽蓝。自此西行千余里。渡耐秣陀阿至跋禄羯呫(昌叶反)婆国(南印度境)

跋禄羯呫婆国。周二千四五百里。国大都城周二十余里。土地碱卤草木稀疏。煮海为盐利海为业。气序暑热回风颷起。土俗浇薄人性诡诈。不知学艺邪正兼信。伽蓝十余所。僧徒三百余人。习学大乘上坐部法。天祠十余所。异道杂居。从此西北行二千余里至摩腊婆国(即南罗国南印度境)

摩腊婆国。周六千余里。国大都城周三十余里。据莫醯河东南。土地膏腴稼穑殷盛。草木荣茂花果繁实。特宜宿麦多食饼糗。人性善顺大抵聪敏。言辞雅亮学艺优深。五印度境两国重学。西南摩腊婆国。东北摩揭陀国。贵德尚仁明敏强学。而此国也邪正杂信。伽蓝数百所。僧徒二万余人。习学小乘正量部法。天祠数百。异道寔众。多是涂灰之侣也。国志曰。六十年前王号尸罗阿迭多(唐言戒日)。机慧高明才学赡敏。爱育四生敬崇三宝。始自诞灵洎乎没齿。貌无嗔色手不害生。象马饮水漉而后[飢-几+卜]。恐伤水性也。其仁慈如此。在位五十余年。野兽狎人。举国黎庶咸不杀害。居宫之侧建立精舍。穷诸工巧备尽庄严。中作七佛世尊之像。每岁恒设无遮大会。招集四方僧徒。修施四事供养。或以三衣道具。或以七宝珍奇。奕世相承美业无替

大城西北二十余里至婆罗门邑。傍有陷坑。秋夏淫滞弥淹旬日。虽纳众流而无积水。其傍又建小窣堵波。闻诸先志曰。昔者大慢婆罗门生身陷入地狱之处。昔此邑中有婆罗门。生知博物学冠时彦。内外典籍究极幽微。历数玄文若视诸掌。风范清高令问遐被。王甚珍敬国人宗重。门人千数味道钦风。每而言曰。吾为世出述圣导凡。先贤后哲无与我比。彼大自在天婆薮天那罗延天佛世尊者。人皆风靡祖述其道。莫不图形竞修只敬。我今德踰于彼名擅于时。不有所异其何以显。遂用赤栴檀刻作大自在天婆薮天那罗延天佛世尊等像。为座四足。凡有所至负以自随。其慢傲也如此。时西印度有苾刍跋陀罗缕支(唐言贤爱)。妙极因明深穷异论。道风淳粹戒香郁烈。少欲知足无求于物。闻而叹曰。惜哉。时无人矣。令彼愚夫敢行凶德。于是荷锡远游来至此国。以其宿心具白于王。王见弊服心未之敬。然高其志强为之礼。遂设论座。告婆罗门曰。婆罗门闻而笑曰。彼何人斯敢怀此志。命其徒属来就论场。数百千众前后侍听。贤爱服弊故衣敷草而坐。彼婆罗门踞所持座。非斥正法敷述邪宗。苾刍清辩若流循环往复。婆罗门久而谢屈。王乃谓曰。久滥虚名罔上惑众。先典有记论负当戮。欲以炉铁令其坐上。婆罗门窘迫乃归命求救。贤爱愍之。乃请王曰。大王。仁礼远洽颂声载途。当布慈育勿行残酷。恕其不逮唯所去就。王令乘驴巡告城邑。婆罗门耻其戮辱发愤欧血。苾刍闻已往慰之曰尔学苞内外声闻遐迩。荣辱之事进退当明。夫名者何实乎。婆罗门愤恚深詈苾刍。谤毁大乘。轻蔑先圣。言声未静。地便拆裂生身坠陷。遗迹斯在。自此西南入海交西北行二千四五百里至阿吒厘国(南印度境)

阿吒厘国周六千余里。国大都城周二十余里。居人殷盛珍宝盈积。稼穑虽备兴贩为业。土地沙卤花果稀少。出胡椒树。树叶若蜀椒也。出薰陆香树。树叶若棠梨也。气序热多风埃。人性浇薄贵财贱德。文字语言仪形法则大同摩腊婆国多不信福。纵有信者宗事天神。祠馆十余所。异道杂居。从摩腊婆国西北行三日至契吒国(南印度境)

契吒国。周三千余里。国大都城周二十余里。人户殷盛家室富饶。无大君长役属摩腊婆国。风土物产遂同其俗。伽蓝十余所。僧徒千余人。大小二乘兼功习学。天祠数十。外道众多。从此北行千余里至伐腊毗国(即比罗罗国。南印度境)

伐腊毗国。周六千余里。国大都城周三十余里。土地所产气序所宜。风俗人性同摩腊婆国。居人殷盛家室富饶。积财百亿者。乃有百余室矣。远方奇货多聚其国。伽蓝百余所。僧徒六千余人。多学小乘正量部法。天祠数百。异道寔多。如来在世屡游此国。故无忧王于佛所止。皆树旌表建窣堵波。过去三佛坐及经行说法之处遗迹相间。今王刹帝利种也。即昔摩腊婆国尸罗阿迭多王之侄。今羯若鞠阇国尸罗阿迭多王之子。婿号杜鲁婆跋吒(唐言常睿)。情性躁急智谋浅近。然而淳信三宝。岁设大会七日。以殊珍上味供养僧众。三衣医药之价。七宝奇贵之珍。既以总施倍价酬赎。贵德尚贤遵道重学。远方高僧特加礼敬。去城不远有大伽蓝。阿折罗阿罗汉之所建立。德慧坚慧菩萨之所游止。于中制论并盛流布。自此西北行七百余里至阿难陀补罗国(西印度境)

阿难陀补罗国。周二千余里。国大都城周二十余里。人户殷盛家室富饶。无大君长役属摩腊婆国。土宜气序。文字法则遂亦同焉。伽蓝十余所。僧徒减千人。习学小乘正量部法。天祠数十。异道杂居。从伐腊毗国西行五百余里至苏剌佗国(西印度境)

苏剌佗国。周四千余里。国大都城周三十余里。西据莫醯河。居人殷盛家产富饶。役属伐腊毗国。地土碱卤花果希少。寒暑虽均风飘不静。土俗浇薄。人性轻躁。不好学艺邪正兼信。伽蓝五十余所。僧徒三千余人。多学大乘上座部法。天祠百余所。异道杂居。国当西海之路。人皆资海之利。兴贩为业贸迁有无。去城不远有郁鄯多山。顶有伽蓝。房宇廊庑多疏崖岭。林树郁茂泉流交境。圣贤之所游止灵仙之所集往。从伐腊毗国北行千八百余里至瞿折罗国(西印度境)

瞿折罗国。周五千余里。国大都城号毗罗摩罗。周三十余里。土宜风俗同苏剌佗国。居人殷盛家产富饶。多事外道少信佛法。伽蓝一所。僧百余人。习学小乘教说一切有部。天祠数十。异道杂居。王刹帝利种也。年在弱冠智勇高远。深信佛法高尚异能。从此东南行二千八百余里至邬阇衍那国(南印度境)

邬阇衍那国。周六千余里。国大都城周三十余里。土宜风俗同苏剌侘国。居人殷盛家室富饶。伽蓝数十所多以圮坏。存者三五。僧徒三百余人。大小二乘兼功习学。天祠数十。异道杂居。王婆罗门种也。博览邪书不信正法。去城不远有窣堵波。无忧王作地狱之处。从此东北行千余里至掷枳陀国(南印度境)

掷枳陀国。周四千余里。国大都城周十五六里。土称沃壤稼穑滋植。宜菽麦多华果。气序调畅人性善顺。多信外道少敬佛法。伽蓝数十。少有僧徒。天祠十余所。外道千余人。王婆罗门种也。笃信三宝尊重有德。诸方博达之士多集此国。从此北行九百余里至摩醯湿伐罗补罗国(中印度境)

摩醯湿伐罗补罗国。周三千余里。国大都城周三十余里。土宜风俗同邬阇衍那国。宗敬外道不信佛法。天祠数十。多是涂灰之侣。王婆罗门种也。不甚敬信佛法。从此还至瞿折罗国。复北行荒野险碛经千九百余里。渡信度大河至信度国(西印度境)

信度国周七千余里。国大都城号毗苫婆补罗。周三十余里。宜谷稼丰宿麦。出金银鋀石宜牛羊橐驼骡畜之属。橐驼卑小。唯有一峰。多出赤盐。色如赤石。白盐黑盐及白石盐等。异域远方以之为药。人性刚烈而质直。数斗诤多诽讟。学不好博。深信佛法。伽蓝数百所。僧徒万余人。并学小乘正量部法。大抵懈怠性行弊秽。其有精勤贤善之徒。独处闲寂远迹山林。夙夜匪懈多证圣果。天祠三十余所。异道杂居。王戍陀罗种也。性淳质敬佛法。如来在昔颇游此国。故无忧王于圣迹处建窣堵波数十所。乌波鞠多大阿罗汉。屡游此国演法开导。所止之处皆旌遗迹。或建僧伽蓝。或树窣堵波。往往间起可略而言

信度河侧千余里。陂泽间有数百千户。于此宅居。其性刚烈唯杀是务。牧牛自活无所系命。若男若女无贵无贱。剃须发服袈裟。像类苾刍而行俗事。专执小见非斥大乘。闻诸先志曰。昔此地民庶安忍但事凶残。时有罗汉愍其颠坠。为化彼故乘虚而来。现大神通示希有事。令众信受渐导言教。诸人敬悦愿奉指诲。罗汉知众心顺为授三归。息其凶暴悉断生杀。剃发染衣恭行法教。年代浸远世易时移。守善既亏余风不殄。虽服法衣尝无戒善。子孙奕世习以成俗。从此东行九百余里。渡信度河东岸至茂罗三部卢国(西印度境)

茂罗三部卢国。周四千余里。国大都城周三十余里。居人殷盛家室富饶。役属磔迦国。土田良沃气序调顺。风俗质直好学尚德。多事天神少信佛法。伽蓝十余所。多已圮坏。少有僧徒。学无专习。天祠八所。异道杂居。有日天祠庄严甚丽。其日天像铸以黄金饰以奇宝。灵鉴幽通神功潜被。女乐递奏明炬继日。香花供养初无废绝正印度国诸王豪族。莫不于此舍施珍宝建立福舍。以饮食医药给济贫病。诸国之人来此求愿常有千数。天词四周池沼花林甚可游赏。从此东北行七百余里至钵伐多国(北印度境)

钵伐多国。周五千余里。国大都城周二十余里。居人殷盛役属磔迦国。多早稻宜宿麦。气序调适风俗质直。人性躁急言含鄙辞。学艺深博邪正杂信。伽蓝十余所。僧徒千余人。大小二乘兼功习学。四窣堵波。无忧王之所建也。天祠二十。异道杂居。城侧有大伽蓝。僧徒百余人。并学大乘教即是昔慎那弗呾罗(唐言最胜子)论师。于此制瑜伽师地释论。亦是贤爱论师德光论师本出家处。此大伽蓝为天火所烧摧残荒圮。从信度国西南。行千五六百里至阿点婆翅罗国(西印度境)

阿点婆翅罗国。周五千余里。国大都城号朅[齒*齊]湿伐罗。周三十余里。僻在西境。临信度河邻大海滨。屋宇庄严多有珍宝。近无君长统属信度国。地下湿土斥卤。秽草荒茂畴垄少垦。谷稼虽备宿麦特丰。气序微寒风飙劲烈。宜牛羊橐驼骡畜之类人性暴急不好习学。语言微异中印度。其俗淳质敬崇三宝。伽蓝八十余所。僧徒五千余人。多学小乘正量部法。天祠十所。多是涂灰外道之所居止。城中有大自在天祠。祠宇雕饰天像灵鉴。涂灰外道游舍其中。在昔如来颇游此国。说法度人。导凡利俗。故无忧王于圣迹处建六窣堵波焉。从此西行减二千里至狼揭罗国(西印度境)

狼揭罗国。东西南北各数千里。国大都城周三十余里。号窣菟黎湿伐罗。土地沃润稼穑滋盛。气序风俗同阿点婆翅罗国。居人殷盛多诸珍宝。临大海滨。入西女国之路也。无大君长。据川自立不相承命。役属波剌斯国。文字大同印度。语言少异邪正兼信。伽蓝百余所僧徒六千余人。大小二乘兼功习学。天祠数百所。涂灰外道其徒极众。城中有大自在天祠庄严壮丽。涂灰外道之所宗事。自此西北至波剌斯国(虽非印度之国路次付见旧曰波斯略也)

波剌斯国。周数万里。国大都城号苏剌萨傥那。周四十余里。川土既多气序亦异。大抵温也引水为田。人户富饶出金鋀石颇胝水精奇珍异宝。工织大锦细褐[((木-(企-止)+皕)/大)*毛]毹之类。多善马槖驼。货用大银钱。人性躁暴俗无礼义。文字语言异于诸国。无学艺多工技。凡诸造作邻境所重。婚姻杂乱死多弃尸。其形伟大齐发露头。衣皮褐服锦[疊*毛]。户课赋税人四银钱。天祠甚多。提那跋外道之徒为所宗也。伽蓝二三。僧徒数百。并学小乘教说一切有部法。释迦佛钵在此王宫。国东境有鹤秣城。内城不广。外郭周六十余里。居人众家产富。西北接拂懔国。境壤风俗同波剌斯。形貌语言稍有乖异。多珍宝亦富饶也。拂懔国西南海岛有西女国。皆是女人略无男子。多诸珍货附拂懔国。故拂懔王岁遣丈夫配焉。其俗产男皆不举也。自阿点婆翅罗国。北行七百余里至臂多絷罗国(西印度境)

臂多絷罗国。周三千余里。国大都城周二十余里。居人殷盛。无大君长。役属信度国。土地沙卤寒风凄劲。多宿麦少花果。而风俗犷暴语异中印度。不好艺学然知淳信。伽蓝五十余所。僧徒三千余人。并学小乘正量部法。天祠二十余所。并涂灰外道也。城北十五六里。大林中有窣堵波。高数百尺。无忧王所建也。中有舍利时放光明。是如来昔作仙人。为国王所害之处。此东不违有故伽蓝。是昔大迦多延那大阿罗汉之所建立。其傍则有过去四佛座及经行遗迹之处。建窣堵波以为旌表。从此东北行三百余里至阿軬荼国(西印度境)

阿軬荼国。周二千四五百里。国大都城周二十余里。无大君长役属信度国。土宜稼穑宿麦特丰。花果少草木疏。气序风寒人性犷烈。言辞朴质不尚学业。然于三宝守心淳信。伽蓝二十余所。僧徒二千余人。多学小乘正量部法。天祠五所。并涂灰外道也。城东北不远。大竹林中伽蓝余趾。是如来昔于此处听诸苾刍着亟缚屣(唐言靴)。傍有窣堵波。无忧王所建也。基虽倾陷尚高百余尺。其傍精舍有青石立佛像。每至斋日或放神光。次南八百余步。林中有窣堵波。无忧王之所建也。如来昔日止此。夜寒乃以三衣重覆。至明旦开诸苾刍着复纳衣。此林之中有佛经行之处。又有诸窣堵波鳞次相望。并过去四佛坐处也。其窣堵波中有如来发爪。每至斋日多放光明。从此东北行九百余里至伐剌拏国(西印度境)

伐剌拏国。周四千余里。国大都城周二十余里。居人殷盛役属迦毕试国。地多山林稼穑时播。气序微寒风俗犷烈。性急暴志鄙弊。语言少同中印度。邪正兼崇不好学艺。伽蓝数十。荒圮已多。僧徒三百余人。并学大乘法教。天祠五所。多涂灰外道也。城南不远有故伽蓝。如来在昔于此说法。示教利喜开悟含生。其侧有过去四佛座及经行遗迹之处。闻诸土俗曰。从此国西接稽畺那国。居大山间川别立主。无大君长。多羊马。有善马者其形姝大。诸国希种邻境所宝。复此西北。踰大山涉广川。历小城邑行二千余里。出印度境至漕矩吒国(亦谓漕利国)

大唐西域记卷第十一

僧伽罗国。古之师子国。又曰无忧国。即南印度。其地多奇宝。又名曰宝渚。昔释迦牟尼佛化身名僧伽罗。诸德兼备。国人推尊为王。故国亦以僧伽罗为号也。以大神通力破大铁城。灭罗刹女拯恤危难。于是建都筑邑化导是方。宣流正教示寂留牙。在于兹土金刚坚固历劫不坏。宝光遥烛如星粲空。如月炫宵如太阳丽昼。凡有祷禳应答如响。国有凶荒灾异。精意恳祈灵祥随至。今之锡兰山即古之僧伽罗国也。王宫侧有佛牙精舍。饰以众宝晖光赫奕。累世相承敬礼不衰。今国王阿烈苦柰儿锁里人也。崇祀外道不敬佛法。暴虐凶悖。靡恤国人。亵慢佛牙

大明永乐三年

皇帝遣中使太监郑和。奉香华往诣彼国供养。郑和劝国王阿烈苦柰儿。敬崇佛教远离外道。王怒即欲加害。郑和知其谋遂去。后复遣郑和往赐诸番。拜赐锡兰山国王王益慢不恭。欲图害使者。用兵五万人刊木塞道。分兵以劫海舟。会其下预泄其机。郑和等觉亟回舟。路已阨绝潜遣人出。舟师拒之。和以兵三千。夜由间道攻入王城守之。其劫海舟番兵乃与其国内番兵。四面来攻。合围数重。攻战六日。和等执其王凌晨开门伐木取道。且战且行。凡二十余里抵暮始达舟。当就礼请佛牙至舟。灵异非常光彩照曜。如前所云。訇霆震惊远见隐避。历涉巨海凡数十万里。风涛不惊如履平地。狞龙恶鱼纷出乎前。恬不为害。舟中之人皆安稳快乐。永乐九年七月初九日至京师

皇帝命于皇城内。庄严栴檀金刚宝座贮之。式修供养。利益有情祈福民庶。作无量功德大唐西域记卷第十二(二十二国)

        三藏法师玄奘奉　诏译

        大总持寺沙门辩机撰
漕矩吒国 弗栗恃萨傥那国 安呾罗缚国 阔悉多国 活国 瞢揵国 阿利尼国 曷逻胡国 讫栗瑟摩国 钵利曷国 呬摩呾罗国 钵铎创那国 淫薄健国 屈(居勿反)浪拏国 达摩悉铁帝国 尸弃尼国 商弥国 朅盘陀国 乌铩国 佉沙国 斫句迦国 瞿萨旦那国

漕矩吒国。周七千余里。国大都城号鹤悉那。周三十余里。或都鹤萨罗城城周三十余里。并坚峻险固也。山川隐轸畴垄爽垲。谷稼时播宿麦滋丰。草木扶疏花果茂盛。宜郁金香出兴瞿草。草生罗摩印度川。鹤萨罗城中踊泉流派。国人利之以溉田也。气序寒烈霜雪繁多。人性轻躁情多诡诈。好学艺多技术。听而不明旦诵数万言。文字言辞异于诸国。多饰虚谈少成事实。虽祀百神敬崇三宝。伽蓝数百所。僧徒万余人。并皆习学大乘法教。今王淳信累叶承统。务兴胜福敏而好学。无忧王所建窣堵波十余所。天祠数十。异道杂居。但多外道。其徒极盛宗事[禾*芻](锡苟反下同)那天。其天神昔自迦毕试国阿路猱山。徙居此国南界[禾*芻]那呬罗山中。作威作福为暴为恶。信求者遂愿。轻蔑者招殃。故远近宗仰上下祗惧。邻国异俗君臣僚庶。每岁嘉辰不期而会。或赍金银奇宝。或以牛马驯畜。竞兴贡奉俱伸诚素。所以金银布地羊马满谷。无敢觊觎唯修施奉。宗事外道克心苦行。天神授其咒术。外道遵行多效治疗疾病颇蒙痊愈。从此北行五百余里至弗栗恃萨傥那国

弗栗恃萨傥那国。东西二千余里。南北千余里。国大都城号护苾那。周二十余里。土宜风俗同漕矩吒国。语言有异。气序寒劲人性犷烈。王突厥种也。深信三宝尚学遵德。从此国东北踰山涉川。越迦毕试国边城小邑凡数十所。至大雪山婆罗犀那大岭。岭极崇峻危蹬[敲-高+危]倾。蹊径盘迂岩岫回互。或入深谷。或上高崖。盛夏合冻銮冰而度。行经三日方至岭上。寒风凄烈积雪弥谷。行旅经涉莫能伫足。飞隼翱翔不能越度。足趾步履然后翻飞。下望诸山若观培塿。赡部洲中斯岭特高。其巅无树唯多石峰。攒立丛倚森然若林。又三日行方得下岭至安呾罗缚国

安呾罗缚国。睹货逻国故地。周三千余里。国大都城周十四五里。无大君长役属突厥。山阜连属川田隘狭。气序寒烈风雪凄劲。丰稼穑宜花果。人性犷暴俗无纲纪。不知罪福不尚习学。唯修神祠少信佛法。伽蓝三所。僧徒数十。然皆遵习大众部法。有一窣堵波无忧王建也。从此西北入谷踰岭度诸小城。行四百余里至阔悉多国

阔悉多国。睹货逻国故地也。周减千里。国大都城周十余里。无大君长役属突厥。山多川狭风而且寒。谷稼丰花果盛。人性犷暴俗无法度。伽蓝三所。僧徒鲜少。从此西北。踰山越谷度诸城邑。行三百余里至活国

活国。睹货逻国故地也。周二千余里。国大都城周二十余里。无别君长役属突厥。上地平坦谷稼时播。草木荣茂花果具繁。气序和畅风俗淳质。人性躁烈衣服毡褐。多信三宝少事诸神。伽蓝十余所。僧徒数百人。大小二乘兼功综习。其王突厥也。管铁门已南诸小国。迁徙鸟居不常其邑。从此东入葱岭。葱岭者据赡部洲中。南接大雪山。北至热海千泉。西至活国。东至乌铩国。东西南北各数千里。崖岭数百重。幽谷险峻恒积冰雪。寒风劲烈多出葱。故谓葱岭。又以山崖葱翠。遂以名焉。东行百余里至瞢健国

瞢健国。睹货逻国故地也。周四百余里。国大都城周十五六里。土宜风俗大同活国。无大君长役属突厥。北至阿利尼国

阿利尼国。睹货逻国故地也。带缚刍河两岸。周三百余里。国大都城周十四五里。土宜风俗大同活国。东至曷逻胡国

曷逻胡国。睹货逻国故地也。北临缚刍河。周二百余里。国大都城周十四五里。土宜风俗大同活国。从瞢健国东踰峻岭。越洞谷历数川城。行三百余里至讫栗瑟摩国

讫栗瑟摩国。睹货逻国故地也。东西十余里。南北三百余里。国大都城周十五六里。土宜风俗大同瞢健国。但其人性暴愚恶有异。北至钵利曷国

钵利曷国。睹货逻国故地也。东西百余里。南北三百余里。国大都城周二十余里。土宜风俗大同讫栗瑟摩国从讫栗瑟摩国东踰山越川。行三百余里至呬摩呾罗国

呬摩呾罗国睹货逻国故地也。周三千余里。山川逦迤土地沃壤。宜谷稼多宿麦。百卉滋茂众果具繁。气序寒烈。人性暴急。不识罪福。形貌鄙陋举措威仪。衣毡皮褐颇同突厥。其妇人首冠木角。高三尺余。前有两岐表夫父母。上岐表父下岐表母。随先丧亡除去一岐。舅姑俱没角冠全弃。其先强国王释种也。葱岭之西多见臣伏。境邻突厥。遂染其俗。又为侵掠。自守其境。故此国人流离异域。数十坚城各别立主。穹庐毳帐迁徙往来。西接讫栗瑟摩国东谷行二百余里至钵铎创那国

钵铎创那国。睹货逻国故地也。周二千余里。国大都城据山崖上。周六七里。山川逦迤沙石弥漫。土宜菽麦。多蒱陶胡桃梨柰等果。气序寒烈人性刚猛。俗无礼法不知学艺。其貌鄙陋多衣毡褐。伽蓝三四所。僧徒寡少。王性淳质深信三宝。从此东南山谷中。行二百余里至淫薄健国

淫薄健国。睹货逻国故地也。周千余里国大都城周十余里。山岭连属川田隘狭。土地所产气序所宜。人性之差同钵铎创那。但言语少异。王性苛暴不明善恶。从此东南踰岭越谷峡路危险。行三百余里至屈(居勿反)浪拏国

屈浪拏国。睹货逻国故地也。周二千余里。土地山川气序时候。同淫薄健国。俗无法度人性鄙暴。多不营福少信佛法。其貌丑弊多服毡褐。有山岩中多出金精。琢析其石然后得之。伽蓝既少僧徒亦寡。其王淳质敬崇三宝。从此东北登山入谷途路艰险。行五百余里至达摩悉铁帝国(亦名镇侃又谓护蜜)

达摩悉铁帝国。在两山间。睹货逻国故地也。东西千五六百余里。南北广四五里。狭则不踰一里。临缚刍河。盘纡曲折堆阜高下。沙石流漫寒风凄烈。唯植麦豆少树林乏花果。多出善马。马形虽小而耐驰涉。俗无礼义。人性犷暴。形貌鄙陋。衣服毡褐。眼多碧绿异于诸国。伽蓝十余所。僧徒寡少

昏驮多城国之都也。中有伽蓝。此国先王之所建立。疏崖奠谷式建堂宇。此国之先未被佛教但事邪神。数百年前肇弘法化。初此国王爱子婴疾。徒究医术有加无瘳。王乃躬往天祠礼请求救。时彼祠主为神下语。必当痊复良无他虑。王闻喜慰回驾而归。路逢沙门容止可观。骇其形服问所从至。此沙门者。已证圣果。欲弘佛法故此仪形。而报王曰。我如来弟子。所谓苾刍也。王既忧心。即先问曰。我子婴疾生死未分。沙门曰。王先灵可起爱子难济。王曰。天神谓其不死。沙门言。其当终。诡俗之人言何可信。迟至宫中爱子已死。匿不发丧更问神主。犹曰不死疹疾当瘳。王便发怒缚神主而数曰。汝曹群居长恶妄行威福。我子已死尚云当瘳。此而谬惑孰不可忍宜戮神主殄灭灵庙。于是杀神主除神像。投缚刍河回驾而还。又遇沙门见而敬悦。稽首谢曰。曩无明导伫足邪途。浇弊虽久沿革在兹。愿能垂顾降临居室。沙门受请随至中宫。葬子既已谓沙门曰。人世纠纷生死流转。我子婴疾问其去留。神而妄言当必痊差。先承指告果无虚说。斯则其法可奉。唯垂哀愍导此迷徒。遂请沙门揆度伽蓝。依其规矩而便建立。自尔之后佛教方隆。故伽蓝中精舍为罗汉建也

伽蓝大精舍中有石佛像。像上悬金铜圆盖众宝庄严。人有旋绕盖亦随转。人止盖止莫测灵鉴。闻诸耆旧曰。或云圣人愿力所持。或谓机关秘术所致。观其堂宇石壁坚峻。考厥众议莫知实录。踰此国大山北至尸弃尼国

尸弃尼国。周二千余里。国大都城周五六里。山川连属沙石遍野。多宿麦少谷稼。林树稀疏花果寡少。气序寒烈风俗犷勇。忍于杀戮务于盗窃。不知礼义不识善恶。迷未来祸福惧现世灾殃。形貌鄙陋皮褐为服。文字同睹货罗国。语言有异。越达摩悉铁帝国大山之南至商弥国

商弥国。周二千五六百里。山川相间堆阜高下。谷稼备植菽麦弥丰。多蒱陶出雌黄。凿崖析石然后得之。山神暴恶屡为灾害。祀祭后入平吉往来。若不祈祷风雹奋发。气序寒风俗急。人性淳质俗无礼义。智谋寡狭伎能浅薄。文字同睹货逻国。语言别异。多衣毡褐。其王释种也。崇重佛法。国人从化莫不淳信。伽蓝二所。僧徒寡少

国境东北踰山越谷经危履险。行七百余里至波谜罗川。东西千余里。南北百余里。狭隘之处不踰十里。据两雪山间故寒风凄劲。春夏飞雪昼夜飘风。地碱卤多磔石。播植不滋草木稀少。遂致空荒绝无人止

波谜罗川中有大龙池。东西三百余里南北五十余里。据大葱岭内。当赡部洲中。其地最高也。水乃澄清皎镜莫测其深。色带青黑味甚甘美。潜居则鲛螭鱼龙鼋鼍龟鳖。浮游乃鸳鸯鸿雁鴐鹅鹅鳵。诸鸟太卵遗[穀-禾+卵]荒野。或草泽间。或沙渚上。池西派一大流。西至达摩悉铁帝国东界。与缚刍河合而西流。故此已右水皆西流。池东派一大流。东北至佉沙国西界。与徙多河合而东流。故此已左水皆东流。波谜罗川南越山有钵露罗国。多金银金色如火。自此川中东南登山屦险路无人里唯多冰雪。行五百余里至朅盘陀国

朅盘陀国。周二千余里。国大都城基大石岭背徙多河。周二十余里。山岭连属川原隘狭。谷稼俭少菽麦丰多。林树稀花果少。原隰丘墟城邑空旷。俗无礼义人寡学艺。性既犷暴力亦骁勇。容貌丑弊衣服毡褐。文字语言大同佉沙国。然知淳信敬崇佛法。伽蓝十余所。僧徒五百余人。习学小乘教说一切有部。今王淳质敬重三宝。仪容闲雅笃志好学。建国已来多历年所。其自称云。是至那提婆瞿呾罗(唐言汉日天种)此国之先。葱岭中荒川也。昔波利剌斯国王娶妇汉土。迎归至此。时属兵乱东西路绝。遂以王女置于孤峰。极危峻梯崖而上下。设周卫警昼巡夜。时经三月寇贼方静。欲趣归路女已有娠。使臣惶惧谓徒属曰。王命迎妇属斯寇乱。野次荒川朝不谋夕。吾王德感妖氛已静。今将归国王妇有娠。顾此为忧不知死地。宜推首恶或以后诛。讯问諠哗莫究其实。时彼侍儿谓使臣曰。勿相尤也。乃神会耳。每日正中有一丈夫。从日轮中乘马会此。使臣曰。若然者何以雪罪。归必见诛留亦来讨。进退若是何所宜行。佥曰。斯事不细谁就深诛。待罪境外且推旦夕。于是即石峰上筑宫起馆。周三百余步。环宫筑城立女为主。建官垂宪至期产男。容貌妍丽。母摄政事。子称尊号。飞行虚空控驭风云。威德遐被声教远洽。邻域异国莫不称臣。其王寿终葬在此城东南百余里大山岩石室中。其尸干腊今犹不壤。状羸瘠人俨然如睡。时易衣服恒置香花。子孙奕世以迄于今。以其先祖之出。母则汉土之人。父乃日天之种。故其自称汉日天种。然其王族貌同中国。首饰方冠身衣胡服。后嗣陵夷见迫强国

无忧王命世即其宫中建窣堵波。其王于后迁居宫东北隅。以其故宫为尊者童受论师建僧伽蓝。台阁高广佛像威严。尊者呾叉始罗国人也。幼而颖悟早离俗尘。游心典籍栖神玄旨。日诵三万二千言。兼书三万二千字。故能学冠时彦名高当世。立正法摧邪见。高论清举无难不酬。五印度国咸见推高。其所制论凡数十部。并盛宣行莫不玩习。即经部本师也。当此之时。东有马鸣。南有提婆。西有龙猛。北有童受。号为四日照世。故此国王闻尊者盛德。兴兵动众伐呾叉始罗国。胁而得之。建此伽蓝。式昭瞻仰

城东南行三百余里至大石崖。有二石室。各一罗汉于中入灭尽定。端然而坐难以动摇。形若羸人肤骸不朽。已经七百余岁。其须发恒长。故众僧年别为剃发易衣

大崖东北踰岭履险。行二百余里至奔(通论反)穰舍罗(唐言福舍)。葱岭东冈四山之中地方百余顷。正中垫下。冬夏积雪风寒飘劲。畴垄[焉-正+臼]卤稼穑不滋。既无林树唯有细草。时虽暑热而多风雪。人徒才入云雾已兴。商侣往来苦斯艰险。闻诸耆旧曰。昔有贾客。其徒万余。槖驼数千赍货逐利。遭风遇雪人畜俱丧。时朅盘陀国有大罗汉。遥观见之愍其危厄。欲运神通拯斯沦溺。适来至此商人已丧。于是收诸珍宝集其所有。构立馆舍储积资财。买地邻国鬻户边城以赈往来。故今行人商侣咸蒙周给。从此东下葱岭东冈。登危岭越洞谷。溪径险阻风雪相继。行八百余里出葱岭至乌铩国

乌铩国。周千余里。国大都城周十余里。南临徙多河。地土沃壤稼穑殷盛。林树郁茂花果具繁。多出杂玉。则有白玉黳玉青玉。气序和风雨顺。俗寡礼义人性刚犷。多诡诈少廉耻。文字语言少同佉沙国。容貌丑弊衣服皮褐。然能崇信敬奉佛法。伽蓝十余所。僧徒减千人。习学小乘教说一切有部。自数百年王族绝嗣。无别君长役属朅盘陀国

城西二百余里至大山。山气巃嵷触石兴云。崖隒峥嵘将崩未坠。其巅窣堵波郁然奇制也。闻诸土俗曰。数百年前山崖崩圮。中有苾刍瞑目而坐。躯量伟大形容枯槁。须发下垂被肩蒙面。有田猎者。见已白王。王躬观礼。都人士子不召而至。焚香散花竞修供养。王曰斯何人哉。若此伟也。有苾刍对曰。此须发垂长而被服袈裟。乃入灭心定阿罗汉也。夫入灭心定者先有期限。或言闻揵稚声。或言待日光照。有兹警察便从定起。若无警察寂然不动。定力持身遂无坏灭。段食之体出定便谢。宜以苏油灌注令得滋润。然后鼓击警悟定心。王曰。俞乎。乃击揵稚其声才振而此罗汉豁然高视。久之乃曰。尔辈何人形容卑劣。被服袈裟。对曰。我苾刍也。曰然我师迦叶波如来。今何所在。对曰。入大涅槃。其来已久。闻而闭目怅若有怀。寻重问曰。释迦如来出兴世耶。对曰。诞灵导世已从寂灭。闻复俯首。久之乃起升虚空现神变。化火焚身遗骸坠地。王收其骨起窣堵波。从此北行山碛旷野五百余里至佉沙国(旧谓疏勒者乃称其城号也。正音宜云室利讫栗多底。疏勒之言犹为讹也)

佉沙国。周五千余里。多沙碛少壤土。稼穑殷盛花果繁茂。出细毡褐工织细毡[((木-(企-止)+皕)/大)*毛]毹。气候和畅风雨顺序。人性犷暴俗多诡诈。礼义轻薄学艺肤浅。其俗生子押头匾[匚@虒]。容貌粗鄙文身绿睛。而其文字取则印度。虽有删讹颇存体势。语言辞调异于诸国。淳信佛法勤营福利。伽蓝数百所。僧徒万余人。习学小乘教说一切有部。不究其理多讽其文。故诵通三藏及毗婆沙者多矣。从此东南行五百余里。济徙多河踰大沙岭至斫句迦国(旧曰沮渠)

斫句迦国。周千余里。国大都城周十余里。坚峻险固编户殷盛。山阜连属砾石弥漫。临带两河颇以耕植蒲陶梨柰。其果寔繁。时风寒人躁暴。俗唯诡诈公行劫盗。文字同瞿萨旦那国。言语有异。礼义轻薄。学艺浅近。淳信三宝。好乐福利。伽蓝数十。毁坏已多。僧徒百余人。习学大乘教

国南境有大山。崖岭嵯峨峰峦重叠。草木凌寒春秋一贯。溪涧浚濑飞流四注。崖龛石室棋布岩林。印度果人多运神通。轻举远游栖止于此。诸阿罗汉寂灭者众。以故多有窣堵波也。今犹现有三阿罗汉。居岩穴中入灭心定。形若羸人须发恒长。故诸沙门时往为剃。而此国中大乘经典部数尤多。佛法至处莫斯为盛也。十万颂为部者。凡有十数。自兹已降其流寔广。从此而东踰岭越谷。行八百余里至瞿萨旦那国(唐言地乳即其俗之雅言也。俗语谓之涣那国。匈奴谓之于遁。诸胡谓之溪旦。印度谓之屈丹。旧曰于阗讹也)

瞿萨旦那国。周四千余里。沙碛太半壤土隘狭。宜谷稼多众果。出[((木-(企-止)+皕)/大)*毛]毹细毡。工纺绩絁紬。又产白玉黳玉。气序和畅飘风飞埃。俗知礼义人性温恭。好学典艺博达技能。众庶富乐编户安业。国尚乐音人好歌舞。少服毛褐毡裘。多衣絁紬白毡。仪形有礼风则有纪。文字宪章聿尊印度。微改体势。粗有沿革。语异诸国。崇尚佛法。伽蓝百有余所。僧徒五千余人。并多习学大乘法教。王甚骁武敬重佛法。自云。毗沙门天之祚胤也

昔者此国虚旷无人。毗沙门天于此栖止。无忧王太子在呾叉始罗国。被抉目已无忧王怒谴辅佐迁其豪族。出雪山北居荒谷间。迁人逐物至此西界。推举酋豪尊立为王。当是时也东土帝子蒙谴流徙居此东界。群下劝进又自称王。岁月已积风教不通。各因田猎遇会荒泽。更问宗绪因而争长。忿形辞语便欲交兵。或有谏曰。今何遽乎因猎决战未尽兵锋。宜归治兵期而后集。于是回驾而返。各归其国校习戎马。督励士卒。至期兵会。旗鼓相望旦日合战。西主不利。因而逐北遂斩其首。东主乘胜抚集亡国。迁都中地方建城郭。忧其无土恐难成功。宣告远近谁识地理。时有涂灰外道。负大瓠盛满水。而自进曰。我知地理。遂以其水屈曲遗流。周而复始。因即疾驱忽而不见。依彼水迹峙其基堵。遂得兴功即斯国治。今王所都于此城也。城非崇峻攻击难克。自古已来未能有胜。其王迁都作邑建国安人。功绩已成齿耋云暮。未有胤嗣恐绝宗绪。乃往毗沙门天神所祈祷请嗣。神像额上剖出婴孩。捧以回驾国人称庆。既不饮乳恐其不寿。寻诣神祠重请育养。神前之地忽然隆起。其状如乳。神童饮吮。遂至成立。智勇光前风教遐被。遂营神祠宗先祖也。自兹已降奕世相承。传国君临不失其绪。故今神庙多诸珍宝。拜祠享祭无替于时。地乳所育因为国号

王城南十余里有大伽蓝。此国先王为毗卢折那(唐言遍照)阿罗汉建也。昔者此国佛法未被。而阿罗汉自迦湿弥罗国。至此林中宴坐习定。时有见者骇其容服。具以其状上白于王。王遂躬往观其容止。曰尔何人乎。独在幽林。罗汉曰。我如来弟子闲居习定。王宜树福弘赞佛教。建伽蓝召僧众。王曰。如来者。有何德。有何神。而汝鸟栖勤苦奉教。曰如来慈愍四生诱导三界。或显或隐示生示灭。遵其法者出离生死。迷其教者羁缠爱网。王曰。诚如所说事高言议。既云大圣。为我现形。既得瞻仰。当为建立罄心归信弘扬教法。罗汉曰。王建伽蓝功成感应。王苟从其请建僧伽蓝。远近咸集法会称庆。而未有揵稚扣击召集。王谓罗汉曰。伽蓝已成佛在何所。罗汉曰。当至诚。圣鉴不远。王遂礼请。忽见空中佛像下降授王揵稚。因即诚信弘扬佛教

王城西南二十余里有瞿室馂伽山(唐言牛角)。山峰两起岩隒四绝。于崖谷间建一伽蓝。其中佛像时烛光明。昔如来曾至此处。为诸天人略说法要。悬记此地当建国土。敬崇遗法遵习大乘

牛角山岩有大石室。中有阿罗汉入灭心定待慈氏佛。数百年间供养无替。近者崖崩掩塞门径。国王兴兵欲除崩石。即黑蜂群飞毒螫人众。以故至今石门不开

王城西南十余里有地迦婆缚那伽蓝。中有夹纻立佛像。本从屈支国而来至止。昔此国中有臣。被谴寓居屈支。恒礼此像。后蒙还国。倾心遥敬。夜分之后像忽自至。其人舍宅建此伽蓝

王城西行三百余里至勃伽夷城。中有佛坐像。高七尺余。相好允备威肃嶷然。首戴宝冠光明时照。闻诸土俗曰。本在迦湿弥罗国。请移至此。昔有罗汉。其沙弥弟子临命终时求酢米饼。罗汉以天眼观见。瞿萨旦那国有此味焉。运神通力至此求获。沙弥啖已愿生其国。果遂宿心得为王子。既嗣位已威摄遐迩。遂踰雪山伐迦湿弥罗国。迦湿弥罗国王整集戎马欲御边寇。时阿罗汉谏王。勿斗兵也。我能退之。寻为瞿萨旦那王说诸法要。王初未信尚欲兴兵。罗汉遂取此王先身沙弥时衣而以示之。王既见衣得宿命智。与迦湿弥罗王谢咎。交欢释兵而返。奉迎沙弥时所供养佛像。随军礼请。像至此地不可转移。环建伽蓝或招僧侣。舍宝冠置像顶。今所冠者。即先王所施也

王城西百五六十里。大沙碛正路中有堆阜。并鼠壤坟也。闻之土俗曰。此沙碛中鼠大如猬。其毛则金银异色。为其群之酋长。每出穴游止则群鼠为从。昔者匈奴率数十万众寇掠边城。至鼠坟侧屯军。时瞿萨旦那王率数万兵。恐力不敌素知碛中鼠奇而未神也。洎乎寇至无所求救。君臣震恐莫知图计。苟复设祭焚香请鼠。冀其有灵少加军力。其夜瞿萨旦那王梦见大鼠。曰敬欲相助愿早治兵。旦日合战必当克胜。瞿萨旦那王知有灵祐。遂整戎马。申令将士。未明而行。长驱掩袭。匈奴之闻也。莫不惧焉。方欲驾乘被铠。而诸马鞍人服弓弦甲縺。凡厥带系鼠皆啮断。兵寇既临面缚受戮。于是杀其将虏其兵。匈奴震摄以为神灵所祐也。瞿萨旦那王。感鼠厚恩建祠设祭。奕世遵敬特深珍异。故上自君王下至黎庶。咸修祀祭以求福祐。行次其穴下乘而趋拜以致敬。祭以祈福或衣服弓矢。或香花肴膳。亦既输诚多蒙福利。若无享祭则逢灾变

王城西五六里有娑摩若僧伽蓝。中有窣堵波。高百余尺。甚多灵瑞时烛神光。昔有罗汉自远方来止此林中。以神通力放大光明。时王夜在重阁遥见林中光明照曜。于是历问。佥曰。有一沙门自远而至。宴坐林中示现神通。王遂命驾躬往观察。既睹明贤乃心祗敬。钦风不已请至中宫。沙门曰。物有所宜志其所在。幽林薮泽情之所赏。高堂邃宇非我攸闻。王益敬仰深加宗重。为建伽蓝起窣堵波。沙门受请遂止其中。顷之王感获舍利数百粒。甚庆悦。窃自念曰。舍利来应何其晚欤。早得置之窣堵波下。岂非胜迹。寻诣伽蓝具白沙门。罗汉曰。王无忧也。今为置之宜以金银铜铁大石函等。以次周盛。王命匠人不日功毕。载诸宝舆送至伽蓝。是时也王宫导从庶僚凡百观送舍利者动以万计。罗汉乃以右手举窣堵波置诸掌中。谓王曰。可以藏下也。遂坎地安函其功斯毕。于是下窣堵波无所倾损。观睹之徒叹未曾有。信佛之心弥笃。敬法之志斯坚。王谓群官曰。我尝闻佛力难思神通难究。或分身百亿。或应迹人天。举世界于掌内众生无动静之想。演法性于常音。众生有随类之悟。斯则神力不共智慧绝言。其灵已隐其教犹传。餐和饮泽味道钦风。尚获斯灵深赖其福。勉哉凡百宜深崇敬。佛法幽深于是明矣

王城东南五六里有麻射僧伽蓝。此国先王妃所立也。昔者此国未知桑蚕。闻东国有也命使以求。时东国君秘而不赐。严敕关防无令桑蚕种出也。瞿萨旦那王。乃卑辞下礼求婚东国。国君有怀远之志。遂允其请。瞿萨旦那王命使迎妇。而诫曰。尔致辞东国君女。我国素无丝绵桑蚕之种。可以持来自为裳服。女闻其言。密求其种。以桑蚕之子置帽絮中。既至关防。主者遍索。唯王女帽不敢以验。遂入瞿萨旦那国。止麻射伽蓝故地。方备仪礼奉迎入宫。以桑蚕种留于此地。阳春告始乃植其桑。蚕月既临复事采养。初至也尚以杂叶[飢-几+卜]之。自时厥后桑树连阴。王妃乃刻石为制。不令伤杀。蚕蛾飞尽乃得治茧。敢有犯违明神不祐。遂为先蚕建此伽蓝。数株枯桑。云是本种之树也。故今此国有蚕不杀。窃有取丝者。来年辄不宜蚕

城东南百余里有大河西北流。国人利之以用溉田。其后断流。王深怪异。于是命驾问罗汉僧曰。大河之水国人取给。今忽断流其咎安在。为政有不平。德有不洽乎。不然垂谴何重也。罗汉曰。大王治国政化清和。河水断流龙所为耳。宜速祠求当复昔利。王因回驾祠祭河龙。忽有一女凌波而至。曰我夫早丧。王命无从。所以河水绝流农人失利。王于国内选一贵臣配我为夫。水流如昔。王曰。敬闻任所欲耳。龙遂目悦国之大臣。王既回驾谓群下曰。大臣者国之重镇。农务者人之命食。国失镇则危。人绝食则死。危死之事何所宜行。大臣越席跪而对曰。久已虚薄谬当重任。常思报国未遇其时。今而预选敢塞深责。苟利万姓何吝一臣。臣者国之佐。人者国之本。愿大王不再思也。幸为修福建僧伽蓝。王允所求功成不日。其臣又请早入龙宫。于是举国僚庶鼓乐饮饯。其臣乃衣素服乘白马与王辞诀。敬谢国人驱马入河。履水不溺。济乎中流麾鞭画水。水为中开自兹没矣。顷之白马浮出负一栴檀大鼓封一函书。其书大略曰。大王不遗细微谬参神选。愿多营福益国滋臣。以此大鼓悬城东南。若有寇至鼓先声震。河水遂流。至今利用。岁月浸远龙鼓久无。旧悬之处今仍有鼓池侧伽蓝荒圮无僧

王城东三百余里。大荒泽中数十顷地绝无[卄/(阿-可+辛)/木]草。其土赤黑。闻诸耆旧曰。败军之地也。昔者东国军师百万西伐。此时瞿萨旦那王。亦整齐戎马数十万众东御强敌。至于此地两军相遇。因即合战。西兵失利。乘胜残杀。虏其王杀其将。诛戮士卒无复孑遗。流血染地其迹斯在

战地东行三十余里至媲摩城。有雕檀立佛像。高二丈余。甚多灵应。时烛光明。凡有疾病随其痛处。金薄帖像即时痊复。虚心请愿多亦遂求。闻之土俗曰。此像昔佛在世憍赏弥国邬陀衍那王所作也。佛去世后自彼凌空至此国北曷劳落迦城中。初到此城人安乐富饶。深着邪见而不珍敬。传其自来神而不贵。后有罗汉礼拜此像。国人惊骇异其容服。驰以白王。王乃下令。宜以沙土坌此异人。时阿罗汉身蒙沙土糊口绝粮。时有一人心甚不忍。昔常恭敬尊礼此像。及见罗汉密以馔之。罗汉将去谓其人曰。却后七日当雨沙土。填满此城略无遗类。尔宜知之早图出计。犹其坌我获斯殃耳。语已便去忽然不见。其人入城具告亲故。或有闻者莫不嗤笑。至第二日大风忽发吹去秽壤。雨杂宝满衢路。人更骂所告者。此人心知必然。窃开孔道出城外而穴之。第七日夜宵分之后。雨沙土满城中。其人从孔道出。东趣此国止媲摩城。其人才至其像亦来。即此供养不敢迁移。闻诸先记曰。释迦法尽像入龙宫。今曷劳落迦城为大堆阜。诸国君王异方豪右。多欲发掘取其宝物。适至其侧猛风暴发。烟云四合。道路迷失。媲摩川东入沙碛。行二百余里至尼攘城。周三四里。在大泽中。泽地热湿难以履涉。芦草荒茂无复途径。唯趣城路仅得通行。故往来者莫不由此城焉。而瞿萨旦那以为东境之关防也从此东行入大流沙。沙则流漫聚散随风。人行无迹遂多迷路。四远茫茫莫知所指。是以往来聚遗骸以记之。乏水草多热风。风起则人畜惛迷。因以成病。时闻歌啸或闻号哭。视听之间恍然不知所至。由此屡有丧亡。盖鬼魅之所致也。行四百余里至都逻故国。国久空旷城皆荒芜。从此东行六百余里至折摩驮那故国。即涅末地也。城郭岿然人烟断绝。复此东北行千余里至纳缚波故国。即楼兰地也。推表山川考采境壤。详国俗之刚柔。系水土之风气。动静无常取舍不同。事难穷验非可仰说。随所游至略书梗概。举其闻见记诸慕化。斯故日入已来咸沐惠泽。风行所及皆仰至德。混同天下一之宇内。混同天下一之宇内。岂徒单车出使通驿万里者哉

记赞曰。大矣哉。法王之应世也。灵化潜运。神道虚通。尽形识于沙界。绝起谢于尘劫。形识尽虽应生而不生。起谢绝示寂灭而无灭。岂实迦维降神娑罗潜化而已。固知应物效灵。感缘垂迹。嗣种刹利。绍胤释迦。继域中之尊。擅方外之道。于是舍金轮而临制法界。摛玉毫而光抚含生。道洽十方。智周万物。虽出希夷之外。将庇视听之中。三转法轮于大千。一音振辩于群有。八万门之区别。十二部之综要。是以声教之所沾被。驰骛福林。风轨之所鼓扇。载驱寿域。圣贤之业盛矣。天人之义备矣。然忘动寂于坚固之林。遗去来于幻化之境。莫继乎有待。匪遂乎无物。尊者迦叶妙选应真。将报佛恩。集斯法宝。四含总其源流。三藏括其枢要。虽部执兹兴。而大宝斯在。越自降生。洎乎潜化。圣迹千变。神瑞万殊。不尽之灵逾显。无为之教弥新。备存经诰。详着记传。然尚群言纷纠。异议舛驰。原始要终。罕能正说。此指事之实录。尚众论之若斯。况正法幽玄。至理冲邈。研核奥旨。文多阙焉。是以前修令德。继轨逸经之学。后进英彦。踵武缺简之文。大义郁而未彰。微言阙而无问。法教流渐。多历年所。始自炎汉迄于

圣代。传译盛业流美联晖。玄道未摅。真宗犹昧。匪圣教之行藏。固王化之由致。我　大唐临训天下。作孚海外。考圣人之遗则。正先王之旧典。阐兹像教。郁为大训。道不虚行。弘在明德。遂使三乘奥义郁于千载之下。十力遗灵。閟于万里之外。神道无方。圣教有寄。待缘斯显。其言信矣。夫玄奘法师者。疏清流于雷泽。派洪源于妫川。体上德之祯祥。蕴中和之淳粹。履道合德。居贞葺行。福树曩因。命偶昌运。拔迹俗尘。闲居学肆。奉先师之雅训。仰前哲之令德。负笈从学。游方请业。周流燕赵之地。历览鲁卫之郊。背三河而入秦中。步三蜀而抵吴会。达学髦彦。遍效请益之勤。冠世英贤。屡申求法之志。侧闻余论。考厥众谋。竞党专门之义。俱嫉异道之学。情发讨源。志存详考。属四海之有截。会八表之无虞。以贞观三年仲秋朔旦。褰裳遵路。杖锡遐征。资

皇化而问道。乘冥祐而孤游。出铁门石门之阨。踰凌山雪山之险。骤移灰管。达于印度。宣国风于殊俗。喻大化于异域。亲承梵学。询谋哲人。宿疑则览文明发。奥旨则博问高才。启灵府而究理。廓神衷而体道。闻所未闻。得所未得。为道场之益友。诚法门之匠人者也。是知道风昭著。德行高明。学蕴三冬。声驰万里。印度学人咸仰盛德。既曰经笥。亦称法将。小乘学徒。号木叉提婆(唐言解脱天)。大乘法众。号摩诃耶那提婆(唐言大乘天)。斯乃高其德而传徽号。敬其人而议嘉名。至若三轮奥义。三请微言。深究源流。妙穷枝叶。奂然慧悟。怡然理顺。质疑之义。详诸别录。既而精义通玄。清风载扇。学已博矣。德已盛矣。于是乎。历览山川。徘徊郊邑。出茅城而入鹿苑。游杖林而憩鸡园。回眺迦维之国。流目拘尸之城。降生故基。与川原而膴膴。潜灵旧趾。对郊阜而茫茫。览神迹而增怀。仰玄风而永叹。匪唯麦秀悲殷。黍离愍周而已。是用详释迦之故事。举印度之茂实。颇采风壤。存记异说。岁月遄迈。寒暑屡迁。有怀乐土。无忘返迹。请得如来肉舍利一百五十粒。金佛像一躯。通光座高尺有六寸。拟摩揭陀国前正觉山龙窟影像。金佛像一躯。通光座高三尺三寸。拟婆罗痆斯国鹿野苑初转法轮像。刻檀佛像一躯。通光座高尺有五寸。拟憍赏弥国出爱王思慕如来。刻檀写真像刻檀佛像一躯。通光座高二尺九寸。拟劫比他国如来自天宫降履宝阶像。银佛像一躯。通光座高四尺。拟摩揭陀国鹫峰山说法花等经像。金佛像一躯。通光座高三尺五寸。拟那揭罗曷国伏毒龙所留影像。刻檀佛像一躯。通光座高尺有三寸。拟吠舍厘国巡城行化像。大乘经二百二十四部。大乘论一百九十部。上座部经律论一十四部。大众部经律论一十五部。三弥底部经律论一十五部。弥沙塞部经律论二十二部。迦叶臂耶部经律论一十七部。法密部经律论四十二部。说一切有部经律论六十七部。因论三十六部。声论一十三部。凡五百二十夹。总六百五十七部。将弘至教。越践畏途。薄言旋轫。载驰归驾。出舍卫之故国。背伽耶之旧郊。踰葱岭之危蹬。越沙碛之险路。十九年春正月达于京邑。谒帝雒阳。肃承明诏。载令宣译。爰召学人。共成胜业。法云再荫。慧日重明。黄图流鹫山之化。赤县演龙宫之教。像运之兴。斯为盛矣。法师妙穷梵学。式赞深经。览文如已。转音犹响。敬顺圣旨。不加文饰。方言不通。梵语无译。务存陶治。取正典暮。推而考之。恐乖实矣。有搢绅先生。动色相趣。俨然而进曰。夫印度之为国也。灵圣之所降集。贤懿之所挺生。书称天书。语为天语。文辞婉密音韵循环。或一言贯多义。或一义综多言。声有抑扬。调裁清浊。梵文深致。译寄明人。经旨冲玄。义资盛德。若其裁以笔削。调以宫商。实所未安。诚非谠论。传经深旨。务从易晓。苟不违本。斯则为善。文过则艳。质甚则野。谠而不文。辩而不质。则可无大过矣。始可与言译也。李老曰。美言者则不信。信言者则不美。韩子曰。理正者直其言。言饰者昧其理。是知垂训范。物义本玄同。庶袪蒙滞。将存利喜。违本从文。所害滋甚。率由旧章法王之至诚也。缁素佥曰。渝乎斯言谠矣。昔孔子在位听讼。文辞有与人共者。弗独有也。至于修春秋。笔则笔。削则削。游夏之徒。孔门文学。尝不能赞一辞焉。法师之译经。亦犹是也。非如童寿逍遥之集文。任生肇融睿之笔。况乎园方为圆之世。斲雕从朴之时。其可增损圣旨绮藻经文者欤。辩机远承轻举之胤。少怀高蹈之节。年方志学。抽簪革服。为大总持寺萨婆多部道岳法师弟子。虽遇匠石。朽木难雕。幸入法流。脂膏不润。徒饱食而终日。诚面墙而卒岁。幸藉时来。属斯嘉会负燕雀之资。厕鹓鸿之末。爰命庸才。撰斯方志。学非博古。文无丽藻。磨钝励朽。力疲曳蹇。恭承志记。伦次其文。尚书给笔札而撰录焉。浅智褊能。多所阙漏。或有盈辞。尚无刊落。昔司马子长良史之才也。序太史公书。仍父子继业。或名而不字。或县而不郡。故曰一人之精思繁文重。盖不暇也。其况下愚之智。而能详备哉。若其风土习俗之差。封畺物产之记。性智区品。炎凉节候。则备写优薄。审存根实。至于胡戎姓氏。颇称其国。印度风化。清浊群分。略书梗概。备如前序。宾义嘉礼。户口胜兵。染衣之士。非所详记。然佛以神通接物。灵化垂训。故曰神道洞玄。则理绝人区。灵化幽显。则事出天外。是以诸佛降祥之域。先圣流美之墟。略举遗灵。粗申记注。境路盘纡。畺场回互。行次即书。不存编比。故诸印度。无分境壤。散书国末。略指封域。书行者亲游践也。举至者。传闻记也。或直书其事。或曲畅其文。优而柔之。推而述之。务从实录。进诚

皇极。二十年秋七月。绝笔杀青。文成油素。尘黩圣鉴。讵称天规。然则冒远穷遐。寔资朝化。怀奇纂异。诚赖

皇灵。逐日八荒。匪专夸父之力。凿空千里。徒闻博望之功。鹫山徙于中州。鹿苑掩于外国。想千载如目击。览万里若躬游。夐古之所不闻。前载之所未记。至德焘覆。殊俗来王。淳风遐扇。幽荒无外。庶斯地志补阙山经。颁左史之书事。备职方之遍举

大唐西域记卷第十二


大唐西域求法高僧传

    No. 2066

大唐西域求法高僧传卷上

    并序

        沙门义净从西国还在南海室利佛逝撰寄归并那烂陀寺图

观夫自古神州之地。轻生殉法之宾。显法师则创辟荒途。奘法师乃中开王路。其间或西越紫塞而孤征。或南渡沧溟以单逝。莫不咸思圣迹罄五体而归礼。俱怀旋踵报四恩以流望。然而胜途多难宝处弥长。苗秀盈十而盖多。结实罕一而全少。寔由茫茫象碛长川吐赫日之光。浩浩鲸波巨壑起滔天之浪。独步铁门之外。亘万岭而投身。孤漂铜柱之前。跨千江而遣命(跛南国有千江口也)或亡餐几日辍饮数晨。可谓思虑销精神。忧劳排正色。致使去者数盈半百。留者仅有几人。设令得到西国者。以大唐无寺。飘寄栖然为客遑遑。停托无所。遂使流离蓬转牢居一处。身既不安道宁隆矣。呜呼实可嘉其美诚。冀传芳于来叶。粗据闻见撰题行状云尔。其中次第多以去时年代近远存亡而比先后 太州玄照法师 齐州道希法师 齐州师鞭法师 新罗阿离耶跋摩法师 新罗慧业法师 新罗求本法师 新罗玄太法师 新罗玄恪法师 新罗复有法师二人 睹货罗佛陀跋摩师 并州道方法师 并州道生法师 并州常愍禅师 常愍弟子一人 京师末底僧诃师 京师玄会法师 质多跋摩师 吐蕃公主奶母息二人 隆法师 益州明远法师 益州义朗律师 朗律师弟子一人 益州智岸法师 益州会宁律师 交州运期法师 交州木叉提婆师 交州窥冲法师 交州慧琰法师 信胄法师 爱州智行法师 爱州大乘灯禅师 唐国僧伽跋摩师 高昌彼岸智岸二人 洛阳昙润法师 洛阳义辉论师 又大唐三人 新罗慧轮法师 荆州道琳法师 荆州昙光法师 又大唐一人 荆州慧命禅师 润州玄逵律师 晋州善行法师 襄阳灵运法师 澧州僧哲禅师(哲禅师弟子二人) 洛阳智弘律师 荆州无行禅师 荆州法振禅师 荆州乘悟禅师 梁州乘如律师 澧州大津法师

右总五十六人。先多零落。净来日有无行师道琳师慧轮师僧哲师智弘师五人见在计。当垂拱元年。与无行禅师执别西国。不委今者何处存亡耳

沙门玄照法师者。太州仙掌人也。梵名般迦舍末底(唐言照慧)乃祖乃父冠冕相承。而总髻之秋抽簪出俗。成人之岁思礼圣踪。遂适京师寻听经论。以贞观年中乃于大兴善寺玄证师处。初学梵语。于是仗锡西迈挂想祇园。背金府而出流沙。践铁门而登雪岭。漱香池以结念。毕契四弘。陟葱阜而翘心誓度。三有途经速利过睹货罗。远跨胡疆到吐蕃国蒙文成公主送往北天。渐向阇阑陀国。未至之间。长途险隘为贼见拘。既而商旅计穷控告无所。遂乃援神写契仗圣明衷。梦而咸征。觉见群贼皆睡私引出围。遂便免难。住阇阑陀国经于四载。蒙国王钦重留之供养。学经律习梵文。既得少通。渐次南上到莫诃菩提。复经四夏。自恨生不遇圣幸睹遗踪。仰慈氏所制之真容。着精诚而无替。爰以翘敬之余。沈情俱舍既解对法。清想律仪两教斯明。后之那烂陀寺。留住三年。就胜光法师中百学等论。复就宝师子大德受瑜伽十七地。禅门定[澰*欠]。亟睹关涯。既尽宏纲。遂往弶(巨亮反)伽河北。受国王苫部供养。住信者等寺复历三年。后因唐使王玄策归乡。表奏言其实德。遂蒙降敕。重诣西天追玄照入京。路次泥波罗国。蒙王发遣送至吐蕃。重见文成公主。深致礼遇。资给归唐。于是巡涉西蕃而至东夏。以九月而辞苫部。正月便到洛阳。五月之间途经万里。于时麟德年中。驾幸东洛奉谒阙庭。还蒙敕旨令往羯湿弥啰国。取长年婆罗门卢迦溢多。既与洛阳诸德相见。略论佛法纲纪。敬爱寺导律师观法师等。诸译萨婆多部律摄。既而敕令促去不遂本怀。所将梵本悉留京下。于是重涉流沙还经碛石。崎岖栈道之侧。曳半影而斜通。摇泊绳桥之下。没全躯以傍渡。遭吐蕃贼脱首得全。遇凶奴寇仅存余命。行至北印度界。见唐使人引卢迦溢多于路相遇。卢迦溢多复令玄照及使傔数人向西印度罗荼国取长年药。路过缚渴罗到纳婆毗诃罗(唐云新寺)睹如来澡盥及诸圣迹。渐至迦毕试国礼如来顶骨。香华具设取其印文。观来生善恶。复过信度国方达罗荼矣。蒙王礼敬安居四载。转历南天。将诸杂药望归东夏。到金刚座旋之。那烂陀寺净与相见。尽平生之志愿。契总会于龙华。但以泥波罗道吐蕃拥塞不通迦毕试途多氏捉而难度。遂且栖志鹫峰沈情竹苑。虽每有传灯之望。而未谐落叶之心。嗟乎苦行标诚利生不遂。思攀云驾坠翼中天。在中印度庵摩罗跛国遘疾而卒。春秋六十余矣(言多氏者即大食国也)

伤曰。卓矣壮志。颖秀生田。频经细柳。几步祁连。祥河濯流。竹苑摇芊。翘心念念。渴想玄玄。专希演法。志托提生。呜呼不遂。怆矣无成。两河沈骨。八水扬名。善乎守死。哲人利贞(雨河即在西河八。水乃属京都)

道希法师者。齐州历城人也。梵名室利提婆(唐云吉祥天也)乃门传礼义家袭搢绅。幼渐玄门少怀贞操。涉流沙之广荡。观化中天。陟云岭之嵚岑。轻生殉法。行至吐蕃中途危厄。恐戒检难护遂便暂舍。行至西方更复重受。周游诸国遂达莫诃菩提。翘仰圣踪经于数载。既住那烂陀。亦在俱尸国。蒙庵摩罗跛国王甚相敬待。在那烂陀寺频学大乘。住输婆伴娜(在涅槃处寺名也)专功律藏。复习声明颇尽纲目。有文情善草隶。在大觉寺造唐碑一首。所将唐国新旧经论四百余卷。并在那烂陀矣。净在西国未及相见。住庵摩罗跛国遭疾而终。春秋五十余矣。后因巡礼见希公住房。伤其不幸聊题一绝。七言　百苦亡劳独进。影四恩存念契流通如何未尽传。灯志溘然于此遇途穷

师鞭法师者。齐州人也。善咒禁闲梵语。与玄照师从北天向西印度。到庵摩罗割跛城为国王所敬。居王寺与道希法师相见。申乡国之好。同居一夏遇疾而终。年三十五矣

阿难耶跋摩者。新罗人也。以贞观年中出长安之广胁(王城小名)追求正教亲礼圣踪。住那烂陀寺。多闲律论抄写众经。痛矣归心所期不契。出鸡贵之东境。没龙泉之西裔。即于此寺无常。年七十余矣(鸡贵者。梵云矩矩吒[醫-酉+口]说罗。矩矩吒是鸡。[醫-酉+口]说罗是贵。即高丽国也。相传云。彼国敬鸡神而取尊。故戴翎羽而表饰矣。那烂陀有池。名曰龙泉。西方唤高丽为矩矩吒[醫-酉+口]说罗也)

慧业法师者。新罗人也。在贞观年中往游西域。住菩提寺观礼圣踪。于那烂陀久而听读。净因检唐本。忽见梁论。下记云。在佛齿木树下新罗僧慧业写记。访问寺僧。云终于此。年将六十余矣。所写梵本并在那烂陀寺

玄太法师者。新罗人也。梵名萨婆慎若提婆(唐云一切智天)永徽年内取吐蕃道。经泥波罗到中印度。礼菩提树详检经论。旋踵东土行至土谷浑。逢道希师覆相引致。还向大觉寺后归唐国。莫知所终矣

玄恪法师者。新罗人也。与玄照法师贞观年中相随而至大觉。既伸礼敬遇疾而亡。年过不惑之期耳

复有新罗僧二人。莫知其讳发自长安远之南海。泛舶至室利佛逝国西婆鲁师国。遇疾俱亡

佛陀达摩者。即睹货速利国人也。大形模足气力习小教。常乞食少因兴易。遂届神州云。于益府出家。性好游涉。九州之地无不履焉。后遂西遄周观圣迹。净于那烂陀见矣。后乃转向北天。年五十许

右一十人

道方法师者。并州人也。出沙碛到泥波罗。至大觉寺住。得为主人经数年。后还向泥波罗于今现在。既亏戒检不习经书。年将老矣

道生法师者。并州人也。梵名栴达罗提婆(唐云月天)以贞观末年从吐蕃路。往游中国。到菩提寺礼制底讫。在那烂陀学为童子。王深所礼遇。复向此寺东行十二驿有王寺。全是小乘。于其寺内停住多载。学小乘三藏精顺正理。多赍经像言归本国。行至泥波罗遘疾而卒。可在知命之年矣

常愍禅师者。并州人也。自落发投簪披缁释素。精勤匪懈念诵无歇。常发大誓愿生极乐。所作净业称念佛名。福基既广数难详悉。后游京洛专崇斯业。幽诚冥兆有所感征。遂愿写般若经满于万卷。冀得远诣西方礼如来所行圣迹。以此胜福回向愿生。遂诣阙上书请于诸州教化抄写般若。且心所至也天必从之。乃蒙授墨敕。南游江表。敬写般若。以报天泽。要心既满。遂至海滨附舶南征往诃陵国。从此附舶往末罗瑜国。复从此国欲诣中天。然所附商舶载物既重。解缆未远起忽沧波。不经半日遂便沉没。当没之时商人争上小舶互相战斗。其舶主既有信心。高声唱言师来上舶。常愍曰。可载余人我不去也。所以然者。若轻生为物顺菩提心。亡己济人斯大士行。于是合掌西方称弥陀佛。念念之顷舶沉身没。声尽而终。春秋五十余矣。有弟子一人。不知何许人也。号啕悲泣。亦念西方与之俱没。其得济之人具陈斯事耳

伤曰。悼矣伟人。为物流身。明同水镜。贵等和珍。涅而不黑。磨而不磷。投躯慧巘。养智芳津。在自国而弘自业。适他土而作他因。觏将沈之险难。决于己而亡亲在物。常愍子其寡邻。秽体散鲸波以取灭。净愿诣安养而流神。道乎不昧。德也宁堙。布慈光之赫赫。竟尘劫而新新

末底僧诃者(唐云师子慧)京兆人也。俗姓皇甫。莫知本讳。与师鞭同游。俱到中土住信者寺。少闲梵语未详经论。思还故里路过泥波罗国。遇患身死年四十余

玄会法师者。京师人也。云是安将军之息也。从北印度入羯湿弥罗国。为国王赏职乘王象奏王乐。日日向龙池山寺供养。寺是五百罗汉受供之处。即尊者阿难陀室洒末田地所化龙王之地也(室洒译为所教。旧云弟子者非也)复化羯湿弥罗王大放恩赦国内。有死囚千余人劝王释放。出入王宅既渐年载。后因失意遂乃南游至。大觉寺礼菩提树。睹木真池。登鹫峰山。陟尊足岭。禀识聪睿多缮工伎。虽复经过未几而梵韵清彻。少隽经教思反故居。到泥波罗国不幸而卒。春秋仅过而立矣(泥波罗既有毒药。所以到彼多亡也)

复有一人。与北道使人相逐至缚渴罗国。于新寺小乘师处出家名质多跋摩。后将受具而不食三净。其师曰。如来大师亲开五正。既其无罪。尔何不食。对曰。诸大乘经具有全制。是所旧习性不能改。师曰。我依三藏律有成科。汝之引文非吾所学。若怀别见我非汝师。遂强令进。乃掩泣而食。方为受具。少闲梵语覆取北路而归。莫知所至。传闻于北天之僧矣

复有二人。在泥波罗国。是吐蕃公主奶母之息也。初并出家。后一归俗住大王寺。善梵语并梵书。年三十五二十五矣

隆法师者。不知何所人也。以贞观年内从北道而出。取北印度欲观化中天。诵得梵本法华经。到健陀罗国遇疾而亡。北方僧来传说如此

右二十人

明远法师者。益州清城人也。梵名振多提婆(唐云思天)幼履法训长而弥修。容仪雅丽庠序清遒。善中百议庄周。早游七泽之间。后历三吴之表。重学经论更习定门。于是栖隐庐峰经于夏日。既慨圣教陵迟。遂乃振锡南游。届于交阯。鼓舶鲸波到诃陵国。次至师子洲。为君王礼敬乃潜形阁内密取佛牙。望归本国以兴供养。既得入手翻被夺将。不遂所怀颇见陵辱。向南印度传闻师子洲人云。往大觉中方寂无消息。应是在路而终。莫委年几。其师子洲防守佛牙异常牢固。置高楼上几闭重关。锁钥泥封五官共印。若开一户则响彻城郭。每日供养香华遍覆。至心祈请则牙出华上。或现异光。众皆共睹。传云。此洲若失佛牙并被罗刹之所吞食。为防此患非常守护。亦有传云。当向支那矣。斯乃圣力遐被有感便通。岂由人事强申非分耳

义朗律师者。益州成都人也。善闲律典兼解瑜伽。发自长安弥历江汉。与同州僧智岸并弟一人名义玄。年始弱冠知钦正理。颇闲内典尤善文笔。思瞻圣迹遂与弟俱游。秀季良昆递相携带。鹡鸰存念鱼水敦怀。既至乌雷同附商舶。挂百丈陵万波。越舸扶南缀缆郎迦戍。蒙郎迦戍国王待以上宾之礼。智岸遇疾于此而亡。朗公既怀死别之恨。与弟附舶向师子洲。披求异典顶礼佛牙。渐之西国。传闻如此。而今不知的在何所。师子洲既不见。中印度复不闻。多是魄归异代矣。年四十余耳

会宁律师益州成都人也。禀志操行意存弘益。少而聪慧投迹法场敬胜理若髻珠。弃荣华如脱屣。薄善经论尤精律典。志存演法结念西方。爰以麟德年中仗锡南海。泛舶至诃陵洲。停住三载。遂共诃陵国多闻僧若那跋陀罗。于阿笈摩经内译出如来涅槃焚身之事。斯与大乘涅槃颇不相涉。然大乘涅槃西国净观见目云。其大数有二十五千颂。翻译可成六十余卷。检其全部竟而不获。但得初大众问品一夹有四千余颂。会宁既译得阿笈摩本。遂令小僧运期奉表赍经还至交府。驰驿京兆奏上阙庭。冀使未闻流布东夏。运期从京还达交阯。告诸道俗蒙赠小绢数百疋。重谄诃陵报德智贤(若那跋达罗也)与会宁相见。于是会宁方适西国。比于所在每察风闻。寻听五天绝无踪绪。准斯理也即其人已亡。伤曰嗟矣。会宁为法孤征才翻二轴启望天庭。终期宝渚权居化城。身虽没而道着。时纵远而遗名。将菩萨之先志。共后念以扬声。春秋可三十四五矣

运期师者。交州人也。与昙润同游。仗智贤受具。旋回南海十有余年。善昆仑音颇知梵语。后便归俗住室利佛逝国。于今现在。既而往复宏波传经帝里。布未曾教斯人之力。年可四十矣

木叉提婆者。交州人也(唐云解脱天也)不闲本讳。泛舶南溟经游诸国。到大觉寺遍礼圣踪。于此而殒。年可二十四五耳

窥冲法师者。交州人。即明远室洒也。梵名质呾啰提婆。与明远同舶而泛南海。到师子洲。向西印度。见玄照师。共诣中土。其人禀性聪睿善诵梵经。所在至处恒编演唱之。首礼菩提树。到王舍城遘疾竹园。淹留而卒。年三十许

慧琰师者。交州人也。即行公之室洒。随师到僧诃罗国。遂停被国。莫辩存亡

信胄法师。不知何许人也。梵名设唎陀跋摩(唐云信胄)取北道而到西国。礼谒既周住信者寺。于寺上层造一塼阁。施上卧具永贻供养。遇疾数日余命辍。然忽于夜中云。有菩萨授手迎。接端居合掌太息而。终年三十五

右三十人

智行法师者。爱州人也。梵名般若提婆(唐云慧天)泛南海诣西天。遍礼尊仪。至弶伽河北。居信者寺而卒。年五十余矣

大乘灯禅师者。爱州人也。梵名莫诃夜那钵地已波(唐云大乘灯也)幼随父母泛舶往社和罗钵底国。方始出家。后随唐使郯绪相逐。入京。于慈恩寺三藏法师玄奘处进受具戒居京数载颇览经书。而思礼圣踪。情契西极。体蕴忠恕性合廉隅。戒巘存怀禅枝协虑。以为溺有者假缘。缘非则坠有。离生者托助。助是则乖生。乃毕志王城敦心竹苑。冀摧八难终求四轮。遂持佛像携经论。既越南溟到师子国。观礼佛牙备尽灵异。过南印度复届东天。往耽摩立底国。既入江口遭贼破舶唯身得存。淹停斯国十有二岁颇闲梵语。诵缘生等经兼修福业。因遇商侣。与净相随诣中印度。先到那烂陀。次向金刚座。旋过薛舍离。后到俱尸国。与无行禅师同游此地。灯师每叹曰。本意弘法重之东夏。宁知志不成遂奄尔衰年。今日虽不契怀。来生愿毕斯志。然常为睹史多天业冀会慈氏。日画龙华一两枝用标心至。灯公因道行之次。过道希师所住旧房。当于时也其人已亡。汉本尚存梵夹犹列。睹之潜然流涕而叹。昔在长安同游法席。今于他国但遇空筵

伤曰。嗟矣死王。其力弥强。传灯之士。奄尔云亡。神州望断。圣境魂扬。眷余怅而流涕。慨布素而情伤。禅师在俱尸城般涅槃寺而归寂灭。于时年余耳顺矣

僧伽跋摩者。康国人也。少出流沙游步京辇。禀素崇信戒行清严。檀舍是修慈悲在念。以显庆年内奉敕与使人相随礼觐西国到大觉寺。于金刚座广兴荐设。七日七夜然灯续明献大法会。又于菩提院内无忧树下。雕刻佛形及观自在菩萨像。盛兴庆赞时人叹希。后还唐国。又奉敕令往交阯采药。于时交州时属大俭人物饿饥。于日日中营办饮食救济孤苦。悲心内结涕泣外流。时人号为常啼菩萨也。才染微疾奄尔而终。春秋六十余矣

彼岸法师。智岸法师。并是高昌人也。少长京师传灯在念。既而归心胜理。遂乃观化中天。与使人王玄廓相随泛舶。海中遇疾俱卒。所将汉本瑜伽及余经论。咸在室利佛逝国矣

昙润法师。洛阳人也。善咒术学玄理。探律典玩医明。善容仪极详审。振锡江表拯物为怀。渐次南行达于交阯。住经载稔缁素钦风。泛舶南上期西印度。至诃陵北渤盆国遇疾而终。年三十矣

义辉论师。洛阳人也。受性聪敏。理思钩深。博学为怀寻真是务。听摄论俱舍等颇亦有功。但以义有异同情生舛互。而欲思观梵本亲听微言。遂指掌中天。还望东夏。惜哉苗而不宝壮志先秋。到郎迦戍国婴疾而亡。年三十余矣

复有大唐三僧。从北道到乌长那国。传闻向佛顶骨处礼拜。今亦弗委存亡。乌长僧至传说之矣

右四十人

慧轮师者。新罗人也。梵名般若跋摩(唐云慧甲)自本国出家翘心圣迹。泛舶而陵闽越。涉步而届长安。奉敕随玄照师西行以充侍者。既之西国遍礼圣踪。居庵摩罗跛国在信者寺住经十载。近住次东边北方睹货罗僧寺。元是睹货罗人为本国僧所造。其寺巨富赀产丰饶供养餐设余莫加也。寺名健陀罗山荼。慧轮住此。既善梵言薄闲俱舍。来日尚在年向四十矣。其北方僧来者。皆住此寺为主人耳。大觉寺西有迦毕试国寺。寺亦巨富多诸硕德。普学小乘。北方僧来亦住此寺。名窭挐折里多(唐云德行)大觉东北两驿许有寺名屈录迦。即是南方屈录迦国王昔所造也。寺虽贫素而戒行清严。近者日军王复于故寺之侧更造一寺。今始新成。南国僧来多住于此。诸方皆悉有寺。所以本国通流。神州独无一处。致令往还艰苦耳。那烂陀寺东四十驿许。寻弶伽河而下至蜜栗伽悉他钵娜寺(唐云鹿园寺也)去此寺不远有一故寺。但有塼基。厥号支那寺。古老相传云。是昔室利笈多大王为支那国僧所造(支那即广州也。莫诃支那即京师也。亦云提婆弗呾罗。唐云天子也)于时有唐僧二十许人。从蜀川牂[牛*戈]道而出(蜀川去此寺有五百余驿)向莫诃菩提礼拜。王见敬重。遂施此地以充停息。给大村封二十四所。于后唐僧亡没。村乃割属余人。现有三村入鹿园寺矣。准量支那寺。至今可五百余年矣。现今地属东印度王。其王名提婆跋摩。每言曰。若有大唐天子处数僧来者。我为重兴此寺。还其村封令不绝也。诚可叹。曰虽有鹊巢之易。而乐福者难逢。必若心存济益。奏请弘此诚非小事也。金刚座大觉寺即僧诃罗国王所造。师子洲僧旧住于此。大觉寺东北行七驿许至那烂陀寺。乃是古王室利铄羯罗昳底。为北天苾刍曷罗社槃所造。此寺初基才余方堵。其后代国王苗裔相承造制宏壮。则赡部洲中当今无以加也。轨模不可具述。但且略叙区寰耳。然其寺形畟方如域。四面直檐长廊遍匝。皆是塼室。重叠三层层高丈余。横梁板阗本无椽瓦。用塼平覆。寺背正直随意旋往。其房后壁即为外面也。垒塼峻峭高三四丈。上作人头高共人等。其僧房也面有九焉。一一房中可方丈许。后面通窗户向檐矣。其门既高唯安一扇。皆相瞻望不许安帘。出外平观四面皆睹。互相检察宁容片私。于一角头作。阁道还往。寺上四角各为塼堂。多闻大德而住于此。寺门西向飞阁凌虚。雕刻奇形妙尽工饰。其门乃与房相连。元不别作。但前出两步齐安四柱。其门虽非过大实乃装架弥坚。每至食时重关返闭。既是圣教意在防私。寺内之地方三十步许。皆以塼砌。小者或七步或五步耳。凡所覆屋脊上檐前房内之地。并用塼屑如桃枣大。和杂粘泥以杵平筑。用疆石灰。杂以麻筋并油及麻滓烂皮之属。浸渍多日泥于塼地之上。覆以青草经三数日。看其欲干重以滑石揩。拭拂赤土汁或丹朱之类。后以油涂鲜澄若镜。其堂殿阶陛悉皆如此。一作已后纵人践蹋。动经一二十载曾不圮磔。不同石灰水沾便脱。如斯等类乃有八寺。上皆平通规矩相似。于寺东面西取房。或一或三。用安尊像。或可即于此面前出多少。别起台观为佛殿矣。此寺西南大院之外。方列大窣睹波(旧云塔者讹略)及诸制底(旧云支提者讹)数乃盈百。圣迹相连不可称记。金宝莹饰实成希有。其间僧徒纲轨出纳之仪。具如中方录及寄归传所述。寺内但以最老上座而为尊主。不论其德。诸有门钥每宵封印。将付上座。更无别置寺主维那。但造寺之人名为寺主。梵云毗诃罗莎弭。若作番直典掌寺门及和僧白事者。名毗诃罗波罗。译为护寺。若鸣健稚及监食者。名为羯磨陀那。译为授事。言维那者略也。众僧有事集众平章令其护寺。巡行告白一一人前。皆须合掌各伸其事。若一人不许则事不得成。全无众前打槌秉白之法。若见不许以理喻之。未有挟强便加压伏。其守库当庄之流。虽三二人亦遣典库家人合掌为白。若和方可费用诚无独任之咎不白而独用者。下至半升之粟。即交被驱摈。若一人称豪独用僧物处断纲务不白大众者。名为俱攞钵底。译为家主。斯乃佛法之大疣人神所共怨。虽复于寺有益。而终获罪弥深。智者必不为也。又诸外道先有九十六部。今但十余。若有斋会聚集。各各自居一处。并与僧尼无竞先后。既其法别理不同行。各习所宗坐无交杂。此之寺制理极严峻。每半月令典事佐史巡房读制。众僧名字不贯王籍。其有犯者众自治罚。为此僧徒咸相敬惧。其寺受用虽迮而益利弥宽。曾忆在京见人画出祇洹寺样。咸是凭虚。为广异闻略陈梗概云尔

又五天之地但是大寺。君王悉皆令置漏水。为此昼夜。期候不难。准如律教。夜分三分。初后制令禅诵。中间随意消息。其漏水法广如寄归传中所述。虽复言陈寺样。终恐在事还迷为此画出其图。冀令目击无滞。如能奏请依样造之。即王舍支那理成无别耳。此下宜画寺样也

此是室利那烂陀莫诃毗诃罗样唐译云吉祥神龙大住处也。西国凡唤君王及大官属并大寺舍。皆先云室利。意取吉祥尊贵之义那烂陀乃是龙名。近此有龙名那伽烂陀。故以为号。毗诃罗是住处义。比云寺者不是正翻。如观一寺余七同然背上平直通人还往。凡观寺样者须南面看之。欲使西出其门方得直势。于门南畔可二十步有窣堵波。高百尺许。是世尊昔日夏三月安居处。梵名慕攞健陀俱胝。唐云根本香殿矣。门北畔五十步许。复有大窣堵波。更高于此。是幼日王所造。皆并塼作。装饰精妙。金床宝地。供养希有。中有如来转法轮像。次此西南有小制底。高一丈余。是婆罗门执雀请问处。唐云雀离浮图。此即是也。根本殿西有佛齿木树非是杨柳。其次西畔有戒坛。方可大尺一丈余。即于平地周垒塼墙子。高二尺许。墙内坐基可高五寸。中有小制底。坛东殿角有佛经行之基。垒塼为之。宽可二肘。长十四五肘。高可二肘余。上乃石灰塑作莲华开势。高可二寸。阔一尺许。有十四五表佛足迹。此寺则南望王城。才三十里。鹫峰竹苑皆在城傍。西南向大觉。正南尊足山。并可七驿。北向薛舍离。乃二十五驿。西瞻鹿苑。二十余驿东。向耽摩立底国。有六七十驿。即是海口升舶归唐之处。此寺内僧众有三千五百人。属寺村庄二百一所。并是积代君王给其人户永充供养(言驿者即当一踰缮那也)重曰。龙池龟洛地隔天津。途遥去马道绝来人。致令传说罕得其真。模形别匠轨制殊陈依俙。画古仿佛惊新。庶观者之虔想。若佛在而翘神

大唐西域求法高僧传卷上大唐西域求法高僧传卷下(并重归南海传)

        三藏法师义净撰

道琳法师者。荆州江陵人也。梵名尸罗钵颇(唐云戒光)弱冠之年披缁离俗。成人之岁访友寻真。搜律藏而戒珠莹启。禅门而定水清。禀性虚洁雅操廉贞。濯青溪以恬志漱玉泉而养灵。既常坐不卧一食全诚。后复慨大教东流时经多载。定门鲜入律典颇亏。遂欲寻流讨源远游西国。乃杖锡遐逝鼓舶南溟。越铜柱而届郎迦。历诃陵而经裸国。所在国王礼待极致殷厚。经乎数载到东印度耽摩立底国。住经三年学梵语。于是舍戒重受。学习一切有部。律非唯学兼定慧。盖亦情耽咒藏。后乃观化中天顶礼金刚御座菩提圣仪。复至那烂陀寺。搜览大乘经论。注情俱舍。经于数年。至于鹫岭杖林山园鹄树。备尽翘仰并展精诚。乃游南天竺国搜访玄谟。向西印度于罗荼国住经年稔。更立灵坛重禀明咒。尝试论之曰。夫明咒者梵云毗睇陀罗必棏(丁泽反)家。毗睇译为明咒。陀罗是持。必棏家是藏。应云持明咒藏。然相承云此咒藏。梵本有十万颂。唐译可成三百卷。现今求觅多失少全。而大圣没后阿离野那伽曷树那。即龙树菩萨。特精斯要。时彼弟子厥号难陀。聪明博识渍意斯典。在西印度经十二年。专心持咒遂便感应。每至食时食从空下。又诵咒求如意瓶。不久便获。乃于瓶中得经欢喜。不以咒结其瓶遂去。于是难陀法师恐咒明散失。遂便撮集可十二千颂。成一家之言。每于一颂之内。离合咒印之文。虽复言同字同实乃义别用别。自非口相传授而实解悟无因。后陈那论师见其制作功殊人智思极情端。抚经叹曰。向使此贤致意因明者。我复何颜之有乎。是知智士识己之度量。愚者闇他之浅深矣斯之咒藏东夏未流。所以道琳意存斯妙。故咒藏云。升天乘龙役使百神。利生之道唯咒是亲。净于那烂陀。亦屡入坛场希心此要。而为功不并就。遂泯斯怀为广异听。粗题纲目云尔。道琳遂从西境转向北天。观化羯湿弥罗。便入乌长那国。询访定门搜求般若。次往迦毕试国礼乌率腻沙(佛顶骨也)自尔之后不委何托。净回至南海羯荼国。有北方胡至云。有两僧胡国逢见。说其状迹应是其人。与智弘相随拟归故国。闻为途贼斯拥还乃覆向北天。年应五十余矣

昙光律师者荆州江陵人也。既其出俗远适京师。即诚律师之室洒善谈论有文情。学兼内外戒行清谨。南游溟渤望礼。西天承已至诃利鸡罗国在东天之东。年在盛壮不委何之中访寂无消息。应是摈落江山耳。

又见诃利鸡罗国僧。说有一唐僧。年余五十。得王敬重秉权一寺。多赍经像好行楚挞。即于此国遇疾而瘗他乡矣

慧命师者荆州江陵人也。戒行疏通有怀节操。学兼内外逸志云表。仰祥河而牒想。念竹苑以翘心。泛舶而行至占波遭风。而屡遘艰苦。适马援之铜柱。息上景而归唐

玄逵律师者。润州江宁人也。俗姓胡。令族高宗。兼文兼史。尚仁贵义。敬法敬僧。枝叶蝉联。嘉声靡坠。律师则童子出家长而钦德。及其进具卓尔不群。遍闲律部偏务禅寂。戒行严峻诚罕其流。听诸大经颇究玄义。博玩文什草隶尤精。空有三衣袒。髆为饰。不披覆膊衣角搭肩。入寺徒跣行途着屡。纵使时人见笑高节曾不间然。不卧长坐。讵胁安眠之席。杜多乞食。宁过酒肆之门。善人皆爱草鞋巧知。皮亦无过鉴者。足不履地能闲露脚。是仪嗟乎。此子闇与理谐。激扬清波。耻汨泥而从俗。独醒在旦。岂共醉而居昏。绕于丹阳一而遂即同契。南上昆季留连怆矣。三荆之析友于攀绝。伤哉八翼之离。以为传法在怀无抑高节。行至广州遂染风疾。以斯婴带弗遂远怀。于足怅恨而归返锡吴楚。年二十五六。后僧哲师至西国云。其人已亡有疚于怀。嗟乎不幸。胜途多难验非虚矣。实冀还以法资空有郁蓝之望。复欲旋归遗锷。徒怀陇树之心。乃叹曰。淑人斯去。谁当继来。不幸短命。呜呼哀哉。九仞希岳。一篑便摧。秀而不实。呜呼哀哉。解乎易得。行也难求。嗟尔幼年。业德俱修。传灯念往。婴痼情收。慨乎壮志。哀哉去留庶传尔之令节。秉辉曜于长秋。于时逵师言离广府还望柱林。去留怆然自述赠怀云尔　五言

标心之梵宇。运想入仙洲。婴痼乖同好。沈情阻若抽。叶落乍难聚。情离不可收。何日乘杯至。详观演法流

净以咸亨元年在西京寻听。于时与并部处一法师。莱州弘袆论师。更有二三诸德。同契鹫峰标心觉树。然而一公属母亲之年老。遂怀恋于并川。袆师遇玄瞻于江宁。乃敦情于安养。玄逵既到广府复阻先心。唯与晋州小僧善行同去。神州故友索尔分飞。印度新知冥焉未会。此时踯躅难以为怀。戏拟四愁聊题两绝而已　五言

我行之数万。愁绪百重思。那教六尺影。独步五天陲　五言(重自解忧曰)

上将可凌师。疋士志难移。如论惜短命。何得满长只

于时咸亨三年坐夏杨府。初秋忽遇龚州使君冯孝诠。随至广府。与波斯舶主期会南行。复蒙使君命往岗州。重为檀主及弟孝诞使君孝轸使君郡君宁氏郡君彭氏等。合门眷属。咸见资赠。争抽上贿各舍奇餐。庶无乏于海途。恐有劳于险地。笃如亲之惠。顺给孤之心。共作归依同缘胜境。所以得成礼谒者。盖冯家之力也。又岭南法俗。共鲠去留之心。北土英儒。俱怀生别之恨。至十一月。遂乃面翼轸背番禺。指鹿园而遐想。望鸡峰而太息。于时广莫初飙。向朱方而百丈双挂。离箕创节。弃玄朔而五两单飞。长截洪溟。似山之涛横海。斜通巨壑。如云之浪滔天。未隔两旬果之佛逝。经停六月渐学声明。王赠支持送往末罗瑜国(今改为室利佛逝也)复停两月转向羯荼。至十二月举帆还乘王舶渐向东天矣。从羯荼北行十日余至裸人国向东望岸可一二里许。但见[卄/耶]子树槟榔林森然可爱。彼见舶至争乘小艇有盈百数。皆将[卄/耶]子芭蕉及虅竹器来求市易。其所爱者但唯铁焉大如两指。得[卄/耶]子或五或十。丈夫悉皆露体。妇女以片叶遮形。商人戏授其衣。即便摇手不用。传闻斯国当蜀川西南界矣。此国既不出铁亦寡金银。但食[卄/耶]子薯根无多稻谷。是以卢呵最为珍贵(此国名铁为卢呵)其人容色不黑量等中形。巧织团藤箱。余处莫能及。若不共交易便放毒箭。一中之者无复再生。从兹更半月许望西北行。遂达耽摩立底国。即东印度之南界也。去莫诃菩提及那烂陀可六十余驿。于此创与大乘灯师相见。留住一载。学梵语习声闻论。遂与灯师同行取正西路。商人数百诣中天矣。去莫诃菩提有十日在。过大山泽路险难通。要藉多人必无孤进。于时净染时患身体疲羸。求趁商旅因不能建。虽可励己求进五里终须百息。其时有那烂陀寺二十许僧。并灯上人并皆前去。唯余单己孤步险隘。日晚晡时山贼便至。援弓大唤来见相陵。先撮上衣次抽下服。空有绦带亦并夺将。当是时也。实谓长辞人代。无谐礼谒之心。体散锋端。不遂本求之望。又彼国相传。若得白色之人杀充天祭。既思此说更轸于怀。乃入泥坑遍涂形体。以叶遮蔽扶杖徐行。日云暮矣营处尚远。至夜两更方及徒侣。闻灯上人村外长叫。既其相见令授一衣。池内洗身方入村矣。从此行数日。先到那烂陀敬根本塔。次上耆阇崛见[疊*毛]衣处。后往大觉寺礼真容像。山东道俗所赠紽绢。持作如来等量袈裟。亲奉披服。濮州玄律师附罗盖数万为持奉上曹州安道禅师寄拜礼菩提像亦为礼讫。于时五体布地一想虔诚。先为东夏四恩。普及法界含识。愿龙华初会遇慈氏尊。并契真宗获无生智。次乃遍礼圣迹过方丈。而届拘尸。所在钦诚。入鹿园而跨鸡岭。住那烂陀寺十载求经。方始旋踵言归还耽摩立底。未至之间遭大劫贼。仅免剚刃之祸。得存朝夕之命。于此升舶过羯荼国。所将梵本三藏五十万余颂。唐译可成千卷。权居佛逝矣

善行师者。晋州人也。少辞桑梓访道东山。长习律仪寄情明咒。温恭俭素利物是心。则净之门人也。随至室利佛逝有怀中土。既染痼疾返棹而归。年四十许

灵运师者。襄阳人也。梵名般若提婆。志怀耿介情存出俗。追寻圣迹与僧哲同游戏南溟达西国。极闲梵语利物存怀。所在至处君王礼敬。遂于那烂陀画慈氏真容菩提树像。一同尺量妙简工人。赍以归唐广兴佛事。翻译圣教实有堪能矣

僧哲禅师者。澧州人也。幼敦高节早托玄门。而解悟之机。实有灌瓶之妙。谈论之锐。固当重席之美。沉深律苑控总禅畦。中百两门久提纲目。庄刘二籍亟尽枢关。思慕圣踪泛舶西域。既至西土适化随缘。巡礼略周归东印度到三摩呾吒国。国王名曷罗社跋乇。其王既深敬三宝为大邬波索迦。深诚彻信光绝前后。每于日日造拓模泥像十万躯。读大般若十万颂。用鲜华十万寻亲自供养所呈荐设积与人齐。整驾将行观音先发。旛旗鼓乐涨日弥空。佛像僧徒并居前引。王乃后从。于王城内僧尼有四千许人。皆受王供养。每于晨朝令使入寺合掌房前急行疾问。大王奉问法师等宿夜得安和不。僧答曰。愿大王无病长寿国祚安宁。使返报已方论国事。五天所有聪明大德广慧才人博学十八部轻通解五明大论者。并集兹国矣。良以其王仁声普洎骏骨遐收之所致也。其僧哲住此王寺。尤蒙别礼。存情梵本颇有日新矣。来时不与相见。承闻尚在年可四十许。僧哲弟子玄游者。高丽国人也。随师于师子国出家。因住彼矣

右五十人

智弘律师者。洛阳人也。即聘西域大使王玄策之侄也。年才弱岁早狎冲虚。志蔑轻肥情怀栖遁。遂往少林山餐和服饵。乐诵经典颇工文笔。既而悟朝市之諠哗。尚法门之澄寂。遂背八水而去三吴。舍素禔而擐缁服。事瑳禅师为师禀承思慧而未经多载即仿佛玄关。复往蕲州忍禅师处重修定[澰*欠]。而芳根虽植崇条未耸。遂济湘川跨衡岭。入桂林而托想。遁幽泉以息心。颇经年载。仗寂禅师为依止。睹山水之秀丽。玩林薄之清虚。挥翰写衷掣幽泉山。赋申远游之怀。既览三吴之法匠。颇尽芳筵。历九江之胜友。几闲妙理。然而宿植善根匪由人奖。出日中府欲观礼西天。幸遇无行禅师与之同契。至合浦升舶长泛沧溟。风便不通漂居上景。覆向交州住经一夏。既至冬末复往海滨神湾。随舶南游到室利佛逝国。自余经历具在行禅师传内。到大觉寺住经二载。瞻仰尊容倾诚励想。讽诵梵本月故日新。闲声论能梵书。学律仪习对法。既解俱舍复善因明。于那烂陀寺则披览大乘。在信者道场。乃专功小教。复就名德重洗律仪。恳恳勤勤无忘寸影。习德光律师所制律经。随听随译实有功夫。善护浮囊无亏片检。常坐不卧知足清廉。奉上谦下久而弥敬。至于王城鹫岭仙苑鹿林祇树天阶庵园山穴。备申翘想东契幽心。每掇衣钵之余。常怀供益之念。于那烂陀寺则上餐普设在王舍城中乃器供常住。在中印度近有八年。后向北天羯湿弥罗。拟之乡国矣。闻与琳公为伴。不知今在何所。然而翻译之功其人已就矣

无行禅师者。荆州江陵人也。梵名般若提婆(唐云慧天)协性虚融禀质温雅。意存仁德志重烟霞。而竹马之年。投足石渠之署。暨乎弱冠。有怀金马之门。颇已渔猎百氏流睇三经。州望推奇乡曲排俊。于时则绚彩霞开。镜三江而挺秀。芳思泉涌。灌七泽而流津。然宿因感会今果现前。希慕法门有窥玄苑。幸遇五人之度。爰居等界道场。既而创染谛门初沾法侣。事大福田寺慧英法师为邬波驮耶(唐云亲教师和上者讹也)斯乃吉藏法师之上足。可谓蝉联硕德。固乃世不乏贤。于是标心般若栖志禅居。屏弃人间往来山水。每因谈玄讲肆击阐微言。虽年在后生而望逾先进。及乎受具同坛乃二十余人。诵戒契心再辰便了。咸称上首余莫能加。次隐幽岩诵法华妙典。不盈一月七轴言终。乃叹曰。夫寻筌者意在得鱼。求言者本希趣理。宜可访名匠镜心神启定门断烦惑。遂乃杖锡九江移步三越。游衡岳处金陵。逸想嵩华长吟少室。濯足八水举袂三川。求善知识即其志也。或携定门而北上。猎智者禅匠之精微。麾戒巘而东归。究道宣律师之淳粹。听新旧经论。讨古今仪则。洋洋焉波澜。万顷嶷嶷也。崖岸千寻。与智弘为伴。东风泛舶一月到室利佛逝国。国王厚礼特异常伦。布金华散金粟。四事供养。五对呈心。见从大唐天子处来倍加钦上。后乘王舶经十五日达末罗瑜洲。又十五日到羯荼国。至冬末转舶西行。经三十日到那伽钵亶那。从此泛海二日到师子洲。观礼佛牙。从师子州复东北泛舶一月到诃利鸡罗国。此国乃是东天之东界也。即赡部州之地也。停在一年。渐之东印度。恒与智弘相随。此去那烂陀途有百驿。既停息已便之大觉。蒙国安置入寺俱为主人。西国主人稍难得也。若其得主则众事皆同如也。为客但食而已。禅师后向那烂陀。听瑜伽习中观。研味俱舍探求律典复往羝罗荼寺。去斯两驿。彼有法匠善解因明。屡在芳筵习陈那法称之作。莫不渐入玄关颇开幽键。每唯杖锡乞食全躯。少欲自居情超物外。曾因闲隙译出阿笈摩经。述如来涅槃之事。略为三卷。已附归唐。是一切有部律中所出。论其进不乃与会宁所译同矣。行禅师既言欲居西国。复道有意神州。疑取北天归乎故里。净来日从那烂陀相送。东行六驿各怀生别之恨。俱希重会之心业也。茫茫流泗交袂矣。春秋五十六。又禅师禀性好尚钦礼。每以觉树初绿。观洗沐于龙池。竹苑新黄。奉折华于鹫岭(此二时者春中也。皆是大节会。无问远近。道俗咸观。洗菩提树也。又鹫峰山此时有华大如手许。实同金色。人皆折以上呈。当此之时。弥覆山野名春女华也)曾于一时与行禅师同游鹫岭。瞻奉既讫遐眺乡关无任殷忧。净乃聊述所怀云尔　杂言。观化只山顶。流睇古王城。万载池犹洁。千年苑尚清。仿佛影坚路。摧残广胁[山*盈]。七宝仙台亡旧迹。四彩天华绝雨声声。华远。自恨生何晚。既伤火宅眩中门。还嗟宝渚迷长阪。步陟平郊望。心游七海上。扰扰三界溺邪津。浑浑万品亡真匠。唯有能仁独圆悟。廓尘静浪开玄路。创逢饥命弃身城。更为求人崩意树(施也)持囊毕契戒珠净(戒也)被甲要心忍衣固(忍也)三祇不倦陵二车。一足忘劳超九数(勤也)定潋江清沐久结(定也)智釰霜凝斩新雾(慧也)无边大劫无不修。六时愍生遵六度。度有流化功收。金河示灭归常住。鸡林权唱演功周。圣徒往传余响。龙宫秘典海中探。石室真言山处仰。流教在兹辰。传芳代有人。沙河雪岭迷朝径。巨海鸿崖乱夜津。入万死。求一生。投针偶穴非同喻。束马悬车岂等程。不徇今身乐。无祈后代荣。誓舍危躯追胜义。咸希毕契传灯情。劳歌勿复陈。延眺旦周巡东。睇女峦留二迹。西驰鹿苑去三轮。北睨舍城池尚在。南睎尊岭穴犹尊。五峰秀。百池分。粲粲鲜华明四曜。辉辉道树镜三春。扬锡指山阿。携步上只陀。既睹如来叠衣石。复观天授迸余峨。伫灵镇凝思遍生河。金华逸掌仪前奉芳盖。陵虚殿后过。旋绕经行砌。目想如神契。回斯少福润津梁。共会龙华舍尘翳

在西国王舍城怀旧之作(一三五七九言)

游愁赤县远丹思抽。鹫岭寒风驶。龙河激水流。既喜朝闻日复日。不觉颓年秋更秋。已毕只山本愿诚难遇终望。持经振锡往神州

法振禅师者。荆州人也。景行高尚唯福是修。濯足禅波栖心戒海。法侣钦肃为导为归。讽诵律经居山居水。而思礼圣迹有意西遄。遂共同州僧乘悟禅师梁州乘如律师。学穷内外智思钩深。其德不孤结契由践。于是携二友出三江。整帆上景之前。鼓浪诃陵之北。巡历诸岛渐至羯荼。未久之间法振遇疾而殒。年可三十五六。既而一人斯委彼二情疑。遂附舶东归。有望交阯。覆至瞻波(即林邑国也)乘悟又卒。瞻波人至传说如此。而未的委。独有乘如言归故里。虽不结实仍嘉令秀尔。独何为三无一就

大津师者。澧州人也。幼染法门长敦节俭。有怀省欲以乞食为务。希礼圣迹启望王城。每叹曰。释迦悲父既其不遇。天宫慈氏宜勖我心。自非睹觉树之真容谒祥河之胜躅。岂能收情六境。致想三祇者哉。遂以永淳二年振锡南海。爰初结旅颇有多人。及其角立唯斯一进。乃赍经像与唐使相逐。泛舶月余达尸利佛逝洲。停斯多载。解昆仑语颇习梵书洁行齐心更受圆具。净于此见。遂遣归唐望请天恩。于西方造寺。既睹利益之弘广。乃轻命而复沧溟。遂以天授二年五月十五日附舶而向长安矣。今附新译杂经论十卷。南海寄归内法传四卷。西域求法高僧两卷

赞曰。嘉尔幼年。慕法情坚。既虔诚于东夏。复请益于西天。重指神州。为物淹流传十法之弘法。竟千秋而不秋

右总五十六人

    又重归南海传有师资四人

苾刍贞固律师者。梵名娑罗笈多(译为贞固)即郑地荥川人也。俗姓孟。粤以驱乌之岁。早蕴慈门。总角之秋。栖心慧苑。年甫十四遂丁荼蓼。眷流俗之难保。知法门之可尚。爰兴正念企步胜场。遂于氾水等慈寺远法师处。申侍席之业。意存教网便诵大经。经三两岁师遂沦化。后往相州林虑诸寺寻师访道。欲致想禅扃。自念教检未窥难辩真伪。即往东魏听览唯识。复往安州大猷禅师处习学方等。数旬未隔即妙相现前。复往荆州历诸山寺。求善知识希觅未闻。复往襄州遇善导禅师受弥陀胜行。当尔之时。交望弃索诃之秽土。即欲趣安养之芳林。覆思独善伤大士行。唯识所变何非净方。遂往岘山恢觉寺澄禅师处。创蒙半字之训渐通完器之言。禅师则沉研律典。荷世尊五德之重寄。[車*閵]轹经论。当末代四依之住持。定[澰*欠]波深。濯八解而流派。慧峰岳峻。耸六度而疏岩。五尘无杂。九恼非惊。外跨四流内澄三定。法俗钦望推为导首。特蒙纶旨召入神都。在魏国东寺。居多闻之数。固师年余二十。即于禅师足下而进圆具。才经一载总涉律纲。覆向安州秀律师处三载。端心读宣律师文抄。可谓问绝邬波离。贯五篇之表里。受谐毗舍女。洞七聚之幽关。律云。五岁得游方。未至岁而早契。十年离依止。不届年而预合。其秀律师即蜀郡兴律师之上足。既进圆具仍居蜀川。于和尚处学律四载。后往长安宣律师处。为依止之客。投心乳器。若饮鹅之善识精粗。竭智水瓶。等欢喜之妙持先后经十六年不离函丈。研穷诸部淘炼数家。将首律师疏以为宗本。然后去三阳之八水。复向黄州报所生地。次往安州大兴律教。诸王刺史咸共遵承。故律云若有律师处与我身不殊。居十力寺。年七十余。方始寂化。戒行清素耳目详知。嗟乎代有其人栋梁佛日。蝉联靡绝继踵相承。实谓汉珠荆玉。虽别川而俱媚。桂枝兰叶。纵异节而同芳。固师既得律典斯通。更披经论。又复诵法华维摩向一千遍。心心常续念念恒持。三业相驱四仪无废。覆往襄州在和上处。重听苏呾罗披寻对法藏。颇通蕴处薄捡衣珠。化城是息终期宝渚。遂乃濯足襄水顾步庐山。仰上德之清尘。住东林而散志。有意欲向师子洲顶礼佛牙观诸圣迹。以垂拱之岁移锡桂林适化游方。渐之清远峡谷。同缘赴感。后届番禺广府。法徒请开律典。时属大唐圣主天下普置三师。欲令佛日再明法舟长泛。既而威仪者律也。固亦众所钦情。三藏道场讲毗柰耶教。经乎九夏。爰竟七篇。善教法徒泛诱时俗。于时制旨寺恭阇梨。每于讲席亲自提奖。可谓恂恂善诱弘济忘倦。阇梨则童真出家高行贞节。年余七十。而恒敬五篇。有福之人可逢上智。实乃禅池淼漫引法海而通波。思岭崔嵬耸慧岳而腾峭。深明幻本巧悟心源。虽闲诸法体空。而利物之用盛集构有为之福业。作无上之津梁。而屡写藏经常营众食。实亦众所知识应物感生。劝悟诸人共敦律教。固师既法侣言散还向峡山。冀托松林之下。用毕幽栖之志。蒙谦寺主等特见宾迎寺主。乃道冠生知体含仁恕。供承四海靡倦三朝。屈己申他卑辞是务。固师意欲息想山门。有怀营构倾廊通直道脱阶正邪基。曲制山池。希流八解之清润。傍开坛界。冀阐七聚之芳规。复欲于戒坛后面造一禅龛立方等道场修法华三昧。功虽未就而情已决然。布萨轨仪已绍纲目。又每叹曰。前不遭释父。后未遇慈尊。末代时中如何起行。既沉吟于空有之际。复踯躅于多师之门矣。净于佛逝江口升舶附书凭信广州。见求墨纸抄写梵经。并雇手直。于时商人风便举帆高张。遂被载来求住无路。是知业能装饰非人所图。遂以永昌元年七月二十日达于广府。与诸法俗重得相见。于时在制旨寺处众嗟曰。本行西国有望流通。回住海南经本尚阙。所将三藏五十余万颂。并在佛逝终须覆往。既而年余五十。重越沧波。隙驷不留身城难保。朝露溘至何所嘱焉。经典既是要门。谁能共往收取。随译随受须得其人。众佥告曰。去斯不远有僧贞固。久探律教早蕴精诚。傥得其人斯为善伴。亦既才闻此告仿佛雅合求心。于是裁封山扃薄陈行李。固乃启封暂观。即有同行之念。譬乎聊城一发下三将之雄心。雪山小偈牵大隐之深志。遂乃喜辞幽涧欢去松林。攘臂石门之前。褰衣制旨之内。始倾一盖合襟情于抚尘。既投五体。契虚怀于曩日。虽则平生未面而实冥符宿心。共在良宵颇论行事。固乃答曰。道欲合不介而自亲。时将至求抑而不可。谨即共弘三藏助烛千灯者欤。于是重往峡山。与谦寺主等言别。寺主乃照机而作。曾不留连。见述所怀咸助随喜。己阙无念他济是心。并为资装令无少乏。及广府法俗悉赠资粮。即以其年十一月一日附商舶去番禺。望占波而陵帆。指佛逝以长驱。作含生之梯橙。为欲海之舟舻。庆有怀于从志。庶无废于长途。固师年四十矣。赞曰

智者植业。禀自先因。童年洁想。唯福是亲。情求胜己。意仗明仁。非馨香于事利。固宝爱于贤珍(其一)受持妙典。贞明固意。大善敦心。小瑕兴畏。有怀脱屣。无望荣贵。若住牦之毛尾弗亏。等游蜂之色香靡费(其二)孤辞荥泽。只步汉阴哲人务本。律教是寻。既知网领。更进幽深。致远怀于觉树。遂仗藜于桂林(其三)怡神峡谷。匠物广川。既而追旧闻于东夏。复欲请新教以南遄。希扬布于未布。冀流传于未传。庆斯人之壮志。能为物而身捐(其四)为我良伴。其届金洲。能坚梵行。善友之由。船车递济。手足相求。傥得契传灯之一望。亦是不惭生于百秋(其五)既至佛逝宿心是契。得听未闻之法。还观不睹之例。随译随受。详检通滞。新见新知。巧明开制。博识多智。每励朝闻之心。恭俭勤怀。无忧夕死之计。恐众多而事挠。且逐静而兼济。纵一焰之随风。庶十登而罔翳(其六)

又贞固弟子一人。俗姓孟。名怀业。梵号僧伽提婆。祖父本是北人。因官遂居岭外。家属权停广府。慕法遣奉师门。虽可年在弱冠。而实志逾强。仕见师主。怀弘法之念。即有随行之心。割爱抽悲。投命溟潡。至佛逝国。解骨仑语。颇学梵书。诵俱舍论偈。虽事凭于一猎。冀有望于千途。傥策勤于熟思。希比迹于生刍。且为侍者现供翻译。年十七耳

苾刍道宏者。梵名佛陀提婆(唐云觉天)汴州雍丘人也。俗姓靳。其父早因商侣移步南游。远历三江遐登五岭。遂过韶部后届峡山。睹岩谷之清虚。玩川源之澄寂。逢善知识披缁释素。于时道宏其年尚小。任业风而萍转。随父师而游涉。入桂林以翘想。步幽泉而叠息。父名大感禅师。遂于寂禅师处学秘心关。颇经年载薄知要义。还之峡谷。道宏随父亦复出家。年满二十此焉进具。往来广府出入山门。虽可年望未高。而颇怀节概。既闻净至走赴庄严。询访所居云停制旨。一申礼事。即有契于行心。再想生津。实无论于性命。闻说滔天之浪。蔑若小池。观横海之鲸。意同鯂鳝。寻即重之清远言别山庭。与贞固师同归府下。于是乎毕志南海共赴金洲。拟写三藏德被千秋。识悟聪敏协性温柔。颇功草隶复玩庄周。体齐物之篇虚诞。知指马之说悠悠。不凭河而徒涉。能临惧而善筹。虽功未厕于移照。终有庆于英猷。英猷何陈求法轻身。不计乐而为乐。不将亲而作亲。欲希等生灵于己体。岂若媲刍狗而行仁。既至佛逝敦心律藏。随译随写传灯是望。重莹戒珠极所钦尚。求寂灭之圆成。弃迷津之重障。毕我大业由斯小匠。庆尔拔擢于有流。庶福资于无量。年二十二矣

苾刍法朗者。梵名达摩提婆(唐云法天)襄州襄阳人也。住灵集寺。俗姓安实。乃家传礼义门袭冠缨。童年出家钦修是务。遂离桑梓游涉岭南。净至番禺报知行李。虽复学悟非远而实希尚情深。意喜相随同越沧海。未经一月届乎佛逝。亦既至此业行是修。晓夜端心。习因明之秘册。晨昏励想。听俱舍之幽宗。既而一篑已倾。庶罔隤于九仞。三藏虔念。拟克成乎五篇。弗惮劬劳性有聪识。复能志托弘益抄写忘疲。乞食自济但有三衣。袒膊涂跣遵修上仪。虽未成于角立。终有慕于囊锥。凡百徒侣咸希自乐。尔独标心利生是恪。恪勤何始专思至理。若能弘广愿于悲生。冀大明于慈氏。年二十四矣

其僧贞固等四人。既而附舶俱至佛逝。学经三载梵汉渐通。法朗须往诃陵国。在彼经夏遇疾而卒。怀业恋居佛逝不返番禺。唯有贞固道宏相随。俱还广府。各并淹留且住更待后追。贞固遂于三藏道场敷扬律教。未终三载染患身亡。道宏独在岭南。尔来迥绝消息。虽每顾问音信不通。嗟乎四子俱泛沧波。竭力尽诚思然法炬。谁知业有长短各阻去留。每一念来伤叹无及。是知麟喻难就危命易亏。所有福田共相资济。龙华初会俱出尘劳耳

大唐西域求法高僧传卷下


代宗朝赠司空大辨正广智三藏和上表制集

    No. 2120

代宗朝赠司空大辨正广智三藏和上表制集卷第一

        上都长安西明寺沙门释圆照集

大唐大兴善寺三藏者。讳智藏号不空金刚。梵曰阿目佉跋折罗。本西域人也。昔事大弘教金刚三藏。禀受真言。二十四年抠衣请益。大师殁后还诣五天。梵本瑜伽备皆披阅周游遍览。旋赴　帝京。或化河西。或归关内。属　天宝末岁胡马入关　至德二年克复京洛。和上亲承　圣旨。精建坛场。为灌顶师。三朝宠遇。表谢答制师弟相承大凡而言一百四十四首。乃分成六卷。庶流布将来。好学之徒知其志也 肃宗朝 贺收复西京表一首(并答) 贺收复东京表一首(并答) 贺上皇还京表一首(并答) 谢恩赐香陈情表一首 请搜访天下梵夹修葺翻译制书一首 制许搜访梵夹祠部告牒一首 贺册皇后张氏表一首 制许翻译经论祠部告牒一首(并答) 进虎魄像并梵书随求真言状一首(并答) 请大兴善寺置灌顶道场墨敕一首 智炬寺修功德敕天下兵马元师牒一首 代宗 进白檀摩利支像并梵书大佛顶真言状一首(并答) 请每载置灌顶道场墨敕一首 请大兴善寺置大德四十九员制书一首 请降诞日度僧七人祠部敕牒一首 请依梵夹再译仁王般若经制书一首 杜冕中丞请回封入翻译经院制书一首 谢御制新仁王经序并贺百座见庆云表一首(并答) 赠故金刚三藏开府兼赠号制书一首 拜不空三藏鸿卿兼赐号制书一首

    贺收复西京表一首

大兴善寺三藏沙门智藏言。窃闻。惟天为大。非元圣无以顺天行诛。惟王法天。非兴王无以代天育物。伏惟　陛下功超立极。道冠混元。缵尧宝图。复禹丕绩。自顷元凶已殄残[薛/女]犹迷　陛下义待倒戈。恩先善贷。暂劳貔武。永灭豺狼。自京辈肃清楼台望幸　陛下俯从人欲。克协天心。山川不移。园苑如旧。今　銮舆既降　圣政惟新。方将昭报昊穹济斯仁寿。导　上皇汾阳之贺。类上帝圆丘之坛。演沙劫而转法轮。朗千界而悬佛日。智藏久沾　王化。重睹汉仪。生成已多。报效何冀。不胜凫藻之至。谨诣银台门。奉表陈贺以闻。轻黩宸严。伏深战越。沙门智藏诚惶诚恐谨言

至德二载十月二十四日

大兴善寺三藏沙门智藏上表

乾元光天大圣文武孝感皇帝批

谥文明武德大圣大宣孝皇帝

狡猾之流。久为残暴。天厌其祸。卒以败亡。顾城阙而依然。临士庶而咸若。感慰之至。深在朕怀。所贺知

    贺收复东京表一首

大兴善寺三藏沙门智藏言。伏承官军献捷收复东京。逆党冰销。王师独克。生灵庆快抃跃失图。智藏闻。逆德者亡已孽难逭垂于竹叶。允是格言。自狂胡乱华。向经三岁。神怨人愤。恶稔贯盈　陛下旴食宵衣箪醪等膳。遂使股肱毕力熊武争先庙略无遗神功不再。乘斯破竹。会彼倒戈。一戎而三捷。累臻旬日而两都咸复实莫不　睿谋广运英略殊常　圣力[匚@于]持特高列辟。方将勤崇东岱昭报上玄。智藏幸保昌明伫观盛礼。不任抃跃之至。谨诣银台门。奉表陈贺以闻。轻黩　宸严。伏深战越。沙门智藏诚欢诚喜谨言

至德二载十月二十七日

大兴善寺三藏沙门智藏上表

皇帝批

所贺知

    贺上皇还京表一首

沙门不空言。不空闻。道惟帝先帝道洽则神功不宰。孝为德本。至德茂而克受元符。伏惟　陛下膺天缵尧。从人复禹。不易物而二仪贞观。未浃辰而两都底宁切格昊穹德超列辟。东揖群后。西迎　上皇。垂　帝服而更导　銮舆。清天步而仍延法贺　天父天子先天后天。去阊阖而复归九重。正乾纲而载安万姓。斯实　上皇垂训推功高象帝之前　陛下乘时至德冠兴王之首。足以晖范史册亮视唐虞。不空生预斯昌。偶兹荣观。不任庆悦之至。谨诣银台门。奉表陈贺以闻。轻触　宸严。伏增战越。沙门不空诚欢诚喜谨言

至德二载十二月九日

大兴善寺三藏沙门不空上表

皇帝批

扫清氛祲底定寰区。圣上旋归以安宫阙。晨昏展礼喜庆殊深。所贺知

    谢恩赐香陈情表一首

沙门不空言。中使吴游岩至奉宣　圣旨。以不空本院今日设齐。特赐名香。兼降　天使。鸿私由被。欣跃难名。不空诚欢诚喜。不空托荫法流。思弘密教。孤游万里。遍学五天。凝想十方觐华藏之诸佛。专精五部穷柰苑之真言。每布字观心投身请护。愿乘弘誓之力。得值轮王出兴。洁诚十年。累会　明圣。前载函关未启　陛下养德春宫。早奉　德音。曲垂　省问。兼赉香药。密遣加持。及　陛下北巡。不空虽不获陪侍。弟子僧含光等归从西。出又得亲遇　銮舆。崎岖戎旅之间。预闻　定册之议。不空虽身陷胡境。常心奉　阙庭。频承　密诏。进奉咸达　陛下睿谋独运。法力冥加。群凶散亡　宸象归正。不空微质。又忝　朝恩。十月清宫以建辟魔之会。正朝荐号仍临灌顶之坛。涂饰　上宫。熏修　别殿。既许翻译。仍与度僧渥泽已深。报效何日。谨当三时浴像半月护摩。庶三十七尊保　明王之国土。一十六护增　圣帝之威神。寿如南山永永无极。不胜咸戴欣荷之至。谨奉表陈谢以闻。沙门不空诚欢诚喜谨言

至德三年正月二十三日

大兴善寺三藏沙门不空表上

光天文武大圣孝感皇帝批

师现身西方。开法中国。在昔弘誓。朕心悉知。经行恒沙。致大福力。自顷跋涉。常念因缘。而今比丘问道申愿。今莲花至净贝叶重宣微妙佛陀不思议也。崇无挂碍是锡末香。奉持精修常不退转。所谢知

    请搜捡天下梵夹修葺翻译　制书一首

中京慈恩荐福等寺。及东京圣善长寿福光等寺。并诸州县舍寺村坊。有旧大遍觉义净．善无畏．流支．宝胜等三藏所将梵夹

右大兴善寺三藏沙门不空奏。前件梵夹等。承前三藏多有未翻。年月已深绦索多断。湮沈零落实可哀伤。若不修补恐违圣教。近奉恩命许令翻译。事资探讨证会微言。望　许所在捡阅收访。其中有破坏缺漏随事补葺。有堪弘阐助国扬化者。续译奏闻福资　圣躬最为殊胜　天恩允许请宣付所司

中书门下　牒大兴善寺三藏不空

牒奉　敕宜依请牒至准　敕故牒

乾元元年三月十二日

特进行中书令崔圆

特进行侍中苗晋卿

司空兵部尚书同平章事李(使)

司徒尚书左仆射同平章事顺(使)

    制许搜访梵夹祠部告牒一首

中京慈恩等寺及东京圣善长寿寺。并诸州县舍寺村坊。有旧大遍觉义净善无畏流支宝胜等三藏所将梵夹

右大兴善寺三藏沙门不空奏。前件梵夹等。承前三藏多有未翻。年月已深绦索多断。湮沈零落实可哀伤。若不修补恐违圣教。近奉　恩命许令翻译。事资探讨证会微言。望许所在捡阅收访。其中有破坏缺漏随事补葺。有堪弘阐助国扬化者。续译奏闻福资　圣躬最为殊胜　天恩允许请宣付所司　敕旨依奏

乾元元年三月十二日

特进行中书令集贤院大学士知院事监修国史上柱国赵国公臣崔圆宣

中书侍郎阙中大夫中书舍人兼尚书右丞集贤院学士副

知院事上柱国赐紫金鱼袋徐浩奉行

奉　敕员如右牒到奉行

乾元元年三月十五日

特进行侍中弘文馆大学士知太清宫事监修国史上柱国韩国公晋卿黄门侍郎阙

银青光禄大夫行给事中上柱国缙云县开国男峄尚书祠部　大兴善寺三藏沙门不空

牒奉　敕如右牒至准　敕故牒

  乾元元年三月十七日　　令史门贵牒

主事唐国兴

员外郎韦少游

    贺册皇后张氏表一首

沙门不空言。伏见今日令辰册　皇后者。伏闻有天有地是生万物。一阴一阳故为之道。所以神化庶品。母育群黎。在昔　皇王斯为盛典。伏惟　皇后德彰柔范。功佐春闱。望云气而知归。临戎轩而推毂　陛下上符景命。下协坤仪。顺苍生之心与天下之母。二像已定万万克祯。凡在寰区孰不称庆。况不空偏承问道。久沐湛恩。喜跃之情。万万恒品。无任庆悦屏营之至。谨奉贺以闻。不空诚惶诚恐谨言

乾元元年四月八日

大兴善寺三藏沙门不空上表

乾元光天文武大圣孝感皇帝批

皇后德被宫闱。功成辅佐。用崇册礼。以正坤像所贺知

    制许翻译经论祠部告牒一首

陀罗尼教金刚顶瑜伽经等八十部。大小乘经论二十部计一千二百卷

右大兴善寺三藏沙门不空奏。不空闻缵帝尧者绍帝位。受佛嘱者传佛教。省兹格言曾不改易。流兴万代散叶千枝。不空杖锡挈瓶。行迈天竺寻历川谷跋涉邦方。凡遇圣踪投请礼敬。辄闻经教罄竭哀祈。搜求精微。穷博深密。丹诚攸嘱。愿言弘宣。遂得前件经论。自到中京竟未翻译。既阙书写。又乖授持。特望　宠慈许令翻译。庶得法筵重敷更雪住持之路。佛日再举弥增演畅之功。　天恩允许请宣付所司

乾元元年六月十一日

敕旨依奏

中书令阙

中书侍郎同中书门下平章事赐紫金鱼袋王与宣

朝散大夫中书舍人兼礼部侍郎上柱国姑县开国公李揆奉行

奉　敕旨如右牒到奉行

乾元元年六月十六日

特进行侍中弘文馆大学士知太清宫事监修国史上柱国韩国公晋卿

黄门侍郎(阙)

通议大夫行给事中赐紫金鱼袋开国男休尚书祠部　大兴善寺三藏沙门不空

牒奉　敕如右牒至准　敕故牒

乾元元年六月十八日　　令史门贵牒

主事唐国兴

员外郎韦少游

    进虎魄像并梵书随求真言状一首

虎魄宝生如来像一躯

梵书大随求陀罗尼一本

右昔者河清启运枢电告祥。方属重阳之辰。遂诞千年之圣。以　陛下允膺宝祚像有宝生之名。以　陛下兴念随通明有随求之号。像能光明洞彻。如　陛下光宅四维。明能威似魔怨。如　陛下威降万国。谨案金刚顶经。一切如来成等正觉。皆受宝生灌顶。乃至　陛下玄功格天。正法理国。事与时并。若合符契。伏愿少修敬念缄而带之。则必持明照回广王化于东户。本尊敷佑延　圣寿于南山。无任欢庆之深。谨随状进。轻黩旒扆。伏增战越。谨进

乾元元年九月一日

大兴善寺三藏沙门不空进

乾元光天文武大圣孝感皇帝批

诸佛仪形。优昙希现。如来密藏。神咒难思。师大启空宗。能持秘印。以兹正法弘护朕躬。信受奉行。深为利益也

    请于兴善寺置灌顶道场状一首(并墨敕)

请大兴善寺修灌顶道场

右臣窃观度灾御难之法不过秘密大乘。大乘之门灌顶为最。今属闰夏之月百花皆荣。伏望　命三藏不空。于前件寺为国修一灌顶道场。其道场有息灾增益之教。有降伏欢喜之能。奉此功力以灭群凶。上滋　圣寿无强。承此兆久清泰。臣素无才行。忝奉驱驰。谨献愚诚。倍增战汗。如　允臣所奏。请降

墨敕　依奏

乾元三年闰四月十四日宫苑都巡使御侮校尉右内率府率员外置同正员赐紫金鱼袋内飞龙驱使臣史元琮状进

    智炬寺修功德　制书一首　连元师牒

奉　敕不空三藏并僧弟子三人宣于智炬寺修功德

八月二十五日　开府判行军李辅国

宣敕天下兵马元师　牒不空三藏

牒奉　敕如右请施行者录　敕各牒所由准　敕事了日停者故牒

上元元年八月二十五日　　　　　牒

开府判行军李辅国

元师越王在内

代宗朝

    进摩利支像并梵书大佛顶真言状一首(并答)

雕白檀摩利支像一躯(此云威光)

梵书大佛顶陀罗尼一本

右不空幸因

圣运。早奉休明。遂逢

降诞之辰。更遇金轮之日伏惟。以

陛下之寿延宝祚。像有威光之名。以

陛下百王为首。真言有佛顶之号。谨按大佛顶经。一切如来成等正觉。皆受此真言。乃至金轮帝位莫不遵而行之。伏惟

陛下承天践祚

圣政惟新。正法理国与灵合契。伏愿少修敬念缄而　带之。则广

至化于东户。延

圣寿于南山。无任欢庆之至。谨随状进。轻黩宸严。伏增战越。谨进

宝应元年十月十三日

大兴善寺三藏沙门不空状进

皇帝批　庙号代宗谥睿文孝武皇帝

檀磨瑞像。贝叶真文。南天既遥。中国难遇。上人慈愍缄护而来不秘桑门。传诸象阙得未曾有。良以慰怀

    请置灌顶道场　墨敕一首

大兴善寺三藏沙门不空

请为　国置灌顶道场

右不空闻。毗卢遮那包括万界。密印真言吞纳众经。准其教宜有顿有渐。渐谓声闻小乘登坛学处。顿谓菩萨大士灌顶法门。是诣极之夷途。为入佛之正位。顶谓头顶。表大行之尊高。灌谓灌持。明诸佛之护念。超升出离何莫由斯。是以克己服勤不舍。昼夜誓志钻仰岂敢怠遑。冀每载夏中及三长斋月。依经建立。严净花以开觉。使有识而归真。庶边境肃净　圣躬万寿。不胜恳念之至。谨诣右银台门。奉状陈请以闻。天恩允许请降　墨敕　依奏

广德元年十一月十四日

大兴善寺三藏沙门不空状进

    请置大兴善寺大德四十九员　敕一首

定国寺僧怀感

含光

法诚

慧远

元皎

东都敬爱寺僧乘如

超度

胜业寺僧通幽(见充上座)

僧慧灵(见充寺主)

凤翔府标觉寺僧深照(见充都维那)

荐福寺僧藏用

法准

慧通

千福寺僧飞锡

昙延

法崇

夏州灵觉寺僧潜真

沧州崇道寺僧慧通

奉恩寺僧慧端

东都龙兴寺僧慧照

灵山

性如

广福寺僧慧明

永宁寺僧智顺

天竺寺僧谈义

汴州相国寺僧惟秀

汉剺南阳寺僧道晏

成都府净众寺僧道遇

宝顶寺僧慧映

荆州慧日寺僧法珍

天长寺僧延秀

翠微寺僧道朗

大云寺僧海明

资圣寺僧通由

慈恩寺僧法琳

金光明寺僧道猷

宝台寺僧大辩

西明寺僧慧旴

崇福寺僧慧宗

如净

慧月

青龙寺僧南崿

胜业寺僧智铭

希凑

开阐

灵感寺僧觉超

醴泉寺僧慧澄

保寿寺僧慧崇

凤翔府郿县建法寺僧法敬

右大兴善寺三藏沙门不空奏。前件寺是初置长安之日。将镇帝国。首建斯寺。廊宇宏大。全用一坊古来住持皆是名德。比缘老宿沦没僧众凋残。威仪轨则并是废绝。况绵历多载。台殿荒凉。瞻言清规。实所叹惜。虽有后度戒律未闲。复属艰难。事资福祐。前件大德四十九人。并道业清高。洞明经戒。众所钦尚。堪为师范。伏乞。隶名此寺。有阙续填。庶戮力[匚@于]持。葺理颓弊。永修香火。以福　圣躬。其见任。之纲维。望并依定。又缘寺之贫破。伏乞矜放诸杂差科科得齐粮不绝报国行道。如　天恩允许请宣付所司

敕旨依奏

广德二年正月二十三日

司徒兼中书令汾阳郡王(使)

银青光禄大夫行中书侍郎同平章事臣元载宣朝散大夫行中书舍人长乐县开国侯臣潘炎奉行

奉敕旨如右牒到奉行

广德二年二月二日

侍中使

黄门侍郎同平章事王缙

给事中皡

尚书祠部　牒三藏不空

牒奉　敕如右牒至准　敕故牒

广德二年二月六日　　　令史蔺玼牒

主事何漪

员外即岑参

    降诞日请度七僧祠部　敕牒一首

无名僧慧通年五十五(绛州　曲沃县　俗姓王　无籍　请住千福寺)

慧云年二十三(京兆府　长安县　俗姓段　无籍　请住大兴善寺)

僧慧琳年三十(虢州　阌乡县　方祥乡　阌乡里　俗姓何　名光王　兄昢为户请住兴善寺)

僧慧珍年卅三(京兆府　万年县　洪洞乡　福润里　俗姓王名庭现伯高为户请大兴住善寺)

僧法雄年廿八(京兆府　富平县　赤阳乡　毗山里　无籍　请住静法寺)

僧法满年十八(京兆府　万年县　崇德乡　文圆里　俗姓胡　祖宾为户)

僧慧琎年四十

右兴善寺三藏沙门不空奏。上件僧等自出家来。常寻法教不阙师资。戒行精修实堪为器。比虽离俗迹昌私名。今因　陛下开降诞之辰。朝贺欢欣之日。伏请官名以为正度。用资　皇祚以福无疆。如　天恩允许请宣付所司

中书门下　牒祠部

牒奉　敕宜依牒至准　敕故牒

广德二年十月十九日

中书侍郎平章事杜鸿渐

中书侍郎平章事元载

黄门侍郎平章事王(使)

检校侍中李(使)

检校右仆射平章事(使)

大尉兼中书令(使)

尚书祠部　牒三藏不空

牒奉中书门下　敕牒如右牒至准　敕故牒

广德二年十月十九日　　　　令史牒

主事

    请再译仁王经　制书一首

仁王经望依梵匣再译旧文

右兴善寺三藏沙门不空奏。伏以。如来妙旨惠矜生灵。仁王宝经义崇护国。前代所译理未融通。润色微言事归明圣。伏惟　宝应元圣文武皇帝陛下。睿文启运。[泳-永+(虍-七+(一/八/八/目))]哲乘时。弘阐真言。宣扬像教　皇风远振。佛日再明。每为黎元俾开讲诵其仁王经。望依梵匣再译旧文。贝叶之言永无漏略。金口所说更益详明。仍请僧怀感．飞锡．子翷．建宗．归性．义嵩．道液．良贲．潜真．慧灵．法崇．超悟．慧静．圆寂．道林等。于内道场所翻译。福资　圣代。泽及含灵。寇滥永清寰区允穆。传之旷劫救护实深

中书门下　牒祠部

牒奉　敕宜依牒至准　敕故牒

永泰元年四月二日牒　　　　　　牒

中书侍郎同平章事杜鸿渐

中书侍郎同平章事元载

黄门侍郎同平章事王(使)

检校侍中李(使)

检校右仆射平章事(使)

检校左仆射平章事(使)

中书令(使)

尚书祠部　仁王经望依梵匣再译旧文兴善寺三藏沙门不空牒奉中书门下　敕牒如右牒至准　敕故牒

永泰元年四月四日　　　令吏张济牒

主事杨献

郎中崔漪

    杜中丞请回封入翻译　制一首

鄜坊等州都防御使特进试大常卿使持节鄜州诸军事鄜州刺史兼御史中丞上柱国郑国公桂杜冕宣州实封壹佰户宝应元年五月十九日制赐

右杜冕奏。臣素无功勋。曲沾　恩渥。谬践宠赐。愿答圣慈。今回宝应元年已后至永泰元年已前封。约计钱一万余贯。臣请为国回造功德。其宝应元年封先请得二千五百余贯。到京分付兴善寺不空三藏。助翻译佛经。其所请到封物钱。请充给道场。齐儭翻译抄写粮食等用。其请未到者先差弟统。请受望请各下所由。发遣续供其佛经。或有梵夹未翻。冀闻传译。古本虽着义味不周。特望　天恩。委新龙武军将军李元琮勾当与三藏及与兴善寺大德缙真。佥量京城义学大德七人。同参会翻译各写二十一本。颁示诸道及京城大寺。即传诸千界流布万年。使不臣者灭蜂虿之形。逐狂虏者扫狼心之迹。伏惟　陛下纳无疆之福。膺无疆之休。即愚臣微诚。生死愿毕。特望　圣慈允许臣所请

中书门下

牒奉　敕宜依牒至准　敕故牒

永泰元年六月十八日牒

中书侍郎平章事杜鸿渐

中书侍郎平章事元载

黄门侍郎平章事王(使)

检校侍中李(使)

检校右仆射平章事(使)

检校左仆射平章事(使)

中书令在使院

    谢御制新仁王经序表一首(并贺百座见庆云)

三藏沙门不空言。不空道乏前修。学亏曩哲。猥承　纶诏翻译真经。若履春。冰犹临泉谷。伏惟　陛下拨开慧日布荫慈云　睿思风飞　龙章玉润。躬为序述照焕大千。流法雨于九天。竖胜幢于百座。威仪容卫。宛释迦之下鹫峰。士庶骈阗。犹波斯之诣王舍。庆云呈瑞。嘉气浮空。足表大阶之平。自协无疆之祐。不胜戴荷之至。谨奉表陈贺以闻。沙门不空诚惧诚喜谨言

  永泰元年九月二日

兴善寺三藏沙门不空上表

宝应元圣文武皇帝批

和上远自莲宫亲缄贝叶。敷演玄教利济苍生。翻译既成。天人合会。朗三秋之霁景。开五色之祥云。阐扬真乘。符契妙理。顷因指喻早结师资。睹此感通弥深顶敬

    赠金刚三藏开府及号　制一首

敕不空三藏和尚。故金刚三藏天资秀异。气禀冲和。识洞四生。心依六度。爰自西域杖锡东来。以梵行周身慈心济物。觉花外照。智炬内明。汲引群迷。证通圆寂。密传法印。隐示涅槃。衣钵空存。音徽长往。教能垂后。礼有饰终。宜旌美名俾协荣。可赠开府仪同三司。仍赠号大弘教三藏

永泰元年十一月一日

中书令使

银青光禄大夫行中书侍郎平章事上柱国颖川郡开国公元载宣

正议大夫行中书舍人上柱国臣潘炎奉行

奉　敕如右牒到奉行

永泰元年十一月二十日

侍中使

特进行中书侍郎平章事知门下省事上柱国鸿渐银青光禄大夫行给事中上柱国臣卢允

月日

时都事

右司郎中

金紫光禄大夫吏部尚书博陵县开国伯寓正议大夫吏部侍郎上柱国陇西县开国子李卿

银青光禄大夫行吏部侍郎上柱国扶风县男延昌朝议大夫守尚书左丞集贤院学士副知院事兼修国史馆告赠开府仪同三司。仍赠号大弘教三藏

奉　敕如右符到奉行

主事凤

令吏主涓

书令史

郎中元曾

永泰元年十一月二十日下

    拜不空三藏特进试鸿胪卿兼赐号　制书一首

敕不空三藏莲宫释种香界道师。性表真如。学精秘藏。承绀园之妙旨开示四依。译金口之微言津梁六趣。身持梵匣远涉流沙。传灯益明。甘露溥润。散慈云于火宅。扬慧日于幽涂。顷者躬问胜因。弘示方便永决疑网。滋予知牙。虽出尘之心齐谢于名位。而褒崇之典式旌于贤哲。俾应嘉命用协朝章。可特进试鸿胪卿。仍赐号大广智不空三藏

永泰元年十一月一日

中书令使

银青光禄大夫中书侍郎平章事上柱国颖川郡开国公臣元载宣

中书舍人臣杨炎奉行

奉　敕如右牒到奉行

永泰元年十一月日

检校侍中使

特进行中书侍郎权判门下省事上柱国卫国公杜鸿渐

银青光禄大夫给事中上柱国范阳县开国侯卢允

十一月日

时都事

左司郎中

金紫光禄大夫吏部尚书上柱国博陵县开国伯宇正议大夫吏部侍郎上柱国陇西县开国子赐紫金鱼袋李卿

银青光禄大夫吏部侍郎上柱国扶风县开国男延昌

朝议郎守尚书右丞集贤殿学士副知院事兼修国史馆告特进试鸿胪卿大广智不空三藏

奉　敕如右牒到奉行

主事海

令史涓

书史令

郎中谔

永泰元年十一月日下　表制集卷第一代宗朝赠司空大辨正广智三藏和上表制集卷第二

        上都长安西明寺沙门释圆照集

凡表二十二首　答制六首　总二十八首 谢赠故金刚三藏官号等表一首(并答) 请舍衣钵助僧道环修金阁寺制书一首 请舍衣钵同修圣玉华寺制书一首 贺平周智光表一首 请抽化度寺万菩萨堂三长月念诵僧制一首 请修台山金阁玉华寺等巧匠放免追呼制一首 请台山五寺度人抽僧制一首 请子翷法师化度寺开讲制一首 请降诞日度僧五人制一首 请度扫洒先师龙门塔所僧制一首 请御题先师塔额并设斋度人表一首(并答) 谢　恩命为先师设远忌斋并赐茶表一首(并答) 请降诞日度三僧制一首 请光天寺东塔院充五台山往来停止院制一首 天下寺食堂中置文殊上座制一首 大历五年七月五日于太原设万人斋制一首(令不空三藏捡校) 同年七月十三日与三藏　手诏一首 请太原府至德寺置文殊院制一首 同年九月四日又赐　手诏一首 请太原号令堂安像净土院抽僧制一首 请慧林法师于保寿寺讲表一首 谢　恩赐大兴善寺施戒方等并粮料表一首(并答) 请广智三藏登坛祠部告牒一首 谢　恩赐乳牛五头并犊表一首(并答)

    谢赠故金刚三藏官号等表一首

三藏沙门不空言。奉今月一日　制锡。故大和上金刚三藏。可赠开府仪同三司。仍赠号大弘教三藏。不空特进试鸿胪卿。仍赐号大广智三藏。一雨自　天润流根叶。圆毫发艳照及幽明。捧戴傍徨悲喜交集。不空诚惧诚喜以凄以惧。不空闻。十号者表德之殊称。九卿者象河之重位。故大和上。道洽传灯。诚以彰其遗烈。不空法惭绍构虚并荷于　鸿私。犹燕石之混光。同齐竿之滥吹。荣兼存殁。宠及师资。只奉兢惊瞻言靦面。况出家落彩。本忘荣辱。洁诚报　国。僧者通规　陛下广运　金轮。曲收瓦砾。引安禅于中禁。旌褒崇之殊礼。虽负山无力。而践迹近宾。亏高谢之法流。点少欲之清躅。是以面奏三让。言烦九重。冀殷鉴于恳诚。岂确然之不拔。羊车稚子惭广智而茫然。鹿苑卑材愧鸿胪而甚矣。无任感戴之至。谨奉表陈谢以闻。沙门不空诚惧诚喜谨言

永泰元年十一月五日。特进试鸿胪卿大广智三藏兴善寺沙门不空上表

宝应元圣文武皇帝批

和上。道秘双林功超正觉。远从天竺来布真言。顷得归依亲承付嘱。褒崇之典礼。秩攸先俾增印绶之荣。式重师资之敬。兼申宠赠。庶表追荣也

    请舍衣钵助僧道环修金阁寺　制一首

五台山金阁寺

右大兴善寺沙门。特进试鸿胪卿大广智不空奏。上件寺　先圣书额寺宇未成。准开元二十四年衢州僧道义至台山所见文殊圣迹寺。号金阁院。有十三间居僧众。云有万人。台殿门楼兹金所作。登时图画一本进入在内。天下百姓咸欲金阁寺成。人谁不愿。令泽州僧道环日送供至山。[這-言+景]慕道义禅师所见之事。发心奉为　国家依图造金阁寺。院宇多少一如所见。今夏起手工匠什物兹自营办。将满　先圣御额终成道义感通。观夫此僧志愿非小。或谓文殊所假俾树胜因。且五台霛山寺额有五。清凉．华严．佛光．玉花．四寺先成。独唯金阁一所未就。既是圣迹。谁不具瞻。不空愿舍衣钵随助道环建立盛事。尝恐岁不我与。愆于宿心。屡亦奏闻　天恩矜允。夫以文殊圣迹圣者为主。结构金阁非陛下而谁。栋梁者大厦是依。股肱者元首所托。共成一体和协万邦。金阁斯崇。非夫宰辅赞成军客匡助百寮咸续千官共崇。则何以表君臣之美。以光金阁之大也。保寿寺大德沙门含光奉使。回台恭修功德。伏望便于造寺所奉宣　圣旨祈所厥诚。庶霛神照明。以介景福康宁寰宇保祐　圣躬。如天恩允许请宣付所司

中书门下　牒大广智不空三藏

牒奉　敕宜依牒至准　敕故牒

永泰二年五月一日　牒

中书侍郎平章事元载

黄门侍郎平章事杜鸿渐

黄门侍郎平章事王缙

捡挍侍中使

捡挍右仆射平章事使

捡挍左仆射平章事李袍玉

中书令使

    请舍衣钵同修圣玉华寺　制书一首

五台山圣玉华寺

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件寺准乾元元年九月十一日　敕。兴金阁寺同置。不空先请自舍衣钵以为创首。伏望差当寺上座行满。准金阁例捡挍营造

中书门下　牒大广智不空三藏

牒奉　敕宜依牒至准　敕故牒

大历元年十一月二十一日　牒

中书侍郎平章事元载

黄门侍郎平章事杜鸿渐

黄门侍郎平章事王缙

捡挍侍中李使

捡挍右仆射平章事使

捡挍左仆射平章事使

中书令使

    贺平周智光表一首

不空言。伏以周智光。敢负　朝旨。自冒天诛。积恶灭身果见传首。庆流率土。喜契阳春。盖由　陛下神算潜通　睿谋密用。武士犹未施其勇。苍生遽已获其安。寰宇转清。夷狄丧志。是知　圣王之力遂成无战之功。仁王之慈毕获有情之命。不空忝承　渥泽。殊增跃荷。不胜欣庆之至。谨奉表陈荷以闻。不空诚欢诚喜谨言

大历二年正月十四日

特进试鸿胪卿大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝批

智光凶狂敢扰关铺。王师暂举自有诛夷。宗社威霛大圣敷祐。师之护念氛梫永清。所贺知

    请抽化度寺万菩萨堂三长斋月念诵僧制一首

化度寺文殊师利护国万菩萨堂三长斋月念诵僧二七人

大兴善寺大德静超　大德慧霛

化度寺大德法真　大德智藏　大德道岸

大德菩提泥沙(唐名义宽)　大德波罗檀(唐名善岸)

大德谈演

西明寺大德光演　大德摩诃衍

兴福寺大德达摩

千福寺大德法崇

慧日寺大德义成

醴泉寺大德利言

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。伏以化度寺护国万菩萨堂。并依台山文殊所见。乘云驾象凌乱楹梁。光明满堂不异金阁。奉去年十二月二十三日　恩命。赐香兼宣　口敕。命不空简择念诵大德。及命寺主智藏专捡挍道场。其前件大德等。或业茂真言学通戒律。或敷宣妙旨转读真乘。望抽住于此中。每年三长斋月。精建道场为国念诵。必有事故随阙续填。其堂内外施及功德一物已上兹请三网专句当冀不遗漏

中书门下　牒大广智不空三藏(牒祠部准此○令史赵昌主事薰意。郎中雀漪)

牒奉　敕宜依牒至准　敕故牒

大历二年二月十六日　牒

中书侍郎平章事元载

黄门侍郎平章事杜鸿渐

黄门侍郎平章事王缙

捡校侍中李使

捡校右仆射平章事使

捡校左仆射平章事使

中书令在使院

    请修台山金阁玉华寺等巧匠放免追呼制一首

代州五台山圣金阁寺造寺都料僧

纯陀道仙法达木匠俟璨　谷礼　钊遗钦(忻州空襄县)　檀命晖(五台县)　五茂林　阳喜子(唐林县)　雍日新

圣玉花寺造寺都料

木匠殷[這-言+止](雁门县)　匠霍龙(繁时县)　钊如晏郭悊(唐林县)　韩清　贾礼　支阿八(唐林县)　张晖(繁时县)

修五台山六处普通供养舍木匠丁修零(定襄县)

斑宾　智义璨　郭圭　马元

李四师　封杜儿(五台县)　马元悊

右特进试鸿胪卿三藏沙门大广智不空奏。先奉恩命。令含光捡挍造前件寺及普通供养处。其所须材木当山自有。既是灵迹事资巧匠。前件匠等并远近所推。今见在山修造次第。恐所营州县或有追呼。特望　天恩许毕功德

中书门下　牒大广智不空

牒奉　敕宜委云京句当勿令追扰牒至准　敕故牒

  大历二年二月十六日牒

中书侍郎平章事元载　已下同七相

    请台山五寺度人抽僧　制一首

代州五台山金阁寺玉花清凉花严吴摩子等寺

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏

文殊圣迹自古攸仰。今遇　陛下特更增修精建伽蓝　恩命稠叠。是可百神潜祐万圣来归。灵踪建兴于斯为盛。处既严洁。人亦宜然。艰难已来僧徒渐少。或经行化物便住人间。或兰若随缘。周栖他处。遂使时中礼忏钟梵递亏。树下禅龛蛛网交闇。福田未广有愧圣心。伏乞　天恩先在山中行人童子久精苦者。寺别度二七人。兼诸州抽道行僧一七人。每寺相共满三七人为国行道。有阙续填。金阁等五寺常转仁王护国及密严经。又吴摩子寺名且非便。望改为大历法花之寺。常为国转法花经。同五寺例免差遣其所度人。望委云京将军宗凤朝与中使魏明秀。又修功德沙门含光简择。冀无偷滥。又清凉寺为大圣文殊造阁已毕。伏望　天恩赐书一额永光来叶

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历二年三月二十六日牒

中书侍郎平章事元载　已下七相同上

    请子翷化度寺开讲　制书一首

中书门下　牒大广智不空

牒奉　敕特进试鸿胪卿大兴善寺三藏沙门大广智不空奏请。沙门子翷于化度寺万菩萨堂开讲者宜依牒至准　敕故牒

  大历二年六月二十八日牒

中书侍郎平章事元载　七相同上

    请降诞日度僧五人　制一首

行者毕数延年五十五(无州贯诵梵本贤护三昧经一部并诵诸陀罗尼请法名惠达住庄严寺)

行者康守忠年四十三(无州贯诵经一百二十纸并诵诸陀罗尼请法名惠观住东京广福寺大弘教三藏毗卢舍那院)

行者毕越延年四十三(无州贯诵梵本楞伽经一部诵金刚般若经并诸陀罗尼请法名惠日住庄严寺)

童子石惠璨年十三(无州贯诵梵本大吼雀王经一部诵随求陀罗尼并经请法名惠光住西明寺)

童子罗诠年十五(无州贯诵梵本出生无边门经诵随求陀罗尼咒并经请法名惠俊住西明寺)

右特进试鸿胪卿大兴善寺三藏沙门。大广智不空奏。前件行者童子等。并素禀调柔。器性淳礭服勤经戒讽诵真言。志期出家精修报国。今因降诞之日请度为僧。各配住前件寺。冀福资圣寿地久天长

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历二年十月十三日牒

中书侍郎平章事元载

黄门侍郎平章事杜鸿渐

黄门侍郎平章事王缙

兵部尚书平章事李使

捡挍侍中李使

捡挍右仆射平章事使

中书令使

    请度扫洒先师龙门塔所僧　制一首

东京龙门故开府仪同三司大弘教三藏塔所扫洒

无名僧惠恒年四十六(俗姓张名景芒。贯郑州荣阳县檀山乡安信里。父坏道为户。身无籍。诵菩萨戒经一卷。诵声闻戒一卷。诵法花经一部。念诵为　业。住河南府广福寺毗卢舍那塔院并向龙门塔所。来往扫洒)

当院行者赵元及年三十五(贯京兆府云阳县龙云乡修德里。父贞观为户。身无籍。诵法花经一部。诵维摩经一部。诵菩萨戒经一卷。诵金刚经　一卷。诵药师经一卷。诵弥陀经一卷。诵金光明经［四］卷。诵无常经一卷。诵盂兰盆经一卷。住保寿寺。法名惠翷)

行者田荣国年三十三(贯京兆府万年县积福乡积德里。父怀常为户。身无籍。诵大随求真言。诵尊胜陀罗尼。诵阿弥陀陀罗尼。诵法花经一部。住总持寺。法名惠浚)

童子李宝达年十三(贯京兆府照应县故叠乡修文里。父守信为户。诵法花经两卷。诵大随求真言。诵理趣般若经。住大兴善寺。法名惠正)

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件无名僧等。先尝奉事故大和上。服勤香火积有岁年。志性柔和坚固无懈。请与正名便送塔额住彼扫洒。冀终罔极获展师资。行者童子等。并久习真言。兼诵经典。不离本院业已成就。伏乞与度俾励修持

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历三年六月十三日牒

中书令元假

门下杜王同上

    谢御题先师塔额并设斋表一首(并答)

沙门不空言。不空早侍先大和上。猥承奖训。愧无升堂之哲。谬忝入室之遇。曼茶罗灌顶坛者。万行之宗。密证之主。将登觉路何莫由斯。始先师所传启此方耳目。惠灯罢照日月将深　陛下思续耿光。不遗疵贱　诏开灌顶俾建道场。才仿佛于存羊。岂归依之补处　皇慈乃眷。渥泽累沾。降五僧泥封。云随发落。下千人天饭。香任风吹。况塔额亲题桂诸伊落。龙门之下更攒崛起之峰。月轮之间恒聚冲飞之雁。无任戴荷屏营之至。谨附监使李宪诚。奉表陈谢以闻。沙门不空诚欢诚喜谨言

大历三年六月十三日

特进试鸿胪乡大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝批

和上释梵宗师人天归仰。慈悲智力拯拔生灵。广开坛场。弘宣法要。福资国土。惠洽有情。愧厚良多。烦劳申谢

    谢　恩命为先师设远忌斋并赐荼表一首

沙门不空言。伏奉　恩命今月十五日。故大弘教三藏远忌。设千僧斋。赐茶一百一十串。伏戴殒悲启处无地。不空诚哀诚恐以凄以感。故大和上道被四生。化迁十地耀容。缅邈。经此忌辰。倍增霜露之悲。深积鹤林之痛

陛下恭弘付嘱。远念芳猷。分御膳以饭千僧。流香茗数盈百串。缤纷梵宇。郁馥禅庭。凡在门生无任感荷。不胜悲戴之至。谨附监使。奉表陈谢以闻。沙门不空诚惶诚恐谨言

大历三年八月十五日

特进试鸿胪卿大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝批

大和上。法留喻筏照委传灯。久证涅槃示存斋忌。永惟付嘱深眷徽猷。薄施香茶有烦陈谢也

    请降诞日度三僧　制一首

中书门下　牒大广智不空

罗文成年三十(贯土火罗国。诵金刚般若经。诵起信论。诵菩萨戒经。法名惠弘请住西明寺)

罗伏磨年四十五(宝应功臣武挍尉守右羽林军大将军员试大常卿上柱国赐紫金鱼袋贯凉州天宝县高亭乡。法名惠成。请住化度寺)

童子曹摩诃年(贯京兆万年县安宁乡永安里父为户。诵法花经一部。法名惠顺［诵］住千福寺)

牒奉　敕宜并与度配住前件寺牒至准　敕故牒

  大历三年十月十三日牒

中书侍郎平章事元载

门下侍郎平章事杜鸿渐

门下侍郎平章事王缙

兵部尚书平章李使

司徒兼中书令使

    请光天寺东塔院充五台山往来停止院制一首

光天寺东塔院惠隐禅师铸漆斗及伍斗铜[木*開]壹百参拾枚

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。奏惠隐是不空弟子。为国铸前件[木*開]充五台山圣金阁等寺普通供养。其惠隐所居院。请充台山铸鸿功德。及送供众僧来往停止。又令惠隐送圣至台山。永为供养。冀福资皇祚。圣寿无疆

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

  大历四年六月十七日牒

中书侍郎平章事元载　五相同上

    天下寺食堂中置文殊上座　制一首

大圣文殊师利菩萨

右京城大德特进试鸿胪卿大兴善寺三藏沙门大广智不空等奏。忝迹缁门。久修梵行。习译圣典。颇悟玄门。大圣文殊师利菩萨。大乘密教皆周流演。今镇在台山。福滋兆庶。伏惟宝应元圣文武皇帝陛下。德合乾坤。明并日月。无疆之福康我生人。伏望自今已后。令天下食堂中于宾头卢上特置文殊师利形像以为上座。询诸圣典具有明文。僧祇如来尚承训旨。凡出家者固合抠衣。普贤观音犹执拂而为侍。声闻缘觉拥彗而居后。斯乃天竺国皆然。非僧等鄙见。仍请永为恒式

中书门下　牒祠部

牒奉　敕大圣文殊师利菩萨法王之子。威德特尊为诸佛之导师。洗群生之心目。康我兆庶。是拯无边。不有尊崇。人何瞻仰。今京城大德恳兹申奏。雅合圣典。所请宜依牒。至准

敕故牒

大历四年十二月十九日

中书　四相同上

    大历五年七月五日与不空三藏于太原设万人斋制一首

中书门下　牒僧不空三藏　牒奉　敕宜于太原设一万人斋。取太原府诸色官钱物。准数只供勿使阙少。仍令不空三藏捡挍。牒至准　敕故牒

大历五年七月五日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

    同年七月十三日与三藏手　诏一首

敕大广智三藏和上。久修定慧早契瑜伽。远访灵山躬祈圣道。至灵必应玄感遂通。青莲喻心了证斯在。秋景余热善加珍卫也。遣书指不多及

十三日

    请太原至德寺置文殊院　制书一首

中书门下　牒大广智不空三藏

牒承　敕特进试鸿胪卿大广智不空三藏奏。请于太原府至德寺。置一文殊师利菩萨院。并抽三学大德二七人。递弘本教以续法灯。仍请道宪法师于此寺长时讲说者。宜依牒。至准　敕故牒

大历五年七月十三日牒

中书侍郎平章事元载　四相同上

    同年九月四日又赐手　诏一首

敕大广智三藏和上。深契道源远寻灵迹。慈悲妙力当示真宗。五蕴既空如如斯在。秋冷和上比平安好。遣书指不多及

四日

    请太原号令堂安像净土院抽僧　制书一首

太原府大唐兴国太崇福寺中高祖神尧皇帝起义处。号令堂请安置普贤菩萨像一铺。净土院灌顶道场处。请简择二七僧奉为国长诵佛顶尊胜陀罗尼

右特进试鸿胪卿三藏沙门大广智不空奏。先奉恩命往五台山。修功德至太原。巡礼上件寺。因得瞻睹　高祖太宗起义圣迹并在此寺。实为国家皇业所兴之源。固不合同诸寺例。伏乞天慈蠲免一切差科及地税。便回充

高祖太宗七圣忌日设斋行香。及修号令堂安置普贤菩萨。仍于三长斋月每月十斋日。令合寺僧奉为高祖至　肃宗七圣。转仁王护国般若经。庶得无疆之福永资七圣。无尽法音上符皇寿。其念诵僧。伏乞精加简择具名录。奏先停俗客望即发遣

中书门下　牒三藏沙门大广智不空

牒奉　敕宜依牒至准　敕故牒

大历五年十月一日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李在使院

司徒兼中书令在使院

    请惠林法师于保寿寺讲表一首

沙门不空言。不空闻。贝叶翻经所以恢弘释教。莲华演偈所以付属　天王。伏惟陛下位重金轮。心游宝偈。孝德感于天地。文明齐于日月。伏见章敬寺僧惠林幼怀聪悟志愿传灯。演说大乘上答鸿造。每常讽诵妙义。能宣念其地。偏幸沾　天泽。不空今奉为国请于保寿寺为道俗敷演真经。庶宗庙圣祚历大劫。而斋年苍生福田拔须弥而作寿。如　天恩允许请降

墨敕依奏

大历六年二月二日

特进试鸿胪卿三藏沙门大广智不空上表

    谢　恩赐大兴善寺施戒方等并粮料表一首

沙门不空言。中使李宪诚奉宣　圣旨。特赐大兴善寺施戒方等道场粳糯粟米油柴诸物等。无不备足。以充斋供。捧对惭惕忻悚交。并许其道场。为幸已甚。更赐僧供。雨露实深。自愧无阶能上答效。但昼夜精勤加功念诵。冀酬万一。谨率求受戒僧众等。于三七日恳诚念诵精驰行道。奉为国家以修胜福。冀无边功德。上资圣躬。不胜惭载之至。谨因中使李宪诚附表陈谢以闻。沙门不空诚欢诚惧谨言

大历六年三月二十八日特进试鸿胪卿大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝答曰

三藏慈惠精诚。念深家国。弘修福利。广被生灵。开建坛场。阐扬妙典。发挥后学。封植良缘。所施非优。何至于谢

中书门下牒

    请广智三藏登坛祠部告牒一首(中书门下牒准此)

兴善寺三藏大广智不空

右保寿寺临坛大德慧彻等奏。伏以三藏国师释门墙堑四海瞻仰两京宗承清净戒坛事资宿德。伏请登坛秉法。为众授戒

中书门下　牒祠部　牒三藏准此

牒奉　敕宜依牒至准　敕故　牒

大历六年四月三日　牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李在使院

司徒兼中书令使

祠部　牒兴善寺

牒奉　中书门下　敕牒如右准　敕右牒所由者故牒

大历六年四月九日　　　令史遐[這-言+止]牒

主事钊意

郎中董晋

    谢　恩赐乳牛表一首

沙门不空言。今日特奉　恩命。赐乳牛五头各并犊。赐赉自天悚踊无地。不空诚惭诚荷。以忻以愧。伏惟　宝应元圣文武皇帝　陛下日月光临　恩过雨露。虽复精勤四时岂酬万一。罄力竭忠实难仰谢。抚心修己有淟面目。不胜　宠渥优深之至。谨奉表陈谢以闻。沙门不空诚惶诚悚谨言

大历六年九月二十四日特进试鸿胪卿大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝批

和上深入秘藏。护念勤诚。顾乃精修。宜承渥命。所赐非厚烦至谢恩

大辨正广智三藏和上表制集卷第二

德治二年(丁未)四月十二日于神护寺成身院以南岳房济暹僧都所持之本书写了　猷然(七十四)代宗朝赠司空大辨正广智三藏和上表制集卷第三

        上都长安西明寺沙门释圆照集

凡一十六首　答制九首　总二十五首 三朝所翻经论请入目录流行表一首(并答) 谢恩许新翻经论入目录流行表一首(并答) 敕赐汾州西河县西苑房佛堂寺额制一首 恩命令祈甘雨表一首(并答) 东都先师塔及石戒坛院请抽大德制一首 请超悟法师于化度寺修六菩萨制一首 敕置天下文殊师利菩萨院制一首 谢敕置天下文殊师利菩萨院表一首(并答) 请京城两街各置一寺讲制一首 贬兴善寺主圆敬归河南慧远寺制一首 进文殊师利佛刹功德经状一首 请补前都维那道遇充寺主制一首 恩赐琼花真人一切经一藏谢表一首(并答) 恩赐文殊阁上梁赤钱[鐎-隹+?]饼等物谢表一首(并答) 恩命祈雨三藏和上贺雨表一首(并答) 琼华真人真如金刚薨奉慰表一首(并答) 五月五日　恩赐白素谢表一首(并答) 三藏和上遗书一首

    三朝所翻经请入目录流行表一首

三朝所翻经总七十七部凡一百一卷并都目一卷 金刚顶瑜伽真实大教王经三卷 金刚顶瑜伽般若理趣经一卷 观自在菩萨授记经一卷 瑜伽念珠经一卷 奇特佛顶经三卷 观自在菩萨最胜明王心经一卷 金刚顶瑜伽文殊师利菩萨经一卷 阿唎多罗阿噜力经一卷 普贤行愿赞一卷 地藏菩萨问法身赞一卷 出生无边门经一卷 大吉祥天女经一卷 底哩三昧耶经三卷 十一面观自在菩萨经一卷 吉祥天女十二名号经一卷 金刚顶瑜伽十八会指归一卷 金刚顶瑜伽三十七尊分别圣位法门一卷 菩提场所说一字顶轮王经五卷 宝箧经一卷 金刚寿命陀罗尼经一卷 大孔雀明王经三卷 大云请雨经二卷 蘘虞梨童女经一卷 雨宝陀罗尼经一卷 稻[乾-乞+余]喻经一卷 大宝广博楼阁经三卷 菩提场庄严经一卷 除一切疾病陀罗尼经一卷 能净一切眼陀罗尼经一卷 施焰口饿鬼陀罗尼经一卷 三十五佛名经一卷 八大菩萨曼陀罗经一卷 叶衣观自在菩萨陀罗尼经一卷 诃利帝母经一卷 毗沙门天王经一卷 观自在菩萨说普贤陀罗尼经一卷 文殊问字母品经一卷 金刚顶莲华部心念诵法一卷 金刚顶瑜伽千手千眼观自在念诵法一卷 无量寿如来念诵仪轨一卷 阿閦如来念诵法一卷 佛顶尊胜念诵法一卷 金刚顶胜初瑜伽普贤菩萨念诵法一卷 金刚王菩萨念诵法一卷 普贤金刚萨埵念诵法一卷 金刚顶瑜伽五秘密修行仪轨一卷 金刚寿命念诵法一卷 一字顶轮王瑜伽经一卷 一字佛顶轮王念诵仪轨一卷 仁王般若念诵法一卷 如意轮念诵法一卷 大虚空藏菩萨念诵法一卷 瑜伽莲华部念诵法一卷 观自在菩萨真言观行仪轨一卷 观自在多罗瑜伽念诵法一卷 甘露军吒利瑜伽念诵法一卷 华严入法界品四十二字门观一卷 文殊赞法身礼一卷 受菩提心戒仪一卷 金刚顶瑜伽三十七尊礼一卷 理趣般若释一卷 大曼荼罗十七尊释一卷 金刚顶瑜伽护摩仪轨一卷 诸部陀罗尼目一卷 大乘缘生论一卷 七俱胝佛母陀罗尼经一卷 大虚空藏菩萨所问经八卷 仁王经二卷 密严经三卷 仁王念诵仪轨一卷 仁王经疏三卷

沙门不空言。不空爰自幼年承事先师大弘教三藏和尚二十有四载。禀受瑜伽法门。后游五夫寻求所未受者并诸经论。更重学习。凡得梵本瑜伽真言经论五百余部。奉为国家详译圣言。广崇福祐。天宝五载却至上都。奉　玄宗皇帝恩命。于内建立道场。所赍梵经尽许翻译。及肃宗皇帝配天继圣。特奉　纶旨。于内道场建立护摩。及灌顶法。又为国译经助宣皇化。累奉二圣　恩敕。先代三藏所有梵文并使搜访。其中有绦索脱落便令修补。其有未经翻译者续译　奏闻伏惟　陛下缵承皇运。大庇含灵。广辟福田。重明日月。恩波远被。法雨分流。四海宅心。万方欣戴。是知佛之付嘱允在　圣君。不空叨承渥泽荣幸实深。切自思之如何报国。奉先皇圣制令阐微言。又奉　陛下恩命恭尊遗旨。再遣翻译利济群生。虽复四时精勤未酬万一。是以区区于日夕。详译真言及大乘经典。冀效涓微。上资　皇道。其所译金刚顶瑜伽法门是成佛速疾之路。其修行者必能顿超凡境达于彼岸。余部真言诸佛方便其徒不一。所译诸大乘经典。皆是上资邦国息灭灾厄。星辰不愆风雨慎叙。仰恃佛力辅成国家。谨缵集前后所翻译讫者。自开元至今大历六年。凡一百一卷七十七部并目录一卷。及笔受僧俗名字缮写已讫。谨因　降诞之辰谨具进奉。庶得真言福祐长护圣躬。大乘威力永康国界。其未翻梵本经中。但有护持于国福润生灵者续译奏闻。不胜虔诚之至谨奉表以闻。沙门不空诚惶诚恐谨言

大历六年十月十二日

特进试鸿胪卿三藏沙门大广智不空上表

宝应元圣文武皇帝批

和上夙事　先朝弘阐妙教。演兹贝叶广示迷津。朕嗣缵　丕图恭承睿旨。和尚再加详译。令卷轴续毕永济生灵。深可嘉叹。其所译经宜宣付中外。入一切经目录

    谢　恩许新翻经论入目录流行表一首

沙门不空言。中使李宪诚奉宣　圣旨。送新翻经目录　敕一道制答进经表　敕一道特令中外施行。仍入一切经目录捧戴。忻跃喜荷无任诚欢诚悚。再叹再愧。伏惟　陛下承法王之付属。满人心之志愿持普贤之密印。行天子之正教。浃辰。际朗惠日于八方。在于顷刻注　洪泽于万物。斯乃普天幸甚。而况在不空者焉。然不空所翻圣典四十余年　三朝已来赞修功德志在宣传。上资　王室下润生灵。岂意夙心一朝愿满。圣恩广大累劫难酬。况更特许翻译所是未翻梵本。倍增悲喜。敢罄竭心力承奉圣旨。续译进奉。不胜欢悚怀恩之至。谨因中使李宪诚奉表以闻。不空诚喜诚愧谨言

大历七年正月二十七日

特进试鸿胪卿三藏大广智不空上表

宝应元圣文武皇帝批

和上久证菩提入佛知见。所翻经典皆洞精微受。命施行式传惠照寰示颁宇。广济含灵。未光慈航烦至陈谢也

    敕赐汾州西河县西苑房佛堂寺额　制一首

汾州西河县西苑房古佛堂院

右特进试鸿胪卿三藏大广智不空奏。前件佛堂。西河县社邑百姓。于至德年中创共修葺志愿。妖孽丧亡。国家克复。伏以先圣孝感取为社名。并不烦扰公家。亦不私有求乞。其社人等各自率家资遂共成办。自兹已来修葺不辍。前年奉　恩命。五台山修功德。回日到此佛堂院。寻问根由具悉其实。堂殿院宇已就垂成。特望　天恩赐一寺额

中书门下　牒大广智不空

牒奉　敕宜赐额法津之寺牒至准　敕故牒

大历七年三月四日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

    恩命祈雨贺雨表一首

沙门不空言。中使姜庭瑰至奉宣　圣旨。属以亢阳令祈雨。限七日得者。不空闻。丝言必准者君也。纶发必从者臣也。伏惟　陛下。明四目达四聪。天高听卑忧心嫁穑。可谓元首之至明矣。既奉天诏。旋严道场。莫不戮其力一其心。使　陛下天成依诸佛遗教。微诚恳极。至诚感神。无劳燕舞之征。已降普天之泽。下顺人望。上赴　圣心。足蹈手舞无任抃跃。谨奉表陈贺以闻。沙门不空诚欢诚喜谨言

大历七年六月一日特进试鸿胪卿大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝批

和上妙行圆明大慈弘济。虑深家国仁洽生灵。精洁坛场至祈甘泽。昼夜勤请真圣照临。不踰旬时克致零雨。缘苗恒茂丰岁有期。顾惟薄德载怀愧励也

    东都先师塔院及石戒坛院请抽大德制一首

东都荐福寺大弘教三藏和上塔院。请抽诸寺名行大德七人

右不空先师在日。特蒙　玄宗置上件塔院。年月深久。庙宇崩摧。香火阙供。无人扫洒。今请抽诸寺大德七人住持彼院。六时忏念为国进修三密瑜伽。继师资之旧业

同寺一切有部古石戒坛院。请抽诸寺名行律师七人。每年为僧置立戒坛

右件戒坛院是不空和上在日。舍衣钵兴建。当不空进具之日。亦有诚愿。许同修葺。不空叨承　圣泽。冀玉镜之重开。睹大师之旧规。望金轮之再转。今请置一切有部戒坛院额。及抽名大德七人。四季为僧敷唱戒律。六时奉为国修行三密法门

以前特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件院抽僧及置额等。请有阙续填。其府县差科及一切僧事。并请放免不同诸寺。谨件如前

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历七年六月十六日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

    请超悟法师于化度寺修六菩萨讲制一首

化度寺大菩萨像六躯

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。先奉恩命造前件功德。今请超悟法师。于像前为国讲大般涅槃经。冀陛下。崇修洗生灵耳目。则微诚愿满

中书门下　牒大广智不空　牒祠部准此

牒奉　敕宜依牒至准　敕故牒

大历七年八月二日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李抱玉

司徒兼中书令使

祠部牒大广智不空

牒奉中书门下　敕牒如右牒至准　敕故牒

大历七年八月四日　　　令史尚秀牒

主事刘义

即中褚长孺

    敕置天下文殊师利菩萨院制一首

中书门下　牒不空三藏

牒奉　敕京城及天下僧尼寺内。各简一胜处。置大圣文殊师利菩萨院。仍各委本州府长官即句当修葺。并素文殊像装饰彩画功毕。各画图其状闻奏。不得更于寺外别造。牒至准　敕故牒

大历七年十月十六日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

    谢　敕置天下寺文殊院表一首(并答)

沙门不空言。伏见今月十六日特敕。京城及天下僧尼寺内各简一胜处。置大圣文殊师利菩萨院。并素文殊像装饰彩画者。不空闻。惟圣作法。其德动天。泽润生灵。悬之日月。不空诚欢诚荷载忻载跃。伏惟　陛下开法王之玄造。辟非常之福田。建文殊真容。使普天瞻仰。在于缁侣光幸尤深。且文殊圣者即诸佛祖师。大悲弘愿不取正觉。大乘引导利乐无期。昔释迦如来先有悬记。一乘典语兴在中华。当有至圣帝王必以大乘理国。八百余载。历伏帝王圣贤多矣。实未有如　陛下者也。不空何幸生遇圣朝介修大乘。奉事文殊师利。常以此圣真言奉为国家特诵。每蒙护念。　恩德逾深。曰夜思之无阶上报。不谓忽然　天慈普洽。垂泪宿诚。废寝忘食无任悲喜。不胜戴荷之至。谨附中使扬贵珍奉表陈贺以闻。沙门不空诚欢诚悦谨言

大历七年十月二十七日特进试鸿胪卿大兴善寺三藏沙门大广智不空表进

宝应元圣文武皇帝批

大圣文殊久登正觉。拯生人于三界。镇毒龙于五峰。慈悲道深。弘济功远。故令释众同此归依。三藏梵域宗师。当深慰惬也。所贺知

    请京城两街各置一寺讲　制一首

新译大虚空藏经(章敬寺大德元盈法师请保寿寺讲资圣寺大德道液法师请西明寺讲)

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件经奉　诏颁行。曾未开阐。若不称赞宁表圣功。上件大德并述疏已成。请东西两街各于一寺常讲此经。冀福河潜流。上资圣寿

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历八年正月八日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

二月十五日有　敕于大兴善寺翻经院起首。修造大圣文殊镇国之阁。大德僧秀岩充使修造使沙门慧胜同捡校。沙门不空言。伏奉　恩旨翻译此经。天力护持。卷轴功毕。证义笔受僧俗名字年月处所咸列终篇。去月端午进奉已讫。圣情恩造许赐班宣。不空诚欢诚悚载愧载荷。不空闻。设教者如来。弘传者　君上施行佛事非圣主而谁。伏惟。陛下回月日于黄道。垂　雨露于苍生。沾润物情。僧侣偏幸修渥抚己。未知何报。然此经者。众行之本源。净土之殊称。菩萨大愿功德庄严三昧神通如来法印无不具足。暂闻随喜福尚无穷。况读诵受持功德何限。冀兹法利酬　恩万一。特望　天恩。令天下大寺七僧小寺三僧。于新置文殊院长时为国讲宣读诵。有阙续填。务使法音传灯不绝。永康率土。长护圣躬。不胜恳愿之至。谨奉表以闻。沙门不空诚请诚悚谨言

大历八年六月日

特进试鸿胪卿三藏沙门大广智不空表进

    贬兴善寺寺主圆敬归河南思远寺制一首

大兴善寺寺主圆敬本配河南府陆浑。县思远寺

右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件僧比将解捡校僧事。不空遂举充兴善寺主。今得徒众如谦等状称。其僧自任纲维。侵损常住。毁圻僧舍屋。修自己私房。非理役使家人。手功已下妾聚尼众止宿不护嫌疑。见被京兆府推问。事迹彰露。恐令准法科绳。法门之中实可愧耻。伏乞存其法服不夺僧名。勒归陆浑本寺。许其改过。为国修持

中书门下　牒大广智不空三藏

牒奉　敕宜依牒至准　敕故牒

大历八年七月十三日牒

中书侍郎同平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

    进文殊师利佛刹功德经状一首

大圣文殊师利菩萨佛刹功德庄严经一部三卷(并)宝钿函

右不空先奉　纶旨令译此经。天恩曲临。并已成办。参校唐梵。详定言音。年月处所笔受证义僧俗之名咸题卷中。文殊事迹缘起根由。始于发心至成正觉庄严净土。此经具载。诸佛理体。菩萨行门。法界有情无生实相分明表示。功德广大。余经罕俦。愿此胜因上资圣祚。伏乞宣示寰宇以福生灵。特望　天恩。所是新置文殊院大寺七僧小寺三僧。于文殊院中长时为国讲宣诵习。有阙续填。是使法灯继明不绝。灵神庶类孰不欢心。幸因轮王降诞之辰天人嘉会之日。冀兹景福上益寿山。愿以法流添于　圣海。谨随状陈进以闻。如天思允许请降墨敕

大历八年十三日

特进试鸿胪卿三藏沙门大广智不空状进

    请补前都维那道遇充寺主　制一首

兴善寺前都维那道遇

右特进试鸿胪卿三藏沙门大广智不空奏。前件僧。戒行精洁为众所推。先充都师勾当寺事。终始如一。勤效颇彰。今当寺见阙寺主。藉其捡校。伏望备充寺主

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历八年八月四日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李使

司徒兼中书令使

    谢　恩赐琼华真人一切经一藏表一首(并答)

沙门不空言。内谒者监吴休悦奉宣　圣旨。琼华真人真如金刚一切经一藏凡五千五十卷。并是栴檀香轴。织成彩帙。众香合成经藏。香木经案。金宝香炉。云霞相辉。日月间错。光明芬馥充溢街衢。并赐不空。当院安置。令其转读奉迎礼拜。喜荷交并。未知何功。上答玄造。审复思惟诸佛圣典才受持者获福无边。冀此胜因以酬万一。谨即差二七人长时转读。愿真人真如金刚福德坚固　圣皇宝祚万劫惟新。不胜喜跃之志。谨附中使吴休悦。奉表陈谢以闻。沙门不空诚欢诚悚谨言

大历八年十月十八日特进试鸿胪卿三藏沙门大广智不空上表

宝应元圣文武皇帝批

三藏梵行精深圣真加护。经行转读福德无边。敬以藏经置于香刹。愿祈嘉礼。保佑琼华。使瘵疾永除庆善滋长。岂云殊渥烦此谢恩

    恩赐文殊阁上梁蒸饼见钱等物谢表一首

沙门不空言。其文殊阁先奉　恩命。取今月十四日上梁。天泽曲临。特赐千僧斋饭。上梁赤钱二百贯。蒸饼二千颗。胡饼二千枚。茶二百串。香列汤十瓮。苏蜜食十合槃。甘橘子十五个。甘蔗四十茎。中使相继于道路。饭食盈溢于街衢。御膳珍羞悉饱大会。天厨汤茗普洽士庶。圣恩过甚。答效何阶。智者皆言。自佛法东来向欲千载。古之王者岂不修福。弘益广大实未有如今之皇上。不空何幸生遇圣朝。又传真言。赞于皇化。虽复百身不择昼夜精勤持诵。岂酬万一。不胜欢悚之至。谨附监使李宪诚奉表陈谢以闻。沙门不空诚荷诚愧谨言

大历八年十二月十日

特进试鸿胪卿大兴善寺三藏沙门大广智不空上表

宝应元圣文武皇帝批

和上传教梵宫。流音东夏。弘扬圣典。持护真宗。福资群生。庆集家国。创建文殊之阁。初舛香刹之梁。锡馔助斋。勿劳于表谢

    贺雨表一首(并答)

沙门不空言。顷以去年终冬罢雪。今春正尽。犹自愆阳。比屋熬然　皇情忧轸。为人引咎。精思祈天。果得应时。春泽普洽。川原滂霈。草木滋华。是知圣德动天。神应如响。一人有感。万类照苏。不胜忻悦之至。谨因中使李宪诚奉表陈贺以闻。沙门不空诚欢诚荷谨言

大历九年二月五日

特进试鸿胪卿三藏沙门大广智不空上表

宝应元圣文武皇帝批

自冬少雪。虑切农郊。分命群官。偏祈岳渎。而宗社贶祐。灵只愿怀。云驰早春。雨洽中野。和上念深家国。虔请道场。丰和有期。慰悦斯在。所贺知

    奉慰琼华真人薨表一首(并答)

沙门不空言。伏承琼华真人薨逝。上轸　圣慈。傍悲行路。不空拙自将理伏枕多时。圣恩不以不空凡僧。遣养真人为女。痛切之至实倍常情。真人乖摄之时。不空身正因惙。不获力疾就内加持。昨二十七日扶策欲请对。行至子城东南角已承真人凶讳。中路却回。追感平生。无由取诀。哀情莫展。痛迫实深。望伏圣慈许不空来月二日扶力就真人丧次。转念获申情礼。实为悲幸。每虔诚发愿。上向诸佛。庶凭法力。保护亡灵。伏惟　圣心俯垂昭鉴。不空稍侯痊减即冀扶持奉慰。谨奉表以闻。沙门不空诚悲诚恸谨言

大历九年四月二十九日

特进试鸿胪卿三藏沙门大广智不空上表

宝应元圣文武皇帝批

真人平生朕深所钟念。以其久疾依怙福田。和上慈悲养之为女。膏肓莫救。悯悼诚深。和上乖侯多时。体气虚弱。且宜将摄。不可劳到丧。次伫闻痊复也

    恩赐白素谢表一首(并答)

沙门不空言。伏奉中使元应全宣　圣问。兼赐白素等。捧受惭悚罔知所图。伏以。摄生无方自婴疾苦。致力不逮祸夭琼华。更沐　恩私。锡问频及。无任悲荷之至。谨附表陈谢以闻。沙门不空诚惶诚恐谨言

大历九年五月五日

沙门特进试鸿胪卿大广智不空表上

宝应元圣文武皇帝批

和上道行圆明。慈悲普洽。少婴常疾。轸虑殊深。节物所沾。劳此申谢也

    三藏和上遗书一首

吾普告四众弟子等。大教总特浩汗深广。瑜伽秘密谁测其源。吾自髫龀出家。依师学业。讨寻梵夹二十余年。昼夜精勤。伏膺咨禀。方授瑜伽四千颂法。奈何积衅深重。先师寿终。栖托无依。凭何进业。是以远游天竺。涉海乘危。遍学瑜伽。亲礼圣迹。得十万颂法藏印可。相传来归帝乡。福地行化。然一朝供奉为三代帝师。人主尽授瑜伽密传法契。爰自今圣弘教。最深十八会瑜伽尽皆建立。三十七圣众一一修行。每入道场。依时念诵。九重万乘恒观五智之心。阙庭百寮尽持三密之印。吾当代灌顶三十余年。入坛授法弟子颇多。五部琢磨成立八个。沦亡相次。唯有六人。其谁得之。则有金阁含光．新罗慧超．青龙慧果．崇福慧朗．保寿元皎．觉超。后学有疑。汝等开示。法灯不绝。以报吾恩。况吾年登七十。气力渐衰。汝等幼稚者多。故先遗嘱当院僧弟子慧胜等。少小事吾。恭谨无怠。勤劳岁久。实可矝怜。虽五部未沾。并一尊精熟修持成佛是可有余。各自策励如吾在日。必须和睦同共住持。若有害群。吾不祐汝。吾受持金刚。铃杵并银盘子菩提子念珠水精念珠并合子。并进供奉　圣人请入内。及保寿化度兴善诸寺弟子等。吾在之日。汝等依吾。吾护念汝。吾百年后。汝等依国。于国须忠。努力虔诚为国持念。国安人泰。吾愿满焉。青龙昙贞。大法真言吾先授与。至于契印渠未得之。汝等为吾转为授。却俗弟子功德使李开府。依吾受法三十余年。勤劳精诚。孝心厚深。河西南海问道往来。净影鸿胪躬亲供养。瑜伽五部先以授之。十七五身更增秘密。吾银道具五股金刚杵三股独股铃并留与开府。作念受持速证悉地。院中师僧开府往来捡挍如吾在日。务须安存。上下和睦。监使李大夫自监吾已来无少违意。往来进奏皆契圣心。不但辅佐　国家。亦为护法菩萨。普贤秘密寻以受持。踵袭大乘必当克证。吾银羯磨金刚杵四个并轮留与。受持为念取证菩提。佛法护持如吾在日。贤者赵迁。吾为翻经有时执笔。诸余钞写亦有其功。若爱出家为与闻奏。乐之处俗汝亦安存。吾后翻得文殊经一卷。宝楼阁念诵法一卷。如来藏经一卷。翻译虽终未及进奉。勾当写出为吾进都。宝金刚事吾日深。小心孝顺。至于念诵倍更精勤。留在院中同住供养。院内行者童子。上从贤德下至汝奴。汝仕大夫为奏与度。其苏但那野奢并放为良任从所适。乐在院中亦任本意。其庭秀为老亲见在南海欲得侍奉。亦语开府放去养亲令乔为是家人。久以[示*互]承随吾入内。圣人亦识。每偏驱使辛勤最多。件李大夫与奏出家。庄上有牛两头。可准钱物拾余贯。将陪常住。用充价直。收赎令乔院内应缘。道场所有幡华桢像诸功德等毡廗毯耨铜器瓷器蠡杯。一切并舍入文殊阁下道场。永为供养。不得转辄有零落出外借人。吾缘身衣并已舍尽有金八十七两银二百二十两半。并将施入五台山金阁玉华两寺。装修功德。所有家具什物柴器铁器瓦器床廗毡褥床子耨子及诸杂一切物等。吾并舍与当院受用。子弟往来须有投寄。梵夹阁上藏中安置其藏及经为是　敕赐镇院安置。汝常为　国转读持念焚香供养守护。并不得零落损失。吾奏　圣人造阁。下置文殊菩萨。上安汉梵之经。为国福田永代供养。阁则大改已成。作家欠钱装饰未了。轩廊门屋僧房亦未成立。所有搏零落残方榑木。汝共大夫计会善为闻奏修崇了却。阁成已后奉为　国家置三七僧。转经念诵。永资　圣寿。满吾本愿。东京　和上塔所师僧院舍庄园。汝亦为吾勾当成立。其车牛鄠县洨南庄并新买地及御宿川贴得稻地街南菜园。吾并舍留当院文殊阁下道场。转念师僧永充粮用香油炭火等供养。并不得出院破用。外人一切不得遮兰及有侵夺。其祥谷紫庄将倍常住。其庄文契并付寺家。吾重告诸弟子。汝等须知。人代无常谁免此也。师资之道以法义情亲不同骨肉。与俗全别。汝等若依吾语是吾法子。若违吾命则非法缘。吾寿终后。并不得着服及有哭泣攀慕。忆吾即勤加念诵。是报吾恩。亦不得枉破钱财威仪葬送。亦莫置其茔域虚弃人功。唯持一床。尽须念诵。送至郊外。依法荼毗。取灰加持。便即散却。亦不得立其灵机图写吾形。儒生七十二子尚有心丧。吾教灌顶相传都不然也。汝等诸子是从佛口生从法化生得佛法分。即同普贤身。行普贤行。住普贤心。圆明廓周。五智齐现。修行如此。是契吾心。何劳驱驱营营非法不益之事。吾所告焉。汝等须依吾此处分。恐后无凭。仍请三纲直岁徒众等著名。为记邬波驮耶告

大历九年岁次甲寅五月己亥朔七日乙巳

直岁慧达

典座明彦

都维那法高

寺主道遇

上座潜真

大辨正大广智三藏和尚表制集卷第三代宗朝赠司空大辨正广智三藏和上表制集卷第四

        上都长安西明寺沙门释圆照集

凡一十九首　答制三首　总二十二首 请于兴善寺当院两道场各置持诵僧制一首 加开府仪同三司及封肃国公制告牒一首 三藏和上临终陈情表一首(并答) 和上初薨赐赙赠物制一首 敕诸孝子各守法教制一首 敕诸孝子着服丧仪制一首 赐孝子米面择地等手诏一首 和上写真影赞并序一首 恩赐起造灵塔绢制一首 谢恩赐造塔绢表一首(并答) 邓国夫人张氏祭文一首 弟子苾刍慧胜祭文一首 五日李相公祭文一首 赐司空并谥号制一首 大广智三藏行碑一首(沙门飞锡文) 大广智不空三藏和尚影赞一首(飞锡文) 六日敕遣中使祭文一首 六日元相公祭文一首 谢追赠司空并谥号表一首

    请于兴善当院两道场各置持诵僧制一首

弟子僧慧朗．慧超．慧璨．慧海．慧见．慧觉．慧晖．右件僧等请于当院灌顶道场常为国念诵。僧慧干．慧果．慧严．慧云．慧信．慧珍．慧胜．慧深．慧应．慧行．慧积．慧俊．慧贤．慧英

右件僧等请于大圣文殊阁下常为　国转读　敕赐一切经

以前特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。住此寺院二十余年。建立道场为　国持诵。灵应非一。不可名言。其大圣文殊阁　恩命赐钱修造向毕。既安梵夹。又有御经。理合弘持以资景福。其惠朗等二十一人。并久探秘藏。深达真乘。戒行圆明。法门标准。望依前件常令念诵转经。如后有事故。即请简择灼然有道行僧填阙。庶法灯不绝。圣寿无疆

中书门下　牒大广智不空

牒奉　敕宜依牒至准　敕故牒

大历九年六月六日牒

中书侍郎平章事元载

门下侍郎平章事王缙

兵部尚书平章事李抱玉

司徒兼中书令使

    加开府及封肃国公　制一首

敕。大道之行同合于异相。王者至理总归于正法。方化城之齐致。何儒释之殊途。故前代帝王罔不崇奉法教弘阐与时偕行。特进试鸿胪卿大兴善寺三藏沙门大广智不空。我之宗师。人之舟楫。超诵三学坐离于见取。修持万行常示于化灭。执律舍缚。护戒为仪继明善教之志。来受人王请。朕往在先朝。早闻道要。及当付嘱。常所归依。每执经内殿。开法前廗。凭几同胶序之礼。顺风比崆峒之问。而妙音圆演。密行内持。待扣如说。自涯皆晤。涤除昏妄。调伏魔冤。天人洗心于度门。龙鬼受职于神印。固以气消灾疠。福致吉祥。实惟弘我之多。宁止利吾之美。尝有命帙用申优礼而得为师。盛味道滋。深恩复强。名载明前志。夫妙界有庄严之土。内品有果地之殊。大乎尚德。敬顺时典。可开府仪同三司。仍封肃国公。食邑三千户。余如故

大历九年六月十一日

银青光禄大夫中书侍郎平章事元载

司徒兼中书命使宣

中书舍人扬炎奉行

奉　敕如右牒到奉行

大历九年六月日

侍中阙

金紫光禄大夫行门下侍郎同平章事王缙

朝议郎守给事中赵涓

六月　日　　　　　　　时都事

左司郎中

金紫光禄大夫吏部尚书上柱国彭城郡开国公晏吏部侍郎阙

尚书左丞阙

告开府仪同三司肃国公食邑三千户大兴善寺三岁沙门大广智不空

奉　敕如右符到奉行

主事光远

令史廗晟

大历九年六月　日下

    三藏和上临终陈情辞表一首

沙门不空言。不空幼事先师。已过二纪。早承天泽。三十余年演瑜伽法门。奉累圣之恩眄。自从　陛下临御殊私转深。赐黄阁以宴居。降　紫微而问道。积恩重叠。日月相继。虽复精恳。岂酬万一。而露电难驻。蒲柳易衰。一从伏枕。自春往夏　陛下深[目*奏]。存问再三。中使名医相望道路。但以膏盲之病虽针药而难生。生灭之质宁恋惜而能固。忽从昨夜已来。顿觉气力弥惙身非己有。瞬息掩掩。心神寖微。违谢　圣朝。不任恋慕。不空今者年过中寿。未为夭逝。但以往时越度南海。周游五天。寻其未闻。习其未解。所得金刚顶瑜伽十万颂诸部真言及经论等五十余万颂。冀总翻译少答国恩。何夙愿之未终。忽生涯之已尽。此不空所以为恨也。伏惟　陛下降诸佛之慈惠。下从人之所愿。不空先进大圣文殊佛刹经。圣情寻许颁示中外。伏愿哀愍念临终之一言。冀福皇家。滋吉祥之万劫。实为僧人。生死荣幸。五钴金刚铃杵先师所传并银盘子菩提子及水精念珠并合子并谨随表进奉。临纸涕泣悲泪交流。永辞圣代。不胜恋慕之至。谨附监使李宪诚奉表陈辞以闻。沙门不空诚悲诚恋谨言

大历九年六月十五日开府仪同三司试鸿胪卿肃国公大兴善寺三藏沙门大广智不空表上

        宝应元圣文武皇帝批

和上行登十地。来自五天。敷演瑜伽。宣流梵夹。周游万里。践历　三朝。先译圣言。亲承师授。当下武之兴运。继前薪之火传。而弘菩萨心。为众生病弥留有问。宸悼增深。并宜依所请也　尔时开府仪同三司试鸿胪卿肃国公大广智不空三藏和上表上陈情　圣恩垂涕。墨制旋降。所请皆依　和上情意。获申一心观行。右胁累足恬然而薨。弟子号慕中使奏闻　圣上宸悼殊深。辍朝三日。爰降中使。诣于僧伽蓝。宣慰众徒。及锡赙赠

奉　敕绢三百疋。布二百端。宜送大兴善寺故大广智不空三藏院充赙赠物

大历九年六月十六日宣

    敕诸孝子各守法教　制一首

奉　敕语诸孝子等。和上为　三代国师。门徒稍众。宜各相和顺住瑜伽观行。依本教修行。如有违诤者即录名奏来

大历九年六月十六日内谒者监李宪诚　宣

    敕诸孝子着服丧仪　制一首

奉　敕语诸孝子。着服哭泣葬送威仪立灵塔置图写影来等。除此之外余一切并依遗书

大历九年六月十八日中使李宪诚　宣

    手诏赐孝子米面择地葬日等　制一首

奉　手诏。与孝子等粮米面。并并择地塔及日葬事等。白米五车粳米五车白面五车柴十车油七石炭三车。并如京宣索如无准元奏来当别支送

    三藏和上影赞并序一首

大唐大广智三藏和上影赞(并序)

        弟子朝散大夫捡挍左庶子严郢文

和上讳不空　圣上尊之曰大广智三藏。故南天竺阿阇梨金刚智之法化也。昔毗卢遮那佛以瑜伽无上秘密最大乘教传于金刚萨埵。金刚萨埵数百岁方得龙猛菩萨而传授焉。龙猛又数百岁乃传龙智阿阇梨。龙智又数百岁传金刚智阿阇梨。金刚智振锡东来传于和上。自法身如来至于和上传此道者六人而已矣。和上童孺出家。聪明卓异。服勤精苦昼夜不息。经耳阅目咸诵无遗。闻一知十若有神告。先师叹曰。吾道东矣。先师既殁。和上遂泛海游天竺师子等国。诣龙智阿阇梨更得瑜伽十八会法五部秘藏三乘遗典。莫不究其精奥焉。貌与人同。而心与佛齐矣。天宝初归至上都。玄宗深敬遇之。遂为三代国师。出入　禁闼。　圣上每延至内殿顺风请益。玄言启沃。宗仰日深。大历九年示疾而卧。诏使结辙。侍医尝药。无虚日焉　恩旨就卧。加开府仪同三司。依前试鸿胪卿。封肃国公。食邑三千户。累让不允。至六月十五日。忽沐浴兰汤。换洁衣服。抗表辞　主。奄然而化。春秋七十矣。夏腊五十矣　圣上追恸废朝三日。和上所居寺有荷池。周回数十亩。傍无灌注。中涌甘泉。醴甘镜清。冬夏常满。及和上迁化之日。池水先夕而涸。与夫双林变白事异而感同矣。夫法体坚固无来无去。应俗缘则现于人世。证道品则归于涅槃。岂常情之所能测乎。缋事如生。梁木其坏。缀序本行。记诸善言。重宣此义而作赞曰。瑜伽上乘秘密之门。度诸禅定顿入佛身。法化正嫡迄今六人。恭惟和尚为时而出。演教救世如揭月日。三圣宗师优昙再发。甘露方注涅槃不待。凡我后学心没忧海。画图惟肖瞻仰如在

    恩赐造灵塔绢　制一首

奉　敕。绢七百五十二匹。宜赐兴善寺故三藏大广智不空和尚院。充先师造灵塔直

大历九年六月二十八日内侍韦守宗　宣

    恩赐绢七百五十二匹造塔谢表一首(并答)

草土僧昙贞等言。今日内侍韦守宗奉宣恩敕。赐绢七百五十二匹。充先师塔直。捧戴殊旨咸被哀荣。使有展敬之地。始起舍利之塔。窃谓微言尚存。圣朝增福。盖　陛下之道崇着。岂门人之孝克招。昙贞等不胜号擗哀荷之至。谨奉表陈谢以闻。昙贞等诚哀诚惧谨言

大历九年六月二十八日

大兴善寺草土僧昙贞表上

宝应元圣文武皇帝批

和上领袖缁门。弘宣妙旨。永归寂灭。宗慕良深。远日有期。迁神斯近。施缣起塔。何有谢恩

    临葬日邓国夫人张氏祭文一首

维大历九年岁次甲寅七月戊戌朔五日壬寅。邓国夫人张氏。谨以乳药之奠奉祭于故国大德三藏不空和尚之灵。伏惟　和尚历劫增修已超三界之表。现身行化恒游亿土之中。传像教于东来。献微言于北极。九重启沃。万乘虔恭。锡无价香。施无价宝。方欲陶甄甿俗润色聪明。平皇运于泰阶。致苍生于彼岸。岂谓川无停逝日不再中示灭同凡归真遽促。呜呼哀哉。悲恸震襟。涕横朝市。甘露收而兰萱死。飘风起而江海波。有学无学咨禀如何。呜呼哀哉。弟子幸以夫尊忝兹国号。三业易集。一善难成。赖和上弘慈。特垂训诱。因为受法。心实惊惶。内省骄痴。外非奢纵。虽万分而未去。终九变而知言。倏忽永乖。痛恋空积。辞帝里兮素舆行。瞻雁塔兮白露生。将申哀于薄奠。冀灵鉴于微诚。呜呼哀哉。伏惟降尚飨

    弟子苾刍慧胜祭文一首

维大历九年岁次甲寅七月戊戌朔五日壬寅。僧弟子慧胜。谨以乳药之奠敢昭告于亡和尚之灵。窃惟父母之孝。师资亦然。况乎亲事深感前缘。侍其几杖二十余年。自惭愚滞沐眷殊偏。恩载我兮如地。德覆我兮如天。慧照我兮如日。法润我兮如泉。何一朝而天裂。何中路而地翻。何一昼而日落。何中路而枯泉。触目泪盈。攀号气噎。虽生灭而是常。终酸恸而交切。梵音一息。尊颜永违。学徒相视。法会何依。呜呼哀哉。伏惟　尚飨

    三藏和上葬日李相公祭文一首

维大历九年岁次甲寅七月戊戌朔五日壬寅。兵部尚书同中书门下平章事李抱玉。谨以香华之供奉祭于故三藏大和上之灵。夫法器之主。释教之尊。非生灵独觉无以希圣道。非崇德广业无以宗定门。伏惟　和上神晤藏本。密诣真言。圆合内照。智涵清凉。即空虽有示想忘色。花会王宫。灯传净国。惟我　圣后敷求教式。咨学为师。依仁辅德。开演秘旨。决明慈识。龙天效灵。怪魅潜匿。应期于世。转此风力。柰何厌苦示我形息。呜呼生有必尽。神而去之涌塔来见。双林变衰。迷途未返。后学空悲。缅怀初会。此哀恸无期。伏惟　尚飨

    赠司空谥大辨正三藏和上　制一首

敕。寂灭为乐。所以归于真。付属有缘。所以尊其称。修诸故事。其或强名故开府仪同三司试鸿胪卿肃国公大兴善寺三藏大广智不空。德盛道高。朕所师仰。心密法印。行超度门。精微有说。广大无相。一雨之润溥洽于群生。百灯所传遍明于正觉。傍达义趣。博通儒玄。圣人之情合若符契。朕顺风前廗积有岁年。慈航不留。梁木其坏。徽音永隔。震悼殊深。论道之官追严师礼。仍加谥号。用副名实。可赠司空仍谥号大辨正广智不空三藏和上

大历九年七月五日

司徒兼中书令汾阳郡王使

中书侍郎平章事颖川郡开国公臣元载宣

中书舍人臣孙宿奉行

奉　敕如右牒到奉行

大历九年七月六日

侍中阙金紫光禄大夫门下侍郎平章事上柱国臣王缙朝议大夫守给事中臣赵涓

七月　日　　　　　　时都事

(一本)左司郎中

金紫光禄吏部尚书上柱国左司郎中彭城郡开国中公晏

吏部侍郎阙

尚书左丞阙

告赠司空大辨正广智不空三藏和上

敕如右符到奉行

主事光远

令史廗晟

书令史

郎中油书令史　　　　　　书令史

大历九年七月六日下

    大唐故大德开府仪同三司试鸿胪卿肃国公大兴善寺大广智三藏和上之碑

        敕捡挍千福安国两塔院法华道场沙门飞锡撰

一月飞空。万流不閟。五天垂象。三藏降生。曷其谓焉。我大师矣。大师法讳不空。北天竺婆罗门子也。初母氏遇相者曰。尔汝必当生菩提萨埵也。已便失。数日之后。果梦佛微笑眼光灌顶。既寐犹觉。室明如昼。因而孕焉。早丧所天。十岁随舅氏至武威郡。十三游太原府。寻入长安。以求出要。见大弘教金刚三藏以为真吾师。初试教悉昙章。令诵梵经。梵言赊切。一闻无坠。便许入坛。授发菩提心戒。年甫十五与出家焉。弱冠从有部进具成大苾刍。律相洞闲。知而不住。将欲学声明论穷瑜伽宗。以白先师。师未之许。夜梦佛菩萨像悉皆来行。乃曰。我之所梦法藏有付矣。遂授以三密。谈于五智。十二年功六月而就。至开元二十九年秋。先师厌代入塔之后。有诏令赍国信使师子国。白波连山。巨鳞横海。洪涛淘涌。猛风振激。凡诸难起。奋金刚杵。讽随求章。辟灾静然。船达彼国矣。弟子僧含光．慧辩皆目击焉。师子国王郊迎宫中七日供养。以真金器沐浴大师。肘步问安以存梵礼。王诸眷属宰辅大臣备尽虔敬。其国有普贤阿遮梨圣者。位邻圣地。德为时尊。从而问津。无展乃诚。奉献金贝宝曰。吾所宝者心也。非此宝也。寻即授以十八会金刚顶瑜伽并毗卢遮那大悲胎藏五部灌顶真言秘典经论梵夹五百余部。佥以为得其所传也。他日王作调象戏以试大师。大师结佛眼印。住慈心定。诵真言门以却之。其象颠仆不能前进。王甚敬异。与夫指降醉象有何殊哉。则知七叶之花本无香气。五阴之舍岂有我人。三摩地中示其能慧。至天宝六载。自师子国还　玄宗延入建坛。亲授灌顶。住净影寺。于时愆亢纳虑于隍。大师结坛应期。油云四起。霈然洪澍。遂内出宝箱。赐紫袈裟一副绢二百匹。以旌神用。或大风拔树之灾。祆星失度之沴。举心默念如影响焉。至十三载。有　敕令往武威走节度使哥舒翰请。立大道场。与梵僧含光并俗弟子开府应李元琮等授五部灌顶金刚界大曼荼罗法。时道场地为之大动。有业障者散花不下。上着子盖。犹如群蜂味之香蕊。不能却之。事讫方坠。何神之若此耶。十桂紫眼月　敕还京住大兴善寺。洎至德中。肃宗皇帝行在灵武。大师密进不动尊八方神旗经。并定收京之日如符印焉。乾元中。延入内殿建护摩。亲授灌顶。渥恩荐至。有殊恒礼。寻令于智炬寺念诵。感本尊玉毫划然大明照彻岩谷。及　我宝应临朝金轮驭历。圣滕弥积。师事道尊。授特进试鸿胪卿。加大广智之号。躬禀秘妙。吉祥至止。或普贤泻神光于紫殿。六宫作礼。或文殊呈瑞相于金阁。万乘修崇。或翻密严护国之梵文。云飞五色。或译虚空库藏之贝偈。雾拥千僧。大师衔　命而陟彼清凉。承恩而旋归　帝邑。凡诸应验。差难备陈。方悟夫虚空之花体无生灭。真如之用岂有去来。前后奉　诏所译诸经总八十三部计一百二十卷。并已颁行入藏目录。兼奏天下诸寺以文殊为上座。仍置院立像。保厘　国界。申殷敬焉。至大历八年有　进止。于兴善本院又造文殊金阁。禁财内出。工人子来。宝伞自九霄而悬。御香亦一人所锡。微尘之众如从地涌。钧天之乐若在空临。至九年六月十一日。制加大师开府仪同三司。封肃国公。食邑三千户。余如故。荣问优洽。宠光便繁。降北极之尊为师宗之礼。幡像之惠。玉帛之施　敕书盈箧。中使相望。前古已来未有如我皇之清信也。吾师之丹诚也。大师爰自二十岁迄于从心五十余年。每日四时道场念诵。上升　御殿。下至凡榻。刹那之顷曾无间焉。万岭寒松历严霜而黛色者。有以见之于直操矣。矧夫入朱门如荜户。五载三若鹑衣。虽驰于骐驎。常在九禅之清净。独立不及。同夫大通众色摩尼本无定彩。彩止自彼。于我何为。寔谓真言之玄匠。法王之大宝者也。於戏菩萨应见成不住心。如来坚林度有情辈。示以微疾。自知去辰。以其月十五日爰命弟子进表上辞。嘱以后事。削发汤沐。右胁累足。泊焉薨逝。春秋七十。法腊五十。时骤雨滂注。小方天开。哀悼九重。辍朝三日。赠绢三百匹布二百端钱三十万米面共四百石香油薪炭及诸斋七外支给。又赐钱二百二十五万。建以灵塔。宇内式瞻。又　敕高品李宪诚勾当及功德使开府仪同三司李元琮监护。即以七月六日法葬于凤之南少陵原。其日中书门下敕牒赠司空。谥大辨正广智不空三藏和上。又遣内给事刘仙鹤。宣册致祭。内出香木。焚之灵棺。具荼毗之礼也。寺池涸而华萎者告终之象。梦幢倾而阁倒者惊诫之期。则双林变白之征。洞水逆流之感。岂昔时也。宰臣百辟曾受法印者罔不哀恸。门人　敕常修功德使捡校殿中监大兴善寺沙门大济等四部弟子凡数万人。痛大夜之还昏悲慧灯之永灭。不以才拙令纪芳猷。飞锡谬接罗什之筵。叨承秦帝之会。想高柴之泣哭。尽同奢花之血见。式扬无说之说。以颂龙中之龙。其词曰

  文字解说即真言兮　　天生我师贝叶翻兮
  龙宫闾阖了本源兮　　象驾透迆仙乐繁兮
  所作已办吾将灭兮　　空留梵夹与花鬘兮
  冕旒增悼合会葬兮　　人恸地振声何諠兮
  金刚之杵梦西土兮　　以表吾师安养国兮
  法王之子惊牛轩兮　　永度生死破魔怨兮

大历九年岁甲寅七月六日丁酉建

    唐赠司空大兴善寺大辨正广智不空三藏和上影赞

        灌顶弟子紫阁山草堂寺苾刍飞锡撰(并书)

  天子灌顶阿遮梨耶　　道传上国家本耆阇
  其望如龙其人如玉　　贝多在手梵字攸瞩
  心同皓月光映碧池　　蝉蜕而去麟台画之
  三密寂寥　　九重哀悼　　笳箫驷马　　皆承
明诏
  万里云惨千山松悲　　苍苍何忍夺我宗师
  瞻雪颜则无示无说　　传浩浩劫斯焉取斯

    敕使刘仙鹤致祭文一首

维大历九年岁次甲寅七月戊戌朔六日癸卯。皇帝遣内给事刘仙鹤。以香茶之奠。敬祭于故大辨正广智三藏和尚之灵。惟灵智识明晤天姿聪达。夙殖梵行。生知胜因。挺秀五天。周游万里。心蕴海藏。音通华夷。贝叶传经。瑜伽演教。弘利兆庶。出入三朝。道在不言。理均无迹。涅盘常寂。至圣同归。焚香澡身。与化而尽。朕承了义。礼具师资。永诀之辰攸深震恸。香茶之奠有灵昭之

    三藏和上葬日元相公祭文一首

维大历九年岁次甲寅七月戊戌朔六日癸卯。中书侍郎同中书门下平章事元载。谨以香花之供养祭于故三藏大和上之灵。呜呼寓形游化如风动轮。地水之大皆为我身。至人知存而不守委于寂灭之境。得度而常厌离于染爱之尘。於戏大师绍佛明因。玄览并觉。弘悲会仁。色心同彻。功学惟新明明我后与道冥顺。孔德时生。真宗启运。期继后叶。寔传密印。齐心闲馆。降廗延问。东向尊师。顺风三进。惟圣储福。资神会祥。凡我四众云从道场。次承付嘱。仰负津梁。曷云报尽。宗极斯亡。呜呼法体圆照际于前后。非待形以生。岂缘聚而有。灵山重会。坐劫将久。怆恋神仪。永怀慈诱。尚飨

    谢　恩制追赠先师并谥号表一首(并答)

草土沙门慧朗等言。昨六日先师荼毗之夕。圣慈哀悼。追赠司空。仍谥号大辨正广智不空三藏和上。昭宣国礼。宠光神道。三公之赠有越旧章。和上之称先经未载。是知高天之泽。浸江海而无涯。幽途之灵象日月而下照。凡百弟子数千众人。悲感　圣恩。无任戴荷。谨附中使李宪诚。奉表陈谢以闻。沙门慧朗等诚惶诚愧谨言

大历九年七月七日大兴善寺草土沙门慧朗等上表

宝应元圣文武皇帝批

和上发迹五天。周游万里。宣演正法。拯晤生灵。涅槃归常。孝行崇谥。礼经斯在。烦以谢恩

大辨正广智三藏表制集卷第四代宗朝赠司空大辨正广智三藏和上表制集卷第五

        上都长安西明寺沙门释圆照集

凡二十九首　答制十六首　总四十五首 召念诵僧制一首 敕慧敕教授后学制一首 敕慧胜依所请住制一首 停修旧塔地制一首 敕于当院起灵塔制一首(并使牒) 沙门慧朗谢赐紫衣表一首(并答) 恩赐文殊阁额制书一首 谢赐额表一首(并答) 进造大圣文殊镇国阁状一首 谢恩赐小祥斋供表一首(并答) 弟子慧果谢赐锦彩表一首(并答) 敕天下僧尼诵尊胜相真言制一首 谢诵持尊胜真言表一首(并答) 请为先师立碑表一首 贺平李灵曜表一首(并答) 故功德使李公挽歌词二首 请续置功德使表一首 谢赐斋儭茶表一首 贺春雪表一首(并答) 贺度韩王女出家表一首 青龙寺僧昙贞贺祈雨赐物表一首(并答) 沙门飞锡贺晴表一首(并答) 觉超贺湫所祈雨表一首(并答) 请辞内道场陈情表一首(并答) 贺祈雨表一首(并答) 贺破咄蕃表一首(并答) 僧惠超贺玉女潭祈雨表一首(并答) 僧昙贞贺祈雨表一首(并答) 灵应台僧道润贺平河南表一首 监使宪诚进怖鸽毛表一首(并答)

    召念诵僧制一首

奉　敕语元琮。化度保寿兴善等寺。先于故三藏和尚边受法僧有功业者。即具名奏来

大历九年七月七日内谒者监李宪诚　宣

    敕慧朗教授后学　制一首

奉　敕语僧慧朗。专知捡校院事。兼及教授后学。一尊一契有次第者闻奏

大历九年七月七日中使李宪诚　宣

    敕惠胜依请　制一首

奉　敕语僧惠胜。和上在日。阿师子偏得意旨。今闻于塔所焚香火守护。先于和上边受得普贤念诵法。与朕同尊。努力精修三年满后。即来对朕与商量本尊法。所请依住

大历九年七月七日中使高品李宪诚　宣

    停修旧塔地　制一首

奉　敕语元琮。故大辨正广智不空三藏和上塔所修造宜令且停。别择好地起修

大历九年七月十五日中使李宪诚　宣

    敕于当院起灵塔　制一首(并使牒)

奉　敕语元琮。故辨正三藏荼毗得舍利。令当寺院造舍利塔

大历九年八月二十八日内谒者监李宪诚　宣

敕句当京城诸寺观修功德使　牒兴善寺牒得举称奉　敕如右未有各牒所由请施行处分者录　敕牒兴善寺仍牒故三藏和上院者故牒

大历九年九月八日　牒

判官前资州司马刘浩

使开府仪同三司兼右龙武军将军李琮

    沙门惠朗谢赐紫衣表一首(并答)

沙门惠朗言。惠朗至微瑜伽一介。叨承　圣泽。滥沐殊私。出入　金门。薰修别殿。幸奉　明诏。频对九重。紫绶袈裟特蒙　恩赐。不但荣饰先师。实亦光耀后学。微僧无任悲感。谨奉表陈谢以闻。不胜战灼之至。诚欢诚喜谨言

大历九年十一月二十九日大兴善寺故大辨正三藏和上付法弟子僧慧朗表进

宝应元圣文武皇帝答曰。师夙勤梵行。先践法流。福惠所资。生灵蒙赖。爰赐命服。烦此谢恩

    恩赐文殊阁额　制一首

奉　敕。八分金书大圣文殊镇国之阁额。一宜送大兴善寺翻经院

大历十年二月十三日中使李宪诚　宣

    谢赐额表一首

沙门惠朗言。今日伏奉中使李宪诚宣　圣旨。特赐八分金书大圣文殊阁额一。御札神踪笔势奇绝。名雄镇国字烛天文。鹊顾鸾回宛然飞动。龙姿武态迥拔风云。陷垂露于九霄。戚坠石于千仞。金光炳焕共日月俱悬　圣迹揩模与乾坤不朽。候迎瞻仰眼目清新。审虑谛观心神爽晤。微僧何幸沐此　恩波。戴荷高天愧惭无地。不胜抃跃欢悚之至。谨奉表陈谢以闻。沙门惠朗诚忻诚荷谨言

大历十年二月十三日大兴善寺沙门惠朗上表

宝应元圣文武皇帝答曰

伽蓝别院安置真容。金牓发挥式光大圣。师勤修香火保护邦家。所谢知

    进造文殊阁状一首

大兴善寺翻经院

造大圣文殊师利菩萨阁。都计入钱二万二千四百八十七贯九百五十文。内出代绢共计入一万三千五十二贯文(一万一千一百五十二贯文准绢四千一百一十七匹抑充二千贯文见钱入)一千八十贯五百三文。和上衣钱诸杂钱物入八千三百五十五贯四百四十七文。外施及诸杂并卖物入。应造大圣文殊师利菩萨阁。破用及见在数如后

四千五百四十二贯五百四十五文。买方木六百一十根半

九百七十四千八百一十文。买椽柱槐木共八百四根

一千四百九十一贯一百七十文。买塼瓦鸱兽五万五千六百九十八口

二百一十四千五百文。买栈七百束等用

七百四十六千二百二十五文。买柏木造门窗钩栏等用

七百六十四千文。买石碇诸杂石并雇车脚手功粮食等用

一百一十六千四百二十五文。买麻梼等用

三百三十九千五百九十一文。买钉铁等用

八十千文。造阁上下两层风筝八枚等用

八十五千二百八十八文。买石灰赤土黑蜡等用

二千四百七十八贯九百四十六文。造金铜钉门兽诸杂铰具用

六百九十四千五百五十文。雇人筑阶并脱堑等用

二千二百八十八贯三百文。雇人扬仙立木手功粮食等用

八百贯文。买彩色解缘画罗文软作手功粮食等用

一千五十一贯二百九十六文。雇人解木手功粮食用

三百五千文。雇人瓦舍及手功粮食等用

一千五百一十八贯九百文。造怙柏门窗钩栏障日手功粮食等用

三百三十贯文。泥垒作手功粮食等用

二百五十七贯文。雇人画嵈基隔窠并买彩色手功粮食等用

五百九十五千六百八十七文。雇人车船载方木脚钱等用

三百五十七千七百文。雇人砌垒塼作手功粮食等用

一百六十二贯五百四十八文。买赵越籧篨席箔炭花药鑺纸笔油等用

一百贯九百八十二文。僧使行者外使催趁粮食设功匠等用

五十二贯五百一十文。买胶及麻打绳索诸杂等用

三百一十二千七百九十文。雇杂使年月日功人等用

八百七十三贯二百五十文。买车四乘牛六头等用

六百八十二贯八十七文。与牛买草豆[麩-夫+炎]牛药逐车人饼钱等用

右具破用数如前　应买入杂施入回残见在如后

合入方木六百八十五根半　七十五根外施入六百一十根半

买入四百八十七根半　造阁用讫一百二十七根出卖讫　七十一根见在

合入搏柱二百四十四根　一百四十八根　外施入九十六根

买入一百七十三根造阁用讫　七十一根见在

合入椽二千四百一十四根　一千五百七十根　外施入八百四十四根

买入一千八百五十四根　造阁用讫　五百六十根见在

合买入栈七百束　三百五十束　造阁用讫　三百五十束见在

合入胶六百八十三斤　六百斤敕赐入　四十斤外施入四十三斤买入造阁用讫

合入蜡六百二十斤　六百斤敕入　二十斤买入并造阁用尽

右具通造阁所入钱物方木等及诸杂用外见在数如前谨录　奏闻伏听　圣旨

大历十年四月五日检校造阁僧秀严等状进

同检校造阁僧惠胜

敕检校院事僧惠朗

    谢　恩赐小祥斋供表一首(并答)

中使段物华至奉宣　圣旨。以故大辨正广智三藏和尚周年入塔斋赐一千人供。兼赐茶二百串度弟子二人。伏以先师寂灭。星岁俄周　圣思饰终。累有荣施。赐钱起塔。锡馔度僧。雨露浃于幽明。光宠被于存没。凡在法侣。悲愧交驰。中使荐临。香茶继至。送全身于多宝。荷　殊泽于九霄。无任感戴之至。谨奉表陈谢以闻。不胜战灼之至。诚欢诚喜谨言

大历十年六月十五日

大兴善寺沙门惠朗表进

宝应元圣文武皇帝答曰

先和上寂灭归常。骤移星序。益多伤悼。追崇福祐。斋施所资。顾非厚给。烦此申谢也

    恩赐锦彩谢表一首(并答)

沙门惠果言。伏奉今月九日中使李宪诚奉宣　进止。赐　微僧锦彩共二十匹。捧对忻惧如山压己。惠果幸逢休明。叨承　圣泽。聚沙之岁则事先师。二十余年执持巾锡。瑜伽秘密之宗。普贤深妙之要。特蒙教诲。偏承意旨。切令为国昼夜修行。微僧是以破胆竭肝亡形殉命。斯须不间。祈誓恳诚将酬雨露之恩。冀答殊私之造。无任抃跃之至。谨附表陈谢以闻。沙门惠果诚欢诚恐谨言

大历十年十一月十日大兴善寺沙门惠果表进

宝应元圣文武皇帝批

和上遗教。阇梨克遵秘密之宗。流传弟子。览师精恳表以勤劳。薄锡缣缃。以崇香火也。所谢知

    敕天下僧尼诵尊胜真言　制一首

奉　敕语李元琮。天下僧尼令诵佛顶尊胜陀罗尼。限一月日诵令精熟。仍仰每日诵二十一遍。每年至正月一日。遣贺正使。具所诵遍数进来

大历十一年二月八日内谒者监李宪诚　宣

    谢诵持尊胜真言表一首(并答)

沙门惠朗言。伏奉　恩敕。令天下僧尼诵持佛顶尊胜真言者。诸佛之心目。苍生之津梁　陛下受佛付嘱。申以法化。惠朗迹在缁门。又叨近侍愚诚之分。实惊实喜。伏惟　陛下谋协　圣慈。阴赞生利。致仁寿之域。在兹一言。播无强之休。以靖万国。山川鬼神亦莫不宁。鸟兽鱼鳖允将获祐。僧有奖进之路。俗成同善之风。此则　陛下超天下之恩。参承至道为用。岂愚僧日用而知者哉。生植之泽以云深厚。诲诱之德上答何阶。谨附中使元应金奉表陈谢以闻。诚欢诚喜谨言

大历十一年二月二十三日

兴善寺沙门惠朗等表进

宝应元圣文武皇帝批

佛顶真言。神力广被。庶资弘益。普及含灵。比令诵持。有劳表谢也

    请为先师立碑表一首

沙门惠朗等言。先师大辨正不空三藏和尚。早逢圣代。绍佛传灯。浮海梯山。询求法宝。获金刚密印。了三昧总持。舍利苞于色身。智镜悬于心月。坦夷大道。辅翼　皇家。自天宝已来　皇祖皇考降尊问法。礼具师资。　陛下临朝又加殊。敬其道德。宠锡超伦。存称灌顶之师。没赠上公之位。一从迁化。再历岁时。影塔空建于双林。盛德未题于贞石　圣慈哀眷许制丰碑。瞻仰天文。冀其降止。微僧夙愿待此将终。伏乞　鸿恩俯垂矜允。不胜恳款之至。谨奉表陈请以闻。轻冒龙颜无任战惧。沙门惠朗等诚惶诚恐谨言

大历十一年四月五日大兴善寺沙门惠朗等上表

    贺平李灵曜表一首

沙门惠朗等言。惠朗闻。逆德者亡已孽难逭。伏惟　陛下圣明独断。密运神谋。用将士威武竭诚讨叛。寇枭擒捷。八州既获得海外开通。万国来朝。四夷纳贡。惠朗等不胜庆快之至。谨附中使李宪诚奉表陈贺以闻。沙门惠朗等诚欢诚喜谨言

大历十一年十一月二十八日

大兴善寺沙门惠朗等上表

宝应元圣文武皇帝答曰

灵曜狂叛违拒朝经。军师四临。寇[薛/女]霄溃。凶首擒执。汴垂再康。所贺知

    故功德使凉国公李将军挽歌词二首

前左领军卫兵曹参军翰林待诏赵迁。业盛唐尧际。功成文子军。累承三帝宠。六比五臣勋。画角悲寒吹。愁笳咽晓云　圣朝忠义骨。今日委荒坟。大树悲风起。将军去不回。抚棺心益痛。临穴泪难裁。晓月繁霜草。幽泉掩夜台。更闻歌伴哭。触物尽成哀

    请续置功德使表一首

沙门惠朗言。惠朗闻。惟人植福。惟福利人。苟阙其司善无由长。伏惟　宝应元圣文武皇帝陛下。所登天祚。盖为苍生。隔截邪途。护持正法。万邦咸幸。岂惟京城自国家特置功德使已来。众福日滋。群凶时灭　皇室起崇高之祐。缁门绝挫辱之虞惟　天所知。人罕悟(矣)。一昨元琮薨没。帝京僧侣相视黯然。举目增悲。中言下泪。又惧恶魔获适心之便。外道得攘臂之秋。正教陵迟。邪林茂盛。伏乞

圣慈择一贤臣职司功德。永国家惟新之福。解僧人怀旧之悲。谨附监使李宪诚奉表陈谢以闻。不胜战灼之至。沙门惠朗诚惶诚恐谨言

大历十一年十二月日大兴善寺沙门惠朗上表

    谢斋儭茶表一首

沙门惠朗言。伏奉今月十四日设一千僧斋。赐茶二百串。今日又蒙中使宣示　恩命。慰及门人。周行天香。薰馥存没。惠朗等诚悲诚惧。心魂殒越。承先师之遗荫。沐　陛下之殊泽。傥神理有在。冥感　圣恩。则结草之报必由香茶矣。无任负山海之至。谨附中使李宪诚奉表陈谢以闻。沙门惠朗诚惶诚恐谨言

大历十二年六月十日沙门惠朗等上表

    贺春雪表一首

沙门惠朗等言。比属去冬愆阳　圣心忧轸。广崇胜福。盖为生灵。果得春云洒空皓雪呈端。普天含润。泽被无涯。昏尘自清。丰年有待。惠朗等五十三僧。每在道场。为　国持念。自正初已来。互相策励。或有七日不食。或有经旬忘寝。贵资片善。上答殊私。沐泽尧年。仍惭野老。无任忻悦之至。谨附中使李宪诚奉表陈贺以闻。沙门惠朗等诚欢诚喜谨言

大历十三年正月十七日

大兴善寺沙门惠朗等上表

宝应元圣文武皇帝答曰

顷以时当发生自冬无雪。朕情深望岁轸虑愆阳。师祈祷精诚。膏泽普沾。至诚所感。当用慰焉。所贺知

    贺度韩王女出家表一首

京城释门众大兴善寺上座沙门惠朗等言。伏奉今月六日　圣旨。度韩国大王长女。鸿恩放　天孙出家祐资　皇后踵继爱道宠光释氏。伏惟　陛下至圣之心。利物弘广。虽乾坤之大畴能况焉。去蝉鬓之凤叙剃除云发。脱宝衣之璎珞被服袈裟。三界人天皆沾福泽。天下缁门不胜戴贺。谨附中使魏行琳奉表以闻。沙门惠朗等诚欢诚喜谨言

大历十三年十月九日

京城释门大兴善寺上座沙门惠朗等上表

    沙门昙贞贺南山祈雨赐物表一首(并答)

沙门昙贞言。比顷以膏雨未敷　圣心忧轸。特奉　进止。令往南山祈雨。肝胆斯竭。望赴天心。于法无功。龙神不应。空劳　睿想。虚费供须。既无喜期。诚当罪责　圣慈宽宥。锡赉殊深。蒙锦彩七十匹。戴天履地。莫知高厚。岂谓忧愤之门忽逢　圣咸霈然之泽。无任欢抃愧惧之至。谨附中使李宪诚奉表陈谢以闻。沙门昙贞诚惶诚喜谨言

大历十二年八月三日青龙寺沙门昙贞上表

宝应元圣文武皇帝答曰

师久勤梵行夙着精诚虔洁道场至祈膏泽薄申奖赉烦此谢章也

    贺晴表一首(并答)

沙门飞锡等言。伏奉八月二十六日中使高品李宪诚宣　圣旨。令京城诸寺释门众转大般若孔雀王等经。精勤止雨。用副　圣心者。飞锡闻。帝尧至圣不无水雨之多。大云宝经亦有请止之化。顷者稍如霖霪。纳虑于隍　陛下亲露心于金人。每焚香于玉殿。遂使晴光上升折重云而四照。惠风旁振扫氛雾于八方。粢盛可期。仓庾恒溢。斯皆天慈精诣。僧等何知。凡在道俗无任感戴。谨附中使李宪诚奉表陈贺以闻。沙门飞锡等诚欢诚跃谨言

大历十二年九月一日

京城释门众沙门飞锡上表

宝应元圣文武皇帝答曰

师缁门领袖。久在道场。勤结梵缘。福资黔庶。真圣所祐。宿阴渐开。宜益虔诚庆流家国也。所贺知

    贺湫所祈雨表一首

沙门觉超惠照等言。今月十五日中使杨贵玢至奉宣　圣旨。令觉超等于南山湫所七日祈雨者　陛下恭己育物。虑甘泽于夫时。以人为心。闵农殖于望岁。遂使有灵必祷神迹克祈。而万姓荷慈爱之　恩。群生欣父母之义。比者雨虽罕降百草皆滋。旱不及忧五谷咸茂。此即　陛下顺天之道潜运。体元之化内谐。觉超等犹愚不任庆美之甚。人皆含识。岂胜欢戴之极。觉超伏奉　圣旨。便结道场。昼夜精诚。以副　文思之旨。莫敢懈怠。用彰　光宅之令。持诵初经一宿。云雾忽洽于山川。启请未尽两辰。霈泽遽洒于城阙。是知尧年之感。玄应在乎须臾。舜日之谋。休征无复迟久。所树苗稼。忽若增膏。凡谓粮储。实将逾贱。觉超与乡村父老等。以戴以跃。不觉手舞于闾阎。乃沷乃止。自然足蹈于衢巷。无任抃踊之至。谨奉表陈贺以闻。沙门觉超惠照等诚欢欢喜谨言

大历七年六月二十日

保寿寺沙门觉超惠然等上表

宝应元圣文武皇帝答曰

师等经行宴坐。久晤无生。念深家邦。诚请膏泽。圣真垂祐。零雨应期。传洽秋原。戴荣嘉谷。西成有望。用愧勤劳。所贺知也

    请辞内道场陈情表一首

长生殿道场念诵沙门觉超惠海等言。觉超惠海等素无德业。滥目缁流。随侍先师。入出中禁。食分御膳。服减天衣。厩马公车。往来乘驾。因循岁月十五余年。锡赉殊私。丘山已积。论功报国。纤芥曾无。抚已修涯。岂堪愧恧。且出家之人受佛教令。精修功德。令处伽蓝。久在天宫。实贻物议。夙夜思忖。何情自安。特乞　圣慈降垂矜放。各归本寺。为国修行。福田所资。宁限中外。不胜虔恳之至。谨附中使李宪诚奉表陈请以闻。沙门觉超惠海等诚惶诚惧谨言

大历十二年五月二十二日

念诵沙门觉超惠海等上表

宝应元圣文武皇帝答曰

师等妙行精修。坚持正觉。留在中禁。用广胜因。无去无来。何至辞让也

    贺祈雨表一首(并答)

沙门觉超等言。伏奉八月二十七日中使魏行林宣　圣旨。霖雨久滞即令止雨者。觉超等忽奉　纶言。倍加虔恳。启告龙神。昼夜精诚。肝胆斯竭。承　陛下天威。云收雨止。秋稼皆资茂实。伏惟　皇帝圣德动天。子育万类。率土欢心。百僚咸庆。道场僧等不胜欣跃之至。谨附中使乐令钦奉表陈贺以闻。沙门觉超等诚欢诚喜谨言

大历十二年九月一日

长生殿道场沙门觉超等上表

宝应元圣文武皇帝答曰

师缁门领袖。久在道场。勤结梵缘。福资黔庶。真圣所祐。宿阴渐开。宜益虔诚庆流家国也。所贺知

    贺破吐蕃表一首(并答)

沙门觉超等言。伏见露布子仪下将士破吐蕃。擒生数千。斩首盈万者。伏闻以顺罚逆。兴师必功。以义制淫。举无不克。日者蕃丑负约。敢背　国恩。从兵边陲。凭淩石地。伏惟　陛下圣略通神　天威远震。势同破竹。如火燎原。俘擒魁渠僵尸满野。觉超等忝在释门。喜清　国步。无任庆跃之至。谨奉表陈贺以闻。沙门觉超等诚欢诚喜谨言

大历十二年八月二十八日

内道场保寿寺沙门觉超等上表

宝应元圣文武皇帝答曰

西蕃负恩元戎致计天道助顺歼厥凶渠师等释流亦当为慰也所贺知

    贺玉女潭祈雨表一首(并答)

沙门惠超言。伏奉前月二十六日中使李献诚奉宣口敕。令惠超往盩厔县玉女潭修香火祈雨。惠超行阙精修。谬扬　天旨。山川灵应不昧祷祈。初建坛场溪声乍吼。及投舍利雨足如丝。一夕而草树增华。信宿而川原流潦。泽深枯涸。庆洽人神。伏惟　陛下圣德动天。天泽先降。岂惠超微物精诚感通。无任喜庆抃跃之至。谨因中使李宪诚入奏奉表陈贺以闻。沙门惠超诚惶诚恐谨言

大历九年二月五日内道场沙门惠超上表

宝应元圣文武皇帝答曰

朕勤恤黎元。望深时雨。分命乡里。遍祷灵祠。而和泽荐沾。甫及旬晦。师久劳虔洁。勤清道场。有年可期。顾增欢庆也。所贺知

    同前文一首

沙门昙贞等言。伏奉前月二十九日中使李宪诚至奉宣　圣旨。命昙贞等于寺前玉女潭下转念助修祈雨。伏惟　陛下以冬无积雪春又亢阳。忧济元元。精诚远祷。中使等初修香火。天无纤埃。既宣　圣旨。恍然灵变。山风结结。若殷其雷。潭水沉沉。或分龙跃。遂使霈然。丰泽遍洒川原。壬膏由是脉起。草木因之甲拆。苍生欣戴。日用难述。昙贞等学道明时。僻居岩谷。幸沾　圣泽。抃跃空增。无任喜庆之至。谨因中使李宪诚奉表陈贺以闻。沙门昙贞等诚惶诚恐谨言

大历九年二月三日盩厔县仙游寺僧昙贞上表

宝应元圣文武皇帝答(制同前)

    灵应台道润贺平河南表一首

灵应台检校观音道场念诵沙门道润等言。伏承河南诸将收获汴州。大破田恍生擒灵曜。枭镜之徒浃辰瓦解。蜂虿之毒冰消。天地人神无不庆嘉。伏惟　宝应元圣文武皇帝陛下。据法王之正教。行观音之大悲。子惠苍生。恐一物失所。而彼狂竖故拒违天实非天诛。是自取祸。今者河清海晏。日润山晴。尚闻天师犹贾余勇虏戮承嗣固在不遥。微僧此时庆幸何甚。仰承　皇泽。江海非深。不胜忻悦之至。谨附中使李宪诚奉表陈贺以闻。沙门道润诚贺诚忻谨言

大历十一年七月二十九日

灵应台检校道场沙门道润上表

    进怖鸽毛表一首

臣宪诚言。诚惶诚恐死罪死罪。伏惟　陛下孝理天下。岳渎所以降祥。信及昆虫。鳞羽所以呈瑞。今释经具载。怖鸽避鹰。至身子影战栗未除。至如来影怖畏都尽。其人与骨皆已朽矣。唯鸽余毳今尚存焉。其体也轻。其色也绀。入火不化。遇风辄飞。臣宪诚久事轩墀。亲自观试焚毛不烬者。知佛教之未衰。自周传唐者。表皇劫之更远。犬马之志。比以献芹。乌鸟之情。方诸奉愧。事虽至小不敢不进。臣宪诚诚惶诚恐死罪死罪谨言

大历十二年正月一日

元从朝散大夫行内侍者内谒侍者监同正员上柱国赐鱼袋臣李宪诚上表

宝应元圣文武皇帝答曰

汝以近臣护持释教。精勤久着。诚效颇章。所进鸽毛深可喜也。所奏知

大辩正广智三藏表制集卷第五代宗朝赠司空大辨正广智三藏和上表制集卷第六

        上都长安西明寺沙门释圆照集

凡二十二首　答制一十一首　总三十三首 监使李宪诚进金字法华经表一首(并答) 贺平李灵曜表一首 僧元皎请度僧表一首 僧常清谢赠物表一首 沙门崇惠登刀梯歌一首(并序) 沙门崇惠登刀梯颂一首(并序) 沙门崇惠谢赐紫表一首(并答) 恩命拂拭京城诸寺塔像讫进表一首(并答) 进兴善寺文殊阁内外功德数表一首(并答) 恩赐绵彩缣缃共四十匹谢表一首(并答) 肃宗恩命三藏弟子惠[月*于]等入内道场念诵制一首 恩旨令三藏弟子僧惠晓为　国念诵制一首 代宗恩旨命西明寺给粥饭往来骑乘制一首 往五台山修功德辞　圣思表一首(并答) 恩命令与惠朗同修功德谢表一首(并答) 元日献甄叔迦宝表一首(并答) 八月十三日赐　手诏一首 进五台山修护摩功德表一首(并答) 敕大兴善寺都维那法高依前句当制一首 谢　恩命令有则法师于兴善寺开讲表一首(并答) 谢制补沙门惠朗充兴善寺上座表一首(并答) 唐赠司空大辨正广智不空三藏和上碑一首(严郢文)

    进金字妙法莲华经表一首

臣宪诚言。臣闻。子得一善必献其父。臣得一善必献其君。然金字法华经者。鹫岭垂文传真贝叶。龙宫写妙取况莲花。故轴以珍奇。书以金字。势分垂露。光动繁星。开卷受持比百花之发春树。披文演说若群鸿之起沧海。清涤五浊。庄严六根。谨于元日跪而奉进。以表吉祥。伏愿均如来之寿。延陛下之昌期。无任犬马恳款之至。谨奉进以闻。臣宪诚诚惶诚恐顿首顿首谨言

大历十三年正月一日元从朝散大夫行内侍省内给事赐绯鱼袋上柱国李宪诚表进

宝应元圣文武皇帝答曰

汝以近臣监修功德。履新之庆能致妙经。开卷粲然。深可嘉尚也。所进知

    贺平李灵曜表一首

臣迁言。伏闻。滑亳节度使勉等。恭承睿谋。顺行　天罚。灵曜擒虏。田恍败亡。扫河右之烟尘。收大梁之州县。救苍生涂炭之苦。宣皇情恻隐之慈。万国同欢。兆人相贺。彰　宗庙之灵贶。昭　圣主之威神。臣之庸微。幸逢　圣代。闻斯大庆。抃跃无任。谨附中使李宪诚奉表陈贺以闻。臣迁诚忻诚喜谨言

大历十一年十月二十九日

前左领军卫丘曹翰林待诏臣赵迁表上

    沙门元皎请度僧表一首

沙门元皎附起居。伏惟　圣躬万福。元皎生居福州。偏方贱品。长年多幸。侍从銮舆。自灵武还京。遇承明佛事。禀先师遗训。许国忘躯。惭无丝发之功。已及从心之岁。身缠痾瘵。侍养无人。仰思圣慈。曲赐哀恤。有侄孝常。早承　天泽。谬列崇班。诚无报国之劳。志有出家之行。元皎知其实业。举不避亲。虽处居家。常勤诵习。伏惟　圣恩傍及。特乞殊私。冀竭残形。永希上答。无任恳惧之至。谨因降诞之辰。谨附中使魏行林陈请以闻。如　天恩允许请宣付所司。谨具脚色如后。沙门元皎诚惶诚恐谨言

大历十三年十月九日

前长生殿道场念诵僧保寿寺主沙门元皎上表

    谢赙赠亡师惠坚物表一首

沙门常清等言。伏奉中使美庭瑰宣　圣慰。赠亡僧惠坚绢二十匹。跪捧惭惶。悲惧交集。沙门常清等诚惶诚恐。常清等并受业惠坚。积有年岁。道不精苦。上延光师。伏蒙　圣慈。眷念殊赠。曲临末品。微僧不胜悲幸。谨奉表陈谢以闻。沙门常清等诚惶诚恐谨言

大历七年六月十二日

内道场故念诵僧惠坚弟子常清等上表

    登刀梯歌序颂谢表等三首

大唐大历三年戊申之岁十月二十八日。奉　敕于章敬寺建道场。时有江东沙门崇惠。登刀梯。升剑树。涉油炭镬。坐锥剑床。是日也百宫星驰。万人云集。莫不惊魂叹未曾有钊稽首翘足而为歌曰

  百尺淩空倚剑梯　　千峰回拔接天霓
  鏖炉霜明鸟道斋　　龙泉金镮生虹霓
  刀为树剑作山　　应真飞锡游其间
  一步一登挥手攀毛　　七星璨烂光斑斑

干将剑刃两离披碧光焰

上人履之不为崄

镆耶刀铦锋锐锷可吹毛

如今蹈之不足劳

  白若雪青如冰　　龟甲鱼鳞几百层
  四部睹之战战兢兢　　万仞峰头见一僧
  宾铁文青蛇色　　茜[卄/竦]峥嵘寒岌嶷
  不伤不损难可测　　方是大悲解脱力
  自古武臣矜剑术　　舞之杸之皆不失
  视之胆摄身栗栗　　谁道挥戈移白日
  李广旧传百战功　　何如今日见神通
  紫衣襜襜飞入空　　出没纵横白刃兮
  光翡翠黯黯　　精光和能利

    崇惠登刀梯颂(并序)

自汉明感梦腾兰裂见网于雒阳秦主怀疑罗什显宝镜于瓶内。傅弈辞诮着辨正之文琳。崇惠催邪显神用于章敬。其事相也玄耸木百尺。上有二层。宝刃交罗。金铃四绕。炎炉八甬。池饰莲荷。铦座毒锋并布栏楯之内。是日也天莹增明。风尘不起。凝霜聚散。日气和喧。于时敕赐法衣。亲使监睹。国师宰辅。文武雄班。邻国弼谐。龙象法侣。黄冠朱麾众类同赴法筵。士庶盈衢。侧足瞻顾。佛声震发闻于十方。众宝炉烟如云如盖。于是手摧剑树。脚碎刀林。猛焰烟然。于中来往。池敷坐具。似涌莲莲开。众毒攒锋。遍行收食。僧仪不坠。澡嗽散之。大众咸钦叹未曾有。仆亲观盛事。喜不自胜。同沐慈云。赖沾美泽。火炬高举破闇瞑山。开豁浊流。归乎法海。颂曰

  大哉正觉　　神力难思　　梦感明帝
  腾兰降辉　　群邪舍执　　稽首归依
  秦殿镜宝　　瓶显降疑　　傅弈辞诮
  辨正摧之　　沙门崇惠　　止毁排非
  水火刃毒　　对验希奇
  善哉一期之盛事　　将来千载而不移

    谢赐紫衣并贺表一首

沙门崇惠言。昨奉观军容使宣进止。令于章敬寺登剑树渡火坑。伏奉中使巩庭玉宣进止赐紫僧衣一副者。崇惠闻。有愿不孤。观音之慈速。克念斯应。能仁之力雄。所以入火不焚以期必效。履刀不割方奏明征。不谓大圣加威。天恩曲被。遂使观身法界。蒙炽焰而无伤。举足道场。凌霜刃而不沮。实冀妖氛永息。业海长清。况道俗同欢。人天毕睹。此则　陛下至诚之所感也。岂微僧一志之所为乎。叨沐殊私。无任庆悦。谨奉表陈谢以闻。沙门崇惠诚惶诚悚谨言

大历三年十月二十九日安国寺沙门崇惠上表

宝应元圣文武皇帝答曰

师精勤梵行夙契真乘诚之感通佛所护念委身烈火之上投足铦锋之端坦然经行如在床席都城纵观四部归依所施非优烦劳称谢

    恩命拂拭京城诸寺塔像讫进表一首(并答)

沙门惠果言。伏奉去年十二月十九日中使李宪诚奉宣　敕旨。令微僧巡京城诸寺句当。洒扫殿宇。拂拭尊像。及勒僧尼徒众。焚香念诵。为国发愿。虔祈福祐者。谨以去十二月二十日于庄严寺佛牙处起首。至今月八日终。兴善寺等一百一十二寺应有殿塔佛牙经藏灵迹舍利处总九百五十七所。奉宣　睿诚。发挥像教。拂石尘劫。降天衣于六铢。涤埃金身。耀千叶于莲座。旧容复照。古书再鲜。香焚殿中。跃洒庭内。承清净以发愿。若灵应而感通。今四海澄波。三天卷雾。虏尘不起。旭日破昏。微僧又谨案杂宝藏等经云。若扫一阎浮提地。不如扫佛塔一手掌许。常作转轮圣王。此皆阶下圣虑精微。信心弘着洁其净土。廓彼空门。大庇释徒延于万国。福若云集。应如响臻。故得灾沴不生。氛祲自灭。协于宸念。如此之速微僧因故。师资特蒙圣将。借　恩厩马监宠中宫。荣命自天。矜惶失措。涓埃靡效。霈泽宁任。不胜虔恳之至。谨附中使元应金奉表以闻。诚惶诚恐谨言

大历十二年正月八日

大兴善寺检校两道场兼知院事沙门惠果表进

宝应元圣文武皇帝批

阇梨妙行坚持。颇闻修洁。所以命遍巡净界。用广胜因。金刹载清。玉毫呈照。虔诚所至。深可嘉焉。所奏知

    进兴善寺文殊阁内外功德数表一首(并答)

大兴善寺文殊镇国阁中。奉　敕素画文殊六字菩萨一铺九身。阁内外壁上画文殊大会圣族善萨一百四身。今并成就。沙门惠胜言。伏惟宝应元圣文武皇帝陛下。弘文殊事。行普贤愿。益为群品。树此胜因。表果德真仪。示色身实相。今七灾消沴。万福庄严。不遇　圣慈。何由瞻睹丹户晨烛如观日宫。玉毫夜光犹开月殿。随喜者荷　帝王之力。归趣者发菩提之心。使尘沙有情普承佛惠。而缁门释子偏沐　天波。岂只转念诵持。而能奉报者矣。但冀凭文殊法力。上答洪恩。其所画素大圣福田。谨因　降诞吉辰。谨奉中使李宪诚具表陈进以闻。沙门惠胜诚惶诚悚谨言

大历十二年十月八日检校两道场知院事沙门惠胜上表

宝应元圣文武皇帝批

师夙勤梵行。戒律精严。久在道场。宗建切德。劳彰岁月。福聚家邦。无量胜因。叹慰斯在也

    恩赐锦彩缣缃共四十匹谢表一首(并答)

沙门惠胜言。伏奉中使李宪诚宣　圣旨。特赐锦彩缣缃共四十匹。捧跪惭荷。欢惧无任。伏惟。宝应元圣文武皇帝陛下。诸佛愿身普贤密行为弘大化屈已人尊在于微僧偏沾　殊泽。然普贤之法。本是先师所传之典。复为　陛下所付之道。微僧远感先师遗训。仰惭　圣主深恩。习效古人献芹之事有兹涓滴。上达　圣情。不意　天恩宠赐过甚。便以所赐启献先师遗身影塔。为　国念诵。诸会道场。发愿恳诚。冀凭佛力。永保皇家。不胜戴荷之至。谨附中使李宪诚奉表陈谢以闻。沙门惠胜诚欢诚贺谨言

大历十三年六月六日

大兴善寺检校两道场知院事沙门惠胜表上

宝应元圣文武皇帝批

诸佛秘藏。先师受持。传布人天。诚为法要。薄申奖赉。以助修行也。所谢知

    肃宗恩命三藏弟子惠[月*于]入内道场念诵制一首

奉　敕语有银台门家唤不空三藏弟子惠[月*于]．瞿那．惠晓．惠月等四人入内。将飞龙马取与三藏建饰道场念诵

至德二载十二月二十六日品官　晏如障宣

    恩旨命三藏弟子僧惠晓为　国念诵制一首

奉　敕语不空三藏弟子僧惠晓等。比在贼中。为朕克念精诚潜修功德。今克复天下。皆佛力之应也。自今以后。须倍加精勤。为朕念诵。莫以度取即不精勤

至德三载正月十八日将军叚乔福　宣

    代宗　恩旨命西明寺给粥饭往来骑乘制一首

奉　敕语西明寺僧惠晓。为朕修功德。在寺依恒。二时粥饭及出入往来畜乘。一切供给勿令阙少

大历六年八月二十五日　高品马奉诚宣

    往五台山修功德辞谢　圣恩表一首(并答)

沙门惠晓言。今月十日面奉　进止。令往五台山捡挍大圣金阁寺尊像颜色契印。至九月停作。却赴阙庭。令修　陛下降诞日功德者。惠晓爰自二十年辞家慕道。承顺大广智三藏和尚颜色三十余年。五部真言亲被指授。不离左右。得对　天颜。每于含晖延英长生等殿常修功德。所恨不能精恳。残[薛/女]未平。圣慈曲临。又令远使更赐束帛三十匹驿骑公粮山门借乘。微僧何幸　天泽累沾。诚喜诚欢不胜戴荷。即以今日发行。可谓戴驰騕[馬/衣]。望金阁而非遥。春往秋还。谒　紫震而何远。无任恋恩悚惧之至。谨附监使品官魏明秀奉表陈谢以闻。沙门惠晓诚惶诚恐谨言

大历十二年三月十九日

五台山修功德使西明寺沙门惠晓上表

宝应元圣文武皇帝批

师依止释门。弘敷圣教。言寻有相。将赴灵山。锡赉非多。烦于申谢也

    恩命令与惠朗同修功德谢表一首(并答)

沙门惠晓言。去三月十一日。面奉进止。令五台山修功德者。至七月十九日斋后。与中使李童枝等七十余人。将香火巡礼。所将之火不得至台。恳责于心。凭何启请。至山顶童子辩戈。忽于石上见湿灰烬。便得微火。伏惟　陛下九重远被。圣火生于湿灰。焚香[遫-束+豸]祈。菩萨万形出现。光辉灿烂。相好分明。凝然满空。诣夕靡散。又与监使魏明秀等同至此台。为　国祈祷。发愿之次。摄身光圆光菩萨等相次二十七度现表。　陛下圣感潜运。菩萨屡彰。崇敬五台灵瑞非一。微僧何幸睹斯　圣迹。不胜感庆之至。今月十日蒙　天恩。令每与惠朗同修功德。殊私曲照。再入　金门宝殿修持。无任战悚。谨附中使李宪诚奉表陈谢以闻。沙门惠晓诚欢诚喜谨言

大历十三年十一月十七日

五台山修功德使西明寺沙门惠晓上表

宝应元圣文武皇帝批

师服勤梵行。久在清凉。业广戒圆。志精功备。偕申斋洁。崇福家邦也。所谢知

    元日献甄叔迦宝表一首(并答)

沙门惠晓言。伏奉　恩旨。令台山捡挍修功德。为国祈福至南台。南有山。先曾梵僧巡礼之次。言此山有甄叔迦宝。若贪心上者皆遇风雷。惠晓焚香邀祈登此山上。有小石窟方数尺。有水其色如朱。于中获宝凡三十片。其色如珀者。惠晓闻。明王有感。地不藏珍。伏惟　陛下覆载若天地。照明如日月。况耸金阁于峰下。构玉华于岩巘。微僧衘命陟彼名山。焚香启诚。电雨不作。遂获兹宝。又准般泥洹经云。脚蹑台山一颗石。却后七劫不堕恶趣。况是希代之异宝。今万物惟新之日。九重纳祐之期。谨附中使李宪诚随表奉进以闻。沙门惠晓诚惶诚跃谨言

大历十三年正月一日

五台山修功德使西明寺沙门惠晓进

宝应元圣文武皇帝批

师访道灵山。精修正觉。异石来献。用表勤诚。所进知

    八月十三日赐　手诏一首(时在台山金阁寺)

敕惠晓阇梨。令遣中使扬善德往彼句当功德。师服勤禅诵。资庆家邦也。秋凉师比平安好遣书指不多及十三日

    进五台山修护摩功德表一首(并答)

沙门惠晓言。今年四月十日。中使魏明秀奉宣进止。令微僧就五台山大圣金阁保应镇国寺修护摩功德者惠晓虔愚诚精达　圣意。修上件功德。陈文殊宿愿。启先师冥力。依俙有凭。响像来应。遂得火色鲜润烟气不起异于他日实表清晴。是华夏晏谧之征。兵尘止息之验。此皆　陛下至道潜运　上天合德。使百灵效福。万姓欢心。妖灾永除。休庆日集。惠晓忝厕缁列。恭承明教。惧辱　圣旨。幸福嘉祥。无任抃贺之至。谨附中使魏明秀奉表以闻。沙门惠晓诚欢诚喜谨言

大历十三年十二月十八日

西明寺沙门惠晓上表

宝应元圣文武皇帝批

文殊大圣。保护灵山。师虔诚之心。神贶昭感。至诚必应。深可嘉之。所贺知

    敕大兴善寺都维那法高依前句当制一首(并使牒)

奉　敕语李元琮兴善寺都维那法高宜令即依前句当都维那事

大历十年四月十七日高品李宪诚　宣敕句当京城诸寺观修功德使牒

兴善寺都维那法高

牒得举称奉　敕如右未有各牒所由施行处分者录敕牒僧法高者故牒

大历十年四月十七日牒

使开府仪同三司兼右龙武军持李琮

    谢　恩命令有则法师于兴善寺开讲表一首(并答)

沙门法高等言。伏奉今月四日　敕。令章敬寺有则法师于当寺讲金光明经。雨露在颜　丝纶溢自。佛事时叙。法音式宣。涓尘何阶。局蹐无地。伏惟宝应元圣文武皇帝陛下。仁化御宇。密行持法。眷言东流。是用南顾且寺有随所建近二百年。虽名僧住持代则不乏而　恩命宣唱时所未闻。今者诏自天落。人从地踊。经虽仍旧。疏实惟新。命僧尼而骏奔。求士女而麕至。皆诸佛妙力。斯经胜缘。畅　陛下外护之心。成僧等难遭之幸。必冀上资圣历。申振　国容。致年谷于升平。纳含生于寿域。不胜蹈舞之至。谨奉表陈谢以闻。沙门法高等诚欢诚喜谨言

大历十三年四月十九日

大兴善寺都维那沙门法高等上表

宝应元圣文武皇帝批

法师有则。妙行精修。开方便门。演大法义。敷扬圣教以广胜因。副勋贤之忠诚。阐幽微之奥旨。俾含生之类俱沾景福也。所谢知

    谢　制补沙门惠朗充兴善寺上座表一首(并答)

沙门法高等言。伏奉今月十四日　敕。补大德惠朗为大寺上座。天光所照。威崇在颜。桑门有人。像法将久。法高等闻。人之所愿。天必从之。道如或存。王实有力。伏惟　宝应元圣文武皇帝陛下。金轮抚运。玉烛乘时。弘外护于　圣心。降无缘之慈泽。人从中禁。留念诵而未妨。寺迩天街。借住持而无替。不胜庆跃之至。谨附内功德使李宪诚奉表陈谢以闻。沙门法高等诚欢诚喜谨言

大历十三年四月十五日

大兴善寺都维那沙门法高等表上

宝应元圣文武皇帝批

师等精洁梵园。服膺禅诵。支提所聚。须择纪纲。惠朗恭勤。允副公选。总领寺务。斯谓得人也。所谢知

    三藏和尚当院碑一首

唐大兴善寺大辨正广智三藏　国师之碑题额

唐大兴善寺故大德大辨正广智三藏和尚碑铭(并序)

        银青光禄大夫御史大夫上柱国冯翊县开国公严郢撰

        银青光禄大夫彭王传上柱国会稽郡开国公徐活书

和上讳不空。西域人也。氏族不闻于中夏故不书。玄宗烛知至道特见高仰。讫　肃宗代宗三朝皆为灌顶国师。以玄言德祥开佑　至尊。代宗初。以特进大鸿胪褒表之。及示疾不起。又就卧内加开府仪同三司肃国公。皆牢让不允。特赐法号曰大广智三藏。大历九年夏六月癸未。灭度于京师大兴善寺。代宗为之废朝三日赠司空。追谥大辨正广智三藏和尚。荼毗之时　诏遣中谒者。斋祝父祖祭。申如在之敬。睿词深切。嘉荐令芳。礼冠群伦。誉无与比。伊年九月诏以舍利起塔于旧居寺院。和尚性聪朗。博贯前佛万法要指。缁门独立邈荡荡其无双。稽夫真言字义之宪度。灌顶升坛之轨迹。则时成佛之速。应声储祉之妙。天丽且弥。地普而深。固非末学所能详也。敢以概见序其大归。昔金刚萨埵亲于毗卢遮那佛前受瑜伽最上乘义。后数百岁传于龙猛菩萨。龙猛又数百岁传于龙智阿阇梨。龙智传金刚智阿阇梨。金刚智东来传于和尚。和尚又西游天竺师子等国诣龙智阿阇梨。扬攉十八会法。法化相承。自毗卢遮那如来迨于和尚凡六叶矣。每斋戒留中道迎善气。登礼皆答。福应较然。温树不言。莫可记已。西域隘巷。狂象奔突。以慈眼视之。不旋踵而象伏不起。南海半渡。天吴鼓骇。以定力对之。未移晷而海静无浪。其生也母氏有毫光照烛之瑞。其殁也精舍有池水渴涸之异。凡僧夏五十。享年七十。自成童至于晚暮。常饰供具坐道场。浴兰焚香。入佛知见。五十余年晨夜寒暑。未曾须臾有倾摇懈倦之色。过人绝远。乃如是者。后学升堂诵说。有法者非一。而沙门惠朗受次补之记。得传灯之旨。继明佛日。绍六为七。至矣哉。於戏法子永坏梁木。将记本行。托余勒崇。昔承微言。今见几杖。光容眇漠。坛宇清怆。纂书照铭。小子何让。铭曰

  呜呼大士　　有我三宗　　道为帝师
  秩为仪同　　昔在广成　　轩后顺风
  岁逾三千　　复有肃公　　瑜伽上乘
  真语密契　　六叶授受　　传灯相继
  述者牒之　　烂然有弟　　陆伏狂象
  水息天吴　　慈心制暴　　慧力降愚
  寂然感通　　其可测乎　　两楹梦奠
  双树变色　　司空宠终　　辨正旌德
  天使祖祭　　宸衷凄恻　　诏起宝塔
  旧庭之隅　　下藏舍利　　上饰浮屠
  迹殊生灭　　法离有无　　刻石为偈
  传之大都

建中二年岁次辛酉十一月乙卯朔十五日己巳建

(此碑文一首以唐本编年通论中之文)

大辨正广智三藏和尚表制集卷第六(终)

德治二年(丁未)五月三日于神护寺成身院以济暹僧都所持之本书写了　猷然(七十四)一交了

点本云以劝修寺大经藏御本点挍了(云云)


道宣律师感通录

    No. 2107

道宣律师感通录

        麟德元年终南山释道宣撰

    宣律师感天侍传

余曾见晋太常于宝撰搜神录述。晋故中牟令苏韶。有才识。感冥中卒。乃昼见形于其家。诸亲故知友闻之并同集。饮啖言笑不异于人。或有问者。中牟在生。多诸赋述。言出难寻。诸叙词曰。运精气兮离故形。神渺渺兮爽玄冥。归北帝兮造酆京。崇墉郁兮廓峥嵘。叔凤阙兮词帝庭。迩卜商兮室颜生。亲大圣兮颂梁成。希吴季兮英婴明。抗清论兮风英英。敷花藻兮文粲荣。庶擢身兮登昆瀛。受福祚兮享千龄。余多不尽录。初见其词若存若亡。余见梁初江泌女诵出净土大庄严等三十余经。逮于即目上有斯事。生缘有幸。近以今年二月末。数感天人。有若曾面。告余云。所著文翰。续高僧传。广弘明集。裨助圣化。幽灵随喜。无不赞悦。至于律部。抄录疏仪。无足与二。但于断轻重物。少有疏失。斯非逾抑。惟译者如何以王贵衣同于白衣俗服。相从非重。乃至氍氀同法相量者亦在轻收。且王着贵衣。同比丘之三衣也。价直十万者。故曰贵衣。用以施僧。可同轻限。白衣外道之服斯本出家者绝之。三衣惟佛制。名著者定得解脱故。白衣俗服佛严制断。若有亡者并在重收。至于氍氀三衣相量同三衣也。边方开皮卧具。亦是三衣。条叶在外。柔毛在内。寒酷之国。佛开为道必至布乡。还非轻限。可改前迷。宜从后悟。如来在日。尚有后制废前。何况于今不存迷悟之事也。余问所从来。有一天来礼敬。叙喧凉已曰。弟子姓王。名璠。是大吴之兰台臣也。会师初至建邺。孙主即来许之。合感希有之瑞。为立非常之庙。于时天地神祇咸加灵被。于三七日遂感舍利。吴主手执铜瓶写铜槃内。舍利所冲槃即破裂。乃至火烧锤试俱不能损。阚泽张昱之徒。亦是天人护助。入其身中。令其神爽通敏。答对谐允。今并在天上。弘护佛法为事。弟子是南天韦将军下之使者。将军事务极多。拥护三州之佛法。有斗诤陵危之事。无不躬往知喻。令附和南大欲即至。前事拥鬲不久当至。且令弟子等共师。言散不久复有天来云。姓罗氏。蜀人也。言作蜀音。广说律相。初相见时如俗礼仪。叙述缘由多有次第。遂有忽忘。又一天来云。姓费氏。礼敬如前云。弟子迦叶佛时。生在初天韦将军下。诸天以贪欲醉。弟子以宿愿力不恋天欲。清净梵行偏敬毗尼。韦将军童真梵行。不受天欲。一王之下。有八将军四王三十二将。周四天下往还。护助诸出家人。四天下中北天一州少有佛法。余三天下佛法大弘。然出家人多犯禁戒少有如法。东西天下人少黠慧。烦恼难化。南方一洲虽多犯罪。化令从善。心易调伏。佛临涅槃。亲受付属。并令守护。不使魔娆。若不守护如是破戒。谁有行我之法教者。故佛垂诫不敢不行。虽见毁禁愍而护之。若见一善。万过不咎。事等忘瑕。不存往失。且人中臭气。上熏于空四十万里。诸天清净无不厌之。但以受佛付属令守护法。尚与人同止。诸天不敢不来。韦将军三十二将之中最存弘护。多有魔子魔女轻弄比丘。道力微者并为惑乱。将军迻遑奔赴应机除剪。故有事至须往四王所。时王见皆起。为韦将军修童真行护正法故。弟子性乐戒律。如来一代所制毗尼。并坐中听受戒法。因问律中诸隐文义。无不决滞。然此东华三宝。素有海水石往往现多。谓其灵而敬之。顾访失由莫知投诣。遂因此缘。而便咨请。且泛文相。以理括之。未曾博观。不可以语也。余少乐多闻。希世拔俗之典籍。故搜神研神。冥祥冥报。旌异述异。志怪录幽。曾经阅之。故非疑虑。况佛希人之说。心进勇锐之文。护助形神。守持城塔。事出前闻。非为徒说。后诸缘叙。并依出而疏之。初问佛事。益州成都多宝石佛者。何代时像从地踊出。答蜀都元基青城山上。今之成都大海之地。昔迦叶佛时。有人于西耳河造之。拟多宝佛全身相也。在西耳河鹫头山寺。有成都人。往彼兴易。请像将还。至今多宝。寺处为海神蹋船所没。初取像人。见请像将还。至今海神子岸上游行。谓是山芝遂杀之。因尔神嗔覆役人像俱溺同在一船。多宝佛旧在鹫山寺。古基尚在。仍有一塔。常有光明。今向彼土。道由郎州。过三千余里。方达西河。河大阔。或百里五百里。中山洲亦有古寺经像。而无僧住。经同此文。时闻钟声。百姓殷实。每年二时供养古塔。塔如戒坛三重。石砌上有覆釜。其数极多。彼土诸人。但言神冢。每发光明。人以蔬食祭之。求福祚也。其地西去嶲州二千余里。问去天竺非远。往往有至彼者云云

至晋时。有僧于地见土坟出。随除终不可平。后见坼开。复怪其尔。乃堀深丈余。获像及人骨在船中。其髅骨肘胫悉粗大。数倍过今人。即迦叶佛时阎浮人寿二万岁时也。今时命促形小固其常然。初出之时牵曳难得。弟子化为老人。指撝方便须臾得出。周灭法。暂隐还兴。重更出之。蜀人但知其灵从地而出。亦不测其根原。见其花趺有多宝字。因遂名为多宝佛。名多宝寺也。余问。多宝隶书出于三秦之代。如何迦叶佛时已有神书也。答曰。秦李斯隶书。此乃近代远承。隶书之兴。兴于古佛之世。见今南州四面千有余州。庄严阎浮一万百有余国。文字言音同。今唐国但以海路辽远。动数十万里。译者莫传。故使此方封守株柱不足怪也。师不闻乎。梁顾野王。太学之大博士也。周访字源。出没不定。故玉篇序云。有开春申君墓得其铭文。皆是隶字。捡春申君。是周代六国同时隶文。则吞并之日也。此国篆隶诸书尚有茫昧。宁知迦叶佛之事乎。非其耳目之所闻见也

又问。今京城西高四土台。俗谚云。是苍颉造书台。如何云隶字古时已有。答云。苍颉于此台上增土造台。观鸟迹者非无其事。且苍颉之传。此土罕知其源。或云。黄帝之臣。或云。古帝之王也。鸟迹之书。时变一途。今所绝有。无益之言。不劳述也。又有天人。姓陆名玄畅。来谒云。弟子周穆王时。初生在天。本是迦叶佛时。天为通化。故用暂现。所问高四台者。其本迦叶佛。于此第三会说法度人。至周穆王时。文殊目连来化穆王。穆王从之。即列子所谓化人是也。化人示穆王高四台。是迦叶佛说法处。因造三会道场。至秦穆公时。扶风获一石佛。穆公不识。弃马坊中。秽污此像。神嗔令公染患。公又梦游上帝。极被责数。觉问侍臣由余。答云。臣读古书。周穆王时。有化人来此土云。是佛神。穆王信之。于终南山造中天台。高千余尺。基趾见在。又于苍颉台造神庙。名三会道场。公今所患。殆非佛神为之耶。公闻大怖。语由余曰。吾近获一石人。衣冠非今所制。弃之马坊。将非此是佛神耶。由余闻往视之。对曰。此真佛神也。公取像澡浴安清净处。像遂放光。公又怖。谓神嗔也。宰三牲以祭之。诸神擎弃之远处。公又大怖。以问由余。余答云。臣闻。佛神清洁不进酒肉。爱重物命。如护一子。所有供养烧香而已。所可祭祀饼果之属。公大悦造像。绝于工人。又问由余。余答曰。昔穆王造寺。侧应有工匠。遂于高四台南村内得一老人。姓王名安。年百八十。自云。曾于三会道场见造之。臣今老年。无力能作。所住村北。有兄弟四人。曾于道场内。为诸匠执作。请追共造。依言作之。成一铜像。相好圆备。公悦。大赏赉之。彼人得财。并造功德。于土台上造重阁。高三百尺。时人号为高四台。或曰高四楼。其人姓高。大者名四。或曰。兄弟四人同立故也。或取大兄之名。因之名楼。故高四之名。至今称也

又问。目连佛在已终如何重见。答曰。同名六人。此曰目连。非大目连也。至宇文周时。文殊师利化为梵僧。来游此土云。欲礼拜迦叶佛说法处。并文殊所住处名清凉山。遍问道俗无有知者。时有智猛法师。年始十八。返问梵僧。何因知有二圣余迹。答云。在秦都城南二十里。有苍颉造书台。即其地也。又云。在沙河南五十里青山北四十里。又问。沙河青山是何语。答云渭水终南山也。此僧便从渭水直南而出。遂到高四台。便云。此是古佛说法处也。于时智猛法师。随往礼拜。不久失梵僧所在。智猛长大。具为太常韦卿说之。请其台处依本置寺。遂奏周王。菩提寺西当阳佛首。即三会寺佛也。释迦如来度迦叶后。十二年中来至此台。其下见有迦叶佛舍利。周穆身游大夏。佛告彼云。有古塔可返初事。王问何方。佛答。在鄗京之东南也。西天竺有别传。去岁长年师子国僧九十九夏三果人也。闻斯胜迹跣行至此。寻清凉山。国家供送。今夏在彼。所愿应遂。余问。自昔相传。文殊在清凉山。领五百仙人说法。经中明文。是久住娑婆世界菩萨。娑婆则大千总号。如何偏在此方。答云。文殊诸佛之元师也。随缘利现。应变不同。大士之功。非人境界。不劳评薄。圣智多在清凉。五台县清凉府仙花山。往往有人到。不得不信

又问。今五台山中台之东南三十里。见有大孚灵鹫寺。两堂隔涧犹在。南有花园。可二顷许。四时发彩。人莫究之。或云。汉明所立。又云。魏孝文作。互说不同如何。答云。俱是二帝所作。昔周穆之时已有佛法。此山灵异。文殊所居。周穆于中造寺供养。及阿育王亦依置塔。汉明之初。摩腾天眼亦见有塔。请帝立寺。山形像似灵鹫名大孚。孚信也。帝信佛理。立寺劝人。元魏孝文。北台不远。常来礼谒。见人马行迹石上分明。其事可知。岂惟五台。今终南山太白太华五岳名山。皆有圣人。为住佛法。处处有之。人有供设。必须预请。七日已前。在静室内。安置坛座。烧香列疏。闭户祈求。无不感应。至时来赴。凡圣难知。若不尔者。缘请既多。希来至饭。今时有作宾头卢圣僧像立房供养。亦是一途。然须别地空座前置碗钵。至僧食时。令大僧为受。不得僧家槃[木*著]设之。以凡圣虽殊俱不触僧食器。至俗家则俗所设。若不前置静室等者。止可诸余圣众或可降临。以三天下同一供养随缘别赴。此宾头卢难一遭遇

又问。今凉州西番(音槃)和县。山裂像出。何代造耶。答曰。迦叶佛时。有利宾菩萨。见此山人不信业报。以杀害为事。于时住处有数万家。无重佛法者。菩萨救之。为立伽蓝。大梵天王手造像身。初成以后。菩萨神力能令此像如真佛不异。游步说法教化诸人。虽蒙此导犹不信受。于时菩萨示行怖畏。手擎大石可落。欲下压之。菩萨伴怖。劝化诸人。便欻回心信敬于佛。所有杀具变成莲花。随有街巷花如种植。瑞自此方摄化神力。菩萨又劝诸清信士。令造七寺。南北一百里。东西八十里。弥山亘谷。处处僧坊佛堂。经十三年方得成就。同时出家。有二万人。在七寺住。经三百年。彼诸人等。现业力大。昔造恶业。当世轻受。不入地狱。前所害者。在恶趣中。又发恶愿。彼害我者。及未成圣。我当害之。若不加害。恶业便尽。我无以报。共吐大火。焚烧寺舍及彼聚落。一时焚荡纵盗得活。又以大水而漂杀之。无一孑遗。时彼山神。寺未破前。收取此像远在空中。寺破以后。下内石室安置供养。年月既久石生室灭。至刘萨何礼山示其像者。前身元是利宾菩萨。身首别处更有别缘

又问。江表龙光瑞像。人传罗什将来。就扶南所得如何。答非罗什也。斯乃宋孝武征扶南获之。昔佛灭后三百年中。北天竺大阿罗汉优娄质那。以神力加工匠。三百年中凿大石山。安置佛窟。从上至下凡有五重。上重高三百余尺。请弥勒菩萨指作檀像处。玄奘师传云。高百余尺。圣迹记云。高八丈。足符八尺。六斋日常放光。其初作时。罗汉将工人上天。三往方成。第二牛头栴檀。第三金。第四玉。第五铜像。凡夫今止在下重四重闭。石窟映彻见人藏腑。第六百年。有佛奈遮罗汉。生母在扶南国。念母重恩。从上重中。取木檀像。令母供养。母终生杨州。出家住新兴寺。获悟三果。宋孝武征扶南获此像来都。亦是罗汉神力。母今见在。时往罗浮天台西方诸处。昔往昙无竭者再往西方有传五卷。略述此缘。何得云什师背负而来耶

余问什法师一代所翻之经。至今若斯受持转盛何耶。答云。其人聪明善解大乘。以下诸人皆俊又一代之宝也。绝后光前。仰之所不及。故其所译以悟达为先。得佛遗寄之意也。又问。俗中常论。以沦陷戒捡为言。答此不须相评。非悠悠者所议。罗什师今位阶三贤。所在通化。然其译经。删补繁阙。随机而作。故大论一部。十分略九。自余经论。例此可知。自出经后。至诚读诵。无有替废。冥祥感降。历代弥新。以此诠量。深会圣旨。又文殊指授令其删定。特异恒伦。岂以别室见讥顿亡玄致。殊不足涉言耳

又问。坊州显际寺山出古像者。何代所立。答云。像是秦穆公所造。像出是周穆王造寺处也。佛去世后。育王第四女又造像塔。于此供养。于时此寺有一三果人住中。秦相由余所奉敬。往者迦叶佛时。亦于此立寺。是彼沙弥显际造也。仍其本名。以为寺额

余问。今玉华宫南檀台山。有甎塔。面别三十步。下层极壮。四面石龛。旁有碎甎。又有三十余窑甎。古老莫知何代。然每闻钟声。答云。此穆王寺也。名曰灵山。至育王时。敕山神于此造塔。西晋末乱。五胡控权。刘曜都长安数梦。此山佛现在甎塔。坐语曜曰。汝少饮酒。莫耽色欲。黜去耶佞进忠良。曜不能从。后于洛阳醉落马。石勒所擒。初曜因梦所悟。令人寻山访之。遂见此像坐小甎塔。与梦符同。便毁小塔。更作大者。高一十九级。并造寺宇。极好庄丽。寺名法灯。度三百僧住之。曜如赵后。寺有三十二人。修得三果。山神于今塔后。又造一寺。供二果僧。神往太白。采取芝草。供养圣僧。皆获延龄。寺今见在。凡人不见。所闻钟声即寺钟也。其塔本基。虽因刘曜。仍是穆王立寺之处。又是迦叶如来之古寺也。贞观年中。玉华北慈乌川山。常见鹿集逐去还来。有人异之。于鹿集处掘深一丈。获一石像长丈许

又问。荆州前大明寺栴檀像者。云是优填王所造。依传从彼摸来至梁。今京师又有。何者是本。答云。大明是其本像。梁高既崩。像来荆渚至元帝承圣三年。周平梁后。收簿宝物。皆入北周。其檀像者。有僧珍法师。藏隐房内。多以财物赂遗使人遂得停。隋开皇九年。文祖遣使人柳顾言。往定寺僧。又求像令镇荆楚。顾是乡人。从之令别克檀。将往恭旨。当时匠得一婆罗门僧名真达为造。即今兴善寺像是也。亦甚灵异。本像在荆。僧以漆布漫之相好不及旧者。真本是作佛生成七日之身。令加布漆。乃与壮年相符。故殊绝异于元本。大明本是古佛住处。灵像不肯北迁故也。近有妙义法师。天人冥赞。遂悟开发。剥除漆布。具容重显。大动信心。披觌灵仪。合檀所作。本无补接。光趺殊异。蒙牙雕刻。卒非人工所成。兴善像身一一乖本

又问。蜀地简州三学山寺。空灯常明者何。答云。山有菩萨寺。迦叶佛正法时初立。有欢喜王菩萨造之。寺名法灯。自彼至今常明空表。有小菩萨三百人。断粒遐龄常住此山。灯又是山神李特续后供养(特旧蜀主)故至正月处处然灯。以供养佛寺

又问。涪州相思寺侧多古迹。篆铭勒之。不识其缘。答云。此迦叶佛时。有山神。姓罗名子明。蜀人也。旧是持戒比丘。生憎破戒者。发诸恶愿。令我死后作大力鬼啖破戒人。因愿受身作此山神。多有眷属。所王土地。东西五千余里。南北二千余里。年啖万人以上。此神本曾为迦叶佛兄。后为弟子。复佛怜愍。故来教化种种神变。然始调伏。乞受五戒。随识宿命。因不啖人。恐后心变。故佛留迹。育王于上起塔在山顶。神便藏于石中。塔是育王所作。其神见在。其郭下寺塔。育王所立(事现付嘱仪)南海循州北山兴宁县界灵龛寺。多有灵迹。此乃文殊圣者弟子。为此山神多造恶业。文殊愍之便教化。遂识宿命。请为留迹。我常礼事得离诸恶。文殊为现。今者是也。贞观三年。山神命终生兜率天。别有一神。来居此地。即旧神亲家也。大造诸恶。生天旧神怜之。下请文殊为现小迹。以化后神。又从正法。故今此山。大小迹现。莫不匪由焉(事现付嘱仪)

又问。见今泌州北山石窟中山。常有光明者何。答此窟迦叶佛释迦佛二时备有。往昔周穆王第二子。造迦叶佛像

又问。渭州终南县山。有佛面山七佛涧者。事同于前。南山库谷大藏。是迦叶佛自手所造之藏也。今现有十三缘觉在谷内住。又曰。今诸处塔寺。多是古佛遗基。育王表之。故福地常在。不可轻也。今有名塔。如常所闻。无名塔者。随处亦有。河西甘州郭中寺塔下有舍利。及河州灵岩寺佛殿下有舍利。秦州麦积崖佛殿下有舍利。山神废之。此寺周穆王所造。名曰灵安。经今四十年。常有人出。荆州长宁寺塔。是育王造。下有舍利。入地丈余。石函五重。盛碎身骨

益州三塔。大石(今名福感)武担(今名静乱)雒县(今名宝与)并有神异。如别传

又问。杨都长干塔鄮塔。是育王者非。答云。是昔刘萨何感。今往杨州上越城望见长干有异气。因摽掘获。如今传所明。余问。若尔已有长干。便为佛刹不。答非刹干也。是地之名。名陇为干。塔逼长陇之侧。书不云乎。包括干越。干越名陇也临海鄮县塔者。亦是育王造。是贤劫初佛中者有迦叶佛臂骨非人所见。罗汉将往铁围山留小塔。其塔大。有善神且现二鱼。井中鳗蟍鱼。护塔神也。其侧有足迹石上者云。是前三佛所蹈处也。从地踊出。为开俗福也。昔周时。此土大有人住。故置此塔

又问。若尔周穆已后诸王逢置塔时。何为此土文记罕现。答云。灵塔为于前缘。多宝是神灵所造。人有见者。少故文字少传。杨雄刘向寻于庙书。往往见有。佛经岂非秦前已有经塔

今衡岳南可五六百里。在永州北。有大川东西五百余里。南北百余里。川中昔有人住数十万家。今生诸巨树。大者径三二丈。下无草木。深林可爱。中有大江。东流入湘江。寻涧见之即得川。南有谷北入谷有方池。四方砌石。水深龙居。有犯者辄。雷震山谷。左则多山果橘柚杨梅之属。列植相次。池南有育王大塔。石花捧之。以石龛覆与地平。塔东崖上具有碑记。篆书可识。登梯抄取。足知立塔之由

衡山南。大明师置寺处。亦有古塔云云。其寺南北十余里。七处八会流渠静院处处皆立

又问。此土常传。佛是殷时周昭鲁庄等。互说不同。如何定指。答曰。皆有所以。弟子夏桀时生。具见佛之垂化。且佛有三身。法报二身则非人见。并登地已上。唯有化身。普被三千百亿天下。故有百亿释迦。随人所感前后不定。或在殷末。或在鲁庄。俱在大千之中。前后咸传一化。感见随机。前后法报。常自湛然。不足疑也

又问。今诸瑞像。多云育王第四女所造。其事幽远。难得其实。答云。育王第四女。厥貌非妍。久而未出。常恨其丑。乃图佛形。相好异佛。还如自身。成已发愿。佛之相好。挺异于人。如何同我之形仪也。以此苦邀。弥经年月。后感佛现。忽异昔形。父具问之。述其所愿今非山玉华荆州长沙杨都高悝及今崇敬。并是其像。或书光趺。人罕识者。育王令诸神鬼所在将往开悟佛法。今诸像面。莫匪女形。崇敬寺地。本是战场。西晋末。五胡大起兵戈杀害。此地特多。地下人骨今由见在。所杀无辜残酷枉滥。故诸神鬼携以镇之。令此冤魂得生善念。周灭佛法神亦从之。隋祖载隆佛还重起云云

又问。诸神自在威力殊大。至如蜀川三塔。咸名大石。人有掘者莫测其源至如秦川武功一塔。古者相传。名曰育王。三十年中一度出现。贞观已来两度出现。光瑞殊壮。而舍利如指骨。在石臼中如何陜陋若此。答曰。诸鬼神中贫富不定。各是往业。如人不殊。天中亦尔。随其所有。而用供养此塔云云。又问。幽冥所感。俗中常有。疑以神与形朽。而犹重来。如记传中。或经七日百日至三年者。识来形起。如生不殊。如经中云。录其精神在彼王所。五三七日何也。答曰。人禀七识。识各有神。心识为主。主虽前往。而余神守护。不足怪也。敢问余云。师言受戒。一戒几神。余答云。见五戒中。一戒五神。未知大戒如何。答僧之受戒。有二百五十神。若毁一重戒。唯一神去。则二百五十神恒随戒者

苟[卄/積]。绵州巴西县人。得第二果。客游新繁村中教学。其人不贪酒肉。村人多信外道与食。其人不食。村人遂打。其人能书。村人从乞。不相礼遇。遂即懊恼。因发誓愿。于村北草中仰卧。以笔向空书之。村人怪问。答云。我书经本。遣天看读。不许人见。上界诸天将中天纸向下承笔。遂写得金刚般若经一卷。经于七日方始得了。诸天于上造作宝盖覆之。地遂无草。放牛小儿避雨多于其下。村中怪其衣燥。答云。我于苟先生写经处避雨。村人因此遂即信敬。今于其处以木为栏不许侵行。每至斋日村人于中法会云云。鼓山竹林寺。名迦叶佛时造。周穆王于中更重造寺。穆王佛殿并及塑像。至今现存。山神从佛请五百罗汉住此寺。即今见有二千圣僧。绕寺左侧。见有五万五通神仙。供养此寺余云云。已后论诸律相。问余云。师本在梁朝。已为称首。大有著述论名。人皆闻之。建初定林咸其所住。及生见慈尊少有慢情。亦大有决律相。故今生人间。今之所解百不存一。然有所注记抄仪。并是曾闻余习。计师报命。已终过一年矣。今则以传录业余慈力所熏。天人扶助。故日复一日。师岂不知。去年已来无降损日。但枯丧耳。如枯树朽车。无由更壮。余问。若尔意欲更读藏经抄录要行。见事可得遂不。答云。师前读经大粗。但究与律相符者。至于优柔文义。过非深细。必欲重读。随分亦应得耳。无奈报命。久终生处。复欲师到常劝不愿早生在人。有弘律教。幸愿悉之。又曰。所制章服仪。灵神咸喜。自法东传六七百年。南北律师情无此意。安用杀生之财。而为慈悲之服。全不然故也。师独拔此意。答曰。余读智度论。见佛着粗布僧伽梨。因怀在心。何得乖此。及听律后。见蚕衣。由此兴念。着新章服仪。通瞻古今。成教融会。卧具三衣且凡情琐细因尤重。身服所接莫匪损生。焉肯捐舍着于法服。又法服所拟。本显慈仁之心。非仁无以拔济。济必由慈而获。故佛心者大慈也。杀生而行慈。未见其可。故沉隐侯之著论也。五亩之宅树之以桑。则年六十者。容气已衰。内假缣纩。外存大布。所以大布之服。通于富贵贫贱也。今犹通行于王臣。古法不改。俗有老少之殊。故致降杀之异。道无损害之理。少长咸一法衣。是慈化焉。通损害也云云

又曰。三衣破缘而缝。江表咸然。此何不尔。余曰。四分无文。故绝三缝。答十诵有文。何得不用此制。有以不可不行云云

又大衣重作。师比行之。然于上叶之。下乃三重也。岂得然耶。即问其所作。便执衣以示之。此叶之下乃三重也。此叶相者。表于稻田之[月*莖][土*量]也。以割裁衣段。就里刺之。去叶横表已后此则条内表田亩叶。上表渠相。岂不然也。今则通以布缦。一非割截。二又多重。既非本制。非无著着之失。然犹令革之者。止从得失为论

又问余云。坐具两重。斯成本制。截后更接。但是一边一头意者。接在四面。通皆周缘如何。余云。今信成教。不徒设也。律云。于本制外。广长更增半磔手。据文止是一广一长。不云四周之广长也。在事非无不便。犹胜跋阇之踪。便默然。又问余云。今见比丘行者。以坐具置左肩上。情不忍可。何者资下之物。如何在左肩上。弟子俗人未广知律。师可说之。乐闻斯要。余云。坐具在肩。斯成教也。舍利弗初起只桓。外道云踊。须达往命舍利弗。乃具修威仪。以尼师檀置左肩上。庠序入大众中。至高座取而敷之。又诸律论。多处有文。比丘食已出定已。尼师檀在左肩上。又入林坐禅。具三衣右角在左肩。坐具安上。又加钵袋于上。故善见云。钵袋贯左肩。青色分明。岂古人之行也。今则三衣下置左肘。坐具藏于内臂。乃论方坐。若语并在左体钵袋络左膊下垂左膝。时代讹变。遂失本原。余见古之瑞像。今此方见制者。莫不衣搭于左肩。然后取衣角。共左臂内衣角屈而捉之。恐出二角。如羊耳之相。则俯同此律。亦是圣人揩摸焉。有行则收束左臂。坐则放纵左髀。未见正文所许。终是放逸威仪

又坐具之制。本为护于身衣及僧卧具也。其中表里俱净。不同此土之僧。故经中乞食已还本处收衣钵。方始洗足而坐。至于革屣拭刮纲系如面手焉。故身衣俱净。无有不净之者。此土众僧。身之臭秽。焉可以言。左右便利曾不澡除。内外衣裳曾何浣濯。三衣少备裈裤尤多。人见尚有厌之。其腥臊而闻义。当悲其忍辱。据此成文。今在肩上观事止可藏于臂中。如有依法沙门不行恶习。内外俱净。形服可观。岂得背佛诚言不顺左肩之法。故十诵鼻奈耶等。三衣之钩纽也。前去缘四指施钩。后八指施纽。以右角挑左肩上纽缀于前钩。今则一倍反之。岂是教文所许。但以凡僧识想凭准正教。及以见缘如前差违。赐垂箴诲。诸非人等。咸皆默然

次后复有一天人来云。弟子黄琼。致敬已云。向述坐具。殊有可观。凭准经论。无差违者。然终始不备。故重却论。元佛初度五人。爰及迦叶兄弟。并制袈裟左臂。坐具在袈裟下。西方王臣披白[疊*毛]搭左肩上。故佛制衣左臂异俗。頞鞞比丘威仪度物。尔时法服犹未搭肩。后度诸众。徒侣渐多。年少比丘仪容端美。入城乞食多为人爱。由是佛制衣角左肩。后为风飘。听以重物镇上。比丘不达佛意。自造镇衣之物。种种庄严。诸俗讥论。比丘以事白佛。佛言。我前听安重物。即是尼师檀。余者不合。后王舍城外道名达摩多。称一切智。所著衣服并皆鲜白。日易一衣。日三十浴。所食皆以香薪香炭作之。所住皆以香材。涂泥皆以香汁。园林皆植香树。所种花药皆是香者。流泉池水皆聚牛头香。内中水为香洁。虽帝释欢喜之园。未能加也。世尊尔时将诸比丘入城乞食。执持衣钵。坐具在肩。有诸外道语达多言。今瞿昙沙门入城乞食。可往言论降从大师。时达摩多领徒众。披一领[疊*毛]价直千两紫磨黄金。将至佛所。时大梵王请佛上天。外道来唯见比丘。便问比丘。肩上片布持作何用。答曰。拟将坐之。又问。汝所被衣名何等耶。答云。忍辱铠也

又问。何名忍辱铠。答曰。即此为三宝之相。上制天魔下降外道。达摩云。此衣既为可贵。有大威灵。岂得以所坐之布而居其上。为瞿昙教汝。为是汝自为之。时比丘咸皆默然。外道云。瞿昙教汝。此法不足可尊。云何自称一切智人。若汝自为之。师何不复教汝耶。比丘食讫还僧坊中。以事白佛。由此佛制。还以衣角居于左臂。坐具还在衣下。于后比丘披着袈裟。多不齐整。诸离车子讥言。无有威仪。所披衣服状如淫女。犹如象鼻。因此始制上安钩纽。今以衣角达于左臂。置于左腋下。不得令垂。如上过也。前引舍利弗事。此方前开不见后制。义须纶综。往者鸡鸣之诗。挈壶掌漏刻之官齐无道官失其守。诸侯朝颠倒衣裳。诗人刺之。可不镜哉。书云。冠虽贱不可以居下。屡虽贵不可以居上。此言虽贵不可以上。此言虽小可以况大。古人或询诸刍荛。伏愿仁慈。不以人微废教也。余备闻雅论。前后宪章。斯则一化之所宗。承三藏之弘彻也。如或铿执顿拒。未闻何殊。结集冰开八事之缘。不遵上座重结之相也。纵无此示情。或广之五分律中。余方不为清净者。虽制不行。据此可依准的。况复天人赐降。周统制开。恨知之晚也。然于现教事等云篇仰以信之。亦同饮光之罚欢喜也。如是云云

又云。元制坐具之意。用表塔基之相。僧服袈裟在上。以喻法身之塔。塔基既无偏邪。坐具宁容纵广。使四周具帖。不违磔手之文。但以翻译语略。但云。各增半磔。十宗而论。即是四周之义。又问。比见西域僧来。多缝衣叶者。答曰。此佛灭后将二百年。北天竺僧与外道同住。外道嫉之密以利刃内衣叶中。同往王所。外道告王。沙门释子内藏刀刃。将欲害王。因即捡获。由是普诛一国比丘。时有耶舍罗汉。令诸比丘权且缝合。为绝命难。此乃北方因事。权且立制。非佛所开。今有南方比丘。皆亦缝合。有无识者。亦学缝之

又今日戒坛之兴。佛所重也。只桓一寺。顿结三坛。两居佛院。惟佛所登为集诸佛登坛。而论僧尼结戒也。僧院一坛为受具者。庄严别窟如须弥座。神景石柱守护不亏。下至水际经劫无没。北天竺东。见有石坛相状。弘律师今何缘特立坛相。天人幽显莫不赞悦。余答云。曾见僧传南林戒坛。意便重之。故仰则也。彼云。岂惟一所。今重幽求。南方大有。初昔宋求那跋摩。于蔡州立坛。晋竺法护于瓦官寺立坛。晋支道林于石城汾各立一坛。晋支法存于若耶溪谢敷隐处立坛。竺道一于洞庭山立坛。竺道生于吴中虎丘山立坛。宋智严于上定林立坛。宋慧观于石梁寺立坛。齐僧敷于无湖立坛。梁法超于南涧立坛。梁僧祐于上云居迻霞归善爱敬四处立坛。今荆州四层刹基。长沙刹基。大明寺前湖中并是戒坛。今以事断。江右渝州已下。迄于江淮之南。通计戒坛。总有三百余所。山东河北关内剑南。戒坛事不绝。使江表佛法今四五百年曾不废退。由戒坛也。戒为法之初。元本立而不可倾也。自北河之左右。曾不闻名。由此佛法三被诛殄。又江汉之南。山川秀丽绮错。见便忘返者。土地之然也。人依外根。故使情智聪敏形心勇锐也。遂能详度佛教。深有可依。无所疑虑。不可忘废也。中原两河。晋氏南渡之后。分为一十六国。以武猛相陵。佛法三除。并是北狄之乱也。本非文地。随心即断。曾未大观。岂不然乎。故戒坛之举。住持之式相也。众僧说戒受戒。咸往登之事讫。东回左转南出而返也。余曰。经中咸言。右旋右绕右胁等相。今云。左绕如何。答云。天常法尔人乃右也。故日月星辰皆左行也。天气风转遂从西没。不见月之始生也。初在西方渐渐而东。亦从西没渐上东回也。西没风转也。地上蔓草生必左旋。此天常也。今有西从日月之转人谋也。佛亦从之左转者。此方不为清净也。故如来右胁而卧。首北面西。观本生地佛法久流之方也。制诸比丘悉右胁卧。因从请出只桓图相。遂取纸画分齐一一诸院。述其源流如别。可有数纸。不久复有天来云。姓姚氏云云

弟子天人。自有姓字。语同天竺。师既不询。还述本音。不久复有天来云。姓苟氏。云弟子本相人也。往以夏殷多难。将居家入白鹿山。山素有辟支佛住云云

最后一朝韦将军至。致敬相闻。不殊恒礼。云弟子常见师。师在安丰坊。初述广弘明集。剖断邪正。开段明显。于前者甚适幽旨。常欲相寻。但为三天下中佛僧事大。斗讼兴兵攻伐不已。弟子职当守护。劝喻和词无暂时停。所以令前诸使者共师言议。今暂得来不得久住。师今须解佛法衰昧。天竺诸国不及此方。此虽犯戒。大途惭愧。内虽陵犯外犹慎护。故使诸天见其一善忘其百非。若见造过。咸皆流涕悉加守护。不令魔子所见侵恼云云。余问。欲界主者岂非魔耶。以下诸天皆非属耶

答云。魔若行恶。四天帝释皆所不从。若下二天行诸善法。魔及魔女无如之何。此方僧胜。于大小乘曾无二见。悉皆奉之。西土不尔。诸小乘人获大乘经则投火中。小僧卖于北狄。老者夺其命根。不可言述。今菩提大寺。寺主威猛。象有八万。僧户数千万。王征不得。绕塔之下日有金帛。收已自纳。厨内生鱼头积成大聚。羊腔悬之剧于屠肆。然亦守护。不令恶鬼害之

问曰。可无善神龙王。何因纵其造罪。答曰。血食之神咸来向卫。诸受佛语者。守护太乘寺僧。余曰。常见此国。以杀戮为功。每愿若死生龙鬼中。有大势力令其不杀。如何此神还复纵杀者。答曰。并是众生恶业所致。鱼羊还债。此是常理。余曰。还债之业。诚是可嘉。然彼杀啖无不由惑。惑是贪痴。贪痴之惑。结在恶道。如何诸神故纵造也。答曰。亦是业定。诸佛尚不能除。况诸神者。生此国中。正念既失。便纵其杀。余曰。先有此愿。脱生失念。随彼如何。自非观行明白。在泥不淄。方可行此。如何如何。又问。弥天释道安。宇内式瞻。云乘赤驴。荆襄朝夕而见。未审如何。答曰虚也

又曰。若尔传虚。何为河东寺上有驴。岘山南有中驴村。据此行由。则乘驴之有地也。答曰非也。后人筑台于上植树供养。焉有佛殿之侧顿置驴耶。又中驴之名本是闾国郡国之故地也。后人不练。遂妄拟之云云

道宣律师感通录

此一卷书。藏所无。然而可洪音疏云。出贞元目录勘经。惠澄上座传来寄帙。故在此函


炖煌录

    No. 2091

炖煌录

效谷城本是渔泽。汉孝帝时。崔不意教人力田得谷。因名。后为县。贰师泉去沙城东三程。汉时李广利军行渴乏。祝山神以剑劄山。因之水下。流向西数十里黄章泊。后有将。渴甚饮水。泉侧而终。水遂不流。只及平地。后来若人多即水多。若人少即水少。若郡众大啖水则猛下。至今如然。其二师庙在路傍。久废。但有积石。驼马行人祈福之所。次东入瓜州界。州南有莫高窟。去州二十五里。中过石碛。带山坡至彼。斗下谷中。其东即三危山。西即鸣沙山。中有自南流水。名之宕泉。古寺僧舍绝多。亦有洪钟。其谷南北两头有天王堂及神祠。壁画吐蕃赞普部从。其山西壁南北二里。并是镌凿高大沙窟。塑画佛像。每窟动计费税百万。前设楼阁数层。有大像堂殿。其像长一百六十尺。其小龛无数。悉有虚槛通。连巡礼游览之景。次南山有观音菩萨会现之处。郡人每诣彼。必徒行来往。其恭敬如是。鸣沙山去州十里。其山东西八十里。南北四十里。高处五百尺。悉纯沙聚起。此山神异。峰如削成。其间有井。沙不能蔽。盛夏自鸣。人马践之声振数十里。风俗端午日。城中子女皆跻高峰。一齐蹙下。其沙声吼如雷。至晓看之。峭崿如旧。古号鸣沙。神沙而祠焉。近南有甘泉。自沙山南。其上源出大雪山。于西南寿昌县界入炖煌。以其沃润之功俗号甘泉

金鞍山在沙山西南。经夏常有雪。山中有神祠。甚灵。人不敢近。每岁土主望祀献骏马。驱入山中。稍近立致雷电风雹之患。州西南有李先王庙。即西凉昭王先世之庙。干封年。庙侧得瑞石。其色翠碧。有赤文古字云。卜世三十。卜年七百。今人呼为李庙

州西有阳关。即故玉门关。因沙州刺史阳明诏追拒命奔出此关。后人呼为阳关。接鄯善城。险阻乏水草。不通人行。其关后移州东。城西八十五里。有玉女泉。人传颇有虚。每岁此郡率童男女各一人。充祭湫神。年则顺成。不尔损苗。父母虽苦生离儿女。为神所录。欢然携手而没神龙中。刺史张孝嵩下车求。郡人告之。大守怒曰。岂有川源妖怪害我生灵。遂设坛备性泉侧曰。愿见本身。欲亲享。神乃化为一龙从水而出。太守应弦中喉。拔剑斩首。亲诣阙进上。玄宗嘉称再三。遂赐龙舌。敕号龙舌。张氏编在简书。郡城西北一里有寺。古木阴森。中有小堡。上设廊殿。具体而征。先有沙倅张球。已迈从心。寓止于此。虽非博学。亦甚苦心。盖经乱年多。习业人少。遂集后进。以阐大猷。天不愍遗。民受其赐

石膏山在州北二百五十六里。乌山烽山石间出其膏。开皇十九年。乌山变白。中验不虚遣道士皇甫德琮等七人。祭醮。自后望如雪峰

河仓城州西北二百三十里。古时军储在彼。长城在州北。其城六十三里。正西入碛。前汉所卜置。北入伊州界

炖煌录一卷


法华传记

    No. 2068

法华传记卷第一

  敬礼天人大导师　　三身一体释迦尊
  三世五佛章门中　　兴世演说一乘主
  证明法华多宝佛　　十方分身诸如来
  乃至尽空法界海　　常住世雄及分身
  稽首妙法莲华经　　八万十二诸圣教
  诸佛护念大宝藏　　利乐无际难测典
  归命文殊弥勒等　　八万大士法王子
  地涌千界诸萨埵　　八十万亿那由他
  妙音观音普贤等　　发誓弘经菩萨众
  满分五眼咸照世　　普现色身示同尘
  身子迦叶目连等　　万亿声闻真佛子
  自界他方不可量　　权实一切受化众
  我撰经典护法城　　哀愍覆护愿加威
  法灯不断长夜照　　迷者因此得佛慧
  释迦如来末法中　　一闻法华随喜者
  三世罪障悉消尽　　三生决定入正位
  唯愿妙法久住世　　流通十方诸刹土
  诸同遇者生庆幸　　世世恒闻能修行
  乃至见闻赞毁者　　顺逆俱证无生忍
  粗言软语归一义　　不相违背至真际

抑祥宿殖所资妙因斯发。流通一乘。赞咏真文。目闻未闻。耳见未见。昔始自姚秦访道。暨于我大唐之有天下。流通之益。先代无之。感应无谋。非筹算能测。妙利凝[這-言+(豸*艮)]。亦绳准所知乎。今聊撰集耳目见闻。动励后辈信心。简以十二科。分为十轴。部类隐显传译支派经序论释讲解讽诵转读书写听闻供养。各略引三五。编其分科。词质而俚。欲见闻徒易悟。事窍而实。使来叶之传信心。更探所得新旧制撰诸宗记传等。录而出之。后有所获。亦欲随而编。编脱或当来见者编次。遂褰兴妙法真文。乘乘无穷。先列篇目。后随集而已 部类增减第一 隐显时异第二 传译年代第三 支派别行第四 论释不同第五 诸师序集第六 讲解感应第七 讽诵胜利第八 转读灭罪第九 书写救苦第十 听闻利益第十一 依正供养第十二

    部类增减第一

夫部类增减者。机乐有广略。遂致部类增减。虽有增减。不失其冥显利。略为七例。一者一会之经法用为一部。如十地等。二者多会共为一部。如华严等。三者经之初分用为一部。如六卷泥洹等。四者具足二分为一部。如大涅槃等。五者略本以为一部。如小品经等。六者广本以为一部。如大品等。七者一品为一部。如观世音经。今此法华。于中是具足本。若依梵本。文应是略说。所以者何。此经是三身一体能所寂说。普贤观云。释迦牟尼佛。名毗卢遮那遍一切处。其佛住处名常寂光。四波罗蜜所建立。法王开运。说无量义经已。入义处定。现奇特瑞。生大众殷重。与文殊等八万大士。舍利弗等万亿诸大声闻。八龙四紧干修等。六天四禅。万亿转轮圣王。国王王子国女杂民。不可说不可说海会众。而所说也。始自如是。终至而去。俱是妙法。字字结妙。一文一句无非法界。一字一点无非是佛。上穷舍那功德。下点阿鼻依正。不即不离。体具微妙不可思议。此乃圆满修多罗甘露法宝也。西方相传。灵山八载结集之文。应敷一由旬城。若尽结集。无处容受。无量无边海会之众。令其开解。正说领解述成授记欢喜说偈自界他方赞佛发誓。一一品各无量无边字义成就。如大通佛。说是法华经。如恒河沙偈。宿王智佛。说甄迦罗频婆罗阿閦婆等偈。威音王。说二十千亿偈。今佛亦尔。芬陀利亦云说无央数偈。时有七宝塔。踊现其前。宝塔已前。有无央数偈。又涌出众。以诸菩萨种种赞法。而赞于佛。千界尘数种种赞偈。谁知其偈数。觉爱三藏云。西方相传。佛说法华。不可说。品品之内。有多偈句。以须弥山聚笔。大海水墨书。一一品一一句偈。不可穷尽。佛常在灵山。共大菩萨诸声闻众。围绕说法。天人充满。穷前后际。无有休息。唯是无尽总持力所持。非是翰墨之所能记。但约一期机感。八载结为一部。虽略结集。叶敷一由旬量。诵本最略。满方丈室。二十八品大纲目足。又如真谛三藏云。西域传记说。龙树菩萨迳海。龙宫见此法华平等摩诃衍经。有大千界微尘偈四天下尘数品。具记录奇瑞问答重重往覆。东方土相南西北方四维上下光中所现。又二百亿灯明。一一说法华经仪。叹十方三世诸佛智慧大事因缘。化三乘人。开悟一乘。菩萨声闻本缘得记佛说自领节节无尽重重不可说自界他方发愿弘持踊出赞词果后方便十方来会等事。具如隐显中。今长安所传四本不同。一五千偈。正无畏所传是也。二六千五百偈。竺法护所译是也。三六千偈。鸠摩罗什所传是也。四六千二百偈。阇那崛多所传是也。三本是多罗叶。什本白[疊*毛]也。此土所传。尚有偈数增减。西方经何量。然相传言。梵文唯有二十八品。文前皆无题目。但云悉昙。此云吉法。亦名成就。不成立名。皆在品末经终。而回后在初者。盖是译经之人。随震旦法。欲令因名字不同议部类。但护多本二十七品。名结其末。阙提婆品目。不同之事。如下传译中。或分其品成部。如下支派辨。广略在器。部类增减。本法大义无亏矣

    隐显时异第二

若依文殊师利般涅槃经。佛灭度后四百五十年。文殊师利犹在世间。依智度论云。诸大乘经。是文殊结集。若依集法传。有三种阿难。阿难此云欢喜。持声闻藏。阿难跋陀此云欢喜贤。持独觉藏。阿难迦罗此云欢喜海。阿难升高众生三疑。一疑佛大悲从涅槃起既说妙法。二疑更有佛他方来住此说法。三疑彼阿难转身成佛为众说法。今显如是所说之法。我昔侍佛。二十五年亲所曾闻。非佛既起他方佛至转身成佛。为除此疑故。诸经初皆言我闻。真谛三藏云。微细律明。阿难升高集法藏时。身如诸佛。具诸相好。下座之时。还复本形。良由权行具足三德。共传大小。此经则是阿难海所结。若佛话经。文殊在座先唱题目。阿难升高复述而集。智度论据之而言文殊结集诸大乘经。具结集已。即书文心叶。收宝叶窟。天人龙神王臣大众。竞兴供养。佛去世后。贤圣随隐。如大象去子随去。九十五道纷乱起。十八异师专崇小典。摩诃衍经多分隐没。于世不行。此经结集已后。隐藏不行。西方相传。大雪山中有宝塔。收法华梵夹。具如真谛三藏云。西域传记说。佛圆寂后五百年末。有一比丘。深解大乘。获得无生。遍求深经。往至雪山。开宝塔户。披阅梵夹。于中而住守护受持。六百年初。南天国中有一梵士种。洞达四韦陀五明大义十八异经。名驰五天独步诸国。名曰龙树。舍邪归正。出家具戒。九十日中议诵三藏既求深法无有得处。遂入雪山塔中。比丘以此经梵本授与龙树。受诵爱乐。颇知实义。周游诸国广求余经。于阎浮提遍求。不能具得。独在静室。水精房中思惟此事。大海龙王见而愍之。接八大海。于宫殿中发七宝函。以华严法华诸摩诃衍云经太云华手般舟诸方等深奥经无量妙法授之。龙树受诵九十日。其心深入体得实利。龙王知其心问曰。读经未不。答曰。汝诸函中经多无量。经劫不可尽。我所读去。已十倍阎浮提经。龙王言。如我宫中所有经典。诸处此比不可数知。各各尘数不妨不碍。不可思议。龙树言。愿得深经。将还阎浮提大弘佛教摧伏外道。龙王言。我宫有华严不思议解脱经三本。上本有十三世界微尘数颂四天下微尘数品。中本有四十九万八千八百偈一千二百品。下本有十万颂三十品。法华平等大会经。有十世界微尘数偈不可说品。自余经典甚太广博。龙树言。我见妙典不可思议。将如何传。龙王言。不可思议解脱经上中二本。至非阎浮提之人力所受持。不可传之。法华深经略本。在阎浮提。广本并秘在我宫中。即授下本华严并诸经一箱。龙树既得一箱。深入无生。龙树逆出于南天竺。大弘佛教。摧伏外道。广摩诃衍。作三部大论千部别论。大论中多引华严法华等。释幽微旨(云云)。若准此传记。既有大本。并秘在龙宫。隐而不传。西域志云。昔于阗王宫有法华梵本。六千五百偈。东南二千余里。有国名遮呴槃国。彼王累世敬重大乘。诸国名僧入其境者。皆试其解。若小乘学则遣不留。大乘人请绮供养。王宫亦有华严大集摩诃般若法华大涅槃等五部大经。并十万偈。王躬受持。亲执户籥。转读则开。香华供养。又东南二十余里。有山甚崄难。峰上有石窟。口狡内宽。其内华严大集方等宝积楞伽方广舍利弗陀罗尼华聚陀罗尼都萨罗摩诃般若大云法华。凡一十二部。皆十万偈。国法相传防护守掌。又云。罽宾国王宫有法华经。六千偈(云云)。今推在世兴时。当于此土周穆四十五年乙丑。至于五十二年壬申。说讫入涅槃。圆寂后一千余年。都不修不行。一千二百三十年前。魏废帝正元甲戌岁。始传五千偈。安置交州馆。西晋姚秦赍持来至此。如传译辨。当知依机有生熟。隐显时异。若依法住记。佛薄伽梵般涅槃时。以无上法。付嘱十六大阿罗汉并眷属。并令其护持。使不灭没。十六阿罗汉。护持正法饶益有情。此州人寿极长至于十岁。佛法暂灭没。后人寿渐增至四万岁位。阿罗汉俱来人中。显说正法。乃至六万岁时。无上正法流行世间。炽盛无息。至七万岁时。无上正法永灭没。然此经流通。多被末法。文中处处云末法及后五百岁时。若值遇时。忘寝与餐。莫空过时矣

    传译年代第三

谨按诸经目录等。法华翻译年代。略有六时。一者佛灭后一千二百三十年。前魏甘露元乙亥。即吴五凤二年也。七月七日。外国支强梁接。言正无畏。于交州城。沙门道馨笔受。译成六卷。名法华三昧经者是也。二者一千二百四十年。西晋太始元乙酉。月支国沙门昙摩罗蜜。晋言法护。姓支氏。历游西域。解三十六国语及书。从天竺国赍持梵本来。译成六卷。名萨芸芬陀梨法华经者是也。三者护更至太康七年丙午。广译成十卷。名正法华经者是也。永熙元年八月二十八日。比丘康那律。于洛阳写之竟。时与清戒界节优婆塞张季博蕫景玄刘长武长文等。手执经本。诣白马容。对与法护。口挍古训。讲出深义。以九月本斋十四日。于东牛寺中施檀大会。讲诵此经竟日尽夜。无不咸欢。重已校定。四者一千二百八十四年。东晋咸康元乙未年。沙门支道林译成六卷。名方等法华经者是也。五者一千三百五十三年。即姚秦弘始七甲辰。天竺沙门鸠摩罗什。秦云童寿。于长安逍遥园。译成七卷或八卷。名妙法华经者是也。什与护相去。将一百余年。六者一千五百五十年。即隋仁寿元辛酉。沙门笈多崛多。于兴善寺译成七卷。名添品法华经者是也。经序云。考验护什二译。定非一本。护似多罗叶。什似龟兹之文。而护所阙者。普门品偈。什所阙者。药草喻品之半。富楼那及法师等二品之初。提婆达多品。普门品偈也。什又移嘱累。在药王之前。二本陀罗尼。并置普门之后。其间异同。言不能极。普曜寺沙门上行所请。遂共三藏崛多笈多二法师。于大兴善寺。重勘天竺多罗叶本。富楼那及法师等二品之初。勘本犹阙。药草喻品。更益其半。提婆达多。通入宝塔品。陀罗尼神力之后。嘱累还结其终。千万亿偈妙义难尽。重勘之时。略用三例。一者移品如神力嘱累等。二者添文如药草半普门偈等。三者改言如二品咒等。自余诸文。全依什本。并无所改。就六译中。三存三没。于三存中。妙本最长。普贤梦授句逗。无文义谬。南山问天曰。什师一代所翻之经。至今若新。受持转盛何耶。答曰。其人聪明善解大乘。以下诸人。并皆后人一代之宝也。绝后光前。仰之不及。故其译经以悟达为先。得佛遗记之高位在三贤。自手出经。后至今盛诵。无有替废。宜祥盛降历代弥新。以此证量。深会经旨。又文殊指授。今其那定。特异常伦。岂以别室见机。顿忘玄致。殊不足涉言(已上)更依僧传及别传经录等。略叙什谱。本是天竺人也。累世国相。父鸠摩罗炎。聪明有懿节。将嗣相位。乃辞出家。东度葱岭。龟兹王闻其弃荣。甚敬慕之为国师。王有妹。年始二十才。悟明敏过自必能。一闻则诵。且体有赤黡。法生智子。诸国娉之并不许。及见罗炎。心欲当之。乃逼以妻焉。良久不怀。王亲问妹。汝夫何术。答云。行欲之时诵一偈云。处世界如虚空。如莲华不着水。若是此偈力欤。王曰。汝宜妖情。既而怀什。什在胎。其母慧解倍常。有阿罗汉达磨瞿沙曰。此必怀智子。为他说舍利弗在胎之证。及什生之后。还忘前言。什母出家学得初果。什年七岁。亦俱出家。从师受经。日诵千偈。偈有三十二字。凡三万二千言。即自通达。无幽不畅。九岁随母。渡辛头河至罽宾。遇槃头达多。即王之从弟也。才明博识。通达三岁九部。名播诸国。远近师之。什至即崇以师礼。从受杂藏中长二含。凡四百万言。王请入宫。集外道论师。共相论议。什乘隙而挫之。黑山既倾。白日圆彰。王甚欢喜。以外国之上供而供。所住寺僧。则差大僧五人沙弥十人。营视扫洒。其见尊崇如此。年十二其母携还龟兹。诸国皆聘以好爵。什并不顾受。后什母将什改至月氏。北山有一阿罗汉。见而异之。谓其母曰。常当守护。若至三十五。不破戒品者。当大兴隆佛法度无数人。凡厥兴化与优婆掘多无异。什进到沙勒国。顶戴佛钵随心念。即有轻重。停住沙勒一年。诵通阿毗昙及十二门等。无所滞碍。有三岁沙门名喜见。语王曰。此沙弥不可轻。王宜请令开法门有二益。一国内沙门。耻其不及。必见勉强。二龟兹王。必谓什出我国我妹所生。而彼尊之是尊我也。必来交好。王许焉。即设大会。请什伸高座。说法转轮。龟兹果遣重使。酬其亲好。什以说法之暇。乃寻访外道经书。明达四韦陀典十八大经及五明论等。时有草车王子参军王子兄弟二人。委国请从而为沙门。才伎绝伦。兄字须利耶跋陀。弟号须利耶苏摩。专以大乘为化。特弘法华。其兄及诸学人。皆共师焉。什亦宗而奉之。为什说阿耨达经。什闻空旨怪悟。方知理有所归。专务方等。乃叹言。吾昔学小乘。如人不识金以鋀石为妙。因广求义要。遍游五竺诸国。诵法华大品首楞严等诸大乘经。受中百二论及十二门大智度论等。诸国义学。皆以伏膺资之。随母还到温宿国。即龟兹之北界。时有一道士。振名诸国。什以二义捡道士宗。于是声闻诸国。誉宣海外。龟兹王躬往迎什还国。广说诸经。四韦学宗。莫之能抗。母已证二果。有顷辞往天竺。谓王曰。汝国寻衰吾其去矣。行至天竺。进登三果。其母临去谓什曰。法华方等摩诃般若深教。应大阐真丹传之东土。唯尔之力。但于己身无利。其如何。什白言。大士之道忘己利。彼若必使大化流传。能开悟朦俗。虽身当炉镬苦更无恨。于是留住止于新寺。后于寺侧故宫中。初得放光。住降伏天魔。停住三年。广诵大乘经论。洞其秘藏奥旨。王为造金师子座。以大秦锦褥铺之。令什升而说法。什曰。家师盘头达多。犹未悟大乘。欲躬往化不得停此。俄而大师不远而去。大乘空义圣复共。至经一月余日。方乃信服。叹曰。和上是我大乘师。我是和上小乘师矣。西域诸国。咸服什神俊。每至讲说。诸王皆长跪座侧。令什践而登焉。其见重如此。什既道流西域。名被东川。时符坚僣号关中。有外国前部王及龟兹王弟。并来朝。坚云。西域多产珍奇。请兵往定以求。至坚建元十三年丁丑正月。太史奏云。有星见外国分野。当有大德智人入辅中国。坚曰。朕闻。西域有鸠摩罗什。襄阳有沙门道安。将非此耶。即遣使求之。十八年九月。坚遣吕光等。卒兵七万。西伐龟兹及乌耆。光既获什。未测其量。见年少乃凡人。戏之强妻以龟兹王女。什不受辞甚苦。光还中路。置军于山下。将士已休。什曰。不可在此。必见狼狈。宜徙军陇山上。光不纳谏。至夜果大雨洪起深数丈。死者数千。光始密而异之。光从之至凉州。闻符坚已为姚苌所害。不久光又卒。子绍袭位数日。光庶了纂。杀绍自立。称元咸宁。与什博戏。杀纂曰。斫胡奴头。什曰。不能斫胡奴头。胡奴将斫人头。此言有旨。光弟保有子名超。超小字胡奴。后果杀之。时人方验什之言也。什停凉积年。吕光父子。既不弘道。无所宣化。符坚已亡。竟不相见。及姚苌。诸吕以什智计多解。恐为姚谋。不许东入。及苌卒。子兴袭位。复遣敦请兴。弘始三年三月。有树连理。生于广庭。逍遥园葱变为[卄/((厂-一)*臣)]。以为美瑞。谓智人应入。五月伐吕隆。方得迎什入关。以其年十二月二十日。至于长安。兴侍以国师之礼。仍请入西明阁及逍遥园译出众经。沙门僧[(丰*力)/石]僧睿僧肇等八百余人。咨受什旨。既令出大品。什持胡本。兴执旧经。以相仇校其新。兴既灵襟。崇仰佛法。恒于大寺草堂之中。供三千僧。与什参定新旧诸经。弘始七年冬。更译法华。兴执法护经相挍。什诵梵本。僧睿等笔受。至于五百弟子授记品。什曰。昔护译云天见人人见天。此语与西域义同。但在言过质。睿应声曰。将非人天交接两得相见乎。什大喜。凡译经论。九十八部四百二十五卷。着实相论及注维摩经。撰马鸣龙树提婆等传。述安乐土义经生人传菩提心义等。凡佛法东渐以来。大化普润多是什公力也。相传云。什师是文殊化形。昔灵山为发起。今日译经。若执笔时。从笔放光。光中或时现文殊形。或现佛身。四王加护。于中多闻随身(云云)。予见什公行本是大圣。亦居三贤。所译妙典。感通寔有所以矣

    支派别行第四

谨按经录云。法华支派别行。西方何量。东土所传盖小。相传西方梵文敷一由旬。相应别行亦俱如是(云云)。今此地来者。无量义经一卷。此是序分。高帝世建元二年。天竺沙门昙摩伽陀耶舍。齐言法生称。于广州朝亭寺。手自译出。传受人沙门慧表。永明三年。赍至杨都。观普贤行法经结一卷其终。宋元嘉元昙无蜜多。亦云昙摩蜜多。宋言法秀。罽宾国人也。于扬都译。后真谛法师制别记。流行于世。若别行者。佛以三车唤子经一卷。魏代支谦译。大部中譬喻品同本。光世音经一卷。西晋永嘉二年竺法护译。普门品经一卷。东晋代沙门只多蜜译。观世音经一卷。后秦罗什于长安逍遥园译。观世音经一卷。宋代安阳侯京声于高唱译。普门重诵偈一卷。梁武帝代北天竺乾闼国沙门阇那崛多。在益州龙泉寺。共梁谯王宇文译。已上五经。大部中普门品同本。既有普门品经一卷十五纸。彼大宝积文殊会同本。非法华别出。妙法莲华经提婆达多品一卷。罗什译。长安宫人。除大部内别行。妙法莲华经提婆达多品一卷。陈沙门真谛。修补什本加润色。又同品一卷。萧齐永明年。沙门法献。于阗国得梵本来。与宝意于扬州瓦官寺译。已上三本。大部中一品也。法华光瑞菩萨现瑞经三卷。沙门支强梁。于交州译。大部中序品及寿量品等同本。法华经药王菩萨等咒六首。大唐永徽年。三藏法师玄奘译。此等多是失本。唯有什公普门品。于西海而别行。所以者何。昙摩罗忏。此云法丰。中印人婆罗门种。亦称伊波勒菩萨。弘化为志。游化葱岭。来至河西。河西王沮渠蒙。归命正法。兼有疾患。以语菩萨。即云。观世音此土有缘。乃令诵念。病苦即除。因是别传一品。流通部外也。又更有法华三昧经。是支派非别生。又有萨昙分陀利经一卷宝塔提婆品。少于世见行。而人不受持。古录注法护译。唐朝录者附失译录。又有高王观世音经。虽有冥感。不因传译。未足支派。亦非别生矣

    论释不同第五

真谛三藏云。西方相传。说法华大教。流演五天竺。造优婆提舍。释其文义五十余家。佛涅槃后五百年终。龙树菩萨造法华论。六百年初。坚意菩萨造释论。并未来此土。不测旨归。九百年中。北天竺丈夫国国师大婆罗门憍尸迦子婆薮槃豆。此云天亲。亦制法华论。以六十四节法门。释其大义。中印度沙门勒那摩提。魏云宝意。学识优赡理事。兼通三藏。凡诵一亿偈。偈有三十二字。意存游化。以宣武帝正始五年戊子。初届洛邑。译法华论为一卷。侍中崔光沙门僧朗等笔受。当翻经日。于洛阳内殿。菩提流支传本。勒那扇多参明其后。三德乃徇流言。各传师习。不相询访。帝以弘法之盛。略叙曲烦敕三处。各翻讫乃参挍其间隐没。互有不同致者。文旨时兼异缀。后人合之。共成通部。又北印度沙门菩提流支。此云道希。新云觉爱。遍通三藏。妙入总持。志在弘法。广流视听。遂挟道霄征。远莅葱左。以魏永平之岁。至止东华。宣武下敕。殷勤敬劳。后处之永宁大寺。供待甚丰。七百梵僧。并皆周给。敕以流支。为译经之元匠也。重译成二卷。昙林受并制序。题云妙法莲华经优婆提舍。初有归敬颂者是也。与宝意译大同少异。彼题同云妙法莲华经优婆提舍。而无归命颂也。此土亦有作论者。如胡吉藏玄论等。不可具述矣

法华传卷第一法华经传记卷第二

    诸师序集第六　讲解感应第七之一 观师序一 睿师后序二 远师序三 翻经后记四 添品序五 无量义经序六 正法华记七

    法华宗要序一

        释慧观作

夫本际冥湛。则神根凝一。涉动离淳。则精粗异陈。于是心辔竞策。尘想诤驰。翳有浅深。则昏明殊镜。是以从初得佛。暨于此经。始应物开津故。三乘别流非真。则终期有会。会必同源故。其乘唯一。唯一无上故。谓之妙法。颂曰。是乘微妙清净第一。于诸世间。最无有上。夫妙不可明。必拟之有像。像之美者。莲华为上。莲华之秀。分陀利为最。妙方法而为言。故喻之分陀利。其为经也明。发朦不可以语极释权应之所由。御终不可以秘深。则开实以显宗致。权应既彰。则局心自发。宗致既显。则真悟自生。故能令万流合注。三乘同往。同往之三会而为一。乘之始也。觉慧成满。乘之盛也。灭景澄神。乘之终也。虽以万法为乘。然统之有主。举其宗要。则慧收其名。故经以真慧为体。妙一为称。是以释迦玄音始发。赞佛智甚深。多宝称善。叹平等大慧。颂曰。为说佛慧故。诸佛出世间。唯此一事实。余二则非真。然则佛慧乃一之正实。乘之体成。妙之至足。华之开秀者也。虽寄华宣微。而道玄像表。称之曰妙。而体绝精粗。颂曰。是法不可示。言辞相寂灭。二乘所以息虑。补处所以绝尘。唯佛与佛。乃能究焉。故恒沙如来。感希声以云萃。已逝之圣。振余灵而现证。信佛法之奥区。穷神之妙境。其此经之谓乎。观少习归一之言。长味会通之要。然缅思愈勤。而幽旨弥潜。未尝不面灵鹫。以遐想临。辞句而增怀。谅由枝说差其本谬文乖其正也。有外国法师鸠摩罗什。超爽俊迈。奇悟天拔。量与海深。辩流玉散。继释踪以嗣轨。秉神火以霜烛。纽颓纲于将绝。极漂溺于已沦。耀此慧灯。来光斯境。秦弘始八年夏。于长安大寺。集四方义学沙门三千余人。更出斯经。与众详究。什自手执胡经。口译秦语曲从方言而趣不乖本。即文之益亦已过半。虽复霄云披翳阳景俱晖。未足喻也。什犹谓。语现而理沈事近而旨远。又释言表之隐。以应探赜之求。虽冥扉未开。固已得其门矣。夫上善等润。灵液尚均。是以仰感嘱累。俯慨未闻。故采述旨要。流布未闻。庶法轮遐轸。往所未往。十方同悟。究畅一乘。故序之云尔(出三藏记第八)

    法华经后序

        僧睿法师作

法华经者。诸佛之秘藏。众经之实体也。以华为名者。照其本也。称分陀利者。美其盛也。所兴既玄。其旨甚婉。自非达识传之。罕有得其门者。夫百卉药木之英。万物宝之本也。八万四千法藏者。道果之源也。故以喻焉。诸华之中。莲华最胜华。而未敷名屈摩罗。敷而将落。名迦摩罗。处中盛时。名分陀利。未敷喻二道。将落譬泥洹。荣曜独足。以喻斯典。至如般若诸经。深无不极故。道者以之而归。大无不该故。乘者以之而济。然其大略。皆以适化。为本应务之门。不得不以善权为用。权之为化。悟物虽弘。于实体不足。皆属法华。固其宜矣。寻其幽旨。恢廊宏邃。所该甚远。岂徒说实归本。毕定殊涂而已耶。乃实大明觉理。囊括古今云。佛寿无量。永劫未足以明其久也。分身无数。万形不足以异其体也。然则寿量定其非数。分身明其无实。普贤显其无成。多宝照其不灭。夫迈玄古以期今。则万世同一日。即百化以悟玄。则千涂无异辙。夫如是者。则生生未足以期在。永寂亦未可言其灭矣。寻幽宗以绝往。则丧功于本无。控心辔于三昧。则忘期于二地。经流兹土。虽复垂及百年。译者昧其虚津。灵关莫之或启。谈者乖其准挌。幽踪罕得而履。徒复搜研皓首。并未有窥其门者。秦司徒挍尉左军安城侯姚嵩。拟韵玄门。宅心世表。注诚斯典。信诣弥至。每思寻其文。深识译者之失。既遇鸠摩罗法师。为之传写。捐其大归真。若披重霄而高蹈。登昆仑而俯眄矣。于时听受领悟之僧八百余人。皆是诸方英秀。一时之杰也。是岁弘始八年岁次鹑火(同前)

    法华经序三

        释慧远述

余尝见藏经。隋法经撰众经目录第六云。妙法莲华经序一卷释慧远。出三藏记第十二卷云。妙法莲华经序释慧远(云云)曾不载序文。盖祥公依之乎

    法华翻经后记四

        释僧肇记

弘始八年夏。天竺沙门三藏法师耆婆鸠摩罗什。秦言童寿。于长安大寺草堂之中。与生肇融睿等八百余人。四方义学英秀二千余人。俱再译斯经。与众详究。什自执梵本口译秦语。姚兴自执旧经。以相仇挍定新文。文义俱通。妙理再中矣。兴咨什曰。君观所译二十八品。文义美明宗体自彰。乍观护经。以序品称为光瑞品。药草喻品末益其半品。化城喻品题往古品。富楼那及法师初。增数纸文。阙略普门偈。嘱累还结其终。未测旨归。其事如何。什曰。善哉明主续法灯长炎。晓暗夜迷景。自非发疑。谁明深旨。勘旧梵文。宛若斯。予昔在天竺国。时遍游五竺。寻讨大乘。从大师须利耶苏摩。餐禀理味。殷勤付嘱梵本言。佛日西入。遗耀将及东北。兹典有缘于东北。汝慎传弘。昔婆薮槃豆论师。制作优婆提舍。是其正本。莫取舍其句偈。莫取舍其真文。予匆匆忝餐受之。负笈来到。今所传。良有所以。诠定宗旨。不同异途。吕恐圣旨。待冥可否。梦感遍吉称可。深会佛旨。具为释义。兴主开朦。义学伏膺。舍旧本玩新文。覆勘再授。今讲肆次略记由来。冀通方之后贤。不咎其差违。流行之处。必有感应矣

    添品法华序五

妙法莲华经者。破二明一之指归也。降神五浊。弘道三乘。权智不思。大悲难极。先设化城之迹。后示系珠之本。车虽有异。两实无差。记以正觉之名。许以真子之位。同入法性。归之于此。昔炖煌沙门竺法护。于晋武之世。译正法华。后秦姚兴。更请罗什。译妙法莲华。考验二译。定非一本。护似多罗之叶。什似龟兹之文。余捡经藏。备见二本。多罗则与正法符会。龟兹则共妙法允同。护叶尚有所遗。什文宁无其漏。而护所阙者。普门品偈也。什所阙者。药草喻品之半。富楼那及法师等二品之初。提婆达多品。普门品偈也。什又移嘱累。在药王之前。二本陀罗尼。并置普门之后。其间异同。言不能极。窃见提婆达多及普门品偈。先贤续出。补阙流行。余景仰遗风。宪章成范。大隋仁寿元年辛酉之岁。因普曜寺沙门上行所请。遂共三藏崛多笈多二法师。于大兴善寺。重勘天竺多罗叶本。富楼那及法师等二品之初。勘本犹阙药草喻品。更益其半。提婆达多通入宝塔品。陀罗尼次神力之后。嘱累还结其终。字句差殊。颇亦改正。傥有披寻幸勿疑惑。虽千万亿偈妙义难尽。而二十七品本文。且具所愿四辩梵词。遍神州之域。一乘秘教。悟象运之机。聊记翻译。序之云尔

    无量义经序

        荆州隐士刘虬作

无量义经者。取其无相一法。广生众教含义不赀。故曰无量。夫三界群生。随义而转。一极正觉。任机而通。流转起灭者。必在苦而希乐。此叩圣之感也。顺道示现者。亦施悲而用慈。即救世之应也。根异教殊。其阶成七。先为彼利等说五戒。所谓人天善根一也。次为拘邻等转四谛。所谓授声闻乘二也。次为中根演十二因缘。所谓授缘觉乘三也。次为上根举六波罗蜜。所谓授以大乘四也。众教宜融。群疑须导。次说无量义经。既称得道差品。复云未显真实。使发求实之冥机。用开一极之由绪五也。故法华接唱显一除三。顺彼求实之心。去此施权之名六也。虽权开而实现。犹掩常住之正义。在双树而临崖。乃畅我净之玄音七也。过此以往法门虽多。撮其大归数尽于此。亦由众声不出五音之表。百氏并在六家之内。其无量义经。虽法华首载其目。而中夏未睹其说。每临讲肆。未尝不废。谈而叹想。见斯文忽有武当山比丘慧表。生自着胄。伪帝姚略从子国破之日。为晋军何澹之所得。数岁聪黠。澹之字曰螟蛉。养为假子。俄放出家。便勤若求道。南北游寻。不择夷险。以齐建元三年。复访奇搜秘。远至岭南。于广州朝亭寺。遇中天竺沙门昙摩伽陀耶舍。手能[(上/矢)*(入/米)]书。口解齐言。欲传此经。未知所授。表便殷勤致请。心形俱至淹历旬朔。仅得一本。仍还峤北赍。入武当以今永明三年九月十八日。顶戴出山。见投弘通。奉觌真文。欣敬兼诚。咏歌不足手舞。莫宣辄虔访宿。解抽刷庸思。谨立序。注云。自极教应世。与俗而差。神道救物。称感成异。玄圃以东号曰太一。罽宾以西字为正觉。东国明殃庆于百年。西域辨休咎于三世。希无之与修空其揆一也。有欲于无者。既无得无之分。施心于空者。岂有入空之照。而讲求释教者。或谓会理可渐。或谓入空必顿。请试言之以筌幽寄。立渐者以万事之成。莫不有渐。坚冰基于履霜。九成作于累土。学人之入空也。虽未圆符。譬如斩木去寸无寸。去尺无尺。三空稍登。宁非渐耶。立顿者以希善之功。莫过观于法性。法性从缘非有非无。忘虑于非有非无。理照斯一者。乃曰解空。存心于非有非无。境智犹二者。未免于有。有中伏结非无。日损之验。空上论心。未有入理之效。而言。纳罗汉于一听。判无生于终朝。是接诱之言。非称实之说。妙得非渐。理固必然。既二谈分路。两意争途。一去一取。莫之或正。寻得旨之匠。起自支安支公之论无生。以七住为道慧。阴是十住。则群方与能在迹。斯异语照则一。安公之辩异。观三乘者始篑之日。称定慧者终成之实。录此谓始。求可随根。而三入解。则其慧不二。譬喻亦去。大难既夷。乃无有三。险路既息。其化即亡。此则名一为三。非有三悟明矣。生公云。道品可以泥洹。非罗汉之名。六度可以至佛。非树王之谓。斩木之喻。木存故尺寸可渐。无生之证。生尽故其照必顿。案三乘名教。皆以生尽照息。去有入空。以此为道。不得取象于形器也。今无量义。亦以无相为本。若所证实异。岂曰无相。若入照必同。宁曰有渐。非渐而云渐。密筌之虚教耳。如来亦云。空拳诳小儿。以此度众生。微文接粗渐说。或允忘象得意。顿义为长。聊举大较。谈者择焉(出三藏记第九)

    正法华经记

        出经后记

太康七年八月十日。炖煌月支菩萨流无不竭其聪。而住其心。然领受之用易存。忆议之功难掌。自非般若朗。其闻慧总持。铭其思府。焉能使机遇而不遗神会。而不昧者哉。故纸墨以记其文外之言。借众听以集成事之说。烦而不简者。遗其事也。质而不丽者。重其意也。其指微而婉。其辩博而晦。自非笔受。胡可胜哉。是以即于讲次。疏以为记。冀通鉴之贤。不咎其烦而不要也

    讲解感应第七之一 晋释僧睿一 晋京师释道生二 宋释昙谛三 宋释僧导四 齐释僧印五 梁释法云六 梁释僧满七 隋释智顗八 唐释吉藏九

    晋长安释僧睿一

释僧睿。魏郡长乐人也。年十八。始依投僧贤法师为资。二十二博通经论。至二十四。游历各邦。处处讲说。常叹曰。经法虽少。足辨因果。禅法未传。厝心无地。什后至关。因请出禅法要三卷。日夜修习。精练五门。于是美声遐布远近归德。什所译经。睿皆参正。昔法护出正经。受决品云。天见人人见天。什译经。至此乃言。此语异西域而义同。但在言过质。睿曰。将非人天交接两得相见。什喜曰实然。其领悟标出。皆此类也。什叹曰。吾传译经论。与子相值。真无所恨。即命令讲法华二十八品。开为九辙。一者昏圣相扣辙。序品是也。二者涉教归真辙。为上根是。三者兴类潜彰辙。为中根人是。四者述穷通昔辙。四大弟子领解是。五者彰因进悟辙。为下根化城授记是。六者赞扬行李辙。即法师品。七者本迹无生辙。多宝品。谓多宝为本。释迦为迹。古佛现全身。今佛示往因。本既不灭。迹岂有生。本迹虽殊。不思议一。八者举因征果辙。涌出寿量等。九者称扬远济辙。随喜去讫经是。既开九辙。因升高而讲。雨华如云母。天地感动。什赞曰。佛日再中邪云卷。众咸称睿。为九辙法师矣(出关中别录及传)

    晋京师龙光寺释道生二

竺道生。本姓魏钜鹿人。寓居彭城。家世仕族。父为广戚令。乡里称为善人。生幼而颖悟聪哲若神。其父知非凡器。爱而异之。后值竺法汰受业。年在志学。便登讲座。吐纳问辨辞清珠玉。更从什公受业。关中僧众。咸谓神悟。专志讲法华经。着义疏二卷。每讲肆筵。异香薰砌。瑞相盖多焉(出高僧传及义疏后疏)

    宋吴虎丘释昙谛三

释昙谛。姓康其先康居人。汉灵帝时。移附中国。献帝末乱。移止吴兴。母黄氏昼寝。梦见一僧。呼黄为母。寄一麈尾。并铁镂书镇二枚。眠觉见两物具存。因而怀孕生谛。谛年十岁出家。学不从师。悟自天发。后为姚苌讲法华。贫道为都讲。晚入吴虎丘寺。讲法华十五遍。以宋元嘉末卒。春秋六十余也(出梁高僧传第七)

    宋寿春名阎寺释僧导四

释僧导京兆人。十岁出家。从师受业。师以观世音经授之。读竟咨师。先经有几卷。师欲试之。乃言止有此耳导曰。初云尔时无尽意。故知尔前已应有事。师大悦之。授以法华一部。于是昼夜看寻。粗解文义。贫无油烛。常采薪自照。至年十八。博转读多作都讲。讲法华为业而已(出讲记。今见传不云讲法华为业)

    齐京师中兴寺释僧印五

释僧印。姓朱寿春人也。进往庐山。从慧龙咨受法华。龙亦当世著名。播于法华宗旨。印偏功构。彻独表新异。于是东适京师。止中兴寺。宋太明中征居。何点招僧大集。请印为法匠。听者七百余人。虽学涉众典。而偏以法华著名。讲法华凡二百五十二遍。以齐永元元年卒。春秋六十有五矣(出梁高僧传第八。及别传等)

    梁扬都光宅寺释法云六

释法云。姓周氏义兴阳羡人。初产在草。见云气满室。因以名云。亦忽有龟。负三卷书。铭此云讲毗婆尸佛所说法华义疏。今寄与云(云云)七岁出家。更名法云。从师住庄严寺。十三始就受业。年登三十。建武四年夏初。于妙音寺。开法华净名二经序。讲经之妙。独步当时。乃往幽岩。独讲斯典。竖石为人。松叶为拂。自唱自导。兼通难解。所以垂名梁代。诚绩有闻。而文疏稠叠。前后繁映。依讲诵有阻恒功。尝于一寺。讲散此经。忽感天华。状如飞雪。如云母满空而下。延于堂内升空不坠。讫讲方去。有保志神僧道超方外。罕有得其情者。与云互相敬爱。呼为大林法师。每来云所。辄停住信宿。尝言。欲解师子吼。请法师为说。即为剖折志。便弹指赞曰。善哉微妙微妙矣。仪同陈郡袁昂云。有常供养僧。学云法华。日夜发愿。望得慧解等之。忽梦有异僧曰。云师灯明佛时。已讲此经。那可卒敌也。又武帝欲祈请雨。志公曰。云能致雨。须请云公。公开讲肆。至于药草品其雨普等四方俱下感雨。又于讲次。有送铁者。梦文殊在高座讲经。觉寻是云师讲肆。具如记文(出别记)

    梁满法师七

释僧满。是梁代人也。稚而聪明。蔬食苦节。博通经论。而以法华为志。讲经一百遍。闻者渧泪伏膺。每至药王品叹息。生死轮转无穷已。谁为法惜身。更于长沙郡。发愿烧身以供养经。天降微雨。灰中生莲华。三日无萎落。见闻者悲喜矣

    隋国师智者天台国清寺释智顗八

释智顗。姓陈氏颖川人也。母徐氏。梦香烟五彩。萦回在怀。欲拂去之闻人语曰。宿世因缘寄托。及诞育之夜。灵瑞非一。七岁诵普门品。余无师自通。十八出家。二十受具戒。潜大贤山。诵法华经及无量义普贤观。二旬未淹。三部究竟。又诣光州大苏山思禅师受业。思每叹曰。昔在灵山同听法华。宿缘所追。今复来矣。即示普贤行法。为说四安乐行。顗于此山。行法华三昧。始经三夕。诵药王品。心缘苦行。至是真精进句。解悟便发。见共思师处。灵鹫山七宝净土。八万菩萨。万二千声闻。共听佛说法。故思云。非尔弗感。非我莫议。此是法华三昧前方便也(宣律师问天曰。陈国思隋国顗。神德超伦。昔在灵山。同听法华。不审。昔谁乎。亦合佛意讲经不。答云俱是游方大士。本是古佛。思是观音。普门一品说其利。顗是药王。日月净明德兴世。顿舍一身。供养于法。灵山释迦。寄在妙法。药王一品说其修行。非但今日弘经。于久远实佛灭后。讲法华。过去千佛出世。贤劫三佛出世。同今日深会佛旨)更入观于经有疑。辄见思来。冥为披释。又思曰。汝于陈国有缘。往必利益。思既游南岳。顗便诣金陵。在瓦官八载。讲法华经。梁陈大德。悉来请益。王侯止朝事来会。初开序品。至文殊答问之终。灵山一会。现于空中。忽然见者三五。天雨妙华。其色鲜白。三十余叶。叶相续在空而不堕。长一尺余。似莲华叶。至于宝塔品。听徒中或梦。瓦官是三变净土。分身在于八方。或见普贤远来相。凡蒙语默益。济济而不可称记。又顗自以身血。书写经而讲。收国清寺真身堂。四邻草木。向堂而低垂。后于石城寺弥勒像。发愿而终属灭后。灌顶梦。师在兜率内院矣(出别记)

    唐京师延兴寺释吉藏九

释吉藏。姓安本安息人也。祖世避仇。移居南海。因遂家于交广之间。后迁金陵而生藏焉。年在孩童。父引之见于真谛。仍乞詺之。谛问其所怀。可为吉藏。因遂名也。历世奉佛门无两事。父后出家。名为道谅。精勤自拔。苦节少伦。乞食听法。以为常业。谅恒将藏。听兴皇寺道朗法师讲。随闻领解。悟若天真。年至七岁。投朗出家。采涉玄猷日新。幽致凡所咨禀。妙达指归。弘裕多奇。至年十九。处众覆述。精辩锋游酬。接时彦绰有余美。进誉扬邑有光。学众具戒之后。声闻转高。陈桂阳王。钦其风采。吐纳义旨遂东游秦望。止泊嘉祥。如常敷引。禹穴成市。问道千余。志存传灯。法轮相继。晚以大业初岁。写二千部法华。更开讲肆三百余遍。并着玄疏。盛流于世。及将终日。制死不怖论。落笔而卒(出续僧传)

法华传卷第二法华经传记卷第三

    讲解感应第七之二　讽诵胜利第八之一 释灌顶一 释慧如二 释僧隆三 释窥基四 释玄朗五 释慧明六 释智因七 释志实八 释道昂九 释志远十

    唐国清寺释灌顶一

释灌顶。字法云。俗姓吴氏常州义兴人也。祖世避地东瓯。因而不返。今为临海之章安焉。父夭早亡母亲鞠养。生甫三月。夜称佛法僧名。顶仍口学。音句清辩。同共惊异。因告摄静寺慧拯法师。闻而叹曰。此子非凡。即以非凡为字。及年七岁。还为拯公弟子。进具奉仪。开皇十一年。晋王作镇扬州。陪从智者。戾止邦沟。居禅众寺。为法上将。日讨幽求。俄随智者。东旋止于台岳。晚出称心精舍。开讲法华经。雨华其状如莲。如雪而降。香气殊异。跨朗龙基。又超于云印刘。智者高足资。具记师所说玄文止观等。凡厥山家教迹。流化世间。天竺请译。东夏获利。皆是灌顶法师之力也(出续高僧。及别传讲法记等)

    唐京城真寂寺释慧如二

释慧如者。住真寂寺。精勤苦行。坐禅入定以为务。隋大业中。坐禅之隙。修行妙法。讲肆既散。定遂七日不动。众惊异之。过七日已。慧如开目涕泣。夫流如雨。众人惊怪问所由。如答曰。火烧脚苦痛不可堪任。即令见疮。脚烧烟通穴。众复问禅师。何得斯疮。如曰。有一冥官。来投封书。自称阎魔王使者。即披书状云。师戒珠清高。舍信禅师三阶邪说。依归法华。开讲演说。渡苦海舟楫。愿垂哀愍。即被阎罗王请。七日讲法华。无数罪人。种佛道因缘。王欢喜。以黄绢三十疋。奉施于吾。讲散王问。欲见先亡知识不。答欲见二人。王即遣唤一人。唯见龟来舐我足下。目中泪出而去。一人云。罪重不可唤。令就见之。使者引吾至狱门。门闭甚固。使唤守者。有人应师。忽避道莫当门立。吾始避而门开。大火从门流出。如锻铁迸火。即着吾脚。如拂之举目视门。已闭竟。不得相见而去。吾还王所。具语始末。王曰。地狱如斯。非法华力。不可救济。若欲救之。将须讲读妙法。如此之事。吾今见闻觉悟而已。众闻者悲喜(出冥志记。然冥报记中。虽明此缘。不云讲法华。当知着记所闻不同)

    释僧隆法师三

释隆法师者。不知何许人。以贞观年中。从北道而出北印度。欲劝化。更于中天。诵得梵本法华。到健陀罗国自开讲。四方云而驰集。万郡星而朝望。后遇疾而死。经三日苏起曰。吾见炎魔天子问。道人有何功德。答吾诵得法华。自开讲肆。劝化众生。王曰。读诵是真实。讲说浮虚。随情分别。岂胜功德。答读诵专自讲说慧施。利物是菩萨怀。岂浮虚无功德。王欢喜从座而下。长跪言。善哉善哉。汝升座将讲说其义。隆即升高。唱题开义。厅中罪人。隆声所及离苦得乐。枷锁自解。或生人天。王言。止止。汝命未尽。还到本身。即随归路。得苏当知。妙法人天要行。菩提直道。专心行专。莫懈怠。闻者流泪。生殷重心益多。凡见闻者。舍小归大。北方僧来传说如此焉(出求法新录。又唐僧传虽载隆缘。其事不委。今依广文而已)

    唐大慈恩寺释窥基四

释大乘基者。遍学三藏上足资。三千门徒。七十人达者。四人上首。于中皆最。其母梦。金人手捧如意。愿宿尔胎。语已入口即有身。初生之时。紫云如盖覆上。九岁出家。十七交缁林。别奉三藏法师玄奘明诏。为门侍译经论。多以基为笔受。因疏经论一百本。玉华新文盛弘东夏。法相大乘。再照沙界。寔韪基之力也。若闇夜牙齿放光。疏出经论。谈游之隆徒次博陵。道俗课虚命讲法华典。乃自纂新文。夕制朝谈。奇瑞时时乃现。有人梦。严净佛国。满中诸佛即来语法师。是制宝塔品疏时也讲终疏毕。着一偈云

  已采众经要行理　　略赞一乘真法义
  行言契实施群生　　愿共速成无上果

或贤士梦。基公以此偈赞一乘。既及千佛灭度。以愿上生都率天。奉事慈氏矣(新录)

    唐左溪释玄朗五

释玄朗者。字慧明俗姓傅氏。北地人也。闻天台智者止观。一其佛法。源发龙树。中承衡思。寻讨法流。居清泰寺。法门之眉寿凉池之目足。业讲佛乘。每于讲肆之次。披文句默然叹曰。观其义趣玄契佛。寻其文势有不次第。圣意难测。但仰信耳。因诸听众频劝请曰。上根易悟。中下失旨。更垂次比。弘益巨多。朗再三筹量。专念大师。求加可否。梦神僧指惊。顗辩无碍乐说如流。显匆记说。不悉起尽。汝于空王佛所。同听斯典。今日灵山同为听众。宿殖所资。助玄风之扇。更加添削。顺徒众情。三根俱益。弘润巨多。因梦所感。方始条伦随情便宜。朗公讲法华。感应如斯矣(新录)

    唐释慧明六

释慧明。不知何许人。亦失俗姓。风范甚闲聪慧多闻。颖悟佛乘。以为归趣讲法华。天机独断。相沿说释。一时入深山。坐石室讲经。数群猕猴未到听法。异鸟象虎卧石室前。闻法啖果经三月。后夜石室上有光明。渐近窟前。是则天人。自称。吾是猕猴群中老蔽。而盲者是也。依闻公讲。命终生忉利天。吾本身死。在室东南七十余步外。天上受乐无间绝。思师恩故听讲。故降临此砌。愿乐闻故闻讲说妙法。明曰。将如何讲说。天曰。吾匆匆欲还天上。师以一部典。分八而讲。明曰。所持七卷。将分七座。何必八讲。天曰。法华是八年说。若八年讲实久。乐开八座。拟八岁说。略可佛旨。明伏膺裁七卷经成八轴。为天开讲八座。既讫欢喜。以八枚真珠。奉施慧明而说偈言

  释迦如来避世远　　流传妙法值遇难
  虽值解义亦为难　　虽解讲宣最为难
  若闻是法一句偈　　乃至须臾闻不谤
  三世业障皆消灭　　自然成佛道无疑

吾今闻听讲。舍畜身生在欲界第二天。威光胜于旧生天。胜利难思不可说。说此偈已。还上本天。明具记事收石室。不知去处。石室及书记今见在焉(新录)

    唐释智因七

释智因。本姓贾氏。雁门楼烦人。远公五代苗族也。家世婴祸早夭覆癊。为外祖所养。至年十岁出家。神性聪慧天机颖悟。从访道餐受法华。精通奥义。讲经一百五十遍。乌鸽入肆听讲。猪鹿在边而不去。初都讲一部。梦胡僧语。汝讲解善。将讲卷别。因乃卷别。又梦。卷别甚佳。今将品别。因乃品别。又梦。品别甚可。须着义疏。因乃着疏。即发誓言。我讲义疏。若不乖佛旨。烧疏以为验。聚薪置疏加火。细雨而降。火灭疏不损。见闻叹异。驰望讲肆者如市矣(新录)

    唐释志实八

释志实。姓卫常山扶柳人。道安玄族也。年七岁读书。再览能诵不至三。游历名山咨道。十七出家。学业清高。厌世无常。避众潜于山泽取草。为如意讲法华经。天雨细华。惊谓魔变。止讲还入众。梦感敬法夜叉云。汝莫懈废。此是天降华。于功德中最胜者。无过令人听法。佛赞五十随喜。岂于道懈怠。实励志讲经一百遍。时邻县有隐士。名林达眠卧。忽尔赤帽官兵驱林。林逃遁入实讲堂。官驰骑到堂门外。下马呼林云。汝既入讲肆即放之。林觉起悲喜交集。故诣实师所。具说因缘。众人伏膺焉(新录)

    相州释道昂九(寒陵山寺)

僧道昂。于相州讲法华经。见众音乐从空中来告。此兜率天故下相迎。昂曰。天道生死根本。由来不愿。所念西方耳。言讫见西方。妓乐旋转来迎。信至不得久驱。言异香炉堕手。于高座上端然奄

    江南释志远十

释志远。俗姓宋氏江南人也。早丧其父。孤养于母。承顺颜色。朝夕无违。天性聪利。颖悟法华。生年十八。启母出家。从师受业。事师之礼服劳无替。业讲法华经。演天台圆顿。发愿云。我所解不违佛意。将天地感动。应时雨华。动地如雷如震。勤行精进二十有年。教教不废讲肆。临终之时。谓弟子曰。二十五圣众来迎。往生净土

    讽诵胜利第八之一 释慧思一 释大善二 释智越三 释智通四 释智晞五 释智璪六 释法喜七 释慧诚八 释慧勇九 释慧稠十 释缘光十一 释善义十二 释弘景十三

    陈南岳衡山释慧思一

释慧思。姓俗李氏。项城武津人也。儿时因梦。梵僧劝令入佛道。又梦。数僧训以斋戒日惟一食。不受别供。时见朋类。诵法华经。情深乐重。先未曾诵。日从他借经。于空冢中。独自看之。无人教授。日夜悲泣。冢是非人所居。恐畏非一。移托古城。凿穴居止。昼则乞食。夜不眠寝。向经流泪。顶礼不休。其年夏多雨。雨穴湿蒸。举身浮肿。行止不能。而匆心对经。心力弥壮。忽觉消灭平服如故。梦普贤乘六牙白象。来摩顶而去。法华一部。曾未识文。自然解了。所摩之处。自然隐起如肉髻。凡十年之中。诵法华声不辍。复悟法华三昧大乘法门。境界明了位至六根净(出传中)

    陈国师南岳大善二

释大善者。思禅师门人。住南岳般若寺。业诵法华经。三日方终一部。兼修普贤忏。七日雨天华。更入慈悲三昧。使围鹿超出矣

    隋天台山国清寺释智越三

释智越。姓郑氏南阳人也。少怀离尘之志。父为求婚。方便祈止。长则勇干清美。于时乐阳殿下统御荆州。征任甚高。非其所欲。惟以情愿出家。王感彼诚素。因遂夙心。剪落已后。随方问道。仍到金陵。便值智者。北面请业。授以禅法。便深达五门。穷通六妙。戒行清白。律仪淳粹。又请法华万有余遍。瓶水自盈经之力也。学徒虽众。其最居称首。有临海露山精舍。胡僧所造。巨有灵异。智者每临。命越令影响之。晦迹已后。台岭山众一焉。是嘱二十年间。询询善诱。无违遗寄。便为二众依止。四部归崇。姿容环伟。德感物情。颇存汲引。每于师忌。敕设千僧官斋。越以衣钵之余。以充大施。隋文皇帝献后崩日。设斋咒愿。每获百段。曾不固留。括州刺史郑系伯。临海镇将杨神贵。师友义重。待遇不轻。大业十二年十一月二十三日寝疾。经旬右胁而卧。卒于国清旧房。春秋七十有四。临终之时。山崩地动。境内道俗。咸所见闻。智者门徒极多。故叙其三数耳(续高僧传第十七)

私谓。是师传末。旧本多误。载别人传。故今削之。附傍本传。以示后人

统纪第九卷云。法彦清河张氏。陈大建七年。侍智者于天台。授禅那之旨。寂坐林间。不居房舍。常入定七日方起。智者证之曰。如汝所说。是背舍观中第二观相。山神数娆试之。恬不为动。专修禅法。三十余年常坐不卧。隋大业七年二月晦。于国清趺坐而化

    隋河东栖岩道场释智通四

释智通。姓程氏河东猗氏人也。生知信悫乐崇道慧。将习书计。遂欲出家。父母异而许之。十岁已从剃落修持戒行。歌咏法言。诵通法华。昼夜不辍。诵诸经中赞佛要偈三千余章。五十许年。初无告倦。以大业七年十月二十四日。以疾而卒于山寺。春秋六十有四。初未终前数日不悆。维那鸣钟而杵自折。议者以为。不越振矣。通闻之。命侍者称弥陀佛法华名。回心摄念。愿生彼西方上。至晚乃开目。正视良久。不眴状有所睹。旁侍加香。寂然立敬炊顷方止。乃弹指云。不可思议也。有问其故云。见宝幢华盖塔庙庄严。初夜又回首盻云。始见明珠。今何所在。又云。有何缘务。大然灯烛。遂奄灯令闇。须臾复云。火明何为转盛。盖日室今闇昧。乃合掌达旦曰。吾生净土矣。因而气静山地动摇。门窗振裂群雉惊雊。非恒所闻。寺僧道慧。未晓假寐。至是惊觉出倚廊下曰。禅师若终必生净土。何以知然。向于眠中。见西岭上。并是楼阁殿堂。乘空而去。言毕方智通已终逝。又盖母王氏。久怀笃信。读诵众经。礼忏发心。以往生为务。贞观十一年二月。临将舍命。弥加勤至。目见床前。有赤莲华。大如五斛瓮许。又见青莲华满宅。阿弥陀佛观音势至。一时俱到。盖与侄薛大兴共亲闻所述。而兴见有佛。色形甚大。并菩萨久而自隐。斯并近事。故传实录(续高僧传第十八)

    唐台州国清寺释智晞五

释智晞。俗姓陈氏颖川人。先世因官流寓家于闽越。晞童稚不群。幼怀物外。见老病死。达世浮危。自省昏沉。愍诸沦溺。深加厌离。如为怨逐。誓出尘劳。访寻胜境。伏闻智者抗志台山。安禅佛陇。警训迷途。为世津导。丹诚驰仰。远泛沧波。年登二十。始获从愿。一得奉值。即定师资。律仪具足。禀受禅决。加修寂定。诵法华如救头燃。心马稍调散动辞虑。受命遗旨。常居佛垄修禅道场。乐三昧者。咸共归仰。宴坐之暇时。复指撝创造伽蓝殿堂房舍。悉皆严整。惟经台未构。始欲就工。有香炉峰。山岩峻崄。林木秀异。然彼神祇。巨有灵验。自古已来。无敢视其峰崖。况有登践而采伐者。时众议曰。今既营经台。供养法宝。惟尚精华。岂可卒尔而已。其香炉峰柽柏木中精胜。可共取之以充供养。论评既讫。往咨于晞。具陈上事。良久答云。山神护惜。不可造次。无敢重言。各还所在。尔夜梦。人送疏云。香炉峰柽柏树。尽皆舍给经台。既感冥示。即便撝略。营辨食具。分部人工。入山采伐。侍者咨曰。昨日不许。今那取之。答曰。昨由他今由我。但取无苦。必不相误。从旨往取无留难。先师智者陈曰。劝化百姓。从天台渚。次讫于海际。所有江溪。并舍放生之池。永断采捕。隋世亦尔。事并经敕。隋国既亡。后生百姓。为恶者多。竞立梁沪。满于江溪。夭伤水族。告诉无所。乃共顶礼禅师。往先师龛房。烧香咒愿。当有渔人。见僧在沪上立。意谓。堕水将船往救。仅到便无。因尔梁沪皆不得鱼。互相报示。改恶从善。仍停采捕。时有弟子道亘。在房诵法华经自往唤云。今晚当有僧来。言竟仍向门下。即见一僧。纯着纳衣执锡持钵。形神爽俊。有异常人。从外而来。相去二十余步。才入路东隐而不现。俄顷之间。即闻东山有铜钟声。大振山谷。便云。噫唤吾也。未终数日语弟子云。吾命无几。可作香汤。洗浴适竟。山中鸟兽异色殊形。常所不见者。并皆来集房侧。履地腾空。悲鸣唤呼。经日方散。十二月十七日夜。跏趺端坐。仍执如意说法。辞理深邃。既竟告弟子曰。将汝等造次相值。今当永别。会遇靡期。言已寂然无声良久。诸弟子哭泣。便更开眼诫曰。人生有死。物始必终。世相如是。宁足可悲。今去勿尔闹乱于吾也。又云。吾习禅诵经已来。至于今日四十九年。背不着床。吾不负信施。不负香火。汝等欲得将吾相见。可自勤策行道。力不负人。弟子因即咨启。未审和上当生何所。答云。如吾见梦。报左兜率。宫殿青色。居天西北。见智者大师。左右有诸天人。皆坐宝座。唯一座独空。吾问所以。答云。灌顶却后六年。当来升此说法。十八日朝。语诸弟子。汝等并早须斋。吾命须臾。尔曰。村人登山参疾。食竟辞还。又曰。既苦远来。更停少时。待贫道前去。其人不解。苦辞不住。当尔之时。皎日丽天全无云翳。谓参人曰。既已不住可疾去。雨寻落。去者小时骤雨如泻。春秋七十有二。以贞观元年十二月十八日午时。结跏安坐。端直俨然气息。绵微如入禅定。因而不返。时虚空中。有弦管声。合众皆闻。良久乃息。经停数日。方入石龛。颜色敷悦手足柔软。不异生平。所定龛坟。在先师智者龛前二百余步

    唐天台山国清寺释智璪六

释智璪。俗姓张氏清河人。晋室播迁。寓居临海。祖元秀梁仓部侍郎。任临海内史。父文怀陈中兵将军璪。受法华经之岁。言无虚发。行不惭人。亲里乡邻。深加敬爱。年登十七。二亲俱逝。惨服才释。便染病疾。频经岁月。医药无效。仍于静夜。策杖曳疾。出到中庭。向月而卧。至心专念月光菩萨。惟愿大悲济我沈。痾。如是系念。遂经旬朔。于中夜间。梦见一人。形色非常。从东方来谓璪曰。我今故来。为汝治病。即以口就璪身。次第吸[口*數]。三夜如此。因尔稍痊深知三宝是我依救。遂求离俗。便投安静寺慧凭法师。以为弟子。逖闻智者轨行超群。为世良导。即泛舸丰流。直指台岫。伏膺受道。乃遣行法华忏悔并诵经第二七日初夜忏讫。还就禅床。始欲宴坐。乃见九头龙从地涌出。上升虚空。明旦咨白曰。云此是表九道众生闻法华经。将来之世破无明地。入法性空耳。又陈至德四年。永阳王伯智作牧仙都迎屈智者。来于镇所。璪随师受请。同赴会稽山。九旬坐讫。仍即辞王。住宝林山寺。行法华三昧。初日初夜。如有人来。摇动户扉。璪即问之。汝是何人。夜来摇户。即长声答云。我来看灯耳。频经数过问答如前。其寺内先有大德慧成禅师。夜具闻之。谓弟子曰。彼堂内从来有大恶鬼。今闻此声。必是鬼来取人也。天将欲晓。成师扣户而唤璪。未暇得应。便绕堂唱云。苦哉苦哉。其人子矣。璪即开户问意。答云。汝犹在耶。吾谓昨夜鬼已害汝。故此嗟耳。成师以事咨王。王遣数十人。执杖防护。璪谓防人曰。命由业也。岂是防护之所加乎。愿诸仁者。将领还城启王云尔。防人去后第二日夜。鬼入堂内。捶壁打柱。周遍东西。堂内六灯。璪即灭五留一。行道坐禅诵经。坦然无惧。于三七日中。事恒如此。行法将讫。见一青衣童子。称赞善哉。言已不现。虽值此二缘。心无忧喜。璪又因事出往会稽。路由剡县孝行村乞食。主人误煮毒椹设。璪食竟进趣前途。主人于后啖此余残。并皆吐痢。若死等苦。邻人见之。即持药追璪十里。方及见璪快行无恙。问曰。何故见寻具陈上事。便笑答曰。贫道无他。可弃药反纵。不须见逐验之。道力所薰。毒不能伤也。又璪还山。为智者设一千僧斋。度四十九人出家。施寺物二千段米三千石并香酥等。又为寺造四周土墙。又为智者设一千僧斋。度一百人出家。施寺物一千段嚫斋僧人绢一匹。七年又往涿郡。参劳谢远来。施寺物五百段。遣五十人执杖防援还山。凡经八回。参见天子。并蒙喜悦。供给丰厚。以贞观十二年卒于寺。春秋八十三矣

    唐雍州津梁寺释法喜七

释法喜。俗姓李襄阳人也。七岁出家。颢禅师为其保傅。颢道素温赡有闻。同侣后住禅定。将终前夕所居房壁。自然外崩。颢曰。依报已乖。吾将即世。于是端坐闭目。如有所缘。奄然而卒。初不觉也。自喜恭格。奉侍积经载纪。而颢专修定业。略于言诲。便以观量知人。审喜机度。事逾先习。不肃而成。钻仰景行。惟德是辅。荆州青溪山寺四十余僧。喜为沙弥亲所供奉。昼则炊煮薪蒸。夜便诵习经典。山居无炬。燃柴取明。每夕自课。诵通一纸。如是累时。所缘通利。虽学诸经部类。而偏以法华为宗。常假食息中间兼诵一卷。余则专以禅业系念在前。才有惛心。便又温故。仁寿年内。文帝敕召。追入京师。住禅定寺。供礼隆异俭行为先。接抚同伦谦虚成德。爰有佛牙舍利。帝里所珍敬。檠以宝台。处之上室瑰宝溢目。非德不弘。大众以喜行解潜通幽微屡降。便以道场。相委任其监护。喜遂纲维供养。日夕承仰。又以颢师去世。意欲冥被灵爽。愿诵千遍法华。因即不处旧房。但用巡绕寺塔。行坐二仪。誓穷本愿。数满八百。情厉晨霄。系心不散。觉转休健。同寺僧者。见白牛驾以宝车入喜房内。追而观之了无踪绪。方知幽通之感。有遂教门而早[苟*苟]。自守营卫在初。诸有疾苦。无论客旧。皆周给赡问。亲为将疗。至于屎尿脓吐。皆就而味之。然则患疾之苦。世所同轻。而喜都无污贱。情倍欣怿。以为常业也(已上三缘续高僧传第十九)

    陈宣帝师江陵慧诚八

释慧诚。思禅师门人。修法华禅诵经。得一切众生语言三昧。持立江中。履水如地矣

    唐南云峰慧勇九

释慧勇。师事大善禅师。一生栖息山林。六十余载。诵持法华经。入火光三昧

    隋国师南岳慧稠十

释慧稠。是顗禅师门人。诵华严经六十卷。诵法华经万遍感山神为添香散华矣

    隋新罗缘光十一

释缘光。是智者门人。诵法华经为业。感天帝下迎龙宫请讲。灭后舌色如红莲华而已

    唐终南山悟真寺善义十二

释善禅师者。慧超门人。诵法华经万遍。余瓶水常满睹金台闻天乐。合掌立而终矣

    唐富阳玉泉寺弘景十三

释弘景。是道素门人。诵法华经。普贤乘象而来授句逗。天童潜来侍。具如本传说

法华经传记卷第三法华经传记卷第四

    讽诵胜利第八之二 释昙邃一 竺法纯二 释僧生三 释法宗四 释道冏五 释慧庆六 释普明七 释法庄八 释慧果九 释慧进十 释弘明十一 释慧豫十二 释超辩十三 释法慧十四 释僧侯十五 释志湛十六 五侯僧十七 僧法常十八 并州舌十九 释慧超二十 释慧显二十一 释善慧二十二 释慧达二十三 释法诚二十四 释慧铨二十五 昙无竭二十六 释法绪二十七 释僧翼二十八 释智聪二十九 释智嶷三十

    晋阿阴白马寺释昙邃一

释昙邃。未详何许人。少出家止阿阴白马寺。蔬食布衣。诵法华经。常一日一遍。又精达经旨。亦为人解说。尝于夜中。忽闻扣户云。欲请法师九旬说法。邃不许。固请。乃赴之。而犹是眠中比觉已。身在白马坞神祠中。并一弟子。自尔日日密往。余无知者。后寺僧经祠前过。见有两高座。邃在北弟子在南。如有讽诵讲说声。又闻有奇香之气。于是道俗共传。咸云神异。至夏竟。神施以白马一匹白羊五头绢九十匹。咒愿毕于是各绝。邃后不知所终(高僧传第十二云。诵正法华以同本故。灵异并同既勘其文焉)

    晋山阴显义寺竺法纯二(异名惠昂)

竺法纯。不详何许人。少出家。止山阴显义寺苦行。有德善诵法华观音品古维摩经。晋元兴中。为寺上兰渚买故屋。暮还于湖中。遇暴风而船小。纯唯一心凭观世音。口诵普门品不辍。俄见一大流船。乘之获免。至岸访船无主。须臾不见。道俗咸叹神感。后不知所终矣

    晋蜀三贤寺释僧生三

释僧生。姓袁蜀郡陴人也。少出家。以苦行致称。成都宋丰等。请为三贤寺主。昼夜诵法华经。兼习禅定。于山中诵法华经。有虎来蹲其前。诵经竟乃去。后每至讽咏。辄见左右。有四人为侍卫。年虽衰老。而翘勤弥厉。后微疾。便语侍者云。天童子来迎云。汝依诵经力。当生兜率。期既至吾将去矣。死后可为烧身。若烧身处。生青色华以为验。弟子依遗命为烧其人。实如所言。众人流泪。异之而已

    宋剡法华台释法宗四

释法宗临海人。少好游猎。尝于剡遇射孕鹿母堕胎。鹿母衔箭。犹就地舐子。宗乃悔悟。知贪生爱子。是有识所同。于是摧弓折矢。出家业道。常分卫自资。受一食法。蔬苦六时以悔先罪。诵法华维摩。常升台讽咏。响闻四远。士庶禀其归戒者三千余人。遂开拓所住。以为精舍。因诵为目。号曰法华台也。中时有异光明。暗夜如昼。人皆异之。宗后不测所终。台寺现在。若有疾病者。止宿于中祈念即愈矣

    宋京师南涧寺释道冏五

释道[囗@(儿/口)]姓马扶风人。初出家为道懿弟子。懿病。尝遣[囗@(儿/口)]等四人。至河南霍山采钟乳。入穴数里。跨木渡水。三人溺死。炬火又亡。[囗@(儿/口)]判无济理。[囗@(儿/口)]素诵法华。唯凭诚此业。又存念观音。有顷见一光如萤火。追之不及。遂得出穴。于是进修禅业。节行弥新。频作数过普贤斋。并有瑞应。或见梵僧入坐。或见骑马人至。并未及暄凉。倏忽不见。后与同学四人。南游上京。观瞩风化。夜乘冰度河。中道冰破。三人没死。[囗@(儿/口)]又归诚观音诵法华。乃觉脚下如有一物自[敲-高+危]。复见赤光在前。乘光至岸达都。止南涧寺。常以船舟为业。尝中夜诵经已入禅。忽见四人御车至房。呼令上乘。[囗@(儿/口)]欻不自觉。已见身在郡。后沈桥间。见一人在路坐胡床。侍者数百人。见[囗@(儿/口)]惊起曰。坐禅人耳。彼人因谓左右曰。向上令知处而已。何忽劳屈法师。于是礼拜执别。令人送[囗@(儿/口)]。还寺扣门。良久方开。入寺见房并闭。众咸莫测其然。宋元嘉二十年。临川康王义庆。携往广。陵终于彼矣

    宋庐山释慧庆六

释慧庆。广陵人也。少出家。止庐山寺。学通经律。清洁有戒行。诵法华十地等。每夜吟讽。常闻闇中有弹指赞叹之声曰。汝讽诵法华。我等深生喜。决定成佛道。唯愿诵不止。尝于小雷遇风波。船将覆没。庆唯诵法华经不辍。觉船在浪中如有人牵之。倏忽至岸。于是笃厉弥勤。宋元嘉末卒。春秋六十有二。异香满室。微细音乐。闻于空中。人皆谓诵经福力得净土迎而已

    宋临淄释普明七

释普明。姓张。临淄人。少出家。禀性清纯。蔬食布衣。以忏诵为业。诵法华维摩二经。及讽诵之时。有别衣别座。未尝秽杂。每至劝发品。辄见普贤乘象立在其前。诵维摩经。亦闻空中唱乐。又善神咒所救皆愈。有卿人王道真。妻病请明来咒。明入门妇便闷绝。俄见一物如狸。身长数尺许。从狗窦出。因此而愈。明尝行水傍祠。巫觋自云。神见之皆奔走。八十有五卒

    宋京师道场寺释法庄八

释法庄。姓申淮南人也。十岁出家。为庐山慧远弟子。少以苦节标名。晚游关中。从睿公禀学。元嘉初。出都止道场寺性率素止一中而已。诵大涅槃法华净名。每后夜讽诵法华。比房常闻。庄户前有如兵杖羽卫之响。实天神来听诵经。如斯感化非一。宋大明初卒。七十有六

    宋京师东瓦官寺释慧果九

释慧果豫州人。少以蔬苦自业。宋初游京师。止瓦官寺。诵法华十地。尝于圊厕见一鬼。致敬于果云。昔为众僧作维那。小不如法。堕在啖粪鬼中。法师德素高明。又慈悲为意。愿助以拔济之方也。又云。昔有钱三千。埋在柿树根下。愿取以为福。果即告众掘取。果得三千。为造法华一部并设会。后梦见此鬼。云已得改生。大胜昔日。果以讽诵力。得小通力。以宋太始六年卒。七十有六

    齐京师高座寺释慧进十

释慧进。姓姚吴兴人也。少而雄勇。任性游侠。年四十。忽悟心自启。遂尔离俗。止京师高座寺。蔬食素衣。誓诵法华。用心劳苦。执卷辄病。乃发愿。愿造法华百部以悔前障。始聚得钱一千六百。时有贼劫来问进。有物不。答云。唯有造经钱在佛处。群贼劫闻之。赧然而去。于是聚集信施。得以成经。满足百部。经成之后。病亦小差。诵法华一部。得过情愿。情愿既满厉操愈坚。常回诸福业。愿生安养。未亡少时忽闻空中声。曰汝所愿已足。必得生西方也。至齐永明三年。无疾而卒。八十有五

    齐永兴柏林寺释弘明十一

释弘明。本姓羸会稽山阴人。少出家贞苦有戒节。止山阴云门寺。诵法华习禅定。精勤礼忏。六时不辍。每旦则水瓶自满。实诸天童子。以为给使也。明尝于云门。坐禅及诵经。见一小儿来听明诵经。明曰。汝是何人。答云。昔此寺沙弥。为盗饮食。今堕圊中。闻上人道业故。来听诵经。愿助方便。使免斯累也。明即说法劝化。领解方隐。又虎来入明室内。伏于床前。见明闻经。端然不动。久之乃去。后于永兴石姥岩入定。又有山精来恼明。明投得以腰绳系之。鬼逊谢求脱云。后不敢复来及解放于是绝迹。以齐永明中卒

    齐京师灵根寺释慧豫十二

释慧豫。黄龙人。来游京师。止灵根寺。少而务学。遍访众师。善谈论美风则。每闻臧否人物。辄塞耳不听。或时以异言闻止。瓶衣率素曰以一中自毕。精勤标节。以救苦为先。诵法华涅槃等。又习禅业。精于五门。尝寝见有三人来扣户。并衣冠鲜洁。执持华盖。豫问觅谁。答云。法师应死。故来奉迎。豫曰。小事未了。可申一年不。答云可尔。至明年满一周而卒。齐永明七年。五十有七

    齐上定林释超辩十三

释超辩。姓张炖煌人。幼而神悟孤发。履操深沉。诵法华金刚般若。闻京师盛于佛法。乃越自西河路。由巴楚达于建业。顷之东适吴越。观瞩山水。停山阴城傍寺。少时后还都。止定林上寺。闲居养素毕命。山门诵法华。日限一遍。心敏口从。恒有余力。礼千佛凡一百五十余万拜。足不出门三十余载。以齐永明十年。终于山寺。七十有三。葬于寺南。沙门僧祐。为造碑墓所东。苋刘勰制文

    齐山阴天柱寺释法慧十四

释法慧。本姓夏侯氏。少而秉志。精苦律行冰严。以宋大明之末。东游禹穴。隐于天柱山寺。诵法华一部。蔬食布衣。志耽人外。居阁不下三十余年。王侯税驾止拜房而反。唯汝南周颙。以信解兼深特与相接。时有慕德希礼。或因颙介意时一见者。以齐建武二年卒。八十有五

    齐京师后岗释僧侯十五

释僧侯。姓龚西凉州人。年十八。便蔬食礼忏。及具戒之后。游方劝化。宋孝建初。来至京师。诵法华维摩等。常二日一遍。如此六十余年。萧慧开入蜀。请共同游。后慧开协同义嘉负罪归阙。侯乃还都。于后岗创立石室。以为安禅之所。自息慈以来。至于舍命。鱼肉荤辛。未尝近齿。脚影小蹉。辄虚齐而过。齐永明元二年。微觉不悆。至中不能食。乃索水漱口。合掌而卒。八十有九(已上十四缘梁高僧传第十二。并内典录第十等)

    魏泰岳人头山[衛-韋+含]草寺释志湛十六

释志湛。齐州山荏人也。是朗公曾孙之弟子也。立行纯厚省事少言。仁济为务。每游诸禽兽。而群不为乱。住人头山邃谷中[衛-韋+含]草寺。寺即宋求那跋摩之所立也。读诵法华用为常业。将终之日。沙门宝志奏梁武曰。北方山荏县人。住今[衛-韋+含]草寺。须陀洹果圣僧者。今日入涅槃。扬都道俗。闻志此告。皆遥礼拜。故湛之亡也。寂无余恼。端然气绝。两手各舒一指。有西天竺僧。解云。若二果者舒两指。验湛初果也。还收葬于人头山。筑塔安之。石灰泥涂。鸟兽不敢陵污。今犹在焉(续高僧传第二十八)

    范阳五侯寺僧十七

五侯寺僧失其名。不知何处人。精苦节常诵法华为业。更无余志。渐及衰迈。卒于其寺。初死之时。弟子摧殡堤下。后迁改葬。骸骨并枯。惟舌不坏。人皆谓之诵法华舌不坏也

    雍州僧法常十八

僧法常。一心诵法华。不乐人间。常游山林。遂隐于白鹿山。昼夜常诵。感一童子常来供给饼饭等。自然而有。临终之时。紫云耸山。异香满山。以死骸置岩下。经历多年。余骸枯朽。惟舌如故。见者随喜

    齐并州诵经舌十九

齐武成世。并州东看山侧。有人掘地。见一处土。其色黄白。与傍有异。寻见一物状。如人两唇。其中有舌。鲜红赤色。以事闻奉帝问诸道人。无能知者。沙门大统法上奏曰。此持法华者。六根不坏报耳。诵满千遍征验乎。及敕中书舍人高珍曰。卿是信向之人。自往看之。必有灵异。宜迁置净所设斋供养。珍奉敕至彼。集诸持法华沙门。执炉洁斋。绕旋而咒曰。菩萨涅槃年代已远。像法流行奉无谬者。请现感应。才始发声。此之唇舌一时鼓动。虽无响及而相似读诵。诸同见者。莫不毛竖。珍以状闻。诏遣石函藏之迁于山室云

    唐终南山蓝谷悟真寺释慧超二十

释慧超。姓泛氏。丹阳建元人。禀怀温裕立性怀仁。[苟*苟]龄厌俗自出家。后诵法华经。闻光州大苏山慧思禅师。独悟一乘善明三观。与天台智者仙城命公。笃志幽寻。积年请业。行优智远。德冠时贤。思对众命曰。超之神府得忍人也。及游衡岭。复与同途。留诵经停函移岁序。自隋初廓定。北入嵩高。饵药坐禅。冀言终老。隋太子勇召集名德。总会帝城。以超业行不群。特留供养。而恭慎凝摄。不顾世华。及勇废免。一无所涉。晚移定水。高振德音。道俗归宗。仰其戒范。会净业法师。卜居蓝田谷之悟真寺。钦超有道。躬事邀迎。共隐八年。倍勤之三慧及大乘。承运禅定初基。爰发诏书。延入行道屡辞砭。疾后许还山。德感物情。颇存汲引四川。贵望一县官民。莫不委质。投诚请传香德。并为经始伽蓝。继综羞粒。大唐伊始。荣重于前。京邑名僧慧因保恭等。情慕隐沦。咸就栖止。荫松偃石。论详道义。皆曰。斯诚出要乐也。后外疾。少时弟子跪问。答曰。吾之常也。长生不欣。夕死不戚。乃面西正坐云。第一义空清净智观言如入定奄。遂长往。春秋七十有七。即武德五年十二月六日也。露骸松石一月余日。颜色不变。天策上将闻称希有。遣人就视。端拱如生。自超九岁入道。即诵法华五十余年。万有余遍。感灵获瑞不可胜言。弟子法成等。为建白塔于寺之北峰焉

    百济国达拏山寺释慧显二十一

释慧显。百济国人也。少出家。苦心精专。以诵法华为业。祈福请愿。所遂者多。闻讲三论。便从听受。法一染神弥增其绪。初住本国北部修德寺。有众则讲。无便清诵。四远闻风。造山諠接。便往南方达拏山。山极深险重隒岩固。纵有往展。登陟艰危。显静坐其中。专业如故。遂终于彼。同学舆尸。置石窟中。虎啖身骨并尽。惟余髅舌存焉。经于三周。其舌弥红赤。柔软胜常。过后方变紫鞭如石。道俗怪而敬焉。俱缄闭于石塔。时年五十有八。即贞观之初年也

    唐骊山津梁寺释善慧二十二

释善慧。姓苟氏河内温人。博通群籍。统括文义。逮于九章。律历七曜盈虚皆吞。若胸中抵掌符会乃深。惟世务终坠泥涂。遂解褐抽簪。创归僧伍。初在徐州之彭城寺。诵法华经。听收摄论。时遭寇荡。兵食交侵。而慧抱饥自励。奉法无殆。洗秽护净弥隆。恒日但以边邑寮学文字纰谬。至于音诂。众议纷然。虽复俗语时通。而慧意存雅正。周访明悟。还同昔疑。乃以大业末龄负锡西入。屡逢群盗。衣裳略尽。但有蔽布自遮。犹执破瓶。常充净用。既达关口。素阙繻文。遂即正念直前。从门而度。于时中表列刃。曾无遮止。孟冬十月初达京师。值沙门吉藏正讲法华。深副本图。即依听受。形服鄙恶。众不纳之。乃扫雪藉地。单裾衬坐都讲财唱。倾耳词句。拟定经文。藏既阐扬。勇心承旨。望理通义。由情存两得。不暇忍寒。欢笑凞如贾获宝。竟冬常尔。众方美之。问以词旨。斥无遗忘。乃以闻法。同属禅定寺沙门法喜。便脱衣迎之。引至房中。智观无滥。慧又师喜。两振芳规。武德初年。随住蓝田之津梁寺。俗本骊戎互相梗戾率奖陶化十室而九然。而性爱英贤。乐相延致。自西自东百有余里。名林胜地。皆建禅坊。所以逃逸之俦。赖其安堵。以贞观九年正月。终于骊山之阳凉泉精舍。春秋四十有九。初慧弃掷俗典莅此。玄摸言不重涉。专心道业。省言节食。佩律怀仁。迎顿容旅。雅重经教。于中诵法华不改志。其有未曾觌者。要必亲观。若值行要。累日诵持。以为熏习之基也

    晋大原沙门释慧达二十三

释慧达者大原人。诵法华经五千余遍。行坐威仪。其声不辍。偏存物命。直视低目。地有虫豸。必回身而避。不敢跨越。有问答曰。斯之与吾。生死不定。将不先成正觉。安可妄轻之耶。以贞观八年四月。结跏趺坐。诵法华而终。人谓入定。停于五宿。既似长逝。又不臭腐。乃合床内于窟中

    唐终南山悟真寺释法诚二十四

释法诚。姓樊氏雍州万年人。童小出家。止蓝田王效寺。事沙门僧和。和亦卿族所推。奉之比圣。尝有人欲害。夜往其房见门内。猛火腾焰升怅。遂即退悔。性饮清泉。洁清故也。人或弄之。密以羊骨沉水。和素不知。饮便呕吐。其冥感潜识。为若此矣。诚奉佩训勖。诵法华经。以为恒任。又谒禅林寺相禅师。询于定行。而德茂时宗学优。众仰晚住云华。纲理僧镇隋文钦德。请遵戒范。乃陈表固辞。薄言抗礼。遂负笈长驱。历游名岳。追踪胜友。咸承志道。因见超公。隐居幽静。乃结心期。栖迟蓝谷。处既局狡。才止一床。旋转经行。恐颠深壑。便刬迹开林披云。附景茅茨。葺宇瓮牖疏檐情事相依。欣然符合。今所谓悟真寺也。法华三昧。翘心奉行。澡沐中表。温恭朝夕。梦感普贤。劝书大教诚曰。大教大乘也。诸佛智慧。所谓般若。又手写法华。正当露地。因事他行。未营收举属。洪雨滂注沟涧波飞走。往看之。而合案并干。余便流潦。尝却偃横松。遂落悬溜。未至下涧。不觉已登高岸。无损一毛。至贞观十四年夏末。日忽感余疾自知。即世愿生兜率。索水浴讫。又索终舆。旁自捡挍。不许荣厚。恰至月末。明相将现。无故语曰。欲来但入。未假弦歌。顾侍人曰。吾闻诸行无常生灭不住九品往生。此言验矣。今有童子相迎。久在门外。吾今去世。尔等佛有正戒。无得有亏。后致悔也。言已口出光明。照于楹内。又闻异香。苾芬而至。但见端坐俨思不觉。其神已逝。时年七十有八。然诚之诵习也。一夏法华科五百遍。余日读诵。兼而行之。犹获两遍。纵有人容。要须与语者。非经部度中不他言。略计十年之勤万有余遍

    唐京师大庄严寺释慧铨二十五(附智证宋公事)

释慧铨。姓萧氏。今特进宋公瑀之兄子也。父仕隋为梁公祖。即梁明帝矣。性度恢简。志用冲粹。姑即隋炀之后也。自幼及长。恒在宫阙。慕乐超世。无因自达。年既冠成。帝乃尚以秦孝王女为妻。非其愿也。事不获已。时行侁俪及妻终后方遂夙心。以郑氏东都。预兹剃落。及武德初岁。方还京辇。住庄严寺。广听众部。而以法华摄论为心。颇怀篇什。尤能草隶。随笔所被。用为摸揩。故经题寺额。咸推仰之。又弟智证出家同住。诵通法华。即宋公之兄太府卿之子也。证与兄铨相次而卒。以家世信奉。偏弘法华。同族尊卑。咸所成诵。故萧氏法华皂素称富特进撰疏。总集十有余家。采掇菁华。揉以胸臆。勒成卷数。常自敷弘。时召京辇名僧。指摘瑕累。或集亲属僧尼数将二十。给慧以时。四事无怠故。封禄所及惟存通济太府。情好读诵为先故。生至终诵盈万遍。雇人抄写总有千部。每日朝参。必使傧者执经在前。至于公事微隙。便就转读。朝伍仰属。以为绝伦。自释化东传流味弥远。承受读诵世罕。伊人萧氏一门。可为天下摸楷矣(已上十缘续高僧传第二十八)

    宋黄龙沙弥昙无竭二十六

宋永初中。有黄龙沙弥昙无竭者。诵观世音经。净修苦行。与诸徒属二十五人。往寻佛国。备经荒险。贞志弥坚。既达天竺舍卫。路逢山象一群。竭赍经诵念称名归命。有师子从林中出。象惊奔走后有野牛一群。鸣吼而来。将欲加害。竭又如初归命。有大鹫飞来。牛便惊散。遂得克免。其诚心所感在险。克济皆此类也(于此一缘。嘉祥等师。引为观音品应验。今案僧传。观世音经者。非观音品。是观世音授记经也。为欲令知同异。且此中编录之)

    晋蜀石室山释法绪二十七

释法绪。姓混高昌人。德行清谨。蔬食修禅。后入蜀。于刘师冢间头陀山谷。虎哭不伤。诵法华维摩金光明等。常处石室中。且禅且诵。盛夏于室中舍命。七日不臭。尸左侧有香。经旬乃歇。每夕放光。照彻数里。村人即于尸上。为起冢塔焉

    宋山阴法华山释僧翼二十八

释僧翼。本吴兴余抗人。少而信悟。早有绝尘之操。初出家止庐山寺。依慧远修学蔬素苦节。见重门人。晚适关中。复师罗什。经律数论。并皆参涉又诵法华一部。以晋义熙十三年。与同志昙学沙门。俱游会稽访山水至秦。望西北见五岫骈峰。有耆阇之状。乃结草成庵。称曰法华精舍。太守孟顗富人陈载。并倾心挹德。赞助成功。翼蔬食涧饮三十余年。诵法华功莫大。深夜有光明。乃是普贤。现其人前。以宋元嘉二十七年卒。春秋七十。立碑山寺。旌其遗德

    唐润州摄山栖霞寺释智聪二十九

释智聪。未详何许人。昔住杨都白马寺。后住止观寺。陈平后度江。住扬州安乐寺。大业既崩。思归无计。隐江萩中。诵法华经。七日不饥。恒有四虎。绕之而已不食。已来经今十日。聪曰。吾命须臾。卿须可食。虎曰。造立天地。无有此理。忽有一翁。年可八十。腋下挟船曰。师欲度江至栖霞住者。可即上船。四虎一时目中泪出。聪曰。救危扶难正在今日。可迎四虎。于是利涉往达南岸。船及老人。不知所在。聪领四虎。同往栖霞。舍利塔西经行坐禅。誓不寝卧。众徒八十。咸不出院。若有凶事。一虎入寺。大声告众。由此惊悟。每以常式。聪以山林出远。粮粒艰岨。乃合卒扬州三百清信。以为米祐。人别一石。年别送之。由此山粮供继。道俗乃至。禽兽通皆济给。至贞观二十三年四月八日。小食讫往止观寺。礼大师灵像。执炉遍礼。又往兴皇墓所。礼拜还归本房。安坐而卒。异香充溢。丹阳一郭受戒道俗三千余人。奔走山服。哀恸林野。时年九十九矣

    隋京师静法寺释智嶷三十

释智嶷。姓康本康居王胤也。国难东归魏。封于襄阳。因累居之十余世矣。七岁初学。寻一乘文。究竟无师。自悟敬重佛宗。虽书权俗缘。令依学侣。而夜私诵法华。竟文纯熟。二亲初不知也。十三拜辞。即蒙剃落。更咨大部情因弥着二十有四。方受具足。嶷住寺多年。专心讽诵法华。常思定慧。非大要事。不出户庭。故往参候。罕睹其面。讽诵入晓更。化人现前。安慰其人。诵及千部。千佛共守护。若及万部。必生净国。闻是语已。欢喜弥励其志。即世七十有余矣

法华经传记卷第四法华经传记卷第五

    讽诵胜利第八之三 释遗俗一 史呵誓二 僧玄秀三 僧道慧四 释道泰五 释普安六 释僧定七 隋沙弥八 释僧彻九 释僧衍十 岑文本十一 陵肃璟十二 韦仲圭十三 释慧献十四 释慧和十五 崔义起十六 阳盖护十七 容文策十八 宋沙弥十九 陇志通二十 凉寡妇二十一 高守节二十二 释明曜二十三 释僧洪二十四 宋王珠二十五

    唐雍州醴泉沙门释遗俗一

释遗俗。不知何许人。以唐运初开。游止雍州醴泉县南美泉乡阳陆家。镇常供养。清俭寡欲。惟诵法华为业。昼夜相系乃数千遍。以贞观初。因疾将终。遗属友人慧廓曰。比虽诵经。意望灵验。以生蒙俗信向之善。若身死后。不须棺盛。露骸理之。十载可为发出。舌根必烂。知无受持。若犹存在。当告道俗为起一塔以示感灵。言讫而终。遂依埋葬。至贞观十一年。廓与诸知故。就墓发之。身肉都销。惟舌不朽。一县士女。咸共仰载。诵持之流。又倍恒度。乃函盛其舌。于阳陆村北甘谷南岸。为建塼塔。识者尊严。弥隆信敬。读诵更甚

    雍州福水阴史村呵誓二

雍州长安县界郊南福水之阴。有史村史呵誓者。少怀善念。常诵法华。行安乐行。慈悲在意。不乘畜产。经云哀愍一切故也。虚约为心。名沾令史往还京省。以习诵相。仍恐路逢相识人事暄凉。便废所诵。故其所行必小迳左道。低气怡颜。缘念相续。初不告倦。及终之时。感异香气。充于村曲。亲疏同怪。而莫测其缘。遂理殡之。尔后十年。妻亡乃发尸出。舌根鲜明。余并朽尽。乃别标显葬矣

    黄州随华寺僧玄秀三

僧玄秀者。住黄州随华寺。其性清慎温恭为志。常诵法华。每感征异。未以为怪。时属炎暑。同友逐凉。遣召秀来。欲有谈笑。既至房前。但见羽卫严肃人马伟大。怖而返告。同往共观。如初不异。转至后门。其徒弥盛。上望空中填塞无际。多乘象马类杂鬼神。乃知其感通也。置而却返。明晨惭谢。朋从遂绝。秀专斯业。隋末终焉

    唐益州福成寺僧道慧四

僧道慧蜀人。少丧父母。从兄养大。昼夜悲哭。恋慕其父母。生年九。从师诵通法华。祈请其脱苦。诵满一百部。梦福成寺上空。有殊特光。渐近于庭。忽见有天。百千天众。而围绕之。告道慧言。吾是汝双亲。依汝诵经力。生第二天。脱恶趣怖。若诵满千返。必生净土。当知亲子深契来谒陈情。作是语已。隐而不见。觉悟倍生信重。弥专讽诵。闻者展转。为父母脱苦诵经。感梦告盖多。略不述而已

    魏常山衡唐精舍释道泰五

释道泰。元魏末人。住常山衡唐精舍。梦人谓曰。若至其年。当终于四十二矣。至期年遇重病甚忧。悉以身资为福。友人曰。余闻。供养六十二亿菩萨。与一称观世音同。君何不至心归依。可必增寿。泰乃感悟。遂于四日四夜。专精不绝。所坐帷下。忽见光明从户外而入。见观音足趺踝间。金色朗照。语泰曰。汝念观世音耶。亦复诵法华不。泰褰帷顷便不复见。悲喜流汗。便觉体轻。所患遂愈诵通法华文。念彼观音。年四十四。方为同意说之。泰后终于天命耳

    陈扬都释普安六

释普安。姓陈氏。少出家诵通法华。自矜为业。遇热病苦。口齿皆落。更止自矜。慧心诵满一夏。梦天童来。以杨枝指齿肉曰。君专心诵经。落齿生如本。当来得道时。即齿白细密。语已梦觉。口中满齿。后移居静室。向牖诵经。自然饮食在案前。适食讫。后七日如饱食。身肥满如斯。感应胜利甚多。春秋八十有九而卒。香满室音乐闻空。其夜弟子梦。胡僧说偈曰

  若闻法华经　　专心而讽诵
  圣众来授手　　必生净土中

推之依诵经生净土矣

    唐潞州法住寺释僧定七

释僧定。是昙荣同门。住法住寺。行方等忏悔。讽诵法华。昼夜未尝眠卧。戒行精高。梦感见诸圣众。弥悔弥诵。贞观七年七月十四日。于法住道场内。见大光明。五色间起。从上而下。中有七佛。相好非常。语僧定云。我是毗婆尸如来无所著至真等正觉。以汝罪销故来为证。然非本师。不与授记。如是六佛。皆同此词。又有大光明倍前。从上而下。中有九百九十四佛。语僧定皆同此词。最后一佛云。我是汝本师释迦牟尼也。为汝罪销故来授记。汝身器清净。于贤劫中。当作佛名为普明。汝行方等大乘。普贤道场。诵持法华不可思议也。若斯之应现感灵。难称记矣(若依续僧传。昙荣与僧定。同行方等悔法。见七佛释迦。授二人记。更不云诵法华。然别记中。诵持法华。行方等大乘普贤悔法。记者所闻不同而已)

    隋岐州东山下村沙弥八

隋开皇初。有扬州僧。忘其名。自诵通涅槃经一部。谓多诵自矜为业。时岐州东山下村中有沙弥。诵观世音经。二人俱暴死。心下俱暖。同至阎王所。乃处沙弥金高座。甚恭敬之。处涅槃僧银高座。敬心不重。事讫勘问。二俱余寿。皆放还。彼涅槃僧。情大恨恨。恃所诵多。门下沙弥住处。于是两辞。各苏所在。彼从南来至岐州。访得具问所由。沙弥言。初诵观音。别衣别所。烧香咒愿。然后乃诵。斯法不怠。更无他术。彼谢曰。吾罪深矣。所谓涅槃威仪不整。身口不净。救忘而已。古人遗言。多恶不如少善。于今取验。悔往而返云

    缝州陷泉寺释僧彻九

释僧彻。住缝州南孤山陷泉寺。昔行遇癞者在穴中。彻引至山中。为凿穴给食。令诵法华。素不识文字。加又顽鄙。句句授之。终不辞倦。诵经向半。梦有教者。自后稍聪。得五六卷。疮渐觉愈。一部既了。须眉平复。肤色如常。故经云。病之良药。斯诚验矣

    唐并州释僧衍十

释僧衍。并州人也。凡厥并州人。七岁已上。皆解念佛。生净土多。衍久居并州。诵法华经。欣求安养。以经云即往安乐世界故也。每日一遍。三年成千部。梦自身左右生羽翼。以法华文字为文彩。欲飞翔身自轻。即飞去西方。到七宝地。宫殿相并。天人满中。顾视己身。羽翼顿成。大宝莲华台。一一文字。变作丈六佛身。各说偈云。汝在浊世诵妙法。众生业障唯见字。实是三身圆满佛。今成羽翼复本身。闻偈见台。六万九千三百余化佛坐叶上。台上佛是阿弥陀佛也。进顶礼。台佛即语衍。汝还阎浮。以我云相示众生。又弘法华功德。应时诸佛变作本羽翼。还娑婆。梦觉流泪。诵法华更入观心。于舌端有八叶莲华。华上有佛。结跏趺坐。法华一一文字。从佛口出。皆作金色。具有光明。变为佛身。遍满虚空。围持经者。闭眼即现此相。开眼即不见。专观专诵。临终之时。紫云耸砌。端坐诵经而卒。春秋七十有。具注此事。秘收经奥。后见闻者。悲泣结缘而已

    中书令岑文本十一

中书令岑文。本江陵人。少信佛。常念诵法华经普门品。尝我乘船。于吴江中流船怀。船人尽死。文本没在水中。闻有人言。但念佛必不死也。如是三言。既而随波诵出已着此岸遂免。后于江陵设斋。僧徒集其家。有一客僧独后去。谓文本曰。天下方乱。君幸不预其灾。终逢太平彼富贵也。言毕趋出。既而文本自食。碗中得舍利二粒。后果如其(文本自向唐临说)

    国子祭酒肃璟十二

国子祭酒肃陵人。梁灭入隋。姊为炀帝皇后。生长贵盛。而家崇佛法。大业中自以诵法华经。乃依经文作多宝塔。以檀香为之。塔高三尺许。其上方复下原下。并为木多宝佛像。经数年。其兄子铨在宅。朝起忽于前院草中。见一檀木浮图。盖下有一鋀石佛像。制作异于中国。面形似胡。其眼精以银为之。中累精光。净如自然者。铨怪走告璟。璟视惊喜。取盖还试置多宝塔上。宛然相称如故造。璟喜劝自以为精诚。盛其佛像。函内有舍利百余枚。璟女以尼年小窃疑。胡僧每云。舍利锤打不破。乃试取三十枚。于石上以斧折之。舍利了无著者。女就地拾觅。唯得三四枚。余并失不见所在。既而惧以告璟。璟往塔中视之。则舍利皆在如旧。璟从此日。诵法华经一遍。以至于终。贞观十一年病笃。萧后及弟侄视之。璟与相见。各令燃香。因即共别。唯留弟公瑀及女为尼者。令燃香诵经。顷之谓其尼曰。我欲去。普贤菩萨来迎我。在东院。师可迎之。尼如言往迎之未还。璟曰。此院不净不肯来。吾当往就。汝等好住。因与瑀等别。仍起长跪合掌。正向西方。次之倒卧遂绝。遗令独载一车敛。以在身之服。妇人不得送葬。勿以酒肉祭。制坎才令没棺。潮野叹其道寤。家人奉而行之

    临邛韦仲圭十三

仲圭者天性孝悌。为州里所敬。年十七群表尤异。为蒙阳长。父廉自资阳都。遂以老归。武德中遇病。仲圭不释冠带而养。久之父卒。谢遣妻妾。闾于墓右。尤信佛教。诵法华经。昼则负土成坟。夜专诵经。精诚不倦。终三年不归。尝有一虎。夜至庐前。蹲踞听经。久之而不去。圭正念曰。不愿猛兽之相逼也。虎即起去。明旦见绕墓生芝草七十二茎。当坟前者。行列次第如人种殖。皆朱茎紫盖。盖经五寸。光色异常。邻里以告州县。时争君昌为刺史说裕为别驾。共至墓所察之。忽有一鸟。如鸭[衛-韋+含]双鲤鱼。各长一尺许。飞来集君昌前。鱼置于地而去。君昌等尤深嗟叹。采芝对奏。诏表门闾(仲圭弟孝隋为大理主簿为临说。更闾州人亦同云尔)

    唐金城瓦官寺释慧献十四

释慧献者金城人也。失父母后出家守戒。从师访道。诵通法华。专志为业。发愿于父母墓所诵经。欲救轮回苦。凡经历三年。精勤讽诵。未曾暂废。至夜三更。空中有大光明。又雨华如雪而下。中有声语献言。吾是汝父。汝初诵经力。已住第二天。诵满千部。圣众来迎。从天生净土。汝母依涅槃经力。即生不动国。彼在生之时。书写涅槃一卷。汝诵经资彼在生善故。语已隐不现。邻里谓失火。至晓更问慧献。献具说始末。闻者悲涕。于墓所诵经资亲。其类盖多

    都下众造寺慧和十五

慧和道人者。宋秦始义嘉时。未出家为南贼。刘胡下都参值谍来着新林。被捉便欲研头。其前在鹊渚遇台军。已经怖懅。从此之后恒诵观世音经。临被杀时。心念益至。遂尔曰斩之三研三折。于是军主谓为异事。立便放去。慧和得脱便出家

    司亢少常伯崔义起十六

崔义起大不信佛。妻父肃铿念善诵法华般若数千遍。辛酒不入门。起妻以五月亡。为修三七日斋正食。亡妻来有婢素玉。见作夫人语。我生时虽闻地狱。不大信今受苦不可言。汝男女等。不得不信。由汝为我转经燃灯功德。蒙放暂归。便向大众陈忏。我至二十日更来。将素玉看我受罪。至期果至。将素玉去。见大城官府。夫人入别院。须臾火镬铁床总至。夫人受毒苦。忽见夫人父肃公。坐莲华台。语夫人。早放素玉。还告素玉。我女生时。不用我语。多嗔妒不信善恶。今受此苦。我无力可救。汝归可悟其夫儿女道令修功德。不久解脱。又见婆罗门僧从空中下。教素玉诵金刚般若。又诵药师法华两卷一遍。两卷并改名为声闻。又曰。阎浮提人不信佛。汝诵此经闻婆罗门。并解经语。婢死三日便苏。家人良贱。初如常遇患。麟德元年正月。薛将军宅斋。迎婢请三道佛顶骨。婆罗门僧。令试诫素玉。乃升座长诵。一无脱漏。皆合掌叹曰。如西国本不异。合众惊讶希有奇事。薛将军遂口奏。天子大叹曰。百官亦有不信者。冥道若此。何得不信。时朝贵闻者。咸生大信。司成馆博士茫叔元。又将僧二十人。就翊善坊宅。召素玉令诵本经。梵音深妙。令人乐闻。自云不忘故尔云(感通录下卷)

    山阳盖护十七

盖护山阳人。尝系狱应死。此人本诵观世音经。三日三夜。心无间断。忽于夜中。眼见观世音。又放光照之。立时锁械自脱。诸户自开。便引护出去。护随光而走行。得少里地。于是光灭。护止宿草中。明日徐去得免(应验传)

    秦州慕容文策十八

秦州上邦县人慕容文策。年十七诵持金刚般若法华经。斋戒不关。隋大业七年四月十五日夜。忽有两鬼。来至床前。手持文牒云。王今遣取公来。文策良甚忙怕。乃遂使者而去。将至一大城。楼橹严峻城郭六重。将入第一第二门。极大光明。至第三门。其门相去四里已上。并皆黑闇。都不见道。使者引之而过。至五六门内。复大光明。去门三里。即有宫室殿堂。四边持杖宿卫。还如见在宫阙无异。王宫殿而坐。所将男夫妇女僧尼道士及女等。外国六夷不可称数。策在后行典。唱名而过。王一一问其在生福业。有福效验。在西而立。无福验者。在东而立。末后始唱策名。王问。一生作何福业。策即分疏。一生已来。唯诵持金刚般若法华八部。般若昼夜转读。又持斋戒一日不阙。王闻此言。合掌恭敬叹言。功德甚深。付主司细捡文簿。不错将来。其典执案咨王。未合身死。王即放还。且遣西行。立未去之间有沙门。可年十五六。执一明炬。于策前而过。续后又一沙弥。执明炬而过。策即捉袈裟挽住。愿师救弟子。使者错追将来。蒙王恩泽。捡文簿放还。不知去处。愿师慈悲救护弟子。示其来路。二僧语策。檀越持般若。转读大乘经典。好牢持斋戒故来救之。师云。我执明炬在前。檀越但从我后。还于六重城门而出还。诣黑闇二门。二僧手执明炬。喻如日出光明。皆现出于六重门外。二僧即语策云。檀越以知地狱处否。策云。不知。二沙弥即举手。指城西北角处。有一大城。相去四里。此是地狱之城。二沙弥云。将檀越于此城观看。从师至彼。其城高峻。有大城门。并铁网垂下。有四罗刹。手执铁叉。侍立左右。二僧云。是地狱之门。一切罪人配入。并从此门而过。即将策入门。可行二百步。见一灰河。其中一切受苦之人。身在河中。唯见其头百千万亿。猛火炽烧此罪人。苦痛号叫。不可具说。又四边皆是铁床釰树。有四狱卒。手持铁叉。畔上行走。叫唤之声。甚可怖畏。二僧云。十八地狱。咸在此城。策见心中怕惧。唯正念佛。心中恒诵经不绝。二僧即将策出城门。至于本来之道。五个道相近。意中荒迷。不知本从家之道。二僧即欲别策而去。礼拜求请。五道之中。不知弟子从何道去。愿师慈悲。示其道处。二僧即于中道引前。可行十里许。有一大门。塞其道口不得而已。二僧以锡杖开之。即语策云。努力勤修功德。诵经莫生懈怠。必得长寿。策别师至家。体中醒悟。父母亲知并忙怕。以礼慰喻。说其因缘。蒙放还家。功德之力。闻者欣悦。心意泰然。以此诵经斋戒功德。劝化一切。各各发心。读诵一日不阙。更加精进。又得长年矣

    宋法华台沙弥十九

宋法华台者。释法宗归心后。开祐昔所住。以为精舍。因诵号法华台也。凡诸州志讽诵者。群集此台。众将三千。讽诵成喧杂。大众评议。分十二时。以定众限。打揵捶为克限。讽诵不绝。其业常存。时一沙弥。从远方而来。愚戆不识文句。昼夜志讽诵。望入众限。然天性懒堕。亦不了克限。大众悲愍愚。汝以晓更揵捶声为期。先习讽诵功方成。堪为众限。一夏诵习。才得两三行。众人轻慢。所诵甚少。不乐人众。沙弥悲愁。以晓更钟声为期。日日专志流泪惭先业。欲投身于山崖河渊。即到高崖。放身而投闷绝。依先业入镬汤地狱。狱卒以杖打罪人。铁杖触镬缘。响声似昔揵槌。沙弥忆本志。自能不觉。诵法华题目。狱中罪人。皆坐莲华。地狱变作凉池。狱卒叹未曾有。将沙弥奏阎魔王。王言。沙弥有余命。还阎浮提尽其志。闻是语已。如眠卧而觉。身无损坏。还到台说此因缘。众或信不信。沙弥至心发愿。我冥所见不空。即业障轻微。一部文义。自然照了。发愿已行道诵经。一部文义。自然诵通。众闻所诵。并伏膺。上座沙弥为僧。于讽诵众为上首

    天水陇城志通二十

天水郡陇城县志通。年未弱冠。住持斋戒。读诵法华金刚般若等经。六时礼忏不曾阙。年二十即节黠。入请德府卫士。名树军团。奉敕差征南蛮。从家至彼一万余里。在路昼夜礼诵不阙。至南蛮之界。官军战败。兵士散走。当时侣一百余人。不知所投。多被伤杀。志通惶迫。奔走无路。忽有五人。并乘牝马。在通前后。有一人走马告通曰。莫怕莫怕。汝具修功德。前后围绕。不能为害。行可七里有余。至一塔庙。即入其中藏隐。蛮即还营。忽有二僧来通所。语通云。檀越诵金刚般若法华。礼念诸佛。不可思议故遣救汝。向者五人乘马在汝前后者。并是法华般若之力。亦同救汝恐贼伤害。汝身好修福业。诵持经典。莫生懈怠。一切诸善神王。恒相卫护。作是语讫。即乘空而去。通经日不得食。非常饥乏。须臾有二童子。将一钵饭并酱菜及饼。与通而食。食讫又告通。勤修功德。诵般若经。莫令废阙。讫亦乘空而去。通涕泪悲泣。深心忏悔。即投大军。频经三阵。不被寸铁所伤。据此因缘。并是法华般若之力。于蛮破官军放还。专心诵持法华般若。不敢怠慢。又云。贞观八年正月二十八日身患。至二月八日夜命终。遂被将向王前。阅过徒众甚多。通在后而立。其典唱名。王即问其善恶之业。亦依次而配。末后始唱通过。具问生在作何福业。通即启王言。一生已来。诵持金刚般若法华经等。常持斋戒。六时礼佛。王闻此言。即合掌恭敬言。善哉善哉。此人功德不可思议。语使当取之。日据何簿帐。而追付主司。细捡文籍。不枉将来。其主司关天曾舍报。此人更有六年寿命。未合即死。王乃索安。自寻果然非谬语左右侍者。取床几将来。即于南厢。持金床玉几至王前。即遣殿上西边安置。铺种种毡褥。遣通上座诵经。便诵般若法华各一卷。并悉通利。又使典藏中取其诵经及修功德文簿。典与通向西相遂往取。可行二里。有大经藏。所有功德簿帐咸在其中。并七宝严饰。使者于最下中。取得一卷。可有一纸。题名表志通造功德簿。即持向王边开捻其中。注通诵般若经万遍。诵法华经千遍。礼佛齐戒功德。总在其中。王语使人。其通所造功德其深。领将地狱观看。知其罪福。使者奉敕引通。出城西北五里有余。有一大城。楼橹却敌铁网垂下。门中有四狱卒。头如罗刹。口出火炎。身形长大。手持铁叉。左右而立。有二铜狗。在门两厢。口吐融铜。流灌狱所。注射罪人。一切受苦之人。并从此门而入。十八地狱。并在此城。通见如此。身心战栗。无以自安。领时诣王白言。见地狱讫。王语通云。汝今具见受罪福业。好勤精进读诵莫废。汝今命六年。在放汝还家。莫生退心。落入恶道。无人救汝。必须读诵。不退菩提。于汝长年。至老命终。必生净土。通苏说此事。弥修弥诵。经六年后而卒。异香满室。得净土迎矣

    凉州寡妇二十一

凉州有寡妇。姓李家本事佛。恒随逐斋会。每聪性罢辄能诵之。后忽有虏公主妇寄宿。日瞑不忍遣去。须臾吏来录之云。李藏叛婢。既被录付狱。便至心诵观世音经。得十余日。欻目昼夜见观世音。问李何以不去。具答不能得去。又曰。但起而锁即已脱。于是径直归家。狱官及守防人。都自不觉。虏后知之遣问。那得归。具答如此。亦不复更录。此是诵经力。感圣应而已

    隋并州高守节二十二

隋并州人高守节。家代信奉。而守节尤为精到。年十六七时。曾游化郡。道遇沙弥。年可五六十。自称海云。与之谈叙。因谓曰。儿能诵经不。答曰。识其本心。云即将向五台。至一处见三草屋。才得容身。乃于中止。教诵法华经诵间在外乞求给其衣食。节屡见胡僧来至与师言笑。终日而归去。后云辄问曰。识向胡僧不。曰不识。云恳似戏言曰。是文殊师利菩萨。节虽频承此告。未悟其旨。后使节下山就村取物。仍诫曰。夫女人者恶之本。坏菩提道。破涅槃城。汝向人间宜其深慎。节敬诺受教上山。中路乃见一女人。年十四。衣服鲜幸姿容雅丽。乘一白马。直趣其前。扣头向节曰。身有急患。要须下下。乘马好跳跃。制不自由。希君状慺济此微命。节遂念师言竟不回顾。女亦追寻数里。苦切其辞。节执志如初。俄而到失。既还本处。具陈其事。师曰。汝真丈夫矣。虽然此其文殊师利菩萨。节尚不悟。犹谓戏言。然于此诵经。凡历三载。法华一部。甚得精淳。后闻长安度人。心希剃落。就汝必欲去。当辞好师。此之一别。难量相见。汝京内可于禅定道场依止卧伦禅师。节入京求度。不遂其心。乃往伦所。伦曰。汝从何来。答从五台山来。和上遗与师为弟子。伦曰。和上名谁。答曰。名海云。伦大惊叹曰。五台山者文殊师利。海云比丘。即是华严经中善财童子第三大善知识。汝何以弃此圣人。千劫万劫无由一遇。何其误耶。节乃始悟由来。恨不碎其身。当首而愚情眷二。犹希再睹。遂辞伦返迹。日夜奔驰。乃至故处。都无所见

    昭果寺释明曜二十三

释明曜。未详姓氏。志学之年。早怯俗网。问津访道。略无常师。住昭果寺。常诵法华读华严。每作佛光寺观。曾与解脱。俱至大学寺。祈请文殊师利。至华园北见一沙门。容服非常。徐行前进。乃至东边佛堂。将欲东趣。曜时惊喜交集。肘步而前。未至数尺。一遂无所睹。悲叹久之。与脱俱返。曜形长七尺。威容都雅。谈叙扬动心。有时会迹。先往五台。亲承礼拜。语迹云。我大业十二年。见安禅师。历名山诸寺。礼觐圣已。今日复见法禅。是不思议。愿法师长命无病。弘赞佛乘。时年一百六岁。未曾策杖。而菽采无坠焉。复不知年几而终

    瓦官寺释僧洪二十四

道人释僧洪者。住都下瓦官寺。作丈六金像。镕铸始毕。于时晋义熙十二年。大禁铸铜。僧洪未得开模见像。便为官所收系。在相府奸罪应入死。僧洪便诵法华观世音经。得一月日。忽梦见其所作像。来至狱中。以手摩洪头。问汝怖不。僧洪具以事答。像曰。无所忧也。梦中见像胸前。方一尺许。铜色燋沸。后遂至市见杀。尔日府参军应监刑。初唤驾车。而牛绝不肯入。既入便奔车即粉碎。遂至瞑无监。更后克日。因有敕。从彭城还道。若未杀僧洪者。可原既而出破模看像。果自胸前如梦。此像今尚在瓦官寺。当知诵力感圣也(高僧传第十三)

    大原王珠二十五

王珠字叔衍大原人也。宋元嘉九年。作涪陵郡令。坐遭贼失守。系江陵府狱。箸一具大锁。钉之极坚。珠在狱中。恒持斋诵观世音经。一夜忽梦。已自坐高座上。有道人与其一卷经。题云光明安乐行品。并诸菩萨名。珠得便开读。忘第一菩萨名。忆第二是观世音。第三是大势至。皆有国土及名号。因是眠觉便见。后锁已解。珠知有感应。不复忧怖。因自钉治其锁。依常着之。涉三日事非意。便散珠。元嘉十九年。见为卫府行参军。从镇广陵。精进甚至矣

法华经传记卷第五法华经传记卷第六

    讽诵胜利第八之四 越道人一 河薰雄二 释通慧三 隋沙弥四 僧福缘五 彭子乔六 释慧胜七 尼法空八 释妙莲九 释慧生十 释昙义十一 释清慧十二 建王谷十三 尼妙法十四 唐林通十五 李山龙十六 僧法贤十七 释僧智十八 释慧达十九 女扬氏二十 释法道二十一 北道僧二十二 释思约树二十三 竺长舒二十四

    越州观音道场道人一

百济沙门释发正。梁天监中。负笈西渡。寻师学道。颇解义趣。亦修精进。在梁三十余年。不能顿忘桑梓。归本土发正自道闻他说。越州界山有道场。称曰观音。有观音堵室故往视之。欀椽烂尽。而堵墙独存之。尚有二道人。相要契入山。一人欲诵华严经。一人欲诵法华经。各据一谷。策作堵室。其诵华严者。期月可毕。心疑其伴。得几就往候之。曾无一卷。其人语曰。期已将尽。粮食欲绝。宜及至期竟之。若不能念诵一部。正可诵观世音经也。便还其室。于是此人心自悲痛。宿因钝根。乃至心读诵。昼夜匪懈。谙得略半。后数日。其人复来者为此人以实告之。其人语曰。我已诵华严矣。奈何如此观世音之初。况迳两三日而不谙乎。我若舍汝而去。则负所要。若待汝竟精食欲尽。既于三日不竟。理不得相待耳。将以明复来者矣。子其免云。此人至到悲痛倍前。至心诵念。才得竟毕。明旦其人复来者语曰。如此观世音之初。尚不能诵。无可奈何。我时舍汝而去也。此人跪曰。昨暮才得竟耳。于是其人大喜。欲以相试。乃坐床诵之。三十卷经。一无遗落。次复此人上床诵之。始得发声。即于空中。雨种种华香。华溢堵室。香闻遍谷。气氲满天。不可胜计。于是诵华严者。即下地叩头。头面流血。忏悔谢过。事毕欲别去。此人止曰。常有一老翁馈我食。子可少待与。久久不来。相到与者。此人欲汲水。如向老翁担食参休于草下。此人怪而问曰。我伴适来。望得共食。有何事窜伏不馈。翁答。彼人者轻我若此。岂忍见乎。于是始知。是观世音菩萨。即五体投地。礼拜甚至。须臾仰视。便失所在。此人所[貝*系]堵墙至今犹存哉。发正亲所见焉

    河东薰雄二

河东薰雄。少诚信佛道。蔬食数十年。贞观中为大理丞。十四年春坐。为连刺史李仙童事。系御史台。于时上以为党。心大怒使治书侍御史韦悰等鞫问。忽防禁严密。坐禁者十数人。大理丞李敬玄司直王。忻并连此坐。与雄同屋囚禁。皆被锁牢固。雄专念诵法华经普门品。数日得三千遍。夜中独座诵经。锁忽自解落地。雄惊告忻玄。忻玄共视锁仍法合地。其钩亦俨然不坏。而钩锁相离数尺。玄等异之。雄恐罪责。告守者请锁开锁。是夜监察御史张守一宿直命。更开锁。史以火烛照之。见锁不开。而自然相离甚怪异。因开锁锁之。用纸封缠其锁。书署封上而去。雄后坐诵经五更。锁又解落。而有声如人开者。雄惧又告忻玄。忻玄等谓。欲晓不宜请史。既明共视之。钩锁各离在地。而锁犹合。其封署处。全固不动。钩甚完密。无可开。敬玄自少及长。不信佛法。见其妻读经。常谓曰。何故乃为胡神所媚。而读此书耶。及见雄此事。乃深叹寤曰。吾乃今知。佛为大圣无有伦匹。诚不可思议也。时忻亦诵八菩萨名。满三万遍。昼锁自解落。视之锁拔伏地。雄不为异也。玄于是信服愧悔。既而三子俱灵。玄乃写法华经。画八菩萨像。归依供养。临时病笃在家。玄未问疾。具说其事。临病愈摄职。问台内官吏。与玄说不殊。雄亦自说其事。而精厉弥笃。雄今见存为盩厔令(感通录下卷)

    唐溜州释通慧三

释通慧姓虞氏。少有精勤。贞操出家作沙弥。蔬食苦节。专学律仪。更通律藏。二十岁受具足。时有相师。语通云。阿师大聪明智慧无邪相。唯命全短。不能继轨。通闻此语。遂咨诸大德。将修何功德而得延寿。诸大德达识者共议。一代教中法华最大。若受持不老不死。若能依法受持讽诵。必得长寿。通时流议。舍戒律书。从师受经。即入深山。受持法华经。精勤讽诵。三年出山。更见前所相者云。阿师修何功德。得五十年寿。顿能如此。通云。前被相短寿。入深山讽诵法华经六千遍。若斯胜利欤。更无余功德。相者叹曰。大乘功德。能延短寿。因此功德。遂为大德。年过九十。后实如相师记

    隋开善寺沙弥四

隋朝开善寺藏公。有给仕沙弥。年十五能识威仪。不违人情。见者称神情。时有河胤之。谓藏曰。此沙弥全无年寿。藏闻之悲愍。沙弥遂归父母家。过五个年。还投藏所。藏公生希奇念。对胤更告之曰。此沙弥为相改耶。答曰。相既改得八十年寿。藏公大叹异。语沙弥云。汝有何胜功德。沙弥答云。更无修功德。唯昔于僧坊闻一偈。所谓诸佛两足尊知法常无性佛种从缘起。是故说一乘口游讽诵。不知几千万遍。时梦。赤服官人。以一卷书自称官牒。即披读云。汝寿唯十八。今依诵一偈。变成八十。是其延寿缘也。藏公叹曰。此偈者法华经方便品文。汝依诵妙偈。得延其寿。吾昔入山。五年受持金刚般若得长寿。汝口游诵胜吾精苦。大乘之力不可思议。莫令懈倦。闻者无不凝信矣

    沙呵罗国西耳福缘五

外国有寺。名菩提寺。从南十余里。于空中有现银宫殿。于中男女诸天而游戏。又有现金宫殿。中有一圣僧。此事希奇。诸国王臣。云集礼拜供养。是时圣者云。天下不安稳。谷果不熟。疾疫竞起。良由不信三宝。三宝境界不可思议。恒沙劫称叹难尽。佛经之力亦不可思议。所以者何。我本住沙呵罗国西耳寺。名曰福缘。住寺小室。恒诵法华经。得无生忍。我所诵经。入白匣而收置寺内。我本遗骨。寺西十余里小山中古冢埋之。舍命之后方三十年。依愿力故。舌变今煠。时时放光。以彼应知我语虚实。今来示昔缘。银宫中天人。是助诵经给仕人也。作是语已。隐而不现。王臣悲喜交集。寻其本缘。盖如所言。一一不谬而已(此出西域传。虽非亲闻。今依古记而录出之而已)

    宋益阳彭子乔六

彭子乔者。益阳县人也。任本郡主簿。事太子沈文龙。见执付狱。遂欲杀之。乔少曾出家末虽还俗。犹恒诵习观世音经。时文龙必欲杀子乔。刺无复冀。唯至心诵经。得百有遍。既大疲极。暂得昼眠。同系者有十许人。亦俱睡卧。有湘西县吏杜道荣。亦系在狱中。时如眠非眠。不甚得熟。因恍惚中。见有两白鹤集子乔屏风上。须臾一鹤下。至子乔边。时复觉如美丽人。形容至好。道荣心怪之。过起观子乔觉。道荣问。向得梦不。子乔答曰不梦。道荣为说其所见。欢喜不可言。自还着械。不使人知。得四五日。遂非意放散。义安大义太原王琰。与果有旧。作冥祥记。道其族兄琏。亲识子乔及道荣。闻二人说。皆同如此(法苑第二十七)

    青州白苟寺释慧胜七

青州白苟寺道人释慧胜。宋元嘉二十六年。忽病聋盲。顿失耳眼。自念。此非差疾。又无医药。唯当誓心归观世音。诵此经一千遍。诵数载满耳目不觉。豁然自差

    宣州尼法空八

尼法空者。俗姓韩氏。宣州人也。幼岁辞亲。诣五台山西南百余里建安寺出家。后于祇洹寺受戒。每诵法华。用为常务。传闻。有僧道超。别无行业。但久住五台山华严寺。不出山门二十余载。其后命终。生都率内院。时天人语超曰。汝于人间。别无行业。只诵法华。承文殊境界力故。得生此天。汝可还下人间接四部得令闻知。道超依言不舍天报。下告人间。法空如此。思惟生希有难遭心。发愿然后至华严寺西北三泉院。前林中更逢一老人。谓法空曰。汝寄住此。修行妙法。决证胜果。言讫遂不见。法空知大圣告。悲泣渧泪。即依此院。别结草庵。居止策励三业。晓夕靡怠。经五年取身所著衣。令弟子悉送常住施大众。法空曰。我从止此来。蒙大圣告。语教示妙法莲华四字。开佛知见。清净无染。得生净土。众各努力。无得空过。言讫而卒。端坐如生。众茶毗收舍利千余粒。四众分之供养而已

    代州总因寺释妙莲九

释妙莲。慈悲济物特诵法华经以为业。谓师友言。吾以诵经力。生兜率内院。欲值遇慈氏。此愿可不。师友答甚可。经云。若人受持读诵。是人命终。即往兜率天上弥勒菩萨所。佛岂虚说。莲弥勤行大精进。讽诵法华。未尝休息。生年七十有余。微疾顿起。召请诸师友语言。吾有微疾。不为痛患。天童来迎。化佛授手。言讫而逝。端坐如生。三日方苏曰。吾依诵法华力。至于兜率弥勒内院。诸天赞曰。汝在阎浮诵法华。功德自至此天处。奉见慈氏妙相尊。闻法早契不退忍。闻偈生喜心。慈氏菩萨告曰。尔于人间。以诵法华力故。得生此处。此处诸天。多是于释迦遗法中。受持读诵解说书写妙法华经者。尔可速还下人间。接四部弟子得令闻知。暂持妙法。大销诸罪。则用补生天之阙行也。尔时白菩萨言。以何为证。徒众当信受。即菩萨以薰香涂莲手。以是因缘还活。时彼手香遍满一州。国人皆取信。作是说已。不久而卒。寺东北起塔。安置遗身。塔尚薰香。若摩触壁。三日已上香气不竭。现所见闻也

    唐真寂寺释慧生十

释慧生。从慧如受道。慧之所生。名曰慧生。闻慧公说地狱相。及见脚疵。深恐怖后世。专诵法华经。遂一日一夜。不动如入禅定。众皆异之曰。师慧如。七日不动入三昧。被阎罗王请。此必然也。及晓更而慧生开眼。悲喜涕泪交流。众僧问之。何故悲喜。答曰。吾忽见二赤服人。容仪秀丽。绮衣纨裤服饰鲜华。云我是泰山府君阎罗王。遣请阿师。即令乘白马须臾到王所。王从座而下。恭敬就坐。语吾言阿师昔有地狱定受业处。其地狱业者。父母为君杀害猪羊鹅鸭等。虽非自杀。恶业故必应受报。又沙弥时犯用僧分。威仪不调。其罪无量。应堕地狱。今以诵法华故。其罪销尽。生十方佛前。然为令知其业处。及普得闻知恶业果报及灭罪要故。请阿师宜往地狱见应受罪处。乃敕使者遂使而去。即指东方。更有大城。相去四五里。次第三十二大城。此是地狱之城。当巡捡一一城中众生受苦相。即前入一城门。见铁车铁马铁牛铁驴火炎炽燃。牛角毛皆如锋铓。马身毛如锋钩。跳踏罪人。于中无量沙门受苦。使者曰。此诸沙门。不惜将来。但取现在名利。犯佛净戒。畜不净物。乘车马等。受人信施。所得果报。又次到一城中。地有铁[金*疾]鑗銐如锋铓。遍布其地。复有铁衣缠罪人。火炎俱炽。中有五百沙门受苦。使者曰。此诸沙门。昔服俗衣。舍正法服故。受斯重苦。复次到一城。狱卒以融铜灌口。罪人五体烧尽。有五千沙门。受斯重苦。使者云。昔不知三宝四谛等食。求信施故。受此重苦如此。三十二大城中。若受人信施。不杨枝渗漱香汤沐浴。游行世间。手触佛经。若犯四重。不知满足。与白衣共宿。登踏师座。卧佛形像阴凉之下。若钱田利殖。自手作食。自餐不与他人。若手不净。多有垢秽。捉男女根。爪甲有臭秽。便捉经卷者。若脚足不净。来行佛地僧地。乘车马等。游行佛寺门户。若着靴鞋。以上圊厕而不脱。踏佛僧地灵塔之影。若饮酒食肉。自言无罪报。若手捉弓箭。若师弟各嗔恚诤竞生怨想。若手擿众僧果等。自食不与他人。若引徒众游人间。自称净人。若不着袈裟入聚落。若起爱憎心。分卫饮食。若不净说法。若行欲身形常入堂寺。而礼佛像。如此罪人充满其中。具见受罪人处讫。还投王所。王言。君若不能受持大乘灭罪经典。必应受此等苦。更有无量地狱。此则一方小分。闻此说悲喜交集。觉悟而已。时众僧闻是语已。心意惊怖。如踏铁刀。各各悲喜。咸信大典。乃至见闻者。勤行不废。从是已后。讽诵如林。以为规模矣

    并州释昙义十一

释昙义。并州人也。幼而出家。住十力寺。坚持禁戒。推诸世务。苦节头陀。常居五台山。愿依文殊大师策修胜业。每日诵法华两遍。读华严一帙。以此为恒。如此因修积有年稔。后与弟子昙训。游历诸台。因至南台。见一比丘尼诵经口放光。义既发愿。诵法华华严。精诚感通。自口放光。光中随音韵。化佛出现。临终之时。具说此事云。唯独自明了。余人所不见。此言有验矣

    齐州三总山释清慧十二

释清慧。梓州慧义寺清灵之弟子。从师至齐州灵岩寺北三总山中。多年而住。师去后清慧亦发愿。为三恶道受苦众。讽诵法华经。其词云。一切众生流转父母。从冥入冥。互不知恩。愿诵经力。早得离苦。永证解脱。游诸佛国。即长安元年七月十五日。至于神龙元年正月。五年精诵。终不移志。未得感应。悲泣叹曰。大师清灵深心发愿。为三途受苦众生。受持金刚般若经。三七日中。速得感应。今吾五年。精诚无征。恨非其人。议一大事因缘。失上乘微验。面目流血。悲泣忏谢。神龙元年正月十五日隅中。忽然似梦。见一大城。纵广可五六里许。庄严奇丽。宝幢幡悬列。于中有金床玉冠。右执白拂者。而坐自谓王者。又两白银空座。慧将入城。时天童子相从。王见慧及童子。从座而下甚恭敬。请坐金座。慧升宝座。童子在银座。王在地胡跪白言。阿师为三途受苦众生。诵法华经。甚可佛意。但先师为三涂受苦众生。诵金刚经。放却少多轻者。今无其人。是故经历五年。受苦众生。既堕集不论轻重。为师放却之。将与童子共诣。见受苦处。即童子从座而起。引慧手渐进见城郭。无有一人。自问。何无人耶。答依师诵愿。悉生天上。中有一人受苦者见不。此谤阿师愿。优婆塞姚通是也。慧曰。谤者尚得不退。岂留不生天。即应声不见。便还王所陈其事。觉悟自说此因缘。诵经功德。自他俱救如斯而已

    建德郡王谷十三

王谷建德郡人也。为黄龙国守。库吏器物耗散。罪当至。怨念耗非己藏。而罪无所逃。便至心讽诵观世音经得千遍。身上锁械悉断绝。人谓希有矣

    长安大寺比丘尼妙法十四

比丘尼妙法。俗姓李氏京兆长人也。母闵氏。初梦一梵僧持三茎莲华。授而语之曰。与尔良种。宜善护持。因有身焉。遂诞生立字称莲华。年渐长大。不乐居家。情欣出俗。年十二。其姊教法华经。披文如有宿习。日诵八纸。未盈月余诵一部讫。人美其德。名曰妙法。遂于佛前。焚香立愿。讽诵八千遍。兼诵通无量义及普贤观。三茎之梦。将非其事乎。静夜讽诵。其声及百余里。远近所闻无大小声。凡入道已后。志节弥坚。临终之时告徒众言。普贤现我前。安慰我心。诸师友悉来迎。即往生净土。言已而卒。座生三茎白莲。如池生时。华七日不萎落。见者谓奇瑞耳

    唐洛州虞林通十五

贞观三年。虞林通发心。欲诵法华。俗寰劳务。多不能称素意。遂因患致死。忽有六人冥官。前后围绕。至大城门。傍见有一僧自云。吾是药王也。汝诵经愿。不称其意顿致死。即可诵一偈。教其文曰。每自作是念以何令众生得入无上道速成就佛身。菩萨授偈。谓之曰。若诵此偈。能变地狱为莲华池。能转苦器。作佛界身。努力莫忘。林尽诵通。遂入城中见王。王问。此人有功德不。答无别修善。唯诵一偈。王曰。其偈如何。林诵之声所及处。受苦之人。皆得解脱。十八地狱。变作华池。王曰。止止不须复诵。早还人间。即经二日方苏。说此因缘。祥亲所见闻也

    左监门挍尉凭翊李山龙十六

李山龙。诵法华两卷。以为善业。以武德中暴亡。而心上不冷如掌许。家人未忍殡殓。至七日而苏。自说云。当死时被冥官收录。至一官遭厅。事甚宏壮。其庭亦广大。庭内有囚数千人。或枷锁或杻械。皆向北面立满庭中。吏将山龙至厅下。见天官坐高床座。侍卫如王者。山龙问吏。此何官吏。曰是王也。山龙前至阶下。王问。汝生平时作何福业。山龙对曰。乡人每设斋讲。恒施物同之。王曰。汝身作何善业。山龙曰。诵法华经两卷。王曰。大善可升阶。既升厅上。东北间有一高座。如讲座者。王指座谓山龙曰。可升此座诵经。山龙奉命至侧。王即起立曰。请法师升座。山龙升座讫王乃向之而坐。山龙开经。曰妙法莲华经序品第一。王曰请法师下。山龙即止。下座复立阶下。顾庭内囚已尽。无一人在者。王谓山龙曰。君诵经之福。非唯自利。乃令庭内众囚。皆以闻经获免。岂不善哉。今放君还去。山龙拜辞。行数十步。王复呼还。谓吏曰。可将此人历观诸狱。吏即将山龙东行百余步。见一铁城甚广大。上屋覆其城。傍多有小窗。或大如小盆。或如盂碗。见诸人男女从地飞入窗中即不复出。山龙怪问吏曰。此是大地狱中。多有分隔。罪计各异。此诸人者。各随本业赴狱受罪耳。山龙闻之。悲惧称南无佛。吏求出至院门。见一大镬火猛汤沸傍有二人坐睡。山龙问之。二人曰。我罪报入此镬汤。蒙贤者称南无佛。狱中诸罪人。皆得一日休息疲睡耳。山龙又称南无佛。吏谓山龙曰。官府数移改。今王放君去。可白王请抄。若不尔恐他官不知。复追录君。山龙即更谒王请抄。王命纸书一行字。付吏曰。为取五道等署。吏受命。将山龙更历两曹。各有厅事。侍卫亦如此。王之遣吏皆取其官署名书一行讫付山龙。龙持出至门有三人。谓山龙曰。王放君去。可不多少乞遣我等。山龙未言。吏谓山龙曰。王放君不由彼然彼三人者。是前收录君使人。一是棒主。当以棒击君头者。一是绳主。当以赤绳缚君。一是袋主。当以袋歙君气者。见君得还故。须乞物耳。山龙惶惧谢三人曰。愚不识公。请至家备物。但不知于何处送之。三人曰。于水边若树下烧之。山龙许诺。吏送归家。见亲眷人正哭经营殡具。山龙入室尸傍即苏。后日剪纸作钱帛。并酒食自送。于水边烧之。忽见三人来谢曰。蒙君不失信重相赠遗。愧贺言毕不见。山龙弥信。诵一部为业。自向大总持寺主僧辩等说之耳(感通录下卷。并法苑第二十一云。右一验出冥报记也)

    龟兹国沙门达磨跋陀十七

达磨跋陀。唐云法贤。龟兹国人也。天性聪明。具通三藏。粗识外国言词。谓小为极。自生贡高。陵辱摩诃衍众。时有巡礼沙门。名曰须梨耶。诵达法华六千偈。无脱法。对法贤论所诵幽致。贤识三藏单浅。归心大乘。从须梨耶。诵达法华。每日五遍为业。敬法夜叉。守护此人。又每夜草坊现异光。人谓失火咨法贤。答曰。四大天王。番番来护光明。临终之时。语徒众言。昔执小典为极。如执瓦石为金宝。今玩法华得真金也。以三年讽诵面见普贤。入正位得不退记。汝等专讽持此经。期正位不过三生。即注遗书而卒。如入禅定。于遗身骨上起塔。夏雨盛降。雨不能湿塔。鸟类群飞。不近塔边。凡见闻者。礼拜供养如市而已(此出外国记)

    金城释僧智十八

释僧智。戒行清洁。然诵法华。以为常业。智自本无齿。发愿讽诵。梦有胡僧。以杨枝指齿肉。觉口中齿生。或登古塔上诵经。身疲眠卧。从塔而堕。未到地上。空中有人。接取无损。智问谁人。答我是毗沙门也。若人受持法华经者。我必守护。智后往西域。不知终处矣

    晋沙门释慧达十九

释慧达。诵法华经为常业。以晋隆安二年。于北泷上。掘甘草。于时羌饿。捕人食之。达为羌所得。闭在构中。彼中有多人众。先羌择肥者食之。达一心称观世音菩萨。并诵普门品。羌食余人已尽。唯在达并一少儿。拟次食。明日达竟礼诵。羌来欲食。急见一虎从草聚出。吼哮驰逐。时诸羌散走。幸得大平。将其小儿。还于本处。诵经之力。感观音应揭焉

    长安城寡女扬氏二十

女扬氏。少亡父母。中年丧其夫。孤寡而住。偏厌无常。兼厌女身。从师访道。授以提婆品。精诚勤诵。一年中谙诵。昼夜不疲。梦自坐莲华中诵经。觉白师。师曰。经曰。莲华化生其事也。弥励殷志。又梦自身顿为丈夫。百千眷属围绕。具白师。师言。经曰。具丈夫相。梦表当来相。汝所愿必定无疑。女信心贞洁发愿。愿我父母并亡夫诸亲友。依诵经功必脱苦。梦父母亡夫诸亲友来告女。吾等依汝恩得莲华座。以所梦复白师。师言。依汝诵力得净土迎。女欢喜言。我亦不乐欲乐。以今身善回向极乐。生十方佛前。文岂简西方。发愿昼夜诵经。临寿之时白师。我诸亲友并观音来迎。先生净土。待师语讫而卒。微细音乐。闻于外县。希有香薰。依寡妇咸。男女持提婆一品者多。是故长安旧本。多无此品。不勘书写。功大部品故也

    沙门释法道二十一

释法道。诵观音品为常业。更厌喧杂。入山游行诵经。忽逢贼。且念贼遇释子不祥。挽弓箭射之。欲放箭坚着弓。不能放射。贼遂归命。投弓于地。又不能得如是神人等。舍而逃走。禅因脱难而已

    隋相州北道僧二十二

相州北道有二人僧。失其名。朋友之道。其利断金并室而住。一人诵十地论。一人诵法华经。静夜止诵相告曰。吾等二人。若死者。当来报因果之有无也。数岁之后。诵十地僧先病卒。良久无报。朋友僧昼夜悲泣。恨迟来报。梦来报曰。吾以贡高胜负心。诵十地论。不思后生苦乐。以心粗故。炎魔法王。配我置收闇室。若任其罪。灭贡高胜他罪。方生净土。公追忆我诵经。大光明照闇室身凉苦息。不久离苦。朋友之道。远沾后世。我庆幸公善知识。公何恨我哉。公三年后。当生净土。愿为我讽诵一百部。速生净土。来迎公神。梦觉澡浴尘秽。着新净衣。更诵一百部。又梦来报曰。依公恩泽往净土。经三年来迎。莫废诵业。寤向同行僧说之

    唐西京胜业寺二僧二十三

释思约树果二人。少小出家。住京胜业寺。以垂拱三年。俱为内库直岁。忽于五月夜中。被冥官投。将见王。王问。汝等生时作何业行。约答曰。诵得法华经三四卷。王合掌敬之云。且放还。遣人将观受苦之处。行向西南到一大门。北院见一行长舍。以板为墙。东西相当作孔。如枷孔无异孔。孔之中皆有僧头常见。同寺僧大谅身犹见在。头出孔中即见约果。啼哭惊唤不可具之。其大谅尝捡挍。修葺殿中三大像。私用像物故被追摄。每孔边皆有狱卒。形状可畏。执刀刎之。血汗狼藉。狱卒安头唱活。还即头出孔中。如是不久。乃经三十度。次西行。又见杀生食肉受罪之处。无数众僧被割截。声叫难堪。被害所食众生。咸来索命。分啖食血。又见同寺寺主僧智感都维那阿六被缚极急。勘当食肉用僧物罪。约果忽被推。着深黑坑中。俄而苏活。遍体流汗。心魂无主。后不盈月日。谅即身死感暴亡。极受辛苦。阿六发心忏悔。不出房中。读一切经。昼夜勤殷。数见冥司使。二黄衣人。骑白马来取到阿六门内。一人云。大大发心。日夜不舍。读一切经故当可放。凡三四度来。于是阿六并亲见勤悔不已。遂得无他(又出自镜录)

    晋竺长舒二十四

竺长舒者。其先西域人也。世有资货为富人。竺居。普元康中内徙洛阳。长舒奉法精至尤好。诵观世音经。其后邻比失火。长舒家悉草屋。又正下风。自计火已逼近政复出物所全无几。乃敕家人不得摙物。亦无灌救者。唯至心诵经有顷。火烧其邻屋。与长舒隔篱。而风忽自回。火亦际屋而止。于时咸以为灵。里中有轻险少年四五人。共毁笑之云。风偶自转。此复何神伺晴燥夕。当热其屋。能令不燃者可也。其后地甚旱燥。风起亦驶。少年辈密共束炬。掷其屋上。三掷三灭。乃大惊惧。各走还家。明晨相率诣长舒家。自说昨事。稽颡辞谢。长舒答曰。我了无神政诵念观世音。当是威灵所祐。诸君但当洗心信向耳。自是邻里乡党。咸敬异焉(法苑第二十三)

法华经传记卷第六法华经传记卷第七

    转读灭罪第九书字救苦第十之一 仁孙子一 苏长妾二 隋彦武三 韩睦之四 释净藏五 蒙逊王六 隋慧缘七 释僧融八 天竺僧九 竺沙弥十 大乘天十一 隋严敬十二 安居女十三 大原女十四 尼妙空十五 节家女十六

    京师高表仁孙子一

京师高表仁孙子。尝读法华经。龙朔三年正月二十七日。乘马从顺义门出。有两骑追之曰。令捉获矣。其人问曰。卿是何人。答曰。我是阎王使者。故来追卿。其人惶忙走马西出。欲投普光寺。使人曰。疾投寺门勿令入。入即得脱。及至寺门。乃见一骑投门。又西走欲入开善寺。又令骑投门。遂尔相从西奔。欲还本宅。宅在化度寺东。恐道远。乃欲入醴泉坊。一骑在前。其人以拳击之。鬼遂落马后鬼曰。此人大粗。急曳下挽却头发。即被牵发。如刀割状。遥掷于地。亦随发落马人与还。至晚苏云。备见阎王云。君何盗僧果子。何事说三宝过。遂依伏罪无敢厝言。王言盗果之罪。合吞铁丸四百五十枚。四年受之方尽。说过之罪。合耕其舌。因放令出。遂苏少时。还绝口如吞物遍身赫赤。有苦楚相缠。经日方醒云。经一年吞百余丸。其苦难言。明日复尔。恰经四日吞丸亦尽。方欲拔舌耕之拔而不出。勘案所由乃云。曾读法华。舌不可出。遂放令活。今见在化度寺圆满师处。听法忏悔云云

    苏长安家妾二

唐武德中。以都水使者。苏长为己州刺史。苏将家口赴任。渡嘉陵江。中流风起船没。男女六十余人。一时溺死。唯有一妾。常读法华经。船中水入。妾头戴经函。誓与俱溺。既而船没。妾独不沈。随波泛滥。顷之着岸。遂沈经函而出。开视其经。了无湿污。今尚存。杨州嫁为人妇。而逾笃信焉(岑令说云。见此妾自言。然临困便至江上。船人亦云尔)

    隋魏州彦武三

隋开皇中。魏州史博陵崔彦武。因行郡至一邑。愕然惊喜。谓从者曰。吾昔尝在此邑中为人妇。今知家处。因乘马入循巷。屈曲至一家。命叩门。主人公年老。走出拜谒彦武入家。先升其堂。视东壁上。去地六七尺。有高隆处。客谓主人曰。吾昔所读法华经。并金钗五只。藏此壁中。经函是也。其经第七卷尾后纸。火烧失文字。吾今每诵此经。至第七卷尾。恒忘失不能记得。因令左右凿壁。果得经函开。第七卷尾。及金钗。并如其言。主人涕泣曰。亡妻存日。常读此经钗亦是。亡妻因产死。遂失所在。不谓使君乃示其处。彦武指庭前槐树。吾欲产时。自解头发。置此树空中。试令人探。树中果得发于是主人悲喜彦武留衣物。厚给主人而去(法苑第二十六卷云。右一验出冥报记)

    彭城域人韩睦之四

韩睦之彭城域人来秦始初。彭城没虏睦之。流亡儿于乱。为人所略。不知在何处。睦之本事佛精进力。至心读观世音经。欲读万遍愿得儿。又每得千遍。辄请众僧斋。已得六七千遍。都无感动。睦之叹曰。圣人宁当不应众生耶。是我心未至尔。因此日夜。不复数其遍数。唯自誓以感彻为期。其儿定传卖。为益州人奴。见使因作役。一日独[妍-女+禾]草木。忽见一道人来相问。汝是韩睦之儿非。即惊答曰是。又问。愿见父不。答曰。愿此亦何由可得。道人又言。汝父切殊至今将汝归去。儿不知是神人。辞不敢许。道人曰。无苦但捉我袈裟角。儿试捉之。便觉恍然如人掣去。须臾而往。倚一家门外。乃是韩流移新居。儿不识是父舍。道人不进。遣儿入道。入见主人正坐读经。即其父也。相见不暇申悲喜。唯得叫道。门外有圣人。父便徒跣走出。比出已不复见矣。村邻道俗。莫不惊怪叹息

    隋鄜州宝室寺沙门净藏五

沙门净藏。鄜州人也。少丧父母。出家住宝室寺。根性戆钝。不能读诵经典。昼夜叹息。恨先世业。更欲读法华经。蔬食苦节。从师始受经。经历岁月。才读一品。昼夜精勤。不食五谷。身力衰微顿闷绝。神至阎魔厅。王见净藏。欢喜令就金座。合掌赞曰。善哉大释子。勇猛读法华。不久得成佛。利益诸有情。赞已谓藏言。阿师寿在三年前业已尽。读法华力。既增至今。业寿既延。放还阿师。须读一部。闻是语已。如眠而觉。流泪悔恨。既读其文。予面见净藏。闻其始末而已

    梁蒙逊王六

梁时沮渠蒙逊国王。依先业而遇于重病。困苦不息。以诸药而涂终不愈。祈天神地祇。犹不治差。昙摩罗忏法师。号伊波勒菩萨。游化葱岭来至河西。大王闻沙门来。请问治病。忏答曰。大王病天竺诸药。所不能瘳。唯有妙药。名称妙法普门。能令为转读。王严应教。令为读者。病载除愈。由此起尊重心。自转抽撩观音一品。为于别卷。从彼时来。迄于今时传来矣

    隋豫州慧缘七

释慧缘豫州人也。少出家。蔬食苦行。心欣生兜率。以所修行业。发愿回向彼业。志求奉见弥勒。十二年中更无休息。梦一人童子来告缘。汝行业欣兜率。虽生彼天。不可奉仕弥勒大士。何以故。未读法华故。若人受持十善。虽生彼天处。不受持妙法华经者。唯在外天不事补处。着欲因缘。还堕三途。说是语已。上升虚空。梦觉流泪。悔谢前心。更从师友受经。昼夜转读更三年。复梦前童子来谓缘。汝业既熟。寿命未尽。先欲奉见弥勒菩萨。从我胁下。即接上升入内院。弥勒菩萨。与大菩萨围绕说法。见缘入说偈赞曰。善哉大释子。转读一乘故。现身见我身。舍寿必生此。缘闻斯偈讫。欢喜流泪。见前后左右。百千众会在座。复见空座无人甚多。即问天众。何故有座无人。时有二菩萨。即是侍者。一名法音林。二名大妙相。即从座起谓慧缘曰。当知空座者释迦如来末法中。读诵法华妙教之人。当生之时所坐之座。是故彼座空无人。汝座在彼中。汝行业妙故。我迎接汝。先所见童子。岂异人乎。大妙相我是也。速还人间。令闻知此事。转读大乘。十二年后。舍寿至此处受教。复教从前童子来下。梦觉欢喜。对朋友而说此事。十二年后。无病而卒。紫云耸空。人皆谓瑞矣

    梁九江东林寺僧融八

释僧融梁初人。住九江东林寺。笃志泛博游化已住。转读法华。于庐山独宿时。天雨雪。中夜始眠见有鬼兵。其类甚众。中有鬼将。带甲挟刃。形奇壮伟。有持胡床者。乃对融前踞之。便励色扬声曰。君何谓鬼神乃无灵耶。速拽下地诸鬼将欲加手。融默称观世音声未绝。即见所住床后有一天将。可长丈余。着黄皮裤褶。手捉金刚杵拟之。鬼便惊散。甲胃之属。碎为尘粉。融尝于江陵专心转读。感普贤云。汝读法华罪性渐灭。三生必定得见身。融后不知终处矣(出梁高僧传)

    天竺阿兰若比丘九

昔天竺国阿兰若比丘。大读摩诃衍。其国王常布发。令蹈上而过。有比丘语王言。此人摩呵罗。不多读经。何以大供养如是。王言。我一日夜半。欲见此比丘。即往到其住处。见此比丘。在窟中读法华经。见一金色光明人骑白象合手供养。我转近便灭。我即问大德。以我来故。金色光明人灭。比丘言。此即遍吉菩萨。遍吉菩萨自言。若有读诵法华经者。我当乘白象来教导之。我读法华经故。遍吉自来。遍吉法华名普贤也(出智度论)

    天竺于阗国瞿摩帝寺沙弥十

于阗国有僧伽蓝。名瞿摩帝。是大乘寺。三千僧居。揵捶而食。时有一驱使沙弥。年十六。亦有尼干子。善占相。见此沙弥云。汝年十六。余命只一年。虽舍衣钵。不可延寿。沙弥悲愁。上座哀愍之。为后世善。教法华经。沙弥根钝。不识文字。上座一部之中最。方便寿量二品授之。沙弥专心转读。尼干子后见沙弥。生希有心。问汝修何功德。答吾才读经一两品。尼干叹曰。大乘之力不可思议。转十七岁寿。成七十年。乃出家投寺。读摩诃衍经(出西国传)

    天竺呴萨罗国摩诃衍提婆十一

呴萨罗国大爱道故精舍侧。有沙门称摩诃衍提婆。秦云大乘天。披读法华等大乘典。时有大阿罗汉。三明六通清彻。是大乘天昔亲友也。阿罗汉曰。我见舍卫城门外上。虚空中有一饿鬼。身极长大。其状丑恶。忽有十二枚热铁丸。从口中入直下过去。既下过已还入口中。举体火燃。苦痛宛转。绝倒复起。起后还倒。即问。汝有何罪苦痛如斯。答吾前世曾为沙弥。给仕大乘天。时世极俭。麦饼为食。尔时为众僧行食。偏重大乘天。留十二分拟后食。以是罪故。受饿鬼身。苦毒如斯。汝忆知不。答其事实。受苦何疑。大乘天问。以何方便救之。答依汝起业。汝转读摩诃衍经。即依罗汉教。读般若法华般舟等各十遍。回向救苦。后时问阿罗汉。前沙弥苦何。答入定观知。依汝读经力。命终生第二天(同传)

    隋扬州严敬十二

严敬扬州人。家富无子息。偏归正法。读法华经为业。后生男子。三岁热病眼闇。严教寿量品。少不能持。才诵题目。无奈何事。遇乱屋内掘穴。与衣食而舍走。乱静贼去三年方还。屋舍破坏。梁柱散在。下有微音。即忆知肓儿。披穴肥肤圆满。两眼复明。悲喜问因缘。儿曰。吾持法华寿量品题。有一人乘白象来放光。教句逗初读一品得明。助毕一部。后更不见所去。严生希有念。令诵经甚通利。如多年受持。予亲所闻也

    安居县样女十三

安居县样少女。发心读法华提婆达多品。手涂香触经。口含香方始读。其母遇疾病。为读即消灭。静夜向灯读经。异香忽至。精诚十二年。女根灭男根生。秘不语之。临终之时。一茎莲华首边生。众皆谓生净土表示

    大原小女十四

大原有小女。父母遭苦而亡。渐发人情。恋慕父母。从尼真妙。受药王品。昼夜转读。祈念父母。梦有一沙门云。汝读法华一品。乘此善因。父母生净土。乃出家勤行精进。受持一部见在矣

    浔阳尼妙空十五

尼妙空蔬食纸衣。专读法华经。乃至不受余经一偈。常愿生极乐。兼解念佛三昧。临终之时。紫云覆室。异香遍一县。后弟子尼梦。吾一生持法华。生极乐上品中生。若兼解义。必上品上生耳

    隋并州高守节家女十六

高守节家代信奉。其家女系瘿疾。教读法华经。瘿病自除后其女出家为尼。见一癞病者。教读法华。不久病消。又见一哑者。读经令闻。欢喜而去。后得可闻。又见疟病者。闻诵经声。即得除去。精诚感通如此。不知已后事耳

    书写救苦第十之一 秦姚兴一　天竺僧二 外国女三 遂同学四 释道俊五 济沙弥六 越州经七 释法丰八 释僧安九 释智琰十 释义彻十一 唐寡妾十二 箕司马十三 并司马十四 唐陈氏十五 唐健安十六

    秦姚兴文皇帝一

姚兴谥昭文都常安。晋安帝世。天竺法师鸠摩罗什。弘始三年冬到常安。姚兴厚加礼。请入逍遥园。别馆安置。敕令僧[(丰*力)/石]集诸沙门八百余人咨受什旨。八年于大寺草堂之中。出法华经竟。命僧睿道融。讲新法华。崇御佛法。秦主发愿云。什公书经。笔端放光。光中见化佛及文殊。乃知此土感应。自笔造经。兼救亡亲。即于翻经院傍。别造净室。以七宝庄严室内。香水散洒。自香汤沐浴。八年三月八日。就书写始立题。放五色光。才得两卷。秦主梦。净室顿如广博严净土。金色光明。充满其中。光中见亡亲。欢喜说偈曰

  善哉圣王　　自本造经　　乘此功德
  生忉利天　　供养之日　　当生第四
  奉事弥勒　　闻法悟解

即觉在净室一部造讫。九年正月十五日。于大寺中。供三千僧。什在高座云。囊秽莫舍里真金。敷扬大义。雨华动地四方云集。九万余人。一时种佛乘因。万乘之心。尊三密教。兴既灵襟崇御佛法。照前润后矣

    天竺波罗奈国僧二

昔波罗奈国南有连山。旷绝无人。幽谷瞑闇。毒蛇恶龙充满其中。迷失道路。入其深谷。十之一二无存者。时有俱睒弥国一游学僧。志慕大乘。寻其梵夹。闻云俗曰波罗奈城中王宫在法华夹。即办衣粮。涉崄而独征。及日西宿连山中。夜半忽有青光。渐见大龙也。动山照地。来张口向僧。僧生恐怖作是念。一生空过不遂本怀。大乘功用救毒龙苦。即问汝食我不。龙曰。我报吐毒气。见者惊亡。更无害心。我是前身作沙门。恒怀忿毒。不行正道。此罪受丑身。八万四千小虫。啖食身肉。苦痛不可堪忍。汝施慈悲救此苦。僧曰。如何救。答造法华经。即奉上明月神珠。僧受珠。即出波罗奈奉献王。王集巧书。造法华经二夹。皆以白[疊*毛]而写。已与僧。僧还到山。山臭秽不可近。尔时无数天人。来至山中。天香满中。臭气止息。僧问天。天答吾是此山毒龙。我施明珠。师始造经。脱苦生天。今来供养本身。并欲报阿师恩。即与珠三枚还去。僧归国起塔收经。天人恒来供养经塔(出西国传)

    外国清信女三

昔外国有一清信女。发愿即以白[疊*毛]写法华经。一夏方讫。顶戴受持。至一国宿僧伽蓝。诵药王一品。而悲啼睡眠。至夜晓更见我身。即丈夫。寺众怪曰。昨日女人来投。今朝在丈夫何。答前女今男。一身发愿。受持经故尔。众举不信。又问。何处人谁儿女。答吾是外国善生婆罗门长女。本国造此经。以墨翰收室东角柱内。又苔内入金笧及珠一[果/衣]。若不信者。往诣其室。知虚实。即遣使奉问。实如所言。父母相见生希有念。舍室为寺。丈夫寺是也

    竺昙遂同学僧四

竺昙遂不知何许人。少游放荡。不修戒行。而矜傲自恃。长于奸冗。或一言致犯。便积年怀恚。同寺少长。莫不致其嗔憾也。当一夕梦。妇人来语。君应作青溪庙神。后遇疾。将终谓同学曰。我平生多忤。少于质直。更以福德浅薄。当受鬼神之身为青溪庙主。诸君有缘可垂访也。及死果闻庙所有新神。诸道人往至庙中。与相酬对。音响言笑犹若平生。乃请僧转法华经。有慧觐沙门。旧恒读诵。因为作数契。每讫吟沈。亦辄唱菩萨。而悲不自胜。皆为之流涕。因言今受恶身。非当丑秽。艰辛剧苦。何可复言。弟子旧房户限下。有钱五千。可为追福。庶离斯苦。于是而别。僧众同学。为造法华经三部。设斋忏悔。庙遂寂无神迹。知依书经力。离苦生净处矣

    齐青州道[仁-二+(隹/乃)]五

释道[仁-二+(隹/乃)]。俗姓王。不修戒行。广营田业。积布绢绫绮。动盈万计。而贪惜鄙吝。不拔一毛。后忽得重病。隐处合便利不通。命将欲绝。此寺有一法师。来为说法。心少开悟。遂舍所有三分之一。一遍施诸寺。施才讫其病立即轻愈。病寻差已。数日间捡挍阁上。见空无物。追忆财帛。遂尔发狂。专唱贼云。诸寺众僧。来劫我物。同侣开谏。初无醒寤。法师乃遍告诸寺。令还财物。[仁-二+(隹/乃)]见已叫声方止。一两日间。旧病还发。困苦更剧。复请法师。重求改悔。法师呵责劝喻。令舍悭贪。还施前物。病又再愈。既差之后。追吝钱财布绢绫绮。常怀恚恨。数日空卒。卒时目大如盏。遍身红赤似鬼。法师哀愍之曰。愚哉固悭惜财。堕饿鬼中。虽经百千劫。不可免脱。财物还害三世。此言在实。即取所有。为写法华经数十部。亦施诸寺咒愿讫。法师梦。[仁-二+(隹/乃)]纳衣而无秽气。告曰。吾愚吝财。堕鬼道中受苦。从今增胜阿师舍我财物。造法华经。离苦得乐也

    唐济州灵光寺沙弥六

济州灵光寺。有一老僧失名。净修戒行。常持瓦钵。数十余年。未尝遣人执捉。后因遽务。令沙弥洗之。沙弥手误坠破此钵。老僧闻之。惊呼失声。恨惜之甚。遂偃卧而死。弟子送葬于野。经数日。沙弥共诸僧。复往坟所。视有大蛇。复坟内出来。缠绕沙弥。从足至顶。屈头向下。将欲吞之。僧徒惊叹。咒愿曰。缘一钵之故。悭毒嗔恚。死作蛇身。不悔往愆。又欲吞杀弟子。其大罪业何故如斯。广说善恶。为之忏悔。发愿良久蛇乃解身而去。沙弥迷闷痴骇旬日渐醒。为造法华经一部。就坟而供养。后见坟蛇既死。知改报而已(已上三缘又出自镜录)

    越州结缘经七

梁天监十七年。依武帝纶言。每州县各造法华经。时越州同营写经。将就观音道场。欲供养之。彼州有一老母。名曰神母。邪见隆盛。不信佛法。闻普告结缘纶旨。内心忧恼。将欲隐神庙下。使者告门户。神母闭户庙隐。卧木笼中。州县各书写供养。即一月余也。神母自谓。供养已过。出庙还家。路中遇使者道场来下。惊怖驰走。不觉躄地闷绝。经半日还活还家。流泪谓邻人曰。吾路中闷绝。见四人官属。赤服乘白马。驱妾呵曰。汝邪见不信因果。谤佛经无验。不见不闻。大王遣我等召汝。即命步使及传驱。向东北方五十余里。至大城。城中有厅王。手执白拂。而坐见吾。嗔恚曰。愚女甚恶。时验知在生事。迫悔法华不写。王忽含笑。汝改邪起正信。命犹未尽。须还人间修善止恶。诫已出城归本路。即活起也。闻者悲喜。神母舍所有。书写二部。就观音堵室而讲说。出家为尼。名曰妙功矣

    宋释法丰八

释法丰。姓竺氏。炖煌人。往适龟兹。修理一寺。触事周办。时因号为法丰寺。既久专寺任。稍恃其功力。出内取与。颇乖斟酌。辄减省僧食。令不周足。久之遂亡生饿鬼中。常在寺院。至初夜后。作饿驰鸣巡房声叫。弟子宝慧闻而叹曰。是我师声。因问那尔。丰曰。由减僧食料。受饿鬼苦。苦剧难堪。愿见济度。弟子书写法华经。广为斋忏。得生清胜(云云自镜录云。出征验传)

    唐法海寺释僧安九

释僧安。不知何处。住法海寺。自手写法华般若等诸部大乘。梦普贤乘白象王。现其人前云。汝经说佛智慧故等二句脱落。觉见新经。如梦告矣

    唐定水寺释智琰十

释智琰。师事智凯。颇有洁操。巧书无比。自欲写法华。贫道不得纸。梦凤凰含纸来。觉见案有纸。即书一部收置塔中。发愿云。此经不朽必生后佛世。愿力有感。雨霜不湿塔上耳

    唐蒲州陷泉寺释义彻十一

释义彻。住蒲州孤介山陷泉寺。发愿以身血写经。埋孤介山阳。期后佛出世。鸟兽不踏其地。又思惟事经卷风雨湿朽之。即向虚空。发愿书经。当于此空。霜雨不降。鸟兽不飞。若人净信祈念。彼空十余丈中。见法华文。宛然如钩锁。其地亲所见闻也

    唐绵州寡妾十二

绵州有寡妾。为亡夫欲书法华经。即以钱百文。雇书生。于净室写之。一头牛来。于经室前而死。妾惊怖异。梦有一沙门。谓女言。牛是汝夫。以取他田粟故。受牛身。役属田主。为写妙法。舍身生天而已

    唐箕州司马十三

箕州司马李通。发愿为亡室。写法华经七部。就箕山寺而供养。梦有天女。在空谓通曰。依汝功德。改鬼道报。今生忉利。通曰欲近。天曰。人身甚臭秽不可近之。汝业此善当生同天。将为配偶。忽然不见。觉后思慕悲喜不息。八十有六而卒。异香满室。得天迎焉

    唐并州司马楚宣宗十四

楚宣宗家大富。有三男二女。小男遭病顿卒。宣发痴狂。裸身叫走一月余。时大兴国寺有沙门慧超。安慰宣宗云。生涯无常。父子永不存。谁人常住不变。亲子相见。若欲再相见。当为造法华经。宣公欢喜。为书法华。昼夜恋慕其儿。梦有一比丘。谓宣曰。若欲见儿。将从我去。即随沙门去。到于华园。园中有百千童子。游戏快乐。沙门指一童子年五六云。公少男也。欢喜欲抱早走不从。宣云。我恋慕汝寤寐未息。汝何不近。童子曰。我且生公家。无常父子。有何恩爱。若为我写经。我暂相见。若欲当生得见者。深心造经。以为业。同生佛刹。永俱相会。复此言已舍去。宣公白沙门。我既觉悟。既不相追。沙门亦还去。宣随去。梦觉对慧超说此事。发深心信写经为业。后出家得净土迎。更示他矣

    唐陈氏十五

唐龙朔三年。长安城内通轨坊三卫刘公信妻陈氏母先亡。陈因患暴死。见人将入地狱。备见诸苦。不可具述。末后见一地狱。石门牢固。有两大鬼。形容伟壮。守门左右怒目瞑陈。汝何人到此。见石门忽开。亡母在中。受苦不可具述。受苦稍歇。近门母子相见。遥得共语。母语女言。汝还努力为吾写经。女咨娘。欲写何经。为吾写法华。言讫石门便闭。陈还得苏。具向夫说。夫即凭妹夫赵师子。欲写法华。其师子旧解写经有一经生。将一部新写法华未装潢。其人先与他受雇写。经主姓范。此经生将他法华。转向赵师子处。贸二百钱。施主不知贸钱。师子复语妇兄云。今既待经。在家有一部法华。兄赎取此经。向直一千钱。陈夫将四百钱。赎得装潢。周讫在家。为母供养。其女陈后梦。见母从女索经。吾先遣汝。为吾写一部法华。何因迄今不得。女报母言。已为娘赎得一部法华。现装潢了。在家供养。母语女言。止为此经吾转受苦。冥道中。狱卒打吾脊破。汝看吾身疮。狱官语云。汝何因取他范家经。将为己经。汝何有福。汝大罪过。女见母说如此。更为母别写法华。其经未了。女梦中复见母来催经。即见一僧。手捉一卷法华语母云。汝女已为汝写经第一卷了。功德已成。何因复来敦逼。待写了何须忩急。后写经成母来报女。因汝为吾写经。今得出冥道。好处受生。得汝恩力故。来报汝。汝当好住善为妇礼。信心为本。言讫悲泪共别。后时勘问。前赎法华。主果是姓范。范家虽不得经。其经已成。施福已满。后人转贸。自得罪咎。刘妻赎所微得少福。然亡母不得力

    唐溜州李健安十六

唐溜州李健安。生年十八。身痛风疾。二亲忧恼饮食不通。健安见而增悲。作此思惟。吾将为二亲及脱患。自写法华。即求装潢纸。欲写经手振不能书之。才造第一卷。显然其字形如鸟迹。见者不了其文。更雇他经生。于别室中。而书写之。未毕第一卷间。健安既死。唯心胸暖。经生舍而遁去一日一夜。后方苏息。风疾忽愈。身体轻安。自说冥事曰。吾初死之时。见官牒使。被缚到大城边而立。时有一童子。手执白拂。来摩触吾身。身凉快乐安怀。尔时从城中一官出来。百千官属随从。对吾礼敬曰。君名字在官牒中。君故杀一鼠。缚颈不通气息。以是因缘故。王召君。然君为二亲造法华题。依此善根。文殊来救旧疾方除。君经尚不毕第一卷。经生恐怖而遁去。君既有大善。余命方八十二。亲亦延报命。各各九十岁。作是语已入城。童子更示归途得再活。闻者叹希有。健安及二亲。舍家业造十部法华。请僧供养。其经本今收大寺矣

法华经传记卷第七法华经传记卷第八

    书写救苦第十之二 僧玄绪一 释惠道二 释昙韵三 令孤元轨四 蒋严恭五 李遗龙六 梓姚待七 李丘令八 陈行尼九 杨严恭十 不信男十一 隋客僧十二 孤山僧十三 齐仕人十四 释修德十五 齐王臣十六 并信女十七 释慧眺十八

    隋相州僧玄绪一

僧玄绪。偏重法华。有同房师友。释道明。姓元同缘人也。少而高尚多奇。苦节禅诵之誉。有闻遐迩。以大业元年三月。于本寺而卒。其年七月。玄绪因行至郊野。日暮忽遇伽监。便往投宿至门首。乃见道明从寺方出。仪容言语不异平生。遂引绪至房。绪私心怪之而不敢问。至后夜明遂起谓绪。此非常处。上人慎勿上堂。至晓钟时。复来语绪。不许上堂。而形体顿销衰。颜色殊改。明去后秘绪遂往食堂后窗边。观觇其事。礼佛行香。皆如僧法。昔贡高逝者多列座。而在维那唱。施粥已即见。有人舁粥将来。将来粥皆作血色。行食遍并见。诸僧举身火然宛转闷绝。躄地如一食之间。维那打静请僧。一时无复苦相。绪骇惧还所止房。少时明至。转更憔悴。绪问之。明曰。此是地狱苦不可言。绪复问曰。何辜至此。明曰。为往时取僧一束柴。煮染衣忘不陪偿。当此一年然足受罪。明乃以手褰衣。脐膝已下。并皆焦黑。因泣涕而言曰。上人慈悲愿见救度。绪惊叹谓明曰。公精练之人。犹尚如此。况吾辈当复何如。不审。何方可得相免。明曰。买柴百束倍增为僧温室。并写法华经一部。绪曰。吾当自竭所有。一日之内。为君办之。愿公早离此苦。因遂分别。绪即还寺。依言为酬。并写经重更往寻。寂无所见。其夜梦明威仪庠序。来谓绪。依公大恩。离苦生净土矣

    宋瓦官寺释惠道二

释惠道豫州人。惠果同母之弟也。不修行业。善于兴贩。当众仓厨。私自食用。知僧帛方便割盗。后遇疾而死。胸上暖。三日苏云。吾冥官被驱。向幽远闇路。路遇一沙门。谓道曰。汝不信兄言。恣用僧物。王若推问罪福如何答之。道更不知所答。沙门曰。汝应作是言。我昔有造法华经八部愿。故授此言已忽然不见。道既至阎魔王所。王问。汝修何功德。答吾有造法华经八部愿。然料理僧务未果所愿。王微笑曰。汝昔虽不发此愿。今既云有愿。即当发愿。盗用僧物。其罪深重。造法华经八部者。必脱八狱。依此一言。放还人间。须归人间如实而修。乃以一人官。示归路得苏活。尽所有舍衣钵。造八部法华经。其经见在矣(新录)

    定州昙韵三

释昙韵定州人。后住隰州行年七十。隋末丧乱隐于离石比干山。常诵法华经。欲写其经。无人同志。如此积年。忽有书生无何而至云。所欲洁净写经并能行之。于即清旦。食讫入浴着净衣。受八戒入净室。口含檀香。烧香悬旛。寂然抄写至暮。方出。明又如先。曾不告倦。及经写了。如法嚫奉相送出门。斯须不见。乃至装潢。一如正法。韵受持读诵之。七重裹结一重一度香水洗手。初无暂废。梦普贤现前告韵云。善哉如法书写法华。即身能离二十五苦。后遭胡贼。乃箱盛其经置高岩上。经年贼静方寻不见。周慞穷觅。乃于岩下获之。箱巾糜烂发朽见经如旧鲜好。见者谓异矣(法苑云。京师西明寺道宣律师。以贞观十一年。曾至彼州目睹说之也)

    隆州令孤元轨四

贞观五年。有隆州巴西县令孤元轨者。信敬佛法。欲书写法华金刚般若涅槃等。无由自捡。凭彼上抗禅师捡挍。抗乃为在寺。如法洁净写了。下袟还岐州庄所。经留在庄。并老子五千文同在一处。忽为外火延烧。堂是草覆。一时灰荡。轨于时任冯翊县令。家人相命拨灰。取金铜经。轴既拨外灰。其内诸经。宛然如故。潢色不改。唯箱帙成炭。又觅老子。便从火化。乃收取诸经。乡村嗟异。其金刚般若一卷题字燋黑。访问所由。乃初题经时。有州官能书。其人杂食行急不护洁净。直尔立题便去。由是被焚。其人现在。瑞经亦存京师。西明寺主神察自验说之(右缘出三宝感通记)

    蒋州严恭五

隋开皇中严恭者。蒋州人也。于郭下造精舍。写法华经。清净供养。若纸若笔。必以净心不行欺诈。信心而与不行。乞觅随得。便营如法经。给书生欢喜。常有十人道俗送直。恭亲捡挍劳不告倦。尝有人。从贷经钱一万。恭不获已与之。贷者得钱。船载中覆钱失人活。是日恭入钱库见。一万钱湿如水。怪之后见。所贷钱人方知其没溺。又有商人。至官亭湖祭神上物。夜梦神云。请君以物送与严恭。法华令经用也。及觉所上之物在前。又恭曾至市买纸少钱。忽有人持二千钱授恭曰。助君买纸。言已不见。又有渔人。夜见江中火焰。焰浮来以船迎之。乃是经函。及明寻视乃见严家经函。其后发愿。略云。无一字而不经眼。无一字而不用心。及大业末。子孙犹传经业。郡盗相约不入其里。里人赖之至今。故业犹尔云(内典录第十)

    并州李遗龙六

李遗龙者并州人。其家书业相继究微。龙父名曰乌龙。偏重此土道经。不信佛经。性耽嗜酒肉。谤佛经云。胡圣制酒肉。岂有慈悲。凡一生中。不书佛经。设复有人。赠投金玉利。都不见经。况自书写。遂发狂乱。语遗龙曰。若汝吾子。不可信佛经。信而犯者。灾横不少。即吐血而卒。后并州司马。发心贞固。偏重法华。如法欲写其经无能书。同志有人谓司马曰。乌龙之子遗龙。继业能书。其家邪见不写佛经。君威能伏邪心。堪任书写。司马以方便调伏。更不随。自称家传固辞。更雇余书生。造一部毕。若纸若笔。必以净心。自出珍宝。如法营。欲清净供养。复思惟。我既州主。龙岂不肯受言。逼以刑言。赎以金玉。龙遂立题目。悔责父遗嘱。入夜不觉。一日一夜。次夜梦。百千天人。围绕大威德天。龙前庭中住立问。谁人天。答我是汝父乌龙。先生愚气不信佛经。堕大地狱。炎火缠身一日一夜。万死万生。求死不得。求生不得。五百利犁构我舌肉。不可具说。昨日地狱上忽有光明。于中现一化佛。说偈言

  假使遍法界　　断善诸众生
  一闻法华经　　决定成菩提

如此六十四佛。次第而现说偈亦尔。尔时地狱火灭。变为凉池。我及众生。舍身生第四天。天上法尔。初三事即知。汝造题目六十四字。一一之字。现化佛身。说偈救苦。我与汝身。一肉血分。依我一人善缘。地狱罪人闻偈离苦。同生一处。今围绕者是也。汝舍先邪恶。书写佛经。以为家业。复此因缘隐而不见。龙梦觉。流泪悔过。具白司马。闻者欢喜。皆谓不意而造题尚尔。况乎若自书。若教人书。是人所得功德。无有限量。龙家书业。相传至于今矣。州内或每字礼供。而每日书。或行别赞咏。而每日写者盖多(云云新录)

    唐梓州姚待七

梓州郪县人姚待。以长安四年甲辰夏发愿。为亡亲自写四大部经法华维摩各一部药师经十卷金刚般若经一百卷。写诸经了。写般若经。得十四卷。日午时有一鹿。突门而入。立经床前。举头舐案讫。便伏床下。家有狗五六个。见鹿摇尾不敢辄吠。姚待下床抱得。亦不惊惧。为授三归。跳踯屈脚。放而不去。至先天年中。诸经并毕。皆以帙裹将欲入函。有屠儿李回好者。不知何故。忽然而来。立于案前。指经而笑合掌而立欲取经。其屠儿口哑耳聋。两眼俱赤耽酒凶恶。小有此德所写之经。皆以璎珞装轴。唯般若经。饰以檀素。但个取素轴。明此人于般若有缘。待遂裹以白纸。盛以漆函。屠儿手所持刀。横经函上。笑而驰去。一去之后。不复再见。莫知所之。邻家梦鹿是待母。屠儿待父。命终之后。各依业受生。其子发愿。为二亲自写大乘经。报已定故。顿不能害。且来受化而去。至开元四年。有玄宗观道士朱法印。极明庄老。往眉州讲说岁久乃还。时乡中学士二十余人。相就礼问。友人王超曹府。令竖子杀羊一腔。以袋盛肉。煮熟之后。心知其杀但忍。馋不得断。随例吃。计食不过四五脔。经于一日。至日映时。欻然壮热头痛。支节有若割切。至黄昏际。困笃弥甚。耳闻门外。有唤姚待之声。心虽不欲出。看不觉身。以出外问有何事。使人黄衣状若执刀。刺史唤言讫便行。待门外有溪。当去之时。亦不见溪阎。但见平坦大道。两边行树。行可三四里。见一大城城是梓州城。其城复道重楼。白壁朱柱。亦甚秀丽。更问使者。此不是梓州城。使人莫语。城有五重门。其门两边各有门室。门门相对。门上各各题额。欲似篆书。不识其字。门数虽多。并无守者。街巷并亦无人。使者入五重门内。有一大厅。廊宇高峻。厅事及门。并无人守。至屏牖后。窥见厅上。有一人着紫。身稍肥大。容色端丽。如此已下使者入。入追姚待到。走入遥拜。怒目厉声。何因勾率尔。许入杀人于净处。吃思量莫知其事。俱见其嗔怒。眼中及口。皆有火光。忙怕惊惶。罔知攸指。即分疏曰。比来但持经。不曾杀人。亦不吃人肉。使问持何经。答持法华维摩药师金刚般若经。着紫之人。闻姚待此说。凞怡微笑。闻称大善声。傍忽有人。着黄衣不见其脚。手把一物。长二尺许。八棱成就。似打鼓槌。高声唱曰。何于朱道士房吃肉。更不敢讳。便承实吃。吃几许。报吃五六脔。着紫人问着黄衣人。其人报云。吃四两八铢。即把笔书槌耳中遥闻。事非本心。且放令去待曹府到曰。推问着紫人。又云。大云寺佛殿。早修遣成应诺。走出可五六步。厅西头有一人着枷杻。四道钉[金*牒]请问。姚待厅上人唤姚。功曹回不称待名。看所著枷者。乃是屠儿李回好。着紫人问云。此人读经写经虚实。报云。是实。答了回看。但见空枷在地。不见屠儿。待初入时。厅前及门。不见有人守掌。及其得出。厅两边各有数千人。朱紫黄绿。位次各立。亦多女人。担枷负锁。或有反缚者。亦有笼头者。乃于众中。见待亲家翁张楷亦在其中。虽着小枷。而无钉[金*牒]。叩头令遗家。中造经不得多语。更欲前进。被人约而不许。其中有一人。散要露显语待忽去。此非语处。回见其中。乃是待庄边村人张贤者。抱病连年。水浆不能入口。卿人见者。皆为必死之证。妻子亲情。皆备凶具。姚待觉后报其儿。为写法华等经。不踰半旬。病便得差。得放出屏墙之外。门门皆有人。投刀杖弓槊。俨然备列。投门人不放。待出所生又从厅东走来叫云。我儿无事得放。何以鹿栏不放。令待展臂示之。即宣衣袖。出臂示之。即便得出。及至觉寤。已经一日矣

    扬州高邮县李丘令八

李丘令者。扬州高邮县丞李丘一同父异母弟也。家属相继。放鹰犬杀生命。聚会亲族。以为欢娱。不知惭愧。家兄丘一。再治语冥事。心不信受。长安二年正月十九日。顿得重病便死。心上小援。丘令前依妻病。发造法华经一部愿。未果其志。其妻亦为救夫重病。立此造经誓。丘令死后七日方活。具说冥事云。吾初死之时。有六人罗刹婆。来云。我是炎魔大王使。以汝恶积故。追不可许暂住。即着枷锁。驱行而去十余里。有一人乘马朱衣。手执弓箭。见丘令嗔怒高声唱言。丘令是大恶者。何不舆火车。所言未毕。忽然身在火车。时有一沙门。以水洒车。身凉苦息。莫知谁救。更行五百余里。见大城峻峙中有厅殿。王安处宝座。前后左右。各有数千人。朱紫黄绿。位次各坐其外。庭中有无量罪人。杻械枷锁捡系反缚面缚等。种种杂居。皆向王而踞。王见我入嗔目问曰。汝无道杀生命。非法食啖。无功德分。岂非入宝山空手归哉。尔时默耻无酬答。王遣使取一卷书。五十余枚许。即披之曰。汝闻不。在生造罪。一一记录。即出所造罪。一一呵责。更无所逃。卷将毕时。王微笑曰。汝有大功德。为妻欲造法华经。未遂心愿。汝后室亦为汝起誓。赦汝已前众罪。将还人间。厅下官人。朱衣黄绿。白王言。恶人难赦。如何放还。王言。此人有写经愿。若在狱中。忆念昔事。唱立愿言。地狱空荒罪人生天。是故放还时。庭中无量罪人。闻此论说。舍身生天。吾亲蒙王放恩。由写经愿而活。即尽所有。造经一百部。自手书愿文。并留因缘出矣

    唐河东练行尼九

河东有练行尼。常诵法华经。访工书者一人。数倍酬直。特为净室。令写此经。一起一浴。燃香薰衣。仍于写经之室。凿壁通外。加一竹筒。令写经人每欲出息。辄含竹筒吐气壁外。写七卷八年。及毕。供养殷重尽其恭敬。龙门僧法端。常集大众。讲法华经。以此尼经本。精定遣人请之。尼固辞不与法端。责让之。尼不得已。乃自送付法端等。开读唯见黄纸。了无文字。更开余卷。皆悉如此。法端等惭惧即送还尼。尼悲泣受以香水洗函。沐浴顶戴。绕佛行道。于七日不暂休息。既而开视。文字如故。后寻尼字。有人尼字练妙。后复改名感妙(法苑第二十七云。出冥报记尼法信)

    扬州严恭十

扬州严恭者。本泉州人。家富于财。而无兄弟。父母爱恭。言无所违。陈大建初。恭年弱冠。请于父母。欲得钱五万往扬州市。父母从之。恭乘船载钱而下。去扬州数十里许。逢江中一船载龟。将诣市卖之。恭问。知其故念龟当死因请赎之。龟主曰。我龟大头别千钱乃可。恭问几头。答有五十。恭曰。我正有钱五万。愿以赎之。龟主喜取钱付龟而去。恭尽以龟放江中。而空船诣扬州。其龟主别恭行十余里。船没而死。是恭父母在家。昏时有乌衣客五十人。诣门寄宿。并送钱五万。付恭父曰。君儿在扬州。附此钱归。愿依数受之。恭父怪愕。疑恭死因审之。客曰。儿无恙。但不须钱用故附归耳。恭父受之。记是本钱而皆水湿。留客为设食。客止明旦辞去。后月余日。恭还家。父母大喜。既而问附钱所由。恭答无之。父母说客形状及附钱月日。赎龟之日。于是知五十客皆所赎龟也。父子惊叹。因扬州起精舍。专写法华经。遂从家扬州家转富。大起房廊。为写经之室。庄严清净供给丰厚。书生常数十人。扬州道俗共相崇敬。号曰严法华里。尝有知亲。从贷经钱一万。恭不获已与之。贷者受钱。以船戴归。中路倾船。一万湿钱。如新出水。恭甚怪之。后见前贷钱。入乃知湿钱。是所贷者。又有商人。至宫亭湖。于神所祭。须肉食并上物。其夜梦。神送物还之谓曰。债君为我持此奉法华。以给经用故也。且而所上神物。皆在其前。于是商人。叹异送达恭处。而倍加厚施。其后恭至市买经纸。适遇小钱。忽见一人。持钱三千授恭曰。助君买纸。言毕不见。而钱在其前。于是怪异。如此非一。隋开皇末恭死。邻人梦。恭死生净天。梦问净天何。答兜率内院。无杂秽故。恭死子孤传其业。隋季盗贼至江都者。皆相与约勿入严法华里。里人赖之。获全其处。至今写经不已。州邑共见。京师人云。亦多知之。附马宗公萧。最所祥审矣(记者曰。蒋州严恭。与扬严恭其事大同。彼缘出感通录等此缘出冥报记等。依有广略不同。前后出之。乞具寻始末悉之)

    满州虞县不信男十一

满州虞县有一男。失姓名。偏事神道。不信佛法。若见佛像及僧洗目。若闻说法及诵经音洗耳。因善知识化诱。更不肯受。或时依私要。往诣仁寿寺僧道如所。在门外谓。如有私用。将贷钱三千文。如曰。钱在寺库。不可惜之。但吾依檀主请。造法华经。至方便品初行终。尚未书一字。砚水既干。公为吾办水毕。将欲起。男思惟。我本不见三宝今依无他。来投此处。若取砚水。岂非不祥。若不取之。必违要契。良久取水与之而去。如写行已寻男子。更不见所在。男驰走投河流。不觉僻地闷绝。良久而起。流泣悔过。投寺谓如曰。吾闷绝入死门。两人来驱向炎魔王宫。王初见吾恚曰。汝以邪见自庄严身。报在阿鼻。于时空中忽在异光。照吾顶。王捡始末。知是法华方便品初行终一字。取水令写。故文字现佛身来助。问此谁光。答我是方便品文字。法华文字。一一皆是佛也。此男归我故来救。时王欢喜曰。皆善哉。法华文字。变身放大光。尚救不信者。何况信心人。即示归路得还活。即出家舍家。写经一十六部。巡礼名山。不知所终

    隋大业中客僧十二

隋大业中有客僧。行至太山庙求寄宿。庙令曰。此无别舍。唯神庙。庑下可宿。然而比来寄宿者。辄必死。僧曰无苦也。令不得已从之。为设床于庑下。僧至夜端坐诵经可一更。闻屋中环佩声。须臾神出为僧礼拜。僧曰。闻此宿者多死。岂檀越害之耶。愿见护之。神曰。遇其死者将至。闻弟子声。因自惧死非杀之也。愿师无虑。僧因近坐。说谈如食项。良久僧问曰。世间人传说。太山活鬼宁有之也。神曰。弟子薄福有之。岂欲见先亡乎。僧曰。有两同学僧先死。愿见之。神问曰。姓名何。僧具答姓名。神曰。一人已生人间。一人重罪在狱不可唤。与师就见耳也。僧甚悦。因共起出门。不远而至一所。多见庙狱。火烧光焰甚盛。神将僧入一院。遥见一人在火中。号呼不能言。形变不可复识。而血肉燋臭。令人伤心曰。此是也。师不复欲历观耶。僧愁愍求出。俄而至庙。又与神同坐因问。欲救同学。有得理耶。神曰可得耳。能为写法华经者便免。既而将曙。神辞僧入堂。旦而庙令视。僧不死怪异之僧因为说。仍即为写法华经一部。经既成庄严毕。又将经就庙而宿。其夜神出如初。欢喜礼拜。慰问来意。僧以事告之。神曰。弟子知之。师为写经。始书题目。彼已脱免。今又出生不在人问也。然此处不净洁。不可安经。愿师还将送。经向寺。言讫久之。将晓辞诀而去。入僧送经于寺(又出法苑第十八)

    绛州孤山西河道场僧十三

绛州有孤山。西河造立堂舍。多树林木。颇得山居形胜处也。永徽年中有二人僧。同房而住。一人名僧行。行三阶佛法。一人名僧法。行法华三昧。二人要契。若先亡者。必告生处。如昔无著世亲。后僧行先亡。虽思慕之三年。无示告生处。堂有观音像。断食祈誓。必有感应。僧法断食五日。在堂不出户外。至五日夜。梦有一沙门谓法曰。汝执取我裳角。将见僧行生处。即执裳角。须臾至地狱。猛火炽燃。不可亲近。铁网七重而覆其上。铁扉四面闭甚固。百千沙门。犯净戒不调身心者。在中受苦。沙门谓防守罗刹曰。此中有沙门僧行不。答有。又曰欲见。答不可见。沙门语罗刹昔同行思慕而来。我等佛子。汝如何固惜。答若欲见随意即见。时罗刹以锋贯黑炭示之曰。此是僧行也。僧法见黑炭流泣。沙门释子。如何受重苦愿欲见昔形。时罗刹唱活宛如平生。但身体烧烂。谓法曰。吾昔贡高恣犯。汝将救吾苦。法曰。如何救之。答为造法华经。法曰。如何造。答一日之中。以可毕其功。法曰。贫道岂可一日中毕。答吾苦不可忍。刹那难过。非一日猛利行。焉得苦息。尔时罗刹嗔呵。以锋贯之。投地狱中。法随前沙门而出梦觉。即日舍衣钵资。雇书生四十人。一日写之。供养礼拜。其夜又梦。前沙门来告。僧行早离地狱苦。近生第二天。盛自手注之而所见也

    北齐仕人十四

北齐时有仕人。姓梁甚豪富。将死谓其妻子曰。吾平生爱奴及马。皆使乘日久称人意吾死可以为殉。不然无所使乘也。及其死家人以囊盛土。厌奴杀之。马则未杀。奴死四日。而苏说云。当不觉。去忽至官府门。门人因留止在门。所[這-言+至]一夜。明旦见其亡主。被锁严兵守卫。将入官所。见奴谓。且我谓死得使奴婢。遗言唤汝。今各自受。全不相关。今当白官放汝。言毕而入。奴从屏外窥之见官。问守卫人曰。昨日押取脂多少乎。对曰。得八升。官曰。更将去押取一斛六升。主即被牵出。竟不得言。明旦又来有喜色。谓奴曰。今为汝白也。乃入官问脂乎。对曰不得。官问所以。主司曰。此人死三日。家人为请僧设斋。每闻经呗声。铁梁辄折。故不得也。官曰。且将去。主司因白官请放奴。官即唤放俱出门。主遣传语其妻子曰。赖汝等追福。得免大苦。然犹未脱。能更写法华经。造像以相救济。冀因得免自今无设祭。既而益吾罪。言毕而别奴遂生而具言之。家中毕以其日设会。于是领追福。合门练行焉

    定州释修德十五

唐定州中山禅师释修德者。不知氏族。苦节成性。守道山林。依华严及起信。安心结业。推念修禅。于永徽四年。归诚方广。因发大心。至精抄写。故别于净院。植诸树。凡历三年。兼之华药。灌以香水。洁净造纸。后别筑净台。于上起屋。召善书人伪州王恭。别院斋戒沐浴净衣焚香。布华悬诸幡盖礼经忏悔。方升座焉。下笔合香。举笔吐气。每日恒然精勤无怠。禅师躬自入净运想。烧香笔翰之间。并专心自因修若是。迄乎终始。每写一卷。施缣十疋。迄成一部。总施六百余段。恭因发心。并皆不受劳诚竭虑筋力都尽。写经才毕。俄从永化德以经成。设斋庆集大众。同清希心。礼见禅师。便于众前。烧香散华。发弘誓愿。才开经藏。放大光明。周七十余里照定州城。城中士女。并皆同见。中山斋众。既睹希奇。得未曾有。投身宛转悲嗥忏悔。禅师又勒石。写涅槃法华经各一部。初移入龛之际。石涅槃法华。并放光明。满十余里。举众咸睹。感悟无涯。既有感应。利益何疑矣

    齐太祖高帝十六

齐太祖高帝道成。姓萧偏崇重佛。故造陟屺止观二寺。四月八日。常铸金像。七月十五日。普寺造盆供。僧三百。自以香汁和墨。手写法华经八部金字法华二部。皆五香厨四宝遂盛。静夜良辰清斋行道。每放金色光。照耀殿内。诸侯皆共视。倍更发心。相议。我等结二十八人。各各造一品。庄严奇丽。七月十五日。就止观寺。须供养礼拜。即如佥议。当于供日。天雨细华。如云母而下。琉璃轴放光。照一里余。众皆欢喜。中有特进士。七十有八顿闷绝。良久起居。欢喜流泪。吾如梦见自身。左右有羽翼。飞到天上。即兜率宫前入内院。弥勒告曰。高帝并诸侯。皆来我所。法华力耳。汝还人间。宜告此事。即特飞下见羽翼。是法华一品。诸君莫懈怠。王臣弥发信心焉

    并州清信女十七

并州有一清信女。姓楚修念西方行业。凡此州男女七岁。皆解念佛三昧。此女深生厌离。发愿书写法华一部。回向西方。梦西方圣众来告女。汝行念佛三昧。造法华经。是故来语。从是已后二十五年。方来迎。语已而去。此女弥发信心。自写法华。念阿弥陀。七十六方卒。微细音乐闻空中。异香满室。奇瑞盖多

    唐襄州神足寺慧眺十八

释慧眺。姓庄氏。少出家以小乘为业。驰誉江汉。承象王哲公讲。开三论心生不忍曰。三论明空讲者着空。言讫舌出三尺。鼻眼两耳。并皆流血。七日不语。有汰律师闻之曰。汝大痴也。一言毁经罪过五逆。可信大乘。方得免耳。乃令忏悔。舌还收入。便舆往哲所。誓惟听大乘。后每讲法华华严。用陈忏悔。尝在松林坐禅。见有三人。形服都雅。请受菩萨戒。受讫白曰。禅师利根。若不改心信大乘者。千佛出世。犹在地狱。闻此语重属涕泪交流。大哭还寺。在哲房前。宛转呜咽。不能得语。更劝化俗士。造华严大品法华维摩思益各百部。终时感林树变白可谓。过而能改焉

法华经传记卷第八法华经传记卷第九

    听闻利益第十一　附出轻毁见报 光明女一 妙意天二 昔商主三 旃陀罗子四 鸽儿子五 范良子六 外沙弥七 广法誉八 毒蛇九 舍卫王十 浔阳女十一 雍沙弥十二 朗猕犬十三 魏蝙蝠十四 隋猕猴十五 月支鬼十六 阳处女十七 无垢友十八 尼智通十九 沙弥藏二十 僧孝慈二十一 唐嫉女二十二

    佛在世光明女一

昔佛在世时有一人。名曰光明女。此人本依闻法华经。命终生忉利天。其父母拾集儿骨。造塔供养。尔时其天儿。天眼而见下来白父母言。我汝儿。生时一闻法华经。此亦不自闻。唯伴来率闻法华经。故我副去一座暂时闻法。依此善因。得生天上。父母不信。又问。以何知之。我等儿。尔时天儿言。我柜内父母赐白玉十枚置在。以此物知之。尔时父母开柜见者。如天所言。白玉十枚藏置在也。天儿云。所劝他闻尚生天。何况自进闻。躬读诵也。幸愿父母同我为。然忽不现。尔时父母。恋慕儿德。同勤精进。生在彼天也(出要集)

    佛在世妙意天子二

昔佛在世时有一天人。来诣佛所。赞叹佛已。还于天上。阿难白佛言。此天有何宿福。威德殊特。见佛闻法。佛言。此天子者。是阿阇世王伴。荷舆来至佛所。闻法华经。乘斯闻法善。生在第四天。初生之时。便识宿命。来至佛所。于当来世。当得作佛。号曰妙意。十号具足。皆是得闻法华之力也(同集)

    迦叶佛末法商主三

昔迦叶佛末法之中有数人无名。结伴采宝往海道头。打于揵捶。群中一人是商主也。问云。何有所为乎。或人答曰。讲法华经。一人劝伴。敢不从去。独进预座。闻讲说毕。从座退散终入海。不觅财忽遇恶风。船覆人尽死。唯一人遗矣。彼夜教梦云。汝闻讲法华经如来寿量品。由此功德。得免死难矣。彼时一人者。今提婆达多是也。漂死者俱伽离央俱罗等也。尔时商主归心法华。建立精舍。传其芳名。释迦法中亦以为称矣(同集)

    王舍城旃陀罗子四

昔天竺摩诃陀国王舍城中有旃陀罗。名恶意。有一男子。初生之时众毒雨宅。号曰毒意。杀害生命心无慈悲。若人犯法王就毒意。即入火坑。永不得活。耽酒肉面色如血。见者忙怖失神识。为劫盗故。夜往诣僧房。比丘诵经。随释其义。即法华经譬喻品奥偈也。毒意闻之起悔心。即还不久遭鬼病。吐血而死。父母舍冢间。狐虎豺狼。敢不食啖。如朽株而卧。已过七日还活。于冢间悲泣。投身大地。亲友来问。敢不酬答。时父母是谓妖媚。皆舍而去。时有一沙门。往冢间观恶露不净。次见毒意。问汝鬼媚欤。答不。复问。何故悲泣。答曰。吾是王舍城旃陀罗恶意所生毒意是也。愚顽不识因果耽嗜酒肉。宰杀生业。生业既尽。初死之时。见八人阿防夜叉。三人持铁棒。二人担火车。一人持铁绳。一人持神囊。一人捧火笼。驱吾入火车持拳。率在三方相副。火笼在头上。随振火迸如铁火。绳率在前导。各口吐火炎。二呵责之。汝阎浮恶人。恶果忍不。尔时五体烧折。苦痛无量。适到大城门外。阎魔大王五道大官。于门外露地而坐。杻械枷锁反缚面缚罪人。千万在庭。推问轻重。加杖捶见我来呵责言。汝依宿业生旃陀罗家。倍犯重罪。报在阿鼻。无量劫中不闻三宝名。不得人身分。即召棒率。欲加打捶。时有一道人。来至王所。王臣冥官。如风靡草。王胡跪。道人谓王曰。今此三界皆是我有。唯我一人能为救护。毒意既闻法华句偈。罪即轻微。应妨人间。王敬白言。唯愿人尊。我赐恩赦。即放毒意。即时道人。以锡杖示归路。七日还活。亲属来问。吾不酬答。皆是恶友不可亲近。唯愿沙门慈悲覆育。听我出家。即将还寺度为沙弥。勤行精进。诸亲属等。闻之发心同出家。即生见佛矣(出要传)

    贞观鸽儿五

并州石壁寺。有一老僧。禅诵为业。精进染行。贞观末有鸽巢。在其房室楹上。哺养二雏。僧每有余食。恒就巢哺之。鸽雏后虽渐长。羽翼未成。乃并学飞。堕地而死。僧收瘗之。经旬之后。僧忽夜梦。二小儿白之曰。儿等为先有小罪。遂受鸽身。此来闻读诵法华经及金刚般若经。既闻妙法。得受人身。儿等今于此寺侧十余里其村其姓家。托生为男。十月之外。当即诞育。僧乃依期。往视见此家。一妇人同时诞育二子。因为作福月斋。僧呼鸽儿。并应曰诺。岁余始言。鸟闻经尚成人身。况人情乎

    长安县蔚范良子六

长安县蔚范良。家大富无继子。祈长沙灵像。生一男子。生便发言。至三岁方辨世俗言词。识知书典文。人皆谓神儿。无师自然诵通法华经第三第四两卷。余不能诵。父母亡死。厌世出家。名曰法辩。深解两卷义趣。余未明了。蔬食苦节。若诵若解。唯有二卷。不假功用。辩情怀疑网。欲知先业。祈誓多日。感梦云。前世罪业受鼠身。在逍遥园中。入翻经馆。闻法华经第三第四余未闻。间诸僧驱出。以彼闻法改报。生人间为男子。前已闻故。自然解了。余未闻。无宿因故。不能诵得。亦不解义。今身修行。将来得悟。勤行受持。暂时不废。亿亿万劫得闻是经。努力莫空过。辩流泪悔过自责矣

    外国得通沙弥七

昔外国王怀不信。唯事自在天。时有一沙弥。年二十有余。深入无生。颇得通智。识知三世事。国王闻神异。遣使请来谈佛法理。王生信心。舍邪归命正法。即告王言。大王将闻正法。王曰。闻法有何功德。曰闻法功德不可思议。其福无量。大师释迦。于初发心之时。一偈舍身。遂致得佛。亦如法华云。闻法欢喜赞。乃至发一言。即为已供养一切三世佛。其功德轻少耶。昔大雪山中有宝塔。于中安置法华梵夹。有一老僧。止住其中。受持读诵。塔傍有石窟。中有二野干久住。老比丘初来时。一野干恐怖远去。游止林薮。一野干居于窟。恒闻比丘诵经。时属风寒。雪积失路。爱法音故在窟中。饿死生人间。悟解妙法。深入无生。现前见十方诸佛。其怖畏去野干。住塔边影下故。其福作国王。不闻正法故。妙法未染其心。彼去野干岂异人乎。汝大王是也。闻法野干今吾身是。以昔朋友故。宿缘所追化悟大王。说此语已。示神通事。因忽不现。王感悟流泪。国位委太子。出家学道得顺忍焉(出西国传)

    广州法誉八

广州法誉。其性粗恶。无恶不造。其人命终。至阎罗王厅。王敕录官。捡此人所造之罪福札。录官敕马头牛头大力罗刹婆将来其札。尔时六人。从座而起。向东北方。行入大铁扉藏。取出铁札。积满三车。六人力卒竭力牵引。而来至厅前。王使诸录史官捡挍。唯在记录恶。无记善札。诸录史白王言。全无记善。王嗔恚曰。汝最恶入宝山虚手归。告录史曰。三车札尽不。史言。二车既尽。一车将尽。王言。更细求挍。即如王敕更细捡挍。中古小札之端。录附一善。所谓法誉往诣僧伽蓝。说法华经。暂时听闻讲说。如札白王。王言。善哉法誉有大功德。五十随喜之功德。尚胜二乘之极圣。况初会听闻。岂无灭罪。既依闻法华经故。罪即除灭。此人可生天堂。乃放还人间。王更敕吏。恶业虽无量。不如一善。何不赏其一善。汝等将可烧恶录札。即如王敕。烧记恶札。法誉瞩目而坐。生希奇念。蒙放恩活。对亲属说此因缘悔谢矣

    毒蛇生天九

昔外国有一比丘。坐禅诵法华经。城邑喧杂。静散相乖。舍聚落愦闹。移居深山。鸟路交通。人迹永绝。昼夜坐禅。禅余暇诵经。其山阴有大蛇。以恶业因缘故。无量毒虫。聚集之所唼食。遥闻人香。宛转腹行。趣向僧处。此蛇昔佛弟子。闻法音流泪。毒虫食息。苦痛暂除。欢喜不害比丘。常住僧边闻经。僧不知有大蛇。乞食已讫。还所止见大蛇蟠。即生惊怖语恶蛇。汝早去早去。若无恶心即近住。蛇闻此言。近来常住。闻诵经声。至食时含果来供养之。如此日日来。后时良久不来。比丘怪之登峰见下。幽谷臭秽。即下见悬高木枝吐果而死。比丘见悲愍。为咒愿报恩还所止。尔时天雨种种杂华满山谷。来下比丘僧室。种种供养之。飞腾空中。比丘曰。汝谁天。答吾是公弟子山阴大蛇。依闻法力。舍身生忉利天。今为报恩来下而已。天又曰。吾生天上。见一天子。从手放光。掩闭诸天。问因缘答。吾在人间。书写法华。生此天中。以是因缘。手放光。或天口放光。问因缘答。吾先世读法华。凡所有天众。多无解而行法华人也。说此事已。还于本天。比丘手记置。收室柱内耳(出外国记)

    舍卫城波斯匿伽罗王十

昔如来灭后五十年中。舍卫城有王。名曰波斯匿伽罗。此即波斯匿王玄孙也。有二大臣。一名流水。一名行雨。辅佐王者。覆育人民。尔流水驾车。欲入王宫。外国有一阿罗汉圣者。名曰毗沙尸利密多。容仪挺直。行步庠序。流水见生尊重。还驾问讯。圣者何处来。有何所求。答我是外国吴兴山比丘圣者陀俱罗弟子也。师指我巡捡此国。是故来入也。流水劝请圣者。唯愿尊者。慈悲枉驾。我欲供养。即默随情。流水还家。香汤沐浴。具备圣礼。行食已请说小法。尊者说十二因缘。兼赞摩诃衍深旨。如是时间经三日。王召流水。流水恐违命。王具问不来由。流水白王。王大嗔怒。与余臣评议其罪过。尔时行雨白王言。大王将召旃檀木及青莲华三茎。王诺。以责之时。流水白王言。待七日。王许之。即还着蔽衣忧若。时属冬气。青莲华何求。旃檀在摩黎山。毒蛇围树不可近。设蛇去相似木多。将知何木。时圣者毗沙尸梨蜜多在吴山。以天眼观视。具知其情。来至流水宅。问讯安慰。知故问。即答上状。圣者吴山顶有大池。四时皆生水华。池岸有旃檀。大龙守护之。君往彼池。称南无佛。龙知佛弟子。敢不加害。即请圣力到池边。称南无佛。龙起慈心。隐形而住。流水取华及木。将还本路。龙化作优婆塞形谓大臣。我是汝君主大王波斯匿迦罗之父。其名曰罗[門@免]阇。以非法治国。以邪恶意。不信福田。自不行十善。民亦随王行恶。以是因缘故。受毒龙身。百千毒虫。食啖身分。三热苦痛。不可堪任。唯愿为修出离业。救我苦恼。流水曰。大王旧君吾受持佛所说芬陀利修多罗。若闻信受必生天上。即诵修多罗一品。优婆塞两目出泪忆吾昔。道人汝早还。吾闻法力。助昔日行。当生三十三天。各辞别去。流水还王宫。以二种物。奉上大王。王生希念问由来。即具答。王不信之。先王治国。受佛禁戒。岂生恶趣成毒龙。又发愿。此莲华实父池所生者。三月莫萎落。即收藏中。三月后其华鲜生如本。王及诸臣。信受此事。开藏修福。王臣共到吴兴山。龙死臭气满山。即收骨还起塔。塔上忽有光明云盖。中有一天告大众。吾闻法华。助往日缘。离苦得乐。复生何处。答生金色世界。即说偈曰

  释迦灭后诸众生　　一闻法华四句偈
  文殊随顺不舍离　　随愿即生金色界

说是偈已。隐而不见(同集)

    浔阳湖海女十一

浔阳江湖边。有一客老女。不知何处人。亦失姓。耽鱼肉不识因果。买卖鱼鳞。贪收其利以存活。亦无他业。一生空过。失人间利。死至阎魔王所。王问。汝生人界修何善根。女默无言。王复问。汝全无善不。女忆知。昔求鱼肉利出市。大云顿兴起。暴雨频下。江湖满水。不能往还。半日寄潮堂。闻讲法华。此非大善耶。即以此答王。王言。甚微妙善。今放汝还人间。但汝罪业受苦处能见不。答未见。王召一人冥官。相共遣海畔。见海滨有百千捕鱼人。皆以铁绳束其颈。杻械枷鍱。缠络其身。从空中大火轮下。当罪人顶。火论入身刹那烧尽。暂时死生三十余返。各叫唤曰。痛哉。吾等昔恣杀生命。而活吾命受大苦。唱此言已僻地。众多狱卒。手执釰刃割身肉。折骨破髓。各各食啖已。还吐骨肉活如本。如此罪人受苦处。无量无边。冥官告女言。汝当往彼处可问作何业受此苦恼。忙怖不欲问。官即问。汝等作何罪业受此苦。罪人答曰。吾等愚痴。杀鱼龟为食。买鱼肉以求活利。以是因缘故受苦。如斯次第巡捡。有狱卒而无治罪人。即问。何故汝空手无治罪人。答浔阳江湖边有老女。为治彼业而在此处。彼依闻法华故。免脱地狱。是以空手而坐。是时老女。举声唱如是言。南无妙法莲华经。闻是语已。无量罪人。欻然不见。官及女还白王。王言。吾误吾误。遣汝使见受苦之人。彼闻妙法言。罪灭生天。汝还人间。告江头人。以明善业果报(云云)老女得活。对江头人说此事。亲传闻在实矣

    雍州醴泉县沙弥十二

醴泉县徐高思有少儿。生年七岁。受五戒为沙弥。师事大德。有相师见沙弥云。此沙弥明敏。众相自足。但短寿。父母闻之忧恼。沙弥依缘往邻县遭雨入精舍。有一僧诵法华经。沙弥闻经。欢喜白僧。吾辞父母。将随师役仕。雨止出寺。至家经三日。先相师尚在。见沙弥云。汝既正寿九十有余。有何异术。沙弥云。吾闻经心爱乐。此外亦无他事。相师善哉。大乘有不思议力。闻者延寿矣

    南阳僧法朗猴犬十三

释僧朗一名法朗。俗姓许氏南阳人也。年二十余。欣欲出家。寻预剃落。栖止无定。多住鄂州。形貌与世而殊有奇相。饮啖同俗为时共轻。常养一猴一犬。其状伟大。皆黄赤色。不狎余人。惟附于朗。日夕相随。未曾舍离。若至食时。以木盂受食。朗啖饱已余者。用餧同器。食讫猴便取盂戴之。骑犬背上。先朗而行。人有夺者。辄为所昨朗任犬盘游。略无常度。陈末隋初。行于江岭之表。章服粗蔽威仪越序。杖策徒行。护养生命。时复读诵诸经。偏以法华为志。素乏声哢清靡不丰。乃洁誓诵之一坐七遍。如是不久。声如雷动。知福力之可阶也。其诵必以七数为期。乃至七十七百七千逮于七万。声韵谐畅任纵而起其类。筝笛随发明了。故所诵经。时旁人观者视听皆失。朗[辰/目]吻不动。而啭起咽喉。远近亮澈。因以著名。然臂脚及手。申缩任怀有。若龟藏时同肉聚。或往酒席同诸宴饮。而嚼[口*集]猪肉。不测其来。故世语曰。法华朗五处俱时缩猪肉满口颡。或复巡江洄溯拱手。舟中猴犬在旁。都无舣棹。随意所往。虽淩犯风波。眴息之间。便达所在。后猴犬死。有人梦。猴犬是朗宿世朋友。闻法华故。舍寿生天。畜生尚狎持经者。闻诵经声生天。况人乎

    魏常山衡唐精舍蝙蝠十四

常山衡唐精舍中。有数十蝙蝠游化。沙门止宿寺中。诵法华经。蝙蝠爱乐法音在壁中。壁顿[袖-由+希]落一时命终。僧见其死咒愿。汝既闻法华。必生天上。过三日后。僧梦数十天人。身带光明。来谒僧曰。我等此伽蓝中闻法故。舍身生四天王天。以本缘所起来辞。僧取蝙蝠埋土中。其上立塔。称曰蝙蝠塔焉

    隋吴郡虎丘山猕猴十五

隋末有游化沙门。不知其名。入虎丘山。诵法华经。一夏九旬。其山有猕猴群。数过一百。猕猴群中有一老猴。身毛纯白无声数日。在傍树上闻经。夜尚在树。不去朝见落死。僧生悲心为咒愿。以石埋之。后时夜诵。渐至三更。空中有声云。我是老猕猴。依闻法力。生第二天。欲报其恩故来下。以珠十枚施师。作是言已后无声。明日见窟前。其珠现在。收为经轴。暗夜放光。以经收石窟。远见窟上有光。近即灭而已

    月支苏摩耶菩萨所见饿鬼十六

昔月支摩诃衍传法菩萨。号曰苏摩耶。传持摩诃衍大宝藏。师徒训化。月支古俗。号曰摩诃衍提婆菩提萨埵。将诸弟子。游化诸国。至师子国边境海畔前行。路见五百饿鬼。忽然微笑。彷徨不进。弟子怪异问因。答我见五百饿鬼。饥虚穷乏不闻饮食名。见我前进。流泪请救济。即问。汝等住海渚几时。答曰。不识几时。唯见此海七返兴败。菩萨言生死无边际。汝知几时。复问。饮食已来如何。答曰。我等得少涕唾。触口唇已来。经七百年。久久求食不得。设得少尿水。入口成火灰。复问苦何。答受苦不可称尽。且一日所受苦。三时不同。朝众多琰魔卒来。以热铁丸含口。以铁棒而打掷之。身成火灰段段坏尽。凉风所吹。还活如故。即嗔吐火呵责言。汝昔贪食。独口食之。饱吞热丸。美味有不。呵责已了还去。我等身心苦趣万死万生。日中百千军骑来至。步军杂役。镬湛融铜。持用而来先捧铁刺者。来打我等头。令坐海渚。次镬使来至。以融铜灌口云。汝等谤大人。独食不施。融铜味不。时众多军骑。驰后马以火箭射之。如人间射的。中毒火箭。宛转躄地。凉风所吹还活如故。夕百千铁狗铁乌狐狼等来。牙齿如刃。哮吼驰走。斗诤摣掣。啀龇食啖至晓更散。如此等苦。百分之一。不可具说。愿尊慈荫。苏摩耶告曰。汝自作业还自受。如何他人力所及。复问。汝等忆宿命业不。答自尔力故。忆知宿作。我等于无量劫前。作出家众。不持净戒。守护田业。悭贪不施。若得食味。屏处独食。打驱犬乌。死后受此报。菩萨生悲愍。为分别萨达磨芬陀利修多罗等深法。五百饿鬼目出喜泪。欢娱受乐。菩萨前进。到师子国。夜宿空亭至三更。五百天子。来至空亭。各以一枚真珠。供养菩萨已白言。大士我等是海渚饿鬼。乘闻法善生天上。思闻法恩故。以天上福来。最初供养之。即还天上。菩萨自手记因缘。号曰救饿鬼记

    浔阳处女十七

唐总章年中。外国沙门。名达磨跋陀。唐云法贤。无奈何事。来至浔阳。容仪挺特。色貌端正。诵法华等大乘经凡三万偈也。音声爱雅众所乐。时有处女。形貌伟丽。具解六十四态。初见沙门。生爱染心。静夜近僧。宿诵提婆达多品龙女文。女虽不了梵文。闻诵声发信心。止染心而还。时海水波涛船漂。有一人丈夫。接持置岸。都不湿装服。在宿梦有前丈夫谓女。汝闻法华提婆达多品。净心信敬。免漂没难。若能修行不受女身。女梦觉悲喜悔过寻僧。不知去所。既厌女身。出家为尼。诣五台山而住。空慧比丘尼是也

    西域毗末罗密多十八

昔西域有大论师。名毗末罗密多。秦言无垢友。罽宾国人也。于萨婆多部而出家。博学多闻。兼括三藏奥义。巡游五竺。闻华严法华般若等甚深奥理。心生不忍。叹曰。天亲论主。恣挫小义。显大乘法。制十地法华等论。隐蔽萨婆多本宗。吾逝五竺。究本宗源尽所知。当制作众论断绝大乘经典灭天亲名。萨婆多一宗。阎浮盛行。四海归潮。说是语已。顿发狂乱。五舌重出热血流面。论师知寿已尽悔过曰。大乘者究竟教。理味幽远难信解。我以愚痴故。起邪智心。抑挫大乘灭身。宜矣。敢告学人。厥鉴斯在。各慎尔志。无怀疑谤。即时地震烈。身坏命终。其死处地。陷为深坑。贤圣见者叹曰。哀哉。论师三寸舌毁呰大乘。现生五舌。情执隆盛。当堕无间。焉异调达。弟子等为忏悔设斋。赞大乘义。论师示梦云。吾欲灭大乘堕阿鼻。然闻芬陀利等大义故。热火如人间温泉。在地狱说法义。如陀罗尼菩萨等。闻者离苦。阎魔天子。劝请出狱故留说法。若闻大乘种在藏识。即入即出。更不重入故也。汝等精勤修习大乘。莫自疑悔。弟子为建塔。安法舍利矣

    尼智通十九

尼智通少出家。住京师简静寺。信道不笃。元嘉九年。师死罢道。嫁为魏郡梁犀甫妾生男。六七岁家甚贫穷。无以为衣。通为尼时。有数卷素无量寿法华等经。悉练捣之。以衣其儿。居一年而得病。恍惚惊悸。竟体剥烂。状若火疮。有细白虫。日出升余。惨痛烦毒。昼夜号叫。常闻空中语云。坏经为衣。得此剧报。旬余而死(法苑第十八云出冥祥记也)

    沙弥云藏二十

沙弥云藏。少出家传持阿含。贫道乏衣服。冬属寒气。身冻寒苦。入古精舍。得法华经五六卷。缀为纸衣。见者寒心。未越冬季。忽发显癞病。眉毛皆落。微疮遍。初如粟次如豆。七日之中。身破烈而卒。见者叹曰。惜哉。云藏轻大乘。损失二世利矣

    慈门寺僧孝慈二十一

僧孝慈。年可五十。幼少已来。依投信行禅师。说三阶佛法。以修苦行。常乞食为业。六时礼忏。着粪扫衣。随所至处。说三阶佛法。劝诱朦俗。每说三阶佛法时尝言。不合读诵大乘经典。若读诵者。入十方阿鼻地狱。急须忏悔。后于一时在岐州。说三阶佛法。于时有一优婆夷。持法华经。又劝有缘。诵持法华经。其禅师孝慈。劝彼持法华经优婆夷等言。汝等持法华经。不当根机。合入地狱。劝令舍诵。遂有数个优婆夷舍持经。于时禅师处众中忏悔。持法华经罪其元首。劝持法华经。优婆夷情中不忿。遂于大斋日。禅师为众说三阶佛法。当此时座下万人以来其优婆夷。于大众中。烧香发愿言。若某乙持法华经。不称佛意。愿某乙见身着恶病。令大众共知持法华经得此罪报。又愿生身。陷入阿鼻地狱。愿众同见。若某乙持法华经。称顺佛意。禅师亦尔。当此优婆夷发愿之时。其禅师被神打。失音不语西高座上唱集录者。亦失音不语。下既有五个老禅师。亦失音不语。其先舍诵法华经。数人因此既发心。诵法华经更生殷重

    唐襄州优婆塞后妻二十二

襄州有优婆塞。家甚富贵。畜养二女。以为妻室。本妻慈悲仁让。特受持法华经提婆品。昼夜不废。末妇嫉妒隆盛。恒窥前妻短。他行之隙。入本妇家。嗔恚以右足踏经。即还宿室头痛三日方死。上心少暖。家人厌恶其嫉。不殡葬之。一日一夜方还活。悲泣悔过。对本妇曰。吾以愚骇妒君。谬踏所持经。被阎王责。二人使官被驱。到王所诫恶。我足下有金色文。王见欢喜曰。此是法华提婆品文。汝以右足踏经文。文移足救汝。逆蒙利益。是故言验矣。以是因缘被赦还活。倒于大地。还依地起。今对君悔。不念昔恶。遂出家为尼。不知所终矣

法华经传记卷第九法华经传记卷第十

    依正供养第十二　附出法供养 释慧绍一 释慧益二 释法光三 释大志四 释会通五 比丘尼六 书生七 释僧瑜八 十种供九 供养益十 妙华天十一 宝璎天十二 老女十三 优婆塞十四 释僧达十五 法供养十六 无行比丘十七

    宋临川招提寺释慧绍一

释慧绍。不知氏族。小儿时。母哺鱼肉辄吐咽菜不疑。于是便蔬食。至八岁出家为僧。后随要止临川招提寺。诵法华经。每至药王品。乃密有烧身之志。常雇人斫薪。积于东山石室数丈。中央开一龛。足容己身。乃还寺辞要。于烧身之日。于东山设大会告别。知识其口阖境奔波车马人众。及赍金宝者。不可称计。至夜初更。行道诵经。绍自行香竟。执烛燃薪。入中而坐。诵药王本事品。众既不见绍。悟其已去。礼拜未毕。悉至苏已。洞燃诵经声未息。火至额闻唱一心。言已奄绝。大众咸见有一星。其大如斗。直下烟中。俄而上天。时见者咸谓。天宫迎绍。经三日薪聚乃尽。前临终时谓同行曰。吾烧身处。当生梧桐。慎莫伐之。烧身三日果生矣

    宋京师竹林寺释慧益二

释慧益广陵人也。少出家。随师止寿春。宋孝建中。出都憩竹林寺。精勤苦行。诵通法华。每至药王品。流泪叹曰。人身难受。佛教难遇。得好欲烧身。众人闻者。毁赞交语。大明四年始断粒唯饵麻麦。到六年更断麦等。但食苏油。又绝苏油。唯服香丸。虽四大绵微。而神情警正孝武深加敬异致问。殷勤遣太宰江夏王义恭。诣寺谏益。益誓志无改。至大明七年四月八日。将就焚烧。乃于钟山之南置镬办油。其日朝乘牛车。而以人牵自寺之山。以帝王是兆民所凭。又三宝所寄。乃自力入台。至云龙门。不能步下。令人启闻。慧益道人。今舍身诣门奉辞。深以佛法仰累。帝闻改容。即躬出云龙门。益既见帝。重以佛法凭嘱。于是辞去。帝亦续至。诸王妃后道俗士庶。填满山谷。投衣弃宝。不可胜计。益入镬据一小床。以衣具自缠。上加一长帽。以油灌之。将就着火。帝令太宰至镬所。请谕曰。道行多方。何必殒命。幸愿三思。更就异途。益雅志确然。曾无悔念。乃答曰。微躯贱命。何足上留天心。圣慈罔已者。愿度二十人。出家降敕即许。益乃手自执烛以燃帽。帽燃乃弃烛。合掌诵药王品。火至眉。诵声犹分明。及眼乃昧。贵贱哀嗟响振幽谷。莫不弹指称佛。惆怅泪下。火至明旦乃尽。帝于时闻空中笳管。异香芬苾。帝尽日方还官。夜梦见益。振锡而至。更嘱以佛法。明日帝为设会度人。令斋主唱白。具序征祥。烧身之处。谓药王寺。以拟本事也

    齐陇西释法光三

释法光。秦州陇西人。少而有信。至二十九方出家。苦行头陀。不服绵纩绝五谷。唯饵松叶。后誓志烧身。欲供养法。乃服松膏及饮油。经于半年。至齐永明五年十月二十日。于陇西记城寺内。集薪焚身。以满先志。火来至目。诵法华经声犹记。至鼻乃昧奄然。春秋四十有一(已上三缘梁高僧传十二)

    隋九江庐山沙门释大志四

释大志。姓顾氏会稽山阴人。发蒙出家。师事天台智者。顗睹其形神洒落高放物表。因名为大志。禅诵为业。苦节自专。四方名所无远。必造而言气清穆。仪相真严。故见者眄睐知非凡器。开皇十年。来游庐岳。住峰顶寺。不隶公名。不豫僧伍。诵法华经。索然闲雅绝能清啭。使诸听者忘疲。后于华山甘露峰南。建静观道场。头陀为业。子尔一身不避虓虎。闻有恶狩。辄往投之。皆避而不啖。山粒本绝。终日忘餐。或以饼果继命而已。外睹不堪其恼。而志安之。容色如故。经于七载。禅业无断。晚住此山福林寺会。大业屏除流徒隐逸。慨法陵迟。一至于此。乃变服毁形。头擐孝服。粗布为衣。在佛堂中。高声恸哭。三日三夕。初不断绝。寺僧慰喻。志曰。余叹恶业乃如此耶。要尽此形骸。伸明正教耳。遂往东都。上表曰。愿陛下兴显三宝。当然一臂于嵩岳用报国恩。帝许之。敕设大斋。七众通集。志不食三日。登大棚上烧铁赫然。用烙其臂。并令焦黑。以刀截断。肉裂骨现。又烙其骨令焦黑。已布裹蜡灌下火然之。光耀岩岫。于时大众。见其行苦。皆痛心贯髓。不安其足。而志虽加烧烙词色不变。言笑如初。时诵法句。或叹佛德。为众说法。声声不绝。臂烧既尽。如先下棚。七日入定。跏坐而卒。时年四十有三矣

    唐终南豹林谷释会通五

释会通雍州万年御宿川人。少欣道捡。游泊林泉。苦节戒行。是其顾习。投终南豹林谷。潜隐综业。读法华经。至药王品。便欣厌舍。私集柴木。誓必行之。以贞观末年。静夜林中。积薪为窟。诵至药王。便令下火。风惊焰发。烟火俱盛。卓尔跏坐。声诵如故。寻尔西南。有大白光流入火聚。身方偃仆。至晓身火俱灭。乃收其遗骨。为起白塔。勒铭存焉

    荆州比丘尼六

贞观之初。荆州有比丘尼。姊妹同诵法华。深厌形器。俱欲舍身。节约衣食。钦崇苦行。服诸香油。渐断粒食。后顿绝谷。推啖香蜜。精力所被。神志鲜爽。周告道俗。克日烧身。以贞观三年二月八日。于荆州大街。置二高座。乃以蜡布缠身至顶。惟出面目。众聚如山。歌赞云会。诵至烧处。其姊先以火柱妹顶请妹又以火柱姊顶清夜两炬。一时同耀。焰下至眼。声相转明。渐下鼻口。方乃歇灭。恰至明晨。合坐洞举。一时火化骸骨摧朽。二舌俱存合众欣嗟。为起高塔

    并州城西书生七

并州城西有一书生。年二十四五。诵法华经。誓烧供养。乃集数束蒿干笼之。人问其故。密而不述。后于中夜。放火自烧。及人往救。火盛已死。乃就加柴薪。尽其形阴

    宋庐山招提寺释僧瑜八

释僧瑜。姓周吴兴余抗人。弱冠出家。业素纯粹。元嘉十五年。与同学昙温慧光等。于庐山南岭。共建精舍。名曰招隐。瑜常以为结累三涂情形故也。情将尽矣形亦宜损。药王之[跳-兆+(轍-車)]独何云远。于是屡发言。誓始契烧身。以宋孝建二年六月三日。集薪为龛。并请僧设斋。告众辞别。是日云雾晦合。密雨交零。瑜乃誓曰。若我所志克明。天当清朗。如其无感。便当滂注使此四辈知神应之无昧也。言已云景明霁。至初夜竟便入薪龛中。合掌平坐药药王品。火焰交至。犹合掌不散。道俗知者。奔赴弥山。并稽首作礼。愿结因缘。咸身紫气腾空。久之乃歇。时年四十四。其后旬有四日。瑜房中生双梧桐。根枝丰茂。巨细相如贯壤直耸。遂成奇树。理识者以为娑罗宝树。克炳泥洹。瑜之庶几故现斯证。因号为双桐沙门。吴郡张辩。为平南长吏。亲睹其事。具为传赞。赞曰。悠悠玄机。茫茫至道。出生入死。孰为妙宝(其一)自昔药王。殊化绝伦。往闻其说。今睹斯人(其二)英英沙门。慧定心固。凝神紫气。表迹双树(其三)其德可乐。其操可贵。文之作矣。式飃鬘彿(其四)

    十种供养记九

逍遥园记云。外国法师鸠摩罗什。弘始七年冬。译新法华竟。一部七卷二十八品。明年春正月。本齐挍定。造金字经。七宝以为庄严。光色映园。道俗如市。瞻仰礼拜。感梦云。阙一尘一劫四字。更勘梵本如所梦。秦王欢喜曰。什师深得经旨。良会圣心。先所写者。阙此四字。寻经缀之。王谓什云。朕如法供养经卷。法式何等。什曰。若欲如说供养经卷。须依经说。略备十种供具。一华二香三璎珞四抹香五涂香六烧香七幡盖八衣服九妓乐十合掌也。王曰。未审。何等香华。什曰。香者海岸香麝香郁金香苏合香等。用净洁香。去不净香。非抹为微尘类。华者水陆时华。如莲华等类。若无时华。以七宝成。拟曼陀罗等四华及时妙华。外国用优钵罗华苏摩那华等。璎珞者用珠宝成。拟如意珠璎珞摩尼珠璎珞等。外国用一百杂宝璎珞。抹香者抹檀木根茎等。若和水以为涂香。拟沉水等。若合火为烧香拟薰。幡盖者用净洁叠。外国用藕糸等绝服。拟天妙衣。妓乐者用鼓箫笛琴箜篌等。合掌者以敬心为供。用莲华合掌。皆用净洁。寄事悟理。王曰。其果报一何。什曰。果报有远近。近依局情不关善体。远得常住佛果。王曰。其局情近果及远妙果一何。什曰。如此供养果报微妙。诸佛所叹。且昔佛在世时。有旃檀香口比丘。九十一劫。在人中天上。身诸毛孔。出旃檀香。口中常出优钵罗华香。最后值佛。得阿罗汉。三明六通。具八解脱。此毗婆尸佛灭后。以香供塔所得果报。迦毗罗城一百童子。昔同在一邑。作伎乐持香华。供养佛塔。九十一劫不堕恶道。同受快乐。值佛尽苦。华天昔以野泽草华。用散众僧。所生之处。常雨天华。威德比丘。以萎华散塔上。亦复如是。外国有一婆罗门。造三逆杀父母阿罗汉也。后生悔心。以香华供养经卷。罪垢微薄。以余业故。虽堕地狱。猛火如温水目谓温泉。入中快乐。身有异香。罪人闻之。得生天上。善化王以幡盖覆支佛庙。感轮王业。华盖比丘。以草盖覆塔。九十一劫。华盖覆护其身。妙音以伎乐供佛。乃至过去诸佛。皆成佛道。初发心时。一华一香等。以供养佛。如贤劫千佛中。执华如来。从悦意佛。初发心时。以好衣名香。贡上其佛。自致正觉。善思如来。从普观佛。初发道心。采一莲华。贡上彼佛。自致正觉。贤重如来。从大清喜佛。奉上杂香。自致正觉。闲静如来。从无上佛。初发心时。奉上璎珞。自致正觉。如此远近所得果报。不可称记。何况于法华。而为供养。以佛智慧。不得其功德边。王闻此说。心开意解。调供具严净道路。散华洒水。王臣大众悬列大道。金匣收经。安置案上。王自顶戴。三千比丘。唱赞前遵。安详修行。入于大寺。以十种供。而供养之。众星来下乘云在空。见者盖多。五色云盖叆叇。垂覆逍遥园上。见未曾有。于时白月十五日。入夜秦王后妃王母婇女。并在翻经馆傍净室中。王自梦。逍遥园地。如广博严净土。文殊在高开题目。菩萨大众。从九方来。所设供具。遍于九方。以事启什。什曰。此是陛下信所致。法华大教缘在兹国。灭后之中。此感难有。明日各散。什叹曰。于阎浮提。第三佛事矣(记文烦广之取意而出耳)

    灭度受持供养经卷者弥勒出世时得益十

法住记云。弥勒如来成正觉已。为声闻众。三会说法。令出生死得证涅槃。乃至若诸国王及以臣。度一切施于今释迦牟尼佛。正法中能为法事自种善根。或教他种。谓于大乘素呾览藏所有甚深空性相应诸大乘经。谓般若波罗蜜多经妙芬陀利经金光明经等。如是等大乘经。有百俱胝部党差别大乘毗奈耶声闻三藏。于如是等正法藏中。或是佛说。或菩萨说。或声闻说。或诸天说。或智者说。能引义利。乃至有能于四句颂。若自读若教他读。若自持若教他持。若自解说若教他解说。或于法师恭敬供养。或于经卷恭敬供养。谓以种种香华幡盖伎乐灯明。而为供养。或于经卷。以诸杂彩囊葩缕带。而严饰之。由如是等善根力故。至弥勒如来成正觉时。善得人身。于彼佛第二会中。以净信心。舍离家法。出趣非家。净除须发。披着法服。既预圣众。随宿愿力。便得涅槃。是名第二为法事故。种善根者所得果报(法云经彼记大同此文)

    外国妙华天女十一

昔外国有铁塔。高丈余。于中安置芬陀利迦阿差摩摩诃毗卢舍那经等梵夹。各有百千偈。时有一天女。夜时时来。以天曼陀罗华。供养铁塔。有一客游比丘。止宿塔影。夜分见天女。问曰。汝是谁。答我是忉利天妙华天女。释提桓因侍女也。比丘复问。有何因缘来至供养。天女曰。我昔为贫女乞丐自活。傍有池号曰妙池。夏月四色莲华弥满。于中而生。诸国婆罗门等。竞来采华。设莲华法会。尔时贫女发微信。采二茎白莲华。供养塔中芬陀利迦等修多罗。乘此一善。生忉利天。为帝释侍女。以依本缘。号曰妙华。欲报法恩。时时供养作是语已。隐而不现。沙门舍衣钵。买华供养塔及经卷(出要集)

    忉利天宝璎天子十二

昔梁武帝。造五百袈裟。欲施须弥山顶五百阿罗汉。谓志公。公往忉利天上。施武帝袈裟。时有一天子。名曰宝璎。身所著璎珞。过天王百千万倍。光明映蔽余天。志公问曰。汝衣璎殊特何因。天答曰。我昔生在阎浮提华氏国。为长者子。以身所著衣服璎珞。供养妙法。以是因缘。生此天中。衣璎超过天王百千万倍。又有天子名妙云。形色端正。百千天女而围绕之。志公问因即答。我昔在摩竭陀国毕波罗邑。以华供养妙法。得此天报如此。百千威德天。皆由供养妙法果报。志公还来。具作是说

    长安县老女十三

长安县有一老女。不知姓名。此女盲聋喑哑。为人轻贱。时于大寺讲新法华。玄孙牵手向大寺。女虽到大寺。以盲聋故不见不闻。玄孙执老女二手而合。向讲肆方。女内心存念。合掌而礼。后经三月忽暴卒。玄孙欲行葬。老女尚暖。至夜三更。发声呼玄孙。闻者谓妖鬼生大恐。敢不应至。明日见起居。两眼俱明。语如常人。流泪悲起。玄孙问。谁鬼魅。答曰。吾非妖鬼。初死之时。见冥官驱向王所。王从座下。合掌向妾。汝大功德人。以合掌供养法华经。业障消尽。诸根复本。尚有余命。早还人间。示法华功力。即出少路。神入本身。眼耳平复。能言如此。经半日已饮食如例。女与玄孙往诣大寺。说其因缘。见者感喜。女舍居处。以供养经。不知卒时(出园记)

    江宁县优婆塞十四

江宁县有优婆塞。能信小乘俱舍等说。不肯大乘。一时县主道俗诸众。造金字法华经营供养。士女蠢蠢。轻财重法。时小乘优婆塞。不意助熏香器。更七年后。无病顿亡。家人怪异。不营殡葬。明日日西得活。悲泣躄地。闷绝苏起。谓家室曰。吾初死时。先见大城。如金城。其中有众多殿堂。庄严奇妙。金银伟帐。琉璃白叠。甚可爱。城外白屋相接。城中童子出谓吾。汝是小乘人。不可入大城中。可住外白屋。城中唯有大乘人而居。时瞻望城中。宫殿多无居人。问童子。何宫殿无居人。答曰。江宁县供养大乘诸人。当生彼宫殿。彼等犹在人间。是故无人。尔时吾忆知昔施熏香器。谓童子曰。吾亦供养法华。岂居白屋。童子曰。我亦知之。助薰香器故近金城。非直供养故不可入城。若欲入城。早还人间。供养妙法。若供养经卷者。必生此处。即拜辞将还。踟蹰问童子。君谁此何处。童子曰。我是文殊师利。此处金色世界。汝以小心故见小城。若大人见广博妙土。说此言已。城及童子。忽然不见。觉悟如梦。更发心倾家业。造金字经。修如法供养。时人皆谓。造金字经。必生金色世界矣

    隋天台山瀑布寺释僧达十五

释僧达。姓羌台州人也。小出家断食。节苦读诵法华经。隋义宁中。发愿写法华经。未供养之。宿病忽发暴死。作宿作业。至炎魔厅。王见僧达来。从座而起。前来迎之。共入厅正殿。坐竟方语。阿师依宿作业。来至吾所。然写法华经。犹未供养。早还人间。又赦宿作业。当生净土。闻王语已。默然而出入本身活。遂庄严卷轴。供养经卷。不知去处(出寺记)

    法供养胜十六

往昔久远难称限。尔时有佛。号药王如来。世界名大清。劫曰净除。药王如来寿二十中劫。诸声闻众三十六亿菩萨大士。有十二亿。时转轮圣王。名曰宝盖。典主四域。王有千子。其王供养药王如来具五中劫。与眷属俱。一切施安。奉敬药王。过五中劫已。告其千子。吾以供侍如来。君等亦当顺遵前储。于时千子闻父王教。复以五劫。供养药王如来。进以上妙。不违所安。彼第一太子。名曰善盖。闲居独处。静然思念。我等今者供养如来。宁有殊超彼者乎。承佛威神。虚空有天。而语之曰。族姓子岂欲知耶。有法供养。最尊无极。又问曰。何谓法之供养。天曰。尔当往问药王如来。普当为君分别说之。善盖即起。诣药王如来所。稽首于地。白药王如来曰。法之供养奉顺典者。为何储乎。世尊告曰。法供养者。顺如来所说经典。开化一切。是为法之供养。王子善盖。从药王佛。闻法供养。应时逮得柔顺法忍。出家修道。得五神通。欲知时王宝盖。岂异人乎。今见在佛宝[火*僉]如来是也。其王千子。此仁贤劫中。千佛兴者是。太子善盖。今我子释迦牟尼是也。是故当知。一切所供。无过法供养。去来今佛。皆从是出。欲得供养十方诸佛。即当受正法华经持讽诵读。宣示一切。分别一乘。无有三道。颂曰。假使有人欲供养者。当受持此正法华经(出正法华经焉)又如华手偈云。若以华涂香衣服及汤药。以此供养佛。不名为真供。如来坐道场。所得微妙法。若能修行者。是为真供养。应知供养法华。为最供养而已

    无行比丘十七

昔外国有一比丘名无行。恒修法供养。所谓佛所说萨达磨芬陀利迦修多罗等。一切世间。难信难解。难受难见。能信能解。受持读诵。以方便力。为诸众生。分别解说。显示分明。守护法藏。是名法之供养。能修此供养。时十方诸佛如星而见。异口同声而说偈言

  宝满三千大千界　　供养十方诸如来
  不如法华一句偈　　受持读诵得成佛
  假使遍满大千界　　断一切善毛道生
  若闻法华一句偈　　功德薰心速成佛

无行比丘。闻佛说偈。深入无生法忍。是为法供养益(出觉禅师记)

上来已依西域传记。此土贤圣见闻撰集。梗概而记。其中或有相传无文。或见亲闻自新录之。虽恐本记虚实。意在劝后信矣

  已依旧记及口传　　现见亲闻略撰集
  粗言细语归中道　　见闻俱证无生忍

法华经传记卷第十

唐僧祥公。不知其氏族。博闻达识之人。而记法华之应验。诱愚昧之徒。殊载出传译等之科目。该括一化之始终。实维甚奇甚妙也。故盛行于世。为谈者之资矣。然转写误于豕亥[利-禾+垂]有差脱。不可称计。予尝披僧史传并众经录等。忽觉此记传之有本据。愈考愈质。辄命工镂梓。学者幸勿疑惑焉。时

庆长庚子载季春望日　洛阳　释圆智志


佛使比丘迦旃延说法没尽偈百二十章

    No. 2029

佛使比丘迦旃延说法没尽偈百二十章

        失译人名今附西晋录

  尊者迦旃子　　体道修律护
  见诸卒暴者　　以偈开法路
  心常怀怆恨　　思惟悲感事
  常勤务精进　　顾后大恐惧
  正法垂欲灭　　人年才寿百
  正法之光明　　在世不久没
  正法已灭尽　　比丘众迷惑
  当舍诸经法　　圣觉之所讲
  反受杂文章　　废捐佛所说
  见训诸浅经　　心意为欣悦
  常当共诤讼　　违教背典经
  展转兴诽谤　　各各相慢轻
  愚痴课难化　　无智如株杌
  卿无所别知　　不学佛正法
  释置经义理　　更互相求短
  吾身所闻传　　独步无俦伴
  持中以着下　　举下着于中
  不复识次第　　所说贵不穷
  证处设乖谬　　反说无本末
  闻受皆浮漫　　讲论无清话
  斯徒众恶意　　谤讪于和上
  见尊睹师父　　傲慢不崇敬
  是等共辩诤　　心念甚愁毒
  着世慕豪贵　　堕缚不自觉
  我觉甚真谛　　卿诚无所知
  卿讲殊倒错　　我言顺典义
  各各共诤讼　　用生毒害心
  贪得利供养　　随俗共浮沉
  习乐于居屋　　不能自拔度
  从贪共谈语　　但说世间务
  时诸比丘舍　　树间及闲暇
  行止于聚落　　两中立精舍
  喜乐于愦扰　　不慕处静默
  展转相侵欺　　以自养妻息
  或有时比丘　　客从远方来
  寺主先自安　　闲居乃听之
  妒其所止居　　嫉其有德名
  亦嫉于族姓　　又复希法经
  见远方比丘　　颜色不悦和
  得其舍之去　　于心乃为快
  贪着于供养　　用兴毒恶嫉
  矜庄相贡高　　由是成忿失
  常念嗔恚恶　　憍慢为自大
  所求无厌足　　恣意随尘秽
  毒事不应行　　不欲诵受经
  终日笑歌舞　　冥暮寝不醒
  斯等共聚会　　言不及经理
  但说县官贼　　流俗行来事
  假使有学者　　众人所供养
  羡者求出家　　言学比丘法
  假使有学者　　白衣所崇敬
  务于杂碎事　　因是得名闻
  所行不如教　　自从利养起
  其年既幼少　　多畜众弟子
  其心怀诤乱　　不能究所学
  沙门二三年　　广畜诸眷属
  莫能谨慎戒　　堕落于邪见
  或有说断灭　　或有讲有人
  已住如是学　　堕恶人须发
  门徒多鄙猥　　少年相围绕
  或时甚枯旱　　或时复大水
  雀鼠及蝗虫　　灾害并辐至
  五谷普罄匮　　民庶咸饥馑
  穷逼于糊口　　出家求安隐
  便行作沙门　　不调越轨度
  不解于禁戒　　众会无救护
  苟且无羞耻　　不能修慎行
  亦不乐法会　　汲汲着财养
  以非法为法　　所说违道义
  举罪反轻重　　乱经背贤规
  众会至夜半　　斗诤事弥滋
  然后乃说经　　粗略不周备
  希简说禁戒　　具足斗诤事
  处处失义理　　故正法灭尽
  适共斗诤已　　遂乃结仇怨
  诸魔及官属　　用斯得人便
  诸天龙鬼神　　来欲听经教
  倾企迟闻戒　　但更闻诤讼
  诸天人怀恨　　不可比丘行
  行来共讲言　　佛法欲灭尽
  吾等舍天乐　　故来欲受法
  不得闻正法　　不如弃之去
  其有尊鬼神　　心乐佛法者
  不念诸比丘　　不复行拥护
  于时弊鬼神　　凶暴行毒害
  取比丘精气　　令命无有余
  比丘多疾病　　羸劣无气力
  失神颜色变　　勤苦遭众厄
  展转相憎嫉　　疾病不相瞻
  或有至死亡　　无护横夭终
  贪着利财宝　　衣食无限节
  晓知习俗法　　邪业以自活
  贩卖规贾利　　出入求生息
  志尚在总务　　孜孜无解极
  乐于杂碎事　　求利欲救命
  弃捐度世业　　细务自婴累
  衣服不整齐　　仪节不闲修
  不能将顺行　　如野马猕猴
  遥见贤比丘　　分卫知止足
  远远骂詈之　　言不顺禁戒
  如今日比丘　　澹然无过失
  彼时诸比丘　　默声犯众恶
  偷苟无羞惭　　懈怠怀毒意
  斯等将来世　　反当见敬事
  有仁贤比丘　　具足知廉耻
  于彼失法时　　乃更不见待
  譬如师子王　　处在林树间
  豺狼及犬狐　　不敢食其肉
  命过身出虫　　还自啖其肉
  昼夜共啖食　　毁灭其形体
  能仁大圣人　　泥洹灭度后
  诸地水火风　　不能毁佛法
  世间珍奇宝　　不妄忽自亡
  苍金出于世　　紫金乃不彰
  正法在于世　　终不自没尽
  因有象法故　　正法则灭尽
  譬如海中船　　贪重故沉没
  佛法斯亦然　　利养故灭尽
  背经及圣典　　以此为正法
  以法违于律　　以非作法义
  诸邪见异学　　五通诸学士
  不能毁法义　　及所兴布施
  其从释迦文　　因佛作沙门
  当毁于正法　　令法至灭尽
  计劣诸男子　　除发被袈裟
  皆当败正法　　令典没不现
  不肯顺禁教　　戮力存法务
  恣心从所乐　　犹如尘蔽驴
  于时诸学人　　受取妄保任
  改定其券别　　令错所寄信
  畏于县官吏　　怨贼及债主
  战战相恶难　　恐怖衣毛竖
  耕种及治生　　遭值诸吏卒
  朝夕习秽欲　　众患所见恼
  将有三恶王　　大秦在于前
  拨罗在于后　　安息在中央
  由于是之故　　正法有弃亡
  夷王大凶恶　　处在于北方
  兴师伐恶国　　伤害诸万民
  轻毁诸沙门　　多犯于众恶
  毁坏佛塔寺　　破败学精庐
  当于尔时世　　郡国皆丘墟
  是等皆恐惧　　愁忧而懊恼
  舍其北方土　　奔趣于中国
  病瘦目不明　　尪瘵无气力
  不能舍北方　　当为其所贼
  时少年比丘　　不务沙门者
  便当脱衣服　　恐怖欲自全
  于是中国君　　当来伐夷王
  既已诛夷王　　来还居监尼
  彼有尊比丘　　名号曰尸师
  博闻靡不达　　能悦诸国王
  王闻尸师言　　心意怀欣跃
  愿欲请众僧　　兴设大布施
  遣使诣十方　　宣命于诸国
  诸人来诣此　　今当大布施
  诸僧皆集至　　其数有百千
  遭难皆憔悴　　愿乐见大施
  诸比丘已会　　百千设备足
  展转相推求　　各各相问讯
  仁和上所在　　阿阇梨所至
  常所从沙弥　　恶师今所师
  或伤或死亡　　或亦见驱逐
  比丘既相见　　啼哭不自胜
  彼时诸会者　　其数百千众
  怀恼失颜色　　乐见大布施
  四面并云集　　同会十五日
  讲说佛典戒　　寻复相忿怼
  斯等既忿怼　　展转不共和
  尊比丘教告　　诸比丘默然
  吾当说卿等　　示有佛法律
  听我之所说　　无得乱语言
  计此阎浮地　　沙门佛门徒
  会同当共和　　不宜长嫌故
  有大比丘众　　其数有百千
  欲得学道义　　往会十五日
  有大比丘众　　虽有百千数
  我学设明达　　卿等不能知
  设有一比丘　　学能达悟者
  便可说本末　　我学知其经
  时有一比丘　　所学普通达
  有德名须赖　　如是师子吼
  即时从坐起　　叉手而住立
  稽首耆年足　　便当师子吼
  吾不怀狐疑　　其心无犹豫
  身所学经戒　　今设为通利
  吾亦无众难　　心亦不进退
  吾所前学者　　法律无所疑
  通畅于经典　　明达于道义
  吾所学如此　　诸贤宜奉持
  卿不达众经　　亦不解法律
  云何尊者前　　而多自称叹
  尊师恶弟子　　性凶怀毒害
  其名曰阿斯　　即便害须赖
  时有大鬼神　　信乐于佛法
  手自执金刚　　遂打杀阿斯
  当于尔时世　　地六反震动
  四方自然响　　非人击灵鼓
  至尔时四方　　当有四大烟
  又复四大火　　上方四面堕
  于尔之世时　　世间为幽冥
  从是往不反　　生民没愚痴
  黎庶无央数　　悲哀怀懊恼
  今日最末世　　佛正法未尽
  曾见佛鬼神　　信乐于道义
  纵身自投地　　号躄不自堪
  诸比丘遭恶　　如人丧二亲
  今日最末世　　佛正法灭尽
  从今日以往　　无复说经典
  法律及禁戒　　当何从闻听
  诸天树木鬼　　旷野居神明
  悲感心忧恼　　宛转不自宁
  法灯为已没　　正典已毁灭
  今世最崩颓　　法鼓不复鸣
  诸魔设欢喜　　聚会相庆贺
  举手而赞言　　今是佛末世
  却后将来世　　当有是患难
  益当加精进　　勉力求度脱
  譬如有贾客　　失时心怀恼
  故宜加慕属　　无得复后悔
  闻时道法兴　　经典普流布
  说法者常存　　勤心修佛教
  今日四辈人　　展转相恭敬
  闻佛法尚在　　夙宵加精进
  身体自康强　　未遭老病死
  以故当殷勤　　念后大危惧
  及时诸国安　　无有众患难
  丰熟乞易得　　奉修佛教禁
  沙门解罗刹　　闻是法教戒
  前稽首作礼　　耆年迦旃子
  惟吾身战栗　　毛竖心为寒
  失志不知法　　不复识方面
  今我闻此言　　心生大恐惧
  将来世见此　　安能心不碎
  尊者迦旃子　　兴此悲哀已
  则为诸弟子　　说正法未尽
  三百岁多解脱　　三百岁闻戒定
  三百岁修佛寺　　入千年青苑说
  说比丘乐无乐　　习独处床席居
  在于彼行无方　　当降伏诸爱欲

佛使比丘迦旃延说法没尽偈百二十章


佛祖历代通载序浮图氏之论

    No. 2036

    佛祖历代通载序浮图氏之论世。动以大劫小劫为言。中国文字未通。盖不可知也。摩腾竺法兰至汉而后。释迦佛之生灭。可以逆推其岁年。自是中国之人。得以华言记之。自天竺及旁近诸国东来者。莫盛于西晋。至于姚秦石赵等国。其人则鸠摩罗什佛图澄那连耶舍昙无谶诸师。而东土卓绝奇伟之士。生肇融睿等相为羽翼。翻译经义尽为华言。而佛理之精无不洞究。先觉之士至有逆知。其至理之未至者。佛学之行莫博于此时矣。弥天道安至于远公辟地东南佛陀耶舍远相从游而辟世。君子相依于离乱之世。乃若宝公双林诸公起而说法。而佛学大盛于东南矣。若夫智者弘法华于天台。三藏开般若于唐初。清凉广华严于五台。密公说圆觉于草堂。宣公严律教于南山。金刚启秘密于天宝。大小三乘唯识等论。专门名家豪分缕析。汗牛充栋。学者千百。有皓首而不能穷极者焉。达磨之来则有五传其衣。五宗斯立。同源异派自梁历宋。谓之传法正宗。我国朝秘密之兴义学之广。亦前代之所未有。此其大略也。记载之书昔有宝林等传。世久失传。而传灯之录僧宝之史。仅及禅宗。若夫经论之师各传于其教。宰臣外护因事而见录。岂无遗阙。近世有为佛祖统纪者。儗诸史记书事无法。识者病焉。时则有若嘉兴祥符禅寺住持华亭念常。得临济之旨于晦机之室。禅悦之外博及群书。乃取佛祖住世之本末。说法之因缘。译经弘教之师。衣法嫡传之裔。正流旁出散圣异僧。时君世主之所尊尚。王臣将相之所护持。论驳异同参考讹正。二十余年始克成编。谓之佛祖历代通载。凡二十二卷。其首卷则言彰所知论器世界情世界道果无为五论。则我世祖皇帝时发思八帝师对御之所陈说。是以冠诸篇首。其下则以天元甲子。纪世主之年。因时君之年。纪教门之事。去其繁杂谬妄。存其证信不诬。而佛道世道污隆盛衰。可并见于此矣。嗟夫十世古今不离当念。尘影起灭何足记哉。尝见沩山有问于仰山。每有年代深远之对。则亦悯先觉之无闻者乎。而法华一经。前劫后劫十号无二。又曰。观彼久远犹古今日。则此书宜在所取乎。至正元年六月十一日。微笑庵道人虞集序

    华亭梅屋常禅师本传通载序夫语言文字。载道之器。传远之用。历千古微简牍。何以纪事考实耶大成至圣。春秋作而贼乱惧大觉世尊。经律集而贤哲兴。其五经六艺诸子百家。立言垂训。后之来学明今酌古。游心仁义。非编册之益乎。佛祖历代通载。梅屋禅师之所作也。其文博其理明。叙事且实出入经典考正宗传。殊有补于名教。至正辛巳。翰林道园虞公。序冠其首益尊韪之。禅师世居华亭。黄姓。父文祐。母杨氏。初祈嗣于观世音。忽一夕梦僧庞眉雪发。称大长老托宿焉。因而娠。至元壬午三月十有二日诞于夜。神光烛室异香袭人。逾日不散。既长喜焚香。孤坐。风骨秀异气宇英爽。年十二恳父母求出家。母钟爱之。诱以世务终莫夺其志。遂舍之。依平江圆明院体志。习经书尚倜傥。疏财慕义栖心律典。元贞乙未江淮总统所。授以文凭。薙发受具。弱冠游江浙大丛林。博究群经。宿师硕德以礼为罗延之。皆撝谦弗就。至大戊申。佛智晦机和尚。自江西百丈。迁杭之净慈。禅师往参承值上堂。佛智举太原孚上座闻角声因缘。颂云。琴生入沧海。太史游名山。从此扬州城外路。令严不许早开关。有省于言下。投丈室呈所解。佛智颔之。遂俾掌记室。嘱之曰。真吾教伟器。外护文苑之奇材也。服勤七年。延祐乙卯佛智迁径山。禅师职后版。表率明年朝廷差官理治教门。承遴选瑞世嘉兴祥符。至治癸亥夏五乘驿赴京缮写黄金佛经。暇日得以观光三都游览胜概。礼五台曼殊室利。披燕金遗墟之迹。由以动司马撰书之志。出入翰相之门讨论坟典。升诸名师堂奥讲解经章。如司徒云麓洪公别峰印公。皆尊爱之帝师命坐授食。闻大喜乐密乘之要。自京而回姑苏。万寿主席分半座以延说法。众服其有德。自非宿有灵姿禀慧多生。曷以臻其明敏。著述祖祢彰显正教。致公卿大人笃敬也耶。至大间愚执侍佛智。获奉教于禅师。知梗概而序之。禅师讳念常。梅屋其号焉。至正四年三月。松江余山昭庆住持比丘觉岸谨序

    佛祖历代通载凡例一世祖皇帝玉音一百段。出弘教集。实帝师大臣钦承对旨。谨置于编一帝师所说彰所知论。冠于篇者尊之也一吾佛世尊未生以前时代。本不与书。欲便初学。卷自太古始一往古帝王。即位改元崩殂及僭国之主。宰臣护教尊法者。略见始末。余不书一帝王于圣教御制赞序及大臣硕儒撰述。其间有关大教者。皆具载焉一僧道对析论辨。详收始末以备参考一世尊示灭之后。凡经百年必书。其于旃檀像及教被东土之年仿此一佛祖传法偈。翻译详见梁大同六年一教门隆替。并依史籍编录。使来学知有自焉一诸祖事实。备载于示寂之年。仿先经终义之例一屏山居士鸣道集说。凡二百一十七篇。今录一十九篇。盖彰其识见耳一教门事要。异同讹正略加考定。据诸传记摭集。不以私臆谬加论辨。或恐繁失于冗简失于陋。以俟博雅之士。改而正之一太史公史记称。黄帝三十八年。命风后定甲子。始因而编之。随年列为横历于上佛祖历代通载凡例

    佛祖历代通载目录第一卷(一)七佛偈(二)彰所知论器世界品(三)日轮(四)月轮(五)诸星宿(六)妙高山三十三天(七)情世界总有六种(八)人祖大梵(九)三末多王及诸王种(十)器世界坏(并赞)第二卷(一)盘古王(二)天皇(三)地皇(四)人皇(五)五纪(六)有巢氏(七)燧人氏(八)伏羲氏(九)社神(十)神农氏(十一)黄帝(十二)少昊(十三)颛顼(十四)帝喾(十五)唐尧(十六)虞舜(十七)夏后氏(十八)殷汤(十九)周文王(二十)武王(二十一)成王(立七庙制)(二十二)稷神(二十三)四国诸侯(二十四)康王第三卷(一)周昭王(二)世尊示降生(三)世尊示出家(四)穆王(五)世尊示成道(六)瑞像缘起(七)世尊示说法(八)世尊示涅槃(九)孝王(十)第一祖摩诃迦叶(十一)秦非子(十二)厉王(十三)二祖阿难(十四)上座大众二部(十五)宣王(十六)三祖商那和修(十七)王杀杜伯感报(十八)平王(十九)四祖优波鞠多(二十)庄王(二十一)五祖提多迦(二十二)襄王(二十三)六祖弥遮迦(二十四)定王(二十五)老聃生于楚(二十六)七祖婆须密(二十七)灵王(二十八)孔子生于鲁(二十九)景王(三十)八祖佛陀难提(三十一)敬王(三十二)九祖伏驮密多(三十三)贞定王(三十四)十祖胁尊者第四卷(一)周安王(二)十一祖富那耶舍(三)显王(四)十二祖马鸣大士(五)赧王(六)十三祖迦毗摩罗(七)秦始皇(八)室利防等十八化人(九)十四祖龙树尊者(十)西汉文帝(十一)十五祖迦那提婆(十二)武帝(十三)十六祖罗睺罗多(十四)昭帝(十五)十七祖僧迦难提(十六)宣帝(十七)论师无著天亲(十八)成帝(十九)十八祖伽耶舍多(二十)新室王莽(二十一)十九祖鸠摩罗多(二十二)东汉明帝(二十三)帝梦金人(二十四)教流东土(二十五)摩腾竺法兰(二十六)释道比较焚经(二十七)二十祖阇夜多第五卷(一)安帝(二)二十一祖婆修盘头(三)桓帝(四)安世高至洛(五)二十二祖摩拏罗(六)灵帝(七)竺佛朔至洛(八)黄巾作叛(九)献帝(十)牟子理惑论(十一)汉史范晔论释(十二)袁宏论佛(十三)康猛竺大力至京(十四)二十三祖鹤勒那(十五)道始作灵宝醮章(十六)三国魏文帝(十七)蜀先生(十八)吴大帝(十九)维只难支谦(二十)明帝(二十一)曹植传(二十二)齐王芳(二十三)康僧会至吴(二十四)吴阚泽论佛(二十五)二十四祖师子尊者(二十六)昙摩迦罗等传律(二十七)高贵乡公(二十八)罽宾贼乱累释(二十九)陈留王(三十)沙门朱士衡讲经始第六卷(一)西晋武帝(二)吴皓毁神祠及梵宇(三)竺法护至京(论)(四)育王塔缘起(五)惠帝(十六国附见)(六)鲍靖撰三皇经(七)竺耆域至洛(八)愍帝(九)维卫迦叶石像至吴(十)元帝(有叙)(十一)沙门吉友至建康(十二)明帝(十三)二十五祖婆舍斯多(十四)成帝(十五)三藏惠理至杭(十六)庾冰议令僧拜俗(十七)何充议不应拜俗(十八)穆帝(十九)佛图澄示寂(论)(二十)释涉公入寂(二十一)沙门于法开医术(二十二)哀帝(二十三)诏竺潜讲经(二十四)诏支遁继讲(二十五)郄超慕佛(二十六)废帝(二十七)释道安法师(论)(二十八)孙绰(二十九)许询(三十)桓温末年奉法(三十一)简文帝(三十二)诏法旷禳星第七卷(一)东晋武帝(二)东林惠远法师(三)刘遗民卒(四)符秦德星现获安什(五)秦主姚苌感报(六)北魏道武皇帝(七)二十六祖不如密多(八)安帝(九)太山竺僧朗(十)北魏兴佛教诏(十一)罗什法师(论)(十二)道[契-大+石]僧正(十三)道融与婆罗门辩论(十四)道恒道标抗表行道(十五)僧睿四海僧望(十六)僧肇详定经论(十七)天竺弗多罗尊者(十八)佛陀耶舍尊者(十九)柏玄下书令僧拜俗(二十)沙门不敬王者论(五)(二十一)佛驮跋陀被摈(二十二)招渊明入社(二十三)法果初受封爵(二十四)法显西天取经始(二十五)三藏昙无谶至姑臧(二十六)道生法师竖石为徒(二十七)恭帝(二十八)北魏崔浩荐寇谦之(论)(二十九)玄高禅师被谮(三十)齐著作魏收佛老志第八卷(一)宋文帝(二)神僧杯渡(三)求那跋陀罗入朝(四)帝幸大庄严寺(五)谢灵运伏诛(六)求那跋摩三藏(七)萧京尹请制建寺像(八)帝幸曲水(九)惠琳叛教获报(论)(十)诏法瑗主天保寺(十一)浩谮太子及僧玄高(十二)魏寇谦之修张鲁术(十三)魏武诏诛天下沙门(十四)魏武受箓建靓轮宫(十五)魏崔皓伏诛(论)(十六)沙门昙始至魏救法(十七)魏又下诏复释(十八)武帝(十九)二十七祖般若多罗(二十)诏求那跋陀罗(二十一)诏道猷为新安法主(二十二)中兴寺宝亮法师(二十三)羌人高阇反累释(二十四)右司陈僧拜俗(二十五)朱灵期遇圣僧(二十六)姚兴钦重僧导(二十七)废帝(二十八)疏勒王送佛衣(二十九)明帝(三十)宝志大士(三十一)康居邵硕公(三十二)诏僧瑾为僧正(三十三)魏史释老志(三十四)齐太祖(三十五)帝幸僧远所居(三十六)武帝(三十七)敕法献为僧主(三十八)玄畅首述华严疏(论)(三十九)宝志狱中显化(四十)昙超为龙说法(四十一)顾欢夷夏论(四十二)司徒袁粲驳夷夏论(四十三)孟景翼正一论(四十四)张融作门律辟之(论)(四十五)魏诏度僧尼(四十六)东昏侯(四十七)陈显明造步虚经(四十八)和帝(四十九)僧伽跋陀罗律藏第九卷(一)梁武帝(二)陶弘景造太清经(三)诏志公任便宣化(四)郗氏夫人求忏(五)帝舍邪归正愿文(六)何点何胤不仕(七)帝注大品命法云讲(八)魏主尚释(九)诏僧旻讲胜鬘经(十)帝制涅盘疏序(十一)宗庙祭祀戒杀(十二)沈休文中食论(十三)魏胡太后建寺(十四)惠皎着高僧传(十五)僧朗及道英神异(十六)帝受归戒(十七)僧达入水观(十八)僧藏谏帝律僧(十九)藏登御座(二十)魏评释道(二十一)魏书佛老志(二十二)初祖达磨大师(论)(二十三)昭明太子(二十四)刘勰出家(二十五)双林傅大士(二十六)惠约法师(二十七)高王经缘起(二十八)译佛祖偈始末(二十九)隐士阮孝绪(三十)古今书籍之数(三十一)逆贼侯景反(三十二)梁史魏征论(三十三)简文帝(三十四)北齐台宗惠文禅师(三十五)元帝(三十六)真谛三藏(三十七)荆山居士陆法和(三十八)北齐诏稠禅师(三十九)敬帝(四十)北齐敕陆修静与昙显角试(四十一)北齐杜弼(四十二)齐著作王劭述佛(四十三)周恶黑衣废释第十卷(一)陈高祖(二)柏岩稠禅师(三)洪偃法师(四)宝琼法师(五)卫元嵩上疏减僧(六)废帝(七)天台惠思禅师(八)宣帝(九)周武命三教伸述利病(十)周武灭佛(十一)甄鸾上笑道论(十二)道安着二教论(十三)周武登座序废立义(十四)静蔼以法灭舍身(十五)任道琳伸请复教(十六)隋文帝(十七)下诏复教(十八)法师昙延授帝八戒(十九)释尼智仙传(二十)律师灵藏陪驾(二十一)李士谦喻报应说(二十二)二祖惠可大师(二十三)天台智者禅师(二十四)诏三十州建塔(二十五)文中子讲道(负苓篇附并论)(二十六)阇那笈多译法华经(二十七)诏问洪山智舜禅师(二十八)炀帝(二十九)诏僧道拜俗明瞻登对而罢(三十)三祖僧璨大师(三十一)杨宏率僧道论议(三十二)恭帝(三十三)神僧法喜传(并论)第十一卷(一)唐高祖(二)诏僧道论议定优劣(三)傅奕疏请灭释(四)李师政内德论(辨惑篇附)(五)诏汰释道二教(六)太宗(七)帝问群臣治政难易(八)敕建寺以度陈亡(九)玄奘往西天求法(十)敕葬玄琬法师(十一)诏度僧尼建寺(十二)太子问张士衡奉佛事(十三)诏道先释后(十四)敕魏王泰祭虞世南(十五)诏三学秀异论议(十六)惠琳被谮(十七)华严杜顺法师(十八)傅奕感报(十九)丞相萧瑀传(二十)帝幸弘福寺(二十一)只罗国主仰唐声教(二十二)原州瑞石记国祯祥(二十三)玄奘赍经归朝(二十四)三藏进新译经请序(二十五)秘谶女主代有天下(二十六)帝劝奘师罢道为政(二十七)奘陈辞愿终身行道(二十八)帝制三藏圣教序(谢表附)(二十九)太子继圣教序(三十)赐奘百金磨衲(三十一)诏创弘法院留奘师(三十二)诏建大慈恩寺(三十三)诏奘陪驾(三十四)史赞并论第十二卷(一)唐高宗(二)四祖道信大师(三)敕建大慈恩塔(四)惠宽禅师及姐信相(五)天竺致书奘师(答书附)(六)立法师斥吕才论(七)制设官监护译经(八)御制大慈恩寺碑(谢表附)(九)奘法师示疾(十)诏辨二教先后(十一)牛头法融禅师(十二)追僧道论议(十三)奘法师表辞还山(十四)复追僧道论议(十五)屈僧拜俗道宣上疏(十六)法师玄奘示寂(十七)道世法师辩道经真伪(十八)南山道宣律师(十九)诏僧道定夺化胡经(二十)五祖弘忍大师(史赞)(二十一)佛陀波利尊者(二十二)慈恩窥基法师(二十三)道世着法苑珠林(二十四)则天武后(二十五)始定母服及建明堂(二十六)庆山始出(二十七)译华严大经(二十八)诏康法藏为僧(二十九)诏嵩山惠安禅师(三十)义净三藏自西土回(三十一)敛僧钱铸佛像(论)(三十二)诏贤首法藏讲新经(三十三)铸像成百僚礼祀(三十四)中宗(三十五)房融润文译楞严(三十六)诏六祖不起(三十七)大通神秀禅师(张说作记)(三十八)神僧万回法云公(论)(三十九)诏僧道齐行并集(四十)安国师卒(四十一)诏三藏实叉难提(四十二)泗洲大圣(四十三)召道岸律师授戒(四十四)菩提流志译宝积经(四十五)诏一行赴阙不起第十三卷(一)唐睿宗(二)六祖惠能大师(三)玄宗(四)永嘉玄觉禅师(五)诏一行禅师赴阙(六)嵩岳元圭禅师(论)(七)天竺三藏无畏至京(八)宋璟礼六祖塔(九)诏一行改撰大衍历(十)智升上藏经目录(十一)一行制黄道仪成(十二)郭行女尝斋感报(十三)牛云求聪感应(十四)日本始有律(十五)三藏菩提流志卒(十六)嵩山破窖堕(十七)一行示寂(论)(十八)般若心经序(张说作)(十九)重定五服制(二十)三藏金刚智卒(二十一)义福禅师卒(二十二)恒州张果先生(二十三)三藏无畏卒(二十四)不空三藏降狂象(论)(二十五)法秀献回向寺玉箫(二十六)李长者着华严合论(二十七)青原行思禅师(二十八)兴唐寺普寂卒(二十九)太子詹事严挺之(三十)诏本净禅师赴阙(三十一)南岳怀让禅师(三十二)诏道士吴筠问道(三十三)制僧尼给祠部始(三十四)诏不空验罗思远(三十五)鹤林玄素禅师(三十六)诏立毗沙门天王祠(三十七)台宗左溪玄朗禅师(三十八)天台法门议(梁肃作)(三十九)鲁山元德秀卒(论)(四十)肃宗(四十一)阆州斩画像(四十二)纳钱度僧道始(四十三)新罗无漏凌空立化(四十四)诏南阳惠忠禅师(四十五)诏置放生池碑(颜真卿撰)(四十六)王摩诘卒(四十七)真如升天授十三宝第十四卷(一)唐代宗(二)良贲造新仁王经疏(三)道义始作盂兰盆会(四)杜鸿渐问法于无住禅师(论)(五)清凉澄观国师(六)召忠国师试太白山人(七)诏径山国一禅师(八)牛头惠忠禅师(九)忠国师试大耳三藏(论)(十)不空三藏碑(严郢作)(十一)昙一律师碑(梁肃作)(十二)三祖镜智禅师碑(独孤及作)(十三)抚州宝应戒坛记(颜真卿作)(十四)史华与僧崇惠角法(十五)李源访圆泽(十六)诏耽源问无缝塔话(十七)天柱山崇惠禅师(十八)德宗(十九)千臂千钵文殊经序(二十)南岳明瓒禅师(二十一)荆溪湛然禅师(二十二)止观统例(梁肃作)(二十三)御制大乘六波罗蜜经序(二十四)马祖道一禅师(二十五)大珠惠海禅师(二十六)石头希迁禅师(二十七)诏清凉讲华严经题(二十八)诏清凉讲华严宗旨(二十九)东林熙怡律师碑(许尧佐作)(三十)黄石岩记(刘轲作)(三十一)云峰法证律师(三十二)陆羽传(三十三)东都圣善凝公(三十四)幽州盘山宝积禅师(三十五)浚上人归淮南序(子厚作)(三十六)南岳般州和上碑(子厚作)(三十七)顺宗(三十八)鹦鹉舍利记(韦皋作)(三十九)帝问法于佛光满禅师第十五卷(一)唐宪宗(二)鹅湖大义禅师(三)寒山拾得丰干(四)荆州天皇道悟禅师(五)荆州天王道悟禅师(并论)(六)江西北兰让禅师(七)上问政宽猛孰先(八)信州草衣记(德舆撰)(九)上问澄观华严法界(十)无著禅者入五台(十一)诏怀恽禅师居上寺(十二)庞居士(十三)弥陀和尚碑(子厚作)(十四)永州净土院记(子厚作)(十五)智辩法师施食感报(十六)道树法师降夭幻(十七)百丈怀海禅师(十八)大明律师碑(子厚作)(十九)马总奏六祖谥碑(子厚作)(二十)五台邓隐峰(二十一)归宗智常禅师(二十二)布毛会通侍者(二十三)重巽赴中丞请序(子厚作)(二十四)陕右马郎妇(二十五)上弘律师碑(白乐天作)(二十六)台教元浩禅师(二十七)诏迎佛骨韩愈排佛表(二十八)韩潮州遇大颠辨论(二十九)潮阳大颠禅师(三十)柳州刺史子厚(三十一)北山神清法师(三十二)穆宗(三十三)鸟窠禅师(三十四)诏无业禅师不赴(三十五)龙潭崇信禅师(三十六)杭永福石壁经记(元微之作)(三十七)王智兴冒禁置戒坛(三十八)福州古灵禅师第十六卷(一)唐敬宗(二)诏刘从政资质仙事(三)文宗(四)药山惟俨禅师碑(五)李翱作复性书(二)(六)苏州重玄石经碑(白居易作)(七)丹霞天然禅师(八)凌行婆(九)蛤蜊中现菩萨像(十)李训上疏沙汰僧尼(十一)南泉普愿禅师(十二)大达法师碑(裴休作)(十三)清凉国师碑铭(御赞附)(十四)圭峰宗密禅师(十五)武宗(十六)潭州云岩晟禅师(十七)帝锐意永仙诏(僧道论议)(十八)作望仙台于禁中(十九)敕并省天下佛寺(二十)诏下废释(史赞)(二十一)宣宗(二十二)诏复释氏(二十三)香山居士白居易(二十四)贬李德裕诏(二十五)华林善觉禅师(二十六)黄檗希运禅师(二十七)诏弘辩问南北宗旨(二十八)复庐山东林碑(崔黯作)(二十九)沩山灵祐禅师(三十)李节赠疏言序(三十一)诏罗浮轩辕问摄生(三十二)补陀示现事迹第十七卷(一)唐懿宗(二)大慈寰中禅师(三)德山宣鉴禅师(四)临济义玄禅师(五)长沙景岑禅师(六)洞山良价禅师(七)悟达国师知玄传(八)裴相国禅源诠序(九)诏迎佛骨(史赞附)(十)僖宗(十一)夹山善会禅师(十二)岩头全豁禅师(十三)昭宗(此下十三处霸)(十四)仰山惠寂禅师(十五)赵州从谂禅师(十六)云居道膺禅师(十七)五代(十八)梁太祖朱温(十九)雪峰义存禅师(二十)玄沙师备禅师(二十一)惟劲集宝林传(二十二)末帝(二十三)明州布袋和上(二十四)唐庄宗李存勖(二十五)兴化存奖禅师(二十六)明宗(二十七)长庆惠棱禅师(二十八)圣节设立试僧科(二十九)晋石敬瑭(三十)打钟息苦缘起(三十一)辽主德光御汴宫(三十二)汉刘知远(三十三)云门文偃禅师(三十四)周郭威(三十五)南院惠颙禅师(三十六)世宗(三十七)诏废释造僧帐(三十八)清凉文益禅师第十八卷(一)宋太祖(二)诏雕佛经一藏(三)德韶国师示寂(四)风穴延沼禅师(五)永明智觉禅师(六)吴越王作宗镜序(七)宗镜后序(杨无为作)(八)太宗(九)御制三藏圣教序(十)赞宁修大宋僧传(十一)诏立译经院(十二)赵普报应(十三)香林澄远禅师(十四)南安自严尊者(十五)首山省念禅师(十六)真宗(十七)帝制继圣教序(十八)道原集传灯录(十九)诏诸路建天庆观(二十)孤山智圆法师(二十一)汾阳善昭禅师(二十二)赐天台教入藏(二十三)大阳警玄禅师(二十四)四明法智讲师(二十五)长水子璇法师(二十六)慈云遵式忏主(二十七)御制广灯录序(二十八)慈明楚圆禅师(二十九)杨岐方会禅师(三十)言法华(三十一)李觏留意佛书(三十二)浮山法远禅师(三十三)诏怀琏禅师住净因(三十四)雪窦重显禅师(三十五)华严道隆禅师(三十六)达观昙颖禅师(三十七)天衣义怀禅师(三十八)欧阳修问临终事(三十九)天钵重元禅师(四十)英宗(四十一)云峰文悦禅师(四十二)诏赐民间寺额第十九卷(一)宋神宗(二)圆通居讷禅师(三)明教契嵩禅师(四)白云守端禅师(五)华亭惠辨都师(六)吉州庆间禅师(七)舒州义青禅师(八)嘉兴真如法堂记(司马光作)(九)金国李屏山论(十)明道厌科举立论(十一)金国屏山有辨(十二)哲宗(十三)送蹇拱辰参照觉(张无尽作)(十四)高丽义天僧统(十五)晋水净源禅师(十六)蒋山赞元禅师(十七)苏老泉圆觉院记(十八)东坡磨衲赞(十九)圆通法秀禅师(二十)东林常总禅师(二十一)玉泉承皓禅师(二十二)辨才元净法师(二十三)净因道臻禅师(二十四)智海慕喆禅师(二十五)云居元祐禅师(二十六)佛印了元禅师(二十七)瑞光宗本禅师(二十八)黄龙祖心禅师(二十九)徽宗(三十)御制续灯录序(三十一)蕲州五祖法演禅师(三十二)法云善本禅师(三十三)蔡京食鹑感梦(三十四)大树惠持入定(三十五)帝幸玉清昭阳宫(三十六)女真叛辽(三十七)死心悟新禅师(三十八)灵芝元照律师(三十九)林灵素以术要君(四十)黄龙惟清禅师(四十一)佛鉴惠勤禅师(四十二)上听林灵素讲经(四十三)大金立国(四十四)改佛号灭僧寺(四十五)张无尽传(四十六)觉范德洪禅师(四十七)诏道法师复僧服(北涧铭附)第二十卷(一)南宋高宗(二)西竺苏陀室利(三)圆悟克勤禅师(四)虎丘绍隆禅师(五)佛智端裕禅师(六)牧庵法忠禅师(七)真歇清了禅师(八)感山晓莹禅师(九)宏智正觉禅师(十)孝宗(十一)应庵昙华禅师(十二)径山宗杲禅师(十三)大禅了明禅师(十四)石室祖琇禅师(十五)普庵印肃禅师(十六)庆寿教亨禅师(十七)瞎堂惠远禅师(十八)帝制原道论(并观音赞)(十九)诏刊天台教藏(二十)德藏可观法师(二十一)帝注圆觉经赐径山(二十二)宋遣宇文虚中使金(二十三)光宗(二十四)王孝礼言影表(二十五)净慈彦充禅师(二十六)宁宗(二十七)灵隐崇岳禅师(二十八)佛照德光禅师(二十九)紫微观记(元遗山作)(三十)屏山居士鸣道集说(三十一)吽哈啰悉利幢记(三十二)郑州普照道悟禅师(三十三)资寿尼无著禅师第二十一卷(一)大元太祖皇帝(二)天竺此峰宗印讲师(三)宪宗(四)庆寿海云印简大师(五)世祖(上)(六)拜刘秉忠太保参领中书省事制(七)帝师说羯磨仪轨序(八)刘太保神道碑(九)谥刘太保文贞制(十)帝师发思八行状(十一)圣旨僧道辨析(十二)焚诸路道藏经碑(十三)辨伪录随函序(十四)辨伪录一十四章(一之八)第二十二卷(一)世祖(下)(二)辨伪录(九之十四)(三)诏禁道藏经品目(四)焚道藏经下火文(五)僧道持论名衔(六)江南禅教登对录(七)径山云峰妙高禅师(八)世祖弘教玉音百段(九)成宗(十)五台真觉文才国师(十一)胆巴金刚上师(十二)武宗(十三)敕撰临济正宗记(十四)乞台萨里碑(十五)上都华严至温禅师(十六)革僧衙门论(十七)仁宗(十八)三藏沙啰巴译师(十九)秦州普觉英辨论师(二十)敕建瑞像殿记(二十一)加封普庵宣命(二十二)京都崇恩谦讲师(二十三)京城普庆法闻律师(二十四)三藏达益巴国师(二十五)京师宝集妙文讲师(二十六)英宗(二十七)诏各路建帝师殿碑(二十八)五台普宁了性讲师(二十九)玉山普安宝严讲师(三十)天目中峰明本国师(三十一)大都妙善尼舍蓝蓝(三十二)临坛大德惠汶律师今上皇帝万万岁佛祖历代通载目录(终)

佛祖历代通载卷第一

        嘉兴路大中祥符禅寺住持华亭念常集

(一)　七佛偈

毗婆尸佛(过去庄严劫第九百九十八尊)偈曰。身从无相中受生。犹如幻出诸形像。幻人心识本来无。罪福皆空无所住。长阿含经云。人寿八万岁时此佛出世。种刹利。姓拘利若。父槃头母槃头婆提。居槃头婆提城。坐婆罗树下说法。三会度人三十四万八千人。神足二。一名骞茶。二名提舍。侍者无忧。子方膺

尸弃佛(庄严劫第九百九十九尊)偈曰。起诸善法本是幻。造诸恶业亦是幻。身如聚沫心如风。幻出无根无实性。长阿含经云。人寿七万岁时此佛出世。种刹利。姓拘利若。父明相。母光曜。居光相城。坐分陀利树下说法。三会度人二十五万。神足二。一名阿毗浮。二名婆婆。侍者忍行。子无量

毗舍浮佛(庄严劫第一千尊)偈曰。假借四大以为身。心本无生因境有。前境若无心亦无。罪福如幻起亦灭。长阿含经云。人寿六万岁时此佛出世。种刹利。姓拘利若。父善灯。母称戒。居无喻城。坐博洛叉树下说法。二会度人一十三万。神足二。一名扶游。二名郁多摩。侍者寂灭。子妙觉

拘留孙佛(见在贤劫第一尊)偈曰。见身无实是佛身。了心如幻是佛幻。了得身心本性空。斯人与佛何殊别。长阿含经云。人寿四万岁时此佛出世。种婆罗门。姓迦叶。父礼德。母善枝。居安和城。坐尸利沙树下说法。一会度人四万。神足二。一萨尼。二毗楼。侍者善觉。子上胜

拘那含牟尼佛(贤劫第二尊)偈曰。佛不见佛知是佛。若实有知别无佛。智者能知罪性空。坦然不怖于生死。长阿含经云。人寿三万岁时此佛出世。种婆罗门。姓迦叶。父大德。母善胜。居清净城。坐优昙婆罗树下说法。一会度人三万。神足二。一舒槃那。二郁多楼。侍者安和。子导师

迦叶佛(贤劫第三尊)偈曰。一切众生性清净。从本无生无可灭。即此身心是幻生。幻化之中无罪福。长阿含经云。人寿二万岁时此佛出世。种婆罗门。姓迦叶。父梵德。母财主。居波罗奈城。坐尼拘类树下说法。一会度人二万。神足二。一提舍。二婆罗婆。侍者善友。子进军

释迦牟尼佛(贤劫第四尊)偈曰。法本法无法。无法法亦法。今付无法时。法法何曾法。姓刹利。父净饭天。母大清净。居舍卫城。坐菩提树下说法。一会弟子一千二百五十人。度人无数。神足二。一舍利弗二目犍连。侍者阿难。子罗睺罗

古佛应世绵历无穷。不可以周知悉数也。世尊有云。我以如来知见力故。观彼久远犹若今日。故按佛名经。纪过现二劫千如来。暨于释迦但标七佛。阿含经云。七佛精进力。放光灭暗冥。各各坐诸树。于中成正觉。佛祖偈翻译。乃高僧云启一同天竺那连耶舍三藏。于龟兹国译出。本末载于梁大同六年

大元帝师发合思巴说

彰所知论　宣授江淮福建等处释教总统法性三藏弘教佛智大师沙罗巴译

(二)　器世界品

器世界所成之体。即四大种种具生。故地坚水湿火暖风动。是等大种最极微细者曰极微尘。亦名邻虚尘。不能析释。彼七邻虚为一极微。彼七极微为一微尘。彼七微尘为一透金尘。彼七透金尘为一透水尘。彼七透水尘为一兔毛尘。彼七兔毛尘为一羊毛尘。彼七羊毛尘为一牛毛尘。彼七牛毛尘为一游隙尘。彼七游隙尘为一虮量。彼七虮量为一虱量。彼七虱量为一麦量。彼七麦量为一指节。三节为一指。二十四指横布为一肘四肘为一弓。五百弓量成一俱卢舍。八俱卢舍成一由旬。此是度量世界身相。成世界因由。一切有情共业所感。云何成耶。从空界中十方风起互相冲激。坚密不动为妙风轮。其色青白极大坚实。深十六洛叉由旬。广量无数。由暖生云名曰金藏。降注大雨依风而住。谓之底海。深十一洛叉二万由旬。广十二洛叉三千四百半由旬。其水搏激上结成金。如熟乳停上凝成膜。即金地轮。故水轮减唯厚八洛叉。余转成金。厚三洛叉二万由旬。金轮广量与水轮等。周围即成三倍。合三十六洛叉一万三百五十由旬。其前风轮娑婆界底。地水二轮四洲果底。于地轮上复澍大雨即成大海。被风钻击精妙品聚成妙高山。中品聚集成七金山。下品聚集成轮围山。杂品聚集成四洲等。其妙高体。东银南琉璃西玻璃珂北金所成。余七唯金。四洲地等杂品所成。彼轮围山唯铁所成。其妙高量入水八万緰缮那。比于余山皆悉高妙。故曰妙高。然后次第七金山者。一踰乾陀罗。高四万由旬。二伊沙陀罗。高二万由旬。三佉得罗柯。高一万由旬。四修腾娑罗。高五千由旬。五阿输割那。高二千五百由旬。六毗泥怛迦那。高千二百五十由旬。七尼民陀罗。高六百二十五由旬(藏论疏云。一持双山。二持轴山。三檐木山。四善见山。五马耳山。六象鼻山。七鱼嘴山)四大洲外有轮围山。高二百一十二由旬半。彼等广量各各自与出水量同。七金山间诸龙王等游戏之处名曰戏海。八山间七海近妙高者。一踰乾陀罗海。广八万由旬。二伊沙陀罗海。广四万由旬。三佉得罗柯海。广二万由旬。四修腾娑罗海。广一万由旬。五阿输割那海。广五千由旬。六毗泥怛迦那海。广二千五百由旬。七尼民陀罗海。广一千二百五十由旬。盈八功德水。八山七海其相咸方。外海味碱。尼民陀罗至轮围山。二山相去三洛叉二万二千由旬。其外海水虽无有分。由妙高色。东海色白。南海色青。西海色红。北海色黄。现是等色。故称四海。是彼周边三十六洛叉七百五十由旬。外轮围山。周围三十六洛叉二千六百二十五由旬。其外海南赡部洲者。状如车厢。狭向铁围三由旬半。余三边者。各二千由旬。周围六千三由旬半。有二中洲。东遮摩罗(此云猫牛)西婆罗摩罗(此云胜猫牛)赡部中央摩竭陀国。三世诸佛所生之处。次此向北度九黑山有大雪山。名具吉祥。其山北边有香醉山。是二山间有大龙王。名曰无热。所居之池曰阿耨达(此云无热)其状四方面各五十由旬。周围二百由旬。池内遍满八功德水。从此池内出四大河。东殑伽河。从象口中流出银沙。共五百河流归东海。南辛渡河。从牛口中流出琉璃沙。共五百河流归南海。西缚刍河。从马口中流出玻璃珂沙。共五百河流归西海。北悉怛河。从师子口中流出金沙。共五百河流归北海。是彼四河从无热池右绕七匝随方流转。是香山北度二十由旬。彼处有岩名难陀。岩面各五十由旬。周围二百由旬。高三由旬半。又有八千小岩。其岩北边二十由旬有娑罗树王。名曰善住。其根入地四十弓量。高八十弓量。七重行树罗列围绕。东边度二十由旬有缓流池。其状圆相。广五十由旬。周围一百五十由旬。又有八千小池。盈八功德水。内有莲华。叶若牛皮。其茎如轴。花若车轮味美如蜜。是处又有帝释临战。所乘象王名曰善住。与八千象寒四月时住金岩所。热四月时住善住所。雨四月时住缓流池。无热池侧有赡部树。果实味美其量如瓮。熟时堕水出赡部音。龙化为鱼吞啖是果。残者遇流成赡部金。由此树名故号赡部。此洲向西有乌佃国。大金刚宫持种所居。金刚乘法从彼而传。南海之中山曰持舡。观音菩萨居止其顶。圣多罗母居止山下。东有五峰。文殊菩萨居止其上。有十六大国千数小国。又有三百六千种人。七百二十种异音。其外海东洲曰胜身。状若半月。对妙高边三百五十由旬。余边六十由旬。周围六千三百五十由旬。其洲二边有二中洲。北提诃(此云身)南毗提诃(此云胜身)是彼三洲越余洲等七多罗树。或曰。洲人相貌端严其身胜故。名曰胜身。其外海北洲曰鸠娄。其状四角。畟方相似。边各二千由旬。周围八千由旬。其洲二边有二中洲。一名鸠娄(此云有胜)二高罗娑(此云有胜边)彼洲人等所有受用出如意树。临没七日。其如意树出不美音。报曰。当七日死。或曰洲人卑舌即割食肉鬼音。故曰鸠娄。是不美音。其外海西洲曰牛货。形如满月。径二千五百由旬。周围七千五百由旬。有二中洲。南舍搋(此云具谄)北揾怛罗曼怛哩拏(此云仪上)彼洲人等多宝牛货。故曰牛货。洲海山等向下皆悉八万由旬。近金地故近赡部洲。星割棘洲金洲月洲等者。系赡部洲。余大洲等。小洲亦尔。次上空中四万由旬。纯净无碍。胜坚风轮。从右而旋。日月星宿空居天等依止而住

(三)　日轮者。火珠所成。径五十一由旬。周围百五十三由旬。厚六由旬零十八分。上有金缘。其上复有金银琉璃玻璃珂等。秀成四角。日天子等所居宫殿由风运行。一昼一夜绕四大洲。日行向北时日即长。南行时短。行南北间时昼夜停。由游处光即有寒暑。为冬夏际。北行六月南行六月。行至中道。曰日月回。星轮历遍谓之一岁

(四)　月轮者。水珠所成。径五十由旬。周围百五十由旬。厚六由旬零十八分。其上复有金银琉璃玻璃珂等。秀成四角。月天子等所居宫殿。是彼日月相去远近自影增减。由增一分即生上半十五分毕。谓之圆满。由减一分即生下半自影覆彼十五分毕。曰不圆满。由增减故名曰宿空。由一昼夜名曰宿地。如是三十名曰一月

(五)　诸星宿者。空居天宫诸宝所成。其形皆圆。小一牛吼。中三牛吼。大六牛吼。周围三倍。系四王众

(六)　妙高山者。有四层级。始从水际向上相去十千由旬。即初层级。从妙高山傍出十六千由旬。向上相去一万由旬。即二层级。傍出八千由旬。向上相去一万由旬。即三层级。傍出四千由旬。向上相去一万由旬。即四层级。傍出二千由旬。彼妙高山。其顶四角。各秀一峰。高四由旬半。广百二十五由旬。周围五百由旬。有药叉神于中止住。是山顶上三十三天。中央城曰善见。纯金所成。高一由旬半。面各二千五百由旬。周万由旬。其城体金。俱用百一杂宝严饰。其地柔软如兜罗绵。是城四面有一万六千宝柱宝桴宝椽宝檐。四面四门又有千数阙一小门。四大衢道有诸小衢。其四门侧。五百天子皆服坚铠守护是门。城中有帝释殿曰最胜处。亦曰殊胜殿。其状四方。高四百由旬半。面各二百五十由旬。周千由旬。百一却敌。一一却敌各有七楼。一一宝楼各七小楼。一一小楼各七池沼。一一池沼各七莲华。一一华上各有七数童男童女。奏种种乐。歌舞欢娱。善见城东有诸所乘。曰众车苑。高千由旬。南临战处曰粗恶苑。西诸行处曰相杂苑。北游戏处名欢喜苑。纵广同前。其苑等外度二十由旬有善地。曰众车粗恶相杂欢喜。量同四苑。善见东北有如意树。名波利阇多。亦名圆生树。根深五十由旬。高百由旬。枝条傍布五十由旬。能施欲乐。下有盘石。曰阿[口*栗]摩丽歌。色白如[疊*毛]面各五十由旬。周二百由旬。善见西南诸天集处。名善法堂。周九百由旬。其状圆相。是堂中央有帝释座。纯金所成。其座周围有三十二辅臣之座。咸皆布列。三十三天。向上度八万由旬。于空界中依风而住。诸宝所成○离诤天宫。量若妙高山顶二倍。上度一亿六万由旬。于空界中依风而住。诸宝所成○兜率天宫量如离诤。纵广二倍。上度三洛叉二万由旬。于空界中依风而住。诸宝所成○化乐天宫量如兜率。纵广二倍。上度六洛叉四万由旬。于空界中依风而住。诸宝所成○他化自在天宫量同化乐。纵广二倍。此即欲界。上有初禅。如是四洲七山妙高轮围欲界六天并初禅等。谓四洲界一数至千为小千界。一小铁围山围绕。此小千界一数至千为中千界。一中铁围山围绕。此中千界一数至千为三千大千世界。一大铁围山围绕。如是有百亿数四洲界等皆悉行布。铁围山等诸洲山间黑暗之处。无有昼夜举手无见○初禅天量等四洲界○二禅天量等小千界○三禅天量等中千界。○四禅天量等三千大千世界。其相去量皆倍倍增。谓曰色界○无色界者。无别处所。若有生者何处命终。即彼生处住无色定。故曰无色

(七)　情世界品

谓情世界总有六种。一者地狱。二者饿鬼。三者傍生。四者人。五者非天。六者天。此等六种名义云何。谓斫坏肢体。故曰地狱。饥渴所逼。故曰饿鬼。傍覆而行。故曰傍生。意多分别。故名曰人。摩[少/兔]沙义。身及受用虽与天同。微分鄙劣。或由无酒。故曰非天。阿修罗义。从梵身生游戏娱乐。或应供养。故谓曰天。是提婆义。一地狱者。赡部洲下过二万由旬。旷廓四方二万由旬。纯铁所成。火焰洞然有八热狱。一曰更活。二曰黑绳。三曰众合。四曰号叫。五曰大号叫。六曰炎热。七曰大炎热。八曰无间○更活狱者。生彼有情先业所感。执众器仗互起冤憎。递相斫害段段堕落。闷绝暂死。空音更活。彼等有情即便更活复相斫害。彼寿量者。四天王天一生之期为一昼夜。如是算数寿五百岁。受是苦楚○黑绳狱者。其狱卒等。于有情身从顶至足。拼界黑绳以火锯钺解斫肢体。由先业力解下上生。彼寿量者。忉利天一生之期为一昼夜。如算数寿一千岁。受是苦楚○众合狱者。生彼有情。以铁槌打或二铁山。犹如羊头二山相合研磕摧坏。二山开时复自然火。又被摧坏。彼寿量者。离诤天一生之期为一昼夜。如是算数寿二千岁。受是苦楚○号叫狱者。生彼有情。怖热铁池入稠林中。火焰炽盛永岁焚烧。由先业力其舌纵广千由旬量。有一大牛。铁角铁甲架铁犁铧。火焰炽盛耕犁其舌。彼寿量者。兜率天一生之期为一昼夜。如是算数寿四千岁。受是苦楚○大号叫狱者。亦与前同。其苦倍增。彼寿量者。化乐天一生之期为一昼夜。如是算数寿八千岁。受是苦楚○炎热狱者。三重铁城火焰洞彻内受苦楚。彼寿量者。他化自在天一生之期为一昼夜。如是寿数万六千岁。受是苦楚○极炎热狱者。亦同其前。其苦倍增。彼寿量者。等半中劫。受是苦楚○无间狱者。于铁室内身一聚焰受极苦楚。彼寿量者。等一中劫○十六增狱者。八热狱傍面各四所。一煻煨增。深皆没膝。有情游彼。才下足时。皮肉与血俱焦烂坠。余剩其骨。举足还生。平复如本。二户粪增。不净淤泥没有情腰。于中多有攘矩吒虫觜利如针钻皮透骨咂食其髓。三峰刃增。复有三种。一刀刃路。谓于此中仰布刀刃以为大道。有情游彼。才下足时。皮肉与血俱断碎坠。举足还生。平复如本。二剑叶林。谓此林树纯以铦利剑刀为叶。有情游彼。风吹叶坠斩刺肢体骨肉零落。有乌驳狗[齒*(虎-儿+且)]掣食之。三铁刺林。名铦摩利。谓此林树有利铁刺。长十六指。有情被逼上下树时。其刺铦利上下劖刺。是等有情血肉皮等挂染刺上。唯剩觔骨。有铁觜乌。探啄有情眼睛脑髓。争竞而食。刀刃路等三种虽殊而铁仗同。故一增摄四。烈河增。名曰无渡。遍满极热烈灰汁水。有情入中。或浮或没。或逆或顺。或横或竖。被蒸被煮骨肉糜烂。如大镬中满盛灰汁置稻米等。猛火下然米等于中上下回转举体糜烂。有情亦然。设欲逃避。于两岸上有诸狱卒。手执刀枪御捍令回。无由得出。此河如堑。前三似苑。彼等名曰近边地狱○八寒狱者。一曰水疱。二曰疱裂。三阿吒吒。四阿波波。五呕喉喉。六裂如郁钵罗华(此云青莲华)七裂如莲华。八裂如大莲华○水疱狱者。生寒冰间极甚严寒。随身生疱曰水疱狱。彼寿量者。摩伽陀国所有大斛八十斛麻。百年除一若芝麻尽。彼寿亦尔○疱裂狱者。由极严寒。其疱而裂黄水漏流。彼寿量者。倍前二十○阿吒吒狱者。由大严寒咬齿忍耐。彼寿量者。倍前二十○阿波波狱者。忍寒音声。彼寿量者。倍前二十○呕喉喉者。由寒号泣出是苦声。彼寿量者。倍前二十○裂如郁钵罗华狱者。严寒身裂如郁钵罗华叶。彼寿量者。倍前二十○裂如莲华狱者。严寒身裂如莲华开。彼寿量者。倍前二十○裂如大莲华狱者。身裂越前。如大莲华开敷多叶。彼寿量者。倍前二十。孤独狱者。在赡部提旷野山间。一昼一夜受苦受乐。相杂受故八热地狱八寒地狱近边孤独。如是名为十八地狱

二饿鬼者。王舍城下过五百由旬有饿鬼城。名曰黄白。亦名惨淡。彼鬼王曰阎罗法王。共三十六眷属等居。其类有四。一者外障。二者内障。三者饮食障。四者障饮食。一外障者。饮食音声亦不得闻。二内障者。获微饮食口若针窍不能得入。设能入口咽如马尾无能得过。设若过咽腹若山廓不能饱满。虽满腹中胫如草茎无能举动。受此大苦。三饮食障者。见饮食时。无量狱卒执诸器仗守御无获。四障饮食者。食饮食时。由业所感铁丸铜汁泻置口中从下流出。如是四种皆是饿鬼。彼寿量者。人间一月为一昼夜。如是算数寿五百岁。即当人间一万五千岁。或居人间寒林等处。食血肉等皆饿鬼类

三傍生者。多居河海。亦如酒糟混漫而住。以大食小以小食大。互相惊怖。由海波涛住所不定。或处人天。彼寿量者。长如龙王寿半中劫。短如蚋等寿一刹那。身量无定

四人者。住四大洲八中洲等及诸小洲。彼寿量者。如赡部洲人。初成劫时其寿无量。次后渐减。今六十岁。次后渐减至十岁间。次复渐增无有定量。北鸠娄人定寿千岁。东胜身人寿五百岁。西牛货人寿二百五十岁。除北鸠娄余有夭横。彼等受用。北鸠娄中食自然稻。衣服璎珞出如意树。余三洲者。食谷肉等资宝受用。彼等身量赡部提人身量(四肘。东胜身人身量八肘。西牛货人身十)六肘。北鸠娄人身三十二肘。人等面相亦如洲状。其小洲人亦如大洲。身各减半。故如是说

五非天者。妙高水际下。过一万一千由旬。山旷廓闲光明城内。阿修罗王曰罗睺罗(此云摄脑)众眷属居。又过一万一千由旬。星鬘城内阿修罗王。名曰项鬘。众眷属居。又过一万一千由旬。坚牢城内阿修罗王。名曰妙镇。又曰大力。众眷属居。又过一万一千由旬。甚深城内阿修罗王。名曰毗摩质多罗(此云丝种种亦云纹身)众眷属居。常共帝释比对斗诤。城曰具金。殿名奏乐。如意树王名即怛钵[口*栗]。聚集之处。名曰贤财。石名善贤。苑名普喜。妙喜最喜甚喜善地。亦名普喜妙喜最喜甚喜。临战所乘象名无能敌。游戏所乘象名垒雪。马曰峭脖。是等非天共三十三天。诤须陀味及修罗女为战诤故从山廓出。身服金银琉璃玻璃珂等坚固铠甲。手执剑槊标枪弓箭。领四部军。彼阿修罗王罗睺罗。项鬘。妙镇。毗摩质多罗等。或前三来。或四皆来。是时帝释五守护众。一住戏海。愿乐白法龙王等众与非天军斗战今回。龙若不胜去坚守所。共二守护复与修罗斗战。又若不胜去持鬘所。共三守护复与斗战。又若不胜去恒憍所。共四守护复与斗战。又若不胜去四王所。共五守护复与斗战。四大天王率四军众。服宝坚铠执诸戈杖斗战。多分四天王胜。若不能却去忉利天。前白帝释曰。我等守护不能回彼修罗王应却敌。如是白已。天主帝释乘善住象。告三十三天众等曰。汝等应知。今修罗军至妙高顶。当服坚铠取所乘车与修罗战。说是语已。彼诸天子各服宝铠执持戈仗。去众车苑取所乘车。入粗恶苑身心转恶。出善见城共修罗战。若修罗胜侵至城内。若天得胜逐修罗军至第一海。斗战之时。天与非天断其颈腰。彼等即死。手足若断。复生如本。若薄伽梵辟支佛转轮圣王住世间时。诸阿修罗不起诤心。设若相持诸天必胜。世间善增天众亦胜。世不善增阿修罗胜。是故诸天护持善事

六天者。欲界六天。色界十七。无色界四。欲界六天者。苏迷卢山第一层级坚首众居。第二层级持鬘众居。第三层级恒憍众居。持双山上北方有城。名阿那迦缚帝。多闻天王药叉众居。如是东方城名贤上。有大天王。名曰持国。乾闼众居。西方有城。名曰众色。有大天王。名曰广目。龙神众居。南方有城。名曰增长。有大天王。名曰增长。焰鬘众居。余四层级七金山等日月星宿铁围轮山赡部洲山多罗树所四王部众亦共止住。咸属四王。是谓一部。彼寿量者。人五十岁为一昼夜。如是寿量经五百年。若其身量一俱卢舍四分之一。三十三天妙高顶上天主帝释住最胜处共非天女。名曰妙安。同众天女受诸欲乐无有厌足。复有临战所乘象王。名曰善住。游戏苑中所乘象王。名曰蔼罗筏拏(此云持地子)二象周围各七由旬。各以八千小象众居。又有马王。名迅疾风。与八千马居。天主辅臣数三十二。是故名曰三十三天。诸天子等耽五欲乐。若放逸时。有大天鼓。鼓声出音警诸天曰。诸行无常。有漏皆苦。诸法无我。寂灭为乐。与修罗军斗战之时。出除苦音警曰。天愿得胜。愿修罗败。宫殿城池树集石等。如前所辨。彼天寿量。人间百岁为一昼夜。如是算数寿一十岁。其天身量半踰阇那○焰摩天者。三十三天共非天诤。此离诤故名离诤天。彼天寿量。人二百岁为一昼夜。如是算数寿二千岁。其天身量二踰阇那○兜率陀天者。有慈氏尊。绍世出世。法王之位受大法乐。谓曰兜率。是俱乐义。人间四百年。彼天一昼夜。寿四千岁。身量四踰阇那○化乐天者。自化受用。谓之化乐。人间八百年。彼天一昼夜。寿八千岁。身量八踰阇那○他化自在天者。受用他化。谓之他化自在。彼天中王威德自在。即是魔主人间千六百年。彼天一昼夜。寿一万六千岁。身十六踰阇那。下从无间至他化自在天。谓之欲界。耽着欲乐所食段食。故如是说○色界一十七天者。四静虑摄○初禅三天者。谓梵众。梵辅。大梵。彼天寿量。梵众半劫。梵辅一劫。大梵一劫半。彼天身量次第。半由旬。一由旬。一由旬半○二禅三天者。谓少光。无量光。极光。彼天寿量。少光二劫(以上四天。四十中劫为一大劫。已下诸天。八十中劫为一大劫)无量光四劫。极光八劫。彼天身量少光二由旬无量光四由旬。极光八由旬○三禅三天者。谓少善。无量善。广善。彼天寿量。少善一十六劫。无量善三十二劫。广善六十四劫。彼天身量。少善十六由旬。无量善三十二由旬。广善六十四由旬○四禅八天者。无云。福生。广果。三是凡居。无烦。无热。善现。善见。色究竟。五是圣居。名曰五净居。彼天寿量。无云百二十五劫。福生二百五十劫。广果五百劫。无烦一千劫。无热二千劫。善现四千劫。善见八千劫。色究竟一万六千劫。彼天身量。无云一百二十五由旬。福生二百五十由旬。广果五百由旬。无烦一千由旬。无热二千由旬。善现四千由旬。善见八千由旬。色究竟一万六千由旬。始从梵众至色究竟。皆名色界。出离欲乐非离色故。故名色界○无色界四天者。无有身色亦无处所。从定分四。谓空无边处。识无边处。无所有处。非想非非想处彼天寿量。空无边处二万大劫。识无边处四万大劫。无所有处六万大劫。非想非非想处八万大劫。彼等四处。谓无色界。非离定色出离粗色。故名无色。彼等寿量。谓岁劫时。其量云何。时最少者。名为刹那。百二十刹那为一怛刹那。六十怛刹那为一罗婆。三十罗婆为一牟休多(此云须臾)三十牟休多为一昼夜。三十昼夜即为一月。十二个月即为一年。劫有六种。一中劫(或名减劫)二成劫。三住劫。四坏劫。五空劫。六大劫。一中劫者。或赡部人从无量岁渐渐减至八万岁时。即成劫摄。从八万岁减至十岁。谓中劫初。复增八万岁减至十岁。为一辘轳。如是增减十八数者。为十八中劫然后十岁至八万岁中劫。后际前后中间十八辘轳。为二十中劫。二成劫者。始从风轮至无间狱。生一有情器世界成。经一中劫如前已说

(八)　情世界者。此三千界火坏后成。从极光天天人命终。生大梵处孤生疲倦呜呼。若有同分生此界者。有何不可。发如是心。虽非念力极光天人有命终者。即生彼处。先生之心而作是念。由我贪生。故世咸称人祖大梵。如次梵辅梵众他化自在乃至四王。次第而生北鸠娄洲西牛货洲东胜身洲南赡部洲。次第而生。时赡部洲人寿无量岁。饮食喜乐有色意成。身带光明腾空自在。如色界天有如是类。地味渐生其味甘美。色白如蜜其香馥郁。时有一人禀性耽味。嗅香起爱取尝便食。亦告余人随学取食。食段食故身光隐没。由众业惑日月便出照曜四洲。次地味隐复生地饼。其味甘美色红如蜜。竞耽食之。地饼复隐。次林藤生竞耽食。故林藤。复隐有非耕种自然稻生。众共取食。此食粗故。即余滓秽根道俱出。尔时诸人随食早晚取香稻食。后时有人禀性懒惰。长取香稻储宿为食。余亦随学香稻隐没。随共分田虑防远尽。于己分田生吝护心。于他分田有怀侵夺。故生争竞。是时众人议一有德封分田主。众所许故。谓曰大三末多王(此云众所许)王多有子。相续绍王。嫡子号曰光妙。彼子善帝。彼子最善。彼子静斋。是等谓曰成劫五王。静斋王子。名曰顶生。彼子妙帝。彼子近妙。彼子具妙。彼子严妙。是等谓曰五转轮王。严妙王子。名曰舍帝。彼子舍双。彼子舍固尼彼子固室。彼子善见。彼子大善见。彼子除碍。彼子金色。彼子具分。彼子离恶。彼子妙高。彼子定行。彼子甚吼音。彼子大甚吼音。彼子能安。彼子方主彼子贤尘。彼子能广。彼子大天。此王种族五千相承。其最后子七千相承。曰阿思摩迦王。最后子八千相承。曰鸠娄王。其最后子。曰具头王。有九千王。其最后子。名曰龙音。有一万王。其最后子。怛弥留怛一万五千。其最后子名瞿昙氏。即甘蔗裔。彼子相承。甘蔗王种一千一百数。其最后子甘蔗种王。名曰增长。即懿师摩王。王有四子。一名面光。二名象食。三名调伏象。四名严镯。称释迦氏。严镯有子。名严镯足。彼子致所。彼子牛居。彼子狮子颊王有四子。一名净饭。二名白饭。三名斛饭。四名甘露饭。净饭王子。即婆伽梵。次名难陀。白饭王二子。一名帝沙。即调达。二名难提迦。斛饭王二子。一名阿尼娄驮。二名跋提梨迦。甘露饭王二子。一名阿难。二名提婆达多。婆伽梵子名罗睺罗。释迦种族至斯已矣○又别种王依法兴教。如来灭度后二百年。中印土国王曰无忧。于赡部提王。即多分中结集时。而为施主兴隆佛教。后三百年。赡部西北方有王。名曰割居尸割。三结集时。而为施主广兴佛教。梵天竺国。迦湿弥罗国。勒国。龟兹国。掜巴辣国。震旦国。大理国。西夏国等。诸法王众。各于本国兴隆佛法。如来灭度后千余年。西番国中初有王。曰呀乞[口*栗]赞普。二十六代有王。名曰袷陀朵[口*栗]思颜赞。是时佛教始至。后第五代有王。名曰双赞思甘普。时斑弥达名阿达陀。译主名曰端美三波罗。翻译教法。修建袷萨等处精舍。流传教法。后第五代有王。名曰乞[口*栗]双提赞。是王名请善海大师莲华生上师迦摩罗什罗班弥达众成就人等毗卢遮那罗佉怛及康龙尊护等七人。翻译教法。余斑弥达。共诸译主广翻教法。三种禁戒兴流在国后第三代有王。名曰乞[口*栗]徕巴胆。是王界广。时有积那弥多并湿连怛罗菩提斑弥达等。共思割干吉祥积酌罗龙幢等。已翻校勘。未翻而翻。广兴教法。西番王种至今有在。斑弥达等翻译。译主善知识众广多有故。教法由兴

北蒙古国。先福果熟生王。名曰成吉思(二合)始成吉思从北方王。多音国如铁轮王。彼子名曰斡果戴。时称可罕。绍帝王位疆界益前。有子名曰古伟。绍帝王位。成吉思皇帝次子名孕罗。孕罗长子名曰蒙哥。亦绍王位。王弟名曰忽必烈。绍帝王位。降诸国土。疆界丰广。归佛教法。依法化民。佛教倍前光明炽盛。帝有三子。长曰真金。丰足如天法宝庄严。二曰厖各辣三曰纳麻贺。各具本德。系嗣亦尔。兹是始从。释迦王种至今王种

始帝王祖三未多王。是时田分互起侵盗。初发偷盗。被王推问言不曾偷。始起妄语。王法诛戮。即有杀害。不善法生。尔时众生造不善法。命终之后。即生傍生。次生饿鬼。渐生地狱。次无间狱生一有情。时成劫终。如是有情行诸不善。寿量渐减受用乏少。阎浮提人寿八万岁。无间地狱生一有情。是二同时。如是情世界成。十九中劫器世界成。即一中劫。如是成劫二十中劫。阎浮提人八万岁时。始为住劫。住劫亦经二十中劫。至十岁时刀兵灾起。唯七昼夜。疾疫灾起七月七日。饥馑灾起七年七月七日。多分死殁。余者相睹。起希有心互相睦恋。远离杀害渐生善故。寿量受用复增益盛。至八万岁增上之时。转轮王出依法化民。下减之时婆伽梵出拔济众生。增减时间独觉出世。令诸有情而作福田。住劫亦经二十中劫始坏劫。初情世界坏。无间狱中无有情生。先生业尽。即生别趣。若有未尽生上地狱。或别世界地狱中生无间狱空。如是向上地狱渐空生饿鬼趣。如是饿鬼傍生趣空。人趣之中除鸠娄人。余共欲天无师法然获初静虑生初禅天。北鸠娄人生欲界天。获初静虑生初禅天。无师法然获二静虑生二禅天。从无间狱至梵世空。如是亦经十九中劫。然后四洲有七日出。初不降雨药草丛林悉皆枯槀。二日出时沟池干涸。三日出时殑伽河等悉皆枯竭。四日出时无热池竭。五日出时海水没膝。六日出时大海亦竭。七日出时彼器世界一聚火耸。从无间狱直至梵世以火烧坏。经一中劫坏劫总经二十中劫。空劫亦尔。如是成住坏空即八十劫。总此八十名一大劫。为梵众等寿量之数

(十)　器世界坏有其三种。火水风坏者。亦如前说。如是七次后。世界复成。又被水坏至二禅天。从极光天即生大云降注大雨。其器世界如水化盐消镕皆尽。彼水自竭一水灾。次复七火灾度七火灾还有一水。如是水灾满至七。次复七火灾后世界成。被风灾坏至三禅天。其风之力吹散妙高。何况其余。第四禅天虽无外灾。是等有情生与殿生命尽殿隐。如是器情世界。并成坏等咸皆说已

念常赞曰。轲书所谓五百年必有王者兴。其间必有名世者。诚哉是言也。迨我

皇元。混一区宇。万邦咸宁。敬崇佛乘。礼请

法王上师萨思迦大斑弥达发思巴惠幢吉祥贤。为帝师。广兴好事。诏制

大元国字。师独运摹画作成。称旨即颁行。朝省郡县遵用。迄为一代典章。今兹彰所知论。乃

裕宗潜邸时。请师所说也。大旨约标器情道果无为五法。总摄一切所知。故名此论。大概依念处日藏起世等经论对

法相应之义。而错综其宏纲尔。苟非具大智辩穷法实相。其孰能明空劫邻虚之细大。昭然如庵摩勒果观于掌中哉。钦惟

世祖圣德神功文武皇帝。道契佛心德超义圣。弘护大教锡以

皇天之下一人之上。西天佛子大元帝师玺篆。宠优其尊师重道。岂特为万世

帝王之彝典耶。抑亦灿昏涂迷惑之真灯也。姑录器情二章。着于编首。余道果无为三章。具于本论云

佛祖历代通载卷第一佛祖历代通载卷第二

        嘉兴路大中祥符禅寺住持华亭念常集

太古诸君(太至极也。古兆今也。君主也。白虎通。群也。群下之归心也)

(一)　盘古首君治一万八千岁(列子曰。运即盘古也。北山曰。天曰高一丈。地曰厚一丈。盘古曰。长一丈。头极东。足极西。左手极南。右手极北。开目为曙。闭目为夜。呼为暑。吸为寒。吹气成风云。吐气成雷霆。四时行焉。万物生焉。八纮九围之大。其孰与多。三皇五纪之。尊其孰与先。古今记盘古死后形分物象也)

(二)　天皇氏。一身十三头。韦昭曰。兄弟十三人。分地治化。各一万八千岁。古今记曰。天皇一身。上十三首也

(三)　地皇氏。一身十一头。韦昭曰。兄弟十一人。治一万一千年。帝王甲子云。九千年也。有云三皇皆一万八千年

(四)　人皇氏。一身九头。韦昭曰兄弟九人。分治九州。帝王甲子云。四千五百年。人皇六十五代。四万五千六百年

(五)　五纪

五龙纪五姓。在位二十七万三千六百年。时人食叶居巢

摄提纪七十二姓。在位六十四万九千五百二十年。始分昼夜日时月朔。月为玉兔虾蟆。金乌三足。出扶桑没咸池也

合熊纪三姓。在位六万三千年也

连迳纪六姓在位六万九千年。韦昭曰。三万二千年

叙命纪四姓。在位四万年也

(六)　有巢氏。百代不记年。礼曰。昔者先王未有宫室。冬则茔窟。夏则居橹巢。未有火化。食草木之实鸟兽之肉。饮血茹毛也

(七)　燧人氏。钻木出火。礼曰。燔黍擘豚。注曰。中古未有釜甑。择米脾肉加于烧石之上食矣。古今记曰。以木德王。治八万年

大古以还。四时既序。昼夜长短。分至斯兴。书曰。期三百有六旬有六日。以闰月定四时成岁(天体至圆。周围三百六十五度四分度之一。绕地左旋。常一日一周而过一度。日丽天而少迟。故日行一日亦绕地一周。而在天为不及一度。积三百六十五日九百四十分日之二百三十五而与天会。是一岁日行之数也。月丽天而尤迟。一日常不及天十三度十九分度之七。积二十九日九百四十分日之四百九十九而与日会。十二会得全日三百四十八余分之积。又五千九百八十八如日法。九百四十而一得六不尽三百四十八。通计得日三百五十四九百四十分日之三百四十八。是一岁月行之数也。岁有十二月。月有三十日。三百六十者。一藏之常数也。故日与天会而多五日九百四十分日之二百三十五者。为气盈月与日会而少五日九百四十分日之五百九十二者为朔虚而闰生焉。故一岁闰率则十日九百四十分日之八百二十七。三岁一闰则三十二日九百四十分日之六百单一。五岁再闰则五十四日九百四十分日之三百七十五。十有九岁七闰则气朔分齐。是为一章也。故三年不置闰。则春之一月入于夏。而时渐不定矣。子之一月入于丑。而岁渐不成矣。积之之久至于三失闰。则春皆入夏。而时全不定矣。十二次失闰。子皆入丑。岁全不成矣)

三皇(中庸子曰。皇大也。内外无为。以道化民者也)

雷氏曰(上古洪荒起自三皇羲农轩辕)

(八)　太昊伏羲氏(风姓。号太昊。母曰华胥。履巨人迹感而生焉。蛇身人首。养牺牲以庖厨。亦曰。庖牺。安国首之王。谥静民。则法曰皇)木德都陈留(令兖州小黄县界)在位。一百一十年。始画八卦。造书契(以代结绳之制由是文籍生焉)制嫁娶(女适曰嫁男婚曰娶)设网罟以取鱼(网罗也。尔雅鸟[(ㄇ@︿)/古]谓之罗。鱼罟谓之筌。兔[(ㄇ@︿)/古]谓之置)造二十五弦瑟(长七尺二寸广一尺八寸)女娲氏(姓风。伏羲之妹。能变化万物也)造笙簧(长四尺。列管匏中施簧。大者十九簧小者十三簧。竿三十七。簧长四尺二寸。用竹为之。形状参差如鸟羽)炼五色石以补天缺。断鳌足以立四极。在位一百四十年

共工氏　大庭氏　柏皇氏　中央氏　陆栗氏　骊连氏　[亦-〦+(並-(前-刖))]胥氏　尊卢氏　混沌氏　昊英氏　葛天氏　朱襄氏　阴康氏　无怀氏。凡一十五代。通一万七千七百八十七年。经史不载

(九)　社神(昔共工氏有子。曰后土。能平九州。祀为社神五土之主。五土者。谓山川陂泽丘陵坟衍原隰也。土远广润封土祀之以报土功。不知何代配乎后土。更俟知者)

(十)　炎帝神农氏(姜姓。号炎帝母女登氏。感神龙而生。人身牛首。长于姜水。因以为姓也)王火德。都陈迁曲沃。在位一百四十年。葬长沙。易曰。神农氏。斲木为耜。柔木为耒。始教天下播种五谷。又尝百味为本草治医药演八卦为六十四。作市井货易。作祭[袖-由+昔]制五弦琴。象五行也。自下帝承帝临魁帝明帝直帝来帝哀帝揄罔。凡八代。五百四十年

(十一　丁亥)　黄帝有熊氏(姓公孙名轩辕。少典次子。生而神灵。弱而能言。幼而循齐。长而敦敏。成而聪明。榆冈末年诸侯相伐。帝作弧矢征之。天下咸伏。伏虎貔貙貅之于[土*吳]阪。有蚩尤兄弟八十一人铜头铁额。啖沙吞石。是山海之精。以乱天下。战于涿鹿之野。受斩于中帝。铸鼎成飞仙。攀龙去也。寿二百一十岁。葬衣冠于桥山)在位一百年。臣左彻(刻木为相。率诸侯朝十年行政)造合宫制衣服。使鲁班造舟车(舟游也。可以济水。车舍也。可以行居)建屋宇制棺椁以送死。始有葬礼(礼曰。天子七日而殡。七月而葬。诸侯五日而殡。五月而葬。大夫及士庶人。三日而殡。三月而葬。天子坟高三仞。树以松。诸侯半之。树以柏。大夫八尺。树以栗。适士官高四尺。树以槐。庶人无坟。树以杨柳)。作咸池乐。用天老力牧太山稽为相

(甲子　一)　风后定甲子(一云大桡　帝即位三十八年。始命大桡作甲子。故以三十八年为第一甲子。逆推元年得丁亥岁也)容成造历隶首算数。问道广成子。苍颉为史。岐伯辨草木。俞附定脉经。伶伦制律吕(以调律吕。管长九寸以竹为之。或损或益。以定五音)置九州(历帝纪云。黄帝有子二十五人。得姓者十二人。姬酉祁已滕箴任荀僖始儇休。分治九州。谓冀青徐豫雍梁楚扬燕。从长至幼。以次封之。后子孙五帝三王。并其苗裔。帝娶大庭氏生二子。长曰玄枵。幼曰昌意)凡十八代。一千五百二十年

五帝(中庸子曰。帝者体也。内心无为而迹涉有为。以德教化民也。德象天地曰帝)

雷氏曰(少颛喾唐尧虞舜传夏)

(十二　甲子　二)　少昊金天氏(姓已。名挚。字青阳母曰女节。有星如虹下流。感意而生。被发跣足无冠冕。黄帝之子寿一百岁)丁卯立。在位八十四年。王金德。都穷桑。又迁曲阜。立坊市。用度作乐置一百二十行。以鸟纪官。凤皇至。凡十代。四百九十年

(十三　甲子　三)　颛顼高阳氏(姓姬。名颛顼。黄帝孙。昌意子。有星如虹。女妪感而生。寿九十八崩。葬于顿丘书疏载)辛卯立。在位七十八年。王水德。都帝丘(今濮阳县)作历以孟春为元。造平冠冕(广八寸。长一尺六寸。至周始制旒。前后各十二用藻玉)制三公九。仪二十四司。养材任地。戴时象天。神人不杂。万物有序。生八才子谓之八凯。平九黎之乱。制气以教化。洁诚以祭祀。辨君臣之道。作五茎之乐(合为五行之根基也)凡八代五百二十年

(十四　甲子　四)　帝喾高辛氏(姓姬。名岐。黄帝曾孙。玄枵孙。蟜玄子。寿一百五岁崩。葬于宜阳)己酉立。在位七十九年。王木德。都亳(今偃师县)师赤。松子置五行官。以勾芒为木正(少昊之子)祝融为火正(颛顼之子)蓐收为金正(少昊之子)玄冥为水正(亦少昊子)后土为土正(高阳之子)生八才子。谓之八元。造铛镬鞞鼓钟磬埙篪(鼓以皮合木。击乃鸣。钟范金合土。似铃而不圆。高二尺二寸半。厚八分。名悬钟。磬前长三律二尺七寸。后长二律一尺八寸。名黄钟。磬埙烧土为之。大如雁卵。锐上平底而有五孔。白虎通云。形如秤锤有六孔。与周礼少别。篪以竹为之。一尺四寸围三寸。小者尺二。上有六孔也)凡九代。三百五十年(左传曰。苍舒隤敱梼戭大。临厖降庭坚仲容叔达。谓之八凯。伯奋仲堪叔献叔豹季仲伯虎仲熊李狸谓之八元也)

(十五　甲子　五)　帝尧陶唐氏(姓伊祁。名放勋。黄帝玄孙。帝喾次子。娠十四月而生。眉分八采。土阶茅室)甲辰立。在位九十八年。王火德。都平阳(今晋州)又迁安邑。通舜为政。一百一十八年(始丙寅终癸卯舜丧服二年至乙巳。寿一百八十崩。葬谷林。谥翼善传圣曰尧)号年曰载。师具英先生。命羲和历象日月星辰。敬授民时。天降牝羊(名触邪。死埋殿右。生蓂荚草。高八尺。月朔生一叶。至望全十五叶。望后凋一叶。至晦凋尽。有羔名獬豸。死葬殿左。生朱草长一丈。名指佞草)立衡室作围棋(三百六十路象三十六旬。教丹朱矣)作大乐章。嘉禾茂凤皇来。有贤人三十二人(未详名姓)立敢谏鼓洪水九年(命鲧及禹治之)十日并现(命羿射之。九禽毙于地。儒说东南有羲和国。有女名羲和。生十日浴于海中。王时十日并现。羿射之九。唯一在焉○张羿善射人也。尝于西王母处得不死药。乃兽芝也。妻盗食之。奔入月宫。名嫦娥。因此月名蟾蜍。即田父矣)

(十六　甲子　六)　帝舜有虞氏(姓姚。名重华。字都君。颛顼六代孙。龙颜大口。目有重瞳。年二十以孝闻于天下。三十登庸南巡。崩于苍梧。寿一百五十矣)王土德。都蒲阪(今河中府)尧时摄政二十八年。通治五十年(丙午即真终乙未。葬九疑山。谥仁圣惠明曰舜)咏南风诗。举十六相(谓八凯八元也)去四凶(左传曰。欢凶黄帝子。不才人也。掩义隐德。好行凶暴。谓之浑敦。共工少昊。不才子也。毁信废忠崇饰恶言。谓之穷奇。鲧颛顼。不才子也。傲狠明德。以乱天常。谓之祷机三苗。黄帝之臣缙云氏不才子。贪于饮食。冒于货利。谓之饕餮也)。臣倕造漆器。使皋陶断狱定五刑(书曰。五刑起自舜代。郑注。礼曰。墨谓刲额涅之以墨。非事出入。不以道义者。以此加之。劓即去鼻。革舆服改制度者。以此加之。剕乃刖足。决关渠踰城郭。以此加之。宫谓男去其势女闭幽室。男女不以礼义交通者。以此加之。大辟死罪也。寇盗劫掠者。以此加之)作韶乐造总章(韶有九数十一。堂上乐有六。谓柷如如漆桶。方二尺四寸。深一尺八寸。中有椎柄。以此起乐也。敔如伏虎。背上为二十四锄铻。刻以木长尺许。法三九阳数之穷。戛之以止乐也。琴长三尺六寸。象三百六十日。广六寸。象六合。上窍曰池。下窍曰滨。前广后狭。象尊卑也。上员下方。法天地七弦。炼朱丝为之。长七尺二寸。法七十二候。有说。周文武王。足五弦琴成七弦。大小二弦以合君臣之思矣。风俗通云。琴者乐之统也。君子御之不离于身。非若钟鼓陈于宫庙列于簨[竺-二+虛]也。以其大小得中而声韵和雅。大不諠哗而流漫。小不湮灭而不闻。足以发人之意气也。瑟如前注。搏拊形如鼓。以韦为之。实之以糠。击之以节。乐球玉也。为磬击之使鸣也○堂下乐有五。箫如凤翼。编竹为之。长一尺五寸。大者二十三管曰凋箫。小者十六管曰雅箫。周礼。有二雅箫。长一尺四寸。二十四管烦箫。二十三管洞箫。长一尺二寸。[(凵@(暴-(日/共)))/(敲-高+壴)]鼓持柄摇之旁耳。自击镛大钟也。笙如前注。管竹为之。而有七孔也)立十二州。葬用瓦棺(少昊之前。天下之号象其德。颛顼以来。天下之号因其名。若高阳高辛。皆所兴之地。刘氏外纪以三皇五帝之号为俗传)

三王(中庸子曰。王往也。加以刑防政。谥仁义所往之谓王)谓夏商周三代

夏　雷氏曰(禹启三康相宁槐芒泄隆局廑甲皋发桀。主合十七。四百三二)

(十七　甲子　七)　夏后氏(姓姒。名文命。字高密黄帝八代孙。鲧之子。号禹王。初舜举禹治水。不贵尺璧而重寸阴。三过其门而不入)王金德。都安邑(今均州迁阳翟)为尧司徒(地官也。郑注。一吏部尚书。亦曰天官。冡宰太宰。二兵部尚书。夏官。亦名大司马。三户部。地官。亦曰大司徒。四刑部。秋官亦曰大司寇。五礼部。春官。亦曰铨长六工部。冬官。亦曰大司空。禹乃第三部)治水十二年。乘四载(陆行车。水行舡。泥行橇。山行辇)开九州(冀州东河西。西河南。南河北。兖州东南据济。西北距河。青州东北海。西南距岱。徐州东至海。北至岱。南及淮。杨州北距淮。南距淮。荆州北山据荆。南及衡阳。豫州西南据荆。北距河。梁州东距华山。西据黑水。雍州西距黑水。东据龙门。西河通九道。陂九泽。度九山。决九川。尧锡玄圭告厥成功。舜荐之于天下为嗣焉)在位十六年(始甲戌终己酉。东巡至会稽崩。寿一百年。谥受禅。成功曰禹)号年曰岁。建寅为正。作大夏乐。葬用[郎/土](烧土为之。时有防风氏。长四十尺)

(甲子　八)　启禹之子(母化为石一云生石中)癸未立在位九年(一云十年)郊禘祖宗(禘黄帝　文祖　郊鲧　配天祖　祖颛顼　配文祖　太祖　宗禹　父)启祀立庙祧坛　太祖禹(二昭二穆)五庙

(甲子　九)　太康(启之子。畋于洛十旬不返。五子作歌风之。遂失其位)壬辰立。治二十九年

仲康(太康之弟)辛酉即位

帝相(仲康子。徙都商丘。为有穷后羿所杀而篡其位。治二十八年。羿立。二年为臣寒浞所杀。寒浞杀羿自立。十年复为夏臣靡诛之已上三主。通合四十年)

(甲子　十)　少康(相之子。母曰有仍氏。有田一成。有众一旅。灭于獟[狂-王+壹]。还禹旧邦。是为中兴)

癸未立。治四十九年(作箕帚秣酒)宁(少康子)癸卯立。治十七年

槐(宁之子)庚申立。在位二十六年

芒(槐之子)丙戌立。治十八年

(甲子　十一)　泄(芒之子)甲辰立。在位十六年

不降(泄之子)庚申即位。治五十九年

扃(不降弟)己未立。在位二十一年

(甲子　十二)　廑(扃之子)庚辰即位。治二十年

孔甲(不降子。好事鬼神。淫乱。夏氏德衰。诸侯叛之)幸丑立。在位三十一年(汤王始生)

(甲子　十三)　皋(孔甲之子)壬申立。治十一年

发(皋之子)癸未即位。治十年(一云十一)

桀(发之子。名履癸。嬖有施氏女曰未喜。淫湎暴虐荒色迷酒。峻宇雕墙民坠涂炭。以谏为妖。杀关龙逢焚黄图)

(甲子　十四)　(二臣。大废夏道。时有二日闭明晦自分。汤伐之放于南巢而死谥贼仁多杀曰桀)壬寅即位。都安邑。治五十二年

凡十七代。通四百三十二年

(十八)　殷　雷氏曰(降及殷汤外丙仲壬太甲沃丁太庚小甲雍已太戊仲丁外壬河亶甲祖乙祖辛沃甲祖丁南庚阳甲盘庚小辛小乙武丁祖庚祖甲廪辛庚丁武乙太丁帝乙。帝辛。王三十主。六百二九)

(甲子　十五)　汤(姓子氏。其先高辛子契十四世孙。始祖[├/(咼-┌+乂)]为尧司徒官)王水德。都亳(今偃师县即毅熟也)昭明○相土○昌生○曹围○冥○振○微○报丁○报乙○报丙○主壬○主癸(生子履也)王名履(字天乙。以乙日生也。黄帝二十一代孙。其先契。母简狄。吞于玄卵。剖背而生。契以玄鸟因子而生。故姓子氏。有改祝德及禽兽矣)夏桀不道。举伊尹为相。伐之承祚。东征西怨南征北怨。大旱七年。自责六过烧身。乃雨。乙未立。大治十三年。寿一百岁建丑为正。号年曰祀(谥曰除虐去残)代有彭祖(姓篯。名铿。贤大夫也。寿八百岁。好述古事。谥曰彭祖)

外丙(汤次子)治三年○仲壬(外丙弟)治四年

太甲(汤长孙。太丁子。立而不明。伊尹放诸桐宫。三年悔过。复迎归亳。政其位)治三十三年。立庙六([├/(咼-┌+乂)]二昭汤二穆)太甲郊祀祖宗(禘帝喾文祖　郊冥配天祖　祖契　配文祖太祖　宗汤　父)太甲祀

(甲子　十六)　沃丁(太甲子)辛巳立。治三十年(八年伊尹卒)

太庚(沃丁弟)治三十年(一云二十五年。古今纪三十五年)

(甲子　十七)　小甲(太庚子)治十七年(七年二月甲申朔起历)

雍己(小甲之弟殷道废)治十二年

(甲子　十八)　太戊(雍己弟。初立不道。诸侯叛之。以伊尹子陟为相。殷道复兴)治七十五年

仲丁(太戊子自亳迁开封陈留)治一十七年(一云十一)

(甲子　十九)　外壬(仲丁弟)治十五年○河亶甲(外壬弟复迁于相殷又衰)治九年

祖乙(亶甲子又迁于耿。今河东皮氏县。巫贤任职兴)治一十九年

(甲子　二十)　祖辛(乙之子)治十六年○沃甲(祖辛弟)治二十五年

祖丁(沃甲兄祖辛弟)治二十五年○南庚(沃甲子)治二十九年

阳甲(祖丁子)治十七年

(甲子　二一)　盘庚(阳甲弟。改殷曰商。复迁都于亳)治十八年

小辛(盘庚弟)治二十一年(殷道衰。百姓思先帝。作盘庚三篇)

(甲子　二二)　小乙(小辛之弟)治二十二年

武丁(小乙子。以传说为相。修德布政。天下咸欢。书曰。高宗谅闇三年君不言。礼云。三年之丧君不言。百官咸听冡宰)治五十九年。寿一百岁。庙号高宗

(甲子　二三)　祖庚(武丁子)治七年○祖甲(祖庚弟商道废)治十六年

廪辛(祖甲子)治六年○庚丁(廪辛弟。迁于朝歌。今卫州界)治二十一年

武乙(庚丁子。不道慢神虐民。猎河渭间。暴雷震死)治四年

(甲子　二四)　太丁(武乙子)治三年○帝乙(太丁子商道衰)治三十七年

(甲子　二五)　纣辛。一名受(帝乙之子。微子启弟。启之母贱。在朝不得嗣位。辛母正后。承祚不道。内嬖妲己。外用恶来。设酒池肉林糟丘。使男女裸形相逐其间。作长夜宫。计一百二十日为一昼夜。制炮烙刑热熨斗。衣宝玉衣剖贤人之心。斮朝涉之胫。诸侯叛乱。武王克之。以衣蒙头。赴火而死)治三十一年(谥曰残义损善曰纣)殷有三仁(箕子微子叔比干也)丁位即位

凡三十主通六百二十九年

周　雷氏曰(下迨有周文武成康昭穆共懿孝夷厉宣幽槜平桓庄僖惠襄顷匡定简灵景悼敬元贞哀考威烈安夷显圣慎靓赧归。秦王三十。七八百六七)

(十九　甲子　二六)　文王(姓姬氏至武王都于镐。今京兆)王木德。其先起于后稷(帝喾之妃姜嫄。履大人迹而生。多有异相。弃之阨巷。牛马不践。移山兽育。置水禽养。复收而育。故名弃姓。好种植事。尧为稷官。功封于邰。曰后稷也)不窋○鞠○公刘○庆节○皇仆○差弗○毁渝○公非○高圉○亚圉○公祖类○太王亶父(一曰古公)生三子太伯虞仲季历(文王父也。初国于豳。古公迁于岐伯仲知古公欲立季历以传昌。乃奔荆蛮。果立历以传昌也。古今记世纪有异于史记。)王名昌(季历子。一名大王。少子都丰为纣西伯。大有贤德)在位五十年(寿九十七。谥忠信接礼曰文)重八卦之爻为周易【图】干六宫数有九三十六老阳也【图】坎一宫七数二十二少阳也【图】艮八宫七数二十八少阳也【图】震三宫七数二十八少阳也【图】巽四宫八数三十二少阴也【图】离九宫八数三十二少阴【图】坤二宫六数二十四老阴【图】兑七宫八数三十二少阴。每卦有六爻六神名。主吉凶之事。谓青龙朱雀白虎玄武腾蛇勾陈

(甲子　二七)　伯夷叔齐(姓墨。孤竹君子)闻西伯善养老。归之(虞芮有争愬于西伯。又请纣去炮烙之刑)

(二十)　武王发(文王子周公兄)既立。以太公望为师。周公旦为辅。召毕之徒为左右。同谋伐纣。起兵洧水。诸侯不期会者八百。皆云。纣可伐矣。戊午日兵临孟津。癸亥夜陈于商郊。甲子战于牧野。前徒倒戈血流漂杵。既克殷。大定天下(归马华山之阳。放牛桃林之下)倒载干戈。在位七年(寿九十三。葬于镐。谥克定祸乱曰武)礼曰。天下有王。分地建国置都立邑(古制。王畿千里。公百里。侯七十里。伯子男各五十里。不及曰附庸。周置王畿千里。公五百里。侯四百里。伯三百里。子二百里。男一百里。不及曰附庸)葬之以翣(世本曰。武王作翣。其形如扇。置墙以饰棺)乙卯立。建子为正

十四国诸侯(随王代封各出其次)雷氏曰(郑宋晋吴卫秦齐鲁陈杞曹蔡燕召楚蛮。诸侯十四)

吴太伯(太王子。与弟虞仲奔于荆蛮。断发文身示不可用。以辟季历。荆人立为君。号曰勾。吴。武王克殷。封章为吴章。至寿梦十九世称王梦生四子。次曰季扎。大有贤德。欲立扎。扎让兄诸矾。吴人同立扎。扎又舍之。至余祭立封扎于延陵。自太伯至夫差。二十五世。越王勾践灭之。周章至夫差。二十一君。六百五十五年。敬王时也)列子曰。昔吴太宰问孔子曰(夫子圣者与。曰丘博识强记。非圣人也。三王圣者与。曰三王善用智勇。圣非丘所知。五帝圣者与。曰五帝善用仁信。圣则非丘所知。三皇圣者与。曰三皇善用时政。圣则丘弗知。太宰嚭骇曰。然则孰为圣者与。夫子有闲动容而对曰。西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉)

齐太公望(亦名吕尚。东海人也。本姓姜氏。其先佐禹治水有功封于吕。文王卜得飞熊之兆。猎渭而会。曰吾望子久矣。因名吕望。一名武师。伐纣。亦名尚父。封于营丘。今青州临淄也。至小白称桓公。始[栗-木+(革*月)]。自太公下。丁公吕伋乙公癸公哀公胡公献公武公厉公文公成公庄公厘公襄公桓公孝公昭公懿公惠公倾公灵公庄公景公儒子悼公简公平公宣公康为田和篡灭。共三十君七百四十七年。当周安王十七年也)管仲鲍叔宁戚晏子之徒(景公之前后也)

陈胡公满(有虞之后。姓妫氏。昔舜为庶人。尧妻二女居于妫妠因以为姓。武王克殷。乃求舜后。得满。封于陈以奉舜祀。是为胡公。自胡公下。申桓孝慎幽厘武英平文桓厉庄宣穆共灵成哀惠怀湣。二十三君。六百五十三年。敬王四十一年。为楚灭之也)

祀东楼公(夏禹之后。殷时或封或绝。武王克殷于祀陈留。雍丘县是也。自东楼公。至简公春。一十九君。五百三十九年。定王二十四年楚惠灭之)

曹叔振铎(文王第六子。武王弟。封之于曹。今济阳定陶县也。至伯阳。好田弋。怠政而亡。后曹伯背晋于宋。自振铎下。太伯仲君宫伯孝伯夷伯幽公戴伯惠伯顾伯穆公桓庄僖昭共文宣成武平悼襄隐靖伯阳。二十六世。六百四十五年。敬王三十三年。为宋景公灭之也)

蔡叔度(文王第五子。武王弟。克殷后。封叔鲜于管。封度于蔡。使二相纣子武庚。一名禄父。治殷余民。自度至侯齐。二十七君。五百二十七年。当定王时。为楚灭之)

鲁周公旦(文王第四子。武王克殷。封少昊之墟。今兖州仙源县也。公不就。留佐武王。武王崩后辅成王。使子伯禽代就于鲁。公诫曰。我文王子。武王弟。成王叔。于天下亦不贱矣。然我一沐三握发。一食三吐哺。起以待士。恐失天下贤人。子之鲁。母以国骄人。伯禽受命于鲁。自伯禽下。考炀幽魏厉献真武懿伯御孝惠隐桓庄闵僖文宣成襄昭定哀悼元穆共康景平文倾。三十四君。九百一十五年。至秦庄襄元年楚考烈王灭之○隐公春秋始哀公卒。哀公十六年孔子卒)

燕召公奭(与周同姓。武王克殷。封于燕。成王时。召为三公。主陕西。甚得兆民之意。巡行乡邑。有甘棠树。决狱其下。召卒民思伯。不敢伐之。作甘棠诗焉。自公之下。元世王惠侯厘倾哀郑缪宣桓庄襄桓宣昭武文懿惠悼元平简献孝成湣厘桓文易王子哙昭惠武成孝今喜。三十七君。八百九十四年。秦始皇灭之)

(二十一)　成王诵(武王子都于洛)年十三即位。周公摄政。制礼作乐。天下和睦。七年归政于王。卜世三十。卜年七百。治四十七年。周公定君臣礼乐成王褒之。制三公(太师太传太保)九卿(一太常主音乐。二光禄主酒馔。三大理主刑律。四宗正主皇亲。五太府主库藏。六司农主种植。七鸿胪主蕃客。八太仆主车马。九卫尉主敷设)二十七大夫(九品各三)八十一元士。重定五刑立七庙制。礼曰(王制。天子七庙。三昭三穆与太祖之庙而七。注曰。此周制。七庙太祖及文武二祧与清庙四七。太祖社稷也。昭明也。察下为义。穆肃也。敬上为义。太祖居西面东。三昭面南。三穆面北。凡穆主藏文庙。昭主藏武庙。有祷出主祭于坛。文武二祧朝享之。皆四孟月○五代祖主藏之于祧有祷则出迁祭之。无祷乃止矣)

【图】

祭法曰(凡祭有四。春祭曰[袀-二+、]薄也。夏祭曰禘弟也。秋祭曰尝。嗜百谷味。冬祭曰烝进也。品物进之。天子祭天地。一年九祭。三祭昊天。六祭五方。大帝。诸侯祭社稷。大夫祭五祀。司命中[霝/田]门行厉五也○诸侯五庙。太祖与二昭二穆。大夫三庙。太祖与一昭一穆适士官师二庙。庶士一庙。庶人无庙。祭之于寝矣)郊禘祖宗(禘帝喾文祖配文祖太祖○郊稷配天亦祖文王　宗武王　父也)成王祭三(天曰祭。地曰祀。人鬼曰享也)明堂制(布政之宫也。在国之阳三里之外。七里之内。丙巳之地。东西九筵。南北七筵。东西凡五室。南北亦然。上员法天。下方法地。八窗象八风。四闼法四时。九室法九州十二阶法十二月。三十六户法三十六旬。七十二牖法七十二气。四庙九室十三位也)制冕旒衮服(有十二章)○○【图】日月星辰(三象其明)龙(象其变化表圣人德)华虫(雉也象其文也)【图】(宗彝宗庶虎蚔之蜼也。象其其孝)藻(水草也象其洁)粉米(为米而粉象其养人)山(贵静取其性不取其势也)火(以圆也取其神不取其锐)【图】(白与黑谓之黼。为之斧形取其善断)【图】(黑与青谓之黻。两巳相背取其能辨。是以绘绣服上)丙戌即位

(二十二)　稷神(昔厉山氏之子。名桂善植五谷。夏禹之前。皆配祀稷。周公后稷代之。自周而下。皆配祀矣。五谷之长。祀以报其功也。五谷者。稻梁菽麻麦。分成百也)

(二十三)　宋晋卫楚四国成王封(同姓者。长曰伯父。幼曰叔父。异姓者。长曰伯舅。幼曰叔舅)

宋微子启(纣之庶兄。武既克殷。启乃持祭器造于军门。袒肉面伏。左牵羊右把茅。膝行而前。武王遂释微子。封纣子武庚以续殷祀。使管蔡二叔傅之。武王崩。周公辅成王。殷叛王命诛武庚。乃封启代殷为宋。今睢阳也。后至襄公。始霸。自启下。微仲稽丁湣汤厉厘惠襄戴武宣穆殇庄湣姑桓襄成昭文共平元景昭悼伏辟别成。偃公称王淫乱无道。诸侯与齐魏楚伐之三分其地。凡三十三君。八百三十年。当周赧王三十九年也)

晋叔虞(字子干。武王子。成王弟。成王与叔虞戏削桐叶为圭。以与虞曰。以此封君。史佚因请择日立叔虞。王曰。吾与戏焉。佚曰。天子无戏言。遂封于唐。今河东皮氏也。叔虞子爕是为晋侯。至献公灭虢始都。后文公重耳始[栗-木+(革*月)]。自叔虞下。爕武成厉靖厘献穆殇文昭孝鄂哀湣献惠怀文襄灵成景厉悼平昭顷定出哀幽烈孝静公也。三十六君。七百四十九年。安王时韩魏赵灭之)

卫康叔(文王第九子。武王同母弟。成王以殷余民。封康叔为卫公。居河淇之间。故商墟也。至元公徙野王县。今河内也。自康叔下。康伯孝嗣康靖真顷厘共武庄桓宣惠辛懿文成共穆定献殇襄灵出庄班起悼敬昭怀慎声成平公嗣怀元君角。凡四十三君。九百年也。秦二世废君角为庶人)

楚熊绎(颛顼之后。至季连以劳为氏。后裔熊绎也。成王举文武勤劳之后嗣。封绎于楚蛮。今江陵枝江县也。至申君徙都寿春。自绎至负刍。二十五君。计七百八十九年。归秦)

(二十四)　康王钊(成王子)召毕二公。受顾命而相之。二世安宁。刑错不用四十余年。治五十二年。癸亥即位

佛祖历代通载卷第二佛祖历代通载卷第三

        嘉兴路大中祥符禅寺住持华亭念常集

周

(一　己丑癸丑)　昭王瑕(康王子。王道微缺。因南巡狩乘胶船沈于水)治五十一年

二十五年四月八日。大圣现白象瑞。七支案地乘云而下。降神大术胎中。右胁而住。岂若虹枢现表厥命世者也

(二　甲寅)　二月八日。世尊生于迦毗罗卫国蓝毗尼园沙罗叉树下。从母摩耶夫人右胁而出。姓刹利。父净饭天。母大清净。生时九龙吐水。金盘沐已周行七步。自言。吾受最后生身。天上天下唯吾独尊。相好庄严具三十二大人之相。诸经有别(且依一文。三十二者。一足下平满。二千辐轮纹。三手柔软如兜罗绵。四指间网鞔犹如鹅王。五诸指纤长。六足跟充满。七足趺相承。八双臂修直。九双腨圆满如伊尼延鹿王。十阴峰藏密如象马王。十一毛青右旋。十二发毛上靡。十三身皮金色。十四皮闰离垢。十五七处充满。十六肩项殊妙。十七膊腋佣直。十八容仪红满。十九身相端严。二十量圆孤柳。二十一颔臆狮子。二十二常光一寻。二十三齿白齐密。二十四牙鲜锋利。二十五常得上味。二十六舌覆面轮。二十七梵音频伽。二十八眼睫绀青。二十九眼睛如牛王。三十面如满月。三十一眉间白毫。三十二乌瑟腻吒犹如天盖。更有八十随好。具如般若等说)

(丙辰)　太子三岁。父王携谒天神庙。神像起立。王惊叹曰。天中天

(庚申)　太子七岁。诣师习世间书典

(三　癸亥甲子)　太子十岁。与兄弟捔力。以手掷象城外。射透铁鼓九重。世尊示出家。太子出游四门。见生老病死者。北门见出家人生欣乐心。二月八日夜。净居天报言。太子出家时至。遂乘马逾城。至檀特山拔剑斩发入弥楼山阿蓝迦处习不用处定

(戊寅)　今依六年苦行三十成道之教也。有说。十二月八日出家。诸部说异。玄赞疏云。总会诸文而为二说。一云诸部说。十九出家三十成道。本起因缘经。亦十九岁。思惟无相三昧经。三十成道。智论。亦十九。不说成道时。佛住世实八十年。有会。十九出家。五年事仙人行乐行。六年行苦行。三十成道。智论用此。二云。亦有诸部及大乘说。二十九出家。三十五成道。增一中杂三阿含经出曜经和须密论。并说二十九。悲华经善见论说三十五成道。本起经云。三十五也。菩提流支引经偈云。八年作婴儿。七年作童子。四年学五明。十年受五欲。六年行苦行。三十五成道。四十五年中。教化诸众生。真谛及西域记并同此说。金光明经报恩经等。同说佛寿八十年也。甲子但七十九年。略释偈曰(言五明者。瑜伽释云○一者内明有二种。相一显示正因果相。二已作不失未作不得相○二者因明有二种相。一示摧伏他论胜利相。二示免脱他论胜利相○三者声明亦有二相。二示安立字界及能成立相。二示语工巧胜利相○四医方明有四种相。一示病体善巧相。二示病因善巧相。三示断已更生善巧相。四示断已不生善巧相○五者工巧明善诸世法○三端六义等。言三端者。一文笔。二武锋。三辨舌也。六义者一礼。长幼谦谨二乐风俗正变。三书。八体六书。四数。穷知稊壤。五射。能开弓弩。六御。善调象马。世尊在宫为太子时。性自仁贤。曰礼。通诸风俗。曰乐。六十四书悉晓。曰书。百二十数并穷。曰数。透九重铁鼓。曰射。掷塞门大象。曰御。余如经论广陈)

(四　庚辰)　穆王满(昭王子)用造父为御。乘乎八骏。日行千里(具如周史)治五十五年(五十岁即位寿一百四年)作甫刑(王命甫侯吕级入为司寇。增轻减重。约五刑为三千。墨劓各一千。剕五百。宫三百。大辟二百。孝经甫刑是)傀儡(乃偃师之作始献于王也)化人(北山曰。王时西极有化人来。反山州移城邑。入水火贯金石。千变万化不可穷矣。王敬之若圣。筑中天台以居之。乃曼殊室利目连等示相也。然王未知是佛弟子)

(五　癸未)　世尊示成道。苦行六年既满。沐于熙泥连河。受牧牛女之乳糜。纳吉祥之软草诣菩提树王坐金刚座上三十四心示成正觉。号天人师。具一切智。住世垂训四十九年。说法三时初中后善。以有空言破空有执。二边既离中道斯存。俾利钝机发修自行。故演而伸之。为八万四千之法藏也。博施济众因果张焉。断恶惩善圣凡别矣。群生自兹有仗也

(甲申)　初入鹿苑度五比丘。度优楼频罗迦叶千人出家

(乙酉)　佛象头山。为龙鬼说法等

(丙戌)　佛度舍利弗目犍连二百五十人出家

(丁亥)　须达长者布金。买只陀园。建寺奉佛

(戊子)　佛在拘耶尼国。为婆陀和菩萨。说苦行般若等经

(己丑)　佛在柳山。为纯真陀罗王等说法

(庚寅)　佛在秽泽。为阿掘摩说法。及升忉利天

(六)　栴檀像始建。世尊成道八年上忉利天。为母说法。经九十日。优阗国王思慕如来。命大目连及毗首羯摩天化为匠人。诣天宫摹佛相好。以栴檀香木刻像供养。既而夏满下降中天。王及大臣及国人民同往迎佛。其像腾空向佛问讯。佛为摩顶受记曰。我灭度千年以后。汝往震旦广利人天

(辛卯)　佛还摩竭国。为弗沙王说法等

(七　壬辰)　佛为弥勒说修行本起经

(癸巳)　佛还迦毗罗国。为父王说法。普曜经载此

(戊戌)　佛于欲色二界。说大集等经

(己亥)　佛始说十六会八部般若等经

(辛丑)　佛始检约徒众。创置戒律

(丙午)　佛从弟阿难始出家

(辛亥)　阿难请佛。度摩诃波阇波底比丘尼等出家

(甲子辛未　二九)　佛说金光明并法华等经于灵山会上。是年世尊拈花示众。百万人天皆茫然。唯金色头陀破颜微笑。世尊曰。吾有正法眼藏涅槃妙心实相无相微妙法门。分付于汝。汝当护持。并敕阿难副贰传化。听吾偈曰。法本法无法。无法法亦法。今付无法时。法法何曾法。尔时世尊说此偈已。复告迦叶。吾将金缕僧伽黎传付于汝。转授补处慈氏。毋令断绝(拈花一事荆国王公对佛惠禅师泉万卷言。亲见于梵王问佛经中。具载。但此经多言国家帝王之事。藏之秘府。世故罕闻)

(八　壬申)　二月十五日。世尊示涅槃。应世七十九年。化缘周毕。于拘尸罗国金沙跋提河间娑罗双树下。说涅槃经及遗教经已。安住常寂灭光。名大涅槃右胁而卧。于中夜寂然无声。阇维得舍利八斛四斗(涅槃经前后分具明)时有白虹一十二道南北贯通。连宵不灭。穆王问太史扈多曰。是何征也。对曰。西方有大圣人。灭度衰相现也。王曰。朕常患此。今既灭度。更何忧耶。西土诸王以香木阇维分身建塔。震旦计十九处

(乙亥)　共王繄扈(穆王子)有圣德治十二年(王尝游于泾上。密康公从有三女奔。康公受之而不以献。王遂灭密)

(丁亥)　懿王囏(共王子)周室衰(诗人刺之迁都槐里。又迁废丘)治二十五年(齐五世。哀公荒淫王命烹之。作变风刺之)

(九　壬子)　孝王辟方(共王弟懿王叔)王时外国有进二尺虎又进四角犀。治十五年

(十　丙辰)　第一祖摩诃迦叶。摩竭陀国人也。姓婆罗门。父饮泽。母香志。昔为锻金师。善明金性使其柔伏。付法传云。尝于久远劫中。毗婆尸佛入涅槃后。四众起塔。塔中像面上金色有少缺坏。时有贫女。将金珠往金师所。请饰佛面。既而因共发愿。愿我二人为无姻夫妻。由是因缘九十一劫身皆金色。后生梵天。天寿尽生中天摩竭陀国婆罗门家。名曰迦叶波。此云饮光胜尊。盖以金色为号也。繇是志求出家冀度诸有。佛言善来比丘。须发自除袈裟着体。常于众中称叹第一。复言。吾以清净法眼将付于汝。汝可流布无令断绝。涅槃经云。尔时世尊欲涅槃时。迦叶不在众会(嵩禅师正宗记评曰。昔涅槃会之初。如来告诸比丘曰。汝等不应作如是语。我今所有无上正法。悉已付嘱摩诃迦叶。是迦叶者。当为汝等作大依止。然正宗者圣人密相传授。不可必知其处与时也。以经酌之则法华先而涅槃后也。方说法华迦叶预焉。及涅槃而不在其会。吾谓付法之时其在二经之间耳。或谓。灵山拈花。又曰。付法于多子塔前。然此未见所出。吾虽稍取亦不敢果以为审也)佛告诸大弟子。迦叶来时。可令宣扬正法眼藏。尔时迦叶在耆阇崛山宾钵罗窟。睹胜光明。即入三昧以净天眼观见世尊于熙连河侧入般涅槃。乃告其徒曰。如来涅槃也。何其驶哉。即至双树间悲恋号泣。佛于金棺内现双足。尔时迦叶告诸比丘。佛已茶毗。金刚舍利非我等事。我等宜当结集法眼无令断绝。乃说偈曰。如来弟子且莫涅槃。得神通者当赴结集。于是得神通者悉集王舍耆阇崛山宾钵罗窟。时阿难为漏未尽。不得入会。后证阿罗汉果。由是得入。迦叶乃白众言。此阿难比丘。多闻总持有大智慧。常随如来梵行清净。所闻佛法如水传器无有遗余。佛所赞叹聪敏第一。宜可请彼集修多罗藏。大众默然。迦叶告阿难曰。汝今宜宣法眼。阿难闻语信受。观察众心而宣偈言。比丘诸眷属。离佛不庄严。犹如虚空中。众星之无月。说是偈已。礼众僧足升法座而说是言。如是我闻一时佛住某处说某经教。乃至人天等作礼奉行。时迦叶问诸比丘。阿难所言不错谬乎。皆曰。不异世尊所说。迦叶乃告阿难言。我今年不久留。今将正法付嘱于汝。汝善守护。听吾偈言。法法本来法。无法无非法。何于一法中。有法有不法。说是偈已。乃持僧伽黎

(甲子丁卯　三十)　衣入鸡足山。俟慈氏下生。即周孝王五年丙辰岁也

(十一)　秦非子(其先高阳之后。始女修大业大费佐舜为相。大廉孟戏中衍乃大廉玄孙。鸟身人言。为殷太武之御中潏飞廉恶来秦之先也。后至柏翳佐禹治水有功。舜赐姓嬴氏。后之非子。周孝王使主马。又大蕃息。封干秦。号曰秦嬴。至德公居雍城。秦州陇城县也。后穆公始[栗-木+(革*月)]。至昭襄称王自非子下。秦侯公伯秦仲庄平文宣出武德宣城穆康共桓襄惠悼厉躁怀灵简惠出献孝惠文王武王昭王。三十二君。六百三十八年也)

夷王爕(懿王次子。周室陵迟。诸侯朝朔。下堂迎之。治十六年)

(十二　癸未)　厉王胡(夷王子。暴虐无道。国人叛之。袭杀于彘。通周召五十一年)

(十三　癸巳)　二祖阿难。王舍城人也。姓刹利帝。父斛饭王。实佛之从弟也。梵语阿难陀。此云庆喜。亦云欢喜。如来成道夜生。因为之名。多闻博达智慧无碍。世尊以为总持第一。尝所赞叹。加以夙世有大功德。受持法藏如水传器。佛乃命为侍者。后阿阇世王白言。仁者。如来迦叶尊胜二师皆已涅槃。而我多故悉不能睹。仁者。般涅槃时愿垂告别。阿难许之。后自念言。我身危脆犹如聚沫。况复衰老岂能长久。又念。阿阇世王与吾有约。乃诣王宫告之曰。吾欲入涅槃。故来辞耳。门者曰。王寝不可以闻。阿难曰。俟王觉时当为我说。时王梦中见一宝盖七宝严饰。千万亿众围绕瞻仰。俄而风雨暴至吹折其柄。珍宝璎珞悉坠于地。心甚惊异。既寤门者具白上事。王闻语已失声号恸哀感天地。即至毗舍离城。见阿难在恒河中流跏趺而坐。王乃作礼而说偈言。稽首三界尊。弃我而至此。暂凭悲愿力。且莫般涅槃。时毗舍离王亦在河侧。复说偈言。尊者一何速。而归寂灭场。头住须臾间。而受于供养。尔时阿难见二国王咸来劝请。乃说偈言。二王善严住。勿为苦悲恋。涅槃当我净。而无诸有故。阿难复念。我若偏向一国而般涅槃。诸国争竞。无有是处。应以平等度诸有情。遂于恒河中流将入寂灭。是时山河大地六种震动。雪山中五百仙人睹兹瑞应飞空而至。礼阿难足胡跪白言。我于长老当证佛法。愿垂大慈度脱我等。阿难默然受请。即变殑伽河。悉为金地。为其仙众说诸大法。阿难复念。先所度脱弟子应当来集。须臾五百罗汉从空而下。为诸仙人出家受具。其仙众中有二罗汉。一名商那和修。二名末田底迦。阿难知是法器乃告之曰。昔如来以大法眼传大迦叶。迦叶入定而传于我。我今将灭。用传于汝。汝受吾教。当听偈言。本来传有法传了言无法。各各须自悟。悟了无无法。阿难传法眼藏竟。踊身虚空作十八变。入风奋迅三昧。分身四分。一分奉忉利天。一分奉娑竭罗龙宫。一分奉毗舍离王。一分奉阿阇世王。各建宝塔而供养之。乃厉王十年癸巳岁也

(辛亥)　世尊入灭一百年矣

(十四)　传曰。百岁已前。人传虽异法味一如。五师传教首迦叶波。传之阿难。阿难传商那和修。商传优波鞠多。优传末田底迦。自此百年之后。法疏一味水乳两和。析[疊*毛]分金各宗异见。源流派别二部斯兴。一上座部。二大众部。三百年来展转分破。大众本末别成九部。大众部。一说部。说出世部。鸡胤部。多闻部。说假部。制多山部。西山住部。北山住部○上座本末成十一部。说一切有部。上座部。犊子部。法上部。贤胄部。正量部。密林山部化地部。法藏部。饮光部。经量部。呜呼正法加丝以麻。嘉谟增乳以水。慕道者惑于异端。孰非曷是。悲哉

(庚申甲子)　共和元年王崩(王时不道滥谤。百姓不言政道。路相逢视之以目。由是作乱。叛王子彘。在政三十七年。周召二伯行政。号共和。凡十四年)

(十五　甲戌)　宣王靖(厉王子。初王奔彘。太子匿召公家。国人围之。公以子代之。太子方得脱。既长周召二伯立之为王。修文武成康之风。诸侯复宗周。时天下大旱。王自责身六年乃雨)治四十六年。王臣史籀改苍颉古文为大篆(今岐下石鼓有数字至宋苏轼辨得几字)

(乙未)　郑桓公友(厉王少子。宣王之弟。初封郑。今华阴县。后徙荣阳。今新郑是。至幽公弟君乙为君。自桓下。武庄厉昭亹婴厉穆灵襄悼成厘简定献声哀共濡君乙。凡二十三君。二百八十一年)

(十六)　第三祖商那和修。摩突罗国人也。亦名舍那婆斯。姓毗舍多。父林胜。母憍奢邪。在胎六年而生。梵云商诺迦。此云自然服。即西域九枝秀草名也。若罗汉圣人降生。则此草生于净地。祖生时瑞草斯应。昔如来行化至摩突罗国。见一青林枝叶茂盛。语阿难曰。此林地名优留茶。吾灭度后一百年。有比丘商那和修。于此地转妙法轮。后百岁果诞祖。出家证道。受庆喜尊者法眼化导有情。及止此林降二火龙归顺佛教。龙因施地以建梵宫。祖化缘既久。思传正法。寻于吒利国。得优波鞠多。以为给侍。因问鞠多曰。汝年几邪。答曰。我年十七。祖曰。汝身十七性十七耶。答曰。师发已白。为发白耶心白耶。祖曰。我但发白。非心白耳。曰我身十七。非性十七也。和修知是法器。三载后遂为落发受具。乃告曰。昔如来以无上正法眼藏传嘱迦叶。展转相授而至于我。我今传汝。勿令断绝。汝受吾教。听吾偈言。非法亦非心。无心亦无法。说是心法时。是法非心法。说偈已即隐于罽宾国南象白山中。后于三昧中见弟子鞠多有五百徒众。常多懈慢。祖乃往彼现龙奋迅三昧。以调伏之。而说偈曰。通达非彼此。至圣无长短。汝除轻慢意。疾得阿罗汉。五百比丘闻偈已。依教奉行皆获无漏。祖乃作十八变。火光三昧用焚其身。鞠多收舍利。葬于梵迦罗山。五百比丘各

(十七　己未)　持一幡迎导。至彼建塔供养。乃宣王二十二年乙未岁。王无辜杀杜伯。一日出畋。见杜伯持弓矢射王中心。堕车折脊而死。事见墨子载也

(庚申)　幽王宫涅(宣王子。嬖褒姒。生伯服。废太子与申后而立伯服。褒姒不好笑。王乃举烽燧大鼓。诸侯皆至。又且无寇。褒姒大笑。王悦后申侯与犬戎同伐王于骊山。复举烽燧。诸侯不至。遂死山下。乃扶太子宜臼为王。以奉周祀)在位十一年

(庚午)　携王伯服(幽王庶子。西兵杀王。伯服乃立。国人不顺。未经年而废之)

东周(二十四主都于洛阳)

(十八　辛未)　平王宜臼(幽王太子申侯立之)东迁洛京以辟难。治五十一年

(壬申)　诸候寖盛政出方伯

(辛卯)　世尊示灭二百年矣

(十九　庚子)　第四祖优波鞠多。吒利国人也。亦名优波崛多。又名邬波鞠多。姓首陀。父善意。十七出家二十证果。随方行化至摩突罗国。得度者甚众。由是魔宫震动波旬愁怖。遂竭其魔力以害正法。祖即入三昧观其所由。波旬复伺便。密持璎珞縻之于颈。及祖出定。乃取人狗蛇三尸化为华鬘。耎言慰谕波旬曰。汝与我璎珞。甚是珍妙。吾有华发。以相酬奉。波旬大喜。引颈受之。即变为三种臭尸虫蛆坏烂。波旬厌恶大生忧恼。尽己神力不能移动。乃升六欲天告诸天王。又诣梵王求其解免。彼各告言。十力弟子所作神变。我辈凡陋何能去之。波旬曰。然则奈何梵王曰。汝可归心尊者。即能除断。乃为说偈令其回向曰。若因地倒。还因地起。离地求起。终无其理。波旬受教已。即下天宫礼尊者足。哀露忏悔。鞠多告曰。汝自今去。于如来正法更不作娆害否。波旬曰。我誓回向佛道永断不善。祖曰。若然者。汝可口自唱言归依三宝。魔王合掌三唱。华鬘悉除。乃欢喜踊跃。作礼尊者而说偈曰。稽首三昧尊。十力圣弟子。我今愿回向。勿令有劣弱。尊者在此化导证果最多。每度一人以一筹置于石室。其室纵十八肘。广十二肘。充满其间。最后有一长者子。名曰香众。来礼尊者志求出家。祖问曰。汝身出家心出家。答曰。我来出家不为身心。祖曰。不为身心复谁出家。曰夫出家者无我我故。无我我故即心不生灭。心不生灭即是常道。诸佛亦常。心无形相其体亦然祖曰。汝当大悟心自通达。宜依佛法僧绍隆圣种。即为剃度受具足戒。仍告之曰。汝父尝梦金日而生汝。可名提多迦。复谓曰。如来以大法眼藏次第传授。以至于我。今复传汝。听吾偈言。心自本来心。本心非有法。有法有本心。非心非本法。传法已。乃踊身虚空。呈十八变。然复本坐跏趺而逝。多迦以室内筹。用焚其躯。收舍利建塔供养。即平王三十年庚子岁也

(己未)　王四十九年。乃鲁隐公元年。孔子春秋编年始于此

(二十　壬戌)　桓王林(平王孙太子泄早卒立王)在位二十三年

(甲子乙酉　三三)　庄王佗(桓王子)在位十五年

(二十一　己丑)　第五祖提多迦者。摩伽陀国人。初生之时。父梦金日自屋而出照耀天地。前有大山诸宝严饰。山顶泉涌滂沱四流。后遇鞠多尊者。为解之曰。宝山者。吾身也。泉涌者。法无尽也。日从屋出者。汝今入道之相也。照耀天地者。汝智慧超越也。尊者本名香众。师因易今名焉。梵语提多迦。此云通真量也。多迦闻师说已。欢喜踊跃而唱偈言。巍巍七宝山。常出智慧泉。回为真法味。能度诸有缘。鞠多尊者亦说偈曰。我法传于汝。当现大智慧。金日从屋出。照耀于天地。提多迦闻师妙偈设礼奉持。后至中印度。彼国有八千大仙。弥遮迦为首。闻尊者至率众瞻礼。谓尊者曰。昔与师同生梵天。我遇阿私陀仙人授我仙法。师逢十力弟子修习禅那。自此报分殊涂已经六劫。尊者曰。支离累劫诚哉不虚。今可舍邪归正以入佛乘。弥遮迦曰。昔阿私陀仙人授我记云。汝却后六劫。当遇同学获无漏果。今也相遇。非宿缘邪。愿师慈悲今我解脱。尊者即度出家命圣授戒。余仙众始生我慢。尊者示大神通。于是俱发菩提心一时出家。乃告弥遮迦曰。昔如来以大法眼藏密传迦叶。展转相授而至于我。我今传汝。当护念之。乃说偈曰。通达本法心。无法无非法。悟了同未悟。无心亦无法。说偈踊身虚空作十八变。火光三昧自焚其躯。弥遮迦与八千比丘。同收舍利于班茶山中起塔供养。即庄王五年己丑岁也

(庚子)　僖王胡齐(庄王子一名厘)治五年○五霸次兴(中庸子曰。[栗-木+(革*月)]者假也用威刑而防政。使仁义而不湮。秦汉皆[栗-木+(革*月)]道也。春秋称五[栗-木+(革*月)]者。左传曰。齐桓公九合诸侯一匡天下。孔子称为五[栗-木+(革*月)]之首○晋文公召天子于河阳而朝诸侯矣○秦缪公因伐郑而败诸崤悔过修德○宋襄公为鹿上之盟。求诸侯于楚。楚人许之○楚庄王率诸侯伐陈。而立陈灵公。诸侯皆伏矣)

(乙巳)　惠王阆(僖王子。初庄王嬖姬妃生子颓。颓有宠而后作乱。王奔郑。郑伯伐颓杀之立王。时齐桓伐楚子。责包茅不贡入周矣)

(甲子　三四)　治二十五年

(二十二　庚午)　襄王郑(惠王子。子带作乱。王奔郑。晋文公杀子带立王)治三十三年

(辛未)　世尊入灭三百年矣(此后龙猛菩萨。造中论。等破除有见。后提婆等诸大论师。造百论等。弘阐大义了义灯明)

(二十三　甲申)　第六祖弥遮迦者。中印度人也。既传法已。游化至北天竺国。见雉堞之上有金色祥云叹曰。斯道人气也。必有大士为吾法嗣。乃入城。于阛阓间有一人。手持酒器逆而问曰。师何方而来。欲往何所。师曰。从自心来。欲往无处。曰识我手中物否。师曰。此是触器而负净者。曰师还识我否。师曰。我即不识。识即非我。又谓曰。汝试自称名氏。吾当后示本因。彼因说偈而答。我从无量劫。至于生此国。本姓颇罗堕。名字婆须密。师曰。我师提多迦说。世尊昔游北印度。语阿难言。此国中吾灭后三百年有一圣人。姓颇罗堕。名婆须密。而于禅祖当获第七。世尊记汝。汝应出家。彼乃置器礼师侧立而言曰。我思往劫。尝作檀那献一如来宝座。彼佛记我云。汝于贤劫释迦法中宣传至教。今符师说。愿加度脱。师即与披剃复圆戒相。乃告之曰。正法眼藏今传于汝。勿令断绝。乃说偈曰。无心无可得。说得不名法。若了心非心。始解心心法。说偈已。入师子奋迅三昧。踊身虚空高七多罗树。却复本座。化火自焚。婆须密收灵骨贮七宝函。建浮图置于上级。即襄王十五年甲申岁也

(癸卯)　顷王壬臣(襄王子)治六年(楚庄王始[栗-木+(革*月)])

(己酉)　匡王班(顷王子)在位六年

(壬子)　○(有云。此年世尊入灭者。破邪论引误)

(二十四　乙卯)　定王瑜(匡王子)治二十一年○(楚子问鼎之大小轻重)

(二十五　丁巳)　老聃氏。于是年九月十四日生于楚国陈郡苦县赖乡曲仁里。魏书云。老聃父姓韩名干字元毕。母曰精敷。二合而娠。孕八十年而生于李树下。因以为姓。名耳字伯阳。身长四尺六寸。额凸眉粗反唇骞鼻髆尖[膫-(日/小)+(夸-大)]阔聃耳髼头。故谥曰聃。以疑独之道秘于心。三宝之德资于用。一曰慈。二曰俭。三曰不敢为天下先。景王己卯紫气浮关。欲往流沙。时有函关令尹喜。知道之人也。乃请言教。老氏遂着道德二篇。合五千言。皆评大道也。既而弗克。至于流沙。薨于槐里。年八十四岁。时有秦佚之吊。三号而出。是知天命殒于周也

(甲子　三五)　墓在槐里西南三十里渭水之阳。今兴平县也。佛先三百四十五年

(二十六　辛未)　第七祖婆须密者。北天竺国人也。姓颇罗堕。常服净衣执酒器游行里闬。或吟或啸。人谓之狂。及遇弥遮迦尊者宣如来往志。自惺前缘投器。出家授法。行化至迦摩罗国。广兴佛事。于法座前忽有一智者。自称我名佛陀难提。今与师论义。师曰。仁者论即不义。义即不论。若拟论义终非义论。难提知师义胜。心即钦伏曰。我愿求道沾甘露味。尊者遂与剃度而授具戒。复告之曰。如来正法眼藏我今传汝。汝常护持。乃说偈曰。心同虚空界。示等虚空法。证得虚空时。无是无非法。尊者即入慈心三昧。时梵王帝释及诸天众。俱来作礼而说偈言。贤劫众圣祖。而当第七位。尊者哀念我。请为宣佛地。尊者从三昧起。示众云。我所得法而非有故。若识佛地离有无故。说此语已。还入三昧示涅槃相。难提即于本座起七宝塔以葬全身。即定王十七年辛未岁也

(丙子)　简王夷(定王子)治十四年

(丁丑)　○老氏仕周为守藏吏。时年二十二矣

(己丑)　○老氏迁太史令。时年三十四矣。一云。柱下史。自是五十四年不调。时人目为吏隐也。王十四年。鲁襄元也

(庚寅)　灵王泄心(简王子)生而有髭。治二十七年

(二十七　庚戌)　二十一年。老氏五十五岁矣

(二十八)　孔子生干鲁国今兖州邹邑平乡晋昌里。实隐公后第九代襄公二十一年冬十一月初四日。按殷本纪。孔子父姓叔梁名纥。为邹邑宰。先娶邹氏女。生子孟皮。不才。后娶颜氏女名征。在夫妇祷尼丘山而生孔子生而有发。身长九尺六寸腰带十围。垂手过膝。河眸海口龙颜方颡。凤颙燕颔虬髭虎视。有中和之德。衣庄而严。色温而厉。有四十二表如世家。自易姓孔氏。名丘字仲尼。至唐玄宗。谥曰文宣王。丘先殷之后裔颖考叔弗何祖焉。至纥移居鲁。易姓叔梁。后孔子追昔先生姓字。以子配一。更姓孔氏。是不忘本仁也。学无常师。自然英才诞秀。圣德不群世号素王。大宣文教矣鲁哀公十一年。自卫反鲁修文教于洙泗之滨。祖述尧舜宪章文武之风。约鲁史而修春秋。周平鲁隐始之自己未。终敬王鲁哀壬戌记二百四。十二年之事。明王室衰诸侯霸褒贬得失。绝笔于获麟之句也。而传有五。左丘明公羊高谷梁赤邹氏郏氏。删诗三百。而咏国风雅颂正变之道也。而传者分为四诗。毛韩鲁齐。诗以关睢首之。明有夫妇。次有父子君臣之道。三纲逆顺辨其国政。定尚书凡百篇。始于二典。次及三王典谟誓诰之文。备悉明也。秦火之后。汉儒伏生口授。裁二十余篇。正礼乐有二礼记四十九篇。而以曲礼首之。终于丧服之制。俾夫孝弟施行。安上治民广大悉备。而传者徐生首焉。周礼者六官之属王百七十五。明宗庙社稷王侯等差朝格典仪。大全其式矣。赞易道始于太极。是生两仪。四象八卦万物生焉。作十翼书以明之。谓上系下系上彖下彖上象下象文言说卦叙卦杂卦。而传者古今众矣。资学三千。达者七十有二。四科十哲。德行颜回闵损冉耕仲弓。言语宰予端木赐。政事冉求仲由。文学言偃卜商。子鲤伯鱼。孙伋子思。皆预其数。寿七十三岁薨。佛先二百九十九年

(辛亥)　世尊示灭四百年矣(时迦湿弥罗国五百六通依法智论造毗婆沙论)

(二十九　丁巳)　景王贵(灵王次子)治二十五年

(三十　甲子丙寅　三六)　第八祖佛陀难提者。迦摩罗国人也。姓瞿昙氏。顶有肉髻。辨捷无碍。初遇婆须密尊者出家受教。既而领徒。行化至提迦国城毗舍罗家。见其舍有白光上腾。谓徒众曰。此家圣人口无言说。真大乘器。不行四衢知触秽耳。言讫长者出致礼问。何所须祖曰。我求侍者。曰我有一子。名伏祖驮密多。年已五十口未曾言足未曾履。曰。如汝所说真吾弟子。祖既见之。遽起礼拜而说偈曰。父母非我亲。谁是最亲者。诸佛非我道。谁是最道者。祖以偈答曰。汝言与心亲。父母非可比。汝行与道合诸佛心即是。外求有相佛。与汝不相似。欲识汝本心。非合亦非离。伏驮密多闻祖妙偈。便行七步。祖曰。此子昔曾值佛悲愿广大。虑父母爱情难舍。故不言不履耳。时长者遂舍令出家。祖寻授具戒。复告之曰。我今以如来正法眼藏传嘱于汝。勿令断绝。乃说偈曰。虚空无内外。心法亦如此。若了虚空故。是达真如理。密多承师传嘱。以偈赞曰。我师禅祖中。当得为第八。法化众无量。悉获阿罗汉。尔时尊者佛陀难提。即现神变。却复本坐。俨然寂灭。众兴宝塔葬其全身。即景王十年丙寅岁也

(乙亥)　孔子时年二十六。适周问礼于老聃。聃年已七十九

(己卯)　老聃是年薨。寿八十四岁

(辛巳)　四月王崩。刘子单子立王子猛。六月子朝作乱。十月晋纳王于王城。十一月猛卒(是为悼王)

(三十一　壬午)　敬王丐(悼王弟)刘献公单穆公韩宣等伐子朝立王。治四十三年

(乙酉)　(冬克巩逐王子朝入成周。自是谓王城为西周。成周为东周)

(壬辰)　十一年乃鲁定元年

(辛丑)　孔子为鲁司寇年已五十二矣

(癸卯)　孔子去鲁适卫

(乙巳)　孔子之宋如陈

(戊申)　孔子微服过宋

(己酉)　孔子厄于陈

(庚戌)　二十八年。鲁哀十一年。孔子自卫返鲁。作春秋定六经。时年六十一岁矣

(三十二　甲寅)　第九祖伏驮密多者。提迦国人。姓毗舍罗。既受佛陀难提传嘱。后至中印度行化。时有长者香盖。携一子而来瞻礼尊者曰。此子处胎六十年。因号难生。复尝会一仙者。谓此儿非凡。当为法器。令遇尊者。可令出家。祖即与落发授戒。羯磨之际祥光烛座。仍感舍利三十粒现前。自此精进忘疲。既而师告之曰。如来大法眼藏今传于汝。汝护念之。乃说偈曰。真理本无名。因名显真理。受得真实法。非真亦非伪。尊者传法已。即入灭尽三昧而般涅槃。众以香油旃檀阇维真体。收舍利建塔于。那烂陀寺即敬王三十三年甲寅岁

(庚申)　孔子绝笔于获麟

(壬戌)　王四十年。鲁哀十六年夏四月八日孔子薨于曲阜。四十三年吴灭矣

(甲子丙寅　三七)　元王仁(敬王子)治八年○(越王勾践始[栗-木+(革*月)]矣)

(三十三　癸酉)　贞定王介(元王子)在位二十八年

(辛卯)　世尊示灭五百年矣

(三十四　己亥)　第十祖胁尊者。中印度人也。本名难生。初将诞。父梦一白象背有宝座。座上安一明珠。从门而入。光照四众。既觉遂生。后值伏驮尊者。执侍左右。未尝睡眠。谓其胁不至席。遂号胁尊者焉。初至华氏国憩一树下。右手指地而告众曰。此地变金色。当有圣人入会。言讫即变金色。时有长者子富那夜奢。合掌前立。尊者问曰。汝从何来。夜奢曰。我心非往。尊者曰。汝何处住。曰我心非止。祖曰。汝不定耶。曰诸佛亦然。祖曰。汝非诸佛。曰诸佛亦非。祖因说偈曰。此地变金色。预知于圣至。当坐菩提树。觉华而成已。夜奢复说偈曰。师坐金色地。常说真实义。回光而照我。令入三摩谛。祖知其意即度出家复具戒品。乃告之曰。如来大法眼藏今传于汝。汝护念之。乃说偈曰。真体自然真。因真说有理。领得真真法。无行亦无止。传法已。即现神变入于涅槃化火自焚。四众以衣裓盛舍利。随处兴塔焉。即贞王二十七年己亥岁也

(辛丑)　考王嵬(一名隗贞王子)治十五年

(丙辰)　威烈王午(考王子)在位二十四年

(甲子　三八)　王十九年。魏斯好贤即文侯之德

(丁丑)　○通鉴始于此。宋司马光集

(戊寅)　王命赵魏韩为诸侯。自此号为七雄

佛祖历代通载卷第三(终)佛祖历代通载卷第四

        嘉兴路大中祥符禅寺住持华亭念常集

(戊寅)　韩魏赵　雷氏曰(魏赵韩齐燕楚及秦。是为七雄)

韩武子(其先与周同姓。后事晋封于韩。自武子至王安。十二君。一百九十六年)

魏武子(毕公万之后。与周同姓。武王克殷。封于毕○时秦王尝欲伐魏。或曰。文侯师田子方受子夏经。义客段干木过其阊。君礼人贤国民称仁。上下和合。未可图也。有贤人孟轲邹衍淳于髡之徒矣○惠王时有女子。化为丈夫○其先毕万事于晋。晋献公封于魏。在河东郡。至悼公在绛阳。文武复魏。自毕万至王假。凡九世。通计一百年。至秦始皇灭之)

赵武子(其先与秦同祖。殷飞廉二子恶来季胜。季胜赵之先。后造父为穆王御。封于赵城因姓赵氏。至敬侯都邯郸。自后至大王嘉为秦将王贲虏之。凡十一世。计一百八十七年。齐燕楚秦见上注)

(庚辰)　安王骄(一名龙威烈王之子)治二十六年

(辛巳)　二年晋分为三晋。赵魏及韩。同谋灭晋三分其地也

(丙申)　○(齐灭矣)

(戊戌)　第十一祖富那夜奢。华氏国人也。姓瞿昙氏。父宝身。既得法于胁尊者。寻诣波罗奈国。有马鸣大士。迎而作礼。因问曰。我欲识佛。何者即是。祖曰。汝欲识佛不识者是。曰佛既不识焉知是乎。祖曰。既不识佛焉知不是。曰此是踞义。祖曰。彼是木义。复问。踞义者何。曰与师平出。又问。木义者何。祖曰。汝被我解。马鸣豁然惺悟。稽首归依。遂求剃度。祖谓众曰。此大士者。昔为毗舍离国王。其国有一类人。如马裸露。王运神力分身为蚕。彼乃得衣。王后复生中印度。马人感恋悲。鸣因号马鸣焉。如来记云。吾灭度后六百年。当有贤者马鸣。于波罗奈国摧伏异道。度人无量。继吾传化。今正是时。即告之曰。如来大法眼藏今付于汝。即说偈曰。迷悟如隐显。明暗不相离。今付隐显法。非一亦非二。付法已。即现神变湛然圆寂。众兴宝塔以閟全身。即安王十九年戊戌岁也

(丙午)　烈王喜(安王子。王时天雨金子栎阳)治七年。是岁日食

(癸丑)　显王扁(烈王子)在位四十八年(时苏秦游说六国)

(甲寅)　二年秦惠始称王矣

(甲子　三九)　王十二年

(辛未)　世尊示灭六百年矣

(甲午)　第十二祖马鸣大士者。波罗奈国人也。亦名功胜。以有作无作诸功德最为殊胜。故名焉。既受法于夜奢尊者。后于华氏国转妙法轮。忽有老人坐前仆地。师谓众曰。此非庸流。当有异相。言讫不见。俄从地踊出一金色人。复化为女子。右手指师而说偈曰。稽首长老尊。当受如来记。今于此地上。宣通第一义。说偈已瞥然不见。师曰。将有魔来与吾校力。有顷风雨暴至。天地晦冥。师曰。魔之来信矣。吾当除之。即指空中现一大金龙。奋发威神震动山岩。师俨然于坐魔事随灭。经七日有一小虫。大若蟭螟。潜形坐下。师以手取之示众曰。斯乃魔之所变。盗听吾法耳。乃放之令去。魔不能动。师告之曰。汝但归依三宝即得神通。遂复本形作礼忏悔。师问曰。汝名谁邪。眷属多少。曰我名迦毗摩罗。有三千眷属。师曰。汝尽神力变化若何。曰我化巨海极为小事。师曰。汝化性海得否。曰何谓性海。我未尝知。师即为说性海云。山河大地皆依建立。三昧六通由兹发现。毗摩罗闻言遂发信心。与徒众三千俱求剃度。师乃召五百罗汉与授具戒。复告之曰。如来大法眼藏今当付汝。汝听偈言。隐显即本法。明暗元不二。今付悟了法。非取亦非离。付法已。即入龙奋迅三昧。挺身空中如日轮相。然后示灭。四众以真体藏之龙龛。即显王四十二年甲午岁也

(辛丑)　慎靓王定(显王子)治六年(王时六国皆自称王)

(丁未)　赧王延(慎靓王子)治五十九年(东西周分治为诸侯所侵。王与居人无异。王徙都太子治束)

(甲子　四十)　十八年

(丙子)　三十年宋灭矣

(壬辰)　第十三祖迦毗摩罗。华氏国人也。初为外道有徒三千通诸异论。后于马鸣尊者得法。领徒至西印度。彼有太子名云自在。仰尊者名请于宫中供养。祖曰。如来有教。沙门不得亲近国王大臣权势之家。太子曰。今我国城之北有大山焉。山中有一石窟。师可禅寂于此否。祖曰诺。即入彼山。行数里逢一大蟒。祖直进不顾。遂盘绕祖身。祖因与受三归依。蟒听讫而去。祖将至石窟。复有一老人。素服而出。合掌问讯。祖曰。汝何所止。答曰。我昔尝为比丘多乐寂静。有初学比丘数来请益。而我烦于应答起嗔恨想。命终堕为蟒身。住是窟中。今已千载。适遇尊者获闻戒法。故来谢耳。祖问曰。此山更有何人居止。曰北去十里有大树荫。覆五百大龙。其树王名龙树。常为龙众说法。我亦听受耳。尊者遂与徒众诣彼龙树。出迎尊者曰。深山孤寂龙蟒所居。大德至尊何枉神足。祖曰。吾非至尊。来访贤者。龙树默念曰。此师得决定性明道眼否。是大圣继真乘否。祖曰。汝虽心语吾以意知。但办出家何虑吾之不圣龙树闻已悔谢。尊者即与度脱及五百龙众俱受具戒。复告龙树曰。今以如来大法眼藏付嘱于汝。谛听偈言。非隐非显法。说是真实际。悟此隐显法。非愚亦非知。付法已。即现神变化火焚身。龙树收五色舍利。建塔瘗之。即赧王四十六年壬辰岁也

(乙巳)　○(王与六国攻秦。昭王怒攻西周。王惧伏于秦。尽献其邑。是年秦使将军摎攻之。取九鼎宝器。王渐而卒。已上八百六十七年内三百二十五年载春秋周灭)

右周合三十七君八百六十七年

秦　雷氏曰(昭襄孝文庄襄始皇胡亥子婴。秦朝六君。四十九年)

(丙午)　昭襄王稷(惠文王子)姓嬴氏。王水德。都咸阳(今京兆也)治五年。至始皇时建亥正通。霸五十一年

(辛亥)　世尊示灭七百年矣

孝文王戊(昭王子)元年修先王功臣褒厚亲施苑囿除丧。在位三月。运数一年

(壬子)　庄襄王楚(孝文王子以吕不韦为相)治三年○次年癸丑日食

  ○十四国诸侯　　　　　　　　　○战国七雄

┌──────────┬───────┬─┬────┬─────┬──┐

├──────────┤　　　　　　　│　├────┤　　　　　├──┤

│郑　桓叔后　　　　　│　　　　　　　│魏│毕万之后│　　　　　│　　│

│宋　殷之后　　　　　│　　　　　　　│　│都大梁　│　　　　　│　　│

├──────────┤　　　　　　　│　├────┤　　　　　│前后│

│晋　唐叔后　　　　　│　　　　　　　│赵│赵襄之后│　　　　　│　　│

│吴　太伯后　　　　　│　　　　　　　│　│都邯郸　│　　　　　│　　│

├──────────┤越灭　　　　　│　├────┤　　　　　│诸候│

│卫　康叔后　　　　　│　　　　　　　│韩│宣子子后│　　　　　│　　│

│秦　颛顼后　　　　　│　　　　　　　│　│都韩县　│　　　　　│　　│

├──────────┤　　　　　　　│　├────┤　　　　　│　　│

│齐　吕望后　　　　　│　　　　　　　│秦│　　　　│　　　　　│　　│

│鲁　周公后　　　　　│　　　【图】　│　│　　　　│　【图】　│始皇│

├──────────┤楚灭　　　　　│　├────┤　　　　　│　　│

│陈　舜之后　　　　　│　　　　　　　│齐│陈敬仲后│　　　　　│　　│

│曹　叔铎后　　　　　│　　　　　　　│　│都菅丘　│　　　　　│　　│

├──────────┤宋灭　　　　　│　├────┤　　　　　│　　│

│楚　熊绎后　　　　　│　　　　　　　│楚│　　　　│　　　　　│归统│

│蔡　叔度后　　　　　│　　　　　　　│　│都襄郢　│　　　　　│　　│

├──────────┤　　　　　　　│　├────┤　　　　　│　　│

│杞　夏之后│　　　　　　　│燕│　　　　│　　　　　│之图│

│燕　召公后　　　　　│　　　　　　　│　│都冀北　│　　　　　│　　│

├──────────┤　　　　　　　│　├────┤　　　　　├──┤

└──────────┴───────┴─┴────┴─────┴──┘

(乙卯)　始皇政(庄襄子昭。四十八年正月旦日。生于郸邯。其年十三。庄襄崩。代立为秦王。自号始皇。欲至万世。独称曰朕。改年朝贺。皆自二月朔。衣服旌旗皆尚黑。置守尉监筑长城。名民曰黔首。用吕不韦赵高李斯为相。蒙恬白起王翦为将。并吞六国平一天下。分三十六郡。自后骄纵周游天下。因之会稽琅琊还至沙丘。忽患病。七月丙申崩于平台矣)治三十七年(寿五十)

(甲子　四一)　下令逐诸侯客李斯谏而止

(辛未)　灭韩

(癸酉)　灭赵

(丙子)　灭魏

(戊寅)　灭楚

(己卯)　虏燕王喜

(庚辰)　灭齐

(壬午)　二十八年。东巡郡县。上邹峄山及登琅琊。刻石颂德。又上泰山立石封祠祀。值风雨于松下。因封五大夫。又遣徐福求仙

(八　癸未)　沙门室利防等一十八人。来自西域。帝恶其异俗以付狱。俄有金刚神。碎狱门而出之。帝惧即厚礼遣之。时国事区区。弗克敬奉

(丁亥)　筑长城

(戊子)　焚书

(己丑)　坑儒作阿房宫

(九)　第十四祖龙树尊者。西天竺国人也。亦名龙胜。始于毗罗尊者得法。后至南印度。彼国之人多信福业。闻尊者为说妙法。递相谓曰。人有福业世间第一。徒言佛性谁能睹之。尊者曰。汝欲见佛性。先须除我慢。彼人曰。佛性大小。尊者曰。非大非小非广非狭。无福无报不死不生。彼闻理胜悉回初心。尊者复于座上现自在身如满月轮。一切众唯闻法音不睹师相。彼众中有长者子。名迦那提婆。谓众曰。识此相否。众曰。目所未睹安能辩识。提婆曰。此是尊者现佛性体相以未我等。何以知之。盖以无相三昧形如满月。佛性之义廓然虚明。言讫轮相即隐。复居本座而说偈言。身现圆月相。以表诸佛体。说法无其形。用辨非声色。彼众闻偈咸愿出家以求解脱。尊者即为剃发。命诸圣授具其国先有外道。五千余人作大幻术。众皆宗仰。尊者悉为化之令归三宝。复造大智度论中论十二门论。垂之于世。后告上首弟子迦那提婆曰。如来大法眼藏今当付汝。听吾偈言。为明隐显法。方说解脱理。于法心不证。无嗔亦无喜。付法讫。入月轮三昧。广现神变。复就本座凝然禅寂。迦那提婆与诸四众共建宝塔以葬焉。即秦始皇三十五年己丑岁也

(壬辰)　二世胡亥(始皇少子。帝崩。李斯秘之。独赵高胡亥知之。高遂矫诏。杀扶苏而立为帝。二十一即位。治三年)

(癸巳)　○(刘季起沛。项羽起江东。率诸侯伐秦。陈胜吴广起。天下大乱矣)

(甲午)　○(为赵高杀于望夷宫)

三世子婴(扶苏子○初赵高使婿阎乐杀二世。乃引玺佩之。百官莫从。将上殿。殿欲坏者三。高知天命不与。乃立子婴即位。三世杀赵高于齐宫。夷其三族○后沛公入关。子婴即系颈以组。白马素车奉玺降于轵道。为秦王四十六日○沛公既入咸阳。封宫室府库还军坝上○项羽后入关。遂杀子婴。秦遂灭矣)

右秦(自始皇二十六年。初并天下。居帝位凡十五年。而汉灭之)

(十)　西汉　雷氏曰(汉高惠吕文景武昭昌邑宣元成衰平孺。十有四君。二百十四)

(乙未)　高祖邦(字季。姓刘氏。王火德。治十二年。初用秦正太初元年。改用夏正。都长安。今京兆也。礼沛中阳里人。隆准龙颜。左股有七十二黑子。初为泗上亭长。单父吕公。妻之以女。因徙徒骊山到礼西泽中放之。徒中壮士愿从者十人。初行山泽斩当路白蛇。后人见老妪哭曰。吾子白帝子。为赤帝子斩之。秦二世元年。布衣起于沛而灭秦为汉。以萧何为相。韩信为将。张良为谋。即汉有三杰焉。共灭项羽于乌江。生于秦昭四十六年。寿六十二岁。大定天下。丁未夏四月。崩于长乐宫。葬长陵)

西楚霸王项羽(名藉下相人也。楚将项燕之孙。身长八尺。目有重瞳。势可拔山力能举鼎。吴中子弟皆惮之。秦二世元年。从季父项梁起江。东至三年灭秦。自号西楚。都彭城。立五年。汉会诸侯于垓下。大溃破之。追至乌江。自刎而死矣)

(丙申)　二年冬十月。五星聚东井。十一月召诸县父老。约法三章。杀人者死。伤人及抵谪罪。余去秦法项羽使英布杀义帝于綝

(丁酉)　是年灭韩赵魏三国

(戊戌)　灭齐

(己亥)　灭燕。与项羽约洪沟为界。以分天下

(庚子)　会诸将围羽于垓下。虞姬自刎

(辛丑)　改咸阳为长安

(丁未)　孝惠盈(字日满高祖子。母吕氏。十七即位。见母残酷。使人请太后曰。吾终不能治天下。遂纵酒色淫乐。甲寅八月崩于未央宫。葬安陵。寿二十四岁)

治七年始有笛(帝时丘仲作之。笛者涤也。涤荡邪秽纳于雅正。龙笛有七孔。竹笛五孔。羌笛三孔也)

(癸丑)　起长安西市修建仓敖

(甲寅)　高后雉(姓吕氏。单父吕公女。少帝幼太后临朝称制。立诸吕为王。欲谋天下。几危刘氏。刘章周勃诛诸吕矣)治八年(寿七十一)

(乙卯)　○地震○六月晦日食○行八铢钱

(丙辰)　○秋星昼见

(戊午)　五年南越王自称武帝

(己未)　○春星昼见○行五分钱

(庚申)　正月日食

(壬戌)　文帝恒(高祖次子。母薄姬。初吕后封诸吕为王。陈平周勃刘章共诛诸吕三千人。以立文帝。性资宽惠温纯谨洁。衣不华饰。百姓富乐。自即位后。凡下二十七诏利民太平。甲申崩未央宫。葬[溧-木+(革*月)]陵。寿四十六)治二十三年

(甲子　四二)　文帝三年也

(十一　庚辰)　第十五祖迦那提婆。南天竺国人也。姓毗舍罗。初求福业兼乐辩论。后谒龙树大士将及门。树知是智人。先遣侍者以满钵。水置于座前。提婆见之。即以一针投之而进。忻然契会。树即为说法。不起于坐现月轮相。唯闻其声不见其形。师语众曰。今此瑞者。师现佛性表说法非声色也。师得法后至毗罗国。彼有长者。曰梵摩净德。一日园树生大耳如菌。味美甚。唯长者与第二子罗睺罗多。取而食之。取已随长。尽而复生。自余亲属皆不能见。时尊者知其宿因。遂至其家。长者问其故。尊者曰汝家昔曾供养一比丘然此比丘道眼未明。以虚沾信施故报为本菌。唯汝与子精诚供养。得以享之。余即否矣。又问。长者年多少。曰七十有九。尊者乃说偈曰。入道不通理。覆身还信施。汝年八十一。此树不生耳。长者闻偈弥加叹伏。且曰。弟子衰老不能事师。愿舍次子随师出家。尊者曰。昔如来记此子。当第二五百年为大教主。今之相遇盖符宿因。即与剃发执侍。至巴连弗城。闻诸外道欲障佛法计之既久。尊者乃执长旛入彼众中。彼问祖曰。汝何不前。祖曰。汝何不后。又曰。汝似贱人。祖曰。汝似良人。又曰。汝解何法。祖曰。汝百不解又曰。我欲得佛。祖曰。我灼然得佛。又曰。汝不合得。祖曰。元道我得汝实不得。又曰。汝既不得。云何言得。祖曰。汝有我故所以不得我无我我故自当得。彼辞既屈。乃问祖曰。汝名何等。祖曰。我名迦那提婆。彼既夙闻祖名。乃悔过致谢。时众中犹互兴问难。尊者折以无碍之辩。由是归伏。乃告上足罗睺罗多而付法眼。偈曰。本对传法人。为说解脱理。于法实无证。无终亦无始。说偈已。入奋迅定身放八光而归寂灭。学众兴塔而供养之。则前汉文帝十九年庚辰岁也

(乙酉)　景帝启(文帝子。母窦氏。三十二岁即位。好黄老二子。令宫人皆诵之。因改于书为经。庚子崩未央宫。葬阳陵。寿四十八)治十六年

(丁亥)　○(三年用晁错策。七国皆反。遣周亚夫将三十六将攻之。复用袁盎之谋。斩错以谢七国。天下大定矣)

(辛亥)　世尊示灭八百年矣

(戊戌)　○(帝灭笞法定棰令○疑周亚夫功大欲狱之。遂呕血而死)

(十二　辛丑)　武帝彻改建元(景之中子。母王夫人。尝得策文曰。二十七倒策。果七十二岁崩于五祚殿。葬于茂陵。十七即位)

治五十四年(依运历图辛丑建元。东方朔为太史)

(乙巳)　○(帝好仙术。敬方士文成五利等○铸半两钱。贪地好杀○命司马迁等。造汉太祖历。以正月为岁首。色尚黄。数用五。兴太学修郊祀定音律作诗乐。建封禅礼百神。绍周后。号令文章焕然可述矣)

(丁未)　改元光

(癸丑)　改元朔

(己未)　改元狩○(淮南王安衡山王赐以谋反诛戮。其党。累数万人)

(庚申)　○用孙宽为相。卫青霍去病为将。北伐丐奴。开河朔之地○又平南越王○东灭朝鲜为郡县。西历五国。执昆耶王收休屠王○后遣张骞西往身毒国。寻浮图教。果获之

(甲子　四三)　四月初作诰官之有诰始此

(乙丑)　改元鼎

(十三　戊辰)　第十六祖罗睺罗多者。迦毗罗国人也。行化至室罗筏城。有河名曰金水。其味殊美。中流复现五佛影。祖告众曰。此河之源凡五百里。有圣者僧伽难提居于彼处。佛志一千年后当绍圣位。语已领诸学众溯流而上。至彼见僧伽难提安坐入定。祖与众伺之。经三七日方从定起。祖问曰。汝身定邪心定邪。曰身心俱定。祖曰。身心俱定。何有出入。曰虽有出入不失定相。如金在井金体常寂。祖曰。若金在井若金出井。金无动静。何物出入。曰言金动静。何物出入许金出入。金非动静。祖曰。若金在井出者何金。若金出井在者何物。曰金若出井在者非金。金若在井出者非物。祖曰。此义不然。曰彼理非着。祖曰。此义当堕。曰彼义不成。祖曰。彼义不成我义成矣。曰我义虽成法非我故。祖曰。我义已成我无我故。曰我无我故复成何义。祖曰。我无我故故成汝义。曰仁者师于何圣得是无我。祖曰。我师迦那提婆证是无我。曰稽首提婆师而出于仁者。仁者无我故。我欲师仁者。祖曰。我已无我故。汝须见我我。汝若师我故。知我非我我。难提心意豁然。即求度脱。尊者曰汝心自在非我所系。语已即以右手擎金钵举至梵宫。取彼香饭将斋大众。而大众忽生厌恶之心。尊者曰。非我之咎汝等自业。即命僧伽难提分坐同食。众复讶之。祖曰。汝不得食。皆由此故。当知与吾分坐者。即过去娑罗树王如来也。愍物降迹。汝辈亦庄严劫中已至三果而未证无漏者也。众曰。我师神力斯可信矣。彼云过去佛者。即窃疑焉。罗睺罗多知众生慢。乃曰。世尊在日世界平正。无有丘陵江河沟洫。水悉甘美草木滋茂。国土丰盈无八苦行十善。自双树示灭八百余年。世界丘墟草木枯悴。人无至信正念轻微。不信真如唯爱神力。言讫以右手渐展入地。至金刚轮际取甘露水。以琉璃器持至会所。大众见之即时钦慕悔过作礼。于是尊者命僧伽难提而付法眼。偈曰。于法实无证。不取亦不离。法非有无相。内外云何起。付法已安坐归寂。四众建塔当前汉武帝二十八年戊辰岁也

(辛未)　改元封

(丁丑)　改太初

(辛巳)　改天汉

(乙酉)　改太始

(己丑)　改征和

(庚寅)　○(巫蛊起。江充等[木*屈]蛊于太子宫。太子与皇后谋斩。充与丞相刘屈厘大战长安。死者不啻数万)

(十四　乙未)　昭帝弗(武之子。母赵婕好九岁即位。霍光受遗诏。以周公辅政。至戊申四月崩未央宫。葬于平陵。寿二十二岁)治十三年改始元

(辛丑)　改元凤(上官桀子。安与霍光争权。帝终知霍光之忠烈矣)

(丁未)　改元平

(十五)　第十七祖僧伽难提者。室罗筏城宝庄严王之子也。生而能言。常赞佛事。七岁即厌世乐。以偈告其父母曰。稽首大慈父。和南骨血母。我今欲出家。幸愿哀愍故。父母固止之。遂终日不食。乃许其在家出家。号僧伽难提。复命沙门禅利多为之师。积十九载未尝退倦。尊者每自念言。身居王宫胡为出家。一夕天光下。属见一路坦平。不觉徐行。约十里许。至大岩前有石窟焉。乃燕寂于中。父既失子。即摈禅利多出国。访寻其子不知所在。经十年尊者得法受记已。行化至摩提国。忽有凉风袭众身心悦适非常。而不知其然。祖曰。此道德之风也。当有圣者出世嗣续祖灯乎。言讫以神力摄诸大众游历山谷。食顷至一峰下。谓众曰。此峰顶有紫云如盖。圣人居此矣。即与大众徘徊久之。见山舍一童子持圆鉴直造尊者前。祖问。汝几岁邪。曰百岁。祖曰。汝年尚幼。何言百岁。曰我不会理正百岁耳。祖曰。汝善机邪。曰佛言若人生百岁不会诸佛机。未若生一日而得决了之。祖曰。汝手中当何所表。曰诸佛大圆鉴。内外无瑕翳。两人同得见。心眼皆相似。彼父母闻子语。即舍令出家。祖携至本处。受具戒讫。名伽邪舍多。他时闻风吹殿铜铃声。祖问。铃鸣邪风鸣邪。舍多曰。非风非铃。我心鸣耳。祖曰。心复谁乎。曰俱寂静故。尊者曰。善哉善哉。继吾道者非子而谁。即付法。偈曰。心地本无生。因地从缘起。缘种不相妨。华果亦复尔。付法已。右手攀树而化。大众议曰。尊者树下归寂。其垂荫后裔乎。将奉全身于高原建塔。众力不能举。即就树下起塔。当前汉昭帝十三年丁未岁也

(戊申)　昌邑王(名贺。哀王髆之子。武之孙。在位二十七日。狂纵淫戏无度。罪犯一千一百二十七事。霍光与田延年白太后解玺送之。昌邑废为海昏侯。诛昌邑。群臣不能辅道者二百余人。唯王吉龚。遂以数谏得免)

(十六)　宣帝询改本始(武帝曾孙。戾太子孙。生而足下有毛。初名病已。及太子被巫蛊事。已在襁褓。赖丙吉救养在于掖庭。外家霍光废昌邑。奏太后就民间迎之即位。远方来朝。号中兴主。壬申十二月崩未央宫。寿四十三。葬杜陵)

治二十四年(时谷一石五钱)

(壬子)　改地节

(丙辰)　改元康

(庚申)　改神爵

(甲子　四四)　改五凤

(戊辰)　改甘露

(辛未)　○(帝兴自民间。知民疾苦。魏相丙吉为相。黄霸龚遂为太守。从耿寿昌奏。置常平仓以利民)

世尊示灭九百年矣

(十七)　时北天竺富娄叉国。有大论师。名憍尸迦。三子同号婆苏槃豆。此曰天亲。长曰阿僧佉。此云无著。首畅大乘。阿瑜阇国大讲堂中。请圣慈尊说瑜伽论。广明五分十七地义。次曰伐苏畔徒。此云世亲。首学小乘造俱舍论。后从兄化演畅真宗。造唯识等穷探大义。幼曰比邻持弗婆提。此云狮子觉。造集论释大有研寻。异矣哉。三弘中道并誉五天。妙栴檀林宁容荆棘。俱求知足归真应期。御世谈玄难可详矣

(壬申)　改黄龙

(癸酉)　元帝奭改初元(宣之子。二十七岁即位。戊子五月崩于未央宫。葬渭陵。寿四十三。用儒)治十六年

(戊寅)　改永光

(癸未)　改建昭

(戊子)　改竟宁

(十八　己丑)　成帝骜改建始(字太孙。元帝子。二十即位。以诸舅王凤等为列侯。更递为相。五侯专政。贤臣屏退。甲寅三月崩未央宫)

在位二十六年(寿四十五葬延陵)

(癸巳)　改河平

(丁酉)　改阳朔

(辛丑)　改鸿嘉○(光禄大夫刘向传比观典籍往往见有佛经)

(乙巳)　改永始

(十九　戊申)　第十八祖伽邪舍多。摩提国人也。姓郁头蓝。父天盖。母方圣。尝梦大神持鉴。因时有娠。凡七日而诞。肌体莹如琉璃。未尝洗沐。自然香洁。幼好闲静。语非常童。持鉴出游。遇难提尊者得度。领徒至大月氏国。见一婆罗门舍有异气。祖将入彼舍。舍主鸠摩罗多问曰。是何徒众。曰是佛弟子。彼闻佛号心神竦然。即时闭户。祖良久自扣其门。罗多曰。此舍无人。祖曰。答无者谁。罗多闻语知是异人。遽开关延接。尊者曰。昔世尊记曰。吾灭后一千年。有大士出现于月氏国。绍隆玄化。今汝值吾。应斯嘉运。于是鸠摩罗多发宿命智。投诚出家。受具讫付法。偈曰。有种有心地。因缘能发萌。于缘不相碍。当生生不生。付法已。踊身虚空现十八变化。火光三昧自焚其身。众以舍利起塔。当前汉成帝二十年戊申岁也

(己酉)　改元延

(癸丑)　改绥和(都水使者刘向集列仙传。检藏得梵本佛经六十余卷。编入仙传。则知自周以来自之人未识尔)

(乙卯)　哀帝欣改建平(元帝庶孙定陶恭王子。十九即位。六年庚申六月崩未央宫。葬义陵。寿二十五)在位六年

(己未)　改元寿(景宪使西域大月氏王。令木子口投献浮图经)

(辛酉)　平帝衍改元始(元帝庶孙。中山孝王兴之子。三岁封为王。元寿二年九月即位。时方九岁。王莽秉政。已丑崩未央宫。葬康陵。寿十四)

治五年(加王莽为大司马。又升为太傅。号安汉公)

(甲子　四五)　立莽女为后○莽加宰衡

(丙寅)　孺子婴(宣帝玄孙。广戚侯显之子。莽既鸩平帝。婴在襁褓。年二岁即位。莽初行周公故事。一如天子。吏民称臣。帝至戊辰而崩矣)治三年

(二十　戊辰)　改初始(王莽以伪符瑞遂即位矣)

新室(姓王氏都长安。以十二月建平)雷氏曰(莽玄盆子合十八年)

(己巳)　莽字巨君(王皇后弟。成帝之舅。王曼之子。元城人。初封新都侯。以女为正帝后。后纂夺即位。国号大新。至地皇四年。为汉光武军师杀之)

在位十五年改元建国

(甲戌)　改天凤

(庚辰)　改地皇

(二十一　壬午)　第十九祖鸠摩罗多者。大月氏国婆罗门之子也。昔为自在天人(欲界第六天)见菩萨璎珞忽起爱心堕生忉利(欲界第二天)闻憍尸迦说般若波罗蜜多。以法胜故升于梵天(色界)以根利故善说法要。诸天尊为导师以继。祖时至遂降月氏。后至中天竺国。有大士阇夜多。问曰。我家父母素信三宝。而尝萦疾瘵。凡所营作皆不如意。而我邻家久为旃陀罗行。而身常勇健所作和合。彼何幸而我何辜。尊者曰。何足疑乎。且善恶之报有三时焉。凡人但见仁夭暴寿逆吉义凶。便谓亡因果虚罪福。殊不知影响相随毫厘靡忒。纵经百千万劫亦不磨灭。时阇夜多闻是语已。顿释所疑。祖曰。汝虽已信三业。而未明业从惑生。惑因识有。识依不觉。不觉依心。心本清净。无生灭无造作。无报应无胜负。寂寂然灵灵然。汝若入此法门可。与诸佛同矣。一切善恶有为无为。皆如梦幻。阇夜多承言领旨。即发宿慧恳求出家。既受具。尊者告曰。吾今寂灭时至。汝当绍行化迹。乃付法眼。偈曰。性上本无生。为对求人说。于法既无得。何怀决不决。祖曰。此是妙音如来见性清净之句。汝宜传布后学。言讫既于坐上以指爪[((牙-才+木)*ㄆ)/(厂@刀)]面如红莲开。出大光明照耀四众而入寂灭。阇夜多起塔。当新室十四年壬午岁也

(癸未)　淮阳刘玄(字圣公。景帝七代孙。光武族兄。景帝生长沙王发。舂陵侯买。戴侯熊渠。苍梧太守利子张生圣公为王素懦弱羞愧汗流举手不能言二年因。牧马于郊下因。缢杀之光。武使邓禹葬于[栗-木+(革*月)]陵)治二年改元更始

(甲申)　刘盆子(太山式人。阳城王章之后。宪武侯萌之子。初与樊崇起莒皆朱眉破莽。建武三年降于光武。遂封赵王)治一年

(二十二)　东汉(都洛阳姓刘氏王火德)雷氏云(光明章和殇安北乡顺冲质桓灵献遭殃。合十三主百九十五)

(乙酉)　世祖光武帝秀(字文叔南蔡人。高祖九世孙。景帝子。长沙王发生舂陵侯买。郁林太守外钜鹿都尉回。南顿令钦之子生。有赤光照室。既长用严子陵策。复兴汉室。遂即位于鄗南。后移都洛。丁巳二月崩于南宫前殿。寿六十二。葬原陵)治三十三年。改元建武

(戊戌)　封孔子为褒城侯

(辛亥)　世尊示灭一千年(此后护法诸大菩萨等相次出世造论矣)

(丙辰)　改中元○京师有醴泉出饮者疾愈矣

(戊午)　明帝庄(光武第四子。十岁通春秋。三十即位。大兴儒学。乙亥崩于东宫前殿。寿四十八。葬显节陵)

治十八年。改元永平

(二十三　辛酉)　帝梦金人身长丈六。项佩日轮飞至殿庭。旦集群臣令占所梦。通人傅毅奏曰。臣按周书异记。昭王二十四年甲寅四月八日。平旦之时。暴风忽起宫殿人舍咸悉震动。夜有五色光气入贯太微。遍于四方尽作青红色。王问太史苏由曰。是何祥也。对曰。西方有大圣人生也。王曰。于天下何如。对曰。此时无他。后一千年声教被及此土。王使鑴石记之。埋在南郊天祠前。以年计之。至今辛酉一千一十年也。陛下所梦将必是乎。帝信以为然。即遣中郎将蔡愔博士王遵秦憬等十有八人。西访其道至。大月氏国果遇迦叶摩腾竺法兰二三藏。持优填王第四造白[疊*毛]像并四十二章经。愔等奉迎而归于洛矣

(甲子　四六)

(二十四　戊辰)　教流此土。十二月三十日。愔等迎二沙门。至于洛阳。帝令模像置清凉台及显节陵并洛京西门以示万姓。梵汉二经。安兰台石室

(二十五　己巳)　诏以释迦宝像奉安显节陵及清凉台供养。帝于城西雍门外立寺。与腾兰居之。以白马驼经而来。遂名白马寺。腾兰初译四十二章经。帝幸其寺。腾兰进曰。寺东何馆。帝曰。昔有阜无因而起。夷之复然。夜有光怪。民呼为圣冡。因祀之。疑洛阳神也。腾曰。按天竺金藏诠所志。阿育王藏如来舍利。于天下凡八万四千所。今支那震旦境中十有九处。此其一也。帝大惊。即日驾幸圣冡。而腾兰随往拜起。忽有圆光现冡上。三身现光中。侍卫呼万岁。帝喜曰。不遇二大士安。知上圣遗祐哉诏。塔于上受。制度于腾兰塔。成九层高。二百尺明。年光又现有。金色手出塔顶尺许。如琉璃中见。天香郁然。帝驾幸拜瞻。光随步武旋绕。自午及申而灭矣

(庚午)　法兰出十地断结经

(辛未)　(楚王英皇弟也。学黄老与佛。作图谶以谋反。废徙丹阳自杀。累及千余人)

(二十六　壬申)　释道比较焚经。是年正月一日。五岳诸山道士褚善信等上表欲相比较。时南岳道士褚善信等。西岳道士刘正念等。北岳道士桓文度等。东岳道士焦德心等。嵩岳道士吕惠通等。诸山道士费叔才祁文信等。一千三百一十人。表以奏闻。敕纳表。遣尚书令宋庠引入长乐宫。以今月十五日可集白马寺筑坛火验。时道士等将真元五诀符录等五百九卷。茅成子等二十七家二百三十五卷。通计七百四十八卷。置之坛上。褚费之徒焚香咒已。遂使火之。诸子道书皆灭灰烬。褚费二人自感而死。次将梵本火然赫奕。宛如鼎新更增光洁。时摩腾法师神变凌空冷然偈曰。狐非师子类。灯非日月明。池无巨海纳。丘无山岳嵘。法云垂世界。善种得开萌。显通希有法。处处化群生。乃至弘宣法戒藏等神通胜事惊心。士庶投诚出家者众。时有司空阳城侯刘善峻等一千余人。出家慕道。四岳道士吕惠通等六百二十八人。抽簪落发。夫人王婕妤等与宫媛二百三十余人。厌俗归真。南岳道士葬褚善信不蒙披剃。既而明帝设斋。亲与下发广施衣钵。大启玄宗广度僧尼。高崇十寺。城外七寺安僧。城内三寺安尼。寺之得名自斯而始。备如佛道论

石室论云。昔西域圣人之教。既非衰周暴秦之君能致。然西汉二三英主有可致之德。而圣教亦不致独现梦于显宗。凡近古高僧皆推圣人。去世登千载而后教至。曾未有考着显宗之德。有必感圣人之理。此予通论所以作也。夫两汉有天下。传一十四世。有君德者二祖四宗而已。二祖盖立极之主。固无可议。若三宗各有其美而不能亡其弊。唯显宗为至焉。有太宗恭俭之美。而文雅威重过之。有世宗经略四夷之勋。而无世宗淫侈之弊。有中宗政治之明。而崇儒尚德过之。斯盖兼有三宗之长。而无三宗之短。是以班固傅毅颂其勋德。于汉为最盛。然世之学者不以班傅为信。徒见钟离意傅谓帝性褊察好以耳目隐发为明。遂以此为显宗实录。呜呼岂笃论哉。昔仲尼平章讨论五帝三王治具以贻后世。迨其殁。遭暴秦燔毁之余。世宗仅能举之而已。至显宗乃始躬行儒术尊养三老五更飨社礼毕帝正坐自讲诸儒执经问难。于是时冠带缙绅之士。圜桥门而观听者。亿万计。济济乎洋洋乎。由三代以来儒风之盛。莫甚于永平时也。及章和之后。诸儒开馆授道著籍者。动逾千数。盖永平之化行。犹周南麟迹之应也。初虽狱讼繁剧。帝临政刻意裁断精严。盖善善恶恶之实。犹孔子为司寇七日而诛少正卯。暂临夹谷而尽诛优倡。此诚不可以少假仁恕也。谓之褊察则过矣。予谓使孔子复生。必曰显宗吾无间然矣。由显宗包举西汉三宗之美。躬行古帝王之道。此所以精爽与吾佛感通。而圣教因之被于中夏。与儒相表里而广天下以善也。夫岂偶尔哉

(二十七　甲戌)　第二十祖阇夜多者。北天竺国人也。智慧渊冲化导无量。后至罗阅城敷扬顿教。彼有学众唯尚辨论。为首者名婆修盘头(此云遍行)常一食不卧六时礼佛。清净无欲为众所归。祖将欲度之。先问彼众曰。此遍行头陀能修梵行。可得佛道乎。众曰。我师精进。何故不可。祖曰。汝师与道远矣。设苦行历于尘劫。皆虚妄之本也。众曰。尊者蕴何德行而讥我师。祖曰。我不求道。亦不颠倒。我不礼佛。亦不轻慢。我不长坐。亦不懈怠。我不一食。亦不杂食。我不知足。亦不贪欲。心无所希。名之曰道。时遍行闻已发无漏智欢喜赞叹。尊者又语彼众曰。会吾语否。吾所以然者。为其求道心切。夫弦急即断。故吾不赞令其住安乐地入诸佛智。复告遍行曰。吾适对众抑挫仁者。得无恼于衷乎。曰我忆念七劫前生安乐国。师于智者月净记我。非久当证斯陀含果。时有大光明菩萨出世。我以老故策杖礼谒。师叱我曰。童子轻父。一何鄙哉。时我自谓无过。请师示之。师曰。汝礼大光明菩萨。以杖倚壁画佛面。以此过慢遂失二果。我责躬悔过。以来闻诸恶言如风如响。况今获饮无上甘露。而反生热恼邪。唯愿大慈以妙道垂诲。祖曰。汝久植众德。当继吾宗。听吾偈曰。言下合无生。同于法界性。若能如是解。通达理事竟。付法已。不起于坐奄然归寂。阇维收舍利建塔。当后汉明帝十七年甲戌岁也

佛祖历代通载卷第四佛祖历代通载卷第五

        嘉兴路大中祥符禅寺住持华亭念常集

东汉

(丙子)　章帝炟改建初(一名坦。明帝第五子。十九即位。戊子正月崩于章德殿。寿三十一。葬敬陵)治十三年

(庚辰)　帝命郑玄等诸生作白虎通

(甲申)　改元和(徐州刺史王景上。金人颂美。先帝致佛之功。载汉书○有神雀凤皇白鹿白乌之瑞)

(丁亥)　改章和

(己丑)　和帝肇改永元(章第四子。十岁即位。乙巳崩章德前殿。寿二十七。葬慎陵)在位十七年

(乙巳)　改元兴

(丙午)　殇帝隆改延平(和之少子。降诞百余日。即位于元兴元年十二月。时邓太后临朝称制。次年八月崩崇德前殿。寿龄二岁。葬康陵)在正位一年

(一　丁未)　安帝祐改永初(章帝孙清河孝王庆之子。年十三即位。乙丑二月因南巡狩。幸于叶。崩之车辇。寿三十二。葬恭陵矣)治十九年

(甲寅)　改元初

(二　丁巳)　第二十一祖婆修盘头者。罗阅城人也。姓毗舍佉。父光盖。母严一。家富而无子。父母祷于佛塔而求嗣焉。一夕母梦吞明暗二珠。觉而有孕。经七日有一罗汉。名贤众。至其家。光盖设礼。贤众端坐受之。严一出拜。贤众辟席云。回礼法身大士。光盖罔测其由。遂取一宝珠。跪献贤众。试其真伪。贤众即受之。殊无逊谢光盖不能忍。问曰。我是丈夫。致礼不顾。我妻何德。尊者辟之。贤众曰。我受礼纳珠。贵福汝耳。汝妇怀圣子。生当为世灯慧日。故吾辟之。非重女人也。贤众又曰。汝妇当生二子。一名婆修盘头。则吾所尊者也。二名刍尼(此云野鹊子)昔如来在雪山修道。刍尼巢于顶上。佛既成道。刍尼受报为那提国王。佛记云。汝至第二五百年。生罗阅城毗舍佉家。与圣同胞。今无爽矣。后一月果生二子。尊者婆修盘头。年至十五。礼光度罗汉出家。感毗婆诃菩萨与之授戒。行化至那提国。彼王名常自在。有二子。一名摩诃罗。次名摩拏罗。王问尊者曰。罗阅城土风与此同异。尊者曰。彼土曾三佛出世。今王国有二师化导。曰二师者谁。尊者曰。佛记第二五百年有一神力大士出家继圣。即王之次子摩拏罗是其一也。吾虽德薄敢当其一。王曰。诚如尊者所言。当舍此子作沙门。尊者曰。善哉大王。能遵佛旨。即与受具付法。偈曰。泡幻同无碍。如何不了悟达法在其中。非今亦非古。尊者付法已。踊身高半由旬。屹然而住。四众仰瞻虔请。复坐跏趺而逝。茶毗得舍利建塔。当后汉安帝十一年丁巳岁也

(庚申)　改永宁

(辛酉)　改建光

(壬戌)　改延光

(甲子　四七)　王十八年也

(丙寅)　北乡侯懿(章帝孙。济北王寿之子。阎太后立之。是年三月即位。至十月而薨。治二百七十二日)

顺帝保改永建(安帝子。年十一登位梁商父子秉政。甲申八月崩玉堂前殿。寿三十。葬于宪陵。永宁初为太子)在位十九年

(壬申)　改阳嘉

(丙子)　改永和

(壬午)　改汉安

(甲申)　改建康

(乙酉)　冲帝炳改永嘉(顺帝子。母曰虞贵人。建康甲申八月即位。时年二岁。梁太后临朝。梁冀辅政。次年三月而崩玉堂前殿。寿三岁。葬于怀陵)运数一年

(丙戌)　质帝缵改本初(章帝玄孙。渤海王鸿之子也。八岁即位。聪惠夙成。尝朝会日。梁冀曰跋扈将军。冀恶之。鸩于玉堂前殿。寿九岁葬静陵)在位一年

(三　丁亥)　桓帝志改建和(章帝曾孙。蠡吾侯翼之子。十五即位。梁冀辅政。永康丁未崩于德阳前殿。寿三十六。葬宣陵也)在位二十一年

(四　己丑)　安息国沙门。安清字世高。本世子当嗣位。让之叔父舍国出家。既至洛京译经二十九部。一百七十六卷。绝笔于灵帝建宁三年。因附舟浮游次庐山之[邱-丘+共]亭庙。舣舟祠下庙神灵甚。能分风送往来之舟。有乞神竹者。未许而斫。神怒覆其舟致竹斫处。过者雀息汗下。高之舟人奉牲请福。神辄降语曰。舟有沙门。乃不与俱来耶。高至庙下神复降与高语奋。因泣曰。弟子家此湖。千里皆所辖。坐宿多嗔今报形极丑。又旦夕且死必入地狱。有缣千段并杂宝玩。当为建寺塔为冥福。高许之。徐曰。能出形相劳苦乎。神曰。形恶奈何。高曰。第出之。于是出其首帐中。盖巨蟒也。高梵语咒之。蟒若雨泪俄不见。高舟未发。有少年跪前。高又咒之乃去。舟人问谁氏子。高曰。庙神已脱蟒形。故来谢耳。高至豫章建寺。即今大安是也。由高而名盖江淮寺塔之始

(庚寅)　改和平。是年月支国沙门支娄迦谶。亦云支谶。至洛阳。少时习语大通华言。遂译经。至中平年凡二十一部。六十三卷。永兴元年桓帝于宫中铸黄金浮图老子像。覆以百宝华盖。身奉祀之。由是百姓向化。事佛弥盛

(辛卯)　改元嘉

世尊示灭一千一百年矣

(癸巳)　改永兴

(乙未)　改永寿

(戊戌)　改延熹

(五　乙巳)　第二十二祖摩拏罗者。那提国常自在王之子也。年三十遇婆修祖师。出家传法至西印度。彼国王名得度。即瞿昙种族。归依佛乘勤行精进。一日于行道处现一小塔。欲取供养众莫能举。王即大会梵行禅观咒术等三众。欲问所疑。时尊者亦赴此会。是三众皆莫能辨。尊者即为王广说塔之所因(阿育王造塔此不繁录)今之出现。王福力之所致也。王闻是说。乃曰。至圣难逢世乐非久。即传位太子。投祖出家。七日而证四果。尊者深加慰诲。曰汝居此国善自度人。今异域有大法器。吾当化令得度。曰师应迹十方动念当至。宁劳往邪。尊者曰然。于是焚香遥语月氏国鹤勒那比丘曰。汝在彼国教导鹤众。道果将证宜自知之。时鹤勒那为彼国王宝印说修多罗偈。忽睹异香成穗。王曰。是何祥也。曰此是西印度传佛心印祖师摩拏罗将至。先降信香耳。曰此师神力何如。答曰。此师远承佛记。当于此土广宣玄化。时王与鹤勒那俱遥作礼。尊者知已即辞得度比丘往月氏国。受王与鹤勒那供养。后鹤勒那问尊者曰。我止林间已经九白(印土以一年为一白)有弟子龙子者。幼而聪慧。我于三世推穷莫知其本。尊者曰。此子于第五劫中。生妙喜国婆罗门家。曾以旃檀施于佛宇作槌撞钟。受报聪敏为众钦仰。又问。我有何缘而感鹤众。尊者曰。汝第四劫中。尝为比丘。当赴会龙宫。汝诸弟子咸欲随从。汝观五百众中无有一人堪任妙供。时诸子曰。师常说法。于食等者于法亦等。今既不然。何圣之有。汝即令赴会。自汝舍生趣生转化诸国。其五百弟子以福微德薄生于羽族。今感汝之惠故。为鹤众相随。鹤勒那闻语曰。以何方便令彼解脱。尊者曰。我有无上法宝。汝当听受化未来际。而说偈曰。心随万境转。转处实能幽。随流认得性。无喜复无忧。时鹤众闻偈飞鸣而去。尊者跏趺寂然奄化。鹤勒那与宝印王起塔。当后汉桓帝十九年乙巳岁也

(丁未)　改永康

大教至东夏一百年矣

(六　戊申)　灵帝宏改建宁(章帝玄孙。渎亭侯苌之子。十二即位。己巳四月崩南宫。寿三十四。葬文陵)在位二十二年(宝武立之)

(壬子)　改熹平

(七　癸丑)　是年天竺沙门竺佛朔至洛阳。译道行般若经。弃文存质深得经意。至光和中同支谶译般舟三昧经共三卷。是岁安息国优婆塞都尉安立至洛邑。同清信士严佛调译经七部。于时复有沙门支曜康巨康猛详昙果竺大力。皆善方言。终汉世译经凡三百余部

(丙辰)　诏刻五经文字。立于太学门外

(戊午)　改光和

(八　甲子　四八)　改中平○道始黄巾作叛(初钜鹿张角假术治病谋反。自称大贤良师。又称黄天。不数年结三十六万人。皆着黄巾。以甲子年同起杀人。建安癸未焚燎郡县。内外太恐。举左中郎将皇甫嵩讨灭之张角病死。斩其尸。二弟皆战败。俱斩而尽。传首京师)

(戊辰)　○(綦稠自称天子起兵作乱)

(己巳)　○(益州黄巾马相自称天子○黄巾贼起。鬻狱卖官。宦者卜常侍弄权。天下大乱)

洪农王辩(灵帝子即位。改元光熹○袁术收阉人无少长斩之。又改昭宁。太原牧董卓入朝。因废帝为洪农王。寻又杀之。立陈留王为少帝矣)在位一百七十日

(九　庚午)　献帝协改初平(灵帝中子。昭宁九年九月。董卓废皇子辩立之。九岁即位)在位三十年(董卓自称太师。劫土迁都长安。三年王允吕布共诛卓灭其族矣)

(十　癸酉)　帝初平中。牟子未详名字。世称牟子。既修经传诸子。书无大小靡不好之。虽不乐兵法。然犹读焉。虽读神仙不死之书。抑而不信。以为虚诞。会灵帝崩后天下扰乱。独交州差安。北方异人咸来在焉。多为神仙辟谷长生之术。牟子常以五经难之。道家术士莫敢对焉。先是牟子将母辟世。年二十六。归苍梧娶妻。太守闻其守学。谒请署吏。时年方盛志精于学。又见世乱无仕宦意。竟不就。是时州郡相疑隔塞不通。太守以其博学多识。使致敬荆州。牟子以为荣爵易让使命难辞。会牧弟豫章太守为中郎将笮融所杀。牧遣骑都尉刘彦将兵赴之。恐外界相疑兵不得进。乃谓牟子曰。弟为逆贼所害。骨肉之痛愤发肝心。尝遣刘都尉行。恐界外疑难行人不通。君文武兼备有专对才。今欲相屈之零陵桂阳假涂于通路何如。牟子重违其意诺之。适其母卒。遂不果行。久之叹曰。老子绝圣弃智修身保真。万物不干其志。天下不易其乐。天子不得臣。诸侯不得友。故可贵也。于是锐志于佛道兼研老子五千文。舍玄妙为酒浆。玩五经为琴篁。世俗之徒多非之者。以为背五经而向异道。欲争则非道。欲默则不能。遂以笔墨之间。略引圣贤之言证解之。名曰牟子理惑云

问曰。何以正言佛。佛为何谓乎。牟子曰。佛者觉也。犹名三皇神五帝圣也。佛乃道德之元祖。神明之宗绪。佛之言觉者。恍惚变化分身散体。或存或亡。能小能大。能圆能方。能老能少。能隐能彰。蹈火不烧履刃不伤。在污不染在祸无殃。不行而到。无作而光。故号为佛也

问曰。何谓之为道。道何类也。牟子曰。道之言导也。导人致于无为。牵之无前引之无后。举之无上抑之无下。视之无形听之无声。四表为大蜿蜒其外。毫厘为细间关其内。故谓之道

问曰。孔子以五经为道教。可拱而诵履而行之。今子说道虚无恍惚。不见其意不指其事。何与圣人言异乎。牟子曰。不可以所习为重所希为轻。惑于外类失于中情。立事不失道德。犹调弦不失宫商。天道法四时。人道法五常。老子曰。有物混成先天地生可以为天下母。吾不知其名。强字之曰道。道之为物。居家可以事亲。宰国可以治民。独立可以治身。履而行之充乎天地。废而不用消而不离。子不解之。何异之有乎。问曰。夫至实不华至辞不饰。言约而至者丽。事寡而达者明。故珠玉少而贵瓦砾多而贱。圣人制七经之本。不过三万言。众事备焉。今佛经卷以万计言以亿数。非一人力所能堪也。仆以为烦而不要矣。牟子曰。江海所以异于行潦者。以其深广也。五岳所以别于丘陵者。以其高大也。若高不绝山阜。跛羊凌其巅。深不绝涓流。孺子浴其渊。麒麟不处苑囿之中。吞舟之鱼不游数仞之溪。剖三寸之蚌。求明月之珠。探枳棘之巢。求凤凰之雏。必难获也。何者小不能容大也。佛经前说亿载之事。却道万世之要。太素未起太始未生。乾坤肇兴。其微不可握。其纤不可入。佛悉弥纶其广大之外。剖析其窈妙之内。靡不纪之。故其经卷以万计言以亿数。多多益具众众益富。何不要之有。虽非一人所堪。譬若临河饮水。饱而自足。焉知其余哉。问曰。佛经众多。欲得其要而弃其余。直说其实而除其华。牟子曰否。夫日月俱明各有所照。二十八宿各有所主。百药并生各有所愈。狐裘备寒。絺绤御暑。舟舆异路俱致行旅。孔子不以五经之备。复作春秋孝经者。欲博道术恣人意耳。佛经虽多。其归为一也。犹七典虽异。其贵道德仁义亦一也。孝所以说多者。随人行而与之。若子张子游俱问一孝。而仲尼答之各异。攻其短也。何弃之有哉

问曰。佛道至尊至大。尧舜周孔曷不修之乎。七经之中不见其辞。子既耽诗书悦礼乐。奚为复好佛道喜异术。岂能踰经传美圣业哉。窃为吾子不取也。牟子曰。书不必孔丘之言。药不必扁鹊之方。合义者从。愈病者良。君子博取众善以辅其身。子贡云。夫子何常师之有乎。尧事尹寿。舜事务成。旦学吕望。丘学老聃。亦俱不见于七经也。四师虽圣。比之于佛。犹白鹿之与麒麟。燕鸟之与凤凰也。尧舜周孔。且犹与之。况佛身相好变化神力无方。焉能舍而不学乎。五经事义或有所阙。佛不见记何足怪疑哉

问曰。云佛有三十二相。八十种好。何其异于人之甚也。殆富耳之语。非实之云也。牟子曰。谚云。少所见多所怪。睹馲驼言马肿背。尧眉八彩。舜目重瞳。皋陶鸟啄。文王四乳。禹耳三漏。周公背偻。伏羲龙鼻。仲尼反宇。老子日角目玄鼻有双柱手把十文足蹈二五此非异于人乎。佛之相好奚疑哉

问曰。孝经言。身体发肤受之父母。不敢毁伤。曾子临没。启予手启予足。今沙门剃头。何其违圣人之语。不合孝子之道也。吾子常好论是非平曲直。而反善之乎。牟子曰。夫讪圣贤不仁。平不中不智也。不仁不智何以树德。德将不树顽嚚之俦也。论何容易乎。昔齐人乘船渡江。其父堕水。其子攘臂捽头颠倒。使水从口出。而父命得苏。夫捽头颠倒不孝莫大。然以全父之身。若拱手修孝子之常。父命绝于水矣。孔子曰。可与适道。未可与权。所谓时宜施者也。且孝经曰。先王有至德要道。而泰伯断发文身。自从吴越之俗。违于身体发肤之义。然孔子称之。其可谓至德矣。仲尼不以其断发毁之也。由是而观。苟有大德不拘于少。沙门捐家财弃妻子不听音视色。可谓让之至也。何违圣语不合孝乎。豫让吞炭漆身。聂政皮面自刑。伯姬蹈火。高行截容。君子为勇而死义。不闻讥其毁没也。沙门剃除须发。而比之于四人。不已远乎

问曰。夫福莫踰于继嗣。不孝莫过于无后。沙门弃妻子捐货财终身不娶。何违其福孝之行也。自苦而无奇。自拯而无异矣。牟子曰。夫长左者必短右。大前者必狭后。孟公绰为赵魏老则优。不可以为滕薛大夫。妻子财物世之余也。清躬无为道之妙也。老子曰。名与身孰亲。身与货孰多。又曰。观三代之遗风。览乎儒墨之道术。诵诗书修礼节。崇仁义视清洁。乡人传业名誉洋溢。此中士所施行。恬惔者所不恤。故前有隋珠后有虓虎。见之走而不敢取何也。先其命而后其利也。许由栖巢木。夷齐饿首阳。圣孔称其贤曰。求仁得仁者也。不闻讥其无后无货也。沙门修道德。以易游世之乐反淑贤以贷妻子之欢。是不为奇孰与为奇。是不为异孰与为异哉

问曰。黄帝垂衣裳制服饰。箕子陈洪范。貌为五事首。孔子作孝经。服为三德始。又曰。正其衣冠尊其瞻视。原宪虽贫不离华冠。子路遇难不忘结缨。今沙门剃头发被赤布。见人无跪起之礼仪。无盘旋之容正。何其违貌服之制。乖搢绅之饰也。牟子曰。老子云。上德不德。是以有德。下德不失德。是以无德。三皇之时。食肉衣皮巢居穴处。以崇质朴。岂复须章甫之冠。曲裘之饰哉。然其人称有德而敦庞。正信而无为。沙门之行有似之矣。或曰。如子之言。则黄帝尧舜周孔之俦。弃而不足法也。牟子曰。夫见博则不迷。听聪则不惑。尧舜周孔修世事也。佛与老子无为志也。仲尼栖栖七十余国。许由闻禅洗耳于渊。君子之道。或出或处。或默或语。不溢其情。不淫其性。故其道为贵。在乎所用。何弃之有乎

问曰。佛道言。人死当更复生。仆不信此言之审也。牟子曰。人临死其家上屋呼之。死已复呼谁。或曰。呼其魂魄。牟子曰。神还则生。不还则神何之乎。曰成鬼神。牟子曰。是也。魂神固不灭矣。但身自朽烂耳。身譬如五谷之根叶。魂神如五谷之种实。根叶生必当死。种实岂有终已。得道身灭耳。老子曰。吾有大患。以吾有身也。若吾无身。吾有何患。又曰。功成名遂身退。天之道也。或曰。为道亦死。不为道亦死。有以异乎。牟子曰。所谓无一日之善。而问终身之誉者也。有道虽死神归福堂。为恶既死神当其殃。愚夫闇于成事。贤智预于未萌。道与不道如金比草。祸之与福如白方黑。焉得不异。而言何易乎

问曰。孔子云。未能事人。焉能事鬼。未知生焉知死。此圣人之所纪也。今佛家辄说生死之事鬼神之务。此殆非圣哲之语也。夫履道者当虚无淡泊归志贺朴。何为乃道生死以乱志。说鬼神之余事乎。牟子曰。若子之言。所谓见外而未识内者也。孔子疾。子路不问本末。以此抑之耳。孝经曰。为之宗庙以鬼享之。春秋祭祀以时思之。又曰。生事爱敬死事哀戚。岂不教人事鬼神知生死哉。周公为武王请命曰。旦多才多艺能事鬼神。夫何为也佛经所说生死之趣。非此[顓-而+(一/糸)]乎。老子曰。既知其子复守其母。没身不殆。又曰。用其光复归其明。无遗身殃。此道生死之所趣。吉凶之所住。至道之要。实贵寂寞。佛家岂好言乎。来问不得不对耳。钟鼓岂有自鸣者。桴加而有声矣

问曰。孔子曰。夷狄之有君。不如诸夏之亡也。孟子讥陈相更学许行之术曰。吾闻用夏变夷。未闻用夷变夏者也。吾子弱冠学尧舜周孔之道。而今舍之更学夷狄之术。不已惑乎。牟子曰。此吾未解大道时之余语耳。若子可谓见礼制之华。而闇道德之实。窥炬烛之明。未睹天庭之日也。孔子所言矫世法矣。孟轲所云疾专一耳。昔孔子欲居九夷。曰君子居之。何陋之有。及仲尼不容于鲁卫。孟轲不用于齐梁。岂复仕于夷狄乎。禹出西羌而圣哲。瞽叟生舜而顽嚚。由余产狄国而霸秦。管蔡自河洛而流言。传曰。北辰之星。在天之中。在人之北。以此观之。汉地未必为天中也。佛经所说上下周极。含血之类物皆属佛焉。是以吾复尊而学之。何为当含尧舜周孔之道。金玉不相伤。隋璧不相妨。谓人为惑。特自惑乎

问曰。孔子称。奢则不孙俭则固。与其不孙也宁固。御孙曰。俭者德之共。侈者恶之大也。今佛家以空财布施为名。尽货与人为贵。岂有福哉。牟子曰。彼一时也。此一时也。仲尼之言疾奢而无礼。御孙之论刺庄公之刻桶。非禁布施也。舜耕历山恩不及州里。太公屠牛惠不逮妻子。及其见用。恩流八荒惠施四海。饶财多货贵其能与。贫困屡空贵其履道。许由不贪四海。伯夷不甘其国。虞卿捐万户之封。救穷人之急。各其志也。僖负羁以盘飱之惠。全其所居之闾。宣孟以一饭之故。活其不赀之躯。阴施出于不意。阳报皎如白日。况倾家财发善意。其功德巍巍如嵩泰。悠悠如江海矣。怀善者应之以祚。挟恶者报之以殃。未有种稻而得麦。施祸而获福者也

问曰。人之处世。莫不好富贵而恶贫贱。乐欢逸而惮劳倦。黄帝养性以五肴为上。孔子食不厌精鲙不厌细。今沙门被赤布。日一食闭六情自毕于世。若兹何聊之有。牟子曰。富与贵是人之所欲。不以其道得之不处也。贫与贱是人之所恶。不以其道得之不去也。老子曰。五色令人目盲。五音令人耳聋。五味令人口爽。驰骋畋猎令人心发狂。难得之货令人行妨。圣人为腹不为目。此言岂虚哉。柳下惠不以三公之位易其介。段干木不以其身易魏文之富。许由巢父栖木而居。自谓安于帝宇。夷齐饿于首阳。自谓饱于文武。盖各得其志而已。何不聊之有乎

问曰。若佛经深妙靡丽。子胡不谈之于朝廷。论之于君父。修之于闺门。接之于朋友。何复学经传读诸子乎。牟子曰。子未达其源而问其流也。夫陈俎豆于垒门。建旌旗于朝堂。衣狐裘以当蕤宾。被絺绤以御黄钟。非不丽也。乖其处非其时也。故持孔子之术入商鞅之门。赍孟轲之说诣苏张之庭。功无分寸过有丈尺矣。老子曰。上士闻道勤而行之。中士闻道若存若亡。下士闻道而大笑之。吾惧大笑。故不为谈也。渴不必待江河而饮。井泉之水何所不饱。是以复治经传耳。问曰。老子云。智者不言。言者不智。又曰。大辩若讷大巧若拙。君子耻其言过行。设沙门有至道。奚不坐而行之。何复谈是非论曲直乎。仆以为此德行之贱也。牟子曰。来春当大饥今秋不食。黄钟应寒蕤宾重裘。备预虽早不免于愚。老子所云。谓得道者耳。未得道者何知之有乎。大道一言而天下悦。岂非大辨。老子不云何。功遂身退。天之道也。身既退矣。又何言哉。今之沙门未及得道。何得不言。老氏亦犹言也。如其无言五千何述焉。若知而不言可也。既不能知。又不能言愚人也。故能言不能行。国之师也。能行不能言。国之用也。能行能言。国之宝也。三品各有所施。何德之贱乎。唯不能言。又不能行。是贱也

问曰。如子之言。徒当学辨达修言论。岂复治情性履道德乎。牟子曰。何难悟之甚乎。夫言语谈论各有时也。蘧瑗曰。国有道则直。国无道则卷而怀之。宁武子曰。国有道则智。国无道则愚。孔子曰。可与言而不与言失人。不可与言而与言失言。故智愚自有时。谈论各有意。何为当言论而不行哉

问曰。云佛道至尊至快无为淡泊。世人学士多讥毁之。云其辞说廓落难用虚无难信何也。牟子曰。至味不合于众口。大音不比于众耳。作咸池设大童发箫韶咏九成。莫之和也。张郑卫之弦。歌时俗之音。必不期而柎手也。故宋玉云。客歌于郢为下俚之曲。和者千人。引商激角。众莫之应。此皆悦邪声不晓于大度者也。韩非以管窥之见而谤尧舜。接舆以毛厘之分而刺仲尼。皆耽小而忽大者也。夫闻清商而谓之角。非弹弦之过。听者之不聪矣。见和璧而名之石。非璧之贱也。视者之不明矣。神蛇能断而复续。不能使人不断也。灵龟发梦于宋元。不能免豫且之网。大道无为非俗所见。不为誉者贵。不为毁者贱。用不用自天也。行不行乃时也。信不信其命也

问曰。吾子以经传理佛之说。其辞富而义显。其文炽而说美。得无非真诚是子之辩也。牟子曰。吾非辩也。见博故不惑耳。问曰。见博其有术乎。牟子曰。由佛经也。吾未解佛经之时。惑甚于子。虽诵五经适以为华未成实矣。吾既睹佛经之说。览老子之要。守恬淡之性。观无为之行。还视世事犹临天井而窥溪谷。登嵩岱而见丘垤矣。五经则五味。佛道则五谷矣。吾自闻道以来。如开云见白日。炬火入冥室焉

问曰。子以经传之辞华丽之说。褒赞佛行称誉其德。高者陵青云。广者踰地圻。得无踰其本过其实乎。而仆讥刺颇得疹中而其病也。牟子曰。吁吾之所褒。犹以尘埃附嵩岱。收朝露投江海。子之所谤。犹握瓢觚欲减江海。操耕耒欲损昆仑。侧一拳以翳日光。举土块以塞河冲。吾所褒不能使佛高。子之毁不能令其下也

论曰。牟子理惑三十有七篇。梁僧祐律师载之宏明集。可谓所从来远矣。观其崇德辨惑闲邪御侮。发挥大教之耿光。盖闳览博物之君子也。当是时。吾佛法源滥觞之初。凡西域沙门至中国者。由腾兰而下不过十人。所新出经三百余卷。俱小乘教。若微妙大乘诸经。皆所未至。牟子乃能玄鉴颖悟契佛心宗。得法味若是之深。比夫汉末祢衡陈元龙孔北海诸公。虚负奇资终于不闻道。不过为一俗士而死矣。然则牟子贤矣哉。惜其书不能备载。聊取二十篇辅成通论。大抵世之惑也者。虽世尊在世。尚莫能无。矧今去圣逾二千载。欲天下之廓廓皆正信。其可得哉。虽然是书正不可不以垂世也

(十一)　汉书西域传。史官范晔论曰。西域风土之载前史未闻也。张骞怀致远之略。班超奋封侯之志。终能立功西遐羁服外域。自兵威之所肃服。财赂之所怀诱。莫不献方奇纳爱质。露顶肘行东向而朝天子。故设戊巳之官分任其事。建都护之帅总领其权。其后甘英乃抵条支。而历安息临海以望大秦。拒五门阳关四万余里。靡不周尽焉。若其境俗性习之优薄。产载物类之区品。川河障岭之基源。气节凉暑之通隔。梯山栈谷绳行沙渡之道。身热首痛风灾鬼难之域。莫不备写情形审求根实。至于佛道神化。兴自身毒。而二汉方志莫有称焉。张骞但着地多暑湿乘象而战。班超虽列其奉浮图不杀伐。而精文善法导达之功。靡所传述。予闻之说也。其国则殷乎中土。玉烛和气灵圣之所降集。贤懿之所挺生。神迹诡异则理绝人区。感验明显则事出天外。而骞超无闻者。岂非道秘往运数开叔叶乎。不然何诬异之甚也。汉自楚王英始盛斋戒之祀。桓帝又修华盖之饰。将微义未译而但神明之耶。详其清心释累之训。空有兼遣之宗。道书之流也。且好仁恶杀蠲救崇善。所以贤达君子多爱其法焉。然好大不经奇谲无已。虽邹衍谈夭之辩。庄周蜗角之论。尚未足以概其万一。又精灵起灭因报相寻。若晓而昧者。故通人多惑焉。盖导俗无方适物异会。取诸同归措夫疑说。则大道通矣。晔字蔚宗。生晋末仕于宋。凡史籍议论释氏。自晔而始

(十二)　袁宏汉纪曰。永平十一年。浮屠者佛也。西域天竺有佛道焉。佛者汉言觉。将觉悟群生也。其教以修善慈心为主。不杀生专务清净。其精者号为沙门汉言息心。盖息意去欲而归于无为也。又以为人死精神不灭。随复受形。生时所行善恶皆有报应。故所贵行善修道。以炼精神不已。以至无为而得为佛也。佛身长一丈六尺。黄金色项中佩日月光。变化无方无所不入。故能化通万物而大济群生。初明帝梦见金人长大项有日月光。以问群臣。或曰。西方有神。其名曰佛。其形长大。因遣使天竺问其道术。图其形像而还。有经数千万卷。以虚无为宗。包罗精粗无所不统。善为宏阔远大之言。所求在一体之内。所明在视听之外。世俗之人。或以为虚诞。然归于玄微。深远难得而测。故王公大人观死生报应之际。莫不矍然而自失焉。本朝东坡居士曰。此殆中国始知有佛时语也。虽浅近大略具足矣。野人得鹿。正尔煮食之耳。其后卖与市人。遂入公庖中馔之百方。然鹿之所以美。未有丝毫加于煮食时也。袁宏汉纪。论佛世罕见全篇。东坡大全集所载。袁宏论佛说。乃唐章瑰太子注汉书楚王英传。所引用汉纪者。当以此全篇为正云

(甲戌)　改兴平

(乙亥)　(谷一石二十五万。麦与豆一石。各二十万钱)

(丙子)　改建安。帝东归洛

(丁丑)　(曹公迁都。许昌。以操为司空。刘备为豫州牧)是年千岁宝掌和尚至自西土

(十三　戊寅)　沙门康猛竺大力。译四谛及兴起本行等经。六部凡十一卷于洛阳

(辛巳)　(曹操与远绍将颜良战于官渡。为关云长走马。入寨刺杀颜良)

(己丑)　(吴周瑜破曹公于赤壁矣)

(十四)　第二十三祖鹤勒那者(勒那梵语。鹤即华言。以尊者出世常感群鹤恋慕故名)月氏国人也。姓婆罗门。父千胜。母金光。以无子故祷于七佛金幢。即梦须弥山顶一神童持金环云我来也。觉而有孕。年七岁游行聚落。睹民间淫祀。乃入庙叱之曰。汝妄兴祸福幻惑于人。岁费牲牢伤害斯甚。言讫庙貌忽然而坏。由是乡党谓之圣子。年二十二出家。三十遇摩拏罗尊者付法眼藏。行化至中印度。彼国王名无畏海。崇信佛道。尊者为说正法次。王忽见二人绯素服拜尊者。王问曰。此何人也。师曰。此是日月天子。吾昔曾为说法。故来礼耳。良久不见。唯闻异香。王曰。日月国土总有多少。尊者曰。千释迦佛所化世界。各有迷卢日月。我若广说即不能尽。王闻忻然。时尊者演无上道度有缘众。以上足龙子早夭。有兄师子。博通强记。事婆罗门。厥师既逝弟复云亡。乃归依于尊者。而问曰。我欲求道。当何用心。尊者曰。汝欲求道无所用心。曰既无用心谁作佛事。尊者曰。汝若有用即非功德。汝若无作即是佛事。经云。我所作功德而无我所故。师子闻是言已。即入佛惠。时尊者忽指东北问云。是何气象。师子曰。我见气如白虹贯乎天地。复有黑气五道横亘其中。尊者曰。其兆云何。曰莫可知矣。尊者曰。吾灭后五十年。此天竺国当有难起婴在汝身。吾将灭矣。今以法眼付嘱于汝。善自护持。乃说偈曰。认得心性时。可说不思议。了了无可得。得时不说知。师子比丘闻偈欣惬。然未晓将罹何难。尊者乃密示之。言讫现十八变而归寂。阇维毕分舍利各欲兴塔。尊者复现空中而说偈曰。一法一切法一切一法摄。吾身非有无。何分一切塔。大众闻偈遂不复分。就驮都之场而建塔焉。即后汉献帝二十年己丑岁也

(十五　丙申)　○道始作灵宝(张陵客蜀。居鹄鸣山作此经。又造章醮道书二十四卷。以惑百姓。陵传子衡。衡传子鲁。自号三师。结寇谋叛。后曹操入蜀率众降之。黄衣始灭。三张鬼法自兹始)

(己亥)　○(正月魏王曹公薨。子丕袭位。三月改建康。十月帝禅位于丕国号魏。改元黄初。封帝为山阳公。四子俱列侯。青龙三年山阳公方崩。寿五十四。以汉天子礼葬于禅陵)

东汉十二君。一百九十五年

三国(蜀吴附魏年纪)魏(五主王土德姓曹氏都于邺)雷氏曰(魏武文明齐芳高贵陈留归晋。五主四八)

(十六　庚子)　武帝操(字孟德。沛国谯人也。汉相国参之后。为汉相破黄巾定天下。自撰兵书三十卷。又注孙子兵法。汉封魏王。寿六十六薨。葬洛阳高陵)谥

太祖武皇帝

文帝丕(字子桓。武帝子。受汉禅即位。丁未五月崩嘉福殿。寿四十岁。葬于首陵)改黄初。治七年

(十七　辛丑)　蜀(姓刘氏二主都于蜀)雷氏曰(蜀唯二主四十四年)

先主备(字玄德。涿群人也。汉景帝孙。中山靖王胜之后。三顾茅庐。举诸葛亮孔明为谋相。关羽张飞为将。立蜀三年崩永安宫。葬惠陵。寿六十三岁)

谥曰昭烈大帝(改年章武)吴(姓孙氏都金陵)雷氏曰(权亮休浩四主六二)

(十八　壬寅)　大帝权(字仲谋汉将军坚之子。盖孙武子之后。吴郡富春人。黄龙元年春即正位于南郊。迁都建业。太元二年改神凤。夏四月薨寿七十一。葬蒋陵)

谥大帝(改年黄武)治三十一年

论曰。自汉以来天下一统。建安之后鼎峙始分。袁曹竞逐于中原。刘孙分鹿于江峡。五岳尘拥九牧云屯。或二祀而启帝图。或三分而陈霸业。故使魏祖挟天子而令诸侯。刘宗冯剑阁而规雍[啟-口+車]。孙氏英略高枕长江。横武爪牙。卧龙威力。别据一域吞噬为心。各跨疆场牙严关塞。广延俊又以佐股肱。厚礼贤能宾为国宝。良匠妙法复此徂来。僧会适吴。舍利耀灵于江左。迦罗游魏。禁律创启于洛都。归戒自此大行。图塔由斯特立。译人随俗仍彼方言。出经逐时便题名目。故有吴品蜀晋耀焉。重叠再翻由此而始。派流失译良在于兹。且三国峙居。夫何西蜀一都。独无于代录。今大吴次纪。而以魏朝道俗具列于左方云

(甲辰)　蜀后主禅(字公嗣。先主子。改元建兴。在位四十一年。崩于洛矣。魏青龙二年。武侯卒。景元四年降于魏。蜀遂灭矣)

(十九)　沙门维只难(此云障碍)天竺国人。同沙门竺律炎至武昌郡。译经二部。及只难卒。律炎复于扬都译经三部凡三卷。时优婆塞支谦者字恭明。月氏国人。初游洛邑。受业于支亮。亮字纪明。受业于支谶。世称天下博知不出三支。谦博览经籍为人细长黑瘦。眼多白而睛黄。时人语曰。支郎眼中黄。身虽细是智囊。及辟地归吴。主见而大悦。拜为博士。译经一百二十九部。一百五十二卷

(二十　丁未)　明帝睿。改太和(字元仲。聪悟能文文之子也。景初三年庚申崩嘉福殿。寿三十六。葬于高平陵)在位十三年

(二十一)　陈思王曹植者。字子建。武帝中子。十岁诵诗书十余万言。善属文。太祖见而异之曰。汝倩人耶。植曰。言出成论下笔成章。顾面试。奈何倩人乎。及长于世间艺术无不精练。邯郸淳见而骇叹。称为天人。植每读佛经。留连嗟玩以为至道之宗极。转读七声升降曲折之响。世皆讽而则之。游鱼山闻有声特异清扬哀婉。因仿其声为梵囋。今法事中有鱼山梵。即其遗奏也。始魏武欲立为嗣。植荒酒自秽。以故得免。文帝颇嫉其才。抑而不用。尝求自试。帝不允。既而十一年中。三徙其藩。植滋不得志而薨。年三十一。初植登鱼山临东阿。喟然有终焉志。遂营墓遗诫其子令薄葬。植在日不甚信黄老。着辨道论见意。今载藏经中弘明集

(己酉)　吴称帝迁建业。改元黄龙

(壬子)　吴改嘉禾

(癸丑)　改青龙

(丁巳)　改景初。建丑为正月

(戊午)　蜀改延熙○吴改赤乌

(二十二　庚申)　齐王芳。改元始(字兰卿。明帝无子。养秦王询。宫省事秘人皆不知。年八岁承魏祚。至嘉平六年。为司马懿废之)治十三年

(二十三　辛酉)　康僧会至吴。按吴书。赤乌四年有康居国大丞相子姓康名僧会。弃俗归缁。以游化为任。行至建康营立茅茨。设像行道。吴人初见谓为妖异。有司奏闻。主欲幽之。诏至问状。会进曰。如来大师化已千年。然灵骨舍利神应无方。昔阿育王奉之为八万四千塔。此其遗化也。权以为夸己曰。舍利可得当为塔之。苟无验则国有常刑。会假请七日。谓其属曰。大法废兴在此一举。当加意洗心洁斋恳求。至期无验。乃展二七又无应。权趣烹之。会默念。佛名真慈。夫岂违我哉。更请展期以死祈之又七日。众惧无天色。五鼓矣闻铿然有声。起视瓶中五色错发。大呼曰。果吾愿矣。黎明进之。权与公卿聚观叹曰。希世之瑞也。会又言。舍利威神一切世间无能坏者。权使力士槌之。砧碎而光明自若。于是建塔度人立寺。以其所名佛陀里。寺曰建初。奉会居焉

(二十四)　阚泽字德润。会稽山阴人也。家世为农。泽好学。居贫无资。常为人佣书自给。所写既毕即能诵。由是博览群籍。虞翻见而称之曰。阚生矫杰。仲舒子云流也。仕吴官太子太傅。僧会入吴。吴主因问泽曰。汉明何年佛教入中国。何缘不及东方。泽曰。永平十一年佛法初至。计今赤乌四年。则一百七十年矣。永平十四年。五岳道士褚善信等乞与西僧角法。于是善信负妄而死。其徒以尸归葬南岳。凡中国人例不许出家。无人流布。加之罹乱岁深方至本国。吴主曰。孔子制述典训教化来业。老庄修身自玩。放荡山林归心澹泊。何事佛为。泽曰。孔老二教法天制用。不敢违天。佛教诸天奉行。不敢违佛。以此言之。优劣可见也(出宗炳明佛论)

(二十五　甲子丁卯　四九)　第二十四祖师子比丘者。中印度人也。姓婆罗门。得法游方至罽宾国。有波利迦者。本习禅观。故有禅定知见执相舍相不语之五众。尊者诘而化之。四众皆默然心服。唯禅定师达磨达者。闻四众被责愤悱而来。尊者曰。仁者习定何当来此。既至于此胡云习定。曰我虽来此心亦不乱。定随人习。岂在处所。祖曰。仁者既来。其习亦至。既无处所岂在人习。曰定习人故非人习定。我虽来此其定常习。祖曰。人非习定定习人故。当自来时其定谁习。彼曰。如净明珠内外无翳。定若通达必当如此。祖曰。定若通达一似明珠。今见仁者非珠之徒。彼曰。其珠明彻内外悉定。我心不乱犹若此净。祖曰。其珠无内外。仁者何能定。秽物非动摇。此定不是净。达磨达蒙师开悟心地朗然。尊者既摄五众名闻遐迩。方求法嗣遇一长者。引其子问尊者曰。此子名斯多。当生便拳左手。今既长矣。而终未舒。愿尊者示其宿因。尊者睹之。即以手接曰。可还我珠。童子遽开手奉珠。众皆惊异。祖曰。吾前报为僧。有童子名婆舍。吾尝赴西海斋。受嚫珠付之。今还吾珠。理固然矣。长者遂舍其子出家。祖与受具。以前缘故名婆舍斯多。祖即谓曰。吾师密有悬记。罹难非久。如来正法眼藏今转付汝。汝应保护普润来际。偈曰。正说知见时。知见俱是心。当心即知见。知见即于今。尊者说偈已。以僧伽梨衣密付斯多。俾之他国随机淹化。斯多受教直抵南天。当魏齐王芳元始八年丁卯岁也。尊者以难不可苟免。独留罽宾。时本国有外道二人。一名摩目多。二名都落遮。学诸幻法欲共谋乱。乃盗为释子形像潜入王宫。且曰。不成即罪归佛子。妖既自作祸亦旋踵。事既败。王果怒曰。吾素归心三宝。何乃构害一至于斯。即命破毁伽蓝祛除释众。复自秉剑至尊者所。问曰。师得蕴空否。尊者曰。已得蕴空。曰离生死否。曰已离生死。王曰。既离生死可施我头。祖曰。身非我有何吝于头。王即挥剑断尊者首。涌白乳高数尺。王之右臂旋亦堕地。七日而终。太子光首叹曰。我父何故自取其祸。时有象白山仙人者。深明因果。即为光首广宣宿因解其疑网(事具圣胄集及宝林传中)遂以师子尊者报体。而建塔焉。尊者付婆舍斯多心法信衣为正嗣。外傍出达磨达四世二十二师。祖罹难时。乃在魏高贵乡公己卯岁也

(二十六　己巳)　改嘉平

(庚午)　嘉平二年。西竺昙摩迦罗及婆芬陀至洛阳。与康僧顗等翻译众经。四分律钞云。自汉以来法流滥觞。比丘特剪发而已。未有律仪。供会斋忏事同祠祀。至曹魏之初。一同汉式。迨嘉平间。天竺昙摩迦罗(此云四时)及梵僧昙无德。康僧藏师地梨茶耶。乃阿瑜阇第九世弟子也。藏承其后妙善律宗。准用十僧大行佛制。而以戒心为日用。立羯磨受具。中夏戒律之始也

(辛未)　吴改太元

世尊示灭一千二百年矣

(壬申)　吴王亮(字子明。权之少子。十岁即位。改元建兴。治七年。后孙綝黜亮为会稽王。立兄孙休)

(二十七　甲戌)　高贵乡公髦(字士彦。文帝孙。东海定王霖子。己卯为司马昭弑之。寿二十)

改正元。治六年

吴改五凤

(丙子)　改甘露○吴改太平

(戊寅)　蜀改景耀

吴王休(字子烈。权第六子。孙綝废亮立之。改永安元年。治六年。寿三十崩)

(二十八　己卯)　罽宾国贼。窃释子形服作乱。王怒以为释子不知恩。遂毁伽蓝罢释氏。二十四祖师子尊者遇害而寂

(二十九　庚辰)　陈留王奂。改景元(武帝孙。燕王宇之子。是年六月大将军司马师。弑其君高贵乡公。复立常道乡公。即奂也。是为元帝。咸熙二年二月让位晋王。晋王固辞。八月薨。孙晋炎继其位。帝又让之。炎受而立之。是为西晋矣)治五年

(三十　辛巳)　沙门朱士衡。于洛讲道行般若经。义有阙文发足于阗求正本。汉地讲经自此而始

(癸未)　蜀改炎兴。魏邓艾兵至。后主出降国亡右蜀汉二主。四十三年(而魏并之)

(甲申)　魏咸熙元

吴王皓(字元宗。孙和之子。初号明主。后恣淫虐。尝烧锯断人头。或剥人面皮凿人眼睛。在位十七年。死于洛阳。寿四十二。改元兴)

佛祖历代通载卷第五佛祖历代通载卷第六

        嘉兴路大中祥符禅寺住持华亭念常集

西晋

(一)　雷氏曰(宣景文武惠怀愍帝西晋四主五十二年)

高祖宣帝懿(姓司马氏。王金德都洛阳。字仲达。河内温人也。高阳氏之后。祖隽颖川太守。父防京兆尹。帝乃防之次子。事魏忠烈。大有贤能。寿七十三崩。葬高原陵)

景帝师(字子元。宣之长子。寿四十八。崩于许昌。葬峻平陵)

文帝昭(字子上。景之母弟。寿五十五。崩于露寝。葬峻平陵)

(乙酉)　武帝炎(字安世。文之长子。宽惠仁厚。好庄老之书。咸熙二年受魏禅降。封晋宾为陈留王。迁于邺。用天子仪卫之。帝自灭吴之后。奢侈纵恣。后宫殆将万人。尝乘华车至于所寝。己酉四月崩含章殿。寿五十五。葬峻阳陵)在位二十五年。改元大始

(二)　吴孙皓始即位。改甘露元年。下令遍毁神祠被及梵宇。臣僚谏。先帝感瑞创寺。不可毁也。乃遣臣张昱往告康僧会。会挫其辞理辩锋出。昱不能屈。归以会才高闻。皓召至。问曰。佛言善恶报应。可得闻乎。会曰。明主以孝慈治天下。则赤乌翔而老人见。以仁德育万物。则醴泉冽而嘉禾茁。善既有应恶亦如之。故为恶于隐鬼得而诛之。为恶于显人得而诛之。易称积善余庆。诗美求福不回。虽儒典之格言。即佛教之明训。皓曰。然则周孔既明。安用佛教。会曰。周孔不欲深言。故略示其迹。佛教不止浅言。故详示其要。皆为善也。圣人唯恐善之不多。陛下以为嫌何也。皓无以酬之。遂罢。他日宿卫治圃得金像。皓使置秽处蒙不洁以为笑乐俄得肿疾昼夜呻吟。占者曰。坐犯神祠。祷诸庙不效。宫人有奉佛者曰。乃不请福于佛耶。皓仰视曰。佛神若是怪乎。曰佛之威灵视神如天渊。皓乃悟曰。吾以慢像致此耳。趣迎像龛而供事之。仍请会说法悔罪。会为开示玄要。并取本业百二十愿。分二百五十事。使皓行住坐卧增益善意。及授之五戒。少顷疾愈。由是奉会为师。崇饰寺塔

(三)　太始元年。月氏国沙门昙摩罗奈。晋言法护。至洛阳。护学究三十六国道术。兼通其语。及自天竺大赍梵本婆罗门经达于玉门。因居炖煌。世号炖煌菩萨。后游洛邑及之江左。永嘉中随处译经。未尝暂停。时优婆塞聂承远执笔助翻。垂四百卷。及承远卒。其子道真者。询禀咨承法护。笔授外道真自译经六十余卷。时晋沙门释法炬法立支敏度及优婆塞卫仕度等。译出众经。外炬与立等每相参合。广略异同编次部类。凡一百四十余卷。复有沙门畺良娄至安法钦竺叔兰白法祖支法度等。各出众经。所以西晋已来宣译渐盛

论曰。吴黄武初。陆绩有言曰。从今更六十年。天下车同轨书同文。及泰康改元而吴平天下一统。果如绩言。自是才二十载。至永宁之初。正道[圬-土+虛]颓群雄岳峙。赵王创基叛逆。篡主于朝张轨继请外迁。擅据凉土内外糜沸。仍渐乱阶。刘渊所以平阳。李雄因兹井络。怀帝蒙尘外郡。愍后播越长安。既道藉时兴而两都版荡。法由人显属二主恓惶。万姓崩离归信靡托。百官失守释种无依。时有沙门竺法护及释法炬等。忘身利物志在宏宣。匪惮苦辛阐法为务。护于晋世译经最多。且晋虽不文文才实着。翻传妙典日有赏音。所以礼乐衣冠晋朝始备。信源道种相资而兴焉

(丙戌)　吴改宝鼎

(丁亥)　大教东流二百年矣

(己丑)　吴改建衡

(壬辰)　吴改凤凰

(乙未)　改咸宁○吴改天册

(丙申)　吴改天玺。明年又改天纪

(己亥)　○九月会公示疾而化

(庚子)　改大康(灭吴)　右吴四主六十年(而晋并之天下一统)

(四　壬寅)　会稽育王塔缘起。有刘萨诃。病死入冥见梵僧。指往会稽育王塔处忏悔。既稣出家名惠达。及至会稽遍求不见。偶一夜闻地下钟声。倍加诚恳。经三日忽从地涌出宝塔。高一尺四寸。广七寸。佛像悉具。达既见塔精勤礼忏。瑞应甚多。明州塔此其始也

(五　庚戌)　惠帝衷改永熙(字正度。武次子。生而不惠。不辨菽麦。娶贾充女南风为后。淫虐酷残。诛灭大臣。致天下大乱。为司马越鸩于显阳殿。寿四十八。葬太阳陵)治十七年

(六　辛亥)　改元康。又改永平

道家三皇经。乃鲍静所撰十四纸也。彼曰。凡诸侯有此文者必为国王。大夫有此文者为人父母。庶人有此文者钱财自聚。妇人有此文者必为皇后。既犯国讳。永康中被诛。出晋史。后人改曰三洞。至唐二十年贞观间。吉州囚人刘绍妻王氏。有五岳真仙图及鲍静所撰三皇经。时吉州司法参军吉辨因检囚。于王氏处得之申省。敕令邢部郎中纪怀业等。追京下道士张惠元成武英等勘问。得在先道士鲍静所撰妄为墨本。非今元等所造。敕令毁除。追诸道士及百姓有此文者。其年冬并集得之。遂于礼部厅前悉焚之

(甲寅)　瑞像到龟兹国(已上一千二百八十五年在西竺。是年始到丘慈。凡住六十八年)

(七)　永平四年。天竺沙门耆域至洛阳。指沙门竺法渊曰。此菩萨从羊中来。指竺法兴曰。此菩萨从天中来。又曰。比丘衣服华丽大违戒律。非佛意也。望见帝都宫室曰。大略似忉利天宫。然人天殊分。疲民之力缮刻如此。不亦侈乎。未几而洛阳乱。域辞归天竺。数百人遮道。请中食乃行。域许之。明日百余家域分身同时赴之。家喜其来。及发迹洛南。域徐行而追者不及。即以杖画地曰。于此诀矣。是日有出长安者。见域在寺中。有贾胡湿登者。其夕会域宿于流沙。盖一昔万里沙门神迹。于此为湿云。初域来交广。并有灵异。既达襄阳。欲寄载过江。舟人见是胡僧。轻而不渡。及舡达岸域已前行。路见两虎。虎弭耳掉尾。域以手摩其头。虎下道而去。见者皆敬焉

(庚申)　改永康

(辛酉)　改永宁(正月赵王伦纂位遂诛之)

十六国(自永宁之后所在分十六国五凉四燕二赵三秦大夏并蜀为十六)

雷氏曰。张轨据凉号曰前凉。九主六七符坚侮亡

李特据益号曰后蜀。六主四六桓温戮辱

刘渊平阳号曰前赵。四主二六石勒平剿

石勒襄国号曰后赵。六主三二冉闵除讨

符健长安号曰前秦。五主四四姚苌反臣

慕隽据邺号曰前燕。二主二二灭于符坚

姚苌长安号曰后秦。三主三二刘裕即真

乞伏金城号曰西秦。四主二八赫连使宾

吕光姑臧号曰后凉。四主十三姚兴复强

慕容山中号曰后燕。四主四二冯跋灭焉

乌狐广武号曰南凉。三主十九炽盘僭王

慕德广固号曰南燕。二主十一刘裕得天

李暠炖煌号曰西凉。二主二四蒙逊威强

蒙逊张掖号曰北凉。二主三九拓跋乃昌

赫连朔方号曰大夏。二主二五魏有天下

冯跋昌黎号曰北燕。魏灭。二主二十八年。是十六国杂晋魏间

前凉张轨(字士彦。安定乌氏人。汉张耳十七代孙。永宁初凉州刺史。建兴年僭立为王。依晋王朔立十三年晋武太元灭)

(壬戌)　改大安

后蜀李特(字玄休。巴西宕渠人。其先廪君之裔。自氐羌之乱。随流人至蜀。自称益州牧。号蜀。改年建初)

(癸亥)　蜀武帝雄(字仲隽。特第三子。母曰罗氏。是年罗尚杀特而立帝。二十年改元建兴。咸和八年生疡于头六日。而卒寿六十一)

(甲子　五十)　改永兴

前赵刘渊(字元海。新兴匈奴人。冒顿之后。初汉祖以宗女为公主。妻冒顿。约为兄弟。故子孙冒姓刘氏。都平阳六年改光熙)

(丙寅)　改光熙○蜀改晏平

(丁卯)　怀帝炽改永嘉(字礼度。武帝二十五子也。生而姿奇。后无罪为刘聪虏之。寿三十岁)治六年

(戊辰)　赵改永凤

(庚午)　赵和(字玄泰。渊之子。身长八尺。既立改年河瑞。未几为锐景斩于光极台矣)

逍刘聪改称汉(字玄明。刘渊第四子。性极勇杰。承位自号昭武帝。改元光兴。在位八年。时河东大蝗食田。唯不食黍豆。靳准率人收埋之。哭声闻十余里。钻土复出。黍豆竟尽食矣)

(辛未)　汉改嘉平

(八　癸酉)　愍帝邺改建兴(字彦奇。武帝孙。吴王晏之子。初即位时。长安城中不盈百户。篙棘成林官无章服印绶。唯桑板署号尔。后被刘聪虏之。使帝戎服执戟前导。降封怀安侯遇害于洛。寿十八岁)治四年

凉张寔(字安逊。在位五年。寿四十八。号昭公)

(九)　吴中是年有维卫迦叶二佛石像。泛海而至。吴淞江沪渎口。遥见浮游道士巫师往迎。并风涛汹涌。吴县朱膺素奉正法。乃同数人共迎像。于是乘流自到。背有铭志。登舟其轻如羽。乃奉安通玄寺供养(今开元寺事载珠林)

(甲戌)　日陨○三日并出西方○汉星陨平阳化肉

(乙亥)　汉改建元

(丙子)　汉改麟嘉

东晋　雷氏曰(元明成康穆哀废简武安楚恭。东晋十一。一百四年)

(十　丁丑)　元帝睿改建武(司马氏。王金德。迁都建邺。避愍帝名改建康。字景文。宣帝曾孙。琅琊王觐之子。生于洛阳。刘聪破洛。与王导南渡据江东。壬午崩内殿。葬平陵。寿四十七)治六年

叙曰。经云。三界无常。有为非久。晋氏之基。魏室远系。乃诛曹爽而绝其宗。设帝策而陈其绩。金承土运历数在躬。平蜀而降大吴。升平而布宽政。文既允备武亦戢戈。百六奄臻王官失守。天下大乱莫匪斯焉。于时道俗崩离。朝不谋久。寄政江表法随代兴。沙门信士于是攸集。故就纪之。别号东晋。元帝者宣皇曾孙。恭王觐之子也。讳睿字景文。初生之辰。内有神光一室尽明。白毫生于日角之左。累官都督杨州诸军事左丞相。怀愍败后百官分离。或走江南。或为俘戮。长安失据帝幽平阳江东于时。忽有五日并出。都下劝睿宜称晋王。统摄万机以临亿兆。愍帝崩后遂即居尊。立元建武。因都建邺。避愍帝讳改名建康。先是泰康二年。吴旧将管恭作乱。太史伍振筮曰。恭即灭矣。然更三十八年。杨州当有天子。至是果如其言。又秦始时。望气者云。吴金陵山五百年后当出天子。始皇忌之。因发兵凿金陵山断。改称抹陵冀绝其王。凡自政至睿五百二十六年。有晋金行奄君四海。又时谣曰。五马浮渡江。一马化为龙。永嘉丧乱宗室中。唯琅琊西阳汝南南顿彭城五王。获济江表。而睿首基为帝。将知受命上感天灵。欲跨舆图下资地势。地负其势。始皇凿之而弗亡。天降其灵。刘曜歼之而莫尽。爰自建武至于元熙。凡十二主。一百四年。华戎道俗译经律论垂六百卷。而弘法之务至是特盛焉

(戊寅)　改大兴

前赵刘曜(字永明。刘元海族子。少孤贫。养于元海家而承位。十二年改光初元年)

(己卯)　后赵石勒(字世龙。上党武乡人。其先匈奴别部也。年十四至洛阳。依笑上都门。王衍异之曰。胡雏声视有奇志。将为天下之患。遣人收之。会勒已去。后起兵据襄国一十五年。寿六十。勒初暴政。及见图澄钵长青莲之验。回心纳谏。延及子虎慕德推贤)

(辛巳)　凉茂(字成逊寔之弟在位四年)

(壬午)　改永昌。上忧崩

(十一)　天竺沙门。吉友抵建康。丞相王导见之曰。我辈人也。太尉庾亮光禄周顗廷尉柏彝。一时名公皆造门结友。声名著搢绅间。尝对王导解带盘礴。尚书卞望之适至。友正容肃然。有问其故。对曰。王公风道期人。卞令轨度格物。吾正当以此应之耳。柏彝欲为友作目。久之未得。友曰尸黎密(此云吉友)可谓卓朗。彝绝叹以为尽品目之极。大将军处仲。闻友为诸公器重。心未然。及见不觉手足增敬。周顗为仆射。领选将入局。过友叹曰。为朝廷选贤。得如君真令人无愧耳。及顗殁友慰其孤。对灵作梵呗。清响凌云。又咒语千余言而去。王导尝戏之曰。外国有君。一人而已。友笑曰。使我如诸君。今日岂得在此。时以为名言。译孔雀经。梵名尸黎密。盖让王位出家。如吴泰伯然

(十二　癸未)　明帝绍改太宁(字道畿。元之长子。敏有机断。故能以弱制强。克复大业。惜乎降年不永。未致太平崩。寿二十七。葬于平陵)治三年

(乙酉)　凉骏(字公建。寔之子。立二十二年。寿四十)

(十三)　第二十五祖婆舍斯多者。罽宾国人也。姓婆罗门。父寂行。母常安乐。初母梦得神剑。因而有孕。既诞拳左手。遇师子尊者显发宿因。密受心印。后适南天至中印度。彼国王名迦胜。设礼供养。时有外道。号无我尊。先为王礼重。嫉祖之至。欲与论议。幸而胜之以固其事。乃于王前谓祖曰。我解默论。不假言说。祖曰。孰知胜负。曰不争胜负。但取其义。祖曰。汝以何为义。曰无心为义。祖曰。汝既无心。安得义乎。曰我说无心。当名非义。祖曰。汝说无心。当名非义。我说非心。当义非名。曰当义非名。谁能辨义。祖曰。汝名非义。此名何名。曰为辨非义。是名无名。祖曰。名既非名。义亦非义。辨者是谁。当辨何物。如是往返五十九翻。外道杜口信伏。于时祖忽然面北合掌。长吁曰。我师师子尊者今日遇难。斯可伤焉。即辞王南迈。达于南天潜隐山谷。时彼国王名天德。迎请供养。王有二子。一凶暴而色力充盛。一和柔而长婴疾苦。祖乃为陈因果。王即顿释所疑。又有咒术师。忌祖之道。乃潜置毒于饮食中。祖知而食之。彼返受祸。遂投祖出家。祖即与受具。后六十载太子德胜即位。复信外道致难于祖。太子不如密多以进谏被囚。王遽问祖曰。予国素绝妖讹。师所传者当是何宗。祖曰。王国昔来实无邪法。我所得者即是佛宗。王曰。佛灭已千二百年。师从谁得邪。祖曰。饮光大士亲受佛印。展转至二十四世师子尊者。我从彼得。王曰。予闻。师子比丘不能免于刑戮。何能传法后人。祖曰。我师难未起时。密授我信衣法偈以显师承。王曰。其衣何在。祖即于囊中出衣示王。王命焚之。五色相鲜薪尽如故。王即追悔致礼。师子真嗣既明。乃赦太子。太子遂求出家。祖问太子曰。汝欲出家当为何事。曰我若出家不为其事。祖曰。不为何事。曰不为俗事。祖曰。当为何事。曰当为佛事。祖曰。太子智慧天至。必诸圣降迹。即许出家。六年侍奉。后于王宫受具羯磨之际。大地震动颇多灵异。祖乃命之曰。吾已衰朽安可久留。汝当善护正法眼藏普济群有。听吾偈曰。圣人说知见。当境无是非。我今悟本性。无道亦无理。不如密多闻偈再启祖曰。法衣宜可传授。祖曰。此衣为难故假以证明。汝身无难何假其衣。化被十方人自信向。不如密多闻语作礼而退。祖现于神变化三昧火自焚。平地舍利可高一尺。德胜王创浮图而秘之。当东晋明帝太宁三年乙酉岁也

(十四　丙戌)　成帝衍。改咸和(字世根。明帝长子。五岁即位。庾后临政。寿二十五)治十七年

(十五)　三藏理法师名惠理。西竺人也。东晋咸和初。来游此土。至杭州见山岩秀丽曰。吾国中天竺灵鹫山之一小岭。不知何年飞来。佛在世时多为仙灵所隐。今此亦复尔耶。洞旧有白猿。遂呼之。应声而出。人始之信。飞来由是得名。师即地建两刹。先灵鹫后灵隐。常宴坐岩中。号理公岩。今瘗塔在焉

(戊子)　赵改太和

(庚寅)　后赵改建平

(壬辰)　燕慕容皝立

(癸巳)　蜀斑(字世文。雄兄之子。初署南平将军后立为太子。雄疾。斑侍。卒而立。一年复为雄子越杀之。寿四十一)

赵弘(字大雅。勒之次子。立一年改元建熙。寿四十二)

(甲午)　赵石虎(勒弘自立。尽杀勒种。改元建熙)

(乙未)　改咸康○赵改建武

蜀期(字世运。雄第四子。立三年改元玉桓。后自缢死。雄诸子皆为寿所杀)

(丙申)　○后赵大旱。斗米直金一斤

(戊戌)　蜀寿(字武考。骧之子。雄之弟。杀期自立。六年改元汉兴。国号汉)

(十六)　咸康六年。成帝幼冲。庾冰以元舅辅政。奏沙门应尽礼王者。尚书令何充等议。不应致拜。下礼官详议。博士议与充合。而门下承冰风旨为驳。尚书令充仆射褚翌诸葛恢尚书冯怀戴广等奏曰。世祖武皇帝。以盛明革命。肃祖明皇帝。聪圣玄览。岂于时沙门不易屈膝。顾以不变其修善之法。所以通天下之志也。臣等谓。宜遵承先帝故事于义为长。冰固谓应尽敬。下制曰。夫万方殊俗神道难辩。有自来矣。达观旁通诚当无怪。况跪拜之礼。何必尚然。当后原先王所以尚之之意。岂直好此屈折而坐遘盘辟哉。良有以也。既其有以。将何以易之。然则名礼之设。其无情乎。且今果有佛耶无佛耶。有则其道固弘。无则义将安取。纵其信然。将是方外之事。方外之事岂方内所体。而当矫形体违常度易礼典弃名教。是吾所甚疑也。名教有由来。百代所不废。昧旦丕显后世犹殆。殆之为弊其故难寻。而今当远慕茫昧依稀未分。弃礼于一朝。废教于当世。使夫凡流傲逸宪度。又是吾所甚疑也。纵其信然。纵其有之。吾将通之于神明。得之于胸怀耳。轨宪宏谟固不可废之于正朝。凡此等类皆晋民也。论其才智又常人也。而当因所说之难辨。假服饰以凌度。抗殊俗之傲礼。直形骸于万乘。又是吾所弗取也。诸君并国器也。悟言则当测幽微。论治则当重

(十七)　国典。苟其不然。吾将何述焉。充等重抗。表曰。臣等暗短。不足以赞扬圣旨。宣畅大义。伏省明诏震惧屏营。辄共寻详有佛无佛。固非臣等所能定。然考其遗文钻其旨要。五戒之禁实助王化。贱昭昭之名行。贵冥冥之潜操。行德在于忘身。抱一心之精妙。且兴自汉世迄至于今。虽法有隆衰而弊无妖妄。神道经久未有其比也。夫议有损也。况必有益。臣之愚诚。实愿尘露之微增润岱岳。区区之况上裨皇极。今一令其拜。遂坏其法。修善之俗废于圣世。习实生常。必致怨惧。隐之臣心窃所未安。臣虽愚蔽。讵敢以偏见疑误圣听。直谓世经三代人更明圣。今不为之制无亏王度。而幽冥之格可无雍滞。是以复陈愚诚。乞垂省察。冰犹以为不可。复下制曰。省所陈具情旨。幽昧之事诚非寓言所尽。然较略其大。人神常度粗复有分例用。大率百王制法虽文质随时。然未有以殊俗参治恢诞杂化者也。岂曩圣之不达。来圣之宏通哉。且五戒之才善粗拟似人伦。而更与世之略其礼敬服礼重矣。敬大矣。为治之纲尽于此矣万乘之君非好尊也。区城之民非好卑也。而尊卑不陈。王教不得不一二之则乱斯曩圣。所以宪章国体宜而不惑也。通才博采往往备其事。修之家可。以修之国及朝则不可。斯岂不远耶。省所陈。果亦未能了有之与无矣。纵其了。犹谓不可以参治。而况都无而当以两行耶。充等三上章执奏曰。臣等虽诚愚蔽不通远旨。至干干夙夜思循王度。宁苟执偏管而乱大伦。直以汉魏逮晋不闻异议。尊卑宪度无或暂亏也。今沙门之守戒专专。然及为其礼一而已矣。至于守戒之笃。亡身不恪。曷敢以形骸而慢礼敬哉。每见烧香祝愿。必先国家欲福裕之。备情无极已。奉上崇顺出于自然。礼仪之简盖是专一守法。是以先圣御世。因而弗革也。然天网恢恢疏而不失。臣等慺慺以为。不令致拜于法无亏。因其所利而惠之。使贤愚莫敢不用情。则上有天覆地载之施。下有守一修善之人。谨复陈其愚浅。愿蒙省察冰议遂寝。何充字次道。庐江潜人。魏光禄大夫宴之孙。少以文义见称。初为王敦掾。敦兄含守庐江贪污。敦尝于坐称之曰。家兄在郡定佳。庐江士人称之。充正色曰。充即彼郡人。所闻异此。敦默然。坐客皆为不安。充宴然自若。丞相庾亮尝荐之于明帝曰。何充器局方概。有万夫之望。若能总录朝端为老臣副。及充拜尚书令。推能用功不私树恩。世甚重之。初阮裕尝戏之曰。卿志大宇宙。勇迈前古。充审其故。裕曰。我图数千户郡。尚未能。卿图作佛不亦大乎。卒年五十有五。其后门世事佛甚精。厥孙尚之及点胤等。并建大义阐明佛法云

(癸卯)　康帝岳。改建元(字世同。成之母弟。年二十一即位。庾亮为相专权。后崩式干殿。寿二十三。葬昌陵)治二年

(甲辰)　蜀势(字子仁。寿之长子。身长七尺九寸。腰十四围。善俯仰。立五年改元太和。后死建康)

(十八　乙巳)　穆帝聃。改永和(字彭祖。康之长子。二岁即位。母褚后临朝。寿十九崩于显阳殿。葬永平陵)在位十七年

(丙午)　蜀改嘉宁

(丁未)　凉张重华(字大临。骏次子。立七年。寿二十七)

(戊申)　后赵佛图澄。谏杀太子宣

(己酉)　后赵改太宁。即帝位。寻死而国乱

前燕隽(姓慕容。字子英。祖名廆。字奕。昌黎棘城鲜卑人。其先有能之裔。世居北夷。邑于紫蒙之野。晋封燕王迁都龙城。生子皝隽。乃皝之次子也。居邺十一年。寿四十二岁)

(十九)　天竺佛图澄至洛。自言百余岁。常服气自养。能积日不食。善诵咒役使鬼神。腹旁有孔以绵塞之。夜读书则拔绵出光照室。又每临溪从孔中出肠胃洗濯还纳腹中。能听铃音言吉凶。莫不奇验。会洛阳寇乱潜伏草野以观时变。时石勒屯葛陂多残杀。澄杖锡谒勒。勒命试以道术。澄取满钵水咒之。俄青莲花生钵中。光色耀目。勒由此神敬。延之军中。未几刘曜求战以决雌雄。左右以为未可。勒以访澄。澄曰。相轮铃音云。秀支替戾冈仆谷劬秃当。此羯语也。秀支军也。替戾冈出也。仆谷刘曜胡位也。劬秃当捉也。言军出捉得刘曜。又令童子洁斋三日。取麻油合胭脂。躬自涂于掌中。举手示童子。灿然有辉。童子惊曰。有军马。一人白皙以朱丝缚肘。澄曰。此即曜也。勒遂出战。果生擒刘曜。勒称赵王行皇帝事。敬澄弥笃。每举事必咨而后行。勒殂。弟季龙袭其位。徙都邺城。尤倾心事澄。下令衣以绫锦乘雕辇。朝会引见。常侍御史悉助举舆升殿。太子诸公扶翼而前。主者唱大和尚。坐者皆起。敕司空季农朝夕问候。时支道林闻之曰。澄公其以季龙为鸥鸟耶。及晋军侵淮泗。季龙怒曰。吾奉佛供僧返更致寇。佛无神矣。澄入见曰。陛下前身为商人。经罽宾寺设大会。会有六应真。吾其一也。有圣者曰。此檀越报尽为鸡乃王晋地。今陛下为天子。岂非奉佛供僧而致耶。疆场侵噬有国之常。何为怨谤三宝兴毒念乎。季龙悔谢。因问曰。佛法不杀。朕为天下掌生杀。恐违佛戒。澄曰。帝王事佛在恭俭慈忍。显赞法道不为暴虐不害无辜。民有为恶化之不悛者。其可不罚乎。但杀不可滥。刑不可不恤耳。尚书张离家富事佛。而所为不法。澄曰。事佛在清净无欲。君虽崇饰寺塔。而贪冒不已无益也。及将去世诣辞季龙。惊曰。大和尚遽弃我。国有难乎。澄曰。出生入死道之常也。修短分定无由增损。但道贵行全德贵不怠。苟德行无玷虽死如生。咸无焉千岁尚何益哉。然有可恨者。国家存心佛理建寺度僧。当蒙祉福而布政猛虐赏罚交滥。特违圣教致国祚不延也。季龙号恸呜咽。澄安坐而逝。后有沙门自雍州来。见澄入关以闻季龙。命发塳视之。唯块石存焉。季龙大恶之叹曰。石吾姓也。大和尚埋我而去。其能久乎。未几石氏果灭。澄度弟子数千万人。凡居其所。国人无敢向之涕唾。每相戒曰。莫起恶心。大和尚知汝。其道化感物如此。自大教东来。至澄而盛

论曰。大觉琏禅师有云。妙道之意圣人尝遇之于易。由生民已来淳朴未散。则三皇之教简而素。春也。及情窦日凿。则五帝之教详而文。夏也。时与世异情随日迁。故三王之教密而严。秋也。至周衰先王之法坏礼义亡。迨为秦汉则无所不至。而天下至有不忍愿闻者。于是我佛世尊之教入东土。示以性命之理。教以慈悲之行。冬也。旨哉斯言。观澄公区区西来。当石勒季龙碜暴虓噬之际。而能悯物垂轨。示以玄言德祥。导以慈悲之行。卒使二暴革心道化融洽。於戏天有四时循环。以生成万物。而圣人之教。迭相扶持以化成天下。厥有以哉

(庚戌)　赵石祗(三月即位。襄国改永宁。去帝号。刘显杀只。冉闵以显为大单于。称帝于襄国。引兵攻邺。败还。魏克襄国。杀显及公卿焚宫室。迁其民于邺。至辛亥国除)

魏冉闵(杀石虎。子孙十八人。及胡羯二万人。壬子克襄国。杀刘显。后为慕容隽所灭。杀闵于遏。径山七里之内草木皆枯。半年不雨。祭之乃雨。国除)

(辛亥)　前秦符健(字建业。洪第三子。洛阳临渭氏人。其先有扈之裔。父洪字广世。为西戎酋长。初住石虎。灭洪。有师十万。自称秦王。生健。背有草付字。改姓苻氏。僭立四年。都长安。改元皇始。寿二十九。而终)○符子朗(坚之兄。英洁不仕。著书二十篇。曰符子多赞释)

世尊入灭一千三百年矣

(壬子)　燕改元玺

(甲寅)　凉张祚(改和平元)

(乙卯)　符生(字长生。健第三子。立二年改元寿光。二十三为坚杀之)

凉张玄靓立

(丁巳)　改升平。帝加元服

符坚(字永固。洪之子。雄武智略。尽有中原。以百万之众伐晋。为谢石所败。立二十七年。寿四十八终。改元永兴)

燕改寿光

(二十)　释涉公。本蜀人也。预言多验。游化至长安。时天大旱。坚命师祈雨。咒龙钵中。其雨沛然。恪加敬事。师不食五谷。日行五百里。是年示灭而岁复旱。坚谓秘书朱彤曰。涉公若在。岂使朕焦心于云汉哉。其思仰如此

(己未)　秦改甘露

(庚申)　燕慕容暐(字景茂。俊第二子。僭立十年。改元建熙)

(二十一　辛酉)　沙门于法开。兰公徒弟也。善放光法华。尤精医法。尝值妇人在草危急。开曰此易治耳。主人宰羊欲祀神。开令取肉为羹进竟。因气针之。须臾羊瘼裹儿而出。或问。法师高明刚简。何以医术经怀。答曰。明六度以除四魔之病。调九候以疗风寒之疾。自利利人。不亦可乎

(二十二　壬戌)　哀帝丕改隆和(字千龄。成之长子。即位修身。后断谷服长生药。过度中毒。崩于西堂。寿二十五。葬于安平陵)治四年

栴檀瑞像(已上六十八年。在龟兹。此下一十四年。在西凉府)

(癸亥)　改兴宁

(甲子)　凉张天锡立(骏之少子。玄靓委政。与臣谋杀。自立。至丙子。为符坚所虏)

(二十三)　是年哀帝。诏法师竺潜。讲般若于禁中。尝着屐至殿中。人聚观叹道德高风。初不省有市朝。时简文辅政。沛国刘惔尝遇潜于简文座中。嘲曰。道人亦游朱门乎。对曰。君自见朱门。贫道以为蓬户。及辞还剡山。支遁寓书求买沃州小岭归隐。潜答曰。欲来当给。未闻巢由买山而隐也。宁康二年卒。武帝下诏曰。法深理悟虚远风鉴清高弃宰辅之荣。袭染衣之素。山居世外笃勤匪懈。方赖宣道以济苍生。奄从迁谢用痛于怀。其赐缗钱十万。助建茔塔。潜字法深。凡中国敕葬沙门。自潜而始

(二十四)　法师支遁字道林。与谢太傅安王右军羲之厚善。安守吴兴。以书抵遁。略曰。思君日积北辰尤甚。知欲还剡自治为之怆然。人生如寄耳。自顷风流得意事殆磨灭都尽。唯终日戚戚。迟君一来以晤言消遣之。一日千载也。及竺潜辞阙。有诏遁。继讲法于禁中。一时名士殷浩郄超孙绰柏彦表王敬仁和充王坦之袁彦伯。并与结方外交。天下想见其标致者刘系谒于白马寺。谈庄周以适性为逍遥。遁曰。不然。桀跖以残虐为性。岂亦逍遥乎。于是注逍遥篇。学者宗之。王蒙尝极精思作数百语。诣遁曰。与君别久。而君了不长何也。蒙惭汗曰。绛钵之王何也。郄超尝问谢太傅曰。遁谈何如嵇中散。太傅曰。嵇努力裁得半耳。又曰。何如殷浩。太傅曰。亹亹论辨恐当抗衡。超拔渊源殷有惭德。超后与亲旧书曰。林公神理所通玄拔独悟。数百年来绍隆大法。令真理不绝一人而已。太和二年。废帝海西公在位。遁抗表辞还山。有诏资给敦遣。诸公祖饯于征虏亭。蔡子叔者。先至近道林坐。适起而谢。万亟趋其处。子叔还合褥举万投诸地。万曰。几损我面。子叔曰。吾初不为卿面计。其为当时所慕如此。晚居山阴讲维摩。许询为都讲。遁通一义。众意询不能难。及询设难。又意遁不能通。而宾主之难相寻无穷。听者多言。自得遁旨。诘之辄失。着即色游玄圣不辩知等论。有遗其马者。畜之曰。吾爱其神骏耳。有遗其鹤者。纵之曰。冲天之物岂耳目玩哉。君子多其达。及卒戴逵过其塔叹曰。德音未远而拱木已繁。计神理绵绵不与气运俱尽也

(二十五)　郗超字嘉宾。少有旷世之度。谈论义理精微。标志慕佛加好行檀。大将军桓温辟为参军。时王珣同府。珣为主簿。超美髯。珣身短小。府中语曰。髯参军短主簿。能令公喜。能令公怒。谢安王坦之诣温府。温先令超卧帐中。听其论事。俄风动帐开。安笑曰。郄生可谓入幕之宾矣。超喜隐遁。闻拂衣者。必为起屋具器用遗之。支道林每谓。其造微之功足参正始。甚重之。又与汰法师厚善。尝约先殁者。凡幽冥报应当以相报。俄而汰卒。一夕见梦曰。向与君约报应之事。今皆不虚。愿君无忘修德。以升济神明。超由是循道弥笃云

(二十六　乙丑)　秦改建元

(丙寅)　废帝奕(字延龄。哀之母弟。后大司马桓温。废为海西公。十月卒于吴。寿三十五)

改太和在治五年

(丁卯)　大教东被三百年矣

(二十七)　释道安者姓卫。常山扶柳人。图澄之门学。家世英儒。早失覆荫。为表兄所养。早年读书一览无忘。十一出家而能日记万言。终为缁林奇表。宁康初。安于襄阳檀溪寺。建浮图铸铜像。能起自行。至方山而止。光明烛天倾都瞻拜。欢呼动山谷。秦主符坚送外国金饰倚像金缕结珠弥勒等。安每讲设以作证。一夕像光照室。视之顶有舍利焉。习凿齿襄阳高士。先以书通好。乃诣安自称曰。习凿齿。安曰。弥天释道安。相得欢甚。即以书抵谢东山。称安盖非常胜士。恨公不一见耳。孝武帝闻安名。诏曰。法师以道德照临天人。使大法流行。为苍生依赖。宜日食王公禄。所司以时资给。安固辞不受。未几符坚攻陷襄阳。得安而喜。谓左右曰。吾以十万师取襄阳。得一人半耳。左右问为谁。曰安公一人。习凿齿半人也。安入关。沙门万数皆随师姓而名。安曰。师莫如佛世也。应沙门宜以释为氏。及增一阿含经至乃云。四河入海无复异名。四姓出家同称释氏。遂与符合焉。世益重之。又蓝田得古鼎。容二十有七斛。腹有篆文。朝无识之者。有以问安。安曰。鲁襄公所铸也。由是符坚敕三馆学士有所疑皆师于安。国人语曰。学不师安义不禁难。时符氏东极沧海。西并龟兹。南包襄阳。北尽沙漠。唯建康未服。坚雅意欲取而有之。群臣谏不从。太尉符融者叩头请安。为苍生一言。安诺。及坚出东苑。命安升辇同载。仆射权翼进曰。臣闻天子法驾侍中陪乘。道安毁形宁可参厕。坚怒曰。安公道德可尊。朕以天下易舆辇之荣。未称其德。即诏翼扶安登辇。于是翼跪而掖之。坚顾谓安曰。朕将与公南游吴越。整六师以巡狩。登会稽以观沧海。不亦乐乎。对曰。陛下应天御世。富有八州居中而制四海。宜栖神无为与尧舜比隆。今欲以百万之师求厥田下下之土。东南地区势卑气厉。昔舜禹游而不返。始皇适而不归。以贫道观之。未见其可。平阳公懿戚石越重臣。皆忧国至深。其论可听。坚曰。非区域不广也。朕欲简天心明大运所在耳。顺时巡狩。且有格言傥如高论。则帝王无省方之文乎。安曰。必欲往。宜驻跸洛阳枕戈畜锐传檄江南。如其不服伐之未晚。坚不纳。太元七年坚自将步骑。百万次寿春。为晋徐州刺史谢玄所败。单骑遁还。安每疏经义必求圣证。一日感庞眉尊者降。安出所制似之。尊者钦叹以为尽契佛心。仍许以密助弘通。安识其为宾头卢也。因设日供祀之。今供宾头自安而始。门弟子通其业者数十人。知名于世有法遇者。传教长沙。门徒数百。有私饮者。遇纵而不举。安兼知之。即封荆以寄。遇抱荆而泣曰。董众无状而远遗师忧。于是俯伏躬受其谴。太元十四年正月晦日。安命其徒具浴。忽见异僧出入隙中。安以生处问之。僧指西北即云开见楼阁如幼出。曰彼兜率天也。是夕有敷百小儿。皆就浴而去。识者以为应真之侣也。二月八日跏趺而逝。安貌侻而姿黑。博学善词章。谚曰。漆道人惊四邻。左臂有肉方寸许隆起如印。时号印手菩萨。着僧尼轨范及法门清式二十四条。世遵行之

论曰。法源滥触之初。由佛图澄而得安。由安而得远公。是三大士化仪轨则。或无以异。至于出处操尚。若相戾者何哉。大抵晋室渡江自明帝之后。当代时君虽无可称者。然而朝廷纪纲法度未始或亏。当是之际。故远公得以遂其高。天子临浔阳而诏不出山。若澄安二公。失身偏霸之朝。万一不区区俯仰曲徇其情。彼季龙符坚其肯容之高卧山林。而不为之屈耶。此古所谓易地皆然。三大士有之矣。孟轲氏称伯夷伊尹柳下惠。皆曰圣人者。良以其道通方而善趋时也。世谓澄安之操不逮远公。吾弗信矣

(二十八)　孙绰字兴公。父楚有重望。绰博学美文辞。与高阳许询俱有高尚之志。初隐稽山放情山水。作遂初赋。以见志。友道林问绰曰。君何如许。答曰。高情远志弟子早已伏膺。然一咏一吟。许将生面。尝作天台赋。示友人范荣期曰。卿试以掷地当作金声。荣期曰。恐此金声非中宫商。然每至佳句。辄云。应是我辈语。于吾道多有论撰。具见弘明等集。年五十八卒。史臣称绰有匪躬之节。不徒文雅而已

(二十九)　许询字玄度。高阳人。魏中领军允曾孙也。澡心学佛。甚为江左诸公卿仰慕。简文帝高其风。每月白风恬。思清言妙理必造焉。至其亹亹。简文不觉前席。达旦忘倦。帝谓亲友曰。玄度才情故未易有。刘真长为时谭宗。而与结清言友。每谓人曰。吾不见玄度几为轻薄令尹。又尝曰。清风明月何尝不思玄度

(戊辰)　○王珣与弟[緡-糸+王]舍宅为寺。今虎丘是也

(庚午)　○符坚灭燕

(三十)　晋司马桓温。末年奉法。有尼造之。温敬而不倦。浴必移晷。讶而私觌。见尼挥刃自割。截支分脔。有顷尼出。温以情问尼曰。君志若遂形当如之。时温方谋问鼎。闻此怅然乃止。尼遂辞不测所之(出感通录)

(三十一　辛未)　简文帝昱(字道万。元之少子。神识怡畅。无济世之略。后崩于东堂。寿五十。葬高平陵)

(三十二)　改咸安○是年慧星现。帝诏竺法旷禳之。旷曰。陛下当勤修德政以赛天谴。贫道当尽情。帝乃斋忏灾遂灭

佛祖历代通载卷第六佛祖历代通载卷第七

        嘉兴路大中祥符禅寺住持华亭念常集

东晋

(癸酉)　孝武帝曜。改宁康(字昌明。简文第三子。十岁即位。崇德太后临朝。二月桓温拥兵来朝。有不臣之志。三月疾还姑孰。七月卒。弟冲代领兵。尽忠王室。三十五崩清暑殿。葬隆平陵。治廿四年)

(丙子)　改太元○栴檀瑞像是年到长安。住一十七年

(癸未)　后秦姚苌(字景茂。南安赤亭羌人。其先有虞之裔。父弋仲。有二十四子。苌幼子也。初仕苻坚为阳武将军。因南伐败绩而归。遂缢苻坚而据长安僭立。八年改建兴。寿六十四)

西秦乞伏国仁(本西鲜卑人。其先自汉北出阴山。后降苻坚。署为南单于镇勇士川。苻坚既败国仁。自称大单于王。后号西秦。据金城僭立。四年乙酉改建义)

后凉吕光(字世明。洛阳氐人也。父婆娄。仕苻坚官至太尉。生光身长八尺四寸。目有重瞳。王猛见而异之。举以为将。率兵七万西征。降者四十余国。至龟兹获罗什。闻坚死据姑。俱臧称凉州牧。立十年)

后燕慕容垂(字道明。皝之弟。身长七尺五寸。垂手过膝。因惧诛奔秦。苻坚用之将使伐晋。既败。遂据中山。改国号燕立十三年。寿七十一)

(甲申)　苻丕(字永叔。坚之庶子。既闻坚卒。出镇于邺。据晋阳。立一年。改大安)

后秦改白雀

(二)　太元九年。法师惠远以秦乱来归于晋。远出雁门贾氏。少为儒生。博极群书。尤邃周易庄老。尝与弟惠持造安法师席下。闻出世法而悦之。叹曰。九流特秕糠耳。遂出家。安门徒数千。远居第一座。及关中扰乱。安散其徒。皆谆谆规诲而遣之。远别独不与一言。远怪问。安曰。若汝吾何言哉。遂自荆州将之罗浮。抵浔阳见匡山。爱之庐于山阴。大守桓伊为创精舍。一昔风雷拔树鼓沙石。荡平基致木于土。时以为神运焉。初太尉陶侃镇广州。有渔于海。得文殊像。送寒溪寺。寺尝经火而像屋无恙。其后侃镇武昌。使人迎之。十辈不能举。既而丛力致之舟。舟辄没。遂失其像。时谣曰。侃唯剑雄。像以神标。可以诚致。难以力招。及远创寺。心祈之。于是像冷然自至。时晋室微而天下奇才多隐居不仕。若彭城刘遗民豫章雷次宗雁门周续之新蔡毕颖之南阳宗炳张士民李硕等。从远游。并沙门千余人结白莲社。于无量寿像前建斋立誓期生净土。及闻罗什法师入关。远望风钦敬。遗书通好。词曰。去岁得姚右军书。且承德闻。仁者曩日殊域。越自外境。于时音译未交。闻风而悦。顷承怀宝来游。则一日九驰。徒情欣雅味而无由造尽。寓目望途增其劳伫。夫旃檀移植则异物同薰。摩尼吐曜则众珍自积。且满愿不专美于绝代。龙树岂独善于前踪。今往比量衣裁。愿登高座为着之。什答曰。既未言面。又文词殊隔。导心之路不通。得意之缘圮绝。传译来贶粗述德风。比何如必备闻一途可以蔽百。经言。末后东方当有护法菩萨。勖哉仁者善弘其事。夫才有五备。福戒博闻辩才深智。兼之者道隆。未具者凝滞。仁者备之矣。所以寄言通好。因译传心。岂其能尽粗酬来意耳。损所致比量衣裁。欲令登法座时着。当如来意。但人不称物。以为愧耳。今往常所用鋀石双口澡灌。可以备法物数也。并遗偈一章曰。既已舍染乐。心得善摄否。若得不驰散。深入实相否。毕竟空相中。其心无所乐。若悦禅智惠。是法性无照。虚诳等无实。亦非停心处。仁者所得法。幸愿示其要。远复答以偈曰。本端竟何从。起灭有无际。一微涉动境。成此颓山势。惑想更相乘。触理自生滞。因缘虽无主。开涂非一世。时无悟宗匠。谁将握玄契。来问尚悠悠。相与期暮岁。初中国未有涅槃常住之说。但云。寿命长劫。远曰。佛是至极。至极则无变。无变之理岂有穷哉。乃着法性论。略曰。至极以不变为性。得性以体极为宗。罗什见论叹曰。远未及见经。暗与理会。岂不妙哉。秦王姚兴致书饷远龟兹细缕杂变像。以伸款敬。安城侯姚嵩献珠像并释论。曰。大智论新记。龙猛所作。法师当冠以叙文以昭示万世。此邦道人同所钦闻也。远以大论文广。谦让不诺。乃抄其要为二十卷。而别叙之。桓玄辅政。劝安帝沙汰僧尼诏曰。沙门有能伸述经牒演说义理。律行修整可宣寄大化者。听依所习。不者悉令罢道。唯匡山道德所居。不在搜简。远以书抵玄。阳纵而阴夺之。遂停其诏远尝稽考禅宗别传之旨源流所自。及祖师达磨之来。遂皆符合云。陶渊明隐居柴桑。从远问道。深相敬仰。谢灵运投名入社。远拒之不内。及宗炳着明佛论。颜延之析达性论。周颙驳夷夏论。郑道子着神不灭论。皆禀远是正焉。至隆安中桓玄重申庾冰之义。欲沙门尽敬王者。朝廷承风旨多与玄合。因以问远曰。此一代大事。不可使朝廷失体也。得八座书。今以似君。君其件件详论不敬之意以释其疑。便当行之。远答其书。并着沙门不敬王者论五篇剧陈所以不拜之意。玄始意坚。及得远论即缓其事。未几篡位。乃下书曰。佛法弘大所不能测。推奉主之情欲兴其敬。今事既在己。宜体谦冲应诸道人。勿复致礼也。安帝避玄还次浔阳。诏远见于行在。辅国何无忌劝远一出。远固辞以疾。帝再诏问劳。敕九江太守岁时送米资奉。卜居三十年。影不出山迹不入俗。送客以虎溪为限。弟惠持亦有高行。莲社众数千。持居第一座。太尉王珣尝问豫章刺史范宁。远公与持孰愈。宁曰。贤弟兄也。珣曰。但令如弟所未易有。况复贤耶。远临终其徒进蜜浆者。远惧违律。令左右检律。未终卷遂合掌西面而逝。年八十有三。有匡山集三十卷。行于世

宋朝明教大师契嵩。过远影堂。列六事题之。其辞曰。陆修静异教学者。而送过虎溪。是不以人而弃言也。陶渊明耽湎于酒。而与之交。盖简小节而取其达也。跋陀高僧。以显异被摈。而延且誉之。盖重有识而矫嫉贤也。谢灵运以心杂不取。而果没于刑。盖识其器而慎其终也。卢循欲叛。而执手求旧。盖自信道也。桓玄震威而抗对不屈。盖有大节也。大凡古今人情莫不畏威而苟免。忘义而避疑。好名而昧实。党势而忍孤。饰行而畏累。自是而非人。孰有道尊一代为贤者师。肯以片言而从其人乎。孰有夙禀胜德为行耿洁。肯交醉乡而高其达乎。孰有屈人师之尊。礼斥逐之客。而申其贤乎。孰有拒盛名之士不与于教而克全终乎。孰有义不避祸敦睦故旧而信道乎。孰有临将帅之威。在杀罚暴虐之际。守道不挠而全其节乎。此固远公识量远人独出于古今矣。若其扶荷至教广大圣道垂裕于天人者。非蒙乃能尽之。其圣欤贤耶。伟乎大块噫气六合清风远公之名闻也。四海秋色神山中耸远公之清高也。人龙僧凤长揖巢许远公风轨也。白云丹壑玉树瑶草远公栖处也

(三)　刘程之字仲思。彭城人。少孤事母以孝闻。才藻自负不委气于时俗。虽寒饿在己威福当前。其意湛如也。司徒王谧承相桓玄侍中谢琨太尉刘裕。咸嘉其贤。欲相推荐。程之力辞。乃之匡山托于远公。远曰。官禄巍巍何以不为。程之曰。君臣相疑疣赘相亏。晋室无磐石之固。物情有累卵之危。吾何为哉。远然其说大相器厚。太尉亦以其志不可屈。与群公议遗民之号旌焉。时雷次宗周续之毕颍之张秀实宗炳等。同依远公。远曰。诸君之来岂宜忘净土之游乎。有心焉当加勉励。无宜后也。以程之最文使志其事。号莲社誓文。其辞曰。维岁在摄提格七月戊辰朔二十八日乙未。法师释惠远真感幽兴霜怀特发。乃延命同志息心正信之士雷次宗刘程之等百有二十三人。集于庐山之阴般若台精舍阿弥陀佛像前。率以香花敬荐而誓。惟兹一会之众。夫缘化之理既明。而三世之传显矣。迁感之数既符。则善恶之报必矣。推交臂之潜论。悟无常之期切。审二报之相催。知险阻之难援。此其同志诸贤所以夕惕宵勤仰思攸济者也。盖神者可以感涉。而不可以迹求。必感之有物则幽路咫尺。苟求之无方则渺茫何津。今幸以不谋而感。佥心西境叩篇开信。亮情天发。乃机象通于寝梦。欣欢百于子来。于是云图表晖景侔神造。功由理谐事非人运。兹实天启其诚冥运求萃者矣。可不克心克念重精叠思以凝其虑哉。然景续参差功福不一。虽晨期云同而夕归攸隔。即我师友之眷。良可悲矣。是以慨然胥命整衿泫堂。等施一心亭怀幽极。誓兹同人俱游绝域。其有警世绝伦首登神界。则无独善于云峤忘兼全于幽谷。先进后升勉思汇征之道。然后妙观大仪启心真照。识以悟新形由化革。藉芙蕖于中流。荫琼柯以咏言。飘灵衣于八极。沉香风以穷年。体忘安而弥穆。心超乐以自怡。听三途而缅谢。傲天宫而长辞。绍众灵而继轨。指太息以为期。究兹道也。岂不弘哉

(四)　太元初。符秦盛时德星屡现。太史奏。外国当有智人入辅。及秦主攻襄阳得法师道安。喜以为应。安谦让不敢当。因劝秦主迎龟兹国法师鸠摩罗什。坚从之。即遣骁骑将军吕光以铁骑七万伐龟兹。谓曰。若获罗什驰驿送归。光军至。什谓龟兹王白纯曰。国运替矣。有就敌从日下来。宜供承之。勿抗其锋。钝不纳拒之。大为光所破。遂获罗什。光见什齿少。凡人戏之。妻以龟兹王女。什苦辞以为不可。光饮以醇酒同闭室中。遂为所逼。及光还而符坚已败。因僭王姑臧。父子相继皆庸材不知道。什蕴深解混居其国亡所宣化

(五)　秦主姚苌者。西戎羌也。符坚之败。苌为宿将率其部属反叛。坚与之战不利。遂为苌缢杀之于佛寺。苌袭其位都雍关。改长安为常安。在御八年。符坚领鬼兵白日入宫刺中其阴。出血石余而崩。子兴即位。降帝号而称天王。未几干戈寝息风化大行。嘉祥沓现。及树连理创生于殿庭。咸谓智人入国之瑞乃遣姚硕德伐凉吕隆。迎罗什法师至。秦主深加礼遇待以国师。大阐经论。震旦宣译至符秦并什法师等。两朝出经律论三藏。凡八百余卷云

(乙酉)　符丕改大安

西秦改建义

(六)　北朝魏(姓拓跋王水德都云中)

雷氏曰(道武明元太武文成献文孝文宣武孝明孝庄节闵后废出帝魏主十二一百四九)

太祖道武皇帝圭(其先十一主。国号代晋。始拓跋诘汾。因畋于野遇天女而生力微。即魏之始祖神元皇帝也)(帝时辟暑五台山。有梵僧来乞坐具地。帝然之。遂敷坐具于是。头出星辰。尾摇日月。方圆五百里。皆属圣基。乃文殊化身也)(始祖生章帝悉鹿。平帝绰。思帝弗。昭帝禄官。穆帝猗庐平文帝郁律。惠帝贺[仁-二+辱]。炀帝纥那。烈帝翳槐。昭成帝什翼犍。已上十一主未通中国○圭按世录。其先出自黄帝之后。昌意之子。受封北国。有大鲜卑山。自以为号。西晋之乱有拓跋庐。出居缕烦。晋封为代王。于后部落分散。经六十余年至庐孙什翼涉圭。魏书云。圭即魏太祖道武帝也。太元元年据朔州东三百里筑城邑。号恒安。为符坚护将军。坚败后。乃即真号太祖道武。殂明元立。元殂世祖太武帝立。自是又四主至世宗孝文帝。迁都于洛。改姓元氏。去胡衣冠绝虏语尊华风。是时天下唯二国谓之南北朝。魏初未闻佛。及神元与晋通聘。方知致信。僧至二百万。寺院三万余所。译经律论一千九百余卷。自古佛图塔之盛无出于此。改年登国)

(丙戌)　前秦符登(字文高坚之族孙在位九年改元太初。寿五十二)

后秦改建初(入长安称帝)凉改大安

燕改建兴

(丁亥)　西秦乞伏干归(国仁弟立二十四年。后为兄杀之)

(戊子)　西秦改太初(称王于河南)

(七)　第二十六祖不如蜜多者。南印度德胜王之太子也。既受度得法至东印度。彼王名坚固。奉外道师长爪梵志。暨祖将至。王与梵志同睹白气贯于上下。王曰。斯何瑞也。梵志预知尊者入境。恐王迁善。乃曰。此魔来之兆耳。何瑞之有。即鸠诸徒众议曰。不如蜜多将入都城。谁能挫之。弟子曰。我等各有咒术。可以动天地入水火。何患哉。尊者至。先见宫墙有黑气。乃曰小难耳。直诣王所。王曰。师来何为。祖曰。将度众生。曰以何法度。祖曰。各以其类度之。时梵志闻言不胜其怒。即以幻法化大山于尊者顶上。尊者指之忽在彼众头上。梵志等怖惧投尊者。尊者愍其愚惑。再指之化山随灭。乃为王演说法要俾趣真乘。又谓王曰。此国当有圣人而继于我。是时有婆罗门子。年二十许。幼失父母。不知名氏。或自言缨络。故人谓之缨络童子。游行闾里丐求度日。若常不轻之类。人问汝何行急。即答云。汝何行慢。或问何姓。乃云。与汝同姓。莫知其故。后王与祖同车而出见缨络稽首于前。尊者曰。汝忆往事否。曰我念远劫中与师同居。师演摩诃般若。我转甚深修多罗。今日之事盖契昔因。尊者又谓王曰。此童子非他。即大势至菩萨是也。此圣之后复出二人。一人化南印度。一人缘在震旦。四五年内却返此方。遂以昔因故名般若多罗。付法眼藏。偈曰。真性心地藏。无头亦无尾。应缘而化物。方便呼为智。尊者付法已。即辞王曰。吾化缘已终。当归寂灭。愿王于最上乘毋忘外护。即还本坐跏趺而逝。化火自焚。王收舍利塔而瘗之。当东晋孝武帝太元十三年戊子岁也

(己丑)　后凉改麟加

(癸巳)　栴檀瑞像此下至江南。住一百七十三年矣

(甲午)　前秦符崇改延初(十月为干归所杀国除)

后秦姚兴改皇初(字子略。苌长子弁。之长安立于槐里。二十二年。寿五十五岁)

(八　丙申)　安帝德崇(武帝长子。生而不惠。至于寒暑饥饱不能辨。年三十二。崩于东堂。葬休平陵。一名儒宗。十五岁即位。治二十二年)

后凉改龙飞(称凉天王)

后燕慕容宝(字道祐。乘之第四子。立二年。改元永康。寿四十四岁)

北魏改皇始(建天子旌旗)

南燕慕容德(字玄明。皝少子。身长八尺二寸。姿貌雄伟。后燕宝死。乃据滑台号燕都广。僭立七固年。寿五十而卒)

南凉秃发乌孤(河西鲜卑人。其先与魏同出。八世祖匹孤率其部。自塞北迁于河西。吕光遣使署为益州牧。自称大单于西平王。都广武徙乐都。改年太初。僭立三年)

此凉改业(据张掖次年改神玺)

西凉李暠(字玄盛。龙西成纪人。汉将军李广十六代孙。祖弇仕张轨为将。因据河右至暠称凉。立十七年○即唐太宗八世祖也)

(九)　竺僧朗。京兆人也。专以讲说为任。而疏食布衣志耽物外。自皇始移上太山薙茅居之。时闻风而造者百有余焉。道德凝怀。千里哲人竞凑。芳声播远。五朝天子移风。贡物飞符孰能并驾

一符坚书曰。皇帝敬问太山朗和尚。大圣应期灵权超逸。荫盖十方化融无外。若四海之养群生。等天地之育万物。养生存死澄神寂妙。朕以虚薄生与圣会。而隔万机不获辇驾。今遣使人安车相请。庶冀灵光迥盖京邑。今并奉紫金数斤供镀形像。绩绫三十疋。奴子三人。可备洒扫。至人无违。幸望纳受。想必玄鉴见朕意焉。既请已师礼事之

二晋武帝曜书曰。皇帝敬问太山朗和上。睿德光时声飞东岳。乃至思与和上同养群生。至人通微想明朕意。今遣使者送五色珠像一躯。光锦五十疋。象牙箪五领。金钵五枚。到愿受纳

三后燕成武帝慕容垂书曰。皇帝敬问太山朗和上。澄神灵绪慈荫百国。凡在含生孰不蒙润。朕承籍纂统。方夏事膺。昔蜀不恭魏武含慨。今二贼不平。朕岂获安。又元戎克兴狂扫暴乱。至人通灵随权指化。愿兵不血刃四海混伏。委心归依久敬何已。今遣使者送官绢一百疋。袈裟三领。绵五十斤。幸为咒愿

四魏太祖道武皇帝书。皇帝敬问太山朗和上。承妙圣灵要须经略。已命元戎。上人德同海岳神算遐长。冀助威谋克宁荒服。今遣使送素绢二十端。白[疊*毛]五十领。银钵三枚。到愿受纳

五南燕慕容德。亲与齐州朗和上建神通寺。与师书曰。敬问太山朗和上。遭家多难灾祸屡臻。昔在建熙王室西越赖武王中兴。神武御世大启东夏。拯拔区域遐迩蒙苏。天下幸甚。天未忘灾。武王即宴。永康之始东倾西荡京华播越。每思灵阙屏营饮泪　朕以无德生在乱兵遗民未几继承天禄。幸和上大思神祇盖护。使者送绢百疋。并假东齐王奉高山荏二县封给。书不尽意。称朕心焉。五朝御启。师悉回答。恐烦不录。见唐弘明集

(丁酉)　改隆安○北凉改神玺

后燕改永康

(戊戌)　后燕慕容盛(字道运。宝之庶子。立三年。寿二十九卒。改年建平)

(十)　北魏是年即帝位。改元天兴。道武下诏曰。夫佛法之兴其来远矣。济益之功冥及存没。神踪遗法信可依凭。敕有司于京师建饰容像修整宫舍。令信向之徒有所居正。是岁作浮屠殿二所。谓耆阇须弥。别构禅房法座。莫不严具焉

(己亥)　后秦改弘始○后燕改长乐(字道文垂。少子在。位六年寿。二十三岁)

后凉吕纂改咸宁○北凉改天玺

(庚子)　南凉利鹿孤(乌孤之弟立二年改建和)

(十一)　是年什法师卒。鸠摩罗什。此翻童寿。天竺人也。家世勋烈。父鸠摩罗炎。有美节。避相位出家。龟兹王闻请为国师。以妹妻焉遂生什。日诵千偈三万余言。大小乘宗莫不该览。符秦建元十三年。德星现之。苻坚使吕光西讨。及闻坚败。据姑臧称凉。弗获师面。姚秦弘始三年三月。庭树生连理。逍遥园有葱变茝。以表智人应入中国。九月吕隆来降。十二月二十日。迎师居逍遥园。兴以国师礼待之。甚见优宠。仍命译经论三百余卷。资学三千拔萃有八。曰道生僧肇道融僧睿道恒僧影惠观惠严等。各有著述。知别传明。可谓一时之盛千载光华。又举僧[契-大+石]为僧正。以政僧事。沙门惠睿精诚远到。随什传写。每与睿言。西方辞体特重文制。其宫商体韵以入管弦。为善。凡觐王者必有赞德。经偈皆其式也。尝叹曰。吾着大乘阿毗昙非迦旃延比也。时无深识者。因凄然而止。独与秦王着实相论二卷。秦王机政之暇。躬与什对译。寻览旧经多所纰缪。什厘正之。尝讲经草堂寺。及朝臣沙门数千众肃容观听。一日王谓什曰。法师才明超悟海内无双。可使法种不嗣哉。遂以宫嫔十人逼令受之。什亦自谓。每讲有二小儿。登吾肩欲障也。自是不住僧房。别立廨舍。诸僧有效之者。什聚针盈钵谓曰。若相效能食此者乃可畜室耳。举已进针如常膳。诸僧愧止初在龟兹。邻国诸王会同。每请什说法。必跪伏座前命什践肩而登座。尝与母谒大月氏国北山尊者。北山谓其母曰。善护此沙弥。年三十五。毗尼无缺。度人如优波鞠多。不尔正俊法师耳。杯渡比在彭城。闻什入关。叹曰。吾与此子戏别三百年矣。相见杳然未期。迟于来世耳。什尝升座。每曰。譬如臭泥中生莲华。但取其华勿取臭泥也。居秦才九年而疾。口出三番神咒令外国弟子诵之。以自救。未及致力转觉危殆。于是力疾集众告别曰。因法相逢殊未尽心。方复后世。恻怆可言。自以闇短谬充传译。所出经论。唯十诵律未及删繁。若义契佛心焚身之日舌不焦坏。言讫而逝。阇维日舌果若红莲色而不坏云

论曰。汉光武生于南阳。而南阳无贱士。罗什至关中而奇才毕集经称。圣贤出世。皆有因中同行开士。随从下生以佐佑其化。信不诬矣。方魏晋以来大法草昧。西域沙门至者。例以神迹显化中国。虽有奇杰闲出。然多囿情外学。迨什公之来然后大法渊源始淳。学者得以尽心方等而蔑视老庄。盖什公有力于法门。岂小补哉。特以宿障之累。致其居关中才九年所蕴十未行一而不克寿。秦王有致什之功而弗能成其美。呜呼使什公峻德梵行副其所蕴。获永天年以光大教之序。虽弥勒出世。尚何加焉

(十二)　法师道[契-大+石]。以奉律精苦。为秦王所重。自什公入关。僧尼以万数。颇多愆滥。秦王患之。遂置僧正。下诏曰。大法东迁于今为极。僧尼寖多宜设纲领。宣授远视以济颓绪。[契-大+石]法师早有学谊。晚以德称。可为国僧正。给舆吏力资侍中秩。传诏羊车各二人。又以僧迁禅惠为悦众。以法钦惠斌为僧录。班秩有差。寻加亲信仗身白从各三十人

(十三)　时师子国有婆罗门。号聪明。为异道之宗。闻什在关中。驮其书至。乞与僧辨论。关中沙门相视缺然。什谓法师道融曰。子可以当之。融顾外道经书未读。乃密使人录其书目。一览即诵。克日议论。秦主与公卿大集。婆罗门以能博观为夸。融数其书并秦地经史三倍之。什乘胜嘲曰。卿乃未闻秦有博学者乎。敢轻远来。于是婆罗门愧服再拜融足下而去

(十四)　法师道恒。幼事后母以孝闻。母亡去为沙门。从什公游。什爱其才。与道标齐名。秦主雅闻二人有经纶术业。令尚书姚显宣旨敦勉罢道辅政。恒标抗表陈情。略曰汉光武成严陵之节。魏文帝全管宁之高。陛下天纵之圣。议论每欲远辈尧舜。今乃冠巾两道人。反在光武魏文之下。主复命什[契-大+石]等勉谕之。必欲遂其心。什[契-大+石]等奏章叙其事。略曰。惟圣人能通天下之志恒标业已毁除须发。着不正之衣。今使处簪绅之朝。非其志也。且大秦龙兴异才辈出。如恒标等未为卓越。主又下书。于是举众恳乞。乃得寝。恒叹曰。名进真道之累。乃与标去入琅邪山。终世不出

(十五)　法师僧睿。幼有盛名。及从罗什受业。妙悟绝伦。秦王尝问司徒姚嵩曰。睿公谁可比。嵩曰。未见归宿及朝会公卿大集。睿风神朗彻。主指以谓嵩曰。四海僧望也。睿讲成实论。什公曰。此诤论中有七处破毗昙。子能办乎。睿举以应问。皆当其意。什叹曰。子真精识。传译有赏音。吾何恨焉

(十六)　法师僧肇。幼家贫。为人佣书。遂博观子史。尤善庄老。盖其粗也。年二十为沙门。名震三辅。什公在姑臧。肇走依之。什与语惊曰。法中龙象也。及归关中详定经论。四方学者辐凑而至。设难交攻肇迎刃而解。皆出意表。着般若无知论。什览之曰。吾解不谢子。文当相揖耳。传其论至匡山。刘遗民以似远公。公抚髀叹曰。以为未尝有也。复着物不迁等论。皆妙尽精微。秦主尤重其笔札。敕传布中外。肇卒年三十有二。当时惜其早世云

(辛丑)　凉吕隆改神鼎

北凉沮渠蒙逊(临松卢水胡人。其先为凶奴。逊后杀歆。立于张掖。治三十三年。寿六十六。改永安)

后燕慕容熙改光始

(壬寅)　改元兴

南凉[仁-二+辱]檀(利鹿孤弟。立十三年。寿五十五。改元弘昌)

(十七)　元兴元年。天竺弗多罗尊者至秦。义学沙门数百人从之。于中寺出十诵梵本。什公翻译。及半而弗多卒。会沙门昙摩流支至。亦善毗尼。匡山远公闻而喜。走书关中劝流支出其律足成之。流支乃与什公续而终焉。律仪大备自此而始

(十八)　天竺尊者佛陀耶舍至姑臧。闻什公受秦宫女。叹曰。什如好绵。其可使入棘刺乎。什闻耶舍为已远来。恐相失而返。劝秦王迎之。使至。耶舍曰。明旨远降。便当驿驰副檀越待士之勤。脱如见礼罗什。则贫道当在北山北矣。使还。王钦伫不已。复遣使尽礼致之。耶舍乃肯来。王郊迎。别创精舍处之。供设如王者。耶舍一无所受。时至分卫一食而已。善毗婆沙论。而髭赤。时号赤髭毗婆沙。后游匡山为远公所重。躬自负铁。于紫霄峰顶铸塔。以如来真身舍利藏其中。今存焉

(十九　癸卯)　元兴二年。太尉桓玄久怀篡夺。及升宰辅。以震主之威下书。令沙门致拜君亲。玄与八座书。重申何庾议沙门不敬王者。以谓庾意在尊主而礼据未尽。何出于偏信遂沦名体。夫佛之为化。虽诞以范浩推乎视听之外。以敬为本。此处不异。盖所期者殊。非恭敬宜废也。老子同王侯于三大。原其所重皆在于资生通运。岂独以圣人在位而比称二仪哉。将以天地之大德曰生。通生理物在乎王者。故尊其神器而礼实惟隆。岂是虚相崇重。义在君御而已。沙门之所以生生资存。亦日用于理命。岂有受其德而遗其礼。沾其惠而废其敬哉。于时尚书桓谦中书王谧等。抗谏曰。今沙门者意深于敬。不以形屈为礼。如育王礼比丘足。魏文侯之揖干木。汉光武之遇子陵。皆不令屈体。况沙门之人也。于是亟其书咨于远公。远嘅然惜之曰。悲夫斯乃交丧之所由。千载之否运。惧大法之将沦。感往事之不忘。故著论五篇究叙微意。庶后之君子崇敬佛教者。或详览焉

(二十)沙门不敬王者论在家第一

原夫。佛教所明。大要以出处为异。出处之人凡有四科。其弘教通物。则功侔帝王化兼治道。至于感俗悟时。亦无世不有。但所遇有行藏。故以废兴为隐显耳。其中可得论者。请略而言之。在家奉法则是顺化之民。情未变俗迹同方内。故有天属之爱奉主之礼。礼敬有本。遂因之而成教。本其所因则功由在昔。是故因亲以教爱。使民知有自然之恩。因严以教敬。使民知有自然之重。二者之来。实由冥应。应不在今。则宜寻其本。故以罪对为刑罚。使惧而后谨。以天堂为爵赏。使悦而后动。此皆影响之报而明于教。以因顺为通而不革其自然也。何者夫厚身存生。以有封为滞累。深固在我未忘。方将以情欲为苑囿。声色为游观。沉湎世乐不能自免而特出。是故教之所检。以此为涯而不明其外耳。其外未明则大同于顺化。故不可受其德而遗其礼。沾其惠而废其敬。是故悦释迦之风者。辄先奉亲而献君。变俗而投簪者。必待命而顺动。若君亲有疑则退求其志以俟同悟。斯乃佛教之所以重资生助王化于治道者也。论者立言之。旨貌有所同。故位夫内外之分。以明在三之志。略叙经意宣寄所怀

沙门不敬王者论出家第二

出家则是方外之宾。迹绝于物。其为教也。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。求宗不由于顺化。则不重运通之资。息患不由于存身。则不贵厚生之益。此理之与形乖。道之与俗反者也。若斯人者因誓始于落簪。立志形乎变服。是故凡在出家。皆遁世以求其志。变俗以达其道。变俗则章服不得与世典同礼。遁世则宜高尚其迹。夫然故能拯溺俗于沈流。拔幽根于重劫。远通三乘之津。广开天人之路。如令一夫全德。则道洽六亲泽流天下。虽不处王侯之位。亦已协契皇极在宥生民矣。是故内乖天属之重。而不违其孝。外阙奉主之恭而不失其敬。从此而观。故知超化表以寻宗。则理深而义笃。照太息以语仁。则功末而惠浅。若然者虽将面冥山而游步。犹惑耻闻其风。岂况与夫顺化之民尸禄之贤。同其孝敬者哉

沙门不敬王者论求宗不顺化第三

问曰。寻老氏之意。以天地得一为大。王侯以顺体而尊。终于义存于此。斯沙门所以抗礼万乘高尚其事不爵王侯而沾其惠者也

沙门不敬王者论体极不兼应第四

问。历观前史。上皇已来。在位居宗者未始异其原本。本不可二。是故百代同典咸一其统。所谓唯天为大。惟尧则之。始此则非智有所不照。自无外可照。非照有所不尽。自无理可尽。以此推视听之外廓无所寄。理无所寄则宗极可明。今诸沙门不悟文表之意。而惑教表之文。其为谬也。固已全矣。若复显然验。此乃希世之闻

答曰。夫幽宗旷邈神道精微。可以理寻难以事诘。既涉乎教则以因时为检。虽应世之具优劣万差至于典成在用。咸即民心而通其分。分至则心。其智之所不知。而不关其外者也。若然则非体极者之所不兼。兼之者不可并御耳。是以古之语大道者。五变而形名可举。九变而赏罚可言。此但方内之阶差。而犹不可顿说。况其外者乎。请复推而广之以远其类。六合之外存而不论者。非不可论。论之或乖。六合之内论而不辨者。非不可辨。辨之或疑。春秋经世先王之志辩而不议者。非不可议。议之或乱。此三者皆其身耳目之所不至以为关键。而不关视听之外者也。因此而求圣人之意。则内外之道可合而明矣。常以为道法之与名教。如来之与尧孔。发致虽殊潜相影响。出处诚异终期则同。详而辨之指归可见。理或有先合而后乖。有先乖而后合。先合而后乖者。诸佛如来则其人也。先乖而后合者。历代君王体极之至。斯其流也。何以明之。经云。佛有自然神妙之法。化物以权广随所入。或为灵仙转轮圣帝。或为卿相国师道士。若此之伦在所变现。诸王君子莫知为谁。此所谓先合而后乖者也。或有始创大业。而功化未就迹有参差。故所受不同。或期功于身后。或显应于当年。圣王即之而成教者。亦不可称算。虽抑引无方。必归涂有会。此谓先乖而后合者也。若命乖而后合。则拟步通涂者必不自涯于一检。若令合而后乖。则释迦之与尧孔归致不殊断可知矣。是故自乖而求合。则知理会之必同。自合而求乖。则悟体极之多方。但见形者之所不兼。故或众涂而骇之而异耳。因兹而观。天地之道功尽于运化。帝王之德理极于顺通。若以对夫独绝之教不变之宗固不得同年而语其优劣。亦以明矣

沙门不敬王者论形尽神不灭第五

问曰。论旨以化尽为至极。故造极者必违化而求宗。求宗不由于顺化。是以引历代君王。使同之佛教。令体极之至以权君统。此雅论之所托。自必于大通者也。求之实当。理则不然。何者夫禀气极于一生。生尽则消液而同无。神虽妙物。固是阴阳之化耳。既化而为生又化而为死。既聚而为始。又散而为终。以此而推。固知神形俱化原无异统。精粗一气始终同宅。宅全则气聚而有灵。宅毁则气散而照灭。散则反所受于本。本灭则复归于无物。反覆终穷。皆自然之数耳。孰为之哉。若反本则异气。数合则同化。亦为神之处形。犹火之在木。其生必并。其毁必灭。形离则神散而罔寄。木朽则火寂而靡托。理之然矣。假使同异之分昧而难明。有无之说必存乎聚散。聚散气变之总名。万化之生灭。故庄子曰。人之生气之聚。聚则为生。散则为死。若死生为彼之徒。则吾又何患。古之善言道者。必有以得之。若果然耶。至理极于一生。生尽不化。义可寻矣

答曰。夫神者何耶精极而为灵者也。精极则非封象之所图。故圣人以妙物为言。虽有上智犹不能定其体状穷其幽致。而谈者以常识生疑。多同自乱。其为诬也亦已深矣。将欲言之。是乃言夫不可言。今于不可言之中复相与言依俙。神也圆应无主妙尽无名。感物而动。假数而行。感物而非物。故物化而不灭。假数而非数。故数尽而不穷。有情则可以物感。有识则可以数求。数有精粗。故其性各异。智有明闇。故其照不同推此而论。则知化以情感。神以化传。情为化之母神为情之根。情有会物之道。神有冥移之归。悟彻者及本。惑理者逐物耳。古之论道者。亦未有所同。请弘之明之。庄子发玄音于大宗。称皇帝之言。形有美而不化。又云。火传于薪。犹神之传于形。此曲从养生之谈。非远寻其类者也。就如来论。假令形神俱化始自天本。愚智资生同禀所受。问所受者为受之于形耶。受之于神耶。若受之于形凡在有形皆化而为神矣。若受之于神。是为以神传神。则丹朱与帝尧齐圣。重华与瞽瞍等灵。其可然乎。如其不可。固知冥缘之合。着于在昔。明闇之分。定于形初虽灵钧差运。犹不能变性之自然。况降兹已还乎。验之于理则微言而有征。校之以事可无惑于大通。论成。后有退居之宾。步朗月而宵游。相与共集法堂。因而问曰敬寻雅论大归可见。殆无所间。一日试重研究。盖所未尽亦少许处耳。意以为沙门德式是变俗之殊制。道家之名器施于君亲。固宜略于形敬。今所疑者谓甫创难就之业。远期化表之功。潜泽无现法之效来报玄而未应乃令王公献供信士屈体。得无坐受其德陷乎早计之累。虚沾其惠同夫素餐之讥耶。主人良久曰。请为诸贤近取其类。有人于此。奉宣时命远通殊方九译之俗。问王当资以糇粮锡以舆服否。答曰然。主人曰。类可寻矣。夫称沙门者何耶。谓其能蒙俗之幽昏。启化表之玄路。方将以兼忘之道与天下同往。使希高者揖其同风。漱流者味其余津。若然虽大业未就。观其超步之迹。所悟固已弘矣。然则运通之功资存之益。尚未酬其始誓之心。况三业之劳乎。又斯人者。形虽有待情无近寄。视夫四事之供。若雀蚊之过乎其前耳。濡沫之惠复焉足语哉。众宾于是始悟冥涂以开辙为功。息心以净毕为道。乃忻然怡衿咏言而退

(甲辰)　魏改天赐

(乙巳)　改义熙

南燕慕容超改太上

夏赫连勃勃(字屈局。凶奴有贤王去卑之后。刘卫之子。渊之族。身长八尺五寸。腰阔十围。据夏州自称天王。尚性凶暴以杀为乐。立二十年)

西凉改建初

(二十一　丙午)　天竺尊者佛驮跋陀。自义熙二年至长安。什公倒屣迎之。以相得迟暮为恨。议论多发药。跋陀曰。公所译未出人意。乃有高名何耶。什曰。吾以年运已往。为学者妄相粉饰。公雷同以为高可乎。从容决未了之义。弥增诚敬。秦太子姚泓。延至东宫。对什论法。什问曰。法云何空。答曰。众微成色。色无自性。故色即空。又问。既以极微破色空。复云何破一微。答曰以一微故众微空。以众微故一微空。沙门宝云译出此语。不省其意。皆谓跋陀所计微尘是常。更申请之。跋陀曰。法不自生。缘会故生。缘一微故有众微。微无自性则是空矣。宁当言不破一微乎。时秦尚玄化沙门出入宫阙者数千。跋陀隤然而已。偶谓弟子曰。昨见天竺五舶俱发。应合至矣。又其徒自言得初果。僧正道[契-大+石]曰。佛不许言自所得法。五舶之论何所穷诘。弟子轻言诳惑。于律有违义不同处。跋陀遂渡江入匡山见远公。议论不为远屈。远高之。遣书关中雪其枉。后于江都谢司空寺译华严经六十卷。感二青衣童子每旦自庭沼中出。炷香添瓶不离座右。暮夜则潜入治中。日以为常。至译经毕。遂绝迹不见

(丁未)　夏改龙升

后燕高云(字子羽。惠文熙之长子。自云高阳之后。因以为姓。熙死僭立一年。改国曰大燕。年改正始)

(二十二)　渊明陶潜字元亮。为彭泽令。解印去居柴桑与庐山相近。时访远公。远爱其旷达。招之入社。陶性嗜酒谓许饮即来。远许之。陶入山。久之以无酒攒眉而去

(戊申)　南凉改嘉平

北燕冯跋(字文起。长乐信都人。小字乞直伐。其先毕万之后。子孙皆食爵冯狮者。因以氏。冯跋善饮酒一石不乱。初仕后燕。因杀慕容熙立云。云复为臣离班桃仁所弑。跋乃僭称燕于昌黎。次年改太平。在位二十一年)

(己酉)　西秦改更始

魏明元皇帝嗣(乃道武长子。是年即位。改元永兴。在位十五年。寿三十二崩西宫。葬云中金陵)

(二十三)　沙门法果。戒行精至开演法籍。是岁明元皇帝进加僧统。言允惬赐封辅国宜城子忠信侯安城公之号。师皆固辞。帝亲幸其居。以门巷狭小不容舆辇。更广大之。瞻敬慰问若此。年八十余卒。帝三临其丧。追赠老寿将军赵胡灵公

(二十四　庚戌)　法师法显自西域还。初显于隆安二年。同惠景昙整等入西域求法。渡流沙迷失路。以日准东西。视人骨处进行。遭热风恶鬼不顾。至葱岭积雪有毒龙飞。砂路盘空而进。不顾皆万仞险处。梯而过者。七日以绳为梁蹑而济者。水阔八十步。汉张骞甘英皆所未至也。过小雪山寒甚。惠景股栗而死。显哭之恸。收涕孤征。又三十余国至中天竺。去王舍城三十里。入一寺问耆阇崛山路。僧曰。日暮矣。彼多师子。且食人。不可往。显念吾欲瞻灵境。幸至而晚。今夕若死吾志不酬。身非所爱。乃畏师子乎。显既至日已夕。遂留山中。流涕拜曰。我不自知至此也。坐树下诵经。夜三更师子蹲踞舐龁。显以手循之曰。欲肉醉我迟诵经毕乃可耳。于是妥尾而去。明日归。老僧植杖立揖不答。徐去。有少年来。显问耆年谓谁。曰头陀大迦叶也。显追之至山。有石塞岩窦不得往。至南天竺。得摩诃僧祇律泥洹等经。留三年学梵字。以经像附商。至师子国。同侣皆无存。翩然自止。会有以纨扇供佛者。显见之动东归之思。又二年达于青州。太守李嶷躬迎之。护送入于京师

(壬子)　西秦炽盘(干归之子。立十六年。改元永康)北凉改玄始

(二十五)　西域三藏昙无谶。由龟兹至姑臧。凉王沮渠蒙逊素奉大法。谶居久之遍晓华言。译大般涅槃大集等经六十余万言。犹以涅槃品数未足。复还西域访求得之。至凉译成。四十二卷。凡一万偈。谶神异颇多。时拓跋圭王中山。闻谶思一瞻礼。遣使来迎。逊不许。圭再遣高平公李顺。策拜逊凉王加九锡谕之曰。昙无谶道德广大。朕思一奉见。可驰驿送至。逊曰。臣奉事朝廷亡所负。前表乞留谶。今复来追。此臣师也。有死则已。欲往则不可也。顺曰。朝廷钦王忠义。故显加殊礼。今乃以一道人亏损大功。不忍一朝之忿。吐所不当言。失朝廷待遇之意。切为大王不取也。逊曰。如公之言诚美。第恐情不副此耳。逊竟不遣谶。于是拓跋圭衔之。道进者从谶求授菩萨戒。谶曰。当自悔七日乃未。既而诣谶。谶忽怒。进曰。此宿障也。遂精修三年。梦中感释迦世尊为授戒法。是夕十余人同梦如进所见。于是复诣谶望见大喜曰。善哉已感戒矣。今为汝作证。及固辞西归逊怒其去已。密遣亲信中路刺杀之。初谶出关日。谓送者曰。业期至矣。虽上圣不能逃。非爱死而固欲相远也。未几逊心愧悔。白日见鬼以剑刺之而卒。其国为魏所并

(癸丑)　夏改凤翔

(二十六)　道生法师天纵妙悟。初涅槃后品未至。生熟读久之曰。阿阐提人自当成佛。此经来未尽耳。于是文字之师交攻之。诬以为邪说。于律当摈。生白众誓曰。若我所说不合经义。愿于此身即见恶报若实契佛心。愿舍寿时据师子座。于是袖手南来入虎丘山。竖石为听徒讲涅槃经。至阐提有佛性处。曰如我所说义契佛心不。群石皆首肯之。后游匡山居销景岩。闻昙无谶重译涅槃后品至南京。果言阐提皆有佛性。生慰喜不自胜遂誓死奉法

(甲寅)　魏改神瑞

(丙辰丁巳)　后秦泓(兴之子。立二年。晋刘裕灭之。寿三十。改永和)魏改泰常

(戊午)　西凉李歆(立三年改嘉兴)

(己未)　夏改昌武。次年改真兴

(二十七)　恭帝德文改元熙(安帝母弟。永初元年。刘裕使后兄叔度踰垣杀之。寿三十六葬于沛陵。晋室灭矣)

治二年○是年梁志公生

右(西晋都洛阳。四主三十七年。而有五胡之炖。东晋都建业十二主一百四年。而归于宋)

(庚申)　西秦改建弘

西凉冠军恂。改永建(二年河西王拔炖煌。恂自杀国亡)

(二十八)　北朝魏泰常五年。光禄卿崔浩被谗。帝命浩以公归第。因修服食养性之术。初嵩山道士寇谦之。修张道陵术。自言尝遇老子降。命谦之继道陵为天师授以辟谷轻身之术。及科戒二十卷。使之清正道教。又遇神人李谱文云。老子之玄孙也。授以图箓真经六十余卷。并出天宫静轮之法。谦之奉其书献于太武。朝野多未之信。崔浩独师事之。从受其术。且上书赞明其事。太武忻然。使谒者奉玉帛牲牢祭嵩岳迎致谦之起天师道场于平城之南重台五级。道徒由此而盛

宋司马文正公曰。老庄之书。大旨欲同生死轻去就。而为神仙者服饵修炼以求轻举。炼草石为金银。其为术正相戾矣。是以刘歆七略叙道家为诸子。神仙为方技。其后有符水禁咒之术。至谦之遂合而为一。至今循之。其讹甚矣。崔浩不信佛老之书而信谦之之言。其故何哉。昔臧文仲祀鶢鶋。孔子以为不智。如谦之者其为鶢鶋亦大矣。诗三百一言以蔽之。曰思无邪。君子之于择术。可不谨哉

(二十九)　禅师玄高居夌[卄/積]山。与沙门昙弘友善。闻昙无毗自北山至凉妙禅观。高往亲之。旬日即悟。无毗叹异以为胜己。及无毗西归。有妖比丘。嫉高谮于河南王世子曼曰。高今聚徒将为国害。曼信之欲杀高。其父不许。遂摈于河北。居林阳堂山。山盖地仙所宅。夜有钟磬声。高门弟子百余辈。拔萃者玄绍有神力。尝指地出水以给众。如绍者又十有一人。河南王迎昙弘至。问王何以摈高。其人希世之瑞也。王厚礼迎之。高欲赴命。山中草木为摧偃乱石塞路。高曰。吾志弘道。自滞岩窦无益也。路乃可行。王郊迎之礼以为师。后游凉土。沮渠蒙逊礼遇尤勤。弟子僧印自谓得阿罗汉果。高假以神力。使于定中见十方无尽世界。及闻诸佛所说之法。各各不同。即于一夏寻其所见不尽。方生愧惧。明年魏使请高入于平城。拓跋焘在位。益加诚敬令太子晃师事之

(三十)　齐著作魏收。着魏书佛老志。其略曰。释氏之学闻于前汉。武帝元狩中。霍去病获昆耶王及金人。率长丈余。帝以为大神。列于甘泉宫烧香礼拜。此则佛道流通之渐也。及开西域遣张骞使大夏。还云身毒天竺国有浮图之教。哀帝元寿中。景宪受大月氏王口授浮图经。后汉明帝梦金人项有日光飞行殿庭。傅毅始以佛对帝。遣中郎蔡愔等使于天竺。写浮图遗范。仍与沙门迦叶摩腾竺法兰还洛阳。得四十二章经及释迦立像帝令画工图之。置清凉台及显节陵。缄经于兰台石室。浮图或言佛陀。声相转也。译云净觉。言灭秽明道为圣悟也

凡其经旨。大抵言生生之类。皆因行业而起。有过去当今未来三世。神识常不灭也。凡为善恶必有报应。多积胜业陶冶粗鄙。经无数形藻练神明。乃至无生而得佛道。其闲阶次心行等级非一。皆缘浅以至深。藉微而为着。率在于积仁顺蠲缘欲。习虚静而成通照也。故其始修心则依佛法僧。谓之三归。若君子之三畏也。又有五戒。去杀盗淫妄言饮酒。大意与仁义礼智信同。奉持则生天人胜处亏犯则堕鬼畜诸苦。又善恶生处。凡有六道焉

诸服其道者。则剃落发须释累辞家。结师资遵律度。相与和居治心修净。行乞以自给。谓之沙门。或曰桑门。亦声相近也。其根业各差。谓之三乘。声闻缘觉及以大乘。取其可乘运以至道为名也。上根者以修六度进万行。整度亿流弥历长远。登觉境而号为佛也。本号释迦文。此译能仁。谓德充道备戡济万物也。降于天竺迦维罗卫国王之子。于四月八日从母右胁而出。姿相超异三十二种。天降嘉瑞亦三十二而应之。以二月十五日而入涅槃。此云灭度。或言常乐我净。明无迁谢及苦累也。又云。诸佛有二义。一者真实。谓至极之体妙绝拘累不得以方处期。不可以形量限。有感斯应体常湛然。二者权应。谓和光六道同尘万类。生灭随时修短应物。形由感生体非实有。权形虽谢真体不迁。但时无妙感。故莫得常见耳。斯则明佛生非实生灭非实灭也

佛既谢往香木焚尸。灵骨分碎大小如粒。击之不坏。焚之不焦。而有光明神验。谓之舍利。弟子收奉。竭香花致敬募建宫宇。谓之为塔。犹宗庙也。故时称为塔庙者是矣。于后百年有王阿育者。以神力分佛舍利。役诸鬼神造八万四千塔。布于世界。皆同日而就。今洛阳彭城姑臧临淄。皆有育王寺。盖承其遗迹焉。而影迹爪齿留于天竺。中途往来者咸言见之

初说教法。后皆著录。综核深致无所漏失。故三藏十二部经。如九流之异。统其大归终以三乘为本。后有罗汉菩萨。相继著论。赞明经义以破外道。皆傍诸藏部大义。假立外问而以内法释之。传于中国。渐流广矣。汉初沙门皆衣赤布。后乃易以杂色云

论曰。唐太宗世既修晋书。复有劝修南北七朝史者。太宗以元魏书甚详。故特不许。以今考之信然也。凡佛老典教于儒者九为外学。或欲兼之。自非夙薰成熟愿力再来。莫能窥其仿佛。况通其旨归而祖述源流者乎。异哉魏书佛老志。不介马而驰迁固之间。御靡旌以摩荀杨之垒。步骤雍容有足观者。然则魏收兼三圣人难兼之学。平四作者不平之心。厥书独见信于后世。顾不美哉

佛祖历代通载卷第七佛祖历代通载卷第八

        嘉兴路大中祥符禅寺住持华亭念常集

(一　庚申)　宋(姓刘氏都建康)雷氏曰(高少文武前明后顺宋朝八主合六十年)高祖武皇帝。裕改永初(字德舆。小字寄奴。彭城县绥舆里人。汉高弟。楚元王交二十世孙。彭城楚都。故苗裔家焉。帝仕晋为太尉。有雄才大略而清简寡欲。晋氏东迁。刘氏移居晋陵。受禅晋室。幸建康宫。六十七岁崩于西殿。葬建康县蒋山初宁陵。治三年)

西秦改建弘

西凉冠军恂。改永建

(壬戌)　四月上殂

(癸亥)　营阳王义符。改景平(小字车兵。武帝长子。所为多乘失。皇太后令废为营阳王。年十九终。治一年)

(甲子　五一)　文帝义隆。改元嘉(小字车儿武帝第三子。身长七尺五寸。聪明仁厚躬勤政事。江左之政未尝有也。寿四十七。为张超之杀于合殿。葬长宁陵。在位三十年)

魏世祖太武帝焘。改始光(明元长子。寿四十五崩于永安宫。在位二十九年)

(乙丑)　夏赫连昌改承光

北燕有女人化男子○魏崔浩自比张良

(二　丙寅)　元嘉三年。神僧杯渡初出冀州。如清狂者。挈十木杯。渡水必乘之。因号焉。尝自孟津乘杯绝岸至金陵。时年四十许。状寒窭喜怒不常。遇盛寒辄穴冰而浴或着屐登山。或跣足市中行。荷一芦圈。时造延贤寺。沙门法意遇之尤勤。忽弃去行瓜步欲登舟。舟人不即应。遂乘杯绝北岸。广陵村有李氏。方饭僧。渡径入以芦圈置庭中坐席上。众环目之。渡自若座有怒者。见芦圈碍道移之。饶力不能动。渡食毕挈之而去。笑曰。四天王。时有童子。窃见圈中。有四小儿。皆长数寸。眉目如画。及追之失所在。由此显迹。及卒后复时时有人见之云

(戊辰)　西秦慕末改永弘。二年夏灭之

夏赫连定立二年改胜光。次年魏灭之(昌之弟也)北凉改丞玄○魏改神麚

(三　己巳)　天竺求那跋陀罗至金陵。文帝遣使郊迎。跋陀神情爽迈。帝见之大悦。命居只桓寺。屡延入内供养。仆射何尚之彭城王义康。南谯王义宣。并师事之。请讲华严。跋陀以未通华言。乞观音为增智力。夜梦神力士易其头。旦起犹觉痛甚。遂遍晓华言。即为众讲之。时以跋陀妙大乘宗旨。因号摩诃衍

(辛未)　北凉改义和

北燕冯弘。改大兴(跋之弟。杀跋之子翼。自立七年)

(壬申)　魏改延和

(四)　九年文帝幸大庄严寺设大会。亲同四众地坐。及斋众疑日过午。不敢下箸。帝曰。日才午耳。法师道生在席。即曰。白日丽天。今天言方中。何谓过耶。举钵便食。一众从之。帝大悦。下诏。留生止都下。一时巨公王弘范泰颜延之等。皆造门结友。生每以经文未能达诸佛之旨而学者多滞闻见因着善不报论。顿悟成佛论。二谛论。佛性有常论。法身无色论。佛无净土论。应有缘论皆网罗旧说发其渊奥皎如日星。又明年正月庚子升法座。词音朗润听者悟悦。俄麈尾堕地隐几而化

(癸酉)　北凉牧虔(蒙逊子立六年改永和)

(五)　是岁谢灵运以谋叛弃市。初灵运与颜延之齐名。其文纵横俊发过于延之。深邃则弗及。袭封康乐侯。居会稽与隐士王弘之孔淳之。放荡为娱。太守孟顗事佛精恳。为灵运所轻。尝谓顗曰。得道须惠业。文人生天当在灵运前。成佛必在灵运后。顗深恨此语。及顗入朝。屡为裁抑不得召用。晚为临川内史。在郡游放不法。为有司所纠。司徒遣随州从事郑望生收之。运即兴兵叛逸。遂有逆志。望生追擒之送廷尉。帝怜其才减死徙广州。既而复叛。有旨弃市。年四十九

(六　甲戌)　十一年。天竺三藏求那跋摩。初让国出家。解四阿含。精贯三藏诵数百万言。属国诸王皆从之禀受归戒。每谓诸王曰。道在精通。遇缘即应但依慈悲。勿故发害意足矣。游阇婆国。其王欲出家事跋摩。群臣固请不可。乃令国中曰。若率土奉大和尚归戒。勿杀害赈给贫乏。即从尔请。于是群臣士民稽首遵命。朝廷雅闻其名。沙门惠观等白于文帝。请遣使致之。有诏交州刺史津遣。沙门道冲等航海邀之。冲至跋摩欣然附舶抵广。诏听乘驿诣阙。道由始兴。爱其山类灵鹫。为留周期。寺有宝月殿。跋摩于东壁戏作定光儒童布发像。极妙。夜辄有光。尝在定累日不出寺僧遣沙弥候之。见白狮子仰蹑柱而戏弥空皆青莲花沙弥惊走大呼。寺僧争至。豁无所有。至金陵引对。帝迓劳殊勤。因从容问曰。寡人每欲持斋。以身应物不获所愿。法师远来。陋邦之幸。何以教寡人。对曰。道在心不在事。法由己不由人。且帝王所修与匹夫异。匹夫身贱名微。言今不威。倘不克己苦节。何以为用。帝王以四海为家。万民为子。出一嘉言则士庶咸悦。布一善政则人臣以和。刑不夭命。役不劳力。则风雨时若寒暑应节。百谷滋繁桑柘郁茂。以此为持斋。不杀亦大矣。安在辄半日之餐全一禽之命。然后为弘济耶。帝抚几叹曰。俗迷远理。僧滞近教。如法师之言。可与论天人际矣。命居只桓寺。讲法华并十地品。帝率公卿日集座下。法席之盛前此未闻也。摩即于寺译菩萨善戒经等十八卷

(乙亥)　魏改太延

(七)　十二年京尹萧谟之请制建寺铸像。帝以问侍中何尚之吏部羊玄保曰。朕少读经不多。比日弥复无暇。因果之事昧然未究。所以不敢立异者。以卿辈时秀率皆信敬耳。范泰谢灵运皆言。六经法度本任济世。必求妙道。当以佛经为指南。比见颜延之析达性论。宗炳难白黑论。其说汪洋大明至理。若使率土之民皆敦此化。则朕坐致太平矣。夫复何事。昨萧谟之请制。即以相示。委卿增损。必有以戒遏浮[泳-永+(炙-火+(午/一))]。无伤弘奖者。以当着尔。尚之对曰。横目之俗闻不敬信。以臣庸陋独有愚勤。实惧缺薄上玷大法。更蒙奖论重有愧耳。然前代群英则不负明诏。自渡江而来。王导周顗庾亮王蒙谢安郗超王坦之王恭王谧郭文谢尚戴逵许询及亡祖兄弟王元琳昆季范汪孙绰张玄殷凯。或宰辅冠冕。或人伦羽仪。或致情天人之际。或抗迹云霞之表。靡不倒心归依。其闲比对如兰护开潜渊遁崇邃。并亚迹黄中。或不测人也。近世道俗较论便尔。若悉举者。夷夏汉魏奇杰辈出不可胜数。惠远云。释迦之化无所不可。适道固自教源。齐物亦为要务窃味此言。有契至理。何则百家之乡千人持五戒则十人淳谨。千室之邑。百人修十善则百人和睦。传此风教以周寰区。编户亿千则仁人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家。万刑息于国。此明诏所谓坐致太平者是也。故图澄适赵二石减暴。灵塔放光符健损虐。神道助化昭然可观。谟之请制不谓全非。但伤蠹道俗本在无行僧尼。然而情伪难分。去取未易耳。至土木之工。虽若靡费。且植福报恩不可顿绝。臣比斟酌进退未安。今日面奉德音实用忻抃。羊玄保进曰。此谈盖天人之学。非臣愚所宜预闻。切恐秦楚论强兵之术。孙吴尽吞并之计。无取于此。帝曰。此非战国之具。良如卿言。尚之曰。夫礼隐逸则战士息。贵仁德则兵气消。尚以孙吴为志。动期吞并。则将无取于尧舜之道。岂特释教而已哉。帝悦。谓尚之曰。释门之有卿。犹孔氏之有季路也。自是帝留神释典益重玄化。及颜延之着离识论及论检。敕法师惠严辨其同异。酬酢终日。帝笑曰。卿等殆不愧支许矣

(八　丙子)　文帝幸曲水。公卿毕集。帝命赋诗。沙门惠观诗先成奏之。句有奇胜之韵。帝悦以示百官。皆叹服其才。观与惠严谢灵运等。详定大涅槃经。颇增损其辞因梦为神人呵之曰。乃敢妄以凡情轻渎圣典。观等惶惧而止

(九)　时有僧惠琳者。以才学得幸于帝与决政事。时号黑衣宰相。致门下车盖常不容迹。琳妄自骄蹇。见公卿才寒暄而已。着白黑论。毁佛叛教遂感现报。肤肉糜烂历年而死

论曰。世智辩聪人情所歆慕以为英灵者也。佛世尊则以为八难之一。何哉。灵运恃才傲世。以谋叛伏诛。惠琳毁形衣僧伽黎而窃与朝政。既叛教矣。复从而毁佛。遂蒙恶报以死。呜呼盖世智之为难也明矣。观严二人妄以凡情轻议圣典。向使不遇神人呵之。则世智之难亦几不免。大哉跋摩尚之对制之言。可谓旨穷大体而识尽精微。真天下之通论也

是岁文帝。诏求沙门能述生法师顿悟义者。刺史庾登之以释法瑗闻召对顾问瑗伸辩详明。何尚之叹曰。意谓生公之殁微言永绝。今复闻象外之谈。所谓天未丧斯文也。未几天保寺成。诏瑗主之。王景文至。值其讲叹曰。所举皆所未闻。所指皆出意表。真法中龙也。湘宫寺成。复移瑗居之。帝临幸听法。时以为荣

(庚辰)　魏太武焘即位改太平真君

(壬午)　真君三年。上诣道坛受箓

(十　甲申)　是年。北魏太武以戊寅平荡中原。江北尽臣伏。又为寇谦之倚崔皓为天师。故改真君之号。迨今五年。崔信寇术憎释愈甚。太子晃师事法师玄高。崔皓妒晃谗于太武。疑之令幽死晃求哀于高。高为作金光明忏。太武梦其先祖让之曰。不当以谗疑太子。既寤以所梦语群臣。臣下皆称。太子无过待之如初。其相崔皓惧太子将不利于己。白太武曰。太子前实有谋。仍结玄高以术致先帝。恐陛下耳。若不早诛必为大害。太武大怒。收玄高惠崇害之。高弟子玄畅居云中。闻高遇害。日驰六百里。至魏阙泣曰。和上神力当为我起。于是高开眸曰。大法应化随缘盛衰。盛衰在迹理恒亘然。但惜汝等行如我耳。或恐过之矣。唯玄畅南渡。汝等死后法当更兴。善自修心毋令中悔。言讫即化。沙门法进号呼曰。圣人去世。我何用生。应声见高于云中。进顶礼乞救高曰。不忘一切。宁独弃汝耶。曰和尚与崇公并生何所。高曰。我往恶处。救护众生。崇已归安养矣。言讫不见

(十一)　世祖时。道士寇谦之字辅真。雍州人。早好仙道修张鲁之术。服食饵药历年亡效。有仙人成公兴。求谦为之弟子。相与入华山居石室。兴采药与谦之服。能不饥。又共入嵩山石室。寻有异人。将药与谦之。皆毒虫臭物。谦之惧走。兴叹息曰。先生未仙。正可为帝王师耳。未几兴仙去谦守志嵩山忽遇大神。乘云驾龙导从百灵。集于山顶称太上老君。谓谦之曰。自天师张陵去世以来。地上旷职。汝文身直理。吾故授汝天师之位。锡汝云中新科二十卷。自开辟以来。不传于世。汝宣吾新科清整道教。除去三张伪法租米钱税及男子合气之术。大道清虚宁有斯事。专以礼度为首。加之以服食闭练。使玉女九疑十二人授谦之导引口诀。遂得辟谷气盛颜色鲜丽云

(十三　丙戌)　是岁即元嘉二十三年。魏太武三月西伐长安。与崔皓皆信重寇谦之而奉其道。皓特不喜佛。每言于魏主。以为佛法虚诞为世费害。宜悉除之。及魏主讨盖吴。至长安入佛寺。沙门饮从官酒。从入其室。见大有兵器出白太武。武怒曰。此非沙门所用。必与盖吴同谋欲为乱耳。命有司按诛合寺僧。阅其财产大有酿具。及州郡牧守富人所寄物以万计。又为窟室以匿妇人。皓因说帝。将诛天下沙门毁诸经像帝从之。寇谦之切谏以为不可。皓不从。先尽诛长安沙门焚烧经像。还宫敕台下四方命一依长安法。诏曰。昔后汉荒君信惑邪伪以乱天常。自古九州之中未尝有此。夸诞大言不本人情。叔季之世莫不眩焉。由是政化不行礼仪大坏。九服之内掬为丘墟。朕承天绪欲除伪定真复羲农之治。其余一切荡除灭其踪迹。自今已后敢有事胡神及造形像泥人铜人者门诛。自王公已下。有私养沙门者。限今年三月十五日。过斯不首身死有司。宣告征镇将军刺史。诸有浮图形像及一切经。皆击破焚烧。沙门无少长悉坑之。太子素好佛法。屡谏不听乃缓宣诏书。使远近预闻之。得各为计。沙门多亡匿获免收藏经像。唯塔庙在魏境者。无复孑遗

魏真君九年。天师寇氏勉帝以京之东南地建靓轮天宫。奏曰。陛下以真君御世开古未有。应受符命。帝然之。遂受符录。建靓轮天宫令极高大。不闻鸡犬之音。要与天神交接。工力万计。经年不成。其寇谦之恶疾死。功遂止

(十五　庚寅)　真君十一年。崔皓尝见妻郭氏读金刚经。乃夺之火焚弃厕。初崔皓为魏司徒。自恃才略。及魏主所宠任专制朝权。太武以皓监秘书。其党闵湛者。劝皓刊所撰国史于石以彰直笔。皓从之。于是刊石立于郊坛。书魏先世事皆详实。往来见者咸以为言。北人无不忿恚。相与谮皓于帝。以为暴阳国恶。帝大怒。使有司按皓罪状。皓惶惑不能对。执皓槛车置于城南道侧。使卫士路人行溲其面。呼声嗷嗷彻于道曰。此吾投经溺像之报也。凌迟而死。时年七十矣。崔寇二家悉夷五族。坐及僚属凡百二十人。皓既劝魏主除荡释氏。及经像毁废。皓行路见遗像必停车溺之。及族诛尸无收者。又积怨在人。于是竞溺皓尸。至糜溃乃止(已上见北史)

论曰。崔皓之不智。司马温公论详矣。大抵拓跋氏起自沙塞未迁都时。性残忍杀人如甘美饮食。其俗习然也。初太子晃被谗。而玄高等数僧受诛颇见其无辜矣。及罢释氏沙门诛而坑之者。岂胜道哉。此虽虏人性凶。亦崔皓当权用法如此。既而皓被谗。迹其所坐。盖作史之失。在唐世不过黜官荣投之荒裔而已。假令诛之亦不过一已。乃遂夷灭五族何哉。盖以无辜而施于人也。深则其报之于己也必厚。此天道常数而不易者也。至于吾释之经像。于皓庸有伤害哉。而皓每见必停车而溺之。及皓未旋踵而尸亦为人溺之。至糜溃而止。呜呼皓不畏圣人之言而欺天也又如此。故天复为之速报以警动乎人世也。可不戒哉。可不戒哉

(辛卯)　魏改正平

世尊示灭一千四百年矣

(十六)　魏朝元会。沙门昙始振锡至宫门。吏白太武曰。趣斩之。刃下无伤。又白。临殿陛矣。太武抽佩剑自斩之。亦不能伤。剑微有[病-丙+(一/艮)]如线。令收捕投虎槛中。虎皆怖伏不敢瞬。左右请以天师试之。虎即虓吼太武大惊。延始上殿。再拜悔谢。魏书佛老志云。沙门惠始清河张氏子。初闻罗什出经。诣长安见之。学习禅定于白渠北。昼入城听讲。夕还处静。三辅识者高之。武帝灭姚氏留子义真镇长安。及义真为赫连屈局所败。始身被刃而无伤。屈局怒召始于前。以所佩剑自击之。又不能害。乃惧而谢。后至魏多所化导。自初习定至卒。五十余年。未尝寝卧。跣行足不沾泥。愈加鲜白。世号白足阿练若。太武深加敬礼。始预知终期。斋洁端坐。僧徒满侧。泊然而寂。停尸十日容色不变。阅十余年改葬貌亦如存。举世叹异。及葬日送者万余人。皆号慕哭之恸。中书监高允。为传颂其德云

魏太武以疠作二月五日卒矣

(壬辰)　魏文成帝[泳-永+(虍-七+(一/八/八/目))]改兴安(景穆帝长子。先太子晃被害。立吴王。改元正平。十月一日吴王亦崩。立太孙。浚晃之子也。既立有人君之度。视前昏失复弘圣道。在位十二年。寿二十六崩太华殿也)

(十七)　二十九年魏太武帝殂。吴王立。未几而薨

高宗文成帝即位。乃太武之孙也。群臣劝请兴复释氏。下诏曰。夫为帝王者。必只奉明灵显彰仁道。其能惠着生民济益群品虽在往古犹序其风烈。是以春秋喜崇明之礼。祭典载功施之族。况释教如来功济大千惠流尘境。寻生死者叹其达观。览文义者贵其妙门。助王政之禁律。益仁智之善性。排拨群邪开演正觉。故前代已来莫不崇尚。亦我国家常所尊事。世祖太武皇帝开广边荒德泽遐被。沙门道士善行纯诚。如惠始之伦。无远不至。风义相感往往如林。夫山海之深。宁免奸淫之俦得容假托。讲寺之中。致有凶党。是以先朝因按假亹戮其有罪。所司失旨一切禁断。景穆皇帝每为慨然。值军国多事未遑修腹。朕承鸿绪君临万邦。思述先志以隆斯道。今制诸州郡。众居之所各听建佛图一区。其有好乐道法欲为沙门。性行素笃乡里所明者。听出家。于是天下承风朝不及夕。往时所毁图寺经像。并还修复。有罽宾王种沙门师贤者。东游凉城。至魏值罢教。权假药术守道不改。于复教日即为沙门。同辈五人。高宗亲为下发。命师贤为僧统。明年有旨。于五级大寺为太祖已下五帝铸释迦文像五尊。各长丈有六尺。用赤金二十五万斤云(出魏书佛老志)

(十八　甲午)　武帝骏改孝建(字休龙。小字道人。文帝第一子。聪明颖悟。文武所全。寿三十五崩玉烛殿。在位十年)

魏改兴光

(十九)　第二十七祖般若多罗者。东印土人也。既得法已。行化至南印度。彼王名香至。崇奉佛乘尊重供养度越伦等。又施无价宝珠。时王有三子。其季开士也。尊者欲试其所得。乃以所施珠问三王子曰。此珠圆明有能及此否。第一子月净多罗。第二子功德多罗。皆曰。此珠七宝中尊。固无踰化。非尊者道力。孰能受之。第三子菩提多罗曰。此是世宝。未足为上。于诸宝中法宝为上。此是世光。未足为上。于诸光中智光为上。此是世明。未足为上。于诸明中心明为上。此珠光明不能自照。要假智光光辨于此。既辨此已即知是珠。既知是珠即明其宝。若明其宝。宝不自宝。若辨其珠。珠不自珠珠不自珠音。要假智珠而辨世珠。宝不自宝者。要假智宝以明法宝。然则师有其道其宝即现。众生有道心宝亦然。尊者叹其辨慧。乃复问曰。于诸物中何物无相。曰于诸物中不起无相。又问。于诸物中何物最高。曰于诸物中人我最高。又问。于诸物中何物最大。曰于诸物中法性最大。尊者知是法嗣。以时尚未至。且默而混之。及香至王厌世众皆号绝。唯第三子菩提多罗。于柩前入定。经七日而出。乃求出家。既受具戒。尊者告曰。如来以正法眼付大迦叶。如是展转乃至于我。我今嘱汝。听吾偈曰。心地生诸种。因事复生理。果满菩提圆。华开世界起。尊者付法已。即于座上起立。舒左右手。各放光明二十七道五色光耀。人踊身虚空高七多罗树。化火自焚。空中舍利如雨。收以建塔。当宋孝武帝孝建元年甲午岁也(正宗记云。宋孝武之世也。注云。以达磨六十七年计之。当在宋孝武孝建元年。传灯作丁酉非)

(二十)　孝建元年。宋孝武帝举兵诛元凶。而求那跋陀罗逃民间。其后王玄谟军梁山。孝武令军中。得跋陀者驿驰至台。俄得之。送金陵引见。帝曰。企德日久。乃今始遇。间关来归亦有恨乎。曰亡所恨。但念夙缘遇此遂成熟耳。帝慰之且戏曰。尚念谯王乎。对曰。古人不忘一饭。王饭我十年。乃敢遽忘耶。念当从陛下求为王长修冥福。帝凄然改容。中兴寺成。有旨命住持。帝宴东府。公卿毕集。召跋陀至。皤然清臞孝武望见谓谢庄曰。摩诃衍有机辩当戏之。必能悟人情。跋陀趋升陛。帝曰。摩诃衍不负远来。唯有一在。即应声曰。贫道客食圣朝三十载。恩德厚矣。所欠者一死耳。帝大悦移席相促。一座尽倾

(乙未)　魏改大安

(二十一)　孝武诏沙门道猷。为新安寺镇寺法主。初文帝间惠观。顿悟之理孰精。观以猷对。有旨召入大内。盛集名流。猷敷宣有绪法义粲然。闻者开悟。有攻难者猷必挫以释之。帝拊髀称善。至是为天下法主。甚允时望

(二十二　丙申)　法师宝亮居中兴寺。中书袁粲见而异之。以书抵其师道。明略曰。比见亮公。非常人也。日闻所未闻。不知岁之将暮。然珠生合浦。魏人取以照乘。玉在邯郸。秦人请以华国。天下之宝不可自专。当与同之也。自是亮名益重。晚居灵味寺。讲席冠京邑。弟子三千余。亮英气骎骎逼人。辞锋错逸。议者或蔽于理。亮释之莫不涣然

(丁酉)　改大明

(二十三)　是岁有羌人高阇反。累及沙门。昙标乃下诏付所司。精加沙汰。遂设诸条。自非戒行精苦之者。并令还俗。诏虽严重竟不施行

(庚子)　魏改和平

(二十四　壬寅)　大明六年九月右司陈言。臣闻邃拱凝居非期弘峻。拳跪盘伏岂止恭敬。将以昭彰四维缔制六寓。故虽儒法支派名墨条流。至于崇亲严上。厥繇靡爽。唯浮图教特异于此。凌灭礼度偃居尊戚。失随方之妙迹。迷至化之渊美。臣闻佛以谦俭自牧。以忠顺为道。不轻比丘逢人必拜。目连大士遇长则礼。宁有屈膝四辈而闲礼二亲。稽颡耆腊而直骸万乘者耶。故咸康创议元兴再述。而事屈于偏党。道剉于余分。今鸿源远洗群流仰镜。九仙赆宝百神[芝/耳]职。而畿辇之内含弗臣之民。阶席之间延抗礼之客。惧非所以澄一风轨详示景则者也。臣等参议以为沙门接见皆当尽礼敬之容。依其本俗则朝徽有序。乘方兼遂矣。制可。法师僧远闻而叹曰。我剃头为沙门。本出家求道。何关于帝王。即日拂衣归于林壑

(二十五)　是岁吴郡朱灵期者。自高丽还舶为风携至一洲。洲有山因意登之十余里闻午梵知有寺。寺七宝所成。见僧数辈皆石像。欲返有呼灵期再拜得食。食味香美非世间有也。有人云。此去金陵二万余里。尝识杯渡道人否。灵期曰。识之。其人指北壁一囊并瓶锡曰。乃其钵具耳。今取附君并书。又以青竹杖授之曰。见杯渡即付之。令一沙弥送至舶。沙弥命灵期以竹杖置前水中。三日而至石头淮。遂失竹杖。有须渡来。得钵大笑曰。我不见此钵且四千年矣。以掷云中。又接之乃去。渡屡示寂。已而复游于世。复至齐谐家。同吕道惠杜天期水丘熙。三大士在焉。谐大惊即再拜。渡曰。年大凶。无忘修福业。法意道人德高。可亲之以禳灾。俄门楣上一僧呼渡。仰见之即辞去。后不复见

(二十六　癸卯)　释僧导。京兆人也。十岁从师所学弘大。为王者之敬。初姚兴钦重出入同辇。后帝悦其贤。躬为寿春立光山寺敕开讲。首曰。昔王宫托生双林见灭。自尔已来岁逾千载。淳源永谢浇风不追。给苑丘墟鹿园芜秽。九十五种。以趣下为升高。三界群生。以火宅为净土。岂知上圣流涕大上凄惶者哉因即涕泗四众为之改容

(二十七　乙巳)　废帝业改景和(小字法师。孝武长子。不仁不孝。淫虐无度。其嬖臣寿寂之投之。年十七崩光华殿。在位一年)

(二十八)　魏文成帝末年。疏勒国王遣使送佛袈裟一顶。长二丈余。帝审是佛衣。应有灵异。置之猛火经日不然。于是骇然心形俱肃信乎(出北史)

(二十九)　明帝或改太始(字休炳。小字荣期。文帝第十一子。好事鬼神。严酷暴虐。寿三十四崩于景福殿。在位七年)

魏献文帝弘(文成长子。即位治六年。禅位与太子。自号太上皇。二十三岁崩)

(丙午)　改永光

魏改天安

(丁未)　大教东被四百年矣　○魏改皇兴

魏是年建永宁寺浮图。七级高三百余尺。为天下第一。又铸释迦文像。高四十三。尺用赤金十万斤黄金六百斤。又造三级石浮图

(三十)　宝志大士于是年往来皖山剑水之下。发而徒跣着锦袍。俗呼为志公。面方而莹彻如镜。手足皆鸟爪。初金陵东阳民朱氏之妇。上巳日闻儿啼鹰巢中。梯树得之。举以为子。七岁依钟山大沙门僧俭出家。专修禅观。至是显迹。以剪尺拂子挂杖头。负之而行。经聚落儿童哗逐之。或微索酒。或累日不食。尝遇食鲙者从求之。食者分啖之。而有轻薄心。志即吐水中。皆成活鱼。时时题诗。初若不可解。后皆有验

(三十一)　邵硕者。本康居国人。大口丑目状如狂。小儿得侮慢。时时从酒徒入肆酣饮。后为沙门号硕公。与志最善。出入经行不问夜旦。意欲为之则去游益州诸县。皆以滑稽言事。能发人欢笑。因劝以善。家家喜之。将亡谓沙门法进曰愿露骸松下。然两脚须着屐。进诺之。已而化。舁其尸露之。明日往视失所在。俄有自[郫-卑+((白-日+田)/廾)]县来者曰。昨日见硕公着一屐行市中曰。为我语进公。小儿见欺。止与我只履。进惊问沙弥。答曰。舁尸时。一履堕。行急不及系也

(三十二　戊申)　明帝诏僧瑾。为天下僧正。止灵根寺。帝多讳忌。犯者必杀之瑾每匡谏。赖免者甚众。时京邑诸师立二谛义。有三宗。宗各不同。于是汝南周颙。作三宗论以通其异。然畏讥不敢传。法师智林者。最有时望。以书抵颙。略曰。切闻三宗论。钩深索隐。尽众生之情。廓而通之。尽诸佛之意。使法灯有种胜利无穷。借使国城妻子之施。何以逮此哉。传者以为公畏讥评故欲中辍。讵可特缠疑障。自发现行乎。颙得书戄然悟。此论遂行于世矣

(辛亥)　元魏文皇帝宏改延兴(献文长子。生多详感。五岁受禅。有人君之度。马太后临朝称制。十七始亲政。改姓元氏。迁都洛阳。断胡服番语。在位二十九年。寿三十三崩。葬长陵)

(三十三)　释老志曰。有魏孝文者。圣天子也。五岁受禅十岁服冕。太和十八年迁都于洛。二十年改姓元氏。文章百篇。冠绝今古。初登诏诰假手有司。太和以后并自运笔。前后诸帝不能及之。凡下七诏大兴三宝。帝建鹿野鹿苑二浮图。岩房禅室无不严丽

(壬子)　改泰豫。四月上殂。太子昱立。十岁

(癸丑)　后废帝昱改元徽(字德融。明帝长子。淫虐不道。废为苍梧王。寿十五岁。为扬王夫弑之。在位四年)

(丙辰)　魏改承明

(丁巳)　顺帝准改升明(字仲谟。小字智观。明帝第三子。萧道成为司空总军国事。戊午三月以太傅为相国。又加丸锡。遂禅位于道成在位八年)

魏改太和

右宋八主六十年(而禅于齐)

(三十四　己未)　齐　雷氏曰(高武郁林海陵明帝东昏及和。斋朝七主二十四年)

太祖高皇帝道成(姓萧氏。字绍伯。小字闻将。汉相国何二十四代孙。祖整过江居晋陵。遂为兰陵人。皇考承之。仕宋为汉中太守。生帝龙颡钟声。亦仕宋立功。苍梧王屡欲害之。遂生猜衅而伐宋为斋王。寿五十四岁。崩临光殿。在位四年。顺帝之禅位也。泣而弹指曰。愿后身世世勿生天王家)

改建元

(三十五　庚申)　是年高祖有事于钟山。因幸沙门僧远所居。远床坐辞以老病不能出迎。高祖将诣床下见之。左右以房合狭不容舆盖。遂驻跸遣使劳问卧起而去。远居山凡五十余年。初犹有食。食不继涧饮二十余年。天下仰其高行。及终武帝致书沙门法献曰。承远上无常。弟子夜中已知。远去此玄甚得好处。诸佳非一。不复增悲也。一二迟见法师方可叙瑞梦耳。今为作功德。所须可具疏来

(三十六　癸亥)　武帝颐改永明(字宣远。高帝长子。性俭约好积储库。至八亿万。金银布帛不可称计。寿五十四崩延昌殿在位十一年)

(三十七　三十八　甲子　五二)　敕沙门法献玄畅。为天下僧主。他日会于帝前。对制称名而不坐。中兴寺僧钟对帝称贫道。武帝讶之。以问中书王俭。俭曰。汉魏佛法未盛。传记无载者。独宋魏始盛。而沙门多称贫道而预坐。晋庾冰桓玄皆欲屈之。然竟不可行。今亦称贫道。帝曰。献畅二师道行如此犹称名。朕以称名乃得宜。可著令以为定式。初献公慕法猛西游。自巴蜀出河南。经芮芮国到于阗欲度葱岭。会栈道绝不得往。获佛牙一枝。舍利十有五粒。并经论梵夹而还。畅公精究经律博贯子史百氏之言。初华严未有疏。畅首为之。学者得以祖述焉。风诣高简弘道辅世有功国。家莫年特听肩舆入殿。时称黑衣二杰焉

明教嵩禅师论曰。近古高僧见天子不名。预制书则曰师曰公。钟山僧远銮舆及门而床坐不迎　虎溪惠远天子临浔阳而诏不出山。当时待其人尊其德。是故圣人之道振其徒尚德。儒曰。贵德何如。以其近于道也。后世之慕其高僧者。交卿大夫尚不得预下士之礼。其出其处不若庸人之自得。况如惠远之见天子乎。僧远之自若乎。望吾道之兴吾人之修。其可得乎。存其教而不须其人。存诸何以益乎。惟此未尝不涕下也

(丙寅)　魏始服衮冕乘御辇

(己巳)　魏祀员丘方泽作孔子祠

(三十九)　永明七年。帝怒大士宝志惑众。收逮建康狱。是日国人咸见大士游行市井。既而检校仍在狱中。其夕语吏曰。门外有两舆食。金钵盛饭。汝可取之。果文惠太子竟陵王送供至。建康令吕文显以闻。帝悔谢迎至禁中。俄有旨屏除后宫为家人宴。志例与众暂出。已而犹见行道于显阳。殿比丘七辈徒其后。帝惊遣吏至。问吏。白志久出在省中及视之身如涂墨焉。帝益神敬之。后在华林园忽重着三顶布帽。亦不知自何而得之。未几而帝崩。文惠太子豫章王相继而殂。果如其谶。灵味寺沙门宝亮者。欲以衲帔遗之。未及有言。志忽来牵帔而去。王仲熊问。仕何所至。不答直解杖头左索与之。仲熊初不晓。后果至尚书左丞焉。建武末。平旦出门。忽褰裳走过曰。门上血腥。及明帝遇害。果以犊车载尸自此门出。舍阉人徐龙驹宅。而帝颈血流被门限。初郁林多害宗室。高士江必忧南康王问志。志覆香炉灰示之曰都尽无余。徐陵儿时父携之谒志。志拊曰。天上石麒麟也。陵后果显于世

沙门昙超者。居钱塘灵苑山。一夕有异人至曰。此邦蒙师留。苍生之福。然富阳民无故凿山麓。断坏群龙之室。龙忿不致雨。今二百日矣。欲法师一往诲龙为苍生请福。岂有意乎。超曰。此檀越事。吾何能为哉。神曰。弟子力能吐云。不能致雨。超诺之。至赤庭山为龙说法。俄大雨。因止临溪。县令闻超在。办舟迎之。超即日遁还灵苑

(辛未)　逸士顾欢。隐居不仕。尚黄老。南史云。欢以佛道二家教异学者。互相非毁乃着夷夏论。其略曰。辨是与非宜据圣典。道经云。老子入关之天竺。维卫国王夫人曰净妙。老子因其昼寝乘日精入净妙口。后年四月八日剖右腋而生。堕地即行七步。于是佛道兴焉。此出玄妙内篇。佛经曰。释迦成佛有尘沙之数。或为国师道士儒林之宗。出瑞应本起。试论之。曰五帝三皇未闻有佛。国师道士无过老庄。儒林之宗孰出周孔右。孔老非圣谁或当之。然二经所说若合符契。道则佛也。佛则道也。其圣则符。其迹则反。或和光以明近或耀灵以示远。道济天下。故无方而不入。智周万物。故无物而不为。其入不同。其为必异。各成其性。不易其事。是以端委缙绅诸华之容。剪发旷衣群戎之服。全形守礼继善之风。毁貌易形绝恶之学。岂伊同人爰及异物。无尽世界圣人代兴。或昭五典。或布三乘。在鸟而鸟鸣。在兽而兽吼。教华而华言。化夷而夷语。虽舟车均于致远。而有川陆之节。佛道齐乎达化。而有夷夏之别。若谓其致既均其法可换者。是车可涉川而舟可行陆乎。屡见刻有。沙门守株道士互争。小大交相弹射。或域道以为两。或混俗以为一。是牵异以为同。破同以为异。则乖争之由淆乱之本也。寻夫圣道虽同而法有左右。始乎无端。终乎无末。泥洹仙化各是一术。佛号正真。道称正一。一归无死。真会无生。在名则返。在实则合。但无生之教赊。无死之化切。切法可以进谦弱。赊法可以退夸强。佛教文而博。道教质而精。精非粗人可信。博非精人所能。佛言华而引。道言实而抑。抑则明者独进。引则昧者竞前。佛经繁而显。道经简而幽。幽则妙门难见。显则正路易遵。此二法之辨也。圣匠无方。方圆有体。器既殊用。教亦异施。佛是破恶之方。道是兴善之术。兴善则自然为高。破恶则勇猛为贵。佛迹光大宜以化物。道迹密微宜用为己。优劣之分大略在兹。欢虽同二法而意党道教

(四十二)　司徒袁粲托为沙门通公驳之。略曰。白日停光恒星隐照。诞降之应事在老先。固非入关方昭斯瑞。又西域之记佛经之说。俗以膝行为礼。不慕蹲坐为恭。道以三绕为虔。不尚踞傲为肃。岂专戎土爰及兹方。襄童谒帝膝行而前。赵王见周三环而上。今佛法乘化或因或革。清信之士容衣不改。息心之人服貌必变。变本从道不遵彼俗。俗风自殊无患其乱。孔老释迦其人或同。观其设教其道必异。孔老教俗为本。释氏出世为宗。发轸既殊。其归亦异。又仙化以变形为尚。泥洹以陶神为先。变形者白首为缁。而未能无死。陶神者使尘惑日损。而湛然常住。泥洹之道无死之地。陶神若此。何谓其同。时何常侍镇之。睹顾欢和同二教大不平之。以书抵欢。剧言道教不足以拟释氏。欢答其书固自封执。镇之重与之书。猥辱返释究详渊况。既和光道佛而泾渭释李。触类长之爰至棋弈。然敷佛弥过精旨愈昧。所谓驰走灭迹跳动息影。焉可免乎。辄复略诸近要以标大归。夫太极剖判两仪妄立。五阴合兴形识谬彰。识以流染因结。形以爱滞缘生。三皇之前民多颛愚。专愚则巢居穴处饮血茹毛。君臣父子自相胡越。犹如禽兽。又比童蒙。道教所不入。仁义所未移。及其沈欲沦波。触涯思济。思济则祈善。祈善则圣应。夫圣者何耶。感物而遂通者也。夫通不自通感不自感。常在此通每自彼。自彼而言悬镜高堂。自此而言万像斯归。故知天竺者居娑婆之正域。处淳善之嘉会。故能感通于至圣。中土于大千。圣应既彼声被则此。睹日月之明。何假离朱之察。闻雷霆之音。奚事子野之听。故卑高殊物不嫌同道。左右两仪无害天均。无害天均则云行法教。不嫌同道则雨施夷夏。夫道者一也。形者二也。道者真也。形者俗也。真既犹一。俗亦犹二。尽二得一。宜一其法。灭俗归真。必其违俗。是以如来制轨玄劫同风。假令孔老是佛。则为韬光潜导。匡救褊心立仁树义将近顺情。是以全形守祀恩接六亲。摄生养性自我外物乃为尽善。不为尽美。盖是有涯之制。未鞭其后也。何得拟道菩提比圣牟尼哉。且佛教敷明要而能博。要而能博则精疏两级。精疏两级则刚柔一致。是以清津幽畅诚视易。准夫以视为员者易。以手为员者难。将不舍其所难从其所易耶。道家经籍简陋多生穿凿。至如灵宝妙真采撮法华。制用尤拙。如上清黄庭。所尚服食。咀石餐霞。非徒法不可效。道亦难同。其中可长唯在五千之文。全无为用。全无为。用未能违有。违有为怀。灵芝何养。佛家三乘所引九流均接。九流均接则动静斯得。禅通之理是三中之一耳。非其极也。禅经微妙境相精深。以此缔真尚未能至。今云道在无为得一而已。无为得一是则弃契千载。弃契千载不俟高唱。夫明宗引会导达风流者。若当废学精思不亦怠哉。岂道教之筌耶。敬寻所辨。非徒不解佛。亦不解道也。反乱一首。聊酬启齿

乱曰。运往兮韬韬明。玄圣兮幽幽翳。长夜兮悠悠。众星兮晰晰。太晖灼兮升曜。列宿奄兮消蔽。夫轮桷兮殊材。归敷绳兮一制。苟专迷兮不悟。增上惊兮远逝。卞和恸兮荆侧。岂偏尤兮楚厉。良筝蔑兮诐若。焉相责兮智慧。时复有朱常侍昭之。因何镇之书。乃作难夷夏论。而朱广之作咨夷夏论。并章分句解。以破顾欢之蔽于浅也。汝南周颙高僧惠通。并着驳夷夏论。欢之作遂不胜其谬矣。复有法师绍正者。着二教论其略曰。佛明其宗道全其生。守生者蔽。明宗者通。今道名长生不死。名补天曹。大乖老庄立言之旨

(四十三)　齐文惠太子及竟陵王子良。并酷好佛。竟陵着净住子四部二十卷。阐扬佛教。有吴兴道士孟景翼者。颇有时誉。太子召入玄圃。众僧大会。子良使景翼礼佛。景翼弗礼。子良送十地经与之。景翼造正一论。略曰。佛以一音演说法。老子抱一以为天下式。一之为妙。空玄绝于有境。神化赡于无穷。为万物而无为。处一数而无数。莫之名。而强号为一。在佛为实相。在道为玄牝。道之大象。即佛之法身。以不守之守守法身。以不执之执执大象。但物有八万四千行。说有八万四千法。法乃至于无数。行亦达于无央。等级随缘须道归一。归一即回向。向正即无邪。邪观既遣亿善日新。三五四六随用而施。独立不改绝学无忧。旷劫诸圣共遵斯一。老释未始于常分。迷者分之而未合。亿善遍修。遍修成圣。虽十号千称。终不能尽。终不能尽。岂思议哉

(四十四)　司徒中郎张融作门律云。道之与佛逗极无二。吾见道士与道人战儒墨。道人与道士辨是非。昔有鸿飞天。首积远难亮。越人以为凫。楚人以为乙。人自楚越鸿常一耳。以示汝南周颙。颙难之曰。虚无法性其寂虽同。位寂之方其旨则别。论所谓逗极无二。为逗极于虚无。为无二于法性耶。足下所宗本一物而为鸿乙耳。驱驰佛道无免二未。未知高鉴缘何识本。轻而宗之。其有旨乎(已上出南史)

论曰。自汉西域传范晔论释氏大概。陈寿三国志则置而勿言。唐太宗晋书则班班纪着沙门神异之迹。未始辄有一言訾佛。况佛化自晋抵南北朝始大振于天下。贤哉魏收李延寿之作。当世帝王公卿从事吾佛者。未尝讳之而不书。书之亦未尝以人事议佛也。及顾欢传则假乎当时群公。评议二教而罪欢曰。欢虽同二法。而意党道教。呜呼可谓良史矣。陋哉欢翼之论。犹昔人宝燕石者。渠信有真玉哉

(四十五　壬申)　元魏太和十六年。下诏。每四月八日。七月十五日。听大州一百人为僧尼。中州五十人。下州二十人。着之制令。以为常准○祀孔子于中书省

(甲戌)　郁林王照业。改隆昌(文惠长子。武帝之孙。初上淫虐。鸾伐之而立其太子之子昭文。改延兴。奢佚无度。废先君储积数月而尽。西昌侯鸾以太后令废之而自立)

明帝鸾改建武(字景栖。太祖兄安贞王道之子。小字玄庆。性多情忌。好占吉凶利害。寿四十七崩正福殿。在位五年○立太子宝卷)

(丙子)　魏改国姓元

(戊寅)　改永泰

(四十六　己卯)　东昏侯宝卷改永元(字正严。明帝次子。自即位不与臣下相接。奢佚后宫。一年之中府库匮乏。民间倍价市金。与潘妃作金步莲花。和帝刺于制州。举萧衍伐之。遂废为东昏侯。寿十九而终。在位二年)

(庚辰)　元魏宣武恪改景明(孝文第五子。即位深好佛法。百二十三。葬景平陵。在位十六年)

(四十七)　道士陈显明。妄造道真步虚品经六十四篇(出珠林)

(辛巳)　和帝宝融改中兴(字智昭。明帝第八子萧衍迎立于江陵。明年三月禅位于梁。梁武奉帝为巴陵王。年十五崩。在位一年)

齐高帝萧道成。自戊午升明二年四月受宋禅。相袭七主。二十四年。传译华戎道俗二十人。所出经律论传录等四十七部。凡三百五十卷

外国有所谓天竺沙门僧伽跋陀罗者。师资相传云。佛涅槃后优波离结集律藏讫。即于其年七月十五日。受自恣竟。以香花供养律藏。便下一点置律藏前。年年如是。优波欲涅槃时。付弟子陀写俱。陀写俱付弟子须俱。须俱付弟子悉伽婆。悉伽婆付弟子目犍连子帝须。帝须付弟子旃陀跋阇。如是师师相付。至今三藏法师。法师将律藏至广州。临上舶还本国。时以律藏付弟子僧伽跋陀罗。罗以永明六年共沙门僧猗于广州竹林寺译出善见毗婆沙一部十八卷。即共安居。以七年庚午岁七月望。受自恣竟。如前师法以香花供养律藏。即下一点。当其年凡得九百七十五点。点是一年也。至梁大同元年。有隐士赵伯休。于庐山遇苦行律师弘度。得此点记年月。伯休因问度曰。自永明七年后云何。不复见点。度云。自彼已前皆得道圣贤手自下点。度乃凡夫止可奉持顶戴而已。故不复点也。伯休因旧点推至大同元年。凡一千二十年。今以此究参诸家传记。佛世尊诞生入灭之年并不相类。大抵西域山川之广。国土之多佛化之盛。各承一宗。此亦一家之说不可废。故附着于此

(壬午)　○(四月宝融禅位于萧衍寻后之)

右萧齐七主二十四年(而禅于萧梁)

佛祖历代通载卷第八佛祖历代通载卷第九

        嘉兴路大中祥符禅寺住持华亭念常集

(一)　梁(姓萧氏四主都建康)○雷氏曰(高太世敬梁朝四主五十七年)

(壬午)　高祖武皇帝衍改天监(字叔达。南兰陵都里人。与齐同出。亦汉相何二十四代孙。父顺之为丹阳尹。母曰张氏。生帝状貌奇伟日角龙颜项有圆光身不映日。受齐禅后酷好佛法。降将侯景反叛举兵围帝于台城。断食而崩于净居殿。寿八十六。在位四十八年○或问曰。梁武终身奉佛。然困殍于台城。佛法之验其在何也。答之曰。有是疑乎。有是诮也。且夫人之性命业性定焉。苟往世之业会矣。岂今生之善革哉。故文中子曰。斋戒修而梁国危非释迦之罪也。缘行齐废帝之愆。值侯景台城之困业理既昭。惑疑遣矣)

(二)　道家太清经。及众醮仪十卷。乃梁时陶弘景妄造(出珠林)

(三　癸未)　武帝诏曰。大士宝志迹拘尘垢神游冥寂。水火不能燋濡。蛇虎不能侵惧。语其佛理则声闻以上。谈其隐沦则遁仙高者。岂可以俗法常情空相疑忌。自今中外任便宣化。帝一日问志曰。弟子烦惑未除。何以治之。答曰。十二。帝问。其旨云何。答曰。在书字时节刻漏中。帝益不晓。他日更问国祚有留难否志指其颈示之。帝曰。朕享国几何。答曰。元嘉。元嘉。帝喜以为倍宋文之年。时革命之初帝临政刻急。志假帝神力。令见先君受极苦于地下。由是恤刑。尝诏画工张僧繇寒志像。僧繇下笔辄不自定。既而以指厘面门分披。出十二面观音。妙相殊丽或慈或威。僧繇竟不能写。他日与帝临江纵望。有物溯流而上。志以杖引之。随杖而至。乃紫旃檀也。即以属供奉官俞绍雕志像。顷刻而成。神采如生。帝悦以安内庭时法云云光二师俱有重望。每讲法天辄雨华。帝疑其证圣。夜于便殿焚疏请志偕光云三大士斋。翌日志独赴。而光云俱未知。帝由是益异其礼。又尝与帝登钟山之定林寺。指前独龙冈阜曰。此为阴宅则永其后。帝曰。谁当得之。曰先行者得之。至十三年。大士示寂。帝忆其言。以金二十万易其地。建浮图五级其上。镇以无价宝珠。敕王筠勒碑。葬日车驾亲临致奠大士忽现于云间。万众欢呼声震山谷。自是道俗奉祀。奇瑞显应为天下万一。凡大士所为秘谶偈句多着南史。为学者述大乘赞十篇科诵十四篇并十二时歌。皆畅道幽致。其旨与宗门冥合。今盛传于世

(四)　是岁帝妃郄氏者。初生有赤光照室。器皿尽明。及长性明惠。善隶书读史传女工之事靡不闲习。宋齐间诸王求婚。父晔皆不许后以适帝。生三女。帝为雍州刺史而妃薨。其性酷妒。及是化为巨蟒入于后宫。通梦于帝。帝体将不安蟒辄激水腾涌。或现龙形光彩照灼。因于露井上为殿衣服委积。置银辘轳金瓶灌百味以祀之。帝毕世不复议立皇后云

(五　甲申)　天监三年四月八日。帝率道俗二万余人升重云殿。亲制文发愿。乞凭佛力永弃道教。不在崇奉。略曰。经云。发菩提心者即是佛心。一切散善不得为喻。弟子萧衍比经荒逆耽事老君。累叶相承深此邪法。今舍弃奋习归仗正因。愿使未来世童男出家广弘经教化度含识。共证菩提。宁在正法中长沦恶道。不乐归依老子暂得神仙。陟大乘心永离邪见。正愿诸佛证明菩萨摄受。弟子萧衍和南

十一日敕门下曰。大经中说。九十六种唯一佛道是其正道。余皆邪也。朕舍道以事诸佛正内之道。公卿能入此誓者各可发菩提心。老君周公孔子等。虽是如来弟子化迹既邪。止是世间之善。不能革凡成圣(具载如弘明集)

(六)　是岁诏隐士何点。点以巾褐入见帝。帝赐之酒。特除侍中。点前席将帝须曰。乃欲臣老子耶。固辞不受。复诏何胤。胤谓使者曰。吾年五十七矣。月食四斗米不尽。那复有宦情耶。帝知不可致。有旨给白衣尚书禄。胤苦辞。晚入虎丘之西寺讲维摩经。及将终梦天女六十余人列于前。及寤犹见之如故。即具浴俨衣冠。少顷而卒。何氏自晋司徒充宋司徒尚之。并建大义伸明佛法。累叶遵承至胤侄侍中敬容而止

(七　丙戌)　五年帝注大品。臣僚命法师法云讲之。云辞疾不赴。帝遣使强起之曰。将冀流通。非高德无以凭也。云始从之。云最有誉当世。雅为昭明太子所敬。儒释两优。为天下第一

(戊子)　魏改永平

(八　己丑)　八年。魏主于式干殿。为诸僧及朝臣讲维摩诘经。时魏朝专尚释氏不事经籍。中书侍郎裴延隽上疏。以为汉光武魏武帝虽在戎马间未尝废书。先帝行师还都。手不释卷。良以学问多益不可辍故也。陛下升法座亲讲大觉。凡在瞻听尘蔽俱开。然五经治世之楷模。应务之所先。伏愿经书互览孔释兼存。则内外俱周真俗斯畅。时洛阳中国沙门之外。自西域来者三千余人。魏主别立永明寺千余间。以处之远近承风无不事佛。比及延昌州郡凡一万三千余寺。僧至二百万

(九　辛卯)　十年诏法师僧旻。入惠轮殿讲胜鬘经。帝临听。公卿毕集。有旨于庄严寺建八座法轮。妙选奇杰番次主之。时以旻为第一。当讲日听者倾都。堂无容足。名士刘叶尝谓旻曰。法师佛学有余。何故弘义多伸儒旨。旻曰。昔生公以顿悟通经。次公以毗昙发论。若贫道初不以儒释限。但据文义所向耳。沙门道超者频年力学。慕旻公之讲。誓欲齐之。夜梦神告之曰。旻公毗婆尸佛时预宣法化。君新发意者何能类之。第自求成名。不必苟齐也。旻性谦冲不恃能矜物。一时公卿道俗咸推仰之

(壬辰)　魏改延昌

(十)　十一年有旨。命宝亮法师授涅槃义疏。帝为之序。略曰。离文字以设教。忌心相以通道。欲使玟玉异价泾渭分流。制六师而正四倒返八邪而归一味。则法雨降而燋种受荣。慧日升而长夜蒙晓。发迦叶之悱愤。吐真实之诚言。虽复三施等于前。五大陈于后。三十四问参差异辩。方便劝发各随意答。举要论经不出两途。佛性开其有本之源。涅槃明其归极之旨。非因非果不起不作。义高万善事绝百非。空空不能测其真际。玄玄不能穷其妙门。自非德均平等心合无生。则金墙玉室岂易入哉

(十一　癸巳)　下诏曰。夫宗庙牺牲修行佛戒。蔬食断肉省贪绝欲。天下水陆不令搜捕。又敕太医不使肉药。公家织官锦帛并断。又造断酒肉文。及着净业赋

(甲午)　天监十三年志公和尚示寂

(十二)　是年特进沈约卒。约字休文。婺州东阳人。左目重瞳。腰有紫志。少为书生。名闻一时。以风流见称。而肌体清臞。时谓沈郎瘦。甚为武帝所重。官业具南史。尝出意撰声律以革古诗。后世取则。号曰四声。约甚精佛理。着中食论。理趣甚高。其略曰。人所以不得道者。由于心神昏惑。心神所以昏惑。由于外物扰之。扰之大者其事有三。一则势利荣名。二则妖妍靡曼。三则甘旨肥醲。荣名难日用于心。要无晷刻之累。妖妍靡曼方之已深。甘旨肥醲为累甚切。万事纭纭皆三者之枝叶耳。圣人知不断此三事求道无从可得。乃为之法使简而易从。若也直云。三事惑本并宜禁绝。而此三事。是人情所甚惑。念虑所难遣。虽有禁之之旨。而事难卒从。譬如方舟济河。岂不欲直至彼岸。河流湍急。会无直济之理。不得不从流。靡久而获至。非不愿速。事难故也。禁此三事。事宜有端。何则食之于人不可顿息。其于情性三累莫甚。故推此晚食并置中前。自中之后清虚无事。因此无事念虑得简。在始未专。在久自习。于是束以八支纡以禁戒。靡曼之欲无由得前。荣名众累稍随事遣。故云。往古诸佛过中不餐。此盖是遣累之筌罤。适道之捷径。而惑者咸谓止于不食。此乃迷于向方。不知厥路者也。又尝着设会谓意谓如来在日。众居伽蓝不置食具。时至则分卫持钵以福众生。今之僧徒一皆违废。不止不持中食。甚者甘腴厨膳丰美饮食。或遇请召得蔬蔌之具。莫不颦蹙以为不能甘也。此岂有志于道哉。其论略曰。出家之人本资行乞。戒律炳然。不许立厨帐并蓄净人。今既取足官寺。行乞事废。或有持钵登门。便呼为僧徒鄙事。既为众所鄙耻。不复行乞。悠悠后进求理者寡。将谓乞食之业不可复行。由净饭王子转轮之贵。持钵行乞以福施者。岂不及千载之外凡庸沙门躬命仆竖自营口腹者乎。行乞受请二事不殊。今不复行乞。又不赴请。则行乞之法于此永冥。此法既冥则僧非佛种。佛种既离则三宝坠地矣。约有文集百余卷。行于世

(十三　乙未)　是年魏胡太后。作永宁石窟二寺。极土木之美。而永宁尤盛。有金像高丈八尺如中人者又十躯。为浮图九级。筑基下及黄泉。其高九十丈。上立刹复高十丈。每夜静铃铎声闻十余里。佛殿如太极殿。三门如端门。僧房千楹。玉珠锦绣。骇人心目。未几雷电火爇其塔。远近咸见烟焰中有塔升空而没。后月余有自东州来者云。此日见塔乘空飞海上。而望海者时亦见之

(丙申)　魏孝明帝诩(宣武次子。六岁即位。胡太后临朝。在位十二年。十九岁崩。葬定陵。改熙平)

(戊戌)　魏改神龟

(十四　己亥)　会稽沙门惠皎。以宝唱所撰名僧传颇多浮泛。因着高僧传十四卷。始元汉永平十年终于是岁。凡四百五十三载。二百五十有七人。附见者二百余人。开其德业大略为十例。其自叙曰。前古撰集多曰名僧。然名者实之宾也。若实行潜光则高而不名。若寡德适时则名而不高。兹焉用纪。高而不名则备今录。世以为确论

(十五)　释僧朗者。常诵法华。风度凝远饮啖不常。每出一狗一猴随之。日循乞得饮膳。即置木盂中。食毕举其余以饲猴狗。善作龟藏。或时手足头颈俱缩不见。又尝登舟初无篙力。朗坐其中猴狗驯侧。舟自溯流而上。法师道英。初隐太行山禅宴。树枝萦结如盖覆之。居久之弃去。行龙台泽。观游鱼爱之。即解衣入水。宴坐深渊七日而出。又尝隆冬睹严冰爱其莹澈。就卧其上信宿而起。晚居蒲州普济寺。一日讲起信。至真如门奄尔气绝。众意其逝矣。有都讲识之。即谓众曰。此入灭尽想耳。三日乃苏矣

(庚子)　改普通○魏改正光

(十六)　普通元年。帝于禁中筑圆坛。将禀受归戒。妙选德行尤异者为之师。朝议以惠约法师望高。诏至。约以礼逊让不许。夏四月丁巳。帝行问道。礼禀约为师授具足戒。方羯磨次甘露降于庭。有三足乌二孔雀。历阶驯伏。帝大悦。赐约别号智者。自是入朝必设特榻处之。而帝座其侧。凡太子诸王公卿道俗从约授戒者。四万八千人。沙门虽在耆艾。亦重禀授。独法云公曰。吾既戒矣。其可以佛法为人事耶。于是议者高之

(十七)　时有达禅师者。得水观三昧。每入此定。有窥之者。唯见清水凝渟满室。沙门道仙从达游。得火光三昧。所居之室玄夜大明焉

(十八)　帝留神法门。时释子多纵率。主僧懦不能制。帝患之。欲自以律行僧正事。诏下京城大德。无敢议者。独藏法师以为佛法渊博非一人能尽之。执不奉诏。帝讶之。召入光华殿问状。藏面陈大旨。秉执有据。帝不能夺。遂从之。藏退谓诸僧曰。上以佛法为己任诚当推顺。然衣冠家子弟十辈。犹不能俱称父意。今糅杂五方之众而以一己好恶绳之。戒律将废矣。诸君不虑此何也。法云公叹曰。教理深致未能多谢。一日之事良可愧服

(十九)　帝自受具。寝处略同沙门。虽宫禁每亦恣僧游览。独禁御座而已。藏公一日升殿登之。左右呵止之。藏曰。贫道定光金轮之裔。宁愧此座。倘见杀不虑无受生处。帝闻置之弗罪。藏少时遇相者曰。法师寿不过三十一藏。岁惧日诵金刚般若。至期梦前人复来告曰。法师以般若力故。寿倍僧矣。又尝梦维摩诘降其房与语。临别以素麈尾遗之而去。藏自是玄辩日新矣

(二十)　魏正光元年孝明帝加元服。命沙门道士讲道于禁中。时道士姜斌沙门昙谟最对论。帝曰。佛与老子同时否。姜斌曰。按开天经云。老子西入化胡。佛充侍者。明是同时。昙谟最曰。老子当周何年而生。斌曰。定王三年生。简王四年仕于周。敬王四年年八十五西入化胡。最曰。吾佛以周昭王二十四年诞生。穆王五十二年灭度。自世尊灭度至定王三年。凡三百四十五年。老子方生。及敬王元年老子西游。则世尊示寂已四百二十五年矣。据此相去悬远。而言化胡。无乃谬乎。斌曰。佛生周昭之世。有何文记。最曰。周书异记。汉法本内传。并有明文。斌曰。孔子制法。于佛迥无文记何也。最曰。孔子有三备十经。谓天地人也。佛之文言出于中备。斌曰。孔子圣人何假十乎。最曰。佛是众圣之王。达一切含识先后际。吉凶终始不假卜筮。自余小圣虽晓未然。必藉蓍龟方通休咎。时侍中刘腾宣敕曰。姜斌论无宗旨。宜退席。又问。开天经何从而得。是谁所说。可疾取来。及取经至。帝命群臣详定真伪。时太尉萧综太傅李寔洎公卿大夫百六十余人。览毕劾奏曰。老子止着五千文。更无他说。今姜斌所据。文词鄙俚宗旨乖谬。既渎先师又罔圣德。罪当惑众。制可。将抵以刑。三藏菩提流支奏解。斌特流马邑。昙谟最善大小乘有律行。初在邯郸说律。感异比丘六十余辈降席听戒。流支每见称为东方开士焉

(二十一)　魏书佛老志曰。道家之源出于老子。其自言也。先天地生以资万类。上处玉京为神王之宗。下在紫微为飞仙之主。千变万化有德不德。随机应物厥迹无常。授轩辕于峨嵋。教帝喾于牧德。大禹闻长生之诀。尹喜受道德之旨。至于丹书紫字升玄飞步之经。五石金光妙有灵洞之说。不可胜纪。其为教也。咸蠲去邪累澡雪精神。积行树功累德增善。乃至白日升天长生世上。是以秦皇汉武甘心不息。劳心竭思所在追求。终莫之致。退恨于后。故有栾大徐氏之诛。然其道惑人效学非一。灵帝置华盖于濯龙。设坛场而为礼。及张陵授道于鹤鸣。因传天宫章本千有二百。弟子相授其事大行。斋祠跪拜各有成法。于是三元九府百二十宫。一切诸神咸所统摄。又称劫数颇窃佛经。及其劫终称天地俱坏。其书多有禁秘。非其徒不得辄观。至于化金销王行符敕水奇方妙术万等千条。上云羽化飞天。次称消灾减祸。故好异者往往而尊事之。初文帝入宾于晋。从者云登仙伊阙。太祖好老子之言。诵咏不倦。天兴中仪曹郎董谧上服食仙经数十篇。乃置仙人博士。立仙坊煮炼百药。封西山以供其薪蒸。令死罪者服之。多死无验。久之太祖意少懈乃止

(壬寅)　魏用正光历

(癸卯)　铸铁钱。民盗铸者多。物价腾踊

(乙巳)　魏改孝昌

(丁未)　改大通。上幸同泰寺舍身

(二十二)　初祖菩提达磨大师。天竺南印度国香至王第三子也。王薨师出家。遇二十七祖般若多罗付以大法。因问。我既得法。宜化何国。多罗曰。汝得法已。俟吾灭度六十余年。当往震旦国阐化。曰彼有法器堪继吾宗。千载之下有留难否。多罗曰。汝所化方。得菩提者不可胜数。吾灭度后彼有劫难。水中文布善自降之。汝至时南方不可久留。听吾偈曰。路行跨水复逢羊。独自凄凄暗度江。日下可怜双象马。二株嫩桂久昌昌。复演八偈。皆预为谶。至多罗示寂。师演化本国。会其侄异见王者轻毁三宝。师遣其徒波罗提。微现神力摄化归正。师以震旦缘熟即别其众。而异见王枉驾见师。曰告之曰。当勤修福行护持三宝。吾去非晚一九即回。王泣曰。叔既有缘在彼。非吾所留。唯愿不忘父母之国。事毕早回。遂具大舟实以众宝。王躬率臣僚送至海滨。师同商驭舟达于南海。广州刺史萧昂馆之。以表闻奏。有诏迎见。师入朝。帝问。朕即位以来。造寺写经度僧。不可胜数。有何功德。师曰。并无功德。帝曰。何以并无。师曰。人天小果有漏之因。虽有非实。帝曰。何谓真功德。师曰。净智妙明体自空寂。如是功德不于世求。帝曰。何为圣谛第一义。曰廓然无圣。帝曰。对朕者谁。曰不识。帝不省玄旨。师迟留数日。遂度江之魏。止于嵩山少林寺。终日壁观而已。有僧神光者。因神人发起来见师。师端坐不顾。会天大雪。光立雪中。至积雪过膝。师悯而问曰。汝久立雪中。求何事耶。光曰。唯愿大慈开甘露门广度群品。师曰。诸佛无上妙道旷劫难逢。岂小德小智轻心慢心欲冀真乘徒劳勤苦。光闻诲励喜不自胜。即以利刀自断左臂置于师前。师曰。诸佛最初求道重法忘身。汝今断臂吾前。求亦可矣。光承其言即易名惠可。复问曰。诸佛法印可得闻乎。师曰。诸佛法印匪从人得。曰。我心未宁。乞师与安。师曰。将心来与汝安。可曰。觅心了不可得。师曰。与汝安心竟。久之为可等略辨大乘入道四行。其辞曰

夫入道多云。要而言之。不出二种。一理入。二行入。理入者。谓藉教悟宗。深信含生同一直性。但为客尘妄想所覆不能显了。若舍妄归真凝住壁观。无自无他凡圣一等。坚住不移。更不随于文教。此则与理冥符。无有分别寂然无为。名之理入。行入者。有四。一报冤行。二随缘行。三无所求行。四称法行。谓报冤行者。凡修道人若受苦时。当念我从往昔无数劫中。弃本逐末流浪诸有。多起冤憎违害无限。今虽无犯。是我夙殃恶业果熟。非天非人所能见与。甘心忍受都无怨恨。作是观时与理相应。体冤进道。故名报冤行。随缘行者。众生无我并缘业所转。苦乐齐受皆从缘生。若得胜报荣誉等事。皆是过去夙因所感。缘尽还无何喜之有。得失从缘心无增减。喜风不动冥顺于道。名随缘行。无所求行者。世人长迷处处贪着。智者悟真安心无为。万有皆空无所希冀。三界久居犹如火宅。有身皆苦谁得而安。了达此处息念无求。故经云。有求皆苦无求乃乐。是则无求真为道行。故名无所求行。称法行者。性净之理因之为法。此理众相斯空。无染无著无此无彼。经云。法无有我。离我垢故。智者信解此理。应当称法而行。法体无悭。于身命财行檀舍施。心无悭惜。达解三空不倚不着。但为无垢。称化众生而不取相。此为自行。亦复利人。庄严菩提之道。檀施既尔。余五亦然。为除妄想。修行六度而无所行。是名称法行

大同元年十月。师将示寂。道副尼总持道育惠可等。侍侧。曰时将至矣。汝等盖各言所得乎。时道副曰。如我所见。不执文字不离文字。而为道用。师曰。汝得吾肉。尼总持曰。我今所见。如庆喜见阿閦佛国。一见更不再见。师曰。汝得吾皮。道育禅师曰。四大本空五阴非有。而我见处无一法可得。师曰。汝得吾骨。大师惠可即礼三拜复依位而立。师曰。汝得吾髓。即顾谓可曰。世尊以正法眼藏付嘱大迦叶。展转传授以至于吾。吾今付汝。汝当护持。并授汝袈裟以为法信。可跪受其衣。愿闻指示。师曰。内传法印以契真心。外付法衣以定宗旨。后代浇薄疑虑竞生。谓吾西土汝乃此方。凭何得法以何为证。或遇难缘。但出此衣用以表信。其化无碍。至吾灭后二百余年。衣止不传。法周沙界。潜符密契千万有余。汝当阐化勿轻未悟。一念回机便同本有。听吾偈曰。吾本来兹土。传法救迷情。一花开五叶。结果自然成。又曰。吾有楞伽经四卷。亦付与汝。即是如来心地要门。吾自离南印来此东土。见赤县神州有大乘气象。遂逾海越漠为法求人。际会未谐如愚若讷。今得汝传授。吾意已终。乃与其徒往禹门千圣寺。有期城太守杨炫之。问曰。西天五印师承为祖。其道云何。师曰。明佛心宗行解相应。名之曰祖。炫之曰。弟子素奉三宝而智慧昏蒙。愿师慈悲开示宗旨。师以偈答之曰。不睹恶而生嫌。不观善而勤措。不舍智而近愚。不抛迷而就悟。达大道兮过量。明佛心兮出度。不与凡圣同缠超然。名之曰祖。炫之闻偈乃稽首曰。愿师慈忍久住世间。师曰。吾化缘已毕传法得人。吾即逝矣。是日端坐而寂。门人奉全身葬熊耳山定林寺。明年魏使宋云西域回。遇师于葱岭。手携只履翩翩独迈。云问。师今何往。曰西天去。及云归朝具言其事。门人启圹唯空棺只履存焉。梁武帝闻师显化始末如此。遂亲撰碑。刻石于钟山

论曰。昔嵩明教着传法正宗记。称达磨住世凡数百年。谅其已登圣果得意生身。非分段生死所拘。及来此土示终葬毕。乃复全身以归则其住寿固不可以世情测也。传灯录云。师以九月二十一日至广州。刺史以表闻奏。帝遣使赍诏迎之。师以十月一日至金陵。然自广至金陵亡虑三千余里。将命者往而复。师方启行。岂以十日之间能历三千里乎。又谓魏孝明帝钦师异迹三屈诏命。师竟不下少林。及师示寂。宋云自西域还遇师于葱岭。孝庄帝有旨令启圹。如南史普通八年即大通元年也。孝明以是岁四月癸丑殂。师以十月至梁。盖师未至魏时。孝明已去世。及其子即位未几。为尔朱荣所弑。乃立孝庄帝。由是魏国大乱。越三年而孝庄殂。又五年而分割为东西魏。然则吾祖在少林时。正值其乱。及宋云之还则孝庄去世。亦五六年。其国至于分割久矣。乌有孝庄令启圹之说乎。奋唐史云。后魏末有僧达磨。航海而来。既卒。其年魏使宋云于葱岭回见之。门徒发其墓但有只履而已。此乃实录也。又谓光统律师菩提流支数下毒害师。师遂不救。呜呼甚哉。光统流支法门龙象。讵能尔乎。是皆立言者误也。虽然吾宗从上来事。昭昭若揭日月而行。故二祖礼三拜后依位而立。当尔之际。印尘劫于睡息。洞刹海于毫端。直下承当全身负荷。正所谓通玄峰顶不是人间。入此门来不存知解者也。抑乌有动静去来彼此时分而可辩哉

(戊申)　魏庄帝子攸(献文之孙。彭城王第三子。是年二月孝明为胡太后鸩之。时尔朱荣立帝即位。二年改元建义。永安二号后复欲篡逆求九锡。九月入朝。帝知召荣手杀之。其弟尔朱兆举兵向洛。立东海王晔。改元建明。十二月杀子攸。空宫百日。兆又以晔疏远杀之。而更立孝文之侄广陵王恭。是为节闵帝)

(己酉)　改中大通

九月上幸同泰寺舍身。群臣以钱一亿万奉赎回宫

(庚戌辛亥)　十月上幸同泰寺。升座讲涅槃经。十一月讲般若经

(二十三)　是年四月。昭明太子薨。太子讳统字维摩。天监元年生于霸府。三日而建康平。识者以为天命所集。幼聪睿。三岁受孝经论语。五岁遍读五经悉能讽诵。八岁于寿光殿讲孝经。名儒重臣毕集座侧。太子词吐华畅渊源无滞。皆钦服以为圣童。年十二于内省决狱。剖断平允。自是数使听讼。赖活者不可胜数。性慈孝美容止。读书数行俱下。过目忆诵无违。帝既留心内典躬自讲说。太子亦天性好佛。凡释部经论披览略遍。于东宫别立惠义殿。专为法集之所。招引名僧。撰次法事仪注。及立三谛等义。世咨美之。母薨每哭辄动绝水浆不入口。帝敕左右宣旨曰。毁不灭性圣人所制。不胜哀比于不孝。有我在那得自毁如此。即可强进饮粥。太子奉旨始进粥。体素肥腰带十围。至是减削过半。帝寻委以军国政事。太子处决无留滞。引纳天下奇材赏爱无倦。东宫有书凡二万余卷。群贤毕集。文雅之盛由晋已来未之有也。尝游后池乘彩文舸。摘芙蕖以嬉。姬人荡舟没溺而出。感疾动股。恐贻帝忧。不以闻。遂薨。天下哭之如丧其亲焉

(二十四)　刘勰者名士也。雅为太子所重。撰文心雕龙五十篇。家贫不婚娶。依沙门僧裕遂博通经论。区别部类而为之序。定林寺藏经即其铨次也。中书令沈约绝重其文。常置几桉间。凡都下寺塔及名僧碑碣皆出其手。累官通事舍人。表求出家。先燔须自誓。帝嘉之。赐法名惠地

安定王朗改中兴(十月高欢起兵言都。讨尔朱氏。乃奉太武玄孙朗。行至芒山。既平尔朱兆。以朗疏远。又以恭英毅难制。乃幽之。假安定王诏奉之。文曰孙修即位)

节闵帝恭改普泰(是年安定王节闵帝皆为高欢所杀)

右魏自太祖(登国丙戌凡十二主。百四十九年。至梁中大通而分东西之焉)

(壬子)　西魏孝武修改永熙(字孝则。孝文之孙。广平武穆王怀之子。高欢废节闵而立帝。欢有不臣之迹。帝欲除之。欲觉举兵内发。帝恐奔长安。依关西大都督字文泰。在位三年。寿二十五)

(癸丑)　大通五年。义乌双林大士者。姓傅氏名翕法号善惠。年十六纳刘氏女妙光为室。生二子普建普愿。尝有西域沙门嵩头陀者。见大士曰。吾与汝毗婆尸佛所同发誓。今兜率宫衣钵现在。何日当归。因命临水观其影见圆光宝盖。大士笑谓之曰。炉鞴之所多纯钱。良医之门足病人。度生为急何思彼乐乎。居无几常见释迦金粟定光三如来放光袭其身。大士喜曰。吾得首楞严三昧。即舍田宅及卖妻子。得钱五万以设法施会。遂于松山之顶。因双梼树创寺而居。故名双林。日自营作夜则行道。有偈云。空手把锄头。步行骑水牛。人从桥上过。桥流水不流。复一日于山顶。绕连理双树行道。感七佛相随。释迦前引维摩接后。唯释尊频顾大士共语。由是异迹日显。是年正月十五日。遣弟子傅暀致书于朝。其辞曰

双林树下当来解脱善惠大士。白国主救世菩萨。今欲修上中下善悉能受持。其上善略以虚怀为本。不着为宗。无相为因。涅槃为果。其中善略以治身为本。治国为宗。天上人间果报安乐。其下善略以护养众生胜残去杀普令百姓皆禀六斋。今闻皇帝崇法欲申论义未遂襟怀。故遣弟子傅暀告白。暀投书太乐令何昌。昌曰。约法师犹置启。翕是国民。又非长老。殊无谦卑。岂敢进达。暀烧手御路。昌乃驰往同泰寺询皓法师。劝速呈。二月十一日进书。帝览之。遽遣诏迎。既至。帝问曰。从来师事何人。答曰。从无所从。来无所来。师事亦尔。昭明太子问大士。何不论义。答曰。菩萨所说非长非短非广非狭非有边非无边如如正理。复有何言。帝曰。何为真谛。答曰。息而不灭。帝曰。息而不灭。此则有色。有色故钝。如此则居士未免流俗。答曰。临财无苟得。临难无苟免。帝曰。居士大识礼。答曰。一切诸法不有不无。大千世界所有色像莫不皆空。百川丛注不过于海。无量如法不出真如。如来何故于三界九十六道中独超其最。视一切众生有若赤子。天下非道不安非礼不乐。帝默然。大士辞退。异日帝于寿光殿讲金刚经。圣师云。大士能耳。帝即召大士。大士对帝执拍板讲经。唱成四十九颂。遂还双林。至陈太建元年四月将示寂。谓其徒曰。此身甚可厌恶。众苦所集。要在护持三业精勤六度。若堕地狱卒难得脱。常须忏悔。又曰。吾灭已不得移寝床。七日当有法猛上人持像及钟来镇于此。弟子问。既归寂后形体如何。曰山顶焚之。问若不遂复何如。曰勿用棺敛。但累甓为坛移尸于上。屏风周绕绛纱覆之。上建浮图随意安立。又问诸佛灭度时皆说功德。师之发迹可得闻乎。曰。我从第四天来为度汝等次补释迦。故大品云。有菩萨从兜率天来。诸根猛利疾与般若相应。即吾身是也。言讫跏趺而逝。寿七十有三。至七日上人法猛果持织成弥勒像及九乳钟来镇龛所。须臾不见。大士道具十余事。晋天福中钱王发塔取灵骨十有六片。皆紫金色。并道具。就府城南建龙华寺。塑像安置。大士尝着心王铭一篇。其辞曰

观心空王。玄妙难测。无名无相。大有神力。能灭千灾。成就万德。体性虽空。能施法则。观之无形。呼之有声。为大法将。心戒传经。水中盐味。色里胶青。决定是有。不见其形。心王亦尔。身内居停。面门出入。应物随情。自在无碍。所作皆成。了本识心。识心见佛。是心是佛。是佛是心。念念佛心。佛心念佛。欲得早成。戒心自律。净律净心。心即是佛。除此心王。更无别佛。欲求成佛。莫染一物。心性虽空。贪嗔体实。入此法门。端坐成佛。到彼岸已。得波罗蜜。慕道真士。自观自心。知佛在内。不向外寻。即心即佛。即佛即心。心明识佛。晓了识心。离心非佛。离佛非心。非佛莫测。无所堪任。执空滞寂。于此漂沈。诸佛菩萨。非此安心。明心大士。悟此玄音。身心性妙。用无能改。是故智者。放心自在。莫言心王。空无体性。能使色身。作邪作正。非有非无。隐显不定。心性虽空。能凡能圣。是故相劝。好自防慎。刹那造作。还复漂沈。清净心智。如世黄金。般若法藏。尽在身心。无为法宝。皆浅非深。诸佛菩萨。了此本心。有缘遇者。非去来今

(甲寅)　东魏孝静善见改天平(孝文之孙。清河宣王亶之子。高欢迎立都洛迁邺。年十一即位。十七年。寿二十八岁)

(二十六　乙卯)　改大同○惠约法师垂诫门人。言讫合掌而逝。帝辍朝三日。素服哭之。葬志公塔之左方。尝从约授戒者四万八千人。皆服缌麻哭送至塔。约尝所乘青牛垂泪悲鸣。及双鹤绕塔哀唳。弥月而去

(丙辰)　作皇基寺○陶弘景号山中宰相

(二十七　丁巳)　东魏定州孙敬德。虔事观音。为贼横引坐罪。临刑念救苦观音。刀三斫不伤。三换刀俱折。有司以闻高欢。欢为表请免死。敬德还家。事像项有三痕。今世谓高王经出此也

(戊午)　李胤之得佛舍利遂大赦○东魏改元象东魏元象元年。有使西域。回至葱岭。见达磨只履单己而西还。门徒启圹礼之唯存只履

(己未)　东魏改兴和

(二十八　庚申)　佛祖传法偈。按禹门太守杨炫之铭系记云。东魏静帝兴和二年庚申。西魏文帝大统六年。梁武大同六年。高僧云启往西域求法。至龟兹国。遇天竺三藏那连耶舍欲来东土传法。云启曰。佛法未兴且同止此。遂将梵本译为华言。云启去游印土。那连亲将至西魏。值时多故乃入高齐。以宣帝礼遇甚厚廷居石窟寺。以齐方受禅。未暇翻译别经。乃将龟兹与之合所译祖偈因缘。传居士万天懿。乃殷勤扣问深悟玄旨。遂将校勘昭玄沙门昙曜同天竺三藏吉迦夜所译付法藏。失于次序兼无偈谶。写本进去魏朝证其差谬付法藏传乃魏武真君年中。崔浩寇谦之邪说毁灭佛法。至文成帝和平中重兴故缺。梁简文帝闻魏有本。遣使刘玄运往彼传写。归建康流布江表。唐贞元中金陵沙门惠炬将此祖偈往曹溪。同西天胜持三藏。重共参校。并唐初以来传法宗师机缘集成宝林传。光化中华岳玄伟禅师集贞元以来出世宗师机缘。将此祖偈作其基绪。编为圣胄集。开平南岳三生藏惟劲头陀又录光化以后出世宗匠机缘。亦以祖偈为由。集成续宝林传。宋景德中吴僧道原集传灯录进于真宗。敕翰林学士杨亿工部员外李淮太常丞王曙同议校勘具奏。诏作序编入大藏颁行。天圣中附马都尉李遵勖参石门聪禅师发明因缘。聚禅学僧列此祖偈世系事缘。成广灯录上仁宗。御制序文。敕入大藏流通。建中靖国元年沙门惟白将此祖偈以为标本。成续灯录进上(云云)。他宗不知其原。谓七佛偈无译。寡闻浅识一至妄谬。良可笑也

(二十九)　时隐士阮孝绪。陈留人也。家世仕宦。父彦大尉从事中郎。孝绪年十三通五经大旨。十六丁家难。终丧入钟山。听讲久之。母有疾。绪在席心惊而归。合药须生人参。躬入钟山采求未获。忽一鹿在前。心异之至鹿息处。果得人参。药成母疾得愈。齐尚书令王晏来候之。绪恶其人穿篱而遁。及晏被诛以非党获免。尝以鹿林为精舍。环以林池杜绝交游。世罕得而见之。御史中丞任昉欲访焉而不敢进。乃指鹿林谓其兄曰。其室则迩。其人甚远。繇是朝贵绝于造请。唯与裴子野交好。天监末累召不赴。天子以为苟立虚名以要显誉。故二何孝绪并得遂其高焉。南平元襄谓曰。昔君大父举不以来游取累。吾弟独执其志何也。绪曰。若麕麚尽可参驭。何以异乎騄骥哉。鄱阳忠烈王其姊夫也。岁时之馈。一无所受。与刘著作同年。刘卒。绪曰。吾其几何。即辨后事数日而亡。寿五十八。孝绪博极群书。无一不善。精力强记为学者所宗。既卒。门人谥曰文贞处士。初汉刘歆着七略。齐王俭着七志。孝绪普通四年着七录。前五曰内篇。六曰佛法录七曰仙道录。谓之外篇。刘歆七略则以道家为诸子。以神仙为方技。王俭七志则先道而后佛。孝绪七录则先佛而后道。盖所宗有不同。亦由其教有浅深也

(三十)　七录内外图书。总四万四千五百二十六卷。凡天下之遗书秘记尽于此矣。内佛法录经律论等五部。凡五千四百卷。至隋文帝仁寿间。嘉则殿书凡三十七万卷。及唐开元中秘府以甲乙丙丁四部为次。列经史集四库。并唐之学者所著之书。共八万二千三百七十四卷。今唐书艺文志。四部著录者。凡五万二千一百卷。不著录者二万七千六百三十卷。共七万九千八百三十卷。其间释部特载僧俗二十五家所著之书。凡三百九十五卷而已。此古今书籍之数也

(癸亥)　东魏改武定

沙门尚圆为武陵王。遣宫中鬼怪。一称南无佛陀。鬼皆失所。自尔安静○是年黄门侍郎顾野王玉篇成

(甲子　五四)　上自天监以来事佛长斋。日止一食。惟菜羹粝饭

(丙寅)　改中大同

(丁卯)　改太清

(三十一　己巳)　太清三年夏四月。逆贼侯景陷台城。以甲士五百人自卫。带剑上殿拜讫。帝神色自若。使引向三公坐榻。谓曰。卿在戎日久。无乃为劳。景惶惧不能对。出谓左右曰。吾每据鞍临敌。矢石交下了无所怖。今见萧公使人畏慑。岂非天威难犯。吾不复见之矣。及景自称大丞相而征求无已。帝愤之。遂寝疾。然斋戒不衰。日夕念佛不绝于口。独皇子侍侧。五月丙辰大测。不能进膳。久而口苦。索蜜未至。而举手曰荷荷。遂崩于净居殿。年八十有六。帝日角龙颜舌文八字。项有浮光身映日无影。右手文成武字。幼尝蹈空而行。所居之室常若云气。人或遇者体辄肃栗。前后受命符端凡六十余事。及即位太极殿常有六龙。各守一柱。其神奇异瑞自书契以来人君皆所未有。幼而好学。六艺备闲棋登逸品。至于阴阳纬候卜筮占决草隶尺牍骑射。并洞精微。虽登大位万机多务。犹手不释卷。然烛测光常至戊夜。撰通史六百卷金海三十卷五经义注讲疏等合二百余卷。赞序诏诰铭诔箴颂笺奏诸文凡一百二十卷。晚奉佛道日止一食。膳无鲜腴唯豆羹粝饭而已。或遇事拥不暇就食日才过中。便嗽口而坐。制涅槃大品净名三惠诸经义记数百卷。听览余暇即于重云殿同泰寺讲说。名僧硕学四部听众常万余。衣布衣木绵皂帐。一冠三载一被二年。自五十外便断房室不饮酒不取音乐。非宗庙祭祀大会飨宴及诸法事。未尝举乐。勤于政事。每冬月四更竟即敕把烛看事。执笔触寒手为皴裂。然仁爱不断。亲亲及所近幸愆犯多纵舍。坐是政刑珥紊。每决死罪常矜哀流涕然后可奏。性方正为居小殿暗室常理衣冠小坐。暑月未尝褰袒。虽见内竖小臣如遇严宾焉。谥曰武皇帝。庙号高祖(出南史)

(三十二)　史官魏征曰。高祖固天攸纵聪明稽古。道亚生知学为博物。允文允武多艺多才。爰自诸生不羁之度。属昏凶肆虐天伦及祸。纠合义旅将雪家冤。曰纣可伐。不期而会。龙跃樊汉电击湘郢。剪离德如振槁。取独夫如拾遗。其雄才大略固不可得而称矣。既悬白旗之首。方应皇天之眷。而布泽施仁悦近来远。开荡荡之王道。革靡靡之商俗。大修文学盛饰礼容。鼓扇玄风阐扬儒业。介胃仁义折冲樽俎。声振寰区泽周遐裔。干戈载戢凡数十年。济济焉洋洋焉。魏晋以来未有若斯之盛也。然不能息末敦本斲雕为朴。慕名好事崇尚浮华。抑扬孔墨流连释老。或终夜不寐。或日旰不食。非弘道以利物。唯[飢-几+希]智以惊愚。且心未遗荣。虚厕苍头之位。高谈脱屣。终恋黄屋之尊。夫人之大欲在乎饮食男女。至于轩冕殿堂。非有切身之慈。高祖屏除嗜欲眷恋轩冕。得其所难而滞其所易。可谓神有所不达。智有所不通矣

论曰。魏郑公论梁武帝。可谓天下仁人之言也。而新唐史萧瑀传赞。亦曰。梁萧氏兴江左。实有功在民。厥终无大恶。以浸微而已。故余祉及其后裔。以此验郑公之论。益可详矣。然韩退之尝曰。梁武饿死台城。盖谓其屏嗜欲绝午后食至临终斋戒不衰。在恣情丰美享用者视之。近乎饿死耳。犹孔子称伯夷叔齐饿死首阳。其微意乃所以成其美焉。岂谓不得食而饿死哉。凡谓得失成败。如魏郑公之言。乃春秋责备贤者之旨。得不为万世之公道哉

(三十二　庚午)　简文纲改大安(字世赞。小字六通。武帝第三子。侯景破台城立帝。大安二年景又废之)

右东魏十六年(而高洋篡之)

北齐(姓高氏五主都于邺)雷氏曰(神武文襄文宣孝昭武成后主。北齐五帝。二十九年)

高祖神武帝欢(字贺六。浑渤海蓨人。崩于晋阳。葬漳水矣)

文襄帝澄(字子惠。高祖长子。为梁将所害。寿二十九岁也)

文宣帝洋(字子进。高祖次子。承父相位。朝臣使受禅。使中张亮谓孝静曰。五行递运有始有终。愿陛下远法尧舜。孝静敛容避逊而出。齐王洋入即位。降封孝静为中山王。洋恶过桀纣。复鸩静帝在位十年。改元天保。寿三十一)

(三十四)　沙门慧文禅师。当齐高之世独步河淮。法门非世所知。履地戴天莫知高厚。阅中论发明。论是龙树所说。故遥禀焉。是为台宗二祖北齐尊者(九祖传)

(辛未)　侯景(怀朔镇人。初仕高欢为将。拥兵十万专制河南十三州。欢死降梁祖。后反改梁祖立简。是年弑简自立称汉。改年太始。登太极殿御床脚陷。借立百日。陈[栗-木+(革*月)]先杀之)

(三十五　壬申)　元帝绎改承圣(字世诚。小字七符。武帝第七子。初父梦僧眇一目执香炉云。托生王宫。已而母梦月坠怀中。后生帝也。首封湘东王。统义兵于江陵。既台城失守。即位于江陵。复命陈[栗-木+(革*月)]先王僧辨破侯景。又为诗四绝。西魏进士襄弑之。寿四十七。在位三年)

西魏废帝钦(受帝太子。字文泰立之。虽在位而制由泰。帝不胜愤。欲除之。泰觉遂废帝立恭帝即位。二年不改号)

(三十六)　世尊示灭一千五百年矣

承圣元年。三藏真谛将归天竺。至广州。刺史欧阳颜延之。制止寺沙门东恺等请译起信俱舍等论。谛有气宇风神爽迈。颜之子纥居别墅。在河渚间。谛每访纥。以坐具敷水面跏趺其上飘然往还。坐具略不沾润。或不敷具。即折荷叶而济。时好事多图画而奉祀之

(三十七)　荆山居士陆法和。少隐江陵清溪山。服勤沙门执弟子礼。及长出游。语音巴楚。容色异常。以操行绝等为梁湘东王所重。即以间散甚为诸公钦敬。初侯景始降。法和知其必叛。以语朱元英。元英不了其意。未久景围京城。元英求策。和曰。取果宜待熟。景遣将任约击湘东王。法和就乞军御之。对垒赤沙湖。贼因风纵火烧庐。法和以白羽挥风。风即返。约军大溃。士卒求约不获。法和曰。洲际有水刹。约在其下也。可往擒之。果得约。抱刹仰头出鼻。法和舍之。谓王曰。他日当得力。约后果立效。法和所至江湖必立放生池。切戒杀生。湘东王即位。是为元帝。以法和为郢州刺史。始法和欲大举定魏。帝不许。法和笑曰。吾尝不希释梵天王坐处。岂窥人王位耶。但于空王佛所与王有因缘。如不能用则奈业何。帝败归齐。齐宣帝喜其来。封太尉赐甲第。法和乞为佛寺。身居偏室。日手持香炉行道体佛烧香凝坐预期死日。时至坐去。尸缩三尺许。题壁曰。十年天子为尚可。百日天子急如火。周年天子递代坐。又曰二母生三天。两天共五年。指娄太后也。人惧涂削之。终不能去。其神异如此

(三十八)　承圣二年。北齐高帝。诏僧稠禅师。稠将启行。而峰峦振响飞走悲鸣。如是者三日而止。稠至京师降跸迎候。命入宫授菩萨戒。尽停五坊鹰犬及伤生之具。禁境内屠杀。稠留禁中四十日。出居外寺。寻有旨罢讲席。俾沙门尽习禅观。稠入谏帝。以为弘通教理渐诱童蒙正赖讲授。愿勿禁也。从之。及宣帝即位。尝谒稠。稠床坐不迎。其徒有劝迎者。稠曰。昔宾头卢尊者迎阿育王起行七步。致王失国七年。贫道虽寡德。冀帝获福耳。俄以此被谮。帝衔之。将复入寺按其不敬诛之。稠已知之。及帝入寺预出十里许候之。帝怪问。稠曰。恐身血污伽蓝。故远来就刃耳。帝惧然悔谢。谓其臣杨遵曰。朕不明几妄黩圣师。即奉之如故。因从容启帝曰。陛下前身罗刹也。今好杀盖余习耳。帝问。何以知之。稠请以盆贮水自咒之命帝临观。果自形正罗刹之状。仍有群罗刹随之。帝大惊。自是绝荤终日坐禅礼佛行道如旋风焉

(三十九　甲戌)　敬帝方智(字惠相。小字法真。元第九子。元被西魏破江陵杀之。陈[栗-木+(革*月)]先杀王僧辨而立帝即位。以[栗-木+(革*月)]先为相。进封陈王。明年受禅。帝十六岁终。在位二年)

西魏恭帝廓(文帝第四子。字文泰以柳刺之言。废钦立帝。泰卒其子。觉袭相位进封周公。时年十有五岁。其叔宇文护逼帝禅位于觉。封帝为宋公。帝在政三年)

(乙亥)　改绍泰

后梁(姓萧氏都江陵)雷氏曰(宣察岿琮西魏附庸。后梁三主三十四终)

宣帝察(字理孙。兰陵人。武帝孙。昭明太子统第二子也。字文泰立之于江陵。在位八年。改元大定。寿四十四矣)

(四十)　北齐敕二教角试。天保六年九月。下诏。敕诸沙门与道士达者十人亲自对校。于时金陵道士陆修静等初为梁武所弃。遂奔入魏。至是颇盛。而齐文帝复事佛。静等忌之。诣阙请与释子角法。有旨令上统法师克日较胜负。至期大集公卿。修静等以术咒僧衣钵及宫殿梁柱。皆举震动。诸僧相顾缺然无对。于是万众諠哗得以道流为胜。修静等雀跃鱼视高自矜夸。以己为神仙辈也。又言。沙门现一我即现二。今以小术诱之耳。帝顾谓上统曰。佛门岂无人哉。统曰。方术小技儒俗鄙之。况出家人也。既承天命令拒。可令最下座僧对之。于时有法师昙显。不知何许人。居下位被酒昂兀而坐。统令二人扶上高座。登而笑曰。向咒衣柱而飞动者。我故开门试卿术耳。令取稠禅师衣钵置地使咒之。静徒并力作法。逾时不能动。帝敕取衣一加十辈并不能举。显即自取置诸梁上使咒梁柱。亦不能动。显又曰。我先醉耳有所闻云。沙门现一我当现二。果尔否。静曰然。显乃翘一足曰。我正现一。请卿现二。静徒默无所为。相顾惭缩失色。独修静更欲以颊舌胜之。即曰。尔佛自言为内。内即小也。以道家为外。外即大也。显应声曰。然则天子居九重之内。亦应小于百官耶。静气咽无对。群臣皆呼万岁。忻跃而罢。显风度弘旷趣向叵测。后不知终。帝亲鉴臧否于十月乙卯朔日也。是月丙辰文帝诏曰。法门不二真法在一。求之正路寂泊为本。祭酒道者中世假妄。俗人未悟乃有祗崇。麴[麥*薛]是味丧昧虚宗。既乖仁祀之源。复违祭典之式。宜从禁止。无或遵风应。道士自谓得神仙者可上三爵台飞腾远举。不能尔者并宜改迷归正。诣昭玄上统剃度出家。繇是齐境道流遂绝矣

(四十一)　杜弼字辅言。中山曲阳人。年十三进士。甄琛问策。下笔如流。王澄见所答。叹曰。王佐才也。仕高欢甚见敬。使魏帝知弼深于佛理。问经中佛性法性何异。弼曰。正是一理。帝曰。说者言法性宽佛性狭如何。弼曰。在宽成宽在狭成狭。若论性体非宽非狭。帝曰。既言成宽成狭。何得非狭非宽。弼曰。若定是宽则不能成狭。若定是狭亦不能为宽。以非宽非狭故能宽能狭。所成虽异能成常一。帝曰善。奉使称旨既还。文襄问政要。弼曰。天下大务莫过刑赏二端。赏一人而天下喜。罚一人而天下服。二事得中自然尽善。文襄悦曰。言虽不多于理甚要

(丙子)　改太平○右西魏二十五年(而禅于宇文周)

后齐

(四十二)　叙曰。元魏将季其祚分崩。肃宗孝明帝崇尚佛法。胡太后亲临国政。一纪之内天下晏然。及帝崩太后死。高欢诛贼尔朱荣于邺烧洛阳宫室。奉清河郡王立于邺。凡一十七载扶翼魏朝。至太清三年武帝崩。欢亦先殒。世子澄袭相王位。未几而殂。魏静帝乃逊位于高洋。即欢之第三子也。世族武川。仍都邺下。神用卓诡智愚混兼。十余年间教法中兴。僧至二百余万。寺院凡四万余所。六主相承二十有八年。为周所灭。齐书。著作王劭述佛曰。释氏非管窥所及。率尔妄言之。又引列御寇书。述商太宰问孔子圣人事。又黄帝游华胥氏之国。华胥氏之国在佛游神而已。此之所言仿佛于佛。石符姚世经译遂广。盖欲柔伏人心。故多寓言以方便。不知是何神异。浩荡之甚乎。其说人身心善恶世事因缘。以慈悲喜舍常乐我净。书辨至精明如日月。非正觉孰能证之。凡在顺首莫不归念。达人则谨其身口修其定慧。平等解脱究竟菩提。及僻者为之。不能通理。徒务费竭财力功利烦浊。犹六经皆有所失。未之深也已矣

(丁丑)　右梁五十七年(而禅于陈)

后周(宇文氏。王木德。共五主都长安)雷氏曰(太祖闵明武宣静帝后周五主二十五年)

(四十三)　叙曰。周之艺祖宇文觉者。即魏大丞相泰之世子也。泰举高阳王为帝。迁都长安号西魏。凡一十八年。废帝更立齐王为帝。四年而泰薨。觉承魏禅当年被废。立弟毓为帝。四年而殂。乃立弟邕。邕即周武帝也。阅十余年至建德初。惑于道士张宾等妖言。恶黑衣之谶除废释氏。毁寺院四万余所。僧三百万悉令还俗。洎灭齐未几改元宣政。五月而殂。太子赟立。自称天元皇帝。大象二年五月崩。太子衍立。明年二月禅位于隋。周五主凡二十五年国除。初宇文泰及大冡宰字文护。并崇重佛法。与西域三藏十余人宣译经论天文等。凡百余卷云

周太祖文皇帝(小字黑獭。郡代武川人。其先出于炎帝之后。炎为黄帝[日*式]。子孙遁居朔野。有裔孙普回。狩得玉玺三细。文曰。皇帝玺。回以为天授。俗谓天文曰宇。乃遂以国号宇文并以为姓。后废齐即位焉)

孝闵帝觉(小字陀罗尼。文帝第二子。泰卒帝受魏恭帝禅。不改年号。王木德。在位二年)

佛祖历代通载卷第九佛祖历代通载卷第十

        嘉兴路大中祥符禅寺住持华亭念常集

(一)　陈(都建康)　雷氏曰(陈高[栗-木+(革*月)]先文废宣后合为五主三十三年)

(丁丑)　高祖武皇帝(姓陈。讳霸先。字兴国。小字法生。吴兴长成下里人。受梁敬帝逊禅即位。年五十七。崩于璇玑殿。在位三年)

改元永定○周闵帝(字文觉。从兄护杀之而立毓)

叙曰。有梁祚微祸难自作。东魏贼侯景因隙来奔。高祖建义内之。封为河南王。乘宠作乱遂陷台城。先是梁湘东王出镇荆陕。使王僧辨陈霸先等平金陵。未几湘东王为西魏所灭。侯景既诛。僧辨仍为霸先所杀。太平元年梁敬帝逊位。霸先即帝位于金陵。以姓为国。盖吴兴长城下里人也。世本甚微。自云。汉太丘长陈寔之裔。身长九尺二寸。须长三尺。垂手过膝。神明高敬有大志略。众所推重。既临大宝复梁旧政崇重释氏。金陵旧来七百余寺侯景焚荡几尽。陈高祖悉皆修复。翻经讲道不替前朝。自创国至祯明三年。凡五主三十三年国入于隋。其二十四年与周同政。九载与隋同政。时天竺优禅尼国三藏法师拘那陀罗。陈言真谛。十四年间随处译经论疏传等四十八部。凡二百三十二卷云

真观法师释门龙象也。时徐仆射领军御世。欲僧兵之。师驰书勉止。其言伤怛足以发回向之心。又着无性因缘论

周明帝(毓小字统万。宇文之长子每在位四年。改元武定)

(庚辰)　文帝篟改天嘉(字子华。高祖兄昭烈王兴之长子。高祖与兄同经营帝业故遗诏立之。天康乙酉崩于有觉殿。在位七年)

周(明帝中从兄护毒死而立弟邕)

(二)　沙门稠禅师乃魏跋陀三藏之资也。受具往嵩山少林。又抵覃怀王屋之柏岩寺。解二虎斗。由是举世知名。齐乾明元年示寂于龙山云门寺

齐孝昭帝演改皇建(字延安。神武第六子。聪敏仁孝勤于政治。一年因捕兔。惊马坠地而崩。寿五十七。葬静陵)

周武帝邕改保定(小字弥罗。宇文之第四子。登位唯布衣帔。无金宝饰。禁断华绮。土阶听政。不施栌栱。后宫嫔御不过十人。在位十八年。寿三十六。崩于辇舆。葬孝陵)

(三)　法师洪偃。雅为文帝所重。及齐使崔武子有专对才。朝廷惮之。帝以偃才学两优命馆伴武子。武子加叹而归。由是朝仪欲夺其志敛以冠巾。偃闻命即绝食以死自誓。帝以其确诚从之。时称偃四绝。谓姿容德行文章草隶。临终谓其徒曰。世人为贪心之所暗。贪己则惜落一毫。贪他则永无厌足。至于身死之后。高其坟重其椁。必谓九泉之下还结四邻一何可叹。今瞑目之后。以脯腊鄙形布施飞走。及卒弟子如其诫。有文集二十卷。诏藏秘阁

(四)　法师宝琼。陈宣帝命为僧统。绥御有法四众安之。屡入重云殿讲道。帝尊之为师。初梁魏间僧统盛饰杖直僭拟官府。至琼奏罢之。每出从数头陀杖笠而已。于时海东有十二国。闻琼道德不可见。遣使奉金帛求琼画像。其为天下敬慕如此。及卒。法师昙衍继为僧统。亦有重名。衍初生下四十齿已具举世异之

(壬午)　后梁世宗岿改天保(字仁远。[證-豆+示]第三子。在位二十三年)

齐武成湛改太宁(神武第九子。淫乱无度。信用嬖宠。传位太子。在位四年。寿三十二崩)又改河清

(癸未)　周(保定三年有牛生足于背上。出北史)

(乙酉)　齐后主纬(字仁纲。武帝长子。昏乱暴虐。杀于崔季等忠臣。在位十三年。改天统)旃檀瑞像至此三百六十七年在淮南

(五)　是年卫元嵩上疏减僧。初周武崇佛氏。天保六年嵩上十一条省寺减僧。云僧多怠惰贪财冒利不足钦尚。召百僧入内道场。七日伺过不得。无何乃止。嵩后感恶疾而卒。世尊曰。狮子身中虫。嵩何不当之矣

(丙戌)　改天康○周(改天和用天和历)

(六　丁亥)　废帝伯宗改光太(十九岁而卒在位二年)

大教东被五百年矣

(七)　台宗三祖惠思禅师。姓李氏。武津人也。少以宽慈顶生肉髻耳有重轮。象视牛行与世自异。梦梵僧勉令出俗。辞亲入道。及禀具戒日唯一食不受别施。闻北齐惠文聚徒众法清净。乃往归依。从受正法性乐苦节。营僧为业。于三七日中得宿命智。而习漏未尽。后于定中放身倚壁。未至间霍尔开悟法华三昧。大乘法门一念明达。十六特胜背舍徐入。便自通彻不由他悟。示众曰。道源不远性海非遥。但向己求莫从他觅。觅亦不得得亦非真。侯在大苏弊于烽警。山侣不遑安处。将四十余僧径趣南岳。时陈光大二年六月二十三日也。至即告曰。吾至此满十年耳。先是梁僧惠海居衡岳寺。及见师欣然让之。时称思大和上。或问。何不下山教化众生。思答曰。三世诸佛被我一口吞尽。有何众生可化。尝不豫。因念曰。病由业生业由心起。心缘不起外境何状。业病与身都是云影。作是观已身遂轻安。陈高祖征至都。安置栖玄寺。甚蒙咨揖。久之辞还南岳。师曰。寄迹兹山止十年耳。期满当移。时众不识其旨。及还大集门学连日说法。苦切呵责。闻者寒心。陈大建九年丁酉六月二十二日。咸闻异香。师更摄心谛坐。至尽顶暖身软颜色如生。春秋六十有四。师奉菩萨三聚净戒。至如缯纩皮革。多由损生故。其服章率皆以布。寒则艾衲用犯风霜。至于所被法衣都无蚕服。纵皆受法不云得成。若乞若得蚕绵作衣。准津结科斩舍定矣。约情贪附何由纵之。唯南岳独断高遵圣检也。今之列其派者。华裾茜服恣尚鲜丽。得无恧乎

(八　己丑)　宣帝顼改大建(字绍世。小字师利。昭烈王兴次子。文之弟也。身长八尺三寸。大有勇力善骑射。生五十一子。年五十三岁崩宣福殿。在位一十四年)

(九)　周武天和四年。帝命名儒僧道伸述三教利病。沙门道安作二教论二十篇。以儒道九流为外教。释氏为内教。意谓上古朴素坟典之诰未弘。淳风日浇丘索之文乃着。苞纶七典统括九流。咸为治国之谋。并是修身之具。若派而分之。数应为九。若总而合之。则同属儒宗。今乃一化之内令九流争川。大道之世使小成竞辨。岂不上伤皇极莫大之风。下开拘放鄙荡之弊哉。及阐译内兴奏之于朝。久而无报。安勤于奉母。凡薪水饮食皆自力营进。其徒有代之者。安曰。吾母也。岂可劳人哉。及周武废教。以安宿望欲官之。安以死拒绝。寻以大教堙阨号恸而卒

(十)　周武天和四年。谣言黑衣。武以猜为心。有道士张宾之等。谲诈罔上私构其党。以黑释为国忌。以黄老为国祥。帝纳其言信道轻释。亲受符录。躬服衣冠。是年己丑三月十五日。召三教名士文武百官二千余人。帝御正殿量述三教。以道最先出于无名之前超乎天地之表。议者纷纭弗定。至二十日。依前集论是非更广。帝曰。儒道二教此国常遵。佛教后来。朕意不立佥议陈理无由除削。至四月初。更依前集。虽极言陈无得面从也。又各理伸弗克定矣。遂敕司隶大夫甄鸾详审二教。至于天和五年。鸾详二教上笑道论三卷。其表略曰

(十一)　切以佛道二教事迹不同。出没隐显变通亦异。幽微妙密未易详度。且一件相对。佛者以因缘为宗。道者以自然为义。自然者无为而成。因缘者积行乃证。春秋传曰。君所谓可而有否焉。臣献其可以去其否。臣亦何人。奉敕降问。敢不实答。其道德二篇可为儒林之宗。疑纰缪者去其两端。请量删定。按五千文曰。上士闻道勤而行之。中士闻道若存若亡。下士闻道则大笑之。不笑不名为道。臣诹率下士见为笑道论三卷。合三十六条。三卷者笑其三洞之名。三十六条者笑其道经有三十六部。战汗上呈心魂失守(出弘明集)

周武至五月十日。大集群臣。详鸾上论。以为伤蠹道法不惬本图。火焚而已。论具如弘明集。周大夫甄鸾者寔高识君子也。弗知惧大敌而勇于小敌者焉。王令详定二教优劣。直以正见剖析。无使遍意在怀。而着此论褒贬臧否。诗曰。岂弟君子求福不回。其此之谓夫。伤哉火矣

(十二)　又上道安所著二教论二十篇。帝详审诸以问朝宰。无有抗者。遂寝其事。其论略曰。炼心之术名三乘。内教也。救形之术名九流。外教也。道无别教即在儒流。汉书艺文志曰。儒家者流盖出于司徒之官。助人君顺阴阳。明教化者也。游文于六经之中。留意于五德之际。祖述尧舜宪章文武。宗师仲尼。其道最高也。道家者流盖出史官。清虚以自守。卑弱以自持。此君人者面南之术。合于尧之克让易之谦谦。是其所长也。阴阳家者流盖出于羲和之官。敬顺昊天历象日月敬授民时。此其所长也。法家者流盖出理官。信当辟罚以辅礼制。易曰。先王以明罚劝政。此其所长也。名家者流盖出于礼官。古者名位不同礼亦数异。孔子曰。必也正名乎。名不正则言不顺。言不顺则事不成。此其所长也。墨家者流盖出清庙之官。茅屋采椽。是以贵俭。养三老五更。是以墨兼爱。选士大射。是以上贤。宗祀严父。是以有鬼。此其所长也。纵横家者流盖出于行人之官。孔子曰。诵诗三百。使于四方不能专对。虽多亦奚以为。又使乎使乎。言其当权受制宜受命而不受词。此其所长也。杂家者流盖出于议官。兼儒墨含名法。知国体之有此。见王制无不贯之。此其所长也。农家者流盖出于农稷之官。播五谷劝耕桑以足衣食。故八政曰。一曰食。二曰货。此其所长也。若派而别之则应有九。若总而合之则同属儒宗。其论文之作内外该括。文词峭拔义理淳简。诚可敬也

(庚寅)　齐改武平

(壬辰)　周改建德

(甲午)　周废释。建德三年五月十七日。周武终成妒忌信张宾之议。欲偏废释教。因大集百僚命沙门与道士辩优劣。预令张宾之饰诡辞以挫释子。冀即其义负而挤之。于时法师知[炫-ㄙ+ㄥ]对帝抗酬。辞吐精壮。帝意宾不能制。即逞天威垂难辞。左右叱炫听制旨。炫安详应对。陈义益高。陪位大臣莫不动容钦叹。帝不能屈。明日诏下。遂兼道教罢之

(丙申)　齐改隆化(周兵陷并州。上走邺。传位太子恒)

(子酉)　周伐齐至邺。齐王纬走获之封为温国公幼主恒改承化(与后主俱走青州。周兵执之。国已)

右高齐五主二十八年宇文周并之

(十三　戊戌)　周武承光二年。灭北齐据邺都。用韦孝宽杨坚等眷东平高氏。召前修大德并赴殿下。帝登座序废立义。其略曰。六经儒教礼义忠孝。于世有宜。故须存立。且真佛无相遥敬表心。佛经广叹崇建浮图徒废民财。凡是经像皆毁灭之。一切僧尼并令还俗。朕意如此。诸大德谓理何如。于时沙门大统五百余人。咸以王威震赫决谏难从。关内已除。义非孤立。众各默然。下敕催答。并相顾无色。俯首垂泪。于时有沙门惠远者。姓王氏。乃昙始和上之门资也。声名光价。乃自惟曰。佛法之寄四众是依。岂以杜言谓能通理。遂排众出对曰。陛下统临大域得一居尊。随俗致词宪章三教。诏云。真佛无相诚如天旨。但耳目生灵赖闻经佛藉像表真。今若废之无以兴敬。帝曰。虚空真佛咸自知之。何假经像。远曰。汉明已前经像未至此土。含生何故不知虚空是佛。帝时无答。远曰。若不藉经教自知有法者。三皇以前未有文字。人应自知有五常等法。当时诸人何故但识其母不识其父同于禽兽。帝又无语。远曰。若以形像无情事之无福故须废者。则国家七庙岂是有情而妄相尊事。帝又不答。乃曰。佛经外国之法。此国不须。国家七庙上代所立。朕亦不以为是。将同废之。远曰。若以外国之经非此用者。仲尼所说出自鲁国。秦晋之地亦应废而不行。又以七庙为非将亦废者。则是不尊祖考。祖考不尊则昭穆失序。昭穆失序则五经无用。前存儒教其义安立。若是则三教同废。将何治国。帝曰。鲁邦之与秦晋封域乃殊。莫非王者一化。故不类佛经。七庙之难帝无以通。远曰。若以秦鲁同遵一化经义通行者。其震旦之与天竺国界虽殊。莫不同在阎浮四海之内轮王一化。何不遵佛经而令独废。帝又无答。远曰。退僧还家崇孝养者。孔经亦云。立身行道以显父母。即是孝行。何必还家。帝曰。父母恩重交资色养。弃亲向疏未成至孝。远曰。若如是者陛下左右皆有二亲。何不放之乃使长假五年不见父母。帝曰。朕亦依番上下得归侍奉。远曰。佛亦听僧。冬夏随缘修道。春秋归家侍养。故目连乞食饷母。如来檐棺临葬。此理大通未可独废。帝又无答。远抗声曰。陛下今恃王力自在废灭佛法。是邪见人。阿鼻地狱下拣贵贱。陛下何得不怖。帝悖然作色大怒。直视于远曰。但令百姓得乐。朕亦不辞地狱诸苦。远曰。陛下以邪法化人现种苦业。当共陛下同趣阿鼻。何处有乐可得。帝屈无对。所图意盛更无所答。但云。僧等且还。有司录取论僧姓字。帝已行虐。师知时不济。隐居楚泽青莲山养道。造涅槃等疏。有掷笔凌空之验。武既怒佛道二宗俱被废灭。东川寺观凡四万余区。并赐王公。僧道三百万人悉充军民。财产并收入官。帝以为得志焉。伤哉

(十四)　法师静蔼者。闻诏下慨然曰。食周之粟而忘其事。谓之忠乎。即诣阙奉表求见。武帝许之。及引对极陈毁教祸福报应之事。指证明白。帝为改容。顾业已成。既行之诏不可返。因谢遣之。蔼退而泣曰。大教阨塞。吾何忍见之。遂遁入终南山。帝寻欲官之遣卫士求蔼。蔼闻徙入太一曰。卫士不获而返。蔼以法灭号泣七日夜声不绝。撰三宝录二十卷。假设主宾抑扬飞伏。广罗文义弘赞大乘。并录见闻事实藏诸岩洞。庶后代之再兴耳。寻告弟子曰。吾生无补于世。将事舍身。众号泣不许。因令侍者出山。蔼沥血书偈一篇。遂坐磐石留一内衣自条其肉布于石上。引肠胃挂于松枝。五脏皆外见。余筋肉手足头面呙拆都尽。以刀割心捧之而卒。侍者归山。犹见捧心而坐。余骸并无遗血。但见白乳傍流凝于石次。闻者靡不流涕。时年四十有五云

(丁酉)　周武承光三年。既克齐改元宣政。帝疠疾稍作。五月一日归长安延寿殿。疠甚。二十四日迁云阳宫。六月一日。殂子赟立于同州○唐吏部尚书唐临冥报记云。自言外祖为隋仆射封齐公。亲见文帝。问死还活者。初死见周武帝云。为我上闻大隋天子。昔日与我共食仓库。玉帛亦我储之。我今为灭佛法受大极苦愿帝为我助作功德也。帝以库藏不敢私费。乃化天下人各一钱。为追福忏罪也

(戊戌)　周宣帝赟(字干伯。武长子。即位未及年禅位太子。自称天元皇帝。骄佚淫湎。改元大成。又改大象。年三十二崩葬定陵。在位一年)

(十五)　释任道琳者。以学业淹博得近周武。议论二十余日。酬酢七十番。周武穷极精思不能屈。尝许以复教。会其崩不果。至是道琳伸请尤力。帝从之

(己亥)　周宣帝二月二十六日。诏曰。佛法弘大前古共崇。讵宜沉隐舍而不行。自今应王公下逮黎庶并宜修事。知朕意焉○四月二十六日。复诏曰。教义幽深神奇弘大。虽以广开化仪通其修事。而崇奉之徒勿须剪发以乖大道。宜视菩萨仪范权服冠缨。所司条为仪注。于是琳等妙选旧沙门懿行贞粹声望卓异者百二十人。入陟岵寺。仍旧住持

(庚子)　周静帝衍更名阐(宣之长子大象即位。隋公杨坚修政。十二月封为隋国公。罢入市税钱。复佛道二教。大定元年。孙位于隋。居于别宫。隋氏奉帝为介国公。服饰礼乐一如周制。上书不称表答不称诏。隋开皇元年五月帝年十九而崩葬之恭陵。在位一年○五月天元殂以天元皇后之父杨坚辅政。袭封隋国公也)

(辛丑)　周改大定(正月改元二月禅于隋)

右宇文周(五主共二十五年)

(十六)　隋高祖文皇帝名坚(小字那罗延。本弘农华阴人也。其先汉太尉杨震之后八世孙[筑/心]仕燕。北平太守元寿仕魏。武川司马惠[嘏-(巨-匚)+几]太原太守烈平原太守定远真隋国公忠生帝坚。相周封隋王。大定元年受周禅。八年废梁。九年平陈。天下一统克俭为良主。都于龙首山。故长安也。仁寿四年太子广弑之。寿六十四。葬之太陵。在位二十三年)

改年开皇

(壬寅)　上殂太子立○设无碍会舍身

(癸卯)　后主叔宝改元至德(字元秀。小字黄奴。宣之长子。即位荒淫酒色。祸乱非常。后与张丽华孔贵嫔逃入宫井。隋文废为长城公。至仁寿四年癸亥十一月壬子。终于洛阳。寿五十二岁。在位六年)

(甲辰)　隋初行甲子历

(丙午)　后梁琮(字温文。岿太子。宽仁大度。博学善射。即位改元广运。后其叔安平王岩拥江陵。仕庶奔陈。琮时朝隋。隋乃废琮为莒国公。在位二年而梁绝矣)

(丁未)　改祯明

(己酉)　右陈五主三十三年(而隋并之)后梁三主三十四年(而隋并之)

(庚戌)　隋文帝开皇十年

(十七)　序曰。天命有隋膺斯五运。帝君荣祐宅此九州。所以诞育之初神光洞发。君临已后灵瑞竞臻。故使天兆龟文水浮五色。地开泉醴山响万年。云庆露甘珠明石变。聋闻瞽视哑语躄行。禽兽见非常之祥。草木呈难纪之瑞。是知昔闻七宝匪局金轮。今则神异四时遍知玉烛。往以赤若之岁黄屋驭宸。土制水行。兴废毁之佛日。火乘木运。启嘉号于开皇。高祖以周靖帝大定二年。黄龙降于旧第。卿云见于城闉。二月十三日。周以帝祚归禅在隋。景命既临服黄簪皂。废(周六)官依汉三省。佛日还曜法水潜通。其冬有周沙门赍西域梵经二百余部膺期而至。下敕所司访人翻译。开皇二年仲春之月便就宣传。季夏诏。以龙首之山川原秀丽卉木滋阜宜建都邑。凡城殿门县园寺。皆以大兴为额。三宝慈化自此而兴。万国仁风缘兹远大。伽蓝郁峙法宇交临。开士肩联信心踵接。及仁寿启号宝塔是兴。百有余州皆陈瑞应。于斯时也。四海静浪九州无尘。大度僧尼将三十万。崇缉寺宇向有五千。翻译道俗二十四人。所出经论垂五百卷。及炀帝嗣箓卜宅东都。仍于洛滨上林园置翻经馆。四事供养无乏于时。今叙一朝两代三十七年祖师顾儒高僧法匠十有五人。显大隋我教之隆盛焉

(十八　辛亥)　法师昙延。姿度环异身长九尺六寸。垂手过膝目光外射。才望与惠远相捋。述诸经义疏。议者谓标举纲目远不逮延。文句惬当延不逮远。齐太祖从之问道给月俸。会周使周弘正来聘。大臣举延接伴。弘正恃才气出人上。见延悠然意消。及还求延画像并所著疏论而归。帝益重之。进位昭玄上统。周武废教。延遁入太行山。及隋受禅。即日削发。以沙门谒见。文帝大悦下书复教。久之岁旱。有旨命延率众祈雨。雨不降。帝问故。对曰。事由一二。帝遣京尹苏成问一二之意。延曰。陛下躬万机之政。群臣致股肱之力。虽通治体然俱愆玄化。欲雨不雨。事由一二也。帝识其意。敕有司择日于正殿设仪。命延授以八戒。群臣以次受讫。方炎威如焚而大雨沛然倾注。帝悦。自是延每入朝。必亲手奉御馔供之。临终以表辞帝托以外护。帝哭之哀甚。葬日百僚缟素送之。内史薛道衡文祭。略曰。往逢道丧玄纲落纽。栖心幽岩确乎不拔。高位厚禄不能回其虑。严威峻法不足惧其心。经行宴坐夷险莫二。戒德威仪始终如一。圣皇启运像法再兴。卓尔缁衣郁为称首。屈宸极之重。申师资之义。三宝由之弘护。二谛藉以宣扬。信足以追踪澄什超迈安远矣

(十九　壬子)　释尼智仙者。河东蒲阪刘氏女也。少出家有戒行。长通禅观。时言吉凶成败。事莫不奇验。居般若寺。会文帝生于寺。方季夏盛暑。乳母遽扇之。帝寒甚。几绝不能啼。左右大惊。尼就视之曰。儿天佛所祐。宜勿忧也。即举之呼曰。那罗延。因以为小字抱诣太祖。语曰。儿来处绝伦。俗家秽杂不宜留。请为养之。太祖遂割宅为小门通寺以鬼委仙视育。后皇妣来抱。忽见儿为龙惊堕于地。仙失声曰。奚为触损我儿。令晚得天下。及帝稍长。仙密告之曰。汝后大贵。当自东方来。佛法时灭赖汝而兴。及周武废教仙隐其家。内着法衣戒行弥笃。至是帝果自山东来入为天子。大兴释氏。仙前此而卒。帝对群臣称阿阇黎以为口实。又云。朕兴由佛法。而好食麻豆。前身定从道人中来。少时在寺长育。至今乐闻钟磬之声

(二十)　是年关辅旱。帝引民就食洛州。先是律师灵藏者。帝为布衣交。至是命藏陪驾。既而趣向藏者极盛。帝闻之手敕曰。弟子是俗人天子。律师是道人天子。有乐离俗者任师度之。藏由是度人前后数万。间有谮之者。帝曰。律师化人为善。弟子禁人为恶。言虽有异意则无殊

(二十一)　是年李士谦卒。士谦字约。少丧父。事母以孝闻。其族长伯玚每叹曰。此子吾家颜子也。善天文术数。自以少孤未尝饮酒食肉。如此积三十年。雅好举止约以戒定。有谓其修阴德。士谦笑曰。夫阴德其犹耳鸣。唯己知之。人无得而知者。今吾所作仁者皆知。何阴德之有。最善玄言。客有疑佛报应之说。士谦喻之曰。积善余庆积恶余殃。岂非休咎之征耶。佛曰。轮转五道无复穷已。而贾谊亦云。千变万化未始有极。至若鮌为黄熊。杜宇为鶗[夬*鳥]。褒君为龙牛哀为虎。君子为鹄。小人为猿。彭生为豕。如意为犬。黄母为鼋。宣武为鳖。邓艾为牛。徐伯为鱼。羊祜前身李氏子。此皆佛家变异形报之验。客人曰。邢子才云。世有松柏化为樗栎。仆以为然。士谦曰。此不类之谈也。变化皆由心业。岂关木乎。又问三教优劣。士谦曰。佛日也。道月也。儒五星也。客不能难而去

论曰。北史史官蒋沈等。记李君之事。详悉如此。岂非心怀佛德尽已之诚不敢欺[言*末]后之来者欤。士谦以日月星方三教。然乍观似有优劣。至若照明世界运转生灵。则一德也。是三者阙一则安立不成。故易曰。乾道变化各正性命。贤哉李君。吾见其深于性命之大原也

(二十二　癸丑)　二祖惠可大师。示寂于开皇十三年三月十六日也。师虎牢人。少博极群书尤精玄理。及览佛经超然自得。遂出家依龙门香山宝静禅师得度具戒。年甫四十。忽一日定中神告曰。将证圣果无滞于此。须臾顿觉头痛如刺。欲行求治。空中有声曰。此换骨耳。非常痛也。因以告师。师视其顶。有五峰隆起。乃曰。神既助汝。可行求道。吾闻天竺达磨近至少林。宜往依之。师至少林投机授法。语载达磨章中。及少林归寂。师继阐玄化。尝至北齐遇一居士。不言姓氏。且曰。弟子身缠风恙。请师忏罪。师曰。将罪来与汝忏。居士良久曰。觅罪了不可得。师曰。与汝忏罪竟。宜依佛法僧住。曰今见师已知是僧。未审何名佛法。师曰。是心是佛。是心是法。法佛无二。僧宝亦然。曰今日始知罪性不在内不在外不在中间。其心亦然。佛法无二也。师器之。即为剃发云。是吾宝也。宜名僧璨。授具戒毕乃告之曰。达磨大师来自天竺。以正法眼藏密授于吾。吾今付汝并达磨信依。汝当护持无令断绝。听吾偈曰。本来缘有地。因地种花生。本来无有种。花亦不曾生。汝受吾教。宜处深山。未可行化。当有国难。曰师既预知。愿闻示诲。师曰。昔达磨传般若多罗谶记云。心中虽吉外头凶。吾校年代正在汝身。当审前言勿罹世难。然吾亦有夙累。今要偿之。师于邺都随宜行化。经三十四年。乃晦迹混俗。或过屠门。或入酒肆。有怪而问之者。答曰。我自调心。非关汝事。最后于筦城县匡救寺三门下谈无上道。听者云集。有辩和法师者。于寺中讲涅槃经。学徒闻师说稍稍别去。和不胜愤。兴谤于邑宰翟仲侃。侃惑其说。加师以非法。遂怡然委顺。年一百有七。识真者谓师偿债。葬磁州淦县东北七十里。唐德宗谥大祖禅师

(二十三　丁巳)　天台智者禅师。示寂于开皇十七年十一月二十四日。师讳智顗。字德安。姓陈氏。颖川人。有晋迁都。寓居荆州华容县。梁散骑益阳公起第三子。母徐氏梦。香烟五彩萦回在怀。欲拂去之。闻人语曰。宿世因缘寄托王道。福德自至何以去之。诞育之夜室内洞明。信宿其光乃止。忆先灵瑞呼为王道。卧必合掌。坐必面西。年长时口不妄啖。见像便礼。逢僧必敬。七岁喜往伽蓝。诸僧讶其情志。口授普门品。初启一遍即得。二亲遏绝不许更诵。志学之年仕梁。承圣属元年沦没。北度硖川依乎舅氏寻讨名师。年十有八。投湘州果愿寺法绪出家。授以十戒。仍北度诣惠旷律师。北面横经具蒙指诲。又诣光州大苏山南岳禅师。受业心观。乃于北山行法华三昧。始住三夕。诵至药王品心缘苦行至是真精进白解悟便发。见共思师处灵鹫山七宝净土听佛说法。思为印可。尝令代讲。思躬执如意在座观听。语学徒曰。此吾徒之义儿。恨其定力少耳。于是师资改观名闻遐迩。学成往辞思。思曰。汝于陈国有缘。往必利益。思既入南岳。大师诣金陵绵历八周。语默每思林泽。乃梦岩崖万重云日半垂。其侧沧海无畔。见一僧摇伸手臂挽师上山。以梦通告门人。咸曰。此天台山也。因挟道南征隐沦斯岩。陈少主降敕征入。前后七使师乃赴都。迎入太极殿之东堂讲智论。及金陵败覆。策杖荆湘。会大业在蕃任总淮海。承风佩德欲遵戒法。致书累请。师初陈寡德。次让名僧。后举同学。三辞不免。开皇十一年十一月二十三日于杨州设千僧会。为王授戒。未几王入朝。师旋台岳。躬率禅门行光明忏。仍立誓曰。若于三宝有益者。当限此余年。若其徒生愿从速化。不久告众曰。吾当卒此地矣。诫曰。宜各默然。吾将去矣。言已端坐如定而卒于天台大石像前。春秋六十七矣。弟子章安亲传戒法焉

(二十四　辛酉)　改仁寿

初文帝龙潜时遇梵僧。以舍利一裹授之曰。檀越他日为普天慈父。此大觉遗灵。故留与供养。僧既去。求之不知所在。帝登极后。尝与法师昙迁。各置舍利于掌而数之。或少或多。竟不能定。迁曰。诸佛法身过于数量。非世间所测。帝始作七宝箱贮之。至是海内大定。帝忆其事。是以岐州等三十州各建塔焉

是年六月十三日。诏曰。仰惟正觉大慈大悲。救护众生津济庶品。朕归依三宝重兴圣教。思与四海之内一切人民俱发菩提共修福业。使当今现在爰及来世永作善因同登妙果。宜请沙门三十人谙解法相兼堪宣导者。各将侍者二人散官一人薰陆香一百二十片。分送舍利往前三十州建塔。每州僧三百六十人。为朕及皇太子后妃诸王内外官僚士庶忏悔。及于相州战场立寺七日行道。任人布施。限十文而止。所施之钱以供营塔。若少不充役。正下及用库物。别外州郡僧尼普为舍利设斋。限十月十五日午时同下石函。总管刺史下至县尉。自非军机停务七日。专检校行道务尽诚敬。副朕意焉。是日帝亲以七宝箱奉三十舍利。自内而出置于御座之桉。与诸沙门烧香礼拜。愿弟子常以正法护持三宝。救度一切众生。乃取金瓶琉璃瓶各三十。以琉璃瓶盛金瓶。置舍利于其内。薰陆为泥涂盖而印之。诸沙门各奉而行。初入州境。总管刺史夹道步引。四部大众威仪斋肃。共以宝盖旛幢华台像辇佛帐经舆香山香钵种种音乐。尽来供养围绕赞呗。依阿含经舍利入拘尸那城法。于是沙门对四部大众。作是唱言。至尊以菩萨大慈无边无际。哀愍众生切于骨髓。故分布舍利。共天下同作善因。又引经文种种方便。诃责之教。导之深至。恳恻涕零。及宣读忏悔文。至舍利将入函。沙门高奉宝瓶巡示大众。人人拭目谛视共睹光明。哀恋号泣声响震地。凡是安置之处。悉亦如之。帝于十月十五日午时。在大兴宫之大殿西面。执圭而立。延请佛像及沙门三百六十人。旛盖香花赞呗音乐。自大兴善寺来居殿堂。帝烧香礼拜降御东廊。亲率文武百僚素食斋戒。及舍利入塔讫。帝曰。尔佛法重兴。必有感应。其后处处表奏。皆如其言(见著作王邵舍利感应记)

(癸亥)　三年文中子王通。既冠慨然有济世之志。西游长安见帝。坐大极殿召见。因奏太平策十有二道。尊王道推霸略稽古验今。恢恢乎运天下于掌上。帝大悦曰。得生几晚。天不以生赐朕也。下其议于公卿。公卿不悦。时将有萧墙之忧。通知谋之不用也。作东征之歌而归。乃续诗书正礼乐修元经赞易道。九年而六经大就。门人自远而至者。河南董常。太山姚义。京兆杜如晦。赵郡李靖。南阳程元。扶风窦威。河东薛收。中山贾琼。清河房元龄。钜鹿魏征。太原王圭温彦博。颖川陈叔达等。咸称师。北面受王佐之道余往来受业者千余人。大业中累征不就。十三年疾病闻江都有变。泫然而兴曰。生民厌乱久矣。天其或者将启尧舜之运。吾不与焉命也。遂卒。门人谥曰文中子。尝为中说以拟论语。其周公篇曰。诗书盛而秦世灭。非孔子之罪也。玄虚长而晋室乱。非老庄之罪也。斋戒修而梁国亡。非释迦之罪也。易不云乎。苟非其人道不虚行。或问佛。文中曰。圣人也。曰其教何如。曰西方之教也。中国则泥。又曰。观皇极谠议。三教于是乎一矣。通弟绩亦著书。号东皋子

(二十五)　文中子讲道于白午之磎。弟子捧书北面环堂成列。讲罢程生退省于松下。语及周易。薛收叹曰。不及伏羲氏乎。何辞之多也。俄而有负苓者。皤皤然委担而息曰。吾子何叹也。薛收曰。叟何为者而征吾叹。负苓者曰。丽朱者赤。附墨者黑。盖渐而得之也。今吾子所服者道。而犹叹。是六腑五脏不能受也。吾是以问。收曰。收闻之师。易者道之蕴也。伏羲画卦而文王系之。不逮省文矣。吾是以叹。负苓者曰。文王焉病。伏羲氏病甚者也。昔者伏羲氏之未画卦也。三才其不立乎。四序其不行乎。百物其不生乎。万象其不森乎。何营营乎而费画也。自伏羲氏泄道之密漏神之几。分张太和磔裂先气。使天下之智者诡道逆出。曰我善言象而识物情。阴阳相磨远近相取。作为刚柔同异之说。以骇人志。于是知者不知而大朴散矣。则伏羲氏始兆乱者。安得羸叹而嗟文王。负其苓而行。追而问之居与姓名。不答。文中子闻之曰。隐者也

石室论曰。宋司马文正公曰。文中子云。佛圣人也。审如文中子之言。则佛之心可见矣。弟今言禅者。好为隐语以相迷。大言以相胜。使学者伥伥然益入于迷妄。因广文子之意。作解禅颂六首。果如此言虽中国亦可行矣。不然则吾所不知也。其卒章曰。言为百世师。行为天下法。为贤为大圣。是名佛菩萨。噫文正公继孔孟荀杨为大贤者也。庸有不知佛哉。观其颂则文正公平生所为。皆佛菩萨之心也。特禅之一法。虽吾门亦标表以为教外别传。自非积三二十年息心绝虑。则莫能究其旨。谓之隐语大言。似是而实非也。何则东皋子犹以伏羲画卦泄道之密漏神之机分张太和磔裂元气使知者不知大朴散矣。矧不立文字之禅。直指人心。于语言形迹之表。讵可常程义理而求其言说耶。是不独文正公。文中子杨孟诸贤。未暇留神。吾徒传教大法师辈。固有不知而兴谤者。故先德云。千人万人中捞摝一个半个而已。夫岂易信也哉

(二十六)　阇那崛多。西天竺人也。帝时至长安大兴善寺。奉敕译法华等经。是年示灭

(二十七)　仁寿初。诏曰。皇帝敬问章洪山之南谷智舜禅师。冬月极寒味道安隐。勉勖苍生成就圣业。惟慈愿力。朕实嘉焉。今遣开府卢元寿。宣朕意起禅师赴阙。舜以疾辞不赴。初舜从稠禅师出家习定。或时觉有妄念。即以锥刺股。由是尘虑不入至不得已或出一言。不过戒定慧而已。如是十余年。稠奇之曰。汝于人事殆无心哉。而今而后可与言道矣。后辞入赞皇山。好事者奉米面供之。舜辞去一不受。或问故。舜曰。山居橡栗足以御饥。何烦于人其简易如此。见啖肉者必惨容戒之曰。六道殊形汝无不经。一切有命皆女父母。一切有生皆女曩形。而食其肉者。是食女父母。女心

(二十八　甲子　五五)　安忍哉。闻者悛革也(诏赏罚度支。并付太子广。上疾。杨素使张衡入侍。上暴崩。太子即位)

○(时天下户口抄计八百九十万)

(乙丑)　炀帝广(小字阿[序-予+(樊-大+女)]。高祖次子。篡立于仁寿宫。初登有政治民。后幸洛阳营建东京。发河南人夫数百万。开通济渠而达淮泗龙舟凤舸。又至江都。民不堪命。而群盗蜂起。四海土崩。后为宇文弑之。寿五十九年)

(二十九)　冬炀帝有事于南郊。诏僧道并同俗拜。道流莫敢言。诸沙门例不奉诏。帝诘之曰。诏条久颁。卿等固不奉命何也。时法师明瞻者对曰。陛下若使准制罢道。则微躯敢不奉命。如知大法可崇。则法服之下僧无敬俗之礼。帝曰。何以致拜周武。瞻曰周武任威纵暴仁德不施。不足为有国者法。陛下圣政惟仁不枉非罪。是以贫道得尽忠言。帝默然而罢。有司以瞻抗对。将抵以罪。瞻曰。所坐者瞻也。愿不以非律加吾徒。帝壮其不挠而不问。凡敬主之议由此而绝焉

(三十　丙寅)　是岁三祖僧璨大师示寂。师或云徐州人。初以白衣谒二祖既授衣。属周武废教。往来司空山。积十余年人无识者。隋开皇十二年有沙弥道信。礼师曰。愿和尚大慈乞与解脱法门。师曰。谁缚汝。曰无人缚。师曰。何更求解脱乎。信于言下大悟。服劳九载。授具戒已屡验以玄犍。知其缘熟乃付衣。说偈曰。花种虽因地。从地种花生。若无人下种。花地尽无生。并付法衣曰。吾既得汝能事已毕。即优游江国。历罗浮诸山复还旧止。士民乐其归相率致供。师为四众说法已。于法会大树下俨立合掌而逝。十月十五日也。唐玄宗谥曰鉴智禅师。着信心铭一篇。其辞曰。至道无难。唯嫌拣择。但莫憎爱。洞然明白。毫厘有差。天地悬隔。欲得现前。莫存顺逆。违顺相争。是为心病。不识玄旨。徒劳念静。圆同太虚。无缺无余。良由取舍。所以不如。莫逐有缘。勿住空忍。一种平怀。泯然自尽。止动归止。止更弥动。唯滞两边。宁知一种。一种不通。两处失功。遣有没有。从空皆空。多言多虑。转不相应。绝言绝虑。无处不通。归根得旨。随照失功须臾反照。胜却前空。前空转变。皆由妄见。不用求真。唯须息见。二见不住。慎莫追寻。才有是非。纷然失心。二由一有。一亦莫守。一心不生。万法无咎。无咎无法。不生不心。能随境灭。境逐能沈境由能境。能由境能。欲知两段。元是一空。一空同两齐含万象。不见精粗。宁有偏党。大道体宽。无易无难。小见狐疑。转急转迟。执之失度。必入迷路。放之自然。体无去住。任性合道。逍遥绝恼。系念乖真。昏沉不好。不好劳神。何用疏亲。欲取一乘。勿恶六尘。六尘不恶。还同正觉智者无为。愚人自缚。法无异法。妄有爱着。将心用心岂非大错。迷生寂乱。悟无好恶。一切二边。良由斟酌。梦幻虚花何劳把捉。得失是非。一时放却眼若不寐诸梦自除。心若不异。万法一如。如如体玄兀尔忘缘。万缘齐观。复归自然。泯其所以。不可方比。止动无动。动止无止。两既不成。一何有尔。究竟穷极。不存轨则契心平等。所作皆息。狐疑净尽。正信调直。一切不留。无可记忆。虚明自照不劳心力。非思量处。识智难测。真如法界。无他无自。要急相应。唯言不二。不二皆同。无不包容。十方智者皆入此宗。宗非促延。一念万年。无在不在。十方目前。极小同大。忘绝境界。极大同小。不见边表。有即是无。无即是有。若不如是。必不须守。一即一切。一切即一。但能如此。何虑不毕。信心不二。不二信心。言语道断。非去来今

(三十一　丁卯)　始平令杨宏。率道士名儒。入智藏寺启曾义法莚。命法师惠净与道士余永通论议永通欲先立义。净曰。道流入寺。义有主宾汝安得先。于是净问老子云。有物混成先天地生。吾不知其名。字之曰道。且道体一故混耶。体异故混耶。若体一故混则正混之时已自成一。是则一非道生。若体异故混。且未混之时已自成二。然则二非一起矣。永通茫然不知所对。无言而罢

(乙亥)　炀帝穷奢极侈。乘龙舟锦帆沿汴而下入于杨州。天下诸侯反叛称帝王者各据一方。凡五十二处。太原唐公李渊起义兵而来救驾矣

(丙子)　唐师至江都。帝以手琢案曰。渠有奇相。渠得之矣。十一月唐师入京。遥尊为太上皇。立代王侑为帝。绍隋室也

(三十二)　恭帝侑(炀之孙。元德太子之子。十三即位。以唐公为相。进封唐王。次年五月禅位与唐。封为鄗固公。武德二年薨。寿十五。在位二年)

(丁丑)　改义宁(上在汀都淫虐日甚。宇文化及因思归之士夜入宫弑帝及宗室皆死)

(三十三)　神僧法喜者貌寝陋。年若四十许。岭表父老咸言。儿时见之。谈晋宋间事。历历可听。又自言。尝从东林远公游。语默不常。然皆为吉凶之兆。炀帝幸维杨。闻其有异召之。俄一日绕宫中遍索羊头。帝恶之以付廷尉。手足银铛禁卫严甚。喜日丐于市饮食自若。有司以闻。帝命按视封钥如故。及启户视之。唯见袈裟覆黄金骨。骨皆连锁。遽以白帝。敕长安王怛核实如状。诏以香泥树骨塑之。是夕喜以泥像起行。言笑如故。遂释其禁。未几示疾。命尝所善者。去其荐置身箦上。下以炽炭炙之数日。半身红烂即死。葬之香山寺侧。后数岁有自海南归者。见喜无恙其人发冢视之。唯空棺尔。计是时喜已三百余岁矣。及炀帝于江都遇弑。方悟喜索羊头之验云

石室论曰。唐牧之云。昔有相士。称文帝当有天下。后果篡夺得之。周末杨氏为八柱国。公侯相继久矣。一旦以男子偷窃位号。不三十年。老壮婴儿皆不得其死。彼知相法当曰此为杨氏祸。乃可谓善相者。牧之之论诚为警绝。然文帝削平天下混一海字。君临万国者二十四年。创置礼乐法度。多为唐所遵用。仁寿间天下户至八百七十万。以唐疆宇之广。历五朝至天宝末。才九百余万户。隋文开统而身及太平。固一代之英主也。惜其末年任一杨素而弗获其终。呜呼岂唯隋文而已哉。凡魏晋以来符石姚刘二萧陈高宇文杨氏十三朝。兴亡因果循环之验。皆毫末无差。吾教所以诞敷六合有大益于天下国家者。其言因果报应之事。与天道大合。有以助天为劝沮也。故鸿经广论深切着明。必欲人人自信。因即如是。果亦如之。莫可逭也。儒虽曰其事好还。然未伸劝沮之理。此所以牧之唯诋隋文而不远推累朝积习循环之弊。独唐家之兴则异于彼。故其运祚灵长。益足以为天下之至鉴右隋三主凡三十八年

佛祖历代通载卷第十佛祖历代通载卷第十一

        嘉兴路大中祥符禅寺住持华亭念常集

唐(姓李氏王土德都二京)雷氏曰(神太高则中睿玄肃代德顺宪穆景文武宣懿僖昭哀濮亡。唐主二十二。二百九十二年)

(戊寅)　高祖神尧皇帝渊改武德(字叔德。陇西成纪人。其先武昭王李暠之后。李歆弘农太守重耳金门镇将熙李天锡周八柱虎。西魏赐姓大野氏。官至太尉。与李弼等八人佐周有功。皆为柱国号八柱也。虎卒周追其功封唐国公。公生昉。袭封唐公。高祖父也。仕隋为安州总管。生高祖于长安。紫气充庭。体有三乳。性宽仁厚。又袭唐公。隋恭帝进封唐王。既太宗世。民知隋必亡。谋举大事。祖从之。秋七月举义兵。冬十一月克京城。明年夏五月恭逊位于高祖。即位于长安。改国号唐。在位九年。寿七十一崩。葬献陵内禅太宗太宗。佛心天子也。创基定业廊清方维。传世二十二。凡二百九十二年。自开辟以来。有天下者俱未若唐甚盛也。吾教盛衰常与帝道相望。由是内外护圣贤之多典章之备。亦无出此朝。故于唐颇称全书幸名教君子。与夫吾属后之来者有以稽考焉)

七庙制(东西直排皆面阳明。始祖居中。三昭居左三穆居右次序如是)

(二)　帝受隋禅百官拜舞。僧但山呼拱立一面。鄂国公尉迟敬德金吾卫将军刘文靖奏曰。僧未登圣。俱是凡夫。何乃高揖王侯父母反拜。孰可忍也。帝令定儒释优劣编入朝典议讫表闻。不合拜上

(己卯)　定租税法

(甲申)　七年二月丁巳。高祖释奠于国学召名儒僧道论义。道士刘进喜问沙门惠乘曰。悉达太子六年苦行求证道果。是则道能生佛。佛由道成。故经曰。求无上道又曰体解大道发无上心。以此验之。道宜先佛。乘曰。震旦之于天竺。犹环海之比鳞洲。老君与佛先后三百余年。岂昭王时佛而求敬王之道哉。进喜曰。太上大道先天地生。郁勃洞灵之中。炜烨玉清之上。是佛之师也。乘曰。按七籍九流。经国之典宗本周易。五运相生二仪斯辟。妙万物之谓神。一阴一阳之谓道。宁云别有大道先天地生乎。道既无名。曷由生佛。中庸曰。率性之谓道车胤曰。在己为德。及物为道。岂有顶戴金冠身披黄褐鬓垂素发手执玉璋居大罗之上独称大道。何其谬哉。进喜无对。已而太学博士陆德明随方立义。遍析其要。帝悦曰。三人皆勍敌也。然德明一举辄蔽之。可谓贤矣。遂各赐之帛

(三　乙酉)　太史令庾俭。耻以术官。荐傅奕自代。奕在隋为黄冠。甚不得志。既承革政得志朝廷。及为令有道士傅仁均者。颇闲历学。奕举为太史丞遂与之附合。上疏请除罢释教事。十有一条其略曰。佛在西域言妖路远。汉译胡经恣其假托。故使不忠不孝。削发而揖君亲。游手游食。易服而逃租赋。演其妖书述其邪法伪启三途谬彰六道。恐訹愚夫诈欺庸品。凡百黎庶通识者稀。不究根源信其矫妄。仍追既往之罪。虚拟将来之福。至有躬造恶逆触法抵刑。方乃狱中礼佛口诵梵言。晓夕忘疲视免其罪。且死生寿夭本于自然。刑德威福关之人君。而愚僧矫托皆言由佛。窃人主权攘造化理。其为害政良可悲也书曰。惟辟作福。惟辟作威。惟辟玉食。臣无有作福作威玉食。害于而家。凶于而国。自五帝三王。皆未有佛法。君明臣忠年祚长久。至汉明始立胡祠。令西域乘门自传其法西晋已前不许中国之人髡发出家。洎符石乱华。乃弭厥禁政虐祚短。皆由佛教致灾。梁武齐宣尤足为戒。昔褒姒一女荧惑幽王致亡其国。况今僧尼十万。刻绘泥像以耗天下者乎。陛下以十万之众。自相夫妇。十年滋产。十年教训。自可足食足兵四海免蚕食之患。百姓知威福所自。则妖妄之风息而淳朴之化还也。且古今忠谏鲜不逮祸。近北齐章仇子他献言。僧尼縻损国家。塔寺虚费金帛。为诸僧尼附会宰相依托妃主阳谗阴谤。子他卒死都市。及周武入齐首封其墓。臣虽不敏窃希其踪。疏奏。不报

(丙戌)　九年太史令傅奕。前后七上疏请除罢释氏。词皆激切。帝春秋高而优柔无断。颇信之。以其疏付群臣杂议。大臣皆言佛法兴自累朝。弘善遏恶冥助国家。理无废弃。独太仆卿张道源。附奕称其奏合理。宰相萧瑀廷斥奕曰。佛圣人也。奕为此议非圣人者无法。请置严刑。奕曰。礼本于事亲。终于事君。此则忠孝之礼着。臣子之道成。佛逾城出家逃背其父。以匹夫抗天子。以继体悖所亲。瑀非出于空桑。而反尊无父之教。臣闻非孝者无亲。瑀之谓矣。瑀曰。地狱正为此人设也(已上见旧唐史)

(四)　帝复以奕疏。颁示诸僧问。出家于国何益。时法师法琳者。姓陈氏。颖川人。祖因从宦寓襄阳。后住长安齐法寺。作破邪论二卷。博引图史及道教经籍。大略申明佛教。彻万法之源。而孔老立言。特域中之治。未阳远涂。非尽究竟之理。凡出家者。守志明道。弘善兴福。启迪昏迷利国非浅。法师明概作决对奕谤佛僧事八条。法师惠乘作辩正论。十喻九箴。破道士李仲卿十异九迷之谬。琳等奉表奏上。并致启秦王。而门下典仪李师政。着内德论三篇。开陈佛化之益。仍自序而进之。其词曰。若夫十力调御。运法舟于苦海。三乘汲引。坦夷途于火宅。劝善进德之广。七经所不逮。戒恶防患之深。九流莫之比。但穷神知化。其言宏大而可惊。去惑绝尘厥轨清邈而难蹈。华夷仕庶朝野文儒。各附所安鲜味斯道。自非研精以考真妄。沉思而察苦空。无以立匪石之信根。去若亡之疑。盖远则净名妙德。弘道胜而服勤。近则天亲龙树。悟理真而敦悦。罗什道安之笃学。究玄宗而益敬。僧睿惠远之归信。迄皓首而弥坚。迈士安之淫书。甚宣尼之玩易。千金未足惊其视。八音不能改其听闻之博而乐愈深。思之深而信弥笃。皆欲罢而不能。则其非妄也必矣。我皇诞膺天命弘济区宇。覆等苍旻载均厚地扫氛祲清八表救涂炭宁兆民。五教惟敷九功惟叙。总万古之徽猷。改百王之余弊。网罗庶善。崇三宝以津梁芟夷群恶。迸四部之稊莠。遵付嘱之遗旨。弘绍隆之要术。功德崇高昊天罔喻。但缙绅之士祖述多途。各师所学异论蜂起。或谓三王无佛而年永。二石有僧而政虐。损化由于奉佛。益国在于废僧。苟明偏见未申通理。博考兴王足证浮伪。何则亡秦者胡亥。时无佛而土崩。兴佛者汉明。世有僧而国治。周除佛寺。而天元之祚未永。隋弘释教。而开皇之令无虐盛衰由布政。治乱在庶官。归咎佛僧实非通论。且佛唯弘善。不长恶于臣民。戒本防非何损治于家国。若人人守善家家奉戒。则刑罚何得而广。祸福无由而作。骐骥虽骏不乘无以致远。药石徒丰未饵焉能愈疾。项籍丧师。非范增之无算。石氏兴虐。岂浮图之不仁。但为违之而暴乱。未有遵之而凶虐。由此观之。亦足明矣。复有谓正觉为妖神。比净居于淫祀。訾而谤之。无所不至。圣朝劝善。立伽蓝以崇福。迷民兴谤。反功德以为尤。此深讪上。非徒毁佛。愚窃抚心而太息。所以发愤而含毫者也。忝赖皇恩预沾法雨。切磋所惑积稔于兹。信随闻起。疑因解灭。昔尝苟訾而不信。今则笃信而无毁。近推诸己广以量人。凡百轻毁而弗钦。皆为讨论之未究。若令探赜索隐。功齐于澄什。必皆深信笃敬。志均于名僧矣。师政学匪钩深识不臻妙。少有所闻微去其惑。谨课庸短著论三篇。辨惑第一明邪正之通蔽。通命第二辨殃庆之倚伏。空有第三破断常之执见。核之以群言。考之以众善。上显圣朝之净福。下析淫祀之虚非。徒有斯意实乏其材。属词鄙陋援证肤浅。虽竭愚勤何宣圣德。庶同病于未愈者。闻浅譬而深悟也。如藩篱之卉。或蠲疾于腹心。藜藿之餐。傥救馁于沟壑。若金丹在目玉馔盈。桉顾瞻菲薄良足陋矣。内德论辨惑篇第一。其略曰。有辨聪书生。谓忠正君子曰。盖闻释迦生于天竺。修多出自西胡。名号无俦于周孔。功德靡称于典谟寔远夷所尊若。非中夏之师儒。逮摄摩腾之入汉。及康僧会之游吴。显舍利于南国。起招提于东都。自兹厥后乃尚浮图。沙门盛洙泗之众。精舍类王侯之居。既营之于[塽-(爻*爻)+((人/人)*(人/人))]垲。又资之以膏腴。擢修幢而曜日。拟甲第而当衢。王公大臣助之以金帛。农商富族施之以田庐。其福利之焉在。何遵崇之有余也。未若销像而绝鑴铸。货泉可以无费。毁经以禁缮写。笔纸不为之贵。废僧以从编户。益黍稷之余税。坏塔以补不足。广赈恤之仁惠。欲诣阙而效愚忠。上书而献斯计。窃谓可以益国而利民矣。吾子以为何如乎。忠正君子曰。是何言之过欤。余昔笃志于儒林。又措心于文苑。颇同吾子之言论。良由闻法之迟晚。赖指南以去惑。幸失途之未远。每省过而责躬。则临餐而忘饭。子若博考而深计。亦将悔迷而知返矣。窃闻有太史令傅君者。又甚于曩日之惑焉。内自省于昔迷。则十同其五矣。请辩傅君之惑言。以释吾子之邪执。傅谓佛法本出于西胡。不应奉之于中国。余昔同此惑焉。今则悟其不然矣。夫由余出自西戎。辅秦穆而开伯业。日磾生于北狄。侍汉武而除危害。臣既有之。师亦宜尔。何必取其同俗而舍于异方乎。师以道大为尊。无论于彼此。法以善高为胜。不计于遐迩。若夫尚仁为美去欲称高。戒积恶之余殃。劝为善以邀福。百家之所同。七经无以易。但褊浅而未深至。龌龊而不周广。其恕己及物。孰与佛之弘乎。其睹未知本。孰与佛之远乎。其劝善惩恶。孰与佛之广乎。其明空析有。孰与佛之深乎。由此观之。其道妙矣。圣人之德。何以加焉。岂得生于异域而贱其道。出于远方而弃其宝。夫绝群之骏。非唯中邑之产。旷世之珍。不必诸华之物。汉求西域之名马。魏收南海之明珠。贡犀象之牙角。采翡翠之毛羽。物生远域尚于此而为珍。道出遐方独奈何而可弃。若药物出于戎夷。禁咒起于胡越。苟可以蠲邪而去疾。岂以远来而不用之哉。夫灭三毒以证无为。其蠲邪也大矣。除八苦而致常乐。其去疾也深矣。何得拘夷夏而计亲疏乎。况百亿日月之下。三千世界之内。则中在于彼域。不在此方矣。传计诗书所未言。以为修多不足尚。余昔同此惑焉。今又悟其不然矣。夫天文历象之秘奥。地理山川之卓诡。经脉孔穴之诊候。针药符咒之方术。诗书有所不载。周孔未之明言。然考之吉凶有时而征矣。察其行用而多效矣。且又周孔未言之物。蠢蠢无穷。诗书不载之法。茫茫何限。信乎书不尽言。言不尽意。何得拘六经之局教。而背三乘之通旨哉。夫能事未兴于上古。圣人开务于后世。故栋宇易橧巢之居。文字代结绳之制。饮血茹毛之馔。则先用而未珍。火化粒食之功。虽后作而非弊。彼用舍之先后。非理教之通蔽。岂得以诗书早播而得隆。修多晚至而当替。人有幼啖藜藿长饭粱肉。少为布衣老遇侯服。岂得以藜藿先获谓胜粱肉之味。侯服晚遇不如布衣之贵乎。万物有迁三宝常住。寂然不动感而遂通。化身示隐显之迹。法体绝兴亡之数。非初诞于王宫。不长逝于双树。何得论生灭于赴感。计修促于来去乎。傅氏誉老子而毁释迦。赞道书而非佛教。余昔同此惑焉。今又悟其不然矣。夫释老之为体。一而不二矣。同蠲有欲之累。俱显无为之宗。老氏明而未融。释典言臻其极。道若果是佛。固同是而无非。佛若果非道。亦可非而无是。理非矛盾之异。人怀向背之殊。既同众狙之喜怒。又似叶公之爱畏。至如柱下道德之旨。漆园内外之篇。雅奥而难加。清高而可尚。窃尝读之。无间然矣。岂以信奉释典而苟訾之哉。抑又论夫死生无穷之缘。报应不朽之旨。释氏之所创明。黄老未之言及。不知今之道书何因类于佛典。论三世以劝刑。出九流之轨躅。若目睹而言之。则同佛而等其照。若耳闻而放之。则师佛而遵其说。同照则同不当非。相师则师不可毁。誉道而非佛。何谬之甚哉。傅云。佛是妖魅之气寺为淫邪之祀。此其未思之甚也。妖唯作[薛/女]。岂弘十善之化。魅必凭邪。宁兴八正之道。妖犹畏狗。魅亦惧猫。何以降帝释之高心。摧天魔之神力。又如图澄罗什之侣。道安惠远之俦。高德高名。非醉非狂。岂容舍爱辞荣求魑魅之邪道。勤身苦节事魍魉之妖神。又自昔东汉至我大唐。代代而禁妖言处处而断淫祀。岂容舍其财力放其士民。营魑魅之堂塔。入魍魉之徒众。又有宰辅冠盖人伦羽仪王导庾亮之徒。戴逵许询之辈。置情天人之际。抗迹烟霞之表。并禀教而归依。皆厝心以崇信。岂容尊妖奉魅以自屈乎。良由睹妙知真使之然耳。又傅氏之先。毅字武仲。高才硕学世号通人。辩显宗之祥梦。证金人之冥感。释道东被毅有功焉。窃揆傅令之才识。未可齐于武仲也。何为毁佛谤法。与其先之反乎。吴尚书令阚泽对吴主孙权曰。孔老二家比方佛法优劣远矣。何以言之。孔老设教。法天以制用。不敢违天。诸佛说法。天奉而行。不敢违佛。以此言之。实非比对。愚谓阚子斯论知优劣之一隅矣。凡百君子可不思其言乎。夫大士高僧。观于理也深矣。明主贤臣。谋于国也忠矣。而历代宝之以为大训何哉。知其穷理尽性道莫之加故也。傅氏观不深于名僧。思未精于前哲。独师心而背法。轻绝福而兴咎。何其为国谋而不忠乎。为身虑而不远乎。大觉穷神而知化。深观过患而豫防。惟可龄之易尽嗟五福而难常。命川流而电逝。业地久而天长。三涂极迍而杳杳。四流无际而茫茫。凭法舟而利济。藉信翮以翱翔。宜转咎而为福。何罔念而作狂也。傅云赵时梁时皆有僧反。况今天下僧尼二十万众。此又不思之言也。若以昔有反僧而废今之法众。岂得以古有叛臣而弃今之名士。邻有逆儿而逐己之顺子。皆有乱民而不养今之黎庶乎。夫普天之下出家之众。非云集于一邑。实星分于九土。摄之以州县。限之以关河。无征发之威权。有宪章之禁约。纵令三五凶险一二阐提。既无缘于乌合。亦何忧于蚁聚。且又沙门入道。岂怀亡命之谋。女子出家。宁求带甲之用。何乃混计僧尼之数。当同枭镜之党架虚以乱真。蔽善而称恶。君子有三畏。岂当如是乎。夫青衿有罪。非关尼父之失。皂服为非。岂是释尊之咎。僧干朝宪。尼犯俗刑。譬诵律而穿窬。如读礼而骄倨。但以人禀顽嚚之性而不迁于善。非是经开逆乱之源而令染于恶。人不皆贤。法实惟善。何因怒恶而反善。咎人而弃法。若夫口谈夷惠而身行桀蹠。耳听桀蹠而口废诗礼。然则人有可诛之罪。法无可废之过。但应禁非以弘法。不可以人而贱道。窃笃信于妙法。不苟党于沙门。至于耘稊稗以殖嘉苗。肃奸危以清大教。所深愿矣。所深愿矣。傅云。道人土枭皆是贪逆之恶种。此又不思之言也。夫以舍俗修道。故称道人。学道离贪逆。若云贪菩提道逆生死流。则僖子兴言未及斯旨。观沙门之律行也。行人所不能行。止人所不能止。具诸释典可得而究。蠕动之物犹不加害。况为枭镜之事乎。嫁娶之礼尚舍不为。况为禽兽之心乎。何乃引离欲之上人。匹聚尘之下物。援有道之贤俊。比无知之庶类。毁大慈之善众。媲不祥之恶鸟。谓道人为逆种。以梵行比兽心。害善一何甚乎。反正顿如此乎。余昔每引孝经之不毁伤。以讥沙门之法去须发谓其反先王之道。失忠孝之义。今则悟其不然矣。若夫事君亲而尽节虽杀身而称仁。亏忠孝而偷存。徒全肤而非义。论美见危而致命。礼防临难而苟免。何得一概而诃毁伤雷同而顾肤发。割股纳肝伤则甚矣。剔须落发损乃微焉。立忠不顾其命。论者莫知咎。求道不爱其毛。何独以为过。汤恤烝民。尚焚躯以祈泽。墨敦兼爱欲磨足而至顶况夫上为君父深求相利。须发之毁何足顾哉。夫圣人之教。有殊途而同归君子之道。或反经而合义。则泰伯其人也。废在家之就养。托采药而不归。弃中国之服章。依剪发以为饰。反经悖礼莫甚于斯。然而仲尼称之曰。泰伯可谓至德矣。其故何也。虽迹背君亲。而心忠于家国。形亏百越。布德全乎三让。故泰伯弃衣冠之制。而无损于至德。则沙门舍缙绅之容。亦何伤乎妙道。虽易服改貌。违臣子之常仪。而信道归心。愿君亲之多福。苦其身意。修出家之众善。遗其君父。延历劫之深庆。其为忠孝不亦多乎。浪谓沙门为不忠。未之信矣。傅又云。西域胡人因埿而生。是以便事埿瓦。此又未思之言也。夫崇立灵像摸写尊形。所用多涂。非独埿瓦。或雕或铸。则以铁木金铜。图之绣之。亦在丹青缣素。复谓西域士女遍从此物而生乎。且又中国之庙以木为主。则谓制礼君子皆从木而育邪。亲不可忘。故为之宗庙。佛不可忘。故立其形像。以表罔极之心。用申如在之敬。钦圣仰德何失之有哉。夫以善为过者。故亦以恶为功矣。傅又云。帝王无佛则国治年长。有佛则政虐祚短。此又未思之言也。则谓能仁设教。皆阐淫虐之风。菩萨立言。专弘桀纣之事。以实论之。殊不然矣。夫殷丧大宝。灾兴姐已之言。周失诸侯祸由褒姒之笑。三代之亡。皆此物也。三乘之教。岂斯尚乎。佛之为道慈悲喜舍。齐物而等怨亲。与安乐而救危苦。古之所以得其民者。佛既弘之矣民之所以逃其上者。经甚戒之矣。羲轩舜禹之德。在六度而苞笼。羿浞癸辛之咎。总十恶以防禁。向使桀遵少欲之教。纣顺大慈之道。伊吕无以用其谋。汤武焉得行其计。可使鸣条免去国之祸。牧野息倒戈之乱。夏后从洛汭之歌。楚子违干溪之难。然则释氏之化。为益非小。延福祚于无穷。遏危亡于未兆。傅谓有之为损。无之为益。是何言与。是何言与。佛何仇而诬之至此。佛何负而疾之若仇乎。傅又云。未有佛法之前。人皆淳和世无篡逆。此又未思之言也。夫九黎乱德。岂非无佛之年。三苗逆命。非当有法之后。夏殷之季何有淳和。春秋之时宁无篡逆。寇贼奸宄。作士命于皋陶。玁狁孔炽。荡伐劳于吉甫。而傅谓佛兴篡逆。盗法佛犹戒之。岂长篡逆之乱乎。一言之竞佛亦防之。何败淳和之道乎。惟佛之为教也。劝臣以忠。劝子以孝。劝国以治。劝家以和。弘善示天堂之乐。惩非显地狱之苦。不唯一字以为褒。岂止五刑而作戒。乃谓伤和而长乱。不亦诬谤之甚哉。亦何伤于佛日乎。但自沦于苦海矣。轻而不避。良可悲夫。于是书生心伏而色愧。避席而谢曰。仆以习俗生常违道自佚。忽于所未究。玩其所先述。背正法而异论。受邪言以同失。今闻佛智之玄邃。乃知释教之忠质。豁然神悟而理摅。足以荡迷而祛疾。虽从邪于昔岁。请归正于兹日。谨诵来戒以为口实矣

论曰。昔司马文正公。讥元魏崔浩昧于择术。若傅令者。不善择术尤可数也。方天意大启唐祚。而太宗以大权圣人示现出世。为千载道德盛明之主。岂易遇哉。有文中子者。身任百世师儒。出河汾间。凡太宗一时宰辅。若凌烟阁上诸公。皆北面称师。受王佐之道。当是时使傅令稍知向方。预出王氏之门。则其施设纵非公台之任。亦不失为名卿才大夫。徒以卜史占候下技。位貌既卑无以自逞。乃以夙昔私憾。谤黩大教。规窃声誉。及太宗登位。天下文明诸公雍容庙堂。论道经邦制礼作乐。虽尧舜之运。亡以加也。此时奕之学素荒而伎且索矣。拘惭自废于家。其无聊而毙也可知矣。妙哉李君内德论。熟览之盖天下精识谠论也。其通命一篇。以儒所谓命释所谓业。原始要终合而通之。尤为警绝。惜辞多未能具载云

是岁夏四月。太子建成秦王世民。怨隙已成将兴内难。而又边境屡优军国务殷。傅奕妄生毁佛。乞行废教之请复云云未决。及法琳等诸僧著论辨之。合李黄门内德论。同进之于朝。帝由是悟奕等誉道毁佛为协私。大臣不获已。遂兼汰二教而施行焉。五月辛巳。诏曰

(五)　释迦阐教清净为先。远尘离垢除去贪欲。所以弘宣胜业修植善根。开导愚迷津梁庶品。是以敷演经教检括学徒。调忏身心舍诸染着。衣服饮食咸资四辈。自大觉迁谢道法流行。末代陵迟渐以亏损。乃有猥残之侣规自尊高。游堕之民苟辟徭役。妄为剃落托号出家。嗜欲无厌营求不已。致有出入闾里周旋阛阓。驱策畜产聚积货财。耕织为生沽贩为业。事同偏户迹等齐人。进违戒律之文。退无礼典之训。或有躬行劫掠身自穿窬。造作奸讹交通豪猾。每罹宪网自蹈重刑。渎玷真如亏损妙法。譬夫稂莠有秽嘉苗。类若淤泥混乎清水。又伽蓝之地本曰净居。栖心之所理尚幽清。近代以来多立寺舍。不求间旷之地。唯趋諠杂之方。缮彩崎岖甍宇殊错。拓舛隐慝诱纳奸邪。或有接延廛邸邻近屠沽。尘埃满室腥膻盈路。徒长轻薄之心。有亏崇敬之义。且老氏垂化本实冲虚。养志无为违情外物。全真守一是谓玄门。驱驰世务尤乖宗旨。朕应期御宇兴隆教法。志思利益情在护持。欲使玉石区分薰莸有辨。长存妙道永固福田。正本澄源宜从沙汰。诸僧尼道士女冠。有精勤练行守戒律者。并令就大寺观居止。供给衣食不令乏短。其不能精进无行业。弗堪供养者。并令罢道各还桑梓。所司明为条式务依教法。违制之坐悉宜停断。京城留寺三所观二所。其余天下诸州各留一所。余悉毁之。六月四日。秦王以府兵平内难。高祖以秦王为皇太子。付以军国政事是月癸亥大赦天下。停前沙汰二教诏。甲子高祖逊于位。称太上皇。太子即位于东宫。是为太宗

(六　丁亥)　太宗文皇帝世民改贞观(高祖次子。厥性仁贤。轻财重义。隋末起义兵。高祖谓之曰。破家亡躯由汝。化家为国亦由汝焉。肇兴唐室。皆太宗之功也。武德九年太子建成齐王元吉死。八月受禅即位。制体作乐选贤任良。与公卿大臣论议政事。吞蝗以整年谷之凶。其睿德如此。用魏征李靖房玄龄杜如晦等诸贤为相。慰迟敬德刘文靖为将。在位二十三年)

(七)　帝对群臣太息曰。今大乱之后。其难治乎。魏征对曰。大乱之治譬饥人之易食。帝曰。古不云乎。善人为邦百年而后胜残去杀。征曰。此不为圣哲之论。圣哲之治其应如响。盖不其难。仆射封德彝曰。不然。三代之浇诡日滋。秦任法律汉杂霸道。皆欲治而不能。非能治而不欲。征书生好虚论徒乱国家不足听。征曰。五帝三王不易民而教。行帝道而帝。行王道而王。顾所行何如耳。黄帝战蚩尤。七十而战胜其乱。因致无为。九黎害德。颛顼征之。既克而治。桀为乱。汤放之。纣无道。武伐之。汤武身及太平。若人渐浇诡不复扑。今当为鬼为魅。尚安得而化之哉。德彝不能对。然复以为不可。帝雅以征对为然。他日帝尝召傅奕。赐之食而谓曰。佛道微妙圣迹可师。且报应显然屡有征验。汝独不悟其理何也。奕曰。佛是西方桀黠欺詸夷狄。及流入中国。尊尚其教皆邪僻纤人。摸写庄老玄言饰其妖妄。无补于国家。有害于百姓。帝恶其言不答。自是终身不齿

(己丑)　○放宫女三千

(八)　七月蝗害稼。帝在苑中掇蝗而言曰。民以谷为命。而汝害之。是害吾民也。百姓有过在予一人。汝而有灵。当食朕身无害吾民。将吞之。左右恐致疾遽求代。帝曰。所贵移灾朕躬。何疾之避。遂吞之。由是终帝世蝗不为害。冬十二月癸酉。诏曰。有隋失道九服沸腾。朕亲总见戎致兹明罚。其有桀犬婴此汤罗。衔须义愤终乎握节。各徇所奉咸有可嘉。日往月来逝川斯远。切恐九泉之下向沦鼎镬。八难之间永缠冰炭。愀然疚怀无忘兴寝。所以树立福田济其营魄。可于建义以来交兵之处为义士凶徒殒身戎阵者各建寺刹招延胜侣。望法鼓所振。变灾火于青莲。清梵所闻。易苦海于甘露。所司量定处所。并立寺名支配僧徒。及修院宇。具于事条以闻。称朕矜哀之意。仍命虞世南李伯乐褚遂良颜师古岑文本许敬宗朱子奢等。为碑铭以纪功业(已上见旧史)

(庚寅)　○禁笞背法

十月天下断狱。死罪二十有九人。东南薄海。西极于岭。北穷玄塞。户不夜闭。旅不赍粮。取给于路。米斗三钱。天下大治。蛮夷君长衣冠带刀宿卫。帝喜谓群臣曰。此魏征劝朕仁义之效也。惜不令封德彝见之。因追念初平天下时。手诛千余人不及享太平。即以御服施诸寺。命僧礼忏荐擢焉

(辛卯)　诏僧尼拜父母

(壬辰)　○纵死囚四百还家

(九　癸巳)　七年。三藏法师玄奘。游天竺求法。达于王舍城。奘生洛州偃师陈氏。隋季出家具戒。博贯经籍。每慨前代译经多所讹略。志游西土访求异本以参订焉。以三年冬抗表辞帝。制不许。即私遁自原州出玉关抵高昌。高昌王麴文泰奉奘行资。护送达于罽宾。从僧伽论师决俱舍因明。大毗婆沙等论。至大林国。从婆罗门学中论及异道典籍。时婆罗门七百余岁。至仆底国。从伏光法师学对法宗显理门等论。至那伽罗国。从月胄论师学众事分毗婆沙。至禄勒那国从阇那屈多三藏学经部毗婆沙及萨婆多部辨真等论。至麴阇国从毗邪犀那三藏学二毗婆沙。王有胜兵十万雄冠西域。奘与胡商八十许人渡殑伽河。彼俗以人祀天。奘与诸商被执。以奘风度特异。将戮以祭。俄大风作尘沙涨天昼日晦暝。彼众震惧。以奘为圣人。遂释之。至中天竺。遇大乘居士。为奘开瑜伽师地。即入王舍城。彼预闻奘至。具礼郊迎之。安置那兰陀寺。寺七宝所成。僧以万数。奘见上方戒贤论师。时春秋一百有六。道德为西土宗师。号正法藏。国主以十城租赋奉之。奘启以求法意。贤咨嗟流涕曰。吾顷疾病且死。忽梦文殊大士谓吾曰。汝未应厌世。后三年震旦有大沙门。从女受道。自尔已来今三稔矣。于是慰喜交集。有同宿契焉。奘见王。王给象车从者三十辈。日供上馔。馔有龙脑香乳苏蜜及大人米。米香闻百步。然国产不多。唯君长与后。及主法上德与焉。奘寓其国。从正法藏穷探大乘秘奥。日益智证云

(十　乙未)　九年十月法师玄琬卒于延兴寺。遗表陈。圣帝明王赏罚三宝不滥痛愍。沙门犯法不应与民同科。乞付所属以僧律治之。并上安养论三德论各一卷。帝嘉纳。有诏伤悼。遣皇太子临吊。敕有司给葬具。唐敕葬沙门由琬而始

(十一)　十一月。诏曰。三乘结辙济度为先。八正归依慈悲为主。流智慧之海膏泽群生。剪烦恼之林津梁品物。任真体道理协至仁。妙果胜因事符积善。朕钦若金轮恭膺宝命。至德之训无远不思。大圣之规无幽不察。欲使人免盖缠。家臻仁寿。比缘丧乱僧徒减少。华台宝塔窥户无人。绀发青莲栉风沐雨。眷言凋毁良用怃然。其天下诸州有寺之处宜度僧尼。数以三千为限。其州有大小地有华夷。当处所度多少有司详定务取德业精明。其往因减省还俗。及私度白衣之徒。若行业可称通在取限。必无人可取。亦任其开数。比闻多有僧徒溺于流俗。或假托鬼神妄传妖怪。或谬称医巫左道求利。或灼钻肤体骇俗惊愚。或造诣官曹嘱致赃贿。凡此等类大亏圣教。朕情在护持。必无宽贷。自今宜令所司依附六律

(十二　丙申)　参以金科明为条制。十年皇太子问张士衡曰。事佛营福其应如何。对曰事佛在清净仁恕。如贪惏骄虐。虽倾财事之无损于祸。且善恶必报若影赴形。圣人之言备矣。为君明。为臣忠。为子孝。则福祚永。反是则祸至矣。时太子有逆志。故士衡因对以箴之

(十三　丁酉)　帝幸洛京下诏曰。老君垂范义在清虚。释迦贻则理存因果。求其教也。汲引之迹殊途。论其宗也。弘益之风各致。然大道之兴肇于遂古。源出无名之始。事高有形之外。况是国家先宗。宜居释氏之右。自今已后斋供行位至于称谓。道士女冠可在僧尼之前。庶敦返本之俗。畅于九有。贻于万叶。京邑沙门各陈极谏。有司不纳。时有沙门智实者。洛下贤僧也。丰度隽颖内外兼明。携诸宿德随驾表奏于关口。其略曰。僧某等言。年迫桑榆。始逢太平之世。貌同蒲柳。方值圣明之君。窃闻父有诤子。君有诤臣实等虽在出家。仍在臣子之列有犯无隐。敢不陈之。伏见诏书。国家本系出自柱下。宗祖之风形于前典。颁告天下无德而称。今道士在僧尼之上。奉以周旋。岂敢拒诏。寻其老君垂范治国治家。所佩服章初无改易。不立观宇不领门人。处柱下以全真。隐龙德而养性。今道士等不遵其法。所著冠服并是黄巾之徒。实非老子之裔。行三张之鬼术。弃五千之玄言。反同张陵。谩行章醮。从汉以来常以鬼道化于浮俗。妄托老君之后。即是左道之苗。若在僧尼之上。诚恐国家同流有损国化。遂以道经及汉魏诸史佛先道后之事。具陈如左。帝壮其志于教。遣宰相岑文本谕旨遣之。实固执不奉诏。帝震怒。杖实于朝堂。民其服流之岭表。而卒。年三十有八。初实得罪。有讥其不量进退者。实曰。吾固知已行之诏不可易。所以争者。欲后世知大唐有僧耳。闻者莫不叹惜

(十四　戊戌)　十二年尚书虞世南卒。帝手敕魏王泰曰。虞世南与我犹一体也。拾遗补过无日暂忘。当代名臣人伦准的。吾有小失。必犯颜而诤之。今其云亡石渠东观之中。无复人矣痛惜岂可言耶。未几帝赋往代兴亡诗一篇。辄叹惜曰。钟子期死伯牙不复鼓琴。朕此诗将何所示。令褚遂良持诣世南灵帐读毕焚之。冀其神识感悟焉。明年梦世南进谠言有如平生。因下诏曰。故礼部尚书文懿公虞世南。德行纯备文为辞宗。夙夜尽心志存忠益。奄从物化忽移时序。昨因夜梦倏睹斯人。兼进谠言有若平生之日。追怀遗美良用悲悼。宜资冥福申朕思旧之情。可即其家斋五百僧造佛像一躯(出旧唐史本纪)

(十五)　秋八月。诏三学秀异。于弘文殿论议。道士蔡子晃问法师惠净曰。法华称序品第一。未审序第何分。净曰。如来入定放光现瑞假远开近。为破二之鸿基。启一真之由致。此其序也。第者为居。一者为始。故曰序品第一。晃难曰。第者弟也。为弟则不宜称一。言一则不应称弟。两言矛盾。何以会通净曰。向不云。第者为居。一者为始。先生不省名义。安能难人。晃忙乱曲为之词。净乘胜剉折。遂蒙惭而退。净雅与房玄龄厚善尤为太常褚亮所敬。亮尝谓人曰。净俯视安远顾蔑生肇。真当世独步也。及天竺三藏波颇那罗译大庄严论。诏净笔授。并敕赵郡王孝恭詹事杜正伦同监护

(十六　己亥)　十三年。方士秦世英谮法师惠琳著论讪毁皇宗。有旨捕琳。琳知之变服自系诣阙请谴。制旨曰。据尔论。有念观世音者临刑不伤。今详罪犯当坐大辟。赐假七日。尔可勤念之。贵临刑自免。琳奉制一无所念。至期诏问所念观音感应如何对曰。隋季失德四海沸腾。陛下廓清寰宇道洽生灵。琳自七日已来。不念观音唯念陛下。帝讶其言。遣御史韦琮问琳所以念朕之状。对曰。观音至圣垂形六道。上天下地皆为师救。陛下御临宸极万国欢心。文治至平灵鉴无外。圣与观音齐等。所以唯念陛下。且琳挺志盖弘宣释氏之法以助皇化。冀民惧报应。畏刑罚而远恶也。琳何求而敢讪谤哉。陛下察琳忠于所事。则所谓临刑自免若唯谗是信。则琳伏尸无地。琮奏其语。有旨免刑流于益州(法师着辨正论八卷。为诸死于蜀百牢关。未几秦世英被诛矣)

(十七　庚子)　○定嫂叔甥舅服

华严法师法顺卒。顺生杜氏。亦称杜顺。如晦族长也。长安万年人。以陈永定二年生。少为隋文帝所重。给月俸供之。有病者。师对之危坐少顷即愈。或生而聋者。顺召之与言耳即聪。或生而哑者。顺就与之悟即能言。或狂而颠者。顺使人领住向之禅定少选。彼即拜谢而去。又尝临溪随侍者惧不可济。顺率同涉。水即断流。其神迹类如此。而顺隤然初不以介意。尤邃华严宗旨。帝素敬重之。尝引入宫禁。导迎善气妃主。戚里诸贵奉之有如生佛。集华严法界观门弟子智俨尊者传其教

(十八)　傅奕感报。于十四年秋卒暴而亡冥报记曰。奕初与傅仁均薛迹同司太史。仁均先死。迹昔欠仁均钱五千未偿。后梦仁均索讨。迹问先所欠钱当付与谁。仁均曰。付与埿人。又问。埿人者谁。曰傅奕也。是夕溤长命少府亦梦同焉。又多见先亡者。问佛经之虚实。彼曰。实也。曰傅奕毁法当受何报。彼曰。配越州埿人。长命入殿庭告迹。迹亦言如之。时有唐临在侧迹送钱与奕。及告其梦。不数日奕果暴亡。或为埿犁中人也

(十九)　相国萧瑀字时文。梁明帝子也。九岁封新安王。国除入隋晋王妃实瑀姊。官右千牛。尝疾。不肯呼医。自信天命。叹曰。吾更余年则从此遁矣。及晋王践祚姊为后。闻其言。召责之以其不安小官。后病损拜内史侍郎。以直言事颇为炀帝憎。隋乱瑀出为河池郡守。唐高祖入关以书招之。因挈郡归。封宋公。委以枢要。帝不名。呼为萧郎。瑀家世贵胄。自武帝以来。皆奉佛清修。瑀及其孙勉精严尤甚。太宗即位屡入相。既而房杜得君事任稍分。瑀不能无少望。尝乞度为僧。帝许之。瑀寻度不能而止。事两朝凡五入相位。年七十四薨。瑀性忠鲠雅薄福贵。善属文。通儒柳顾辈皆高其才。唐史称之曰。梁萧氏兴江左实有功在民。厥终无大恶。以寖微而亡。故余祉及其后裔。自瑀逮遘。八叶宰相名德相望。与唐盛衰。世家之盛古未有也

(二十　辛丑)　十五年五月戊辰。帝幸宏福寺。召大德道懿等五人赐座。谕以创寺为专一追崇穆太后。言发涕零。懿及左右皆哽咽逡巡。自制疏施绢二百疋。自称皇帝菩萨戒弟子。令回向罢。顾谓道懿等曰。顷以老子是朕先宗。故令名位在前。卿等应恨恨也。道懿曰。陛下尊祖宗降成式。懿等蒙荷国恩安闲学道。诏旨初下咸皆欢悦。讵敢有恨。帝曰。尊祖重亲有生之大本。故先老子以别亲疏之序。非不留心于佛也。自有国以来。未尝创立道观。凡有功德并归僧舍。虽往日操戈临阵。亦未始纵威滥杀。今所在战场皆立佛寺。至于太原旧第亦以奉佛。朕存心如此。卿等想未谕也。道懿等遽起趋谢。帝曰。少坐。此是朕意。不述则人不知。天时向热。寺宇未备。今所施可别造经寮令僧众宽展行道

(二十一　壬寅)　十六年。三藏玄奘法师。发王舍城入只罗国国主郊迎之。已而问曰。而国有圣人出世。作小秦王破阵乐试为我言其为人。奘粗陈帝神武削平天下躬行尧舜之治。其王大惊。东向稽首曰我当朝觐与师偕行也。奘因出所撰制恶见论似之。王钦叹曰。此论一出。可谓日光既升萤火夺明矣。即以青象名马助奘驮经而还

(二十二　癸卯)　○图功臣于凌烟阁

八月四日。原州松昌鸿池谷忽有五石。皆青质白文。成字曰。高皇海出多子李元王八十年太平天子李世民千年太子李治书燕山人士乐大国主尚汪谭奖文仁迈千古大王五王六王七王十风毛才子七佛八菩萨及上果佛田天子文武贞观昌大圣延四方上不治示孝仙戈八为善。原州奏于朝。字初若不甚显。及群公拟定。遂粲然明着。十一月辛卯。有事于南郊。诏遣使以玉帛诣原州鸿池谷祭之曰。嗣天子讳祚继鸿业君临宇县。宿兴旰食无忘于政。道德齐礼愧于前修。天有成命表瑞征符。文字粲然历数惟永。既旌高庙之业。又锡眇身之祚。迨于皇太子治。亦降贞符。具纪李氏于石言。仰瞻宵汉空名大造。甫惟寡薄弥增寅惧。敢因大礼重荐玉帛。上谢冥灵之贶。以伸祗栗之诚

(二十三　乙巳)　十九年正月丙子。法师玄奘赍经像归于京师。留守房玄龄馆于宏福寺。以表闻帝。壬辰奘如东都。二月己亥见于仪鸾殿。帝曰师去何不相报。对曰。当去时表三上。以诚愿微浅。不蒙谅许。无任慕道之至。乃辍私行。专擅之罪惟深愧惧。帝曰。师出家与俗殊隔。能委命求法惠利苍生。朕甚嘉焉固不烦为愧。但念山川阻远方俗异心。怪师能达也。对曰。奘闻乘疾风者造天地而非远驭龙舟者涉江海而不难。自陛下握乾符清四海。德笼九域仁被八区。淳风扇炎景之南。圣威震葱岭之外。所以戎夷君长。每见翔云之鸟自东来者。犹疑发于上国。敛衽而敬之。况玄奘圆顶方亲承化育者耶。既赖天威。故得往还无难。帝曰。此长者之言。朕何敢当。因广问雪岭以西印度之境玉烛和气物产风俗八王故迹七佛遗踪。并博望之所不传。班马无得而载者。奘既亲游其地。记忆无遗。随问而对。皆有条理。帝大悦曰。师所经一百余国。可尽掇其山川风俗。撰大唐西域记以遗后来。不亦美乎奘奉诏将罢。帝谓侍臣曰。昔符坚称道安为神器。举国遵敬朕观法师。词吐温雅风节贞峻。非徒不愧古人。实过之远甚。司徒长孙无忌曰。诚如明诏。道安虽高行博识。然弘法之功。固不如法师躬趋圣域讨论众妙究探宗极者矣。时车驾将问罪高丽。闻法师之还。期暂引见。及对谈论不觉日莫。帝曰。匇匇言不尽怀。欲共法师东行。省方观俗。指挥之暇。别更谈叙可乎。对曰玄奘远归。兼有病疾。不堪陪驾。帝曰。师向能孤游绝域。今此行如跬步耳。尚何辞。对曰。陛下东征六军奉卫。伐乱诛奸必有牧野之功昆阳之捷。玄奘无所裨助。虚负道路之费。且兵刃交战。佛制沙门不得观视。惟陛下矜察。帝嘉纳而止。奘因奏西域所获梵本经论凡六百五十七部。乞就嵩山少林寺为国宣释。帝曰。朕顷为穆太后创宏福寺。极为虚静。可就彼翻译。所须并与玄龄平章。奘因进曰。百姓无知见奘远归妄有窥看。不徒妨废法务。兼虑不测之患。愿得监门官以防衅隙。帝悦曰。此言可谓保身之计当为处分。及罢即别。有旨差官监护

(二十四　丙午)　二十年七月辛卯。法师玄奘表上新译菩萨藏经六门陀罗尼经显杨圣教论大乘杂集论凡五部五十八卷。请帝为圣教序。降手敕曰。省书具悉雅意。法师夙标高行早出尘表。泛宝舟而登彼岸。搜妙道而辟度门。弘阐大猷荡除众罪。朕学浅心拙。在物犹迷。况佛道幽微。岂能仰赞。侧请为序。非己所闻。奘重表请曰。伏奉墨敕猥垂奖谕。祗奉纶言精守振越。玄奘行业空疏谬参缁侣幸属九瀛有截四海无虞凭皇灵以远征。恃国威而访道。穷遐冒险虽励愚诚。纂异怀荒实资朝化所获经论蒙遣翻译。见成卷轴志有铨序。伏惟陛下睿思云敷。天华景烂。理苞系表调逸咸英。跨千古以飞声。掩百王而腾实。切以神力无方。非神思不足铨其理。圣教玄远。非圣藻何以序其源。故乃冒犯威严敢希题目。宸眷冲邈不蒙矜许。抚躬累息相顾失图。奘闻。日月丽天。既分辉于户牖。江河纪地。亦流润于岩崖。云和广乐。不秘响于聋瞆。金玉奇珍。岂韬彩于愚瞽。敢缘此理重有干祈。伏乞雷雨曲垂天文俯照。配两仪而同久。与二曜而俱县。然则鹫岭微言。假神笔而弘远。鸡园奥典。托英词而宣扬。岂止区区梵众独荷恩荣。蠢蠢迷生方超尘累而已。制许之

(二十五　丁未)　○作翠微宫于终南山

是岁帝得秘谶云。唐三世而后女主武王代有天下。遂密召太史令李淳风访其事。对曰。臣据术推之。其兆已成。今在陛下宫中矣。逾三十年当有天下。诛唐子孙殆尽。帝曰。疑似者杀之何如。对曰。天命不可易。且真王者不死。徒使疑似之戮淫及无辜。今既在宫。已是陛下眷属。更三十年又当衰老。老则心慈。虽受终易姓。于陛下子孙或不甚损。今若戮之。即当复生少庄严毒。况又立仇则陛下子孙必无遗类。帝善其言而止

(二十六　戊申)　二十二年六月。帝在玉华宫。召法师玄奘至。乃曰。朕在京苦暑。故就此宫。泉石既凉气力稍佳。然忆法师故兹相屈。涉涂当大劳也奘谢曰。四海黎庶。依陛下而生。圣躬不安。则率土煌灼。伏闻。銮舆至此御膳顺宜。凡预含灵孰不无蹈。愿陛下永保崇高。与天地无极。玄奘庸薄猥蒙齿召。衔荷而来。不觉为劳。帝以法师德业冲博仪表绝伦。欲令罢道共康庶政。因曰。昔三五帝王。靡不以六合务广万机事殷。不能遍理。故周凭十乱。舜托五臣。翼亮朝猷弼谐邦国。彼盛明之后且尔。况朕寡昧而不寄众哲哉。意欲法师脱缁服挂纁衣。升铉路以陈谋坐槐庭而论道。师意何如。对曰。玄奘微生伏奉明诏。称三五之君不能独治。寄诸贤哲共而成之。此陛下盛德含光谦让之词。在理则不尔也。何哉。使臣能至治。桀纣柏灵之君岂无臣耶。以此而言不必由也。伏惟陛下圣哲之治。一人纪纲万事咸得其绪。况抚运已来。天地休平中外宁晏。皆陛下不荒不矜不丽不侈。兢兢业虽休勿休居安思危。为善承天之所致也。余何预焉。请粗陈其梗概。陛下经纬八纮驱驾豪杰。戡定祸乱崇阐雍熙。聪明文思之德。体元合极之姿。皆天之所授。无假于人。一也。敦本弃末崇儒尚德。移浇风于季俗。反淳政于上古。赋遵薄制刑用轻典。九州四海禀识怀生。俱沐恩波咸遂安逸。此又圣心自化。无假于人。二也。至道旁通深仁远洽。东逾日域西迈昆丘。南尽炎州北穷玄塞。雕题鼻饮之俗。卉服左衽之人。靡不候风瞻雨稽颡屈膝。献琛贡宝充委夷邸。此又天威所感。无假于人。三也猃狁为患其来自久。五帝所不止。三王莫能制遂使渭河为被发之野。酆鄗为鸣镝之场。中国陵迟匈奴得逞。殷周已来不能攘弭至汉武穷兵卫霍尽力。虽收枝叶根本犹存。自是而后无闻良策。陛下御图一征斯殄倾巢倒穴无复孑遗。浣海燕然之域。尽入提封。单于弓骑之人。俱充臣妾。若言由人。则虞舜已来贤辅多矣。何因不获。故知有道斯得。无假于人。四也。高丽小蕃失礼上国。炀帝总天下之师三自征伐。攻城无伤半堞。掠卒不获一人。虚丧六军狼狈而返。陛下暂行提数万骑。摧驻跸之强阵。破辽盖之坚城。振旅凯旋俘馘三十余万。用兵御将其道不殊。隋以之亡。唐以之得。故知由主无假于人。五也。天地交泰日月光华。和气氤氲庆云纷郁。五灵见质一角呈奇。白狼白狐朱雁朱草。昭章杂沓无量亿千不可遍举。皆应德而至。无假于人。六也。明诏乃欲比喻前王寄功十乱。切为陛下不取。总复须才。今亦伊吕多矣

(二十七)　玄奘庸陋何足以预之。至于守戒缁门阐扬遗法。此其诚愿。伏乞天慈终而不夺。帝大悦曰。师所陈并上玄垂祐。及宗庙之灵卿士之力。朕安能自致哉。师既欲敷扬妙道。亦不固违高志。中书令褚遂良曰。今四海廓清九域宁晏。皆陛下圣德。实如法师之言。帝笑曰。不如此。珍裘岂一狐之腋。大厦必众材共成。何有君能独济。法师欲自全雅操。故滥相光饰耳。因问比译何经。对曰。瑜伽师地论。帝曰。明何等此。对曰。此弥勒大士所造明十七地义。曰何谓十七地。奘曰。六识相应地。有寻有伺地。无寻唯伺地。无寻无伺地。三摩呬多地。有心地无心地。闻所成地思所成地。修所成地。声闻地。独觉地。菩萨地。有余依地。无余依地是为十七。及标举纲目陈列大义。帝深爱焉。遣使取论入宫凡一百卷。帝自详览睹其词义宏奥。非向所闻。谓侍臣曰。朕观法师新译经论。犹瞻天啖海莫极高深顷既军国务殷。未暇委寻。今而后知宗源杳旷。顾儒道九流犹汀滢之方溟渤耳。因敕有司拣秘书手写新译经论各九部。令宣赐九道总管展转流布。冀率土之内同禀未闻之法

司徒长孙无忌。中书令褚遂良。奏曰。佛教冲玄天人莫测。言本则甚深。语门则难入。伏惟陛下至道照明辉光昱日。泽沾遐界化溢中区。拥护五乘建立三宝。致法师当叔叶而秀质。闲千载而挺生。陟重险以求经。履危涂而访道。见珍异俗具获真文。归国翻宣。若庵摩之始说。精文奥义。犹金口之新开。皆陛下圣德所感。臣等愚瞽预此见闻。苦海波澜舟航有寄。况天慈广远使布之九州。蠢蠢黔黎俱餐妙法。臣等亿劫忻逢。不胜庆幸

(二十八)　六月。帝撰大唐三藏圣教序成。御庆福殿百官倍位。宣法师玄奘升殿赐座。敕弘文馆学士上官仪。以序对群臣宣读。霞焕锦舒极褒扬之美。其辞曰。盖闻。二仪有像。显覆载以含生。四时无形。潜寒暑以化物。是以窥天鉴地。庸愚皆识其端。明阴洞阳。贤哲罕穷其数。然而天地包乎阴阳而易识者。以其有象也。阴阳处乎天地而难穷者。以其无形也。故知像显可征。虽愚不惑形潜莫睹。在智犹迷。况乎佛道冲虚乘幽控寂。宏济万品典御十方。举威灵而无上。抑神力而无下。大则弥于宇宙。细则摄于毫厘。无灭无生。历万劫而不古若隐若显。运百福而长今。妙道凝玄。遵之莫知其际。法流湛寂。揖之莫测其原固知蠢蠢凡愚区区庸鄙。投其旨趣能无疑惑者哉。然则大教之兴基于西土。腾汉庭而皎梦。照东域而流慈。昔者分形分迹之时。言未驰而成化。当常现常之世。民仰德而知遵。及乎晦迹归真迁仪越世。金容掩色。不镜三千之光。丽像开图空端四八之相。于是微言广被。拯含类于三涂遗训遐宣。导群生于十地。然而真教难仰。莫能一其旨归。曲学易遵。邪正于焉纷纠。所以空有之论。或习俗而是非。大小之乘。乍沿时而隆替。有玄奘法师者。法门之领袖也。幼怀贞敏。早悟三空之心。长契神情。先包四忍之行。松风水月。未足比其清华。仙露明珠。讵能方其朗润。故以智通无累神测未形。超六尘而迥出。夐千古而无对。凝心内境。悲正法以陵迟。栖虑玄门。慨深文之讹阙。思欲分条析理广彼前闻　截伪续真开兹后学。是以翘心净土往游西域。乘危远迈仗策孤征。积雪晨飞涂闲失地。惊沙夕起空外迷天。万里山川泼烟霞而进影。百重寒暑。蹑霜露而前踪。诚重劳轻求深愿达。周游西宇十有七年。穷历异邦询求正教。双林八水味道餐风。鹿苑鹫峰瞻奇仰异。承至言于先圣。受真教于上贤。探赜妙门精穷奥义。一乘五律之道驰骤于心田。八藏三箧之文。波腾于口海爰自所历之国。总将三藏要文凡六百五十七部。译布中夏宣扬胜。业引慈云于西极。注法雨于东垂。圣教阙而复全。苍生罪而还福。湿火宅之干焰。共拔迷途朗爱水之昏波同臻彼岸。是知恶因业坠善以缘升。升坠之端唯人所记。譬夫桂生高岭。零露方得泫其华莲出绿波。飞尘不能污其叶。非莲性自洁而桂质本贞。良由所附者高则微物不能累。所凭者净则浊类不能沾。夫以卉木无知。犹资善而成善。况乎人伦有识。不缘庆而求庆。方冀兹经流施。将日月而无穷。斯福遐敷。与乾坤而永大。于是御笔亲书。缀于新经之首。法师奉表。谢曰。六爻探赜。局于生灭之场。百物正名。未涉真如之境。远惟羲册睹奥不测其神遐想轩图历选普归其美。恭惟陛下玉毫降质金轮御天。廓先王之九州。掩百千之日月。广利代之区域。纳恒沙之法界。遂使给孤精舍尽入提封。贝叶灵文咸归册府。玄奘往因振锡聊谒崛山。经途万里。怙天威如咫步。匪乘千叶。诣双树如食顷。搜扬三藏。尽龙宫之所储。研究一乘。穷鹫岭之遗旨。并已载于白马还献紫宸。寻蒙下诏敕使翻译。玄奘识乖龙树。谬忝传灯之荣。才异马鸣。深愧泻瓶之敏。所译经论纰舛尤多。遂荷天威留神制序。文超象系之表。理括众妙之门。忽以微生亲闻梵响。踊跃欢喜如闻授记。无任感荷之极。手敕答曰。朕才谢圭璋言惭博达。至于内典尤所未闻昨制序文深惭鄙拙。秽翰墨于金简。标瓦砾于珠林。忽得来书谬承褒赞。循躬省虑弥益厚颜。善不足称虚劳致谢

(二十九)　时皇太子睹圣序遂撰述圣记。法师进启奉谢。帝复览新译菩萨藏经。爱其辞旨微妙。因诏皇太子撰菩萨藏经后序。其辞曰。盖闻。羲皇至赜。精粹止于龟文。轩后幽通。雅奥穷于鸟篆。考丹书而索隐。殊昧实际之源。征录错以研几。盖非常乐之道犹且事光图史。振薰风于八埏德洽生灵。激尧波于万代。伏惟陛下转轮垂拱而化渐鸡园。胜殿凝旒而神交鹫岭。总调御于徽号。匪文思之所窥。极般若于纶言。岂象系之所拟。由是教覃溟表。咸传八解之音。训浃寰中。皆践四禅之轨。遂使三千世界。尽怀生而可封百亿须弥。入提封而作镇。尼莲德水。迩帝里之沧池。舍卫庵园。接上林之茂苑。虽复法性空寂。随感必通。真乘深妙无幽不阐。所以大权御极。导法流而靡穷。能仁抚运。拂劫石而无尽。体均相具不可思议。校美前王。焉可同年而语矣。爰自开阐地限流沙。震旦未融灵文尚隐。汉皇精感。托梦想于玄宵。晋后翘诚。降修多于白马。有同蠡酌。岂达四海之涯。取譬管窥。宁穷七曜之奥。洎乎皇灵遐畅。威加铁围之表。至圣发明德被金刚之际。恒沙国土普袭衣冠开解脱门践真实路。龙宫梵说之偈。毕萃清室。猊吼贝叶之文。咸归册府。洒兹甘露普润芽茎。乘此惠云遍沾翾走岂非归依之胜业。圣政之灵感者乎。菩萨藏经者。大觉义宗之要旨也。佛修此道已证无生。菩萨受持咸登不退。六波罗蜜关键所资。四无量心根力斯备。盖彼岸之津涉。正觉之梯航者焉。贞观年中身毒归化。越热坡而颁朔跨悬渡而输琛。文轨既同道路无壅。法师玄奘振锡寻真。出自玉关长驱奈苑。于天竺力士生处。访获此经。归而奏上。降旨翻译。于是毕功。余以问安之暇。澄心妙法之宝奉述天旨微表赞扬。式命有司缀于卷末。帝自是情信日笃平章法义不辍于口。与法师相得之深。无时暂闲。凡衣服卧具频诏换易。如家人焉

(三十)　八月丙申。赐奘百金磨衲并宝剃刀。奘奉表谢。略曰。忍辱之服。彩合流霞智惠之刀。铦逾切玉。谨当衣以降烦恼之魔。佩以断尘劳之网。帝自伐辽而还。气力不逮平昔有忧生之虑。既遇法师留神大教稍遂平复。因问欲植法门之益何所宜先。奘对曰。众生寝惑非惠莫启。惠芽抽植法为之资。弘法须人即度僧为最帝悦

九月乙卯。诏曰。隋季失御天下分崩。四海涂炭八埏鼎沸。朕属当戡乱亲履兵锋。亟犯风霜宿于马上。顷加药饵犹未痊除。比日以来方遂平复。岂非福善之致耶。京城及天下诸州寺。各度僧五人(时天下寺三千七百余所。度僧凡一万七千余人)

(三十一)　十月车驾还京师。敕有司于北阙紫微殿西南创弘法院。留奘居禁中。昼则陪御谈论夜分就院译经

(三十二)　十二月。皇太子为文德皇后创大慈恩寺成。诏选京城宿望五十大德。各度侍者六人。入居新寺。是月丙辰。太子备宝车五十乘。迎诸大德。并彩亭宝刹数百具奉安新获梵夹诸经及瑞像舍利等。敕太常九部乐及长安万年音乐京城诸寺。花旛导引入寺。帝御安福门楼。执炉致敬。经像过尽始罢。皇情大悦

(三十三　己酉)　二十三年四月。帝幸翠微宫。法师玄奘陪驾。每谈叙渊奥。帝必攘袂曰。与法师相值恨晚耳。未尽弘法之意。夏五月不豫。诏太尉长孙无忌中书令褚遂良入卧内。嘱曰公等忠烈着在朕心。昔汉武托霍光。刘备嘱诸葛亮。朕之后事一以委卿。太子仁孝。必须尽诚辅导永保社稷。无忌等叩头流涕。帝复执太子手曰。无忌遂良在。国家事汝无忧矣。是年崩于含风殿卒五十有三

(三十四)　唐史赞曰。甚矣至治之君不世出也。禹有天下传十有六王。而少康有中兴之业。汤有天下传二十八王。而其甚盛者号称三宗。武王有天下传三十六王。而成康之治与宣之功。其余无所称焉。虽诗书所载有时阙略。然三代千有七百余年。传七十余君。其卓然着见于后世者。此六七君而已。呜呼可谓难得也。唐有天下传世二十。其可称者三君。玄宗宪宗皆不克其终。盛哉太宗之烈也其除隋之乱。比迹汤武。致治之美。庶几成康。自古功德兼隆。由汉以来未之有也。至其牵于多爱。复立浮图。好大喜功勤兵于远。此中材庸主之所常为。然春秋之法常责备于贤者。是以后世君子之欲成人之美者。莫不叹息于斯焉

论曰。君子谓立言之难其实非难。特为好恶所欺耳。如欧阳文忠公作太宗本纪赞。虽笔高语奇杰出诸史。至贬太宗复立浮图好大喜功勤兵于远类中材庸主所为而不取。予谓文忠责备之深。而为好恶所欺也。方贞观之世。天下昆虫草木咸被其泽。至于日月霜露所至之国。皆款关而修职直。独高丽莫离支叛逆阻命。太宗身任千载道德英雄之主。其肯坐视之。留为子孙忧。而不少假经略乎。盖其威德之盛。其势之必然。非好大喜功之谓也。昔黄帝平蚩尤。七十战而胜其乱。高宗伐鬼方。三年而后克。太宗举偏师而阴山平。临驻跸而高丽服。然黄帝高宗。经孔子而未尝少贬。文忠特以为太宗之疵。庸讵非责备之过与。以太宗盛德大业如此。犹曲贬之将恐后之君子。怀免贬之难而无意于功名也。文忠徒欲高尚其事。而不知此亦自蹈好大之失。矣至于复立浮。图乃所以和顺道德。而齐天地鬼神之心。以开济天下后世之人。为无穷之益也。文忠以为不当。则是太宗暗于取舍矣。使太宗果暗于此。则当时房杜王魏之流。亦因循户禄而暗于取舍者耶。或曰。文忠慕韩愈为人。故不得不尔。呜呼文忠何忍哉。慕人毁佛而兼弃太宗之道德。是不为好恶所欺耶。孔子立名教者也。老氏则非毁之。及孔子删礼。则曰。吾闻诸老聃云。然孔子亦以人而废言乎。亦若世情之好恶耶。况真佛也者耶。圣凡本有之体。毁之乃所以自毁之也。讵伤于真佛哉。尝闻文忠一昔梦。为勇士数辈摄至太宗之庭。太宗怒而责曰。吾文武勋烈如此。不能逃子之贬何也。文忠震惧而寤。后欲追改之。而业已进书颁行矣。遂不克改。尝慨然曰。平怀最难。此殆非偶然而云耳

佛祖历代通载卷第十一佛祖历代通载卷第十二

        嘉兴路大中祥符禅寺住持华亭念常集

唐

(一　庚戌)　高宗治改永徽(字为善。小名雄奴。太宗第九子。年五十六崩葬乾陵。在位三十四年。一云。三十六年。或云。三十年○复以周公为先圣。孔子为先师)

(辛亥)　世尊示灭一千六百年矣

(二)　四祖道信大师示寂。师姓司马。世居河内。后徙蕲州。生而超异。幼慕空宗诸解脱门。宛如夙习。既绍祖位。摄心无寐胁不至席者。仅六十年。隋大业末。领众至吉州。值群盗围城。七旬不解万众惶怖。师悯之。教诵摩诃般若。既而贼众望雉堞间。若有神兵。乃相谓曰。城中必有异人。遂即引去。武德中始居破头山学徒奔凑。尝一日于黄梅道中逢一小儿。骨相秀异。师曰。汝何姓。答曰。姓即有不是常姓。师曰。是何姓。答曰。是佛性。师曰。汝无性耶。答曰。性即空故。师默识其为法器。令侍者诣其母求之出家。母以夙缘故了无难色。以至传衣付法。偈曰。华种有生性。因地华生生。大缘与信合。当生生不生。遂以学徒委之。一日告众曰。吾尝游庐山。登绝顶望破头山。见紫云如盖。下有白气横分六道汝等会否。众皆默然。忍大师曰。莫是和上他后横出一枝佛法否。师曰善。贞观末太宗向师道味欲瞻风彩。诏赴京师师上表逊谢。前后三返竟以疾辞。第四度命使者曰。如果不起即取首来。使至山谕旨。师乃引颈就刃神色怡然。使异之。回以状闻。帝弥加叹慕。就赐珍缯以遂其志。及是忽垂诫门人曰。一切诸法悉皆解脱。汝等各自护念流化未来。言讫安坐而逝。寿七十有二。塔于本山。明年四月八日。塔户无故自开。仪相如生。尔后门人不敢复闭。代宗谥大医禅师云

(三　壬子)　雁塔成。太宗二十二年。上在春宫日。天阴掌疼问及左右对曰。应是太子洞玄下针处于是思报昊天追崇福业。命有司择地为母文德顺圣皇后建慈恩寺。凡十余院。一千八百九十七间。度僧三百员。敕奘三藏为上座。盛事如碑所载。至今永徽三年。帝用七宫亡者衣物财帛而建此塔于慈恩寺。其基四面各一百四十尺。仿西域制度而有五级。并象轮露盘高一百八十尺。层层中心皆葬舍利。不啻万颗。上层以石为室。南面立碑。载二圣所制三藏圣教序记。乃尚书右仆射河南公褚遂良笔也○西域之制以塔为方坟。然有四类。轮王一级。声闻四级。独觉十二级。菩萨如来十三级。各有所表也

(四　癸丑)　四年禅师惠宽卒。生杨氏。父为道士。号三洞先生。姊信相生而知道。终日凝然禅寂。宽五六岁日与信相谭论。俱非世事。家世奉道宽独不喜。父诟厉使拜天尊。宽不得已跪之。铁像蹶然崩坏。举族惊异。因录每与信相所论言句。先是龙怀寺禅师昙相临终。语弟子会曰。吾报缘当生广汉绵竹峰顶杨氏家。后七年汝来见吾。言讫而逝。其后会颇忘之。一昔梦相责以负约。会惊寤遂造峰顶而扣其扉。宽曰。扣扉者谁。会遽曰。弟子会也。宽笑曰。何以知吾而称子。会曰。得师声犹昔日声也。遂相见。其父出所录每与信相谭论示之。盖大庄严等论。会即奉宽再归龙怀寺落发。由是神异日显。俗呼圣和上。其姊信相亦随出家。尝因净惠寺异僧入定。满寺红焰亘然。而人未识之。信相曰。此火聚尊者入火光三昧耳。因入其寺。入水观一室湛然。唯水不见其形。异僧钦叹以为得果。时亦号圣尼。宽十世为大僧。今十生记存焉。累朝赐谥不一

(五　甲寅)　五年中天竺国摩诃菩提寺。遣僧致法师玄奘书。并献方物。其辞曰。微妙吉祥世尊金刚座侧摩诃菩提寺诸多闻众所共围绕上座惠天。致书摩诃支那国于无量经律论妙尽精微木叉阿遮利耶。敬问无量少病少恼。我惠天苾刍今造佛大神变赞颂及诸经论比量智等。今附苾刍法长将往。此无量多闻长老大德阿遮利耶。智光亦同前致问。邬波索迦日授稽首和南。今共寄白[疊*毛]一双示不空心。路远莫怪其少。愿领。彼须经论录名附来。当为抄送。木叉阿遮利耶愿知。及法长辞还。奘答长老智光书。其略曰。往年使还承正法藏大师无常。奉问摧割不能已已。呜呼苦海舟沉人天眼灭。迁夺之痛何可述欤。昔大觉潜辉。迦叶绍宗洪业。商那迁逝。鞠多阐其嘉猷。今法将归真。法师次任其事。惟愿清辞妙辨。共四海而弘流。福智庄严。与五山而永久。玄奘所将经论已翻瑜伽师地论等大小三十余部。即日大唐天子圣躬万福率土安民。以轮王之慈。敷法王之化。所出经论并蒙神笔制序。令所司抄写国内流行。爰及邻邦亦俱遵奉。虽居像季之末。而教法光荣邕邕穆穆。亦不异室罗筏逝多林之化也。伏愿照知。顷信度河失经一驮。今录名于后。有便请为附来。并有片物供养。愿垂纳受。是岁特旨度沙弥窥基为大僧。入大慈恩寺参译经正义。基姓尉迟代郡人(鄂国公敬德之侄。右金吾卫将军敬宗之子)母裴梦掌月轮吞之而孕。诞夕神光盈室。甫六岁能著书。初法师奘公于西域得一童子。敏悟绝伦。因携之诣宗。宗呼基出拜。奘使诵所著兵书。且数千言。奘数目童子。及基诵毕。奘绐之曰。此古书耳。宗未之信。奘令西域童子覆诵之。不差一字。宗大怒。以基窃古书罔已将杀之。奘就丐出家。基曰。听我御荤色晚膳即从出家。不然宁伏剑死不为饿死。奘爱其俊而许之。遂从入道。每览疏记过目成诵。义亦顿解。善大小乘。既参译经。从奘受瑜伽唯识宗旨。著论凡百部。时号百本论师。然性豪侈。每出必治三车。亦号三车法师

(六　乙卯)　六年五月。法师玄奘译因明论。沙门神泰等各造义疏释之。法师栖玄者。以其论示尚药奉御吕才。才深艺之士也。颇毁其文。作因明注解破义图。轻薄者听信之。秋七月译经法师惠立致书左仆射于志宁斥其谬。辞曰。闻诸佛之立教。文言奥远旨义幽深。等圆穹之寥廓。类沧波之浩浣。谈真如之性相。居十地而尚迷。说小草之因缘。处无生而犹昧。况有萦缠八邪之网。沉沦四倒之流。而欲窥究宗因辨彰其理者。无乃惑哉。切见大慈恩寺翻经法师惠基。早树智力夙成行洁。圭璋操逾松杞遂能。躬游圣域询禀微言。擅三藏于胸怀。苞四含于掌握。嗣清徽于曩哲。扇遗范于当今。实季俗之舟航。信缁林之龟鉴者也。所翻圣教已三百余轴。中有小论。题曰因明。诠论难之旨归。序催邪之轨式。虽未为玄门之要妙。亦非造次之所知。近闻尚药吕奉御。以常人之资。窃众师之说。造因明图释宗因义。不能精悟好起异端。苟觅声誉妄为穿凿。排众德之正说。任我慢之[懨-猒+扁]心。媒炫公卿之前。嚣諠闾巷之侧不惭颜厚靡倦神劳。数易炎凉心犹未已。然奉御于俗事少间。遂谓真宗可了。何异鼷鼠见釜窖之堪陟。乃言昆阆之不难。蛛螫睹棘林之易罗。遂谓扶桑之可网。不量涯分无以异斯。况大音希声大辩若讷。所以净名契理杜口毗耶。尼父德高恂恂乡党。未闻夸矜自媒而获缙绅之推仰也。立致书其事稍息

冬十月丁酉。太常博士柳宣。以其事寝。作归敬书并偈。檄译经大德。求毕其说。于是法师明[泳-永+(虍-七+(一/八/八/目))]。答还述颂并书。极大尊严。而训吕才妄举。柳宣得书即劾吕才。列奏其事。有旨集公卿学士。领才诣慈恩寺。见法师受辞悔谢而退

(七　丙辰)　改显庆正月丙寅。立代王弘为皇太子。是日于慈恩寺斋僧五千员。敕黄门侍郎薛元超主其事。因问法师玄奘前代翻经之式。对曰。汉魏既远未可详论。晋宋已来翻经皆有监阅详缉之官。故符坚时昙摩难提译经。黄门赵整执笔。姚兴时罗什译经。兴及姚嵩执笔。后魏菩提流支译经。侍中崔光笔授。以至梁陈周隋之代。并亦如之。贞观初年波颇那罗译经。先帝敕赵郡王孝恭詹事杜正伦监护。今特阙如。又大慈恩寺庄丽轮奂今古罕俦。尚未建碑。贫道怀此二寺。愿闻之于上也。元超奏其语制可

(八)　是月壬申朝会中书令崔敦礼宣敕曰。大慈恩寺法师。玄奘新翻经论文义须精。宜令左仆射于志宁。吏部尚书来济。礼部尚书许敬宗。黄门侍郎薛元超。中书侍郎李义府杜正伦。时为看阅。或不稳处随事润色。朝罢遣内给事王君德。报法师曰。承须友人助翻经。已为处分于志宁等。其慈恩寺碑。朕望自作。不知师意如何。且令相报。奘奉旨。即率众诣阙抗表陈请。未几高宗亲制大慈恩寺碑文成。遣长孙无忌遍示群公。其辞曰盖闻乾坤缔构之初。品物权舆之始。莫不载形厚土藉覆穹苍。然则二曜辉天靡测。盈虚之像四溟纪地。岂究波澜之极。况乎法门虚寂。出生不灭之前。圣教牢笼。示有无形之外。故以道光尘劫化洽生灵。缅惟王宫发迹。莲披起步之花。神沼腾光。树曲高堤之[乾-乞+余]。演德音于鹿苑。会多士于龙宫。福已罪之群生。兴将灭之人代。能使下愚抱道。骨碎寒林之野。上哲钦风。身没雪山之偈。丝流法雨。清火宅以辞炎。轮升惠日。皎重冥而归昼。朕逖览缃史详观道义。福永劫者。其唯释教欤。文德皇太后凭柯琼树疏派泉源。德照涂山道光妫汭。流芬彤管。彰懿则于八纮。垂训紫宫。扇徽猷于万古。遽而乾精掩月永戢贞辉。坤维绝纽长沦茂毓。抚奁镜而增感望陟屺以何追。仲由兴叹于千钟。虞丘致哀于三失。朕之罔极。实有切于终身。故载怀兴缉创斯金地。却背邠郊点千庄之树锦前临终岳。吐百仞之峰莲。左面八川。皎池光而分镜。右邻九达。飞羽盖以连云抑天府之奥区。信上京之胜地。迹其雕轩架迥绮阁凌虚。丹空晓乌。焕日宫之泛丽。素天初兔。鉴月殿而澄辉。薰径秋兰。疏亭佩紫。芳岩冬桂。蜜户丛丹。灯皎繁花。焰转心中之鹤幡标迥刹。彩萦天外之虹。飞陛参差。含文露而栖玉。轻帘舒卷。网靥面而编珠。霞班低岫之红。池漠泛烟之翠。鸣佩与宵钟合韵。和风共晨梵分音。岂直香积天宫远惭轮奂。阆风仙阙遥愧雕华而已哉。有玄奘法师者。实真如之冠冕也。器宇凝邃若清风之肃长松。缛思繁蔚。如绮霞之辉迥汉。腾今照古之智。挺自生知。蕴寂怀真之诚。发乎龆龀。孤标一代迈生。远以照前。迥秀千龄。架澄什而光后。以为淳风替古浇俗移今。悲巨夜之长昏。痛微言之永翳。遂投迹异域广餐秘教。乘杯云汉之外。振锡烟霞之表。滔天巨海。浸惊浪而羁游。亘地严霜。犯凄氛而独逝。平郊散叙。衣单雪岭之风。旷野低轮。肌弊流沙之日。遐征月路。影对宵而暂双。远迈危峰。形临朝而永只。思穷妙境探赜至真。心罄玄津研几秘术。通昔贤之所不达。悟先典之所未闻。遂得金牒东流。续将绝之教。宝偈西徙补已阙之文。时眷灵基栖心此地。弘宣奥旨。叶重翠于祇林。远辟幽关。波再清于定水。朕之虔心八正肃志双林。冀延景福式资冥助。奉愿皇太后逍遥六度。神游丹阙之前。偃息四洲。魂升紫极之境。悲夫。玉烛易往。促四序于炎凉。金箭难留。驰六龙于晷漏。恐波迁树在。移溟海以变桑田。地是势非。沦高岸而为幽谷。于是敬刻贞石式旌真境。铭不录

三月庚申。百僚奉表美扬圣制。别诏礼部尚书许敬宗送碑文示法师玄奘。甲子奘率徒诣阙。奉表谢曰。造化之功。既播物而成教。圣人之道。亦因辞而见情。然则画卦垂文。空谈形于器宇。设爻分象。实未越于寰域。羲皇之德。尚见称于前古。姬后之风。亦独高于后代。岂若开物成务。阐八正以摛章。诠道立言。证三明而导俗。理穷天地之表。情该日月之外。校其优劣。斯为盛矣。共惟陛下金轮在运玉历乘时。化洽四洲仁覃九有。道苞前圣功茂乃神。纵多能于生知。资率由于天至。始悲奁镜即创招提。俄树胜幢乃敷文律。若乃天华款发睿藻波腾。吞笔海而孕龙宫。掩词林而苞鹤树。内该八藏。外核六经。奥而能典。宏而且密。使祇园遗迹。托宝思而弥高。奈苑余芳。假琼章而不朽。岂直抑扬梦境昭晰迷途。谅以镕范四天牢笼三界者矣。奘以其文宜得圣笔自写。因抗表劝请制不许。再表遂许之

四月八日。奘率京城僧尼。备幢旙宝辇香花梵仪扣芳林门迎御制碑。敕太常九部乐并长安万年二县乐戏及戚里侯王耆耋送之是日以雨不克。十四日遂迎之。旧史本纪云。帝御安福门楼观。法师玄奘迎御制大慈恩寺碑导从。以天竺法仪。其徒甚盛。帝望之大悦

(九)　五月法师玄奘寝疾。敕尚药奉御蒋孝章针医上官琮专视病。又遣北门使者伺气候递报消息。奘因陈先朝以释氏名位次道流之下。先帝晚年许为改正。又永徽初敕僧尼罪犯情难知者。同俗法推鞠。奘虑疾病委顿永隔天颜。附内使以闻。即日敕使报曰。所陈但佛道名位先朝处分事须平章。其同俗敕即为除落。师宜安意将息。奘疾寻愈

十一月会天后难月。命入宫祈福。及分难神光满宫。自庭烛天因号佛光王(即中宗也)初帝尝谓奘曰。若生男子即听出家。至是奘奉表请许。佛光王出家绍隆三宝。制可

(十　丁巳)　二月幸洛阳。诏奘陪驾。五月奘辞还陈留。改葬父母。敕有司给葬具

六月。召法师惠立与道士张惠。先辨二教先后。大臣临证惠先义负

(十一)　金陵牛头山法融禅师者。润州廷陵人也。姓韦氏。年十九学通经史。寻阅大部般若晓达真空。忽一日叹曰。儒道世典非究竟法。般若正观出世舟航。遂隐茅山投师落发后入牛头山幽栖寺北岩之石室。有百鸟衔花之异。唐贞观中。四祖遥观气象。知彼山有奇异之人。乃躬自寻访。问寺僧此间有道人否。曰出家儿那个不是道人。祖曰。阿那个是道人。僧无对。别僧云。此去山中十里许有一懒融。见人不起亦不合掌。莫是道人。祖遂入山。见师端坐自若曾无所顾。祖问曰。在此作什么。师曰。观心。祖曰。观是何人。心是何物。师无对。起曰。师自何来。尝识道信大师否。曰即贫道是也融再拜请示心法。祖曰。夫百千法门同归方寸。河沙妙德尽在心源。一切戒定慧门神通变化悉自具足不离汝心。一切烦恼业障本自空寂。一切因果皆如幻梦。无三界可出。无菩提可求。人与非人性相平等。大道虚旷绝思绝虑。如是之法汝今已得。更无欠少与佛何殊。汝但任心自在。莫作观行。亦莫息心。莫起贪嗔。莫怀愁虑。荡荡无碍任意纵横。不作诸善不造众恶。行住坐卧触目遇缘。皆是佛之妙用快乐无忧。故名为道。融曰。心既具足复谁是佛。又谁为心。祖曰。非心不问佛。问佛非不心。融曰。既不许作观行。于境起时如何对治。祖曰。境缘无好丑。好丑起于心。心若不强名。妄情何由起。妄情既不起。真心任遍知。汝但随心自在无复对治。即名常住法身无有变易。吾受璨大师顿宗法门。今以付汝。汝谛受吾言可止此山。当有五大士绍汝玄化。祖付法已归于双峰。师至显庆二年闰正月二十三日。终于建初寺。寿六十四。腊四十一。窆于鸡笼山。会送者万余人。广如传灯具载

(十二　戊午)　夏四月。追僧道各二七人入宫论议。道士李荣以本际立义。法师义褒征曰。既标本际。为道本于际耶。际本于道耶。荣曰。互得。褒曰。若道本于际际为道本。则亦可际本于道道为际源。荣曰。亦通耳。褒曰。若本际与道互得相返。则亦可自然与道互相法也。荣曰。道法自然。自然不法道。褒曰。若尔则道本于际。本际不本于道矣。荣意前言之失不复主义。以他语嘲褒。褒正色曰。对万乘之前立论。申明邪正以简帝心。岂以他辞尘渎天听。荣惭服。帝嘉之令引荣退席。揖黄颐对褒谈论。极莫而罢

(十三)　是岁法师玄奘抗表。辞入嵩山少林寺。专意译经。降御札报曰。省表知欲晦迹岩泉。追遁远而架往。托虑神寂。轨澄什以标今。仰揖风规是所钦尚。朕业空学寡靡究高深。然以浅识薄闻未见其可。法师津梁三界汲引四生。智皎心灯定凝意水。非情尘之所翳。岂识浪之能惊。道德可居。何必太华叠岭。空寂可舍岂独少室重峦。幸戢来言勿复重请。则市朝大隐。不独贵于前贤。见闻弘益。更可珍于即代。奘进启奉谢。略曰。昔季重蒙魏君之礼。唯叙睽离。惠远辱晋后之书。才令给米。未睹辞兼空寂可舍之旨。诲示大隐市朝之情。故知人主之怀穷真罄俗。综有该无。超羲轩而更高。驾曹马而逾远者矣。时奘公道震天下。谋欲禁止旧经唯弘新典。有禅师法冲者。善楞伽宗旨。雅为房梁公所重。因见奘而谏之曰。闻君将废罢旧经不许弘宣。此未可也。法师顷依旧经入道。今若弃旧崇新。则法师亦当返初复依新经出家可乎。奘悟而止

(十四　己未)　四年帝在合璧宫。追僧道论义。法师会隐立五蕴义。法师神泰立九断知义。道士李荣黄寿不知名义。茫如梦海。虽事往返而廓落无归。遂敕道士立义。于是李荣立道生万物义。法师惠立问曰。先生立道生万物。未审此道是有知耶是无知耶。荣曰。人法地。地法天。天法道。既为天地之法。岂曰无知。立曰。必若有知则合唯生于善。何故亦生于恶。既善恶升沈丛杂混生则无知矣。请试剧陈之。如上古未开辟时。何不早生今日圣明子育黔黎与之荣乐。乃先诞共工蚩尤桀纣幽厉之徒而残贼斯民耶。人臣之中。何不唯生稷契夔龙之辈。而使飞廉恶来靳尚新莽之俦谀谄其君致邦国倾乱耶。羽族之中。何不唯生鸾凤嘉禽。而更生枭镜恶鸟乎。毛群之中。何不唯生麒麟骅骝。复生豺狼豪猬乎。以至草木等类美恶不同。既混糅俱生不别善恶。则道无知不能生物。云何得称天地取法而生万物乎。据佛世尊穷理尽性之教则天地万物是业。众生以业力故所感不同。以善业胜者。则琉璃为地。黄金为道。琼树荫陌。玉叶垂亭。甘露充餐。绮衣为座。恶业多者。沙壤为地。瓦砾为衢。稗饭充饥。麻衣蔽体。泥行雨宿。霜获暑耕。皆自业所感无人使之。吾子心迷不识。妄言道生。一何可悯。荣愕然不知所对。惠立乘机拂弄。荣亦杜默遂赧然下座。揖黄寿前席。立老子名义。法师会隐以老子国家先宗。既难其名恐有触犯。即奏曰。黄寿身预黄冠不知讳忌。城狐社鼠犹事依凭。国家远承龙德之后。陛下老氏子孙。岂有对人子孙而公谈祖讳。至如五千言中大有好义。寿不能标列而说圣人之名。计罪论刑死有余及。帝肯首曰。固当别立义。寿既遭沮挫惭汗失图。虽事言对而次序乖越。及罢。帝曰。朕观二家之论。宗旨竟未分明。法师惠立骤对曰。二家之论宗旨未明。实如明诏。何则众僧立义道士不识其源。既耻无辞遂谠[言*翕]谩语。至如会隐立五蕴义。黄颐以荫名来难。且荫以覆盖为宗。蕴以积聚为义。如色有十一。聚在色名之下。识有八种。积在一名之中。举统以收称为蕴义。若以荫名见难义理全乖。又神泰立九断知义。道士生来。未闻此名。论座虽登不知发问之处。无以遮惭遂浪作余语。由是宗旨不明光渎天听。过在道士。然佛法大宗因缘为最。故云。未尝有一法不从因缘生。且如目见殿柱须具五缘。一识心不乱。二眼根不坏。三藉以光明。四有境现前。五中间无障。必具此缘方得见柱。若曦光已没龙烛未明。纵有朱楹何由可见。又如嘉谷阳和之月。假水土人工则能萌芽。夏盛瓮中冬藏地陷。缘不具故毕竟不生。而人亦然。内则业感为因。外则父母为缘。身方得生。父母乖违终无生理。乃至羽毛万汇悉亦如之。故经云。深入缘起断诸邪见。由佛智慧穷法实相。是称无上正觉为人天师。外道之辈则不如是。或计诸法自然。即同此方庄老。或言无因。或云宿作。并是邪宗不明法本。又对御说依他遍计圆成三性之义。及辞出宫。少选敕内给事王君德传宣曰。师等因缘义甚好。何不早论。诣道士李荣等传敕曰。何不学佛经。于是荣等羞缩。为之气塞

是岁帝敕奘三藏于玉华宫译般若经。至龙朔三年冬十月二十三日才毕。凡六百卷进上。帝嘉叹曰。朕以军国务殷不及委读。今观佛经之大。若其瞻天望海莫测高深。以儒道九流方之。如河滢之类溟渤也。而世云三教齐致者是妄谈耳

(十五　庚申)　屈僧拜俗诏。帝初崇三宝。后复憍慢。四月十五日下诏。令沙门致敬君亲。恐爽恒请。至十六日敕付有司详议。是月二十一日大庄严寺威秀等上不拜表。至二十五日沙门道宣等上雍州牧沛王伦不拜表。二十七日宣等又上荣国夫人杨氏不拜俗启及上叙佛教隆替事状。大意是前朝代兴替。然后引经不拜俗文。梵网经云。出家人法不向国王礼拜。不向父母礼拜。六亲不敬。鬼神不礼。涅槃经第六卷云。出家人不礼敬在家人。四分律云。佛令诸比丘相次礼拜。不应礼拜一切白衣。佛本行经五十三卷云。输头檀王与诸眷属百官次第礼佛足已。佛言。王今可礼优波璃并诸比丘足。王闻佛教即从座起顶礼五百比丘足。新出家者次第而礼。萨遮尼干子经云。若谤声闻辟支佛法及大乘法毁訾留难者犯根本罪。僧道宣寻白朝宰群公。伏见诏书令僧致敬君父。事理深远非浅情能测。夫以出家之迹列圣齐规。真俗之科百王同轨。干木在魏。高抗而谒文侯。子陵居汉。长揖而寻光武。彼称小道尚怀高蹈之门。岂此沙门不垂闲放之美者矣

沙门威秀等谨录佛经。沙门不合跪拜父母。有损无益。其文如左。梵网如前。顺正理云。国君不求比丘礼拜。略曰。玄教东渐六百余载。上代皇王无不依经敬仰也。僧威秀等言。窃闻。真俗异区。桑门割有生之恋。幽显殊服。田衣无拜首之容。理同越情道仍舛物。伏惟陛下匡振远猷提奖幽概。既已崇之于国。亦以行之于家。足使舍俗无习俗之仪出家绝居家之敬。护法斯在提福莫先。自然教有可甄人知自勉。不胜诚恳之至。谨奉表以闻。于时上表者众不烦具录。备如弘明集○至五月十五日。大集文武百僚于中台。将议其事。京邑沙门道宣等三百余人竞陈状启。纷诤不定。有司各以表闻。一右司成令狐德业等五百三十九人表请不合拜。一右兼司平太常阎立本等三百五十四人表请合拜。帝览已下诏。朕啇确群议沉研幽颐。然箕颖之风高尚其事。遐想前代固亦有之。今于君处勿须致拜。其父母所慈育弥深。祗伏斯旷更将安设。自今已后即宜跪拜。主者施行。又至六月八日。京邑老人程士颙等上表。略曰。且高尚之风人王犹有抗礼。岂惟臣下。及受跪拜之仪。俯仰抚循无由启处。意愿国无两敬。大开方外之迹。僧奉内教便得立身行道。不任私怀之至。谨奉表以闻。拜俗之条从兹泯定矣

(辛酉)　改龙翔

(癸亥)　帝苦风疾。委政武后

(甲子　五六)　改麟德武后专恣

(十六)　二月初五日。法师玄奘寝疾。命弟子大乘光录所译经论。凡一千三百三十有五卷。造弥勒像十俱胝。及疾革口诵色蕴不可得。受想行识不可得。眼界不可得。乃至意识界不可得。无明不可得。乃至菩提不可得。不可得亦不可得。复令左右同声三唱。南谟慈氏如来应正等觉。愿与含识速奉慈颜。南谟慈氏如来所居内院。愿舍寿必生其中。遂右胁安卧而逝。春秋六十有三。是夕白虹四道自北亘南。贯井宿直慈恩寺塔。计闻于朝。帝哭之甚哀。顾左右曰。朕失国宝矣。辍朝三日。自终及葬五降御札。裒录遗典勤恤丧事。俄异僧奉旃檀末香至。请依天竺法用涂法师之体。大乘光等以掩龛日久不欲开。其僧曰。别奉进旨。倘见拒即具奏。遂启龛而颜色如生。香气馥郁。其僧涂毕恍然不见。识者以为兜率内院人也。夏四月敕准佛世尊故事。敛以金棺银椁。塔于浐东门。弟子神泰栖玄会隐惠立明[泳-永+(虍-七+(一/八/八/目))]义褒大乘光等。皆法门龙象焉

(十七)　道造伪经。天皇甲子。西京诸观道士郭行真等东明观李荣姚义玄刘道合会圣观田仁惠郭盖宗等。将隐没道书重更修改。私窃佛经改换文句。人法名数三界六道五荫十二入十八界三十七品大小法门。并偷安道经。并改长安经。为太上灵宝元阳经。改余佛经别号胜牟尼经。或云太平经等。及改酒脯祭祀。用干枣香水。以惑后人妖妄作矣。沙门道世表闻以辩真伪。其略曰。窃闻白马东游。三藏创兹而起。青牛西逝。二篇自此而兴。或阐玄玄以化民。或明空空而救物。检之图牒指掌可知。所以发唱显宗终乎此世。释教翻译时代炳然。文史备彰黎民不惑。至如道家玄籍。斯则不然。唯老子二篇李聃亲阐。自余经制皆杂凡情。何者前汉王褒造洞玄经。后汉张陵造灵宝经及章醮等二十四卷。吴葛孝先造上清经。晋世王浮造化胡经。又鲍靖造三皇经。齐朝陈显明造六十四真步虚经。梁陶弘景造太清经及众醮仪十卷。周武张宾之焦子顺马翼李运。挑揽佛经一千余卷。隋辅惠祥改涅槃经为长安经。笑道论曰。道家妄注诸子三百五十卷为道经。又按汉明帝时。褚善信等总将道经诸子书等三十七部七百四十四卷。晋葛洪神仙传云。老教所有度世消灾之法凡九百三十卷。符书等七十卷。宋太始七年。陆修静答明帝云。道家经书并药方符图等一千二百二十八卷云。一千九十卷已行于世。一百三十八卷犹在天宫。又检玄都目录。妄取艺文志书名。矫注八百八十四卷为道经。今玄都经目云。依宋陆氏所上之目。乃有六千三百六十三卷云。二千四十卷见有其本。四千三百二十三卷并未见。据此前数目有无不同虚妄明矣。增加卷目添足篇章。依傍佛经改头换尾。或言名山唱出。或云仙洞飞来。何乃黄领独知英贤不睹。书史无闻典籍不记。请问道士后世之经。为是老子别陈。为是天尊更说。纵其说也应有时方师资说处。代年邦月复是如何。如其有据容不[泳-永+不]行。若也妄言理须焚剪。伏愿当今明朝(云云)。由是郭行真等舍邪归正。启愿文具如佛道论

(丙寅)　改干封○尊老君为玄元皇帝○米斗五钱

(丁卯)　大教东被六百年矣○用麟德历

(十八)　南山律师道宣卒。师京兆钱氏。父吏部尚书申。母梦月轮贯怀而孕。又梦梵僧语之曰。所孕者梁僧祐律师也。处胎弥十二月而生。九岁遍览群书。十二善习文墨。十五师日严頵公。十六诵法华两旬而彻。十七落发。二十依首师进具戒。三衣唯布常坐一食。武德四年再依首师学律。性好禅那期修正定。頵曰。戒净定明慧方有据。始听未闲持犯焉识。七年徙居终南纻麻兰若。始制行事钞。正观四年行般若三昧于清宫精舍。经九十日。龙化人形体觐听法。沙弥染心顾盻其女。龙怒欲害之。念师教诫顿息恶心。摄毒吐井。白师勿饮此水。及往视之其井涌沸。又于云际寺行此三昧。前后二十会。常感天童为之给侍。十九年偕奘公翻经弘福。笔受润文推为上首。永徽元年复居纻麻。干封二年春。天人告师曰。师报缘将尽。当生弥勒内宫。十月三十日。众见空中。旙华交列。异香天乐。天人同声。请师归觐弥勒。上闻之。诏天下寺院图形奉祀。穆宗制赞曰。代有觉人为如来使。龙鬼归降天神奉事。声飞五天辞惊万里。金乌西沈佛日东举。稽首归依肇律宗主。懿宗朝谥澄照。师所撰删定僧戒本(一卷今所盛行)删定比丘尼戒本(一卷)注僧戒本(三卷)戒疏(四卷)注羯磨经(二卷)羯磨疏(四卷)行事钞(二卷)比丘尼钞(三卷)拾毗尼义钞(三卷)亡物轻重仪章服仪归敬仪正行忏悔仪新学教诫仪(各一卷)法华义苑(三十卷亡本)释迦方志(二卷)佛道论衡(四卷)续高僧传(三十卷)后续僧传(十卷)广弘明集(三十卷)三宝感通记(三卷)天人感通传(一卷)大唐内典录(十卷)

(十九　戊辰)　改总章○诏僧道会于百福殿。定夺化胡经真伪。百官临证。僧法明者预选入。方三教首座议论纷纭。明察其非是。即排众出曰。老子化胡成佛之际。为作华言化之耶。为作胡语诱之。若作华言则胡人未善必作胡语。既传此土须假翻译。未审道流所谓化胡经者。于何朝代翻译。笔授证义。当复为谁。于是举众愕然无能应者。公卿列辟咸服其切当。忻跃而罢。有敕搜聚天下化胡经焚弃。不在道经之数。既而洛京恒道观桓彦道等奉表乞留。诏曰。三圣重光玄元统叙。岂忘老教偏意释宗。朕志款还淳情存去伪。理乖事舛者。虽在亲而亦除。义符名当者。虽有冤而必录。自今道经诸部有记及化胡事者。并宜削除。有司条为罪制

(庚午)　改咸亨

(癸酉)　上称天皇。后称天后

是岁让和上四月八日生。有白气六道贯天。太史奏闻。有德之象当应空门。帝曰。在何方位。史曰。安康分野。有顷金州太守韩偕具表奏闻。帝曰。道人之德国之善庆。敕偕亲诣抚恤。兼厚赐养育之费。一家蒙之。后长出家。果传六祖心印。住于南岳光大教门也

(甲戌)　改上元

(二十　乙亥)　是年五祖弘忍大师示寂。师蕲州黄梅周氏子。生而岐嶷。儿时有异僧叹曰。是子阙七种相。不逮如来。后遇信大师得法。嗣化于破头山。咸亨中有卢居士者名惠能。自远来参。师问。汝自何来。曰岭南。师曰。欲求何事。曰唯求作佛。祖曰。岭南人无佛性。若为得佛。曰。人即有南北。佛性岂然。师知其异。乃诃之曰。着槽厂去。能礼足而退。便入碓坊服劳于杵臼之间。经旬月祖知付法时至。遂告众曰。正法难解。不可徒记吾言将为已任。汝等各自随意述一偈。若语意冥符衣法皆付。时会七百余众。神秀居第一座。学通内外众所推仰。秀亦自负无出其右者。不复思惟。乃于廊壁间书一偈曰。身是菩提树。心如明镜台。时时勤拂拭。莫遣惹尘埃。祖因行次见偈。心知秀之所为。因绐曰。后代依此修行亦得道果。众聆此语人各讽诵。他日能在碓坊。闻偈乃问同列。此谁为之。同侣告以和上将欲付法各令述偈。此乃秀上座所为。能曰。美则美矣。了则未了。同侣共诃其谬妄。能至莫命童子引至廊间。能自执烛令童子于秀偈侧写偈曰。菩提本无树。明镜亦非台。本来无一物。何假拂尘埃。祖复见此默念。必能之所为。因故为之语曰。此谁作亦未见性。众以师弗许皆莫之顾。即于是夕潜使人自碓坊唤能至。告曰。诸佛出世为一大事因缘。随机大小而引化之。遂有十地三乘顿渐等法。以为教门。然以微妙秘密圆明真实正法眼藏付于上首迦叶。展转传授二十八世。至菩提达磨大师届于此土得可祖。承袭以至于吾。吾今授汝。并所传袈裟用以表信。汝善护持勿令断绝。听吾偈曰。有情来下种。因地果还生。无情既无种。无性亦无生。能受毕乃曰。法则既受。衣付何人。师曰。昔达磨初至。人未之信。故传此衣以明得法。今信心已熟。衣乃争端。止于汝身勿复传也。且当远引俟时行化。所谓受衣之人命如悬丝。能曰。当隐何所。祖曰。逢怀且止。遇会即藏。能礼足捧衣而出。通夕南迈。众皆未知。祖由是三日不上堂。众疑之因致问。祖曰。吾道行矣。又问。衣法谁传。祖曰。能者传之。众意卢居士名能必此人也。共力推寻能已不在。至有相率而物色追之者。祖既付法已。复经四载而寂。塔于东山。代宗谥大满禅师法雨之塔

旧唐史云。后魏末有僧达磨者。本天竺王子。以让国出家。得禅宗妙法云。自释迦相传有衣钵为记世相传授。达磨将衣钵航海而来。初至梁国。武帝问以有为之事。达磨不悦。乃之魏隐于嵩山少林寺。遇毒而卒。其年魏使于葱岭回见之。门徒发其墓。但有只履而已。达磨传惠可。可尝断臂以求其法。可传僧璨。璨传道信。信传弘忍。忍姓周氏。黄梅人。与信并住东山寺。世谓其法为东山法门

论曰。旧史叙诸祖虽简略。然大要与宝林传灯之说皆合。至谓达磨遇毒而卒及魏使复于葱岭见之。则毒与卒果有之乎。世称五祖前身盖栽松道者。往见四祖将付以衣法。俄惜之曰。汝耄矣。虽嗣化能复几何。倘再来可也。五祖因托质周氏。无父而生。母几受祸仅死而免。四祖果忍死以迟其来。卑以大法。噫吾祖出入死生正游戏耳。自非果位上圣。孰能与于此哉

(丙子)　改仪凤

(二十一)　北印度佛陀波利尊者。至五台清凉山逢一叟问曰。尔来何为。利曰。求礼觐文殊。叟曰。带佛顶尊胜咒来否。利曰。未也。叟曰。此土众生滋恶。而出家者犯四弃尤多。不持此咒随行远来奚益。能回取之以流此土可乎。波利作礼而返。以开曜元年取其咒至于长安。有旨命日照三藏翻译。帝闻此咒灵验特异。秘之禁掖。波利屡奏请布中外。高宗不得已从之。利即辞入五台。后不知终。时南天竺有菩提流志。习头陀行。从耶舍瞿沙受道。为西域宗师名震中夏。帝闻风而悦之。因使西域有诏敦请

(己卯)　改调露

(庚辰)　改永隆

(辛巳)　改开曜

(壬午)　改永淳

(二十二)　是岁慈恩法师窥基卒。世寿五十有一。有诏伤悼御制画像赞。敕葬樊川北渠。近奘公之茔。基貌丰硕长八尺。气概万夫项上有玉枕。十指纹皆盘折如印。见者詟伏。然心慈善诲人。晚节祈生内院。循戒弥笃。尝造玉文殊像。及金写大般若经。皆瑞应。初南山宣律师。以弘律名震五天。感天厨供馔。每薄基三车之玩。甚不为礼。基尝访宣。其日过午而天馔不至。及基辞去天神乃降。宣责以后时。天曰。适见大乘菩萨在此翊卫严甚。故无自而入。宣闻之大惊。于是遐迩增敬焉。先是奘公亲授西域戒贤师瑜伽师地唯识宗。而基尽领其妙恢廓源流。天下后世。尊之目为三乘法相显理宗。谓之慈恩教

隐士孙思邈卒。年百余。善庄老及阴阳推步医药之术。尤重释典。世称孙真人焉

(癸未)　改弘道。十一月上崩。遗诏军国大事取天后处分。太子显即位

(二十三)　法师玄恽卒。恽字道世。或云名道世。以避太宗偏讳故以字行。三学洞贯。尝慨教藏及古今图史之博而学者难以备究。因撰法苑珠林凡一百卷。各开门类。识者重其精博云

高帝于是年崩。中宗即位数月。天后废为庐陵王。幽于房州。天后临朝称制。是为则天。明年七月沙门十辈诣阙上大云经。盛称则天当即宸极。则天大悦。赐十沙门紫方袍银龟袋。颁经于天下郡国。各建大云寺。九月则天革唐命改国号周。自称圣神皇帝

(甲申)　中宗显改元嗣圣(二月改文明。正月立韦玄祯女为后。上谓我以天下与韦玄祯。何不可。二月天后废上为庐陵王。立其弟豫王旦为帝。居于别殿。天后临朝)

(二十四)　则天武后曌改元光宅(一云。顺圣曌并州文水人也。父武士蒦。官至工部尚书荆州都督。封应国公。天后尝为尼于感业寺。时年十四。天皇幸寺见而悦之。选为昭仪。进号宸妃。帝崩后摄政。立诸武为王。甲辰大定。及天后疾。狄梁公仁杰等。迎庐陵王登位。明年乙巳崩于上阳。寿八十一。附之乾陵。在位二十一年)

(乙酉)　改垂拱○制母齐缞。古者母亡期年而已。丧服篇云。天无二日。士无二主。国无二君。家无二尊。以一制期年礼也。自天皇上元元年。天后表请。父在为母三年。下诏依行。至今垂拱始编入格

(二十五　丙戌)　归政于帝。帝固辞。后乃临朝○始建明堂。贞观五年欲建明堂。敕孔颖达等十人定议制度。不成乃止。天皇永徽三年。宣问无式样。群儒执议不定又止。干封至三年。下诏又令群儒取议。复不克定而止焉。天后垂拱二年。又取议群儒创制。垂拱四年正月五日功毕。其制凡高二百九十四尺。东西南北各三百尺。而有三层。下设四方。中十二辰。上设二十四气。铸铁为槽。二十四步为辟雍之水。造舟为梁以通道路。与前代制度有别。夏曰世室。殷曰垂屋。周曰明堂也

(二十六)　是年有庆山始出。唐五行志曰。垂拱二年九月。雍州新丰县有大风雷电震吼涌出一山。高二十丈。有池周三百亩。池有龙凤之形禾麦之异。天后以为休应。故名曰庆山

(己丑)　改永昌

(庚寅)　改天授○二月辛酉。后策贡士于洛城殿。殿试始此○九月改元建国。号曰周。至朔同日用周正

(壬辰)　改如意。又改长寿

(甲午)　改延载

(乙未)　改证圣。九月又改。天册万岁

(二十七)　是岁则天加号天册金轮圣神皇帝。作七宝。复闻于阗国梵本华严大经。即遣使奉玉帛往求之。并请彼国善梵学者一人。随经以来。于是于阗主以实叉难提(此云喜学)妙华严宗旨遣赴命。则天见之大悦。诏入大遍空寺。同三藏菩提流志法师神测玄景复礼等翻译华严。则天时幸其寺。亲施供馔焉。至圣历二年十月八日功毕。成八十卷

(二十八)　天册万岁元年。诏沙弥康法藏于太原寺。开示华严宗旨。方绪经题感白光昱然自口而出。须臾成盖。停空久之。万众欢呼叹异。都讲僧恒奏其事。则天悦。有旨命京城十大德为藏授满分戒。赐号贤首。诏入大遍空寺参译经

(二十九)　是岁诏嵩岳惠安禅师。入禁中问道。与神秀禅师同被钦重。则天尝问安甲子几何。对曰不记。曰何以不记。安曰。生死之身有若循环。环无起尽焉用记为。况识心流注无有间断。见沤起者乃妄想耳。从初识至动相灭时。亦只如此。何年月而可记乎。则天叹美久之。时安春秋百余。而天下之人称为老安国师

(丙申)　改万岁登封。又改通天万岁

(丁酉)　改神功

(戊戌)　改圣历。迎中宗于房陵。立为太子。姚玄崇相

(三十)　五月戊辰。净义三藏自西域还。获梵本经论四百余部。及金刚座真容舍利三百余粒则天降跸上东门迎劳。安置佛授记寺。未几诏入大遍空寺。同实叉难提等译经证义。明年十月新华严经成。实叉难提等奉表奏上。则天亲制序引。御太极殿宣示百官。其护法弘通无出天后之德矣。法师姓张。齐州范阳人。家世圭璋。十五有西行志。三十七岁方遂雅怀。是年乃旋也

(己亥)　天后重眉八字○庆山佛现。敕建寺宇○李白生

(庚子)　改久视○十月复夏正

(三十一)　诏敛天下僧钱。日一文聚作大像于白马阪。宰相狄仁杰上疏谏曰。为政之本必先人事。陛下矜念群生迷谬弱丧无归。欲令像法兼行睹相生善。然今之伽蓝制过宫室。穷奢极壮刻绘尽功。宝技殚于缀严。瑰材极于轮奂。工不役鬼。物不天来。既皆出于民。将何以堪之。且生之有时。用之无度。编户所奉常若不充。痛切肌肤不辞捶楚。游僧一说矫陈祸福。剪发解衣仍渐其少。亦有离间骨肉事均路人。身自纳妻谓无彼我。皆托佛法挂误愚人。里陌动有经坊。阛阓尤多精舍。化诱谆切倍于官征。法事供需严逾制敕。膏腴物业水硙庄园。富有其多不知厌斁。逃丁辟罪骈集法门。且一夫不耕犹受其弊。浮食者众又劫人财。臣每念之实切悲痛。昔梁武简文舍施无算。及三维浪沸五岭烟腾。列刹盈衢莫救危亡之祸。缁衣蔽路。岂有勤主之功。况北风尘屡扰征役稍繁。遽兴此务力所未堪。伏惟功德无量。何必兴建大像以劳费为名乎。虽敛僧钱百未及一。尊容既广不可露居。覆以百层尚忧未遍。臣今兼采众议。咸以为如来设教以慈悲为主。普济群品是其用心。岂以劳人而存虚饰哉。疏奏。则天不纳

论曰。法师支遁曰。沙门之于世也。犹虚舟之寄大壑耳。其来不以事退亦乘闲。四海之内竟自无宅。邦乱则振锡孤游。道洽则忻然共萃。盖谓吾徒于天下固无事人也。至末法败道之徒苟安衣食者。于狄梁公之论。殆不可得而讳焉。呜呼是岂真沙门者所为哉。疏谓如来设教以普济群品为心。讵以劳人而存虚饰。此不独匡则天之失。抑有以辅吾佛之正教也。与夫后世泛然排佛老以苟名者云泥矣

(辛丑)　改大足。又改长安

则天将建大像。御史张廷圭复上疏谏曰。夫佛者以觉知为义。因心而成。不可以诸相见也。经云。若以色见我。以音声求我。是人行邪道。不能见如来。此真如之果。不可以外求也。陛下信心归依发弘誓愿。壮其塔庙广其尊容。已遍于天下久矣。盖有为住相布施。非最上第一希有之法。何以知之。经云。若人满三千大千世界七宝以用布施其福甚多。不如有人于此经中受持四句偈等为人演说其福胜彼。如佛所说。则陛下倾四海之财。竭万夫之力。穷山之木以为塔寺。极冶之金以为尊像。劳则多矣。费则甚矣。其所获福乃不若禅房之匹夫。菩萨所作福德不应贪着。盖有为之法不足高也。况此营建事因土木。或开发盘礴峻筑基阶。或塞穴洞通转采斫。碾压虫螘动盈巨亿。岂佛标坐夏之义。悯蠢动而不忍害其生乎。又役鬼不可。惟人是营。通计工匠率多贫寠。朝欧莫役劳筋苦骨。箪食飘饮晨炊星饭。饥渴所致疾疹交集。岂佛标徒行之义愍畜产而不忍苦其力乎。又营筑之役僧尼是税。虽展转乞丐穷乏尤多。州县征输星火逼迫。或谋计靡所。或粥卖以充。怨声载路和气不洽。岂佛标喜舍之义愍愚蒙而不忍夺其产乎。且边朔未宁军装日急。天下虚竭海内劳弊。伏惟陛下慎之重之。思菩萨之行。为利益一切众生。应如是布施。则其福德若东西南北四维上下虚空不可思量矣。何必勤于住相雕苍生之业崇不急之务哉。臣以时政言之。则宜先边境畜府库养人力。以佛教论之。则宜救危苦灭诸相崇无为。伏惟察臣之言行佛之行。务以理为尚。无以人废言。疏奏则天大悦。御长生殿召见廷圭。赐以金帛

(三十二)　是岁诏贤首法师法藏。于东都佛授记寺讲新华严经。至华藏世界感大地震动。逾时乃息。即日召对长生殿。问帝网十重玄门海印三昧参合六相总别同异成坏之义。藏敷宣有绪玄旨通贯。则天骤闻茫然惊异。伸请再三。藏就指殿隅金师子为晓譬之。能所谓一毛头师子。百亿毛头师子。则天豁然领解。由是集其语。目为金师子章。初云华寺俨尊者。传杜顺华严宗旨。藏执侍俨尽传其教。及俨去世藏以巾帻说法。于是京城耆德连名抗表乞度为僧。凡藏落发受具皆则天特旨。又尝为则天以十圆镜置八隅上下。皆使相向中安佛像然烛照之。则镜镜现像互相摄入。及观之者交罗齐现。以表刹海十界普容无尽之旨。藏没清凉国师澄观宗其教。天下学者宗之。目为一念圆融具德宗。谓之贤首教

(壬寅)　○初试武举

(三十三)　是年则天铸像之费将具。纳言李峤上疏谏曰。臣闻。佛法慈愍菩萨护持。唯志利益群生非假修崇土木。伏闻。造像税非户口钱出僧尼。非假州县祗承不能济办。且天下编户贫弱者众。或佣力客作以济糇粮。或卖田贴舍以供王役。今造像钱数已有一十七万缗。若以散施广济贫穷。人与一千尚济一十七万户。拯饥寒之弊。省劳役之勤。顺诸佛慈悲之心。广人主停毒之意。则人神胥悦功德无量。则天不纳。是冬像成。率百僚礼祀

(三十四　乙巳)　中宗改神龙(高宗第七子。母曰则天皇后。纳狄仁杰谏。正月张柬之桓彦范等五王。以兵诛奸臣而迎帝即位。迁则天于上阳宫。冬崩。二月复国号曰唐○老君为玄元皇帝。景隆四年韦后安乐公主。于饼中进毒上崩。寿五十五。奉相王旦即位)

(三十五)　正月流房融于高州。夏四月融。于广州遇梵僧般刺密谛赍楞严梵夹至。刺史请就制止道场宣译。融笔授。及译经十卷毕。般刺复携梵本归于天竺

(三十六)　是月中宗降御札。召曹溪六祖惠能入京。其辞曰。朕请安秀二师宫中供养。万机之暇每究一乘。二师并推让云。南方有能禅师。密授忍大师衣法。可就彼问。今遣内侍薛简驰诏迎请。愿师慈念速赴上京。师以表辞疾愿终林麓。薛简曰。京城禅德皆云。欲得会道当须坐禅集定。若不因禅定而得解脱者。未之有也。未审师所说法如何。师曰。道由心悟。岂在坐耶。经云。若见如来若坐若卧。是行邪道。何则无所从来亦无所去若无生灭。是如来清净禅。诸法空寂。是如来清净坐。究竟无证。岂况坐耶。简曰。弟子回朝主上必问。愿师慈悲指示心要令得见性明道。祖曰。道无明暗。明暗是代谢之义。明明无尽亦是有尽。简曰。明喻智慧。暗况烦恼。学道人傥不以智慧照破烦恼。生死凭何出离。师曰。若以智慧照烦恼者。此是二乘小儿羊车等机。上智大根悉不如是。简曰。何谓大乘见解。师曰。明与无明其性无二。无二之性即是实性。实性者处凡愚而不减。在圣贤而不增。住烦恼而不乱。居禅定而不寂。不断不常不来不去。不在中间及其内外。不生不灭。性相如如常住不迁。名之曰道。简曰。师说不生不灭。何异外道。师曰。外道将灭止生以生显灭。灭犹不灭。生说无生。我说本自不生今亦无灭。所以不同外道。汝欲知心要但一切善恶都莫思量。自然得入清净心体。湛然常住妙用恒沙。简礼辞归阙。表上师语。帝咨美久之。寻遣使赐袈裟瓶钵等。谕天子向慕之意

(三十七　丙午)　大通禅师神秀入寂。中书令张说制碑曰。撰夫总四大者成乎身矣。立万始者主乎心矣。身是虚哉。即身见空始同妙用。心非实也。观心若幻乃等真如。名数入焉妙本乖。言说出焉真宗隐。故如来有意传要道力持至德。万劫而遥付法印。一念而顿授佛身。谁其弘之。实大通禅师其人也。禅师尊称大通。讳神秀。本姓李。陈留尉氏人也。心洞九流悬解先觉身长八尺秀眉大耳。应王霸之像。合圣贤之度。少为书生游问江表。老庄玄旨书易大义。三乘经论四分律仪。说通训诂音参吴晋。烂乎如袭孔翠。玲然如振金玉。既独鉴潜发多闻旁施。逮知天命之年。自拔人间之世。企闻蕲州有忍禅师。禅门之法胤也。自菩提达磨天竺东来。以法传惠可。可传僧璨。璨传道信。信传弘忍。继明重迹相承五光。乃不远遐阻翻飞谒诣。虚受与沃心悬会。高悟与真乘同辙。缕指忘识湛见本心。住寂灭境行无是处。有师而成。即然灯佛所。无依而说是空王法门。服勤六年不舍昼夜。大师叹曰。东山之法尽在秀矣。命之洗足引之并座。于是涕辞而去。退藏于密。仪凤中始隶玉泉。名在僧录。寺东七里地坦山雄。目之曰。此正楞伽孤峰度门兰若。荫松藉草吾将老焉。云从龙风从虎。大道出贤人。睹岐阳之地就去成都。华阴之山学来如市。未云多也。后进得以拂三有超四禅。升堂七十。味道三千。不是过也。尔其开法大略。则忘念以息想。极力以摄心。其入也品均凡圣。其到也行无前后。趣定之前万缘尽闭。发慧之后一切皆如。特奉楞伽递为心要。过此以往未之或知。久视年中禅师春秋高矣。诏请而来。趺坐觐君肩舆上殿。屈万乘而稽首。洒九重而宴居。传圣道者不北面。有盛德者无臣礼。遂称两京法主三帝国师。仰佛日之再中。庆优昙之一现。然处都邑婉其秘旨。每帝王分座后妃临席。鸳鹭四匝龙象三绕。时炽炭待矿。故对默而心降。时诊饥投味。故告约而义领。一雨普沾于众缘。万籁各吹于本分。非夫安住无畏应变无方者。孰能至尔乎圣敬日崇朝恩代积。当阳初会之所置寺曰度门。尉氏先人之宅置寺曰报恩。轼闾名乡表德非拟。局厌諠辇长怀虚壑。累乞还山既听中驻。久矣衰惫无他患苦。魄散神全形遗力谢。神龙二年二月二十八日。夜中顾命趺坐泊如化域。禅师武德八年受具于天宫寺。至是年丙午复终于此寺。盖僧腊八十矣。生于隋末百有余岁。未尝自言。故人莫审其数也。三界火心四部冰背。榱崩梁坏雷动雨泣。凡诸宝身生是金口。故其丧也如执亲焉。诏使吊哀王侯归赗。三月二日册谥大通。展饰终之义礼也。时厥五日。假安阙塞缓及葬之期怀也。宸驾临诀至午桥。王公悲送至伊水。羽仪陈设至山龛。仲秋既望还诏乃下。帝诺先许冥遂夙心。大常卿鼓吹导引城门郎监护丧葬。是日天子出龙门泫金榇。登高驻跸目尽回舆。自伊及江扶道哀侯。旛花百辇香云千里。维十月哉生魄。明即旧居后冈安神起塔。国钱严饰赐逾百万。巨钟盖先帝所铸。群经乃后皇所锡。金榜御题花旛内造。塔寺尊重远称标绝。初禅师形解东洛相见南荆。白雾积晦于禅山。素莲寄生于坐树。则双林变色泗水逆流。至人违代同符异感。百日卒哭也。在龙华寺设大会八千人度二十七人。二祥练缟也。成就西明道场数如前会。万回菩萨乞施后宫。宝衣盈箱珍价敌国。亲举宠贵侑供巡香。其广福博因存没如此。日月逾迈荣落相推。於戏法子永恋宗极。痛慈舟之遽失。恨涌塔之迟开。石城之叹也不孤。庐山之碑焉可作。窃比夫子贡之论夫子也。生于天地。不知天地之高厚。饮于河海。不知河海之广深。强名其迹以慰其心。铭曰。额珠内隐。匪指莫效。心镜外尘。匪磨莫照。海藏安静。风识牵乐。不入度门。孰探法要。倬哉禅伯。独立天下。功收密诣。解却名假。诣无所得。解亦都舍。月影空如。现于悟者。无量善众。为父为师。露清热恼。光射昏疑。冀将住世。万寿无期。奈何过隙。一朝去之。嗟我门人。忧心断续。进忆瞻仰。退思付嘱。尽不离定。空非灭觉。念兹在兹。敢告无学。时岐王范及征君卢鸿一。皆勒碑制碣。旧唐史有传称。沙门被王者礼敬。古未之有

(丁未)　改景隆

(三十八)　神僧万回入宫。赐号法云公。馆于集贤院。给二美人奉事。未几忽求阌乡河水。左右仓皇莫能得。又曰。第穴堂前地可得也。既得之。回饮水毕湛然而逝。赐号国公。图形集贤院。初回幼能三千里致兄书。朝往暮归。因号万回。高宗闻其名诏入宫。度为沙门。则天在位。廷之禁中赐锦衣。令宫人给侍。庄惠太子始生。则天抱之示回。回曰。此西域树精。养之宜兄弟。及安乐公主怙韦后将谋逆。回遇之望尘唾曰。血腥不可近。未几安乐果诛。玄宗在蕃尝私谒回。回拊其背曰。五十年太平天子。睿宗为相王每将出。回必告市人曰。天子来。少顷而相王至。其神异类如此。示寂于长安醴泉里。寿七十四矣

论曰。法云公尝有偈曰。明暗两忘开佛眼。不系一法出莲丛。真空不坏灵智性。妙用尝存无作功。圣智本来成佛道。寂光非照自圆通。熟味厥旨。盖大乘了悟之言也。而法云特以小乘神异显化。至于佛菩萨出世宏正法眼。必涵光混世未始泄露密机。直至临终方有付嘱。然则法云章章显异。抑圣贤之权与

(三十九)　是年七月庚辰下诏曰。释典玄宗理均迹异。拯人化俗教别功齐。自今每缘法事聚集僧尼道士女冠等宜齐行并集。初太宗以老子为皇宗。升于释氏之上。至则天朝。复在释氏之下。今此已往遂为永式。令齐班并集云

(四十)　国师惠安卒。诫其徒曰。吾气尽将尸置林中恣野火焚之。偶神僧万回至。与安握手言论。其徒侧聆俱莫之省。至八日合户偃身而寂。春秋一百二十八。其徒奉命舁尸林中。果野火至阇维之。得舍利八十粒。五粒最巨而紫红色光焰夺目。诏留禁中云

(四十一)　是岁再诏于阗国三藏实叉难提至。帝降跸迎劳。备两街法仪。旌幢鼓吹迓之。载以青象安置荐福寺。难提风神宏旷仪韵秀整。善大小乘通华梵语

(四十二　戊申)　泗洲大士僧伽诏入宫供养。度惠俨惠岸木叉三人为侍者。帝亲书所居寺额曰普光王。未几迁止荐福寺。明年京畿旱。有旨命大士致雨。僧伽以瓶水散洒。即有浓云自所居而涌大雨倾注。又明年二月示寂。寿八十有三。神采如生。敕就荐福寺塑身建塔。即秽气满城。帝炷香祝之。许送归淮。言讫异香郁然。倾都叹异。遂奉全身归泗洲普光王寺建塔。帝尝问法云公万回曰。僧伽何如人。对曰。观音大士化身耳。神化事迹具如蒋颖叔所著传。大师自西国来。唐高宗时至长安洛阳行化。历吴楚间手执杨枝混于缁流。或问。师何姓。即答曰。我姓何。又问。师是何国人。师曰。我何国人。寻于泗上欲构伽蓝。因宿州民贺跋氏舍所居。师曰。此本为佛宇。令掘地果得古碑云。香积寺。即齐李龙建所创。又获金像。众谓然灯如来。师曰。普光王佛也。因以为寺额云。乾符中谥证圣大师

(四十三　己酉)　是岁召律师道岸入宫。为妃主授归戒。因留禁中。别日帝至。诸师皆辟席。岸独逡巡长揖而已。帝高其量图形于林光宫。御制赞曰。戒珠皎洁惠流清净。身局五篇心融八定。学妙真宗贯通实性。维持法务纲纪德政。律藏冀兮传芳。像教因而光盛。时以为荣焉

八月乙卯。以高宗旧第兴圣寺有柹树天授中枯死至是忽重荣。因大赦天下。赐百官封爵。普度僧尼道士凡数万

(四十四)　九月。诏三藏菩提流志。于北苑白莲池甘露亭译大宝积经。敕中书陆象先尚书郭元振宰相张说润文。经成凡五十九会。总一百二十卷

(四十五　庚戌)　是年三月。敕东都留守韦安石。赍诏起嵩山沙门一行赴阙。行辞疾不赴。遁入荆州当阳山。旧唐史云。行姓张氏。初名遂。剡国公公瑾之孙。武功令擅之子。少聪敏览观子史。尝诣道士尹崇。借太玄经读之。数日而还。崇曰。此经精微吾寻积年尚未晓。子宜研究无忽也。行曰。已究其义。因出所撰太衍玄图并义决。崇览之大惊。因与谈其渊奥。退谓人曰。此后生颜子也。由此知名于世。初武三思慕其学行就请结交。行遁匿辟之。寻出家遍历天下访求异术。至天台国清寺。见别院古松数十门有流水。行立门屏闻僧于庭中布算声。而语其徒曰。今日当有弟子自远来求吾算法。已合到门岂无人导引乎。即除一算曰。门前水当西流。弟子亦至矣。行返顾溪水果已西流。遂承其言。遽趋入再拜咨求其法。彼尽授与之。遂洞历象阴阳推步之学。回入嵩山。依普寂禅师参决禅门宗旨。及遁当阳山。又从律师惠悟学毗尼。凡经籍一览毕世不忘

佛祖历代通载卷第十二佛祖历代通载卷第十三

        嘉兴路大中祥符禅寺住持华亭念常集

唐

(一　庚戌)　睿宗旦改景云(高宗第八子。初封豫王。武后废中宗而立为帝者。七年而废封相王。寿五十五。立隆基为太子。任宋璟姚崇为政。帝妹太平公主恃功专横。在位三年)

(壬子)　初改太极又改廷和又改先天(七月传位太子)

(二)　先天元年。三十三祖惠能大师示寂。姓卢氏。其先范阳人。父行瑫。武德中左官于南海之新州。遂占籍焉。三岁丧父其母守志掬养。及长家贫。师樵采以给。一日负薪至市中。闻客读金刚经。悚然问客曰。此何法。得于何人。客曰。此名金刚经。得于黄梅忍大师。归告于母以为法寻师直抵黄梅。忍大师一见默识之。后传衣法令隐于怀集四会之间。仪凤元年正月八日届于南海。及返曹溪雨大法雨。一日示众曰。诸善知识各各净心听吾说法。汝等诸人自心是佛。更莫狐疑。外无一物而能建立。皆是本心生万种法。故经云。心生种种法生。心灭种种法灭。若欲成就种智。须达一相三昧一行三昧。若于一切处而不住相。于诸法中不生憎爱。亦无取舍。不念利益成坏等事。安闲恬静虚融淡泊。此名一相三昧。若于一切处行住坐卧纯一直心。不动道场即成净土。名一行三昧。若人具二三昧。如地有种能含藏长养成就其实。一相一行亦复如是。我今说法犹如时雨普润大地。汝等佛性譬如种子遇兹沾洽悉得发生承吾言者决获菩提。依吾行者定证妙果。师说法度人。往来学者尝逾千数。明年七月辞归新州故宅国恩寺。其徒泣曰。师归当复来不。师曰。叶落归根来时无口。又问。师之法眼何人传受。师曰。有道者得无心者通。至国恩寺。以八月三日示众曰。吾受忍大师衣法。今为汝等说法不付其衣。盖女等信根已熟决定无疑。堪任大事。听吾偈曰。心地含诸种。普雨悉皆萌。顿悟花情已。菩提果自成。复谓众曰。其法无二。其心亦然。其道清净亦无诸相。女等不用观静及空其心。此心本净无可取舍各自努力随缘好去。吾涅槃时至珍重。即跏趺而逝。于是山林变白鸟兽哀鸣。彩云香雾连日不开。既时广州都督韦据率韶新二郡官吏。迎奉全身归于曹溪宝林寺建塔。真身今尚存焉。旧唐史曰则天闻神秀名诏至都。肩舆入殿亲加跪礼。敕当阳山创度门寺以旌其德。时王公已下及京城士庶。闻风争来谒见。望尘拜伏日以万数。初神秀与惠能同师弘忍。而行业相埒。及忍卒能住韶州广果寺。韶阳山中旧多虎豹。一夕去尽。远近惊叹咸归伏焉。秀尝奏则天。请召能赴阙。能固辞。秀复自作书重邀之。能谓使者曰。吾形貌矬陋。北土见之恐不敬吾法。又先师以吾南中有缘。亦不可违。及中宗召之。竟不度岭而卒。天下散传其法。谓秀为北宗。能为南宗

(三　癸丑)　玄宗隆基改开元(睿宗第三子。嬖杨贵妃。为道士。曰太真。帝初用姚崇宋璟为相治平。晚年耽湎淫佚。用李林甫杨国忠为相。安禄山为将致乱。几致亡国。二十九即位。寿至七十八岁。至上元元年崩。葬泰陵)

(四　甲寅)　二年十月十七日。永嘉玄觉禅师示寂。姓戴氏。丱岁出家。博贯三藏精天台止观圆妙法门。与东阳策禅师偕谒六祖。师至振锡绕祖三匝。祖曰。夫沙门者具三千威仪八万细行。大德自何方而来生大我慢。师曰。生死事大无常迅速。祖曰。何不体取无生了无速乎。师曰。体即无生了本无速。祖曰。如是如是。师乃具威仪参礼。须臾告辞。祖曰。返太速乎。师曰。本自无动。岂有速耶。祖曰。谁知非动。师曰。仁者自生分别。祖曰。女甚明得无生之意。师曰。无生岂有意耶。祖曰。无意谁当分别。曰分别亦非意。祖曰。善哉善哉。少留一宿。时谓一宿觉。及回学徒奔萃。着证道歌一篇。梵僧传归天竺。彼皆钦仰目为东土大乘经。又着禅宗悟修圆旨十篇及观心十门。并盛传于世

(五　乙卯)　三月八日。玄宗遣礼部郎中张洽。赍诏诣当阳山。起沙门一行赴阙。行以再命不许辞赴之。有旨安置光泰殿。帝数访以安国抚民之要。行启陈无隐。未几永穆公主出降。诏依太平公主故事优厚发遣。行谏以为高宗末年唯有一女。所以特加优礼。而太平竟以骄僭得罪。不应引以为例。帝纳其言。遽追敕但依常礼。其忠谏多类此。或谓行优于忆诵。帝一日命出宫籍示之。行阅毕。令内侍执本对帝复之。不差一字。帝惊异顾谓左右曰。圣人也。自是频召咨质佛心之要。行雍容启沃圣眷日隆。天下之人。以帝从之问道。称为天师焉

(六　丙辰)　嵩岳元圭禅师示寂。师居岳之庞坞。一日有异人。峨冠盛服拥卫而至。圭曰。善来仁者。胡为而至。彼厉声曰。师宁识我耶。圭曰。吾观佛与众生等吾一目之。岂分别耶。曰我此岳神也。能生杀于人。师安得一目我哉。圭曰。吾本不生。汝安能杀。吾视身与空等。视吾与汝等。汝能坏空与汝乎。使果能之。吾则不生不灭也。况汝不能。焉能生杀我耶。神稽首曰。我聪明正直过于余神。讵知师有广大智慧。愿授以正戒令我度世。圭曰。汝既乞戒。即既戒矣。所以者何。戒外无戒。又奚戒哉。神曰。此理也我闻茫昧。止求师戒。我身愿为门弟子。圭即张座秉炉正几曰。付汝五戒。若能即曰能。不尔即曰否。神曰。谨奉教。曰汝能不淫乎。神曰。亦娶也。曰非谓此也。谓无罗欲也。神曰能。曰汝能不盗乎。神曰。无乏我也。安有盗取哉。曰非谓此也。谓飨而福淫不供而祸善。神曰能。曰汝能不杀乎。神曰。实司其柄。焉得不杀。曰非谓此也。谓有滥误疑混也。神曰能。曰汝能不妄乎。神曰。我惟正直。焉有妄哉。曰非谓此也。谓先后不合天心也。神曰能。曰汝不遭酒败乎。曰能。曰如上是为佛戒也。以有心奉持而无心拘执。以有心为物而无心想身。能如是则先天地生而不为精。后天地死而不为老。终日变化而不为动。毕竟寂灭而不为休。悟此则虽娶非妻也。虽飨非取也。虽柄非权也。虽作非故也。虽醉非惛也。是谓无心而已。无心则无戒。无戒则无心。无佛无众生。无汝亦无我。无汝则孰为戒哉。神曰。我神通去佛几何。曰汝神通则十句五不能。佛则十句七能三不能。神竦然辟席曰。可得闻乎。圭曰。汝能戾上帝东天行而西七曜乎。曰弗能也。圭曰。汝能夺地祇融五岳而结四海乎。曰弗能也。圭曰。是谓五不能也。佛能空一切相成万法智。而不能即灭定业。佛能知群有性穷亿劫事。而不能化导无缘。佛能度无量有情。而不能尽众生界。是谓三不能也。然定业亦不牢久。无缘亦谓一期。众生界本无增灭。廓无一人能主有法。有法无主是谓无法。无法无主是谓无心。如我解佛。亦无神通也。但能以无心通达一切法耳。神曰。我诚浅昧。未闻空义。师所授戒我当奉行。今愿报慈德效我所能。师曰。吾观身无物。观法无常。了然更有何欲。神曰。师必命我为世间事展我神功。使已发心未发心信心不信心等人目我神踪知有佛有神有能有不能有自然有非自然者。师曰。吾无用是为。曰佛亦使龙神护法。师宁堕叛佛耶。第随意示诲。师不得已曰。东岩寺之障。莽然无树。北岫有之。然而背非屏拥。汝能移北树于东岭乎。神曰。既闻命矣。恐昏夜必有喧动。愿师无骇。即作礼辞去。使门人送而且观之。见仪卫逶迤如王者之状。岚霭烟霞纷纶间错。幢幡环佩凌空隐没。是夕果有暴风迅雷奔云震电。栋宇摇荡宿鸟惊呼。师谓众曰。无怖神与我契矣拂旦和霁则北山之松尽移东岭。森然行植焉。师诫其徒曰。吾没后无令外知。若为口实人将妖我矣。师伊阙人。姓李氏。幼岁出家具戒得法于老安国师。寿七十有三云

论曰。荆国王文公尝问张文定公曰。去孔子百年而有孟。轲此后迨孔孟者为。谁何吾道之寥寥乎。文定沉吟久之曰。有人第恐过之耳。曰谁耶。文定曰。南岳让嵩山圭马祖石头丹霞无业。若此类。孔孟之教辔勒不住。故归释氏矣。文公深肯之。其后张公无尽闻之叹曰。达人之论也。然嵩山盖祖庭之旁出者也。其感应超绝说法沛然如此。则南岳而下的传正续宗师。世教辔勒不住。端可见矣。二三公之谠论。渠不信夫

(七)　是岁天竺三藏法师无畏至京师。帝嗣位之初。一夕梦梵僧谒见。风度环异。及寤追忆不已。因追画工授以形段。图于殿壁。及畏至入对。帝熟视盖梦中所见僧也。竦然异之。馆于西明寺。宁薛诸王皆降礼钦重。其后秋旱。帝廉知无畏能致龙。遣内使传诏请雨。畏难之。奏以旱数当然若苦召龙恐暴物。帝再遣谕旨。人苦秋暑。虽暴风疾雨适足快意。畏诺之。有司设坛仪华彩光丽。畏笑曰。是可以致雨耶。命撤去之。独持满钵水。以小刀搅之。诵咒语百余番。即有微物如蚪龙。从钵矫首水面。顷之复沈。畏咒遣之。白气自钵腾涌。语诏使曰。速归雨即至矣。诏使驰出回顾有云如练。自讲堂盘旋而上。顷刻风雷震电。诏使趋入奏御。衣巾已透湿。于是震风凌雨。飘荡庐舍。士民悚惧。弥日而息。又尝霖霪逾时。诏畏止之。畏于寺掜泥媪五躯。向之作梵语。若斥骂者即刻而霁。其神验类如此。帝敬之若神。未几通华言。译虚空藏毗卢遮那苏悉地羯罗等经十余部。禅师一行三藏宝月等参预其事。畏性简静好禅观。每劝学者习之。累表求还。帝坚留不许

(八)　是岁广州节度宋璟入曹溪礼祖塔。誓曰。弟子愿毕世外护大法。祈一祥瑞表信。言讫微风飘香氤氲袭人。俄而甘雨倾注。唯遍一寺之内。璟忻跃而去。未几召入。与姚元崇相继执政。世称姚宋为中兴贤相

(九　辛酉)　朝廷以麟德历署日蚀比不验。诏禅师一行改撰新历。行受诏推大衍数立术以应之。较经史所书。气朔日名度数可考者。皆合而着之。久之道士邢和璞谓太史令尹愔曰。一行其圣人乎。昔洛下闳造太初历。尝记曰。八百年后当差一日。必有圣人出世纠正之。今年期差满。而一行推大衍数。以纠数家之谬。闳之言不诬矣。愔亦以为然。行复欲知黄道进退。而太史无黄道仪。表请创置之。制可

(十　壬戌)　帝注孝经并制序

是岁沙门智升。上释教经律论目录凡二十卷。铨次大藏经典及圣贤论撰。凡五千四十八卷。自是遂为定数

(十一　癸亥)　十一年十月癸酉。禅师一行制黄道仪成。帝自为之铭。诏安武成殿庭以示百官。其仪准圆天之像。具列宿赤道及周天度数。注水激轮令其自转。一昼夜而天运周外络二轮。缀以日月令得运行。每天东行一周。日西行一度。月行十三度。以十九分度之二十九转日有余日月会。三百六十五转而日周天。以木匮为地平。令仪半在地下晦明朔望迟速有准。立木人二于地平。其一前置鼓以候刻。至一刻则自击之。其一前置钟以候辰。至一辰亦自撞之。皆于地中略施轮轴。关锁交错相持。当时称其妙以为神功。无几铜铁渐涩不能自转。遂藏之于集贤院

是岁改政事堂曰中书门下省

(十二)　○有登州文登县郭行妻王氏。生女鹤喙。将丧自言。酬先世尝斋之报以此示人

(甲子　五七)　沙门牛云者少不慧。因诣台山礼文殊。初至东台见老人问曰。胡为而来。曰愿见大圣求聪慧耳。老人曰。文殊居北台尔往见之。云奉教趋北台。老人亦在彼矣。云意其即文殊也。遂拜之。老人曰。汝沙门也。不应礼俗士。云拜不已。老人怜之。为入定观云前身盖牛也。以尝驰经故获比丘报。老人起定为云言之。复云。汝性昏迷胸中有淤肉在。当为汝[钁-(目*目)+賏]去之。因戒云闭目无辄开。云如约。颇觉老人以[钁-(目*目)+賏]锄其胸。然不甚楚。少顷心怀开豁顿异往时。及开眸见老人现身为文殊妙相端严。谓云曰。与汝聪明竟。云喜跃作礼及起身而文殊隐。云自是总持辨悟为时导师。以夙因故牛云称焉

(十四　丙寅)　日本国沙门。荣睿普照等至于扬州。奉僧伽黎十领。其上缀以山川异物之状。盖其国主附之以施中国高行沙门。于时律师鉴真受其衣。叹外国人有佛种性。欲往化之。会睿照等亦劝请遂附舶而东。为恶风飘入鱼蛇等海。以真律行高皆脱祸。既至日本。彼王预知枉驾迎劳。馆于毗卢遮那殿。未几请真授归戒。夫人群臣皆以次禀授。日本自是始有律教

(十五　丁卯)　三藏菩提流志卒。春秋一百五十有六。流志南印土国王之子。以让位出家。高宗闻名有诏要之。以垂拱中至京师。凡四十年。如华严宝积经等。皆出其手。帝及重臣敬之如生佛。葬日特给卤簿羽仪。塔于龙门之西原。赐谥曰开元一切遍知三藏。名德之盛古未有焉

(十六)　时嵩山破窖堕和上者。不称名氏言行叵测。初见老安国师。契悟心要隐居嵩山。山有庙灵甚。殿中唯安一窖。远近祭祀烹宰无虚日。师领徒入庙。以杖击窖三下云。咄此窖泥瓦合成。圣从何来。灵从何起。恁么烹宰物命。又击三下。窖乃倾破堕落。须臾有一人青衣峨冠。设拜师前曰。我本庙窖神。久受业报。今蒙师说无生法。得说此处当生天上。特来礼谢。师曰。是汝本有之性。非吾强言。神再拜而去。少迁徒众问师。某等久在和上左右。未蒙指示。窖神得何径旨。便得生天。师曰。我只向伊道是泥瓦合成。别无道理为伊。众无语。师良久云。会么。众云。不会。师曰。本有之性为什么不会。众僧乃礼拜。师曰。破也破也。堕也堕也。于是其众皆悟玄旨。后有义丰禅师。举问安国师。国师叹曰。此子会尽物我一如。可谓如朗月处空无不见者。只是难凑伊语脉。丰曰。未审什么人凑他语脉。安曰。不知者。又僧问。物物无形时如何。师曰。礼即唯汝非我。不礼即唯我非汝。其僧礼谢。师曰。本有之物物非物也。所以道若能转物即同如来。有僧从牛头处来。师曰。来自何人法会。僧进前叉手绕师一匝而出。师曰。牛头会下不可有此人。僧乃回上边叉手而立。师云。果然果然。僧却问。应物不由他时如何。师曰。争得不由他。僧云。恁么即顺正归原去也。师曰。归原何顺。曰若非和上几错招愆。师曰。犹是未见四祖时道理。见后道将来。僧乃绕师一匝而出。师曰。顺正之道今古如然。又僧侍立次。师曰祖祖佛佛只说如人本性本心。此外别无道理。会取会取。僧礼谢。师以拂子打之曰。一处如是千处亦然。师后不知终

(十七)　是年十一月己丑。禅师一行寝疾于华严寺。旧唐史云。帝一夕梦游其寺见一室绳床竹窗气象萧索。及旦行以疾闻。帝遣中使候问。使还奏行居处之状。与所梦冥合。帝叹久之。有旨命京城十大德为行结坛祈福。既而行疾少间。诏陪驾幸新丰。未几行疾革。帝亲候问。遂沐浴端坐而逝。春秋四十有五。帝哭之哀甚。辍朝三日。有诏伤悼听停龛三七日。与中外赡礼。行容貌如生。而鬓发日长。帝亲制碑书之于石。出内库钱五十万建塔铜人原。谥曰大惠禅师。帝尝从容问国祚几何有留难不。行曰。銮舆有万里之行。社稷终吉。帝惊问故不答。退以小金合进之曰。至万里即开。帝一日发合视之。盖当归少许。及禄山乱驾幸成都至万里桥。忽悟未几果归。昭宗初封吉王。而唐以昭宗而灭。故云终吉。有里媪素供行。而媪一子坐杀人将之刑。媪悲泣请救。行怜之。令弟子捕生物。得雉豕七。行日藏其一于瓮中。为梵语咒之。七日北斗尽没。朝廷震惊。太史奏将有变。请避正殿禳之。帝密以问行。对曰。此无他。盖妖魔也。凡嗔心坏一切善。慈心降一切魔。若赐赦天下则妖不能为。帝然之。遂大赦。媪子由是得免。行日出一豕则一星现。至七日而斗复如故。其秘术多此类。着易论十二卷。大衍论二十卷。开元大衍历五十二卷。七政长历三卷。释氏系录。大衍玄图。心机算术。括遁甲十六局。六壬连珠歌。六壬髓经。天一太一经。太一局遁甲经。各一卷。五音地里经十五卷。宰相李吉甫奉诏撰一行传一卷。并见唐艺文志。十六年诏特进张说历官陈玄景等。编次一行所撰大衍历施用。三月驾幸温汤。道由一行塔所。帝为驻跸徘徊。令品官诣塔。告以出豫之意。赐帛五十疋。令莳塔前松柏。其为圣眷如此。宋史官欧阳文忠曰。自太初至麟德历。凡二十三家。与天虽近而未密。至一行则密矣。其倚数立法。固无以易也。后世虽有改作者。皆依仿而已。沙门道泓者。生黄州与侍郎张敬之厚善。能言吉凶亡不明验。尝为中书张说视宅。戒曰。无穿东北壬隅也。他日见说曰。宅气索然云何。与说共视隅有三坎丈余。泓惊曰。公富贵一世而已。诸子将不终。说惧将平之。泓曰。客土无气。与土脉不连。譬身疮痏。补他肉无益也。其后说诸子皆污禄山以斥死。果如其言

论曰。欧阳文忠公雅嫉吾释。未始略有假借。独于唐志尊一行大衍之作。而宋景文于方技篇削一行玄奘等传。而独着道泓地理之说。或者以为唐浮图行业无足为二公取者。故止于是而已。夫岂然哉。盖大衍所以统天时。地理则切于人事。是宜史笔取也。若吾释之盛莫甚于唐。凡三百年间。以道德为天下宗师者。不可悉数。欧宋以为奉异方之教。故讳之而不书。犹春秋时虽老聃郯子之贤。返不若江人黄人得书于经。岂亦老氏不足取哉。盖国经之典。凡礼乐刑政所及贵贱必书。若吾浮图大绝世累颖脱尘表者。于刑政何与焉。宜其不参于世典也。由是言之。欧宋黜吾释。其微意乃所以尊之也。盛哉一行。前膺洛下闳八百年之谶。当时则明天子跪之称为圣人。及其制作施于后世。緼天地贯幽明历数百年而其术益验。果圣与贤耶。吾弗得而知矣

(十八　己巳)　初以上生日为千秋节○用大衍历

是年太师燕国公张说薨。说为唐宗臣。朝廷大述作多出其手。为文属思精壮。尤善释典。尝谪岳州而诗益凄婉。时人谓得江山之助。天下不称姓而曰燕公。着石刻般若心经序曰。万行起于心。心人之主。三乘归于一。一法之宗。知心无所得是真得。见一无不通是玄通。如来说五蕴皆空。人本空也。如来说诸法空相。法亦空也。知法照空。见空舍法。二者知见复非空耶。是故定之与慧俱空法中。入此门者为明门。行此路者为超路。非夫行深般若者。孰能证于此乎。驸马都尉荥阳郑万钧深艺之士也。学有传僻书成草圣。乃挥洒手翰镌刻心经。树圣善之宝坊。启未来之华业。佛以无依相而说。法本不生。我以无得心而传。今则无灭。道存文字意齐天壤。国老张说闻而嘉焉。赞扬佛事题之乐石。又制法池院二法堂赞并序曰。法池西三归院二法堂。兹院长老初上禅师所造也。禅师姓彭氏名知。至性笃孝执亲之丧七日不食。微言密行志道探玄。究易老庄太一之旨。善正书。擅钟王品格。其点画婉秀毫缕必见。如折槁荷磨文石。筋理洒飒固非人力之所致也。中朝名士山薮高尚法流开胜远近慕焉。及晚年专意于禅颂。平生事业脱若遗尘矣。常叹帝王父母许我出家。雨露生成恩惟一揆。依如来教创是功德。万一乎献福二宫潜祐七祖。将与一切咸登道场。于是三归堂以长安元年辛丑子月望日癸卯立。善法堂以开元元年癸丑丑月望日戊辰建。禅师母弟仁婉弟子启疑及沙弥令哲。左右斯业实有力焉。而作赞曰。敬告诸佛子。一心清净观。欲求正真道。当从信根入。是佛虚空相。是法微妙光。定慧不相离。是僧和合义。人空法亦空。二空亦复空。住心三空宝。是名三归处。至哉初上人。建立善法堂。彩翠三世佛。庄严清净眼。能运无碍心。普入于一切。见若不染色。知若不取识。是名真实见。亦名解脱知。佛观离生灭。诸法等如是

(十九　壬申)　是岁定五服制。盖出自古。至天后请母三年。及卢氏驳议有异。开元五年卢履冰上言。众议纷然。自是卿士之家。孝服有异。今二十年萧嵩等改修五礼。敕下依行。五服礼者。一三年服。为父曰斩衰。哀情至切斩截其心。为母曰齐衰次其父也。然二十七个月终矣。十二月小祥。二十五月大祥。二十七月禫服。更加一月心丧。服之终也。齐斩服以缞麻。臣孝于君亦尔。二期年服。十三个月。为祖父等。三大功。九月。为叔伯等。四小功。五月。堂兄弟等。五缌麻。三月。三从兄弟等内外族等。余如五服注疏全之

(二十)　八月壬申朔。三藏金刚智告其徒曰。白月圆时吾逝矣。至时绕毗卢像顶梵夹退归寝室跏趺而逝。赐谥灌顶国师。敕中书杜鸿渐撰纪德碑。智西域人。本王种。出家从龙智阿阇黎传密教及来东土初达南海。广州节度闻于朝。有旨驿驰赴阙入见。帝大悦。馆于大慈恩寺。未几夏旱。诏智祈雨智结坛图七俱胝像。约开眸即雨。阅三日像果开眸。有物自坛布云弥空。斯须而雨。帝特降诏褒美。明年辞游雁门不允。遂迁荐福寺。为人语默兴居容止凝粹。喜愠不形于色。见者莫测其涯。所至必结灌顶道场。弟子不空传其教。初不空事智。智授以梵本悉昙章及声明论。不逾旬而诵之。智奇其骏。引入金刚道场。以掷花验之。智以为胜己。不空因求瑜伽五部。智未之许。不空拟入天竺求之。智一夕梦京城佛像皆东行。及寤以诘不空。空启以西游意。智曰。汝有授道之资。吾何靳哉。即授以五部及毗卢遮那经苏息轨范。及智没不空奉遗教游天竺增广其学

是岁禅师义福卒。旧唐史云。福得法于神秀禅师。初止蓝田化感寺。处方丈之室。二十余年未尝出宇之外。尝随驾幸东都。蒲号二州刺史及官吏士民皆赍旛华迎之。所在涂路充塞。及卒有旨。赐号大智禅师。葬伊阙之上。送者数万人。中书严挺之为制碑。初神秀虽德行为禅门之杰得帝王钦重。而未尝聚徒开堂传法。至义福普寂。始于京城传教。二十余年人皆仰之

(二十二　癸酉)　恒州刺史韦济奏。方士张果有长年秘术。自言数百岁矣。则天尝召之。果徉死不赴。今复见之。帝闻遣中书侍郎徐峤赍玺书迎之。果至。帝闻其变化不测而疑之。时邢和璞者。善算。能知人寿夭。帝令。算果。懵然莫知其甲子。又有师夜光者。善视鬼。帝召果与之密坐。令夜光视之。夜光不能见。帝闻饮堇汁无苦者真奇士。会天寒以堇汁赐之。果饮三卮醺然如醉。顾左右曰。非佳酒也。倾之取镜视齿则尽燋黑。命左右取铁如意击齿堕尽。更出神药傅其龂寝。顷之齿复粲然如故。帝始信之。将妻以公主。果预知苦辞获免。后恳辞归山。下制曰。恒州张果先生游方之外者也。迹造高尚深入窈冥。早浑光尘应诏城阙。莫详甲子之数。且谓羲皇上人。问以道枢尽会宗极今特行朝礼。爰升宠命可银青光禄大夫。号通玄先生。其年果入恒山。后不知终

(二十三　乙亥)　二十三年三藏无畏卒。春秋九十有九。诏鸿胪丞李现监护丧事。塔于龙门之西山广化寺。藏其全身。畏本释种。甘露饭王之后。以让国出家。道德名称为天竺之冠。所至讲法必有异相。初在乌茶国演遮那经须臾众会咸见空中有毗卢遮那四金字各寻丈排列。久之而没。又尝过龙河。一托驼负经没水。畏惧失经。遽随之入水。于是龙王邀之入宫讲法。不许。彼请坚至。为留三宿而出。所载梵夹不湿一字。其神异多类此

(二十四)　是岁。三藏不空于师子国从普贤阿阇梨求开十八会金刚灌顶及大悲胎藏建坛之法。其王一日调象。俄而群象逸。莫敢御之者。不空遽于衢路安坐。及狂象奔至。见不空皆顿止跪伏。少顷而去。由是举国神敬之

论曰。自大教东流。诸僧间以神异助化。是皆功行成熟契彻心源。自觉本智现量发圣。绝非咒力幻术所致也。殆自东晋尸利密已降。宣译秘咒。要其大归。不过祀鬼神驱邪妄为人禳灾释患而已。其间往往不无假名比丘自外国来挟术惊愚。有所谓罗汉法者。正公[序-予+(林/骨)]邪术下劣之技。亦犹道家雷公法之类也。兹岂高道巨德弘禅主教者齿哉。及开元中西域金刚智无畏不空三大士。始传密教。以玄言德祥开佑至尊。即其神功显效几与造化之力均焉。故三大士虽宏密教。抑本智现量发圣与。尝慨资治通鉴称。贞观中有僧自西域来。善咒术能令人立死。复咒之使苏。太宗择飞骑中壮者试之。皆如其言。因以问傅奕。奕曰。此邪术也。臣闻邪不干正。请使咒臣必不能行。帝命僧咒奕。奕初无所觉。须臾僧忽僵仆。若为物所系。遂不复苏。此恐好事者曲为之辞。何则若使果有是。则僧非真僧咒非真咒。正谓邪术耳。固不足以张吾教之疵也。矧万万无此理。向使彼能自西域远至长安厥术能死人而复苏。乃不暇自卫其身。对常人无故而僵死。虽儿童莫之信也。又当是时三大士者虽俱未至。若京城大德僧惠乘玄琬法琳明赡诸公。其肯坐视绝域伪僧破坏教门。不请峻治乃留帝命傅奕辨耶。佛制戒律。虽春蹊生草犹不许比丘践之。恐害其生。况说断人命咒传于世乎。故予谓好事者曲为之辞断可见矣

(二十五　戊寅)　○始建置州学

二十六年。沙门法秀者。梦异僧劝置袈裟五百领。施回向寺僧。既觉叹异。遂乞丐造之。然遍访所谓回向寺者。咸无得焉。一日道逢一僧。逆而问曰。托置袈裟今成未。秀曰。成矣。僧曰。吾导女入回向寺。女可裹粮载燧从吾以往。秀曰诺。翌日随之入终南山。行二日。至深绝处。所见唯云物掩苒岩洞崎岖。进遇石坛共止其上。僧命秀钻燧出火。炷香望层霄拜之。忽云开见崖半有朱门高耸刹旛飞扬。秀忻然与之攀跻而上。渐闻午梵清圆钟磬交作。须臾望见其寺。有额曰回向。其僧即趋而入。命阍者授秀馆。因具仪谒上方老宿。次见诸僧皆奇伟雍穆相劳问。明日秀出袈裟遍寺施之。老宿谢毕携秀入一空房。呼侍者取尺八。俄顷侍者持玉箫至。老宿曰。此唐天子旧居之室也。向在此好声乐。故降为人主。久当复归。秀止再宿不得留。老宿授与玉箫并袈裟。嘱曰。持归献唐天子。即遣僧送秀出寺。行未远回望而云雾四合。秀慨叹而还。诣阙表上所寄。帝览之。因取玉箫调弄。宛如夙御焉。其后燕沉香亭诏李白为辞。帝吹玉箫杨妃起舞。欢甚疑飘摇而仙去(旧唐史)

(己卯)　○封孔子文宣王(衣衮冕南面十哲坐图七十二贤庙壁)

(二十六　庚辰)　长者李通玄唐宗子也。开元二十八年顺世。长者以七年至太原盂县。有高仙奴者。识其为大贤。馆之斋中。每旦唯服枣十颗柏叶饼如七大者一枚。终日濡毫临纸。未尝接人事。如是三稔。迁马氏古佛堂侧。筑土室以居。尽日危坐而已。阅十年忽囊负经书而去。行二十里。偶一虎当途驯伏。玄抚之曰。吾将著论释华严经。能为择栖止处不。即以经囊负其背而随之至神福山原下土龛之前蹲驻玄取其囊置龛中。虎即妥尾而去。其龛莹洁广六七肘。圆转上下称之。盖天设以卑有道。非人力所为也。长者著论之夕。心穷玄奥口出白光。以代灯烛。于时忽有二女子。容华绝世皆可笄年。衣布衣俱以白巾幪首。日为长者汲泉炷香奉纸墨。每于卯辰之间。辄具净馔置长者前。斋毕彻器则引去莫测所之。如是五载。至长者著论毕。遂灭迹不见。长者美髭髯朗眉目。丹唇紫肥。冠桦皮衣麻衣。长裙博袖散腰徒跣而行。放旷人天靡所拘执。尝一日出山。遇里人高会燕乐。长者就语之曰。汝等好住。吾将归矣。众惊其去有送入山者。至龛而谢遣之。即于是夕烟云凝布岩谷震荡。有二白鹤翔空哀唳。其余飞走悲呜满山。翌日里人共往候之。则已端坐示寂于龛中。寿九十有五。华严论四十卷决疑论四卷。会释二卷。十门玄义排科释略及缘生解迷十明论各一卷。十玄六相普贤行愿华严缘观偈赞诗赋等。里人聚于方山逝多兰若。大历中沙门超广始获之。遂行于世

(二十七)　十二月。青原行思禅师示寂。吉州安城人也。姓刘氏。幼年出家。初见六祖。问当何所务即不落阶级。祖曰。汝曾作什么。师曰。圣谛亦不为。祖曰。落何阶级。师曰。圣谛尚不为。何阶级之有。祖深器之。及居青原。有沙弥希迁者。见师。师云。子何方而来。曰曹溪。师曰。将得什么来。曰未到曹溪亦不失。师曰。恁么则用去曹溪作什么。曰若不到曹溪争知不失。迁问。曹溪还识和尚不。师曰。汝今识吾不。曰识又争识得。师曰。众角虽多一麟足矣。他日又问迁。汝什么处来。曰曹溪。师乃竖起拂子云。曹溪还有这个么。曰非但曹溪。西天亦无。师曰。子莫曾到西天不。曰若到即有也。师曰。未在更道。曰和尚也须道取一半。莫全靠学人。师曰。不辞向汝道。恐已后无人承当。又令迁往南岳和尚处下书曰。汝达书了速回。吾与汝个鈯斧子住山。迁至彼未呈书。便问。不重己灵不求诸圣时如何。让曰。子问太高生。何不向下问。迁曰。宁可永劫沈轮。不慕诸圣解脱。让便休。迁回。师问。子返甚速。书达不。迁曰。信亦不通。书亦不达。师曰。作么生。迁举前话了便云。去时蒙和上许鈯斧子。便请。师垂下一足。迁礼谢。辞往石头。即石头和上是也。及是师既归寂。门人咸尊为七祖焉

(二十八)　时京都兴唐寺禅师普寂卒。旧唐史云。寂生河东马氏。少时遍寻高僧学经律。师事神秀凡六年。秀奇之。尽以道授之。秀入京因荐与则天。得度为僧。秀殁天下好释氏者咸师事之。中宗闻其高行。特下制令代神秀统其法众。开元十三年有旨移寂于都城居止。时王公士庶争来礼谒。寂严重少言。来者难见其和悦之容。远近尤以此重之。及卒凡京城士庶曾谒见者。皆制弟子之服。有敕赐号大照禅师。葬日河东尹裴宽及其妻子并衰麻列于门徒之次。士庶倾城哭送市易几废

(壬午)　改天宝

(二十九)　九月。太子詹事严挺之卒。少有风操累登显用。皆着声绩。天下引领望其为相。帝亦知其贤。欲遂相之。晚为李林甫所抑。郁郁不得逞至是预为墓志曰。天宝元年挺之自绛州刺史抗疏陈乞。天恩允从许养疾归间。兼授太子詹事。前后历三十五官。每承圣恩常忝奖擢。不尽驱策驽蹇。何阶仰答鸿造。春秋七十无所展用。为上士所悲。其年九月寝疾于洛阳之私第。以某月某日葬于大照和上塔次之西礼也。尽忠事君叨载国史。勉拙从事或布人谣。陵谷可以自纪。文章焉用为饰。初挺之师事大照禅师惠义。深明释典。及遗葬大照塔次。示不忘其德。见旧唐史

(三十　癸未)　帝遣中使杨庭光入司空山采常春藤。光因诣无相寺问本净禅师曰。弟子慕道斯久。愿和上慈悲略垂开示。师曰。天下禅宗硕学咸会京城。天使足可启决。贫道猥山傍水无所用心。杨再拜。师曰。天使休礼贫道。天使为求佛耶。问道耶。曰弟子昏昧。未审佛之与道其义云何。曰若欲求佛即心是佛。若欲会道无心是道。曰云何即心是佛。曰佛因心悟心以佛彰。若悟无心佛亦不有。曰云何无心是道。曰道本无心。无心名道。若了无心。无心即道。庭光跪受。回阙具以山中所遇闻奏。即敕庭光赍诏起师。以是冬十二月到京安置白莲亭。明年正月上元日。追两街名僧硕学赴内道场。共师阐扬佛理。有远禅师者。问如禅师所见以何为道。师曰。无心是道。远曰。道因心有。何得言无心是道。师曰。道本无名。因心名道。心名若有。道不虚然。穷心既无。道凭何立。二俱虚妄总是假名远曰。禅师见有身心是道以否。师曰。山僧身心本来是道。远曰。适言无心是道。今又言身心本来是道。岂不相违。师曰。无心是道。心泯道无。心道一如。故言无心是道。身心本来是道道亦本是身心。身心本既是空。道亦穷源无有。远曰。观禅师形体甚小。却会此理。师曰。汝只见山僧相不见山僧无相。远曰。请禅师于相上说出无相师曰。净名经云。四大无主身亦无我。无我所见与道相应。大德若以四大有主是我。若有我见穷劫不可会道也。远惭汗而退。如远者又七人往复论道。师皆纵口词辩倾注。帝及四众莫不称善而罢

(三十一　甲申)　三年南岳怀让禅师示寂元和中名儒张正甫制其碑曰。天宝三载观音大师终于衡岳。春秋六十八。僧腊四十八。元和十年故大师弟子道一之门人曰惟宽怀晖。感尘劫遽迁塔树已拱。惧绝故老之口将贻后学之忧。丕若贻谋思扬祖德。乃列景行托于废文。强名无迹以慰乎罔极之思。曰自腾兰演教于此土也殆将千岁。达磨传心至六叶也分为二宗。不阶初入顿入佛慧。曹溪教旨于是乎传。弘而信之观音其人也。大师讳怀让。京兆杜氏。其先因家安康。即为郡人。髫年骏发聪悟绝众。群言所涉一览无遗。居常而未或好弄。在丑而不可亵近。尝默观止水。因而顾影。形仪颙若宛在镜中。三反厥像如初。沛然而心乎独得。还步未辍。闻于空中曰。佛法津梁俟子而大。既应付嘱。尔盍勉之。乃深割爱线亟从剃落。以荆土律藏之微密也。大士智京在焉。摄衣从之。既进而仪法峻整冠于等辈。以嵩岳禅之泉海也。长安长老在焉。稽首咨之。既授而身心自在超出尘垢。厌离文字恩会宗元。周法界以冥搜。指曹溪而遐举。能大师方弘法施学者如归。涉其藩阃者十三焉。跻其堂室者又十一焉。师以后学弱龄分于末席。虚中而若无所受。善闭而唯恐有闻。能公异焉。置之座右。会一音吹万有。衍方寸弥大千。同焉而友畅。异焉而吻合。同受秘印因为宗师。乃陟武当穷栖十霜朅来衡岳终焉是托般若胜概。有观音道场。宴居斯宇。因以为号。或微言析理。辩士顺风而杜其口。或杖屦将撰。山灵借留而现于梦。远自梁益近从荆吴。云趋影附风动川至。灵山圣会古今一时。至矣哉未始闻也。一公见性同德。弘教钟陵郁为名家。再扬木铎而施及宽晖。继传心灯共镇国土。乃追琢琬琰揭于故山。扬其耿光以示来劫。其受法弟子亦序列于左。式明我教之有开焉

(三十二　乙酉)　○立杨太真为贵妃矣○道士吴筠。是年诏见于大同殿。帝问道要。对曰。深于道者无如老子五千文。其余徒丧纸扎耳。复问神仙治炼法。对曰。此野人事。积岁月求之。非人主宜留意。筠每陈皆名教世务。以微言讽天子。天下重之。沙门嫉其见遇而高力士素事佛共短筠于帝。筠知不得留辞还山。下诏为立道馆。后徙茅山由会稽剡中卒。初筠见恶于力士而斥。故其文深诋释氏。议者讥其背向。时浙西观察使陈少游。大恶筠所为。因命法师神邕著论折之。邕着翻迷论以订其妄。筠论遂废。给事中窦绍。见邕论叹曰。邕可谓尘外摩尼论中师子

(三十三　丙戌)　五月制天下度僧尼。并令祠部给牒。今谓之祠部者。自此而始也

(三十四　丁亥)　是岁不空三藏自西域还。诏入内结坛为帝灌顶赐号智藏国师。时方士罗思远者。以术得幸。有旨令与不空验优劣。他日会于便殿。思远持如意向之言论次。不空就取如意投诸地。令思远举之。思远饶力不能举帝拟自取。不空笑曰。三郎彼如意影耳。即举手中如意示之。思远钦服而罢。不空凡祈祷必张绣座。手持木神诵咒掷之。神自立于座。四众环视必见其神目吻瞬动。所祷虽造化之功可夺。朝野奉之如佛焉。是年凤凰现

(辛卯)　世尊示灭一千七百年矣

(三十五　壬辰)　润州鹤林寺径山大师玄素卒。左补阙李华制碑。其略曰。呜呼菩提位中六十一夏。父母之生八十五年。赴哀泣者可思量否。至有浮江而奠望寺而哭。十里花雨四天香云。幡幢盖网光蔽日月。以其月二十一日。四众等号捧全身建塔于黄鹤山西原。象法也。州伯邑宰执丧师之礼率申哀慕。江湖震悼。曩于寺内移居高松互偃。涅槃之夕猗桐双枯。虎狼哀号声破山谷。人只惨恸天地晦冥。及发隐登原风雨如扫。慈鸟覆野灵鹤徊翔。有情无情德至皆感。门人法镜法海。亲奉微言缮崇龛座。菩萨戒弟子故吏部侍郎齐翰。故刑部尚书张均。故江东采访使刘日正。故广东都督梁升。故润州刺史徐峤韦昭理。故给事中韩延赏。故御史中丞李丹。道流人望莫盛于此。弟子尝闻道于径山。犹乐正子春之于夫子也。洗心瞻仰天汉弥高。镜公门人悟甚深者。大理评事杨诣过去圣贤诸功德藏。志之所至无不闻知。鲁史从告。况乎传信。其文曰。浊金清镜在尔销炼。磨之莹之功至乃见。膏渍注然光明外遍。阳升律应草木皆变。启迪喑瞽唯吾大师。息言成教舍法兴悲。辰极不动风波自移。境由心寂道与人随。沓然玄默湛入无为。性本非垢云何净除。身心宴寂大极沦胥。内光无尽万境同如。甘露正味琉璃妙器。遍施大千无同无异。度未度者化周缘备。道树忽枯涅槃时至。我生无灭随世缘因。吉祥殿上应化诸天。寂寂灵塔滔滔逝川恒沙劫坏智月常圆

(三十六　癸巳)　西蕃寇围凉州。帝命三藏不空祈阴兵救之。空诵仁王密语数番。有神介胄而至。帝亲见之。问曰。神谓谁。空曰。北方毗沙门天王长子也。空诵密语遣之。数日凉州捷报。有神兵至威武雄盛。贼畏惧卷甲而去。帝悦诏天下。军垒皆立毗沙门天王祠

(三十七　甲午)　左溪玄朗法师卒。朗如意中得度。就会稽叩宗法师商略律部依恭禅师研究心法行头陀教。初南岳惠文禅师。悟法华宗旨以授惠思禅师。思授天台智顗。顗授章安灌顶。顶授缙云智威。威授东阳惠威。朗奉事东阳尽传其道。重山深林怖畏之地。独处岩穴凡三十年。宴坐左溪。因以为号。每曰。泉石可以洗昏蒙。云松可以遗身世。吾以此始亦以此终。建立精舍约而不陋。跪忏其间。奉观音上圣。愿生兜率亲近弥勒。心不离定口不尝药。或衣弊食绝。布纸而绽掬泉而斋。如缯纩之温。如滑甘之饱。或问。万行俱空云何苦行。答曰。本无苦乐妄习为因。众生妄除我苦随尽。又问。山水自利如聚落何。对曰。名香挺根于海岸。如来成道于雪山。未闻笼中比夫寥廓也。一日告门人曰。吾五印道成万行无得。戒为心本。尔等师之。言讫而逝。春秋八十有二。弟子神邕玄净法灯消辩湛然等数十人传其教。补阙李华志其碑阴。略曰。禅师诲人匪倦。谓不待众。一郁多罗四十余载。一尼师坛终身不易。食不重味居必遍厦。非披阅圣教。不空然一烛。非瞻礼尊仪。不虚行一步。其微细修心。皆循律法之制。是以远方沙门邻境耆宿拥室填门

(三十八)　若冬旸夏阴不召而自至也。其后翰林梁肃。深得台教之旨趣。尝着天台法门议曰。修释氏之训者务三而已。曰戒定慧。斯道也始于发心成于妙觉。经纬于三乘。导达于万行。而能事备矣。昔法王出世由一道清净。用一音演法。机感不同所闻益异。故五时五味半满权实偏圆小大之义。播于诸部粲然殊流。要其所归无越一实。故经曰。虽说种种道。其实为佛乘。又曰。开方便门示真实相。喻之以众流入海。标之以不二法门。自次两得同诣秘密。此教之所由作也。洎鹤林灭而法网散。神足隐而宗涂异。各权所得互为矛盾。更作其中。或三昧示生四依出现。应机不等持论亦别。故摄论地持成实唯识之类。分路并作。非有非空之谈。莫能一贯。既而去圣非远。其风东扇。说法者桎梏于文字。莫之自解。习禅者虚无其性相。不可牵复。是此者非彼。未证者谓证。慧解之道流以亡反。身口之事荡而无章。于是法门之大统。或几乎息矣。既而教不终否。至人利见。惠闻惠思或跃相继。法雷之震未普。故木铎重授于天台大师。大师像身子善现之超悟。备帝尧大舜之休相。相赞龙树之遗论。从南岳之妙解。然后用三种止观。成一事之因缘。括万法于一心。开十乘于八教。戒定慧之说。空假中之观。坦然明白可举而行。是故教无遗法。法无弃人。人无废心。心无择行。行有所证。证有其宗。大师教门所以为盛。故其在世也。光照天下为帝王师范。其去世也。往来上界为慈氏辅佐。卷舒于普门示现降德。为如来所使。阶位境智盖无得而称焉。於戏应迹虽往微言不坠。习之者犹足以抗折百家昭示三藏。又况闻而能思。思而能修。修而能信。信而不已者欤。斯人也虽曰未证。吾必谓之近矣。今之人正信者鲜。启禅关者或以无佛无法何罪何善之化。化中人已下。驰骋爱欲之徒。出入衣冠之类。以为斯言且不逆耳。故从其门者若飞蛾之赴明烛。破块之落空谷。殊不知坐致燋烂。而莫能自出。虽欲益之而实损之。与夫众魔外道为害一揆。由是观之。此宗之大训。此教之旁济。其于天下为不侔矣。自智者传法。五世至今湛然大师中兴其道。为予言之如此。故录之以系于篇

(三十九)　是岁鲁山令元德秀卒。德秀字紫芝。河南人。少孤事母孝。举进士不忍去左右。自负其母至京师。母亡庐墓侧。刺血写佛经数千言。绝笔感异香。芬馥弥日而息。食不盐酪藉无茵席。调南和尉。德秀不及亲在而娶。不肯婚。人以为不可绝嗣。答曰。兄有子先人得祀。吾何娶为。初兄子襁褓丧亲。无资得乳媪。德秀自乳之数日涌流。能食乃止。家苦贫求为鲁山令。岁满笥余一缣驾柴车还。爱陆浑佳山水。乃定居。家无仆妾。岁饥或日一爨。嗜酒陶然鼓琴以自娱。房琯每见德秀。叹息曰。见紫芝眉宇。使人名利之心都尽。苏源明尝语人曰。吾不幸生衰俗。所不耻者识元紫芝也。及卒家唯枕履箪瓢而已。族弟元结哭之恸。或曰。子哭过哀礼与。结曰。若知礼之过而不知情之至。大夫弱无固壮无专老无在死无余。人情所耽溺喜爱可恶者。大夫无之。生六十年。未尝识女色。视锦绣未尝求足。苟辞佚色。未尝有十亩之地十尺之舍十岁之僮。未尝完布帛而衣具五味而餐。吾哀之以诫荒淫贪佞绮纨粱肉之徒耳

论曰。凡诸史杂传。俱未有卓行篇。唐史特设此题。载元鲁山数人而已。观鲁山行己之操及其弟元结所称。俨然一高僧耳。置唐史数千人中。遂崭然杰出。顾不美哉旧史称。其居母丧刺血写佛经数千言。绝笔感异香。芬馥弥日而息。而新史削之。夫鲁山居丧所为出乎至诚。宋景文何嫌而削之。若谓恶求福于佛。佛固未尝邀鲁山。鲁山自为之而不疑。何佛之嫌。若以身体发肤受之父母不应毁。则乳亦妇人之事。非男子有也。鲁山尚能出乳以食兄之子。独不当以血为母写经何也。景文深存名教。然君子百行殊涂同归。奚必靳靳然以儒释歉哉

(四十　乙未)　(○安禄山请以蕃将三十二人代汉将。十一月反。兵十五万发范阳陷东都)

(丙申)　肃宗亨改至德元载(玄宗第三子。禄山反。玄宗幸蜀。权立太子于凤翔。因即位。李泌为相。郭子仪李光弼为平安禄山史思明之乱。帝年五十二崩葬建陵。在位七年)

(四十一)　五月。逆贼安禄山陷长安。玄宗幸蜀。或谓车驾入蜀之初。有守臣与禄山偕反者。其人曾为阆守。有画像在路次。玄宗忽见之不胜大怒。命侍臣。以剑斩像首。其人时在陕西。不觉其首无故忽堕于地。及是驾至成都渡万里桥。悟一行金合当归之谶。于是洗然忘忧云

秋七月。皇太子即位于灵武。是为肃宗。旬日诸镇节度兵至者数十万。乃以房琯为相。兼元帅讨贼。未几为禄山所败。于时寇难方剡。或言宜凭福祐。帝纳之引沙门百余人。行宫结道场。朝夕讽呗。帝一夕梦沙门身金色诵宝胜如来名。以问左右。或对曰。贺兰白草谷有新罗僧名无漏者。常诵此佛颇有神异。帝益讶之。有旨追见无漏。固辞不赴。寻敕节度郭子仪谕旨。无漏乃来见于行在。帝悦曰。真梦中所见僧也。既而三藏不空亦见于行宫。帝并留之托以祈禳

(四十二　丁酉)　正月。安禄山子庆绪使李猪儿。弑禄山而自立。九月副元帅郭子仪破安庆绪复京师。十月帝至自灵武。十二月太上皇至自西蜀○未几于内禁立道场。讲诵赞呗甚严。宰相张镐谏曰。天子之福要在养人。以一函宇善风俗。未闻区区佛事能致太平。愿陛下以无为为心。不以小乘扰圣虑。帝不纳。寻敕五岳各建寺妙。选高行沙门主之。听白衣能诵经五百纸者度为僧。或纳钱百缗请牒剃落。亦赐明经出身及两京平。又于关辅诸州纳钱度僧道万余人。进纳自此而始。改乾元复称年○史思明杀安庆绪复反

(四十三　戊戌)　是岁新罗僧无漏示寂于右合门。合掌凌空而。立足去地尺许左右以闻。帝惊异降跸临视。得遗表乞归葬旧谷。有诏护送旧居建塔。至怀远县下院。辄举不动。遂以香泥塑全身。留之下院

(四十四　己亥)　是岁遣使诣韶州曹溪。迎六祖能大师衣钵。入内供养。诏南阳惠忠禅师赴阙。忠越州诸暨人。自受曹溪心印。居南阳党子谷中。凡四十年。足不下山门。尝示众曰。禅宗学者应遵佛语一乘了义契自心源。不了义者互不相许。如师子身虫。夫为人师若涉名利别开异端。则自他何益。如世大匠斤斧不伤其手。香象所负非驴所堪。及是赴诏。初安置千福寺。一日帝问。如何是十身调御。忠起身而立曰。会么。帝曰。不会。忠顾左右云。与老僧过净瓶来帝又问。如何是无诤三昧。答曰。檀越踏毗卢顶上行。帝曰。此意如何。忠曰。陛下莫认自己清净法身。帝益不晓。于是斋沐别致十问其一曰。见性已后用布施作福否。忠对。无相而施合见性。二曰。日夕作何行业合得此道。忠答。无功而修合此道。三曰。或有病难将何道理修行抵拟。忠对。无功而修了业本空得不动转。四曰。临终时作么生得清凉自在无疑。忠以努力自信道为对。五曰。烦恼起时将何止息。忠以本心湛然烦恼回归妙用。六曰。见性已去用持戒念佛求净土否。忠对。性即是佛性即是净土。七曰。舍此阴了当生何处。忠以无舍无生自在生为对。八曰。临终时有华台宝座来迎可赴否。忠以不取相为对。九曰。作么生得神通以佛国。忠以见性如贫得宝如民得王对。十曰。只依此本性修定得作佛否。忠对。定得作佛佛亦无相。无得乃为真得。前十对皆广有其辞。今约科目为对耳。帝由是凝心玄旨

(四十五)　三月己丑。诏天下州郡各置放生池。冬十月升州刺史颜真卿。撰有唐天下放生池碑铭并序曰。皇唐七叶我乾元大圣光天文武孝感皇帝陛下。以至圣之姿。属艰虞之运。无少康一旅之众。当禄山强暴之初。干巩劳谦励精为理推诚而万邦胥悦。克己而天下归仁。恩信侔于四时。英威达于八表。功庸格天地。孝感通神明。故得回纥奚霫契丹大食循蛮之属扶服万里决命而争先。朔方河东平庐河西陇右安西黔中岭南河南之师虓阚五年椎锋而效死。摧元恶如拉朽。举两京若拾遗。庆绪遁逃。已蒙赤族之戮。思明跧伏。行就沸鼎之诛。拯已坠之皇纲。据再安之宗社。迎上皇于西蜀。申子道于中京。一日三朝。大明天子之孝。问安侍膳。不改家人之礼。蒸蒸然翼翼然。真帝皇之上仪。诰誓所不及已。历选内禅。生人以来。振古及随未有如我皇帝者也。而犹妪煦万类忧勤四生。乃以乾元二年岁次己亥春三月己丑。端命左骁卫右郎将史元琮中使张廷玉。奉明诏布德音。始于洋州之兴道。洎山南剑南黔中荆南岭南浙西诸道。迄于升州之江宁秦淮太平桥。临江帝郭上下五里。各置放生池。凡八十一所。盖所以宣皇明而广慈爱也。易不云乎。信及豚鱼。书不云乎。洎鸟兽鱼鳖咸若。古之聪明睿智神武而不杀者。非陛下而谁。昔殷汤克仁。犹存一面之纲。汉武垂惠。才致衔珠之答。虽流水救涸宝胜称名。盖事止于当时。尚介祉于终古。岂我今日动者植者水居陆居。举天下以为池。罄域中而蒙福。乘陀罗尼加持之力。竭烦恼海生死之津。揆之前古曾何仿佛。微臣职忝方面。生丁盛美受恩寖深。无以上报。谨缘皋陶奚斯歌虞颂鲁之义。述天下放生池碑铭一章。虽不足雍容圣明万分之一。亦臣之精恳也。碑铭不录

(四十六　庚如)　改上元

(辛丑)　尚书左丞王维卒。维字摩诘。临终无病。遗亲故书数幅。停笔而化。工草隶善画。名盛于开元天宝间。豪英贵人虚左以迎之。宁薛诸王待以师友画思入神。至山水平远云势石色。绘工以为天机所到非由学致也。客有以按乐图示者。无题识。维曰。此霓裳第三叠最初拍也。客未然。引工按曲乃信。与弟缙皆笃志奉佛。食不荤血。衣不文彩。别墅在辋川地奇胜。有华子冈欹湖竹里馆柳浪茱萸[洉-口+ㄒ]辛夷坞。与裴迪游其间赋诗相酬为乐。丧妻不娶。孤居三十年。母丧表请以辋川第施为佛祠

(四十七　壬寅)　改宝应。四月庚戌。楚州龙兴寺尼真如恍若有人接之。升天见天帝。帝授以十三宝。谓真如。曰中国有灾。宜以第二宝镇之。甲子楚州刺史崔侁奉表献于朝。其一曰。玄黄天符(形如笏。长八寸阔二寸。黄玉也。有文云辟兵后)二曰玉鸡(毛文悉备白玉也)三曰谷璧(径六寸粟粒自然白玉也)四曰西王母环二枚(径七寸白玉也)五曰碧色宝(圆而有光)六曰如意珠(形如卵光如月)七曰红靺鞨(大如巨粟)八曰琅玕珠二枚(长二寸)九曰玉玦(如环四分缺其一)十曰玉印(有文如鹿以印物则鹿形着)十一曰。皇后采桑钩(长六寸形如箸屈。其末色如金又如银)十二曰雷公斧(长二寸阔二寸)十三曰(史失其名)帝览之大悦。以置日中则白气属天。名之曰定国宝。帝以献自楚州。即皇太子始封之国。又闻中原有灾。宜以第二宝镇之。遂诏皇太子摄政事。大赦天下

五月太上皇崩。年七十有八。帝自春至夏多不豫。及太上皇崩。哀感号恸致疾。相距十四日而崩。年五十四。皇太子即位。是为代宗

佛祖历代通载卷第十三佛祖历代通载卷第十四

        嘉兴路大中祥符禅寺住持华亭念常集

唐

(一　癸卯)　代宗豫改年广德(肃宗长子。玄皇诸孙百余人代居长为嫡孙即位。后用元载为相。而黜李泌。及诛元载复用杨绾。年五十三崩紫宸内殿。葬元陵。在位十七年)

(乙巳)　改年永泰○九月铸金铜佛像于光顺门。率百僚拜祀之。十月吐蕃寇逼京师。内出仁王经。辇送西明诸寺。置百尺高座讲之。寇平○帝梦六祖惠能大师请衣钵归于曹溪。翌日遣中使送还。是时寇难屡逼。帝寖以为忧。宰相王缙曰。国家庆祚灵长福报所凭。虽多难无足道者。禄山思明毒流方煽而皆有子祸。仆固怀恩临敌而踣。群戎来寇未及战辄去。非人事也。帝由是笃意佛道修祠祀。诏天下官司无棰辱僧尼。禁中讲诵仁王护国经。诏命不空三藏

(二)　重译旧本。帝亲为之序。官不空特进鸿胪卿。是年诏法师良贲。于大明宫之桃园。造新仁王经疏成。贲以表进呈。略曰。洗心涤虑扣寂求音。发明启自天宫。加被仰凭佛力。咸约经论演畅真宗。亦犹集群玉于荆山。约百川于溟海。火生于木。并两曜而俱明。识转于如。体一相而等照。成道者法也。载法者经也。广度群有同于大通。足菩提心如陛下意。帝览之称善。改大历元年

(三　丙午)　道义禅师。是年建金阁寺。敕十节使助之以二税。七月。始作盂兰盆会于禁中。设高祖太宗已下七圣位。备銮舆建巨旛。各以帝号标其上。自太庙迎入内道场。铙吹鼓舞旌幢烛天。是日立仗百僚于光顺门迎拜导从。自是岁以为常癸未太庙二宫生灵芝。帝赋诗美之。百僚皆属和

(四　丁未)　○大教东被七百年矣

七月。宰相杜鸿渐。出抚巴蜀。至益州遣使诣白崖山请禅师无住入城问法曰。弟子闻今和上说无忆无念莫妄三句法门。未审此三句是一是三。无住曰。无忆名戒。无念名定。无妄名慧。然一心不生则具戒定惠。非一非三也。曰后句妄字莫非从心否。无住曰。从女者是。曰有据否。无住曰。法句经云。若起精进心是妄非精进。若能心不妄精进无有涯。又问。师还以三句接人否。对曰。初心学人还令息念澄停识浪清水影现。悟无念体寂灭现前。无念亦不立也。时庭树鸦鸣。公曰。师还闻否。曰闻。鸦去矣。又问。师今闻否。曰闻。公曰。鸦去无声。云何言闻。无住顾四众曰。正法难闻。各宜谛听。闻与不闻非关闻性。本来不生今亦不灭。有声之时。是声尘自生。无声之时。是声尘自灭。而此闻性不随声生不随声灭。悟此闻性则免声尘流转。乃至色香味触亦复如之。当知闻无生灭闻无去来。公与僚属喜跃称善。又问。弟子顷着起信论疏二卷。得名解佛法否。曰夫造疏皆用心思量分别。但可着成传益初学。据论云。知一切法从本以来离言说相离文字相离心缘相毕竟平等无有变异。唯是一心故名真如。今相公着言说相著名字相着心缘相。既着种种相。何由体解佛法。公稽首曰。师今从理确论。合心地法门实不思议。然何由得不生不灭契解脱去答曰。见境心不起名不生。不生即不灭。既无生灭即不被前尘所缚。当处解脱。公曰。何谓识心见性。答曰。一切学道人随念流浪。盖为不识真心不见本性。真心者。念生亦不顺生。念灭亦不依寂。不来不去不定不乱。不取不舍不沈不浮。无为无相活鱍鱍平常自在。此心体毕竟不可得。无可知觉。触目皆如。无非见性也。鸿渐由是栖心禅悦。尝有诗云。长愿追禅理安能揖化源。晚以疾辞宰相。释位三日而薨。临终沐浴俨朝服加僧伽黎剃须发而逝。遗命依沙门法葬

论曰。无住说法简当明妙。雅合首楞严所谓闻无生灭之旨。宜乎闻者悟悦而信解也。鸿渐灵武策立功臣。家世奉佛。其临终剔发须服僧衣。遂与宋朝王文王公旦肖焉。虽文正公巨德元勋完名高节卓冠名臣之表非鸿渐所能仿佛。然暮年付嘱诸子及其友杨文公大年。丁宁曲折。文公谈苑着之甚详。兹可想见知佛之深而见道之明也。呜呼吾宗直指当人见闻觉知。一段大事本尔现成。柰何人自弃昧往往终身役役为他间事长无明者。天下碌碌皆是。若二公能自回头存心后世打彻大事。夫岂易得也哉

(五　戊申)　清凉国师澄观。字大休。会稽人。姓夏侯氏。生于开元戊寅。身长九尺四寸。垂手过膝。口四十齿。目光夜发。昼乃不眴。天宝七年出家。至肃宗二年丁酉受具。是年奉诏入内敕译华严。初至德中即以十事自励曰。体不捐沙门之表。心不违如来之制。坐不背法界之经。性不染情碍之境。足不履尼寺之尘。胁不触居土之榻。目不视非仪之彩。舌不味过午之肴。手不释圆明之珠。宿不离衣钵之侧。从牛头忠径山钦。问西来宗旨。授华严圆教于京都诜禅师。至是大历三年代宗诏入内。与大辩正三藏译经。为润文大德。既而辞入五台大华严寺覃思华严。以五地圣人栖身佛境心体真如。犹于后得智起世俗心学世间解。繇是博览六艺图史九流异学华夏训诂竺经梵字及四围五明圣教世典等书。靡不该洽。至建中四年下笔着疏。先求瑞应。一夕梦金容当阳山峙。光相颙颙。因以手捧咽面门。既觉而喜以谓获光明遍照之征。自是落笔无停思。乃以信解行证。分华严为四科。理无不包。观每慨旧疏未尽经旨。唯贤首国师颇涉渊源。遂宗承之制疏。凡历四年而文成。又梦身为龙。矫首南台尾蟠北台。宛转凌虚鳞鬣耀日。须臾变百千数蜿蜓青冥。分散四方而去。识者以为流通之像也。初为众讲之。感景云凝停讲堂庭前之空中。又为僧睿等着随疏演义四十卷随文手镜一百卷云

(六)　是年帝召国师惠忠入内。引太白山人见之。帝曰。此人颇有见解。请师验之。忠曰。汝蕴何能。山人曰。忝识山识地识字善算。曰山人所居之山。是雄山是雌山。山人茫然不能对。忠曰。识地否。曰识。忠指殿上地问曰。此是何地。答曰。容弟子算方知。忠曰。识字否。曰识。忠于地上画一画曰。此甚字。山人曰。是一字。忠曰。土上一画是王字。何谓一字耶。又问。能算否。曰能。忠曰。三七是多少。山人曰。国师琉弟子。三七岂非二十一。忠曰。却是山人算贫道。三七是十。何谓二十一。复问。更有何能。答曰。弟子纵有亦不敢向国师开口。忠曰。纵汝有能。亦俱未是。师却谓帝曰。问山不识山。问地不识地。问字不识字。问算不解算。陛下何处得此懵汉来。帝谓山人曰。朕有国位不足为宝。师乃国宝也。山人曰。陛下真识宝者矣

(七)　是岁诏径山道钦禅师至阙下。帝亲加瞻礼。一日师在内庭。见帝起立。帝曰。师何以起。钦曰。檀越何得向四威仪中见贫道。帝悦谓忠国师曰。朕欲赐钦师一名。忠欣然奉诏。遂赐号国一禅师。后辞归本山。马祖大师令门人智藏问十二时中以何为境。师曰。待汝回去时有信。藏曰。只今便回。师曰。传语却须问取曹溪。又僧问。如何是祖师西来意。师曰。汝问不当。曰如何得当。师曰。待吾灭后却向汝说。至贞元八年示寂。赐谥大觉禅师

(八　己酉)　牛头惠忠禅师示寂。师得法于威师。为牛头宗第六祖。平生一衲不易器用唯一铛。尝有供僧谷二廪。盗者窥伺虎为守。县令张逊者入山顶谒。问师有何徒弟。曰有三五人。逊曰。可得见否。师敲床三下有三虎哮吼而出。逊惊怖而退。及移居庄严寺将建法堂。有古树群鹊巢其上。师谓巢曰。此地建堂女可速去。言讫群鹊迁巢他树。及筑基有二神人定其四角。潜资夜役不日而成。由是学徒云集。师有安心偈曰。人法双净。善恶两妄。直心真实。菩提道场。至是将终。石室前挂铛树挂衣藤无故枯死。师集众布萨讫净发浴身。是夕有瑞云覆其院。空中复有天乐之声。诘旦怡然坐化。俄顷风雨暴作震折林木。有白虹贯于岩壑云

(九　庚戌)　西域大耳三藏至京师。自云得他心慧眼。帝令入光宅寺。请国师惠忠试验。忠问。汝得他心通耶。对曰。不敢。忠曰。汝道老僧即今在什么处。三藏云。和上是一国之师。何得往天津桥看弄猢孙。又问。老僧即今在什么处。三藏曰。和上是一国之师。何得去西川看竞渡。忠第三问语亦如前三藏良久罔知去处。忠叱曰。这野狐精。他心通在什么处。三藏无对

论曰。四祖下融大师横说竖说。犹未知向上关棙子。此黄檗运公语也。以黄檗大机大用逸格手段。作如是说则其然矣异时学人相似语言以为禅道者。凡贬剥诸方往往犹不止于此。呜呼世谓学不躐等。矧吾宗单传心印用以了生死者。其可以躐等乎。观牛头诸祖道盛一时。于死生之际感验昭著。有生而百鸟[銜-金+缶]花虎狼给侍者。有灭而鸟兽哀鸣逾月乃止者。有异香经旬而歇者。有山林变白溪涧绝流者。有空中神旛从西而来绕山数匝者。有所居旧院林木变白七日而复者。及是忠禅师所感。皆不思议事。出于造化之表。自非神德妙行蔽天地而不耻关百圣而不惭者曷以臻此邪。如大耳三藏。分证小果得五神通。及见国师初二度国师以有所缘心则灼见其处。及第三度国师入甚深秘密大寂定门。大耳于是茫然不知。然则证果有阶级。大道有浅深。端不诬矣。或谓巫咸相壶子揕拟国师者。自性圆通与夫区区术数。乌可同年而语哉

(十)　是年大广智三藏不空示疾。诫门人曰。普贤行愿出无边法门。汝等勤而行之。宜观菩提心本尊大印直诠阿字。了法无生证大觉身。又命弟子赵迁执笔。授所撰涅槃轨范以贻后世。使准此送终。以表辞帝。诏遣内使赐。汤药劳问。就加开府仪同三司肃国公食邑三千户。辞让数四不允。不空叹曰。吾以法济世。不意垂死滥污封爵。乃以先师金刚智所付法物。因中使李宪诚进之。遂沐浴更衣。吉祥安卧而寂。阇维顶骨不坏。中含舍利光彩夺目。御史严郢撰纪德碑。太常徐浩书之于石。其辞曰

和上讳不空。西域人也。氏族不闻于中夏。故不书。玄宗烛知至道。特见高仰。迄肃宗代宗三朝。皆为灌顶国师。以玄言德祥开佑至尊。代宗初以特进大鸿胪褒表之。及示疾不起。又就卧内加开府仪同三司肃国公。皆牢让不允。特赐法号曰大广智三藏。大历五年夏六月癸未。灭度于京师大兴善寺。代宗为之废朝三日。赠司空追谥大辩正广智三藏。和上荼毗日。诏遣中谒者赍祝文祖祭。申如在之敬。睿词深切加荐令芳。礼冠群伦举无与比。明年九月。诏以舍利起塔于旧居寺院。和上性聪朗博观前佛法藏要旨。缁门独立邈荡荡其无双。稽夫真言字仪之宪度。灌顶升坛之轨迹。即时成佛之速。应声储祉之妙。天丽且弥地普而深。固非未学所能详也。敢不概见序其大归。昔金刚萨埵亲于毗卢遮那佛前受瑜伽最上乘义。后数百年传于龙猛菩萨。龙猛又数百年传于龙智阿阇黎。龙智传金刚智阿阇黎。金刚智东来传于和上。和上又西游天竺师子等国。诣龙智阿阇黎。扬搉十八会法。法化相承自毗卢遮那如来至于和上。凡六弃矣。每斋戒留中导迎善气。登礼皆答福应较然。温树不言莫可纪已。西域隘巷狂象奔突。以慈眼视之。不旋踵而象伏不起。南海半渡天吴鼓骇。以定力对之。未移晷而海静无浪。其生也。母氏有毫光照烛之瑞。其没也。精舍有池水竭涸之异。凡僧夏五十享年七十。自成童至于晚暮。常饰供具坐道场浴兰焚香入佛知见。五十余年晨夜寒暑未尝有倾欹懈倦之色。过人绝远乃如是者后学升堂诵说。有师法者非一。而沙门惠朗受补处之记。得传灯之旨。继明佛日绍六为七。至矣哉。於戏。法子永怀梁木将绝本行。托予勒崇。昔承微言今见几杖。光仪眇汉坛宇清怆。綦书昭铭小子何让。铭曰。呜呼大士。起我三宗。道为帝师。秩为仪同。昔在广成轩后顺风。岁逾三千。复有肃公。瑜伽上乘。真语密契。六叶授受。传灯相继。述者牒之。烂然有第。陆伏狂象。水息天吴。慈心制暴。慧力降愚。寂然感通。其可测乎。两楹梦奠。双树变色。司空宠终。辨正旌德。天使祖祭。宸衷凄恻。诏起宝塔。旧庭之隅。下藏舍利。上饰浮图。迹殊生灭。法离有无。刊石为碣。传之大都

(十一　辛亥)　越州律师昙一卒。补[門@非]梁肃制其碑曰。释氏先律师。讳昙一字觉胤。报年八十。僧夏六十一。以大历六年十二月七日。灭度于越州开元寺。迁座起塔于秦望山之阳。制缞会葬者以千百数。大师南阳张氏。曾祖隋太常恒。始家会稽之山阴。大师诞钟粹气聪悟夙发。幼学五经因探禹穴。至云门寺遂依沙门谅公出家。景龙中剃度。寻受具戒。天纵辩慧益以轨仪。翕然已为人望矣。开元初西游长安。观音亮律师见而奇之。授以毗尼之学。又依崇圣寺坛子法师。学俱舍唯识。从印度大沙门无畏。受菩萨戒。探道睹奥出类拔萃。期月之间名动京师。大师崖岸峻峙机神坦迈。体识详雅应用虚明。得三藏之隐赜。究诸宗之源底。加以素解玄儒旁总历纬。长老闻风而悦服。公卿下榻以宾礼。由是与少保兖国公陆公象先贺宾客知章李北海邕徐中书安贞褚谏议庭诲。为儒释之游莫逆之友。其导世皆先之以文行。弘之以戒定。入兰室而馨香自发。临水镜而毫发必鉴。不知其所由然矣。开元二十六年。复归会稽。谓人曰。三世佛法戒为根本。本之不修道远乎哉。故设教以尸罗为主。取邺郡律疏。合终南事钞。括其同异详发正义。学徒赖焉。大凡北际河朔南越荆闽。四分之宗自我而盛。烈炬之破昏黑。群流之赴涧泽。适来之时行化也如彼。有为而生乘化而息。草木潜润慈云无心。适去之时处顺也如此。人世迁转道存运往。瞻望不见寂寥空山。哀哉。铭曰。越水漫漫。崇山回合。大师化灭。式建灵塔。缅慕上士。诞修净法。有威有仪。不洼不杂。德溥化洽。云从海纳。勒铭垂后。千万亿劫

(十二)　是岁淮南节度使杨州牧御史大夫张延赏状舒州三祖行实。请谥于朝。夏四月。天子赐谥曰镜智禅师。刺史独孤及制赐谥碑曰。按前志。禅师号僧粲。不知何许人。出见于周隋间。传教于惠可大师。抠衣邺中。得道于司空山。谓身相非真。故示有疮疾。谓法无我。故居不择地。以众生病为病。故所至必说法。度人以一相。不在内外中间。故必言不以文字。其教大略以寂照妙用。摄群品流注生灭。观四维上下。不见法不见身不见心。乃至心离名字身等空界。法同梦幻无得无证。然后谓之解脱。禅师率是道也。上膺付属下拯昏疑。大云垂荫国土皆化。谓南方教所未至。我是以有罗浮之行。其来不来也。其去无去也。既而以袈裟与法。俱付悟者。道存影谢遗骨此山。今二百岁矣。皇帝即位后五年。岁次庚戌。某剖符是州登禅师遗居。周览尘迹明征故事。其荼毗起塔之制。实天宝景戌中。别驾前河南尹赵郡李公常经始之。碑版之文隋内史侍郎河东薛公道衡唐相国河南房公琯继论撰之。而尊道之典易名之礼。则朝廷方以多故而未遑也。长老比丘释湛然。诵经于灵塔之下。与涧松俱老。痛先师名氏未经邦国焉。与禅众寺大律师澄俊。同寅协恭亟以为请。会是岁嵩山大比丘释惠融至自广陵。胜业寺大比丘释开悟至自庐江。俱慕我禅师后七叶之遗训。日相与叹塔之不命号之不崇。惧象法之根本坠于地也。愿申无边众生之弘。誓以纾罔极杨。州牧御史大夫张公延赏以状闻。于是六年夏四月。上霈然降兴废继绝之诏。册谥禅师曰镜智。塔曰觉寂。以大德僧七人扫洒供养。天书锡命煇焕崖谷。众庶踊跃谓大乘中兴。是以大比丘众议立石于塔东南隅。纪心法兴废之所以然。某以谓初中国之有佛教。自汉孝明始也。历魏晋宋齐及梁武。言第一义谛者不过布施持戒。天下惑于报应而人未知禅。世与道交相丧。至菩提达磨大师。始示人以诸佛心要。人疑而未思。惠可大师传而持之。人思而未修。迨禅师三叶其风寖广。真如法味日渐月渍。万木之根茎枝叶悉沐我雨。然后空王之密藏。二祖之微言。始行于世间浃于人心。当时闻道于禅师者。其浅者知有为无非妄想。深者见佛性于言下。如灯照物。朝为凡夫夕为圣贤。双峰大师道信其人道。其后信公以传弘忍。忍传惠能神秀。秀公传普寂。寂公之门徒万人。升堂者六十有三。得自在惠者一。曰弘正。正公之廊庑。龙象又倍焉。或化嵩洛。或之荆吴。自是心教之被于世也。与六籍侔盛。於戏微禅师吾其二乘矣。后代何迷焉。庸讵知禅师之下生不为诸佛故现比丘身以救浊劫乎。亦犹尧舜既往周公制礼。仲尼述之游夏弘之。使高堂后苍徐孟戴庆之徒可得而祖焉。夫以圣贤所振为木铎。其揆一也。诸公以为司马子长立夫子世家。谢临川撰惠远法师碑铭。今将令千载之后知先师之全身禅门之权舆王命之追崇在此山也。则扬其风纪其时宜在法流。某尝味禅师之道也久。故不让。其铭曰。人之静性。与生偕植。智诱于外。染为妄识。如浪斯鼓。与风动息。淫骇贪怒。为刃为贼。生死有涯。缘起无极。如来悯之。为辟度门。即妄了真。以证觉源。启迪心印。贻我后昆。间生禅师。俾以教尊。二十八世。迭付微言。如如禅师。应期弘宣。世溷法灭。独与道全。童蒙来求。我以意传。摄相归性。法身乃圆。性身本空我为说焉。如如禅师。道既弃世。将二十纪。朝经乃届。皇明昭贲。亿兆摸拜。凡今后学。入佛境界。于取非取。谁缚谁解。万有千岁。此法无坏

(十三　壬子)　鲁郡公颜真卿。撰抚州宝应寺律藏院戒坛记曰。如来以身口意业难调伏也。净尸罗以息其内。行住坐卧四威仪摄善心也。明布萨以昭其外。故曰。波罗提木叉是汝之师。则憍陈如之善来。迦叶波之尚法。诸声闻三归约众。十四年以八敬度尼羯磨相承。其致一也。汉灵帝建宁元年。有北天竺五叶门支法领等。始于长安译出四分戒本兼羯磨。与大僧受戒。至曹魏有天竺十尼自远而来为尼受具。后秦姚兴弘始十一年。有梵僧佛陀耶舍。释出四分律本。而关中先行僧祇。江南盛行十诵。至元魏法聪律师。始阐四分之宗。聪传道覆。覆传惠光。光传云晖愿。愿传隐乐洪云。云传遵。遵传知首。首传道宣。宣传法励满意。意传法成。成传大亮道省。亮传云一道岸超惠澄。澄传惠钦。皆口相授受臻于壶奥。钦俗姓徐。洪州建昌人也。盖汉孺子之后。年二十二寻师于临川楮山。后五岁削发隶于高安龙岗寺。遂受戒有唐义净。则译经上足曰洪州之灵杰。其秉宣羯磨者曰两京涤法锐钦。智度冲深神用高爽。行无权实身绝开遮。阐律藏而日月光明。骋辩才而龙象蹴踏。江岭之外凛然风生。开元末北游京师。充福先大德。常诵涅槃经而讲之。兼明俱舍论维摩金刚经。又登讲座。其下日有二三千人。由是名动辇毂。属禄山作乱杖锡南归。居于西山洪井双岭之间。慕高僧观显之遗踪。于寺比创置兰若。山泉之美颇极幽绝。钦虽坚持律仪而志在弘济。好读周易左传下笔成章。着律仪辅演十卷。尝撰本州龙兴寺戒坛碑。颇见称于作者。三年真卿添刺抚州。东南四里有宋侍中临川内史谢灵运翻涅槃经古台。基局俨然轩陛摧圮。高行头陀僧智清者。首事修葺安居住持。明年秋七月。真卿绩秩将满。有观察使尚书御史大夫赵国魏公。愿以我皇帝降诞之辰奏为宝应寺。仍请山林高行僧三七人。冬十月二十三日。圣恩允许。于是鼎新轮奂。其兴也勃焉。乃请止观大师法源法泉襄阳乘觉清凉善弘罗浮圆觉佛迹本喻余杭惠达洎常州海通海岸等。同住熏修以资景福。佥以为学徒虽增毗尼未立。明年三月乃请钦登坛而董木铎焉。仍俾龙岗道[乾-乞+余]天台法裔招提智融白马法胤衡岳智觉同德义盈香城藏选龙兴藏智开元明彻等同秉法事。于是远近骏奔。道场侧塞。圣像放光。而龙王不雨者四旬。僧尼等三百五十七人。而文士正议大夫前卫尉少卿张延皋脱俗归真。其法名曰坏网。为称首焉。又钦此年已来为受具者凡一万余人。江岭湖海之间幅员千里。像法于变。皆钦化道之力焉。临川在岭隅。未尝弘律。于是二众三百余人。请法裔敷演而依止之。后有上都资圣寺高德。曰还本律主。伟兹能辩深嗟叹而赞美之。谓于寺东南置普通无碍禅院。内立镇国观音道场。请善弘居之。以开悟心要。云一上足曰。智融精持本事如会尊众。乃命智晃等。于普通道场东置律藏院创立戒坛。以行钦公之来仪。且施肇纪之不朽。经营未几。坛殿郁兴肃乎。渡海浮囊。分毫绝罗刹之请。严身璎珞照耀有摩尼之光。则入佛位而披伽黎者。名香普熏神足无极。半月可胜纪而无绝乎。有唐大历辛亥岁。行抚州刺史鲁郡开国公颜真卿书而志之

(十四　十五　甲寅)　九年。道士史华以术得幸。因请立刃梯与沙门角法。有旨两街选僧克日校胜负。沙门崇惠者。不知何许人。常诵首楞严咒。表请挫之。帝率百僚临观。史华履刃梯而上。命惠登之。惠蹑刃而升。往复无伤。惠承胜命聚薪于庭举烈焰。惠入火聚呼史华令入。华渐汗不敢正视。帝大悦而罢。赐崇惠号护国三藏。后不知终。沙门圆泽者。寓东都惠林寺。与隐士李源厚善。惠林即源旧第也。父憕守东都。为禄山所害。源以故不仕常居寺中与泽谈噱终日。偶相率游峨嵋山。源欲自荆州溯峡以往。泽欲由长安斜谷。源以为久绝人事。不欲复入京师。泽不能强。遂自荆州舟次南浦。见妇人锦裆负罂而汲者。泽望而泣曰所不欲由此者为是。源惊问故。泽曰。妇人孕三稔矣。迟吾为之子。不逢则已。今既见之。无可逃者。公当以符咒助我令速生。三日浴见愿公临顾以一笑为信。后十三年。于杭州天竺寺外。当与公相见。源悲哀具浴。至暮而泽亡。妇乳三日。源往视之。儿见源果轩渠而笑。即具以语其家。葬讫源返寺中。后如期自洛之吴赴其约。至期于葛洪井畔闻有牧童扣牛角而歌曰。三生石上旧精魂。赏月吟风莫要论。惭愧情人远相访。此身虽异性常存。源曰。泽公健否。答曰。李君真信。士然世缘未尽。且勿相近。惟勤修不惰乃复相见。又歌曰。身前身后事茫茫。欲话因缘恐断肠。吴越江山寻已遍。却回烟棹上瞿塘。遂隐不见。源复归惠林。至长庆初年八十矣。御史中丞李德裕表荐曰。源天与至孝绝心禄仕。五十余年常守沉默理契深要。一辞开析百虑洗然。抱此真节弃于清世。臣窃为陛下惜之。穆宗下诏以源守谏议大夫。不赴寻以寿终

(十六　乙卯)　国师惠忠将终。耽源问。百年后有人问极则事作么生。忠曰。幸自可怜生须要护身符子作么。乃入辞代宗。代宗曰。师灭度后。弟子将何所记。忠曰。告檀越造取一所无缝塔。帝曰。请师塔样。忠良久曰。会么。帝曰。不会。忠曰。贫道去后有侍者应真。却知此事。以十二月九日右胁而寂。门弟子奉全身于党子谷建塔。赐谥大证禅师。帝寻召应真入内。举前语问之。真良久曰。圣上会么。帝曰。不会。真述偈曰。湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。代宗尝在便殿。指天下观军容使鱼朝恩。谓忠曰。朝恩亦解些子佛法朝恩即问忠曰。何者是无明。无明从何而起。忠曰。佛法衰相今现。帝曰。何也。忠曰。奴也解问佛法。岂非衰相今现。朝恩色大怒。忠曰。即此是无明。无明从此起。朝恩复抗声曰。有人言师今是佛得否。忠曰。朝廷有人言汝是天子果否。朝恩伏地曰。死罪死罪。朝恩实非天子。忠曰。我不是佛。所以二尊不并化。朝恩曰。师长作凡夫无成佛时耶。恩曰。我向后必当作佛。汝姓什么。朝恩曰。姓鱼。忠曰。我向后作佛不名惠忠。汝向后若作天子。改却姓莫不姓鱼否。朝恩伏地曰。死罪死罪。朝恩此去实不敢向师论佛法。忠谓帝曰。几帕杀此奴

(丁巳)　十二年。宰相元载王缙有罪。载伏诛。籍其家钟乳五百两。胡椒八百斛。他物称是。缙贬括州刺史。缙素奉佛不茹荤。晚节尤谨。妻死以第为佛祠。初帝未知重佛。每从容问缙所以然。缙必开陈福业报应。帝意向之。由是宫中祀佛。梵呗斋熏无少懈。群臣承风旨言死生报应。故人事置而不修。议者以缙与杜鸿渐泥佛太过云

(戊午)　○米斗三文○猫鼠同乳

(十七　己未)　三月上崩太子即位

十四年。天柱山崇惠禅师示寂。师彭州人。得法于牛头威禅师。后居天柱寺。僧问达磨未来此土。还有佛法也无。师曰。未来时且置。即今事作么生。曰某甲不会。师曰。万古长空。一朝风月。良久又曰。阇黎会么。自己分上作么生。干他达磨来与未来作么。他家来太似卖卜汉相似。见汝不会为汝锥破。卦文才生吉凶在汝分上一切自看。僧问。如何是解卜底人。曰汝才出门时便不中也。问宗门中请师举唱。答曰。石牛长吼真空外。木马嘶时月隐山。问如何是西来意。曰白猿抱子归青嶂。蜂蝶[銜-金+缶]花绿蕊间。及是迁化。肉身不坏。数百年犹在

(十八　庚申)　德宗适改年建中(代宗长子。诏天下勿上祥瑞。放驯象出宫女。用卢杞为相。致朱泚之乱。幸奉天。寿六十四崩。葬崇陵。在位二十五年○立诵为皇太子○始定秋夏二税)

(十九)　沙门惠超。于五台乾明寺录出大广智三藏不空所译大乘瑜伽金刚性海曼殊室利千臂千钵大教王。经其序文。曰。大唐开元二十一年岁次癸酉正月一日。于荐福寺道场内。金刚三藏与僧惠超授大乘瑜伽金刚五顶五智尊千臂千手千钵千佛释迦曼殊室利菩萨秘密菩提三摩地法。遂于其后受是法已。不空三藏奉事经于八载。至开元二十八载岁次庚辰四月十五日。闻奏开元圣上皇于荐福御道场内。至五月五日。奉诏译经。即时焚烧香火起首翻译。三藏演梵本惠超笔授。大乘瑜伽千臂千钵曼殊室利经法教。十二月十五日才讫。天宝元年二月十九日。三藏将此梵本及五天竺阿阇黎书。并付与梵僧目叉难陀婆伽。令送此经梵本并书。将与五印土南天竺国师子国本师宝觉阿阇黎。经今不回。后于大历九年十月再至大兴善寺大师大广智三藏和上边。复伸咨决大教瑜伽心地秘密法门。复将千钵曼殊经本。至建中元年四月十五日。到五台山乾元菩提寺。遂将旧翻唐言梵音经本。于寺校证。至五月五日惠超重与抄写出。一切如来大教王经瑜伽秘密金刚三摩地三密圣教法门述经秘义诸佛出世应物。随意志求者智镜玄通。念之者无忧不入。根缘感赴必籍此经。登菩提山除去邪执。契传二密得究瑜伽要秘法门穷理微妙。身口意业用智修持。戒定慧学显现通达。证如来地以信为首。乘般若舟速超彼岸。今述曼殊之德。灵迹殑伽圣觉无方。神力潜运以多尘劫。悲愿不住菩提。一主无二尊现为菩萨。自兹金色世界。来其忍士清凉之山。导引群品而即现灯现云。及万菩萨信生奇特。现光现相人皆发明正智。为利益三世苍生有趣。悉证菩提也

(壬戌)　○括富商钱出万缗者官借其余以供军

(癸亥)　○税闲架

(二十　甲子　五八)　改兴元○是年寿州毛罕妻生子毛债。猪头象耳骡足鱼腮人身。铁杖自鞭金田扫地。偿盗常住钱债也

南岳明瓒禅师者。不知何许人也。初宰相李泌。乾元中辞入衡岳。瓒隐居上封。泌往谒之。瓒诵经其声先悲凄而后悦豫。泌隐知音。因谓曰。将非避隐者有云霄意乎。瓒唾之曰。莫相贼莫相贼。泌色不为动。瓒久之。见泌立候不懈。乃曰。饭未。泌曰。未也。瓒拨火出芋食与语。久之辞去。瓒抚其背曰。好做十年宰相。至是泌感事为帝言其高行。有诏征之。使者至石窟宣麻命曰。尊者起谢恩。瓒寒涕垂颐凝坐略不以介意。使者叹其淳正不之迫。回奏其事。帝咨美之数四不已。瓒着歌一篇。其辞曰。兀然无事无改换。无事何须论一段。直心无散乱。他事不须断。过去已过去。未来犹莫算兀然无事坐。何曾有人唤。内外觅功夫。总是痴顽汉。粮不蓄一粒。逢饭但知[嗎/中]。世间多事人。相趁浑不及。我不乐生天。亦不爱福田。饥来吃饭。困来即眠。愚人笑我。智乃知焉。不是痴钝本体如然。要去即去要住即住。身披一破衲。脚着娘生裤。多言复多语。由来转相误。若欲度众生。无过且自度。莫谤天真佛。真佛不可见。妙性及灵台。何曾受熏炼。心是无事心。面是娘生面。劫石可移动。个中无改变。无事本无事。何须读文字。削除人我本。冥合个中意。种种劳筋骨。不如林下睡兀兀。举头见日高。乞饭从头[打-丁+聿]。将功用功展转昏蒙。取即不得不取自通。吾有一言绝虑忘缘。巧说不得只用心传。更有一语无过真与。细如毫末大无方所。本自圆成不劳机抒。世事悠悠不如山丘。青松蔽日碧涧长流。山云当幙夜月为钩。卧藤萝下块石枕头。不奉天子岂羡王侯。生死无虑更复何忧。水月无形我常只宁。万法皆尔本自无生。兀然无事坐。春来草自青

(二十一)　荆溪湛然禅师。临终告其徒曰。大道无方无体。生欤死欤。其旨一贯。吾归骨此山。报尽今夕。聊与汝等谈道而决。夫一念无相谓之空。无法不备谓之假。不一不异谓之中。在凡为三因。在圣为三德。爇炷则初后同相。涉海则浅深异流。自利利人在斯而已。尔其志之。言讫而化。翰林梁肃题其碑阴曰。圣人不兴。必有命世者出焉。自智者以法付灌顶。顶再世而至左溪朗。道若昧待公而发。乘此宝乘焕然中兴。其受业身通者三十有九人。而缙绅先生高位崇名屈体受教者数十。师严道尊遐迩归仁。自非命世亚圣。曷以臻此

(乙丑)　改贞元

(二十二　丙寅)　二年翰林梁肃。修天台止观论成。着止观统例曰。夫止观何为也。导万化之理而复于实际者也。实际者何也。性之本也。物之所以不能复者。昏与动使之然也。照昏者谓之明。驻动者谓之静。明与静止观之体也。在因谓之止观。在果谓之智定。因谓之行。果谓之成。行者行此者也。成者证此者也。原夫圣人有以见惑足以丧志。动足以失方。于是乎止而观之静而明之。使其动而能静。静而能明。因相待以成法。即绝待以照本。御大车以御正。乘大事而总权。消息乎不二之场。鼓舞于说三之域。至微以尽性。至颐而体神。语其近则一毫之善可通也。语其远则重玄之门可窥也。用至圆以圆之。物无偏也。用至实以实之。物无妄也。圣人举其言所以示也。广其目所以告也。优而柔之使自求之。拟而议之使自至之。此止观所由作也。夫三谛者何也。一之谓也。空假中者何也。一之目也。空假也者相对之义。中道也者得一之名。此思议之说。非至一之旨也。至一即三至三即一。非相含而然也。非相生而然也。非数义也。非强名也。自然之理也。言而传之者迹也。理谓之本。迹谓之末。本也者圣人所至之地也。末也者圣人所示之教也。由本以垂迹。则为小为大。为通为别。为顿为渐。为显为秘。为权为实。为定为不定。循迹以返本。则为一为大。为圆为实。为无住为中。为妙为第一义。是一三之蕴也。所谓空也者通万法而为言者也。假也者立万法而为言者也。中也者妙万法而为言者也。破一切惑莫盛乎空。建一切法莫盛乎假。究竟一切性莫大乎中。举中则无法非中自假则何法非假。举空则无法不空。成之谓之三德。修之谓之三观。举其要则圣人极深研几穷理尽性之说乎。昧者使明。塞者使通。通则悟。悟则至。至则常。常则尽矣。明则照。照则化。化则成。成则一矣。圣人有以弥纶万法而不差。旁礴万劫而不违。焘载恒沙而不有。复归无物而不无。寓名之曰佛。强号之曰觉。究其旨解脱自在。莫大极妙之德乎。夫三观成功者如此。所谓圆顿者。非渐次非不定。指论十章之义也。十章者恢演始末通道之关也。五略者举其弘纲截流之津也。十境者发动之机立观之谛也。十乘者妙用所修发行之门也。始于正观而终于见境者。义备故也。阙其余者。非修之要也。乘者何也。载物运者也。十者何也。成载之事也。知其境之妙。不行而至者德之上也。乘一而已。岂藉夫九哉。九者非他相生之说。未至者之所践也。故发心者发无所发。安心者安无所安。遍破者遍无所破。爰至余乘皆不得已而说也。至于别其义例判为章目。推而广之不为繁。统而简之不为少。如连环不可解也。如贯珠不可杂也。如悬镜不可揜也。如通川不可遏也。议家多门非诤论也。按经正义非虚说也。辩四教浅深事有源也。成一事因缘理无遗也。噫止观其救世明道之书乎。非夫圣智超绝卓尔独立。其孰能为乎非夫聪明深达得意思象。其孰能知乎。今之人乃专用章句文字。从而释之。又何疏漏耶。或称不思议境与不思。议事皆极圣之域。等觉至人犹所未尽。若凡夫生灭心行三惑浩然。于言说之中推上妙之理。是犹醯鸡而说大鹏。夏虫之议层冰。其不可见明矣。今止观之说文字万数。广寻果地无益初学。岂如暗然自修功至自至。何必以早计为事乎。是大不然。凡所谓上圣之域。岂隔阔辽夐与凡境杳绝与。是惟一性而已。得之谓悟。失之谓迷。一理而已。迷而为凡。悟而为圣。迷者自隔理不隔也。失者自失性不失也。止观之作所以离异同而究圣神。使群生正性而顺理者也。正性顺理所以行觉路而至妙境也。不知此教者。则学何所入。功何所施。智何所发。譬如无目昧于日月之光行于重险之处颠踣堕落可胜己乎。噫去圣久远贤人不出。庸昏之徒含识而已。致使魔邪诡惑诸党并炽。空有云云为坑为阱。有胶于文句不敢动者。有流于漭浪不能住者有。太远而甘心不至者有。太近而我身即是者。有枯木而称定者。有窍号而称慧者。有奔走非道而言权者。有假于鬼神而言通者。有放心而言广者。有罕言而为密者。有齿舌潜传而为口诀者。凡此之类自立为祖。继祖为家。反经非圣。昧者不觉。仲尼有言。道之不明也。我知之矣。由物累也。悲夫。隋开皇十八年智者去世。至皇朝建中垂二百载。以斯文相传凡五家师。其始曰灌顶。其次曰缙云威。又其次曰东阳小威。又其次曰左溪朗公。其五曰荆溪然公。须于同门中慧解第一。能奉师训集成此书。盖不以文辞为本故也。或失则繁。或得则野。当二威之际缄授而已。其道不行。天宝中左溪始弘解说。而知者盖寡。荆溪广以传记数十万言网罗遗法。勤矣备矣。荆溪灭后知其说者适三四人。古人云。生而知之者上也。学而知之者次也。困而不学又其次也。夫生而知之者。盖性德者也学而知之者。天机深者也。若其嗜欲深耳目塞。虽学而不知。斯为下矣。今夫学者内病于蔽外役于烦。没世不能通其文。数年不能得其益。是则业文为之屦校梏足也。棼句为之簸糠眯目也。以不能之师。教不领之弟子。止观所以未光大于时也。予常戚戚。于是整其宏纲撮其机要。其理之所存教之所急。或易置之或引伸之。其义之迂其辞之鄙。或薙除之或润色之。大凡浮疏之患。十愈其九。广略之宜三存其一。于是祛鄙滞导蒙童。贻诸他人则吾岂敢。若同见同行且不以止观罪我。亦无隐乎尔。建中上元甲子首事笔削。三年岁在析木之津功毕云尔

(二十三　戊辰)　般若三藏新译大乘理趣六波罗蜜经成。代宗皇帝亲制叙文曰。大朴既散有为遂作。名利牵乎德。巧智丧乎真。爱恶攻乎性情。因缘坚其染习。内则百虑无节。外则六根竞诱。天理灭而莫知。道源迷而忘返。沦溺苦海劫尽还初。惟至人了万物之宗。越三界之表。廓独立而不改。遍诸有而常然。故能开导群迷济拔流品。六波罗蜜经者。众法之津梁度门之圆极也。昔日月灯明如来为菩萨说。历劫旷远真偈寂寥。文殊师利于耆阇会中与弥勒菩萨语及其事。成一切种智会无量义因。唯佛能知。唯佛能说。教必有主。其在兹乎。是以释迦如来为法而生俟时而现。三身不异。故处代而常离。万行无修。故随方而自在。运慈悲之力。开摄护之门。因其六尘示之六度。导于法分全证法身。结习纷纶乘理而悟。是真般若之旨也。故有慈氏善问大音赞言。天垂宝华云集仙盖。甘露流液光明烛幽。使迷方浅深皆得自然之慧。恒沙亿众能通般若之知。尝试论之。先儒有言。诚者自成而道自导也。夫诚己于内。则不勉而中不思而得。诚物于外。则不言而应不为而成。其内者证法之身。其外者大悲之力。德产之致密化育之功也。夫春风吹发万类咸滋。旭日升画群阴尽释。乾坤易简之道。是则大同神明幽赞之情。孰云区别。殊途一致其理固然。朕虔奉丕图保又烝庶。思建皇极以升。大猷遐想灵踪期于协契。舍城妙说久秘梵文。徒怀泻瓶未启遗夹。微言不昧将或起予。于是罽宾沙门般若受旨宣扬。光宅沙门利言为之翻译。时大德则资圣寺道液。醴泉寺超悟。慈恩寺应真。庄严寺圆照。光宅寺道岸等。法门领袖人中龙象。证明正义辉润玄文。知释迦之宝城。识众尊之满字。以贞元四年岁次戊辰十二月二十八日。于西明寺译成上进。凡一部十卷。神龙翊卫。如从金口之传。梵众护持。无异毫光之现。朕斋心涤虑仰味宗源。闻所未闻寔为希有。聊因暇日三复斯经。虽法海甚深波流不让。举其梗概昭悟将来

(二十四)　二月江西马祖大师道一示寂。师汉州什邡人。姓马氏。容貌丰伟。牛行虎视。引舌过准。足有二轮文。遇怀让禅师密契心法。始自建阳迁临川次南康。所至聚徒说法创建禅林。大历中始居豫章开元寺。尝示众曰。汝等诸人各信。自心是佛此心即佛。达磨大师自南天竺国来此中华。传上乘一心之法。令汝等开悟。又引楞伽经文以印众生心地。恐汝颠倒不自信。此一心之法各各有之。故楞伽经云。佛语心为宗。无门为法门。又云。夫求法者应无所求。心外无别佛。佛外无别心。不取善不取恶。净秽两边都不依怙。达罪性空念念不可得。无自性故。故云。三界唯心森罗及万像一法之所印。凡所见色即是见心。心不自心。因色故有。但随时言说即事即理都无所碍。菩提道果亦复如是。于心所生即名为色。知色空故生即无生。若了此意。乃可随时着衣吃饭长养圣胎任运过时。复有何事。汝受吾教听吾偈曰。心地随时说。菩提亦只宁。事理俱无碍。当生即不生。师于开元示寂。先是师尝经由豫章[泳-永+防]潭之石门。爱其山水奇胜洞壑平坦。顾谓其从曰。吾朽质之日归骨于此。至是门弟子奉灵骨舍利。建道场于石门。相国权德舆为之碑。宣宗赐谥大寂禅师。得法弟子凡百三十有九人。一为一方宗主转化无穷。禅宗至此大盛于世

(二十五)　大珠惠海禅师者。建州人。初参马祖。祖问。从何处来。曰越州大云寺来。祖曰。来此拟须何事。曰来求佛法。祖曰。自家宝藏不顾。抛家散走作什么。我这里一物也无。求什么佛法。师遂礼拜问。那个是惠海自家宝藏。祖曰。即今问我者是汝宝藏。一切具足更无欠少。使用自在何假向外求觅。师于言下自识本心不由知觉。礼谢毕服劳。久之后以受业师年老归奉养。乃晦迹藏用外现痴讷。撰顿悟入道要门一卷。为好事窃出。及马祖见之。即告众曰。越州有大珠。圆明光透自在。无遮障处也。众中有知师本姓朱者。遂共寻访。师由是道望显著。说法彼翻海涌浩然无碍。有顿悟门及广语。行于世

(二十六　庚午)　○迎佛骨

六年石头希迁禅师示寂。师得法于清原。天宝中居衡山南寺。寺东有石其状如台。乃结庵其上。时号石头和尚。南岳鬼神多见身听法。师皆与之授戒。大历中江西主大寂。湖南主石头。往来憧憧并凑二大士之门。尝示众曰。吾之法门先佛传授。不论禅定精进。唯达佛之知见。即心即佛心佛众生菩提烦恼名异体一。汝等当知自己心灵。体离断常性非垢净。湛然圆满凡圣齐同。应用无方离心意识。三界六道唯自心现。水月镜像岂有生灭。汝等知之无所不备。师初阅肇论云。会万物为己者。其唯圣人乎。遂豁然曰。圣人无已靡所不已。因着参同契。其辞曰。竺土大仙心。东西密相付。人根有利钝。道无南北祖。灵源明皎洁。枝派暗流注。执事元是迷。契理亦非悟。门门一切境。回互不回互。回而更相涉。不尔依位住。色本殊质像。声元无乐苦。暗合上中言。明明清浊句。四大性自复。如子得其母。火热风动摇。水湿地坚固。眼色耳音声。鼻香舌碱醋。然依一一法。依根叶分布。本末须归宗。尊卑用其语。当明中有暗。勿以暗相遇。当暗中有明。勿以明相睹。明暗各相对。比如前后步。万物自有功。当言用及处。事存函盖合。理应箭锋拄。承言须会宗。勿自立规矩。触目不会道。运足焉知路。进步非远近。迷隔山河固。谨白参玄人。光阴莫虚度

(癸酉)　○张滂请税茶。得钱四十万缗。茶税之始也

(二十七　丙子)　十二年。宣河东节度使礼部尚书李诜。备礼迎法师澄观入京。观至。有旨命同罽宾三藏般若。翻译乌茶国所进华严后分梵夹。帝亲预译场一日不至。即差僧寂光依僧欲云。皇帝国事因缘如法僧事与欲清净。观承睿旨。翻宣既就进之帝命开示华严宗旨。群臣大集。观升高座曰。我皇御宇德合乾坤。光宅万方重译来贡。东风入律。西天输越海之诚。南印御书。北阙献朝宗之敬。特回明诏再译真诠。光阐大猷增辉新理。澄观顾多天幸。钦属盛明。奉诏译场。承旨幽赞。抃跃竞惕三复竭愚。露滴天池。喜含百川之味。尘培华岳。无增万仞之高。极虚空之可度。体无边涯大也。竭沧溟而可饮。法门无尽方也。碎尘刹而可数。用无能测广也。离觉所觉朗万法之幽邃佛也。芬敷万行荣耀众德华也。圆兹行德饰彼十身严也。贯摄玄微以成真光之彩经也。总斯七字为一部之宏纲。将契本性非行莫阶。故说普贤无边胜行。行起解绝智证圆明。无碍融通现前受用。帝大悦。赐观紫方袍。号教授和尚。其后相国齐抗郑余庆高郢。请撰华严纲要三卷。相国李吉甫侍郎归登驸马杜琮。请述正要一卷。又为南康王韦皋相国武元衡。着法界观玄镜一卷。仆射高崇文。请着镜灯说文一卷。司徒严绶司空郑元刺史陆长源。请撰三圣圆融观一卷。节度使薛华观察使孟简中书钱徽拾遗白居易给事杜羔等。请制七处九会华藏界图心镜说文十卷。又与僧录灵邃大师十八首座十寺三学上流。制华严圆觉四分中观等经律论关脉三十余部。皆古锦纯金随器任用云

(二十八　己卯)　十五年。清凉受镇国大师号。进加天下大僧录。四月帝诞节。敕有司备仪赞迎教授和上澄观。入内殿阐扬华严宗旨。观升高座曰。大哉真界万法资始。包空有而绝相。入言象而无迹。妙有得之而不有。真空得之而不空。生灭得之而真常。缘起得之而交映。我佛得之妙践真觉廓净尘习。寂寥于万化之域。动用于一虚之中。融身刹以相含。流声光而遐烛。我皇得之灵鉴虚极保合大和。圣文掩于百王。淳风扇于万国。敷玄化以觉梦。垂天真以性情。是知不有太虚。曷展无涯之照。不有真界。岂净等空之心。华严教者。即穷斯旨趣尽其源流。故恢廓宏远包纳冲邃。不可得而思议矣。指其源也。情尘有经智海无外。妄惑非取重玄不空。四句之火莫焚。万法之门皆入。冥二际于不一。动千变而非多。事理交涉而两忘。性相融通而无尽。若秦镜之互照。犹帝珠之相含。重重交光历历齐现。故得圆至功于顷刻。见佛境于尘毛。诸佛心内众生新新作佛。众生心中诸佛念念证真。一字法门。海墨书而不尽。一毫之善。空界尽而无穷。语其定也。冥一心于无心。即万动而常寂。海湛真智光含性空。星罗法身影落心水。圆音非叩而长演。果海离念而心传。万行忘照而齐修。渐顿无得而双入。虽四心广被八难顿超。而一极唱高二乘绝听。当其器也。百城询友一道栖神。明正为南方尽南矣。益我为友人皆友焉遇三毒而三德圆。入一尘而一心净。千化不变其虑。万境顺通于道。契文殊之妙智。宛是初心入普贤之玄门曾无别体。失其旨也。徒修因于旷劫。得其门也。等诸佛于一朝。谛观一尘法界在掌。理深智远识昧辞单。尘黩圣聪退座而已。帝时默湛海印朗然大觉。顾谓群臣曰。朕之师言雅而简。辞典而富。扇真风于第一义天。能以圣法清凉朕心。仍以清凉赐为国师之号。朕思从来。执身心我人及诸法定相斯为甚倒。群臣再拜稽首顶奉明命。由是中外台辅重臣。咸以八戒礼而师之

(二十九)　是岁庐山东林律大德熙怡卒。许尧佐制其碑曰。大师熙姓曹氏。桂阳人也。旧勋前烈垂休积庆。史氏详之矣。夫真如不远。其要在乎无垢。妙理不深。其要在乎见性。本于真实畅其虚无。俾聆芳咀润孜孜请益。则大师之教也。大师体识深静风度端敏。受具戒于南岳。修律仪于东林。常趺坐一室。而四方学者差肩继踵。发此柔软纳其归依。尧言玉振微文冰释。故崇德雅美临坛持法垂五十年。尝以至德初隶东林寺居耶舍塔院。数逾二纪而信心长者怀甘奉贽纷然并进。监厨守藏不遑只受。既而悉归精舍颁于众僧。大师率同门人布衣粝食而已。故推己以见相。因相而归空。搜阅精微钻研旨要。尝苦背闷。而针石不能及也。故于中夜累叹。有神人抚背。殊形骇物。斯须乃去。自兹穷讨经论切磋心要。加以律仪。端静受持勤至。感通之应故难尽书。至于山鹿归仁林鸟效祉。大师之室不足骇也。大历五年跻五老峰望彭蠡临瀑布。乃创凌云精舍。为经行之地。旁引泉窦以涤尘迷。近蹑松壑以求清凉。丹崖云岫势若屏牖。然趋风望景攀危辇重。翼如而至者难以数记。积十余年乃至大林精庐。淬法刃然惠炬。俾夫恂恂围绕者割其缚导其迷洗然而自得。贞元中归东林戒坛院。以吾道已成吾教已行。十五年秋七月召门弟子曰。吾随化还。须臾寂灭。僧腊五十。报龄七十一。大师精贯六艺旁达百氏。尝与故太师鲁国公颜真卿。故丞相赵公憬。故御史大夫卢公群。今吏部侍郎杨公於陵。为参禅之侣。幽键洞发玄言两得。门人法粲等十余人传其教焉。高僧传志熙怡异迹尤多。而尧佐之文美雅。故录其文而不载其传

(三十　庚辰)　十六年逸士刘轲。游庐山之黄石岩。遇高僧异之。因为记曰。古老有言。太极之气积成山岳泄为川渎。然则匡阜之境。其大者乎。庚辰岁山客刘轲来拾怪异。自麓至顶却下半里余。次于黄石岩。岩中有栖禅子。不知其几腊。乃迹其轻重颇见其宅心之地。及问其住年。但以手指松桂曰。毫发我植今环人臂。乌飞兔走吾复何齿。矧卯戌之昏旦。霜炎之冻灰。生落之荣瘁。去留之沿溯。虽云云自彼。而于我蔑如也。於戏句非岩房峭绝僧行孤峙。则人境两失其宜也。复何言哉。观夫云烟杂乎履舄。岚霭生于襟袖。群形浩扰并人眸子。每烟雨初霁山光澄练。泠泠仙语如在耳右。况又耸凌竞上冥冥。焉知不能与洪崖接袂浮丘连驾。盈缩造化吐纳颢气。绝惭颜于厚面。远喧卑于臊秽乎。不得而然者盖钩也饵也。名为利钩。利为名饵。吞钩食饵手足羁锁。彼焉得跳跃于此乎。夫禅子脱去桎梏四支宣展。动与云无心。静将石何机。物我一致端邪径塞。仆所谓非斯人不能住斯境也。禅师生宜春。姓黄氏名常进。以师久住。遂以其姓易其岩名焉

(三十一　辛巳)　南岳云峰律师法证示寂。师族郭氏。色厉而仁。行峻而周。道广而不尤。功高而不有。毅然居山之北峰。以为仪表。世之所谓贤人大臣者。至南方咸用严事。由其内者。闻大师之言律仪。莫不震动悼惧如听誓命。由其外者。闻大师之称道要。莫不凄欷忻踊如获肆宥。故时推人师则专其首。诏求教宗则冠其位。凡度学者五万人。寿七十有八。僧腊五十七。河东柳子厚铭其塔。复为之碑曰。乾元元年某月日。皇帝曰。予欲俾慈仁怡愈洽于生人。惟浮图道允迪。乃命五岳求厥元德以仪于下。惟兹岳上于尚书。其首曰。云峰大师法证。凡莅事五十年。贞元十七年乃没。其徒曰诠。曰远。曰振。曰巽。曰素。凡三千余人。其长老咸来言曰。吾师轨行峻特器宇弘大。有来受律者。吾师示以尊严整齐。明列义类。而人知其所不为。有来求道者。吾师示以高广通达一其空有。而人知其所必至。元臣硕老稽首受教。髫童毁齿踊跃执役。故从吾师之命而度者凡五万人。吾师冬不燠裘饥不丰食。每岁会其类读群经。俾圣言必出。有以见其大。又率其伍伐木辇土。作佛塔庙洎经典。俾像法益广。有以见其用。将没告门人曰。吾自始学至去世。未尝有作焉。然后知其动无不虚静无不为。生而知未始来。没而知未始往也。其道备矣。愿刻山石知教之所以大。其词曰。师之教尊严有耀。恭夫子之诏。维大中以告后学是效。师之德简峻渊默柔惠以直。涣焉而不积。同焉而皆得。兹道惟则。师之功勤劳以庸。维奥秘必通。以兴祠宫。遐迩攸从。师之族由号而郭。世德有奕。从佛于释。师之寿七十有八。惟终始罔阙。丕冒遗烈。厥徒蒸蒸。惟大教是膺。惟宪言是惩。博博恢弘。如川之增。如云之兴。如岳之不崩。终古其承之

(三十二　壬午)　○雪下一丈○丹霞出家。年六十四矣

(癸未)　隐士陆羽卒。羽字鸿渐。初为沙门得之水滨畜之。既长以易自筮得蹇之渐。曰鸿渐于陆。其羽可用以为仪。乃以陆为姓氏。名而字之。师教以旁行书。答曰。终鲜兄弟而绝后嗣。得为孝乎。逃去为优人。天宝中。太守李齐物异之授以书。貌侻陋口吃而辨。上元中隐苕溪。与沙门道标皎然善。自号桑苎翁。阖门著书。召拜太子文学。不就。嗜茶着茶经三卷。言茶之原之法之具尤备。天下益知饮茶矣。时鬻茶者至陶羽形置突间祀之为茶神。初开元中有逸人王休者。居太白山。每至冬取溪冰敲其精莹者煮。茗共客饮之。时觉林寺僧志崇取茶三等。以惊雷笑自奉。以萱草带供佛。以紫茸香待客。赴茶者至以油囊盛余滴以归。复有常伯熊者。因虑同茶诗。深信饮茶之益。乃取羽之论。复广着茶功。御史李季卿宣慰江南。知伯熊善煮茶召之。伯熊执器而前。季卿为再举杯。时又有举羽者召之。羽野服挈具而入。季卿不为礼。羽愧之更着毁茶论。其后尚茶成风。致回纥入朝驱马市茶焉

(三十三)　是岁东都圣善寺大师凝公卒。翰林白居易作八渐偈吊之。其序曰。居易尝求心要于师。师赐教焉。曰观。曰觉。曰定。曰慧。曰明。曰通。曰济。曰舍。由是入于耳贯于心。呜呼今师之报身则化。师之八言不化。至哉八言。实无生忍观之渐门也。故自观至舍次而赞之。广一言为一偈。谓之八渐偈。盖欲以发挥师之心教。且明居易不敢失坠也。既而升于堂礼于床。跪而唱泣而去。偈曰　观　以心中眼。观心外相。从何而有。从何而丧。观之又观。则辨真妄　觉　惟真常在。为妄所蒙。真妄苟辨。觉生其中。不离妄有。而得真空　定　真若不灭。妄即不起。六根之源。湛如止水。是为禅定。乃脱生死　慧　专之以定。定犹有系。济之以慧。慧则无滞。如珠在盘。盘走珠慧　明　定慧相合。合而后明。照彼万物。物无遗形。如大圆镜。有应无情　通　慧至乃明。明则不昧。明至乃通。通则无碍。无碍者何。变化自在　济　通力不常。应念而变。二相非有。随求而见。是大慈悲。以一济万　舍　众苦既济。大悲亦舍。苦既非真。悲亦是假。是故众生。实无度者

(三十四)　幽州盘山宝积禅师。僧问。如何是道。师曰出。僧曰。学人未领旨在。师曰去。师上堂示众曰。心若无事万象不生。意绝玄机纤尘何立。道本无体。因道而立名。道本无名。因名而得号。若言即心即佛。今时未入玄微。若言非心非佛。犹是指踪之极则向上一路千圣不传。学者劳形如猿捉影。夫大道无中复谁先后。长空绝际何用称量。空既如斯道复何说。夫心月孤圆光吞万象。光非照境境亦非存。光境俱亡复是何物。禅德譬如掷剑挥空。莫论及之不及。斯乃空轮无迹剑刃无亏。若能如是。心心无知。全心即佛。全佛即人。人佛无异。始为道矣。禅德。可中学道似地擎山不知山之孤峻。如石含玉不知玉之无瑕。若如此者。是名出家。故导师云。法本不相碍。三际亦复然。无为无事人。犹是金锁难。所以灵源独耀道绝无生。大智非明真空无迹。真如凡圣皆是梦言。佛及涅槃并为增语。禅德。且须自看无人替代。三界无法何处求心。四大本空佛依何住。璇机不动寂尔无言。觌面相呈更无余事。珍重。师将顺世。告众曰。有人貌得吾真否。众皆将写得真呈师。师皆打之。弟子普化出曰。某甲貌得。师曰。何不呈似老僧。普化乃打筋斗而出。师曰。这汉向后如风狂接人去在。师既奄化。敕谥凝寂大师真际之塔

(三十五)　是岁监察御史柳宗元送[泳-永+(虍-七+(一/八/八/目))]上人归淮南。序曰。金仙氏之道盖本于孝敬。而后积以众德归于空无。其敷演教戒于中国者离为异门。曰禅。曰法。曰律。以诱掖迷浊。世用宗奉。其有修整观行尊严法容以仪范于后学者。以为持律之宗焉。上人穷讨秘义发明上乘。奉威仪三千。虽造次必备。尝以此道宣于江湖之人。江湖之人悦其风而受赐。攀慈航望彼岸者盖千百计。天子闻之。征至阙下。御大明秘殿以问焉。道扬本教颇甚称旨。京师士众方且翘然。仰大云之泽以植德本。而上人不胜顾复之恩。退怀省侍之礼。恳迫上乞。遂无以夺。由是杖锡东顾振衣晨往。右司员外郎刘公。深明世典通达释教。与上人为方外游。始荣其至今惜其去。于是合郎署之友。诗以贶之。退使孺子执简而序之。因系其词曰。上人专于律行。恒久弥固。其仪形后学者欤。诲于生灵触类蒙福。其积众德者欤。觐于高堂视远如迩。其本孝敬者欤。若然者是将心归空无舍筏登地。固何从而识之乎。古之赠礼必以轻先重。故郑商之犒先乘韦。鲁侯之赠后吴鼎。今饯诗之重皆众吴鼎也。故乘韦之比得序而先之。且曰。由礼而不敢让焉

(三十六　甲申)　南岳般舟和上卒。柳子厚作第二碑。其词曰。佛法至于衡山。及津大师始修起律教。由其坛场而出者为得正法。其大弟子曰日悟和上。尽得师之道以补其处。为浮图者宗。世家于零陵。蒋姓也。和上心大而行密。体卑而道尊。以为由定发慧。必用毗尼为之室字。遂执业于东林恩大师。究观秘义。乃归传教。不睹文字。悬判深微登坛莅事度比丘众岁凡千人者。三十有七而道不慁。以为去凡即圣必以三昧为之轨道。遂服勤于紫霄远大师。修明要奥得以观佛。活入性海洞开真源。道场专精长跪右绕。不衡不倚凡七日者。百有二十而志不衰。初开元中诏定制度。师乃居本郡龙兴寺。肃宗制天下名山。置大德七人。兹岳尤重。推择居首。师乃即崇岭是作精室。辟林莽刳岩峦。殿舍宏大廊庑修直。不命而[敲-高+甫]力。不祈而荐货。凡南方人颛念佛三昧者。必由于是。命曰般舟台焉。和上生十三年而始出家。又九年而受具戒。又十年而处坛场。又三十七年而当贞元二十年正月二十七日化于兹室。呜呼无得而修。故念为实相。不取于法。故律为大乘。坏衣不饰。揣食不味。覆荐服役。凡出于生物者摈而勿用。不自知其慈。摄取调御。凡归于正真者动而成群。不自知其教。万行方厉一性恒如。寂用之涯不可得也。有弟子曰景秀。嗣居法会。欲广其师之德延于罔极。故申明陈辞俾刊之兹碑。铭曰。像教南被。及津而尊。威仪有严。载辟其门。吾师是嗣。增[泳-永+(虍-七+(一/八/八/目))]道源。度众逾广。大明群昏。乃兴毗尼。微密是论。八万总结。彰于一言。声闻熙熙。遐迩来奔。如木既拔。有植其根。乃法般舟。奥妙斯存。百亿冥会。观于化元。同道祈祈。功庸以敦。如水期壅。流之无垠。帝求人师。登我先觉。赫矣明命。表兹灵岳。于彼南阜。斋宫爰作。负揭致货。时靡要约。袒奋程力。不呼而诺。是刈是凿。既涂既斲。层架孔硕。以延后学。出不牛马。服不絮帛。匪安其躬。亦菲其食。勤而不劳。在用恒寂。纵而不傲。在舍恒得。洪融混合。孰究其迹。懿兹遗光。式是嘉则。容貌往矣。轨仪无极。其徒追思。[廖-(彰-章)+貝]荐兹石

(三十七　己酉)　顺宗诵改永贞(德宗长子。好浮图教。礼清凉为国师。性宽仁爱。尤善文隶。寿四十六崩咸宁殿。葬礼陵。居摄一年)

(三十八)　是岁九月太尉中书令韦皋薨。皋初生。厥父饭僧祈福。忽有应真尊者至。斋毕乳媪抱儿求咒愿。尊者起谓众曰。此儿诸葛武侯也。他日有美政于蜀。宜以武字之。言讫恍然不见。其后皋游官出处节义功名。大概与武侯相类。治蜀二十有一年。封南康群王。有德在民。四川至今奉祀之。雅好释氏法。嘉州石像初成。皋为之记。略曰。头围千尺目广二丈。其余相好一一称是。世美其简而雅。又尝训鹦鹉念佛。鹦鹉毙以桑门故事阇维之。得舍利。皋为之记曰。元精以五气授万类。虽鳞介毛羽必有感清英纯粹者矣。或炳耀离火。或禀其苍精。皆应乎人文以奉若时政。则有革彼禽类习乎能言。了空相于不念。留真骨于已毙。殆非元圣示现感于人心。同夫异缘用一真化。前岁有献鹦鹉鸟者曰。此鸟声容可观。音中华夏。有河东裴氏者。志乐金仙之道。闻西方有珍禽。群嬉和鸣演畅法音。以此鸟名载梵经智殊常类。意佛身所化。常狎而敬之。始告以六斋之禁。比及辰后非时之食。终夕不视。固可以矫激流俗端严梵伦。或教持佛名号曰。当由有念以至无念。则仰首奋翅若承善听。其后或俾之念佛。则默然而不答。或谓之不念。即唱言阿弥陀。历试如一曾无爽异。余谓其以有念为缘生。无念为真际。缘生不答以为缘起也。真际虽言言本空也。每虚室戒曙发和雅音。穆如笙篁静鼓天风。下上其音念念相续。闻之者莫不洗然而嘉善矣。呜呼生有辰乎。缘其尽乎。以今年七月悴尔不怿。七日而甚。驯养者知将尽。乃鸣磬而告曰。将西归乎。为尔击磬。尔其存念。每一击磬一称弥陀佛。洎十击磬而十念成。敛翼委足不震不仆。揜然而绝。按释典。十念成往生西方。又云。得佛惠者殁有舍利。知其说者固不隔殊类哉。遂命以阇维之法焚之。余烬之末果有舍利十余粒。炯尔耀目莹然在掌。识者惊视闻者骇听。咸曰。苟可以诱迷利世。安往而非菩萨之化欤。时有高僧惠观。尝诣三学山巡礼圣迹。闻说此鸟涕泪悲泣。请以舍利于灵山用陶甓建塔旌异之。余谓此禽存而有道殁而有征。古之所以通圣贤阶至化者。女娲蛇躯以嗣帝中。衍鸟身而建侯。纪乎册书。其谁曰语怪。而况此鸟有弘于道流圣证昭昭。胡可默已。是用不愧。直书于辞。是岁八月。顺宗逊于位。皇太子立。是为宪宗。初顺宗尝在东宫。问佛光如满禅师曰。佛从何方来。灭向何方去。既言常住世。今佛在何处。答曰。佛从无为来。灭向无为去。法身等虚空。常住无心处。有念归无念。有住归无住。来为众生来。去为众生去。清净真如海。湛然体常住。智者善思惟。更勿生疑虑。帝又问曰。佛向王宫生。灭向双林灭。住世四十九。又言无法说。山河及大海。天地及日月。时至皆归尽。谁言不生灭。疑情犹若斯。智者善分别。满复答曰。佛体本无为。迷情妄分别。法身等虚空。未曾有生灭。有缘佛出世。无缘佛入灭。处处化众生。犹如水中月。非常亦非断。非生亦非灭。生亦未曾生。灭亦未曾灭。了见无心处。自然无法说。帝闻大悦。又尝问心要于清凉国师。国师答之。其略曰。至道本乎其心。心法本乎无住。无住心体灵知不昧。性相寂然包含德用。该摄内外能深能广。非有非空。不生不灭。无终无始。求之而不得。弃之而不离。迷现量则惑苦纷然。悟真性则空明廓彻。虽即心即佛。唯证者方知。然有证有知。则慧日沉没于有地。若无照无悟。则昏云掩蔽于空门。若一念不生。则前后际断照体独立。物我皆如直造心源。无智无得。不取不舍。无对无修。然迷悟相依真妄相待。若求真去妄。如弃影劳形。若体妄即真。似处阴影灭。若无心妄照。则万虑都捐。若任运寂知。则众行爰启。放旷任其去住。静鉴觉其源流。语默不失玄微。动静未离法界。言止则双亡知寂。论观则双照寂知。语证则不可示人。说理则非证不了。是以悟寂无寂真知无知。以知寂不二之一心。契空有双亡之中道

佛祖历代通载卷第十四佛祖历代通载卷第十五

        嘉兴路大中祥符禅寺住持华亭念常集

唐

(一　丙戌)　宪宗纯改元和(顺宗长子。以北突厥承瓘为招讨使。白居易陈自中官为统帅者。天下安宁。咸谓中兴之主。北方天帝降梦。令兴佛法。帝不承命。爱服丹药。致性燥急。后为中官陈弘志弑之。寿四十三岁。葬于景陵时有名贤柳子厚韩退之元微之刘禹锡白居易等。在位十五年)

(二)　信州鹅湖大义禅师者。衢州须江人也。姓徐氏。李翱尝问师。大悲用千手眼作么。师云。今上用公作么。有一僧乞置塔。李尚书问云。教中不许将尸塔下过。又作么生。无对。僧却来问师。师云。他得大阐提。上诏入内。于麟德殿论议。有一法师。问。如何是四谛。师云。圣上一帝。三帝何在。又问。欲界无禅。禅居色界。此土凭何而立禅。师云。法师只知欲界无禅。不知禅界无欲。法师云。如何是禅。师以手点空。法师无对。帝云。法师讲无穷经论。只这一点尚不奈何。师却问诸硕德曰。行住坐卧毕竟以何为道。有对曰。知者是道。师曰。不可以知知。不可以识识。安得知者是道乎。有对。无分别是道。师曰。善能分别诸法相。于第一义而不动。安得无分别是道乎。有对。四禅八定是道。师曰。佛身无为不堕诸数。安在四禅八定是道邪。众皆杜口。师又举。顺帝问尸利禅师。大师众生如何见性成佛。尸利云。佛性犹如水中月。可见不可取。因谓帝曰。佛性非见必见。水中月如何攫取。帝乃问。何者是佛性。师对曰。不离陛下所问。帝默契真宗

(三)　益加钦重。师于元和十三年正月七日归寂。寿七十四。敕谥惠觉禅师见性之塔

时寒山子者。不知其氏族乡里。隐于台州唐兴县寒岩。故父老以寒山子称之。为人臞野。好冠桦皮冠着木屐。裘衲褴缕状若风狂。笑歌自若。其所居近天台国清寺。寺僧丰干者。亦非常人也。每自薪水力于杵臼。以给众用。与寒山子为方外友。先是丰干行赤城道中。闻儿啼草菜间。视之见孩童十余岁。问其出处初无言对。心异之。引归寺令扫除。以其得之于野。因名拾得。既长头陀苦行精敏绝伦。甚为丰干寒山所器。与之偕游。三人者相得欢甚。寺僧皆讶之。然中心疑而莫之省也。拾得日常涤器冀有残[月*肅]。着以筒留饵寒山。二子皆能诗。或时戏村保。寓事感怀辄有诗以见意。或书石壁。或树叶间。或酒肆中。语皆超迈绝尘。虽古名流未能仿佛也。自述云元非隐逸士。自号山林人。在鲁蒙白帻。旦爱裹疏巾。道有巢许操。耻为尧舜臣。猕猴罩帽子。非学辟风尘。又曰。欲得安居处。寒山可长保。微风吹幽松。近听声愈好。下有斑白人。喃喃诵黄老。十年归不得。忘却来时道。又曰。有身与无身。是我复非我。如此审思量。迁延倚岩坐。足间青草生。顶上红尘堕。以见世间人。灵床施酒果。又曰。玉堂挂珠帘。中有婵娟子。颜貌胜神仙。容华若桃李。东家春雾合。西舍秋风起。更足三十年。还如甘蔗滓。其句语若此者甚伙。拾得尝掌供献。至食时对佛而食。又于憍陈如像前诃斥之曰。小根败种何为者耶。寺僧深怪之。不使直供。又伽蓝神粥饭多为乌鸢所残。拾得杖击神而嫚骂曰。汝食犹不能护。焉能护伽蓝乎。神遍梦寺僧曰。拾得鞭我。至旦互以语及。一一皆同。志是众骇之。丰干出云游。贞元末闾丘胤出守台州。欲之官我病头风。名医莫差。丰干偶至其家。自谓善疗此疾。闾丘闻而见之。干命水噀濡之。须臾所苦顿除。因是大喜甚加敬焉。问所从来。曰天台国清。曰彼有贤达者不。曰有之。然不可以世故求也。寒山拾得师利普贤示迹。二子混干国清。公若之官当就见。不宜后也。闾丘南来上事未久。入寺访丰干遗迹。但见茆宇萧条虎伏舍侧。复入寺谒二大士。寺僧引至后厨。闾丘拜谒二大士。起走曰。饶舌弥陀汝不识。礼我何为。遽返寒岩。次日闾丘令遗赠。寒山见使至骂曰。贼贼。遂隐入岩石。拾得亦潜去。后不知终

(四　子亥)　荆州城东天皇道悟禅师。协律郎符载撰碑。其略云。姓张氏。婺州东阳人。十四出家。依明州大德祝发。二十五受戒于杭州竹林寺。初参国一服勤五年。大历十一年隐于大梅山。建中初谒江西马祖。二年参石头。乃大悟。遂隐当阳紫陵山。后于荆南城东有天皇寺。顷因火废。僧灵鉴将谋修复。乃曰。苟得悟禅师为化主必能福我。时江陵尹右仆射裴公稽首问法。致礼迎至。师素不迎送。客无贵贱皆坐而揖之。裴愈加敬。石头之道贻盛于此。师患背痛。临终大众问疾。师蓦召典座近前。师曰。会么。对曰。不会。师拈枕子抛于地上。即便告寂。寿六十。坐三十五夏。法嗣三世。曰惠真。曰幽间。曰文贲。实元和二年四月十三日也

(五)　元和十三年四月十三日。天王道悟禅师入寂。唐正议大夫户部侍郎平章事荆南节度使丘玄素。撰碑云。道悟渚宫人。姓崔氏。子玉之后胤也。年十五依长沙寺昙翥律师出家。二十三诣嵩山受戒。三十三参石头。频沐指示曾未投机。次谒忠国师。三十四与国师侍者应真南还谒马祖。祖曰。识取自心本来是佛。不属渐次不假修持。体自如如万德圆满。师于言下大悟。祖嘱曰。汝若住持莫离旧处。师蒙旨已便反荆州。去郭不远结草为庐。后因节使顾问。左右申其端绪。节使亲临访道。见其路隘车马难通。极目荒榛曾未修削。睹兹发怒令人擒师抛于水中。旌旆才归乃见遍衙火发内外洪焰莫可近之。唯闻空中声曰。我是天王神。我是天王神。节使回心设拜。烟焰都息宛然如初。遂往江边见师在水都不湿衣。节使重申忏悔。迎请在衙供养。于府西造寺。额号天王。师常云快活快活。及临终时叫苦苦。又云。阎罗王来取我也。院主问曰。和尚当时被节度使抛向水中。神色不动。如今何得恁么地。师举枕子云。汝道当时是如今是。院主无对。便入灭。寿八十二。夏六十三。嗣法一人。曰崇信。即龙潭也○论曰

(寂音尊者曰。荆州天王寺道悟禅师。如传灯所载。则曰道悟得法于石头。所居寺曰天皇。婺州东阳人。姓张氏。年十四出家。依明州大德披剃。年二十五。杭州竹林寺受具。首谒经山国一禅师。服勤五年。大历中抵钟陵。谒马大师。经二夏。乃造石头。元和丁亥四月示寂。寿六十。腊三十五。及观达观颖禅师所集五家宗派。则曰道悟嗣马祖。引唐丘玄素所撰碑文几千言。其略曰。师号道悟。渚宫人。姓崔氏。即子玉后胤也。年十五于长沙寺礼昙翥律师出家。二十三诣嵩山律德得尸罗。谒石头扣寂。二年无所契悟。乃入长安亲忠国师。三十四与侍者应真南还谒马大师。大悟于言下。祝曰。他日莫离旧处。故复还渚宫。元和十三年戊戌。四月初示疾。十三日归寂。寿八十二。腊六十三。考其传。正如两人。然玄素所载曰。有传法一人崇信。住澧州龙潭。南岳让禅师碑。唐闻人归登撰。列法孙数人于后。有道悟名圭峰。答裴相国宗趣状。列马祖之嗣。六人。首曰江陵道悟。其下注曰。兼禀径山。今妄以云门临济二宗竞者。可发一笑。出林间录○觉梦堂重校五家宗派序云。景德间。吴僧道源集传灯录三十卷。自曹溪下列为两派一曰南岳让。让出马大师。一曰青原思。思出石头迁。自两派下又分五宗。马大师出八十四员善知识。内有百丈海。海出黄檗运大沩祐二人。运下出临济玄。故号临济宗。祐下出仰山寂。故号沩仰宗。八十四人内又有天王悟。悟得龙潭信。信得德山鉴。鉴得雪峰存。存下出云门偃。号云门宗。次玄沙备。备出地藏琛。琛出清凉。益号法眼宗。次石头迁出药山俨天皇悟二人。悟下得惠真。真得幽间。间得文贲三世便绝。唯药山得云岩晟。晟得洞山价。价得曹山章。是为曹洞宗。今传灯。却收云门法眼两宗。归石头下误矣。缘同时道悟有两人。一曰。江陵城西天王寺道悟者。渚宫人也。崔子玉之后。嗣马祖。元和十二年四月十三日化。正议大夫丘玄素撰塔铭。文几千言。其略云。马祖祝曰。他日莫离旧处。故复还渚宫。一曰。江陵城东天皇寺道悟者。婺州东阳人也。姓张氏。嗣石头。元和二年丁亥化。协律郎符载撰塔铭。二碑所载。生缘出处甚详。但缘道原采集传灯之日非一一。亲往讨寻不过宛转。托人捃拾而得其差误可知也。自景德至今。天下四海以传灯为据。虽列刹据。位立宗者。不能略加究辨。惟丕相无尽居士张公及吕夏卿二君子。每会议宗门中事。尝曰。石头得药山。药山得曹洞。一宗教理行果言说宛转。且天皇道悟下出个周金刚。呵风骂雨。虽佛祖不敢婴其锋。恐自天皇处或有差误。寂音尊者亦尝疑之云道悟似有两人。无尽居士后于达观颖禅师处。得唐符载所撰天皇道悟塔记。又讨得丘玄素所作天王道悟塔记。赍以遍示诸方曰。吾尝疑德山洞山同出石头下。因甚垂示处作用杀活不同。今以丘符二记证之。朗然明白。方信吾择法验人不谬耳。寂音曰。圭峰答斐相国宗趣状。列马祖之嗣六人。首曰江陵道悟。其下注曰。兼禀径山今妄以云门临济二宗竞者。可发一笑。略书梗概以传明达者。庶知五家之正派如是而已)

(六)　江西北兰让禅师湖塘亮长老问。伏承师兄画得先师真。暂请瞻礼。师以两手拨胸开示之。亮便礼拜。师云。莫礼莫礼。亮云。师兄错也。某甲不礼师兄。师云。汝礼先师真。亮云。因什么教某甲莫礼。师云。何曾错

(七　己丑)　元和四年。上问侍臣。政之宽猛孰先。宰相权德舆。对曰。唐家承隋苛虐以仁厚为先。太宗皇帝见明堂图。即禁鞭背刑。列圣所循皆尚德教。故天宝大盗窃发俄而夷灭。盖本朝之化感人心之深。帝曰。诚如公言。德舆善辩论。开陈古今本末。以觉悟人主。为辅相宽和不为察察名。文章雅正赡缛。当时公卿侯王功德卓异者。皆所为铭纪。虽动止无外饰。其酝藉风流。自然可慕。贞元元和间为缙绅羽仪

(八)　德舆尝着草衣禅师宴坐记曰。信州南岳有清净宴坐之地。而禅师在焉。师所由来莫得而详。初州人析薪者遇之于野中。其形块然与草木俱。咨于州长。乃延就兹地。三十年矣。州人不知其所以然也。遂以草衣号焉。足不蹈地口不尝味。日无昼夜时无寒暑。寂默之境一绳床而已。万有嚣然此身不动。其内则以三世五蕴皆从妄作。然后以有法谛观十二缘。于正智中得真常真我。方寸之地湛然虚无。身及智慧二俱清净。微言软语有时而闻。涉其境之远近。随其根之上下。如雨润万物风行空中。履其门阈皆获趣入。若非斡玄机于无际穷实相之源底。则四时攻于外。百疾生于内矣。古所谓遗物离人而立于独者。禅师得之。呜呼世人感物以游心。心迁于物。则利害生焉。吉凶形焉。牵縻鞿琐荡而不复。至人则反静于动。复性于情。夭寿仁鄙之殊。由此作也。斯盖世谛之一说耳。于禅师之道。其犹稊稗耶。建中二年予吏役道于上饶。时左司郎崔公出为郡左。探禅师之味也。熟为予详言之。拂拭缨尘携手接足。洗我以善得于仪形。且以为楞严妙旨。毗耶之密用。皆在是矣。又焉知此地之宴坐。不为他方之说法乎。故粗书闻见以志于石

(九　庚寅)　帝问国师澄观曰。华严所诠何谓法界。奏曰。法界者一切众生之身心本体也。从本以来灵明廓彻广大虚寂。唯一真境而已。无有形貌而森罗大千。无有边际而含容万有。昭昭于心目之间。而相不可睹。晃晃于色尘之内。而理不可分。非彻法之慧目。离念之明智。不能见自心如此之灵通也。故世尊初成正觉。叹曰。奇哉我今普见一切众生。具有如来智慧德相。但以妄想执着而不能证得。于是称法界性说华严经。全以真空简情。事理融摄周遍凝寂。帝天纵圣明。一听玄谈廓然自得。于是敕有司备礼铸印。迁国师统冠天下缁徒。号僧统清凉国师

(十)　时禅者无著。入五台山求见文殊大士。至金刚窟前炷香作礼。暝坐少顷闻有叱牛者。着遽开眸。见山翁野貌瑰异牵牛临溪而饮。着起揖。山翁曰。尔来何为。曰愿见文殊大士。翁曰。大士未可见。汝饭未。着曰。未也。翁牵牛归。着蹑迹随之。俄入一寺。翁呼均提。有童子应声出迎。翁纵牛引着升堂。堂宇皆金璧所成。翁踞床指绣墩命着坐。童子俄进玻璃盏。贮物如酥酪。揖与对饮。着纳其味顿觉心神卓朗。翁曰。近自何来。着曰。南方。翁曰。南方佛法如何住持。着曰。末法比丘少奉戒律。翁曰。多少众。曰或三百或五百。着问。此间佛法如何住持。翁曰。龙蛇混杂凡圣同居。曰众几何。翁曰。前三三后三三。遂谈诸及莫。着欲留。翁不许。着恋恋不即去。翁投袂起。叱童子引着出之。着不得留。行未远问童子。适何寺。童子曰。般若寺也。着凄然悟彼翁者即文殊也。不可再见。即稽首童子足下。愿丐一言为别。童子隐身而歌曰。面上无嗔供养具。口里无嗔吐妙香。心内无嗔是珍宝。无垢无染即真常。着因驻锡五台。往往频与文殊会语云(师嘉禾语溪朱氏子七岁依本邑常乐寺今崇福寺)

(十一　辛卯)　有诏。移京兆章敬寺怀恽禅师。入居上寺。玄徒辐凑。恽示众曰。至理忘言。时人不悉强习它事以为功能。不知自性元非境所。是个微妙大解脱门。所有鉴觉不染不碍。如是光明未曾休废。曩劫至今固无变易。犹如日轮远近斯照。虽及众色不与一切和合。灵烛妙明非假锻炼。为不了故取于物象。但如掜怪妄起空华。徒自疲劳枉经劫数。若能返照无第二人。举措施为无亏实相(号柏岩姓谢晋乱誓服缁褐权德舆作记余如传灯录)

(十二)　居士庞蕴。字道玄。衡阳人。世业儒。贞元初谒石头和尚。玄言妙契。一日石头问。子自见吾以来。日用事作么生。对曰。若问日用事。即无开口处。乃呈一颂曰。日用事无别。唯吾自偶谐。头头非取舍。处处勿张乖。朱紫谁为号。丘山绝点埃。神通并妙用。运水及般柴。石头然之。后参马祖问。不与万法为侣者是什么人。祖曰。待汝一口吸尽西江水即向汝道。居士于言下大悟。自尔玄机妙句竦动诸方。与丹霞最友善。一日访百灵和尚。路次相遇灵问。昔日石头得意句。还曾举向人么。士云。曾举来。灵云。举向阿谁来。士以手自指云。庞公。灵云。直是妙德空生也。赞叹居士不及。士却问。师得力句是谁知。灵便戴笠子而去。士云。善为道路。灵一去更不回首。又访则川和尚。川云。还记得初见石头时道理否。士云。犹得阿师重举在。川云。情知久参事慢。士云。阿师老耄。不啻庞公。川云。二彼同时又争几许。士云。庞公鲜健差胜阿师。川云。不是胜我。只是反个襆头。士云。恰与师相似。川大笑而已。因摘茶次。士云。法界不容身。师还见我否。川云。不是老僧怕答公话。士云。有问有答。盖是寻常。用乃摘茶不听。士云。莫怪适来容易借问。川不顾。士云。这无礼仪汉。待一一举似明眼人在。川乃抛却茶篮便归方丈。又访松山和尚。吃茶次。士举起槖子云。人人尽有分。因什么道不得。山云。只为人人有分。所以道不得。士云。阿兄因什么却道得。山云。不可无言也。士云。灼然灼然。山便吃茶。士云。阿兄吃茶何不揖客。山云谁。士云。庞公。山云。何须更揖。后丹霞闻之乃云。若不是松山几被个老翁作乱一上。士闻之乃令传语丹霞云。何不会取举起槖子时。又访齐峰和尚。峰云。俗人频来僧舍讨什么。士回顾两边云。谁恁么道。谁恁么道。齐峰乃咄之。士云。却在这里。峰云。莫是当阳道底。士云。背后底聻。峰回首云。看看。士云。草贼大败。峰无语。又访石林和上。林竖拂子云。子落丹霞机。试道一句。士夺却拂子乃竖起拳。林云。正是丹霞机。士云。与我不落看。林云。丹霞患哑庞公患聋。士云。恰是。又一日林云。有个借问居士莫惜言句。士云。便请。林云。元来惜言句。士云。这个问讯不觉落他便宜。林乃掩耳。士云。作家作家。一日丹霞访居士。见女子灵照取菜次。霞问。居士在否。女子放下篮子敛手而立。又问。居士在否。女子便提篮子去。时居襄阳。灵照常随制竹漉篱售之以供朝夕。居士将终。命灵照视日。及中即报。灵照遽报曰。日中矣。而有蚀也。居士出观日次。灵照即登父座合掌端坐而逝。居士笑曰。我女锋揵矣。于是居士更延七日。襄州牧于公枉驾候问。居士谈笑良久。居士顾谓公曰。但愿空诸所有。慎勿实诸所无。好住世间犹如影响。言讫枕公膝而逝

(十三　壬辰)　永州司马柳宗元。制南岳弥陀和尚碑。其词曰。在代宗时。有僧法照为国师。乃言。其师南岳大长老有异德。天子南向而礼焉。度其道不可征。乃名其居曰般舟道场。用尊其位。公始居山西南岩石之下。人遗之食则食。不遗则食土泥茹草木。其取衣类是。南极海裔此自幽都。来求厥道。或值之崖谷。羸形垢面躬负薪槱。以为仆役。而媟之乃公也。凡化人立中道而教之权。俾得以疾至。故示专念。书涂巷刻溪谷。丕勤诱掖以援于下。不求而道备。不言而物成。皆负布帛斩木石委之岩户。不拒不营祠宇既具。以洎于德宗申诏褒立。是为弥陀寺。施之余则施与饿疾者。不尸其功。公始学成都唐公。次资川诜公。诜公学于东山忍公。皆有道。至荆州进学玉泉真公。真公授公以衡山。俾为教魁。人从而化者以万计。初法照居庐山。由正定趣安乐国。见蒙恶衣侍佛者。佛告曰。此衡山承远也。出而求教肖焉。乃从而学。传之天下由公之训。公为僧凡五十六年。其寿九十一。贞元十八年七月十九日终于寺。葬于寺之南冈。刻石于寺大门之右。铭曰。一气回薄范无穷。其上无初下无终。离而为合蔽为通。始末或异今焉同。虚无混冥道乃融。圣人无迹示教功。公之率众峻以容。公之立诚放其中。服庇草木蔽穹窿。仰攀俯取食以充。形游无极交大雄。天子稽首师顺风。四方奔趋云之从。经始寻尺成灵宫。始自蜀道至临洪。咨谋往复穷真宗。弟子传教国师公。化流万亿代所崇。奉公寓形于南冈。幼曰弘愿惟孝恭。立之兹石书玄踪

(十四)　是岁永州修净土院成。司马柳宗元为之记曰。中州之西数万里有国。曰身毒。释迦牟尼如来示现之地。彼佛言。西方过十万亿国土有世界。曰极乐。佛号无量寿如来。其国无有三毒八难。众宝以为饰。其人无有十缠九恼。群圣以为友。有能诚心大愿归心是土者。苟念力具足则生彼国。然后出三界之外。其于佛道无退转者。其言无所欺也。晋时庐山远法师作念佛三昧咏。大劝于时。其后天台顗大师着释净土十疑论。宏宣其教。周密微妙迷者咸赖焉。盖其留异迹而去者甚众。永州龙兴寺前刺史李承晊及僧法林。置净土堂于寺之西偏。常奉斯事。逮今余二十年。廉隅毁顿图像崩坠。会巽上人居其宇下。始复理焉上人者修最上乘解第一义。无体空析色之迹而造乎真源。通假有借无之名而入于实相。境与智合事与理并。故虽往生之因。亦相用不舍。誓葺兹宇以开后学。有信士图为佛像。法相甚具焉。今刺史凭公作大门以表其位。余遂周延四阿环以廊庑。缋二大士之像。缯盖幢幡以成就之。呜呼有能求无生之生者。知舟筏之存乎。是遂以天台十疑论书于墙宇。使观者起信焉

(十五)　法师智辩者。悟解绝伦多所撰著。然寡徒侣。因弃讲居衡岳寺。每览所撰必一唱三叹。以为吾达解如此。而不遇赏音。偶一日有耆宿至。借辩著述而阅之。乃曰。汝识至高颇符佛意。今寡徒众盖阙人缘耳。佛犹不能度无缘。况初心者乎。可办食布施飞走。却后二十年当自有众。言讫恍然不见。辩遂如其教。鬻衣单易米。炊之散郊外。感群鸟大集搏饭而去。辩祝之曰。食吾饭者愿为法侣。后二十年辩往邺城开讲。座下有众千余人。果皆少年比丘

(十六)　是岁道树禅师卒。师初参神秀禅师得旨。结茅于寿州三峰山。有野人服色素朴言谭诡异。或时化现佛菩萨声闻天仙等形。或放异光。或出声响。妖幻百端。师之徒众常为惊怖。皆莫能测。如此凡十年方灭迹不见。师告众曰。野人作无限伎俩。眩惑于人。只消老僧不见不闻。伊伎俩有穷。吾不见不闻无尽。繇是远近闻之靡不钦服。所谓见怪不怪其怪自败云

○(吴元济反拒官军)

(十七)　是岁正月百丈怀海禅师示寂。春秋九十有五。师福州长乐人。丱岁离尘三学该炼。属马祖阐化江西。师倾心依附。与西堂智藏禅师同号入室。时马祖之门会学千百。二大士为角立焉。及祖迁化。师往新吴百丈山居。未期月而玄学之徒四方辐凑。师虽腊高凡作息必与众同均。尝谓一日不作则一日不食。僧问。如何是大乘顿悟法门。师曰。汝等先歇诸缘休息万事。善与不善世出世间。一切诸法。莫记忆莫缘念。放舍身心令其自在。心如木石无有辨别。心无所行心地若空。慧日自现如云开日出相似。名为解脱人。对一切境心无静乱。不摄不散一切声色无有滞碍。是非好丑是理非理。诸知见总尽不彼系缚。处心自在。名初发心菩萨。便登佛地。若垢净心尽。不住系缚本住解脱。无一切有为无为缚脱。平等心量。处于生死。其心自在。毕竟不与虚幻尘劳蕴界生死诸入和合。迥然无寄一切不拘去留无碍。往来生死如门开相似。若遇种种苦乐不称意事。心无退屈。不念名闻衣食。不贪功德利益。不为世法之所滞。心虽亲受苦乐不干于怀。粗食接命补破御寒。兀兀如愚。如聋相似。稍有亲分。于生死中广学知解。求福求智于理无益。即被解境风漂。却归生死海里。佛是无求人。求之即乖。理是无求理。求之即失。若取于无求。复同于有求。此法无实无虚。若能一生心如木石相似不为阴界五欲八风之所漂溺。即生死因断去住自由。僧问。如今受戒身心清净。已具诸善得解脱否。答曰。少分解脱。未得心解脱。问云何是心解脱。答曰。不求佛不求知解。垢净情尽。亦不守无求为是。不住尽处。亦不畏地狱苦。不爱天堂乐。一切法不拘。始名为解脱无碍。汝莫言有少分戒善。将为便了。有河沙无漏戒定慧门。都未涉一毫在。努力猛作。莫待耳聋眼暗头白面皱。老苦及身眼中流泪。心里慞惶未有去处。到恁么时。整理手脚不得也。纵有福智多闻。都用不着。为缘念诸境不知返照复不见佛道。一生所有恶业悉现于前。变为好境。随所见重处受生。都无自由分。龙畜良贱亦总未定。问如何得自由。答曰。如今对五欲八风情无取舍。垢净俱亡。如日月在空。不缘而照。亦如香象截流而过。更无疑滞。此人天堂地狱所不能摄也。凡读经看教。皆须宛转切就自己。但是一切言教只明如今觉性自己。俱不被一切有无诸法境转。是名导师。能照破一切有无境法。是名金刚。即有自由独立分。若不能恁么。纵令诵得十二韦陀经。只成增上慢。却是谤佛。不是修行。读经看教若准世间。是好善事。若向明眼人边数此。是壅塞人。十地之人脱不去。流入生死河。但不用求觅知解语言义句。离一切有无诸法。透过三句外。自然与佛无差。既自是佛。何患佛不解语。只恐不是佛。被一切有无诸法转。不得自由是以理未立。先有福智载去。知贱使贵。不如于理先立后有福智。临时作得主。握土为金。变海水为酥酪。破须弥山为微尘。于一义作无量义。于无量义作一义。师每说法竟大众下堂。乃召之。大众回首。师云。是什么。诸方目为百丈下堂句

师以禅宗肇自少室至曹溪以来多居律寺说法住持未有规度。乃创意别立禅居。凡具道眼有可尊之德者。号曰长老。既为化主即处于方丈。不立佛殿唯树法堂。表佛祖的传受当代为尊也。学众无多少无高下。并入僧堂依腊次安排。设长连床施椸架挂搭道具。卧必斜枕床唇。以其坐禅既久略偃息而已。除入室请益。任学者勤惰。或上或下不拘常准。其阖院大众朝参夕聚。长老上堂升座。主事徒众雁立侧聆。主宾问酬激扬宗要。斋粥二时随众均遍。行普请法上下均力也。置十务寮舍。每用主领一人营众事令各司其局。或有假号窃形混于清众并别置喧挠之事。即维那检举。抽下本位挂搭。摈令出院。或彼有所犯。即以拄杖杖之。集众烧衣钵道具。遣逐由偏门而出。以示耻辱焉。其大要如此。其后丛林日盛。当代宗师从而广之。今所谓禅苑清规者备矣

(十八)　是年河东柳子厚。制南岳大明律师碑。其词曰。儒以礼立仁义。无之则坏。佛以律持定慧。去之则丧是以离礼于仁义者。不可与言儒。异律于定慧者。不可与言佛。达是道者惟大明师。师姓欧阳氏。号曰惠开。唐开元二十一年始生。天宝十一载始为浮图。大历十一年始登坛为大律师。贞元十五年十一月十日卒。元和九年正月其弟子怀信道嵩尼无染等。命高道僧灵屿为行状。列其行事。愿刊之兹碑。宗元今掇其大者。言曰。师先因宦世家潭州。为大族勋烈爵位。今不言大浮图也。凡浮图之道衰。其徒必小律而去经。大明恐焉。于是从峻洎侃。以究戒律。而。大法以立。又从秀洎昱。以通经教。而奥义以修。由是二道出入隐显。后学以不惑。来求以有得。广德三年始立大明寺于衡山。诏选居寺僧二十一人。师为之首。乾元三年又命衡山立毗尼藏。诏讲律僧七人。师应其数。凡其衣服器用动有师法。言语行止皆为物轨。执巾匜奉杖屦为侍者数百。剪髦发被教戒为学者数万。得众若独居尊若卑。晦而光介而大。浩浩焉无以加也。其塔在祝融峰西趾下。碑在塔东。词曰。儒以礼行。觉以律兴。一归真源无大小乘。大明之律是定是慧。丕穷经教为法出世。化人无量垂裕无际。诏尊硕德威仪有继。道遍大洲徽音勿替。祝融西麓洞庭南裔。金石刻辞弥亿千岁

子厚复题其碑阴曰。凡葬大浮图无竁穴。其于用碑不宜。然昔之公室礼。得用碑以葬。其后子孙因宜不去。遂铭德行用图久于世。及秦刻山石。号其功德亦谓之碑。而其用遂行。然则虽浮图亦宜也。凡葬大浮图。其徒广则能为碑。晋宋尚法。故为碑者多法。梁尚禅。故碑多禅。法不周施禅不大行而律存焉。故近世碑多律。凡葬大浮图。未尝有比丘尼主碑事。今惟无染实来涕泪以求。其志益坚。又能言其师他德尤备。故书之碑阴。而师凡主戒事二十二年。宰相齐公映。李公泌赵公憬尚书曹王皋裴公胄侍郎令孤公峘或师或友。齐亲执经受大义为弟子。又言师始为童时。梦大人缟冠素[焉-正+臼]来告曰。居南岳大吾道者必尔也。已而信然。将终夜有光明笙磬之声。众咸见闻。若是类甚众。以儒者所不道而无染。勤以为请。故末传焉。无染韦氏。女世显贵。今主衡山戒法

(十九)　南海经略马总。以曹溪六祖未有谥请于朝。天子赐谥曰大鉴。总乃命河东柳宗元撰赐谥碑。其词曰。扶风公廉问。岭南。三年以佛氏第六祖未有称号。疏闻于上。诏谥大鉴禅师。塔曰灵照之塔。元和十年十月十三日。下尚书祠部符到都府。公命部吏洎州司功掾告于其祠。幢盖钟鼓增山盈谷。万人咸会若闻鬼神。其时学者千有余人。莫不欣。踊奋励如师复生。则又感悼涕慕如师始亡。因言曰。自有生物则好斗夺相贼杀丧其本实。誖乖淫流莫克返于初。孔子无大位。没以余言持世。更杨墨黄老益杂其术分裂。而吾浮图说后出。推离还源合所谓生而静者。梁氏好作。有为。师达磨讥之空术益显。六传至大鉴。大鉴始以能劳苦服役。一听其言。言希以究。师用感动遂受信具。遁隐南海上。人无闻知。又十六年度其可行。乃居曹溪为人师。会学去来常数千人。其道以无为为有。以空洞为实。以广大不荡为归。其教人始以性善终以性善。不假耘锄本其静矣。中宗闻名使幸臣再征。不能致。取其言以为心术。其说具在。今布天下。凡言禅皆本曹溪。大鉴去世百有六年。凡治广部而以名闻者以十数莫能揭其号。今乃始告天子得大谥。丰佐吾道。其可无辞。公始立朝以儒重。刺虔州都护安南。由海中大蛮夷。连身毒之西。浮舶听命咸被公德。受旗纛节钺来莅南海。属国如林。不杀不怒而人畏无噩。允克光于有仁昭列大鉴。莫如公宜。其徒之老乃易石于宇下。使来谒辞。其辞曰。达磨干干传佛语心。六承其授大鉴是临。劳勤专默终揖于深。抱其信器行海之阴。其道爰施在溪之曹。庬合猥附。不夷其高。传告咸陈唯道之褒。生而性善在物而具。荒流奔轶乃万其趣。匪思愈乱匪觉滋误。由师内鉴咸护于素。不植乎根不耘乎苗。中一外融有粹孔昭。在帝中宗聘言于朝。阴翊王度俾人逍遥越百有六祀号谥不纪。由扶风公告今天子。尚书既复大行乃诔。光于南土。其法再起。厥徒万亿同悼齐喜。惟师教所被。洎扶风公所履咸戴天子。天子休命嘉公德美。溢于海夷浮图是视。师以仁传公以仁理。谒辞图坚永胤不已

宋绍兴二年。东坡居士过曹溪。题曰。释迦以文教。其译于中国。必托于儒之能言者。然后传远。故大乘诸经至首楞严。则委曲精尽胜妙独出。以房融笔授故也。柳子厚南迁始究佛法。作曹溪南岳诸碑。妙绝古今。而南华今无石刻。长老重辨师。儒释兼通道学纯备。以谓自唐至今颂述祖师者多矣。未有通亮典则如子厚者。盖推本其言与孟轲氏合。其可不使学者日见而诵之。乃具石请予书其文

(二十　丙申)　台山隐峰禅师。自衡岳之五台。道由淮右属吴元济阻兵蔡州违拒王命。官军与贼交锋未决胜负。师曰。吾当少解其患。乃震锡空中飞身而过。两军将士仰观叹异斗心顿息。以是官军得成其功焉。师姓邓氏。幼若不慧。父母听其出家。既具戒参马祖。言下契旨。一日推车次。祖展脚在路上。师曰。请收足。祖曰。已展不收。师曰。已进不退。遂推车碾过。祖脚损。归法堂执斧子曰。适来碾损老僧脚底出来。师便出于祖前引颈就之。祖乃置斧。其后遍历诸方所至辄有奇诡久之。以神异颇显。恐成惑众。乃入台山金刚窟前将示寂。问于众曰。诸方迁化坐去卧去吾皆见之。还有立化者否。众曰。有之。师曰。还有倒化者否。众曰。未尝有也。师乃倒殖而化。亭亭然其衣亦皆顺体。众为[臼/丌]尸荼毗。[立*乞]然不动。远近瞻礼叹异。师有妹为尼。时亦在彼。乃附近而咄之曰。老兄平日恼乱诸方不循法律。死更荧惑于人。乃以手推之。偾然而踣。于是阇维收舍利塔于五台云

(二十一)　主归宗智常禅师。目有重瞳。遂用药手按摩。久而目眦俱赤。世号拭眼归宗。江州刺史李渤问曰。教中谓须弥纳芥子。渤则不疑。芥子纳须弥。莫是妄谈否。师云。人传史君读万卷书。是否。渤曰然。师曰。摩顶至踵如椰子大。万卷书向什么处着。渤俯首而已。又问。一大藏教明得什么边事。师举拳示之云。会么。渤云。不会。师云。这个措大拳头也不识。渤云。请师指示。师曰。会则途中受用。不会则世谛流布。师尝示众曰。从上古德不是无知解。他高尚之士不同常流。今时不能自成自立空度时光。诸子莫错用心。无人替汝。亦无汝用心处。莫就他觅。从前只是依他作解。发言皆滞。光不透脱。只为目前有物。僧问。如何是玄旨。师云。无人能解。僧云。向者如何。师云。有向即乖。僧云。岂无方便令学人得入。师云。观音妙智力能救世间苦。僧云。如何是观音妙智力。师敲顶盖三下云。还闻么。僧云闻。师云。我何不闻。僧无语。即以棒趁下。复一日上堂云。吾今欲说禅。诸子总近前。大众近前。师云。汝听观音行善应诸方所。僧云。如何是观音行。师乃弹指云。诸人还闻否。僧云闻。师云。一队汉向这里觅个什么。以棒趁下。大笑归方丈。师没。有贤者赞其像曰。知见一何高。拭眼避天位。回观洗耳人。千古未为愧

(廿二)　供奉吴元卿者。敏悟绝人。宪宗殊喜之。一日在昭阳宫。见群芳敷荣赏玩徘徊。倏闻空中有声曰。虚幻之相开谢不停。能坏善根仁者安可嗜之元卿猛省志脱尘俗。帝一日游宫。问曰。卿何不乐。对曰。臣幼不食荤。志愿从释。帝曰。朕视卿若昆弟。但富贵欲出人表者不违卿。惟出家不可。既浃旬而容貌瘦瘁。帝悯而诏曰。如卿愿任选日远近奏来。元卿荷恩致谢。寻得乡报母患。乞归宁。帝厚赐津遣。元卿至家。会韬光法师勉之。谒鸟窠禅师。启曰。弟子七岁蔬食。十一受五戒。今年二十有二。为出家故休官。愿和尚授与僧相。鸟窠曰。今时为僧鲜有精苦者行多浮滥。元卿曰。本净非琢磨。元明不随照。曰汝若了净智妙圆体自空寂。即真出家何假外相。汝当为在家菩萨戒施俱修如孙许之流也。元卿曰。理虽如是。然非本志。倘蒙摄受则誓遵师教。如是三请皆不诺。韬光为劝请曰。宫使未尝娶。亦不畜侍女。禅师若不摄受。其谁能度之。鸟窠乃与披剃具戒。法号会通。昼夜精进诵大乘经习安般三昧。忽一日固辞游方。鸟窠曰。汝将何往。曰会通为法出家。以和尚不垂慈诲。今往诸方学佛法去。窠于身上拈起布毛吹之。通遂悟玄旨。时号布毛侍者云

(二十三)　重巽法师。自湘西赴其叔父中丞之请。柳子厚赠之以序曰。或问宗元曰。悉矣子之得于巽上人也。其道果何如哉。对曰。吾自幼学佛。求其道积三十年。世之言者罕能通其说。于零陵吾独有得焉。且佛之言。吾不可得而闻之矣。其存于世者。独遗其书。不于其书而求之。则无以得其言。言且不可得。况其意乎。今是上人。穷其书得其言谕其意。推而大之。逾万言而不烦。总而括之。立片词而不遗。与夫世之析章句征文字。言至虚之极则荡而失守。辨群有之伙则泥而皆存者。其不以远乎。以吾所闻知。凡世之善言佛者。于吾则惠诚师。荆则海云师。楚之南则重巽师。师之言存。则佛之道不远矣。惠诚师已死。今之言佛者加少。其由儒而通者。郑中书洎孟常州。中书见上人执经而师受。且曰。于中道吾得以益达。常州之言曰。从佛法生得佛法分。皆以师友命之。今连帅中丞公具舟来迎。饰馆而俟。欲其道之行于远也。夫岂徒然哉。以中丞公之直清严重。中书之辩博。常州之敏达。且犹宗重其道。况若吾之昧昧者乎。夫众人之和由大人之唱。洞庭之南竟南海。其土汪汪也。求道之多半天下。一唱而大行于远者。是行有之。则和焉者将若居蛰之有雷不可止也。于是书以为巽上人赴中丞叔父召序

(二十四)　马郎妇不知出处。方唐隆盛佛教大行。而陕右俗习骑射。人性沉鸷乐于格斗。蔑闻三宝之名。不识为善仪则。妇怜其憨乃之其所。人见少妇单子风韵超然姿貌都雅幸其无侍卫无羁属。欲求为眷。曰我无父母又鲜兄弟。亦欲有归。然不好世财。但有聪明贤善男子。能诵得我所持经。则吾愿事之。男子众争求观之。妇授以普门品。曰能一夕通此则归之。至明发诵彻者二十余辈。妇曰。女子一身家世贞洁。岂以一人而配若等耶。可更别诵。因授以金刚般若所约如故。至旦通者犹十数。妇更授以法华经七轴。约三日。通彻此者定配之。至期独马氏子得通。妇曰。君既能过众人。可白汝父母具媒妁娉礼。然后可以姻。盖生人之大节。岂同猥巷不检者乎。马氏如约具礼迎之。方至而妇谓曰。适以应接体中不佳。且别室俟少安。与君相见未晚也。马氏子喜顿之他房。客未散而妇命终。已而坏烂。顾无如之何。遂卜地葬之。未数日有老僧。紫伽黎姿貌古野。仗锡来仪。自谓向女子之亲。诣马氏问其所由。马氏引至葬所。随观者甚众。僧以锡拨开见其尸已化。唯金锁子骨。僧就河浴之。挑于锡上谓众曰。此圣者悯汝等障重缠爱故垂方便化汝。宜思善因免堕苦海。忽然飞空而去。众见悲泣瞻拜。自是陕右奉佛者众。由妇之化也

(二十五)　是岁抚州景云寺律师上弘卒。江州司马白居易制碑曰。元和十一年春。庐山东林寺僧道深怀纵如建冲契等凡二十辈。与白黑众千余人俱。实持故景云大德弘公行状一通贽钱十万。来诣浔阳请司马白居易作先师碑。会有故不果。十二年夏作石坟成。复来请。会有病不果。十三年冬作石塔成。又来请。始从之。既而僧返山。众返聚落。钱返寺府。翌日而文成。明年而碑立。其词云。我闻乾竺古先生出世法。法要有三。曰戒定慧。戒生定。定生慧。慧生八万四千法门。是三者迭相为用。若次第言。则定为慧因。戒为定根。根植则苗茂。因树则果满。无因求满。犹梦果也。无根求茂。犹揠苗也。佛虽以一切种智摄三界必先用戒。菩萨以六波罗蜜化四生。不能舍律。律之用可思量不可思量。如来十弟子中。称优波离善持律。波离灭有南山大师得之。南山灭有景云大师得之。师讳上弘。生饶氏。曾祖君雅。祖公悦。父知恭。临川城南人。童而有知。故生十五岁发出家心。始从舅氏剃落。壮而有立。故二十五岁立菩提愿。从南岳大圆律师具戒。乐所由生。故大历中不去父母之邦。隶于本州景云寺修道德。应无所住。故贞元中离我我所。徙居洪州龙兴寺说法。亲近善知识。故与匡山法真。天台灵祐。荆门法裔。兴果神凑。建昌惠进等。五长老交游。佛法嘱王臣。故与姜相国公辅颜太师真卿洎本道廉访使杨君凭韦君丹四君子友善。提振禁戒。故讲四分律。而从善远罪者无其数。随顺化缘。故坐甘露戒坛。而担众生盟者二十年。荷担大事。故前后登方等。施尸罗者十有八会。救拔众生。故娑婆男女由我得度者万五千五百七十二人。示生无常。故元和十年十一日己亥迁化于东林精舍。示灭有所。故是月丙寅归全身于南岗石坟。住世七十七岁。安居六十五夏。自生至灭随迹示教。行止语默无非佛事。夫施于人也博。则反诸己也厚。故门人乡人报之如不及。繇是艺松成林琢石为塔。塔有碑。碑有铭。铭曰。佛灭度后。薝卜香襄。醍醐味漓。孰反是香。孰复是味。景云大师。景云之生。一匡苾刍。中兴毗尼。景云之灭。众将安仰。法将畴依。昔景云来。行道者随。入室者归。今景云去。升堂者思。入室者悲。庐峰之西。虎溪之南。石塔巍巍。有纪事者。以真实辞。书于塔碑

(二十六　戊戌)　元和十三年禅师元浩卒。浩弘台教。翰林梁肃尝请撰涅槃经疏。浩许之。是夕感异梦。喜以为瑞应。即下笔自述所证。其略曰。予闻先觉云。大宝流辉之不变曰常在。宥布和之盛典曰教。率土知化之归宗曰行。交感人心之至极曰证。然则以道行御其时。以法性合其运。当应物之际。与显晦同其光。恢扬至化自他昭著者。实播厥鸿名。钦恭文思协和至极。四德克彰者。实存乎妙体。格变群家历观诸行。至典克修庶绩有成者。实赖乎本宗。信以授人大。明宗极。厥旨厥几有补于将来者。实存乎妙用。综博群玄以立成训。风行十方率用归顺者。实存乎妙教矣。议者以浩疏比王辅嗣易。而与清凉华严疏抗衡焉

(二十七)　是年正月丁亥。诏迎凤翔法门寺佛骨入于京师。帝御安福门迎拜。留禁中供养三日。乃送诸寺。王公士庶奔走膜拜。具释部威仪及太常长安万年音乐。旌幢鼓吹腾沓系路。刑部侍郎韩愈上表曰。佛者夷狄之一法耳。自后汉时流入中国。上古未尝有也。昔黄帝在位百年。年百二十岁。少昊在位八十年。年一百岁。颛顼在位七十九年。年九十八岁。帝喾在位七十年。年一百五岁。帝尧在位九十八年。年一百一十八岁。帝舜及禹年皆百岁。此时天下太平百姓安乐寿考。然而中国未有佛也。其后汤亦百岁。汤孙太戊在位七十五年。武丁在位五十九年。书史不言其寿。推其年数。盖不减百岁。周文王年九十七岁。武王年九十三岁。穆王在位百年。此时佛法亦未至中国。非因事佛而致然也。汉明帝时始有佛法。明帝在位才十八年。其后乱亡相继运祚不长。宋齐梁陈元魏已下。事佛渐谨。年代尤促。惟梁武在位四十八年。前后三舍身事佛。宗庙之祭不用牲牢。尽日一食止于菜果。后为侯景所逼饿死台城。国亦寻灭。事佛求福反更得[咼*旡]。由此观之。佛不足信亦可知矣。高祖始受隋禅则议除之。当时群臣识见不远。不能深知先王之道。古今之宜推阐圣明以救其弊。其事遂止。臣常恨焉。伏惟睿圣文武皇帝陛下神圣英武。数千百年已来。未有伦比。即位之初不许度人为僧尼。道士不许别立寺观。臣当时以为高祖之志必行于陛下。今纵未能即行。岂可纵之令盛也。今陛下令群僧迎佛骨于凤翔。御楼以观[臼/丌]入大内。又令诸寺迭加供养。臣虽至愚。必知陛下不惑于佛作此崇奉而祈福祚也。直以丰年人乐。徇人心为京都士庶设诡异之观戏玩之具耳。安有圣明若此而肯信此等事哉。然百姓愚冥易惑难晓。苟见陛下如此。将谓真心信佛。皆云。天子大圣尚一心信向。百姓微贱于佛岂合更惜身命。以至灼顶燔指十百为群。解衣散钱自朝至莫。更相放效唯恐后时。老幼奔波弃其生业。若不即加禁遏。更历诸寺必有断臂脔身以为供养者。伤风败俗传笑四方。非细事也。佛本夷狄之人。与中国语言不通。衣服殊制。口不道先王之法言。身不服先王之法服。不知君臣之义。父子之情。假如其身尚在。奉其国命来朝京师。陛下容而接之。不过宣政一见礼宾一设赐衣一袭卫而出之于境不令惑于众也。况其身死已久。枯朽之骨。凶秽之余。岂宜以入宫禁。孔子曰。敬鬼神而远之。古之诸侯吊于其国。必令巫祝先以桃茢袚除不祥然后进吊。今无故取朽秽之物。亲临观之。巫祝不先桃茢不用。群臣不言其非。御史不举其失。臣实耻之。乞以此骨付之水火。永绝根本。断天下之疑。绝后代之惑。使天下之人知大圣之所作为出于寻常万万也。佛如有灵能作祸崇。凡有殃咎宜加臣身。上天鉴临臣不怨悔。表入

帝大怒。持以示宰相。将抵以死。裴度崔群曰。愈言讦啎。罪之诚宜。然非内怀至忠。安能及此。愿少宽假以来谏诤。帝曰。愈言我奉佛太过。犹可容。至谓东汉奉佛已后。天子咸夭促。言何乖刺耶。愈人臣。狂忘敢尔。于是戚里诸王旧臣。皆为愈哀请。遂贬潮州刺史

(二十八　己亥)　元和十四年。潮州刺史韩愈到郡之初。以表哀谢。劝帝东封太山。久而无报。因祀神海上。登灵山遇禅师大颠。而问愈曰。子之来官于南。闻以其言之直也。今子之貌郁然似有不怿何也。对曰。愈之用于朝而享禄厚矣。一旦以忠言不用。夺刑部侍郎窜逐八千里之海上。播越岭海丧吾女孥。及至潮阳飓风鳄鱼患祸不测。毒雾瘴氛日夕发作。愈少多病。发白齿豁。今复忧前黜于无人之地。其生讵可保乎。愈之来也。道出广陵庙而祷之。幸蒙其力而卒以无恙。以主上有中兴之功。已奏章道之。使定乐章告神明东巡太山奏功皇天。傥其有意于此。则庶几召愈述作功德歌诗。而荐之郊庙焉。愈早夜待之而未至。万万一于速归。愈安能有怿乎。大颠曰。子直言于朝也。忠于君而不顾其身耶。抑尚顾其身而强言之以徇名耶。忠于君而不顾其身。言用则为君之荣。言不用而已有放逐。是其职耳。何介介于胸中哉。若尚顾其身而强言也。则言用而获忠直之名。享报言之利。不用而逐。亦事之必至也。苟患乎逐。则盍勿言而已。且吾闻之。为人臣者不择地而安。不重势而行。今子遇逐而不怿。趋时而求徇。殆非人臣之善也。且子之死生祸福岂不悬诸天乎。子姑自内修而外任命可也。彼广陵其能福汝耶。主上今继天宝之后。奸臣负国而讨之不暇。粮馈云合杀人盈野仅能克乎而疮痍未瘳。方此之际。而子又欲封禅告功以骚动天下。而属意在乎己之欲归。子奚忍于是耶。且夫以穷自乱而祭其鬼。是不知命也。动天下而不顾以便已。是不知仁也。强言以干忠遇困而抑郁。是不知义也。以乱为治而告皇天。是不知礼也。而子何以为之。且子之遭黜也。其所言者何事乎。愈曰。主上迎佛骨于凤翔。而复舁入大内。愈以为佛者夷狄之一法耳。自后汉时流入中国。上古未尝有也。昔者黄帝尧舜禹汤文武之际。天下无佛。是以年祚永久。晋宋梁魏事佛弥谨。而世莫不夭且乱。愈恐主上之惑于此。是以不顾其身而斥之。大颠曰。若是则子之言谬矣。且佛也者覆天人之大器也。其道则妙万物而为言。其言则尽幽明性命之理。其教则舍恶而趍善。去伪而归真。其亲天下犹父之于子也。而子毁之。是犹子而刃父也。盖吾闻之。善观人者观其道之所存。而不较其所居之地。桀纣之君。跖蹻之臣。皆中国人也。然不可法者。以其无道也。舜生于东夷。文王于西夷。由余生于戎。季札出于蛮。彼二圣二贤者。岂可谓之夷狄而不法乎。今子不观佛之道而徒以为夷狄。何言之陋也。子必以为上古未有佛而不法耶。则孔子孟轲生于衰周。而[山/(乏-之+虫)]尤瞽叟生于上古矣。岂可舍衰周之圣贤。而法上古之凶顽哉。子以五帝三王之代为未有佛而长寿也。则外丙二年。仲壬四年。何其夭耶。以汉陈之间而人主夭且乱也。则汉明为一代之英主。梁武寿至八十有六。岂必皆夭且乱耶。愈攘袂厉色而言曰。尔之所谓佛者。口不道先王之法言。而妄倡乎轮回生死之说。身不践仁义忠信之行。而诈造乎报应祸福之故。无君臣之义。无父子之亲。使其徒不耕而食。不蚕而衣。以残贼先王之道。愈安得默而不斥之乎。大颠曰。甚矣子之不达也。有人于此终日数十而不知二五。则人必以为狂矣。子之终日言仁义忠信。而不知佛之言常乐我净。诚无以异也。得非数十而不知二五乎。且子计尝诵佛书矣。其疑与先王异者。可道之乎。曰愈何暇读彼之书。大颠曰。子未尝读彼之书。则安知不谈先王之法言耶。且子无乃自以尝读孔子之书而遂疑彼之非乎。抑闻人以为非而遂非之乎。苟自以尝读孔子之书而遂疑彼之非。是舜犬也。闻人以为非而遂非之。是妾妇也。昔者舜馆畜犬焉。犬之旦莫所见者唯舜。一日尧过而吠之。非爱舜而恶尧也。以所常见者唯舜。而未尝见尧也。今子常以孔子为学。而未尝读佛之书。遂从而怪之。是舜犬之说也。吾闻之。女子嫁也。母送之曰。往之汝家必敬必戒。无违夫子。然则从人者妾妇之事。安可从人之非而不考其所以非之者乎。夫轮回生死非妄造也。此天地之至数。幽明之妙理也。以物理观之。则凡有形于天地之间者。未尝不往复生死相与循环也。草木之根荄着于地。因阳之煦而生。则为枝为叶为花为实。气之散则萎然而槁矣。及阳之复煦又生焉。性识根荄也。枝叶花实者人之体也。则其往复又何怪焉。孔子曰。原始要终。故知死生之说。夫终则复始天行也。况于人而不死而复生乎。庄周曰。万物出于机入于机。贾谊曰。化为异类兮。又何足患。此皆轮回之说。不俟于佛而明也。焉得谓之妄乎。且子以祸福报应。为佛之诈造。此尤足以见子之非也。夫积善积恶随作随应。其主张皆气焰熏蒸神理自然之应耳。易曰。积善之家必有余庆。积不善之家必有余殃。又曰。鬼神害盈而福谦。曾子曰。戒之戒之。出乎尔者反乎尔者也。此报应之说也。唯佛能隐恻乎天下之祸福。是以彰明较著。言其必至之理。使不自陷乎此耳。岂诈造哉。又言。佛无君臣之义。父子之亲。此固非子之所及也。事固有在方之内者。有在方之外者。方之内者众人所共守之。方之外者非天下之至神莫之能及也。故圣人之为言也。有与众人共守而言之者。有尽天下之至神而言之者。彼各有所当也。孔子之言道也。极之则无思无为。寂然不动感而遂通。此非众人所共守之言也。众人而不思不为。则天下之理几乎息矣。此不可不察也。佛之与人子言必依于孝。与人臣言必依于忠。此众人所共守之言也。及其言之至。则有至于无心。非唯无心也。则有至于无我。非唯无我也。则又至于无生。非生矣则阴阳之序不能乱。而天地之数不能役也。则其于君臣父子。固有在矣。此岂可为单见浅闻者道哉。子又疑佛之徒不耕不蚕而衣食。且儒者亦不耕不蚕何也。愈曰。儒者之道。其君用之则安富尊荣。其子弟从之则孝悌忠信。是以不耕不蚕而不为素餐也。大颠曰。然则佛之徒亦有所益于人故也。今子徒见末世未有如佛者蚕食于人。而独不思今之未能如孔孟者亦蚕食于人乎。今吾告汝以佛之理。盖无方者也。无体者也。妙之又妙者也。其比则天也。有人于此终日誉天而天不加荣。终日诟天而天不加损。然则誉之诟之者皆过也。夫自汉至于今。历年如此其久也。天下事物变革如此其多也。君臣士民如此其众也。天地神明如此其不可诬也。而佛之说乃行于中。无敢议而去之者。此必有以蔽天地而不耻。关百圣而不惭。妙理存乎其间。然后至此也。子盍深思之乎。愈曰。吾非訾佛以立异。盖吾所谓道者。博爱之谓仁。行而宜之之谓义。由是而之焉之谓道。足乎己无待于外之谓德。仁与义为定名。道与德为虚位。此孔子之道而皆不同也。大颠曰。子之不知佛者。为其不知孔子也。使子而知孔子。则佛之义亦明矣。子之所谓仁与义为定名。道与德为虚位者。皆孔子之所弃也。愈曰。何谓也。大颠曰。孔子不云。志于道据于德依于仁游于艺。盖道也者百行之首也。仁不足名之。周公之语六德。曰知仁信义中和。盖德也者仁义之原。而仁义也者德之一偏也。岂以道德而为虚位哉。子贡以博施济众为仁。孔子变色曰。何事于仁。必也圣乎。是仁不足以为圣也。乌知孔子之所谓哉。今吾教汝以学者。必先考乎道之远者焉。道之远则吾之志不能测者矣。则必亲夫人之贤于我者之所向而从之。彼之人贤于我者。以此为是矣。而我反见其非。则是我必有所未尽知者也。是故深思彼之所是而力求之。则庶几乎有所发也。今子自恃通四海异方之学而文章旁礴。孰如姚秦之罗什乎。子之知来藏往。孰如晋之佛图澄乎。子之尽万物不动其心。孰如梁之宝志乎。愈默然良久曰。不如也。大颠曰。子之才既不如彼矣。彼之所从事者。而子反以为非。然则岂有高才而不知子之所知者耶。今子屑屑于形器之内。奔走乎声色利欲之间。少不如志则愤郁悲躁。若将不容其生。何以异于蚊虻争秽壤于积[葶-丁+呆]之间哉。于是愈瞠目而不收。气丧而不扬。反求其所答。忙然有若自失。逡巡谓大颠曰。言尽于此乎。大颠曰。吾之所以告子者。盖就子之所能而为之言。非至乎至者也。曰愈也不肖。欲幸闻其至者可乎。大颠曰。去尔欲诚尔心宁尔神尽尔性。穷物之理极天之命。然后可闻也。尔去吾不复言矣。愈趋而出。秋八月己未。帝与宰臣语次。崔群以残暑尚烦。目同列将退。帝曰。数日一见卿等。时虽余热朕不为劳。久之因语及愈有可怜者。而皇甫镈素薄愈为人。即奏曰。愈终疏狂可且内移。帝纳之。遂授袁州刺史。复造大颠之庐施衣二袭而请别曰。愈也将去师矣。幸闻一言。卒以相愈。大颠曰。吾闻易信人者。必其守易改。易誉人者。必其谤易发。子闻吾言而易信之矣。庸知复闻异端不复以我为非哉。遂不告。愈知其不可闻乃去。至袁州尚书孟简知愈与大颠游。以书抵愈嘉其改迷信向。愈答书称。大颠颇聪明识道理实能外形骸以理自胜。不为事物浸乱。因与之往还也。近世黄山谷谓。愈见大颠之后。文章理胜而排佛之词亦少沮云

论曰。旧史称。退之性愎讦。当时达官皆薄其为人。及与李绅同列。绅耻居其下。数上疏讼其短。今新史则以退之排佛老之功比孟子。嘉祐中有西蜀龙先生者。忿其言太过。遂摘退之言行悖戾先儒者。条攻之。一曰。老氏不可毁。二曰。愈读墨子反孟玷孔。若此类二十篇行于世。及观外传见大颠之说。凡退之平生蹈伪于此疏脱尽矣。欧阳文忠公尝叹曰。虽退之复生不能自解免。得不谓天下至言哉。而荆国王文公亦曰。人有乐孟子拒杨墨也。而以排佛老为己功。呜呼庄子庄子所谓夏虫者。其斯人之谓乎。道岁也。圣人时也。执一时而疑岁者。终不闻道。夫春起于冬而以冬为终。终天下之道术者。其释氏乎。不至于是者。皆所谓夏虫也。文公盖宋朝巨儒。其论退之如此。则外传之说。可不信夫

(二十九)　大颠禅师者。潮阳人。参南岳石头和上。一日石头问。何者是禅。师云。扬眉动目。石头云。除却扬眉动目外。将汝本来面目呈看。师云。请和上除却扬眉动目外鉴某甲。石头云。我除竟。师云。将呈和上了也。石头云。汝既将呈我心如何。师云。不异和上。石头云。非关汝事。师云。本无物。石头云。汝亦无物。师云。无物即是真物。石头云。真物不可得。汝心现量如此。大须护持。师后归住潮阳灵山。尝示众曰。夫学道人须识自家本心。多见时辈只认扬眉动目一语一默蓦头印可以为心要。此实未了。吾今为汝分明说出。各须听取。但除一切妄运想念现量。即真汝心。此心与尘境及守静时。全无交涉。即心是佛。不待修治。何故应机随照泠泠自用。穷其用处了不可得。唤作妙用乃是本心。大须护持不可容易。侍郎韩愈尝问。如何是道。师良久。时三平为侍者。乃击禅床。师云。作什么。三平云。先以定动。后以智拔。退之喜曰。愈问道于师。却于侍者得个入处。遂辞而去

(三十)　是年十月五日。刺史柳宗元卒。宗元字子厚。河东人。少精敏无不通达。为文章卓伟精致。一时辈行推仰。第博学宏词。累监察御史里行。善王叔文。叔文得罪贬永州司马。既居闲益自刻苦。务记览为词章。泛滥停蓄为深博无涯涘。而自肆于山水之间。凡十年。起为柳州刺史。友人刘禹锡者得播州。宋元曰。播非人所居。而禹锡亲在堂吾不忍其穷。即具表欲以柳州授禹锡而自往播。会大臣亦为禹锡请。因改连州。柳人以男女质钱。过时不赎则没为奴婢。宗元设方计悉赎归之。南方士人走数千里从宗元游。经指授者为文词皆有师法。世号柳柳州。卒年四十七。临终遍与友人书。托以后事。文集三十三卷。韩愈尝评曰。雄深雅健似司马子长。崔蔡不足多也。既没柳人怀之。其神降于州之后堂。因庙于罗池。血食至今存焉

(庚子)　正月帝服金丹燥闷。内竖畏诛而深宫秘邃。故有不测之祸。资治通鉴曰。宪宗聪明果决得于天性。选任忠良延纳善谋。师老财屈异论辐辏。而不为之疑。盗发都邑屠害元戎。而不为之惧。卒能取灵夏清剑南。诛浙西俘泽潞。平淮南复齐鲁。于是天下深根固蔕之盗。皆狼顾鼠拱。纳质效地稽颡入朝。百年之忧一旦廓然矣。然怠于防微。变生肘腋。悲夫

(三十一)　是年有沙门北山和尚。讳神清字灵叟。而于王朝高谈。著述法华玄笺十卷。释氏年志三十卷。律疏要诀并俱舍诀等共百余卷。语录十卷。内外该括可为世范。受业于绵州开元寺。终于梓州惠义寺。於戏

(三十二　辛丑)　穆宗恒(宪宗第三子。登祚仁贤寿三十岁。葬于光陵在正位四年)改长庆

(壬寅)　春时雪　太和公主　降金人　嫁回鹘

(三十三)　是年白居易。由中书舍人出为杭州刺史。闻鸟窠和尚道德。枉驾见之。时鸟窠因长松槃屈如盖。遂栖止其上。居易问曰。禅师住处甚危险。师曰。太守危险尤甚。曰弟子位镇江山。何险之有。师曰。薪火相交识浪不停。得非险乎。又问。如何是佛法大意。师曰。诸恶莫作众善奉行。居易曰。三岁孩儿也解恁么道。师曰。三岁孩儿虽说得。八十翁翁行不得。居易钦叹而去。自是数从之问道

(三十四)　是岁穆宗遣左街僧录灵阜。赍诏起汾阳无业禅师赴阙。阜至。宣诏毕稽首无业足下。白曰。主上此度恩旨不同。愿师起赴。无以他词固辟也。业笑曰。贫道何德累烦人主。汝可先行。吾即往矣。遂沐浴净发。至中夕告门人惠愔等曰。汝曹见闻觉知之性与太虚同寿。不生不灭一切境界。本自空寂无一法可得。迷者为不了故即被境惑。一为境惑流转不穷。汝等当知心性本自有之。非因造作。犹如金刚不可破坏。一切诸法如影如响。无有实者。故经云。唯有一事实。余二则非真。常了一切空。无一法当情。是诸佛用心处。汝等勤而行之。言讫端坐而逝。阜回奏其事。帝钦叹久之。尝有僧问。十二分教流于此土。得道果者非止一二。云何祖师西来别唱玄宗。直指人心见性成佛。只如上代高僧。并淹贯九流洞明三藏。如生肇融睿等。岂得不知佛法耶。师曰。诸佛不曾出世。亦无一法与人。但随病施方。遂有十二分教。如将蜜果换苦葫芦。淘汝诸人业根都无实事。神通变化及百千三昧门。化彼天魔外道。福智二严为破执有滞空之见。若不会道及祖师意论什么生肇融睿。如今天下解禅解道如河沙数。说佛说心有百千亿。纤尘不去未免轮回。思念不忘尽从沉坠。如斯之类尚不识业果。妄谓上流并他先德。但言触目无非佛事。举足皆是道场。原其所习。不如一个五戒十善凡夫。观其发言。嫌他二乘十地菩萨。且醍醐上味为世珍奇。遇斯等人翻成毒药。南山尚不许呼为大乘。学语之流争锋唇吻之间。鼓论不根之事。并他先德。诚实苦哉。只如野逸高人。犹解枕流漱石弃其荣禄。亦有安国理民之谋。征而不起。况我禅宗途路且别。看他古德道人得意之后。茅茨石室向折脚铛子里煮饭吃过。三十二十年名利不干怀。财宝不系念。大忘人世隐迹岩丛。君王命而不来。诸侯请而不赴。岂同时辈贪名爱利汨没世途。如短贩人。有少希求而忘大果。十地诸圣玄通佛理。岂不如一个博地凡夫。实无此理。他说法如云如雨。犹被佛呵见性如隔罗縠。只为情存圣量见在因果。未能逾越圣情过诸影迹。先贤古德硕学高人。博达古今洞明教网。盖为识学诠文水乳难辨。不明自理念静求真。嗟乎得人身者如爪甲上土。失人身者如大地土。良可伤惜。设悟理之者有一知半解。不知是悟中之则入理之门。便谓永脱世累轻忽上流。致使心漏不尽理地不明。空到老死无成虚延岁月。且聪明不能敌生死。干惠未免轮回。共兄弟论实不论虚。只这口食身衣。尽是欺贤罔圣求得将来。他心惠眼。观之如饮脓血相似。总须偿他始得。阿那个是有道果自然感得他信施来。学般若菩萨不得自谩。如冰凌上行剑刃上走。临命终时。一毫凡圣情量不尽。纤尘思念不忘。随念受生。轻重五阴向驴胎马腹里托质。泥犁镬汤里煮煠一遍了。从前记持忆想见解智慧。都卢一时失却。依前再为蝼蚁。从头又作蚊虻。虽是善因而招恶果。且图个什么。兄弟只为贪欲成性。二十五有向脚跟下系着。无成辨之期。祖师观此土众生有大乘根性。惟传心印指示迷情。得之者即不拣凡之与圣愚之与知。且多虚不如少实。大丈夫儿如今直下休去歇去顿息万缘。越生死流迥出常格。灵光独照物累不拘。巍巍堂堂三界独步。何必身长丈六紫磨金辉项佩圆光广长舌相。以色见我是行邪道。设有眷属庄严不求自得。山河大地不碍眼光。得大总持一闻千悟。都不希求一餐之直。汝等诸人傥不如是。祖师来至此土非常。有损有益。有益者。千万人中捞漉一个半个堪为法器。有损者。如前已明。从他依三乘教法修行不妨。却得四果三贤进修之分。所以先德云。了即业障本来空。未了应须偿宿债。师宪宗穆宗两朝。凡三诏不赴。既没赐谥大达禅师

(三十五)　澧州龙潭崇信禅师。本渚宫卖饼家子也。史失其姓。少时英异。初悟禅师居天皇寺。人莫之测。师家于寺巷。日常以十饼馈之。悟受之。每食异常留一饼曰。吾惠汝以荫子孙。一日退而省其私曰。饼是我持去。何以反遗我邪。宁别有旨乎。遂告问焉。悟曰。是汝持来。复汝何咎。师闻颇晓玄旨。因祈出家。悟曰。汝昔崇福善。今信吾言。可名崇信。由是服勤左右。一日问曰某自到来不蒙指示心要。悟曰。自汝到来吾未尝不指汝心要。曰何处指示。悟曰。汝擎茶来吾为汝接。汝行食来吾为汝受。如和南时吾便低首。何处不指示心要。师低头良久。悟曰。见即直下便见。拟思即差。师当下开解。乃复问。如何保任。悟曰。任性逍遥随缘放旷。但尽凡心无别圣解。师后诣澧阳龙潭栖止。僧问髻中珠谁人得。师曰。不赏玩者。僧曰。安着何处。曰有处即道来。李翱问。如何是真如般若。曰我无真如般若。翱曰。幸遇和上。师曰。此犹是分外之言。德山问答具本传

(癸卯)　长庆三年○(六月新都观泥像生须板之复生)○(八月帝幸兴庆宫遇持钵僧施绢三百疋)

(甲辰)　四年正月帝崩

(三十六)　是年杭州永福寺。刊石壁法华经成。相国元[禾*貞]为之记。其辞曰。按沙门释惠皎自状其事云。永福寺一名孤山寺。在杭州钱塘湖心孤山上。石壁法华经在寺之中。始以元和十二年。严休复为刺史时。惠皎萌厥心。卒以长庆四年白居易为刺史时。成厥事。上下其石六尺有五寸。长短其石五十七尺有六寸。座周于下。盖周于石。砌周于堂。凡买工凿经六万九千有一百五十钱。十经之数既毕。又立石为二碑。其一碑凡输钱于经者。由十而上皆得名于碑。其输钱之贵者有若杭州刺史严休复。中书舍人杭州刺史白居易。刑部侍郎湖州刺史崔玄亮。刑部郎中睦州刺史韦文悟。处州刺史韦行立。杭州刺史张聿。御史中丞苏州刺史李又。御史大夫越州刺史元[禾*貞]。右司郎中处州刺史陈岵。九刺史之外。缙绅之由杭者。若宣慰使库部郎中知制浩贾餗。以降鲜不附于经石之列。必以输钱先后为次第。不以贵贱老幼多少为后先。其一碑僧之徒。思得声名人文其事以自广。予以长庆二年相先帝无状谴于同州。明年徙于会稽。路出于杭。杭民竞相观睹。白怪问之。皆云非观宰相。盖欲观曩所闻之元白耳。由是僧之徒误以予为名声人。相与日夜攻刺史白乞予文。予观僧之徒。所以经于石文于碑。盖欲为不朽且欲自大其本术。今夫碑既文经既石。而又九诸侯相率贡钱于所事。由近而言之。亦可谓来异宗而成不朽矣。由远而言。即不知几万岁而外。天与地相轧。阴与阳相荡。火与风相射。名与形相灭。则四海九州皆空中一微尘耳。又安知其朽不朽哉。然而羊叔子识枯树中旧环。张僧繇世为画师。历阳之气至今为城郭。狗一叱而异世。卒不可化。锻之予学数息则易成。此又性与物相游。而终不能两相忘矣。又安知夫六万九千之文刻石。永永因众姓合成。独不能为千万劫含藏之不朽耶。由是思之。则僧之徒得计矣。至于佛书之奥妙。僧当为余言。余不当为僧言。况斯文止纪于刻石。故不及讲贯其义云。中书令王智兴。请于四洲置僧尼方等戒坛于诞圣节度僧。制可。既而浙西观察使李德裕奏曰。智兴为戒坛泗州募愿度者。每名输钱二千。则不复勘诘。普皆剃落。自淮而右。户三男则一男剃发规免徭役。所度无算。臣阅渡江日数百人。苏常齐民十固八九。傥不禁遏。前至诞月江淮失丁男数十万。不为细事也。帝不纳。先是宪宗屡有敕。不许天下私度民为僧尼道士。至是智兴冒禁陈请。于是细民淆混奔趋剃落。智兴因致赀数十万缗。大为清论鄙之时福州古灵神赞禅师。初参百丈却回本寺。受业师尝在窗下看经。蜂子投窗求出。赞见之曰。世界如许广阔不肯出。钻他故纸驴年去。其师因置经问曰。汝行脚遇何人而发言如此。赞曰。昨蒙百丈和上指个歇处。其师于是集众请升堂说法。赞举百丈门风曰。灵光独耀迥脱根尘。体露真常不拘文字。心性无染本自圆成。但离妄缘即如如佛。其师于言下有省

佛祖历代通载卷第十五佛祖历代通载卷第十六

        嘉兴路大中祥符禅寺住持华亭念常集

唐

(一　乙巳)　敬宗湛(穆宗长子。母太后王氏。游戏无度狎匿群小。性复遍急。为克明弑之。年十八崩。葬庄陵。在位二年)改宝历

(二)　八月。遣中使诣天台采求灵药诏道士刘从政。入宫资质仙事。署光禄卿。别号升玄先生

(丙午)　三月。命道士孙准制长生药。署准为翰林待诏

四月帝畋猎夜归。与宦官酣饮击毬。俄烛灭遇弑。年十八。大臣裴度等迎皇太弟江王立之。是为文宗

五月下诏。革两朝淫侈不法之务。捕道士孙准等二十八人及佞憎惟真。民服流于岭表

(三　丁未)　文宗昂(穆宗次子。虚怀听纳而不能坚决。用李训郑注欲尽诛仕宦。仇士良等阴觉。纵兵杀宰相王渥等二十余人。帝三十二岁崩。在位十四年)改太和

(戊申)　十月江西观察使沈傅师奏。帝诞月请于洪州起方等戒坛度僧资福。制曰。不度僧尼累有敕命。傅师忝为方面违禁申请。宜罚俸料一月

(四)　澧州药山禅师惟俨卒。大儒唐伸为之碑曰。上嗣位明年。澧阳郡药山释氏大师。以十二月六日终于修心之所。后八年门人状先师之行。西来京师告于崇敬寺大德。求所以发挥先师之耿光垂于不朽。崇敬大德于余为从母兄也。尝参径山得其心要。自兴善宽敬示寂之后。四方从道之人质疑传妙。罔不诣崇敬者。尝谓伸曰。吾道之明于药山。犹尔教之闻于洙泗。智炬虽灭法雷犹响。岂可使明德不照至行堙没哉。惟大师生南康信丰。自为童时未尝处群儿戏弄中。往往独坐如念如思。年十七即南度大庾抵潮之西山得惠照禅师。乃落发服缁执礼以事。大历中受具于衡岳希琛律师。释礼矩仪动如夙习。一朝乃言曰。大丈夫当离法自静。焉能屑屑事细行于衣巾耶。是时南岳有迁。江西有寂。中岳有洪。皆悟心契。乃知大圭之质岂俟磨砻。照乘之珍难晦符彩。自是寂以大乘法闻四方。学徒至于指心传要。众所不能达者。师必默识悬解。不违如愚。居寂之室垂二十年。寂曰。汝之所得。可谓浃于心术布于四体。欲益而无所益。欲知而无所知。浑然天和合于本无。吾无有以教矣。佛以开示群盲为大功。度灭众恶为大德。尔当以功德普济群迷。宜作梯航无久滞此。由是陟罗浮涉清凉。历三峡游九江。贞元初因憩药山喟然叹曰。吾生寄世若萍蓬耳。又何效其飘转耶。既披蓁结庵才疪趺座。乡人知者因赍携饮食奔走而往。师曰。吾无德于人。何以劳人乎哉。并谢而不受。乡人跪曰。愿闻日费之具。曰米一升足矣。自是尝以山蔬数本佐食。一食讫就座转法华华严涅槃。昼夜若一。终始如是殆三十年矣。游方求益之徒。知教之在此。后数岁而僧徒葺居禅室梁栋鳞差。其众不可胜数。至于沃烦正覆道源成流。有以见寂公先知之明矣。忽一旦谓其徒曰。乘邮而行。及莫而息。未有久行而不息者。吾至所诣矣。吾将有息矣。灵源自清。混之者相。能灭诸相是无有色。穷本绝外汝其悉之。语毕隐几而化。春秋八十四。僧腊六十夏。入室弟子冲虚等迁座。建塔于禅居之东。遵本教也。始师尝以大綀布为衣。以竹器为蹻。自薙其发自具其食。虽门人数百童侍甚广。未尝易其力。珍羞百品鲜果骈罗。未尝易其食。冬裘重燠夏服轻疏。未尝易其衣。华室靖深香榻严洁。未尝易其处。麋鹿环绕猛兽伏前。未尝易其观。贵贱迭来顶谒床下。未尝易其礼。非夫罄万有契真空离攀缘之病本性清净乎物表。焉能遗形骸忘嗜欲久而如一者耶。其他硕臣重官归依修礼于师之道。未有及其门阃者。故不列之于篇。铭曰。一物在中。触境而摇。我示其源。不境不跳。西方圣人。实言其要。其要既得。可言其妙。我源自济。我真自灵。大包万有。细出无形。曹溪所传。徒藏于密。身世俱空。曾何有物。自见曰明。是为至精。出没在我。谁曰死生。刻之琬琰。立之岩岫。作碑者伸。期于不朽

(五)　李翱作复性书。其一曰。人之所以为圣人者性也。人之所以惑其性者情也。喜怒哀惧爱恶欲七者情之所为也。情既昏性斯匿矣。非性之过也。七者。循环而交来。故性不能统也。水之浑也其流不清。火之烟也其光不明。非水火清明之过。沙不浑流斯清矣。烟不郁光斯明矣。情不作性斯统矣。性者天之命也。圣人得之不惑者也。圣人者岂无情耶。圣人者寂然不动。不往而到。不言而信。不耀而光。制作参乎天地。变化合于阴阳。虽有情也未尝有情也。然则百姓者岂其无性耶。百姓之性与圣人之性弗差也。虽然情之所昏交相攻。未始有穷。故虽终身而不自睹其性焉。火之潜于山石林木之中。非不火也。江河淮济之末流而泉于山。非不水也。石不敲木弗磨。则不能烧其山林而燥万物。泉之源弗疏。则弗能为江为河为淮为济。东汇大壑浩浩汤汤为弗测之深。情之动弗息。则弗能复其性而烛天地为不极之明。是故诚者圣人之性也。寂然不动广大清明。照乎天地。感而遂通天下之故。行止语默无不处极也。复其性者。贤人循之而不已者也。不已则能归其源矣。圣人知人之性皆可以循之其不息而至于圣也。故制礼以节之。作乐以和之。安于仁乐之本也。动而中礼之本也。故在车则闻和鸾之声。行步则闻佩玉之音。无故不废琴瑟。视言行循礼法而动。所以教人忘嗜欲而归性命之道也。道者至诚而不息也。至诚而不息则虚。虚而不息则明。明而不息则照天地而无遗。非他也。此尽性命之道也。哀哉。人人可以及于此。莫之止而不为也。不亦惑耶。昔者圣人以传于颜子。颜子得之拳拳不失。不远而复。其心三月不违仁。子曰。回也其庶乎屡空。其所以未到圣人者一息耳。非力不能也。短命而死故也。其余升堂者。盖皆传也。一气之所春。一雨之所膏。而得之者各有浅深。不必均也。曾子之死也。曰吾何求焉。吾得正而毙焉斯已矣。斯正性命之言也。子思仲尼之孙。得祖之道。述中庸四十九篇。以传于孟轲。孟轲曰。我四十不动心。轲之门人达者。公孙丑万章之徒。盖传之矣。遭秦焚书。中庸之弗焚者一篇有焉。于是此道废阙。其教授者唯节文章句。威仪击剑之术相师焉。性命之源则吾弗能传矣。道之极于剥也必复。吾自六岁读书。但为辞句之学。志于道者四年矣。与人言之。未尝有是我者也。南观涛江入于越。而吴兴陆参存焉。与之言。陆参曰。子之言尼父之心也。东方有圣人焉。不出乎此也。西方有圣人焉。亦不出乎此也。唯子行之不息而已矣。呜呼性命之书虽存。学者莫能明。是故皆入于庄列老释。不知者谓夫子之徒不足以穷性命之道。信之者皆是也。有问于我我以吾之所知传焉。遂书于书。以开诚明之源。而阙绝废弃不扬之道。几可以传。于是命曰复性书。以治乎心以传乎人。於戏夫子复生不废吾言矣。其二曰。或(问曰)人之昏也久矣。将复其性者必有渐也。敢问其方。曰弗虑弗思。情则不生。情既不生乃为正思。正思者无思无虑也。易曰。天下何思何虑。又曰。闲邪存其诚。诗曰。思无邪。曰已矣乎。曰未也。此斋戒其心者也。犹未离于静焉。有静必动。有动必静。动静不息。是乃情也。易曰。吉凶悔吝生乎动者也。焉能复其性耶。曰如之何。曰方静之时知心无思者。是斋戒也。知本无有思动静皆离寂然不动。是至诚也。中庸曰。诚则明矣。易曰。天下之动贞夫一者也。问曰。不虑不思之时。物格于外情应于内。如之何而可止也。以情止情其可乎。曰情者性之邪也。知其为邪本无其心寂然不已邪思自息。惟性明照。邪也何所生如以情止情。是乃大情也。情之相止。其有已乎。易曰。颜氏之子其殆庶几乎。其不善未尝不知。知之未尝复行也。易曰。不远复无祇悔元吉。问曰。本无有思动静皆离。然则静之来也其不闻乎。物之形也其不见乎曰不睹不闻。是非人也。视听昭昭而不起闻见者斯可矣。无不知也。无不为也。其心寂然光照天地。是诚之明也。大学曰。致知在格物。易曰。无思也无为。也。寂然不动。感而遂通天下之故。非天下之至神。其孰能与于此。曰敢问。致知在格物何谓也。曰物者万物也。格者来至也。物至之时其心昭昭然辨焉。而不着于物者。是致知也。是知之至也。知至故意诚。意诚故心正。心正故身修。身修故家齐。家齐而国理。国理而天下平。此所以能参天地者也。易曰。与天地相似。故不违。智周乎万物而道济天下。故不过。旁行而不流乐天之命。故不忧。安土敦乎仁。故能爱范围天地之化而不过。曲成万物而不遗。通乎昼夜之道而知。故神无方而易无体。一阴一阳之谓道。此之谓也。曰生为我说中庸。曰不出乎前矣。曰我未明也。敢问。何谓天命之谓性。曰人生而静天之性也。性者天之命也。率性之谓道。曰何谓也。曰率循也。循其源而反其性者道也。道也者至诚也。至诚天之道也。诚者定也不动也。修道之谓教。何谓也。曰教也者人之道也。择善而固执之者也。修是道而归其本者明也。教也者则可以教天下矣。颜子其人也。道也者不可须臾离也。可离非道也。说者曰。其心不可须臾动焉故也。动则远矣。非道矣。变化无方未始离于不动故也。是故君子戒谨乎其所不睹。恐惧乎其所不闻。莫见乎隐。莫显乎微。故君子谨其独也。说者曰。不睹之睹。见莫大焉。不闻之闻。闻莫甚焉。其心不动。是弗睹之睹。弗闻之闻也。其复之不远矣。故谨其独。谨其独者守其中也。问曰。昔之解中庸者。与生之言皆不同何也。曰彼以事解。我以心通者也。曰彼亦通于心乎。曰吾不知之。问人之性犹圣人之性。嗜欲爱恶之心何自而生耶。曰情者妄也邪也。曰邪与妄则无所因矣。妄情灭息本性清明周流六虚。所以谓之能复其性也。易曰。乾道变化各正性命。语曰。朝闻道夕死可也。能正性命故也。曰情之所昏性即灭矣。何以谓之。犹圣人之性也。曰水之清澈。其浑之者沙泥也。其浑也性情岂遂无有耶。久而不动沙泥自沈。清明之性鉴乎天地。非自外来也。故其浑也性本不失。及其复也性亦不生。人之性亦犹水也。问曰。人之性本皆善。而邪情昏曰。敢问圣人之性将复为嗜欲所浑乎。曰不复浑矣。情本邪也妄也。邪妄所翳性不能复。圣人既复其性矣。知情之所为邪。邪既为明所觉矣。则无邪。邪何由生乎。曰敢问死何所之耶。曰圣人之所不明书于策者也。易曰。原始要终。故知死生之说。精气为物游魂为变。是故知鬼神之情状。斯尽之矣。子曰。未知生焉知死。则原其始反其终。可以尽其生之道。生之道既尽。则死之说不学而通矣。此非所急也。子修之不息。其自知之。吾不可以章章然言非书矣。其三曰。昼而作夕而休者凡人也。作乎非作者与物皆作。休乎非休者与物皆休。吾则不类于凡人。昼无所作夕无所休。作非吾作也。作有物。休非吾休也。休有物。休耶作耶。二皆离而不存予之所存者。终不亡且离矣。人之不力于道者。昏不思也。天地之间万物生焉。人之与万物一也。其所以异于鸟兽虫鱼者。岂非道德之性全乎哉。受一气而成形。一为物而一为人。得之甚难也。生乎世又非深长之年也。以非深长之年。行甚难得之身。而不专专于大道。肆其心之所为。其所以异于鸟兽虫鱼者亡矣。昏而不思。其昏也终不明矣。吾之年三十有九矣。思十九年时如朝日也。思九年时亦如朝日也。人之受命。其长者不过七十八十年。九十百年者希矣。当百年之时而视乎九十时也。与吾此日之思于前也远近其能大相悬也。其又能远于朝日之时耶。然则人之生也。虽享百年若雷电之惊相激也。若风之飘而旋也可知矣。况百千人无一及百年之年哉。故吾之终日志于道。犹惧未及也。彼肆其心之所为者独何人耶

(己酉)　○(云代蔚三州山谷间石化为面民取食之)

(六)　苏州重玄寺。刊石壁经成。刺史白居易为之碑曰。碑在石壁东次。石壁在广德法华院西南隅。院在重玄寺西若干步。寺在苏州城北若干里。以华言唐文刻释氏经典。自经品众佛号以降字加金焉。夫开示悟入诸佛知见。以义度无边。以圆教垂无穷。莫尊于妙法莲华经。凡六万九千五百五言。证无生忍造不二门。住不可思解脱。莫极我维摩诘经。凡二万七千九十二言。摄四生九类入无余涅槃实无得度者。莫出于金刚般若波罗密经。凡五千二百八十七言。禳罪集福净一切恶道。莫急于佛顶尊胜陀罗尼经。凡三千一十言。应念顺愿愿生极乐土。莫急于阿弥陀经。凡一千八百言。用正见观真相。莫出于观普贤菩萨行法经。凡六千九百九十言。诠自性认本觉。莫过于实相法密经。凡三千二百五言。空法尘依佛智。莫过于般若波罗密多心经。凡二百五十八言。是八种经具十二部。合一十一万六千八百五十七言。三乘之要旨。万佛之秘藏尽矣。是石壁积四重高三寻长十有五丈厚尺有咫。有石莲敷覆其上下。有石神固护其前后。火水不能烧漂。风日不能摇消。所谓施无上法尽未来际者也。唐长庆二年冬作。太和三年春成。律德沙门清晃矢厥谋。清海继厥志。门弟子南容成之。道则终之。寺僧契元舍艺而书之。郡守居易施辞而赞之。赞曰。佛灭度后。世界空虚。惟是经典。与众生俱。设复有人。书贝叶上。藏檀龛中。非坚非久。如腊印空。假使有人。刺血为墨。剥肤为纸。即人知灭。如笔画水。噫画水不若文石。印腊不若字金。其功不朽。其义甚深。故吾谓石经功德。契如来付嘱之心

(七)　是岁丹霞天然禅师将终。命左右具浴。浴毕乃顶笠策杖受履垂一足。未及地而化。春秋八十有六。师本儒生。行应举。偶一禅者。问仁今何往。曰选官去。禅者曰。选官何如选佛。曰选佛当何所诣。禅者曰。江西马祖出世。即选佛之场也。师遂见马祖。以手[打-丁+毛]襆头额。祖顾视良久曰。南岳石头是汝之师。师抵南岳。亦以前意投之。石头曰。着槽厂去。乃礼谢入行者堂执务。后因普请铲草次。师独沐头跪于石头之前。石头欣然与之落发。寻为说戒。即掩耳而去。便返江西再见马祖。未参礼便入僧堂。骑圣僧颈而坐。众惊异以白马祖。祖入堂见之曰。我子天然。师即下地礼拜曰。谢师赐与法名。久之遍历诸方。后于天津桥横卧。留守郑公出呵之不起。吏问故。曰无事僧。郑奇之。日给米面。洛下翕然敬向。居邓州丹霞。至数百众。尝示众曰。阿尔浑家切须保护一灵之物。此不是尔造作名邈得。更说什么荐不荐。吾往日见石头和上。亦只教保护此事。不是尔谭话得。阿尔浑家各有一坐具地。更疑什么禅。可是尔解得底物。岂有佛可成。佛之一字永不喜闻。阿尔自看。善巧方便慈悲喜舍。不从外得。不着方寸。善巧是文殊。方便是普贤。尔更拟趁逐什么物。不用经不落空去。今时学者纷纷扰扰。皆是参禅问道。吾此间无道可修。无法可证。一饮一啄各自有分。不用疑虑。在在处处有恁么底。若识得释迦即是凡夫。阿尔须自看取。一盲引众盲。相将入火坑。夜暗里双陆赛彩若为生。无事珍重。师尝着玩珠吟二篇。其一曰。识得衣中宝无明醉自醒。百骸俱溃散。一物镇长灵。智境浑非体。神珠不定形。悟则三身佛。迷疑万卷经。在心心可测。历耳耳难听。罔象先天地。玄泉出杳冥。本刚非锻炼。元净莫澄渟。槃礴轮朝日。玲珑映晓星。瑞光流不灭。真气触还生。鉴照崆峒寂。罗笼法界明。剉凡功不减。超圣果非盈。龙女心亲献。阇王口自呈。护鹅人却活。黄雀意犹轻。解语非关舌。能言不是声。绝边弥汗漫。无际等空平。演教非为说。闻名忽认名。两边俱莫立。中道不须行。见月休观指。还家罢问程。识心心即佛。何佛更堪成

(八)　时有凌行婆者。尝谒浮杯和上。与吃茶次。婆问。尽力道不得底句。还分付阿谁。曰浮杯无剩语。婆云。我不恁么道。曰尔作么生道。婆敛手哭曰。苍天中更冤苦。杯无语。婆云。语不知偏正为人即祸生。后有僧举似南泉。泉云。苦哉浮杯。却被老婆摧折。婆闻南泉语乃笑曰。王老师犹少机关在。有澄一禅者。见婆问。怎生是南泉犹少机关在。婆乃哭曰。可悲可痛。一罔措。婆云。会么。一合掌而立。婆云。伎死禅和如麻似粟。后澄一举似赵州。州云。我若见这臭老婆问教口哑在。一云。未审和上怎生问他。州以棒打云。似这伎死禅和。不打更待何时。连打数棒。婆闻赵州恁么道乃曰。赵州自合吃婆手里棒在。后有僧举似赵州。州哭云。可悲可痛。婆闻赵州此语乃合掌曰。赵州眼放光明照破四天下。后赵州令僧去问。怎生是赵州眼。婆乃竖起拳头。赵州闻之。乃以一偈寄云。当机直面提。直面当机疾。报尔凌行婆。哭声何得失。婆亦以一偈答曰。哭声师已晓。已晓复谁知。当时摩竭国。机丧目前机

(九　辛亥)　文宗喜食蛤蜊。一日御馔中有蛤蜊劈不张者。忽变菩萨像。帝惊异。有旨送兴善寺令众僧瞻礼。因问侍臣。此何祥也。或对。太一山有惟政禅师。深明佛法。诏问之。帝召政而问焉。对曰。物无虚应。此殆启陛下信心耳。经云。应以菩萨形得度者。即现菩萨形而为说法。帝曰。菩萨形今见矣。未闻其说法何也。对曰。陛下见此以为常耶。非常耶。信耶。弗信耶。帝曰。非常之瑞。朕焉不信。政曰。陛下闻其说法矣。何谓未闻。帝大悦。诏天下寺并立观音像奉祀焉

(癸丑)　十月帝诞节召法师知玄与道士于麟德殿论道

(十　乙卯)　四月丁巳。宰相李训上疏。请罢内道场沙汰僧尼滥伪者。制可。是日诏下。方毁大内灵像。俄暴风聿起。含元殿鸱吻俱落。发三金吾仗舍。内外城门楼观俱坏。光化门墙亦崩。士民震恐。帝以训所请忤天意。亟诏停前沙汰。诏复立大内圣像。风遂顿息。见旧史五行志。是岁冬十一月。宰相李训郑注谋诛宦官。不克事败。训注皆死之

(十一)　是岁南泉普愿禅师(郑州新郑人也姓王氏)将示寂。第一座问曰。和尚百年后。向什么处去。师云。山下作一头水牯牛去。座云某甲随和上去。还得不。师云。汝若随吾则须衔一茎草来。乃集门人告之曰。星翳灯幻其来久矣。勿谓吾有去来也。言讫而逝。师得法于马祖。后归池阳。自架禅室以居。凡三十年不下南泉。会宣城观察使陆公亘请下山伸弟子之礼。由是学徒云集。陆尝问。弟子从六合来。彼中还更有身否。泉云。分明记取举似作家。陆云。和上大不思议。到处世界现成。泉云。适来总是大夫分上事。陆他日又云。弟子薄会佛法。泉云。十二时中作么生。陆云。寸丝不挂。泉云。犹是阶下汉。泉又云。不见道。有道君王不纳有智之臣。一日见人双陆。大夫拈起骰子云。恁么不恁么。只恁么信彩去时如何。泉拈起骰子云。臭骨头十八。尝示众曰。道个如如早是变了也。今时师僧直须向异类中行。又曰。我于一切处而无所行。他拘我不得。唤作遍行三昧普现色身。又曰。如今不可不奉戒。我不是渠。渠不是我。作得伊如狸奴白牯行履却快活。尔若一念异即难为修行。才一念异便有胜劣二根。亦是情见。随他因果更有什么自由分。又曰。老僧十八上解作活计。有人解作活计者么出来。共尔商量。须是住山人始得。珍重无事各自修行。大众不去。师复云。如圣果也大可畏。没量大人尚不柰何。我且不是渠。渠且不是我。他经论家。说法身为极则。唤作理尽三昧。似老僧向前被人教返本还源去。几恁么会祸事。兄弟近日禅师太多。觅人痴钝人不可得。不道全无。于中还少。若有出来共尔商量。如空劫时还有修行人否。有无作么不道。阿尔寻常巧唇薄舌。及乎问着总皆不道。何不出来。莫论佛出世事。兄弟今时人担佛着肩头上行。闻老僧言心不是佛智不是道。便聚头拟推老僧。无尔推处。尔若束得虚空作棒。打得老僧着。一任汝推。师与赵州门风。天下惟仰以为绝唱

大和九年九月十一日。潭州道吾山圆智禅师告寂。豫章海昏人也。姓张氏。幼依槃和尚受教登戒。预药山法会密契心印。一日药山问。子去何处来。曰游山来。山曰。不离此室速道将来。曰山上鸟儿白似雪。涧底游鱼忙不彻。师与云岩侍立次。药山曰。智不到处切忌道着。道着即头角生。智头陀怎么生。师便出去。云岩问药山曰。智师兄为什么不祗对和上。山曰。我今日背痛。是他却会。汝去问取。云岩即来问师曰。师兄适来为什么不祗对和上。师曰。汝却去问取和上(僧问云居。切忌道者意怎么生。云居云。此语最毒。僧云。如何是最毒底语。云居云。一棒打杀龙蛇)云岩临迁化时。遣人送辞。书到。师展书览之曰。云岩不知有。悔当时不向伊道。然虽如是要且不违药山之子(玄觉云。古人恁么道还有也未。又云。云岩当时不会。且道什么处是伊不会处)。沩山问。师什么处去来。师曰。看病来。曰有几人病。师曰。有病底有不病底。曰不病底莫是智头陀否。师曰。病与不病总不干他事。急道急道。僧问。万里无云未是本来天。如何是本来天。师曰。今日好晒麦。问无神通菩萨为什么足迹难寻。师曰。同道方知。曰和上知否。师曰。不知。曰为什么不知。师曰。汝不识我语。石霜问师。百年后有人问极则事。作么生向他道。师唤沙弥。沙弥应诺。师曰。添却净瓶水着。师良久却问石霜。适来问什么。石霜再举。师便起去。石霜异日又问。和上一片骨。敲着似铜鸣。向什么处去也。师唤侍者。侍者应诺。师曰。驴年去。师云疾有苦。僧众慰问法候。师曰。有受非偿。子知之乎。众皆愀然。将行谓众曰。吾当西迈理无东移。言讫告寂。寿六十有七。阇维得灵骨数片。建塔于石霜山之阳。敕谥修一大师。塔曰实相

(十二　丙辰)　改开成○元年。左街僧录内供奉三教谈论引驾大德安国寺上座赐紫大达法师端甫卒。史馆修撰裴休制碑曰。玄秘塔者。大法师端甫灵骨之所归也。於戏为丈夫者。在家则张仁义礼乐。辅天子以扶世导俗。出家则运慈悲定慧。佐如来以阐教利生。舍此无以为丈夫也。背此无以为达道也。和上其出家之雄乎。天水赵氏世为秦人。初母张夫人梦梵僧谓曰。当生贵子。即出囊中舍利使吞之。及诞所梦僧白昼入其室。摩其顶曰。必当大弘教法。言讫而灭。既成人高颡广目大颐方口。长六尺五寸其音如钟。夫将欲荷如来之菩提。凿生灵之耳目。固必有殊相奇表与。殆十岁依崇福寺道悟禅师为沙弥。十七正度为比丘。隶安国寺。具威仪于西明照律师。禀持犯于崇福寺升律师。传涅槃唯识大义于安国寺素法师。复梦梵僧告曰。三藏大教尽贮汝腹矣。自是经律论无敌于天下。囊括川注逢原委会。滔滔然莫能知其畔岸矣。夫将欲伐株杌于情田。雨甘露于法种者。固必有勇智宏辨与。无何谒文殊于清凉。众圣皆现。演大经于太原。倾都毕会。德宗皇帝闻其名征之。一见大悦。常出入禁中与儒道论议。赐紫方袍。岁时锡施异于他等。复诏侍皇太子于东朝。顺宗皇帝深仰其风。亲之若昆弟。相与卧起。恩礼特隆。宪宗皇帝数幸其寺。待之若宾友。常承顾问。注纳偏厚。而和上符彩超迈词理响捷。迎合上旨皆契真乘。虽造次应对。未尝不以阐扬为务。由是天子益知佛为大圣人。其教有大不可思议事。当是时朝廷方削平区夏。缚吴干蜀潴蔡荡郓。而天子端拱无事。诏和上率缁属迎真骨于灵山。开法场于秘殿。为人请福亲奉香火。既而刑不残兵不黩。赤子无愁声。江海无惊浪。盖参用真乘以毗大政之明效也。夫将欲显大不思议之道。辅大有为之君。固必有冥符玄契与掌内殿法仪。录左街僧事。以标表清众者十一年。讲涅槃唯议经论。位处当仁传授宗乘以开诱道俗。凡一百六十座。运三密于瑜伽。契无生于悉地。日持诸部十余万遍。指净土为息肩之地。严金经为报法之恩。前后供施数十百万悉以崇饰殿宇穷极雕绘。而方丈匡床静虑自得。贵臣盛族皆所依慕。豪侠工贾莫不瞻向。荐金玉以致诚。仰端严而礼足。日有千数。不可殚书。而和上即众生以观佛。离四相以修善。心下如地坦无丘陵。王公舆台皆以诚接。议者以谓成就常不轻行者。唯和上而已。夫将欲驾横海之大航拯群迷于彼岸者。固必有奇功妙道与。以开成元年六月一日。向西右胁而灭。当暑而尊容若生。竟夕而异香弥郁。其年七月六日迁于长乐之南原。遗命荼毗。得舍利三百余粒。方炽而神光月皎。既烬而灵骨珠圆。赐谥大达。塔曰玄秘。俗寿六十七。僧腊四十八。弟子比丘比丘尼约千余辈。或讲论玄言。或纪纲大寺。修禅秉律分作人师五十。其徒皆为达者。於戏和上果出家之雄乎。不然何至德殊祥如此其盛也。承袭弟子自约义正正言等。克荷先业虔守遗风。大惧徽猷有时堙没。而合门刘公法缘最深。道契弥固。亦以为请。愿播清尘。休尝游其藩备其事。随喜赞叹盖无愧辞。铭曰。贤劫千佛。第四能仁。哀我生灵。出经破尘。教网高张。孰分。有大法师。如从亲闻。经律论藏。戒定慧学。深浅同源。先后相觉。异宗偏义。孰正孰驳。有大法师。为作霜雹。趣真则滞。涉伪则流。象狂猿轻。钩槛莫收。柅制刀断。尚生疮疣。有大法师。绝念而游。巨唐启运。大雄垂教。千载冥符。三乘迭耀。宠重恩顾。显阐赞导。有大法师。逢时感召。空门正辟。法宇方开。峥嵘栋宇。一旦而摧。水月镜像。无心去来。徒令后学。瞻仰徘徊

(十三　丁巳)　○(慧星现长八丈)

(戊午)　开成三年三月六日。僧统清凉国师澄观将示寂。谓其徒海岸等曰。吾闻偶运无功先圣悼叹。复质无行古人耻之。无昭穆动静。无论绪往复。勿穿凿异端。勿顺非辨伪。勿迷陷邪心。勿固牢斗诤。大明不能破长夜之昏。慈母不能保身后之子。当取信于佛。无取信于人。真离玄微。非言说所显。要以深心体解朗然现前。对境无心逢缘不动。则不孤我矣。言讫而逝。师生历九朝为七帝门师。春秋一百有二。僧腊八十有三。身长九尺四寸。垂手过膝。目夜发光昼视不瞬。才供二笔声韵如钟。文宗以祖圣崇仰。特辍朝三日。重民缟素奉全身塔于终南山。未几有梵僧到阙。表称于葱岭见二使者凌空而过。以咒止而问之。答曰。此印度文殊堂神也。东取华严菩萨大牙归国供养。有旨启塔。果失一牙唯三十九存焉遂阇维。舍利光明莹润。舌如红莲色。赐谥仍号清凉国师妙觉之塔。相国裴休奉敕撰碑。其铭曰。宝月清凉。寂照法界。以沙门相。藏世间解。澄湛含虚。气清钟鼎。雪沃剡溪。霞横维岭。真室寥夐。灵岳崔嵬。虚融天地。峻拔风雷。离微休命。实际厖鸿。奉若时政。革彼幽蒙。炯乎禹质。元圣孕灵。德云冉冉。凝眸幻形。谷响入耳。性不可为。青莲出水。深不可窥。才受尸罗。奉持止作。原始要终。克谐适莫。凤藻瑰奇。遗演秘密。染翰风生。供盈二笔。欲造玄关。咽金一像。逮竟将流。龙飞迁扬。疏新五顶。光衔二京。跃出法界。功齐百城。万行分披。华开古锦。启迪群甿。与甘露饮。燮赞金偈。怀生保乂。圣主师资。聿兴遐裔。贝叶翻宣。译场独步。谭柄一挥。几回天顾。王庭阐法。倾河涌泉。属辞纵辨。玄玄玄玄。紫衲命衣。清凉国号。不有我师。孰知吾道。九州传命。然无尽灯。一人拜锡。统天下僧。帝网冲融。潜通万户。历天不周。同时显唔。卷舒自在。来往无踪。大士知见。允执厥中。西域供牙。梵伦遽至。奏启石验。嘉风益炽。敕俾图真。相即无相。海印大龙。蟠居方丈。哲人去矣。资何所参。即事之理。塔锁终南

敕写国师真。奉安大兴唐寺。文宗皇帝御制赞曰。朕观法界。旷閴无垠。应缘成事。允用虚根。清凉国师。体象启门。奄有法界。我祖聿尊。教融海岳。恩廓乾坤。首相二疏。拔擢幽昏。间气斯来。拱承佛日。四海光凝。九州庆溢。敞金仙门。夺古贤席。大手名曹。横经请益。仍师臣休。保余遐历。爰抒颛毫。式扬茂实。真空罔尽。机就而驾。白月虚秋。清风适夏。妙有不迁。缘息而化。邈尔禹仪。焕乎精舍

(十四　己未)　制象棋(昔神农以日月星辰为象。唐相国牛僧孺用车马将士卒加炮代之为机矣)

是年正月六日。圭峰宗密禅师示寂。相国裴休撰传法碑。师姓何氏。果州西兖人。释迦如来三十九代法孙也。释迦住世八十年。为无量天人声闻菩萨说种种法。最后以法眼付大迦叶。令祖祖相传别行于世。顾此法众生之本源。诸佛之所证。超一切理离一切相。不可以言语智识有无隐显推求而得。但心心相印。印印相契。使自证知光明受用而已。自迦叶至达磨。达磨东来至曹溪。凡三十三世。曹溪传荷泽。荷泽传磁州如。如传荆南张。张传遂州圆。圆传禅师。师于荷泽为五世。于迦叶为三十八世。其宗系如此。师豪家。少通儒学。一日偈遂州。未及与语。退游途中。见其俨然在定。忻跃慕之。遂剃染受道。尝赴斋次。受经得圆觉十二章。诵未终忽然大悟。归以告其师。师印可。乃谒东京照。照曰。菩萨人也。谁其识之。次谒清凉观。观曰。毗卢华藏。能从我游者其汝乎。及因汉上僧授华严新疏。遂讲华严。久之着圆觉华严涅槃金刚唯识起信法界观等经疏钞。及礼忏修证图传纂略文集诸宗禅语为禅藏。并书偈论议凡九十余卷。或以师不守禅行而广讲经论游名邑大都以兴建为务。乃为多闻之所役。岂声利之所未忘乎。曰嘻夫一心者万法之总也。分而为戒定慧。开而为六度。散而为万行。万行未尝非一心。一心未尝违万行。禅者六度之一耳。何能总诸法哉。且如来以法眼付迦叶。不以法行故自心而证者为法。随行而起者为役。得未必尝同也。然则一心者万法之所生而不属于万法。得之者则于法自在矣。见之者则于教无碍矣。本非法。不可以法说。本非教。不可以教传。岂可以轨迹而寻哉。自迦叶至富那夜奢。凡十祖皆罗汉。所度亦罗汉。至马鸣龙树提婆天亲。始开摩诃行著论释经。摧灭外道为菩萨唱首。而尊者阇夜独以戒力为威神。尊者摩罗独以苦行为道迹。其他诸祖或广行法教。或专心禅定。或蝉蜕而去。或化火而灭。或攀树以示终。或受害而偿债。是乃法必同而行不必同也。且循辙迹者非善行。守规墨者非善巧。不迅疾无以为大牛。不超过无以为大士。故禅师之为道也。以知见为妙门。以寂静为正味。慈忍为甲胄。慧断为剑矛。破内魔之高垒。陷外贼之坚阵。镇抚邪杂解释缧笼。遇穷子则叱而使归其家。见贫女则呵而使照其室。穷子不归。贫女不富。吾师耻之。三乘不兴。四分不振。吾师耻之。忠孝不并化。荷担不胜任。吾师耻之。故皇皇于济拔。汲汲于开诱。不以一行自高。不以一德自耸。人有归依者。不俟请而往也。有求益者。不俟愤则启矣。虽童幼不简于应接。虽傲很不怠于扣励。其以阐教度生。助国家之化也如此。故亲师之法者。贪则施暴则敛。刚则随戾则顺。昏则开惰则奋。自荣者谦自坚者化。循私者公溺情者义。故士俗有变活业绝血食。持或法而为近住者。有出而修政理以救疾苦为道者。有退而奉父母以丰供养为行者。其余憧憧而来。欣欣而去。扬袂而至。实腹而归。所在不可胜纪。真如来付嘱之菩萨。众生不请之良友。其四依之一乎。其十地之人乎。吾不识其境界庭宇之广狭。议者又焉知大道之所趣哉。阅世六十二。僧腊三十四。宣宗追谥定慧禅师。门弟子僧尼四众凡数千人

(十五　庚申)　○(正月上疾。命太子监国。上崩。仇士良立颖王为太弟即位。李德裕相)

(辛酉)　武帝炎改会昌(穆宗第五子。母韦太后。仇士良临死谓同类曰。天子奢泆不道。勿令读书亲儒者。后服丹药。其性躁急喜怒不常。年三十四而崩。在位六年)帝自幼稚不喜释氏。是年正月即位。七月桂州马生三足驹。至秋九月召道士赵归真等八十一人入禁中。于三殿修金箓道场。冬十月帝幸三殿。升九仙玄坛亲受法箓。左拾遗王哲谏云。王业之初。不宜崇信太过。帝不纳

(十六)　是年十月潭州云岩晟禅师卒钟陵建昌人。姓王氏。少出家于石门。初参百丈未悟玄旨。侍左右二十年。丈化。乃谒药山。服勤已久。山问。师作什么。曰担屎。山曰那个[(口*斬)/耳]。曰在。山曰。汝来去为谁。曰替他东西。山曰。何不教并行。曰和上莫谤他。山曰。不合与么道。曰如何道。山曰。还曾担么。师于言下契会。一日药山问。闻汝解弄师子是否。曰是。山曰。弄得几出。曰弄得六出。山曰。我亦弄得。曰和上弄得几出。山曰。我弄得一出。师曰。一即六。六即一。后到沩山。沩问曰。承长老在药山弄师子是否。曰是。沩曰。长弄耶。还有置时。曰要弄即弄。要置即置。沩曰。置时师子在什么处。师曰。置也置也。道吾问。大悲千手眼如何。曰如无灯时把得枕子。怎么生道。吾曰。我会也我会也。师曰。怎么生会。吾曰。通身是手眼。洞山问。就师乞眼睛。师曰。汝底与阿谁去也。曰良价无师。曰有汝向什么处着。洞山无语。曰乞眼睛底是眼否。价曰。非眼。师咄之。师于是月二十六日沐身竟。唤主事僧令备斋。来日有上座发去。至二十七日。并无人去。及夜师归寂。寿六十。荼毗得舍利千余粒。塔曰净胜。敕谥无住大师夏六月。以衡山道士刘玄静为光禄大夫。充崇玄馆学士。令与赵归真居禁中修法箓。左辅阙刘玄谟上疏切谏。贬玄谟为河南户曹

(十七)　三年正月。制曰。斋月断屠出于释典。国家创业犹近梁隋。卿相大臣或缘兹弊。自今惟正月万物生植之初。宜断屠三日。列圣忌各断一日。余不须禁。三月以道士赵归真为左右街道门教授先生。时帝锐意求仙。师事归真。归真乘宠。每对必排毁释氏。非中国之教。蠹害生灵。宜尽除去。帝深然之。归真复请与释氏辨论。有旨追僧道于麟德殿谈论。法师知玄登论座。辨捷精壮。道流不能屈。玄因奏。王者本礼乐一宪度则天下治。吐纳服食盖山林匹夫独擅之事。愿陛下不足留神。帝色不平。侍臣讽玄赋诗以自释。玄立进五篇。有鹤背倾危龙背滑君王且住一千年之句。帝知其刺。特放还桑梓

论曰。昔周武废教。沙门犯颜抗争。殆数十人。虽不能格武之惑。然足见吾法中之有人也。及唐高祖议沙汰。而惠乘玄琬智实法林等皇皇论争。引义慷慨。亦不失法王真子之识。凡自大历而后。祖道既兴。吾门雄杰多趍禅林。至是武宗议废教。而主法者才知玄一人而已。虽武宗盛意不可解。佛运数否莫可逃。凡释子者处变故之际。无一辞可纪。佛法尊博如天。亦吾徒失学之罪也

(十八　甲子)　正月作望仙楼于禁中。时集道士于其上。咨质仙事。时赵归真特被殊宠。谏官数上疏论之。帝谓宰相曰。谏官论赵归真。此意要卿等知。朕宫中无事。屏去声色要此人道话耳。李德裕对曰。臣不敢言前代得失。第归真曾在敬宗朝出入掖庭。以此群情不愿陛下复亲近之。帝曰。朕于彼时已识此人。但不知其名。呼为赵练师。在敬宗时亦无甚恶。朕与之言涤烦耳。至于军国政事。唯与卿等论之。岂问道士。繇是宰相不复谏。而归真遂以涉物论。遂举罗浮山道士邓元超有长生术。帝遣中使迎之及。元超至与刘玄靖及归真等。胶固排毁释氏。于是拆寺之请行焉

四月敕祠部。检括天下僧尼寺。凡四万四千六百所。僧尼凡二十六万五千余人

(十九)　五月庚子。敕并省天下佛寺。中书门下关奏。据令式诸上州国忌官吏行香于寺。其上州各留一寺。凡有列圣尊容。并令移于寺内。其下州寺并废。两京左右街请留十寺。寺僧十人。敕曰。上州合留寺工作精巧者各一所。如破落悉宜除毁。其行香日。官吏宜赴道观。上都东都各留四寺。寺僧三十人。中书门下又奏曰。天下废寺钟磬铜像委盐铁使铸钱。其铁像委本州。铸为农具。金银鋀石等像销付度支。衣冠士庶之家所有金银等像。敕出后限一月纳官

八月制曰。朕闻三代以前未有言佛。汉魏之后像教寖兴。由是季时传此异俗。因缘染习蔓衍滋多。以至于蠹耗国家而渐不觉。以至于诱惑人情而众益迷。泊于九有山原两京城阙。僧徒日广佛寺日崇。劳人力于土木之功。夺人利于金宝之饰。移君亲于师资之际。违配偶于戒律之间。坏法害人无逾此道。且一夫不田有受其饥者。今天下僧尼不可胜数。皆待农而食待蚕而衣。寺宇招提莫知纪极。皆云架藻饰僭拟宫居。晋宋齐梁物力凋弊风俗浇诈。莫不由是而致也。况我高祖太宗以武定祸乱以文理天下。执此两端而以经邦。岂以西方区区之教与我抗衡哉。贞观开元亦尝厘革刬除未尽。流衍转滋。朕博览前言旁求心舆议。弊之可革断在不疑。而中外诚臣协予正意。条流至当宜在必行。惩千古之蠹源。成百王之典法。即人利众予何让焉。其天下所拆寺还俗僧尼收充税户。於戏前古未行似将有待。及今尽去岂谓无时。驱游惰不业之徒几五十万。废丹雘无用之室凡六万区。自此清净训人。慕无为之理。简易齐政。成一俗之功。将使六合黔黎同归皇化。尚以革弊之始日用不知。下制明廷宜体予意

(二十　乙丑)　三月帝不豫。自征方士服金丹受法箓。至是发背躁闷失常。遂至大渐。旬日不能言而崩。年三十三。旧史赞曰。昭肃削浮图之法。惩游惰之民。志欲矫步丹梯求珠赤水。徒见萧衍姚兴之曲学。不悟始皇汉武之妄求。盖受惑左道之言。故偏斥异方之教。况身毒西来之法向欲千年。蚩蚩之民习以成俗。畏其教甚于国法。乐其徒不异登仙。如文身断发之乡。似吐火吞舟之戏。讵可正以咸韶而律以章甫。加以笮融何充之佞。代不乏人。虽荀卿孟子之贤。未容抗论。一朝堕残金像燔弃胡书。结怨于膜拜之流。犯怒于匹夫之口。哲王之举不骇物情。前代存而勿论。实为中道。欲革斯弊将俟河清。昭肃颇称明断。然听斯蔽矣(已上并见旧史)

论曰。旧史武宗纪。着除罢释氏始末甚详。当时黄冠乘宠倾害吾教。然亦大臣李德裕辅成其事也。新史曰。武宗毅然除去浮屠之法甚锐。而躬受道家法箓。服药以求长年。以此知其非明智之不惑者。特好恶不同耳。噫嘻。武宗非明智不惑。岂特于释老好恶不同哉。其偏信李德裕专权用事。朋党相倾。虽仅有伐叛之劳。未见成功而朝野积怨已甚。使更久权。则与李林甫又何异乎○(古曰。上流之罪天执其罚。下民之罪天似其罚。异矣哉。报应传曰。正月十五日有人夜行至穆宗陵下。忽闻人语。谓是盗焉。遂泊衰丛之内。俄而空有朱衣。执版宣曰。[塚-豖+(一/豖)]尉何在。有二吏出应曰。在矣。朱衣曰。录海西居使者至也未。吏曰。计程十八日方至。朱衣曰。何稽。吏曰。李炎坐毁圣教减算一纪。当与海西君同录其魂而至矣。时有贾客自东来。俱寻不见。是年武宗果卒。并录之)

(廿一　丙寅)　○(三月上崩。子幼。皇太叔即位。四月出李德裕荆南节度使)

(丁卯)　宣宗忱(宪宗第十三子。始封光王。让位与侄文宗武宗后武宗不道捶亡沈于宫厕。宦者仇公武潜收救之。俾髡发为僧。后复受江陵少尹。武宗疾大渐。立光王为皇太叔即位于柩前。帝以流落民间。备知稼穑勤于庶政。视前昏暴。广兴佛寺。后年五十崩咸宁殿。葬贞陵。在位十三年)改元大中

(廿二)　三月诏曰。会昌季年并省寺宇。虽云异方之教。有资为理之源。中国之人久行其道。厘革过当事体乖谬。其灵山圣境应会昌五年所废寺宇诸宿旧僧。可仍旧修葺住持

(廿三)　是年尚书白居易卒。年七十有五。赠尚书左仆射。上以诗吊之。居易被遇宪宗。时事无不言。湔剔抉摩多见听可。然为当路所忌。遂摈斥所蕴不得施。乃放意文酒。能顺适所遇。托释氏死生之说。若忘形骸者。后复进用。又皆幼君偃蹇益不合。居官辄病去。遂无立功名意。与弟行简及从祖弟敏中友爱。东都所居履道里疏沼种树架石楼。香山凿八节滩。号醉吟先生。自为之传。晚节好佛尤甚。至经月不食荤。称香山居士。与胡杲等九人宴集。皆高年不仕者。人慕之绘为九老图。居易于文章精切。然最工于诗。当时士人争传诵之。其始生方七月能展书。姆指之无两字虽式之百数不差。九岁暗识音律。其笃于才章盖天禀然。既卒以其所居第施为佛寺。宣宗思其贤不已。因擢其弟敏中为相。居易尝(足疾)。肖弥陀佛像而祷之。自为之记曰。我本师释迦如来说言。从是西方过十万亿佛土有世界号极乐。以无八苦四恶道故也。其国号净土。以无三毒五浊业故也。其佛号阿弥陀。以寿无量愿无量功德相好光明无量故也。谛观此娑婆世界众生。无贤愚无贵贱无幼艾。有起心归佛者。举手合掌必向西方。有怖厄苦恼。开口发声。必先念阿弥陀。又范金合土刻石绣纹。乃至印水聚沙童子戏者。莫不率以阿弥陀佛为上首。不知其然而然。由是而观。是彼如来有大誓愿于此众生。众生有大因缘于彼国土明矣。不然南北东西过去现在未来佛多矣。何独如是哉。何独如是哉。唐中大夫太子少傅白居易。当衰莫之岁。中风痹之疾。乃舍俸钱三十万。命工人杜敬宗按阿弥陀无量寿二经。画西方世界一部。高九尺广丈有三尺。阿弥陀尊佛坐中央。观音势至二大士侍左右。人天瞻仰眷属围绕。楼台伎乐水树花鸟。七宝严饰五彩张施。烂烂煌煌功德成就。弟子居易焚香稽首跪于佛前。起慈悲心发弘誓愿。愿此功德回施一切众生。一切众生。有如我老者。如我病者。愿离苦得乐断恶修善。不越南部便睹西方。白毫大光应念来感。青莲上品随愿往生。从现在身尽未来际。常得亲近而供养也。欲重宣此义。而说赞曰。极乐世界清净土。无诸恶道及众苦。愿如我身老病者。同生无量寿佛所

(廿四　戊辰)　九月诏曰。潮州司马李德[示*谷]。早籍门第幼践清华。累居将相之荣。唯以奸倾为业。当会昌之际极公台之崇。骋谀佞以得君。遂恣横而持政。专权生事妒贤害忠。动多诡异之谋。潜怀僭越之志。秉直者必弃。向善者尽排。诬忠良造朋党之名。肆奸伪生加诸之衅。计有逾于指鹿。罪实见于欺天。属者方处钧衡曾无嫌避。委国史于爱婿之手。宠秘文于弱子之身。洎参信书亦见亲昵。恭推元和实录。乃不刊之书。擅敢改张罔有畏忌。夺他人之懿绩。为私门之令猷。附李荣之曲情。成吴缃之怨狱。擢尔之发数罪未穷。载窥罔上之由。益见无君之意。朕务全本体久为含容。虽黜降其官荣。尚盖藏其丑状。而睥睨未已。兢惕无闻。积恶既张公议难抑。可崖州司户。未几德裕惭忿而卒。乃见梦哀诉于宰相令狐绹。乞归葬其尸。识者谓之强魂虽死亦不哀云

论曰。唐李习之曰。史官纪事不得实。乃取行状谥牒。凡为状者。皆门生故吏。苟言虚美。尤不足信。予观李德[示*谷]故吏郑亚所为会昌一品制集序。铺张德[示*谷]勋业。与新史本传无异。而旧史武宗纪。则着德[示*谷]之恶。与诏词皆合。然则新史取信故吏之说。宁不误后来者乎

(廿五)　湖南观察使裴休。躬谒华林善觉禅师。休问。师还有侍者否。觉云。有一两个。休云。在什么处。觉乃唤大空小空。时二虎自庵后而出。休睹之大惊。觉语虎曰。且去有客在。二虎哮吼而去。休问。师作何行业感得如斯。觉良久云。会么。休云。不会。觉云。山僧常念观音。休叹异而去。觉隐居常持锡夜出林麓间。七步一振锡一称观音名号。尝有僧来参。方展坐具。觉曰。且缓缓。僧曰。和尚见个什么。觉云。可惜许磕破钟楼。其僧有省

(己巳)　○(正月五色云中现佛真身○复河湟瓜沙伊肃等十一州之地于是开元基宇悉如故)

(廿六)　黄檗希运禅师示寂。师福唐人。姿貌丰硕。游方晚趍江西参马祖。值祖归寂。乃见百丈问马祖平日机缘。丈举再参马祖挂拂话。师于言下大。悟曰子他日嗣马祖去。师曰。不然今日因师举得见马祖大机之用。若嗣马祖丧我儿孙。丈曰。如是如是。见与师齐减师半德。见过于师乃堪传受。师自是混迹于众后于豫章遇观察使裴休。道缘契合遂出世说法。尝示众曰。汝等诸人欲何所求。遂以捧趁去。而众不散。因谓之曰。汝曹尽是噇酒糟汉。恁么行脚取笑于人。但见八百一千便去。不可只图热闹也。老汉行脚时。或遇草根下有一个汉。便从顶上一锥看他。若知痛痒。可以布袋盛米供养他。可中总似儞如此容易。何处更有今日事。汝等既称行脚。亦须着些精神还知道大唐国里无禅师。时有僧出云。只如诸方尊宿聚徒阐化。又作么生。师曰。不道无禅。只是无师。岂不见马大师座下出八十四人坐大道场。得大师正眼者。止三两人而已。归宗和上是其一也。出家人须知有从上来事分。且如四祖下牛头融大师。横说竖说犹不知向上关捩子。有此限脑方辨得邪正宗党。且当人事宜不能体会得。但知学语言念向肚皮里安着。到处称我会禅。还替得汝生死么。轻忽老宿入地狱如箭。我才见入门来。便识得儞了也。还知么急须努力莫容易事。持片衣口食空过一生。明眼人笑汝。久后总被俗人算将去在。宜自看远近。是阿谁分上事。若会即便会。不会即散去。大中三年终于黄檗敕谥断际禅师。塔曰广业

(廿七　庚午)　诏京兆荐福寺弘辨禅师入内。帝问曰。禅宗何有南北之名。对曰。禅门本无南北。昔如来以正法眼付大迦叶。展转相传至三十一世。此土弘忍大师有二弟子。一名惠能。受衣法居岭南。一名神秀。在北扬化。得法虽一时。开导发悟有顿渐之异。故曰南顿北渐。非禅宗本有南北之号也。帝曰。何名戒定慧。对曰。防非止恶名戒。六根涉境心不随缘名定。心境俱空照鉴无惑为慧。帝曰。何名方便。对曰。方便者隐实覆相权巧之门也。被接中下曲施诱迪。谓之方便。设为上根言舍方便但说无上道者。斯亦方便之谈。以至祖师玄言忘功绝谓。亦无出方便之迹。帝曰。何为佛心。对曰。佛者觉也。谓人有智慧觉照为佛心。心者佛之别名。则有百千异号。体唯其一。本无形状。非青黄赤白男女等相。在天非天。在人非人。而现天现人。能男能女。非始非终无生无灭。故号灵觉之性。如陛下日应万机。即是陛下佛心。假使千佛共传。应无别有所得也。帝曰。如今有人念佛如何。对曰。如来出世为天人师。随根器而说。为上根者。开最上乘顿悟至理。中下根者。未能顿晓。是以佛为韦提希开十六观门。令念佛生于极乐。故经云。是心是佛。是心作佛。心外无佛。佛外无心。帝曰。复有人持经持咒求佛如何。对曰。如来种种说法。皆为最上一乘。如百千众流莫不朝宗于海。如是差别诸缘皆归萨婆若海。帝曰。祖师既传心印。金刚经云。无所得法如何。对曰。佛之一化实无一法与人。但示众生各各自性同一法藏。当时然灯如来但印释迦本法。而无所得方契然灯本意。故经云。无我无人无众生无寿者。是法平等修一切善不着于相。帝曰。禅师既会祖意。还礼佛看经否。对曰沙门礼佛看经。盖是住持常法。有四报焉。依佛戒修身。参寻知识渐修梵行。履践如来所行之迹。帝曰。何为顿见。何为渐修。对曰。顿明自性与佛无二。然有无始染习。故假渐修对治令顺性起用。如人吃饭非一口便饱。是日辨对七刻方罢。帝悦赐号圆智禅师

(廿八　辛未)　江州刺史崔黯。复庐山东林寺。黯自为之碑。其略曰。佛之心以空化执智化也。以福利化欲仁化也。以缘业化妄术化也。以地狱化愚劫化也。故中下之人。闻其说利而畏之。所谓救溺以手救火以水。其于生人恩亦弘矣。然用其法不用其心。以至于甚则失其道蠹于物。失其道者迷其徒。蠹于物者覆其宗。皆非佛之以手以水之意也。为国家者。取其有益于人。去其蠹物之病则通矣。唐有天下一十四帝。视其甚理而汰之。而执事之人。不以归牛返本。以结人心。其道甚桀几为一致。今天子取其益生人稍复其教。通而流之以济中下。于是江州奉例诏。予时为刺史。前访兹地。松门千树岚光熏天。蜩嘒湍鸣松籁冷然可别爱而不剪。利以时往。至是即善而复之。又曰。尝观晋史。见远公之事。及得其书。其辨若注。其言若锋。足以见其当时取今之所谓远公者也。吾闻岭南之山峻而不山。岭北之山山而不秀。而庐山为山。山与秀两有之。五老窥湖悬泉坠天。粳香药灵鸟闲兽善。烟岚之中恍有绛节白鹤。使人观之而不能回眸也。且金陵六代。代促俗薄。臣以功危。主以疑惨。浔阳为四方之中。有江山之美。远公岂非得计于此而视于时风耶。然鸷者搏膻。袭者居素。前入不暇。自叹者多。则远师固为贤矣。是山也以远师更清。远师也以是山更名。畅佛之法如以曹溪以天台为号者。不可一二。故寺以山。山以远。三相挟而为天下具美矣

(廿九　癸酉)　沩山灵祐禅师示寂。师尝示众曰。夫道人之心。质直无伪。无背无面无诈妄心。行一切时视听寻常。更无委曲亦不闭眼塞耳。但不附物即得。从上诸圣只是说浊边过患。若无如许多恶觉情见想习之事。譬如秋水澄渟清净无为澹泞无碍。唤作道人。亦名无事人。时有僧问。顿悟之人还更有修不。师云。若真悟得本他自知时。修与不修是两头语。如今初心虽从缘得一念顿悟自理。犹有无始旷劫习气。未能顿净。须教渠净除现业流识。即是修也。不道别有法教渠修行趣向。从闻入理闻理深妙。心自圆明不居惑地。虽有百千妙义抑扬当时。此乃得坐披衣自解作活计。时相国郑愚为之碑曰。天下之言道术者多矣。各用所宗为是。而五常教化人事之外。于精神性命之际。史氏以为道家之言。故老严之类是也。其书具存。然至于荡情累外生死。出于有无之间。超然独得。言象不可以拟议。胜妙不可以意况。则浮屠氏之言禅者。庶几乎尽也。有口无所用其辨。巧历无所用其数。愈得者愈失。愈是者愈非。我则我矣。不知我者谁氏。知则知矣。不知知者何以。无其无不能尽。空其空不能了。是者无所不是。得者无所不得。山林不必寂。城郭不必諠。无春夏秋冬四时之行。无得失是非去来之迹。非尽无也。冥于顺也。遇所即而安。故不介于时。当其处无必。故不局于物。其大旨如此。其徒虽千百。得者无一二。近代言之者必有宗。宗必有师。师必有传。然非聪明瑰宏杰达之器。不能得其传。当其传是皆鸿庬伟绝之度也。今长沙郡西北有山。名大沩。蟠木穷谷不知其遍几千百里。为罴豹虎兕之宅。虽夷人射猎虞迹樵夫。不敢田从也。师始僧号灵祐。生福唐。笠首屩足背闽来游。庵于翳荟非食不出。栖栖风雨默坐而已。恬然昼夜物不能害。非夫外死生忘忧患冥顺大和者。熟能于是哉。昔孔门殆庶之士。以单瓢乐陋巷。夫子犹称咏之。以其有生之厚也。且生死于人得丧之大者也。既无得于生。必无得于死。既无得于得。必无得于失。故于其间得失是非所不容措。委化而已。其为道术。天下之能事毕矣。凡涉语是非之端。辨之益惑。无补于学者。今不论也。师既以兹为事。其徒稍稍从之。则与之结构庐室。与之伐去阴黑。以至于千有余人。自为饮食纪纲。而于师言无所是非。其有问者随语而答。不强所不能也。数十年言佛者。天下以为称首。武宗毁寺遂僧。逐空其所。师遽裹首为民。惟恐出蚩蚩之辈。有识者益贵重之。后湖南观察使裴公休。酷好佛事。值宣宗释武宗之禁。固请迎而出之。乘之以已舆。亲为其徒列。又议重削其须发师始不欲。戏其徒曰。尔以须发为佛耶。其徒愈强之。不得已笑而从之。复到其所居。为同庆寺而归。诸徒复来。其事如初。师皆幻视无所为意。忽一日笑报其徒示若有疾。以大中七年正月九日归寂。年八十三。即窆于大沩之南阜。后十有一年。其徒以师之道上闻。始加谥号及坟塔。以厚其终。噫人生万类之最灵者。而以精神为本。自童孺至老白首。始于饮食。渐于功名利养。是非嫉妒昼夜缠缚。又其念虑未尝时饷历息。煎熬形器起如冤仇。行坐则思想。偃卧则魂梦。以耽淫之利欲。役老朽之筋骸。餐饭既耗齿发已弊。犹拔白饵药以从其事。外以夸人内以欺己。曾不知息阴休影捐虑安神。求须臾之暇。以至溘焉而尽。亲友不翅如行路。利养悉委之他人。愧负积于神明。辱殆流于后嗣。淫渝汗漫不能自止。斯皆自心而发。不可不制以道术。道术之妙莫有及此。佛经之说益以神圣。然其归趣悉臻无有。僧事千百不可梗槩。各言宗教自相矛盾。故褐衣圆顶未必皆是。若予者洗心于是逾三十载。适师之徒有审虔者。以师之图形。自大沩来。知予学佛求为赞说。观其图状。果前所谓鸿庬绝特之度者也。既与其赞。则又欲碑师之道于精庐之前。予笑而诺之。遂因其说以自警触。故其立言不专以褒大沩之事云

○(诏修天下祖塔未经赐号谥者所在以闻太常考行颁赐)

(三十　乙亥)　○(敕法师辨章为三教首座)是年潭州道林沙门疏言。诣太原府访求藏经。高士李节饯以序曰。业儒之人喜排释氏。其论必曰。禹汤文武周公孔子之代。皆无有释。释氏之兴。襄乱之所奉也。宜一扫绝刬革之使不得滋。释氏源于汉。流于晋。弥漫于宋魏齐梁陈隋唐。孝和圣真之间。论者之言粗矣。抑能知其然。未知其所然也。吾请言之。昔有一夫。肤腯而色凝。气烈而神清。未尝谒医。未尝祷鬼。恬然保顺。罔有札瘥之患。固善也。即一夫不幸而有寒暑风湿之痾。背癃而足躄。耳瞆而目瞑。于是功熨之术用焉。禳禬之事纷焉。是二夫岂特相反耶。盖病与不病势异耳。嗟乎三代之前世康矣。三代之季世病矣。三代之前禹汤文武德义播之。周公孔子典教持之。道风虽衰渐渍犹存。诈不胜信恶知避善。于是有击壤之歌。由庚之诗人人而乐也。三代之季道风大衰。力诈以覆信。扇浇而散朴。善以柔退。恶以强用。废井田则豪窭相乘矣。贪封略则攻战亟用矣。务实帑则聚敛之臣升矣。务胜下则掊克之吏贵矣。上所以御其下者欺之。下所以奉其上者苟之。上下相仇激为怨俗。于是有汨罗之客。有负石之夫。人人愁怨也。夫释氏之教以清净恬虚为禅定。以柔谦退让为忍辱。故怨争可得而息也。以菲薄勤苦为修行。以穷达寿夭为因果。故陋贱可得而安也。故其喻云。必烦恼乃见佛性。则本衰代之风激之也。夫衰代之风举无可乐者也。不有释氏以救之。尚安所寄其心乎。论者不责衰代之俗。而尤释氏之兴。则是抱疾之夫。而责其医祷攻疗者也。徒知释因衰代之兴。不知衰代须释氏之救也。何以言之耶。夫俗既病矣。人既愁矣。不有释氏使安其分。勇者将奋而思斗。智者将静而思谋。则阡陌之人将纷纷而群起矣。今释氏一归之分而不责于人。故贤智俊朗之士皆息心焉。其不达此者愚人也。惟上所役焉。故罹衰乱之俗。可得而安赖此也。若之何而剪去之哉。论者不思释氏扶世助化之大益。而疾其雕锼彩绘之小费。吾故曰。能知其然。不知其所以然者也。会昌季年武宗大剪释氏巾其徒。且数万之民隶具其居。容貌于土木者沈诸水。言词于纸素者烈诸火。分命御史。乘驿走天下。察敢隐匿者罪之。由是天下名祠珍宇。毁撤如扫。天子建号之初。雪释氏之不可废也。诏徐复之。而自湖以南。远人畏法。不能酌朝廷之体。前时焚撤书像殆无遗者。故虽明命复许制立。莫能得其书。道林寺湖西之胜游也。有释疏言。警辨有谋。独曰。太原府国家旧都多释祠。我闻其帅司空范阳公天下仁人。我弟往来购释氏遗文。以惠湘川之人。宜其听我而助成之矣。即辞而北游。既上谒军门。范阳公果诺之。因四求散逸不成蕴秩者。至释祠不见毁而副剩者又命讲丐以补缮阙漏者月未几。凡得释经五千四十八卷。以大中十年秋八月。辇自河东而归于湘焉。嘻释氏之助世。既言之矣。向非我君洞鉴理源。其何能复立之耶。既立之。且亡其书。非有疏言远识而诚坚。孰克弘之耶。吾喜疏言奉君之令演释之宗。不惮寒暑之勤。德及远人。为叙其事且赠以诗。诗曰。湘水狺狺兮俗犷且很。利杀业偷兮吏莫之驯。繄释氏兮易暴使仁。释何在兮释在斯文。湘水滔滔兮四望何已。猿狖腾拏兮云树靡靡。月沈浦兮烟冥山。樯席卷兮橹床闲。偃仰兮啸咏。鼓长波兮何时还。湘川超忽兮落日晼晼。松覆秋庭兮兰被春畹。上人去兮几千里。何日同游兮湘川水

(卅一　戊寅)　诏罗浮轩辕先生。左拾遗王谱等上疏谏之。诏答曰。朕以躬亲庶务万机事繁。访闻罗浮处士轩辕集善能摄生年龄不老。乃遣使迎之。冀其有少保理也。朕每观前史。见秦皇汉武之事。常以之为戒。卿等职在谏司。阅示来章深纳诚意。复谓宰相曰。为吾谕于谏官。虽少翁栾大复生。亦不能相惑。第闻轩辕生高士。欲与一言耳。未几轩辕集至。帝问曰。先生遐寿而长年可致否。对曰。屏声色去滋味。一哀乐广惠泽。则与天地合体日月齐明。是为长年。不假外求也。帝敬重之

(己卯)　○(韦寅于洪州创观音寺。躬请仰山惠寂禅师开山住持。今为官讲)

八月帝崩。年五十矣。帝性明睿。用法无私。恭谨节俭惠爱民物。从谏如流。天下称为小太宗。每宰相奏事毕。忽恬然曰。可以间语。因问闾阎细事。或谭宫中游宴一刻许。复正容曰。卿等善为之。常恐卿辈负朕。后日难相见乃起入宫。令狐绹尝谓人曰。吾十年秉政最承恩遇。然每于延英奏事。未尝不汗沾衣也

旧唐史赞曰。臣闻黎老言大中故事。献文皇帝器识深远。久历艰难备知人间疾苦。自宝历已来。中人擅权事多假借。京师豪右大扰穷民。洎大中临御。一之日权豪敛迹。二之日奸臣畏法。三之日阍寺詟气。由是刑政不滥贤能效用。百揆四岳穆若清风。十余年间颁声载路。帝宫中衣浣濯之衣。常膳不过数器。非母后侑膳。辄不举乐。岁或小饥忧形于色。虽左右近习。未尝见怠堕之容。与群臣言。俨然煦接如对宾僚。或有所陈闻虚襟听纳。故事人主行幸。黄门先以龙脑郁金籍地。献文悉命去之。宫人有疾医视之。既瘳即抽金赐之。诫曰。勿令敕使知。谓朕私于侍者。其恭俭好善类如此。季年风毒。召罗浮山人轩辕集。访以治身之要。集亦有道之士也。未尝辄语诡异。帝益重之。及坚谓还山。帝曰。先生舍我亟去。国有灾者。朕有天下竟得几年。集索笔横书四十而去。乃十四年也。兴替宜运其若是与。而帝道皇猷始终无阙。虽汉之文景不足过也。惜乎简籍遗落。旧事十无三四。吮墨挥翰有所慊然

资治通鉴曰。宣宗少历艰难。长年践祚。人之情伪靡不周知。尽心民事精勤治道。赏简而当。罚严而必。故方内乐业。殊俗顺轨。求之汉世。其孝宣之流亚欤

论曰。唐新旧史唯宣宗朝事实相反特甚。唯旧史与资治通鉴皆合。新史贬之。谓宣宗以察为明。无复仁恩之意。呜呼斯言莫知何谓也。大凡人君宽厚长者。必责以优游无断。至于精勤治道。则谓以察为明。然则从而可乎。孟子曰。尽信书不如无书。盖诚然也

(卅二)　补怛洛伽山。观音示现之地。有唐大中间。天竺僧来。即洞中燔尽十指。亲睹妙相。与说妙法。授以七宝色石。灵迹始着。其后日本国僧惠锷。自五台得菩萨画像。欲还本国。舟至洞辄不往。乃以像舍于土人张氏之门。张氏屡睹神异经捐所居为观音院(昌国志云梁贞明二年始建寺)郡将闻之。遣慕宾迎其像。到城与民祈福。已而有僧名。即众求嘉木扃户刻之。弥月像成而僧不见。今之所设是也(史越王作重修寺记云)宋元丰三年。王舜封使三韩。至此黑风骤起巨龟负舟。向山祷告。大士现相舟稳。还朝以闻。朝廷颁金帛移寺建于梅岭山之阳。赐额宝陀。祈祷雨旸辄应。迨今元朝。降香赐田重新寺宇。以福邦家永延帝祚

佛祖历代通载卷第十六佛祖历代通载卷第十七

        嘉兴路大中祥符禅寺住持华亭念常集

唐

(一　庚辰)　懿宗漼(宣宗长子。好声乐游宴。委政群僚。复迎佛骨而曰。生见之死无恨。年三十六崩。葬简陵。在位十四年)改咸通

(二　壬午)　杭州大慈山寰中禅师。蒲阪人也。姓卢氏。顶骨圆耸其声如钟。出家于并州童子寺。受心印于百丈禅师。结茅于南岳。一日南泉至。问如何是庵中主。师云。苍天苍天。泉云。苍天且置。如何是庵中主。师云。会即便会。莫忉忉。泉拂袖而出。赵州问。般若以何为体。师云。般若以何为体。赵州大笑而出。师明日见赵州扫地问。般若以何为体。赵州置帚拊掌大笑。师便归方丈。师后住浙江大慈山。上堂示众云。山僧不解答话。只能识病。又云。说得一丈不如行取一尺。说得一尺不如行取一寸。问道者众。山素缺水。师拟飞锡。夜梦神人告之曰。勿他之。诘朝见二虎以爪跑地。泉自涌出。味甘如饴。有僧自岳至。乃曰。童子泉涸矣。移来在此。故东坡题诗云。亭亭石塔东冈上。此老初来百神仰。虎移泉眼趁行脚。龙作浪花供抚掌。至今游人灌濯罢。卧听空阶环玦响。故知此老如此泉。莫作人间去来想。咸通三年二月十五日不疾而逝。寿八十三。腊五十四。僖宗谥性空大师定慧之塔

(三　癸未)　制署法师知玄。为悟达国师。总教门事

(乙酉)　朗州德山宣鉴禅师。剑南人。姓周氏。博贯三藏。尝讲金刚经。时以周金刚名之。俄慨然曰。穷诸玄辩。若一毫置于太虚。竭世枢机。似一滴投于巨浸。学与无学吾知之矣。乃尽弃其习谒龙潭信禅师。问久向龙潭。及到来潭又不见龙亦不现。信曰。子亲到龙潭。是夕师立侍更深。信曰。何不下去。师曰。暗。信点纸烛与师。师接得信即吹灭。师豁然大悟曰。今后更不疑天下老和尚舌头也。即日便辞。信语其徒曰。可中有个汉。牙如剑树口似血盆。一棒打不回头。他时向孤峰上立吾道去在。师居澧阳。垂三十年。大中初武陵太守薛延望创德山精舍。延请居之。大阐宗风。上堂示众云。于已无事则勿妄求。妄求而得。亦非得也。汝但无心于事。无事于心。则虚而灵寂而妙。若毛端许言之本末者。皆为自欺。毫厘系念三涂业因。瞥尔情生万劫羁锁。圣名凡号尽是虚声。殊相劣形皆为幻色。汝欲求之得无累乎。及其厌之又成大患。终而无益。僧问。如何是菩提。师打云。出去。莫向这里屙。如何是佛。师云。佛是西天老比丘。雪峰问。从上宗乘以何法示人。师云。我宗无语句。亦无一法与人。至是将终。谓众曰。扪空追响劳汝心神。梦觉觉非竟有何事。言讫端坐而逝。阅世八十有六。腊六十有五。时咸通六年十二月三日也。敕谥见性大师(具传灯)

(四　丙戌)　镇州临济义玄禅师。曹州南华人。姓邢氏。参黄檗运禅师。问如何是佛法的的大意。声未绝运便打。如是三度致问三度被打。遂辞下山。运指往高安大愚处去。师至大愚。问黄檗近日有何言句。师曰。某甲三度问佛法的的大意三度被打。不知有过无过。愚云。黄檗恁么老婆心。更问有过无过。师于是大悟云。元来黄檗佛法无多子。愚搊住曰。尿床鬼子。适来问有过无过。而今却道黄檗佛法无多子。汝见个甚么。师于大愚肋下筑三拳。愚托开云。汝师黄檗非干我事。师由是再回黄檗师资契会。大机大用卓冠一时。后还乡徇赵人之请。住子城南临济禅苑。学徒奔凑。师示众曰。赤肉团上有一无位真人。常从女等诸人面门出入。未证据者看。时有僧。问如何是无位真人。师下禅床搊住云。道道。其僧拟议。师托开云。无位真人是什么干屎橛。师问乐普云。从上来一人行棒一人行喝。阿那个亲。对曰。总不亲。师曰。亲处作么生。普便喝师乃打。师问木口和上。如何是露地白牛。木口曰吽。师曰哑。木口曰。老兄作么生。师曰。遮畜生。大觉到参。师举拂子。大觉敷坐具。师掷下拂子。大觉收坐具入僧堂。众僧曰。遮莫是和上亲故。不礼拜又不吃棒。师闻令唤新到僧。大觉遂出。师曰。大众道汝未参长老。大觉云。不审。便自归众。麻谷到参敷坐具。问十二面观音阿那面正。师下绳床。一手收坐具一手搊麻谷云。十二面观音向什么处去也。麻谷转身拟坐绳床。师拈拄杖打。麻谷接却相捉入方丈。师上堂云。大众夫为法者不避丧身失命。我于黄檗和上处三度吃棒。如蒿枝拂相似。如今更思一顿吃。谁为我下得手。时有僧曰。某甲下得手。和上合吃多少。师与拄杖。其僧拟接。师便打。僧问。如何是第一句。师曰。三要印开朱点窄。未容拟议主宾分。曰如何是第二句。师曰。妙解岂容无著问。沤和争负截流机。曰如何是第三句。师曰。看取棚头弄傀儡。抽牵全藉裹头人。师又曰。夫一句语须具三玄门。一玄门须具三要。有权有用。汝等诸人作么生会。师唐咸通七年丙戌四月十日将示灭。乃说传法偈曰。沿流不止问如何。真照无边说似他。离相离名如不禀。吹毛用了急须磨。偈毕坐逝。敕谥慧照大师。塔曰澄灵(具如传灯)

(五　戊子)　湖南长沙景岑禅师。号招贤。初住鹿苑。其后居无定所。但徇缘接物。尝示众曰。我若一向举扬宗教。法堂里须草深一丈。我不得已向女诸人道。尽十方世界是沙门眼。尽十方世界是沙门全身。尽十方世界是自己光明。尽十方世界在自己光明里。尽十方世界无一人不是自己。我常向女道。三世诸佛共十方法界众生是摩诃般若光。光未发时。女诸人向什么处委。光未发时。尚无佛无众生消息。何处有山河国土来。时有僧问。如何是沙门眼。师云。长长出不得。又云。成佛成祖出不得。六道轮回出不得。僧云。未审出个什么不得。师云。昼见日夜见星僧云。学人不会。师乃云。妙高山色青又青。僧云。如何是佛。师云。众生色身是。僧云。河沙诸佛体皆同。如何有种种名字。师云。从眼根返源名为文殊。耳根返源名为观音。从心返源名为普贤。文殊是佛妙观察智。观音是佛无缘大悲。普贤是佛无为妙行。三圣是佛之妙用。佛是三圣之真体。用则有河沙假名。体则总名一薄伽梵。僧云。色即是空空即是色。此理如何。师偈云。碍处非墙壁。通处勿虚空。若人如是解。心色本来同。问如何是佛性。师偈云。佛性堂堂显现。住相有情难见。苦悟众生无我。我面何殊佛面。问如何是上上人行履处。师云。如死人眼。问上上人相见时如何。师云。如死人手。问善财无量劫来为什么游普贤身中世界不遍。师云。女从无量劫来还曾游得遍不。问如何是普贤身。师云。含元殿里更问长安。问亡僧向什么处去。师有偈云。不识金刚体。却唤作生缘。十方真寂灭。谁在复谁行。师因临济示众赤肉团上有一无位真人。乃有偈曰。万法一如不用拣。一如谁拣谁不拣。即今生死本菩提。三世如来同个眼。仰山问。人人尽有这个事。只是用不得。师云。恰是请女用。伸云。作么生用。师乃踏倒仰山。山曰。直下似个大虫。世因名岑大虫

(六　己丑)　洞山良价禅师示寂。师会稽人。姓俞氏。幼出家。年二十一往嵩岳受具。者谒南泉值马祖忌日设斋。泉问众曰。今日设斋。未审马祖还来否。众无对。师乃出对曰。待有伴即来。泉闻之赞曰。此子虽后生却堪雕琢。师曰。和上莫压良为贱。次谒沩山问曰。顷闻忠国师有无情说法。良价未究其微。沩曰。我这里亦有。只是难得其人。曰便请和上道。沩曰。父母所生口终不敢道。曰还有与和上同时慕道者不。沩曰。此去石室相连。有云岩道人。若能拨草瞻风。必为子之所重。师到云岩问。无情说法什么人得闻。岩曰。无情说法无情得闻。曰和上还闻不。岩曰。我若闻。女即不得闻吾说法也。曰若恁么。即良价不闻和上说法。岩曰。我说女尚不闻。何况无情说法耶。师乃述偈曰。也大奇也大奇。无情说法不思议。若将耳听终难会。眼处闻声方始知。遂辞。云岩问。什么处去。曰虽离和上未卜所止。岩曰。早晚却来。曰待和上有住处即来。岩曰。自此一去难得相见。师曰。难得不相见。又问岩曰。和上百年后。忽有人问还邈得师真如何抵对。岩曰。但向伊道。即这是。师良久。岩曰。承当这个事大须细审。师犹涉疑。后因过水睹影大悟前旨。因有偈曰。切忌从他觅。迢迢与我疏。我今独自往。处处得逢渠。渠今正是我。我今不是渠。应须恁么会。方得契如如。大中末于新丰山接诱学徒。其后盛化于高安之洞山。尝因云岩忌日修斋。僧问。和上见南泉发迹。为什么与云岩设斋。曰我不重先师道德。亦不为佛法。只重不为我说破。又僧问。和上还肯先师也无。曰半肯半不肯。曰为什么不全肯。曰若全肯即孤负先师也。师谓众曰。知有佛向上人方有语话分。时有僧问。如何是佛向上人。师曰。非常。师问僧。世间何物最苦。僧曰。地狱最苦。师曰。不然。在此衣线下不明大事最苦。师问僧。名什么。曰某甲。师曰。阿那个是女主人公。曰见秖对次。师曰。苦哉苦哉。今时人例皆如此。只是认得驴前马后将为自己。佛法平沈此之是也。客中辩主尚未分明如何辩得主中主。僧云。如何是主中主。师云。阇黎自道取。曰某甲道得即是客中主。如何是主中主。师曰。恁么道即易。相续也大难。师将示寂。谓众曰。吾有闲名在。谁为吾除得。众皆无对。有沙弥曰。请和上法号。师曰。吾闲名已谢。问和上违和。还有不病者不。曰有。僧曰。不病者还看和上不。曰老僧看他有分。曰和上争得看他。师曰。老僧看他时不见有病。又曰。离此壳漏子向什么处与吾相见。众无对。遂剃发披衣令撞钟湛然而寂。时学徒千余人。号恸移时。师忽开眸曰。夫出家人心不附物是真修行。劳生息死于悲何有。乃召主事僧令辨愚痴斋一中。盖责其徒恋情也。至七日食具方备。师随众斋毕。复谓众曰。僧家无事。大率临行之际勿须諠动。明日浴罢端坐长往。寿六十三。腊四十二。谥悟本禅师。塔曰寂觉

(七)　是岁五月。帝幸安国寺。赐国师知玄宝座。高二丈。材用沉香涂髤。缕龙凤葩蔿金钿之。上施复座陈经几其前。四隅立瑞鸟神人。高数赤。磴道以升。前被绣囊锦襜。珍丽绝甚。时宫中日斋万僧。帝自为赞呗。宰相萧仿谏以为天竺法割爱取灭非帝王躬践。今笔梵言口梵音。不若征谬赏滥罚振殃祈福。况佛者可以悟取。不可以相求。懿宗虽不纳然嘉美其言。玄姓陈氏。世号陈菩萨。三学洞贯名盖一时。异迹尤多。及僖宗避巢贼幸城都。遣御史郭遵赍玺书征赴行在。帝素重其名。引对大悦。赐号悟达国师。留行宫久之。辞归九陇。忽定中见菩萨降其室。摩玄顶演深妙音而慰安之。言讫即隐。俄一珠入玄左股。隆起楚甚。上有晃错二字。玄知夙债也。即右胁安卧而逝。著述凡二十余万言。行于世。弟子僧彻。彻弟子觉晖。俱有重名。三世为僧统。或谓玄前身盖汉川三学山知铉法师。铉在世尝讲十地品。感地变金色。及终感病。与玄绝类

(八　庚寅)　咸通十一年相国裴休薨。休字公美。孟州人。儿时与兄弟偕隐。昼讲经夜著书。终年不出户。有馈鹿者。诸生荐之。休不食曰。蔬食犹不足。今一啖肉后何以继。擢进士第累更内任。尝出刺洪州。一日入龙兴寺观壁画。叹曰。容仪可观。高僧何在。时有数僧对不惬。休曰。此间莫有禅者么。僧云。近一僧至似禅者。休命召。乃黄檗运禅师。时未显名。休以前问扣之。运高声曰。裴休。休应诺。运曰。在什么处。休豁然从此契入。遂迎入府第旦夕问法。及移镇宛陵。亦命与俱。由是深彻法源。复与圭峰密禅师道缘尤密。大中时执政六年。次历诸镇节度。薨年七十有四。休能文章。书揩遒媚有体法。为人酝藉。操守严正进止雍闲。宣宗尝曰。休真儒者。居常不御酒肉。着释氏文数万言。其圭峰禅源诸诠序曰。禅师集禅源诸诠为禅藏而都序之。休曰。未尝有也。自如来现世随机立教。菩萨间生随病指药。故一代时教。开深浅之三门。一真如心。演性相之别法。马龙二士。皆弘调御之说。而空性异宗。能秀二师俱传达磨之心。而顿渐殊禀。天台专依三观。牛头无有一法。江西举体全真。荷泽直指知见。其他空有相破真妄相攻。反夺顺取密指显说。故西域中夏其宗实繁。良以病有千源药生多品。投机随器不得一同。虽俱为证悟之门。尽是正真之道。然诸宗门下通少局多。故数十年来师法益坏。以承禀为门户。各自开张。以经论为戈矛。互相攻击。情随函矢而迁变。法逐人我以高低。是非纷拏莫能辨析。则向者世尊菩萨诸方教宗。适足以起诤后人增烦恼病。何利益之有哉。圭峰禅师久而叹曰。予丁此时不可默矣。于是以如来三种教义。印禅宗三种法门。融瓶槃钗钏为一金。搅酥酪醍醐为一味。振纲领而举者皆顺。据会要而来者同趋。尚恐学者之难明也。又复直示宗源之本末。真妄之和合。空性之隐显。法义之差殊。顿渐之同异。遮表之回互。权实之浅深。通局之是非。莫不提耳而告之。指掌而示之。嚬呻以吼之。柔和以诱之。乳而药之。恐性命之夭殇也。保而护之。念水火之漂焚也。挥而散之。悲斗诤之牢固也。大明不能破长夜之昏。慈父不能保身后之子。若吾师者。捧佛日而委曲回照。疑曀尽除。顺佛心而横亘大悲。穷劫蒙益。是则世尊为阐教之主。吾师为会教之人。本末相符远近相照。可谓毕一代时教之能事矣。或曰。自如来灭后。未尝大都而通之。今一旦违宗趣而不守。废关防而不据。无乃乖秘藏密契之道乎。答曰。佛于法华经涅槃会上。亦以融为一味。但昧者不觉。故涅槃经云。迦叶菩萨曰。诸佛有露语而无密藏。世尊赞叹曰。如来之言开发显露清净无翳。愚人不解谓之秘藏。智者了达则不名藏。此其证也。故王道兴则外户不闭而守在夷狄。佛道备则诸法总持而防在外魔。不当复执情攘臂于其间也。呜呼后学当取信于佛。无取信于人。当取证于本法。无取证于末习。能如是则可以报圭峰之劬劳德矣

(九　癸巳)　咸通十四年三月庚午。诏两街僧于凤翔法门寺迎佛骨。于是以金银为刹珠玉为帐。孔鹬周饰之。小者寻丈。高者倍之。刻檀为檐柱。陛墄涂黄金。每一刹数百人举之。香舆前后系道。缀玉琴瑟幡盖殊彩以为幢旌。费不赀。限以四月八日至京师。彩观夹道。天子御安福门楼迎拜。引入内道场。三日后出京城诸寺。诏赐两街僧金帛。京师耆老及见元和事者悉厚赐。所过乡聚皆裒土为刹。相望于途光景昼见。京城高赀相与集大衢。作僧台缦阙。注水银为池。金玉为树。集桑门罗像设。考鼓鸣螺继日夜。下诏曰。朕以寡德缵承洪业十有四年。顷值寇兴王师未息。朕忧勤在位爱育生灵。遂尊崇释教至重玄门。迎请真身为百姓祈福。今人陷之众隘塞路岐。载念狴牢寝兴在虑。嗟我黎人陷于刑辟。况渐当暑毒系于缧绁。京畿及天下诸州府见禁囚。递减死一等。明年四月诏送佛骨归于凤翔。都人耆耋辞饯皆鸣咽流涕

新史赞曰。人之惑怪神也甚哉。若佛者特西域一槁人耳。裸顶露足。以乞食自资。臞辱其身。屏营山樊。行一概之苦。本无求于人。徒属稍稍从之。然其言荒茫漫靡夷幻变现。善推不验无实之事。以鬼神死生贯为一条。据之不疑。掊嗜欲弃亲属。大抵与黄老相出入。至汉十四叶书入中国。迹夫生人之情。以耳目不际为奇。以不可知为神。以物理之外为畏。以变化无方为圣。以生而死。死而复生。回复偿报歆艳其间为或。然以贱近贵远为喜。鞮译差舛不可研诘。华人之谲诞者。又攘庄周列御寇之说佐其高。层累架腾直出其表。以无上不可加为胜。妄相夸协而唱其风。于是自天子逮庶人。皆震动而奉祀之。初宰相王缙以缘业事佐代宗。始作内道场。昼夜梵呗冀禳寇戎。大作盂兰肖祖宗像分供寺塔。为贱臣嘻笑。至宪宗遂迎佛骨于凤翔。内之宫中。韩愈指言其弊。帝怒窜愈。濒死。宪亦弗克天年幸福而祸。无乃左乎。懿宗不君精爽夺迷。复蹈前车而覆之。兴哀无知之场。丐庇百解之胾。以死自誓无有顾籍。流涕拜伏。虽事宗庙上帝无以进焉。屈万乘之贵。自等于古胡。数千载而远以身为殉。呜呼运痑祚殚。天告之矣。懿不三月而殂。唐德之不竞。厥有来哉

论曰。甚矣宋景文公诋毁吾先师之厚也。屡欲直其辞而为之解嘲。及得大颠对退之之论。李节赠疏言之叙。凡予所欲言者彼既言矣。故不别论。且宪懿二宗诚为崇奉太过。至于高祖沙汰三教。诏下而位移。武宗大灭释氏。未逾岁而被祸。此亦不得不惧也。虽然真佛也者圣凡之大本也。体与太虚等遍。用与众庶同功。无为而无所不为。无在而无所不在。然则心外见佛而过奉之者。非正见也。昧乎大本而故毁之者。即自毁也。景文斥其奉之之弊。而匿其毁之之失。岂良史之谓哉

(十　甲午)　僖宗俨。懿第五子。十一即位。年二十七崩。葬靖陵。改乾符○(是岁并州民生子二头四手○濮贼玉仙芝聚众于长垣)

(乙未)　○(高骈破南诏○玉仙芝作乱黄巢应之)

(己亥)　是岁十一月两日并出而斗

(庚子)　改广明○(田令孜奉天子西走○巢贼入长安国号大齐建元金统○李克用奔达旦)

(辛丑)　改中和(上自兴元入蜀)○拓拔思恭以兵赴难以之权夏绥

(西夏始此)　节度使

(十一)　澧州夹山善会禅师。广州岘亭人也。姓廖氏。九岁于潭州龙牙山出家。依年受戒。往江陵听习经论该练三学。遂参禅会励力参承。初住京口。一夕道吾策杖而至。遇师上堂。僧问。如何是法身。师曰。法身无相。曰如何是法眼。师曰。法眼无瑕。师又曰。目前无法。意在目前。不是目前法非耳目所到。道吾乃笑。师乃生疑问吾何笑。吾曰。和上一等出世未有师。可往浙中华亭县参船子和上去。师曰。访得获否道吾曰。彼师上无片瓦遮头。下无卓锥之地。师遂易服直诣华亭。会船子鼓棹而至。资师道契微眹不留(语见船子章)师比欲遁世忘机。寻以学者交凑。庐室星布晓夕参依。唐咸通十一年庚寅。海众卜于夹山遽成院宇。师上堂示众曰。夫有祖以来。时人错会相承至今。以佛祖句为人师范。如此却成狂人无智人去。他只指示汝无法本是道。道无一法无佛可成。无道可得无法可舍。故云。目前无法意在目前。他不是目前法。若向佛祖边学。此人未有眼目。皆属所依之法。不得自在。本只为生死茫茫识性无自由分。千里万里求善知识。须有正眼永脱虚谬之见定取目前生死。为复实有。为复实无。若有人定得许女出头。上根之人言下明道。中下根器波波浪走。何不向生死中定当取。何处更疑佛疑祖替汝生死。有智人笑女。偈曰。劳持生死法。唯向佛边求。目前迷正理。拨火觅浮沤。僧问。从上立祖意教意。和上此间为什么言无。师曰。三年不食饭。目前无饥人。曰既无饥人。某甲为什么不悟。师曰。只为悟迷却阇黎。师说颂曰明明无悟法。悟法却迷人。长舒两脚睡。无伪亦无真。僧问。如何是夹山境。师曰。猿抱子归青嶂里。鸟衘花落碧岩前。师再辟玄枢迨于一纪。唐中和元年辛丑十一月七日。召主事曰。吾与众僧话道累岁。佛法深旨各应自知。吾今幻质时尽即去。女等善保护如吾在日。勿得雷同世人辄生惆怅。言讫至于夜奄然而逝。其月二十九日塔于本山。寿七十七。腊五十七。敕谥传明大师。塔曰永济

(壬寅)　○(八月巢所署同州防御使朱温来降。赐名全忠)

(癸卯)　(四月李克用等与巢战于渭桥。败之。复京都)

(甲辰)　(七月李师悦追黄巢于狼虎谷。其甥林言斩巢首降)

(乙巳)　光启三月帝归于京师○(十二月中宦田令孜讨王重荣败绩帝奔于凤翔。沙陀之兵入于京师。剽掠焚荡。遂为兵墟焉。自是天下崩裂大乱)

(十二　丁未)　是岁岩头豁禅师示寂。师泉州人。姓柯氏。少落发。抵长安受具。游讲席习经律。次与雪峰钦山结伴优游禅苑。初造临济。值济迁化见仰山才入门提起坐具云。和上。仰山拟取拂子举之。师曰。不妨好手。次见德山执坐具上法堂瞻视。山曰。作什么。师咄之。山曰。老僧罪过在什么处。师曰。两重公案。便下参堂。山曰。这个阿师稍似个行脚人。至来日上问讯。山曰。阇黎什么处学得这个虚头来。师曰。全豁终不自谩。山曰。向后不得辜负老僧。雪峰在德山作饭头。一日饭迟。德山托钵至法堂上。峰晒饭巾次。见德山云。这老汉钟未鸣鼓未响托钵向什么处去。德山便归方丈。峰举似师。师云。大小德山不会末后句。山闻差侍者唤师至方丈。问汝不肯老僧那。师密启其意。德山至来日上堂。与寻常不同。师到僧堂前抚掌大笑云。且喜得老汉会末后句。他后天下人不柰何。虽然如此也只得三年。德山果三年后迁化。问古帆未挂时如何。答后园驴吃草。上堂谓众曰。吾尝究涅槃经见三段文。似衲僧说话。又曰。休休。有僧礼拜请益。师曰。经云。吾教意如伊字三点。第一向东方下一点。点开诸菩萨眼。第二向西方下一点。点诸菩萨命根。第三向上方下一点。点诸菩萨顶。此是第一段义。又曰。吾教意如摩醯首罗劈开面门竖亚一只眼。此是第二段义。又曰。吾教意犹涂毒鼓击一声。远近闻者皆丧。是第三段义。时小岩上座问。如何是涂毒鼓。师以两手按膝亚身曰。韩信临朝底。问浩浩尘中如何辩王。师曰。铜沙锣里满盛油。问如何是道。师曰。破草鞋抛向湖里着。或问佛问法问道问禅者。师皆作嘘声。尝谓众曰。老汉去时大吼一声了去。其后中原盗起。众皆辟地。师端居自如。一日贼大至。责以无供馈。遂剚刃焉。师神色不动。大叫一声而终。寿六十有一。后唐追谥清严大师。有嗣法罗山。能世其高风云

(十三　戊申)　改文德。三月帝崩

(己酉)　昭宗晔。懿第七子。为君俊颖有兴复志。而外患已成内无贤佐。虽有智勇而不能为。年三十八为朱全忠等弑于御幄。葬和陵。在位十六年。改龙纪

(庚戌)　改大顺○此下随所在十三处霸(附唐末并五代年纪)

雷氏曰

西秦茂贞　茂贞号秦凤翔三七

吴行蜜　扬吴淮南四主四六

吴越镠　钱杭吴越五主八四

燕守光　守光僭燕一十九年

楚殷　马楚湖南五主五七

蜀建　王建前蜀二主三五

荆季兴　季兴荆南五主五七

闽审知　王闽福建五主五五

南汉隐　南汉隐广五主六七

蜀知祥　知祥后蜀二主四一

南唐升　李唐江南三主三九

殷延改　延改号殷建州三年

东汉旻　东汉崇原四主二八

西秦茂贞(字正臣。本姓宋。名文通。深州博野人。祖铎父端。皆隶博野军为小校。广明中破巢功大。僖幸兴元。赐姓李氏名茂贞。明年天子归宫。封凤翔节度。进封陇西郡王。自此蚕食河西有山南十四州地。据凤翔二十七年。同光二年卒矣)

(十四)　是年仰山惠寂禅师示寂。韶州怀化人也。姓叶氏。年十五欲出家。父母不许。后二载师断手二指。跪致父母前。誓求正法以答劬劳。遂依南华寺通禅师落发。未登具即游方。初谒耽源已悟玄旨。后参沩山遂升堂奥。祐问曰。女是有主沙弥无主沙弥。曰有主。曰在什么处。师从西过东立。沩知是异人。便垂开示。师问。如何是真佛住处。沩曰。以思无思之妙。返思灵焰之无穷。思尽还源性相常住。事理不二真佛如如。师于言下顿悟。自此执侍十有五载。凡有言句皆为后世宗范。一日师问沩山曰。和上浮沤识近来宁未。沩山云。我无来经五年也。仰曰。若恁么和上如今身前应普超三昧顶。沩山云。未在。仰曰。性地浮沤尚宁。然灯身前何故未。沩山云。理则如是。我未敢保任仰曰。如何是未敢保任处。沩山云。女莫口解脱。女岂不闻安秀二师被则天试。入水始知有长人。到这里铁佛也须汗出。寂子女大须修行。莫终日口密。及领众住王莽山。一日禅床陷入地中。地神告以此山不任和上居止东南有大仰山乃人间福地。遂迁止仰山。示众曰。女等诸人各自回光返照。莫记吾言。女无始劫来背明投暗。妄想根深卒难顿拔。所以假说方便夺女粗识。如将黄叶止啼。有什么是处。亦如人将百种货物与金宝作一铺货。卖柢拟轻重来机。所以道石头是真金铺。我这里是杂货铺。有人来觅鼠粪。我亦拈与他。来觅真金。我亦拈与他。时有僧问。鼠粪即不要。请和上真金。师云。啮镞拟开口。驴年亦未会。师云。索唤则有交易。不索唤则无。我若说禅宗。身边要一人相伴亦无。岂况五百七百众耶。我若东说西说。则争头向前采拾。如将空拳诳小儿。都无实处。我今分明向女说圣边事。且莫将心凑泊。但向己性海如实而修。不要三明六通。何以故。此是圣末边事。如今且要识心达本。但得其本不愁其末。他时后日自具去在。若未得本。纵饶将情学。他亦不得。岂不见沩山和上道。凡圣情尽体露真常。事理不二即如如佛。师因归沩山省觐。祐问。子既称善知识。争辨得诸方来者知有不知有有师承无师承是义学是玄学。子试说看。师曰。惠寂有验处。但见诸方僧来。便竖起拂子问伊。诸方还说这个不说。又曰。这个且置。诸方老宿意作么生。祐叹曰。此是从上宗门爪牙。祐问。大地众生业识茫茫。无本可据。子作么生知他有之与无。师曰。惠寂有验处。时有一僧从面前过。师召云。阇黎。僧回首。师曰。和上这个便是业识茫茫无本可据。祐曰。此是师子一滴乳。能散六斛驴乳。郑愚相公问。不断烦恼而入涅槃时如何。师竖起佛子。公云。入之一字不要亦得。师云。入之一字不为相公。师问双峰。师弟近日见处如何。对曰。据某甲见处。实无一法可当情。师曰。汝解犹在境双峰曰。某甲只如此。师兄如何。师曰。汝岂无能知无一法当情者。沩山闻云。寂子一句疑杀天下人。僧问。禅宗顿悟毕竟入门的意如何。师曰。此意极难。若是祖宗门下上根上智。一闻千悟得大总持此根人难得。其有根微智劣。所以古德道。若不安禅静虑到这里总须茫然。僧曰。除此格外。还别有方便令学人得入也无。师曰。别有别无令女心不安。汝是什么处人。曰幽州人。曰女还思彼处不。曰常思。师曰。彼处楼台林苑人马骈阗。女反思思底还有许多般也无。曰某甲到这里一切不见有。师曰。女解犹在境。信位即是。人位即未是。据女所解只得一玄。得坐披衣向后自看。沩山一日复问师曰。女向后记得人不。师曰。若记只记见解。沩曰。何以如此。师曰。西竺般若多罗谶二千年事。至时毫发不移。曹溪亦谶身后有难。及至亦无爽。今时还得不。沩曰。此是行通。我是自宗通。亦是学禅未问六通。师曰。某谓见解宗通语绝渗漏属语密。行解照用自辨清浊业属意密。某未齐曹溪与般若多罗。不敢辄记。沩山深然之。先是师预示偈曰。吾年七十七老去是今日。任性自浮沉。两手攀膝屈。至是两手抱膝而逝。师之异迹及垂谶记。具存本山实录

(壬子)　改景福

(甲寅)　改乾宁

(丁巳)　○吴行密(字化源。姓杨氏。庐州合肥人。家世微贱。有膂力能举千斤。日行三百里。为本州步健破巢功大。昭宗封淮南王。进封楚王。梁祖封吴王卒。是年始封。至梁祖二年。据庐州十二年。寿五十。四子渥据淮南)

(十五)　乾宁四年赵州从谂禅师示寂阅岁一百二十。师曹州人。姓郝氏。落发未具戒。便造南泉。泉一见深器之。一日问。如何是道。泉云。平常心是道。师曰。还可趣向不。曰拟向即乖。师曰。不拟如何知是道。泉云。道不属知不属不知。知是妄觉。不知是无记。若真达不疑之地。犹如太虚廓然虚豁。岂可强是非耶。师于言下大悟。自是周旋南泉之门。凡二十年。次遍历诸方。后归北地。众请住赵州观音古刹。示众曰。如明珠在掌。胡来胡现。汉来汉现。老僧有时将一枝草作丈六金身用。有时把丈六金身作一枝草用。佛是烦恼。烦恼是佛。问曰。未审佛是谁家烦恼。师曰。与一切人烦恼。僧云。如何免得。师云。用免作么。问师还入地狱不。答云。老僧末上入。僧云。大善知识为什么却入地狱。师云。若不入阿谁教化女。真定帅王公携诸子入院。师坐而问曰。大王会么。王云。不会。师云。自小持斋今已老。见人无力下禅床。王公加礼而去。一日示众曰。金佛不度炉。木佛不度火。泥佛不度水。真佛屋里坐。菩提涅槃真如佛性尽是贴体衣服。亦名烦恼。不问即无烦恼。且实际理地什么处着得。一心不生万法无咎。女但究理坐看三二十年。若不会道截取老僧头去。梦幻空花何劳把捉。心若无异万境一如。既不从外得。更拘执作什么。如羊相似。拾物安向口里。老僧见药山和上道。有人问着便交合取狗口。老僧亦交合却口。师之玄言天下推为宗门妙唱云

(戊午)　改光化○圣胄集成(华岳玄伟禅师。编次贞元已来宗师机缘。行于世)

(庚申)　上与崔胤谋诛宦官(刘季述等。以禁军劫天子。幽于少阳院。矫诏立太子即帝位)

(辛酉)　改天复○(韩全诲等。劫帝幸凤翔○是年进钱镠爵越王)

(十六)　云居道膺禅师示寂。师幽州玉田人。参洞山价公契悟宗旨。价深可之曰。此子已后千万人把不住。一日问曰。昔南泉问讲弥勒下生经僧云。弥勒什么时下。生僧曰。见在天宫。当来下生。南泉云。天上无弥勒。地下无弥勒。师问。只如天上无弥勒地下无弥勒。未审谁与安名。洞山直得禅床震动。乃曰。膺阇黎。及结庵于后洞。日感天厨奉供。洞山勉令随方接人。遂登云居。学徒奔凑。至一千五百众。尝示众曰。古人云。地狱未是苦。若向此衣单下不明大事。却是最苦。女等既在这个行流。十分去九不较多也。更着些子精彩。便是上座不屈平生行脚。不辜负丛林。古人道。欲得保任此事。须向高高峰顶立。深深海底行。方有些子气力。汝若大事未办。须履践玄途。又曰。汝等师僧家。发言吐气须有来由。凡问事须识好恶尊卑良贱。信口无益。傍家到处觅相似语言。所以寻常向兄弟道。莫怪不相似。恐同学太多去。第一莫将来。不相似。八十老人出场屋。不是小儿戏。一言参差千里万里难为收摄。直至敲骨打髓。须有来由。言语如钳夹钩锁相续不断。始得头头上具物物上新。可不是精得妙底事。道女知有的人终不取次。十度拟发言。九度却休去。为什么如此。恐怕无利益。体得的人心如腊月扇。口边直得醭出。不是汝强为。任运如此。欲得恁么事。须是恁么人。既是恁么人。何愁恁么事。学佛边事是错用心。假饶解得千经万论。讲得天华落石点头。亦不干自己事。况乎其余有何用处。若将有限心识。作无限中用。如将方木逗圆孔。多少差讹。设使攒花簇锦事事及得尽一切事。亦只唤作了事人无过人。终不唤作尊贵。将知尊贵边着得什么物。不见从门入者非宝。捧上不成龙知么。又曰。如好猎狗。只解寻有踪迹底。忽遇羚羊挂角。莫道迹气亦不识。僧问。羚羊挂角时如何。师曰。六六三十六。曰不会。师云。不见道无踪迹。一僧在房内看经。师隔窗问。阇黎念者是什么经。对曰。维摩经。曰不问维摩经。念者是什么经。其僧有省。师临终前期五日。为众开最后方便。序出世始末。众皆怆然。至时端坐而化。后唐谥曰弘觉禅师

(十六　甲子)　改天祐(正月朱全忠。奉天子迁洛阳。八月弑之。而立少子祝。年十二)

(乙丑)　哀帝祝天祐二年○(彗竟天○昭第九子。朱全忠弑昭立帝。时年十三。军国之政禀全忠。年十七岁。梁王使刘[栗-木+(革*月)]害焉。葬温陵。谥景宗。在位三年)

(丙寅)　濮王紃(昭之子。少帝遇鸩暴崩。梁王与百僚号恸。众议即位。如周公故事。天祐四年禅位于梁。遇鸩而卒)右唐十九帝(不与武后)凡二百九十年(而朱温篡之)

五代

(十七)　叙曰。后梁朱氏篡唐。阅五朝八姓。十有三君。五十三载。欧阳文忠公泫春秋着为五代史。古所谓春秋作而乱臣贼子惧。然自秦汉而下。祸起萧墙变生肘腋。君臣父子之际。所不忍愿闻者。奚更不惧之多乎。予尝以唐新旧本纪参校。粗见文忠师仰春秋。略例纪事褒贬之妙。非他史所及。因采数十端着新唐史本纪。略例一篇。及得五代史。阅其自发述作之意。与予言亦颇合。然举春秋宗王之作裁正唐史可也。以之致虚名盛礼。而歆艳五代之君。不几于枉设乎。朱全忠弑昭宗灭唐祚。虽王莽刘曜之恶。不足以比之。及其有国。父父子子。更相屠僇。不殊犬豕之死。正吾教善恶因果之效也。文忠篾视而不取。特假春秋峨巍位号朝仪。以贲之。卒无一辞深诛痛责。使世忠良阅之。曷以泄胸中之不平乎。荆国王文公尝叹惜文公不修晋书而修五代史。予之言盖文公叹惜之意也。至于李克用石敬瑭刘知远。皆突厥沙陀夷狄之种。朱全忠郭威乃中国人。反不若三夷狄近人类也。郭威代汉及养子世宗。颇有声。然议者概见而未知详夫

(十八　丁卯)　梁太祖温。改开平○僖宗赐姓全忠。禅唐之后更名晃字匡圣。本宋州砀山午沟里人。父曰诚。以五经教之。果篡唐祚。年六十一。为子友圭弑矣。在位六年。都汴迁洛○雷氏曰(梁祖失温庶人。末帝三主十七)

○吴越镠(字具美。姓钱氏。杭州临安人。少无赖闲散。僖宗时为董昌偏将。以弩射死黄巢先锋。斩首数百。巢不敢犯临安。昌以为都指挥。昌亦叛。镠以状闻昭宗。昭以镠为淅东招讨使。既下昌。进封天下兵马都元帅。至梁进封吴越王。后唐庄入洛。赐玉册金印。因称吴越王。寿八十一。立杭州。二十一年)○雷氏曰(钱杭吴越五主八四)

燕守光(姓刘氏。深州乐寿人。父仁恭事幽州李可有大勋烈光亦如之。八月自号大燕皇帝。改元应天。立幽州十九年)○雷氏曰(守元僭燕一十九年)

(十九　戊辰)　五月雪峰义存禅师示寂。师泉州人。姓曾氏。十七落发。往幽州受具。绵历禅会缘契德山。咸通中登象骨山。雪峰创院玄侣奔萃。懿宗赐号真觉大师。上堂僧问。拈[袖-由+追]竖拂不当宗乘。和尚如何指示。师竖起拂子。其僧抱头而出。师乃不顾。道怤问。只如古德岂不是以心传心。师曰。兼不立文字语句。怤曰。只如不立文字语句。师如何传。师良久。怤礼拜。师曰。更问我一转岂不好。怤曰。就和上请一转话头。师曰。只恁么唯别有商量。曰和上恁么即得。长庆问。从上诸圣传受一路。请师垂示。师默然。长庆礼拜而退。师莞尔而笑。师有时谓众曰。堂堂密密地道。怤出问曰。是什么堂堂密密。师起立曰。道什么。怤退步而立。师垂语曰。此事得恁么尊贵。得恁么绵密。怤对曰。某甲到来数年不问和上恁么示诲。师曰。我向前虽无如今已有。莫有妨么。曰不敢。如此和上不已而已。师曰。致使我如此。怤从此信入。因普请次。师举沩山见色便见心语问怤。还有过也无。怤曰。古人为什么事。师曰。虽然如此要共女商量。曰恁么即不如道。怤锄地去又尝普请次。师问皎然曰。古人道谁知席帽下元是昔愁人。古人意作么生。皎然侧戴笠子曰。这个是什么人语。又问曰。持经者能荷担如来。然乃捧师向禅床上着。一日绍卿随师经行次。见芋叶动。师指动叶示之。卿曰。某甲怕怖。师曰。是汝屋里底怕怖什么。绍卿从此开悟。安国弘瑫参师。师曰。甚处来。曰江西。师曰。什么处见达磨。曰分明向和上道。师曰。道什么。瑫曰。什么处去来。一日师见瑫忽搊住云。尽大地是解脱门。把手教伊入不肯入。曰和上怪弘瑫不得。师曰。虽然如此争柰背后许多师僧何。太原孚上座参师。礼拜讫立于座右。师才顾视。孚便下看主事。异日师见孚指日示之孚摇手而出。师曰。汝不肯我。孚曰。和上摇头某甲摆尾。什么处不肯和上。师曰。到处也须讳却。一日众僧晚参。师在中底卧。孚曰。五州管内只有这和上较些子。师便起去。师居闽川四十余年。法席之盛卓冠天下。常不下一千五百众。临终出游蓝田莫归浴毕中夜示寂。寿八十有七

(二十)　十一月玄沙师备禅师示寂。师少为渔家子。年甫三十。始出家具戒习头陀行与雪峰师资道契。雪峰每叹曰。备头陀再来人也。阅楞严经发明心地。由是应机敏捷。与修多罗冥契。诸方玄学者有所未决。必从之请益。师上堂时久。众谓不说法。一时各归。师乃呵之曰。看总是一样底。无一个有智慧但见我开两片皮。尽来簇着。觅言语意度。是我真实为他却总不知。看恁么大难大难。十方诸佛把女向顶上着。不敢错误着一分子。只道此事唯我能知。会么。如今相绍继尽道承释迦。我道释迦与我同参。汝道参阿谁。会么。汝今欲得出他五蕴身田主宰。但识取汝秘密金刚体。古人向汝道。圆成正遍周沙界。我今少分为汝智者。可以譬喻得解。汝见此阎浮提日么。世间人所作兴营养身活命种种作业。莫非承他日光成立。只如日体还有多般及心行么。还有不周遍处么。欲识此金刚体亦如是。只如今山河大地十方国土色空明暗及汝身心。莫非尽承汝圆成威光所现。直是天人群生类所作业次受生果报有性无情。莫非承女威光。乃至诸佛成道果接物利生。莫非尽承女威光。只如金刚体。还有凡夫诸佛么。有女心行么。不可道无便当去。女既有如是奇特。会么。努力珍重。师初住梅溪。后居玄沙。一时天下丛林海众。皆望风钦服。闽帅王公待以师礼。学徒垂千人。室户不闭。师应机接物垂二十年。所演法要有大录行于世。没年七十有五。闽帅赐号宗一禅师

○楚殷(字霸图。姓马氏。许州鄢陵人。世为农家。事梁。征伐有功。封为楚王。至末帝贞明丙子。始建国立郡州。十四年。寿七十九)雷氏曰(马楚湖南五主五七)

蜀建(字光图。姓王氏。许州武阳人。佐唐有功。封西平王。进封蜀王。遂有鼎分之志。昭宗遇弑。少帝禅梁。举哭哀恸。文武劝进。遂立成都。号蜀。十二年卒。寿七十二。改武成)○雷氏曰(王建前蜀二主三五)

荆季兴(字贻孙。陕州硖石人。本名李昌。少为汴州李让家童。梁祖初镇宣武。让入赀养为子。易姓朱氏。兴因让故得见梁祖。祖见奇之。亦命为子。因姓朱氏。后拜宋州刺史。破青州徙颖阳防御。进封渤海王。复姓高氏。唐庄开蜀有功。封南平王。吴人册之。立荆南二十年。寿五十四)○雷氏曰(季兴荆南五主五七)

吴渥(字承天。蜜长子。蜜病出镇宣州。嗣立淮南一年。寿二十三。为温灏杀之○隆演。字鸿源。蜜次子。温灏杀渥。演遂即位。十二年改年武元。寿二十四卒。弟溥又立)

闽审知(字信通。姓王氏。光州固始人。兄朝唐封福州观察。既卒。知代征伐有功。昭宗进封琅琊王。至梁祖加拜为知书令。封闽王。遂立福建。十八年。寿六十四)雷氏曰(王闽福建五主五五)

(廿一　庚午)　南岳山惟劲头陀。集光化以来出世宗师机缘。为续宝林传

(辛未)　改乾化

南汉隐(姓刘氏。上蔡人也。其祖安仁。后徙闽中。商贾南海。因家焉。父谦为广州牙将。破巢为封州刺史。既卒。州人表隐代之事唐勋烈。昭宗封为南海王。天祐二年进封安南都护。三年封南平王。今梁又封南海王。后贞明三年卒。寿三十八)雷氏曰(南海隐广五主六七)

(壬申)　梁祖疾甚。郢王友圭。左迁菜州刺史。不行乃微行诣左龙虎统军韩勍。谋入伏禁中。友圭仆夫冯廷锷刺帝于寝殿。矫诏友圭权主军国之务。发丧即帝位。初梁祖温略地于宋亳间。偶与逆旅妇人野合而生。立未一年。友贞贬为庶人。改年元凤

(廿二　癸酉)　末帝友贞。一名瑱。温第三子。闻友圭乱起兵讨之。既杀友圭。命赵[((中-〡)@〡)/品]传国宝。至汴迎王即位。更名锽。且都汴。盖祖地矣。唐使皇甫麟灭之。在位十年。复称乾化

(乙亥)　改贞明

(丙子)　晋兵七万来伐○辽主阿保机称帝。立国号大。契丹改元天赞。辽之始也(中国简册所不载。远夷草昧无可考。故其年代不可得而详也。其父斡里。为夷离中。犹中国刺史主。生而拓落。多智雄健。有胆略好骑射。铁厚一寸而洞之。夜寝则有光。左右莫不惊。诸部畏服之。有宋相安。至天祚为金灭之。治国十一年)

(廿三)　明州奉化县布袋和尚者。未详氏族。自称名契此。形裁腲脮蹙额皤腹。出语无定寝卧随处。常以杖荷一布囊。凡供身之具尽贮囊中。入廛肆聚落。见物则乞。或醯醢鱼俎。才接入口。分少许投囊中。时号长汀子布袋师也。尝雪中卧。雪不沾身。人以此奇之。或就人乞。其货则售。示人吉凶必应期无忒。天将雨。即着湿草屦途中骤行。遇亢阳。即曳高齿木履。市桥上竖膝而眠。居民以此验知。有一僧在师前行。师乃拊僧背一下。僧回头。师曰。乞我一文钱。曰道得即与汝一文。师放下布袋叉手而立。白鹿和上问。如何是布袋。师便放下布袋。又问。如何是布袋下事。师负之而去。先保福和上问。如何是佛法大意。师放下布袋叉手。保福曰。为只如此。为更有向上事。师负之而去。师在街衢立。有僧问。和上在遮里作什么。师曰。等个人。曰来也来也(归宗柔和上别云归去来)师曰。女不是遮个人。曰如何是遮个人。师曰。乞我一文钱。师有歌曰。只个心心心是佛。十方世界最灵物。纵横妙用可怜生。一切不如心真实。腾腾自在无所为。闲闲究竟出家儿。若睹目前真大道。不见纤毫也大奇。万法何殊心何异。何劳更用寻经义。心王本自绝多知。智者只明无学地。非圣非凡复若乎。不疆分别圣情孤。无价心珠本圆净。凡是异相妄空呼。人能弘道道分明。无量清高称道情。携锡若登故国路。莫愁诸处不闻声。又有偈曰。一钵千家饭。孤身万里游。青目睹人少。问路白云头。梁贞明二年丙子三月师将示灭。于岳林寺东廊下端坐磐石而说偈曰。弥勒真弥勒。分身千百亿。时时示时人。时人自不识。偈毕安然而化。其后他州有人见师亦负布袋而行。于是四众竞图其像。今岳林寺大殿东堂全身见存

(丁丑)　汉龑(初名岩隐之庶子。生于外舍。身长七尺。承父袭封南海王。是年建国。号越。二年更号汉。寿五十四卒。立三十一年。龑者盖采周易飞龙在天之义尔)

(戊寅)　蜀衍(字化源。建之第十一子。母曰徐贤妃。以宠得立为太子。建亡即位。荒淫自恣。委政宦者。改大光。立六年。唐郭崇韬伐之)

(庚辰)　吴溥(蜜第四子。立不改号。治十七年。寿二十八。南唐升灭之)

(辛巳)　改龙德

(癸未)　上闻李嗣源兵至。令皇甫麟杀己。嗣源兵入城国亡

右朱梁二主共一十七年(晋李存勖灭之)

(廿四)　后唐(姓李氏王土德。都汴洛起太原)雷氏曰(唐武克用庄明闵末四主十五)

武皇帝克用(世号朱耶。出于突厥后。自号沙陀。以朱耶为姓。烈考朱耶赤心。以徐州功大。懿宗赐姓李氏。俾定天下。庄宗即位。天祐五年薨。葬陵雁门界)

庄宗存勖(太祖嫡子。母曹后。帝英武善战。灭梁代之。自梁祖二年立。至同光三年。四十三岁崩。葬河南雍陵)改同光

(甲申)　朝廷封李茂贞为秦王○高季兴为南平王

(廿五)　魏府兴化存奖禅师。诏入内庭。帝问禅要。御赐马一疋。不惯坠马伤足。至次年示疾。帝一日谓师曰。朕收大梁得一颗无价明珠。未有人酬价。师曰。请陛下珠看。帝以手展开襆头脚。师曰。君王之宝谁敢酬价。师化后。敕谥广济大师。塔曰通济。师尝问僧。什么处来。曰崔禅处来。师曰。将得崔禅喝来否。曰不将得来。师曰。恁么即不从崔禅来。僧便喝。师遂打。师示众曰。我只闻长廊下也喝。后架里也喝。诸子汝莫盲喝乱喝。直饶喝得兴化向半天里。住却扑下来气欲绝。待兴化苏息起来。向汝道未在。何故。我未曾向紫罗帐里撒真珠与汝诸人。虚空里乱喝作什么。师勘克宾。语具传灯

(乙酉)　朝廷遣周德威执刘守光至雁门(令存霸刺心血祭祖已斩之于市)

吴溥(于石头城上。建清凉寺。请悟空住持)

前蜀(改咸康来降。敕孟知祥镇蜀。前蜀二主。共三十五年)

钱镠封吴越国王(仍请署群臣百官诏许之)

闽延翰(字子逸。审知长子。同光四年庄宗遇弑。建国称王。禀唐正朔。立一年)

(廿六　丙戌)　改天成。明宗嗣源立(世本夷狄无姓。父电为雁门步将生子邈佶烈。太祖克用养为子。姓李名嗣源。初帝至邺都。军俄大噪曰。请令公帝河北石敬瑭康义诚劝进嗣源。乃令安重诲移激会兵。军势大盛。嗣源据大梁。时从马直都指麾。使郭从谦。不知睦王存人已死。欲奉之作乱庄宗中流失殂于缝霄殿庑下。善友敛庑下乐器。覆庄尸焚之。及嗣源即位。拾庄宗骨。石殡之。时年已六十矣。每夕宫中焚香告天。愿早生圣人为生民主。在位八年。后为臣朱弘昭等杀之。葬徽陵)

闽鏻(先名延铃。审知次子。初延禀与鏻谋杀翰。禀推鏻立之。禀还建州。临决别云。善继先志。无烦老兄重来。至长兴二年。与鏻击不胜。为鏻杀之。鏻好事鬼神。道士刘守元以左道惑之。建宝皇后宫居焉。后帝为李仿杀之)改元天宝

(丁亥)　辽主德光名耀屈之(姓刘氏。阿保机第二子。诞于大部落东牙帐。未时黑云覆帐。火光照耀。有声如雷。及长雄杰有大志。精骑射平奚渤海二国。治廿一年。于所居大部落。建天雄寺。有契丹太祖像存焉。大赦。改元天显)

(己丑)　荆从诲(字遵圣。兴之长子。立二十一年。寿五十八)

(庚寅)　改长兴。秦王李茂贞入朝。去建国之制

楚希声(字若讷。殷次子。判内外诸军事。殷卒。立之三年)

(壬辰)　楚希范(字子矩。殷之第四子。兄弟十人。嫡子希振。最长仁贤其声范同母而生。声母袁氏。色美得宠而先立。振弃官为道士。声卒绝立。改年应顺。立十五年。寿四十九)

孟知祥(是年封为蜀王)○初令雕九经印板(冯道监造)

栴檀瑞像自下。二十一年复在江南

(廿七)　福州长庆惠棱禅师示寂。杭之盐官人。姓孙氏。幼岁禀性淳淡。年十三于苏州通玄寺出家登戒。历参禅肆。唐乾符五年入闽中。谒西院访灵云。尚有凝滞。乃之雪峰。因问。从上诸圣传受一路。请垂指示。峰默然。师设礼而退。峰莞尔而笑。异日雪峰谓师曰。我寻常向师僧道。南山有一条鳖鼻蛇。汝诸人好看取。对曰。今日大有人丧身失命。峰然之。师入方丈参。雪峰曰。是什么。师曰。今日天晴好普请。自此酬问未尝爽于玄旨。乃述颂曰。万象之中独露身。唯人自肯乃方亲。昔时谬向途中觅。今日看如火里冰。师来往雪峰二十九载。至天祐三年。受泉州刺史王延彬请。住招庆。后闽帅请居长乐府之西院。奏额曰长庆。号超觉大师。上堂良久谓众曰。还有人相悉么。若不相悉欺谩兄弟去。只今有什么事。莫要窒塞也无。复是谁家屋里事。不肯当荷更待何时。若是利根参学。不到这里来。会么。如今有一般行脚人。耳里总满也假饶收拾底还当诸人行脚事么。广说具如传灯录。师两处开法。徒众一千五百。化行闽越二十七载。后唐长兴三年壬辰五月十七日归寂。寿七十有九。腊六十

(癸巳)　吴越钱传[璀-山+六](字文宝。钱镠长子。从父征伐而有大功。为群臣请立九年)

闽改龙启

闵帝存厚(明帝第六子。帝疾笃。秦王从荣作乱。孟汉琼斩之。十一月诏征宋王存厚。一名从厚。入权天雄军府事。帝殂。秘丧六日。群臣自邺迎之。即位于柩前。甲午改元应顺。帝从朱弘昭等言。徙潞王存珂镇河东王。不受命。命兵讨之。王整众而东。帝奔魏州至卫依刺史玉弘贽。潞王入谒。太后命王即位。废闵为鄂王。遣弘贽子殿直。亦往鸩帝。帝不饮。峦缢杀之。后追谥闵帝。在位五月)

(甲午)　四月改清泰。末帝存珂(明宗养子。本镇州平山人。姓王氏。家世微贱。母曰魏氏。明宗为骑将。过平山掠得有子阿三。已年十余岁。明养为己子。号存珂。长能骑射。封潞王。即位二年。为石敬瑭外结契丹主攻之。帝举室自焚。寿五十一。在位二年)

○蜀孟知祥(字宝胤。姓孟氏。荆州龙冈人。祖察秉昭义节旄。父巘磁州刺史。其母王氏。梦日月生于太原。后事唐封为蜀王。明宗崩。祥乃立国号蜀。改年明德。立一年。六月有疾。遂付于昶监国)

(廿八)　是年二月功德司奏。每年帝诞节诸州府。奏荐僧尼欲立讲经科禅定科持念科文章议论科以试其能不。帝从奏(出系年录)

(乙未)　许王(明宗幼子。为契丹立之。不逾月王遇害)

蜀昶(知祥第三子。初名赞。祥卒昶立。不改号。治三十一年○雷氏曰知祥后蜀二主四一)

(廿九)　石晋(姓石氏王金德)雷氏曰(晋高敬瑭少帝丹主二姓三主一十一年)

(丙申)　改天福高祖敬瑭(晋阳人。父臬捩鸡。本出西夷。自朱耶归唐。从居山阴。后随克用征伐有功。官至洛州刺史。生帝。姓石。不知因。始明宗爱之。以女妻之。是为永宁公主。为太原节度。唐室既乱。末帝徙敬瑭镇天平不行。命兵讨之。石与桑维翰刘知远等。假兵契丹。光破唐兵。缘先父事光。因乃灭唐。筑檀柳林。即帝位。改长兴。七年为天福元年。十月兵至。帝自焚。十一月敬瑭入洛阳。立八年崩。寿五十一。葬新安陵)

闽昶(鏻之长子。名继鹏。既立奉道。乃杀李仿。改元通文。立四年。为延羲子杀之)

(丁酉)　晋岁用金帛三十万遗大辽

南唐升(字正伦。徐州人。世本微贱。父荣唐乱不知所终。有姊出家为尼。出入徐温宅。与温妻李氏同姓。升身长七尺。为人温。厚灭吴溥而立之。年改升元。寿五十六。据江南金陵)雷氏曰(李唐金陵三主三九)

(戊戌)　蜀(改年广政)○大辽(年改会同国号大辽)

(庚子)　闽延曦(审知少子。既立铸大钱。以一当十。因出醉还连重遇等使壮士马上杀之。立四年。改元永隆。汉度民万一千人为僧)

(辛丑)　吴越王佐(字右。立[璀-山+六]之子。立七年。寿二十)

(壬寅)　南汉玢(初名洪度。龚之子。耀枢龟图皆早死。玢立二年。改元光天。后为道庠陈思潮等杀之)

(癸卯)　南汉晟(初名洪熙。既杀玢自立。封思潮等为功臣。改元乾和。立二十年。酒太过卒。寿三十九)

(甲辰)　改开运。少帝重贵(高祖犹子。祖有六子。皆亡。帝父敬儒祖之兄也。早卒。高祖养帝为子。故得立位。后三年为契丹主耶休德光长驱过河入汴攻之。帝出降封。负义侯送至和龙府。不知何年卒。在位三年)

右晋二主凡十一年(而汉继之)

南唐璟(升长子。立二十四年。改元保大。寿六十四)

是年旧唐史成。刘喣撰。授司空平章事(并载佛祖异迹)

(三十)　江南上元县一民暴死。三日复苏。诣唐主具奏。入冥见先帝言。为宋齐丘所误杀。和州降卒千余人。冤诉仗汝。归语嗣君。凡寺观鸣钟可延久其声。吾受苦唯闻钟则暂休。或能为造一钟尤善。吾在位日尝以于阗国遗我玉天王像。藏于瓦棺寺佛左膝。人无知者。汝以此为验。唐主遂诣瓦棺寺。佛膝得天王像。感泣造一钟于清凉寺。镌其上曰。荐烈祖考高皇帝。脱幽出厄。以玉像建塔。葬蒋山(出法范)

殷延政(亦审知子。延曦湎淫虐政。数贻书谏之。曦怒遣杜建崇举兵攻政。为政败之。乃立建州。改国号殷。改年天德。止三年)雷氏曰(延政号殷建州三年)

(卅一　乙巳)　契丹(怒帝不上表称臣。乃大举兵入。少帝迎于澶州)

(丙午)　正月辽主德光入晋不一年(获民皆黥其面祖威李守真宋彦筠降于契丹。张彦泽斩关而入。帝惧迎拜于门。契丹不礼。命左右执之。彦泽传辽主书与太后慰抚之。降晋帝为负义侯安置黄龙府即慕容氏和龙城也。契丹御汴宫受朝贺。以国舅麻剌萧翰留守汴。以天时向暑发大梁。自白马渡河。尽驱百僚赴常山。至滦城得疾。至杀胡林卒。国人剖其腹实盐。数斗载之。北晋人谓之帝羓)

汉(姓刘氏王水德都汴)○雷氏曰(汉祖知远隐帝承祐二主四年)

(卅二　丁未)　高祖知远。后更名暠(其先沙沱部人。移居太原。帝生于晋阳。业农。威重。后与敬瑭同侍明宗为偏将。及立石晋于太原。以帝为侍卫亲军都虞侯。少帝进封太原王。契丹临京师。少帝被俘。乃图义举。二月即位于太原。自称汉王。拥兵入于汴。杀许王与太妃兼晋。二年春卒。在位一年)乃晋开运四年也

辽世宗立(讳阮番。名元欲。太祖孙。东丹王突欲之子。改元天禄。治五年)

楚希广(字德丕。范同母弟。既立。三年后为兄萼兵伐而缢)

(戊申)　改乾祐○吴越倧(瓘子佐弟。立一年。为胡进思疑之。废囚于义和院。迎俶立迁倧东府)

(己酉)　隐帝承佑(高祖二弟。曰崇。曰信。崇子曰赟。皆仕宦也。高祖三子曰承训。承佑。承勋。嫡子训亡。诸子尚幼。以佑绍立信任倡优疏远大臣。时年十八。时李业等状申于广政殿。因朝王章杨邠史弘肇。又使人杀郭威于邺。威乃举兵犯宫。帝出城南赵村。为伶人郭允明刺杀之。寿二十。就乾祐年号)

吴越王俶(佐之弟。字文德。胡进思立之。在位三十年)

荆保融(字德长。诲第三子。立十年。寿四十一岁)

楚希萼(广之兄。杀广而立。明年隐帝崩。京师大乱。萼遂臣于李璟降封楚王。以军政事任弟希崇。崇亦臣璟。璟使边镐入楚。迁马氏于金陵)

(卅三)　云门文偃禅师示寂。师姑苏嘉兴人。姓张氏。初参睦州踪禅师。州见来便闭却门。师三扣门。问谁。师云。某甲。州云。作什么。师云。己事未明。乞师指示。州才开门。师拶入。州擒住云。速道速道。师拟议。州托开云。秦时[車*度]轹钻。师从此悟入。州即指师见雪峰。师至雪峰庄。遇僧上山即教之云。汝到山头见和上。上堂众才集。便出握腕立地云。这老汉项上铁枷。何不脱却。其僧如教致问。峰下座搊住云。速道速道。僧无对。峰云。适来不是尔语。僧云。是某甲语。峰云。侍者将绳棒来。僧云。某在庄上。见一浙中上座。教来恁么问。峰云。大众去庄上。迎取五百人善知识来。师上山才见雪峰。便问。因什么得到与么地。师乃低头。从此契合。决择久之。遍访诸方。晚游广中。灵树知圣禅师久迟师来。比至亦率众门迎。命居第一座。树将终遗书嘱广主。请师继踵住持。师上堂。僧问。如何是一代时教。师云。对一说。问如何是法眼。师云普。问如何是诸佛出身处。师云。东山水上行。问乞师指个入路。师云。吃粥吃饭。问如何是透法身句。师云。北斗里藏身。问如何是不挂唇吻一句。师云。合取狗口。问如何转动即得不落阶级。曰南斗七北斗八。师乃云。眼睫横亘十方。眉毛上透乾坤。下透黄泉。须弥山塞却尔咽喉。还有会处么。若会得拽取占波国与新罗国斗额。又云。尽乾坤一时将来着女眼睫上。尔诸人闻恁么道。不敢望尔出来性懆把老僧打一掴。且缓缓子细看。是有是无。是个什么道理。直饶向这里明得。若遇衲僧门下。好槌脚折。汝若是个人闻说道什么处有老宿出世。便蓦面唾污我耳目。汝若不是个脚手。才闻人举便当荷得。早落第二机。又曰。直得触目无滞。达得名身句身一切法空山河大地是名名亦不可得。唤作三昧性海俱备。犹是无风匝匝之波。直得忘知与觉觉即佛性矣。唤作无事人。更须知有向上一窍在。又曰。弹指謦咳扬眉瞬目。拈槌竖拂或作圆相。尽是撩钩搭索。佛法二字未曾道着。道着即撒屎撒尿。又曰。光不透脱有两般病。一切处不明面前有物是一。又透得一切法空。隐隐似有个物相似。亦是光不透脱。又法身亦有两般病。得到法身。为法执不忘己见犹存。坐在法身边是一。直饶透得法身去。放过即不可。子细检点来有什么气息。亦是病。又曰。直得乾坤大地无纤毫过患。犹是转句。不见一色始是半提。直得如此。更须知有全提时节。师居灵树久之迁韶阳云门。广主屡请入内问法。待以师礼。往来学徒不下千人。临终以表辞广主。垂戒学徒端坐而逝。遗命塔全身于方丈。后一十七年。至宋乾德三年。雄武军节度推官院绍庄梦师。以拂子招之曰。为吾寄语秀华宫使特进李托。奏请开塔。吾久蔽塔中。宜令暂出。李得其语即以奏闻。寻有旨。令韶州刺史同诣云门开塔。果见师真容如生。髭发皆长。李复上其事。广主迎真身赴阙。留内庭供养。逾月送归封塔。谥大慈匡真宏明禅师。有法嗣澄远焉

(庚戌)　十一月(郭威兵至上为诸兵所杀)右汉二主四年(郭威篡之)

(卅四)　周(姓郭氏王水德三主都汴)雷氏曰(周祖郭威世宗恭帝三主九年)

(辛亥)　太祖威更名广(刑州唐山人。父简事晋。为顺州刺史。帝少孤贫。落魄无拘。年十八有权勇。尝杀人路徒因李继韬惜其勇而纵之。后汉祖命为枢密使。隐帝听李业赞。遣供奉孟业赍密诏杀帝。帝乃举兵。隐出宿七里寨众溃。隐回至玄化门。刘铢在门上。问隐。左右兵马何在。因射左右。隐回辔西北至赵村。为伶人郭允明刺杀之。帝迎刘旻子赟立之。未至兵士冯道等拥帝而立。太后废赟为湘阴公。以威监国受汉太后诰即位。出汉宫器碎于庭。诏曰。自今纷华之物毋得入宫帝尝屡戒晋王曰。我死当衣以纸衣。殓以瓦棺。至甲寅正月卒。在位三年)改元广顺○辽穆宗璟番名兀律(太宗长子。是年九月世宗兀欲为燕王述轨等弑于新州火神泛。遂即位。改元应历。至戊辰即宋太祖。开宝元年九月为庖人弑于黑山下。治十八年)

东汉旻(姓刘氏。汉祖母弟。初名崇为太原守。乾德四年。立三年)

世尊示灭一千九百年矣

(卅五　壬子)　汝州宝应南院颙禅师示寂。师系河北人嗣兴化奖禅师。上堂示众曰。赤肉团上壁立千仞。时有僧问。赤肉团上壁立千仞。岂不是和上语。师曰是。其僧乃掀倒禅床。南院曰。这瞎驴便棒。又云。诸方只具[吭-几+(坐-工+十)]啄同时眼。不具[吭-几+(坐-工+十)]啄同时用。有僧便问。如何是[吭-几+(坐-工+十)]啄同时用。云作家不[吭-几+(坐-工+十)]啄。同时失。僧云。此犹未是某甲问处。云汝问处作么生。僧云。失。师乃打。僧不肯后于云门会下闻二僧举前因缘。一僧云。当时南院。棒折那。僧闻此语忽然大悟。方见南院答话处。僧却回汝州省觐。值师迁化乃访风穴。穴认得便问。上座是当时问南院[吭-几+(坐-工+十)]啄同时话底么。僧云是。穴云。会也未。僧云。会也。穴云。尔当时作么生会。僧云。某甲当时如灯影中行相似。穴云。女会也

(卅六　癸丑)　旃檀瑞像此下一百七十七年在汴京(九经印板方成印行之)

(甲寅)　世宗荣字茂先(太祖犹子。本姓柴氏。亦唐山人。太祖妻兄守礼之子。后从姑养太祖家。遂命为子。官至澶州节度使。祖崩秘丧迎帝立于柩前。威震夷夏。废诸寺宇。年三十而崩。葬庆陵。治六年)改显德○(赵匡胤为宿卫将)

东汉承钧(旻之次子。去年旻崩。遂立。拜五台山僧继颙为鸿胪卿。在位三年。不改号)

(卅七)　二月诏废天下无敕额寺院。凡三万三百三十六所。存者二千七百所。废铜像为钱。时镇州铜大悲像感应异常。州之士民愿以钱贷。制不许。及毁其背群力皆堕腕而死。遂停其半○制出家者必俟父母命。郡国岁造僧帐。凡死亡还俗者。以时关落之。僧帐自此始(通监)

(丙辰)　诏(筑大梁城行钦天历)○诏华山隐士陈抟入见。问以飞升黄白之术。抟答曰。天子富有四海。不应问遣还山

(丁巳)　东汉年改天会

(卅八　戊午)　显德五年七月十七。清凉文益禅师示疾。江南国主亲降候问。越旬有五日沐浴辞众。端坐而逝。停龛三七颜貌如生。公卿李建勋而下。素服奉全身建塔。谥曰大法眼禅师。余杭人。姓鲁氏。初究教乘傍探儒典。游方遇罗汉琛禅师顿明大事。久之卓庵而居。次历江外至临川。州牧请住崇寿。开堂示众曰。诸人既尽在这里。山僧不可无言与大众举一古人方便。珍重。便下座。时有僧出礼拜。师曰。好问着。僧拟伸问。师曰。长老未开堂不答话。有僧自长庆来。师举先长庆偈问曰。作么生是万象之中独露身。僧举一指。师曰。恁么会又争辩。曰如和尚尊意如何。师曰。唤什么作万象。曰古人不拨万象。师曰。万象之中独露身。说什么拨不拨。僧豁然大悟。述偈投诚。自是诸方会下有知解者龛然而至。始则行行如也。师微以激发。皆渐而服膺。海参之众常不下千计。上堂大众立久。师乃谓曰。只如便散去。还有佛法也无。试说看。若无又来这里作么。若有大市里人聚处亦有。何须到这里。诸人各曾看还源观百门义海华严论涅槃经诸多册子。阿那个教中有这个时节。若有试举看。莫是恁么经里有恁么语是此时节么。有甚交涉。所以微言滞于心首。皆为缘虑之场。实际居于目前。翻为名相之境。又作么生得翻去。若也翻去又作么生得正去还会么。莫只恁么念册子。有什么用处。未几道行闻于江表。金陵国主重师之道迎居报恩。号净惠禅师。次迁清凉朝夕开法。诸方丛林咸仰风化。致异域有慕其法者涉远而至。嗣子德韶国师。文遂江南国导师。惠炬高丽国师。传化焉。师调机顺物斥滞磨昏。凡举古德三昧。或呈解请益。皆应病与药。随根悟入者不可胜纪。寻以韶国师等化旺东南。遂创法眼宗旨

杭州永明寺道潜禅师。河中府人也。姓武氏。初谒临川净惠禅师。一见异之。便容入室一日净惠问。子于参请外明什么经。师曰。华严经。惠曰。总别同异成坏是何门摄属。师曰。文在十地品中。据理则世出世间一切法皆具六相。惠曰。空还具六相也无。师懵然无对。惠曰。子却问吾。师乃问。空还具六相也无。净惠曰。空。师于是开悟踊跃礼谢。曰子作么生会。师曰。空。净惠然之。异日因四众士女入院。净惠问师曰。律中道。隔壁闻钗钏声。即名破戒。见睹金银合杂朱紫骈阗。是破戒不是破戒。师曰。好个入路。惠曰。子向后有五百毳徒而为王侯所重在。师寻礼谢辞。驻锡于衢州古寺。阅大藏经而已。忠懿王命入府受菩萨戒。署慈化定惠禅师。建大伽蓝。号惠日永明。请居之。师曰。欲请塔下罗汉铜像过新寺供养。王曰。善。予昨梦十六尊者乞随师入寺。何昭应之若是。仍于师号加应真二字。师坐永明大道场。常五百众。师上堂曰。佛法显然。因什么却不会去。诸上座欲问佛法。但问取张三李四。欲会世法则参取古佛丛林。无事久立。僧问。至道无难借言显道。如何是显道之言。师曰。切忌拣择。问如何是惠日祥光。师曰。此去报慈不远。曰恁么则亲蒙照烛也。师曰。且喜没交涉

(戊午)　春帝欲济江南唐璟(大惧遣兵部陈觉非奉表割江北十四州地用周正翔而降)

荆保勖(字省躬诲之第十子。在位四年。寿五十九矣)

(己未)　赵太祖光胤(连年征讨有功。授归德节度使。殿前都点检)

六月世宗北伐。病背痈縻溃而崩于道

恭帝崇训。世宗第四子。七岁即位。命宋太祖赵光胤讨河东。军情忽变有飞语云。不如扶点检为天子。遂立宋祖。降封帝为郑王。立不一年

右周三主凡十一年

佛祖历代通载卷第十七佛祖历代通载卷第十八

        嘉兴路大中祥符禅寺住持华亭念常集

宋　雷氏曰(宋朝祖宗真仁英神哲徽及少百六十六。靖康北迁)

(一　庚申)　太祖玄朗(姓赵。王火德。都于汴。初名光胤。宣祖次子。生于洛阳。雄武端[愨-一+土]识度豁如。周祖以为东西班首。世祖命掌亲军迁殿前都点检。恭帝命征河东。晚驻陈桥驿。军情忽变。众拥立之。正月四日受禅。丙子十月崩于万岁殿。葬永昌陵。寿五十)改建隆○辽应历十年

(二)　是年十二月。诏于杨州城下战地。造寺赐额建隆赐田四顷。命僧道晖主之。初周废佛寺三万三百所。毁镇州大悲像铸钱。世宗亲秉钺洞其膺。不四年疽溃于膺。帝偕太宗目击其事。因问神僧麻衣。天下何时定。麻曰。甲子方大定。仍对以三武废教之祸。帝深然之。及即位屡建佛寺。岁度八千僧(出欧阳外传疏)

(辛酉)　诏诞圣节。京师及天下命僧。升座祝寿为准

(壬戌)　诏每年试童行通莲经七轴者。给祠部牒披剃

荆高继冲(字成和融之子。立一年降宋)○南唐李煜立

(癸亥)　改乾德○慕容延钊伐荆降。封冲武宁军节度

(甲子　六一)　诏王全斌等伐蜀。乙丑降于宋

(丙寅)　东汉继恩(其父薛钊刘旻爱其贤。以女妻之。生恩。钊卒后。适何氏生元。何氏夫妇卒。承钧无子。旻以二子命钧养之。定王钧薨。恩绍位。九月为侯[栗-木+(革*月)]荣杀之)

继元(姓何氏。亦承钧养子。恩之同母弟。郭无为侯[栗-木+(革*月)]荣迎立之。改年广运。一十三年)

(丁卯)　三月五星聚奎○大教东被九百年矣

(戊辰)　改开宝○辽景宗讳明记立(更名贤。世宗子。自年保宁。治十五年)

(己巳)　二月十六长春节诏(四海僧上表入殿庭。试三学十余条。全通者赐紫衣。号曰手表僧。宰辅亲王监司刺史各荐所知。唯西街所荐。是日入内殿。门下牒谓之帘前师号。仍赐紫衣)

(辛未)　诏成都造金银字佛经各一藏(初戊辰九月廿七敕兵部侍郎刘熙古监造。是年六月十一日敕再造金字经一藏)

(壬申)　诏雕佛经一藏(计一十三万板○封南汉银恩赦侯○又遣陶谷下宋齐丘)

(三)　天台山德韶国师示寂。师处州龙泉陈氏。母夜梦白光触体。因而有娠。及诞尤多奇异。年十五有梵僧。勉令出家。十七依本州龙归寺落发。十八纳戒于信州开元。后梁开平中游方。诣投子山见大同禅师。发心之始也。次谒龙牙疏山。各有机缘。历五十四员知识皆不契。后之临川。谒净惠益公。一见深器之。师以遍参但随众而已。益上堂。僧问。如何是曹源一滴水。益云。是曹源一滴水。师于座侧豁然大悟。平生疑滞涣若冰释。遂以所悟闻于益。益曰。汝向后当为国王师。致祖道光大。吾不如也。自是诸方异唱古今玄键。与之决择不留微迹寻游天台。观智者顗禅师遗迹若旧。复与智者同姓。时谓后身焉。初止白沙。吴越忠懿王以国王子刺台州。向师之名。延请问道。师谓之曰。他日为霸主无忘佛恩。后汉乾祐元年王嗣位。遣使迎之。申弟子礼。有传天台教义寂者。屡恳于师曰。智者之教年祀浸远虑多散落。今新罗国其本甚备。自非和尚慈力。其孰能致之乎。师于是闻于忠懿王。王遣使及赍师书往彼缮写备足而回。迄今盛行于江南。师于般若开堂说法。十二会语具传灯。尝有偈示众曰。通玄峰顶不是人间。心外无法满目青山。开宝辛未华顶四峰忽摧声震若雷。师曰。吾非久矣。明年六月大星殒于峰顶。林木变白。师乃示寂于莲华峰。参问如常。二十八日集众言别。跏趺而逝。寿八十二。腊六十五

(癸酉)　后周恭帝崇训卒

(四)　汝州风穴禅师示寂。讳延沼。伪唐乾宁三年十二月。生于余杭刘氏。少魁垒有英气。于书无所不观。然无经世意。父兄强之仕。一至京师即东归。从开元寺智恭律师。剃发受具。游讲肆。玩法华玄义。修止观定慧。宿师争下之。弃去游名山。谒越州镜清怤禅师。机语不契。北游襄氵间寓止华严。时僧守廓者。自南院颙公所来。华严升座曰。若是临济德山高亭大愚鸟窠船子下儿孙。不用如何若何便请单刀直入。廓出众便喝。华严亦喝。廓又喝。华严亦喝。廓礼拜起。指以顾众曰。这老汉一场败缺。喝一喝归众。穴心奇之。因结为友。遂默悟三玄旨要。叹曰。临济用处如是耶。廓使更见南院。问曰。入门须辩主。端的请师分。南院左拊其膝。穴便喝。院右拊其膝。穴亦喝。院曰。左边一拍且止。右边一拍作么生。穴云。瞎。院反取主杖。穴笑云。有枷瞎棒。倒夺打和尚去。南院倚主杖曰。今日被黄面浙子钝置。穴云。大似持钵不得诈言不饥。院曰。子到此间乎。曰。是何言欤。院曰。好问汝。曰亦不可放过。便礼拜。南院喜赐之坐。问所与游者何人。对曰。襄州与廓侍者同夏。院曰。亲见作家。穴于是俯就弟子之列。从容承禀日闻智证。南院曰。汝乘愿力来荷大法。非偶然也。问曰。女闻临济将终时语不。曰闻。曰。临济云。谁知吾正法眼藏向这瞎驴边灭却。渠平生如师子。见即杀人。及其将死何故屈膝妥尾如此。对曰。密付将终全主即灭。又问。三圣如何亦无语乎。曰亲承入室之真子。不同门外之游人。院颔之。又问。四种料简语料简何法。对曰。凡语不滞凡情即堕圣解。学者大病。先圣哀之为施方便。如楔出楔。曰如何是夺人不夺境。曰新出红炉金禅子。簉破闇黎铁面门。又问。如何是夺境不夺人。曰刍草乍分头脑裂。乱云初绽影犹存。又问。如何是人境俱夺。曰蹑足进前须急急。促鞭当鞅莫迟迟。又问。如何是人境俱不夺。曰常忆江南三月里。鹧鸪啼处百花香。又问曰。临济有三句。当日有问。如何是第一句。济云。三要印开朱点窄。未容拟议主宾存。穴随声便喝。又曰。如何是第二句。济云。妙解岂容无著问。沤和争赴截流机。穴云。未问已前错。又问曰。如何是第三句。济曰。但看棚头弄傀儡。抽牵全藉里头人。穴云。明破即不堪。于是南院以为可以支临济。幸不孤负兴化先师所以付托之意。穴依止六年。乃辞去。后唐长兴二年至汝水。见草屋数椽依山如逃亡人家。问田父此何所。田父曰。古风穴寺世以律居。僧物故。又岁饥众弃之而去。余佛像鼓钟耳。穴云。我居之可乎。田父曰可。穴入留止。日乞村落。夜然松脂。单丁者七年。檀信为新之成丛林。伪晋天福二年。州牧闻其风尽礼致之。上元日开法嗣南院。伪汉乾祐二年。牧移宇郢州。穴又避寇往依之。牧馆于郡斋。寇平汝州有宋太师者。施第为宝坊。号新寺。迎穴居焉。法席冠天下。学者自远而至。升座曰。先师曰。欲得亲切莫将问来问会么。问在答处。答在问处。虽然如是。有时问不在答处答不在问处。女若拟议。老僧在女脚跟底。大凡参学眼目。直须临机大用现前。勿自拘于小节。设使言前荐得。犹为滞壳迷封。句下精通。未免触途狂见。应是向来依他作解。明昧两岐与女一切扫却。直教个个如师子儿吒呀地。对众证据。哮吼一声壁立千仞。谁敢正眼。觑觑着着即瞎却渠眼。又曰。若立一尘。家国兴盛。野老颦頞。不立一尘。家国丧亡。野老安贴。于此明得阇黎无分。全是老僧于此不明。老僧即是阇阇黎黎。与老僧无别。亦能悟却天下人。亦能瞎却天下人。欲识阇黎么。拊其左膝曰。这里是。欲识老僧么。拊其右膝曰。遮里是。于时莫有善其机者。伪周广顺元年。赐寺名广惠。二十有二年以宋开宝六年癸酉八月旦。登座说偈曰。道在乘时须济物。远方来慕自腾腾他年有叟情相似。日日香烟夜夜灯。至十五日跏趺而化。前一日手书别檀越。阅世七十有八。坐五十有九夏。有得法上首住汝州首山念禅师

(甲戌)　诏曹彬等征南唐○辽改乾亨

(乙亥)　曹彬擒南唐主李煜归。封违命侯。国除

(五)　杭州慧日永明智觉禅师示寂。讳延寿。余杭人。姓王氏。总角之岁归心佛乘。既冠不茹荤日唯一食。持法华。七行俱下。才六旬悉能诵之。感群羊跪听。年二十八为华亭镇将。属翠岩永明大师。迁止龙册寺大阐玄化。时吴越文穆王知师慕道。乃从其志放令出家。礼翠岩为师。执劳供众。都亡身宰。衣不缯缕。食无重味。野蔬衣檽以遣朝夕。寻往天台天柱峰。九旬习定。有鸟类尺[宴*鳥]。巢于衣褶中。既谒韶国师。一见深器之。密授玄旨。仍谓师曰。汝与元帅有缘。他日大兴佛寺。初住明州雪窦山。学侣臻凑。师上堂曰。雪窦这里。迅瀑千寻不停纤粟。奇岩万仞无立足处。汝等诸人向什么处进步。时有僧问。雪窦一径如何履践。师云。步步寒花结。言言彻底冰。建隆元年。忠懿王请住灵隐山新寺。为第一世。明年复请住永明大道场。为第二世。众盈二千。僧问。如何是永明旨。师曰。更添香着。曰谢。师指示曰。且喜没交涉。师有偈曰。欲识永明旨。门前一湖水。日照光明生。风来波浪起。居永明十五年。度弟子千七百人。开宝七年入天台山。度戒万余人。常与七众受菩萨戒。夜施鬼神食。朝放诸生类。六时散花行道余力念。法花经一万三千部。着宗镜录一百卷。诗偈赋咏凡千万言。高丽国王览师言教。遣使赍书叙弟子礼。奉金缕袈裟紫晶数珠金澡灌等。彼国僧三十六人。亲承印记归国。各化一方。开宝八年乙亥十二月二十六日辰时。焚香告众跏趺而逝。寿七十二。腊四十二。明年建塔于大慈山焉。宋太宗赐额。曰寿宁禅院云

(六)　天下大元帅吴越国王钱俶。制宗镜录序文曰。详夫域中之教三。正君臣。亲父子。厚人伦。儒吾之师也。寂兮寥兮。视听无得。自微妙升虚无。以止乎乘风驭景。君得之则善建不拔。人得之则延贶无穷。道儒之师也。四谛十二因缘。三明八解脱。时习不忘日修以得。一登果地。永达真常。释道之宗也。惟此三教并自心修。心镜录者。智觉禅师所撰也。总乎百卷。包尽微言。我佛金口所宣。盈乎海藏。盖亦提携后学。师之智慧辩才。演畅万法明了一心。禅际河游惠间云布。数而称大。莫能尽纪。聊为小序以颂宣行云尔

(七)　宋左朝请郎尚书礼部员外郎护军杨杰。撰宗镜录后序云。诸佛真语以心为宗。众生信道以宗为鉴。众生界即诸佛界。因迷而为众生。诸佛心是众生心。因悟而成诸佛。心如明鉴万像历然。佛与众生其犹影像。涅槃生死俱是强名。鉴体寂而常照。鉴光照而常寂。心佛众生三无差别。国初吴越永明智觉寿禅师。证最上乘。了第一义。洞究教典深达禅宗。禀奉律仪广行利益。因读楞伽经云。佛语心为宗。乃制斯录。于无疑中起疑。无问中设问。为不请友真大导师。掷龙宫之宝。均施群生。彻祖门之关。普容来者。举目而视。有欲皆充。信手而拈。有疾皆愈。荡涤邪见指归妙源。所谓举一心为宗。照万法为鉴矣。若人以佛为鉴。则知戒定慧为诸善之宗。人天声闻缘觉菩萨如来。由此而出。一切善类莫不信受。若以众生为鉴。则知贪嗔痴为诸恶之宗。修罗傍生地狱鬼趣。由此而出。一切恶类莫不畏惮。善恶虽异其宗则同。返鉴其心。则知灵明湛寂广大融通。无为无住无修无证。无尘可染。无垢可磨。为一切诸法之宗矣。初吴越忠懿王字之秘于教藏。至元丰中。皇弟魏端献王。镂板分施名蓝。四方学者罕遇其本。元祐六夏。游东都法云道场。始见钱唐新本。尤为精详。乃吴人徐思恭请法涌禅师。同永乐法真二三耆宿。遍取诸录。用三乘典籍贤圣教语。校读成就以广流布。其益甚博。法涌知予喜阅是录。因请为序

(八　丙子)　太宗炅(初名匡义。宣第三子。初太祖陈桥之变。谏兄令军不得剽虏。生灵获安。至道三年三月崩于万岁殿。葬永熙陵。寿五十九)改太平兴国○(诏僧尼复试经科)

○吴越忠懿王钱俶以国宾宋○(是年十一月日有食之既)

(九　戊寅)　帝制新译三藏圣教序。赐天竺三藏法师天息灾文曰。大矣哉。我佛之教也。化道群迷阐扬宗性。广博宏辩。英彦莫能究其旨。精微妙说。庸愚岂可度其源。义理幽玄真空莫测。包括万象譬喻无垠。总法网之纪纲。演无际之正教。拔四生之苦海。译三藏之秘言。天地变化乎阴阳。日月盈亏乎寒暑。大则说诸善恶。细则比于河沙。含识万端弗可尽述。若窥像法如影随形。离六情以长存。历千劫而可久。须弥内藏于芥子。如来坦荡于无边。达磨西来传法东土。宣扬妙理顺从指归。彼岸菩提爱河生灭。用行于五浊恶趣。拯溺于三业途中。经垂世之无穷。道无私而永泰。雪山贝叶。若银台之耀目。岁月烟萝。起香界之自远。巍巍罕测杳杳难名。所以道资十圣德被三贤。至道启乎乾元。众妙生乎太易。综繁形类窍凿昏冥。绝彼是非开兹蒙昧。有西域法师天息灾等。常持四忍早悟三空。翻贝叶之真诠。续人天之圣教。芳猷重启偶运当时。润五声于文章。畅四始于风律。堂堂容止穆穆辉华。旷劫而昏垫重明。玄门昭显。轨范而宏光妙法。净界腾音。利益有情。俱登觉岸。无所障碍。救诸疲羸。冥昧慈悲。汗漫物表。柔愎贪很。启迪昏愚。演小乘则声闻合其仪。论大乘则正觉立其性。含灵悟而蒙福。藏教缺而重兴幻化迷途火宅深喻。虽设其教不知者多。善念生而福量潜臻。恶业兴而胜缘皆坠。调御四众积行十方。澍华雨于金轮。护洹河于玉阙。有顶之风不可坏。无际之水不能漂。澄寂湛然。圆明清洁之智慧。性空无染。实相解脱之因缘。可以离烦恼于心田。可以得清凉于宇宙。朕惭非博学释典微闲。岂堪叙文以示来者。如縻萤爝火不足比于皎日。将微蠡量海。岂能穷于深渊者哉

(己卯)　北汉降封彭城公○止僧科

(十)　沙门赞宁随钱王归明。姓高氏。其先渤海人。唐天祐中。生于吴兴之德清金鹅别墅。出家杭之祥符。习南山律著述毗尼。时人谓之律虎。文学日茂声望日隆。武肃诸王公族咸慕重之。署为两浙僧统。赐号明义宗文。兴国三年。太宗闻其名。召对滋福殿。延问弥日。改赐通惠。诏修大宋高僧传三十卷。及诏撰三教圣贤事迹一百卷。初补左街讲经首座。知西京教门事。咸平初加右街僧录。又着内典集一百五十卷。外学集四十九卷。内翰王禹称作文集序。极其赞美云。至道二年示寂。葬龙井坞焉

(十一　壬午)　舒州柯萼。遇异僧于万岁山。以杖指松根。使萼钁之。得瑞石篆文。谶圣朝国祚无疆。萼进石于京师。诏藏秘府○他日大士宝志降现禁中。帝亲闻绪言。致祭钟山。赐号道林真觉菩萨○是年诏立译经传法院于东京。如唐故事。宰辅为译经润文。设官分职西天中印土惹烂陀罗国密林寺天息灾与法天施护译经。帝制前序。诏普度天下童行为僧。不限有司常制。自即位至是。凡度一十七万余人

(十二)　是年五月窜秦王廷美。降涪陵县公。安置房州。上尝以传国意访之赵普。普曰。太祖已误。陛下岂容再误耶。廷美所以得罪。则普为之也。卢多逊在朝握权。常短赵普。普恶之。遂入觐观变。奏多逊谓陛下万年之后。当以天下与魏王。魏王当还秦王。陛下不当立太子。俱坐大逆。免死放归田里。咸以为冤。秦王即太祖少子德芳也。上遂南迁二王。寻杀之。忽一日赵普见空有火一团。一羔羊转运其上。拜曰。普之罪也。须臾光灭。遂得疾。命方士祷疾。见烟焰中有朱牌金字书云。魏王廷。美士谢曰。普言非其罪也。有答之曰。杜大后遗言。丞相写誓书。藏之金柜石室。而首发多逊之狱。致主上杀一弟一侄。安可谓之无罪。俄而普薨

(癸未)　辽圣宗名隆绪。即位改统和

(甲申)　改雍熙○敕修泗洲塔○(十月诏隐士陈抟赐希夷先生。寻请归华山)

(乙酉)　二月诏禁增置寺观

(十三　丁亥)　益州青城香林院澄远禅师示寂。师生西川汉州绵竹县上官氏。法嗣云门偃禅师。初住西川导江县迎祥寺天王院。时谓水精宫僧问。美味醍醐因甚变成毒药。曰导江纸。问见色便见心时如何。曰适来什么处去来。问心镜俱亡时如何。曰开眼坐睡。师复住香林。僧问。北斗里藏身意旨如何。曰月似弯弓少雨多风。问如何是室内一灯。曰三人证龟成鳖。问如何是衲衣下事。曰腊月火烧山。问大众云集请师施设。曰三不待两。问如何是学人时中事。曰恰恰如何是玄。曰今日来明日去。问如何是玄中玄。曰长连床上(余如传灯)

(戊子)　改端拱○(赐西夏李继俸姓名赵保忠银夏绥寮密五州使)

(庚寅)　改淳化(诏撰三教圣贤事迹。参政苏易简编次。赞宁僧统道士韩德纯预焉)

(十四　辛卯)　南安岩尊者示寂。师讳自严。生郑氏。泉州同安人也。年十一弃家。依建兴卧像寺僧契缘为童子。十七为大僧。游方至庐陵。谒西峰耆宿云豁。豁乃清凉智明禅师高弟云门嫡孙也。太宗尝诏至阙。馆于北御园舍中。习定久之。恳之还山。公依止五年。密契心法。辞去渡怀仁江。有蛟每为行人害。公为说偈诫之而蛟辄去。过黄杨峡。渴欲饮。会溪涸。公以杖擿之而水得。父老来聚观。合爪以为神。公遁去。武平黄石岩多蛇虎。公止住而蛇虎可使令。四远闻之大惊。争敬事之。民以雨旸男女祷者。随其欲应念而获。家画其像饮食必祭。邻寺僧死。公不知法当告官。便自焚之。吏追捕。坐庭中问状。不答索纸作偈曰。云外野僧死。云外野僧烧。二法无差互。菩提路不遥。而字画险劲如擘窠大篆。吏大怒。以为狂旦慢己。去僧伽黎曝日中。既得释因以布帽其首。而衣以白服。公根所说法听者疑信半。因不语者六年。岩寺当输布而民岁代输之。公不忍折简。置布吏中祈免。吏张晔欧阳程者。相顾怒甚。追至问状。不答。以为妖火所著帽明鲜。又索纸作偈曰。一切慈忍力。皆吾心所生。王官若拘束。佛法不流行。自是时亦语。去游南康槃古山。先是西竺波利尊者经始谶曰。却后当有白衣菩萨来兴此山。公住三年而成丛林。异迹甚着。如本传所属。状以闻。诏佳之。宰相王钦若大参赵安仁已下皆献诗。公未尝视。置承尘上而已。淳化辛卯正月初六日。集众曰。吾此日生。今正是时。遂右胁卧而化。阅世八十有二。坐六十有五夏。谥曰定光圆应禅师

(十五)　首山念禅师。莱州人。生狄氏。幼弃家得度于南禅寺。为人简重有精识。行头陀行日诵法华。丛林畏敬之。目以为念法华。至风穴随众作止。无所参扣。然终疑教外有别传之法不言也。风穴每念。大仰有谶。临济一宗至风而止。惧当之。熟视座下堪任法道。无如念者。一日升座曰。世尊以青莲目顾迦叶。正当是时。且道个什么。若言不说说。又成埋没先圣。语未卒念便下去。侍者进曰。念法华无所言而去何也。穴曰。渠会也。明日念与真上座俱诣方丈。穴问真曰。如何是世尊不说说。真曰。鹁鸠树上鸣。穴云。汝作许多痴福何用。乃顾念曰。如何。师曰。动容扬古路。不堕峭然机。穴谓真曰。何不看渠语。又一日升座顾视大众。念便下去。穴即归方丈。自是声名重诸方。首山在汝州城外荒远处。而念居之终身焉。登其门者皆丛林精练衲子。念必勘验之。留者才二十余辈。天下称法席之冠。必指首山。尝问僧。不从人荐得的事。试道看。僧便喝。曰好好相借问。恶发作么僧又喝念曰。今日。放过即不可。僧拟议。念喝之。尝谓众曰。佛法无多子。只是汝辈自信不及。若能自信。千圣出头来无柰汝何。何故为向汝面前无开口处。只为汝自信不及向外驰求。所以到这里。假如便是释迦佛。也与汝三十棒。然虽如是。初机后学。凭个什么道理。且问汝辈。还得与么也未。良久云。若得与么方名了事。尝作纲宗偈曰。咄哉拙郎君。巧妙无人识。打破凤林关。穿靴水上立。咄哉巧女儿。撺梭不解织。看他斗鸡人。水牛也不识。淳化三年十二月初四日。留僧过岁。作偈曰。吾今年迈六十七。老病相依且过日。今朝记取明年事。明年记着今年日。至次年十二月初四日。升座。辞众曰。诸子谩波波。过却几恒河。观音指弥勒。文殊不柰何。良久曰。白银世界金色身。情与无情共一真。明暗尽时都不照。日轮午后示全身。日午后泊然而化。塔于首山。嫡嗣汾阳。昭禅师(余如本传)

(十六　乙未)　改至道御制秘藏佺等○六月限僧尼额

(戊戌)　真宗恒(太宗第三子。初名德昌。又改元侃。以轩辕为圣祖。目曰昊天玉皇上帝。追封孔子曰至圣文宣王。寿五十五崩于延庆殿)改年咸平

(十七)　帝制继圣教序。赐天竺三藏朝散大夫试光禄卿明教大师法贤。其辞曰。高明肇分。三辰方乃序其始。厚载初定。万汇于以发乎端。清浊之体既彰。善恶之源是显。然后以文物立其教。以正典化其俗。利益之功同归于理。于是乎像法来于西国。真谛流于中夏。洞贯千古。真实之理无以穷。囊括九围。玄妙之门莫能究。言乎妄想则五蕴皆空。现乃真容则一毫圆满。广大之教岂能继述者哉。伏睹太宗皇帝法性周圆仁慈普布。化蛮貊则万邦辐凑。跻烝民于仁寿之乡。崇教法则四海云从。惠苍生于富庶之域。见尊经之浩汗。设方便以救沉沦。知法界之恢宏。行精进而摄懈怠。乃择其邃宇校彼真文。命天竺之高僧。译贝多之佛语。象管翻成于金字。珠编复置于琅[王*函]。龙宫之圣藻惟新。鹫岭之苾刍仰叹。繇是三乘共贯四谛同圆。尽苦空真正之言。显秘密研精之义。赞相相乎实相。论空空乎尽空。华严之理合轨辙。金仙之教同规矩。朕缵嗣丕构。恭临宝图。常翼翼以抚兆民。每兢兢而守先训。以至释典犹未精详源其幽深。曷能探测。有译经西域僧法贤。奏章恳切致意专勤。以先皇帝大阐真风高传佛日。兴前王之坠典。振觉路之颓纲。欲旌天造之功庸。用广圣文之述作。请予制序继圣教焉。自圣考上仙追号罔极。息政事之外。何暇经心。今已禫除。思臻微奥。虽幼承慈训。柰夙乏通才。焉穷乎法海之津涯。莫造乎空门之阃域。略敷大意以徇舆情。蹄涔不足拟浴日之波。尺棰岂能量昊天之影。聊述短序以纪圣功者焉

(十八　甲辰)　改景德○东吴僧道源。续开平以来宗师机缘。统集宝林圣胄等传。为传灯录三十卷。诣阙进呈。帝览之嘉赏。敕翰林杨亿等刊正。并撰序颁行天下

(戊申)　改大中祥符○(六月天书降太山○十月东封)

(十九　己酉)　诏诸路置天庆观○(先是。杨砺充襄王府记室舍。梦至一大殿上。真人服王者衣冠秉圭南向。前有案置籍录人姓名。砺见已名居上。因请示休咎。真人指一人曰。此来和天尊。异日为汝主也。砺问之。天尊笑曰此去四十年。汝功成。余名亦显。砺而志之。及充襄王府记室。参军追而语诸人曰。吾今见襄王仪貌。即来和天尊也。上即位。后多好神仙道家之术焉)

(癸丑)　辽改开泰。复号大契丹

(甲寅)　天竺三藏施法护(译佛吉祥等经二百余卷。参政赵安仁等润文)

(乙卯)　诏道释藏经互相毁者删去。枢密王钦若以化胡经乃古圣遗迹不可削○又诏王钦若。详定罗天醮仪一十卷。颁行

(丁巳)　改天禧○禁民弃父母而为僧道

(己未)　帝于九月大会道释(于大安殿。凡万三千余人。先是建斋醮。上亲临。赐以银药大钱)

(壬戌)　改乾兴。二月上崩○辽改年太平

(二十)　杭州孤山智圆法师卒字无外。自号中庸子。或称潜夫。生钱唐徐氏。父母令入空门。八岁受具。二十一闻奉先源清师传天台三观之旨。问辩凡二年而清殁。遂居西湖孤山学者归之如市。与处士林和靖为邻友。王钦若出抚钱唐。慈云遣使邀师同迓之。圆笑谓使者曰。钱唐境上且驻却一僧。圆早瘿瘵疾故又号病夫。讲道吟哦未尝倦。预戒门人曰。吾殁后。毋厚葬以罪我。母建塔以诬我。毋谒有位求铭以虚美我。宜以陶器二合而瘗之。立石志名字年月而已。及亡门人如所戒。斸所居岩以藏之。不屋而坛。时乾兴元年二月十七也。寿四十有七。后十五年积雨山颓。门人开视陶器。肉身不坏。爪发俱长。唇微开露齿若珂贝。乃更袭新衣屑众香散其上而重瘗之。崇宁三年赐谥法惠大师。其所撰述。般若经遗教经疏各二卷。瑞应经不思议法门经无量义经普贤行法经弥陀经等疏。及四十二章经注各一卷。首楞严经疏十卷。又撰阐义钞三卷(释请观音疏)索隐记四卷(释光明句)刊正记(释观经疏)表微记一卷(释光明玄)垂裕记十卷(释净名略疏)发源机要记二卷(释涅槃玄)百非钞一卷(释涅槃疏金刚身品百非之义)三德指归二十卷(译涅槃疏)显性录四卷(释金[鎧-豆+十])摭华钞二卷(释圭峰兰盆疏)西资钞一卷(释自造弥陀疏)诒谋钞一卷(释自造心经疏)谷响钞五卷(释自造楞严疏)折重钞一卷(释自造文殊般若疏大论有云折重令轻)正义一卷(释十不二门)闲居编五十一卷(杂着诗文)皆假道适情为法行化之傍赞云

(癸亥)　仁宗禛(真宗第六子。遗旨即位。上得皇子已晚。始生日夜啼不止。有道人能止啼。召入则曰。莫叫莫叫何似当初莫笑。啼即止。盖真宗尝龥上帝祈嗣问群仙。谁当往者。皆不答。独赤脚大仙一笑。遂降为[司/子]。在宫中好赤脚。其验也。十三即位刘太后垂帘同听政。大治四十二年。寿五十四。葬永昭陵)

改天圣元年○行崇天历

(二十一　甲子　八一)　是年汾阳善昭禅师示寂。生俞氏。太原人也。器识沉邃不缘饰。有大志。于一切文字。不由师训自然通晓。年十四父母俱丧。孤苦厌世相。薙发受具杖策游方。所至少留。不喜观览。或讥其不韵。昭叹曰。是何言之陋哉。从上先德行脚。正以圣心未通驰求决择尔。不缘山水也。师历诸方见老宿七十一人。皆妙得其家风。尤喜论曹洞。石门彻禅师者。盖其派之魁奇者。昭作五位偈示之曰。五位参寻切要知。纤毫才动即差违。金刚透匣谁能晓。唯有那吒第一机。举目便令三界静。振铃还使九天归。正中妙挟通回互。拟议锋铓失却威。彻拊掌称善。然终疑临济儿孙别有奇处。最后至首山。问百丈卷席意旨如何。曰龙袖拂开全体现。昭曰。师意如何。曰象王行处绝狐踪。于是大悟言下。拜起而曰。万古碧潭空界月。再三捞摝始应知。有问者曰。见何道理便尔自肯。曰正是我放身命处。服勤甚久。辞去游湘衡间。长沙太守张公茂宗。以四名刹请昭择之而居。昭笑一夕遁去。北抵襄氵寓止白马。太守刘公昌言闻之造谒。以见晚为叹。时洞山谷隐皆虚席。密议归昭。太守请择之。昭以手揶揄曰。我长行粥饭僧。传佛心宗非细职也。前后八请坚卧不起。淳化四年首山殁。西河道俗千余人协心削牍遣沙门契聪迎请。住持汾州太平寺太子院。昭闭关高枕。聪排闼而入让之曰。佛法大事。静退小节。风穴惧应谶。忧宗旨坠灭。幸而有先师。先师已弃世。汝有力荷担如来大法者。今何时而欲安眠哉昭矍起握聪手曰。非公不闻此语。趋办严吾行矣。既至宴坐一榻足不越阃者三十年。天下道俗慕仰不敢名。同曰汾州。并汾地苦寒。昭罢夜参。有梵僧振锡而至。谓昭曰。会中有大士六人。奈何不说法。言讫升空而去。昭密记以偈曰。胡僧金锡光。请法到汾阳。六人成大器。劝请为敷扬。时楚圆守芝号上首。丛林知名。龙德府尹。李侯与昭有旧。虚承天致之。使三反不赴。使者受罚。复至曰。必欲得师俱往。不然有死而已。昭笑曰。老病业已不出院。借往当先后之何必俱耶。使曰。师诺则先后唯所择。昭令馔设且俶装曰。吾先行矣。停箸而化。阅世七十有八。坐六十五夏

(二十二　丙寅)　天圣四年赐天台教部入藏。天竺寺思悟侍者。焚躯为报国恩。悟钱唐人。初慈云式公欲以智者教卷求入藏。文穆王公将闻之朝。悟曰。非常事也。小子将助之矣。乃绘大悲像咒以誓曰。事集焚躯报国。会公薨。悟诵咒益精。是年得旨克遂初志(式为赞刻石焉)

(二十三　丁卯)　大阳禅师。名警玄。祥符中。避国讳易称警延。江夏张氏子。其先盖金陵人。仲父为沙门。号智通。住持崇孝。延往依以为师。十九为大僧。听圆觉了义经。问讲者。何名圆觉。曰圆以圆融有漏为义。觉以觉尽无余为义也。延曰。空诸有无何名圆觉。讲者叹曰。是儿齿少而识卓如此。我所有何足以益之。政如以秽食置宝器。其可哉。通知之使令游方。初谒鼎州梁山观公。问如何是无相道场。观指壁间观音像曰。此是吴处士画。延拟进语。观急索曰。这个是有相。如何是无相底。于是悟旨于言下。拜起而侍。观曰。何不道取一句子延曰。道即不辞。恐上纸墨。观笑曰他日此语上碑去在。延献偈曰。我昔初机学道迷。万水千山觅见知。明今辩古终难会直说无心转更疑。蒙师指出秦时镜。照见父母未生时。如今觉了何所得。夜放乌鸡带雪飞。观称洞上之宗可倚矣。延亦自负。侪辈莫敢攀奉。一时声价籍甚。观殁。辞塔出山。至大阳谒坚禅师。坚欣然让法席使主之。延受之。咸平庚子岁也。示众曰。廓然去。肯重去。无所得心去。平常心去离彼我心去。然后方可。所以古德道。牵牛向溪东。放不免纳官家徭税。牵牛向溪西。放不免纳官家徭税。不如随分纳些些。渠总不妨。免致劳扰。作么生是随分纳些些底道理。但截断两头有无诸法。凡圣情尽体露真常。事理不二即如如佛。若能如此者。法法无依平等大道万有不系。随处转辘辘地更有何事。延神观奇伟有威重。日常一食。自以付受之重。足不越限。胁不至席。五十年。年八十。坐六十一夏。叹无可以继其法者。以洞上旨诀。寄叶县省公之子法远。使为求法器传续之。天圣五年七月十六日升座辞众又三日以偈寄侍郎王曙曰。吾年八十五。修因至于此。问我归何处。顶相终难睹。停笔而化

(二十四　戊辰)　四明延庆法智卒。后于元丰三年冬。其法孙继忠状其行。请文于宋清献公赵抃撰行业碑。其略曰。师名知礼。字约言。金姓。世为明州人。梵相奇伟性恬而器闳。初父母祷佛求息。梦神僧携一童遗曰。此佛子罗睺罗也。既生以名焉毁齿出家。十五落发受具。二十从本郡宝云通师。传天台教观。始三日。首座谓曰。法界次第若当奉持。礼曰。何谓法界。座曰。大总相法门圆融无碍者是也。曰既圆融无碍。何得有次第耶。座无语。几一月自讲心经。人皆属听而惊。谓教法之有赖矣。居三年代通讲。销义益阐所学。出住承天继迁延庆。道法大炽学徒如林。日本国师遗徒持二十问来询法要。礼答之咸臻其妙真宗久闻师名。遣中使至寺。命修忏法。厚有赐予。岁大旱。师焉遵式等修光明为祷。而雨大洽。所制指要妙宗二钞观音品别行金光明诸记大悲忏仪。行于世。翰林学士杨亿驸马李遵勖。荐以紫衣师号。后于岁旦结光明忏。七日为顺寂之期至五日趺坐而逝。实天圣六年正月五日也。享寿六十有九。僧夏五十有四(云云)

(二十五　庚午)　长水法师子璇。嘉禾人。初依洪敏师学楞严。至动静之相了然不生有省。闻琅琊惠觉道重当世。趋至其门。值其上堂致问曰。清净本然云何忽生山河大地。觉亢声云。清净本然云何忽生山河大地。师豁然大悟。觉谓之曰。汝宗不振久矣。宜励志扶持以报佛恩。师如教。后住长水。众几一千。以贤首宗旨述楞严经疏十卷。行于世

(壬申)　改明道　○辽宗真立。号兴宗改景福

(二十六)　天竺慈云法师遵式卒。字知白。叶氏。台州宁海人。母王氏梦咽明珠而生。稍长不乐随兄为贾。潜往东掖山出家。年二十往禅林受具。明年习律学于守初。式继入国清普贤像前。烬一指誓传天台之教。雍熙初来谒四明。北面受业。未几智解秀出。智者讳日。然顶终朝誓力。行四三昧。淳化初。众请居宝云。讲未尝歇。灵异之迹具于本传。明道元年十月十八日示疾。不用医药。唯说法勉徒十日令请弥陀像以证其终。至夜奄然坐逝。生寿六十九。夏五十。明年仲春四日。徒众奉遐榻葬于寺东月桂峰下

(癸酉)　○放度天下三帐僧尼○辽改重熙

(甲戌)　改景祐○六月诏毁无额寺院

(丙子)　○诏选五十人童子习梵学

(二十七)　帝制天圣广灯录序。赐护国将军节度使驸马都尉李遵勖。其辞曰。唯大雄之阐教也。以清净为宗。慈悲救世。解烦恼之苦缚。启方便之化门。安住雪山始阶于西域。飞行漠殿遂通于东旦。彼土得道何可胜言。此方承流于是乎在。虽阴魔有以侮伐或示神通。而帝释常加护持无亏实相。自法眼授记鞠多印心。佛衣不传。逮六祖而顿悟。牛头析派。续千灯而罔穷。繇斯慧炬益繁法云滋阴。旁行梵学转译华音。扣寂禅关指迷觉路。了达者至乎离念。超登者于以忘筌。为无所不通之明。处不可思议之首。历代圣帝明王。且有为之信向者矣。我太祖之乘箓也。王法延乎住世。我太宗之握纪也。妙供满于诸天。真宗皇帝。密契菩提之心。深研善逝之旨。能仁之化一雨普沾。外护之心二缨喜舍。朕嗣景祚子毓群黎。将以驱富寿之民。居常奉调御之本。丕冒基构。虽只席于萝图。导引津粮。每钦惟于竺[疊*毛]。兹乃遵前王之道也。其可忽诸。天圣广灯录者。护国将军节度使驸马都尉李遵勖之所编次也。遵勖承荣外馆受律斋坛。靡恃贵而骄矜。颇澡心于夷旷。竭积顺之志素。趋求福之本因。洒六根之情尘。别三乘之归趣。迹其祖录广彼宗风。采开士之迅机。集丛林之雅对。粗裨于理咸属之篇。尝贡绀编来闻扆座。且有勤请求锡叙文。朕既嘉乃诚。重违其意。载念薄伽之旨。谅有庇于生灵。近戚之家。又不婴于我慢。良可嘉。尚因赐之。题岂徒然哉。亦王者溥济万物之源也。其录三十卷

(丁丑)　时景祐三年四月赐序。秋七月(有星数百西南流至壁东。其光烛地。黑气长丈余。出毕宿下○冬十二月京师定襄代并忻等州地震。代并坏民庐舍而忻尤甚。压死万九千余。人民皆露处。自此或地震裂泉涌火出如黑沙状连年不止宋史)

(戊寅)　改宝元○元昊是年十二月僭号大夏改年大庆

(己卯)　秋八月禁以金箔饰佛像

(庚辰)　康定○西夏入寇

(辛巳)　庆历○春二月京师雨药

(二十八)　春正月初五。慈明楚圆禅师示寂。出金州清湘李氏。少为书生。年二十二依城南湘山隐静寺得度。母有贤行。使之游方。公连眉秀目颀然丰硕。然忽绳墨。所至为老宿所呵。以为少丛林。公柴崖而笑曰。龙象蹴踏非驴所堪。尝槖骨董箱。以竹杖荷之。游襄氵间。与守芝谷泉俱结伴入洛中。闻汾阳道望为天下冠。决志亲依。时朝廷方问罪河东。潞泽皆屯重兵。多劝其无行。公不顾渡大河登太行。易服类厮养。窜名火队中。露眠草宿。至龙州。遂造汾阳。昭公壮之。经二年未许入室。公诣昭揣其志。必骂诟使令者或毁诋诸方。及有所训皆流俗鄙事。一夕诉曰。自至法席已再夏。不蒙指示。唯增世俗尘劳念。岁月飘忽己事不明。失出家之利。语未卒。昭公热视骂曰。是恶知识敢裨贩我。举杖逐之。拟伸救。昭公掩其口。公大悟曰。乃知临济道出常情。服役七年辞去。依唐明嵩公。及往见大年杨内翰。又见李都尉。问答具本传。后移住兴化。沐浴辞众跏趺而逝。阅世五十有四。坐夏三十有二

(癸未)　十一月五星出东方司天监言注中国大安(河北雨赤雪)

(二十九　甲申)　○元昊十二月诏册昊为夏国主。更名囊宵

(丙戌)　杨岐方会禅师顺寂。生冷氏。袁州宜春人也。少警敏滑稽谈剧有味。及冠不喜从事笔砚。窜名商税掌课最。坐不职当罚。宵遁去。游筠州九峰。恍然如昔经行处。眷不忍去。遂落发为大僧。阅经闻法。心融神会。能痛自折节依参老宿。慈明住南原。辅之安乐勤苦。及迁道吾石霜。会自请领监院事。非慈明之意。众论揵然称善。挟楮衾入典金谷。时时憃语摩怫慈明。诸方得以为当。慈明饭罢必山行。禅者问道多失所在。会阚其出未远。即挝鼓集众。明遽还数曰。少丛林莫而升座。何从得此规绳会徐对曰。汾阳晚参也。何为非规绳乎。慈明无如之何。今丛林三八念诵罢犹参者此其原也。辞之还九峰萍实道俗请住杨岐。时九峰长老勤公不知会。惊曰。会监寺亦能禅乎。会受帖。问答罢乃曰。更有问话者么。试出来相见。杨岐今日性命在汝诸人手里。一任横拖倒拽。为什么如此。大丈夫儿须是对众决择。莫背地里似水底按胡卢相似。当众勘验看。有么。若无杨岐失利。下座。勤把住曰。今日且得个同参。曰同参底事作么生。勤曰。杨岐牵犁九峰拽把。曰正当与么时。杨岐在前。九峰在前。勤无语托开曰。将谓同参。元来不是。自是名闻诸方。示众曰。不见一法是大过患。拈主丈云。穿过释迦老子鼻孔。作么生道得脱身一句向水不洗水处。道将一句来。良久曰。向道莫行山下路。果闻猿叫断肠声。庆历六年移住潭州云盖。以临济正脉付守端

(戊子)　文潞公破具州王郎。以不杀而增寿九十三位极人臣之上矣

(三十)　言法华者。莫知其所从来。初见之于景德寺七俱胝院。梵相奇古直视不瞬。口吻衮衮不可识。相传言诵法华经。故以为名。时独无从。多行市里。褰裳而趋。或举手书空伫立良久。从屠沽游。饮啖无所择。道俗咸目为狂僧。丞相吕许公问佛法大意。答曰。本来无一物。一味总成真。僧问。世有佛否。对曰。寺里文殊有。问师凡耶圣耶。举手曰。我不在此住。至和三年。仁宗始不豫。国嗣未立。天下寒心。谏官范镇首发大义。乞择宗室之贤者使摄储贰以待皇嗣之生。退居藩服。不然典宿卫尹京邑以系天下之望。并州通判司马光亦以为言。凡三上疏一留中。二行中书。上夜焚香默祷曰。翌日化成殿具斋虔请法华大士。俯临无却。清旦上道衣凝立以待。俄驰奏言。法华自右掖门径趋将至寝殿。侍卫呵止不可。上笑曰。朕请而来也。有顷至。辄升御榻跏趺而坐。受供讫将去。上曰。朕以储嗣未立。大臣咸以为言。侵寻晚莫嗣息有无。法华其一决之。师索笔引纸连书曰。十三十三。凡数十行。掷笔无他语。皆莫测其意。其后英宗登极。乃濮安懿王第十三子。方验前言也。嘉祐戊戌十一月二十三日。将化。谓人曰。我从无量劫来。成就逝多国土分身揭化今南归矣。语毕右胁而寂

(三十一　己丑)　皇祐○九月侬智高乱于广五年狄青平之○李觏。字泰伯。旴江人。时称大儒。尝着潜书力于排佛。明教嵩公。携所著辅教编谒之辩明。觏方留意读佛书。乃喟然曰。吾辈议论尚未及一卷般若心经。佛教岂易知耶。心经乃唐太宗诏三藏玄奘所译。才五十四句。二百六十七字耳。泰伯所言非其自肯。安能尔哉。苑文正公以表荐于帝。尝就门下除一官。复差充太学说书。未几是年卒

(三十二)　浮山法远禅师迁化。郑圃田人也。出于王氏。年十九游并州。见三交嵩公求出世法。嵩曰。汝当剃发堕三宝数。乃可授法。远曰。法有僧俗乎。嵩曰。与其为俗。曷若为僧。僧则能续佛寿命故也。于是断发受具。谒汾阳昭公。又谒汝海省公。皆受记莂。天禧中游襄汉隋郢。至大阳机语与明安延公相契。延叹曰。吾老矣。洞上一宗遂竟无人耶。以平生所著直裰皮履示之。远曰。当为持此衣履。求人付之如何。延许之曰。他日果得人出吾偈。为证偈曰。杨广山前草。凭君待价焞。异苗蕃茂处。深密固灵根。其尾云。得法者潜众十年。方可阐扬。远拜受辞去。依滁之琅琊觉公。应舒之太平兴国寺请说法。为省公之[司/子]。次住姑胥天平。又住浮山。既老退休于会圣岩。远玉骨插额目光外射。状如王孙。凛然可畏。初欧阳文忠公。闻远奇逸造其室。未有以异之。与客棋。远坐其旁。欧收局。请远因棋说法。乃鸣鼓升座曰。若论此事如两家着棋相似。何谓也。敌手知音当机不让若是缀五饶三。又通一路。始得有一般底。只解闭门作活。不会夺角衡关。硬节与虎口齐彰。局破后徒劳逴斡。所以道。肥边易得瘦肚难求。思行则往往失粘。心粗而时时头撞。休夸国手谩说神仙。赢局输筹即不问。且道黑白未分时一着落在什么处。良久曰。从前十九路。迷悟几多人。文忠加叹久之。远偈语妙密。诸方服其工。作三交嵩公赞曰。黄金打作鋀石筋。白玉碾成象牙梳。千手大悲拈不动。无言童子暗嗟吁。又作明安玄公赞曰。黑狗烂银蹄。白象昆仑骑。于斯二无碍。木马火中嘶。殁时已七十余。雅自称柴石野人(余如本传)

(三十三　庚寅)　皇祐二年正月。诏大觉怀琏禅师住东都净因。本漳州陈氏子。嗣[泳-永+防]潭澄公。尝燕坐室中。见金蛇从地而出。须臾隐去。识者赞为吉征。师尝于庐山圆通掌记室。初仁宗闻圆通讷公名。诏住净因。讷称目疾不能奉诏。有旨令举自代。遂举师。先是仁庙阅投子语。至僧问如何是露地白牛投子连叱。乃有省制释典颂十四章。其首篇曰。若问主人公。真寂合太空。三头并六臂。腊月正春风。寻以赐琏。琏和曰。若问主人公。澄澄类碧空。云雷时鼓动。天地尽和风。既进经乙夜之览。宣赐龙脑钵。琏谢恩罢捧钵曰。吾法以坏色。以瓦铁食。此钵非法。遂焚之。中使回奏。皇情大悦。久之奏颂乞归山曰。六载皇都唱道机。两曾金殿奉天威。青山隐去欣何得。满箧唯将御颂归。上和曰。佛祖明明了上机。上机全得始全威。青山般若如如体。御颂收将什处归。再进颂谢曰。中使宣传出禁闱。再令臣住此禅扉。青山未许藏千拙。白发将何补万机。霄露息辉方湛湛。林泉情味苦依依。尧仁况是如天阔。应任孤云自在飞。至治平中复上疏丐归山。献偈曰。千簇云山万壑流。归心终老此峰头。余生愿祝无疆寿。一炷清香满石楼。英庙付以劄子曰。大觉禅师怀琏受先帝圣眷累锡宸章。屡贡款诚乞归林下。今从所请。俾遂闲心凡。经过小可庵院随性住持。或十方禅林不得逼抑坚请琏。携之东归鲜。有知者苏翰林轼知杭州。以书问之曰。承要作宸奎阁碑。谨已撰成。衰朽废学不知堪上石不。见参寥说。禅师出京日。英庙赐手诏。其略云。任性住持。不知果有不切请录示全文。欲添入此一节。琏终藏不出。逮委顺后。获于箧笥。其不暴曜若此

(辛卯)　世尊示灭二千年矣

(三十四　壬辰)　雪窦显禅师。字隐之。太平兴国五年四月八日生于遂州李氏。幼精锐。读书知要。下笔敏速。然雅志丘壑。父母不能夺。依益州普安院仁铣为师落发受具。出蜀浮沉荆渚间。历年尝典宾大阳。与客论赵州宗旨。客曰。法眼禅师尝邂逅觉铁觜于金陵。觉赵州侍者也。号称明眼。问曰。赵州柏树子因缘记得不。觉曰。先师无此语。莫谤先师好。法眼曰。真狮子窟中来。觉公言无此语。而法眼肯之。其旨安在。显曰。宗门抑扬那有规辙乎。时有苦行名韩大伯者。貌寒[病-丙+(唚-口)]侍其旁辄匿笑去。客退显数之曰。我偶客语。尔乃敢。慢笑。笑何事。对曰。笑知客智眼未正择法不明。显曰。岂有说乎。对以偈曰。一兔横身当古道。苍鹰才见便生擒。后来猎犬无灵性。空向枯桩旧处寻。显阴异之。结以为友。北游至复州北塔。祚公香林之嫡[司/子]云门之孙也。祚远皆蜀人。知见高莫能觏其机。显俊迈。祚爱之。遂留五年。尽得其道。显与学士曾公会厚善。相值淮南。问显。何之。曰将造钱唐绝西兴登台雁。曾曰。灵隐天下胜处。珊禅师吾故人。以书荐显。显至灵隐。三年陆沈众中。俄曾公奉使浙西访显于灵隐。无识之者。堂僧千余人使吏检床历。物色求之。乃至。曾问向所附书。显袖纳之。曰公意勤。然行脚人非督邮也(一曰然行脚人于世无求敢希荐达)曾公大笑。珊公以是奇之。吴中翠峰虚席举。显出世开法日顾视大众曰。若论本分相见。不必高升此座。乃以手指曰。诸人随山僧手看无量佛土一时现前。各各子细观瞻。其或涯涘未分。不免拖泥带水。于是登座。又环顾大众曰。人天普集。合发明何事岂可互分宾主驰骋问答。便当宗乘去。广大门风威德自在。辉腾今古把定乾坤。千圣只言自知。五乘莫能建立。所以声前悟旨。犹迷顾鉴之端。言下知归。尚昧识情之表。诸人要识真实相为么。但得上无攀仰。下绝己躬。自然常光现前。个个壁立千仞。还辩明得也无。未辩辩取。未明明取。既辩明得。便能截生死流踞佛祖位。妙圆超悟正在此时。堪报不报之恩。以助无为之化。后迁明之雪窦。宗风大振。天下龙蟠凤逸。衲子争集。号云门中兴。尝经行植杖。众衲绕之忽问曰。有问云门。树凋叶落时如何。曰体露金风。云门答者僧耶。为解说耶。有宗上座曰。待老汉有悟处即说。显孰视惊曰。非韩大伯乎。曰老汉瞥地也。于是令挝鼓众集显曰。今日雪窦宗上座。乃是昔年大阳韩大伯具大知见。晦迹韬光。欲得发扬宗风。幸愿特升此座。宗遂升座。僧问。剑未出匣时如何。曰神光射斗牛。问出匣后如何。曰千兵易得一将难求。僧退。宗乃曰。宝剑未出匣。神光射斗牛。千兵虽易得。一将实难求。便下座。一众大惊。师敷扬宗旨。妙语遍丛林。皇祐四年六月十日沐浴罢。整衣侧卧而化。阅世七十二。坐五十夏。建塔山中。得法上首。天衣义怀禅师

(甲午)　改至和○封孔愿衍圣公

(三十五)　华严道隆禅师。不知何许人。至和初游京师客景德寺。日纵观都市。归尝二鼓。谨门者呵之不悛。一夕还不得入。卧于门之下。仁宗梦至景德寺门见龙蟠地。惊觉中夜遣中使往视之。乃一僧孰睡已再鼾。撼之惊矍。问名字归奏。上问。名道隆。乃喜曰。吉征也。明日召至遍殿问宗旨。隆奏对详允。上大悦。有旨馆于大相国烧朱院。王公贵人争先愿见。隆未盥漱户外之屦满矣。上以偈句相酬唱络绎于道。或入对留宿禁中。礼遇特厚。赐号应制明悟禅师。隆少时事石门彻公。亲授洞山旨诀。后谒广慧琏公。慧方欲剃发。使隆将[柷-口+登]子来。广慧曰。道者我有[柷-口+登]子诗听取。诗曰。放下便平隐。后因叙陈在石门所悟公案。慧曰。石门所示如百味珍羞。只是饱人不得。后来有炷香。不欲两头三绪为伊烧却。故为琏之嗣。隆为人宽厚不矜伐。以真慈普敬行心。殁时年八十余。盛暑安坐。七日手足柔和。全身建塔于寺之东(广如本传)

(乙未)　○辽洪基道宗立。兴宗子也。改年清宁(治四十六年)

(丙申)　嘉祐元年

(三十六)　五年正月元日。达观昙颖禅师迁化。生钱唐丘氏。年十三依龙兴寺为大僧神情秀特。于书无所不观。为词章多出尘语。十八九游京师。时欧阳文忠公在场屋。颖识之游相乐也。初谒大阳明安禅师。问洞上特设偏正君臣。意明何事。安曰。父母未生时事。又问。如何体会。安曰。夜半正明天晓不露。颖罔然弃去。至石门谒聪禅师。理明安之语曰。师意如何。聪曰。大阳不道不是。但口门窄。满口说未尽。老僧则不与么。颖曰。如何是父母未生事。聪曰。粪墼子。又问。如何是夜半正明天晓不露。聪曰。牡丹丛下睡猫儿。颖愈疑骇日扣之。竟无得益。自奋曰。吾要以死究之。不解终不出山。聪一日见普请。问曰。今日运薪乎。颖曰。然运薪。聪曰云门尝问。人搬柴柴搬人。如何会。颖不能对。聪因植杖于座笑曰。此事如人学书。点画可效者工。不者拙。何故如此。未忘法耳。如有法执。故自为断续。当笔忘手手忘心乃可也。颖于是默契其旨。良久曰。如石头曰。执事元是迷契理亦非悟。既曰契理。何谓非悟。聪曰女以此句为药语为病语。颖曰。是药语。聪呵曰。女乃以病为药。又可哉。颖曰。事如函得盖理如箭直锋。妙宁有加者。而犹以为病。兹实未谕。聪曰。借其妙至走。亦止明事理而已。祖师意旨知识所不能到。矧事理乎。故世尊曰。理障碍正知见。事障能续生死。颖恍如梦觉曰。如何受用。聪曰。语不离窠臼。安能出盖缠。颖叹曰。才涉唇吻便落意思。皆是死门终非活路。辞去过京师。寓止驸马都尉李端愿之园。日夕问道。一时公卿多就见闻其议论。随机开悟李公问曰。地狱毕竟是有是无。答曰。诸佛向无中说有。眼见空花。太尉向有中觅无。手[搘-日+且]水月。堪笑眼前见牢狱不避。心外见天堂欲生。殊不知忻怖在心善恶成境太尉但了自心。自然无惑。曰心如何了。答曰。善恶都莫思量。又问。不思量后心归何所。颖曰。且请太尉归宅。颖东游初住舒州香炉峰。移住润州因圣太平之隐静明之雪窦。又迁金山龙游寺。嘉祐四年除夕。遣侍者持书别杨州刁景纯学士曰。明旦当行。不暇相见。厚自爱。景纯开书乃惊曰。当奈何。复书决别而已。中夜侯吏报。扬州驰书船将及岸。颖欣然遣挝鼓升座。叙出世本末谢裨赞丛林者。劝修勿怠。曰吾化当以贤监寺次补下座读景纯书毕。大众拥步上方文。颖跏趺挥令各远立。良久乃化。阅世七十有二。夏五十有三

(己亥)　○欧阳修宋祁。修唐书成○修又撰五代史七十四卷。将旧唐史所载释道之事。并皆删去。惜哉

(庚子)　○六月丞相曾公亮进新修唐书二百五十卷

(三十七)　天衣义怀禅师。生陈氏。温州乐清人。世以渔为业。母梦星陨于屋除而光照户。遂娠。及生尤多奇。儿稚坐父船尾。渔得鱼付怀。怀不忍串之。私投江中。父怒笞诟。甘甜之(不以介意。长游京师。依景德寺试经得度)时有言法华者。不测人也。行市中拊怀背曰临济德山去。初谒金銮善禅师不契。后谒叶县省公。又不契东游洞庭翠峰。怀当营炊自汲涧折檐悟旨。显公印可以为奇。辞去久无耗。有僧自淮上来曰。怀出世铁佛矣。显使诵提唱之语。譬如雁过长空影沈寒水。雁无遗踪之意水无留影之心。显激赏以为类己。先使慰抚之。乃敢通门人之礼。诸方服其精识。自铁佛至天衣。五迁法席。皆荒凉处。怀至必幻出楼观。晚以疾居池州杉山庵。弟子智才住杭之佛日。迎归家侍剂药。才如姑胥未还。怀促其归至门。而怀已别众。才问。卯塔已毕。如何是毕竟事怀坚拳示之。遂倒卧推枕而化。世寿七十二坐四十六夏。葬佛日山。崇宁中敕谥振宗大师

(三十八　癸辰)　三月廿八日帝崩○欧阳文忠公昔官洛中。一日游嵩山。却去仆吏放意而往。至一山寺。入门修竹满轩。公休于殿陛。旁有老僧。阅经自若。与语不甚愿答。公心异之。曰道人住山久如。曰甚久也。又问。诵何经。曰法华经。公曰。古之高僧临生死之际。类皆谈笑脱去。何道致之耶。对曰。定慧力耳。又问。今乃寂寥无有何哉。老僧笑曰。古之人念念在定慧。临终安得乱。今之人念念在散乱。临终安得定。文忠大惊。不自知膝之屈也。谢希深尝作文记其事。林间

(三十九)　比京天钵寺重元禅师。出青州千乘县孙氏。法嗣天衣。文潞公彦博出相镇魏府。请住本寺。是夏别公示寂。茶毗烟到成舍利。公执瓶祷之。烟入。舍利填瓶。公乃竭志内典焉

(四十　甲辰)　改治平。英宗署(太祖孙濮安懿王名让之子。初名宗实。仁宗无子。立为皇子。赐名曙。韩琦司马光定策立之。三十三岁即位。三十七岁崩在位四年)

(四十一)　云峰文悦禅师南昌人。生于徐氏。七岁剃发于龙兴寺。短小粹美。有精识。年十九策杖游江淮。至筠州大愚。见屋老僧残荒凉如传舍。芝自提笠。日走市井。暮归闭关。高枕悦无留意焉。欲装包发去。将行而雨雨止。芝升座。曰大家相聚吃茎虀。唤作一茎虀入地狱如箭射。下座。无他语。悦大骇。夜造丈室。芝曰。来何所求。曰求佛心法。芝曰。法轮不转食轮先转。后生趁有色力。何不为众乞食。我忍饥不暇。暇为女说法乎。悦不违。即请行。及还移住西山翠岩。悦又往依之。夜诣丈室。芝曰。又欲求佛心法乎。女不念乍住屋壁疏漏。又寒雪。我日夜望女来为众营炭。我忍寒不能。能为女说法乎。悦又不敢违。入城化炭还。时维那缺。悦夜造丈室。芝曰。佛法不怕烂却堂司一职今以烦女。悦不得语而出。明日鸣犍椎坚请。悦有难色。拜起欲弃去。业已勤劳久因中止。然恨芝不去心。地坐后架。架下东破桶。盆自架而堕。忽开悟。顿见芝从前用处。走搭伽梨上寝堂。芝迎笑曰。维那且喜大事了毕。悦再拜汗下。不及吐一词而去。服勤八年而芝殁。东游三吴。所至丛林改观。雪窦显禅师尤敬畏之。每集众茶横。设特榻示礼异之。南昌移文请住翠峰。又迁云峰嘉祐七年七月八日升座。辞众说偈曰。住世六十六年。为僧五十九夏。禅流若问旨归。鼻孔大头向下。遂泊然而化。阇维得五色舍利。塔于禹溪之北(余如传灯)

(丙午)　(三月彗现西方。庚申晨见于室。本大如月。长七尺许。丁巳昏见于昴。如太白。长丈有五尺。壬午孛于毕。如月。至五日。没次年正月上崩于福宁殿矣)

(四十二　丁未)　诏民间私造寺院屋宇及三十间者。可赐额曰寿圣悉存之

大教东被一千年矣

佛祖历代通载卷第十八佛祖历代通载卷第十九

        嘉兴路大中祥符禅寺住持华亭念常集

(一　戊申)　神宗顼(母曰宣仁圣烈皇后。高氏曹太后之甥也。幼与英宗同鞠后所。后为英宗配。生帝。自颖王为太子寻即位。三十八岁崩于福宁殿。葬永裕陵)改年熙宁(是年地动非常)辽国咸雍四年(是年金主阿骨打生)

知谏院钱公辅言。遇岁饥。河决粥祠部以济急。从之

(二　辛亥)　是年三月十六日。圆通居讷禅师卒。字中敏。出于蹇氏。梓州中江人。少而英特。诗书过目成诵。年十一依汉州什邡竹林寺元昉。十七试法华得度。受具于颖真律师。以讲学冠两川。耆年多下之。会有禅者自南方还。称祖道被天下。马大师什邡人。应般若多罗谶蜀之豪俊以经论闻者如亮公。而亮弃徒隐西山。如鉴公而鉴焚疏钞称滴水莫敌巨海。讷怃然良久曰。汝知之乎。曰我不能知。子欲知之。何惜一往。讷于是出蜀。后游庐山得法于荣禅师。南康守程师孟请住归宗。又迁圆通。仁宗皇帝闻其名。皇祐初。诏住京之净因。讷称目疾不能奉诏。有旨令举自代。遂举僧怀琏。禅学精深居某之右。于是琏应诏。引对问佛法大意。称旨。天下贤讷知人。既老休居于宝积岩。无疾而化。世寿六十有二。坐四十有五夏

(三　壬子)　明教契嵩禅师。字仲灵。藤州镡津李氏子也。七岁出家。既受具。尝戴观音像诵其名号。一日十万声。经传杂书靡不博究。得法洞山聪公。明道间从豫章西山欧阳氏昉借其家藏之书。读于奉圣院。遂以佛五戒十善通儒之五常。着为原教篇。是时欧阳文忠公慕韩昌黎排佛。旴江李泰伯亦其流。嵩乃携所业三谒泰伯。以儒释吻合。且杭其说。李爱其文之高理之胜。因致书誉嵩于欧阳。既而居杭之灵隐。撰正宗记定祖图。赍往京师。经开封府。投状府尹王公素仲仪。以劄子进之曰。臣今有杭州灵隐寺僧契嵩。经臣陈状称。禅门传法祖宗未甚分明。教门浅学各执传记。古今多有争竞。故讨论大藏备得禅门祖宗本末。因删繁撮要撰成传法正宗记一十二卷并画祖图一面。以正传记谬误。兼着辅教篇。印本一部三卷。上陛下书一封。并不干求恩泽。乞臣缴进。臣于释教粗曾留心。观其笔削注述。故非臆论。颇亦精致。陛下万机之暇。深得法乐。愿赐圣览。如有可采乞降中书看详。特与编入大藏目录。取进止。仁庙览其书可其奏。敕送中书。丞相韩魏公。参政欧阳文忠公。相与观叹。探经考证既无讹谬。于是朝廷旌以明教大师。赐书入藏。中书劄子有曰。权知开封府王索奏。杭州灵隐寺僧契嵩。撰成传法正宗记并辅教编三卷。宜令传法院于藏经收附。传法院准此。由是名振海内。已而东还。属蔡公襄为守延置佛日山。居数年退老于灵隐永安精舍熙宁五年示寂。阇维六根不坏者三。曰眼。曰舌。曰童真。与顶骨数珠为五。舍利红白晶洁状如大菽。葬于永安之左

(四)　白云守端禅师示寂。生衡之葛氏。幼工翰墨。不喜处俗。依茶陵郁山主剃发。年二十余参颙禅师。颙没杨岐会公嗣居焉。一见端奇之。每与语终夕。一日忽问上人受业师。端曰。茶陵郁和上。曰吾闻其过溪有省作偈甚奇。能记不。端即诵曰。我有明珠一颗。久被尘劳羁锁。今朝尘尽光生。照见山河万朵。会大笑起去。端愕视左右。通夕不寐。明日求入室咨谕其事。时方岁旦。会曰。汝见昨日昨夜狐者么。端曰见。会曰。汝一筹不及渠。端又大骇曰。何谓也。会曰。渠爱人笑。汝怕人笑。端于言下大悟。辞去游庐山。圆通讷公见之自以为不及。举住江州承天。又让席以居之。而自处东堂。端时年二十八。自以前辈让善丛林责己甚重。故敬严临众以公灭私。于是宗风大振。未几讷公厌闲寂郡守至。自陈客情。太守恻然目端端笑唯唯而已。明日升座。曰昔法眼有偈曰。难难难是遣情难。净尽圆明一颗寒。方便遣情犹不是。更除方便太无端。大众且道。情作么生遣。喝一喝下座负包去。一众大惊挽之。不可遂渡江。夏于五祖之闲房。舒州小刹号法华。住持者如笼中鸟不忘飞去。舒守闻端高风。欲以观其人。移文请居之。端欣然杖策来。衲子至无所容。士大夫贤之。及迁白云。海会升座。颠视众曰。鼓声未击已前。山僧未登座之际。好个古佛样子。若人向此荐得。可谓古释迦不前。今弥勒不后。更听三寸舌头带出来虚。早已参差。须有辨参差眼方救得完全。乃曰。更与汝老婆。开口时。末上一句正道着。举步时。末上一步正踏着。为什么鼻孔不正。为寻常见鼻孔顽了。所以不肯放心。今日劝诸人发却去。良久曰。一便下座。其门风悄拔类此

(癸丑)　诏同天节日普度僧尼

(五)　法师惠辩。字讷翁。华亭傅氏。号海月。受业普照。初游学天竺明智一见奇之。即尽心学教观。智将老。命居第一座。以代讲。后八年明智。韶公俾继主席。翰林沈遘治杭任威。见者多惶惧失据。辩从容如平生。遘异之。任以都僧正。东坡时为通守。作序以赠之曰。钱唐佛僧之盛。盖甲天下。道德才智之士与妄庸巧伪之人。杂处其间。号为难齐。故僧正副之外。别补都僧正一员。簿书案牒奔走将迎之劳。专责副正以下。而都师总领要略。实以解行表众而已。师既莅职。凡管内寺院虚席者。即涓日会诸刹及座下英俊。开问义科场。设棘围糊名考校。十问五中者为中选。不及三者为降等。然后随院等差以次补名。由是诸山仰之。咸以为则。讲授二十五年。学者当及千人。晚年倦于勤。归隐草堂。熙宁六年七月十七日。旦起盥濯。告众就别。合掌跏趺而化。初辨遗言。须东坡至方阖龛。四日坡至。见跏趺如生。其顶尚温。坡尽敬而去

(丁巳)　荆国公王安石。奏施金陵旧第为寺。请真净克文住持。赐额曰保宁

(戊午)　改元丰

(庚申)　慈圣光献太后。是岁二月崩。会京城千座法师于庆寿殿斋。例赐椹服师名○制革相国寺六十四院。为二禅八律。诏宗本禅师住惠林。引对于延和殿问法

(六　辛酉)　吉州庆闲禅师示寂。出卓氏福州人也。法嗣南禅师。茶毗烟至舍利遍布四十余里。苏子由为铭

(癸亥)　京城创法云寺成

(七)　舒州投子。名义青。本青社人。李氏子也。七龄颖异。去妙相寺出家。十五试法华得度。为大僧。其师使习百法论。叹曰。三祇途远。自困何益哉。入洛中听华严五年。反观文字一切如肉受串。处处同其义味。尝讲至于法慧菩萨偈曰。即心自性。忽猛省曰。法离文字。宁可讲乎。即弃去游方至浮山。时圆鉴远公。退席居会圣岩。梦得俊鹰畜之。既觉而青适至。远以为吉征。加意延礼之。留止三年。远问外道问佛。不问有言不问无言时如何。世尊默然。汝如何会。青拟进语。远蓦以手掩其口。于是青开悟拜记。远曰。汝妙悟玄微耶。对曰。设有妙悟也须吐却。时有资侍者在旁曰。青华严今日如病得汗。青回顾曰合取狗口。汝更忉忉我即便呕。服勤又三年。浮山以大阳皮履布裰付之曰。代吾续洞上之风。吾住世非久。善自护持。母留此间。青遂辞出山。阅大藏于庐山惠日寺。熙宁六年还龙舒。道俗请住白云山海会寺。计其得法之岁。至此适几十年。又八年移投子山。道望日远。禅者日增。异苗蕃茂果符前谶。青平生不畜长物。弊衲楮衾而已。初开山慈济有记曰。吾塔若红。是吾再来。邦人偶修饰其塔。作玛瑙色。未几而青领院事。山中素无水。众每以为病。忽有泉出山石间。甘凉清洁。郡守贺公名为再来泉。元丰六年四月末示微疾。以书辞郡官诸檀越。五月四日灌沐升座别众罢。写偈曰。两处住山。无可助道。珍重诸人。不须寻讨。遂泊然而化。阇维收灵骨舍利。塔于寺之西北三峰庵之后。阅世五十有二。坐夏三十有七。无为子杨杰为赞其像曰。一只履两牛皮。金鸟啼处木鸡飞。半夜卖油翁发笑。白头生得黑头儿。有得法上首一。名道楷禅师

(八　甲子)　司马光表进所编书。赐名资治通鉴。帝亲制序。授资政殿学士。尝作秀水真如华严法堂记曰。壬辰岁夏四月。僧清辨踵门来告曰。清辨秀州真如草堂僧也。真如故有讲堂。痹狭不足以庥学者。清辨与同术惠宗治而新之。今高显矣。愿得子之文。刻诸石以谂来者。光谢曰。光文不足以辱石刻。加平生不习佛书。不知所以云者。师其请诸他人。曰清辨所不敢请也。故维子之归。而子又何辞。光固辞不获。乃言曰。师之为是堂也。其志何如。曰清辨之为是堂也。属堂中之人而告之曰。二三子苟能究明吾佛之书。或不能则将取于四方之能者。皆伏谢不能。然后相率抵精严寺迎沙门道欢而师之。又属其徒而告之曰。凡我二三子。肇自今以及于后。相与协力同志。堂圮则扶之。师缺则补之以至于金石可弊山渊可平。而讲肄之声不可绝也。光曰。师之志则美矣。抑光虽不习佛书。亦尝剽闻佛之为人矣。夫佛盖西域之贤者。其为人也。清俭而寡欲。慈惠而爱物。故服弊补之衣。食蔬粝之食。岩居野处斥妻屏子。所以自奉甚约而惮于烦人也。虽草木虫鱼。不敢妄杀。盖欲与物并生而不相害也。凡此之道皆以涓洁其身。不为物累。盖中国於陵子仲焦先之徒近之矣。圣人之德周。贤者之德遍。周者无不覆。而末流之人犹未免弃本而背原。况其偏者乎。故后世之为佛书者。日远而日讹。莫不侈大其师之言而附益之。以淫怪诬罔之辞。以骇俗人而取世资厚。自丰殖不知厌极。故一衣之费或百金。不若绮纨之为愈也。一饭之直或万钱。不若脍炙之为省也。高堂钜室以自奉养。佛之志岂如是哉。天下事佛者莫不然。而吴人为甚。师之为是堂。将以明佛之道也。是必深思于本原而勿放荡于末流。则斯堂为益也。岂其细哉

(九)　金国李屏山曰。苏轼作司马光墓志云。公不喜佛曰。其精微大抵不出于吾书。其诞吾不信。嗟乎聪明之障人如此其甚耶。同则以为出于吾书。异则以为诞而不信。适足以自障其聪惠而已。圣人之道。其相通也。如有关龠。其相合也。如有符玺。相距数千里。如处一室。相继数万世。如在一席。故孔子曰。西方有圣人焉。庄子曰。万世之后一遇大圣而知其解者。是旦暮遇之也。其精微处安得不同。列子曰。古者神圣之人。先会鬼神魑魅。次达八方人民。末聚禽兽虫蛾。备知万物情态。悉解异类音声。其所教训无遗逸焉。何诞之有。孔子游方之内。故六合之外存而不论。邹衍列御寇庄周方外之士。已无所不谈矣。顾不如佛书之缕缕也。以非耳目所及。光不敢信。既非耳目所及。吾敢不信耶。郭璞日者也。十年于晋室。若合符券。疑吾佛不能记百万之多劫耶。左慈术士也。变形于魏都。皆同物色。疑吾佛不能示千百亿之化身耶。长房壶中之游。人信之矣。不信维摩丈室容三万座与纳须弥于芥子中之说乎。邯郸枕上之梦。人信之矣。不信多宝佛塔住五千劫耶。度僧祇如弹顷指之说乎。若俱不信。不知光亦尝有梦否。瞑于一床栩栩少时也。山川聚落森然可状。人物器皿何所不有。俯仰酬酢于其间。自成一世。此特凡夫第六分离识之所影现者耳。其力如是。况以如来大圆镜智菩萨之幻三昧乎。学者当自消息之。毋虚名所劫持也

(十　乙丑)　程颢明道先生门人谥也。神宗素闻其名数召见。一日因与安石论事不合。安石曰。公之学如上壁。言难行也。颢曰。参政之学如捉风。李定劾其新法之初首为异论。罢归故官。又坐狱逸囚。责监汝州。上即位召为宗正。未行而卒。颢与弟颐论学汝南周敦。遂厌科举之习。慨然有求道之志。谓孟轲没而圣学不传。以兴起斯文为己任。其言曰。道之不明。异端害之也。昔之害近而易知。今之害深而难辨。昔之惑人也。乘其迷暗。今之惑人也。因其高明。自谓穷神知化。而不足以开物成务。名为无不周遍。而其实则外于伦理。虽云穷深极微。而不可以入尧舜之道。天下之学者非浅陋固滞。则必入于此。自道之不明也。邪诞妖异之说竞起。涂生民之耳目。溺天下于污浊。高才明智胶于见闻。醉生梦死不自觉也。是皆正路之蓁芜。圣门之蔽塞。辟之可以入道。其教人自致知至于知止。诚意至于平天下。洒扫应对至于穷理尽性。循循有序。病世之学者舍近而趋远。处下而窥高。所以轻自大而卒无得也○金国李屏山居士辨曰

(十一)　程颢论学于周敦颐曰。道之不明。异端害人也。古之害近而易知。今之害深而难辨。昔之惑人也。乘其迷暗。令之惑人也。因其高明。自谓之穷神知化。而不足以开物成务。名为无不周遍。而其实乖于伦理。虽云穷深极微。而不可以入尧舜之道。天下之学者非浅陋固滞。则必入于此。悲夫。诸儒排佛老之言。无如此说之深且痛也。吾读周易知异端之不足怪。读庄子知异端之皆可喜。读维摩经知其非异端也。读华严经始知无异端也。周易曰。夫道并行而不相悖。或处或出或默或语。殊涂而同归。一致而百虑。虽有异端何足怪耶。庄子曰。不见天地之全。古之人大体道术。为天下裂。如耳目鼻口之不相通。楂梨橘柚之不同味。虽不足以用天下。可为天下用。恢诡谲怪道通为一。是异端皆可喜者。维摩经曰。诸邪见外道皆吾侍者。六地菩萨乃作魔。谤于佛毁于法。不入众数。随六师堕。乃可取食。然无异端也。华严经曰。入法界品。诸善知识。阿僧祇数皆于无量劫行菩萨道。国王长者居士僧尼妇人童女外道鬼神船师医卜与粥香者。无非法门。略见五十三种。无厌足王之残忍。婆须密女之淫荡。胜热仙人之刻苦。聚沙童子之嬉剧。大天之怪异。主夜之幽阴。皆有大解脱门。此法界中无复有异端事。道无古今。害岂有深浅哉。但恐迷暗者未必迷暗。高明者自谓高明耳。尝试论之。三圣人者同出于周。如日月星辰之合于扶桑之上。如江河淮汉之汇于尾闾之渊。非偶然也。其心则同。其迹则异。其道则一。其教则三。孔子游方之内。其防民也。深恐其眩于太高之说。则荡而无所归。故约之以名教。老子游方之外。其导世也。切恐其昧于至微之辞。则塞而无所入。故示之以真理。不无有少龃龉者。此其徒之所以支离而不合也。吾佛之书既东。则不如此。大包天地而有余。细入秋毫而无间。假诸梦语戏此幻人。五戒十善。开人天道于鹿苑之中。四禅八定。建声闻乘于鹫峰之下。六度万行。种菩萨之因。三身四智。结如来之果。登正觉于一刹那间。度有情于阿僧祇劫。竖穷三界横遍十方。转法轮于弹指顷。出经卷于微尘中。律仪细细八万四阡。妙觉重重单复十二。阴补礼经。素王之所未制。径开道学。玄圣之所难言。教之大行谁不受赐。如游鱼之于大海出没其中。如飞鸟之于太虚纵横皆是。薰习肌骨如檐卜香。灌注肝肠如甘露浆。翰墨文章。亦游戏三昧。道冠儒履。皆菩萨道场。诸君之聪慧辨才。亦必有所从来。特以他生之事而忘之耳。况程氏之学出于佛书。何用故谤伤哉。又字字以诚教人。而自出此语。将以欺人则愚。将以自欺则狂。惜哉。穷性理之说。既至于此而胸中犹有此物。真病至于膏肓者也。夫吁

(十二　丙寅)　哲宗煦(神宗第六子。初为延安郡王。神宗大渐。立为太子。尝羸疾。恶臣下仰视者。转杀之。非仁君也。十岁即位。太后高氏临朝。九年后归政。二十五岁崩。葬永泰陵。在位十五年)改年元祐

辽咸雍二十二年

(十三)　无尽张商英。以序送羽士蹇拱辰字翊之往参庐山照觉总禅师。其文曰。成都道士蹇翊之来言于予曰。吾乡羽衣之族。世相与为婚姻。娶妻生子与流俗无异。拱辰因观道藏神仙传记。翻然觉悟。当吾血气刚强视听聪明。喔咿哇鸣顺吾耳。青黄赤白炫吾目。甘脆膏腴爽吾口。馨香馥烈适吾鼻。滑泽纤柔佚吾体。欢忻动荡感吾意。此六寇者。乘吾瞀乱。昼夜与吾相亲。而未尝相释也。一旦吾之形耗而羸。气耗而衰。精耗而萎。神耗而疲。八风寒暑之所薄。百邪鬼崇之所欺。阴魄欲沈。阳魂欲飞。则六寇者曾莫吾代。而天下之至苦。吾独当之。房闼之恋莫如妇。血肉之恩莫如女。拱辰于是悉囊中之所有。与之而谢去。绐以他事。出游百里。遂泛涪江下濮水。历缙云出涂山。访岑公之洞府。瞻神女之祠观。而达于渚宫也。将泛九江入庐山。结茅于锦绣之谷。长啸于香炉之顶。抚陶石以遥想。揖远溪以濯足。盖吾之术。以性为基。以命为依。始乎有作终乎无为。窃闻先生究离微之旨。穷心迹之归。奏无弦之曲。驾铁牛之机。故不远而来见先生也。当试为余言之。余曰壮哉子之志乎。难行能行。难弃能弃。吾弗及子矣。余适有口疾。不能答子。吾有方外之侣曰常总。居于东林。必能决子之疑。请将吾之说而往问焉

(丁卯)　诏革大洪山灵峰寺为禅院

(十四)　僧统义天。王氏。高丽国文宗仁孝王第四子。辞荣出家。封祐世僧统。元祐初入中国问道。义天上表乞传贤首教。敕两街举可授法者。以东京觉严诚禅师对。诚举钱唐惠因净源以自代。乃敕主客杨杰。送至惠因受法。诸刹迎饯。如行人礼。初至京师。朝毕敕礼部苏轼馆伴。谒圆照本禅师。示以宗旨。至金山。佛印坐纳其礼。杨杰惊问。印曰。义天异域僧耳。若屈道徇俗诸方先失一只眼。何以示华夏师法乎。朝廷闻之以为知体。至惠因持华严疏钞咨决所疑。阅岁而毕。于是华严一宗文义逸而复传。及见天竺慈辨。请问天台教观之道。后游佛陇礼智者塔。誓曰。已传慈辨教观。归国敷扬。愿赐冥护。又见灵芝大智。为说戒法。请传所著文还国。及施金书华严三译于惠因(今俗称高丽寺)建阁藏之

(十五　戊辰)　杭州晋水法师净源。十一月示寂。晋江杨氏。受华严于五台承迁。迁尝注金师子章。学合论于横海明覃。南还听楞严圆觉起信于长水。四方宿学推为义龙。因省亲于泉。请主清凉。复游吴住报恩观音。杭守沈文通置贤首院于祥符。以延之。复主青镇密印宝阁华亭普照善住。高丽僧统义天。杭海问道。申弟子礼。初华严一宗疏钞久矣散坠。因义天持至咨决。逸而复得。左丞蒲宗孟抚杭。愍其苦志。奏以惠因易禅为教。命公主之。义天还国以金书华严三译本一百八十卷。以遗师。为主上祝寿(晋严观一法师同译六十卷唐实叉难陀译八十卷唐乌茶进本澄观法师译四十卷)师乃建大阁以奉安之。时称师为中兴教主。以此寺奉金书经故。俗称高丽寺。塔舍利于寺西北。寿七十八。先世泉之晋水人。故学者以晋水称之实元祐三年也

(十六)　蒋山赞元禅师。字万宗。婺州义乌人。双林傅大士远孙也。三岁出家。七岁为大僧性重迟闲靖寡言。视之如鄙朴人。然于传记无所不窥。吐为词语多绝尘之韵。特罕作耳。年十五游方。至石霜谒慈明昉舂破薪。泯泯混十年。明移南岳。又与俱。及没葬骨于石霜。植种八年乃去。兄事蒋山心公。心没以元继其席。舒王初丁太夫人忧。读经山中。与元游如昆仲问祖师意旨。元不答。王益扣之。元曰。公般若有障三有近道之质。一两生来恐纯熟。王曰。愿闻其说。元曰。受气刚大世缘深。以刚大气遭深世缘。必以身任天下之重。怀经济之志用舍不能必。则心未平。以未平之心持经世之志。何时能一念万年哉。又多怒而学问尚理。于道为所知愚。此其三也。特视名利如脱发。甘澹泊如头陀。此为近道。且当以教乘滋茂之可也。王再拜受教。自熙宁之初。王入对。遂大用至真拜贵震天下。无月无耗元未尝发视。客来无贵贱寒温外无别语。即敛目如入定。客即去。尝馔僧。俄报火厨库且以潮音堂。众吐饭苍黄蜂窘蚁闹。而元啜啖自若。高视屋梁食毕无所问。又尝出郭。有狂人入寺手刃一僧即自杀。尸相枕。左右走报交武于道。自白下门群从而归。元过尸处未尝视。登寝室危坐。听事者侧立。冀元有以处之。而敛目如平日。于是稍稍隐去。卒不问。元祐初曰吾欲还东吴。促办严

(十七　己巳)　俄化。王哭之恸塔于蒋山。苏老泉尝作彭州圆觉院记。其文曰。人之居乎此也。必有乐乎此也。居斯乐不乐不居也。居而不乐。不乐而不去。为自欺。且为欺天。盖君子耻食其食而无其功。耻服其服而不知其事。故居而不乐。吾有吐食脱服以逃天下之讥而已年。天之卑我以形。而使我以心驭也。今日欲适秦。明日欲适越。天下谁我御。故居而不乐。不乐而不去。是其心且不能驭其形。而况能以驭他人哉。自唐以来。天下士大夫。争以排释老为言。故其徒之欲求知于吾士大夫之间者。往往自叛其师以求容于吾。而吾士大夫。又喜其来而接之。礼灵彻文畅之徒。饮酒食肉以自绝于其教。呜呼归尔父母。复尔室家。而后吾许尔以叛尔师。父子之不归。室家之不复。而师之叛。是不可以一日立于天下。传曰。人臣无外交。故季布之忠于楚也。虽不如萧韩之先觉。而比丁公之贰则为愈。予在京师。彭州僧保聪来求识予甚勤。及至蜀闻其自京师归。布衣蔬食以为其徒先。凡若干年。而所居圆觉院大治。一日为予道其先师平润事与其院之所以得名者请予为记。予佳聪之不以叛其师悦予也。故为之记曰。彭州龙兴寺僧平润。讲圆觉经有奇。因以名院。院始弊不葺。润之来始得隙地。以作堂宇。凡更二僧而至于保聪。又合其邻之僧屋若干于其院。以成。是为记

(十八　庚午)　苏轼以龙图阁学士知杭州。奏浚西湖际山为岸。杭人呼曰苏公堤。绍圣四年。移谪儋州。至元符三年六月。归自海外居常州。轼谪黄州日。筑室东坡号居士。靖国元年辛巳七月廿八日卒。朝奉郎提举成都五局观。尝作佛印磨衲赞曰。长老佛印大师了元游京师。天子闻其名。以高丽所贡磨衲赐之。客有见而叹曰。呜呼善哉未尝有也。尝试与子摄其齐衽循其钩络举而振之。则东尽嵎夷。西及昧谷。南被交趾。北属幽都。纷在吾箴孔线蹊之中矣。佛印听然而笑曰。甚矣子言之陋也。吾以法眼视之。一一箴孔有无量世界。一一世界满中众生所有毛孔所衣之衣。箴孔线蹊悉为世界。如是展转经八十反。吾佛光明之所照。吾君圣德之所被。如以大海注一毛窍。如以大地塞一箴孔。曾何嵎夷昧谷交趾幽都之足云乎。当知此纳。非大非小。非短非长。非重非轻。非薄非厚。非色非空。一切世间折胶堕指。此衲不寒。烁石流金。此衲不热。五浊流浪劫火洞然。此纳不坏。云何以有思惟心生下劣想。于是蜀人苏轼闻而赞之曰。匣而藏之。见衲而不见师。衣而不匣。见师而不见衲。惟师与衲非一非两。眇而视之。虮虱龙象

(十九)　法云圆通法秀禅师。秦州陇城人也。生辛氏。母梦僧臞甚须发尽白托宿曰。我麦积山僧也。觉而娠。先是麦积山有僧。亡其名。日诵法华。与应干寺鲁和上善。尝欲从之游方。鲁老之既去。绪语曰。他日当寻我竹铺坡前铁疆岭下。俄有儿生其所。鲁闻之往观焉。儿为一笑。三岁愿随鲁归。遂冒鲁氏。十九通经为大僧。天骨峻拔。轩昂万僧中。凛如画。讲大经章分句析。机锋不可触。京洛著闻。倚圭峰钞以诠量众义。然恨圭峰学禅。唯敬北京元华严。然恨元非讲。曰教尽佛意。则如元公者。不应非教。禅非佛意。则如圭峰者。不应学禅。然吾不信世尊教外以法私大迦叶。乃罢讲南游。谓同学曰。吾将穷其窟穴。搂取其种类。抹杀之以报佛恩乃已耳。初至随州护国。读净果禅师碑曰。僧问报慈。如何是佛性。慈曰。谁无。又问净果。果曰。谁有。其僧因有悟。秀大笑曰。岂佛性敢有无之。矧又曰因以有悟哉。其气拂膺。去至无为铁佛。谒怀禅师。怀貌寒危坐涕垂沾裳。秀易之。怀收涕问。座主讲何经。秀曰。华严。又问。此经以何为宗。曰以心为宗。又问。心以何为宗。秀不能对。怀曰。毫厘有差天地悬隔。秀退自失。悚然乃敬服。愿留日夕受法。久之乃证。怀移池入吴。皆从之。初出世淮之四面。杖笠之外包具而已。以至栖贤蒋山长芦。众千人。有全椒长老。至登座。众目哂之。无出问者。于是秀出拜趋问。如何是法秀自己。全椒笑曰。秀铁面乃不识自己乎。秀曰。当局者迷。一众服其荷法心也。冀国大长公主。建法云寺成。有诏秀为开山第一祖。开堂日。神宗遣中使降香并磨衲。仍传圣语。表朕亲至之礼。皇弟荆王致敬座下。士大夫日夕问道。时司马光方登庸。以吾法太盛。方经营之。秀曰。相公聪明人类英杰。非因佛法不能尔。遽忘愿力乎。温公意少懈。元祐五年八月卧疾。诏医官视之医请候脉。秀仰视曰。汝何为者也。吾有疾当死耳。求治之。是以生为可恋也。平生生死梦三者无所拣择。挥去之。呼侍者更衣。安坐说偈而化。阅世六十四。坐夏四十五

(十二)　江州东林常总禅师。生剑州尤溪施氏。母梦男子颀然色如金握白芙蓉三柄以授之。但一柄得。余委地。觉而娠。后诞三子。伯仲皆不育。总其季也。年十一依宝云寺文兆法师出家。又八年落发。诣建州大中寺契恩律师受具。初至吉州禾山禅智材公。材有人望。延之不留。闻南禅师之道依归宗。久之无所得而去。归宗火。南迁石门南塔。又往从之。及南公自石门迁黄檗积翠以至黄龙。总皆在焉。二十年之间。凡七往返。南佳其勤劳称于众。总自负密记。决志大掖济北之宗。洪州太守荣公修撰请住泐潭。或谓马祖再来也。道俗争先愿见。元丰三年诏革江州东林律居为禅。观文殿学士王公韶出南昌。欲延宝觉心公。心举总自代。总知宵道去千余里。檄诸郡期必得之。得于新淦殊山穷谷中。遂应命。其徒相谓曰。远公尝有记曰。吾灭七百年后。有肉身大士。革吾道场。今符其语矣。总之名闻天子。有诏住相国智海禅院。总固称山野老病不能奉诏。然州郡敦遣急于星火。其徒又相语曰。聪明泉适自涸矣。凡两月而得旨。如所乞。就赐紫伽黎。号广惠。其徒又相语曰。聪明泉复涌沸矣。元祐三年徐国王奏。号照觉禅师。总于衲子有大缘。槌拂之下众盈七百。丛席之盛。近世所未有也。六年八月示疾。九月二十五日浴罢安坐而化。十月八日全身葬于雁门塔之东。世寿六十七。坐四十九夏

(二十一)　荆门玉泉皓长老塔铭。无尽居士撰。略云师姓王。眉州丹棱县坼头镇人。天圣元年。依大力院出家。法名承皓。明道二年普度为僧。景祐元年受戒。庆历二年游方。至复州见北塔思席禅师。发明心要。得游戏如风大自在三昧。制赤犊鼻。书历代祖师名而服之曰。惟有文殊普贤。犹较些子。且书于带上。自是诸方以皓布裈呼之惠南居黄龙。设三关语以接物。罕有契其机者。师教一僧往。南曰。我手何似佛手。答曰。不相似。南曰。我脚何似驴脚。答曰。不较多。南笑曰。此非汝语。谁教汝来。僧以实告。南曰。我从来疑这汉。熙宁间至襄阳为谷隐首座。有蜀僧依止师席。师怜其年少有志。稍诱掖之。僧亦效师。制犊鼻。浣而曝之。师见之曰。我裈何故在此。僧曰。某甲裈也。师曰。具何道理敢尔。僧礼拜曰。每蒙许与。切所欣慕。师曰。此岂戏论。与汝半年当吐血死。后半年其僧呕血死于鹿门山。闻者异之元丰二年四月。予奉使京西南路。闻师之名致而见之。问师法嗣何人。师曰。北塔。问北塔有何言句。师曰。为伊不肯与人说。遂请师住郢州大阳。谷隐大喜曰。我山中首座出世。盛集缁素请师升座。以为歆艳。师曰。承皓住谷隐十年。不曾饮谷隐一滴水嚼谷隐一粒米。汝若不会来大阳。与汝说。携拄杖下座。不顾而去。居数月。知荆南李公审言转运使孙公景修。同请住当阳玉泉景德禅院。师机锋孤峭。学者不能凑泊。人阙首座。维那曰。某人某人曾于某处立僧。为禅众所归。宜依诸方例请充。师叱曰。杜杜。又曰。孟八郎孟八郎。一日师从厨前过。见造晚面问曰。有客过耶。对曰。众僧造药石。师呼知事称之曰。吾昔参禅。为人汲水舂米。今见成米面蒸炊造作。与供诸佛菩萨罗汉无异饱吃了并不留心参学。百般想念五味馨香。假作驴肠膳生羊骨鳖臛。喂饲八万四千户虫。开眼随境摄。合眼随梦转。不知主禄判官掠剩大王。随从汝抄劄消凿禄料簿。教汝受苦有日在。于是徒众不堪寂寥。谮之于县令曰。长老不能安众。惟上来下去点捡寒碎。县令召师至县。责之曰。大善知识不在方丈内端坐。两廊下山门来去得许多。师曰。大通智胜佛。十劫坐道场。佛法不现前。不得成佛道。长官以坐是佛耶。坐杀佛去也。长官茫然益敬礼之。狗子在室中。僧入请益。师叱一声。狗出去。师云。狗子却会。汝却不会。玉泉冬市四远云集。师于廊下画一圆相。顾视大众曰。贱卖贱卖。良久画破曰。自家买自家买。冬至上堂曰。晷运推移布裈共赤。莫笑不洗。无来换替。正大观知荆南。问如何是佛。截断脚跟。又问。如何是佛。师曰。截断脚跟。又问。如何是法。师曰。掀了脑盖。师有顶相。自赞曰。粥稀后坐。床窄先卧。耳瞆。爱声高。眼昏宜字大。其应机答话。隐显不测。大致若此。玉泉寺宇广大弊漏。前后主者以营葺为艰。师曰。吾与山有缘。与僧无缘。修今世寺待后世僧耳。悉坏法堂方丈寝堂钟楼慈氏阁关庙。而鼎新之。皆求予记其本末。师住山无笔砚文字。箱箧无兼衣囊钱。元祐六年遣人至江西。口白曰。老病且死。得百丈肃为代可矣。余以喻肃。肃不顾往。十二月二十八日示寂。临行门人迫以作颂。师笑曰。吾年八十一。病死舁尸出。儿郎齐着力。一年三百六十日。师灭时地三震。会余移漕淮西。召还谏省谪官金陵。不复详师后事。今年十月被恩知洪州。途次太平。有德鸿者来谒。泣言。师之死。鸿适归闽中。自闽闻讣。奔诣玉泉。师已葬于斗山下。鸿营塔于始就绪。念先师神交道契。莫如公者。故间关数千里。诣公求文。铭师之塔。予哀鸿不忘其师。乃追掇绪余而铭之曰(文多不录)

(二十二)　法师元净。字无象。徐氏。杭州於潜人。客有过其舍者曰。嘉气上腾。当生奇男。既生左肩肉起如袈裟条。八十一日乃没伯祖异之曰。宿世沙门必使事佛。八十一者殆其算欤。及师之终。果符其数。十岁出家。每见讲座辄曰。愿登此说法度人。十二就学于慈云。不数年而齿高弟。后闻明智讲止观方便五缘曰。净名所谓一食施一切。供养诸佛及诸贤圣。然后可食。此一方便也。师悟曰。今乃知色香味触本具第一义谛。因泣下如雨。自是遇物无非法界。代讲十五年。杭守吕臻请住大悲阁。严设戒律。其徒畏爱。臻为请赐紫衣辨才之号。七年翰林沈遘抚杭(仁宗嘉祐)谓。上竺本观音道场。以音声为佛事者。非禅那居。乃请师居之(此年始革禅为教)凿山增室广聚学徒。教庠之盛。冠于二浙。神宗熙宁三年。杭守祖无择坐狱于槜李(携音醉地名今嘉兴)师以铸钟例被追辨。幸得释寓止真如兰若。拟金[鎞-囟+(奐-大)]设问答。述圆事理说发明祖意之妙。元丰元年有利山门施资之厚者。倚权以夺之。众亦随散。逾年其人以败闻。朝廷复卑师。众复集(青献赵公与师为世外友。为之赞曰。师去天竺。山空鬼哭。天竺师归。道场重辉。东坡寄诗曰。道人出山去。山色如死灰。白云不解笑。青松有余哀。忽闻道人归。鸟语山容开。云)三年复谢去。居南山之龙井。士庶争为筑室。遂成伽蓝。六年太守邓伯温请居南屏。明年复归龙井。时灵山虚席。师以慈云师祖道场。俯就众请。及月余定中见金甲神跪前曰。师于此无缘。不宜久住。既受冥告。遂还龙井。元祐四年苏轼治杭。问师曰。此山如师道行者几人。曰沙门多密行。非可尽识。将示寂。乃入方圆庵(秦观记米芾书)宴坐谢宾客。止言语饮食。招众寥告之曰(道替师也)吾净业将成。若七日无障。吾愿遂也。七日出偈告众。即右胁而化。当元祐六年九月晦日也。塔成。东坡命子由为之铭

(二十三　癸酉)　净因道臻禅师。字伯祥。福州古田戴氏子也。幼不茹荤。十四去上生院行头陀行。又六年为大僧。阅大小经论。置不读曰。此方便说耳。即持一钵走江淮。所参知识甚多。而得旨决于浮山远公。江州承天虚席。致臻非所欲。而游丹阳寓止因圣。一日行江上觅舟。默计曰。当随所往信吾缘也。问舟师曰。载我舡尾可乎。舟师笑曰。师欲何之。我入汴舡也。臻曰。吾行游京师。因载之而北。谒净因大觉琏公。琏公使首众僧于座下。及琏归吴。众请以臻嗣焉。开法之日。英宗遣中使降香赐紫方袍徽号。京师四方都会有万好恶。贵人达官日门填。臻一日之慈圣上仙。神宗召至庆寿宫赐对甚喜。设高广座恣人问答。左右上下咸叹希有。欢动宫殿。赐与甚厚。神宗悼佛法之微。悯名相之弊。始即相国为惠林智海二刹。其命立僧必自臻择之。宿老皆从风而靡。神宗上仙。被诏而福宁殿说法。诏道臻素有德行可赐号净照禅师。元祐八年八月十七日。前语门人净圆曰。吾更三日行矣。及期沐浴更衣。说偈已跏趺而寂。阅世八十。坐六十有一夏。臻性慈靖退似不能言者。居都城西隅。衲子四十余辈颓然不出户。三十年如一日。奉身甚约。一布裙二十年不易。用五幅絻掩胫。不多为丛褶曰。徒费耳。无所嗜好。乃能雪方丈之西壁。请文与可扫墨竹。谓人曰。吾使游人见之。心目清凉。此君盖替我说法也。尝于庆寿宫说法。僧问。慈圣仙游定归何所。臻曰。水流元在海。月落不离天。上悦以为能加敬焉(黄鲁直题其像曰。老虎无齿。卧龙不吟。千林月黑。六合云阴远。山作眉红杏腮。嫁与春风不用媒。老婆三五少年目也。解东涂西抹来)

(甲戌)　改绍圣

(二十四　乙亥)　辽改寿昌(主洪基加号圣文神武全功大略聪仁孝惠天祐皇帝)

智海真如慕哲禅师。出于临川闻氏。闻族寒哲又幼孤。去依建昌永安圆觉律师为童子。试所习得度具戒。为人刚简有高识。以荷法为志。律身甚严。翠岩真禅师游方时。哲能识之。真好慕所长以盖人。号真点胸。所至犯众怒非笑之。哲与之周旋二十年。虽群居不敢失礼。真两住刹。哲阴相之。成法席。有来学者。且令见哲侍者。谓人曰。三十年后哲其大作佛事。真殁塔于西山。心丧三年乃去。依黄檗游湘中。一钵云行鸟飞。去留为丛林重轻。谢师直守潭州。闻其风而悦之。不可致。会岳麓席虚。尽礼迎以为出世。累月而后就俄迁大沩。众二千指。无所约束人人自律。唯粥罢受门弟子问道。谓之入室。斋罢必会大众茶。诸方才月一再。而哲讲之无虚日。放参罢哲自役作。使令者在侧如路人。晨香夕灯十有四年。夜礼拜持茅视殿庑灯火。倦则以帔蒙首假寐三圣堂。初犹浴。尽老不浴者十余年。绍圣元年有诏住大相国寺智海禅院。京师士大夫想见风裁。丛林以哲静退畏闹。不敢必其来。哲受诏欣然俱数衲子至。解包之日。倾都来观。至谓一佛出世。院窄而僧日增。无以容则相枕地卧。有请限之者。哲曰。僧佛祖所自出。厌僧厌佛祖也。安有名为传法而厌佛祖乎。安得不祥之语哉。凡验学者。举赵州洗钵话。上人如何会。僧拟对。哲以手托之曰。歇去。自始至终未尝换机。明年十月初八。无疾而化

(二十五)　是年云居元祐禅师卒。王氏。信之上饶人。年十三师事博山承天沙门齐晟。二十四得度具戒。时南禅师在黄檗。往依之。十余年智辨自将气出流辈。众以是悦之少。然祐不恤也。南殁去游湘中。庐于衡岳马祖故基。衲子追随声重荆楚间。谢师直守潭州。欲禅道林之律居。尽礼致祐为第一世。祐欣然肯来。道林蜂房蚁穴。闻见层出。像设之多。冠于湘西。祐夷廓之。为虚堂为禅室。以会四海之学者。役夫不敢坏像设。祐自锄弃诸江曰。昔本不成。今安得坏。吾法尚无凡情。存圣解乎。六年而殿阁崇成。弃之去。游庐山。南康太守陆公。时请住玉涧寺。徐王闻其名。奏赐紫袍。祐作偈辞之曰。为僧六十鬓先华。无补空门号出家。愿乞封回礼部牒。兔辜卢老纳袈裟。人问其故。祐曰。人主之恩而王者之施。非敢辞。以近名也。但以法未等耳。王安上者舒王之弟。问法于祐。以云居延之。祐曰。为携此骨归葬峰顶耳。登舆而去。疾诸方死必塔者。祐曰。山川有限。僧死无穷。他日塔将无所容。于是于开山宏觉塔之东作卵塔曰。凡住持者非生身不坏火浴雨舍利者。皆以骨石填于此。其西又作卵塔曰。凡僧化皆以骨石填于此。谓之三塔。绍圣二年七月七日。夜集众说偈而化。世寿六十有六。坐四十有二夏

(二十六　戊寅)　改元符　西夏改永安

云居佛印了元禅师。字觉老。生饶州浮梁林氏。世业儒。父祖皆不仕。元生二岁。琅琅诵论语诸家诗。五岁诵三千首。既长从师授五经略通大义。因读首楞严经于竹林寺。爱之尽捐旧学。白父母求出家度生死。礼宝积寺沙门日用试法华受具。游庐山谒开先暹道者。暹自负其号海上横行。俯视后进。元与问答捷给。乃称赏。时年十九。又谒圆通讷公。讷曰。骨格已似雪窦。后来之俊也。时书记怀琏方应诏以元继其职。江州承天虚席。又以元当选。郡将而少之。讷曰。元齿少而德壮。虽万耆衲不可折也。于是为开先之嗣。时二十八矣。自承天迁淮之斗方。庐山之开先归宗。润之金山焦山。江西之大仰又住云居。凡四十年间。德化缁素。缙绅之贤者多与之游。东坡谪黄州。庐山对岸。元居归宗詶酢妙句。与烟云争丽及其在金山。东坡释还东吴。次丹阳以书抵元曰。不必出山。当学赵州上等接人。元得书径来。坡迎笑问之。元以偈答曰。赵州当日少谦光。不出山门见赵王。争似金山无量相。大千都是一禅床。坡抵掌称善。又尝谓众曰。昔云门说法如云雨。绝不喜人记录其语。见必骂逐曰。汝口不用。返记吾语异时裨贩我去。今室中对机录。皆香林明教以纸为衣。随所闻即书之。后世学者渔猎文字语言。正如吹网欲满。非愚即狂。时江浙丛林尚以文字为禅之谓请益。故元以是风之。高丽僧统义天航海至明州。传云。弃王位出家。上疏乞遍历丛林问法受道。有诏朝奉郎杨杰次公馆伴。所经吴中诸刹皆饯。如王臣礼。至金山。元床坐纳其大展。次公惊问故。元曰。义天亦异国僧耳。僧至丛林规绳如是。不可易也。众姓出家同名释子。自非买崔卢门阀相高。安问贵种。次公曰。卑之少徇时。宜求异诸方。亦岂觉老心哉。元曰。不然。屈道随俗。诸方先失一只眼。何以示华夏师法乎。朝廷闻之以元为知大体。李公伯时为元写照。元曰。必为我作笑状。自为赞曰。李公天上石麒麟。传得云居道者真。不为拈花明大事。等闲开口笑何人。泥牛谩向风前嗅。枯木无端雪里春。对现堂堂俱不识。太平时代自由身。元符元年正月初四日。听客语有会其心者。轩渠一笑而化。其令画笑状。非苟然也。世寿六十七。坐五十有二夏

(二十七)　圆照禅师。讳宗本。生于管氏。常州无锡人也。体貌丰硕言无枝叶。十九师事苏州承天永安道升禅师。升道价重丛林。归之者如云。本弊衣垢面。探井臼典炊爨。以供给之。夜则入室参。升曰。头陀荷众良苦。亦疲劳乎。对曰。若舍一法不名满足。菩萨实欲此生身证。其敢言劳。升阴奇之。又十年剃发受具。服勤三年乃辞。升游方遍参。至池阳景德谒义怀禅师。言下契悟。众未有知者。尝为侍者而喜寝。鼻息齁齁。闻者厌之言于怀。怀笑曰。此子吾家精进幢也。汝辈他日当依赖之。无多谈。众乃惊。怀退居吴江寿圣。部使者李公复圭过怀夜话曰。瑞光虚席。愿得有道衲子主之。怀指本曰。无逾此道人者耳。既至寺。集众击鼓。鼓辄堕。圆转震响。众惊却。有僧出呼曰。此和尚法雷振地之祥也。俄失僧所在。自是法席日盛。武林守陈公襄。以承天兴教二刹命师择居。苏人留之益甚。又以净慈坚请。移文喻道俗曰。借师三年。为此邦植福。不敢久古。本啧啧曰。谁不欲作福。众识其意。听赴之。元丰五年神宗皇帝辟相国寺六十四院为八。禅二律六。中贵梁从政董其事。驿召师主惠林。既至。上遣使问劳。三日传旨就寺之门为士民演法。翌日召对延和殿问道。赐坐。即盘足跏趺。赐茶至举盏长吸又荡撼之。上问。受业何寺。对曰。承天永安。上悦其真。喻以方兴禅宗宜善开导之旨。既退。上目送之。谓左右曰。真福惠僧也。后帝登遐。召入福宁殿说法。以师尝为先帝所礼。敬见之。不胜哀悼。以老乞归林下。敕任便云游。所至不得抑令住持。升座辞众曰。本是无家客。那堪任便游。顺风加橹棹。舡子下杨州。既出都城。王公贵人送者车骑相属。师临别诲之曰。岁月不可把玩。老病不与人期。唯勤修勿怠是真相为。闻者莫不感涕其真慈善导若此。高丽僧统义天。以王子奉国命使于我朝。闻师道誉。请以弟子礼见师。问其所得以华严经对。师曰。华严经三身佛。报身说耶。化身说耶。法身说耶。义天曰。法身说。本曰。法身遍周沙界。当时听众何处蹲立。义天茫然自失。钦服益加。法道至本大盛。老居灵岩闭门颓然。而四方从者相望于道不释也。元符二年十二月甲子。将入灭。沐浴而卧。门弟子环拥请曰。和尚道遍天下。今日不可无偈。幸强起安坐。本熟视曰。痴子我寻常尚懒作偈。今日特地图个甚么。寻常要卧便卧。不可今日特地坐也。索笔大书五字曰。后事付守荣。掷笔憨卧。若熟睡然。撼之已去矣。门人塔全身于山中。阅世八十。坐五十二夏

(二十八　庚辰)　黄龙宝觉禅师入寂。出于邬氏。讳祖心。南雄始兴人也。少为书生有声。年十九而目盲。父母信以出家辄复见物。乃往依龙山寺沙门惠全。明年试经业。而公独献诗得奏名。剃发继住受业院。不奉戒律且逢横逆。于是弃之入丛林。谒云峰悦公。留三年。难其孤硬。告悦将去。悦曰。必往依黄蘖南公。公至黄蘖。四年知有而机不发。又辞而上云峰。会悦谢世。因就止石霜。无所参决。试阅传灯。至僧问多福曰。如何是多福一丛竹。福曰。一茎两茎斜。三茎四茎曲。此时顿觉。亲见二师。径归黄檗方展坐具。南公曰。子入吾室矣。公亦踊跃自喜。即应曰。大事本来如是。和尚何用教人看语下语百计搜寻。南公曰。若不令汝如此究寻到无用心处自见自肯。吾即埋没汝也。公从容游泳陆沈众中。时时往决云门语句。南公曰。知是般事便休。汝用许多工夫作么。公曰。不然。但有纤疑在。不到无学。安能七纵八横天回地转哉。南公肯之。后使分座令接纳来学。南迁黄龙而化以公继其席。凡十有二年。然性真率不乐从事于务。五求辞去。乃得谢事闲居。而学者益亲。谢景温师直守潭州。虚大沩以致公。三辞不往。又嘱江西转运判官彭汝砺器资。请所以不赴长沙之意。公曰愿见谢公。不愿领大沩也。马祖百丈以前无住持事。道人相寻于空闲寂寞之滨而已。其后虽有住持。王臣尊礼为天人师。今则不然。挂名官府。如有户籍之民。直遣伍伯追呼之耳。此岂可复为也。师直闻之。不敢以院事屈。愿一见之。公至长沙。师直愿受法训。公为举其纲。其言光显广大。如青天白日易识。其略曰。三乘十二分教。还同说食示人。食味既因他说。其食要在自己亲尝既自亲尝。便能了知其味是甘是辛是碱是淡。达磨西来直指人心见性成佛。亦复如是。真性既因文字而显。要在自己亲见。若能亲见。便能了知目前是真是妄是生是死。既能了知真妄生死。返观一切语言文字。皆是表显之说。都无实义。如今不了病在甚处。病在见闻觉知。为不如实知真际所诣。认此见闻觉知为自所见。殊不知此见闻觉知。皆因前尘而有分别。若无前尘境界。即此见闻觉知。还同龟毛兔角。并无所归。师直闻所未闻。公以生长极南少以宏法栖息山林。方太平时代欲观光京师以饯余年。乃至京师驸马都尉王诜晋卿尽礼迎之。庵于国门之外。久之南还再游庐山。尝有偈曰。不住唐朝寺。闲为宋地僧。生涯三事衲。故旧一枝藤。乞食随缘去。逢山任意登。相逢莫相笑。不是岭南能。可想公之标致也。腊既高益移庵深入栈绝学者。又二十余年。以元符三年十一月十六日中夜而殁。阅世七十有六。坐夏五十有五

(二十九　辛巳)　徽宗佶立(神宗第十三子。初封端王。太后向氏召宰执议立端王。丞相章惇曰。端王浪子耳。曾布长望见王在廉下叱曰。听太后处分。王出章惇惶恐失措。遂即位。荒淫奢佚蔑直尚浮。又宠道士林灵素失道北迁。降为天水郡王。寿五十五。在位二十五年。终于五国城)改建中靖国

辽天祚立讳延禧(道之孙。秦王元吉之子。淫纵失道。荒于畋猎。女真有禽曰海东青玉爪。善捕天鹅。一飞千里。岁命其国人穷取以献。人怨遂叛。政和中童贯与辽叛人马植谋约女真攻辽。天祚逃于夹山。舍之削封海滨王。送长白山东筑城居之。遂亡)

女真太祖阿骨打(后改名旻。杨割太师之长子。世为酋长。是年举兵立国)

(三十)　禅门续灯录成。乃东京法云佛国禅师惟白集。是年八月十五日上进。帝为制序。白靖江人。嗣圆通秀公。其文曰。昔释迦如来之出世也。受然灯之记。生净饭王家。分手指呼天地。而其机也已露。游门观于老死。而幻缘也顿寂。及乎唱道鸡园腾芳鹫岭。无边刹境。遂现于一毫之端。大千经卷。毕出于微尘之表。西被竺土东流震旦。编叶而书。则一时圣法虽传于庆喜。拈花而笑。则正法眼藏独付于饮光。自达磨西来。实为初祖。其传二三四七而至于曹溪。于是双林之道逾光。一滴之流寖广。自南岳青原而下。分为五宗。各擅门风应机酬对。虽建立不同。而会归则一。莫不箭锋相拄鞭影齐施。接物利生启悟多矣。源派广迤枝叶扶疏。而云门临济二宗遂独盛于天下。朕膺天宝命绍国大统。恭惟艺祖辟度门于緜寓。太宗阐秘义于敷天。章圣传灯于景德。永昭广灯于天圣。皆宏畅真风协助神化。以成无为之治者也。于皇神考尤向空宗。元丰三年诏于大相国寺创二禅。辟惠林于东序。建智海于西庑。壬戌之岁以越国大长公主及集庆军节度观察留后驸马都尉张敦礼之请。复建法云禅寺于国之南。于是祖席光辉丛林鼎盛。天下袭方袍。慕禅悦者云集于上都矣。今敦礼以其寺住持僧佛国禅师惟白。探最上乘。了第一义。屡入中禁三登高座。宣扬妙旨。良惬至怀。昔能仁说法华经。放眉间白毫相光。照东方万八千世界。而弥勒发问文殊决疑。以谓日月灯明佛。本光瑞如此。持是经者妙光法师。得其证者普明如来。今续知之名。盖灯灯相续。光光相入。义有在于是矣。意圆澄觉海。本含裹于十方。生灭空沤。遂沉沦于三有。因明立所由尘发知识妄相仍转入诸趣。良可悲也。若回光内照发真归元。则是录也。直指性宗单传心印。可得于眉睫。可荐于言前。举手而擎妙喜世界。弹指而现庄严楼阁。神通妙用真不可思议者也。嘉于有众缔此胜缘。俱离迷津偕之觉路。斯朕之志已。建中靖国元年八月十五日赐叙

(壬午)　改年崇宁(铸崇宁当三钱○诏天下军州创崇宁寺○又改天宁替先号)

(三十一　甲申)　是岁蕲州五祖山法演禅师示寂。锦州巴西邓氏。少落发受具。游成都讲席。习百法唯识窥其奥。置之曰。胶柱安能鼓瑟乎。即日游方。所至无足当其意者。抵浮山谒远录公。久之无所发明。远曰。吾老矣。白云端炉鞴不可失也。演唯诺。径造白云。端曰。川[若/(若*若)]苴汝来也。演拜而就列。一日举僧问南泉摩尼珠语。以问端。端叱之。演领悟。汗流被体。乃献投机颂云。山前一片闲田地。义手叮咛问祖翁。几度卖来还自买。为怜松竹引清风。端颔之曰。栗棘蓬禅属子矣。演尝掌磨。有僧视磨急转。指以问演。此神通耶。法尔耶。演褰衣旋磨一匝。师尝示众云。古人道如镜铸像。像成后镜在什么处。众下语不契。师作街坊。自外来。端举似演。演前问讯曰。也不争多。端笑曰。须是道者始得。初住四面还白云。上堂云。汝等诸人见老和上鼓动唇舌竖起拂子。便作胜解。及乎山禽聚集牛动尾巴。却将作等闲。殊不知檐声不断前旬雨。电影还连后夜雷。又云。悟了同未悟。归家寻旧路。一字是一字。一句是一句。自小不脱空。两岁学移步。湛水生莲华。一年生一度。又云。贱卖檐板汉。贴秤麻三斤。百千年滞货。何处着浑身。张丞相谓其应机接物孤峭径直。不犯刊削。其知言耶。应世四十余年。晚住太平移东山。崇宁三年六月二十五日。上堂辞众。时山门有土木之工。演躬自督役。诫曰。汝等好作息。吾不复来矣。归方丈净发澡浴。旦日吉祥而逝

(乙酉)　金国移瑞像佛牙入内殿供养

(丙戌)　(金诏释氏。有渎神踰分者。除削之。是年正月彗出西方。其长亘天)

(丁亥)　大观○慈感寺(吴兴郡民邵宗益。剖蚌得罗汉像。归于本寺。后至建炎间。宪使杨应诚传玩跃入于溪。渔人再获建阁以藏之)

(三十二　己丑)　东都法云大通禅师善本示寂。生董氏。汉仲舒之后也。其先家太康仲舒村。太父琪父温皆官于颖。遂为颖人。初母无子。祷于佛前。誓曰。得子必以事佛。即蔬食乃娠。生而骨相秀异。方晬而孤。母育于叔祖玠之家。既长博学操履清修。母亡哀毁过礼。无仕官意辟谷学道隐于笔工。然气刚不屈沉默白眼公卿。嘉祐八年与弟善思俱至京。籍名显圣地藏院试所习为大僧。其师圆成律师惠楫者。谓人曰。本他日当有海内名。乃生我法中乎。使听习毗尼随喜杂华。夜梦见童子。如世所画善财。合掌导而南。既觉曰。诸佛菩萨加被我矣。其欲我南询诸友乎。时圆照道振吴中。本迳造姑胥谒瑞光圆照。坐定特顾之。本默契宗旨服勤五年。尽得其整顿提撕之纲研练差别之智。纵横舒卷度越前规。一时辈流无出其右。圆照倚之以大其家。以季父事圆通秀公。秀住庐山栖贤。出入卧内。如寂子之于东寺焉。出世婺之双林。迁杭之净慈。继圆照之后。食堂千余口。仰给于檀施供养。庄严之盛。游者疑在诸天。时号大小本也。哲宗闻其名。诏住上都法云。赐号大通。又继圆通之后。玉立孤峻俨临清众。如万山环天柱让其高寒。然精粗与众共。未尝以言徇物以色假人。王公贵人施日填门。住八年。请于朝愿归老于西湖之上。诏可。遂东还庵龙山。崇德杜门。却扫与世相忘又十年。天下愿见而不可得。临众三十年。未尝笑及闲居时抵掌笑。或问其故。曰不庄敬何以率众。吾昔为丛林故强行之。非性实然也。所至见画佛菩萨行立之像。不敢坐。伊蒲塞馔似鱼胾名者不食。其真诚敬事防心离过。类如此。大观三年十二月甲子。屈三指谓左右曰。止有三日而已。果没。有异禽翔鸣于庭而去。塔全身于上方。阅世七十有五。坐四十有五夏

(庚寅)　(五月停给僧尼度牒三年○六月以张商英入相。时久旱。是夕大雨。上书商霖二大字以赐之)

(辛卯)　改政和(四月张商英罢相○诏毁京师浮祠)

辽改天庆

(三十三　壬辰)　是年蔡京进太师楚国公。京喜食鹑。预笼畜而烹之。尝梦鹑数千诉于前。其一致词曰。食君廪中粟。充君箸下肉。一羹数百命。生死犹转毂。看君寿千春。祸福相倚伏。京甚畏之(出鱼溪诗话)

(三十四　癸巳)　四月嘉州风折大树。有僧在定。有司闻于上。诏令送至京师。八月入内译经院。金总持三藏。鸣金磬出其定僧。曰我东林远法师之弟惠持也。西游峨眉因入定于此。三藏因徐启。今欲何归。曰陈留。即复入定。徽宗令绘像。颁行天下仍制赞

(三十五)　是年四月玉清昭阳宫成。奉安道像。上诣宫行礼。七年改玉清神霄宫。时道教之盛。自道士徐知常始。赐号冲虚先生。徐守信赐虚静先生。刘混康赐葆真观妙冲和先生。后并赠太中大夫○十一月癸未郊上搢大圭执元圭。以道士百人执仪卫前导。置道阶凡二十六等。先生处士八字六字四字二字。视中大夫。至将仕郎级。重和初别置道官。自太虚大夫。至金坛郎。凡十六等。同文臣。中大夫至迪功郎。道职自冲和殿侍宸。至凝神殿校经。凡十一等。侍宸同待制。捡籍同修撰。校经同直阁。皆给告身(出宋史)

(三十六　甲午)　(诏佛果禅师克勤。住京师天宁○赐永道法师号宝觉。住左街香积院)

女真是年始叛陷辽宁江府(初辽主天祚。赏罚僭滥。色禽俱荒。女真东北与五国为邻。五国之东接大海出名鹰。自海东来者谓之海东青。辽人酷爱之。岁岁求之。女真至五国战斗而后得。不胜其扰。二年春天祚如混同江钓鱼。界外生女真酋长在千里外者。以故事皆不会。酒酣使诸酋歌舞为乐。阿骨打独不从。天祚谓枢密使萧奉先曰。阿骨打意气雄豪。当以事诛之。奉先曰。杀之伤向化之心。阿骨打知其意。即先举兵吞并邻近部族。秋集女真诸部甲马二千。犯混同江之宁江州。时天祚射鹿庆州秋山。遣渤海刺史高仙寿讨之。为女真所败。失宁江州。有黑气长数丈。出自齐宫。行一里许。贯于坛遗。出辽志)

(三十七　乙未)　辽天庆五年○金太祖(阿骨打正月一日即位)改年收国

政和五年。黄龙死心禅师卒。讳悟新。生王氏。韶州曲江人。魁岸黑面如梵僧状。依佛陀院落发。以气节盖众好面折人。初谒栖贤秀铁面。秀问。上座其处人。曰广南韶州。又问。曾到云门否。新曰。曾到。又问。曾到灵树否。曰曾到。秀曰。如何是灵树枝条。新曰。长底自长。短底自短。秀曰。广南蛮莫乱说。新曰。向北驴只恁么。拂袖而出。秀器之。而新无留意。乃之黄龙谒宝觉禅师。谈辨无所抵悟。觉曰。若之技止此耶。是固说食耳。渠能饱人耶。新窘无以进。从容白曰。悟新到此弓折箭尽。愿和上慈悲指个安乐处。宝觉曰。一尘飞而翳天。一芥堕而覆地。安乐处正忌上座许多骨董。直须死却无量劫来偷心乃可耳。新趋出。一日点坐下板。会知事捶行者。新闻杖声忽大悟。奋起忘纳其履趋方丈。见宝觉自誉曰。天下人总是学得底。某甲是悟得底。觉笑曰。选佛得甲科。何可当也。新自是号为死心叟。榜其居曰死心室。盖识悟也。久之去游湘西。是时哲禅师领岳麓。往造焉。哲问。是凡是圣。对曰。非凡非圣。哲曰。是什么。新曰。高着眼。哲曰。恁么则南山起云北山下雨。曰是凡是圣。哲曰。争奈头上漫漫脚下漫漫。新仰屋作嘘声。哲曰。气急杀人。曰恰是拂袖便出。新初住云岩。已而迁翠岩。翠岩旧有淫祠。乡人禳禬。酒胾汪秽无虚日。新诫知事毁之辞以不敢掇祸。新怒曰。使能作祸。吾自当之。乃躬自毁折。俄有巨蟒盘卧内。引首作吞噬之状。新叱之而遁。新安寝无他。未几再领云岩建经藏。太史黄庭坚为作记。有以其亲墓志镵于碑阴者。亲恚骂曰。陵侮不避祸。若是语未卒。电光翻屋雷击自户。入折其碑阴中分之。视之已成灰烬。而藏记安然无损。晚迁黄龙。学者云委。属疾退居晦堂。夜参坚起拂子云。看看拂子病死心病。拂子安死心安。拂子穿却死心。死心穿却拂子。正当恁么时。唤作拂子又是死心。唤作死心又是拂子。毕竟唤作什么。良久云。莫把是非来辨我。浮生穿凿不相干。有乞末后句者。新与偈曰。末后一句子。直须心路绝。六根门既空。万法无生灭。于此彻其源。不须求解脱。生平爱骂人。只为长快活。十二月十三日晚参说偈。十五日泊然坐逝。荼毗得舍利五色。阅世七十二。坐四十五夏

(三十八　丙申)　政和六年。钱塘灵芝寺律师。元照字湛然。余杭唐氏子。少依祥符东藏惠鉴师学毗尼。及见神悟谦公。讲天台教观。博究群宗以律为本。又从广慈授菩萨戒。戒光发现。顿渐律仪罔不兼备。南山一宗蔚然大振。常披布伽黎。杖锡持钵。乞食于市。杨无为赞之曰。持钵出持钵归。佛言长在四威仪。初入廛时人不识。虚空当有鬼神知。四主郡席。晚居灵芝三十年。众常数百。尝言化当世莫若讲说。垂将来莫若著书。撰资持济缘行宗应法住法报恩诸记十六观小弥陀义疏。及删定律仪本芝园集若干卷。自号安忍子命讽普贤行愿品。趺坐而化。寿六十九。夏五十有一

(三十九)　道士林灵素者。温州人。善妖术。以雷公法尝往来不逞。于宿亳淮泗间。乞食诸寺。僧薄之。至楚州与惠世相驱击。讼于官府。倅石仲问焉。喜其辨捷轻。后脱之置馆中。问吐纳烧炼蜚神之术。七年正月仲携入京。因道士徐知常。谒宰相蔡京。京致见帝。灵素大言曰。天上有神霄玉清府长生帝君主之。其弟青华帝君皆玉帝子。次有左元仙伯并书罚仙吏褚惠等八百余官。谓帝即长生大帝君。蔡京为左元仙伯。已即褚惠。帝忻然信之。赐林金门羽客。建通真宫以处之。帝自号教主道君皇帝○二月诏。改天下大寺为神霄玉清万寿宫。院为观。设长生青华帝君像。置道学科。未几有期门之事矣○四月诏道箓院。略曰。朕乃上帝元子。为太霄帝君。悯中华被金狄之难教。遂恳上帝愿为人主。令天下归于正道。卿等可上表册。朕为教主道君皇帝。止用于教门上。以释教经六千卷内恶谈毁词诋谤道儒二教。命近臣于道箓院看详。取索焚弃之

(四十)　是年隆兴府黄龙山灵源禅师迁寂。名惟清。生南州武宁陈氏。方垂髫上学。日诵千言。吾伊上口。有异僧过书肆见之。引手熟视之。大惊曰。菰蒲中有此儿耶。告其父母听出家。从之。师事戒律。师年十七为大僧。闻延恩院耆宿法安见本色人。上谒愿留就学。安曰。汝苦海法船也。我寻常沟壑耳。岂能藏哉。黄龙心禅师是汝之师。亟行无后。时清至黄龙泯。泯与众作息。问答茫然。不知端倪。夜誓诸佛前曰。倘有省发。愿尽形寿以法为檀。世世力弘大法。初阅玄妙(当作沙)语。倦而倚壁。起经行步促遗履。俯就之乃大悟。以所悟告宝觉。觉曰。从缘入者永无退失。然新得法空者。多喜悦致散乱。令就侍者房熟寐。清丰神洞冰雪。而趣识卓绝流辈。龙图徐禧德占太史黄庭坚。皆师友之。其见宝觉得记别。乃安为之地矣。张丞相商英。初奉使江西。高其为人。厚礼致以居洪之观音。不赴。又十年淮南使者朱京世昌命住舒州太平。乃赴。衲子争趋之。尝与寂音论之曰。今之学者未脱生死。病在于何。偷心未死耳。然非其罪。为师者之罪也。如汉高帝绐韩信而杀之。信虽曰死。其心果死乎。古之学者。言在脱生死。效在什处。在偷心已死。然非学者自能尔。实为师者钳锤妙密也。如梁武帝御大殿见侯景不动声气。而景之心已枯竭无余矣。诸方所说非不美丽。要之如赵昌画花逼真。非真花也。其指法巧譬类此。政和七年九月十八日。食罢净发安坐而逝

(四十一)　十一月。汴京智海佛鉴禅师慧勤迁寂。生汪氏。舒州人

(戊戌)　改重和○金改天辅元年

(四十二)　十一月上御宝箓宫。度玉清神霄秘箓会八百人。凡天神降临事。盖发端于王老志。而极于林灵素。及为大会。林讲经据高座。上为设幄其侧。林所讲无殊绝者。杂以滑稽喋语。上下为大哄笑。莫有君臣之礼矣。时道士有俸。每一斋施动获数十万。每一宫观给田亦不下数千顷。皆外蓄妻子置姬媵。以胶青刷鬓。美衣玉食者。几二万人。一会殆费数万缗。贫下之人多买青衣幅巾以赴。日得一饫餐而衬施三百。谓之千道会(云云)○十一月(有星如目徐徐南行而落。光照人物与月无异。出宋史)

(四十三)　十二月女真阿骨打称帝国号大金(女真其初酋长。本新罗人。号完颜氏。完颜犹汉言王。女真妻之以女。生二子。其长即胡来也。自此传三人。至杨哥大师。以至阿骨打。身长八尺。貌雄伟沉毅。寡言笑顾视不常。而有大志。有杨朴者辽东人也。劝阿骨打称帝。以其国产金。故号大金。遣人请天祚求封册。天祚遣使备[褒-保+(八/(ㄠ-ㄙ))]冕。册为东怀皇帝)

(四十四　己亥)　改宣和○西夏改元德○(左街香积院永道法师等。书谏流于岭表○睦贼方腊反僭改永乐庚子冬即灭)春正月诏改佛号大觉金仙(余为仙人大士。僧称德士。行称德童。而冠服之。但道冠有徽。德冠无徽。凡法事称故名者。加之中罪。群臣谏者。酷虐诛之。变风大扇矣。又以寺为宫院为观。寻改女冠为女道。尼为女德。仍禁铜铙塔像。下书便令天下德士逐出本寺。不令将带衣钵财物。而使道士安心住坐○夏五都城水高十余丈。水未作前雨数日如倾。及齐开封县前茶肆人晨起拭床榻睹若有大犬蹲其傍。质明视之龙也。其人惊呼而倒。遂为作坊兵众取而食之。都人绘之。若世所画龙。鳞苍黑色驴首。而两颊如鱼头。色正绿顶有角。座极长于其际。始分两岐。有声如牛。后十日水至。诏林灵素禳水。无验。泗洲僧伽降现。上命禳水。大士登城水势顿竭。遂赐号巨济大士。龙降后一夕五鼓。西北有赤气数十道。亘天犯紫宫北斗。仰观星皆若隔绛纱。方起时折裂有声。然后大发。后数夕又作声益大。格格且久。其发更猛。而赤气出西北数十百道。其中又间以白黑二气。然赤气为多。自西北俄入东北。又延及东南。其声亦不绝。迨晓方止○冬十一月放林灵素归温州死之。出宋史)

(庚子)　秋九月诏佛德士(复僧释氏旧名。输钱换牒。弛铜铙塔像禁。宝觉大师永道量移近郡)

(辛丑)　诏以(所赐神霄宫。并田产。尽还僧寺)○辽改保大元年○春正月日有眚(忽青黑色无光。其中汹汹而动若镮金。而涌沸状日傍有青黑。正如水波。周回旋转。将暮而捐止。时睦贼未平。人多忧之)三月二十五日诏(慈。受怀深禅师住相国惠林院。生寿春夏氐。嗣长芦信禅师)夏六月黑眚(出洛阳京畿。忽有物如人。或一犬。其色黑不能辨眉目。夜出掠小儿伤食之。如是三年乃息)

(壬寅)　辽延禧与女真大战(而败。上京东京陷。徙燕。女真又攻败之。延禧与二子奔于不毛之地。由洛阳入夹山。复立于燕。辽由是分矣。改元建福)

(四十五)　是年丞相张无尽薨。公讳商英。字天觉。年十九赴春闱。抵向氏家。向预梦神人报曰。明日接相公。凌晨公至。向异之。劳问勤腆。厚赆其行。后妻以女。公果登第。一日游僧舍。见拂拭藏经。梵夹肃妆。公怫然曰。吾孔圣之书不及胡人之教。夜坐书室吟哦至三鼓。向云。夜深何不睡去。公以前意对曰。正此着无佛论。向云。既无佛。何用论之。公疑其言乃已。后因访一同列见佛经。乃问。何。书。云维摩经。公信手探阅。至此病非地大亦不离地大处。叹曰不意殊方乃有此语。公尽借归读之不厌。向云。可熟读然后着无佛论。公遂留心禅宗。因提刑河东。至汾谒大达国师塔及梦国师从容接引。觉而阅其语。看至国师问马祖西来心印。祖曰。大德正闹在。且去。国师去。祖唤曰。大德。国师回首。祖曰。是什么。公乃有省。作偈曰。是什么法什么。罗睺殿前灯是火。不是阿祖唤回。洎被善才觑破。毗岚风急九天高。白鹭眼盲鱼走过。元祐六年奉使江左。游东林谒照觉总。议论久之。乃曰。南昌诸山谁可与语。觉曰。兜率悦玉溪喜。公下车。至八月按部过分宁。诸禅迓之。公请俱就云岩升堂。有偈曰。五老机缘共一方。神锋各向袖中藏。明朝老将登坛看。便请横戈战一场。悦最后登座贯穿前列。公大喜。遂入兜率抵拟瀑亭。公问。此是什么。悦曰。拟瀑亭。公云。捩转竹筒水归何处。曰目前荐取。公伫思。悦曰。佛法不是这个道理。及夜话次。公云。比看传灯一千七百尊宿机缘。唯疑德山托钵话。悦曰。若疑托钵话。其余即是心思意解。何曾至大安乐境界乎。公愤然就榻。至五鼓。忽垂脚踢翻溺器。乃省前话。即扣悦寝至谓悦曰。已捉得贼了也。悦曰。赃物在什么处。公扣门三下。悦曰。且寝去。来日相见。翌日公投颂云。鼓寂钟沈托钵回。岩头一拶语如雷。果然只得三年活。莫是遭他受记来。悦于是焚香付之偈曰。等闲行处。步步皆如。虽居声色。宁滞有无。一心靡异。万法非殊。休分体用。莫择精粗。临机不碍。应物无拘。是非情尽。凡圣皆除。谁得谁失。何亲何疏。拈头作尾。指实为虚。翻身魔界。转脚迷途。了无逆顺。不犯工夫。仍嘱曰。参禅为命根不断。依语生解。如是之法公已深悟。然至极微细之魔使人不觉不知堕在区宇。更宜着鞭。公感激。是岁十一月悦归寂。公别悦未几登右揆。是夕彗星灭。久旱而雨。唐子西作内前行。一时传诵。其诗曰。内前车马拨不开。文德殿下宣麻回。紫微侍郎拜右相。中使押赴文昌台。旄头昨夜光照牖。是夕锋铓如秃帚。明日化为甘雨来。宅家喜得调元手。周公礼乐未要作。致身姚宋亦不恶。我闻二公拜相年。民间斗米三四钱。明年当宣和辛丑二月。公奏谥号真寂。遣使持文祭其塔。其略曰。余顷岁奉使江西。按部西安。相识龙安山中。抵掌夜话。尽得末后大事正宗显决。方以见晚为叹。而师遽亦化去。惜其福不建惠缘不胜寿。喜其德不可掩。故终必有后思以发挥之。为持请于朝家恩追谥真寂禅师。於戏唯余与师神交道契。故不敢忘。其平日激励之志。虽死生契阔之异。而蒙天子之殊恩。则幸亦共之。仰惟觉灵只此荣福。宣和四年十一月黎明口占遗表。命子弟书之。仍作偈曰。幻质朝章八十一。沤生沤灭无人识。撞破虚空归去来。铁牛入海无消息。言讫取枕掷门。声如雷震。视之已逝矣

(癸卯)　金改天会元年(太宗吴乞买立。乃太祖弟。拈罕斡离不等立之。灭辽遂有南并之志。升皇帝岩曰会宁府。为中京。帝于禁庭亲睹瑞光。光中现佛。即敕模像殿庭供养。帝亲扫洒。每食跪献。累年无怠。每岁设会。斋僧万余)

(甲辰)　是时两京河浙路京师。灾异叠见。都城有卖青果男子。孕而诞子。蓐母不能收。易七人始免而逃去。又有酒肆。号丰乐楼。酒保朱氏子。其妻年四十余。忽生髭髯。长仅六七寸。疏秀甚美。宛然一男子。诏度为女道士(出宋史)

(四十六)　禅林僧宝传成。沙门德洪撰。字觉范。初名惠洪。姓俞氏。高安人。少孤受学辨博。能缉文。性简亮。年十三出家依三峰禅师。十九试经东都落发受具。听宣秘律师讲华严经。一旦不乐。归事真净克文禅师。七年尽得其道。始自放于湖湘之间。荆州张丞相闻其名。请传法于峡州天宁寺。以二诗辞焉。已而杖策谒公。公见之喜曰。今世融肇也。给事中朱彦知抚州。以师住持北景德寺。久之谢去。住持江宁府清凉寺。坐为狂僧诬告抵罪。张丞相当国。复度为僧。易名德洪。数延入府中。与论佛法。有诏赐号宝觉圆明。一时机贵人。争致之门下。执弟子礼。且将住持黄龙山矣。会丞相去位。制狱穷治踪迹。尚书郎赵旸等皆坐贬官。师窜海南岛上。三年遇赦自便。名犹在刑部。虽毁形坏服。律身严甚。所至长老避席。莫敢亢礼。其同门友居谷山。及其嗣法在诸山者。皆迎师居丈室。学者归之。是时法禁与党人游。而师多所厚善诵习其文。重得罪不悔。惟张丞相及侍郎邹浩右师陈埙。尤尽其力。其在东都也。或讥道人当交通权贵耶。师笑谓人曰。是安知吾意。大臣廉知之故及于难。及靖康初大除党禁。谈者谓师前日违众趋义娄濒于死。既还僧籍。宜有以宠异之语闻执政。欲上其事。属多故不果。明年师没。志汔不伸。世以为恨。寿五十八。腊三十九。著论万言。皆有以辅教云

(乙巳)　金天会三年○辽保大五年(延禧奔夹山。大臣立其弟淳守燕京。寻死。又立其妻萧氏。改元德兴。延禧闻淳死。诏用其官爵。降萧氏为庶人。初奔夹山。至是越渔阳岭南走。金兵擒之。封为海滨王。踰年卒于长白山。金灭之国除。右辽自阿保机。以梁贞明二年丙子建元神册。延禧保大乙巳。共九主凡二百一十年)

(四十七)　诏法师永道。还京复僧形服。六月奉旨住持昭庆崇化禅寺。七月御批右街显圣寺释迦院。特赐宝觉大师充廨舍。仍行住持。师讳永道。东颖沈丘毛氏子。弱岁厌世相。往依承天寺南罗汉院真戒大师安恭。学出世法。既纳僧服趋京师业唯识百法通之。政和三年选补右街香积院住持。赐紫衣。五年赐宝觉大师。宣和元年改佛号。师与律师悟明华严师惠日。相向泣曰。佛法至此。幸生犹死也。亟诣政府陈状谓。自汉永平佛法入中国。唯元魏宇文周唐会昌。曾废佛。我国家法尧准舜。三武庸主安足为法哉。谓佛非中国之人。欲不存其法于中国。乞放归田里。复士农之业。德士之称。有死不敢奉诏。不纳。翌日遂伏宣德门奏疏曰。(臣)永道幸生神考潜封之地。遭际陛下御宇之时。三教鼎兴万方无事。(臣)因弃士农之业。削发披缁讲授佛书。助扬圣时无为之化。窃为三教圣人。壹是教人以为善。但为其徒者妄相睚眦。致使时君惑焉。盖自三五以降。朴散淳漓。大道堙塞。周之柱下史乃著书五千言。发明道德。将使斯民守雌保弱。慈俭无为反刓于朴。属周道陵迟。俗益浮伪而民莫之从也。仲尼氏出益倡仁义之道。修诗书定礼乐。以救世弊。不幸而继之以战国。处士横议。以仁义为谬悠。其视道德何如也。汉兴犹杂霸道。孝文之贤。议礼乐则谦让未遑。孝武穷兵讟武。海内大困。于斯时也。非吾佛之教应冥数而来。则道德仁义几乎熄矣。原夫佛之书也。苞罗精捔无所不统。玄微深远难得而测。又明善恶报应通乎三世。身灭而神不灭。积善积恶各以其类报。不待爵赏而民自劝。不待刑威而民自化。其阴翊王度有功斯民。岂小补云乎哉。自汉以来。惟元魏宇文周唐会昌。尝下废佛之令。其余帝王罔不崇奉。若我艺祖皇帝。始受周禅首兴佛教。累遣僧徒往西域益求其法。太宗皇帝。建译场修坠典。制秘藏诠。述圣教序。真宗皇帝。制法音集崇释氏论。仁宗皇帝。躬览藏经撰写天竺字。日与大觉师怀琏赓歌质问心法。英祖神考继体守文。哲宗皇帝。在储宫日。神考不豫。时读佛经祈圣躬永命。使吾佛之道有一不出于正。则曷足以致历代帝王之崇奉哉。虽遭前代之三废。然皆不旋踵而复。其废教之人。率皆不旋踵而及于祸。谁为陛下谋乃赫然下废佛之令。(臣)甚为陛下危之。夫自汉以下历代帝王。固无足为陛下道者。然我本朝之列圣。岂皆不足为陛下法哉。陛下必欲道士之盛者。宜严敕郡县民之俊秀。悉与保奏披戴。不旬月之间道士自盛矣。陛下舍此而不为。乃迫胁佛者之徒。弃其所学而从之。传曰。以力服人者非心悦而诚服也。以非心悦诚服之僧。驱而内诸道士之中。(臣)愚以为道士之祸自此始矣。未睹其为盛也。(臣)滥学于佛。食宋之粟。不容默已。谏而获罪实甘心焉。书上。帝大怒。收付开封狱。当黥舂陵。监防卒谓。此去万里蛇雾毒人。道人蔬食且不过中食。甚非自全计。宜茹荤血。师冁然曰。死则死耳。佛禁不可犯也。舂陵守一夕梦黥佛械而立庭下。旦视事遍以告僚属。僚属具对同梦。顷之师至。而貌惟肖。一府大惊。议免师役。辞以大君有命。守益贤而免之。居亡几州人大疫。师为凿池咒水。饮者辄愈。寻许自便。建炎南渡廷臣。荐师林堪恢复。诏赴临安勉反初服。师力辞。帝知师不可夺。从容谓师。先帝惑于妖言。毁卿形服。朕欲为卿去其黥涅可乎。道对曰。先皇墨宝不忍毁。帝大笑。抚道背曰。卿到老倔强。遂赐名法道。谥号宝觉圆通法济大师。俾住大中祥符寺。国灾眚咸委师祈荣。应若影向。绍兴二年。诏住庐山之东林。从江州守臣请也。明年师因道士循习近例班居僧上。遂诣行在上疏曰。缘崇宁大观问。道士王资息林灵素等。明冒资品紊乱朝纲。由是道压僧班。切见靖康以来。道士官资已行追毁。乞依祖宗旧制。特赐改正。礼部议故事惟宣德门肆赦。道左余并僧左。奏着为令。先是靖康之乱。尝与律师悟明誓。造三千化佛。为国永命。其在祥符时。方议经构。而金人再陷临安。乘舆浮海。道亦扈从。至是乃移罢东林。劝施藏事。十七年七月二十一日。入寂于千佛阁新寺。是日讲筵。法师百余人。以自恣来谒。慰劳如平时。遽谓法门安危。繄公等是赖。吾其逝矣。索笔书偈。合掌而逝。阇维获舍利无数。弟子宝护建塔九里松之原。世寿六十二。僧腊四十四。魏国公张浚撰塔铭

净慈北涧居简禅师吊其塔。文曰。孟子称大丈夫者。富贵不能淫。贫贱不能移。威武不能屈。公寄命蝼蚁。试身雷霆。不奉明诏。以改德士。威武果能屈乎。黥而流之。为道州徒。九死之滨过午不食。咏歌至化若出金石。贫贱果能移乎。削名刑籍。复还旧物。赐官分禄简在帝心。曰往钦哉。去汝黥涅。公念先帝不敢毁除。帝曰。此翁至老倔强。富贵果能淫乎。方林灵素假道士服祸基播迁。易缁于黄。天下从之。不则窃负而逃。槁死林壑。公则效忠比干。尚冀其万分之一。如以抔土堤龙门之涛澜。圣恩宽洪不即诛戮。乡使群起而拒。吾知公独不拒也。非至仁其孰能与于此哉。蒙后公而生。观公所成就。奇伟峭绝。真大丈夫事。再拜右绕辞而吊之曰。黥可息乎。身据鼎耳兮。息之则殒。黥可去乎。恩如春风兮。去之不忍。一念之忍。迄于蒙尘。黍离阙庭。涂炭生灵。发天下僧。又安足云邈哉。道州只影问津一笑生还。天清地宁众蠖斯屈。老臂独信。隐若敌国。贤于长城。蠢尔灵素。不正典刑。虽百粉兮痛奚以平。九里清阴蜕骼是舍。草枯自春光奋不夜。后世何知。婆娑其下。其颡有泚兮。其容则赭。油然而兴起兮。如闻伯夷之风者

(丙午)　钦宗桓即位(正月斡离不犯京得金帛而退。十二月再围京城。闰月城陷。明年四月帝及上皇六宫皇族北迁)

改元靖康

夫自古世间之事无有大如生死者若欲免之在修乎六度万行于六度万行而能广之者惟佛与祖也佛祖之要先贤集以成书目之曰通载庶慕之者循而行之至乎死生之际得其自在矣可不信欤

圣朝镇朔将军总兵官荣禄大夫譂公月庭镇江舟徒人

于我佛祖之道深有所入信乎生死之不免故日给之余悉为善缘而已尝鼎建保定之永宁宣府之弥陀寺极尽轮奂之美兼以四事之需至乎像设庄严香花供具种种殊胜其工用之费不啻计

乎几千万缗又印大藏经十藏分送诸寺供养流通去眷遣僧聘余于吴兴辨山白莲隐居来至永宁之席会公于宣府乃言及

京都善信重刊通载板乏力未克就公即欣然施财完此卷至乎末卷余观公之见义勇为可谓不忘

佛之付嘱金汤吾教者也因笔其概为后之劝云

时

宣德五年岁在庚戌六月下浣永宁住山释大海书

佛祖历代通载卷之十九佛祖历代通载卷第二十

        嘉兴路大中祥符禅寺住持华亭念常集

南宋(姓赵氏都杭州)○不轻曰(南渡高孝光宁理度幼主。七宗百三十四)

(一　丁未)　高宗构(母韦妃。徽宗梦吴越武肃钱王入室。已而生帝。封康王。靖康初尝出使斡离不军。是冬斡离不再来。奉诏再使耿南仲偕行。至相州民遮道请无往。至磁州守臣宗泽。及磁人亦止之。相州守亦以蜡书言。金人方遣骑。物色康王所在。乃回相州。揭榜召兵勤王。有诏以康王为大元帅。江伯彦宗泽为副。速领兵入卫。王从伯彦议。出相州北门。渡河至大名。闻京城陷。请进兵向京城。伯彦不可。请王移兵东平措身安地。南仲亦以为然。遂东。河间守黄潜善亦领兵至。进屯济州。探报张邦昌为金所立。二帝北行。邦昌迎元祐孟后听政。文武官吏皆劝进邦昌。下手书以迎立康王。告中外有曰。汉家之厄十世。宜光武之中兴。献公之子九人。唯重耳之尚在。遣使奉表。及以孟后书来。邦昌继至伏地。恸哭请死。使人自河北窜来。进道君手礼曰。便可即真来救父母。王恸哭拜受。遂趋应天即位)

改建炎元年

金国天会五年

(庚戌)　上自正月至温之江心。改额曰龙翔。东轩曰浴日。宸翰辉映○革林灵素故居为资福教寺○秦桧归自金受挞辣意专主和议○十二月金人册刘豫为帝国号齐。年改阜昌

(辛亥)　绍兴元年○张浚妒能杀曲端尽失陕西地

金国迎请栴檀瑞像到燕京建水陆会七昼夜安奉于闵忠寺供养凡住十二年

(乙卯)　金熙宗立(名亶。元名曷刺。马太祖嫡孙。宗浚之子。治十四年。完颜亮弑之)

(二)　西夏大德元年

法师苏陀室利。西竺人也。特礼文殊于五台。善闲咒术能通利。神异颇多。帝弥加重。时羽士萧真人亦高士也。技术难问。皆为师伏。于是稽首后违世已。金国唐括相公赞其真曰。似似是是(或云奇哉师子)苏陀室利西竺来游一百八岁。雪色连腮碧光溢臂。内蕴真慈外现可畏。在闵宗朝连阴不霁。特诏登坛咒龙落地。赭色伽黎后妃亲制。施内藏财度僧起寺。人半信疑。佛陀波利借路重来五峰游礼。峨五佛冠。曼殊何异。圆满月面色非红粹。真人萧生遥瞻拜跪

(三)　绍兴五年八月五日。圆悟禅师示寂。讳克勤。字无著。彭州崇宁骆氏子。依妙寂院自省落发受具。游成都从圆明敏行大师学经论窥其奥。以为不足恃。谒昭觉胜公问心法。久之出关。见真如哲公。颇有省。时庆藏主众推饱参。尤善洞下宗旨。师从之尽其要。尝谒东林照觉。顷之谓庆曰。东林平实而已。往见太平演道者。师恃豪辨与之争锋。演曰。是可以敌生死乎。他日涅槃堂孤光独照时。自验看。以不合辞去。抵苏州定惠。疾病几死。因念畴昔所参俱无验。独老演不吾欺。会病间即日束包而返。演喜其再来。容为侍者。值漕使陈君入山问法。演诵小艳诗云。频呼小玉元无事。只要檀郎认得声。师侍侧忽大悟。即以告演。演诘之。师曰。今日真丧目前机也。演喜曰。吾宗有汝。自兹高枕矣。师因以是事语佛鉴勤。勤未之信。师曰。昔云。高丽打铁火星爆。吾指头初谓建立语。今乃果然。勤愕然无对。时佛眼禅师尚少。师每事必旁发之。二公后皆大彻。由是演门二勤一远。声价籍甚。丛林谓之三杰。演迁五祖师执寺务方建东厨当庭有嘉树。演曰。树子纵碍不可伐。师伐之。演震怒举杖逐师。师走辟。忽猛省曰。此临济用处耳。遂接其杖曰。老贼我识得儞也。演大笑而去。自尔命分座说法。崇宁初以母老归蜀。出世昭觉。久之谢去。于荆州见丞相张无尽谈华严要妙。逞辞婉雅玄旨通贯。无尽不觉前席。师曰。此真境与宗门旨趣何如。无尽曰。当不别。师曰。有甚交涉。无尽意不平。师徐曰。古云。不见一色始是半提。更知有全提时节。若透彻方见德山临济用处。无尽翻然悟曰。固尝疑雪窦大冶精金之语。今方知渠无摸索处。师尝有颂云。顶门直下轰霹雳。针出膏肓必死疾。偶与丞相意会。无尽喜曰。每惧祖道寖微。今所谓见方袍管夷吾也。澧州刺史请住夹山。未几迁湘西道林初潭师周公因提举刘直孺愿见师至是皮相之不甚为礼。及见开堂提唱妙绝意表。始增敬焉。政和末有

旨移金陵蒋山。法道大振。僧问。如何是实际理地。曰何不向未问已前荐取。僧曰。未问已前如何荐。师曰。相随来也。进云。快便难逢。更借一问。曰。忘前失后。进云。若论此事如击石火。只如未相见时如何。师曰。三千里外亦逢渠。曰。恁么则声色外与师相见。答曰。穿却鼻孔。问。忠臣不畏死。故能立天下之大名。勇士不顾生。故能立天下之大事。未审衲僧家又作么生。师曰。威震寰区未为分外。曰。恁么则坐断十方壁立千仞。师曰。看箭。问。不落因果不昧因果。是同是别。师曰。两个金刚圈。曰。沩山撼门三下又作么生。师曰。不是同途者。知音不举来。尝示众云。恁么恁么双明。不恁么不恁么双暗。不恁么中却恁么。暗里隐明。恁么中却不恁么。明中隐暗。只如和座子掇却许多建立恁么犯手伤锋。且道唤作什么。到这里。高而无上。深而无底。旁尽虚空际。中极邻虚尘。净裸裸赤洒洒。是个无底钵盂无影杖子。熊耳山前少林峰下。老胡九年冷湫湫地守这间家具。深雪之中直得情忘意遣理尽见除。方有一个承当。且道双明双暗双放双收。是建立是平常。总不与么也未。是极则处。且作么生是极则处。擘开华岳连天秀。放出黄河辊底流。宣和中诏住东都天宁　太上在康邸。屡请宣扬。有偈云。至简至易。至尊至贵。往来千圣顶[寧*頁]头。世出世间不思议。然是时钦宗在东宫。师对太上预有至尊之谶。建炎改元。宰相李伯纪表住金山驾幸维扬。有诏征见顾问西竺道要。对曰。陛下以孝心理天下。西竺法以一心统万殊。真俗虽异一心初无间然。太上大悦。赐号圜悟禅师。乞云居山归老。朝廷厚赆其行。至云居之明年。复归于蜀。太师王伯绍迎居昭觉。绍兴五年八月五日示疾。将终。侍者持笔求颂。书曰。已彻无功。不必留颂。聊示应缘。珍重珍重。掷笔而化。春秋七十有三。坐五十五夏。谥真觉禅师。塔曰寂照

(丙辰)　五月收免丁钱○(徽宗凶闻至。以乙卯四月崩)

(四)　平江虎丘隆禅师入寂。讳绍隆。和州含山县人。生时歧嶷。九岁出家依县之佛惠院。又六岁削发受具。又五岁而束包曳杖。飘然有四方之志。首谒长芦净照禅师。参扣之间景响有得。因阅圆悟勤禅师语。抚卷叹曰。想酢生液。虽未能浇肠沃胃。要且使人庆快。第恨未亲聆謦欬尔。于是欲访之。至宝峰谒湛堂准禅师。准曰。如何是行脚事。师露胸示之曰。和上验看。准即打。师约住曰。且莫盲枷瞎棒。准大笑。因留年余。乃谒死心于黄龙。心问曰。是什么僧。师曰。行脚僧。心曰。是何村僧行甚驴脚马脚。师曰。广南蛮道什么何不高声道。心喜曰。却有衲僧气息。师乃喝。退而参堂度一夏。心甚器之。每叹曰。再来人也。死心机锋横出。诸方吞焰。非上上根莫能当。而于师重称赏。众皆侧目。已而趋夹山见圆悟道龙牙山遇泐潭干之法子蜜禅师。相与甚厚每研推古今。至投合处抚掌轩渠。或若佯狂。议者谓今之沩仰寒拾也。久之辞去。遂至夹山会圆悟移道林。师从焉。一日入室。圆悟引教云。见见之时见非是见。见犹离见见不能及。竖拳曰。还见么。师曰。见。悟曰。头上安头。师于此有省悟。复曰。见个什么。曰。竹密不妨流水过。悟肯之。自此与圆悟形景上下。又二十年。斧搜凿索尽得圆悟之秘。师以二亲垂白。归寓乡郡褒禅寺。盖修摩耶忉利故事也。继受请住城西之开圣寺。四众翕然归仰。建炎之乱盗起淮上。乃南渡。宣城士庶素钦师名为结庐铜峰下适彰教虚席。郡守李尚书光延师居之。道化益振四年而迁虎丘。时圆悟以时未平。泛峡归蜀。曩之同参辐辏川犇。一时后生望山而趋。师每登座。从容示露。一味平等。随根所应皆惬其欲。故圆悟之道复大播东南。诸方谓圆悟如在也。居三年。感微疾。白众曰。当以第一座宗达承院事。众请于郡从之事。既索笔大书伽陀曰。无法可说。是名说法。所以佛法。无有剩语。珍重。掷笔坐逝。实绍兴六年丙辰岁五月甲午八日乙亥也。建塔于山之阳。凡住世六十年。坐四十五夏

(丁巳)　金废刘豫齐灭

(戊午)　(秦桧为右相。晏敦复退而有忧色。曰奸人相矣)○金天眷元年

(己未)　诏诸军州建报恩光孝奉徽宗香火

(庚申)　西夏(仁宗拓跋仁孝立干顺子。改年大庆)

(辛酉)　是年秦桧张浚谋杀岳飞岳云○(张九成登径山适大惠升座。有神臂弓之语。秦桧秉国。谓讥朝廷。窜师衡阳)○金改皇统

(壬戌)　行经界田粮○韦太后归自金○停给僧道度牒

金国。英悼太子生日诏海惠大师于上京宫侧创造大储庆寺普度僧尼百万大赦天下

(癸亥)　金诏海惠清慧二禅师住储庆寺迎瑞像于本寺积庆阁中供养

翻译名义平江景德法云编次荆溪周敦义作序

(甲子　六四)　西夏元庆元年

(乙丑)　金海慧迁化。帝偕后亲奉舍利。五处立塔。特谥佛觉佑国大禅师

(丙寅)　正月诏毁淫祠○秦桧经界两浙四川等处

金复赐清惠佛智护国大师号登国师座特赐金襕大衣及所用珍异其钦敬古所未有帝后亲奉接足礼授

(五　丁卯)　金国与蒙国议和○蒙国自称祖元皇帝

(戊辰)　佛智端裕禅师入寂。师吴越钱氏之裔。嗣圆悟。初住邓之丹霞。迁住虎丘。次径山。庵居于西华秀峰。敕住建康保宁。移万寿。又迁闽之延沙寿山西禅。被旨补灵隐。秋又赴明之育王。其法嗣净慈水庵一等

(己巳)　金国完颜亮立。太祖孙(初名孛烈。杀主自立。迁燕。后南征驻于汴至江上为诸酋弑于龟山寺)改年天德

○西夏改天盛

(六)　绍兴十九年。牧庵忠禅师迁化。名法忠。姓姚。四明鄞县人。母梦异僧求寓止而娠。既诞紫带绕身。自幼性专静。告双亲出家。依郡中崇教院道英授经业。年十九试所业得度。即预讲肆。究天台教旨。于疏义入微亦颇自负。一日暴所习于禅者。为其折困。因有疑于于禅宗。趋天童交禅师以求决焉。及于交言下知有机不发交使其南询造闽之雪峰。与需禅师语。复不契。闻佛眼远禅寺居淮西龙门。于是出蜀兼程至彼。造次不忘提撕其未至处。适纵步水磨欻睹牌额。书法轮常转。师于是碍膺之疑泮然冰释。遂说偈曰。转大法轮。目前包裹。更问如何。水推石磨。而作圆相呈佛眼。眼曰。其中事作么生。师曰。涧下水长流。眼曰。必竟如何。师曰。水推石磨。眼曰。归堂歇去。切不得举着。后五日来。却向女道一句子。曰。这一句子也不消得。佛眼为之解颐。师遂作礼。寻辞佛眼。度九江登庐阜。露眠草宿蛇虎为邻。山舒水缓处。会意则居焉。偶晦昏道傍有枯木数围。经野烧之余尚存寻尺。内空且絜。师兀然其中逾旬浃。远迩传观者甚众。师不欲显异。留偈纪之曰。谁将三昧真空火。爇却一株烦恼薪。只有大根元不动。更无枝叶撼风尘。乃去谒湛堂准禅师于泐潭。酬酢敏捷。准大奇之。斯时黄龙法社鼎盛。预结夏制限其来者。然死心道貌德威。鲜敢樱其锋。尝持剑夜造室曰。闻老和上不惧生死是不。死心拟对。师以剑挥之。死心引颈。师掷剑于地作舞而退。至相西亲圆悟于道林。悟深器之。既而放浪衡岳。眷车辙灵岩之右。怪石有如卧牛。师结茅其傍。故榜牧庵。栖迟二十余年。外形骸而自适。或连宵而不寐。或累日而忘餐。发长不剪。衣弊不易。天下禅侣雅称为忠道者。四方衲子不以承颜为不足。一时士夫无不闻风而欣慕。枢密柳公仲古镇长沙。以法轮起师。从于众望。师掉头不顾。复以胜业虚席心欲迎致。檄诸禅劝请。师闻而宵遁。追踪至定明兰若。挝鼓于堂。致师于座。缁素罗拜踰时不已。师慨然说偈曰咄哉黄面老。将法付王臣。林下无心客。官差逼杀人。昔闻其言。今见其事。下座曳杖趋胜业领住持事。给事凭公济川撰开堂疏。有曰。佛眼磨头悟法轮之常转。死心室内持慧剑以相挥。时为师之实录。师既应世。以荷负宗教为己任亦不吝去留。故自胜业迁南木云盖公安大沩五刹。复赴豫章师李吉甫请。住黄龙。太尉邢公孝扬施金为造寿塔于寺东之芗源。才毕工而方丈后山白光上腾。群鹊飞鸣。师顾之笑曰。吾将行矣。索笔书偈曰。六十六年。游梦幻中。浩歌归去。撤手长空。书毕复谓众曰。后事可依灵源清禅师遗范。言讫瞑目而寂

(庚午)　金废度僧道

(辛未)　九月上谓大臣曰。缘不度僧常住多有绝产。令户部拨以瞻学(出宋史)○世尊示灭二千一百年矣

(七)　太皇后韦氏(高宋母也)建崇先显孝禅寺于杭之高亭山。诏真歇清了禅师。开山为第一代。未几示寂。塔于寺中。师左绵雍氏。嗣丹霞淳公。尝作无尽灯记曰。东平打破镜已三百余年。龙潭吹灭灯复四百余载。后代子孙迷于正眼。以谓镜破灯灭。而不知行住坐卧放大光明。灯未曾灭也。见闻觉知虚鉴万像。镜未曾破也。灯虽无景能照生死长夜。镜虽无台能辩生死魔惑。镜与灯光光常寂。明与鉴幻幻皆如。照之无穷。则曰无尽灯。鉴之无穷。则曰无尽镜。日用不昧。昭昭于心目之间。但众生迷而不知。故有修多罗教。开如幻方便。设如幻道场。度如幻众生作如幻佛事。譬如东南西北上下四维中点一灯外安十镜。以十镜喻十法界。一灯况一真心。一真心则理不可分。十法界则事有万状。然则理外无事。镜外无灯。虽镜镜中有无穷灯无穷灯唯一灯也。事事中有无尽理无尽理惟一理也。以一理能成差别事。故其事事无碍。由一灯全照差别镜。故则镜镜交参。一镜不动而能遍能容能摄能入。一事不坏而即彼即此即一即多。主伴融通重重无尽。悲夫众生居一切尘中。而不知尘尘皆毗卢遮那无尽刹海。普贤示一毛孔。而不知一一毛孔含众生三昧色身。然则一切众生日用在普贤毛孔中。毗卢光明内。慈氏楼阁中出没。文殊剑刃上往来。念念中与诸佛同出世。证菩提转法轮入灭度。如镜与镜。如灯与灯。一切一时普融无碍诚谓不可思议解脱法门。非大心众生。无以臻于此境。或问。即今日用见闻觉知。毕竟是灯耶。非灯耶。是镜耶。非镜耶。答曰。镜灯灯镜本无差。大地山河眼里花。黄叶飘飘满庭际。一声砧杵落谁家

是年改孤山寺为延祥四。圣观。迁圆法师塔。葬北山玛瑙坡○大惠移梅阳

(癸酉)　金改贞元正月张灯○(吏人王中孚倡全真教谈马丘刘和之今尚存)

(甲戌)　宋自秦桧专国。士大夫名望者。悉屏之远方。龌龊委靡不振之徒。一言契合即登政府。仍止除一厅。谓之伴拜。稍出一语。斥而去之。不异奴隶。皆褫其职名阁其恩数。犹庶官

(八　乙亥)　云卧纪谈。罗湖野录成。十月感山沙门晓莹撰。字仲温。法嗣大惠杲禅师

(丙子)　六月有星昼陨○金改正隆元年○(诏大惠复为僧住持阿育王山)

(丁丑)　八月诏收诸路给余僧牒。上曰。佛法朕亦未尝有意绝之。正恐僧徒多则不耕者众矣(宋史)

(九)　明州天童宏智禅师正觉。十月迁寂。姓李氏。母赵。隰州人。诞师之夕光出于屋。人皆异之。七岁诵书日数千言。通五经。父宗道令出家。得度于同郡净明寺本宗。受具于晋州慈云寺智琼。十八岁出游方。诀其祖曰。若不发明大事誓不归矣。至晋绛间或以无凭沮师。邑尹见师英俊。因以所执扇示之曰。为我下一转语。师即援笔书偈其上。尹大喜为请凭以行。渡河之洛。谒成枯木于汝州。时丹霞淳道价方盛。乃造焉。问如何是空劫已前自己。觉云。井底虾蟆吞却月。三更不借夜明帘。霞曰。未在更道。觉拟议。霞打一拂子云。又道不借。觉忽悟作礼。霞云。何不道取一句。觉曰。某甲今日失钱遭罪。霞曰。未暇打尔。且去。时年二十三矣。霞退居唐州大乘。亦从焉。宣和二年霞迁大洪。为掌记室三年。迁首座时金粟智雪豆宗保福悟凤山钊。皆参随之。复分座于圆通照阐提席下。真歇住长芦。招居板首。时众踰千七百。见其秉拂提唱。皆服之。出世泗洲普照。嗣法丹霞矣。比先分寺之半为神霄宫。而又两准荐饥。斋厨空乏。二时所须杂以菽麦。既至命纯以粳。库僧辞不给。已而檀施填委。徽宗南幸。觉领众起居。见寺僧千余填拥道左威仪整肃异之。有旨召公面受圣语。还其故寺之半。建炎初住舒之太平。又迁江之圆通能仁。谢事游云居谒圆悟。会长芦虚席。大众必欲得师。圆悟与安定郡王勉其行。入寺未几。时大寇李在抄掠境上。领众入寺。众惧解散。公安坐堂上。以善语化之。在等稽首敬服。麾退其兵。馈金瞻众。一方咸赖以安。建炎三年渡浙江至明州礼补陀。道由天童。适其阙主。众见师来。密白郡帅。始辞而后从。未几虏人犯境。僧徒迍散。公独迟其来虏至登岭以望。若有所见。遂敛兵而退。秋毫无犯。人叹以为神助焉。九月被旨住灵隐将行四众号慕百鸟哀鸣。十月有旨。再还天童。前后垂三十年。寺屋几千间。无不新者。绍兴二十七年秋九月。别郡帅诸檀。是月七日还山饭客如常。八日辰已索浴更衣端坐。索笔作大惠书。属以后事。又书偈曰。梦幻空花。六十七年。白鸟烟没。秋水天连。掷笔而逝。诏谥宏智禅师。塔曰妙光

(戊寅)　六月有星昼陨。八月地震○(诏育王大惠再住径山)

(己卯)　七月翰林李焘进皇朝百官表(宋史)

(庚辰)　初行会子○十二月钦宗崩于五国城

(辛巳)　诏复给僧牒市军储

金世宗立(名雍。初名褒。封楚王。太祖孙。海陵王亮既背盟南伐。以帝守京。因自立都燕。帝仁厚慈俭不嗜兵。国内安治。在位二十九年。人谓小尧舜)改年大定

(十)　大教东被一千一百年矣

(壬午)　孝宗睿即位。初名伯琮。太祖七世孙也。母张氏。生于秀州。有嘉禾之瑞。在位二十七年。寿六十八矣

金国移都燕京。敕建大庆寿寺成。诏请玄冥禅师顗公开山第一代敕皇子燕王降香赐钱二万沃田二十顷

(十一　癸未)　改隆兴元年。是年六月十三日。天童应庵禅师昙华迁寂。姓江氏。蕲之黄梅人。生而奇杰。骨目耸秀。童稚便厌世故。具决定志津济群品。年十七出家於邑之东禅。明年为大僧。又明年杖锡参方首谒随州水南遂和上。染指法味。乃上云居。圆悟禅师一见拊劳。痛与提策。以为法故服劳难事。趋走唯恐居后。会悟入蜀。指似往见彰教隆于宣。隆其子也。隆移虎丘。师实为先驰。未半载间通彻大法。顿明圆悟为人处。未几礼辞游诸方。初分座于处之连云。处守遂以妙严请师出世。继住衢之明果蕲之德章饶之报恩荐福婺之宝林报恩江之东林建康之蒋山平江之万寿。两住南康归宗。末乃住今天童。皆缁白钦慕同辞公举。处处开大施门垂手未悟。远近奔凑如水赴壑。师于普说小参问答勘辩之属。皆从容暇豫。曲尽善巧。而室中机辩操纵杀活。尤号明妙。师初有发明。即与此庵时号元布袋者同行。反覆博约日益深奥。及从此庵于护国。相得欢甚。此庵云亡。意于师不无所嘱。而开堂嗣法不忘虎丘。与近世眩于名闻牵于利养烧香不原所得者异矣。每于住持泛应虚受。虽料理建置小物细故。动为无穷计。未尝苟且。纤毫不可于意。即翩然竟去。莫能回夺。尝自言。衲僧家看草鞋住院。何至如蚖蛇恋窟。励勉徒众不许放逸。事事必身率之。其将示疾也。犹挂牌入室至夜分他日多类此。将终或以辞世偈为请。师曰。吾尝笑诸方所为而自为之耶。区处院事纤悉不遗。奄然趺坐而化。春秋六十一。夏腊四十三

(十二)　是年径山杲禅师入寂。讳宗杲。宣州宁国奚氏子。幼警敏有英气。年十三始入乡校。一日与同窗戏谑。以砚投之。误中先生帽。偿金而去。乃曰。读世书曷若究出世法乎。即诣东山惠云院出家。先是元丰戊午院塑释迦像。有异人丁生者。语寺僧曰。立像一纪当生一导师。大兴宗教。若像有难。是人方来。像毁则是人亦有难。崇宁甲申有盗穴像腹取其所藏。师以是岁适至。事惠齐为师。明年落发受具。繇是智辩自将凌跨流辈。阅古云门录。恍若旧习。闻老宿绍珵久依天衣怀公。亟往上谒与闻雪窦奥旨。趋宝峰湛堂准禅师。见师风神爽迈。特加器重。使之执侍。指以入道捷径。师横机无所让。准诃之曰。汝未曾悟。病在意识。领解则为所知障。时李彭商老参道于准。师适有语曰。道须神悟。妙在心空。体之不假于聪明。得之顿超于闻见。李叹赏曰。何必读四库书然后为学哉。因此为方外交。准将入灭。师问孰可依从。准以圆悟勤公语之。已而重趼荆渚。谒无尽居士张公请铭准塔。公道望倾天下。师登其门承颜接辞。绰有余裕。公称誉之。为名庵曰妙喜。字以昙晦。归宝峰讫其事。复见无尽从容问曰。居士谓我禅何如。公曰。子禅逸格矣。师曰。宗杲实未自肯在。公曰。行见川勤可也。于是佩服其言放浪襄汉。会大阳微禅师。密授曹洞宗旨。寻游东都。宣和六年圆悟禅师被旨都下天宁。师自庆曰。天赐我。得见此老。不孤湛堂张公指南之意。遂造天宁。及聆其升堂法要。迥异平日所闻。即倾心依附。阅四旬圆悟举。僧问云门。如何是诸佛出身处。门云。东山水上行。若有人问天宁只向。道薰风自南。来殿阁生微。凉师于言下豁然顿。悟圆悟大。喜迁师择木堂。以古今差别因缘密加妍练。一日圆悟饭超然居士赵公。师预坐。忽忘举筯。圆悟顾师而语超然曰。是子参得黄杨木禅也。师既为所激乘间扣曰。闻和上尝问五祖话不。知记其答否。圜悟曰。向问有句无句如藤倚树作么生。五祖云。描也描不成。画也画不就。又问树倒藤枯时如何。五祖云。相随来也。师廓然脱去。知见玄妙。圜悟深可之。使掌记室着临济正宗记卑焉。分座令接纳。繇是以竹篦应机施设电闪星飞。不容拟议丛林浩然归重。右丞吕公舜徒奏。锡佛日之号。虏人犯顺。欲名僧十数北去。师为所挟。会天竺密三藏。日与论义。密尤敬服。寻得自便趋吴门虎丘。闻圆悟迁云居。欲往省觐。道金陵。待制韩公子苍与语喜之。以书闻枢密徐公师川曰。顷见妙喜辩惠出流辈。又能道诸公之事业。衮衮不倦。实僧中祀梓也。抵云居为众第一座。讥诃佛祖辩搏无碍。圜悟亦让其雄。会世扰攘。入云居之西结庵于古云门寺基。因以为名。阅二十年辟地湖湘转仰山。邂逅竹庵圭禅师。相与还云门。着颂古百余篇。久之游七闽。居海上洋屿。师闵诸方学者困于默照。作辩邪正说以救其弊。泉南给事江公创庵小溪延请师居。缁素笃于道者毕集。未半年发明大事者数十人。鼎需思岳弥光道谦遵璞悟本等。皆在焉。一日参政李公汉老。闻举庭柏话有省。师可之及公疾革。作偈寄弥光。有深将法力荷云门之句。师平居绝无应世意。圜悟在蜀闻之。嘱丞相张公德远曰。杲首座不出。无可支临济法道者。公寻还朝。适径山虚席。必欲致师。师幡然起赴。开法于临安府治。唱圜悟之道。说法竟。侍郎冯公济川问曰。师尝言不作这虫豸。今日为什么败阙。师曰。尽大地是个杲上座尔作么生见。公无语。及居径山。四方佳衲子靡然坌集。至一千七百。师无他约束。容其自律发明已见率常有之。上堂问答(具在本录)时惠云院忘丁生之谶。毁释迦故像而新之。实绍兴辛酉。夏五月也。师于是月。坐与张厚善。着逢掖编置衡州廖通直李绎。为结茅圃中。师既拘文不与众俱。率令散处花药开福伊山。时容其受道。门庭益峻。乃褒先德机缘间与拈提。离为三帙。目曰正法眼藏。前参政李公大发。时居镡津。翰林汪公彦章税驾零陵。数通书问道。当轴者滋不悦。移师梅州。其地荒僻瘴疠。药物不具。学徒百余。羸粮从之。阅六稔毙者过半。师以道处之怡然。由是居民向化至绘师像。饮食必祀焉者有之

乙亥冬蒙恩北还。明年春复僧伽黎。寻领朝命住明州育王山。逾年有旨。改住径山。天下宿衲复集如初。时上潜藩。雅闻师名。遣内都监诣山问佛法大意。师升堂有偈云。豁开顶门眼。照彻大千界。既为法中王。于法得自在。仍作颂献曰。大根大器大力量。荷担大事不寻常。一毛头上通消息。遍界明明不覆藏。上嘉美久之。建邸立。复遣内知客入山供养五百应真。请师说法。亲书妙喜庵大字。并制赞宠寄曰。生灭不灭。常住不住。圆觉空明。随物现处。师升堂有偈曰。十方法界至人口。法界所有即其舌。只冯此口与舌头。祝吾君寿无间歇。亿万斯年注福源。如海滉漾永不竭。师子窟内产狻猊。鸑鷟定出丹山穴。为瑞为祥遍九垓。草木昆虫皆欢悦。稽首不可思议事。喻如众星拱明月。故今宣扬妙伽陀。第一义中真实说。师春秋高。求解寺任。辛巳春得旨退居院之明月堂。然宏法为人老而不倦。上即位特赐号大惠禅师。隆兴建元自恣前一夕。有星殒于院之西。流光赫然。有声如雷。师示微疾。八月九日学徒问候。师勉以宏道徐遣之曰。吾翌日始行。至五鼓亲书遗奏。侍僧固请留颂。为写四句掷笔就寝。湛然而逝寿七十有五。塔全身于堂之后

淳祐间晋陵尤煜号贰卿。尝题大惠语。大惠说法从横踔励。如孙吴之用兵。而广阔弘深不可涯涘。如大海水。鱼龙饮者莫不取足。今举平昔闻见二则朱文公少年不乐读时文。因听一尊宿说禅直指本心。遂悟昭昭灵灵一着。十八岁请举。时从刘屏山。屏山意其必留心举业。暨搜其箧。只大惠语录一帙尔。次年登科。故公平生深知禅学骨髓透脱关键。此上根利器。于此取足者也。煜早得于潘子善丈云尔。因取语录读之。至老不敢释手。往在舂陵。永嘉徐棘卿瑄。亦贬是邦。未几忽迁象台。忧愁涕泣。煜授以所携本。徐卿亟取读之。达旦不寐。次日欣悦忘忧。与昨日夐然二人也。遂携以去。手抄一本乃见还。后三年徐没于贬所。临终殆同游戏。不疾沐浴而逝。此书之灵验如此。盖煜之亲睹也(云云)

(十三)　诏蒋山大禅了明禅师。继席径山。师秀州陆氏。嗣大惠。化扬和王姑胥庄田供众。岁收二万斛。常住由是丰足

(十四　甲申)　沙门祖琇号石室撰隆兴佛运通论成行于世

(乙酉)　乾道元年

(丙戌)　诏灵隐道昌禅师住净慈

(戊子)　诏上竺若讷讲师。于四月八日。选五十僧入内观堂。行金光明三昧。祈福邦家

金国十月一日。诏顗禅师于东京创清安禅寺。度僧五百。作般瑟于吒会

(十五　己丑)　普庵禅师入寂。名印肃。袁州宜春余氏子。六岁梦一僧点其心曰。汝他日当自省。既觉以意白母。视之当心有一点红莹。大似世之樱珠。父母因此许从寿隆院贤公出家。年二十七落[髟/米]。越明年受戒。师容貌魁奇智性巧慧。贤器之。勉读法华。师曰。尝闻诸佛元旨必贵了悟于心。数墨巡行无益于事。遂辞师游湖湘。谒大沩牧庵忠公。因问。万法归一。一归何处。忠公竖起拂子。师遂有省。后归受业院。绍兴癸酉间有邻寺慈化者。众请住持无常住。师布衾纸衣晨粥暮食禅定外。唯阅华严经论。一日大悟遍体汗流。喜曰。我今亲契华严境界。遂述颂曰。掜不成团拨不开。何须南岳又天台。六根门首无人用。惹得胡僧特地来。自后发为言句动悟幽显。有不期然而然者。一日忽有僧名道存。冒雪至。师目之喜曰。此乃吾不请之友矣。遂相与寂坐。交相问答。或笑或喝。僧曰。师再来人也。非久当大兴吾教。乃指雪书颂而行。至斯慕向者众。师乃随宜为说。或书偈与之。有病患者。折草为药与之即愈。或有疫毒人迹不相往来者。与之颂。咸得十全。至于祈禳雨旸伐怪木毁淫祠。灵应非一。由是鼎新梵宇或问。师修何行而得此。师当空画云。还会么。云不会。师云。上心不须说。其峻机多类此。忽一日索笔书颂于方丈西壁云。乍雨乍晴宝象明东西南北乱云深。失珠无限人遭劫。幻应权机为汝清○枯木救度复示众曰。诸佛不出世。亦无有涅槃。入吾室者必能元契矣。善自护持无令退失。索浴更衣跏趺而寂。时乾道五年七月二十一日也。世寿五十五。僧腊二十八。奉全身于塔焉

(十六)　是年金国庆寿亨禅师。塔于嵩山。其文略曰。讳教亨。号虚明。济州任城王氏子。先有汴京慈济寺僧福安。山居任城有年矣。斋于芒山村。倚树而化。见梦于女弟冯。自彭村浮图乘白马而下曰。我生于西陈村王光道家。冯语其母及其子其梦正同。诘旦至光道家。师母刘夜梦安公来求寄宿。是日师果生焉。拳右拇指似不能伸。瞬而未笑。同业福广福坚闻之来谒。径问。安兄无恙。师熟视良久伸指而笑。常独卧空室。其母闻人诵摩诃般若波罗蜜。惊顾襁褓。师犹嗫嚅。及晬试以经卷酒杯。遽拾经卷。少长不茹荤血。唯见僧行造门。辄喜从之。故一时皆呼以冯山主芒山。村碑之于石。七岁出家礼本州崇觉院圆公为师。十三受具足戒。遇苦瓜先生。相之曰。此儿必领僧万指。十五游方。闻郑州普照宝公法席之胜。自汴梁发足。是夜宝公梦。庆云如金芙蕖缤纷乱坠。以告人曰。吾十年无梦矣。此何祥也。翌日师来。宝公心独异之。师朝夕参扣。未有所入他日以事往睢阳宿赵渡。忽马上忆击板因缘有省。凝情不散将抵河津。同行德满惊曰。师兄此河津也。师下马悲喜交集。至于陨涕。归以语宝公。公曰。此僵卧人。似欲转动。犹未印可曰曾看日面佛公案否。师笑曰。儿时已念得。宝公笑曰。我只教人参诸方掉下底禅。但再参去。定有自得力处。一日师因云堂静坐。忽闻板声霍然亲证。呈颂曰。日面月面。星流电转。若更迟疑。面门着箭。咄。宝公遂记莂曰吾谩汝不得也。诸方知师得法。恳求出世。师亦知缘至。辄往应命。五坐道场。嵩山之戒坛。韶山之云门。郑州之普照。林溪之大觉。嵩山之法王。左丞相夹谷清臣。请师住中都潭柘。归隐缺门。复驻锡于济川之普照。方丈后丛树蓊郁中有一株。亭亭然高丈余。群鸦以次来巢。其上下十二级如浮图状。众贺曰。和上佛法将大振乎。不十数日奉章庙旨主庆寿寺。三年。退居缺门。知河南府国公石抹仲温。以少林虚席。请师继之。居无何师复引去。徜徉嵩少间者数年。忽觉四大弦缓。杜门坚坐谢绝宾客。其嗣香山江延师于西堂。慈云海复乞侍奉。至兴定己卯秋七月十日。谓众曰。汝辈各宜着力。索笔书颂。其末后句云。咦一二三四五六七坚坐不动而逝。享年七十。僧夏五十有八。阇维焰如莲花开合。牙齿目睛不灰。舍利无算。师自儿时额有圆珠。至是爆然飞去。收灵骨建塔焉

(庚寅)　金国世宗真仪皇后出家为尼建垂庆寺度尼百人赐田二百顷

○西夏乾祐元年

(十七　辛卯)　乾道七年正月二十日。灵隐瞎堂惠远禅师奉诏见选德殿。师奏曰(臣)生西蜀眉山。游方逾四十年在山间。恭闻陛下即位以来。日应万机道冠千古。覆护教法契合龙天。是谓以佛心而治天下(臣)嗣法佛果圆悟禅师。上曰。圆悟是谁。奏曰(臣)之师名克勤。太上皇帝驻跸维杨时赐号也。上曰。恨昔不见。其杲老如何。奏曰。与(臣)同出圆悟之门。上赐坐。上问曰。如何免得生死。奏曰。不悟大乘道终不能免。上曰。如何得悟。曰本有之性。但以岁月磨之。无不悟者。上曰。悟后如何。曰悟了始知。陛下所问与(臣)所奏悉皆不是。上曰。一切处不是如何。奏曰。脱体现前。了无毫发可见之相。上大悦。师复奏曰。古德道无所是是菩提。上曰。即心即佛如何。曰目前无法。陛下唤什么作心。上曰。如何是心。师正身叉手而立曰。只者是。上笑。徐问德山临济机缘。师具奏之。复奏曰。悟后千句万句乃至一大藏教。只是一句。上曰。是那一句。奏曰。好语不出门。上曰。不与万法为侣可参乎。奏曰。老庞致此一问。惊天动地。驱山塞海。超古今脱是非。离言说绝依倚。如陛下至尊至贵。大道本然。上曰。得道者谁。奏曰。学道之人随其器量浅深。验在意表。得底人他亦自知时节。学佛者众机缘亦广。恐劳圣听。不敢具奏。遂谢恩下殿。上曰。后更要说话在。奏曰。谨领圣训(乙未正月初五入寂)帝制原道论。其文曰。朕观韩愈原道。因言佛老之相混三教之相绌。未有能辩之者。且文繁而理迂。揆圣人之用心则未昭然矣。何则释氏专穷性命弃外形骸不著名相。而于世事自不相关。又何与礼乐仁义。然尚立戒。曰不杀。不淫。不盗。不饮酒。不妄语。夫不杀仁也。不淫礼也。不盗义也。不饮酒智也。不妄语信也。如此于仲尼何远乎。夫子从容中道圣人也。所为孰非仁义。又乌得而名焉。譬如天地运行阴阳循环之无端。岂有意春夏秋冬之别哉。此圣人强名之耳。亦犹礼乐仁义之别。以设教治世不得不然也。因其强名揆而求之则道也。道也者仁义礼乐之宗也。仁义礼乐固道之用也。彼杨雄谓老氏槌仁义灭礼乐。今迹老子之书。其所宝者三。曰慈。曰俭。曰不敢为天下先。孔子曰。温良恭俭让。又唯仁为大。老子之所谓慈岂非仁之大者耶。曰不敢为天下先。岂非逊之大者耶。至其会道则互相遍举。所贵者清净宁一。而于孔圣果背驰乎。盖三教末流昧者执之自为异耳。夫佛老绝念无为。修心身而已矣。孔子教以治天下者。特所施不同耳。譬犹耒耜而织机杼而耕。后世徒纷纷而惑。固失其理。或曰当如之何去其惑哉。曰以佛修心。以老治身。以儒治世。斯可也。唯圣人为能同之。不可不论也

(十八)　帝尝于选德殿制观音赞。赐上竺刻于石。有词曰。猗欤大士。本自圆通。示有言说。为世之宗。明照无二。等观以慈。随感即应。妙不可思

(壬辰)　正月驾幸灵隐。八月七日诏灵隐径山天竺集内观堂斋。宣灵隐惠远。入东阁赐坐。咨论法要。十月三十特赐远号佛海禅师

(甲午)　诏赐内帑二万缗。付上竺建藏殿。赐经一藏。命皇太子书殿榜。曰法轮宝藏

(乙未)　淳熙○诏赐(上竺白云堂　印灵隐直指堂印)

(十九　丙申)　特旨福州东禅刊天台宗教部同大藏流通

(庚子)　金国大定二十年正月敕建仰山栖隐禅寺(今大都西山)命玄冥顗公开山赐田设会度僧万人

(二十　癸卯)　淳熙九年二月十九日。沙门可观卒。字宜翁。华亭戚氏。年十六具戒。依南屏精微师。闻车溪择卿声振江浙。负笈从之。一日闻举唱般若寂寥。忽有悟入。如服一杯降气汤。玉惠觉有横山命。师偕行读指要。至若不谓实铁床非苦变易非迁。叹曰。语言文字皆糠秕耳。建炎初主嘉禾寿圣。迁当湖德藏。居阅世堂为楞严补注。霅以祥符延。阅两载以疾反当湖南林。一室萧然人不堪之。则曰。松风山月此我无尽衣钵也。乾道七年。丞相魏杞出镇姑苏请主北禅。入门适当九日。指座云。胸中一寸灰已冷。头上千茎雪未消。老步只宜平地去。不知何事又登高。魏公击节不已。淳熙七年皇子魏王牧四明(讳恺谥惠宪王孝宗次子)用月堂遗书之荐。请主延庆。时已八十九岁。抵行在所而闻王薨。师在天竺受请曰。王旨如生。岂当有辞。遂行至南湖。众见行李寂寂。莫不叹服。不二载复归当湖竹庵。无疾而逝。寿九十一。大惠先没二十年矣

(二十一　癸卯)　帝注圆觉经。二月遣中使。赍赐径山住持宝印。刊行

(甲辰)　金大定二十四年二月。大长公主降钱三百万。建昊天寺。给田百顷。每岁度僧尼十八

(二十二　乙巳)　宋遣致仕黄门侍郎宇文虚中别号龙溪居士奉使

金国。诏请留仕翰林承旨。对越谈论。多引儒书证成释理。累赠金帛。受以给贫。囊无挑药。金朝仪礼皆公定制。寿一百八岁。无疾跏趺援笔朗吟而往。词曰。去国匇匇几度年。公私无事两忻然。当时议论何能固。今日机关别有缘。万事已从前世订。英名留付好人传。孤身不作往来计。须信胸中别有天

(二十三　庚戌)　光宗惇(孝宗第五子。年四十四。自东宫受禅。尊孝宗为寿皇。在位五年)改年绍熙

金国章宗璟立(显宗允恭子允恭未立而卒。帝以皇太孙即位。荒于酒色。大金之业堕焉)改年明昌

(二十四　辛亥)　大朝太祖成吉思皇帝是年起兵

(癸丑)　是年十二月布衣王孝礼言。今年冬至日影表当在十九日壬午而会。元历乃在二十日癸未系差一日。乞将修内作所掌铜表圭。付太史局。则验从之

金国明昌四年。诏请万松长老于禁庭升座。帝亲迎礼。闻未闻法。开悟感慨亲奉锦绮。大僧祇支诣座授施。后妃。贵戚罗拜拱跪。各施珍爱以奉供养。建普度会施利异常。连日祥云连绵天际。从此年丰讴歌满路。每岁设斋常感祥瑞(万松洞下宗人)章宗驾游燕之仰山。御题有金色界中兜率境碧莲花里梵王宫之句(十月杀世宗第六子允蹈)

(甲寅)　宋光宗禅位于太子。是为宁宗

金允蹈子爱王大办。是年正月举五国城叛。求

大朝兵援。金兵屡败。金亡之始也

(二十五)　净慈肯堂彦充禅师(於潜盛氏子。法嗣东林卍庵颜公)

夔府卧龙破庵祖先禅师(广安王氏)

径山痴绝道冲禅师(武信长江荀氏)

(二十六　乙卯)　宋宁宗立。名扩(光长子。初封嘉王。孝宗崩。光疾甚。知枢密院事赵汝愚。密建翼戴之议。知宪圣太皇太后以宗社为忧。将白事而难其人。有知合门事韩侘胄者。琦之曾孙。而太皇女弟之子也。乃因以入白太皇垂帘引嘉王入即位)改年庆元(三月朔日有食之○自虹贯日○雨土)

(丙辰)　金国改年承安(十一月二十三日大赦。度僧千员)

(丁巳)　金境内大旱。山东盗起○特诏万松住仰山。升堂有偈曰。莲宫特作梵宫修。圣境还须圣驾游。雨过水澄禽泛子。霞明山静锦蒙头。成汤也展恢天网。吕望稀垂浸月钩。试问风光甚时节。黄金世界桂花秋

(庚申)　爱王合大兵陷金上都围和龙

(辛酉)　宋改嘉泰○(吴曦入蜀)○金改泰和○(耶律德寿叛击走之)

(二十七　壬戌)　灵隐松源禅师入寂。名崇岳。生于处州龙泉吴氏。自幼卓荦不凡。处群儿中未尝嬉宕。稍长闻出世法慕向之。年二十三弃家。衣扫塔服受五戒于大明寺。首造灵石妙公。继见大惠杲禅师于径山。久之大惠升堂。称蒋山应庵华公为人径捷。师闻之不待旦而行。既至入室未契。退愈自奋励。终夜自举狗子无佛性话。豁然有得。即以扣应庵。应庵举。世尊有密语。迦叶不覆藏。师云。钝置和尚。应庵厉声一喝。自是朝夕咨请。应庵大喜。以为法器。说偈劝使祝发栋梁吾道。隆兴二年。师始得度于临安西湖白莲精舍。自是遍历江浙诸大老之门。罕当其意。乃浮海入闽。见乾元木庵永公。一日辞木庵。木庵举。有句无句如藤倚树。师云。裂破。木庵云。琅琊道好一堆烂柴。聻。师云。矢上加尖。如是应酬数反。木庵云。吾兄下语老僧不能过。其如未在。他日拂柄在手。为人不得。验人不得。师云为人者。使博地凡夫一超入圣域。固难矣。验人者。打向面前过不待开口。已知渠骨髓。何难之有。木庵举手云。明明向汝道。开口不在舌头上。后当自知。逾年见密庵于衢州之西山。随问即答。密庵微笑曰。黄杨禅尔。师切于明道至忘寝食。密庵移蒋山。华藏径山皆从之。会密庵入室次。问傍僧。不是心。不是佛。不是物。师侍侧豁然大悟。乃曰。今日方会木庵道开口不在舌头上。自是机辨从横锋不可触。密庵又迁灵隐。遂命师为第一座。旋出世于平江澄照。为密庵嗣。徙江阴之光孝。无为之冶父。饶之荐福。明之香山。平江之虎丘。庆元三年。灵隐虚席。被旨补处。居六年法道盛行。得法者众。而师有栖遁之志。即上章乞罢住持事。上察其诚许之。退居东庵。俄属微疾。犹不少废倡道。忽亲作书别诸公卿。且垂二则语以验学者曰。有力量人因甚抬脚不起。开口不在舌头上。及贻书嗣法香山光睦云居善开。嘱以大法。因书偈曰。来无所来。去无所去。瞥转玄关。佛祖罔措。跏趺而寂。实嘉泰二年八月四日也。得年七十有一。坐夏四十。奉全身塔于北高峰之原

(二十八　癸亥)　嘉泰三年。金国于是始定。以土德王。承宋。盖不数辽人云

径山佛照德光禅师入寂。讳德光。姓彭氏。临江新喻人。父术母袁。梦异僧入室。惊寤有娠。既生。乃祖曰。吾家世积德。乃生此儿。必光吾门。因是命名。年九岁寇扰辟地于袁之木平寺。有妙应大师。伯华善相。曰是子伏犀贯顶。出家必作法门梁栋。时师年十岁。遽失怙恃。伯父循。伯母万。育而教之。年二十有一。闻人诵金刚经。忽然通解。归白母曰。适闻诵经。身心欢喜。世间万事真如梦幻。力恳出家。族不能夺。遂散家赀。第存度牒僧具。余悉以予其族。诣同邑光化禅院主僧足庵处薙发。遂携师入闽。足庵寓福之西禅。谓之曰。是行为子择所依。东禅月庵善果具衲僧眼。子依之。时复省吾足矣。一见月庵遽问。不落有无中。如何露消息。师云。不落有无中。分明露消息。月庵云。是什么消息。师便喝。庵云。未在更道。师云。我留口吃饭在。即令参堂。是时老宿多在闽中。如妙湛佛心圆觉。望重丛林。师悉参扣遍历五十余员善知识。末后见大惠于育王。举唤作竹篦则触。不唤作竹篦则背。不得向举处承当。不得向意根下卜度。速道速道。师云。杜撰长老如麻似粟。惠云儞是第几个。师云。今日捉败者老贼。次年佛涅槃日。因顶谒次。自念佛常住法身何有生灭。头未至地忽然契悟。遽告大惠。惠云。儞者回彻也。惠再主径山。拉以偕往阅夏。暂至蒋山省应庵。庵称赏不已。谓人曰。光兄顿出我一头地。乃移书与李侍郎浩曰。光兄一自径山老叔印可。如虎插翅。留月余而归。大惠说偈以顶相付师曰。有德必有光。其光无间隔。名实要相称。非青黄赤白。云二。乾道丁亥。李侍郎分符天台。与师论道相契。以鸿福延之及迁郡之天宁。衲子云集。淳熙三年。诏住灵隐寺。遣使降香开堂。恩宠优渥。是冬召对便殿问佛法大意。师敷奏直截帝大说。留禁中观堂五宿。两赐御颂。特赐佛照禅师之号。又承圣问。释迦入山修道六年而成。所成者何事。奏云。将谓陛下忘却。四年冬召问华严法界。师奏简切。上悦亲洒宸翰奖谕。因进宗门直指一篇。七年育王虚席。露章乞老。得请东归。又承圣问圆觉四病。冬召见便殿。绍熙改元。孝宗御重华宫召见。奏对逾时。四年被旨住径山。抗奏辞免。孝宗曰。欲速相见郡将。坚请不容辞。二月望宣见于重华。自后两赐圣问。应机而答。天颜皆悦。庆元元年春复请老祈恳再三。诏从之。师在观堂也。驾时时临幸。舆以小辇。侍卫二十余人。至则促席而坐。或起行并立。欢如平生。所赐御札刻之琬琰。奏对语录诏令刊行。每有召对。宣赐无时。中贵私自谓。金玉器用缯彩计缗三万之多。师叩头力辞不受。上益嘉之。暨归寺有所宣赐。不容辞。师亦不妄用。初思陵驻跸会稽。有旨许置产。师谓育王产薄不足赡众。遂以所赐及王臣长者所施之资置田。岁增谷五千。国史陆游为记其事。师创数椽以自处。号曰东庵。掩关自娱。接人不倦。时许衲子入室。嘉泰癸亥三月。告众曰。吾世缘将尽。至十日。询问左右曰。今日月半也。对曰然。又二日索纸作遗书。与平昔所厚者二十。早集众叙别。皆法门之旨要。无半语及他事。索浴更衣大书云。八十三年弥天罪过。末后殷勤尽情说破。趺坐而逝。弟子塔全身于庵后。僧腊六十请谥于朝。敕谥普惠宗觉大禅师。塔曰圆照

(二十九　甲子　六五)　嘉泰四年金国学士元遗山裕之撰紫微观记。文曰。东平左副元帅赵侯之太夫人既老矣。即弃家为全真师。师郓州人。普惠大师张志刚。居冠氏之洞清庵。庵之制初亦甚陋。乞名于丘尊师。改号紫微观。赵侯为之起殿阁立堂宇至于斋厨库厩。所以奉其亲于家者。无不备。岁癸已九月落成。请予记其事。予为之说云。古之隐君子及学道之士。多居山林。木食涧饮槁项黄馘。自放于方之外。若涪翁河上丈人之流。后世或附之黄老家。数以为列仙。陶隐居寇谦之以来。此风故在也。杜光庭在蜀。以周灵王太子晋为王建鼻祖。乃踵开元故事。进崇玉宸君。以配混元上德之号。置阶品立范仪。号称神仙官府。虚荒诞幻莫可致诘。二三百年之间。至宣政之季。而其蔽极黄冠之流。官给命书。有散郎与大夫之目。循历资级无别省寺。凡冥报之所警。后福之所开。则视桑门所前有者。而例举之。始欲为高而终为高所庳。始欲为怪则终为怪所溺。其徒有高识远引者。亦厌而去之。故自放于方之外者。犹一二见焉。贞元正隆以来。又有全真家之教。咸阳人王中孚倡之。潭马丘刘诸人和之。本于渊静之说。而无黄冠禳禬之妄。参以禅定之说。而无头陀缚律之苦。耕田凿井从身以自养。推有余以及之人。视世间扰扰者。差若省便然。故堕窳之人。翕然从之。南际淮。北至朔漠。西向秦东向海。山林城市庐舍相望。什百为偶。甲乙授受。牢不可破。上之亦尝惧其有张角斗米之变。著令以止绝之。当时将相大臣有为主张者。故已绝而复存。稍微而更炽。五七十年以来。盖不可复动矣。贞祐丧乱之后。荡然无纪纲文章。蚩蚩之民靡所趣向。为之教者独是家而已。今河朔之人。什二为所陷没。无渊静之习。无禅定之业。所谓举桑门以自例者则兼有之。望宣政之季厌而去之之事且不可见。况附于黄老家数以为列仙者。其可得乎。呜呼先哲王之道。中邦之政扫地之日外矣。是家何为者。乃人敬而家事之。殆攻劫争夺之际。天以神道设教。以弭勇斗嗜杀者之心耶。抑三纲五常将遂堙没。颠倒错乱。人与物胥而为一也。不然则盛衰消长有数存焉于其间。亦难于为言也已。侯名天锡字受之。崇儒重道出于天性。虽在军旅。而文史未尝去手。尝与奉天杨焕然。读徂徕石君言鉴。至论释老家。慨然以为知言。决非漫为风俗所移者。是观之作特以养志云

(三十)　屏山李居士鸣道集说序。居士年二十有九。阅复性书。知李习之亦二十有九参药山而退著书。大发感叹日抵万松深攻亟击。退而著书。会三圣人理性蕴奥之妙要。终指归佛祖而已。江左道学。倡于伊川昆季。和之者十有余家。涉猎释老肤浅一二。着鸣道集。食我园椹不见好音。窃香掩鼻于圣言。助长揠苗于世典。饰游辞称语录。敩禅惠如敬诚。诬谤圣人聋瞽学者。噫凭虚气任私情。一赞一毁独去独取。其如天下后世何。屏山哀矜作鸣道集说。廓万世之见闻。正天下之性命。张无尽谓。大孔圣者莫如庄周。屏山扩充渺无涯涘。岂直不叛于名教。其发辉孔圣幽隐不扬之道。将攀附游龙骎骎乎吾佛所列五乘教中人天乘之俗谛疆隅矣。张无尽又谓。小孔圣者莫如孔安国。鸣道诸儒又自贬屈。附韩欧之隘党。其计孰愈乎尊孔圣与释老鼎峙也耶。诸方宗匠偕引屏山为入幕之宾。鸣道诸儒钻仰藩垣莫窥户牖。辄肆浮议不亦僭乎。余忝历宗门堂室之奥。恳为保证。固非师心昧诚之党。如谓不然。报惟向影耳。屏山临终。出此书付敬鼎臣曰。此吾末后把交之作也。子其秘之。当有赏音者。鼎臣闻余购屏山书甚切。不远三数百里。徒步之燕。献的[葶-丁+呆]于万松老师。转致于余。余览而感泣者累日。昔余尝见鸣道集。甚不平之。欲为书紏其芜谬而未暇。岂意屏山先我着鞭。遂为序引以针江左书生膏盲之病。为中原之士大夫有斯疾者。亦可发药矣。甲午冬十有五日。中书湛然居士移刺楚才晋卿序

迂叟曰。或问。释老有取乎。曰有。曰何取。曰释取其空。老取其无为自然。舍是无取也。空取其无利欲心。无为自然取其因任耳

屏山曰。释氏之所谓空不空也。老氏之所无为无不为也。其理自然无可取舍。故庄子曰。无益损乎其真。般若曰。不增不减。彼以爱恶之念。起是非之见。岂学释老者乎。取其无利欲心。即利欲心。取其因任。即是有为。非自然矣

横渠曰。浮图必谓死生转流。非得道不免。谓之悟道。自其说炽传中国。虽英才间气。生则溺耳目恬习之事。长则师世儒崇尚之言。遂冥然被驱。谓圣人可不修而至。大道可不学而知。故未识圣人心。已谓不必求其迹。未见君子志。已谓不必事其文。此人伦所以不察。庶物所以不明。治所以忽。德所以乱。异言满耳。上无礼以防其伪。下无学以稽其弊。诐媱邪遁之辞翕然并兴。一出于佛氏之门者。千五百年。自非独立不惧精一。自信有大过人之才。可以正立其间与之较是非计得失乎

屏山曰。自孔孟云亡。儒者不谈大道。一千五百年矣。岂浮图氏之罪耶。至于近代始以佛书训释老庄。浸及语孟诗书大易。岂非诸君子所悟之道亦从此入乎。张子幡然为反噬之说。其亦弗仁甚矣。谓圣人不修而至。大道不学而知。夫子自道也欤。诐淫邪遁之辞。亦将有所归矣。所谓有大过人之才者。王氏父子苏氏兄弟是也。负心如此。宁可计较是非于得失乎。政坐为死生心所流转耳

明道曰。佛学只是以生死恐动人。可怪一千年来无一人觉。此是被他恐动也。圣贤以生死为本分事。无可惧。故不论死生。佛为怕死生。故只管说不休。本是利心上得来。故学者亦以利心信之。庄生云。不怛化者意亦如此。杨墨今已无。道家之说其害终小。唯佛学人人谈之。弥漫滔天。其害无涯。传灯千七百人。敢道无一人达者。有一人得易篑之理。须寻一尺布帛裹头而死。必不肯胡服削发而终

屏山曰。圣人原始反终。知死生之说。岂不论生死乎。程子之不论生死。正如小儿夜间不敢说鬼。病人讳死其证难医者也。害人而利我者杨朱也。利人而害我者墨翟也。学道者既利于我。又利于人何害之有。至于圣人无一毫利心。岂无利物之心乎。故物亦利之此天理也。圣人之道或出或处或默或语。殊涂而同归。百虑而一致。故并行而不相悖。程子必欲八荒之外尽圆冠而方履乎

明道曰。佛学大概是绝伦类。世上不容有此理。又其言待要出世。出那里云。其迹须要出家。要脱世网。学之者不过似佛。佛一懒胡耳。他本是个枯槁山林自私而已。若只如此不过。世上少这一个人。却又要周遍。决无此理。彼言世网。只为些秉彝。又殄灭不得。当忠孝仁义之际。处于不得已。只和这些秉彝都消杀得尽。然后为道如人耳目口鼻。既有些气须有此识。声色饮食喜怒哀乐。性之自然。必尽绝为得天真。是丧天真也。又曰。若尽为佛。天下却都没个人去里

屏山曰。嗟乎程氏窃闻小乘教相语。不能尽信。略取其说而反攻之。乌知维摩华严之密旨误认阿罗汉为佛。而不知其然。遽加诟骂。是岂识文殊普贤之秘行哉。圆教大士知众生本空而度脱众生。知国土本净而庄严国土。不以世间法碍出世法。不以出世法坏世间法。以世间法即出世法。以出世法即世间法。八万四千尘劳烦恼。即八万四千清凉解脱。又岂止观音之三十二应。善财之五十三参耶。众生念念常有佛成正觉。仁者自生分别耳。但无我相人相众生相寿者相。何妨居士身长者身宰官身乎。吾闻谤佛毁法中。有冥权大悲阐提逆行魔说。程氏岂其人耶。不然则非利根众生为世智辩聪所障。具足无间业报哀哉弗可悔也

伊川曰。禅家之言性。犹太阳之下置器耳。其间方圆小大不同。特欲倾此于彼耳。然在太阳几时动。又其学者善遁。若人语以此理。必曰我无修无证

屏山曰。此语出于徐铉误读首楞严经。佛言。五阴之识如频伽瓶盛空以饷他方。空无出入。遂为禅学。岂知佛以此喻识情虚妄本无来去。其如来藏妙真如性正太阳元无动静。无修而修。无证而证。但尽识情。即如来藏妙真如性。非遁辞也

伊川曰。或谓佛之道是也。其迹非也。然吾攻其迹耳。其道吾不知也。使其不合于先王。顾不愿学也。如其合于先王。则求之六经足矣。奚必佛

屏山曰。伊川之意欲相忘于江湖耳。吾谓不若卷百川而汇于大壑则无涯涘也。欲攻其迹不过如韩子之说云。山谷道人既夺其说矣。语在南康军开先禅院记

伊川曰。看华严经。不如看一艮卦

屏山曰。程子以艮其所为止于其所当止。疑释氏止如死灰槁木而止耳。故经出鄙语。顾岂知华严圆教之旨。一法若有。毗卢堕于尘劳。万法若无。普贤失其境界。竖说之则五十七圣位于一弹指如海印顿现。横说之则五十三法门在一毛端如帝网相罗。德云曾过于别峰。普眼不知其正位。逝多园林迦叶不闻。弥勒楼阁善财能入。向非此书之至。学道者堕于无为之坑。谈玄者入于邪见之境。则老庄内圣外王之说。孔孟上达下学之意。皆扫地矣

伊川曰。至忙者无如禅客。行住坐卧无不在道。便是常忙

屏山曰。君子无终日之间违仁。亦忙乎哉。以敬字为主则忙矣

伊川曰。佛家印证甚好笑。岂有我晓得这个道理却信他人

屏山曰。自印证为得圣人之传。尤可笑。我虽自晓其如人不信耶

上蔡曰。学佛者欲免轮回。是利心私而已矣。此心有止而太虚无尽。必为轮回推之于始。何所付受其终何时间断。且天下人物各有数矣

屏山曰。佛说轮回爱为根本。有爱我者亦爱涅槃。不知爱者真生死故。何利心之有。彼圆觉性非作非止非任非灭。无始无终无能无所。岂有间断哉。故众生本来成佛。生死涅槃犹如昨梦。梦中人物岂有数乎。上蔡梦中之人犹作梦语。不识圆觉认为太虚悲夫

上蔡曰。人死时气尽也。予问明道。有鬼神否。明道曰。道无尔怎生信。道有尔但去寻讨看。横渠云。这个是天地间妙用。这里有妙理。于若有若无之间。须断直得去。不是鹘突。自家要有便有。要无便无始得。鬼神在虚空中辟塞满。触目皆是。为他是天地间妙用。祖考精神便是自家精神

屏山曰。明道之说。出于未能事人焉能事鬼。横渠之说。出于精气为物游魂为变。是故知鬼神之情状。上蔡之说。出于盛哉鬼神之德洋洋乎如在其上在其左右。三子各得圣人之一偏耳。竟堕于或有或无若有若无之间。不各鹘突。予观圣人之言。各有所主。大抵有生有死。或异或同。无生无死。非同非异。人即有形之鬼。鬼即无形之人。有心即有。无心即无耳。圣人复生不易吾言矣

元城曰。孔子佛之言。相为终始。孔子之言。毋意毋必。毋固毋我。佛之言曰。无我无人。无众生无寿者。其言次第。若出一人。但孔子以三纲五常为道。故色色空空之说微开其端。令人自得尔。孔子之心佛心也。假若天下无三纲五常。则祸乱又作。人无嚼类矣。岂佛之心乎。故儒释道其心皆一。门庭施设不同耳。如州县官不事事。郡县大乱。礼佛诵经坐禅。以为学佛可乎

屏山曰。元城之论。固尽善矣。惜哉未尝见华严圆教之旨。佛先以五戒十善开人天乘。后以六度万行行菩萨道。三纲五常尽在其中矣。故善财五十三参。比丘无数人耳。观音三十二应。示现宰官居士长者等身。岂肯以出世法坏世间法哉。梁武帝造寺度僧持戒舍身。尝为达磨所笑。跋摩尊者谓宋文帝。王者学佛不同匹夫。省刑罚则民寿。薄赋敛则国富。其为斋戒不亦大乎。惜一禽之命。辍半日之餐。匹夫之斋戒尔。此儒者学佛不龟手之药也

元城曰。所谓禅一字。于六经中亦有此理。佛易其名。达磨西来此话大行佛法到今果弊矣。只认色相。若渠不来。佛法之灭久矣。又上根聪悟多喜其说。故其说流通。某之南迁。虽平日于吾儒及老先生得力。然亦不可谓于此事不得力。世间事有大于死生者乎。此事独一味理会生死有个见处。则于贵贱祸福轻矣。老先生极通晓。但不言耳盖此事极系利害。若常论则人以为平生只谈佛法。所谓五经者不能晓生死说矣。故为儒者不可谈。盖为孔子地也。又下根之人谓寂寞枯槁。乃是佛法至于三纲五常。不肯用意。又其下者泥于报应因果之说。不修人事政教错乱生灵涂炭。其祸盖不可胜言者。故某平生何曾言。亦本于老先生之戒也

屏山曰。元城之说。为佛者虑尽矣。为儒者虑似未尽也。佛书精微幽隐之妙。佛者未必尽知。皆儒者发之耳。今已章章然矣。或秘而不传其合于吾书者。人将谓五经之中初无此理。吾圣人真不知有此事。其利害亦非细也。吾欲尽发其秘。使天下后世共知六经之中有禅。吾圣人已为佛也。其为孔子地。不亦大乎。彼以寂寞枯槁为佛法。以报应因果废人事。或至乱天下者。正以儒者不读其书为所欺耳。今儒者尽发其秘。维摩败根之议。破落空之偏见。般若施身之戒。攻着相之愚。夫上无萧衍之祸。下无王缙之惑矣。虽极口而谈著书而辨。其亦可也。学者其熟思之

龟山曰。圣人以为寻常事者。庄周则夸言之。乃禅家呵佛骂祖之类。如逍遥游。乃子思之所谓无入而不自得。养生主。乃孟子所谓行其所无事而已。曲譬广喻。此张大其说耳

屏山曰。扬子见处甚高知禅者有力于佛。则知庄子有力于圣人矣。曲譬广喻张大儒者之说。儒者反疾之何也

龟山曰。儒佛深处所差抄忽耳。见儒者之道分明。则佛在其下矣。今之学者曰。儒者之道在其下。是不知吾道之大也。为佛者既不读儒书。儒者又自小。然则道何由明哉

屏山曰。儒佛之轩轾者。不唯佛者不读儒书之过。亦儒者不读佛书之病也。吾读首楞严经。知儒在佛之下。又诵阿含等经。知佛似在儒下。至读华严经。无佛无儒。无大无小。无高无下。能佛能儒。能大能小存泯自在矣

南轩曰。天命之全体流行无间。贯乎古今。通乎万物者。众人自昧之而是理也。何尝问断。而圣人尽之亦非有所增益也。若释氏之见。则以为万法皆吾心所起。是昧乎太极本然之全体。而反为自利自私。是亦人心而已。非识道心者也

屏山曰。张氏之所谓天命之全体。释氏之所谓心也。其言全出于佛老。无毫发异矣。虽然疑万法非心所为。而归之太极。是不知太极为何物。如父出而忘其家。见其子而不识与。刘仪同何异哉。盖以情识卜度。虽言道心而不知耳。反谓佛自私于人心惑矣

晦庵曰。性固不能不动。然无所不有。然不能不动。其无所不有者。曷尝有亏之哉。释氏之病错认精神魂魄为性。果能见性不可谓之妄见。既曰妄见。不可言性之本空。此等立语未莹。恐亦是见得未分明也

屏山曰。性无动静。亦无亏成。释氏有语。学道之人不识真。只为从来认识神。岂以精神魂魄为性哉。不见性空。谓之妄见见性空矣。岂妄见耶。见见之时见犹非见。岂不分明。恐未分明。朱子之语。盖未莹耳

晦庵曰。切病近世学者不知圣门实学之根本次第。而溺于佛老之说。妄意天地万物人伦日用之外。别有一物空虚之妙不可测度。其心悬悬然。徼幸一见此物以为极致。未尝不堕于此者

屏山曰。天地万物人伦日用。皆形而下者。形而上者。谁之言欤。朱子耄而荒矣。偶忘此言。以为佛老之说。吾恐夫子之道亦将扫地矣。虽然不可不辩。佛之所谓色即是空。老子之所谓同谓之玄者。岂别有一物乎。朱子划而为二。是堕于此而不自知耳

安正忘筌曰。得失之报。冥冥之中。固未必无司之者。圣人尤探其赜。乃略此而不论。唯圣人超形数而用形数。与造物者游。贤者皆未足以超出而免。此姑就所得之报耳。可以为大戒。又曰。儒释二家。归宿相似。设施相远。故功用全殊。此虽运动枢机裁成天地。终不骇异三灵被德。以彼所长施于中国。犹轩车适越冠冕之胡。决非所宜。儒者但当以皇极经世乃反一无迹而超数超形。何至甘为无用之学哉

屏山曰。论至于此。儒佛之说为一家。其功用之殊。但或出或处。或默或语。便生分别以为同异者何也。至如刘子翚之洞达。张九成之精深。吕伯恭之通融。张敬夫之醇正。朱元晦之峻洁。皆近代之伟人也。想见方寸之地既虚而明。四通六辟千变万化。其知见只以梦幻死生。操履只以尘垢富贵。皆学圣人而未至者。其论佛老也。实与而文不与。阳挤而阴助之。盖有微意存焉。唱千古之绝学。扫末流之尘迹。将行其说于世。政自不得不尔。如胡寅者。诟詈不已。嘻其甚矣。岂非翻着祖师衣倒用如来印者邪。语在驳崇正辨。吾恐白面书生辈。不知诸老先生之心。借以为口实。则三圣人之道。几何不化而为异端也。伊川之学。今自江东浸淫而北矣。搢绅之士负高明之资者。皆甘心焉。予亦出入于其中。几三十年。尝欲笺注其得失而未暇也。今以承乏于秋闱。考经学数十余日。乘闲漫笔于小[葶-丁+呆]。意者撒藩篱于大方之家。汇渊谷于圣学之海。藐诸子胸中之秘。发此书言外之机。道冠儒履。同入解脱法门。翰墨文章。皆是神通游戏。姑以自洗其心耳。或传于人。将有怫然而怒。惘然而疑。凝然而思。释然而悟。哑然而笑者。必曰此翁亦可怜矣

仆与诸君子生于异代。非元丰元祐之党。同为儒者。无黄冠缁衣之私。所以呕出肺肝。苦相订正。止以三圣人之教不绝如发。互相矛盾痛入心骨。欲以区区之力。尚鼎足而不至于颠仆耳。或又挟其众也。哗而攻仆则鼎覆矣。悲夫。虽然仆非好辨也。恐三圣人之道支离而不合。亦不得已耳。如肤有疮疣。膏而肉之。地有坑堑。实而土之。岂抉其肉而出其土哉。仆与诸君子不同者。尽在此编矣。此编之外。凡鸣道集所载及诸君子所著。大易书诗中庸大学春秋语孟孝经之说。洗人欲而白天理。刬伯业而扶王道。发心学于言语文字之外。索日用于应对洒扫之中。治性则以诚为地。修身则以敬为门。大道自善而求。圣人自学而至嗣千古之绝学。立一家之成说。宋之诸儒皆不及也。唐汉诸儒亦不及也。骎骎乎与孟轲氏并驾矣。其论议时有诡激盖冥机耳。皆荀卿子之徒欤。此其所以前儒唱之。后儒和之。跂而望之。踵而从之天下后世将尽归之。可谓豪杰之士乎。学者有志于道。先读诸君子之书。始知仆尝用力乎其中。如见仆之此编。又以借口病诸君子之书。是以瑕而舍玉。以噎而废食。不唯仆得罪于诸君子。亦非仆所望于学者。吁

诸儒鸣道集。二百一十七种之见解。是皆迷真失性。执相循名。起斗诤之端。结惑业之咎。盖不达以法性融通者也。屏山居士深明至理。悯其瞽智眼于昏衢。析而论之。以救末学之蔽。使摩诘枣柏再世。亦无以加矣。姑录一十九篇。附于通载之左

天竺三藏吽哈啰悉利幢记(尚书右丞右辖文献耶律履撰东丹王七世孙)

(三十一)　三藏沙门吽哈啰悉利。本北印度末光闼国人。住鸡足山。诵诸佛密语。有大神力。能祛疾病。伏猛呼召风雨。辄效皇统。与其从父弟三磨耶悉利等七人。来至境上。请游清凉山礼文殊。朝命纳之。既游清凉。又游灵岩。礼观音像。旋绕必千匝而后已。匝必作礼。礼必尽敬。无间日。日受稻饭一杯。座有宾客。分与必遍。自食其余。数粒必结斋。始至济南建文殊真容寺。留三磨耶主之。至棣又建三学寺。大定五年四月二十三日。示寂于三学。年六十三。僧夏则未闻也

(三十二)　佛光道悟禅师。俗姓冠氏。陕右兰州(金国)人。生而有齿。年十六自欲出家。父母不听。乃不食数日许之祝发。后二年自临洮归于弯子店宿。夜梦梵僧唤觉。适闻马嘶。豁然大悟。归家喜不自胜。吟唱云。见也罗。见也罗。遍虚空。只一个。告其母曰。我拾得一物。其母于囊橐中寻索不见。问是何物。师曰。我自无始以来不见了底物。其母不省。他日欲游诸方。乡人送者求颂。有水流须到海。鹤出白云头之句。至熊耳果遇白云禅师海公。先是人问海。何不择法嗣。海亦作颂。有芝兰秀发独出西秦之语。比师之至。夜闻空中人言。来日接郭相公。黎明海呼僧行。令持香花接我关西弟子。寺乃唐郭子仪建。今渠自来住持也。既至一言相契。径付衣盂。寺前尝有剽而杀人者。来告急。师呼众擒之曰。即汝是贼。寻得其巢穴。贼众请命。师与其要言而释之。路不拾遗者数十年。人以此益信师之前身汾阳王也。大定二十四年。白云既没。师开堂出世。拈香于郑州之普照。复驻锡于三乡竹阁庵。时着白衣跨牛横笛游于洛川。人莫之测。尝谓人曰。道我是凡。向圣位里去。道我是圣。向凡位里去。道我不是圣不是凡。才向毗卢顶上有些行履处。泰和五年结夏于临洮之大势寺。开圆觉经。升座偶曰。此席止讲得一半去在。至五月十二日晚参。翌日早盥嗽毕呼侍者。我病也。寻药去。侍者之未及门。师已卧逝。方丈上有五色云。如宝盖。中有红光如日者三。春秋五十有五。僧腊三十有九

(三十三)　资寿尼无著禅师入寂。师讳妙总。姓苏氏。父中大夫。象先南徐丞相实大父也。年甫十五。忽念曰。吾生身何来。死复何去。良久脱然有得。初不以为意。长适毗陵许氏。不胶世故志慕空宗。以禅寂为进修。时惠严圆公嗣圆照佚居普门。乃扣以出世间法。机感相契。次见关西智寂室光真歇了。问答如流。咸敬异之。偶夫寿源官嘉禾。大惠至郡。源具饭以迎。师出礼拜无一言。大惠退谓给事冯公济川曰。许司理阁中曾见神见鬼。但未遇本分钳锤。如万斛舟置之绝潢断港。莫能转动。冯曰。何言之易耶。惠曰。他若回头定须别也。次日道俗请惠说法。师与会。惠痛抵诸方异见邪解。听者骇顾。师独喜见眉睫间。既下座。师请道号。惠以无著号之。且示以偈。尽道山僧爱骂人。未曾骂着一个汉。只有无著骂不动。恰似秦时[車*度]轹钻。既骂不动。为什么似[車*度]轹钻。具眼者辨。越明年师登径山随众坐夏。济川亦在焉。惠上堂。举石头恁么不恁么总不得语。冯曰。ㄙ会得也。惠征之。冯着语曰。恁么也得。苏卢萨婆诃。不恁么也不得。悉哩萨婆诃。恁么不恁么总不得。苏卢悉哩萨婆诃。惠举冯语似师。师曰。人谓郭象注庄子。却是庄子注郭象。惠虽异其言但默而不顾。且欲激其遂到。忽一日正危坐间。豁然大悟洞见大惠委曲相为处。不觉抚掌厉声曰。这老贼老贼。遂呈颂云。蓦然筑着鼻头伎俩冰消瓦解。达磨何必西来。二祖枉施三拜。更问。如何若何。一队草贼大败。惠亦以偈印之。汝既悟活祖师意。一刀两段直下了。临机一一任天真。世出世间无剩少。我作此偈为证明。四圣六凡尽惊扰。碧眼胡僧犹未晓。时卍庵颜公首众。与一千七百衲子。咸以偈饯其归。且贺法门之得人也。冯公犹未之信。舟过无锡。问师。岩头为渡子时婆生七子话。径山称道人会得。作如何会。师云。已上所供并是诣实。仍以偈明之。有以礼部僧牒无著师号为施者。师说偈受之。祝发披缁克遂初志。绍兴壬午年也。时张公安国守吴门。资寿虚席。张尽礼迎请。乃开堂于万寿寺。拈香为大惠之嗣。提唱具于语录。乾道六年七月十四日。集众说偈毕撼之则已去矣。年七十六。全身葬于无锡军将山东。绍定庚寅闰二月末。迁葬于平江虎丘之东北。庵曰达本。奉塔藏之

(乙丑)　宋改开禧○金泰和五年

佛祖历代通载卷第二十佛祖历代通载卷第二十一

        嘉兴路大中祥符禅寺住持华亭念常集

大元

(一　乙丑)　太祖应天启运圣武皇帝。是年征西夏。明年大会于斡难河。建九游之白旗。共上尊号曰

成吉思皇帝。都和林　观夫

圣人出世。威灵气焰。自天佑之。膺命立极。超今迈古。且以凤凰在壳。渥洼堕地。犹自绝类离伦。矧我

太祖皇帝。处九五飞龙之位乎。故其丕祚鸿休。与天地相为终始也

(丙寅)　西夏拓跋失都儿忽干顺小子仁友之子乃仁宗侄也。是年五月立。在位六年

(丁卯)　宋吴曦僭位于蜀。凡三十八日而安丙诛之

(戊辰)　宋改嘉定○瑞像计二千二百年矣

(己巳)　金国东海侯立改年大安。名允济。世宗第七子。章宗无嗣。群臣奉遗诏立之。后为纥石烈执中所弑。在位四年

(庚午)　旃檀瑞像至金国。十二年十月。迎赴上京禁庭供养○罢试经科

(辛未)　大蒙古国号始建

西夏神宗拓跋须蕃邸立。改年光定。夏人因大兵以金人不救。恨之遂叛

(壬申)　金改重庆大兵至燕京

(癸酉)　安南主李龙翰卒。子昊旵立。其国后为江南陈日照所有。而传其子威晃

金国宣宗。名珣。章宗庶兄。执中弑东海王而迎立之。以东海至宁元年九月即位。改年贞祐。在位十二年○八月大兵攻燕京

(二)　嘉定六年十二月八日。天竺北峰讲师入寂。名宗印。字元实。生盐官陈氏。年十五具戒。谒竹庵观公明教观之旨。凡诸祖格言。必诵满千遍。资教空延居座首。尝着宗极论。事理各立一性之旨。印设九难。宗极为之义负通守苏玭观不二门。以文虽简而昧其说。印撮示机要。玭即领解。白帅座请居正觉。飓风飘荡。仅存藏殿。印守死不去。风为之止。未久玭亦召还。要印偕行曰。盍西还相与弘赞。居东二十七年。至是复反浙右。贰上竺讲止观。深砭学者支离名相之病。围座挟策。主者以得士为忌。玄隐雷峰毛氏庵。问道者沓至。杜氏建普光一区。具礼迎之。禅讲并行。法道益盛。适德藏来请印曰。肆业之地思报久矣。历迁超果圆通北禅。道德之誉既行。土木之绩亦就。海空英辞灵山。举以自代。诏可。学徒五百咸服其道。宿弊为之一革。宁宗闻名召对便殿。上说。锡号惠行法师。以营观室行化吴中。至松江谓其徒曰。吾化缘毕此。乃右胁而化

(甲戌)　金于四月迁汴。求与大国和亲○锦帅张智以郡降。寻叛。自号辽西王。改年大安。讨平之○克燕京

(乙亥)　世祖生于八月○大兵破潼关

(丙子)　二月日蚀○川东西地震○黍州山崩

(丁丑戊寅)　金改兴定。七月日食。金兵犯光州。李珏等御之。涟水弓手李全自北归。即李铁枪也。诏以为京东路总管

(庚辰)　禅宗联灯录成

(辛巳)　金国五月日食

(壬午)　大兵自回鹘征西夏

(癸未)　西夏拓跋德仁。是年九月立。改年乾定

金国改元光。九月日食○宋行经界田粮

(乙酉)　宋理宗盷立。改宝庆元年。初名与。莒荣王希瓐之子。太祖十世孙也。宁宗子多而不育。鞠宗室子询。立为太子。薨。初皇从弟沂靖惠王柄无子。尝以宗室子。赐名贵和。为之后。及失太子询。遂立贵和为皇子。赐名竑。封济国公竑惠而轻。尝疾史弥远专权。谓异日不可容。弥远闻而恶之。故阴为之计。与莒幼不好。弄群儿聚嬉辄独登高坐不动。长上指以语儿曰。汝曹不效此人。恰一大王相似。群儿每罗拜其下。遂有赵大王之号。弥远物色得之。尝取应得举矣。特旨补官。竑既为宁宗子。遂以与莒为沂王。后赐名贵诚。除邵州防御使。宁宗大渐。乃白中宫。以贵诚为皇子。改名盷宣遗诏即位。进竑为济阳郡王。出判宁国府。恭圣杨后听政。事定然后彻帘。寿六十一

金国改正大名守绪。宣宗第三子。性宽仁和。嗜书博学。是年立。至癸巳年归德府绝粮。六月奔蔡。八月南北兵夹攻。甲午正月禅位于后主麟。闭阁自经国亡

(丙戌)　西夏拓跋德仁七月卒。次清平郡王立。在位一年

(丁亥)　太祖以丙戌春至西夏。一岁尽克其城。是年十月廿七灭夏　上年六十矣。西夏凡一十二主。始继迁以太平兴国壬午起兵夏台。讫今宝庆丁亥国灭。共二百四十六年。元昊于景祐甲戌自创伪朔僭帝号者。一百九十四年

(戊子)　宋改绍定元年

(辛卯)　太宗皇帝即位

(壬辰)　太祖次四子统王师破汴。金主迁蔡。金臣崔立降。大朝遣使过宋。议夹攻金

(癸巳)　金改天兴

(甲午)　宋改端平元年○灭金。右金九主一百二十三年

(乙未)　抄数中原户计　○宋天狗星坠淮安军金棠县。其声如雷。三州之人皆闻之。及观则为红色碎石。或以为兵戈之兆○诏集议出度牒。收四介会子

(丙申)　分封诸王。上亲总兵征回回国归附○宋失四川

(丁酉)　宋改嘉熙

(己亥)　诏谕高丽○宋十月虹见

(庚子)　宋京师地震。白气亘天。旱蝗。江浙福建旱都城大荒。饥者夺食于路。市中杀人以卖。日未晡路无行者

(辛丑)　二月三日大赦天下○宋改淳祐

(丙午)　定宗皇帝即位

(庚戌)　大朝灭辽东高丽

(三　辛亥)　宪宗皇帝即位

世尊示灭二千二百年矣

(癸丑)　宋改宝祐元年○大兵伐川蜀

(四　丙辰丁巳)　抄数辽东户计○宋拨官诰度牒。收换楮弊毁之。有元庆寿海云大士迁化。名印简。山西之岚谷宁远人。俗宋氏。微子之后。父慈善信服乡里。里人称为虚静先生。母金源王氏。祖世奉佛不仕。师生于金之泰和壬戌十二月望。人品恢伟童幼神悟。七岁亲授以孝经开宗明义章。乃曰。开者何宗。明者何义。亲惊异。知非尘劳中人。携见傅戒颜公。颜欲观其根气。授以草庵歌。至坏与不坏主元在。师问曰。主在何处。颜曰。何主也。师曰。离坏不坏者。曰此客也。师曰。主聻颜。吟吟而已。乃得礼中观沼公为师。八岁受三归五八十善戒法。师方十一蒙豫王恩赐纳具。有洪彦上座。问师曰。子今受大戒了。缘何作小僧。师曰。缘僧小故。戒说大也。试问上座戒老耶小耶。曰我身则老。语未终师大声曰。休生分别。一日上座教僧去师背上拍一下。待回首乃竖指示之。僧如教拍师背。师便竖一指。僧回举似上座。座奇之。师年十二。中观听师参问诲之曰。汝所欲者文字语言耳。向去皆止之。唯身心若枯木死灰。今时及尽。功用纯熟悟解真实。大死一场。休有余气。到那时节。瞥然自肯方与吾相见。师受教习定。一日扶中观行。观曰。法灯禅师道看他家事忙。且道承谁力。汝作么生会。师将中观手一掣。观曰。这野狐精。师曰。喏喏。观曰。戒须别参。师年十三。时成吉思皇帝征伐天下。师在宁远。于城陷之际。稠人中亲面圣颜。俾师敛髻。师告曰。若从国仪则失僧相也。蒙旨如故。自此僧有不同俗民之异也。师年十八。天兵再下。太师国王领兵取岚城。四众逃难解散。师侍中观如故。观曰。吾迫桑榆。女方富有春秋。今此玉石俱焚。子宜逃生去。师泣曰。因果无差。死生有命。安可离师而求脱免乎。纵或得脱。亦非仁子之心也。老人察师诚确。嘱师曰。子向去朔漠有大因缘。吾与子俱北渡矣。明日城降。有清乐元帅史公天泽义州元帅李公七哥者。见师气宇非常。问曰。尔是何人。师曰。我沙门也。史曰。食肉否。师曰。何肉。史曰。人肉师曰。人非兽也。虎豹尚不相食。况人乎。史曰。今日兵刃之下。尔亦能不伤乎师曰。必仗其外护者。公喜甚。李帅问曰。尔既为僧。禅耶教耶。师曰。禅教乃僧之羽翼也。如国之用人。必须文武兼济。李曰。然则必也从何而住。师曰。二俱不住。李曰。尔何人也。师曰。佛师。复曰。吾亲教中观。亦在于此。二公见师年幼无所畏惧应对不凡。即与住见中观。二公闻中观教诲谆谆。乃大喜曰。果然有是父有是子也。于是礼中观为师。与师结为金石友。国王将中观及师分拨直隶。成吉思皇帝载中观于黄犊轻车。师亲执御。日营采汲。经年至赤城。舍于郎中张公宅。使臣太速不花并麻赖。傅成吉思皇帝圣旨道与摩花理国王。尔使人来说底老长老小长老。实是告天的人。好与衣粮养活者教做头儿。多收拾那般人在意。告天不拣阿谁。休欺负交达里罕行者。是时国王奉诏大加恩赐。延居兴安香泉院。国王署中观慈云正觉大禅师。师寂照英悟大师。所需皆官给。小长老之名自此始。十九中观将示寂。有羽客杨至慎求颂。老人俾执笔代书。偈曰。七十三年如掣电。临行为君通一线。泥牛飞过海东来。天上人间寻不见。客曰。师几时行。老人曰。三日后。时五月廿七日也。至六月初一。果无疾而寂。师哀毁过礼。阇维收顶骨舍利供养。建塔于府之西北隅。师罄所有为设斋。唯乞食看塔。一夜闻空中有声召师名。师瞥然有省。乃迁入三峰道院。复闻人告曰。大事将成。行矣毋滞此。黎明策杖之燕。过松铺值雨。宿于岩下。因击火大悟。自扪面曰。今日始知眉横鼻直。信道天下老和上不寐语。明日至景州见本无玄和上。问从何所来。师曰。云收幽谷。曰何处去。师曰。月照长松。玄点首曰。孟八郎。便恁么去也。师诺诺趋出。过洵州遇宿儒张子真。问上人何不安住。师曰。河里无鱼市上取。先是中观临终时。师问。中观曰。某甲当依何人了此大事。观嘱曰。贺八十去。师既入燕。至大庆寿寺。乃省前谶。于是径谒中和老人璋公。中和先一夕。梦一异僧策杖径趋方丈踞师子座。既明谓知客曰。今日但有旦过。当令来见老僧。及晚师至引见。中和笑曰。此衲子乃夜来所梦者。师便问曰。某甲不来而来。作么生相见。寿曰。参须实参。悟须实悟。莫打野榸。师曰。某甲因击火迸散。乃知眉横鼻直。寿曰。吾此处别。师曰。如何表信。寿曰。牙是一口骨。耳是两边皮。师曰。将谓别有。寿曰。错。师喝曰。草贼大败。寿休去日寿举临济两堂首座齐下喝。僧问济。还有宾主也无。济曰。宾主历然汝作么生会。师曰。打破秦时镜。磨尖上古锥。龙飞霄汉外。何劳更下槌。寿曰。汝只得其机不得其用。师便掀禅床。寿曰。路途之乐。终未到家。师与一掌曰。精灵千载野狐魅。看破如今不直钱。寿打一拂子曰。汝只得其用不得其体。师进前曰。青山耸寒色。月照一溪云。寿曰。汝只得其体不得其智。师曰。流水自西东。落花无向背。寿曰。汝虽善语言三昧。要且没交涉。师竖起拳复拍一拍。当时丈室震动。寿曰。如是如是。师拂袖便出。明日命师掌书记。自此中和复以向上钳槌差别关楗种种辩验。师以无碍辩才应答皆契。其悟解精明度越前辈。寿一日谓师曰。汝今已到大安乐之地。宜善护持。吾有如来正法眼藏祖师涅槃妙心。密付于汝。母令湮没。师掩耳而出。即以衣颂授师。颂曰。天地同根无异殊。家山何处不逢渠。吾今付与空王印。万法光辉总一如。出世住兴州仁智。历迁洡阳之兴国兴安永庆以至大庆寿寺。皆太师国王及诸重臣之命。师于室中以四无依语勘学者。语具本传。辛卯十一月受合罕皇帝宣赐。师称心自在行。一日于廊下逢数僧。师问第一僧曰。那里去。僧云。赏花去。师便打。问第二僧。那里去。云礼佛去。师亦打。问第三僧。那里去。云那里去。师亦打。问第四僧。那里去。僧无语。师亦打。问第五僧。那里去。僧云。觅和上去。师云。觅他作么。僧云。待打与一顿。师云。将什么来打。僧云。不将棒来打。师连打四下云。这掠虚汉。众皆走。师召云。诸上座。众回首。师云。是什么。乙未朝廷差札忽笃侍读。选试经僧道。万松长老叹曰。自国朝革命之来。沙门久废讲席。看读殊少。乃同禅教诸老宿请师董其事。师从容对曰。诸师当以斯激厉众僧习应试经典。主上必有深意。我观今日沙门。少护戒律。学不尽礼。身远于道。故天龙亡卫而感朝廷励其考试也。三宝加被必不辜圣诏。遂与华使相见之后。其处置法度悉从师议。厦里丞相以忽都护大官人言。问师曰。今奉圣旨。差官试经。识字者可为僧。不识字者。悉令归俗。师曰。山僧不曾看经。一字不识。丞相曰。既不识字。如何做长老。师曰。方今大官人还识字也无。于时外镇诸侯皆在。闻师之言皆大惊异。丞相复曰。必竟如何。师曰。若人了知此事通明佛法。应知世法即是佛法。道情岂异人情。古之人亦有起于负贩者。立大功名于世载于史册。千载之下凛然生气。况今圣明天子在上。如日月之照临。考试僧道如经童之举。岂可以贤良方正同科国家。宜以兴修万善敬奉三宝。以奉上天永延国祚可也。我等沙门之用舍。何足道哉。丞相以是言告于大官人。乃从而奏闻。由是虽考试亦无退落者。蒙圣旨悉依太祖皇帝存济。听僧如故。丙申有司欲印识人臂。师力白于忽都护大官人曰。人非马也。既皆归服国朝。天下之大。四海之广。纵复逃散。亦何所归。岂可同畜兽而印识哉。由是印臂之法遂止。初孔圣之后。袭封衍圣公。元措者渡河。复曲阜庙林之祀。时公持东平严公书谒师。师以袭封事为言于大官人。师为其言曰。孔子善稽古典。以大中至正之道。三纲五常之礼性命祸福之原。君臣父子夫妇之道。治国齐家平天下。正心诚意之本。自孔子至此袭封衍圣公。凡五十一代。凡有国者使之袭承。祀事未尝有缺。大官闻是言。乃大敬信。于是从师所言。命复袭其爵以继其祀事。师复以颜孟相传孔子之道。令其子孙不绝。及习周孔儒业者为言。亦皆获免其差役之赋。使之服勤其教为国家之用。三十六丁酉正月。太祖皇帝二皇后。以光天镇国大士号奉师。己亥冬师再起。复主大庆寿寺。壬寅护必烈大王请师赴帐下。问佛法大意。师初示以人天因果之教。次以种种法要。开其心地。王生信心求授菩提心戒。时秉忠书记为侍。郎刘太保也。复问。佛法中有安天下之法否。师曰。包含法界子育四生。其事大备于佛法境中。此四大洲。如大地中一微尘许。况一四海乎。若论社稷安危。在生民之休戚。休戚安危皆在乎政。亦在乎天。在天在人。皆不离心。而人不知天之与人。是其问别。法于何行。故分其天也人也。我释迦氏之法。于庙堂之论。在王法正论品。理固昭然。非难非易。唯恐王不能尽行也。又宜求天下大贤硕儒。问以古今治乱兴亡之事。当有所闻也。王又问。三教何教为尊。何法最胜。何人为上。师曰。诸圣之中吾佛最胜。诸法之中佛法最真。居人之中唯僧无诈。故三教中佛教居其上。古来之式也。由是太后遵祖皇圣旨。僧居上首。仙人不得在僧之前。王以珠袄金锦无缝大衣。奉以师礼。王固留师。师固辞。将别。王问。佛法此去如何受持。师曰。信心难生。善心难发。今已发生。务要护持。专一不忘。元受菩提。心戒不见。三宝有过。恒念百姓。不安善抚。绥明赏罚。执政无私。任贤纳谏。一切时中。常行方便。皆佛法也。师既辞行。有一恶少年。肆言讪谤。以佛法不足信。王闻之。乃召其人。训以大人之言复以刑法罪之。专使白师。师回启曰。明镜当台妍丑自现。神锋在掌赏罚无私。若以正念现前。邪见外魔杀之可矣。然王者当以仁恕存心乃可。王益敬焉。甲辰护必烈大王。以珠笠奉师。乙巳奉六皇后旨。于五台为国祈福。丙午奉六皇后诏。师起至中途值风疾作。回奏。得旨还燕。丁未贵由皇帝即位。颁诏命师统僧。赐白金万两。师于昊天寺建大会为国祈福。太子合赖察请师入和林。延居太平与国禅寺。尊师之礼非常。辛亥蒙哥皇帝即位。颁降恩诏。顾遇优渥。命师复领天下僧事。蠲免差役。悉依旧制。丙辰正月奉圣旨。建会于昊天寺。初二日于会中忽患风恙。半身不举。至夏初稍愈。是月旭威烈大王。差蒙古万宣差。以金拄杖金缕袈裟段并令旨。奉师求法语。七月师会诸勤旧。抄所长物见数令主后事。丁巳夏说偈毕。师云。汝等少諠。吾欲偃息。侍僧急呼主事人至。师吉祥泊然而逝矣。即后四月初四日也。世寿五十有六。荼毗获舍利无算。钦承

护必烈大王令旨。建塔于大庆寿寺之侧。谥佛日圆明大师。望临济为十六世

(戊午)　诏释道辩析化胡经○上大驾南征

(己未)　九月大兵自浒黄州渡江征宋。岁贡而退(上崩于钓鱼山)

宋改开庆元年

(五　庚申)　大元世祖圣德神功文武皇帝即位。尊临宝扆统御寰区。四海混同万邦入贡。建立制度条理纪纲。为子孙万世成法。宽仁爱人深信因果。不言自信。不化自行。圣君之德。荡荡乎民无能名焉

宋改景定元年○大朝遣郝经通好○五月十九

建元中统二十七日大赦普度僧尼

(辛酉)　行中统钞法平章王以道奏

(癸亥)　制开平府号上都○宋买公田始自浙

(甲子　六六)　至元元年。城燕建都。八月十六改元。大赦天下。设会度僧诏请

国师扮弥达癹思八登座。授秘密戒○是年八月拜光禄大夫太保。参领中书省事制

(六)　长生天气力里皇帝圣旨。咨尔刘秉忠气刚以直。学富而文。虽晦迹于空门。每潜心于圣道。朕居藩邸卿实宾僚。侧闻高谊余二十年。出从遐方几数万里。迨予嗣服须汝计安。不先正名何以压众。宜崇师位兼总政机。可特授光禄大夫太保参领中书省事。卿其勉辅朕躬率先乃属。察朝夕之勤惰。审议论之是非。凡有施为并听裁决。伫看成绩别示宠章。准此。中统五年八月日

(乙丑)　宋改咸淳元年。度宗即位。初名孟[啟-口+山]。福王与芮之子。理宗之犹子也。理宗子多而不育。鞠孟[啟-口+山]于宫中。改名孜。又改名[示*基]。立为皇子。封忠王。已而建储。改名璇

(丙寅)　大教东被已一千二百年矣

(戊辰)　大兵围襄阳。时吕文焕告急。宋遣高连范文虎赴援。大兵于要害处。连珠劄寨不得通○宋十月日食

(己巳)　帝师发思巴制蒙古字成。二月颁行天下

(庚午)　(宋之常州鸡翼生距)立尚书六部○宋大旱○至元七年。诏请胆巴金刚上师。住持仁王寺。普度僧员

(七)　大元帝师苾刍癹思巴说根本有部出家授近圆羯磨仪轨。亲制序文曰。原夫赡部嘉运至四佛释迦文如来遗教利见也。大元御世第五主宪天述道仁文义武。太光孝皇帝登极也。天资福惠谛信内乘。普使万邦咸归一化。虽敷天垂拱而至治无垠。眷支那弘道。而在躬不息。欲以自佛相承师资继踵迄今不替。正戒仪轨为拳拳从善之行人俾一一恒持于净戒精练三业坚守四仪。此寔圣皇匡正佛法之睿旨也。昔因善逝与人天众普说声闻上教一切有部别解脱经。依此采拾未得令得。律仪方便羯磨仪轨此乃圣光德师之总集也。始从天竺。次届西番。爰有洞达五明法王大士萨思迦扮底达名称普闻上足苾刍癹思巴乃吾门法主。大元帝师。道德恢隆行位叵测。授兹仪轨衍布中原。令通解三藏比丘住思观演说正本。翻译人善三国声明辩才无碍。含伊毕国翰林丞旨弹压孙传。华文译主生缘北庭都护府解二种音。法辞通辩。诸路释门总统合台萨哩都通暨翰林学士安藏。总以诸国言诠。奉诏译成仪式。序本帝师亲制。绘为华迹以编陈。始末粗彰聊记岁月时庚午至元七年冬至后二日序

(辛未)　大元国号十一月始建○兴蒙古学校○宋大饥

(癸酉)　诏谕吕文焕○二月大兵破樊城吕文焕以襄阳降

(甲戌)　敕命伯颜丞相伐宋○三月宋主崩太子立四岁

(八)　是年八月。故光禄大夫太保赠太傅仪同三司文贞刘公薨翰林学士嘉议大夫知制诰兼修国史王磐。奉敕撰神道碑铭并序。其文曰耕莘非求进之地。而伊尹阿衡。钓渭非巧宦之途太公同载。汉张良志从赤松。而高祖得之以辅成帝业。唐李泌幼好仙术而肃宗用之以佐定中兴。盖天下之士。惟自重者。可与有为。而轻进者必非令器。是以古之明王。取士不以悦媚易亲者为可佳。而以闲远高洁难致者为可贵。圣天子之用太保刘公。其审是道欤。公以高洁之资。慕空寂之教。轻富贵如浮云等功名于梦幻。曷曾有一毫荣利之念动于心乎。圣天子邂逅一见。即挽而留之待以腹心。契如鱼水深谋密画虽耆宿贵近。不得预闻者。悉与公参决焉。此其精诚胥会。志意交孚。与夫渭滨之同载商巴之阿衡。盖异世而同符矣。公讳秉忠字仲晦。瑞州刘李村人。先世仕辽多显贵。金初曾大父尝任邢州节度副使。秩满身还乡里。留其家于邢。故自公大父以下。遂为邢人焉。大父讳泽。资性倜傥。为乡闬所重。父讳润。仕本朝历邢州录事钜鹿内丘两县提领。俱有惠爱。公风骨秀异志气英爽不羁。家贫。年十七为刑台节度使府令史。以养其亲。干敏精洁。诸老吏咸服其能。一日因按读事。有不惬意。投笔叹曰。吾家奕世衣冠。今吾乃汨没为刀笔吏乎。丈夫不得志于世间。当求出世间事耳。即弃去隐于武安山岩谷间。草衣木食以求其志。天宁寺虚照禅师闻之。遣其徒招致。与披剃为僧。仍以公知经书工翰墨。命掌书记。后游云中。住南堂寺值海云禅师。被召北觐。过云中闻公博学多艺能。求相见。既见约公俱行。公不可。海云固要之。不得已遂行。既至谒今上於潜邸。一见应对称旨。自是屡承顾问。及海云南还。公恳求奔丧。上赐黄金百两。仍遣使送至邢州。公持服营葬事。起坟于贾村。葬其祖父母父母。服阕被召复还和林。公献书陈时事所宜者数十条。凡万余言。率皆尊主庇民之事。上嘉纳之。甲寅岁从上征云南。己未岁从上伐宋扬[泳-永+羅]渡济江围鄂州。上神武英断。每临战阵前无坚敌。而中心仁爱。公尝赞之。以天地好生为德。佛氏以慈悲济物为心。方便救护。所全活者。不可胜计。庚申岁春上正位宸极创定朝仪。立官制改元建号。一切所当施设时物之宜。皆公所草定。中统五年秋八月。改至元元年。翰林学士承旨王鄂奏言。书记刘秉忠效忠藩邸积有岁年。参帷幄之密谋。定社稷之大计。忠勤劳绩。宜被褒荣。今圣明寓极万物维新。秉忠犹以野服散号萧条闲寂。守其初心深所未安。宜与正其衣冠崇以显秩实遂众望。上览奏。欣然嘉纳。即日命有司备礼册授公光禄大夫。位太保参领中书省事。选聘侍讲学士窦默次女为夫人赐第于奉先坊。给少府宫籍监。人户甚众。公斋居蔬食。终日澹然。与平昔略不少异。至元十一年。扈从至上都。居南屏山之精舍。秋八月壬戌之夜。俨然端坐无疾而薨。享年五十有九。讣闻。上嗟悼不已。语群臣曰。秉忠三十余年。小心慎密不避艰危。事有可否言无隐情。又其阴阳术数之精。占事知来若合符契。惟朕知之。他人莫得预闻也。遣礼部侍郎赵秉温护其丧还大都。以冬十月壬申葬敛营葬。一切所须皆出内帑。十二年春正月。诏赠太傅仪同三司下太常议。谥曰文贞。仍命翰林学士王磐撰碑文字。臣磐钦惟国家列圣相承。咸以武功戡定祸乱。龙韬豹略鹰扬虎视。丰功伟绩之臣。其当纪名汗简画像凌烟者。不为不多。若夫辅佐圣天子。开文明之治。立太平之基。光守成之业者。实惟太傅刘公为称首。圣天子方在潜邸。士之所以涉远道冒风霜而至者。往往有所陈诉祈请干慕进用。惟公独无所求。闲燕之际每承顾问。辄推荐南州人物可备器使者。宜见录用。由是弓旌之所招。蒲轮之所迓。耆儒硕德奇材异能之士。茅拔茹连致无虚月。逮今三十年闲。扬历朝省颁布郡县。赞维新之化。成治安之功者。皆公平昔推荐之余也。其识度之宏远。推此一节而论。亦可见其仿佛矣。又自幼好学至老不衰。通晓音律。精算数善推步。仰观占候。六壬遁甲易经象数邵氏皇极之书。靡不周知。初丁太夫人忧。毁瘠骨立。衣一弊绵裘。三藏不易。及录事公卒。虽身从天竺之教。而服食贬损容貌哀戚。与循礼典而执通丧者盖无少异也。晚娶无子。以犹子兰璋为嗣。弟秉恕今为顺天路总管。臣磐谨按中书左丞张文谦所作行状。次第其行事之实。而系以铭辞。铭曰。大元五叶。圣运隆昌。爰有异人。出佐时康。不坐官府。不趋朝行。褐衣蔬食。禅寂倘佯。谋谟帏幄。罄竭忠良。指陈成败。开阖阴阳。渊虑婉画。鬼神莫量。扶日上天。照临万方。万方仰德。百灵效祥。庭陈玉帛。路走梯航。朝仪整肃。济济跄跄。群贤来集。庶政允臧。大纲一举。众目斯张。治定功成。圣眷弥彰。崇资峻秩师表侯王。肇造皇家。元勋是当。良平佐汉。房杜兴唐。公不自多。愈隆谦光。见善必举。有能必扬。陆行滞阻。与为桥梁。川泛艰厄。与为帆桨。寒而求衣。焕之裘裳。饥而求食。饫之腴肪。门庭桃李烂熳芬芳。人感公德。铭刻肝肠。公施于人。过即遗忘。公之仁贤。宜享遐年。胡为一朝。蝉蜕而仙。燕都南原。卢沟北[田*耎]。佳城郁郁。有坟岿然。地固重泉。松柏参天石烂松枯。芳名永传

赠仪同三司太傅谥文贞。制

(九)　长生天气力里大福荫护助里皇帝圣旨。臣以忠孝而事上。贵输献纳之诚上以礼义而遇臣。思笃始终之爱。视死之日犹生之年。故光禄大夫太保刘秉忠。学窥天人识贯今古。邃冲而有守。安静而无华。昔侍潜藩稔闻高论。适当三接之际。恳上万言之书。盖将举天下而措诸安。以戒为人主者过于杀。朕嗣服而伊始。卿尽力以居多。盖得卿实契于朕心。而独朕悉知于卿意。事皆有验。人匪他求。周旋三十年。不避其难。剀切数百奏。各中其理。共成庶政。方图任于旧人。谁谓旻天不整遗于一老。兴言及此。何日忘之。载惟台辅之尊。厥有泉扃之贲。是用锡之纶命。峻一品之华阶。襚以衮衣。蹑三槐之正位。复加显号允答殊勋。惟尔英灵识予哀宠。可赠仪同三司太傅谥文贞。准此。至元十二年正月

(乙亥)　至元十二年诏谕两淮州县新附

宋改德祐。幼主湿立。度之子。母全后。谢太皇后临朝○六月朔宋日食之既

(丙子)　大元天兵临境举国归附(三月十八日幼主谢太皇后全后朝京封幼主瀛国公。全后为尼于正智寺。先是陈宜中张世杰。奉益王卫王如永嘉。与苏刘义遇。共图兴复。五月益王即位于福州。改景炎。十一月王世强引兵逼三山。宜中奉二王南行十二月至广州)○诏安归附军民○九月十一日大赦

右宋前后共十六主。凡三百十七年而亡

(丁丑)　十二月大兵逼广州宜中奉二王抵肇庆府

敕令瀛国公往脱思麻路习学梵书西番字经○建大圣万安寺

(戊寅)　十五年正月旦设会斋僧。大赦。玉泉等五老家蒙恩得度。三月(宜中奉益王。由海道复入广。四月望日崩。十七日卫王即位于[口*罔]川。改祥兴。六月世系奉卫王至厓山○次年正月大兵攻厓山。八月宜中入占城至落鹤国)

(庚辰)　十七年二月宜中(奉卫王自落鹤经占城回。四月复入厓山。张世杰死未几。二广皆归一统。六月新历成。赐名授时。明年始颁行天下)

(十)　大元帝师癹思八是年示寂。翰林学士王磐等奉敕述行状曰。皇天之下一人之上开教宣文辅治大圣至德普觉真智佑国如意大宝法王西天佛子大元帝师班弥怛拔思癹帝师。乃土波国人也。生时诸种瑞应具详家谱。初土波有国师禅怛啰乞答。具大威神累叶相传。其国王世师尊之。凡十七代而至萨师加哇。即师之伯父也。乃礼伯父为师。秘密伽陀一二千言。过目成诵。七岁演法。辩博纵横。犹不自足。复遍咨名宿。句玄索隐。尽通三藏。癸丑师年十五。世祖皇帝龙德渊潜师知真命有归。驰驿径诣王府。世祖宫闱东宫皆秉受戒法特加尊礼。戊午师二十岁释道订正化胡经。宪宗皇帝诏师剖析是非。道不能答。自弃其学。上大悦。庚申师年二十二岁。世祖皇帝登极建元中统。尊为国师。授以玉印。任中原法主。统天下教门。辞帝西归。未期月召还。庚午师年三十一岁。时至元七年。诏制大元国字。师独运摹画作成。称旨即颁行。朝省郡县遵用。迄为一代典章。升号帝师大宝法王。更赐王印统领诸国释教。旋又西归。甲戌师年三十六岁。时至元十一年。皇上专使召之岁抄抵京。王公宰辅士庶离城一舍。结大香坛设大净供。香华幢盖大乐仙音。罗拜迎之。所经衢陌皆结五彩翼其两傍。万众瞻礼若一佛出世。时则天兵飞渡长江。竟成一统。虽主圣臣贤所致。亦师阴相之力也。为真金皇太子说器世界等彰所知论。寻又力辞西归。皇上坚留之不可。庚辰师年四十二岁。时至元十七年十一月二十二日示寂。上闻不胜震悼。追怀旧德。连建大宰堵波于京师。宝藏真身舍利轮奂金碧无俦

(十一　辛巳)　至元十八年十月二十日。僧道二家辩析。特奉

圣旨。长生天气力里大福荫护助里皇帝圣旨道与中书省枢密院御史台随路宣慰司按察司达鲁花赤管民官管军站人匠等官。并众先生每在前蒙哥皇帝圣旨里。戊午年和上先生每折证佛法。先生每输底上。头教十七个先生剃头做了和上。将先生每说谎做来的化胡等经并印板。教烧毁了者。随路观院里画着的石碑镌着底八十一化图。尽行烧毁了者。么道如今都功德使司奏。随路先生。每将合毁的经文印板至今藏着。却不曾毁了更保定真定太原平阳河中府三祖师庵头关西等处。有道藏经板。这般奏的上头教张平章张左丞焦尚书泉总统忽都于思翰林院众学士中书省客省使都鲁省宣使苫速丁渊僧录真藏僧判众讲主长老等张天师祈真人李真人杜真人众先生每一同于长春宫内。分拣去来。如今张平章等众人回奏。这先生家藏经。除道德经是老子真实经旨。其余皆后人造作演说。多有诋毁释教偷窃佛语。更有收入阴阳医药诸子等书。往往改易名号传注讹舛失其本真。伪造符咒妄言。佩之令人商贾倍利。夫妻和合有如鸳鸯。子嗣蕃息。男寿女贞。诳惑万民非止一端。意欲贪图财利诱说妻女。其有教人非望佩符在臂。男为君相。女为后妃。入水不溺。入火不焚。刀剑不能伤害等语。又令张天师祁真人李真人杜真人试之于火。皆求哀请命。自称伪妄不敢试验。今拟得除老子道德经外随路但有道仪说谎经文并印板。尽宜焚去。又据祈真人李真人杜真人等奏告。据道藏经内。除老子道德经外。但系后人掜合不实文字。情愿尽行烧毁了。俺也干净准奏。今后先生每依着老子道德经里行者。如有爱佛经的。做和上去者。若不愿为僧。娶妻为民者。除道德经外。说谎做来的道藏经文并印板。尽行烧毁了者。今差诸路释教泉总统中书省客省使都鲁前去。圣旨到日。不以是何官吏先生道姑秀才军民人匠鹰房打捕诸色人等。应有收藏道家一切经文本处。达鲁花赤管民官。添气力用心拘刷见数。分晓分付差去官眼同焚毁。更观院里画着的右镌着的八十一化图。尽行除毁了者。自宣谕已后。如有隐匿道家一切说谎掜合。毁谤释教偷窃佛语。窥图财利诱说妻女。此诳惑百姓符咒文字。及道○家大小经文。若所在官司不添气力拘刷。与隐藏之人一体要罪过者。外民间诸子医药等书。自有板本。不在禁限。准此

至元十八年十二月二十日

(壬午)　十九年(八月赐文天祥死时年四十七岁矣)○甲申正月六日大赦

(乙酉)　二十二年(十二月安童丞相复职)

(十二)　圣旨焚毁诸潞伪道藏经之碑翰林院(臣)唐(方)杨(文郁)王(构)赵(与)李(谦)阎(复)李(铸)李(监)王(盘)奉敕撰。正奉大夫枢密副使(臣)商(挺)奉敕书。光禄大夫中书左丞相监修国史(臣)耶律(铸)奉敕篆额

至元二十一年三月初三日。诏遣资德大夫总制院使兼领功德使司事相哥谕翰林院。戊午僧道持论。及至元十八年十月二十日。焚毁道藏伪经始末。可书其事于石(臣监)等谨按释总统合台萨哩所录事迹。昔在宪宗皇帝朝。道家者流出一书。曰老君化胡成佛经。及八十一化图。镂板传布。其言鄙陋诞妄。意在轻篾释门而自重其教。罽宾大师兰麻总统少林长老福裕。以其事奏闻。时上居潜邸。宪宗有旨。令僧道二家同诣上所辩析。二家自约。道胜则僧冠首而为道。僧胜则道削发而为僧。僧问道曰。汝书为谕化胡成佛。且佛是何义。道对曰。佛者觉也。觉天觉地觉阴觉阳觉仁觉义之谓也。僧曰。是殆不然。所谓觉者。自觉觉他觉行圆满。三觉圆明。故号佛陀。岂特觉天地阴阳仁义而已耶。是时上特语近侍曰。吾亦先知仁义是孔子之语。谓佛为觉仁觉义其说非也。道士又持史记诸书以进。欲出多说侥幸取胜。帝师板的达癹合师八曰。此是何书。道曰。前代帝王之书。上曰。汝今持论教法。何用攀援前代帝王。帝师曰。我天竺亦有此书。汝闻之乎。对曰。未也。帝师曰。我为汝说天竺频婆罗王赞佛偈曰。天上天下无如佛。十方世界亦无比。世间所有我尽见。一切无有如佛者。当其说是语时。老子安在。道者不能对。帝师又问。汝史记有化胡之说否。曰无。又问。老子所传何经。曰道德经。曰此外更有何经。曰无。道德经中有化胡事否。曰无。帝师曰。史记中既无。道德经中又无。其为伪妄明矣。道者辞屈。尚书姚(枢)曰。道者负矣。上命如约行罚。遣近臣脱欢。将道者樊志应等十有七人。诣龙光寺削发为僧。焚伪经四十五部。天下佛寺为道流所据者。二百三十七区。至是悉命归之。道教提点甘志泉所据吉祥院其一也。据而弗归。至元十七年夏四月。僧人复为征理。长春宫道流谋害僧录广渊。聚徒持挺欧击僧众。自焚廪舍。诬广渊遣僧人纵火。且声言焚米三千九百余石。他物称是。事达中书省。辩其诬。甘志泉王志真款伏。诏遣枢密副史孛罗及诸大臣覆按。无异词。志泉志真就诛。劓刵流窜凡十人。仍征所声言米物。如其数归之僧众。有道家伪经尚存。为言者闻诸皇太子。十八年九月。都功德使司脱因小演赤奏言。往年所焚道家伪经板本化图。多隐匿未毁。其道藏诸书类。皆诋毁释教剽窃佛语。宜皆甄别。于是上命枢密副史与前中书左丞文谦秘书监友直释教总统。合台萨哩太常卿忽都于思中书省客省使都鲁在京僧录司教禅诸僧及臣等。诣长春宫无极殿。偕正一天师张宗演全真掌教祁志诚大道掌教李德和杜福春暨诸道流。考证真伪。翻阅兼旬。虽卷帙数千。究其本末。惟道德二篇为老子所著。余悉汉张道陵后魏寇谦之唐吴筠杜光庭宋王钦若辈。撰造演说。凿空架虚。罔有根据。诋毁释教。以妄自尊崇。复爱慕其言。而窃为己有。假阴阳术数。以示其奥。衰诸子医药。以夸其博。往往改易名号。传注讹舛。失其本真。文所载符咒。妄谓佩之令人商贾倍利。子嗣蕃息伉俪谐和如鸳鸯之有偶。将以媒淫乱而规财贿。至有教人非望佩符在臂。则男为君相。女为后妃。入水不溺。入火不焚。刀剑不能伤害之语。其伪妄驳杂如此。留之徒以诳惑愚俗。自道德经外。宜悉焚去。(臣)等同辞以闻。上曰。道家经文传讹踵谬非一日矣。若遽焚之其徒未必心服。彼言水火不能焚溺。可姑以是端试之。俟其不验。焚之未晚也。遂命枢密副使孛罗守司徒和礼霍孙等。谕张宗演祁志诚李德和杜福春等。俾各推择一人佩符入火自试其术。四人者奏言。此皆诞妄之说。(臣)等入火必为灰烬。实不敢试。但乞焚去道藏。庶几澡雪(臣)等。上可其奏。遂诏谕天下道家诸经可留道德二篇。其余文字及板本化图。一切焚毁。隐匿者罪之。民间刊布诸子医药等书。不在禁限。今后道家者流其一遵老子之法。如嗜佛者削发为僧。不愿为僧者。听其为民。乃以十月壬子集百官于悯忠寺。焚道藏伪经杂书。遣使诸路俾遵行之。(臣)盘等闻。老氏之为道也。以清净为宗。无为为本。谦冲以处己。损抑以下人。非有贪欲好胜之事。厥后枝分派列。徒属寖盛袭讹成伪夸诞百出。清净一变而为污秽。无为一变无所不为。如汉之文成五利。致身求仙。恍惚诞幻。帛书饭牛之诈。黄金可成之妄。一但败露。为武帝所诛。三张之徒以鬼道惑众。倡乱天下。为皇甫嵩曹魏所灭。宋王浮昔居上清宝箓宫。与女冠为奸。林灵素自称神霄紫府仙卿。禳大水不验。并为徽宗诛窜而死。迨金末年。复有麻被先生铁笠李二人。以奸谋秘计出入时贵之门。肆为淫污之行。咸受显戮。历代以来。若此之类。不可胜数。追惟祸乱之源奸宄之本。率皆假符箓以神其教。托伪经以警其俗。横肆巧诬倡为诡状。诋毁圣教寇攘内典。固已悖老氏不争不盗之禁矣。及陷刑辟皆是孽自内作。愎将谁咎哉。且夫释氏之教宏阔胜大非他教所拟伦。历百千世。圣帝明王莫不尊崇。东冒扶桑。西极昧谷。冰天桂海山河大地。昆虫草木胎卵湿化。有情无情百千万类。皆依佛荫生息动止于天地之间。故天上天下惟佛为尊。超出乎有生之表。归极乎无碍之真。智周三界神妙诸方。泽及大千功用不宰。其大有如此者。慈航所至无溺不援。法雨所沾有生皆润。悯世人之沉沦幻海颠覆迷津。展转多生流连累劫。将使之脱凡企圣蠲弊崇真。故神光破沉晦之门。大觉指无生之路。其仁有如此。何意狂谋辄形妒忌。虽积毁销骨众煦漂山。泫体圆成初无小玷。譬如盲人之毁日月。何伤日月之明。井蛙之小河海。奚损河海之大。多见其不知量也。钦惟圣天子。识超四谛道慕三乘。参无象之真空。传法王之心印。所以尊崇之礼。归向之诚。矫百伪以从真。黜群邪而归正。有不容不严者焉。况乎笔墨劝淫妖术误世。恣为欺诳鼓荡群愚。若不大为改革。则邪说肆行枉道惑众。其如天下后世何。况天下之理。有善有恶。有正有邪。有真有伪。常混然而同处。杂然而并行。自非禀上圣之资。诞生知之性。智出庶物明照群情。则红紫之乱朱。洼淫之变雅。是孰得而辩明之哉。由是言之。圣天子匡济真图翼扶大法之功至矣。概诸圣不可有加矣。于以凿含灵之耳目。开正途之荒秽。使般若之光永乎无际劫遍满恒河妙界。延洪圣寿于无疆。衍绵储君之福利。鼎祚于亿万年之久者。庸有既乎是可述也。(臣)磐等敬为之书。以贻后人。俾为老氏之学者有所警焉

大元至元辩伪录随函序。翰林直学士奉训大夫知制诰同修国史臣张伯淳撰。天无私覆。地无私载。日月无私照。辩伪录之所云良有以也。洪惟圣朝继天立极论道经邦以佛心子育万方。以正法泽被四海。至元辛卯之岁孟春。大云峰长老迈吉祥。钦奉

皇帝明命。撰述至元辩伪录。奏对天颜睿览颁行。入藏流通。原其所自。乙卯间道士丘处机李志常等毁西京天城夫子庙为文城观。毁灭释迦佛像白玉观音舍利宝塔。谋占梵刹四百八十二所。传袭王浮伪语老子八十一化图。惑乱臣佐。时少林裕长老率师德诣阙陈奏。先朝蒙哥皇帝玉音宣谕登殿辩对化胡真伪。圣躬临朝亲证。李志常等义堕辞屈。奉旨焚伪经。罢道为僧者十七人。还佛寺三十七所。党占余寺流弊益甚。丁巳秋少林复奏。续奉纶旨伪经再焚。僧复其业者二百三十七所。由乙卯而辛酉。凡九春而其徒窜匿未悛邪诸谄行。屏处犹妄。惊渎圣情由是至元十八年冬。钦奉玉音颁降天下。除道德经外。其余说谎经文尽行烧毁。道士爱佛经者为僧。不为僧者娶妻为民。当是时也。江南释教都总统永福杨大师琏真佳。大弘圣化。自至元二十二春。至二十四春。凡三载恢复佛寺三十余所。如四圣观者昔孤山寺也。道士胡提点等。舍邪归正罢道为僧者。爰啻七八百人。挂冠于上永福帝师殿之梁棋间。故典如南岳山之券。为事伪者戒。试尝考之。自大教西来。汉明帝迎摩腾竺法兰二师于洛阳。五岳道士褚善信等。上表讥毁佛法。当时筑坛。以佛道二经焚之。道经悉为灰烬。佛经放光无损。尊者踊身作十八变。有狐非狮子类。灯非日月明之至言。道士为僧者不可胜数。如寇谦之矫妄崔浩惑魏太武而崔浩卒以族诛。昙谟最之挫屈姜斌。斌流于马邑。齐昙显之愧陆修静。唐总章元年法明辨化胡之伪。敕搜聚天下化胡经。抑尝火其书矣。由古而今。历代帝王之制。斯可忽诸。盖世尊等视三界众生犹如一子。弃背大觉。是子背其父也。子背其父。是自昧其所天也。且师老子者。道德二篇。以清虚澹泊绝世弃圣立其宗。隐居以求其志。翛然无为尔。今盗名之徒。丛啸党援假立冠褐。峻侈宫观苟世利养。岂老氏之用心哉。况老氏谓大辨若讷。大巧若拙。辨者不善。善者不辩。勿矜勿伐。抱一为天下式。而占毁佛寺。窃经扇化胡之伪。是若拙若讷欤。是善者不辩欤。师老子而违其术。亦复违其自宗矣。若嫡师于老子者。则弗为也。过归末流尔。虽然麒麟之于走兽。凤凰之于飞鸟。兰蕙之于薰莸。旃檀之于秽壤。则世未有舍凤凰麒麟之瑞。兰蕙旃檀之馨。而惬走兽飞鸟之常。薰莸秽壤之垢者。人心天理爱恶之所同也。奈何菽麦未析而甘事于伪妄不实之教。复矜诞其浮辞。侮慢大觉讪毁至圣。而弗惮三途之沦溺乎。斯辩伪录之正名教。造理渊奥推难精明。凛乎抗凌云之劲操。坦然履王道之正涂。而堤备后世之溺于巨浸者。其为言也至矣。盖有伪则辩。无伪则无辩。岂好辩哉。弘四无碍之辩者。迈公之德欤。言之者无罪。闻之者足以戒。故我皇金言喻辞曰譬如五指皆从掌出。佛门如掌。余皆如指。信乎王言如丝。其出如纶。明逾日月。坚逾金石。为万世之龟鉴。则斯录岂小补哉

(十三)　辩伪录序。盖闻五运未形。元无人物之号。三才既立。乃叙尊卑之名。肇分六爻始画八卦。其有书契定乎训章。凤篆龟图金縢玉字。百家之异辙。万卷之分区。虽理究乎精微言殚乎物范。纪情括性。未出乎域中。原始要终。讵该于化内。况乎法身无相。高超于象帝之先。真谛绝称。迥出乎思议之表。英猷茂实代有人焉。如意者。俗姓乎延氏。太原人也。世传缨冕。累叶播迁代郡。因为家焉。九岁落绀。随师请业。玉离荆岫。价重之德弥彰。桂生幽岩。馨香之风远递。阿师内穷三藏之奥外核九流之源。名冠于中华。声闻于朝野。运谈天之口。施不世之才。郁郁间绮锦之文。雄雄耸凌云之气。班马之珠玉。未可同年。顾陆之文章。宁堪并驾。至若庄生墨生之学。黄老李老之书。三清谤道之文。十异九迷之录。混元隐月之秘。灵宝赤书之仪。焕若胸膺。明犹指掌。加以禅参于五派。傍阅于群书。既有雄才特专著述。运思之外汲引无穷。挫邪则有吼石之功。扶正则具鞭尸之德。固以才侔安远学迈生融。实觉海之龙鳞。乃佛门之柱碍。切见全真道士者。丘处机李志常史志经令狐璋等。学业庸浅识虑非长并为。鄙辞排毁正法。击兹布鼓窃比雷门。使中下之流咸生邪见。钦奉薜禅圣明皇帝发大悲心。愍其盲瞽恐堕泥犁。敕令制斯论耳。震荡法海摧彼词锋。碧鸡之锐竟驰。黄马之骏争骛。状鸿炉之焚纤翼。犹炎日之炼轻冰。负胜之俦于斯可见。暂归慈定已破魔军。至元十八年十月二十日。复钦奉先皇帝圣旨敕令天下伪经一时焚尽。由是佛日重晖于碧汉。法云广布于阎浮右如意所作文赋注解。四经序。韩文别传。性海赋等。在世已传。然兹论五卷二百余纸。穷释老之渊源。分邪正之优劣。盖唱弥高而和弥寡。深可愧焉。余文惭绮丽学匪通圆。睹斯论之嘉言。钦吾皇之鸿护。不胜手舞勉为斯引。辄以藤绠联彼圭璋。庶博雅君子详其致云尔。大云峰住持袭祖沙门雪溪野老贵吉祥

大都道者山云峰禅寺住持。如意祥迈长老。奉敕撰辩伪录五卷。其略云。妄立天尊伪(化云。道者万化之父母。自然之极尊于此幽玄微妙之中而生空洞。空洞者。真一也。真一之气化生之后历九十九万亿九十九万岁。乃化生上三气。三气相去九十九万亿九十九万岁。三合成德共生无上。乃虚皇天尊。又历如上岁数。乃生中三气。三合成德乃生玄老。即元始天尊也。又历如上岁数。乃生下三气。三合成德共生太上。即太上道君也。自后又一气复生三气。每气相去八十一万亿八十一万岁。三合成德共生李老君。虽四圣相次各不相因。谓之独化。老君生后乃生五运谓太易。太初。太始。太素。太极○老君混沌之祖。宗天地之父母。故能分布清浊开辟乾坤)

辩曰。盖闻龙图鸟篆之文。龟书科斗之典。玉版玉谍之记。金縢金匮之书。秦汉魏晋之章。宋齐梁陈之简。记事记史直笔直言。靡睹虚皇之名。不闻元始之号。安有手执玉圭。身挂黄褐。顶垂皓发。头戴金冠。别号天尊。高拱三清之上。独称教主。统御九华之宫。纵有天尊之名。并是偷窃佛语。古今称佛名为天尊。不关道君之事。窃他美称妄自尊严。取信通人。斯言谬矣。案列子及易钩命诀。皆云。天地未生之前。有太易。有太初。有太始。有太素。有太极。说者咸云。太易者。未见气也。太初者。气之始也。太始者。形之始也。太素者。质之始也。太极者。质形已具混沌未分也。太极之后乃生两仪。谓之天地。夫名从实生。实从名起。名实既着。其道乃行。太易之前。沓然空洞。溟溟漠漠。本绝音容。何得谩张九气妄生四人。虚上生虚。似敲空而求向。伪中起伪。如趁影之寻踪。岂不思。既立其名。须有其体。既立其体。须有氏族。且道虚皇元始谁人所生。氏族何起。居在何处。若有源系。出在何书。若无来由。即是虚设。又空洞之前。本无岁数。今标岁数愈见虚张。盖数目起于伏羲。甲子唱乎皇帝。将今记古。颠倒何多。且上之三尊。为有形耶。为无形耶。若是有形。不在太易之上。爰从父母而生。须有年代时处姓氏名字。前云三气共德而生。则是以气生气。与气不殊。何有形名。若是无形。本无名位。下第七化乃云。老君以上皇元年九月二日。出游西河。遇元始天尊。乘八景玉舆。驾九色玄龙。群仙导从。手把华旛。师子白鹤啸歌邕邕。同会西河之上。授老君洞玄玉符。此是谁耶。进退两求。并无准的。则知海枣虚谈有名无实。雕冰镂雪枉废词章。山海之所不收大荒之所不载。庸愚巧饰。何足信哉。老君衰周之柱史。诳云混沌之祖宗。避周乱而过函关。妄云天地之父母。既自语之相戾。何函矢之相攻。掩耳偷铃。欲隐弥露。道德章云。吾有三宝。宝而持之。一曰慈。二曰俭。三曰不敢为天下先。老君献胡王妻子。与胡兵格战。何有慈乎。乘玉衡之舆。坐金阙之内。披九色离罗之衣。荫九光偃鹤之盖。何有俭乎。生于无始起于无因。为万道之先。作元气之祖。观混沌之未判。视清浊之未分。为帝王之师。作天地之母。何有不敢为天下先乎。辽阳高宪。字仲常。游东京白鹤观。见三清像指其右曰。此何像也。观主对曰。老君像。曰何代人。曰周定王时。又指左曰。此何像也。主曰。道君像。曰此何代人。住仓惶未答。宪指中尊曰。且饶这元始天尊。闻者传以为笑

创立劫运年号伪(第三化云。始则太虚之气。其气相击往来乱射。经百亿万气之后。其气方慢。往来流行为自然之气。此偷佛书世界初成风轮下旋之事也。又号弥罗万梵之气。又经九万九千九百九十九亿。气之后。结吉祥之气成一圣人。自号元始天王。同时生五老五行之主。其劫号延康。年号龙汉。又经如上气数。乃生道君。时劫号赤明。年亦号赤明。同时生九老。分为九天。又经如上气数。方生老君。劫号清运。年号上皇。时生八公。又立五运太易太初等。老君乃以阴阳二气结。为混沌。而分布天地万物始备矣)辨曰。盖闻班固律历之志。史记天官之书。皇甫谧之帝年。陶隐居之帝纪。未闻五运之前先有年号。三气之内虚立劫名。既清浊之未形。只是洪蒙一气何有老君元始五老九天。虽窃佛主劫之名。而不晓成坏之数。梵云劫波。此云时分。时虽长短皆立劫名。错谬梵言迷惑体相。释教未来。此劫但有劫杀劫贼。故许慎说文云。以兵胁人曰劫。又鲁将曹沫。劫桓公于坛上。求所侵地。此则逼夺名劫。岂有劫运之言乎。今陈此言妄窃见矣。夫名位既有年号斯张。将以率领万方整齐四海混同九有同一车书。天子至尊得建年号无名位者不敢立焉。孔子虽然删书定礼分辨君臣。以无贵位止号素王。矧乎老聃周之柱史臣子之列。而草窃帝王。妄建年号哉。况轩皇之前本无甲子(黄帝臣大挠造甲子)汉武之代始建年号(武帝始立年号)将古标古亦何伪乎。或曰。老子生于天地之前。别立年号。有何乖违。答曰。既在天地之上。乃是太易之前。世界未形。君臣无迹。杳然空寂。唯一溟蒙。建立年号统领谁人乎。明知偷佛庄严贤劫星宿之意。而立此延康赤明青运之目。彼明三世。此约一时。正同山羌偷。王衣物。迷惑颠倒上下失次尔。下去老子生于天岗李谷字曰光明。则在三皇之后。何得老君以阴阳二气结为混沌而分布天地耶。首尾两端穿凿见矣

开分三界伪(第五化云。天地有形之大者。太上老君乃混沌之祖宗。天地之父母。故能分布清浊开辟天地。运玄元始三气而成天。上为三清三境。即始气为玉清境。元气为上清境。玄气为太清境。又以三清之气。各生三气。合成九气。而为九天。第一郁单天。第二上神寿无量寿天。第三梵蓝须延天。第四寂然兜术天。第五波罗尼蜜不桥乐天。第六洞玄化应声天。第七灵化梵辅天。第八高虚清明天。第九无想无爱天。此之九天各生三气。每气为一天。合二十七天通此九天为三十六天。则三界四民上极三清。是其数也。初下六天为欲界。一太黄天。二太明天。三清明天。四玄胎天。五玄明天。六七曜天。次一十八天为色界。一虚无天。二太极天。三赤明天。四荣华天。五曜朗天。六皇笳天。七灵明天。八端靖天。九光明天。十极瑶天。十一元载天。十二太安天。十三极风天。十四始皇天。十五太皇天。十六无思天。十七阮乐天。十八昙誓天。次四天为无色界。一霄庆天。二元同天。三妙成天。四禁上天。此二十八天。名为三界。此上又四天名为种人天。一常融天。二玉隆天。三梵度天。四贾奕天。此四天超出三界。又云。上三天为三清境。一曰太赤天。二曰虫余天。三曰清微天。最上曰大罗天。包罗诸天极高无上。玄都玉京镇于其上。三尊所处焉。又太霄隐书云。大道君治在五十五重无极大罗天中玉京之十。七宝玄台金林玉机金童玉女之所侍卫。住居在三十三天三界之外)

辩曰。详夫蛇躯(伏羲)牛首(炎帝)之书。龙师(太[糸*(且/八)])凤纪(少皡)之典。谈天(邹衍)论天(黄缭)之诰。括地(地志)舆地(地图)之图。甘氏星经张衡灵宪。不说三清之号。匪闻大罗之名。并是依傍佛经改头换尾。采他名相妆缀己书。且道教之宗源起黄帝。而老子涓子列子庄周鹖冠尹文。派为道教。诸子所谈并无说天之事。唯是张道陵所集灵宝经中。始说三十二天。效佛神咒而作蜜言。自后道书牙相鼓唱。空枝引蔓唯诳下俗。佛教未来。云何不说。释经广布始唱斯名。明名修静增加。三张妄阐。狗偷鼠盗何足贵乎。尔雅之立四号约于四时。太玄之说九天准于九有。不似道家虚加数目。天本定体何有少多。今各说不同。显知妄立。案佛经三界。三业所感。总二十八。欲界有六。色界十八。无色有四。具胜妙欲名为欲界。形色超绝名为色界。根识两忘名无色界。越此而去名出生死。舍分段之后身。绝形名而无寄。安有玄都之境。玉京之山。金童玉女交杂之事。琼舆碧帐之饰。妄窃不真。于斯见矣。试问道士三界从何而来。何功所感释名辨相全不能知。且道宗极致惟尽升天。灵宝幽微秖贪羽化。难逃四相讵免五衰。泛业浪以漂沈。随生死而轮转。纵茫茫之业识。积浩浩之苦源。长往不归。良可叹息。郁头蓝弗是其验欤

随代为帝王师伪(第十一化云。老君在伏羲时。号郁花子。说元阳经。教伏羲。叙人伦画八卦。在祝融时。号广寿子。说按摩通精经。教以钻木出火。陶冶为器。在神农时。号大成子。说太乙玄精经。教以播种五縠。采和诸药。在神农时。号广成子。教以抱神守静之道。在少昊时。号随应子。说在敬经。教以鸟官为理。分布九鳸以统百司。在颛顼时。号赤精子。说微言。帝喾时。号录图子。说黄庭经。帝尧时。号务成子。说宣化经。帝舜时。号尹寿子。说通玄经七十卷。又说道。德经八千二百。卷夏禹。时号真行。子说元始经六十。卷殷汤。时号锡则。子说长生经二十。卷周文王。时号燮邑子。说赤精。经教以仁孝之。道乃至。云上古之君皆受教于老子。然后造作群物也)

辩曰。夫贤之与圣名位不同。古哲今人出处各异。庄周云。万世之后一遇大圣。犹旦暮遇之。此明圣人出世表瑞协祥。应千年之期。膺适时之运。孤标特秀迥出常流。故得帝王师之诸侯礼重。万载一遇尚为旦暮。岂有随代而出现乎。夫李耳者退静之士。史记称为隐君子也。避乱过关葬于槐里。潜身柱下。本是人臣。位不躐于上阶。名未厕于台辅。何乃擢君圣地为帝王师。譣诐不经骇人耳目。培塿要齐于嵩华。孰肯凭焉。潢洿拟广于沧溟。终难信矣。岂有开辟之后万亿余年中间别无一人拔萃唯有老子为帝王师乎。三坟五典八索九丘。孔子春秋丘明国语。百家异说九流杂谈。并无老子为师之语。唯是后代无知道士。妄撰斯言。欲使老子独高群圣。美则美矣。伪且伪焉。且伏羲神农皆有圣德。轩皇尧舜并号明君。或幼而能言。或生知妙道。讵假老子教之。然后造作群物乎。况书传所记。古史所明。燧人钻火伏羲画卦。炎帝播耨。女娲造篁。黄帝作宫室。轩冕乐有咸池。颛顼作六英。尧有大章。舜有大韶。及作围棋。禹有大夏。汤有大濩。文王有辟雍。武王有下武。鲧作城郭。蚩尤作兵器。岐伯造医。俞附脉经。伶伦制律。隶首作算。容成作历。大桡造甲子。奚仲作车。曹胡作衣。伯余作裳。于则作履。共鼓作舟楫。巨挥作弓。夷牟作矢。黄雍父作杵臼。孟庄子作锯。赵武灵王作靴。苏威公作篪。暴辛作埙。后稷之孙叔均作犁。蒙恬作笔。蔡伦作纸。夏昆吾氏作瓦。此皆各有其主。群书所明。何得自矜览为我造。又周易系辞孔子所述。列明古帝制造之事。如云包羲氏之王天下也。观象于天俯察于地。近取诸身。远取诸物。始画八卦。以通神明之德。以类万物之情。作结绳而为网罟。以畋以渔。盖取诸离。神农氏为耜为耒。以利天下。日中为市。交易有无。乃至黄帝尧舜。垂衣裳而天下治。盖取诸乾坤。如此历陈法易造物。不言老子所造也。窃功业标为己能。炫名自高。君子不忍。又云。老子在尧时为务成子者。案后汉应劭风俗通云。东方朔是太白星精。黄帝时为风后。尧时为务成子。周时为老聃。在越时为范蠡。在齐为鸱子。此则务成子乃东方朔。非干老子明矣。何得妄加钩引称老子为人师乎。案鲁哀公问于子夏曰。五帝三皇皆有师乎。子夏曰。有。臣闻皇帝学乎太真。颛顼学乎绿图。帝喾学乎赤松子。尧学乎尹寿。舜学乎务成跗。禹学乎西王国。汤学乎威子伯。文王学乎铰时子斯。武王学乎郭政。周公学乎太公吕望。上之所叙文极分明。而言老子随代为帝王师。何出言之狂悖哉。巧言如篁颜之厚矣。且老子衰周柱史史有明文。本是人臣。返为上古帝王之师。履冠戴屦何颠狂之甚乎。又上文云。上古之君皆受教于老子。则桀纣之不作。幽厉之无道。秦王之凶暴。王莽之纂逆。亦老子之所教也。既然如是。则老子为悖逆之魁首。巨猾之元匠。不忠不孝。老子之所生。不义不仁。老子之所主。为人师者。不亦惭乎。老君既说随代为师。而秦汉之下至于金朝。偏无一现乎。今既无矣古亦虚焉。且汉文恭俭孝武英明。孝明达礼乐之情。孝章优儒雅之道。魏文帝风流文藻。晋世祖明达宽仁。宋文帝致治升平。梁武帝文武兼备。隋高祖混同四海。唐太宗混一车书。此时不俟老子之化。而皆金声玉振。则知牵合巧会枉费词章。秖可诳于闾阎。难可信于达士。嫫毋加粉见者愈嗤。邻女效颦乡人不贵

老子出灵宝三洞伪(第九化云。太上老君以中皇元年三月一日。于玉清天金阙上宫。撰集灵篇以为宝经三百卷。符图七千章。玉诀九千篇。老君于上三皇时出为万天法师。又号玄中法师。当龙汉元有。授上三皇洞真经一十二部。以无极之道。下教人间其时人寿九万岁。于中三皇时。号有古先生。当赤明元年。授中三皇洞玄经一十二部。行无上正真之道。以化于人。其时人寿六万岁。于下三皇时。出为师号金阙帝君。当开皇元年。授下三皇洞神经一千二部。以太平之道化人。其时人寿一万八千岁。夫洞真洞玄洞神名一十二部。合为三十六部尊经也)

辩曰。夫仲尼入梦。十翼之道始宣。伯阳过关。二篇之教方阐。有名为万物之始。无名为天地之先。混徼妙而同玄。惊宠辱而一致。谷神不死久视长生。挫锐解纷谦卑自牧。此老氏之旨也。自余教典皆是伪书。制杂凡流唯尚夸竞。采傍佛语换体安名。拟三界而立三清。仿三大而立三洞。虚劳纸墨妄饰词章。何以知之。汉时张道陵造灵宝经。王褒造洞玄经。吴时葛孝先造上清经。晋时王浮造明威化胡经。鲍静造三皇经。后改为三清经。齐朝陈显明造六十四真步虚经。梁时陶弘景造太清经。隋末辅惠祥。改涅槃为长安经。后事发被诛。案甄鸾笑道论云。道家妄注诸子三百五十卷为道经。如此详之代代穿凿人人妄制。采他佛教标为道书或言仙洞飞来。或言老子再现。群贤不睹道士独传。欺誷时君不惧朝宪。故唐琳法师对太宗皇帝云。若据肃温众议道家。止有道德二篇。如依汉明校量。便应七百余卷。约葛洪神仙之说。仅有一千。准修静所上目中。过前九十。又检玄都目录。转复弥多。既其先后不同。显知后人妄制增加卷轴添足篇章。依傍佛经改头换尾。或道名山自出。时唱仙洞飞来。何乃黄领独知英贤罕睹。典籍不记书史无闻。试问当今道士推勘后出之经。为是老子别陈。为是天尊更说。若也更说。应有时方师资传授。为是何年何月何邦何代。若在天上而说。何人传来。若在西域而谈。何人译出。如其有据。容可流行。若也妄言。理须焚剪。又汉晋之代。僧号道士。寇谦得志僭冒其名。今称法师愈为矫节。法师之号源出佛经。万卷百家本无此语。且为法之师。名为法师。法即是师。名为法师。名义不知。妄安己号。按贤劫已来有三佛出。初佛出时人寿六万岁第二佛。出时人寿四万。第三佛出人寿二师。何乃改彼三皇妄合其数。又前说云。上三气中而有龙汉赤明之号。是时五运尚无但唯一气。何有三皇之君人寿之数乎。上古纵有五龙四姓九头十纪。亦无三皇建立年号。试问龙汉赤明上皇开皇。谁君之年乎。若言有说。史无明文。若言无凭。不可妄立。扣其两端竟无一是。又伏羲之前文字未有。何出三洞灵宝之篇乎。又十二部名源出佛经。一代时教类分十二。道家名义不知何以妄着己典。如琢美玉拟作甑窐。虽受劬劳智者见诮

游化九天伪(第二十六化云。是时老君于青羊大会引尹喜冉。冉升空。初至第一天。见波利天帝。乘九光元灵之舆。荫七元交晨之盖。建五色摄魔之节。金童玉女九万人。迎老君八大有宫。请问自然之道。如是摩夷天。楚宝天。化应天。不侨乐天。兜率天。烦延天。禅善天。郁单天。随处天。帝皆与金童玉女迎礼老君。请问法要。所到天宫皆设琼浆碧醴丹液流薰兰羞八彻灵芝珍果)

辩曰。昔我世尊初成正觉。不离道树而赴诸天。一身不分而遍一切。即多而一。即一而多。犹如素月流空影分众水。大块噫气万窍怒号。大小咸周远近无隔。无心顿应岂正九天伯阳周之枉史。尹喜函谷关吏。身居下位。难等圣踪。欲为己德。盖善窃者。鬼神不觉。既为人知。非是好手。离欲而获轻举。禅定而感神通。老子既无此功。何以升于天上。昔列子居郑。夫妻相忘。耳目不分。翛然绝寄。心凝形释。骨肉都融。然后身如槁叶随风。东西万里须臾过旬乃返。而庄周讥云。犹有所待。矧乎老耳。不绝妻子(老子之子名宗。宗之子名注。注之子名官。侍魏文侯)未逮形亡。过关乘薄軬之车。道经垂有身之患。讵可升天履雾驾鹤乘云。拟效牟尼衿为己胜。且布施而获大福。持戒而感生天。汝尚不达斯由。安能为天说法。欲界本六。妄云九天。初禅纯男。而云玉女。勾虚阐伪巧说多端。且初禅已上。禅悦为食。定生喜乐舍念清净何用琼浆碧醴兰羞八彻乎。将谓天上同于人间。羡酒肉之薰膻。争鱼臭之秽浊。喻乎鸱耽死鼠为便凤凰同。餐盗听不真。请杜臆说。穷乡多怪。曲学多辩。斯言信乎

偷佛经教伪(第三十化云。胡王见太上徒众甚多。疑是鬼魅。遂积薪焚之。火起冲天。老君放身光明。火中为王说金光明经。胡王益怒。纳之大镬煮之三日。老君镬汤之中。莲华涌出。坐莲花上。说涅槃经。又云。老君使尹喜为佛。与胡王为师忏悔三业六根五逆十恶。乃说五戒十善。并四十二章经)

辩曰。夫麒麟斗而日月亏。鲸鲵死而彗星现。铜山崩而洛钟应。葭灰缺而月晕残。盖感应之道交。故机教之相扣。人心渴仰法雨芳菲。沃彼情尘开他蒙昧。故孔子曰。不愤不启。不悱不发。此明待问而说也。况乎圣人设教权变多方。岂使他人起怒自授焚溺。全无[怡-台+典][怡-台+墨]。强与他言。岂知虚往实归之道哉[剜-夗+死]刻字样巧合经名。既坐火焰上说金光明经。坐莲华上说莲花经。则道德二篇坐于道路而说。洞玄三部元在水洞而谈。此既不然。彼云何尔。且金光明性相通显。法华经破权归实。涅槃经明佛性真常。四十二章群经集出。不穷根蔕盗听妄谈。唯口起羞出何容易。难惑上智只诳下愚。又上经既是老子所陈。道士应宜依而学。佛何乃合气为道。专讽灵宝。试问三经文明何义。道藏既不收摄。道士又不通明。偷大圣之至诠。为老君之极唱。正符涅槃盗牛之喻。又同瞽者误入金穴。虽得其宝未知何用。又曰。忏悔三业至年月斋法。若如是者。道士应通。且问忏悔是何语言。今此忏悔。为事忏耶。为理忏耶。约功德门而灭罪邪。约逆生死心而灭罪耶能忏之心宜有几种。所忏之罪何处安排。忏悔二字由尚罕知。则三业六根五逆十恶。戒善之轨年月斋名。决不晓达。若是老子所说。道士应合备。知既然一字不通。显知偷佛妄说。此同窃贼人物被主认着。犹不招承。更生拒辩。焚经火板方乃惭惶。君子悔前不至如此

老君结气成字伪(第八化云。圣纪经云。太上老君。昔于龙汉之年。从元始天尊。于中央大福堂国。说灵宝十部妙经。出法度人。又于东极大浮[黍-禾+利]国。出法度人。以紫笔书于空青之林。又于南极禅离界。以火炼真文莹发字形。又于西极卫罗世界。北极郁单国。皆出法度人。老君以五方真气之精。结成宝字。大方一丈。八角垂芒。为云篆之形。飞鸟之状。以立文章。又云。坟典自我而出。经籍自我而生也)

辩曰。夫子字之聿兴爰从上古。伏羲氏之王天下也。始画八卦。造书契以代结绳之政。由是文藉生焉。故有青丘紫府三皇刻石之文。绿检黄绳六甲灵蜚之字。后有苍颉。因而增制。大篆起于史籕。小篆兴于李斯。飞白创于蔡邕。隶书变于程邈。秦书八体汉字六形。瘦金堆金。垂云垂露。蔡叶龙爪颜体坡书。皆循古以增成。近代而改制。岂假真气而结。何关老子传来。掩窃他能炫卖己德。放舒白眼不耻清流。上云。龙汉起于初气。何有老子而生。既言紫笔书林。乃在蒙恬之后。牵今引古。欺我贤人。孔安国云。伏羲神农黄帝之书。谓之三坟。言大道也。少昊颛顼高辛唐虞之书谓之五典。言常道也。易则三圣方定诗则群英之言。春秋孔子所修。礼则周公所定。尔雅周公所纂。国语丘明所述。刘熙释名。许慎说字。埤苍广雅。桂苑珠丛。顾野王之玉篇。陆法言之切韵。各有源系。非干老聃而言坟典自我而出经籍自我而主。荒唐谬谈侮弄明哲亦犹相如上林说。卢橘夏熟。杨雄甘泉赋。玉树冬菁。听其言则洋洋美耳。究其事则杳杳空传。矧乎国名虚设。妄采他书。大福堂。改大堂而取名。东浮黎。彷扶桑而立号。南禅黎。革重黎而标字。西卫罗。窃于迦维罗卫。北方全收郁单越名。十洲所不收。神异所不摄。地理无所纪。括地绝形名。空阐五车了无一实。偷铃掩耳斯之谓与

佛祖历代通载卷第二十一佛祖历代通载卷第二十二

        嘉兴路大中祥符禅寺住持华亭念常集

周文王时为柱下史伪第九(第十九化云。周文王时老君为变邑子。时帝纣荒虐天下涂炭。乃乘飞飙之轮。风伯前驱。彭祖骖乘。降坡山之阳。西伯揖之拜为守藏吏。武王克商。迁为柱下史。作赤精经。教文王以仁义之道。作璇玑经。以授周公。成王康王之代。世为性下史。昭王时。有黑气之祥。老君以八天隐文授昭王王。不用后成胶舟之难)辨曰。盖闻九头五龙之纪。重瞳四乳之书。金秦火汉之文。黄魏白晋之典。不闻文王师于老子。璇玑训于周公。但云文王师于太公。武王师于姬旦。群书具载。先儒盛谈。何乃违戾百家别张毛目。蓬心瞽唱睐目生灵。夫欲圣人者。宜务其实。无稽之谈自招世诮。案史记别传。老子生于定王之世。与孔子相接。何乃妄为西伯之时乎。既是圣人。见纣荒淫宜尽力规谏匡其不逮。而乃高乘飞轮弃而远遁。为忠臣者。固若是乎。昔日过关。雇徐甲而为御乘薄軬之车今则乘飞颷轮。风伯前驱。彭祖骖乘。何自高之不经乎。况彭祖此时已殁。风伯不肯前驱。文王自公刘以来。世积仁孝。美化行乎江汉。仁慈及于行苇。何待赤精之教哉。周公制礼作乐。代临天下。设金縢而表誓。制周礼而流规。何用璇玑之教乎。昭王时号明君。史无黑气之变。妄改白虹之兆。而云黑气之言。授以隐文。又成孟浪之说。前云。老君为九天教主金阙帝君。建七曜之冠。披九色之帔。乘八景玉舆。驾五色神龙金阙之中坐玉帐之内仙童左奉玉女右陪。万圣拥随千灵翊从。老子既有如此高贵之位。而不肯居。返就守藏之职。屈身为臣。侍君之傍立柱之下。晨趋暮拜端笏搢绅。舍乔木之高迁。投幽谷之贱地。翻上倒下以何谬哉。燮邑之号。周书之所不载金阙帝君。爰从道士虚张。有名无实孰肯传信栽。风求影种电寻根。此之谓与。若以昭王不信故。感胶舡之难者。奏皇求仙亲临海上。凌波涉险冀遇神仙。虚想安期之名。不睹羡门之面。沙丘道死。鲍臭薰人。汉武好仙。身着羽人之衣。口饮天表之露。纵栾大之诡说。信少。君之诈术。而身入茂陵竟无一补。魏太武。任寇谦之说。建静轮天宫。费竭人劳终感疠疾。用武帝。口服丹药身服黄衣。热发晋阳失音而死。唐武宗。师赵归真饵金丹药。会昌不满早致崩亡。近宋上皇。信林灵素游月宫。诵太极之章佩驱邪之剑而亡国破家身死东韩。此之数君。皆倾诚一志望享千年。而遘患弥留竟无一验。讥以胶船之难。不亦妄求人过乎。幸人有灾。君子不为也

前后老君降生不同伪第十(第一化云。老子生在五运之前。第二化中。老子生在三气之中。第六化云。老君姓李。讳弘元曜灵。字光明。以上和七年岁在庚辰九月三日甲子卯。时始育于北玄玉国天冈灵镜山李谷之间。玄灵圣母既诞之夕。有三日出于东方。九龙吐水月妃散花。日童扬彩。年五岁体道凝真。二十而有金姿玉颜。弃家离亲超迎风尘。后感元始下教。授以郁仪太章太洞真经。紫微天帝玉清君。以琼舆下迎。赐丹玺符书。为上清金阙后圣帝君。掌握十天河海神仙。第十一化云。老君以清浊元年七月一日。托玄神玉精。降太元玉女。千三百年。号无上老子。一号大千法王。第十二化云。老君以清汉元年。寄九天飞玄玉女。八十一年。号高上老子。第十三化云。老君以清汉元年甲午九月九日。降元素玉女。七十三年。号九灵老子。第十化云。老子以殷十八王阳甲庚寅岁建午月。入于玄妙玉女口中。八十一年至武丁九年庚寅岁一月十五日。圣母剖左腋攀李树而生。生即行九步。步生莲花。九龙吐水。具七十二相八十一好。左手指天右手指地。曰天上天下唯道独尊。我当阐扬无上道法。普度一切。又云。李灵飞。得修生之道真。妻天水尹氏于濑乡昼寝见太上从天而下。化为玄铢。吞而有娠。八十一年生而皓首。曰老子。生李树下。苗李为姓)

辨曰。夫星流贯昴。实标文命之祥。电绕枢星。是显轩皇之庆。虹流华渚少昊于是膺期。星冠月轮。颛顼以之应瑞。赤龙[目*(電-雨+大)]瞹言旌帝尧。云屯郁蒸实征汉祖。此则圣人神异谱牒具详。未闻老子初生三日共出九步周行。月妃散花日童扬彩之事。且星陨如雨。日有蚀之。春秋书之。以为异事李耳若有征瑞。孔子何以不记乎。且鲁阳挥戈而返日。淮南子有。景公善言。而退荧(刘向新文)贰师拔剑而泉流(前汉书中)耿恭拜井而水出(后汉书中)于有奇相书为美谈。老既无文。事必虚唱。倚他大圣取为神奇。夫圣人现相虽有多途。托化诞生事无两体。世尊百亿化身大千世界一时顿显。化缘事讫便入涅槃老子随代降生。以何大谬乎。本是李耳妄。改其讳李伯阳而云光明。隐其本名而加美号。史记真文一词不录。道书伪说百种妆填。前之两化。说在太易之前。后之十重。纪在伏羲之后。寻虚摭伪诳惑后人。前说五岁凝真二十入道。后则八十一岁生而皓首。自语矛循。何待他攻。亳州濑乡实而不认。北玄玉国虚而妄传。聃耳蓬头。谬说心十二相。野合怀胎。谄云周行九步。采他释瑞而为老奇。将此薰莸乱彼兰芷。北玄玉国。山海之所不纪。天冈李谷。池里之所匪详。王俭百家(太尉王俭有百家谱)弗闻玉女之名。何姓氏苑。罕说玄妙之族。案道士贾善翔高道传序云。伯阳起迹于姬周。既云起迹于姬周。则是老子不在商也。明知阳甲之时。本无李耳。衰周之际。始见老聃(胡曾云。七雄戈戟乱如麻。四海无人得坐家。老氏却思天竺住。便将徐甲过流沙。斯则周末时人明矣)避乱入秦。死葬槐里。秦佚吊之三号而出斯良证也。何更疑哉。史记本传。莫知所终。化胡浪语云。过流沙。将如来降诞之祯。合老子过关之气。汝虽巧会伪说孰凭。案炖煌实录云。周桓王二十九年。幸闲豫庭。与群臣对论古今。王曰。老聃父何如人也。天水太守索绥对曰。老聃父姓韩名虔字元卑。癃跛下贱胎则无耳。一目不明孤单乞贷。年六十二无妻。与邻人益寿氏宅上牧猪老婢子曰精敷。野合怀胎。八十一年而生。老子生时皓首。故曰老君。此本实迹蔽而不传。偷窃他能欲张老圣。家有弊帚享之千金。斯言信与

三番作佛伪第十一(第三十四化云。老君告胡王曰。使我弟子为佛。汝当师之。即使尹喜变身为佛。与胡人为师。令作桑门授以浮图之法。说四十二章经。又云。老君至舍卫国。自化作佛坐七宝座。身长百千万丈。遍满虚空。又云老君将欲再整释教。以周庄王九年。乃于梵天命烦陀王老君弟子。乘月精托阴天竺摩耶夫人胎。至十年四月八日右胁降生。后入雪山修行六年。道成类佛陀众。号末牟尼。至匡王四年解化。太上命升贾奕天。为善惠仙人)

辩曰。夫根深果茂。源远流长。虎啸风生。龙吟雾起。圣人利见皆有深源。昔植善因今感妙果。我佛世尊三无数劫积行累功。六度无舍而求菩提。弃身命如恒河沙。捐国城如微尘数。庄严世界诱掖群生。然后应然灯记。补迦叶位。下生中印托化王宫。七步周行指天地而犹贵。三十二相映日月而争辉。四王捧足出尘寰。六年行满而成道。现身百亿国土。说法四十九年。播声教于人天。摧外道于双树。化缘事毕却返无为。应物适时如是示现。何待老子始化尹喜变身。掩他神功矜为己胜。佛生周昭之代。老降定王之朝。世隔一十七帝。年经三百余祀。化已满于天下。教已满于龙宫。家仰仁慈之风。国遵释氏之范。岂假李耳重整烦陀再现。援前着后谄诳庸愚。昔日过关。雇徐甲而为从。奚有天人侍卫乎。乘鹿柴车。何有七宝之座乎。广颡聃耳。焉有万丈之身乎。狡佞不经欺贤誷圣。鲲化为鹏。盖缘自变。蛇蜕为雉。匪假他功。此皆物理自然。阴阳感召。待时而发。非他使然。老子自是凡人。身为臣子。何能别生神圣更使尹喜作佛。昧自心灵瞎他眼目。悖礼慢圣殃报拔舌。善惠仙人将登八地。遇然灯佛受无生记。此乃世尊往昔之号。既然成佛功成果满。化缘事毕入于涅槃。迁神常乐之乡。永入无为之境。岂可作佛事毕更作善惠仙人。将后着前一何错乱。妄窃不真坏人视听。夫上天虽乐终是轮回。不免三灾之殃。难逃五衰之苦。圣人超出生死苦乐两忘。高超三界之津独步六尘之表。何返归天上却入嚣尘。杂污我圣人。欺谩我大觉。此同弃天子之尊严。慕厮养之贱役。舍华堂之广厦。悦蔀屋之茅檐。汝欣贾奕之荣。我耻粪土之辱。隋大臣楚国公杨素行经楼观。见壁间画像问道士曰。此何图也。道士对曰。老子化胡成佛图。素曰。承闻老子化胡。胡人不受。老子变身作佛。胡人方受。是则佛能化胡。道不能化。何言老子化胡也。道士不能加答。善哉杨素之言。此通人之论云。若胡人不先知有佛。讵肯受佛之化乎。以此考之。则印土先有佛矣。而言尹喜作佛老子始变。何欺吾门之深。乎(楼观尹喜故宅在开之南。今道士居之仍在)

冒名僭圣伪十二(第四十八化云。商太宰问夫子曰。夫子圣人欤。孔子对曰。圣则丘何敢焉。然则丘博学多识者也。太宰曰。三王圣者欤。孔子曰三王善任智勇者。圣则丘不知。太宰曰。五帝圣者欤。孔子曰。五帝善任二义者。圣则丘弗知。太宰曰。三皇圣者欤。孔子曰。三皇善任因时者。圣则丘弗知。太宰大骇曰。然则孰者为圣。孔子动容有问。曰丘闻西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。丘疑其为圣人也。史志经云。孔子在鲁。老子在周。以鲁望周之洛阳。故在西方。盖指老子为西方圣人也。孔子问礼之时。先有犹龙之叹。故此指老子也)

辩曰。夫自炫自媒。妇女之丑行。不矜不伐。圣人之深能。是以舜美禹功。嘉有勋而弗竞。孔称孟反(孟之反)犹退厚而居薄。由是美誉播于千秋。谦放光辉于四海。上之所引。具见列子仲尼篇中。古今通论。以谓此夫子推佛为西方大圣人之语也(唐琳法师对太宗之表。张丞相作护法论。皆引此文佛西方圣人也)未闻老子在周孔子在鲁故指老子为西方圣人。窃名冒圣欺我何多。僭圣人者不仁。言乖理者非智。且道源之祖肇起黄帝。非干老子。老子师容成子演五千文纵然说圣不能赶于轩辕。既三皇五帝孔子不推为圣。返指老子而为圣人。不亦过乎。盖我世尊功圆万行果证十身。流光遍于刹尘。分身应于沙界。不可以人事测。不可以处所求。实三界之大师。是四生之慈父。寰中独步。为王中之法王。出世独尊。为圣中之大圣。故能高拱觉场威行万国。纵使周公之制礼作乐。孔子之述易删诗。卜偃之文章。端木之言语马迁之辩博。葛洪之该通。辅嗣之玄谈。左慈之神化。并驱驰于域内。言未涉于大方。可为善世之高流。难作出尘之圣者。案天竺圣方群贤所聚。过去诸佛共生于彼。范晔汉书云(后汉西域传史论文)其土则殷乎中土。玉烛和畅灵圣之所降集。贤懿之所挺生。故古昔贤能时有往者。老子西升经云。闻道竺干(今改为开道竺干)有古皇先生。善入无为。不始不终。永存绵绵。是以西行。又古本化胡经云。我生何以晚。泥洹一何早。不见释迦文。心中空懊恼。此则老子自指于佛。为西方圣人也。又黄帝梦游华胥之国。其国在弇州之西。王邵注云。此指西方天竺也。周穆王时。闻西方有大圣人出世。心甚惧之。乃使造父乘骅骝八骏。西上昆仑观日所没以厌其气又西极有化人来。能返天易地。圣力无方。千变万化。不可穷极。穆王敬之若神。筑中天台以居之。化人引穆王神游。斯须之间已如数载。又穆王五十二年如来示灭。西方有白虹十二道。南北通贯连夜不灭。王问太史扈多。是何祥也。扈多对曰西方有大圣人。衰相现尔穆王喜曰。朕常惧于彼。今无忧矣。此则竺干胜方圣人居彼。故得贤王西求化人东来也。又张骞奉使。西穷河源至于大夏。闻雪山南有身毒国。其人奉浮图。不杀罚。乘象而战。身毒即今印度也。此则仁慈之风详于汉史明也。上之所引。咸指印度以为西方。佛生于彼。故指佛为西方圣人。岂说洛阳以为西方老子为圣人也。又云。孔子先有犹龙之叹。故此圣德指老子者。意欲将孔子一期问礼之事。便为老子弟子。孔子曰。吾无常师。主善为师。三人行必有我师焉。故学琴于师襄。问乐于苌弘。问官于郯子。入太庙每事问。有问稼曰吾不如老农。有问圃曰吾不如老圃。此明孔子虚怀纳善汲汲于道尔。岂有一事便为师焉。盖当时老子。为守藏吏。掌周公之礼典。故孔子问之若以问礼便为孔子之师。则老农老圃亦孔子之师哉。必不然矣。沽名炫世求为人师。君子不为也

合气为道伪十三(第一十三化云老子以周昭王二十三年七月十二日。至函关。尹喜既见邀归本第。说道德经二篇五千余言。尹喜扣头曰。愿授其要。老君曰。善。乃为解道德之要曰。道者。谓泥桓。泥桓者。天德也。理在人头中。紫气下降下至丹田。名堵。谓脾也。脾者。中黄太一也。黄气徘恛理中宫。万物之母者。谓丹田也。丹田玄牝也。居下元中。一夜之时。一气下降周旋三宫。同出而异名。谓精也。一曰精。二曰汗。三曰血。四曰液。故曰异名。玄之又玄者。谓左右汗也。众妙之门道可道者。谓朝食美也。非常道者。谓暮为屎。此依张道陵解。道陵如此说也。有无相生。谓口与腹也。难易相成。谓精与气也。此老子授尹真节要也。又授尹喜神丹经金液经及八炼九还丹伏火之诀。其方云○金液还丹仙华流。高飞云翔登天丘。赤黄之气成须臾。当得雌雄分乱珠。可以腾变致行厨。灵童玉女我为夫。出入无间天同符。真精凝霜善沉浮。汝其珍敬必来游。又授九丹之名。及歌曰○圆三五寸一分。口四八两寸唇。长二尺厚薄均。腹三齐坐垂温。阴在上阳下奔。首尾武中间文。始七十终三旬。内二百善调匀。阴火白黄芽钦。两凑聚辅翼人。子处宫得安存。去来游不出门)

辨曰。夫道贵清净。德尚无为。恬憺内持谦卑自牧。不依此道别唱多端。唯以行气运功而为修养。失道德之淳粹。乖自然之妙门。虚设巧言妄加穿凿。保丹田为至道。守两肾为重玄。鄙秽粗浮诳諕闾里。王乔羡门之辈非好此方。白石赤松之流不依此道。丹经炼诀不见延年。服饵餐芝罕曾久视。周武服丹至日哑。唐武服丹而早亡。误他多少贤良。不守乐天之日。既道德真诀。理极于此则道藏余文不足贵也。今之道士更骋浅术。或有扶鸾而乱书。秖贪夜饮。或有驱邪而断鬼。诳人除凶。或有拘环墙而内守。此谓坐驰。或有惜言语而不行。此谓痴默。或有熊经而鸟引拟彭祖而齐肩。或有饮气而息神效龟鹤而老寿。或有运精而上脑门挽河车。或固丹田而内封谓之保养或有合气而为道老子聚麀。或有夺精而采神男女混杂。扣齿谓之天鼓。咽津谓之醴泉。呼男根为金菜。只图强劲。呼女窍为玉户。潜隐丑名。呼童女为真人。呼交构为龙虎。婴儿姹女铅汞丹炉。故曰开命门抱真人。婴儿回龙虎戏。三五七九天罗地网。故张道陵黄书云。男女有和合之法。三五七九交接之道。其通真诀在于丹田。丹田者玉门也。唯以禁忌为急。不许泄于道路。道路者屎孔也。又道家内朝律云。礼法男女至朔望日。朝师入私房。诣师立功德。阴阳并进。日夜六时当立功德。不得失内侍之序。不得贪外道失中御之道。不得抄前排后失次第之序。亦不得嫌丑爱美。又云。朔望之际。侍师私房。情意相亲男女交接。使四目两鼻上下相当。两口两舌彼此相对。阴阳既接精气遂通。故老子云。我师教我金丹经。使我专心养玉茎。三五七九还阴精。呼吸玉池入玄冥。行道平等升太清。此等歌诀义皆如是。将斯[女*畏]媟以为真修。不思归根复命之言。维行合气鄙薄之术。以此求道枉陷人伦。以此超升终身叵得。以斯灭罪罪不可亡。以斯消灾灾不可退。以斯求福福不可生。以斯出家家不可出。何异蒸砂作饭。虚受劬劳。镜里真寻。终无所获。呜呼弃骊珠而拾砾。斡忧鼎而羡糠。自误误他死沉苦海。哀哉哀哉

(二)　偷佛神化伪十四(第四十二化。老子入摩竭国。现希有相。以化其王。立浮图教。名清净佛。号末摩尼。至舍卫国。自化作神。从天而降。天人侍卫。现身长百千万丈。又至罽宾。降胡王及王子。火不能烧。镬不能煮。水不能溺。胡兵百万弓矢剑戟。一时摧落。飞电八冲。声如霹雳。人马惊仆。化郭先生空中头赞。又至条支国。手擎大山。至拘萨罗。降伏九十六种外道。至迦夷罗国。左手把日右手把月。藏于头中。天地冥暗。山飞石裂。海水逆流。山川空行。又至于阗。于南渠山示故胡王。令尹喜化作金人。身长丈六。项佩圆光。足踏莲华。从空而下。拜礼老君。谓胡王曰。此君弟子与汝为师。又留神钵令得法味。又于毗摩城地变金色。放九色神光遍照尘沙国。土即有赤灵真人中黄丈人太一真君九宫六丁八卦神君青龙白虎散花玉女。浮云而至。老君坐七宝座。烧百合香。奏钧天乐。又有八十余国诸王妃后。皆来听法。留尹喜作佛。及钵于毗摩城却升天去。老君又于葱岭降大毒龙。遍历五天。于耆阇山独木树下。化玉座与王说浮图。度桑门二千五百人。受以戒律。又六十六化云。于阗国毗摩城伽蓝。是老君化胡成佛之处。中有石幢刻记其事云。东方圣人号老君来化我国。下引入学上议证其事迹)

辨曰。案后汉西域传三国志魏隋书西域志(图六十卷。志四十卷。合一百卷成西域志)并纪西天五印。有佛圣迹。或幢或柱。咸勒其事。不说老君曾留名字。初张骞西来。始传浮图之号。至于今代。国使往还无虑百人。并不见老君西化之说古谷皇帝西征尽海所到之地。唯有佛僧。行近西北海。有一国土。城中佛塔森然若林。彼国君王唯是和上。又唐王玄策奉使西行。至摩竭陀国。于耆阇崛山及佛成道处。咸述碑铭。赞佛圣化。未闻说有老君之事(上之铭赞在王玄策传中)又湛然居士扈从太祖。西征于阗及可弗叉国。越天山过雪岭。风化具详。亦未知有老子之事。即今煦烈大王皇帝亲弟镇守西域。不寻思干西南雪山之西使命往还来往不绝。除亲咨询老化。并云无闻。则老子神异道书伪出。既非通论。何足信哉○钦奉

(三)　圣旨禁断道藏伪经下项(见者便宜收取)

化胡经(王浮撰)　犹龙传　圣纪经　西升经　出塞经　九天经　赤书经　上清经　南斗经　玉纬经　纪胜赋　辨仙论(梁[日/廣])　龁邪论　三破论(齐人张融假托他姓)　明真辩伪论(吴筠)　太上实录　十山论　青阳宫记　玄九内传　帝王师录　三天列记　十异九迷论(傅奕吕玄卿)　历代应现图　佛道先后论　钦道明证论(唐员半千)　辅正除邪论(吴筠)　辟邪归正论(杜光庭)　十二虚无经　藏天隐月经　赤画度命经　楼观先生内传　谤道释经(林灵素杜光庭撰造破大藏经)　三教根源图(金天长观李大方撰)　历代帝王崇道记　高上老子内传　灵宝二十四生经　混元生三清经　五公问虚无经　混元皇帝实录

(四)　圣旨就大都大悯忠寺。焚烧道藏伪经。除道德经外。尽行烧毁。遂命大都报恩禅寺林泉伦长老下火。谢恩毕拈香云。佛心天子悯众生。恐堕三途邪见坑。个里了无偏党处。就中朱紫要分明。所以道圣鉴无私天机莫测。既来颂德。敢不酬恩。此香端为祝延

大元世主当今皇帝。圣躬万岁万岁万万岁。伏愿。金轮与法轮同转。福越三祇。舜日共佛日齐明。寿延亿劫。次举火云。忆昔当年明帝。时曾凭烈焰辨妍媸。大元天子续洪范。显正摧邪谁不知。嗟乎道教阴蠹佛书。自古至今造讹掜伪。盗窃释经言句。图谋贝叶题名。谤毁如来赃诬先圣。丑辞恶语何可言哉。无蒂狂谈实难遍举。始自张陵杜撰。不遵老氏玄言。谬作醮书兼集灵宝。诈道从空而得。妄言太上亲传。用三张鬼法。以诳惑愚夫。设五运神符。而魇奸匹妇。以此观之。葛孝先徒搜要妙。陶洪景谩述浮辞。杜光庭白拈巧偷。劫贼无异。陆修静外好里弱。说客何殊。若非吃苦不甘。争肯说长道短。鲍静被诛犹可。王浮招报非轻。傅奕姜斌不堪齿录。张生焦辈何足言论。寇谦之口舌澜翻。损他利己。林灵素机谋谄诈败。国亡家。毁人祖兮。定遭一时之辱。灭贤良兮必招三世之殃。因果无差报应有准。呜呼悲法琳不遇而遭贬。嗟道世虽再而难为。致令释子伤心。幸得皇天开眼。恭惟。我大元世主圣明皇帝陛下。辟邪归正。去伪存真。恐众生永堕迷津。令万姓咸登觉路。雪冤已竟。感谢皇恩。粉骨碎身莫能酬报。遂以火炬打一圆相云。诸仁者。只如三洞灵文。还能证此火光三昧也无。若也于斯会得。家有北斗经。枉教人口不安宁。其或未然。从此灰飞烟灭后。任伊到处觅天尊。急着眼看。至元十八年十月二十日。大都报恩禅寺林泉长老。从伦奉敕下火

(五)　○对道士持论师德一十七名

燕京

圆福寺长老从超　　奉福寺长老德亨

药师院长老从伦　　法宝寺长老圆胤

资圣寺统摄至温　　大名府长老明津

蓟州

甘泉山长老本琏　　上方寺长老道云

滦州　开觉寺长老祥迈

北京　传教寺讲主了询

大名府　法华寺讲主庆规

龙门县　抗讲主行育

大都　延寿寺主道寿　仰山寺律主相睿　资福寺讲主善朗

绛州　唯识讲主祖圭　蜀川讲主元一(余如本论)

(丁亥)　闰二月。诏行至元钞。以一准中统之五

(戊子)　正月二十一日大赦

(六)　至元二十五年正月十九日。江淮释教都总统杨辇真迦。集江南禅教朝觐登对宣上竺出班。圣旨问。讲何经。答云。法华经。次问。仙林讲何经。奏云。百法论。即就退位而立。引问径山云峰和上云。禅以何为宗。奏对云。禅也者净智妙圆体本空寂(泉总统译云再说)复奏云。非见闻觉知之所可知。非思量分别之所能解。又传圣旨令更说。复奏云。禅之为宗。西天四七唐土二三。自迦叶付之阿难。阿难传之商那和修。商那和修传之优波鞠多。由是展转而至二十八祖菩提达磨。菩提达磨即东土之初祖也。祖得法后大破六宗之邪。望东震旦国有大乘根气。航海而来。见梁皇一语不契。遂折芦渡江。至少林山中面壁九年。得二祖神光断臂立雪。祖问。当何所求。光云。我心未宁。乞师安心。祖云。将心来与汝安。光云。觅心了不可得。祖云。与汝安心竟。光得传心法。后传之三祖。三祖传之四祖。四祖传之五祖。五祖本一栽松道者。四祖云。汝已年老。可再来。吾当忍死以待。五祖遂至浊港江头。见一女问投宿。而受孕托生。谓之黄梅无姓儿。既而传法于五祖。黄梅法席七百高僧。独神秀上座为上首。祖以传衣法时至。令各述一偈。秀即书壁间云。身是菩提树。心如明镜台。时时常拂拭。莫待惹尘埃。五祖云。此偈亦未见性。盖其尚滞名相。未脱知解。正在学地。传圣旨云。再举一遍复举毕。又奏云。卢行者时在碓坊。为众负舂。五祖已知其素有悟门。卢行者本不识字。遂倩人书一偈于壁间秀师所书偈侧云。菩提本无树。明镜亦非台。本来无一物。何处惹尘埃。乃开析云。老卢此偈至本来无一物处。即是空诸所有彻法源底。五祖即于夜半密付其衣法。卢得衣钵宵遁。至大庾岭头。为明上座追及。卢即置衣钵于石上云。不可以力争。明乃尽其神力。钵不能举。明乃云。本为法来。非为衣也。祖云。不思善不思恶。正恁么时如何是明上座本来面目。当下大悟。秀归河北。自称六祖。然而知解未亡。犹滞名相。故流于相宗。是以教盛西北。能受正传于曹溪。是以禅盛东南。谓之南能北秀。此教禅所由分也。自是曹溪传之南岳怀让让本观音大士分身。让传之马祖。谓之马驹踏杀天下人。马祖传之百丈。于侍立举挂拂处。亲遭一喝。当下悟去。直得三日耳聋。百丈对黄蘖。举此一喝。黄蘖不觉吐舌。亦于言下洞明此喝之旨。后临济至于黄蘖。三度问佛法大意。三遭六十痛棒。后于大愚席下举前话云。过在什么处。愚云。黄蘖得与么老婆心切相为。更觅过在。济大悟。遂于大愚肋下筑三拳。愚云。汝师黄蘖。非干我事。临济归黄蘖。便与三掌。自是流通此喝。谓之临济入门便喝。此喝之所由生也。所谓德山棒者。即周金刚(泉总统又传又)圣旨云。如何是周金刚。奏云德山本姓周。为金刚经座主。满车载疏钞游南方。直欲搂破魔子窟宅。当恁么时。甚生气概。于途中遇卖油糍婆子。买油糍点心。婆云。汝是讲金刚经座主。经中有一段义。若答得白吃油糍不要钱遂问。过去心不可得。现在心不可得。未来心不可得。三心中点那个心。座主无对。古云。假饶讲得千经论。一句临机下口难。信知不能彻法源底。则满车之疏皆长语也。后见龙潭。于侍立次。遇夜深辞去。见外面黑。潭遂度纸烛与之。德山方接得。潭便吹灭。当下大悟。次日示众云。穷诸玄辩。若一毫置于太虚。竭世枢机。似一滴投于巨壑。自是据条白棒。佛来也打。祖来也打。此无他。恐后人滞于名相。凡有所问。至支离处便与一棒。此棒之所由生也。所谓德山入门便棒。临济入门便喝。夫棒喝者。岂徒施也哉。奏至此。遂奏云。臣僧不敢多谈。恐渎圣听。传圣旨。但说。不要怕又非奸偷屠贩之事。遂进奏云。释迦牟尼世尊初生下时。周行七步目顾四方。一手指天一手指地云。天上天下唯我独尊。所谓独尊者。非为金轮王位之尊。所可尊者。我也。道也。法也。心也(正欲启奏云门大师一棒公案以为佛祖雪屈时灵隐长老净伏牵衣云勿举此话遂转语云)。四十九年三百余会。所说之法。无非观根逗教。如一雨普沾。三草二木。各随其根器之大小。而为之发机。末后云。始从鹿野苑终至跋提河。于是二中间未尝谈一字。既是四十九年说法。因甚么不谈一字。正恐后人滞于名相不离知解。所谓不谈一字者。炽然常说。以无说之说。是名真说。又于灵山会上百万众前。拈起一枝花。普示大众。独有迦叶破颜微笑。世尊云。吾有正法眼藏涅槃妙心。分付摩诃大迦叶。谓之教外别传。传此心也。印此法也。达磨西来不立文字。直指人心见性成佛。传此心也。印此法也。奉圣训垂问曰。云那讲主看他长老所说教外别传底。是耶非耶。上竺出对云。是是。又仙林出云。南方众生多是说谎。所以达磨西来不立文字。正恐伶俐的。说谎贪着语言文字。故有直指之语。又奉圣旨宣进。榻前同仙林赐坐谢恩毕。就坐。传圣旨云。持论。仙林云。始从鹿野苑终至跋提河。于是二中间未尝谈一字。既是不谈一字。五千余卷自何而来。答云。一代时教如标月指。了知所标毕竟非月。林云。汝禅宗得法有多少人。答云。从上佛祖天下老和上。尽恒河沙莫穷其数。林云。即今是谁。答云。当面蹉过。林云。在什么处。答云。含元殿上更觅长安。林无语。又传圣旨。令泉总。统。问那讲主问底。是甚言语。林答。问他禅宗得道多少人。他云。恒河沙数。又传圣旨。汝讲主家。莫看面皮。何得向远远说来。林遂问。如何是禅。答以手打一圆相。林云。何得动手动脚。答云。只这一圈子便透不过。说甚千经万论。林无语。又奉圣旨云。俺也知尔是上乘法。但得法底人。入水不溺。入火不烧。于热油锅中教坐。汝还敢么。答云。不敢奉圣旨。为甚不敢。奏云。此是神通三昧。我此法中无如是事。又传圣旨。如何都无输赢。林云。道不敢。便是输。遂斥林云。不妨会得好。林无语。乃体圣意。奏云。夫禅之与教本一体也。禅乃佛之心。教乃佛之语。因佛语而见佛心。譬之百川异流同归于海。到海则无异味。又如我万万岁皇帝。坐镇山河天下一统。四夷百蛮随方而至。必从顺成门外而入。到得黄金殿上。亲睹黄金面皮。方谓到家。若是教家只依语言文字。未达玄旨。犹是顺成门外人。又如禅家未得彻证未得顿悟。亦在顺成门外。谓之到家亦未可也。皇情大悦。遂以龙袖西拂。即谢恩下殿。奉御领。归寝殿赐食

(己丑)　正月抄数户计○庚寅九月日大赦

(辛卯)　五月二十三日诏改按察司曰肃政廉访司

(癸巳)　十月二十二日大赦

(七)　至元三十年。杭州径山云峰和上示寂。师名妙高。句之长溪人。父讳鼒家。世业儒。母阮。梦池上婴儿合爪坐莲华心手捧得之。觉而生师。因名梦池。神采秀彻。嗜书力学。尤耽释典。固请学出世法。父母以梦故不定夺。俾从吴中云梦泽公受具戒。师锐意求道。首参痴绝冲。冲曰。此儿语纚纚有绪。吾宗瑚琏也。寻又见无准于径山。准尤器爱。拟以侍职处。师叹曰。怀安败名。吾不遍参诸方不止也。遂之育王见偃溪。即请入侍室。掌职藏钥。一日溪举。譬如牛过窗棂。头角四蹄俱过了。因甚尾巴过不得。师划然有省。答曰。鲸吞海水尽。露出珊瑚枝。偃溪可之。会师迁南屏。携师与俱。寻住南兴大芦。遂为嫡嗣。迁保安江阴教忠霅川何山。云衲四来。三堂皆溢。蒋山虚次直指佥议无以易师。朝旨从之。历十有三载。众踰五百。德祐乙亥年。被兵革。军士有迫师求金者。师曰。此但有寺有僧。无金与汝。俄以刃拟师。师延颈曰。欲杀即杀。吾头非汝砺刀石。辞气雍容了无怖畏。军士感动掷刃去。丞相伯颜公见师加敬。舍牛百斋粮五百。寺赖以济。颜公又戒诸将。此老非常人比。宜异目待之。以故寺得无恙。至元庚辰。双径延请。师恳辞再三。乃前寺罹回禄。草创才什一。师悉力兴建。且捐衣盂自为僧堂众寮。不十年悉复旧观。戊子春。魔事忽作教徒谮毁禅宗。师闻之叹曰。此宗门大事。吾当忍死以争之。遂拉一二同列趋京。有旨大集教禅廷辨。上问禅以何为宗。师奏。净智妙圆体本空寂。非见闻觉知思虑分别所能到。宣问再三。师历举西天四七东土二三。达磨诸祖南能北秀。德山临济棒喝因缘。大抵教是佛语。禅是佛心。正法眼藏涅槃妙心。趣最上乘。孰过于禅。词指明辩余二千言。又宣进榻前与仙林。诸教徒返复论难。林问。禅宗得法几人。师云。从上佛祖天下老和上。尽恒河沙莫穷其数。林云。只这是谁。师云。含元殿上更觅长安。又问。如何是禅。师打一圆相。林不省。师曰。只这一圈透不过。说甚千经万论。林辞屈。上大说。众喙乃熄。禅宗按堵如初。陛辞南归。示众云。我本深藏岩窦。隐遁过时。不谓日照天临。难逃至化。又云。衲帔蒙头万事休。此时山僧都不会。径山轮奂甫备。延燎复尽。师谓众曰。吾负此山债耳。遂竭力再建。汇殿坡为池。他屋皆易置佳处。五年而成。癸巳六月初。小参训饬学者。十七日书偈而逝。师生于嘉定己卯二月十七日。寿七十五。腊五十九。葬于寺西之居顶庵

(甲午)　至元三十一年　上崩

(八)　世祖皇帝潜龙时。出征西国。好生为任。迷径遇僧。开途受记。由是光宅天下统御万邦。大弘密乘尊隆三宝

帝潜龙时。命忠书记。叩六丁之灵。求治国之道。出征江南。书记奏云。飞龙之时已至。可速回辕。上然之犹是富有天下

帝问帝师云。施食至少。何能普济无量幽冥。帝师云。佛法真言力。犹如饮马珠

帝迎旃檀瑞像归内宫。安奉万岁山仁智殿。为见世之宝

帝尝问帝师云。修寺建塔有何功德。帝师云。福荫大千。由是建仁王护国寺。以镇国焉

帝命帝师。齐竟天雨金花。缤纷而下。帝云。何故有此祥瑞。帝师云。陛下心花内发。天雨金花赞叹

帝命伯颜丞相。攻取江南不克。遂问胆巴师父云。护神云何不出气力。奏云。人不使不去。佛不请不说。帝遂求请。不日而宋降

定光佛塔毫光发现

帝命开视内有舍利。光耀人目。由是重建宝塔

蜀僧元一游西天回朝

帝。帝问云。西天佛有么。元一奏云当今东土生民主。何异西天悉达多

元一以西天琢成玉石佛像献

帝。帝宝之于万山供养

元一以西天贝多叶经献

帝。帝贮以七宝函。严加信仰

忠书记僧中之杰

帝命以三奇之道为辅。出号施令。帝加信任。封为太保

元一自西天持佛如来铁钵献

帝。帝悦宝之。以镇库藏

帝与帝师坐次。一亢二僧侍侧。帝云。何不游戏三昧。亢以一年小云。从小至大为次。一遂云。海青身至小。天鹅身至大。海青彻天飞。天鹅生惧怕。亢云。猪豚身至小。象王身至大。象见豚来欺。掷向大千界。帝师云。我以大千界。化为一釜窖。煮尔四伴物。大小都容了。帝大悦

帝问元一云。孔老徒众何以至少。如来徒众何以至多。元一奏云。富嫌千口少。贫恨一身多

帝问拣坛主云。何处有佛。拣奏云。我皇即是佛。帝云。朕如何是佛。拣云。杀活在于手。乾坤掌上平

帝问弥陀和上云。和上住在何处。奏云。住在我王神州。帝云。恁么则时时见弥陀

帝问僧元一云。和上还涉世缘么。奏云。不知法故犯。知法了应无

帝问帝师云。僧中还有通古今事底么。时有因和上。奏云。法自汉明帝至以火辩真伪。帝云。古今事且置。今再以火辩真伪时如何。因奏曰。我皇有护法之心。此经争得焚烧。帝悦其言

帝诞生太子。诏海云国师。摩顶立名。奏云。世间最尊贵。无越于真金

帝命东宫围场斋。帝师作忏悔。帝师云。众生度脱尽。仁王悲愿深

帝设资戒大会。随处放光。帝问帝师云。光从何处来。帝师回奏云。感应道交佛光应现

帝命皇后娘娘。镇国寺行香。后问众僧云。诸处放光。此处何无。言讫定光塔上毫光烛天。终日不散

帝以众婇女围绕帝师。帝问云。还也动心么。帝师云。目前虽可看。争奈老僧何。帝大悦

帝问渊总统。还有眷属无。回奏云。终日不曾离。又问。还餐酒肉无。渊奏云。钵盂常染腥膻味。帝云。好老实人

新筑京城。监筑者谋毁海云国师塔。两雉相合。奏帝欲去其塔。帝云。海云高僧。筑城围之。贵僧之德千古不磨

帝一日曰。栴檀瑞像现世佛宝当建大刹安奉。庶一切人俱得瞻礼。乃建大圣寿万安寺

帝命写金字藏经。卷轴前图像未定。帝云。此经是释迦佛说。止画说主。庶看读者知有所自

帝诏遍天下。每一岁中行布施度僧读大藏经。随处放光现瑞。祯祥不一

帝诏讲华严大德。于京城大寺开演。彰显如来之富贵

帝设大会。七处放光。显示华严七处之玄旨

帝问众臣僚。每日还不放闲也无。众臣僚无对。帝乃袖中出数珠示之。内外百官皆归至善

释迦如来住世七十九年

帝至七十九岁。乃云。与佛同寿。不为夭矣

帝诏十高僧内殿供养。帝端居不动。诸大德亦复默然。帝乃云。此是真实功德

帝诏僧大内念经行香。侍臣奏云。僧多有不识字者。帝乃云。但教舒展拭去尘埃。亦有功德

糠禅背杖戒身见

帝。帝问曰。此杖何为。回奏云。身有过失。以杖责之帝曰。过失在心。鞭身何益。与其责身。莫若责心

帝见僧有过。不加王法。止令阅教忏悔

帝诏东昌大师演教。帝大悦。赐以宝玉拄杖

帝平宋已。彼境教不流通。天下拣选教僧三十员。往彼说法利生。由是直南教道大兴

帝建大圣寿万安寺。帝制四方。各射一箭以为界至

帝大内皆以真言梵字为严饰。表行住坐卧不离舍佛法也

帝赐讲人红僧衣。令说法人与佛齐等

蜀僧圆证见

帝。帝问。汝何所习。回奏云。幼明三奇。长习佛乘。上悦。赐以碧玉香鼎。命崇香火

帝万机之暇。自奉施食。持数珠而课诵

帝建大圣寿万安寺成。两廊拟塑佛像。监修官闻奏。帝云。不须塑泥佛。只教活佛住

帝御北征。护神现身阵前。怨敌自退广济大师。皇宫亲侍日久。礼诵不辍帝深赏赞。赐以放光佛像。命敬侍供养

帝问相士山水。士奏云。善恶由山水所主。帝问。太行山如何。相士奏云。出奸盗。帝云。何以夫子在彼生。帝召僧圆证问云。此人山水说得是么。证回奏云。善政治天下。天下人皆善。山水之说臣僧未晓。帝大悦

舍罗萨张大师志慕出家

帝从其请落发为僧。赐七宝数珠。命供日课

帝诏蜀僧圆证。明六神之术。上曰。髡发恐无灵验。回奏云。此六者。天地日月水火之神。菩提场中各说偈赞佛。得大解脱门。为华严之严卫。僧人昭事。神必钦依。髡发无伤。帝然之

帝诏元一与道士持论。元一攻其窃释孔之言。上悦

帝问僧佛牙真伪。僧无对。帝云。真伪自分明。诸人休错解

帝命僧念无量寿王陀罗尼经。能念者赐疋帛称赏

帝召东宫云。海云是汝师。居住金田宜加崇饰。由是鼎新庆寿大刹

帝出郊狩南花园云。此处宜建梵刹。段相依命修造。出狩回驾。寺已刹圆

帝显正摧邪。命除道德经外。余皆焚毁。以绝其妄。宰臣奏。分拣道藏。检出马湘诗云。树连沧海水连云。昔有殷周李老君。人说是非皆不定。五千言外更无文。符合上意。龙颜大悦。制焚之

帝颁行玉音。诏昊天讲主云。闻朕在世诫约学徒究明佛法。毋令减灭

峨嵋普贤道场。缺大藏经

命张大师。径从驿骑递相迎送。佛法流通福覃西蜀。上都道士等奏。与释教定邪正

帝云。胜负如何赏罚。道士云。义堕者斩首。帝曰。不然。义堕者削发为僧

宋主以王位来归。学佛修行

帝大悦。命削发为僧宝焉

圣安宝长老送瑞像至内。心不之悦

帝云。此是皇家佛。汝心何懊恼。帝回与三十二锭白金。以表三十二相也

宋太后削发为尼。诵经修道

帝深加敬仰。四事供养

帝宣宋室二宫人至。皆祝发为尼。帝云。三宝中人也。命归山学佛修行。供送衣粮

帝设无遮会。诏信讲主说总圣名目。帝云。既号无遮。云何有数

宋主毳衣圆顶

帝命往西土讨究大乘明即佛理

帝以金为泥。命僧儒缮写大藏经一藏。贮以七宝琅函。流传万世

帝设资戒大会。避使长为僧之人使见认得欲取。帝叱云已为佛弟子。谁复能为主天竺进钵

帝取食前珍味。碎置钵中。内外侍从数满千人。各赐一粒。普令得沾如来钵中之禅悦

帝至香山。山半有泉。问僧此泉足僧用否。僧回奏云。日供一千僧。流注尚无竭。赐白金一锭。命筑亭盖覆。贵其利济宋镇库栴檀方圆丈余

帝曰。镇库无益。刻为佛像利益人天

帝驾至香山栗园。其栗方熟。左右从驾万人余。帝诫谕云。此为三宝物。一个不容拈

僧众远迎

帝驾。帝曰。往日僧人三诏不起。今日僧人云以远迎。僧无对

帝设大会。阇黎佛声响亮。帝曰。如是佛音声。多少众生生善心。乃赐白金一锭

弘法寺藏经板历年久远

命诸山师德。校正讹谬鼎新严饰。补足以传无穷

帝一日云。三人护法。二已去了。惟朕一人。当今佛法愈隆愈盛

帝命逸林上师。译药师坛法仪轨。为天下消八苦之灾。增无量之寿

帝设十万僧会。命十师对御说法。赐白金十锭玉拄杖十条

外邦贡佛舍利

帝云。不独朕一人得福。乃于南城彰义门。高建门塔。普令往来皆得顶戴

帝命高僧。重整大藏分大小乘。再标芳号遍布天下

帝一统天下。外邦他国皆归至化。帝印大藏三十六藏。遣使分赐。皆令得瞻佛日

帝命帝师云。去佛遥远僧戒全亏。可选诸路高僧。赐红黄大衣。传授萨婆多部大戒

帝云。菩萨戒本但解法师语者皆得传受。乃印造一千部。流通散施。普令大地众生皆奉如来宝戒

帝问拣坛主云。何处为最上福田。回奏云。清凉。帝云真佛境界。乃建五大寺为世福田

帝于五台运工建寺。有涧无水。兴工之日。段张沿涧觅水。突然涌出。给济不乏

臣佐奏。以天下僧尼一例同民

帝问。民籍若干。府库若干。奏云。不知。上曰。辅相治道固宜用心。此乃不理。而急于餐菜馂饀之僧人。其事乃止

帝闻五教义。帝云。顿教即心是佛诸佛境界。凡夫不修如何得到

帝见西僧经教与汉僧经教。音韵不同。疑其有异。命两土名德对辩。一一无差。帝曰。积年疑滞今日决开(故有法宝勘同)

帝以佛教为心。厌化胡伪造。历代断除莫之遏绝。严行天下焚毁无遗

释迦如来真身舍利宝塔统御刹中计一十九所。各颁钱帛。广加严饰。大陈供养

帝尝召群臣云。朕以本觉无二真心。治天下国家。如观海东青取天鹅。心无二故

帝每斋日。以南天竺佛钵。置七宝珍羞。澄湛观心。广修供养

帝自有四海。天下寺院田产二税。尽行蠲免。普令缁侣安心办道

天下寺院山林树木。遍谕玉音。严加护持毋令斫伐。以严佛如来之境界

帝以俗制于僧失其崇敬。遍谕天下各主纲维主掌教门护持佛法

臣下闻奏。有俗僧人。宜令同民。帝令修补寺院以遮其过

帝主领天下颁降圣旨。谕一切僧人不拣甚么差发休当。遵依释迦牟尼佛道子行持

阿合麻丞相奏。天下僧尼颇多混滥。精通佛法可允为僧。无知无闻宜令例俗。胆巴师父奏云。多人祝寿好。多人生怒好

帝云。多人祝寿好。其事乃止

帝灵驾经宣德。现大圆光周遍天界。合境僧俗悉皆瞻礼。盖显古佛示现之作用耳(已上百段出弘教集)

念常赞曰。华严云。菩萨住初地作大功德。王以法化众生。慈心无损害。统领阎浮提。化行靡不及。皆令住大舍。成就佛智慧。若能广分别。亿劫不能尽。今观弘教集。载世祖皇帝实录百余篇。字字句句。以弘教为己任。如有云。朕以本觉无二真心。治天下国家。如观海东青取天鹅。心无二故。由此论之。万机之暇不离念佛念法念僧。苟非

大圣慈念群生特垂化迹。能如是邪。使唐虞再世。亦无以加矣。猗欤盛哉。敬录于前。以晓来学云

(九　乙未)　成宗完者笃钦明广孝皇帝即位(于甲午四月十四日十五日大赦。○改元贞元年)

(丁酉)　(二月廿七日大赦改)大德

(己亥)　正月遣使问民疾苦

(壬寅)　三月三日大赦

(十)　大德六年九月一日。五台山大万圣祐国寺真觉国师殁。师讳文才。字仲华。杨氏。其先弘农人。高曾以来世官垄坻。父静义。金季为清水主簿。遂家焉。少孤事母孝。于书无所不读。性理之学尤其邃也。故约而为守。蔚而成文。辞气雅健如古作者。为人沉厚若素不读书者。至与士君子谈接其辞辩其事详其理尽。出入经史。滔滔然若河汉之决。莫窥其涘。其讲授经论。得旨言外。不屑屑于名数。尝曰。学贵宗通言欲会意。以意逆志为得之矣。语言文字糟粕之余也。岂有余味哉。彼狃于文字。味其糟粕。徒骋知见以记问自多。殊不知支离其知穿凿其见愈惑多岐不能冥昝于道。听其说适足以熟耳而已。岂能开人惠目乎。所著县谈详略五卷。肇论略疏三卷。惠灯集二卷。皆内据佛经外援儒老托譬取类。其辞质而不华。简而诣。取其达而已。隐居成纪。筑室树松。将以终老。然以行修乎迩德加乎远。虽自韬晦。其道愈彰。人尊其德不敢名。以松堂称之。佛教之兴始于洛阳白马寺。故称释源。其宗主殁。诏以师继之。世祖尝以五台绝境欲为佛寺。而未果也。成宗以继志之孝。作而成之。赐名大万圣佑国寺。以为名山大寺。非海内之望。不能尸之。诏求其人于帝师迦罗斯巴。会师自洛阳来见帝师。喜曰。佑国寺得其人矣。诏师以释源宗主兼居佑国。师见帝师以辞曰。某以何德猥蒙恩宠。其居白马已为过分。安能复居佑圣。愿选有德者为之。幸怜其诚以闻于上。帝师不可曰。此上命也。上于此事用心至焉。非女其谁与居。此吾教所系。女其勉之。居岁余。大德六年将如洛阳。道真定馆于某寺。疾作。九月一日殁。年六十有二。火后获舍利者数百粒。其徒归葬于五台东山之麓

(癸卯)　(三月十六日诏定贼罪条例为十二章。及增给朝官月俸外任公田禄米等○八月六日太原平阳地震)

(十一)　大德七年。胆巴金刚上师殁。师名功嘉葛刺思。此云普喜名闻。又名胆巴。此云微妙。西番突甘斯旦麻人。幼孤依季父。闻经止啼。知其非凡。遣侍法王上师。试以梵咒。随诵如流。曰此子宿积聪惠异。日当与众生作大饶益。年十二训以前名。自是经科哭式坛法明方。靡不洞贯。年二十四讲演大喜乐本续等文。四众悦服。上师令巴至西天竺国参礼古达麻室利习梵典。尽得其传。初世祖居潜邸。闻西国有绰理哲瓦道德。愿见之。遂往西凉遣使请于廓丹大王。王谓使者曰。师已入灭。有侄癹思巴。此云圣寿。年方十六。深通佛法。请以应命。至都旬日即乞西还。上召问曰。师之佛法比叔如何。曰叔之佛法如大海水。吾所得者以指点水于舌而已。问答允称。上喜曰。师年虽少种性不凡。愿为朕留当求戒法。寻礼为师。巴入中国。诏居五台寿宁。壬申留京师王公咸禀妙戒。初天兵南下。襄城居民祷真武。降笔云。有大黑神。领兵西北方来。吾亦当避。于是列城望风款附。兵不血刃。至于破常州。多见黑神出入其家。民罔知故。实乃摩诃葛刺神也。此云大黑。盖师祖父七世事神甚谨。随祷而应。此助国之验也。乙亥师具以闻。有旨建神庙于涿之阳。结构横丽神像威严。凡水旱蝗疫。民祷响应。辛巳岁师得道藏化胡经并八十一化图。幻惑妄诞。师乃叹曰。以邪惑正如此者。遂奏闻。召教禅大德及翰林承制等。诣长春宫辩证(辨伪录明)诏下诸路除道德经外。其余伪文尽令焚毁。至壬午师力乞西归。上不能留。初相哥受师戒。继为帝师。门人屡有言其豪横自肆者。师责而不悛。由是御之。逮登相位。惧师谠直必言于上。乃先入巧言赞师。故有是请。首于云中。次至西夏。以及临洮。求法益众。未几权臣复谮。令归本国。师至故里阅六寒暑。己丑相哥遣使传召还都。于圣安寺安置。四月赴省听旨。令往潮州。师忻然引侍僧昔监藏。子身乘驿。即日南向。及出都门。雷雨冥晦。由汴涉江洎于闽广。所至州城俱沾戒法。八月抵潮阳。馆于开元寺。有枢使月的迷失。奉旨南行。初不知佛。其妻得奇疾。医祷无验。闻师之道礼请至再。师临其家尽取其巫觋绘像焚之。以所持数珠加患者身。惊泣乃苏。且曰。梦中见一黑恶形人。释我而去。使军中得报喜甚。遂能胜敌。由是倾心佛化。师谓门人曰。潮乃大颠韩子论道之处。宜建刹利生。因得城南净乐寺故基。将求材。未知其计。寺先有河。断流既久。庚寅五月大雨倾注河流暴溢。适有良材泛集充斥。见者惊诧咸谓鬼输神运焉。枢使董工兴创。殿宇既完。师手塑梵像。斋万僧以庆赞之。尝谓昔监藏曰。吾不久有他往。宜速成此寺。后师还都。奏田二十顷。赐额宝积焉。未几召还。相哥已伏诛矣。癸已夏五上患股。召师于内殿建观音狮子吼道场。七日而愈。施白金五十锭。叙及相哥谮师之语。师以宿业为对。宰臣莫不骇服。上谓师曰。师昔劝朕五台建寺。令遣侍臣伯颜司天监苏和卿等相视山形。以图呈师。师曰。此非小缘。陛下发心寺即成就。未几上宴驾。甲午四月成宗皇帝践祚。遣使召师。师至庆贺毕。奏曰。昔成吉思皇帝有国之日。疆土未广。尚不征僧道税粮。今日四海混同万邦入贡。岂因微利而弃成规。倘蠲其赋则身安志专。庶可勤修报国。上曰。师与丞相完泽商议。奏曰。此谋出于中书省官。自非圣裁他议何益。上良久曰。明日月旦就大安阁释迦舍利像前修设好事。师宜早至。翌日师登内阁。次帝师坐。令必阇赤朗宣敕旨。顾问师曰。今已免和上税粮。心欢喜否。师起谢曰。天下僧人咸沾圣泽。元贞乙未四月奉诏住大护国仁王寺。敕太府具驾前仪仗。百官护送。寺乃昭睿顺圣皇后所建。其严好若天宫内苑移下人间。是年遣使诏师问曰。海都军马犯西番界。师于佛事中能退降否。奏曰。但祷摩诃葛刺。自然有验。复问曰。于何处建坛。对曰。高梁河西北瓮山有寺。僻静可习禅觏。敕省府供给严护。令丞相答失蛮上亲染宸翰云。这句当怎生用心。师理会者师的句当。朕理会得也。于是建曼拏罗依法作观。未几捷报至。上大悦。壬寅春二月帝幸柳林遘疾。遣使召云。师如想朕。愿师一来。师至幸所就行殿修观法七昼夜。圣体乃瘳。敕天下僧寺普阅藏经。仍降香币等施。即大赦天下。上曰。赖师摄护朕体已安。即解颈七宝牌为施。皇后亦解宝珠璎珞施之。并施尚乘车辇骡马白玉鞍辔金曼答喇黄白金各一锭官币十八匹。御前校尉丁人为师前导。三月二十四日。大驾北巡。命师象舆行驾前。道过云州龙门。师谓徒众曰。此地龙物所都。或兴风雨恐檠乘舆。汝等密持神咒以待之。至暮雷电果作四野震怖。独行殿一境无虞。至上都。近臣咸谢曰。龙门之恐赖师以安。癸卯夏师示疾。上遣御医候视。师笑曰。色身有限。药岂能留。五月十八日。师问左右。今正何时。对曰。日当午矣。师即敛容端坐面西而逝。上闻悲悼不胜。赐沉檀众香就上都庆安寺结塔茶毗。王及四众莫不哀恻。是月二十九日。敕丞相答失蛮。开视焚塔。见师顶骨不坏。舍利不计其数。轮殊坐毡如故。回奏。加叹敕大都留守。率承应伎乐迎舍利归葬仁王寺之庆安塔焉。世寿七十有四。僧腊六十二。秘密之教彼土以大持金刚为始祖。累传至师益显

(十二　戊申)　故有金刚上师之号焉

武宗曲律仁惠宣孝皇帝即位。改至大(十一月廿五日大赦)

瑞像计二千三百年矣

(己酉)　造至大银钞(十月诏铸大元通宝钱及至大通宝小钱。十月十七日大赦)

(十三)　至大二年内翰赵孟俯奉敕撰临济正宗之碑

佛法大智慧破一切有。以大圆觉摄一切空。以大慈悲度一切众。始于不言而至于无所不言。无所不言而至于无言。夫道非言不传。传而不以言。则道在言语之外矣。是为佛法最上上乘。如以薪传火薪尽而火不穷也。故世尊拈花迦叶微笑。一笑之顷超然独得。尚何可以言语求哉。自摩诃迦叶。二十八传而为菩提达磨。始入中国。居嵩山少林寺面壁坐者九年。达磨六传而为能。能十传为临济。临济生于曹州。游学江右。事黄檗问佛法的的大意。檗便打。如是三问三度被打。辞往大愚。理前话云。不知过在甚么处。愚曰。黄檗恁么老婆为汝得彻困。犹觅过在。师言下大悟归镇州筑室滹沱河之上。今临济院是也。因号临济大师。师之于道。得大究竟。繇临济而上。至于诸佛。诸佛之下。至于临济。前圣后圣无间然矣。直指示人机若发矢。学者闻之耳目尽丧。表里无据。自能后禅分为五。唯师所传号为正宗。一传为兴化奖。再传为南院颙。三传为风穴沼。四传为首山念。又五传为五祖演。演传天目齐。齐传懒牛和。和传竹林宝。宝传竹林安。安传海西堂容庵。容庵传中和璋。璋传海云大宗师蕳公。海云性与道合。心与法冥。细无不入。大无不包。师住临济院。能系祖传以正道统。佛法盖至此而中兴焉。当

世祖圣德神功文武皇帝在潜邸。[婁*姿]屈至尊请问道要。虽其言往复紬绎。而独以慈爱不杀为本。师之大弟子二人。曰可庵朗。赜庵儇。朗公度荜庵满及太傅刘文贞。儇公度西云大宗师安公。师以文贞公机智弘建。使事○世祖皇帝。当是时君臣相得策定天下。深功厚德祖于元元。卒为佐命之臣。皆自此贤之也　元贞元年○成宗有诏。迎西云住天都大庆寿寺。进承清问。经历三朝发撝玄言。得诸佛智。悬判三乘如一二数。由是临济之道愈扩而大○今皇帝钦承○祖武。独明妙心。刻玉为印。以赐西云。其文曰。临济正宗之印。独加师荣禄大夫大司空。领临济一宗事。仍诏立碑临济院。且命臣孟俯为文。称扬佛祖之道。以示不朽。臣孟俯既叙其所传授。又系之铭。铭曰。佛有正法。觉明妙心。二十八传。至于少林。赫赫少林。师我震旦。使为佛种。不锲而断。传十世后。而得临济。为道坦然。如指而示。又十六世。是为海云。坐祖道场。能绍厥闻。维我○世祖。诞膺天命。威震九有。维佛是敬。闻师之名。若古贤圣。尝进一言。深入圣听。不杀之仁。其利甚弘。俾大弟子。为帝股肱。至西云公。能嗣其业。据狮子座。为众演说。闻者赞叹。信者乡风。得者如宝。悟者如空○今皇帝圣。深契道要。曰临济宗。繄尔能绍。即心即佛。时乃世守。传不以言。而以心受。皇帝万年。正法永传。尚迪后人。勿昧其原

敕赐乞台萨里神道碑。赵子昂为文。其略曰

太祖皇帝。既受天命略定西北诸国。回鹘最强最先附。遂诏其主亦都护第五子。与诸皇子约为兄弟。宠异冠诸国。自是有一才一艺者。毕效于朝。至元大德间。在位之臣非有攻城战野之功。斩将搴旗之勇。而道包儒释学际天人。寄天子之腹心。繄生民之休戚者。惟赵国文定公而已。今上皇帝临御之七年始。行褒恤之典。于是赠公祖父官爵勋封。越明年复赐碑墓道。命臣孟俯为之文。当世祖时。公为平章政事。臣为兵部郎中。趋走省闼识公为旧。承言论政知公为详。敢不只奉

(十四)　明诏。公讳乞台萨里。早受浮图法于智全末利可吾坡地沙。圆通辨悟。当时咸推让之。累赠纯诚守正功臣太保仪同三司上柱国追封赵国公。谥通敏。又从国师八思马学密乘。不数月尽通其书。旁达诸国及汉语。世祖知其材俾习汉文书。领之遂通诸经史百家。若阴阳历数图纬方技之说。靡不精诣。会国师西还。携与俱。岁余乞归省。师送之曰。以汝之学非为我佛弟子者。我敢受女拜耶。勉事圣君。相泣而别。比至门。师已上书荐之○裕宗。得召入宿卫。日以笔札侍左右。至元二十年冬有二僧西来见。自言知天象。上召通象胥者。数辈与语。莫能解。有脱烈者言。公可。使立召与语。僧乃屈谢不如。上大悦。明年夏擢朝列大夫左侍仪奉御秋置集贤馆。命公领集贤。公请以司徒撒里蛮领之。乃以公为中顺大夫集贤馆学士。兼太史院事。明年夏迁嘉议大夫。明年春升集贤大学士。中奉大夫。明年春进资德大夫尚书右丞。并兼太史院事。冬拜荣禄大夫平章政事兼集贤大学士太史院使。廿八年乞解机务。以为集贤大学士。三十年加领太史院事。自初授官。至是凡八迁并兼左侍仪奉御。明年○世祖登遐○裕圣皇后命公。帅翰林集贤太常礼官。备礼册立○成宗即皇帝位。明年春以翌戴功加守司徒。大德三年复拜平章政事。十一年春○成宗宴驾。哀恸成疾。秋八月十有七日。薨于大都发祥里第。年六十三。以是月日葬城西南冈子原

(十五)　敕赐佛国普安温禅师塔铭。侍书奎章阁虞集撰。其略曰。师讳至温。字其玉。一号全一。邢州郝氏子也。幼聪敏异常。儿年六岁。其母携之至庞马村。见寂照和尚于净土院。寂照曰。汝其为释氏乎。师心许之。会寂照避乱去隐辽西。乃礼寂照弟子辨庵讷而祝发焉。无还富公主净土。莅众甚严。师不以为忤。庚寅之岁无还开法万寿。师与十僧同往佐之。万松某公以青州辨公宗旨开示法要。门庭高广。四方尊之。师见万松始以才气过人。稍不容于众。然而博记多闻论辨无碍。百家诸子之言。多所涉猎又善草书。有颠素之遗法。年才十有五。为万松侍者。凡万松偈颂法语。一闻辄了之。遂得法焉。常以侍者代应对。谈锋之利不可犯。时人已深期之。故太保刘文贞公。长师一岁。少时相好也。刘公厌世。故思学道。师劝之为僧。同参西京宝胜明公。既而为○世祖知。遇侍帏幄。为谋臣。荐师可大用。得召见。与语大悦。将授以官。弗受曰。天下佛法流通。臣僧之愿。富贵非所望也。留王庭多有赞益。居三岁遣还。出赐金资。日用不计其费。时○宪宗命海云主释教○诏天下作资戎会。师持○旨宣布中外。而辅成之○世祖征云南还。刘公请承制。锡师号曰佛国普安大禅师。总摄关西五路河南南京等路太原府路邢洛磁怀孟等州僧尼之事。刻印以赐师。锐意卫教。凡僧之田庐见侵于豪富及他教者。皆力归之。驰驲四出周于所履。必获其志乃已。自其门人或劝之少憩弗懈也○宪宗末年。僧道士有诤。各为违言以相危○上命聚讼于和林剖决真伪。师从少林诸师辨之。道士义堕剃须发者十七人。道宫之复为者以千百计。中统建元释教大盛。僧众赖之甚思师之功焉。而师遂纳印辞职。每岁官赐金修寺之外。世味泊如也。至元丁卯五月二十二日。以疾终于桓州之天宫寺西向右胁而化。当暑仪形如生。更有异香三日。火浴之心舌牙不坏。众庶掊其地深数尺。犹得舍利云。世寿五十一。僧腊四十。臣闻　世祖皇帝圣度如天。善驭豪杰自在　潜邸。至于混一海内。天下之人材大小毕至。以足其任使。故其功业之盛。巍巍然赫赫然。三代而下帝王未有或之及也。浮图氏以寂灭为宗。而材器文辨如温公。亦岂常人之流哉。敢叙而表之。以见夫兴王之运其人如此。铭曰。维昔世皇。始理开平。作其潜藩。有宫有城顾瞻东隅。泉甘土厚。蜿蜒来止。属垣负阜。命建仁祠。龙光是名。权舆来尸。僧有豪英。气如虹霓。辨若风雨。纵横凌厉。莫敢余侮　世皇有为。群策是稽。名见从容。出其端倪。善则利器。俾反初服。报德不回。屹若孤鹄。林林释徒。禀教以居。孰为纷更。入主出孥。天子有命。存完去驳。我驰我驱。立折其角。燕赵之间。至于陕关。我田我庐匪归匪艰

世皇御一。民用宁一。而释之门。既振既息。时龙光师。燕居弗驰。散其绪余。为书为诗。诗扬宗风。书纵逸趣。沛将有述。弃而遽去。维时名僧。至于公卿。有诔有辞。失之若惊。垂八十年。英标如在。谁知表之。嗣者七代。义举有闻。天子喜之。史臣属辞。以系遐思

(庚戌)　正月行使历代旧钱○十月十八日大赦

大师鲁国忠武王木华黎。身长七尺。虎首虬须黑面多谋略。雄勇冠一时。与博尔术博尔忽赤老温。俱以忠勇佐　太祖。时号掇里班曲律。犹汉言四杰也　太祖行次东印度　铁门关侍卫者。见一兽鹿形马尾绿色而独角。能为人言。曰汝军宜早回　上怪问耶律晋卿楚才。奏曰。此兽名角[角*耑]日行一万八千里。解四夷语。是恶杀之象。盖上天遣之。以告陛下。愿承天心宥此数国人命。寔陛下无疆之福。即日下诏班师(右出本朝功臣事略)

(辛亥)　正月五日。以上年十一月廿三日。郊祀大赦

三月十八日。登极大赦。赐高年帛○四月禁使新旧铜钱及至大银钞

(十六)　革罢僧道衙门

论曰。望五位以升阶。转二依而就果者。上乘菩萨也。以四向一坐而证成三生百劫而彰号者。缘觉声闻也。圣贤品级教有明文。唯妙悟自心入佛知见者。千圣尚不为。何阶级之有。大教东被三百五十余年。后魏以赵郡沙门法果。为沙门统。供施之不足。又官品之。遂授辅国宜城子忠信侯。寻进公爵曰安城。封官自果始也。梁以惠超为寿光殿学士。后周选僧道中学问优赡者。充通道观学士。仍改服色。随以彦琮为翻经馆学士。唐中宗神龙二年。造圣善寺成。惠范惠珍法藏大行会寂元壁仁方崇先进国。九人加五品并朝散大夫。盖以营像修造之功也。寻加惠范正议大夫上庸郡公。寺主至银青光禄大夫。俸料房阁已上同职官给。玄宗卜平内难。僧清润封官三品。医宁王疾愈。僧赐绯袍。代宗加不空三藏。至开府仪同三司肃国公食邑三千户。辞让数四不允。空曰。吾以法济世。不意垂死滥污封爵故秩。唯空为极矣。宋金两朝南北殊风而封释官秩颇存典故。然犹遵律印信未闻。迨我皇元世祖皇帝混一海宇。条纲制度一出睿思。谓以俗制于僧殊失崇敬。谕天下设立宣政院僧录僧正都纲司。锡以印信。行移各路。主掌教门护持教法。赖圣天子不负佛嘱也。然而稗贩之流。好爵縻贤恃其所贵而贵之。奔走伺候处污不羞。以敲朴喧嚣牒诉倥[傯-囪+(句-口+夕)]为得志。不夺不厌。致有囊加巴僧录往取栲栳山僧钱罔咈律行。可谓师子身虫也。仁宗皇帝居储宫日。目击其弊。降旨。除宣政院外。一例革之。是亦不负灵山付嘱也。於戏朝廷尚行于爵秩。释子乃竞于官阶。官阶无尽期。贪爱无满分。胡不养其妻子跪拜君亲。何异织女七襄牵牛负轭者耶。识达于此无取焉。盛矣乎不空。粉泽

(十七)　大教有功。犹愧滥污。今何人而欲假名器哉

(壬子)　仁宗文英武章皇帝○十月廿九日。以诸王入觐大赦。改皇庆

(癸丑)　十月十八日。诏科场。以经义取士

(十八　甲寅)　正月廿二日。改延祐。大赦○(十一月遣使经理江西江浙湖广田粮)弘教佛智三藏法师入寂。公积宁氏。讳沙啰巴观照。事上师着栗[土/火]学佛氏法。善吐番文字。颇得秘密之要。世祖皇帝尝受教于帝师发思巴。诏师译语。辞致明辨允惬圣衷。诏赐大辩广智法师。河西之人。尊其道而不敢名。止称其氏。至呼其子弟皆曰此积宁法师家。其为见重如此。公昆弟四人。公其季也。总丱之岁。依帝师发思巴薙染为僧。学诸部灌顶之法。时有上士名刺温卜。以焰曼德迦密乘之要。见称于世。帝师命公往学此法。温卜以公器伟识高非流辈比。悉以秘要授之。于是王公大人凡有志兹道者皆于公师而受焉。帝师迦啰思巴干即哩。以公之能荐之世祖。诏译诸秘要。俾传于世。时僧司虽盛风纪寖蔽。所在官吏既不能干城遗法抗御外侮。返为诸僧之害。桂蠹乘痈虽欲去之。莫能尽也。颓波所激江南尤甚朝廷久选能者欲使正之。以白帝师。佥谓诸色之人岂无能者。必以为识时务孰与公贤。以诏授江浙等处释教总统。既至削去烦苛务从宽大。其人安之。既而改授福建等处释教总统。以其气之正。数与同列乖迕而不合。公谓天下何事。况教门乎。盖吾人之庸自扰之耳。夫设官愈多则事愈烦。今诸僧之苦。盖事烦而官多也。十羊九牧。其为苛扰可胜言哉。建言罢之。以闻。诏罢诸路总所。议者称其高。公既得请乃遁迹垄坻。筑室种树盖将终焉。至大中以皇太子令召至京师。诏授光禄大夫司徒。仁宗皇帝龙德渊潜之日。尝问法于公。知公之贤。既践天位眷遇益隆诏给廪既馆于庆寿寺。诏公所译皆板行之。公幼而颖悟。诸国语言皆不学而能。自为儿人皆以为必成大器。既长果能树立。致位三公。虽以德艺。抑亦遭遇于时也。其始为佛诵其言观其义。既涉其涯遂厉于深。为人好贤爱能。尤能取诸人。以为善。谈论之际发其端已。得过半之思。故其所有皆以好问而致。是以名胜之流皆从之。游以师友相处。延祐元年十月五日殁。年五十有六。其始疾也。诏赐中统钞万缗俾求医药。太尉沈王往视疾焉。既殁。又赐币万缗以给葬事。遣使驿送其丧归葬故里。门弟子相与建塔以表其藏。寿安山云麓洪公。作铭有谓。佛法之传必资翻译。故译梵为华。或敌对名物。或唯以义。必博通经论。善两方之言。始能为之。是以道安尝谓。翻译微言有五失本三不易。故非能者不足以有为也。所以传列十科。翻译居首者。岂非以其为之难功之大乎。予尝以诏与京邑诸公校雠藏典。历观自古翻译之家。以义译经如秦之罗什。译论唐之奘公。十数人之作。所谓禹吾无间然矣。其余或指义暧昧。或文辞疏拙。夫义之暧昧。盖译者之未尽文。或疏拙润色之失也。因思安公之言。以谓以弥天之高。尚称不易。今之译者何其易哉。自季叶以来。译场久废。能者盖寡。岂意人物凋残之际乃见公乎。观其所译可谓能者哉

(十九)　秦州普觉法师卒。教自隋唐之后。传者各宗其说。遂派而为三。由止观之门。观假而悟空。观空而趣中。以入于实相者。为天台宗。会缘入实。即俗而明真者。为贤首宗。穷万有之数。昭一性之玄。有空殊致而同归乎中道者。为慈恩宗。师为慈恩宗者也。姓赵氏。讳英辩。垂髫为驱乌。甫弱冠资二百五十戒。二十有五得传于柏林潭公为座主。凡为僧六十有一年。年六十有八。延祐元年六月庚戌终于景福寺。焕异景于易箦之夕。标奇迹于火葬之余。以其年月日塔于普觉寺之后。师为性真纯。如美玉含璞。虽不加雕绘。而人自爱重之。至于悍卒武夫。亦能敬其人。谓无佛之世足为佛也。每得钱蔽悉以创佛祠。食守道之侣。故君子高其风

(乙卯)　三月遣使宣抚问民疾苦○(平宁都寇○十一月廿七日以星芒大赦天下)

(丙辰)　礼公哥罗古罗思监藏班藏卜。为帝师

(二十)　敕建旃檀瑞像殿记。翰林承旨程钜夫撰。文曰。盖闻道非有象。作易者必拟诸形容。法本皆空。度世者暂资于色相。谓如指空为镜。不若以镜而喻空。即树占风。将使识风而忘树。是以双林付嘱舍利。以凡圣而偏分。千辐经行足迹。亘古今而常在。非炫神通于幻境。实开方便于迷津。所谓由自以会心。即心而即佛者也。旃檀瑞像者佛之真像也。其犹万影沉江如如不异。孤光透隙一一皆圆。夫岂择地而容。盖以随缘而应。望梅林而止渴。靡不同沾。泛竹叶以言归。谁堪共载。惟我圣天子道跻先圣慈等觉皇。祝长乐之春秋。恒依佛地。企如来之岁月。坐阅人天。爰命集贤犬学士李术及教禅耆德。叙具本末。乃云释迦如来净饭王太子。生于甲寅四月八日。是为成周昭王二十四年。既生七日。佛母摩耶夫人往生忉利。至四十二年。太子弃位出家修道。穆王三年癸未道成。八年辛卯思报母恩遂升忉利天为母说法。优阗王自以久失瞻仰欲见无从。乃刻旃檀为像。目犍连虑有缺陋谬。躬以神力摄三十二匠升忉利天。谛观相好三返。乃得其真。既成。国王臣民奉之犹真佛焉。及佛自忉利天复至人间。王率臣庶同往迎佛。此像腾步空中向佛稽首。佛为摩顶授记曰。我灭度千年之后。汝从震旦广利人天。由是西土一千二百八十五年。龟兹六十八年。凉州十四年。长安一十七年。江南一百七十三年。淮南三百六十七年。复至江南。二十一年。汴梁一百七十七年。北至燕京。居今圣安寺十二年。北至上京大储庆寺二十年。南还燕宫内殿居五十四年。大元丁丑岁三月。燕宫火。尚书石抹公迎还圣安寺居。今五十九年而当世祖皇帝至元十二年乙亥。遣大臣孛罗等。四众备法驾仗卫音伎奉迎万寿山仁智殿。丁丑建大圣万安寺二十六年己丑。自仁智殿奉迎于寺之后殿。世祖躬临大作佛事。计自优阗王造像之岁至今诏述延祐三年丙辰。凡二千三百有七年。噫四大海中。顿觉业风之息。一弹指顷。不知贤劫之过。嘉与含灵从兹安隐。于是集贤大学士。臣颢以所述上闻。有旨授臣钜天为之记。夫谨奉诏言曰。古之圣人教民报本。追远之道。而于祭祀之礼。庙则木为之主。祭则孙为之尸。后也乃有像设焉。而不知其所由始。由斯观之。其原于西域之俗也。与夫佛为世出世间之尊。又何俟于赞述。然欲知佛之为佛。固不在于色相。而况于其似色相者乎。然苟不自其似而求之。又将无所措其归向之心。是故法身无相。必假相以表真。至道绝言。亦因言阶妙。若于粗者犹拳拳而怠焉。则其进也殆庶几乎。陛下考百王之度。酌群言之蕴。上以惇孝。下以施仁。蕲于厚天下者。无所不用其极。至于轨仁于善以辅政教之所不逮。亦因天下之心而为之。而非若彼内祠秘祝者之为也。夫以金石之杆坚。犹未能必可久。今以一木之为而绵历若此。然而佛之自卫固甚周。而人之保之也。抑岂一手足之功哉。嗟夫溯延二千有奇至于陛下。然后发德音经纪鸿烈非缓也。熙明之治至是而始隆。虽典祀之外。犹必以斯文文之也

(二十一)　然则化之渐被者广矣。不其盛与。记洛阳之伽蓝。笔多惭于董史。颂西方之无量寿。共祝于尧年。莫测真如徒欣圣际。谨记。是年封普庵禅师加号。其诏曰。上天眷命皇帝圣旨。朕闻。佛氏以空寂为宗。则凡学所遵者。宁欲建名号殊称谓以示天下后世哉。而国家非此无以昭尊德乐道之意也。朕自即位以来。闻袁州路南泉山慈化禅寺普庵寂感妙济真觉昭贶大德惠庆禅师。绍临济之绪。超华严之境。德映当代泽被方来。其道甚尊。显心切慕之。既累锡大谥。唯塔号未称。可加定光之塔。曰定光灵瑞之塔者。主者施行

(丁巳)　正月十日大赦○(敕加东林远法师号妙觉寂光宏辨大师都省咨文)

(二十二)　京都崇恩福元谦讲主卒。公讳德谦。姓杨氏。宁州定平人。幼为勤策。从僧读佛氏书。长时周游秦洛汴汝。咨访先德。学苾刍之道。又逾河而北。观风齐魏燕赵之郊。初受般若于邠州宁公。瑞应于原州忠公。又受幽赞于好畤仙公。圆觉于乾陵一公。后受唯识俱舍等论于陕州頙。首楞严四分律疏于阳夏闻公。凡六经四论一律。皆辞宏旨奥。穷三藏之蕴。而数公并以识法解义。驰声四远。公皆亲熏而炙之。跻其堂而噬其胾。故年未逾立。已有盛名于时。后至京师。受华严圆顿之宗于故大司徒万安坛主拣公之门。拣以公博学多能。甚器重之。初以诏居万宁寺后。又以诏居崇恩寺。万宁成宗所创。崇恩武宗所创也。两居大寺前后一纪。道德简于宸衷。流声洋于海隅。本尝以宠遇显荣为之志而改其素。尝语人曰。畦衣之士抗尘世表。苟不愧于朝闻夕死可矣。尚何慕于外哉。自以重居官寺久佩恩荣。而浮图之道。恬退为高。乃以让其弟子。退居幽僻谢绝人事。括囊一室以乐其道。延祐四年。正月廿八日终于隐所。世寿五十有一。为僧四十三夏。宰臣以闻。皇太后锡镪五千缗赙葬。敕有司备仪卫。集京畿诸寺幡盖鼓乐以送之。火后获舍利数十颗。其徒建塔于南城之南

京城大普庆寺实相圆明光教律师入寂。师讳法闻。严氏。陕西人。按姓氏略。严与庄皆[(┤*├)/干]姓。楚庄王之裔。以谥为氏。避汉明讳改氏为严。公年七岁从禅德辉公学。十有五薙染为僧。年二十受具戒。于是游汴汝河洛。历诸讲肆研究教乘。从大德温公学法华般若唯识因明及四分律。温以公任重道远克振吾宗。托以弘传之寄。尝对佛像灼肌然指。庸表克诚。刺血书经。以彰重法。遂隐于台山不踰阃者六载。读藏教五千卷者三番。是以业进行修。身藏名著。帝师亦怜。命公讲说般若。指授因明之要。因顾谓其徒曰。孰谓汉地乃有此僧耶。三辅之人劝辉致书。勖以兼善毋忘乡梓。请归长安。公以弟子于师义犹君父。父师之命敢不敬承。况父母之邦。乡里之义。可遂忘乎。乃抗策而西。既至耆老皆欢呼而言曰。吾乡之人。得所师而承教矣。寻以安西王命。居城南之义善寺。唐初神僧杜顺示迹之地也。邠岐泾渭四序讲筵不绝。从而学者盖千数焉。天子闻之。征至阙庭。诏居大原教寺。授荣禄大夫大司徒。未几诏居大普庆寺。加开府仪同三司大司徒银章一品。赐辽世金书戒本。求戒者皆从公而师受焉。王公大臣皆仰止高风。犹景星凤凰之瑞于明时也。延祐四年三月廿四日跏趺而逝。以闻。上恻然久之。赐币数万缗以葬。诏大臣护丧有司备仪卫旌盖送之。世寿五十八。戒腊四十三。弟子奉遗骨舍利建塔焉

(二十四　戊午)　特赐三藏佑圣国师达益巴入寂。佛法流于中国久矣。三乘之教风靡九州。其道至焉。唐宋间始闻有秘密之法。典籍虽存犹未显行于世。国初其道始盛西鄙。统元中天子以大萨思迦法师有圣人之道。尊为帝师。于是秘密之法日丽乎中天。波渐于四海。精其法者皆致重于天朝。敬慕于殊俗。故佛氏之旧一变于齐鲁。国师名达益巴。少为苾刍。凡事帝师十有三年。出而从入而侍。听言论于左右。观道德于前后。陶熏滋久郁成美器。凡大小乘律论及秘密经籍。部以十数。皆耳于口授。目于手示。得乎理之所归行之所趣。帝师西还。送至临洮。以久劳侍从弗堪跋涉之勤。见留于洮。师留是十有九年。依大士绰思吉玩卜。覆所既闻。受所未传。切磋琢磨。于是义逾精道益明矣。是以誉延两京道重三朝。事二圣於潜。竭勤逾纪。从属车往返二都。虽雨夕风朝。恒在宫壶。逮武宗践祚。上处春闱。眷藩邸之旧。锡赉以千万计。初师在临洮。秦人请居古佛寺。至是乞归以所赐大厥宇。谋老汐上。未几以太后诏征还两宫之赐。视前有加。锡金印驼纽。封号弘法普济三藏大师。延祐五年八月十六日。化于京师。年七十有三。以闻。上恻焉兴叹久之。两宫赐币以葬。皇太子遣使至奠。敕有司备仪卫送之都门之外。谥佑圣国师。给乘骑归葬成纪焉

是年六月再立行宣政院。参用常选职官

(己未)　敕建大永福寺(即青塔寺)○一月朔日食

(二十五)　京师大宝集寺妙文讲主卒。姓孙氏。蔚州人。妙文讳也。九岁为浮图。年十有八畦服游学。跋涉云朔之墟。观风燕赵之邦。二十一预苾刍戒。抵京师依大德明公。学圆顿之道。陆沉于众者积年。三十有二以众劝请之殷。乃始赤服升猊。就传明之列。其涵养冲挹无欲速成名。不躁进求达类如此。四十有八居蓟之云泉。勤节俭用。老者怀其德。少者严其教。故众睦而寺治。比再稔廪有余粟。岁荒以赈饥民。蓟人称焉。世祖闻其道。召见之。顾谓侍臣曰。福德僧也。诏居宝集。时禅学浸微。教乘益盛。性相二宗。皆以大乘并驱海内。相学之流囿于名数滞于殊途。蔽情执之见。惑圆顿之旨。师独大弘方等。振以圆宗。使守株于文字者。有以荡涤情尘融通寂照。是以龙象蹴踏。竞附一乘之驾焉。年逾八十。益倦于勤。以寺任诸弟子。退居逸老专念佛三昧。延祐六年　月　日卒。年八十有三。告终之日。诫弟子高声唱佛名。遽起跏趺结三昧印。泊然长逝。塔于平则门外

(庚申)　正月朔。日有食之

(二十六)　三月十一日。登极大赦

(辛酉)　英宗格坚皇帝　改年至治

诏各路立帝师殿。追谥曰

皇天之下一人之上开教宣文辅治大圣至德普觉真智祐国如意大宝法王西天佛子大元帝师班弥怛拔思发。是年

(二十七)　敕建帝师殿碑　光禄大夫大司徒大永福寺住持释源宗主(法洪)奉　敕。撰翰林学士赵孟俯书。参议中书省事(臣)元明善篆额

古之君天下者皆有师。惟其道之所存。不以类也。故赵以图澄为师。秦以罗什为师。夫二君之师其人也。以其知足以图国。言足以兴邦。德足以范世。道足以参天地赞化育。故尊而事之。非以方伎而然也。皇元启运北天奄荒区夏。世祖皇帝。旧神武之威。致混一之绩。思所以去杀胜残跻生民于仁寿者。莫大释氏。故崇其教以敦其化本。以帝师拔思发有圣人之道。屈万乘之尊。尽师敬之节。咨诹至道之要。以施于仁政。是以德加于四海。泽洽于无外。穷岛绝屿之国。卉服魋结之氓。莫不草靡于化风。骏奔而效命。白雉来远夷之贡。火浣献殊域之琛。岂若前代直羁縻之而已焉。其政治之隆而仁覆之远。固元首之明股肱之良。有以致之。然而启沃天衷克弘王度。寔赖帝师之助焉。皇上重离继明应干承统。以为法位久旷道统将微。以师犹子之子公哥禄鲁斯监赞。嗣帝师位俾修其法。敛时五福祐我家邦。有河西僧高沙刺巴。建言于朝。以为孔子以修述文教之功。世享庙祀。而光帝师德俟将圣师表一人。制字书以资文治之用。迪圣虑以致于变之化。其功大且远矣。而封号未追庙享不及。岂国家崇德报功之道哉。大臣以闻。诏郡国建祠宇。岁时致享。师萨思迦人。族款氏。祖朵栗赤。当吐蕃之盛。相其君伯西海。后十余世。皆以学德为国宗范。师生八岁。诵经数十万言。又能约通大义。国人以为圣。故称拔思癹。长而学富五明。故又称班弥怛。其所师而学焉。友而问焉者。数十人。皆有盛名于时。故其所有汪不可涯矣。其所撰述皆辞严义伟制如佛经。国人家传口诵。宝而畜之。夫敏者怠于博学。贵者耻于下问。才高而位重。则矜己而骄物。此人之恒也。师以生知之明。为天子师。可谓敏且贵矣。而乃博学无厌下询遗老。人有一法不远千里而求之。虽硁硁之谅。佼佼之庸。苟有可取无遗焉。负绝世之材。材莫大焉。处帝师之位。位莫重焉。而乃孜孜于道。循循诱物。惟恐德之不修。道之不弘。未尝以多能自圣而有满盈之色。旷若空谷静若深渊。远若云霞。重若丘山。岂非至德。其孰能与于此哉。其道之所被。德之所及。犹杲日丽乎天。明无不照。阳和煦于物。气无不浃。其高如天。不可阶而升也。其大如海。不可航而涉也。以不言而民信。不劝而物从。所过者化。所存者神。匪天纵之将圣。孰能与于此哉。故天子法天地尚德右功之道。着皇王之盛典。崇庙享之报宜乎。龟趺螭首刻颂遗烈昭示无极(洪)以狂斐猥承明诏。序而铭之。其铭曰。佛道弘大。洋海无际。滔天沃日。并育万类。于彼将圣。象罔得一。推厥绪余。以匡王国。烈烈皇祖。草昧天造。奠是南纪。功格苍昊。天锡睿哲。俾翊我后。敦彼薄俗。化于仁厚。汪濊漏泉。波及无外。航浚梯阻。万邦咸会。郡邪鸱扬。维鸠之竞。式遏诡类。率俾吾正。赳赳武夫。蚩蚩嚚鄙。德训所及。风振草靡。惟月之恒。惟日之升。惟师之道。罔或不承。栾栾清廉。惟时享之。有伟其貌。惟时仰之。莫高匪山。莫深匪渊。刻铭颂烈。永世无迁

(廿八)　五台山大普宁寺弘教大师性讲主卒。公讳了性。号大林。武氏。惟古因生赐姓。胙土命氏。公之先莫详世系。然考之命氏之原。武子姓。其后邑于宋。宋武公之后。以谥为氏。公少好学。聪睿之性。殆天启之。依耆德安公为浮图。既登具。历诸讲庠。探颐经论研精秘奥。始遇真觉国师。启悟初心。既而周游关陕河洛。历汴汝唐邓。放予襄汉。寻幽览胜以博其趣。所至必访其人。询至道之要。其所师而学者。如柏林潭公。关辅怀公。南阳兹公。皆以义学著称。及归复见真觉于垄坻。逾见墙仞之高。堂室之奥。乃曰。佛法司南其在兹乎。后从真觉至台山。真觉殁北游燕蓟。晦迹魏阙之下。悠悠如处江海之上。与世若相忘焉。然以怀壁之美被褐而莫掩。名既喧于众口。声遂闻于九重。会万宁既建。诏公居之。至大中太后创寺台山。寺曰普宁。以兹擅天下之胜。住持之寄。非海内之望。莫能胜之。故以命公。公居此山十有余年而殁。公为人刚毅。颇负气节。不能俯仰随世嫔悦于人。虽居官寺。未尝至城府造权贵之门。或谓公少和气。公曰。予以一芥苾刍。天子不以人之微处之大寺。惟竭诚夙来匪懈。图以报国而已。夫何求哉。必有臧仓毁鬲之言。盖亦营营青蝇止于棘樊耳。顾予命之不遭。道之不行。纳履而去之。何往而不得于道乎。时国家尊宠西僧其徒甚盛。出入骑从拟迹王公。其人赤毳峨冠岸然自居。诸名德辈莫不为之致礼。或磬折而前。抠衣接足丐其按顶。谓之摄受。公独长揖而已。或谓公傲。公曰。吾敢慢于人耶。吾闻君子爱人以礼。何可苟屈其节而巽于床自取卑辱乎。且吾于道。于彼何求哉。彼以其势自大而倨。吾苟为之屈焉。非谄则佞也。焉有君子而为佞谄之行哉。识者壮其气。以谓如佛印元公之遇高丽王子。可谓识大体而得乎礼矣。至治元年九月三日。殁于普宁寺。既火化以舍利。塔于竹林之墟

(廿九　壬戌)　故荣禄大夫司徒大玉山普安寺住持。幻堂严讲主卒。公康氏成纪人。讳宝严。字士威。号幻堂。父某以罹丧乱弃俗为僧。昆弟六人。公其季也。少以迈往之气不乐处俗。与其弟金薙染。从佛求出世之道。每逢名德启讲。必往听而问焉。尝谓学而不思。思面不学。君子所忧。虽通其说而不通其宗是学而不思也。岂称达者哉。况文字之学。守株象迹惑于多岐。焉能涉同归之海。造圆顿之奥乎。听其说固辩矣。观其所得则未也。于是既问而学之。以博其趣而益致其思焉。是其所以造诣。盖得之系表。故其讲说深有宗通理味。后嗣真觉国师。传贤首宗教。以师承既高见解益明。其方寸之地。湛如止水。莹若明镜。物我相形。辄影见于中。虽以天资之高而德器之美。抑亦师友玉琢兰薰而致及真觉以诏居大白马寺。公与金从至洛汭。及居大万圣佑国寺。又从至台山。真觉殁。诏以公继其位。后公以太后诏居大普安寺。诏以金继公居佑国寺。公于至治二年七月某日殁。年五十有一。诏复以金居普安寺。金以公之丧葬东封谷之口。建塔以修祀事焉

(三十　癸亥)　至治三年八月十四日。天目山中峰卒。敕谥普应国师法云之塔。奎章学士虞集奉敕撰铭。其略云。天目之山有师子岩。高峰妙禅师居之。设死关以辨决。参学之士望崖而退者众矣。得一人曰本公是为中峰和上。师生有异征。为童儿嬉戏必为佛事。稍长阅经教然指臂。求佛甚切。昼夜弥励。困则首触柱以自儆。期必得乃已。及入死关密叩心要。诵金刚经。至荷担如来阿耨多罗三藐三菩提处。恍然开悟。自谓所证未极。励精勤苦咨诀无怠。及观流泉乃大发明。师亦閟而不闻。自是说法无碍。高峰将戢化权。遂书真赞属诸师云我相不思议。佛祖莫能视。独许不肖儿。见得半边鼻。其授受不虚若此。著书若干卷。行于世。仁宗皇帝闻而聘之。不至。制金纹伽黎衣赐之。号之佛慈圆照广惠禅师。赐师子院。名曰正宗禅寺云云。师讳明本。宋景定癸亥岁生钱塘孙氏。年六十一。僧腊三十五。化于其山之东冈

是年四月赐瀛国公合尊死于河西○诏僧儒金书藏经○八月四日上崩

(甲子)　改泰定

(丁卯)　帝师公哥罗于十月某日涅槃

(戊辰)　九月十四日即位。年改致和为天历元年○(礼公哥罗亦中纳思监臧班臧卜文国公为师。是年革行宣政院设立十六处广教总管府以摄僧)

(己巳)　敕建崇禧万寿寺于蒋山

(庚午)　改至顺元年○诏改建康为集庆路○敕建大龙翔集庆寺

(壬申)　亦辇真班皇帝九月即位

(三十一)　大都妙善寺比丘尼舍蓝蓝八哈石卒。师讳舍蓝蓝。高昌人。其地隶北庭。其地好佛。故为苾刍者多。太祖皇帝龙飞漠北。其王率所部以从。帝嘉其义。处之诸国君长之上。待以子壻之礼。海都之叛国人南徙。师始八岁。从其亲至京师。入侍中宫真懿顺圣皇后。爱其明敏恩顾尤厚。成宗之世。事皇太后于西宫。以侍从既久勤劳之多。诏礼帝师迦罗斯巴斡即儿为师。薙染为尼。服用之物皆取给于官。又胝宫官例继以既廪。武宗继统。仁宗以太弟监国。师朝夕于太后之侧入而侍出而从。所言必听。所谏必从。眷宠之隆。犹子侄焉。内而妃主外而王公。皆敬以师礼。称曰八哈石。北人之称八哈石。犹汉人之称师也。仁宗之世。师以桑榆晚景。自谓出入宫掖数十余年。凡历四朝事三后。宠荣兼至。志愿足矣。数请静退居于宫外。求至道以酬罔极。太后弗听。力辞弗已。诏居。妙善寺。以时入见。赐予之物不可胜纪。师以其物。创寺于京师。曰妙善。又建寺于台山。曰普明。各置佛经一藏。恒业有差。又以黄金缮写番字藏经般若八千颂五护陀罗尼十余部及汉字华严楞严畏元字法华金光明等经二部。又于西山重修龙泉寺。建层阁于莲池。于吐蕃五大寺高昌国旃檀佛寺京师万安等。皆贮钞币。以给然灯续明之费。又制僧伽黎文数百。施番汉诸国之僧。其书写佛经。凡用金数万两。创寺施舍所用币数以万计。其积而能散。施予不吝。期积福于来生。必至于佛地者。皆人所不能也。英宗之明。以其有静退之高眷遇尤至。每称之贤以为知几。文宗即位今皇太后居中宫以皇妣鲁国太长公主。爱重于师有兄弟之。义尤加敬焉。至顺三年二月廿一日殁。年六十四。葬南城之阳。赐号真净妙惠大师

(三十二)　临坛大德律师汶公卒。姓张氏。讳惠汶。归德之偃武人也。驱乌之岁。依耆宿釭公为浮图。二十而进具。从大德温公受菩萨戒。嗣法坛主恩公。既而行业日隆道益着。从学者益众。佛制凡为苾刍。虽大节不亏而细行必谨。非法不服非时不食。居处动作皆有轨则。所以戒昏堕而防逸德也。公斋戒既严。护衣惟谨。鸡鸣而兴坐以待旦。干干终日惟佛是念。虽道行旅宿三衣一钵必与身俱。制行虽高而无矫饰之节。操存虽固而无诡徼之迹。是以言而人莫不信。动而人莫不敬。两河之间三监旧邑从化者。盖以万数。缁素相率而求戒法者。幢幢接迹于途。承一训言莫不欢心。感戴说法数十余年。升坛授戒四十余会。大臣接以师敬之礼。至顺三年十一月廿二日殁。年七十有三

(癸酉)　今上皇帝万万岁　六月初八日登宝位。改元统元年。礼请公哥儿监臧班臧卜。为帝师

  旃檀瑞像自周穆王庚寅○───┐　　　　　　　　┌─○二千三百二十四年

  世尊示灭自周穆王壬申○─○─┤止元统元年计○─┼─○二千二百八十二年

  大教东被自东汉明帝戊辰○──┘　　　　　　　　└─○一千二百六十六年

佛祖历代通载卷第二十二


佛祖统纪说

    No. 2035

    阅佛祖统纪说

佛以心印授之于祖。而祖祖相印以至师。其间随机立解。以权示实。脉络分合。盖不可思议焉。余顷憩乌瞻山。忽邑侯游公招至顾司寇之澄心楼。以校阅事见委。询其所欲梓。则佛祖统纪也。余夙志阐绎弗敢以不敏辞。甫焚香展卷。有客进曰。吾闻心佛众生三无差别。何有佛祖之异乎。道绝边表。理非数量。又何统纪之一乎。若即心境为禅观本有醍醐自味。何规规然寻牛[(殼-一)/牛]乳于村落耶。余曰。子言似矣。犹未足语道也。夫道无统则散。统无纪则乱。散乱之作道理焉依。然道因言显。理假教明。讵离言教而觅道理乎。试将此典喻村落也。能诠名句喻牛也。所诠诸义喻乳及酥酪醍醐也。若谓直取醍醐上味勿劳牛乳等义请君于牛乳外。别觅一醍醐味可乎。欲明古圣之道。此统纪斯其至焉。子又何疑。所以杨侍御为佛祖发心。游邑侯为众生垂手。昱道人忍以帝虎误学人耶。客辗然作礼而退

大明万历甲寅夏季月

西蜀辅慈沙门明昱书

    佛祖统纪叙

志磐法师佛祖统纪一书历序。从上诸祖授受渊源支分派别。亦如一花五叶。传衣受记历历分明。自是天台一家眷属。又广之以华藏世界天宫地狱诸图。莲社诸贤往生僧尼其于法运通塞尤惓惓三致意焉。用心良亦勤矣。其意直欲薪尽火传灯灯相续。耳近日宗门盛行。讲律或废。不知如车双轮。如鸟双翼。后之绍统者。若真如天台深入法华三昧。亲见灵山一会俨然未散。棒喝狂禅皆当反走矣。是伊仲刻统纪意也

德山杨鹤题

    佛祖统纪序

参天地之才。司万物之化。同功而异位者。其唯人道乎。故自有生以来。蚩蚩群氓。必立大人。为之君牧。是以四轮统乎四洲。粟散占乎异域。而南洲震旦。实为东方君子之国。伏羲称皇。始画八卦。降及三代。文物大明逮吾世尊出兴天竺。将施化于此方也。乃先遣三圣。为世良导。以礼乐为前驱。以真道为后教。机成时至。大法可行。于是汉皇致梦感之祥。摩腾应东来之运。魏晋以降。盛译群经。矫矫诸师。竞登讲席。虽各立义门。取名当世。而尚昧乎如来一代之化意。笃生天台。绍隆法运。以五时八教四种三昧。与夫事理即具境观不二之旨。以为后学入道之本。历代师承。宝兹大训。至于今七百年。守之弗坠。翰林梁子之言曰。言佛法者。以天台为司南。则殊涂异论。往往退息。诚然哉斯论也。志磐手抱遗编。久从师学。每念佛祖传授之迹。不有纪述。后将何闻。惟昔。良渚之着正统。虽粗立体法。而义乖文薉。镜庵之撰宗源。但列文传。而辞陋事疏。至于遗逸而不收者。则举皆此失。于是并取二家。且删且补。依放史法。用成一家之书。断自释迦大圣讫于法智。一佛二十九祖。并称本纪。所以明化事而系道统也。至若诸祖旁出为世家。广智以下为列传。名言懿行。皆入此宗。而表志之述。非一门义。具在通例。可以类知。既又用编年法起周昭王。至我本朝。别为法运通塞志。儒释道之立法。禅教律之开宗。统而会之。莫不毕录。目之曰佛祖统纪。凡之为五十四卷。纪传世家。法太史公。通塞志。法司马公。书成即负笈。诣白云堂。仰求佛光法师为之考校。而同志之士。共谋锓版以期流布。将令家藏其本。人观此书。开人心之性灵。资国政之治化。岂不曰大有益于世哉。自宝祐戊午。首事笔削。十阅流年。五誊成[葶-丁+呆]。夜以继昼。功实倍之。仰报佛恩。上酬

帝力。不负所学。其志在兹

宋咸淳五年岁在己巳八月上日。四明福泉沙门志磐寓东湖月波山。谨序

同校正吉祥安乐山教忠报国教寺首座沙门必升

校正前住持华亭先福教寺传天台宗教沙门慧舟

校正住持吉祥安乐山教忠报国教寺传天台宗教沙门善良

校正住持东湖月波山慈悲普济教寺传天台宗教沙门宗净

校正特赐佛光法师左右街都僧录主管教门公事住持上天竺教寺赐金襽衣法照

    佛祖统纪通例(例者略也类也举略以知类也)释本纪

释迦如来。最初得佛之后。大悲利物。未来不息。以故果后示权。数数出世。莫可以三际求其始终。况于十方国土。唱生唱灭。处处不同。岂当于此南洲一方毕其能事。然今所录。但于此方。特举垂教之要会。而通之则十方不离当处。三世秖在一心。尚何有所异同者哉。今约如来在凡因行至今出兴为大法王。明本迹。叙圣源。列大小八相。分顿渐二始。经历五时。铺陈一化。作教主释迦牟尼佛本纪四卷。自大迦叶下至师子尊者。皆能仰承佛记。传弘大法。谓之金口祖承。依付法藏。作西土二十四祖纪一卷

自北齐始开龙树之道。至于天台大弘法华。章安集为论疏。荆溪制记申明。禀承教观。实居震旦。是谓今师祖承。作东土九祖纪二卷。自邃法师嗣荆溪之业。师师相承。历晚唐五代。暨我本朝。教法散而复合。仰惟四明法智。用能中兴天台一家教观之道。同功列祖。作兴道法师下八祖纪一卷。上稽释迦示生之日。下距法智息化之年。一佛二十九祖。起周昭王二十六年甲寅。至宋仁宗天圣六年戊辰。合二千二年。通为本纪。以系正统。如世帝王正宝位而传大业

    释世家

自南岳旁出照禅师下至慈云诸师。皆传教明宗。分镫照世。与正统诸祖。相为辉映。作诸祖世家二卷

    释列传

自四明诸嗣最显著者十余师。子孙有继者唯广智。神照。南屏。三家为光。盛守家法。御外侮。人能弘道。作诸师列传十一卷。背宗破祖。失其宗绪者三数人。作杂传一卷。有功教门。事远失记者。作未详承嗣传一卷

    释表

考诸祖之授受。叙弈世之禀承。欲观千古。必审今日。为明北齐下至法智述正统之有来。作历代传教表。为明释迦列祖下至今时诸师。示传镫之无尽。作佛祖世系表共二卷

    释志

并陈文藻。交赞佛乘。各出义章。发挥祖业。斯固法门之盛烈。作山家教典志一卷

人理教行。具足成就。由五浊以登九品者。唯念佛三昧之道为能尔。末代机宜。始自庐阜。作净土立教志三卷

达磨贤首慈恩灌顶南山诸师。皆一代之伟。特虽共明此道。而各专一门。区别群宗。作诸宗立教志一卷

观千佛绍隆。则知无尽之镫。即一洲纵广。则识无边之土。为隘俗无闻者。作三世出兴志三界名体志。凡三卷

香镫供养之具。礼诵歌呗之容。是盖缘因加行之正辙。为但理之人。成就佛事。作法门光显志一卷

大法东流。圣贤继世。所以住持三宝不令断绝。然历年既久。或兴或废。此盖世事无常之变。于此道何成何亏邪。考古及今具列行事。用见法运通塞之相。至若儒宗道流世间之教。虽随时而抑扬。而其事迹。莫不昭然可训可戒。作法运通塞志十五卷

法运通塞。事变纭纭。系于编年。莫明始末。为通练古今欲求类知者。作历代会要志四卷

大儒高释。有能以文字铺张大道为法门之标表者。是不可不略录也作名文光教志二卷

    叙古制

徽宗政和间。吴兴颖师。始撰宗元录。述天台一宗授受之事。自北齐至本朝元祐。为之图以系道统。于是教门宗祖始粲然有所考矣。宁宗庆元中。铠庵吴克己。因颖录增广之。名曰释门正统。未及行而亡。嘉定间。镜庵迁法师。复取颖本及铠庵新图。重加诠次。增立新传六十余人。名宗源录

理宗嘉熙初。钱唐良渚鉴法师。取吴本。放史法。为本纪。世家。列传。载记。诸志。仍旧名曰释门正统。然镜庵则有不立体统之失。良渚则有名位颠错之缪。至于文繁语鄙事缓义乖。则皆有之。而题称释门。尤为疏阔。要之草创。讨论。修饰。润色。非可以求备于一人也。明今述

今之所述。盖是用宗源录释门正统。参对文义。且删且补。而复取大藏经典。教门疏记。儒宗史籍。诸家传录之辞。及琇师隆兴统纪。修师释氏通纪。用助援引。依史氏法。为四佛纪。四祖纪。二世家。十一列传。一杂传。一未详承嗣传。二表。三十志。成一家之全书。至若一传之后。赞以述德。一事之下。论以释疑。及文有援古事有余义。则必兼注于下。俾览者之易领云(若据此中并前释列传文。则知诸师列传原有十一卷。本纪既遗其文。唯以十卷为数)

    用三例

近世诸师。立传之法。当用三例。一曰观行修明。二曰讲训有旨。三曰著书明宗。非此三例滥矣。至于经理法事旁赞教门者。又将录之。俾后人有所怀仰。若夫搢绅名贤儒生居士。能知此道者。非有宿熏之功。畴克至是。以故时有所取云。释题义

佛祖者何。本教主而系诸祖也。统纪者何。通理佛祖授受之事也(史记功臣表云。要以成功为统纪。汉高祖纪。颜师古注曰。纪理也。统理众事。系之年月)本纪者何。始释迦终法智。一佛二十九祖。所以纪传教之正统也。世家者何。世守家业。以辅相祖道者也。列传者何。载历代诸师之言行。俾有继于祖道也。表者。所以表示传教之有时禀法之有绪也。志者。所以记其事也。若山家教典。若诸宗立教。若净土往生。若世界成毁。若法门光显。若法运通塞。若会要以通古今。若述文以光大教。皆于志有考云

    释师名

列诸师之名。考其例有八。或从国号。如北齐高丽。或从山名。如南岳天台。或从师号。如智者法智。或从生地。如章安仙城。或从寺名。如法华天宫。或从自号。如草堂息庵。或从郡名。如钱唐四明。或从著书之名。如扶宗宪章。近世多以自号行。虽称名之不一。而所以名乎其人。则各得其实也

    息众疑

此书之作。或因旧文以删修。或集诸文以补足。或取师友之论著。或考碑碣之撰述。不复一一注所出者。修史之法当若是也。其间关涉稍众者。则必时时有所引证。不得已耳。又此书所用。藏典教文。非儒生居士之所可易解。有能字字句句。研究其义。以所疑难。质诸沙门。则精义入神。然后可以知佛。若轻心疾读。不究所归。斯何益于人哉。又世之为儒者。好举韩欧排佛之论。而不知二公末年终合于释氏之道。今人有能少抑盛气。尽观此书反覆详味。则知韩欧之立言皆阳挤阴助之意也

    释引文　大藏经典
法华经
华严经
维摩经
涅槃经
瑞应经
梵网经
楼炭经
药王经
普耀经
善权经
大权经
贤愚经
提谓经
楞伽经
大集经
遗教经
因果经
无量义经
大般若经
付法藏经
法灭尽经
大方便经
十二游经
佛本行经
未曾有经
杂宝藏经
中本起经
首楞严经
法句喻经
阿育王经
八关斋经
长阿含经
杂阿含经
妙法华经
普贤行法经
菩萨处胎经
菩萨本行经
优婆塞戒经
增一阿含经
分别功德经
思益梵天经
殃掘摩罗经
净饭泥洹经
升忉利天经
观佛三昧经
胜鬘师子经
像法决疑经
佛母泥洹经
摩耶夫人经
仁王般若经
文殊般若经
昙无德律
十诵律
四分律
僧祇律
弥沙塞律
善见律
五分律
大智度论
新婆沙论
大庄严论
萨婆多论
俱舍论
起信论
佛道论衡
译经图记
梁高僧传
唐高僧传
宋高僧传
弘明集
释迦谱
西域记

    天台教文
法华文句
妙乐
法华妙玄
释签
心观论
辅行
涅槃玄义
观音别行
法界次第
四教义
南岳愿文
智者别传
二师口义
四教义
国清百录
宝云振祖集
四明教行录
天竺别集
草庵遗事
翻译名义
九祖略传

    释门诸书
周书异记
庐山集
国清碑
玉泉碑
十八贤传
僧镜录
关王祠堂记
净土往生传
法华显应录
般若感验录
观音感应录
天人感通传
僧史略
林间录
僧宝传
护法论
景德传灯录
普灯录
大慧武库
湘山野录
欧阳外传
石门文字禅
育王舍利传
禅门宝训

    儒宗诸书
孔子家语
论语
礼记
孟子
荀子
杨子
史记
西汉书
东汉书
三国志
晋书
南北史
唐书
五代史
稽古录
续稽古录
国朝会要
皇朝类苑
皇朝龙飞记
本朝通鉴
皇朝景[企-止+丙]录
韩昌黎文
柳子厚文
白氏长庆集
颜氏家训
酉阳杂俎
宣室志
杨文公谈苑
广陵志
蔡氏丛谈
钱氏洞微志
东坡文集
王氏小畜集
鲁直文集
太平广记
东坡指掌图
六一居士集
夷坚志
洪容斋随笔
曾氏独醒志
东都事略

    道门诸书
老子
列子
庄子
老子内传
老君实录
玄妙内篇
汉武内传
洞冥记
十洲记
云笈七签
天师家传
刘向列仙传
葛洪神仙传
续仙传
集仙传
仙苑遗事
皇甫高士传
真诰
悟真篇
林灵素传

    修书诸贤
元颖法师。吴兴人。政和间。居智者院。撰宗元录(有传)
吴克己。婺女浦江人。号铠庵。嘉定间。撰释门正统(有传)
志昭法师铠庵之侄。居婺女左溪。撰释迦谱历代宗承图(见铠庵传)
景迁法师。余姚人。受业东山广教。号镜庵。嘉定间。住天竺灵山。撰宗源录。增多吴本六十余传
宗鉴法师。钱塘良渚人。嘉熙初。居仁寿张寺。续铠庵释门正统。为本纪。世家。列传。诸志。载记

    修书旁引

祖琇。隆兴初。居龙门。撰佛运统纪。放左氏。寓褒贬法。兼述篡弑反叛灾异之事。永嘉薛洽。叙释迦谱云。琇师统纪。多附小机所见。学最上乘者。尚深病之

德修。淳熙间。居金华。撰释氏通纪。其纪释迦。则附以慈恩三时之教。一代化事。最为疏略。又以五运图。石柱铭。三宝录。言佛生皆不同。糅杂于佛纪正文。甚失撰述之体。其叙时事。与琇本互有出入。而徒取乎冗长之辞也

佛祖统纪通例(终)

    佛祖统纪目录

        宋咸淳四明东湖沙门志磐撰

第一卷
释迦牟尼佛本纪一之一
明本迹
叙圣源
名释迦
第二卷
释迦牟尼佛本纪一之二
下兜率
托母胎
住胎宫
示降生
出父家
成佛道
第三卷
释迦牟尼佛本纪一之三
转法轮(五时)
华严
鹿苑
方等
般若
法华涅槃
第四卷
释迦牟尼佛本纪一之四
入涅槃
分舍利
集三藏
第五卷
西土二十四祖纪二
大迦叶尊者
阿难陀尊者
商那和修尊者
末田地尊者
鞠多尊者
提迦多尊者
弥遮迦尊者
难提尊者
密多尊者
胁比丘尊者
夜奢尊者
马鸣尊者
摩罗尊者
龙树尊者(已上十三祖系东土所承正祖)提婆尊者
罗睺尊者
僧佉尊者
邪舍尊者
鸠摩罗尊者
阇夜多尊者
槃驮尊者
摩拏罗尊者
鹤勒那尊者
师子尊者
第六卷
东土九祖纪三之一
龙树尊者
北齐禅师
南岳禅师
智者禅师
第七卷
东土九祖纪三之二
章安禅师
法华禅师
天宫禅师
左溪禅师
荆溪禅师
第八卷
兴道下八祖纪四
兴道法师
至行法师
正定法师
妙说法师
高论法师
净光法师
宝云法师
法智法师
第九卷
诸祖旁出世家五之一
南岳世家(僧照禅师下二十一人)
天台世家(真观禅师下六十五人)
第十卷
诸祖旁出世家五之二
章安世家(弘景禅师下六人)
天宫世家(真觉禅师一人)
左溪世家(神邕禅师下二十八人)
荆溪世家(普门禅师下一十四人)
兴道世家(守素法师下二人)
至行世家(良湑法师下五人)
正定世家(敬休法师下四人)
妙说世家(常操法师下五人)
高论世家(志因法师下十九人)
净光世家(宗昱法师下二十人)
宝云世家(遵式法师下八人)
第十一卷

诸祖列传六之一
慈云(下二十九人)
兴国(下二人)
钱唐(下二人)
第十二卷

诸师列传六之二
法智第二世
广智(下二十五人)
第十三卷

诸师列传六之三
法智第三世
广智神照南屏三学浮石广慈六家(四十人)
第十四卷

诸师列传六之四
法智第四世
广智神照南屏三家(三十七人)
第十五卷

诸师列传六之五
法智第五世
广智神照南屏三家(五十二人)
第十六卷

诸师列传六之六
法智第六世
广智神照南屏三家(三十五人)
第十七卷

诸师列传六之七
法智第七世
广智神照南屏三家(四十人)
第十八卷

诸师列传六之八
法智第八世
广智神照南屏三家(六十一人)
第十九卷

诸师列传六之九
法智第九世
广智神照南屏三家
第二十卷

诸师列传六之十
法智第十世
广智神照南屏三家(诸师列传本纪原文止有十卷。目录并通例俱编为十一。而以二十一卷当之。此述者之误矣。故后之卷卷排去目录。则有五十五。本纪止于五十四。今依本纪。既无列传第十一卷之文。目录中名即去之。将目录二十二卷。改为二十一。至五。十五改为五十四以合本纪之数)
第二十一卷
诸师杂传七
净觉
神智
草庵
第二十二卷
未详承嗣传八
东阳大士(下四十一人)
第二十三卷
历代传教表九
第二十四卷
佛祖世系表十
第二十五卷
山家教典志十一
第二十六卷
净土立教志十二之一
莲社七祖
莲社十八贤
莲社百二十三人
不入社诸贤
第二十七卷
净土立教志十二之二
往生高僧
第二十八卷
净土立教志十二之三
往生高尼
往生杂众
往生公卿
往生士庶
往生女伦
往生恶辈
往生禽鱼
往生续遗
第二十九卷
诸宗立教志十三
达磨
贤首
慈恩
灌顶
南山
第三十卷
三世出兴志十四
过去庄严劫千佛
见在贤劫千佛
小三灾
未来星宿劫千佛
大三灾
第三十一卷
世界名体志十五之一
华藏世界图
万亿须弥图
九山八海图
大千三界图
忉利天宫图
诸天通论
第三十二卷
世界名体志十五之二
东华地理图
西域诸国图
西土五印度
八热地狱图
十六游增图
八寒地狱图
第三十三卷
法门光显志十六
第三十四卷
法运通塞志十七之一
周
秦
第三十五卷
法运通塞志十七之二
西汉
东汉
三国
第三十六卷
法运通塞志十七之三
晋
宋
齐
第三十七卷
法运通塞志十七之四
梁
陈
第三十八卷
法运通塞志十七之五
北魏
北齐
北周
第三十九卷
法运通塞志十七之六
隋(文帝　炀帝　恭帝)
唐(高祖　太宗　高宗　武后)
第四十卷
法运通塞志十七之七
唐(中宗　睿宗　玄宗　肃宗)
第四十一卷
法运通塞志十七之八
唐(代宗　德宗　顺宗　宪宗)
第四十二卷
法运通塞志十七之九
唐(穆宗　敬宗　文宗　武宗　宣宗　懿宗　僖宗　昭宗　景宗)
五代
梁
唐
晋
汉
周
第四十三卷
法运通塞志十七之十
宋(太祖　太宗)
第四十四卷
法运通塞志十七之十一
宋(真宗)
第四十五卷
法运通塞志十七之十二
宋(仁宗　英宗　神宗)
第四十六卷
法运通塞志十七之十三
宋(哲宗　徽宗　钦宗)
第四十七卷
法运通塞志十七之十四
宋(高宗　孝宗　光宗)
第四十八卷
法运通塞志十七之十五
宋(宁宗　理宗)
第四十九卷
名文光教志十八之一
天台禅林寺碑(梁肃)
天台止观统例(梁肃)
智者大师传论(梁肃)
圣安寺无姓和尚碑(柳宗元)
无姓和尚碑阴记(柳宗元)
龙兴寺净土院记(柳宗元)
法智大师行业碑(赵抃)
止观坐禅法要记(陈瓘)
三千有门颂(陈瓘)
与明智法师书(陈瓘)
南湖净土院记(陈瓘)(自天台禅林寺碑。至与喻贡元书。共十七篇。南藏目录以第五十卷收之。始终心要至宗门尊祖议七篇。以第五十一卷收之。今从本纪改正。以第四十九卷收前十一篇。第五十卷收后十三篇)
第五十卷
名文光教志十八之二
仁王般若经疏序(晁说之)
明智法师碑论(晁说之)
南湖智者大师赞(真隐居士)
永嘉西湖法明寺疏(叶适)
重刊删定止观序(吴克己)
与喻贡元书(吴克己)
始终心要(唐荆溪禅师)
四十二章经疏序(孤山)
与骆御史书(孤山)
南岳止观序(慈云)
书绅(论语子张书诸绅)
圆顿止观十法界图(慈云)
宗门尊祖议(沙门志磐)
第五十一卷
历代会要志十九之一
君上奉法
屡朝拜佛
天书御制
圣君护法
试经度僧
特恩度僧
进纳度僧
士夫出家
沙门封爵
僧职师号
不拜君父
不称臣僧
崇礼高行
沙门著书
第五十二卷
历代会要志十九之二
宿命前身
放生禁杀
祈祷灾异
国朝典故
诸国朝贡
第五十三卷
历代会要志十九之三
北天佛牙
鄮山舍利
凤翔佛骨
陈留佛指
瑞像应世
圣贤出化
立坛受戒
设像置经
建寺造塔
西天求法
东土译经
经目僧数
天台传教
禅苑传灯
律宗垂范
神尼异行
名山胜迹
圣教感通
持诵功深
西游乐国
第五十四卷
历代会要志十九之四
三教出兴
三教厄运
三教訞伪
三教谈论
僧道角法
僧先道后
内律分财
僧制治罚
僧籍免丁
赐谥封塔
褒恤终亡
临终瑞相
君臣慢法
韩欧排佛
化胡伪经
事魔邪党
毁法恶报

佛祖统纪目录(终)

佛祖统纪卷第一

        宋景定四明东湖沙门志磐撰

    教主释迦牟尼佛本纪第一之一

    明本迹

序曰。如来圣人之利见于世也。则必有降本垂迹开迹显本之妙存焉。夫本者。法身之谓也。迹者。八相之谓也(义见释签)由法身以垂八相。由八相以显法身。本迹相融俱不思议。自非法华开近显远开迹显本之谈。则不足以深知此旨。故通列八相。别叙五时散引群经。会归一实。用明一代化事始卒之义。则若本若迹。无余蕴矣

沙玄释本迹有六义。谓本者。理本。即是实相一究竟道(大论佛言唯一究竟道无众多究竟道也)迹者。除诸法实相其余种种。皆名为迹。又理之与事。皆名为本(科云理真事俗)说理说事皆名教(签云真俗是理说此真俗为教)又理事之教。皆名为本。禀教修行。名之为迹。如人依处则有行迹寻迹可得处也又行能证体。体为本。依体起用。用为迹。又实得体用。名为本。权施体用。名为迹。又今日所显者为本。先来已说者为迹。此之六义。通论诸佛本迹也。其别论者。唯在今佛。亦有六义。一约理事明本迹者。从无住本立一切法。无住之理即是本时实相。真谛也。一切法即是本时森罗。俗谛也(此释本迹之相○签云。无明为一切法作本。无明即法性。无明复以法性为本。当知诸法亦以法性为本。法性即无明。法性复以无明为本。法性即无明。法性无住处。无明即法性。无明无住处。无明法性虽皆无住。而与一切诸法为本。故云从无住本立一切法。无住之本既通。是故真谛指理也。一切诸法事也)

由实相真本垂于俗迹。寻于俗迹即显真本。本迹虽殊不思议一。文云。观一切法空如实相(以明本迹相显理融○签云。此理性之本迹。由此方有外用本迹)二明理教明本迹者。即是本时所照二谛俱不可说皆名本也。昔佛方便说之即是二谛之教。教名为迹(释本迹相)若无二谛之本。则无二种之教。若无教迹岂显谛本。本迹虽殊不思议一(相显理融)文云。是法不可示。言辞相寂灭。以方便力故。为五比丘说(引文证)三教行为本迹者。最初禀昔佛之教。以为本。则有修因致果之行(释本迹相○应有以为迹三字)由教诠理。而得起行。由行会教。而得显理。本迹虽殊不思议一(相显理融)文云诸法从本来。常自寂灭相。佛子行道已。来世得作佛(引文证)四约体用明本迹者。由昔最初修行。契理证于法身为本。初得法身本故。即体起应身之用(释本迹相○应有以为迹三字)由于应身得显法身。本迹虽殊不思议一(相显理融)文云。吾从成佛已来。甚大久远若斯。但以方便教化众生。作如此说(引文证)五约实权明本迹者。实者。最初久远得法应二身。皆名为本。中间数数唱生唱灭。种种权施法应二身。故名为迹(释本迹相)若非初得法应之本。则无中间法应之迹。由迹显本。本迹虽殊不思议一(相显理融)文云。是我方便。诸佛亦然(引文证)六约今已论本迹者。前来诸教已说事理乃至权实者。皆是迹也(已即是迹。即指迹门。及诸迹教。今即是本。即指本门。本门已前。皆名为已。涌出已后。方名为今)今经所说久远事理乃至权实者。皆名为本(释本迹相)非今所明久远之本。无以垂于已说之迹。非已说之迹。岂显今本。本迹虽殊不思议一(本迹相显理融)文云。诸佛法久后。要当说真实(引文证)最初之本。但本而非迹(最初实成。既未垂迹。故唯属本)最后已说。但迹而非本(已说迹门。未显本时。故唯属迹)中间亦迹亦本(中间相望。互为本迹。又中间垂迹。名为亦迹。显本之时。名为亦本)若无本时之本。不能垂得中间最后之迹。若无已说之迹(举今日迹门)不能显得今说之本(今日本门)本迹虽殊不思议一(已上并六重本迹文)若执迹为本者。斯不知迹亦不识本。有言文殊观音调达。或称为师。或称弟子。惑者未了。若拂中间。无非是迹。则迹本可解。若执迹疑本。则二义俱失。(玄文)　六重本迹之图
理事(观一切法空如实相（理）但以因缘有从颠倒生故说（事）)　安乐行迹
理教(是法不可示言辞相寂灭（理）以方便力故为五比丘说（教）)　方便品迹
教行(诸法从本来常自寂灭相（教）佛子行道已来世得作佛（行）)　方便品迹
体用(吾于成佛已来甚大久远（体）但以方便教化众生（用）)　寿量品本
实权(是我方便诸佛亦然（权）今当为汝说最实事（实）)　药草喻本
已今(诸佛法久后（已）要当已真实（今）)　方便品本

释签云。第六已今。已即是迹。即指迹门是诸迹教。今即是本。即指本门。本门已前。皆名为已。涌出已后。方名为今。故云已说事理乃至权实。名之为迹。今说事理。乃至权实。皆名为本。故知若无迹中事理乃至权实。何能显于长远之本。又已今之言。虽异前五。亦是一往。指于寿量。名为今本。若望初本。则应又简已今不同。法华已前。诸经已今。仍属于迹。今经所明。乃是直明久远之本。即是已说已今为迹。今说已今为本。方是实说。所以六门引证之文。前三引迹。后三引本者何。然前三复通本之与迹。俱有事理乃至教行。体用等三。通中复别。既云本用本权。非迹文能显。况以本门为今。灼然不可引迹。为是义故。三引迹文。三引本文。又前之三文。既在于因。本因狭故。但以迹例本。故但引迹门

读教记云。六重本迹。唯体用一重。是引本文。余五皆迹。签云前三引迹后三引本者。斯盖记主点经玄意。实权已今即指迹文为本门也。故云今说已今为本方是实说。然则前三不指本何也。曰前三既通。但以迹例本。后三既是通中复别。故须指迹为本。可观通别二字。此例甚多。如文句明本迹。初引寿量品。我成佛已来甚大久远。又方便品。我本立誓愿普令一切众生同得此道。又五百授记。内秘菩萨行外现是声闻。妙乐释之云。初正引本文。次方便下引迹文。以迹中密示本意故。若显露说。即迹中本迹。下文显已。通得引用。又妙乐释方便品十双权实云。然此八中。前七迹门。第八本门。本虽未至。权实理遍。故下文云是我方便诸佛亦然。故方便之名通于本迹。文既玄释不同。今诸家商略者。或云前三是从本垂迹。后三是发迹显本。故云三引迹文。或云前三是因为迹。后三是果为本。或云圆谈大旨不分本迹之文。或云别含本意。故云三引本文

观音别行玄记云。若理事。理教。教行。体用。四重本迹。不独今经。诸部容有。若尘点劫前。最初成佛。而为实本。中间今日示现成佛。皆为权迹。此名权实本迹。本门开竟。此身即本迹门已说。及诸部谈。皆名为迹。是名今已本迹。此之二重。诸经绝议。故云诸教不明。法华方说。菩萨地涌品云。佛告诸菩萨。娑婆世界有六万恒河沙等菩萨。一一各有六万恒河沙眷属。于我灭后护持读诵广说此经。时娑婆世界地皆振裂。有无量菩萨同时涌出。闻佛音声从下发来。各诣虚空七宝妙塔。向二世尊头面礼足。时弥勒大众欲决所疑。以偈问佛。大众诸菩萨。是从何所来。从谁初发心。修习何佛道。我于此众中。乃不识一人。忽然从地出。愿说其因缘。佛告弥勒。是诸菩萨。我得菩提已。教化示导。令发道意(略开近显远动执生疑)时弥勒等。心生疑惑。白佛言。如来得阿耨菩提。始过四十余年。云何少时大作佛事(初疑成道近所化多此执近以疑远)此菩萨众。假使有人于千万亿劫数不能尽。斯等久远已来常修梵行(次疑所化众多行位深妙。此执远以疑近)

寿量品。佛告大众。一切世间。天人阿修罗。谓我出释氏宫。去伽耶不远。坐于道场得阿耨多罗三藐三菩提(广开近显远断惑生信)然我实成佛已来无量无边。百千万亿那由他劫(破近显远)我常在此娑婆世界说法教化。亦于余处阿僧祇国。导利众生(玄云。初证之果。名本果妙本之娑婆。即本土妙。文句云。上引譬甚大久居何处。故云常在此土。及于他国而作佛事)于是中间。我说然灯佛等。又复言其入于涅槃。皆以方便分别(文句云。拂执迹上之疑也。昔教所说。处处行因。处处得记。即是果疑。今拂除此疑。指然灯佛者。即拂因疑。言入涅槃者。即拂果疑。如此因果。非复一条。皆我方便非实说也。妙乐云。是释迦菩萨入灭。不得云是然灯。涅槃亦非释迦。尔时于然灯佛世。已曾成佛。而般涅槃。不可二佛一时兴故。是故。但以得记弘法寿终为果)若有众生来至我所。我以佛眼观其信等诸根利钝。随所应度。处处自说名字不同年纪大小(非生现生)亦复现言当入涅槃(非灭示灭。此为以形益物也)又以种种方便说微妙法(此以声益物也)如来见诸众生乐于小法德薄垢重者。为是人说我少出家得阿耨菩提(现生)然我实成佛以来。甚大久远若斯。但以方便教化众生令入佛道。作如是说(非生。妙乐云。寿量久成尘点尚倍。中间被拂。伽邪非真。此论身真实明远本也)

学无学品云。佛言。我与阿难。等于空王佛所。同时发菩提心。阿难常乐多闻。我常勤精进。是故我已得成阿耨多罗三藐三菩提。而阿难护持我法(文句。昔与我同发大心。即是同学。由我精进。前超得佛。由彼多闻。犹故持经)

常不轻品云。往古有佛名威音王。灭尽之后。复有佛出。亦号威音王。如是有二万亿佛。皆同一号。最初威音王如来。有一比丘。名常不轻。凡见四众。皆悉礼拜赞叹。而作是言。我不敢轻于汝等。汝等皆当作佛。四众之中。有生嗔恚恶口詈言。我等不用如是虚妄授记。经历多年。众人或以杖木瓦石。而打掷之。避走远住。犹高声唱言。我不敢轻于汝等。汝等皆当作佛。以其常作是语故。增上慢四众。号之为常不轻。是比丘。临欲终时。于虚空中。具闻威音王佛先所说法华经。即得六根清净。更增寿命。广为人说。时增上慢四众。为作不轻名者。见其得大神通。皆信伏随从。是菩萨。复化千万亿众。令住菩提。命终之后。得值二千亿佛。皆号日月灯明。于其法中。说是法华经。复值二千亿佛。同号云自在灯王。为诸四众。说此经典。于后复值千万亿佛。亦说是经。功德成就。当得作佛。时常不轻者。则我身是(文句。释迦出世。踟躇不说。常不轻。一见造次而言。何也。答本已有善。释迦以小而将护之。本未有善。不轻以大而强毒之)

达多品。佛言。吾于过去无量劫中。求法华经。无有懈倦。于多劫中常作国王。发愿求于无上菩提。为欲满足六波罗密。勤行布施。不惜身命。捐舍国位。委正太子。宣令求法。时有阿私仙人。来白王言。我有大乘。名妙法华经。若不违我。当为宣说。王闻仙言。欢喜踊跃。即随仙人。供给所须。采果汲水。拾薪设食。乃至以身。而为床座。身心无懈倦。普为诸众生。勤求于大法。遂致得成佛。尔时王者。则我身是。时仙人者。提婆达多是。由提婆达多善知识故。令我具足六波罗密

化城喻品。佛言。过去有佛。名大通智胜。灭度已来。无量无边百千万亿阿僧祇劫。我以如来知见力故。观彼久远。犹若今日。其佛未出家时。有十六子。闻父得成菩提。往诣佛所。请转法轮。皆以童子出家。而为沙弥。时佛受请。过二万劫已。说是大乘经名妙法莲华经八千劫。即入禅定八万四千劫。时十六沙弥。各升法座。亦于八万四千劫。为四部众。广说法华。一一皆度六百万亿那由他恒河沙等众生。令发菩提心(昔与说法结缘)一一菩萨。所化众生。世世所生与菩萨俱。从其闻法。悉皆信解(中间更相值遇)彼十六沙弥。今皆得菩提。于十方国土现在说法。一名阿弥陀云云。第十六我释迦牟尼佛(结师古今)我等为沙弥时。各各教化无量众生从我闻法。为阿耨菩提(会弟子古今一。初会现在弟子。此章先明不退者住菩提)此诸众生。于今有住声闻地者。我常教化阿耨菩提。应以是法渐入佛道(次明退转者今住声闻)。所以者何。如来智惠。难信难解(释退住意)时所化无量众生者。汝等诸比丘(正结古今)及我灭后。未来声闻弟子是也(次会未来弟子。○玄云十六王子。弘经结缘。皆是中间所作非本因也。过是已前。所行道者。名之为本。即本因妙也)

吾今来此八千返。为此娑婆世界。坐金刚华光王座(梵网经)(已上大机所明本迹之文)

瑞应经云。佛言。吾自念宿命无数劫时。本为凡人。初求佛道以来。受形五道。生死无量。计吾故身。不能以数(色主切)

菩萨本行经云。我于无量无边诸佛所。种诸善根。为转轮圣王。值无量佛。最初值遇三十亿佛。同名释迦(初阿僧祇始。此佛以其在始故云最初○大论云。如来先世为瓦师。名大光明。时有佛名释迦文。与弟子俱。到瓦师舍宿。瓦师施草座灯明密浆。便发愿言。我于当来作佛。如今佛名)

妙玄云。迹因多种。或言。昔为陶师。值先释迦佛。三事供养。发愿得记。名字皆如先佛。即是初阿僧祇发心。既不明断惑。故知藏佛行因之相。或言。昔为摩纳。值然灯佛。五华奉散。布发掩泥。跃身虚空。得无生忍。佛与授记。号释迦文。既云断惑。故知通佛行因之相。或言昔为宝海梵志。删提岚国宝藏佛所。行大精进。十方佛送花供养。既为宝藏佛父。又是弥陀之师。称其功德。不可思议故。知是别圆佛行因之相

次值八亿佛。同名然灯。次值三亿佛。同名弗沙。次值九万佛。同名迦叶。次值六万佛。同名灯明。次值一万八千佛。同名娑罗王。次值一万七千佛。同名度彼岸。次值一万五千佛。同名日佛。次值二千佛。同名憍陈如。次值六千佛。同名龙佛。次值一千佛。同名紫幢。次值五百佛。同名莲华上。次值六十四佛。同名螺髻(俱舍论。名为罽那尸弃。此云宝髻即此经螺髻是也。翻译名义云。吾佛初僧祇满值此佛。与七佛中第二尸弃。隔二僧祇)次值一佛。名正行(二阿僧祇始此佛)次值八万八千亿辟支佛。次值一佛。名善思。时弥勒为转轮圣王名毗卢遮那。于彼佛所最初发心。先四十劫。次值一佛。名示海幢。我为转轮圣王。名曰牢弓。于彼佛所。发菩提心。愿于未来。得成佛果。教化众生(空王佛所。同阿难最初发心。古释迦佛所。为瓦师时发心今值海幢佛所。为牢弓圣王时发心。此等皆是如来方便之说)次无量劫。值帝释幢等无量诸佛。次值一佛。名曰然灯(三祇满时值此佛)我为儒童。以青莲华。供养彼佛。为我授记。过阿僧祇劫。当得作佛号释迦牟尼(此即依瓦师因地发愿。以授名号。自此之后。诸佛授记。皆同此名。金刚经云。我于然灯佛前。得值八百四十万亿那由他佛。悉皆供养承事。无空过者。法华云。中间我说然灯佛等。皆以方便分别)时然灯佛。住世八百四十万亿岁。尔乃灭度。我上为四天王。下为转轮王(此当银等三轮)乃至上为梵王。下为圣王(此当金轮)各三十六返(此竖论菩萨受报之身)及其变化随时而出。或为儒林之宗国师道士。不可称纪(此横论菩萨变化之身不一)从是之后。又值胜一切佛。寿八万亿岁。彼佛记我。过十亿劫。当得作佛。号释迦牟尼(三阿僧祇始于此佛)次值莲花上佛。寿八万岁。彼佛记我。过十万劫。当得作佛。号释迦牟尼(此后当得作佛。下并有号释迦牟尼佛)次值最上行佛。寿七万岁。彼佛记我。过一千劫。当得作佛。次值上名称佛。寿七万岁。彼佛记我。过五百劫。当得作佛。次值古释迦佛。寿八万岁。彼佛记我。过一百劫。当得作佛(按古释迦。在初僧祇。当指最初三十亿同名者。此既在然灯后。不当安古字。恐以今释迦相望言之。故亦称古云)次值帝沙佛。寿六万岁。彼佛记我。过九十五劫。当得作佛。次值弗沙佛。寿六万岁。我翘一足。说偈赞佛。天上天下无如佛。十方世界亦无比。世间所有我尽见。一切无有如佛者。彼佛记我。过九十四劫。当得作佛(大论云。以一偈赞弗沙佛。七日七夜。超越九劫。于九十一劫。后得成菩提○诸经多言。超九劫者。是毗婆尸佛)次值见真义佛。寿四万岁。彼佛记我。过九十三劫。当得作佛。次值毗婆尸佛。寿八万岁。彼佛记我。过九十一劫。当得作佛。次值尸弃佛。寿七万岁。彼佛记我。过三十一劫。当得作佛。次值毗舍浮佛。寿六万岁。彼佛记我。过三十劫。当得作佛

述曰。世言七佛者。准药王经。过去庄严劫千佛。始自华光。终毗舍浮。现在贤劫。始俱留孙。终于楼至。是知毗婆尸至毗舍浮三佛。皆在过去庄严劫。拘留孙至释迦四佛。皆现在贤劫。七佛前后相继。止隔一劫。今诸经多言毗婆尸在九十一劫。余二佛在三十一劫相去远甚。似不在庄严劫之数。然三祇满时。正值毗婆尸。自此百劫种相好。则九十一劫。于说自合。盖除前赞佛超越九劫故耳。如上两义。虽是方便分别。然恐此土翻译。部别不同。今姑并存。以为援文者之证(校阅者云。若谓七佛前后相继。止隔劫一者。则应毗婆尸佛。当记过六劫而得成佛。乃至迦叶佛。当记过一劫。而得成佛。何谓百劫种相好则九十一劫于说自合。下文又云。已上四佛。在贤劫中。第九减劫。相继出世。俱与止隔一劫之言相违。览者详之)

次值拘留孙佛。寿五万岁。彼佛记我。汝于来世。当得作佛。次值拘那含牟尼佛。寿四万岁。彼佛记我。汝于来世。当得作佛。次值迦叶佛。寿二万岁。彼佛记我。汝于来世。当得作佛。号释迦牟尼(已上四佛。在贤劫中。住二十劫。第九减劫。相继出世。故此文通指来世)我如是。奉事诸佛。修学佛意。尔乃生兜率天宫。住一生补处位(已上并菩萨本行经○涅槃经。此天欲界最胜故。补处菩萨。皆示生其中。为教化众生故)我今出世。人寿百岁。少出多减(中阿含经)释迦人寿一万岁时合出。为观众生无机可度。乃至百岁。见苦逼迫。劫将欲末故出乎世(大论○已上并小机所明本迹文)

按因果经云。过去无数阿僧祇劫。有仙人善思(瑞应本行二经并名儒童)时灯照王太子普光(瑞应名定光。法华金刚本行诸经。并名然灯)启父出家。成菩提道。善慧初为五百外道讲论道义。各以银钱上之。与外道别。当往普光佛所欲施供养。见王家青衣持七茎青莲花过。追问此花卖否。答言。当送宫内欲以上佛。善惠请以五百银钱。顾五茎花。用以供佛。青衣从命。并寄二花。以献于佛。愿我后来。常为君妻。时王及大臣。礼佛散花。悉堕于地。善惠五花。皆住空中。化成花台。后散二花。住佛两边。佛赞善惠。汝过阿僧祇劫。当得成佛。号释迦牟尼(此经。与本行经。并作阿僧祇而瑞应作九十一劫。如此延促不同。虽是方便分别。然诸经并以毗婆尸记九十一劫为正。则瑞应所出。亦可为用)善慧。见地浊湿。心自念言。云何令千辐轮足蹈此而过。即脱鹿皮衣以用布地不足掩泥。又解发以覆之。如来践已。因记之曰。汝后得佛。当于五浊恶世度诸天人。时善惠。以偈赞佛(文多不载)求佛出家。佛言善来比丘。须发自落袈裟着身。即成沙门。善惠命终之后。上生为四天王。下生为转轮王。乃至上生为第七梵天王。下生为圣王。各三十六返。或为仙人。或为外道六师婆罗门小王。各尽其寿。不可称数。时善惠者。即我身是。青衣者。邪输陀罗是(因果经○案瑞应经称瞿夷卖花女者。取第一夫人为言也。若本经与法华皆云邪输者。取罗睺生母也。今以后义为正)四教仪引大论云。如来修菩萨道时。从古释迦至尸弃佛。值七万五千佛。名初阿僧祇。常修六度。次从尸弃至然灯。值七万六千佛。名二阿僧祇。此时用七茎莲华供养。布发掩泥受记号释迦文。次从然灯至毗婆尸佛。值七万七千佛。名三阿僧祇满。经如许时。修六度行。更住百劫。种相好因。修百福成一相(按优婆塞戒经。我于释迦最初发心。于迦叶佛。满三阿僧祇。窃详三祇满时。正在毗婆尸。今言迦叶者。兼百劫种相好言之也)

述曰。窃考如来本迹之义。以由已今相望。互有久近本。不可以大小机见为之分别。今约诸部。共谈之。粗法华开显之妙。较而论之。则大小机见不容不审。例如秖一八相。而有大小之别。由机见之不同也

    叙圣源

序曰。如来之先起自大人。厥后转轮次第承袭。夷考典籍。略陈氏族之源。盖将以表章吾佛示生弈世圣王尊贵之家也

大劫之始世界初成。光音诸天化生为人云云。于是议立一人有威德者。赏善罚恶号平等王。众共供给。遂有民主之名(长阿含经○详见三世出兴志)初民主王号大人。第二王名珍宝。第三王名好味。第四王名静齐。第五王名顶生。乃至三十三王名善思(长阿含。四分律。此三十三王。皆子孙相承。诸王之名备见本经)自善思王后有十族转轮圣王相续而出。第一真阇王子波延迦(真阇即阿含善思王)有五转轮王。第二多罗业。有五转轮王。第三阿波叶。七转轮王。第四犍陀利。八转轮王。第五迦陵迦。九转轮王。第六瞻婆。十四转轮王。第七拘罗婆。三十一转轮王。第八般阇罗。三十二转轮王。第九弥尸利。八万四千转轮王(案本行经。最后一王。即大茅草王仙是也)第十懿摩弥。百转轮王(楼炭经弥沙塞名郁摩。长阿含。名懿摩。四分律。名懿师摩。即甘蔗王。为善生王之先也。梁祐律师。释迦谱云。释种以懿摩为先)

    名释迦

序曰。世人皆知如来为刹帝利之圣种而终莫能委瞿昙释迦前后立号之义。须知言瞿昙者。有四义焉或纯淑。或最胜。此从本德。以为称也。或甘蔗。或日种。此就本缘以为言也。其称释迦者。则有三名。据德建号。则曰能仁。依处称名。则云舍夷之与直林。然释迦之起。实见于甘蔗王之四子。甘蔗梵语。既为瞿昙。则释迦之称。实自瞿昙出。前瞿昙。后释迦。虽有二称。其实一姓。前人有以日种甘蔗舍夷并列为五氏者。本末纷揉。无所取裁。今故备论后当毋惑

夫姓者所以系统百世使不别也。氏者。所以别子孙之所由出也。印度族姓。则有四流。一曰刹帝利者。王种也。二曰婆罗门者。净行也。三曰吠奢者。商贾也(旧云毗舍)四曰戍陀罗者。众人也(旧云首陀)凡兹四姓。前二是贵。后二是贱(此说出西域记)随时所尚。佛生其中释迦出刚强之世。托王种以振威。迦叶生善顺之时。居净行以标德(大论)昔阿僧祇劫。有菩萨为国王。父母早丧。逊国与弟。从婆罗门瞿昙学道。受瞿昙姓(本经。翻纯熟。应法师。翻最胜。此皆从师德为义)乞食还国。人无识者。谓之小瞿昙。于城外甘蔗园中。以为精舍。贼盗官物。路由园过。捕盗寻迹。执小瞿昙。王令以木贯身射之。大瞿昙见。悲哀棺敛取血泥团之。还置精舍。着左右器。大瞿昙言。是道士若其至诚。愿天神有知。使血化为人。却后十月。左化为男。右化为女。因名瞿昙氏纯淑之姓(十二游经)过去有转轮圣王。名大自在(即第九族弥尸利)子孙相承。八万四千王。最后王。名大茅草。垂老无子。委政大臣。剃发出家。众号王仙诸弟子时行乞食。王仙老不能行。遂以草笼盛悬树上。虑虎狼也。猎人望见。谓是白鸟。乃射杀之。血滴于地。后生甘蔗二本。日炙开剖。一生童男。一生童女。弟子养护。以报诸臣。众谓王种命相师占之。立名善生。号甘蔗王。女名善贤。立为第一妃。又以日炙甘蔗而生。亦名日种(菩萨本行)

述曰。瞿昙一翻甘蔗。则当据本行。二本甘蔗之缘。一翻泥土。则当取十二游经血泥之事。是知诸经梵语则曰瞿昙。华言则称甘蔗泥土。华梵互出其实一义

甘蔗王第一妃善贤。生子名长寿。第二妃生四子。一名炬面。二名金色。三名象众。四名别成(菩萨本行)

述曰。弥沙塞云。郁摩王第四子尼楼。本行经尼俱。此翻为别成。祐律师。指懿摩王。是释种之先。第四子庄严。是白净所承。南山。指懿摩。即第十轮王。去菩萨一百世。第四子庄严。即白净所承。其说略同(别承庄严。两译不同。秖是尼俱一人)

时善贤妃欲立长寿。白王摈遣四子出国。至雪山北自立城居。不数年间郁为强国(本行经。往灵山建国。城号迦毗罗。其王名别成。远近钦服)父王悔忆遣使往召四子辞过不还。父王三叹之曰。我子释迦(此云能仁本行经)到雪山边住直树林中。故名为释迦(此云直林长阿含经)近雪山北舍夷林筑城营舍。因名舍夷国(五分律)

述曰。舍夷者。林名也。既以名国。又以名氏。窃详舍夷。恐翻为直。即前雪山直林之义。妙玄云。舍夷是西方贵姓。此但约义。未见所出

别成王子拘卢。拘卢子瞿拘卢(菩萨本行)

懿摩王第四子庄严(即别成)懿摩百轮王最后王。名大善生(案四分律。懿师摩。次第百王。后有王。名大善生。南山释迦谱云大善生。即如来七世祖也)自百轮王后。六世祖乌婆罗王。五世祖泪婆罗王。四世祖尼求罗王。三世祖尼浮罗王。二世祖师子颊王。一世父净饭王。师子颊四子。一净饭王(诸经或云白净)有二子。长悉达太子。次难陀。二白饭王二子。长调达(诸经或云提婆达多)次阿难陀。三斛饭王二子。长摩诃男(或云俱利太子。五比丘之一)次阿那律(或云阿[少/兔]楼驮)四甘露饭王二子。长婆沙。次跋提(五比丘之一长阿含经)

劫初以来。嫡嫡相承。作转轮王。近来二世。但作阎浮提王(大方便经○当知师子颊净饭二世。独王南洲。但铁轮王耳)

    法王正统世系图
平等王(民主平等王。亦名刹帝利。子孙嫡承凡三十三世。为善思王)
善思王(平等王至此三十三世。后有十族)
波延迦王(善思王子第一族有五转轮王)
多罗业王(此第二族亦有五转轮王)
阿波叶王(此第三族有七转轮王)
犍陀利王(此第四族有八转轮王)
迦陵迦王(此第五族有九转轮王)
瞻婆王(此第六族有四转轮王)
拘罗婆王(此第七族有三十一转轮王)
般阇罗王(此第八族有三十二转轮王)
弥尸利王(此第九族有八万四千转轮王。最后一王名大茅草王。亦名王仙。所生之子即懿摩弥王)
懿摩弥王(此第十族有百转轮王。懿摩弥亦名甘蔗王。释种以此王为本始。此王有二妃。第一妃生长子名长寿王。第二妃生四子。一名炬面王。二名金色王。三名象众王。四名别成王。已上皆第二世)
拘卢王(第三世)
瞿拘卢王(第四世。展转至最后百世名善生王)
善生王(悉达太子七世祖也)
乌婆罗王(六世祖)
泪婆罗王(五世祖)
尼求罗王(四世祖)
尼浮罗王(三世祖)
师子颊王(二世祖所生四王)
净饭王(生二子。一悉达。二难陀)
白饭王(二子调达。阿难)
斛饭王(二子。摩诃男。阿那律)
甘露饭王(二子婆沙跋提。已上名四王。生八子也)

述曰。楼炭称懿摩百轮王。阿含四分。皆云最后王名大善生。言最后者。第一百也。南山指大善生为七世祖。此依长阿含。乌婆罗等六王至太子。为一百七世可也。而又云。去菩萨一百世者。当是脱去七字。自民主至善思。三十三世。正嫡相承。自波延迦十族已降。或嫡庶互立。或兄弟迭兴。分为十类。必有亲疏始终之义存焉。然受天明命。统王四洲。其所以得君道者。莫不同也。十族总之。凡八万四千二百十一王。并前民主三十三王。及六世祖王。至太子身。共八万四千二百五十王也佛祖统纪卷第二

        宋景定四明东湖沙门志磐撰

    教主释迦牟尼佛本纪第一之二

    下兜率

序曰。四明法师之言云。如来昔于大通之时。覆讲法华。与无边众生作一乘之因矣。以由中间退大乐五尘。如来大悲恐其堕苦。于是更以小乘。而为救拔。或用衍三而为导引。如此大小种种成熟。堪于今世悟入佛乘。是故如来为此一事出现于世。然其机发复少差殊。故于一代而分五时。有机堪能直入于实者(有机但能迂入于实者。虽此二类。熟在一时)严于华顿谈别圆被二种机者。此机从始即见胜相。若其中间习小深者。虽于今世入一佛乘。而于小先熟。故为此机示现劣身。初说三藏诸味调熟。来至法华方开佛慧。此机于始唯见劣身。故天台师曰。小机则示三藏佛身说法。大机应以舍那佛身说法。是故降神母胎。即示两相故。然华严顿后。方施小化。譬如穷子急追不至徐语方来。前顿后渐其义已成。今那忽云降神母胎即示两相。须知诸文所论。初顿后渐。盖是化缘施设之语。今此所说大小双应。终归一乘。方尽鉴机始末之事。如方便品。思无大机。念欲息化。诸佛劝谕。方施小乘。次文却云无量劫来。赞涅槃法。生死永尽。我常是说。是故思机。然后施小。此等之说。皆是仪式。不可据此以难今文预鉴群机。原始要终。度物之意也(并别行记)今观二圣师所论。则知如来出兴。秖一八相。自大机而观之。则始终无改。无非华严。自小机而观之。则游化鹿苑。诸教次第。谓之舍那谓之释迦。一体而两名。由机有不同耳。然则大小二始。顿渐两说。五时施化。一乘会归。是皆如来。随顺机宜。善巧方便。令入佛慧之道。今故得以述之

菩萨从兜率天。将降神时。有十佛刹微尘数菩萨。皆与菩萨。同愿同行。乃至普贤神通行愿。悉皆同等。又以神通。普现兜率天宫。一一宫中。悉现十方一切世界阎浮提内受生影像(华严经○大机所见下兜率相)

    托母胎

序曰。如来降神母胎。双垂两应。大机则见乘旃檀楼阁。小机则见乘六牙白象。大小在机。而于如来应本。未始有动。此托胎之相也

菩萨。已从此没。生于人间净饭王家。乘旃檀楼阁。处摩耶夫人胎(华严经)从兜率下。法身眷属。如阴云笼月。共降母胎。胎若虚空。常宣妙法(妙玄○大机所见托胎相)

    住胎宫

序曰。华严云。如来住胎现大宫殿。示现住兜率。乃至般涅槃。或见在兜率。乃至或见入涅槃。此则于住胎一相之中备见八相。此荆溪所谓一一相中皆八相故也

菩萨于母胎中现大宫殿种种严饰。而令母身安隐无患。住母胎已。心恒正念。示现在兜率天。初生为童子处王宫。出家苦行成道转法轮般涅槃。或有见佛种种说法。或见在兜率天或见来处母胎。或见初生。或见出家。或见成道。或见转法轮。或见入涅槃(华严经○荆溪云皆言或者一一相中皆八相故○大机所见住胎相)

    示降生

序曰。托胎降生。皆所以示同于人法耳。至于出入右胁周行七步。俾大小两机所见各殊者。斯示现降生之相也

夫人攀金园树枝而生菩萨。诸天王众。各持香水。共以洗沐(华严经)初生之时。于十方面各行七步(涅槃经○大机所见降生相)

    出父家

序曰。华严云。最后身菩萨。欲令着家众生舍离家法。为现自在不属他故。宣扬出家功德胜故。此示现出家之意有在于是也

又见出家诣道场。成等正觉。坐师子座(华严经大机所见出家相)

    成佛道

序曰。华严云道场始成者。且约大始而言。既非本门实成则今此正是迹中之迹耳

菩萨于菩提道场始成正觉(华严经)菩萨言。吾三十成道。号为释迦牟尼。于寂灭道场。坐金刚华王座说法(梵网经○宝藏经无相三昧经并云三十成道)既成道已。梵天劝请惟愿如来。当为众生广开甘露说无上法(涅槃经○大机所见成道相)

或见菩萨住兜率天入胎出胎成道降魔转法轮入涅槃(华严。新译此大乘有降魔今合在成道中)

述曰。自昔依起信论。列大乘八相。存住胎而没降魔。依四教义。列小乘八相。存降魔而没住胎。今之所述。正禀二文。以为纲骨。自下兜率至成道降魔。皆先大后小。以列其相。而于转法轮中。则有五时顿渐之义。则大小二机。又蕴乎中矣。妙宗之言曰。佛应三土且说同居。化有始终须彰八相。大机所见八相难思。若应小机八种皆劣。此之谓也

    下兜率

菩萨功行满足。位登一生补处。生兜率天。名曰圣善。为诸天主说补处行。期运将至。当下作佛。即观五事。观诸众生。皆是我发心已来所成熟者。堪受妙法。观此大千界。阎浮提迦毗罗国。最为处中(此云黄色。言立德尚黄居中也)观释迦第一甘蔗圣王之后观白净王夫妻真正堪为父母(白净。或云净饭。梵云首图驮那。本行经云。谓财德纯备。然诸经未见白净净饭其义何谓)观摩耶夫人怀抱太子。满足十月。生七日已。其母命终。作此观已告诸天子。我应下生白净王家。弃轮王位出家学道成一切种智。转大法轮广利天人。汝等是时亦当同会。诸天子闻各心念言。菩萨不久当成正觉(因果经○小机所见下兜率相)

    托母胎

时菩萨乘六牙白象发兜率宫(按普耀经云。沸宿应下。化为白象。瑞应经云。化乘六牙白象。贯日之精○沸宿即鬼宿也)放大光明普照十方。以四月八日明星出时降神母胎(向晓盛明。故曰明星。即鬼宿也)时摩耶夫人眠寤之际。见六牙白象腾空而来。从右胁入(按普耀经云所以处右者所行不左也)觉已白王为说瑞相。王召婆罗门占之。曰今此夫人胎中之子。必是正觉之瑞。若不出家当为轮王。夫人日更修行六波罗蜜。天献饮食。不乐人间之味。时兜率天众念言。菩萨已生净饭王宫。我等亦当下生人间。得先听法。于是诸天下生。数至九十九亿。又他化自在天。下至四天王。上至色界天。与其眷属。亦皆下生。不可称计(因果经)有一天子。名曰速往至诸地狱。大声唱言。菩萨从兜率天。下住母胎。汝辈速发誓愿。求生人间。地狱众生闻此声已。各各相睹。复见光明舍地狱身。即生人中。所有大千世界。往昔已来种善根者。皆来于此迦毗罗城。四面托生(佛本行经○小机所见托胎相)

菩萨在母胎。行住坐卧无所妨碍。晨朝为色界诸天说法。日中为欲界天。晡时为诸鬼神。于夜三时。亦复如是。成熟众生(因果经○此经既云行住坐卧一日六时为诸天鬼神说法即小乘住胎之文)护明菩萨。谓天人金团曰。往昔补处菩萨托生之家。须具六十种功德。三代清净。汝下阎浮为我观察(云云护明即圣善)

周　昭王元年(己丑)

(周之先。后稷名弃。好耕农。帝尧举为农师。舜时封于邰。号后稷。别姓姬氏。后四世亶父。迁居周原。子季历。在殷为雍州伯。以在西故。称西伯。季历子昌。继父为西伯。殷纣失道。西伯受命称王。号曰周。昌子发。举兵灭纣。即天子位。号武王追尊西伯为文王。武王子诵为成王。成王子钊为康王。康王子瑕。为昭王。昭王子满为穆王)

    示降生

二十六年(甲寅)○(刘道原通鉴外纪。昭王元年己丑。二十六年甲寅。今诸书多称二十四年。相承之误)夫人怀孕将满十月。其父善觉遣使白王。我女怀藏圣胎威德甚大。虑产子后女命不久。欲迎止岚毗园中尽父子情。王即敕有司备仪礼。送至父家(佛本行经)时夫人即升宝舆前后导从。往蓝毗尼园中。十月满足。四月八日。日初出时(前言四月八日降胎。今言四月八日出胎。并出因果经。南山云降胎出胎。皆言四月八日。则是十二月在胎文。今此文言十月满足者。且约人间十月怀妊为言。若佛所行赞经。则云三月八日生。此皆译人用历。两土不同。然内外典籍。多言四月八日)夫人见无忧树花叶茂盛。即举右手欲牵摘之。菩萨渐渐从右胁出。时树下生七宝莲花。大如车轮。身堕花上自行七步。举右手作狮子吼云。我于天人之中最尊最胜(按瑞应经云。举右手而言曰。天上天下。唯我独尊。善权经云。为应七觉。故行七步。举手现相。为除外道自尊)时四天王。即以天缯接置宝几。帝释执宝盖。梵王持白拂。侍立左右。难陀兄弟二龙王。于虚空中吐清净水。一温一凉以灌太子(按普耀经释梵雨香。九龙下香水浴身)身黄金色。三十二相。放大光明照三千界。天龙八部空中作乐。歌颂佛德散花乱坠。一切天人赞叹种智。速成佛道度脱众生。唯有魔王不安本座。于时采女以天缯[疊*毛]裹抱太子至夫人所。青衣还宫说奇瑞相。王即严驾四兵(象马车徒)导从。入园见相殊特。喜惧交怀。前抱太子置象舆上。随从入城将诣天祠。梵释形像皆起礼足而言曰。今此太子天人中尊。云何来此欲礼于我群臣欢异即奉太子入王本宫。时诸释同日生五百男。王家青衣亦生五百苍头。王厩象生白子。马生白驹。牛羊亦生五色羔犊。数各五百。宫中五百伏藏自然而出。有诸商人入海采宝而还。各贡珍奇。王召诸婆罗门。当为太子作何等名。答言。太子生时。一切宝藏皆悉发出。所有诸瑞莫非吉祥。当名萨婆悉达(此云一切义成又名顿吉)时八王亦同日生太子。各怀欢喜。共制美名(因果经)王家青衣亦生苍头。奴名车匿。厩生白驹。名犍陟。王后常使车匿侍从。白马给乘(瑞应经)王访五百聪明相师令占太子。相师言。若当出家成一切种智。若在家者为转轮王。相师又言。有一梵仙名阿私陀(此云无比瑞应经名阿夷)具足五通。在香山中。能断疑惑。王思路险非人能到。阿私陀。遥知王意腾空而来。相太子已悲泣而言曰。恨我不久命终生无想天。不睹佛兴不闻经法。若有具三十二相。或但非处。又不明显。此人尚为转轮圣王。今观太子。诸相得所又极明显。法定必成一切德智。王闻仙说。虑恐出家。起三时殿七宝庄严。城门开闭。闻四十里。五百婇女。宿卫殿宇。花果众鸟。流泉浴池。光丽心目以悦太子。生满七日。其母命终。以怀太子功德大故上生忉利(法大权经云。前处兜率。观后余命十月七日。故托神来)时姨母摩诃波阇波提。乳养太子如母无异(因果经)○小机所见降生相

述曰。如来降灵示灭之相。记年月者。其说纷然。今作正义。异说两番。以区别之。初正义者有六。其一。周书异记昭王二十四年甲寅岁。四月八日。有五色光。入贯太微。遍于西方。太史苏由曰。有大圣人生于西方。穆王五十二年壬申岁。二月十五日旦白虹十二道。南北通贯。太史扈多曰。西方有大圣人。终亡之相。其二。法本内传。摩腾法师对明帝曰。佛以甲寅之岁四月八日生。此当周昭王二十四年。其三。魏书沙门昙谟最曰。佛以周昭王二十四年四月八日生。穆王五十二年二月十五日灭。其四。南岳愿文云。佛以甲寅四月八日降生。其五。辅行云。悉达生净饭王宫。当周昭王甲寅之岁。其六。唐太宗。敕尚书刘德威。问法琳法师。佛降生入灭。何故传述乖乱。琳乃论定。周昭甲寅生。穆王壬申灭。次列异说有八。石柱铭。周桓王乙丑。法显法师传。殷武乙甲午。像正记。平王戊子。南山感通传。天人云夏桀世。度律师众圣点记贞定王甲戌。开皇三宝录。王简栖头陀寺记。皆以为周鲁二庄。甚至孤山亦作此说。其所注四十二章经。则取净名疏云。周时佛兴。星殒如雨。盖准瑞应经所言沸星下侍之事。天台秖言佛兴。未尝定指周庄。虽云如雨。乃是借文左传。孤山误认此语。遂作二庄以释。以致净觉作记。妄称天台正取二庄。然荆溪明言昭王甲寅。初无二庄之论。是知异说自此可息矣。若欲会同左传如雨之说。则如文殊般涅槃经云。佛灭度后。二百五十年。文殊至云山化五百仙人讫。还归本土放大光明遍照世界入于涅槃。自昭王至庄王。正当二百五十余年。恒星之验其在此乎(左传。鲁庄公七年甲午四月辛卯。夜恒星不见。星殒如雨。即周庄王十年)又孤山垂裕记。依周历以十一月建子为正。言四月即今二月。今准因果瑞应本行诸经。并云四月八日。法本内传。魏书。亦皆四月八日。三经既非周译。二书亦非周世。则知非建子之正明矣。盖自汉武改寅为正。至于今日遵而用之。则经传之言四月。非为差错。不当远据周历改为二月也。此大略出翻译名义。今更增益文证。以祛昔人之异见云

二十七年(乙卯)先是太子生时。足行七步口称独尊。言已便默。如诸婴孩不行不语。诸母养育渐至长大(智论)二十八年(丙辰)二十九年(丁巳)三十年(戊午)三十一年(己未)王为太子。辨象马牛羊诸车童子玩具。举国人民皆行仁惠。五谷丰熟风云以时。皆是太子福德之力。又以青衣所生车匿等五百苍头给侍太子(因果经)三十二年(庚申)太子年七岁。王令学书访国中聪明婆罗门名曰选友。起大学堂床榻学具。太子问师。书有几种。师默不答。内怀惭愧礼太子足。惟愿为说阎浮提书。凡有几种。太子答言。或有梵书(婆罗门书)或佉娄书(驴唇仙人)有如是等六十四书(按佛本行经。太子八岁。学书。师毗奢多罗。六十四书。中有提婆书。天也。那伽书。龙也。支那国书。大唐也。此下具有天地八部四洲鸟兽等音声诸书)诺。白王言。太子是天人中师。云何欲令我教。王闻欢喜。凡技艺典籍天文地理算数射御。皆悉自然知之(因果经)时王复令释种忍天教太子兵戎法式。为造一苑。名曰勒劬。太子与五百释子入苑游戏。学一切典籍。四年之中。及诸释种。皆悉通达(佛本行经)

三十三年(辛酉)太子在苑射戏。提婆达多。射着一雁。堕于苑中。太子拔箭以酥蜜封疮。达多遣使来言。宜速见还。太子报言。我已摄受此雁。自我发菩提心来。我皆摄受一切众生。况复此雁而不属我。自此与达多结怨相竞(佛本行经)

三十四年(壬戌)

三十五年(癸亥)太子年十岁。王访国中善知射者。令教太子。师与小弓。令射铁鼓。太子更求如是七弓。一箭过七铁鼓。射师白王。太子自知射艺。云何令我为师。王大欢喜。击鼓唱令。太子七日。当出后园欲试武艺。提婆达多最先出城。时有大象当城门住。达多独前以手搏头。即便躄地。于是军众次第得过。难陀继至。以足指挑象掷着路旁。太子出城。以手掷象城外。还以手接。不令伤损。象又还苏。时诸人民叹未曾有。达多至园。最先发射彻三金鼓。次至难陀亦彻三鼓。太子以弓力弱。取王库内祖王良弓。即放一箭。彻过七鼓。然后入地。过大铁围山。时提婆达多与难陀。共相扑戏。二人力等无有胜者。太子手执二弟。躄之于地。以慈力故。不令伤痛(因果经)

三十六年(甲子)三十七年(乙丑)三十八年(丙寅)三十九年(丁卯)

四十年(戊辰)太子年十五岁。王会群臣诸小王仙人婆罗门等。皆悉云集。至二月八日。以七宝器。盛四大海水。各各顶戴。传授与王。灌太子顶。付七宝印。立为太子。时八国王。亦于是日同立太子(因果经)

四十一年(己巳)太子启王出游。前至王田。息阎浮树下。见诸耕人。时净居天作壤虫。乌随啄之。见已悲愍。即便思惟。得四禅地(因果经)王寻太子。见在树下。一切树影悉移。唯此树阴覆太子身。如重云间忽见明月(菩萨本行经)

四十二年(庚午)太子十七岁(按本行经十九纳妃)释种婆罗门摩诃那摩有女。名耶输陀罗。颜色端正智慧过人。王即遣使往迎。为太子妃。太子常修禅观。未尝与妃有夫妇道(因果经)太子有三夫人。一瞿夷。二耶惟檀(即邪输也)三鹿野。以有三妇。为立三时殿。殿有二万婇女(十二游经○文句云。未曾有及瑞应。皆云罗睺。是瞿夷子。法华涅槃。皆云是邪输子。二义云何通。或可彼经举夫母。此经举所生。释论瞿毗邪是宝女。不孕即是瞿夷。故知定是邪输子○瑞应经云。十七岁纳妃)

四十三年(辛未)太子白王将游园林。前后导从出城东门。时净居天化作老人。头白背伛。见已还宫。愁思不乐。念言老至如电。我岂独免。云何世人而不怖畏。他日复从城南门出。净居天化作病人。身瘦腹大不能自持。太子念言。如此病苦云何不畏。即回车入宫。少时复从城西门出。净居天化为死人。四人舆行室家哭送。太子语臣优陀夷曰。世间乃复有此死苦。云何于中而行放逸。即敕回车。最后出城北门。净居天化作比丘。法服持钵手执锡杖。太子问是何人。答言。我是比丘。修学圣道永得无为。言已腾虚空去。太子牵马还宫。而自念言。我先见有老病死苦。常恐为此所逼。今见比丘。开悟我情示解脱路。即思惟方便欲求出家(因果经○按瑞应经云。十四岁游四门○本行经云。太子问何人。答曰。我佛弟子沙门也。问何名沙门。答曰。三界兮扰扰。六趣兮昏昏。识心达本源。故号为沙门)
四十四年(壬申)
四十五年(癸酉)
四十六年(甲戌)
四十七年(乙亥)
四十八年(丙子)
四十九年(丁丑)

    出父家

五十年(戊寅)太子年二十五岁(妙乐云。若十九出家。则二十四成道。若三十成道。则二十五出家○据宝藏经。二十五出家。三十成道。荆溪之言。有合于此)往父王所作礼白言。恩爱集会必有别离。唯愿听我出家学道。王执其手流泪言曰。国未有嗣宜息此意。时相师白王。太子若不出家。过七日后当得转轮王位。王闻益喜。于城四门各置千人以为防护。王语太子。我昔曾闻阿私陀仙说汝毕定不乐处世。若生一子不复相违。太子即以右手。指其妃腹。便觉有娠(按瑞应经云。指妃腹曰。却后六年汝当生男)二月七日思求出家。身放光明照诸天宫。诸天皆知太子出家时至。即来礼足白言。无量劫来所修行愿今正成熟。太子答言。如汝等语。然父王敕内外官属。严见防卫欲去无从。诸天即以神力令诸官属悉皆淳卧使无知者。耶输卧中即得三梦。一月堕。二牙齿落。三失右臂。觉已具述。太子语云。月犹在天。齿又不落。臂复尚存。当知此梦虚假非实。至于后夜诸天白言。内外眷属皆悉睡卧。今正是时。太子即令车匿被犍陟来。车匿流泪而言曰。今非游观之时。云何中夜而忽索马。即举声号泣欲令王宫眷属觉知。以天神力昏卧如故。车匿牵马既至。诸天捧马四足。并接车匿。帝释执盖从北门出。其门无声自然而开。行至天晓已三踰阇那(三由旬也)诸天事毕忽然不见。行至跋伽仙人苦行林中。即便下马语车匿言。我既舍国至间静处。汝与犍陟俱可还宫车匿悲泣不能自胜。犍陟舐太子足。泪落如雨。太子即就车匿。取七宝剑自剃须发。而发愿言。愿共一切断除烦恼及以习障。帝释接发而去。赞言善哉。时净居天化作猎师身被袈裟。太子见已而语之曰。汝所著衣是寂静服。云何着此而为罪行。我今持此七宝之衣。与汝贸易。答言善哉。即脱宝衣而与猎者。自被袈裟(大论云。所贸得衣。粗布僧伽梨也)时净居天还复梵身。上升虚空。于是车匿即牵犍陟。呜噎悲哽缘路而还。跋伽仙人遥见太子。谓是天神。与众请坐即问。问仙人。汝等苦行欲何所求。答言。为欲生天。太子又问。汝等修诸苦因以求苦报。终不离苦。言论往复。明旦辞去。车匿牵犍陟还入宫城。具白父王。王爱念情深。即遣王师大臣。寻至仙所仙云。已过中路。遥见树下端坐思惟。大臣具告王意。太子答曰。岂不知恩。但以生老病死四患为苦耳。我今终无返步。大臣即留憍陈如等五人。密令伺察。时太子北度(按西域记应云南度)恒河。路经王舍城中。频婆娑罗王(按瑞应经作瓶沙王)闻太子至。愿舍国相奉。太子答王。今可于身命财修三坚法。不应以不坚之法劝奖余人。遂即别去。时王告曰。若道成日愿先见度。太子前行至阿罗逻仙人处。闻说从得初禅。乃至入非想非非想处名为解脱。太子知非究竟。即与仙别。次至迦兰住处。论议问答。亦复如是。太子调伏二仙人已至伽阇山苦行林中憍陈如等五人住处。于泥连禅河侧。静坐思惟。宜应六年苦行以度众生(因果经)天神进食一不肯受。天令左右自生麻米。日食一麻一米以续精气。端坐六年。形体羸瘦。寂默一心。内思安般(将思安住般涅槃故。修此六妙门禅。故法界次第云。前三是定。后三是惠。爱惠察。能发真明。出离生死。妙门者。涅槃为妙。门谓能通。六法相通能至真妙泥洹。故云妙门)一数(摄心在息。从一至十。名之为数)二随(细心依息。知入知出。故名为随)三止(息心静虑名之为止)四观(分别所证名之为观)五还(转心反照名之为还)六净(心无所依。妄波不起。名之为净)游止三四(止观二门)出入二门。微妙神通。无分散意(瑞应经)太子日食一麻一米。或七日一食。陈如五人供奉太子。遣人白王。具说苦相。王与姨母及耶输。各严五百车资生之物。令车匿领送皆悉不受(因果经○已上并小机所见出家相)

述曰．按瑞应．因果．中本起．大论。并云十九出家。十二游。增一中杂长四阿含。出曜经和须密论。并云二十九出家。当何所从。今以如来八十寿除五十说法。则定取梵网．无相三昧．宝藏经等。三十成道之言。若以三十成道除六年苦行。则定取荆溪二十五出家。上合宝藏之说。若约前后义定。则有二事可证。一者出家之后。六年苦行取成道之岁。其数正合。二者将出家时。指妃腹曰。却后六年。汝当生子。后于成道之年。果生罗睺。按贤愚经云。出家修道。六年苦行。得一切智。未曾有经云。太子逃至山泽。勤苦六年。得佛还国。普耀经云。父王闻太子得佛以来。六年令优陀耶往请云。阔别以来十有二年。又云。佛还国入宫坐。罗云来问讯。群臣皆疑。太子捐国十有二年。何从有子。此等经文。并约出家六年成佛。又经六年还国。逆而推之。当以二十五为出家之年审矣。孤山颂。谓五岁游历。此语无凭。神智补注。备论异同。请以荆溪之言为正
五十一年(己卯)
穆王(满昭王之子)
元年(庚辰)
二年(辛巳)
降天魔
三年(壬午)

四年(癸未)太子心自念言。我今修于苦行垂满六年。若以羸身而取道者。彼诸外道当言自饿是涅槃因。我当受食然后成道。即至泥连禅河。洗浴身体。时彼林外有一牧牛女。名难陀婆罗。有净居天。来下劝言。汝可供养。女人闻已大喜。即见地中生千叶莲。上有乳糜即取奉上。太子咒愿受食。气力充足(按佛本行经。善生村主二女。一名难陀。一名婆罗。聚一千牸牛。取乳饮牛。展转至十五牛。取乳煮糜。以上菩萨。有龙女。奉天妙筌。提即坐上。如意饱食。身体相好。圆满如旧○普耀经云。龙女献妙床)即趣毕钵罗树。自发愿言。我坐树下若道不成要终不起(诸经多言菩提树。此翻为道。言坐此树下成道也。其树正名毕钵罗)又思惟。过去诸佛。以草为座成无上道。释提桓因化为凡人。执净软草至菩萨前。问汝何名。答名吉祥。菩萨喜曰。我破不吉以成吉祥。乃敷以为座结加趺坐。而自誓言。不成正觉不起此座(因果经)佛为太子时。出家求道。净饭王父。遣释种五人随逐给侍。憍陈如(此云火器)十力迦叶(亦名婆敷)是母亲。二人执五欲乐。见太子初食麻麦。心不忍可即便舍去。頞鞞(此云马胜)跋提(此云小贤甘露王次子)摩诃男俱利(斛饭王子五人诸文不同。今用文句五卷所出。与此论无殊)此是父亲。三人执苦行净。太子后知非道。舍而受食羹饭酥乳。三人谓其狂乱失志。亦复舍去(新婆沙论。○因果经。四教仪。先降魔后成道。华严经。先成道后降魔。妙乐云。既降魔已。应转法轮。此大小机见之异也。今文云降魔。已入定。明星出时。霍然大悟。则当以降魔为先也)时魔王宫殿自然动摇。魔王念言。瞿昙当成正觉。及道未成往坏乱之。于是手执弓箭。与诸眷属俱往树下。语菩萨言。汝应修转轮王业舍出家法。今若不起我试射汝。菩萨怡然不惊不动。魔王挽弓放箭。停于空中。其镞向下变成莲华。魔王复遣三女。白菩萨言。仁者至德。愿侍左右。菩萨答言。汝植小善。得为天身。不念无常。而作妖媚。今便可去。吾不相须。时三天女变成老姥。头白面皱。魔王即以软语诱言。汝若不乐人间。我舍天位及五欲具。悉持与汝。菩萨答言。汝先修少施今得为自在天王。此福有期要还沉溺。非我所须。魔曰。我之果报是汝所知。汝之果报谁复知者。菩萨答言。唯此地知。于时大地六种震动。地神涌出而语魔言。菩萨昔以头面髓脑国城妻子象马珍宝。而用布施。不可称计。为求无上正真之道。是故汝今不应恼乱。魔闻怖惧。即自思惟。我今当更设方便广集军众以力迫胁。时诸军众忽然来至充满虚空。执戟操剑。多头多目。诸恶类形围绕菩萨。四方烟起四海涌沸。是诸魔众各尽威力。角目切齿横飞乱掷。菩萨观之如童子戏。空中有神隐身而言。菩萨历劫修习善果欲导众生。汝今云何恼乱导师。今日决定树下成无上道。此地乃是过去诸佛金刚之座。堪受妙定。非汝所摧。汝今宜应息憍慢意而奉事之。是时魔王闻空中声即还本宫(因果经)。恶魔波旬将八十亿众。欲来坏佛。语云。汝不急去。我掷汝海水。佛语波旬。汝今先能动此澡瓶。然后可能掷我海水。时波旬不能令动。军众坏散(杂宝藏经)波旬长子商主即顶礼菩萨求乞忏悔白言。我父无智触忤大圣。愿得恕亮(佛本行经○已上小机所见降魔相)

述曰。诸经云。魔波旬在六欲顶。别有宫殿。今因果经。乃指为自在天王。如此则当第六天。有此两异。盖是译者。用义之不同也

    成佛道

二月七日恶魔退散之时。菩萨心净湛然不动。落日停光澄月映彻众星粲烂。天雨妙花作众技乐。以用供养。菩萨既降魔已放大光明。即便入定思惟真谛。悉知过去所造善恶寿命短长。一切众生轮回五道。无有真实。横生苦乐。明星出时霍然大悟(即八日天晓也)得无上道为最正觉(因果经○此小机所见成道相)○佛成道日斛饭王(第一弟)遣使白净饭王言。贵弟生男(第一弟白饭王)王心欢喜语来使云。今日大吉。是男当字为阿难(此云欢喜)举国欣庆。又名庆喜(大论)○是岁耶输夫人生子名罗睺罗(此云覆障以在闭为障也)时罗睺罗阿修罗食月。因以为名。初太子出家之日。指妃腹曰。却后六年汝当生男。至是在胎六年而生(瑞应经)

述曰。大乘开住胎。合降魔于成道。小乘开降魔。合住胎于托胎。住胎见起信。降魔见四教义。此先达之论也。今观大小。皆有住胎降魔之文。如华严云。菩萨住母胎已。示现出家成道等相。此大乘住胎也。因果经。菩萨在母胎。行住坐卧。一日六时。为诸天鬼神说法。此小乘住胎也。花严离世间品。菩萨出家成道降魔转法轮等。妙乐云。四佛各有四降魔相。此大乘降魔也。因果经。既降魔已即便入定。明星出时得最正觉。此小乘降魔也。今欲顺八相之言。且用起信四教义二文开合为证佛祖统纪卷第三上

        宋景定四明东湖沙门志磐撰

    教主释迦牟尼佛本纪第一之三上

    转法轮

序曰。说法度人。如来出世之大要。人有利钝。则法有顿渐。故闻法之人无不悟入。犹夫医王应病与药。药能合宜。则病无不愈。疏不云乎。今佛始终具转五味法轮。转此法度人他心令得悟。斯转法轮之义也

如来转法轮。一代五时。则有八教

转法轮者。轮以摧碾为义。如来说法。化转物心。于法自在。如轮王轮宝运转无碍。又如来三轮不思议。谓身轮现通。口轮说法。意轮鉴机。能与众生摧碾一切惑累。法苑云。轮王有二。财轮王者。有四等。金轮千辐。化被四洲。住劫八万岁时出。银轮七百五十辐。化三天下。除北洲。铜轮五百辐。化东南二洲。铁轮二百五十辐。唯化南洲。如阿育王是也。法轮王者。若减百年如来出世是也

一代者。通指八相。别在五时。五时复有通别。妙玄云。五味半满。论别别有齐限。论通通于初后。若华严别但在初。通则至后。鹿苑已去例此云云。今论一化唯在别义。论五时者。义出三经。谓华严三照。涅槃五味。法华信解品。四大弟子领解等文。故文句云。四大弟子深得佛意探领一代五时之教。始终次第。其文出此

八教者。妙乐云。化仪四教。是判教之大纲。化法四教。是释义之纲目。是知顿等是判。藏等是释。如判华严为顿。则以别圆释之。乃至判法华为非顿非渐。以纯圆释之。此今家消经之轨则也。妙乐又云。若消诸经。但用藏等。其文稍通。若释法华。无顿等八。举止失措。谓余经但论当部逗机得益。故未须顿等。若释法华。须明一代。故用顿等以括始终。辅行云。藏等四教。遍收一切大小乘经。因果显了。各立教主。各被机缘。始终备足。不过此四。顿等四教。但是如来不思议力。布措藏等。盈缩调停成熟物机。破邪立正引小归大。废偏显圆会权入实故。有诸部五味相生。利物无方适时出没

言五时者。一华严时

具云大方广佛华严经。人法譬具足立题。别行玄记云。大方广是法。佛是舍那果人。华严譬诸地因华庄严果德(文)此经总有七处九会。会处不一。故以经标名

二鹿苑时

辅行引大论云。如来因地为鹿群主。波罗柰王入山游猎。有母鹿怀子。当差次供馔。母告鹿主。枉杀其子。鹿主诣王求代。王说偈曰。我实人头鹿。汝是鹿头人。以理而为人。不以形为人。我从今日始。不食一切肉。我以无畏施。亦可安汝意。鹿群所居。故名鹿苑。亦名柰苑。从树立名。亦名仙苑。二仙所住故。此以处标名酬昔行因之地

三方等时

四教并谈曰方。四机俱被曰等。此从法得名。依部教立。故续遗纪云。方等之名有二意。若大经从酪出生酥。譬修多罗出方等。此约第三时。的从部教。即被三乘四教机也。若普贤观此方等经。是诸佛眼。乃直明圆理。非第三时也(文)普贤方等乃方广平等之义。诸部大乘谈圆理处。并名方等

四般若时

此云智慧。五种不翻中尊贵不翻也。具云摩诃般若。此从经标名

五法华涅槃时

二经同明开显并属醍醐。故合为一时。此并从经标名。法华具云妙法莲华经。由妙法有施开废三者之义。故以莲华为喻。涅槃者。具云摩诃般涅槃经。此翻大灭度。大即法身。灭即解脱。度即般若。一经始终。纯谈三德

是为五时

五时立名不出三义。华严从喻。鹿苑从处。方等般若涅槃从法。法华从法喻

亦名五味

此有相生浓淡二义。言相生者。妙玄云。初顿之后。次开于渐。故涅槃云。从佛出十二部经。从十二部经出修多罗。譬从牛出乳从乳出酪云云。次第相生不取浓淡。又云。呼为乳者。意不在淡。以初故本故。言浓淡者。义例云。经中五味。惟喻一代五时浓淡。浓淡虽殊皆从牛出。元草堂云。相生喻教。浓淡喻机。喻教则有次第。从顿开渐。渐入转深终会于圆。喻机则有优劣。初自聋哑弹诃淘汰。而卒至得记(文)秖一五味作两番譬。能譬虽通所譬则局。今论一化次第。唯取相生之义

    ○三照五时五味之图

华严四喻　　　　　妙玄合四为三　释签开三为五　华严例机为五　妙玄五时　　　涅槃五味　法华五喻

先照诸大王山○──○高山○───○高山○───○菩萨○───○华严○───○乳○──○即遣旁人

次照一切大山○─┐

                │○幽谷○───○幽谷○──○声闻○──┐

次照金刚宝山○─┘　　　　　┌─○食时○──○缘觉○──┼─○鹿苑○───○酪○──○密遣二人

普照一切大地○──○平地○─┼─○禺中○──○决定善根○┘

                            │　　　　　　　　　　　　　┌─○方等○───○生酥○─○过是以后

                            └─○正中○──○一切众生○┼─○般若○───○熟酥○─○长者有疾

                                                        └─○法华涅槃○─○醍醐○─○汝实我子

华严性起品(旧译)譬如日出先照诸大山王。次照一切大山。次照金刚宝山。然后普照一切大地。日光不作是念。我当先照诸大山王。次第乃至普照大地。但山有高下照有先后。如来亦复如是。成就无量无边法界智光。先照菩萨。次照缘觉。次照声闻。次照决定善根众生。随应受化(三藏菩萨)然后普照一切众生云云。又云。譬如日月出现世间。乃至深山幽谷无不普照(玄文合大山宝山为幽谷。其文出此)涅槃经云。佛说二十五三昧。无垢藏菩萨白佛言。如佛所说。诸佛菩萨成就智慧功德。百千万亿。实不可说。我意犹谓不如此经能出阿耨多罗三藐三菩提。佛言譬如从牛出乳。从乳出酪。从酪出生酥。从生酥出熟酥。从熟酥出醍醐。醍醐最上。佛亦如是。从佛出十二部经。从十二部经出九部修多罗。从修多罗出方等典。从般若出大涅槃。醍醐譬于佛性。佛性即是如来。释签云。涅槃五味。转变而秖是一乳。华严三照。不同而秖是一日。今演华严平地之譬。以对涅槃后之三昧。数虽不等其义宛齐云云。又云。华严但云平地。今离彼平地。以譬方等般若法华。方等如食时。般若如禺中。法华如正中

言八教者。顿渐秘密不定为化仪。藏通别圆为化法。是为八教。化仪如世药方。化法如辨药味

言教者。诠理化物之义。圣人被下之辞。化仪四教。是如来化物之仪式。故喻如药方。化法四教。是众生除病之法度。故喻如药味。化仪等四教下义理。秖是藏通别圆。虽通名为教。其实无别有体

八教文证者。初化仪四教。如华严云。初发心时便成正觉。妙玄云。如日初出。先照高山。此如华严缘得大益名顿教相。无量义经云。从一清净道施出二三四。妙玄。次照幽谷。此如三藏。次照平地。此如方等般若。并渐教相。大经或时说深。或时说浅。净名。佛以一音众生各解。此不定教。大品我见阎浮提第二法轮转。大论云。今转似初转。此秘密教也。次化法四教者。妙玄引长阿含云。佛说四大教。签云。但有四。非即藏等也。月灯三昧经明四种修多罗。其中有四种断无明智。章安私释以对四教。签云。与四教义甚相应。然此并是约义以对。未见立名之的。今准四教义引法华云。贪着小乘三藏学者。成论我今正欲论三藏中实义。此并藏教名义。华严云。为说圆满修多罗。大品云。欲以一切种智知一切法。当学般若。法华以平等大慧为大众说。如所说者皆是真实。涅槃经复有一行是如来行。所谓大般涅槃。大论三智其实一心中得此。并圆教名义

(文)唯通别两名。遍在诸文。是大师之所义立。如四教义引大品云。萨婆若智三乘同得。中论诸法实相三人共入。此并通教义通者同也。三乘共禀。故名为通

无量义云。摩诃般若。华严海空。宣说菩萨历劫修行。涅槃经明五行。大论不共般若断于别惑。此并别教义。别者不共之名。八教名义者。直说于大。时部居初名顿。中间三味引小向大名渐。一音异解互不相知名秘密。闻小证大闻大证小名不定。经律论三含藏法义名三藏。三乘共行。利根菩萨通别通圆。故名通。独菩萨法次第断证。别前藏通别后圆教。故名别。教理智断行位因果一切圆融。故名圆

    ○八教对会五时图

化○─┐　┌─○顿○───────○华严○──乳○────○兼○　　　　　　　　　　┌─○半○─┐┌─○化

      │　│　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　││

仪　　│　│　　渐○────┬──○鹿苑○──酪○────○但○　　　　　○藏○─┐│　　　　　││　　法

      ├─┤　　　　　　　　│　　　　　　　　　　　　　　　　　　【图】　　　　　││　　　　　├┤

四　　│　│　　秘密○─┐　│┌─○方等○──生酥○───○对○　　　　　○通　　├┘　　　　　││　　四

      │　│　　　　　　├┐└┤　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　　││

教○─┘　└─○不定○─┘│　└─○般若○──熟酥○　　　○带○　　　　　○别○─┘　　　　　　│└─○教

          ┌───────┘　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│

          │　　二教遍　　　　　　　法华○──○非顿非渐非秘密非不定　　　　　　　　　　　　　　│

          └─○　　　　　　　　　　　　○──○醍醐○──────────○圆○────○满○─┘

                前四时　　　　　　　涅槃○──○追说四教追泯四教

妙玄释如是我闻云。若非超八之如是。安为今经之所闻(文)此当以部教分之。约部则非兼带之圆。故超八教。若但约教。则今昔圆义更无有二。故签云。八教中圆教。带偏明圆。犹属于渐。今法华圆。开偏显圆。圆外无法

初顿教者。即第一华严时。从部时味。得名为顿。此谓如来始成正觉。在寂灭道场。四十一位法身大士。及宿世根熟。天龙八部。一时围绕。如云笼月。是时如来现卢舍那身。说圆满修多罗。故言顿教

顿教者。有约部约教二义。约部则别在华严。约教则通于余时。今此正当约部明顿之教。对下三渐化仪为言也。下文云。从部时味得名为顿是也。华严为部。先照为时。乳为味。合此三义为部时味。简余时也。下鹿苑时。亦可得云从部时味得名为渐初。此后可例

始成正觉者。此约迹中大始而言。非本中初成也。寂灭道场者。寂五住烦恼灭二种生死。见惑一住。思惑分三。尘沙合无明为一住。同居土分段生死。方便实报土变易生死。得道之场。如世治谷之场。除五住糠显实相米。新译经菩提道场名异义同。四十一位者。妙玄云。华严明三十心十地佛地。为四十一位。以破无明显中道法性之理。故云法身。法身有二义。毗卢遮那。性德法身。分破无明。至究竟者。名修德法身。今文在修。义兼性德。四念处云。华严前无十信后无等觉者。玉慧觉云。不可将部中谈位而难经初列众。盖华严事事谈十。故合等觉在十地。如光明记云。华严不开等觉。十地即等觉也。今言经初列众。故有等觉。若前无十信者。华严明十梵行。即十信也。故四教义云。十种梵行与圆十信同。今文唯约法身大士。故不列十信

宿世根熟天龙八部者。诸经列众有龙畜等者。当用涅槃四句料简。一乘急戒缓。四趣闻法悟道者。二戒急乘缓。着乐人天不闻法者。三乘戒俱急。天人闻法得道者。四乘戒俱缓。四趣不闻法者。今此众皆是宿世曾闻华严。或种或熟。今当得脱之众。止观云以三涂身值弥勒佛闻华严经。正此义也。八部如常论

如云笼月者。妙玄云。法身眷属。如阴云笼月。共降母胎。此喻降胎之相。今四教仪。取喻转法轮眷属之相。其义两可。云以喻机。月喻教主。仁王经云。十五夜月。闇尽光圆。以喻如来智德渐圆惑闇究尽乃成断结。卢舍那者。此云净满。诸恶尽故净。万德圆故满。即自报身也。亦云光明遍照。如大论云。光明无边。色像无边。尊特之身。即他报身也。今明教主。依四明立义。正是树下释迦现起尊特。如解谤引经云。尔时世尊不离一切菩提树下。而上升须弥向帝释殿说法。岂非华严是千百亿应身所说。修多罗者。此云契经。能说所说契理契机。亦十二部之总名也。文虽兼别。部意是圆

若约机约教未免兼权。谓初发心时便成正觉等文。为圆机说圆教。处处说行布次第。则为权机说别教。故约部为顿。约教名兼(见妙玄十及四教仪)

发心有三。一解行发心。五品也。二相似发心。十信也。三真证发心。初住也。今是真证发心。即是发理性三因之心分证三德之理。四教义云。华严初发心时便成正觉。即是发真无漏断无明入初品。起信论云。菩萨发是心。随其愿力能见八相。妙乐云。华严起信彰灼明文。初住八相等文者普贤普眼三无差别等。皆圆文也

行布次第者。七处八会。故云处处。行列布措阶位浅深。故云行布。此经所说有圆融行布二门。释签云。华严会处。所明行位不出别圆。但经意多含义难定判。始从住前至登地来。全是圆义。从第二住至第七住。文相次第又似别义。于七住中又辨一多相即自在。次行向地。又是差别次第之义。又一一位皆有普贤行布二门。故知兼用圆文接引

华严云。如日初出先照高山(妙玄)

日喻教主。高山喻别圆之机。大机当熟故。先蒙如来慧光所照

涅槃云。从牛出乳。譬从佛出十二部经(妙玄)

玄文言大机禀教即破无明行如醍醐者(文)此指华严高山王机也。涅槃言从牛出乳者。此约一化指声闻聋哑也。故玄文云三教分别。即名顿教。亦即醍醐五味分别即名乳教。今言从牛出乳者即初味也

信解品云。即遣旁人(如来为正。菩萨为旁。即是佛加被四菩萨说四十地。法慧菩萨说十住。功德林说十行。金刚幢说十向。金刚藏说十地)急追将还(直约大教拟宜小机。故曰急追。昔有大乘。故曰将还。又复性德本自有之。故曰将还)穷子惊愕(卒闻大教。乖心故惊。不识故愕)称怨大唤(生死为苦。烦恼为怨。若闻生死即涅槃。烦恼即菩提。即苦痛称怨大唤)使者执之逾急(为说怖畏。令其远恶。即是急切)强牵将还(内既无机外逼大化)穷子自念。无罪而被囚执。此必定死(众生罪故。入生死狱。菩萨亦同罪入狱。二乘无大悲心。令入生死。即是而被囚执。永失三乘慧命)转更惶怖(思此等事)闷绝躄地(小智不解溺无明地)父遥见之(小知大远故遥。是结缘子故见)而语使言(菩萨为使)不须此人(不须现尊妙身令二乘见)勿强将来(既无大机恐伤善根)使者语之。我今放汝(正明息化)穷子欢喜(不为大教所逼)往至贫里。以求衣食(于四谛中欲求道法。○以上注文并出文句)。此领何义。此为如来说圆顿教门。以大拟小。机生闷绝(妙玄十卷)

华严三名。述曰。旧以寂场时长尽未来际法界列为四种华严。又分前三属事。后一属理。此皆积代之谬。今笃论其义。秖有三名。一者寂场。妙玄引方便品始坐道场三七思惟。明释迦最初顿说是也(从初卷至三十六卷。为前分)二者时长。妙玄引法性论钝根三处入法界是也(从三十七卷以去为后分)三者尽未来际。文句云。华严末席始开于渐。妙乐云。此且寄娑婆一期设化。用通今意。应知华严尽未来际。即是此经常在灵山何殊。十方更互主伴(前二名见妙玄后一名见妙乐)虽有三名。而于所说之经。无非华严。所诠之理。无非法界。或言母胎者。妙玄云。佛从兜率下。与法身眷属共降母胎。常宣妙法(文)是时未转法轮。当属尽未来际实报土相。专被大机者所摄(此逸堂说)有言海空者。妙玄引无量义经。次说般若华严海空。文。此秖是因般若入法界。时长所收。然则母胎海空。不当别出二名也审矣

时长通后。述曰。评时长通至三处者。谓般若海空法华佛慧涅槃心地法门是也。妙玄引无量义经云。次说般若历劫修行华严海空。法华会入佛慧。即是通至二经(签云。以般若亦得名华严。法华佛慧不殊初故。又妙乐云。当知法界论之无非华严。佛慧言之无非法华)

此即通般若。通法华之证也。又引像法决疑经云。今日座中各见不同。或见如来入涅槃。或见报身生莲华藏海为千百亿释迦说心地法门。又妙玄云。日若垂没亦应余辉峻岭。故莲华藏海通至涅槃之后。此通涅槃之证也。又引法性论云。钝根三处入法界。此即通后之文也。今更论之。妙玄云。因般若入法界。即是华严海空(由历劫修学般若。今发空智得入法界。观华严藏海。皆毕竟空)又云。华严时节长。昔小机未入如聋如哑。今闻般若即能得入(此且举般若得入为端。法华涅槃亦当例此得入。后人欲据此文齐至般若者。不知通至二经及三处入法界之文。如何消释时长得名。正出此文)签云。一以法界为华严(此即寂场三七及尽未来际。独为利根大机常说华严圆顿之教。举所诠法界之理以为名也)二以时长。通至于后(即钝根三处入法界。其极钝者。至法华开显。方始得入也)二义并通。是故并存大机则华严不休(释上法界之义)小机则诸教次第。是故钝根犹存小见(释上时长由根钝存小见。故历诸教始得入大)又妙乐引入佛境界品(三十八卷)文殊语舍利弗等六千比丘。汝等善能成就十种大心则得佛地。自古共云。华严时长乃是结集后教至般若来。方可得云令诸比丘成十大心。此乃义当转教时也。结此等意入华严中。故云时长(文)有人据转教时之言。便谓华严齐般若者。殊不知荆溪引此经后分有声闻为时长至般若之证耳。初未尝的判但齐般若。不然。荆溪释玄文三处入法界。何云时长通至于后小机诸教次第耶。又有人云(车溪云师)纵通涅槃。不当通法华。谓有妨如来调机无功。为之难者。若能细思会入法华佛慧之言。则此意自销。何妨之有

华严教主。述曰。论华严教主者。准四明解谤之说。于尊特身有须现不须现二者之分故。须现则如梵网华严及观经等相多身大。不须现即以力加。令于劣身不取分齐见三十一相即无有边。以知丈六是法界故。今详此说。考之经文。则有二义。一约补处。谓菩提树下初成正觉。若非补处。岂曰初成。又偈云。迦叶曾来住此殿。是故此处最吉祥。如是十偈。赞过去十佛。既佛佛俱有补处。则知藏尘相好之佛。须是分段生灭之身。与同居应更无少异。二约上升。谓是时世尊不离菩提树下上升须弥(华严骨目云。不动而升。赴机得处)向帝释殿说法(即前迦叶十佛曾住之殿。上升即是现起之义)岂非华严是千百亿应身所说。此身既被别圆之机。见是尊特。何须独指华台受职身耶。此即破净觉指实报土藏尘尊特横应同居之说。盖大师说三品相海皆称机而现。别教则用别修缘了。成就此相。即修成之尊特。故名报身。圆教能了二修即性。修德无功。乃性具之尊特。故名法身。据此则知。即性而论本名法身。取土同居则名应身。被机现起则名尊特。永异净觉修成尊特横应同居之说。然则今师约机约教以定身者。正是树下生身现起尊特。以应别圆之机。正合妙玄释迦最初顿说(释迦是生身说顿是舍那)亦合四教仪如来现卢舍那身说法之言(如来是释迦生身现起尊特故转名舍那)世有取月堂之说云。境本定身则是释迦。机感见相则是舍那。盖有得于此云

然初顿未必纯教法身菩萨。亦有凡夫大根性人。此有两义。若当体圆顿得悟者。即破无明入圆初住。此是醍醐。若初心之人。虽闻大教始入十信。最是初味。名之为乳。呼为乳者。意不在淡。以初故本故(圆教内凡六根清净。即是十信。初信断见。二信至七信断思。八信至十信断界内外尘沙惑。以未破无明。故但名乳)若小根性人。大教拟小如聋如哑。小机未转全生如乳(妙玄十)

华严二味四机。述曰。自昔教初学者。为时味图。上言高上下对乳味。未尝有论之者。今案玄文。华严之时自有二味四机之别。一者纯教法身。即是分证中道四十一位。此名醍醐。二者凡夫大根。入圆初住证一分中道以去。亦名醍醐。三者始入十信。虽但四住未破无明。但名为乳。四者小根聋哑全生如乳。然则名醍醐者有二机。名为乳者亦有二机。玄云。于小如乳于大如醍醐。少分譬喻不可全求。如签云。华严分喻初味。而未得于华严之顿及别圆两教。但有五味次第之相(文)当知。谓华严为乳者。正约从顿开渐施设化事之意

三七拟机。述曰。诸文谓三七是拟机者。人无异论。然玄文云。于彼初分永无声闻。后分则有。虽复在座如聋如哑。故义神智据此非之曰。初分永无。何所拟哉。今作二义释之方为尽理。一者三七初分永无。此如来拟宜之化意。二者后分则有。状如聋哑。此如来拟宜之化事。初言化意者。如方便品云始坐道场三七思惟。签云。初七思惟欲说圆。次七思惟欲说别。三七思惟欲说通。皆无机故但说三藏。签又云。约大机则寂场之时。约小机则成已思惟未说之时。妙乐云。小见三七停留。大睹始终无改。此皆如来拟宜之化意也。言化事者。如文句云。华严末席始开于渐。妙乐释之云。旧经云。佛在逝多林入师子频申三昧。舍利弗从祇园出。不见如来自在庄严。不见诸大菩萨眷属。无智眼能见。亦不能赞叹。此即如聋如哑之文。于彼末会即当渐初(文)今考二祖之言。皆指聋哑在后分渐初。明知是鹿苑十二年中。例如妙玄谓方等弹诃应在十二年前。以此推之。则知逝多林末会正是如来拟宜之事。以由声闻先习小乘未堪闻大。状如聋哑。故假净名以激进之。是则拟宜弹诃。俱在十二年中。无可疑者。四教仪以聋哑在华严。弹诃在方等。此但约部中而论。其实未为正义。又经云。愿光明菩萨等。各说十偈以劝声闻。最初一偈。弹斥之曰。一切诸缘觉及彼大声闻。皆悉不能知菩萨行境界(此即后分摄入前例之文)此皆拟宜之化事也。昔人不能区别诸文。不知如来化意化事。混而观之。故多异说

七处八会者。是旧经六十卷。晋跋陀罗译。天台所引用者。若新译八十卷。是唐实叉难陀译。更加普光明一会。是为七处九会。三十九品。唯阿僧祇随好光明是佛说。余皆加被诸菩萨说

第一会。菩提场说六品○世主妙严(佛在摩竭提国阿兰若菩提场中始成正觉。荆溪云。既异寿量久成。不同阿含菩提树下。任运在迹。别圆教也)如来现相(佛白高相有菩萨。说偈云。佛身充满于法界。云云)普贤三昧(普贤入如来藏尘三昧。现微尘佛刹)世界成就(普贤说世界成就。具十事十因缘)华藏世界(普贤说世界海。如天网分布安住虚空)毗卢遮那(普贤说此世界佛名。旧经释迦亦名卢舍那。而新经名毗卢遮那。妙乐云。法报不分二三莫辨者。正此之谓也)

第二会。菩提场普光明殿说六品○如来名号(文殊说十方世界佛名)四圣谛(文殊说四谛名义)光明觉(文殊说偈赞佛放光)菩萨问明(文殊问觉首等破无明义。法首菩萨云。如人数他宝。自无半钱分。于法不修行。多闻亦如是。如人善方药。自疾不能救。如聋奏音乐。悦彼不自闻。又贤首云。一切无碍人。一道出生死)净行(文殊答智首。一切行愿。若饭食时。当愿众生禅悦为食。法喜充满○诸偈皆出此品)贤首(文殊问贤首。菩提心功德等。信是道元功德母)

第三会。忉利天宫说六品。○升须弥山(佛坐菩提树。不起此座升须弥山。帝释赞云。迦叶曾来住此殿。是故此处最吉祥。如是约过去十佛赞。皆言此处最吉祥。荆溪云。不动而升。赴机得处)山顶偈赞(佛坐帝释殿。法慧等十菩萨各说偈赞佛胜慧云。了知一切法。自性无所有。如是解法性。则见卢舍那)十住(法慧说十住。一一住劝修十法)梵行(法慧说修习梵行有十法)发心功德(法慧答帝释问。发心功德。为佛种不断故。一念知广大世界长短劫故。有佛无佛一佛多佛故。一念知三际世界成坏劫故。众生种种差别故。荆溪云。发心所缘是所观境。具三谛无性空。一切假平等中)明法(法慧说初发心菩萨离十放逸修十种法具大功德成就佛智。荆溪云。明谓所证。法谓方法)

第四会。夜摩天宫说四品○升夜摩天(佛升此天请佛入殿)夜摩偈赞(功德林等各说偈赞佛。觉林偈云。心如巧画师。造种种五阴。一切世间中。莫过名与色。又云。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。又若人欲了知。三世一切佛。应观法界性。一切惟心造)十行(功德林说)十无尽藏(功德林说)

第五会。兜率天宫说三品○升兜率天(佛升此天请佛入殿)兜率偈赞(金刚幢等赞佛)十回向(金刚幢说偈云。法性遍在一切处。一切众生及国土。三世悉在无有余。亦无形相而可得)

第六会。他化天宫说一品○十地(金刚藏说。用十地对诸天王。如发光地对忉利天王等)

第七重会。普光明殿说十一品○十定(普贤说入十种三昧)十通(普贤说十种通)十忍(普贤说十种忍)阿僧祇(佛为心王菩萨。说阿僧祇无量至不可说不可说劫。称赞普贤功德无量)寿量(心王说比校世界劫数长短)菩萨住处(心王说东北方清凉山。文殊与万菩萨住处。又云震旦国有那罗延窟)佛不思议(莲华藏菩萨说不思议如来妙德)十身相海(普贤说如来十身。一一皆有十华藏世界海微尘数大人相)如来随好光明(佛告宝手。说随好光明照十佛刹尘界。地狱遇光息苦。咸生兜率天上)普贤行(普贤说修行十法等)如来出现(佛放光名如来出现普贤说遮那本愿)

第八三会。普光明殿说一品○离世间(普贤说广列菩萨杂行)

第九会。逝多林说一品(即给孤园)○入法界(时世尊入师子频申三昧。舍利弗等诸大声闻在逝多林。皆悉不见如来神力。亦复不见菩萨大会。以善根不同故。本不修习见佛善根。本不赞说诸佛神变。不能见闻念等。依闻乘而出离故○文殊辞佛南行人间。时舍利弗与六千比丘。往文殊所。文殊以十事劝之。令行菩萨道。即得无碍眼三昧。见一切佛境界。悉见诸佛。文殊劝已。南行至福城东。为善财童子说法。令求菩提近善知识。从此南行。一百十城。参五十三善知识。入普贤道场。得一切佛刹微尘数三昧门。遍见普贤于十方界○此并依荆溪华严骨目出)

签云。龙宫所藏三本。上本十三世界微尘数品。中本四十九万八千八百偈。下本十万偈四十八品。今但三十九品。则知经来未尽(龙树入龙宫阅经。以上中二本非世所堪。但诵下本流行于世)

二月九日。如来于七日中一心思惟观于树王。而自念言。我所得法甚深难解。唯佛与佛乃能知之。一切众生薄福钝根。云何能解我所得法。我宁般涅槃。时大梵天王。即发天宫至如来所。白言。世尊。始于今者成无上道。云何默然而不说法。然有众生过去世时植众德本堪任闻法。唯愿世尊为斯等故。以大悲力转妙法轮。释提桓因乃至他化自在天亦复如是。时梵王等乃至三请。满于七日。默然受之。二七日。以佛眼观诸众生上中下根及诸烦恼。三七日思惟。今我当开甘露法门。谁先得闻。阿罗逻发愿。道成先度。空中有言。昨日命终。又思迦兰利根。亦应先闻。空中又言昨夜命终。又思王臣所遣五人。过去发愿。应先闻法。即从座起。诣波罗柰(因果经○文句引因果经。三七日与法华不异。又释签。备引诸经明三七皆不同。唯因果经略同今师意。故今佛纪之文。多准此经。阿罗逻迦兰二仙。并陈如五人。并见本纪二卷)

二月三十日。世尊到文鳞盲龙无提水边。坐定七日。光照水中。龙目得开。自忆前见三佛光明(贤劫中。拘留。那含。迦叶三佛也)目辄得视。乃出水见佛。天雨七日。龙以身绕七匝。七头罗覆以为障蔽。七日雨止佛从定寤。龙化少年道人。佛即为授三自归法(应如提谓归依当来僧)诸旁生中最先见佛(因果经)

三月七日。树神知佛七日坐定(此水边坐定树神非菩提树神)未有奉食。适五百贾客从山面过。车牛皆踬不行(踲音至。[橐-(石/木)+是]同。碍不行也。跋前踲后)有两大人。提谓。波利。俱诣树神请福。树神即为言。佛在水边。汝曹幸先奉食。两人即和蜜糗上佛。四天王取石中自然香钵。各用持上(因果经○按普耀经云。四天王各奉一青石钵)佛念取一钵不快余王意。乃悉受四钵。累置左手。以右手按成一钵。令四际见(瑞应经)佛为咒愿。食讫即授贾人三归。一归依佛。二归依法。三归依将来僧(因果经)佛先为辨五行六甲阴阳历数。既信服已令归依佛。归依法。归依当来僧。时长者得须陀洹(此云预流初果人也)复为说五戒曰。五戒者。诸佛之母。欲求佛道读是经。欲求阿罗汉(此云无生四果圣人)读是经时。提谓得不起法忍。三百人得信忍。二百人得须陀洹。五百贾客四天王得柔顺法忍(提谓经○补注云。据三宝录。旧有提谓经一卷。后因魏世昙靖撰提谓波利经二卷。加五行五方。又云。东方泰山。汉言岱岳。不识梵魏。致后人以为伪。人当以一卷者。为正)佛为提谓。授记未来成佛。号密成如来(普耀经)

提谓摄属。述曰。佛说五戒人天之教。正是显露。提谓得忍闻小证大。乃是不定。是为显露不定教也。若约时则当华严三七后。及水边七日后。是为第五七日。如因果经所云。若收经则人天之教。三藏所摄。如四教义所云

次渐教者有三时。鹿苑渐初。方等渐中。般若渐末。总名为渐教

述曰。此为身子等一类小机华严无益。从顿开渐次第引入渐初鹿苑。四谛十二因缘同证小果。渐中方等。弹偏折小同慕大法。渐末般若。转教付财领知家业。故总名为渐也

第二鹿苑时者。佛本以大乘拟度众生。其不堪者。寻思方便趣波罗柰(此云江绕城。中印度境。鹿苑在城中)于一乘道分别说三。即是开三藏教也。非但释迦隐其无量神德作斯渐化。去来诸佛亦复如是。当知初顿之后次开于渐。渐机于顿全生如乳。三藏中转革凡成圣。喻变乳为酪。次第相生不取浓淡(妙玄十)为三乘根性于顿无益故。不动寂场而游鹿苑。脱舍那珍御之服。着丈六弊垢之衣。先为五人说四谛十二因缘事六度等教(四教仪○文句云。过去名根。未来名性○即大而小。故云不动。尊特胜应定慧庄严。譬珍御服。生身劣应忍生法恼。譬以垢衣。佛生人中。倍胜人形。故长丈六。如弥勒三十二丈时人长十六丈)

若约时则次照幽谷(妙玄)若约味则从乳出酪。此从十二部经出九部修多罗(妙玄十)

信解品云。时长者将欲诱引其子(既息大化不欲孤弃)密遣二人(隐实为密。用权为遣。声闻缘觉为二人)形色憔悴(二乘不修相好)无威德者(无十力无畏)徐语穷子(小教迂隐为徐语)顾汝除粪(苦集之粪)时二使人即求穷子(审知有机)既已得之具陈上事(陈说顾作)时穷子先取其价。寻与除粪(取道灭之价)其父见子愍而怪之(愍其取阿罗汉。怪其不求佛道。已上并是齐教领。此下为探领)又以他日于窗牖中(偏见狭小)遥见子身(小去大远为遥见)羸瘦憔悴(智福力少曰羸。内怖无常曰瘦。外遭入苦曰惟悴)粪土尘坌(四住为粪土无知为尘坌)污秽不净(久知方便示是玩好)即脱璎珞细软上服(隐报身戒定慧等璎珞寂灭忍上服)更着粗弊垢腻之衣(丈六形为粗。生法二忍为弊。忍有情恼。名为生忍。忍无情恼。名为法忍。谓寒热风雨等属法○粗作粗俗)右手执持除粪之器(治见思有漏之法。左喻实。右喻权)语诸作人(亲教子作)汝等勤作。好自安意。我如汝父(似像未实)汝今已后。如所生子(邻真逼圣即世第一位)时穷子虽欣此遇。犹故自谓客作贱人(自知不任绍大)二十年中常令除粪(见谛一解脱一无碍。思惟九解脱。九无碍。共为二十○已上注并出文句)此领何义。此为次顿之后隐舍那身作比丘像说三藏教。二十年中常令除粪。得一日之价。见思已断。无漏心净(妙玄十)

二十年中。述曰。信解品。二十年中之文。凡三处所以表法。各有其意。初二十年中常令除粪(科追诱譬)见谛一解脱一无碍。思惟九无碍九解脱。故云二十(文句此有七释)二经二十年执作家事(科委领家业)住二乘位。转大乘教(文句)三自见子来已二十年(科定父子天性)有二乘之机而来感佛(文句)前一合二十数。即是用八忍八智断见。合为一解脱一无碍。用九无碍九解脱断思。通之为二十也。后二但合二义故。妙乐云。断见为一。断思为一。辅行云。约人则二乘。约理则真俗二谛。约惑则见思俱破。问云。二义可尔。十义云何。答二乘各有十智(十智者世智他心智等)此则前后三文。皆见二十之义

三月八日。世尊前行至波罗柰国鹿野园中(因果经)

佛自二月八日成道。自九日至二十九日。为寂场三七满。至三月六日。为水边定。四七日满。三月七日。受提谓长者食。然后至鹿野园。正五七日内。三月八日也。涅槃云。初生出家成道转法轮。皆以八日

初为憍陈如说四圣谛法。汝今应当知苦断集证灭修道。当佛三转四谛十二行法轮(因果经○法华经。大通受请。三转十二行法轮)

藏教声闻人依生灭四谛。一苦谛者。二十五有依正二报(四洲。四恶趣。六欲。并梵天。四禅。四空趣。无想。五那含)别则二十五有。总则六道生死。二集谛者。即见思惑(见惑有八十八使。思惑有八十一品)三灭谛者。灭前苦集显偏真理。四道谛者。略则戒定慧。广则三十七道品(合为七科。一四念处。至七八正道等)前二谛为世间因果(苦果集因)后二谛为出世间因果(灭果道因○此依四教仪)三转者。示转。劝转。证转。示谓示其相状。如云此是苦乃至此是道。劝谓劝令其修。如云此是苦汝应知。乃至此是道汝应修。证谓引己证彼。如云此是苦我已知不复更知。轮以摧碾为义。唯教无行岂能摧惑。教行相循共能摧惑(妙乐八)十二行法轮者有二释。一约四谛教。谓三转四谛为教。十二即能转也。二约十六行。谓三转皆生眼智明觉四种之行为行。十二即所转也(文句○言十六行者。谓苦法忍为眼苦法智为智。比忍为明。比智为觉。余三谛亦然。共成十六行)

时憍陈如得法眼净(即初果也。妙经药王品得法眼净。妙乐云。岂王夫人与八万皆持此经。而闻品得小果耶。名同义殊。善须斟酌○据此则知。法眼净之名。通大小乘)地神欢喜唱言。如来今日于此转妙法轮。虚空诸天。展转唱声至阿迦腻吒天(此云色究竟天)世尊知四人心念。重为广说四谛亦得法眼净。时五人白佛。欲求出家。世尊呼彼五人。善来比丘。须[髟/火]自落。袈裟着身。即成沙门。佛复为说五阴无常苦空无我。漏尽意解成阿罗汉。于是世间始有六阿罗汉。一阿罗汉为佛宝。四谛法轮为法宝。五阿罗汉为僧宝。三宝具足。是为人天福田(因果经)

五年(甲申)有长者子。名曰耶舍。聪明利根。于中夜见空中光。开门寻光趣鹿野苑。佛说四谛成阿罗汉。愿求出家。佛言善来比丘。即成沙门。时耶舍父寻子佛所。佛为说法得法眼净。受三自归。为最初优婆塞。又耶舍朋类五十长者。闻耶舍出家。共诣佛所愿求出家。佛言善来比丘。即成沙门。是时始有五十六罗汉。佛告诸比丘。汝等宜各游方教化众生。时诸比丘礼足辞去。世尊即发波罗柰趣摩竭提国。日暮寄宿优楼频螺迦叶住处。降伏火龙授三归依。置于钵中以示迦叶。叹未曾有。佛知迦叶根缘渐熟。即趣尼连河侧。时魔王求请入般涅槃。至于三请。世尊答曰。所应度者。皆未究竟。魔王闻已即还本宫。时频螺迦叶与五百弟子愿求出家。佛言善来比丘。即成沙门。佛说四谛。渐渐乃得阿罗汉果。以事火之具捐弃河中。时频螺二弟。一名那提。一名伽耶。在河下流。见兄火具逐流而下。心大惊愕。即往寻兄。见兄身披袈裟。乃各与二百五十弟子愿求出家。佛呼善来比丘。即成沙门得阿罗汉。世尊即与频螺迦叶及千比丘往王舍城。诣频婆娑罗王所(阿阇世王之父)。王与百官出城迎佛。佛为说法。王及八万那由他婆罗门大臣人民得法眼净(因果经)。国有长者。名曰迦陵。往诣佛所奉上竹园(按西域记灵山竹园。皆在王舍城旁五里)。可作精舍。王敕诸臣起诸堂舍。迎佛入城俱往竹园。诸王见佛。频婆娑罗。最为其首。诸僧伽蓝竹园为始(普耀经○案中本起经。迦兰陀长者。先施尼犍。悔不奉佛。鬼师知其心念。召阅又。推逐尼犍。惊怖驰走。长者欢喜。请佛居之)

六年(乙酉)佛在象头山。为龙王鬼神说法(十二游经)

七年(丙戌)婆罗门舍利弗。路逢婆耆比丘说偈。得法眼净。归与亲友目犍连。宣说偈言。亦得法眼净。即各将一百弟子往诣竹园。求愿出家。佛呼善来比丘。须[髟/火]自落袈裟被身。即成沙门。又复为彼二百弟子广说四谛。亦成阿罗汉。时世尊即与一千二百五十大阿罗汉。于摩竭提国广利众生(因果经)时有婆罗门名曰迦叶。极为巨富舍家入山自剃须[髟/火]。空中诸天语令见佛。迦叶即趣竹园。佛为说法得阿罗汉。以有大威德智慧。名之为大迦叶(因果经)迦叶于多子塔值佛。乃求出家。即以弊衣奉佛为座。价直十万两金。佛即授商那纳衣(阿含经○商那此云草衣。纳衣者头陀五纳衣也。今言商那者。即是以草为衣耳)

八年(丁亥)冬。佛在毗舍利国。因须提那子持信出家。后还本村与其故二(故者旧妻二者偶也)其行不净。诸比丘举过白佛。即集众诃责云。汝所为非威仪非净行所不应为。始制淫戒。开初犯未结罪(僧祇律)

九年(戊子)舍卫国波斯匿王(此云和悦)大臣须达家居大富。喜济贫乏孤老之人。因名为给孤独。尝往罗阅城(即王舍城)见世尊。即为说四谛法。成须陀洹。乞如来降屈舍卫。世尊谓彼无精舍。须达曰还国当立。佛敕舍利弗共往案行诸地。唯太子只陀园地(只陀此云战胜。太子生时父王战胜。故立此名)正得其所。须达白太子欲买之。太子言。能以黄金布地间无空者便当相与。须达使人象负金出。八十顷中须臾欲满。只陀念言。佛必大德能使斯人轻宝如是。乃令止勿出金。园地属卿。树木属我。乃自起门屋。共立精舍。为佛作窟。别房千二百处。白王遣使诣王舍城。请佛及僧。世尊放光动地至舍卫国。一切大集各得道迹。以二人同立精舍。号为太子祇树给孤独园(贤愚经)是年冬。佛在罗阅城。因檀尼迦在闲静处。草屋坐禅。为人持去。乃作全成瓦屋。佛令打破。便诈言。王教取彼要材。为王臣人民。诃责无使入村。勿复安止。比丘以过白佛。始制盗戒。佛在毗舍离城。为诸比丘说不净观。习定已厌患身命。叹死劝死。难提比丘受顾杀人(顾作雇俗。汉书顾山钱义同)遂制杀戒。时因谷贵乞食难得。婆求河边有安居者。便共称叹得上人法。信心居士减分施之。后往佛所因问。诃责制妄语戒。自此以后随犯随制(僧祇律)时父王遥闻子得佛道已六年来。令梵志优陀耶。往迎佛曰。别阔以来十有二年(自出家至成道六年。自成道至今六年。共十二年)思欲一见优陀耶受教诣佛。愿求出家即得阿罗汉。佛念。今将还国当度父母。乃先遣优陀耶。往至本国。现十八变。王益悲喜。敕群臣万民。出四十里亲往迎佛。佛身丈六相好光明。体紫金色如星中月。见诸梵志久在山中。身体黑臭。在佛边侍。如黑乌在紫金山。王乃敕国中豪族。选五百人出为沙门。侍佛左右。犹如凤凰在须弥山(普耀经)时佛入宫坐于殿上。王及臣民日日供养百种甘馔。佛说经法所度无量。耶输夫人携子罗睺罗来诣问讯(时年六岁)时王僚属咸疑。太子去国十有二年。何从生子。佛告群僚曰。耶输守节无瑕。今当见证。于是世尊悉化众僧皆使如佛。耶输即以指印信环与罗睺言。是汝父者以此与之。罗睺应时直以印环而授世尊。王及群臣。皆言善哉真佛子也(普耀经)时阿那律调达难陀跋提难提等八人释子。出家之日。脱宝衣付优波离曰。汝依我等以自存活。今以此衣与汝资生。优波离亦愿出家。即以宝衣悬之树上。共至佛所。那律乞先度波离。以除憍慢(昙无德律)难陀次第作礼。至波离前。念不当礼。佛言。但以受戒前后。不在贵贱(大庄严论○难提是王子为贵。波离是臣仆为贱)佛语提婆达多(即调达)汝宜在家分檀惠施。不宜出家。如是再三。提婆便生恶念。此沙门妒心。我宜自剃头善修梵行。后犯五逆。有大光风绕提婆身。便发悔心称南无佛。适称南无便入地狱。佛语阿难。提婆在地狱经一大劫。命终生四天王。展转生他化自在。最后受身。成辟支佛。名曰南无(增一阿含经○此言提婆出家始。自后犯五逆。乃是后事。相带而言。皆是小乘经意。若法华中佛言。我因提婆达多善知识故。令我疾成菩提。又授记作天王佛者。此即大乘开迹显本之意)

是年说殃掘摩罗经(妙玄云成道六年后说)

十年(己丑)佛于拘耶尼国。为婆陀和菩萨等八人。说般舟经明苦行事(十二游经)

十一年(庚寅)阿难年八岁出家之日。得白四羯磨具足戒(三羯磨通前单白故云白四。羯磨翻业。谓所作善业也)度一百十阿罗汉。受三语戒。始以宝刀剪剃须[髟/火]。又嘱憍陈如等。遍三天下为诸沙弥授戒(僧祇律)是年佛于柳山为纯真陀罗王弟说法(十二游经)

佛祖统纪卷第三上

佛祖统纪卷第三下

        宋景定四明东湖沙门志磐撰

    教主释迦牟尼佛本纪第一之三下

十二年(辛卯)佛遣目连。白父王及耶输曰。太子罗睺。年已九岁。应令出家。耶输答曰。如来为太子时。娶我为妻。未满三年逃至山泽。勤苦六年得佛还国。今复欲求我子何酷如之(还迦毗罗国也)。时目连方便喻晓。绝无听意。世尊即遣化人空中告曰。汝颇忆以五百银钱买五茎莲华上定光佛。时汝求我世世为妻。我言菩萨屡劫行愿。一切布施不逆人意。汝能尔者听我为妻。汝立誓言。随君施与誓无悔心。而今何故爱惜罗睺不令出家。耶输闻已还识宿命。如昨所见。爱子之情自然消歇。捉罗睺手付嘱目连。时净饭王。即集国中豪族。各遣一子随从我孙。有五十人往到佛所。使阿难与其剃头。及五十诸王公子。命舍利弗。为其和上。目连为阿阇梨。罗睺不乐听法。佛为说未曾有因缘。得受十戒即证四果(未曾有因缘经)净饭王诣佛白曰。佛昔出家尚有难陀。今难陀已复出家。余情所寄唯在此子。今当出家国计永绝。佛即为王说法开慰。复集诸比丘立制。父母不听不许出家(弥沙塞律)佛往秽泽为陀掘摩说法(十二游经)佛为诸比丘说八关斋戒(八关斋戒经)佛在罗阅城。有十七群童子。大者年十七。小者十二。以信出家。比丘即度。受大戒不堪一食夜啼。佛觉问知制。年满二十应受大戒(四分律)佛半月说戒。众集疲劳。许僧伽蓝各结大界(四分律)

十三年(壬辰)佛还摩竭提国。为弗迦沙王说法(十二游经)楼至菩萨请立戒坛。为比丘受戒。佛令于祇园外院东南建立(四分律)戒坛从地而立。三重为相。以表三空。帝释又加覆釜以覆舍利。大梵王以无价宝珠置覆釜上。是为五重。表五分法身梵王宝珠。大如五斗瓶大福德者见之。光照八百由旬。薄福者见之如聚墨(南山戒坛图经)

十四年(癸巳)佛往恐惧树下。为弥勒菩萨说本起经(十二游经)

十五年(甲午)佛再还迦毗罗国。为父王说法。度释种八万四千人得须陀洹果(十二游经)佛还本土。足升空行。与人头齐。使父王接足而已。不欲屈身(分别功德经○此即使父母反敬。为生福之证。然在佛则可。若末代比丘。为行稍薄。恐未可以受父母之致敬)佛为父王大众说观佛三昧。佛身金色光明无量。时五百释子以罪障故。见佛色身犹如灰色羸婆罗门。佛为说往昔邪见之罪。今称佛名作礼忏悔。即见佛身金色如须弥山。求佛出家得阿罗汉(观佛三昧经)初佛还国。大爱道求出家(佛姨母摩诃波阇波提也)再三不许。佛再还国复求出家。如前不许。阿难白佛。大爱道至心欲受法律。愿佛听之。佛令尽形寿行八敬法。时大爱道得出家。为比丘尼始(中本起经)比丘尼受八敬法。一者百岁比丘尼。礼初夏比丘足。二者不得骂谤比丘。三者不得举比丘过。比丘得说尼过。四式叉摩那。应从众僧求受大戒。五者尼犯僧残。应半月在二部僧中。求教授人。七者不应在无比丘处坐夏安居(四分律)佛告阿难。我灭度后。正法一千年。由女人出家减五百年。后为说八敬法。还得一千年(善见论法住记)

述曰。如来在十六大国于十二年中行化度人。说四阿含等经及七佛略教诫。至是年始说广戒。即比丘二百五十戒。尼五百戒。由夫二众随犯随制。而佛于后时结集条章。以为出家者持奉之本耳

第三方等时者。示一佛土令净秽不同。示现一身巨细各异。一音说法随类各解。神力不共故见有净秽。闻有褒贬。嗅有赡匐不赡匐。华有着身不着身。慧有若千不若千。此如净名方等(玄十○补注若千当作若干若万数也音乾者无义)次说方等者。即是次小说大。佛本授大众生不堪。故抽大出小。令断结成圣。虽有此益非佛本怀。次说方等维摩思益殃掘摩罗(殃掘摩罗。此云一切世间现。婆罗门子。年十二色力人相具足第一。对佛说偈。佛言善哉。即成沙门。稽首佛足。成阿罗汉。释梵四王十弟子文殊等皆被诃斥。佛云。南方有国。名一切宝庄严。有佛名大精进。即殃掘摩罗是也。妙玄十云。殃掘之经。六年所说○此经说在成道后六年。今大师引证。第三时教。以故及此耳)弹诃小乘保果之癖(偏在声闻)讥刺三藏断灭之非(兼于钝根菩萨)故身子善吉。齐教专小。初不闻大乘威德。善吉茫然失钵(净名经云。须菩提言。我昔乞食。维摩诘。取我钵盛满饭。谓我言。若能于食等者诸法亦等。诸法等者于食亦等。如是行乞乃可取食。谤诸佛毁于法。不入众数。终不得灭度。汝若如是乃可取食。时我世尊闻此茫然。不识是何言。不知以何答。便置钵欲出其舍)身子怖畏却华(维摩诘室。有一天女谓舍利弗曰。结习未尽。华着身耳。结习尽者。华不着也)不知是何言。不知以何答(签云。以空智为入道之主。故寄此二人)然方等弹诃教。在三藏之后。被诃之时应在十二年前(以鹿苑十二年在方等前也。旧云中者应是误)何以得知。皆追述昔诃。验是前事。何者前已禀教得道。证于无学。荷佛恩深。心相体信。不复恚怒。自昔至今。恣殃掘之讥。任净名之折。得为耻小慕大之益(玄十)弹偏折小叹大褒圆(玄十○弹偏。如净名菩萨品。诃弥勒云。世尊授仁者记。为用何生授记乎。过去耶未来耶。现在耶。又云。一切众生习菩提相。若弥勒灭度者。一切众生亦当灭又云。菩提者。不可以身得。不可以心得。又摩罗经云。殃掘阿罗汉。偏斥文殊十弟子释梵四王。是为以圆弹三教之偏○折小。如弟子品。目连为居士说法。净名诃云。夫说法者。当如法说。无有名字。言语断故。法无有说。离觉观故。是用衍门三教。破目连三不当。一者外如法相说。内如法相解。是用通教即空斥不即空。说法不当理。二者外解根缘。内善知见。得无挂碍。是用别破。三者外慈念众生。内念报佛恩。是用圆破。又殃掘斥十弟子。是为以圣门三教之大折藏之小○叹大。如众生品。譬如幻师见所患人。菩萨观众生为若此也。如智者见水中月。镜中象。热时焰。菩萨观众生为若此也。今通譬众生者。即通圆二教意○褒圆。文殊白佛云。彼上人者。难为酬对。深达实相。善说法要。此褒净名也。文殊入净名室。净名曰。善来文殊。不来相而来。不见相而见。此褒文殊也)四教俱说。藏为半字。通别圆为满字。对半说满。故言对教(涅槃经云。譬如长者唯有一子。心常爱念昼夜殷勤。但教半字不教满字。良由其子力未堪故。半是小乘九部。满是大乘十二部。约人约理。比说可知)

若约时则食时(辰时从平地一照开出)

若约味则从酪出生酥。此从修多罗出方等经(玄十)信解品云。过是以后。心相体信。入出无难(文句云。相者。互相信也。谓于三藏得涅槃价。此既不虚。今为菩萨说此大乘。亦复非虚。此即子信父也。佛知此等见思已断闻必不谤。无漏根利闻微生信。此即父信子也。由此见尊特身。闻大乘教名之为入。复被诃折犹见丈六。说小乘法名之为出。大小出入而无疑难也)然其所止。犹在本处(虽入出无难得入大乘。而谓是菩萨之事。非己智分。不肯回小向大。犹居罗汉。不言未来当得作佛)此领何义。明三藏之后次说方等。已得道果心相体信。闻大名入住小名出。苦言弹诃名无难。又进至宅内。见群臣豪族大功德力。故名为入。出者。止宿草庵二乘境界。故名为出。心相体信者。得罗汉已。闻骂不嗔内心惭愧。不敢以声闻支佛法化人也(玄十○净名经云。阿难曰。时我实怀惭愧。法华经云。呜呼深自责。云何而自欺此耻小也。不知当云何得佛无上慧。此慕大也)

方等部教立名。旧说方等立名。但分事理未足以尽其义。今依经疏记文。以为之委释。光明经云。有一比丘读诵大乘方等经典。光明玄云。方等之教通于三乘。新本经云。欲生人天。欲得四果支佛。欲得佛。皆应忏悔灭除罪障安处方等。续遗记云。方等之名有二义。若大经从酪出生酥。譬修多罗出方等典。此约第三时名方等。即被三乘四教机。若普贤观称方等者。乃直明圆理。今所引方等。恐谓同普贤观从理立称。故引三乘忏悔之文。以定此名。的从部教方等不专事理。诸文论方等有三说。一者从事。大经从修多罗出方等。无量义经。次说方等。释签生酥调斥方等。光明经读诵大乘方等。光明玄。方等之教通于三乘。此皆指第三时教。二者从理。普贤观经。此方等经是诸佛眼。三事理并通。止观云。般若有四种方法。谓四门入清凉池。即方也。所契之理平等大慧。即等也。今第三时准四明立义。的从部教以定此名故。不专于事理也

十六年(乙未)佛在毗耶离城庵罗树园说维摩诘经(毗耶离。此云广博严净。庵罗。旧译为柰。其形似梨。华多子少。维摩诘此云净名。三惑垢尽。有大名称。此即方等部主)

十七年(丙申)佛说思益梵天所问经(经云。东方有佛。号日月光。有菩萨梵天。名曰思益。来此问佛○)

十八年(丁酉)佛在南海滨楞伽山顶说楞伽阿跋多罗宝经。大慧菩萨问世尊言。外道尚遮不许食肉。何况如来大悲含育。而许自他令食肉耶。佛答菩萨。有无量因缘不应食肉。谓一切众生从本以来。展转因缘常为六亲。以亲故不应食肉。不净气分所生长故不应食肉。众生闻气悉生怖畏如旃陀罗不应食肉。令诸咒术不成故不应食肉(按华严钞云。楞伽山。夜叉罗婆所居。此云不可往。唯神通者能到。阿跋多罗。此云游入。谓佛大众渡海彼岸。受夜叉王请。升空而往○签云。若大乘中。梵网已制之始。作此说。当知楞伽在四含之后。为渐制之始。佛答菩萨不应食肉。故知仍存小教中开)。又说金光明经楞严三昧经(楞严。此云健相。分别知诸三昧种多少浅深。如大将知诸兵力多少。见旌累。次第)胜鬘夫人经(具称胜鬘师子吼一乘方便大方广经。签云。胜鬘是末利夫人女。末利及王。既信佛已以书与女。女对使者而说偈言。仰惟佛世尊。普为众生出。亦应愍我等。速来至此处。即发此念时。佛于空中现。又说偈云。如来妙色身。世间无与等。无比不思议。是故今信礼云云○末利是柰树生女。波斯匿王妃)

十九年(戊戌)佛成道始。十六年知诸菩萨任持法藏。于欲色天二界中间出大宝阶。广集十方诸佛菩萨大众。俱登宝阶上升虚空。为说大方等大集经。诸菩萨欲来入会。各随其德先现其相。空藏现空海藏现水。并不见有。大众唯见空水(余菩萨现相者皆类此)时诸天龙作如是言。我等从今以往护持正法。若诸国王鞭打出家持戒毁戒者。我等不复护持其国。声闻弟子悉向他国。使其国土空无福田。令其国土疾疫饥馑刀兵俱起风雨亢旱伤害苗稼。尔时世尊。付嘱毗首羯磨天子。迦毗罗夜叉大将。双瞳目十七天女。各及五千眷属。汝等护持震旦国土。于彼所有斗争言讼。两阵交战。饥馑疫病。风雨寒热悉令休息。令我法眼得久住世。佛告弥勒诸菩萨。我今怜愍诸众生故。以此报果分作三分。一分自受。一分与我灭后禅解脱三昧坚固相应声闻令无所乏。一分与彼破戒诵经声闻正法像法剃头着袈裟者。令无所乏。勿令恶王共相恼害。复以彼诸施主寄付汝手(大集经○案佛藏经。当一心行道。勿念衣食。如来白毫相中。一分供诸末代一切出家弟子。俱不能尽)佛言。若有出家设不持戒。彼人已为涅槃印之所印。若有打骂若夺衣钵资生具者。是人则坏诸佛报身。挑一切人天眼目。国王群臣诸断事者。如见出家作大罪业大杀大盗大污梵行大妄语及余不善。但摈出国。不听在寺同僧事业。不得鞭打骂辱加其身罪。若故违法谪罚者。是人远离人天必归地狱。何况鞭打出家具足持戒者(大集经)

舍利弗等白佛言。我等虽获称为佛子。皆是如来之咎。非我等过。何者若使如来誓无三乘。我等岂不成于正觉。何为如来。而不见听在于圣例。时身子等。脱衣悲泣。大千震动(璎珞经)

述曰。璎珞言。舍利弗被诃之后。心渐向大。然犹有怨佛之言。以为若无三乘则我等已成正觉。皆如来咎非我等过。逮至法华法说周。则云我等同入法性。云何如来以小乘法而见济度。是我等咎非世尊也。是知璎珞不解方便则咎佛。法华已入法性则咎己

佛在只桓精舍。时波斯匿王。为其父王讳日。营斋请佛宫掖。城中复有长者居士同时饭僧。伫佛来应。佛敕文殊。分领菩萨及阿罗汉。应诸斋主。惟有阿难。远游未还。不遑僧次。途中独归。其日无供。即持应器。入城循乞。遭摩登伽女。以先梵天咒。摄入淫室。如来知彼淫术所加。斋毕旋归。顶放百宝光明。千叶宝莲。有化佛趺坐。宣说神咒。敕文殊师利。将咒往护。提奖阿难及摩登伽。来归佛所。阿难见佛。顶礼悲泣。恨无始来一向多闻未全道力。般勤启请十方如来得菩提最初方便。佛为阿难说法。名大佛顶首楞严经(林间录云。智者闻天竺有首楞严经。每祈愿早至此土)

述曰。一化终穷在乎开显。开显之妙功归法华。自余诸经有圆说者。皆方等四教并谈之义。而孤山乃欲以楞严同法华醍醐之味。是不思方等收经而有失法华淳一无杂之旨也

述曰。佛说方等经典。至此凡八年。今但到当道诸经。以见四教并谈之义

第四般若时者。大人蒙其光用。婴儿丧其精明。故文云。但为菩萨演其实事。而不为我说斯真要。虽三人俱学。二人取证。具如大品(女一签云。菩萨蒙般若光诸法之用。二乘如七日婴儿。若视日轮。令眼失光。以无明全在义之如丧。○女曰婴。男曰儿)次说摩诃般若华严海空历劫修行者。此是方等之后而明大品。大品或说无常无我。或说于空。或说不生不灭。皆历色心。至一切种智。句句回转明修行法。又百千比丘万亿人天。得须陀洹及阿罗汉。住辟支佛者。验是共般若也。而言华严海空者(签云。而言下。明不共般若。○共则共通二乘而说。不共则别圆。不共二乘)依法性论钝根菩萨三处入法界。初般若。次法华。后涅槃。因闻般若入法界。即是华严海空(妙玄十)次说般若。转教付财融通淘汰(集解正作涛汰)此般若中不说藏教。带通别二正说圆教(四教仪○集解云。转教者。须菩提解空。舍利弗智慧。佛以般若空慧之法加被二人。转为诸菩萨说诸法空莫不清净。以此之后。转度于它。经云。我等虽为诸涛汰时说菩萨法。而无希取。故云转教。付财者。世间长者七宝为财。出世法王般若为财。若约佛意。以此般若加被二人。即是付财。其如二乘。但谓加说。故大品云。岂声闻人敢有所说。有所说者皆佛力耳。若约化意。但是领知家业。密成别益。至法华时。方得名为付财。故经云。吾今所有皆是子有。融通若般若会一切法悉摩诃衍。乃是三教融通之法。非谓圆融之融。如签云。若以圆斥三。及以圆斥藏。即圆融为圆。或以三教斥藏。即融通为融。淘汰者。大论云。澄洗也。以空慧水涛淅[泳-永+簡]择。说文。淅[泳-永+簡]音析简。洗米也○签云。方等弹诃共义稍殊。今此般若正当共部。辅行云。旁用通教正用别圆。加于二乘密成别益。又签云。前于方等义已成通。故至般若唯须此二。明不共者。说部意也。意虽不共。然犹有方等新受小者。至此须通。亦有衍门旁得小者。是故兼用○今约偏圆对论。故云带二说圆。若仁王般若。说四无常偈。劝普明王。舍国位者。义似三藏。彼明助道。非部正意)

若约时则禺中(签一○禺亦作隅。巳时。日景将中。而尚在边隅。故曰禺中。又阴阳家。谓寅申巳亥为四隅)若约味则从生酥出熟酥。此从方等出般若(玄签一)信解品云。时长者有疾。自知将死不久(文句。机应为生。机谢为死。化机将毕。应谢非久)语穷子言。我今多有金银珍宝(理则非多。约种种门。故言多耳。金喻别教理。别在菩萨。即不共般若。别圆二教所诠理也。银喻通教理。与二乘同证。即共般若。通教所诠理也。般若明理不出此二。珍宝者。明一切法门)仓库盈溢。其中多少所应取与。汝悉知之(仓是定门。即百八三昧。库是慧门。即十八空境。通别两种定慧仓库。包藏一切禅定智慧。内充外溢。菩萨行般若。应知广略二门。故云多少。自行为取。化它为与)穷子受敕领知众物。而无希取一餐之意(善吉虽说般若。自谓我无其分)然其所止故在本处(犹居罗汉)此领何义。此从方等后次说般若。般若观慧即是家业。历于名色乃至种智即是众物。善吉等转教即是领知。但为菩萨说。不自行证。故无希取(玄十)

二十四年(癸卯)佛于灵鹫峰。给孤独园。他化自在天宫。竹林园四处十六会。说大般若波罗蜜经(鹫峰。在摩伽陀国王舍城五里。竹园在城旁。给孤园。在舍卫国。并中印土境)

    ○四处十六会图

第一会鹫峰山说四百卷(七十七品单译)大品(晋罗什译)第二会鹫峰山七十八卷(八十五品重译)放光(晋罗叉译)光赞第三会鹫峰山五十九卷(二十二品单译)小　品(罗什)第四会鹫峰山说十八卷(二十五品重译)道　行(竺朔)新道行(支谶)大明度第五会鹫峰山说十卷(二十一品单译)胜天王第六会鹫峰山说八卷(十七品重译)文殊第七会给孤独园说二卷(无品重译)第八会给孤独园说一卷(单译)金刚(罗什)第九会给孤独园说一卷(重译)第十会他化天宫说一卷(单译)十一会给孤独园说五卷(单译)十二会给孤独园说戒五卷(单译)十三会给孤独园说忍一卷(单译)十四会给孤独园说勤二卷(单译)十五会鹫峰山说定二卷(单译)十六会竹林园说慧八卷(单译)

大品般若四十卷。案藏经目录云。摩诃般若三十卷。光赞般若十卷。龙树用此本。作智度论百卷。智者依此论。作疏二十卷(今在高丽未至)若放光金刚等十经。皆是晋宋间译。至唐奘法师。始译出大般若经六百卷。当知前十经。皆重译之文。智者诸部文所引。正大品中义。是晋罗什译。在唐译大般若之前也

述曰。四教仪所列。般若诸经名。总别重出。难于分别。今但总标大般若经云。若大品。小品。天王。文殊。金刚十经。皆大般若中重译。别行之文。今故不列。盖摩诃即是大品。又释签云。古判般若有五时。一摩诃。二金刚。三天王。四光赞。五仁王。此未可用。光赞秖是大品上帙。案此则又知光赞不当重出也。此未可用之言。乃是荆溪。总破古师五时之失 二十五年(甲辰) 二十六年(乙巳) 二十七年(丙午) 二十八年(丁未) 二十九年(戊申) 三十年(己酉) 三十一年(庚戌) 三十二年(辛亥) 三十三年(壬子)

佛在王舍城耆阇崛山中。为舍卫国波斯匿王说般若波罗蜜十四正行。复嘱王曰。当国土欲乱。贼来侵国。日月星变大火大水五谷不登。大风亢旱。应请百法师敷百高座。一日二时讲读此经(今时早晚两讲文见于此)百部鬼神乐闻此经。护汝国土万姓安乐。帝王欢喜。若王行时。置经七宝案上。居前足一百步。若王住时。置七宝帐座。日日供养如事父母。时十六大国王。闻法欢喜。即以国事付弟出家修道。证一切行般若波罗蜜(仁王问般若经○签仁王云。如来成道二十九年。已为我说摩诃般若。故知般若在方等后。亦知仁王在大品后○长阿含经。十六大国者。舍卫国。摩竭提国。波罗柰国。毗舍离国。迦毗罗卫国。拘尸那国。憍萨罗国。罽宾国。鸠留国。伽罗干国。乾陀卫国。沙陀国。僧伽罗国。揵拏国。掘阇国。波提国)

三十四年(癸丑)佛成道已过三十年。住王舍城告诸比丘。谁能为我受持十二部经供养左右。时憍陈如白言。我能供给。佛言。汝已朽迈。云何为我给使。乃至五百阿罗汉。皆悉不受。目连入定见如来心在阿难。如日初出光照西壁。语憍陈如。陈如语阿难曰。汝今当为如来给使。阿难言。愿如来与我三愿。一者。不受如来故衣。二者不随如来受别请。三者听我出入无时。佛言善哉。具足智慧预见讥嫌。何以故。若有人言。汝为衣食奉给如来。是故不受故衣。不随别请出入有时。则不能广利四部。故求出入无时。我为阿难。开是三事(涅槃经)

述曰。涅槃经云。佛告文殊。吾弟阿难。给事我来二十余年。又后分经云。阿难偈曰。我为侍者二十载。故知此年始为侍者 三十五年(甲寅) 三十六年(乙卯) 三十七年(丙辰) 三十八年(丁巳) 三十九年(戊午) 四十年(己未) 四十一年(庚申)

四十二年(辛酉)佛赴王舍城。食讫令罗云洗涤。失手扑钵以为五片。佛言。我灭后百年。诸比丘分毗泥藏。以为五部。其后百年。鞠多尊者有五弟子。各执一见。昙无德部。法名四分(此云法密)萨婆多部。法名十诵(此云一切有)迦叶遗部。法名五分(此云重空)弥沙塞部。法名五分(此云不著有无观)婆蹉富罗部。律本不来(此云犊子)此五部律。皆以僧祇律为根本 四十三年(壬戌) 四十四年(癸亥) 四十五年(甲子)

述曰。佛说般若诸经。至此凡二十二年

第三秘密教者。如来于法得最自在。若智若机若时若处。三密四门无妨无碍(智谓大圣权谋。机谓不同次第。不择时处。身口意密。随何四门。无碍自在。适时称会)此座说顿。十方说渐说不定。十方说顿。此座说渐说不定。此座不闻十方。十方不闻此座(十方此座相对)或俱顿。俱渐。俱不定(依签文义。加三俱字。亦应作十方此座相对)各不相知。于此是显。于彼是密(此即人不相见。法不共闻。互不相知。得益不定)此约此座十方相对(签科)或为一人说顿。或为多人说渐说不定。或为一人说渐。或为多人说顿。或俱渐。俱顿。俱不定(如前义加三俱)各不相知互为显密(此是人相见。法共闻。互不相知。得益不定)此约一人多人相对(签科○签云。一方既尔。十方亦然)或一座默十方说。十方默一座说。或俱默俱说。各不相知互为显密。此约此座十方说默相对(签科已上并妙玄释签)且寄三法况出其相

秘密得名。玄云。显露不定。秘密不定。签云。为对秘密须安显露(云云)由前四味有一类机。显露不解宜秘密入。是故如来不思议力。隐覆密说。要令众生互不相知得渐顿益耳

秘密立体。签释玄文云。身口意密。随何四门无碍。又签云。以秘密不出此七。逸堂以三密四门为当体体。真中二理为所依体。石坡以七教为所用体。虽皆有凭。要必以七教为义足

秘密文证此有二义。一者义蕴经论。妙玄引涅槃经。迦叶菩萨设三十六问。如来赞云。我初成佛亦有菩萨来问斯义。所问句义功德亦皆如是(此佛亲宣)又般若经。诸天子唱言。我见阎浮提第二法轮转。今转似初转(此诸天叙出)二者名出龙树。大论释般若经云。诸佛法轮有二种。一者显。二者密。初转声闻见八万亿人(此显露不定教)诸菩萨见无量阿僧祇人得无生忍(此秘密不定教)

秘密不传。文句云。秘密者。隐而不传。记云。降佛七还非所述。故尚非阿难能受。岂弘教者所量。阿难非不传秘。赴机之密非所传耳。故秘密不用。全是显露。是故传秘密。名传显。诸师皆云。上圣赴机之密。互不相知故不可传。若涅槃中。如来亲宣般若。故天子唱出。皆结集为文。还成显露。故可传耳

秘密横被。签云。秘密横被无时不遍(云云)。岂于法华有秘密耶。须知显露竖论。虽在四时。而有华严鹿苑大小之隔。若秘密横论。则隐显在机无时不遍。遍前四时。非遍法华时也。又签云。五味则一道竖进。皆有半满秘密不定。此释玄文破南师但用五味(但得方便)北师偏用半满(但得其实)今家以五味成半满半满成五味。故云味味皆有半满秘密不定。此相成释义。一往如此。非谓法华中有前四味秘密不定也。故玄文云。权实俱游如鸟二翼。虽复俱游(五味半满俱用)行藏得所(五味半满相成。谓之行。谓相成法华醍醐满字也。唯遍四味半满。谓之藏。谓不至法华醍醐满字也)

法华非秘密是秘密。玄文。法华是显露非秘密。又云。法华是秘密。般若非秘密。签云。前是显非密者。谓非覆隐之密。如前教有二乘发心。不令未发心者知。是故覆密。今望般若为密者。此是秘妙之密。般若中无。法华为胜。又玄云。般若不明二乘作佛。故非秘密。又玄引大论。余经非秘密。法华为秘密。签云。非八教中之秘密。但是前所未说为秘。开已无复为秘(即四十余年不说也)

秘密三义。签云。须知密秘语同意别(云云)。今列诸文具出三义。一者真秘。玄云。法华是秘密。签云。是秘妙之密。二者隐秘。自有佛弟子二义。玄引经云。四十余年秘而不说。此昔所未谈。约如来为秘也。妙乐云。三周之中。自论秘者。法说周时。密闻大车。此谓上周根利。预了譬喻因缘之事。对中下未悟。名之为密。此密有所闻。约弟子为秘也。三者秘密。即妙玄所立秘密教。如来隐密赴机互不相知者。签云。是隐密之密

第四不定教者。由前四味机发不定。闻大证小闻小证大。于渐说中得顿益。于顿说中得渐益。此有部教二义分别。初约部竖论者。虽高山顿说。不动寂场。而游化鹿苑(此处不定。签云。此不动不离。而升而游者。此指顿教渐初。不动于顿。而施渐化)虽说四谛生灭。而不妨不生不灭(此法不定。鹿苑虽施渐化而不起于顿。二味既然。诸味准此)虽为菩萨说佛境界。而有二乘智断。虽五人证果。不妨八万诸天获无生忍(此人不定)当知即顿而渐(于顿得渐益)即渐而顿(于渐得顿益。签云。虽为菩萨指方等般若。彼二时中俱有小果。新得旧得如常所明。虽五人证果。不妨八万诸天获无生忍。此重指渐初。对般若为说。前文约法。此中约人。得果不同。证法不定)次约教横论者。乳中得别圆相对以辨不定。酪中教门虽无二别。乃与八万一人对辨。生酥熟酥三四对辨(般若带通别圆为三。方等四教。并谈为四)故知不定。约部约教遍前四时(并妙玄释签)

不定得名。玄文。南北地通用三种教相。一顿。二渐。三不定。又古师立偏方不定。谓非次第。别为一缘。如金光明胜鬘等是也(云云)。知不定之名出于古师。天台更加秘密为四教。于义方足

不定示体。止观。妙玄。四教仪引净名经。佛以一音演说法。众生随类各得解。此证不定。今诸师以一音为当体体。真中二理为所依体(一音之义。通大小乘。备在集解)不定文证。玄引大经。或时说深。或时说浅。应问即遮。应遮即问(签。应问。谓开其问。端应。遮谓置其所问。开置同席。故成不定)。玄引大经。置毒乳中乃至醍醐。皆能杀人(云云)。止观引净名经。佛以一音众生各解。或有恐怖(世界)或欢喜(为人)或生厌离(对治)或断疑(第一义)斯如来神力不共法(云云)。签引大论。初转八万得无生忍。陈如得初果。此皆证不定教也

置毒不定。玄引涅槃五味譬四教位(前三教。教教皆成五味。备在玄文)故知前三教五味皆粗。圆教一味皆妙(有人云应云五味皆妙)经云。譬如有人置毒乳中则能杀人。乃至醍醐亦能杀人。此譬两用。一通约渐顿。明不定教。处处皆得见佛性。二约行不定。行人心行譬之如乳。实相譬之以毒。此毒有殒命之能。此智有破无明之力。久远劫来说实相毒。置于凡夫心乳。毒慧开发不可为定。或于初味发。或于后味发。不得次第往判。故言置毒乳中乃至醍醐。遍五味中悉有杀义(云云)。若圆教中发者。始闻经即破无明见佛性。是乳中杀人六根清净去。是酪生酥熟酥等杀人。若初住去。是醍醐杀人(玄文。先列前三教。随何位中。密见中道。即是乳中杀人。乃至醍醐杀人○昔师云。毒喻佛性。置喻体具。五味喻五道。以一毒置众生心乳中。随于五道受身之殊。毒性不失。毒发性显之时。无局何身。若大道得发。即醍醐中发。义既不定。故于不定教明)一音不定。辅行引起信论云。圆音一演异类等解。又如如来八十好中一音能报众声。殊方异类莫不获益。如来本非一切音辞。而能遍赴一切音辞。并与此不定义同。签引华严云。佛以一妙音。周遍十方国。众声悉具足。法雨等充遍。又大论云。欲得一音遍十方。当学般若(此等皆大乘一音也)。毗昙论云。佛为四王作圣语说四谛。二解二不解(梵天音也)。又作毗陀罗语说四谛。一解一不解。又作梨车语说四谛。四王俱解。以此四王各念不同故。佛三说以赴彼念。总释秘密不定。签引大论。诸佛有二法轮。一者显。二者密。初转声闻见八万诸天得无生忍。陈如得初果(今家不定所据)。诸菩萨见无量阿僧祇人得无生忍。乃至十地一生补处。是名为密(今家秘密所据)。签云。玄引大经。或时说深或时说浅等。名不定者。以由彼此互相知故。若秘密者。即互不相知。不定与秘密。并皆不出同听异闻(同禀如来一音之教故曰同听。互相知互不相知。故曰异闻)。又签云。不定与秘密。但有互知(不定)互不相知(秘密)以辨两异

总释显密有定不定四句

一显露定教。人相见法共闻。互相知得益定。玄云。如前分别。但约显露明渐顿五味之相。签云。通论显露。俱摄渐顿。二显露不定教。人相见法共闻。互相知得益不定。玄云。一时一说一念之中。备有不定。此乃显露不定。三秘密定教。自分二。自有人不相见。法不共闻。互不相知得益定(此座十方对论)自有人相见。法共闻。互不相知得益定(一人多人对论)四秘密不定教。自分二。自有人不相见。法不共闻。互不相知得益不定(此座十方对论)自有人相见。法共闻。互不相知得益不定(一人多人对论)今之秘密及不定二教。但是秘密不定(秘密教)显露不定(不定教)玄云。今法华是显露非秘密是渐顿非渐渐是合非不合是醍醐非四味是定非不定

第五法华涅槃时

述曰。玄云。今佛灵山八年说法。涅槃临灭。则已同在八年。此时同也。玄云。法华大王馔。涅槃醍醐。此味同也。又玄云。二经教意。起尽是同。此开显同也。四教仪引涅槃云。从摩诃般若出大涅槃。故合法华为第五时也

言法华者。日光普照高下均平。若低头。若小音。若散乱。若微善。皆成佛道(签云。总结散乱小善之类。无不开之以成佛因)不令有人独得灭度。皆以如来灭度而灭度之。具如今经(玄一)良以。妙法难解假喻易彰。为莲故华。喻为实施权(签云虽复施权本为于实)文云虽示种种道。其实为佛乘(两教因人。别教教道。五时八教。故云种种)华开莲现。喻开权显实。文云。开方便门示真实相(指实为权。权指于实。名方便门开今指权为实。于权见实。名方便门开。示谓指示。示其见道之处也)华落莲成。喻废权立实。文云。正直舍方便但说无上道(舍是废之别名。开已俱实。无权可论。义当于废。权转为实。所废体亡。若留逗后缘。复属于施。非此中意○已上迹门三譬之文)又莲譬于本。华譬于迹。从本垂迹。迹依于本(迹不孤立本拟显本)文云。我实成佛久远若斯(初先明本)但教化众生作如是说。我少出家得三菩提(正明垂迹)又华敷譬开迹。莲现譬显本。文云一切世间。皆谓今始得道(初述迷迹)我实成佛那由他劫(正明开迹)又华落譬废迹莲成譬立本。文云。诸佛如来法皆如是(引同)为度众生皆实不虚(正明废迹。废已无迹。故云皆实。实秖是本。权秖是迹。非莲华无以譬于权实。本迹妙法。非此妙法。无以取喻于莲华。一部之旨不出本迹○已上本门三譬之文)入为莲故华。华实具足。可喻即实而权(为莲故华。华掩于实。为实施权。实在权内。体复不异)华开莲现。可喻即权而实(机熟须开。开彼能覆。情希近果。名之为覆。祛彼近果。名之为开。开何所开。即彼能覆)华落莲成莲成亦落。可喻非权非实(华落譬非权。莲成譬非实。开已即废时无异途。开教行人理。同一理故。故实立已。同冥三德故知三德不当权实)。如是等种种义便。故以莲华喻于妙法(玄一)

言开权显实者开前顿渐会入非顿非渐(集解云。开华严之顿。三时之渐。四时三教咸为所开。不同华严聋哑。故非顿不同三时次第故非渐。今经开显无不成佛。故云会入非顿非渐)言权实者。名通今昔义意不同(前三教权实不即大小相隔。法华权实不二。权即是实。实外无权。此义不同昔经权实随顺机宜悉檀逗会而已。今经为实施权意在于实开权显实。意在于权。此意不同)谓法华已前。权实不同。大小相隔(华严大隔于小鹿苑小隔于大。方等同座大小各闻。般若融通约人成隔。义见玄文)如华严时一权一实(权别实圆各不相即。且以华严为论。三渐可知)所以者何。初顿部一粗一妙。一妙则与法华无二无别。若是一粗。须待法华开会废了。方始称妙(一妙无别者。约教显实是同。一粗方妙者。点前隔异见融即)次鹿苑但粗无妙(但一藏教)方等三粗一妙(藏通别粗圆教为妙)般若二粗一妙(通别二粗。圆妙此已上普昔时义意)来至法华会上总开会废前四味粗(开前四味粗。会前四味粗。废前四味粗。故冠以一总字。曰开会废)令成一乘妙(前四时两教二乘三教菩萨人理教行差别之粗。至今法华咸皆微妙。别行记云。为实施权开权显实。会权归实废权立实。此之权实余部永无。此今时义意也)

诸味圆教更不须开。本自圆融不待开也(在昔圆顿不开自妙华严之中普贤普眼三无差别大集染净一切融通。净名不思议毛孔含纳。思益网明无非法界。般若诸法混同无二。此等圆妙。与今法华佛之知见。无二无别。岂可更开令成妙邪)但是部内兼但对带。故不及法华淳一无杂。独得妙名良有以也(华严兼于行布差别。鹿苑但一生灭之粗方等大乘对三藏半。般若所带通别方便。此等四味。不及法华纯一佛乘。唯今称妙。其义如此)故文云。十方佛土中。唯有一乘法。无二亦无三(唯有圆妙一乘。无通教半满相对之二。无三藏中之三乘。无般若所带之二。无方等所对之三。此义出文句。偈见总诸佛章。此证教一文)正直舍方便但说无上道(三教方便独谈佛慧。于诸世间为无有上。大直道也。此释迦章中教一文。今取道义故以证行一)但为菩萨不为小乘(昔日方便。谓化小乘。今时开显。实是菩萨。如彼穷子自谓客作。长者观之实为己子。开显小乘作佛。故云不为小乘。菩萨上求下化。因必至果。故云但谓菩萨。此约义引文。以证人一。若据诸佛章偈。则云但教化菩萨)是法住法位。世间相常住(众生正觉。一如无二。悉不出如。皆以如为位也。出世正觉以如为位。亦以如为相。世间众生亦复如是。世间相既常住。岂非理一此见文句云云。韶云。相可表帜。位可久居。众生正觉相位无二。显迷即理理即常住。佛已契常众生理是○未来佛章。以证理一)

时人未得法华妙旨。但见部内有三车穷子化城等譬。乃谓不及余经。盖不知重举前四时权独显大车。但付家业唯至宝所。故致诽谤之咎(已上并四教仪○妙旨者。迹门三周开显之妙。初法说周重举四时之权。会三归一。身子上根得记是也。次譬说周明三车一车。譬前法说。四大弟子设穷子喻获得家业。中根信解作佛是也。三因缘周明十六王子下种中间调停今得授记。有化城宝所之喻。下根千二百声闻等获益是也。人不见之。故致诽谤。如清凉师李长者等。不知此旨。便为不及也)

若约时则日轮当午。罄无侧影(法华开显。三乘九界咸皆悟入。譬如日轮正午无处不明。是则先照高山寅时也。次照幽谷卯时也。次照平亩辰时也。禺中已时也。宋严观二法师。与太史何承天。论中边之国。依周礼。用一尺五寸上圭。立八尺之表。夏至午时以测日景。犹有余阴。知此方非中国也。天竺此时无余阴。知为中国也。地上寸影天上万里。今言侧影者余阴也。影古作景。晋葛洪字苑。始改作影)

若约味则从熟酥出醍醐。此从摩诃般若出法华(玄一○涅槃经。但云般若出涅槃。今玄文言出法华者。以二经同味故。义立此说)信解品云。复经少时(去法华不远)父知子意渐以通泰(机无隔异)成就大志(大心即发)自鄙先心(欲求大道)临欲终时(化缘将讫)而命其子(二万亿佛所受化之徒)并会亲族(十方法身菩萨影响者。多是释迦昔日同业)即自宣言此是我子(从我受学是我所生)舍吾逃走(背此大乘遁入生死)五十余年(备经六趣)昔在本城怀忧推觅(自昔法身地中。常以二智观。觅可化之机)忽于此间遇会得之(始于今日感应道交)此实我子我实其父(我实曾于二万亿佛所。常教大法。此结会父子。以定天性)今我所有一切财物(大乘万行万德。行为因。德为果)皆是子有(先所出纳是子所知指昔日大品领教。所委广略般若共不共法。此正付家业)时穷子闻父此言。即大欢喜而作是言。我本无心有所希求(三藏本心不求。方等耻小望绝。故不求。般若虽领非己分。故不求)今此宝藏自然而至(如此不求而今自得)此领何义。即是般若之后。次说法华。先已领知库藏诸物。后不须说但付家业而已。譬前转教皆知法门。不须重演观法。直破草庵。赐一大车。授记作佛(玄十○授者授与。记者记事。开与授记皆有通别。通开一切众生。皆当作佛。别开当座悟入。通记阿耨菩提。别记劫国名号)

四十六年(乙丑)佛成道后。四十二年说法华经(句记引法性论○说法华。凡二处二会。始在灵山次升虚空。后复还灵山。法华以无量义为序。普贤行法为结)

法华教主。准四明立义。法华所明三十二相名尊特者。以即法身故。是则生身即法身者。便为尊特。此就开权即劣显胜而明尊特龙女欲彰开权妙相。故云法身具三十二相。此一一相全理显现。法身遍故三十二相相相周遍。法具万德相亦须具。此之妙身不名尊特。更指何身为尊特邪。此则永异净觉定是生身之义。至若即一论三者。秖三十二相如来妙力。为三藏示有分齐。名曰生身。秖三十二相如来妙力。为从通入别机示无分齐。名为尊特。秖三十二相如来妙力。为圆教机示一一相。即是本性所具法门。名为法身。由三种机感者如来。即于一身示三种相 四十七年(丙寅) 四十八年(丁卯) 四十九年(戊辰)

净饭王病重。念见诸子。佛在王舍城。去此五十由旬(父王所治迦维罗国。王舍城在摩竭提国。并中印土。今言五十由旬。即相去二千里)告难陀阿难罗云。即以神足至王宫所。涌身虚空放大光明。光照王身患得安息。复以手着父王额上曰。王是净戒之人心垢已离。今应欢喜谛思经法。时王于卧合掌心礼。忽就后世。诸释棺敛置师子座。佛及难陀丧前肃立。阿难罗云。住在丧足。佛为当来世人不孝。躬欲担棺。大千世界一切震动。欲界诸天诸龙鬼神。俱来赴丧。时四天王跪请担棺。各自变身如人形像。世尊手执香炉前行。出诣墓所。千阿罗汉往大海渚。取旃檀香举棺焚之。诸王收骨置于金函。起塔供养。佛告众会。父王净行生净居天(净饭王泥洹经○生五净居者。第三果阿那含人)初波斯匿王(舍卫国主)娉于释氏摩诃男。以家中婢生女。妻之生子。名流离。年八岁。令诣外家学射术。时新作讲堂欲请佛僧。流离即升师子座。诸释嗔骂之云。此婢生子敢入中坐。扑之着地。后绍王位往征释种。目连三反白佛。佛言。宿缘已熟今当受报。流离王既入城。取诸释埋脚地中。以象踏杀之。凡九千九百九万人。流血成河。选五百端正释女。欲与相接。一女骂云。我今何故与婢生种通。乃至五百女皆如此骂。王取五百女。刖手足掷坑中。还至舍卫。兄只陀太子出见。流离王曰。吾与诸释战何不佐我。只陀曰。我不堪杀害众生。王即拔剑杀只陀。命终即生忉利。五百释女称怨向佛。佛至其边说法得法眼净。命终生天。佛还给孤独园告诸比丘。今流离王及此兵众却后七日尽当磨灭。至七日初。王将兵众诣河娱乐。天大雷震暴风疾雨。王及兵众为水所漂。身坏命终入阿鼻狱(此云无救鼻音毗)佛因为诸比丘。说释种宿世捕鱼杀害因缘。今还受报之事(长阿含经○案兴起行经云。过去罗阅城。有池多鱼。村人捕之。着岸而跳。一鱼名[麩-夫+孚]。一名多舌。相语曰。我等不犯。人横见杀。我后世当报。时村人男女。今诸释种是。[麩-夫+孚]鱼者。毗娄勒王是。多舌者。今王相师名恶舌者是。我是时为小儿。见鱼跳而喜。以杖打鱼头。王伐释种。时我得头痛)。流离杀诸释氏。阿难愁恼。来佛所言。我与如来同一释种。云何如来光颜如常。佛言。我修空定。过三年已还来问我(涅槃经)目连。取知识四五千人盛着钵中。举置虚空。流离军退。佛令取钵视之。人皆死尽。佛为说无常法。无央数人得须佗洹果(法句喻经) 五十年(己巳) 五十一年(庚午) 五十二年(辛未)

冬十一月既望。佛在毗舍离国大林精舍重阁讲堂。告诸比丘。却后三月我当般涅槃。即为说普贤菩萨行法经

述曰。案神照经疏云。建子之月既望。告众行法。既是结经。则知说法华止七年耳。今约已经开显又二经同味。故通称八年也

佛祖统纪卷第三(下终)佛祖统纪卷第四

        宋景定四明东湖沙门志磐撰

    教主释迦牟尼佛本纪第一之四

    入涅槃

序曰。如来所说一代法门。其意在乎开显大事因缘而已。及乎人机既得大益。则又为之说云。所应度者皆已度毕。于是唱入灭度。以示化仪之有始卒。将以起懈怠者之慕心以垂训未来之人尔。至曰我不灭度常在灵山。斯则如来不生不灭大般涅槃之旨

言涅槃者。此有二义。一者为法华未熟人追说四教。具谈佛性令知真常入大涅槃。名捃拾残机教(四教仪)谓如来调熟渐机众生。以法华涅槃。皆为后教后味。譬如田家先种先熟先收。后种后熟后收。是以八千声闻。无量损生菩萨。大德身子等。于法华中得受记莂。见如来性成大果实。如秋收冬藏更无所作。即是前番。从摩诃般若出法华。若钝根人法华不入。更用般若淘汰。如五千自起人天被移。此等未熟者。更论般若入于涅槃而见佛性。即是后番。从般若出大涅槃。故知法华前番。如秋成大获。涅槃后番。如捃拾余残(玄十)

述曰。法华开显已废方便。其未熟者尚劳调停。故于临灭度时。重施三教之权。用显一乘之实。此追说之意也(义在圣行品)然五千先已结缘略闻开显。今此会中复为追说。既于当座知常。故须即施即废。此追泯之意也(义在德王品)追说者重施也。追泯者重会也。法华已施已废。即是前番涅槃重施重废。即是后番。签之言曰涅槃重施方便。又云泯者会合。皆此义也

二者。为末世比丘畜不净物(失戒)乐诵外典不教佛经(失乘)于佛法中起断灭见。夭伤慧命亡失法身。使乘戒俱失。故更扶三藏广开常宗设三种权扶一圆实。故名扶律谈常教(杂见大经玄签及四教仪)若言不许诸恶比丘畜八不净。是戒门事门(此即扶律义。案律云。八不净者。一田园。二种植。三谷帛。四畜人仆。五养禽兽。六钱宝。七褥釜。八象金饰床及诸重物。此之八物显过不应)若说如来实不毕竟入于涅槃。及遮外典。此是乘门理门(此即谈常义。据经合云。如来实不毕竟涅槃。方是谈常。今签文云。如来毕竟入于涅槃。此脱实不两字今用经补足)若末代诸恶比丘破戒。说如来无常。及读外典。则并无乘戒。失常住命。赖由此经扶律谈常。则乘戒具足。故知此经为赎常住命之重宝(签引大经云。若人藏积七宝。为未来谷贵贱。侵值遇恶王。为用赎命。乃当出用。诸佛秘藏亦复如是。为未来世诸恶比丘。畜不净物。为四众说。如来毕竟入于涅槃。读诵外典不教佛经如是等恶出现世时。为灭诸恶为说是经。是经若灭佛法则灭)

述曰。法华开显之后。涅槃广开常宗。知一切众生皆有佛性。于是末代无知。安于平等大慧之说。忽略戒律不复经怀。此戒缓之失也。至于不读佛经唯好外典。此乘缓之失也(是知读经要在解义。行行始可名乘。若秖循行数墨。但是人天福业。菩提远因。未足以为出世之近果也)乘戒俱缓。非三涂之归而何归。如来久鉴未来。唱商行寄金之典。重扶三藏圆会真常。顾命之言有在于是。然则扶律谈常之教。正被今日。凡在为学可不自勉。是以止观方便具五缘中。首明持戒以为助道。要令行人以圆三观。观察所持十种戒本相相清净事理俱持。乘戒俱急。非同十二年中不知圆常。唯明事相之戒。故义例有云。虽依法华三昧妙行。末代钝根。若无扶助。则正行倾覆。故须扶律谈常以显实相。若夫大经所云。于戒缓者不名为缓。于乘缓者乃名为缓。此即偏赞大乘。格量优劣之文。岂当恃此便忽事戒。止观谓乘急戒缓者。以三涂身见佛闻经。如华严涅槃。鬼神龙畜皆预列众。如是因果。差降升沈非一。云何难言理戒得道。何用事戒。幸于人天受道。何意苦入三涂(文句)不明此宗。未足与议涅槃最后之训。若但弘四分不读大乘。徒知专守鹿苑持犯之章。曾未获闻鹫峰开显之旨。此为弘道。良用悲心。如智者之灭。弟子问谁可宗仰。则答之曰。波罗提木叉(戒)四三昧在焉(乘)左溪之逝。则顾谓门人曰。吾六即道圆万行无得(乘)戒为心本(戒)汝等师之。是又知列祖弘道。未尝不取本于乘戒俱急扶律谈常之意

若论时味与法华同。谈其部内纯杂小异(四教仪○句记以十六意辨异二经云。判味同时。而部有异云云。又玄云。涅槃犹带三乘。此经纯一无杂)○然二经教意起尽是同。如法华三周说法。断奠声闻咸归一实(开迹也○断丁乱反。奠如字。训决定。依经文。则是决了声闻法之义)后开近显远明菩萨事(显本也)涅槃亦是先胜三修(签斥夺三修。十仙小证○涅槃玄。邪三修者。世人随邪师教。相续为常。适意为乐。动转为是我。劣三修者。声闻依半教。谓三界无常。诸有非乐。一切空无我无我所。胜三修者。依佛胜教破于劣修。以常乐我。斥诸比丘无常苦空无我虚伪不真。法身常恒无有变易。欢娱受乐具入自在。如是修者入秘密藏○涅槃经云。阇提首那等十外道)断奠声闻入秘密藏(开迹也)后三十六问明菩萨事(显本也。签文。广辨菩萨五行十功。已上释同)又涅槃临灭更扶三藏。诫约将来。使末代钝根不于佛法起断灭见。广开常宗破此颠倒。令佛法久住。如此等事。其意则别(玄文已上释异。签云。起谓正说初分。尽谓正说末分。法华以本迹二门为初后二分。初则开权显实断奠声闻。后明本门增道损生。重更辨前开权作主久远成佛。故涅槃正说。开为四段。初纯陀品云。明涅槃施断奠二修。二长寿品去四品。明涅槃义。三现病品去五品。明涅槃行。四师子吼品去三品。明涅槃用。故知初三断奠声闻。后但明于涅槃义用。是故二经起尽是同)

经云。从摩诃般若出大涅槃。故合法华为第五时(四教仪)

五十三年(壬申)佛先往忉利天。三月安居。遣文殊诣母所。暂屈礼敬三宝。摩耶夫人闻之。乳自流出。直至佛口。即与文殊俱至佛所。佛为说法得须陀洹果。三月将尽欲出涅槃。帝释作三道宝阶。佛与母别。大众导从。下还祇洹(佛升忉利经)

述曰。案行法经。却后三月我当涅槃。则知说行法。在辛未十一月望。案升忉利经。三月安居。则知说行法毕。即日往忉利。案此经。三月将尽欲入涅槃。则知此年二月十四日下阎浮提。十五日入涅槃

时优填王(拘睒弥国)恋慕世尊。铸金为像。闻佛当下宝阶。象载金像来迎世尊。金像上下犹如生佛。雨华放光为佛作礼。世尊合掌语像。我灭度后。我诸弟子以付嘱汝(观佛三昧经○案增一阿含经。帝释请佛。升忉利天为母说法。优填王思睹如来。即以旃檀作如来像。高至五尺。波斯匿王。闻之以紫磨金作像。亦高五尺。时阎浮提始有二像。又西域记。优填王。请目连。以神力。接工人上天。亲[目*(日/目)]妙相。用旃檀雕像)佛姨母摩诃波阇波提(此云大爱道)不忍见如来灭度。与五百除馑女礼佛。退还精舍。各在空中。作十八变。同时泥洹。佛令阿难入城遍告理家(优婆塞受戒在家者)作五百梓材。阇维毕取舍利。造庙供养(佛母泥洹经)佛躬举床一脚。阿难举一脚。飞在虚空往至冡间。四部大众各举五百比丘尼(增一阿含经○案智度论。四天王举床。佛在前擎炉烧香供养。为报恩故)

梁祐律师曰。姨母之德均为所生。是故持举之。重爰酬鞠育。将以厉后世无恩之人也(释迦谱)

舍利弗目犍连。不忍见佛涅槃。遂先入灭。七万阿罗汉亦同时入灭。时四辈弟子莫不荒乱。如来以神通力化作二弟子在佛左右。众生欢喜忧恼即除(萨婆多论)

述曰。身子不忍见佛涅槃。故先入灭。而涅槃疏引大经则云。身子见佛涅槃不忧。常住不喜。是知开显之义。不同附小之文

今日座中无央数众。或见如来入般涅槃(像法决疑经)

二月十五日。佛在拘尸那城(此云三角)力士生地娑罗双树间。临涅槃时。出大音声普告大众。今日世尊将欲涅槃。一切众生若有所疑。今悉可问为最后问。时世尊晨朝从面门放种种光。遍照十方。六趣众生共相谓言。当疾往诣劝进如来。莫般涅槃(涅槃经)

述曰。如来以声光普告大众。而六趣之中。有能相谓劝请者。盖是大权示现主首之伦。故能次第转告三涂实报之众。故此经列众。有称诸天八部师象鸟兽。皆名为王者。此意可知

时弟子四众。诸大菩萨。阎浮诸王。大臣长者。四天王诸天子。八部诸王。山海诸王。师子象王。诸鸟兽王。唯除迦叶阿难二众及阿阇世王(佛以声光召五十二众。时迦叶在耆山。阿难在娑罗林外。为诸魔所恼。阇王害父身生恶疮。诸佛忏悔即还本宫。都不觉知如来涅槃○见涅槃后分经)各持供具诣佛供养。皆默不受。是时会中优婆塞纯陀白言。我等欲从如来求将来食。惟愿哀闵受我微供。佛云。我今受汝最后供养。令汝具足檀波罗密。纯陀白言。虽知如来方便示现涅槃。而我不能不怀苦恼。佛赞善哉。能知如来示同众生方便涅槃。时天龙八部劝请如来。唯愿久住不入涅槃。世尊。为说伊字三点。如来之身解脱般若三法。如世伊字(梵书◇字三点不纵不横)时诸比丘请说无常苦空无我。佛说出世常乐我净世间四颠倒法。诸比丘言。如来永无四倒。了知常乐我净。何故不住一劫半劫。教导我等舍离四倒。佛言。我今所有无上正法。悉已付嘱摩诃迦叶。当为汝等作大依止。犹如如来(云云)。佛告大众。今以正法付嘱国王大臣及四部众。应当劝厉诸学人令得增上戒定慧。若有不学是三品法。懈怠破戒毁正法者。大臣四部众应当苦治(涅槃经)

述曰。佛告诸比丘。所有正法悉已付嘱迦叶。此为正付法。以迦叶能继世传持也。又云今以正法付嘱王臣四众。此是旁付法。以在官能治人护法也

佛告大众。从今日始不听声闻弟子食肉(涅槃经)

述曰。梵网制菩萨不应食肉。鹿苑之际小乘病开鱼肉。楞伽则不应菩萨食肉。释签谓在四含后为渐制之始。既云菩萨不应食肉。故知小教仍开。今涅槃始。不听声闻弟子食肉。从今日始。则知大小俱制。正是扶律之意。末代出家可不知奉

阿阇世王。既害父已身生恶疮。邪见六臣惑言六师能治王病。耆婆白言。唯佛能治。王闻佛欲涅槃。闷绝躄地。世尊大悲。入月爱三昧放清凉光。往照王身身疮即愈。王与夫人国民五十八万。往拘尸城。佛为说法。所有重罪即时微薄。王及夫人婇女皆同发菩提心。绕佛三匝辞退还宫

佛告憍陈如。阿难何在。陈如答言。在娑罗林外。去此大会十二由旬。为六万四千亿魔之所娆乱。是诸魔众悉自变身为如来像宣说一切诸法示现神通。阿难念言。如是神变将非佛所作邪。阿难入魔罥故。极受大苦。以是因缘不来至此。佛告文殊。阿难吾弟。给事我来二十余年。所可闻法具足受持。喻如泻水置之一器。是故我今顾问何在。欲令受持是涅槃经。今为诸魔所恼。汝持是大陀罗尼可往救护。文殊受已至阿难所。魔王闻咒。悉发菩提心舍于魔业。即放阿难归至佛所(涅槃经)

述曰。阿难初为摩登伽女所摄。佛敕文殊。将咒往救。所以为宣说首楞严大定之发起。后于娑罗林外为魔所娆。佛敕文殊。将咒往救。所以为魔王发菩提心舍于魔业之缘起。未可以声闻小果为之筹量。至言侍佛左右。唯证三果。灭后结集方证四果。此皆阿难用方便道特留残结耳。内秘菩萨外现声闻。佛为授记山海慧自在通王佛。当约此意以为之论

佛告阿难。是娑罗林外有一梵志。名须跋陀罗。年百二十。虽得五通未舍憍慢。汝可往彼语云。如来出世如优昙华。于今中夜当般涅槃。若用所作可及时作。阿难受敕往作是语。须跋陀罗言。善哉。即与阿难还至佛所。闻佛说法得阿罗汉(涅槃经)既证果已白言。世尊。惟愿少住教诫莫般涅槃。世尊默然不许。须跋陀罗不忍见如来涅槃。即先入灭。佛告大众。自我得道度憍陈如。最后须跋陀罗。吾事究竟无复施为(涅槃后分)时阿难以阿泥楼豆语咨启四问。佛告阿难。如汝所问。六群比丘。恶性车匿。行污他家。云何共住。我涅槃后车匿比丘。渐当调伏舍本恶性。佛去世后以何为师者。尸波罗戒是汝大师。佛涅槃后依何住者。依四念处严心而住。观身性相同于虚空。名身念处。观受不在内外中间。名受念处。观心但有名字名字性离。名心念处。观法不得善法不得不善法。名法念处。一切行者。应当依此四念处住。如来灭后结集法藏。一切经初安何等语者。当安如是我闻一时佛住某方某处与诸四众而说是经(涅槃后分)时阿难请问。如来般涅槃后云何殡葬。佛言。当如转轮圣王葬法。用白[疊*毛]缠身。涂以末香。金棺铁椁。持盛王身。灌以酥油。香薪烧之。火尽收取骨末。起塔表刹。见者悲喜。思王正治。我今圣王亦复如是。我此国土未来众生。水葬火葬塔冢之葬。其事为多。阎浮界内有震旦国。我遣三圣在中化导。人民慈哀礼义具足(冢墓因缘经○止观我遣三圣化彼振旦。辅行仁义先驱真道后启。清净法行经。光净菩萨彼称孔子。迦叶菩萨彼称老子。月光菩萨彼称颜回)

佛说涅槃时。有万五千亿人。于是经中不生信心。是人于未来亦当得信

述曰。此见妙句。未知据何文。此等极钝根人。即是末代出家。具正信学佛法者。我辈何幸得预此流

如来临入涅槃。诸天大众皆来供养。唯螺髻梵王不来觐省。时诸大众恶其我慢。使百千咒仙往彼令取。乃见种种不净而为城堑。犯咒而死。复策无量金刚持咒而去。乃至七日无人取得。大众悲哀说偈。如来即以大遍知神力。随左心化出不坏金刚。于大众中显大神通。三千世界六反震动。即腾身至梵王所。指彼秽物变为大地。报梵王言。汝大愚痴如来欲入涅槃。汝何不去。即以金刚不坏之力。微以指之。梵王发心至如来所(秽迹金刚灵要门○题称秽迹者。如经云。金刚指梵王秽物变为大地。所谓以神通变其秽境。故得名之为秽迹金刚)

世尊将入涅槃。是时中夜寂然无声。为诸弟子略说法要。汝等比丘于我灭后当尊重珍敬波罗提木叉。当知此则是汝大师。若我住世无异此也(遗教经)

佛告众曰。我虽在此阎浮提中。数数示现入于涅槃。实不毕竟涅槃。是故当知。是常住法不变易法(涅槃经)时世尊于七宝床右胁而卧。头枕北方足指南方。面向西方后背东方。如来中夜寂然无声。于是时顷便般涅槃。娑罗树林四双八只。入涅槃已东西二双合为一树。南北二双合为一树。垂覆宝床盖于如来。惨然变白犹如白鹤大众哀声普震一切世界(涅槃后分)时一切人民即入城中。作七宝金棺。栴檀沉水香花幡盖。至如来前而申供养。大众悲哽。共扶如来入金棺中。遣四力士请棺入城力不能胜。乃至遣十六力士亦不能胜。时阿泥楼豆语力士言。纵使尽城内人共举佛棺。亦不可得。当须大众诸天助汝举棺。乃得入城。所言未既。帝释即持宝盖。垂在空中。乃至色界诸天。皆如帝释供养圣棺世尊大悲。即自举棺升空。高一多罗树。从西门入从东门出。从南门入从北门出。如是左右绕城经于七匝。徐徐空行至荼毗所。下七宝床。时四天王各持天上栴檀沉水各五百根。乃至第六诸天世间大众。各持栴檀沉水至荼毗所(涅槃后分)二月二十二日。如来涅槃已经七日。将欲出棺。大众哀泣。共扶如来至七宝床香水灌洗。妙兜罗绵。缠头至足。白[疊*毛]千张。次第缠身。共扶如来入宝棺中。以妙香木成大香楼。举棺楼上。大众各持香炬至香楼所。皆悉灭没(后分)阿那律升忉利天以告摩耶夫人。摩耶自天而下。棺自为开。世尊起合掌曰。远屈下来。复语阿难曰。汝当知为后世不孝众生故。从金棺出问讯于母(摩耶夫人经)

时大迦叶与五百弟子在耆阇崛山。去拘尸城五十由旬(案赴佛涅槃经云。迦叶在伊茶梨山。去舍卫二万六千里。教授一千弟子。此盖部别不同。当以涅槃后分所出为正)迦叶于正受中心惊身颤。从定中出见地大动。即知如来已入涅槃。即将弟子往拘尸城至佛棺所。如来大悲。为迦叶故棺自然开。显出真金紫磨坚固色身。迦叶哀哽。即以香水灌洗。千[疊*毛]缠身。棺开即闭。迦叶说偈。如来复现双足千辐轮相出于棺外。迦叶礼赞金刚双足。还自入棺。从心胸中火涌棺外。渐渐荼毗。经于七日。香楼乃尽(后分○案处胎经迦叶执火以然香薪。此部别不同。当以后分所出为正)佛灭度已。始经七日。大迦叶告五百阿罗汉。令诣十方世界尽集六通阿罗汉。得八亿八千众。于双树间听受法言(处胎经)

    分舍利

序曰。智者有言。此舍利者。是戒定慧之所熏修。究其为义。则有生法全碎之辨。我不灭度常在灵山。此岂非法身全身乎。今论涅槃之后八万四千。则唯示生碎二身尔。如来久远劫来数数出现。盖将开生身之迹。以显法身之本。即碎身之狭以见全身之遍。大权益物可胜思议者哉

二月二十九日。如来荼毗已经七日。帝释开棺取佛右牙。天上起塔。有二捷疾罗刹。盗取佛牙一双。时城内大众收取舍利满八金坛。入拘尸城七日供养(后分○舍利此云骨身)

三月六日。如来本生眷属迦毗罗国王(父王净饭二子。一孙。既俱出家。父王问佛云。国嗣永绝。则知既崩之后无复继者。今此迦毗罗王。盖是国人。立兄弟之子为其后。故今云本生眷属也)诸释种等。经三七日。知佛涅槃入拘尸城。请求舍利不果所请。阿阇世王诣佛忏悔。洗荡身疮极重罪灭。即还本宫。于涅槃夜梦见月落。召问诸臣。答言。是佛涅槃之相。王即将臣从至拘尸城。请求舍利不果所请。时毗离外道名王。阿勒迦罗王。毗耨不畏王。遮罗迦罗王。波肩罗王。各将臣从入拘尸城。请求一分舍利还国供养不果所请(后分○已上七国。并拘尸那为八国)时八国王共争舍利。有大臣优波吉谏八国王。时帝释化作人语。我等诸天亦应有分。阿耨达龙王言。我等亦应有分。若不见与力足相敌。时优波吉告言。诸君且止。此舍利宜共分之。何须见诤。即分舍利而为三分。一分诸天。一分龙王。一分八王(处胎经)八国共分舍利。阇王得八万四千数。又别得口髭还国。道逢难头禾龙王。从求舍利。阇王不与。龙言。我力能坏汝国土。阇王怖畏。即以佛髭与之。龙王于须弥山下起水精塔。阇王还国。以紫金函盛舍利。作千岁灯。于五洹河水中作塔藏之(阿育王经)

八国举兵争求舍利。姓烟婆罗门高声唱言。当作八分。时拘尸城得第一分。乃至阇王得第八分。各还本国起塔。姓烟婆罗门得盛舍利瓶。还那罗聚落起塔。罗延婆罗门得炭。还国起塔。是时阎浮提始有十塔(十诵律)

    集三藏

序曰。荆溪论结集三藏。则有三处一千结集。正当最初(佛灭后四月十五日)七百结集为灭后百年。跋阇擅行十争(周厉王三十四年。见通塞志)五百结集为四百年后。因伽昵吒王请僧论道不同(未检所出)。然法苑珠林。李长者合论。并依处胎经以灭后七日为五百结集。今案本文。迦叶告五百。正是遣使集众。未为正结集则当以荆溪之论为正

四月十五日。大迦叶如是思惟。应当结集三藏令法久住。即住须弥山顶挝铜犍稚(音虔地。声论翻为钟。五分律随有瓦木铜铁鸣者。皆名犍地。诸律多作犍槌)说偈曰。佛诸弟子。若念于佛。当报佛恩。莫入涅槃。诸弟子得神力者。皆来集会。迦叶选得千人。皆阿罗汉。唯除阿难。阇王日给千人饭食。中夏安居。三月初十五日说戒时。迦叶入定以天眼观。阿难一人烦恼未尽。手牵令出。阿难惭泣白言。佛法阿罗汉者不得供给左右使令。以是留残结不断耳。大迦叶复言。汝更有罪。汝劝佛度女人出家。使正法减五百年。阿难言。三世诸佛皆有四部。迦叶复言。佛欲涅槃背痛卧言须水。汝不供给。阿难言。是时五百乘车。截流而度水浊不取。迦叶复言。佛问汝。若有人四神足好修。可住寿一劫若减一劫汝应答云佛应住寿一劫若减一劫。佛三问不答。故令世尊早入涅槃。阿难言。魔蔽我心是故不答。迦叶复言。汝与佛[埶/衣]僧伽梨衣(褺徒颊及重衣。即是重叠之义)以足踏上。阿难言。我捉衣时。大风吹堕脚下。非不恭敬。迦叶复言。佛阴藏相。般涅槃后。以示女人。是何可耻。阿难言。我思女人见佛阴藏相。心羞耻女形欲得男身。修行种种佛之德根。非为破戒。迦叶令作六种突吉罗罪僧中悔过(突吉罗。此云恶作。又云应当学)迦叶复言。断汝漏尽然后来入。阿难思惟诸法求尽残漏。定力少故不即得道。后夜欲过疲极偃息。仰卧就枕霍然得悟。入金刚定破一切烦恼得六通。后夜到僧堂敲门。迦叶语云。汝从门钥孔中入来。阿难即以神力从孔中入。礼拜忏悔。迦叶乃云。汝莫嫌恨。还汝本座。阿难礼僧已升师子床(智度论)迦叶告言。佛所说法一言一字勿使有阙。时阿难最初出经。第一胎化藏。第二中阴藏。第三摩诃衍方等藏。第四戒律藏。第五十住菩萨藏。第六杂藏。第七金刚藏。第八佛藏。是为经法具足时。阿难发声。唱言。我闻如是一时佛住所居处。迦叶大众。皆悉堕泪。咄嗟老死如幻如化。昨日见佛今日已称我闻(处胎经)

阿难身与佛相似。短佛三指。初登高座众起三疑。或疑世尊重出。或疑他方佛来。或疑阿难成佛。及唱我闻三疑俱遣(妙句)阿难集法藏自云。佛初转法轮。我是时不见。如是展转闻(句引智论)旧云。阿难得佛觉三昧。力自能闻(记云。佛加觉力。故名佛觉○舍利弗问经。阿难修不忘禅。得佛觉三昧。力自能闻)又未闻经愿佛重说。故佛口密为说。阿难亲承佛旨。如仰完器。传以化人。以泻异瓶。佛已涅槃。从金棺出金臂。重为现入胎之相。诸经皆闻(妙句)胎相尚闻。况后诸经(句记○此即追现入胎。乃至转法轮等相。使阿难给侍。二十年已前诸经。皆得以闻之也)阿难面于佛前自闻授记。即时忆念过去诸佛法藏。通达无碍如今所闻。亦识本愿(法华学无学记品)

如来在此铁围山外。十方诸佛并皆云集说法。亦名说经。后时文殊召诸菩萨及大阿罗汉。结集大乘法藏。各言某经我从佛闻。须菩提言。金刚般若我从佛闻。故知不局阿难。然阿难则遍闻诸经。余弟子则偏局当部(净名疏引智论)

如来灭后。于毕钵罗窟立三座部主结为三藏。阿难诵出经藏。迦叶诵出论藏。优波离诵出律藏。此即上座部。更有一千贤圣。命婆尸迦。于窟外结集名大众部。此二部通称为僧祇律。是为根本(僧祇律○此文分三藏。为三部主。是小乘所出)

阿难从佛请愿。二十年中所说尽为我说(报恩经)

摩得勒伽论说十二部经。唯方广部是菩萨藏。十一部是声闻藏。又佛为菩萨声闻说出苦道。为菩萨藏声闻藏。智论云。大迦叶与阿难在香山。撰集三藏为声闻藏。文殊与阿难。集摩诃衍经为菩萨藏。涅槃云。十一部经二乘所持。方等部为菩萨所持。是以经论略唯二种(妙玄)

众经论明教非一。若摩得勒伽有二藏。声闻藏菩萨藏。又诸经有三藏。十一部是声闻藏。方广部是菩萨藏。合十一部。是杂藏。又有四藏者。更开佛藏。菩萨处胎经为八藏。胎化藏。中阴藏。未为阿难说时。即是秘密教。为阿难说后。即是不定教。摩诃衍方等藏即顿教。戒律藏即二藏教。十住藏即方等教。杂藏即通教。金刚藏即别教。佛藏即圆教(胎化即是如来托胎所说诸经。中阴即是如来住胎所说一切诸法)

世尊灭后百年。毗舍离城。跋阇子比丘。擅行十事听两指抄食。得聚落间。得寺内。后听可。得常法。得受金银。彼于布萨日。檀越有施金银。而共分之。如是简择一一检校。乃至十事非法。非毗尼非佛所教。七百阿罗汉。集论法毗尼。故名七百结集(四分律)

赞曰。能仁寂默。成佛久远。仁贤劫波。乘时利见。一代施化。归宗开显。天人群生。咸开宿愿。所应度毕。示迹泥洹。不生不灭。常在灵山。未来修学。盈满世间。共期佛慧。爰独真丹

佛祖统纪卷第四(终)佛祖统纪卷第五

        宋景定四明东湖沙门志磐撰

    西土二十四祖纪第二 始祖摩诃迦叶尊者 二祖阿难陀尊者 三祖商那和修尊者 (阿难旁出)末田地尊者 四祖优波鞠多尊者 五祖提迦多尊者 六祖弥遮迦尊者 七祖佛驮难提尊 八祖佛陀密多尊者 九祖胁比丘尊者 十祖富那夜奢尊者 十一祖马鸣尊者 十二祖迦毗摩罗尊者 十三祖龙树尊者 十四祖迦那提婆尊者 十五祖罗睺罗多尊者 十六祖僧佉难提尊者 十七祖僧佉耶舍尊者 十八祖鸠摩罗驮尊者 十九祖阇夜多尊者 二十祖婆修槃驮尊者 二十一祖摩拏罗尊者 二十二祖鹤勒那尊者 二十三祖师子尊者

止观论之辞曰。行人若闻付法藏。则识宗元。付法藏人。始迦叶终师子。二十三人。末田地与商那同时。取之则二十四人。诸师皆金口所记(事出辅行)并是圣人能多利益(按法藏经。我灭度后。有二十四尊者。出现于世。流传我法)辅行云。像末四依弘宣佛化传中既云并是圣人。故多是四依。亦可通于三二。以初依属凡。不得名圣也(妙玄云。五品六根为初依。十住为二依。十行十向为三依。十地等觉为四依。此约大乘论四依。若涅槃经云。有四种人能护正法为世所依。初依小乘内外凡。二依初果。三依二三果。四依四果。此约小乘论四依。今言付法。乃是大乘。故辅行所言。是大乘四依也。言传中者。即付法藏传。一根名付法藏因缘经)今论祖承传大法。而鞠多诸祖。云证小果者。准荆溪意。谓四果是真福田。化道易行。宜作此像。即是四依为四果像。是知金口诸师皆破无明位在四依。内弘大法而外示小像。为明付法撰二十四祖纪

始祖摩诃迦叶尊者(此云大饮光。古仙人身光隐蔽余光。遂以为姓。此尊者是其后裔。身亦光明。饮蔽余光。佛弟子中。有十力迦叶三迦叶等。于此同姓中最长故。标大字以简之)名毕钵罗(此菩提树名。父母祷树神而生故。从树立名)罗阅只国人(此云王舍城。即摩伽陀国中城名)父迦毗罗(此云头面金色。盖是古者金光仙人之后)世称大富长者。十六大国无以为邻。千倍胜瓶沙王(即频婆裟罗王。此云颜色端正)王有金犁千具。畏胜于王。减一耕犁。但用九百九十九双牛金犁。有六十库金粟。库容三百四十斛。昔毗婆尸佛入灭之后(此云胜观)塔像金色少处阙坏时有贫女。丐得金珠欲补像面。时迦叶为锻金师。既为补治。因共立誓愿。我二人常为夫妇。身真金色恒受胜乐。以是因缘。九十一劫生天人中最后得生第七梵天(初禅大梵。居六欲上。正当第七)时摩伽陀国(此云不害)有婆罗门。巨富无量而无子息。舍侧有一树神。常往乞子。历年无应。嗔忿曰。今更七日奉祀。若复无验必当烧树。树神愁怖即诣梵天。梵王天眼见一梵天临当命终劝其往生。满足十月生一男儿身真金色。光明赫奕照四十里。身具三十相(文句。应是阙白豪肉髻二相)相师占云。此儿宿福必当出家。年至十五欲为聘妻。儿语父母。能为我得紫金色女。我当纳之。父母即召诸婆罗门。铸一金女。舆行村落高声唱言。若有女人见金神者。后出嫁时必得好婿。女闻悉出。唯一女躯体金色。独不肯出。诸女强将共见金神。婆罗门见即为聘得。夫妇二人了无欲意。各住一房父母知已。毁除一房令其同室。迦叶语曰。我若眠时汝当经行。汝若眠息我当经行。夫妇节操。深厌世间启求出家。即舍家事深入山林。心念口言。诸佛如来出家修道。我今亦当随佛出家。即着坏色纳衣自剃须[髟/火]。空中天神而告之曰。释迦如来今与千二百五十阿罗汉。在王舍城竹园中住。迦叶闻语即趣竹园。佛往逆之。至跋耆聚落。值佛奉上宝衣。佛即授以粪扫大衣。初闻增上戒定慧即得无漏。时已百二十岁。其妇相续亦得阿罗汉果。迦叶受乞食法行十二头陀。至老不舍。常曰我受佛衣。师想塔想。未曾头枕。况以覆卧。如此大衣大进我行。佛语之曰。汝年老根弊。可舍乞食及受长衣。迦叶答曰。我当尽寿行兰若行(此云寂静处。十二头陀行之一)佛言善哉。若迦叶行头陀行在世者。我法久住。迦叶头陀既久。[髟/火]长衣弊。来诣佛所。诸比丘皆起慢心。佛分半座令坐。迦叶不肯。佛即广赞迦叶功德。与我不异。何故不坐。诸比丘闻为之心惊。佛复为说本因。昔有文竭陀(辅行云即顶生王也)高才绝伦。天帝钦其德。遣千马车造阙迎之。天帝出候命王同坐。共相娱乐送王还宫。昔迦叶以生死座命吾同坐。吾今成佛以正法座报其往勋。迦叶共佛坐。时天人咸谓佛师。即起呜佛足云。佛是我师。我是弟子(云云)毗耶离城有长者维摩诘。方便示疾饶益众生。佛告大迦叶。汝行诣维摩诘问疾。迦叶白言。我不堪任诣彼问疾。所以者何。忆念我昔贫里行乞。维摩诘来谓我言。以一食施一切。供养诸佛及众贤圣。然后可食。如是食者。非有烦恼非离烦恼。非入定意非起定意。非住世间非住涅槃。其有施者。无大福无小福。不为益不为损。是为正入佛道。不依声闻。迦叶。若如是食。为不空食人之施也。时我闻说是语。即于一切菩萨深起敬心。不复劝人以声闻辟支佛行。是故不任诣彼问疾(维摩经)世尊。于法华会上告舍利弗。如是妙法诸佛如来时乃说之。时舍利弗于此法说领解。世尊授记。未来作佛号曰华光。复告舍利弗。今当复以譬喻更明此义。遂说长者大宅欻然火起。长者方便诱谕诸子。以羊鹿牛三车玩好之具。引之令出。然后等赐高广大白牛车。如来亦复如是。初说三乘引导众生。然后但以大乘而度脱之。时大迦叶等四大声闻于此领解。遂说穷子之譬。谓如穷子舍父逃逝。五十余年。后虽遇会志意下劣。二十年中常令除粪。过是已后心相体信。结会父子正领家业。自言我等昔来但乐小法。世尊以方便力说如来智慧。今我方知。世尊于佛智慧无所吝惜。是故我等说本无心有所希求。今法王大宝自然而至。如佛子所应得者皆已得之。于是世尊复告迦叶。说药草喻述成其解。而语之曰。汝于未来当得成佛名曰光明(法华经○此通付法)佛告诸比丘。我今所有无上正法。悉已付嘱迦叶。当为汝等作大依止(涅槃经○此别付法○阿难问经。我入涅槃大迦叶当与比丘比丘尼作大依止。如我无异)时大迦叶与五百弟子在耆阇崛山。去拘尸城五十由旬。迦叶于正受中心惊身颤。从定中出见地大动。即知如来已入涅槃。即将弟子往拘尸城。至佛棺所。如来大悲。为迦叶故棺自然开。显出真金紫磨坚固色身。迦叶哀哽。即以香水灌洗。千毡缠身。棺门即闭。迦叶说偈。如来复现双足千辐轮相出于棺外。迦叶礼赞金刚双足还自入棺。从心胸中火涌棺外。渐渐荼毗。经于七日。香楼乃尽(涅槃后分○迦叶与弟子向拘尸城。路见梵志手执曼陀罗华。谓曰。世尊涅槃已经七日。一切人天大设供养。吾从彼问得斯华来。出赴涅槃经)

佛荼毗已始经七日。迦叶告五百阿罗汉。令诣十方集诸罗汉。得八亿八千。尽集双树间听受法言(菩萨处胎经)至中夏安居初十五日。迦叶共千罗汉。在王舍城。结集三藏。阇王日给千人饭食。足满一夏(智论)迦叶弘持正法至二十年(当周懿王八年壬辰)以法藏付嘱阿难。先礼四塔(出家成道转法轮入涅槃四处。各建七宝塔)次礼八塔(八国王所建舍利塔)次入龙宫礼佛髭塔。次升天上礼佛牙塔。去辞阇王。适值王寝。即往鸡足山(其山三峰如仰鸡足即灵鹫山)。取草敷座而发三愿。一愿此身及所持衣钵俱不坏。待至慈氏下生。二愿入灭尽定已。三峰合一。三愿阿难阇王若至。愿山暂开。时阇王梦屋梁折。王觉已悲叹。即往鸡足山见迦叶全身俨然在定。王发声哀哭。积诸香木欲阇维之。阿难为言。迦叶以定住身以待弥勒。不可得烧。王供养已还归本国。山合如故。至慈氏三会之后。有无量憍慢众生将登此山。慈氏弹指山峰即开。迦叶以所持衣授与慈氏。致辞礼敬毕。涌身虚空示诸神变。化火焚身乃入寂灭(付法藏经○梅溪集。荆公谓佛慧泉禅师曰。世尊拈花出自何典。泉云藏经所不载。公曰顷在翰苑。偶见大梵王问佛决疑经三卷。有云。梵王在灵山会上。以金色波罗花。献佛请佛说法。世尊登座。拈花示众。人天百万。悉皆罔措。独迦叶破颜微笑。世尊曰。吾有正法眼藏涅槃妙心分付迦叶)

述曰。妙经言。世尊开显大法迦叶领解。此付法之通义也。涅槃经言。佛告诸比丘。我今所有无上正法。悉已付嘱迦叶。后分云。迦叶至佛棺所说偈。佛现双足。阿难问经。佛将涅槃告迦叶言。当与四众作大依止。此等诸文皆在涅槃。即付法之别义也。通则大众皆获领解。别则迦叶独任住持。今涅槃付嘱正当别义。是以祖祖相传住持不断也。有欲以法华领解为付法者。但得通意

二祖阿难陀尊者。佛叔父白饭王次子。以佛成道二月八日生(阿难陀。此云庆喜。谓王心欢喜举国欣庆)即调达之弟也。面如净满月。眼若青莲华。年八岁从佛出家。得白四羯磨具足戒。多闻第一。年三十一为佛侍者。闻持法藏。至法华会上。佛告阿难。汝于来世。当得作佛。号山海慧自在通王。复告诸菩萨曰。我与阿难。于空王佛所。同时发菩提心。阿难常乐多闻。我常勤精进。是故我已得成菩提。而阿难护持我法。亦护将来诸佛法藏。佛灭度后。大迦叶结集法藏选千阿罗汉。令阿难升师子座宣说诸经。迦叶垂入灭时。以最胜法付嘱阿难。而作是言。往古定光佛为沙门时。畜一沙弥常令诵经。若经少阙即便诃责。时沙弥为师乞食。若少稽留经不充课。极为其师之所诃骂。沙弥愁恼且行且诵。时有长者问知其故。语沙弥言勿生忧恼。从今已后常相供给。时此沙弥不复行乞专心读诵经常充足。时沙弥者即世尊是。施食长者即阿难是。以斯福缘智慧深妙总持多闻(述曰。沙弥课经。宜得总持之益。长者供食。亦擅多闻之功。信知世间造善造恶。随所作事。资成之者。必当均获其报。气分所感。岂得免焉)阿难游行宣化几二十年。尝至竹林中(即王舍城外竹林寺)闻比丘诵偈。若人生百岁。不见水老鹤。不如生一日。时得睹见之。阿难惨然曰。此非佛偈。当云。若人生百岁。不解生灭法。不如生一日。而得解了之。比丘向其师说。师曰。阿难老朽言不可信。阿难后时闻彼比丘犹诵前偈。即自思惟。今此比丘不受吾教。于世无益宜入涅槃。即诣阇王适值其睡。王梦盖茎折。即便惊觉。门人告言。阿难入灭故来相见。王发声哭问何所在。答云。已向毗舍离国。即严四兵(象马车步)追至恒河。阿难乘船在河中流。王稽首白言。三界明灯愿勿涅槃。时雪山有五百仙人。观见阿难将欲涅槃。飞空而至求哀出家。即化恒河变成金地。为诸仙人说法。成阿罗汉。俱时入灭(即末田地五百仙人)阿难涌身虚空作十八变入风奋迅三昧。分身四分。一分与释提桓因。一分与娑伽龙王。一分与毗舍离子。一分与阿阇世王。四处各起宝塔供养舍利(杂见法华。付法藏。大论。文句。妙乐)

三祖商那和修尊者。王舍城长者也。过去世为商主。路见辟支佛身婴重病。即为求药治疗。见其衣极弊恶奉妙毡衣。辟支佛言。此商那衣(或翻草衣。西域有九枝秀草。若罗汉生。则此草生于净地之上也)以此出家成道。故当着此而入灭也。即飞空作十八变。便取涅槃。商主悲哀。积诸香木阇维舍利起塔供养。愿我来世功德威仪及以衣服如今无异。由斯愿力于五百世身中阴。恒服此商那衣。最后身衣从胎俱出。随身增长。出家变为法服。具戒变为九条。因名商那和修(按西域记。梵衍那国。度雪山东有伽蓝。藏商那九条衣缝赤色。商那入灭。留此袈裟。谓弟子曰。法尽之后。方乃变坏。今已少损矣)如来昔游摩突罗国见树林荣茂。告阿难曰。吾灭度后。当有比丘商那和修于此山中起僧伽蓝说法教化。后商那入海大获珍宝。往诣竹林设大施会。闻佛世尊迦叶目连皆已灭度。即便严办为般遮于瑟(此云五年大会)及造门楼。阿难告曰。汝今已为财施。复当作于法施。出家学道利益众生。商那答言。甚适我愿。即度出家成阿罗汉。乃往曼陀山。以慈三昧化二毒龙子。营建禅室。复往罽宾国象白山中安座入定。时弟子优波鞠多有五百弟子。犹处生死憍慢贡高。鞠多即入三昧。观此诸人与己无缘。唯有吾师乃能化度。便至心念商那和修。商那神力从空飞来。衣裳弊恶坐鞠多座。弟子咸嗔。是何弊人处我师座。以白鞠多。鞠多至房头面作礼。弟子念言。师虽为礼盛德胜之。商那手指虚空。便下香乳。如高山泉注。鞠多不晓是何三昧商那为言。此是龙奋迅三昧。如是次第。五百三昧都不了知。一一为说。又语鞠多。如来三昧目连不识。目连三昧余声闻不识。吾师阿难三昧我亦不知。今我三昧汝亦不知。我涅槃后。七万七千本生诸经。一万阿毗昙藏。八万清净毗尼。皆随我灭。时诸弟子方自责悔。商那复为说法。皆得阿罗汉果。商那即飞空作十八变。而入涅槃。鞠多积诸香木以火邪旬(邪旬梵语也即火化之意)收取舍利起塔供养(付法藏经)

(阿难旁出)末田地尊者。雪山五百仙人之导首也。阿难欲入涅槃至恒河中。其地大动。诸仙知之。飞空而至。俱求出家。阿难即化河水悉成金地。五百仙人俱得出家成阿罗汉(末田地。此翻为中。以诸仙在河中得戒也)时末田地欲先涅槃。阿难嘱云。佛记汝当于罽宾国建立佛法。阿难涅槃后。末田地乃往罽宾。降伏恶龙住持佛法。临涅槃时涌身虚空作十八变。然后入灭(付法藏经)

四祖优波鞠多尊者。摩突罗国人。容貌端正聪慧辨才。商那初教系念。若起恶心当下黑石。生善念时当下白石。鞠多如教摄念。初黑偏多。次白黑等。至七日满唯有白石。商那即为宣说四圣真谛。应时逮得须陀洹果。时城中有淫女名婆须密。闻鞠多端丽遣人延召。鞠多不许。有长者子共淫女宿值贾客远来大赍珍宝求女交通。女贪其宝杀长者子埋置舍内。长者之家推求至舍。掘地得之。具陈国王。即取淫女斩截手足。劓其耳鼻弃于冢间。鞠多往化至淫女所。婆须密云。我以妙容相召不顾。今既残毁何用来为。答言。我为观汝实相故来。不为欲也。汝本以色诳惑众生。譬如画瓶盛满臭秽。智者了之终不乐着。令应谛观此色无常众苦积聚如痈如疮。宜勤方便而求解脱。淫女心开得法眼净。命终生天。鞠多因观诸法苦空无常。应时逮成阿那含果。初见商那便求出家。商那问汝年几。答云十七。商那曰。汝身十七。性十七。鞠多曰。师发已白。发白耶。心白耶。商那知是法器。即度出家受具戒已即得阿罗汉道商那谓曰。佛记汝在百年后坐禅第一大化众生。鞠多受教集众说法。魔王波旬化作白象。七宝庄严。现为女人端正奇丽。举会观视无听法心。鞠多知魔所为。以蛇狗人三尸化作华鬘以加其颈。还见死尸虫蛆臭烂。尽其神力去之不能。涌身虚空问诸天众。梵王问曰。十力弟子所作神力岂能解之。汝若归依尊者。容可得解。波旬乃往尊者所。五体投地求解三尸。尊者谓言。汝于正法更莫娆害。然后乃当为汝解之。魔言受教。尊者乃为解去三尸。鞠多每以不见佛为恨。因问魔曰。汝曾见佛其相如何。汝能现否。曰能。于大林前现一佛形。相好奇特如紫金山。光照十方梵释扈从。鞠多欢喜不觉致拜。魔即复形前接曰。我是凡夫何当圣礼。至第四日魔更下来。以大音声普告一切。欲得富乐生人天中。欲求涅槃第一安隐。不见如来大悲说法。悉当往诣鞠多尊者。听受妙法至心修行。是时城中男女皆共云集。随其所应说种种法百千众生得须陀洹。万八千人成阿罗汉。时阿恕迦王(即阿育王)闻尊者在忧陀山为众说法。遣使白言。欲来问讯。尊者以处所隘陋。躬自往诣至华氏城。为王摩顶说偈。指示如来往昔游方行住之处。悉令起塔。鞠多化度众生。夫妇俱得阿罗汉者。乃下一筹。筹长四寸。满一石室。室高丈六。纵广亦尔。神通化用与佛无异。但无三十二相。举世号为无相好佛。化缘已毕。作十八变而取灭度。以室中筹用为邪旬。人民号泣。共收舍利起塔供养(付法藏经)

五祖提迦多尊者。摩突罗国人。初鞠多化缘将毕。往至其父长者家。问言。大圣何以独行。鞠多答曰。我出家人无有给侍。若有人者当见垂惠。长者答言。若后生子必相奉给。后生男名提迦多。善学经论。往从索之。将至僧坊度令出家。年满二十为受具戒。初日断见谛结得须陀洹。第一羯磨。薄淫怒痴获斯陀含。第二羯磨。欲界结尽得阿那含第三羯磨。顿断三界烦恼。建立梵行成阿罗汉。三明远照六通具足。游步隐显自在无碍。鞠多告曰。我涅槃时至。以此法宝持用付汝。汝当流布。后提迦多化度世间。于中印度而取涅槃。天人悲感。收取舍利起塔于班茶山中(付法藏经)

六祖弥遮迦尊者。中印度人。八千仙人导首。多闻博达有大辩才。往见提迦多曰。我昔与师同生梵天。我遇阿私陀教授仙法。师遇大善知识修习佛道。自此殊途已经六劫。彼仙记曰。汝后六劫当遇同学获证圣果。今日得遇非宿缘耶。提迦多。即为说法得证无漏。仙众不信。提迦多为现神变。众方信服俱得道果。提迦多。临欲入灭以法付嘱。而告之曰。佛以正法付大迦叶。如是展转乃至于我。我今付汝宜当流布。弥遮迦受教宣流正法。于诸众生开涅槃道。化缘已毕遂入涅槃。众取舍利起塔供养(付法藏经)

七祖佛陀难提尊者。北天竺人。慧解善说胜服当世。初弥遮迦至其国。望雉堞上金色祥云。叹曰。此下必有大士可为法嗣。乃往寻之。果于阛阓中见佛陀难提。而谓之曰。我师提迦多说。世尊昔游北印度语阿难曰。我灭后三百年。有一圣人名佛陀难提。于此弘法。难提答曰。我思往劫尝献如来宝座。彼因记我。当于贤劫释迦法中宜弘教法。今符师语。愿求出家。才闻说法即得四果。弥遮迦临欲入灭。即以正法付嘱流布。后时难提化缘将毕。遂入涅槃。众取舍利起塔供养(付法藏经)

八祖佛陀密多尊者。提伽国人。德力深固善化群生。初难提行化至其国。见一家有白光。谓其徒曰。此有圣人。有口不言。有足不履。及至其舍。长者问其何来。难提即曰。来求弟子。长者曰。我有一子。年五十岁。不言不履。安能给侍。难提曰。真吾弟子。密多遽起礼拜。行七步已口说偈曰。父母非我亲。谁是最亲者。诸佛非我道。谁是最道者。难提曰。汝言与心亲。父母非可比。汝行与道合。诸佛心即是。外道有相佛。与汝不相似。欲识汝本心。非合亦非离。又谓之曰。此子昔曾值佛悲愿广大。虑父母爱情难舍故不履不言。长者遽舍出家即证道果流布正法。时有国王宗事异学轻毁三宝。密多将欲调伏。躬持赤旛于十二年在王前行。王后问曰。斯是何人。答曰。我是智人善能谈论。王即宣令于正胜殿集诸婆罗门长者居士。与一沙门共相议论。密多升座建无方论。浅智之人一言即屈。其聪辨者再便辞尽。王乃躬与密多以起言端。寻亦摧服。王即回心为佛弟子。时国中有尼干毁谤正法。善知算数(尼干此云自饿外道)密多往化。就受数述。尼干常出恶声骂辱于佛。密多谓曰。汝今造罪必堕地狱。若不见信可算知之。尼干推算知堕地狱。白尊者言。我当云何得免斯咎。密多告曰。如因地倒还从地起。汝若归佛此罪可灭。时尼干即以五百偈。赞叹如来改悔先罪。密多复告之曰。汝此善业必生天上。若不见信可算知之。尼干下算。自见己身罪灭生天。便大欢喜。遂与五百人俱共出家。密多化缘将毕遂入涅槃。弟子为奉全身起塔供养(付法藏经)

九祖胁比丘尊者。中印度人。由于昔业在母胎六十年。既生须[髟/火]俱白。厌恶五欲不乐居家。其父携见密多曰。此子处胎六十年。因号难生。曾遇相者。言是法器。愿求出家。受戒之日祥光烛座。感舍利三七颗。便于座上得阿罗汉。精进苦行胁不至席。时号胁比丘。有外道见师手放光明暗中取经。即舍邪归正获证道迹。化缘将毕。现十八变便入涅槃。众取舍利建塔供养(付法藏经)

十祖富那夜奢尊者。华氏国人。智识深邃多闻博记。初胁比丘至其国。止一树下指其地曰。此地若变金色。当有圣人至矣。言已地果成金。既而夜奢果至。遂纳为弟子付以法藏。以善方便化度众生。所作已办便入涅槃。众取舍利起塔供养(付法藏经)

十一祖马鸣尊者。东天竺桑岐多国婆罗门。以刀贯杖铭曰。天下智士。能胜我者。截首以谢。诸国之人莫有抗者。时富那夜奢于闲林中坐。马鸣大慢贡高计实有我。闻夜奢说诸法空无我无人。往谓之曰。一切世间言论我能破坏。此言若虚斩首以谢。夜奢曰。佛法之中凡有二谛。若就世谛假名为我。第一义谛皆悉空寂。如是推求我何可得。马鸣知义不胜便欲斩首。夜奢曰。我法仁慈不斩汝首。如来记汝。后六百年当传法藏。于是度令出家。内心犹有愧恨。时夜奢有经在闇室。令马鸣往取。白言室暗。夜奢以五指放光。马鸣心疑是幻。凡幻之法知之则灭。而此光转更炽盛。即便心服。勤苦修行仰受付嘱。于华氏城游行教化。作妙技乐名赖吒和罗。其音清雅宣说苦空无我之法。时此城中五百王子。同时开悟出家为道。时华氏王恐国虚空。即便宣令勿令作乐。有月氏国王(氏音支)攻华氏城。城中凡九亿人。即从索九亿金钱。时华氏王。即以马鸣一佛钵慈伈鸡。各当三亿。马鸣智慧殊胜。佛钵如来功德。慈心鸡不饮虫水。悉能摧灭怨敌。月氏王大喜。回兵归国。后安息国来伐月氏。交战获胜杀安息人。凡有九亿。有一罗汉欲令王悔。即以神力示其地狱。王见惶怖。时马鸣即语王曰。王能听我说法。当令此罪不入地狱。王后欲征北海。群臣怨王贪虐无道。因王病疟以被镇之。人坐其上须臾气绝。由听马鸣说法。生大海中作千头鱼。剑轮回注斩截其首。续复生头次第更斩。须臾之间头满大海。时有罗汉为僧维那。王即告言。今此剑轮闻犍稚音。即便停止苦痛小息。唯愿大德延令长久。罗汉悲闵为长打之。过七日已受苦便毕。至今此寺相传长打。马鸣传法已。即入龙奋迅三昧。挺身虚空如日轮相。复还本位以取涅槃。众收舍利起塔供养(付法藏经○摩诃衍论过去轮陀王有千白鸟。若鸟出声王则增德。如是诸鸟。若见白马则鸣。王遍求白马不得。乃作言曰。若佛弟子。能令此鸟鸣者。都破外道时菩萨神力现千白马鸣千白鸟。绍隆正法令不断绝。是故世尊名曰马鸣)

十二祖迦毗摩罗尊者。华氏国人。为外道师有众三千。以神力求娆马鸣。鸣曰。汝之神力更能如何。摩罗曰。我化大海极为小事。鸣曰。汝能化性海否。问何谓性海。鸣曰。山河大地依之建立。三昧六通由兹发现。摩罗闻之即能信入。与三千众同时悟道。受师付嘱宣布正法。于南天竺大兴饶益。造无我论足一百偈。此论至处魔外摧折。时西印度有太子名云自在。仰师道德请入宫中供养。摩罗曰。佛戒沙门不得亲近王臣权势。太子曰。城北有一山窟可往居否。摩罗即往趣之。路见大蟒。为其说法授戒。其蟒即隐。及至石窟。有素服老人出迎谢曰。我昔为僧持戒好静。新学请益应答之际。多起嗔心故报为蟒。今居此已千载。适闻说法已得脱苦。故此拜谢(佛灭至此。方六百年。此蟒应是迦叶末法时为僧。故云千载)摩罗化缘已毕现通入灭。众取舍利起塔供养(付法藏经)

十三祖龙树尊者。南天竺国梵志之裔。始生之日在于树下。由入龙宫始得成道。故号龙树(西域记。梵云那迦阏树。此翻龙猛)佛去世后七百年出。天姿聪悟。在乳哺中闻诸梵志诵四韦陀典。有四万偈。偈各三十二字。皆达句义。弱冠驰名独步诸国。天文地理星纬图谶。及余道术无不综练。尝与契友三人议曰。世间义理可以开神明发幽旨者。吾辈悉达之矣。更以何方而自娱乐。复云。人生唯有追求欲色为至乐耳。乃俱往术家学隐身法。师念曰。此四梵志才智高远。今以术故屈辱就我。若授其方则永见弃。乃各与青药一丸水磨涂眼形自当隐。龙树闻香。便识此药有七十种。名字两数皆如其方。师闻大惊。即以其法具授四人。既得其药翳身游行。相与入王后宫数月。美人怀妊者众。王问智臣。臣曰。若非鬼魅则是方术。可以细土置诸门中。若是方术其迹当见。设是鬼魅入必无迹。人可兵除鬼当咒灭。王用其计。果四人足迹。乃令勇士挥剑空中。斩三人首。近王七尺刀所不至。龙树敛身依王不能加害。始悟欲为苦本。即自誓曰。若免斯难当诣沙门受出家法。既得出宫便入山至一佛塔。摩罗来访。龙树迎之曰。深山孤寂。大德至尊何枉神足。摩罗曰。我非至尊来访贤者耳。龙树默念。此师得决定性否。明道眼否。是大圣继真乘否。摩罗曰。汝虽心语我已意知。但办出家何虑吾之不圣。龙树悔谢即求出家。于九十日诵通三藏。阎浮所有皆悉通达。辩才无碍。自谓一切智人。欲从瞿昙门入。门神告曰。今汝智慧。何异萤火齐于日月。以须弥山等亭历子。我观仁者非一切智。云何欲从此门而入。龙树情屈心自念言。世界佛经虽妙句义未尽。我当更敷演之开悟后学。复欲立师教戒。更造衣服令少不同。欲除众情选择良日。便欲成造。独处静室水精房中。大龙菩萨愍其心念。即以神力。接入大海宫殿。开七宝函与诸方等经典。九十日中通解甚多。龙曰。汝今阅经为遍未耶。师曰。汝经无量不可得尽。我今所读。足过阎浮十倍。龙曰。忉利天上诸经。复过此中百千万倍。师于宫中修行豁然通达。善解一相深入无生法忍。龙知悟道送师出宫(辅行云。龙接入宫。一夏但诵七佛经目)南天竺国王深染邪见师欲化之。躬持赤幡在王前行经历七载。王问何人。答曰。我是一切智人。王曰。诸天今者何所作为。答曰。天今正与阿修罗战。须臾空中刀剑相继而坠。修罗耳鼻从空而下。王始惊悟稽首作礼。是时殿上万婆罗门。叹其神德除发出家。诸外道众来共议论。一言便屈降伏出家。有婆罗门善知咒术。白王求与捔力。婆罗门化大池莲华自坐其上。龙树化白象入池。鼻绞莲华高举掷地。婆罗门伤背。白师悔过。因求出家。龙树造大悲方便论五千偈。大庄严论五千偈。大无畏论十万偈(辅行云。大悲论明天文地理。作宝作药。大庄严论。明修一切功德法门。大无畏论。明第一义。中观论者。是其一品○即大智度论也)优波提舍论十万偈。有小乘法师。见师高明常怀忿嫉。师所作已办问小乘言。汝今乐我久住世否。答曰。仁者实不愿也。忽一日入月轮三昧。唯闻法音不见形相。唯弟子提婆识之曰。师示佛性非声色也。龙树乃付法提婆。复入闲室经日不出。弟子破户视之。见入三昧蝉蜕而去。天竺诸国并为立庙敬事如佛(付法藏经。摩诃摩耶经○智者云。树生生身。龙生法身。故名龙树。孤山慈云皆称龙树为十三代。凡即西土正统。不收末田地也)

十四祖迦那提婆尊者。南天竺国婆罗门也。国中有一天神。锻金为形立高六丈。号大自在天。有求愿者令现获报。提婆入庙稽首为礼。天动眼努视。提婆语曰。夫为神者当以精灵偃服群类。而假金宝为饰。劳费民物。何其鄙哉。即登高梯凿出其目。明旦祠天化一肉形。其高数丈左眼枯涸。就座告曰。善哉大士。供馔具足。汝之左眼宜当垂给。提婆即以左手出眼与之。索之不已出眼出于万数。天神赞曰。善哉摩纳。真上施也。提婆后诣龙树。树以满钵水置座前。提婆即以一钵投之。欣然契会。即剃发出家仰受付法。时南天竺王信用邪道。国法出钱顾人宿卫。提婆应募。为将荷戟前驱。整肃部曲。王嘉其功。即召问之。答言。我是智人善于言论。王即为建论座。提婆即立三义。一切圣中佛最殊胜。诸法之中佛法无比。世间福田僧为第一。八方论士能坏斯语。我当斩首以谢。时诸外道辞理俱匮悉求出家。有一外道。耻其师屈心结怨忿。提婆于闲林造百论经。外道执刀穷之曰。汝以空刀破我师义。我以铁刀破汝之腹。五藏出外命犹未绝。谓外道曰。汝可取吾衣钵急去。我弟子未得道者。必当相执。时弟子来见发声悲哭。奔追要路。提婆告曰。诸法本空无我我所。无有能害亦无受者。谁亲谁怨。彼人所害害吾往报。非害吾也。于是放身蝉蜕而去。众收舍利起塔供养(付法藏经)

十五祖罗睺罗多尊者。迦毗罗国人。聪慧异常。迦那提婆尊者至迦毗罗国。有长者净德。园树生耳如菌。唯长者与子罗睺罗多。取而食之。取已随生。自余亲属皆不能见。尊者知其宿因。遂至其家谓之曰。汝家昔曾供养一比丘。以道眼未明虚沾信施故。报为木菌。唯汝与子。精诚供养故得享之。又问长者年多少。曰七十九。尊者说偈曰。入道不通理。覆身还信施。汝年八十一。此树不生耳。长者叹服。即令其子出家。尊者曰。昔如来记此子。当第二五百年为大教主。即与剃[髟/火]仰受付嘱。大弘正法。有婆罗门造鬼名书十万偈。甚为难解。龙树一闻便晓。提婆再闻亦晓。罗睺闻提婆说亦得解了。婆罗门大惊曰。沙门似若旧习。遂即信服。罗睺化缘已毕遂取涅槃。众收舍利起塔供养(付法藏经)

十六祖僧佉难提尊者。室罗筏城宝庄严王太子。生而能言常读佛法。七岁厌俗。父王每止之。九岁罗睺至金水河指之曰。此去五百里。有圣者名难提。佛记一千年后当绍圣位。即领众往见之。正值入定。三七日方出。即求出家得道付法。罗睺一日手擎金钵举至梵天。取饭以饷大众。众忽厌恶。罗睺曰。非我之咎乃汝自业。即命难提分座同食。众复讶之。罗睺曰。此难提即过去娑罗王如来。愍物降迹。汝等亦庄严劫中已至三果。但未证无漏耳。众曰。我师神力斯则可信。彼过去佛窃有疑焉。难提曰。如来在日地平水美。灭八百年人无至信。不信真如唯爱神力。言讫手持琉璃瓶。渐展入地至金刚轮际。取甘露水持至众前。众方悔谢。有阿罗汉具诸功德。难提以一偈试之云。转轮王种生。非佛非罗汉。不受后世有。亦非辟支佛。罗汉不解。升天以问弥勒。弥勒曰。世以泥团置轮成瓦。岂同诸圣至后世乎。罗汉还以语之。难提曰。此必弥勒为汝说耳。化缘将毕。以右手攀树而入灭度。弟子欲移其尸坚不可动。大象负之亦不能移。乃积香木为楼。就树阇维。火焚身尽树更蓊郁。众取舍利建塔供养(付法藏经)

十七祖僧佉耶舍尊者。摩提国人。母梦大神持鉴。因而有娠。七日而诞。难提行化至其国。见一峰紫云如盖。领众趣之。一童子持圆鉴直造尊者前。尊者曰。汝手中当何所表。童曰。诸佛大圆镜。内外无瑕翳。两人同得见。心眼皆相似。父母闻子语。即舍出家。他时闻风吹殿铃。师问。铃鸣风鸣耶。舍曰。非风非铃我心鸣耳。尝游海边见七宝宫殿。即往乞食说偈曰。饥为第一病。行为第一苦。如是知法实。可得涅槃道。舍主迎入就座。取钵施食。耶舍见其家内有二饿鬼。裸形饥虚锁其身首。怪而问之。舍主答曰。此鬼前世一是吾息。一是息妇。我昔布施夫妻怀嗔。我数教诲不肯信受。因立誓曰。如此罪业受恶报时。我当见汝。故致斯报。复至一处堂阁严饰。众僧经行鸣钟集食。食欲将讫变成脓血。便以钵器相打流血。而相谓曰。何为惜食今受此苦。难提前问。众中答曰。我等迦叶佛时。同止一处。客比丘来咸相嗔恚。藏惜饮食而不共分。以故今此受斯苦报。如是周游大海。遍观五百地狱。即生怖畏方便求免。后时得阿罗汉。见五百仙人林中修道。即往其处为宣三偈赞佛法僧。五百仙人俱得道迹。化缘将毕便入涅槃。众收舍利起塔供养(付法藏经)

十八祖鸠摩罗驮尊者。月氏国婆罗门子。邪舍至其国往扣其门。鸠摩曰。此舍无人。邪舍曰答无者谁。鸠摩知是异人。遽开门延接。耶舍谓之曰。佛记灭后千年。有大士出月氏国绍隆正化。遂即出家仰承嘱累。尝至一国人不受教。即语之曰。汝今可集铁马万骑在吾前过。鸠摩一见。人名马色衣服相貌。一一分别更无错缪。于是举国咸皆信服。有长者子名阇夜多。来问师曰。我父母崇信而萦疾失意。邻家屠杀而身健和合。彼何幸而我何辜。师曰。以造业有先后故论报有不定。或仁夭而暴寿。或逆吉而义凶。夫仁与义今身之现行善也。夭与凶前世之恶。今身之受报也。暴与逆今身之现行恶也。寿与吉前世之善。今身之受报也。善恶因果随业受报。故先后不定也。阇夜多闻已顿释所疑。鸠摩曰。汝虽已信三业。而未明业从惑生。惑因识有。识依不觉。不觉依心。心本清净。无生灭。无造作。无报应。无胜负。寂寂然。灵灵然。汝若入此法门。当与诸佛同矣。夜多领旨即发宿慧。鸠摩乃以爪破[((牙-才+木)*ㄆ)/(厂@刀)]面门。如红莲初绽。放大光明。而入灭度。众取舍利起塔供养(付法藏经)

十九祖阇夜多尊者。北天竺人。游化世间最称善说。有比丘犯欲自悔。夜多语曰。能顺我语罪可消灭。即化火坑令投其中。比丘念欲灭罪举身投之。火成清流。夜多曰。汝至诚悔过罪今已灭。即为说法成阿罗汉。尝将弟子入尸罗城。惨然颦蹙小复前行。路见一鸟欣然微笑。弟子白师。愿说此缘。师曰。我至城门见饿鬼子。言母生吾已入城求食。满五百年至今未反。我常饥虚不能自济。及吾入城果见彼母。前白我言。吾入城来经五百年。始于今日获一人唾。欲持与子。门下大力鬼神虑其侵夺。愿尊者持我出城。我即持母出于城外。问彼生来为几时耶。答云。我见此城七反成坏。深叹生死受苦长远。是以惨然。过去九十一劫。毗婆尸佛在世教化我为长者子。常念出家。父母不从。强为聘妻生一男子。年始六岁复欲出家。父母教儿。汝父若欲作沙门者。抱足啼泣。我以爱心不复出家。由彼儿故九十一劫流转生死。于五道中未曾得见。今以道眼观察。彼鸟乃我前世所生之子。愍其婴愚久处生死。是以故笑。尊者化缘已毕即入涅槃。众取舍利塔藏供养(付法藏经)

二十祖婆修槃驮尊者。罗阅国人。姓毗舍佉。母梦吞明暗二珠。觉而有孕。经七日。有一罗汉。名曰贤众。至其家。父光盖设礼。贤众受之。母一出拜。贤众避席曰。回礼法身大士。谓光盖曰。汝妇怀圣子。故吾避之。非重女人也。又曰。汝妇当生二子。一名婆修槃驮。二名刍尼(此云野鹊子)昔如来雪山修道。刍尼巢于顶上。佛既成道。刍尼报为那提国王。佛记第二五百年生罗阅城毗舍佉家。与圣同胞今无爽矣。后一月果生二子。槃驮后遇阇夜多。出家之日感毗婆诃菩萨。为作羯磨。多闻善解普化群生。临涅槃时升空半由旬。复还就座而取灭度。众收舍利塔藏供养(付法藏经)

二十一祖摩拏罗尊者。那提国王次子也。槃驮行化至其国。谓自在王曰。佛记一千有神力大士当绍圣位。即王次子也。王乃令其家仰受付嘱。于南天竺兴大饶益。有三藏夜奢功德齐等。夜奢语曰。恒河以南二天竺国。人多邪见。长老善解音声之论。可于彼土自在教化。若恒河以北三天竺人。可以易化。我当于此利益众生。尊者即如其语。至二天竺。广宣毗罗无我之论(十二祖着无我论)摧伏一切异道邪见。后游行至西印度。国王名得度。因行路见一小塔众不能举。王召梵行禅观咒术三众。以问所因。皆不能知。以问尊者。对曰。此塔阿育王造。今出现者由王福力。王曰。至圣难遇世乐非久。遂传位太子依师出家。七日之间得证四果。师谓得度曰。汝居此国度人。吾当游化异国。即焚香嘱之。其香成穗至月氏国。其王以问大臣。是何祥异。有鹤勒那比丘曰。此是西印度祖师将至。先降信香也。王曰。神力何如。曰远承佛记当阐大化。王与鹤勒那遥伸礼拜。师既至。鹤勒那问曰。我止林间九年。有弟子龙子。幼时聪慧。我于三世推穷莫知其本。师曰。此子于第五劫中生妙喜国婆罗门家。曾以旃檀施寺撞钟。故受此报。师化缘已毕即加趺入灭。王与弟子造塔以奉全身(付法藏经)

二十二祖鹤勒那尊者。月氏国人。年七岁。见居民入庙祀神遽斥之曰。汝妄兴灾福幻惑世人。岁费牲牢为害甚矣。其庙与像忽然摧倒。年三十八。始遇摩拏罗谓之曰。汝昔有弟子五百。以福德薄生于羽族。今惑汝惠。故为鹤众相随。勒那曰。以何方便令彼解脱。摩拏罗为说偈曰。心随万境转。转处实能幽。随流认得性。无喜复无忧。鹤众闻偈飞鸣而去。勒那行化至中印度。有王无畏海。清鹤勒那说法。忽见绯衣素服二人。俱至礼拜。良久复没。王问何人。师曰。日月天子也。时师子比丘来听法。师指东北问曰。汝见此气如何。师子曰。我见气如白虹贯天。复有黑气横亘其中。师曰。吾灭五十年。北天竺当有难起婴在汝身。遂密示其事。现十八变而入灭度众取舍利起塔供养(付法藏经)

二十三祖师子尊者。中印土人。得法游化至罽宾国。有波利迦者。本习禅观。有禅定知见。执相舍相不语五众。师子化之五众皆服。声闻迩遐。外道摩目多部落遮二人。素学幻术。乃盗为僧形。潜入王宫淫犯妃后且曰。不成则归罪释子。既而事败。王大怒曰。吾素重三宝。沙门何多辱我。即毁寺害僧。自秉剑至尊者所。问曰。师得蕴空耶。曰然。王曰。蕴既空当与我头。曰身非我有何吝于头。王遂斩师首。白乳涌高数尺。王臂寻堕。七日而亡。太子光首叹曰。我父何故自取其祸。有象白山仙人。深明因果。即为广说宿因。以尊者报体而建塔焉(付法藏经)

述曰。佛所得宿命记未来成道。虽累亿劫。必能前知。岂今记祖止二十四。窃原佛意当用二义。一者以师子遭命难。为传持佛法之一厄。二者此后诸祖。虽有其继。恐非四依大圣之比。以故金口齐此而言。非谓无继祖也。世或谓师子遭难不传法者。痴人之言耳。吾宗谓祖承止师子。而禅林加四人。于是竞相是非连代不息。试以大意决之。则无所为碍。谓师子虽遭命难。非无弟子可以传法。特不在金口预记之数耳。然则加以四人至于达磨。而始为东土之来。谓之二十八人。斯亦何害禅人欲实其事。但言四人相承。传之达磨则可矣。今乃妄引禅经之证。适足以自取其不实也。嵩明教作定祖图。谓禅经具载二十八祖。今检经但列九人。而名多不同。昉法师作止讹以斥之宜矣

佛祖统纪卷第五(终)佛祖统纪卷第六

        宋景定四明东湖沙门志磐撰

    东土九祖第三之一

高祖无畏论主龙树尊者一相大禅师

二祖建立中观北齐尊者圆悟大禅师

三祖圆证法华南岳尊者止观大禅师

四祖天台智者法空宝觉灵慧大禅师

五祖结集宗教章安尊者总持大禅师

六祖传持教观法华尊者圆达大禅师

七祖传持教观天宫尊者全真大禅师

八祖传持教观左溪尊者明觉大禅师

九祖天台记主荆溪尊者圆通大禅师

佛祖之道以心传心。尚何俟于言说。至于当机印可。则必资授受以为传道之仪。是以金口祖承二十四圣。皆亲承口诀。用显心传之妙。然则通古今简邪正。明境智辨宗用。其可有遗于言说者也。自夫经论东度教满真丹。此土诸师。闵世之不能领。乃专业讲说。用通此宗。而得其小者亡其大。执其偏者遗其圆。以故心传之妙终未有以敷畅。道之将行笃生圣哲。北齐尊者。宿禀自然不俟亲承。冥悟龙树即空即假即中之旨。立为心观以授南岳。南岳修之以净六根。复以授诸智者。智者用之以悟法华。乃复开拓鸿业以名一家。尝作而言曰。传道在行亦在于说。于是约略五时。开张八教。总括群籍归宗法华。贯五章以解首题。分四释以消文句。教理之说既显。观行之旨须明。乃复述以止观一论。说己心中所行。先之以六章开解。次之以依解立行。二十五法为方便。十乘观法为正修。三千事理即具之谈。抗折百家度越今古。遂为天下明教之本。时则有章安大禅师。夙擅多闻复由妙悟。因其讲授执笔载言。集为论疏以淑惠于后学。而世之好为异论者。若五教三时。专门偏尚。虽发机之际各有所中。终未足以知一化之始终。诣法华之宗极。当知常住教卷满阎浮提。方袍之徒多于竹[竺-二+韋]。使天台不生时教不行观道不明。吾必谓之佛法已灭。章安即缵承大统。乃复传之法华。法华之世讲徒七百。而天宫实继其业。天宫之门求道无数。而左溪独嗣其后。左溪盛席学徒更繁。远域邻封填门拥室。自法华三世。皆继体守文。专事讲说而已。至荆溪之世。遭罹多艰。畔人窃发。则金錍义例。不得不为之致讨。学者异言。则诸部记述。不得不为之指南。申明正宗以诒后世。弘赞之勋殆比隆于章安者矣。尊祖重道述德记功。撰东土九祖纪

高祖龙树尊者(本纪在西土第十三祖中)入楞伽经云。善逝涅槃后。未来世当有南天竺比丘。厥号为龙树。能破有无宗。显我大乘法。得初欢喜地。往生安养国

赞曰。章安有言。智者观心论云。归命龙树师。验知龙树是高祖师也。辅行释之曰。智者应称龙树为曾祖师。若以尊上为高。则如汉齐诸君。并指始祖为高。所谓功德无上。谥为高耳。今家亦以龙树为始祖。故智者指为高祖也。夫传佛心宗绍隆道统。后人尊之通称为祖。故金口祖承二十四圣。皆以祖为称也。下至此土。九祖相继亦此义焉。是知今言高者。诚如荆溪功德无上之义。非同俗间曾高之称也

二祖北齐尊者慧文。姓高氏。当北朝魏齐之际(东魏孝静北齐文宣)行佛道者。第一明师。多用七方便(辅行云。恐是小乘七方便。自智者已前未曾有人立于圆家七方便)第二最师。融心性相诸法无碍。第三嵩师。用三世本无来去。第四就师。多用寂心。五凿师。多用了心能观一如。第六慧师。多用踏心内外中间心不可得。第七文师。用觉心重观三昧。灭尽三昧。无间三昧。于一切法心无分别。第八思师。多用随自意安乐行。第九顗师。用三种止观。虽云相承而于法门改转。文师既依大论。则知尔前非所承也(此依辅行所载。按高僧传。南岳悟法华三昧。往鉴最师。述己所证。皆蒙随喜。又云。智者受业思师。思师从道就师就师受法最师。今详思师。本承文师。今又言从就师。是知诸师多同时互相咨禀。而法门改转。后多胜前。非复可论相承也。至北齐已降。依论立观。自此授受。始终不异。始可论师承耳)师夙禀圆乘。天真独悟。因阅大智度论(第三十卷)引大品云。欲以道智具足道种智。当学般若。欲以道种智具足一切智。当学般若。欲以一切智具足一切种智。当学般若。欲以一切种智断烦恼及习。当学般若。论自问曰。一心中得一切智道种智一切种智。断一切烦恼及习。今云何言以一切智具足一切种智。以一切种智断烦恼及习。答曰。实一切一时得。此中为令人信般若波罗密故。次第差别说。欲令众生得清净心。是故如是说。复次虽一心中得。亦有初中后次第。如一心有三相。生因缘住住因缘灭。又如心心数法不相应诸行及身业口业。以道智具足一切智。以一切智具足一切种智。以一切种智断烦恼及习亦如是。师依此文以修心观。论中三智实在一心中得。且果既一心而得。因岂前后而获。故此观成时证一心三智。双亡双照即入初住无生忍位。师又因读中论(大智度论中观一品)至四谛品偈云因缘所生法。我说即是空。亦名为假名。亦名中道义。恍然大悟。顿了诸法无非因缘所生。而此因缘有不定有。空不定空。空有不二。名为中道。师既一依释论。是知远承龙树也。师在高齐之世(辅行谓是齐高祖。今详高欢相东魏。封齐王。至子洋。方受魏禅。是为文宣。追谥欢为高祖。据此时尚称东魏。文师道化行于北齐受禅之后。故云高齐。此以姓冠国。如萧梁元魏也)聚徒千百专业大乘。独步河淮时无竞化。所入法门非世可知。学者仰之以为履地戴天莫知高厚。师以心观口授南岳。岳盛弘南方。而师之门人在北者皆无闻焉(杂见止观辅行宗元录九祖略传)

赞曰。北齐以上哲之姿。独悟中观。而当时诸师无与竞化。非明最嵩鉴所能知也。既以口诀授之南岳。而北地门徒曾无传者。盖当高氏政乱国蹙之日。宜此道之不能显也。南山传僧逸而不载。亦岂无所考耶。慈云云。得龙树一心三智之文。依论立观。于兹自悟。岂曰无师

三祖南岳尊者慧思。姓李氏。元魏南豫州武津人也(南岳愿文。自叙云。岁在乙未十一月十一日。于魏国南豫州武津县生。此当魏宣武延昌四年。梁武帝天监十四年乙未岁也)儿童时。梦梵僧劝令入道。或见朋类读法华经。乐法情深。得借本于空冡独观。无人教授日夜悲泣。复以冡非人居。乃移托古城。凿穴栖身。昼则乞食夜不事寝。对经流泪顶礼不休。久雨失蒸举身浮肿。忍心向经忽尔消灭。又梦普贤乘白象王摩顶而去。昔未识文今自然解。所摩顶上隐起肉髻。年十五(魏庄帝永安二年)出家受具。谢绝人事专诵法华。日唯一食不受别请。所居庵宇为野人所焚。即婴疠疾。来求悔过其疾即愈。乃再作草舍。诵经如初。又梦僧曰。汝先受戒作法非胜。安能开发正道。即见四十二僧。为加羯磨圆满戒法(四十二僧。即四十二位。自初住讫妙觉也。此表南岳当获六根清净入圆十信。以故四十二位大士及妙觉直僧。为其加法以证之也)既寤益厉常业。又尝梦阿弥陀弥勒佛与之说法。又随弥勒同诸胜友俱会龙华。感叹非常倍加精进。年二十(东魏孝静天平元年)因读妙胜定经。见赞美禅定。乃遍亲禅德学摩诃衍。常居林野经行修禅。后谒文师咨受口诀。授以观心之法。昼则驱驰僧事。夜则坐禅达旦。始三七日初发少静。观见一生善恶业相。转复勇猛禅障忽起。四肢缓弱身不随心。即自观察。我今病者皆从业生。业由心起本无外境。反见心源业非可得。遂动八触发根本禅(重轻冷热涩滑软粗。是为八触)因见三生行道之迹。夏竟受岁将欲上堂。乃感叹曰。昔佛在世。九旬究满证道者多。吾今虚受法岁内愧深矣。将放身倚壁。豁然大悟法华三昧。自是之后所未闻经不疑自解。东魏武定六年(年三十四)在河南兖州。与众议论。为恶比丘所毒垂死复活。齐天保元年(年三十六)常在河南。习学大乘。亲觐诸大禅师游行诸郡。是岁刺史欲送归邺(齐文宣所都)师意欲南向。即舍众渡淮。时敕国内诸禅师入台供养(南北朝常称朝廷为内台)师以方便辞避不就。四年至郢州。为刺史刘怀宝讲摩诃衍义。诸恶论师以生金药置毒食中。师命垂尽一心念般若波罗蜜毒即消散。五年至光州开岳寺。巴子立五百家。共刺史请讲摩诃衍般若经。六年于光州大苏山讲摩诃衍(东坡集。光山县南。四十里。大苏山南小苏山北。有寺名净居。齐天保中。思禅师过此。见父老问其姓。曰苏氏。又问二山名。叹曰。吾师告我。遇三苏则住。遂留结庵。而父老竟无有。盖山神也。其后顗禅师。来谒师遂得法)七年于城西观邑寺讲摩诃衍。有众恶论师竞欲加害。师誓造金字般若经。现无量身于十方国讲说是经。令一切诸恶论师咸得信心住不退转。八年至南定州。为刺史讲摩诃衍。有众恶论师竞起恶心。断诸檀越不令送食。经五十日。常遣弟子乞食济命。于时复发愿决定。誓造金字般若。为众讲说九年于大苏山。唱告诸方须造经者。忽有比丘。名曰僧合。自言。我能造经。既得经首。即教化境内。得财买金。于光城县齐光寺。造成大品般若及法华经二部。盛以宝函。复自述愿文一篇。以记其事。愿弥勒佛时身及此经。一时出现广化一切。又云。世间道俗殷勤请讲。或强劝令讲者。皆恶知识。初似好心后即忿怒。所有学士如怨诈亲。亦不可信。诸王刹利亦复如是。择择择择(法智慈云。皆云朱陵四择是也。道俗劝讲者。强劝令讲者。学士诈亲者。诸王刹利者。如是四类。皆须择之也。已上文并见南岳愿文)师名行远闻学徒日盛。众杂精粗是非数起。乃顾徒属曰。大圣在世不免流言。况吾无德岂逃此债。债是宿作时来须受。此私事也。齐祚将倾佛法暂晦(齐后为周所灭。周武废释道二教)当往何方以避此难。忽闻空声曰。若欲修定当往武当南岳。师裴回光州。时往邻郡。为众讲说凡十四年(天保五年至光州。陈光大二年入南岳。始终十四年)光州当陈齐为边境。烽火数兴众不遑处。乃以陈光大二年入居南岳。谓其徒曰。吾寄此山正当十载。过此以后必事远游(师入南岳。至大建九年。果十年而终)先是有梁朝高僧海禅师居之。一见如旧识。即以是山俾师行道。师一日登祝融峰。岳神会棋。神揖师曰。师何来此。师曰。求檀越一坐具地。神曰诺。师即飞锡以定其处(今福严寺是)神曰。师已占福地。弟子当何所居。师即转一石鼓。下逢平地而止(今岳君塑像犹坐石鼓上)岳神乞戒。师乃为说法要。一日师谓岳神曰。它日吾有难。檀越亦当有难。师指岩下曰。吾一生曾此坐禅。为贼断首。寻获枯骨一聚(今福严一生岩)至西南隅指大石曰。吾二生亦曾居此。即拾髑髅起塔以报宿修之恩(今二生塔)又至蒙密处曰。此古寺也。吾三生尝托居此地。因指人掘之。果有僧用器皿及堂宇之基。即筑台为众说般若经(今三生藏)众患无水。师以杖卓崖。虎因跑地泉乃涌出(今虎跑泉是也)大建元年九仙观道士。欧阳正则睹山有胜气。谋于众曰。此气主褐衣法王。彼盛则吾法衰矣。乃凿断岳心钉石为巫蛊事(注见诵塞志三卷注)埋兵器于山上。因诡奏曰。北僧受齐募而为之。宣帝遣使考验。初度石桥。有两虎号吼。使者惊退。次日复进。师曰。檀越前行。贫道当续至。越七日度。使者尚未至。始飞锡而往金陵。四门皆见师入。使者既至。遂同进谒。帝坐便殿。见师乘空而下梵相异常。惊悟其神一无所问。以道士诬告罔上令案治之。罪当弃市。师请曰。害人之命非贫道意。乞放还山。给侍僧众亦足小惩。帝可之。敕有司冶铁为十四券。识道士十四名。周回其上。封以敕印。令随师还山。将行饯以殊礼。称为大禅师。思大之名盖得于此。初敕寓栖玄寺。尝往瓦官精舍。遇雨不湿履泥不污。僧正慧暠遇诸涂叹曰。此神异人何以至此。自是举朝道俗倾心归仰。大都督吴明彻。每亲道论。欲奉以犀枕未敢言。师曰。欲与枕便可。明彻益大惊异。师既复归山中说法如故。道众以老病告。愿奉田数顷充香积。用赎老身。师曰。欲留田当从汝愿。因名留田庄(俗呼道士赎身庄)所赐铁券悉收藏之。勒石记其事。名曰陈朝皇帝赐南岳思大禅师降伏道士铁券记。时道众私誓曰。今世神通官势皆所不如。后五百年当生汝法中坏灭汝教。师亦预记曰。此诸道士害我无因。异日着我袈裟。入我伽蓝坏遗体矣(皇宋太宗时有大臣。出镇湖南。经临此山。历览遗踪。谓主僧曰。异日道士得志必有报复。当埋碑石。易庄名。俾无踪迹可寻。因改名天竺庄。而以碑券。埋于三生藏院。大观闲。道士林灵素。荧惑天听。果移文物色此事。以无迹可考遂止。乾道初。有杰止庵。来主此山。谓众曰。二生塔堕荒榛。瞻礼非便。当迁合于三生塔。盖杰拟私其地。为己塔也。即与执事者十四人。备斧钁开石龛。见灵骨如黄金色。有石屏刻欧阳正则等名。转报为今主首。知事行仆。比今名不少差。众大惊骇。是夕岳庙一[卄/執/衣]而尽。州县闻之逮捕甚急。杰辈皆逃散。寺众复掩藏其骨。杰后住它山。每升座必对众自悔责。求免后报○述曰。南岳至此七百年矣。而杰师果应私誓。师与岳神果符先记。异哉。然杰师虽因恶誓。终能归释由毁为缘。适足以彰南岳摄物之功也)师将顺世。大集门学连日说法。苦切诃责闻者寒心。乃曰。若有十人不惜身命。常修法华念佛三昧方等忏悔常坐苦行者。随有所须吾自供给。如无此人吾当远去。竟无答者。即屏众敛念将入寂。弟子灵辩不觉号哭。师诃之曰。恶魔出去。众圣相迎方论受生处。何惊吾耶。即端坐唱佛来迎合掌而逝。颜色如生异香满室。时大建九年六月二十二日。寿六十三。夏四十九。初在大苏以法付顗师。后常代讲般若。至一心具万行忽有所疑。师曰。如汝之疑。乃大品次第意耳。未是法华圆顿旨也。吾昔于夏中一念顿证诸法现前。吾既身证不必有疑。顗师问所证是十地耶。曰吾一生望入铜轮(圆十住)以领徒太早。损己益他。但居铁轮耳(师获六根清净。即圆十信。别三十心。华严梵行。璎珞铁轮位也)师身相挺持。耳有重轮。顶有肉髻。牛行象步不倚不斜。平昔御寒唯一艾纳(法华经。纳衣在空闲。律文。谓之五纳衣。谓纳受五种旧弊。以为衣也。俗作衲字失义)缯纩之属一切不受。所居之处灵瑞重沓。供物严备瓶水自满。有诸天童以为侍卫。或现形大小。或寂尔藏身。异香奇迹不可胜纪。常示众曰。道源不远性海非遥。但向己求莫从他觅。觅即不得得亦非真。又偈曰。顿悟心源开宝藏。隐显灵通见真相。独行独坐常巍巍。百亿化身无数量。纵令逼塞满虚空。看时不见微尘相。可笑物兮无比况。口吐明珠光晃晃。寻常见说不思议。一语标名言下当。又偈曰。天不能盖。地不能载。无去无来无障碍。无长无短无青黄。不在中间及内外。超群出众太虚玄。指物传心人不会。所著述多口授。门人笔成章句。出四十二字门。无诤行门。大乘止观各二卷。释论玄随自意。安乐行。次第禅要。三智观门各一卷(杂出南岳愿文铁券记。南山续高僧传○传灯云。志公令人谓思师曰。何不下山教化众生。师报曰。三世诸佛被我一口吞却。有何众生可化。今考南岳愿文。自序诞生之年。当梁武天监十四年。至陈光大二年。始至南岳。时年五十四。志公已入灭。于梁武之世久矣。不当有此遣问。今恐别有一师。后人误传为志公耳)

赞曰。南岳以所承北齐一心三观之道传之天台。其为功业盛大无以尚矣。故章安有曰。思禅师。名高嵩岭。行深伊洛(喻名行之高深)十年常诵。七载方等。九旬常坐。一时圆证(见天台别传)师之自行。亦既勤矣。至于悟法华三昧开拓义门。则又北齐之所未知。故荆溪亦云。文禅师但列内观视听而已(见止观大意)可不信哉

四祖天台智者智顗字德安。姓陈氏。世为颖川人。晋朝避乱止于荆州之华容(今江陵府公安县)父起祖。梁元帝时。为散骑常侍封益阳侯。母徐氏。梦香烟五采萦回入怀。又尝梦吞白鼠。因觉体重。卜者曰。白鼠者龙所化也。诞灵之夕神光发屋(梁武大同四年戊午)邻人望之以为火。至则知其生子。众咸惊异。内外胥说。欲陈鼎俎以为庆席。火灭汤冷为事不成。旦有二僧扣门曰。此儿道德所钟必当出家。言讫而隐。师眉分八采(帝王世纪。尧十四月而生。眉有八采)目耀重童(汉书。项羽赞。舜重童子○童瞳同)有古帝者之相。父母每藏护之不令人见。在繦褓中卧即合掌。坐必面西。七岁喜往伽蓝。蒙僧口授普门品。一遍成诵。年十七。值元帝江陵失守(元帝。初封湘东王武帝第七子。简文帝为侯景所害。王遂即位。都江陵三年九月。为西魏所破。据历推之。应年十七。别传作十五者误)亲属流徙。师于长沙佛像前。誓为沙门(晋孝武时。江陵城北。有五色光见。沙门昙翼。于其处得金佛一身光相。有梵书云。阿育王造。乃迎置长沙寺。即今言长沙佛像也。寺在江陵城北。旧以为潭州长沙者误。天人感通传云。长沙寺在荆州北岸。此言亦同)夜梦瑞像授金色手从窗而入三摩其顶。由是深厌家狱思求出家。二亲爱之不获见许。乃刻檀写像披藏寻经。当拜佛时恍焉如梦。见高山临海山顶有僧举手招之。须臾伸臂。至于山麓接入伽蓝。见所造像在焉。即悲泣自陈愿。学得三世佛法。对千部论师。说之无碍。用报四事恩惠。僧复指像谓曰。汝当居此。汝当终此。是年父母相继倾丧(按荆州碑。师欲游方。母曰。父母甘旨。当何供邪师运慈心。指其茅化为稻。水化为油。今茅穗村油河。尚存其名。据此两文不同。当是前求出家。父母未许时事。今附见之)年十八。辞兄求去(梁敬帝绍泰元年也。兄即中兵参军陈针)时王琳守湘(衡州)往从之。琳以陈侯故旧即资给法具。依本郡果愿寺舅氏法绪出家(辅行云。投果愿寺舅氏出家)二十进受具戒(梁太平二年也。是年九月。禅位于陈武帝)初从慧旷学律兼通方等。复诣大贤山(衡州南境)诵法华无量义普贤观。历涉二句。诵通三部进修方等。胜相现前。见道场广博庄严。而诸经像纵横纷杂(此表诸部杂乱)身在高座足蹑绳床。口诵法华手正经像(此表以法华旨意区别淳杂使一归于正)既精通律藏常乐禅悦。怏怏湘东(衡州)无足可问。陈文帝天嘉元年(辅行。作乾明者误。时年二十三)时思禅师止光州大苏山。即往顶拜。思师曰。昔日灵山同听法华。宿缘所追今复来矣。即示普贤道场为说四安乐行(南岳着安乐行义。久亡其本。四明行皎游方。至南岳得之古藏。归以示圆辩其后北峰与晓石芝。始获开板。流布于世)昏晓苦倒如教研心。切柏代香柏尽继之以栗。卷帘进月。月没燎之以松。经二七日诵经。至是真精进。是名真法供养如来。身心豁然寂而入定。持因静发(妙乐云。圆门三昧陀罗尼。体同名异。三昧从定。陀罗尼从慧。静者定也。即法华前方便也。持者空持。初旋陀罗尼也)照了法华。若高晖之临幽谷(日正午也)达诸法相。如长风之游太虚。将证白师。南岳更为开演。凡自心所悟及从师咨受。四夜加进功逾百年。南岳叹曰。非汝弗证。非我莫识。所入定者。法华三昧前方便也。所发持者。初旋陀罗尼也(凡登住为真修。十信为方便。今言前者。正指五品也。初旋陀罗尼者。旋假入空也。百千万亿陀罗尼者。旋空入假也。法音方便陀罗尼者。二观为方便得入中道也。陀罗尼。翻为总持。今言初旋。即空持也。大师初入定者。是前方便。即五品观行位。所发持者。旋陀罗尼。即十信相似位。依因此定得发空持。是为由五品之功转入十信也。昔人以五品不应获初旋为言者。盖未思持因静发耳。玄签有云。故获陀罗尼由三昧之力。正是此义。至于临终自说秖是五品。盖欲寄诫生徒以自行为急故。托谦辞示居观行也。大师责弟子曰。汝等懒种善根问他功德。告实何益。盖此意也。当知大师若本若迹。皆不可知。等觉与妙觉与。梁氏赞之若此。今复何论)纵令文字之师千群万众。寻汝之辩不可穷矣。当于说法人中最为第一。有慧邈禅师。谓门人曰。我所敷弘真师子吼。他人之说是野干鸣。师引经核问。邈为之屈。夜梦三层楼阁。己坐上邈立下。一人怒目谓曰。何忽邈耶。何疑法耶。宜当问我。师设难数关。怒人结舌。师因诫之曰。除诸法实相余皆魔事。南岳造金字般若。命师代讲。唯三三昧及三观智。用以咨审。余悉自裁。南岳手持如意。临席赞之曰。可谓法付法臣法王无事。复谓师曰。吾久羡南岳。恨法无所委。汝粗得其门。当传灯化物。莫作最后断种人也(最后谓末法也)师既奉训。不获从往南岳。以陈光大元年。同法喜等二十七人初至金陵(此陈废帝时。师年三十。楚曰金陵。晋曰建康。今为建康府)有法济者。自矜禅学倚卧而问曰。有人入定。闻摄山地动。知僧铨炼无常此何禅也(摄山在建康七里。铨公止观寺。练无常。文出禅秘要经。有三十六观门。于地水火风入空观察。次第当证四果)答曰。边定不深邪乘闇入。若取若说定坏无碍。济惊起谢曰。老僧尝得此定。向灵曜则公说。因此永失。已而朝野闻风。咸来请益。大建元年(陈宣帝)仪同沈君理。请居瓦官(晋哀帝。以官瓦窑地。赐沙门慧力。建寺因名。在城西面江。号升元寺)开法华经题。帝敕停朝一日。令群臣往听。时仆射徐陵。光禄王固。侍中孔焕。尚书毛喜。仆射周弘正等。俱禀戒法同闻妙旨。仍于一夏开释大义。时白马敬韶。定林法岁。禅众智令。奉诚法安。皆金陵上匠。咸尽北面之敬。师自此常与众讲大智度论。说次第禅门(法慎私记三十卷。章安治定为十卷。即禅波罗蜜渐次止观也)又为毛喜出六妙门(即不定止观也)师止瓦官前后八载。七年谢遣门人曰。吾初年共坐者。四十人得法。次年百余人。得法者不满十人。其后徒众转多得法转少。吾闻天台幽胜昔人见称。将息缘兹岭以展平生之志。夏四月宣帝敕留训物。徐陵泣劝勿往。师勉留度夏。秋九月遂入天台(辅行谓此年三十八岁)尝宿石桥。见一老僧曰。禅师若欲造寺。山下有皇太子寺基。用以仰给。三国成一(三国。谓南朝陈。北朝周齐也。成一者隋也)当有大势力造此寺(指太子晋王也)寺若成国即清。时三方鼎峙。虽闻此言何由成寺。既出谷见佛陇南峰(百录序。游山者。多见佛像。故得此名)即裴回留意此山。先是神僧定光庵居三十载。师至光谓之曰。颇忆招手相引时否。师即悟礼像之微。夜闻空中钟磬之声。光曰。此犍稚集僧得住之相(犍稚音虔地。此云竹木铜铁声)此处金地吾已居之。北山银地汝宜居焉。乃于北峰创立伽蓝。植松引流宛若昔梦。寺北别峰名华顶。独往头陀。忽于后夜大风雷震。魑魅千群状极可畏。安心空寂自然退散。复作父母师僧之形。乍枕乍抱悲哽流涕。深念实相体达本无。寻复消殒。强软二缘所不能动(此皆天子魔所为之状。此土诸师修行。少有能降天子魔者)明星出时见一神僧。谓之曰。制敌胜怨乃可为勇(此二句出净名经)复为说法。师问曰。大圣所说是何法门。当云何学。云何弘宣。答曰。此名一实谛。学之以般若。宣之以大悲。从今以后自行兼人吾皆影响。八年师安居佛陇。岁偶失稔。众皆随意去住。师与慧绰种苣拾象(苣者巨胜胡麻也。象即橡斗子。檡树子也)安贫无戚。九年二月帝下诏曰。禅师佛法雄杰。时匠所宗。训兼道俗。国之望也。宜割始丰县调(天台在六朝时。名始礼。朝徒吊反。税赋也)以充众费。蠲两户民用给薪水。于是众复来集。十年五月。左仆射徐陵。以禅师创寺启于朝。赐号修禅(尚书毛喜题篆今名大慈)陈郡袁子雄。新野庾崇。二人登山。值讲净名。即专心斋戒连辰听法。雄见堂前有山琉璃映彻。山阴曲涧跨以虹桥。梵僧数十皆手擎香炉登桥入堂。雄以告崇。崇称不见。雄因发心改造讲堂。天台濒海民业渔捕。师以身衣劝人赎[竺-二+(一/尸/邑)]一所为放生之池。时临海内史计诩。请讲光明经。渔者闻法皆好生去杀。舍江溪[竺-二+(一/尸/邑)]梁。六十三所。三百余里俱成法池。诩后还都坐事被系。临当伏法。遥想禅师冀垂一救。夜梦群鱼巨亿吐沫相濡。明旦有诏特原诩罪(百录放生碑。作计尚儿。恐是字)师讲经竟。乘舟出海口。望芙蓉山。众峰峭耸。横石孤垂。师曰。昔梦游海上正似于此。一日见瑞云五采。状如月晕。遥盖寺上。群雀嘈囋飞集櫩宇。师曰。江鱼化为黄雀来谢恩耳。至德元年(陈少主)敕国子祭酒徐孝克树碑。为铭以赞功德(文载百录)二年永阳王(伯智少主从弟)出镇东阳(别传作瓯越者。一路之总称耳)致书三请师遂往赴。躬行方等昼讲夜禅。王与子谌家人咸禀净戒。少主问群臣曰。今之释门谁为名胜。徐陵对曰。瓦官禅师禅德高迈。永阳王亲承北面。愿陛下诏还京都宣弘大法。三年正月。前后三遣敕使并辞以疾(三敕具在百录)三月更敕州郡为之劝请(百录有敕东阳文。时大师尚留东阳)王劝师曰。主上虚己思敬。愿师时往。若一言有益。则四生永赖。师不得已遂行。既届金陵暂安灵曜。四月诏赴太极殿。开大智度论题。及仁王般若经题还寺就讲。时百座居左(诸高座法师也)五等在右(五爵公侯伯子男也)慧暅(音亘)慧旷。慧辩。皆奉敕难问。天子临筵听法。百僚莫不尽敬。时僧尼类多无业。朝议欲令策经不通者皆休道。师谏之曰。调达日诵万言未免沦坠(智论调达诵得六万法聚。与阇王共造五逆生入地狱。此大权设化。而大师援此者。盖方便护法之意也)槃特唯忆一偈乃获四果(法句喻经。槃特暗塞佛授一偈。守口摄意身莫犯。如是行者得度世。豁然心开得阿罗汉)笃论为道岂关多诵。少主大说即停搜简。师以灵曜偏隘。欲更求间静。忽梦一人翌从严整。自称冠达请住三桥。师曰。冠达乃梁武法名。三桥即光宅所在。少主闻之。即迎师居之。复下诏曰。国家旧讲仁王。一年两集。仰屈于太极殿再演此经。是月帝幸光宅寺舍身大施。听讲仁王躬礼三拜。皇后沈氏请立法名。师答以海慧。四年正月。皇太子请授菩萨戒。自太子已下咸奉戒法(南史名深。百录请戒文。名渊恐因受戒。遂改此名)祯明元年。于光宅讲法华经。时章安预听次(文句题注。二十七岁。听受金陵。六十九于丹丘添削)二年正月。隋伐陈国破江南皆归于隋。师以时方丧乱。遂杖策荆湘(杖上声扶也。去声者所扶之杖。今扶义。策者竹杖也。汉邓禹杖策追光武。荆州为湖北。湘州为湖南)路次盆城(今江州地名湓浦)。梦老僧谓曰。陶侃瑞像敬屈守护。及往憩庐山。见永远二师图像。方悟其灵。俄而浔阳反叛(即江州也)寺宇焚毁。唯此山免于见侵。益知护像之验(晋陶侃刺广州。海上得金像文殊。送武昌寒溪寺。侃还荆州欲载像行。船没送还本寺。远法师造东林。执炉向方祈之。飘然飞空而至)。隋开皇十年正月(是年南北归一方为正统)文帝下诏曰。皇帝敬问光宅禅师。朕于佛教敬信惟重。往者周武毁弃佛法。朕曾发心立愿必许获持。及受命于天。遂即兴复。师已离世网。修己化人。必希奖进僧伦。用光大道(言光宅者存旧称也)时秦孝王出镇杨州(秦王扬俊。文帝子。晋王弟。李巡曰。江南之气。轻扬据此义。字当从手)致书延屈。师谓使者曰。虽欲相见终恐缘差。既而屡旬大风。祅贼竞发。水陆俱阻竟不成行。十一年。晋王代为总管(晋王杨广代秦王为扬州总管)遣使奉迎。师曰。我与晋王深有缘契。即束衣顺流不日而至。王制文请授菩萨戒。师三辞不免。乃立四愿。一者虽好禅学行不称法。愿勿以禅法见欺。二者身闇庠序口拙暄凉。愿不责其规矩。三者为法传灯。愿勿嫌其去就。四者若丘壑念起。愿放饮啄以终余年。许此四心乃赴优旨。时王方希净戒。遂允其愿。以是年十一月二十三日。于总管大听事设千僧斋授菩萨戒法。师谓王曰。大王纡遵圣禁可名总持。王赞师曰。大师传佛法灯宜称智者(自受戒后。诸书往来。皆称弟子总持)授戒既毕。出居城外禅众寺。即欲西上。王固请留。师曰先有明约岂当相违。王乃遣柳顾言。致书请留。待来年二月。约至栖霞送别。十二年二月。师奉书于王。请为东林峰顶两寺檀越。王复书许之。三月。师将启行。王复致书。请就摄山安居度夏师不许。王命有司具装发遣。师遂至止庐山。七月。王遣使往庐山参省。八月。师往衡山营建功德。酬师恩也。十一月。王遣书往潭州奉迎。十二月。师至荆州旋乡答地。将建福庭。乃于当阳玉泉山(此地在隋通为荆州。朱梁时分。置荆门军)创立精舍。及重修十住寺。道俗禀戒听讲者。至五千余人。初至当阳望沮漳山色堆蓝。欲卜清溪以为道场。意嫌迫隘遂上金龙。池北百余步有一大木。婆娑偃盖中虚如庵。乃于其处趺坐入定。一日天地晦冥风雨号怒。妖怪殊形倏忽千变。有巨蟒长十余丈。张口内向。阴魔列陈炮矢如雨。经一七日了无惧色。师闵之曰。汝所为者生死众业。贪着余福不自悲悔。言讫象妖俱灭。其夕云开月明。见二人威仪如王长者美髯而丰厚。少者冠帽而秀发。前致敬曰。予即关羽。汉末纷乱九州瓜裂。曹操不仁。孙权自保。予义臣蜀汉。期复帝室。时事相违有志不遂。死有余烈故王此山。大德圣师何枉神足。师曰。欲于此地建立道场。以报生身之德耳。神曰。愿哀闵我愚特垂摄受。此去一舍山如覆船。其土深厚。弟子当与子平(蜀先主拜羽前将军。率众攻曹仁不克。孙权已据江陵。羽因遁走吴马忠获羽及其子平。于章乡斩之。唐书。羽生侍中兴。其裔孙播相德宗)建寺化供护持佛法。愿师安禅。七日以须其成。师既出定。见湫潭千丈化为平阯。栋宇焕丽巧夺人目。神运鬼工其速若是。师领众入居。昼夜演法。一日神白师曰。弟子今日获闻出世间法。愿洗心易念求受戒永为菩提之本。师即秉炉授以五戒。于是神之威德昭布千里。远近瞻祷莫不肃敬(智者上玉泉图。必应表闻神异。故晋王答书有云。当阳建寺。既事出神心。理生望表。即当具奏嘉号。章安撰别传。略不及关王事。殊所未晓。若谓之无所闻知。则章安亲在玉泉听讲矣。谓之不语神怪。则华顶安禅。强软二魔。必言之矣。矧夫关氏事迹逮今神应。岂于当时有所遗逸邪。今据玉泉碑以补其阙。用彰吾祖之圣德若此。至若别传叙事之际。尚多浮辞。今并删略。务存简实。至他所未录者。今并收载。览者宜知)十三年二月。晋王入朝行次陕州。遣书往荆州奉迎。夏四月。于玉泉说法华玄义(章安云。次在江陵。奉蒙玄义是也)五月。遣智邃奉书晋王。上玉泉伽蓝图。并求撰衡禅师碑。因献万春树皮袈裟(梁武帝时外国所贡)王答曰。奉旨于当阳造寺。既事出神心。理生望表(详此二句正言关王建寺之事)即当具奏嘉号。时自春徂夏。天旱不雨。百姓咸谓龙怒。师至水发之源。口咒手挥风雨交集。民众大喜歌咏满道。荆州总管王积入山致拜。战汗不已。退谓人曰。吾屡经军陈临危更勇。未尝如今日之怖惧(隋书王世积。后为凉州总管。谋反被诛)七月。王以创寺奏上。赐名玉泉。八月。荆州弟子陈子秀。致疏请讲法华。十四年夏四月。于玉泉说摩诃止观。一夏敷扬二时慈沾(此早晚两讲之明据)是年过岳州。刺史王宣武请授大乘戒法。学士昙捷请讲金光明。其俗专业杀捕。及闻法感化。于是一郡五县。一千余所咸舍杀业。十五年春。晋王久留京师。将还镇遣使奉迎。师乘流东下止扬州禅众寺。六月。王奉书求学禅慧。其辞曰。戒为基阯昔年虔受。而定品禅枝屏散归静。未知可开化否。师复书以本怀。夙在天台。旧居禅定一门。惧乖深寄。更回神虑别俟胜贤。后三日王复书云。智者昔在陈朝瓦官大集。荣公先被折角。两琼才获交绥(小庄严寺慧荣。答难堕负。如折其角。汉书五鹿岳岳。朱云折其角。两琼者。彭城宝琼。建初宝琼。并梁朝人。绥者马颔下缨也。战则两马相触。今两琼与智者议论。才交绥便怯走也。左传交绥而退)

前往荆州。旧学名僧莫不归服。非禅不智验乎金口(止观引经云。非禅不智。非智不禅)弟子即日而不依请。如彼弥勒今当问谁(法华经。弥勒作是念。今者世尊现神变相。以何因缘而有此瑞。今当问谁谁能答者。云云)七月。以所著净名义疏初卷奉王。是月。师以荆州立玉泉及所修十住寺。请王为檀越。王即贻书达荆州总管。尝令检校复致书。劝留栖霞。庶获咨决行道。本贵安心。宁劳过远天台之路。幸辍前怀。师复书曰。栖霞咫尺非关本誓。天台既是寄终之地。故每属弟子。一旦无常。愿归骨于天台。昔愿创伽蓝。故欲遣修葺。方乞寺名。屈作檀越。王答皆许之。八月。蒋山栖霞寺沙门保恭。奉纳本寺田园。请师来居不赴。九月。王迎师入城。既入谒恳辞东归。王不敢留遂行。吴越之民扫巷以迎。沿道令牧幡华交侯。寺久荒芜已十二载。人踪断绝竹木成林。将至半涂一僧雪顶。驻锡当路逡巡即没。咸谓圣贤之见迎。师雅好林泉负杖吟咏。尝游行而欢曰。静夜深山。澄神自照。岂不乐乎。十七年四月。立御众制法十条。付知堂上座慧谏(见百录)是月。王遣使入山参问。期以今秋迎觐江都。八月。会稽嘉祥寺沙门吉藏。百余人奉疏请讲法华不赴。尝于一夜皎月映床。独坐说法如人问难。侍者智晞明旦启曰。未审夜来见何因缘。师曰。吾初梦大风忽起吹坏宝塔。次见梵僧谓我曰。机缘如薪照用如火。傍助如风三事备矣。化道乃行。华顶之夜。许相影响。机用将尽。傍助亦息。故相告耳。又见南岳共喜禅师令吾说法。即自念言。余法名义。皆晓自裁。唯三观三智。最初面受。说竟谓我曰。他力华整(应是国名永详所在)相望甚久。缘必应往吾等相送。吾拜称诺。此死相现也。吾忆少时之梦。当终此地。所以每欣归山。今奉冥告势必不久。吾终后当藏尸于西南峰石周龛植松覆坎。立二白塔。使见者发菩提心。又经少时语弟子曰。商行寄金医去留药。吾虽不敏狂子可悲。乃口授观心论。随语疏成。十月。王遣使入山奉迎。师即日散施什物以与贫乏。标杙山下以拟殿堂(杙音弋橛也)画作图形以为模式。诫其徒曰。后若造寺一用此法。或疑山涧险峙何能成寺。师曰。此非小缘乃是王家所辨(辨俗)众不测其旨。次日随使出山行次石城。乃称有疾谓智越曰。大王欲使吾来。吾不负言。吾知命在此。故不须前进。石城是天台西门。大佛是当来灵像。处所既好。宜最后用心。衣钵道具。一分奉弥勒。一分充羯磨。语已右胁西向而卧。专念弥陀观音及般若名。晋王闻师在疾。遣医往治或请进药。师曰。能遣病留残年乎。病不与身合。药何能遣。年不与心合。药何所留。智晞往日复何所闻。观心论中复何所道。又请进斋。师曰。非但步影为斋(日影不过午)能无缘无观。即真斋也(无所缘无能观。是为境观俱亡)十一月二十一日。造发愿文言。吴县维卫迦叶二像。鄮县阿育王塔寺。剡县十丈弥勒。三处尊仪用表三世。颓毁剥坏愿更庄严。付嘱后人使经营修立。是日口授遣书。并手书四十六字(唯此四十六字亲笔)其书略云。莲华香炉。犀角如意。是王所施。今以仰别。愿德香远闻。长保如意也。及以造寺图式。并石像发愿文。悉用仰嘱书毕命净扫室内。索三衣钵。令侍者唱二部经为最后闻思。听法华竟。赞曰。法门父母。慧解由生。本迹旷大。微妙难测。四十余年蕴之。知谁可与。唯独自明了。余人所不能见。辍片绝弦于今日矣(郢人辍斤。伯牙绝弦。并见庄子)听无量寿竟。赞曰。四十八愿。庄严净土。华池宝树。易往无人。火车相现能改悔者。尚得往生。况戒慧熏修。行道力故。实不唐捐。当唱经时。吴郡侍官张达等五人。见石佛倍大光明满山。直入房内。唱经竟。索香汤漱口。说十如四不生十法界三观四无量心四悉檀四谛十二因缘六波罗蜜。一一法门摄一切法。皆能通心到清凉池。若能于病患境达诸法门者。即二十五人。百金可寄(涅槃经商行寄金喻)今我最后策观谈玄(凡言策经策试策法。及今策观。皆鞭策令进之义)最后善寂吾今当入(善入寂灭)智朗请曰。不审师入何位。没此何生。谁可宗仰。师曰。汝等懒种善根问他功德。如盲问乳告实何益。吾今当为破除汝疑。吾不领众必净六根。为他损己秖五品耳。吾诸师友侍从观音皆来迎我。波罗提木叉是汝之师。吾常说四种三昧是汝明导。我与汝等因法相遇以法为亲。传通佛灯是为眷属。又诫维那曰。人命将终闻钟磬声。增其正念。惟长惟久气尽为期。云何身冷方复声磬。世间哭泣丧服皆不应为。言讫唱三宝名。如入三昧。实此月二十四日未时也春秋六十。僧夏四十。安坐在外经历十日。道俗奔赴号泣绕拜。入龛之后流汗遍身。将舁归佛陇连雨不休。弟子咒愿乞加神力。才举禅龛应时开霁。乃于寺西南峰起坟奉藏。从先嘱也。传法弟子三十二人。得法自行者不可称数(梁肃禅林寺碑。得门者千数。得深心者。三十二人)师造寺三十六所。尝曰。予所造寺。栖霞灵岩。天台。玉泉。乃天下四绝也。又造大藏十五处。旃檀金铜画像八十万躯。亲度僧一万四千人。师于三十年唯着一纳(衲非)冬夏未尝释体。有所受施。一果一缕悉以入众。凡所弘通不畜章疏。安无碍辩契理符文。有大机感乃亲著述。为晋王着净名义疏二十八卷。为毛喜着六妙门。为兄陈针着小止观。为学徒着觉意三昧。法华三昧行仪。各一卷。法界次第三卷(已上皆亲制)常在高座云。若说次第禅门。一年一遍。若着章疏可五十卷(慎禅师私记为三十卷。章安治定为十五卷)若说法华玄义。圆顿止观。半年各一遍。若着章疏各三十卷。此三法门常时讲授。章安一闻述以为疏。十八年。智者弟子上首智越。遣僧使灌顶普明。奉遗书及净名义疏三十一卷至杨州。王遣使答遗旨。以小获亲承义疏。为之悔恨。所嘱造寺。今遣司马王弘。一遵指画。吴郡鄮境剡邑三处。像塔及智者卧疾处。亦当严饰。复遣使至佛陇。建千僧法会。王初览遗书。对净名疏而立愿曰。昔亲奉师颜未能咨决。今承遗旨何由可悟。若寻文生解愿示神通。夜梦群僧集阁。王自说义。见智者飞空而至。写七宝珊瑚于阁还复飞去。四月十六日。佛陇僧众方就坐禅。上座道修。见智者常服按行堂内少时方出。上座惊起瞻拜众共悲叹。十一月。王遣典签吴景贤入山。以讳日设五百众斋。二十年。立晋王为皇太子。仁寿元年正月。永嘉僧法晓生。闻智者胜德。特至龛所旋绕千拜。一夕龛户自开。光照林木。一寺奔驰众共瞻礼。十月。智者弟子上首智越。遣僧使灌顶智璪。奉启入京称贺。并谢造寺新成。王既鼎创蓝宇。即登春宫。此皇太子寺基是也。王既寺为檀越。王弘实任经理。此王家造寺是也。陈齐俱灭。隋方代周。此三国成一是也。寺成乞名。即从先记。此呼为国清是也。神僧之言至此俱验。十二月。皇太子遣散骑侍郎张干威送灌顶还山。设千僧斋。及为文致敬。坟龛开视舍利。见灵体不动如在定中。四年七月。皇太子登位。十一月。寺遣僧使智璪。奉启称贺。炀帝大业元年九月。车驾巡幸至杨州。寺遣智璪诣行在所。十月。引对大牙殿赐坐。宣敕云。师等并是行道之众。勿容北僧及私度出家冒死相替璪对曰。天台一寺。即是天之所覆。寺有常制。不敢容外客及私度代死。又敕云。师还寺可更开灵龛。必当大异。弟子欲为先师造碑。当有行状。璪对曰。先师灵异非一。灌顶录成一卷。当即贡上。帝敕秘书监柳顾言曰。朕欲为智者制碑。非卿文不得朕心。碑成敕于寺刻石。其要云。约仁王璎珞龙树马鸣。立三观四教述其本宗(云云)帝敕杨州五十僧立天台寺名。一表为禅门。一表为五净居。僧使智璪进曰。昔陈朝有定光禅师。迁神之后。智者梦其灵曰。今欲造寺未是其时。若三国为一。当有大力势人为之造寺。寺若成国即清。必呼为国清寺。帝曰。此先师之灵瑞。即用为名。遂取大牙殿榜。以雌黄大篆书之。遣通事舍人卢正方。入山奉安寺额。以十一月二十四日忌辰。度四十九僧设千僧斋。有司案名满足千数。临斋受嚫则数溢一人。咸谓智者化身来受国供。是日午后使人同大众开视灵龛。唯空床虚帐而已。使者反命。帝谓群臣曰。智者是朕戒师。先多灵异。朕于仁寿元年令张干威往视龛室俨然。今卢正方往则灵体不可复见。既从变化得道非虚。天乡寺沙门慧延。昔游光宅。曾沾法润。忽闻迁化感咽无已。欲知智者生处。因写法华经以求冥示。潜思屡旬。忽梦智者从观音西来。顾谓之曰。疑心遣否。邑人马绍宗。刈稻百束以供寺众。执役劳疾心念求护。夜梦智者趺坐床上。焚香如雾。尉绍宗曰。家贫能施何疑无福。时兄及妻母。同夕感梦。香气屡日。又张造者。年迈足蹶。登龛拜祝曰。早蒙香火。愿来世得度脱。忽闻龛中应声及以弹指。造再请曰。愿重赐神应。即闻如初。老妇俞氏。年九十。患一脚短凡十八年。专往龛所殷勤设斋。即觉短脚还申。步履平正。荆州玉泉弟子法偃。于江都造智者像。还至江津像身流汗。拭已更出。识者谓师色身不异于此也。钱忠懿王。时申请于朝。追谥法空宝觉尊者(当时周世宗朝)本朝宁宗庆元三年。以荆门请。加谥灵慧大禅师(杂出百录。别传。高僧传。三部疏记。南北史。玉泉碑。国清碑诸文。及关王祠堂记)

义神智曰。吾佛出世虽说诸经。而本怀得畅唯在法华。自阿难结习之后。天亲作论。虽曰通经。然但约文申义。举其大略而已。至于斯经大事教化始终。则晦而未明。暨罗什翻译东传此土。造疏消释者。异论非一。唯我智者。灵山亲承大苏证悟发挥妙旨幽赞上乘。以五义释经题。四释消文句。而又能以十章宣演明净法门。于是解行俱陈义观兼举。可谓行人之心镜巨夜之明灯。虽天竺大论尚非其类。岂震旦人师所能跂及(云云)。又设问曰。辅行引九师相承。谓北齐已前非今所承。且北齐既用觉心重观三昧。今此何故斥于觉觅但是一辙耳。将非智者斥于北齐耶。答妙玄开演法华十妙。尚云莫以中论相比。又云。天竺大论尚非其类。盖智者用如来之意明法华之妙。故龙树北齐亦所不及。若无生宗旨三观行门。其实祖龙树。宗北齐。禀南岳。师资相承宛如宿契(云云)。又曰。天台所谈三谛三观。出乎仁王及璎珞经。三智三德本乎涅槃大品。所用义旨以法华为宗骨。以智论为指南(云云)

赞曰。舍天台之学而欲识佛法意者。未足与议也。故自夫圣教东度。经论遍弘。唯任己心莫知正义。齐梁之际挺出诸贤。盛演法华立言判教。一音四相之说。四时六宗之谈。众制纷纭。相倾相夺。南三北七竞化当时。犹夫粟散小王妄自尊大(补注。置粟盘中。各分位。以喻诸小王也)而不知金轮飞行统御四海威德之盛也。惟我智者大禅师。天纵之圣备诸功德。以为缵承祖父三观之绪。未遂光大。于是约法华悟门。说止观大道。立经陈纪为万世法。至于盛破光宅则余者望风。遍难四宗则他皆失据宣布至化坐致太平。非夫间生圣人。其孰能为此大业者哉。然则欲识佛法意者。其唯天台之学乎

佛祖统纪卷第六(终)佛祖统纪卷第七

        宋景定四明东湖沙门志磐撰

    东土九祖纪第三之二(本纪失此目今补出)

五祖章安尊者灌顶(其师。以此子非凡。故以地住极位。为立名字。将以进之也)姓吴氏。临海章安人。始生三月(陈文帝天嘉二年生)能随母称三宝名。有僧过门谓其母曰。此子非凡因以为名。七岁入摄静寺。依慧拯日记万言。年二十受具戒。天纵慧解一闻不忘。陈至德初(陈后主)谒智者于修禅寺。禀受观法研绎既久。顿蒙印可因为侍者随所住处。所说法门悉能领解。祯明元年。随智者止金陵光宅听讲法华(文句注云。二十七。听受金陵)隋开皇十三年(隋文帝)夏受法华玄义于江陵玉泉(时年三十三。次在江陵。奉蒙玄义是也)十四年夏。受圆顿止观于玉泉(一夏敷扬二时慈霔是也)至于余处讲说。听受之次悉与结集。大小部帙百有余卷。传诸未闻皆师之功也。十八年正月。师与普明奉智者遗书。自天台至扬州谒晋王。并奉净名义疏。二月。王遣使王弘送还山。为智者设千僧斋。始用工造国清寺。仁寿元年。晋王为皇太子。师与智璪。奉表至长安称贺。并谢造寺。右庶子张衡。宣令问智者亡后灵异。对以五事(备见百录)皇太子悲喜交至。遣散骑常侍张干震。入山设千僧斋。二年四月。遣扬州参军张谐。入山宣令慧日道场道庄法论二师(隋改寺曰道场。此寺在东都。二师见唐续僧传)于东宫讲净名经。全用智者疏文判释。可令寺众谙委法华玄义者。赍疏入京。众推师随使应令。八月。遣使送师还山。炀帝大业十年(时年四十五)着涅槃玄义二卷疏二十卷。时隋末兵兴寇盗群起。师自序云。推度圣文凡历五载。何年不见兵火。何月不见干戈。菜食水斋冰床雪被。其劳苦有若此云。疏成烈火焚之不爇。师晚年于会稽称心精舍讲说法华。时人赞之有跨朗笼基超云迈印之语(兴皇朗师齐山阴慧基撰法华疏。梁光宅法云制疏讲经。并见唐续僧传。印师未详)。郡中有嘉祥吉藏。先曾疏解法华。闻章安之道。废讲散众投足请业。深悔前作之妄。唐贞观六年八月七日终于国清。寿七十二。腊五十二。初示疾。室有异香。临终命弟子曰。弥勒经说。世尊入灭。多爇名香。其烟如云。汝今可多焚香。吾将去矣。因委曲遗诫。辞理甚切。忽起合掌如有所敬。称净土佛菩萨名。奄然而化。先是贞观元年。同学智晞临终曰。吾生兜率见先师智者。宝座行列皆悉有人。唯一座空。彼天人曰。却后六年顶法师来升此座。计岁论期审晞不谬。是月九日。窆于寺之南山。居国清日。有老父染疾。百药不瘳。其子求救于师。即焚香转法华经。病者闻香入鼻。其疾遂愈。仙居乐安岭南曰安洲。溪流湍急。岁常溺人。师誓之曰。若此溪坦平当于此讲经。旬浃之间白沙遍涌。平如玉镜。乃讲光明法华以答灵惠。尝于摄静寺讲涅槃经。群盗突至。见寺门旌旗耀日神兵执仗皆长丈余。贼众大惊奔走溃散。俗因称为山兵寺。每诵经宴坐。常有天华飘坠其侧。所著八教大意。智者别传。各一卷。观心论疏二卷。国清百录五卷。涅槃玄义二卷。涅槃经疏二十卷。真观法师传。南岳记各一卷。吴越王。请谥为总持尊者(出百录。九祖传。高僧传。三部疏记)

赞曰。昔在智者为佛所使。以灵山亲闻法华之旨惠我震旦。乃开八教明三观。纵辨宣说以被当机。可也。至于末代传弘之寄。则章安侍右。以一遍记之才(昔河南有一遍照。蒲州有不听泰)笔为论疏垂之将来。殆与庆喜结集同功而比德也。微章安吾恐智者之道将绝闻于今日矣

六祖法华尊者智威。姓蒋氏。处州缙云人。母朱氏。家世业儒。年十八。为本郡堂长(郡学之职)父母令归纳妇。路逢梵僧谓之曰。少年何意欲违昔日重誓耶。因示其五愿曰。一愿临终正念。二愿不堕三途。三愿人中托生。四愿童真出家。五愿不为流俗之僧。盖前身为徐陵。听智者讲经。深有诣入。对智者亲立此愿。师闻愿已不复还家。即往国清投章安为师。受具之后咨受心要。定慧俱发即证法华三昧。唐上元元年(高宗)欲卜胜地说法度人。执锡而誓曰。锡止之处即吾住所。其锡自国清飞至苍岭普通山(台婺分界)可五百里。以隘狭不容广众。陵空再掷。至轩辕炼丹山。师既戾止。翦棘刈茅班荆为座聚石为徒。昼讲夜禅手写藏典。于是名其地曰法华。既而学者子来。习禅者三百人。听讲者七百众。常分为九处安居。师身长七尺。骨法古秀。每登座有紫云覆顶。状如宝盖。鸟雀旁止有同家畜。众苦乏水。浚一石井才三尺深。日给千众冬夏无竭。法华至仙居上阪(仙居台州属色阪阪同坡也音反)约八十里。师每日往反。斋粥禅讲未尝少违。咸谓有神足通。永隆元年十一月二十八日趺坐禅堂而化。异香七日不歇(自上元初建寺。至永隆初入灭。才七年耳)是日众见坐逝于寺。而上阪之人见师赴檀越舍。至人起灭其不可测识若此。传法虽众。唯天宫威师为之正嗣。师在大宗朝。名德升闻。召补朝散大夫封四大师(耆老相传云。唐有四大师。谓引驾大师。护国大师。余二阙闻。今详考隋唐僧传。但有引驾之名。其员有四)吴越王。请谥玄达尊者。宋朝皇祐初元。仙居令伍祑。于传道处重修殿庭奉安真像。是夜有虎绕殿三匝而去。元丰五年十三代孙忠法师。躬礼舍利增饰其塔。录行实而记之曰。师与天宫同时行化。俱受封官继祖之位。若横论秖成八世。竖分则有九代也。昔如来涅槃。阿难结集。出二弟子。一名商那。一名末田地。居国虽异行化则同。故付法藏。横列二十三。坚分二十四。今智者示灭。章安结集。出二弟子。亦同其时。阿难结集之际。阇王送供一夏。章安结集之日。炀帝送供十年。挹流寻源。智者如东土一佛。章安有似阿难。二威亦犹商那末田地。炀帝外护有同阇王。可不信哉。师平日坐禅旧阯。至今不生春草

赞曰。世谓徐陵对智者发五愿。转身得出家学道。证法华三昧嗣承祖位。今详观愿辞。何期心未深。而所获更胜。殊不知灵鹫同会。咸为得入。故能以自在力用。或现宰官身。或示比丘相。昔徐陵今法华。大权益物随愿出兴。岂当以世间仕宦因福受报者比量之耶。此意有权实二义。唯明教者知之

七祖天宫尊者慧威。姓刘氏。婺州东阳人。总角之岁深厌劳生。遂入空门祝发受具。闻法华大弘天台之道。即往受业刻志禅法。昼夜惟勤三观法门。顿获开悟。时人见其深入威师之室。遂以小威师称之。后归止东阳。深居山谷罕交人事。自法华入灭之后。登门求道者不知其数。传法之的唯左溪耳。师于高宗朝。与法华同封朝散大夫四大师。吴越王。请谥全真尊者

赞曰。或见梁氏统例二威缄授其道不行之言。则便以为缄默无言坐证而已。然梁氏此言。将以张皇荆溪立言。弘道之盛。故权为之重轻耳。要之讲经坐禅未尝不并行也。不然法华听习千众。天宫求道无数。为何事耶。是知其道不行亦太过论

八祖左溪尊者玄朗(与本朝圣祖讳上下字同)字慧明。婺州东阳人。姓传氏。双林大士六世孙也。母葛氏。感异梦而有娠(唐太宗贞观十八年生)既产未尝作婴儿啼。每见人则欣笑盈面。九岁(高宗永徽二年)肄业清泰寺。受经日过七纸。唐武后如意二年(时年五十)落发得戒。闻天台盛弘止观。即往求学。未几一家宗趣解悟无遗。常以十八种物行头陀行。依凭岩穴建立招提。面列翠峰左萦碧涧。因自号曰左溪。每言。泉石可以洗昏蒙。云松可以遗身世。常宴居一室。自以为法界之宽。心不离定口不尝药。耄耆之岁同于壮龄。揉纸而衣掬溪而饮。洗钵则群猿争捧。诵经则众禽交翔。幽栖林谷深以为乐。一日有盲狗。至山长嗥伏地。师为行忏。不逾旬日双目俱明。每翘跪祈请。愿生兜率内院。敛念之顷。忽感舍利从空而下(天宝中建塔奉藏。会昌发毁寺。僧缄而閟之。至皇朝开宝六年。复建塔藏之本山东南隅)开元十六年。州刺史王正容。屡屈入城冀亲法喜。师不欲往教。辞之以疾。与永嘉真觉为同门友。尝贻书招觉山居。觉复书千余言。有諠不在廛。寂不在山之语(今永嘉集。有答友人书。近世有左溪住山。清穆刊二书于山中。而序之曰。左溪永嘉同道也。左溪之言非不知也。彼将有激云耳。永嘉之言非责也。彼将有说云耳。此常人所不能知也。反是而议者惑也)师所居兰若坐非正阳。将移殿与像。用力实艰杖策指挥。工人听命为日未久。旧制俨然山水频涸。众以为患。举杖刺之岩泉涌出。尝累成二塔。绘事悉煎香汁不用牛胶(此用观音诸陀罗尼经画像之法)天宝十三载九月十九日。呼门人谓曰。吾六即道圆。万行无得。戒为心本。汝等师之。即端坐长别。寿八十二。夏三十一。弟子有梦。其居宝阁第四重者。寤以告邻。邻梦亦协。时以为表第四天慈氏内院也。荼毗已。门人分舍利为二分。一塔左溪之西原。遵像法之遗制。一塔东阳之东原。尉邑人之后思。司封李华。为之铭云。禀法十二人。的嗣曰荆溪。新罗传道者。法融。理应。纯英。撰法华科文二卷。及修治法华文句。吴越王。请谥明觉尊者

赞曰。刺史张成绮状其行曰。师诲人无倦讲不待众。一郁多罗四十余年。一尼师坛终身不易。食无重味居必偏厦。非因讨寻经论不虚然一灯。非因瞻礼圣容不虚行一步。未尝因利说一句法。未尝因法受一豪财。遂得远域龙象。邻境耆耋。争趋以前填门拥室。若冬阳夏阴弗召而自至也(耋徒结反年八十也)

九祖荆溪尊者湛然。姓戚氏。世居晋陵荆溪。时人尊其道因以为号。家本习儒。故幼学夙成。在儿童中超然有迈俗志。年十七(睿宗景云二年生。至玄宗开元十五年。当十七岁)访道浙右。遇金华方岩。授以止观之法。开元十八年。始从学左溪(时年二十)溪与之语知为道器。尝谓师曰。汝曾何梦。答曰。畴昔之夜。梦披僧服掖二轮游大河中。溪曰。嘻。岂当以止观二法度群生于生死之渊乎。遂以处士服受教观之道。天宝七载。始解缝掖着僧伽梨(时年三十八。受业于宜兴君山乡净乐寺。缝掖儒士布衣。僧伽梨。翻为大衣。二十五条也)寻诣会稽一律师博究律部。久之演止观于吴门。开元左溪既没。师挈密藏独运东南。谓门弟子曰。道之难行也。我知之矣。古之至人。静以观其复。动以应其物。二俱不住。乃蹈乎大方。今之人或荡于空或胶于有。自病病他道用不振。将欲取正舍予谁归。于是大启妙法旁罗万行。尽摄诸相入于无间。即文字以达观。导语默以还源。乃祖述所传着为记文。凡数十万言。使一家圆顿之教悉归于正。每以智者破斥南北之后。百余年间。学佛之士。莫不自谓双弘定慧。圆照一乘。初无单轮只翼之弊。而自唐以来。传衣钵者起于庾岭。谈法界阐名相者盛于长安。是三者皆以道行卓荦(力角反卓荦超绝也)名播九重。为帝王师范。故得侈大其学。自名一家。然而宗经弘论判释无归。讲华严者唯尊我佛。读唯识者不许他经。至于教外别传但任胸臆而已。师追援其说辩而论之。曰金錍。曰义例。皆孟子尊孔道辟杨墨之辞。识者谓。荆溪不生则圆义将永沈矣。天宝大历间(玄肃代三宗)朝延三诏。并辞疾不起。师始居兰陵。尝与江淮名僧四十人。同礼五台。有不空三藏门人含光白师曰。顷从不空游历天竺。见梵僧云。闻大唐有天台教迹。可以识偏圆简邪正明止观。可能译之至此土耶。师闻之叹曰。可谓中国失法求之四维(左传。孔子曰。天子失官。学在四夷。后汉东夷传序。中国失礼求之四夷)晚归台岭。大布而衣。一床而居。以身诲人耆年不倦。大兵大饥之际。学徒愈蕃。瞻望堂室以为依怙。建中三年(德宗)二月五日。示疾于佛陇。语门人曰。道无方性无体。生欤死欤。其旨一贯。吾归骨此山。报尽今夕。要与汝等谈道而决。夫一念无相谓之空。无法不备谓之假。不一不异谓之中。在凡为三因。在圣为三德。爇炷则初后同相。涉海则浅深异流。自利利人在此而已。汝其志之。言讫隐几而化。寿七十二。夏四十三。门人奉全身塔于智者茔域之西南隅。所著法华释签。文句记。止观辅行。止观搜玄记。各十卷。止观文句一卷。为司封李华说。止观大意一卷。释签别行十不二门。金刚錍。止观义例。三观义涅槃后分疏。观心诵经记。授菩萨戒文。始终心要。各一卷。略净名疏十卷。记三卷。净名广疏记六卷。治定涅槃疏十五卷。文句科。止观科。各六卷。华严骨目二卷。法华三昧补助仪。观心补助仪。各一卷。方等忏补助仪二卷。门人梁肃撰师碑铭。而论之曰。圣人不兴。其间必有名世者出。自智者以法付章安。安再世至于左溪。明道若昧待公而发。乘此宝乘焕然中兴。盖受业身通者三十九人。搢绅先生高位崇名。屈体承教者又数十人(史记。孔子世家云。弟子盖三千人。身通六艺者七十二人。今言。受业身通。谓通教观之道。有言见身发通者无义)吴越三请谥圆通尊者。本朝元祐初。永嘉忠法师遣门人扫塔。草棘荒芜不能辨。即案梁氏碑。去大师茔兆百步寻识之。其龛已空。唯乳香一块耳。夜梦玄弼山君谓曰。昨者天神遣多人。取全身去也。不须犹豫。于是即旧基建石塔以识之

赞曰。疏以申经记以解疏。夫然故旨义始归于至当。而后人得以守其正说。大哉释签妙乐辅行之文。其能发挥天台之道。畴不曰厥功茂焉。不有荆溪。则慈恩南山之徒。横议于其后者。得以并行而惑众矣。师之言曰。将欲取正舍予谁归。诚然哉。宝训也。本记言搢绅受业者数十人。知当时儒宗君子学此道者。若是之盛。今所闻梁李三四人耳。惜哉

佛祖统纪卷第七(终)佛祖统纪卷第八

        宋景定四明东湖沙门志磐撰

    兴道下八祖纪第四

十祖天台兴道尊者大法师

十一祖天台至行尊者大法师

十二祖国清正定尊者大法师

十三祖国清妙说尊者大法师

十四祖国清高论尊者大法师

十五祖螺溪净光尊者大法师

十六祖四明宝云尊者大法师

十七祖四明法智尊者大法师

昔吴越王。请谥诸祖。而龙树北齐南岳三师未及谥。今并取邃法师下无师号者。即本纪之文。摭其行实以为尊称。是盖尊祖之大义也。他日有能考论懿德上之清朝赐以徽谥者。幸当用此定名。庶乎不失其实也。或疑今私谥者。汉朱穆门人与蔡邕谥文忠先生。晋陶潜门人谥靖节先生(见汉书宋史)唐萧颖士门人谥文元先生(赵璘因话录)元延祖谥太先生(元结之父)此皆门人私谥无咎

传圣人之道者。其要在乎明教观而已。上尊龙树下逮荆溪。九世而祖之宜矣。至于邃修二师。相继讲演不坠素业。会昌之厄教卷散亡。外琇竦三师唯传止观之道。螺溪之世。赖吴越王求遗书于海东。而谛观自高丽。持教卷用还于我。于是祖道复大振。四明中兴实有以资之也。是诸师者。或显或晦。述而不作称之曰祖盖传授有所继。正统有所系也。撰兴道下八祖纪

十祖兴道尊者道邃。不知何许人。唐大历中(代宗)来依荆溪于佛陇。洞悟幽玄无所凝滞。荆溪嘉之曰。吾子其能嗣兴吾道矣。遂授以止观辅行。师为众开说发明深旨。听者无不领寤。同门元皓一见师大敬服。贞元二十一年。日本国最澄远来求法。听讲受诲昼夜不息。尽写一宗论疏以归。将行诣郡庭白太守。求一言为据。太守陆淳嘉其诚。即署之曰。最澄阇梨。身虽异域。性实同源。明敏之姿。道俗所敬。观光于上国。复传教于名贤。邃公法师。总万法于一心。了殊涂于三观。而最澄亲承秘密。不外筌蹄。犹虑他方学者。未能信受其说。所请印记安可不从。澄既泛舸东还。指一山为天台。创一刹为传教。化风盛播。学者日蕃。遂遥尊邃师为始祖。日本传教实起于此(晁说之。撰明智塔铭云。荆溪传行满。满传广修。案大宋僧传。邃法师传广修。修传物外。今依宋传。以邃师次荆溪为正。晁氏亲见明智者。不知当时何缘得此异说)

述曰。指要斥日本干淑所录邃知上止观中异义。以三界为无漏总中三者。窃详邃师亲受止观于荆溪。无缘辄创此说。特干淑辈为此私义。托邃师以行之耳。则知日本别行十不二门题云国清止观和上者。皆其国人之依放也。指要又云。他既曾附示珠指。往于彼国。必是依之勘写。据此又知国人依奉先所寄之本。故并托止观和上之名以行其文也。四明之言。斥干淑奉先耳。世人不寤。便谓斥邃师。请以此议为解

十一祖至行尊者广修。姓留氏。东阳夏昆人。早入邃师之室。研精教观。而向心至行。日诵法华净名光明梵网四分戒本为常课。六时行忏晚年弥笃。每岁行随自意三昧。七七日未尝以事废。天台刺史韦珩(音衡佩玉)素重教门。请入郡堂讲止观。珩于即席深有省发。时会听者莫不欣庆。会昌三年(唐武宗)二月十六日。终于禅林。葬全身于金地道场。登门弟子甚众。居上首名物外。后二十三年。门人良湑敬文。发塔火育之得舍利千余粒。大如菽。即旧地建塔藏之

十二祖正定尊者物外。姓杨氏。闽之候官人。久从修师传止观。且说且行。大中末(宣宗)岁歉。加趺一室妙入正定。谓弟子曰。汝若不死至五谷登时。可击磬引我出。越岁余。弟子如所教遂从定起。中和五年(僖宗)三月十五日。终于国清葬于智者塔院之侧。上首弟子。元琇。敬休。慧凝。皆传道于世以绍家学

十三祖妙说尊者元琇(音秀玉石)天台人。依国清外法师学止观。尽其旨。妙于讲说。不以学徒众寡二其心。一日升座众集或少。有异僧十人自外而入。威仪可观。致敬已坐行末。讲散复问讯即出。师遣侍者邀之。皆凌空举手笑谢而去。师当僖昭之际。天下方乱。学教之徒忽聚忽散。以故得定慧之业者艰其人。唯清竦常操。承事日久洞达无遗。操师传义从。从传德俦。俦传慧赟。修雅。皆继世有闻云

十四祖高论尊者清竦。天台人。依琇法师精思止观。旦夜不懈。及继主国清。说行兼至。时钱氏建国。吴越天台一境有同内地。师领众安处厉其志曰。王臣外护得免兵革之忧。终日居安。可不进道以答国恩。每长日临座高论不已。众莫敢有倦色。门人世业者。羲寂。志因。觉弥

十五祖净光尊者羲寂。字常照。永嘉胡氏。母初怀妊不喜荤血。及产有物蒙其首。若紫帽然(梁末帝贞明五年己卯生)幼白二亲求出家。乃入开元。依师诵法华。期月而彻。年十九(晋高祖天福二年)祝发具戒。诣会稽学律深达持犯。乃造天台。学止观于竦法师。其所领解。犹河南一遍照也(僧传云。蒲州不听泰。河南一遍照)尝寓四明育王寺。梦登国清。上方有宝幢座。题曰文殊台。栏楯外隔欲入不可。俄见观音从堂而出。手却行马(即叉栏也亦名拒马)低回相接。忽觉自身与观音体合为一。自是之后乐说无尽。初天台教迹。远自安史挺乱(天宝末年。安禄山。史思明。相继反逆)近从会昌焚毁(武宗会昌五年。罢僧尼毁寺院)残编断简传者无凭。师每痛念力网罗之。先于金华古藏仅得净名一疏。吴越忠懿王。因览永嘉集。有同除四住此处为齐。若伏无明三藏即劣之语。以问韶国师(传灯天台德韶国师。姓陈。嗣清凉益禅师。至天台睹智者遗踪。有若旧居。又与智者同姓。时疑其后身云)韶云。此是教义。可问天台寂师。王即召。师出金门。建讲以问前义。师曰。此出智者妙玄。自唐末丧乱教籍散毁。故此诸文多在海外。于是吴越王遣使十人。往日本国求取教典。既回。王为建寺螺溪。扁曰定慧。赐号净光法师。及清谥天台诸祖(止谥天台以十六祖)一家教学郁而复兴师之力也(案二师口义云。吴越王遣使。以五十种宝。往高丽求教文。其国令谛观来奉诸部。而智论疏。仁王疏。华严骨目。五百门等。不复至。据此则知。海外两国。皆曾遣使。若论教文复还中国之宝。则必以高丽谛观来奉教卷为正)有兴教明师。年方弱冠。听经于会下常自疑云。饮光持释迦丈六之衣。披弥勒百尺之身。正应其量。为衣解长耶。身解短耶。时韶国师居云居(属天台)聚众五百。明往问之。国师曰。座主却是汝会。明愠色拂袖而退。国师曰。我若答。汝不是。当有因果。明回螺溪。口即吐血。师闻惊曰。此新戒。触忤菩萨人来。明举前话。师云。汝不会国师意速去忏悔。明具威仪诣前悲泣作礼首过。国师为颂出前话云。佛佛道齐宛尔高低。释迦弥勒如印印泥。明自此疾瘳。归谢师曰。非师指教几丧此生(二师口义云。玄弼山君言。国师是智者。起法堂都料螺溪。是放生会首。堂中僧众。是所放之鱼)太平兴国五年(本朝太宗)自山中出居州治寺东楼。梦刹柱陷入于地。即徙居西偏。其夜春雨骤作。山颓楼倾。咸谓师有天眼。雍熙元年。永安县请于光明寺为众授戒。忽佛殿大像堕坏。腹中出发愿文。乃唐咸通六年沙门希皎为七乡人施戒劝造此像。愿舍报为男子。童真出家传法利生。时会观者谓是师前身也。四年十一月四日寝疾。嘱门人不许哭泣祭奠。言已即瞑目。门人累小塔。窆于方丈。寿六十九。夏五十。传法弟子百余人。外国十人。义通实为高第。而澄彧。宝翔。为之亚焉。天台官民先曾传戒者。共迎师真相于开元寺。缟素致祭哀动一城。天为惨色。后徒属谋迁塔见貌。若生人发长余寸。遂迁葬于国清东南隅。澄彧述铭以为识。师讲三大部各二十遍。维摩光明梵网金刚錍法界观永嘉集各数遍。述义例不二门等科节数卷(杂见高僧传等文)

十六祖宝云尊者义通。字惟远。高丽国。族姓尹氏(后唐明宗天成二年丁亥岁生)梵相异常顶有肉髻。眉毫宛转伸长五六寸。幼从龟山院释宗为师。受具之后学华严起信。为国宗仰。晋天福时来游中国(师于天福末。方十六七。正受具学华严之时来中国。应在二十后。以历推之。当在汉周之际。今言天福恐误)至天台云居(韶国师所居)忽有契悟。及谒螺溪闻一心三观之旨。乃叹曰。圆顿之学毕兹辙矣。遂留受业。久之具体之声浃闻四远。一日别同学曰。吾欲以此道导诸未闻。必从父母之邦。始乃括囊东下。假道四明将登海舶。郡守太师钱惟治(忠懿王俶之子)闻师之来。加礼延屈咨问心要。复请为菩萨戒师。亲行授受之礼。道俗趋敬同仰师模。钱公固留之曰。或尼之。或使之(孟子。行或使之。止或尼之。尼语乙反)非弟子之力也。如曰利生何必鸡林乎(高丽别名)师曰。缘既汝合。辞不我却。因止其行。开宝元年(本朝太祖)漕使顾承徽屡亲师诲。始舍宅为传教院。请师居之。太平兴国四年。法智初从师学(师年五十三法智年二十)六年十二月。弟子延德。诣京师奏乞寺额。七年四月。赐额为宝云。雍熙元年。慈云始从师学(师年五十八慈云二十二)师敷扬教观几二十年。升堂受业者不可胜纪。常呼人为乡人。有问其故。曰吾以净土为故乡。诸人皆当往生。皆吾乡中之人也。端拱元年十月二十一日。右胁而化。阇维之日舍利盈满骨中。门人奉葬于阿育王寺之西北隅(育王未为禅时。其徒尝请宝云诸师。屡建讲席。宝云既终。因葬骨于此地)寿六十二。治平元年(英宗)主南湖法孙宗正。累为方坟石塔作记以识之(后七十七年)宣和七年(徽宗)主育王昌月堂。以地芜塔坏。与宝云威师。徙骨于乌石山。其骨晶荧有光。考之琅琅其声。舍利五色滋生骨上。有盈匊得之者。其后主者智谦。重刊石塔记于乌石庵中(见振祖集石塔记)

晓石芝曰。石塔记。谓师著述。逸而不传。然考诸四明章记。则尝秉笔为观经疏记。光明玄赞释矣。盖四明禀承其义。用之于记钞诸文。非为无传。赞释一部尚存。但不广行耳

螺溪网罗教典。去珠复还。宝云二纪敷扬家业有付。而世方尊法智为中兴者。以其有著书立言开明祖道抵排山外绍隆道统之功也(抵音抵触也)故慈云赞之曰。章安既往。荆溪亦亡。诞此人师。绍彼耿光。一家大教。钟此三良。又为之辞曰。一家教部。毗陵师所未记者悉记之。四种三昧人所难行者悉行之。敬绎名言。诚为实录(绎音亦抽丝也)

十七祖法智尊者知礼。字约言。四明金氏(世传所居在郡城白塔巷)父经以枝嗣未生。与妻李氏祷于佛。梦神僧携童子遗之曰。此佛子罗睺罗也。因而有娠。暨生遂以为名(太祖受周禅。建隆元年庚申也)神宇清粹不与众伦。七岁丧母号哭不绝。白父求出家。遂往依太平兴国寺洪选师。十五具戒专探律部。太平兴国四年(太宗)从宝云教观(时年二十)始三日。首座谓之曰。法界次第汝当奉持。师曰。何谓法界。座曰。大总相法门圆融无碍者是也。师曰。既圆融无碍何有次第。座无对。居一月。自讲心经听者服其速悟。五年其父梦师跪于宝云之前云以瓶水注于口。自是圆顿之旨一受即了。六年。常代宝云讲。雍熙元年。慈云来自天台。始学于宝云之门。师待以益友。义同手足。端拱元年。宝云归寂。师复梦贯宝云之首。擐于左臂而行(擐音患亦贯也)。即自解曰。将作初表受习流通。次表操持种智之首化行于世也(慈云。撰指要钞序。采用法智自解之说也)。淳化二年。始受请主乾符。绵历四载诸子说随。至道元年。以所居西偏小院。学徒戾止。盈十莫容。遂徙居城东南隅保恩院。二年。院主显通舍为长讲天台教法十方住持之地。三年。以院宇颓弊。与同学异闻始谋经理。既而丹丘觉圆来任役事。咸平三年(真宗)郡大旱。与慈云同修光明忏。祈雨约三日无应。当然一手供佛。忏未竟雨已大浃(慈云行业记云。约三日不雨。自焚。如期果大雨。太守苏。为刻石为记其事)。六年。日本国遣寂照。持源信法师问目二十七条请答释。景德元年。撰十不二门指要钞。成立别理真如有随缘义。永嘉继齐立指滥以难之(梵天昭师门人)谓不变随缘。是今家圆教之理。别理岂有随缘。师乃垂二十问以祛其蔽。天台元颖复立征决以代齐师之答。而嘉禾子玄亦立随缘扑以助齐颖。时仁岳居座下述法智义。立十门折难总破三师。人谓净觉御务之功居多(御音语。务侮同。易外御其务)四年。遣门人本如会稽什师。持十义书观心二百问诣钱唐昭师室。初是光明玄有广略二本。并行于世。景德前钱唐恩师制发挥记专解略本。谓十种三法纯谈法性。不须更立观心。广本有之者后人擅加耳。慈光门人奉先清灵光敏。共造难辞二十条辅成其义。时宝山善信致书法智请评之(慈云有寄石壁善信上人诗。有曾同结社之句。据此则知俱师宝云)师亟辞之曰。夫评是议非近于诤竞。矧二公吾宗先达。其可率尔。信复请曰。法鼓竞鸣何先何后。师于是始作扶宗记。大明广本附法观心之义。谓恩师之废观心。是为有教而无观。有梵天昭孤山圆。皆奉先门学。述辨讹以助略本。谓观有事理。今十法始终皆以一法性而贯之。岂非纯明理观。师作问疑征之云。若谓十法是理观者。应此玄文是上三三昧。略本既无拣境。且非约行理观。则知昭师反成有观而无教。昭师复述答疑书。从容改转。以为玄文直显心性义同理观。师复作诘难责之云。心性之名释签定判在因。上人既以十法是果人所证。则全非直显心性。又十法既不闻拣阴。将何义同理观。昭师又述五义云。止观约行观心。乃立阴等为境。附法托事皆不立阴。意谓令所立理观。是事法之例。不须立阴。又被诘之后知心性在因。却潜改云直显法性(昭师所立。谓之约行。则无拣境。谓之事决。则有执为理。进退两失无所凭据。是为无观复无教)师复作问疑责之曰。诘难本征直显心性。纯明理观。何得将事法之观答之。岂非义穷计尽耶。此书既往逾年不答。师复作覆问以促之。昭师徐为释问。以十乘妙理为所观境。师复责之云。本立三障四魔为境界。今若以十乘妙理为所观境。即以三障四魔为能观智耶。自发挥至令释问。四番转计。五回堕负。往复各五。绵历七载。乃总结前后。为书二卷斥昭师。一不解能观法二不识所观境。三不分内外二境。四不辨事理二造。凡十章。目为十义书。又设为二百问以质之。时孤山居昭师座端。观如什论辩不可。当遽白郡守。以来无公据发遣。令还不复致答。大中祥符二年。重建保恩院成。自兴役至今凡十载。通守石待问为之记。三年乞郡奏于朝。十月。赐额延庆。五年。与异闻作戒誓辞以授徒弟立诚。其略有曰。吾始以十方之心受兹住处。逮乎改创安施栋宇。元为聚学何敢自私。但吾宗有五德者。无择迩遐。吾将授以居之。后后之谋莫不咸然。五德者。一曰旧学天台勿事兼讲。二曰研精覃思远于浮伪。三曰戒德有闻正己待物。四曰克远荣誉不屈吾道。五曰辞辩兼美敏于将导。何哉。兼讲则畔吾所嘱。浮伪则误于有传。戒德则光乎化道。远誉则固其至业。然后辩以畅义。导以得人。五者宁使有加。设若不及去辩矣。六年二月十五日。始建念佛施戒会。亲为疏文以寓劝意。自此岁以为常。七年撰融心解。明一心三观。显四净土之旨。天禧元年。谓其徒曰。半偈亡躯一句投火。圣人之心为法如是。吾将捐身以警懈怠。乃与异闻结十同志。修法华忏三载期满。将焚身以供妙经(遗身苦行人之所难。十僧之名惜乎失录)秘书监杨亿(字大年官至翰林谥文公)遐仰道风。白丞相寇准奏赐紫服。复奉书为贺。及闻结忏遗身。乃致书劝请住世。谓方当台教复兴之时。正赖传持为世良导。往复数四尚执前言。杨公乃贻书郡守李夷庚及天竺慈云俾同劝止。太守亲率僚属。劝请住世说法利生。且密戒邻社常保护之。会慈云东下力为劝谏。而驸马李遵勖。亦亟书交劝(尚太宗女魏国公主。谥文和公)师以公私意勤竟沮前志。乃复结十僧修大悲忏法三载以酬素愿。是年述消伏三用章。对孤山阐义钞。不知性恶是理毒义。有咸润者述签疑。以三种消伏俱约圆论。净觉引疏义。历四教十法界以除三障。述止疑以扶师义。四年。驸马李遵勖。奏师高行遗身。上嘉叹不已。特赐法智大师之号。宣旨住世演教(郡守钱希白。题塔院云。内翰杨亿。为枢使马知节。撰其父神道碑。不受润笔。求奏荐四明师号。知节因奏之。上召问。亿因言遗身事。上曰。但传朕言。请师住世传教。于是赐号法智。据行业碑塔铭实录及法智往复书。皆言李遵勖。论荐赐号。今详希白之题。必当时问诸寺僧。缪言之复致缪题耳)是年。京师译经院证义简长行肇二十三人。各寄声诗赞美道德(待制晁说之作序刻于石)五年。上闻师为道勤至。遣内侍俞源清至寺。命修法华忏三日。为国祈福。源清欲知忏法旨趣。为述修忏要旨。是岁撰观音别行玄记观经疏妙宗钞皆成。时梵天门人咸润述指瑕以非妙宗。且固执独头之色不具三千等义。盖昭圆之余波也。净觉为述抉膜以示色心不二之旨。且评他师昧于究竟蝮[蠢-春+萬]六即之义。一日。净觉与广智辨观心观佛求决于师。师示以约心观佛之谈。谓据乎心性。观彼依正。净觉不说而去。既而尽背所宗。述三身寿量解。并别立难辞。请潜修前钞不使外闻。师虑其为后世异说之患。乃加料简十三科以斥之。净觉时在天竺上十谏书。谓父有诤子。则身不陷于不义。师复作解谤。谓十谏乃成增减二谤。净觉复述雪谤。谓错用权实以判胜劣。师时在疾令门人读之。为之太息。既逼归寂遂不复辨。后有希最。即广慈之子法智之孙。述评谤以辨之。净觉。时尚无恙。见之曰。四明之说其遂行乎(自师时在疾。以下一节。并预叙后事)天圣元年(仁宗初元)撰光明玄续遗记成。试开帏四十二章答泰禅师十问。时天童凝禅师贻书论指要钞拣示达磨门下三人得道浅深。往复不已。太守林请师融会其说。师不得已略易数语(往复书。备在教行录。忠法师为后序。略述其事)三年。先是天禧初诏天下立放生池。师欲广扬圣化。每于佛生日集众作法。纵鱼鸟为放生之业。是年郡以事闻。敕枢密刘筠撰文以示后人。太守曾会立碑于寺(见教行录)尝一夕梦伽蓝神曰。翌日相公至。已而曾公领其子公亮入寺。师以梦告母夫人谢曰。后贵无敢相忘(下二句。预叙后事。今教行录。有曾府舍庄田帖)及公亮入相。乃买田辟屋。岁度其徒(曾鲁公。初生梦老僧披帏入庆。历八年。以知制诘。[銜-金+缶]恤而归里。僧元达。附舟至钱唐。闻天竺之胜。特往瞻礼。始至见素衣女自寺门出。谓达曰。曾舍人。五十七。入中书。上座是年。亦受师号。已而不见。至是年。果拜相。历事三朝。赠太师中书令。谥宣靖。陪享英庙。蔡襄守钱唐。以大士灵异。上于朝因赐号灵感云)五年制光明文句记。以迫归寂不及终帙。其后门人广智续赞佛一品以成之。六年正月元日。建光明忏七日为顺寂之期。至五日结跏趺坐。召大众说法毕。骤称阿弥陀佛数百声。奄然而逝。寿六十九。夏五十四。露龛二七日。颜貌如生爪发俱长。舌根不坏若莲华然。明道二年七月。奉灵骨起塔于南城崇法院之左。禀法领徒者三十人。尚贤。本如。梵臻。则全。慧才。崇矩。觉琮等。入室四百八十人。升堂千人。手度立诚等七十人。师自咸平二年。后专务讲忏。常坐不卧。足无外涉。修谒尽遣。讲法华玄义七遍。文句八遍。止观八遍。涅槃疏一遍。净名疏二遍。光明玄义十遍。别行玄七遍。观经疏七遍。金刚錍。止观义例。大意。十不二门。始终心要等。不复计数。修法华忏三七期五遍。光明忏七日期二十遍。弥陀忏七日期五十遍。请观音忏七七期八遍。大悲三七期十遍。结十僧修法华长期三年。十僧修大悲忏三年。然三指供佛。造弥陀观音势至普贤大悲天台祖师像二十躯。印写教乘满一万卷。所著续遗记三卷。光明文句记六卷。妙宗钞三卷。别行玄记四卷。指要钞二卷。扶宗记二卷。十义书三卷。观心二百问一卷。解谤书三卷。金光明三昧仪。大悲忏仪。修忏要旨。各一卷。自余如融心解。义例境观。起信融会章。别理随缘二十问。消伏三用章光明玄当体章问。答释日本源信问。释杨文公三问。绛帏问答(并载教行录中)师于起信论大有悟入。故平时著述多所援据。后人扁其堂曰起信。示不忘也。初受命服。神照以书贺。师答之曰。三术寡修致名达朝彦(止观安忍中云。名誉利养眷属莫受莫着。推若不去当缩德露玼。若遁迹不脱。当一举万里。若名利眷属从外来破。忆此三术。啮齿忍耐。确乎难拔。若烦恼业定见慢等。从内来破者。亦忆三术。即空即假即中。设使屠析肌肉心不动散。为辨大事弥须安忍。辅行云。外障是软贼。谓名誉等。内障是强贼。谓烦恼等。内外用术不同)寻蒙帝泽令被紫服。有耻无荣何劳致贺。指要初成。雪窦显禅师出山来访。观其书大加钦赞。即为设斋致庆。亲揭茶榜。具美其事云

赞曰。唐之末造天下丧乱。台宗典籍流散海东。当是时为其学者。至有兼讲华严以资说饰。暨我宋龙兴。此道尚晦。螺溪宝云之际。遗文复还。虽讲演稍闻。而曲见之士气习未移。故恩清兼业于前。昭圆异议于后。齐润以他党而外务(侮同)净觉以吾子而内畔(叛同)皆足以溷乱法门壅塞祖道(溷胡困反浊也)四明法智。以上圣之才。当中兴之运(中竹仲反当也)东征西伐再清教海。功业之盛可得而思。是以立阴观妄。别理随缘。究竟蛣蜣。理毒性恶。唯色唯心之旨。观心观佛之谈。三双之论佛身。即具之论经体。十不二门之指要。十种三法之观心。判实判权。说修说性。凡章安荆溪未暇结显。诸深法门悉表而出之。以为驾御群雄之策。付托诸子之计。自荆溪而来。九世二百年矣。弘法传道何世无之。备众体而集大成。辟异端而隆正统者。唯法智一师耳。是宜陪位列祖称为中兴。用见后学归宗之意。今浙河东西(浙浙江也又音制见庄子)号为教黉者(音横学舍)莫不一遵四明之道。回视山外诸师。固已无嚼类矣(嚼才笑反啮也。汉书项羽攻城。所过无嚼类。谓屠杀皆尽。无嚼食之遗种也)然则法运无穷之系。其有在于是乎

佛祖统纪卷第八(终)佛祖统纪卷第九

        宋景定四明东湖沙门志磐撰

    诸祖旁出世家第五之一

南岳旁出世家 (二世)南岳僧照禅师 南岳大善禅师 枝江慧成禅师 蓝谷慧超禅师 巴丘慧耀禅师 云峰慧涌禅师 江陵慧威禅师 钟山智瓘禅师 仙城慧命禅师 新罗玄光禅师 枝江慧璀禅师(此下二人见南岳纪) 南岳灵辩禅师 南岳净人方合 郢州刺史刘怀宝(此下三人南岳纪) 光州五百家巴子立 南岳府君影堂二十八人(见光师传) 业高四百(此下见善师传) 信重三千 (三世)南涧慧旻禅师(此下四人嗣光师) 升堂受莂一人 火光三昧一人 水光三昧一人 衡阳令陈正业(见善师传)

智者旁出世家 (二世)天竺真观禅师 瓦官法喜禅师 国清智越禅师 瓦官法慎禅师 国清普明禅师 国清智璪禅师 佛陇智晞禅师 国清法彦禅师 庐山智锴禅师 庐山大智禅师 玉泉道悦禅师 天台等观禅师 华顶般若禅师 会稽礼宗禅师 栖霞法向禅师 玉泉行简禅师 国清慧威禅师 碧涧法俊禅师 兴皇慧奖禅师 南岳慧稠禅师 当阳德抱禅师 蒋山大忍禅师 佛陇慧辩禅师 玉泉道势禅师 天台慧瑫禅师 天台惠普禅师 玉泉法盛禅师 玉泉法论禅师(下三人同纪) 会稽智果禅师 终南法琳禅师 国清智寂禅师 白马敬韶禅师 定林法岁禅师(此下十一人天台纪) 禅众智令禅师 奉诚法安禅师 玉泉法偃禅师 国清道修禅师 岳阳昙捷禅师 玉泉义邃禅师 国清师谏禅师 国清如朗禅师 佛陇慧绰禅师 天乡法延禅师 慧日僧珍禅师 玉泉法才禅师 (此下四人见百录) 玉泉法璨禅师 玉泉道慧禅师 十住道臻禅师 陈少帝(天台纪) 陈皇太子 陈永阳王 隋炀帝(天台纪) 玉泉关王(天台纪) 中兵参军陈针 太中大夫蒋添玫 开府仪同沈君理 尚书左仆射徐陵 光禄大夫王固 开府仪同柳顾言 五兵尚书毛喜 儒士梁方茂 开府仪同吴明彻(此下二人天台纪) 岳州刺史王宣武 侍中孔焕(此下二人沈博) 仆射周弘正 得门千数(梁氏禅林寺碑)

诸祖前列所以明正统也。至若旁出法嗣。自南岳照禅师之下。皆足以光昭法运力扶宗门。诱掖来机捍御外务(捍音汗抵也。御音语止也。务侮同)摭言行之要。考师弟之缘。撰历代诸祖旁出世家南岳旁出世家(二世)

禅师僧照。闻南岳妙善心观特往参谒。凡所指授无不领解。后以南岳命行法华三昧。用销宿障妙行将圆。睹普贤大士乘白象王放光证明。又感观音为其说法。于是顿悟玄旨辩才无碍。师于众中苦行禅定皆为第一。尝用众一撮盐作斋饮。以所用无几不以为虑。后行方等忽见相起。计三年增长至数十斛。急卖衣买盐偿众。其相方灭。南岳入寂。师领众行道不异于昔

禅师大善。幼栖林野常诵法华。后参南岳得开观慧。躬行法华三昧所入最深。常于山中讲释论时众推服。大都督吴明彻问南岳曰。法华禅门真德几何。岳曰。信重三千业高四百。僧照得定最深。智顗说法无碍。兼之者大善也。后于禅堂趺坐而逝。七日之内。天常雨华异香凝结。衡阳令陈正业。闻师道德之盛。每往礼敬。蒙示法要内心欢喜。后见内史郑僧杲。数称师德。尝同猎围鹿一群。谓正业曰。君常称善禅师有慈悲三昧力。今日其如此鹿何。正业即率左右同声念南无大善禅师。应时群鹿腾空而出。僧杲为之骇服(涅槃五百力士。举石不能佛掷置虚空。令力士贡高心息。尔时实不举石。当知慈善根力令见此事)

禅师慧成。段氏。澧阳人。初受业于十住寺。诵法华净名胜天王经二十余卷。日为常课。既受具游建业学成实论。一听十年文理略尽。将归本邑。闻南岳阐化之盛即往依之。岳以师依文生解激之曰。汝一生学问。与吾炙手犹不得热。虚丧功夫岂不惜哉。师承法训愤。取章疏尽焚之。开眼坐禅夜以达旦。如此五年。岳令入方等观音法华般舟三昧。历试诸行以销宿障。行之三年得解众生语言三昧。彼闭目坐禅者。观道虽明开眼或失。岳叹之曰。智顗先发三昧后证总持。慧成今又及之。二子行解亦且齐矣。续于荆州枝江(邑名)创造蓝寺。殿缺巨梁。忽六月江涨。梦有木可中梁用。往江视之果然。信士段弘为精舍主。忽气绝召师至舍。弘乃省曰。初被执至王所。见师上殿曰。我与此人共立功业未办。愿宥之。王起礼足许之。陈后主闻师名召之。毅然不往。常又令江总往迎。且戒之曰。师若不允不劳返也。使人雨泪强邀上船。师奋身入水立江中。使更请曰。若不蒙往总等粉身无地矣。师闵其意。从至阙下。帝躬身请戒法。赐所居曰禅慧寺。有常律师过。师同寝夜。掷虱于地。明将告别。师曰。夜来一檀越被冻可闵。常大惭。永以为戒。一日语门人急甃殿阶。吾当讲涅槃。及事成建讲。适智者自玉泉来。共谈玄理。良久入定示灭

禅师慧超。丹阳沈氏。幼入道诵法华。闻光州思禅师妙明三观。与天台仙城命禅师同往请业。思师对众称之曰。超之神府得忍人也。后入嵩高饵药坐禅。隋太子勇。召集名德总会京师。以师行业不群。独留供养。有净业法师隐居蓝谷。钦师高道躬事邀迎。共止八年倍隆三慧。大业初。屡诏入宫说法。师所居常有数虎以任役使。平时诵经。五十余年。几一万部。京邑名匠慧因保恭等咸就栖止以事请益。后因卧疾。示门人曰。生不忻死不戚吾之常也。第一义空清净正观吾之凭杖也。乃面西正坐入定。遗旨露骸松下以施禽兽。弟子如教。停月余颜色不变。夜有霞光自身而发。时秦王世民闻之(唐太宗)遣人就视深叹希有。众乃造塔奉藏全身

禅师慧耀。姓岐。襄阳人。初从南岳居数年。尽得心观之妙。岳印之曰。子于实相理观所造既深。宜随方行化以酬本志。及南岳入灭。师至巴丘叹曰。此地禅法罕闻宜可开示。有道懿禅师。邀居道因寺。专尚禅寂不交人事。十有四年未尝出门。一日谓人曰。吾不欲恼众。欲往内华寺闲居。众留不从。阅三年示疾。见南岳与仙城来迎。谓言。可同游净土。即趺坐入寂。葬全身于内华

禅师慧涌。受法华三昧行法于南岳。行之既久遂获证入。乃隐迹云峰不与世接。六十余年一志禅定。当出定之顷心无他务。唯诵法华。既而又证火光三昧。不知所终

禅师慧威。江陵人。依南岳行法华三昧。得解一切众生语言陀罗尼。闻人畜禽鸟声必知其意。后又发证神通。飞空履水如步平地

禅师智瓘。早亲南岳修法华三昧证入甚深。隐居钟山未尝越阃。炀帝屡诏勉为一赴。帝请问法要。礼为国师

禅师慧命天台仙城人。来参南岳。闻说三观深悟玄旨。得无碍辩说法如泻。将终诫门人精进净行。众忽见阿弥陀佛与大士来迎。即随佛向西升空而去

禅师玄光。海东新罗人。远越沧溟求法中夏。首造南岳授法华安乐行门。禀受勤行。俄证法华三昧。南岳谓之曰。汝还乡国当以善权而行化度。若负螟蛉以成蜾蠃者也(诗。螟蛉有子。蜾蠃负之。教诲尔子。式谷似之。杨子。螟蛉之子。壹而逢蜾蠃祝之。曰类我类我。螟蛉桑上青虫。蜾蠃细腰蜂)师即礼辞南岳返锡江南。值本国海舶遂获附载。方及大洋。忽睹采云乱目雅乐盈空绛节霓旌传呼而至。空中声云。天帝召海东玄光禅师。师拱手逊避。即见青衣恭敬前。少选入大宫阙。见羽卫陈列。鳞介繁错间以鬼神。咸仰敬曰。天帝降我龙宫请法师。说已证法门。吾曹受益不少矣。既升殿请陟高台。天帝扣问。师为开演经七日而毕。帝躬送别。向所乘舟泛泛不进。师复登舟。舟人谓始半日耳(天亲。上生兜率一绕弥勒座下。报无著已六月矣。此言天境时分常长。今光师龙宫七日说法。回至海船始半日耳。此盖龙宫昼夜常短之验。或欲以比地涌品六十小劫谓如食顷者。据疏记。六十非虚佛威所加。忘其为久。则知今龙宫既非佛国。又非佛加。应以龙宫自谓七日。船人自谓半日。各执情谓以之为实。如荆溪谓六十食顷。但是情谓非实短也)师既归国。于熊州翁山结茅为居集众说法。久之遂成宝坊。受道之众咸蒙开悟。升堂受莂者一人(文句。受记亦云受莂。受是得义。莂是别了)入火光三昧者一人。入水光三昧者二人。南岳影堂如图二十八人。师居一焉

净人方合。常止南岳般若台。为众僧执役。密修禅观既获证悟。复得神通。每伸臂长一丈余

    新罗光禅师法嗣(三世)

禅师慧旻。河东人。九岁出家。诵妙经期月便过。年十五。请法于光禅师。英伟秀发宿士称之。复十五年。还嘉禾海盐主光兴寺。讲演法华。众闻空中诸天弹指。异香满堂。后止通玄寺。结徒行道。十七年间足不踰阃。隋末天下崩离。吴中饥馑四众逃难。唯师守死禅诵。唐室之初。迁居南涧寺(在建康)有两兔一彪。相亲同止。一日众闻异香天乐。竞以问师。师曰。吾后日当往也。寄世若浮云。须蚤求度。及期果顺化而逝

    智者大禅师旁出世家(二世)

禅师真观。字圣达。钱唐范氏。其母诵药王观音品以求嗣。遂生师。舌罗紫文手有异相。幼聪寤博通经史。遇善相者谓之曰。年少当成大器何滞尘网。师始欲出家。二亲未见许。梦天神告曰。汝子法中英杰。何得笼槛。于此父母自是从其志。初读成实十诵。始开一卷。神梦语曰。汝是大乘法器勿守小道。陈永阳王伯智夙事师。遣使送师谒智者。致书为贽。智者以齿相若。待之以兄弟。高谈寂照金石相宣。时人为之语曰。钱唐有真观。当天下一半。大忍禅师见而叹曰。龙树之道方兴东矣。时朝廷征周失律(陈宣帝大建十年。命吴明彻。北伐周。兵败为周人所执)议括僧无名者令休道。师致书左仆射徐陵。事遂寝。隋文帝朝。三敕劳问。秦孝王总管维杨。两加延请。并辞疾不赴。与道安禅师头陀于灵隐山中。开皇十四年郡大旱。刺史刘景安请讲海龙王经。序王义方竟骤雨霈然。十五年。始立精舍。号南天竺。常讲法华用为要业。受持读诵躬自书写。五种法师于兹为备。每盥洗遗渧地为不濡。有一老人日至听经。师延问之。对曰。弟子即此山龙王也。师曰。久旱何不降雨。老人曰。山民无知凿断山脉。诸龙不安使之若尔。师能为诸龙授戒。劝其向道则雨可即致。师许之。即作法召诸龙与授菩萨戒。即时降雨。是夜有峨冠朱服顶礼作谢。师因问曰。近年多旱何耶。龙曰。人无正信多行恶行。以故恶天。将地肥流入深土。虽结五谷食无肥肤旱涸不常固有由也。大业七年夏四月。郡司马李子。深请出众善寺讲涅槃经。出山之日手标葬处。讲至现病品。梦三人作礼告曰。净居天遣迎禅师。六月六日。始卧病。梦与天台同辇翼佛还山。觉已叹曰。昔六十二当终。讲法华力得延一纪。今七十四。复致斯应。生期必矣。乃集众训曰。欲出生死欲具佛法。宜须持戒修定慧学弘通正法勿令虚度。至七月一日。众闻空中技乐之声。即趺坐示灭。道俗献供日致千辈。至二十六日。容色俨然眉毫增长。乃自众善。迁窆于所标之地。四部大众者。亘一由旬。香盖成阴幢幡蔽野。道德之感有若此云(师即天竺灵山始祖。章安尝撰别传。其本不存。慈云之世重修其塔。作六诗以为识。其序略曰。今土门自开一无遗物。不知全身随多宝以证经乎。像佛陇以化往乎)

禅师法喜。力学无倦。参知识十七人得大开悟。年登六十。始于大苏山值遇智者。一闻法音顿获深证。于是尽舍旧徒专禅慧。陈光大元年。与同学二十七人从智者至金陵游化。尚书毛喜嘲之曰。尊师犹少。弟子何老(时智者年三十)师答曰。所事者德。岂论其年。又问何以为德。答曰。善巧说法即后代富楼那。破魔得道即今日优波鞠。喜善其对。常称之朝列师行方等三昧。有雉来索命。神王诃之曰。禅师当往净土即生得道。岂偿汝命耶。后于瓦官趺坐入定。不起于座而终

禅师智越。南阳郑氏。父与求昏。师极辞以拒即出家。游方至金陵遇智者。北面受业。五门六妙莫不深达。诵法华经至满万部。智者晚归台岭付以四众。二十年间循循善诱。德量宽旷学者归心。所居之处瓶水自满。自晋王造寺及登帝位。山中每遣僧使。奉启致贺。必以师名居首。上虚己加敬。若智者在日无异。每获嚫施用为功德。未尝有所畜也。大业十二年十一月二十三日。告众为别右胁而逝。风凄云惨地动山颓。天雨异花一境冥晦

禅师法慎。初居金陵大庄严寺。从智者禀受三观豁然深证。因定发持一闻能记。陈大建三年。智者于瓦官说次第禅门。师于听次。私记为三十卷。尚未修治不幸入灭。其后章安治定为十卷即禅波罗蜜渐次止观也

禅师普明。会稽朱氏。少有异志。尝聚沙为塔刈蒿为殿。有僧乞食见之曰。郎子有善根可向天台出家。彼有初依菩萨现身说法。陈大建十四年。来天台值智者讲次。座众初散礼足归依。智者笑曰。宿世愿力今复相遇。于是服勤左右专习禅法。行方等般若诸三昧诵通法华。后随智者止庐山。于陶侃瑞像阁。行请观音三昧。隆冬身不衣絮。正行道间。见一异僧。谓之曰。汝名法京未为嘉称。可改为普明。此言明者。谓能照了三世也。智者闻之曰。既是冥示宜从新名。智者住玉泉。令造大钟充佛陇。用劝江陵道俗竞为经营。偶盲人来视。师知相不吉。模开果缺。乃倍工再冶。诫不具者莫至。其声远闻七十里。暨居国清以取水为艰。指其石曰。此石出水不亦快乎。泉即涌出日给千众。尝铸丈六卢舍那像。感异人施金为助。国清讲堂狭小师欲广之。章安劝勿改。俄而栝州都督周孝节(温州在陈隋为栝州)施杉柱泛海而至。章安在赤城。忽见师身十余丈。高出林表。翼从数十人。语章安勿苦谏吾所作当有成。章安感其神异望林合掌致敬曰。当依仁者区画。创堂之日。感山神隐形而至。若雷震。摧树倾枝。阔一步许。自佛陇下至于寺。日暮还返。声如初至。比房闻师与之共语。多劝神为善。建堂既毕。忽盖破衣与众言别。奄然坐逝。信宿屈左三指。师不畜私财。以所得施。造金铜像十躯。阅大藏二过。每作利益事。一运其心金帛自至

禅师智璪。临海张氏。父怀仕陈为中兵参军。年十七。二亲俱亡。服满染病久医无效。乃力疾出庭向月而卧。至心念月光菩萨。系念旬日。夜中梦人以口就身嘘吸。如此三夕疾遂瘳。因投安静寺出家。闻智者为世良导。即往请业行法华三昧。至二七日初夜忏毕。就床欲坐。见九头龙从地而起上升虚空。智者释曰。此表九道众生闻法华经。将破无明地入法性空耳。尝往宝林寺行忏。初夜有人来撼户扇。师问何人。答曰。我看灯耳。有成禅师闻之曰。此堂有恶鬼。今此声者鬼也。即启永阳王。遣十人执仗为护。师谢遣之曰。命由业耳。是夜鬼入堂槌壁击柱周遍东西。师行道禅诵坦然无惧。三七日内事常如此。行法将讫。见一青衣童。称赞善哉言已不见。又因往会稽。路由剡县乞食。主人误进毒蕈。食讫前迈。主人啖者。皆吐利委顿。邻人追师十里语之。师笑曰。贫道幸无他。大业元年。炀帝巡幸杨州。师自国清御使命至行在所。引见内殿赐坐慰劳。遣通事舍人卢正方送还山。为智者设千僧斋度一百人。师前后八入参觐。主上每加异礼。唐贞观十二年。无疾正坐入灭。寿八十三

禅师智晞。陈氏。颖川人。先世游宦寓家於越。年二十。往投智者剃度。禀受禅诀旦夕研心不见倦色。智者入灭。受命居佛陇。时众行三昧者颇盛。殿堂展辟制度严整。唯香台未架。当香炉峰多柽柏木师欲伐用。众疑神所据。夜梦神送疏舍木。遂遣伐之。寺众法云。欲往峰顶禅坐。师止之曰。汝道力微弱。山神刚猛不宜往。云不从。甫留一夕。神现形躯令还。初智者劝沿江居民舍[竺-二+(一/尸/邑)]梁为放生池。历年未久复行渔捕。师与章安。礼智者塔焚香咒愿。有渔人见僧立[竺-二+(一/尸/邑)]上。意谓堕水者乘舟往救。忽不见。居人睹验遂停采捕。时群兽悲鸣众鸟翔集。屡日不止。东山铜钟忽响震山谷。师曰。此召吾也。乃香汤沐浴趺坐执如意。说法良久寂然无声。众方号泣。复启目戒之曰。有生必灭宁足为悲。或问生处。曰据吾梦验当在兜率。宫殿青色居天西北(涅槃经。以兜率天常爱青色。用青色三昧以破此天之有)见吾先师侍左右者皆坐宝座。唯一座空吾询所以。答云。却后六年。顶法师当升此座说法。师常往阿育王宝塔。礼八万四千拜。感紫文印手方整明莹。临终告弟子曰。众圣印我。吾今往生内院矣。忽闻弦管之声。即趺坐而化。时贞观元年十二月十八日也

禅师法彦。清河张氏。陈大建七年。侍智者于天台。授禅那之旨。寂坐林间不居房舍。常入定七日方起。智者证之曰。如汝所说是背舍观中第二观相。山神数娆试之。恬不为动专修禅法。三十余年常坐不卧。隋大业七年二月晦。于国清趺坐而化

禅师智锴(音楷)豫章夏候氏。博通三论著名当世。及见智者。禀受禅法深有开悟。晚入庐山造大林精舍。专志修禅莫测其证。二十余年影不入俗。隋文帝召入京。辞疾不赴。豫章郡守请讲法华。力拒之曰。吾当终于山舍。既而道俗恳请不已。勉为之行讲经未竟。果终于州治之寺。人始悟其先知。时炎暑正盛端坐如生。异香满城数日方歇。众奉禅龛还葬庐阜

禅师大志。会稽顾氏。依智者出家。以其志趣高放。为立此名。每诵法华音声清转听者忘疲。既获闻禅要。乃于庐山甘露峰行杜多行。投身猛虎虎辄避去。山粒或绝终日忘餐。或得饼果继命而已。如是七载。禅诵不休。晚住福林。会大业中屏除佛教。师素服哭于佛像前者三日。誓舍身申明正道。遂往东都上表曰。愿陛下兴隆三宝。贫道当然臂报国。上许之。遂集七众设大斋。绝粮三日。升大棚。布裹其臂。灌蜡作炬。度火然之。光耀岩坰。见者莫不心痛。师面色不变。赞佛诵经为众说法。声未尝绝烧毕下棚。入定七日跏趺而终。撰愿文七十纸。庐山诸寺。除夜众集。读诵此文。为之酸结

禅师道悦。昭丘张氏。十二投玉泉依智者出家。诵大品般若及妙经。日为常课。时造寺之初未有钟磬。师于泉源得怪石县之。每诵经卷通辄扣下。声韵清彻闻者肃然。幽冥之徒屡获祥感。偶患水胀腹急如鼓。唯念般若求胜应。一夕腹水迸流洪肿消退。隋末凶贼朱粲率徒入山。师端坐不动曰。吾沙门也。浮幻形骸任加白刃。贼异之不敢犯。师身衣麻。终日止一食。常分其半以资飞走。或翔集房上。或招来掌中。慈善所熏忘怀无畏。衣虽弊坏绝无蚤虱。常于邻居乞虱养之。劝其莫杀。居山五十年。操行若一。临终预与人别。即端坐合掌而逝。后有人见僧跪足擎钵于清溪之上。自称为般若师。盖师常诵是经。人以是为称也

禅师等观。富阳孙氏。受心观于智者。居天台常诵法华。贞观九年冬。余杭法忍寺请师讲演。明年正旦有王服者。至称皋亭庙神。来谒师曰。禅师昨过庙廷。适弟子巡游不及奉迎。今故远来专求戒法。师即索炉然香为授菩萨大戒。礼谢而退。明日夜半沐浴更衣。面西趺坐。称三圣尊号及智者号。各百余声。复为惠法师说三观法门。且云。此吾亲承大师口说。言毕而终

禅师般若。高丽人。开皇十六年。来诣佛陇求禅法。未久有所证悟。智者谓之曰。汝于此有缘。须闲居静处或辨妙行。华顶峰去此六七里。是吾昔日头陀之所。住彼进道必有深益。师即遵奉明诲。宴坐十六年未尝下山。忽一日。往佛陇上寺。有三人侍行。须臾不见。次至国清下寺。告别同志。居数日无疾而化。龛出寺门开眼示别。至山闭目如故

禅师礼宗。宋氏。会稽人。初参长寿通达禅观。寿曰。良玉径尺。千仞之土。不能掩其光。后往见智者。学三观法门大有契悟。尝注涅槃经疏为时所重。景龙三年(唐中宗)御史凭忠忽暴亡。有二童子领师庭对。判官案覆罪籍。见亡舅张思义曰。汝不合后宫中。乱越致此冥追可发愿造涅槃疏并铸钟。庶消往过。疏是礼宗禅师所述者。此师亲见智者传授。每有天神守护。忠依舅诫遂获放回。寻疏未获再被冥谴。忠乞三日寻写复俾其返。诚意搜求果得其本。遂急为经理后以寿终

禅师法响。杨州人。年十六。辞亲入道从智者学。诵通法华。乃于栖霞寺侧立法华堂。行三昧既获证悟。默而不言。山中猛虎日害数人。众设大斋以为禳禬。忽见一虎入众中攫一人去。师高声呼云。今日专为汝设斋可放此人。虎即置人而退。顷之群虎数十大集斋所举众惊避。师至虎前以杖扣群虎颈为其说法。自此之后远遁无迹

禅师行简。亲承智者剃度。禀受禅法常坐不卧。智者在玉泉。令往澧州教化。耕牛回至中路。忽逢群盗。斩师之首夺牛而去。师之尸形即从地起。以手捧头安项上。健步如飞来追贼党。贼皆惊异遂还其牛。誓终身为奴以求谢过。今庄中佃奴。有姓向者。是其后

禅师慧威。依智者学心观顿获开悟。后受遗托造国清寺。凡所建立效力为多。密行殊常人不能测

禅师法俊。初于金陵见智者。行法华三昧即获悟入。后弘法于碧涧。学者归仰。入灭之日。仙乐盈空天香亘野。大众望其隐隐西去

禅师慧奖。初居兴皇寺。谒智者。学深禅定每诵法华。人闻天香满室。非世所有

禅师慧稠。参智者学三观。后居南岳。背诵法华华严。日为常课。外人尝见天神翼卫左右

禅师德抱。当阳人。从智者学禅法久而获悟。诵法华多瑞应。数十里咸闻异香。炀帝敬异。赐号大觉禅师。禅师大忍。擅得梁代。养道蒋山。时与智者义集山中。顿悟禅慧乃叹服曰。此非文字所出。乃是观机纵辩般若。非钝非利。利钝由机。丰富适时是其利相。池深华大钝可意得(智论。见两猛知龙粗。睹池深知花大)余辉有幸可不自庆

禅师慧辩。禀姿聪寤。闻智者开演观道。默记无遗。如水传瓶一滴不漏。后于佛陇会别大众。架木成楼举火焚躯用报佛德。烟笼林表舍利交凝

禅师道势。幼负材器。遍参知识。凡所入室莫投其机。及见智者于玉泉。开说止观顿获妙悟

禅师慧瑫。闻智者说法即入深定。一坐旬日率以为常。所居之室神光夜照

禅师慧普。早亲智者。闻深禅法常行法华三昧。感普贤乘大白象放光照身。忽然悟入

禅师法盛。初于玉泉见智者。禀受法要。旦夜不离禅定。后亲受观心论深悟玄旨。智者既往。乃于玉泉大敷教化。唐初入京师每说法。口出光明。四众戴仰。同于真佛。朝廷尊其道。赐号悟真禅师

禅师法论。依玉泉学。与会稽智果终南龙田法琳。皆同学智者。并与智者作传。皆不复存。章安所撰别传。用国清智寂禅师本。稍加增益遂行于世。此四师虽无事迹可寻。亦皆当时得道英器(见百录序及别传注)

禅师敬韶。会稽上虞颜氏。初于白马寺。弘化十年。智者居瓦官。躬诣求学深入定慧。陈至德元年十月。卒于钟山开善寺

禅师僧珍。师事智者行解深着。初住京师胜光寺。唐武德四年(唐高祖)简取名胜。住同华两州。朝廷举师往住慧日。时唐论是之(佛道论衡)

陈皇太子渊。后主子也。至德四年正月十五日。于崇正殿设千僧斋。请大师授菩萨戒(百录请戒文名渊。南史名深。恐因请戒改此名)其请戒文云。重道尊师由来尚矣。请世世结缘遂其本愿。授戒之日传香在手。脸下垂泪。师为立名善萌。及后为隋所破。方悟垂泪者。谶自伤也。善萌者。不成材干也。祯明三年正月。隋破陈。兵士扣合而入。时太子年方十五。安坐劳之曰。戎士在路不致劳乎。三月随后主入隋不知其终

陈永阳王伯智。字策之。文帝第八子。至德初出为东阳刺史。请大师出镇开讲。致书至三。师遂往王与子湛家人同禀菩萨戒执弟子礼。昼聆讲说夜习坐禅。讲事将解。立法名曰静智。制疏文设大会。度人出家铸大士像。其疏有云。愿生生世世。与天台阇黎及讲众黑白。恒结善友俱向一乘。师谓门人智越曰。吾欲劝王修福禳祸。越曰。府僚非旧。或有炎凉。遂止。其后王出游。坠马将绝。师为率众行观音忏法。遂觉微醒凭几而坐。见一梵僧手擎香罏绕王一匝香气裴回痛恼顿释

陈针。智者之兄。为梁晋安王中兵参军。年四十。仙人张果相之曰。死在期月。师令行方等忏。针见天堂门牌曰。陈针之堂。后十五年。当生于此。果后见针惊问曰。君服何药。答曰。但修忏耳。果曰。若非道力安能超死。竟延十五年而终。智者尝为其撰小止观。咨受修习夙夜不怠

蒋添玫。官太中大夫。吴明彻位仪同公。皆陈朝贵重。同禀息法。久习不懈。神明凝寂。虽旧苦脚疾亦为之愈

沈君理。字仲伦。吴兴人。尚陈武帝女会稽长公主位仪同。受大师菩萨戒。制疏请住瓦官开法华经题。宣帝敕停朝一日。令群臣往听。时光禄王固。侍中孔焕。尚书毛喜。仆射周弘正。俱服戒香同餐妙法。仍请一夏剖释玄义。道俗俱会开悟为多(妙玄云九旬谈妙。即此时也)

徐陵。字孝穆。东剡人。母臧氏。梦五色云化为凤集左肩上已而诞。陵年数岁。家人携以侯沙门。宝志摩其顶曰。天上石麒麟也。光宅云法师见陵叹曰。颜回之俦也。八岁善属文。少仕于梁。陈大建中。官至尚书左仆射。尝梦其先人曰。禅师是吾夙世宗范。汝宜一志事之。陵奉冥训资敬尽节。参不失时拜不避湿。每蒙书疏则洗手焚香。冠带三礼。屏气启封对文伏读。仪同沈君理请开法华。陵预听席。以为余年得逢妙说。致书自庆。后对大师立疏发五愿云。弟子思出樊笼。无由羽化。既善根微弱。冀愿力庄严。一愿临终正念成就。二愿不更三涂。三愿不高不下处托生。四愿童真出家如法奉戒。五愿不堕流俗之僧。凭此誓心以策西暮(二书见百录)陵后身果为法华第六祖嗣章安之位。陈后主在东宫。召陵讲大品。义学名僧自远云集。陈既破。尝随智者研精法要。晋王求净名义疏。大师续为撰成二十八卷。陵与柳顾言并应奉文义

王固。字子坚。陈光大初为侍中。进金紫光禄大夫。终身不茹荤。夜则坐禅昼诵佛典。尝聘魏。因宴飨请停杀一羊。羊至固前。跪拜若谢。又宴昆明池。魏以南人嗜鱼。大设网罟。固以佛法禁之。一鳞不获。大师讲法华于瓦官。固预法会。即坐开悟。宛同宿学

柳顾言。法名正善。河东人。晋王初受菩萨戒。遣顾言送智者施物。及屡奉王教。往留智者。频闻法要深有省发。智者回自江陵。晋王重乞禀受禅法。师为着净名义疏初卷。顾言与徐陵奉酬文义。后智者续成玄义十卷。顾言报曰。持往仁寿宫。服读八遍。粗疑略尽。细闇难除。新治六卷。并入文八轴。为庄治未竟。少日钻研。今遣使人萧通国参承书意。自当仰简。顾言频被顾问。每答以大师必来。愿在夏竟。便事舟楫。冀此残年尽心听受。忏悔往日懈惰之咎。大业元年冬。炀帝敕顾言。为智者建碑于天台国清。主文尚理。人服其工。官至仪同三司

毛喜。字伯父。阳武人。少好学善草隶。陈宣帝时。为五兵尚书。瓦官法会获预听众。恳求禅要。躬执弟子礼。受六妙门及四十二字法门。旦夜研习不因事废。大师在石像。欲往天台营道场。喜致书劝回。谓钟岭摄山亦足栖心。而大师志愿有素不复可挽

佛祖统纪卷第九(终)佛祖统纪卷第十

        宋景定四明东湖沙门志磐撰

章安旁出世家(旁出之二) (二世)龙兴弘景禅师 南岳大慧禅师 嘉祥吉藏禅师 天台明旷禅师 玉泉道素禅师 (三世)耆阇智拔禅师(嗣藏师)

天宫旁出世家 (二世)永嘉真觉禅师

左溪旁出世家 (二世)焦山神邕禅师 支硎道遵禅师 佛陇大义禅师 紫金元宗禅师 四明道源禅师 婺女清辩禅师 婺女行宣禅师 婺女圆净禅师 婺女法开禅师 三衢道宾禅师 三衢慧从禅师 毗陵守真禅师 钱唐法灯禅师 钱唐法真禅师 会稽法源禅师 新罗法融禅师(下三人左溪纪) 新罗理应禅师 新罗纯英禅师 居士傅礼 居士王元福 (三世)焦山智昂禅师(下四人嗣邕师) 焦山灵澈禅师 焦山进明禅师 焦山慧照禅师 支硎灵输禅师(下四人嗣遵师) 支硎法盛禅师 支硎道忻禅师 支硎灵源禅师

荆溪旁出世家 (二世)南岳普门禅师 龙兴元皓禅师 华顶行满禅师 天台智度禅师 建安法颙禅师 云峰法证禅师 无姓法剑法师 翰林学士梁肃 吏部郎中李华 散骑常侍崔恭(下四人皓师传) 谏讥大夫田教 身通三十九人(大师传论) (三世)昙环禅师(嗣门师) 智净禅师(此下五人嗣皓师) 仲义禅师 子瑜禅师 道如禅师 仲良禅师 龙兴重巽法师 (四世)中丞柳公绰 刺史柳宗元 中书郑捆 刺史孟简

兴道旁出世家 兴善守素禅师 日本最澄禅师

至行旁出世家 天台良湑禅师(下二人至行纪) 天台敬文法师 天台光韶法师 天台维蠲法师 天台刺史韦珩(至行本纪)

正定旁出世家 (二世)天台敬休法师 天台慧凝法师 (三世)天台处源法师(嗣凝师) (四世)天台玄广法师

妙说旁出世家 (二世)国宁常操法师 (三世)国宁义从法师 (四世)国宁德俦法师(嗣从师) (五世)定水慧赟法师(四明下二人嗣俦师) 法性修雅法师(会稽)

高论旁出世家 (二世)慈光志因法师 演教觉弥法师(钱唐龙兴) (三世)慈光悟恩法师(此下四人嗣因师) 雍熙可荣法师(姑苏) 海南怀贽法师 钱唐义清法师 (四世)奉先源清法师 灵光洪敏法师 慈光可严法师 慈光文备法师 (五世)梵天庆昭法师(此下四人嗣清师) 孤山智圆法师 崇福庆峦法师(钱唐) 开元德聪法师(会稽) 广慧蕴常法师(钱唐嗣严师) (六世)永福咸润法师(此下三人嗣昭师) 报恩智仁法师(会稽) 永嘉继齐法师 孤山惟雅法师(嗣圆师) (七世)永福善朋法师(会稽嗣润师)

净光旁出世家 (三世)慧光宗昱法师(国清) 广教澄彧法师(钱唐) 广教宝翔法师(钱唐) 石壁行靖法师(钱唐) 石壁行绍法师 胜光瑞先法师(天台) 通鉴知廉法师 崇法愿齐法师 高丽谛观法师 吴越钱忠懿王 常宁契能法师(温此下十师嗣昱师) 通照觉明法师(钱唐千顷) 安国至臻法师(下并钱唐) 宝山怀庆法师 明教晓乘法师 宝藏悟真法师 顶山怀至法师(姑苏) 灵鹫志伦法师(下并钱唐) 安国肃闲法师 慈惠庆文法师(会稽)

宝云旁出世家 (二世)天竺遵式法师 延庆异闻法师 兴国有基法师(四明) 广慧体源法师(四明与矩师书) 承天清晓法师(钱唐) 钱唐善信法师(四明本纪)

    章安旁出世家

禅师弘景。富阳文氏。贞观二十二年。于玉泉奉敕得度。依章安禀受止观。常诵法华。蒙普贤示身证明。天童奉侍左右。后于寺南十里别立精舍曰龙兴。天后证圣元年。诏同实叉难陀等译华严。自天后至中宗。凡三诏。入宫供养为受戒师。后乞还山。帝敕于林光宫。同天下名僧二十人修福置斋。帝亲赋诗。令中书令李峤等应和以为赠。师捧诗长揖振锡而行。天下荣之

禅师吉藏。金陵人。七岁依兴皇朗法师出家。咨决大义。后游会稽止嘉祥寺。讲演法华自着章疏。智者再归天台。师与禅众百余人奉疏请讲法华不赴。暨章安弘法称心。因求法华玄义。发卷一览。即便感悟。乃焚弃旧疏深悔前作。来投章安咨受观法。炀帝时敕住京师日严寺。开演妙经四部云拥。唐高祖诏居延兴寺。一日晨起沐浴焚香。称佛名安坐而化。平时写造妙经二千部。讲法华三百遍。大品华严维摩大论。各数十遍。并着章疏行世。临终之日制死不怖论。投笔而化

禅师明旷。天台人。依章安禀教观。广化四众专诵法华。章安撰八教大意。师首于三童寺录受。平时著述甚多。今所存心经疏耳

禅师大慧。唐太宗赐号而忘其名。初闻章安说止观即得妙悟。隐居南岳专事修禅。鸟兽驯于坐隅。人服慈化

禅师智拔。襄阳张氏。六岁依常济寺出家。日诵法华五纸。经中理义略有规绳。常曰。斯经乃诸佛出世大事也。一人一道非弘不通。周听既毕。入京师值吉藏禅师。命令覆述。师曰。一乘为云遂分为三亦可一乘为雨分为三否。众无对。藏师曰。拔公此问深得经旨。遂嘱以大法。后住耆阇山寺。常讲法华一年五遍。贞观十四年九月。于信士张英家开法华题竟。与众言别。即于座上加趺而化

    天宫旁出世家

禅师玄觉。永嘉戴氏。出家遍探三藏。精天台止观圆妙法门。四威仪中常冥禅观。因左溪朗公谢厉。遂与东阳策禅师。同诣曹溪见六祖振锡携瓶绕祖三匝。祖曰。夫沙门者。具三千威仪八万细行。大德何方而至生大我慢。师曰。生死事大无常迅速。祖曰。何不体取无生了无速乎。师曰。体即无生了本无速。祖曰。如是如是。于时大众无不愕然。师方具威仪参礼。须臾告辞。祖曰。返太速乎。师曰。本自非动岂有速耶。祖曰。谁知非动。师曰。仁者自生分别。祖曰。汝甚得无生之意。师曰。无生岂有意耶。祖曰。无意谁当分别。师曰。分别亦非意。祖曰。善哉善哉。少留一宿。时谓之一宿觉。翌日下山复回温江。学者辐凑。号真觉大师。睿宗先天元年。安坐示灭塔于西山。赐谥无相大师。塔曰净光。庆州刺史魏靖。缉所著文为十卷号永嘉集

因草庵曰。魏靖收遗文总十篇为一集。答友人书。尚附其中。而不收证道歌者何耶。抑有说焉。以证道名歌。而如来设教修证之法。不出藏通别圆。今所谓道者。藏通修证乎。别圆修证乎。若舍此而别有修证者。得非永明所谓不依地位天魔外道者乎。义神智曰。讨疏寻经分别名相自不达耳。非经论过。不知讨谁疏耶。若慈恩等疏则可耳。若天台疏皆有方轨。摄法入心观与经合。非数他宝。岂可谓之分别名相而已哉

洪觉范曰。梵僧觉称。谓西竺目此歌。为东土大乘经。若以义天跋别传议例之。此歌特未遭有识者。焚之耳

论曰。左溪本纪。称为真觉为同门友。真觉传中。称左溪激厉遂谒曹溪。而又言精于天台止观之道。是知同学于天宫无可疑者。况永嘉集中全用止观遮照之旨。至此当益信。是宜系之天宫用见师授之意。但世传证道歌。辞旨乖戾。昔人谓非真作。岂不然乎

    左溪旁出世家

禅师神邕。字道恭。晋太尉蔡谟之后。世居越之诸暨。在襁褓中闻唱经声必凝神静听。年十三入道。依法华俊师。开元二十六年。奉敕得度。从俨师学四分律。俨曰。此子必为学者司南。既而去依左溪。学止观法华玄义。五夏敷演。听者悦服。天宝中游长安居安国寺。公卿问道结辙而至。适安史继乱振锡东归。道出襄汉。有著作郎韦子春。学瞻气刚与之酬酢。子春堕负满座惊服。中书舍人范咸叹曰。师可谓尘外摩尼(取若珠之明莹不染尘也)论中师子(取其论说若师子吼)既返故乡。居法华寺。自至德讫大历。频受众请登坛受戒。自丹阳以南。金华以北。称为教授师。建伽蓝于焦山赐额。大历初。中岳道士吴[竺-二+切]。造论毁佛。观察使陈少游。请决之。师约吴[竺-二+切]面论邪正。旗鼓才临[竺-二+切]已败北。遂着翻邪论三卷以攻余党。弟子智昂灵澈进明慧照等。依学有年。咸明禅慧。为当时闻人焉

禅师道遵。字宗达。吴兴张氏。年二十。受具戒学毗尼。复参左溪习止观及法华三昧。尝从容谓门人曰。尧舜之民不必独义。教之至也。教若不至民何咎焉。乃广写法华。置经院于姑苏支硎山。举高行沙门二七人。常持法华。以烛继昼。用扬大雄之慈声。大历元年。郡刺史韦元甫。尚书刘晏等。尊慕大乘相与表奏。赐名法华道场。于是自江以东。置经院者十七所。皆法于师也。师于山中铸像写经。讲演妙法临坛度人。岁无虚景。天宝元年。于灵岩道场行法华三昧。忽睹大明上烛于天。身在光中以问荆溪。溪释之曰。智惠光明从心流出。将以显发第一义天者也。又尝见此身在空中坐。先达谓是垢尽理明洞达无碍之相。兴元元年七月晦。无疾告终。寺众同梦大殿忽倾。咸知法匠将亡之兆。传教门人灵输法盛道忻灵源。皆善弘禅法云

禅师大义。萧山徐氏。七岁授经传。日诵数千言。年十二。入道于山阴灵隐寺。中宗登位覃恩度人。试诵法华中选第一。开元中。因丧亲入佛陇阅大藏以益冥报。遂谒左溪禀受止观大悟玄旨。常诵法华涅槃大小戒本。以为正业。临终之日。众闻弦管之声。议者谓天帝迎请诵经之相

禅师元宗。永嘉吴氏。游学至江陵。谒左溪禀受禅要。后于紫金山专修禅观。初是山中多虎自师卜居。绝不见迹。一日学徒盛集。忽一老人趋拜座前。自言弟子乃虎。在此噬人多矣。因师开化得脱业躯。今将生天上特来报谢。言讫不见。大历二年。端坐示灭

禅师道源。四明人。受业大宝寺(今慈溪永明)久依左溪咨受止观之法。洞达奥旨。学众心服(李华左溪碑云。明州道源。饱左溪之道味)

禅师法源。受业越之法华。学左溪得其道(颜真卿。抚州宝应寺戒坛记。乃请止观大师法源。法泉。同住熏修。时大历六年也)

    荆溪旁出世家

禅师普门。岳阳何氏。父玠为常州仪兴尉。因家焉。师幼勤学问。登进士第入仕于朝。一旦悟世虚伪。抽簪去发居南岳寺。左右唯儒释典籍。麻衣葛履而已。既而去谒荆溪。学止观法华之旨深有造诣。善属文。尚古意。荆溪敬之待以友道。为释签辅行两序。自称普门子。其辞简健。历指习禅者之弊。梁肃称之曰。东南高僧普门元皓。予甚深之友也(送虚师序)贞元八年季冬六日。示寂于君山之偏室。春秋八十四。传教门人昙环。集遗文二百篇行于世(仪兴县君山乡。净乐寺。荆溪之受业。相去数里。有南岳寺)

禅师元皓。字广成。吴门秦氏。初于龙兴寺从荆溪受法华止观之道。宴处山林居心三昧。后住开元寺。梁田二君劝其著述。乃注解涅槃。于首序中自录所证。着疏之时。感庭阶产异华。人世莫识。五采灵禽飞翔往来。元和十二年仲冬示寂。塔于虎丘之南原。师之同学知名者百余人。不列僧数者。翰林梁肃。谏议田敦。常侍崔恭三人也。门人禀教名世者。智净。仲仪。子瑜。道如。仲良辈

禅师行满。万州南浦人。首造石霜学禅法。后住天台。听荆溪说止观顿悟妙旨。因栖止华顶峰下智者院充茶头。夜卧土床。烧粪扫以暖其下。脱衣就床。蚤虱群唼。或扪其衣。寂无有也。所居槛外大松上有寄生小树。遇师出坐必袅袅低俯。时谓此树为茶头作礼(袅而酌反长也)师于四十年间未尝便溺。或谓大士现身。受食而实不食。故致此也。开宝中。预告人曰。我且行矣。即请众诵文殊号。泊然而化。年八十八。尝着涅槃疏。禅师法颙。于毗陵建安寺筑止观堂。请荆溪讲说其中。梁肃为作止观堂记

梁肃。字敬之。安定人。大历贞元间。文士多尚古学。唯肃最称渊奥。柳子厚记先友亦称。其最善为文。尝学天台之道于荆溪。深得心要。执弟子礼甚恭。以止观文义弘博览者费日。乃删定为六卷(慈云有云。文虽简要。而修相阙略)。又述统例以系于后。谓止观是救世明道之书。又为大师传论。备叙传教之大统。世谓论其文则雄深雅健。语其理则明白洞达。御史崔恭论之曰。知法要识权实。作天台禅林寺碑。达教源用境智。作荆溪大师碑(见崔恭作梁氏集序)又曰。朝廷尚德。故以公为太子侍读。国尚实录。故以公为史馆修撰。发号令敷王猷。故以公为翰林学士。三职齐着。则公之官于朝。不为不达矣。年过四十。士林归宗比夫颜子黄叔度。不为不寿矣。彼碌碌者老于郎署。白首人世又何补哉

李华。字遐叔。赵州赞皇人。累中进士宏辞科。天宝十一年。徙右补阙。安录山乱屏居江南。李岘。表置幕府。擢吏部员外。即苦风痹。去官客山阳。勒子弟农。安于穷槁。晚事浮图法。不甚著书。唯士大夫家传墓版。州县碑颂。时时赍金帛往请。乃强为应。尝从荆溪受止观。为述大意一篇。大历初卒于家

    兴道旁出世家

法师守素。初从邃师受观心之法。既悟玄旨。入居京师大兴善寺。足不越阃长诵法华。至三万七千余部。夜则虎狼侍座听经。食则乌鹊就掌取粒。沙门幽玄赠之诗曰。三万莲经三十春。半生不踏院门尘。时以为实录

    高论旁出世家

法师悟恩。字修已。路氏常熟人。年十三。闻诵弥陀经心有所感。遂投破山兴福寺求度。初学毗尼。闻天台三观六即之说深符其意。晋开运初。造钱唐慈光因师室。因讲次覆述剖析幽微。时称义虎。及继踵开法。道名大播。初是一家教典。自会昌毁废文义残阙。师寻绎十妙研核五重。讲演大部二十余过。法华大意昭著于世。师之力也。与人言。不问贤愚悉示一乘圆意。或疑不善逗机。师曰。与作毒鼓之缘耳。平时一食。不离衣钵。不畜财货卧必右胁。坐必加趺。晨粥亲视明相。每布萨(此云净住)大众云集。潜然泪下。盖思大集有无戒满阎浮之言也。每以净业诲人。往生者多感瑞相。雍熙三年八月朔。中夜有白光自井而出。谓门人曰。吾报缘尽矣。乃绝粒禁言一心念佛。忽梦拥纳沙门。执金罏焚香。三绕其室。自称灌顶。吾已生净土。嘉汝所修。故来相迎。梦觉语其徒。犹闻异香。二十五日。为众说止观指归及观心大义。即端坐面西而逝。寺众文偃。闻空中丝竹铃铎之音。久而渐远。荼毗得舍利无算。后三十一年。法孙智圆。获遗骨于学众。乃凿石为塔。葬于马脑坡

法师文备。字昭本。福之侯官郑氏诵法华维摩圆觉十六观小般若等。精练不忘。晋天福间。至会稽传百法论。闻天台三观为学者指南。遂来谒因师昼夜研心。凡法华净名光明疏句止观诸文。悉洞其旨。每与同门恩师。覆述观法莫逆于心。恩谓人曰。备虽后进。已与吾并驱于义解之途矣。恩师既没。复北面事恩以卒其业。师气度深靖终日如愚。或劝其诲人。师曰。讲授满门祖风未坠。抗迹开居从吾所好。于是陶神妙观。坐忘一室者。三十余秋。雍熙二年八月。微疾凭几三出圆相谓侍人曰。此吾所见净土事也。言讫累足而逝

法师庆昭。字子文。钱唐胡氏。幼依开化院出家。十三受具戒。学天台之道。于奉先清师用力十七年。奉先谢世。众请师嗣讲。宛有父师之风。未几徙居石壁。属城南梵天。遇明舍所居为讲院。师徇请来居。讲风大振。天禧元年四月。无疾而化。平时讲说法华止观诸部。共百余周。传教弟子。自咸润而下九十七人。先是光明玄义有广略二本。恩师制发挥记解释略本。弟子清敏二师。共结难辞辅成师义。于是法智大师撰扶宗释难。力救广本十种观心。师与孤山亦撰辨讹。以救发挥之说。法智乃复备引前后之文详而论之。号十义书。而四明之学者。始指恩清昭圆之学。称为山外。盖贬之之辞云

法师智圆。字无外。自号中庸子。或名潜夫。钱唐徐氏。学语即知孝悌。稍长常析木濡水。就石书字。列花卉若绵蕝(租曰反。汉书叔孙通治朝仪。为绵蕝野外习之。注云绵蕝者。束茅表位也)戏为讲训之状。父母异之令入空门。八岁即受具戒。二十一闻奉先清师传天台三观之道。负笈造焉。抠衣问辨。凡二年而清亡。遂往居西湖孤山。学者如市。杜门乐道。与处士林通为邻友。王钦若出抚钱唐。慈云遣使邀师。同往迓之。师笑谓使人曰。钱唐境上。且驻却一僧。师早瘿瘵疾。故又号病夫。讲道吟哦未尝少倦。预戒门人曰。吾殁后毋厚葬以罪我。毋建塔以诬我。毋谒有位求铭以虚美我。宜以陶器二合而瘗立石志名字年月而已。及亡门人如所戒。敛以陶器[(尸@禹)*斤]所居岩以藏之。不屋而坛。时乾兴元年二月也。得年四十有七。后十五年。积雨山颓。门人开视陶器。肉身不坏爪[髟/火]俱长。唇微开露齿若珂玉。乃更袭新衣。屑众香散其上。而重瘗之(重音仲再也)崇宁三年。赐谥法慧大师。其所撰述文殊般若经疏。遗教经疏各二卷(净觉撰助宣记)般若心经疏。瑞应经疏。四十二章经注。不思议法门经疏。无量义经疏(玉慧觉撰杂珠记)普贤行法经疏。弥陀经疏各一卷。首楞严经疏十卷。世号十本疏主。又撰阐义钞三卷(释请观音经疏)索隐记四卷(释光明句)刊正记二卷(释观经疏)表微记一卷(释光明玄)垂裕记十卷(释净名略疏)发源机要记二卷(释涅槃玄)百非钞一卷(释涅槃疏金刚身品百非之义)三德指归二十卷(释涅槃疏)显性录四卷(释金錍)摭华钞二卷(释圭峰兰盆疏)西资钞一卷(释自造弥陀疏)诒谋钞一卷(释自造心经疏)谷响钞五卷(释自造楞严疏)析重钞一卷(释自造文殊般若疏。大论云析重令轻)正义一卷(释十不二门)闲居编五十一卷(杂着诗文)皆假道适情为法行化之。旁赞云。尝谓楞严一经。剧谈常住真心。的示一乘修证。为最后垂范之典。门人有以撰疏为请曰。此经解者。已二三家。学者未安其说。师胡不以三观四教约文申义以启后人。师从之。研核大义。以为智者三止之说。与经悬契。净觉谓其得经之深非诸师所可及也(林间录。天台闻西天有首楞严。以世主秘严不肯传布。天台常遥礼愿。早至此土。又清凉云。此经吾不得而见之矣。当有宰官菩萨以文章翻译佛语。又数百年。当有肉身比丘。以吾教释此经)其疏四十二章经云。佛教东传。与仲尼伯阳之说为三。然孔老之训。谈性命未极于唯心。言报应未臻于三世。至于治天下安国家不可一日无也。至若释氏之为教。指虚空界悉我自心。非止言太极生两仪玄牝为天地根而已。考善恶报应悉我自业。非止言上帝无常天网恢恢而已。有以见仲尼伯阳。虽广大悉备。其于齐神明研至理者。略指其趣耳。大畅其妙者。则存乎释氏之教欤。又曰。复性有浅深。言事有远近。不得不异也。至于迁善远恶胜残去杀。不得不同也

    梵天昭法师法嗣

法师咸润字巨源。越上虞郑氏。七岁事等慈子明。进受具戒精究毗尼。因入天台读智者三观文有所省。遂诣钱唐开化昭师学。博通法华净名涅槃楞严之旨。昭师敬其夙成俾之分座。及昭师赴梵天。复令自代。景德四年。上虞宰裴焕。与里中缁素。迎还等慈宣演大教。天喜初。徙讲郡之隆教。述签疑以三种消伏。俱约圆论。为净觉所破。昭师示寂。复授以罏拂。嗣居梵天。讲演无虚日。天圣三年。徙居会稽永福。聚徒五百。日遣众行化以供二时。尝造普贤像率众行道。大士放光证明。时人尊之。曰忏主。谓可亚慈云也。门人述其德曰。师踞猊床挥麈柄。时渐三纪。五舍百讲。业成名立无愧古人。乃请李淑。撰传教弟子题名记。善朋为之首云

    孤山圆法师法嗣

法师惟雅。久依孤山悉得其旨。孤山制西资钞以解弥陀疏。扶病隐几口占其文。使雅师笔之。初日午后染毫。翌日初夜绝笔云

镜庵曰。孤山以高世之才弥天之笔。着十疏以通经。述诸钞以解疏。其于翼赞教门厥功茂矣。但其相承所说法门。言境观则以真心为境。论总别则以理性为总。判事法二观不许修证。废光明广本。不用观心。唯论心具心造不许色具色造。如是等义布诸简策。于是义学之士有习其说者。世必指为山外诸师之见。惜哉。夫称宗师者须具三眼。一曰教眼。明识权实大小之法也。二曰道眼。亲践诸行修证之门也。三曰宗眼。深穷圆顿即具之旨也。往往山外诸师宗眼未明。以故所见未臻圆极耳。别教菩萨。神通智慧岂容思议。以由未证圆位被斥为权。又初地不知二地举足下足。一切圣贤皆以无为法而有差别。然则议山外者。请以此意恕之

    净光法师旁出世家

法师行靖与行绍。皆钱唐人。同依寿禅师出家。通练律部。同居石壁寺(去杭二十里在龙山之西)时韶国师法道大振。初往从之。国师观其法器。即使往学三观于螺溪之席。二师既偕往。讲求大义旦夜不息。未几所学已成乃复回石壁为众讲说。前后五十年。确守山林之操。未尝出游闾里。吴中宿学皆服其高洁。嵩明教论之曰。出家于寿公。学法于寂公。见知于韶公。三皆奇节异行不测人也。二师皆得以亲事之岂不伟欤

法师知廉。赐号通鉴。久学螺溪。以其师崇建殿宇。将永岁寒之绩为请彭城公钱俨(忠懿王弟)作传教院碑于螺溪。时太宗雍熙三年也

法师愿齐。钱唐人。吴越国时。赐号崇法。初传净光之道精研止观。后参韶国师发明玄奥。周显德初。螺溪居民张彦安诣净光曰。家居东南里所。阴晦之夕。必有鬼神吟啸考击钟鼓之声。又尝梦龙游其地。非愚民所居。愿以奉师。师往视之。见山水秀异谓众曰。此伽蓝地也。梦龙游者。岂龙树之道将兴此地耶。因纳之。愿齐初为法华绍岩弟子。闻其事以白师。辍众施三万为建法堂厨屋。覆苫累块悉尚朴素。盖禀师之诫也。既成。净光与学徒二十人俱往。既而云居韶禅师(寺在天台)为疏于汉南王(忠懿王子。吴越亦尝改元称帝。有宝正宝泰之号。其诸子多封王。有汉南邓许秦陈诸王之称。见临安志)即施财。架忏堂诸屋以广之(见钱俨撰传教院碑及传灯)

法师谛观。高丽国人。初吴越王因览永嘉集同除四住之语以问韶国师。韶曰。此是教义可问天台羲寂。即召问之。对曰。此智者妙玄位妙中文(妙玄既散失不存。未审何缘知之。必寂师先曾见残编耳)唐末教籍流散海外。今不复存。于是吴越王遣使致书。以五十种宝往高丽求之。其国令谛观来奉教乘。而智论疏。仁王疏。华严骨目。五百门等。禁不令传。且戒观师。于中国求师问难。若不能答。则夺教文以回。观师既至。闻螺溪善讲授即往参谒。一见心服遂礼为师。尝以所制四教仪藏于箧。人无知者。师留螺溪十年。一日坐亡。后人见故箧放光。开视之唯此书而已。由是盛传诸方。大为初学发蒙之助云

述曰。吴越王杭海取教。实基于同除四住之语。及观师制四教仪。至明圆教中故特标永嘉云者。所以寓当时之意。俾后人无忘发起也。此书即荆溪八教大意。观师略加修治。易以今名。没前人之功。深所不可

吴越忠懿王钱弘俶。字文明。世为杭之临安人。祖武肃王镠(音流)唐僖宗时。率乡兵破走黄巢。名闻江淮。复以八都兵讨刘汉宏并越州。以奉董昌。而自居于杭。昭宗时。昌以越叛。镠遗书。切责不听。乃悉兵诛之。自是尽有浙东西之地。乾宁四年。始封吴越王。梁开平初。加封尚父淮海节度使。传子文穆王元瓘。瓘子忠献王仁佐。忠献破李景兵。取福州。既卒弟倧嗣位。明敏严毅。为大将胡进思所忌逐之(子孙私谥为逊王)。乃迎立俶。即文穆第九子。俶始于晋开运中为台州刺史

本朝太祖建隆元年。授天下兵马大元帅。乾德元年冬。郊礼遣子惟浚入贡。开宝八年。随王师克金陵(南唐李后主)九年二月入朝。诏赐剑履上殿。诏书不名封。其妻孙氏。为吴越国王妃。四月归国。太宗太平兴国三年三月入朝。乞以所管十三州版籍归天府。诏许之。改封淮海国王。赐玉册金印。居京师礼贤宅。子惟[泳-永+(虍-七+(一/八/八/目))]。惟治。皆以节度领郡事。忠懿居京师。十二年而薨。富贵荣盛莫与为比。忠懿天性诚厚。夙知敬佛。慕阿育王造八万四千塔。金铜精钢冶铸甚工。中藏宝箧印心咒经。亦及八万四千数。布散部内以为填宝镇。镇钱唐诸邑。西湖南北山诸刹相望。皆忠懿之创立也。尊事沙门。若天台韶国师。永明寿禅师。皆待以师礼。又尝召螺溪寂法师。至金门建讲。问智者教义。以典籍不全。慨然遣使赍重宝。求遗书于高丽日本。于是一家教卷复见全盛。螺溪得以授之宝云。宝云得以传之四明。而法智遂专中兴之名。推原其自实忠懿护教之功为多也。王尝造金字法华经二十部。散施名山(今国清所藏是其一)

述曰。清猷赵公有言。钱氏五王三世。凡百年。当天下大乱。以数州之地盗名字者甚众。独吴越奉屡朝之正朔。不绝贡献。不失臣节。暨皇宋受命。又能封府库籍郡县。请吏于上。仁足以保民。智足以全族。唯钱氏一门耳。欧阳公五代史。则曰钱氏崛起。非有功德。百年之际。虐用其民。嘻何二公立论之相戾耶。当五季时崛起而僭号者。曾何有乎功德。重敛以困民。穷兵以杀民。天下皆是也。岂能若钱氏全民土而归圣朝耶。至哉清献之辞。仁以保民。智以全族。欧阳亦太过论矣

    国清昱法师法嗣

法师契能。永嘉人。神悟谦公之师。得教旨于昱法师。主天台常宁。讲道不倦。自智者而来。以炉拂传授为信。至师嫡承为十四代。晚年以授扶宗忠师。扶宗曰。吾得法广智矣。敢辞。师乃藏之天台道场。遂不复传

述曰。螺溪门弟子以百数。而本传指宝云为高弟。不载昱师名。疑昱师见螺溪在最先。故早传炉拂。宝云后至。而其道大振。故传中推为上首。以此言之。在道不在炉拂也。夫炉拂祖师之信。器传之久。不能无弊。或以情得。或以力取。于道何预焉。能师欲传之扶宗。而辞不受。固也。藏之祖师行道之场而去。宜也。向使扶宗妄受复妄传。适足以起后人之纷诤。于道何在焉

    宝云旁出世家

法师遵式字知白。叶氏。天台宁海人。母王氏。乞男于观音。梦美女以明珠与而吞之。生七月能从母称观音名(太祖乾德元年癸亥岁生)稍长不乐随兄为贾。潜往东山依义全师出家。全先梦有童子踞佛像之首。已而师至。年二十(太宗太平七年癸未)往禅林受具戒。明年习律学于守初师。继入国清。普贤像前烬一指。誓传天台之道。雍熙元年。来学四明(年二十二)道中梦老僧谓曰。吾文殊和尚也。及见宝云。正所梦僧即北面受业。未几智解秀出。智者讳日然顶终朝。誓力行四三昧。端拱元年。宝云入寂。师乃反天台。以苦学感疾至于呕血。毅然入大慈佛室用消伏咒法。自诅曰。若四教兴行在我。则其疾有瘳。不尔则毕命于此。至三七日闻室中呼曰。遵式不久将死。师益不懈。五七日见死尸盈室。师践之而行。其尸即没。满七七日室中声曰。十方诸佛增汝福寿。其名寐见一巨人。持金刚杵。以拟其口。又尝亲见观音。垂手于师口引出数虫。复舒指注甘露于口。身心清凉宿疾顿愈。既而顶高寸余。手垂过膝。声若鸿钟。肌如白玉。淳化元年(年二十八)众请居宝云。讲法华维摩涅槃光明。未尝间歇。有施氏怀胎驴。日伏座下。若听法状。如是四旬。产已不复至。尝往见法智。闻门外謦欬呼侍者曰。适闻外声。有若圣人然。侍者亟出视。反报言。慈云至。法智大惊曰。吾兄转报矣。至道二年。结缁素专修净业。作誓生西方记。又自幸观音幽赞。命匠刻旃檀像及自身顶戴之相。撰十四誓愿纳其腹。工有误折所执杨枝者。师大惧即手接之(此像今在天竺忏殿)不胶漆而合。咸正三年(真宗)四明大旱。郡人请祈雨。师同法智异闻师。率众行请观音三昧。冥约三日不雨当焚其躯。如期雨大至。太守苏为建碑以述灵异。四年。寓慈溪大雷山。治定请观音消伏毒害忏仪。五年(师年四十。自淳化庚寅至咸平四年辛丑。凡十二年居四明)归天台主东掖。以徒属之繁。即西隅益建精舍。率众修念佛三昧。有白鹤庙居民甚神之。师与神授戒改祭为斋。神与民居听命。乃为着野庙志以戒之。祥符四年。章邭公(得象)领那事。夏制之始延师入景德讲止观。垂毕有三沙门披纳而至。请预盂兰盆讲席。揖其坐忽不见。道经黄岩。有豕奔伏于前。推其来。乃逸于屠肆者。偿其直而豢于妙喜寺。名之曰遇善夫豕。赤山寺濒海而高。师遽谓人曰。此宜建塔。先是山巅有异光。中有七层浮图之形。光照海上周四十里。皆渔人之[竺-二+(一/尸/邑)]梁。或以语师。师喜其有先兆。遂建塔焉。于是居人感化不复为渔。时东山结忏会。天大旱。师卓锡石缝。泉即激涌(今石眼泉)七年。杭昭庆齐一。率众致请。初杭人屡请西度未之许。至是始见从。师尝梦居母胎十二年。及出台入杭。果应其数。师至昭庆。大扬讲说。杭俗好以酒肴会葬。师为说佛事之胜。卒变荤为斋。因为着戒酒肉慈慧法门。尝夜施搏食于水滨。渔者闻众鬼曰。今夜雪甚。师不至矣。一鬼曰。师慈悲人必不忌我。须臾师笼灯踏雪而至。八年苏人。以郡符迓师于开元建讲。缁素毕集。不荤饮者倾市邑。屠酤不售。官监有失课之言。师辞其徒曰。智者遣晋王书。有言六恨。其一谓以法集动众妨官为人所忌。余今德薄安可久留。遂幡然复杭(智者遗书云。荆溪法集众一千。学禅三百。州司惶虑。谓乖国式。岂可聚众用恼官人。故朝同云合。暮如雨散。设有善萌不获增长。此五恨也)刺史薛颜。始以灵山命师居之。即隋真观师所营天竺寺也。寺西有陈时所植桧。巢寇燎毁仅存枯枿。是年冬枝叶复生。因名重荣桧。赋诗刻石。以兆道场重建之瑞。治定往生净土忏仪。九年。天台僧正慧思诣京师因盛称师之道。始赐紫服。三月。天台郡人。以郡符请赴石梁寿昌讲法华。八月过东掖。十月复归天竺。天禧元年。侍郎马亮守钱唐。雅尚净业造师问道。师为撰净土行愿法门。净土略传。职方郎中崔育才。问施食之道。师为观想一篇(见金园集)三年。丞相王文穆公抚杭(名钦若相真宗)首率僚属访师山中。请讲法华及心佛众生三法如义。才辩清发。衣冠为之属目。公对众嗟赏曰。此道未始闻。此人未始见也(别集中有讲题)师以天台宗教本末具陈于公。四年。公为奏锡天竺旧名。复其寺为教。而亲为书额。复与秦国夫人施财六百万以建大殿。公致书问天台立教及解经义旨。与今古孰为优劣。师先答立教大义。次出诸子索车之文。录古义一二。及慈恩破天台义。对智者正释。并决是非。以为古今诸师无一可取。公览文识义益加信喜(文见别集)师以智者昔于天台江上护生事白于公。因奏请西湖为放生池。为主上祝寿。后文穆尹应天府。因微疾梦与师会。疾即除愈。遂奉书道其事。及移镇江宁(升用)迓师府会。朝夕问法。一留三月。因为着十法界观心闻住。南岳心要偈。会乾元即公以其道闻于上。乃赐慈云之号。乾兴元年。章懿太后(仁宗母华氏。钱塘人。其父仁德)以师熏修精进。遣使赍白金百两。命于山中为国行忏。师为着金光明护国道为静上之。因奏天台教文。乞入大藏。事未行而公薨。天圣元年(仁宗)内臣杨怀古降香入山。敬师道德复为奏之。明年始得旨入藏。赐白金百两。饭千僧以为庆。师乃撰教藏随函目录。略述诸部文义。谓玄义。统明五时广辨八教。出世大意蕴乎其中。文句者。谓以统句分节经文。荆溪各有记释。犹五经之有正义也(唐孔颖达为五经作正义)止观者。定慧之异为即法华之行门也。前玄义文句。皆明佛世当机得益之事。经有托事附法观心之文。非部正意。今止观正是智者说己心中所行法门。自行因果化他能所无不具焉。又于普门品加别译重颂。缁素皆遵诵之。天圣四年。谏议胡则守郡。屡入山问道。欣领法要。为施金造山门廊宇。五年中秋月望之夕(望作望非)桂子降于殿庭。师取其实播种林下。乃作桂子之诗。六年正月。遣学徒往四明。致祭于法智。有祭文悼诗之作。始于寺东建日观庵。送想西方为往生之业。九年。讲净名经。忽谓其徒曰。昔在东掖讲此经。梦荆溪授我经卷。及出室。视日已没。今吾殆终此讲乎。因与众诀曰。我住台杭二寺。垂四十年。长用十方为意。今付讲席。宜从吾志。命弟子祖韵曰。汝当绍我道场。持此炉拂。勿为最后断佛种人。遂作谢三缘诗。谓谢徒属绝宾友焚笔砚也。是年八月。徙居东领之草堂。明道元年十月八日示疾。不用医药。唯说法以勉徒众。十日令请弥陀像以证其终。门人尚欲有祷。以观音至。师炷香瞻像祝之曰。我观观世音。前际不来后际不去。十方诸佛同住实际。愿住此实际。受我一炷之香。或扣其所归。对以寂光净土。至夜奄然坐逝。师尝制龛铭曰遐榻。既入敛越七日。形貌如生。寿六十九。夏五十。逝之夕。山中人见大星殒于灵鹫峰红光赫然。禀法者。文昌等二十五人。登门学者以千数。度弟子若虚辈垂百人。明年仲春四日。奉遐榻葬于寺东月桂峰下。与隋观法师为之邻焉。师幼善词翰。有诗人之风。其诗集。曰采遗。曰灵苑。其杂着。曰金园。曰天竺别集。皆行于世。有贵官注楞严求师印可。师烹烈焰谓之曰。合下留心佛法。诚为希有。今先申三问。若答之契理。当为流通。若其不合当付此火。官许之。师曰。真精妙元性净明心。不知如何注释。三四四三宛转十二流变三叠一十百千。为是何义(昔师注者云。初变一为十。以三世四方互成十二。次变十为百。三世四方互成百二十。三变百为千。三世四方互成千二百。是为一根功德之数。总六根为七千二百。除眼鼻身三根。各亏四百。实得六千。为六根功德也。一为变生十百千为三叠。凡三番织成其数)二十五圣所证圆通。既云实无优劣。文殊何得独取观音。其人罔措。师即举付火中。于是楞严三关自兹而出。仁宗阅师所进光明护国仪。至圣帝仁王慈临无际之文。抚几叹曰。朕得此人足以致治。亟令宣召则已入寂矣。师始出家。郡校诸生。慕师才俊勉回业儒。为诗答卢积。中有真空是选场大觉为官位之句。人多诵之。常行三昧。以九十日为期。于行道四隅置[金*敖]炽炭。遇困倦则渍手于[金*敖]。十指唯存其三。其建光明忏殿。每架一椽甃一甓。辄诵大悲咒七遍以示圣法加被。不可沮坏之意。故建炎虏寇。积薪以焚。其屋俨然。暨方腊陈通之乱。三经寇火皆不能热。至今异国相传。目为烧不着寺。兹岂独显教门之神迹。诚有以彰国家之有道也。崇宁三年。赐号法宝大师绍兴三十年。特谥忏主禅慧法师。塔曰瑞光(行业曲记。修三昧记。天生诸集。宗源记)

镜庵曰。道籍人弘人必依处。此三者不可不毕备也。吾道始行于陈隋盛于唐。而替于五代。逮我

圣朝。此道复兴。螺溪宝云振于前。四明慈云大其后。是以法智之创南湖。慈云之建灵山。皆忌躯为法。以固其愿而继之以神照启白运。辩才兆上竺。于是浙江东西并开讲席。卒能藉此诸刹安广众以行大道。孰谓传弘之任不在于处耶。然灵山之刹。三罹寇火而不能坏。此岂非至人诵咒加功愿力坚固之验也哉

江州太守许端夫。序其诗曰。慈云之诗。文贯于道。言切于理。酷似陶彭泽。盖合于情动形言止乎礼义之意。昔贯休作禅月集。初不闻道。而才情俊逸。有失辅教之义。中庸子作闲居编。言虽鸣道而文句阘冗。有失诗人之体。慈云则不然。文既清丽。理亦昭显。雅正简淡。有晋宋之风。盖其道业宏大。故诗名不行也

法师异闻。余杭人。潜心天台之学。每谓但解未足以展志。故汲汲以修诸三昧为要务。及来参宝云尽通其旨。至道三年。法智弘道于延庆。辅赞之功为多。以寺宇颓毁。乃同丹丘觉圆并力经理。不逾三载众工毕就。法智立诚誓之石。示十方之规。必联次师名。称二师云。后同法智结十僧。行长忏三年。誓焚躯以报佛恩。时杨文公。屡贻书劝止。事竟不行。师居延庆四十年。凡法智所修三昧未尝不预

法师有基。字及贤。钱唐王氏。母梦梵僧授以舍利吞之。遂有娠。生五岁。从天台寿昌法超为师。十岁受具。闻四明宝云传智者教往事之。授以法华止观。随言解义曲尽其妙。端拱元年。郡人请演教于太平兴国寺。学者常数百人。每白黑月必集众自升高座诵菩萨戒法。劝道族念佛四十年至万人。凶年持钵以供听众。祥符八年六月示疾。弟子令祥请曰。和尚西归宁无留训。师乃广谈圆旨经时不已。众忽见西方现光空中乐奏。师曰。西方三圣人来也。即右胁西向而化。荼毗舍利莫数。门人悟持。结塔于慈溪之灵龟山。有梦师威仪迎往西方者。有梦师坐青莲花对佛说法者。有梦三身如来入灵塔者。有梦弥陀授记为超壮如来者。法智闻其逝叹曰。卧病谈玄临终见佛。是可敬也。内翰杨亿。致敬真相为之作赞(全三学撰行业碑。在福源○此卷一百一十八人。本纪止录三十三人。余者遗失)

佛祖统纪卷第十(终)佛祖统纪卷第十一

        宋景定四明东湖沙门志磐撰

    诸师列传第六之一

天竺式法师法嗣 (二世)妙果文昌法师 明智祖韶法师 法喜清鉴法师 真净思永忏主 保庆法润法师 天竺本融法师 天竺思悟侍者 丞相王钦若 谏议大夫胡则 职方郎中崔育才 侍郎马亮 (三世)妙果天授法师(嗣昌师) 海月慧辩法师(嗣明智五人) 净慧思义法师 辩才元净法师 神智载升法师 广惠居白法师 (四世)法宝从雅法师(嗣海月二人) 慈行智深法师 圆应德贤法师(嗣净慧五人) 神智仲元法师 慈觉永堪法师 寂照慧日法师 圆悟思尚法师 法鉴若愚法师(嗣辩才二人) 灵山则章法师 (五世)指源如杲法师(嗣法宝) 慈明慧观法师(嗣神智) 慈受子琳法师(嗣慈觉)

兴国基法师法嗣 (二世)兴国令祥法师 福源悟持法师

钱唐晓法师法嗣 (二世)法显遇成法师 (三世)兜率守仁法师

四明法智之作兴也。天下学士靡然向风。嗣其业而大其家者。则广智神照南屏三家为有传明佛意示家法。用广垂裕无穷之谋中兴教观。逮今为有赖。此诸师列传之所由作也。若夫慈云一家。昌韶诸师之后。五世而蔑闻。今备叙列传。而先慈云之派者。将以顺其承袭。而不使紊杂乎四明三家之子孙也

    天竺式法师法嗣

法师文昌。永嘉人。久依慈云克尽其道。时众推为前列。复往南湖见法智。所诣益远。既而旋乡。为妙果第一世。妙宗新成。寄写本嘱其讲授。且戒之曰。或有异处。可劄取附来。慈云门弟授讲者二十余人。师为之首(见慈云行业记。四明与矩师书)

法师祖韶。天台刘氏。赐号明智。十九通法华。得度入东掖参慈云得其奥旨。既而侍师迁灵山居第一座。慈云将居草堂。谓师曰。汝当往代本如居能仁。而俾之来继此山。师即着草屦。欣然而行。至江滨呼其回曰。吾试汝耳。汝当竟住此山。师既奉命。一遵成规。讲训之外。行四三昧为常课。栋宇未具力为经理。一日告众曰。吾受慈云之寄。今老矣。亦将有东岭之事。慧辩为吾上首。其善继我乎。遂入草堂以自晏晦。未几示疾趺坐而逝。年七十二。腊五十二。师昔于东掖行光明三昧百昼夜。至期方半。忽见旌幢满前。导者呼曰。大辩尊天。师即作揖。天曰。师所住处。传通大乘利益群品。言讫而隐。常往京师道出淮泗。梦僧摩顶曰。吾文殊和上也。示汝五无生义。既觉五藏豁然如咀冰雪。又梦入古寺。见僧踞坐谓曰。吾为汝说第一义谛。闻毕如甘露灌顶。即见依正皆如云影。有人问曰。人见和上何因欢喜。曰视人常若佛想

法师清鉴。云间人。赐号禅慧。为慈云撰炽盛光念诵仪序。其略云。慈云尊者。以行光教门。弟子清鉴。以所禀四种三昧行法遗编。独炽底光未广流布。遂因其旧五章。补助始末。加示法释疑之二。以为七科

忏主思永号真净。入道于秀之胜果。久亲慈云勤修净行。时众高之。谓足上拟其师。亦称忏主(此下本纪遗失二人)

侍者思悟。钱唐人。侍慈云讲最久。故能深达观道。善持咒法。加水以愈人疾。求者如市。当课诵时。身及奉像俱出舍利。天圣三年。慈云欲以智者教卷求入藏。文穆王公将闻之朝。悟曰。此非常事也。小子将助之矣。乃绘千手大悲像。课咒以誓曰。事果遂。当焚躯为报。会公薨。悟诵咒益精。明年得旨。师喜甚。积薪为楼。白慈云求火种。云于罏中举红炭与之引手以承。了无难色。即入薪楼。火息之后。袈裟覆体俨如其生。慈云乃加香木。行咒愿以焚之。随焰而化。五色舍利无论其数。三岁之后求者尚获。慈云为赞以刻石曰。悟也吾徒。荷法捐躯。其焰赫赫。其乐愉愉。逮火将灭。俨如加趺。逮骨后碎。粲如圆珠。信古应有。今也则无芳年三十。真哉丈夫(此下本纪遗失宰官四人)

    明智韶法师法嗣

法师慧辩。字讷翁。华亭傅氏。号海月。受业普照。初游学天竺。至合涧。有老人冠带逾梁。迎揖入门而失。明智一见大奇之。即尽心学教观。明智将老。命居第一座以代讲。一夕梦章安以金篦击其口曰。汝勤诲人当得辩慧。尝苦脾疾。梦天神以金槃盛水。使之瞑目。引其肠浣之。后八年。明智俾继主席。翰林沈遘。治杭任威。见者多惶惧失据。师从容如平生。遘异之。任以都僧正。苏子瞻时为通守。为序以赠之曰。钱唐佛僧之盛。盖甲天下。道德材智之士。与妄庸巧伪之人。杂处其间号为难齐。故僧正副之外。别补都僧正一员。簿书案牒。奔走将迎之劳。专责副正以下。而都师总领要略。实以行解表众而已。师既莅职。凡管内寺院虚席者。即捐日会诸刹及座下英俊。开问义科场。设棘围糊名。考校十问。五中者为中选。不及三者为降等。然后随院等差以次补名。由是诸山仰之咸以为则。讲授二十五年。学者常及千人。夜有盗入其室脱衣与之。令从支径去。晚年倦酬酢。以六事随身。归隐草堂(衣钵坐具纸被拂子手炉为六)吴越大旱祷天竺观音像。久不应。师时以疾昼寝。梦老人白衣乌帽告曰。明日午中必雨。如期果验。远近感师诚致。熙宁六年七月十七日。旦起盥濯。告众就别。合掌加趺而化。初师遗言。须东坡至方阖龛。四日坡至。见趺坐如生。其顶尚暖。坡尽敬而退

东坡集云。师没后二十一年。余谪惠州。师之弟思义。嘱参寥求作赞。因序之曰。余在杭。梦至西湖。有大殿榜曰弥勒下生。故人海月辩才之流。皆行道于其间。乃作三绝。以吊之云。欲寻遗迹强沽裳。本自无生可得亡。今夜生公讲堂月。满庭依旧冷如霜(其一)其后参寥。往颍水谒子由曰。辩才既以子瞻故得铭于公。海月独未有铭乎。子由亦为铭其塔

法师思义。字和甫。湖之武康凌氏。试法华中第一得度。依明智学。随闻随悟。常开帏出十问。师答之悉契旨。明智退居草堂。众送入室。既散师犹侍右。智曰。汝适何见。答曰。见大众拜而退。智曰。吾示汝将来义。当住此山绍隆大教。后后亦来居此室也。师历修四三昧行。忽颈上生一肉瘿。夜梦功德天食之以桃其疾即消。熙宁四年。赐紫服号净慧。丞相苏颂帅杭。请居天竺。大振法道。住山二十三年。退闲草堂。皆如明智之记。元祐三年二月十八日。中夜趺坐别众而逝。大众诵念久之。忽复语云。侍观音大士。行见一沙门。金色长身垂臂谓我曰。报缘未尽。过七日当遣迎。至二十五日。复趺坐而化。瘗龛之日。有赤云垂布。如引导之状。向西而隐

法师元净。字无象。徐氏。杭州於潜人。客有过其舍者曰。嘉气上腾当生奇男。既生左肩肉起如袈裟绦。八十一日乃没。伯祖异之曰。宿世沙门必使事佛。八十一者。殆其算欤。及师之终果符其数。十岁出家。每见讲座辄曰。吾愿登此说法度人。十八就学于慈云。不数年而齿高第。后闻明智讲止观方便五缘曰。净名所谓。以一食施一切。供养诸佛及诸贤圣。然后可食。此一方便也。师悟曰。今乃知色香味触本具第一义谛。因泣下如雨。自是遇物无非法界。代讲十五年。杭守吕臻请住大悲阁。严设戒律。其徒畏爱。臻为请锡紫衣辩才之号。七年。翰林沈遘抚杭(仁宗嘉祐)谓上竺本观音道场。以音声为佛事者。非禅那居。乃请师居之。凿山增室广聚学徒。教苑之盛冠于二浙。神宗熙宁三年。杭守祖无择。坐狱于槜李(槜音醉地名今秀州)师以铸钟。例被追辨。幸而得释。寓止真如兰若。拟金錍设问答述圆事理说。发明祖意之妙。元丰元年。有利山门施资之厚者。倚权以夺之。众亦随散。逾年其人以败闻朝廷复卑师。众复大集清献赵公与师为世外友。为之赞曰。师去天竺山空鬼哭。天竺师归道场重辉(东坡寄诗云。道人出山去。山色如死灰。白云不解笑。青松有余哀。忽闻道人归。鸟语山容开。云云)三年复谢去。居南山之龙井。士庶争为筑室。遂成蓝宇。六年。太守邓伯温请居南屏。越明年。复归龙井。时灵山虚席。师以慈云师祖道场俯就众请。及月余于禅定中见金甲神。跪前曰。法师于此旧无缘不宜久住。既奉冥告遂还龙井。元祐四年。苏轼治杭。尝问师曰。北山如师道行者几人。师曰。沙门多密行。非可尽识。坡子迨生四岁不能行。请师落发摩顶。数日即善步(坡诗云。师来为摩顶。起走趁奔鹿)将示寂。乃入方圆庵(秦观记米芾书)宴坐谢宾客。止言语饮食。招参寥告之曰(参寥道潜)吾净业将成。若七日无障。吾愿遂矣。至七日出偈告众。即右胁吉祥卧。奄然顺寂。时元祐六年九月晦日也。塔成。弟子怀楚。诣汝阴请志于东坡。坡命子由为之铭。师讲说不间昼夜。尝曰。鬼神威德不具者。昼不得至。夜中人静庶几能听。焚指供佛左三右二。有欲效之者。师止之曰。如我乃可修西方净业。未尝须臾废。或祷大士求放光。光即随现。沙门熙仲对食。视师眉间有光。遽起揽之得舍利数粒。后人常于卧处得之。嘉兴令陶彖有子得魅疾。祝之即愈。诸暨陈氏。久患心疾漫不知人。警以微言醒然而悟。布衣李生。久习禅观辩而无行。欲从师出家。东坡为之请。未言其名。力拒不许。若先知然。秀州狂僧号回头。以左道惑众。宣言欲建大塔为吴人植福。施者云委。以师不可欺惮于入杭。先遣使愿以钱十万供僧。师答曰。承以建塔净财欲饭僧。教有明文不许互用。狂人大惭而止(坡公遣祭文略云。我初适杭。尚见五公。讲有辩臻。禅有琏嵩。后二十年。独余此翁。今又去矣。后生谁宗)

镜庵曰。道大德尊。智高辩富。作大法主。为世所宗。而于出处饮啄之缘。犹未得其自在。住上竺几二十年。居灵山仅及一月。然则结缘之论。虽大贤有所未免

法师载升。会稽人。号神智。久参明智。时辈推其善说。先是钱武肃王帅杭日。尝患目眚。夜梦素衣仙人言。自永嘉来。明旦永嘉僧。投牒愿以观音像献。言得之海潮。诸山迎之不能举。即而示梦欲归越城。武肃即具威仪迎至。一见像已目即还明。乃创庵名兴福。以奉之像。坐高六尺。梵相奇伟。灯夜迎望犹若生人。元祐问师来居兴福时清献公为帅。亢旱大疫久祷不应。遂罢遣群祀。请师迎像入府。恳祷一夕甘雨如注。疫亦以息。公为奏于朝。赐师神智。庵名圆通(此下本纪遗失一人)

    海月辩法师法嗣

法师从雅。钱唐人。赐号法宝。始从海月学通止观。乃自谓曰。言清行浊贤圣所诃。遂入南山天王院诵法华至五藏(言藏者。且以五千四十八为数)

金刚般若四藏。弥陀经十藏。礼舍利塔十遍(言遍者。以八万四千拜为数)礼释迦三十万。拜弥陀百万。拜佛号五千万声。礼法华一字三拜者三过。心期净土。一生坐不背西。宪使无为杨杰为制安乐国赞三十章以美之。其一云。净土周沙界。何劳独指西。但能从一入。处处是菩提。师欲广化世俗。遂于受业净住寺。图九品三辈。刻其赞于石。观者皆知感化。一日无病趺坐而亡。有天乐鸣空异香入室之瑞

法师智深。赐号慈行。嘉禾沈氏。初依海月学教观。既成归受业崇福西寺开长堂云水供。建光明期忏会。二十年如一日。专念净土劝人称佛号。从化者不知数。政和乙未六月坐亡。留龛七日色不变。荼毗之日异香袭人。人收舍利与骨俱尽

    净慧义法师法嗣

法师德贤。临安人。赐号圆应。为儿时相者曰。他日当有官阨。唯出家可免。父信之。令往依叔父海月。月斥之曰。我翁孙相继家业始成。汝欲来此作主人耶。师遂去。暨落[髟/火]复往天竺参净慧。大明教观之道。久之遂居第一座。有俗士谒净慧言。室女为崇所娆。乍啼乍哭。愿师慈救。慧曰。我首座可以治此。士往扣之。师乃令女所居阁上设一榻。既至即就榻睡。少时竟去。女白父曰。适蒙法师开悟于我。今永去矣。自是神识安定。净慧闲居草堂。师继其席。果符海月主人之记。居五年无疾而终。语门人曰。吾生前以道力免难。死后恐不能逃。门人造像入祖堂。乃用铁护其项。建炎中。金虏真珠王子。领兵犯浙。入天竺升祖殿。众像皆避席而揖。独师像不为动。王怒令斩之。以颈有铁不可伤。乃令积薪盈门纵火焚之。薪尽而屋如故。虏大惊赞礼而退

法师仲元。号神智。妙年纳戒。即学教于天竺净慧。及继主祖父道场。道风大振。六年将退间草堂。请首座永堪以自继。且谓之曰。首座寮中什物并留后人。方丈所用亦自足。师止携三衣一钵香合拂子尼师坛纸被浴具。世称为七事随身。过草堂及观首座寮。止一纸衾了无余物。人莫不高二师之风

法师永堪。赐号慈觉。高介特立。平时不履尼寺。从净慧学克肖其道。后继神智。居天竺二十一年。四海学者推为宗主。尝训于众曰。明道而不克行。是犹见饭而不肯食。终为饥人也。别日又谓众曰。汝辈一向忍饥何为。众愧其言。一时学士皆相率进行。为世英伟云

法师慧日。赐号寂照。学净慧得其旨。淹贯三藏乐习禅定。虚怀待人不别愚智。有辱之者未尝有色。人皆称之。为得大忍佛。继慈觉居天竺十余年。讲道精进有光父兄之业

法师思尚。早从净慧妙尽其道。政和元年诏居上竺。赐号圆悟。讲说简明学者所仰。尝曰。吾宗义学也。不旁通儒典。而事讲业者。吾恐未尽其义。苟义有未尽。其意何所在。得意亡言。自是学成之人。若初心向学。须先寻文义可也

    辩才净法师法嗣

法师若愚。海盐人。马氏。赐号法鉴。学教于辩才。号称夙成。郡以南屏兴教延之不就。奉辩才杖屦。间居龙井者六年。后于湖之仙潭。营长堂接待。建大阁造西方像。结道族念佛。尝数百人。三十年中预会者多蒙佛接之瑞。靖康丙午九月。谓其徒曰。吾梦神人告曰。汝同学则章。得普贤行愿三昧。已生净土。彼方待汝曷可淹留。即命众讽观经甫毕。乃云。圣相现前吾其往矣。即留偈曰。空里千华罗网。梦中七宝莲池。踏得西归路稳。更无一点狐疑。阇维得舍利数百粒。塔于东庑。初入道梦白衣女授七十二策。后寿果及其数(此下本纪。遗失一人。如杲在子琳后)

    慈觉堪法师法嗣

法师子琳。赐号慈受。幼学于慈觉深悟圆旨。复谒佛智裕禅师重研心要。时天竺以慈福太后请为功德。师被旨住山。二十八年。讲演之际唯提大义。禅侣闻风而来者。咸服其辩。大慧杲禅师。过之相与剧谈。不觉达旦。谓师曰。时人秖知老师有教。径山却许老师有禅。为题其真云。悟得旋陀罗尼三昧。于一切法得大自在。舌端之上海波翻。第一义谛无违背。孝宗乾道元年春。召师问道。上曰。朕欲读经。以何为要。师曰。金刚圆觉最为要道。曰参禅如何。师曰。禅须自悟。上曰。何以为功。师曰。澄寂身心久当自契。上说。后因召问当世有道之士。师以上竺慧光对。上欣纳之。一日谓门人曰。吾为首座十八年。日课莲经一部。每于禅定。梦寐得见普贤。住持以来无复梦见。信知领徒损己。其言有实。遂屏迹草堂经半载。忽书偈趺坐而化。停龛踰旬时当连雪。而身常温暖(此下遗失令祥一人)

    法宝雅法师法嗣

法师如杲。钱唐人。学于法宝。唐复礼法师问学者偈云。真法性本净。妄念何由起。从真有妄生。此妄何所止。无初则无末。有终应有始。无始而无终。长怀懵兹理。愿为开玄妙。析之出生死。师谓。此问有二意。初四句问。真法本净妄何由生。既生妄已云何止妄。而能即真。此该从真起妄反妄归真之义。次四句问。始终有无。既云无始。云何有终。若无于终何有于始。后二句为请答。自古涉法师。清凉圭峰各有偈答。而洪觉范所录(林间录)谓皆未副问意。彼问真法本净妄何由起。而今但云迷真不觉。此答人谁不能。师乃别为之答云。真不守自性。照分能所起。随缘染净熏。复性方可止。真妄一体即。故说无终始。迷悟自情分。始终宛然理。达此真妄源。谁复受生死。识者谓。此答始可以尽问意。师所述教义。名指源集(自序云绍兴十二年述)

    兴国基法师法嗣

法师悟持。慈溪人。受业于兴国。诵法华试中得度。传受基法师之道悉达深旨。每俾代讲绰有父风。邑西永安林泉尤胜。众请为起废。历十八年。殿宇像设无不毕备。宝元初。仁宗闻于朝赐名福源。安众讲道。郁为法席。为人宽和。接宾客有加礼。雅尚清谈。终日不倦。所居多植嘉果。筑塘治田。凶岁无歉。法食俱运。人皆乐依(四明教行录有三书。与持侄永安山主者。是也○事见福源开山记○此中本纪遗失二人○此卷共三十三人。本纪止录二十三人。遗失十人)

佛祖统纪卷第十一(终)佛祖统纪卷第十二

        宋景定四明东湖沙门志磐撰

    诸师列传第六之二

四明法智法师法嗣(第一世) 广智尚贤法师 神照本如法师 南屏梵臻法师 三学则全法师 浮石崇矩法师 广慈慧才法师 广严含莹法师 慧因择交法师 圆智觉琮法师 崇法嗣端法师 四明文粲法师 丹丘嗣谦法师 四明愿彬法师 广印智环法师 祥符文智法师 三衢文炳法师 四明用卿法师 四明居永法师 四明自仁法师 崇庆本圆法师 天台慧舟法师 三衢怀袭法师 圆智志豪法师 日本源信法师 内侍俞源清 嗣法二十七人(塔铭) 入室四百七十八人(实录) 升堂一千人(塔铭)

    法智法师法嗣

法师尚贤。四明人。赐号广智。依法智学教观。闻讲净名顿悟性相之旨。历事既久遂居高第。天圣六年(仁宗)继法智主延庆。道化盛行。雪窦显禅师闻其名。出山来访。标榜煎茶以申贺礼。人传以为盛事。尝晨入忏堂。见一虎伏几前。师直进展尼师坛于背。寂无所睹。日本国师遣绍良等。赍金字法华为贽。请学轮下三年学成。辞还日本大弘斯道。明道中(仁宗)净觉居灵芝。致书于师。论指要解三千之义。秖是心性所具俗谛之法。未是中道之本。请师同反师承。师援荆溪三千即空假中之文。谓何必专在于假。以辅四明三千俱体俱用之义学者赖之(往复二书并见广智遗编)所著遗编。及释金錍(亡本)。释十类(即扶宗忠师。所录广智传。法智二师口义)翼赞大教至为有功。经体一章尤善发明。续遗妙宗之旨。又尝着阐幽志。以七种二谛消光明诸经之王(四教之正三接之旁)法智是其说。及后作光明记。遂采用之(见口义经体章)

草庵录言。曾鲁公为广智撰塔铭。而后世无传。当是与寺俱毁于建炎之寇。惜哉

法师本如。四明句章人。受业本郡国宁。初依法智。于千众中有少俊声。史典词翰有法则。为世所爱。尝请益经正义。法智曰。为我作知事三年却向汝道。暨事毕复以为请。法智厉声一喝。复呼云本如。师豁然有悟。为之颂曰。处处逢归路。头头复故乡。本来成现事。何必待思量。法智肯之曰。向来若为汝说。岂有今日。祥符四年。慈云迁灵山。亲往法智会下。求可为继。法智曰。当于众中自择之。慈云阅视至师即云。斯人可也。师至承天(东山能仁旧名)大振法道。历三十年。众常五六百。法华涅槃光明观无量寿观音别行玄止观金錍观心论等。皆讲说六七过。尝集百僧修法华长忏一年。瑞验屡见。宝历二年七月。驸马李遵勖为请于朝。赐神照法师紫方袍。及赐智者教文四千五百卷。以资讲说。尝于寺西南隅。见一虎睡以杖击之曰。此非汝睡处。虎俯首而去(今白莲寺虎溪亭)后于虎卧处结屋为庵归间其中。先是有五通神居于此。师每禅坐必连床舁行空中。师未尝问。一日五神请曰。师既踞吾居。乞于此向山冈。建祠塑像。已备泥在山矣。师往视冈上。有新泥一垛。以之塑像无所余。师慕庐山之风。与丞相章郇公诸贤结白莲社。六七年来遂成巨刹。乃以能仁山林三之一。指岭为界。以供樵薪。仁宗钦其道。遂赐名为白莲。皇祐三年五月十八日微疾。即升座说法与众诀别。其夕法堂藏阁方丈栋梁皆折。钟鼓击之无声。江上渔人。见云端有僧西向而去。诘旦右胁安庠而逝。时天气盛热异香非常。明年三月。塔全身于寺北。门人启钥视尊容如生爪发俱长。有大莲华产于塔前。寿七十。腊五十三。嗣法处咸等甚众。师尝于天台邑中为众施戒。方秉羯磨忽有光明。自智者塔国清寺赤城山。交射于法座之上。又因供千佛。饭一千贫人。置华于席下。佛座华应不萎而反萎。贫人座华应萎而反不萎。举众为之叹异。尝着仁王忏仪。撰行法经疏至十种境界而止。后咸法师续而全之

问宣子记曰。嘉定四年春。住山鉴堂谓。师塔当方丈后。狃于风水非宜之说。将迁之。破土数寸香气袭人。棺上产莲华一茎光明奕奕。暨发函慈颜俨然须发长垂。衣被不坏舍利满龛。一众惊叹。于是亟掩藏之。镜庵论之曰。法师血肉之身。衣被之饰。在土二百年而不坏。非夫戒定慧三昧之力所持。畴能若是。人或以轻发祖塔。咎鉴堂者。非夫假此日之启视之。曷足以知法师正报亲依坚固不坏之瑞。为此举者。其祖冥使之乎(观经疏。以华座观为亲依。今以衣被例之)

法师梵臻(初名有臻真宗特改)钱唐人。具戒之后。即问道四明。见法智最为晚暮。闻讲妙玄文句大有启发。及还乡邑。以不亲授止观为之恨。乃焚香礼像。阅读二十过。以表师承。皇祐三年初居上竺。明年有旨迁金山。熙宁五年。杭守吴侍读闻师名以南屏兴教延之。每当讲次。综括名理贯穿始终。举一义则众义洽然。穷一文则诸文允会。当时强记者。因集以成类。初集类之作。由法智讲授散引诸文。有仁首座者。录为五类。既而净觉增其二。括苍聪师加其三。佛慧才师重检诸文节为十类。四明吉师随诸部帙各为诠次。广智见之曰。类集之行得失相半。得在知其纲要。失在昧其起尽。暨师兴教之席。群峰泰初。诠为高座绪余。超果会贤。别立悬叙消文。一一文下开示来意正释观心。号为南屏一家(天竺韶师曰。碎割法身讹误后学去也。樝庵书与无相昕。力勉勿传。有醍醐化糟粕法藏变鬼火之语)吴公当休沐必往听法垂绅正笏立于阃外。师未登座终不入。师夜赴请。见妇人在前。问之则曰。妾有哀恳请师到家。师从之至其门。见数人拽此妇置床上。举大刀斫之如泥沙。少时复活。泣曰。妾生前善切脍。今受此报。欲求济度故敢仰屈。师为授戒遂不复见。每与净觉辨论教门。陈辞有司。乞筑高台竖赤幡。放西竺圣师与外道捔胜义堕者断首截舌悬之幡上。郡侯睹师法战之锐。就辞解之曰。行文制作臻不及岳。强记博闻岳不及臻。师虽自此弭兵。闻者莫不凛凛。东坡初来杭与师最厚。后为郡而师已逝。见其行状曰。此文虽工。未道此老大过人处。吾尝与语。凡经史群籍有遗忘。即应声诵之。崇宁中。谥实相法师

法师则全。字叔平。四明施氏。依报国出家。即造法智学教观。时南湖竞推十大弟子。师为之冠焉。旁通书史尤善著述。性直气刚敢言人失。人以是畏之。住三学三十年。郡守郎简尤加敬。尝谓人曰。叔平才气凛然。若以儒冠职谏诤。岂下汉汲黯唐魏征我朝王元之耶。庆历五年夏。别众坐亡。弟子若水。立碣于延庆。师所述四明实录。人谓。蔡邕作郭有道碑也(后汉郭林宗。举有道。不应既卒。蔡邕为碑文谓卢植曰。吾为碑多矣。皆有惭德。唯郭有道。无愧色耳)

述曰。广智赵清献为撰碑。三学亡。弟子水师为立碣。此二文。必大有可记者。今二石既无存。于是二师行业不可知。后人立传只仿佛耳。吁可惜也

法师崇矩。三衢人。来学法智。妙达教观之道居第一座。法智坐听其讲曰。吾道有寄矣。初赴黄岩东禅讲。法智寄书勉之曰。立身行道世之大务。谦为德柄汝当坚执。此外更宜博究五经雅言。俾于笔削之间不堕凡鄙。当效圆阇梨之作也。未几还三衢。受本业景德讲浮石。主者元勋问从真起妄义。一言有契。愿回禅居永为传教之地。郡为敷奏。有旨俞其请。乃大开斋堂以安学众。日谈止观夜讲光明。复于一时率众念佛。尝以法智融心解于义未尽。广致难问。法智乃收及三辈。以免相违。真庙时。游方至京师。上闻其名。召至内殿。讲四十二章经盛谈名理。上心大悦。赐紫方袍金币香药。既而回天竺。众留贰讲。久之复归故里。慈云授以香罏如意手书诫辞。奖之曰。汝将转说于亲里也。勉之哉。被忍为衣。入慈为室。处空为座。身远众恼。口寡言论。意防轻慢。慈心授人。是曰三轨。是为四行。名安隐说

述曰。浮石先学于法智。及赴东禅乃遗以书。当是时已定师资之分矣。后自京回天竺。慈云以犹子待之。故其归里亦授以辞。此见一尊者法门之情无所间然。而古今图谱置之慈云之下。其不审也。若是。今依鉴师录系之四明。览图者毋以为惑

法师慧才。永嘉乐清王氏。师白鹤山怡芳。祥符覃恩得度(真宗封泰山。诏寺观各度一人)年十三。进受具戒。往学于四明。性识昏钝。常持大悲咒。愿学通祖道。忽于梦中。见梵僧长数丈。脱袈裟与披之呼曰。慧才尽生记吾。翌日临讲豁然开悟。前后所闻一时洞晓。未几首众四座推服。复谒慈云。北面服勤旦夜不替。治平初。杭守沈遘。讲住法慧宝阁。二十年始终一节。太尉卢公奏赐广慈之号。浮石来请勉徇众意。未久退居雷峰塔下。每翘足诵大悲百八为课。又翘足一昼夜诵弥陀号。一夕梦至宝楼宫阙。有告之者曰。净土中品汝所生也。元丰元年春。缁素万指求授大戒。至羯磨时。观音像顶放光辉映讲堂。净慈守一禅师为作戒光记。六年五月二十一日。更衣就座。书偈赞佛曰。吾生净土决矣。泊然而化。塔于庵之右。寿八十六。腊七十三。继其业者。法宗戒珠十人。师貌古而性恬。少言寡欲。时教门异论諠动江浙。师独循循讲训未尝有所臧否。清献赵公道交最密。及镇越寄以诗曰。乞得乡邦乐矣哉。雷峰庵静此徘徊。浙江莫谓音书隔。一日潮声两度来

法师含莹。受业四明之广严。禀法智教观。深有造诣。时人推为教主。尝以银书法华经。遇佛菩萨名。则用金字。世称为法门至宝。建炎金寇院宇焚荡。于瓦砾中寻获此经不损一字。淳熙间。住山莲止庵。夜闻万人諠哗。惊起视之。则别室遗火。其经藏柱阁上。师冒火取之得无损。人言两遭烈焰皆不灭坏者。远由大乘功德之力。近见教主行愿之所持云

法师择交。台之黄岩人。学法智得其道。天圣二年。章安慧因。始易为讲院。请师主其席。法智作授辞与之。其略云。今授汝香炉如意用为传法之具。欲汝三学芳馨蔼乎自己。四悉巧意适彼物。宜汝其懋之。勿妄挥秉

法师觉琮。受业会稽之圆智。依南湖。学成言归。法智寄帖勉之曰。既学山家。必当异于常流。理事合修自他兼济。如此是为智者之子孙也

法师嗣端。四明人。受业崇法。久亲法智。世称教主。王荆公宰鄞。与师为方外友(荆公有崇法留题云。小亭临水间修篁。郁郁余华席地香。惟愿时人观此境。尽将烦恼作清凉。集中失收)

法师文粲。四明薛氏。初依兴国令祥师。久之遣入法智室。孜孜教观绵历多载。天圣四年。祥师以经理塔寺有妨示徒。乃付讲于师。法智作授辞以勉之曰。吾观汝为传法之器。故授汝手罏暨郁多罗僧。欲汝一秉一披使德香芳郁寂忍成就

法师嗣谦。蚤居法智轮下。因有人谓三千是假法以之为难。时广智谓。三千不离实相。实相即是三谛则三谛皆三千也。师服其说。后着修性辨讹。首明三千不专俗谛。及广智答净觉书。乃引师以为证

法师愿彬。四明人。依法智得旨。唱道有美誉。法智垂终。遗书嘱其隆法

法师智环。学于法智。杨文公劝法智止其焚躯。作书与慈云。令师往劝住世。法智建放生会。请枢密刘筠撰碑记述。师叠书催之。遂得成文(此下本纪遗失四人)

法师自仁。听法智讲。录所引诸部名言以为五类。类集之兴自师始。祥符七年夏。法智出教门杂问七章。及四教四谛义。师所答最胜。学者盛传之。后举以首众讲演不倦。谦冲不务名世以此敬之(此下本纪遗失一人)

法师慧舟。丹丘人。二亲既没。即弃家入道。投四明为学数载。而业成乃曰。法智有训。佛道甚夷。行之惟艰。谓四三昧也。天圣初。结同学十人行大悲行法者三年。结十四人行普贤行法者又三年。初入期。誓于像曰。倘此三昧有成当焚躯以效供养。行法既周。回故里求证神照。照欲全其重愿。喻道俗输香木成大[卄/積]仲夏晦日。神照嘱之曰。法华尊施尔克修之。梵网明晦尔克遵之。惟系心法界。身如火如。则一聚之烬。乃三昧之蕴。喜见精进。以奉净明真供。惟子行焉。师奉教。致谢四众。端坐薪塔。火光属天。了无倾侧。舍利晶耀。求者咸如其愿。乃瘗余骨于山西。衢之祥符怀袭。与师为同学。又同修三昧云(此下本纪遗失二人)

法师源信。日本国十大禅师也。咸平六年。遣其徒寂照。持教义二十七问。诣南湖求决。法智为其一一答释。照欣领归国。信大服其说。西向礼谢(此下本纪遗失源清一人)

佛祖统纪卷第十二(终)佛祖统纪卷第十三

        宋景定四明东湖沙门志磐撰

    诸师列传第六之三

广智法师法嗣(第二世) 神智鉴文法师 扶宗继忠法师 超果惟湛法师 四明如吉法师 净社全教法师 括苍义询法师 四明蕴恭法师 金文冲霄法师 法昌本诚法师 日本绍良法师

神照法师法嗣(第二世) 法真处咸法师 神悟处谦法师 樝庵有严法师 能仁法宝法师 天台宝纤法师 承天怀雅法师 承天元操法师 钱塘义全法师 天台左伸居士

南屏法师法嗣(第二世) 慈辩从谏法师 群峰泰初法师 法照用文法师 超果会贤法师 法慧宗正法师 东安景初法师 南屏灵玩法师 东吴文诩法师 钱唐如询法师

三学法师法嗣 三学若水法师

浮石法师法嗣 景云温其法师 天柱守孜法师 浮石怀月法师 婺女日东法师

广慈法师法嗣 妙悟希最法师 忏主法宗法师 妙果子良法师 余庆思辩法师 浮石惟清法师 龙泉覃异法师 雷峰戒珠法师

    广智法师法嗣(第二世)

法师鉴文。四明人。赐号神智。为广智得法上首。继席南湖。大扬祖父之化。尝曰。我由释迦佛。得出家闻道。由智者大师。得依师学教。乃日课佛祖号千声。夜礼千拜。用为报恩。未尝以事废

法师继忠字法臣。永嘉丘氏。父母求嗣佛祠。同梦一僧授以好子云。螺溪尊者寄汝养之。母娠即厌荤血。幼见佛像必致敬。八岁入开元。蒙恩得度。即诣南湖依广智学。劳苦得疾。乃行请观音三昧。蒙大士放光以水灌顶其疾即愈。既而洞悟教观无所凝滞。广智深器之。时令代讲。雪窦显禅师。见而叹曰。四明之道为有传矣。永嘉士庶。请居开元东阁。迁妙果慧安。退隐江心研精禅观。出主西湖法明。学者骤集。有欲革大其居者。师曰。施者方受其福。吾忍毁之乎。每岁正月上八。于郡中授菩萨戒行放生事。士庶尝至数万人。每誓于众曰。入吾道场而归命三宝者。纵未得道。愿生生世世不失人身。正见出家求无上道。行法华光明弥陀观音三昧。日不虚过。诵咒救疾神应莫测。每入市。坐者避席。行者避路。举首加敬。称为戒师。元丰五年十月八日。沐浴更衣。集众说法。结印坐亡。人见赤光彻照空表。净社全教。梦金甲士告曰。今夜得道人入灭。庆恩希妙梦。神人告曰。忠法师已生兜率。师久行施食。后虽有继。鸟雀悲鸣。三日不下。葬于瑞鹿山。传法者及百人。着扶宗集五十卷。集十谏。指迷。抉膜。十门析难。及十义书等。用昭四明独得祖道之正。至于所录二师口义。后人颇怪其冗杂

法师惟湛。义乌宋氏。父母遇异僧谓之曰。汝当生子六人。第五者宜令出家。后入道双林覃恩得度。首谒神照。未久复往依广智。尝白智曰。大师所授我所不疑。若圆顿绝待之旨。当须自得。后忽于广智言下。豁然有悟。与上流交论莫不推服。初敷讲于云间超果。大扬化道。天台一宗盛于三吴自师始。熙宁六年三月八日。建光明会。遽谓众曰。吾今报缘止此。即举涅槃遗教。殷勤嘱累。趺坐而逝。火浴之顷舍利粲然塔于西余山。海慧若圆。为门弟上首

法师如吉。四明人(二师口义序六)学广智得其旨。见前辈编类集。初无诠次。于是参以三部之文。节略成类以行于世。尝注金錍。言简而义正。学者宗之。住钱唐因果

○法师冲霄。久学广智。号称具体。初开宝中(太祖)

法师全晓。舍于大梅之山。吴越忠懿王仰其德。锡帑金改建为院。及赐经卷一藏。院成乃名金文。晓亡。高弟正和嗣之。霄又和之嗣也。师以其居稍隘。始与其徒。迁筑于柏岩峰下。大开广智之道。始平四年上于朝。赐额慧照(郭暨作记广智立石)

法师本诚。四明奉化人。依南湖学广智。志尚静退。乃闲居于法昌。禅诵并进人钦隐德。院主更建众宇久不克就。师慨然自誓曰。昔智者。造三十六寺。像八十万躯。今吾徒岂于一刹而不能成耶。即率同志。化邑人得钱二百万。并力以营。殿与像俱毕事。著作郎俞充。为之记谓。师有得于毕竟空中。炽然建立之义云

    神照法师法嗣(神照下第二世)

法师处咸。天台王氏。母梦白云自天西来入室内化为白马。因而有娠。七岁入国清依师。十四受具戒。即自叹曰。佛法广大。若不力学何能见道。乃入天封阅藏经三年而毕。及往谒神照。深悟教旨。恭默自逊人莫能测。神照尝托疾命师代讲。众才一闻心容俱服。初住赤城崇善。姑苏李庭芝将守台。梦神人曰。公典天台。五祖台下有龙头九九。和上宜就见之。到郡咨询莫知其说。闽士陈白悟曰。天台五祖昔居赤城。今咸师住此。生于丙辰九月九日。其龙头九九之谓乎。庭芝大愕即往谒见。师为谈出世道深有契会。以寺宇隘陋谋迁之。庭芝首捐金帛。乃卜就东南地。开基之日。获铜磬于土中。少师李公尤尊敬。请主白莲。奏赐法真之号。居山五十年。登门受道者万数。元祐元年正月。法鼓击之不鸣者七日。至七月告众曰。二十三日吾将行矣。逊唱衣盂饭众为别。戒侍者。晨钟鸣当告我。至时徐起。跌坐寂然而化。着三慧论。光明十愿王。续神照行法经疏。行于世

法师处谦。永嘉潘氏。母感梦见瑞云入怀娠。三年而生。九岁依常宁契能出家。章圣在御覃恩得度(真宗祥符元年。封泰山。诏天下寺观。各度一人)即往学于天竺。慈云异之曰。是能栋梁吾道者。复谒神照。大明圆顿之旨。然三指供佛祖祈妙悟。未几擢居第一座。神照以止观一帙授之曰。汝当建大法幢。恨吾不之见耳。既而言归乡邑。继能师之席。迁慈云妙果赤城。讲道益振。少师李端悫。请主白莲。北海郡王为请神悟之号。丞相王安石。与一时朝贤竞为歌诗。以赞其德。郡大旱。要师祈雨。师至龙湫语曰。汝受智者大师付嘱。遇旱当施甘泽。何不忆耶。忽大风黑云从湫起。骤雨如注。阅十七年。将归永嘉。郡侯士庶固留演教。乃于巾子山慧林精舍讲小般若。后时杭师祖无择。以宝阁请。赵献以净住请。内翰杨绘以南屏请。紫微陈舍人以天竺请。十坐道场。阅四十年。讲唱不倦。登门三千人。禀法者三十人。熙宁乙卯四月丙寅。晨兴沐浴更衣。集众讽普贤行法阿弥陀经。乃曰。吾得无生日用久矣。今以无生而生净土。即入定寂然。塔全身于南屏之右。弟子良弼请无为扬杰铭其塔云。师尝解十不二门。题曰显妙。于色心不二云。分色心者。不二而二。妄之境也。其体一者。二即不二。妙之门也。故以总别断尽十门二不二相。使粗妙昭然门旨不壅。是知境妙不二之门。在乎一念色心。得此之门。宝乘即乘。道场可到

法师有严。台之临海胡氏。母将孕。号痛顿仆。其兄沙门宗本曰。是必有异。若生男当出家。母闻之合掌以许。既而痛止。果生男。六岁依灵鹫从师。十四受具戒。阅寿禅师心赋若有所悟。即往东山学于神照一心三观之道。法华三昧之行。莫不神解。而躬行之。时法真同居会中。谓之曰。子虽晚出当大成器。尝读止观至不思议境曰。万法唯一心。心外无一法。心法不可得。故名妙三千。法真益嘉叹之。初主无相慧因法真。自赤城迁东掖。举师以代。常谓去佛久远人迷自性。凡宣演之际。必近指一心使之易领。闻者皆能有入。绍圣中。郡请主东掖。师曰。智者年未五十。已散徒众。吾老矣可堪此耶。卒不赴。隐居故山东峰。庐于樝木之旁。因自号曰樝庵(文集中。有樝庵记。辞理极奇胜)畜一钵无长物。躬拾薪汲水。食唯三白。毗尼条章轻重等护二十年。专事净业以安养为故乡。作怀净土诗八章。辞情凄切人多乐诵。常时所修三昧多获瑞应。施鬼神食除病却崇。驱蛇去蚁水旱禳禬。一为课诵如谷答响。母病目。师对观音想日精摩尼手。母即梦师擎日当前。觉而目明。建中靖国元年孟夏。定中见天神告白。师净业成矣。又梦池中生大莲华。天乐四列。乃作饯归净土之诗。越七日趺坐而化。以陶器塔于庵北。有光在塔如月。三夕乃没。师淹贯藏经该通书史。注安乐行空品。及法印经疏。玄签备检。文句笺难。止观助览。阿弥陀礼文。又撰或对一编。辩论古今。于兹为要

左伸。临海人。从东掖神照授菩萨戒。及为说大乘法要。豁然开悟有如夙习。神照对众摩顶与记。自是严奉戒律。遇事不易其节。刻西方三圣像。旦夜虔事。诵法华三千四百部。金刚般若二万过。绍圣二年秋卧疾。命僧净圆唱法华首题增受菩萨戒。寻梦三伟人立于江皋召伸登舟。瞥然西迈。伸知往生有期。乃请僧讽阿弥陀经。未彻即云。我已见佛光矣。遂沐浴更衣。戒左右勿哭。勿逼吾前。称佛结印而化

    南屏法师法嗣(南屏下第二世)

法师从谏。处之松阳毛氏。幼见佛经辄能自诵。父曰。再来人也。年十九。试法华经得度。即谒上竺辩才。夙夜听习。复往依南屏于金山。问辩如流。南屏叹曰。吾道由子而行也。熙宁中。讲于明庆徒众日蕃。乃迁净住。元丰初。处人建寿圣迎居之。越三年辨才主南屏。自以年老屈师首众。嗣岁举以自代。元祐五年。上竺虚席。辩才嘱郡守蒲宗孟曰。灵感胜迹。非从谏不足当。郡用其说。复为奏赐慈辩之号。义天僧统自高丽来求法。郡以师应命。义天慕法留滞中国。朝廷以其国母思忆促其归。师谕之曰。高僧道纪负经游学。以母不可舍。遂荷与俱。谓经母皆不可背。以肩横荷。今僧统贤于纪远甚。岂为经背母使忧忆乎。义天于是有归志。乃求炉拂传衣。及诣智者塔誓之曰。已传慈辩法师教观。还国流通乞赐冥护。既归乃建刹立像尊为始祖。大观二年。辞归寿圣之门学。车溪普明等十人诣师省候。师曰。诸子远至。后会无期。老僧不如乘兴便行。遂沐浴更衣。升座说法。书偈。安坐而亡。葬全身于受业

法师会贤。早为南屏高弟。初弘教于华亭超果。学者如市。将行化外邑。必得老成贰讲者。乃击鼓集众。其人对众答曰。必欲代讲于老师。凡所说义许悉破之。师忻然曰。幸蒙破立祖道之光也

述曰。南屏晚见法智。其所立义有时而违。今贤师所说。不为贰讲之见取。疑此师一禀南屏之言。故贰讲得以破之。然世无闻其名。可谓烈士。乃师忻然许其破不以为忌。真贤乎哉

    三学法师法嗣

法师若水。三衢人。久依三学。号为有成。欲事广询乃易名若水。外现未学处处游历。初住天柱崇福。讲演不倦。课密语有神功。祖忌将临。戒庖人备芽笋。庖以非时。日暮噀盂水于后圃。夜闻爆烈声。明旦视之。笋戢戢布地矣。民人以疾告。咒水饮之。愈者莫纪其数

    浮石法师法嗣

法师温其。金华人。依浮石学教为成才。治平初。于城北葺景云旧宇以开讲席。夏大旱。日演光明经虔扣诸天。已而甘泽遍洽。郡守。卢革为奏其地永为天台演教之所。赐师法云之号。尝造九祖像。极为精丽。东阳教学之行师之力也。弟子七十二人。普月大师善嵩。主慈觉。化成一境。居式主。景德有虎子之称

    广慈法师法嗣

法师希最。霅川施氏。赐号妙悟。四岁出家。以天禧覃恩得度。年十五。传教观于广慈。同门畏爱号为义虎。治平中。始敷讲于嘉禾。隆平继徙居于胜果。有空室崇所栖。师咒土掷之。得片纸书。今被法来遣。若法力没当复来此。数日击物扬火变怪百出。师诃之曰。不闻恼法师者。头破作七分。乃为广说轮转因缘。众僧声咒为其破障。忽空中轰然掷朱书云。汉朝烈士沈光。大略悔过。且云蒙师说法之力。当往生他化天。自此遂绝。师因净觉背宗。上十谏书。法智作解谤。净觉复作雪谤。时法智在疾不复答。净觉在灵芝。对众诧曰。只因难杀四明师。谁向灵芝敢开口。师不甘之。乃作评谤以极辨之。其略有云。近睹雪谤盛制。所谓救生法二身。雪增减二谤者也。然此书。一往可观。再言有失。解谤虽已焕然。雪谤犹自冰执。今据吾祖之格言。以评阇梨之谬解。净觉见之曰。四明之说其遂行乎。元祐庚午秋。集众书偈安坐而化。阇维之日得舍利数百

述曰。净觉既屡起破师论。及雪谤之出。而法智已在疾不复辨。于是净觉自谓已胜。无忌惮矣。不有妙悟。谁能评之。起四明之宗以信后世者。于妙悟功最高

法师法宗。钱唐颜氏。十岁依广慈为师。十二受具戒。专研教观。十九往从广慧。初师服勤十年。广慈闲居。师归侍左右。日亲法诲。依止观修大悲三昧。绵历九载。人目之为忏主。凡祷事祈疾悉获圣应。建净土道场。刻西方三像。烬五指供佛。每月集四十八人。同修净业。名卿贤士多预其会。政和丁酉春微疾。梦弥陀圣众授手接引。后三日浴身易衣盥口趺坐。倏然而逝。师素闻天竺光明忏期之胜因。预同修。至五日于禅观中见慈云法师侍僧数十。师作礼问曰。自昔同修者。皆得往生否。慈云曰。后之元照。已得往生。择瑛尚欲三涂弘经(后时瑛师果有此愿)汝宜勤修以成本愿。言讫而隐

法师覃异。余姚杜氏。师龙泉清序。遇皇祐普度恩得剃发。习教观于天竺明智。后入雷峰广慈之室。孜孜扣击。二十年无倦志。学成归里敷讲故山专勤净业。诵法华至五千部。普贤弥陀。诵各万卷。崇宁元年秋示疾。集众告曰。吾生净土时至。当乘金台随佛西迈。即澡身端坐。结印而逝。火余舌根。舍利如缀(此卷四十人。本纪止录十人。余二十七人不录)

佛祖统纪卷第十三(终)佛祖统纪卷第十四

        宋景定四明东湖沙门志磐撰

    诸师列传第六之四

神智文法师法嗣(广智下第三世) 明智中立法师 文慧宗正法师 空相思恭法师

扶宗忠法师法嗣 草堂处元法师 永嘉法诠法师

超果湛法师法嗣 海慧若圆法师

法真咸法师法嗣(神照下第三世) 白莲道卿法师 安国元惠法师 四明净杲法师

神悟谦法师法嗣 北禅净梵法师 白莲善圭法师 德藏择瑛法师 金华子方法师 寿安良弼法师 净住思照法师 一相宗利行人

樝庵严法师法嗣 天台法麟法师 天台应通法师

慈辩谏法师法嗣(南屏下第三世) 车溪择卿法师 慧觉齐玉法师 圆觉蕴慈法师 普明如靖法师 天竺应如法师 法云宗敏法师 佛智慈云法师 佛照智坚法师 慧觉清月法师 圆明普贤法师 上竺明义法师 高丽义天僧统

群峰初法师法嗣 梵慈智普法师

南屏文法师法嗣 宪章仲闵法师

超果贤法师法嗣 精微彦伦法师 清辩蕴齐法师 宝积彦端法师

景云其法师法嗣 觉慈善嵩法师 景德居式法师

    神智文法师法嗣(广智下第三世)

法师中立。鄞之陈氏。赐号明智。母梦日轮入怀遂有娠。夜不三浴。则啼号不止。九岁出家于甬东之栖心。受经一诵永忆不忘。治平中试经开封府。中选得度。初依广智学教观。及神智断主南湖复依之。熙宁中神智开帏。设问答者二百人。无出师右。乃举居座元。久之去谒扶宗于永嘉。将归。宗曰。子行必绍法智之席。及神智谢事。乃俾师为继。元祐初。高丽僧统义天远来问道。甫济岸遇师升堂。叹曰。果有人焉。遂以师礼见。倾所学折其锋竟不可得。师令门徒介然。始作十六观室。以延净业之士。已而辞去曰。吾年六十。当再来。即退处东湖之隐学。数年郡太守王公。勉主宝云。一新栋宇。于伽蓝神腹得愿文云。后百年当有肉身菩萨重兴此地。闻者异之。后退隐白云庵。日宣止观至不思议境。叹曰。吾道至此极矣。有不思议境则有不思议心。乃作不思议辩正。又指五章裂大纲目。寄果明因以成解行。举佛摄生全生是佛。作止观裂网指归释疑。文慧正师亡。郡请再主延庆。果符六十再来之言。尝升座说法。慈霔无尽。下座问侍者曰。吾适道何语。侍者答以所闻。师曰。吾觉身心同太虚空。殊不知语之所出也。岁忏行江浙延庆为最盛。择其徒修法华忏者。七年。行法将圆。禅观中见一大舟。众欲乘不可。唯师坐其中以行。自是辩慧泉涌超胜于昔。政和五年四月辛亥。谓门人法维曰。吾闻异香心甚适悦。谓观堂行人曰。吾当与汝辈长别。即面西坐逝。塔于崇法祖塔之东。讲三大部净名光明数十过。诵法华踰万部。与人除病却鬼救灾旱。不能毕记其验。孔老之书无不遍读。其对儒士讲说。则反质之曰。此道在孔圣如何。在诗书如何。儒士不知对。则援引委辩之曰。无乃若是乎。闻者心服而退。师在永嘉。扶宗谓曰。吾常见摩利支。韦驮于梦中求护法。他日幸于南湖忏室置其位。及师主席乃立像自师始。陈莹中尝赞师曰。严奉木叉。坚持静虑。以身为舌。说百亿事(言戒定慧皆备具也)

法师宗正。赐号文慧。依神智学教观。深造阃域。治平初。继主南湖。大弘宗教。先是宝云祖。藏骨于育王山西北隅。后七十七载。师自南湖往礼敬。顾甃甓有毁。将遂芜没。乃饰工累石。起方坟以显其处。且复为石塔记以识其事。时谓微师此文。宝云之藏几不可考。法师思恭。湖之乌程人。赐号体真。年十九剃发。诣神智学教观。及归里时。空相废于积潦。师克志兴复。为屋三百楹。从容无求。而施者自趋。功成修长忏三载以答志愿。及老归吴山解空。建炎元年九月。别众坐逝。荼毗烟所至皆凝舍利。塔于院东南隅。弟子戒澄等四十三人。皆传道有成。分化浙水

扶宗忠法师法嗣

法师处元。永嘉人。久参扶宗。遂继法明之席。郡侯仰其道化。任以僧正。澄清品流莫不厌服。所著辅赞记三卷。其论经体则推本法智广智源流之说。论无住本三种观法。答扶宗通相三观。其说明正学者宗之。崇宁二年。闲居东溪草堂。述义例随释六卷。初荆溪以止观文广。例为七科。名为义例。俾学者知解行之大旨。虽法智制述之多不暇为记。师因义神智为纂要。以初乘观法性德之境为真如理观。修德之境为唯识事观。师谓狂妄徒疑后学。乃决志注释以斥纂要之非

    法真咸法师法嗣(神照下第三世)

法师净杲。四明人。学法真为高弟。撰金刚经疏。欲讲即讲。不俟众集。有臣律师者入冥府。司名者曰。误追也。臣潜窥其籍。有云明州净杲阇黎。讲金刚般若经一百遍。既反诣师以问。师曰。但十遍耳。恐以义胜褒为百遍

    神悟谦法师法嗣

法主净梵。嘉禾人姓[竺-二+亶]。母龚氏。梦佛光满室遂有娠。及生因名佛护。十岁从胜果师永忏主出家。常念阿弥陀佛。或问年少何为念佛。答曰。我欲往他方丈求挂搭去。年十八受具戒。即依超果湛师学。未久复往谒神悟。屡亲讲说大契夙心。元祐初主姑苏大慈。讲三大部十余过。余文称是。受业门生殆遍吴地。信人禀戒几满城邑。尝率二十七人修法华三昧。以二十八日为期。如此三会。感普贤大士授戒羯磨。至称净梵比丘。则洪音震响如撞巨钟。三昧将圆。有二僧作礼曰。今春到石桥礼圣迹。忽见空中散华异香非常。一僧遽曰。姑苏梵法主。期忏散华至此。语毕不见。因来瞻礼。长洲令黄公彦。刻记于石云。异哉师之道力。其与北京进法师。梦释迦授戒。南岳梦四十二人加羯磨法。异世同效。师制期忏规式。二浙至今行之。尝依谶译光明。别制忏仪。与众同修。感格屡见。禅观之处众见金甲神王跪于座前。后于一处期忏。见韦天按行忏室。行人有遭其点察者。辄障起而退。夜居西院。时暑酷热众不安卧。师方披三衣坐水阁上。忽风雪飞集凉气逼人。旦谓众曰。夏行冬令众皆叹仰。知为神龙翊卫变热为凉也。元符中梦黄衣请至冥府。王者迎就座。令吏检祥霭簿云。净梵比丘。屡经多劫长讲法华。王即起顶礼遣使送还。政和中太守应公婢。为崇所娆歌笑不休。请师施戒即刻神定。葛氏请师为亡夫施戒。即见夫恭敬于师绕座三匝称已得解脱。宣和初。郡守贾公。敬师高行。补为管内法主。建炎元年十月坐亡。阇维得舍利甚多。藏塔于横塘般若

法师择瑛严之。桐江俞氏。母梦二日贯怀。后二岁散二男。俱出家。皆试经得度。长名子钦。受业钱唐净住。次即师也。入道于杭之寿宁。熙宁中参神悟于施水宝阁。深悟止观之道。阅不二门金錍。不寝者数月。以所得白师。神悟曰。法华妙旨归乎自心。宜善护持勿自轻也。当湖鲁氏。于德藏创一院。以迎师大开法施。久之遨游杭秀苏湖间。元符二年春。于杭祥符示疾。俄旧身凭几。西向讽弥陀经。卷终而逝。尝述净土修证仪。其赞有阿弥陀佛真金色之偈。至今人皆诵之。又辩西方此土二种观门之相。以劝专修净业者(文见净土本传)

行人宗利。会稽高氏。七岁受业于天华。既具戒。往姑苏依神悟。即入普贤忏室。要期三载。忽梦亡母谢曰。蒙汝忏功已获生处。又见普贤从空过前。忏毕复往灵芝谒大智律师。增受戒法。梦大智在座呼宗利名。口吐白珠令吞之。又于静定中神游净土见宝池莲华宝林境界。寻诣新城碧沼。

专修念佛三昧。经历十年。复游天台雁荡天封。皆建净土道场晚归受业天华。建无量寿佛阁接待云水。政和元年天旱。诣日铸山帝舜祠祈雨。感龙王现金色身。甘雨沾足。建炎末入道味山。题所居曰一相庵。会稽道俗请师主系念。至第三夜。绘像顶珠忽放光明大如箕。预会者益坚固。绍兴十四年正月晦。告弟子曰。佛来也。吾将归安养矣。书颂为别曰。吾年九十头已白。世上应无百年客。一相道人归去来。金台坐断乾坤窄。端坐即逝。是日近山人见异僧满山谷。莫知所从来。瘗全身于庵居之后

法师思照。钱唐阳氏。十四岁从净住从雅。听法华方等于南屏。复往东掖参神悟。大有契入。既而刺血书法华七轴。专修念佛三昧。筑小庵曰德云。后连小门。为观落日之所。刻三圣像。每夜过午即起念佛。月二十三日。率道俗系念终其身。三十年。一旦语其徒曰。夜梦佛金身丈六。此往生之兆也。请僧七日以助念佛。屈指作印奄从坐化。时宣和元年春也。阇维之际。顶骨牙齿。皆莹明如玉石。师于净土七经一字一礼。华严。首楞严。金光明。无量寿。普贤行法。遗教。梵网。无量义。略教诚。四分戒本。皆然。唯法华十过。总得二百七十卷。诵法华千部。无量寿佛经五藏。阿弥陀经十藏云

    慈辩谏法师法嗣

法师择卿。天台人。天资聪敏博学强记。受教于上竺慈辩。尝曰。四明旨意吾已得之。唯起教观信之未及。然不敢不信也。初主车溪寿圣(车溪属三州四县。东为秀州崇德县。唐时名青镇。古塔。元祐二年。初建寿圣院。请师开山。高宗朝改广福)未尝屈节豪贵。聚徒三百施者自至。年三十后。即废卷禅坐。晚居车溪。每遇讲演。但令侍者日供讲帙。辩说如流听者说服。慧解昙应领徒三十人至车溪值说无量义经。闻举难云。妙乐有云。能生一实法华异名。所生无量为法华序。不知能生一实是隔偏之圆即偏之圆。所生无量是同体之权异体之权。应语同行曰。此师言有典刑。足堪问道。即求依止。有不循规者。悦众以闻。询其名则指言朋观二师。师曰。此二人教门大才也弗之问。尝夜坐方丈。闻廊庑有天乐声遣人迹之。声出朋师房。师附壁隙窥之。见朋观数辈于灯前戏。举手作无声乐。师益异之。平时喜茶。临终之顷谓门人曰。晨钟鸣即来报。至时啜茶一瓯。书偈而化。时大观二年仲冬也。塔于院南芙蓉蒲

法师齐玉(以避时讳暂改齐璧)霅川人。尚书莫公支子也。法号慧觉。早亲释学。日记数千言。始参祥符神智。后依慧辩。一日赴僧次逊辞之。或问其故。答曰诚不欲五千之利而丧一日之功。慈辩得通相三观之旨。秘不肯说。而屡扣不已。乃于密室跪炉以授。初出居苕溪宝藏。每于岁终大兴净业之社。迁横山立丈六像。率道俗修行。中夜告众曰。我辈未念佛时。心随尘境作诸不善。犯一吉罗尚受九百千岁地狱之苦。况犯篇聚重罪乎(五篇七聚)今若念佛则可一念能灭八十亿劫生死之罪。况又父母生我令我出家。理当度脱以报重恩。今若破戒坠陷。则父母岂不失望。大众闻之无不倾诚忏悔举身自扑至损额失声者(此虽劝修尊行。正用扶律谈常为被末代之意)宣和六年。迁居上竺。先是慈辩之去。继之者或不振。学徒谋曰。得玉公乃兴。郡守翁彦国闻之乃具礼以迎。讲道敷化不异慈辩。尝中夜顶像行道。一僧失规责之曰。汝无知乃畜生耳。已而悔曰。彼虽不肖。骂为畜生有瑫三宝。自是三年对佛悔过。岁大旱井竭。师运心密祷。梦水出西坡。旦掘之清流涌出。因名梦泉。建炎元年秋。谓首座修慧曰。吾床前多宝塔现。慧曰。和上流通法华之瑞证也。师曰。所愿见阿弥陀佛耳。即集众念佛。顷之举首加敬曰。佛已来接也。端坐合掌而化。葬于山西草堂之侧。谥妙辩。塔曰慧寂。门弟传教者。密印大师。修慧等二十人。所著普贤行法经疏。及自释疏。祖源记。无量义经疏。杂珠记(释孤山所造疏)安般守意法门。尊胜忏法

法师蕴慈。四明慈溪人。赐号圆觉。初依寿安弼师。既而复谒慈辩。其学大成。时门下十高弟。师为说法第一。初居西湖菩提。迁会稽圆通。崇宁初。能仁虚席。以师为请。有文首座能行人。各然二指祷佛冥被。师既至。一众说服。智因暑热。讲散偃息卧榻。适首座至白曰。此山师席。讲退之顷不入忏室则居禅堂。未有高枕自安者。师愧谢曰。敢不承教。自此祈寒盛暑不敢少懈。每当如厕则沐浴更衣。虽行道遇雪必手掬以为净。着十类说权实指迷。世行其文

法师如靖。赐号普明。早入慈辩室。杭人有以私憾害其兄者。后深知悔以闻一律师答之曰。杀人偿命何足为问。其人即投西湖而死。欲偿兄命免为后怨。既不见鬼反悔投水。因众人入雷峰受戒。鬼随以入。闻戒师说人造罪许忏悔。其鬼乃怒律师。蚤知可悔必不投水。日夜随律师索命。语以修荐。百方皆辞。久而言曰。为我请靖佛子。施大乘戒则可脱。及为授戒法。乃见形致谢而去。后主觉悟学徒云拥。唯一室空闭。云有恶鬼居之。师中夜入室坐禅忽闻哮吼。见一人头飞走地上俄化为人。师谓之曰。汝何得扰人。鬼曰。凡出见人本欲求度。人见自畏非扰之也。师乃为说法授戒语之曰。汝可入吾袖。鬼即如教。觉重甚。携至林中放之。化成天人。殷勤谢师。飞空而没。建炎二年迁上竺。初是有为鸣童卦者。或以上竺住持为问。童云。待问土地。良久曰。今早。天符已下请靖法师矣。阅月而师至。三年十一月。金虏破杭。师预感梦。知此山厄运不可免。语其徒令避去。及虏至。或谓可以礼迓。即声钟集众。虏疑其将抗已。放兵大掠。火其屋而去

述曰。靖师之德。可以脱索命之鬼。可以度空室之崇。可以感上竺之符。而不能却兀术之寇止上竺之焚。盖当群生同分业感兵厄火灾。所不得而幸免也

法师应如。婺之浦江胡氏。默记多闻。尤善持论。来学上竺。慈辩深器之。尝往灵山访同志。出六能义反覆辨诘。彼义堕负。师即揭竿系帛。谓之曰。西竺破敌则竖胜幡。道场降魔亦表胜相。今法战既胜当揭一竿。人畏其烈目之虎子。初慈辩得南屏通相三观之旨秘不授人。玉慧觉祈请尤力许。中夜为密说师知之。陟梯揭瓦伏身窃听。飞雪翻空背若被铠。旦白慈辩曰。我于通相三观若有冥授。即录其言以示一众。慈辩怒曰。应如盗法。绍圣初。主越之圆通。尝因讲散谓侍者曰。今日东风吹。教法过浙西去。使眼中有耳者得以有闻。师三十岁便亡卷。每临座侍者供讲帙以俟。绍兴三年迁上竺。兀术焚荡之余。唯存藏室。有劝化人营建者。师曰。我但流通大法耳。他日自有修造者至。及师亡。普觉惟日。果以继席兴土木事。五年九月。车驾幸大士殿。师奏对如流。上喜赐万岁香山以供大士。师不尚著述。尝以偈示人曰。吾传智者一性之宗。三千实相妙空假中。一念法界生佛体同。凡圣一如善恶理融。毗卢身土湛若虚空。达斯旨者法法圆通。左之右之受用无穷。山家称如虎者三人。神照本如四明道如及师也。一夕别大众归寝而终。塔于寺西北隅。嗣法崇先怀志。白莲慧仙。皆足世其业。师有教义。名指难集

法师宗敏。秀当湖鲁氏名族也。赐号法云。年十五具戒。遍参讲席。如超果照广化明南屏玩无不历事。后入慈辩室顿有发明。辩谋首座非其才。乃请与之抗论。座为之屈。绍圣初主杭之菩提。元符中迁孤山。枢密蒋之奇。时来谒问楞严大旨。为谈心要之妙。之奇言下有契。敬以师礼。久之退处报恩六一泉之上(报恩勤师。与欧阳公为诗友。东坡名其泉为六一)宴坐三十年。世高其风。兀术陷杭寺为煨烬。乃还止当湖庵居。绍圣七年冬示寂。命以衣盂修报恩塔。即山椒而葬焉。后十八年。有司以其地为延祥观。迁其塔于山北鸟窠之侧。弟子慧静。取全身阇维之。视容貌如其生。薪尽火灭。收舍利百粒如菽

僧统义天。王氏高丽国文宗仁孝王第四子。辞荣出家。封祐世僧统。元祐初入中国问道。至四明郡以明智慧照馆接之。义天上表。乞传贤首教。敕两街。举可授法者。以东京觉严诚禅师对。诚举钱唐慧因净源以自代。乃敕主客杨杰送至慧因受法。诸刹迎饯如行人礼。初至京师。朝毕敕礼部苏轼馆伴。谒圆照宗本禅师示以宗旨。至金山佛印坐纳其礼。杨杰惊问印。曰义天异域僧耳。若屈徇俗。诸方先失一只眼。何以示华夏师法乎。朝廷闻之以为知体。至慧因持华严疏钞咨决所疑。阅岁而毕。于是华严一宗。文义逸而复传。及见天竺慈辩。请问天台教观之道。后游佛陇礼智者塔。为之誓曰。已传慈辩教观归国敷扬。愿赐冥护。见灵芝大智为说戒法。请传所著文既还国乃建刹号天台。奉慈辩所传教文。立其像为初祖。岁遣使通音问。及施金书华严三译于慧因。建阁藏之(今俗称高丽寺)见飞山别传议为跋曰。甚矣。古禅之与今禅名实相辽也。古之所谓禅者。藉教入禅者也。今之所以禅者。离教说禅者也。离教者。执其名而遗其实。藉教者。因其诠而得其旨。救今人矫诈之敞。复古圣精纯之道。珠公论辩斯其至焉。近者辽国诏有司。令义学沙门诠晓再定经录。世所谓六祖坛经宝林传等皆与焚弃。而比世中国禅宗章句多涉异端。此所以海东人师疑华夏为无人。今见飞山高议。乃知有护法开士。百世之下住持末法者。岂不赖珠公力乎(戒珠。作别传议。于禅教之际深有发明。寿九十三。葬骨飞山)

述曰。昉师辨祖谓。智炬撰宝林传诡说百端。如达磨只履西归立雪断臂等。事与南山续高僧传多不同(云云)。世又谓坛经谈性不异吾宗。而于念佛求往西方。有以贬斥。义天言辽国焚弃二书者。盖以此也

    南屏文法师法嗣

法师仲闵。三衢人。受业祥符。来依南屏文师。以雄辩见称义虎。政和初。还乡主浮石。学者骤至。尝放言曰。吾座下不五百众不讲大部故一生唯讲光明观音。顺寂之日。集众升堂。登师子座趺足而坐。忽见银台自西至。师曰。吾平生解第一义。誓取金台。今乃若此。瞑目而化。所著宪章集五卷。其自序曰。释氏子有所述。必求公卿。为之序其首。跋其尾驾其说俾行于世。且衣冠之士。岂知吾之是。识吾之非。傥是而无序。天能丧乎哉。或非而有序。人能驾乎哉

    超果贤法师法嗣

法师彦伦。学超果贤师为有成。大观元年主仙潭。撰教义名精微集四卷。赐号妙慧。又撰金刚经疏二卷。法师蕴齐。钱唐周氏。号清辩。幼岁试经得度。传教观于法明会贤师。尝患疫疾百药不治。遂力课观音尊号。梦一妇人以凿开其胸易其心手扪摩之。患即愈畴昔所览靡不通记。走笔成章率归典雅。咸谓辩才之证。主钱唐道林。常熟上方。姑苏东灵。钱唐南屏。姑苏广化。三衢浮石。政和复归上方。闲居于方丈。述顶山记。释天台戒疏凡三卷。建炎四年正月。集众诵弥陀经。称佛号毕即刻而化。塔舍利于上方。门人法清及景德法云克传其道。云编翻译名义七卷。大为梵学检讨之助。类亦附以教义云

    景云其法师法嗣(浮石下第三世)

法师居式。金华人。嗣景云住景德撰圆觉疏四卷(此卷三十七人本纪遗失十七人)

佛祖统纪卷第十四(终)佛祖统纪卷第十五

        宋景定四明东湖沙门志磐撰

    诸师列传第六之五

明智立法师法嗣(广智下第四世) 澄照觉先法师 慧照法邻法师 圆澄智谦法师 四明法维法师(明智惠) 定慧介然法师 待制晁说之 谏议忠肃公陈瓘

草堂元法师法嗣 息庵道渊法师

安国惠法师法嗣(神照下第四世) 智涌了然法师 真教智仙法师 白莲梵章首座

白莲卿法师法嗣 天台净侁法师

北禅梵法主法嗣 北禅惠深法师 飞英智忱法师 顶山子文法师 通照慧明法师 超果惠道法师

德藏瑛法师法嗣 北关思净法师

寿安弼法师法嗣 教藏有全法师

车溪卿法师法嗣(南屏下第四世) 竹庵可观法师 牧庵有朋法师 祥符道忻法师

慧觉玉法师法嗣 清修法久法师 澄觉神焕法师 假名如湛法师 密印修慧法师(慧觉传) 慧解昙应法师(车溪传) 慧照道伦法师 北禅法荣法师 北禅文俊法师 圆觉净圭法师

圆觉慈法师法嗣 法照中皎法师 神慧敏齐法师 能仁文首座 能仁能行人

普明靖法师法嗣 圆通思梵法师 普圆善期法师

天竺如法师法嗣 崇先怀志法师 宣秘慧仙法师 音圆普证法师 法灯道遵法师 余姚行澄法师

法云敏法师法嗣 枢密蒋之奇

佛智云法师法嗣 法照净通法师

佛照坚法师法嗣 神辩觉宁法师 等慈慧序法师

梵慈普法师法嗣 圆照梵光法师 东灵智钦法主

宪章闵法师法嗣 余庆道存法师

清辩斋法师法嗣 景德法云法师 上方法清法师(清辩传)

    明智立法师法嗣

法师觉先。四明之慈溪陈氏。号澄照。七岁受经一读成诵。初禀教于明智。既得其传。复请益于慈辩清辩。所诣益深。靖康初主奉化之宝林。会奉旱邑请讲金光明。终卷而雨三日。因勉邑人建光明幢。诵经万部为邑境之护。迁主延庆大弘宗教。久之复归宝林。筑室曰妙莲。复诵满万部。持净土佛号。四十八藏。摘经疏名言以资观行。目曰心要。绍兴十六年正月十四日。说法安坐而逝。塔于寝室之侧。他日有夜闻诵经声。迹所自出塔中。后月堂居南湖。谓师于延庆有传持之功。而塔在草莽。乃令迁之祖垄。及开土见栓索不朽。骨若青铜(栓山圆反木丁)

法师法邻。赐号慧照。早为明智高第。屡居座端。道业词章众所推服。高丽义天至。首入南湖。师明智而友慧照。请跋所受教乘归国。师援笔立成。有古史风。义天嘉叹不已(文见名文光教志)郡命主三学。讲演之盛亚于南湖。尝谓门人曰。余尝劝人以二戒。三十已前未可念阿弥陀。七十已后不得持消灾咒。谓少不知进。老不知止也。时人然之

法师智谦。赐号圆澄。学于明智。绍兴庚辰主宝云。每念宝云为四明传道师。自迁骨乌石。其迹寖晦。乃力搜访。得正法师所撰石塔记。重刻于乌石庵。又于寺辟堂。设像表示后世

法师介然。四明鄞人。受业福泉山之延寿。明智居南湖。从其学遂悟境观之旨。元丰初。专修净业三载。期满谓同修慧观仲章宗悦曰。念佛三昧往生要法也。乃然三指。誓建十六观堂。中设西方三圣殿。环以池莲。功成复然三指以报佛恩。于是修观之士。有所依托焉

建炎四年正月七日。金虏犯明州。寺众奔散师独不去。虏奄至诃之曰。不畏死耶。师曰。贫道一生愿力建此观堂。今老矣。不忍舍去以求生也虏酋义之谓曰。为我归北地。作观堂似此规制。遂逼师以行。后人悲思。乃以去日为之忌(相传。正月五日。若依本朝通鉴。则云七日)而尊之曰定慧尊者。立像陪位于观室之隅(志磐受业福泉。定慧是草堂一派。极有高行。去志磐为五世)

晁说之。字以道。自号景迂。官至待制。文元公迥四世孙也。监明州船场。常往南湖访明智。闻三千境观之说。欣然愿学通其旨。晚年日诵法华。自号天台教僧。或曰洧上老法华。明智没为撰碑而论之。时称高作(碑见名文光教志)

陈瓘。字莹中。南剑人。自号了翁。幼登甲科官至正言。亲亡之日。庐墓三年。天降甘露。有芝草生于冢上。尝留意禅宗颇有省发。观华严了法界之旨。因上疏论宰相章惇。谪四明。日与明智会。因问天台宗旨。明智举止观不思议境。示以性夺修成无作行之义。公曰。乃知此宗性本现成。又问。现前色身如何观察。明智曰。法本不生今则无灭。公曰。世人言。其死如归。不知如归。乃失家者。自是深达境智之妙。作三千有门颂以示明智。智可之(文见名文光教志)晚年刻意西归。为明智作观堂净土院记。发挥寂光净土之旨。宗门韪其说(石刻南湖观堂)公既贬。诸子皆白衣未尝怀不满意。宣和六年冬。无疾别家人而逝。绍兴中。赠谏议大夫。谥忠肃

述曰。智者之为道也。广大悉备。为其徒者。自尊信之。未足以信于人。惟名儒士夫信而学焉。则其道斯为可信也。智者之世。有徐陵柳顾言。荆溪之世。有梁肃李华。慈云之时。有王文穆马亮。明智之时。有晁以道陈莹中。是数君子。不特知道。又能立言以赞之。智者之道。于是愈有光焉

    草堂元法师法嗣

法师道渊。永嘉人。自号息庵。久依扶宗深达观道。居西湖永明讲授有法。尝谓修性离合之旨。指要虽示其妙。后人或戒异说师收束诸文立为二义。一者约修三性三。与修性对论三以明离合。二者约修九性九。与修性对论三以明离合。初修三性三者。如不二门。性指三障。是故具三。修从性成。成三法尔。又云。一念心因既具三轨。此因成果名三涅槃。又金錍云。本有三种。三理元遍。达性成修。修三亦遍。此皆性三修三六法明离合也。言修性对论三者。以修为能对。性为所对。如不二门云。为对性明修。故合为二。则修二性一。三法明合也。次义言修九者。如不二门云。是则修虽具九则法身般若解脱各各具三。此乃修中自论九法以明离也。然法身中三。虽本属性。指要判云。虽兼性三咸为所发。故皆属修。言性九者。如光明句释金鼓。具有圆空鸣三法。即是一境三谛。又于圆空鸣中各各自具姝大等三。遂有九法既得鼓体。性德中论未涉起修。此则就性中自论九法。以明离也。修性对论九者。如涅槃疏明。体宗用各有三义。体有礼底达。宗有本要助。用有本当自在。此约修六性三以明离也(云云)。师示寂当盛暑。停龛旬日体色不变。白乳流涌香若莲华。人取乳可涂面。将葬路经一庵。绋断不进。异香彻庵中。易绋重不能举。庵主旧有微憾。乃悔谢曰。曾有小犯故蒙见诫。乃随众舁之遂行。葬及三年。忽大风折木坏其塔。满龛舍利。若天彰其德云

    安国惠法师法嗣(神照下第四世)

法师了然。临海薛氏。母祷山兵寺石像前。梦至佛殿见僧持莲华令食之。且曰。汝生子当出家。后十三月而孕。四岁母念出家。则谁当为嗣。梦神人叱之曰。何爽前嘱。遂诺之。十六具戒。从安国学教观。慧解骤发。尝梦坐盘石泛大海。望大士坐山上竹林间。师曰。平生持尊号今得见之。遂正立说百偈以赞。觉忆其半。自是顿发辨才。侍安国迁白莲。未几去谒明智。智问华严十法界。大论三世间。法华十如是。三处文义。共成三千。荆溪何云指的妙境出自法华。师曰。华严大论。是死法门。法华十如是。是活法门。智首肯之。时晁说之。尝谒明智。因与师论此道。待之如同学。四明讲者道如。辞气毅然时号如虎。与师难问必为之屈。明智举主广严。师曰。吾不当负所得。卒为安国嗣。六年迁白莲。居山二十四年。学者常五六百人。绍兴戊午。宁海建大会请师说法。有使者持牒来曰。兜率天请师说法。师曰。此间法会未散。使曰。符不可缓当先。其次者即毁师名而去。绍兴辛酉五月。梦两龙戏空中。一化为神人。袖出书曰。师七日当行。师唯唯。既寤集众说法。复大书曰。因念佛力得归极乐。凡在吾徒宜当力学。即沐浴更衣。与众同诵阿弥陀经。至西方世界而逝。能仁行人。闻天乐音。祥光属天。众谓师报居净土。而先赴兜率之请也。八月葬东冈。锡号智涌。郡祈雨于玉溪。众苦路险。师咒龙使移之。是夜风雨大作。旦见潭在所指夷坦处。述宗圆记五卷。释南岳止观枢要二卷。释十不二门。虎溪集八卷

法师智仙。仙居李氏。号真教。幼不乐世俗。常曰。世间荣富何能免我一生清志耶。遂服方袍。游学至天竺。得观道于明义首座。还乡依白莲惠师听止观大有发明。久之章嗣其席。常时系念唯在净土。或曰。法华三昧。一土一切土。一身一切身。一佛一切佛。何不依止观修法华三昧而为往生之因。师曰。荆溪云。分别功德品中。直观此土四土具足。故此佛身即三佛身。此大众即一切众。以惑未断故。安乐行是同居净土行之气分故不离同居秽见同居净。问者曰。同居类多何必极乐。师曰。教说多故。宿缘厚故。令专注故。是摄生故。师当结制稍觉微恙。乃诣辞郡县。还寺杜门绝客。众请用医。令厚赆谢去之。即易床西向。设弥陀像。请行人讽经。终卷而化。时能仁闻念佛声沸天仙乐盈耳。塔于院东北隅

首座梵章。学惠法师悉通其旨。屡居白莲座端。讲唱有法学者宗尚。谦抑不肯出世人高其风。着圆觉经疏一卷。时称简正

    北禅梵法主法嗣

法师惠深。幼遍历讲席。及见北禅洞悟观道。后法王归寂。师继踵行化。当建炎兵毁之余。极力土木卒还旧制。领徒说法未尝一日以事废。将建大殿。众勉见巨室。师曰。若使出门干施主。不如闭户祷诸天。精意所感施者自至。师正席二十九年。有僧善居。为知事亦如之。清俭勤力辅赞有理。人或与钱。即腰缠手捥。自携以归。虑费脚金损施福也

    德藏瑛法师法嗣

法师思净。钱唐喻氏。受法华于瑛师。既悟厥旨。复深研净土之观。专志念佛日课观经大观初。于郡城北关创精舍。扁曰妙行。领徒乞食。期饭僧百万。不二十年竟踰八倍。建十莲华藏。规制巧妙。为天下轮藏之冠。尤精画佛。每运笔先于静室念佛观想。一日画丈六像。见佛光良久。众皆瞻礼。师于是时顿悟笔法之妙。于是人间咸称为喻弥陀。尝于西湖北山凿石作弥勒像露半躯于严。识者以为深谷为陵之日。必有继成全身如三生石像者。宣和初。盗起清溪犯钱唐。师告渠魁。愿以身代一城人命。贼义之。妖锋为戢。绍兴庚申冬。端坐想佛七日不废。忽起然香供佛归座趺坐而化。旬日顶上温暖面体红润。见者谓其犹生葬于法堂之右

    车溪卿法师法嗣(南屏下第四世)

法师可观。字宜翁。华亭戚氏。年十六具戒。依南屏精微。师闻车溪声振江浙。负笈从之。一日闻举唱曰。般若寂寥。忽有悟入。如服一杯降气汤。玉慧觉有横山命。师偕行读指要。至若不谓实铁床非苦变易非迁。叹曰。语言文字皆糠秕耳。建炎初主嘉禾寿圣。迁当湖德藏。居阅世堂。为楞严补注。以祥符延闪两载。以疾反当湖南林。一室萧然人不堪之。则曰。松风山月。此我无尽衣钵也。乾道七年。丞相魏杞出镇姑苏。请主北禅。入门适当九日。指座云胸中一寸灰已冷。头上千茎雪未消。老步只宜平地去。不知何事又登高。魏公击节不已。及得所遗法语谢曰。当日卷卷斯道。不敢孤负竹庵。淳熙七年。皇子魏王牧四明(讳恺谥惠宪王孝宗次子)用月堂遗书之荐。请主延庆。时已八十九岁。抵行在所而闻王薨师在天竺受请曰。王旨如生。岂当有辞。遂行至南湖众见行李寂寂莫不叹服。不二载复归当湖竹庵。九年二月十九无疾而逝。寿九十一。荼毗舌根不坏舍利莫知其算。塔德藏之观堂。师五住当湖。皆退隐于竹庵。因以为目。杲大慧自径山行化。来访当湖对语终日。敬之曰教海老龙也。师见斋房安像即诫之曰。汝起居无礼说无益语。少时焚香之敬。不补终日媟嫚之罪也。着楞严说题集解。补注共四卷。兰盆补注二卷。金刚通论事说各一卷。圆觉手鉴。竹庵录各一卷。山家义苑二卷

法师有朋。金华人。自号牧庵。一家教文背诵几半。初学于慈圆觉。复往谒车溪。昼夜扣请尽得其道。主仙谭讲止观。天衣持师分卫至境(梵语分卫此云乞食)入寺就听。至破法遍。横破九种禅那。皆非圆顿行人入道之门。持竦然曰。我所未闻之说也设礼而去。湖人薛氏妇早丧不得脱。其家斋千僧诵金刚般若请师演说经旨。妇凭语曰。谢翁婆一卷经今得解脱。翁问千僧同诵。何言一卷。答曰。朋法师所诵者。盖师诵时不接世语。兼解义为胜也。徙能仁。讲道日盛。晚主延庆。初升座叙谢云。有朋自远方来。闻者莫不心悦。于方丈扁一室。曰六经堂。中设一几。而初无文字。士夫怪其诞。众至寺欲屈之。师令侍者先语之曰。诸贤欲何相见。若宾礼则对坐商略。若请益则侍立发问。若索难则容先伸三问。咸曰。乞从宾礼。及对语援引不已。乃知六经在胸中也。每临讲不预观文。尝曰。我七番讲止观。于正修中未尝道着一字。又曰。大部中欲作一难。如片纸大亦不成。所谓文字性离皆解脱也。故今教苑略无义目。唯十不二门口义。才露一班耳。或问十境十乘方成观法。荆溪何云不待观境方名修观。师曰。向伊道。摄事成理了也。又问。圆顿教中为立阴否。师高声一喝云。阴入重担常自现前。何更问立不立。一日讲调御丈夫。数士人至。师曰。若在儒教论丈夫事。如忠臣事君不顾身。勇士赴难不畏死。立天下之大事。成百世之显名。不为声色名利之所惑溺。皆名丈夫。若在吾教。则一心三观为舟杭。六时五悔为橹棹。降伏诸魔制外道。不为分段变易生死之所笼槛者。方名丈夫耳。士人为之畏服。师御众厉而简。左右或欲师白堂整众者。师曰。我所以不数数告众者是有意也。不见道频雷天失威。乾道四年十二月三日。坐青玉轩。请行人讽观经。至真法身观集大众念佛。留偈坐亡。葬于崇法之祖塔。禀法者。显庵法昌月溪法辉等甚众。师自恃强记不畜科策。尝谓同学竹庵曰。天下秖一个半座主。老兄秖半个。问何为半个。师曰。不合多几个纸策也。在仙潭日。竹庵来访。为上讲师读大科竟即收帙曰。宗师在座不敢文文。其对尊宿之礼。尚谦若此

    慧觉玉法师法嗣

法师法久。余姚邵氏。受业龙泉。十五试莲经中选得度。初依智涌于广严。后去从慧觉。赴天竺。师随往。旦夜为学卒成其业。大慧居径山。往咨心要。尝令师举境观之旨。必击节叹赏。有王侍御女早丧。每附语令请高僧诵法华。大慧令师往方升座演经。侍御忽有感悟。夜中亡女梦于父曰。承法师讲经力已得生处。侍御因作一乘感应记。大慧一日谓师曰。教苑人稀宜勉力弘传以光祖道。师遂归。既而慈溪罗氏。以圆湛庵延之。学者四集共仰师法。绍兴十三年。郡命居清修。泉清石洁人境俱胜。常患后生单寮多弊。乃辟众堂作连床蒲褥如禅林之规。以身率先众莫敢怠。说法机辩有大慧之风。有不能领者。谓师谈禅于教苑。寺左曰师子岩。创一堂名无畏。日住其中诵法华楞严七经。十九年不辍。一日忽告众。无疾而化。塔于寺西。雪溪晞颜为撰铭。门人妙云继主其席

法师神焕。湖之安吉人。早学慧觉时称出类。绍兴中主思溪觉悟。自昔教门诸师立义未尽者。悉辨论之得百篇。世号焕百章。尝论诸天位次不正。乃考寻藏典。撰为天传。其序云。案百录。安功德天座在佛左。道场若宽。更安大辩及四天王在右。则知世人。或十二。或十六。或十八。皆准鬼神品。增减无拘也。今欲定尊卑亦良为难。如鬼子母罗刹也。岂当与大梵同列。有女名功德。男名散脂。今以功德居上。梵释次之。后列散脂鬼母。岂非失序。因检讨大藏作诸天传。随位释之。盖天有主客。有男女。有本迹。有显晦。大梵为三界主。帝释为忉利主。四王为八部主。若功德大辩。但客寄耳。功德寄北天。大辩寄山泽。初无主领。兹所谓主客也。功德大辩树神地神鬼母并女质。余则男身。所谓男女也。金刚密迹五百徒党。皆大菩萨本也。现居神像迹也。所谓本迹也。大辩对佛宣扬正法。虽位处密寄身示女质。而言行则显。或但作影响不事敷扬。纵权有统王现丈夫形。而言行则晦。所谓显晦也。知此四端可与言天矣。竹庵见之曰。大略数百字。囊括殆尽(天传未见其本。志磐尝撰诸天礼赞文。正用焕师立说。详见法门光显志)尝着圆觉疏二卷。安乐记一卷

法师如湛。永嘉焦氏。母梦宝塔而生。幼年试经得度。首谒东灵钦师及普慈晖师。所学未就。乃与杨尖渊空相融之车溪依卿师。时众已多无所容。唯小室如斗不以为隘。剧暑埋大瓮实以塞泉。与四友背瓮环坐。以挹其爽。如此数载。众戏目为五瘟堂。后参慧觉于横山。昼夜潜心尽得教观之妙。初主车溪寿圣。讲余课法华一部。佛号二万声。有求为知事者。以非器不见用。憾之夜怀刃入室。则见官客满座。次夜复入。则昏暗失路。又一夕往得入室。见十数人皆同师形。其人愧恐而遁。平时少睡。夏月坐草莽中口诵法华。袒身施蚊。门人谓。师年高宜息苦行。师曰。[(罩-卓+(一/水))*羽]。飞之类。安得妙乘。所冀啖我血闻我经。以此为缘耳。后人因表其处为餧蚊台。晚岁谢事。闲居小庵日薰净业。绍兴庚申七月。端坐念佛结印而逝。阇维得五色舍利。着净业记释观经疏。护国记释光明疏。又述金刚会解假名集。建炎初。述声闻会异。其末题云匈奴去杭入秀。兵火沿塘。劫掠蜂起。命在不测。聊书此为记时事。人以为与章安当寇盗纵横而着涅槃玄义。其事相类

述曰。法智之记观经光明也。当时同宗之辈亲炙之徒。如孤山净觉[飢-几+希]辞抗辨。卒莫能胜。谓之阳挤阴助。犹可为说。至于假名以天资之高德业之美为四明四世孙。当教观中兴后。不思光赞乃祖之功。而反事笔削忍为净业护国之记。白昼操戈。背宗破祖。自堕山外之侣。可悲也夫

    圆觉慈法师法嗣

法师中皎。四明之慈溪张氏。赐号法照。母梦月堕怀而生。受业永明。初依南湖明智。未几去谒圆觉于天竺。久之尽得法奥。靖康初。能仁虚席。郡太守刘光。嘱智涌举所知。以师应命。圆音一演学徒四集。以粥饭不给。辟海田为二十顷。香积乃裕。绍兴乙卯夏旱。郡守以龙湫昔受智者戒。遣僚属屈师临湫施以戒法。即日雨洽。以年老退处藏密庵。绍兴乙丑。沐浴易新衣。书偈别众。正坐西向而化

行人能师。嘉禾人。少学能仁。入忏室四十载。六时行道虽病不废。唯不食数日其病自愈。行人之名遂闻江浙。年既老读文如初学。草庵戏之曰。未忘筌耶。师曰筌何所忘。庵大惭。尝暑中晒衣。叹曰。慷慨丈夫反同臧获。于是散去余长。唯留一弊絮袍。夏则束梁相间。夏日入林施蚊。一日逢二虎以身就之。虎俯首而去。山神兴供一方。常与交接。香积有乏。知事来告。则力拒之。明旦施自至。皆曰。昨夜行人巡门相报。始知山神荷师以往圆觉有能仁之命。师与文首座。然指以请。及其至昼夜请益大有开悟

    普明靖法师法嗣

法师思梵。杭之临平湛氏。赐号圆通。依净社普明学教观尽通其旨。久之擢居座首。普明迁觉悟。师与偕行。及再迁上竺。谓师曰。觉悟之席无以易子。行道十年大振法道。后退处西山归云庵。杜门著书。尝以经疏语录。商确禅教之旨。名曰会宗。侍郎晁公武。一见契心。为之序曰。予闻世父景迂先生之言曰(晁说之号景迂)浙江东西有天台之学。通其说者无禅教之病。可以为人天眼目。小子识之。自予闻此三终星矣。今见会宗之所述。其有合于世父景迂之言乎。师平生以戒法力。梦寐尝与圣贤接。凡禬禳灾凶。驱逐妖厉。一为说戒无不通感。乾道四年五月。有星者谓师曰。六月之望师其亡乎。师笑曰。造物焉能制我耶。汝谓六月亡。我且八月往。至期沐浴更衣趺坐龛中。召众诵佛暝目而化。塔于方丈之室

    梵慈普法师法嗣

法师梵光。四明鄞之阳氏。赐号圆照。母梦异僧入其室。十二月乃生。异香盈室。十六具戒。始学律于湖心通照。复习教于南湖神智。慨然游方裴回西浙。乃之白牛见海慧普师。闻讲法华寿量品。广谈三身。言下大悟。将还乡。海慧抚其背曰。汝必大振法智之席。及归郡守王资深命主广寿。政和四年春。太守吕淙以南湖请。时广寿之众。愿从者百二十人。自是南湖众及五百。法智之世未若是之盛也。宣和四年大旱。郡请讲云雨经。依法结坛缁素毕集。披轴则云兴。下席而雨注。靖康初。高丽贡使。及境来谒云。国王问讯法师。翘仰道德无从瞻礼。谨遣使献法衣一袭。及本国晓法师。所著华严疏论二百卷。建炎三年以老谢去。寓奉化之福圣。南湖自罹兵毁积年未复。郡守仇愈。谓非师不能振。遂迎师再还。群僚毕集。伫闻讲演。仇公临筵赞之曰。微言发覆吾生何幸。绍兴十二年。举门人道琛自代。遂退处于择阳。与漕使陆置邻居。往来结方外友。明年春与陆君辞曰。老病既久将以后事托延庆。乃舟行至南湖。沐浴更衣。集众讽观经。书遗训。付悟真义诚。讽安乐行。至深入禅定见十方佛寂然而逝。时十三年二月八日也。寿八十。葬崇法之祖塔。师天资朴素。待贵贱以均礼。或问其故则曰。吾法以平等为心。不轻为行。昌国戴氏。为鬼物所扰。请师诵咒。及门而崇灭。其在福圣。道俗请增戒法。有邬氏子附语曰。吾汝之先也。久处幽冥。闻人间光法师为众施戒。此日冥中异类多得解脱。故吾得以暂归法主智钦。姑苏常熟人。才辩超卓举世知敬。主东灵聚徒至五百。行梵慈之道不少异。恪勤讲忏日未尝怠。时人尊称法主。以比北禅梵云

    清辩齐法师法嗣

法师法云。受业姑苏景德。赐号普润。学教观于清辩为得旨。绍兴十三年。撰翻译名义七卷。以释藏典之梵语。援引疏记有所论辩甚为学者之益咸泽山嘉其作。为赞化刻梓云

佛祖统纪卷第十五(终)佛祖统纪卷第十六

        宋景定四明东湖沙门志磐撰

    诸师列传第六之六

息庵渊法师法嗣(广智下第五世) 净社处廉法师 圆辩道琛法师

智涌然法师法嗣(神照下第五世) 觉云智连法师 泽山与咸法师 赤城中益法师 白莲智圆法师 山堂元性法师 白莲妙璘法师 白莲清悟法师 白莲子侔法师 虚堂本空法师

真教仙法师法嗣 证悟圆智法师

超果道法师法嗣 德藏从进法师

通照明法师法嗣 报慈蕴尧法师

竹庵观法师法嗣(南屏下第五世) 北峰宗印法师 智行守旻法师 神辩清一法师

牧庵朋法师法嗣 显庵法昌法师 月溪法辉法师 隐学太然法师 浮石子慧法师 永福智享法师 天王道用法师 能仁怀宝法师

祥符忻法师法嗣 悟空善荣法师

清修久法师法嗣 慈室妙云法师 雪溪睎颜首座

澄觉焕法师法嗣 觉庵简言法师

假名湛法师法嗣 车溪智钦法师

法照皎法师法嗣 则庵明哲法师 能仁道山法师 醴泉行环法师 布金觉先法师

圆照光法师法嗣 超果宗肇法师

东灵钦法主法嗣 杨尖利渊法师

    息庵渊法师法嗣(广智下第五世)

法师道琛。温之乐清彭氏。赐号圆辩。母梦紫气萦身而生。年十八具戒。初学律仪。未几去从息庵于法明。微言妙旨一闻便领。后至南湖依圆照。既归乡出主广济。十二年迁广慈。建炎三年。车驾幸永嘉。有旨以林灵素故居为资福院。丞相吕颐浩以师应诏。尝以僧伽梨质米于市。夜见流光煜煜。旦即捧还山。苦无水指工凿井。得古砖有天康字(南朝陈文帝年号)泉涌其下。乐清江岸。每以颓倒为患。咸谓鬼物所衅。吏民请为授戒。神附语致谢。门人清顺。梦延庆诸祖来谒。侍者持位图于旁。而阙其第八。顺指问之。对曰。汝师将补其处。及后居南湖。果第八世。尝专修念佛三昧。忽感悟曰。唯心净土一而已矣。良由弥陀悟我心之宝刹。我心具弥陀之乐邦。虽远而近不逾一念。虽近而远过十万亿。譬如青天皓月影临万水水不上升月不下降。水月一际自然照映。一日于禅定中见一老宿坐禅榻上。顾谓师曰。吾四明也。师惊喜作礼问曰。道琛于一家习气法相未能通达。乞垂指教。尊者首肯之。及觉心地豁然。自是山家言教观者。皆禀师为正。绍兴十二年。圆照告老举师以代。寺经虏寇焚荡之余。师诚心所感施者自归。岁月之间栋宇悉备。因行法华三昧。感普贤放光。慧辩愈加。郡大旱。请祷雨。师以郡政苛猛言守感寤。出囚徒数百人。是夕大雨。有久病者。为说法施食多愈。育王谌禅师疾。往视之。归语众曰。大言无当终不得力。乃于月二十三日。建净土系念会。道族至万人。与雪窦大圆禅师为道交。尝请说六即义。闻而叹曰。师如此说应曾悟耶。答曰。若不因悟何敢对老师说。一日讲至六罗汉义。学者请说。斥之曰。小乘法相说之何益。当为说经王义。联翩三日。一语无重。绍兴二十三年十二月十六日。集众讽观经昼夜不绝。众闻异香盈室。师曰。佛来接我。即沐浴更衣。书偈曰。唯心净土本无迷悟。一念不生即入初住。令讽安乐行。未终塔然坐亡。留龛弥月。颜体如生。葬全身于崇法祖塔之侧

    智涌然法师法嗣(神照下第五世)

法师智连。字文秀。锡号觉云。四明鄞邑杜氏受业栖心崇寿。年十八受具戒。古貌修干有长松野鹤之态。明智见之曰。僧中凤雏也。初从圆照学于南湖。晚依白莲智涌顿悟圆旨。及归乡代讲延庆。建炎后。历住五刹。皆兵毁之余。化瓦砾为金碧。出于指顾。时圆辩重兴延庆。未就而逝。师适访宏智。同登千佛阁。智曰。闻四明谈空中有相是否。师曰然。智以手指云。太虚本无一物。师指山川楼阁曰。此诸物象复是何物。智大服其言。叹曰南湖之任非师而谁。即荐于郡领事。十年讲无虚日。而众宇毕成。太师史真隐。佚老于乡。每过从问法要。真隐曰。师于禅律亦贯通耶。师曰。冰泮雪消固一水耳。又问。华严般若似太支离。师曰。支离所以为简易也(扬子何经之支离。离曰已简已易焉支离)真隐肃然服。郡师丞相沈公屈居僧职。以老病辞。公手札劝之曰。师行业清修力荷宗教。自宜表正一方纪纲诸刹。幸勿固辞。自洁其志师即领命。诸方服其清整。一日感疾。谓侍人曰。一切无碍人。一道出生死(华严经偈)复抚掌大笑曰。我自幸至此。钟鸣吾逝矣。时隆兴元年十二月十八日。火浴得舍利。葬骨于崇法祖塔之旁。得法上首。月波则约

太师真隐居士赞曰。瞻彼连师色粹而温。礼义是习诗书是敦。虽精止观实祖儒门。鹤飞寥廓蝉蜕尘氛。遂令听者去缚解纷。五住大刹藉藉有闻。晚居延庆其道弥尊。伊惟台教垂裕后昆。前有法智后有觉云。意此幻影与法常存(石刻在月波山)

论曰。圣贤应世之迹。非世情所能测识也。夫觉云一代明教之师。其于亡日如知所归出生入死。固非常人所可拟伦。然则托形儒相之家。居相位二十七。考中外靖安。其勋业盛大矣。而又能大护佛法尊敬僧宝。是盖大权施化示现宰官者之所为也。释迦本时。或为儒林之宗。或居轮王之位。圣寺沙弥为齐文宣。回向寺僧为唐明皇。近则五祖戒师为苏文忠。琅邪山藏僧为张文定庸。讵知回机转位不为佛不为祖耶。良渚谓抚掌自笑。宜得所归而复来此土。位极人臣以兹为疑者。其未善论事若此

法师与咸。字虚中。黄岩章氏。赐号明祖。母梦故白莲惠师遗黄柑令食之。及寤齿颊犹香。生七岁依香积出家。首谒智涌。涌奇之曰。祖位再来也。学成以妙年居第一座。涌没证悟为继。已而悟迁上竺。乃举师以代。聚徒既多岁复大歉。及分卫吴中。施者唯恐自后。倍委王孟公问十六观义。师曰。佛国在十万亿刹外。而提封不越方寸。若克循观道。则往彼非遥也。资政郑公问楞严八还。师曰。迷心为境。八法瞀乱。达大观者。一念自反。二公皆感悟。岁岁为遣供(瞀音茂目不明)郡太守入山。见池中红莲。问曰。既是白莲。因甚却开红华。师曰。山中并喜君侯至任是无情亦改容。又指看经罗汉曰。既是无学。如何看经。师抚罗汉背云。何不只对。师倦于酬应。归间受业。会赤城益师亡。郡以为请。万年一禅师来访。见床上小册记。回买常住物。一钱不遗。叹曰。我于道无愧行不及师。尝于法轮寺施戒。当请圣师。众睹宝光下烛有梵僧立空表。禅宴之余常讽空品。至本性空寂则入定数日。至生死无际则大恸不已。其体法真切若此。隆兴元年五月。别众端坐念佛而亡。瘗龛于寺之东冈。乾道三年夏复从荼毗。五色舍利无算。所著菩萨戒疏注三卷。金刚辨惑一卷。复宗二卷。法华撮要一卷。素精于易折衷诸解。以自名本取诸咸因号泽山叟

法师中益。早亲智涌。深境观富辩说。人以是敬服焉。主上虞等慈迁赤城。讲贯之余即入禅忏。旦夜以继未尝少闲。录智涌教义。号虎溪集

法师元性。自号山堂。从智涌得教观之旨。居白莲日。讲次至天主义有学者新至作论破之。有取其论白师曰。此新学逆路之见也。请摈之。师笑曰。汝但学得他作论。我尽容得着山堂集五卷。法华文句科十卷

法师子侔。宁海卢氏。号圆净。久从智涌学有声当世。晚主白莲学徒如市。以供给屡乏。将堤海为田。归以告其母。母以白金一笥与之曰。为众办事佛必鉴之。母患其不成也。卒就役。得田千亩众赖以济

法师本空。四明奉化人。自号虚堂。父姓徐为农。每高僧过门。必款接加礼。母夜见神光绕室因而有娠。为儿异伦等。蔬食诵经志在出家。年十四。依尊胜法存剃发。初从智涌受教观。自白莲首众。出主明之永明迁治平。淳熙初。皇子魏王牧四明。尊其道制疏请主资教。夏中首座将开妙玄。师止之曰。自有讲席以来。诸老立法。谓首座之职未出世者止讲小部。若已出世。已讲小部者。方可开发大部事存谦逊此旧章也。若维那则点读四教仪类集耳。以次而进无自逞也。后迁白莲大扬宗教。久之归间受业。日以往生为正念。绍兴三年三月三日别众就座书偈而化。东掖学徒来迎全身。奉化缁素投牒止之。乃剪须发分塔东山。而葬全身于尊胜。师行不回顾。坐不倚物。盛暑不持箑。祈寒不附火。高座讲唱辨析精微。使利钝皆有所入。人以是尊慕之

    真教仙法师法嗣

法师圆智。黄岩林氏。母梦老儒寄宿而生。幼聪敏不好弄。书史经目悉能开说。医方卜筮无不精究。尝往邻寺闻讲观经。叹曰。落日之处故乡在焉。今日得闻如获家信。暨出家受戒。即依真教于白莲。学通教观。尝问具变之义。真教指笼镫曰。如此镫者。离性绝非本自空寂。理则具矣。六凡四圣所见不同。变则在焉(铠庵曰。具如珠具宝。即理具三千。变如珠雨宝。即事造三千。此旨与真教稍异)师不契。后因扫地诵法华。至知法常无性佛种从缘起。豁然有悟。以白真教。教曰。法华止观此为喉襟汝今有悟大事斯毕。自是游心道妙。五日辄一睡。或邀纵步则曰。吾之游异于是。明窗净儿舒卷函帙。参五佛历三周。若阅止观。则十境十乘。见祖师于尘劫之表。居东山十有四年。两刹千众推为前列。每患学者困于名相。勉同人曰。是真精进。便是向上机关。每半月必行布萨。或曰。圆顿之宗何必如是。师曰。圆家事理一念具足。所谓圆顿者。岂拨事求理耶。吾于常时未尝不以波罗提木叉为之师。扶律谈常正在兹日。郡请主祥符。殿撰刘公问。教中一句如何举扬。师曰。即事而真。公领其旨。自撰疏请主鸿祐。士夫欲其近城。请居日山。历迁白莲赤城庆善。化道日起。绍兴二十三年。奉诏主上竺。灾烬之余仅存大士殿。有衰金为造门廊者。历家言。主星不利。师曰。佛与天星同一造化。苟宝坊轮奂吾亡何憾。未几果微恙。梦仙人饮以天液。所患顿愈。神采加异于前。二十七年夏旱。诏于明庆讲经。席散而雨洽。尝抵寺庄闻用牲祭曰何可违佛禁耶。即为神说戒易以素馔。二十八年督土木甚速。至冬众宇咸备。十二月十二日示疾。预为书别道俗。书偈坐亡。塔于寺东。初是普觉日。住山之末年。梦罗汉来自天台。踞坐主位。已而师至。住无相日。梦宾头卢来谒。授山茶一器。人知师为五百人中焉。桐江瑛。自恃知解。遇荆溪留意辨明处。斥为穿凿。至云妙乐可毁。设十难问。学者莫敢与抗。师作攻瑛集追破之。读者一快。恨二师不并世也

    超果道法师法嗣

法师从进。妙年聪辩为学早成。久依超果具得其道。出主德藏。讲训有法学者归之。多述教义发明所得。作楞严解尤称高妙。示寂之日。留龛月余。容色不变。及从火洛。舌根不坏。若红莲华

    竹庵观法师法嗣(南屏下第五世)

法师宗印。字元实。盐官陈氏。号北峰。师慧力德邻。年十五具戒。首谒当湖竹庵。得教观之旨。凡诸祖格言必诵满千遍。入南湖修长忏。周氏延以庵居。以租量非法劝革之。岁减五百斛。往谒象田圆悟演。反质西来意。师答曰。有屈无叫处。演肯之。智者忌辰。夜炷香殿炉悲泣失声。演感其意以厚礼送归南湖尝思寂光有相之义。闻空声云。寂光土体如水中月。资教空虚堂。延居座首。堂着宗极论。扶智涌事理各立一性之旨。师设九难。宗极为之义负。通守苏玭观不二门以文虽简而昧其说。师撮示机要。玭即领会。白师座请居正觉。飓风飘荡(飓音具。沿海诸郡多狂风。谓具四方之风也。东坡有飓风赋)仅存藏殿。师守死不去。风为之止。有请为庙神授戒去血食者。先感梦往赴他庙尸祝。神语求易祭者十数祠。迁主隐学。未久玭亦召还。要师偕行曰。盍西还相与弘赞。居东二十七年。至是复反浙右。贰上竺讲止观。深砭学者支离名相之病。围座挟策。主者以得士为忌。去隐雷峰毛氏庵。问道者沓至。杜氏建普光一区。具礼迎之。禅讲并行法道益盛。适德藏来。请师曰。肄业之地。思报久矣。历迁超果圆通北禅。道德之誉既行。土木之绩亦就。海空英辞灵山。举以自代。诏可之。学徒五百咸服其道。宿弊旧习为之一革。宁宗素闻师名。召对便殿问佛法大旨。语简理明。上大敬说锡赉甚渥。赐号慧行法师。嘉定六年。以营观室。行化吴中。至松江弟子行一庵。谓其徒曰。吾化缘毕此。即右胁安庠而化。时十二月八日也。藏龛于慈云塔旁。师三衣准律。五辛刚制。道力纯至幽明俱感。格邪拯滞除瘵息疠。一有祈叩无不得愈。常谓讲者须备三法。肃威仪以临大众。提大纲以尽文义。具宗眼以示境观。备此三者依俙驾说。所著金刚新解。释弥勒偈。简示天亲罗什同异之意。考正此经诸本。即则之文最为有据。述教义百余章。尤为学者传录。嗣法有闻者。古云元粹十余人。日本传教者。俊芿一人。仕官儒生受道者三数人。独佛光法照继世盛大。有光祖父之道

    牧庵朋法师法嗣

法师法辉。字明叟。号月溪。台之临海徐氏。依多福西茶院真悟谌师落发。从牧庵于能仁学通教观。暨迁南湖即俾为内知客。平心赞助内外以和。与印元宝登圣道月光远为同志友。日以此道相问辨。及归能仁遂座首。淳熙初出主浮江香积寻徙赤城。绍熙二年迁圣水。嘉定间。赤城有去思。师为勉徇。久之圣水复来迎。师亦不拒。嘉定己卯秋。无疾而亡。塔于西隩。师讲唱法华深符祖意。发明正义酷似牧庵。谢克家钱象祖二乡相。素所尊敬。而师执心谦靖。未尝许其进。人以是高之

    祥符忻法师法嗣

法师善荣。乌程潘氏。赐号悟空。母初妊娠。即屏荤血。临产之夕。有光二道自天下彻其庐。已而产二男。岁余皆病亡其一。相者谓其母曰。若不出家恐亦未保。乃舍入法忍寺。七岁受戒。学教于清辩忻师。绍兴末自祥符座元出主太湖之宝林。历慧通车溪。讲道大播。淳熙癸卯。越帅李参政。请主圆通。亲为疏云。佛菩萨本自无心。有缘即应。士大夫何嫌异教。惟道是从。人皆喜诵其语。一日微恙。屏人事坐榻上。问病进药皆不答。越七日。澡身易衣。趺坐方丈寂然而化。阇维之时求舍利者。如其愿必得之。着大部决疑集四卷。行于世。在车溪日入蔬圃。见菜叶小虫无数。叹曰。哀哉一餐何多杀命。于是一夏。唯白汤下饭。嗣法紫金法通

    清修久法师法嗣

法师妙云。四明杨氏。自号慈室。遍询教席[泳-永+(虍-七+(一/八/八/目))]发妙解从久无畏。诣玉几参大慧。益有省悟。无畏主清修。师与逸堂诸贤旦暮请益。及同受通相三观之旨。绍兴十九年。无畏没众请师为继。淳熙初。迁慈溪永明。以所得悟意。述圆觉直解。其序有云。巨儒老衲读此必曰。既云直解何用是曲科为。闻者为一笑。尝闲居东湖二灵。以诗遣丐村市云。山环湖水水环山。短艇白鸥窗几间。野外更将供给至。饱参着得十僧闲。时人诵为实录。郡请居南湖。日事讲贯学者如市。居二年以疾辞。居溪口吴氏庵。一日往别吴君。归越三日。澡身易衣。趺坐室中。谓侍人曰。吾有瓣香藏之三十年。将临终供佛仰报大恩。今其时。吾将有行。及香烟正炽起白佛陈请求归安养。就座合掌而化。师为学得旨尤善驾说。诗颂翰墨妙绝一时。南湖祖堂以师居位日浅不立像。耆老评之曰。昔竹庵牧庵居此皆二年。议者以道大名重不得不立。今慈室何慊于二老哉于是亦立位。嗣其法者。广寿正皎(九月八日忌)首座睎颜。字圣徒。自号雪溪。四明奉化人。幼试经得度。教黉禅府无不咨询。三教百家无不综练。尝从久无畏亲受观法。自谓造师藩篱。及无畏亡撰铭文以寄得法之意。师志气刚正广众畏服。文藻高妙后进爱慕。于是圣徒之名播天下。不惑之前所寓必居记室。知命之后所至必踞座端。诸方屡举出世。皆固辞不就。尝步菜畦。见粪蛆毬聚。以杀物之多不复茹蔬。唯买海苔三百六十斤。日取其一以供粥饭。晚岁自省。谓文字余习无补于道。乃住桃源厉氏庵。专志念佛。一坐十年。精进不懈。谓反人张汉卿曰。净土之道岂有一法可得。珍台宝网迦陵频伽。此吾佛方便诱掖之法耳。但于修中不见一法。则寂光上品无证而证。汉卿曰。予固已信解。愧未能勇进耳。扁所居小轩曰忆佛。作诗以见志。有云。随波逐浪去翩翩。弹指声中七十年。岂不向来知忆佛。欲从老去更加鞭。临终预别亲友。沐浴更衣西向观想。忽称佛来合掌而化。师隐居之日。有司以免丁追慈室诮之曰。天下岂有读万卷书为高士行。犹欲以丁钱责之耶。主司嘉其言得不问

    澄觉焕法师法嗣

法师简言。自号觉庵。依澄觉学通其旨。博览强记独擅一时。尝讲妙玄升座高拱。暗索本文不失科节。圆诠妙法旁敷教相。事理权实莫不粲然。尝谓新学曰。人苦于寡学。若深历岁月熟览典诰。自然左右逢源了达祖意。不为一文一义之所滞惑。始可从事于讲说之际。闻者心化

    法照皎法师法嗣

法师明哲。四明之鄞邑周氏。自号则庵。得梦吞宝珠而生。十八具戒。即游学诸方。依能仁法照受教观。一时会中同名者有十哲之称。而师最显著。复遍参禅林。见天童宏智育王大慧国清愚谷。无不期以大器。尝曰。丛林所谓直指人心见性成佛。即吾宗介尔有心三千具足也。宏智闻之曰。观子妙解宜归弘教。初主昌国超果。迁觉海隐学永明。笃志讲训无虚日。学者不敢以假告。郡帅范成大。请主南湖。一时听徒。皆四方英秀。来者唯恐其后。咸相谓曰。登龙门者正在今日。师日诵小般若经。稍涉人语便即重诵。谓不当以凡言杂圣典也(六月十六忌)

    圆照光法师法嗣

法师宗肇。四明人。初之南湖见明智。晚入圆照室。俾之贰讲。出主兴教。迁寿圣。自罹建炎之厄。仅存大殿。茅茨数百椽。残僧十余辈。处之裕如。常曰。诸佛大士。遍法界建佛事。而云溪咫尺之地。不能有为。亦缘力不足耳。纵我能为之何足为道。只陀络孤所施无虑亿数。而云溪咫尺之地不能有成。亦缘力不足耳。纵我能成之何足为多。但知服勤讲导笃志修进。以报佛恩可尔。既而来学日臻檀施日至。栋宇为之鼎新

    东灵钦法师法嗣

法师利渊。博通三藏。旁贯五经。学富道高。世称为渊教藏。蚤传东灵之道。弘法杨尖。聚众三百日事讲演。出入经论莫测涯涘。由是后学多尚泛辨(此卷三十五人本纪遗失十七人)

佛祖统纪卷第十六(终)佛祖统纪卷第十七

        宋景定四明东湖沙门志磐撰

    诸师列传第六之七(广智神照下四十四人)

净社廉法师法嗣(广智下第六世) 休庵法舟法师 法明文节法师 宝积法云法师 妙果师楷法师 水陆文炳法师 常明道深法师 福昌文佾法师

圆辩琛法师法嗣 月堂慧询法师 一庵处躬法师 雪堂戒应法师 止庵法莲法师 指南仲韶法师 慈云文统法师 余姚清湛法师

觉云连法师法嗣(神照下第六世) 月波则约法师 林庵清哲首座

证悟智法师法嗣 慧光若讷法师

北峰印法师法嗣 古云元粹法师 佛光法照法师 梅峰梵奎法师 石溪思寿法师 石镜清杲法师 慈感文圭法师 蒙泉了源法师 毒海道源法师 剡源觉先法师 桐洲怀坦法师 南峰思诚法师 日本俊芿法师 云巢如宝法师 南涧行果法师 严陵赵彦肃 铠庵吴克己

能仁宝法师法嗣 草堂如宝法师

车溪荣法师法嗣 紫金法通法师

慈室云法师法嗣 悟真正皎法师 南湖了宣行人

觉安言法师法嗣 鉴堂思义法师 总庵妙心法师 常斋法幵法师

能仁山法师法嗣 毕庵法希法师 南岩法雄法师

杨尖渊法师法嗣 崇先了生法师 杨尖法钦法师

    圆辩琛法师法嗣(前廉法师法嗣七人原本无纪)

法师慧询。字谋道。号月堂。其先永嘉陈氏。寓居四明昌国之朐山。母梦异僧至门求化既而妊娠。八岁出家祖印院。初授法华数遍。即能成诵。尝归省祖母谕之曰。汝已去家。当学吾州忠佛子。初谒南湖澄照。以卓立称。至东掖见皎法照奇之。有忌之者群噪之。师曰。佛法大义有疑即问何必见嫉。乃西游浙左。遍参名匠。东回南湖。依圆辩正所学。闻性恶即具之旨。名体不转之妙。一家圆顿深有悟入。绍兴末年。出主法昌。迁净名普和。常持钵。海岸遇盗。师正色曰。汝辈所欲者财耳。尽与之。因谕以善恶业报。盗为感动。归物悔过而去。净名无徒。每对海山。为鬼神讲维摩经。屡感神应。乾道五年。迁主南湖。负笈之士自远而至。几莫能容。丞相魏杞与师为道契。尝问世间相常住之旨。师曰。得非以四时代谢为疑乎。曰然。师曰。穷过去极未来。虽有代谢而此理常住。魏公曰。屡以问人。未若今日之可晓。淳熙六年冬十月二十七日。忽告众示疾。慰问者群至。见门学则勉其进德。士官则嘱其护法。闻其言者。悚然有感。既而别众。书偈念佛。结印趺坐而化。停龛弥月。唇脸鲜红。其容若笑。遗言分骨为二。一祔亲垄。一塔祖原。众以历代窆全身。唯剃发以酬师志。逾月视其发。舍利可掬。师坐必端直。行不旁示。密室静处必披袈裟。高座宣扬不事著述。学者多于听次笔以记之。诵经坐禅日有常课。未尝以事废。制学者。未二十夏不许出世。躁进之风为之一戢

法师处躬。永嘉人。号一庵。久从圆辩得其旨。晚主南湖。有辩才善说之誉。脱略窠臼不滞节目。有求指示者。执笔便书。申明祖意独出众说。远近学者推为宗师。正旦结光明期。湖心律居亦行此忏。主者正竹溪素重师德。每初夜必领徒过南湖。听说法要。竹溪临筵。叹服曰。吾徒何幸得闻大乘。四分所明检身为要。若明心见性其在兹乎。一众为之欢跃

法师戒应。四明人。自号雪堂。才识英敏襟度豁然。久学南湖为时伟望。郡以南湖请圆辩。师奉命之东掖。以礼奉迎。及圆辩至大开法施。妙旨雄谈唯师可企。一日叩函丈。问指要中未了义。圆辩曰。汝能背诵。吾将为说。数日诵通。暨上请。辩曰。此中为汝说得彻也。师忽有省。自是机辩奋发莫有敌者。出主白莲。学徒云会。宁海岁有大会。请师一月讲经。道俗万众仰听肃肃。鸿音一震莫不警寤。一日无疾。别众归寝。右胁而亡。塔全身于寺山之灵源

法师法莲字实中。自号止庵。四明象山人。幼年勤学。一时讲席。知名者无不遍历。晚造南湖侍圆辩。朝问夕咨。越六载如一日。畴昔疑昧为之豁然。初主辩利。迁广严永明悟真。接物以慈抚事以宽。或问日用则酬酢忘倦。叩以佛法则默而不答。人有测识其意者。为炷香拱立。谦辞发问方随问委释曲尽其理。其为重法。不失师体若此

镜庵曰。先贤有云。四明中兴天台之道。圆辩中兴四明之宗。盖谓四明之后。有派为知解之学。近似山外者。而圆辩者出。独能发挥祖意以起四明。盛矣哉。或谓月堂得观行。止庵得宗旨。一庵雪堂得辩说。皆有师家之一体云

法师仲韵。四明人。久参圆辩学解卓异。绍兴中主布金。以霅川神智假名诸师盛破四明。乃作三千正说以追攻之。名指南集。凡三卷(此中失文统清湛二人纪)

    觉云连法师法嗣(神照下第六世)

法师则约。号元庵。鄞之姚氏。亲受度于觉云。旦夜为学深明教旨。觉云来南湖。师为侍右。抚事和谨内外以说。云逝。去依上竺慧光。分座讲经众服其辩乾道九年春。太师越王亲制疏辞请为月波第一师。寺占东湖之胜。而师以讲才见称于世。故一时名德。咸乐来依。越王屡亲讲说。手书赞曰。师教门义龙也。既为吾家师。又作此山主。愿奉此地。长讲天台宗教。长修水陆普度。上报君亲勿事改革。既而奏于朝。赐智海之号。自师作祖此山。继之者梓庵隐堂。而柏庭径升南湖。自是地望为之益重(此中失清哲首座记)

    证悟智法师法嗣

法师若讷。字希言。嘉兴孙氏。初依竹庵于德藏。克志苦学。久而婴病。心叩大士口诵秘咒。梦大士灌以灵液。寤而失其疾。乃往赤城谒证悟。迁上竺命师首众。既没。诏师嗣居之乾道三年春二月。驾幸上竺。展敬大士。问光明忏法之旨。师答曰。梵释天帝四大天王。下临土宇护国护人。故佛为说金光明三昧之道。后世祖师立为忏法。以资诸天之威德。故帝王士庶皆可修持。上说授右街僧录。既而诏于山中建十六观堂。仍放其制作堂于大内。四年夏召师内宿观堂论道。四月八日。召师领徒五十人。入内观堂修金光护国法。上问曰。佛法固妙安得如许经卷。师曰。有本者如是。上然之。进左街僧录慧光法师。九年。召对选德殿。问大士历代灵迹及法华经旨。上曰。最初得师发明此事。遂以圆觉悟得法门。譬如着棋胜负既分不但并去棋子棋槃亦须一时并去。师曰。并去者亦不可得。上曰。宗说俱通其师之谓。有诏令讲圆觉。至此虚妄心若无。六尘则不能有。师曰。心本无形因尘有相。尘灭心灭真心湛然。上手书其语以赐。又尝问金刚之旨。师曰。此乃六百卷般若中一分。兴问断疑特喻金刚。故无著论云。此金刚波罗蜜以如是名显示势力。絓是般若皆有是力。此既诸般若之释疑。是故金刚二字。文虽出此。义实通诸般若作譬。故持说者。福重功深(文句。絓法华座席。记絓预也。宋斐骃史记序云。采先儒之说。豫是有益。悉皆抄纳。当知荆溪训预。与斐骃合)上曰。朕日读此经。今更命众。合诵三万卷。乃降劄云。平昔以来。所食禽鱼之类伤害为多。今仗般若为除此过。庶使群生俱承解脱。时沂王尚幼。上召师入禁中。为王说法摩顶。尝以疾丐间。上曰。且赐地筑室。更数年彼此作闲人。水边石上共说无生。十一年。退处兴福。特授两街都僧录。时光宗在东宫。书归隐之扁以赐之。仍制赞以褒称其德。孝宗退养重华宫。召注金刚经。肩舆登殿止宿殿庐。注成以进。上披览益有省发。绍熙二年十月旦。谓侍人曰。吾宗通法华宜以此终。乃集众修法华忏。取道具进两宫。端坐而化。寿八十二。塔于正寝。绍熙二年。谥宗教广慈法师普照之塔

法师俊芿。日本国人。先传瑜伽密教(唐元和间。国人空海入中国。受密教于不空弟子慧果)。久之杭海来中国。登灵山谒北峰。学天台一宗。执经受教尽通其旨。开禧初。北虏犯边。芿启北峰欲结坛诵咒。如不空解安西围。时论委靡竟不克行。北峰乃令遣徒归国取中华先所传五部之法。而其徒沦于海(此是北峰印法师法嗣。有十六人。前失十一人。后失三人。唯存此法师与赵彦肃二人而已)

赵彦肃字。子敬。严陵人。登庆元龙飞第。洛学之翘楚也。来谒北峰论佛法大意。尝问师曰。如来出世先说何法。师曰。示生同居先苦谛也。又问诸大乘经多奇诡骇人。来至法华何其平易。师曰。群机未熟必先动荡。机熟会入炫骇何为。自是深识时教大旨。每称师为南山肉身大士。从受删定止观。叹曰。回天下外见。复于实际者此书也。初彦肃。好诋佛道。尝与僧抗议。理左语屈。及僧没为行衰服。门人怪问之。答曰。法恩逾于父母。非小子所知也

吴克己。字复之。自号铠庵。建安节使之后。曾大父游学四方。因居婺之浦江。幼颖悟。为学无所不通。尝读周官。慨然以封建井田为可复。淳熙中。四魁待补。叹曰。射目中眉事与时违。乃去隐于左溪。忽苦目疾。或勉祷圆通。辄云。临危不变真大丈夫。有告以朱太医答杜祈公。未读佛书。何以知其不及孔孟。试持大士号。目疾良已。于是遂深信。读楞严至空生心内犹云点大清。豁如发蒙。观山谷诗。赞美宗镜。有从此永明书百卷。自公退食一炉香。因阅及两函。宝积实云。此书无规矩不若看止观令悟境观二字以为几杖。服味。既而果有悟入。因曰。至哉规矩之说。所谓至方以方天下之不方。至圆以圆天下之不圆。识者取二书以究之。则规矩有无自有可见。曾为妙经作注。自言耻与枣柏埒。谓彼弘兼粗之典。我释独妙之经。嘉定七年冬。终于宝山。遗言以僧礼荼毗。寿七十五。所著法华枢键。楞严集解科。四教仪止观大科。晚编释门正统。未就而亡。良渚宗鉴为续成之。始家人梦湛假名求寄宿。洎学教议论多暗合。又喜其故人。以谓后身云(此中遗失如宝法通二法师之纪)

    慈室云法师法嗣

法师正皎字元昼。鄞嵩江朱氏。受业多宝。初从辩利止庵学。因同人商略光明定题。便能臧否诸师得失。慈室居清修造焉。久之尽得慈室之道。慈室迁南湖。令居座端。讲才宏阔众所景慕。出主慈溪观音。六迁法席。终于檡阳悟真。攻愧楼公钥。每从师问佛法大意。师号月窗。居广寿之日。于窗间作半月。攻愧为作记。赋以诗云。不要作圆月。才圆便有亏。不如作一半。却有向圆时。此诗盛播人口。而师之名德于是益重。行人了宣四明奉化潘氏。初受经宝林。慈室居清修往依焉。每谓解必有行。乃入南湖光严室阅藏经。修法华三昧。前后二十七期。过午不食。未尝违日晷。与同修善荣为心友。每阅经有疑必造荣室决之。一日默坐甚久。荣曰。今日何为。师曰。归期已近。道义难忘不觉如此。请君专心进道。当于净土重会。荣笑曰。正欲见君作略。师自此示疾。将终请众讽弥陀经。称唱佛号。遽起端坐。索笔书偈云。性相情忘。一三无寄。息风不行。摩诃悉利。即合掌瞑目。暑中留龛七日。颜色红润。口角微涎。有以帛挹之者。异香袭人。阇维舍利盈掬。心与数珠不坏。嘉泰元年五月十日也。后三年荣示疾。临终前一日与众诀别。沐浴更衣。请众念佛。趺坐而化人谓赴宣师之约云(此中失觉庵言法师法嗣三人)

    能仁山法师法嗣

法师法希号毕庵。法雄号南岩。皆天台人。同入山法师室。服勤受道齐名当世。及相继居白莲。道望若一。具正眼以定宗发辩才以驾说。豁襟量以容众。擒文藻以应机。白莲宗风之盛。实二师振起之也(此中失法雄法师一人)

    扬尖渊法师法嗣

法师了生越之诸暨人。年十二出家。慧解如成人。初谒东灵钦师。时效禅林。群居僧堂。当元夕众往观灯。钦师行香。见其危坐床上。问曰。汝何不随众去。答曰。蒙师见诫。专心为学勿事嬉游。钦师大喜抚其背曰。三十年后。振吾宗者非汝而谁。既壮深研教观。时辈厌服。出主顶山。讲唱无废日。卧榻庋上。安莲经韦天像。身披五条。吉祥而睡。谨身敬法。不以闇室易其节(此中失法钦法师一人○此卷共四十四人原本遗失三十一人。止录十三人)

佛祖统纪卷第十七(终)佛祖统纪卷第十八

        宋景定四明东湖沙门志磐撰

    诸师列传第六之八(广智神照南屏下共六十二人)

休庵舟法师法嗣(广智下第七世) 豁庵净悟法师

法明节法师法嗣 闲林子真法师

月堂询法师法嗣 逸堂法登法师 柏庭善月法师 悦庵净惠法师 隐堂正荣法师 石芝宗晓法师 南湖善荣行人

一庵躬法师法嗣 正庵端信法师 叔宝良琰法师 痴庵垂拱法师

止庵莲法师法嗣 镜庵景迁法师 契庵如晦法师 环庵戒枢法师

慧光讷法师法嗣(神照下第七世) 等庵士衡法师 虚庵有宏法师 复庵妙圭法师 中庵师安法师 上竺师觉法师 石涧从戒法师 晦庵慧明法师 桂堂如坦法师

佛光照法师法嗣(南屏下第七世) 子庭师训法师 东陵智迥法师 碧溪德闻法师 菊庭信硁法师 海翁时学法师 梅涧太度法师 少愚育才法师 行古忘新法师 鼎山时举法师 若州景荃法师 古岩正因法师 毒鼓妙声法师 应庵法言法师 梓山思恭法师 西山文拱法师 雪岑行海法师 无极可度法师 东屏正吾法师 石林文人法师 东山慧日法师 自闻如愿法师 北山志在书记 方溪文珍知客

桐洲坦法师法嗣 古源永清法师 潜山文珦法师

剡元先法师法嗣(南屏下第七世) 云梦允泽法师

蒙泉源法师法嗣 灵源允宪法师 桐溪若济法师 螺溪元悟法师

梅峰奎法师法嗣 具城妙铦法师 孤岩如月法师

鉴堂义法师法嗣 百川如海法师 石庭道生法师 石帆宗晔法师 性庵净岳法师 柏岩文杲法师 圣水从觉法师

总庵心法师法嗣 古镜文杲法师

毕庵希法师法嗣 海空法英法师

南岩雄法师法嗣 虚静祖意法师

    休庵舟法师法嗣(广智下第七世)

法师净悟字机先。温之乐清李氏。幼知厌俗。往依雁山飞泉圆觉。十九具戒。初谒定庵统学教观。时休庵居寿昌。笃于讲说。往求受业。庵问定庵何以示人。师曰。演索车义。庵曰。寂光土索车否。师不领。畜疑在膺几废寝食。庵感其用心抚其背曰。疑端发露宝所非遥。居无何忽有契会。自是宗门疑难迎刃而解。吴越讲席。无不纵观。志气高卓。少有许与。每自诲曰。折铛煮饭。偃息中林。借虚空口。对万象说。余亦何愧。至若所学不充。因人成事。执数行纸上语。聚百十雏道人。大厦广居食前方丈吾弗为也。师始于飞泉作兴栋宇。既而勉徇众请。出主天台净土。日勤讲说百废具举。晚归飞泉故居。课佛为业。及属疾大书以示众曰。求医问药挠吾化也。吾将默观其变。明旦危坐而蜕。时开禧丁卯九月二十六日也。阇维之日。耳与齿俨然。门人文虎。塔于寺之西麓。北涧居简为之铭曰。是为豁庵。听说总持。两种不坏之藏。道德所重。虽隐而彰。吾知夫异代而同心者。堕泪于雁山之阳

    法明节法师法嗣

法师子真。永嘉人。号闲林。幼从节公学。用心勤至悉通其道。遇教义未安处。与诸友终日议论。既得意已。乃坐帐中。纵辞演说。或自问自答。以自研核。后继主法明。大弘乃父之业。辩才异等老学畏服

    月堂询法师法嗣

法师法登字圣道。号逸堂。四明澥浦林氏。受业宁波。初为优婆塞学于梓庵。天性慧悟。凡诸部要文。无所不记。诸文要义无所不解。既具戒。入南湖依月堂。堂以其宿学蚤成。宜待以异礼。踰年命以忏首。尝与论修性善恶之旨。师资道合益用亲敬。守志斋居。二十二年无异。念教门义旨悉有撰述。世竞传录。称为逸堂科云。出主在城天封。迁资教。晚居清修。一时学者。以不预闻讲席者为之愧耻

法师善月字光远。四明定海方氏。父伟为邑中名儒。母梦月轮堕怀已而有娠。生之夕白光满室。初学语。常合掌道法界字。甫成童。父编六经授之。以次诵习。如温故业。十二通春秋大义。母携往正觉寺设供。循殿楹数匝。寺主道并谓其母曰。吾夜梦白龙绕此柱。其征此儿乎。于是父母始令出家。命名善月。符先梦也(善月光远皆古佛名)十五具戒。越三月而并师亡。乃往南湖依草庵。常以科目繁冗为劳。草庵诲之曰。白日看家书有何难解。师为一省。来庵来继。趋隅日勤。庵曰。异时鼓吹吾宗者其在子乎。梓庵讲道月波往谒焉。闻世相常住之旨益有省发。乃复归南湖见月堂。问如来不断性恶之说。身心豁然。如却关钥见府库。以所悟白。堂更为演其义。师拜领而退堂示寂。师为专使往当湖请竹庵。越明年。命师分讲。风仪清温谈辨雅正。竹庵赞之曰。吾于首座可谓得人。但恨无继之者。所居古柏独秀。因自号柏庭。淳熙庚子初主东湖辩利。迁慈溪宝严。居无何太师史真隐。请居月波学士来奔廪食不足。真隐闻之喜使使白师曰。师为道延众。欲食来取予不啬也。绍兴二年。郡率何公澹。以南湖虚席。亲裁疏劝请。讲道有方。御众有法。十三年不易节。缁素以是信之。嘉泰四年。退隐衍庆精舍。一息十载梦老叟耳语曰。六十五。七十一。嘉定六年。郡将陈卿。以南湖有去思为更屈。致辞弗克。雨华更新旧徒再拥。未逾月。上竺以敕书召。师谓亟往有似于徇名。坚不为动。众谓上命不可不恭。始幡然而往。是年正六十五之验也。八年夏旱。诏迎大士于明庆。车驾亲幸致拜。命师恭祷。朝注暮洽。上大说。特补左街僧录。十二年秋拂衣东归。偃息于城南祖关。是年七十一。又知所以验前梦也明年秋。郡以西山资教。卑师佚老。绍定五年春。有旨再领上竺。人皆以坡仙师去忽复来鸟语山容开之句。为之贺。端平三年得目眚。请老东庵。一旦示疾。坐床上若相酬酢者。法孙秀林问何为。曰吾与荆溪尊者对谈祖道耳。将入寂顾左右曰。人患无实德为后世称。若但崇虚誉我则不暇。千载之下。谓吾为柏庭叟。则吾枯骨为无愧。幸勿为请谥以污我素业。言已累足而化。实淳祐元年正月十九日也。留龛七日。貌色鲜白心顶俱暖。奉全身塔于寺东。为寿九十三。得夏七十八。先是首座智觉。论请于朝言。师道光前哲。四众依仰。年登九秩。将逼归真。请建塔山中以拟归藏。上旨允之。故今用此成命。所遗衣发及四经解。合藏于南湖祖塔之侧。师所著述。楞严玄览。金刚会解。圆觉略说。楞伽通义。因革论。简境十策。三部格言。金錍义解。宗教玄述。仁王疏记。附钞笺要。皆行于世。自余杂制。名绪余。讲余对客木尝及世间事。唯论前人往行及典诰之辞。或问何以安心。曰心本不动。问法华经藏。曰当处全彰。其警策类此。嗣其道者。香林清赐为上首

法师净惠字敏中。号悦庵。鄞陆氏。父母祷佛而生。幼年梦登宝阁见异人为摩顶。及觉异香满室。以语隐学俊师。勉其学释。遂依定海正觉出家。既具戒。往见月堂。因春期入忏。闻策导顿悟圆旨。堂由是器之。有度律师用大智新疏。讲观经于湖心。月堂遣师与之辩。至谈观心观佛之旨。发难数四。度竟屈服。哲则庵主南湖。始开讲席。师掩卷危坐。退而指其瑕玼。哲益敬畏。荣隐堂居隐学。俾师分坐讲风大扬。初主郡城法华。或以为小。师曰。此法智师讲经之地其可鄙乎。迁治平。每临讲见疏记援引儒典。则止而不读。谓其徒曰。此外书也宜自观之。夏将阑。对众自诧曰。今夏讲席诸方所无。纵或及之。亦秖杂以外书。诱掖之余兼事匝石。积年弊陋易而为新。每预公举。或非其人辄面斥诸山曰。所谓讲院者。以欲传讲尔。今此人能任此责乎。卒不许。闲居泉口拱秀庵。学士里粮来从。及迁宝严化道日起。阅八年。忽天风吹华桂香满院。识者知为嘉瑞。未几果颁南湖之命。时嘉定六年也。自柏庭乐育人材之繁。后生尚文辞好异议。生者稍不厌众心。必郡起而哗逐之。师至以沉毅御物。特成规严。人望风不敢犯。向之好哗者俗为革。居丈室未尝扃。请益者虽入夜不拒。行两庑闻读诵声。必忻然就之。因所业为点示。法华忏期。日一开说。初终参贯。人皆乐听心感。嘉定九年九月二十九日。集大众讽观经。趺坐榻上奄忽如蜕。塔全身于祖关门人乞铭于司令。楼枎净无住见而叹曰。悦庵不喜外书。而梅麓作铭。全用妙经句。岂非有以冥使之乎。禀法者禅悦。了彬。大蓬。了因。六七人云

行人善荣字行甫。四明小溪周氏。初从月堂学教观。既通其旨。即入观堂修长忏阅藏经。金书法华楞严净名圆觉光明五经。以施诸方。雕造弥陀佛像。拈施众会。素善水墨。画大士像以与人。前后莫计。以音声佛事转授诸人。今城社经咒。皆用师节度也。临终往生之相。见宣行人传。弟子默容海印。以高行为乡城所归(此卷六十二人。本纪止录六人遗失五十六人)

佛祖统纪卷第十八(终)

法师宗晓。字达先。石芝其自号。四明王氏子。十八受具戒。先从具庵强公。游次谒云庵洪公。理观密契遂分半座。未几主昌国翠萝。学者奔赴。越二年退隐西山日课妙经。适齐尚书扁所居曰闲静。攻愧楼大参以诗美之。复游淅西诸刹大参说偈以相其行。历三岁而还。大府丞汪公与其季检详命主参秀。久之谢去居延庆第一座。讲演之余编法华显应录乐邦文类教行录三教出兴颂诸祖赞振祖集光明照解施食通览。又集儒释孝纪明良崇释志明教编。笺注要旨血书法华墨书华严宝积般若涅槃诸经。又为中林居士张宗义书真宗皇帝御注四十二章经。凿义井于城南栎社曰法华泉。以饮行者。作亭其上施以汤茗无问道俗。结屋数楹创为接待。得魏文节公常乐旧额。中林张公为缋圣像建藏轮铸钟架楼增辟田土轮奂一新。且为誓辞以诫诸徒。使不志建立之意。弘传教观四十余年。晚益韬晦。嘉定甲戌八月二十日示疾。索纸书偈曰。清净本来不动。六根四大纷飞。扫却云霞雾露。一轮秋月光辉。阇维于寺之南。齿牙不坏舍利甚伙。巽齐户曹见之述文赞叹。塔于上方六殊胜地。僧腊四十七。世寿六十四佛祖统纪卷第十九

        宋景定四明东湖沙门志磐撰

    诸师列传第六之九

豁庵悟法师法嗣 啸岩文虎法师(广智下第八世)

闲林真法师法嗣 法明师昶法师

逸堂癸法师法嗣 同庵允宪法师 石坡元启法师 竹坡如约法师 石屋正己法师 可堂若参法师 化翁师赞法师 巨宗师岳法师 不孤有邻法师

柏庭月法师法嗣 香林清赐法师 伊堂了圆法师 石田妙慧法师 半云行儒法师 此室大方法师 虚中元真法师 遁山士尧法师 孤岩如启法师 寂庵文慧法师 操庵文节法师 巽中道谦法师 无谋善庭法师 北林与俱法师 石门士云法师

悦庵惠法师法嗣 禅悦了彬法师 宝化道英法师 云屋可止法师 化翁正己法师 大蓬了因法师 茅屋了己法师 竹溪志昌法师

石涧戒法师法嗣 古泉正宗法师(此卷三十二人本纪原文遗失)

佛祖统纪卷第十九(终)

    柏庭月法师法嗣

法师文节。字通叟。自号操庵。四明慈溪夏氏子。世为大族百余家。行路者常闻读书声。父讳历年贤厚人□□□二时有住土山定讲师者祖免。亲异其貌劝出家于邑之永明寺。明年落发。十七游□□□□□迁悦庵皆山家之□峻者师与填自聪应无□□□□□未有所得。遇西山次教柏庭月法师。以大炉鞴煅炼学者。师于是竖精进幢留十三载。随赴上竺。有谦慧应三师皆有大名。师合而为四杰焉。柏庭谓师曰。汝国汝国得吾之大全矣。毕竟至当一句作么生。师厉声曰。瞎却顶门窍壸中别有春。至此天上地下无一可见之形一无可玩之色矣。柏庭九旬谢事众散。师独留三夏。至唱灭乃退。年五十一。始出世定海观音寺。十四年住象山玉泉。六年升天竺集庆寺。乃理庙所创在九里松度庙。继志式念先训适住持本法。师求去九重独断以操庵补其处。万众骇伏。十年间讲钟法鼓震动湖山。四方学者如水就下。树规立范有典有则。四明南湖之归有世忠寺。在万山中曰东吴好处。众强起师主之。至正壬午二月二十六日鸣鼓告众拂龛书偈掷笔而逝。寿八十六腊七十三。著述有指要会宗集英等。书于度弟子觉初羿归家山善庆庵全身窆焉。得法者如吴之似兰子华思治惟简明之大东慧海法东等说金錍有半月偷闲解梦书。又观心观佛偈曰。春到上林浑似锦不须寻访卖华翁之句。径山愚禅师叹赏不已佛祖统纪卷第二十

        宋景定四明东湖沙门志磐撰

    诸师列传第六之十

啸岩虎法师法嗣(广智下第七世) 讷堂慧辩法师 顽空智觉法师 松涧善助法师 寒谷妙晖法师 东山夔公首座 东山皎公法师 东山义问书记

法明昶法师法嗣 法明行依法师 宝坛智尚法师

同庵宪法师法嗣 圆庵行果法师 东林觉先法师 香山唯一法师 浩翁惠川法师 石翁法介法师 柯山本悟法师 虎岩行圭法师 石林文藻法师 安道清宁法师 无闻若讷法师 圣水善济法师 默庵普闻行人 退若可升法师

石坡启法师法嗣 无住宗净法师(此卷二十三人本纪原文遗失)

佛祖统纪卷第二十(终)佛祖统纪卷第二十一

        宋景定四明东湖沙门志磐撰

    诸师杂传第七 净觉仁岳法师 (二世)吴兴子昉法师 钱唐可久法师 钱唐惠勤法师 霅川慈梵法师 霅川莹珂法师 永嘉乃仁法师 超果灵照法师 枢密使胡宿 神智从义法师 (二世)慧月了睿法师 草庵道因法师 (二世)梓庵有伦法师 广寿法因法师 四明道时法师 儒士述庵薛澄

杂传之作。将以录诸师之未醇正者。故净觉以背宗录。神智以破祖录。草庵以失绪录。或曰。法智之世。先后为异说者有之矣。岂当尽以杂传处之乎。然昭圆之于四明。无师资世系之相摄。后人概以山外指之。亦足惩之矣。至若法智子孙时为逆路之说者。未若净觉神智之为甚也。彼祝之而不类。我且指二人为首云(祝职救反事见杨子)

法师仁岳。霅川姜氏。自号潜夫。闻法智南湖之化。往依为学。至水月桥。掷笠水中曰。吾所学不成。不复过此桥。法智器之。居以东厦白昼焚膏专事紬绎。乡书至。悉投帐阁未尝启视。因出境分卫乘舟水行。偃卧舒足豁然自得。若拓虚空。樯为之折。每请益函文。撷大屧关大钥。众望风畏之。时昭师略光明玄。不用观心。师辅四明撰问疑书以征之。四明制妙宗并消伏三用润师作指瑕以为难。师述止疑抉膜以正之。四明谈别理随缘。齐师作指滥以为非。师作十难以扶之。所以赞四明为有力。后复与十同志修请观音三昧。因疾有闲。宴坐静室恍如梦觉。自谓向之所学皆非。乃述三身寿量解以难妙宗。道既不合。遂还浙阳灵山。蒙慈云摄以法裔。四明乃加十三料简以斥之。师复上十谏雪谤。往复不已(详见四明本纪)会昭庆有请慈云。为诗以送之。学徒从往者半。云弗之止。既迁石壁。复徙灵芝。时法智已归寂。师临众自诧曰。只因难杀四明师。谁向灵芝敢开口。有仁行人。自永嘉请居净社。一住十年。大弘法化。以年老还乡。霅守请主祥符。观察使刘从广为奏。命服枢密使胡宿。为请净觉之号。晚年专修净业然三指以供佛。持律至严不以事易节。创隐沦堂休室以为燕居。治平元年春。谓门人曰。我翌日午刻当行。果留偈安坐而亡。时三月二十五日也。塔全身于何山之西隅。嗣法者梵慈乃仁辈。皆能表表模范一世。师于楞严用意尤至。会诸说为会解十卷。熏闻记五卷(释自造会解)。楞严文句三卷。张五重玄义。则有楞严说题。明修证深旨。则有楞严忏仪。复于咒章调节声曲以为讽演之法。所著金刚般若疏二卷。发轸钞五卷(释自造金刚疏)弥陀经疏二卷。指归记二卷(释自造弥陀经疏)文心解二卷(释不二门)杂录名义十二卷。义学杂编六卷。如意轮课法。涅槃礼赞文。罗汉礼赞文。南山礼赞文。施食须知。毗昙七贤七圣图。起信梨邪生法图。各一卷。禅门枢要。净名精英。大论枢节大论文。苕溪讲外集。窗案记。诸子杂言史髓

记曰。何山更为禅居。而塔地转为菜圃。厥后寺众有梦。师谓塔处灌溉非便。求迁之。及开龛。色身不坏舍利盈满。遂具礼易葬焉。此与东山神照迁塔事极相类。皆于当时藏全身。而特示灵瑞于二百年之后也。异哉

论曰。天台家。谓学华严唯识者为他宗。盖指其不受时教规矩之说耳。净觉初为山家之学甚厉。为止疑抉膜十门折难。以排四师甚力。一日师资小不合。而遽为寿量之异说。甚至于十谏雪谤。抗办不已。前辅之而后畔之。其为过也。与学他宗者何异焉。父作之。子述之。既曰背宗。何必嗣法。置之杂传亦足为惩。然此亦是护宗纲辨法裔为之说耳。若鉴之以佛眼。则圣贤弘道。互有抑扬。岂当定其优劣。如调达波旬皆以大权示现邪见。讵可以俗情裁量之邪。是知议净觉者。当以此意亮之

法师子仿。吴兴人。赐号普照。早依净觉。嵩明教据禅经作定祖图。以付法藏斥为可焚。师作祖说以救之。又三年。嵩知禅经有不通。辄云传写有误。师复作止讹以折之。其略有曰。契嵩。立二十八祖。妄据禅经。荧惑天下。斥付法藏为谬书。此由唐智炬作宝林传。因禅经有九人。其第八名达摩多罗。第九名般若密多罗。故智炬见达摩两字语音相近。遂改为达磨。而增菩提二字移居于般若多罗之后。又取他处二名婆舍斯多不如密多以继二十四人。总之为二十八。炬妄陈于前。嵩缪附于后。渎乱正教瑕玷禅宗。余尝面折之。而嵩莫知愧。又据僧祐三藏记传律祖承五十三人。最后名达摩多罗。而智炬取为梁朝达磨。殊不知僧祐所记。乃载小乘弘律之人。炬嵩既尊禅为大乘。何得反用小乘律人为之祖耶。况禅经且无二十八祖之名。与三藏记并明声闻小乘禅耳。炬嵩既无教眼。才见禅字认为己宗。是则反贩梁朝达磨。但传小乘禅法厚诬先圣其过非小

法师可久。钱唐钱氏。天圣初。覃恩得度学教观于净觉。无出世志。喜为古律诗。苏轼监郡日。尝与师及惠勤清顺为诗友。所居西湖祥符。萧然一室。清介守贫。未尝有忧色。轼来守钱唐。当元夕九曲观灯。去从者独行入师室。了无灯火。但闻瞻訇余香。叹仰留诗。有不把流离闲照佛世知无尽本非灯之句。蒲宗孟集钱唐古今诗。求[葶-丁+呆]于师。师曰。随得随去。未始留也。闻者高之。晚年杜门。送客不逾阈。辟谷安坐观练熏修。如此十余年。窗外唯红蕉数本。翠竹百个。淡如也。一日谓人曰。吾死蕉竹亦死。择瑛公亦死未几皆验。人嗟异之

法师灵照。兰溪卢氏。幼失怙恃。白兄求出家。兄取三藤示之曰。使此藤系汝俱碎。可从汝意。师欣然入林。取藤成束置前曰。果容入道用此系我。俱碎无恨。兄不能夺。遂入宝慧寺。誓去枕席香灯礼诵。未期月诵通法华光明。弱冠投试有司嘉之。奖以别榜。既具戒即往钱唐。依香严湛师学教观。数岁复往吴兴。依净觉。一家户牖无不通达。初主吴山解空。继迁景德。熙宁中徙云间超果。自元丰以来于每岁春首结净业社七日期时。预者二万人。念佛获验不可纪录。尝梦三圣仪相。前跪作礼曰。灵照一生诵大乘经。期生安养为果愿否。观音指曰。净土不远有愿即生。又诵经。深夜忽梦普贤示身。遂发心造其像。诵经万部以严净报。元丰五年冬卧疾。谓侍者曰。吾安养之期已至。遂北首面西累足而化。阇维异香袭人。舍利流迸。结塔院东南隅

胡宿字武平。常州晋陵人。学问文章。当世推重。治平三年。由枢密副使出镇杭州。每来谒岳师。[言*恣]询妙道。躬执弟子礼。师安坐不少逊

法师从义。温之平阳人。姓叶氏。十七通诵法华得度学扶宗。主大云五峰宝积。尝患他宗但任胸臆。于所著补注集解处处辨明。如论贤首妄判华严。议慈恩专用唯识。辨祖承无二十八祖。判道家当摄入儒宗。辞理切直为世所信(并详见诸宗立教志)晚居秀之寿圣大振宗教。元祐六年春。示疾就榻。吉祥右胁而逝。瘗舍利于钱唐宝藏。谥曰神智。宪使刘焘记行业云。端介清白。不妄游从。寤寐三观。耽味著述。过午不食。非法不言。非右胁不卧。非滤水不饮。行步有常。坐立如植。未尝求公卿之知。可谓贤也已矣。所著大部补注十四卷。顺正记三卷(释光明玄)新记七卷(释光明文句)往生记四卷(释观经疏)圆通记三卷(释不二门)纂要六卷(释义例)集解三卷(释四教仪)寓言四卷(释金錍)净名略记十卷。搜玄三卷(杂出教仪)

论曰神智之从扶宗。视四明为曾祖。而于有所立义极力诋排之。去乃翁已五十年。其说已定。而特为之异破坏祖业不肖为甚。非同当时孤山净觉一抑一扬之比也。旧系扶宗。今故黜之。置之杂传。以示家法之在

法师了睿。嘉兴人。号慧月。学教有声。久依神智于寿圣。秀有士族请神智祷疾。师与俱往。及归神智责之曰。汝为纯厚。吾故携汝往。何为俗舍左顾右盻。师深谢过而已。智曰。汝岂有所见耶。师密白曰。有一女崇。在病床上。见师入即下走。人既拥门。乃从壁隙而出。不觉顾视如此。智曰。吾亦见之。已而病者愈。智既没。师乃继其席。思溪王氏有女卒。请施食河冰船不可渡。乃遣人报。令设座于斛前。即船上遥为咒愿。中夜一女至船上曰。谢师戒法已得超度。留鞋一双忽不见。次日王君至船。惊曰。此亡女入敛时鞋也

法师道因。自号草庵。四明薛氏。视法智座下。粲法师为叔祖。其孕也。母梦粲披帏而入寤而生。明发而赴至。咸知其为后身云。掌有圆相掬之如环。足下奇文双鱼宛示。十七具戒。坐夏南湖。有问以教义者。徐为释之。正与文合。识者知其宿习。明智居宝云。往学焉。已而遍历教庠屡参禅室。因读指要钞深有悟入。初主禅悦。直嗣四明(草庵录嗣法文云。三入禅室五登讲堂。始终亲近八善知识。皆光明硕大。有德有言。缘不在彼。如水投石。此一办香。奉为延　第一代法智尊者。用酬法恩。然存则人。亡则书。旁不肯者。无吝击节)次迁永明宝云广寿治平。晚主延庆。学徒满堂。乾道三年四月十七日。别徒众曰。华严世界洞彻湛明。甚适我怀今将行矣。乃令举所述弥陀赞曰。无边刹海海涵空。海空全是莲华宫。莲宫周遍遍空海。空海独露弥陀容。阿弥陀佛不生灭。难觅难拈水中月。绝非离句如是身。如是感通如是说。我与弥陀本不二。妄觉潜生忽成异。从今扫尽空有尘。父子天然两相值。誓修三福勤六念。身口意业无瑕玷。我今以此念弥陀。不见弥陀终不厌。赞毕。随众唱佛数百。讽观经至上品上生。即敛念坐亡。越三日顶足皆暖。葬全身于祖塔。师道貌严毅。辞辩如泻。有婴其锋者。谓登龙门。尝着关政论。以正禅人之弊。诣行在投宰相秦桧。三上书。俱不报。遂渡江而归。后秦相阅其书大惊。将见之。而师已行。居南湖日。述辅正解以斥律人妄解观经之失。其强志为法若此。尝居城南草庵。因以自号

论曰。草庵初学于明智。一旦读指要有省发。而又自谓文粲后身。故以瓣香奉四明。然四明者罗睺罗也。未闻禀佛为嗣。若草庵之所承。则将兄广智而孙明智矣。岂北面师事之。而反孙之可乎。西土二十四祖。金口所宣悉有先后。若谓北齐远禀龙树。此则立观之始。非草庵所当上效故镜庵论之曰。一家教观必资传授。岂可紊乱使失其绪。况当时已有高攀九祖远嗣四明之诮。旧图系于明智。终非草庵之本心。新图系之四明。未免有违于公论。今故置之杂传。亦足以为失绪者之戒云

法师有伦。四明王氏。受业于小溪寿圣。自号梓庵。久依草庵学。分座南湖讲道有旨。晚主月波。学徒说服。柏庭辈行皆北面受业。所居一室。未尝见其便溺。人皆异之。或问其故。拒而不答

法师法因。自号刳心。四明慈溪顾氏。学草庵尽其旨。以与师同名。时称为小因。主广寿三十年。昼夜讲演。未尝一日走檀门。每施者至。辄竦愧自叹曰。比丘之法丐食活命。我何人哉。坐夺勤苦之利却而还之。不得已受其少分。所居弊陋将新之。曰此躯尚无常。何事外物为一日集讲。侍者报。众赴檀门未回。师曰。虚空诸天正欲闻法。何必众集。即击鼓升座。绍熙四年八月示疾。于定中见净土二菩萨。谓左右曰。吾睹法华道场。与平时所见异甚。吾将行矣。即集众讽观经。称佛号。留偈端坐结印而化。瘗全身于寺东

薛澄。字清卿。自号述庵。视草庵为叔。尝从其学大明境智之道。草庵没为文祭之。其略云。呜呼吾佛明心。禅必用教。教必用禅。如江如湖。流虽不同所钟一源。如日如月。时或云殊。所丽一天。譬以二药治众人病。所期者痊。奈何末途两宗被魔。学者泥偏私立位号互为矛盾。其门必专教而视禅了不相安如针着毡。禅而视教欲割不能如瘿附咽。不求其端。教曰。我是孰明渐圆。惟怪欲闻。禅曰。我是但称别传。两宗既孤。又于其宗派别星悬。或本四明。或夸霅川。或出白莲。天台徽旨浮谈浪语如漂流船。或参沩仰。或归云门。或嗣曹洞。如来心印上推下堕如颠倒猿。持此胜心敌彼胜心。以燕伐燕堂堂我翁。能于两宗洞达妙玄(云云)。又作草庵忌疏云。诸法本空即空成实。至人不死虽死如生。安住尊者(师自号安住子)间气所钟前因不昧。探戒珠于骊颔。飞慧剑于龙门。早游刃于儒林。无书不读。晚乘桴于教海。有感皆通(云云)。于道最高。裂衣冠而罔恤。有疑不决。械囹圉以须争(云云)。见八知识。无半语之相。投将一瓣香。为四明而拈出(此卷十六人本纪遗失五人止录十一人)

佛祖统纪卷第二十一(终)佛祖统纪卷第二十二

        宋景定四明东湖沙门志磐撰

    未详承嗣传第八 东阳善慧大士(斋梁之间) 景明道房禅师(稠师传) 北齐僧稠禅师 北齐李奖侍郎(稠师传) 天台智琰法师(唐) 金华方岩法师 西京楚金法师 千福飞锡法师 终南法善法师 玉泉真公法师(下三人见净土志) 南岳承远法师 南岳法照国师 无姓法剑法师(下二人见光教志) 长沙怀远法师 五台志远法师 五台元堪法师(远师传) 天台道暹法师 国清清观法师 国清文举法师 建业敬云法师 泰山妙行法师 四明子麟法师(五代唐) 十祖玄烛法师 嘉禾皓端法师 会稽什法师(宋下三人见法智纪) 嘉禾子玄法师 天台元颖法师 括苍聪法师(南屏传) 无相善勤法师 宝藏利赟法师(勒师传) 普慈挥法师(下二人湛假名传) 空相融法师 超果照法师(下二人敏法云传) 广化明法师 宗元录颖法师 宝云威法师(正文慧传) 方广昙照法师 普照因法师 佛智道如法师(如上竺传) 宝积实法师(吴克己传) 净慧威法师(草庵录) 左溪志昭法师 无功居士王阗

有为天台之道。而无闻于后世者。固亦多矣。非以其迹晦而位卑身亡而嗣绝乎。至若旧虽有传而无所师。附见他传而无所考。凡于法门有旁赞之一益者。岂不乐书。作未详承嗣传

东阳大士傅翕字玄风。义乌人。齐建武四年五月八日生。幼与里人渔以笼盛鱼。沉水中祝曰。欲去者去止者止。人以为愚。年十六。娶刘氏生二子普建。普成。二十四渔于稽停塘。梵僧嵩头陀谓曰。我昔与汝于毗婆尸佛所发愿度众生。今兜率宫衣钵见在。何当还耶。令视水见圆光宝盖环覆其身。乃悟曰。炉鞴之所多钝铁。良医之门足病人。方急度生何暇思兜率。乃结庵于松山双捣树间。自称当来解脱善慧大士。种植蔬果任人采取。为人佣工昼作夜归。与妻妙光敷演佛法。苦行七年。宴坐之间。见释迦金粟定光三佛东来放光如日。空声唱言。成道之日。当代释迦坐道场。已而四众沓至作礼。郡守王烋。谓是妖妄囚之。兼旬不食。愧而释之。还山愈精进曰。我从兜率宫来为说无上菩提。昔隐此事今不覆藏。大通六年。遣弟子傅暀奉书诣阙称。帝为国主救世菩萨。诏报曰。善慧欲度众生欲来随意。帝预敕锁门以观其异。大士袖出木锤一扣。诸门尽开。见帝于善言殿。谒者三赞。不拜。直上御榻对语异常。设食竟。出钟山坐定林松下。县官资给。大同元年。请讲三慧般若于重云殿。公卿毕集。天子至众皆迎。大士不动。御史问故。答曰。法地若动。一切法不安。帝善之。翌日独延于寿光殿。夜漏上乃出。梁末饥乱。日与其徒拾橡栗。楺草作糜以活闾里。盗不忍犯。尝曰。我贤劫千佛中一佛。弟子慧荣欲建龙华会。大士曰。龙华是我事。汝可建请佛停光会。若从吾言定见龙华。又曰。吾悟道四十劫。释迦方始发心。由释迦能舍身。所以先我成佛。陈天嘉二年。山中行道。常见七佛在前维摩从后。谓弟子曰。七佛中唯释迦数与我语。光大二年冬。大士曰。嵩公已还兜率天。我不得久住。作还元诗十二章。大建元年四月二十四日示寂。七日县令陈钟耆来礼敬。传香之次。犹反手受香。众益惊叹。葬松山之隅。敕仆射徐陵撰碑

荆溪止观义例曰。东阳大士位居等觉。尚以三观四运而为心要。故独自诗曰。独自精(草堂元法师随释云。谓三千绝妙。法界独立。其体精妙)其实离声名(三千妙体本离声教名字)三观一心融万品(三观三千也。三千即空假中。秖一念是若了三千自万品。一即一切。一切即一。非一非一切。而一而一切。融相可知)荆棘丛林何处生(九界惑染生死因果荆棘也。佛界因果万德庄严丛林也。善恶峥嵘同归一相。一相无相故云何处生。此证真如理观也)独自作(起十界四运。四句推捡。故云作也)问我心中何所著(问起之辞)推检四运并无生(正用观也)千端万累何能缚(此观成也。十界善恶因果何能为缚。此证唯识事观也)况复三观本宗璎珞。补处大士。金口亲承。故知一家教门。远禀佛经。复与大士宛如符契(小璎珞经二卷。上卷明次第三观。谓从假入空观。从空入假观。二观为方便得入中道第一义观。下卷明圆三观。谓佛为敬首菩萨说三观法界诸佛自性清净云云。三观既自佛说。大士金口亲承。今家建立远宗佛说。复与大士所说三观符契也)

述曰。过去诸佛由三观道安住秘藏。现在释迦由三观道果后示权。是知自行化他权实因果之法。无非三观之道。璎珞宣之于前。智论申之于后。北齐心悟而立为法。东阳旁赞而示以诗。皆所以明此道也。东阳显于梁而终于陈。当北齐南岳智者以此道相传之际尚无恙也。昔承佛口之亲宣。今值诸师之授受。于是作而言曰。大哉。三观之道。行于震旦其在斯时乎。乃述为二诗。从旁而赞之宜也。世人不考为同时。遂指东阳为前人。而谓其能预谈三观。故晁景迂为明智碑。亦谓前乎智者。以导其教者。曰梁傅大士。斯言未的也。今当易之云。与文禅师同时。旁赞其道者。曰傅大士。以大士无授受之迹。今但附见于传首云

禅师僧稠。钜鹿孙氏。从景明寺道房禅师受行止观摄心旬日即得入定。复修涅槃圣行四念处法。安居五夏。日唯一食。尝九日修死想观。以所诣白跋陀三藏。藏曰。葱岭以东习禅定者汝为最矣。复诣王屋山修习前法。遇两虎斗。师以锡杖中解。虎即散去。黄门侍郎李奖。求学禅要为说止观两卷。北齐文宣。诏师出山说法。师为说三界本空万法如幻。荣华世相不可常保。帝为之毛竖汗流。于邺城结云门寺以礼奉之。宴坐一室未尝送迎。弟子或以为谏。师曰。宾头卢迎王七步致令失国。吾虽德不逮古。而仪相是同。不敢自欺。冀致福于帝耳。帝惑左右之言。谓师不敬。欲躬往加害。师已冥知。旦乘牛车往谷口二十里。拱立道旁。帝怪问之。师曰。身血不净恐污伽蓝。帝愧悔。谓侍臣杨遵彦曰。若此真人何可毁谤。欲负师还寺。师磬折不受。帝曰。弟子负师遍天下未足谢愆。遂同辇还宫。问弟子前身何人。师曰。曾作罗刹王今犹好杀。祝盆水使视之即见罗刹形。又欲见佛法灵异。师投袈裟于地。帝遣人举之。增至数十人不能动。师令沙弥取之。如举一羽。帝益敬信。请受菩萨戒。留禁中四旬而出。乾明元年四月示寂。敕建塔以藏舍利

述曰。案稠禅师行道。于北齐天保中。与思禅师为同时。逆而推之。则知受止观于房禅师。当天保之初。复更推之。则天保已前。当东魏孝静之世。时文禅师。始以己悟一心三智之道以授思禅师。则知房师所受止观。亦应禀自文师。盖文师悟由中论。独步河淮时无竞化。非小乘禅师之所能知。然则房师。上受文师。下传稠师。上下推之为可信矣

法师智琰。母梦升通玄塔相轮坐而诞。十二诵通法华。时称神童。祝发之后即参讲席(师以正观年终。则知参讲之时。即章安诸师也)。尝隐虎丘山讲忏余日。诵法华至三千部。霄炉未爇自起烟芬。夕罐才空潜加溢水。盖天童给侍之验焉。行三净业修十六观。率五百人月建斋讲。十年不替。讲法华净名皆三十遍。观音玄三十遍。贞观八年冬示疾。见梵僧手执宝瓶曰。吾无边光也。却后净土称功德宝王。即我是也。师谓门人曰。无边光大势至也。功德宝王其成佛之号也。由因言果。以此勉余。余其西归乎。即入定不反

金华方岩和尚。荆溪未入僧时。曾从之受止观(应是左溪门人)

法师楚金。广平程氏。七岁出家。礼藏探经法华在手。九岁依西京龙兴寺具戒。习智者教。尝诵经至宝塔品。身心泊然宝塔忽现。释迦分身满虚空界。禅坐六年。誓建斯塔。诚怀一启檀信自来。于筑基夜诵经行道。众闻天乐异香。玄宗梦空中楚金二字。诘朝访问。咸以师对。乃亲制多宝塔额赐缣缗为助。功毕之日五色瑞云凝于塔上。谓同学曰。凿井见泥去水不远。钻木已热得火可谙。凡我七人聿成一志。昼夜诵经香烟不断。乃于春秋二时。集七七僧行法华三昧。奉旨许为常式。前后感获舍利七百粒。血书法华菩萨戒经。以祝九重。写法华千部。金字三十六部。用镇宝塔。复写千部散施信人。化缘既毕右胁而逝。薪尽火灭雪颜如生。天子遣塔于城西。贞元十三年。左街功德使窦文场奏先师楚金。于天宝初为国建塔。置法华道场。今僧众礼念。六十余年经声不绝。乞加旌表。诏谥大圆法师

法师飞锡与楚金。精严三观。天宝初。游京师止终南紫阁草堂。俄有诏住千福法华道场。不空翻译新经。频当笔受润文之任。永泰初。诏于大明宫同良贲等参译仁王护国及密严经。与三藏不空学士柳伉重加详定。充证义正员。尝撰念佛三昧宝王论三卷明净土三世通修之义

禅师法善。习天台教学。唐天宝间游京师。常诵法华。所居之处瓶水自满。临终见金莲从空下迎。天乐竞鸣隐隐向西去

法师志远。汝南宋氏。初依荷泽闻天台一宗。该通妙理力学积岁。居五台华严。食非别请。卧不解衣。四种三昧用为常课。会昌四年。忽绝食数朝诫门人曰。天台之道。妙在法华文句本迹二门开近显远。玄文五义判释止观境观双修行解圆明遮照平等。将践圣阶降兹罕及。礼忏方等必假精诚。永怀于兹宜副吾意。时学者如林。唯元堪达其旨。武宗沙汰佛法堪禀遗言。以诸文藏之屋壁。宣宗即位重辉佛日。堪再葺旧居。取其藏本置之影堂。传唱当时绝而复续

法师道暹。天台人。大历中入京传教。盛有著述。能于虚空游行往来。时谓有神足之证

法师清观。临海屈氏。久居国清。妙洞三观禅定神异。清介自守不畜衣钵。尝曰。恨未能舍己头目。溪南有请供者。夜雨水涨人不能渡。师顷刻即赴身衣无湿。人知其有神足通焉

法师文举。东阳张氏。入国清习天台之道。悉通要妙。其形如山其貌如玉。动若浮云静若止水。目不旁视口无戏言。四威仪中无非律范。丹丘二众仰以为法。先是国清为炀帝建光明道场。岁以为期。人繁食少。师竭力营建。成庄田十二顷。众赖以济

法师敬云。建业人。夙学天台之道。光化二年。于永嘉寺讲经。依俱舍论述小乘入道五位。作柝玄记二卷。法师妙行。初学天台教。既入居泰山。结草为衣拾果为食。行法华三昧感普贤现身证明。后专持弥陀经。于一夕见流离地佛与二菩萨涌立空中。僖宗闻其名。诏赐号常精进菩萨。后一日再见宝地。谓左右曰。吾无观想而宝地复见。安养之期至矣。即日右胁安卧而化

法师子麟。四明人。五代唐清泰二年。往高丽百济日本诸国援智者教。高丽遣使李仁日送师西还。吴越王镠。于郡城建院以安其众(今东寿昌)

法师玄烛。戒德定品慧业法门。讲唱宗乘当世特立。大顺初。传法帝京。学徒数百左右悦随。时谓其可继荆溪。尊称为十祖云

法师皓端。嘉禾张氏。闻玄烛时称十祖。遂往参学。即悟一心三观之旨。誓心山居二十余年。身无长衣口无异味。坐唯一榻门不设关。本朝建隆初。无疾坐亡。火浴舍利不知其算。得法者八十人

法师善勤。天台人。无相以主席请于郡。时以师高行为之举。及迁净名。举樝庵继其席。樝庵迁赤城。众举利赟继。赟赴宝藏。部使者。复以无相卑。师以众不足容。乃别迁胜地增建栋宇。时谓安清净众讲妙教观。宜天人之交助也

法师元颖。吴兴人。政和二年。于郡城开元建智者院。日居慈霔阁。秉笔著书。自正像统纪终教藏目录凡百卷。名天台宗元录。序次古今诸师行事。为山家之盛典云。又述法华灵瑞集为十科。始于普贤证明终至香光表相。郡补为都师。有招权者。诬以事民。其衣闻者流涕。而师不为愠。幅巾布褐。遨游人间。随时升沈。晚在盐桥庵庐诵经课佛。一夕面西危坐。欣然神化。焚龛之日舍利布地

法师昙照。四明人。受业方广。宣和初。述天台别传注。最为详委。学者韪之

法师志因。赐号普照。少学天台之道修净土行。五十年法服未尝去体。尝因寇扰入山避乱。唯携触服。方欲登圊。寇已逼近。师易衣石上从容洗漱。寇不敢犯。识者叹仰。谓之游行无畏。其斯人乎

法师志昭。居左溪述释迦谱。称躬禀叔父铠庵微旨。及编次历代宗承图。后学于是有考

王阗。四明慈溪人。自号无功叟。家世名儒。再举进士不得志。布衣蔬食遍询讲席。晚年唯专念佛。以所得旨意述净土自信录。其序略云。众生本心具四净土。如同居者在具缚凡夫即可依之。其余三土。至断惑圣人始获证入焉。且往生一门有二净业。曰正观。默照本心也。曰助行。备修万善也。正观与助行并进。则了达四净土矣。止有愿等事善者。近生凡圣同居。而远作上三土之因也。以此论之。则净土者。正是究理菩萨所登境界。而兼容悠悠众生回向渐修耳。又云圆机体道是最上净业。苟加愿以导之。即预优品。愚朴之辈。但称佛发愿者亦莫不生。观净土一门。则知圣人无弃物也。彼但守痴空之人。以无碍无修。起自障心。绝他学路。乃高其言曰。净土末事何足道哉。发是言者可哀也矣。绍兴十六年四月丁卯之夕。忽闻异香满室。谓弟沙门思齐曰。此吾所修净业有感也。乃沐浴更衣。面西趺坐而化。焚其躯得舍利如菽者百八粒(此卷四十三人。本纪惟录二十二人。余二十一人。皆见别传。故以小字释之)

佛祖统纪卷第二十二(终)佛祖统纪卷第二十三

        宋景定四明东湖沙门志盘撰

    历代传教表第九

北齐悟一心三智之旨。以授南岳。南岳修之以授智者。智者始以五时八教开张一化。而归宗于法华本迹之妙。既发其解必立之行。于是说己心中所行。以示一心三智之证。载之文字。用以印心。以教后世。自北齐上法龙猛。下逮法智。为十七世。作历代传教表

梁

武帝(萧衍受齐禅都建康称南朝) 天监元年(壬辰尽十八年) 普通元年(庚子尽七年) 大通元年(丁未尽八年) 大同元年(丁卯尽十二年)大同中。二祖文禅师。于北朝河南。为思禅师说三观。当东魏孝静帝天平间 太清元年(丁卯尽三年)

简文帝(纲武帝第三子) 天宝元年(庚午尽二年)

元帝(绎武帝第七子) 承圣元年(壬申尽三年)

敬帝(方智元帝第九子) 绍泰元年(乙亥) 太平元年(丙子)

陈

武帝(陈霸先受梁禅都建康) 永定元年(丁丑尽三年)

文帝(茜武帝兄始兴王子) 天嘉元年(庚辰尽六年)

三祖思禅师于北朝光州大苏山。为顗禅师。说四安乐行。示普贤道场。当北齐废帝乾明元年 天康元年(丙戌)

废帝(伯宗文帝二子) 光大元年(丁亥尽二年)

二年。思禅师。为南岳帝君授戒法

宣帝(顼始兴王第二子) 大建元年(己丑尽十四年)

四祖顗禅师。于金陵瓦官寺为仪同沈君理仆射徐陵等开法华经题。一夏开释大义。白马敬韶等咸北面受业。自此后常讲大智度论。说次第禅门。及为尚书毛喜说六妙门

大建中南岳思禅师。为海东玄光法师说法华安乐行。归国演教。为高丽东国传教之始

大建九年六月二十二日。南岳禅师示寂

少帝(叔宝宣帝长子)

至德元年(癸卯尽四年)

至德三年。诏瓦官顗禅师。赴太极殿开大智度论题。仁王般若经题。还灵曜寺就讲。时百座居左。五等居右。慧旷慧辩。皆奉敕难问。天子临筵听法。百僚尽敬

至德四年。诏迎顗禅师。居光宅寺。帝幸寺听讲仁王。躬礼三拜

祯明元年(丁未尽三年)顗禅师。于光宅讲法华经。章安预听

隋

文帝(杨坚相周静帝受禅都长安)

开皇十年(庚戌是年陈亡始称正统尽二十一年)

开皇十一年。晋王总管扬州。迎顗禅师于大听事。设千僧斋授菩萨戒。师名晋王为总持王。上师号称智者

开皇十二年。智者禅师于荆州当阳玉泉山为关王父子授戒

开皇十三年。智者禅师。于玉泉说法华玄义。章安预听

开皇十四年。智者禅师。于玉泉说摩诃止观。章安预听。是年过岳阳为刺史王宣武授大乘戒法。为学士昙捷等讲金光明经

开皇十五年七月。智者禅师。至扬州禅众寺。以所著净名义疏。奉上晋王。九月辞归天台

开皇十七年九月。智者禅师。于天台佛陇为诸弟子口授观心论。十一月。于石城寺为弟子说十如。四不生。十法界。三观。四无量心。四悉檀。四谛。十二因缘。六波罗密。一一法门。是月二十四日。示寂于石城弥勒石佛像前

仁寿元年(辛酉尽四年)

炀帝(广文帝第二子) 大业元年(乙丑尽十二年)

恭帝(隋炀帝子) 义宁元年(丁丑尽一年)

五祖章安禅师。于天台国清寺为法华威禅师。说止观心要

唐

高祖(李渊受隋禅都长安) 武德元年(戊寅尽九年)

太宗(世民高祖次子)

贞观元年(丁亥尽二十三年)

贞观六年八月七日章安禅师。于国清寺。示寂

贞观二十年。召法华威禅师。授朝散大夫引驾四大师

高宗(治太宗第九子)

永徽元年(庚戌尽六年)

永徽六年。召天宫威禅师。授朝散大夫引驾四大师。与法华同职位 显庆元年(丙辰尽五年) 龙朔元年(辛酉尽三年) 麟德元年(甲子尽二年) 干封元年(丙寅尽二年) 总章元年(戊辰尽二年) 咸享元年(庚午尽四年) 上元元年(甲戌尽二年) 仪凤元年(丙子尽三年) 调露元年(己卯) 永隆元年(庚辰)

十一月二十八日。法华禅师。示寂 开耀元年(辛巳) 永淳元年(壬午) 弘道元年(癸未)

则天高后(武氏高宗之后废太子为庐陵王临朝称制) 光宅元年(甲申) 垂拱元年(乙酉尽四年) 永昌元年(己丑) 载初元年(庚寅二年)

如意元年(壬辰尽二年)

如意二年。七祖天宫禅师。于东阳天宫为左溪朗禅师说止观 延载元年(甲午) 证圣元年(乙未) 万岁通天元年(丙申) 神功元年(丁酉) 圣历元年(戊戌尽二年) 久视元年(庚子) 长安元年(辛丑尽四年)

中宗(显高宗第七子母武后尝废为庐陵王) 神龙元年(乙巳尽二年) 景龙元年(丁未尽三年)

睿宗(旦高宗第八子) 景云元年(庚戌尽二年) 先天元年(壬子)

玄宗(隆基睿宗第三子)

开元元年(癸丑尽二十九年)

开元十八年。八祖左溪禅师。于东阳左溪为荆溪然禅师说止观。是年新罗法融等。传教归国

天宝元年(壬午尽十四年)

天宝十三年九月十九日。左溪禅师示寂

肃宗(亨玄宗第三子) 至德元年(丙申尽二年) 乾元元年(戊戌尽二年) 上元元年(庚子尽二年) 宝应元年(壬寅)

代宗(豫肃宗长子) 广德元年(癸卯尽二年) 永泰元年(乙巳)

大历元年(丙午尽十四年)

大历中。九祖荆溪禅师。于天台佛陇为邃法师说止观

德宗(适代宗长子)

建中元年(庚申尽四年)

建中三年二月五日。荆溪禅师于佛陇示寂 兴元元年(甲子) 贞元元年(乙丑尽廿一年) 贞元中。十祖邃法师。于国清。为修法师说止观

顺宗(诵德宗长子)

永贞元年。

邃法师于国清为日本最澄说止观。尽写一宗论疏以归。为日本传教之始

宪宗(纯顺宗长子) 元和元年(丙戌尽十五年)

穆宗(恒宪宗第三子) 长庆元年(辛丑尽四年)

敬宗(湛穆宗长子) 宝历元年(乙巳尽二年)

文宗(昂穆宗次子)

大和元年(丁未尽九年)

大和中。十一祖修法师。于禅林。为外法师说止观 开成元年(丙辰尽五年)

武宗(炎穆宗第五子)

会昌元年(辛酉尽六年)

会昌六年诏毁天下佛寺沙汰僧尼

宣宗(忱宪宗十三子。武宗欲加害。遂逃难为沙门依齐安师。武宗崩群臣迎入京。即帝位) 大中元年(丁卯尽十三年)

诏复会昌所废寺院

懿宗(催宣宗长子) 咸通元年(庚辰尽十四年)

僖宗(溪懿宗第五子)

乾符元年(甲午尽六年)

乾符中十二祖外法师于国清为琇法师说止观 广明元年(庚子) 中和元年(辛丑尽四年) 光启元年(乙巳尽三年) 文德元年(戊申)

昭宗(晔懿宗第七子) 龙纪元年(己酉)

十二祖琇法师于国清为竦法师说止观法门 大顺元年(庚戌尽二年) 景福元年(壬子尽三年) 乾宁元年(甲寅尽四年) 光化元年(戊午尽三年) 天复元年(辛酉尽四年)

景宗(祝昭宗第九子) 天祐元年(甲子尽三年)

梁(五代)

太祖(朱温受唐禅都洛阳) 开平元年(丁卯尽四年) 乾化元年(辛未尽二年)

末帝(瑱太祖第四子) 乾化三年(癸酉尽二年) 贞明元年(乙亥尽六年) 龙德元年(辛巳尽二年)

唐

庄宗(李存勖破梁即位都洛阳) 同光元年(癸未尽三年)

明宗(亶本屈突部人赐姓李氏为庄宗昆弟) 天成元年(丙戌尽四年) 长兴元年(庚寅尽四年)

末帝(从珣本姓王明宗养子) 清泰元年(甲午尽二年)

晋

高祖(石敬塘灭唐即位都汴)

天福元年(丙申尽六年)

天福中十四祖竦法师于国清为寂法师说止观

少帝(厘贵高祖从子) 天福七年(壬寅尽二年) 开运元年(甲辰尽三年)

汉

高祖(刘知远。晋少帝为契丹所虏。中原无主遂即位于晋阳。仍用晋年号。都汴) 天福十二年(丁未)

隐帝(承祐高祖犹子) 乾祐元年(戊申尽三年)

周

太祖(郭令威受汉禅都汴) 广顺元年(辛亥尽三年)

世宗(荣太祖后柴氏之侄受遗制即帝位) 显德元年(甲寅尽五年)

恭帝(崇训世宗子) 显德六年(己未)

宋

太祖(受周禅都汴京)

建隆元年(庚申尽三年)

吴越王钱俶。遣使往高丽日本。求遗逸教乘论疏

建隆二年。高丽国。遣沙门谛观。持天台论疏至螺溪

乾德元年(癸亥尽五年)

十五祖螺溪寂法师。为通法师说止观法门 开宝元年(戊辰尽八年)

太宗

太平兴国元年(丙子尽八年)

太平兴国四年。十六祖宝云通法师。为四明礼法师。说止观诸大乘法

雍熙元年(甲申尽四年)

雍熙四年十一月四日。螺溪法师示寂 端拱元年(戊子尽二年)

十月二十一日宝云法师示寂 淳化元年(庚寅尽五年) 至道元年(乙未尽三年)

真宗

咸平元年(戊戌尽六年)

咸平六年。十七祖法智法师。于南湖保恩答日本源信。信问目二十七条

景德元年(甲辰尽四年)撰指要钞。成出别理随缘二十问。以攻继齐指滥之失

景德四年。遣本如持十义书二百问。上钱唐昭师。以救光明玄不立观心之失

大中祥符元年(戊申尽九年)

大中祥符三年。赐保恩改额延庆。同异闻师。作诫誓辞二篇。俾为长讲天台宗教之所

大中祥符七年。撰观经融心解

天禧元年(丁巳尽五年)与十僧。修法华忏。期满三年。焚身供法。以公私劝止不获如愿。述消伏三用。以破孤山阐义钞之非

天禧四年。驸马李遵勖。奏赐法智大师。宣旨令住世演教。不许遗身

天禧五年。主上遣内侍俞源清。宣旨就寺。修法华忏三日。为述修忏要旨以答圣意。是岁撰观音别行玄记。观经妙宗钞皆成 乾兴元年(壬戌)

仁宗

天圣元年(癸亥尽九年)撰光明续遗记成

天圣三年。先是天禧初。诏天下立放生池。师始于佛生日。纵鱼鸟为放生事。自述放生文。是年郡守曾会。以事闻。敕枢密刘均。撰文刻石。仰宣圣化

天圣五年。撰光明文句记。其后广智续赞佛一品

天圣六年正月元日。建光明忏七日为顺寂之期。至五日趺坐说法唱佛而化。阇维异香芬郁。舍利无数。舌根不坏。若红莲华

明道元年(壬申尽二年)

明道二年七月。奉灵骨起塔于南城崇法

佛祖统纪卷第二十三(终)佛祖统纪卷第二十四

        宋景定四明东湖沙门志磐撰

    佛祖世系表第十

传道以心不以迹固也。至论祖祖授受之际。必使循迹而后可知心。苟能知心何必去迹。然则何为其迹邪。岂不曰有教以为之说。有观以为之行。行必顾说。说必顾行。说与行如其迹始妙。故曰说己心中所行。此传道之迹也。知迹必知心。知心必知道。由知道故然后可以论祖祖授受之际。作佛祖世系表

    西土佛祖 教主释迦牟尼佛 初祖摩诃迦叶尊者 二祖阿难陀尊者 三祖商那和修尊者 四祖优波鞠多尊者 五祖迦提多尊者 六祖弥遮迦尊者 七祖佛陀难提尊者 八祖佛陀密多尊者 九祖胁比丘尊者 十祖富那奢尊者 十一祖马鸣尊者 十二祖迦毗摩罗尊者 十三祖龙树尊者

末田地与商那。同禀阿难。非正所承。今故不列。此土既尊龙树为高祖。则视十四祖已下。反同旁出。西土十四祖。亦视吾北齐已下为旁出。各论所承。非互为是非也。若北齐悟智论一心三观。以授南岳。远继龙树。位列二祖云

今家欲尊四明为正祖。则当自龙树已下。通为十七代。以并尊其位。或谓兴道至高。论功德稍微者。夫时有通塞。则道有污隆。然于道何伤焉。不有其父。焉得其子。兹但取传教之迹耳。欲审其由。当求诸宗门尊祖议(见名文光教志)

    东土十七祖

高祖龙树无畏论主

二祖北齐大禅师

    三祖南岳大禅师 天台智者禅师○ 南岳大善禅师 县令陈正业 南岳僧照禅师 枝江慧成禅师 蓝谷慧超禅师 巴丘慧曜禅师 云峰慧涌禅师 江陵慧威禅师 钟山智瓘禅师 仙城慧命禅师 枝江慧璀禅师 南岳灵辩禅师 新罗玄光禅师 南涧慧旻禅师 升堂受莂一人 火光三昧一人 水光三昧一人 净人方合 南岳府君 刺史刘怀宝 光州巴子立 影堂二十八人 业高四百 信重三千

    四祖天台智者大禅师 章安灌顶禅师○ 天竺真观禅师 瓦官法喜禅师 国清智越禅师 瓦官法慎禅师 国清普明禅师 国清智璪禅师 佛陇智晞禅师 国清法彦禅师 庐山智锴禅师 庐山大志禅师 玉泉道悦禅师 天台等观禅师 华顶般若禅师 会稽礼宗禅师 栖霞法向禅师 玉泉行简禅师 国清慧威禅师 碧涧法俊禅师 兴皇慧奖禅师 当阳德抱禅师 南岳慧稠禅师 蒋山大忍禅师 佛陇慧辩禅师 玉泉道势禅师 天台慧瑫禅师 天台慧普禅师 玉泉法盛禅师 玉泉法论禅师 会稽智果禅师 终南法琳禅师 国清智寂禅师 白马敬韶禅师 定林法岁禅师 禅众智令禅师 奉诚法安禅师 玉泉法偃禅师 国清道修禅师 岳阳昙捷禅师 玉泉义邃禅师 国清师谏禅师 国清如郎禅师 佛陇慧绰禅师 天乡法延禅师 玉泉法才禅师 玉泉法璨禅师 玉泉道慧禅师 十住道臻禅师 慧日僧珍禅师 陈少帝 陈皇太子 陈永阳王 隋炀帝 玉泉关王 参军陈针 儒士梁方茂 太中蒋添玟 仪同吴明彻 刺史王宣武 仪同沈君理 仆射徐陵 光禄王固 侍中孔涣 仪同周弘正 开府柳顾言 尚书毛喜 得门千数

    五祖章安大禅师 法华智威禅师○ 龙兴弘景禅师 南岳大慧禅师 天台明旷禅师 嘉祥吉藏禅师 耆山智拔禅师 玉泉道素禅师

    六祖法华大禅师 天宫慧威禅师○

    七祖天宫大禅师 左溪玄朗禅师○ 永嘉真觉禅师

    八祖左溪大禅师 荆溪湛然禅师○ 焦山神邕禅师 焦山智昂禅师 焦山灵彻禅师 焦山进明禅师 焦山慧照禅师 支硎道遵禅师 支硎灵输禅师 支硎法盛禅师 支硎道忻禅师 支硎灵源禅师 佛陇大义禅师 紫金元宗禅师 四明道源禅师 婺女清辩禅师 婺女行宣禅师 婺女圆净禅师 婺女法开禅师 三衢道宾禅师 三衢慧从禅师 毗陵守真禅师 钱唐法灯禅师 钱唐法真禅师 会稽法源禅师 新罗法融禅师 新罗理应禅师 新罗纯英禅师 居士傅礼 居士王元福

    九祖荆溪大禅师 兴道道邃法师○ 南岳普门法师 南岳昙环法师 龙兴元皓法师 龙兴智净法师 龙兴仲仪法师 龙兴子瑜法师 龙兴道如法师 龙兴仲良法师 华顶行满法师 天台智度法师 云峰法证法师 龙兴重巽法师 中丞柳公绰 刺史柳宗元 中书郑絪 刺史孟简 无姓法剑法师 翰林学士梁肃 散骑常侍田敦 吏部员外李华 散骑常侍崔恭 身通三十九人

    十祖兴道法师 至行广修法师○ 兴善守恭法师○ 日本最澄法师

    十一祖至行法师 止定物外法师 天台良湑法师 天台光韶法师 天台敬文法师 天台维蠲法师 刺史韦珩

    十二祖止定法师 妙说元琇法师○ 天台敬休法师 天台慧凝法师 天台处原法师 天台玄广法师

    十三祖妙说法师 高论清竦法师○ 国宁常操法师 国宁义从法师 国宁德俦法师 定水慧赟法师 法性修雅法师

    十四祖高论法师 净光羲寂法师 慈光志因法师 慈光唔恩法师 奉先源清法师 梵天庆昭法师 永福咸润法师 永福善朋法师 报恩智仁法师 永嘉继齐法师 孤山智圆法师 崇福庆峦法师 开元德聪法师 灵光洪敏法师 慈光可严法师 广慧蕴常法师 慈光文备法师 姑苏可荣法师 海南怀贽法师 钱唐义清法师 演教觉弥法师

    十五祖净光法师 宝云义通法师○ 国清宗昱法师 常宁契能法师 通照觉明法师 安国智臻法师 宝山怀庆法师 明教晓乘法师 宝藏悟真法师 顶山怀玉法师 灵鹫志伦法师 广教澄彧法师 广教宝翔法师 石壁行靖法师 石壁行绍法师 胜光瑞先法师 通鉴知廉法师 崇法愿齐法师

    十六祖宝云法师 法智知礼法师○ 慈云遵式法师 妙果文昌法师 妙果天授法师 明智祖韶法师 海月慧辩法师 法宝从雅法师 指源如杲法师 慧净思义法师 圆应德贤法师 神智仲元法师 慈明慧观法师 慈觉永堪法师 慈受子琳法师 寂照慧日法师 圆悟思尚法师 慈行智深法师 三衢怀袭法师 圆智志豪法师 承天义昭法师 承天义荣法师 承天文诩法师 日本源信法师 内侍俞源清 嗣法二十七人 入室四百七十八人 升堂一千人 辩才元净法师 法鉴若愚法师 灵山则章法师 神智载升法师 广慧居白法师 法喜清鉴法师 真净思永法师 保庆法润法师 天竺本融法师 天竺思悟侍者 丞相王钦若 侍郎马亮 谏议胡则 职方崔育才 南湖异闻法师 兴国有基法师 兴国令祥法师 福源悟持法师 广慧体源法师 钱唐清晓法师 法显遇成法师 兜率守仁法师 宝云延德法师 宝山善信法师 太师钱惟治 运使顾承徽

    十七祖四明法智法师 广智尚贤法师○ 神照本如法师○ 南屏梵臻法师○ 三学则全法师 三学若水法师 浮石崇矩法师 天柱守孜法师 景云温其法师 觉慈善嵩法师 景德居式法师 浮石怀月法师 婺女日东法师 广慈慧才法师 妙悟希最法师 忏主法宗法师 妙果子良法师 余庆思辩法师 浮石惟清法师 龙泉覃异法师 雷峰戒珠法师 广严含莹法师 慧因择交法师 圆智觉琮法师 崇法祖端法师 四明文粲法师 丹丘嗣谦法师 四明愿彬法师 广印智环法师 祥符文智法师 三衢文炳法师 四明用卿法师 四明居永法师 崇法自仁法师 崇庆本圆法师 天台慧舟法师

    南湖广智法师 (广智传扶宗是为以明传温)(扶宗三世为圆辩净社社传温辩传明温与明互为师授不有圆辩则广智之道几于息矣南湖四智之后虽一传而无闻然陈晁二公光赞此道诚足以儗唐代梁李之盛其于教门岂不益为昌大哉) 神智鉴文法师 明智中立法师 澄照觉先法师 慧照法邻法师 圆澄智谦法师 定慧介然法师 四明法维法师 谏议陈瓘 待制晁说之 文慧宗正法师 空相思恭法师 扶宗继忠法师 草堂处元法师 息庵道渊法师 净社处廉法师 休庵法舟法师 豁庵净悟法师 啸岩文虎法师 讷堂慧辩法师 顽空智觉法师 松涧善助法师 寒谷妙辉法师 东山夔公首座 东山皎公首座 东山义问书记 法明文节法师 闲林子真法师 照堂师昶法师 宝坛智尚法师 法明行依法师 法明可圭法师 宝积法云法师 妙果师楷法师 水陆文炳法师 常明道深法师 福昌文佾法师 圆辩道琛法师 永嘉法诠法师 超果维湛法师 海慧若圆法师 因果如吉法师 净社全教法师 括苍义询法师 金文冲霄法师 四明蕴恭法师 法昌本诚法师

    圆辩法师 月堂慧询法师 逸堂法登法师 同庵允宪法师 圆庵行果法师 东林觉先法师 香山唯一法师 浩翁惠川法师 石翁法介法师 柯山本悟法师 虎岩行圭法师 石林文藻法师 安道清宁法师 无闻若讷法师 自牧子谦法师 圣水善济法师 南湖普闻行人 石坡元启法师 无住宗净法师 大石志磐法师 竹坡如约法师 石古慧刊法师 竹屋善交法师 石屋正己法师 友山智恭法师 怀古可尚法师 可堂若参法师 化翁师赞法师 巨宗师岳法师 不孤有邻法师 柏庭善月法师 香林清赐法师 伊堂了圆法师 耕云崇敬法师 石田妙慧法师 半云行儒法师 此室大方法师 虚中元其法师 遁山士尧法师 孤岩如启法师 寂庵文慧法师 半岩道全法师 子高必升法师 操庵文节法师 巽中道谦法师 无谋善应法师 悦庵净慧法师 禅悦可彬法师 宝化道英法师 云屋可上法师 化翁正己法师 大蓬了因法师 茅屋了己法师 竹溪志昌法师 隐堂正荣法师 石芝宗晓法师 南湖善荣行人 一庵处躬法师 正庵端信法师 叔宝良琰法师 痴庵垂拱法师 赘庵惟定法师 谁庵宗岳法师 雪堂戒应法师 止庵法莲法师 余姚清湛法师 指南仲韶法师 慈云文统法师 镜庵景迁法师 契庵如晦法师 环庵戒枢法师

    东山神照法师 法真处咸法师 安国元惠法师 智涌了然法师 觉云智连法师 元庵则约法师 朴庵清哲首座 泽山与咸法师 山堂元性法师 虚堂本空法师 集长妙璘法师 赤城中益法师 白莲智圆法师 白莲清悟法师 白莲子侔法师 真教智仙法师 证悟圆智法师 慧光若讷法师 等庵士衡法师 虚庵有宏法师 复庵妙圭法师 上竺师觉法师 晦庵慧明法师 中庵师安法师 石涧从戒法师 古泉正宗法师 月潭道鉴法师 雪溪得益法师 白莲梵章首座 白莲道卿法师 天台净侁法师 四明净杲法师 郡守李庭芝 神悟处谦法师 北禅净梵法师 北禅惠深法师 顶山子文法师 飞英智忱法师 超果惠道法师 德藏从进法师 通照慧明法师 报慈蕴尧法师 白莲善圭法师 德藏择瑛法师 北关思净法师 金华子方法师 寿安良弼法师 教藏有全法师 净住思照法师 一行宗利法师 樝庵有严法师 天台法麟法师 天台应通法师 承天法宝法师 承天怀雅法师 天台宾纤法师 永嘉元掺法师 钱唐义全法师 承天择仁行人 天台左伸居士

(东山之裔至月潭雪溪而益微。由继之者道与位俱不振耳。其可以有所感伤也夫)

    南屏兴教法师 慈辩从谏法师 车溪择卿法师○ 慧觉齐玉法师○ 圆觉蕴慈法师 法照中皎法师 则庵明哲法师 正堂如理法师 能仁道山法师 毕庵法布法师 坦庵法英法师 南岩法雄法师 东山祖意法师 醴泉行环法师 布金觉先法师 神慧敏齐法师 能仁文公首座 能仁能公行人 普明如靖法师 圆通思梵法师 思溪景咨法师 普圆善期法师 天竺应如法师 崇先怀志法师 精英从智法师 宣秘慧仙法师 普圆普证法师 法灯道遵法师 余姚行澄法师 法云宗敏法师 枢密蒋之奇 慧觉清月法师 佛智慈云法师 法照净通法师 佛照智坚法师 神辩觉宁法师 等慈慧序法师 圆明智贤法师 高丽义天僧统 明义首座 群峰太初法师 梵慈智普法师 龙华道方法师 超果宗肇法师 圆照梵光法师 东灵智钦法师 杨尖利渊法师 杨尖法钦法师 崇先了生法师 南屏用文法师 宪章仲闵法师 余庆道存法师 超果会贤法师 精微彦伦法师 宝积彦端法师 清辩蕴齐法师 景德法云法师 上方法清法师 法慧正宗法师 东安景初法师 南屏灵玩法师 东吴文诩法师 钱唐如询法师

    车溪卿法师 竹庵可观法师 北峰宗印法师 古云元粹法师 佛光法照法师 子庭师训法师 愚谷从慧法师 东溟慧日法师 千江一印法师 东陵智迥法师 静山处仁法师 鲁山季文法师 北溪德闻法师 虚堂可明法师 松林宗溥法师 四窗子思法师 起周尹辅法师 宗周子文法师 菊庭信硁法师 海翁时学法师 柳塘可权法师 松庭可月法师 云海普度法师 云海至宝法师 沃洲光烨法师 梅涧太度法师 少愚育才法师 行古忘新法师 鼎山时举法师 渭滨惟清法师 大山道[怡-台+(乏-之+友)]法师 此堂道悟法师 昼堂文焕法师 芝田德瑞法师 高峰净弥法师 大明圆照法师 石泉普洽法师 不模师楷法师 子元义深法师 西泉一唯法师 性翁文习法师 右洲景荃法师 古岩正因法师 毒鼓妙声法师 应庵法言法师 梓山思恭法师 太虚普容行人 西山文珙法师 雪岑行海法师 无极可度法师 双溪道弘法师 东屏正吾法师 南叟元凯法师 石林文分法师 东山慧日法师 自闻如愿法师 此山志在书记 方溪文珍知客 梅峰梵奎法师 具城妙铦法师○ 孤岩如月法师 石溪思寿法师 石镜清杲法师 慈感文圭法师 蒙泉了源法师 毒海道源法师 桐洲怀坦法师○ 剡源觉先法师○ 南峰思诚法师 日本俊芿法师 严陵赵彦肃 铠庵吴克已 智行守旻法师 神辩清一法师 自得慧钦法师 牧庵有朋法师 显庵法昌法师 月溪法辉法师 隐学本然法师 浮石子慧法师 永福志亨法师 天王道用法师 能仁怀宝法师 草堂如宝法师 祥符道忻法师 车溪善荣法师 紫金法通法师

    慧觉玉法师 清修法久法师 慈室妙云法师 雪溪晞颜法师 悟真正皎法师 南湖了宣行人 澄觉神焕法师 觉庵简言法师 鉴堂思义法师○ 总庵妙心法师 古镜文杲法师 常斋法幵法师 假名如湛法师 车溪智钦法师 密印修慧法师 慧解昙应法师 慧照道伦法师 北禅法荣法师 北禅文俊法师 圆觉净圭法师

    剡源先法师 云梦允泽法师 湛堂性澄法师 我庵本无法师 竺隐弘道法师 元璞如璋法师 箕山大隐法师 照庵允中法师 天岸弘济法师 信元永孚法师 绝宗善继法师 大璞如玘法师○ 大车是乘法师 大彻净昱法师 独庵自朋法师 耶溪允若法师 行之大安法师 息庵允兹法师 如庵净真法师 秋厓宗矩法师 方岩怀则法师 子蒙省初法师

    桐洲坦法师 古源永清法师 玉冈蒙润法师 松壑正寿法师 天岩普曜法师 春洲绍泽法师 大用必才法师 静庵原镇法师 梦观守仁法师 一原绍宗法师 操古启方法师 荆山良玉法师 春谷智熙法师 雪林廷瑞法师 印海子实法师 西崖德修法师 潜山文珦法师

    鉴堂义法师 百川如海法师 性庵净岳法师 静翁祖明法师 竹屋元净法师 日章祖称法师 九皋妙声法师 竹堂师正法师 北山文胜法师 一山怀德法师 柏岩文杲法师 石庭道生法师 石庭宗晔法师 圣水从觉法师

    顽空觉法师 愚山从古法师 同源省初法师 月溪善良法师 遁岩子贤法师 行已允恭法师 竹溪元良法师 新溪了融法师 空叟妙解法师

    具城铦法师 圆通如闻法师 盘谷祖训法师 竹野文奎法师 冶堂守模法师 凤山子仪法师 仁叟义静法师 香山应方法师 古崖德新法师 道夫必弘法师 一之如宁法师 北溪德谦法师 大章德圭法师 北田如圭法师

杂传世系十六人

    ○净觉仁岳法师 吴兴子昉法师 钱唐可久法师 钱唐惠勤法师 霅川梵慈法师 永嘉乃仁法师 超果灵照法师 枢密胡宿(胡则之子)

    ○草庵道因法师 梓庵有伦法师 广寿法因法师 四明道时法师 述庵居士薛澄

    ○神智从义法师 慧月了睿法师

(杂传之作其有意乎浮觉背宗神智破祖草庵失绪故寄此三人以警示后来之好为异论者)

    未详承嗣四十一人 东阳善慧大士(梁) 景明道房禅师 北齐僧稠禅师 北齐李奖侍郎 天台智琰禅师(唐) 金华方岩禅师 千福飞锡禅师 终南法善法师 西金楚金禅师 玉泉真公法师 南岳承远法师 南岳法照法师 五台志远法师 五台元堪法师 天台道暹法师 国清清观法师 国清文举法师 泰山妙行法师 建业敬云法师 四明子麟法师 十祖玄烛法师 嘉禾皓端法师 会稽什公法师 嘉禾子玄法师 天台元颖法师 无相善勤法师 宝藏利赟法师 普慈晖公法师 空相融公法师 超果照公法师 广化明公法师 宗元元颖法师 宝云威公法师 慈川熙公法师 四明昙照法师 普照因公法师 佛智道如法师 宝积实公法师 净慧威公法师 左溪志昭法师 无功居士王阗

佛祖统纪卷第二十四(终)佛祖统纪卷第二十五

        宋景定四明东湖沙门志磐撰

    山家教典志第十一

智者高座以纵辩。章安直笔以载书。所谓以文字广第一义谛。是犹托之空言。不如载之行事之深切着明也。荆溪有云。文即门也。即文以通其理。岂非门乎。至若后世发挥祖道粲然有述。虽各出义章互形废立。所以归宗之诚。则无乎不同也。今故并陈篇目。以贻好古者之求。述山家教典志

南岳

大乘止观(二卷)

唐末教典流散海外。本朝咸平三年。日本国寂照持此本至四明。慈云得之为作序云。初卷开止观之解。次卷示止观之行

四十二字门(二卷)　大品四十二字。初阿后荼。南岳用对四十二位

安乐行义(一卷)　四明行皎。游方至南岳福严。于藏中得此本。归以示圆辩。其后北峰石芝始获开板

南岳愿文(一卷)　无诤行门(二卷)　三智观门次第禅要

释论玄(已上各一卷)　右止观。安乐行义。愿文。有见本。余不复见。惜哉

天台

法华玄义(十卷)　法华文句(十卷)　摩诃止观(十卷名圆顿止观)　禅波罗蜜(十卷名渐次止观)

修禅六妙门(一卷名不定止观。智者为陈尚书令毛喜撰)　光明玄义(一卷。解昙无谶译四卷别行之本)

光明文句(三卷)　菩萨戒疏(二卷)　观音别行玄义(二卷。释法华普门一品。别行部外。昔昙无谶劝河西王诵持愈疾。故智者特释)　观音别行义疏(五卷)　请观音经疏(一卷)

观无量寿佛经疏(一卷)　观心论(一卷)　金刚般若经疏(一卷。建炎二年。武林修悟将此疏入经为注咸渟元年。南湖行靖等。将天台法轮院科金刚经并疏。刊板于寺)　四念处(四卷)

弥陀经义疏(一卷。金刚弥陀二疏。虽曾入藏。而孤山净觉。谓是附托之文。唯神照法师。尝于法轮用此疏。讲有宣赐本在东山藏中)

禅门口诀(一卷)　觉意三昧(一卷智者亲撰)　方等三昧仪(一卷)　法华三昧仪(一卷)

法界次第(三卷已上皆亲撰)　维摩玄疏(六卷)　四教义(四卷维摩玄疏离出之文)

右七十六卷。天圣二年。慈云奏入大藏

维摩文疏(二十八卷为炀帝撰。荆溪略为十卷。但称略疏。与前玄疏各行)　净土十疑论

观心食法　观心诵经法　观心十二部经义　小止观(智者为兄陈针参军亲撰)

右共三十三卷。未入藏

智度论疏(二十卷)　弥勒成佛经疏(五卷)　观心释一切经义(一卷)　弥勒上生经疏(一卷)

释一经玄义(一卷)　坐禅止观(一卷)　仁王般若经疏(二卷○天竺别集云元礼初得之海贾)　禅门章　般舟行法　杂观行

入道大旨　五方便门　七方便义　七学人义

一二三四身义　法门仪　禅门要略(已上各一卷)

右四十一卷阙本

慈云随函录云。法华玄义者。唯解首题。统明五时广辩八教。出世大意蕰在其中。文句者。以疏句分节经文。荆溪云。以由释题大义委悉。故至经文。粗分章段。随部各有荆溪之记犹五经之有正义也。止观者。定慧之异名。法华之行门也。前玄义文句。皆明佛世当机得益之事。纵有托事附法观心之文非部正意。今止观正是智者说己心中所行法道。自行因果化他能所无不具焉。荆溪以辅行释之○目录云。今家有三种止观。一曰渐次。谓解顿行渐。即禅波罗蜜是也。二曰不定。谓解顿。行或顿或渐。即六妙门是也。三曰圆顿。谓解行俱顿。即摩诃止观是也。此三止观对根不同。行相虽殊俱依圆理而为宗本。唐梁肃删止观为六卷。文虽简要而修相多阙。览者宜知。除智者亲笔。余皆章安于法轮之下。述为疏论也○唐书艺文志云。灌顶私记智者词旨一卷。义记一卷。今未详何文○释签云。止观禅门净名疏等。各有余分说未终者。文。案止观云。智者于玉泉寺一夏敷扬。二时慈霔。虽乐说不穷才至见境。法轮停转后分弗宣。辅行云。大章第七。开为十境。至第七境余不复宣。后三大章及余三境。时逼夏终于兹罢唱(此释止观)次第禅门。即禅波罗密。亦列十大章。于第六方便文中。注云。若论初禅已后。发诸禅定深妙境界。并在第七修证中说。此文皆悉不流通也(此释禅门)净名经十四品。大师疏解。止佛道品。第八后诸品疏。乃是章安述而续之(此释净名见补注)

章安

涅槃玄义(二卷)　涅槃经疏(一十卷荆溪治定十五卷今十八卷)

  观心论疏(二卷慈云目录云考其所说知入品位然江浙名流或云疑伪)　智者别传(一卷)　国清百录(五卷别传百录是大师始终化迹)　八教大意(一卷)　南岳记(一卷亡)　真观法师传(一卷亡○除亡本外有二十卷入藏)

荆溪

玄义释签(十卷)　文句记(十卷)　止观辅行(十卷今开二十卷)　止观义例(一卷慈云云为初学难解及破异论)　止观大意(一卷为司封李华出)　维摩略疏(十卷略智者维摩文疏)　维摩广疏记(六卷。慈云云。对广文虽少殊亦释义宛合)　金刚錍论(一卷。明涅槃佛性义。已上四十九卷。同入大藏)　始终心要　十不二门(释签部外别行)　止观搜要记(十卷)　涅槃后分疏(一卷亡)　观心诵经记(一卷亡)　三观义　授菩萨戒文(亡)　止观文句(一卷亡)　华严骨目(亡。今东山有板。二卷是海东复还者)　法华补助仪方等补阙仪

龙兴(皓师)　涅槃经注

天台(旷师)　心经疏

华顶(满师)　涅槃记(十二卷)

灵光(敏师)　光明玄义记

广教(彧师)　光明玄金鼓记　十疑论注

石壁(靖师)　观经疏记

奉先(清师)　发挥记(释光明玄略本)　示珠指(释十不二门)

孤山(圆师)　首楞严经疏(十卷)　文殊般若经疏(二卷)　不思议法门经疏　阿弥陀经疏(小本)

  四十二章经疏　瑞应经疏　普贤行法经疏　无量义经疏　般若心经疏(上各一卷)　遗教经疏(二卷)　阐义钞(二卷释请观音经疏)　索隐记(四卷释光明文句)　刊正记(二卷释观经疏)　表微记(一卷释光明玄)　垂裕记(十卷释净名略疏)　发源机要记(一卷释涅槃玄义)　百非钞(一卷释涅槃疏金刚身百非义)　三德指归(十卷释涅槃疏)　显性录(四卷释金錍)　正义(一卷释十不二门)　摭华钞(二卷释圭峰兰盆疏)　西资钞(二卷释自撰弥陀疏)　谷响钞(五卷释自撰楞严疏)　诒谋钞(一卷释自撰卷经疏)　析重钞(一卷释自撰文殊般若经疏大论析重令经取此义)　间居编(五十一卷)　孤山。年二十一。始学于奉先清师。及二年奉先亡。遂往孤山杜门养病。年四十七而化。于二十四年。著书百二十卷。勤矣

宝云

观经疏记(石芝云。四明承用其义于妙宗钞中。故无可传之文)　光明玄赞释　光明句备急钞(指南云请寻宝云备急钞)

四明

观音别行玄记(二卷)　观音别行疏记(二卷)　光明玄续遗记(三卷)　光明文句记(六卷广智续记赞佛品)　观经疏妙宗钞(三卷)　十不二门指要钞(二卷)　扶宗记(二卷)　十义书(三卷)　观心二百问(一卷)　解谤书(三卷)　修忏要旨(一卷)　光明忏仪(一卷)　大悲忏仪(一卷)　石芝。撰四明教行录。备载别理随缘。融心解。消伏三用。起信论融会章。义例境观及问答等文

慈云(式师)　金光明护国仪(依百录本)　请观音忏仪　往生净土忏仪　炽盛光忏仪　小弥陀忏仪　法华三昧忏仪　天竺别集　金园集(灵苑集采遗集附)

辩才(净师)　圆事理说

天竺(杲师)　指源集

净觉(岳师)　金刚般若疏(二卷)　发轸钞(三卷释自撰金刚般若疏)　弥陀经新疏(二卷)　指归记(二卷释自撰弥陀疏)　楞严文句(三卷)　熏闻记(五卷释自撰楞严文句)　楞严集解(十卷)　楞严说题　还源记(二卷释孤山四十二章经疏)　助宣记(二卷释孤山遗教经疏)　文心解(二卷释十不二门)　智论枢(节大论之文)　净名精英　禅门枢要　杂录名义(二卷)　义学杂编(六卷)　毗昙贤圣图　起信梨邪生法图　抉膜书　止疑书　十谏书　雪谤书　施食须知　诸经义题　如意轮课法　涅槃礼赞文　楞严礼忏仪　罗汉礼赞文　南山礼赞文　苕溪讲外集(二卷)

广智(贤师)　遗编(一卷)　阐幽志(释光明玄)

神照(如师)　普贤行法经疏(二卷)　仁王忏仪

扶宗(忠师)　扶宗集(五十卷)　二师口义(十五卷)

法真(咸师)　光明十愿王　三慧论

樝庵(严师)　龙王法印经疏(一卷)　安乐行注　空品注　心经注　玄签备检(四卷)　文句笺难(四卷)　止观助览(四卷)　或对

慈辩(谏师)　议方便品题

神智(义师)

顺正记(三卷释光明玄义)　新记(七卷释光明文句)　往生记(四卷释观经疏)　圆通记(三卷释十不二门)　寓言记(四卷释金錍)　集解(三卷释四教仪)　纂要(六卷释义例)　三部补注(十四卷)　搜玄(三卷杂出教义)

车溪(卿师)　秘密五章

慧觉(玉师)　行法经疏(二卷)　祖源记(三卷释自撰行法经疏)　杂珠记(二卷释孤山无量义经疏)　尊胜忏法

智涌(然师)　宗圆记(四卷释南岳止观)　枢要记(二卷释十不二门)　虎溪集(八卷)　功德天忏仪

假名(湛师)　净业记(四卷释观经疏)　护国记(四卷释光明玄义)　金刚集解(二卷)　假名集(十卷)

思溪(焕师)　圆觉疏(二释)　安乐记(一卷)　百章(教义)　诸天传(一卷)

竹庵(观师)　楞严集解　楞严补注　兰盆补注　圆觉手鉴　金刚通论　金刚事苑　山家义苑　竹庵草录

清辩(齐师)　顶山记(释戒疏)

泽山(咸师)　菩萨戒疏注(三卷破顶山记)　金刚辩惑(一卷)　法华撮要(一卷经音训)　复宗集(二卷)

山堂(性师)　山堂集(五卷)

高丽(观师)　四教仪(一卷依章安八教大意删补)

四明(吉师)　金錍注

神悟(谦师)　显妙解(释十不二门)

妙悟(最师)　评谤(评净觉雪谤之谬)

桐江(瑛师)　注心经　三珠论　净土修证仪(世人念阿弥陀佛真金色之偈即此仪文)

圆通(梵师)　会宗集

景德(云师)　翻译名义(七卷)

证悟(智师)　攻瑛集(追破桐江之说)　十种境界义

车溪(荣师)　大部决疑(四卷)

仙潭(伦师)　精微集(四卷)　金刚经疏(四卷)

浮石(闵师)　宪章集(五卷)

佛照(坚师)　大云请雨经疏(一卷)

草堂(元师)　义例随释(六卷破神智纂要之说)　辅赞记(一卷教义)

吴兴(颖师)　宗元录

月堂(询师)　圆宗解(一卷破虎溪集并一书与赤城益师议其事)

四明(照师)　注天台别传

梓庵(伦师)　教义

虚堂(空师)　宗极论

南湖(因师)　草庵缘

止庵(莲师)　教义

宝严(韶师)　指南集

镜庵(迁师)　随录(教义)　宗源录

环庵(枢师)　教义

慈室(云师)　圆觉直解(三卷)

北峰(印师)　金刚新解　释金刚弥勒偈　教义

逸堂(登师)　圆顿宗眼　金錍十义　教义

柏庭(月师)　仁王疏记　楞严玄览　金刚会解　圆觉略释　楞伽通义　简境十策　四部格言　金錍义解　宗教玄述　十类因革论　绪余　附钞笺要(节指要情义)

佛祖统纪卷第二十五(终)佛祖统纪卷第二十六

        宋咸淳四明东湖沙门志磐撰

    净土立教志第十二之一莲社七祖

始祖庐山辩觉正觉圆悟法师(慧远。师道安法师)　二祖长安光明法师(善导云是弥陀化身)　三祖南岳般舟法师(承远)　四祖长安五会法师(法照善导后身。师承远师)　五祖新定台岩法师(少康)　六祖永明智觉法师(永寿)　七祖昭庆圆净法师(省常)

(四明石芝晓法师。取异代同修净业功德高盛者立为七祖。今故遵之。以为净土教门之师法焉)

在凡具惑。而能用三观智显本性佛。如四明师之言。曰心境叵得故染可观净。不碍缘生故想成相起。唯色唯心故当处显现。斯观佛三昧之正诀。唯明宗得意者能行之。至若称唱嘉号瞻礼尊容读诵大乘持奉净戒。皆净业之正因正观之助行。而但修十善行也仁慈者亦可以成回向庄严之绩。然则若定若散若智若愚。无一机之或遗。虽登台之有金银。入品之有上下。至于趣无生而阶不退。则一概云耳。悠悠末代。凭愿行而升安养。自庐山而来。传往生者才三百人。意遐方外域不及知者。奚若河沙之多。是知此方学佛道者。机疏障重未闻有成。而独于念佛之法。无问僧俗。皆足以取一生之证。信矣哉。撰净土立教志

法师慧远。姓贾氏雁门楼烦人。幼而好学。年十三随舅令狐氏游学许洛。博综六经尤善庄老。宿儒先进莫不服其深致。二十一欲渡江从学范宁。适石虎暴死南路梗塞。有志不遂。时沙门释道安。建刹于太行常山。一面尽敬以为真吾师也。初闻安师讲般若经。豁然开悟。叹曰九流异议皆糠秕耳(秕音比谷不成)遂与母弟慧持投簪受业。精思讽诵以夜继昼。因求直道场。沙门昙翼(此自是北人。非庐山入社者)每给灯烛之费。安师闻之曰。道士诚知人。师神明英越志与理冥。至二十四大善讲贯。有客闻说实相义。往复问难弥增疑昧。师为引庄子之说以相比类。惑者释然。安师因许令不废外典。常临众叹曰。使道流东国者其在远乎。后随安师南游襄阳。值秦将苻丕为寇。乃分张徒属各随所往。耆德临岐皆蒙诲益。唯师不闻一言。即跪请曰。独无训敕惧非人类。安师曰。如汝者复何所虑。师乃与弟子数十人。南适荆州居上明寺。念旧与同门慧永约结屋于罗浮。太元六年(晋孝武帝)至寻阳。见庐山闲旷可以息心。乃立精舍。以去水犹远举杖扣地曰。若此可居当作朽壤抽泉。言毕清流涌出。寻阳亢旱。师诣池侧读海龙王经。忽有神蛇从池而出。须臾大雨。岁竟有秋。因名龙泉精舍。永师先居庐山西林。欲邀同止。而师学侣浸众。永乃谓刺史桓伊曰。远公方当弘道。而贫道所栖隘不可处。时师梦山神告曰。此山足可栖神。愿毋他往。其夕大雨雷震。诘旦林麓广辟素沙布地。楩楠文梓充布地上。不知所自至。伊大敬感乃为建刹。名其殿曰神运。以在永师舍东故号东林。时太元十一年也。此山仪形九叠峻耸天绝。而所居尽林壑之美。背负炉峰旁带瀑布。清流环阶白云生栋(庐山记。匡裕先生。殷周之际受道于仙人。即岩成馆。人称神仙之庐。因名庐山。寻阳记。山高三千三百六十丈。周二百五十里。其山九叠川亦九派。郡国志。叠障九层包藏仙迹)别营禅室最居静深。凡在瞻履神清气肃。师闻天竺佛影是佛昔化毒龙瑞迹。欣感于怀。后因耶舍律士叙述光相。乃背山临流营筑龛室。淡采图写望如烟雾。复制五铭刻于石。江州太守孟怀玉。别驾王乔之。常侍张野。晋安太守殷隐。黄门毛修之。主簿殷蔚。参军王穆夜。孝廉范悦之。隐士宗炳等。咸赋铭赞(见庐山集)先是寻阳陶侃刺广州。渔人见海中有神光。网之得金像文殊。志云阿育王所造。后商人于海东获一圆光。持以就像若弥缝然。侃以送武昌寒溪主僧僧珍。常往夏口夜梦。寺火而此像室独有神护。驰还寺果焚像室果存。及侃移督江州。迎像将还至舟而溺。荆楚为之谣曰。陶惟剑雄像以神标。云翔泥宿邈何遥遥。可以诚至难以力招。及寺成师至江上虔祷之。像忽浮出。遂迎至神运殿。造重阁以奉之。因制文殊瑞像赞。尝谓诸教三昧其名甚众。功高易进念佛为先。既而谨律息心之士。绝尘清信之宾。不期而至者。慧永(同师安公先居西林)慧持(远师同母弟)道生昙顺(并罗什门弟)僧睿昙恒道昺昙诜道敬(并远师门人)佛驮耶舍(此云觉明罽宾国人)佛驮跋陀罗(此云觉贤迦维卫国人)名儒刘程之(号遗民)张野周续之张诠宗炳雷次宗等。结社念佛。世号十八贤。复率众至百二十三人。同修净土之业。造西方三圣像建斋立誓。令刘遗民着发愿文。而王乔之等。复为念佛三昧诗以见志。师神貌严肃。瞻仰者则心战。沙门有持如意致献者。不敢陈白。窃留座隅而去。法师慧义。强正少可。谓师弟子慧宝曰。诸君肤浅。故于远公望风推服。尝至山值师讲法华。欲致难辄内悸流汗出。谓慧宝曰。此公言貌诚可敬服。殷仲堪任荆州。入山展敬。与师俱临北涧松下。共谈易道终日忘倦。仲堪叹白。师智识深明实难庶几。师亦曰。君之才辩如此流泉(后人名其处曰聪明泉)司徒王谧。护军王默。并钦慕风德遥致敬礼(王谧有书往反)卢循据江州。入山诣师。师少与循父遐同为书生。及见循欢然道旧。其徒谏曰。循为国寇。得不为人疑。师曰。我佛法中情无取舍。识者自能察之。此何足惧。及宋武进讨。循设帐桑尾。左右曰。远公素王庐山。与循交厚。宋武曰。远公世表之人何可疑也。乃遣使驰书遗以钱帛。有行者来侍师善驱蛇。蛇为尽去。因号辟蛇行者。有一虎往来。时见行迹未尝伤人。人号游山虎。师与社众每游憩上方峰顶。患去水远。他日有虎跪其石。水为之出。因号虎跑泉。又于一峰制涅槃疏。因名掷笔峰。初是大教流行江东。经卷未备。禅法无闻。律藏多阙。师乃令弟子法净法领等远越葱岭。旷岁来还皆获梵本。昔安公在关中请昙摩难提出阿毗昙心。其人未善晋言颇多疑滞。后僧伽提婆至。即请重译及三法度论。于是二论乃兴。师即制序以贻学者。闻鸠摩罗什入关。遣书通好。什答书曰。传绎来贶粗闻风德。经言。末代东方有护法菩萨。钦哉。仁者善弘其道。昙摩流支入秦。师遣弟子昙邕请于关中出十诵律流传晋国。西土诸僧咸称汉地有大乘开士。每东向致礼献心庐岳。及佛驮跋陀罗至。师即请出禅数诸经。于是禅戒经典出自庐山几至百卷。先是此土未有泥洹常住之说。但言寿命长远。师曰。佛是至极。至极则无变。无变之理岂有穷耶。乃着法性论十四篇。罗什见而叹曰。边方未见经。便闇与理合。秦主钦风以大智度论新译。致书求序。师以其文繁广。乃抄其要为二十卷。而为之序(罗什译智论凡百卷)桓玄征殷仲堪。要师出虎溪。称疾不往。玄将入山。左右曰。昔殷仲堪礼敬于远。请公勿屈。玄曰。仲堪死人耳。及玄见师不觉屈膝。所怀问难不复敢发。及语至征讨师即不答。玄后以震主之威劝令登仕。师正辞以答。玄不能强。既而欲沙汰众僧。下教僚属曰。沙门之徒有能申述经诰禁行修整者。始可以宣寄大化。其有违于此者。悉当罢黜。唯庐山道德所居。不在搜简之列。师因致书广立条制。玄悉从之。初庾冰辅政以沙门应敬王者。何充奏不应礼。及玄在姑熟。复申冰议。师答书曰。袈裟非朝宗之服。钵盂非廊庙之器。尘外之容不应致敬王者。乃着沙门不敬王者论五篇。一明在家者有天属之爱奉主之礼。二明出家以求志变俗以达道。岂得与世典同其礼敬。三明求宗不顺化。宗谓泥洹不变。以化尽为宅(泥洹即涅槃翻不生不灭)不顺化者。其生可灭。其神可冥。冥神绝境谓之泥洹。而不随顺于生生化化流动无穷之境。斯所以不事王侯高尚其事。岂复有所礼敬者哉。四明体极不兼应。谓历代君王体极之主。但务方内而不可并御于方外。故曰不兼应。天地之道功尽于运化。帝王之德理极于顺通。与夫独绝之教不变之宗。优劣明矣。若夫如来之道则无所不应矣。五明形尽神不灭。谓火之传于薪。犹神之传于形。火之传异薪。犹神之传异形。方生方死往来无穷。但悟彻者反本。惑理者逐物耳。有顷玄纂位。即下书曰。佛法宏诞所未能了。初推奉主之情。故令兴敬。今事既在己宜尽谦光。诸道人勿复致礼也。桓玄西奔。安帝自江陵还京师。辅国何无忌劝师候迎。师称疾不行。帝遣使劳问。师上书谢病。帝复下诏慰答。师尝讲丧服经(当是礼记小记大记四制等篇)雷次宗宗炳等。并执卷承旨。次宗后着义疏。首称雷氏。宗炳寄书责之曰。昔与足下面受于释和上。今便称雷氏耶(陆德明毛诗音义云。周续之与雷次宗。同受诗义于远法师。亦此类也)释惠要患山中无刻漏。乃于水上立十二叶芙蓉。因波随转分定昼夜。以为行道之节。谓之莲华漏。僧澈善篇牍。尝至山南攀松而啸。和风远集众鸟悲鸣。超然有自得之趣。退咨于师曰。律禁管弦歌舞。若一吟一笑可得为乎。师曰。苟以乱意皆为非法。澈唯而止。师居山三十年。迹不入俗。唯以净土克勤于念。初十一年澄心系想。三睹圣相沉厚不言。后十九年七月晦夕。于般若台之东龛方从定起。见阿弥陀佛身满虚空。圆光之中有诸化佛观音势至左右侍立。又见水流光明。分十四支流注上下演说苦空无常无我之音。佛告之曰。我以本愿力。故来安慰汝。汝后七日当生我国。又见佛驮耶舍慧持(义熙八年先逝)慧永(义熙十年先逝)刘遗氏(义熙六年先逝)在佛之侧前揖师曰。师志在先何来之晚。师语法净惠宝曰。吾始居此十一年中三见佛相。今复见之吾生净土必矣。又曰。七日之期斯为渐矣。即寝疾制遗诫曰。吾昔以知命之年托业此山。自审有必尽之期。便欲绝迹外缘以求其志。良由性弱于断。遂令同趣相引时贤过眷。情以类感。不觉形与运颓。今年已八十三矣。仰寻违离之诲。俯慨自负之心。徒令此生虚谢。以悼往疾之深。今于至时。露骸松林之下。即岭为坟。与土木同状。此乃古人之礼。汝等勿违。苟神理不昧庶达其诚。大哀世尊亦当祐之以道。门徒号恸若丧父母。师以世情难割乃制七日展哀。至期始顺寂。即义熙十二年八月六日也。弟子不忍露尸。与寻阳太守阮侃。奉全躯举葬于西岭。累石为塔。谢灵运立碑以铭遗德。张野作序自称门人。宗炳复立碑于寺门以表德业。师将终耆德请以豉酒治病。师曰。律无通文请饮米汁。师曰。日过中矣。又请饮蜜和水。乃令披律寻文。卷未半而终。所著经论诸序铭赞诗记凡十卷。号庐山集(刻梓在越府)自佛图澄道安师远法师昙顺僧睿。五世为国师云。唐宣宗大中二年。追谥辩觉大师。升元三年追谥正觉(南唐李先主年号。即晋高祖天福四年也)大宋太宗太平兴国三年追谥圆悟大师凝寂之塔

法师善导。不知何处人。唐太宗正观中。见西河绰禅师九品道场讲诵观经。大喜曰。此真入佛之津要。修余行业迂僻难成。唯此观门速超生死。于是勤笃精苦尽夜礼诵。续至京师击发四部。每入室互跪念佛。非力竭不休。虽时寒冰亦须流汗出。则为人演说净土法门。三十余年不暂睡卧。般舟行道方等礼佛。护持戒品纤毫不犯。好食送厨粗恶自奉。乳酪醍醐皆不经口。凡有嚫施用写弥陀经十万卷。画净土变相三百壁。坏寺废塔所至修营。然灯续明常年不绝。三衣瓶钵不使人持。行不共众恐谈世事。长安道族传授净土法门者不可胜数。从其化者至有诵弥陀经十万至五十万卷者。念佛日课万声至十万声者。或得入念佛三昧。往生净土者莫能纪述。或问念佛生净土耶。师曰。如汝所念遂汝所愿。乃自念一声有一光明从其口出。十至于百光亦如之。其劝偈曰。渐渐鸡皮鹤发。看看行步龙钟。假饶金玉满堂。岂免衰残老病。任是千般快乐。无常终是到来。唯有径路修行。但念阿弥陀佛。后忽谓人曰。此身可厌吾将西归。乃登柳树向西愿曰。愿佛接我菩萨助我。令我不失正念得生安养。言已投身自绝。高宗知其念佛口出光明舍身精至。赐号其寺曰光明

慈云净土略传。阿弥陀佛化身。至长安闻浐水声曰。可教念佛三年满。长安城皆念佛。后有法照法师。即善导和上也

法师承远。始学于成都唐公。至荆州进学于玉泉真公。真公授师以衡山。俾为教魁。人从而化者万计。有弟子法照。初居庐山。由正定聚趣安乐国。见蒙恶衣侍佛者。佛曰。衡山承远也。出而求之肖焉。乃从而学传教天下。法照在代宗时为国师乃言其师有异德。天子南向而礼焉。度其道不可征。乃名其居曰般舟道场。用尊其位。师始居山西南岩石下。人遗之食则食。不遗则食土泥茹草木。其取衣类是。南极海裔北自幽都。来求厥道。或值之崖谷。羸形垢面躬负薪[樵-隹+酋]以为仆从。而媟之乃师也。凡化人立中道而教之。权俾得以疾至。故示专念。书涂巷刻溪谷。丕勒诱掖以援于下。不求而道备。不言而物成。人皆负布帛斩木石。委之岩户不拒不营。祠宇既具。至德宗朝申诏褒立。是为弥陀寺。正元十八年七月十九日终于寺。寿九十一。柳宗元为述碑刻于寺门

国师法照。唐大历二年止衡州云峰寺。慈忍戒定为时所宗。尝于僧堂食钵中睹五色云。中有梵刹。当东北有山涧石门。复有一寺金书其题曰大圣竹林寺他日复于钵中见云中数寺池台楼观万菩萨众杂处其中。师以所见访问知识。有嘉延昙晖二僧曰。圣神变化不可情测。若论山川面势乃五台耳。四年师于郡之湖东寺。开五会念佛(当是五日为一会耳)感祥云弥覆云中楼阁。睹阿弥陀佛及二菩萨身满虚空。有数梵僧执锡行道。复见老人谓曰。汝先发愿。于金色界礼觐大僧。今何辄止。师遂与同志远诣五台。见寺南有光及随至佛光寺。一如钵中所见。东北五里果有大山。山有涧。涧北石门旁二青衣。一称善财。一称难陀。引师入门。北行见金门楼观。金榜题曰大圣竹林寺。寺方二十里一百院。皆有金地宝塔华台玉树。入讲堂见文殊在西普贤在东踞师子座为众说法。菩萨万数共相围绕。师于二菩萨前作礼问曰。末代凡夫未审修何法门。文殊告曰。诸修行门无如念佛。阿弥陀佛愿力难思。汝当系念决取往生。时二大士同舒金臂以摩其顶。与之记曰。汝以念佛力故毕竟证无上觉。文殊复曰。汝可往诣诸菩萨院巡礼承教。师历请教授至七宝园。复回至大圣前作礼辞退。向二青衣送至门外。师复作礼举头俱失。后与五十僧往金刚窟。即无著见大圣处。忽睹众宝宫殿文殊普贤及万菩萨佛陀波利。师方作礼举首即失。夜于华严院见寺东岩壑有五枝灯。师曰。欲分百灯。既而如愿。复曰。愿分千灯数亦如之。光遍山谷。又前诣金刚窟。夜半见佛陀波利引之入寺。后复于华严院念二大士记我往生。乃一心念佛。忽见波利谓之曰。汝华台已生。后三年华开矣。汝见竹林诸寺。何不使群生共知之。师因命匠刻石为图。于见处建竹林寺。既毕谓众曰。吾事毕矣。数日别众坐逝。推波利之言。果三年也(当大历七年也)师于并州行五会教化人念佛。代宗于长安宫中常闻东北方有念佛声。遣使寻之至于太原。果见师劝化之盛。遂迎入禁中。教宫人念佛。亦及五会(柳子厚集南岳碑云。代宗时法照为国师)

法师少康。缙云周氏。母罗氏。梦游鼎湖峰有玉女以青莲华授之曰。此华吉祥当生贵子。及生青光满室作芙蕖香。七岁未语。相者奇之。母携至灵山寺。指殿佛谓之曰。汝敬佛不遽。答曰。我佛释迦谁不为敬。父母愈敬异。遂舍令出家。年十五诵通法华楞严等五部。寻往会稽嘉祥学究律部。后诣上元龙兴。听华严瑜伽诸论。唐贞元年初。洛下白马寺。见殿中文籍放光。探之乃善导和上西方化导文。师曰。若于净土有缘当更放光。言已光复闪烁。师曰。劫石可磨我愿无易。遂至长安光明寺善导和上影堂。大陈荐献。倏见遗像升空。而谓之曰。汝依吾教广化有情。他日功成必生安养。师闻佛音如有所证。乃南适江陵。路逢僧曰。汝欲化人当往新定(今严州是)言讫而隐。师既入郡。人无识者。乃乞钱诱小儿曰。阿弥陀佛是汝导师。念佛一声与汝一钱。儿务钱者随声念之。月余孩孺念佛觅钱者众。师乃曰。能念佛十声者与一钱。如此一年。无少长贵贱。见师者皆称阿弥陀佛。念佛之声盈满道路。十年乃于乌龙山建净土道场。筑台三级集众行道。师每升座高声唱佛。众见一佛从口而出。连唱十声则见十佛。师曰。汝见佛者决得往生。时众数千有不见者。呜呼自责愈加精进。二十一年十月三日嘱累道族。当于净土起忻乐心。于阎浮提起厌离心。汝曹此时能见光明。真我弟子。遂放异光数道而逝。郡人为建塔于台岩。汉乾祐三年。天台韶国师劝人重修其塔。后人多指师为后善导云

法师延寿。字冲玄。总角诵法华经。五行俱下六旬而毕。吴越钱氏时为税务专知。用官钱买鱼鰕放生。事发当弃市。吴越王使人视之曰。色变则斩不变则舍之。已而色不变。遂贷命。因投四明翠岩禅师出家。衣不缯纩食无重味。复往参韶国师发明心要。尝谓曰汝与元师有缘。他日当大作佛事。惜吾不及见耳。初往天台智者岩。九旬习定有鸟巢于衣裓(古得切衣角也)后于国清行法华忏。夜见神人持戟而入。师诃之曰。何得擅入。对曰。久积净业方到此中。夜半绕像见普贤前莲花在手。遂上智者岩作二[鬮-龜+?](音鸠斗手取也)一曰一生禅定。二曰诵经万善庄严净土。乃冥心精祷得诵经万善[鬮-龜+?]。乃至七度。于是一意专修净业。振锡金华天柱峰。诵经三载。禅观中见观音以甘露灌其口遂获辩才。初演法于雪窦。建隆元年(本朝大祖受禅之年)忠懿王请住灵隐。二年迁永明(今净慈)日课一百八事。未尝暂废。学者参问。指心为宗。以悟为则。日暮往别峰行道念佛。旁人闻螺贝天乐之声。忠懿王叹曰。自古求西方者未有如此之专切也。乃为立西方香严殿以成其志。居永明十五年。弟子一千七百人。常与众授菩萨戒。教施鬼神食昼放生命。皆悉回向庄严净土。时人号为慈氏下生。开宝八年二月二十六日。晨起焚香。告众加趺而化。赐号智觉禅师。师道播海外。高丽国王。致书献物叙弟子礼。师以天台贤首慈恩三宗互有同异。乃馆其徒之知法者。博阅义海更相质难。师以心宗之衡以准平之。又集大乘经论六十部两土圣贤三百家之言。证成唯心之旨。为书百卷名曰宗镜。又述万善同归集指归净土最得其要。师既亡起塔山中。有僧来自临川曰。我病中入冥。得放还见殿室有僧像。阎罗王自来顶拜。我问此像何人。主吏曰。杭州寿禅师也。闻已于西方上品受生。王敬其人故于此礼耳。崇宁中追谥宗照禅师(见本传龙舒文临安志)

法师省常字造微。姓颜氏。钱塘人。七岁厌俗。十七具戒。宋淳化中住南昭。庆慕庐山之风。谋结莲社。以西湖天下之胜游。乃乐嘉遁。无量寿佛往生之仰止。乃刻其像。华严净行品成圣之宗要。乃刺血而书之。于是易莲社为净行之名。士夫预会者皆称净行社弟子。而王文正公且为之社首。一时公卿伯牧。三十余年预此社者。至一百二十三人。其化成也若此。比丘同志。复千大众。有以见西湖之拟于庐山者无惭德矣(孤山作白莲社主碑以纪盛绩。翰林承旨宋白撰莲社铭。漕使孙何为之记)天禧四年正月十二日端坐念佛。有顷厉声唱云佛来也。泊然而化。众见地色皆金。移时方没。寿六十二。弟子奉全身塔于鸟窠禅师之坟侧

莲社十八贤　东林慧远法师(安法师门人)　西林慧永法师(安法师门人)　慧持法师(远师弟安法师门人)　道生法师(罗什门人)　昙顺法师(罗什门人)　僧睿法师(以下五人并远师门人)　昙恒法师　道昺法师　昙诜法师　道敬法师　觉明法师(梵僧佛驮耶舍)　觉贤法师(梵僧佛驮跋陀)　刘程之(以下六人并远师门人)　张野　周续之　张诠　宗炳　雷次宗

莲社百二十三人(录其可见者三十七人)　昙翼法师(以下五人有传)　昙邕法师　僧济法师　惠恭法师　法安法师　法净法师(以下五人见东林传)　法领法师　慧宝法师　慧要法师　僧澈法师　慧然法师(以上二人见庐山集)　昙威法师　道泓法师(以下二人见持师传)　昙兰法师　法业法师(以下四人见跋陀罗传)　慧义法师　惠严法师　慧观法师　昙果法师(见邕师传)　元弼法师(见济师传)　僧光法师(以下三人见恭师传)　慧堪法师　慧兰法师　阙公则(有传)　毕颖之(见刘传)　孟怀玉(江州刺史此下十一人见庐山集)　王乔之(临贺太守)　殷隐(晋安太守)　毛修之(黄门侍郎)　殷蔚(主簿)　王穆夜(参军)　何孝之(参军)　范悦之(孝廉)　张文逸(处士)　孟常侍(二人失名)　孟司马　陆修静(简寂先生有传)

不入社诸贤　陶潜(彭泽令)　谢灵运(康乐公)　范宁(豫章太守)

    十八贤传

东林法师(见前莲社七祖传)

西林法师慧永。河内潘氏。年十二出家事沙门竺昙现。初习禅于恒山。与远师同依安法师。期结宇罗浮。及远师为安公所留。师乃欲先度五岭。太元初至寻阳。刺史陶范素挹道风。乃留憩庐山。舍宅为西林以奉师。布衣蔬食精心克己。容尝含笑语不伤物。峰顶别立茅室。时往禅思。至其室者常闻异香。因号香谷。一虎同居人至辄驱去。远师来之龙泉。桓伊为立东林。三十年影不出山。师居西林亦如之。尝因法事至近邑。还山薄暮。乌桥营主醉骑马当道遮师不听去。师以杖指马。马惊走。荣主仆地。师捧慰之遂还。营主病往寺悔罪。师曰。非贫道意。为祷之寻愈。镇南将军何无忌镇寻阳。至虎溪请远公及师。远公持名望。从徒百余。高言华论。举止可观。师衲衣半胫(形定切膝骨)荷锡捉钵。松下飘然而至。无忌谓众曰。永公清散之风乃多于远师也。师标诚植愿动在安养。义熙十年在疾忽敛衣求屣欲起。众惊问。师曰。佛来也。言终而化。异香七日方歇。葬于寺之西南。春秋八十三。唐玄宗朝诏。重建塔亭。追谥觉寂大师实智之塔

法师慧持。远公同母弟也。幼读书。一日所记常敌十日。年十八与兄同事安公。遍学众经游刃三藏。及安公在襄阳。遣远公与师。东下遂止庐山。师形长八尺衲衣垂膝徒属三百师为上首。豫章太守范宁请师讲法华经阿毗昙论。四方云聚。琅邪王珣与范宁书问远持二公孰愈。宁曰。诚谓贤兄贤弟。珣复书曰。但令如弟诚未之有。况复贤邪。罗什在关中遥相钦敬。每致书通好。隆安三年辞兄入蜀。远公留之曰。人生爱聚汝独乐离。师曰。滞情爱聚者本不应出家。今既割欲求道。正以西方为期耳。即怅然而别。至成都郫县。居龙渊寺大弘佛法。升其堂者号登龙门。义熙八年顺寂。春秋七十六。临终遗命务严律仪专心净业。以东间经籍付道泓。西间法典付昙兰。以泓行业清敏。兰神悟天发。并能系轨师踪焉

法师道生。魏氏。钜鹿人。幼从竺法汰出家。披对经诰一览能诵。年在志学便登讲座。吐纳明辩虽宿望莫敢酬抗。初依庐山常以入道之要慧解为本。乃与僧睿慧严慧观等游学长安。从罗什受业。关中僧徒咸仰神悟。尝喟然叹曰。自经典东流。译人重阻多滞权文。鲜通圆义。若亡筌得鱼始可以言道矣。于是校阅真俗精练空有研思因果。乃立善不受报及顿悟成佛义。又着二谛论佛性常有论佛无净土论应有缘论。并笼罩旧说妙有渊旨。守文之徒嫌嫉竞起。师又以法显三藏所翻泥洹经本先至(六卷成文)经云除一阐提皆有佛性。师云。夫禀质二仪皆有涅槃正因。阐提含生之类何得独无佛性。盖是经来未尽耳。乃唱阐提之人皆得成佛。时大本未传。孤明先发。旧学僧党以为背经。遂显大众摈而遣之。师正容誓曰。若我所说背经当见身疠疾。若与实相不背。愿舍寿之日。踞师子座遂拂衣而行。及后大经至。圣行品云。一阐提人虽复断善犹有佛性。于是诸师皆为愧服。师被摈南还入虎丘山。聚石为徒讲涅槃经。至阐提处则说有佛性。且曰。如我所说契佛心否。群石皆为点头。旬日学众云集。忽雷震青园佛殿。有龙升天。因改寺曰龙光。师于寺请罽宾律师译弥沙塞律传于世。既而辞众复投庐山预莲社。久之还都止青霞寺。宋文帝大会沙门亲御地筵。食至良久众疑过中。帝曰。始可中耳。生乃曰。白日丽天。天言始中。何得非中。遂举箸而食。一众从之。莫不叹其机辩。时王弘范泰颜延之。并挹敬风猷。相从问道。元嘉十一年十一月庚子于庐山升座说法。将毕众见麈尾纷然坠地。隐几而化。宛若入定。诸师闻益信前誓有证。翌日葬于庐山之西阜。初关中僧肇始注维摩诘经。世咸玩味。师乃更发深旨。人服其妙。所述维摩诘法华泥洹小品诸经皆有义疏。时以师能推阐提得佛之义。于是显其顿悟不受报等论

法师昙顺。黄龙人。幼出承训罗什。讲释群经妙尽色空无著之旨。什叹曰。此子奇器也。后来庐山同修净业。宁蛮校尉刘遵孝。于江陵立寺要师经始。盛弘念佛三昧之道。宋元嘉二年别众坐逝。异香满室。春秋七十九

法师僧睿。冀州人。游学诸方尝行经蜀西界。为人所掠使牧羊。有商客异之。疑是沙门。及问以经义无不综达。即出金赎之。后游历天竺诸国。还至关中从罗什咨禀经义。罗什翻法华经。以竺法护本云天见人人见天。什曰。此言过质耳。睿曰。将非人天交接两得相见。什喜遂用其文。久之来入庐山。依远公修净业。既而适京师止乌衣寺。讲说众经听者推服。宋彭城王义康要入第受戒。师曰。礼闻来学。王乃入寺祗奉戒法。王以貂裘奉师。常用敷坐。王密令以钱三万买之。师曰。此虽非所宜服。然王之所施不可弃也。王闻益加敬。谢灵运笃好佛理。殊方俗音多所通解。尝以经中字音求证于师。因为着十四音训。梵汉昭然。元嘉十六年无疾告众曰。吾将行矣。即面西合掌而亡。众见卧内一金莲华倏尔而隐。春秋八十五

法师昙恒。河东人。童孺依远公出家。年甫(始也)十三。便能讲说。内外典籍无不通贯。德行清孤物情推服。常有群鹿驯绕座隅。自入庐山专志净业。义熙十四年端坐合掌厉声念佛而化。春秋七十二

法师道昉。颖川人。陈氏。幼出家为远公弟子。该通经律兼明庄老。志节孤峻言与行合。念佛三昧究心无间。义熙十四年豫章太守王虔入山谒敬。请为山中主。用绍远公之席。众以道源法嗣咸知宗仰。元嘉十二年集众念佛就座而化。春秋七十一

法师昙诜。广陵人。幼从远公出家。勤修净业兼善讲说。注维摩经行于世。常着穷通论以明宿修。述莲社录以记往生。又能别识鸟兽毛色俊钝之性。洞晓草木枝干甘苦之味。妙尽其理。人知其有密证云。元嘉十七年集众谓曰。自建寺以来至此五十年。吾之西行最在其后。即加趺念佛百声。闭息遂绝。春秋八十

法师道敬。琅邪王氏。祖凝之刺江州。遂从远公出家。年十七博通经论日记万言。每叹戒律终身难全。愿净六根但禀一戒。以为得度之要。远公知其坚正许之。笃志念佛蚤夜勿替。远公归寂。乃入若邪山。宋永初元年谓众曰。先师见命吾其行矣。即端坐唱佛而化。众见光明满室。弥时方灭。春秋五十二

法师佛驮耶舍(晋言觉明)罽宾国婆罗门种。有沙门至其家乞食。父本外道怒殴之。遂手足挛躄(音联壁手拘足跛也)巫师谓曰。坐犯贤圣。即请此沙门悔过。旬日乃瘳。因令耶舍出家。时年十三随师行旷野与虎遇。耶舍曰。虎已饱必不伤人。前行中道果见余骸。至十五诵经日至万言以分卫废业为忧(梵语分卫晋言乞食)一罗汉来代乞食。年十九诵经满数百万言。性度蕳傲不为诸人重。至三十犹为沙弥。复从舅氏学五明论世间法术(内众外道皆有五明。内五明者。一声明。二医方明。三咒术明。四工巧明。五因明。外五明者。前四并同。后一是符印明)至沙勒国待遇隆厚。既而罗什至。乃从学阿毗昙论十诵律。什随母反龟兹。师遂留止行化。符坚遣吕光伐龟兹执罗什。师闻叹曰。我与罗什未尽怀抱。今忽羁虏相见何期。后十年师东至龟兹盛弘法化。罗什在姑臧遣信要之。师恐国人止其行。取清水以药投之。咒数十言。与弟子洗足即夜便发。比旦行数百里。追之不及。问弟子何所觉耶。答曰。惟闻疾风流响。两目有泪。师又咒水洗足乃止。既达姑臧。什已入长安。闻姚主逼以妾媵(音孕送女从嫁)叹曰。罗什如好绵纩。何可使入棘林。罗什劝姚主遣使迎师。既至别立省寺于逍遥园。四事供养一无所受。时至分卫一食而已。时罗什译出十住经。师更相征决辞理方定。师髭赤善解毗婆沙论。时人号赤髭论主。秦弘始中译出四分律(四十四卷)长阿含经(二十二卷)义熙八年来庐山入社。后辞还本国。自罽宾以虚空藏经一卷寄商客至凉州。法师佛驮跋陀罗(晋言觉贤)姓释迦。迦维罗卫国人。甘露饭王苗末也。幼亡父母。出家为沙弥。年十六博学群经深达禅律。常与僧伽达多共游罽宾。达多闭户禅坐。忽见师来云。暂往兜率致敬弥勒。言讫便隐。后益见其神变。敬心祈问方知得不还果。时姚秦沙门智严至罽宾。睹法众清净。慨然东顾曰。吾诸同辈未遇真匠。将何发悟。即咨询于众。孰能遂我祈请流化东土。佥应之曰。跋陀罗其人也。严乃要师裹粮而行。经历诸国。至交趾附舶循海。达于青州东莱。闻鸠摩罗什在长安。即往从之。秦太子泓请师于东宫。集众说法。与罗什论色空义。师曰。汝秖说得果中色空不说得因中色空。什问何谓。师曰。一微空故众微空。众微空故一微空。一微空中无众微。众微空中无一微。往复数番。罗什罔测。秦主兴供僧三千。盛修人事。而师禅静自守。忽谓弟子曰。吾见本国五舶俱发。众谓妄言。因共摈弃。乃与弟子慧严慧观四十余人俱发至庐山香谷。[卄/(乏-之+友)]舍而居([卄/(乏-之+友)]蒲昌切。诗召伯所[卄/(乏-之+友)]。注草舍)时会莲社。远公谓师被摈。过由门人。悬记五舶于律无犯。即遣弟子昙邕致书秦主。为其解摈。乃请师东林译出禅数诸经。自是江东始耽禅悦。师志在游化。西适江陵持钵分卫。果见天竺五舶至此。后还都立道场寺。先是支法领于于阗。得华严梵本三万六千偈。未经宣译。义熙十四年。吴郡内史孟顗。右卫将军褚叔度。请师为主译。与沙门法业慧义惠严慧观等为笔授。译成六十卷。有二青衣旦从池出洒扫研墨。师先后译出观佛三昧经般泥洹经修行方便论及法显所得大僧祇律凡十五部。宋元嘉六年念佛而化。塔于庐山北岭

刘程之。字仲思。彭城人汉楚元王之后。妙善老庄旁通百氏。少孤事母以孝闻。自负其才不预时俗。初解褐为府参军。谢安刘裕嘉其贤相推荐。皆力辞。性好佛理。乃之庐山倾心自托。远公曰。官禄巍巍欲何不为。答曰。君臣相疑吾何为之。刘裕以其不屈。乃旌其号曰遗民。及雷次宗周续之宗炳张诠毕颖之等。同来庐山。远公谓曰。诸君之来岂宜忌净土之游乎。程之乃镵石为誓文以志其事(文见庐山集)遂于西林涧北别立禅坊。养志安贫。精研玄理。兼持禁戒。宗张等咸难仰之。尝贻书关中与什肇。扬搉经义。着念佛三昧诗。以见专念坐禅之意。始涉半载。即于定中见佛光照地皆作金色。居十五年于正念佛中。见阿弥陀佛玉豪光照垂手慰接。程之曰。安得如来为我摩顶覆我以衣。俄而佛为摩顶引袈裟以披之。他日念佛。又见入七宝池莲青白其水湛湛。有人项有圆光胸出卍子(卍音万是佛具万德之相)指池水曰。八功德水汝可饮之。程之饮水甘美。及寤犹觉异香发于毛孔。乃自慰曰。吾净土之缘至矣。复请僧转法华经近数百遍。后时庐阜诸僧毕集。程之对像焚香再拜。而祝曰。我以释迦遗教。故知有阿弥陀佛。此香先当供养释迦牟尼如来。次供阿弥陀佛。复次供妙法华经。所以得生净土由此经功德。愿令一切有情俱生净土。即与众别。卧床上面西合手气绝。敕子雍积土为坟勿用棺椁。时义熙六年也。春秋五十九(庐山集载感应事迹甚详)

张野。字莱民。居寻阳柴桑。与渊明有婚姻契。野学兼华梵。尤善属文。性孝友田宅悉推与弟。一味之甘与九族共。州举秀才。南中郎府功曹州治中征拜散骑常侍。俱不就。入庐山依远公。与刘雷同尚净业。及远公卒。谢灵运为铭。野为序首称门人。世服其义。义熙十四年与家人别。入室端坐而逝。春秋六十九

周续之。字道祖。雁门人。父后过江因居豫章。八岁丧母哀戚过于成人。十二诣范宁受业。通五经五纬。时号十经童子。养志闲居穷研老易。公卿交辟无所就。入庐山事远公预莲社。以为身不可遗。余累宜绝。遂终身不娶。布衣蔬食。刘毅镇姑熟命为抚军。复辟太学博士。俱不就。以嵇康高士传得出处之正。为之注释。宋武帝北伐。太子居守。迎馆安乐寺入讲礼。月余复还山。江州太守刘柳荐于武帝辟太尉掾不就。武帝践祚召至都间馆东郭外。乘舆行幸问礼经。傲不可长。与我九龄。射于矍圃三义。辨析精异。上甚说。或问身为处士。时践王廷何也。答曰。心驰魏阙者。以江湖为桎梏。情致两忘者。市朝亦岩穴耳。时号通隐先生。续之素患风痹不复堪讲。乃移病钟山。景平元年卒。春秋六十七

张诠。字秀硕。野之族子也。尚情高逸酷耆坟典。虽耕锄犹带经不释。朝廷征为散骑常侍不起。庾悦以其贫起为寻阳令。笑曰。古人以容膝为安。若屈志就禄何足为荣。乃入庐山依远公。研穷释典深有悟入。宋景平元年无疾西向念佛。安卧而卒。旾(音春)秋六十五

宗炳。字少文。南阳人。其母聪辩富于学识。教授诸子皆有成。炳妙善琴书尤精玄理。殷仲堪桓玄并以主簿辟。皆不就。刘裕领荆州。复辟为主簿。答曰。栖丘饮谷三十年矣。乃入庐山筑室依远公莲社。久之兄臧为南平守。逼与俱还江陵。闲居绝俗。刘裕辟太尉掾不就。二兄卒累甚众。颇营稼穑。武帝敕南郡长。时致饩赉。衡阳王义季。在荆州亲至其室。炳角巾布衣引见不拜。王曰。处先生以重禄可乎。对曰。禄如秋草时过即腐。宋受禅征为太子舍人。元嘉初征为通直郎。太子建征为中庶子。并不应。妻罗氏亦有高志。罗氏殁。炳哀之过甚。既而悲情顿释。谓沙门慧坚曰。死生之分未易可达。三复至教方能遣哀。雅好山水往必忘归。西陟荆巫南登衡岳。因结宇山中。怀尚平之志。以疾还江陵。叹曰。老病俱至。名山不可再登。唯澄怀观道卧以游之。凡所游履悉图之于室。谓人曰。抚琴动操。欲令众山皆响。宋元嘉二十四年卒。春秋六十九

雷次宗。字仲伦。豫章南昌人。博学明诗礼。入庐山预莲社。立馆东林之东。元嘉十五年召至京师。立学馆鸡笼山置生徒百员。除给事中不拜。久之还南昌。公卿祖道以送。与子侄书曰。吾童稚之年已怀远略。弱冠托庐山事释和上。游道餐风二十余载。渊匠既倾。复与汝曹归耕先垄。山居谷饮忽复十年。及今未老。尚可厉志成西归之津梁。自今以往。家务大小。一勿见关。二十五年召拜散骑常侍不就。复征诣京师。筑室钟山。谓之招隐馆。每自华林园入延贤堂。为太子诸王讲礼经。是年无疾而卒。春秋六十三。子肃之颇传素业。官至豫章郡丞

十八贤传。始不著作者名。疑自昔出于庐山耳。熙宁间。嘉禾贤良陈令举(舜俞)粗加刊正。大观初。沙门怀悟以事迹疏略复为详补。今历考庐山集高僧传及晋宋史。依悟本再为补治。一事不遗。自兹可为定本矣

    百二十三人传

昙翼。余杭人。初入庐山依远公。后往关中见罗什。东还会稽入秦望山。诵法华经。十二年。感普贤大士化女子身披采服。携筠笼一白豕大蒜两根。至师前曰。妾入山采薇(上采服。五采也。彩俗。下采薇采取也。作采俗)日已斜豺狼纵横。归无生理敢托一宿。师却之力。女复哀鸣不已。遂令居草床上。夜半号呼腹疼。告师按摩。师辞以持戒不应手触。女号呼愈甚。师乃以布裹锡杖。遥为按之。翌日女以采服化祥云。豕变白象。蒜化双莲。凌空而上。谓师曰。我普贤菩萨。特来相试。郡太守孟顗闻于朝。敕建法华寺(今天衣寺)初余杭山沙门法志。常诵法华有雉巢于庵侧。翔集座隅。若听受状。如是七年。一日忽憔悴。志曰。汝能听经必生人道。明旦雉殒即为瘗之。夜梦童子拜曰。因听经得脱羽类。今生山前王氏。后其家设斋。志方踵门。儿曰。我和上来也。志抚之曰。汝我雉儿也。解衣视掖下有雉毳三茎。七岁令入山出家。十六落发。以掖有毳。因名以翼

昙邕杨氏。关中人。形长八尺雄武过人。南来庐山依师远公。内外典籍无不综习。立茅屋于山西以自居止。有弟子昙果。澄思禅门。一夕梦山神求受戒法。果曰。家师在此可往求之。邕忽见一人着袷衣(音夹衣无絮)

风神端雅。从者三十人。乞授戒。师以果先梦。知是山神。乃为说法授五戒毕。神以外国二锄为嚫。礼谢而去。师后往荆州行化。卒于竹林寺

僧济。入庐山问道精悟深要。远公叹曰。绍隆大法其在汝乎。及在疾远公以烛遗之曰。汝可凭此建心安养。师执烛停想。延僧讽净土经。至五更以烛授弟子元弼。随僧行道。顷之觉自秉一烛浮空而行。见阿弥陀佛接至于掌遍事诸佛。须臾而觉。喜曰。吾以一夕观念便蒙接引。明日复于空中见佛菩萨。谓弼曰。佛来也。即举首西顾一息而终。时方炎歊。体三日不变。异香郁然

慧恭。豫章丰城人。与僧光慧堪慧兰同志为学。光等学力不逮恭。而于净土系想则过之。兰谓恭曰。君虽力学博闻。岂不知。经云。如聋奏音乐悦彼不自闻。恭曰。学不可已。孰能未死。昧昧如痴哉。后七年兰等先逝去。时并有奇应。又五年恭病且笃。曰。大道沿洄何时可止。死生去来吾何归哉。于是叩头雨泣。誓心安养念不少间。忽见无量寿佛以金台前迎。恭乘其上。见兰等于台上光明中。而告之曰。长老受生已居上品。吾等不胜尉喜。但恨五浊淹延相依之晚耳。恭于是日告众欣然旧迅而灭。时义熙十一年也(庐山集有恭道人临终感应事)

法安。初依远公为弟子。妙善讲说兼习禅业律身持戒为行尤精。义熙中新阳邑社有暴虎。居神庙树下。前后害民以百数。安游其村。居民皆早闭门。乃之树下禅坐。须臾虎负人至。见安惊喜跳伏。安乃为说法授戒。有顷而去。明旦居民见安。谓是神人。相率礼敬。因改神庙立寺宇。请安居之。左右田园并舍为寺业。尝欲画像须铜青虑不可致。忽梦一人跪床前云。此下有铜钟。寤即堀之果得二钟。取青成像。而以铜助远公铸佛。后不知所终

阙公则。入庐山白莲社。既逝。有同社人至洛阳白马寺。夜中为公则修忌祭。忽一时林木殿宇皆作金色。空中有声曰。我是阙公则。祈生极乐国。今已得生矣。言讫无所见

陆修静。吴兴人。蚤为道士置馆庐山。时远法师居东林。其处流泉匝寺下入于溪。每送客过此。辄有虎号鸣。因名虎溪。后送客未尝过。独陶渊明与修静至。语道契合不觉过溪。因相与大笑。世传为三笑图。宋泰始三年羽化于京师。赐谥蕳寂。以故居为观(云笈七签本传云。元徽五年化)

    不入社诸贤传

陶潜。字渊明(亦字元亮)晋大司马侃之曾孙。少怀高尚。着五柳先生传以自况。时人以为实录。初为建威参军。谓亲朋曰。聊欲弦歌为三径之资。执事者闻之。以为彭泽令。郡遣督邮至。县吏白。应束带见之。潜叹曰。吾不能为五斗米折腰拳拳事乡里小人邪。解印去县。乃赋归去来。及宋受禅。自以晋世宰辅之后。耻复屈身异代。居寻阳柴桑。与周续之刘遗民并不应辟命。世号寻阳三隐。尝言。夏月虚间高卧北窗之下清风飒至。自谓羲皇上人。性不解音。畜素琴一张。弦徽不具。每朋酒之会。则抚而和之曰。但识琴中趣。何劳弦上声。尝往来庐山。使一门生二儿舁篮舆以行。时远法师与诸贤结莲社以书招渊明。渊明曰。若许饮则往。许之遂造焉。忽攒眉而去。宋元嘉四年卒。世号靖节先生

谢灵运。祖玄有功晋室。灵运为康乐公主孙。龚封康乐公。文章为江左第一(应为江右指金陵也)尝着木屐上山则去前齿。下山则去后齿。寻山陟岭必造幽峻。至庐山一见远公。肃然心伏。乃即寺筑台翻涅槃经。凿池植白莲。时远公诸贤同修净土之业。因号白莲社(或云为东西二池)灵运尝求入社。远公以其心杂而止之

范宁。字武子。笃学多所通览。时浮虚相扇。儒雅日替。宁以其源始于王弼何晏二人之罪深于桀纣。乃著论非之。累迁中书侍郎。朝廷疑议辄咨访之。出补豫章太守。大设庠序起学台。功用弥广。刺史王凝之上言抵罪。免官归家。远公招之入社。而宁竟不能往

    庐山法师碑

法师讳慧远。本姓贾。雁门楼烦人。弱而好学。年十二随舅令狐氏游学许洛。故少为书生。二十一欲度江就范宣子。于时王路尚鲠。有志不遂。于关右遇释道安。一面定敬以为真吾师也。遂抽簪落发求直道场。沙门昙翼每资以灯烛之费。安公曰。道士诚知人。法师藉旷劫之神明。表今生之灵智。道情深邃识鉴渊微。般若无生之津。道行息心之观。妙理与高悟俱彻。冥宗与深心等至。安公叹曰。使道流东国者其在远乎。太元初。襄阳既没。振锡南游。考室庐阜结宇倾岩。同契不命而景响。闻道誓期于霜雪。自以年至耳顺足不越山。桓氏以震主之威力为屈致。法师确然贞固辞以老疾。俄而制使沙门尽敬王者。法师惧大法之将沦。抗言万乘。玄知不可强。俯而顺焉。既道渐中土。名流遐域。外国诸僧咸东向礼。非夫道深德广。焉能使显默同归异域致敬。且新经未表晋邦律藏历年莫正。禅法甘露国所未闻。实相宗本人有异说。法师深存广图大援群生。乃命弟子迎请禅师。究寻经本。踰历葱岭跨越沙漠。弥旷年稔并皆归还。既得传译备尽法教。是故心禅诸经出自庐山几乎百卷又以心本无二即色三家之谈不穷妙实。乃着法性论。理深辞婉独拔怀抱。罗什见论而叹曰。汉人未见新经。便闇与理会若夫温心善诱。发必远。言栖寄林岭游兴能。彻虽复风云屡由。而无昭昧之情。俯仰尘化之域。游神无生之门。所谓言斯可发行斯可乐矣。自枕石漱流始终一概。恬智交养三十余载。春秋八十三。命尽绝岭。遗言露骸松林。同之草木。达生神期既于此矣。古人云。道存人亡法师之谓。凡我门徒。感风徽之缅邈。伤语晤之永灭。敢以浅见扬德金石。其辞曰。九流乖真三乘归佛。道往绝迹慈还接物。孰是发蒙昭我慧日。摄乱以定闲邪以律。妙法常存悠悠莫往。若人乘生皎皎远赏。鉴我鉴物知狭知广。息心空谷训徒幽壤。秦皇雄惑蔽理通情。王孙偏解滞死达生。夫子之悟屡劫独明。仰高契峻俯深怀清。惟清惟峻若隔近绝。惟高惟深志崇智洁。昔在香积今也明哲。嗣之有人实隆废缺。揵度练数甘露流津。律藏拂故法性增新。凡厥希道日知好仁。景薄[企-止+丙]尽宗倾理湮。寒暑递易悲欣皋壤。秋蓬四转春鸿五响。孤松独秀德音长往。节有推迁情无遗想。元熙二年春二月朔。康乐公谢灵运撰

    庐山法师影堂碑

天之高哉。日星垂其曜。地之厚哉。山岳镇其维。禀两间之气。分五行之秀。而得预称于三才者。其为人道之最灵者乎。至若迈德宏域融神慧境。焯迦维之绝照。挹甘露之玄津。并名岳而永崇。晞扶桑而不息。则慧远法师其人也。法师雁门楼烦人。贾氏。释道安之门人。英姿雅韵清行素节。详诸旧碑及张氏传。固以杳映前秀。铺铄令闻者矣。灰心土骸。而神机天发。金口木舌。而法音雷震无取无舍。而律仪冰澈。不生不灭。而禅性晖如。抱德阳和。而浩类洗心。潜灵渊照。而远方翘首。修不共法。而恒轸大悲。熏般若智。而富诸梵行。故能诱纳众善冷汰群疑。万流仰海而同归。一雨施物而咸润。诚所谓阿摩勒果实从中生。分陀利华性非外染之为义也。自晋氏太元九年法师始飞锡南岭宅胜东林。世更七代年垂四百。流风遗泽逮于今。而人知怀仰。故虎溪为释氏龙门。庐阜即搢绅阙里也。皇唐贞元十有一年。江州刺史凭翊严公士良。秉明德以分符。宣中和而述职。上赞缉熙之化。下临击壤之人。以无为为政。政克用乂。巡穑外野指途中林。敷衽禅关式瞻遗像。喟然叹曰。斯名也。寒暑不能易其芳。斯德也。江海无以臻其极。彼琐行纤节尚崇植楹庑。正位居室。岂尊美若兹。而寓形在壁。乃与寺之上首熙怡律师。图建胜宇用昭真相。旌美树善。二谋同心。说徒勒工。成之匪石。绣甍云耸睟容景彰。观至道者。存妙像于境中。味微言者。得玄珠于意表。岂止惠义慑英姿而雨汗。仲堪仰素风而心醉哉。故非夫远公之至德。不能译圣文服秀民。非夫严公之澈识。不能立清祀扬妙范。篆芳金石。敬赞二美。乃为之铭曰。椊灵纯纶。寔惟至人。含德擒曜。升阳发春。道光海域。幽遁岳滨。六髦弃黻。八士辞巾。缘徂物谢。迹留事往。百忆神游。恒沙化广。昭昭遐一。冷冷末响。慧日凝晖。白云翘想。旷哉明牧。仰味芳风。思觌遗像。求之列墉。爰建栋宇。式是道宗。旌休垂美。地广山崇。唐大中八年七月望日。陇西李演撰。三纲徒众立

    东林影堂六事

法师事迹诚多矣。学者鲜能发其义。使世不昭昭知先贤之德。予窃闵之。予读高僧传莲社记及九江新旧录。最爱法师六事。谓可以劝也。乃引而释之。列之影堂以示来者。陆修静异教者。而与语必过溪。是不以人而弃其言也。陶渊明湎于酒。而招之令入社。盖简小节而取其达也。跋陀高僧异说被摈。而反延誉之。盖重有道而矫嫉贤也。谢灵运以心杂不取。而果殁于刑。盖识其器而知其终也。卢循欲叛而执手求旧。盖自信于义也。桓玄振威而抗对不屈。盖自固于节也。凡人之情。莫不畏威而苟合。忘义而避嫌。好名而昧实。党势而欺孤。饰行而恶累。自是而非人。孰有道为世师。肯进异学之人乎。孰有德为人尊。肯交醉乡之徒乎。孰有自屈己学礼斥逐之客而推其为大贤乎。孰有蚤明风鉴拒盛名之士。而识其不令终乎。孰有不避祸患睦故旧而信其义乎(信伸同上自信同)孰有不惧威武抗僭逆而全其节乎。此故法师德量宏大。独出于古今之人者矣。若其扶荷至教张皇圣道。垂裕于天人之际者。非蒙所能尽之。其圣与。其贤与。伟乎哉大块噫气。六合生风。公之大名也。游龙翔凤。下揖巢许公之高道也。四海秋色神山中耸。公之风仪也。白云丹壑玉树璚草。公之栖处也。蒙后公而生。虽慕且恨。敬瞻遗像。超然遐思。愿以弊文书于屋壁。大宋庆历元年仲春。镡津沙门契嵩书

佛祖统纪卷第二十六(终)佛祖统纪卷第二十七

        宋景定四明东湖沙门志磐撰

    净土立教志第十二之二

往生高僧传

晋嘉祥慧虔法师　宋江陵昙鉴法师　宋江陵道海法师　宋淮南昙泓法师　宋东辕道广法师　宋弘农道光法师　宋交趾昙和法师　齐高座慧进法师　梁庐山道珍法师　(北魏)壁谷昙鸾法师　(北齐)洛阳慧光法师　(北齐)晋原法琳法师　(北齐)邺都僧柔法师　(北周)长沙慧命法师(法音法师附)　(北周)多宝僧崖法师　隋庐山智舜法师　隋河东智通法师　隋麻谷真慧法师　隋南岳慧思禅师　隋天台智顗禅师　隋枝江慧成禅师　隋仙城慧命禅师　隋章安灌顶禅师　隋瓦官法喜禅师　隋天台等观禅师　隋碧涧法俊禅师　隋开觉道喻法师　隋汾阳寿洪法师　隋国清法智法师　唐博野善胄法师　唐扬都法祥法师　唐兴善明瞻法师　唐壁谷道绰法师(道抚法师附)　唐魏州道昂法师　唐虎丘智琰法师　唐蒲州神素法师　唐浚仪功迥法师　唐并州惟岸法师(僧童附)　唐江陵法持禅师　唐慈愍慧日三藏　唐成都雄俊法师　唐并州僧炫法师　唐悟真启芳法师　唐悟真圆果法师　唐襄阳辩才法师　唐重林自觉法师　唐丹丘怀玉法师　唐虎丘齐翰法师　唐吴都神皓法师　唐西河僧藏法师　唐泰山大行法师　唐荆州惟恭法师　唐临淄善道法师　唐长安宝相法师　唐郑州智钦禅师　唐终南法顺法师　唐千福怀感法师　唐会昌德美法师　(石晋)扶风志通法师　宋钱唐绍岩法师　宋永兴守真法师　宋慈光晤恩法师　宋宝云义通法师　宋法智知礼法师　宋慈云遵式法师　宋兴国有基法师　宋神照本如法师　宋广慈慧才法师　宋净慧思义法师　宋辩才元净法师　宋净住从雅法师　宋仙潭若愚法师(则章法师附)　宋慈行智深法师　宋神悟处谦法师　宋樝庵有严法师　宋明智中立法师　宋桐江择瑛法师　宋净住思照法师　宋一行宗利法师　宋慧觉齐玉法师　宋宪章仲闵法师　宋霅川莹珂法师　宋超果灵照法师　宋四明可久法师(开元久法华)　宋净慈宗本禅师　宋大通善本禅师　宋灵芝元照律师　宋会稽道言律师　宋长芦宗赜禅师　宋化城惟月律师　宋灵芝思敏律师　宋明庆行诜律师　宋化度法持律师　宋延寿慧亨律师　宋七宝用钦律师　宋会稽妙生律师　宋钱唐惟渥法师　宋报恩仲明法师　宋净光冲益法师　宋雷峰法宗法师　宋阮社睎湛法师　宋净住昙懿法师　宋法安太微法师　宋法安思聪法师　宋木讷了义首座　宋资圣慧诚法师　宋南岳祖南法师　宋广寿法因法师　宋智涌了然法师　宋真教智仙法师　宋北关思净法师(喻弥陀)　宋假石如湛法师　宋西山思梵法师　宋寂光净观法师　宋法慧利先法师　宋普静师安法师(弘华严)　宋觉华如宝法师　宋永寿显超法师　宋千步有开法师　宋兴福道生法师　宋嘉会若观法师　宋龙泉覃异法师　宋祇园智印法师　宋湖心元肇律师　宋极乐戒度律师　宋圆辩道琛法师　宋牧庵有明法师　宋慈室妙云法师　宋雪溪晞颜首座　宋南湖了宣行人　宋南湖善荣行人　宋明心祖辉法师　宋塔山如鉴法师　宋福源祖新法师

往生高尼传　宋道场法盛法师　宋丹阳道爰法师　宋金陵法藏法师　唐积善净真法师(长安)　唐庐山悟性法师　宋钱唐能奉法师　宋四明慧安法师

往生杂众传　隋汶水二沙弥　宋雍州童行师赞　宋钱唐童行昙远　宋会稽大善童行　宋仁和倪道者

往生公卿传

唐太傅白居易　唐观察使韦文晋(石晋)　翰林学士张抗(翁儿附)　宋少师钟离瑾(母任夫人附)　宋朝请钟离景融(瑾之子)　宋崇道钟离松(附景传)　宋主客杨杰　宋侍郎马亮　宋朝奉马玗(亮之子妻王氏附)　宋宣义马永逸(玗之子)　宋宣义胡闉　宋朝散葛繁　宋侍郎王古　宋司谏江公望　宋朝散王衷　宋助教张迪　宋通判贾纯仁　宋县令梅汝能　宋给事中冯楫　宋侍郎吴秉信　宋丞相钱象祖　宋司士王仲回　宋处士庾诜　宋龙舒王日休　宋居士房翥　宋儒士孙抃　宋居士王阗　宋居士孙忠　宋学论[外/曰]定国　宋昼锦楼汾

往生士庶传

隋恒州宋满　梁东平高浩象　唐法忍山老人　唐荣阳郑牧卿　唐长安张元祥　唐长安李知遥　唐京口元子平　宋天台左伸　宋武林范俨　宋钱唐沈铨(妻施氏附)　宋钱唐孙良　宋仙潭姚约(景懿法师附)　宋松江梅福　宋霅川胡暠　宋会稽唐世良　宋钱唐陆伟　宋会稽李彦通　宋钱唐陆浚　宋上虞冯玟　宋潭州黄打铁　宋四明计打铁　宋嘉兴徐六公　宋临安沈三郎

往生女伦传

隋文帝皇后　宋荆王夫人王氏(侍妾附)　宋马朝奉妻王氏(见马玗传)　宋吕都官妻吴氏　宋武林县君蔡氏　宋陈承宣夫人冯氏　宋王朝请妻陆氏　宋钦成后侄朱氏　宋周寺簿妻楼氏　画锦楼君妻周氏　宋松江秦氏　宋钱唐郑氏　宋钱唐于佛子　宋四明黄氏　宋钱唐袁氏　宋钱唐陈媪　宋武林王氏　宋四明孙氏　宋上虞胡长婆　宋安吉王氏　宋钱唐盛氏　宋钱唐沈氏　宋长安姚婆　宋汾阳约山婆　宋汾阳裴氏　宋汾阳温氏妻　宋醴泉孟氏　宋汾阳梁氏　宋念佛道者陈氏(赜禅师母)　宋吴兴陈氏　宋会稽胡氏　宋钱唐孙氏　宋仁和郭氏　宋太平周行婆　宋钱唐龚氏(侍妾于氏附)　宋嘉禾钟婆　宋潮山黄婆　宋霅川朱氏　宋四明净心女　宋嘉禾周氏　宋常熟陶氏　宋四明项氏　宋慈溪沈氏

往生恶辈传　唐长安京姓(屠业)　唐长安张钟馗(杀鸡)　唐长安张善和(杀牛)　宋会稽金奭(渔捕)　宋仁和吴琼(屠酤)

往生禽鱼传　唐裴氏鹦鹉　宋长沙鸲鹆　宋观师鸲鹆　宋刘成鱼

本朝飞山戒珠。始集往生传。厥后侍郎王古。加以续传。南渡以来钱唐陆师寿。又增续之。四明默容海印复为续于后。凡二儒二释。继成此书。今并删削系文。独着平时念佛临终往生之验。俾修净业者有所慕焉

往生续遗

隋江都慧海法师

    往生高僧传

慧虔。晋末居庐山。见远公德业之盛。叹曰。吾人也彼人也。乃之山阴嘉祥寺。聚徒讲经。谓众曰。愿乘讲导用奉弥陀。后五年知时已至。乃曰。华开见佛即其时矣。其夕有尼净严。假寐之顷。见观音势至与百千众从空而下。严问大士何所之。曰嘉祥迎虔公耳。虔亦预感胜相。以告弟子。奄然长往。异香经旬不歇

昙鉴。宋时居江陵。定中感佛以水洒面。曰涤汝尘垢清汝心念。一夕念佛步廊。及旦趺坐而化。同时江陵道海。淮南昙泓。东辕道广。弘农道光。临终皆见金台来迎之相

昙弘。南适交趾诵观经不记数。于山崦聚薪焚身。得舍利数百。人见弘身金色乘金鹿向西去

慧进。齐永明初。于扬州高座寺。发愿诵法华。用严净土执卷病生。乃复造经百部以悔宿障。部帙既满病亦随愈。闻空中声曰。汝事已办汝愿已遂。欲生净土非汝而谁。一日无病念佛而化

道珍。梁天监中寓庐山。慕远法师。标心净土。异时梦中见十人舟舻浮海。问何往。曰适安养国。珍曰。愿得随往。答曰。一日之修功超永劫。子未诵弥陀经。未曾浴僧。何可求往。珍乃大设沐浴专诵弥陀经。后二年有捧银台至者。曰以法师之功当得金台。柰何始心犹豫。故止此耳。珍曰。苟见佛之基有渐奚必金台。后亡之夕。所居山崖烈火千炬。乡民大惊。旦则知珍迁化

昙鸾。初为术学就陶隐居得仙经。还洛下遇菩提流支。问曰。佛道有长生乎。支笑曰。长生不死吾佛道也。即授以观经曰。能解此则三界无复生。六道无复转。师承其语遂焚毁仙经。昼夜专诵观经修三福业。观想九品。北魏主嘉之号神鸾。敕住汾州玄中寺。一夕正持诵。见梵僧入室。谓曰。吾龙树也。以汝有净土之念。故来见汝。鸾曰。何以教我。僧曰。已去不可及。未来未可追。见在今何在。白驹难与回。言讫不见。鸾即令弟子同音唱佛。西向瞑目而化

慧光。北齐时居洛阳着华严涅槃十地等疏。妙尽权实之旨。一日有疾见天众来迎。光曰。我所愿归安养耳。已而净土化佛充满虚空。光曰。唯愿我佛摄受遂我本愿。即弹指謦欬。言气俱尽

法琳。晋原人。常诵观经辄见一僧大身在前。北齐建武二年感疾。见宝树下一佛二大士像坐莲华上。琳大慰喜。夜半闻钟声。众就视之。即席而化

僧柔。学方等诸经。齐文宣诏至邺下。柔唯以净业为怀。亡之日见化佛千数。室内外闻异香。西望敬礼即时迁神

慧命。北周长沙人。十五诵法华。才七日终一部。与法音为净土友。一夕携手月下相顾笑曰。时至不行为贪生。西方有期吾其去矣。音曰。宁不俟我十日。命竖两指曰过此不可也。越二日果终。众见天人下降奇香异乐或唱善哉。后十日音亦亡。祥瑞悉与命同

僧崖。北周益州多宝寺发心烧五指。万人拥观。谓弟子曰。我去后好共养病患丑陋人。此皆佛菩萨权化也。坐亡之时众见宝华纷纷。师披纳执锡口唱佛号与数十僧乘空而去

智舜。入庐山踵远公净业。讲观经才终。即示病。见鹦鹉孔雀念佛念法皆微妙声。告弟子曰。我今日往生矣。既而果迁化。时隋大业初

智通。隋河东人。常诵先贤赞佛偈三十首。每六时对像引声高唱。季曲凄切闻者悲之。大业七年。与门人顶盖同声念佛忽见光明胜异宝幢华幔。谓盖曰。吾生净土克在今夕。即坐亡于忏堂。众见楼阁千重排空而去。犹云雾然

真慧。隋大业初居蒲阪麻谷。饵黄精绝立。筑净地设四柱宝幢以奉三圣。每依像作观。挺身整念必肃肃然。一夕谓弟子曰。今见莲华载开载合将承吾足。顷之闻钟。天香西来异光骤发。已而慧亡

慧思。陈时来居南岳。专诵法华。尝梦阿弥陀佛弥勒佛与之说法。夏竟受岁豁然大悟法华三昧所未闻经。不疑自解。后将顺世。即集门学连日说法。端坐唱佛来也。即合掌而逝

智顗。居天台。初往大苏山礼思禅师。思曰。昔日灵山同听法华。宿缘所追今复来矣。乃授法华三昧三七日法。诵经至是真精进是名真法供养如来。豁然见灵山一席俨然未散。后于石城石像前将示寂。令唱无量寿佛及观经首题合掌赞曰。四十八愿庄严净土。华池宝树易往无人。火车相现一念改悔。尚得往生。况戒定熏修。行道力故。实不唐捐。又曰。吾诸师友。侍从观音皆来迎我。言讫加趺。唱三宝名。如入三昧

慧成。居枝江诵阿弥陀经修西方观。三十年常坐不卧。每入定见净土莲台宝树。临终之夕。人有梦成乘莲华上隐隐西没

慧命。天台仙城人。临终诫门人。精进净行。众忽见阿弥陀佛领众来迎师随佛后向西而去

灌顶。章安人。临终示疾。室有异香。因诫诲弟子毕。忽起合掌。称阿弥陀佛二大士名。奄然而化

法喜。常行方等礼忏。有一雉来责命。神人斥之曰。法师当往生净土。岂偿汝命。后于病中发愿。以一生所修行业回向净土。至心念佛。即见佛菩萨众来迎。端坐而化

等观。居天台常诵法华。一夕澡浴而西趺坐。念佛菩萨及智者名。复说三观法门。言毕而终

法俊。住碧涧寺。行法华三昧。即获悟入。示灭之日。仙乐盈空天香亘野。众见凌空西向而去

道喻。居开觉寺念阿弥陀佛。日夜不废。造其像仅三寸。后于定中见佛。谓曰。汝造我像何小。喻曰。心大即大。心小即小。言讫见像身遍满虚空。告曰。汝且回本国香汤沐浴。明星出时我来迎汝。至时感化佛来迎。光明满室

寿洪。汾阳人。常念往西方。将亡见兜率天童子来迎。师曰。我心期西往不生天上。即令众念佛。遽云佛从西来矣。言讫而化

法智。居国清寺一心念佛。常感观音势至来下光映其身。谓所亲曰。吾生净土有日矣。谁能具食饯我。众为具之。食讫无他异。众疑其侮。宿房以候之。夜未央忽安坐床上。念佛而化。有金光自西来。江上渔人误谓天晓(已上并隋时)

善胄。博野人。勤笃净业。常见佛大士像放光照身。一夕疾中倏起合掌。祝曰。佛以四十八愿摄我有情。必冀此时如佛本愿。已而告众曰。佛光照我所愿无失。言讫而亡

法祥。住杨都大兴国寺。三十年修安养之业。凡有饶益必用回向。因在疾弟子闻师称佛声甚厉。又见房西壁有光若镜。现净土境相。频伽鼓翼。祥倏然而化

明瞻。晚岁克志安养。或讥其迟暮。瞻曰。十念功成犹得见佛。吾何虑焉。后因疾于兴善寺具斋别道俗。时仆射房元龄杜如晦。皆会焉。日过午整威仪。遽曰。佛来矣。二大士亦至。竦身合掌而化

道绰。入壁谷玄中寺昙鸾之旧居也。专志念佛。日以七万遍为度。劝并汾人念佛。或以豆记所度者及万斛。四月八日集道俗为如来生朝庆会。俄见鸾空中乘七宝船。谓绰曰。汝净土堂宇以成。众复见化佛菩萨飘飘在空。皆忻仰叹异。同志道抚者每相见必指净土为会。绰亡三日。抚闻之曰。吾常期先行。今乃在后。吾加一息之功。见佛可追矣。即于像前叩头陈露。退就其座而化

道昂。平时修净土业。一日升高座诫饬徒众。遽揖曰。彼天众何杂沓而来。天道由来非吾愿。若净土相迎即闻命矣。因瞑目久之曰。阿弥陀佛光明照我。诸化菩萨又来会此。于是捧炉叩首陈庆。忽炉坠而化

智琰。居武丘。集僧俗修净业观想。每月一集五百余人。后于病中见梵僧手执宝瓶。前谓之曰。吾无边光也。却后净土所称功德宝王乃我尔。琰与寺众论曰。无边光势至大士。功德宝王其成佛之号也。我其西归乎。其夕竟亡

神素。居蒲州讲阿毗昙成实论。愿早登安养。后病中令弟子读观经。静坐而听。既毕唱佛大士号。始终数番。至中夜安坐而化

功迥浚仪人。行普贤忏。身不倚者三十年。一日普贤来乘六牙象。地皆银色。晚年专讲法华。每至药草喻品天辄降雨。又撰佛地论疏。愿回所诠之益得生净土。疏成五色异光照其室。迥曰。得于此时乘光见佛愿足矣。乃系念西想。不食而化

惟岸。并州人。常修十六观门。曾因出观见观音势至现于空中。岸顶礼雨泪曰。幸由肉眼得睹圣容。所恨世无传焉。倏有二人称善画。圣相既就人亦俱失。乃谓弟子曰。吾西行其时也。有从我者乎。一小童曰惟师之命。即往白父母。归寺沐浴。至像前趺坐而化。岸抚其背曰。汝何先吾而行。即令弟子助声念佛。仰目西顾寂然无声

法持江宁人。见黄梅忍禅师悟心要。继牛头祖位。常系念净土俯仰不违。将终戒弟子露骸松下。令禽兽食我血肉起净土因。弟子如其旨。见神幡数十西来绕山。幡出异光以烛其室

慧日。泛舶南海至天竺诸国。访善知识。问何国何方有乐无苦。何法何行速得见佛。天竺三藏皆赞净土。日闻喜跃。至健陀罗国山有观音像。祈请者或现身。日绝食七日毕命为请。七日之夜观音于空中现紫金相长丈余。手摩日顶曰。汝欲传法利人。又愿生极乐国。当如汝志。开元七年东归达长安。进佛真容梵夹。帝旌其德赐号慈愍三藏着净土文行于世。天宝七年将终。见莲华在前状如日轮

雄俊。成都人善讲说。得财币必非法而用。又罢僧入军。寻因逃难复入僧中。众多畏避之。俊闻经云十念佛灭八十亿劫重罪。喜曰。赖有此耳。自后当造罪口辄念佛。然若存而亡。犹伶伦之为戏。一夕暴亡。冥王曰。误追汝也。然汝积恶多矣。宜略经涂炭。即令牛头驱入地狱。俊大呼曰。十念阿弥陀佛。能灭八十亿劫重罪。况我未臻五逆十恶。又多念佛岂当至此。狱卒不敢凌逼。即以其语报王。王召至。谓曰。汝念佛本无深信。可且回世上更厉初心。俊屡以语人。时谓之地狱漏网。俊乃入西山专意念佛。后四年同辈访之。俊喜曰。汝亲见知当言雄俊以念佛力得生净土。毋以为地狱漏网人也。语顷即坐脱

僧炫。并州人。初念慈氏期生内院。年九十遇绰禅师闻净土之法。始回心焉。早暮礼佛千拜念佛万声。三年有疾。谓弟子曰。阿弥陀佛授我香衣。观音势至示我宝手。吾其去矣。既终七日异香不散。时启芳圆果二师目击斯事。乃于悟真寺观音像前。折杨枝置像手。誓曰。芳等若于净土有缘。当使七日不萎。至期枝益茂。芳果庆抃。昼夜观念不舍。数月忽觉临七宝池入大宝帐。见佛及二大士坐宝华台光明辉映。芳果前作礼。佛告之曰。汝念我名皆生我国。又见宝幡珠网。有梵僧御宝车中。谓曰。吾法藏也。故来迎汝。芳果忽觉乘车前迈。又闻释迦佛文殊菩萨以梵音声称赞净土。宝殿之中有宝阶三道。第一道纯是白衣。第二道僧俗相半。第三道唯是僧辈。佛指谓芳曰。此皆阎浮提念佛之人得生此土也。后五日二人无病忽闻钟声。芳果曰。钟声我辈事也。当时俱即化去

辩才。襄阳人。潜修净土之业。二十年未尝说。独与护戎任公善。谓之曰。才必生净土。期在十年后。令弟子报任公曰。向所期已及矣。任公及门。才曰。吾其去矣。趺坐而化。众闻仙乐西来异香散满

自觉。居平山重林院。为鬼神讲说者三年。屡有祥感。尝发四十八愿。因观音大悲接见阿弥陀佛。乃率众建刹铸大悲像四十九尺。俯伏像前陈其愿曰。圣相已就梵宇已成。愿承圣力早登安养。夜中忽见金色祥光二道。佛及菩萨左右随之。佛垂手按觉首曰。守愿勿易利物为先。宝池生处终当如愿。后十一年见大神云中出半身。谓之曰。安养之期已至。即于像前加趺而化

怀玉。丹丘人。观想净土将四十年。日课佛名五万。诵净土诸经通三百万。一日见西方圣众有擎银台而至。师曰。如我本望必得金台。言发而台隐。师弥加精苦。三七日后。向人复来曰。法师已得上品生。忽异光照室。越三日书偈曰。清净皎洁无尘垢。莲华化生为父母。我经十劫修道来。出示阎浮厌众苦。一生苦行超十劫。永离娑婆归净土。弟子见佛菩萨共御金台西下迎玉而去

齐翰。居武丘。入流水念佛道场。一念之顷即见净土境相。忽作歌曰。流水动兮波涟漪芙蕖辉映兮宝光随。乘光西迈兮偕者谁。初师十年在疾。弟子问曰。和上舍生何乃抱病。师曰。必谢之躯虽圣未免。即回瞻圣像而亡

神皓。于吴郡结道俗为西方社。有不能遗尘累者。引退之。时以为旃檀林中常才自枯。后示疾。谓弟子曰。净土圣相已现。吾今夕必往生。乃澡身易衣端坐而化。香气满室

僧藏。西河人。夏月在草间餧蚊。念阿弥陀佛二十年许。饮食行坐志在安养。忽于病中见化佛光照其身。次日谓侍者曰。吾适瞑目正在净土。诸上善人散华召我。乃整衣西向而化

大行。入泰山行普贤忏三年。感大士现身。晚岁入藏室陈意随手取卷得弥陀经。乃日夜诵咏。至三七日睹流离地上佛及二大士现身其前。僖宗闻其事。诏入内赐号常精进菩萨。封开国公。后一年流离地复现。即日右胁而终。异香旬日不散。肉体不坏

惟恭。荆州人。常事酒博。暂暇则诵经祈生安养。同寺灵岿。迹颇类之。荆人嘲之曰。灵岿作尽业。惟恭继其迹。地狱千万重。莫厌排头入。恭闻之曰。我佛闵我造恶。拔我涂炭。岂有地狱之入。一日恭病。岿出寺有所往。逢少年七人。手执乐器。如寺之乐器状。曰我来自西方。惟恭上人寺何在。岿指之即于怀出金瓶。取莲华如拳渐开。叶叶出异光。望寺而驰。岿大惊不敢回顾。次日回寺则恭已夕亡。岿因感悟。卒守名节为高德云

善道。临淄人。入大藏信手探卷。得观无量寿佛经。乃专修十六妙观。及往庐山观远公遗迹。豁然增思。后遁迹终南。修般舟三昧数载。睹宝阁瑶池宛然在目。复往晋阳。从绰禅师授无量寿经。入定七日。绰请观所生处。道报曰。师当忏悔三罪。方可往生。师尝安佛像在檐牖下。自处深房。此一罪也。当于佛前忏。又尝役使出家人。此二罪也。当于四方僧前忏。又因造屋多损虫命。此三罪也。当于一切众生前忏。绰静思往咎洗心悔谢久之。道因定出。谓绰曰。师罪灭矣。后有白光来照之时。是往生相也。道行化京师。归者如市。忽微疾。即掩室怡然而逝。异香天乐向西而隐

宝相。居长安六时礼忏者三十年。夜诵弥陀经七过。佛号六万声。后忽见佛大士众自西来迎。嘱诸徒曰。念佛为业西方相待

智钦。专习禅业。又礼一万五千佛名一百遍。后于郑州阿育王塔所烧一臂。愿生净土。弟子僧护夜半见庭前光照异常。因问。何人秉炬。凡三问。空中声云。来迎钦禅师耳。护急推窗观之。即见佛身光明幡华宝盖腾空飞下。钦应时化去

法顺。杜氏。每游历郡国劝念阿弥陀佛。着五悔文赞咏净土。弟子至五台见老人。谓曰。文殊今住终南山。杜顺和上是也。归则顺亡

怀感。居长安千福寺念佛三年。见佛金色玉豪。得入三昧。乃制决疑论七卷。临终见佛来迎。合掌而化

德美。于会昌寺西院造忏悔堂。年别般舟一夏不坐。或止口过三年不言。或行不轻通礼七众。或节衣食四分除二。或去世想专念西方。口诵弥陀终于命尽。后于一时入室称佛。倏然而化(已上并唐时)

志通游天台见智者净土仪。欣然会心。尝至招手岩因陈大愿。念阿弥陀佛四十八愿。诵已投身岩下。若有神人捧之于树。乃复整心登岩曰余生可厌大愿已发惟海众菩萨同相接引。再投而下。适在蒙茸草上。久之复苏。寺众舁归。身心无损。后游越之法华山。一夕见白鹤孔雀行列西下莲华开合光相现前。乃起礼佛趺坐而化(石晋)

绍岩。居钱唐湖心寺专诵法华。期满万部得生净土。一旦有莲华生于陆地。岩誓焚身供养西方三圣。吴越王俶力劝止之。又往投身曹娥江中。如有物扶其足。渔者救之得不溺吴越王于宝塔寺建净土院以居之。一旦见莲华光照其身。越三日欣然坐化

守真。永兴人。讲起信论法界观。常于中夜轮结无量寿佛往生秘密印。至天将晓自觉身登净土。举目见佛。自俯伏像前。念曰。四十八愿能度我者。乃持香华入殿供养。就座而化

晤恩。姑苏人。住慈光讲法华诸经。后于井中见白光出。乃绝食念佛。越三日见梵僧捧炉三绕之曰。吾灌顶也。以汝所修同我之志。故从净土来迎。次日恩升座说止观指归。即座面西而化。众闻空中丝竹之音。依俙西去

义通高丽人。居四明宝云。敷扬教观几二十年。常呼人为乡人。有问其故。曰吾以净土为故乡。诸人皆当往生。皆吾乡中人也。后右胁念佛而化

知礼。号法智。居南湖述妙宗钞。释天台观经疏。大彰观心观佛之旨。曾于每岁二月望日。建念佛施戒会。动逾万人。又撰融心解。明一心三观。显四净土之义。后于岁旦建光明忏。至五日召大众说法。骤称佛号数百声。奄然坐逝

遵式。初居天台东山。遍行四种三昧。后住四明宝云。结缁素专修净业。作誓生西方记。及居天竺灵山。于寺东建日观庵。为送想西方之法。依无量寿经述往生净土忏仪。为杭守马亮述净土行愿法门往生略传。后居草堂示疾。弟子问所归。对以寂光净土。至夜奄然坐逝

有基。学于宝云。住太平兴国寺。一日示疾。为弟子广谈圆旨。众忽见西方现光空中奏乐。师曰。阿弥陀佛与二大士亲至于此。即右胁西向而化。门人梦阿弥陀佛授记为超壮如来。或梦师坐青莲华执如意对佛说法者。法智叹曰。卧病谈玄临终见佛。是可敬也

本如号神照。住东山承天三十年。讲经之余。集百人修法华忏。一年。与郡守章郇公结白莲社。一日升座说法。与众诀别。江上渔人见云端有僧西去。明年启塔尊容如生。有莲华产于塔前

慧才号广慈。晚居雷峰塔。课佛不辍。忽梦入一处若宫室者。人告之曰。净土中品是汝所生。复见一殿胜丽殊绝。人曰。上品之生。以待净慈本禅师也。才临终果书偈。面西趺坐而化

思义号净慧住灵山二十三年。退居草堂。一日别众而逝。众念诵。久之忽复省曰。适随观音大士行见金色沙门长身垂臂。谓我曰。汝报缘未尽。过七日当遣迎。至期趺坐而化。瘗龛之日有赤云垂布。向西而没

元净号辩才。住上竺谢去居南山龙井。焚指供佛。左三右二。专修净土观。临终告其友道潜曰。吾西方业成。后七日去矣。至期右胁吉祥而逝

从雅。学于天竺海月。诵法华经五藏。弥陀经十藏。金刚经四藏。每字三拜礼法华三过。自余诵经礼拜无虚日。誓生安养。主客杨杰述安乐国赞三十首。以赠之(此文并用天台十疑论中之义)后于四月八日面西趺坐而化。空中奏乐室内闻香

若愚。居霅川仙潭学于辩才。归觉海建无量寿阁。劝道俗四季开会念佛。凡三十年。将顺世。梦神人告曰。汝同学则章得普贤行愿三昧已生净土。彼正待汝。师乃沐浴更衣命众讽十六观经。端坐默听毕。忽云净土现前吾当行矣。遽书偈而化。本是无家可得归。云边有路许谁知。溪光摇落西山月。正是仙潭梦断时。又于半月前书一颂云。空里千华罗网。梦中七宝莲池。踏得西归路稳。更无一点狐疑

智深号慈行。学于海月。归嘉禾开长堂供。二十年专志念佛。常以净业化人。得往生显验者甚众。一日示疾。客至问安。谈论如常。时客方出门。师即迁化。人见紫云向西而没

处谦继神照住白莲。一夕会弟子设香华讽普贤观经阿弥陀经。端坐称赞净土功德。复告众曰。吾得无生。日用有年矣。今以无生而生净土。如入禅定奄然而化

有严。受业天台灵鹫。依神照传教。晚居樝庵专事净业。作怀安养故乡诗四篇。为时所传。居山十年。梦池中大莲华天乐四列。乃作饯归净土诗。后七日加趺而化。塔上有光如月。三夕乃隐

中立号明智。居南湖常以净业诱人。其徒介然创十六观堂。为东州之冠。实师勉之也。一夕谓侍者曰。今闻异香。吾意甚适。即召观堂行人俱集。含笑言曰。吾往生期至。即面西坐逝

择瑛。桐江人。依经论辨专杂二修。以示往生之易。又述净土修证义二卷行于世。今人称阿弥陀佛真金色一偈。即师所撰也。一夕有疾。面西凭几念佛而化

思照。受业钱唐净住。刺血书法华经一字一礼。如是十过。诵十六观经五藏。弥陀经十藏。法华一千部。礼华严梵网净土七经等。凡二百七十卷。每夜四更即起念佛。懈怠之人闻声悚愧。又于月二十三日。率道俗系念三圣。常及千众。终师之世凡三十年。一夕语其徒曰。夜梦佛金身丈六。岂非往生有兆乎。乃日请七僧以助念佛。至七日晚涌身合掌厉声念佛趺坐结印而化

宗利受业会稽天华。修法华忏三载。梦亡母谢曰。荷汝忏功已生善道。期满见普贤从空而过。复谒大智律师增受戒法。忽梦律师吐白珠令吞之。尝神游净土。见宝池莲华行树之相。寻诣新城碧沼。修念佛三昧者十年。后入道味山筑庵名一相。越十五年。谓弟子曰。吾见白莲华遍满空中。三日复曰。佛来矣。即书偈曰。吾年九十头雪白。世上应无百年客。一相道人归去来。金台坐断乾坤窄。奄然而化

齐玉号慧觉。初于霅川宝藏建净土会。念佛者如蚁之众。后住上竺夜半顶弥陀像。行道念佛。一日谓首座曰。床前多宝塔现。非吾愿也。所欲见则阿弥陀佛也。可为我集僧念佛。座鸣钟系念。将百余人。顷之曰。今已见佛。即瞑目端坐而逝

仲闵。所著教义宪章集。三衢人。受业于祥符。升师子座见银台西方而至。师曰。吾一生解第一义。誓取金台。今乃若此。即座而化

莹珂。受业霅川瑶山。遍参教席禅门。以疾归受业。酒炙无所择。窃念戒业有阙。恐从流转令同住取戒珠师所编净土往生传。对床读之。凡读一传为一首肯。既而择一室面西设禅椅。不食念佛三日。梦佛大士谓之曰。汝尚有寿十年。且当自勉。珂白佛曰。设有百年阎浮浊恶易失正念。所愿早升安养承事众圣。佛曰。汝志若此。后三日当来迎。至期令众诵弥陀经。师曰。佛大众皆至矣。遂寂然而化

灵照。住华亭超果。每岁开净土会七日。道俗常二万人。梦中见三圣。跪问之曰。灵照一生期生安养可果愿不。观音指之曰。净土不远有愿即生。一日卧疾。谓侍者曰。吾往生有期矣。即面西趺坐而化

可久。居四明开化。常诵法华。因坐化。三日复苏。语净土事与十六观境不异。见莲华台皆标合生者姓名。一紫金台标云。大宋成都广教院熏法华当生此中。次一金台云。明州久法华生此。又一金台云。明州孙十二居士合生此中。又银台标云。明州徐道姑当生此中。语讫复逝。五年徐道姑亡。异香满室。二十年孙居士化。天乐盈空。感一郡人皆来送葬

宗本。初参天衣怀禅师有契悟。后住净慈。奉诏入住东京慧林。召对延和殿。密修净土之业。临终安坐而逝。雷峰才法师。神游净土见一殿殊丽。人曰。以待净慈本禅师。又资福羲师。至慧林礼足施金而去。人诘之。答曰。吾定中见金莲华。人言以俟慧林本禅师。又小莲华无数。称是以待受度人。或有萎者。云是退堕之人也

善本。试华严经得度。自净慈诏住法云。赐号大通。后归杭州象坞专修净业。有僧定中见方丈弥陀佛示金色身。一日告门人曰。止有三日在。至期趺坐面西而化

元照。住灵芝弘律学。尤属意净业。一日会弟子讽观经及普贤行愿品。加趺而化。西湖渔人皆闻空中乐声

道言。会稽人。灵芝之高弟。专修净业。临终数日前见二神人长丈余。报言。何不系念。于是大集道俗念佛三昼夜。将毕自升座说法为众忏悔。至晓即座而化

宗赜。住长芦作莲华胜会录。劝人预名念佛。忽梦白衣士谓曰。欲入公弥陀会。师秉笔问其名。曰普慧。书已复云。家兄亦告上名。问何名。曰普贤。言讫遂隐。师以圣贤幽赞。乃更以二大士居其首。师述劝修净土颂。有云。三界炎炎如火聚。道人未是安身处。莲池胜友待多时收拾身心好归去。目想心存望圣仪。直须念念勿生疑。它年净土花开处。记取娑婆念佛时。此颂最在人口(莲花胜会录文。及净土颂。十六观颂。并见所著苇江集)住普会时。迎母居方丈东室劝念佛。临终前一日。师梦母谓曰。我见尼师十余人来召。师曰。此往生之祥也

惟月。居诸塈化城。明律学修净业。一日有异僧来迎。后二日微疾。急呼同住道宁曰。今见阿弥陀佛。可高八尺驻立空中。言讫而化

思敏。依灵芝增受戒法。专心净业。二十年。一日偶疾。请众讽观经者半月三日见化佛满室。临终念佛声出众外。酷暑留龛七日不变。异香郁然

行诜。诵四分戒本三日通彻。学律于大智。住明庆二十年。偶寝疾。即设像命徒系念数日。忽起索三衣。自唱弥陀经。厉声念佛。加趺而化

法持。居化度寺修弥陀忏三年。烬二指增受戒法。造西方三圣像。诵观经弥陀经如意轮咒。愿促阎浮之寿蚤生安乐之邦。一日小疾。哭恸恳告愿垂接引。念佛之声闻于百步。忽见佛身丈六立于池上。即自言曰。我已得中品生。端坐面西而化

慧亨。居武林延寿号清照。依灵芝习律。专修净业殆六十年。每接对宾朋必以念佛为劝。建宝阁立三圣像最称殊特。贵官江自任每敬师。忽梦宝座从空而下云。是清照律师当升此座。社友孙居士报。师乍违即在家作印而化。师往炷香。回谓其徒曰。孙君已往吾亦当行。即请众念佛。复云。弥陀口口称。白豪念念想。持此不退心。决定生安养。即端坐脱去

用钦。居钱唐七宝院。依大智学律。闻其示众曰。生弘毗尼死归安养。出家为道能事斯毕。即标心净土一志不退。日课佛至三万。尝神游净土。见佛大士种种异相。谓侍者曰。吾明日西行矣。即集众念佛。黎明合掌西望。加趺而化

妙生。会稽人。习律学日践净土之业。与大通本禅师居潮山象坞。共明此道。一夕会门人讽弥陀经。就榻端坐。取临终香焚之合掌迎顾嗒然而化

惟渥。钱唐人。杜门谢事阅大藏三过。华严法华诸经计之总二万卷。晚年诵弥陀经二十藏。一夕偶疾。西向端坐。作印而化

仲明。居山阴报恩。素无戒检。偶因感疾。谓同学道宁曰。我今心识散乱何药可治。宁云。但随息念佛为上药。明即依法念之。至七日力已困。宁又令想目前佛像。久之忽见二菩萨。次又见佛迎接。瞑目而化

冲益。居钱唐净光。刺血书净土七经。复金书法华。刻西方三圣像。依止观坐禅法念阿弥陀佛。一日感疾不服药。拈香对佛忏悔。请大众助念佛。讽弥陀经。至西方世界。奄然而化

法宗。依雷峰广慈学教。用止观行法修大悲忏至九载。然五指供佛。每月率四十八僧。同修净土忏。久之梦佛菩萨来迎。后三日合掌西望而逝

晞湛。山阴人。少为儒生。忍厌世出家。与莹行人于阮社同建无量寿佛殿。专修净业。坐不背西。久之常见三圣相。一夕面西诵经。正坐作印而化

昙懿。居钱唐净住。以医为业。晚年礼法华经修念佛三昧。以平时所积供佛斋僧造像设浴。如是二十年。后微疾不服药。请利行人七僧念佛以助往生。次日见莲华其大如屋。又一日梵僧到床问讯。夜半众闻念佛声低。泊然长往

太微。儿时投钱唐法安法师。初授弥陀经便能背诵。及受具愿局门念佛。为不退僧。常纵步后山。忽闻划舡笛。豁然开悟。因蓄一笛以自嬉。有凌监簿者。亦修净业。称微为净土乡长。一日叩门曰。净土乡长弟相见微曰。明旦可相见于净土。今日诵佛正冗耳。翌朝人怪其不赴粥往视之。见笛钵禅椅先已焚却。加趺地上而化

思聪。居钱唐法安日。诵莲经二部。余刻念佛未尝谈及世事。忽谓弟子曰。夜来见佛菩萨同来接引。弟子曰。恐是魔境不可便随。聪曰。终时胸间有莲华可验。越二夕命声磬念佛喜曰。佛来矣。即奄然而化视胸前一掌许有文。红润若开敷莲华之状

了义号木讷。钟离少师之曾孙。十五举进士。过金陵见保宁玑公闻法开悟。即从剃落随所至处扁曰昨梦。念念西方未尝间断。祥公赴黄檗挽其偕行。一夕祥梦。师来别云。西归矣复见佛菩萨授以金台。越三日炷香宴坐含笑而化。尝诣五台忽觉。随众菩萨后行道。有紫绶金章二人从其后。师诘其名。一僧引至殿旁观玉牌金书王古葛繁二名字

慧诚居钱唐资圣。诵金刚经礼西方佛。尝神游净土亲睹佛容。潜于山岫积薪为龛入中念佛。纵火自焚。祖南居南岳刺血书阿弥陀经五百卷。金刚经一百卷。法华经十部。终二十七年。皆用血书。常时念佛期生安养。末年血干骨立。念佛之声不绝。一日至方丈相对无别语。即坐而化眉间迸出舍利。随取随生

法因。住四明广寿。三十年冥心净业。偶在疾。集众讽观经称佛号者三夕。谓门人曰。吾将行矣。或请留偈。为之书曰。我与弥陀本无二。二与不二并皆离。我今如此见弥陀。感应道交难思议。挺身端坐结印而逝

了然号智涌。住白莲二十四年。梦两龙戏空中一化为神人。袖出书曰。师七日当行。既寤集众说法。大书曰。因念佛力得生乐国。凡汝诸人可不自勉。即沐浴更衣。集众诵阿弥陀经。至西方世界。倏然而化。能仁行人。皆闻天乐之音。祥光上属天表

智仙号真教。住白莲讲道十三年。西向十念历十二时未尝废。一夕微疾。请观堂行人诵弥陀经。卷未终而坐脱。能仁行人。皆闻众乐和鸣。黎明始知师亡

思净。居钱唐北关。姓喻。常诵观经念佛不辍。善画佛必先静室观想。一日画丈六弥陀佛。先见佛光。遂悟笔法之妙。人因号喻弥陀。建蓝院名妙行。饭云水终其身三百万人。忽静默端坐。心想西方。越七日临终索香供佛。加趺而化。异香经旬

如湛。试法华得度。遍历教席。住乌镇塔院。日诵莲经二部。佛号二万声。一夕念佛端坐而化。所著教义号假名集

思梵。居西山。星者谓之曰。六月望师其终乎。师曰。造物焉能制修道之人。汝言六月亡。我且八月往。至期沐浴。坐龛中。集众端坐而化

净观居嘉禾寂光庵。修净土忏法十余年。谓弟子曰。我后月二十七日当去。至两日前见红华。次日黄华满室。皆有化生孩儿。仙带结束。及期入龛坐。命众诵经念佛。顷之即脱去

利先。居新城法慧。日诵法华课咒念佛。至中夜其声哀切。仰诉娑婆极苦。愿佛早垂接引得遂往生。如是十年。晚岁屡感祥梦。忽示疾。命众念佛。西向凝望端坐而逝

师安。受业乌镇普静。通华严宗旨。修弥陀忏观想净土二十年。昕夕不废。一生多病。临终忽精爽。谓弟子曰。佛菩萨已降。吾将行矣。即端坐而化

如宝。受业霅川觉华。因闻自昔珍禅师梦设浴往生事。遂发心。开长堂浴二十年。及建立佛像愿求往生。年八十一。请众啜茶言别。遽闻钟鸣一声。众皆惊异。即向西加趺合掌凝望而化

显超博州人。亲授金总持三藏秽迹持咒之法济病解冤。计所得施利五万缗。入永寿常住。后病中见佛菩萨前迎莲花遍满技乐杂奏。弟子皆告留法师住世救苦。净土变相渐渐隐没。乃复住十五年行咒救人。一日天乐异香佛及众圣如前迎接。即面西加趺而化

有开。居霅川千步寺。专修净业旦暮不忘。于岁旦请众念佛讽经。至西方世界。即瞑目长逝

道生。居常熟兴福。造丈六弥陀像。得县令梅汝能。施财籹采。即集众讽经念佛。陈白恸哭。辞佛归卧房。书偈坐亡

若观。居乌镇嘉会。结十万人念佛。人各十万声期。先得生者次第汲引。师诵法华光明二经日满百部。二十年中诵满六十万部。誓与群生庄严净业。一日空相来访相陪斋食。忽索笔书偈。趺坐而化

覃异。居余姚龙泉。诵法华五千部。普贤行法弥陀经各万卷。静室礼佛不舍昼夜。忽微疾。集众告曰。吾安养有期。即面西累足而逝

智印居霅川祇园。常想念净土旦夜无间。病中集众讽弥陀经。甫毕加趺合掌而化

元肇。四明陆氏。文章陆佃之族。蚤岁习律阅大藏。诵莲经万部。又刺血书莲经一部律宗诸疏三部。建炎四年金虏破四明。师时住湖心。虏逼之北行至南徐谓左右曰。吾将西归矣。即闻笙歌之声一时军民咸见师西望念佛而化

戒度。习律受业栖心。晚住余姚极乐。病中作遗书别士夫道旧。命众诵观经。至法身观。厉声念佛加趺而化

道琛号圆辩。为南湖八世祖。于弥陀忏宴坐中见法智尊者。于法华忏中见普贤放光。每月二十三日建净业会以为常课。道俗俱至。一日示疾。愿平日一豪之善回向净土。集众讽观经不绝七日。谓首座曰。吾已见佛身闻异香。乃沐浴更衣书偈曰。唯心净土本无迷悟。一念不生即入初住。复令讽安乐行。至深入禅定见十方佛。嗒然而化

有朋号牧庵。住南湖。一日坐青玉轩。请行人讽观经。至真法身观。复令大众唱佛。留偈坐亡

妙云。四明杨氏。号慈室。自南湖退处溪口吴氏庵。一旦沐浴趺坐。谓侍人曰。吾有瓣香藏之三十年矣。拟临终焚之用报佛恩。今正其时。及香光正炽起。白佛陈意。就座而化

晞颜字圣徒。四明人。一生不肯住山。晚年居桃源厉氏庵。专心念佛十余年。尝扁小轩曰忆佛。作偈有云。随波逐浪去翩翩。弹指声中七十年。岂不向来知忆佛。欲从老去更加鞭。自怜忆佛暮年深。除佛无能写我心。谁道万金。为客好。终非一饭在家林。临终沐浴更衣。端坐念佛而化

了宣。四明宝林肄业。入南湖光严堂阅大藏。预法华期忏二十七年。与荣行人最相善。一日诣荣室默坐。荣问之。师曰。西归有期难忘道义。冀公净土重会耳。荣喜曰。正所幸愿。忽示疾。请众讽弥陀经。念佛之际端坐书偈曰。性相忘情一三无寄。息风不行摩诃息利。合掌而化。炎暑停龛七日。颜色红润口角有微涎。观者以帊裛之。异香喷人。士庶闻之倾城来裛。香涎愈滋阇维之处。舍利无算

善荣。四明小溪周氏。入南湖观室十六年。阅藏经修期忏。金书法华楞严净名圆觉光明诸经。造弥陀像。遇法会则拈施。自画水墨观音。求者便与。宣公亡后。三年忽取经像分施亲故。请众讽普贤行法经弥陀经。念佛声中加趺而化。时以为赴宣公净土之约。弟子海印高行似之

祖辉。居四明郡城佛阁。逢人但云。阿弥陀佛说也。说不得。人竟以说不得和上目之。鄞尉王用亨夫妇。事之甚至。一日到其家告别云。我明日行矣。及诸檀俱会。即入龛端坐。求甘瓜啖尽一枚。念佛而化

如鉴。四明塔山两阅大藏。长诵莲经。专志念佛。昼夜不懈。晚年庵居。忽示疾。请邻庵诸僧。系念面西。加趺含笑而化

祖新。受业四明福源布衣粝食为行清苦。去寺不远有大姓方氏。以庵延之。乃于福源创净土院造像栽莲。月三八集道俗系念。一日往别方丈曰。二月十五日将西归。特来拜辞。枯肠欲得索面一碗。主人如其欲。食讫竟往净土院像前礼云。祖新将行。奉别尊像。即归庵集众念佛。遽出众问讯曰。祖新已拜辞如来尊像。已拜别福源方丈。今别众道友。十五日毕定归去。愿诸仁者。勤心念佛蚤得相会。即趺坐念佛。遽云佛已至此合掌而化

佛祖统纪卷第二十七(终)佛祖统纪卷第二十八

        宋景定四明东湖沙门志磐撰

    净土立教志第十二之三往生高尼传

法盛。居金陵道场寺习十六观想。一夕礼像。遇病假寐。见大士乘杂华云出宝色光前来相迎。时诸尼款门问疾。咸见光明迸溢。盛曰。佛及菩萨放光度我。言竟而绝

道爰。丹阳人。先于诸寺造大像七躯。务极精丽。又冶金铜造无量寿佛像。忽于眉间放大光明。地皆金色。像与爰记曰。汝舍此身必生我国。即于像前端坐而化

法藏。居金陵勤志念佛。夜间见佛菩萨求慰问光明照寺奄然迁化

净真。居长安积善寺纳衣乞食。诵金刚经十万遍。专志念佛。语弟子曰。五月内十度见佛。两度见净土宝莲花上童子游戏。吾已得上品生言讫加趺而化祥光满寺

悟性。居庐山念佛愿求往生忽闻空中音乐。谓左右曰。我已得中品生。见同志念佛精进者。皆有莲华生宝池中以待其生。言毕而逝

能奉。钱唐人。专修净业。常梦佛光照身。或闻诸尼善言开发。一日无疾告其徒曰吾往生时至。少顷闻奉诵佛声厉。奔往视之。则合掌面西坐逝矣。异香满室乐音西迈

慧安。居四明。下水大魁姚颖之属也。住小溪杨氏庵专业西方。诵金刚般若寒暑不易节。常于室中佛光下烛。一日示疾。端坐以手摇曳。戒众人勿諠。移时曰佛至矣。令众念佛倏然脱去。寿九十六

    往生杂众传

隋汶水二沙弥。同志念佛。经五年大者先亡。得生净土。见佛欣庆即白佛言。有小沙弥与我同修。不识可得生不。佛言。汝本无心念佛。由彼劝汝。汝今宜还益勤净业。三年后可同来此。至期佛与众圣自西来迎。大地震动天华飘舞。是二沙弥一时俱化

魏师赞。雍州人。为僧童年十四。念佛不绝。遇疾而亡。忽再苏白父母曰。阿弥陀佛来此儿当随行。邻人见空中宝台五色异光向西而没

何昙远。钱唐人。持菩萨戒修净土业。夜中念佛忽谓师曰。见佛身金色旛华满空异香盈室。俄忽化去

越大善寺童行。常随师善辉念佛礼拜。一夕梦妇人持数珠卖。童曰。欲得一串恨无钱买。妇曰。我当与汝。汝可开口。即以数珠投口中。童以告师。辉曰。此是大势至菩萨授汝念佛三昧也。过数日童见二大士持华座与之。曰七日当乘此来生净土。童逢人即说。我七日当往生也。至期忽自唱曰。菩萨来矣。即座而化

倪道者。仁和人。弃家作道者。建小庵专意念佛。欲焚身代一切受苦众生供养诸佛。久之有朱藤三窠生卧榻前。谓众曰。此藤若焦我当西去。临终半月。集众念佛。至于万人。焚身前一夕。其地忽有光明金色。高半尺许。以手掬之随浮掌上。又谓众曰。我焚身时。必有紫云青云从东北过西南。是我往生之相。乃四面发炬。端坐其中。果有二色云瑞

    往生公卿传(居士附)

白居易号香山居士。官太子太傅。初劝一百四十八人结上生会。行念慈氏名。坐想慈氏容。愿当来世必生兜率。晚岁风痹。遂专志西方祈生安养。画西方变相一轴。为之愿曰。极乐世界清净土。无诸恶道及众苦。愿如我身病苦者。同生无量寿佛所。一夕念佛坐榻上。倏然而逝(唐)

韦文晋。位观察使。建西方道场念佛发愿。一日正念佛中。忽面西加趺而化。异香满室(唐)

张抗。仕石晋为翰林学士。课大悲咒十万遍。愿生西方。一日寝疾唯念佛号忽谓家人曰。西方净土秖在堂屋西边。阿弥陀佛坐莲华上。见翁儿在莲华池金沙地上礼拜嬉戏。良久念佛而化翁儿抗之孙也

钟离瑾。会稽人。位至少师。幼事母任夫人。夫人精修净业。年九十八起居如常。忽戒瑾曰。人人有个弥陀。奈何抛去。念念无非极乐。不解归来。翌日予将行矣。及晨起焚香诵佛过于常课。合掌而化。瑾日课利益二十事。后宰吉水置一妾。从其女嫁审之。则旧令之女。报所亲缓纳采。拟先遣前令女。所亲复书曰。公安得独为高谊。予有犹子。请平分奁具俾同亲迎。公从之。忽梦旧令来谢曰。贱息荷收录。已告之上帝。当十世有土。然公更一纪应生净土。寻为浙西宪。与慈云忏主论往生指要。清修弥笃。自夫人有栴檀佛像。常顶戴行道。公继其志。像眉间忽迸出舍利数粒。未几知开封府。忽夜半起谓家人曰。夫人报我往生之期至矣。即加趺而逝。前一日举家梦公乘青莲华座。仙乐异香。海众迎之西去。计其年正一纪(宋)

钟离景融。少师第七子。官朝请大夫。常诵观经念佛不辍。挂冠弃仕结茅仪真东园侧。尝曰。识得弥陀。弥陀弥陀。不识弥陀。奈何奈何。不识弥陀。弥陀更在西方外。识得弥陀弥陀秖在自己家。一夕命僧妙应诵普贤行愿品。炷香敬听毕。两手作印而化。自任氏少师大夫。三世得生净土。曾孙松居于婺。乾道中奉祠吴郡。与宝积实师东平吕洎等。结社念佛。无所疾忽端坐西向合掌而化

杨杰字次公。无为人。官尚书主客。遍历禅林参寻知识。晚年画西方佛像随行观念。舍寿之日感佛来迎。端坐而化

马亮。官侍郎守杭。诣灵山学净土业。慈云为撰净土行愿法门净土往生略传。临终念佛而逝

子玕朝奉。又依十疑论用心。在官阅教藏。诵经念佛皆有常课。忽一日易衣念佛端坐而化。有气如青盖。出户腾空西去。几筵时现瑞光

玗之子永逸。官宣义。每习十六观历三十年。忽见三圣来迎。结印而化。顶热有异香

玗之妻王氏。修十念法持破地狱真言。尝梦地狱主者。谢以持偈咒之赐。后因寝疾念佛而亡。亲戚侍妾咸梦。王氏言得生净土

胡闉。官宣义侍郎。胡则之子。晚年致仕笑傲西湖。与清照律师相善。一日有疾问律师曰。一称佛名能灭八十亿劫生死重罪何也。师曰。佛大威德众生一称其名罪垢自消如赫日正中。霜露何有。闉大感悟一心。念佛请僧为之助一日律师至。闉曰。荷二大士降临甚久。师为忏悔发愿。忽厉声念佛安坐而化

葛繁。澄江人。少登科第官至朝散。凡官居私舍。必[飢-几+希]净室安设佛像。每入室礼诵。舍利从空而下。普劝道俗同修净业。皆服其化。有僧定中游净土。见繁与王古侍郎同游宝池行树之间。俄闻繁无疾而化

王古。仪真人。官礼部侍部。与晦堂杨岐为禅侣。尝作直指净土决疑集。杨杰为序。又增补往生净土传。皆行于世。平时志在往生西方。临终无所苦。忽满室光明端坐而化。有梦古乘莲华西去者

江公望。钓台人。官司谏。少年登科蔬食清修。述菩提文念佛方便文。以劝道俗。有子蚤亡。托梦舅氏曰。欲禀大人。乞就天宁寺看宝积经。庶得生善处。大人修行功业已成。冥府有金字牌云。严州江公望。身居言贵志慕苦空。躬事熏修心无爱染。动静不忘于佛法。言谈罔失于宗风。名预脱于幽关。身必归于净土。宣和末知广德军。一旦无疾。面西端坐而化

王衷。居钱唐孤山。即林和靖之故迹。隐居自适。政和间举隐逸。朝廷旌以处士。后官至朝散大夫。潜心净业有大感悟。日诵弥陀经七过。佛号万声。十九年未尝间绝。一日无疾。沐浴面西加趺而化

张迪。居钱唐。官助教。从圆净律师授菩萨戒。咨问净业法门。然臂香以为誓。每念佛扬声勇猛。至失音犹不已。一日谓圆净曰。弟子近于静室见白色频伽飞舞于前。又观想中见婴孩绿发合掌问讯。后三年念佛西望而化

贾纯仁。霅川人。官至郢倅。潜心净业长斋念佛。因微疾西向宴坐而逝。顶上白光圆相。异香满室

梅汝能。常熟人。仕至县令。尝有志净业。忽梦僧授纸百幅凿破为二八字。以问东灵照师。师曰。二八十六也。岂十六观经之谓乎。适一僧以经与之。忽不见。自是诵经念佛。取名为往生。以见志。因邑中破山道生师造丈六弥陀像。汝能施财百万。为之敉[飢-几+希]。设斋庆忏。殿前池中生双头白莲一朵。其花百叶。当年冬汝能无疾而终。未几道生亦亡

凭楫遂宁人。号不动居士。由太学登第。初访道禅林。晚年专崇净业。作西方礼文弥陀忏仪。归乡郡作净土会。感香炉中白光亘天舍利应现。靖康兵厄名山藏经多毁。楫积俸资造大藏经四十八藏。小藏四大部者亦四十八藏。造栴檀像弥陀九品化生。随身奉供。后以给事中出帅泸南。率道俗作系念会。及镇长沙。于厅事设高座。着僧衣登座。谢官吏横柱杖于膝上而化

吴秉信。四明人。筑庵城南坐禅。制一棺夜卧其中。至五更令童子击棺而歌曰。吴信叟归去来。三界无家不可住。西方净土有莲胎。归去来。闻唱即起禅诵。桧相亡。召为礼部侍郎。后被召至萧山驿令。家人静听空中闻天乐之声。即曰。清净界中失念来此。金台既至吾当有行。言讫而逝

钱象祖天台居号止庵。守金陵日。问道于保宁全无用。尤以净土真修为念。尝于乡州建接待十处。皆以净土极乐等名之。创止庵高僧寮。为延僧谈道之所。自左相辞归。益进净业。嘉定四年二月微疾。书偈曰。菡萏香从佛国来。琉璃地上绝纤埃。我心清净超于彼。今日遥知一朵开。后三日僧有问疾者。公曰。我不贪生不怖死。不生天不为人。唯求生净土耳。言讫加趺而逝。时天鼓震响异香芬郁。未终之前。子侄郡人同梦。空中有云钱丞相当生西方莲宫为慈济菩萨王仲回。无为人。官司士参军。因杨杰为说净土之法。念佛益进。未亡前七日。预别故旧。端坐而化。时杰守丹阳。梦仲回来谢云。向蒙指示今得往生。再拜而去。已而讣至

庾诜。新野人。蔬食布衣不事产业。少与梁武帝善。诏为黄门侍郎不赴。宅内立道场。六时礼忏诵法华经。忽后夜见一道人自称愿公。容止甚异。呼诜为上行先生。授香而去。后寝病惊觉曰。愿公复来不可久住。举室咸闻空中唱上行先生。已生弥陀净土。诏谥贞节处士

王日休。龙舒人。为国学进士。着六经训传数十万言。一旦捐之曰。是皆业习非究竟法。吾其为西方之归。即布衣蔬食惟佛是念。日课千拜夜分乃寝。尝为净土文十卷。简易明白览者无不信服。一夕厉声念佛。久之忽曰。佛来接我也。屹然立化。邦人梦二青童引之西去

房翥。暴亡入冥府。王曰。据善簿。君曾劝一老人念佛。彼已得生净土。君乘此福亦合得生。翥曰。尚欲诵金刚经万卷。既而放还。后卒偿其愿。临终异相。不违先报

孙抃。武林人。号无诤居士(母龚氏别有传)幼学易。因曰。易所以穷理尽性。何必区区为进取计。掩关晦迹居绝俗务。沙门守宁与之交。谓曰。白乐天以儒修身。以释治性。君闻之乎。抃深契僧语。日阅华严金刚弥陀经。尝梦至莲池与清照亨律师同立其侧。又梦一人持书金字梵体。读之不解。人曰。请十三日斋耳。十二月十三日忽得疾。请妙光律师欲为祈祷。抃曰。生死已定何必祷之。乃与开导往生净土之旨。即加趺作印西向坐化。翌日清照至为入龛归庵。三日亦坐亡。应同立莲池之谶

王阗。四明慈溪人。号无功叟。凡禅林宗旨天台教门无不洞达。着净土自信录。以明三身四土之旨。晚年专心念佛。西向加趺而化。异香满室。焚龛获舍利。如菽者百八粒

孙忠。四明人。蔬食持戒蚤慕西方。于郡城东筑庵。凿二池种白莲。临池建阁。月集道俗念佛。期以三日。后于病中请道俗百人凿念。忽仰视虚空合掌问讯。手结双印怡然而化。阖城皆闻天乐异香渐向西没。二子相继念佛坐化。尝因念佛见佛身现空中。即白佛言。惟愿我佛少驻。使我二子同获瞻礼。即走外寻二子归。佛为驻立良久。后人因名其地曰驻佛巷(又有事迹见久法华传)

咎定国号省斋。为州学谕。常念佛读净土诸经。结西归社以劝人。嘉泰初于小江慧光建净土院。结石塔于池心。为乡民火焚藏骨之所。印施念佛图。月二八集僧俗。就净土院。讽观经念佛以为常。嘉定四年梦青童告曰。佛令召君。三日当生彼国。至日沐浴更衣。端坐念佛而化

楼汾。四明昼锦名门也。因兄宝洲究明佛理。每与沙门谈道。汾必从旁乐听。年二十二。忽得疾。乃一志西归。谓父母曰。但得生净土见佛。此道最高。仍令请僧说法开导讽观经设像[巾*(穴/登)]对卧床。喜曰。真我师也。复请僧念佛千声。即曰。吾已身在西方。乃瞑目面西念佛而化

往生庶士传

宋满。隋时恒州人。念佛以小豆记数。满三十石。设斋庆赞。佛二大士化作三僧。至会乞食。满曰。弟子愿生西方师来赴食。深副本心。事毕即见天花异香乘空而行。未久满遂面西坐化

高浩象。东平人。杜门静坐专诵无量寿经。观中泛红蕖于玉沼。初未见佛。乃即华上倾心致敬。遥睇佛之金容光辉远映。一夕见众菩萨来迎。奄忽而化

并州汾阳老人。于法忍山借房止宿。念佛忽大光遍照。人见其登莲台而去

郑牧卿。荥阳人。举家念佛。唐开元中病笃。有劝进鱼肉者。确乎不许。手执香炉求愿往生。忽异香蔚充。奄然长逝。舅尚书苏颋梦宝池莲开。牧卿坐其上

张元祥。长安人。常念佛不辍。一日催家人云。西方圣人待我斋毕同往净土。及事讫。果索香火。加趺面西而化

李知遥。长安人。率众为五会念佛(唐大历中。法照师于衡州开五会念佛。今李知遥为五会。应是师法于照。五会者。当是五日为一会也)忽出堂向空顶礼。空中有声云。报汝李知遥功成果自招。引君往净土同汝上金桥。即就床端坐而化。天香郁然

元子平依京口观音寺念佛诵经。忽闻空中音乐。即西向坐化。异香数日不绝

左伸。天台人。从神照授菩萨戒。刻三圣像。诵法华三千四百部。金刚二万过。后卧疾。命男沙门净圆。唱法华首题。增受菩萨戒。梦三伟人立江皋召伸登舟。复请僧诵弥陀经。遽曰。我已见佛光。即端坐作印而逝

范俨。家武林。读法华经念弥陀佛常日不废。忽见普贤菩萨来报当生净土。越一夕佛菩萨来迎。家人闻其谦谢云。俨是何人实为难当。就座合掌而化

孙良。家钱唐。隐居阅大藏。尤得华严之旨。尝依大智律师受菩萨戒。日课佛万声。二十年不辍。忽语家人令请僧念佛以助往生。方半日望空合掌云。世尊菩萨已荷降临。即退坐而化

姚约。家霅川仙潭。潜心内典。有僧来谒。必逊居东道。谓不当以俗先僧也。觉海友师劝里人结净业社。约实主其事。忽告友曰。久厌浮生不日西去。师可助我系念。友遂日与持诵。一日就座而化。既而梦于友曰。约已往生师之力也。友曰。欲从公游可乎。约曰。师世寿未尽。寺中景懿行当先至。阅月果终。懿盖同社友也

梅福。松江人。诵经持戒系念净土。临终预知。即绝食饮水念势至菩萨。至七日澡浴更衣。端坐告众曰。势至菩萨今来迎我。即座化去

胡暠。家霅川。平时多作佛事。忽梦佛呼曰。汝可造屋迎我。暠乃往明因。建弥陀阁。以协此梦。临终之夕忽云。佛放光照我。言讫而化

唐世良。会稽人。持戒茹素念佛礼拜。年老疾病犹不就枕。诵弥陀经十万过。谓家人云。佛来接我。言讫作礼即便坐逝。欲别利行人。时在道味山。夜梦西方异光旛华天乐。空中声云。唐世良已归净土

陆伟。钱唐人。为州都掾。中年厌世念佛。率众结法华华严二社。各百许人。其法各人在家诵经一卷。日终就寺读诵。终日而散。如是二十年。遂成大会。尝手书法华华严楞严圆觉金刚金光明等经。晚年子孙雕落更无余累。忽一日易衣端坐。念佛而化

李彦通。家会稽为锻师。因开元系念往预其会。忽悟世无常。归心净业。一朝得疾。遽云。我游行净土见二门扃鐍甚固。逡巡之际。见利行人开门引入。见莲池楼阁佛菩萨众。遂请睎经道果二行人。至卧榻前说法策道。举家念佛西向坐逝

陆浚。家钱唐。少事公门。久之弃去。以净土为业。预西湖系念会。每对佛忏悔必至垂泪道友相见说净业因缘。才十余句。便悲咽感叹。惟恐此生之不度。三昧之不成。往生之未谐。我佛之未见也。临终得病。请圆净律师说净土法门讽观经至上品。净谓之曰。此时好去。浚曰。众圣未齐且待少时。即起就竹床面西端坐。顷刻化去

冯玟。上虞人。少事游猎。有巨蛇为乡民害。玟持槊往从之。见蛇在岩下与黄特相持。玟推巨石压之。蛇竟死。后每思之虑蛇为怨对。乃求佛解释。投志西方修忏念佛。如是十载。一夕请同修社人。相助讽弥陀经念佛号。次诵普贤忏罪偈愿往生偈。即端坐合掌而终

潭州黄打铁每用工时。常念佛不绝。一日无病。托邻人书偈云。日夜丁丁当当久炼成钢。太平将近。我往西方。即座而化

计公。四明桃源铁工也。年将七十两目丧明。里中昝学谕。以擘窠图印施劝人念佛。计公初受一图念满三十六万声。念至四图两目了然。如是三载。念满十七图。一日念佛忽气绝。半日复苏曰。我见佛菩萨令分六图与昝学谕。是劝导之首分。一图与李二公。此是俵图之人。嘱其子往谢学谕。言讫沐浴西向坐逝

徐六公。嘉兴农夫也。翁婆蔬食设像系念。如是四十年。屡梦游净土。预作一龛。临行之日易布衣草屩。入龛端坐。顷之即曰。佛来迎我。泊然而化

沈三郎。家临安。商贾为业。晚年回心念佛。一日病请僧讲弥陀经设尊像。日夕西顾。忽易衣而终。须臾缩膝欲起坐。二子以易龛为难。曳胫令直。经半日欲敛。忽举手出帛被矍然而坐。举家惊避。二子急前扶卫。恐其子曳胫以肘节捶之。子曰。助父坐脱耳。荼毗有白鹤二十九只飞翔云表。久之西去

    往生女伦传

隋文帝皇后。心敬大乘常持佛号。临终之夕异香满宫。时尼大明与后最爱。每念佛时。先着净衣口含沉香。忽众闻沉香气满室异常。顷之有光明如云来迎。向西而去

荆王夫人王氏。元祐中事西方甚精。恪独一妾懈慢。夫人将逐之。其妾悲悔极加精进。一夕异香遍室。无疾而终。夫人忽梦。妾起居叙谢。因夫人训责今获往生。夫人曰。西方可往不。妾曰。但随妾行。夫人随之。见二池皆白莲华。或荣或悴。妾曰。此皆世间发心修西方人也。人间才发一念池中即生一花随其勤堕荣悴各异。中有一花朝服而坐。其衣飘扬随风消散。即见宝冠璎珞庄严其身。妾曰。此杨杰也。又有一花朝服坐上。其花稍悴。曰此马玗也。复前导数里。遥望金坛光明交彻。妾曰。此夫人化生处上品上生也。徐访杨杰则已亡。马玗则无恙。后夫人于生日秉炉焚香。观音阁伫立而化(荆王楫徽宗之子)

吴氏县君。都官吕宏妻。宏因异僧劝发妙悟佛理。吴氏阅金刚经颂亦契空寂。夫妇斋戒四十年。吴氏忽见巨迹三双。皆金莲花。数日又见其膝。又数日见其身。数日见其面目。即佛菩萨三圣人也。及见殿阁境界清净。男子人问彼。佛如何说法。曰我得眼通未得天耳。如是三年。一夕微恙。自言。吾将西归。言讫而逝。尝事观音列瓶缶数十以水满中。手持杨枝诵咒必见观音放光。灌诸器中。病者饮之必愈。世因号观音县君

蔡氏县君。居武林。早年孀居。持经念佛。每旦礼像。逾二十年。忽见金莲花现空中。遽索平时修行课目。卷而怀之。安坐而逝

冯氏。少师珣之女。承宣使陈思恭之妻。少多病。从慈受深禅师受教持斋。诵佛逾十年益精进。谓族党曰。清净界中失念至此。支那缘尽行即西归。一夕语侍者曰。吾神游净土获礼三圣。夫闻其语即相陪念佛。右胁安卧而逝。三日之间妙香芬馥

陆氏宜人家钱唐。朝请王玙妻。常诵法华晚年尤笃。净土礼忏一会念佛万声。凡三十载因微疾忽闻天鼓自鸣。人方惊异。即面西端坐而化。两手结印。续净土传陆师寿者即其侄也

朱氏如一。钦成朱后之侄。归于四明薛君。绣法华经一部十年而成。至化城喻针锋缀舍利如粟连获数十粒。一字一拜。礼法华者三。于经首题别致八万四千拜。诵法华经三月而通。刻擘窠图劝人念佛。满十万声。所化二十万人。独朱氏。旦夜诵之不可以数。绍熙四年为宝幢藏绣经。迎归南湖。饭千僧为庆赞。是年微疾。请僧念佛。忽起加趺。薛君曰。吾家无是法。于是右胁吉祥而化家人梦乘彩云向西而去

楼氏慧靖。四明扬帅楼[王*壽]之孙。适寺簿周元卿。尝披味传灯发明见地。尤以净业为真修。晚年被疾忽见莲台紫色化佛无数。异香满室。以语家人亟令念佛顷刻而化

周氏妙聪。周元卿之女。每感母氏华台往生之瑞。尝诵经念佛愿生安养。病中请僧行忏。自见其身着新净衣在楼阁上作礼念佛。谓家人曰。汝辈当勤修净业。吾当于净土待汝。即右胁吉祥向西而亡

秦氏净坚。家松江。厌恶女身与夫各处精持斋戒。阅华严经法华光明般若无虚日。晨昏修弥陀忏。日礼佛千拜。久之有光明入室中。面西念佛安坐而化

郑氏净安。家钱唐。念佛诵经日无虚度。后得疾祷之于佛。闻空中声云。汝行有期无得自怠。又见佛身金色。即奋身起面西端坐。令男僧义修讽阿弥陀经。倏然而化。其女梦母报曰吾已得生净土。可说修师令知

于佛子秦氏净乐。家钱唐。其夫姓于。卖鱼为业。有男贩私商。常遭官事。秦氏愁苦。几欲沉身于江。遇净住寺照师。劝之曰。有此烦恼宿世怨家。枉自沉江不如念佛。秦氏醒然回心。即烬一指誓长斋三白。念佛十年不怠。见一切人皆称佛子。一日请戒行人讽观经。每一观诵佛千声。至像观忽焉而化

四明黄氏。早丧夫归父舍修净业。临终称佛结印履地徐行。俨然立化。家人筛灰于地以验生处。见莲花一朵生于灰中

钱唐袁氏。因往灵芝受菩萨戒。即断晕酒进修净业。一家皆服其化。二十年不渝初志。一日病中请圆净律师说法。忽见佛菩萨众现前。端坐而化

钱唐陈氏媪。从灵芝受菩萨戒。专心念佛日课千拜。常有舍利散经案上。临终见化佛来迎。顾旁人语未及半。已凝然不动矣

武林王氏。常诵法华念佛求度。一旦见菩萨大身住立空中。遂连声称菩萨高大菩萨高大。又云。恐女人足秽难升花台。语毕而化

四明孙氏。寡居斋戒。礼诵念佛三十年不懈。手制衣衾鞋袜施僧不记其数。一日微恙。见异人立床前曰。宜勤精进。又梦八僧绕行忏室。身挂缦衣随僧行道。遂沐浴净衣。请僧行忏。于大众前端坐诵经。至一心不乱。左手结印奄然而化。远近皆闻空中奏乐

上虞胡长婆李氏。夫丧后。日夜高声诵弥陀经。凡十余年。一旦有僧覆以绯盖。告之曰。汝今月十五日夜子时去。问师何人。答曰。我是汝念者。婆遂会别诸亲。至时果有异香光明。即端坐而逝。七日火化。齿如雪玉。舌如红莲。睛如蒲萄。皆精坚不坏。舍利不可以数。次日焚处生一花。如白罂粟然

安吉王氏女。日诵弥陀观音金刚诸经念佛求度。母病亡。既敛恶血流滴。女发誓曰。若我孝心真实。愿臭气不生。言讫流血即止。以舌舐漏处。绝无秽气。父娶后室与同修净业。女得疾请僧说净土观法。忽索衣吉祥而卧。手揽观音手中幡。寂然不动。继母筛灰于室以验受生。见灰中印出莲花数朵

钱唐盛氏。日课观经诵佛不辍。一日病中浴毕面西。问家人云。闻磬声乎。净土众圣且至。已而合掌喜跃曰。佛菩萨已至。观音手执金台。如来接我登座。即奄然而化

钱唐沈氏。念佛十余年。日加精进。命工画八尺弥陀像。病中安设床前。欣然曰。我何多幸。即请僧念佛相助。忽曰。见一僧长大授我金座。遂座前方执锦褥角。其座即行。恐有障缘。望众更为念佛。众皆勇猛厉声。良久复云。念佛功德已登金台。此去不回矣。即瞑目而逝

长安姚婆。因范行婆劝念佛。临终见佛菩萨来迎。婆言。未与范婆相别。请暂驻少时。须臾范至。佛尚住空中。具言所见胜异。执手而化

汾阳约山翁婆。每日嗟叹。世间无常无一可乐。月晦必请僧二员永夜念佛。翌旦设斋婆手自营办。临终之夕。咸见佛光入室。宝盖覆于庭上。婆忽迁化

汾阳裴氏女。专心念佛。以小豆为数。积满十三石。报尽之日。索火烧香。口云。佛以花台与我。今当往生

汾阳温静文妻。病在床上。夫劝令念佛。二年不绝声。谓夫曰。我已见净土佛菩萨。后月当去。至期见金莲花如日轮

醴泉孟氏女。久缠重病。沙门劝令念佛三年。谓夫曰。可急报诸亲令来相送。暨毕集女焚香与众念佛。见空中执锡沙门曰。汝当往生。已而佛菩萨至旛华排空。忽然迁化

汾阳梁氏女。两目俱盲。遇沙门劝令念佛。越三年双目开明。后忽见佛菩萨幡盖来迎。即日命终

念佛道者陈氏。赜禅师之母。师住广平普会。迎侍方丈东室。翦发为出家相。朝夕念佛。四众称为道者。后病中集缁素鸣磬念佛。两日忽合掌瞻像。泊然而化。明日顶温面色鲜白。师前一日梦母谓曰。我见尼师十余来相召。师应之曰。此往生之祥。言已坐灭。面色变白。至是果然

吴兴陈氏。受持斋戒。诵法华五千部。金刚弥陀诸经各一藏。念佛满三十年。一日不食。家人问欲何所须。答云。欲求见佛。言讫右胁而化

会稽胡氏净安。礼阿弥陀佛八万四千相好者四会。偶微疾。见佛来迎。安庠坐逝。路人闻空中乐声隐隐西去

钱唐孙氏女。常念佛持咒。因病请清照律师至。谓曰。久病厌世愿求往生。师为谈净土因缘大喜。至夜梦师持药一盏。服之流汗。身心轻安。三日后语侍人曰。迦叶尊者来此。好金莲华座。即瞑目结印而化

仁和郭氏妙圆。长斋念佛。诵法华弥陀经及二忏。常谛观落日对想西方。忽空中告云。郭妙圆决生净土。清照亨律师。即其兄。尝往寺中建系念会。作百僧斋庄严净土。临终之际请亨师说法。求佛接引。即时端坐凝然不动

周行婆。家太平州。蚤年念佛专注。一夕互跪念佛。泊然而化。邻人见数僧自婆家出引婆腾空而去

钱唐龚氏。昼夜念佛诵弥陀经。偶得疾。请亨律师指示西归。讲说未终端坐而化。老妾干氏亦念佛不辍。一夕梦龚氏告曰。我已得生矣。汝后七日亦当往生。至期果逝

嘉禾钟婆。日诵弥陀经十卷。余时念佛。二十年为常课。一日语其子曰。见大白莲华无数。一妇人端正好衣立我前。又众僧在此何以供养。子云不见。遂无语端坐耸身而化

潮山黄婆。持金刚法华专心念佛。暑中忽得痢疾。但饮水不食。邻庵沙门善修常建念佛会。婆病中欲请修。修梦婆来。谓曰。将往西方。修未以为异。越二日婆西向念佛十声。端坐而化。远近皆见红霞覆婆之屋

霅川朱氏。念佛三十年。每读金刚经以为圣贤在此不敢踞坐。后忽不食四十日。唯饮水念佛。先梦三僧入室各执莲华谓曰。我先为汝种此莲华。汝却归来。既觉喜悦。乃请僧众念佛为助即就座而化

四明净心女。不知姓。刺血自画佛菩萨三圣像于罗木板凡一千片。普散与人。上有正信女净心题云。愿所修净业速获成就。不入母胎化生莲沼。后不知所终

嘉禾周氏。适庶民孙氏。同翁婆常时念佛。感室中佛像有光如萤。或现鲜华。或现佛菩萨像。三时必闻天乐或空中诵经声

常熟陶氏。寡居常持普门品。梦白衣人授以莲华令食之。又梦梵僧授以弥陀经。觉即能诵不假师授。一夕帐幌光明有弥陀像立经函上。每诵经时必于卷上迸出舍利。积以成合(已上三人。生前胜相若此。临终必得往生。殆不能委知耳)

项氏妙智。四明鄞人。寡居二女悉令为尼。同居杨氏庵。见人唯劝念佛。晚岁偶疾。谓女尼曰。多有尼僧相待西归。乃请人念佛。忽曰。我欲坐化错与作棺也。女曰。佛用金棺无嫌也。母喜讽上品观。转身面西。两手作印微笑而逝(绍定六年)

沈氏妙智。四明慈溪居。自幼蔬食念佛。长归章氏。未尝中废。施米贷被以济饥寒。常诵弥陀经为日课。一夕微病念佛尤力。忽见佛菩萨居士长者拥立目前。灯光千点累累然状如虹桥。即日右胁吉祥凝然不动(端平二年)

沈铨家钱唐。同妻施氏专心净土。请照律师依观经绘九品往生图。印施般若经。供佛饭僧。径山天宁五刹皆建大殿像。平时诸善悉用回向铨及施氏前后命终。皆感化佛持锡接引西去

    往生恶辈传

长安京姓本为屠。因善导和上劝人念佛。满城断肉京嫉之持刀入寺。兴杀害意。导指示西方现净土相即回心发愿上高树念佛。堕树而终。众见化佛引天童子从其顶门而出(天童即其识神)

长安张钟馗杀鸡为业。命终见绯衣人驱群鸡至唱言啄啄即四向上啄两目。血流痛不堪忍。有沙门弘道。见之为设像劝令念佛。忽觉香气满室群鸡散去。即端坐化云

长安张善和。杀牛为业。临终见牛数十来云。汝杀我。善和告妻。急请僧即为说观经。若有众生作不善业应堕恶道善友告令至心具足十念。称南无阿弥陀佛。除八十亿劫生死之罪。即得往生极乐世界。善和大叫云。便入地狱也。即以左手擎火右手捻香。转身向西厉声念佛。未足十念即云佛来也。已与我宝座。言讫而终

金奭。家会稽业网鱼。因天华寺利行人结生莲社。蒙劝念佛。顿弃前业。日持佛万声。久之告家人云。我已见佛菩萨至门。已见金莲华来迎我矣。即坐竹床结印而化。远近皆闻异香

吴琼家仁和。先为僧。因家务还俗。两娶生二子。屠酤庖脍无所不为。遇造食杀鸡鸭以手提起。唱云。阿弥陀佛子好脱此身去。每切肉时。口常念佛。及教村人念经修忏。忽眼上生瘤如鸡子大。常切忧怖。乃造草庵独居。旦夜系念。依普贤行法发露忏悔。一日无病往诸家言别。来日去也。次日请道友念佛相助。将布衫换酒。饮讫大叫云佛来也。即便命终

    往生禽鱼传

裴氏鹦鹉。唐成都尹韦皋记曰。人有献鹦鹉者　河东裴氏谓。此鸟名载梵经。智殊常类常狎而敬之。始告以六斋之禁及午后非时。终夕不食。或教以持佛名号。仰首奋翼若善承听。每清晨永夜发和雅音。阿弥陀佛声声相续。一日有憔悴容。训养者鸣磬而告之曰。将去此而西归乎。每一击磬一称佛。十击磬而十念成。敛翼委足揜然而绝。案释典十念成往生西方。又云。得佛惠者没有舍利。遂命火焚之。得舍利十余粒。贞元十九年九月记

长沙鸲鹆。元祐间长沙郡人养一鸲鹆。俗呼八八儿者。偶见僧念阿弥陀佛。即随口称念。旦暮不绝。因以与僧。久之鸟亡。僧具棺以葬之。俄口中生莲华一枝。人为颂曰。有一灵禽八八儿。解随僧口念阿弥。死埋平地莲华发。我辈为人岂不知

天台鸲鹆。黄岩正等寺观师畜一鸲鹆。常随人念佛。后则常念阿弥陀佛不待教导。一日立死笼中。乃穴土以葬之。舌端生紫色莲华。大智律师为颂之。有立亡笼闭浑闲事化紫莲华也大奇之句

刘成鱼。唐天宝中当涂渔人刘成李晖。载鱼往丹阳泊舟浦中。李他往。刘遽见舡上大鱼振鬣摇首称阿弥陀佛。刘惊奔于岸。俄闻万鱼俱跳跃念佛。声动天地。刘大恐尽投鱼于江。李至不信。刘即用己财偿之。明日于荻中得钱万五千(十五贯也)题云还汝鱼直

    往生续遗

慧海。隋大业时居江都安乐寺。专心净业。得齐州道诠所遗无量寿佛像。殷勤礼忏。像忽放光。自是恳求往生愈切。一日面西趺坐。念佛而化

马子云。唐时举孝廉为泾县尉押租纲。赴京遇风船溺被系。乃专心念佛五年。后遇赦因入南陵山寺持一食斋。忽谓人曰。吾一生坎轲。遂精持内教。今西方业成。行当往生安养。明日沐浴新衣。端坐合掌。异香满户。喜曰。佛来迎我。言毕而没

于昶。唐天后朝任并州录事。昼决曹务夜判冥司。每知灾咎阴为之备。都不形言。凡六年。丁母艰。持金刚经。更不复为冥吏。至八十四将终。忽闻奇香。遽谓左右曰。有圣人迎我往西方。即念佛而没(报应记)

魏世子。宋时梁郡人。奉佛精进。唯妇不信。女病死七日再省。即升高座诵无量寿经。下启父言。儿去便往无量寿国。儿及父兄池中已有芙蓉大花当生其中。唯母独无。不胜此悲。故归启报语竟复绝。母自是亦信法教(冥祥记)

葛济之。句容人。稚川之孙。故世事神仙。妻纪氏存诚佛法。旦夜不替。方织之次见云日开明。投梭仰望。见西方如来真形幡盖映天。心独喜曰。经说无量寿佛今得瞻见。便头面作礼。及引济之同瞻。尚见半身。俄而隐没。厥后夫妇念佛相继而化(冥祥记)

释文慧。居嘉禾青龙。诗律高古与北峰印公为友。北峰亦好吟。慧夺笔责之曰。吾兄大法柱石。何必为此。北峰感之遂折节为学。卒为闻人。慧专志净业。至老益厉。临终闻空声。云中品中生

释慧明。号晦庵。学于慧光僧录。晚依菁山常照寺。与至协修净业。日课法华楞严圆觉。持弥陀圣号以万数。庆元己未春示疾。谓弟子曰。吾学大乘求生净土。今遂愿矣。乃累足坐逝。众闻天乐西来徘徊顶上。荼毗之余。五色舍利。不可以计

释智廉。居上虞化度寺。初遍参宗门。晚节一意西方。庆元改元秋八月。书偈别众曰我梦中见阿弥陀佛大众围绕而说法云。诸上善人当须专修净业。来生我国。说已即隐。我既见相往生必矣。即回身西向作印坐逝

李秉。绍兴中官也。领御药院。初学禅于净慈辉自得有省发。晚阅龙舒净土文。日课佛号。与其子阁长元美殿长林师文等数十人。结净业会于传法寺。久之感疾。忽见弥陀佛以金圆光戴其首。越七日又见金华满房。乃嘱付亲眷。书偈端坐。结印而终

阎邦荣。池州人。因僧劝修西方。持决定往生咒。每旦向西一诵千遍。或率众同持。如是二十年。绍熙元年春。偶闻异香连日不消。家人夜梦二青衣侍立邦荣之侧。其子又梦。弥陀放光遍照堂宇悉作金色。数日面西趺坐课佛。忽起曰。我去矣。行数步。舒手结印。微笑立化

佛祖统纪卷第二十八(终)

    往生高尼传

宋道场法盛法师　宋丹阳道爰法师　宋金陵法藏法师　唐积善净真法师(长安)　唐庐山悟性法师　宋钱唐能奉法师　宋四明慧安法师

    往生杂众传

隋汶水二沙弥　宋雍州童行师赞　宋钱唐童行昙远　宋会稽大善童行　宋仁和倪道者

    往生公卿传

唐太傅白居易　唐观察使韦文晋(石晋)　翰林学士张抗(翁儿附)　宋少师钟离瑾(母任夫人附)　宋朝请钟离景融(瑾之子)　宋崇道钟离松(附景传)　宋主客杨杰　宋侍郎马亮　宋朝奉马玗(亮之子妻王氏附)　宋宣义马永逸(玗之子)　宋宣义胡[門@重]　宋朝散葛繁　宋侍郎王古　宋司谏江公望　宋朝散王衷　宋助教张迪　宋通判贾纯仁　宋县令梅汝能　宋给事中冯[木*戰]　宋侍郎吴秉信　宋丞相钱象祖　宋司士王仲回　宋处士庾诜　宋龙舒王日休　宋居士房翥　宋儒士孙抃　宋居士王阗　宋居士孙忠　宋学谕晷定国　宋昼锦楼汾

    往生士庶传

隋恒州宋满　梁东平高浩象　唐法忍山老人　唐荣阳郑牧卿　唐长安张元祥　唐长安李知遥　唐京口元子平　宋天台左伸　宋武林范俨　宋钱唐沈铨(妻施氏附)　宋钱唐孙良　宋仙潭姚约(景懿法师附)　宋松江梅福　宋霅川胡暠　宋会稽唐世良　宋钱唐陆伟　宋会稽李彦通　宋钱唐陆没　宋上虞凭玟　宋潭州黄打铁　宋四明计打铁　宋嘉兴徐六公　宋临安沈三郎

    往生女伦传

隋文帝皇后　宋荆王夫人王氏(侍妾附)　宋马朝奉妻王氏(见马玗传)　宋吕都官妻吴氏　宋武林县君蔡氏　宋陈承宣夫人冯氏　宋王朝请妻陆氏　宋钦成后侄朱氏　宋周寺簿妻楼氏　昼锦楼君妻周氏　宋松江秦氏　宋钱唐郑氏　宋钱唐于佛子　宋四明黄氏　宋钱唐袁氏　宋钱唐陈媪　宋武林王氏　宋四明孙氏　宋上虞胡长婆　宋安吉王氏　宋钱唐盛氏　宋钱唐沈氏　宋长安姚婆　宋汾阳约山婆　宋汾阳裴氏　宋汾阳温氏妻　宋醴泉孟氏　宋汾阳梁氏　宋念佛道者陈氏(迹禅师母)　宋吴兴陈氏　宋会稽胡氏　宋钱唐孙氏　宋仁和郭氏　宋太平周行婆　宋钱唐龚氏(侍妾于氏附)　宋嘉禾钟婆　宋湖山黄婆　宋霅川朱氏　宋四明净心女　宋嘉禾周氏　宋常熟陶氏　宋四明项氏　宋慈溪沈氏

    往生恶辈传

唐长安京姓(屠业)　唐长安张钟旭(杀鸡)　唐长安张善和(杀牛)　宋会稽金奭(渔捕)　宋仁和吴琼(屠酤)

    往生禽鱼传

唐裴氏鹦鹉　宋长沙鸲鹆　宋观师鸲鹆　宋刘成鱼

本朝飞山戒珠始集往生传。厥后侍郎王古加以续传。南渡以来钱唐陆师寿又增续之。四明默容海印复为续于后。凡二儒二释继成此书。今并删削繁文。独着平时念佛临终往生之验。俾修净业者有所慕焉

    往生续遗 隋江都慧海法师佛祖统纪卷第二十九

        宋景定四明东湖沙门志磐撰

    诸宗立教志第十三达磨禅宗

初祖达磨圆觉禅师　二祖慧可大祖禅师　三祖僧璨镜智禅师　四祖道信大医禅师　五祖弘忍大满禅师　六祖慧能大鉴禅师

直指人心见性成佛。至矣哉。斯吾宗观心之妙旨也。谓之教外别传者。岂果外此为教哉。诚由此道以心为宗离言说相故。强为此方便之谈耳。不然何以出示楞伽令览教照心耶。何以言大乘入道藉教悟宗耶。为同此宗撰达磨禅宗志(览教照心见本志。藉教悟宗见达磨入道四行)

初祖菩提达磨。南天竺香至王子。出家之后遇二十七祖般若多罗。付以大法。谓曰。吾灭后六十年当往震旦行化。多罗既亡。师演道国中。久之思震旦缘熟。即至海滨寄载商舟。以梁大通元年达南海(旧云。普通八年者误。南海广州)刺史萧昂表闻。诏入见。上问曰。朕造寺写经度僧有何功德。师曰。人天小果耳。上曰。何谓大乘功德。师曰。净智妙明体自空寂。如是功德不于世求。上曰。如何是圣谛第一义。师曰。廓然无圣。上曰。对朕者谁。师曰。不识。上不契。师遂渡江。上后以问志公。公曰。陛下还识此人不。上曰。不识。公曰。此是观音大士。传佛心印。上欲遣使召之。公曰。阖国人去他亦不回(圆悟云。志公已化去。十余年达磨方至。何云同时。今秖要知大纲而矣)师既入魏。止嵩山少林寺终日壁观(魏孝明武泰元年也)帝闻师异迹。三诏不至。就赐摩纳袈裟金钵银水瓶。师面壁九年将示灭。命其徒曰。时将至矣。盍各言所得乎。道副曰。不执文字不离文字而为道用。师曰。汝得吾皮。尼总持曰。我今所解如庆喜见阿閦佛国。一见更不再见。师曰。汝得吾肉。道育曰。四大本空五阴非有。无一法可得。师曰。汝得吾骨。慧可礼三拜依位立。师曰。汝得吾髓。复顾谓可曰。世尊以正法眼藏付嘱大迦叶。展转传授以至于吾。吾今付汝。汝当护持。并授袈裟以为法信。曰后二百年衣止不传。法周沙界。听吾偈云。吾本来兹土。传法救迷情。一华开五叶。结果自然成。又曰。吾有楞伽经。是如来心地要门。可以照心。乃往禹门千圣寺端坐示寂。即大统元年十月五日也。门人奉全身葬熊耳山定林寺。明年使者宋云西域回。遇师手携只履翩翩独迈。云归为言。门人开圹视之。唯空棺只履。师每以大乘入道理行二门。以诲学者(二门见传灯录)

唐代宗朝谥圆觉禅师。塔曰空观(昉师辨祖书云。智炬撰宝林传。谓只履西归立雪断臂传法。偈谶候语。皆与僧传不同。或者谓后人附托之辞)

二祖慧可(旧名神光)武牢姬氏。事达磨六年。一日问曰。诸佛法印可得闻否。磨曰。诸佛法印匪从人得。师曰。我心未安。乞师安心。磨曰。将心来与汝安。师曰。觅心了不可得。磨曰。与汝安心竟。初达磨以楞伽四卷授之曰。仁者依行自可得度。师告弟子曰。此经四世后转成名相。一何可悲。师既传法僧璨。谓曰。吾有宿累今当偿之。遂往邺都行化。隋开皇十二年。于管城正救寺谈无上道。有和法师先讲涅槃经。学徒稍稍引去听法。和不胜愤。谗於邑令加以非法。师怡然委顺而终。年一百七。塔礠州汾阳县。唐德宗朝追谥太祖禅师

三祖僧璨。初以白衣见二祖。问曰。弟子身缠风疾。请师忏罪。祖曰。将罪来与汝忏。师曰。觅罪了不可得。祖曰。与汝忏罪竟。宜依佛法僧。师曰。今见和上已知是僧。未审何以名佛法。祖曰。是心是佛。是心是法。法佛无二。僧宝亦然。师曰。今日始知罪性不在内外中间。其心亦然。佛法无二。祖大器之。即为剃发具戒已毕。复告之曰。达磨大师以正法眼藏密授于吾。吾今付汝。及以信衣。汝当护持。属周武废教。往来司空山积十余年。隋开皇初居皖公山。传法道信。优游江国。大业二年复还旧山。为众说法。合掌俨立而逝。葬于山谷寺。唐玄宗朝。追谥镜智禅师

四祖道信。蕲州司马氏。初为沙弥遇三祖。问曰。愿和上与解脱法门。祖曰。是谁缚汝。曰无缚。祖曰。何为更求解脱。师言下大悟。既具戒。三祖授以衣法。武德中居破头山。正观中太宗三诏令赴京师。并以疾辞。帝命使者曰。若果不起即取其首。使谕旨师引颈受刃。使回以闻。帝弥加敬重。就赐珍缯以遂其志。师已传法弘忍永徽二年九月安坐而化。塔于东山黄梅寺。唐代宗朝追谥大医禅师

五祖弘忍。蕲州黄梅人。母周氏(栽松道者。托胎周氏女事。已备载通塞志)师为童子。于道上遇四祖。问之曰。子何姓。答曰。姓即有。不是常姓。祖曰。是何姓答曰。是佛姓。祖曰。汝无姓耶。答曰。性空故无。祖默然识之。即诣其母语令出家。既传法嗣居东山。咸亨中传衣法与慧能。后四年示寂。塔于东山。代宗朝追谥大满禅师

六祖慧能。新州卢氏。采薪养母。常入市闻客诵金刚经。问曰。从谁受。曰黄梅忍大师。云读此可以见性成佛。能遂辞母至韶州。与刘志略为友。志略姑为尼。常读涅槃。师暂听即说。尼因问字。师曰。字即不识。义则任问。尼曰。字尚不识。何能达义。师曰。诸佛解脱非关文字。尼异之。号为行者。居人瞻礼请住宝林。咸亨中至黄梅。祖问何来。答曰。岭南。祖曰。欲须何事。曰唯求作佛。祖曰。岭南人无佛性。曰人有南北。佛性岂然。祖异之。谓曰。着槽厂去。乃入碓坊抱石而舂。经八月五祖俾众各述一偈。若语意冥符则传衣授法。时众七百。上座神秀。乃于廊壁书偈云。身是菩提树。心如明镜台。时时勤拂拭。莫遣有尘埃。师闻之曰。美则美矣。了则未了。至夜命童子写偈壁间曰。菩提本无树。明镜亦非台。本来无一物。何假拂尘埃。五祖知之。夜令人召师。告之曰。佛以正法眼藏展转传授。吾今授汝并以信衣。昔达磨初至。故传衣以明得法。今信心已熟。衣乃诤端。止于汝身勿复传之。师礼足持衣而出。通夕南迈。时道明上座闻之。即率人追至大庾岭。明先至。师掷衣石上曰。此衣表信。岂当力争。明举之不动。乃曰。我来求法非为衣也。师曰。不思善不思恶。正恁么时阿那。个是明上座本来面目。明当下大悟。礼拜问曰。上来密语密意外。还更有意旨否。师曰。我今所说即非密。若反照自己密在汝边。明礼谢而回。仪凤元年至南海。遇印宗法师于法性寺。暮夜风扬刹旛。二僧对论。一云旛动。一云风动。师云非风旛动。心自动耳。印宗异之。请受禅要。因出信衣令众瞻礼。印宗即为剃发。请智光律师于本寺。临坛授满分戒。此坛是宋求那跋摩所造。尝记云。后当有肉身菩萨来此受戒。梁真谛于坛侧手植二菩提树。记云。百二十年后。有大士于此树下说无上道。师乃坐树下。大开东山法道。宛如宿契。明年归韶州宝林(即曹溪也)神龙元年诏师入见。师上表辞疾。先天二年复归新州国恩寺。既而示寂。弟子奉灵体反葬于曹溪。师化韶阳秀化洛下。南能北秀自此而分。上元元年肃宗遣使请衣钵入内供养。永泰元年。代宗梦师请衣钵还山。乃遣刘崇景顶戴而送。宪宗朝谥大鉴禅师

述曰。六祖之后为二派。一曰青原思。思传石头迁。其下为曹洞云门法眼。一曰南岳让。让传马祖。其下为临济沩仰。是为五家宗派。道一而已。而言五其宗者。由人世心病益多故治法屡为之变。一棒一喝一唱一和机用纵横。殆不可以一律齐。犹应病与药之义。汾阳作广智歌明十五家宗风。是盖示后人以遍参之意。可不知乎

    贤首宗教(附李长者)

初祖终南法顺法师　二祖云华智俨法师　三祖贤首法藏法师　四祖清凉澄观法师　五祖圭峰宗密法师　长水子[泳-永+(虍-七+(一/八/八/目))]法师　慧因净源法师　能仁义和法师

铠庵之评谓。法界观别为一缘。谓五教无断伏分齐。然则若教若观。徒张虚文。应无修证之道。至若清凉之立顿顿。浪言超胜法华(观师判华严为顿顿。以天台判兼别。失如来意。又谓。华严是菩萨请超胜于法华也)

圭峰之释修门。未免妄谈止观(密师注法界观修字云。止观熏习造诣。铠庵质之云。不知是何止观。若次第者。到何位断何惑显何理。若一心者。何位圆融而修。何位圆融而证)自余著述。矛盾尤多(贤首既自立五教。至起信论明观法。则云。修之次第。如天台摩诃止观。清凉既宗贤首。及疏华严。则引用天台性善性恶三观三德一念三千之文。然则教之与观。进退两失)欲别其源。撰贤首宗教志(贤首华严疏。起信钞。圭峰圆觉疏。长水楞伽疏。所立义门。亦觉不同)

法师法顺。万年杜氏。十八出家。师因圣僧道珍受学定法。凡世间聋哑。遇之者必能闻能语。至于驱园圃虫诫恶性马。德及异类所不可测。唐太宗诏问。朕苦劳热。师之神力何以蠲除。师曰。圣德御宇微恙奚忧。但颁大赦圣躬自安。上从之疾遂瘳。因锡号曰帝心。师每游历郡国劝念阿弥陀佛。着五悔文赞咏诤土。路逢神树鬼庙即焚毁之。正观十四年十一月十五日。坐亡于南郊义善寺。双乌入房异香留室。塔肉身于樊川北原。有弟子谒五台。抵山麓见老人。语曰。文殊今往终南山。杜顺和上是也。弟子趋归。师已长往。至今关中以是日作文殊忌斋。师着法界观门一卷。妄尽还源观一卷。专弘华严。以授云华智俨。俨授贤首法藏。其教遂行(此中当有智俨法师传。本纪原文遗失)

法师法藏。其祖康居国(在葱岭铁门北境居音渠)人来居长安。藏年十六。诣四明阿育王舍利塔。炼一指誓学华严。则天朝为沙弥。策名宫禁。通天元年诏于太原寺开华严宗旨。感白光昱然自口而出须臾成盖。万众欢呼。都讲奏其事。则天有旨命京城十大德为授满分戒。赐号贤首戒师。诏入大遍空寺。佐实叉难陀译华严经。圣历二年十月诏讲于佛授记寺讲堂。京师地皆震动。即日召对长生殿。师乃指殿隅金师子谓大经理深事广文博义幽。非入理圣人。无以达其奥。是以立见边之喻。晓无涯之法。以况法界体。师子喻法界用。其中立为五教。一愚法声闻教。二大乘始教。三大乘终教。四大乘顿教。五一乘圆教。则天豁然领解。乃着其说为金师子章。睿宗受内禅。请师授菩萨大戒。师粪衣粝食。讲华严三十余遍。楞伽密严梵网经起信论等十部。皆为义疏。先天元年十一月终于大荐福寺。赠鸿胪卿。葬神和原。师既亡。弟子慧苑。悉叛其说。灭后百年而得澄观

铠庵曰。愚法小乘不说转小成衍。又无别圆被接及法华开显。则将毕世愚矣。始终圆顿四教。皆无断伏修证分齐。至说起信论观法。则云。修之次第如天台摩诃止观。岂非有教而无观耶

法师澄观会稽人。夏侯氏。出家于应天寺诵法华经。十四得度。乾元中学律于栖霞澧师。受南山行事于昙一。受菩萨戒于常照。传关河三论于玄璧。江表三论之盛始于此。大历初于瓦官传涅槃起信论终南法界观法藏还源记。复造东京受杂华于大诜。十年从荆溪习止观法华维摩等疏。谒牛头忠径山钦洛阳无名。咨决南宗禅法。谒慧云明了北宗玄理。此土儒墨。竺干梵书。诸部异计。四韦五明。显密仪轨。莫不旁通博综。十一年巡礼五台峨眉。俱瞻瑞相。还居京师大华严寺。专行方等忏法。仍讲华严大经。造新疏二十轴。德宗诞节。召讲经内殿。以妙法清凉帝心。遂赐号清凉法师。紫纳方袍。礼为教授和上。敕礼部尚书李诜。备礼奉迎。与罽宾般若三藏。译乌荼国所进华严经。帝亲预译场。一日不至。即差僧如比丘法。说欲云。皇帝国事因缘如法众事与欲清净。元和五年宪宗问华严法界宗旨。豁然有得。敕有司铸金印。加号大统清凉国师。开成三年三月六日示寂。寿一百二岁。腊八十三。葬终南石室。塔曰妙觉。师身长九尺四寸。手垂过膝。夜目发光昼仍不瞬。才供二笔日记万言。尽形一食宿不离衣。历九朝为七帝门师。荆溪与江淮四十僧。礼觐五台。师领徒万指。出郊远迎。美其尊师之有礼。师去贤首百余年。遥禀其旨。所著疏记四百余卷。讲华严至五十遍。建无遮大斋十五会。弘法弟子三十八人。宰相裴休奉敕撰碑

法师宗密。何氏。果州人。初得法于荷泽五世孙道圆。传圆觉于涪上。得华严句义于病僧。即为他讲。清凉语之曰。毗卢华藏能随我游者。其汝乎。又尝答其书云。子之所解犹吾之心。转轮真子诚所谓也(师所著圆觉序云。讲虽滥泰学。且师安叨沐犹吾之纳。谬当真子之印)着圆觉华严涅槃金刚起信唯识兰盆法界观行愿品等疏钞及修证科仪凡九十余卷。太和九年。文宗诏问佛法大意。赐紫方服号大德。会昌元年正月六日。坐亡于兴福塔院。谥定慧。塔曰青莲

义神智曰。华严诸师不知众生因理本具诸法。但说果上诸法相即而已。若不谈具。何能相即。故知果上依正融通并由众生理本者矣。然则一家所谈法门。一曰性体。此当正因。二曰性量。此当了因。三曰性具。此当缘因。具即是假假即空中秖一法性有兹三义。会之弥分。派之常合。虽一一遍亦无所在。当知他宗谈乎法性。亦同今家性体性量。以彼皆云法性真如与虚空等。但阙第三性具之义

法师子[泳-永+(虍-七+(一/八/八/目))]。嘉禾人。初依洪敏师学楞严。至动静二相了然不生有省。闻琅邪慧觉道重当世。趋至其门。值其上堂。即致问曰。清净本然云何忽生山河大地。觉喝云。清净本然云何忽生山河大地。师俯伏流汗。豁然大悟。觉谓之曰。汝宗不振久矣。宜厉志扶持以报佛恩。师如教辞去。后住长水。众几一千。以贤首宗旨述楞严经疏十卷。行于世

法师净源。晋江杨氏。受华严于五台承迁(迁师注金师子章)学合论于横海明覃。还南听长水楞严圆觉起信。时四方宿学推为义龙。因省亲于泉。请主清凉。复游吴住报恩观音。杭守沈文通。置贤首院于祥符以延之。复主青镇密印宝阁华亭普照善住。高丽僧统义天。航海问道。申弟子礼。初华严一宗疏钞久矣散坠。因义天持至咨决。逸而复得。左丞蒲宗孟抚杭。愍其苦志。奏以慧因易禅为教。义天还国以金书华严三译本一百八十卷(晋严观二法师。同译六十卷。唐实叉难陀译八十卷。唐乌荼进本。澄观法师译四十卷)以遗师。为主上祝寿。师乃建大阁以奉安之。时称师为中兴教主(以此寺奉金书经故。俗称高丽寺)元祐三年十一月示寂。塔舍利于寺西北

法师义和。锡号圆澄。乾道中住慧因。迁平江能仁。阅净土传录。以华严部中未有显扬念佛法门者。乃着无尽灯。以此经宗旨偏赞西方为念佛往生之法(文见乐邦文类)

长者李通玄。唐开元七年。用新译华严经造释论四十卷。其立论以十处十会盛谈法界。与藏师疏旨不同。又以教主请主等十别对胜法华。而不知法华是开权显实之谈。不识华严是兼别说圆之典。故多为吾宗所斥(长者事迹大略见通塞志六卷)

    慈恩宗教

初祖西天戒贤法师　二祖三藏玄奘法师　三祖慈恩窥基法师

贤师三时之教。立义疏阔。岂足以收一代之经。慈恩玄赞之作。观心亏阙。岂足以通一实之典。恕之者则曰。此别为一机也。当天台之兴。南三北七为之扫迹矣。岂容慈恩崛起于四海永清之后。是不得不议也。撰慈恩宗教志

法师玄奘。洛阳陈氏。年十一诵通维摩法华。时道基法师化行长安。师负笈西游。从受阿毗昙婆沙杂心论等。基赞之曰予游讲肆多矣。未见少年神悟若此。武德中在京师讲杂心论。以不泥文相为世所服。仆射萧瑀。奏住大庄严寺。正观二年上表游西竺。上允之。杖策西征。远逾葱岭。毒风切肌。飞沙塞路。遇溪涧悬绝。则以绳为梁。梯空而进。及登雪山。壁立千仞。人持四栈。手足更互着崖孔中。猿臂而过。张骞甘延寿所未至也。过沙河逢恶鬼异类出没前后。师一心念观音及般若心经。倏然退散。棱山冰雪春夏不解。徒侣冻死者十之四。入铁门峰壁皆铁。即突厥关塞也。所历百三十国。凡如来所化之地。泥洹坚固之林。降魔菩提之树。迦路崇高之塔。那揭留影之山。皆申礼敬。获宝像舍利贝叶七十五部。耆山方等之教。鹿苑半字之文。马鸣龙树诸所著述。十八异执之宗。五部殊途之致。收罗研究悉得其文。虽七例八转之音。三声六释之句。无不尽其微妙。既而祗罗国王。赐青象白马。以助驮载。十九年正月归长安。留守房元龄。备幢旛鼓吹释部威仪。道俗数万众。以宝辇迎师。二月至洛阳。见上于仪鸾殿(时帝行辛洛京)尉劳勤至。问西域事迹。诏撰西域记。山川风俗前史未闻。诏就弘福寺与沙门道宣灵纲等同翻译。二十年上新译菩萨藏经显扬圣教论。请上制圣教序。二十二年进瑜伽师地论。上亲览。叹曰。佛教广大。犹瞻天瞰海。莫极高深。九流典籍若汀滢方溟渤耳。世言三教齐致。此妄谈也。诏写新译经论。宣赐九道总管(时天下分为九道)展转流布。诏于京师紫微殿西。别创弘法院。延师居之。选名德七人以自从。对上论道之余。则与众随时翻译。上令翻老子为梵文以遗西竺。师曰。佛老二教其致大殊。安用佛言以通老义。且老子立义肤浅。五竺闻之适足见薄。遂止。永徽三年。表请创塔于慈恩寺。以奉藏梵本及两朝御制圣教序。上许之。仍裒七宫亡人衣财以助其费。显庆元年皇子生(中宗)神光满室。上赐号佛光王。越月表请佛光王出家。诏落发授归戒。进金字心经法衣钵具。二年帝幸洛阳。诏师陪驾。便道陈留。改葬二亲。敕供给葬具。四年以玉华宫为寺。追崇先帝。诏师居之。译大般若经。及四年成六百卷。麟德元年二月四日。告众曰。幻泡之质何得久停。令众称弥勒。愿与含识速奉慈颜。遂右胁累足。以手支颐。凝然不动。帝哭之恸。废朝五日。五诏褒恤。用佛故事。以金棺银椁葬于浐东。初卧病。明藏禅师问疾。见二长人捧白莲至前。曰师从无始损恼有情。因今小疾并得消殄。师顾大众合掌而听。得非译般若力转重罪为轻受乎。初游天竺。手摩门迳松曰。吾西求法可枝向西。吾若言归枝可东指。既往枝果西。一日忽东指。弟子曰。教主归矣。因号摩顶松。师至天竺。遇龙树宗。欲从其学。其徒令服药求长生。方可穷研宗旨。师自念。本欲求经。恐仙术不就。有负宿愿。遂学法相于戒贤传唯识宗。贤时年一百三岁。蒙文殊付托。忍死以迟奘。贤用三时教。一有。二空。三不空不有。起信论虽出马鸣。久而无传。师译唐为梵。俾流布五天。复闻要道。师之功也

法师窥基。代郡人。金吾卫将军尉迟敬宗之子。母裴氏。梦吞月而孕。六岁聪慧过人。项有玉枕指文如印。未成童便能著书。初奘三藏得童子于西域。聪悟绝伦。尝携诣敬宗。宗呼基出拜奘。使诵所著兵书数千言。奘数目童子。基诵毕奘曰。此古书也。令童子覆之。不差一字。宗大怒以基罔已将杀之。奘就丐出家。因念曩在天竺。起归与之与。卜者谓曰。师可东归。弟子生矣。谶既冥符。举以告宗。宗曰。此子悍暴岂堪受训。奘曰。郎君器度。非将军不生。非贫道不识。宗竟诺之。基怫然曰。得不断欲茹荤血过中食听此三事。乃可尔。奘念先以欲钩牵。遂矫许之。正观二十一年。奉敕落发。时年十七住广福寺。禀受奘师瑜伽师地唯识宗旨。撰述疏钞及于百部。时号百部论师。东行博陵。或请讲法华。造玄赞大疏十卷。永淳元年十一月。示灭于慈恩翻经院。御制像赞。敕诸寺图形以祀。祔葬于奘师之莹

义神智曰。慈恩玄赞之释法华也。都无立行摄法入心成观等义。专用唯识论定性灭种以通此经。兹乃徒援权文用证实教。然其谈八识缘境广狭。及转识成智束智成身。与夫造业受报等说。厥功为多

瑜伽密教

  初祖金刚智灌顶国师　二祖不空灌顶国师　三祖慧朗灌顶法师　龙门无畏法师　大慧一行法师

持密语以希显验者。非与夫解第一义者妙心一悟当座而决。是以洁齐三业精明轨仪。诵专数言课充亿万。积月累岁而用成无间。重精叠思而始获一感。维兹瑜伽五部之教。一切行果。广大悉备。而于护国救世尤为至要。斯盖佛道显仁藏用。所以御外务而回不信也撰瑜伽密教志(梵语瑜伽此云相应谓一切乘境行果所有诸法皆相应也)

国师金刚智。西土人。亲传龙智阿阇梨法。唐开元七年抵南海广州以闻。诏入见。馆大慈恩寺。夏旱诏祷雨。结坛图七俱胝像。约像开目即雨。阅三日像目果开。有物自坛布云弥空。须臾霈雨。诏褒之。明年辞游雁门。不允。迁居荐福。所至结坛作灌顶道场。二十年八月告其徒曰。白月圆时吾其逝矣。至期右绕毗卢遮那佛像。顶安贝叶趺坐而化。谥灌顶国师。塔于伊川

国师不空。西域人。幼随叔父观光上国。值金刚智从之传瑜伽义。智授梵本声明论。旬日成诵。奇之引入金刚道场。验以掷华。谓为胜己。师初求法。梦京师像皆东行。窹以问智。智曰。汝有受道之资。吾何靳哉。即授五部及苏悉地仪轨。智没奉遗教。西游天竺。至师子国。遇龙智受十八会金刚灌顶及大悲胎藏建坛之法。传经论至五百余部。二十九年自师子国归至广州。采访使刘巨济。请建灌顶坛法。感文殊见身。度人千万。天宝元年西城大石康居五国。入寇安西。召师入内。上亲秉香炉。师诵仁王护国密语。方二七遍。上忽见神兵可五百人。带甲荷戈立于殿庭。师曰。此毗沙门天王第二子独健。副陛下意往救安西。请设食以遣之。至四月安西奏。二月十一日。城东北黑云中见金甲人丈余。空中鼓角大鸣声震天地。寇人帐幕间有金鼠啮断弓弦。五国即时奔溃。须臾城楼上见天王形。谨图其像以进验之。即诵咒日也。乃敕诸道。于城西北隅置天王像(今城楼军茔立天王堂者即其故事)师每祷必张绣座手持木神。诵咒掷之。神自立于座。四众环视。两目瞬动。感格踵至。肃代两朝。尊为灌顶国师。每以至理开发君上。加赠鸿胪卿晚年示疾就加开府仪同三司肃国公。食邑三千户。辞不受。赐号大广智三藏。大历九年六月。示寂于大兴善寺上废朝三日。赐祭赠司空。谥大辩正广智。塔舍利于旧居。师译经七十七部。诸弟子得诵咒之法者。慧朗为最。故东夏以金刚智为始祖。不空为二祖。慧朗为三祖云。不空弟子有慧果者。元和中日本空海入中国从果学。归国盛行其道(慧朗法师传本纪失)

铠庵曰。华严顿施别圆。则无俟乎密。鹿苑专说小乘。则未易用密。唯方等般若二时。欲转小成衍及被接入别圆。则如来始于此时有显密二轮之用。若夫法华开显。无小无大俱入一乘。殆犹日轮当午罄无昃影。所谓密者尚何施耶。自金刚智诸师。为末代机缘有宜密教者。故东传此道以名一家。然嗣其后者。功效寖微。唐末乱离。经疏销毁。今其法盛行于日本。而吾邦所谓瑜伽者。但存法事耳

法师无畏者。甘露饭王之后也。逊国遗荣。出家学道。所至说法必有异相。至乌茶国演遮那经。众见毗卢遮那四金字于空中。其径寻丈(应是顺西土梵书成形也)及过龙河。驼负经竟入水。无畏随之。龙王请入宫。讲法三日。开元四年至长安。帝先梦。梵僧来谒。及寤命工肖形于壁。洎师入对。即梦所见者。馆之西明寺。称为教主。秋旱诏祷雨。师以数定为难曰。必欲致雨恐龙暴物。使谕曰。民苦旱久矣。暴风疾雨适足快意。即持钵握小刃搅之。诵密言百过。俄有物若蚪。矫首出钵。白气盈空。语使人速归。使回视见密云如练。自讲堂盘空而上。已而震雷风雨飘荡庐舍。弥日方息。又以积雨不止。即掜泥为五媪。作梵语向之。若叱詈者。即刻而霁。译毗卢遮那苏悉地揭罗等经十余部。弟子宝月一行。皆足受道。数求还西。上安慰不许。二十三年示灭。真体不坏。塔于龙门之西山(本朝太祖。乾德九年上幸洛阳龙门山广化寺。问无畏三藏塔。瞻敬真体)

法师一行。张公谨之孙也。初从普寂落发。卢鸿一见奇之。谓寂曰。此子非君所能模范。当从其东请南询可也。师所至倒屣迎之。凡西竺贝叶阴阳纬谶。靡不穷究。传密教于金刚无畏。结集毗卢遮那经疏登坛灌顶受瑜伽五部法。至国清学历于老僧。初至僧布算谓侍者曰。当有弟子求吾算法。除一算曰。门前溪水西流乃至。师突入稽首受诀毕。水复东注。自是算法卓诡。开元三年诏入见。咨出世法及安国抚民之道。时号天师。帝以国祚为问。答曰。銮舆有万里行。社稷终吉。以金合进曰。至万里即开视。乃当归少许耳。禄山之乱上幸成都。至万里桥悟当归之谶洗然忘忧。终吉者。至昭宗而绝。昭曾封吉王也。里媪王氏子坐罪当死。求救于师。令捕七稚豚。日藏其一于瓮。封以六一泥。咒之七日北斗尽没。太史奏有大变。师劝帝大赦。媪子遂得免。乃日出一豚。七日而魁杓尽复。师未解奕。于燕公座。观王积薪一局遂为敌手。谓燕公曰。此争先法耳。若诵贫道四句乘除语。则人人为国手。邢和璞谓尹愔曰。洛下闳。造历时云。八百年差一日。当有圣人定之。大衍历出。闳言皆验。十五年陪驾幸新丰。道病。诏京师十大德结坛祈福。十月八日示寂于华严寺。停龛三七日颜貌如生。塔铜人原。谥大慧禅师。所著易论大衍历。其目在唐书艺文志

    南山律学

始祖昙无德尊者(法正。鞠多尊者弟子。四分律主。南山所宗)　二祖昙摩迦罗尊者(法时。西竺沙门。始依四分十人受戒。远承法正)　三祖北台法聪律师(元魏孝文时。本学僧祇。因考受体首传四分。远承法时)　四祖云中道覆律师(聪之弟子。最初撰疏疏科六卷。以释四分)　五祖大觉慧光律师(初从佛陀禅师出家。陀曰。此子宜先听律。律是慧基非智不奉。若初从经论。必轻戒网。由是依覆通四分律。撰疏十卷)　六祖高齐道云律师(从光受学。撰疏钞九卷。判释广文)　七祖河北道洪律师(从云受学。亦着疏文)　八祖弘福智首律师(禀戒之前。于古佛塔前。预祈显验。蒙佛摩顶。身心泰然。方知感戒。及寻律部。多会其文。从洪受学。撰疏二十卷)　九祖南山道宣律师(轻重仪云。先所宗承首律师者)

鹿园初会多士未纯。以故渐制诸戒用清三业。既屡被弹诃。复盛闻开显。则世之为学。将有乘急戒缓之过。故于泥洹之夜。扶律谈常。严饬来机毋忽学戒。是为以知常之心扶奉律仪。非同十二年中偏弘三藏之学也。维南山师。远受佛寄。专典毗尼。盛述条章。深明持犯。所以正为末代之机宜也。入道之士。何莫由斯。三学相仍。兹为初步。撰南山律学志

法师道宣。京兆钱氏。母梦梵僧语之曰。仁者所怀梁僧祐律师也。处胎弥十二月而生。九岁遍览群书。十二善习文墨。十五师日严頵公(于伦反)十六诵法华。两旬而彻。十七落发。二十依首师进具戒。三衣唯布。常坐一食。武德四年再依首师学律。性好禅那期修正定。頵曰。戒净定明慧方有据。始听未闲。持犯焉识。七年徙居终南纻麻兰若。始制行事钞。正观四年行般若三昧于清宫精舍。经九十日。龙化人形礼觐听法。沙弥染心顾盻其女。龙怒欲害之。念师教诫顿息恶心。摄毒吐井。白师勿饮此水。及往视之其井涌沸。又于云际寺行此三昧。前后二十会。常感天童为之给侍。十九年偕奘公翻经弘福。笔受润文推为上首。永徽元年复居纻麻。心劳疾发。忽毗沙门天王授以补心之方(今和剂局方。有天王补心丹)复告师曰。时当像末。不修禅诵。但起伽蓝恐非比丘之正业。后在西明寺深夜行道。足跌前阶圣者扶足。师问何人。答曰。北天王子那吒。奉命来卫。师曰。太子威力自在。天竺有可作佛事者。愿为致之。太子即以所宝佛牙授之。师夜捧行道昼藏地穴。唯弟子文纲知之。师与天神往来。言此土灵纵西天圣迹。计三千八百事。随问随录。为感通传。坐夏有功庭生芝草。隐居之地水涌白泉。操觚续传则鸿儒服膺。封土筑坛则梵僧称赞。捷疾送奇华异果。非人献甘露名香。若此之事不能毕记。干封二年春。天人告师曰。师报缘将尽。当生弥勒内宫。十月三日。众见空中旛华交列。异香天乐。天人同声请师归觐弥勒。上闻之。诏天下寺院。图形奉祀。穆宗制赞曰。代有觉人为如来使。龙鬼归降天神奉事。声飞五天辞惊万里。金乌西沈佛日东举。稽首归依肇律宗主。懿宗朝谥澄照。师所撰删定僧戒本(一卷今所盛行)删定比丘尼戒本(一卷)注僧戒本(三卷)戒疏(四卷)注羯磨经(二卷)羯磨疏(四卷)行事钞(三卷)尼戒本(一卷)比丘尼钞(三卷)拾毗尼义钞(三卷)亡物轻重仪。章服仪。归敬仪。正行忏悔仪。新学教诫仪(各一卷)法华义苑(三十卷亡本)释迦方志(二卷)佛道论衡(四卷)续高僧传(三十卷)后续僧传(十卷)广弘明集(三十卷)三宝感通记(二卷)天人感通传(一卷)大唐内典录(十卷)

铠庵曰。澄照娄感天神。扬搉律相。参诸异部。以四分为宗。撰述疏钞破斥诸家。但据成实论师之说。以五义分通大乘。立为圆宗戒体(日本师为问以难)又立三种忏法。不依方等普贤。乃取唯识别教。以为末世初心忏重观法。判位太高。不无可议

律师允堪。锡号智圆。庆历间主钱唐西湖菩提寺。撰会正记。以释南山之钞。厥后照律师出。因争论绕佛左右衣制短长。遂别撰资持记。于是会正资持。遂分二家

律师元照。余杭唐氏。初依祥符鉴律师。十八通诵妙经。试中得度。专学毗尼。后与择映从神悟谦师。悟曰。近世律学中微。汝当明法华以弘四方。复从广慈才法师受菩萨戒。戒光发见(详见才法师传)乃博究南山一宗顿渐律仪。常布衣持钵。乞食于市。主灵芝三十年。众至三百。义天远来求法。为提大要授菩萨戒。会几满万。增戒度僧。及六十会。施食禳灾。应若谷响。所至伽蓝必为结界。每曰。生弘律范死归安养。平生所得唯二法门。政和六年秋九月一日。集众讽普贤行愿品。趺坐而化。湖上渔人皆闻天乐。葬于寺之西北。谥大智。塔曰戒光。常谓其徒曰。化当世无如讲说。垂将来莫若著书。乃述资持记(释事钞)济缘记(释羯磨疏)行宗记(释戒疏)住法记(释遗教疏)报恩记(释兰盆疏)观无量寿佛经。小本弥陀。皆有义疏。删定尼戒本。凡百余卷。杂着芝园集二十卷

铠庵曰。律师以英才伟器。受[怡-台+(由/卜)]悟弘四分之记。斯可矣。而乃别为观经述新疏。抗分事理。专接钝机。废弃格言唯任臆说。此草庵辅正。不得已而条攻之也。至于律家扶新之出。适足以扶不义以抗义戒之哉

佛祖统纪卷第二十九(终)佛祖统纪卷第三十

        宋景定四明东湖沙门志磐撰

    三世出兴志第十四

久远劫来诸佛出世。已粗陈于释迦本纪之前矣。今约三千如来。用明七佛继兴及今佛像末法灭之相。承之以弥勒下生。终之以楼至成佛。乃至星宿未来莫不略录。兹盖克论此方一须弥山南洲之化事。而十方刹土。正可以会通云耳。荆溪师云。必有一人最初先觉。遂以斯道转觉后觉。相续不已觉者滋多。乃有十方三世诸佛。为明此义撰三世出兴志

梵语劫波。此云分别时节(智论)以人寿八万四千岁。百年命减一年。减至十岁。百年增一年(或云子倍父寿)复增至八万四千岁。如是一减一增为一小劫。二十增减为一中劫。总成住坏空四中为一大劫(新婆沙论)今论过去现在未来三世各一大劫

过去庄严劫(此劫有成住坏空各二十小劫)

成二十小劫(每一小劫各一减一增后放此)

住二十小劫。有千佛次第出世。始自华光佛终至毗舍浮佛(过去七佛。有三佛在庄严劫。四佛在见在贤劫)

九百九十八尊毗婆尸佛。姓拘利若。父槃头。母婆提。子方膺。侍者无忧。人寿八万岁出世。居般头婆提城。坐波波罗树下说法。三会度三十四万八千人

九百九十九尊尸弃佛。姓拘利若。父明相。母光曜。子无量。侍者忍行。人寿七万岁出世。居光相城。坐分陀利树下说法。三会度二十五万人

毗舍浮佛第一千尊。姓拘利若。父善灯。母称戒。子妙觉。侍者寂灭。人寿六万岁出世。居无喻城。坐娑罗树下说法。度十三万人(长阿含经○按菩萨本行经。自毗婆尸等三佛相去。劫数辽远。似不同在庄严劫中。今言七佛者。多准药王经阿含经三世三千佛之义)

坏二十小劫

空二十小劫(成住坏四者之相并于后贤劫中见)

见在贤劫。以多贤人故名贤劫(智论)

成二十小劫。自过去庄严劫坏空之后。至今

贤劫初成时。光音天。空中布金色云。遍覆梵天。注大洪雨犹如车轴。积风轮上结为水轮。增长至天住界。雨断水退有大风起。吹水生沫掷置空中。作梵天宫殿七宝间成。水复退下如前风起。吹掷水沫成魔罗波旬宫殿。次造他化自在天。展转至夜摩天宫殿。水复退下。大风吹沫造须弥山四宝所成。复吹水沫造三十三天七宝宫殿。复于山腹造四天王宫。及日月宫天七宝宫殿。及造空居夜叉颇梨宫殿。又于须弥四面作修罗城。七宝庄严。又吹水沫作七金山四大洲八万小洲。周匝安置小轮围山。金刚所成。如是大风吹掘大地渐渐深入。置大水聚成七香水海及大碱水海。又于地下造阎摩罗宫殿地狱住处。如是三千世界一时同成。此外更造大轮围山。包裹此大千界。其中六欲须弥日月四洲。乃至小铁围山。各有万亿。此约经历二十增减次第而成(起世经)

第一小劫(减增)过去劫坏。一切有情久集光音天中。天众既多居处迫窄。诸福减者应下居

世间最初有一天子。从光音没来生大梵空殿之中。是为梵王。经一减一增。念言。无有梵子来生我处(梵王先生后没。经成住坏空六十小劫。以此为寿)

第二小劫(减增)时光音诸天。来生梵世者。为梵辅天(寿四十小劫。即是自成劫第二增减劫。至第一增减劫时没)

第三小劫(减增)光音诸天。复有来生梵世者。为梵众天(寿二十小劫。即是自成劫第三增减。至住劫第一增减时没。或继此来生者。前后不定则没时亦前后不定也)渐渐下生六欲诸天人趣。以恶业力渐渐下生饿鬼旁生地狱。后成先坏。法尔如斯。时光音诸天福尽来下化生为人。或乐观新地者。光明远照飞行自在。无有男女之相。众共生故。故名众生。地涌甘泉味如稣密。以指试尝遂生味着。失其神足及以身光。世间大闇黑风吹海。漂出日月置须弥山腹照四天下。时诸人辈见出则喜见入则惧。自兹之后乃有昼夜晦朔春秋岁数。终而复始。由耽地味颜色粗悴。地味既隐乃生林藤(楼炭经云两枝蒲萄)复共耽食林藤复隐。便生自然粳稻无有糠[禾*會]。备众美味。此食稍粗残秽在身。为欲蠲除。便在二道。成男女根。情欲多者便为女人。宿习力故便生淫欲。夫妻共住。光音诸天后来生者入母胎中。遂有胎生。是时先造瞻婆大城。乃至一切城郭。自然粳稻朝刈暮熟。刈后随生米长四寸。时众生并取二日粮。乃至取五日粮。渐生糠[禾*會]。刈已不生。众怀忧恼。各封田宅造作田种。其后多有盗他田稻。便相拳斗无能决者。议立一平等王赏善罚恶。便有刀杖杀戮。众共供给号刹帝利(此云田主)自后诸王以此为首。时阎浮提天下富乐安隐。八万郡国人民聚落鸡鸣相闻。无有病患大寒大热。正行十善正法治国。人民爱敬寿极大久(诸经多言。寿极八万四千以为增减之数。不言极久)后王不行正法。其寿渐减。至八万四千岁时。身长八丈。百年命减一年身减一寸。如是减至十岁身长一尺。名为减劫之极。自此之后百年增一年(有经言。子倍父寿者。纵有此事。增减不齐)增至八万四千岁。名为增劫之极。一减一增终而复始。增至八万四千岁时。有金轮王出。七宝千子。治四天下国土丰乐。女年五百岁方嫁。此后凡遇增劫之初。皆有金轮王出世(长阿含经)

第四小劫(减增)乃至第二十小劫(减增)住二十小劫

第一小劫(减增)(○光音诸天来生梵世。最初为梵众天者至此寿满二十小劫于此劫殁)

第二小劫(减增)　第三小劫(减增)　第四小劫(减增)　第五小劫(减增)　第六小劫(减增)　第七小劫(减增)　第八小劫(减增)

第九小劫(减增)人寿减至五万岁时。第一拘留孙佛出世。姓迦叶。父礼德。母善枝。侍者善觉子上胜。居安和城。坐尸利沙树下说法。一会度四万人

减至四万岁时。第二俱那含牟尼佛出世。姓迦叶。父大德。母善胜。侍者安和。子导师。居清净城。坐乌暂婆罗门树下说法。一会度三万人

减至二万岁时。第三迦叶佛出世。姓迦叶。父梵德。母财主。侍者善友。子集军。居波罗柰城。坐尼俱律树下说法。一会度二万人

减至一百岁时。第四释迦牟尼佛出世。本在一万岁时。为观众生无机可度。至百岁劫末苦逼。故出乎世(长阿含经大智度论)

减至八十六岁时。尽正法。一千四百年

按法住记。佛告阿难。我灭度后正法一千年。由女人出家减五百年。像法一千年。末法一万年。善见论云。佛初不度女人。后为说八敬法。还得一千年。法苑云。天人答南山曰。佛锡杖在龙窟中。四十年住。为如来去后。有飞行罗刹。能说十二部经。诈为善比丘。食诸持戒者日别四百。为断此恶故镇龙窟中。复令正法增住四百年。像法增千五百年。末法增二万年

减至七十八岁。入像法八百年。是为今时正得寿(以佛灭二千二百年为约合减二十二岁。至理宗淳祐十一年。准之)

减至六十一岁尽像法。二千五百年(解见前文)

减至三十岁。入末法三千一百年。人长三尺。时饥馑灾起。由人民皆行十恶。草菜米谷五种上味。悉皆隐没。唯煎朽骨共为燕会。若遇一粒粟稗藏护如宝。六七年来天不降雨。尚不得水。何况饮食。人多饿死。郡益空荒。七年七月七日其灾方息。时有一人合集男女有福德者。凡得万人。留为人种。人能行善。所须饮食。天即雨下(杂出阿毗昙论瑜伽对法论中阿含经庄椿录等文)

减至二十岁。入末法四千一百年。人长二尺。时疾疫灾起。由人行恶复盛。俱遭病死。无人送埋。郡邑空荒。唯少家在。经七月七日其灾方息。唯留万人为种。人持善行。饮食衣服。天即雨下

减至十岁。入末法五千一百年。人长一尺。女人五月便嫁。时刀兵灾起。由人行恶转盛。各起杀害之心。能行恶者。为人所敬。随执草木瓦石皆成刀剑。更相残害横死无数。亦有厌恶入山隐藏。七日七夜其灾方息。唯留万人为种。人从隐处而出。更互相见。起慈愍心共行善法。衣食所须天即雨下。由能行善寿复增长。复从百年命增一年(已上谓之小三灾。但坏正报。若值大三灾。则依正俱坏也)。南洲人寿至十岁时。刀兵劫起互相诛戮。佛法是时当暂灭没(法住记)

增至四十九岁时。入末法一万年。月光菩萨出真丹国(即东土震旦也)说法满五十二年。广度众生入涅槃后。首楞严经般舟三昧经先灭不现。余经次第而灭。无量寿经后住百年。大度众生然后灭去(本起经○案无量寿经云。当来之世经通灭尽。我以慈悲哀闵。时留此经止住百岁。其有众生值斯经者。随意所愿皆可得度。南岳愿文云。我今誓愿。持令此经不灭。至弥勒佛出世)

增至一百岁时。入末法一万五千一百年。南洲人复修善。时十六阿罗汉与诸弟子。复来人中显说无上正法度无量众令其出家(法灭尽经法住记)

增至二百四十四岁入末法二万九千五百年。法将灭时尚五百岁。一心修此法华三昧。即得六根清净。故知末代亦有入大乘之机(净名疏引普贤观经)

增至二百四十九岁。时尽末法三万年

增至七百岁时。十六罗汉弘法已毕(自下人世至今。应五千年说化)以一切经典舍利。收聚起塔。结加趺坐。围绕此塔。俱没于地。是为佛法灭尽之相。自此有千亿辟支佛。出世说法利益众生(法灭尽经○法住记。人寿七万岁时。十六罗汉用七宝造窣堵波。释迦遗身驮都。皆集其内。香花供养作如是言。我先受敕护持正法。及与天人作诸饶益。法藏已没有缘已周。今辞灭度。先定愿力火起焚身。时窣堵波便陷入地住金刚际。尔时释迦正法永灭。从此世间有七百俱胝独觉。一时出现。人寿八万岁时。独觉圣众复皆灭度。次后弥勒如来出现世间○记言七万永灭。去末法太远。今以经云七百岁为正)

增至二万岁时。铁轮王出独治南洲(俱舍论。金银铜铁轮一二三四洲。铁轮王一洲。金轮王四洲)　增至四万岁时。铜轮王出治东南二洲　增至六万岁时。银轮王出治东西南三洲

增至八万四千岁时。金轮王出治四天下。轮王成就七宝。一金轮宝者。若圣王出。天金轮宝忽现在前。轮有千辐天匠所造。轮径丈四。圣王见之手摩轮曰。可向东方如法而转。轮即东转。王将四兵随其后行。东方诸小王来诣拜云。善哉大王。愿于此治。时圣王言。汝等当以正法治化。勿使偏枉。诸王闻之。即从圣王巡行诸国至东海表。南西北方随轮所至亦复如是。二白象宝者。王坐殿上忽现在前。即试习乘其上。清旦出城周行四海食时已还。三绀马宝者。忽然现前。清旦乘行食时即返。四神珠宝者。忽现在前。置高幢上光照一由旬。城中人民皆起作务。谓是昼日。五玉女宝者。忽然出现。颜色端正冬温夏凉。六居士宝者(诸经名典财宝)忽然出现。地中宝藏皆悉知见。七主兵宝者。忽然出现。智谋雄猛专任讨伐。是为轮王七宝成就(长阿含经)

第十小劫(减增)减至八万岁时。第五弥勒佛出世。时阎浮提其地平正如琉璃境。丛林茂盛高三十里。八万四千众宝小城周遍天下。其中大城名翅头末。七宝楼阁七重行树。园林浴池八功德水。街巷道陌广十二里。其土安隐无有怨贼劫窃水火刃兵饥馑之难。有明珠柱高十二里。光明逾日昼夜常照。香风时来吹珠柱上雨宝璎珞。众人取之以为服用。众宝罗网弥覆城上。风吹宝铃演说归依佛法僧。人身长十六丈。寿命满八万岁。无有中夭。女人五百岁方嫁。日受妙乐深游禅定。如三禅天。人常慈心恭敬和顺。皆由弥勒慈心训导。持不杀故。唯有三病。一者饮食。二者便利。三者衰老。有香美稻一种七获。百味具足入口消化。便利之时地裂生赤莲华以蔽秽气。人民既老自然行诣树下。念佛待尽。生大梵天及诸佛前。有转轮圣王名曰儴佉。七宝千子。四大宝藏满中珍宝。众人见之心不不贪着。各各谓言。释迦佛时往昔众生为此宝故更相偷劫造生死罪。时弥勒菩萨于兜率天宫当下作佛。生大婆罗门家。父名修梵摩。母名梵摩跋提。下生托胎。身紫金色三十二相。坐宝莲华光明无量。身长三十二丈。如黄金山。正念观察苦空无常不乐在家。时儴佉王持七宝台奉上。弥勒受已施诸婆罗门。即便毁坏各共分之。弥勒见此宝台须臾无常。知有为法皆悉磨灭。修无常想。赞过去佛无常之偈。诸行无常是生灭法生灭灭已寂灭为乐。说此偈已出家学道。诣翅头末城外金刚庄严道场龙华菩提树下(枝如宝龙吐百宝华。故名龙华)即于是日初夜降魔成道。释梵四天请转法轮。时儴佉王与八万大臣俱求出家。须[髟/火]自落即成沙门。时弥勒佛与儴佉王等诸比丘僧天龙八部。入翅头末城中央。其地过去诸佛所坐金刚宝座。自然涌出。佛于此座转正法轮。时诸婆罗门长者须达那。今须达长者是。转轮王宝女(即玉女宝)舍弥婆帝。今毗舍佉母是。弥勒亲族须摩提。今善贤比丘尼是。各与八万四千人出家学道。时儴佉王千子俱求出家。唯留一子用嗣王位。弥勒世尊初会于金刚座上说法。九十六亿人得阿罗汉。二会于城外华林园说法。九十四亿人得阿罗汉。三会复在华林园说法。九十二亿人得阿罗汉(西域记。波罗柰国弥勒受记成佛处。佛告弥勒。三会说法。其得度者。皆我遗法植福众生。在家出家。持戒犯戒。皆蒙化导。证果解脱。三会之度。乃化同缘善友)是时弥勒与无量人。登耆阇崛山顶。手擘山峰。摩诃迦叶即从定起。持佛僧伽梨衣授与弥勒。涌身虚空作十八变入般涅槃。收身舍利山顶起塔。弥勒佛住世六万岁。入灭之后。诸天世人收取舍利。于四天下各起八万四千宝塔。正法住世六万岁。像法亦六万岁(杂出弥勒下生经弥勒来时经。弥勒成佛经。贤愚经○菩萨处胎经去弥勒世有五十六亿七千万岁。处处经五十亿七千六十万岁。弥勒下生经。上生经。并云五十六亿万岁。庄椿录。自佛灭取弥勒生。有八百八十万九千二百年。诸说不同。未曾校算)

十一小劫(减增)　十二小劫(减增)　十三小劫(减增)　十四小劫(减增)　十五小劫(减增)此减劫中。自第六师子佛下至欲乐佛凡九百九十四佛。相继出兴。说法度人(药王经俱舍论)

佛告频婆娑罗曰。过去然灯佛灭后。有一猕猴。见罗汉入定。即取坐具披作袈裟。绕比丘行。比丘定起为说三归五戒求菩提法。猕猴依教受已踊跃欢喜。缘树坠死生兜率天。值一生补处菩萨为说无上道。从是以后值佛无数。于最后身。次弥勒后当成菩提。号师子月佛。今婆须密多是也(师子月佛经)

十六小劫(减增)　十七小劫(减增)　十八小劫(减增)　十九小劫(减增)

二十小劫(减增)最后增劫中。第一千楼至佛。以本愿力故出增劫。早出暮灭。是时人多厌世修诸禅定。住劫已极易可化度。但使性是沙门污沙门行。形似沙门被着袈裟。于弥勒佛所。得入涅槃无有遗错(俱舍论大悲经)

述曰。释迦遗教不了之徒寄诸弥勒。弥勒遗教寄诸九百九十四佛。此诸遗教次第相寄。最后以寄楼至。楼至之世易可化度。苟或不了可谓极钝。极钝之机不免有待星宿之劫。悲夫。佛佛世世得逢遗教。纵未得出犹以为幸。倘因中间造极重恶。长劫无间则与佛相背。此为可痛。如目连入地狱问讯调达。狱卒报云。此有迦叶佛时调达。释迦佛时调达。欲问何者。此虽大权难以情测。权必引实。宁无实报之辈。惟兹末代此土修行有教无证。欲祈易了。莫若专修净土往生之行。则一登无生永居不退。后佛化化正可乘愿来参影响之众。寄言有志当思务进

拘留孙佛人寿四万岁时出。拘那含牟尼佛。三万岁时出。迦叶佛。二万岁时出。释迦佛百岁时。弥勒佛八万四千岁时。师子佛七万岁时。光炎佛九万岁时。柔仁佛六万岁时。华氏佛五十万岁时。次复有华氏九亿岁时。善月佛七万岁时。现义佛百岁时出(云云)。第一千慧业佛(即楼至之华言)人寿八万岁时出。贤劫千佛过已。六十五劫无佛(此皆一减一增小劫之论)然后有劫名曰大称。往昔择明轮王千子。于此皆同斯劫成最正觉。过是劫已竟。八十劫都无佛兴。然后有劫名喻星宿。往昔择明轮王八万大臣。于斯劫中成最正觉。过是劫已竟。三百劫亦无佛兴。然后有劫名重清净。择明轮王圣后采女成最正觉(贤劫经)

述曰。俱舍论约三世增减。论三千佛出兴之渐。贤劫经明诸佛出兴。有久有近不定劫数。此有三意。一者佛赴机所说不同。二者结集部别不同。三者传译前后不同。难以和会(此例甚多)然粗论次第取证增减。则必以俱舍为本。慈恩劫章正取此论

坏二十小劫(减增)火灾坏至初禅(坏劫有火水风大三灾。今贤劫中止论一番火灾。若水风二灾不在贤劫中。后当别释三相)始从地狱终至梵天。有情世间经十九增减。次第坏尽。唯器世间空旷而住。乃至三千世界一切有情都尽。最后一增减劫方坏器世间(世间如器故名)有七日从海底出。大海尽竭须弥崩坏。风吹猛焰烧上梵天。悉成灰烬。乃至三千世界一时烧尽。此为依正俱坏。名为坏劫(顺正理论)

空二十小劫(减增)。自初禅梵世已下世界空虚。犹如墨穴。无昼夜日月。唯有大冥。如是二十增减之久。名为空劫(俱舍)

未来星宿劫(千佛出兴如天星宿)。成二十小劫(减增)

住二十小劫(减增)。此劫中有千佛次第出。始自日光佛终至须弥相佛(药王经)。佛言。我灭度后。若有勤修功德行众三昧称弥勒名行六事法(事六度也)必定得生兜率天上。亦随弥勒下生。阎浮第一闻法。于未来世值遇贤劫一切诸佛。于星宿劫亦值诸佛受菩提记(弥勒上生经)

坏二十小劫(减增)　空二十小劫(减增)○(成住坏空之相并如前释)

有能一日夜持不杀戒。决定不逢刀兵灾起。能以一诃梨勒果。起殷净心奉施僧众。决定不逢疾疫灾起。能以一搏食施诸有情。决定不逢饥馑灾起。东西二洲无根本三灾。而有相似三灾。谓嗔增盛似刀兵。身羸劣似疾疫。数加饥渴似饥馑。北洲根本相似俱无(新婆沙论)三灾起时复有三种最极衰损。一寿量。谓极至十岁。二依止。谓身量极至一搩手。三资具。谓以粟稗为食中第一。以发为衣中第一。以铁为庄严第一(瑜伽论○搩磔同陟各反周尺。人一尺。佛二尺)

大三灾者。一大劫终必一火灾起(如前贤劫成住坏空八十小劫。为一大劫)如是经七大劫七火灾。凡七坏初禅。复经一大劫。有一水灾起。坏至二禅。如是七七火灾。相间七水灾。复经七火灾。凡五十六番火坏初禅。七番水坏二禅。复经一大劫。有一风灾起。总之为六十四大劫。为大三灾始终之相(依俱舍论出义)

初火灾坏初禅者。灾欲起时地狱罪毕来生人中。有定业者转生他方地狱。乃至无有一情。名为地狱已坏。畜生饿鬼阿修罗亦次第尽。是时世间皆行十善。人身之内无有诸虫。与佛身同。以由是时旁生坏故。时此南洲一人无师自然得初静虑(初禅也)从静虑起唱言离生喜乐甚乐甚静。余人闻已皆入静虑。命终并得生梵世中。东西二洲例此应说。北洲根钝无离欲念。命终生欲界天。静虑现前方能离欲。乃至人趣无有一情。名为人趣已坏。时欲界六天。一天自然得初静虑。乃至并得生梵世中。名为欲界已坏。时梵世中一天自然得二静虑(二禅也)唱言定生喜乐甚乐甚静。余天闻之皆入静虑。命终并得生光音天。乃至梵世(大梵天也)已坏。始从地狱终至梵天。经十九增减。有情世间次第坏尽。唯器世间空旷而住。乃至三千三界一切有情同业坏尽。最后一增减劫方坏器世间。于此渐有七日轮出。有大黑风吹海水为两披。初取一日置须弥腹日道中行。草木雕落。次取二日。河渠皆竭。海水渐涸七百由旬。三日出时。恒河俱竭。四日出时。阿耨池竭。五日出时。四大海水七千由旬一时竭尽。六日出时。大地火起靡不烧坏。七日出时须弥山坏众山洞然。风吹猛焰烧上天宫。乃至梵天无遗灰烬。自地火焰烧自宫殿。非他地灾能坏他地。由相引起故说烧上。始从地狱至于梵天。于一增减劫次第坏尽。乃至三千世界一时俱坏。是为火灾坏。初禅火灾过后。世界空虚犹如黑穴。经二十增减之久。大云降雨水长至天。吹风水沫作梵天宫。如是下至地狱如前建立(在前成劫说。杂出长阿含经。因本经。杂心论。显宗论。顺正理论。瑜伽对法论)

次水灾坏二禅者。当灾起时。地狱饿鬼旁生四洲人趣六欲诸天。次第得生二禅。于二禅中时有一天。自然得三禅定。余天闻之。皆入此定得生三禅。是时二禅中有俱生水界起坏器世间。犹水消盐。一时俱没(有说从三禅边空中。欻然雨热灰水。有说从下水轮涌水上腾)是为水灾坏二禅。水灾过后。如前空二十小劫。如前大云降雨。风吹水沫成光音天宫。下至地狱后成

三风灾坏三禅者。当灾起时。下地诸趣有情及六欲二禅。次第得生三禅。时有一天。自然得四禅定。余天闻之。皆入此定得生四禅。是时三禅中有俱生风界起。坏器世间。吹诸天宫相拍粉碎。诸大山王亦皆拍碎。如风干肢节悉皆消尽。是为风灾坏三禅(有说。从四禅边欻然风起飘击。有说。从下风轮击风上腾○出顺正理论。瑜伽对法论)如是东方无量世界。或有将坏。或有将成。或有正坏。或坏已空。或有正成。或成已住。乃至十方亦尔。若有情世间。若器世间。业烦恼力所生故。业烦恼增上力所起故(瑜伽对法论)初禅内有觉观火扰乱故。外为火灾所烧。二禅内有喜水扰乱故。外为水灾所漂。三禅内有出入息风扰乱故。外为风灾所坏。四禅不定相续随彼天生宫殿俱起。若天命终宫殿亦没(杂心论)。四禅内外过患一切皆无(涅槃经)劫劫皆坏初禅者。为顺初禅一劫寿故。次经八劫方坏二禅。为顺二禅八劫寿故。次经六十四劫方坏三禅。为顺三禅六十四劫寿故(辅行)

佛祖统纪卷第三十(终)佛祖统纪卷第三十一

        宋景定四明东湖沙门志磐撰

    世界名体志第十五之一

上穷宝焰下彻风轮。此华严所明一世界种。竖高则且约二十重。周围则略得十一数。复由此数随方各十。则总之为百十一。如天帝珠网分布而住。斯但举其一分云耳。若推而广之。则十不可说微尘世界。递相连接周遍建立。各各佛出现。各各满众生。是为华藏庄严世界海也。若夫娑婆大千须弥四天下南洲五竺。东华震旦。若名若体。有说有图。虽自广以至狭。实举别而会总。既明三世须辨方界。此学者所宜知也。撰世界名体志

华藏世界海图　大千万亿须弥图　四洲九山八海图　三千大千世界图　须弥忉利天宫图　诸天通论

身量　寿量　衣量　身光　业因　报果　广狭　凡圣　论无色身处　论天主　论四禅四地

东华震旦地理图　汉隋西域诸国图　西土五印诸国图　八热地狱图　十六游僧地狱图　八寒地狱图

华藏世界品云(经七)此华藏庄严世界有须弥山微尘数风轮所持。最在上者名殊胜威光藏。能持普光摩尼香水海。此海有大莲华。名种种光明蕊香幢。华藏庄严世界住在其中。金刚轮山周匝围绕○此中复有不可说

【图】

微尘数香水海。一切世界所有庄严。悉于中现。芬陀利华十宝阶陛栏盾。十宝尸罗幢。宝衣铃网幢宝华楼阁宝莲华城。众宝树林悉共围绕○一一香水海各有微尘数香水河。右旋围绕。常现宝色光云。十方化佛及诸菩萨。于中涌出。其中央香水海名无边妙华光。出大莲华名一切香摩尼王庄严。有世界种而住其上。名普照十方炽然宝光明。有不可说佛刹于中布列○最下第一重名最胜光遍照。状如摩尼宝。一佛刹尘世界围绕。佛号净眼离垢灯。第二重名种种香莲华妙庄严世界。状如师子座。二佛刹尘世界围绕。佛号师子光胜照。第三重名宝庄严普照光世界。其形八隅。三佛刹尘世界围绕。佛号净光智胜幢。第四重名种种光明华庄严世界。状如摩尼莲华。四佛刹尘世界围绕。佛号金刚光明无量精进力善出现。第五重名普放妙华光世界。其形普方而多隅角。五佛刹尘世界围绕。佛号香光喜力海。第六重名净妙光明世界。其形四方。六佛刹尘世界围绕。佛号普光自在幢。第七重名众华焰庄严世界。状如楼阁。七佛刹尘世界围绕。佛号欢喜海功德名称自在光。第八重名出生威力地世界。状如因陀罗网。八佛刹尘世界围绕。佛号广大名称智海幢。第九重名出妙音声世界。状如梵天身。九佛刹尘世界围绕。佛号清净光明相无能摧伏。第十重名金刚幢世界。其状周圆。十佛刹尘世界围绕。佛号一切法海最胜王。第十一重名恒出现帝青宝光明世界。状如半月。十一佛刹尘世界围绕。佛号无量功德法。第十二重名光明照耀世界。状如华旋。十二佛刹尘世界围绕。佛号超释梵。第十三重名娑婆世界。状如虚空。以普圆满天宫而覆其上。十三佛刹尘世界围绕。佛号毗卢遮那(比即十莲华藏微尘数相千叶卢舍那。一华百亿国中当第十三世界也)第十四重名寂静离尘光世界。状如执金刚形。十四佛刹尘世界围绕。佛号遍法界胜音。第十五重名众妙光明灯世界。状如卍字。十五佛刹尘世界围绕。佛号清净日功德眼。第十六重名清净光遍照世界。状如龟甲。十六佛刹尘世界围绕。佛号不可摧伏力普照幢。第十七重名宝庄严藏世界。其形八隅。十七佛刹尘世界围绕。佛号无碍智光明遍照十方。第十八重名离尘世界。状如珠璎。十八佛刹尘世界围绕。佛号无量方便最胜幢。第十九重名清净光普照世界。十九佛刹尘世界围绕。佛号普照法界虚空光。第二十重名妙宝焰世界。状如宝庄严具。二十佛刹尘世界围绕佛号福德相光明。此二十重上阔下狭。如倒安浮图○若广说世界种所依形状。数有刹尘。或名回转形(清凉疏蹑亵往来之形)乃至江河形。旋流形。轮网形。坛墠形。树木形。楼观形。尸罗形。幢形。普方形。胎藏形。莲华形。佉勒迦形(此云竹篅)众生形。佛相形。圆光形。网形。门闼形。须弥山形。诸庄严具如上世界。皆在无边妙华光香水海中。递相连接成世界网。周遍建立○都有十个二十重世界种。绕此中心世界种。总十一个二十重世界种(经第九卷)○此十一个世界种。周围至轮围山。复有一百个世界种。随方各十。于中布列。近山周匝十个世界种。各各上下四重。余九十个世界种不言重数。共有一百十一个世界种。如天帝网分布而住(经第十卷)○如是十不可说佛刹微尘数香水海中。有十不可说佛刹微尘数世界种。皆依现一切菩萨形摩尼王幢庄严莲华住。各各庄严际无有间断。各各放宝色光明。各各光明云而覆其上。各各庄严具。各各劫差别。各各佛出现。各各演法海。各各众生遍充满。各各十方普趣入。各各佛神力所加持。此一一世界种中一切世界。依种种庄严住。递相接连成世界网。于华藏庄严世界海。种种差别周遍建立

    大千世界万亿须弥之图

【图】

吴铠庵曰。此图即华严莲华藏世界海。乃实报无障碍土也。昔海禅师虽出其相。而说义未周。止禅师说义颇悉。而未显其相。今双收二家。且考之经目。曰法华常在灵山。盖依智者所指故也

长阿含经。一日月行四天下为一世界。如是千日月。千须弥。千阎罗王。千忉利。千梵天。千铁围。名为小千。即数小千至满一千。名为中千(即是百万亦称十亿)即数中千复满一千。名为大千(即是千万万亦称万亿)其中须弥山王。四洲日月。乃至梵天。各有万亿(光明云百亿须弥者亿有四等。一十万为亿大千则当万亿。二百万为亿大千则当千亿。三千万为亿大千则有百亿。四万万为亿大千则有十亿。今言百亿是第三之数。然此方以十万为亿为正数)成则同成。坏则同坏。皆是一佛化境。号为娑婆世界(梵语娑婆此云堪忍)

长阿含云。三千大千世界。复有大金刚山绕大海水。金刚山外复有第二大金刚山。二山中间[穴/幻][穴/幻]冥冥。有八大地狱。日月神天所不能照○瑞应经云。迦维罗卫国者。三千日月(孤山疏大千也)万二千天地之中(疏大千有万亿天地二千即中千小千也)○显扬论。一日月之照临名一世界。如是千日月。千六欲。千初禅。名小千界。复以千小千名中千。其中有一三禅一千二禅。百万初禅。复以千中千为大千。其中有一四禅。一千三禅。百万二禅。亿万初禅(准此当称亿万须弥)○阿毗昙论云。从此须弥顶边至彼须弥顶边。十二亿三千四百五十由旬。从此须弥中心至彼须弥中心。十二亿八万三千四百五十由旬从此山根至彼山根。十二亿三千十五由旬。此佛所说

    四洲九山八海图

【图】

俱舍论云。第一须弥山高广各八万由旬(长阿含。起世经。高八万四千由旬。余七山及铁围。次第减半)第一香水海。横广八万由旬(起世广八万四千)第二持双山。高广各四万由旬(诸山次第减半)第二香水海。横广四万由旬(七海横广各随七山高量。次第减半)第三持轴山。高广各二万由旬。第四担木山。高广各一万由旬。第五善见山。高广各五千由旬。第六马耳山。高广各二千五百由旬。第七障础山。高广各一千二百五十由旬。第七香水海。一千二百五十由旬。第八持地山。高广各六百二十五由旬。第八大碱水海。横阔三十二万二千由旬。中有四州(阿毗昙论。水际周围三十六亿八千四百七十五由旬)第九小铁围山。高广各三百十二由旬(阿毗昙周围三十六亿一万三百五十由旬)诸山入水皆八万由旬。住金轮上。诸海皆深八万由旬(今详。自须弥山心南向至本山际。八万由旬。度七香水海十六万由旬。度七金山八万由旬。至七山南际临海。凡二十八万由旬。南北通径凡五十六亿万由旬)○长阿含云。须弥山南有天下名阎浮提(此云胜金洲。新婆沙论名赡部)其土南狭北广。纵广七千由旬。人面像此地形。有大树名阎浮。围七由旬。高百由旬。枝叶四布五十由旬。人寿百岁。中夭者多○阿毗昙云。南洲衣服庄饰种种不同。一生欲事无数。亦有修行至死无欲○起世云。大海北有阎浮树。此树下有阎浮那檀金聚高二十由旬(以此胜金出树下故。因以名树名洲)○顺正理论。有二十中洲。一遮末罗(新婆沙云罗刹住处)二筏罗遮罗。皆有人住○长阿含云。须弥山东有天下名弗于逮(此云胜身立世云弗提婆)其土东狭西广。形如半月。纵广九千由旬。人面像之。有大树王名伽蓝浮。围七由旬。高百由旬。枝叶四布五十由旬。人寿二百岁(楼炭经云三百岁)饭食鱼肉。以谷帛珠玑共相市易。有嫁娶礼○立世阿毗昙论云。东弗提婆人多欲者。一生数至六七。亦有修行至死无欲。食自死鱼肉自不杀生。头发剪前披后。着下衣竟上衣绕○顺正理论云。有二中洲。一提诃。二毗提诃。皆有人住○长阿含云。须弥山西有天下名俱耶尼(此云牛货。新婆沙云瞿陀尼)其土形如满月。人面像之。纵广八千由旬。有树王名斤提。围七由旬。高百由旬。枝叶布散五千由旬。人寿三百岁。以牛马珠玉共相市易○阿毗昙云。彼土食肉杀生。人死烧尸。或置水埋土。嫁娶同南洲人。多欲者至十或十二。亦有至死无欲者。庄饰皆被发上下着衣○顺正理云。有二中洲。一舍搋(古获反)二怛里拏。皆有人住○起世论云。斤提树下有一石牛。高一由旬。因名瞿陀尼(因以名洲)○长阿含云。须弥山北有天下名郁单越(此云最胜。新婆沙论名俱卢洲)其土正方人面像。纵广一万由旬。有大树王名庵婆罗。围七由旬。高百由旬。枝叶布散五十由旬。诸山浴池华果丰茂。众鸟和鸣。四面有阿耨达池出四大河。无有沟坑荆棘蚊虻毒虫。自然糠米众味具足。有摩尼珠名曰焰光。置自然釜鍑下(自然糠米者自生也。自然釜鍑者自烧然也。鍑方宥反。似釜而大)。饭熟光灭。有树名曲躬。叶叶相次天雨不漏。彼诸男女止宿其下。有诸香树。果熟之时。自然裂出种种身衣或器或食。河中宝船乘载娱乐。入中浴时脱衣岸上。乘船度水。遇衣便着。不求本衣。次至香树手取乐器。并以妙声和弦而行。其人无有众病。颜貌同等发绀青色齐眉而止。人起欲时熟视女人。彼女随诣园林。若是父亲母亲不应行欲者。树不曲荫。各自散去。若非亲者树则曲荫。随意娱乐。一日至七日。尔乃舍去。彼人怀妊七八日便产。随生男女置于四衢。有诸行人出指含[口*敕]。指出甘乳充遍儿身。过七日已其儿长成。与彼人等。男向男众女向女众。彼人命终不相哭泣(以人寿定千岁故不吊死)庄严死尸置四衢道。有鸟名忧尉禅伽。接置他方(阿毗昙云。其鸟啄尸。至山外啖食之)其地柔软随足隐起。大小便时地为开拆。利已还合。其人前世修十善行来生此洲。寿命千岁不增不减。命终之后生天善处○阿毗昙云。北洲人多欲者。一生数至四五。亦有修行至死无欲○顺正理论。有二中洲。一矩拉婆。二憍拉婆皆有人住○阿毗昙云。南洲人长三肘半。或四肘。东洲八肘。西洲十六肘。北洲三十二肘(起世云。南洲三半。东西洲同量。北洲七肘○一肘即当姬周尺八)○长阿含云南州有三事胜。一者勇猛强记能造业行。二者勤修梵行。三者佛出其土○新婆沙论。四大洲八中洲。人形短小。有说遮末罗洲唯罗刹住。复有五百小洲。或有人住。或非人住。或有空者○菩萨藏经。佛言。我观世间众生。常为十苦逼迫。一生。二老。三病。四死。五愁。六怨。七苦受。八忧。九痛恼。十生死流转。众生为得菩提出离如是逼迫○四教仪。在因之时行五常五戒中品十善。感人道身

述曰。北洲人定千岁。故死不哭吊。佛不出生。故不闻佛法。此所以为八难之一也。昔人谓。列子载黄帝梦游华胥氏之国者。即北洲也。未知其可。南洲有佛法可学故。大乘根器多生其中。以寿命短促众苦逼迫故。怖畏发心勤修道行。此其所以为四洲之最胜也

华严经云。三千大千世界以无量因缘乃成大地。依于水轮风轮空轮。空无所依。众生业感世界安住

新菩萨藏经。诸佛成就不思议智故。能行知诸风雨相。知世有火风。名乌卢博迦。众生诸有觉受。皆由此风之所动摇。此风轮量高三拘卢舍(拘卢舍。此云一鼓声问。准杂宝藏经。五里为一拘卢舍。毗昙论。八拘卢舍为一由旬。即智论中品由旬。当四十里也)于此风上虚空之中。复有风起。名赡薄迦。此风轮量高十由旬(云云)。如是次第轮上六万八千拘胝风轮之相。悉能了知。最上风轮名周遍上界。为水轮之所依止。其水量高六十八百千由旬。为大地之所依止。其地量高六十八千由旬。是地量表。有一三千大千世界

    土水风轮会异

○土轮金轮　○水轮　○风轮

(○俱舍。共三十二万由旬○起世。共四十八万由旬○新菩萨藏。六十八千由旬○楼炭。上二十亿万里金粟金刚各二十亿万里○立世共三十二万由旬○光明经。土深十八万由旬。下有金沙。今据起世。四十八万。此恐脱四字○起世因本经。水上有风吹转此水。于上成金。如熟乳生膏。是名金轮○增一阿含。地深六十八千由旬○昙无谶光明经。地深十六万八千由旬)

(○俱舍。八十万由旬○起世。六十万由旬○菩萨藏。六十八百千由旬○楼炭。八十亿万里○立世因本经。以众王业力水不流散。如食未销不堕熟藏)

(○俱舍。百六十万由旬○起世。三十六万由旬○菩萨藏。六万八千俱胝风轮○楼炭。五百二十亿万里○智论。大千世界。皆依风轮为基)

(述曰。经论所出皆不能一唯俱舍立世略同。佛所说义不应有异。要是部主听受机见有别。而译师今古措辞之不同也)

须弥山根上升一万由旬。绕山纵广一万由旬。是坚首天住。复上一倍(因本二万)绕山八千由旬。是华鬘天住。复上一倍(因本三万)绕山四千由旬。是常放逸天住。复上一倍(三天皆云一倍者。皆以一万增倍。至四天王为四万由旬○因本云。山半四万二千由旬。四王所住)绕山四千由旬。是日月星宿天四天王天住(婆沙论)○须弥山下别有三级。诸神住处。皆有七重墙院。皆夜叉住(起世因本经)此三天皆药叉住。四天王之所部(俱舍论)○日天宫殿。天金颇梨所成。纵广五十一由旬。正方如宅遥看似圆(智论日月方圆五百里)有五种风吹转而行。阎浮檀金以为妙辇。高十六由旬。方八由旬。日天子及眷属居中受天五欲。日天子寿五百岁。子孙相承。皆于彼治。宫殿住持满足一劫(历成住坏空。八十小劫。为一大劫也)日天身光。妙辇宫殿光明相照。有一千光。五百旁照五百下照。日天宫殿常行不息。六月北行六月南行。月天宫殿。天银青琉璃成。高十六由旬。广八由旬。月天子与诸天女在此辇中受天五欲。月天寿五百岁。子孙相承宫殿住于一劫。月天身光宫殿成千光明。五百旁照。五百下照。何因缘故。月天宫殿渐渐现耶。由日天有六十光障彼月轮。去日渐远。故渐渐现。复何因缘圆净满足当十五日。月宫去日最远光不能障。复何因缘黑月十五一切不现。此时月宫最近于日。日光隐覆一切不现。复何因缘月宫影现。此大洲有阎浮树。高故影现月轮(起世因本)过去有兔行菩萨行。天帝试之索肉欲食。舍身火中。天帝愍之。取其焦兔置于月内。令众生瞻之。知是菩萨行慈之身(西域记)南洲日正中。东洲日始没。西洲日初出。北洲当半夜(起世因本经余三方例知)日天宫墙地薄如华葩。为五风所持(长阿含)日月方圆五百由旬。而今所见不过如扇(智论)大星宫宅周七百二十里。中星四百八十里。小星百二十里(楼炭经)过去婆伽婆仙。分布诸宿曜(宿音秀)护国养人各有所主。东方七宿。角亢(晋冈)氏房心尾箕。北方七宿。斗牛女虚危室壁。西方七宿。奎娄胃昴毕觜参(音兹森)南方七宿。井鬼柳星张翼轸(大集经。诸星形相姓氏祭物法度所主人物国主。并具在本经)佛在净居天宫。告诸宿曜。游空天众九执大天二十八宿十二宫辰。说过去娑罗王如来所说炽盛光大威德陀罗尼除灾难法。若有国王及诸大臣。所居之处及诸国界。或被五星陵逼罗睺彗孛妖星照临所属本命宫宿及诸星位或临帝座。于国于家及分野处。陵逼之时或退或入。作诸障难者。但于清净处置立道场。念此陀罗尼一百八遍。或一千遍(消灾经)有九种执曜。能令昼夜时分增减世间丰俭。其名曰日月荧惑(火)辰(水)岁(木)太白(金)镇(土)罗睺(火之余气)彗孛(土之余气孔雀经)娑婆世界有八万四千灾变恶星(楞严经)毗沙门为星宿之主(法华文句○论语曰。北辰。天文志曰。北极)须弥山半四万二千由旬。四天王居(智论因本经同。若阿毗昙论。俱舍论。皆云四万由旬)东方城名上贤。南方城名善见。西方名周罗。北方名天敬(智论同)东方治国天王(诸经多云持国)领乾闼婆(此云寻香行帝释俗乐神)毗舍阇(此云啖人精气鬼又颠狂鬼智论作富单那)护东洲人。南方增长天王领鸠槃荼(此云厌魅鬼厌魇同睡中为鬼所著)薜荔多(此云最初饿鬼)护南洲人。西方杂语天王(孔雀经翻广目又翻非报能与罪逆众生不能现报)领龙及富单那(此云臭饿鬼智论毗舍阇)护西洲人。北方多闻天王领夜叉(此云捷疾今法会传送符书使者是此类)罗刹(此云暴恶食人之鬼)护北洲人(出长阿含)。尔时毗沙门天王(此云多闻光明句记福德之名闻四方故)提头赖吒天王(此云持国护持国土)毗留勒叉天王(此云增长令自他善根增长故)毗留博叉天王(此云杂语能种种杂语又广目又恶眼专主罚恶令遇苦发心)俱从座起而白佛言。是金光明众经之王(云云)。我等四王二十八部百千鬼神以净天眼常观拥护此阎浮提。是故我等名护世王(金光明经○光明句记经家先摽北方者西土以北方为上○涅槃经譬如北方之于东方为无上上四明正据此)○初地菩萨多作四天王(华严经)四天皆有昏嫁行欲如人。化生小儿在膝上如二岁小儿。未久自然宝器盛百味食天甘露浆。福多者色白。中者色青。下者色赤。食讫便与诸天等量。初生忆昔往业。戏已忘念(长阿含经)四天男女生时。若于女处膝上眼处生者。天女作意此是我儿天男亦言此是我儿。若于父膝眠处生者。唯有一父。诸妻皆得为母。四天欲事无数。亦有修行至死无欲。一切欲界诸天亦尔(立世论)护世四王各有九十一子有大威力。皆名曰帝。能护十方。一切山河树木土地城郭一切鬼神皆属四天王(智论)○一王下有八将军。四王三十二将周四天下护助出家人。韦将军于三十二将中最存弘护。比丘道力微者为魔所惑。将军恓惶奔赴应机除剪(天人感通传)

    忉利天宫之图

【图】

昔婆罗门姓憍尸迦与知友三十二人共修福德。命终皆生须弥山顶。憍尸迦为天主。三十二人为辅臣(智论)○昔迦叶佛灭后有一女人。发心修塔报为天主。有三十二人助修。报为辅臣。君臣合之为三十三(净名疏○梵语忉利此翻三十三天)○帝释住首楞严定。未来成佛号曰无著(法华文句)

须弥山四角各有一峰(婆沙论高广五百由旬)金刚手药叉于中住。守护诸天。山顶善见大城周万由旬(婆沙论。山顶纵广八万四千由旬。其中平可居者止四万由旬)重门高一由旬半。城有千门。各有五百青衣药叉。严仗防守。城中殊胜殿周千由旬。其地真金杂宝严饰。柔软如妒罗绵。随足高下(顺正理论)帝释住处中央金城周千由旬(即殊胜殿)有五百门。中有楼阁。名皮禅延。四边宝楼一百一所。一万七千房。一一房有七天女。一一女有七采女。其诸天女皆是帝释正妃。帝释与阿修罗女舍脂共住。化身与诸妃共住(阿毗昙论)目犍连尊者游历小千界。无有端严如毗阇延堂者(杂阿含经○即毗禅延也)。城内衢巷。天人随其福德屋舍多少。城路五百。中有七市谷米．衣服．众香．饮食．华鬘．工巧．淫女。并有市官。天子天女往来贸易。商量贵贱。具市廛法。虽作是事无取无与。脱欲所需便可提去。是善见城复有天州天县天村周匝遍布(起世因本经)城外四面有四苑。一众车苑(起世因本云杂色车苑。杂阿含云东门外)随天福德种种车现。二粗恶苑(起世云。粗涩苑。杂阿含云南门外)天欲战时甲仗自现。三杂林苑(起世。杂乱苑。月八十四十五日三十三天放宫内采女入此园中与天众合杂嬉戏受天五欲杂阿含云在西门外)诸天入中极妙

【图】欲尘杂类俱至。四喜林苑(起世云入中欢喜杂阿含在北门外)诸天所玩皆生欢喜。四苑各千由旬。各有一如意池周五十由旬。八功德水。城外西南有善法堂。三十三天时集辨论制伏阿素洛如法不如法事。东北有圆生树。华开之日顺风香闻百由旬。逆风犹及五十里(顺正理论)善法堂最中有师子座(毗耶仙人经善法堂。有八万四千柱。入此堂者无恶触睡眠频呻等过)

帝释升座。左右各十六天王随坐。有二太子。是二大将军。坐诸天王左右。持国天王与大臣军旅恭敬诸天依东门坐。增长天王依南门坐。广目天王依西门坐。多闻天王依北门坐。是四天王以世间善恶。奏闻帝释诸天王。月八日四王大臣遍行世间。十四日四王太子行。十五日四王自行观察善恶。若无多人受戒布施。帝释闻奏忧恼说言。天众减损。修罗日增(阿毗昙论)第一善法堂天(即帝释)。第二住峰天。三山顶天。四善见城天。五钵私地天。六住俱吒天。七杂殿天。八欢喜园天。九光明天。十波利树园天(即圆生树)十一险岸天。十二杂险岸天。十三摩尼藏天。十四旋行地天。十五密殿天。十六鬘影天。十七柔软地天。十八杂庄严天。十九如意地天。二十微细行天。二十一歌音乐天。二十二威德轮天。二十三月行天。二十四娑利天二十五速行天。二十六影照天。二十七智慧天。二十八众分天。二十九住轮天。三十上行天。三十一威德颜天。三十二威德轮天。三十三清净天(正法念经)○本为人时施饮食灯明钱财。故名释提桓因(此云能天主)本为人时姓故名憍尸迦。舍脂为第一后故名舍脂钵低。于一座间思千种义故名千眼。于三十三天为主故名因提利(中阿含经○本有千名。翻译不足)帝释有金刚杵力(孔雀经)○三十三天生时。天女手中华生。自知有儿。即以授夫。七日天生。善知天法。行宫殿中见无主天女。来言圣子善来此汝宫殿。我无夫主今相供养(毗邪仙人经)天初生时如十二岁儿。于父母生处或两膝两股。忽然而生。即有宝器盛天须陀味及以天酒。随福上中下有白赤黑色。饮食既讫。身量即与旧男女等(起世因本经)单修上品十善生忉利天(四教仪)

诸天通论

身量(俱舍论)　衣量(长阿含经)　寿量(阿毗昙论俱舍同)　身光(智论)　饮食　业因(三界差别经)　报果　境量(婆沙论)　凡圣　论无色身处　论天主　论四禅四地

四天王身长半里。衣重半两。人间五十岁为四王一日夜。即用四王寿命五百岁。计人间九百万岁。为等活地狱一日夜。如是数等活寿五百岁。人间三百二十四亿岁。为等活一年。忉利天身长一里。衣重六铢。人间一百岁为忉利一日夜。即用此天寿命一千岁。计人间三亿六十万岁。为黑绳地狱一日夜。如是数此狱寿千岁。夜摩天身长一里半。衣重三铢。人间二百岁为此天一日夜。即用此天寿一千岁。计人间十四亿四百万岁。为众合地狱一日夜。如是数此狱寿二千岁。兜率天身长二里。衣重一铢半。人间四百岁为此天一日夜。即用此天寿四千岁。计人间五十七亿六百万岁。为叫地狱一日夜。如是数此狱寿四千岁。化乐天身长二里半。衣重一铢。人间八百岁为此天一日夜。即用此天寿八千岁。计人间二百三十亿万岁。为大叫地狱一日夜。如是数此狱寿八千岁。他化自在天身长三里。衣重半铢。人间一千六百岁为此天一日夜。即用此天寿一万六千岁。计人间九百二十一亿六百万岁。为热地狱一日夜。如是数此狱寿一万六千岁。摩罗波旬天寿三万二千岁(俱舍论长阿含经阿毗昙)○色界寿命即用劫为量。梵众天半劫(二十小劫)身半由旬。梵辅天一劫(以四十小劫为一劫)身一由旬(四十里)大梵天一劫半(六十小劫)身一由旬半。少光天二大劫(此下并云大劫。即是总成住坏空八十小劫也)身二由旬(此下身量并随寿量)无量光天四大劫。身四由旬。光音天八大劫。身八由旬。少净天十六大劫。身十六由旬。无量净天三十二大劫。身三十二由旬。遍净天六十四大劫。身六十四由旬。无云天百二十五大劫。身百二十五由旬(此天身寿俱灭三劫三由旬)福生天二百五十大劫。身二百五十由旬。无想天广果天皆五百大劫。身五百由旬。无烦天一千大劫。身一千由旬。无热天二千大劫。身二千由旬。善见天四千大劫。身四千由旬。善现天八千大劫。身八千由旬。色究竟天一万六千大劫。身一万六千由旬(长舍论阿毗昙)化乐他化二天。所著衣服随心大小轻重。色界天不着衣服。如着不异。头虽无髻如着天冠。无男女相形唯一种(起世因本)○无色界寿命者。空处二万劫。识处四万。无所有处六万劫。非非想处八万大劫。三界皆有中夭。唯北洲兜率天最后身菩萨无想天。皆定寿命不说中夭(阿毗昙)空处定行慧行各得一万劫。识处定慧二行各得二万劫。上二地但有定行相倍。故唯六万八万(婆沙论)○诸天业报生身光者。欲界诸天以灯烛明珠等施及持戒禅定等清净故。身常光明。色界诸天行禅离欲修火光三昧故。身常光明胜于欲界。若释迦常光面各一丈。诸天光明大者。虽无量由旬。于丈光边蔽而不现。四天王有四种色。绀赤黄白。欲界诸天色皆如是。如初生时见绀华则身绀色(智论)○法苑云。色界诸天以喜为食。无色界以意业为食。又云。色无色界并以禅悦法喜为食。欲界诸天福厚者。甘露盈杯百味俱至。福薄者虽有饮食常不称心。故经云。譬如诸天共饮器食随其福德饭色有异。上者见白。中者见黄。下者见赤。依正法念经云。夜摩已上尽色界天。贫富皆等。忉利已下报有厚薄。故经云。有薄福天患饥下剡浮人中摘酸枣食。又云。四天王天食天须陀味。园林池苑。并自然生一切味。欲界诸天食亦如此○众生具修十善得欲界天报。修有漏十善与定相应得色界天报。复有修四空定得无色界天报(三界差别经)○四王忉利。单修上品十善得生。若夜摩天已上兼修未到定。未入根本定故(未到定亦名欲界定。其法备见止观)夜摩此云善时。时时唱快乐故。兜率此云知足。于五欲境生喜足故。化乐者于境变化而自乐故。他化者于自他境皆能自在化用故。已上四天悉是空居(四教仪集解)梵身天下有魔罗波旬诸宫殿(起世因本经)欲色二界中别有魔宫。其魔怀嫉。譬如石磨。磨坏功德。纵广六千由旬。宫墙七重(楼炭经○大论。魔罗翻夺命。波旬魔王名。罗什云此翻杀者。常欲断人慧命。涅槃疏。依于佛法而得善利。不念报恩反欲加毁。辅行魔字从石。梁武以来。谓能恼人易之为鬼。净名经云。多是不思议解脱菩萨。应为魔王。垂裕记云。第六天上别有魔罗所居。他化天摄。即天子魔也)○大梵此云离欲。除下地系上升色界(法华疏)梵王无别处。但于天中有高楼阁者是(具舍论)大梵是君。梵辅是臣。梵众是民(法苑珠林)少光天。光明最少。无量光。光明胜前。光音天。无觉观语言。以光当语。又此天语时口出净光。少净天。离喜受乐为净。未及上位为少。无量净天。清净胜前。遍净天。清净周遍无有过患。无云天下三禅皆依云住。至此四禅方是空居(楞严作福生天)福生天。有胜福力者生(楞严作福爱天)无想天。外道所居。但受一期心想不行。受五百劫无心之报。报毕必起邪见来生地狱。广果天。果报最胜。无云福生。广果。此三天凡夫住处。修上品十善修禅者得生无烦天。无见思烦恼杂故。无热天。离热恼故。善见天。定障渐微见极明彻。善现天。形色转胜善能变化。色究竟天。色法最极是究竟处。此五天名五那含(此云不来。三果圣人居处。亦名五净居。五不还天)○无色界。空处天者行人厌患色笼心欲出离。修观破三种色(可见可对色。眼见色尘也。不可见可对色。声尘味触也。不可见不可对色。意缘法尘。即无表色也)识处天者。厌患虚空无边。修观舍前外空更缘内识。无所有处者。外境名空内境名心。舍此二境入无所有。非非想处者。非识处之有想。非无所有之无想。舍有无二边而入上定也。一切天众皆作圣言。为彼言辞同中印度。然不由学自解典言(顺正理论)○杀盗淫妄业。若生人中身色憔悴无有威德。若有余业得天中身(应是忉利)形貌减劣。宝庄严具光明微少。天女皆舍。余天轻笑。若与修罗战为他所杀(正法念经)诸天命终五衰相现。一者衣服秽染。二者冠上华萎。三者两腋汗流。四者体生臭气。五者不乐本座(新婆沙论)○此三十二天。二唯凡住。谓大梵天王不达业因。说我能造化一切天地人物。恃此高慢。圣人不与共居。无想天唯是外道。修无想定受五百劫无心之报。受毕必起邪见堕于地狱。以故圣人不生其中。五唯圣住。谓五净居天。凡生彼者要是进向那含。身得四禅发于无漏起熏禅业。或起一品乃至九品。方乃得生。凡夫无此熏禅业。故不得生。余二十五天凡圣共住(婆沙论)

述曰。论无色界身处。初言无处者。婆沙云。四空离形报无别处。但在欲色二界成就四空无色业者。言无身者。俱舍云。无色无身。纂云。无业果色非异熟身。楞严云。是四空天。身心灭尽定性现前。无业果色。孤山释云。非业果色显有定果色也。次言有处者。起世云。倍色究竟。有空处乃至非非想处。皆名诸天住处。华严云。菩萨鼻根闻无色界宫殿之香。言有身者。阿含云。舍利弗灭时。无色天泪下如春细雨。仁王经列无色天众。中阴经云。如来至无色界中诸天礼拜。大众部云。但无粗色非无细色。净名疏云。若不了义教明无色界无色。若了义教明无色界有色。涅槃云。无色界色非声闻缘觉所知。今此所明当从后义

述曰。论天主有通别二义。通论者。魔梵欲色各有主义。释签云。四天王主四天下(此言巡游赏罚为主)大论云。帝释为二处天主(四王忉利)魔王为欲界主(居欲界顶)大梵王为三界天主。净名疏云。帝释是地居天主。梵王是娑婆世界主。统御大千(统御上下)天人感通传答南山云。魔王虽欲界主。帝释四王若行佛法魔不能制。妙乐云。梵即色主。亦三界主。魔为欲主。辅行云。梵王为三界主。余皆臣属。别论者。于此又三初独论梵王。文句云。梵王住禅中间。内有觉观外有言说。得主领为王。单修禅为梵民。加四无量心为王。又云。梵王号令总上冠下。别行疏。梵即色主。名为尸弃。毗昙论云。二禅已上无语言法故不立王。禅门云。初禅有觉观心则有语言法。主领下地众生为便。二独论摩醯。大论云。摩醯首罗八臂三眼骑白牛。又云。过净居天。有十住菩萨号大自在。大千界主。灌顶经。字威灵帝。华严经云。大千世界主摩醯首罗。涅槃疏云。若言世界主正是摩醯首罗。辅行云。摩醯首罗能覆大千。举世尊之以为化本。三摩梵对论。涅槃疏云。摩醯首罗居色界顶主大千界。若法华中列世界主梵天王者。其实秖领小千。经家美之故言主耳。私谓(章安判云)此是大千之中。得为大千之主。降此不得大千界有万亿梵王。此处梵王尸弃。居大千之中。故称为主。自余诸梵所居既偏故不得为主也。今故断之曰。摩醯处无色顶。以报胜为主。梵王居大千之中。以统御为主

述曰。自昔谈天者未知四禅四地之义。以由诸文森列不能区别耳。据因本经阿毗昙婆沙论等。皆以天名。次第竖高。相去倍远。皆有住地。此等立义未足可凭。今依俱舍论云。梵天无别处所。但于梵辅中有高楼阁者是。法苑亦云。大梵是君。梵辅是臣。梵众是民。据此则三天同在初禅。秖一地耳。若萨婆多部。以无想广果身寿不殊。同为一处。楞严经云。从福爱天有二岐路。福德圆明名广果天。身心俱灭名无想天(二岐则是分二类耳此与萨婆义冋。同一处也)。又经云。此中复有五不还天(此中者指四禅)四禅四位天王。但有钦闻不能知见。如世间深山道场阿罗汉。世间粗人所不能见。据此则知。秖一广果称王。而于此中具有五那含。一外道同居四禅。秖一地耳。次第禅门云。佛于仁王经说十八梵。亦应有民主之异又云。四禅中有大静王。璎珞经。明禅禅皆有梵王。楞严亦云。四禅四位天王。华严列众三十九位。其间欲界则天天称王。色界则禅禅称王。余天不列。今详初禅既以大梵为王。而三经皆说四禅有王(仁王璎珞楞严)则知光音遍净广果三天皆王。自余皆一臣一民之义。今故依此等大乘经旨。自初禅至四禅。立为四地云广果为王。福爱为臣。无云为民。五那含一外道。则寄居广果天中。已上九天同居四禅一地也(二禅三禅例之)或以天天身寿不同。须各分处如诸小乘经论者。然梵王之与梵辅梵众。若身若寿皆长短不齐。又广果无想。虽五百劫。广果则有中夭。无想定满其报。以此论之。虽身寿不同不妨同处。亦犹阎浮之人有寿有夭也。又华严谓诸天王皆十地菩萨者。此等皆是权来引实。在于天中化诸实报之天。使求脱天业故得称王。若谓王者夐居一处。与余天隔异。则将焉用彼王。余天何所依仰。不作此论。岂不大乖引实之义。或谓二禅已上无语言法(阿毗昙云)何以为化者。然光音既以光为语。则知上地诸天威仪进止无非言教。以是义推无不可者

佛祖统纪卷第三十一(终)佛祖统纪卷第三十二

        宋景定四明东湖沙门志磐撰

    世界名体志第十五之二东土震旦地里图

区域之兴帝喾九州(冀兖青徐扬荆豫梁雍)舜十二州(以冀州土阔增置并幽营三州)夏禹平水土分别九州。周大封建。盖千八百国。春秋之世见于经传者。百二十有四国。下至战国七雄并而为秦。惩周封建之弊罢侯置守。分天下为三十六郡。及南平百越。又置闽中南海桂林象四郡。两汉以十三州统治(汉武帝置十三部刺史)晋为十九州。唐为十道。后又为十五。采访使凡郡府三百二十有八。县千五百七十有三。宋朝元丰颁行。李德刍等所撰九域志。分为二十三路(见于图)郡凡二百九十有五。县千一百三十有一。化外羁縻之州不与焉

汉盛时。四履之地。东乐浪。西敦煌。南日南。北雁门。东西九千里。南北万三千里

古长城。战国时赵筑之。自代并阴山至高阙(二州名)以备胡。燕亦筑妫州之北至辽东。秦始皇令蒙恬筑长城。起临洮入高丽

四渎。河出积石。江出岷山(松州嘉诚县)淮出桐柏(唐州)济出王屋山(孟州今河阳府)

三江。自豫章而下入彭蠡。而东至海为南江。自蜀岷山至九江彭蠡。以入海为中江。自幡冢导漾东流为汉过三澨。大别以入于江汇于彭蠡。以入海为北江。自彭蠡以上为二。自夏口以上为三。下而至于秣陵京口以入海。则不复三矣

九河。鬲津徒骇。在今瀛州钩槃。太史胡苏。在今沧州马颊在今济州。覆釜简洁漫不可考。当在东光成平鬲县之间。以汉许商之言考之。徒骇最北。鬲津最南。盖徒骇是河之本道。东出分为八。齐小白塞之为一。今河间弓高以东。平原鬲津往往有其遗处。盖塞其八枝。并归于徒骇也(九域志)

五岳。中岳嵩山。在洛州(西京)东岳泰山。在兖州。南岳衡山。在潭州。西岳华山。在华州。北岳常山。在真定府

东夷。初周武王封箕子于朝鲜。汉灭之置玄菟郡○夫余国。在玄菟北千里。本濊地○高句丽。其始王朱蒙。出自夫余居升骨城。号高句丽。因以高为氏。在辽东千里。南接朝鲜濊貊。东接沃沮。北接夫余。人皆随山而居○三韩者。一马韩。在西五十四国。北接乐浪。南接倭国。二辰韩。在东十二国。北接濊貊。亦曰秦韩。言秦人避役适韩国。三辨韩。在辰韩之南十二国。南接倭。马韩最大。尽王三韩之地。○新罗辰韩种也。在高丽东南居汉乐浪。地多山险。文字甲兵同于中国。○百济。马韩之属国。于带方故地。初以百家济故名。东接新罗。句丽。西南俱限大海。有僧尼寺塔。爱坟史颇解属文○挹娄。古肃慎国。在夫余东北千余里。其北不知所极。人多勇力。矢用楛(音户)青石为镞。土气极寒常穴居○辽东郡。大辽水出塞外南入海。行千二百里。辽西令支县有孤竹城。故伯夷国○倭国。在百济新罗东南。水陆三千里。依山岛而居。汉魏译通中国者三十余国。皆称王。大倭王居邪摩堆。其地在会稽东。俗皆文身。自云太伯之后。自倭国东千里名拘奴国。南四千里名朱儒国。人长三四尺。自朱儒东南行船一年。至裸国黑齿国。倭国始于百济求得佛经。隋大业十三年遣使朝贡。兼沙门数十人来学佛法○流求国居海岛。当建安郡东。水行五日而至。炀帝遣陈棱至其国。虏男女载军实而还○虾蛦。唐太宗时倭国遣使。偕虾蛦人来朝。高宗平高丽。倭国遣使来贺。始改日本。言其国在东近日所出也○扶桑国。在东海中。齐永元初。僧慧深来建康。言其国在大汉东三万里。宋大明五年罽宾国沙门。至其国传佛法

北狄。周有山戎玁狁。秦汉有匈奴。桓灵时有鲜卑。后魏蠕蠕(音软)西魏突厥。唐回纥。皆匈奴故地。唐契丹居松漠间。至宋朝益盛称大辽。后有女真称大金。鞑靼称蒙古○西羌。三代为患。至秦汉逐之河塞之外。汉宣帝时赵充国。破先零(音怜)置金城。属国以处降羌。东汉屡为患。段炯击破之。魏晋多乱关陇。永嘉后有谷浑。唐初吐蕃并吐谷浑党项诸羌。遂为强国○海南诸国。扶南。丹丹。交趾。真腊。故临。大食。白达。大秦。卢眉。勿斯里(岛夷杂记)宋朝来贡者。占城。三佛齐。勃尼。阇婆。注辇。丹流眉蒲端

炀帝时。西域诸蕃多至张掖。与中国交市。帝令裴矩掌其事。撰西域图记云。发自敦煌至于西海凡为三道北道从伊吾经蒲类海。铁勒部。突厥。可汗(音克寒北虏主之号)庭。度北流河水。至拂菻国。达于西海。其中道。从高昌。焉耆。龟兹。疏勒。度葱岭。鏺汗。苏勒沙那。康国。曹国。何国。大小安国。穆国。至波斯。达于西海。其南道。从鄯善。于阗。朱俱波。喝盘陀。度葱岭。经护密。吐火罗。挹[怡-台+(日/工)]。帆延。漕国。至北婆罗门。达于西海。其三道诸国

【图】亦各有路。南北交通。故知伊吾。高昌。鄯善。并西域之门户。总凑敦煌(云云)。帝由是甘心将通西域。令矩往张掖引致西蕃四十余国(隋书裴矩传)

高昌。即车师前王庭(交河是也)有贪污山。夏有积雪。山北即铁勒界也。目敦煌向其国多沙碛(七亦切)茫然无蹊径。欲往者寻人畜骸骨而去。或闻歌哭声。盖魑魅所为也。商旅往来多取伊吾路(北史西域传)

述曰。谈天地之极际者。无若佛经。其言须弥四洲。犹太仓一粟耳。至如阎浮提者。则又四洲之南境。经言。纵广七千由旬。周围之可得二十八万里。以一由旬四十里。计之也。从辽东西行。出阳关踰葱岭。经五竺尽西海际。从南海北行出雁门。踰沙漠极。北至瀚海。纵横皆可九万里。而世人乏通识见。汉时四履之盛不出万里。以故乍闻此说莫之能信。须知此方居东。天竺居中。自此方西至天竺。为四万五千里。自天竺西向尽西海。亦四万五千里。如此则此地为阎浮之东方。信矣。世儒谓之中国。且据此地。自论四方之中耳。儒家谈地止及万里。则不知五竺之殷盛西海之有截也。道家谈天止及三境。则不知六欲四禅四空之高远无色之无极也。况欲知万亿须弥三千大千之天地耶。况欲知华藏世界周遍建立如帝网耶。是则谈天地之极际者。非凭佛经。不足以尽其致也

【图】

赡部洲中心名阿耨达池。在香山南大雪山北。周八百里。十地菩萨化为龙王。于中潜宅。出清冷水以给赡部。池之东面。银牛口流出殑伽河。绕池一匝。入东南海。池之南面。金象口流出信度河。绕池一匝。入西南海。池之西面琉璃马口流出缚刍河。绕池一匝。入西北海。池之北面。颇胝师子口流出徙多河。绕池一匝。入东北海。或曰。潜流地下出积石山为东华河源云(赡部解见前四洲九山图。阿耨达此云无热恼。其池四宝严饰。从四兽口流出其水。殑伽此云天堂来。言来处高也。信度此云验河。缚刍此云青河。徙多此云吟河赡部一名阎浮提)自高昌近者。曰阿耆尼国(有伽蓝十数汉书曰焉耆)西南九百里曰屈支(伽蓝百所。屈居勿反。旧曰龟兹。音丘慈)西南六百里曰跋录迦(旧曰姑墨)西北六百里至凌山。葱岭之北原行四百里至清池。北行五百里素叶水城。西四百里千泉。南面雪山。三垂平陆。突厥来此避暑。西至呾罗私。西南白水。西南恭御城。南笯赤建。西石国西窣堵利。西北康国。南至米国。北至曹国。西至何国。西东安。西中安。西至西安。西南货利○自康国西南至史国。东南入铁门。南出至睹货罗(即前引隋书吐火罗)东扼葱岭。西接波剌斯。南面雪山。北据铁门○顺缚刍河北流至怛密东。至赤鄂衍。又东至忽路摩。又东至愉漫。西南临河至鞠和衍。又东至镬沙。又东至珂咄罗。东接葱岭至拘谜陀。南至尸弃陀。渡河至达摩帝○自活国东南至阔悉多。西至缚伽浪。南至纥利健。西南忽懔。东至缚喝。北临河。伽蓝百所。人谓之小王舍

【图】城。从此西南入雪山阿至锐末陀。西南至。从缚喝南至揭职。东南入大雪山至梵衍那(有卧佛千尺。商那和修胎生九条衣尚存)东踰黑岭至迦毕试(北面雪山伽蓝百所)东入北印度境至滥波。东至健驮罗(大塔高五百尺。元魏胡太后遣使持大幡五百尺。往挂之。脚才及地)南至那揭曷(北印度境)北至乌仗那(释种被斥王此云昔轮王之苑。僧常万人)东至钵路罗(大雪山中)南度信度河至怛叉罗。东南至僧诃补。东南至乌刺尸。东南至迦湿弥罗(旧曰罽宾伽蓝百所)东南至曷阇罗。南至磔迦。东至那仆底。东北至阇烂达。东北至屈路多。北至洛护罗。又北至末罗娑○自屈路多南至设多卢(已上并北印度)西南至波理怛(自此为中印境)东至末兔罗(鞠多度人石室盈筹之处)东北至湿伐罗。东北至窣禄那(东临殑伽河)东度河至末底罗。北至婆罗补(此系北印)北雪山中有金氏国(女为王。夫亦为王不知政事。此国东接吐蕃。北接于阗。西接末罗婆)○自末底罗东至瞿毗霜。东南至醯呾(佛为文鳞龙王。七日说法处)南度殑伽河至毗罗刚。东南至劫比他(佛在忉利天为母说法。帝释奉三道宝阶之处)西北至曲女城。东南度殑伽河至阿踰陀东至阿那穆。东南至钵罗那。西南至拘睒弥北至鞞索迦。东北至舍卫国(城南五里给孤独园)东南至迦毗罗卫(佛生处。净饭王殿。摩耶夫人殿。菩萨降胎处。并建精舍。佛还本生国。时止尼俱卢伽蓝。受姨母金缕袈裟。度八王子五百释种)东北至拘尸那(娑罗林佛灭处)西南至波罗柰(鹿苑转法轮处。近鹿苑有支那寺。国王为大唐僧众所造。支那此云大唐)○顺殑伽河东北至毗耶离(旧名毗舍离有维摩方丈)东北至弗栗恃(北印境)西北至尼波罗(其国北境即东女国。与吐蕃接。人来国命往还。率由此地。唐梵相去万里。自古取道迂回致成远阻)○自毗耶离南度殑伽河至摩竭提(又名摩伽陀。中印境。王舍城在此国中。华氏城在河南岸。西南度尼连禅河。即伽耶城。城西六里。至伽耶山。俗呼灵山。西南菩提树。佛成道处。树高五丈。周垣五百步。中有金刚座。千佛坐之入金刚定。鸡园伽蓝。无忧王建。常供千僧。那烂陀寺。五王共造。僧徒数千。并俊才高学)东至瞻波。东至揭朱只。东度殑伽河至奔那伐(已上并中印度)东至迦摩缕(其国已历千世。至今不信佛法。国之东境山阜连接。可两月行入蜀西南境)南至三摩怛(东印)东北大海滨至室利罗。东南大海隅至迦摩浪。东至堕罗钵。又东至伊赏补。又东至摩诃瞻波(即此方林邑)又西南至阎摩那(此六国道阻不及往)○自三摩呾西至耽摩立底(东境滨海界温)西北至揭罗剌。西南至乌荼(东南临大海有城海商中止之地。南去师子国二万里。静夜望其国。佛牙塔宝珠光。犹如大炬)西南至恭御陀(已上东印。临海滨。不信佛法)西南至揭棱伽(南印)西北至憍萨罗(中印国王名引正。为龙猛建伽蓝。招集千僧。计工人所食盐价。用九亿金钱)南至案达罗(此下南印)南至驮那揭。西南至朱利耶南至达罗毗。南至末罗矩(南境滨海。有末刺耶山。此山之东有布呾洛迦山。山顶有池。池侧有石天宫。观自在菩萨游舍于此。有愿见者厉水登山)东南至执师子国(此非印度境。有佛牙精舍。上建表柱。置大宝珠若明星王宫侧建大厨。日营万八千僧食。食时持钵来受。各还其居。自有佛教。便兴此供)○自达罗毗北至恭建补(南印境有多罗树林。其叶长广。诸国书写莫不采用)西北至摩诃剌。西至跋禄婆(业海煮盐)西北至摩腊婆(五印之境。有两国重学。西南摩腊婆。东北摩竭陀。名僧极盛。此国南至海)西北至阿吒厘○自摩腊婆西北至契吒。北至伐腊毗(已上南印)西北至补罗(自此西印)○自伐腊毗北至瞿折罗(西印)东南邬阇衍(南印)东北至掷枳陀(南印)北至摩醯补(中印)○自瞿折罗北度信度河至信度国(西印)东度河东岸至茂罗部(西印)东北至钵伐多(北印)○自信度国西南至阿默翅(西印邻大海)西至狼揭罗(西印大海滨)西北至波斯(北印度境)西北至怫懔(隋史拂菻)西南至海岛西女国(皆女人。拂懔岁遣丈夫。偶得男不举)○自阿默翅北至臂多势(西印)　东北至阿荼(西印)东北至伐剌拏(西印属迦毕试)西至稽畺那。西北出印度境至漕矩吒。北至弗栗那。东北至大雪山犀那大岭。赡部之中斯岭特高。下岭至安呾罗(属突厥)西北至阔悉多(属突厥)西北至活国(属突厥主管铁门已南诸小国)从此东入葱岭。此岭当赡部中。南接大雪山。北至热海千泉西至活国。东至乌杀国。四方各数千里。崖岭数百重。永雪风寒山阜葱翠。故此为名。东至瞢健(属突厥)北至阿利尼。东至曷罗胡○从瞢健东至讫栗瑟。东北至钵利曷。从讫栗瑟东至呬摩呾。西至钵锷那。东南至淫薄健。东南至屈浪拏。东北至铁帝北至尸弃陀越铁帝大山。南至商弥。东北至波谜川(东西千里)南至钵露罗。自川登山至竭盘陀。下葱岭东冈至乌杀。西北至佉沙(旧名疏勒)东南至沮渠(经典极盛)东至于阗。东入沙硕至尼壤城。为东境之关。又东入大流沙。其沙随风聚散。人多迷路。往来聚遗骸以记。东至且末。东北至楼兰故地(即鄯善国)○印度者。天竺之正名(此云月)北背雪山。三垂大海。地形南狭如月上弦。川平地广。周九万里。七千余城依止其中尽三海际同一王命(唐玄奘三藏西域记)

光明经。八万四千城邑聚落。仁王经。十六大国五百中国十万小国。楞严经。此阎浮提大国二千三百

楼炭经。葱河以东名为震旦。唐彦琮法师云。葱岭已西。并属梵种。铁门之左皆曰胡乡(有指五竺为胡国。梵典为胡经。梵僧为胡僧。此类皆大误)唐义净三藏。于咸亨二年自番禺附舶(普潘愚今广州)西至诃陵。次室利佛逝。次末罗瑜。次揭荼。北行十日至裸人(在蜀西南男女皆裸形)西北半行至耽摩立底(东印境海口升舶归唐处)正西至莫诃菩提国(即摩竭提)那烂陀寺有七十驿(又云耽摩去莫诃有十日)那烂陀礼根本塔。耆阇崛山观叠衣处。大觉寺礼真像(即菩提道场金刚座处)

拘尸方丈。鹿园鸡岭。遍礼圣迹。住那烂陀十年。求经还耽摩立底。升舶过揭荼。将梵本寄佛逝。作南海寄归传求法高僧传。永昌元年秋回广府。至冬复附舶至佛逝。住三载。证圣元年回洛京译经

述曰。赡部一洲在西为五印度。飞行轮王之所治。是为梵天之种。东则震旦。皇王周孔之所化。是为君子之国。北为狄种。猃狁匈奴胡人之乡。封域分殊。不为指梵为胡以自混滥。如旧称胡跪胡经胡汉老胡。皆无稽之言不足用也。诸经言国城数不定者。古今离合不同也。如此方周千八百国。春秋七十余国。秦七国。魏三国。晋十六国。或离或合。为国不一。要不出此一境也。又诸经华梵不同者。罗什洹河。奘师殑伽。什云须弥。奘云苏迷卢。并指什译为讹。此说未可为定。盖由求法沙门所问土音中边不同古今有异。而诠其实则一也。如此方南北音转名处名物其语各殊。又如此方同一震旦而周秦汉晋为号不同。岂当定是非于古今之际。能识此意。则华梵不同。自可心会也

新婆沙论。南洲下至无间。共四万由旬。上尖下阔犹如谷聚○萨婆多论。南洲下土泥五百由旬。白墡五百由旬。等活至极热七狱。共高一万九千由旬。各广万由旬。无间高广二万由旬。阿毗昙论。等活寿五百岁。黑绳千岁。众合二千岁。号叫四千岁。大叫八千岁。炎热一万六千岁。极热半劫。无间一劫。俱舍论。等活一昼夜当四天王五百岁。次第至炎热一昼夜当他化一万六千岁(余狱次第对例)成实论。五无间者。一趣果无间。舍身即生彼故。二苦无间。中无乐故。三时无间。定一劫故。四命无间。中不绝故。五形无间。此狱纵广八万由旬。一人亦满。多人亦满(多论二万由旬)

    八热地狱图

【图】

新婆沙论。八热狱。一一狱有四门。一一门外有四游增。有情游彼其苦增故。地狱有情其形如人。正法念经。阿鼻苦千倍过前七大地狱

四门十六游增【图】

八寒地狱图一頞浮陀　二尼赖陀三阿吒吒　四阿波波五呕喉　　六郁波罗七波头摩　八分陀利

此八狱在铁围山底。仰向居止受寒冻苦(三法度经)頞浮陀寿。如憍萨罗国斛量。胡麻满二十斛。有一丈夫满百年取一胡麻。如是取尽。复以二十頞浮陀寿。为一泥赖陀寿。余次第准此(起世因本经)泥犁耶此名非道。欲界最下劣故(阿毗昙论)[打-丁+柰]落迦此云恶人(新婆沙论)人所作善恶。随人如形影随身。人死但亡其身不亡其行。譬如然火夜书火灭字存火至复成。今世作行后世成之(那先比丘所问经)

地狱有三。一热。二寒。三边。一热地狱者有八。一名等活。罪人手生铁爪相掴肉堕。或狱卒唱生。或冷风吹活。两缘虽异令活一等。人受苦已复至黑沙狱乃至沸屎狱。次第至寒冰狱。然后命终。由身口意造不善业堕此狱中。一一大狱各有十六小狱。周匝围绕(即婆沙论十六游增)二名黑绳。以热铁绳絣量肢体后方斩锯。久受苦已至黑沙狱乃至寒冰狱。然后命终。准前受苦加重。由恶意向父母及声闻堕此狱中。三名众合。众多苦具炽然猛热合来逼恼(余义准前作)由造三恶业堕此狱中。四名叫唤。狱卒捉人掷铁镬中。涌沸叫唤。由嗔恚怀毒堕此狱中。五名大叫唤。置铁镬中号啕大叫。由习邪见恶行堕此狱中。六名炎热。置铁城中火然焦烂。由烧炙众生堕此狱中。八名无间(梵语阿鼻或作阿毗)狱卒捉彼罪人剥皮缠身着火车上。万毒并至无不苦时。为极重罪堕此狱中(十恶五逆也。已上参用长阿含经文)此八地狱在阎浮洲下。重累而住受热恼苦。前二有主治。次三少主治。后三无主治。二寒地狱者有八。一名頞浮陀。寒苦所切肉生细泡。二名尼赖浮陀。寒风所吹通身成泡。此二从身相受名。三名阿吒吒。唇动不得舌作此声。四名阿波波。舌不得动唇作此声。五名呕喉。喉内振气作声。此三从声相受名。六名郁波罗。此是青莲华。肉色细拆似此华。七名波头摩。此是赤莲华。肉色大拆似此华开。八名分陀利。此是白莲华。由彼骨拆似此华开。此三从疮相受名。此八狱在铁围山底。仰向居止受寒冻苦。三边地狱者有三。山间水间旷野。受别业报。此应寒热杂受(三法度经鍑方宥切大釜)

阎浮洲南。二铁围山外有阎摩罗王宫殿。纵广正等六千由旬。七重栏楯七重行树。园苑花池种种美果。香风远薰众鸟和鸣。王以恶业。昼夜六时自然有赤融铜汁。在前出生。宫殿即变为铁。狱卒取王扑热铁地。以铜汁写置口中。时王怖畏作念愿我舍身于人间。受生如来法中正信出家。发是善念。宫殿还成七宝。五欲具足(起世经)

阎罗王昔为毗沙国王。与维陀始生王战兵力不敌。因立誓愿为地狱主。臣佐十八人领百万众。同立誓曰。后当奉助治此罪人。毗沙王者今阎罗王是。十八臣者今诸小王是。百万众者诸阿旁是(问地狱经阿旁此云无间)琰摩罗此言双王。兄主男狱。妹主女狱(正法念经)兄妹皆作狱主。故云双王。又苦乐并受故(经音义)

阿鼻地狱。纵广八千由旬。七重铁城。七重铁网。有十八鬲子(郎的切鼎属)周匝七重。皆是刀林。四大铜狗。十八狱卒。八头六十四角。六十四眼。有七铁幢火涌如沸。若有罪逆。命终之时铜狗化十八车状如宝盖。一切火焰化为玉女。罪人遥见心喜欲往。风刀解体寒急作声。宁得好火。安在车上。即便火然。罪人命终来生火车。屈申臂顷直入阿鼻。从上鬲下如旋火轮至于下鬲。化阎罗王大声告敕。痴人狱种。汝在世时不孝父母邪见无道。汝今生处名阿鼻狱。如是大苦一日一夜。如人间六十小劫。如是寿命尽一大劫。具五逆者受罪五劫。复有众生。犯四重禁虚食信施。诽谤邪见不识因果。断学般若毁十方佛。偷僧祇物淫逸无道。此人罪报经八万四千大劫。复入东方十八鬲子。如前受苦。南西北方亦复如是。阿鼻即无救也(观佛三昧正海经○鼻音毗。智炬经。阿毗地狱应时破坏。当知毗音无疑。楞严经。既言阿鼻。又出无间。今阿鼻自云无救。当知阿鼻大狱在无间之外)

佛祖统纪卷第三十二(终)

孝武时始通西域。三十六国。皆在匈奴之西乌孙之南。西北有大山。中央有河。东西六千余里。南北千余里。东则接汉扼。以玉门阳关(二关皆在敦煌西界)西则限以葱岭(其山葱翠又云多葱葱同)。其南山东出金城。与汉南山属焉(音烛连也)。其河两源一出葱岭。一出于阗(音田)于阗在南山下。其河北流与葱岭河合。东注蒲昌海(一名盐泽)。去玉门阳关三百里。广袤三百里。其水冬夏不增减。皆以为潜行地下。南出积石。为中国河源云。自玉门阳关出西域有两道。一从鄯善旁南山北循河西行至莎车为南道。南道西踰葱岭则出大月氏．安息。自车师前王廷随北山循河西行至疏勒为北道。北道西踰葱岭则出大宛．康居．奄蔡。西域诸国有城郭田畜。与匈奴乌孙异俗。皆役属于匈奴。匈奴西边日逐王置都尉领西域。后骠骑将军击破匈奴古地降昆邪休屠王(骠频妙反。昆音浑。屠音储。匈奴二王)始筑令居以西(令音铃)初置酒泉郡(有水味甘)。后稍分置武威．张掖．敦煌(敦音屯)。列四郡据两关。自贰师将军(李广利)伐大宛得天马。西域震惧。多遣使来贡。宣帝朝日逐玉来降。乃令使者郑吉并护北道号都护治乌垒城。去阳关二千七百里。于西域为中(西汉书西域书)

明帝永平中。班超使西域到鄯善斩匈奴使者。鄯善王怖纳子为质。后发诸国兵击莎车斩疏勒王。击破月氏副王。降龟兹．姑墨．温宿。斩焉耆尉犁二王。威震西域。五十余国皆纳质内属(东汉班超传)佛祖统纪卷第三十三

        宋景定四明东湖沙门志磐撰

    法门光显志第十六

佛法不思议。且将两冥于真俗不二之际。至若示之以建化之门。则必凭借佛事。以助明住持三宝之相。即事而真。撰法门光显志

雕像　帝释请佛升忉利天。为母说法。优填王(拘琰弥国王)思睹如来。即以旃檀作如来像。高五尺(增一阿含○案西域记。优填王请目连。以神力接工人上天。亲观妙相。用旃檀雕像。高至五尺)

铸像　波斯匿王闻优填王雕像。乃以紫磨黄金铸作佛像。亦高五尺。时阎浮提内始有二像(增一阿含○观佛三昧经云。优填王铸金像)

画像　汉明帝使秦景往月氏国。得优填王雕像师第四画样(此西土画像始)敕图于洛阳西阳城门及显节陵上供养(东土画始)

舍利塔　佛入灭。帝释于善见大城起四塔。城东照明园发塔。城南初涩园衣塔。城西欢喜园钵塔。城北驾御园牙塔名忉利四塔。又迦维卫国生处塔。摩竭提成道塔。波罗柰鹿野转法轮塔。拘尸那城双树间涅槃塔。谓之人中四塔(增一阿含)。佛灭度后百年。阿育王取佛舍利。夜役鬼神碎七宝末造八万四千塔。尊者耶舍舒指放光。八万四千道。令羽飞鬼各随一光尽处安立一塔。于一日中遍赡部界。在震旦国者一十九所(阿育王传○十九塔可知者有五处。洛阳白马寺东圣冡。建康长干寺塔。四明阿育王塔。临淄成都。并有阿育王塔。刘萨诃于梦中闻观音说)

浴佛　四月八日是佛生日。人民念佛浴佛形像(摩诃刹头经)浴像时诵偈云。我今灌沐诸如来。净智庄严功德聚。五浊众生令离垢。愿证如来净法身(浴佛经)

浴僧　首陀会天请佛及僧洗浴供养。佛告阿难。此天由此福行未来得佛。号曰净身(贤愚经○首陀会天子名也。凡称天而非六欲十八梵之名者皆天子也。如耆婆毗首羯磨等。皆忉利天子也)许数数浴生世善故(四分律)

轮藏　梁傅大士愍世人多故不暇诵经及不识字。乃于双林道场创转轮藏。以奉经卷。其誓有曰。有三登吾藏门者。生生不失人身。有能信心推之一匝。则与诵经其功正等。有能旋转不计数者。所获功德即与读诵一大藏经正等无异。藏前相承列大士像。备儒道释冠服之相者。以大士常作此状也(佛印为王荆公赞其像曰。道冠儒履释袈裟。和会三家作一家。忘却率陀天上路。双林痴坐待龙华)列八大神将者。八部天神也。保境将军者。在日乌伤宰。发誓护藏者也(义乌县。旧名乌伤。详见傅大士传)

大士签　天竺百签。越圆通百三十签。以决吉凶。其应如响。相传是大士化身所述(释门正统)

供灯　佛告舍利弗。有人于塔庙形像奉施灯明。乃至以少灯炬。如此福德唯佛能知(施灯经)

身灯　佛言。我昔于阎浮提作国王。剜身出肉深如大钱。以苏油灌中作千灯炷。语婆罗门。请说经法。求无上道(菩萨本行经)菩萨为法因缘剜身为灯(涅槃经)

无尽灯　贤首法藏师。为则天以十镜置八隅中安佛像。然灯照之则镜镜现像。以表刹海重重无尽之意(诸宗立教志)

放灯　佛教初来与道士角试。烧经放光而卷帙无损。时当正月十五日。明帝乃令每于此日烧灯以表佛法大明。自是历朝每当上元必放灯。本朝太平兴国六年。敕下元亦放灯三夜。为军民祈福(僧史略)

无尽财　供养佛华多听转卖买香油。犹多者转卖无尽财中(僧祇律○释氏要览云。世言长生钱者是也。子母滋生故称无尽)

讲忏仪　僧传称。汉魏以来请僧设供同于祠祀。起坐威仪略无规矩。至晋朝安法师。始依经律作赴请礼赞等仪。立为三例。一行香定座上讲。二六时礼忏。三布萨等法。其后远法师复立法社节度(有文在卢山集)唐宣律师。立分五众物仪章服仪归敬仪鸣钟犍度。照律师作落发仪。皆附时傍教以为法也(释门正统)

诸经行法　智者制法华三昧仪(国清百录载)荆溪述补助仪以资观想。法智撰大悲心咒行法。金光明忏法。慈云撰金光明护国仪。依百录述补助。及撰净土忏仪。弥陀忏仪。请观音忏仪。炽盛光忏仪。神照撰仁王忏仪。净觉撰楞严忏仪。如意轮课。法智涌撰功德天忏仪。皆诸祖依四三昧自行化他之法也

供佛　诸如来者。皆是法身。若在世若灭后。所有供养福无有异(宝积经)供养佛者。得大福德速成菩提(不思议境界经)若施畜生得百倍报。施破戒者得千倍报。施持戒者。得万倍报。乃至施佛得无量报。我今分别诸福田故作是说(优婆塞戒经此言敬田胜)若人供养十方佛诸菩萨声闻。不如有人施畜生一口饮食。乃至施饿狗蚁子。悲田最胜(像法决疑经此言悲田胜)一分施难胜如来。一分与最下乞人。福田无二(维摩经此言悲敬不二)世言供三千佛者。过去庄严劫。始华光佛终毗舍浮佛。一千佛。现在贤劫。始拘留孙佛终楼至佛。一千佛。未来星宿劫。始日光佛终须弥相佛。一千佛(三劫各有经一卷)言供千佛者。现在贤劫千尊也

供知识　文殊南游至福城东际。为善财童子说法令求菩提近善知识。从此经历一百十城。参五十三善知识。入普贤道场。得微尘数三昧门(华严经入法界品)

供罗汉　佛灭时。付嘱十六阿罗汉。与诸施主作真福田。时阿罗汉咸承佛敕。以神通力延自寿量。若请四方僧设无遮施。或所住处。或诣寺中。此诸尊者及诸眷属。分散往赴。蔽隐圣仪密受供具。令诸施主得胜果报(法住记。始宾度罗终半托迦。凡十六位)除四大罗汉十六罗汉。余皆入灭。四大罗汉者。弥勒下生经云。迦叶。宾头卢。罗云。军徒钵叹。十六罗汉出宝云经。然宾头卢罗云已在十六之数。今有言十八者。即加迦叶军徒(妙乐○宾头卢此云不动。有于十六加宾头卢者。即是宾度罗。加庆友者。自是佛灭百年造法住记者。述十六罗汉受嘱住世。则知庆友不在住世之列。今欲论十八住者。当以妙乐为证。净觉撰礼赞文。亦撮妙乐)

佛祖忌斋　如来于周穆王五十三年(壬申)二月十五日入灭。凡在伽蓝必修供设礼。谓之佛忌(北涧简禅师撰斋忌疏。净觉法师撰礼赞文)○南岳禅师。陈大建九年六月二十二日忌(志磐为南湖述斋忌疏)○智者禅师。隋开皇十七年十一月二十四日忌(孤山撰斋忌疏。北涧慈云撰礼赞文)○章安禅师。唐正观二年八月七日忌○法华禅师。唐永隆元年十一月二十八日忌○天宫禅师。唐高宗朝(志磐撰斋忌疏不知岁月)○左溪禅师。唐天宝十三载九月十九日忌(志磐撰斋忌疏)○荆溪禅师。唐建中三年二月五日忌(志磐撰斋忌疏)○螺溪法师。宋雍熙四年十一月四日忌(志磐撰斋忌疏)○宝云法师。宋端栱元年十月二十一日忌(志磐撰斋忌疏)○法智法师。宋天圣元年正月五日忌○慈云法师。宋明道元年十月十日忌○神照法师。宋皇祐三年五月十八日忌○庐山法师。晋义熙十二年八月六日忌(志磐撰斋忌疏。葛天民述礼赞文)○达磨禅师。北魏大统元年十月五日忌○南山律师。唐干封二年十月三日忌(净觉撰礼赞文。照律师撰斋忌疏)○大智律师。宋政和六年九月一日忌(则律师撰礼赞文。颜圣徒撰斋忌疏)

僧斋　佛言。持食施僧有五种福德。色力命安辩。上座施食应诵偈曰。施者受者俱获五常。色力命安得无碍辩(五福德经)佛言。施食有五福。施命施色施力施安施辩。何谓施命。人不得食七日寿终。智者施食则为施命。其施命者。世世长寿财富无量。何谓施色。人不得食颜色憔悴。智者施食则为施色。其施色者。世世端正颜色暐晔。何谓施力。人不得食所作不能。智者施食则为施力。其施力者。生天人间力无等双。何谓施安。人不得食心愁身危不能自安。智者施食则为施安。其施安者。世世安隐不遇众殃。何谓施辩。人不得食身羸意弱口不能言。智者施食则为施辩。其施辩者。慧辩通达闻者欢喜。是为五福(施食五福经)施有三法。一送食至寺名上。就舍供养名中。造舍乞施发心供养名下(增一阿含经)若檀越设食召请众僧。遣人防门。遮障比丘老病贫乞不听入会。徒丧饮食了无善分(像法决疑经)四辈弟子若行斋戒。心当存想。请十方僧不择善恶持戒毁戒高下之行。到诸塔寺请僧之时。僧次供养其福最多(普广经)檀越来请众僧。客僧有利养分。僧坊主应次第差(又)世人别请五百罗汉菩萨僧。不如僧次一凡夫僧(梵网经)佛入舍婆提城乞食。有婆罗门以佛数数到其家。心作是念。是沙门何以来数数如负其债。佛时说偈曰。时雨数数堕。五谷数数成。数数修福业。数数受果报。婆罗门闻已。惭愧取钵盛食奉佛。忏悔出家得阿罗汉(大智度论)若人能日日立要先施僧食。然后自食。如是施中最上(优波塞戒经○今城市施饭盏者。事起于此)

设粥　舍卫国。难陀母作釜饭。逼上汁自饮。觉身中风除食消。便作念。阇黎是一食人。应当食粥。乃取多水少米。煎去二分。入胡椒荜[卄/(乏-之+友)]。持诣佛所白言。愿世尊听诸比丘食粥。佛许之。为说偈曰。持戒清净人所奉恭敬随时以粥施。十利饶益于行者。色力寿乐辞清辩宿食风除饥渴消。是名为药佛所说欲得人天长寿乐。应当以粥施众僧(僧祇律○辞辩是二义)粥出釜画不成字名不正食(僧祇律)明相出始得食粥。余皆非时(四分律)日照剡部树天作白色。舒手见掌文分明。是为明相(婆沙论)粥名小食(增辉记)

乞食　梵语分卫。此云乞食(善见论)凡乞食为四分。一奉同梵行。一与穷乞。一与鬼神。一分自食(宝云经)行乞食者破一切憍慢(法集经)食有三种。一受请食。二众僧食。三常乞食。前二食起诸陋因缘。若得请便言我有德。若不请则嫌恨彼。或自鄙薄是贪法。则能遮道。若僧食者。当随众法。断事摈人。料理僧事心则散乱妨废行道。有如是恼乱。应受乞食法(十二头陀经)

持斋　佛言。日中三世佛食(毗罗三昧经○今言中食是也)时食若午时。日影过一发一瞬。即是非时(僧祇律)若比丘非时食者。波逸提(四分戒本○十诵律。波逸提义翻为堕。堕在烧煮地狱)斋者以过中不食为体(毗婆沙论)佛言。一日持斋有六十万岁粮。复有五福。少病身安少睡少淫得生天识宿命(杂譬喻经)斋者齐也。齐身口业也。齐者秪是中道。后不得食者。表中道法界外更无别法也(请观音疏)

出生饭　此有二缘。一者涅槃经。令施旷野鬼。毗奈耶律。令施鬼子母等。此曹本食肉啖人。佛化之受戒不杀。乃嘱弟子随处施食。今斋堂各各出众生食是也。此唯出家人行之。二者焰口经。托阿难为缘。令施饿鬼食。今斋堂别具小斛。于食毕众作法施之。或各具小生斛。夜间咒施。此通道族行之

三长斋　佛谓提谓长者曰。四时交代岁终。三覆以校。一月六奏。诸天帝释太子使者阎罗鬼神。俱用正月五月九月旦日。案行王民龙鬼鸟兽为善恶者。与四王一月六奏。使无枉错。覆校众生罪福多少。福多者敕司命下阎罗五官除罪增禄。故使持是三长斋(提谓经)若佛子于六斋日年三长斋月作杀生劫盗破斋犯戒者。犯轻垢罪(梵网戒经○世人以此三月忌上任者。避行刑故尔)

六斋　帝释敕四王各治一方。白月八日遣使者案察众生善恶。十四日遣太子。十五日王亲临。黑月三日亦如是。若王亲下。星宿鬼神俱时随从。如遇修行斋戒。诸天相庆即为注禄增算(四天王经)若国王大臣。于六斋日敕诸境内令行不杀(普贤观经)

十斋　每月十斋日。持佛菩萨号乞福灭罪(一斋经。于六斋日明月旦十八二十四二十八四日也。今国律令。诸州十直日不得行刑。正据此义)

七七斋　人死中有身若未得生缘。极七日住。死而复生。如是展转生死至七七日。决定得生。若有生缘即不定。今寻经旨。极善恶无中有(瑜伽论○中有亦名中阴。极善即生净土。其次生人天。极恶即入地狱或生三恶道。即日死亡不经中阴)今人亡每七日必营斋追福。谓之斋七者。令中有种子不转生恶趣也(释氏要览)

述曰。孔子曰。子生三年然后免于父母之怀。故报以三年之丧。佛经云。人死七七。然后免于中阴之趣。故备乎斋七之法。至于今人百日小祥大祥。有举行佛事者。虽因儒家丧制之文。而能修释门奉严之福。可不信哉

预修斋　普广菩萨白佛言。若善男女未终之时。逆修生七然灯悬旛请僧(即僧次请供也)转经(略举此四为例)得福多否。佛言。其福无量。又言。父母亲族命终受苦。为其修福得福多否。佛言。七分获一。缘前生不信道德故。若以亡者严身之具屋宅园林。以施三宝。可拔地狱之苦(随愿往生经)

述曰。案夷坚志载。鄂渚王媪。常买纸钱作寄库。令仆李大代书押。媪亡李忽得疾仆地。三日苏云。为阴府逮捕。至库所令认押字。李曰。此我代主母所书也。引见金紫官。问答如初。官曰。但追证此事可令回。将出。媪至大喜曰。荷汝来我寄库钱。方有归也。今人好营预修寄库者。当以往生经为据。以夷坚志为验

毗婆尸佛。遗法之中有诸比丘。四衢道上施座置钵。作是言曰。谁有人能举财着此坚牢藏中。若入此藏王贼水火所不能夺(杂宝藏经)

供天　焕法师以天位失序。尝述天传。谓梵释四王皆有君主号令之权。功德则寄于北天。大辩则寄于山泽。此为有主客义也。功德大辩为女。梵释之天为男。此为男女义也。密迹眷属皆大菩萨。是为本。现居神像。是为迹。此有本迹义也。功德大辩处客天示女质。而能对扬佛化。则谓之显。余虽影响而言行不扬。则谓之晦。此有显晦义也。知此四端可与言天矣

述曰。磐尝案焕师义述供天礼文(板在东湖尊教寺塔局)定十六位。先梵释次北天。法智谓。经家先标北方者。西土以北方为上。次东南西天。次功德大辩。若摩利支韦驮二天。是明智住南湖日加入之(事见本传)次密迹散脂树神地神鬼母。二十八部。共十六位。以此为定。诃利帝此翻恶贼。盖是鬼子母。未受戒时食王城男女。居人怨之故作此目。今既护法须当削去。焕师天传。晓石芝光明助解。并云。经中双举秖目一人(净无住。居月波日。每当岁旦修忏。必于天位删去诃利帝南一匀不令称唱。谓祖师但顺经文失于删削。然哉)旧立十二位者。依忏仪也。十四位者。后人加树神地神也。十六位者。加摩利支韦驮也。或加日月娑竭罗龙等。或为十八。或为二十。虽据经文。实为泛滥。世有霆师天传者。正堕此弊也(详见诸天礼文)

盂兰盆供　经言。是佛弟子修孝顺者。应念念中常忆父母乃至七世父母。年年七月十五日以百味饮食安盂兰盆中。施佛及僧。以报父母长养慈爱之恩(盂兰盆经○此翻解倒悬。言奉盆供于三宝福田。用以解饥虚倒悬之急)

述曰。目连托救母以兴缘。如来示奉盆以垂法。所以教人道以报重恩也。自大教东流。古今帝王所以奉盆供者为多矣(事见会要志)然今之寺舍。多于此日施斛供亡。如常法者。虽无奉盆之仪。而不失盂兰之意

水陆斋　梁武帝。梦神僧告之曰。六道四生受苦无量。何不作水陆大斋以拔济之。帝以问诸沙门无知之者。唯志公劝帝。广寻经论必有因缘。帝即遣迎大藏。积日披览。创立仪文。三年而后成。乃建道场。于夜分时亲捧仪文悉停灯烛。而白佛曰。若此仪文理协圣凡。愿拜起灯烛自明。或体式未详。烛暗如故。言讫一礼灯烛皆明。再礼宫殿震动。三礼天上雨华。天监四年二月十五日。就金山寺依仪修设。帝亲临地席。诏祐律师宣文。当时灵响不能备录。周隋之际此仪不行。至唐咸亨中。西京法海寺英禅师。梦泰山府君召往说法。后独坐方丈。见一异人前告之曰。向于泰山府君处窃睹尊容。闻世有水陆大斋可以利益幽品。其文是梁武所集。今大觉寺吴僧义济得之。愿师往求如法修设。师寻诣大觉。果得其文。遂于月望修斋已毕。复见向异人与徒属十数前至谢曰。弟子即秦庄襄王也(庄襄是秦始皇父。至唐咸享九百四十年)又指其徒曰。此范睢穰侯白起王翦张仪陈轸。皆秦臣也。咸坐本罪幽囚阴府。昔梁武金山设会前代纣王之臣皆得脱免。弟子是时亦暂息苦。但以狱情未决故未获脱。今蒙斋忏弟子与此辈并列国君臣。皆承法力得生人间。言讫而隐。自是英公常设此斋流行天下(东川杨谔水陆仪○蜀中有杨推官仪文。盛行于世)

述曰。昔真隐史越王。尝过金山慕水陆斋法之盛。乃施田百亩。于月波山专建四时水陆。以为报天地君亲之举。且亲制疏辞刻石殿壁。撰集仪文刊板于寺。既而孝庙闻而嘉之。赐以水陆无碍道场宸翰扁于殿。逮今百年修供惟谨。去月波里所有梵苑曰尊教。师徒济济率沙门族姓三千人。施财置田。一遵月波四时普度之法。先是尊教同人有谓。越王疏旨之辞。专为平昔仕官报。效君亲之举。美则美矣。而于贵贱贫富未见平等修供之意。乃力挽志磐续成新仪六卷。推广斋法之盛。而刻其板。复依准名位。绘像[巾*(穴/登)]者二十六轴。及今创立斋会。于是仪文像轴皆得其用。时主其事者。寺沙门处谦清节文学师竑。以法施者。月波住山宗净也。以文字施者。则志磐也。当愿十方伽蓝。视此为法。大兴普度之道

六道斛　净名经云。以一食施一切(言一切则全收六道)供养诸佛及众贤圣。然后可食。南岳随自意三昧云。凡得食应云。此食色香味。上供十方佛。中奉诸贤圣。下及六道品。等施无差(楚宜反不齐也)别。天台观心食法。鸣钟后敛手供养一体三宝。次出生饭称施六道。此皆等供十界。即是今人施六道修水陆供之明证也

述曰。妙乐云。世人设六道者。是梁武见江东多淫祀(杀生命祭邪鬼)乃以相似佛法。权宜替之。此盖荆溪一往以祭祀恶法对佛法论之。将以止天下之杀。故未论十界等供之义。焰口经。令供养三宝即是四圣。供婆罗门仙即是人道。供焰口众即是鬼道。余四道虽不备。盖是当时赴机未普。故经文隐略耳。若大乘行人。圆观法界。则当依净名经中义。若慈云谓鬼道得食余五道不得者。此等意亦是用婆沙论云若因祭祀唯鬼神得之余趣不可尽得。此是约人世祭祀言之耳。若依出世法。用平等心修无碍供。则当仰观净名南岳天台三处之文。则理无不在。今有营小斛曰散洒者。或一巨斛者。或至四十九斛者。皆所以等供六道群品也。可不信哉

十王供　世传。唐道明和上。神游地府见十王分治亡人。因传名世间。人终多设此供。十王名字。藏典传记可考者六。阎罗五官(二名见三长斋引提谓经)平等(华严感应传。郭神亮为使者。追至平等王所。因诵若人欲了知四句偈得放回)泰山(译经图纪。沙门法炬译金贡泰山赎罪经孝经援神契泰山天帝孙主召人魂)初江(夷坚志。池州郭生梦入冥府。王揖坐谓曰。我是西门王郎。冥司录我忠孝正直不害物。得作初江王。一纪)秦广(夷坚志。南剑陈生既死。其弟之女见二鬼导至宫殿曰秦广王也。王谓女曰。欲救伯若。可转八师经。女寤家人来得经。请僧诵千遍。兄梦弟来谢曰。已获生天)欧阳修梦十王(见通塞志嘉祐六年)无常钟　智者临终语维那言。人命终时得闻钟磬增其正念。惟长惟久气尽为期(见本纪此言临终之功)南山事钞云。病者将终打无常磬。增一阿含经云若打钟时一切恶道诸苦并得停止(本经有鸣钟法度)付法藏经云。罽宾王以好杀死作千头鱼。剑轮绕身随斫随生。有罗汉充维那。依时打钟。闻声之时剑轮住空遣信白令长打。过七日已受苦即止(此言终后之验)南唐先主。因杀降人囚阴狱。唯闻钟声则暂息苦。入冥者见之。以报后主。乃为造一钟于清凉寺。镌其上云荐孝高皇帝脱幽出厄(通塞志晋少帝时)斯为近证

挂旛　若四辈弟子男女命终。造作黄旛悬着刹上。离八难苦得生十方净土。随风一转转轮王位。乃至吹尘小王之位。其报无量至成菩提(大灌顶十一卷○世有书药师如来十二誓愿者。此是别缘。非经本事)

寓钱　事祖云。唐明皇使王玙为祠祭使。自汉世葬者有瘗钱。后世稍以纸寓钱为鬼事。至玙乃用之以禳祓。冥报记云。鬼所用钱即纸钱也。若彩绢者。亦纸为之。银即锡。涂金即黄涂也

述曰唐以前无纸钱为用者。自王玙盛行此法。于是冥中藏积缗镪金银缯彩。与世间所用无少异。由心法之能变造故。天府冥关亦随人心而转。世有用纸镪寄库者。有鬼神用纸镪入人间买物者。有见泰山堆积蜡钱无用云人间化财用油注度火为污者。此等显验不一。心生则种种法生。不特纸钱一法而已也

放生　光明经述流水长者救鱼十千天子报德。此缘起也。智者买断[竺-二+(一/尸/邑)]梁悉罢江上采捕。此立法也。赴计诩狱中之难。报修禅堂上之恩。此显验也(此三事并见智者纪)唐肃宗乾元二年。诏天下置放生池凡八十一所(颜真卿为碑)本朝真宗天禧元年诏复天下放生池。沿江淮州郡上下水五里。并禁采捕(二事详见通塞志)慈云奏西湖为放生池。以四月八日会郡人纵鱼鸟。法智于南湖以佛生日放鱼鸟。祝圣人寿。枢密刘均奉敕撰碑。此皆放生之梗概也

改祭　佛为旷野鬼神鬼子母等。改弃血食而受僧众出生之食。此缘起也(二事并见晓石芝施食通览。具引藏经)梁武皇魏献文。敕郊庙不用牲牷。唯荐蔬面。此人主立法也(二事见通塞志)智者为关王授戒。慈云为白鹤授戒。皆令禁断荤血。专事蔬食。此沙门立法也(慈云有改祭文。并决疑十颂。备引证验)

戒五辛　佛戒五辛。以其臭秽能障圣道。食之者必招无间之业耳。今人不能戒。是不欲见圣道。而甘为无间之罪辈。可不哀哉。兹用备录经律。为世告劝。粲然五章。幸思遵奉

一名体会异。夫言荤辛。是为二义(荤臭辛辣)荤而非辛。如臭菜阿魏是也。辛而非荤。芥姜是也。是荤是辛。五辛是也。梵网云大蒜(天台疏云。葫菱广韵作胡荽)茖葱(薤也音格广韵山葱)慈葱(葱之正名)兰葱(小蒜)兴渠(葱蒺也。生熟皆臭。叶如蔓菁。其臭如蒜。经音义云。生于阗国。应法师云。乌荼国人常食。即阿魏)杂阿含云革葱(茖同)慈葱(葱)木葱(非小蒜即韭)蒜(大蒜)兴渠(此五出梵网也)涅槃经葱韭薤(但列三名)楞伽经葱韭薤蒜(但列四名。不出兴渠而加以韭若蒜分大小则仍有五名)此方言五辛。当云葱韭薤大蒜小蒜如楞伽所列云

二大乘永制。楞伽经云。臭秽不净能障圣道。亦障人间人天净处。何况诸佛净土。梵网云。若佛子不得食五辛。故食者犯轻垢罪(石壁注。体非重过故轻。点污净行名垢)楞严云。熟食发淫生啖增恚。十方天仙嫌臭远离。诸饿鬼等舐其唇吻。常与鬼住。福德日销长无利益。大力魔王现作佛身来为说法。非毁禁戒赞淫怒痴。命终为魔眷属。永堕无间。涅槃云。食者当生苦处污秽不净。金棺敬福经云。饮酒食肉五辛之人。虽造经像劳而少功。主匠无益诸天不祐

三小乘病开。报应经云。七众不得食肉荤辛。有病开。在伽蓝外白衣家。服满四十九日。香汤澡浴。然后读诵不犯罪。杂阿含云。食五辛人触秽三宝。死堕屎粪地狱。出作野狐猪狗。若得人身其体腥臭。僧祇律开病比丘服蒜。听七日在一边小房。不得卧僧床褥。讲堂处大小便处皆不得到。不得僧中食。不得就佛礼拜。得下风遥礼。七日满澡浴熏衣。方得入众

四方便救过。楞严云。持此咒时众破戒罪。无问轻重一时销灭。纵经饮酒食啖五辛。佛菩萨天仙不将为过。观世音陀罗尼经。灌顶印咒二大母指屈掌中。捻无名指以无名指相背。二小指头相拄。二中指直竖头相拄。二头指屈各捻中指背上。咒曰。唵步三末啰苏摩监莎诃。诵二十一遍。自灌其顶。每旦于盆上结印诵之。持咒之人。犯欲及五辛。诵此咒解之云云。此二咒法以备误犯之用。若恃此术数犯数解。则是重增渎法之罪。咒部神王反生嗔谴。适足以速无间之业也。可不谨哉

五三教事证。竺昙猷礼天台。石梁遇圣僧谓曰。汝母怀妊时行经葱园。胎气犯秽不可住寺(僧镜录)天竺沙门觉称云。吾国食肉五辛者驱出城外。故国中无货此。道藏云。诵黄庭经忌食五辛。又云。道士受法忌淹秽五辛。仙传云。乐子苌举家饮仙酒升天。独从子坠地。天神言。此人茹蒜故不得往。司马公祭仪云。凡祭虽得饮酒而不至乱(谓改常度)食肉不茹荤(谓葱韭蒜有臭气之物)

述曰。为不急之物。而自招无间之报者。世人啖五辛是也。今诸师家多忽此事。岂不痛哉。昔樝庵食三白。正避此过耳。非故为是矫世之行也。因撰述斯文。忿今时知法者。遂发其愿曰。愿十方诸佛菩萨天仙。闻我祈请咸起加护。愿使禅林教黉律苑三宗法门。若主若伴。咸知思护净戒。不于清净伽蓝种葱薤之臭草。不于清净斋供而和葱薤之臭味。不以清净身器而啖葱薤之秽食。当知其人与境。若不清净则凡斋戒禅诵法事之所。岂复可得感佛天而降神祇乎。岂复可得却灾殃而来嘉祥乎。岂复可得动幽冥而拔沉滞乎当愿普天之下。凡僧蓝道观斋厨之内。不用葱薤调和众食及私自煮啖。凡官府第宅斋醮之际。于十日前严行禁断不蹈非法。僧道赴请受斋俗舍。常须自检不得故食误食自取秽染。庶乎人心交劝共隆圣道。将俾事佛事天清净谨严自行化他二俱有益。毋忘今日立愿之本。伏惟佛眼照之天心监之。决意禁断用逃苦报

丧服　释氏之论丧服。涅槃诸律并无其制。智者临终诫曰。世间哭泣丧服皆不应为。今案远师丧仪云。受业和上同于父母。皆三年服。若依止师随师丧暂为服。应师五杉集云。师服但用布。稍粗纯染黄褐(据此未尝许用白布)

述曰。今人无识多用白布为直掇坐具。违失僧仪最为非法。今请于黑布偏衫之下。着白布衫裤以表制服。二师父母皆同此制。若义家父母亦可例此。随俗稍用纻布。上不违涅槃诸律之无文。下不弃远应二师之义开。随方护法当用中道

戒焚亡僧不塔袈裟　律明三衣唯许传受。未闻佛祖被亡躯而从火焚也。末代无知多行非法。有识之士尚须辨明。若坐逝不坏。结塔以葬者。犹可以被于真体。若从荼毗火化之法者。则不当披搭自取烧衣违律之过。或谓亡僧无衣者。则当如冥祥记僧妙施衣之法。云南宋江陵龙华寺僧妙既亡之后。一夕归房灵语。弟子可宗问。和上今生何处。妙曰。粗可耳。但应受小谪。二年得免。欲诉所司为无袈裟。可急为制请僧设供以衣施之我可得也。宗如教饭僧嚫衣。既毕。比丘道猛即见妙身披衣入堂依僧次坐听经。至散乃不复见

述曰。磐自闻。此适子侄真视真诰真亢。不幸早世。焚龛之日皆不披袈裟。唯用布偏衫裙而已。设斋之前以平时所服七条。作[鬮-龜+?]拈法于僧中施。且复嘱后人。当力行于自身必坏之际也。敢告知识共崇此法

佛祖统纪第三十三卷(终)佛祖统纪卷第三十四

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之一

序曰。佛之道本常而未始离乎世相推迁之际。自释迦鹤林诸祖继出。所以传持此道东流震旦。逮于今而不息。大较圣主贤臣宿禀佛嘱常为尊事。而儒宗道流之信不具者。时有排毁。然终莫能为之泯没。以此道本常也。夫世称三教。谓皆足以教世。而皆有通塞。亦时使之然耳。列三教之迹。究一理之归。系以编年。用观通塞之相

欲知如来出兴大意。必先明乎本迹。而终至结集三藏。以垂范于天下后世。中间八相次第以论。所谓下兜率。托母胎。住胎宫。示降生。出父家。成佛道。转法轮。入涅槃。于是一代化事为之大备。始昭王甲寅终穆王壬申。以为大纲云

    明本迹

佛告大众。一切世间天人。谓我出释氏宫去伽耶不远坐于道场得阿耨多罗三藐三菩提。然我实成佛以来甚大久远若斯(法华经。明大机所见本迹文)我于无量寿佛所种诸善根为转轮圣王。最初值遇三十亿佛。同名释迦。云云。最后值迦叶佛。彼佛记我。汝于来世当得作佛。号释迦牟尼。我如是奉事诸佛修学佛意。尔乃生兜率天宫。住一生补处(菩萨本行经。明小机所见本迹文○梵语佛陀。此云觉者。佛止世释迦氏。佛生净饭王宫故名释氏宫。伽耶此云山城。净饭王都城也○阿耨至菩提。此云无上正等正觉。佛之德称也。迦叶此云饮光。言身光饮蔽余光。释迦此云能仁。牟尼此云寂默。佛之别名。兜率此云知足。天后身菩萨。将成佛时。先上生兜率。然后下生南洲中天竺国。曰兜率来补佛处。故曰一生)

    下兜率

菩萨从兜率天将降神时。有十佛刹微尘数菩萨。皆与菩萨同愿同行。乃至普贤神通行愿。悉皆同等(华严经)

菩萨生兜率天。名曰圣善。为诸天主说补处行。期运将至当下作佛。观此大千界阎浮提迦毗罗国最为处中。观净饭王夫妻真正堪为父母。告诸天子。我应下生净饭王家。弃轮王位出家学道。成一切种智转大法轮。广利天人。汝等是时亦当同会(因果经○大千即三赡界。义见三界志。阎浮提又赡部。南洲。迦毗罗此云黄色。土德尚黄居中也。净饭迦毗罗国王。一切种智佛所得三昧。一切智真谛也。道种智俗谛。一切种智中谛也。转去声)

    托母胎(起信论有住胎。华严经住母胎已示现出家。因果经在胎行住坐卧。为诸天说法。知大小皆有住胎)

菩萨已从此没生于人间净饭王家。乘栴檀楼阁处摩耶夫人胎(华严经○栴檀香木此云与乐。摩耶此云大幼。佛所生母也)

菩萨乘六牙白象发兜率宫。放大光明普照十方。以四月八日明星出时。降神母胎。从右胁入(因果经)

    示降生周(都镐)昭王(瑕。自武王受命至昭王为四世)

二十六年(甲寅)○(刘道原外纪。二十六年甲寅。群书多云二十四年者误)

夫人攀金园树枝而生菩萨。诸天王众。各持香水共以洗沐(华严经)初生之时。于十方面各行七步(涅槃经)

夫人往蓝毗尼园中。四月八日日初出时。举右手牵无忧树华。菩萨从右胁出堕七宝华上。自行七步。举右手而言曰。天上天下唯我独尊。王召诸婆罗门当作何名。答言。太子生时多有吉祥。当名萨婆悉达(此云一切义成。出因果瑞应二经)

昭王甲寅四月八日。江河池井泛溢。宫殿大地震动。五色光气入贯太微遍于西方。王问大史苏由曰。若何祥乎。对曰。有大圣人生于西方。一千年外声教及此。王命镌石。置之南郊大祠前(周书异记○刘恕外纪。昭王时有五色光贯紫微井水溢)

四十年二月八日。净饭王大会群臣小王婆罗门。以七宝器盛四大海水。灌悉达顶。立为太子(因果经。婆罗门此云净行。外道之总名)

四十二年王为太子。迎婆罗门女耶输陀罗为妃。太子常修禅观。未尝有夫妇道(因果经。耶输陀罗此云华色女)

    出父家

菩萨欲令着家众生舍离家法。故宣扬出家功德示现出家(华严经)

五十年太子白父王言。唯愿听我出家学道。王曰。国未有嗣。太子即以右手指妃腹曰。却后六年汝当生男。二月七日太子身放光明照诸天宫。诸天皆知太子出家时至。皆来礼足。太子乘马夜出城门。至苦行林中。自剃须发。净居天化作猎师身披袈裟。太子以七宝衣与之贸易。天明至尼连禅河静坐思惟。宜应六年苦行。净心守戒。日食一麻一麦(因果经。净居天五净居。五那含圣人所生。袈裟坏色衣。三衣总名。尼连禅河名此云不乐着)

    穆王(满昭王子)成佛道

四年

菩萨于菩提道场始成正觉(华严)三十成道号释迦牟尼(梵网)既成道已梵天劝请。惟愿如来当为众生。广开甘露说无上法(涅槃经)太子念言。我今修于苦行垂满六年。我当受食然后成道。时牧牛女难陀。取乳煮糜以上菩萨。如意饱食。即趣菩提树下。释提桓因化为凡人施吉祥草。敷以为座结跏趺坐。而自誓言。不成正觉不起此座(因果经。佛本行经。难陀此云欢喜。女名。释提桓因此云能天主。即忉利天帝释。菩提树此云道树。佛坐此树下成道)降天魔(华严离世间品。或见菩萨住兜率天入胎出胎出家成道降魔转法轮入涅槃。此即大乘降魔之文)时魔王宫殿自然动摇。魔王波旬怖惧。广集军众。执戟操剑角目切齿横飞乱掷。菩萨观之如童子戏。波旬语菩萨云。汝不急去我掷汝海水。菩萨语云。汝今先能动此澡瓶。然后可能掷我海水。波旬不能令动。军众坏散。波旬长子商主顶礼忏悔。我父无智触忤大圣。愿得恕亮(因果杂宝藏佛本行三经。魔罗此云能夺命。波旬魔王名。此云极恶)既降魔已放大光明。即便入定思惟真谛。悉知过去所造善恶寿命短长一切众生轮回五道无有真实(因果经)

二月八日明星出时(天向时也)霍然大悟。得无上道成最正觉(因果经。○因果经。先降魔后成道。四教义所列亦同。华严经。先成道后降魔。今约华严义)

是岁耶输夫人生子名罗睺罗(此云覆障。以在胎六年为障也)

    转法轮

如来既成道已转正法轮。初顿后渐则有五时。华严名顿教。鹿苑方等般若名三渐。法华涅槃为非顿非渐

第一华严时。于菩提道场初说华严。于三七日中思惟如是事。此谓如来最初说顿。约部为顿。约教为兼别说圆。如日初出先照高山。又为从牛出乳(三七日说名寂场华严)

五年第二鹿苑时。为如来说顿独被大机。声闻在座状若聋哑。于是寝大施小。不动寂场而游鹿苑。为憍陈如五人。但说三藏教四阿含等经(憍陈如此云火器。阿含此云无比法。有长中杂增一四者之名)

约时则次照幽谷。约味则从乳出酪(鹿苑说十二年)

十六年第三方等时。弹偏折小叹大褒圆。四教俱说。藏为半字通别圆为满字。对半说满故言对教。说净名金光明等经。约时则食时。约味则从酪出生酥(方等八年)

二十四年第四般若时。转教付财融通淘汰。此不说藏教。带通别二正说圆教。说摩诃般若诸般若经。约时则禺中。约味则从生酥出熟酥(般若二十二年)

四十六年第五法华涅槃时。开前一顿三渐会入非顿非渐。以不同聋哑故非顿。不约三时故非渐。诸部圆教并不须开。但是部内兼但对带。故不及法华淳一无杂。约时则日轮当午罄无侧影。约味则从熟酥出醍醐(法华八年)

    入涅槃

言涅槃有二义。一为法华未熟人。追说四教。具谈佛性。令知真常入大涅槃。名捃拾残机教。二为末代乘戒俱失故。更扶三藏广开常宗。设三种权扶一圆实。名扶律谈常教。若论时味与法华同(涅槃是临灭时说。从前文如来既成道已转正法轮以下详见佛本纪中)

五十三年(壬申)二月十五日。佛在拘尸那城(此云三角)力士生地娑罗双树间(此云坚固)临涅槃时(此云灭度)出大音声普告大众。今日世尊将欲涅槃。复从面门放种种光。遍照十方。大众集已。而为说法。我今所有无上正法悉已付嘱摩诃迦叶。当为汝等作大依止犹如如来。复告大众。今以正法付嘱国王大臣及四部众。应当劝厉诸学人令得增上戒定慧。尔时世尊于七宝床右胁而卧。中夜寂然无声。是时娑罗双树垂覆宝床。惨然变白。犹如白鹤。大众哀声普振世界。时大众共扶如来入金棺中。世尊大悲。即自举棺绕城七匝至荼毗所。大众以妙香木成大香楼举棺楼上。佛为迦叶复现双足千辐轮相。出于棺外。迦叶礼赞。金刚双足还自入棺。从心胸中火涌棺外。渐渐荼毗。经于七日香楼乃尽(已上并涅槃经。荼毗又阇维耶旬。此云焚烧)

    分舍利

帝释开棺取佛右牙天上起塔。大众收取舍利(此云骨身)满八金坛。入俱尸城七日供养(涅槃)八国共分舍利。阇王得八万四千数。以紫金函盛于洹河中。作塔藏之(阿育王经)

    结集三藏

四月十五日。大迦叶升须弥山(此云妙高)檛铜犍稚(檛陟瓜反击也。犍稚音虔地。声论云。钟又随有金木可击者。皆通称)集千阿罗汉(此云无生)结集法藏(结诸法义集以成文。经律论三通称法藏)阿难礼僧。升座唱言。我闻如是一时佛在所居处(一切经首皆安此言)迦叶大众皆悉堕泪。昨日见佛今日已称我闻(智论)

述曰。佛道幽远非可约说。兹但为导吾宗之初学与夫搢绅先生之欲知此道者耳。年少气盛疾读此书。文虽无壅义则未解。有能用此约说推寻佛纪四卷之文。以未解义质之沙门之知教者。字字研详倏乌见理。欲不之悟未之有也

穆王壬申岁二月十五日。暴风忽起发屋折木。山川震动。西方有白虹十二道南北通贯。王问太史扈多。对曰。西方大圣人终亡之相(周书异记)

穆王时。西极之国有化人来入水火。反山川千变万化不可穷极。穆王敬之若神事之若君。临终南之上筑中天之台。其高千仞(列子)

穆王时文殊目连(文殊菩萨此云妙德。目连尊者此云采菽)西来化王。示高四台是迦叶佛说法处(姓高兄弟四人所造)因造三会道场。于终南山筑中天之台。高千尺(列子化人即文殊等)王之第二子于沁水北山石窟(沁七鸩反水出上党)造迦叶佛像。王又于鼓山迦叶佛旧寺。重建竹林寺。山神从佛。请五百阿罗汉居之(天人感通传)

述曰。佛法东流盖已肇於穆王之世。造像建寺悉遵先佛之旧制。信过去佛皆化及此地。及室利房等持经来秦。而始皇谢遣出境。盖时未至机未熟耳。至汉明应梦。三宝并兴。君臣民庶翕然归命。此苏由所谓一千年外声教及此之嘉应也

    懿王(囏宫王子)

八年。初祖摩诃迦叶(此云大饮光)先于法华会上闻佛说火宅喻。迦叶四大声闻。于此领解。佛为授记名光明佛(此通付法)至涅槃时。佛告大众我今所有无上正法悉已付嘱摩诃迦叶。当为汝等作大依止(见别付法末代住持当用别义)姨母所献金缕袈裟慈氏成佛留与传付。迦叶弘持至二十年。以法藏付阿难陀。即持佛衣往鸡足山。入灭尽定。以待弥勒下生(此云慈氏姨母摩诃波阇波提。此云大爱道。鸡足灵鹫山三峰如仰鸡足)

    孝王(辟方懿王弟)

三年。二祖阿难陀(庆喜佛从弟)持法至二十年。于摩突罗国。以法藏付商那和修(此云草衣)复于恒河中流化成金地。为末田地(此云河中)五百仙人说法授记

三十二年三祖商那和修。于摩突罗国。以法藏付优波鞠多(此云大护)

    厉王(胡夷王子)

三十三年。佛灭后百年。中天竺华氏城(王宫多华)阿育王(此云无忧)遣使白鞠多欲来问讯。鞠多往至王所。摩顶说偈。指示如来往昔行住之处悉令起塔。复于洹河龙宫。取阇王所藏释迦舍利。作八万四千宝塔。敕诸鬼神。于阎浮提城邑满一亿家为立一塔云云。初佛在王舍城乞食。有童子遥见世尊。心念我当施以麦糗。即手捧细沙着世尊钵。愿以功德令得一天下伞盖王(取盖覆义)。即于此生得供养佛。世尊微笑告阿难曰。我灭百年。此童子统领一方为转轮王。姓孔雀。名阿育。正法治化。广布我舍利。造八万四千法王之塔

述曰。摩腾谓汉明帝曰。阿育王塔震旦有十九处。大士告刘萨诃。洛阳(圣冡)建邺(长干)鄮阴(玉几)临淄成都五处有阿育王塔。今十九处不可备知。而考之五处。独鄮阴之塔。显示世间可获瞻礼。信乎海濒群生末代值佛之幸也

三十四年。佛灭后百年。毗舍离城中跋阇子(此云避)比丘。擅行十事。佛听两指抄食。乃至得受金银。一一检校非法非毗尼(此云律)七百阿罗汉集论法毗尼(第二七百结集)

五十一年。四祖鞠多。于摩突罗国。以法藏付提迦多

    平王(宜白幽王子东迁洛阳)

三十二年。五祖提迦多。于中天竺以法藏付弥遮迦

    庄王(他桓王子)

七年。佛灭后二百五十年。文殊师利菩萨至雪山。化五百仙人。还归本土。放大光明遍照世界。入于涅槃

○鲁庄公七年夏四月辛卯。恒星不见。僧曰。夜明也(传注。桓常也。辛卯四月五日)

述曰。天台净名疏言。佛生时星殒如雨。此因瑞应经有沸星下侍之言。故借佐传之文。以形容耳。孤山净觉不能别。乃称天台正取二庄为佛生之年。然传言辛卯。自是四月五日。可见不合。若欲实大传夜明之事。正当以文殊放光涅槃为之验也

    襄王(郑惠王子)

三年。六祖弥遮迦于北天竺。以法藏付佛驮难提

○秦缪公时。扶风获一石像。公不识弃马坊中。护像神怒令公病。又梦天帝责诫。以问侍臣。由余往视像曰。佛神也。公即取像澡浴置净室。像忽放光。公大异之。召匠造一铜像

灵王四年。七祖难提。于提伽国以法藏付佛驮密多

    元王(仁敬王子)

元年。八祖密多。于中天竺以法藏付胁比丘

    贞定王(介元王子)

元年。郑列御寇隐居郑圃著书称。孔子答商太宰曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。其书八篇名列子

张无尽论曰。列子学孔子者。孔子圣人也。尚知尊西方之教而学者未读其书。便以排佛为务者何也

    考王(隗贞定子)

四年。佛灭后五百年。天竺国无著出世阐教。其弟天亲初造小乘论五百部。后因无著开悟。复造大乘论五百部。世称千部论师

    威烈王(午考王子)

九年。九祖胁比丘。于华氏城以法藏付富那夜奢

    显圣王(扁威烈弟)

三十五年。十祖夜奢。于华氏城。以法藏付马鸣。初马鸣以刃贯杖。铭曰。天下智士能胜我者截首以谢。时夜奢坐闲林中。说诸法空无我无人。谓马鸣曰。若就世谛假名为我。第一义谛我何可得。马鸣知义不胜。欲斩首以谢。夜奢曰。我法仁慈不斩汝首。如来记汝。后六百年当传法藏。于是度令出家

    赧王(延靓王子)

三十一年。十一祖马鸣。于南天竺。以法藏付迦毗摩罗。摩罗造无我论足一百偈。此论至处。魔外无不摧折

    秦(都雍)始皇(嬴政庄襄王子)

四年西域沙门室利房等十八人。赍佛经来化。帝以其异俗囚之。夜有丈六金神破户出之。帝惊稽首称谢。以厚礼遣出境(朱上行经录)

十三年。十二祖摩罗。于南天竺以法藏付龙树。树于佛灭后七百年出。九十日中诵通三藏。造大无畏论十万偈明第一义(一名大智度论。龙树事迹见一十四祖纪)

三十四年。丞相李斯。请史官非秦记皆烧之。非博士所职。天下敢有藏诗书百家语者。悉诣守尉杂烧之。有敢偶语诗书者弃市。制曰可○卫宏古文序(后汉)。秦改古文以篆为隶国人诽谤。时诸生为郎者。七百人。始皇密令冬月种瓜于骊山硎谷温处。瓜实乃使人上书。瓜冬有实。诏博士诸生说之。人人各异。则皆使往视之。而为伏机。诸生方相论难。因发机填之以土(汉书传注)

述曰。李斯劝秦。焚书坑儒。其为逆天道绝人理为甚矣。崔浩劝太武。废佛焚其经坑其徒。此用秦旧法也。韩愈之言曰。人其人火其书。此用崔浩遗法。特不遇其君耳。虽空言无祸。使后世有人师用其语。岂不为盛德之累戒之哉

佛祖统纪卷第三十四(终)佛祖统纪卷第三十五

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之二西汉(都长安)武帝(自高祖受命至此为四世)

元光二年。十三祖龙树。于南天竺以法藏付迦那提婆。入月轮三昧蝉蜕而去。寿三百岁

元狩元年。初博望侯张骞自月氏还(西域国名)言臣在大夏时(音下国名)见卬竹杖蜀布。问安得此。国人曰。吾贾人市之身毒(即天竺音虔笃)身毒在大夏东南可数千里。此其去蜀不远。乃令骞因蜀犍为(犍音虔今嘉州)发间使王然于等指之身毒(间谍之义。又间岁遣使。言不一)四岁余皆闭昆明莫能通(为昆夷所闭)

四年。骠骑将军霍去病。讨匈奴过焉耆山(音烟支)千余里。得休屠王祭天金人(骠频妙反。屠音储。匈奴部中贵王也)○霍去病获金人长丈余。帝以为大神。列于甘泉宫。焚香礼敬(魏书佛老志)

    成帝(惊元帝子)

建始元年。十四祖提婆。至迦毗罗国。以法藏付罗睺罗多

河平三年。使谒者陈农求遗书于天下

鸿嘉二年。光禄大夫刘向。校书天禄阁。往往见有佛经。向着列仙传云。吾搜检藏书。缅寻太史撰列仙图。自黄帝已下迄至于今得仙道者七百余人。检定虚实得一百四十六人。其七十四人已见佛经矣

述曰。洪兴祖有云。梁孝标注新语。引列仙传序言。七十四人已见佛经。今书肆板行者。乃云七十四人已在仙经。盖是道流擅改之耳。然天禄有佛经此语可证

    哀帝(欣宣帝孙)

元寿元年。遣景宪使大月氏。得其王口授浮图经还。当时稍有行赍戒者(魏书佛老志。浮图亦佛陀。此云觉者)

述曰。苏由对昭王。扈多对穆。孔子答商太宰。皆言西方圣人。而不明言为佛。霍去病获金人亦不知为佛。化人劝穆王造迦叶佛像。由余对秦缪公。则曰佛神。室利房赍佛经化始皇。刘向校书天禄见有佛经。景宪使月氏得浮图经。此则已言佛而未行其教。皆在汉明帝感梦求佛之前。天下答南山。苏由扈多傅毅。皆佛所使也。至言刘向见有佛经者。意张骞使大夏。去病获金人必有佛经与之俱至。特时人弗行。国史弗录耳。不然则不应天禄有其书也

    东汉(都洛阳)明帝(庄光武子)

永平元年。十五祖罗多。至室罗伐城。以法藏付僧佉难提。当佛灭一千年出

七年。帝梦金人丈六项佩日光飞行殿庭。旦问群臣莫能对。太史傅毅进曰。臣闻周昭之时。西方有圣人者出。其名曰佛。帝乃遣中郎将蔡愔秦景博士王遵十八人。使西域访求佛道

十年。蔡愔等于中天竺大月氏。遇迦叶摩腾竺法兰。得佛倚像梵本经六十万言(倚即立也)载以白马。达雒阳(火德王故改洛为雒)腾兰以沙门服谒见。馆于鸿胪寺(胡广释曰。鸿声也。胪传也。所以传声赞导九宾。唐改为司宾寺)

十一年。敕雒阳城西雍门外立白马寺。摩腾始译四十二章经(译经图纪。其经元出大部。以大法初传故。撮引要义以导时俗)藏梵本于兰台石室。图佛像于西阳城门及显节陵上(明帝寿藏)帝问摩腾曰。佛出世后何以化不及此。腾曰。天竺迦毗罗卫国者。三千大千世界百亿日月之中。三世诸佛皆于此出。天人龙鬼有愿力者。皆来生彼受化悟道。余处佛虽不往。然光相及处。千年五百。皆有圣人传佛声教。而往化之。帝大说

十四年正月十一日。五岳八山道士褚善信六百九十人上表。请与西域佛道角试优劣。敕尚书令宋庠。以十五日大集白马寺。帝设行殿于寺南门立三坛。道士于东坛置经子符箓。摩腾于道西置坛安经像舍利。中坛奉馔食奠祀百神。道士绕坛泣曰。主上信邪玄风失绪。敢延经义于坛以火取验。即纵火焚经。悉成灰烬。道士相顾愧赧。所试咒术入火履水皆不得行。及焚佛经。光明五色上彻天表。烈火既息经像俨然。摩腾踊身飞空现诸神变。法兰出大梵音宣明佛法。天雨宝华。大众欣说。太傅张衍谓道士曰。卿等无验宜从佛教。道士费叔才自感而死。司空刘峻等二百六十人京师士庶张子尚等三百九十人。后宫阴夫人王倢伃宫人等一百九十人。五岳道士吕惠通等六百二十人。并求出家。帝可之。敕于雒阳创十寺。七寺城外安僧。三寺城内安尼。并给供物。帝尝幸白马寺。摩腾进曰。寺东何馆也。帝曰。昔有阜。夷之复起。有光怪。民呼圣冡。腾曰。昔阿育王藏佛舍利八万四千塔。震旦之境有十九处。此其一也(震旦。又真丹。又支那。此云汉地。东方文物之国也)。帝大惊。即与俱往礼拜。见圆光涌冡上光中有三佛。侍卫欢呼皆称万岁。帝大说曰。不有二大士。焉知大圣遗祐哉。乃诏造塔其上。高九层二百尺。明年有光见于塔。有金色手出塔顶。天香郁然。帝驾幸瞻礼。光随步武(法本内传。塔婆。此云高显处。又云方坟)

案翻译名义云。唐道士尹文操。谓法本内传是罗什门人造。意欲所述汉明梦金人道家焚经事悉是虚伪。殊不思明帝感梦出自汉书。阚泽对吴主。亦言释道焚经角试费叔才自感而死。见之吴志。以此推之。则内传真是汉时非晋人造。文操之妄论败矣。此与夫列仙传加化胡字。同一谬诈。是亦文操之所加乎

摩腾既卒。竺法兰译佛本行经等五部(已上并旧传)

述曰。或言内传无作者名为疑者。今观此传。备录腾兰角法之事。岂后人所能知。必法兰译经时。诸弟子之所记耳

楚王英。奉黄白纨诣相国曰。托在蕃辅过恶累积。奉送缣帛以赎罪愆。相国以闻。诏报曰。楚王诵黄老之微言。尚浮图之仁祠。何嫌何疑。当有悔吝其还赎。以助伊蒲塞桑门之盛馔(梵语伊蒲塞即优婆塞。此云清信男。今受五戒称僧童者。桑门即沙门。此云息心。今受具足戒称僧者。世人未学相传。指伊蒲便为供食。其谬误不知义若此)

初帝闻西域有神其名曰佛。因遣使之天竺。求其道得其书及沙门以来。其书大氐以虚无为宗。贵慈悲不杀。以为人死精神不灭。随复受形。生时所行善恶皆有报应。故所贵修练精神以至为佛。善为宏阔胜大之言。以劝诱愚俗。精于其道者。号曰沙门。于是中国始传其术图其形像。而王公贵人。独楚王英最先好之(通鉴引西域传及楚王英传注)范晔西域传。论曰。佛道神化兴自身毒。而西汉方志莫有称焉(礼记文武之政。布在方册。注方版出策简也。汉张苍为御史。主柱下方书。又云。谨连其事于左方。皆木今言方志。志于木方也)张骞但着地多暑湿乘象而战。班超唯列其奉浮图不杀伐。而精文善法导幸之功靡所传述。子闻之后说。其国殷乎中土。玉烛和气灵圣之所降集。贤懿之所挺生。神迹诡异。则理绝人区。感验明显。则事出天外。而骞超无闻。岂非道闭往运而数开叔叶乎(云云)

袁宏汉纪云。西域天竺有佛道焉。佛者汉言觉也。将觉悟群生也。其教以修善慈心为主。专务清净。其精者号沙门。汉言息心。盖息意去欲而归于无为也。又以为人死精神不灭随复受形。生时所行善恶皆有报应。故所贵行善修道以练精神以至为佛也。佛身长一丈六尺。身黄金色。项佩日光。变化无所不入。故能化通万物。而大济群生。明帝感梦。乃遣使天竺问道。图其像而还。有经数千卷以虚无为宗。包罗精粗无所不统。善为宏阔远大之言。所求在一体之内。所明在视听之外。世俗之人或以为虚诞。然归于玄微深远难得而测。故王公大人视生死报应之际。莫不矍然而自失焉(矍厥缚反惊遽)

述曰。袁氏汉纪言。天竺有佛道。佛身丈六金色日光。化通万物大济群生。明帝感梦。遣使问道得其经像。此佛法来东之时。与法本内传相为表里。苏子瞻为之跋云。此殆中国始知有佛时。语虽浅近大略具足矣

    安帝(祐章帝孙)

永初元年。十六祖难提。至摩提国以法藏付僧佉耶舍

    顺帝(保安帝子)

永和元年。十七祖耶舍。至月氏国以法藏付鸠摩罗驮。佛记灭后一千年出

    桓帝(志章帝曾孙)

建和元年。月氏国沙门支谶至雒阳。译般舟三昧阿閦佛经等二十一部

二年。安息国沙门安世高至雒阳。译五十校计等百七十六部

三年。十八祖罗驮。至北天竺以法藏付阇夜多

九年。自永平以来臣民虽有习浮图者。天子未之好。至帝始笃好之。于禁中铸黄金浮图老子像(佛像与老子像)亲于濯龙宫设华盖之座。用郊天之乐

    灵帝(宏章帝玄孙)

三年。安息沙门安世高。有同学死为共亭湖神(共音恭即彭蠡湖属南康)能使过船分风上下。世高至庙神谓之曰。我家此湖千里以昔布施。今大有珍宝以多嗔今受蟒身。幸取我缯宝。为造一塔祈生善处。世高遂于豫章建寺造塔。后蟒死山中。首尾数里(今大安寺)

熹平元年。十九祖阇夜多。至罗阅国以法藏付婆修槃驮

光和三年。西天沙门竺佛朔至雒阳。译道行般若经。中平五年清信士严佛调译古维摩经等

六年。宦者张让。诈以大后诏大将军何进斩之。中军校尉袁绍引兵捕诸宦者。杀二千人。张让投河死

述曰。儒学之厄时常有之。其始自秦李斯。斯坑诸生为郎者七百人。汉宦官禁锢寔范滂等二百人。杀天下儒贤。廷中宰辅陈蕃窦武李膺及钩党死者百余人。废徙禁锢者七百人。及矫诏斩大臣何进。而袁绍乘怨杀宦者二千人。虽为一快。然君子小人俱于死。玉石俱焚。亦何足为儒门幸。大氐天有定命运有通塞。厄会之来所不容免。唐朱温杀朝贤三十人投尸于河。亦一厄也。悲夫。如释氏之厄三武皆此类也

    献帝(协灵帝中子)

初平元年。二十祖槃驮。至那提国以法藏付摩拏罗

二年。苍梧儒生牟子因世乱。无仕官意锐志佛道。而世多非之。乃制理惑论以为劝。其辞有云。佛者觉也。犹三皇神五帝圣也(文见大藏弘明集)

述曰。牟子不得其名。当佛道未大行之日。而能为论。援三家之事义比决优劣。以祛世惑。以御外侮。是殆大士示迹。如来之使也

兴平二年。下邳相笮融(侧格切)起佛祠。课人诵经浴佛设斋。时会者五千余人

述曰。汉世人间建佛祠行佛事者。始见之笮氏。尝与一儒老共观此文。笑之曰。为士夫而使后世书为学佛。岂不耻哉。磐应之曰。学佛者岂不是为善之人乎。为士夫而使作史者指为奸佞贪酷甚至于不忠不孝者。斯可为耻。学佛为善尚何耻哉。儒老笑颔之

建安元年。二十一祖摩拏罗。至月氏国以法藏付鹤勒那

十四年。二十二祖鹤勒那。于月氏国以法藏付师子尊者。先是鹤勒那弟子竺大力等来雒阳。与康猛同译兴起本行经。忽于馆所有白光见。大力敛容。有间曰。此我师入灭之相。大力康猛支曜康巨等。皆善方言。终汉之世译经三百余部

    魏(都洛阳时天下分魏吴蜀三国)文帝(丕太祖子受汉禅)

黄初元年吴主孙权于武昌建昌乐寺

五年。月氏国优婆塞支谦来雒阳。谦受业于支亮。亮受业于支谶。世称天下博知无出三支。谦细长黑瘦眼白睛黄。时人语曰。支郎眼中黄。形躯虽细是智囊。后避地归吴。拜为博士○西天沙门维只难。同竺律炎来吴。译经五部

六年。陈思王曹植(文帝弟字子建)每读佛经。辄留连嗟玩以为至道之宗极。尝游渔山闻空中梵天之响。乃摹其声节写为梵呗(音败此云赞叹)撰文制音凡六契(经音义云犹一节也)传为后式

    明帝(睿文帝子)

太和三年。吴潘夫人于武昌建慧宝寺

    齐王(芳明帝养子)

正始二年。吴赤乌四年。康居国沙门康僧会来吴国。人初见咸惊异之。吴主曰。是汉明所梦佛神之遗风乎。乃召问之。会曰。如来迁化已逾千载。灵骨舍利神应无方。吴主曰。舍利可得当为立塔。若其无验国有常刑。会谓其徒曰。大法废兴在此一举。当洁斋以恳求。七日无验展至三七日。众且惧。忽铿然有声。视瓶中舍利五色。吴主自执瓶泻铜盘中。盘即破裂。火烧锤击一无所损。因起浮图置建初寺。名其地曰佛陀里

三年。吴尚书令阚泽。舍宅为德润寺(在四明慈溪县。今名普济。泽字德润。故名)吴主问曰。孔子教化世俗。老庄放荡山林。何事佛为。泽对曰。孔老法天制用不敢违天。诸天奉行佛教不敢违佛。以此言之实非比对。吴主曰。佛教入中国何缘不及东方。泽曰。永明十四年。五岳道士褚善信费叔才等与西僧角法。费叔才自感而死。至今百七十年。离乱岁深方至于此

述曰。三国之时各务战守。而于此道未之能弘。然吴之君臣稍有知者。故建寺译经奉舍利。论佛教班班可见。魏之境独陈思王能知之。蜀则蔑闻。意战国遐阻未便能至耳

嘉平二年。中天竺三藏昙摩迦罗。至洛阳译僧祇戒。立大僧羯磨受戒。先是比丘出家。特剪发而已。未有律仪。凡斋忏法事如祠祀状。及迦罗至始出戒本。遂为日用

四年。中天竺沙门康僧铠。至洛阳译无量寿经

    高贵乡公(髦文帝孙)

正元元年。汉魏以来二众唯受三归。大僧沙弥曾无区别。昙摩迦罗乃上书乞行受戒法。与安息国沙门昙谛同在洛。出昙无德部四分戒本。十人受戒羯磨法。沙门朱士行为受戒之始(迦罗此云法时。昙无德此云法正。今资持律宗用法正。为四分部主。尊为始祖。法时至此土传四分行十人受戒法为二祖。至南山广述疏钞行于世为九祖)

甘露元年。天竺沙门白延。至洛阳译无量清净平等觉经等六部。无畏三藏。至交州译法华三昧经○吴主孙皓不敬佛法毁废寺宇。诘康僧会曰。佛言善恶报应可得闻乎。会曰。明主以孝道治天下。则赤乌翔老人见(汉书。南极老人星见则治安)以仁德育万物。则醴泉涌嘉禾生。善既有征恶亦如之。他日宿卫治圃得金像。皓使置秽处灌以不洁。俄得肿疾。占者云。坐犯大神。皓悟迎像供事。请会说法礼拜悔罪。受五戒疾获愈。奉会为师。复营立塔寺

四年。二十三祖师子尊者。游化至罽宾国。有外道诈为僧形。以幻术入王宫奸犯妃后。王怒曰。吾信事三宝。而沙门何多辱我。即毁寺害僧。自秉剑至尊者所斩师。白乳涌高数尺。王臂寻堕。七日暴死(自迦叶始祖至师子事迹之详。备在西上二十四祖纪)

五年。颖川朱士行(时存俗姓)讲道行般若经(讲经之始)每叹译理未周。乃发迹长安。至于阗国(沙门西游之始)得梵本般若。国禁不传东土。士行请验以火无损。王信异乃许其传。士行即寄经东归。因名放光般若

佛祖统纪第三十五卷(终)

    定王(瑜匡王子)

三年九月十四日。老子生于楚陈郡苦县厉乡曲仁里(苦音厉音赖)。姓李氏。名耳。字伯阳。谥曰聃(他甘反。耳漫无轮故号曰聃)在母胎八十一年。剖左胁而生。生即皓然故号老子。生于李树下故姓李。黄色美眉。长耳大目。鼻有双柱。耳有三门(史记及神仙传)。老子内传。老子先天而生。在伏羲时号郁华子。在轩辕时号广成子。至周文武凡为十二帝师。汉刘向列仙传。晋皇甫谧高士传。皆生于商末。唐尹文操圣纪。老子于太清境托孕于玄妙玉女。在母胎八十一年。商高宗九年降生。四十三年乘白鹿登庭桧飞升(桧今在毫州太清宫)。商纣二十一年降于岐山。世本曰。在商为守藏史。在周为柱下史(周文王为西伯尚服事商。故守藏时未称为周)。昭王二十三年。老子驾青牛薄板车。西度函谷关。授关令尹子道德经。二十五年复降于蜀李太官家。二十七年与尹子会于成都青羊之肆。往西域化胡毕于于阗升天(内传所引。降生不一。附见于此。)

    简王(夷定王子)

四年。老子为周守藏史(三皇五帝之书藏之于室故曰藏)

十三年。老子为周柱下史(柱下史官所立之处。记言记事常在君前)

○王子乔者。灵王太子晋也。好吹笙作凤皇呜。道士浮丘公接上嵩山三十年。谓桓良曰。告我家。七月七日待我缑氏山。果乘白鹤举手谢时人而去

二十一年十月庚子(鲁襄公二十二年)孔子生于鲁陬邑。父叔梁纥(下没反)母颜氏。祷尼丘而生。首上圩顶故名丘(尼丘鲁山名。圩音乌。中氐四旁高)。字仲尼。长九尺六寸(史记)

史记(孔子世家)商帝乙子。微子始封于宋。十三世孔防叔徙居于鲁。防叔子伯夏。伯夏子叔梁纥。是生孔子。阙里记云。诞生之夕。二龙绕室。五老降庭。颜氏之房闻钧天之乐。月角日准河目海口。眉有十二采。目有六十四理

    景王(贵灵王子)

十年孔子朝周(时十七岁)。问礼于老子。访乐于苌弘。自周反鲁(周音长。周大夫)

考异曰。老子圣迹出有入无。固难以内传实录诸文定于一。然孔子问礼老聃。老子之子宗为魏将。此司马史记所录。尤可为同时之证。不必远取前古数数降生也

    敬王(丐悼王子)

元年老子西入函谷关。关令尹喜见紫云西迈。知有道人当度。迎设礼。老子为着道德经五千言与尹子。西之流沙。莫知所终。尹喜著书九篇号关令子

考异曰。史记老子传注引神仙传云。老子与尹喜俱之流沙。今刊行列仙传乃云。俱之流沙化胡。盖是道士家私增化胡两字。欲以成化胡成佛之证耳。谬哉

十九年孔子为中都宰。为养生送死之节。长幼异食。强弱异任。一年而四方诸候则焉。定公曰。以此法治鲁何如。子曰虽天下可也

二十一年孔子为司空。立五土之性而物各得其所生之宜

二十二年定公与齐景公会于夹谷。孔子摄相事。齐归所侵郓汶阳龟阴之田以谢过○孔子为大司寇。七日而诛少正卯(大夫之乱政者)。隳三都之城(郈费成)。强公室弱私家。尊君卑臣。政化盛行。三月大治粥羔豚者弗饰贾(粥鬻同贾价同)。男女别于涂。道不拾遗。四方之客至乎邑者不求有司。定公受齐女乐。三日不听政。郊不致膰俎(音烦祭肉)。孔子遂行适卫

二十三年孔子自卫适陈过匡。匡人以孔子状貌类阳虎询焉。适宋与弟子习礼大树下。司马桓魋欲害之拔其树

三十二年孔子至陈

三十五年楚攻陈。孔子在陈绝粮。从者病莫能兴。复去陈反卫

三十六年孔子自卫反鲁。然后乐正雅颂各得其所。乃删诗。定书。系周易。作春秋。七十子之畴。会集夫子所言。以为论语

三十九年(哀公十四年)鲁哀公西狩获麟(仁兽一角)。孔子伤麟之出非其时。遂绝笔于春秋

四十一年四月己丑(哀公十六年)孔子卒。孔子蚤作负手曳杖消摇于门歌曰。泰山其颓乎。梁木其坏乎。哲人其萎乎。子贡闻之曰。夫子殆将病也趋而入。夫子曰。予畴昔之夜梦奠于两楹之间。明王不兴而天下其孰能宗予。予殆将死也。盖寝疾七日而没。年七十二葬鲁城北泗水上。弟子皆服三年。三年心丧毕相诀而去。唯子贡庐于冡六年。弟子及鲁人往从冡而家者百余室。因命曰孔里。孔子以诗书礼乐教弟子盖三千人。身通六艺者七十有二人。孔子曰。德行颜渊．闵子骞．冉伯牛．仲弓。言语宰我．子贡。政事冉有．季路。文学子游．子夏(孔门四科十哲)孔子娶上官氏生鲤(伯鱼)。鲤生仍(子思)。学于曾子。尝困于宋作中庸

述曰。智者荆溪之论曰。若众生根性薄弱不堪深化。但授世药。如周孔制礼作乐。五德行世。边表根性不感佛兴。我遣三圣化彼真丹。礼乐前驱真道后启。清净法行经云。月光菩萨彼称颜回(别引法行经本称光净菩萨)。光净菩萨彼称孔子(别本称儒童菩萨)。迦叶菩萨彼称老子(别本云。迦叶应生震旦示号老子。设无外之教以治国。假神仙之术以治身)。此止观辅行二处之证也。又据藏本冡墓因缘经云。阎浮界内有振旦国。我遣三圣在中。化导人民慈哀礼义具足(本文)。是知此土圣贤前后施化。皆我佛之所使。然而昧者不足以知。览此二经可不增信善哉。李商隐(唐时)之赞佛曰。吾儒之师曰鲁仲尼。仲尼师聃龙吾不知(史记孔子谓弟子曰。至于龙吾不知其乘风云而上天。吾今目见老子其犹龙耶)。聃师竺干善入无为(尹子西升经老子云。盖闻竺干有古皇先生。不生不灭善入无为。又云。古先生者即吾之师。尝化乎竺干。又符子云。老氏之师名释迦文)。稽首大觉吾师师师(三师者。言我师仲尼仲尼师老师释也)

○宋大夫墨翟著书十篇号墨子。外治经典。内修道术。与儒家分涂。务尚俭约。颇毁孔子。世多学之。年八十二入山精思至道。有神人授以素书。合朱英丹。服之为地仙。乃述五行记着其事。隐居以避战国(见列仙传)

案。葛洪神仙传。汉武帝遣使聘墨子。不至。后有刘政。治五行记。服朱英丹。色如童子。变化隐形。日行数千里。汉书艺文志。墨子七十一篇。颜师古注。有节用兼爱上贤明鬼神非命上同诸篇

三十三年。孟子邹人。名轲。师孔子之孙子思治儒术之道。通五经。尤长于诗书(是诗未有礼记)。孟子见梁惠王。王曰。叟不远千里。而来。亦将有以利吾国乎。孟子曰。王何必曰利。亦有仁义而已矣。孟子与高第弟子公孙丑万章之徒难疑答问。著书七篇。述尧舜之道。孟子曰。圣王不作。诸侯放恣。处士横议。杨朱墨翟之言盈天下。天下之言不归杨则归墨。杨氏为我是无君也。墨子兼爱是无父也。无父无君是禽兽也。孟子曰。能言距杨墨者圣人之徒。孟子曰。杨子取为我拔一毛而利天下不为也。墨子兼爱摩顶放踵。利天下为之(放方往反至也)。孟子曰。逃墨必归于杨。逃杨必归于儒。归斯受之而已矣(墨子兼爱无亲疏之别。最为违礼。杨朱为己爱身。虽违礼尚得不敢毁伤之义。逃者去也。去邪归正故曰归。去墨归杨。去杨归儒。则当受而安之)

○庄子。名周。梁国蒙人。为漆园吏。当梁惠王时其学无所不窥。然其要本归于老子之言。著书十余万言。大抵率宇言也。楚威王闻周贤。使使厚弊迎之。许以为相。周笑谓使者曰。千金重利也。卿相尊位也。子独不见郊祭之牺牛乎。养食之数岁。衣以文绣入于太庙。当是之时虽欲为孤豚可得乎。子亟去无污我。庄子师长桑公子。隐抱犊山。服北育火丹。白日升天

四十年荀卿名况。善诗礼易春秋。齐襄王时三为祭酒。适楚为兰陵令。因家焉。著书三十二篇。名荀子。尊王黜霸。贵仁义而贱功利。李斯韩非浮丘伯皆受业。为名儒

韩退之读荀子云。得荀氏书考其辞。时若不醇要其归与孔子异者鲜矣。抑犹在轲雄之间乎。孟氏醇乎醇者也。荀与杨大醇而小疵

苏子瞻论曰。李斯事荀卿。既而焚灭其书。大变古先圣王之法。于其师之道不啻若寇仇。今观荀卿之书。然后知李斯之所以事秦者皆出于荀卿。而不足怪也。荀卿者喜为异说而不让。敢为高论而不顾。其言愚人之所惊。小人之所喜也。子思孟子世之所谓贤人君子也。荀卿独曰。乱天下者子思孟轲也。天下之人如此其众也。仁人义士如此其多也。荀卿独曰。人性恶。桀纣性也。尧舜伪也。由是言之意。其为人必刚愎不逊。而自许太过也。彼李斯者又特甚者耳。今夫小人之为不善。犹必有所顾忌。是以夏商之亡桀纣之残暴。而先王之法度礼乐刑政。犹未至于绝灭而不可考。是桀纣犹有所存而不敢废也。彼李斯者独能奋而不顾。焚烧夫子之五经烹灭三代之诸侯。破坏周公之井田。此亦必有所恃者矣。彼见其师历诋天下之贤人。以自是其愚以为古代圣王皆无足法者。由荀卿高谈异论有以激之也

三十一年。改腊为嘉平。初茅蒙学道丹成乘龙升天。有童谣曰。神仙得者茅初成(蒙之字)。驾龙上天升太清。时下玄洲戏赤城。继世而能在我盈。帝若学之腊嘉平。始皇方求神仙。闻谣言。遂诏改腊为嘉平。望祀蓬莱。使徐福将童男童女入海求仙药。有茅盈者视蒙为高祖父。入常山学道。二弟固衷仕汉为二千石。茅君治江南句曲山。山下人为立庙。君或来时音乐导从自天而下。人因呼其处曰茅山。后二弟弃官寻兄亦得成真。老君遣使持节。以白玉板黄金刻书加九锡之命。拜君为司命真君。主吴越生死之籍。拜固为定录君。衷为保命君故号三茅君。每十二月二日三月十八日。三君各乘白鹤。集于峰顶○大宛多枉死横道。有鸟衔草覆死人面。皆登时活。始皇使使以问鬼谷先生云。是东海祖洲不死草生琼田一株可活千人。始皇因遣徐福及童男童女各三千人。乘楼船入海。寻祖洲不返

    高祖(刘邦)

十二年上过鲁祠孔子封九代孙腾为奉嗣君

述曰。周秦以来为儒者。尊孔子为宗师。而在上之君曾未知所以褒称而尊事之。高皇帝当干戈甫定之日。过鲁祠之。且封其后以奉嗣焉。所以教人以武定文守之义。后代人主尊称先圣。通祀天下。为万世师儒之法者。自汉家始。岂不盛哉

初吕后子为太子。戚夫人子如意上爱之。尝欲易之。留侯张良谏不听。吕后要良画计。良曰。上所不能致者四人耳。乃令太子为书厚礼以请之。上燕置酒。太子侍四人从太子。须眉皓白衣冠甚伟。上大惊谓四人曰。幸卒调护太子。召戚夫人谓曰。彼四人辅之羽翼已成矣。竟不易太子。留候本招此四人之力也(陈留志东园公者唐宣明居园中。夏黄公者崔少通隐居夏里。角里先生者周元道绮里季不知姓。避秦乱隐居商山称四皓。角音禄)○韩人张良尝游下邳圯上(邳音丕。圯音怡。楚人谓桥为圯)。有老父堕履圯下。顾良下取之。父以足受去。里所复还曰。孺子可教矣。出一编书曰。读此则为王者师。十三年见我济北谷城山下黄石即我矣。旦日视其书。乃太公兵法也。后从帝过济北。果见谷城山下黄石。取而葆祠之(葆即宝字)。留侯曰。家世相韩。及韩灭不爱万金之资。为韩报仇。强秦天下振动。今以三寸舌为帝者师。封万户位列侯。此布衣之极于良足矣。愿弃人间事。欲从赤松子游耳。乃学辟谷道引轻身(辟音壁道导同)

    惠帝(盈高祖子)

四年除挟书律。秦律有挟书者族故今除之(挟藏也。族诛及九族)

    文帝(恒高祖中子)

元年上读老子。有疑义。闻河上公结草为庵于河滨常读老子。遣使问之。公曰。道尊德贵非可遥问。帝即驾车幸之。公授素书章句二卷曰。余注此经以来千七百年。凡传三人。今子四矣。帝拜跪受经。失公所在

元封元年。上东巡狩见老父。头上白光数尺。面有童色。上问何道。对曰。臣年八十五垂死。有道士教臣绝谷服术饮水。今日行三百里。年百八十矣。帝受其方。老父后入岱山○上登嵩高起道宫。斋七日西南有白云起。径趋宫庭。群仙数千从西王母乘紫云之辇。命帝坐。侍女进桃四枚。帝收其核欲种之。母曰。此桃三千年一实。中国土薄不能生也。母命侍女王子登。弹八琅之璈。董双成吹云和之笙。许飞琼鼓震虚之簧。段安香作九天之钧。帝叩头问长生之道。母曰。汝性淫乱奢侈杀伐非法。欲以解脱三尸全身永久不可得也。乃命上元夫人。出八会之书五岳真形图六甲灵飞符。凡十二事以授帝。王母与夫人同乘。向西南而去。帝以灵文安柏梁台。常朝拜之(武帝内传)

太初元年始正历以正月为岁首

述曰。汉因秦以十月建亥为正。虽文景之盛不能革。正月建寅用夏正也。孔子所谓行夏之时。至汉武始能行之。正音政。旧音征。今不用。书怠弃三正。诗正月。左传春王正月。汉书改正朔。并无音文。书正月上日。音征又如字。此盖陆德明顺古避始皇讳故音征至今。人间犹作征音。殊不知去秦既远自合削去。今人尚不知避孔圣讳。岂有读其书行其教而不知避。此儒生君子所当闻诸　朝着于令为可也

冬十一月天火柏梁台。真形图录十二事并飞入太空。帝自受法不修至德。劳弊万民远征夷狄。不从王母训故天见戒(内传)

二年齐人东方朔仕为太中大夫。上好仙术。朔从西那国得声风木。上以遍赐群臣。人有疾则汗死则折。又东至吉云之泽。得五色甘露。帝遍赐群臣服之。老者少。疾者愈。朔少时游鸿蒙之泽。遇老母采桑。有黄眉翁。指母语朔曰。昔为我妻。托形太白之精。今汝亦此星之精。吾却食吞气已九千余年。三千年一返骨洗髓。二千年一剥皮代毛。吾生来已三洗髓。五代毛矣(涧冥记及朔传)

征和元年鲁共王(景帝子共恭同)好治宫室。坏孔子旧宅以广其居。闻金石丝竹之声。乃不敢坏于壁中得所藏古文虞夏商周之书及传论语孝经。皆科斗文字。悉以书还孔子。更以竹简写之。诏博士孔安国作传。初秦末孔子襄于壁中藏其家书也(襄孔子六世孙。惠帝时为博士。安国之曾祖也。坏古话反。毁之曰坏。科斗虾蟆子。书形似之。传直恋反。今尚书大传是也)

    昭帝(弗武帝子)

始元元年郴人苏耽感神仙。授以道术。一日忽扫洒庭除曰。仙侣至矣。俄紫气氤氲。白鹤数十来集化为人。天服粲丽。耽入白母曰。耽当为神仙不得终养。因留樻曰。有所乏可叩之。又云。明年郡有疾疫。可取庭前井水橘叶以救人。少资甘旨。言毕升天。明年果大疫。百姓竞诣母。母依法救之皆愈。常有乏叩樻。其物立致。后三年母疑开钥视之。双鹤飞去。叩之无复应。后有一鹤来止郡城楼。少年弹之。乃以爪攫楼板成字云。风浙浙兮雨凄凄。城郭是兮人民非。三百甲子令来归。我是苏耽弹我何为

    宣露(洵武帝曾孙)

甘露三年诏诸儒论五经同异。太子太傅萧望之平奏其议。上亲称制临决

    元帝(奭宣帝子)

初元元年诏封孔子后孔霸为褒成君

绥和元年。刘向说上宜兴辟雍。设庠序陈礼乐。以风化天下。帝下公卿议。会向病卒

二年诏光禄大夫刘歆典领五经。卒父前业。歆叙诸子为九流。曰儒曰道曰阴阳曰法曰名曰墨曰从横曰杂曰农。皆起于王道既微诸侯力政(儒家游史六经。留意仁义。宗师仲尼于道最高。道家秉要元本。清虚自守。阴阳家敬顺历象。以授民时。法家信赏必罚以辅礼制。名家名位不同。礼亦异数。墨家茅居采椽。是以贵俭。从横家权事制宜。受命而不受辞。杂家合名法兼儒墨。知国体贯王治。农家劝耕桑足衣食。此见前汉史)。蜀人杨雄放易作太玄。放论语作法言。言人之性善恶混。修其善则为善人。修其恶则为恶人。气也者所适。善恶之马也

司马君实注曰。孟子言性善。不善者外物诱之也。荀子言性恶。其善者圣人教之也。是皆得其一偏。夫性者受于天以生者也。善与恶必兼有之。犹阴之与阳。圣人不能无恶。愚人不能无善。譬之于田稻粱蔾莠相与并生善治田者耨其蔾莠。而养其稻粱。不善治田者反之。孟子以为仁义礼智皆出乎性者也。是岂可谓之不然乎。然殊不知暴慢贪惑亦出乎性也。是信稻粱之生于田。而不信蔾莠之亦生于田也。荀子以为争夺贱贼之心人之所生而有也。不以师法礼义正之。则悖乱而不治。是岂可谓之不然乎。然殊不知慈爱羞恶之心亦生而有也。是信蔾莠之生于田。而不信稻粱之亦生于田也。故杨子以人之性善恶混。混者善恶杂处于心之谓也。顾人之所择而修之何如耳

二年。上幸辟雍(太学也)。尊养三老五更(郑康成云。老人更知三德五事者。李奇云。王者父事三老。兄事五更。音庚)。引桓荣及弟子升堂。上自为说。诸儒执经问难。冠带搢绅之人圜桥门而观听者盖亿万计(搢音晋插笏也)

十五年三月。上东巡狩幸阙里(其处有废阙址)祠孔子及七十二弟子。上亲御讲堂。命皇太子诸王说经。封十九代孙孔僖为褒成侯

    章帝(坦明帝子)

元和二年三月上幸鲁。祠孔子于阙里。及七十二弟子。大会孔氏男子六十二人。拜孔僖为郎中

四年。诏谒者陈珍及五经博士。校定东观五经诸子传记百家艺术

延光元年阴长生者阴皇后之属。师事马明王。学道度世。同入青城山。煮黄土为金立坛。授以太清神丹经。长生合丹服其半不升天。大作黄金数十万斤以施穷乏。在民间二百年。后于平都山白日升天

四年上幸鲁。祠孔子及七十二弟子

○魏伯阳者。上虞人。好道术与弟子三人入山作丹。丹成先服之即死。弟子虞生曰。吾师非凡人服丹而死。将有意焉。亦服丹而死。余二弟子疑不服。出山求棺木。伯阳即起将虞生皆仙去。逢入山伐木人。作书寄谢二弟子。伯阳作参同契五将类三卷。其说似解周易。而假借爻象以论作丹之事。儒家不识其旨。唯以阴阳二义为之注释

○王远举孝廉为郎中。弃官入山修道。帝征诣京师。题宫门四百字。说方来之事。帝恶之使削去。墨彻板愈明。远过吴住蔡经家。召麻姑各进行厨。金盘玉杯擘麟脯。姑云已见东海三变桑田。向到蓬莱水又浅于昔日。远曰。圣人背言海中行复扬尘。经见姑手爪似鸟。心念背大痒时得此爬背。远使人牵经鞭之。麻姑神人。汝何谓爪可爬背。经谓父母曰。王君常在昆仑山往来。罗浮括苍皆有宫室主天曹事。地上五岳生死之事皆先告王君

永寿二年九月九日。天师张道陵在阆州云台山。老君遣使者持玉册。授陵正一真人。与夫人雍氏同升宝车。弟子王长赵升皆同升天。道陵本居余杭天目山。汉光武建武十年正月望日生。七岁能诵道德经。章帝元和二年以博士召不起。乃去学长生隐居云锦山(今信州龙虎山)。和帝永元四年就拜谏议大夫辞疾。复征为太傅封冀侯。语使者曰。为我谢天子。九霄金阙业已为巨矣。遂转入嵩山。感老君梦中告曰。石室有黄帝九鼎大丹经。可往受之。后果获得。家贫无赀可炼。乃入蜀隐鹤鸣山。依法炼丹三年乃成。谓弟子曰。当为国家兴利除害以济民庶。然后服丹轻举。臣事三境庶无愧焉。乃摄伏魔鬼夺二十四治化为福庭。老君复命陵参驾朝玉晨大道君。授以天师印绶雌雄二釰正一盟威秘箓三清众经符图。人有疾患官灾随事输米以赎罪疏过悔谢。弟子户至数万。桓帝建和二年降十二神女掩于井中。化碱泉为盐井(今陵井监是)。永寿元年老君命陵同游成都。地祇涌玉局高丈余。以为宝座。老君登座说南北二斗经。老君既去。玉局复陷为井(今玉局观是故迹)明年老君遣使召陵升天(天师传)

顺帝时。张陵学道鹤鸣山。受其道者出米五斗。陵传子衡。衡子鲁。鲁自号师君。其来学者。初名鬼卒。后号祭酒。各领部众。有病者令首过诸祭酒。各起义舍于路。置米肉以给行旅。民夷信向之。朝廷就拜镇夷中郎将领汉宁。太守曹操入南郑封鲁阆中侯。卒谥原侯。子富嗣(后汉书刘焉传)。熹平中。汉中有张修。为太平道。张角为五斗米道。太平道师教人叩头思过。因以符水饮之。使病家出米五斗。后角被诛。修亦亡。鲁因其人信行。遂增饰之。教起义舍(典略)

张鲁祖父陵客蜀学道在鹄鸣山。造作道书以惑百姓。受道者出米五斗。世号米贼。陵死子衡传其业。衡死鲁复传之(三国魏志)

初钜鹿张角奉事黄老。以妖术教授。号太平道。咒符水以疗病。令病者跪拜首过。或时病愈。众共神之。角分遣弟子周游四方转相诳诱。十余年间徒众数十万。自青徐幽冀荆扬兖豫八州之人莫不毕应。凡三十六方。方犹将军也。大方万余人。小方六七千。角弟子唐周上书告之。有诏逐捕角等。角敕诸方俱起。皆着黄巾以为标帜。故时人谓之黄巾贼。旬月之间天下响应(角起于灵帝中平元年)。诏皇甫嵩讨角。嵩与角弟梁战。大破之斩梁。角先已病死。剖棺戮尸。传首京师(后汉书皇甫嵩传)

述曰。事固有真伪相杂。而失其实者夫五斗米道。此老君授天师正一盟威法中之一端也。天师于顺帝时行之于蜀矣。天师父子得道仙举。逮今龙虎山胜迹俨然。子孙为嗣师者不绝。是亦历朝之所尊事真也。张修张角在灵帝时当天师之后。假五斗米道转教徒众。遍于八州为三十六方(方犹将军也)。一且反叛而卒致诛戮伪也。然作史者或有时而过论故真伪之间后人不能以察。今详汉书刘焉传言。从陵受道者出米五斗。陵至鲁三世。始封阆中侯。而子富嗣。此范晔所述而无复他辞。及览魏志则云。陵作道书惑百姓出米五斗。世号米贼。此陈寿所述而颇形讥毁。至于典略之说则。又谓张角为五斗米道被诛。鲁因其人信而增饰之。此说则甚为失义。盖鲁行米道。自是祖法。何必因角而为之。是知魏志典略俱乏通识。妄事否藏。未若汉书之为宝录也。李膺蜀记者不知为何代文言。陵侮嫚人鬼为大蟒所噏。此谤渎之言。何忍轻肆。世或称三张者。是则以天师之尊下同黄巾之徒。此有识者所当讳也

延熹八年。宦官使牢修上书告。司隶校尉李膺养太学游士。交结诸郡生徒共为部党。诽谤朝廷。帝震怒班下郡国逮捕党人。下膺等北寺狱辞及杜密陈翔陈寔范滂之徒二百余人。皆天下名贤膺等多引宦官子弟。宦官惧请帝以天时宜赦党人得皆归田里。书名三府禁锢终身

建宁元年。宦者曹节使郑飒捕太尉陈蕃于北寺狱杀之。黄门令王甫将羽林千余人围大将军窦武。武自杀。收捕宗亲宾客悉诛之。宦官疾恶李膺等。每下诏辄申党人之禁。曹节请下州群考治钩党。李膺诣诏狱考。死门生故吏并被禁锢。党人死者百余人。天下豪杰儒学有行义者。宦官一切指为党人。其死徙废禁者又六七百人

二年。老君降天台山。以大洞灵宝经授仙人葛玄。及上清斋法并三箓金箓保镇国祚。玉箓保佑贵族。黄箓拔度七祖。复授感应篇。示世人罪福为善去恶之事

述曰。本朝李昌龄有注感应篇。旁引释道经论及世间传记。以为善恶报应之验。最有发明。近世卿贵有为赞以并行者。尤见慕善之意

○左慈见汉祚将终。乃入天柱山。学道得金液九丹经于石室。能变化万端。曹操闻而召之欲从学。慈曰。学道当清净。非尊贵秽淫所宜也。操欲杀之。人见慈断其头以献。及视之乃一束茅耳。后与弟子葛仙翁别入霍山。合丹仙去佛祖统纪卷第三十六

        宋咸淳四明东湖沙门志磐撰

    法运通塞志卷第十七之三晋(都洛阳)武帝(司马炎受魏禅)

泰始二年。侍中荀勖于洛阳造金像佛菩萨十二身放大光明。都人竞集瞻礼

四年。沙门竺法崇。至湘州麓山。庙神请授净戒。舍庙为寺

○荆州都督羊祜。日供给武当山寺。有问其故。祜曰。前身多有诸过。赖造此寺故获中济。所以供养之情偏重于此

述曰。晋书言。羊祜识前身是李氏儿。能取所弄金环。今此言前身造此寺者。盖前身之前身也。世间罪福果报不差。可不知鉴。祜能知前身者。佛教谓之宿命通。祜盖学佛有得现身世间者

太康二年。并州刘萨诃业弋猎。暴卒。两人报向西北行。至地狱见金色圣人。左右言。是观音大士。谓诃曰。汝罪应入地狱。可往洛阳临淄建邺鄮阴成都五处有阿育王塔处顶礼忏悔。又吴中二石像。阿育王使鬼神所造。能往礼拜不堕地狱。又云。凡为亡人设福。七月望日沙门受夏。此时设供弥胜。若制供养物具须器。单标题言。为某人奉上三宝。福施弥多。沙门白衣见罪宿过能自发露。不失事条勤诚忏悔罪即消灭。如耻于众前陈列。可对像处默自记说。不失事者罪亦除灭。若有遗漏非故隐蔽受报犹轻。若善人诵经。其地皆为金刚。但肉眼人所不能见(僧传所载极多此不备录)既苏。乃出家名慧达。至会稽山泽处处寻求。及鄮县乌石山夜闻地下钟声。越三日有梵僧七人行道空中地涌方坛。因斲土求之得舍利宝塔。六僧腾空而没。一僧化为乌石。因以名山。塔色如青石。高一尺四寸。广七寸。四角挺然五层露盘。中悬宝磬安佛舍利。既而其塔飞至一山。凡三止其处。达乃即其地建精舍以奉塔(今四明育王寺上下塔。及舍利殿三处是)

二年。西竺沙门娄至。来广州译十二游经

七年。月氏沙门竺法护。来长安青门译正法华经及涅槃宝藏经等二百十部(月氏音支)

九年。洛阳大疫。西竺沙门呵罗竭。持咒法加水以治之。所遇者皆差(楚[仁-二+解]反愈也)

    惠帝(衷武帝次子)

元康元年。巴陵显安寺生异木。西天僧见曰。此佛娑罗树也。于阗沙门无罗叉译放光般若经。即朱士行寄归本也

永康元年。会稽诸葛氏钱自井出。乃舍宅为灵宝寺(今大度寺)○永康中。沙门义兴庐于山上。有童子来给薪水。久而辞去曰。吾太白一辰。上帝遣侍左右。言讫不见(今四明天童山是)

永宁元年。扶南国王遣使。同西竺沙门那伽仙。进缕金龙座佛象牙塔○西天沙门竺叔兰。白法祖。支法度。法立。法炬。共译经百六十五部。炬译有金贡太山赎罪经

永兴元年。西竺沙门只域至洛阳。指沙门竺法渊曰。此菩萨羊中来。见竺法兴曰。此菩萨天中来。又云。比丘衣服华丽大违戒律。望帝所宫阙曰。大略似忉利天。疲民之力不亦侈乎。未几洛阳乱

    怀帝(炽武帝二十五子)

永嘉四年。西竺沙门佛图澄至洛阳。时石勒屯兵葛陂。沙门多遇害。召澄试术。咒钵水生青莲华。由是神敬。及与刘曜战以访澄。澄曰。塔铃音云。秀支替戾刚仆谷秃劬当。秀支军也。替戾刚出也。仆谷刘曜胡位也。秃劬当捉也。此皆羯语。言军出捉得刘曜也(刘曜号前赵。僭称帝于长安。秀支替戾刚等。北俗胡语也。羯居谒反。北狄皆犬羊之种故谓羯。羯羖羊也。佛图澄梵语四果圣人也)又取麻油燕脂涂掌。以示童子。见一人乘马朱丝缚肋。澄曰。此刘曜也。遂出战。果生禽曜。勒遂即王位。国号赵。勒爱子斌暴卒。叹曰。吾闻扁鹊起号太子。乃令告。澄取杨枝咒水洒之遂苏。勒殂弟季龙立。倾心事澄。每乘舆升殿。唱大和上。至晋兵入淮。季龙怒曰。吾奉佛反致寇。佛无神矣。澄曰。王前身为商。经罽宾僧寺设会。有六应真。吾其一也。时圣者记曰。此檀越报尽当王晋地。今为天子。岂非奉佛而致。边疆侵扰。有国之常。何为兴怨谤乎。季龙乃悔谢。澄将去入辞曰。国家存心佛理。而布政苛猛。致国祚不延也。即安坐而逝。后有沙门自雍州还。见澄入关。季龙发冡视唯块石焉。季龙恶之曰。石吾姓也。葬吾而去。其能久乎。未几果亡(斌纡伦反。扁补典反。名医卢人。罽宾西土国名。应真者阿罗汉。应得真道也。音膺。雍于用反)

六年。武邑太守卢歆。请道安法师于郡讲经。倾城人士来听。赞叹諠席○西域优婆塞聂道真。译十住经等五十四部

    愍帝(讳邺武帝之孙)

建兴元年。吴县居士朱膺。于松江渎口见二石像浮江而至。背有铭曰。维卫佛迦叶佛。遂迎至通玄寺。后八年渔者得青石钵二于江上。归以盛荤。俄见佛像在钵际。识者谓前二像钵。遂送寺中

    元帝(讳睿宣帝曾孙迁都建康)

太兴元年。诏沙门竺潜入内殿讲经。以方外重德令着屐登殿

永昌元年。西竺沙门吉友至建康。丞相王导见之曰。我辈人也。一时名公皆造门结友。每见王导解带自若。尚书令卞壸至(壸音阃)则正容肃然。有问其故。对曰。王公风道期人。卞令轨度格物。吾正当以此处之耳。廷尉桓彝欲为友作目。友曰。吉友可谓卓朗。彝绝叹服。以谓尽品目之极。友善持咒所向多验。时号高座法师。译灌顶经等三部

    明帝(讳绍元帝之子)

太宁元年。帝手御丹青。图释迦佛于大内乐贤堂。又往兴皇寺。集义学沙门百员讲论佛道○三年。渔人见海上有光。网之得金像文殊。志云。阿育王造。后商人于海东获一圆光。持以就像若弥缝焉。陶侃刺广州。得其像以送寒溪寺。主者僧珍尝往夏口。梦寺火。而此像屋独有神护。珍驰还寺果焚。唯像屋存焉。侃移督江州。遣舟迎之。至江上溺(乃历反没也)水中不可获

    成帝(讳衍明帝之子)

咸和元年。西天沙门竺慧理。至钱塘武林山。惊曰。中天竺灵鹫小岭。何年飞来此地耶。因名天竺山飞来峰。建寺曰灵隐。仙翁葛洪书额(寰宇记。此山名稽宿。以许由隐居于此故。易名灵隐)

三年。苏峻为乱焚烧宫室。独乐贤堂明帝所画释迦像不坏。帝敕著作制颂。以彰圣德

四年。丹杨尹高悝(音恢)旦行张侯桥。望浦中五色光。遣握之得金像。而无光趺。迎置长干寺(在建康城外。长干者长垄也。书云。包括干越。言越地多长垄也)后一年临海郡人。网得铜华趺。上有梵书云。阿育王第四女造。敕置长干像。又四十年。合浦人采珠海中得金光。敕安像上。宛然如故

五年。许询以会稽永兴新居为崇化寺。建塔四层。物产既罄。犹乏相轮。一朝风雨轮盘自备。当时访知剡县飞来○诏会稽宝山法义法师。入禁中传授五戒

咸康元年沙门支道林译方等法华经

二年。尚书令李邈。舍句容宅为灵曜寺

六年。右将军王羲之。为西天达摩多罗于庐山建归宗寺○庾冰辅政。议沙门尽敬王者。尚书令何充等。议曰。武皇以盛明革命。明帝以聪圣玄览。岂此时沙门不易屈膝。顾以不变其修善之法。所以通天下之志耳。疏三上。冰议遂寝○沙门白法祖与道士王符议论。符屡屈。乃伪作老子化胡经。后法祖亡。有李通者。暴死。见祖法师在冥府为阎王讲楞严三昧经云。讲竟应往忉利天讲经。又见道士王符身被杻械。求祖法师忏悔。阎王诃之曰。汝造言谤佛。待世间伪经尽毁。汝罪方脱(补注云。其文本一卷。其徒增为十一卷。第一卷说化罽宾胡王。第二卷俱萨罗国降伏外道。第三卷化维卫胡王。第四卷化罽宾王兄弟七人。第五卷化胡王。经十二年。皆偷窃佛语。妄自安置)

    康帝(讳岳成帝之弟)

建元元年。中书令何充。舍宅为建福寺。以居比丘尼。有尼净检。于本法得戒。一旦有天女乘光下庭中。忻然携手揖别。弟子蹑光上升。充性好释典崇修佛寺。供给沙门以百数。糜费巨亿而不吝。坑裕戏之曰。卿志大宇宙勇迈终古。充问其故。裕曰。我图数千户郡。尚未得卿图作佛。不亦大乎。时郄愔及弟昙奉天师道。而充与弟准崇信释氏。谢万讥之曰。二郄谄于道。二何佞于佛

    穆帝(讳[日*冉]康帝之子)

升平元年。敦煌沙门单道开至建康。不畏寒暑昼夜不卧。日行七百里。后入罗浮山石室坐亡

五年。上有疾召高僧法开视脉。知不起不肯进药。后怒囚之。俄有崩获免。或问曰。高明刚简。何以医术经怀。师曰。明六度以除四魔之疾。调九候以疗风寒之病。自利利人不亦可乎。孙绰曰。才辨纵横。以数术通大教。其开公乎

    哀帝(讳丕成帝之子)

兴宁元年。诏以瓦官窑地赐沙门慧力建瓦官寺。时朝贤注疏者不过十万(一百贯也)顾长康素贫注钱百万。人皆笑之。一日于殿壁画维摩像。将点眸子曰。第一日开见者责施十万。第二日开见者五万。第三日开见者。任例责施。及开户光明照寺。施者填塞。果得钱百万

二年。诏法师竺潜讲般若于禁中。后辞还剡山。诏支遁相继讲法。一时名士与结方外之友。刘系谈庄子。以适性为逍遥。遁曰。桀跖以残虐为性。岂亦逍遥乎。王蒙极思作数百语。遁曰。与君别久。而所见不长何耶。郄超问谢安曰。遁谈何如稽中散。安曰。稽尽力道才得半耳。遁尝寓书於潜。求买沃洲山小岭。潜曰。欲来便给。未闻巢由买山而隐

    废帝(讳奕哀帝之弟)

太和二年。支遁表求还山。诏建沃洲寺以居之。遁每讲多会宗遗文。为守文者所陋。谢安闻而叹曰。此九方歅之相马略玄黄而取神骏也。尝讲维摩于山阴。处士许询为都讲。询发一问。众谓遁不能通。遁通一议。众谓询无以难

三年。洛阳东寺尼道馨。为众说法华维摩。听者如市

    简文帝(讳昱成帝幼子)

咸安元年。有乌来巢太极殿。帝召曲安远筮之曰。西南有女人师能除此怪。时尼道容住历阳乌江寺。召至都。以华置席下验凡圣。容所坐华不萎。谓帝曰。升下当奉行八关斋戒。自然消弭灾怪。帝如言行之。群乌运巢而去。敕建新林寺以居之○沙门竺法旷。入京师行斋忏禳祅星。既而星没

二年。敕长干寺造三级塔。毕功之日光照栏宇○帝尝幸瓦官寺。听竺法汰讲放光般若。每读佛经。以为陶炼神明则圣人可至

    孝武帝(讳曜简文帝第三子)

宁康元年。大司马桓温卒。初温在姑孰。有异尼来见因求浴。温窃窥之。见尼裸身以刀破腹断两足。出谓温曰。卿若作天子亦当如是。温每有异志。故尼见戒。及简文崩讽朝廷加九锡。谢安王坦之。闻温病笃密缓其事。文未成而死。其后子玄迁安帝而自立。为义兵见杀

述曰。桓彝守宣城死于苏畯之难。忠矣。子温握兵以窥朝廷。乱矣。温子玄藉父之资终为僭逆。身死家亡。贼矣。后世修史置彝列传温玄四夷传。辱先世为多矣。玄南面八十日。其迹似王莽。而不能久世为权臣。而卒自陷于乱贼。其可为后世戒

王坦之为中书令。与沙门竺法汰甚厚。每共论幽冥报应。要先死者报其事。后师来云。贫道已死罪福不虚。唯当勤修道德以升济神明耳。言讫不见。道安法师于襄阳檀溪寺建浮图铜像(梵语浮图。又窣堵波。又塔婆。此云高显处)能自起行至方山。光明烛天倾都瞻拜。高士习凿齿诣安自称四海习凿齿。安答曰。弥天释道安。时以为名对。上闻安名。诏曰。法师以道德照临天人。宜日食王公禄。所司以时奉给

二年。竺潜法师亡。诏曰。潜法师捐宰相之荣。袭缁衣之行。方赖宣道以济苍生。奄从迁谢用痛于怀。可赐钱五十万助建茔塔

太元元年。西天沙门涉公至长安。秦主符坚尊奉之。常咒龙致雨以济时旱。国人赖之○慧永法师。至庐山居西林香谷。浔阳刺史陶范。舍所居以为寺

四年。秦人攻拔襄阳。获道安习凿齿。送往长安。秦主符坚喜曰。晋正吴会利在二陆。今破襄阳获士裁一人半。坚出东苑命安同载。仆射权翼谏曰。道安毁形不可参乘。坚怒曰。安公道德所尊。乃令翼扶安登辇。安入关沙门皆随师姓。安曰。师莫如佛。应沙门宜以释为姓。及增一阿含经至有云四河入海无复异名。四姓出家同称释氏。蓝田得古鼎腹有篆文。朝无识之者。以问安。安曰。鲁襄公所铸也。秦主敕二馆学士有所疑。皆以问安。国人为之语曰。学不师安义不禁难。安貌锐而姿黑喜谈论。故谚曰。漆道人惊四邻。左臂有肉。方寸隆起如印。世号印手菩萨

六年。帝于内殿立精舍。奉佛召沙门名德者居中行道○慧远法师(安公门人)自襄阳至庐山立龙泉精舍。初师至山。梦神告曰。此山足可栖神。愿毋他往。夕大雨雷电。见林壑广开素沙布地。楩楠文梓纵横充斥。九江刺史桓伊。乃为建寺曰东林。殿曰神运。师于江上祷请。陶侃文殊像忽浮出水。乃迎置殿。造重阁以奉安之○沙门法正译千佛名经等百十一部

十六年。罽宾沙门众至江左(凡水自西而东。即以东为面。西为背。北为左手。南为右手。则江南当称江右可也。自古误称江左者。不知背面左右之义也。今称浙西为浙右者。同坐此误。此说得之儒宗先生云)译三法度经等三部

十九年。江陵城北有五色光。沙门昙翼得金像于土中。光相有梵书云。阿育王造。乃迎置长沙寺(智者发愿于长沙佛像前。即此像。此寺按天人感通传。长沙寺在荆州北岸。别传注指为潭州者误)

二十年。荆州牧桓冲。命昙翼法师。渡江造东西二寺。自晋宋齐梁陈氏常及万僧。隋初名僧三千五百。当途讲说者五十三人。别院大小十所。般舟方等二院夏别千人。寺屋各及万间○处士戴逵欲造丈六无量寿佛像。以古制朴拙。乃密采众说。积思三年。刻雕方就。迎置山阴灵宝寺。郄超见而作礼。方撮香在手。忽勃然烟上极目云表。众皆叹其神感○罽宾国沙门僧伽跋澄来长安。译杂毗昙婆沙论○龟兹国(音丘慈)沙门鸠摩罗什。至长安。秦主姚兴。馆于逍遥园译大品般若经

    安帝(讳德宗武帝子)

隆安二年。长安沙门法显往天竺求经○桓玄辅政劝上沙汰僧尼。诏曰。有能伸述经牒演说义理律行修正者。并听依所习。余悉令罢道。唯庐山道德所居不在搜简。远法师以书力辨。事遂寝

五年。秦罗什法师于逍遥园译妙法莲华经。秦主于草堂寺与三千僧。手执旧经重加参定。敕僧[契-大+石](音略)等咨受什旨。以僧尼多滥。令僧[契-大+石]为国僧正。秩同侍中给车舆吏力。法钦为僧录。僧迁为悦众班秩有差(楚宜反。不齐等也。世人多作初加反者误)各给亲信白从三十人(谓白身从人非籍刺军兵)○戴颙逵之子。才巧如其父。江夷尝托颙造观音像。积年未成。夜梦人曰。江夷于观音无缘。可改为弥勒。颙即驰报。而夷书已至。俱于此夕感梦。及改造弥勒。触手成妙(其像在会稽龙华寺)

元兴元年。秦罗什法师。自弘始四年以来。译遗教经维摩诘经大智度论成实论等九十八部。秦国译经沙门佛驮耶舍。功德华。无垢眼。法称。法海。童觉。竺佛念。众现。法喜。众天。十师译经二十三部

二年。桓玄欲重申庾冰之议。令沙门尽敬王者。远法师致书云。袈裟非朝宗之服。钵盂非廊庙之器。尘外之容。不应致敬王者。玄得书即下令不行。师复着沙门不敬王者论。以警当世(论见庐山集。敬者拜也。不敬者不拜也重音虫。再也)○西竺昙摩流支至秦与什法师同译十诵律○初东土未有涅槃常住之说。但云寿命长远。远法师曰。佛是至极。至极则无变。无变之理。岂有穷哉。乃着法性论。其要有曰。至极以不变为性。得性以体极为宗。后罗什见论叹曰。晋人未见经闇与理会。师闻罗什入关。通书申好。什答书并偈。秦安城侯姚嵩。寄罗什新译智论。祈师为序。师以文广钞二十卷。而别序之○罗什弟子有生肇融睿。时号关中四圣。道生者初入庐山莲社。后至长安从罗什。见法显译泥洹经云(六卷者)除一阐提皆有佛性。师曰。阿阐提人(此云信不具也)含生之类。何得独无佛性。此经来未尽耳。乃唱阐提之人皆当成佛。众以为邪说背经。于律当摈。生对众誓曰。若所说契合佛心愿舍报日踞师子座。于是束身还入虎丘山。聚石为徒讲涅槃经。至阐提处则说有佛性。且曰。如我所说契佛心否。群石皆为点头。后还庐山。闻昙无谶重译涅槃至圣行品果云。一阐提人虽复断善犹有佛性。尉喜不胜。尝谓圣教东流译人重阻。多滞权文鲜通圆义。于是检阅真俗精练空有。乃着善不受报论。顿悟成佛论。佛性常有论。法身无色论。佛无净土论。并笼罩旧说妙有渊旨。守文之徒嫌嫉竞起。一日升座说法。俄见麈尾堕地。隐儿而化○僧肇初见什。什曰。法中龙象也。着般若无知论。物不迁论。不真空论。涅槃无名论(总名肇轮)什曰。吾解不谢子文。当相揖也(天台宗谓什肇多附通义)○道融从罗什。久之师子国婆罗门驮其书。至关中乞辨论。什令融当之。融先阅外道经书。使人录其目。秦主大集以能博观为夸。融数其书。并秦地经史十倍之。乘胜嘲曰。卿乃未闻大秦有博学者乎。婆罗门愧服。再拜而去○僧睿初游外历诸国。后入庐山远师社来京师止乌衣寺讲说。久之入关中从罗什。风神明澈见者畏敬。秦主因朝会指师。谓姚嵩曰。四海僧望也

义熙二年。师子国献白玉佛像。高四尺二寸○远法师所居东林。流泉匝寺下入于溪。师每送客过此。有虎号鸣因号虎溪。后送客未尝过。独陶潜道土陆修静至。语道契合不觉过虎溪。因相与大笑。世传为三笑图○罽宾。沙门佛陀耶舍(此云觉明)至凉州。诵出四分律。与竺佛念同译

四年。远法师以江东经卷未备禅法无闻律藏残阙。乃令弟子支法领等往天竺。寻访获梵本于于阗遇佛陀跋陀罗。乃要与东还

六年。初刘程之入庐山。依远法师念佛。师曰。官禄巍巍何以不为。程之曰。君臣相疑。吾何以为。居山十五年。专志念佛。是年八月见阿弥陀佛放光摩顶。即对像焚香。祝曰。我以释迦遗教知有西方净土。愿持此香先当上奉释迦世尊。次用供养阿弥陀佛。愿赐摄取。第三奉供妙法莲华经。所以得生由持此经。言已卧床西向而逝。程之有隐德。谢安刘裕相推荐甚。力辞不屈。乃旌之曰遗民○周续之。幼通五经五纬。时号十经童子。公卿交辟无所就。入庐山预远公社。布衣蔬食终身不娶。世称通隐○雷次宗。入庐山莲社。立馆东林之侧。及远公亡。与子侄书曰。吾托业庐山。事释和上二十年。渊匠既倾良朋亦丧。及今未耄。尚可厉志成四归之津梁。自今以往勿以家务相闻

七年。初沙门法显西游经三十余国。至中天竺登阇崛山。见老僧揖之不顾。有年少来问之。对曰。大迦叶尊者也。追之不复见。显以经像附商人至师子国。泛南海达青州而还至扬都。译大般泥洹经五部(大藏有显法师传)

述曰。此土沙门西游者始于朱士行。而唯及于西域于阗。实葱河之东境耳。至显师则西踰葱岭远届五天。复能取道南海东还晋地。求法之勤以此师为始也

八年。罽宾国佛驮耶舍。至庐山预莲社。先于秦国译四分律长阿含。又与罗什对译十住婆沙论。以髭赤号为赤髭论主○龟兹国昙无谶至姑臧。凉王沮渠蒙逊。留之译大般涅槃经四十卷。后固辞西归。逊怒其去。已密遣人刺于路。初谶出关谓送者曰。业期至矣。既西逊悔。白日见神人。以剑刺之遂卒。谶在凉与道龚诸师。译悲华经等

述曰。罽宾害师子。而臂堕命终。沮渠刺无谶。而神人加刃。或谓圣师通达宿业方图偿债。岂当使之受报若是。意者护法之神怒其干犯尊境。而前人炽恶之心。自足以召之。非同常人互相责报之比也

九年。迦维卫国沙门佛驮跋陀罗(此云觉贤)至庐山入社。远法师请译禅数诸经。自是江东始耽禅悦

十年庐山西林永法师示疾。忽合掌西向曰。佛来也。安坐而化。异香七日方歇。远法师居东林三十年。师居西林亦如之。镇南将军何无忌至虎溪召之。远师久持名望从徒百人。高言华论举止可观。而永公纳衣半胫荷锡持钵。松下飘然而来。神气自若。无忌叹曰。永公清散之风。乃多于远公也(胫形定反膝以下骨)十二年。远法师久修净业三瞻佛相。以是年八月六日感佛来迎。倏然神化。遗言。露尸林下。弟子不忍。乃奉全躯葬于西岭

谢灵运制碑。张野作序。宗炳复立碑于寺门。初师在山行道。名儒刘遗民。雷次宗。周续之。宗炳。张野。张诠。沙门永法师。慧持(远师之弟)道生。昙顺(从罗什学)慧睿。昙恒。道丙。昙诜。道敬(皆远公弟子)佛驮耶舍(罽宾国人)佛驮跋陀罗(迦维卫人)常同游止。世号庐山十八贤复与僧俗百二十三人。结社念佛。令刘遗民着誓辞。共期西升。谢灵运负才傲物。一见师肃然心服。为凿东西二池种白莲。因名白莲社。灵运尝永入社。师以其心杂止之。尝以书招陶潜。潜曰。许饮即往。师许之。遂造焉。忽攒眉而去。所著法性论。不拜王者论等。及诗序铭赞凡十卷。号庐山集(白云端禅师。自庐山录本来越上。遇照律师。与之嘱其开板。照师为序。有云。王荆公言。晋人为文无如远公)

述曰。佛法起于汉。至晋而益盛。然竞演经论各事专门。独东林法师。始以念佛三昧之道。开先一时贻则千古。盖知其为此土人根为道之要。故能结社。招贤来名儒而致高释。临终神化。感佛迎以获往生。斯为一生取证永居不退之至道也。师之言曰。功高易进念佛为先。凡在修门请事斯语云

会稽太守孟顗事佛精恳。而为谢灵运所轻。尝谓顗曰。得道应须慧业。丈夫生天当在灵运前。成佛必居灵运后。顗憾之

十三年。初余杭山沙门法志常诵法华。有雉翔集座隅如听受状。越七年雉殒。志瘗之。夜梦童子拜曰。因听经得脱羽类。今生山前王氏家。志诘朝遣问之。如其言。王氏一日设斋。志方踵门。儿曰。我和上来也。志抚之曰。此我雉儿也。解衣视腋下果有雉毳三茎。七岁令入山出家。十六落发。以腋有毳因名昙翼。初诣庐山依远法师。续往关中见罗什。后东游会稽入秦望山。诵法华经越十二年。有女子身披彩服携筠笼。盛一白豕两根大蒜。至师前曰。妾入山采薇。日已夕矣。豺狼当道归无生理。敢托一宿。师却之甚坚。女哀鸣不已。遂以草床居之。夜半号呼腹疼。告师案摩。师乃以布裹锡杖。遥为案之。翌旦女以彩服化祥云。豕变白象。蒜化双莲。凌空而上。谓师曰。我普贤菩萨也。以汝不久当归我众。特来相试。观汝心中如水中月不可染污。既而天上雨华。地皆震动。乡人闻见莫不称叹。是日太守孟顗。方晨起视事。忽见南方祥云光射庭际。隐然金石丝竹之音。访知普贤示化。遂以师道行上闻于朝。敕建法华寺(今天衣寺)师既亡。漆真身留山中(唐武宗废法。藏像寺南树中。吴越武肃王。谥飞云大师)○沙门法庄为远法师弟子。诵法华为常业。邻人夜间见师房前有兵仗翊卫之状。道俗传闻莫不尊敬○沙门昙邃。止河阴白马寺。日诵正法华兼通讲说。夜梦一人叩户请法师九旬讲经。邃不允。固请乃赴。忽见身在白马坞神祠。弟子一人亦预。自是每日密往。一旦寺僧过祠下闻讲说之声。见对设二高座。异香郁然。夏竟神施白马一疋白羊五头绢五十疋。用充讲嚫。师即咒愿受之

十四年。吴内史孟顗。请佛驮跋陀罗于建业谢司空寺。译华严经六十卷。有二青衣。旦从池出洒扫研墨。时慧严慧观为笔受

    恭帝(德文安帝弟)

元熙元年。帝深敬佛道。诏于瓦官寺铸释迦佛丈六金像。毕功之日放光满寺。倾都人士咸致供养

    宋(建康)高祖(刘裕受晋禅)

永初元年。帝设斋内殿。令沙门道照陈词。至百年迅速苦乐俄顷之句。帝善之。别赐嚫金三万○帝始生有神光之异。既长游下邳。遇异沙门于逆旅曰。天下丧乱。拯之者其君乎。时患手疮。沙门以黄散药留之忽不见。以药传疮一治而愈。尝游京口竹林寺。独卧讲堂前有五色龙章。诸僧惊以白帝。帝曰。上人无妄言。冀州沙门法称。谓其弟子曰。嵩岳神言。江东有刘将军。汉之苗裔。应天受命。吾以璧三十二枚镇金一鉼为信。帝闻之令释慧义往嵩山求之。俄梦长须翁以杖指石下。来日诣庙所石坛求之果获。因得献上。帝梦异僧语之曰。君前世曾施维卫佛一钵之饭。今报斯位

○司徒王谧。见东腋门地有光。掘之得金佛一躯。高七尺二。敕置台中供养○车骑范泰。于宅西建祇洹寺。谢灵运于石壁山建招提寺○黄龙国沙门昙无竭。与僧猛等二十五人。往西天求经越二十年。唯无竭还扬都译经

    少帝(义符高祖长子)

景平元年。罽宾沙门佛陀什。于扬都龙光寺译五分律(南山云。四部之文无越斯律但弘通盖寡。良可长叹)

    文帝(义隆高祖第三子)

元嘉元年。罽宾国沙门昙摩密多。至建康。译禅经观普贤行法经等十部。自袁皇后皇子以下倾都礼敬○西天沙门畺良耶舍译观无量寿佛经

述曰。文帝嗣位之初。观普贤无量寿二经。同时而至。至今持诵者为尤盛。是知元嘉之际尊敬大乘。五国来贡咸赞奉法。自渡江以来未有此时之光大也

二年。诏于京师为高祖建报恩寺○敕沙门道祐。往鄮县修阿育王寺。掘地得金合。盛三舍利佛爪佛发。诏建浮图三级

三年。神僧杯渡。初出冀州。挈一木杯。渡水必乘之。因号杯渡。行荷芦圈(求远反以芦为圈如囤也)广陵李氏饭僧。渡以圈置庭中。坐席上食毕提其圈。呼曰。四天王。时有童子。见圈中四小儿长数寸。眉目如画。及追之已失所在○西天沙门伊叶波罗来彭城译经○徐州刺史王仲德。于宋王寺造丈六金佛。每有寇难则像身流汗

四年。凉州沙门智严。译璎珞本业经等十四部○沙门慧琳以才学得幸。诏与颜延之同议朝政。琳着高屐披貂裘孔顗戏之曰。何用此黑衣宰相。尝着黑白论。与佛理违戾。众论排之(见弘明集)琳后感肤肉麋烂。历年竟死。时以为叛教之报

五年。迦毗罗国月爱王。师子国刹利摩诃王。皆遣使入贡。帝答摩诃王曰。此小乘经甚少。国中所有幸皆写送

六年。帝幸祇洹寺观度童子慧基

七年。诃罗陀国入贡。其表曰。伏承圣上信重三宝。兴立塔寺周满世界。今故遣使表此微心○初帝闻罽宾三藏求那跋摩名(此云功德铠)诏交州遣沙门道敏。杭海邀之。跋摩忻然。附舶至广州。上遣使迎至金陵。命居祇洹寺。仆射何尚之等并师事之。请讲华严(前觉贤译六十卷者)以未通华言祷于观音。夜梦力士易其首。旦起犹觉微疼。遂遍晓东语。帝尝问曰。朕欲斋戒不杀。迫于徇物不获于志。对曰。帝王匹夫所修各异。匹夫身贱名劣。言令不威。若不克己将何以济。帝王以四海为家。兆民为子。出一嘉言士民咸说。布一善政人神以和。则风雨应时百谷滋茂。如此持斋德亦大矣。宁在辍半日之餐全一禽之命然后弘济耶。帝叹曰。俗迷远理僧滞近教如法师之言。可谓尽天人际。师在祇洹讲华严十地品。帝率公卿日集座下。法门称荣

十年。诃罗单国入贡。表称常胜天子陛下○西天僧伽跋摩至建康。敕住平陆寺。为京师沙门慧照三百七十人渡蔡洲岸。于船中再受具戒。或问其意。照曰。以疑先受若中若下更求增胜。故须重受依本腊次(重直容反再也)

述曰。此由照等先受戒不如法故。于船上结界摄僧。以便行事耳。今人年少轻心受戒。不知方便。不能有所感发。尚未沾于下品。则于再受诚得其宜。萨婆多论云。重受增为上品。本夏不失。若此则中下尚须增受。况未能感发者乎。或问先已闻羯磨今若再受。则先闻成盗听者。然于当时轻心无知既不能领圣法。尚何盗闻之咎。明律高德更须一评

十一年。求那跋摩。于南林寺立戒坛。为僧尼受戒。为震旦戒坛之始。时师子国比丘尼八人来。未几复有尼铁索罗三人至。足为十众。乃请僧伽跋摩为师。为景福寺尼慧果等。于南材戒坛依二众重受具戒。度三百余人(重直容反再也)

述曰。僧史略之言云。汉度阿潘受三归也。晋度净检从一众也。二众得戒自此年慧果始也

十二年。阇婆国入贡。表曰。宋国大主大吉祥天子。教化一切降伏四魔。转尊法轮度脱众生。我等在远亦沾灵润○慧询律师善僧祇十诵律。制文敷演。此解十诵之始也○敕尼宝贤为京邑尼僧正○帝谓侍中何尚之曰。范泰谢灵运常言。六经本在济俗。若求性灵真要则必以佛理为指南。近见颜延之折达性论宗炳难白黑论(并见弘明集)并明达至理开奖人意。若率土皆淳此化。则朕坐致太平矣。尚之曰。渡江已来。王导。周顗。庾亮。谢安。戴逵。许询。臣高祖兄弟(何充兄弟也)莫不禀志归依。夫人能行一善则去一恶。去一恶则息一刑。一刑息于家万刑息于国。此明旨所谓坐致太平者也。故图澄适赵二石减暴。灵塔放光符犍损虐。神道助化昭然可观。至土木之功虽若糜费。然植福报思不可顿绝。尚之又曰。夫礼隐逸则战士息。贵仁德则兵气销。以孙吴为志。动期吞并。则将无取乎尧舜之道。岂特释教而已哉。帝说曰。释门之有卿。犹孔门之有季路。所谓恶言不入于耳也

○沙门功德铠功德贤诸师译经九十部○竺道生卒于庐山。立佛性义。为帝所重。王弘范泰与之为友。帝设御斋亲临地坐。食至众疑非时(律以过午为非时食)帝曰。始可中矣(谓午时日始中)生曰。白日丽天。天言始中。何得非中。取筯便食。一众叹其机辩○昙摩密多。于鄮县建阿育王寺塔

十三年。诏求沙门能述生法师顿悟义者。庾登之以法瑗闻(瑗音援旧讳)召见瑗申辩详明。何尚之叹曰。意谓生公之没微言永绝。今复闻象外之谈。湘宫寺成。召师居之。帝每临幸听法○简静寺尼智道。罢道适梁群甫。生子七岁。家贫无衣。思为尼时。有素绢所书法华经。即浣捣为衣着儿体。忽遍身生疮。白虫周匝。号叫旬余而死。闻空中告云。坏经为衣得此剧报

十四年。初都人孙彦曾家世奉佛。有妾王惠称常诵法华。忽见江浦有光。掘之得金佛一躯。光有铭曰。建武六年庚子官寺道人法新造(前称建武者。唯晋元帝。而止及元年)

尼道寿诵法华满三千遍。每见光瑞。空中有宝盖垂覆顶上

二十年。沙门慧严卒。帝诏慰曰。严法师。气识渊远道学之匠。奄尔迁神痛悼于怀。可给钱五万布五十疋

二十二年。初范晔(音叶)负才不得志。与孔熙先谋废立。事败死狱中。祇洹寺沙门昙迁。素与晔友。卖衣盂为营葬具　魏世祖闻而叹赏。谓徐爰曰。卿着宋书无遗此事

二十三年。魏世祖与司徒崔浩。奉道士寇谦之。诏天下焚毁经像塔庙。诛戮沙门(详见通塞志第四卷)

二十七年。王玄谟北征失律。萧斌欲诛之。沈庆之谏曰佛狸(魏世祖小子)威震天下。岂玄谟所能。当杀战将徒自弱耳。乃止。初玄谟将见杀。梦人告曰。诵观音经千遍可免。仍口授其经曰。观世音。南无佛。与佛有因。与佛有缘。佛法相缘常乐我净。朝念观世音。暮念观世音。念念从心起。念念不离心。既觉诵之不辍。忽唱停刑。后官至开府。年八十二

二十九年。魏文成即位大复佛法

孝武帝(骏文帝子)敕沙门慧璩为京邑都维那○文帝讳日上于中兴寺建八关斋。中食竟。从臣袁敏孙等更进鱼肉。帝怒并与免官○召沙门道猷入内殿说法。上称善。敕为新安寺法主○吴兴沙门僧瑜。初于庐山建招提寺。常持法华。是年六月谓友人曰。结累三涂情形之故。情将尽矣形亦宜损。药王之辙独何远哉。遂别众入柴龛端坐。诵药王品发炬以焚。众见紫气腾空。旬日所居生双桐树。识者谓是娑罗双树之兆大明四年。路太后于中兴寺造普贤像设斋。忽有异僧见于座。众惊问之。对曰。慧明自天安来。言讫不见。因诏改为天安寺。敕沙门道温为都邑僧正○西天沙门功德直至荆州。同玄畅译经。直每舒手出香掌中流水

五年。庐陵太守周湛进金像高九尺三寸。言僧法均梦中获之。因寻访至三曲江。光浮水面。求之果得获。既而长沙郡进金光趺云。渔人得之水上。安其像如一○魏使李道固来朝。帝以中兴寺僧钟有才辩。召为馆伴。与语不已。过中不食。道固曰。无乃为声闻耶。钟曰。应以声闻身得度者。即现声闻身而为说法。时称名对

六年四月八日。帝于内殿灌佛斋僧○沙门惠简等译经二十六部

七年。竹林寺沙门慧益。诵法华誓焚身。帝遣使谏不听。以佛生日诣阙辞帝嘱以佛法。往钟山入油镬。以吉布缠身焚之。帝驾往劝止不从。众闻诵药王品。忽闻笳管之声异香分馥。夜帝梦师嘱付护法。翌日设大会。诏于焚身处建药王寺

八年十月。制沙门尽敬君上。沙门僧远闻而叹曰。我自出家为僧。何关帝王事耶。即日拂衣归钟山

    前废帝(子业武帝太子)

景和元年正月。制停沙门致敬○沙门法益等乞泛海往天竺。请未来经法。至广州值海寇作难不果往。沙门觉寿译弥沙塞律一部

    明帝(或文帝子)

泰始元年。诏于建阳门置兴皇寺。敕沙门道猛为纲领。帝曰。人能弘道。今得法师。非直道益苍生。亦乃有光世望。乃下诏曰。猛法师风道多济。朕所宾友。可月给钱三万。令史四人白簿吏二十人。车及步舆各一乘。又诏僧瑾为天下僧主赐法技一部(作妓者女乐。作技者训艺。今称法技。则是法门幢旙鼓钹众艺之名。或称释部威仪)亲信二十人。月给钱三万及车舆吏力

二年。宝志大士往来皖山(户板反在馆州)徒跣着锦袍。以剪尺镜拂挂杖头。负之而行。儿童见者哗逐之。或微索酒。或屡日不食。尝遇食鲙者从求之。食吐水中皆成活鱼。时时歌吟如谶记。初金陵朱氏闻儿啼鹰巢中。举以为子。七岁依钟山僧俭出家。专修禅观。俗呼为志公(李白赞。刀齐尺梁拂迷陈盖是谜语)

三年。帝幸庄严寺观三教谈论○周颙迁直殿省。时帝好玄理。而遇人惨毒。不敢显谏。辄举佛经罪福事。帝为之迁善。颙着三宗论言空假义。西凉州道人智林。遗书以赞美之○敕尼净秀所居为禅林院。秀有神异。感娑伽罗龙王兄弟来护。常有三十二童子功德天善女天。以任驱役(三十二童应是三十二天)所服袈裟色如熟椹。见诸尼不如法。即行摩那埵忏悔之法(秦言意喜。由忏悔故自意欢喜。亦使众僧欢喜也)自是京师二部莫不精持。尝游兜率天持天波利[麩-夫+并]。谓其师曰。可斋堂中坐禅沙门○逸士顾欢作夷夏论。以佛道二教齐乎达化而有夷夏之别。欢虽同二法。而意党道教。司徒袁粲托沙门通公。为论以驳之。谓孔老教俗为本。释氏出世为宗。发轸既殊其归亦异。常侍何镇之。亦以书诋欢言。道家经籍简陋。如灵宝妙真之类。采撮法华制用尤拙。上清黄庭餐霞咀石。非徒法不可效。道亦难同。虽五千之文稍长。终不若三乘。共引九流俱接之为得也(出弘明集及南史顾欢传)○沙门竺法眷等。译无尽意经等十二部○帝闻庐山陆修静有道。筑崇虚馆以礼致之。顺风问道。朝野归心

    后废帝(昱明帝太子)

元徽三年。定林寺法献。往天竺求经。至于阗国得佛牙舍利法华提婆品以归

    顺帝(准明帝第三子)

升明元年。敕沙门法持为天下僧正

    齐(建康)高帝(萧道成)

建元元年。帝幸庄严寺听僧达法师讲维摩经。御座稍远。中书令张绪。请迁席以邻帝座

二年。益州刺史傅琰言。沙门玄畅建齐隆寺。感青衣神人绕山守卫。敕蠲百户用充资给　帝幸钟山僧远所居。远床坐辞以老病不出迎。以房门狭不容车。遣使特劳问

三年。中天竺沙门昙摩耶舍译无量义经

四年。诏沙门法颖为京邑僧主　诏迎皖山志公入京。公剺其面为十二面观音。帝以其惑众恶之

    武帝(颐高帝太子)

永明元年。帝以华林园设八关斋戒。帝微时避难揭阳山中。累石为浮图。忽有一树生其侧。状如华盖○西天沙门达磨提来。译提婆达多品　钟山僧远居山五十年。天下仰其高德。及亡帝致书尉弟子法献曰。承远上无常。弟子中夜已自冥知。远上此去甚嘉。迟见法师。方可叙瑞梦耳(远上者远和上也)○敕长干寺玄畅同法献为僧主。分任江南北事。时号黑衣二杰

二年。诏沙门僧钟见于乾和殿。但称贫道。帝问仆射王俭曰。古之沙门何所称。对曰。汉魏此道未盛无所传闻。晋宋以来多称贫道。而使预座。晋之中世。庾冰桓玄欲使尽敬。事竟不行。帝曰。献畅二师道行如此。尚乃称名。况复余者揖拜则非制称名亦无嫌

四年。沙门僧护于剡县石城山见崖间光如佛焰。乃镌石为弥勒佛。才成面像。初是晋世有沙门昙光。至剡山石室宴坐。有雕虎丹蟒造前依足。与授三归。并即引去。已而山只盛[飢-几+希]来见。光为说法。神奉山以结伽蓝。名曰隐岳。同学于兰复创寺于旁曰玄化。护既造像。乃即像所建刹名石城。与两寺鼎足而居。齐末沙门僧淑来继其功。至梁武帝举兵东下。用度不足。建安王伟(文帝第八子)取襄阳铜佛。毁以为钱。富僧藏繦(举两反。汉志藏繦十万。注钱贯也)多加毒害。后刺江州感恶疾。有始丰县令陆咸(今天台县)梦沙门三人谓曰。建安王染患由于宿障。剡县僧护造弥勒石像。若能成济必获康复。咸还都经年出门遇僧。谓曰。建安王事犹能忆否。忽然不见。咸大感悟。遂以白王。即召定林寺僧祐律师。因旧功铲入五丈(铲楚限反。平木铁器。又去声)至天监十五年毕功。像身光焰通高十丈。王疾既愈。遂留神释学益悟佛理。唐道宣律师见天神谓曰。师即僧护僧叔僧祐后身。故世称为三生石佛云(出南史及刘勰石像碑。天人感通传欲备见三生事迹。故并录于此)

五年。友州进真珠佛像○司徒竟陵王王子良。居西邸招致名僧讲论佛法。造经呗新声。数营斋戒。躬为僧伦赋食行水。尝梦东方普光世界天王如来说净住净行法门。因着净住子二十卷及三宝记○刘霁母明氏寝疾。霁诵观音数万遍。夜梦僧曰。夫人算尽。君精诚笃至。当为申延。后六十日乃亡。霁庐墓哀恸。常有白鹤双翔庐前(南史)刘歊隐居求志。事母兄以孝悌。母每病梦歊进药。翌日有间。弟刘讦精意释典歊听讲钟山诸寺。因共卜筑东涧。许常着谷皮冠披纳。每游山泽辄留连忘反(南史)

六年。僧伽跋摩于广州竹林寺。译善见毗婆沙律

七年。平原居士明僧绍。舍摄山宅为栖霞寺　帝以志公幻惑俗众。收付建康狱。是日国人咸见大士游行市井。其夕语吏曰。门外有两舆食。为我取之。既而文惠太子竟陵王送供至。建康令以闻。帝悔谢奉迎至禁中。馆于华林园○竟陵王于弘济寺讲成实三论。梦中作维摩一契。命僧辩传咏之。群鹤飞舞于阶。咏毕而去○西天沙门摩诃乘德进等。译诸经律

八年。帝不豫诏诸沙门祈佛圣僧。至七日感天香满殿圣僧影迹堂内金锡振响。已而康复○晋安王萧子懋年七岁。母阮淑媛病。请僧行道。有献莲华供佛者。渍铜罂中。王流涕礼佛曰。若阿姨因此和胜。愿华竟斋不萎。七日斋毕华更鲜红。视罂中稍有根须。母疾遂愈。当世称其孝感

十一年。志公在华林园。忽重着三布帽。未几帝崩。文惠太子豫章王。相继而殂

    明帝(鸾高帝兄始安王子)

建武二年。召刘蚪为国子博士不起。蚪隐居江陵沙洲。衣麻辟谷。六时礼佛。注华严经以顿渐二门判教。又注法华经躬自讲说。是年冬有白云徘徊櫩宇。异香入户。闻磬声而卒

四年。志公于平旦出宫门。忽曰。门上血腥。及帝遇害。果以犊车载尸出此门。颈血流堕门限。徐陵儿时。父携之以候公。公摩其顶曰。天上石麒麟也

永泰元年。滕昙恭年五岁。母杨氏患热思食寒瓜。豫章土俗不产。昙恭历访俄遇一僧。我有两瓜分一相遗。忽失所在及父母卒。昙恭蔬食终身。昼夜哀恸。门外有二冬生树。有神光自树而起。俄见佛像侍卫之仪。家人咸共礼拜。久之乃灭。时人号为滕曾子

    东昏侯(宝卷明帝次子)

永元元年。扶桑国僧慧深来京师言。其国在大汉东(海外多称中国为汉者。存旧称也)三万里。宋大明五年(宋孝武)罽宾国沙门五人至其国流通佛法

按东方朔十洲记。扶桑在东海去东岸一万里。海水碧色甘香。扶桑在碧海中地方万里。大帝太真所治。林木如桑。两两同根更相依倚。故名扶桑。仙人食其椹体作金色。今慧深言去东三万里。当是远人不测此中地里。故言若此。瓦官寺有师子国玉像。戴安道手制佛像五躯。顾长康维摩画图。世谓之三绝。东昏侯取玉像。为潘贵妃毁作钏钗。都人为之叹恨

佛祖统纪卷第三十六(终)

○葛洪博究典籍。尤好神仙导养之法。从祖玄吴时学仙得道号葛仙翁。以炼丹秘术授弟子郑隐。洪就隐学得其法。以年老欲炼丹祈遐寿。闻交趾出丹沙。求为句漏令(句古侯反)。曰非欲为荣以有丹耳。帝从之。至广州刺史留不听去。乃止罗浮山炼丹着内外篇。自号抱朴子。后坐至日中。兀然若睡而卒。举尸入棺轻如空衣。世以为尸解得仙

○豫章西山真君许逊拔宅升天。君生于吴。赤乌二年师至人吴猛传神方。入西山修炼。晋太康元年为蜀郡旌阳令。民服其化至于无讼。岁大疫。标竹江滨置符水中。令病者饮之无不愈。及解官东归。有女童五人。持宝剑为献。闻丹杨女师湛姆有道往叩之。授金丹宝经并正一斩邪之法。君炼丹艾城黄龙山。既成登秀峰为坛醮谢上帝。乃服丹至西安县(今分宁)。庙神迎告曰。此有蛟害民。知仙君来。今往鄂渚避之矣。君杖剑蹑迹而往。敕吏兵驱出诛之。还豫章郡城。以丹数粒杂他药货之令其自取。赎药虽多。竟无一人取丹者。君叹世间仙才之难遇也。弟子数百。君化炭为美妇。夜散入群弟子。明日阅之。其不染污者唯十人。即异时上升高第也。是年有二仙自天而下。奉王皇命授九州都仙。太史诏曰。许逊脱子前世贪杀不祀先祖之罪录。子今生符水治病。罚恶之功身及家口厨宅凌空归天。二仙揖君升龙车。命陈勋时荷周广曾亨黄仁览盱烈及其母(仙君之姊)部从仙眷四十二口。同时升天。鸡犬亦随飞腾(神功妙济真君传。是年天诏施岑钟离嘉乘车升天。君之壻黄仁览同其父黄万石三十二口。从真君升天。宋永初二年举二十六口白日升天耳战。陈大建元年天诏驾车升天)佛祖统纪卷第三十七

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之四梁(建康)武帝(萧衍)

天监元年。帝梦释迦檀像入国(天竺优填王所造者)乃遣郝骞等(郝黑各反)往西竺求之○于陀利国入贡云。其王梦异僧曰。东土有圣王出。十年之后佛法大兴○制僧尼犯过。并依佛律行罚○庾诜少与帝善。及起兵署为记室不就。山居蔬食六时礼忏诵法华经。于后夜见一道人。自称愿公。呼诜为上行先生。后寝食惊觉曰。愿公复来。吾其去矣。举家闻上行先生已生净土。诏谥贞节处士

二年。帝问志公。国有难否。志指喉及颈(谶候景也)享国几何。曰元嘉元嘉(宋文帝元嘉至三十年。重言之者。过元嘉也)帝临政苛急。志假帝神力见先君受苦地下。由是恤刑。尝诏张僧繇写志真。志以指剺破面门出十二面观音相。或慈或威。僧繇竟不能写。时法云云光二师。每讲法华天华飞集。帝以其证圣。于便殿夜焚书。请志公及光云斋。翌日志公独至○扶南国沙门曼陀罗来进珊瑚佛像。诏译经于扬都○四月八日。帝于重云殿亲制文。率群臣士庶二万人。发菩提心永弃道教。其文云。愿使未来生世童真出家广弘经教化度含识同成佛道。宁在正法中长沦恶道。不乐依老子教暂得生天。十一月。敕公卿百僚侯王宗族。并弃道教舍邪归正。三年。帝御重云殿讲经。以枳园寺法彪为都讲。彪先一问。帝方酬答。载索载征并通玄妙○帝尝梦神僧曰。六道四生受苦无量。何不作水陆大斋普济群灵。帝乃披览藏经创制仪文。三年乃成。遂于金山寺修供。命沙门僧祐宣文。大彰感验(事具光显志)○敕于旧宅建光宅寺。因宅七日放光。故以为名。敕法云法师为光宅寺主。创立僧制为后世法○沙门智棱善涅槃净名。尤通庄老。后值寇还俗。道士孟悉达劝为黄冠。见道家诸经略无宗旨。遂引佛教为之润色。解西升妙真诸经义。皆自棱始。武帝未舍道教时。引棱于五明殿竖义。暮年为诸道士讲西升经。忽失音舌卷于座上委顿而死。众以为叛教之报(僧镜录)

五年。扶南国沙门僧伽波罗来

六年。御注大品般若经。诏光宅云法师为百僚讲说。十年。中天竺释迦檀像至。帝率百僚迎入太极殿。建斋度人。大赦断杀。絓是弓刀并作莲华塔形(絓户怪反豫也)初郝骞谢文华等八十人。应诏西行求像。至舍卫国(此云文物属中天竺国)从王请像。王曰。此中天正像不可适边。乃令三十二匠更刻紫檀。人图一相。卯时运手。午时已就。顶放光明降霔香雨。骞负像东还。乃渡大海。尝闻甲胄之声在后。忽异僧礼像而言曰。毗舍罗神王护像至彼。广作佛事。言讫而隐。其后元帝于荆州城北造大明寺奉安其像○诏僧旻法师入殿讲胜鬘经。公卿毕集。刘业问曰。法师佛学有余。何故多申儒旨。旻曰。昔生公以顿悟通经。次公以毗昙发论。若贫道初不以儒释为限。但据文义所向耳。有沙门道超慕旻讲业。誓欲齐之。梦天神告曰。旻公于毗婆尸佛时预宣法化。君新发意何可类及○何胤入钟山定林寺。听内典通其旨。后隐居若邪山云门寺。二兄求点并从栖遁。号点为大山。胤为小山。亦曰何氏三高○谢举长玄理及释氏义。为晋陵群守。与义学沙门互讲经论。征士何胤自武丘出赴(虎丘避唐高祖祖讳虎追改之)○光宅云法师讲法华经。感天花满空下如飞雪。帝以亢阳问志公。公曰。云能致雨。帝因请讲法华。至其泽普洽即大霔。仪同袁昂家有常供养僧。发愿欲如师慧解。梦一僧谓曰。云法师灯明佛时已讲此经。那可卒及○上集诸沙门制文立誓永断酒食。其略云。弟子萧衍从今已去。若饮酒放逸啖食众生乃至乳蜜酥酪。愿一切鬼神先当苦治弟子将付地狱。众生成佛犹在阿鼻。僧尼饮酒食肉亦应如此加治。是时复集僧尼一千四百四十八人。于华林殿请云法师讲涅槃经中食肉断大慈悲种子之文。上亲席地与众同听

十一年。敕宝亮法师撰涅槃经疏。上亲为制序

十二年。特进沈约着中食论。谓势利荣名妖妍靡曼甘旨肥醲。皆使心神昏惑不能得道。故圣人禁此三事(云云)

十三年。初志公尝与帝登钟山。指独龙冈曰。此为阴宅。先行者得之。是年顺化于华林园佛堂。帝忆其言。诏有司具葬此地。建浮图五级其上。车驾临葬致奠。忽见大士涌身云间。乃为立开善寺

十五年。西天沙门自图其形于吴中灵岩寺。像遇夜起行道。祈祷神应。后有梵僧曰。此智积菩萨也○华阳真人陶弘景。建菩提白塔于三茅山。尝梦佛授记名胜力菩萨。乃诣鄮县阿育王塔。自誓受五大戒。临终不用沐浴。以大袈裟覆衾蒙首足。弟子遵之(梁书)

十六年。敕太医不得以生类为药。郊庙牲牷皆代以面。宗庙荐羞始用蔬果(牷音全。牛纯色。礼记祭祀牲牷)

述曰。祭天地祀宗社。必杀牲以备物。皇王以来用以为法。有国家者掌之为故。且不敢有所议也。夫司天地之化。所以称上帝称皇天后土者。至圣至神也。乌有神圣而好杀牲牢之命。肯歆腥臊之食哉。由夫上古之俗茹毛饮血以是养己。必以是事神。朴陋之见曾不知牷牢腥臭之为渎也。蒸民既粒俗不能变。圣贤教世师古法以着之礼经。于是后王遵而行之。莫或敢议其可不者。以养己。犹古不思事神之不当渎也。夫果于杀命不仁也。荐以腥臭不义也。以不仁不义为养己之旧习。尚当思有以节以求全好之心。岂于事天地祖宗之神灵。而欲以牲牢腥臭之物以渎之哉。自佛法东渐劝修斋戒。天帝尚知事佛。岂人事天而不知事佛乎。知所以事佛。则不当以牲牢渎天。为可信矣。惟梁有武皇魏有献文。敕郊庙祭祀不用牲牷。而易之以蔬面酒果。可谓违古而道。奉黍稷荐明水。是亦三代之祀法也。乌在乎牲牢腥臭之物哉

慈云法师。于天台劝民俗祀神改祭为斋。其文有曰。天子七庙。下至庶人皆同祭祀圆丘方泽上下神祇。国之常典劝令断祭。无乃太伤国风乎。释曰。祭祀出俗典。改祭据佛经。俗典则未逃杀害。佛经则唯重慈悲。杀害则报在三途。慈悲则果成万德。以善改恶无不可者

敕废天下道观道士皆返俗○敕沙门慧超为寿光殿学士。召众僧法集讲论注解经文。并居禁中(此内道场之始)

十八年。会稽沙门慧皎谓宝唱名僧传颇多泛滥。因着高僧传。始汉永平开德业为十科。其自序云。前古撰集多曰名僧。然名者实之宾也。若实行潜光。则高而不名。若寡德适时。则名而不高。名而不高兹焉用纪。高而不名则备今录。世以为确论

普通元年。沙门众养于扬都译文殊般若经等十一部。帝亲笔受。令宝唱继之○帝于禁中筑圆坛将禀归戒。妙选贤明。朝议以草堂慧约法师应诏。四月八日。帝服田衣北面敬礼受具足戒。方行羯磨甘露降于庭。有三足乌孔雀二。历阶驯伏。锡师号曰智者。自是入朝必设特榻。而帝坐其侧。自太子诸王公卿僧俗。从约受戒著录者四万八千人。沙门耆艾(五盖反老也)亦从师重禀(重音虫再也)法云独曰。吾既受戒矣。其可以法为人事耶。议者高之(约姓娄世称娄约法师)

普通二年。诏云光法师于内殿讲法华经。天雨宝华。三年。诏修鄮县阿育王寺

六年。敕光宅寺法云为大僧正。官给吏力(僧正始于姚秦今加大字)

大通元年(即北魏孝明武泰元年。旧云普通者误)南天竺菩提达磨泛海至广州。诏入见帝。问曰。如何是圣谛第一义(圆悟碧岩集云。武帝与娄约法师昭明太子持论二谛。立真谛以明非有。俗谛以明非无。真俗不二是圣谛第一义)师云。廓然无圣(圆悟云。达磨与他一刀截断)帝曰。对朕者谁(圆悟云。帝不省。却作人我见解)师云不识(圆悟云达磨太杀慈悲)帝不契(圆悟云帝不知落处)师遂渡江入魏(圆悟云。后人传折芦渡江。未详所出)○驾幸同泰寺舍身。群臣以钱一亿万奉赎。皇帝归宫

二年。槃槃国进佛牙

中大通元年。京城大疫。帝于重云殿为百姓设救苦斋。以身为祷。复幸同泰寺。设四部无遮大会。披法衣行清净大舍。素床瓦器乘小车。亲升法座为众开涅槃经题群臣以钱一亿万奉赎。皇帝设道俗大斋五万人

二年。帝幸同泰寺设平等大斋○丹丹国进象牙佛像

三年十月。帝幸同泰寺讲涅槃经。十一月讲金字般若经

五年。帝幸同泰寺发金字般若经题。自太子已下听法者。三十万九千六百人○吏部尚书到溉家居蔬食。朝夕从僧礼诵。帝为月三致净馔。所得奉禄(奉音凤。作俸字。葑音者皆非。今官阶朝奉者。当音凤。事见前汉书)皆充蒋山二寺(即钟山也)及卒颜色如生。手屈二指

六年。乌伤居士傅翕。至松山结庵双梼树间。自号双林当来下生善慧大士。令弟子奉书诣阙。称帝为国主救世菩萨。诏报曰。大士为度众生欲来随意。帝预敕锁门以观其异。大士袖出木槌一扣诸门尽开。见帝于善言殿。谒者三赞。不拜。直上御榻对语。设斋食竟出钟山。坐定林松下。大士一日披纳顶冠靸履见上。上问。是僧耶。士以手指冠。是道耶。以手指履。是俗耶。以手指纳衣(汾阳昭代云大士多能)○剡川尼法宣诵通法华。坐卧见帐盖覆其上。父母令就齐明寺出家。是日帐盖即不见。自是博览经论。深探奥理。衡王元简为郡守。请为越城母师○槃槃国进佛舍利

大同元年。帝幸同泰寺设无遮大会○智者约法师亡。帝辍朝三日。素服哭之。从师受戒者。四万八千人。皆服缌麻哭送。塔于志公之左○敕于重云殿为善慧大士别设一榻。讲三慧般若经。公卿毕集。天子至。众皆起迎。大士不动。御史问其故。答曰。法地若动一切法不安。帝善之○隐士赵伯休。于庐山遇律师弘度。得众圣点记云。佛灭后优波离结集律藏。以其年七月十五日自恣竟。于律藏子便下一点。年年如是。波离以后师师相付。至僧伽跋陀罗。将律藏至广州。当齐永明七年庚午七月十五日自恣竟。即下一点。其年凡得九百七十五点。伯休问曰。永明七年后。云何不点。度曰。已前皆得道人。手自下点。吾徒凡夫。止可奉持耳。伯休因点记推至大同初。凡一千二十年。与传记参合。世尊生灭之年皆不同。盖其宗承有异也

二年。帝幸同泰寺设无碍大会(碍碍同出梵典)是年凡三设大会○华阳真人陶弘景告化。香气积日不散。谥贞白先生。所撰书曰真诰。有云。清虚裴真人弟子三十四人。其十八人学佛道。余学仙道。紫阳周真人弟子十五人。四人解佛法。桐柏真人王子乔弟子二十五人。八人学佛法。对会稽东去岸七万里。其西小方诸山。多有奉佛道。有浮图高百丈。金玉镂之(虽奉佛道不作比丘形)○柏闿为陶隐居。执役十余年。一旦有青童白鹤自天而下曰。太上召柏先生。隐居问何道致此。君曰。修默朝之道积年矣。即升天而去。三日密降隐居之室曰。君之阴功着矣。所修本草。以虻虫水蛭辈为药害于物命。一纪之后但解形去世。为蓬莱都水监耳。隐居乃以草木药可代物命者。着别行本草三卷以赎过

三年。诏修长干塔。掘基得石函。内有金罂流离瓶盛舍利爪发。敕分入二塔同放光明○帝幸同泰寺铸十方佛金铜像。复往阿育王寺(在建康都城内)设无碍法食。大赦天下○昭明太子统薨。太子天性好佛。于东宫别立慧义殿为法集之所。招延名僧立三谛义。当世美之○岳阳王萧察(察同昭明之子)镇越州。重修甎木二塔。先是沙门昙彦与许询同造此塔。未就而询亡。彦至是年百二十岁。询后身为萧察。预告门人曰。许玄度来也(询字玄度)时察先承志公密示。才入州便诣寺访塔。彦出门召之曰。许玄度来何莫。昔日浮图今如故。遂以三昧力加之。即悟前身造塔事(今越城应天塔)

四年。帝幸同泰寺设盂兰盆斋(梵语盂兰此云解倒悬。是目连尊者设此盆供。得脱母氏饿鬼之苦)○通事舍人刘勰(音协)雅为太子所重。凡寺塔碑碣皆其所述(石城石像碑见存)是年表求出家。赐名慧地

五年。敕沙门宝云。往扶南国迎佛发

六年。诏越州守臣萧察。重修鄮县阿育王寺○扶南国王遣使朝贡。请释迦像及经论。敕赐。制止涅槃般若金光明讲疏一百三卷○北齐慧文禅师于河南为慧思禅师说三观口决

七年。百济国遣使朝贡请经论。敕赐涅槃疏

十年。于阗国遣使贡玉刻佛像

中大同元年。帝幸同泰寺讲金字三慧般若经行清净大舍。皇太子群臣以钱一亿万奉赎归宫。是夜寺浮图灾。上曰。此魔所为也。乃诏曰。道高魔盛。行善障生。遂更起十二层浮图

太清元年。帝幸同泰寺设无遮大会行清净大舍。升妙严殿讲金字三慧般若经。群臣以钱一亿万奉赎归宫○西天竺三藏真谛来。敕于宝云殿译金光明经等十部○时释子多纵逸。主僧不能制。帝欲以律行僧正事。诏下。藏法师执不可。帝不能夺。藏谓众曰。衣冠子弟十辈。岂能俱称父意。今糅杂五方之众。而欲以一己好恶绳之可乎。帝自受具戒。寝处略同沙门。虽宫禁亦恣僧游览。一日藏师竟登御座。左右诃之。藏曰。贫道定光金轮之裔。宁愧此座。倘欲见杀不虑无受生处。帝特令不问

二年。侯景反于寿阳。初景在东魏。以河南畔。归西魏既而遣使至梁求内附。上纳之封河南王

三年。侯景至建康陷台城。入见上于太极殿。以甲士五百自卫。带剑上殿拜讫。上神色自若。曰卿在戎日久无乃为劳。使引就三公榻。景惶惧不能对。出谓左右曰。吾踞鞍临敌矢石交下未尝怖畏。今见萧公使人畏慑无已(慑质涉反惧也)景既自称丞相。帝忧愤寝疾。斋戒不衰。口苦索蜜未至。举手曰荷荷。遂崩。帝日角龙颜。舌文八字。项有浮光。日中无景。右手成文曰武。晚奉佛道日止一食。唯豆羹粝饭(郎葛反脱栗饭)布衣皂帐一冠三载。五十便绝房室。不饮酒听乐。制涅槃大品般若净名三慧诸经义记　数百卷○江陵居士陆法和。隐居奉佛。及侯景遣将任约击湘东王于江陵。法和与弟子八百人。役神祠阴兵击败之。复于江夏聚兵欲伐侯景。王虑其为乱止之。和曰。贫道求佛者。尚不希释梵坐处。况人王位乎。但以空王佛所有香火缘。今知王宿报欲救之耳。既已见疑。当是定业不可移也。元帝既即位(即湘东王也)以为郢州刺史。帝为魏所执。和与弟子俱入于齐(梁书)

    简文帝(网武帝第三子)

大宝元年四月八日。诏度人出家。亲制愿文云。弟子萧纲以此建斋度人功德。普度六道四生。出离爱欲永拔无明。修习般若为真佛子

二年。侯景废帝幽于永福。省进土囊殒之。武帝初革命。张齐杀东昏侯。送其首于帝除及宗属。后数年简文生。志公谓帝曰。此子与怨家同生。盖侯景以是年生于雁门。及景破建康帝崩。简文继及于祸。梁子弟多见戮。故世称侯景是东昏后身○北齐慧文禅师因阅大论。至四谛品偈云。因缘所生法。我说即是空。亦名为假名。亦名中道义。恍然大悟。乃远承龙树。依论立观以授慧思禅师

    元帝(绎武帝第七子)

承圣元年。真谛三藏以侯景之乱泛舶西归。大风飘还广州。住制止寺译起信论俱舍论。至陈朝共得五十部○帝尝著书曰金楼子。云余于僧中重招提琰法师。隐士重华阳陶真白(弘景谥贞白先生)士大夫重汝南周弘正(北周名贤)○招提寺琰法师少时。相者曰。童子聪明而寿不永。师即发愿入山诵般若经。久之见僧长丈余语之曰。此经功德不可思议。后二十年逢前相者。惊曰。得何妙药而获延年。琰曰。持经耳○刘敬躬为乱焚望蔡县。县令寄近寺。民将牛酒为礼。令以牛系柱。屏除佛像。于堂上接宾客。牛忽自解来阶下拜。令大笑命左右宰之。饮啖既饱醉卧堂下。便觉遍体痒痛。搔成白癞。年终而死(颜氏家训)

    敬帝(方智元帝第九子)

绍泰元年。北斋文宣废道教(详在齐志)○补阙宗殆以学行知名。梁亡弃官出家号无名。北周诱以美官。无名自陈反俗有五不可。晚年为息心铭。悔少日克意文章(黄鲁直书此铭与沙门智海。刻之丛林。以为杂学者之戒)。江陵天皇寺有柏堂。明帝之所建。张僧繇画卢舍那像及仲尼十哲。帝问。释门何为画孔圣。僧繇曰。后当赖此耳。及后周灭佛法焚天下寺塔。独此殿有宣尼像。乃不毁(名画记)

    陈(都建康)武帝(陈霸先受梁禅)

永定元年诏迎佛牙于杜姥宅(姥莫补反老妇之称)设四部无遮大会(比丘等四众名为四部)

二年五月。帝幸大庄严寺舍身。翌日群臣表请还宫。十一月复幸庄严寺发金光明经题。十二月幸庄严寺设无碍大会行清净大舍。翌日群臣表请还宫。金陵七百寺值侯景焚荡几尽。自帝登极悉令修复。翻经讲道不替前朝

三年。敕大内设仁王大斋。诏沙门宝琼于重云殿。讲大品般若经。时群臣请以重云殿佛像宝幔球玉珩佩(衍音行佩上玉所以节行止)以造车舆。俄见云气笼殿雷电火起须臾焚尽。月余有从东州来者言。是日见殿飞浮海上而去○高邮有尼。诵妙法华不舍昼夜。十爪二掌皆生华。上召见内殿。观其华大嘉敬之。世号华手尼

    文帝(旧高祖兄始兴王子)

天嘉元年。敕宝琼为京邑大僧统。梁魏以来僧统盛[飢-几+希]杖直儗于官府。至是琼奏罢之。每出从数头陀仗笠而已。海东十二国闻琼道德。遣使奉金帛求画像以归○思禅师于光州大苏山。为顗禅师说安乐行示普贤道场

二年。善慧大士于山中行道常见七佛在前维摩从后。唯释迦常与大士语

四年。帝于太极殿设无碍大会行舍身法复集僧行。方等陀罗尼法法华忏金光明忏。并别制愿辞。称菩萨戒弟子皇帝

六年。西竺王子月婆首那。来游庐山。译胜天王般若经

    废帝(伯宗文帝太子)

光大二年。思禅师入居南岳。是岁为岳君受戒(详见南岳本纪)

    宣帝(顼始兴王第二子)

大建元年四月。善慧大士示寂。七日县令陈钟耆来礼敬。传香之次犹反掌受香。举众惊异。敕徐陵撰碑山中

良渚曰。传灯言。武帝请大士讲金刚般若。执拍板唱四十九颂观。竹庵云。多用三性义语。恐北方相宗人托大士名。或云秖以拍板。挥案一下。志公云。大士讲经竟。然大士入朝。志公已去世二十年。何从有此问答。楼颖编大士言行录甚详亦不载此事

顗禅师于瓦官寺为仪同沈君理等讲法华经。后常与众讲大智度论说次第禅门○思禅师居南岳。九仙观道士欧阳正则诡奏。师为帝蛊事(汉江充奏。戾太子为巫蛊事。蛊者惑也。谓巫者左道。或众埋木人为咒诅事。今道土欲以巫蛊事陷师也)帝遣使召之。则见师自空中来。惊悟其神一无所问。以道士诬告罪当弃市。师请贷之令给事僧众。乃敕有司。冶十四铁券。识十四姓名其上。令随师还山服役舂米(今俗呼捣米叔)久之愿以田充香积赎老身。因名留田庄于是藏其铁券勒石为记。名曰陈朝皇帝赐南岳思大禅师降伏道士铁券记(详见南岳本纪)

四年。敕沙门慧暅(音亘)于乐游园为七庙讲大品般若。齐使崔武子来朝。上以沙门洪偃才德两优。命为馆伴。武子每与语辄大叹服。朝议欲加偃冠。师绝食自誓。帝乃止

五年。海东玄光沙门受法华安乐行义于南岳禅师。归国演教。为海东诸国传教之始

六年。周武帝罢佛道二教。沙门靖嵩灵侃(侃同)三百人皆相率归南朝。帝令驸马蔡凝宣敕曰。法师等善明治乱。归寄有序。宜于都郭大寺安居。所司供给○沙门智周十一人。往西天求经

七年。顗禅师入天台佛陇

九年二月。诏曰。顗禅师佛法雄杰时匠所宗。训兼道俗国之望也。宜割始丰县调(徒吊反赋也)以充众费○淮淝之战转输不继。敕所在僧侣任其役。律师智文上书曰。君子为国必以礼义。主上诚知宇文废灭之过(周武姓宇文氏)岂宜以胜上福田为胥下之事。非止敌人轻訾(音紫毁也)。亦恐国家受殃。帝大感悔。亟下寝之一时建议主役者。皆置重罚○六月二十二日。南岳思大禅师唱佛坐逝

十年。左仆射徐陵。以顗禅师创寺请于朝。赐号修禅(今大慈也)师为兄陈针述小止观。咨受修习。初仙人张果相之曰。死在期月。师及令行方等忏。针见天堂门牌曰。陈针之堂。果后见针惊问。君服何神药。答曰。但修忏耳。果曰。若非道力安能超死。竟延十五年而终

十二年。周宣帝复佛道二教

十三年。诏国内初受戒者参律五夏。敕昙瑗律师(瑗音院)总知监检。有司给其衣食。勿使经营致亏功绩。不踰数载道器大成。乃以瑗为国僧正

十四年。皇太子即位。设无遮大会于太极殿。舍身大赦

    后主(叔宝宣帝太子)

至德元年。敕慧暅为京邑大僧正○永阳王伯智出镇东阳(文帝第八子)请顗禅师赴镇开讲。王与子湛及家人同禀菩萨戒法

二年诏。虎丘智聚法师赴太极殿讲金光明经

三年。诏顗禅师入京居灵曜寺。四月赴太极殿讲大智度论题般若经题。久之迁居光宅寺。帝幸寺听讲仁王经。躬礼三拜○朝议以僧尼类多无业。欲令策经不通者皆休道。顗禅师谏帝曰。调达日诵万言未免沦坠。槃特唯忆一偈乃证四果(二事并见天台本纪注)笃论为道岂关多诵。帝大说。即停搜简

四年正月。诏顗禅师赴崇正殿。为皇太子授菩萨戒。设千僧斋

祯明元年。顗禅师于光宅寺讲法华经。时章安预听○都官尚书徐孝克性好惠施不免饥寒。后主敕以石头津税给之。孝克悉用设斋写经。初居钱塘。与诸僧讨论释典。遂通三论。旦讲法华经。晚讲礼传。受业者常数百人。蔬食长斋持菩萨戒。陈亡入长安。时疾疫。隋文帝闻其名行。召讲金刚般若。上下敬赞。临终正坐念佛○姚察读藏经毕。日西向坐正念云。一切空寂。陈亡入隋终于东都。其身柔软颜色如生遗命松板薄棺为葬

佛祖统纪卷第三十七(终)佛祖统纪卷第三十八

        宋景定四明东湖沙门志磐撰

    法运通塞志第十七之五

自周秦至于六朝。世以为得正统。若北魏齐周。虽非相承。而世居中原盛行典礼。谓之北朝者。不鄙夷之如晋五胡也。隋氏虽受周禅。而实能统一区宇继陈正朔。此叙史者之微旨也。矧北史之于二教。盈虚消息所系良多。故兹并陈用为照映

    北魏(都云中)太祖(拓拔圭)

皇始二年诏赵郡法果为沙门统。帝生知信佛。初平中山所经郡国。见沙门皆致敬。禁军旅毋得有犯

天兴元年。诏于京城建五级浮图须弥殿耆阇山禅房讲堂。悉务壮丽

    明元(嗣太祖子)

永兴元年。诏封法果为辅国宜城子(僧受俗官之始)神瑞元年。加封法果为忠信侯

二年。老君降于嵩山授道士寇谦之经戒。谓曰。自张道陵去世地上旷职今授汝天师之任。清整道教开化郡生。除削三张租米税钱之弊男女合气之术(三张者。张陵令病人输米悔过。其后张修张角效之。世号五斗米道)后二年。老君遣玄孙上师真人李普文。授太平素经图箓百六十卷。辅佐北方太平真君(谓太武也)

泰常元年。加封法果为安城公。寿八十余卒。帝三临其丧谥灵公(赐谥之始)

    太武(焘明元子)

始光元年。敕天下寺改名招提(此翻十方常住)四月八日。舆诸寺像行于广衢。帝御门楼临观散华致礼(僧史略云。西天王臣恨不睹佛。于降生日舆像入城行道。通夜供养。谓之行像。国国皆然)○嵩岳道士寇谦之。奉老君所授书以献。朝廷未之。信独司徒崔浩上书赞其事。帝忻然纳之。遣使建玄都坛。起静轮天宫。敕谦之及门弟子。位在诸王公上不称臣。择大家子弟百二十人为道士

二年。帝诞节诏于佛寺建祝寿道场(圣节道场之始)神麚元年(麚音加牡鹿)帝诞节诏天下佛寺并建道场

延和元年初凉土沙门玄高妙善禅观。上遣使迎入平城。甚加敬重。命太子晃师事之

太延五年。太子晃被谗。求哀于沙门玄高。为作金光明忏。帝梦先祖让之。不当以谗疑太子。帝以语崔浩。浩曰。太子结玄高以术致先帝恐陛下耳。帝怒收玄高慧崇缢杀之。高弟子玄畅在云中。闻师遇害。驰至泣曰。和上神力当为我起。高开眸曰。大法盛衰在于迹耳。但惜汝等行当如我。唯玄畅得南渡。汝等死后法当更兴。法进号呼曰。圣人去矣。我何为生。即见高于空中。进问。和上与崇公当生何所。高曰。我往恶处度生以顺本愿。崇公已归安养

大平真君元年。寇谦之于嵩山立坛。为帝祈福。老君复降。授帝以太平真君之号。谦之以奏。遂改元大赦

述曰。子不语怪神。言诚可以为教世之法也。夫老子圣人也。或在天为君主。或分形下教。随时阐化。则有之矣。而寇谦之乃言。于某处某处老君下降。授帝以太平真君之号。嘱以辅佐太平之说。托崔浩以其书献。诳惑当世之君。何其怪哉。厥后崔浩以释教虚诞之说。劝于上遽起灭僧之祸。此其法运之一厄也。既而崔浩族诛太武被弑。不令而终。君臣俱遭冥罚。宁不遗恨于谦之乎

太平真君七年。帝与崔浩皆信重寇谦之。浩每言于帝曰。佛法虚诞宜悉除之。及帝讨盖吴(盖音合)至长安入佛寺。沙门饮从官酒。见其室有兵器。以白帝。乃命有司案诛沙门。阅其财产大得酿具及守牧富人所寄藏物。浩因说帝悉诛天下沙门。诏征镇诸军有浮图形像胡经皆悉焚毁。沙门无少长悉。坑之。太子屡谏不听。乃密令缓宣诏书。使远近豫闻得自为计。沙门多亡匿。收藏经像。唯塔庙无复孑遗(孑吉列反。单也。孟子靡有孑遗)

八年。天大雷电殿室震倾。帝所居被压几致于死

十一年。白足沙门昙始(足白于面时号白足)于元会之日杖锡宫门。帝命趣斩之(趣音促)无所伤。大怒自以佩刀击之不死。又令捕投虎槛。虎皆怖伏。帝大惊召登殿拜谢。忽身感厉疾(厉疠同癞疾也)痛不可忍。群臣皆言。崔浩毁佛所致。帝惧甚。时崔浩刻所撰国史于石。以彰直笔。帝恶其暴扬国恶。乃令载浩露车。使十人椎。于车上溺其口(溺乃吊反小便)腰斩之。诛及五族僚属百二十人。即下诏复佛法。初浩除释氏。行路见弃像必停车溺之。及族诛尸无收者。人竞溺浩尸。至糜溃乃止

正平二年。常侍宗爱弑帝于永安宫

    文成(浚太武孙)

兴安元年。诏曰。夫为帝王者。必祗奉明灵显彰仁道。其能惠着生民济益群品。虽在往古犹序风烈。况释迦如来功济大千惠流尘境。寻生死者叹其达观。览文义者贵其妙门。助王政之禁律。益仁智之善性。排拨群邪开演正觉。故前代已来莫不崇尚。亦我国家常所尊事。世祖太武德泽遐被。沙门道士往往成林。而寺舍之中致有凶党。先朝案治戮其有罪而已。所司失旨一切禁断(切音窃汉书如刀一切)朕承鸿绪志隆圣道。其令天下郡县各建浮图一区。欲为沙门者听。初罽宾沙门师贤五人来京。值罢佛法。假医术以守道。复教之曰。帝亲为五人下发。以师贤为沙门统

和平元年。诏沙门统昙曜为昭玄沙门都统。待以师礼(隋百官志。昭玄寺掌佛教。署大统一人统一人都维那三人。置功曹主簿官。以管诸郡沙门)

六年。疏勒国遣使进佛袈裟。长二丈。帝命焚试之。以示灵异终日不然

    献文(弘。文成长子)

兴皇元年敕于五级太寺。为太祖已下五帝铸释迦佛五躯。各长丈六。用赤金二十五万斤

三年。昭玄都统昙曜言。平齐户及民间。能岁输粟入僧曹号僧祇粟。遇凶年则出赈饥民。又诸民犯重罪者为佛图户。供诸寺扫洒。帝许之。于是僧祇粟遍天下(平齐户。注家未尝言。或云平民齐民之义。僧祇此云大众。佛图亦佛陀。此云觉者。言户者佛寺之民户也)。五年。帝雅好佛学。每引朝士沙门共谈玄理。有遗世之心。是年昭传位太子。徙居崇光宫称上皇。建鹿野寺。与禅僧数百习学禅定

    孝文(宏献文子改姓元氏。迁都洛阳)

延兴二年。诏西天三藏吉迦夜译杂宝藏经等五部。刘孝标笔受○上皇敕。自今祭天地宗社勿复用牲。唯荐以酒脯。岁活七万五千牲命

○五台北寺法聪律师。为众专讲四分律。门人道覆录为义疏(此解四分律始)

○敕思远寺主僧显为沙门都统

十七年。诏懿德法师听一月三入殿。俾朕餐禀道味饰光朝廷。帝数幸王园寺。与沙门谈论佛道

十九年。帝幸徐州白塔寺。令道登法师讲成实论。谓左右曰。朕每览此论可以释人深情(僧史略云。此论最多法相。罗什删略以授嵩师。嵩授渊。渊授登。此解论之始)○京兆王太子兴久病。祈佛获愈。愿舍王爵求出家。表十上乃许。赐名僧懿。敕皇太子以四月八日为落发于嵩岳寺

二十年。太后冯氏。出俗为尼居瑶光寺

二十一年。诏为太后建报德寺。为罗什法师于所居旧堂建三级浮图○诏四月八日迎洛京诸寺佛像入阊阖宫。受皇帝散华礼敬。岁以为常○诏诸郡僧寺长夏安居。令清众数处讲说。以僧祇粟供备

    宣武(恪。孝文次子)

景明二年。诏僧犯杀人依俗格断。余犯悉付昭玄都统。以内律僧制判之。时崔暹好佛法。以僧尼猥滥。奏设科条一篇。事密而法平。敕付昭玄都统法上以为检约

四年。南天竺国遣使贡辟支佛牙

永平元年。诏中天竺国勒那摩提。于太极殿译经。北天竺国菩提流支。于紫极殿译经。帝亲预笔受

二年。帝御式干殿讲维摩经。时西域沙门至者三千人。南方歌荣国世不与东土通。有僧菩提跋陀来。诏建永明寺。以居外国沙门

延昌四年。太后高氏出俗为尼。居瑶光寺○洛阳段晖所居。闻地下钟声。掘之得金佛一菩萨像二。趺上铭曰。晋泰始二年中书监荀勖造。晖遂舍宅为寺。后有盗欲窃此像。像高声唱贼贼。人至被获○裴植母夏侯氏。年踰七十。以身自施三宝为婢。供寺扫洒。三子瑜粲衍并奴服。泣涕以从。各以布帛赎免之。其后竟出家为尼。入嵩高山积岁乃还。植官度支尚书。瑜等皆至刺史。母临终遗令以沙门礼葬。粲深好释学。每升座讲说。听者服其理辩

    孝明(诩。宣武第二子)

熙平元年。太后胡氏于洛阳建永宁寺佛殿。如太极殿。门南如端门。作真金像。高丈六。浮图九层。高九十丈。上刹高十丈。每夜静铃铎之声闻于十里

神龟元年。诏诸郡立五级浮图

正光二年。敕宋云沙门法力等。往西天求经

四年。宋云等使西竺诸国还。得佛经一百七十部○帝加元服。命沙门道士讲道禁中。帝曰。佛与老子同时否。道士姜斌曰。开天经云。老子定王三年生。年八十五西入化胡。以佛为侍者。沙门昙谟最曰。吾佛以昭王二十六年生。穆王五十二年灭。自灭后至定王三年。凡三百四十五年老子方生。而言化胡。无乃谬甚。帝令群臣详定真伪太尉萧综等劾奏。开天伪经。罪当惑众。诏流斌于马邑

武泰元年(梁大通元年也)十月达磨自梁入魏。止嵩高山少林寺。面壁而坐。帝闻师异迹。三诏不至。就赐磨纳袈裟金钵银水瓶缯帛

    孝庄(子攸彭城王勰子)

永安元年。太后胡氏。出俗为尼。居瑶光寺

冀州沙门法庆为行无赖。为其徒所摈。乃去为祅术说。渤海李归伯率乡人为乱。众推庆为主。自号大乘佛。以归伯为十住菩萨平魔汉王。屠灭寺舍斩害僧尼焚烧经卷。云新佛出世除去众魔。诏元遥使持节讨破之。禽法庆归伯。传首京师。余党悉平

三年。宗玄先生孟仲晖造夹纻佛。其像每夜绕座行道。足迹成文。士庶瞻敬咸仰神异。后五年像忽隐去

    节闵(恭广陵王羽子)

普泰元年。国子博士卢景祐通达佛法。人称居士。帝亦待以不臣。从兄仲礼作乱累及景系晋阳狱。景祐至心诵经。枷锁自脱。帝闻其异贷出之

    孝武(修广平王之子)

永熙元年。洛京平等寺建浮图成。帝设万僧斋。石像俯首终日。大众感其神应

二年。永宁寺大浮图灾火。三月不息。后东莱人咸见浮图在海中。俄为云雾所蔽

    文帝(宝炬孝文之孙。迁都长安号西魏)

大统元年。敕沙门道臻为沙门大统○初祖达磨坐少林九年。先传法及袈裟于慧可。乃往禹门千圣寺。十月五日端坐示灭。门人奉全身葬熊耳山定林寺。明年使者宋云西域还。遇师手携只履翩翩独迈。云归为言。门人启圹视之。唯空棺只履(宋云使西域。至孝明正光四年还国。据今十三年矣。今称云还遇达磨者。恐曾再使。不然则别一使人。误书为宋云耳)孝静(善见清河王亶之子。迁都于邺号东魏)

天平元年。洛州刺史韩贤素不信佛。白马寺有汉明帝时经函。时放光明。世藏为宝。贤往寺斫破之。未几州人韩木兰作乱。一贼自尸中起。以刀斫贤胫断而死。人谓毁函之报若是其速

述曰。经函放光。佛道之彰化也。世之昧者。则斥为怪诞。故恶之斫破之。由其本心素无信耳。一贼忽起斫其胫。如斫其函。感报之速。自心之召也。世人见佛经说地狱果报。必曰。佛设此等语以怖人。佛圣智通三世。见人造善恶者。能预告以祸福。使人知所劝惩耳。非故设此语以怖人也。作不善降之百殃。岂亦怖人之语邪

兴和四年。时魏境有寺三万所僧尼二百万人。○魏书佛老志云。生生之类。三世神识常不灭。凡为善恶必有报应。渐积胜业陶冶粗鄙(粗仓胡反不精)经无数形澡炼神明。乃至无生而得佛道。其始修心则依佛法僧。谓之三归。若君子之三畏也(语君子有三畏。畏天命畏大人畏圣人之言)又有五戒。去杀盗淫妄言饮酒。大意与仁义礼智信同。又说六道受生六度进行。及佛身真应不生不灭。舍利塔庙。教法流广之义。最为深密(北齐魏收撰北魏书)

述曰。有一代君臣。必有一代之史。所以记诸言动法不法也。尧舜之德必书。跖蹻之行必书。天时人事善恶臧否莫不毕录。有可法有可诫谓之信史。若是其可也。自佛法来东举世知所宗上真文秘要盈满天下。明心见性之道可坐以进益物救世正在仁义。久久弊诈日起之后。通人胜士钦挹风规。历代修史之家。未尝不列叙其事。故范晔之论西域曰。佛道神化兴自身毒(音乾笃即天竺也)西汉方志莫有称焉。岂道闭往运而数开叔叶乎。袁宏之着汉纪曰。天竺有佛道焉。能化通万物。而大济群生。唐正观称制晋书。摩什图澄皆列于传。而赞之曰。垂文阐教通幽洞冥。魏收撰魏书。其志佛老曰。佛言三世神识常不灭。凡为善恶必有报应。渐积胜业乃至无生。此皆诸史叙佛之明义。知佛道果可以益物救世云耳。异哉。欧阳氏之修唐书也。凡释氏之事有裨国政开人心者。悉删去之。适足以存旧史之该赡。其乏通学守隘见有若是。谓之信史。未信也

    北齐(都邺)文宣(高洋受东魏禅)

天保元年。诏高僧法常入内讲涅槃经。拜为国师(国师始此)○法师昙延。长九尺六寸。帝每召入问道。会周使周弘正来聘。大臣举师接伴。弘正恃才任气。及见延悠然意消。求师画象所著经疏以归。帝益加重。进位昭玄上统○嵩山宝公向白鹿山行。忽闻钟声见一门。题曰灵隐之寺。有梵僧自外来。宝随入寺坐法堂床上。仰视屋间开孔如井。有僧从孔飞下。至六十余人。坐已各问。今日何处斋。或言豫章成都岭南蓟北五天竺。动千万里。最后一僧至。众问何迟。答曰。相州彼岸寺鉴禅师讲会。各各竖义。有一小僧。难问蜂起。殊为可观。不觉日暮。宝起曰。鉴禅师是我和上。诸僧直视宝。顷之遽失其寺。乃独坐柞木上(柞音昨栎也)出山问大统法上。上曰。此寺佛图澄所造。贤圣居之。或隐或见。至今山行犹闻钟声。二年。诏稠禅师至邺都建云门寺以居之。师宴坐一室未尝送迎。帝至。弟子劝之。师曰。宾头卢迎王七步。致王失国。吾德虽不逮仪相似之。所以不敢自欺。冀致福于帝耳。帝惑左右。以师慢己欲躬加害。师旦出寺二十里拱立道旁。帝怪问之。师曰。恐血污伽蓝耳。帝即悔谢。谓仆射扬遵彦曰。如此真人何可谤耶。遂同辇还宫。问曰。弟子前身何人。师曰。曾作罗刹王。今犹好杀祝盆水使视之。见群罗刹在后。帝大敬信。请受菩萨戒。永不食肉。尽停五坊鹰犬伤生之具及境内屠杀○诏置昭玄上统。以沙门法上为大统。令史员置五十余人。所部僧尼四百余万。四万余寺。咸禀风教。帝筑坛具礼。尊为国师。布发于地令上统践之升座。后妃重臣皆受菩萨戒○帝在晋阳。使人乘一驼。敕曰。可向寺取经函。使问所在。帝曰。任驼出城。及出奄然如梦。至山腹有寺。群沙弥见之曰。高洋驼来。便引见老僧。僧问。高洋作天子何如。使曰。圣明。僧曰。汝来何为。使曰。令取经函。僧曰。洋在寺懒读经。令于北行取之。使者反命

六年。初道士陆修静。以梁武弃老子教。遂奔入魏。暨文宣事佛。静等忌之。诣阙自陈。请与释子角法。帝许之。静以咒术令僧衣钵皆飞宫殿梁柱皆震。帝顾谓大统法上曰。佛门岂无人哉。上统举昙显。显时被酒。出曰。汝曹问者敢以小术自肆。即以稠禅师衣置地。道流并力不能动。显自取置梁间使咒。梁柱亦不动。静曰。释自标为内教。内即小也。显曰。天子居九重之内。亦应小于百官乎。静气咽无对。群臣皆忭跃。帝乃下诏。令道士自谓得神仙者。可上三爵台飞腾远举。其不能者。宜诣昭玄上统剃度。有不从者杀四人。遂下诏曰。祭酒道者。世中假妄麯檗是味。清虚焉在。瞿脯斯甘慈悲永隔。上异仁祠下乖祭典。宜皆禁绝不复遵事。于是齐境皆无道士

述曰。修静生于晋末与远公游。尸解于宋之泰始。则说简寂。自泰始至梁天监。已四十年。不应今日复有修静。若曰因梁弃道自梁奔魏。当云陆修静之门徒。斯为可信也矣

梁荆州居士陆法和。以元帝为魏所破。遂归于齐。帝以为太尉赐甲第。和乞为佛寺。其徒七百人悉修禅法。一朝礼佛坐床上而终。将敛缩身止三尺。敛毕。帝更令开视。唯一空棺。尝题壁云。十年天子犹尚可(文宣在位十年)百日天子急如火(废帝在位百日)周年天子递代坐(孝昭在位不及一年)人惧涂削之。终不能灭

七年。帝以内藏梵经千夹。命三藏那连耶舍于天平寺翻译敕大统法上沙门都法顺监译。帝躬礼梵文。谓群臣曰。此三宝之鸿基。礼宜偏敬(偏犹专也)○沙门尊称居士万天懿。优婆塞智希。并于邺城译经

十年。帝幸辽阳甘露寺禅居深观。敕非军国大事不得闻

述曰。世谓文宣残忍。果于刑戮。至欲比之桀纣。然观其译经修禅受戒禁杀尊礼国师罢黜道教。其敬佛为甚至。盖由前身为圣寺沙弥。以智愿力出现世间。居人王位行佛法事。而初年好杀。特其残习之所为耳。非如桀纣不遇佛法行杀无悔者之比也

    武成(湛高祖第九子)

河清二年。诏慧藏法师于太极殿讲华严经(晋译六十卷者)孙敬德先造观音像。后有罪当死。梦沙门教诵经可免。既觉诵满千遍。临刑刀三折。主者以闻。诏赦之。还家见像项上。有三刀痕。此经遂行。目为高王观世音经

述曰。此经止十句。即宋朝王玄谟。梦中所授之文。今市肆刊行。孙敬德所诵者是。后人妄相增益。其文猥杂。遂使识者疑其非真。又本朝嘉祐中。龙学梅挚妻失目使祷于上竺。一夕梦白衣人教诵十句观音经。遂诵之不辍。双目复明。清献赵公刊行其事。大士以兹至简经法。救人于危厄之中。古今可纪者三验矣。可不信乎

    后主(纬武成长子)

武平六年。沙门宝暹十人。往西天求经还。得梵本二百六十部

隆化元年。诏修邺都白马寺佛图澄所造塔得舍利三。盛以宝瓶。广武王邕置水晶钵行道祈请。舍利忽浮水面。右转七匝

    北周(都长安)闵帝(宇文觉太祖第三子受西魏禅)

元年(即西魏大统二十四年。受禅今改元)诏僧实禅师为周国三藏○诏以舍利藏蒲州常念寺。大放光明自瓶而出。乃建浮图以表祥异○帝猎于檀山。遥指山上问群臣。有所见乎。掌书记卢光独曰。见一沙门。帝曰。是矣。即解围而还乃令光于见处造浮图。掘基一丈得锡杖瓦钵

    武帝(邕太祖第四子)

保定三年。诏曰。岁在昭阳(三阳孟春)龙集天并(龙集者。东方苍龙为岁首也。天并岁在申也)当令所司奉造一切经藏。始乎生灭之教讫于泥洹之说云云

天和四年。沙门藏称。于长安译经。沙门至德译法华经普门重颂偈○诏名儒僧道申述三教。沙门道安作二教论。以儒道九流为外教。释氏为内教。帝信道士张宾卫元嵩之赞。以谶纬黑衣当王。心忌释氏。张宾说帝曰。唐虞无佛图而国安。齐梁有寺舍而祚短。但利民益国即称佛心。夫佛以大慈为本。终不苦役黎民虔恭泥木。请造平延大寺容着四海苍生。不立曲见伽篮遍安大乘五典。以平延者。无问道俗罔择怨亲。以城隍为塔寺。即皇帝是如来。用郭邑作僧坊。和夫妻为圣众。推令德作三纲。尊耆年为上座。选仁智充知事。求勇恪作法师。是以六合无怨纣之心。八方有歌周之咏云云

四年二月。集百僚僧道于文德殿。讨论释老同异

建德元年正月。帝幸玄都观自升座讲说。公卿僧道互为难问○时长安有李练者。神异不测。每夜于街上大哭释迦牟尼佛。如此屡月。后二年果有废释之事

二年二月。集百僚僧道论三教先后。以儒为先。道次之。释居后○诏群臣沙门道士。于内殿博议三教。法猛法师立论理胜。司隶大夫甄鸾上笑道论。凡三十六篇。用笑道家三十六部。以释教有十二部。今三倍胜之(弘明集)○帝集僧道。宣旨曰。六经儒教于世为宜。真佛无像空崇塔庙。愚人信顺徒竭珍财。凡是经像宜从除毁。父母恩重沙门不敬。斯为悖逆之甚。国法岂容。并令反俗用崇孝养。时慧远法师出众抗答曰。若以形像无情。事之无福。国家七庙岂是有情。帝曰。佛经外国之法。故当废之。七庙上世所立。朕亦不以为然将同废之矣。师曰。若以外国之法非此所用。仲尼所说出自鲁国。秦晋之地亦应不行。七庙若废则五经无用。三教同废何以治国。帝曰。鲁与秦晋。封域虽殊。莫非一王之化。师曰。若秦鲁同一王化。震旦天竺同在阎浮轮王一化。何不同遵。帝与师往复数至十二。帝不能屈。三年五月。帝欲偏废释教。令道士张宾饰诡辞以挫释子。法师知玄抗酬精壮。帝意宾不不能制。即震天威以垂难辞。左右吒玄听制。玄安庠应对。陈义甚高。陪位大臣莫不钦难。独帝不说。明日下诏。并罢释道二教。悉毁经像。沙门道士并令还俗。时国境僧道反服者二百余万○六月诏释道有名德者。别立通道观。置学士百二十员。着衣冠笏履。以彦琮等为学士。沙门道安有宿望欲官之。安以死拒号恸不食而终(前曾作二教论)○法师静蔼闻诏下。诣阙奉表求见。帝引对。极陈毁教报应之事。帝改容谢遣之。遂遁入终南山。号泣七日。坐磐石引刀自条其肉。挂肠胃于松枝。捧心而卒。白乳旁流凝于石上。闻者莫不流涕。

述曰。佛道本常。有时而阨者。世人之业感耳。以故大小三灾业感之大。三武灭僧。业感之小。然每当灭则必有圣贤者出。魏武有昙始。周武有知玄道安静蔼。皆为法忘身求复大教。而蔼之条肉捧心。世或谓。其徒自苦辛。殊不知纵无益于当朝。犹足以感动世人俾知为法之切有若此者。武帝废之。宣帝复之。曾不数年其道复振。畴知非蔼师诚感之应乎

六年。伐齐灭之。并毁齐境佛教经像。时僧尼反服者三百余万

宣政元年六月。帝感疠疾。身疮大发遂殂(补注引僧传)

    宣帝(斌武帝子)

大成元年。先是沙门道林以学业进见。与武帝议论二十日。酬酢七十番。帝不能屈。遂许以复教。会帝殂。至是道林申请尤力。上许之。遂下诏曰。先帝惑于异论。以释道为无益。故废而不行。然大教所系讵宜罢黜。今简耆旧有道者二百二十人。勿翦发毁形。于东西二京陟岵寺为国行道。乃敕智藏等长发为菩萨僧。充寺主。华冠璎珞作菩萨大士相○诏曰。三宝尊重特宜修敬。其令旧沙门有德行者。于政成殿西安居行道○追封孔子为邹国公

    静帝(衍宣帝子)

大定元年。诏天下并复释道二教。复立佛天尊像。丞相杨坚。与陟岵寺智藏灵干等再落发。度僧二百二十人

佛祖统纪卷第三十八(终)

然河图洛书天道所以下教于世者。岂当以神怪非之乎。是则老子圣人或在天为君主。或分形下教。皆随时以阐化也。当老子之下教寇君。授之经法任以天师。俾除削三张之弊。其言有足取也。至嘱以辅佐太平之说。故能造阙下以献其书。崔浩引而进之。太武信而纳之。未足为过也。一旦崔浩以恶释之心劝其上。于是遽起案诛沙门之祸。酷哉此时其法运之一厄乎。既而崔浩族诛。太武被弑。不令之终足彰其罪。及文成诏复佛法大建浮图一翕一张曾不足以累本常之道也。世或以毁释过谦之者。然谦之特受教于老君。以告人主耳。初未尝创毁释之论。毁释自太武崔浩起也。夫法运之通塞数也。人心之好恶势也。势与数合。佛力不能移也。故知太武崔浩之毁释执与数合。非谦之之过也。炀帝师智者。及智者亡弑父窃位。下罢僧毁寺之诏而卒沮于事。岂智者教之耶。卫元嵩教周武。赵归真教唐武。比诚教之也。君与臣俱遭冥罚。非不幸也佛祖统纪卷第三十九

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之六隋(都长安)文帝(杨坚受周禅)

开皇元年。帝初受禅沙门昙延谒见。劝兴复佛法。乃下诏。周朝废寺咸与修营。境内之人任听出家。仍令户口出钱建立经像。由是民间佛经。多于六艺之籍○初同州般若寺尼智仙。通禅观言人吉凶。皆验。文帝始生于寺。尼谓太祖曰。此儿佛天所祐。因呼为那罗延(此云钩锁力士)太祖委仙视育。一日皇妣来抱。见儿成龙形惊堕于地。尼失声曰。惊吾儿致令晚得天下。及长密告之曰。像教将灭。一切鬼神皆西向。汝当大贵佛法暂废赖汝而兴。及周武罢教。此尼竟隐帝家○诏于相州战地为军士死事者建寺荐福○敕僧猛法师住大兴善寺。为隋国大统○南朝陈国沙门智周等自西竺还。赍梵经二百六十部。诣阙上进。上召见慰劳。赐以缯钱

三年。诏天下正五九并六斋日不得杀生命○唐公李渊(高祖初封于唐)以长安宅居施沙门昙崇。帝为制清禅寺名○海陵沙门惠盈。六时礼三千佛。救民饥苦之厄。一日讲法华经。有神拥从称五道大神。请授戒法。云往东海巡行。盈为设食授戒而去

四年。灵藏律师始与帝为布衣交。及即位建大兴善寺以居之。敕左右仆射。两旦参问起居。尝陪驾洛州。归之者众。帝手敕曰。弟子是俗人天子。律师是道人天子。有欲离俗者任师度之。由是度人至数万。有疑之者。帝曰。律师化人为善。朕禁人为恶。意则一也

五年诏法经法师。于大兴殿授菩萨戒

六年。亢旱。诏昙延法师于正殿。升御座南面授法。帝及群臣。咸席地受八关斋戒。俄而云兴大雨沾霔

七年。诏昙迁法师为昭玄大沙门统

八年。昙延法师亡。帝辍视朝。敕王公已下往临(去声)内史薛道衡白吊文曰。圣皇启运像法载兴。卓尔缁衣郁为称首。屈宸极之威重。申师资之礼文。三宝藉之弘通。二谛由其宣畅。以诱人为善之德。为助国行仁之方。岂谓法柱忽倾慈舟遽覆。匪直悲缠四众。固亦酸感一人○京兆杜祈暴亡至冥府。王审其名曰。误矣。问祈识周武帝否。答曾任左武候司法常在殿陛。王顾吏引至大铁屋。从窗中望。一人瘦身铁色着铁枷锁。祈见泣曰。大家何苦。答曰。我信卫元嵩毁灭佛法。故此受罪。祈曰。臣误追当还。大家有说否。曰汝若还为闻大隋天子。昔与我共食仓库。我灭法受大苦。望为我作福相救。及还以事闻。帝乃敕天下人出一钱为武帝追福(见唐高僧传。法苑珠林。作赵文昌入冥。恐当时有此二事。皆可为证)

九年。李士谦雅好佛学兼善玄谈。有客问三教优劣。士谦曰。佛日也。道月也。儒五星也。时以为至论(无量寿佛经。惟愿佛日教我观于清净业处)

十年(是年隋灭陈始承正统)正月诏曰。光宅顗禅师。昔周武毁教。朕曾发心必许护持。及受命于天遂即兴复。师已离世网修己化人。必希奖进僧伦用光大道○敕臣僚士庶。有欲出家听。是岁度僧至五十万

十一年。诏相州灵裕法师至京为国统。裕表辞三上。帝留之不可。谓仆射苏威曰。朕知裕师刚正不可屈。乃厚赐还山。御书灵泉为寺名○十一月。晋王广(文帝次子)总管扬州迎顗禅师。至镇设千僧会受菩萨戒。上师号曰智者

述曰。世谓炀帝禀戒学慧。而弑父代立。何智者之不知预鉴耶。然能借阇王之事。以比决之则此滞自销。故观经疏释之则有二义。一者事属前因。由彼宿怨来为父子。故阿阇世此云未生怨。二者大权现逆。非同俗间恶逆之比。故佛言。阇王昔于毗婆尸佛发菩提心。未尝堕于地狱(涅槃经云)又佛为授记。却后作佛号净身(阇王受决经)又垂裕记。阇王未受果而求忏。令无量人发菩提心。有能熟思此等文意。则知智者之于炀帝鉴之深矣。故智者自云。我与晋王深有缘契。今观其始则护庐山主玉泉终则创国清保龛垄。而章安结集十年送供。以是比知则炀帝之事。亦应有前因现逆二者之义。孤山云。菩萨住首楞严定者。或现无道。所以为百王之监也(事见智者本纪)

潞州刺史辛彦之立十五层浮图。州人张元暴死。复苏云。神游天上见一堂极崇丽。天人曰。幸刺史有大功德。作此堂以俟之

十二年。二祖慧可禅师先传法于舒州僧粲。以是年往管城正救寺说法。有和法师先于寺讲涅槃。学徒稍稍引去听法。和不胜愤。乃谤于邑宰。加以非法。师怡然委顺。寿一百七。先谓粲曰。吾有宿累今当偿之○十二月。智者禅师至荆州玉泉山安禅七日。感关王父子神力开基造寺乞授五戒。师入居玉泉。道俗禀戒听讲者至五千人(蜀先主将关羽。详见智者本纪)

十三年。帝幸岐州搜于南山(音搜舂猎曰搜)逐兽入古窑中。忽失所在。但见满窑损佛像。沙门昙迁曰。比周武毁法故圣像多委沟壑。帝乃下诏。诸有佛像碎身遗影者。所在官检送寺庄严○四月智者于玉泉说法华玄义。章安顶法师预听○七月赐智者玉泉寺额

十四年。诏建禅定寺名昙迁法师集海内名德百二十人以居之○智者于玉泉说摩诃止观。听众千人。章安预听○冬十月。智者过岳州为刺史王宣武授戒法。沙门昙捷等请讲金光明经。其俗闻法感化一郡五县一千余所。咸舍渔捕

十五年真观法师(智者门人)于杭州虎林山建天竺寺(唐时改虎为武)○二月晋王遣使迎智者。至扬州禅众寺。上所著净名义疏。九月辞归天台○北天竺阇那崛多。于大兴善寺译佛本行经等三十三部。翻经学士费长房等笔受

十六年齐州灵岩寺释道相暴亡。至冥府见势至菩萨。将观僧狱。有榜云。众僧遣法迥向京师请灵岩寺额。将绢百疋驴两头。至京逢通事舍人。是灵岩檀越。为奏得额不费一钱。迥自思此额因我而得。应销三十疋绢。乃市丝布香药等物。私用入己。当入梁压地狱。迥闻即首服陪还。又一榜云。人盗僧林杏树。截作梳材。寺僧道郭拾得残木一截。仍堪作梳。直八十钱。当堕火烧地狱。郭闻说即时承还。又榜云。沙弥道弘为众作馄饨先盗食一钵。当堕铁丸地狱。弘数年口疮。乃为众设一供。如此三十余人。道相七日内。十三度死。见菩萨指示罪相。以语诸人。即各陪偿。狱榜随灭(僧镜录)

十七年。翻经学士费长房。进开皇三宝录十五卷。长房先为沙门。周武沙汰反俗。隋兴入预译经○十月晋王遣使迎智者。师至石城。乃称有疾。谓门人智越曰。大王欲使吾来。吾不负言。吾知命在此。故不须进。乃右胁西向专念弥陀。至十一月二十四日为众说法即入三昧。门人奉灵龛归佛陇。藏之西南峰

十八年。故智者弟子僧使灌顶普明。奉遗书及净名义疏至扬州。王答书。所嘱天台造寺。今遣司马王弘一遵指画

二十年。立晋王为皇太子。敕天下名藩有毁佛天尊像者。以大逆不道论

仁寿元年。诏天下名藩建灵塔。遣沙门净业真玉等分送舍利。奉藏诸郡百十一塔。灵瑞之迹遍见僧传(南山撰唐高僧传)○南天竺三藏达磨笈多(此云法密)北天竺阇那崛多(此云至德)于大兴善寺重译法华为八卷。名曰添品○十月天台僧使灌顶智璪。至京师奉启谢皇太子造寺

二年。西天竺沙门阇提斯那来上言。天竺获石碑说。东方震旦国名大隋。城名大兴。王名坚意。建立三宝。三年。洛阳龙门王通诣阙献太平十二策。上不能用。归而教授河汾之间。续六经以见志。子曰。吾续书以存汉晋之实。以汉统天下除残秽与民更始。起汉高止晋武(凡百五十篇)

吾修元经以断南北之疑。以天下无赏罚三百载矣。故始晋惠讫隋开皇。寓褒贬以代赏罚(春秋义包五始故。今别名元经。凡五十篇。元经纪年书帝春正月。起晋惠至东晋。宋继魏孝文。元和元年以能迁都洛阳。得中国以及于周隋。故皆称正统。以齐梁陈同四夷也。南北二史。夷虏相称。今明正统以断其疑也)续诗以辨晋宋后魏齐周隋六代之俗(凡三百六十篇)正礼乐以旌后王之失(礼论二十五篇。乐论二十篇。后王不合周公制作者。则论而正之)赞易道以申先王之旨(赞易七十篇。申明孔子十翼之旨意)世称王氏六经(阮逸序中说谓。房杜诸公不能臻师之美。故续经不振)朝廷三征皆不至。卒于家。门人谥曰文中子。房玄龄。杜如晦。魏征。李靖。温彦博。窦威。杜淹。温大雅。陈叔达。王圭。皆北面受道。为世卿相弟子薛收等。集对问之言。名曰中说。其言三才五常之道。天人性命之际备矣(阮逸序曰。大哉中之为义。在易为二五。在春秋为权衡。在书为皇极。在礼为中庸)文中子曰。诗书盛而秦世灭。非仲尼之罪也。虚玄长而晋室乱。非老庄之罪也。斋戒修而梁国亡。非释迦之罪也。或问佛。子曰。圣人也。曰其教如何。曰西方之教也。守国则泥(乃订反不通也)子读谠议曰。三教于是乎可一矣(子之祖献公述皇极谠议。谓洪范五皇极义贵中道。人位天地之中。则知教虽有三。人即一也)或问长生神仙之道。子曰。仁义不修。孝悌不立。奚为长生

炀帝(广文帝次子。谥法逆天虐民曰炀。左传鲁炀公。隋谥陈后主曰炀。今亦谥炀。如有报也。广韵余尚反。暴也)

大业元年九月。帝幸扬州天台僧使智璪。诣行在所。引对大牙殿。敕为天台寺立名。智璪启曰。昔陈世有定光禅师。迁神之后梦其灵曰。汝欲造寺未是其时。若三国为一。当有大力势人为之造寺。寺若成国即清。宜名国清寺。上曰。此先师灵瑞也。即用为名。乃遣通事舍人卢正方。奉安寺额。敕秘书监柳顾言。为智者造碑。立之寺门。十一月二十四忌辰。设千僧斋。有司案名满足千数。临斋受嚫数溢一人(梵语达嚫。此云施财。今人误书嚫字者非)咸谓智者化身来受国供。是日午后使者大众开视灵龛。唯空床虚帐而已(相传玉泉藏殿一日推轮。关王附人语曰。我师肉身在此。不得动飞轮其上。自是知关王神力。自天台移藏此地)

二年。诏沙门道士致敬王者。沙门明瞻等抗诏不从。帝诘之。对曰。陛下若使准制罢道。则不敢不奉。如知大法可崇。则法服之下僧无敬俗之典。帝默然而止○三祖僧粲禅师亡。师初以白衣谒可禅师。既传法授衣。属周武废教。往来司空山积十余年。隋开皇初居皖公山(户版反在舒州)传法于沙弥道信。优游江国。以是年复还旧止。为众说法俨立而逝。塔于山谷寺○相州沙门道明亡。同房僧玄绪暮行野间。忽见伽蓝。往投之。遇道明不异平生。引绪至房。绪私怪之。至后夜明起谓绪曰。此非常处谨莫过堂。去绪潜往见。维那唱施粥。皆作血色。行粥遍诸僧。举身火然。如一食久。维那打静无复苦相。绪惧还所止。明至绪问之。答曰。此是地狱。吾为取僧一束柴煮染。忘不陪偿。当一年然足受罪。褰衣见膝下并焦黑。因曰。公幸为我买柴百束陪还常住。并写法华经一部。可得免苦。绪许之。归寺依言为辨。重往寻寺寂无所见(僧镜录)

三年正月。诏天下州郡七日行道。总度千僧。上亲制愿文曰。菩萨戒弟子皇帝杨总持。稽首和南十方诸佛。愿以度人出家功德。普为有顶无间(天宫地狱)清净罪垢同至菩提(云云)

四年

五年。诏天下僧徒无德业者。并令罢道。寺院准僧量留。余并毁折。庐山福林大志禅师(智者门人)素服哭于佛前三日。誓舍身明道。乃诣东都上表曰。愿陛下兴隆三宝。贫道当然臂以报国恩。上敬而许之。遂以布蜡缠升大棚端坐。度火然之。焚毕入定。七日加趺而终。自是诏下而不行

九年。诏改天下寺曰道场○帝幸维扬。召神僧法喜入见。一日绕宫中索羊头。帝恶之。以付廷尉。禁卫甚严。而有司见其日丐于市。上命案之。见袈裟覆黄金锁骨。诏以香泥塑其形。是夕泥像起行。言笑如故。上异之。诏释其禁。未几示疾而终。葬之香山。后数岁自海南归者。见师殊无恙。发其冡视之。唯空棺焉。及炀帝遇害江都。方悟索羊头之先谶

    恭帝(侑炀帝子)

义宁元年。五祖章安灌顶禅师。于天台国清寺。为智威禅师说止观心要

    唐(都长安)高祖(李渊受隋禅)

武德元年。诏为太祖已下造栴檀等身佛三躯。以沙门景辉尝记帝当承天命为立胜业寺。以沙门昙献于隋末设粥救饥民。为立慈悲寺。以义师起于太原。为立太原寺。又诏并州立义兴寺。以旌起义方之功

二年。诏依佛制。正五九月及月十斋日。不得行刑屠钓。永为国式

三年

四年。释智岩初仕隋为虎贲中郎将。每于弓首挂漉水囊不饮虫水。至是弃官入皖山学道。见异僧丈余谓之曰。卿已八十一生出家矣。同军闾丘胤至山寻之。见山崖峻立鸟兽悲鸣。谓师曰。郎将狂耶。何为住此。答曰。我狂欲醒。君狂正发。同军嗟叹而退

六年。濩泽县李录事亡。常往余法师所听讲维摩。共人言议。师问之曰。今讲此经感何人听。答曰。自人头已上便是鬼神。上及诸天重级充满。然见诸天闻法师酒气。皆回面而听。余即悔过不复饮。鬼又曰。非唯此会独感诸天。但有法事无不来降○敕沙门玄奘三藏住大庄严寺

七年。上幸国学释奠。命博士徐旷讲孝经。沙门慧乘讲心经。道士刘进善讲老子。博士陆德明(本名元朗)随方立义。遍析其要。帝说曰。三人者诚辩矣。然德明一举辄蔽

八年。太史令博奕上疏曰。佛在西域言祅路远。汉译胡书恣其假托。使不忠不孝削发而揖君亲。游手窃食。易服以逃租赋。夫生死寿夭出于自然。刑德威福关于人主。而愚僧矫诈。皆云由佛。窃人主之权。擅造化之力。其为害政良可悲欢。书奏不报

铠庵曰。傅奕以小人之资。一旦上书谤佛毁教。当时群臣皆所不取。独高祖薄信迷其说。今观傅奕之疏沙汰之诏。不过谓游手窃食。苟避征徭而已。嘻学圣道以求出世间。敷慈化以赞理天下。明善恶之应以警昏俗。穷性命之旨以悟真修。斯学佛者之大效。其与儒家者流将并行而不悖。岂当以征夫徭卒之贱而望之者哉。或曰。学佛之士多自农出。反而止之。所以厚农俗也。不然今夫田家之子。致身科第者。岂得而止之耶。矧夫佛道多容不问愚智。若指其庸鄙以蔽诸贤俊。比子厚诮退之忿其外而违其中。是知石而不知韫玉也。今名为儒。而资小人者固多矣。未闻以为者不善而遽欲废周孔之教。然则出家而庸鄙者。人材之未至。非佛道之咎也

九年。傅奕七上疏请除佛法。帝以其疏付群臣杂议。大臣皆曰。佛法兴自屡朝。弘善遏恶冥助国家。理无弃废。宰相萧瑀(后梁明帝之子)曰佛圣人也。而奕非之。非圣人者。无法当治其罪。奕曰。人之大伦莫如君父。佛以世嫡而畔其父。以匹夫而抗天子。萧瑀不生于空桑。乃遵无父之教。非孝者无亲。瑀之谓矣。瑀合掌谓之曰。地狱正为此人设(瑀音禹见旧唐史)帝一日问群臣曰。傅奕每言佛教无用卿等如何。左仆射裴寂曰。陛下昔创义师。志凭三宝言登九五。誓启玄门。今六合归仁富有四海。而欲纳奕言。岂不亏往德而彰今过乎。帝复以疏。颁示诸僧。问出家于国何益。沙门法琳撰破邪论。谓佛教彻万法之源。而孔老立言时域中之治。凡出家者。守志明道弘善兴福。启迪昏蒙利国非浅。时秦王府记室虞世南。为序以赞之。明概法师作决对论。责奕谤佛僧八事。有秦王府典仪李师政。述内德论云。劝善进德之广。六经所未逮戒恶防患之深。九流莫之比。但穷神知化。其言宏大而可惊。去惑绝尘。厥轨清邈而难蹈。夫能事未兴于上古。圣人开务于后世。故栋宇易桧巢之居。文字代结绳之政。饮血茹毛之馔。则先用而未珍。火化粒食之功。虽后作而非弊。岂得以诗书早播而可隆。贝经晚至而宜替。又死生无穷之缘。报应不朽之说。释氏之所明。黄老之未喻也。又慧乘作辨正论十喻九箴。破道士十异九迷之谬。上览诸沙门论议。寤奕誉道毁佛。遂有兼汰二教之意○五月下诏。以沙门道士苟避征徭不守戒律而寺观邻接廛邸溷杂屠酤非所以为垂教。其僧道戒行亏阙者。并令罢道。精勤练行者。并就大寺观居止供给衣食。京师留寺三所观一所。诸州各留一所。余皆罢之○六月庚申。皇太子建成齐王元吉。谋不利于秦王。秦王世民讨杀之。以秦王为皇太子。癸亥大赦天下。停前沙汰僧道诏○八月诏传位于皇太子。既即位。尝问傅奕曰。佛道微妙圣迹可师。且报应之事显然。卿独不悟其理何耶。对曰。佛乃西方之桀黠无补国家。臣非不悟鄙不学也。帝深恶其言(云云)。后傅奕得恶病。遍身糜烂号叫而死。少府监冯长命梦至冥府。多见先亡。因问傅奕毁佛恶病而死今受何报。答曰。已闻付越州为泥犁矣。当时识者。谓是泥犁地狱也(苦报记)

    太宗(世民高祖次子)

正观元年正月。诏京城德行沙门。并令入内殿行道七日。度天下僧尼三千人。诏以皇家旧宅通义宫为兴圣寺○诏沙门光智。于大兴善寺译宝星经等五部。左仆射房元龄等监护

二年三月。诏曰。朕自创义以来。手所诛剪将及千人。可皆建斋行道竭诚礼忏。冀三途之难因斯得脱

述曰。或谓太宗手自诛杀。真忍人也。殊不知隋为不道。天将兴唐。太宗方间关于军伍之中。当梗化害政。适在目击。不亟剪去则有妨于机事。奉天命以除残贼。非如桀纣无辜杀人贯盈罪恶之比。天下既定仁心自存。唯知佛法可为拯济。建斋行忏惠及幽关。盖所以拔沈苦以遂有生。真仁恕之君也

五月。敕先朝忌辰并于章敬寺设斋行香。永为定式○七月。诏京城诸郡僧道。七日七夜转经行道。为民祈福以保秋成。每岁正月七月视此为式

三年正月。诏京城沙门。每月二十七日行道转仁王经。为国祈福官给斋供○三月。诏密州师净禅师至京祈雨。师结斋坐禅。感天西北白虹昼见。大雨通济○八月。沙门玄奘上表。乞往天竺求经○十二月诏曰。有隋失道九服沸腾。朕亲总元戎致兹明罚。可于建义以来交兵之处。凡义士凶徒陨身戎陈者。各建寺刹招延胜侣。树立福田济其营魄(老子载营魄注魂魄也。庐山集。心法者。神明之营魄也。)以称朕矜闵之意(已上并见。唐旧史欧阳新书删去不存)四年正月。救上宫绣释迦佛丈六像。奉安胜光寺设千僧斋○五月战场建寺成。敕群臣撰碑。破刘武周于汾州。立弘济寺。李百药撰。破宋老生于莒州。立普济寺。许敬宗撰。破薛举于幽州。立昭仁寺。朱子奢撰。破宋金刚于晋州。立慈云寺。褚遂良撰。破王世充于邙山。立昭觉寺。虞世南撰。破窦建德于泛水。立等慈寺。颜师古撰。破刘黑闼于洛州。立昭福寺。岑文本撰。是岁天下大稔。米斗三钱。外户不闭。行旅不赍粮。断刑才二十九人。天下大治。帝谓群臣曰。此魏征劝朕行仁义。既效矣。因追念初平天下手诛千余人。不值太平即以御服施诸寺命僧行忏(事见旧史。欧阳新书并删去之)

铠庵曰。君举必书。故曰史。史者所以记当时失得之迹也。以故恶如弑君必书。丑如蒸母必书。岂以其丑恶而不之记耶。是知修史者不没其当时善恶之事。斯可为信史也。昔范晔着汉书。西域传始论佛法。陈寿志三国。则忽而不录。唐太宗修晋书。于沙门高行时有所取。魏收于北史着佛老志。李延寿于南史作顾欢传。凡帝王公卿毁赞佛老者。莫不悉载。其于二教之偏正优劣。当年今日未尝不明识所归。欧阳氏之修唐书五代史也。于佛老之事则删之。夫唐书唐家之正史。非欧阳之私书也。借使不足法。论之可也。岂当以己所不好而悉删之耶。是知无通识者。不足以当修史之任也。夫佛法之取舍。大较系乎人之好恶。韩欧司马始不好佛。遇事立言。必有诋诃。及退之问道于大颠。永叔闻法于圆通。君实广文中子之言。而作禅颂。言为百世师。行为天下法。为贤为大圣。是名佛菩萨(禅颂六章见司马公文集)是三贤者。始恶而终好之。惜乎闻道之晚。而其先出之言莫可收也。吁佛法之取舍。果在于人之好恶。可不审乎哉

五年正月。诏僧尼道士致敬父母(正观政要)○诏以庆善宫为穆太后建慈德寺。为皇太子承干建普光寺。敕沙门法常居之。为太子授菩萨戒○十一月。化度寺僧邕禅师亡。上敬悼赐帛。敕右庶子李百药撰碑。更令欧阳询书(今有收石本者。文字残阙。藏以为实)初波斯国苏鲁支立末尼火祆教(祆火烟反。胡神。即外道梵志也)敕于京师建大秦寺(波斯国在西海此云大秦)

六年。诏以东都(洛阳)龙潜旧宅为天宫寺○诏杜顺和上入见。锡号帝心○八月七日章安禅师示寂于国清。异香满室

七年。中天竺三藏明友来译大乘庄严论。李百药序之云。大小乘学悉以此论为本。于此不通未可弘法○敕僧道停致敬父母○寒山子者。隐居天台之寒岩。时入国清寺。有拾得者。因丰干禅师。于赤城路侧得之。可十岁。委问无家。付库院养之。三年令知食堂。常收菜滓于竹筒。寒山若来即负而去。或长廊叫唤快活。寺僧逐骂辄抚掌大笑。闾丘胤初为台州刺史。临途头痛。遇丰干言。从天台国清来。为噀水治疾。须臾即愈。胤问。天台有何贤士。师曰。见之不识。识之不见。若欲见之不得取相。寒山文殊遁迹国清。拾得普贤状如贫子。胤至郡即诣国清问丰干院。僧道翘引至空房。多见虎迹云。禅师在日唯舂米供众。夜则唱歌自乐。又问寒山拾得引至窖。前见二人向火大笑。胤前礼拜。二人喝胤曰。丰干饶舌弥陀不识。礼我何为。二人即把手而笑。走向寒岩更不返寺。胤乃令道翘于村墅人家屋壁竹石之上。录歌诗三百余首传于世云

八年。诏为穆太后建弘福寺。车驾亲临自开佛眼○尚书虞世南立疏曰。弟子早年忽遇重患。当时运心差愈之日奉设千人斋。今谨于道场供千僧蔬会。以斯愿力希生生世世常无疾恼。七世久远六道怨亲。并同今愿(法帖)○敕普光寺常法师入内殿。为皇后授戒○莱州奏。高丽三国僧(与新罗百济为三国)愿入中国学佛法。欲觇虚实耳。魏征曰。陛下所为善足为夷狄法。所为不善。虽距夷狄。何益于国。诏许之

九年十月。玄琬法师终于延兴寺。遗表有云。圣帝方尊事三宝。不应使沙门与百姓同科。乞令僧有过者。并付所属以内律治之。帝嘉纳焉。乃遣皇太子临吊。敕有司给葬具(敕葬沙门自琬师始)○十一月。诏曰。比缘丧乱僧徒减少。华台宝塔窥户无人。其令天下度僧尼三千人。有司详定。务取德业精明者以闻。僧徒有假托医巫左道惑众。造诣官曹属致赃贿者。朕在情持护必无宽贷诸犯过者。宜令所司依准内律明为条制○诏曰。老子李姓。是朕之祖。名位称号宜在佛先。沙门智实法琳等诣阙申理。诏不许。驾幸洛阳。实等复抗辞固争以道士虽冒宗老子其实遵三张符水醮箓之事(后汉张陵父子。教民悔过。今输米五斗。其后有张修张角。效其法用符水以治病。故世称五斗米道)不宜居释氏上。敕宰相岑文本谕旨。实等固不奉诏。帝怒杖实于朝堂。民其服流之岭表而终。有讥其不量进退者。实曰。吾固知已行之诏不复回。所以力争者。使后世知有僧耳。闻者愧服

十二年。尚书虞世南既卒。上梦见之。因诏曰。世南德行纯备志存忠益。奄从物化。良用悲伤。昨因夜梦倏睹斯人。兼进谠言。有若平生之旧。可即其家造五百僧斋佛像一躯。以资冥福。以申朕思旧之意(旧唐史)

十三年。诏国子祭酒孔颖达．沙门慧净．道士蔡晃。入弘文殿谈论三教。净讲法华。蔡晃问曰。经称序品第一。未审序第何分。净曰。如来入定放光雨华。为破二之洪基。作明一之由渐。故曰序也。第者为居。一者为始。序最居先。故称第一。晃曰。师言不出唇何所可领。师曰。菩萨说法声震十方。道士在座如迷如醉。晃曰。野干说法何由可闻。净曰。天宫严卫理绝狐踪。道士神昏谓人为畜。天情大说合座欢踊○方士秦世英谮法琳所著破邪论讪毁皇宗。敕流益州而亡○有西域僧来善咒术。令人死复苏。帝令咒飞骑皆验。傅奕曰。此邪术也。请使咒臣咒之无所觉。僧忽仆地。若为物所击者。遂不复苏。又有婆罗门僧得佛齿。所击前无坚物。奕谓其子曰。吾闻金刚石者。唯羚羊角能破之。汝往试焉。及往见齿出角扣之。应手而碎

述曰。夫咒以中道为体。持善遮恶为用。此大圣秘密化物之法。而持是法者必惟其人。故苏婆呼童子等经云。诸咒皆有部主明王诸威德鬼神以为之护(部主如释迦佛及观音菩萨。明王即持明仙王。威德神即金刚神药叉将。诸护咒神)然明王部主。慈悲覆护于彼咒师。不见其过。至于诸恶毒鬼。见有为利养诈解持诵者。见彼痴人缪执金刚杵。便生嗔怒。即害彼命(云云)。今观西僧不知持善遮恶之义。而欲以区区咒术远来东土咒死为功邀名人主。有利欲之心无沙门之行。是宜护咒鬼神乘怒以毙之耳。咒骑兵死。咒傅奕不死。奕小人谤法。罪在泥犁。非奕能拒咒也。此事至秘。唯探索咒部者能知之。佛舍利齿骨一切物不能坏。彼婆罗门所携之齿。恐非佛真。用羚角以碎之。或金刚石伪为之物。虽足以成傅奕博物之名而终不能知吾佛金刚不坏之体。世好党奕而不知义故为辨之。庶几乎免谤法之罪而救沦坠之苦也

诏曰。遗教经者。是佛临涅槃时所说。诫敕弟子甚为详要。末俗缁素。不知崇奉永怀圣教用思弘阐。宜令有司多写经本付京官刺史各一卷。若见僧尼业行与经不同者。公私劝勉必使遵行(文馆词林)

述曰。太宗知务僧之本在于遗教。故能戒有司写经本令公私相劝。俾免于过。其有得于仁王护法之心也

十月。杜顺和上坐亡于义善寺。有弟子诣五台礼文殊。方抵山麓见老人。语之曰。文殊今在终南山。杜顺和上是也。弟子趋归。师已长往

十五年。善导法师至西河见绰禅师九品道场讲诵观经。喜曰。此入佛之津要也。修余行业迂阔难成。唯此观门速超生死。至京师击发四部三十余年。般舟行道。造弥陀经十万余卷。画净土变相三百余壁。满长安中并从其化。有终身诵弥陀经十万至三五十万卷。日课佛名一万至十万声者。师念佛时有光明从口出。后高宗朝。赐寺名曰光明云

十六年。上幸弘福寺为穆太后追福。自制疏称皇帝菩萨戒弟子。谓寺主道懿曰。朕顷以老子是朕先宗故令居释氏先。卿等能无憾乎。对曰。陛下尊祖宗降成式。讵敢有怨。上曰。佛老尊卑通人自鉴。岂一时在上即以为胜。朕宗自柱下。故先老子。凡有功德佥向释门。往日所在战场皆立佛寺。太原旧第亦以奉佛。初未尝创立道观。存心若此卿等应知

十七年。蕲州黄梅四祖道信禅师。四征不起。乃就赐珍缯以旌其道○敕卫尉丞李义表黄水令王元策。使西域游历百余国。至毗离耶城东北维摩室。元策以手板量之。纵横得十笏因号方丈。复登耆阇崛山。刻碑纪唐威德○八月。原州奏。昌松县鸿池谷有五石。青质白文曰。高皇海出多子。太平天子李世民。千年太子李治。七佛八菩萨。上果佛田。天子文武。贞观昌大。圣延四方(云云)。十一月。遣使以玉帛诣鸿池谷祭谢灵贶(旧史在本纪。新书移入五行志。案录异记。凉州刺史李袭誉奏。昌松有瑞石自然成文。凡一百十字。其略云。高皇海雨子。李九王八千。太平天子李世王。千年太子治书。燕山人士同主尚王谔奖文通千古大王。五王七王十王。凤手才子武文贞观昌大圣。四方上下万治忠孝为善。敕礼部郎中柳逞。驰驿检覆。并同所奏)

述曰。高祖之顺承天命也。以沙门景晖有预记。乃立像造寺建斋禁杀。遽遽然无敢后。一旦惑傅奕之妖言。遂欲以佛法为无用而沙汰之。既而内难卒发。诏已下而不行。太宗临朝大弘斯化。鸿池瑞石谶文昭然。观其屡朝译经列圣制序。建仁王之高座注般若之真乘。受戒讲经问道听法。铸像建刹试经度人。斯皆天性与能起于宿禀。诚知此道有助国救世之功。为修身治心之法。故能与孔孟之学并行而不悖也。至言其历代尊僧之礼。则于古为尤异。故崇其位则不使称臣。重其德则加之爵秩。分亡物则悉依僧律。罚有过则唯禀内科。自非石谶所谓七佛八菩萨之出应世间。焉能相继崇尚之不绝乎

十八年。岑文本为中书令。文本少时常念法华普门品。曾乘舟吴江。舟覆人尽死。文本没水中。有人言。但念佛必不死。既而随波涌出至岸获免。后于家设斋。一僧后去。谓之曰。天下方乱君幸不预灾。终逢太平致富贵。言讫不见。及文本就斋。复于食碗得舍利二

十九年正月。玄奘三藏自西天还。长安留守房玄龄。备释部威仪。迎置弘福寺。是日有五色云覆经像上。二月至洛阳。见上于仪鸾殿。问西域事迹。诏撰西域记。所历百国山川风俗前史所未闻也。诏就弘福寺。同沙门道宣等翻译

二十年七月。奘法师表上新译菩萨藏经显扬圣教论等凡五部。请帝制序○诏法华智威禅师。补四大师朝散大夫。威前身是陈仆射徐陵。听智者讲经因立五愿。一临终正念。二不坠三途。三人中托生。四童真出家。五不堕流俗之僧。后生缙云朱氏。年十八将纳妇。路逢梵僧。谓之曰。少年何意欲违昔誓。因示其五愿。师闻已不复还家。即往国清。投章安为师。咨受心要。即证法华三昧

二十二年。上幸坊州玉华宫。召奘法师。既至。上曰。朕在京苦热。故就此山泉石之凉。忆见法师故遣相屈。此日所翻何经。奘曰。近译弥勒瑜伽师地论。帝宣论亲览。谓侍臣曰。曰佛教广大犹瞻天瞰海莫极高深。九流典籍犹汀滢方溟渤耳(滢音莹汀滢小水也)世言三教齐致者。此妄谈也。因敕有司写新译经论颁赐九道总管(时分天下为九道)御制大唐三藏圣教序。以冠其首(今时石本行。其文首云。盖闻二仪有像显覆载以含生。即此序也)诏皇太子撰菩萨藏经后序(二序具在藏经之前)上自是平章法义不辍于口。敬待法师亲于家人。尝问师曰。法门之益何所宜先。对曰。弘法须人度僧为最。帝说○九月诏京城诸郡。各度僧。每寺五人。凡度一万七千人○十月车驾还京师。敕于北阙大内紫微殿西建弘法院。命奘法师居之。选名德七人以从。昼则陪御谈玄。暮则归院翻译。上令翻道德经为梵文以遗西竺。师曰。佛老二教其致大殊。安用佛言用通老义。且老子立义肤浅。五竺观之适足见薄。遂止○四祖信禅师居破头山。有老僧号栽松道者。请曰。法道可得闻乎。祖曰。汝老矣。使有所闻何能广化。能再来吾尚可待。乃去行水边。见周氏女浣衣。揖求寄宿归而孕。父母逐之。日庸纺里中。夕宿众馆。及生一子弃水中。明日见溯流而上。气盛体洁。遂举之。常随母乞食。见四祖于黄梅道中。祖语其母令出家。是为弘忍禅师。嗣居东山大行其道。众馆后为佛母寺。东禅有佛母冡(林间录)四祖登庐山绝顶。望破头山紫气如盖。下有白气横分六道。以问大众。弘忍曰。莫是和上他后横出一枝佛法否。祖曰。如是(传灯)○十二月。皇太子为文德皇后建慈恩寺。择京城大德五十人以居之。各度侍者六人。敕太常九部乐奉迎梵本诸经瑞像舍利五十大德入寺。帝御安福门楼。执炉致敬

二十三年四月。上幸翠微宫。召奘法师陪从。上叹曰。与法师相见恨晚。未尽弘法之意。五月上崩

    高宗(治太宗第九子)

永徽元年。诏天宫慧威禅师补四大师朝散大夫

二年九月。四祖信禅师安坐而逝。塔于东山黄梅寺。明年四月八日塔户自开。仪相如生。门人不复敢闭○法华威禅师为天宫慧威禅师说止观法门○常州安国寺沙门善伏。每为众说法。尝云。行慈不杀佛教之都门。若奉教而不能行。是犹讲礼而为倨傲也。又尝劝人修六道供。以人先亡者无越此途(高僧传)

三年奘法师。请于慈恩寺建浮图。藏西天舍利经像○中天竺沙门无极高。至长安译陀罗尼集经。时那提于慈恩寺译经。地婆诃罗于弘福寺译经。一时宣译皆极其选。法门荣之

四年。日本国遣沙门道照。入中国从奘法师传法

六年。初奘法师译因明论。尚药吕才作解颇毁之。法师慧立致书于左仆射于志宁。以斥吕才。太常博士柳宣劾才妄举。有旨令公卿学士领才诣慈恩寺。就法师礼悔○罽宾国佛陀多罗。于白马寺译圆觉经○会稽永欣寺有异僧来。碧眸清瘦。自称我即康僧会。言讫立化。寺众惊异。乃漆其躯而事之。祈祷立应。显庆元年正月。立代王弘为皇太子。敕为建僧斋五千员于慈恩寺○敕左仆射于志宁吏部尚书来济。兼译经润文使○三月。上御制大慈恩寺碑成。奘法师上表称谢○五月。奘法师疾。上遣御药蒋孝章疗之。师因附奏二事。一者正观以老子名位在佛先。曾面陈先帝。许从改正。二者永徽初。敕僧道有过情难知者。可同俗法推勘。边远官司动行枷杖亏辱法门。上曰。佛道名位事在先朝尚书平章若僧用俗法即遣停罢○十一月。武后生皇子。神光满室。赐名佛光王(即中宗也)踰月。诏于奘法师寺出家落发授归戒(归依三宝及授五戒)

二年。敕建西明寺。大殿十三所楼台廊庑四千区。诏道宣律师为上座。神泰法师为寺主。怀素为维那。宣律师居西明作续高僧传三十卷。起梁天监讫唐正观○敕僧道无得受父母尊长拜○金陵牛头山法融禅师示寂。师得法于五祖。为牛头第一世。应横出一枝佛法之记○西天宝掌禅师坐亡于婺州浦江寺。计其寿一千七十二岁(当周威烈王十九年生。在七国之时)

三年。诏沙门义褒道士黄颐等入宫谈论。道士李荣立本际义。往复数四。理屈语塞。帝令黄门引荣退席。赐褒帛以赏之○日本国遣沙门智通入中国求大乘法

四年。诏僧道入合璧宫论议。法师会隐立五蕴义。神泰立九断知义。道士李荣茫然不知。乃更立道生万物义。法师慧立反覆诘之。荣语屈而退○诏以坊州玉华宫为寺。命奘法师居之。师译大般若经。历四年而成。凡六百卷。又般若心经及诸经论。共七十五部

五年。诏迎岐州法门寺护国真身释迦佛指骨。至洛阳大内供养。皇后施金函九重。命宣律师送还法门寺○西京胜光寺沙门孝贽。亲姻往来。数以寺果啖之。未几得呕血之疾。自云。每欲疾作。见赤衣使者。将往黑林中大风吹散肢节。顷之又引向台观上。一人仪容可畏。厉声责之曰。何得以寺家果饲亲姻。言已而失。贽惧即计直偿众僧。月余乃免

述曰。佛立禁戒。凡僧蓝钱谷蔬果器具屋庐田山。是为十方僧众常住之物。非己可得私用。苟掩以为私。虽四钱已上则便成盗罪。终不免沦坠之报。今于孝贽果啖亲姻之责。表而出之。则于盗用钱谷盗伐林木之罪为可见矣。可不警之

龙朔元年。王元策进西天所得佛顶舍利

二年敕会昌沙门会赜诣五台山礼文殊真容。众见金光满殿。空声赞云善哉○西蜀沙门会宁自南海附舶至诃陵国。遇沙门智贤赍涅槃后分自师子国来。即与对译成文二卷

三年。中印度沙门福生。于慈恩寺译庄严王经等三部

麟德元年二月。奘法师令众念弥勒佛。右胁而逝。是夕有白虹四道。贯井宿直慈恩寺塔。帝哭之恸。废朝五日。顾左右曰。国宝永失可为痛心。敕用佛故事金棺银椁。五诏褒恤葬于浐水之东。四方会葬者百万人

干封元年。封岱岳车驾幸毫谒老君。上尊号曰玄元皇帝。圣母曰先天太后。幸鲁祠孔子追封太师

二年十月三日。宣律师于终南山顺寂。众闻天人同声请归弥勒内院。尝于净业寺建石戒坛。为岳渎沙门再受具戒。有长眉僧来谓之曰(即住世宾头卢)昔迦叶佛曾此立坛。师乃撰坛经。行于世。师初在西明寺。中夜行道足跌前阶。有圣者扶其足。师问为谁。答曰。北天王太子那吒奉命来卫。师曰。太子威力自在。天竺有可作佛事。愿为致之。太子乃以所宝佛牙授之。师夜捧行道。昼藏地穴。唯弟子文纲知之。又与天人广问律相及西天圣迹。凡三千八百事。号天人感通传。天人费氏曰。四王各有八将护出家人。北洲少有佛法。余三洲佛法大弘。东西洲烦恼难化。南洲虽多犯罪。化令从善心易调伏。佛嘱四天王若不护破戒。谁当行我之法故四王虽见毁禁。愍而护之。见行一善万过不咎

总章元年。诏百僚僧道会百福殿仪老子化胡经。沙门法明排众而出曰。此经既无翻译朝代。岂非伪造。举众愕然无能应者。乃敕令搜聚伪本悉从焚弃

咸亨二年。沙门义净。自南海附舶。往西竺求经○西京法海寺神英禅师。获吴僧义济所藏梁武水陆斋仪。依法修设。感秦庄襄王张仪陈轸列国君臣见形致谢(详见光显志)

三年。敕洛阳龙门山镌石龛卢舍那佛像。高八十五尺○五祖弘忍禅师。以法传行者慧能。能初至。祖问何来。答曰。岭南。祖曰。欲须何事。曰唯求作佛。祖曰。岭南人无佛性。曰人有南北。佛性岂然。祖异之谓曰。着槽厂去。乃入碓坊抱石而舂。经八月五祖俾众各述一偈。若语意冥符则衣法皆付。时会下七百众。神秀居第一座。于廊壁书偈曰。身是菩提树。心如明镜台。时时勤拂拭。莫遣有尘埃。能闻之曰美则美矣。了则未了。至夜倩童子至壁间。书偈曰。菩提本非树。明镜亦非台。本来无一物。何用拂尘埃。五祖知之。夜令人召能。告之曰。佛以正法眼藏展转传授。吾今授汝。并所传袈裟用以表信。能礼足捧衣而出。通夕南迈。时道明上座闻之追至大庾岭。能即掷衣钵于磐石。曰。此衣表信可力争耶。任君将去。明举之不动。乃曰。我来求法非为衣也。能曰。不思善不思恶。正恁么时阿那个是明上座本来面目。明当下大悟。礼拜问曰。上来密语密意外还更有意旨否。能曰。我今说者即非密也。返照自己密在汝边。明乃礼谢而回

四年。诏万回禅师入宫供养。万回阌乡人(扶云反在弘农湖县)姓张。年方十岁。其兄万年戍辽东。母程氏忆之。饭僧祈福裹斋余出门际。晚持兄书归。母方知其神异以往回万里。人因呼为万回哥哥。后剃发着褐衣为沙门

上元元年。召隐士孙思邈入见。拜谏议大夫。固辞。上问佛经以何为大。思邈曰。无若华严。上曰。近奘法师译般若六百卷。何不为大。思邈曰。华严法界是一切门。于一门中可演出大千经卷。般若乃华严中一门耳。于是帝始持华严。是岁思邈求还山。乃入终南隐居。笃志佛典。前后写华严经七百五十部(此经是晋译六十卷者。先生既长寿。若一年手书十部。则八十年中可足七百五十部矣)复舍华原旧居玉山宅为佛寺。年一百五十岁。卢照邻称。邈高谈正一则古之蒙庄子。深入不二则今之维摩诘(见华严感应传及唐本传)思邈居终南与宣律师善。时大旱。西域僧于昆明池结坛祈雨。七日水缩数尺。有老人夜诣师求救。自称池中龙。师曰。可往求孙先生。老人至其室。思邈曰。吾闻昆明龙宫有仙方三十首。汝能传之。吾当救汝。老人曰。此方上帝不许妄传。今事急矣。俄捧方至前。思邈曰。汝还无虑。是池水涨溢。思邈着千金方三十卷。每卷置一方。世不得而别(酉阳杂俎)

案湘山野录云。国初成都有僧诵法华有功。一日山仆来请入溪岭。见跨溪一阁。仆入报。出谓僧曰。先生请师诵经至宝塔品。先生野服蔾杖。两眉垂肩。焚香揖听。而入设秫饭杞菊若甘露。嚫一锾(音还。虞书其罚百锾。一曰。金六两为锾○今言一锾者且约百钱也)仆送至中途。问先生何姓名。仆曰姓孙。复于僧掌书思邈字。僧方嗟骇。仆忽不见。复回寻索三日竟迷路。归视嚫乃金钱一百。由兹一膳身轻无疾。唐史言百五十岁。野录请。诵经时在国初则又三百年矣

仪凤元年。中印度沙门日照。至京师译方广大庄严经等十八部○初罽宾沙门佛陀波利。至五台礼文殊。遇老人曰。此土人多造恶。佛顶尊胜咒为除罪秘方。可还西取经流传。忽不见。波利遂还。至是取经来上。帝令杜行顗与日照共译。留经于内波利泣曰。志在流布何得自秘。帝乃以梵本还之。波利遂于西明寺与沙门顺贞重译毕。持梵本入五台不复出○行者卢慧能至广州法性寺值印宗禅师。为其落发。请智光律师于本寺。临坛授满分戒。此坛是宋求那跋摩造。尝记云。后当有肉身菩萨于此受戒。又梁真谛于坛侧植二菩提树。记云。百二十年后。有大士于此树下说无上道。及师于此树下大开东山法门。宛符先记。明年归韶州曹溪宝林寺

二年。初杜行顗所译尊胜经。遇国韩皆避之。以世尊为圣尊。救治为救除(太宗讳世民高宗讳治)上曰。佛经之言岂当避讳。乃敕令改正○国清寺僧知瑰为直岁。将常住布十端与始丰县丞李意及(天台县在隋唐时为始礼)久而不还。瑰死作寺家奴。背有智瑰字。既而丞亦死。亦作寺家奴。背亦有李意及字(见冥祥记)

述曰。今时势家多以恩例冒占寺院。子弟干仆并缘为奸取。寺山造冡。是陷父母于不义之地。而钱谷竹木。四时诛求视以为常。不思他日地狱酬偿之苦。为儒为官。不幸而负此见识。以是教其子。以是责其仆。小得而大失。可不自警哉。李意及为寺家奴。特其报之轻者。今故表出之。以为好作重过者之戒

三年。老君降于北邙山之清庙。敕道士隶宗正寺班在诸王之次。令贡举人兼通老子道德经

述曰。自有佛以来。世称佛老。立文为次。吴阚泽称道事天天事佛。隋李士谦论三教优劣。谓佛日道月儒五星。魏收撰北魏佛老志。皆先僧而后道。其义已定。太宗谓老子李姓是国之祖。遂令居佛上。违理失礼。岂老子意耶。太宗明君亦有时而愚乎。至高宗以道士隶宗正违理失礼其愚尤甚焉厥后武宗尚道废佛皆二君教其愚也

调露元年。汾州启福寺主惠澄染患。牛吼而终。寺僧长宁。夜见澄来形色憔瘁云。为互用三宝物。受苦难言。诸罪差轻唯用伽蓝物为至重愿赐救济。宁即为诵经忏罪。月余复来云。承利益已得息苦。别居一处。但未知得脱之日

述曰。为沙门而不明因果。私取常住之物以适己用。用者受者均被其苦。轻则为牛畜奴役。重则受镬汤炉炭。的论其报可不痛哉。至于权门要路。复不知果报之为何义。以故甘受愚僧之饵而不悟其非。占山为坟卖帖住院。若主若客皆入罪门。若此之流深足鄙耻

永隆元年。沙门智运。于洛阳龙门山镌石为一万五千佛

永淳元年十一月。慈恩法师窥基示寂。敕诸寺图形以祀。师禀奘法师瑜伽师地唯识宗旨。号百部论主。世宗为慈恩教(奘师传戒贤三时教一有二空三不有不空教)

二年。西明寺沙门道世。宣律师之弟也。尝以教藏渊博学者难观。因撰法苑珠林一百卷。分门类事。览者便之

    则天武后([賏/空]初入宫为才人。太宗崩。出为感业寺尼。高宗诣寺行香。是之纳后宫拜昭仪。次年再为后。弘道元年高宗崩。皇太子即位。是为中宗。光宅元年。废中宗为庐陵王。武后自听政○[賏/空]照同。武后自制此字)

垂拱三年。南天竺三藏菩提流志来

永昌元年。义净三藏将梵本寄室利佛逝国。述南海寄归传。求法高僧传。以是年回广州。冬复往佛逝国○扬州白塔寺沙门道昶。掌知僧物自在侵用。忽有冥官数人。白日入房。曳昶下地。欲断其颈。昶惊叫乞命。官厉声言。合房资财并送还僧当放汝活。昶叩头言。不敢违命。即声钟集众。罄舍衣物。造像设斋。冥官三日复至。见昶一钵一纳。不言而去。昶自是进修。卒成明行

载初元年。敕沙门法朗九人重译大云经。并封县公赐紫袈裟银龟袋(赐紫始此)

二年。敕僧尼依旧立在道士女冠之上○敕荆州神秀禅师入京行道。历三朝皆礼为国师(五祖旁出)○于阗国沙门天智。译造像功德等六部

如意元年。敕断天下屠钓

二年。天宫威禅师为左溪朗禅师说止观法门○北印度沙门宝思惟。译文殊一字咒经等七部。南印度沙门法希。译宝雨经等十部○绛州二童女。依尼师出家。尼诵华严一日坐亡。二女失望。旦旦诣坟号泣

三年。忽生莲华五茎于土。郡以上闻。则天敕检华根出自舌上。乃召二女入内。亲为落发令居天女寺○始令佛经制卍字。为如来吉祥万德之所集。音之为万(华严音义。作大周长寿者。盖武后尝改唐称周。年号长寿。后改为如意)

案翻译名义引纂要云。如来胸臆有大人相。形如[歹*ㄙ*ㄙ]字。名吉祥海云。又作礼。是吉祥胜德之相。由发右旋而生似卍字。[歹*ㄙ*ㄙ]礼是西土字。卍卍万方。是此土字。同呼为万

延载元年。敕天下僧尼旧隶司宾(即鸿胪寺)今改隶祠部(以佛教有护国救人福解厄之)○波斯国人拂多诞(西海大秦国人)持二宗经伪教来朝

述曰。太宗时。波斯穆护进火祆教。救建大秦寺。武后时。波斯拂多诞进二宗经。厥后大历间荆扬洪越等州各建摩尼寺。此魔教邪法。愚民易于渐染。由屡朝君臣当世名德不能简邪正以别同异故。其法行于世。而弗禁虚。是盖西土九十五外道之类欤○良渚曰。准国朝法令。诸以二宗经及非藏经所载不根经文传习惑众者。以左道论罪。二宗者。谓男女不嫁娶。互持不语。病不服药。死则裸葬等。不根经文者。谓佛佛吐恋师。佛说啼泪。大小明王出世经。开元括地变文。齐天论。五来子曲之类。其法不茹荤饮酒。昼寝夜兴以香为信。阴相交结称为善友。一旦郡邑有小隙则凭狼作乱。如方腊吕昂辈是也。其说以天下禅人但传卢行者十二部假禅。若吾徒即是真禅。有云。菩提子达磨。栽心地种透灵台。或问。终何所归。则曰。不生天不入地。不求佛不涉余途。直过之也。如此魔教。愚民皆乐为之其徒。以不杀不饮不荤辛为至严。沙门有为行弗谨。反遭其讥。出家守法不可自勉

京师有女人。自称圣菩萨。太后召见之。所言皆验。时大安禅师至。太后延入宫。令女见之。大安曰。闻汝善观心。我心安在。答曰。在塔头相轮铃中。寻复问之。曰在兜率天弥勒宫中听法。第三问之。曰在非非想天。皆如其言。太后忻悦。大安乃复问之。女不知答。安斥之曰。我心置阿罗汉地。汝已不知。若至菩萨诸佛地。何由可知。女辞屈惭惧。变作牝狐。下阶而走(广异记)

证圣元年。太后以晋译华严处会未备。遣使往于阗国迎实叉难陀。于东都大遍空寺与菩提流志重译(晋译六十卷。七处八会。新译八十卷。七处九会)。沙门复礼缀文。法藏笔受。弘景证义。成八十卷。御制经序。译场初启甘露天降。内沼生莲一茎百叶(华严感应传云。人间华十余叶。天华百叶。净土华千叶)

万岁通天元年。遣使赐六祖能禅师水精钵摩纳衣白[疊*毛]香茶敕韶州守臣安抚山门○洛阳弘道观主杜义乞为僧。赐名玄嶷。赐夏三十腊。敕住佛授记寺。嶷撰甄正论以尊佛教

述曰。佛制受戒以先后为次序。今玄嶷以新戒而居三十夏僧之上。虽曰国恩实违佛制。厥后刘总赐五十夏。梁令因加三十腊。皆本于此日之非法也

福先寺沙门慧澄。乞依前朝毁老子化胡经。敕秋官侍朗刘如睿八学士议之。皆言。汉隋诸书所载不当除削

述曰。唐艺文志有八学士议状一卷。虽据汉隋诸书存化胡之说。而不知王符伪造之为非。详论在中宗神龙初元

诏嵩岳慧安禅师。入禁中问道(五祖旁出)○诏沙弥法藏。于太原寺开华严宗旨。感白光昱然自口而出。须臾成盖。都讲以闻。有旨命京城十大德为授满分戒。赐号贤首。诏入大遍空寺。佐实叉难陀。参译华严

圣历元年五月。义净三藏自西竺还。车驾御上东门迎劳。诏以所奉金刚座佛真容舍利梵经。置佛授记寺道场。集众翻译

二年十月。敕法藏法师。于佛授记寺讲新译华严经。至华藏世界品。讲堂及地皆为震动。即日引对长生殿敷宣玄义。指殿隅金师子为譬。后豁然领解。封师为贤首菩萨戒师。集其言曰金师子章。学者尊称为贤首教云○华阴邓元英有亲故暴亡。七日复苏报元英。惊见冥道官吏将追君父。宜急修功德以禳之。元英惊问。修何功德可免此事。曰急写华严经一部。元英遽买纸。向邻寺多召经生。未逾旬日经已写毕。竟免斯厄。复于母坟地产一华于冬月枯茎中。后异之。敕赐立孝门。以加旌表

久视元年四月。诏敛天下僧尼日一钱。作大像于白司马阪(音反)○诏义净三藏。于东都译金光明最胜王经。天后制圣教序

大足元年。成州言。有佛迹见甚大。诏改号大足

佛祖统纪卷第三十九(终)

○敕润州于茅山置太平观。以奉真人王远知。初远知母梦灵凤翔集遂有娠。志公曰。生子当为神仙宗伯。后师事陶隐居。授三洞法。高祖龙潜。先生密告符命。秦王与房玄龄微服就谒。先生谓之曰。方作太平天子愿自保爱

十一月初武德旧制释奠于太学。以周公为先圣。孔子为先师陪飨。至是房元龄等建议。请停祭周公。以孔子为先圣。颜子为先师陪飨。诏可。复封孔子后为褒圣侯

十四年。上幸国子监观释奠。命祭酒孔颖达(孔子之后)讲孝经。大征名儒为学官。学生能明一经者皆得补授。增筑学舍千二百间。学生至三千二百六十员。自屯营飞骑亦给博士使授以经。于是四方学者高丽吐蕃皆遣子弟入学。升讲筵者八千人。上以师说多门命孔颖达撰定五经疏。令学者习焉述曰。汉明帝幸辟雍。诸儒执经问难。搢绅之人阛桥门而观。听者以亿万计。唐太宗幸国子监。命祭酒讲经。增学舍召名儒为学官。四方来学升讲筵者八千人。大哉汉唐文治之盛。唯二君有焉

二十一年。上得秘谶云。唐三世之后。女主武王代有天下。遂密召太史令李淳风访其事。淳风曰。臣以术推之。其兆已成。今在陛下宫中逾三十年当有天下。上曰疑似者杀之。对曰。天命不可易。且真王者不死。徒使疑似之戮。淫及无辜。上遂止○诏左丘明．孟轲．谷梁．赤公羊．高伏胜．毛苌．高堂生．孔安国．戴圣．刘向．何休．郑众．马融．卢植．郑玄．服虔．杜子春．范宁．杜预．王肃．王弼。二十一人。皆从祀先圣庙廷佛祖统纪卷第四十

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之七中宗(显高宗第七子)

神龙元年。诏韶州慧能禅师入京不就○诏天下试经度人。山阴灵隐僧童大义。年十二诵法华经。试中第一。义学止观于左溪。临终坐亡。天乐来迎○敕遣使迎韶州慧能禅师入京行道。师表辞以疾因就赐袈裟瓶钵。以谕主上向慕之意○诏义净三藏。于内道场译孔雀咒王经。御制圣教序以冠经首。上昔居房部。祈念药师如来。遂蒙降祉。因命师译药师七佛经。上自笔受。师译经凡五十六部○中书门下平章事房融贬高州。至南海遇印度沙门般刺密谛。遂止制止寺。译大佛顶首楞严经。融为笔受○九月祀明堂大赦。诏曰。如闻道观皆画化胡成佛之相。诸寺亦画老君之形。两教尊容互有毁辱。深为不然。自今并须毁除。其化胡经屡朝禁断。今后有留此伪经。及诸记录有言化胡者。并与削除。违者准敕科罪。弘道观者。桓彦道表留化胡经。敕曰。朕志在还淳情存去伪。顷以万几之暇寻三教。道德二篇之说。空有二谛之谈。莫不敷畅玄门阐扬妙理。何假化胡之伪。方盛老子之宗。义有乖违。事须除削

述曰。永嘉谢守灏。述老君实录。引诸书言。老子数数下生。商高宗时生于亳州。乘鹿升天(一也)商纣时降于岐山。至周武王为柱史。昭王二十二年。度关授尹令道德经。西游不反(二也)昭王二十五年。复降于蜀李本官家。二十七年。与尹子会于成都青羊肆。往西域化胡。于于阗国升天(三也。已上并实录引。守灏孝宗时人。林灵素旧徒也)史记定王三年生于楚苦县。为柱下史。孔子朝周问礼。敬王元年入关。为尹令说道德五千言与尹子。西之流沙(四也)此前后降生事迹不可言无。昭定两时皆说为尹令说道德经。若取孔子同时则且以后文为正议曰。驳化胡之伪有九说焉。史记老子传。著书五千言而去。莫知所终。本传注引列仙传云。尹喜老子俱之流沙。莫知所终。今刊行列仙传。乃于流沙下增化胡二字。一缪也。尹子作老子西升经云。闻竺干有古皇先生。吾之师也。今实录不欲师佛。乃改为吾之身也。二缪也。化胡经说。老子至罽宾化胡剃发。当昭王二十七年。是时佛生方二岁。世间未闻有佛。不应罽宾有剃发事。三缪也。伪经又言。老君敕尹子化丈六金身。名曰佛陀。为胡王授五戒。本云化胡。今乃化尹子成佛。四缪也。伪经言。浮图寂灭永为阴灵。神仙飞升长生不灭。本云化胡成佛。不应赞仙毁佛。五缪也。伪经言。老君命梵天烦陀王。以二庄时下生为佛。释迦本降自兜率天。当昭王甲寅岁。既无烦陀之称。又非梵天而降。六缪也。伪经言。尹子化舍利弗宾头卢善女天九十五种等。此诸人自是释迦弟子。不应云尹子所化。造伪经者。亦不知舍利弗为何义。七缪也。实录妄谓。弟子守佛冡者为丧门。罗什改作桑门沙门。老君遣北斗降魔。故称秽迹金刚。又谓。仙道为教外别传。此皆假窃佛经妄立议论。八缪也。实录不识佛寿长远。见光明经寿命短促方八十年。不知何义。便取此言讥佛灭之速。九缪也。老子下为法师上为天主。一切诸天无不事佛。今道家虽欲尊道重天。而立论失理。反成谤佛之咎。可不畏哉。昔王符伪造此经。死堕地狱。阎王诃云。世间伪经毁尽汝罪方脱。今人撰实录者。方盛引伪文。甘与王符同一受罪。可不悲哉(伪经诸说。略见所引。更不别录)北朝魏孝明。唐高宗中宗。屡朝毁除显是伪说。独武后朝八学士议不能区别。尚须细评。故世欲存老子化胡者。当作二说。一审其时。二据其文。何谓审其时。须知佛生于昭王时。老子生于定王时。至景王时孔子朝周问礼于老子。此时在佛后三伯年。可言有佛可言化胡。何谓据其文。列仙传云。老子尹子俱之流沙(古本无化胡字)汉襄楷传云。老子入夷狄为浮图之化。晋高士传。魏典略。西戎传。皆言。老子化戎俗为浮图。隋史。西域传。魏宋云西行记。唐太子实录。皆言于阗有毗摩寺是老子化胡处。唐则天时。沙门慧澄乞毁化胡经。敕刘如睿八学士各为议状。皆言汉隋诸书所载。化胡是实。不当除削。今详诸书。言老子入西域止在于阗葱岭之东。正是胡乡无可疑者。若欲实其事。则当为之语。曰老子本迦叶尊者。释迦遣化东土。先说世间道德五千言。以熟机缘(义见大藏冡墓因缘经并辅行)后反西域。以佛道劝化胡俗令成佛道。如此言之方为合理。昔王符据诸书造经。若独引于阗胡地之国。犹可取信。至广说罽宾维卫。不识此是梵种。胡梵相去二万里。岂当混滥如此。伪说败绩不少。前列九缪。有能立难者。吾当截舌以谢

二年。敕万回禅师赐号法云公圆通大士○北宗神秀国师示寂于东都天宫寺。谥大通禅师。师得法于五祖。自武后朝召居内道场。至帝礼以国师。宰相张说问法。执弟子礼○二月敕造圣善寺。沙门慧范。补正议大夫。封上庸郡公。法藏慧珍九人。并朝大夫。封县公。官给奉禄。一同正员(奉音凤俸俗)敕菩提流志。于佛光殿译经。上御法筵亲临笔受。百僚侍坐。妃后同瞻○五月赐嵩岳慧安国师紫摩纳衣。度弟子十四人。后三年亡。寿百二十八岁○诏七朝忌辰于内殿设斋行香○圣善寺成。敕上庸公慧范。如银青光禄大夫充寺主。沙门万岁加朝散大夫封县公。充都维那。沙门广清。检校殿中监充功德使

三年。敕高安令崔思亮往泗州迎僧伽大师。师西域何国人。高宗时来洛阳。行化至泗州。城民贺跋舍宅为寺。师令掘地得碑云。齐李龙舍宅建香积寺。又获金佛。师曰。普照王佛也。因名普照王。上以天后讳改普光王。师既至。尊为国师。出居荐福寺。帝及百僚皆称弟子。度弟子慧俨慧岸木叉。御书寺额○敕文纲律师入大内安居行道○敕菩提流志于西崇福寺译宝积经。修文馆学士武平一充翻经使。卢藏用等润文○诏律师道岸入宫为妃主授归戒。帝至诸师皆避席。岸独长揖。帝高其操。命图形于林光宫。为之御赞

四年三月三日。僧伽大师坐亡。敕于荐福寺漆身起塔。忽臭气满城。诏令送归泗州。俄芬芳帝里。上问万回。僧伽何人。曰观音化身也。○五月大旱。敕菩提流志于崇福寺结坛祈雨。三日大澍(音注时雨)○诏于化度寺设无遮大会○菩提流志进新译经。帝于林光殿赐斋。观沙门议论。敕画工张训。图翻经大德及众学士于殿壁。亲制赞辞

睿宗(旦高宗第八子)

景云元年。高祖旧第兴圣宫有柿树。枯瘁岁久。至是重荣。乃大赦天下。赐百官封爵。普度僧道三万人。帝初受内禅。请法藏法师从受菩萨戒

二年。敕菩提流志同法藏尘外等。于北苑甘露亭译大宝积经。宰相张说。右丞卢藏用。博士贺知章。中书侍郎陆象先。尚书郭元振。侍中魏知古。润文监护○敕贵妃公主家。始建功德院○法云公万回坐亡。赠司徒虢国公。敕葬西京香积寺。回当则天朝延入禁中赐锦衣。令宫人给侍。庄惠太子生。则天抱示之。回曰。此西域树精养之宜兄弟。安乐公主怙韦后将谋逆。回遇之途。望尘唾之曰。腥气不可近。后安乐果被诛。玄宗在藩谒之。回抚其背曰。五十年太平天子。睿宗为相王每出。回告市人曰。天子来矣

先天元年。西天沙门婆罗请然灯供佛。帝御延熹门临观。灯轮高二十丈。点金银灯五百盏。望之若华树○菩提流志等进新译宝积经百二十卷。御制圣教序以冠经首○十一月。贤首法师法藏亡。赠鸿胪卿葬神和原

二年。敕采访使王志愔。应诸郡无敕寺院并令毁拆。初沙门慧云望隋河北有异气。乃入汴州。至司马园池见水中有上天宫阙。欲谋建寺。乃化缘铸丈六弥勒像。贸郑景宅为院。掘地获碑云。北齐天保六年。立建国寺。因名曰建国。志愔至云礼像泣告。像忽放光。志愔以事闻。帝亦预有瑞梦与所奏冥符。以自相王龙飞。因赐名大相国寺○八月能禅师于新州国恩寺坐亡。反葬于韶州曹溪。而建塔焉。世称六祖

    玄宗(隆基睿宗三子)

开元元年。敕以寝殿材建安国寺弥勒佛殿

二年正月。自中宗以来贵戚奏度人为僧。富户强丁多削发以避徭役。紫微令姚崇上书请禁度僧。言佛不在外悟之由心。行事利益使苍生安稳。是谓佛理。上从之。命有司沙汰僧尼伪滥者。万二千人。并令还俗。敕百官毋得创寺。民间毋得铸佛写经。须者就寺赎取○二月敕僧道致敬父母。四月罢致敬

述曰。自晋成帝至隋炀。凡四诏沙门致敬王者。远法师谓。袈裟非朝宗之服。瞻法师谓。僧无敬俗之典。遂寝其事。自唐太宗明皇。凡二诏僧道致敬父母。既时停罢。然不闻当时以何为议。岂不曰若。稽之佛典。出家之士尊居三宝为世福田尚使父母反拜。岂当违佛制而徇一时之立法。停罢之议不出此义。自明皇至我朝。无复为此非议者矣

三年。诏一行禅师入见。帝咨以安国抚民之道。及出世法要。称为天师(天子之师)帝问。国祚何如。对曰。銮舆有万里行社稷终吉。以金合进曰至万里即开视乃当归少许耳。禄山之乱帝幸成都。至万里桥悟当归之谶。洗然忘忧。终吉者至昭宗而绝。以曾封吉王也

四年。西天无畏三藏来。先是睿宗闻师名。遣将军史献出玉门迎候。至是帝梦异僧来谒。命图其容于壁。及师入见与壁像不异。帝说[飢-几+希]内道场居之。尊为教主。师译出毗卢遮那等经。密教一宗于兹为盛○日本国遣沙门元昉入中国求法

七年西天三藏金刚智。循南海至广州。来京师召见。敕居慈恩寺。智传龙树瑜伽密教。所至必结坛灌顶度人。祷雨禳灾尤彰感验○长安罔极寺沙门慧日游西天还。进佛真容梵夹。召见内殿说法开悟帝心。赐号慈愍三藏。法师所经七十国。往返二十年○三月长者李通玄。以华严大经诸家疏义繁衍。乃持新译经往太原高山奴宅造论。经三年。日食十枣柏叶饼一枚。世号枣柏大士。将赍经往韩庄。忽见一虎当道。长者以经置其背。引登方山土龛处其中室无灯烛口出白光炳照制作。有两女子日供食一盘及纸墨。坐亡之日。白光自顶上彻太微。所造论四十卷(藏中有长者事迹一卷)

八年。北天竺不空三藏。循南海至京师。于慈恩寺传瑜伽大法于金刚智○五月京师人多疫病。医王韦老师施药以救。无不瘥。师每存心发愿。人睹之者病为。上闻之召愈见礼。为药王菩萨。老师者。疏勒国人。西域常衣毳袍腰悬数百胡卢。顶纱巾持黎杖。一黑犬同行。自云已五百年。尧舜殷汤周秦汉唐。凡七度化身来救贫病。其犬一日化为黑龙。背负老师冲天而去

九年。诏一行禅师造大衍历。刑和璞谓尹愔曰。汉洛下闳云。后八百年当差一日(音叉错也)必有圣人出而正之。今一行造历正其差谬。洛下之言信矣。后六年亡。谥大慧禅师○于阗沙门智严来译经四部○姚崇薨。遗令云。佛以清净慈悲为本。而愚者写经造像冀以求福。汝曹勿效无知子追荐冥福

述曰。佛道何在。必于伽蓝经像沙门奉法之徒。以寓见之。而后可以行清净慈悲之化。崇不知此道。而且独任虚理以饰陋见。故其当轴也。则禁度僧创寺铸佛写经。其属纩也。则遗令戒儿曹勿举佛事。使得君如魏太武以逞其坚僻之志。则亦当时一崔浩。不令之终也

十四年。日本国沙门荣睿普照至扬州。奉国主命以僧伽梨十领施中国高行律师。鉴真受其衣。感外国有佛种。遂与睿等附[舟*自]而东。既至。王迎劳之。馆于毗卢遮那殿。请其授归戒。夫人群臣以次禀授。日本律教始行于此

十五年。敕天下村坊佛堂小者。并拆除之。功德移入近寺堂大者。皆令封闭。公私望风。凡大屋大像亦被残毁。敕下豫州。新息令李虚方醉而州符至。大怒约胥正敢毁拆者斩。虚行事多违戾。非有意全佛屋也。后病死。既敛闻棺中指戛声。母促开之乃生。时暑月身颇疮烂月余方愈。自言。初为两吏拘至王庭。见前新息吏。亡经年矣。谓虚曰。长官杀害为心。今当受报。虚闻大惧请救。吏曰。去岁拆佛堂。长官界内独全。此功德弥天。不合此间追摄。王若问但以此对。顷之见王。有人持一通案。吏读曰。李虚专学割羊脚。合杖一百仍割身肉。虚曰。去岁敕毁佛堂。虚界内独存之。愿此功德以折前罪。王惊曰。审有此不。吏白有福簿在天堂。王令检之。吏读曰。去年毁拆佛堂。新息一县独存。合折一生无数罪恶延年三十。言毕罪簿火出焚之略尽。乃敕两吏送还。后三十无疾而终(太平广记)○菩提流志亡。年百五十六岁。谥一切遍知三藏。赠鸿胪卿○房琯为卢氏宰。道士邢和璞与之出游。过夏口入废寺坐古松下。使人掘地得瓮中所藏娄师德与永禅师书画。谓琯曰。颇忆此耶。琯恍然悟前身为永师也○遂州任善病亡。同数俗人一僧俱至阎王所。僧曰。常诵金刚经。王即合掌。忽有五色云迎僧升天。冥官谓善曰。汝亦曾诵二十一遍。即令放还。又涟水赵璧入京举选。路逢亡妻。言今在冥司受罪不可言。我衣装在阿家处。可取卖造金刚经一部。璧如其言。始及半卷因过墓所。见老人称是地主。曰汝妻昨日已得生天(金刚感验录)

十七年。敕天下僧尼三岁一造籍(供帐始此)

述曰。出家学道要在从师受戒。为之制初未尝挂名于官籍。自汉明至唐初莫不皆然。至则天延载始令二众隶祠部。而明皇正观始令三岁造籍。肃宗至德复令鬻牒。谓之香水钱。逮我本朝南渡则又创免丁之赋。谓之清间钱。嘻律言非我所制。余方为清净者不得不行。岂如来以佛眼观末世为吾徒者。当勉顺国法乎。嘻

十八年。左溪朗禅师为荆溪湛然禅师说止观法门○诏天下寺观。建天长节祝寿道场○西京崇福寺沙门智升。进所撰开元释教录二十卷。以五千四十八卷为定数。敕附入大藏○武功县丞苏圭。常诵金刚经。合家五十口皆蔬食。妻崔氏以瘦悴窃食肉。变为骨骾。气绝敛十日。复苏言。见阎王责曰。汝夫是肉身菩萨。何为盗食肉。赖有诵经之功。延寿二十年。可归以语诸人。时帝闻之。亦发心持经。从化者甚众○沙门海通于嘉州大江之滨凿石为弥勒佛像。高三百六十尺。覆以九层之阁。扁其寺曰陵云

二十年。金刚智三藏亡。谥灌顶国师。弟子不空三藏奉遗教。复回天竺至师子国。遇龙树受十八会灌顶之法及经论五百余部○初是西晋时有僧义兴。于鄮县东南三十里山谷间立佛祠于岩上。至是高僧法睿案故迹造精舍于山之东麓。秘书万齐融建多宝塔于西南隅。师居其处日诵法华。感太白化天童送供。夜绕塔行道。人见师身与塔齐。因号太白禅师。名其山曰天童(世传启禅师开山者误)○敕末尼本是邪见。妄托佛教。既是西湖师法。其徒自行。不须科罚

述曰。佛言。九十六种外道。佛道为正。是知余皆邪法无足议者。末尼既是邪见。朝廷便须禁止。今乃纵其自行不加科罚。曾不思此立有染其习者。邪以传邪适足为佛法之混滥。嘻不知当时君臣。何其不能区别耶

二十一年。南山道宣律师出删定四分戒本。出家之士得以诵习

二十三年。无畏三藏示寂。塔于龙门之西山

二十四年。敕颁御注金刚般若经于天下○中书奏令天下僧尼隶鸿胪寺○吴道玄字道子。妙穷丹青。大略宗张僧繇。上召入供奉。于景公寺画地狱变。都人咸观皆惧罪修善。两市屠沽不售(今世有石本道子观音)

二十五年。敕僧尼仍隶祠部。道士隶宗正寺。以李宗属皇籍也

二十六年。敕天下诸郡立龙兴开元二寺○沙门法秀梦异僧劝置袈裟五百领施回向寺及觉异之。遂丐人造及其数。忽一日遇僧曰。吾导汝入回向寺。随之入终南山。见崖半朱门高耸。榜曰回向。趋入见上方老宿。诸僧相劳问。秀出袈裟遍寺施之。老宿引入空房谓曰。此唐天子旧室。命侍者取玉萧至。曰向居此好声乐。谪为人间主。久当复归。嘱秀曰。汝持玉萧袈裟归献唐天子。秀还诣阙表上之。帝取箫调弄宛如宿御(高僧传)

二十七年。敕天下僧道。遇国忌就龙兴寺行道散斋。千秋节祝寿就开元寺

二十八年。吉州清源行思禅师坐亡。师得法于六祖。僖宗朝追谥弘济禅师归真之塔二十九年。河南采访使齐浣言。至道可尊。当从宗仰。未免鞭挞。有辱形仪。其僧道有过者。欲望一准僧道格律处分(音分处置得所)所由州县不得擅行决罪。奏可○不空三藏自师子国复来广州。采访使刘巨济。请建灌顶坛法。感文殊现身度人至千万数

天宝元年。西域康居(音渠)大石五国。入寇安西(唐朝置安东安西安南安北四府)帝召不空三藏入内。持诵仁王护国密语。上亲秉香罏。方二七遍。上见神人可五百余立于殿廷。师曰。此北天毗沙门王第二子独健。副陛下祷往救安西。请设食发遣。四月安西奏云。二月十一日。城东北黑云中见金甲人身丈余。空中鼓角声振天地。寇人帐幙间有金鼠啮断弓弦。五国即时奔溃。须臾见城楼上天王见形。上令验之。即诵咒日也(今城楼军营立天王者因此)

二年。敕罗浮山佛经所载。是华首菩萨住处。可特立延祥寺华首台明月戒坛○初沙门楚金。于京师千福寺诵法华经。至宝塔品。身心泊然宝塔忽现。乃禅坐六年誓建斯塔。下基之日众闻天乐异香。帝于禁梦虚空有楚金二字。以问群臣。咸以师对。乃亲书多宝塔额。赐缣缗以助役

三载。千福寺建多宝塔成。感五色云笼塔上。万众瞻礼。楚金复集大德于塔下行法华三昧。感获舍利三千七十粒○敕诸郡开元寺铸皇帝等身金铜佛像○召司空山本净禅师。至阙。问禅宗要旨。敕住白莲寺○南岳怀让禅师示寂。谥大慧禅师最胜轮之塔。师得法于六祖

四载。敕波斯经教出自大秦。其两京波斯寺宜改大秦○召中岳道士吴筠入见。问以道要。对曰。深于道者无如老子五千文。复问神仙治炼之法对曰。此野人事。积岁月以求之。非人主所宜留意。时内侍高力士素事佛。毁于上前。遂辞还茅山。筠以见斥。造论以毁释氏。浙西观察使陈少游。请法师神邕决之。邕约面论邪正。旗鼓才临筠竟败北。邕遂着翻邪论以攻余党。少游闻于朝。命邕为僧统(邕嗣左溪)

五载。师子国遣使来朝献贝叶大般若经璎珞白[疊*毛]。五敕不空三藏居鸿胪寺。入内为帝行灌顶法。时久不雨。师立坛作法。大雨遍洽。复禁止大风。风即随止。六载。敕天下僧尼属两街功德使。始令祠部给牒用绫素。敕天下寺院。择真行童子。每郡度三人

十四载。上以北方禀气刚毅列刹多习骑射。诏沙门辩才。为临坛教授用加训导

    肃宗(亨玄宗第三子)

至德元载。正月范阳节度使安禄山反。五月玄宗太子百官。发长安将幸蜀至马嵬百姓数千人请太子留东破贼室。金城沙门道平。力劝议兵灵武。以图收复。遂以平为金吾大将军。至临皋屡与贼战大破之。事定行封平固辞。乃敕住崇福兴庆二寺。赐紫衣金帛。七月太子即位于灵武。尊玄宗为太上皇○帝在灵武。以军须不足。宰相裴冕请鬻僧道度牒。谓之香水钱(卖牒始)○时寇难方盛。或劝帝宜凭佛祐。诏沙门百人。入行宫朝夕讽呗。帝一夕梦沙门身金色诵宝胜如来。以问左右。或对曰。贺兰白草谷有新罗僧无漏常诵此名。召见行在。既而不空至。遂并留之托以祈福○杜鸿渐奏。辩才住龙兴寺。诏加朔方管内教授○上皇驻跸成都。内侍高力士奏。城南市有僧英干。于广衢施粥以救贫馁。愿国运再清克复疆土。欲于府东立寺为国崇福。上皇说御书大圣慈寺额。赐田一千亩。敕新罗全禅师为立规制。凡九十六院。八千五百区。全禅师后往池州九华山坐逝。全身不坏骨如金锁。寿九十九○十二月。上皇自成都还京师○诏沙门元皎。于凤翔开元寺建药师道场。忽会中生李树四十九茎。皎等表贺。敕答曰。瑞李滋繁国兴之兆。生处伽蓝之内。亦知觉树之荣感此殊祥。与师同庆○诏迎凤翔法门寺佛骨入禁中立道场。命沙门朝夕赞礼。敕五岳各建寺。妙选高行为之主。白衣诵经百纸。赐明经出身为僧。时僧标中首选。或纳钱百缗者。许请牒剃度○罗浮山沙门慧常。因采茶入山洞。见金字榜罗汉圣寺。居中三日而出。乃在茅山人间五年矣

乾元元年(复称年)敕不空三藏入内。为帝灌顶授戒法。感大乐说菩萨放光证戒

二年三月。诏天下州军。临江带郭上下五里置放生池。凡八十一所。升州刺使颜真卿撰碑云。动者植者水居陆居。举天下以为池。罄域中而蒙福。乘陀罗尼加持之力。竭烦恼海生死之津○诏南阳慧忠禅师入见。敕居千福寺。号称国师。上问。师在曹溪得何法。师曰。陛下见空中一片云么。上曰见。师云。钉钉着悬挂着(五祖戒师代云。好事不如无)上问。如何是十身调御。师起立云。还会么。上云。不会。师顾左右云。与老僧过净瓶来。上元元年。敕中使往韶州曹溪迎六祖衣钵。入内供养○吴兴沙门抱玉入京受戒。帝梦吴僧诵法华经口出五色光。翌旦师入关。关吏问何来。答曰。善诵法华远来受戒。关令以闻。帝召见果梦中所见者。赐坐诵经。至随喜品。口角放光五色。帝大说。令别筑香坛特为受戒。赐名大光。封天下上座○敕僧尼朝会。毋得称臣

洪觉范曰。嵩明教每叹沙门高尚。见天子无臣礼。自唐令瑫首坏其端(此事未见所出)历世因之。于是不疑彼山林逸士天子犹不得臣之。况沙门之道尊居三宝为世归依者乎。故正宗记之表。首尾言臣某。以存故事。其间自叙则止称名。当时公卿莫不重其高识

述曰。易曰。不事王侯高尚其事。记曰。儒有上不臣天子。下不事诸侯。后汉王儒仲被征见光武。称名不臣。有司问其故。对曰。天子有所不臣。夫儒生隐士。尚知以道自高。况世外学佛名居福田。岂当臣事世主自取污辱。若肃宗者。可谓知尊释氏。深识大体者矣

召沙门子邻入禁中讲经。赐紫服充供奉。初师游学归宁。以母亡三载。诣泰山祠诵莲经。誓见天齐王。王见形曰。师生时母多食鸡卵。取白传头疮。坐是之由在狱受苦。邻悲号求免。王曰。往鄮山礼阿育王塔。或可原也。邻即到山寺哀诉。礼至四万拜。闻空中声。仰视见亡母。乘云气谢之曰。承汝之力已得生忉利天。今寺后峰翠微庵。即师栖止处○尚书左丞王维与弟缙。皆笃志奉佛。素衣蔬食。别墅在辋川。尝吟游其间。母丧。表请以辋川第为佛寺

宝应元年。河南尼真如。属禄山之乱避地楚州。月夜二皂衣引东行升天。至大城见天帝(当是帝释天主)诸天王(当是三十二天王。及四门天王)相谓曰。下方丧乱杀戮过多。请以第二藏宝镇其国。乃具以宝名及镇法授真如。令前二吏导其归。如以状白之州。其宝十三枚。皆白玉宝珠。置日中白光属天。夜则如月。其名曰玄黄天符谷璧如意珠玉印碧色宝等。刺史崔侁表上之。帝谓太子曰。上天眷祐有德者。乃克当之。汝以楚王入为太子。今楚州献宝。天将以祚汝也。乃悉以宝授之。改元宝应。赐真如宝和太师。敕长安立宝应金轮寺

述曰。自肃宗至昭宗。凡十三帝而唐亡。是知十三宝之赐。所以昭其祚也。史虽载之不知其为天肇之谶也

佛祖统纪卷第四十(终)

初叶法善。幼岁溺水死。后三年还家。去青童引见老君。故久尝在石室遇神人曰。子本紫微左仙卿。谪居人世。宜立功以济人。我奉老君命。授汝以一三五之法。高宗召拜上卿。不就。乞为道士。后入西山修道。景龙中神人又降。传老君之命曰。汝当辅睿宗及开元帝。未可隐迹山林(时二帝本兴而庙号年号皆预以告)。其年八月果召赴关。及后立相王为睿宗。而玄宗又继统。凡吉凶动静必预以奏。会吐蕃遣使贡宝函曰。请陛下自开无令他人知机密。法善曰。此是凶器。宜令蕃使自开之。函中驽发中蕃使立死。帝重之授银青光禄大夫越国公。后尸解而去

六年。李筌至嵩山虎岩。得黄帝阴符经。读数千遍不晓其义。尝过骊山下逢老母。于路旁见遗火烧树。因自言曰。火生于木祸发必克。筌惊问之。母曰。吾受此经三元六周甲子矣。筌具告所得。母曰。少年脑血未减。心影不遍。真吾弟子。乃坐石上为说其义曰。阴符三百字。百言演道。百言演法。百言演术。上有神仙抱一之道。中有富国安民之法。下有强兵战胜之术。皆内出心机。外合人事。观其精微。黄庭八景不足以为玄。察其至要。经传子史不足以为文。任其巧智。孙吴韩白不足以为奇。非有道之士不可使闻之。故至人用之得其道。君子用之得其术。小人用之得其殃。如传同好。必清斋而授之。本命日诵七遍。益心机加年寿。袖出一瓠令取水。瓠忽重沈于水。及还失母所在。但留麦饭。筌食之。自此绝粒。至开元间为江陵副使。后入名山访道。不知所终

○上遣中书侍郎徐峤赍玺书召方士张果。入见时。刑和璞善算术。知人寿夭。算果莫能测。师夜光者善视鬼。上与果密坐。夜光不能见。上闻饮堇汁无苦者真奇士(音谨附子毒也)。与之三卮。醺然如醉。顾左右曰。非嘉酒也。取铁如意击堕其齿。皆燋黑。出神药传其龂。寝顷之齿粲然如故。后恳辞还山。下制曰。张果先生。志造高尚。迹混光尘。问以道枢。深会宗极。宜升银青光禄大夫。号通玄先生。后入恒山。不知所终(果在梁陈时相智者兄陈针者)

○司马承祯告化。敕谥贞一先生。睿宗时居天台。召入间道。对曰。为道曰损。上曰。治身可矣。治国若何。曰国犹身也。顺物无私而天下理。上叹曰。广成之言也。玄宗朝遣使迎至京受法箓。辞归王屋山。有弟子焦静遇仙女告之曰。子可谒东华青童君受三皇法。请名氏则贞一也。归而谒之。先生欣然以授

八月。诏谥孔子为文宣王。南面坐释奠用宫县(礼记。凡始立学必释奠于先圣先师。注释奠者设荐馔酌奠也。先圣先师周公孔子。周礼王宫县诸侯轩县注宫县钟磬县于笋虞者王宫县四面诸侯去一面○钟者宫音以象君也。钟在虞曰县音玄)。封颜子为兖国公。弟子皆追封公侯伯

四月。帝梦老君玄元皇帝告曰。吾有像在京城西南。乃遣使至[執/皿]屋县楼观。见紫云垂覆白光属天。得玉像高三尺。迎置兴庆宫。命有司写玄元真容。分置诸郡开元观○

正月。诏诸州置玄元皇帝庙。令当州学生数内习道德经庄子列子文子。每年依明经举送朝廷。置助教一人。九月御兴庆门楼。亲试明道德经庄子列子。时姚子彦等对策入第○

正月。老君降于丹凤门外驻立云端。谓参军田同秀曰。我入流沙之日。藏金匮灵符于桃林尹令旧宅。可奏取以镇国。同秀以闻。敕往求之。见紫云白兔于尹台之下。掘之得金匮玉版朱书细篆。迎置灵昌殿。是夜楼阁虚空悉有神镫。百官上表以符瑞潜应。乃下制改元天宝○二月敕封庄子南华真人．文子通玄真人．列子[泳-永+申]虚真人．庚桑子洞灵真人。四子书为真经。置博士助教各一员学生百人○佛祖统纪卷第四十一

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之八代宗(豫肃宗长子)

永泰元年九月。铸金铜佛像成。于光顺门率百僚致拜○十月吐蕃寇逼京师。命内出仁王经二辇送西明诸寺。诏不空三藏置百高座讲经。帝临御行香礼敬。已而寇平。诏曰。仁王宝经义崇护国。前代所译理未融通。乃敕不空三藏沙门飞锡良贲等。于大明宫南桃园重译。帝亲对读。谓新旧二经理虽符顺。所译新本文义甚周。乃御制序文。加不空特进鸿胪卿○诏出家沙门尊居三宝。其令天下官司毋得捶辱僧尼○敕大兴善寺建方等戒坛。立临坛大德十人○帝梦六祖请衣钵还山。乃令刘崇景顶戴送还。敕韶州刺史杨瑊以礼奉安○敕沙门百人于禁中行念诵法。谓之内道场。出入乘马。度支廪给○章敬沙门崇慧与道士角法告胜。敕赐紫衣○敕于金刚智诸灌顶道场。撰沙门二七员。为国长诵佛顶咒○镇国纯陀三藏亡。年六百岁

大历元年。敕沙门良贲。于桃园撰仁王经疏进上。姑苏支硎山沙门道遵(左溪弟子)置法华经院。举高行十四人常持法华以烛继昼。用扬大雄之慈声。郡刺史韦元甫。尚书刘晏。奏赐法华道场。于是自江以东置经院者十七所。皆取法于师也○卫州别驾周伯达。常持金刚经。忽见光中有梵僧自称须菩提。曰汝诵经数年。何为不断肉食。伯达竦惧。即蔬素转加勤诵。祥感屡见

二年。诏辅相大臣始建功德院○杜鸿渐初抚巴蜀。遣使诣白崖。请无住禅师入城问道。师曰。触目皆如。鸿渐由是栖心禅悦。晚年入相。以疾辞退。临终沐浴。命朝服加僧伽梨。剃须发别众而逝。依沙门法火焚其躯○法照法师于南岳云峰寺食钵中睹五色云。见山涧石门有寺榜曰大圣竹林寺。遂与同志往谒五台。见金门楼观。一如钵中所见。入寺至讲堂。见文殊普贤分座说法菩萨万数。师前作礼。问曰。末代修行以何为要。文殊曰。诸修行门无如念佛。师辞退作礼。举头俱失。乃于见处建寺号竹林云

三年。诏慧忠国师入内。引太白山人见之。师曰。汝蕴何能。山人曰。识山识地识字善算。师曰。山人所居是雄山雌山。茫然不知对。师曰。殿上此是何地。答曰。容弟子算。师于地上一画。问何字。答曰。是一字。师曰。土上一画岂不是王字。师曰。三七是多少。答曰。二十一。师曰。三七岂不是十字。师谓帝曰。问山不识山。问地不识地。问字不识字。问算不识算。陛下何以得此愚人。帝顾山人曰。师国宝也。帝在便殿指宦者鱼朝恩。谓师曰。朝恩亦解佛法。朝恩进问师曰。何谓无明从何而起。师曰。衰相现前奴也解问佛法。朝恩大怒师曰。即此是无明。无明从此起。后朝廷裁决或不预。辍怒曰。天下事有不由我。帝闻不乐。责其异图缢杀之○诏径山法钦禅师入见。上待以师礼。尝在内廷见帝至起立。帝曰。师何以起。师曰。檀越何得向四威仪中见贫道。帝大悦。所赐一不受。布衣瓦钵与弟子日唯乞食。相国杨绾叹曰。真方外士也。平章崔涣问曰。弟子可出家否。师曰。出家是大丈夫事。岂将相之所能为。晋公裴度三十余人。皆问道行门人礼。后乞归山。赐号国一禅师。敕杭州守臣于山中重建寺宇。长吏月至候问。师初依素禅师。素戒之曰。汝乘流而行逢径而止。师遂南抵临安。见东北一山。逢樵子问其地。曰径山也。乃驻锡焉(四祖下七世)○七月诏建盂兰盆会。设高祖下七庙神座。自太庙迎入内道场。具幡华鼓吹迎行衢道。百僚迎拜。岁以为常。翌日产灵芝于太庙二室○诏南岳沙门法照为国师。师言。其师南岳承远有异德。上南向而礼焉。度其道不可致。乃名其居曰般舟道场。用尊其位(柳文)○荆溪禅师于天台佛陇。为道邃法师说止观法门○敕回纥奉末尼者建大云光明寺

四年。帝于大明宫建道场。感佛光现。诸王公主近侍诸臣。并睹光相。自子夜至鸡鸣。宰相裴冕上表称贺。五年。彗星见于东方。诏不空三藏行法。既而星殒。时春夏不雨。诏建坛祈祷。越二日大雨沾足○初沙门自觉居平山。为鬼神讲经。当阳节度使张昭。躬入山致请曰。昭无政术致三年亢阳。引咎无补。闻龙神依师听法忘其行雨愿起大悲。师焚香遥望潭洞而祝。顷刻云起甘泽遽下。岁乃有秋

六年。滁州刺史李幼卿奏。沙门法琛于琅耶山建佛刹绘图以进。帝于前一夕梦游山寺。及览图皆梦中所至者。因赐名宝应寺○回纥请于荆扬洪越等州置大云光明寺。其徒白衣白冠

八年。敕天下童行策试经律论三科。给牒放度

九年。帝梦建康牛首山辟支佛来见。敕太子詹事古侁。于山中建七级浮图○六月不空三藏告病。诏加开府仪同三司封肃国公。食邑三千户。及示寂。帝辍朝三日。赐祭赠司空。谥大辩正广智三藏

十年。敕大兴善寺建不空三藏塔

十一年。敕问崇圣寺三纲老宿(寺主知事维那为三)如闻文纲律师亲传先师宣律师释迦佛牙舍利。宜诣右银台门进上以副朕瞻礼之心

十二年。淮西兵马使李重倩舍宅为佛经坊赐名宝应一切经坊

十三年。诏两街临坛大德圆照等十四人。集安国寺定四分律新旧两疏。佥定一本

十四年。泗州僧伽大师忽见形于禁中。谓帝曰。州将(太守兼职兵者)令普光王寺出财供十驿乘传者(传张恋反)可免此役。帝即遣使传旨。赐绢彩黄金澡罐。敕写真容入内供养○五月帝崩。太子即位。诏自今毋得置寺观及请度僧尼

    德宗(造代宗子)

建中元年。沙门圆照进新定四分律疏。敕赐紫衣。充内供奉检校鸿胪卿。食邑三百户

二年。吐蕃遣使乞朝廷赐沙门善讲佛理者。帝令良琇文素往赴说法教化。岁一更之○四明无生居士胡幽贞。修华严感应传一卷。备载历代弘经之迹。言龙树龙宫所传下本十万偈。今东土译成八十卷者。唯四万五千偈。其余尚秘天竺。故今发愿哀请下本经偈具足流传此土○信州南严草衣禅师宴坐三十年。足不蹈地口不尝味。万有嚣然(虚憍反諠)此身不动。侍郎权德舆为之记曰。古所谓遗物离人而独立者。又焉知此地之宴坐。不为他方之说法者乎

三年。敕僧尼有事故者仰三纲。申州纳符告注毁。在京者于祠部纳告(唐称符告者。与品官告身同。今时但称度牒)

兴元元年。敕亡僧尼资财旧系寺中。检收送终之余分及一众。比来因事官收。并缘扰害。今并停纳仰三纲通知。一依律文分财法(南山事钞衣法篇。及亡五众轻重仪。备述分财法)○法照法师于并州行五会教人念佛。帝于中宫常闻东北方有念佛声。遣使寻至太原。果见师劝化之盛。乃迎入禁中。教宫人念佛。亦及五会

三年。翰林学士梁肃学天台教于荆溪禅师。深得心要。以止观文义弘博览者费日。乃删定为六卷行于世。吏部郎中李华。尝从荆溪学止观。荆溪为述止观大意一篇。包括大部若指诸掌。时士夫同学者。散骑常侍崔恭。谏议大夫田敦。皆学止观于荆溪云○梁肃记云。晋陵黄氏二女。幼闻人诵法华。听之曰。吾解此义也。试使之说。能深谈实相之旨。后入京师安国寺为尼。长名持法。次名慧忍。同修法华三昧。忽有尼号空姑。词貌甚异来共止宿。每至中夜身光赫然。如是三年而去。或问二尼。皆笑而不答。人谓其为普贤也

贞元元年。韦皋为西川节度使。初皋生一月有梵僧见之。别久得无恙乎。儿为一笑。众问其故。僧曰。此诸葛武侯后身也。其政治后当在蜀。及是而验。皋在蜀二十一年。功烈为西南最

三年。京兆尹宇文炫奏。乞以乡落废寺为学舍材。敕曰。奉佛之宫转为儒馆。此侵毁三宝之渐。罪在不宥。炫渐惧。即日自解归○李泌拜中书侍郎同平章事。初明瓒禅师居南岳上封。人号懒残。泌往谒之闻诵经声。先悲怆而后悦豫。知为隐者。候之良久。瓒拨火出芋食之曰。领取十年宰相至是。泌用事为帝言其高行。诏征之。使者至石窟宣麻。瓒寒涕垂颐凝然而坐。不以介意。使回以闻。帝益嗟敬

四年。江西马祖道一禅师亡。师得法于南岳让禅师。其后五世派为二家。曰沩仰。曰临济(子礼反。四渎之一。世误作去声)

五年。敕曰。释道二教福利群生。馆宇经行必资严洁。今后寺观不得容外客居住。破坏之处随宜修葺

六年正月。诏迎凤翔法门寺释迦佛骨。入禁中供养。传至诸寺瞻礼。二月迎佛骨归寺○衡山石头希迁禅师亡。师得法于清源思禅师。其后派为三家。五世而为洞山。七世而为云门。九世而为法眼

十年。敕湖州刺史于頔。进沙门皎然杼山诗集。藏于御书殿○邃法师于国清寺。为广修法师说止观法门

十一年十一月。南天竺乌荼国师子王贡华严经。上表云云。师子王手书普贤行愿品。上献摩诃支那大唐国大吉祥天子。愿慈氏如来龙华会中早得奉觐。获宿命智瞻见便识。同受佛记○四月诞节诏澄观法师。入内殿讲经。以妙法清凉帝心。号清凉法师教授和上

十二年正月。敕皇太子于内殿集诸禅师。详定传法旁正。四月诞节御麟德殿。敕给事中徐岱等。与沙门覃延道士葛参成讲论三教。诏罽宾三藏般若等。于长安崇福寺译乌荼所进华严经。圆照鉴虚灵邃澄观润文证义。帝亲预译场临文裁正。令左右街功德使霍仙鸣窦文场专领监护

十三年。敕沙门端甫。入内殿与儒道论议。赐紫方袍。令侍皇太子于东朝。顺帝敬之若兄○左街功德使窦文场奏。先师楚金于天宝初为国建塔置法华道场。令儋众经声不绝者。六十余年。乞加旌表。敕谥大圆法师

十四年二月。般若三藏澄观法师等进新译华严经四十卷(此经三译。晋译六十卷。唐武后朝八十卷。今德宗朝四十卷。并普贤行愿品一卷)

十五年七月。帝幸安国寺设盂兰盆供。宰辅皆从

二十年。日本国遣使者朝其学者橘逸势沙门空海入中国。学秘密教于不空弟子慧果

二十一年十月三日。新定沙门少康放光而逝。初师至洛下白马寺。见殿内文书放光探之。乃善导和上西方礼文。遂至长安光明寺影堂大陈荐献。倏见导师遗像升空中。而言曰。汝奉吾教以利有生。则汝之功必生安养。及南适江陵路逢一僧曰。汝欲化人当往新定(今严州)言讫而隐。师乃往郡中乞钱。诱小儿念佛。月余孩孺念佛求钱者众。如此一年无少长贵贱见师者皆称阿弥陀佛。乃建道场集众升座高声唱佛一声。众见一佛从口出。唱十声则有十佛。若贯珠然

    顺宗(诵德宗长子)

永贞元年。诏尸利禅师入内殿咨问禅理。帝曰。大地众生如何得见性成佛。利曰。佛法如水中月。月可见不可取。帝说(师得法于石头迁师)○日本国沙门最澄来学教于天台邃法师。尽写一宗论疏以归。为日本传教之始也

    宪宗(纯顺宗长子)

元和元年。敕沙门端甫录左街僧事掌内殿法仪。沙门灵邃录右街僧事(僧录始于姚秦法钦师)○诏沙门知玄入殿问道。赐号悟达国师。玄五岁能吟诗。出家为沙弥。十四讲涅槃经。李商隐赠诗有云。十四沙弥解讲经。似师年纪秖携瓶。沙弥说法沙门听。不在年高在性灵○回纥遣使。同摩尼伪人来朝

二年。以吐突承璀为左右街功德使。僧道隶焉(姓吐突名璀。官者。璀七罪反)○三月诏曰。男丁女工耕织之本。其百姓有苟避徭役冒为僧道。而实无出家之事业者。所在有司科奏之○诏鹅湖大义禅师入见麟德殿。与诸法师议论。法师问曰。如何是四谛。师曰。圣上一帝。三帝何有。问如何是禅道。师以指点空。法师罔措。帝曰。法师一点尚不奈何。帝问。何谓佛性。师曰。不离陛下所问。帝默契。尚书李翔问。大悲用千手眼作么。师云。今上用公作么(师得法于马祖)○河中府沙门慧琳撰一切经音义一百三卷。诣阙进上。敕入大藏赐紫衣缣币茶药

三年。诏章敬怀恽禅师至京召见内殿。咨问禅法

四年。诏惟宽禅师入见问禅要。敕住安国寺。白居易问师曰。既云禅师。何以说法。师曰。无上菩提者。被于身为律。说于口为法。行于心为禅。律即是法。法不离禅○马郎妇者出陕右。初是此地俗习骑射蔑闻三宝之名。忽一少妇至。谓人曰。有人一夕通普门品者则吾妇之。明旦诵彻者二十辈。复授以般若经。旦通犹十人。乃更授法华经。约三日通彻。独马氏子得通。乃具礼迎之。妇至以疾求止他房。客未散而妇死。须臾坏烂遂葬之。数日有紫衣老僧至葬所。以锡拨其尸。挑金锁骨谓众曰。此普贤圣者。闵汝辈障重故垂方便。即陵空而去○吴郡齐君佐。勤学贫困欲求食天竺寺。饥不能前。一梵僧顾而笑曰。法师不记讲法华于同德寺乎。佐曰。不记。僧即出囊中一枣与食。佐即悟前身是讲经僧。僧曰当时五人唯我得度。由汝师子座上广说异端使学者生疑。戒缺质陋。报应宜然。言已不见。佐即投灵隐出家。更名鉴空。立行高迈。

五年。帝问澄观国师。何谓华严法界。师曰。法界者众生之性体也。世尊称法界性说华严经。事理互融无不周遍。帝豁然有得。敕有司铸金印。封为大统清凉国师○翰林学士白居易。问心要于凝禅师得八言。广为八偈。谓觉观定慧明通济舍。观偈云。以心中眼。观心外相。从何而有。从何而丧。观之又观。则辨真妄(八偈见长庆集)居易每于钵塔寺依如大师受八关斋戒者九度○归宗智常禅师得法于马祖。江州刺史李渤问师曰。须弥纳芥子即不问。如何是芥子纳须弥。师曰。人传使君读万卷书是否。渤曰然。师曰。摩顶至踵如椰子大。万卷书何处着。师以目有重瞳。以药手按摩。目眦俱赤。世号赤眼归宗○居士庞蕴参马祖。问云。不与万法为侣是什么人。祖云。待汝一口吸尽西江水即向汝道。居士言下顿领玄要。元和中北游襄汉居郭西小舍。一女灵照常制竹漉离卖以供朝夕。将逝令灵照出视日早晚及午以报。女遽曰。日已中矣。而有蚀也。居士出户视之。女即登父座合掌坐亡。居士笑曰。我女锋捷。于是更留七日。州牧于頔问疾。居士谓曰。但愿空诸所有慎勿实诸所无。言讫枕公膝而化○敕谏议孟简补阙萧俯。于醴泉寺监护译经润文○无著禅师入五台求见文殊。至金刚窟见山翁牵牛临溪。着曰。愿见大士。翁牵牛归。着随入一寺。翁呼均提。有童子出迎。翁引着升堂坐。童子进玳瑁杯对饮酥酪。顿觉心神卓朗。翁问曰。近自何来。曰南方。翁曰。南方佛法如何住持。曰末代比丘少奉戒律。翁曰。多少众。曰或三百或五百。着问。此间佛法如何住持。翁曰。龙蛇混杂凡圣同居。曰众几何。翁曰。前三三后三三。及暮呼童子引着出。着问童子何寺。曰般若寺也。着怆然悟此翁即文殊。即稽首童子足下求一言。童子隐身而歌曰。面上无嗔供养真。口里无嗔吐妙香。心内无嗔是珍宝。无垢无染即真常。着因驻锡五台。后频与文殊会(别文载翁说偈曰。一念净心是菩提。胜造恒沙七宝塔。宝塔毕竟化为尘。一念净心成正觉)

六年。般若三藏译本生心地经。谏议大夫孟简润文。帝御制序

九年。百丈怀海禅师亡。师得法于马祖。自少林以来多居律寺说法。师始创禅居称。长老上堂升座。主宾问酬激扬宗要。学者依腊次入僧堂。设长连床施椸(音移)架挂搭道具置十务寮舍以营众事。后世从而广之名禅院清规○法师智辩(音辩)多所著述。而听徒绝少。因弃讲居衡岳寺。一日有耆宿至阅师所著曰。汝所述颇符佛意而阙人缘。可辨食施飞走(辨见周礼办俗)却后二十年众当自集。辩遂鬻衣易米。日炊饭散郊外。感群乌来集。辩祝之曰。食吾饭者愿为法侣。后二十年往邺城开讲。座下千众皆年少

十年。南海经略使马总上疏。请谥曹溪六祖敕谥大鉴禅师灵照之塔。柳宗元为撰碑

十一年。隐峰禅师至淮右属吴元济阻兵。官军与贼交锋未决胜负。师振锡飞空。两军仰观叹异。既而官军得捷

十四年正月。敕迎凤翔法门寺佛骨入禁中。敬礼三日。历送京城十寺。世传三十年当一开。开则岁丰人安。王公士庶瞻礼舍施。百姓炼顶灼肤以为供养。刑部侍郎韩愈上表曰。上古无佛而治汉明佛法至其后乱亡。晋魏以下年代尤促。梁武奉之为侯景所逼饿死台城。事佛求福乃反得祸(上古俗厚故治。后世俗薄故乱。周孔以仁义为前驱。佛以真道为救世。皆所以易薄俗也。国祚修短系之定命。非佛法之可咎。梁武是住世。四果圣人。临终尚修斋戒。当时史人不足以知。故言索蜜荷荷而崩。退之创为饿死台城之言。甚为亵渎。后世君子勿用此论)佛本夷狄之人。口不道先王之法言。身不服先王之法服。不知君臣之义父子之情(佛大圣人。降中天竺国。如生方乃天竺之东境边方。岂当以中天为夷。一大藏此皆先佛之道。岂非法言。坏色袈裟出世标格。岂非法服。行法王法。故君不得而臣。为出家士。故父不得而子。然于忠孝之道。所以报君与亲者。非世俗区区而能所比)况其身死已久。枯朽之骨凶秽之余。岂宜以入宫禁。乞以此骨付之水火。永绝根本。佛如有灵能作祸福。凡有殃咎宜加臣身。表入帝大怒。将抵以死。赖裴度等劝贬潮州刺史(佛示现生死。实未尝灭。留取舍利为世造福。所在之处是为道场。何有慊乎宫禁。金刚坚固一切物不能坏。何能坏以水火。佛道慈恕。虽毁之不校。然护法天神自能降罚。今帝怒抵死。灼然必得其报。赖大臣救劝。是亦佛慈力救罚不致死也)○初舍利入大内夜放光明。早朝群臣皆贺曰。陛下圣德所感。韩愈独不言。上问愈愈曰。微臣曾见佛经。佛光非青黄赤白等相。此是龙神卫护之光。上曰。如何是佛光。愈无对(雪窦代云。陛下高垂天鉴。古德云。许愈识佛光)○二月敕翰林学士张仲素撰佛骨碑。其略云岐阳法门寺鸣鸾阜有阿育王造塔。藏佛身指节。太宗特建寺宇。加之重塔。高宗迁之洛邑。天后荐以宝函。中宗纪之国史。肃宗奉之内殿。德宗礼之法宫。据本传必三十年一开。则玉烛调金镜朗。氛祲灭稼穑丰。云云。二十四日奉佛骨还于岐阳旧塔○韩愈至潮州。闻大颠师之名。请入郡问道留旬日。后祀神至海上。登灵山造其居(颠得法于石头迁师)问师如何是道。师良久。愈罔措。时三平义忠为侍者。乃击禅床三下。师云。作么。三平云。先以定动后以慧拔。愈大喜曰。和尚门风高峻。愈于侍者边得个入处。一日问师春秋多少。师提起数珠云。会么。答云。不会。师云。昼夜一百八。愈罔措。明日再造门首。逢首座举前话。座云侍郎如何会。愈云。昼夜一百八意旨如何。座扣齿三下。愈至方丈进前语云。昼夜一百八意旨如何。师扣齿三下。愈云。信知佛法一般。师云。见甚道理。愈云适来首座亦如是。师唤首座问云。适来只对侍郎佛法是么。座云是。师便打趁出院(保庆云。首座知前不知后。大颠师令不单行)八月迁袁州刺史。复造其庐。施衣二袭以为别。尚书孟简知愈与大颠游。以书嘉之愈答书称。大颠颇聪明识道理。远地无可与语者。故自山召至州郭留数十日。实能外形骸不为事物侵乱。因与之往来。及祭神海上遂造其庐。及来袁州留衣服为别。乃人之情非崇信其法求福田利益也。夫积善积恶殃庆自各以其类至。何有去圣人之道舍先王之法。而从夷狄之教。以求福利者哉云云。孟简复服之曰。彼杨墨老氏之书。于理偏虚。非中道要切。释氏之教则不然。大明善恶之异路。核天下神道报应之微。为广其道非求糕糜嚫施作活计利妻子。奈何韩君以愚人下俚翁妪之情见待之耶。且其法行于世。使人人自畏恶修善。岂不大助教化之防与。云云

东坡曰。观退之与孟简书往复。云云。则知退之喜大颠。如喜文畅澄观。而世人妄撰退之与颠书。其词凡鄙。有一士人题其末。云欧阳谓此文非退之莫能及此。又诬永叔也。近世所传退之别传。深诋退之。又作永叔跋云。使退之复生不能自解免。吾友吴源明云。徐君平见介甫不喜退之。故作此文耳

述曰。退之与大颠三书具存本集。退之见大颠既其有实。则往来书尺不应无之。一时信笔何能句句精到。谓之妄撰。恐成过论。至若别传之辞。诚为凡鄙。是不能逃东坡之鉴也

涪翁曰。退之见大颠后。作文理胜。而排佛之辞亦为之少沮云

韩退之原道云。古之欲明明德于天下者先治其国。欲治其国者先齐其家。欲齐其家者先修其身。欲修其身者先正其心。欲正其心者先诚其意。然则古之所谓正心诚意者。将以有为也。今也欲治其心。而外天下国家灭其天常。子焉而不父其父。臣焉而不君其君。民焉而不事其事。孔子之作春秋也。诸侯用夷礼则夷之。夷而进于中国则中国之经曰。夷狄之有君不如诸夏之亡(音无)诗曰。戎狄是膺荆舒是惩。今也举夷狄之法而加之先王之教之上。几何其不胥而为夷也云云。然则如之何其可也曰人其人火其书庐其居。明先王之道以道之。亦庶乎其可也

柳宗元送沙门浩初序曰。儒者韩退之与予善。尝病予嗜浮图言訾予与浮图游(退之以言与游两端。为相责之本。子厚于后作两节解释。皆有关[錠-(完-兀)+(雪-雨+├)])近陇西李生自东都来。退之又寓书罪予。且曰。见送元生序不斥浮图(重述退之责不斥浮图之意)。浮图诚有不可斥者(先立此句。为与浮图言者之本)往往与易论语合。诚乐之。其于性情奭然不与孔子异道(次释其言与儒书合与先圣不异。有此两义)退之好儒未能过杨子。杨子之书于庄墨申韩皆有取焉。浮图者反不及庄墨申韩之怪僻险贼耶(反责退之不及杨子。杨子尚不斥庄墨之怪险。退之何当斥浮图之广大)曰以其夷也(腾退之指佛为夷之言)果不信道而斥焉。以夷则将友恶来盗跖。而贱季札由余乎(秦之先蜚廉生恶来。父子俱以材力事殷纣。见史记。跖秦大盗。见庄子。二皆中国人。吴公子延陵季札贤臣。由余自西戎入秦。二人皆出于蛮戎)非所谓去名求实者矣(责退之果以其法为夷。则名与实俱失之矣)吾之所取者与易论语合。虽圣人复生不可得而斥也(再述浮图之言与儒书合不当斥)退之所罪者其迹也(先立此句。责退之但观迹而不知心)曰髡而缁无夫妇父子。不为耕农蚕桑而活人乎(出退之观迹之意。欲以世间之俗务责学出世间者)若是虽吾亦不乐也(暂同退之观迹之见)退之忿其外而违其中。是知石不知韫玉也(正责退之观迹不知心。夫沙门之法去世浮荣。故为剃染之容修习梵行。故无夫妇之累。至如出家学道。所以升济父母之神明而为天宫净土之归者。如此报恩为至极也。非同俗士但在于生事死葬鬼享之而已。矧出家者。身参三宝世所尊敬。岂复责之以不耕织乎。无野人莫养君子。请借此义。退之不知出家学道者之心。是不知石中有玉也)吾之所以嗜浮图之言以此(此一节解释与浮图言者。意在于此)与其人游者(立此句为与浮图游者之本)非必能通其道(俗儒不求尽通浮图之妙)且凡为其道者。不爱官不争能。乐山水而嗜安闲者为多(但知喜其清散不与俗士同)吾病世之逐逐然唯印组为务以相轧也(正说俗士唯以利名为常念)则舍是其焉从(不慕浮图。复何所慕。舍舍同。焉音烟)吾之好与浮图游以此(此一节解释与浮图游者在此。)今浩初闲其性安其情。读其书(正通释典)通易论语(旁合儒书)虽山水之乐。有文而文之(虽在幽闲。亦足以垂世立言)又父子咸为其道以养。而居泊焉而无求(信其所学有所师法)则其贤于为庄墨申韩之言(此子厚所以与之言)而逐逐然唯印组为务以相轧者。其亦远矣(此子厚所以与之游)

述曰。退之不知佛。所以斥佛。后世士夫见韩原道及答孟书简。则便以能距杨墨者为比杨墨之僻诚足距者。至于佛道广大。则凡世间九流悉为所容。未有一法出乎佛道之外。岂当以杨墨比之哉。或曰。柳子谓浮图之言与易论语合。易语世间言教。岂足以知佛道之极际。曰浩初以子厚儒生。未可语以深妙。故以易论语要义比况之。俾其易领耳。柳子既有所发。故复欲以此警退之之不逮。非从易论语中说。则儒人未易领也。然子厚自此卒能优入此宗。故其送元举序云。佛之道大而多容。无姓碑云。绍承本统以顺中道。送重巽师序云。吾自幼学佛。求其道三十年。吾独有得焉。此未可以易论语裁量之也。呜呼退之之斥佛。非柳子不足以责。今以浩初序章句以释之。将以广柳子之能言也

韩愈斥潮州。第四女拏年十二死于道。瘗商南山下。及后为京兆。归其骨于河阳韩氏墓。为圹文曰。愈为少秋官。言佛夷鬼其法乱治。梁武事之。卒有侯景之败。可一扫去不使澜漫。天子谓其言不祥。斥之南海揭阳之地

述曰。退之鄙佛为夷。专责梁武事佛及祸。以警当年之君上。而退之终罹斥逐之祸。何其速哉。梁武住世应真示现君主。志公傅大士共相施化。岂世儒所能测识哉

韩愈读墨子云。儒墨同是尧舜。同非桀纣。同修身正心。以治天下国家。奚不相说如是哉。予以为辨。生于末学各务其师之说。非二师之道未然也。孔子必用墨子。墨子必用孔子。不相用不得为孔墨

藏六祖秀禅师作欧阳外传。记祖印与永叔论道。因录古人非韩者。略出王荆公苏东坡龙先生嵩明教之说。荆公曰。人有乐孟子之距杨墨而以斥佛老为己功。呜呼庄子所谓夏虫者。其斯人之谓乎。道岁也。圣人时也。执一时而疑岁者。终不闻道矣云云。东坡曰。退之之与圣人之道。盖亦知好其名矣。而未能乐其实。何者其为论甚高。其待孔子孟子甚尊。而距杨墨佛老甚严。此其用力亦不可谓不至矣。然其论至于理而不精。支离荡佚往往自叛其说而不知。云云。西蜀龙先生作非韩百篇。其略有云。孟郊失三子。退之与诗曰。失子将何尤。吾将尤上天。汝实主下土。与夺一何偏。彼于汝何有。乃令蕃且延。此独何罪辜。生死旬日间。诗三百下以风刺上。刺于至不仁也。其辞不怒。孰有怨天而侮讪之者。其勇于毁佛老盖可见矣。今录十许条云。佛老大圣。斥为夷狄(原道)孔墨异道。今云本同。反孟玷孔(读墨子)道本同教常异。儒教经世佛老教出世。退之主经世以废出世。未足知道(原道)性本一。今言三品五性。未足知性(原性)人为贵。今以夷狄禽兽同人乎(原人)先朝迎佛骨。而升遐近于幸灾(直谏表)左迁潮阳。而劝封禅近于献谄求入(贺尊号表)畏修史之祸而勇于排佛(答刘秀才书)为驳杂之说而好为博塞(驳杂如毛颖传。迭穷文之类。博塞见张藉书)嵩明教非韩三十篇。其言曰。旧唐史谓。韩子性偏僻。刚讦于道。不弘考其书。观其行诚然耳。欲韩如古人从容中道。固不逮也。宜乎。识者谓韩第文辞人耳。夫文所以传道也。道不至虽甚文奚用。学者不能考。而徒效其文。以讥沮二教圣人为已能。故为书以辨之。以正夫天下之好毁者(云云。其条攻之辞大略如龙先生)东坡曰。昔之为性论者多矣。而不能定于一。始孟子以为善。荀子以为恶。杨子以为善恶混。而韩愈者又取夫三子之说而折之。以孔子之论。离性以为三品。曰中人可以上下。而上智与下愚不移。以为三子者。皆出于其中而遗其上下。嗟夫是未知乎所谓性者。而以夫才者言之。夫性与才相近而不同。圣人之所与。小人共之。而皆不逃焉。是真所谓性也。而其才固将有所不同。天下之言性者。皆杂乎才而言之。是以纷纷而不能一也。孔子之所谓中人可以上下。而上智与下愚不移者。是论其才也。至于言性则未尝断其善恶。曰性相近也习相远也而已。韩愈之说则又有甚者。离性以为情。而合才以为性。是故其论终莫能通

贾岛初为浮图。名无本。来东都时禁僧午后不得出。岛为诗自伤。韩愈因教其为文。遂去浮图举进士。有李洞者。慕岛为诗。铸像以事之。尝称贾岛佛

佛祖统纪卷第四十一(终)佛祖统纪卷第四十二

        宋咸淳四明东湖沙门志磐撰

    法运通塞志十七之九穆宗(恒宪宗第三子)

长庆元年。上亲制南山律师赞曰。代有觉人为如来使。龙鬼归降天人奉事。声飞五天辞惊万里。金乌西沈佛日东举。稽首归依肇律宗主(至今律宗。修忌之日。用以称赞)○幽州节度使刘总上表请出家。帝不许。总乃以印付留。后自剃发为僧。以私第为寺。帝乃从其志。封为大觉师。赐僧腊五十。寺名报恩○河东节度使裴度奏。五台佛光寺庆云见。文殊大士乘师子于空中。从者万众。上遣使供万菩萨。是日复有庆云见于寺中　敕龙兴寺沙门惟英。充翰林待诏两街僧统

二年。汾阳无业禅师(见马祖)凡学者致问必答之曰。莫妄想。宪宗屡遣使召。皆辞以疾。上即位思一瞻礼。至是遣两街灵阜。赍诏迎请。师笑谓众曰。吾从别道去矣。中夜集众说法。端坐而逝。敕谥大达国师○中书舍人白居易知杭州。往问道于鸟窠禅师。师曰。诸恶莫作众善奉行。居易曰。三岁孩儿也恁么道。师曰。三岁孩儿虽道得。八十老翁行不得。居易服其言。作礼而退(师名道林见径山钦禅师)

四年。沙门惠皎于杭州西湖孤山镌石壁法华经。刺史白居易。九人助其功。宰相元稹(音轸)为之记有云。佛法之奥妙。僧当为余言。余不当为僧言○白居易至庐山见归宗常禅师值师泥壁。问曰。君子儒小人儒。居易曰。君子儒。师打泥杇一下。居易遂过泥。师接得便用。良久云。莫便是快俊底白侍郎么。居易云。不敢。师云。秖有过泥分○中书令王智兴。请于泗州建方等戒坛。遇圣诞之日许以度僧。制可。浙西观察使李德裕上书。以为所度无算。江淮失丁男数十万。帝不纳

    敬宗(湛穆宗长子)

宝历元年。敕两街建方等戒坛。左街安国寺。右街兴福寺。以中护军刘规充左右街功德使。择戒行者为大德。令试童子能背诵经百五十纸。女童诵百纸者。许与剃度

二年。敕沙门道士四百余人。于大明宫谈论设斋○上幸兴福寺。观沙门文叙讲经。上称善○白居易述华严经社记云。杭州龙兴寺沙门南操。因灵隐道峰法师讲华严世界品。遂发愿。劝黑白十万人持华严经一部。十万人复劝千人讽华严经一卷。每岁四季众会具斋。操捧香跪启于佛曰。愿于未来世华严藏世界大香水海上宝莲金轮中毗卢遮那佛前。与十万人俱。乃于众中率财置田千顷以给斋用。来求记于予。曰予即十万人中一人也

    文宗(昂穆宗次子)

大和元年十月。诞节诏秘书监白居易。安国寺引驾大师义林。上清宫道士杨弘元。于麟德殿谈论三教(乐天文集具有问答)○沙门善信大师学于马祖悟佛法大意。后往五台修无碍供。久之见老父谓曰。师之大缘当在随洪。师依教至大洪山。适居人以牲物祷雨于山之龙池。师止之曰。勿杀而牲。吾当为汝祷。乃登山宴坐甘雨霈然。有张武陵父子。率众礼谢。为建道场。至是年忽示众曰。种种供养不若以身供养。乃以利刃断左右足置几上。白乳流涌。门人哀号夺去其刃。师不起于座遂入涅槃。张氏父子侍立左右。脱然解化。人服灵相。谓之大圣二圣云。山南节度使崔公。遣官修供。以金泥传其身。上闻之。赐所居号幽济院。自是诸郡有祷。灵响如答

二年。江西观察使沈传师。请于洪州建方等戒坛。以圣诞度僧。制答曰。此因国事暂免度僧。敕命已下而传师违禁。申请宜罚。奉一月以示不允

三年。沙门清晃等于姑苏法华院刊石壁法华经等八部。郡刺史白居易为之记

四年。祠部请令天下僧尼非正度者。许具名申省给牒。时入申者七十万人○引驾大师义林奏修慈恩塔。开冡之日异香袭人。真身侧卧甎台。具四十齿。容相如生甎上金色苔厚二寸。如瑞芝状○修法师于天台禅林寺。为物外法师说止观法门

五年敕天下州郡造僧尼籍

八年十二月。池州南泉普愿禅师亡(见马祖)师居南泉三十年。观察使陆亘。请入郡伸弟子礼亘曰。弟子亦薄会佛法。师曰。大夫十二时中作么生。亘曰。寸丝不挂。师曰。犹是阶下汉。陆亘见人双陆拈起骰子云。恁么不恁么。只恁么信彩去时如何。师拈起云。臭骨头花十八。亘曰。肇法师甚奇怪解道。天地同根万物一体。师指庭前牡丹花云。人见此一株花如梦相似○澧州药山惟俨禅师亡。谥弘道大师(见石头)

九年。岐山法门寺佛骨塔庆云见○四月翰林学士李训。请罢长生殿内道场。沙汰僧尼伪滥者。是日大内灵像夜大风含元殿四鸱吻皆震坠。拔殿前树者三。坏金吾仗馆舍内外标观城门数十所。光化门西城俱坏。士民震恐。帝以训所请忤天意。亟下敕停前沙汰。复立大内仪像。风始息(旧史五行志)七月李训请令天下僧尼试经业不中格者罢之。十一月李训坐谋诛宦官。斩首于昆明池。敕免僧尼试经○八月诏沙门宗密(号圭峰六祖旁出第六世)入内殿问佛法。赐紫方服

开成元年正月。左街僧录内供奉三教谈论。引驾大师。悟达法师端甫。右胁而灭荼毗得舍利三百粒。师表率清众。十有一年。弟子传业者千余人。史馆修撰裴休撰碑铭○敕沙门云端充左右街僧录○上尝谓近臣曰。天下有无补教化而蠹食于国者。卿等可悉言之。有对者曰。祖宗已来广行佛教。缁徒益多。兹为蠹物耳。上即敕中外罢缁徒讲说佛经。会尚食厨羞御膳烹鸡子。忽闻鼎中有声极微。听之乃群卵呼观世音菩萨。凄怆之甚。监宰以闻。帝遣验之果然。帝叹曰。吾不知佛道神力乃能若是。敕自今不得用鸡子。又一日食蛤蜊。有擘不开者。焚香祷之。俄变为大士形。帝召终南山惟政禅师问之。师曰。夫物无虚应。此盖广陛下信心耳。经云。应以此身得度者。即现此身而为说法。帝曰。大士以现未闻说法。师曰。陛下睹此。为常为非常。为信为非信。帝曰。希有之事焉得不信。师曰。已说法竟。帝大悦。即诏天下寺院立观音像。敕师住圣寿寺。至武宗即位。乃入终南山隐居。人问其故答曰。吾避仇耳(五祖旁出)

三年三月。清凉国师澄观示寂。上辍朝三日。重臣缟素敕葬终南山石室。师历九朝为七帝门师。身长九尺四寸。手垂过膝。才供二笔日记万言。宿不离衣。尽形一食。宰相裴休奉敕撰碑

四年。中书奏。诞节令宰臣百僚诣寺设千僧斋。诏许之。时名僧俱会。士民纵观莫不倾敬

五年正月。圭峰禅师宗密亡。宰相裴休撰碑

    武宗(炎穆宗第五子)

会昌三年。上欲芟夷释氏。诏令两街述有佛以来兴废之际有何征应法宝大师玄畅。撰三宝五运图以上○敕天下末尼寺并令废罢。京城女末尼七十人皆死。在回纥者流之诸道。死者大半

四年正月。上以斋月断屠出自释教嫌之。敕今后唯禁岁旦三元日国忌日

五年正月。赵归真请与释氏辨论。诏僧道会麟德殿。上手付老子。论治大国若烹小鲜义。知玄法师登论座。大陈帝王理道教化根本。辩说精壮道流不能屈。因为上言。神仙羽化山林匹夫独善之事。非帝王所宜留神。帝色不平放还桑梓。帝作望仙台于南郊。归真乘宠排毁佛道。非中国所当奉。宜从除削。臣僚皆言。归真奸邪不宜亲信。归真自以已涉物论。乃荐引罗浮邓元超等。同力胶固谋毁佛法。四月诏检校天下寺院僧尼数。五月敕两都左右街。留寺四所僧各三十人。天下州郡各留一寺。上寺二十人。中寺十人。下寺五人。八月敕诸寺立期毁拆。括天下寺四千六百所兰若四万所。寺材以葺廨驿。金银像以付度支。铁像以铸农器。铜像钟磬以铸钱。收良田数千万顷奴婢十五万人。僧尼归俗者二十六万五百人。穆护火祓并勒还俗凡二千余人。宰相李德裕。率百官上表称贺○五台诸僧多亡奔。幽州李德裕谓进奏官曰。归白本使毋听游僧入境。节度使张仲武奉其命。主客郎中韦博谓德裕曰。沙汰之法不宜太过。德裕怒出博武陵判官

六年。长安有人夜行。经周穆王陵。见人从空中下。朱衣执版。宣言冡尉何在。二吏从墓出曰。在此。朱衣曰。录西海君使者何时当至。吏曰。计程可十八日。朱衣曰。何稽留若此。吏曰。李炎坐毁佛教夺寿去位。当与西海君同录其魂。有贾客铃声东来。朱衣二吏忽不见。后数日上果病崩(太平广记)○太子宾客卢贞有子。尝为僧。因沙汰授光王府参军。一夕梦前师至其家。卢告曰。卑官屑屑非所愿也。再思披缁未知何日。师曰。兴复在即汝宜坚志。俄见旌旆万骑传呼而至云。迎光王为天子(通纪)○五月敕杨钦义充两街功德使。令两街各增八寺。所度僧尼仍令祠部给牒○敕列圣忌辰并诣僧寺。行香一如旧典。以道士惑乱先朝毁除佛教。敕功德使杨钦义。捕赵归真刘元清邓元超等十二人。并集朝堂诛之。陈其尸首

    宣宗(忱宪宗十三子)

大中元年三月。敕会昌季年并省寺院。厘革过当。其灵山圣境。如有宿旧名僧能修创者。所司不得禁止○李德裕专权日久。帝恶之贬潮州司马。顷之再贬崖州司户。恶疾而卒。初是有僧通宿世事。谓德裕曰。公当万里南行平生食万羊。今九千五百矣。羊未尽犹有还日。德裕曰。吾尝梦行晋山。见山上尽目皆羊。牧人曰。此公平生所食也。后旬日振武节度使李暨馈羊四百。僧曰。万羊将满。公其不还。后果卒于朱崖

述曰。自古人君之毁佛者。必有臣佐以济其事。故魏太武以崔浩。周武以张宾卫元嵩。唐武以李德裕赵归真。卒使大法被辱君臣俱蒙恶报。何彼此之不幸欤。至若举行沙汰。如桓玄之在晋世。傅奕之在唐朝。姚崇之在明皇。李训之在文宗。然皆牵于时事既行而复厄。以故一时小厄不若三武为祸之酷也。若周世宗天性毁佛。而不得其佐。韩愈欧阳修天性排佛。而不逢其君。使世宗得崔浩。则案诛沙门当有甚于太武之虐。使韩欧逢三武。则毁像灭僧。当不减于崔李之酷。崔浩腰斩。德裕窜死。不令之终亦足为报。鲁直谓。退之见大颠排佛为沮。祖秀谓。永叔见圆通排斥内销。维韩与欧获善于后。亦由知识道力有以回之耳

统左禁军杨汉公。以策定功请复佛教。乞访求知玄法师。于是复僧。入居宝应寺。属寿昌节讲赞署三教首座。帝以旧邸造法干寺。命师居之○白居易卒。赠尚书左仆射。居易晚节尚佛经月不荤。施所居为香山寺。自称香山居士。尝述赞曰。十方世界。天上天下。我今尽知。无如佛者。巍巍堂堂。为人天师。故我礼足。赞叹归依。会昌初有客舟遭风漂至大山。一道士曰。此蓬莱山。一院扃钥甚固。曰此白乐天所居。在中国未来耳。乐天闻之为诗曰。吾学真空不学仙。恐君此语是虚传。海山不是吾归处。归即须归兜率天。乐天尝立愿曰。吾劝一百四十八人同为一志。结上生会行念慈氏名。坐想慈氏容。愿当来世必生兜率。晚岁风痹。命工画西方净土一部。昼夜供养。为之赞曰。极乐世界清净土。无诸恶道及众苦。愿如我身老病者。同生无量寿佛所。一夕念佛。倏然而化

二年。敕上都东都荆扬汴益等州。建寺立方等戒坛。为僧尼再度者重受戒法。五台山建五寺。各度僧五十人

述曰。案僧史略云。取大乘方等不拘根阙缘差但发大心并皆得受。会昌沙汰僧尼在俗。宁无诸过。先令忏罪后增戒品。自非方等岂容重受

宣州刺史裴休言。天下寺观多为官僚寄客蹂践。今后不得在寺居止。违者重罚。制可○安国寺沙门修会。以能诗应制。尝从上乞紫衣。上曰。不于汝吝。但汝相有阙故耳。及赐一夕暴亡

三年正月斋日。四明道俗八千人。于阿育王寺供养佛舍利塔。感天华纷坠有如雪色。至手即融。入夜放五色光明。大众喜跃。明年有新罗僧夜盗塔手擎。绕亭而行。不离本处。为众所觉。敕沙门灵晏为左右街僧录○寿昌诞节敕谏议李贻孙法师知玄。同道士于麟德殿谈论三教。玄奏宜大复天下废寺。帝素重师德。命图形置禁中

四年。敕杭州盐官齐安禅师院。赐名齐丰寺。初帝为光王。武宗忌之。拘于后苑。将见杀。中官仇士良诈称光王坠马死。因脱身遁去。至香严闲禅师会下。剃发作沙弥。同游庐山。闲师题瀑布云。穿云透石不辞劳。远地方知出处高。闲方停思。沙弥续之云。溪涧岂能留得住。终归大海作波涛。闲始知非常人。后至盐官海昌见齐安禅师。自称有光。安奇之。即命为书记。时黄檗运禅师为首座。一日拜佛光。问之曰。不着佛求用礼何为。运便掌。又问。不着佛求常作如是事。运又掌。光曰。太粗生。运又掌。曰者里说恁么粗细。安师一朝谓之曰。时节至矣。毋滞蟠泥。乃以佛法为嘱。未几武宗崩。百官迎王即位。屡遣使以师礼召安。安力辞。及终敕谥悟空禅师。上赐黄檗为粗行禅师。裴休奏改为断际(雪窦颂黄檗云大中天子曾轻触。三度亲遭弄爪牙。是也)○日本国遣沙门常晓。入中国求释迦密教

五年。敕天下州郡国忌行香。不得携酒肉入寺○召京兆荐福寺弘辨入见。上问曰。何为顿见何名渐修。对曰顿明自性与佛同俦。然有无始染习故假渐修对治。令顺性起用。如人吃饭不因一口便饱。帝说。赐号圆智禅师○六月京城进士孙樵上书言。百姓男耕女织不自温饱。而群僧安坐华屋美食有余。率以十户不能养一僧。武宗愤其然。发二十七万僧。则天下二百七十万人。始得苏息。陛下纵不能如武宗除积弊。柰何兴之于已废之后乎。愿诏僧未复者勿复。寺未修者勿修。帝怒不纳○九月婺州女子。曾志愿开双林大士塔。见顶足连环齿牙不坏。迎出塔供养四十九日。复藏于塔

六年。诏重建庐山东林寺。追谥远法师曰辩觉。会昌毁寺二僧负文殊像。藏之锦绣谷之峰顶。至是寺复访之不获。二僧相疑以为匿去。忽见圆光瑞相涌于空表。自是峰顶佛手岩天池常见光相。云天池者崇峻尤甚。去东林三十里。夜间见空中圣镫自远而至。初明一炬。顷之至百千万镫。或云中见文殊大士。出没无常。至心礼叩必见圣相○宰臣言。度僧不精则戒法堕坏。造寺无节则费财过多。乞今后胜地名山许令修建。复旧宫度僧尼。仰本州律师精择有道性者。制可

七年。潭州沩山灵祐禅师示寂。谥大圆禅师(见百丈)

八年敕三教首座辩章充左街僧录。沙门僧彻充右街僧录○潭州岳麓寺沙门疏言(疏同)往太原求大藏经。河东节度使司空卢钧。副使韦宙。以经施之。节度巡官李节为之记曰。儒学之人喜排释氏。其论必曰。禹汤文武周孔之代皆无有释。释氏之兴源于汉。流于晋。弥漫于宋魏齐梁陈隋唐。此衰世之所奉也。宜一扫绝之使不得滋。论者之言粗矣。吾请精而言之。昔有一夫肤腯而色和。神清而气烈。怡然保顺。医与祷无用也(粗仓胡切腯音突肥也)复一夫而有风湿之痾。背癃而足躄。耳聩而目瞑。于是用攻熨焉事禳禬焉。是二夫者胡相反耶病不病异耳(躄音壁。不能行。聩五怪切。耳聋。瞑莫定切。目闭也)呜呼三代之前世康矣。三代之季世病矣。三代之前禹汤文武。德义播之。周公孔子。典教持之。道风虽微犹有渐渍。以故诈不胜信。而恶知避善也。暨三代之季。风俗大败。诈力相乘。废井田则唯务兼并。贪土宅则日事战争。奸邪于是肆其志。贤士不能容其身。以故上下相仇。而激为怨俗也。释氏之教以清净自居。柔和自抑。则怨争可得而息也。以因果为言。穷达为分。则贵贱可得而安也。怨争息则干戈盗贼之不兴贵贱安则君臣民庶之有别。此佛圣人所以救衰世之道也。不有释氏尚安救之哉。今论者不责衰世之俗为难移。而尤释氏之徒为无用。是不怜抱病之夫。而诟医祷之为何人也不思释氏救世行化之为大益。而且疾其宫墙之丽徒众之蕃。摘其猥庸无检者为口实。而欲一概以废弃之。是见其末而遗其本也。会昌季年武宗大剪释氏巾其徒彻其居。容貌于土木者沈诸水。言论于纸素者投诸火。分命御史乘驿走天下。察敢隐匿者罪之。于是天下名蓝真宇毁去若扫。今天子建号之初。雪释氏不当废也。亟下诏复之。而自湖以南远人畏法。体朝廷之严旨。焚彻经像殆无遗余。故今明命虽颁。莫能得其经籍。道林寺者湘西之胜游也。有释疏言独曰。太原府国家旧都佛祠为最多。大帅司空卢公天下仁人。我第往求遗书或可得也。既上谒军门。公果诺之。四驰以求逸文。月未几得经律论五千四十八卷。辇而归。嘻释氏救世之道。既言之矣。向非我明君洞鉴理源。何能复行其道。非司空公克崇大法。何能复全其书。非沙门疏言深识法运。何能不惮远求以遂兹盛典。奉圣上之令兴释氏之宗。惠及后人。其功用有不可胜言者。可无记焉

述曰。此文立言建理。足以晓世之不知佛者。使退之见之当愧服不暇。子厚浩初序。徒云与易论语合而不能如此明言救世之功。然则此记殆过之矣。李节名微唐史无闻

九年。洪州黄檗希运禅师示寂。谥断际禅师。师得法于百丈。相国裴休守新安。请师入郡。咨问禅法执弟子礼。以所闻述传心法要行于世(南岳下第四世)

十年。敕每岁度僧依本教于戒定慧三学中。择有道性通法门者度之。此外杂艺一切禁止

十二年。敕天下诸寺修治诸祖师塔○日本国沙门慧锷。礼五台山得观音像。道四明将归国。舟过补陀山附着石上不得进。众疑惧祷之曰。若尊像于海东机缘未熟。请留此山。舟即浮动。锷哀慕不能去。乃结庐海上以奉之(今山侧有新罗将)鄞人闻之。请其像归安开元寺(今人或称五台寺。又称不肯去观音)其后有异僧。持嘉木至寺。仿其制刻之。扃户施功弥月成像。忽失僧所在。乃迎至补陀山。山在大海中。去鄞城东南水道六百里。即华严所谓南海岸孤绝处。有山名补怛落迦。观音菩萨住其中也。即大悲经所谓补陀落迦山观世音宫殿。是为对释迦佛说大悲心印之所。其山有潮音洞。海潮吞吐昼夜砰訇。洞前石桥。瞻礼者至此恳祷。或见大士宴坐。或见善财俯仰将迎。或但见碧玉净瓶。或唯见频伽飞舞。去洞六七里有大兰若。是为海东诸国朝觐商贾往来。致敬投诚莫不获济(草庵录)

十三年。上饵道士丹疽发于背。八月帝崩

述曰。武宗毁佛信道饵丹发背而殂。世方以之为戒。宣宗避仇为僧。卒登宝位。愤会昌之沙汰诛窜李赵。立方等戒坛令僧尼重受戒法。其意甚至。至末年复用道士服。饵金丹疽发于背。其过在于好求长年而不达世相无常之义。故终蹈其祸为后人笑云

    懿宗(漼宣宗长子)

咸通三年。敕两街四寺各建戒坛度僧。帝于禁中设讲座自唱经题。手录梵文。数幸诸寺行施

六年。朗州德山宣鉴禅师示寂。谥见性禅师(见龙潭清源第五世)

七年。临济义玄禅师示寂。谥慧照禅师。学者称临济宗(见黄檗南岳第四世)

八年正月。永州湘山全真禅师端坐示寂。师郴人。游方至湘山创梵宇曰净土。四方禅众云集受教。会昌初忽谓其徒曰。僧当厄难宜易衣冠。一夕髭发俱长。披紫霞衣曰无量寿衣。顶青空冠曰真空法冠。既而武宗果去浮图。宣宗复佛法。师不复去衣冠。世称无量寿佛化现至此

十年。瑞州洞山良玠禅师示寂。谥悟本禅师(见云岩清源第五世)○敕追谥南山道宣律师曰澄照

十一年。相国裴休薨。休学于黄檗得其旨。平居不御酒肉。作劝发菩提心文以激发世人。着释氏文。若圆觉经法界观禅源诠诸序。世服其精要○十一月延庆节。敕两街入麟德殿讲论佛法。赐左街僧录清兰慧照大师。右街僧录彦楚明彻大师○上素闻雪峰义存禅师名。敕赐真觉大师。师居山四十年。法席冠天下。众至一千五百。闽王王氏事以师礼(见德山清源第六世)十二年。上幸安国寺赐知玄国师沉香宝座○上于禁中设万僧斋。自升座为赞呗。有长眉梵僧来应供。受嚫毕陵空而去(即宾头卢)

十四年三月。造浮图宝帐彩幡华盖。敕两街往凤翔迎佛骨。三百里间车马不绝。群臣谏者至言。宪宗迎佛骨寻时宴驾。上曰。朕生得见之死无所恨。四月八日佛骨至。导以禁兵公私音乐仪卫之盛。过于南郊。帝御安福门。降楼迎拜。赐沙门及耆老曾见元和奉迎者金帛有差。佛骨留禁中三日供养。迎置安国崇化二寺。令士庶得瞻礼。十二月如前礼迎佛骨还凤翔

    僖宗(儇懿宗第五子)

乾符三年。外法师于国清为元琇法师说止观法门○泉州龟洋无了禅师塔全身二十载。为山泉淹没。门人发视不坏。闽王闻之。遣使舁入府庭供养。忽臭气远闻。王焚香祝之。可还龟洋旧阯建塔。即异香普熏。倾城瞻礼本道奏。上赐谥真寂大师。塔曰灵觉。弟子慧忠遇澄汰终于白衣。葬师塔东。今龟洋一真身士民依怙。若僧伽之遗化

中和元年。黄巢犯长安。自号大齐。上幸成都。诏知玄国师赴行在所引对大说。上自制号悟达国师。留行宫久之辞归九陇。定中见菩萨摩顶说法。言讫即隐。俄见一珠入玄左服。隆起痛甚。上有晁错二字。玄知夙业。即右胁安卧而逝。世言玄之前身乃汉川三学山知铉法师。临终感病与今正类(汉书。文帝时吴太子人见。得侍皇太子。饮傅争道不恭。皇太子引博局提杀之。吴王由此称疾不朝。始有反谋。太子家令晁错数上书言。吴过可削。文帝宽不忍罚。及景帝即位。错说上曰。吴王前有太子之却。诱天下亡人谋作乱。令削之亦反。不削亦反。及楚赵胶西三王皆以罪削郡县。廷臣方议削吴。吴王因遣使。约七国俱反。以诛错为名。吴相袁盎入见。上方与错调兵食。上问盎。盎愿屏左右。错趋避东厢甚恨盎。对曰。吴楚相遗书言。贼臣晁错擅适诸侯削夺其地。以故反。欲共诛错复故地。方今计独有斩错发使赦七国复其故地。则兵可毋血刃而俱罢。上良久曰。吾不爱一人以谢天下。上令丞相劾奏错要斩东市)隆兴琇师曰。世称知玄是袁盎后身。自汉文至僖宗七百余年。盎偿错亦应毕矣。今尚蒙恶报而毙何哉。盖盎与错始有私憾。及错议削七国而七国畔。盎因此时请遂斩错。景帝畏而从之。终非本意。及错诛而七国之兵不退。则是盎假畔人以报私憾耳。是宜历十生而宿对相寻不已。可不畏哉

述曰。周武废佛。法师知玄抗辨精壮。帝不能屈。唐武沙汰法师。知玄登论座。道流不能屈。两世俱名知玄。俱遇废教。俱在朝为法师。俱当辨论之席。意师有宿誓使之然乎。至为三学山知铉亦不异此名也。观其三世为有道沙门。而酬偿宿报未已者。当是晁错趋东厢以避盎。时此心已深恨。而载赴东市以就诛。时此心必大恨意。临刑之际必起恶愿为世世之报。故每当法师舍寿之日。必见此相者。亦玄师道力转为轻受之报也。天珠者诛也。昔盎请诛错。今错亦诛盎。玄袁也。寓名以见本年之姓。异哉

三年。泰山沙门大行诵弥陀经。至三七日。忽于夜中见流离宝地宝台之上佛及二大士无数化佛咸现其前。上闻殊异。诏入内。问所见赐号常精进菩萨。爵开国

四年。泗州刺史刘让言。修僧伽弟子木叉塔。得舍利八百粒进上。诏以其骨塑为像。谥曰真相

    昭宗(护懿宗第七子)

龙纪元年。圣诞敕两街僧道入内殿谈论○琇法师于国清为清竦法师说止观法门

大顺二年。袁州仰山慧寂禅师入寂。师禀法为沩山。世称沩仰宗。初领徒住王莽山一日禅床陷于地。山神者以不堪居止。东南有大仰山。为世福地。遂迁居焉。久之众盛居隘。山神一夕移庙于堵田三十里。以避之(南岳下第五世)

景福元年。吴越王钱镠于剡县石城山建瑞相寺。以奉弥勒三生石像

乾宁二年。文矩禅师谒西院大安禅师。遥见笑曰。入涅槃堂去。师应诺。即入。时五伯僧俱染时疾。师以杖次第点之。随点而起闽王敬异创国欢院以居之

三年。敕于罗什法师译经处。重建草堂寺○四年。赵州观音院从谂禅师示寂。寿百二十。谥真际禅师(见南泉。南岳第四世)○赵帅王公入院瞻礼。赵州坐而问之曰。大王会么。王云。不会。师云。自小持斋身已老。见人无力下禅床。王尤加礼。翌日令客将传语。师下床接之。侍者问其意。师曰。第一等人来禅床上接。第二等人来下禅床接。末等人来山门外接○敕沙门觉晖为左右街副僧录(副职始此)。光化二年。抚州言。曹山有梵僧群集山顶。乡民追之。皆飞行而去。遗其笠制甚奇古敕于其地建荷玉禅寺

天复元年。山贼许恩作乱。至杭州径山发国一禅师塔。见二瓮合藏肉身发长覆面。贼兵皆惊走。吴越王命重瘗之

二年。洪州云居道膺禅师示寂。谥弘觉(见洞山。清源第六世)

三年。抚州曹山本寂禅师示寂。谥元证。师得法于洞山。世称曹洞宗云○京兆鰕子和上。自印心于洞山。混迹闽中。日沿江岸拾鰕蚬以充食。暮卧白马庙纸钱中。华严静禅师夜入纸钱伺之。师至。静把住问曰。如何是祖师西来意。师云。神前酒台盘。静礼谢而退。后入京师佯狂人间。神异莫测○韶州云门文偃禅师聚徒千人。汉主刘氏召入内殿(都广州)咨问法要。事以师礼。师得法于雪峰。号云门宗(清源第七世)

    景宗(机昭宗第九子)

天祐元年。诞节敕天下寺观设斋。民间禁屠钓○吕洞宾游华山。遇钟离权授金丹及剑法。后过鄂州黄龙山。值机禅师上堂(清源八世)毅然问曰。一粒粟中藏世界。半升铛内煮山川。此意何如。师曰。守尸鬼。洞宾曰。争柰囊中有不死丹。师曰。饶经八万劫终是落空亡。宾不服。夜飞剑以胁之。师已前知。以法衣蒙头坐方丈。剑绕数匝。师手指之即堕地。宾前谢过。师诘之曰。半升铛内即不问。如何是一粒粟中藏世界。宾忽有省。乃述偈以为谢曰。自从一见黄龙后。始觉从前错用心(仙苑遗事)

    五代梁(都洛阳)太祖(朱温赐名全忠)

开平元年。敕僧尼改属祠部

○泉州沙门智宣。往西竺求经。回诣阙进辟支佛骨贝叶梵经

二年二月。雪峰义存禅师示寂。十一月玄沙师备禅师示寂。师得法于雪峰。晚居玄沙。学徒千人。应机接物垂二十年。闽王待以师礼。及终赐谥宗一

三年。大明节敕百官诣寺行香祝寿

四年。吴王钱镠幼子令因为僧。敕赐紫衣无相大师。加同三十腊

    末帝(瑱)

贞明元年。东塔院沙门归序进经论会要。诏编入大藏。赐演教大师

二年。吴越王镠遣沙门清外同弟钱铧。往四明阿育王山迎释迦舍利塔。船泊西陵。塔夜放光浙江如昼。王躬迎至罗汉寺。广陈供养。○四明奉化布袋和上。于岳林寺东廊坐盘石上而化葬于封山。既葬复有人见之东阳道中者。嘱云。我误持只履来。可与持归。归而知师亡。众视其穴唯只履在焉。师初至不知所从。自称名曰契此。蹙额皤腹。言人吉凶皆验。常以拄杖荷布袋游化廛市见物则乞。所得之物悉入袋中。有十六群儿哗逐之。争掣其袋。或于人中打开袋。出钵盂木履鱼饭菜肉瓦石等物。撒下云。看看。又一一拈起云。者个是甚么。又以纸包便秽云。者个是弥勒内院底。尝在路上立。僧问作么。师云。等个人来。曰来也。师于怀取一橘与之。僧拟接。复缩手云。汝不是者个人。有僧问。如何是祖师西来意。师放下布袋叉手立。僧云。莫别有在。师拈起布袋肩上行。因僧前行抚其背。僧回首。师云。与我一钱来。尝于溷所示众云。化缘造到不得于此大小二事。郡人蒋摩诃每与之游。一日同浴于长汀。蒋见师背一眼抚之曰。汝是佛。师止之曰。勿说与人。师常经蒋念摩诃般若波罗蜜。故人间呼为摩诃居士云。师昔游闽中。有陈居士者。供奉甚勤。问师年几。曰我此布袋与虚空齐年。又问其故。曰我姓李。二月八日生。晋天礼初。莆田令王仁于闽中见之。遗一偈云。弥勒真弥勒。分身千百亿。是时示时人。时人俱不识。后人有于坟塔之侧得青[茲/瓦]净瓶六环锡杖。藏之于寺

四年。西天三藏钵怛罗至蜀。自言从摩伽陀国至益州。途经九万九千三百八十里。时蜀主王建。光天元年也。三藏自言。已二百七十岁

述曰。此方往五天者有二道焉。其一为西北路。自敦煌阳关经西域诸国。过葱岭雪山入北天竺境。自昔汉腾兰西来。唐奘师等东往之所经由是也。其二为西南路。自南海发舶至佛逝国羯茶国。西北至耽摩国东天竺境(是东竺南界。即海口升舶归唐之所)自昔梁达磨西来。净三藏会宁东往之所游历者是也。今钵怛罗至蜀之路。乃当正西。即张骞所谓大夏东南去蜀不远之说。比之两路宜应稍近。而今所经历约十万里者。当是山川盘折。风俗不通。取道纡回。故十有余年方得至蜀。以故来者。仅一钵怛罗。而此方绝无一人取此路也

六年。陈州末尼聚众反。立母乙为天子。朝廷发兵擒母乙斩之。其徒以不茹荤饮酒。夜聚淫秽。昼魔王踞坐。佛为洗足。云佛是大乘我法乃上上乘。其上慢不法有若此龙德元年。敕天下毋得私度僧尼。愿出家者。入京城比试经业

    唐(都洛阳)庄宗(李存勖)

同光元年。诞节敕僧录慧江道士程紫霄。入内殿谈论设千僧斋○凤翔沙门道贤梦游五竺见佛。指示此某国某聚落暨旦顿解五竺言音。传粉坛法于世。人称凤翔阿阇梨法。清泰初。随末帝入洛而终。塔于龙门

二年。敕三圣慧然禅师入内殿。咨问禅法。上曰。朕下大梁收得一颗无价宝珠未有人酬价。然曰。请陛下宝看。上以手舒襆头角。然曰。帝王之宝谁敢酬价。帝说。遂亡。敕谥广济大师通寂之塔

三年。骑将史银枪有战功随驾入洛。忽悟禅道。乞出家名契澄。赐号无学大师。以其居为立德院

    明宗(亶庄宗义弟)

天成元年。诞节敕僧录云辩。与道士入内殿谈论

二年二月。帝每夕于宫中焚香祝天曰。某胡人因乱为众所推。愿天早生圣人为生民主

三年。闽主王延钧素敬佛。是年度僧二万人○漳州罗汉院桂琛禅师示寂。师得法于玄妙。末帝朝谥真应禅师(清源八世)

    末帝(阿明宗养子)

清泰元年二月。功德使奏。每遇诞节乞令州郡奏荐僧尼。立讲经禅定持念文章议论。为四科试其能否。制可(洪容斋三笔引旧五代史)○建州崇安县扣冰古佛名[卄/滲]先。初见雪峰。携凫此一包酱一罐以为献。峰曰。包中何物。曰凫。此何处得来。泥中。泥深多少。无丈数。还更有么。转深转有。又问。罐中何物。师曰酱。何处得来。自合得。还熟也未。不较多。峰曰。汝异日必为王侯师。常夏月衣楮而坐。冬月扣冰而浴。因号扣冰。闽王延钧请居瑞岩。经临建州。刺史陈诲饭僧千人。问师曰。今日会中有异人乎。师曰。无有。明当为公致一大士。诲翌日具斋以俟。有老姥自外至。延居上席。饭讫竟去。师曰。此水藏菩萨也。有顷姥复来指师曰。辟支古佛何为饶舌。言讫不见

二年。四明沙门子麟。往高丽百济日本诸国。传授天台教法。高丽遣使李仁日送麟还吴越王钱镠令于郡城建院以安其众

    晋(都汴)高祖(石敬塘)

天福二年。洛阳宣徽将朱崇。掘屋地得大石佛十躯。有碑云。唐垂拱六年造景福寺。崇大感窹。即舍所居以为寺○竦法师于国清为羲寂法师说止观法门。

三年。以杨光远为天下功德使。凡寺院皆属焉

四年。敕国忌宰臣百僚。诣寺行香饭僧。永以为式。汉中沙门可洪。进大藏经音义四百八十卷。敕入大藏○杭州天竺山沙门道翌。获奇木造观音大士像。有沙门从勋。自洛阳持古佛舍利置豪相中。其后舍利常见于顶冠。肉髻白光焕发。大著灵感

    少帝(厘贵高祖从子)

开运元年。敕为高祖写大藏经。奉安明圣寺以资鸿福○六月吴越王钱弘佐。遣僧慧龟往双林开善慧大士塔。得灵骨十六片紫金色舍利无数。紫芝生于甓床。双虎伏于圹下。祥云蔽山甘雨洒地。乃奉迎舍利灵骨并净瓶香炉扣门椎诸物。至钱唐安光册殿供养。建龙华寺。以其骨塑大士像

三年。金陵上元县人暴死。误追入冥府。见唐先主被五木甚严。民大骇问。主何以如此。主曰。吾为宋齐丘所误。杀和州降者千人。以冤被诉。民曰。臣误追当还。主泣曰。吾囚此。闻钟声则苦暂息。汝归语嗣君。凡寺院鸣钟令延缓之。更能为造一钟。尤为济苦。民曰。下人何以取验。主曰。吾曾受于阗瑞玉大王。于瓦官寺佛左膝以香泥藏之。时无知者。民既还而白。后主亲诣瓦官剖膝。果得玉像。感泣恸[怡-台+辟]。即造一钟于清凉寺。镌其上云。荐烈祖孝高皇帝。脱幽出厄。以玉像建塔于蒋山

    汉(都晋阳)高祖(刘暠本名知远)

天福十二年。上柱国郭令威。立金刚般若经碑于寿春

    隐帝(承祐高祖犹子)

乾祐元年。吴越王钱俶。奉天台沙门德韵为国师。申弟子之礼

二年。云门文偃禅师坐逝。塔全身于丈室

    周(都汴)太祖(郭令威)

广顺元年。李守正叛河中。太祖亲征。往麻衣道者语赵普曰。李侍中安得久。城下有三天子气。未几城陷。时世宗与本朝太祖俱侍行

二年。敕诞节。宰臣百僚诣寺观建祝寿道场

    世宗(柴荣太祖养子)

显德元年。齐州开元寺义楚法师。进所撰释氏六帖。敕付史馆颁行。赐紫方袍

二年四月。诏曰。释氏真宗助世为善。将隆教法须辨否臧。自今不许私度僧尼。及亲无侍养者不许出家。无敕寺舍并须停废○九月以久不铸钱。敕令除县官法物军器寺观钟磬钹铎之类。听留外自余民间铜器佛像。五十日内悉令输官给其直。过期不输五斤以上。其罪死。上谓侍臣曰。卿辈勿以毁佛为疑。夫佛以善道化人。苟至于善斯奉佛矣。彼铜像岂谓佛耶。且吾闻。佛志在利人。虽头目犹舍以布施。若朕身可以济民。亦非所惜也○是岁废寺三千三百三十六所。以所毁像铸周通钱○帝既并省寺院。敕男年十五已上。诵经百纸或读五百纸。女年十三已上。诵经七十纸。或读三百纸。陈状出家。本郡考试以闻。词部给牒方得剃度(此文见旧史。欧阳新史。并删去弗存)

三年。帝召华山隐士陈搏问以飞升黄白之术。对曰。天子以治安天下为务。安用此为。乃遣还山。诏州县常存问

四年七月。金陵清凉文益禅师示寂。江南唐后主待以师礼。及终谥大法眼学者。号法眼宗(见罗汉珍师清源九世)○隐士谭景升居终南山。与陈搏为之友。着化书百十篇。穷括化原。久之仙去。尝游三茅山。至建业见宋齐丘。谓其有仙脱道骨。出书示之。属为序于传世。齐丘乃窃以自名。然未尝悟道蕴也(齐丘相后唐二世)

述曰。曾慥作集仙传言。陈希夷称其友。谭景升作化书。又云齐丘。窃取以为名。世人不能知其妄。此殆与向秀注庄子郭象窃之以自名。二事盖相类。不几于盗乎

六年。初帝之毁像也。镇州大悲极有灵应。诏下人莫敢近。帝闻之。自往其寺持斧镵破面胸。观者为之栗栗。及帝北征疽发于胸。亟归京师遂殂(杨文公谈苑)○汴都将士周百胜。年老家居。蔬食念佛。一夕梦黄衣吏追入大城至官府。主者令引观地狱。见一人黑色卧大铁状。狱卒持凿破其胸灌以铜汁。叫声不可闻。百胜惧念佛求退。追者曰。汝已是佛弟子不必惧。百胜问。囚者何人。答曰。此柴帝也。因毁像致此罚。百胜曰。我故君王也。何时得脱。追者曰。初录其人。至时王责曰。世间周通钱尽时方脱此罪。追者引从故道出城门。闻寺钟鸣遂觉。百胜常以语人。闻者为之悲惋(神应录)

述曰。自昔佛法遭毁有四时焉。魏太武因司徒崔浩。焚毁经像坑戮沙门。既而崔浩要斩。太武身感疠疾。竟为常侍宗爱所弑。文成嗣位。复大兴佛法(其一)周武因卫元嵩。毁经像塔寺驱沙门反俗。厥后杜祈入冥。见周武地狱受苦求救之事。宣帝嗣兴佛法复盛(其二)唐武宗因赵归真。毁像废寺僧尼还俗。帝后疽发背而殂。时穆陵尉称。天符以李炎毁佛。有夺寿去位之报。归真等皆被诛戮。宣宗即位佛法大兴(其三)周世宗毁像铸钱废拆寺院。疽发胸而殂。人见在狱受苦。有周通钱尽方得脱罪之语(其四)越五年。我太祖皇帝飞龙在天。首诏天下复寺立像。遣沙门求法西天。馆梵僧翻传贝叶。建精蓝济战士之魄。造经版寿大藏之传。当国家多事。而于弘赞佛道无所不举。及

太宗继体。度童子十七万人。建译经院制圣教序。赐天下无名伽蓝之额。建开宝大塔舍利之藏。暨真宗在朝。圣德遐被。五天咸贡梵典。昭陈天禧。度僧二十四万

仁宗践阼。光赞上乘谨翻译之功。广藏宫之卷词臣国

佛祖统纪卷第四十二(终)

○诏罗浮山轩辕集入见。帝问曰。先生长年何道致此。对曰。屏声色去滋味。一哀乐广惠泽则可与天地合体日月齐明。是为长年不俟别求。久之请还山。帝曰。朕临天下可闻其数否。集横书四十字。后乃得四十年

○钟离权。字云房。自称汉时遇王玄甫得长生之道。避乱入终南山。于石壁间得灵宝经。悟阴中有阳阳中有阴。为天地升降之宜。气中生水。水中生气。即心肾交合之理。乃静坐内观。遂能身外有身。唐吕岩。字洞宾。三举进士不第。于长安酒肆遇云房。将洞宾入终南山。授灵宝毕。法十二科。曰金诰玉书真原比喻真诀道要。其义有六。包罗五仙之旨。以授洞宾。谓之白。吾朝元有期。汝当居此洞。即有仙人下宣天诏。金幢玉节迎之升天。洞宾乃客游江淮。度何仙姑郭上窖施肩吾云(吕仙游行人间。自唐及宋。事迹非一)佛祖统纪卷第四十三

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之十宋(都汴京)太祖(宣祖第二子。母杜氏。二月十六日为长春节　葬永昌陵)

建隆元年(庚申)正月甲辰周恭帝逊于位。初上受诏北征宿陈桥驿。将士推戴拥入京师。时太夫人杜氏(太祖母昭宪皇后)同王夫人(太祖后孝明皇后)方设斋于定力寺为祈福。闻变王夫人惧。太夫人曰。吾儿平生多奇异。人言。当极贵。何忧也(杨文公谈苑)初是后唐明宗。于禁中焚香祷天曰。臣本夷狄不足以王中原。愿早生圣人以安天下。天成二年二月十六日。上降生于洛阳太内甲马营。神光满室。异香不散。体被金色。三日而变。人知其为应明宗祷云(皇朝景命录)

赞曰。神光金体。佛大士之瑞相也。开嘉运于五季久阨之年。践大位于四海望治之日。而又知兴教护法。慈临民物。以为社稷灵长之福。非佛大士之示生。其孰能与于此哉

上未仕时过泾州长寿镇寺。沙门知非凡人。阴使人图上容于寺壁。后以其寺有御容。遂为官所护。及在洛阳尝过长寿寺。枕殿砥昼寝。僧守严见赤蛇出入上鼻。上寤严问所向。上曰。欲往澶州见柴太尉。未有赍(周世宗)严曰。贫道有驴可乘以往。复赠之钱。及见太尉奇之。遂留幕府。晋开运间。宋城有异僧状如豪侠。挟铜弹走草莽上。指州地曰。不二十年当有帝王由此建号(杨文公谈苑○太祖在周朝为归德军节度使。归德在唐为宋州。及受禅遂以宋建国)

○先是民间有得梁志公铜牌记云。有一真人起冀州。开口张弓在左边。子子孙孙保永年。江南李主名其子曰弘冀。吴越钱王诸子。皆连弘字(弘倧弘俶弘亿)期应图谶。及上受禅。而宣祖之讳正当之(太祖皇考。上弘下殷。追谥宣祖。赵普皇朝龙飞记)○周世宗之废佛像也(世宗自持凿破镇州大悲像胸)疽发于胸而殂。时太祖太宗目见之。尝访神僧麻衣和上曰。今毁佛法大非社稷之福。麻衣曰。岂不闻三武之祸乎。又问。天下何时定乎。曰赤气已兆。辰申间当有真主出兴。佛法亦大兴矣(其后太祖受禅于庚申年正月甲辰。其应在于此也)○处士陈抟隐居华山闭门卧。屡月不起。显德末乘白骡将入东都。中道闻太祖即位。大笑曰。天下自此定矣○上始受命默计释氏。何道而归敬。若是其盛。尝微行至相国寺见一僧。醉呕户外。恶骂不可闻。上怒之。适从旁过。为醉僧所抱曰。莫恶发将暮矣。宜亟归内。上心动。乃还密令小珰往觇(敕焰切窥。汉宦者冠。加金珰充耳也)。令取所吐物。至则醉僧不见。收遗吐至。上前视之则真乳香也。上嗟叹不已。益知敬佛(已上四事蔡氏丛谈)○诏以二月十六日圣诞为长春节。赐百官宴于相国寺。宰相范质制祝圣斋疏云。素虹纪瑞。表觉帝之下生(佛下生有白象贯日。灭度有白虹十二道。今范公用事。恐别有所出)绀马效灵。应轮王之出世(金轮王出时七宝自至。绀马宝即其一也)非夫威震四天。则不足感自然之宝(金轮王统王四天下)非夫位尊三界。则孰能致希有之祥(佛为三界大师)寿命同百亿须弥。德泽被三千世界。恒沙可算天禄难穷。墨海虽干皇基益固云云。是日以庆诞恩。诏普度童行八千人(国朝会要)

赞曰。范公以名儒盛德为佐命首。相当庆诞祝赞之辞。纯用佛典以寓归美。其为敬佛重君。有见于此论者。谓明良庆会海宇统一。皆佛大士应世之祥也

六月。诏诸路寺院。经显德二年当废未毁者听存。其已毁寺所有佛像许移置存留。于是人间所藏铜像稍稍得出

赞曰。自有佛法以来。有道之国未尝不隆笃佛教以劝天下。太祖初见周朝毁像。伤之曰。令毁佛法大非社稷之福。及登大宝。亟下兴复之诏。可谓有道之君必隆佛教

十月亲征扬州李重进。十二月城陷。上以其固拒欲尽抗之。俄有异僧诣行宫门。自称龙兴寺清范。表乞恩宥。上许之。翌日驾幸寻问。见殿上一罗汉手擎草表。上大寤。敕建别殿安其像(广陵志)○吴越王钱俶。天性敬佛。慕阿育王造塔之事。用金铜精钢造八万四千塔。中藏宝箧印心咒经(此经咒功云。造像造塔者。奉安此咒者。即成七宝。即是奉藏三世如来全身舍利)布散部内。凡十年而讫功(今僧寺俗合有奉此塔者)○初天台教卷。经五代之乱残毁不全。吴越王俶遣使之高丽日本以求之。至是高丽遣沙门谛观持论疏诸文至螺溪。谒寂法师。一宗教文。复还中国。螺溪以授宝云。云以授法智。法智大肆讲说。遂专中兴教观之名(吴越王传)

二年○诏前征李重进。凡死于兵者。以杨州行宫置建隆寺为荐冥福。如唐太宗正观四年故事(至道三年。郡守王禹称撰碑)○诏民间二月至九月渔捕弹射着于令○四月上幸相国寺祈雨。出内帑设千僧斋。已而大雨○吴越王俶请延寿禅师主永明寺(今钱唐净慈寺)师日课一百八事。学者参问。以心为宗以悟为则。日暮往别峰行道念佛。人闻山中天乐声。吴越王感其专至。为作西方庄严殿以成其志。师以贤首慈恩天台三宗互有同异。馆其徒之知法者。博阅义海更相质难。师以心宗之衡以准平之。又集大乘经论六十部。两土贤圣三百家之言。证成唯心之旨。为书百卷。名曰宗镜。传于世(寿禅师传)

三年五月旱。上辛相国寺祈雨。诏彻乐太官进蔬食。已而雨大济○西域于阗国沙门善名七人来。诏馆于相国寺○楚王周行逢据潭州果于杀戮。然知事佛度僧斋忏未尝辍。见沙门辄作礼。亲手行食。谓左右曰。吾杀人多矣。不假佛力何以解怨○十一月高昌国遣僧法渊。献辟支佛牙玉器

乾德元年。螺溪寂法师为义通法师说止观法门

三年。沧州沙门道圆。游五天竺往反十八年。及还偕于阗使者至京师。献佛舍利贝叶梵经。上召见便殿问西土风俗。赐紫方袍器币○特进李托奏。雄武推官阮绍庄。梦云门禅师令上奏乞开塔。有旨。韶州守臣开视见师真身如生。乃迎赴阙供养。逾月遣送还山中。敕谥大慈元真宏明禅师(此后不注出处者。大约多国朝会要)

四年。诏秦凉既通。可遣僧往西竺求法。时沙门行勤一百五十七人应诏。所历焉耆龟兹迦弥罗等国。并赐诏书谕令遣人前导。仍各赐装钱三万(行装钱三十贯文)○上初诏西川转运使沈义伦。于益州以金银字写金刚经进上。至是召天清寺沙门崇蕴。入内讲演○枢密使沈义伦事佛长斋。夏中危坐。以饲蚊。或以为苦者。曰饿蚊相投。岂忍拂去。时执政多自陈起第。独义伦乞为母修寺。上嗟叹许之○敕内侍张重进。往峨眉山普贤寺庄严佛像。因嘉州屡奏。白水寺普贤相见也。峨眉志云。昔有蒲翁。因采药入山望峰顶。五色云放白光。忽一鹿前导至岩上。见普贤大士真相自兹显迹○河南府进士李蔼。造灭邪集以毁释教。窃藏经以为衾。事闻。上以为非毁圣道诳惑百姓。敕刺流沙门岛(在登州海中。旧制以溢额取居久者一人投之海。神宗朝马默守郡。乞今后溢额者移隶登州。上然之)

述曰。儒家有排佛者。以不曾读佛经耳。使稍知观览必能服其为道之妙。李蔼造论指佛为邪。盖傅奕韩退之诋佛为夷之余波也。不有明主孰能鉴其妄作。流之海岛非不幸也

五年。诏曰。禁锢以来天下多辇佛像赴京。顾惟像教世许尊瞻。忽从镕毁甚乖归敬。应诸郡有铜像处。依旧存留。但不许铸造新像○右街应制沙门文胜。奉敕编修大藏经随函索隐。凡六百六十卷○敕莱州道士刘若拙充右街道录。集京师道士试学事业。未至者皆罢斥之

开宝二年。长春节诏天下沙门。殿试经律论义十条。全中者赐紫衣

四年三月。上亲征太原刘继元。道由潞州麻衣和上院。躬祝于佛曰。此行以吊伐为事。誓不滥杀一人。继元闻之。极力抵拒。车驾至城下诸军进攻。时太原城守尚坚博士李光赞。劝上回銮(音峦。铃也。天子大辂衡上。金雀口衔铃曰銮)宰相赵普以为然。遂班师○处士陈抟受易于麻衣道者。得所述正易心法四十二章。理极天人历诋先儒之失。抟始为之注。及受河图洛书之诀。发易道之秘。汉晋诸儒如郑康成京房王弼韩康伯。皆所未知也。其诀曰。戴九履一。左三右七。二四为肩。六八为膝。纵横皆十五。而五居其室。此图纵横倒正回合交错。随意数之。皆得十五。刘牧谓非人智所能伪为。始抟以传种放。放传李溉。溉传许坚。坚传范谔昌。谔昌传刘牧。始为钩隐图以述之

述曰。系辞云。河出图示其名也。参伍以变错综其数。示其体也。此夫子显示河图之文也。汉世有书。其论河图云。太一取之以行九宫。四正四维皆十有五。此易纬详陈河图之数也。五季之际。有方服而衣麻者。妙达易道。始发河图之秘。以授希夷。希夷始着诀传世。然世人徒能述希夷之言。而不知其义本出于系辞易纬。今以着诀。上合易纬九宫十五之文。又以易纬。仰参系辞参伍以变之说。无不吻合。系纬之文。略而隐。故常人不能明。独麻衣悟此妙于二千年之后。殆天授也(河洛文今见易经之前)

陈抟居华山。钱若水未第去谒之。抟邀入山斋。见老僧拥纳附火。若水揖之。僧开目而已。坐久抟问。何如。僧曰。无仙骨法。若水退抟戒之曰。三日后可复来。如期而往。抟曰。始吾见子神观清粹。谓可以学仙。故请决于老僧。僧言。他无仙骨。但可作贵公卿。于急流中勇退耳。问僧何人。抟曰。吾师麻衣道者也(湘山野录○洞微志中云。僧是白合道者宗裔)○沙门建盛自西竺还。诣阙进贝叶梵经。同梵僧曼殊室利偕来。室利者中天竺王子也。诏馆于相国寺。持律甚精。都人施财盈屋。并无所用○敕高品张从信。往益州雕大藏经板

五年。诏僧道。每当朝集。僧先道后。并立殿廷。僧东道西。间杂副职。若遇郊天。道左僧右(僧史略)

                    僧东　　道左

北　君位　僧先道后　殿廷　郊天　　南

                    道西　　僧右

述曰。左右即东西也。郊天之日道居左者。以道士继朝班之后。便于设拜故权令居左。非常用之法也　此说闻之顽空云。得之礼部职事人

诏京城名德玄超等入大内。诵金字大藏经。车驾临幸。并赐紫方袍○诏曰。僧尼无间实紊教法。自令于尼寺置坛受戒。尼大德主之

述曰。廷议但欲分别僧尼。而不知尼女受戒须依大僧无置坛自受之律。此一时救弊不可为法。今则无复用此也

诏曰。释门之本贵在清虚。梵刹之中岂宜污杂。适当崇阐尤在精严。如闻道场斋会。夜集士女深为亵渎。无益修持。宜令功德司祠部告谕诸路并加禁止○敕僧道。并隶功德使。出家求度策试经业。关祠部给牒○西天竺沙门可智法见真理三人来朝。赐紫方袍○西天竺沙门苏葛陀来。贡舍利文殊华。赐紫服金币○六月天台德韶国师示寂。有大星殒于峰顶。天降大雪师得法于清凉法眼(清源下十世)○西天竺沙门弥罗等十四人来朝并赐紫服

六年八月。汝州风穴禅师延昭示寂。师得法于南院(南岳八世下)知鄜州(音孚鄜延路)王龟从表称。中天竺三藏法天至。译圣无量寿经七佛赞。河中府梵学沙门法进执笔缀文。龟从润色。诏法天赴阙召见慰问。赐紫方袍

七年二月。永明寿禅师示寂。赐谥智觉。师得法于韶国师。高丽国王遣三十六僧来受道法。于是法眼一宗盛行海外而中国遂绝

八年三月。上幸洛阳至龙门山广化寺。开无畏三藏塔瞻敬真体。四月上将郊天而雨不止。遣使祷无畏塔。及期而霁(无畏三藏。唐开元四年自西天来。长安为教主二十三年。灭塔于洛阳之龙门)○上自洛阳回京师。手书金刚经常自读诵。宰相赵普因奏事见之。上曰。不欲甲胄之士知之。但言常读兵书可也

赞曰。汉高帝与韩彭取天下论功行。封王数十城。相继反畔。卒取诛戮。光武封功臣邓禹辈。大者不过数县。以其易制故上下无异意。智矣哉。我太祖之善驾驭英雄也。俾石守信等义社十弟释兵权于杯酒笑谈之顷。享禄私第全其余生。上不失国恩下不失臣节。过二汉君臣远矣。至于深居禁中常诵佛典而欲使甲士知读兵书。是又重威保国之仁术也。智矣哉

    太宗(宣祖第三子。太祖同母弟也。母梦神人捧日置于怀遂娠。十月十七日为乾明节葬永熙陵)

太平兴国元年。诏普度天下童子。凡十七万人(国朝会要)○真君传结坛之法有九。上三坛为国家。上曰顺天兴国坛。星位三千六百。为普天大醮。中曰延祚保生坛。星位二千四百。为周天大醮。下曰祈谷福时坛。星位一千二百。为罗天大醮。中三坛为臣寮。上曰黄箓延寿坛。星位六百四十。中曰黄箓臻庆坛。星位四百九十。下曰黄箓去邪坛。星位三百六十。下三坛为士庶。上曰续命坛。星位二百四十。中曰集福坛。星位百二十。下曰却灾坛。星位八十一。旌旗鉴剑。弓矢法物。具列仪范各有差隆云云。真君曰。诸天万灵仙众梵佛。悉朝上帝于通明殿。又曰。佛在三清之中。别有梵天居之。于上帝如九卿奉天子也

述曰。凡释道二家之言天。名可不同而体不可不同也。如来圣人如实知见三界。不可谓不尽也。而道家诸书浅缪无识。故名与体皆不同。如度人经诸道书。或云三十六天。谓欲界六天色界十八天无色界四天。此二十八为三界内有生死。其上更有四梵天为三界外。断生死一灾。又其上有三清天。最上为大罗天。此等虽欲比同佛经三界之语。殊不知四梵三清竟无实位。盖凡言界外断生死者。即三乘与佛耳。岂当复指三清诸天轮转之徒哉。张无尽述息诤论。引黄帝内书云。太一者。元一之气。始生于太虚之上。有玉京山。四方各有八天。三十二帝。玉京之上有玉清上清太清。三清之上有虚皇十天。元老元君元尊天真九皇居之。天皇真人。降天真九气分六元。而为混沌之象云云。无尽断之曰。夫言玉京山三十二帝者。即佛之所谓须弥山顶忉利天也。虚皇天者。即佛所谓大梵天也。三清天者。即佛所谓空居天也。大梵天为世界主。不知上有光音诸天。而言我能有所生。有所生则气有所降。此天真九皇所以降气而造世界也。气有阴阳则人有男女。如道家三清。侍以金童玉女。此欲界空居为三清天也(空居即夜摩为大清。兜率为上清。乐变化为玉清。他化自在为大罗天。然道书言天。矛盾自多难以定一)又王钦若奉诏撰翊圣真君传。其间论佛最为失义。如翊圣云。诸天万灵仙众梵佛。悉来朝上帝。夫佛为三界师为天中尊。佛所住处梵天帝释皆来卫从。明知天帝所以奉佛也。今传言佛来朝帝。甚为无状。翊圣既自言。帝辅其位高矣。未应有此失理之言。钦若稍称知佛。作传之辞亦未必有此语。特恐道流不知天位。妄撰此言入于传中。虽欲尊天而卑佛。适所以诬天而慢佛也。戒之哉

初周世宗废龙兴寺以为官仓。国初寺僧击鼓求复。至是不已。上遣使持剑诘之曰。前朝为仓日久。何为烦渎天廷。且密戒惧即斩之。僧辞自若曰。前朝不道毁像废寺。正赖今日圣明兴复之耳。贫道何畏一死。中使以闻。上大感叹。敕复以为寺(类苑)

二年。使改龙兴寺为太平兴国寺。立开先殿以奉太祖御容○西天沙门吉祥来。进贝叶梵经

三年三月。赐天下无名寺额。曰太平兴国。曰乾明○开宝寺沙门继从等。自西天还献梵经佛舍利塔菩提树叶孔雀尾拂。并赐紫方袍○四月诏谥庐山远法师曰圆悟。塔曰凝寂。永法师曰觉寂。塔曰实智○中天竺沙门钵纳摩来。献佛舍利塔[犛-未+牙]牛尾拂○西天王子曼殊室利求归本国。诏从之(开宝四年至此)○翰林学士李昉徐铉等进太平广记。其间录佛法者三十卷。上自汉明终于五代。古今悟心得道之众。神僧经论定慧之学。君臣信毁休咎之征。靡所不载○敕供奉官赵镕。往吴越迎明州阿育王佛舍利塔○吴越王俶奉版图归朝。令僧统赞宁奉释迦舍利塔入见于滋福殿。上素闻其名。一日七宣。赐号通慧大师(宁在国为两浙僧统。号明义宗文大师)除翰林与学士陶谷同列。或诮之曰。青琐朱楹安容此物。及与之语。师援据经史衮衮不已。诮者为之畏服。学士王禹称徐铉。每有疑则就质之。皆为下拜。事以师礼滋福殿者安佛像经藏。立刹声钟即内道场也(国朝会要)

五年正月。敕内侍张廷训。往代州五台山造金铜文殊万菩萨像。奉安于真容院。诏重修五台十寺。以沙门芳润为十寺僧正。十寺者。真容。华严寿宁。兴国。竹林。金阁。法华。秘密。灵境。大贤。五台山记云。山形五峙周五百里。崇岩叠嶂飞泉吐雾。中台高四十里。顶上平地周六里。西北有太华池石精舍文殊弥勒石像。东南有大孚寺。魏文帝造。东西二堂圣所居处。又东北有王子寺阿育王塔。东北三台间有金刚窟三世佛法藏。中台东南有清凉寺。其最深处文殊所居。人不敢近。西岩有秘魔岩。岩西有佛光寺○敕内侍张仁赞。往成都铸金铜普贤像。高二丈。奉安嘉州峨眉山普贤寺之白水。建大阁以覆之。诏重修峨眉五寺。即白水普贤。黑水华严。中峰。乾明。光相也。三峨高出五岳秀甲九州。西竺千岁和上曰。此震旦国第一山也○河中府沙门法进。请三藏法天译经于蒲津(蒲州河中府)守臣表进。上览之大说。召入京师始兴译事○二月北天竺迦湿弥罗国三藏天息灾。乌填曩国三藏施护来。召见赐紫衣。敕二师同阅梵夹。时上盛意翻译。乃诏中使郑守均。于太平兴国寺西建译经院。为三堂。中为译经。东序为润文。西序为证义○五月中天竺沙门护罗来。献贝叶梵经敕赐紫服○沙门知则进所著圣无量寿经疏。赐号演教大师○诏建开圣禅寺于诞生之地。奉优填王旃檀瑞像(梁武帝遣郝骞往天竺迎至者)释迦佛牙太祖亲缄银塔中(唐宣律师天人所献)梁志公真身锡杖刀尺○敕内侍卫钦。往泗州修僧伽大师塔。凡十三层。改普照王寺为太平兴国

七年正月。威虏军奏言。筑城穿土得石函铁函铜函银函金函。凡五重中有流离瓶盛佛舍利。有刻石记云。贞观二十一年藏佛舍利。谨遣牙吏以闻○嘉州通判王衮奏。近往峨眉提点白水寺修造。见瓦屋山皆变金色。中有丈六金身普贤。次日午中见罗汉二身乘紫云行空中

深州奏。陆泽县人王绪牧牛田中。见一白兔。逐之入土穴中。探穴得石佛五十躯。制度奇古长皆尺余。敕就邑寺奉安。像常放白光○六月译经院成。诏天息灾等居之。赐天息灾明教大师。法天传教大师。施护显教大师令以所将梵本各译一经。诏梵学僧法进常谨清沼等笔受缀文。光禄卿杨说兵部员外郎张洎润文。殿直刘素监护。天息灾述译经仪式。于东堂面西粉布圣坛(作坛以粉饰之事在藏经)开四门。各一梵僧主之。持秘密咒七日夜。又设木坛布圣贤名字轮(坛形正圆。层列佛大士天神名佐。环绕其上如车轮之状)目曰大法曼拏罗(此云大会)请圣贤阿伽沐浴(阿伽此云器。凡供养之器。皆称曰阿伽。今言阿伽。乃是沐浴器)设香华灯水肴果之供。礼拜绕旋。祈请冥祐。以殄魔障第一译主。正坐面外宣传梵文。第二证义坐其左。与译主评量梵文。第三证文坐其右。听译主高读梵文。以验差误。第四书字梵学僧。审听梵文书成华字。犹是梵音(【◇】。初翻为纥哩第野。【◇】为素怛览)五笔受。翻梵音成华言(纥哩那野。再翻为心。素怛览。翻为经)第六缀文。回缀文字使成句义(如笔受云照见五蕴彼自性空见此。今云照见五蕴皆空。大率梵音多先能后所。如念佛为佛念打钟为钟打。故须回缀字句以顺此土之文)第七参译。参考两土文字使无误。第八刊定。刊削冗长定取句义(如无无明无明。剩两字。如上正遍知。上阙一无字)第九润文。官于僧众南向设位。参详润色(如心经度一切苦厄一句。元无梵本。又是故空中一句。是故两字元无梵本)僧众日日沐浴。三衣坐具。威仪整肃。所须受用悉从官给。天息灾言。译文有与御名庙讳同者。前代不避。若变文回避虑妨经旨。今欲依国学九经但阙点画。诏答。佛经用字宜从正文。庙讳御名不须回避○七月天息灾上新译圣佛母经。法天上吉祥持世经。施护上如来庄严经。各一卷。诏两街僧选义学沙门百人祥定经义。时左街僧录神曜等言。译场久废传译至艰。天息灾等即持梵文。先翻梵义。以华文证之。曜众乃服○诏新经入藏开板流行。车驾亲幸译经院。召僧众赐坐尉谕。赐卧具缯帛什物。度其院童子十人。悉取禁中所藏梵本令其翻译○十二月诏选梵学沙门为笔受。义学沙门十人为证义。自是每岁诞节必献新经。皆召坐赐斋以经付藏○诏曰。朕方隆教法用福邦家。其内外诸郡童行并与剃度○成都沙门光远游西天还。诣阙进西天竺王子没徒曩表佛顶印贝多叶菩提树叶。诏三藏施护译其表曰。伏闻支那国(西竺指大唐为支那。今因旧以为称也)有大天子。至圣至神富贵自在。自惭福薄无由朝谒。远蒙皇恩赐金刚座释迦如来袈裟一领。即已披挂供养。伏愿支那皇帝。福慧圆满寿命延长。一切有情度诸沉溺。谨以释迦舍利附沙门光远以进(奉金刚佛袈裟。两朝未见遣送之实。今详乾德四年行勤等应诏。西天求法。诸国并赐诏书。应以此年附献也)八年六月。诏翰林赞宁修大宋高僧传。宁乞归钱唐撰述。诏许之○诏译经院。赐名传法。于西偏建印经院(今临安传法院。即东都译经院。今但供奉入内道场法事)○成都先奉太祖敕造大藏经板成进上○敕太原成都铸铜钟。赐五台峨眉名山遣挂之日。两山皆有梵僧十余。空中奉迎其钟。声闻百里○天息灾等言。历朝翻译并藉梵僧。若遐阻不来则译经废绝。欲令两街选童子五十人习学梵字。诏令高品王文寿选惟净等十人引见便殿诏送译经院受学。惟净者江南李煜之侄。口受梵章即晓其义。岁余度为僧。升梵学笔受。赐紫衣光梵大师○沙门法遇自西天来。献佛顶舍利贝叶梵经。法遇化众造龙宝盖金襕袈裟。将再往中天竺金刚座所供养。乞给所经诸国书。诏赐三佛齐葛古罗柯兰诸国敕书以遣之○泗州奏。僧伽塔白昼放光。士民然顶臂香供养者日千余人。敕内侍奉释迦舍利藏之塔下○上以新译经。示宰臣曰。佛氏之教有裨政理普利群生。达者自悟渊源。愚者妄生诬谤。朕于此道微识其宗。凡为君而正心无私。即自利行也。凡行一善以安天下。即利他行也。如梁武舍身为奴。此小乘偏见。非后代所宜法也。赵普对曰。陛下以尧舜之道治世。以如来之行修心。圣智高远非臣下所能知也○诏以御制莲华心回文偈。秘藏诠。逍遥咏。宣示近臣○敕内侍张承贵往天台山重建寿昌寺从沙门自珣请也

雍熙元年三月。日本国沙门奝(丁ㄠ切)然来朝。然言。其国传袭六十四世八十五主。至应神天皇。始传中国文字。至钦明天皇壬申岁。始传佛教于百济。当梁承圣初年。至用明立有太子名圣德。年七岁便悟佛法。于菩提寺讲胜鬘经。感天雨华。始遣使入中国求法华经。当隋开皇中也。至孝德立。白雉四年遣僧道照入中国从奘法师传法。当唐永徽四年也。次足姬立。令僧智通入中国求大乘法。当显庆三年也。次文武立。宝龟二年令僧玄昉入中国求法。当开元四年也。次孝明立。天平胜宝四年遣使入中国求内外教典。当天宝中也。次元武立。遣僧空海入中国传智者教。当元和年中也(贞元元和间。有日本最澄。受荆溪一宗疏记以归。当以此为传教之始可也。而奝然乃言空海传教。而不及最澄何耶。唐书亦言空海肆业中国二十年。然吾宗未见空海传教之迹。今据释门正统云。空海入中国学密教于不空弟子慧果。始知奝然言学智者教者误也)次文德立。令僧常晓入中国求释迦密教。当大中年也。上闻其王一姓传继臣下皆世官。谓宰臣曰。岛夷君臣乃能世祚永久若是。奝然求谒五台及回京师。乞赐印本大藏经诏有司给与之案唐书。日本汉倭人也。去京师万四千里。直新罗东南在海中岛。左右小岛五十余。皆自名国而臣附之。其俗多女少男。有文字尚浮图。其王姓阿每氏。初主号天御中主彦敛。五十二世皆以尊为号。居竺紫城。彦子神武立。更以天皇为号。徙治大和州。又十六世至应神。又十四世至钦明。又二世至用明。当隋开皇末。始与中国通。又四世至皇极。当正观五年。遣使入朝。极子孝德立。始改元白雉献武魄大如斗马脑若五升器。又二世至天智。遣使与虾蛦人偕朝。又二世号总持。遣使贺平高丽。当咸亨元年也。至是始改号日本。言其国在东近日所出也。长安元年持子文武立。改元大宝。遣使粟田贡方物。武后授司膳卿还国。又二世圣武立。改元白龟。开元初粟田复来朝。请从诸儒授经。诏四门助教赵玄默即鸿胪寺为师。悉赏物贸书归。圣武女孝明立。改元天平胜宝。四世元武立。当贞元末年。遣使者朝期学者橘免势浮图空海。留肆业二十年。乃还。又五世文德立。又三世光孝立。当光启元年也(唐祖景帝讳虎。如龙虎虎丘虎魄。并出以武家)

敕造罗汉像五百十六身。奉安天台寿昌寺。二年上览新译经。谓宰臣曰。天息灾等妙得翻译之体。乃诏天息灾除朝散大夫试光禄卿。法天施护并除朝奉大夫试鸿胪卿。法天改名法贤。并月给酥酪钱有差。新译经论并刊板印行。天息灾等言。闻陕西诸路颇有道俗收藏梵经。乞下寻访以资翻译。诏从之(汉书注。郊庙行礼。九宾鸿声而胪传之也)

述曰。自古人君重沙门之德者。必尊其位异其称。曰僧录僧统法师国师。入对不称臣。登殿赐高座。如是为得其宜。至若封官加爵称卿称公。混滥朝端轻招物论。上失尊僧之礼。下贻失节之讥。释氏清风几于不竞彼征君处士不事王侯者。吾辈宁无愧乎。若不空开府于唐朝息灾光禄于吾宋。皆由翻译功高特承天泽。盖将答主上重法之心。非所以为荣也

诏两街供奉僧于内殿建道场。为民祈福。岁以为常○诏西天僧有精通梵语可助翻译者。悉馆于传法院○诏岭南粤俗杀人祭鬼。僧置妻孥。所在长吏诫厉以顺正教(东都事略)

述曰。磐少时客南海。见乡落僧居畜妻养子。皆能执钹鼓从事于赴请。问其度牒否。则曰。但于本郡给帖耳。此等皆因守郡者规微利。而不知慁渎三宝之为过也。今此诏旨专戒长吏。可谓得护法之心焉。尝闻蜀僧在乡多畜妻子。平时习熟公私不以为非。今之西蜀游学东南者。真成出家之士也

三年。诏天下系帐童行并与剃度。自今后读经及三百纸。所业精熟者。方许系帐○诏以御制三藏圣教序赐天息灾等。令冠新译经首

四年。敕内侍送宝冠璎珞袈裟往峨眉普贤寺。是日众见普贤大士乘紫云行空中。久之方没○十一月四日。螺溪羲寂法师示寂

端拱元年。翰林通慧大师赞宁上表进高僧传三十卷。玺书褒美(玺音徙天子玉印)令遍入大藏。敕住京师天寿寺。僧传之作始于梁嘉祥惠皎为高僧传十四卷。起汉明终梁武天监十八年。唐西明道宣作续高僧传三十卷起梁天监讫唐正观十九年。今宋传起唐正观至宋端拱元年。依梁唐二传分十科。一译经。二解义。三禅定。四戒律。五护法。六感通。七遗身。八读诵。九兴福。十杂学(王禹称有诗。赠宁僧统云。支公兼有董狐才。史传修成乙夜开)

述曰。洪觉范谓宣律师作僧史。文辞非所长。作禅者传。如户昏案检。宁僧统虽博学。然其识暗聚众碣为传。非一体。觉范之论何其至耶。昔鲁直见僧传文鄙义浅欲删修之。而不果。惜哉。如有用我者。吾其能成鲁直志乎

两街僧录可朝等。请笺释御制佛乘文集。诏许之○日本国法济大师奝然。遣弟子嘉因祈干来朝○十月二十一日。宝云通法师示寂

二年。开宝寺建宝塔成。八隅十一层。三十六丈。上安千佛万菩萨。塔下作天宫奉安阿育王佛舍利塔。皆杭州塔工喻浩所造。凡八年而毕。赐名福胜塔院。安舍利日。上肩舆微行。自手奉藏。有白光起小塔一角。大塔放光洞照天地。士庶焚香献供者盈路。内侍数十人求出家扫塔。上谓近臣曰。我宿世曾亲佛座。但未通宿命耳。诏直学士院朱昂撰塔铭。谓曰。儒人多薄佛。向中竺僧法遇乞为本国佛金刚座立碑(即菩提树下金刚土台也)学士苏易简为之指佛为夷人。朕恶其不逊。遂别命制之。卿宜体此意

述曰。人无通识不足以知佛。故韩愈夷其佛。欧阳修亦夷其佛。太宗以苏易简指佛为夷而恶之。自古人君莫如太宗之有通识也。佛圣人也。五天中土也。此方即五天之东境也。今称中国者。此方自称尊也。称四夷者。且约此方四境之外论之也。儒家乏通识。即目睫以言之。故多失言。若苏黄诸公则知之。复能言之也

敕内侍谢保意领将作匠。赐黄金三百两。往峨眉饰普贤像。再修寺宇。并赐御制文集令直院徐铉撰记。淳化元年。诏参政苏易简撰三教圣贤录。乞通慧赞宁太一宫道士韩德纯分领其事。宁撰鹫岭圣贤录五十卷以进。敕充左街讲经首座○通利军(后废隶真定府)建城掘地。于古寺基得巨石佛十躯。诏建淳化寺以奉其像○诏涟水军沙门道坚赴阙。召见赐偈。坚姓娄。神异不测。知人休咎。时润州有沙门号四世界。佯狂市廛说祸福立应。润商人欲往涟水。四世界曰。彼有娄道者。是蹈宝华佛化身。汝如见之必获厚利。商至涟水见而拜之。师曰。四世界教汝来耶。汝不识日光菩萨。见我何为。商退果得利异常时。归访四世界不复见矣○诏赤脚道者入见。上曰。南方禅律如何化物。对曰。究之一理。上起绕龙床一匝云。是禅是律。对曰。究之一理。上说○高丽国王治遣使。乞赐大藏经并御制佛乘文集。诏给之

二年。太原沙门重达自西天还。往反十年。进佛舍利贝叶梵经。赐紫服住西京广爱寺○敕翰林赞宁充史馆编修○中天竺那烂陀寺沙门补陀吃多来朝。进佛舍利梵经。赐紫服○杭州西湖昭庆寺沙门省常。刺血书华严净行品。结社修西方净业。宰相王旦为之首参政苏易简百三十二人。一时士夫皆称净行社弟子。比丘预者千众人。谓庐山莲社莫如此日之盛○申公吕蒙正微时窭甚(窭郡羽反贫也)常干谒人。有僧怜之给其食。弥月又罄。乃令就居房廊随众粥饭。遂得安心读书。是年获荐。僧复备装遣之。竟魁多士。后十年执政郊祀。奉给皆不请。上间其故对以私恩未报。上叹曰。僧中有若人耶。乃牒西京令寺僧取奉资修寺以为报。公常晨兴礼佛。祝之曰。不信三宝者愿勿生我家。愿子孙世世食禄护持佛法。公之子公着。犹子夷简。并封申公。皆知敬佛。每于元旦出所事诸禅老书诲。拜而读之。蒙正居政府日。焚疏请言法华斋。翌旦言至坐堂上。公将出。念当拜不当拜。言大呼曰。吕老子快出来。拜亦得不拜亦得。公大惊遽出拜之。斋毕问未来休咎。言索笔书亳州二字。及后罢相知亳。始悟前谶(大慧武库)○南海占城国沙门净戒。诣阙献如意金铜铃杵龙脑香。诏国忌日宰相已下诣寺观行香。禁不得事腥酒

四年。诏西边诸郡梵僧西来。中国僧西游而还者。所持梵经并先具奏。封题进上○高丽国王治遣使谢赐藏经御制文集○上幸开宝塔院问僧。卿是何人。僧云。塔主。上曰朕塔云何卿作主。僧无对(雪窦代云盍闻咸如)因僧朝见。上曰。甚处来。对云。庐山卧云庵。上曰。卧云深处不朝天。僧无对(雪窦代云难避至能)上尝梦天人云。请陛下发菩提心翌旦宣问西街。菩提心如何发。俱无对(雪窦代云实谓今古平闻)

五年。中闻国沙门吉祥进大乘祝藏经。诏五藏法贤等详定。贤奏此经是于阗书体非是梵文。其中无请问人及听法众。前后六十五处文义不正。帝召贤谕之曰。使邪伪得行。非所以崇佛教也。宜焚弃此本以绝后惑○蜀民李顺反陷成都。上遣昭宣使王继恩攻破之。复命参知政事赵昌言。充川陕路兵马都使。既行。时峨眉高僧茂贞赴召。谓上曰。昌言额绞有反相。不宜委以蜀事。上方悔之。及昌言至凤翔时。寇准为守。密上书言。昌言有重名无子息。不可授以兵柄。上得疏忆茂贞言。大惊乃以昌言知凤翔。而召寇准参政事

至道元年。中天竺沙门迦罗扇帝来朝。进佛顶舍利贝叶梵经○诏两浙福建路每寺三百人。岁度一人。尼百人。度一人。诵经百纸读经五百纸为合格○诏两街僧录省才进盂兰盆仪

二年。诏以御制秘藏诠二十卷缘识五卷赵遥咏十卷命两街笺注。入大藏颁行

藏六秀师曰。秀尝恭览秘藏诠等三文知旨。义与契经相为表里。所谓现在佛以梵王帝释身称性而说法也

敕史馆编修赞宁知西京教门事

三年九月○西天竺沙门罗护罗来朝。进贝叶梵经。赐紫服

佛祖统纪卷第四十三(终)

○国初有天神。降于盩屋(音周质扶风属县)张守真家。自言。玉帝之辅。奉上帝命护卫宋朝。所言祸福皆验守真遂为道士。至是上召守真入见。陈立坛设醮之法。敕于琼林苑设周天大醮。遣记居舍人王龟从。就终南山建上清太平宫。以奉天神。上亲征太原天神降言。宜设醮谢胜捷。踰旬王师秦捷。上遣使诣宫醮谢其夕降言曰。上帝诸天皆喜国祚延永过于有唐。乃诏封天神为翊圣保德真君。赐守真崇元大师。自是公卿士庶诣宫祈叩。必降语告诫(国朝会要)

○诏华州处士陈抟入见。不就。再遣中谒者(汉世称内使为中谒者)。赐以诗曰。曾向前朝出白云。后来消息杳无闻。如今若解随征召。尽把三峰乞与君。抟不得已诣阙。冠华阳巾羽服草屩以宾礼见(草曰屩。音□。木曰屐。皮曰履。麻曰鞋。有藉曰屧。悉协反)。赐号希夷先生。令见寿王(真宗初封)及门而反曰。王门厮后皆将相之具。何必见王。由是上属意真宗。宰相宋琪从容问曰。先生得玄默之道。可以化人乎。抟曰。山林之人无道可传。圣上天日之表正君臣合德图治之时也

○舒州奏贡瑞石言。怀宁县人柯萼逢异僧。令往万岁山取宝僧以杖指古松萼掘之得黝石(于紏反青黑色)上刻梁志公记云。吾观四五朝后次丙子年赵号太平二十一帝。社稷永安。僧忽不见。上览石敬叹不已。忽一日志公降禁中。上亲闻训语乃遣使诣钟山奉斋。其文略曰。至真临格。宝训躬闻。审基绪之由来。积庆灵之永久。乃诏赐号道林真觉菩萨。公私不得指斥其名。因号宝公赞曰。当　太宗朝两获瑞石。皆称赵二十一帝。嘉州之贡犹可以言人为之。至于舒州之献志公所记异僧亲指。非可言人为也。及志公降禁中闻宝训。遣使钟山奉斋致谢。非圣天子有所诚感曷至于是佛祖统纪卷第四十四

        宋咸淳四明东湖沙门志磐撰

    法运通塞志十七之十一真宗(太宗第三子。母元德皇后李氏。十二月二日为承天节永定陵)

咸平元年。御制三藏圣教序。赐明教大师法贤等。令置先帝圣教序后。沙门可升注序进上○诏知制诰朱昂兼译经润文官○御制崇释论。其略云。奉乃十力(佛有十力)。辅兹五常。上法之以爱民。下遵之而迁善。诚可以庇黎庶而登仁寿也。又曰。释氏戒律之书兴周孔荀孟。迹异而道同。大指劝人之善禁人之恶。不杀则仁矣。不盗则廉矣。不惑则信矣。不妄则正矣。不醉则庄矣○中天竺沙门儞尾抳等来朝。进佛舍利梵经菩提树叶菩提子数珠。赐紫衣○西天竺沙门佛护来朝进梵经。赐紫衣○敕史馆编修赞宁充右街僧录

二年礼部侍郎阵恕言。译经院久费供亿。乞罢之。上以先朝盛典不许○敕史馆编修赞宁迁左街僧录。三年八月。试光禄卿天息灾亡。谥慧辩法师。敕有司具礼送终○慈照聪禅师(见首山)住襄州石门。郡守以事笞之。暨归首座问讯曰。守无故屈辱和上。师以手指地曰。教他平地起骨堆。即见随指起一堆土。守全家以病死(大慧武库)

四年五月。试鸿胪卿法贤亡。谥玄觉法师。敕送终如慧辩礼○史馆修撰左右街僧录赞宁亡。学士王禹偁序其文曰。师年八十二。视听不衰。历京师十四朝吴越四世。终能受洪范向用之福。处浮图具瞻之地。所谓必得其寿必得其位者乎。师所述内典录百五十卷。外学集四十九卷。览其文知其道矣。师尝着通论有驳董仲舒难王充斥颜师古。证蔡邕非史通等。禹偁见之大服其说。作书与师曰。辰借通论。日殆三复。使圣人之道无伤于明夷儒家者流不致于迷。复自周秦以降作者众矣。至于斥杨墨而尊姬孔。不无其人。如此历诋诸家丕显圣道者。吾未之见也。师胡为而来哉。得非天祚素王而假手于我师者与。不然天下冠章甫而衣逢掖者。岂遂无其人也(礼记孔子曰。予少居鲁。衣逢掖之衣。长居宋。冠章甫之冠。逢犹大也。大袂禅衣。章甫殷冠。宋殷后。孔子祖于宋也。逢如宋。掖音亦。袂弥蔽反。袖也。禅单同)。仆虽不佞亦尝从事于斯矣。每欲厉墨兵而讨百氏俘于儒宫。且取其小道乱常之甚者。孥戮之。俾乎祖述宪章之道与天比崇。然后知夫子之尊也。区区此怀为日斯久。今兹睹师通论之作。所谓时雨降矣。日月出矣。溉灌爝火复何为哉(庄子日月出矣。爝火不息。爝音爵。火炬也。见王氏小畜集)师述僧史略三卷。凡法门事始因革莫不毕录。台阁之士。欲通练内外典故者。皆于此观之

述曰。道法师序僧史略称。内翰王公抵排释氏。过于韩子。而独于宁通慧推服之不暇。盖其学行才识有可取也。今观小畜集。其修僧史则赠以七言。撰圣贤录则贺以五言。归葬钱唐则志其墓。所著内外集则冠以序。而于通论之作。赞之以书。且盛称其驳董难王斥颜非史历诋诸家自周秦已来未之见。是知王公之于通慧不敢排以佛。而独有取于学识之高。可谓能诚服矣。至于通慧道德之盛。则王公未学。不足以知。非如梁敬之之知荆溪柳子厚之知重巽也

六年。知开封府陈恕言。僧徒往西天取经者。臣尝召问。皆罕习经业。而质状庸陋。或往诸藩必招轻慢。自今宜试经业察人材。择其可者令往。诏可○二月诏隋智者禅师科教类次刊牍。凡百五十四部。赐召天台总录。译馆请系开元东土集传。制曰可

景德元年。日本国沙门寂照来。进无量寿佛像金字法华经水晶数珠。赐紫方袍○西天三藏法护来。进佛舍利贝叶梵经。赐紫衣束帛。馆于译经院○北天沙门戒贤来进梵经。赐紫服○七月亢旱。召西天梵僧于金明池水心立坛咒龙。有云雾自池中出。须臾雨至。自后岁旱必作咒法多验○东吴沙门道原进禅宗传灯录三十卷。诏翰林学士杨亿裁定颁行

二年三月。迦湿弥罗国沙门目罗失稽来。进梵经菩提树叶○七月西天沙门达磨波来进梵经。赐紫服○九月上幸译经院。令三藏诸僧坐。赐香茶缯彩有差○上以诸寺住持先是僧职迁补或非其才。至是召见便殿阅试行业。三年诸王府侍读孙奭奏。请减损修寺度僧。上曰。释道二门有助世教。人或偏见往往毁訾。假使僧道时有不检。安可即废○诏释道岁度十人者。特放一人不试经业○婺州沙门志蒙徐氏。衣锦衣喜食猪头。言人灾祥无不验。呼人为小舅自号曰徐姊夫。一日坐化于三衢吉祥寺。遗言。吾是定光佛。至是奉真身。祈祷神应不歇。世目之猪头和上

四年。诏京城鬻酒肉者。并去寺观百步之外。有以酒肉五辛酤市于僧道者。许人紏告。重论其罪

述曰。真宗可谓仁圣之君矣。初践祚制圣教序(谓新译藏经为圣教也。为圣教制序。始于唐朝)造崇释论。陈恕论罢译经则不许。孙奭请减度僧则不听。而又能下诏。鬻酒肉于僧道者。论其罪意。此秽业不当渎圣境也。厥后沙门觉称自天竺来。谓学士杨亿曰。入此国见屠杀猪羊市肆悬肉。痛不忍观。天竺食肉五辛者驱出城。故无货者。是知东华郡邑习于食肉。故见之者无嫌心。独无愧于称乎。尝因同人揭搉此事。欲乞清明推广祖宗之法。不令在城中杀畜不许悬肉街市(凡屠家只在城外僻绝不通人处居止。贩者用竹器。庶覆入城。投税然后巡街而卖)庶几人居涓洁。目不习见。所以去杀气以养仁心。移恶习以趋善道。岂不有益于国家之政化者哉

初诸暨县令潘华。依普贤忏法不令人捕江湖内鱼。是年十月。奉诏还阙。夜梦江湖中鱼为人形者数万。号哭沸天。皆云长者去矣。吾众不免烹矣。华异之作梦鱼记以嘱后来宰邑者(四明法智法师为跋。载教行录)○臣寮言。愚民无知佞佛过度。谓舍财可以邀福。修供可以灭罪。蠹害国政宜加禁止。上谓宰臣曰。佛教使人迁善。诚有其益。安可禁之。且佛法所至甚广。虽荒服诸国皆知信奉。唯道教中原有之。然不甚盛。王旦对曰。顷岁虏使登开宝塔。瞻礼甚虔。誓当戒杀。及至上清宫不复屈膝。是知四夷唯重佛而不敬道也。上曰然

述曰。道事天。天事佛。故为国者必两存之。而于尊卑小大之分。较然久已自明。恭惟真宗皇帝圣心虚融并包法界。敬天命宗佛乘。发于性真不俟为学。既免梁武永弃道教之偏。且无唐宗上跻老聃之失(梁天监二年罢道教。唐正观十一年。升老子居佛上)深距臣僚佞佛邀福之说。肯顾陈恕译经费财之言。上法祖宗下垂成宪。非天下之至圣。其孰能之

诏遣使送金襕袈裟。往惠州罗浮山中阁寺奉释迦瑞像。仍为国建祈福道场。感五色祥禽集于斋所。此像高八尺。来自西天。隋开皇中释慧喜安龙华寺。会昌废毁像灵不可坏。道士藏于都虚观。咸通中海南节度使韦宙。迎至中阁寺

七月诏诸寺观殿阶上不许人民袒露坐卧。违者以不敬论○宰相王旦。率文武百官。五上表请封禅。十月在京民庶相继上表。诏许之。十一月车驾幸曲阜(兖州旧鲁国地)谒先圣庙。有司定仪肃揖。上特再拜。遂为定制。加谥玄圣文宣王。祝文进名。封其父叔梁纥为齐国公。母颜氏鲁国夫人。妻官氏郓国夫人。给十户奉莹域。赐田百顷及御制赞。封齐太公昭烈武成王

述曰。自古尊先圣者。汉高始过鲁行祀封。其后平帝始封褒成公。梁武始令天下建庙。北魏孝文改谥文宣公。唐太宗用房元龄议。太学释奠。始尊为先圣。而以颜子陪享。明皇始进号文宣王南面坐。用王者宫县之乐。皇朝真宗加谥至圣文宣。而祝文进名定仪特拜。自古尊先圣莫若此日也。韩昌黎谓天下通得祀孔子。自天子而下北面拜跪。祀事之盛未有如孔子者。盖孔子以德。虽不得位而得常祀(见处州孔子庙碑)是知自明皇尊以王礼。故世世天子拜而祭之。今真宗特拜有合于古。不知当时礼官何为不知而定肃揖之仪。耻哉

诏修饰泰山众像凡三十二身。御制重修佛像记○雁荡山自古图谍未尝言。山顶有大池。相传为雁荡。下二潭为龙湫。山南有芙蓉峰。下有芙蓉驿。前临大海。案西竺书诺矩罗尊者居震旦东南大海际。山以鸟名。村以华名。唐贯休有赞云。雁荡经行云漠漠。龙湫宴坐雨蒙蒙。祥符中伐木者始见之。自是著名(山在温州乐清。诺矩罗十六住世罗汉之一。梵语震旦此云东方君子之国)○雁山瑞鹿本先禅师结印坐亡。弥月肉体不变常闻异香。诏取所著竹林集。藏之秘阁(嗣韶国师)

二年正月。以封禅行庆诏天下寺观。各度一人朝觐泰山。陪位僧道各度弟子一人○诏升州崇胜寺。赐名承天甘露戒坛○敕光梵大师惟净试光禄卿同预译经○九月吴国大长公主出家。法名清裕。赐号报慈正觉大师。即太宗第七女。幼不茹荤血。上幸延圣寺抱对佛。愿舍为尼。至是乞落发。诏建资圣院以居之。敕释门威仪(钟鼓铙钹幢幡之类)教坊乐部。以为迎导。时密王女。曹王女及后宫三十余人。皆随出家诏于是日普度天下童子十人度一人○诏于洛阳甲马营太祖诞圣之地。建应天寺以奉神御

三年。诏京师太平兴国寺。立奉先甘露戒坛。天下诸路皆立戒坛。凡七十二所。京师慈孝寺别立大乘戒坛

述曰。案宁通慧僧史略云。甘露以喻涅槃。戒为入涅槃之初门。故从果以彰名也。今言别立大乘戒坛者。谓先于诸方受声闻具足戒。后至此地增受菩萨戒。以顺开显之后末代出家乘戒俱急之义也

诏天下州郡。应僧道有犯公罪者。听用赎法。敕品官无故毁辱僧尼。口称秃字者。勒停见任。庶民流千里○诏知制语李维出经论题目。考试沙门以为迁补左右街之序。左街相国寺。右街开宝寺○诏吉州西峰云豁禅师馆于北御园。入定月余。求归故山。诏许之。师每入定或经岁方出

○西天沙门众德来朝。进舍利梵经菩提印○中天竺沙门觉(称法)戒来朝。进舍利梵夹金刚座真容菩提树叶。召见便殿尉劳甚厚。馆于译经院。称进赞圣颂。诏惟净译之。称谓学士杨亿曰。入此国见屠杀猪羊市肆悬肉。痛不忍观。西竺食肉五辛者驱出城。故无货者。心不欲久居此。愿至五台礼文殊即还本土。晋公丁谓问之曰。数万里远来更何所为。称曰。并欲礼宣律师塔耳。及还诏赐金襕袈裟奉安金刚座。及赐装钱茶果○四明知礼法师。初与沙门异闻。于南湖保恩聚徒讲道。是年赐额延庆。乃作诫誓辞二篇。俾长为讲贯天台宗教之所。其言吾宗有五德者。吾将授以居之。后后之谋莫不咸然。五德者。一曰旧学天台勿事兼讲。二曰研精覃思远于浮伪。三曰戒德有闻正己待物。四曰克远荣誉不屈吾道。五曰辞辩兼美敏于将导

四年三月。上幸洛阳龙门山广化寺瞻无畏三藏塔。制赞刻石置之塔所。复幸白马寺瞻摩腾三藏真身。上谓近臣曰。摩腾至今千年。而全身不坏。良可尊敬。宜严谕寺僧用心守护。因御制以褒之○诏赐黄金三千两。增修峨眉山普贤寺。设三万僧斋。岁度僧四人○诏涟水军守坚道者入见。令宫女皆出焚香。每一女至前。上绐之曰后也。师皆言非。如是数十人。师忽起曰。陛下好养此人他日必作家主。即章献太后也(真宗后刘氏。仁宗即位。以年幼尊刘氏为皇太后。临朝称制十一年)

师乞归山。诏许之。在山常纸衣。闭户不见人。有置食庭前者。人退自取之

五月。般尼国沙门寂贤来。进梵经菩提印。赐紫服○十一月。益州守臣李士衡。进大慈寺沙门仁赞编修释氏会要四十卷

五年二月。诏嘉州峨眉山沙门茂贞入见。上赐以诗。馆于景德寺。舒王元偁梦青衣童持书以授中使。足蹈黄云隐隐而没。王以问师。答曰。将有储嗣降孕之庆。未几仁宗生○初乐史留守西京。梦天帝召谓曰。世主求嗣吾为择之。少选一人至。帝曰。中原求嗣汝往勿辞。遂唯而去。旁侍者曰。此南岳赤脚李仙也。明年仁宗生(张师正括异记)

日本国遣使称贡言。国东有祥光。见旧传中原天子圣明则应此瑞。上喜。诏日本建寺。赐额神光。敕词臣为撰寺记

六年二月。诏天下官吏试童行经业。方许剃度○五月开宝寺福胜塔有金色光见相轮上。又有圣僧绕塔。翌日得五色舍利。上亲幸敬观。见舍利于塔表。大如月。色同水晶。往来飞动于铃索之上。士庶同瞻于地甎上。获舍利五千余粒。诏赐号灵感之塔。时京师天清寺兴慈塔。亦有舍利见相轮上。上曰。像教嘉祥生民之福也○八月兵部侍郎译经润文官赵安仁。奉诏编修大藏经录成。凡二十一卷。赐名大中祥符法宝录。仍赐御制序云。自太平兴国以来凡译成经律论四百十三卷。秘书监杨亿光梵大师惟净等编次。又请以两朝御制佛乘文集编入大藏。下诏褒许○诏谥泗州僧伽大士普照明觉大师。公私不得指斥其名○九月西天竺沙门知贤等来进舍利梵经。赐紫服○十一月舍利见于玉清昭庆宫圣祖明庆殿。或以为道门无舍利事。上谓宰臣王旦。曰三教之设其旨一也。大抵皆劝人为善。唯识达之士能一贯之。滞情偏执于道益远

述曰。法身舍利无乎不在。当大感通之际。虽顽空朽壤尚可得之。何有间于道家之宫馆哉。惟我真宗敬天奉佛德动幽显。间者塔寺屡获舍利。而今复见之圣祖之殿。诚所以彰圣君虔事二教之心。由精诚感格有以致之也

西天波罗柰沙门满贤。进梵经无忧树叶○浮石崇矩法师(四明法智弟子)至京师。上闻其名。召入内殿。讲四十二章经。盛谈名理。上心大说。赐紫服金币香药

八年正月。臣僚言。每岁上元车驾诣寺观三十余处百拜已上。望自今诸殿令近臣分拜。上谓王旦曰。朕祈福中外。虔恭拜起未尝懈怠。卿等欲申裁减非朕之意(国朝会要)

述曰。案归田录。大祖入寺问赞宁通慧。佛当拜否。答曰。见在佛不拜过去佛。宁于太宗朝随吴越王初归京师。未尝及见太祖。欧阳氏所录妄也。今观真宗百拜已上。不欲分任近臣。盖习熟于祖宗之家法也。其后如徽宗拜佛牙。南渡历朝拜大士。则知有国以来无不拜佛之理。欧阳慢佛。不欲人主致敬故特创此说。见在过去无义之谈。所以上诬君主下诬宁师也。甚矣

诏于大内丙地建景灵宫。以奉圣祖○敕汀州南安岩名均庆院。赐太宗御书百二十轴。先是释自诚居岩上。神异不测。云是定光佛化身。见怀仁江有蛟害人。书偈投潭中。水拥沙涨塞潭为洲。其怪遂绝。过梅州黄杨峡。民乏水饮诚以杖指溪。移于近道。每岁有旱。书偈掷之。风雨随至。其偈后每书赠以之中四字。人世莫晓其旨○诏以太宗御制妙觉集五卷。付传法院编入大藏

述曰。道家者流其所学则道德阴符。是为治心修身之本。至言内丹外丹火候口诀。则不传于非人。其余旁门如胎息之法草木之方。皆上圣下教用度人世。非可谓之虚无也。若夫置坛传箓起自天师。是又上天护国护人治鬼摄邪之法。俱可以助教化于天下者。是故此道列在国家。与儒释均为三教者以此。至于小大优劣内外之义。则较然可知。故阚泽对吴王曰。道事天。天事佛。李士谦论三教曰。儒五星也。道月也。佛日也。能达此意则三教之位定。世言儒道释。盖本乎此。儒生道士不别本末。欲轻陵于释氏。皆末学之过。若道流有辅成旧伪言。老子化胡以佛为侍者之言。谤老子渎世尊。其咎当如何邪

南海注辇国遣使来贡。进天竺梵经。其使言。四十年以来海无风涛。意中国有圣人出世。九年二月。北天竺优填曩国沙门天觉。南天竺师子国沙门妙德。西天竺迦蹉国沙门等来。各进舍利梵经。各赐紫衣金币○四月中天竺萨缚罗国沙门童寿来进梵经。赐紫服○五月东天竺缚邻捺国沙门普积来进梵经。赐紫服

述曰。西土梵僧绳绳而来者多矣。至于五竺沙门竞集阙下。则无若兹时之为盛。岂法运之兴隆亦帝德之感通也。五竺国名校以西域记。唯师子国可见。余不可考。盖今古事变。犹昔汉唐而今为宋。其实一区宇耳

沙门继全自西天还得佛舍利。建塔于扬州○西京龙门山石龛佛。岁久废坏。上命沙门栖演给工修饰。凡一万七千三百三十九尊○九月不雨。诏泗州龟山沙门智悟入京止开宝寺祈雨。悟先在泗州祈雨有感。曾断一臂。至是又曰。若七日得雨更舍一臂。五日大雨。乃截一臂。上遣使赐药。悟曰。无害。人见所截臂无血。甚异之。泗守与郡人皆梦。僧伽谓之曰。悟是五百罗汉中一。来此救世

天禧元年四月。诏曰。金仙垂教实利含生。贝叶誊文当资传译。苟师承之或异。必邪正以相参。既失精详寖成讹谬。而况荤血之祀甚渎于真乘。厌诅之辞尤乖于妙理。其新译频那夜迦经四卷不许入藏。自今后。似此经文不得翻译○七月诏赐台州东掖山智者教文印本四千六百二十卷。住山本如劝郡人建教藏阁。以奉之○九月宰相王旦薨。先一日嘱翰学杨亿曰。吾深厌劳生。愿来世为僧宴坐林间观心为乐。幸为我请大德施戒剃须发着三衣火葬。勿以金宝置棺内。亿与诸孤议曰。公三公也。敛赠公衮岂可加于僧体。但以三衣置柩中。不藏宝玉(湘山野录)○宰相王钦若兼译经润文使○十一月诏天下州郡复放生池。无池之处沿江淮州郡近城上下水五里并禁渔捕(唐肃宗立放生池。八十一所。颜真卿作碑纪德)○四明延庆礼法师结十僧修法华忏。期三年。焚身供法。秘书监杨亿素仰道风。贻书劝请住世。谓方当台教中兴之时。正赖传持为世良导。复修书郡守李夷庚及天竺慈云。俾同劝止。既而驸马李遵勖亦奉书交劝。师以公私意勤竟沮前志。乃复结十僧修大悲忏法三年。以酬至愿。二年敕江宁府(升州)长干寺。改赐天禧。塔名圣感。即东土所藏阿育王舍利塔十九所之一也(塔在城外)

三年八月。恭谢圣祖大赦天下。节文云。虚皇妙道西竺真乘。咸昉化源敢忘崇奉。应天下僧尼道士女冠系帐童行。并与普度。尚书右丞林。特提举祠部文牒。是岁度僧二十三万百二十七人。尼万五千六百四十三人。道士七千八十一人。女冠八十九人○诏于天安殿建道场答谢天地。大会沙门道士万三千八十六人。上亲以药银大钱面赐之(药银即水银。银世谓之干汞也)○钱唐月轮山沙门道诚。以朝廷覃恩普度。撰释氏要览三卷。为出家者众法之须知行于世○译经三藏法护等。请以御注四十二章经御注遗教经。入藏颁行。诏可○宰相王钦若。出镇钱唐。率僚属诣天竺灵山谒慈云法师遵式。请讲法华。叹曰。此道所未闻。此人所未见也。即为奏锡天竺旧名。师奏请西湖为放生池。每岁四月八日。郡人会湖上纵鱼鸟。为主上祝寿○十一月东女真国入贡。乞赐大藏经。诏给与之。四年正月。右街讲经秘演等。请以御制释典法音集命僧笺注凡三十卷。乞附大藏。诏可。初是杨亿提举其事。集中有六种震动之语。一僧笺之。将三百字。暗碎不可观。亿削去自注云。地体本静动必有变。人服其简○西天沙门普善来进梵经。赐紫服○驸马都尉李遵勖奏。四明知礼法师高行遗身。上嘉叹不已。特赐法智之号。仍宣旨住世演教。不许遗身。时译经院证义简长等二十三人。各寄声诗赞美道德(诗见四明教行录。及刻石在南湖)○十二月翰林学士杨亿卒。亿留心禅观。自属疾即屏荤茹。临终之日为空门偈以见志。识者知其有得佛氏之学

五年。诏遣内侍俞源清往四明延庆请法智法师。领众修法华忏。为国祈福。师为述修忏要旨上之○诏于并州建资圣禅院。为将士战亡者追福○门下侍郎平章事丁谓兼译经润文使。翰林学士晁迥李维兼润文官

述曰。真庙之在御也并隆三教。而敬佛重法过于先朝。故其以天翰撰述。则有圣教序。崇释论。法音集。注四十二章遗教二经。皆深达于至理。一岁度僧至二十三万。而僧众有过者止从赎法。上元幸诸寺礼像百拜弗辞。复唐家天下放生池。以广好生。皆本于宿愿而发于圣性。非俟于劝也。至于继世译经大开梵学。五天三藏云会帝廷。而专用宰辅词臣兼润文之职。其笃重译事有若是者。当时儒贤如王旦王钦若杨亿晁迥辈。皆能上赞圣谟共致平世。君臣庆会允在兹时。稽之前古未有比对

是岁天下僧数三十九万七千六百十五人。尼六万一千二百四十人

乾兴元年。章懿太后(仁宗母李氏)遣使诣钱唐天竺。请遵式法师。为国行忏。师着金光明护国道场仪上之。因奏天台教卷乞入大藏○龟兹国僧华严来。进佛骨舍利梵经。赐紫服

佛祖统纪卷第四十四(终)

○汀州方士王中立。遇道人姓赵。授以神术。中立至京师。具言灵应。敕授许州参军留上皇城廨舍。后每于市上见之。自称司命真君。是年五月降于中立所居之堂。戴冠佩釰。服皆青色。凡有瑞异。必先告之。中立每传其言

大中祥符元年正月三日。有天神降于寝殿。星冠绛袍。谓上曰。天书将降。宜斋戒建坛以受之。越月皇城司奏言。右承天门有黄帛书曳鸱吻上。上步至门望拜。内侍捧取而下奉安朝元殿。视其上文云。赵受命兴于宋付于某居其器守于正世七百九九启封宣文。其名大中祥符。凡三篇若洪范老子之书。是日司天监奏。有紫云如盖。下覆殿庭。百僚称贺。诏改元冯拯请以天书大中祥符为号。上喜曰美名也(国朝会要)

述曰。周卜其祚得世三十。历年七百(其后传世三十七。历年八百故。曰周过其历)。汉之世以谶知故。赤伏符云。四七之际火为王(自汉高祖至光武初起之年为二百二十八。故云四七。汉以火王故云为主也)晋元渡江。筮之得百二(元帝使郭璞筮之云。享年二百后百二年而宋代晋。始寤郭氏以百二之期促故。婉辞以倒之也)。唐太宗时原州贡瑞石。成文有七佛八菩萨之记(石文云。太平天子李世民太子李治七佛八菩萨。其后至二十一世。如武宗之灭法及高祖之薄信。末年诸主当不在佛菩萨之数)。又万回谓明皇五十年太平天子。一行记社稷终吉(明皇以国祚问一行禅师。答曰。社稷终吉后至昭宗而亡。以曾封为吉王故耳)北朝陆居士谓齐文宣十年天子犹尚可。百日天子急如火(居士陆法和题壁云。十年天子犹尚可百日天子急如火。周年天子递代坐十年谓文宣也。百日废帝也。周年孝昭也。后皆验)。此皆天命人事互相参会默定于先时而不可诘也。我国家丕应休运。　太宗即位之初感　翊圣真君之降。谓国祚过于有唐。而嘉州石文志公石记。则有赵号二十一帝之文(太宗四年嘉州贡石。有丹文云。赵二十一帝。七年舒州贡石有志公记云。赵号二十一帝。既而志公亲降禁中。上亲闻训语)。真宗祥符初。天书降有云。赵受命世七百九九。今详翊圣国祚过唐。志公二十一帝。此两义固可解。唯天书七百九九未之能谕。假使果及此数当不止二十一帝。殊不知前十四朝已三百年。自　今皇帝以下凡七传各在位七十年。则可及五百之数也。恭惟　列圣相承德加四海。一视万区而以民为重。并隆三教而知佛为尊。当必有圣贤护国延长世祚。则周过其历之验。复见清朝便须实及七百九九之年。用以仰符上天之语。为可信也。佛天圣人以宿命智预鉴未来。虽亿千万劫莫不前知。矧此千百年之近事。以之能预告者非怪诞也

十一月。幸泰山。奉玉币三牲。祀昊天上帝于山之圆台。太祖太宗陪位于东西。依南郊行礼法

元丰间有司以合祭天地于圆丘。援周制不应古义。诏定亲祀北郊之礼。元祐初诏依前旨集官详议。苏轼奏议。其略曰。臣窃惟议者欲变祖宗之旧。圆丘祀天而不祀地。不过谓冬至天于南郊阳时阳位也。夏至祀地于北郊阴时阴位也。以类求神则阳时阳位不可以求阴也。是大不然。冬至南郊既祀上帝。则天地百神莫不从也。诗之序曰。昊天有成命。郊祀天地也。书曰。肆类于上帝禋于六宗。望于山川。遍于群祀。春秋书不郊犹三望。左氏传曰。望郊之细也。说者曰。三望泰山河海也。或曰。分野之星及山川也。以诗书春秋考之。则天地合祭久矣。汉魏唐皆用圆丘合祭之礼。载之于史本朝太祖初郊先享宗庙并祀天地。真宗以来三岁一郊。必先有事景灵遍享太庙乃祀天地。今议者欲冬至祀天夏至祀地。盖以为用周礼也。古者一岁祀天者三。明堂享帝者一。四时迎气者五。祭地者二。享宗庙者者四。凡此十五者皆天子亲祭也。今三年一郊。先郊而祭大庙。郊而肆赦。优赏诸军文武官皆得荫补。亲属宰相百官皆有赐赉。凡此皆非周礼。此皆不改而独于地祇则曰。非周礼不当合祭者何也。本朝祖宗钦崇祭祀。儒臣礼官讲求损益。非不知圆丘方泽皆亲祭之为是。特以时不可行故参酌古今。上合典礼。下合时宜。若一岁再郊。则军国重有劳费之患也(东坡集)

○东封毕。诏加司命真君为九天司命保生天尊。敕两街道士修斋醮科仪。命知枢密院王钦若。定罗天醮仪十卷。选道士十人校道藏经。旧录三千三百三十七卷。钦若详定增六百二十卷。赐名宝文统录。御制序以冠之。初奉诏取释道藏经互相毁訾者。并删除之(今老君实录载王钦若言。老子化胡经乃古圣遗迹不可削。王公有识鉴未必自此语也)

○九月。诏取舒州瑞石志公记以示近臣。宰相王旦曰。国家启运在梁陈隋唐四朝及五代之后。太宗即位岁在丙子。今天尊临降事。皆符合于五百年之前(志公石文云。吾观四五朝后次丙子年。赵号太平二十一年)。财知天命。我宋其来久矣。上说遣陈尧咨往升州蒋山致告

述曰。世书谓之预谶(验也)佛典谓之预记。谓能先事以告也在佛则言。声闻作佛。国劫名号(见法华经)凡夫祸福。休咎在俗前如图书蓍龟星占梦象。皆所以告先事也。桓谭非谶。非不知谶也。特恐光武当中兴多故之日一切以谶决之而于人事有不能尽。故不如不言谶之为愈也。然则圣人之兴未尝无谶。上世帝王之谶诚多矣。固不俟于枚数。近古如唐大宗鸿池瑞石预记之祥。肃宗上天赐宝镇国之瑞。皆载之唐史。验于后时无爽也。惟我太宗之朝两获瑞石。则有二十一帝之文。　真宗时翊圣临降。则有国祚过于有唐之言。　圣祖天书则有七百九九之谶。得非先事以告乎。人不知学而欲谓谶为非者诚未可也。佛圣人先事以告。固非世俗所能知。至于蓍龟星梦之兆与夫经史圣贤之能先知者可不言乎。倘蓍龟星梦之兆。经史圣贤之言。既有可信。而于佛圣人之先记反不欲信乎。然则我　朝石记天书。当时非无其实。特儒人不信谶记。竞指为非。而好事者得以和之也。借使石文可伪。则志公亲降禁中。大宗遣使致谢。谓之不实可乎。借使天书可疑。则　吴会中兴得数延永。谓之不实可乎。易曰。神以知来。此仲尼言谶之大旨也。可不信乎哉

十月八日天神降于禁中延恩殿。冠服如元始天尊。即前祥符初天神也。命上坐谓曰。吾人皇九人之一。是赵姓之始祖。再降乃轩辕黄帝。吾以后唐时下降总治下方。生赵氏之族今已百年。皇帝善抚育群生。乃乘黄云而去。是月大赦。上尊号曰圣祖上灵高道九天司命保生天尊。圣祖母曰元天大圣母圣祖讳(上玄下朗)诏中外不得斥犯。改玄圣文宣王曰至圣文宣王。玄武曰真武。敕诸郡天庆观。增建圣祖殿○佛祖统纪卷第四十五

        宋咸淳四明东湖沙门志磐撰

    法运通塞志十七之十二仁宗(真宗第六子。母宸妃李氏。梦二日在天其一忽坠以裾承之遂娠。四月十四日为乾元节。葬永昭陵)

天圣元年。上常顶玉冠。上琢观音像。左右以玉重请易之。上曰。三公百官揖于下者。皆天下英贤。岂朕所敢当。特君臣之分不得不尔。朕冠此冠将令回礼于大士也(郑氏家集)○敕内侍杨怀古降香入天竺灵山为国祈福。慈云式法师。复以天台教文入藏为请。怀古为奏上知○南海驻辇国遣使进金叶天竺梵经。诏三藏法护译之○四明延庆法智法师。出教义策试生徒名开帏四十二章至今以为法

二年。诏赐天台教文入藏。及赐白金百两。饭灵山千众。慈云撰教藏随函目录。述诸部著作大义○四明名儒卫开游学至洛阳。遇道人李士宁于逆旅。谓开曰君乡城戒香有哑女者。过去维卫佛也。若归可往礼拜。问其状。则曰。缩臂扫地者是也。开既妇亟往寺访之。一老尼曰。圣姑坐化年余矣。因示以画像。炷香作礼。自以不睹尊容为之愧恨。明年过钱唐客书吏陈式家。忽见小儿十数拥一尼童入门。哗传云。哑女哑女。开方惊顾。遽索纸书偈曰。大地山河是阿谁。了无一法可思惟。夜来处处鸣钟鼓。敲破髑髅人不知。复于偈后书无去来。开前礼足。略述戒香得瞻遗像之意。复书偈云。须弥山上摆铎。大洋海底摇铃。若问哑女姓字。秖此便是真名。出门竟去。追问小儿。哑女何人。儿曰。维卫佛也。问儿何人。曰问取哑女。忽俱不见

志磐顷过甬东。栖心元妙得旧文于书箧。念哑女古佛。世无知者。因为述戒香维卫古佛记。既而元妙以遗寺。王师亮俾刻石寺中。以题名胜。案藏经维卫或称毗婆尸。此翻胜观。所谓以胜妙三观观一切诸法无非三谛之理也

蜀人李士宁有道之士。得轩辕古镜洞见远近。学士蔡君谟。闻而恶之。一夕梦为虎逼。有人救之。谓君谟曰。公贵人也。但头骨未正。乃以手按之。梦觉头尚痛。明日士宁往谒焉。即梦中所见者。后出守闽中。士宁复往见君谟告曰。久患目疾。夜梦龙树菩萨何也。士宁即袖中出画像宛如梦中。两目明视如故(见李壁注荆公诗。士宁神异甚多。荆公欧阳公皆有歌诗。以记述其事)○西天沙门爱贤护贤来进贝叶梵经。赐紫服

三年。先是天禧初诏天下复放生池。四明南湖法智法师。每于佛生日集众行法。放鱼鸟以祝圣。是年郡以事闻。敕枢密刘均撰文以纪。郡守曾会立碑寺门(文见光教志)师一夕梦伽蓝神告曰。明日相公至。已而曾会领子公亮入寺。师告以梦。母夫人谢曰。后贵无敢忘。及公亮入相。乃买田辟屋。岁度其徒(有曾相公舍田帖载教行录)○翰林学士夏竦同三藏惟净等。进新译经音义七十卷○判都省马亮言。佛道贵重人天所师。请无得收度曾犯真刑及文身者。诏从之

五年。三藏惟净进大藏经目录二袠。赐名天圣释教录。凡六千一百九十七卷○杭州天竺寺。七月八月望日之夕天雨桂子。慈云法师播种于土。作诗以记

六年。御制三宝赞以赐宰辅及译经院○四明南湖法智法师。于元旦建光明忏。期至五日。趺坐说法。骤称阿弥陀佛数百声。奄然而化。露龛七日。颜貌如生爪发俱长。阇维之日异香芬郁。舍利无数舌根不坏若莲华然

七年。敕于京师大建慈化寺。谓宰臣曰。此盖为先帝荐福之举。今后毋得无故擅兴力役

九年。敕韶州守臣诣宝林山南华寺迎六祖衣钵。入京阙供养。及至奉安大内清净堂。敕兵部侍郎晏殊撰六祖衣钵记○传法院言。沙门怀问尝往天竺。为真宗皇帝建塔于佛金刚座之侧。今欲再往为皇太后今上更建二塔。乞赐先朝圣教序皇太后发愿文圣上三宝赞。刊石塔下。及制袈裟奉释迦像。诏可。仍令词臣撰沙门怀问三往西天记○初太祖疑宣律师佛牙非真。遣使取自洛烈火煆之色不变。心敬神异。遂制发愿文。太宗朝复取验以火。制偈赞以申敬(见三朝御制碑)因奉安大相国寺法华院。真宗尝迎供开宝寺灵感塔下。瞻拜之夕神光洞发。遂制偈赞(见三朝御制碑)上以三朝敬事。遂迎置禁中。以蔷薇水灌之(出南海三佛齐国。香气芬郁异常)忽于穴中得舍利一。五色映人。因为制赞。以金[豕/皿]二重藏之。奉以还寺。其赞云。三皇掩质皆归土。五帝潜形已化尘。夫子域中夸是圣。老君世上亦言真。埋躯秖见空遗冢。何处将身示后人。唯有吾师金骨在。曾经百炼色长新([豕/皿]徒回切。音隤。器似盂。本纪错为[盝-(彖-豕)+?]。今改正)

述曰。佛道大道也。佛身真身也。言大道则法界无遗。不同孔老之有方域。言真身则常住不灭。不同孔老之有生死。其所谓佛牙舍利者。此盖真身应物示化之一法也。岂世间水火所能沮坏之耶。仁宗以三朝归敬特制赞文。而且历诋帝皇儒道之宗祖者。诚以仁义之道清净之化。所以教域中之人致人天之福耳。非如佛道有化人出世之能。然则在儒在道不离此身。皆可以从事。释学以为未来出世之本。恭览宸制。知言近而指远

明道元年十月一日。天竺慈云法师说法坐逝。人见大星殒于鹫峰红光赫然。师于前朝进金光明护国仪。上因阅视至发愿文有诸天威神护持我国圣帝仁王慈临无际。抚几叹曰。朕得此人可以致治。亟宣召之则师入灭矣

二年七月。四明南湖奉法智法师舍利。葬于南城崇法院之祖关

景祐元年。参知政事王随。删景德传灯录为十五卷。传法院编录入藏○诏试天下童行诵法华经。中选者得度。命参政宋绶夏竦同监。试有童行诵经不过问习业几年。对曰。十年矣。二公笑且闵之。约归各取经诵。绶十日竦七日。不遗一字(归田录)○是岁天下僧三十八万五千五百二十人。尼四万八千七百四十人

二年。上御制天竺字源序赐译经院。是书即法护惟净。以华梵对翻为七卷。声明之学实肇于兹。其所序云。翻宣表率则有天息灾等三藏五人(西土四人天息灾。施护。法贤。法护。东土一人。则惟净耳)笔受缀文证义。则自法进至慧灯七十九人。五竺贡梵经僧。自法军至法称八十人。此土取经僧得还者。自辞浣至栖秘百三十八人。梵本一千四百二十八。译成五百六十四卷○十一月诏孔宗愿袭封文宣公

三年。驸马都尉李遵勖。广传灯为三十卷进上。赐名天圣广灯录。御制序○右仆射译经润文使吕夷简。参知政事润文官宋绶言。奉诏续修法宝录。自祥符四年至今景祐三年。编成一百六十一卷。乞依旧式赐序四年。御制景祐新修法宝录序。赐入大藏

宝元二年五月。三往西天怀问同沙门得济永定得安。自中天竺摩竭陀国还。进佛骨舍利贝叶梵经贝多子菩提树叶无忧树叶菩提子念珠西天碑十九本。召见尉劳。赐号显教大师紫衣金币

庆历元年。三藏法师惟净言。西土进经新旧万轴。鸿胪之设有费廪禄(鸿胪卿主四方宾客。后世兼领西域梵僧)欲乞停罢译经。上曰。三圣旧模焉敢即废。且琛贡之藉非鸿胪则不可识。未几中丞孔辅道上疏。请罢译经。上出净疏示之。谕以先朝盛典不可辄废(湘山野录)○范仲淹宣抚河东。寓宿保德传舍获故经一卷。名十六罗汉因果识见颂。藏经所未录也。仲淹遂为之序云。此颂文一尊者七首。皆悟本成佛之言也。余读之。一颂一悟。方知尘世有无边圣法。大藏有遗落真文。因以传江陵。沙门慧哲。俾行于世(家集)○谏议大夫欧阳修慕韩愈斥佛老。着本论三篇。其略曰。佛法为中国患千余岁。世之卓然不惑而有力者。莫不欲去之。已去矣而复大集。遂至于无可柰何。云云。尧舜三代之际。王政修明。礼义之教充于天下。于此之世虽有佛无由而入。及三代衰王政缺礼义废。后二百余年而佛至乎中国。由是言之佛所以为吾患者。乘其缺废之时而来。此其受患之本也。云云。礼义者胜佛之本也。搜狩昏姻丧祭乡射之礼。凡教民之具无不备。则佛无由而入(欧阳氏以礼义为本。求胜于佛。故曰本论)又曰。今佛之法可谓奸邪。又曰。千年佛老贼中国(并见六一居士集)○二年。初东掖山本如法师结百僧修法华长忏一年。是年七月。驸马都尉李遵勖以闻于朝。赐号神照紫方袍。尝于山西南见一虎卧。以杖击之曰。非汝住处也。虎俯首而去。后于虎卧处结屋为庵。以是年归闲此中。慕庐山之风。与郇公章得象诸贤结白莲社。六七年间寖成巨刹。主上素闻道风。因赐白莲之额。三年六月久旱。诏迎相国寺佛牙入内殿躬祷。须臾雨大注。乃作金殿四门以象天宫。用以奉藏。复制发愿文以见归敬○宰相章得象兼译经润文使

四年

○六月开宝寺灵感塔灾。敕中使取塔基所藏舍利塔入内供养。将事再建。谏臣余靖力谏。上不说○谏议欧阳修。为言事者所中。下诏狱穷治。左迁滁州。明年将归庐陵。舟次九江。因托意游庐山。入东林圆通谒祖印禅师居讷。与之论道。师出入百家而折衷于佛法(史记孔子世家。折衷于夫子。折断也。衷当也。无音汉杨雄传。折衷乎重华颜师古)修肃然心服。耸听忘倦至夜分不能已。默默首肯。平时排佛为之内销。迟回踰旬不忍去。或谓此与退之见大颠正相类。修初至师揖就座曰。足下远临岂以西竺圣人之道有合于心乎。修盛气以答曰。修学孔孟之道。窃有慕于韩子之攘斥佛老者。西竺之法何所取焉。师正色而诘曰。退之排佛老。自比孟子之距杨墨。佛老大圣非杨墨比。退之尚不可排。况今欲慕之者。昔者文中子之言佛圣人也。而退之斥为夷鬼。此大慢之言也。修曰。学者废中说史家不立传。退之绝口而弗称。今师援之。谓佛圣人者。天下孰从之乎。师曰。文中子醇儒也。其得佐太宗当不愧三代之治。其职居修史。必能列佛老于圣人。昔陈叔达撰隋史。避嫌于当世。而司马君实作传以补之。退之蔽贤而弗称。岂天下之公心。皮日休谓。孟子荀卿翼传孔道。至于文中子司空图。谓天生文中子以致圣人之用。故房杜之徒。恢张文武以济正观之治。此皆足以知文中子也。荀卿之徒。韩非尚刑名以害世。李斯焚诗书以亡秦。杨墨之祸未至是也。文中子之门人。能以仁义之道。辅成唐家以致治平。若子云退之徒立空言。不闻其徒有佐汉兴唐之效者。然则文中子之道。岂不愈于荀杨韩子。而后世学者顾不之知耶(文中子之弟王绩。奏候君集无君事连长孙无忌叔达避嫌故。弗与立传)

修曰。韩子之与道文中子不合者鲜矣。使其遇太宗。必大发所蕴。师曰。宪宗中兴之君也。退之不闻此时有所裨赞。乃以排佛老为己功。欲自比于孟子之距杨墨。其好胜取名。若是之甚。且退之斥佛为夷鬼者。请略辨之。佛圣人降自兜率天。托生中天竺圣王之家。何以夷称。佛圣人不生不灭旷劫常存。人天之宗仰。何以鬼称。此非退之大慢语乎。退之七世祖韩耆。当后魏永兴。自赫连屈丐来降拓跋(赫连氏。匈奴左贤王。后据朔方号大夏。后魏道武拓跋氏。起自北狄)。由西戎归北狄。独不为祖讳。而反敢讪佛圣人乎。退之畏修史褒贬之过(答刘秀才书。夫为史者。不有人祸必有天刑)而不思贬佛之过为尤可畏。排老子为己任。而兄事毛仙服其丹。卒疽发而殂(退之言韩与毛同姓)子昶校书不材(校汉书。改金根车为金银车)卒黜归。未数世而绝灭。其亦天刑人祸之不能免乎。退之倡排佛老。足下今又和之。将使后世好名之士。援韩氏欧阳氏以为法。岂不为盛德之累。谚言。善骂者人亦善骂之。足下旧着本论。孜孜以毁佛为务。安得众口不毁公于天听之前乎。足下之言。以搜狩丧祭乡射之礼为胜佛之本。是犹退之原道而实未知道也。修大惊赧。为之谢曰。修胸中已释然。将何以见教。师曰。佛道以悟心为本。足下屡生体道。特以失念生东华为名儒。偏执世教故忘其本。诚能运圣凡平等之心。默默体会。顿祛我慢悉悔昨非。观荣辱之本空。了死生于一致。则净念当明天真独露。始可问津于此道耳。修自此颇有省发。及后入参大政。每誉于公卿之前。岁时书问未尝绝(蜀沙门祖秀。纪欧阳子见讷禅师事。作欧阳外传。后湖居士苏庠养直魏公张浚为序。秀住潭州上封。得法于黄龙新禅师。自号藏六庵)

述曰。孔子文中子皆谓佛为圣人。韩氏则曰。佛者夷狄。欧阳作本论曰。佛法为中国患。二子不知佛为圣。不知天地之广大故。不知奚为夷奚为中国。不知佛法之妙故。不知奚为本奚为患。儒宗有欲排佛者。倘未能览其典籍质诸学者熟复其义理之所归。则吾恐轻肆慢易。如韩欧一时之失言也。然退之问道于大颠。自云得入处。故鲁直有云。退之见大颠后。作文理胜。而排佛亦少沮。欧阳见祖印。肃然心服。故东坡有云。永叔不喜佛。然其聪明之所照了。德力之所成就。真佛法也。今人徒知诵前时之抵排。而不能察后来之信服。以故二子终受斥佛之名。其不幸乎

敕封孔子四十六代孙宗愿为衍圣公。仙源县差庙户五十人。充洒扫

五年。眉山苏洵赴汴京举进士不中。溯江至浔阳。登庐山谒祖印讷禅师问法(东坡云。庆历丁亥。先君问法于圆通。讷公得其旨)

六年丙戌。江宁府正觉禅院住持守暹。重建泗州大圣砖塔。天禧寺住持普庄撰葬舍利记

七年。春不雨。遣使往随州大洪山祈雨。使人晨兴叩殿遇紫服神僧。以目视之。翌日大雨。诏封慈忍灵济大师○太子太保张方平。尝为滁州。至一僧舍偶见楞伽经。入手恍然如获旧物。开卷未终宿障冰解。细视笔画手迹宛然。从是悟入。常以经首四偈发明心要。苏轼为题经后云。先佛所说。微妙第一。真实了义。故谓之佛语心品。祖师达磨以付二祖。曰吾观震旦所有经教。唯楞伽四卷可以印心。祖祖相授以为心法。如医之有难经。句句皆理。字字皆法。后世达者神而明之。如槃走珠。如珠走槃。无不可者云云。轼游公之门三十年矣。今年过南都见公于私第。公时七十九。幻灭都尽。慧光浑圆。轼亦老于忧患。百念灰冷。公以为可教者。乃授此经。旦以三十万钱使印施江淮间。金山佛印元禅师。谓印施有限。书而刻之则无尽。乃为书而刻之板。以为金山常住云○御制译经颂赐三藏法护

八年。谏臣司马光屡疏乞立储嗣。上闻开宝寺言法华有异行夜焚香默祝。翌日请法华大士于化成殿斋。暨旦上道衣凝伫。俄内侍奏言。法华自右掖门趋入。将至寝殿。诃不能止。上笑曰。朕召之耳。至则径升御榻趺坐受斋。上问储嗣事。索纸连书十三十三字。后英宗继统。乃濮王第十三子(濮王为仁宗兄)○知制诰曾公亮丁母夫人忧告归。乡僧元达附舟至钱唐。入天竺礼大士。入门见素衣女谓曰。曾舍人五十七。入中书上座。是年亦受师号。已而不见。至是年果拜相。而达以曾公恩补大师。公亮前身为青草堂。年九十余。曾氏妇入寺设斋。以衣物施之。青感其意。及妇人生子青正坐化○参知政事欧阳修知杨州。庐山祖印讷禅师遣僧问讯。修与对食。偶曰。高丽遣使问。魏武注孙子三处要义无注说。廷中诸贤无敢答者。有诏问修。亦未知其答。僧曰。山中老师必知此义。修欣然饰郡庭仪从乘急传往迓之。师谓使者曰。兵者机密之事不可以示人。使反命。即以其言应诏(东林录)修后为注孙子作序。有云孙武以不穷为奇。其文略而意深。又为钱忠懿王赞曰。中有樗里不以示人。皆有得于祖印之意也

述曰。磐儿时侍师袁先生(名机。为郡学录絜斋正献公侄)见与乡士阅孙吴兵书。闻其论曰。儒者之兵合于常道。爱养士卒不妄戮一人。仁也救时赴难不忘君主。义也。两陈相抗遣使往来。礼也。保境息民各守盟约。信也。至于曲在彼直在我。以正出师以奇制胜。智也。夫智者不滞一隅。有先事预算而胜者。有临机制变而胜者。智用不定通于神明。父子至亲不能以告。然则纸上之语。岂足以尽其意耶。闻此语四十五年。今观东林录所载。益信袁公之言与祖印同其旨

(欧阳外传云。公至圆通。范文正公以书抵永叔。问孙子阙疑。魏武不注。师就览毕。即取别幅释之。公惊汗永夕)

九年。欧阳修知颖州。官妓卢媚善谈笑。口作莲华香。有蜀沙门知人前事。修以问之。僧曰。此女前为尼诵法华三十年。一念之差遂至于此。修问妓曰。曾读法华经否。妓曰。失身于此何能读经。修令左右教之。一闻即诵。经他经则不能(遁斋闲览)皇祐元年。诏再建灵感塔奉藏舍利(庆历四年灾毁故重建)○敕中使往陈留入关寺迎佛指舍利。或以为伪。上命试以烈火击以金椎。了无所损。俄而舍利流迸光照西方。上曰功德。欲归阐教乎。乃以水晶宝匣盛之。御制发愿文。奉迎归寺。初是陈留邑人为沙门义津建寺请额为阐教。俄有梵僧至曰。我自天竺携佛指舍利。欲求吉祥处奉安。非师不能护。施之而去。既而瑞光屡发。祈祷频应([糸*昜]杰撰碑)○自周朝毁寺。建隆兴复。京师两街。唯南山律部。贤首慈恩义学而已。士夫聪明超轶者。皆厌闻名相之谈。而天台止观达磨禅宗未之能行。淳化以来四明天竺行道。东南观心宗眼。照映天下。杨亿晁迥有以发之。真宗嘉奖锡以法智慈云之号。虽一时朝野为之景慕。而终未能行其说于京邑。至是内侍李允宁奏。以汴京第宅创兴禅席。因赐额为十方净因。上方留意空宗。诏求有道者居之。欧阳修等请以圆通居讷应命。讷以疾辞。因举怀琏以为代(欧阳外传)

二年。宰相文彦博兼译经润文使。彦博在京师与净严禅师。结僧俗十万人念佛。为往生净土之愿○诏左街净因禅寺怀琏禅师。入对化成殿升座。右街僧录智林等问话。奏对称旨。赐号大觉○初舜老夫住庐山栖贤。南康守以私忿民其衣。大觉迎至净因。居以正室。上每召师入内。未尝言之。一日嘉王至寺。见大觉侍立舜旁甚恭。怪问左右。知大觉曾入舜室。归以奏上。上召对便殿。道貌奇伟。敬之曰。山林之高人也。即于扇上书赐晓舜。依旧为僧。再住栖贤寺。赐紫衣银钵

五年。西天沙门智吉祥等来朝进梵经。赐紫服。○诏欧阳修同宋祈范镇修唐书。如高僧玄奘神秀诸传及方技传乃至正观为战士建寺荐福之文。并削去之。有净因自觉禅师。初学于司马光。尝闻其言。曰永叔不喜佛。旧唐史有涉其事者必去之。尝取二本对校。去之者千余条。因曰。驾性命道德之空言者。韩文也。泯治乱成败之实效者。新书也。范祖禹闻光言。乃更着唐鉴。阴补新书之阙(欧阳外传)○司马光尝读文中子。谓佛为圣人。乃曰。审如是则佛之心可见矣。乃作禅偈六首。其卒章云。言为百世师。行为天下法。为贤为大圣。是名佛菩萨。暇日游洛阳诸寺。廊庑寂寂。忽声钟伐鼓至斋堂。见沙门端坐默默方进七箸。光欣然谓左右曰。不谓三代礼乐在缁衣中。至和元年。敕三藏法护戒德高胜。可特赐六字师号。曰普明慈觉传梵大师○上梦至景德寺门。见龙蟠地上。惊而寤遣使往视之。见一僧卧门外。其名道隆。明日召见。奏对详敏。赐号明悟禅师。敕曹门外。建华严院以居之。二年。净因大觉禅师怀琏上书。乞归老山中。上曰。山即如如体也。将安归乎。师乃进颂曰。千蔟云山万壑流。闲身归老此峰头。殷勤愿祝如天寿。一炷清香满石楼。上尝赐龙脑钵。师对使者焚之曰。吾法已坏色衣以瓦铁食此钵非法。使者归奏。上益嘉叹

嘉祐元年。乾元节敕开宝寺福圣塔院建大斋。施僧袈裟○相州太守李复圭。发龙兴寺塔基。得佛发舍利。旋转如螺。引之甚长。人从中过往来不断。宰相韩琦即其地建殿藏之。三年译经三藏银青光禄大夫试光禄卿普明慈觉传梵大师法护亡。寿九十六○西夏国奏。国内新建伽蓝。乞赐大藏经典。诏许之。五年。同中书门下平章事富弼兼译经润文使○富郑公。请颙华严住洛阳招提。邀司马温公从迓之。忽见数十担过温公问之。曰新招提长老行李也。温公即命归谓郑公曰。已见之矣

述曰。学道之士以贫为德。此世人之常所知敬也。招提数十担。卒为温公见薄。一眚掩大德。可不戒之哉

六年。文彦博以使相镇魏府。请文慧禅师重元居天钵寺。一日来别曰。入灭去。彦博遣子往候之。果坐脱。暑中香风袭人。焚龛之时烟色正白。舍利如雨。彦博亲临视。手执流离瓶祝之。烟入瓶中舍利填满

○杭州智圆律师允堪示寂。塔于西湖菩提寺。尝述会正记。以消释南山律宗诸文。行于世

七年。藤州沙门契嵩。初得法于洞山聪禅师。至钱唐灵隐闭户著书。既成入京师。见内翰王素进辅教编。定祖图。正宗记。上读其书。至为法不为身。嘉叹其诚。敕以其书入大藏。赐明教大师。及送中书宰相韩琦。以视参政欧阳修。修览文叹曰。不意僧中有此郎。黎明同琦往净因见之。语终日。自宰相以下莫不争延致。名振海内。及东下吴门大觉琏禅师作白云谣以送之(石门文字禅)

述曰。晁以道言。予尝怪韩文公欧阳力排浮图。而其门多浮图之雄。如澄观契嵩辈。虽自能传于后世。而士夫至今喜称道之者。二公之力也

洛阳沙门鉴聿。深于易述韵总五篇。欧阳修为之序曰。推子母轻重之法。以定四声。考求前儒之失。辨正五方之讹。儒之学者莫能难也

述曰。夫人在孩提时便知学字。师不知字故所学多非。及长又以是教人非。传非故皆不疑。不知字而为文。文欲学古。而字不知古。何文哉。汉先君中郎尚书(后汉卢植字子干。至磐已身为十二世。备见家谍)尝上书。乞正五经文字。有云。古文近实而流俗。降在小学此伤之也(班固汉书列字书为小学)磐幼从师学。年五十始悟字多非。因发愤取诸字书订正之。益知世人书字讹谬为尤多。如陈阵华花历历奉俸。反主俗字而违失经史之正(论语战陈之事。诸典皆作陈。今韵略却出阵字。于下注云。亦作陈○礼记。菊有黄华。诗隰有荷华。魏曹植诗。朱华冒绿池。今韵略先出花字。于下注云。亦作华○易治历明时。汉书律历志皆作历。今韵略历历并出○汉书餐钱奉邑。又光武诏。增百官奉。扶用反。秩禄也。今韵略先出俸字。下注云。亦作奉。此皆以俗字为主)岩岩槀[葶-丁+呆]台[臺-吉+(其-(六-(〦-一)))]船舡。此造作不典。而正通俗三者之所不收。冈岗暴曝刍刍然燃。是为山山火火重加之缪(暴音仆。孟子一日暴之。史记。暴其所长于燕。又暴露于野。并音仆。号字韵者。非曝浴)况况宜宜羁羁场场是为增减点画之不成字也。至于正月之音征。昭穆之音韶。异代不必讳。而述音义者。讳之何也(书正月上日音政。又音征。诗正月如字。世谓秦始皇讳政。故避者音征。今去秦远矣。尚不闻避政事之政。何独正月之避耶。礼记王制。三昭三穆无明音。周礼呼昭穆而进之。注上昭反。此因避晋文帝讳昭故音韶。然昭穆正取昭明之义。朱晦庵经解并用如字。此征韶二音皆陆德明释文。不知改削之过。已亡不令之君。能与避讳。而孔圣万世之师。不知避讳。古今儒宗不能无愧也)。佛与禅出释典而不收。僧与梵亦释典而置之篇韵。何也(梵语佛陀此言觉者。梵语禅那此云静虑。此二字不收。梵语僧伽此云众。梵者清净离欲。今韵中收二字)是知孙强之增玉篇(梁顾野王撰玉篇。唐孙强增字。多取俗书)孙愐之增广韵(唐孙愐撰广韵多收俗字)与夫本朝丁度之撰集韵。皆泛引俗书杂揉正体。俾经史古意黯然不明。此字书之大阨。而有待于志士以矫正之乎。今观欧阳序韵总。谓能正五方之讹。儒者莫能难。于私心窃有感焉。特无由见此书耳(见六一居士集)黄太史曰。魏晋人取字势易工。不复问字之根源。如桥[橋-(夭/口)+(友-又+(ㄇ@人))]直[匕/且]皆不成字。思陵翰墨志有云。书字之弊无如本朝。至哉。圣学之深识也(高宗陵号永思)

    英宗(仁宗兄。濮王第十三子。正月二日为寿圣节)葬永原陵

治平二年。敕大相国寺造三朝御制佛牙赞碑。翰林学士臣王圭撰文。左仆射魏国公臣贾昌朝书。右仆射兼译经润文使卫国公臣韩琦立石。太宗御制曰。功成积劫印文端。不是南山得恐难。眼睹数重金色润。手擎一片玉光寒。炼时百火精神透。藏处千年莹采完。定果熏修真秘密。正心莫作等闲看。真宗御制曰。西方大圣号迦文。接物垂慈世所尊。常愿进修增妙果。庶期饶益在黎元。仁宗御制。三皇掩质皆归土。五帝潜形已化尘。夫子域中夸是圣。老君世上亦言真。埋躯秖见空遗冡。何处将身示后人。唯有吾师金骨在。曾经百炼色长新

三年。净因琏禅师乞归四明阿育王山。上赐手诏曰。天下寺院任性住持。师遂建宸奎阁以奉先朝圣制(仁宗诗颂凡十七篇)学士苏轼为作记。移书问手诏中语。师答以无。此后示寂得之笥中。轼闻之曰。有道之士也

四年。敕天下私造寺院。及三十间者。并赐寿圣之额

    神宗(英宗长子。母宣仁圣烈皇后高氏。四月十日为同天节)葬永裕陵

熙宁元年

七月司谏钱公辅言。祠部遇岁饥河决。乞鬻度牒以佐一时之急。自今圣节恩赐。并与裁损。鬻牒自此始

述曰。古者出家之士。自汉明以来。并从国恩而为得度。如隋文一岁至五十万。唐太宗感奘三藏弘法须人之言。即度僧至万七千人。睿宗度三万人。本朝太宗普度十七万人至二十四万人。此特恩蒙度之大略也。唐中宗始诏天下试经度僧。是犹汉家以科举取士。最可尚也。我太宗真宗仁宗。并举试经之科。于兹为盛。未闻货取于山林高尚之士也。自唐肃宗用宰相裴冕之请。以时方用兵始鬻度牒。犹汉世纳粟助边以得爵也。从恩犹可择人。试经是为得才。至于纳訾为僧。则富者可以逞欲(汉书訾眦同)长污杂亏精进。法门之不幸也。公辅以时艰。始劝上裁恩赐以就买卖。利源一开。逮今不可复塞。律言。余方有清净。虽非我制不得不行。盖此义也

是岁天下僧二十二万六百六十人。尼三万四千三十人

四年。明教大师契嵩终于钱唐之灵隐。火浴之鼻舌眼睛耳豪数珠五物不坏。时众欲验之。烈火再锻。五物愈坚

五年。敕钱唐天竺观音院。岁度一僧以奉香火(上竺纪胜)○七月欧阳永叔自致仕居颖上。日与沙门游。因自号六一居士。名其文曰居士集(欧公自作传云。吾家藏书一万卷。集录三代以来金石遗文一千卷。有琴一张。有棋一局。而常置酒一壶。以吾一身老此五物)息心危坐屏却酒肴。临终数日令往近寺。借华严经读至八卷。倏然而逝(见外传)永叔初登政府苦于多病。尝梦至一所见十人冠冕列坐。一人曰。参政安得至此。永叔问曰。公等非释氏所谓冥府十王乎。曰然。因问。世人饭僧造经。果有益否。曰安得无益。既寤病良已。自是益知敬佛(枢密副使吴充撰行状云。此事得于公之孙曰恕)

述曰。居士者西竺学佛道者之称。永叔见祖印。排佛之心已消。故心会其旨。而能以居士自号。又以名其文集。信道之笃于兹可见。然其传六一。谓以一身老五物之间。五物者身外之余物。岂足以寓诸道。则知居士之称。或近于滥。盖好名而失其实者也。良渚曰。欧阳氏号称大儒而无通识。以故立论时有乖戾。而为当时君子之所见攻。如议追尊濮王为皇考误。英宗承大统无人子礼(英宗本生父濮王。及继仁宗。王圭议宜称皇伯。欧阳修请如汉宣帝光武称皇考。范镇奏。既考仁宗。又考濮王。非是宜。从圭议。司马光奏。欧阳修巧说误听。宜从圭议。吕诲十一奏。乞依王圭。不报。乃与范纯臣吕大防合奏。欧阳修首开邪议。韩琦[飢-几+希]非传会。乞下修于理正其罪。上竟从修议。其后神宗以追尊事与汉宣帝异。以问吴奎。对曰。此诚牵于私恩耳。神宗曰。当时为欧阳修所误。奎曰。韩琦于此事亦失众心)谓见在佛不拜过去佛。诬太祖真宗不为佛敬(欧阳归田录载。太祖入寺问赞宁。佛当拜否。答曰。见在佛不拜过去佛。今详赞宁随吴越王归京师。在太宗朝未尝及见太祖。归田所载妄也。会要国史也。称真宗每上元诣寺观三十处百拜以上。欧阳岂不知之。而妄载归田录中。上诬两朝。下诬赞宁。其为过不少矣)削唐太宗战士建刹之诏。失史官记事之实(太宗正观三年。诏建义以来陨身戎陈者。为建寺荐福。四年战场七处建寺成。命虞世南岑文本七人为七寺撰碑。事载旧史。欧阳并删去之。本朝建隆二年。韶于杨州置建隆寺。为死事者荐福。如唐正观四年故事。其后王禹偁撰碑。建隆之诏。既指唐朝故事。考之新书则无所可据。使后世有欧阳子修宋史。则将并除建隆之诏矣)谓河图洛书为怪妄不足信。与易系辞论语相反(见居士集论易篇)至若着本论。斥佛法为中国患。而晚年敬明教服圆通。称居士。读华严竟自畔其前说。犹韩退之始排佛而终信服。至哉子瞻之论曰。韩愈之于圣人之道。盖亦好其名而不乐其实也。其论至于理而不精。往往自畔其说而不知今观欧阳之始卒。当亦不逃子瞻之论

诏衡州迎常宁资福寺玉塔入京师。塔高一寻。累以玉石。阿育王所造第九塔也。或夜中腾光明。且往瞻敬者。必获舍利○日本国沙门成寻来朝

六年七月。天竺灵山海月大师慧辩合掌坐亡。遗言。须东坡至方阖龛。四日坡至见趺坐如生。乃作三诗以吊之(欲寻遗迹强沾裳。本自无生可得亡。今夜生公讲堂月。满庭依旧冷如霜。集中但录其一)初是学士沈遇治杭。以师有重德补为都僧正。通守苏轼为之序曰。钱唐佛僧之盛。盖甲天下。道德材智之士。与妄庸巧伪之人杂处其间。号为难齐。故僧正副之外。别补都僧正一员。簿书案牒。奔走将迎之劳专责副正以下。而都师总领要略。实以行解。表众而已。师既莅职。凡管内寺院虚席者。涓日会诸刹。及座下英俊。开问义科场。糊名考校。十问五中为中选。不及三者为降等。然后随院等差(楚宜反不齐也)以次补名。由是诸山仰之咸以为则

八年七月。公卿朝士建盂兰盆会于开宝寺。自月五日始至十五日毕。主客扬杰为之记

九年。敕开宝寺灵感塔。建庆寿崇因之阁。中建木塔。御篆鸿福圆成之塔

十年。夏旱。上于禁中斋祷甚虔。夜梦神僧驰马空中口吐云雾。觉而雨大霔。敕求其像得之相国寺阁第十三尊罗汉。诏迎入内供养。宰相王圭以诗称贺曰。良弼为霖孤宿望。神僧作雾应精求(东轩笔录)

元丰元年三月。杭州雷峰慧才法师。为灵芝元照道俗千人授菩萨戒。羯磨之际见观音像放光讲堂大明。净慈法真禅师守一作戒光记。米芾书。辩才法师立石于龙井

二年。初驾部郎中朱寿昌。七岁时不知母所在。乃刺血写佛经。行四方求之。五十年复弃官入秦。得母于同州。年已七十。苏轼时谪居黄州。寄诗以为贺。时称寿昌孝感所致

三年正月。敕大内设千僧斋。施袈裟金刚经。为慈圣太后追福○诏详定官制朝议。以自唐至本朝。译经僧官皆授试光禄卿或鸿胪卿。今后改赐译经三藏法师。试少卿者。赐三藏法师(洪容斋三笔)○诏革江州东林律院为禅席。命常总禅师居之。寺人相谓曰。远公谶记。吾灭七百年。当有肉身大士革居道场。今总公实应之矣。东坡过东林。赠以诗曰。溪声便是广长舌。山色岂非清净身。夜来八万四千偈。今日如何举似人○荆公王安石问文定张方平曰。孔子去世百年生孟子。后绝无人。或有之而非醇儒。方平曰。岂为无人。亦有过孟子者。安石曰。何人。方平曰。马祖汾阳雪峰岩头丹霞云门。安石意未解。方平曰。儒门淡薄收拾不住。皆归释氏。安石欣然叹服。后以语张商英。抚几赏之曰。至哉此论也○祁公杜衍以张方平佞佛常笑怪之。有医者朱生游二公间。一日祁公呼朱生胗脉。生谓使者曰。往白公。但言看楞严未了。及至揖坐。谓曰。老夫以君疏通不意。近亦阘茸。圣人微言无出孔孟。所谓楞严者何等语耶。生曰。公未读此经。何知不及孔孟。因袖中出其卷。祁公观之。不觉终轴。大惊曰。安道知之而不以告我。即命驾就见之(方平字安道)安道曰。譬如失物忽已得之。但当喜其得不必悔其晚也○张商英初仕。因入僧寺见藏经严整。怫然曰。吾孔圣之教不如胡人之书耶。夜坐长思。冯纸阁笔。妻向氏曰何不睡去。商英曰。吾正此着无佛论。向曰。既言无佛何论之有。当著有佛论可耳。商英默而止。后诣同列见佛龛前维摩诘经。信手开视有云。此病非地大亦不离地大。倏然会心。因借归细读。向曰。读此经始可着无佛论。商英闻而大悟。由是深信其道。后为漕于江西谒东林总禅师。遂蒙印可。因按部过分宁。诸禅迓之。最后见兜率悦公。商英见其短小。易之遽曰。闻公聪明善文章。悦大笑曰。运使何至失言。从悦临济九世孙。对运使论文章。正如运使对从悦论禅也。商英内惭。佯不领曰。师是临济九世耶。是夜宿兜率。语及宗门事。至更深悦焚香。请十方诸佛作证。谓商英曰。东林既印可明公。公于佛祖言教有少疑否。商英曰。香林独脚颂。德山托钵话。未能无疑。悦曰。秖如末后句是有耶是无耶。商英曰。岂不是有。悦大笑归丈室。闭门而寝。商英展转无寐。五更下榻触翻踏床。忽然有省。为之颂曰。鼓寂钟沈托钵回。岩头一拶语如雷。果然秖得三年活。莫是遭他授记来。遂扣门曰。商英已捉得贼。悦曰。赃在甚处。商英无语。翌日复举前颂。悦曰。参禅只为命根不断依语生解。如是之说公已深悟。然至极微细处使人不觉不知堕在区宇。悦后作颂证之云。等闲行处步步皆如。虽居声色宁滞有无。一心靡异万法非殊。休分体用莫择精粗。临机不碍应物无拘。是非情尽凡圣皆除。谁得谁失何亲何疏。拈头作尾指实为虚。翻身魔界转脚邪涂。了非逆顺不犯工夫。商英邀至建昌。途中一一伺察有十颂叙其事。悦亦酬十颂。法门传提以为盛事(已上三事见宗门武库)商英既达禅道。尝谓人曰。吾学然后知儒○杭州净慈宗本禅师。夏中定起。有道人卉衣至堂上。本视之曰。黄龙旧话何不举似。其人笑曰。钱大安用饶舌。遽御风疾去。卉衣者吕洞宾也。钱大者本前身也(普灯录)○八月馆职文同(字与可)沐浴。冠带正坐而化。同馆崔公度闻之。惊谓人曰。昨别与可于州南曰。明日复来乎。及再往与可徐曰。经言。人不妄语者舌覆面上。即吐舌引至眉上。三叠之如饼状。公度大骇。今闻其亡又异。信得道人也。与可梓潼人。文行高洁。画竹得妙趣(东都事略及文艺传)

四年。苏轼在黄州。作赵先生舍利记言。南海有潘冕者阳狂不测。人谓之潘盎。盖俚人谓心风为盎也。盎与京师言法华偈颂往来。言云。盎即日光佛也。有赵棠者。初为幕官。因弃仕从盎游。盎谓尽得我道。盎既隐去。棠亦坐化。焚其尸得舍利数升。轼与棠子昶游。得四十八粒

五年。诏相国寺辟六十四院为八禅二律。以东西序为慧林智海二巨刹。诏净慈宗本禅师住慧林。东林常总禅师住智海。总固辞。许之。本入对延和殿。山呼。即就榻加趺。侍卫惊顾。师方自若。赐茶举盏撼荡之。上问受业。对曰。承天永安(姑苏承天寺永安院)上大喜。语论久之既退。上目之曰。僧中宝也。侍者问主上何语。曰吃茶闲话耳

七年。太子少师赵抃。旧与法泉禅师为方外友。及知青州从重元禅师问心要(住天钵嗣天衣怀禅师)尝隐几公堂心如止水。忽闻辟历声豁大省。举头观空。刹刹尘尘无处不是。后致政归衢。筑高斋以自居。与高僧逸民游。是年八月有大星陨于庭。公晨起与子[山*幾]语如平时。忽趺坐而化(苏子瞻作神道碑。及见普灯录)○荆公王安石。请以江宁府围庐为僧寺。赐额报宁禅院。初安石子雱资性险恶。父居政府。凡误国害人之政。雱实使之。既亡。安石恍惚见荷铁枷告父求佛为救。安石大惧。亟为建寺之祈脱苦

佛祖统纪卷第四十五(终)

召句曲山道士朱自英诣阙。赐号观妙先生。初真宗以储嗣久虚。命朱自英奏章升神帝阙。见三茅真君乘宝辇而下。问何所来。答曰。臣为大宋祈嗣。茅君颔之。以其章进太上。敕曰。茅盈忧国爱民。宜为宋嗣。明年仁宗生(句曲洞天在闰州句容县。三茅君治此山长茅盈二弟固[褒-保+(罩-卓)]。详见通塞志一卷)

考异曰。郑景望家集言。茅君下生张师正。括异志则云南岳李仙。此两者必一。于是今观乐史感梦近于恍惚。未若自英升神所遇之为实也。矧惟　真庙拜章于当年。　仁后锡号于兹日。皆所以表正其事。则宜以郑氏所纪为实。

八年。诏嗣天师张乾曜赴阙。赐号澄素先生。上问以飞升之道。对曰。此山林志士之所为。非可以辅政教也。上嘉之。诏自今一代与一先生号免租徭。○上闻蓝元道有道术召见之。馆于芳林园。赐号养素先生。未几去居南岳。所居夜有赤光。及闻对谈者翌日侍者以问曰。吾师刘道君海蟾子行雨过此耳。有刘中明者。南游衡山。谒养素受其术。后于伽蓝尸解。邑令拜其窆。闻其中言曰。止暴殄息求营。勿冒财勿柱刑。令愕而去。乡人简有从复见于东都。问曰。与先生同里闭。独不念之乎。中明曰。人年五十已如败屋。能志于道仅可延年。子今年七十矣。平生好法律佐人诤讼。尚何所言。遂不顾而去

○零陵何仙姑者。幼行山中。逢吕仙出桃食之遂不饥。家异之作楼以居。吕仙常过之。仙姑逆知世人未然事。狄青南征优智高。问仙姑曰。是行可克否。姑曰。疖破脓出。既而左校孙节陷陈再战而破之。著作佐郎焦浚明以仕宦不达奏章自诉。一夕得幅纸。有十六字不可识。持问姑。姑曰。天篆也且亟归家。浚明叩之。姑曰。受金五两折寿十年。枉杀二人死后处分。浚明至家即死。士夫过零陵者日至门访灾祥。仙姑厌之。乃盛服坐化。着灵源志。言修养事。行于世(湖南永州)

○天台张平叔。少传混元之道。龙图陆诜守成都。依以游蜀。遇异人授金丹火候之诀。道成着悟真篇传于世。尝遍参禅门大有省发。后读雪窦祖英集。顿明心地。作歌偈以申其旨。且言。独修金丹而不悟佛理者。即同楞严十仙散入诸趣之报。侍郎马默漕广南复从之游。未几趺坐而化。炼其蜕得舍利千百。绀碧色若鸡头。然既而复其见之者。平叔始以丹法传之石泰。泰以传薜道源。皆于丹道有成

述曰。学仙之流已执所得。知佛道为究竟者不多有也。如张平叔明佛性。吕洞宾悟禅理。时一见耳。今世道流不知学。谓仙为阳魂。释为阴鬼。着此说以误后人。皆不知佛性禅理之过佛祖统纪卷第四十六

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之十三

    哲宗(神宗第六子。母钦成皇后朱氏。十二月七日为龙兴节)(陵名永泰)

元祐元年。高丽王子祐世僧统义天来朝。敕礼部苏轼馆伴。有司共张甚设(共张作供帐读见汉书疏广传)义天四上表乞传华严教。乃敕主客杨杰送至钱唐。受法于慧因净源法师。复往天竺谒慈辩谏法师传天台教。见灵芝照律师请戒法及资持记。至金山谒佛印元禅师。坐纳其礼。杨杰惊问其故。元师曰。义天异域僧耳。若屈道徇俗。何以示华夏师法。朝廷闻之。以师为知大体。义天既还国。乃建刹传教。奉慈辩为始祖。复寄金书华严经新旧三译于慧因。建阁以藏(今俗称高丽寺)

二年七月。张商英游五台。中夜于秘魔岩见文殊大士身在金色光中。九月自太原出案寿阳。至方山昭化院。即李长者造论之所。于破屋下得华严决疑论。疾读之疑情顿释。即移县为长者立像。有圆光白色见于山南。于是父老并请新其院。商英乃为之记

三年。敕内侍赍黄金往东林。妆饰神运五殿佛像○主客杨杰诣双林礼大士轮藏。瞻仰之次轮忽自转。大众叹异。杰为赞以记其事。杰尝以净土之道为自信。绘丈六阿弥陀佛随身观念。寿终之时感佛来迎。端坐而化

四年。翰林学士苏轼知杭州。道过金山谒佛印禅师。值师集众入室。轼竟造之。师曰。此无坐处。内翰何来。轼曰。暂借和上四大作禅床。师曰。有一转语。若答得当如所请。若拟议即留所系玉带。轼许之。置玉带几上。师曰。山僧四大本空。五蕴非有。内翰欲于何处坐。轼果拟议。师急呼侍者曰。收取玉带永镇山门。遂取纳裙为报(师有偈公和韵云。病骨真堪玉带围。钝根仍落箭锋机。欲教乞食歌姬院。故与云山旧纳衣)子迨四岁不能行。及来杭请辩才法师为落[髟/火]。摩顶。数日即善步。轼赋诗为谢。有师来为摩顶起步趁奔鹿之句

五年。神智升法师(慈云下)来居越之兴福。时清献赵公抃为帅。适亢旱大疫。久祷不应。遂请师迎大士入府治。恳祷一夕雨如霔疫病亦息。抃奏于朝。赐所居曰圆通。锡师号曰神智。初是吴越王钱镠镇越患目眚。梦素衣仙人言。来自永嘉。明旦有永嘉僧投牒。以大士像献言。得之海潮。示梦欲归越城。武肃即具威仪迎之。一见像即目明。乃创庵曰兴福。以奉之

七年。颖川守臣苏轼言。佛陀波利塔院祈祷屡验。乞降敕额。诏赐光梵之院。波利在唐仪凤初。复回西竺。取尊胜咒经再来译传。后至颖而亡。里人漆其身造塔。以严事之(前志言。波利持梵本入五台不复出)○轼弟辙谪高安(瑞州)时洞山云庵与聪禅师一夕同梦。与子由出城迓五祖戒禅师。已而子赡至。三人出城候之语所梦。轼曰。八九岁时时梦身是僧往来陕右。又先妣孕时梦眇目僧求托宿。云庵惊曰。戒公陕右人。一目眇。逆数其终已五十年。而子瞻时四十九。自是常称戒和上○四明延庆中立法师。令门人介然(鄞福泉延寿受业)创十六观堂。以延专修净业之士。延平陈瓘为之记(瓘字莹中。与晁说之同禀教于立法师)

八年。知定州苏轼。绘水陆法像作赞十六篇。世谓辞理俱妙(今人多称眉山水陆者由于此)

绍圣二年。苏轼谪惠州。韶阳南华寺重辩。请轼书柳宗元六祖碑。复题其后曰。释迦以文设教。其译于中国必托于儒之能言者。然后传远。故大乘诸经至楞严则委曲精尽胜妙独出。以房融笔授故也。柳子厚南迁。始究佛法。作曹溪南岳诸碑。妙绝古今。而南华今无石刻。重辩师谓。自唐以来颂述祖师者多矣。未有通亮如子厚者。盖推本其言与孟氏合。其可不使学者日见而常诵之○子瞻在惠州被命迁谪儋耳(海外儋州)惠守方子容来吊曰。吾妻沈氏事僧伽谨甚。一夕梦来别。问何往。曰当与苏子瞻同行。后七十二日有命。今适其日。岂非事已前定。南行之日携阿弥陀佛一轴。人问其故。答曰。此轼往生西方公据也。及在儋。得蜀人张氏画十八阿罗汉。遂为之赞。复题其后曰。佛灭度后阎浮提众生刚狠自用莫肯信入。故诸圣贤皆隐不现。独以设像遗言提引未悟。而峨眉五台庐山天台。犹出光景变异使人了然见之。轼家藏十八罗汉像。每设茶供则化为白乳。或凝为花桃李芍药仅可指名。或云。罗汉慈悲深重急于接物。故多见神变。倘其然乎。今以授子由。使以时修敬

三年。袁州仰山有舍利石塔自然出现。高二十丈○黄庭坚谪居黔南。制酒绝欲。读大藏经凡三年。常曰。利衰毁誉称讥苦乐。此之八风于四仪中未尝相离。虽古之元圣大智。有立于八风之外乎。非学道不知也(大般若经云。菩萨所行于利于衰于毁于誉于称于[言*几]于苦于乐。平等不变)○法云秀禅师谓鲁直曰。君作艳歌荡人淫心。使逾礼越禁。其罪非止堕恶道而已。鲁直自此不复作。李伯时善画马。师戒之曰。为士夫以画行已可耻。况又作马。伯时曰。无乃堕恶道乎。师曰。君思其神骏念之不忘。异日必入马腹。伯时愕然。乃多画观音以洗其过

四年。四明大梅山法英禅师等十八人列状于郡称。杭州僧元照至郡分净土集云是唐慈愍三藏作。虽以劝修净业为名。意实毁谤禅宗指为异见着空之人。英等今检藏经即无此文。遂作解谤一通以诘之。乞取问元照穷核真伪。照无以为答。乃称古藏有本。州司知其理穷。而敬其持律。但令收毁元本以和解之(解谤书刻板在梅山。说义立理最为雅正)

述曰。大智以英才伟器受弘律之任。资持之记与会正并行。而独盛于今时。其为名世有足重者。及观其偏赞净土。述新疏以反智者。假慈愍集以畔六祖。何为其若是也耶。大氐此师检身之学为有余。而明心之道未尽善也。慈愍集已毁。律家犹存新疏。识者必能别之

五年二月。钱唐律师元照于四明开元寺建戒坛。准律如法为东南受戒之胜

元符元年。袁州木平山有舍利石塔自然出现。夜放五色虹光。有丈六佛在月轮中。观音罗汉列侍左右

二年。袁州东山石崖有罗汉尊像出见。○夏四月不雨。袁州守臣王古往祷于木平山圣塔。岩中放光。见白衣大士身金璎珞获舍利。五色大如枣。中有台观之状。复往仰山塔所。见泗州大士维摩罗汉列居左右。已而大雨沾足。郡闻于朝。诏赐木平塔曰会庆。仰山塔曰瑞庆

三年诏治泰陵(哲宗寿陵)登封令(洛阳西京)楼异(四明楼攻愧祖官至尚书)请因余力修嵩高少林道场。官民同役一朝而具。名曰面壁兰若。既而林中产芝草十二本。雨甘露于池上。夜有光属于天。后山陈无已为之记

    徽宗(神宗第十子。哲宗异母弟。母钦慈太后陈氏。永祐陵)

建中靖国元年。法云寺佛国禅师惟白。撰续灯录三十卷进上。赐御制序○七月东坡苏轼卒于毗陵。时钱济明侍旁曰。公平生学佛。此日如何。轼曰。此语亦不受。遂化

崇宁元年。赦书节文。应天下名德僧道。为众师法未有谥号者。仰所属勘会以闻

二年。赐终南山唐澄照律师道宣谥法慧大师。天竺山慈云大师遵式谥法宝大师。南屏梵臻谥实相大师。孤山智圆谥法海大师

三年。敕迎相国寺三朝御赞释迦佛牙。入内供养。隔水晶匣舍利出如雨点。因制赞曰。大圣释迦文。虚空等一尘。有求皆赴感。无刹不分身。玉莹千轮在。金刚百炼新。我今恭敬礼。普愿济群伦○诏谥白马寺摩腾三藏启道圆通法师。竺法兰开教总持法师。双林傅大士等空绍觉大士。方山李长者显教妙严长者○杨州奏。泗州大圣屡见于普慧塔

四年。金州奏。清湘有豪光见获石罗汉。赐名感应。瑞像迎至精舍。大放光明○尚书王古因阅大藏撰法宝标目八卷。其法于每经之下录出因缘事迹所说法门。使览题便能知旨。沙门梵真为对校。刻其板于永嘉

五年十月。诏曰。有天下者尊事上帝敢有弗虔。而释氏之教。乃以天帝置于鬼神之列。渎神逾分。莫此之甚。有司其除削之。又敕水陆道场内设三清等位元丰降诏止绝。务在检举施行。旧来僧居多设三教像。遂为院额殿名。释迦居中。老君居左。孔圣居右。非所以奉天真与儒教之意。可迎其像归道观学舍以正其名。洛京沙门永道读诏泣曰。域中孔老法天制教。故不违天。佛出世法。天人所师。故不违佛。自古明王奉佛以事上帝者。为知此理也。佛法平等。故其垂教虽圣凡俱会。而君臣尊卑之分莫不自殊。祖宗以来奉法已定。一旦除削。吾恐毁法之祸兆于此矣。闻者为之怃然

大观元年。诏将作监李遇往启圣院移释迦栴檀像置御容殿。舆像已至。而朵殿横梁低不可度。众方惧。像忽敛肩俯首。舆竟度无碍。上下为之鼓舞。上尝闻大后礼像于足下度线。翌旦上幸寺焚香。令小珰持纸度像足。众失声曰。过矣。上益嘉叹○敕道士位居僧上。○敕左街净因寺道楷。迁主法云。赐紫衣定照禅师。楷表辞曰。贫道幼别父母。为之誓曰。出家之后期不以利名为求。当一意学道报罔极度生灵答君恩。有渝此心永弃身命。今若窃冒[冗-几+龍]荣。则上负亲心下违本誓。敢辞。上遣开卦尹李孝寿赍敕书谕之。楷确执不回。上怒收付狱。有司问。长老有疾法应免罪。楷曰。平生不妄语。岂敢称疾罔上。遂受罚。着逢掖流淄州。都城道俗莫不流涕(音体眼泪)

二年正月。上受八宝大赦天下。敕淄州道楷自便。师归隐芙蓉湖之庵居。学者益至。朝廷闻之赐额华严○西京宝应寺僧孔清觉。居杭之白云庵。依仿佛经立四果十地。分大小两乘造论数篇。传于流俗。从之者称白云和上。名其徒曰。白云菜。其说专斥禅宗。觉海愚禅师力论其伪。坐流恩州

鉴曰。白云之徒几与白莲相混。特以无妻子为异耳。人见其晨夕持诵躬耕自活。为似可敬。然察其愚痴诞言妄干正道。则识者所当深嫉而力排之也

三年。敕勋臣戚里应功德坟寺自造屋置田止赐名额蠲免科敷从本家请僧住持。不许指占有额寺院充坟寺功德。许御史台内侍省弹劾施行

致和元年。敕先圣庙用二十四戟。曾参等所封侯爵犯先圣讳。甚失弟子尊师之礼。别拟封者七人(曾子先封瑕丘伯。司马牛楚丘。子张宛丘。石处营丘。琴开顿丘。南宫子容龚丘。已上六人在七十弟子数。左丘明瑕丘。谷梁赤龚丘。戴圣楚丘。已上三名在从祀数)

述曰。世之为儒者。知尊夫子为先圣。而不知避其讳。如唐宋诗人好以先圣名为戏。其不知礼若是。退之诗云。乘槎追圣丘。欧阳诗云。仁义丘与轲。又丘门安敢辄论诗。二儒排佛老尊孔孟。常切切然。而反侮圣人之名。韩欧尚不知礼。余不足责也。大哉。祐陵之知尊先圣也。谓曾子等封邑犯讳。为失弟子之礼。而别拟其封。后世为儒者有能推此意义达之中朝乞行回避之条。岂不为儒门之有师法

筠州沙门惠洪(字觉范)坐交宰相张商英节使郭天信流崖州。灵源清禅师闻之叹曰。兰植中涂。必无经时之翠。桂生幽壑。终抱弥年之丹。古人谓。聪明深察而近于死者。好议人者也。在觉范有之矣

二年。侍郎边知白。自京师至临川。触暑成病。忽梦白衣天人以水洒之。顶踵清寒。觉而顿爽。于是集古今灵验。作观音感应集四卷行于世(刻板上竺)○嘉州奏。风雷折古树。中有定僧爪[髟/火]被体。诏舆至禁中。译经三藏金总持。令击金磬以觉之(音教误也)询其名。曰我远法师弟慧持也。因游峨眉至此。问欲何归。曰陈留古树中。诏以礼送之。因图形制赞云。七百年来老古锥。定中消息许谁知。争如只履西归去。生死何劳木作皮(凡三偈今录其一出普灯)

述曰。持师本传。谓在[郫-卑+((白-日+田)/廾)]县龙渊顺寂。有临终遗命。今乃云游峨眉至此。意者圣师神化。不可以生死之迹为之拘也

三年。译经三藏明因妙善普济大师金总持。同译语仁义。笔受宗正。南游江浙至秀州车溪。密印寺沙门澄鉴。问三衣右会及旋绕左右。总持答曰。圣教但言以衣覆身。不曾挂于肩上。西天绕旋自北至东耳

述曰。自昔议右绕(绕围也作绕者缠也非)如因草庵之立言有二句。自佛之右。自我之右。尽矣。然草庵误执自我之右。谓右袒(便于执作)右胁(是吉祥卧。涅槃经头北足南面西背东)右回诠善(文句记云。左回偏僻以表恶。右回便易以表善。左回如考。右回如老)圣[髟/火]右旋(凡人左旋唯佛[髟/火]右旋)皆是自我义。遂于涅槃金棺右绕自东而南。谓是译人之误。而不知其自误也。夫自我之右。自用也。自佛之右。绕佛也。今所立义。是绕佛而恋慕也。何关自我之用耶。大经右绕拘尸。正是此义。今人右绕多用自佛。其事已定。尚恐惑于草庵之言。故不得不辩。金总持自北至东。正自佛之右也。若南山东回北转。自是说戒集众之义。此自我之右也。毋惑。崖州惠洪得旨自便

四年。方士言。陈留八关寺佛指。乃海狗指耳。有诏取验。火焚铁捶十余日。色不变。敕加礼还之

六年九月一日。杭州灵芝元照律师趺坐迁化。谥曰大智。毗尼之学亲自佛制。文殊已下不措一辞。如世礼乐征伐自天子出。自大法东度律学未明。至唐正观南山律师。始作戒疏业疏事钞。以弘四分。流传四百载。释义六十家。唯允堪师会正记。独为尽理。至照律师始约法华开显。作资持记以明南山之宗。于是会正资持。疏为二派

七年。初永嘉道士林灵素。挟妖术游淮泗。乞食于僧寺。是年至楚州。与僧慧世。抗言相欧。辨于官。郡倅石仲喜其口辨脱之。挈入京师。谒太师蔡京以为异人。引见上。即诞言曰。上即天上长生帝君居神霄玉清府。弟曰青华帝君。皆玉帝子也。蔡京即玉清左相仙伯。灵素乃书罚仙吏褚惠也。上大喜。赐号金门羽客。筑通真宫以居之。因自号教主道君皇帝。建宝箓宫设长生青华二帝像。诏改天下天宁观为神霄玉清宫。灵素既得幸。念楚州之辱。日夜以毁佛为事。引方士刘栋为己助。上益安其说(云云)。初是上尝梦赴青华帝君召游神霄宫。觉而异之。敕道录徐知常访神霄事。或告曰。太一宫道堂林道士。累言神霄。尝作诗题于壁。知常以闻。召入见。上问曰。朕昔见东华帝君闻改除魔髡之语。何谓也。灵素遂纵言曰。佛教害道久矣。今虽不可灭。宜与改正。以佛刹为宫观。释迦为天尊。菩萨为大士。僧为德士。皆留[髟/火]顶冠执笏。诏可(耿延禧作林灵素传)

赵氏宾退录云。东坡守杨州。梦行山间。一虎来噬。有道士叱虎去。明旦一道士投谒曰。夜出不至惊否。坡咄曰。鼠子未欲杖汝背。汝谓吾不知汝子夜术耶。道士骇而退。徽宗梦神霄。盖此类也

述曰。明皇梦空中楚金二字。为书多宝塔额。肃宗梦僧诵宝胜如来。代宗梦游山寺。本朝仁宗梦景德寺门龙蟠。神宗梦神僧驰马空中。此皆佛力法力。诸师慈善根力。自然感化之所致耳。非同神霄子夜妖术之比。恐痴人妄引自证。故不得不区别之

诏法灯禅师住襄阳。鹿门郡将讽诸山辨金帛。诣京师作千道斋。师曰。童牙事佛且非风狂。岂当用十方檀施千里以媚道士。郡将愧而止。丛林闻而壮之。西蜀宝梵大师昭符。鲁直称之曰。知文知武染衣将相也。其嗣圆明大师敏行。子瞻称之曰。读内外教博通其义。以如幻三昧为一方首者也。灯父事圆明。大父事宝梵。有自来矣(石门文字禅)重和元年七月。诏建寿山艮岳。时大旱。灵素祷雨无验。蔡京始言其奸伪。上不听。通真宫一静室常封钥。京遣人廉之。有黄罗帐朱漆倚卓。京具以奏。随驾往视之。但粉壁明窗而已。京惶恐待罪

宣和元年正月。诏曰。自先王之泽竭。而胡教始行于中国。虽其言不同。要其归与道为一教。虽不可废而犹为中国礼义害。故不可不革。其以佛为大觉金仙。服天尊服。菩萨为大士。僧为德士。尼为女德士。服巾冠执木笏。寺为宫。院为观。住持为知宫观事。禁毋得留铜钹塔像。初释氏之废。外廷莫有承向者。开封尹盛章为奸人激以利害。始为之从。乃以上旨谕蔡京。京曰。国家安平日久。英雄无所用。多隐于此徒。一旦毁其居而夺之衣食。是将安所归乎。必大起怨咨聚而为变。诸君他日盍使谁任其咎。上闻之。怒曰。是辈欲惧我耳。京家人劝之曰。上怒矣。京曰。吾以身当之以报佛。会僧徒将投牒于京求辨论。盛章廉得之。捕其首高僧。日华严朋觉二律师。凡七人杖杀之。左街宝觉大师永道上书曰。自古佛法未尝不与国运同为盛衰。魏太武崔浩灭佛法。未三四年浩竟赤族。文成大兴之。周武卫元嵩灭佛法。不五六年元嵩贬死。隋文帝大兴之。唐武宗赵归真李德裕灭佛法。不一年归真诛德裕窜死。宣宗大兴之。我国家太祖太宗列圣相承。译经试僧大兴佛法。成宪具在。虽万世可守也。陛下何忍。一旦用奸人之言为惊世之举。陛下不思太武见弑于阉人之手乎。周武为铁狱之囚乎。唐武受夺寿去位之报乎。此皆前监可观者。陛下何为蹈恶君之祸。而违祖宗之法乎。书奏。上大怒。敕流道州。上以京执不肯行。遂罢辅相之议。专决于左右。盛章逼僧录洪炳。上表奉旨。于是尽改僧为德士。悉从冠服。否则毁之。京数恳列于上前曰。天下佛像非诸僧自为之。皆子为其父。臣为其君。以祈福报恩耳。今大毁之。适足以动人心念。非社稷之利也。上意为之少回

述曰。蔡京初见灵素以为异人。引而进之。将结知于上。以固其宠耳。及灵素得君而横罢佛兴道。京始惧物论。亟言其妄无及矣。亦犹京初荐童贯以为能事。及专主北伐不悉禀庙堂。京始大疾之。屡言其过无及矣。大抵蔡京以奸人之资欲引党助己以专国政。而童贯灵素亦奸人之流。故不能相容。而反相疾。然则蔡京之进二奸不能无罪矣。或谓京能言二奸之罪者知悔举也。则将应之曰京以二奸专擅不与己协。言其过者疾之之辞。非同中正君子之清议也

泗州浮图僧伽像。将加以冠。忽风雨晦冥。裂其冠堕门外。太守闻之大惊。遽诣像前谢曰。僧伽有灵安敢再渎(独醒志)○敕废乾明寺为五寺三。监杨戬议废太平兴国寺为邸肆民舍。初折正殿瘗佛像于殿基之下。肢体破裂已而戬病胸腹溃裂而死(夷坚志)○诏天下建神霄宫。州郡惮费。多以巨刹易其额。太平州将折承天寺。一之日董役官兵坠马死。二之日都匠坠屋死。三之日兵官堕马折臂。主其议者石仪曹一子十岁为金甲神褫去其衣。纳于浴室火龛中。闻神言曰。石某绝嗣。是年子亡。石客死京师○永道至道州。郡守僚属同时梦佛像荷枷入城。翌日师至。守知其异令善待之。城中军民多患寒疾。或求救于师。师素受西天真言法。病者饮所咒水及为摩顶无不愈。求者既多。乃为沼于营内以咒之○三月京师大水。鼋鼍出于院舍。宫庙危甚。诏灵素率道士治水。屡日无验。役夫数千争举挺欲击杀之。灵素走而免。上闻之不乐。俄而泗州大圣见于大内凝立空中。旁侍慧岸木叉。上焚香拜祷。大圣振锡登城诵密语。顷之一白衣裹巾跪于前。若受戒谕者。万众咸睹。疑龙神之化人也。既而水退。诏加僧伽大圣六字师号。灵素复劝上削去之。以舍人许翰制辞太褒罢其职○九月台臣卒僚属奏。林灵素奸邪小人。妄议迁都改除佛教。罪当诛戮。不报○十月灵素与宦官分党交诤。又于道上冒太子节。上始恶之。榜于神霄宫曰。褚惠罪恶不悛。帝命削其仙籍永为下鬼。十一月放灵素归温州。赐死于道。嘱门人归葬为数虚冡(高宗幸江心。改其故宅为寺。遣人发其冡。将加戮焉。以不知其处。遂止)于是内外俱以废佛教之罪归之○余姚法性行持禅师。初受请过上虞。邑令王君请说法要。师登座云。头戴乌巾身披鹤氅。分明好个神仙。解弄曹溪伎俩。令与大众皆击节长叹。时会中有垂泣不能已者(师号牧庵。得法于象田卿和上。其家为四明卢氏。于志磐为高伯祖。历位雍熙云门雪窦护圣。名列祖图)○石门惠洪禅师寓湘西谷山。取云门临济两宗。自嘉祐至政和。凡八十一人。为禅林僧宝传三十卷。自宁通慧之后。传僧史者唯师而已○昔云居祐禅师。于宏觉禅师塔东作卵塔曰。凡住持者非生身不坏。火浴无舍利者。皆以骨石填于此。其西作卵塔曰。凡僧众迁化者藏骨石于此。谓之三塔。白云端禅师曰。天下丛林之兴大智之力也(百丈谥大智)祖堂当设达磨像于中。大智像西向。开山像东向。不当止设开山而略其祖宗也。觉范论之曰。白云云居识度高远斯可为天下法也○八月下诏曰。向缘奸人建议改释氏之名称。深为未允。前旨改德士女德士者。依旧称为僧尼○九月诏大复天下僧尼。道州永道量移近郡(已上杂见国朝会要。本朝通鉴。道法师传。林灵素传)

述曰。佛法厄运。故必有奸人为之乱法。而主上竟受其蔽。及运当泰来故众人交攻。主上一窹。于是降诏自洗。指灵素为奸人。而且大复佛法。初蔽后明。皆法运使之而然也

七年四月。四明东湖二灵山知和庵主亡。师晚事南岳辩师(嗣东林总禅师)因游方至四明郡。以名刹邀之。力距不受。问其故。曰近世住山者多以贿得。吾耻之弗为也。正言陈禾与之游。自雪窦招居二灵山金襕庵。三十年不出山。问道者以未至其居为之耻。尝有一虎为侍。师既亡。虎卧死于烬余之地。三年有僧自蜀来问。海尊者何在。人言此但和公耳。蜀僧曰。正其人也。见其塔曰。此非吉地。岁余劝土人为结石龛易葬之。见骨身舍利盈溢光耀林表○六月道州永道得旨放回。敕住昭先禅院。赐名法道以旌护法○八月诏罢黄老学

八年七月。吴国公主敬重空门。敕品官庶民如有毁辱僧尼骂称秃字者。照祥符三年指挥治罪○十二月上逊位于皇太子。居龙德宫称太上皇

述曰。恭惟　道君上皇。以聪明神武之姿。当天下之无事。其于法　祖宗之崇佛。可谓至矣。赐续灯录制序。追谥汉唐诸祖师恭礼释迦佛牙。为之制赞。此十六年之良心也。一旦奸人用事。尚道而毁佛。于是上心始惑。而宣和废释之诏行矣。既而天降鸿水。役夫举挺以逐灵素。忤宦者之党冒储君之节。上始大恶之。榜罪于门放死于路。亟下诏罪。已大复佛法罢黄老学。然则上之良心。犹故不失。是盖大法之厄运。而魔外得以肆其奸也。何伤乎道君之聪明神武哉

    钦宗(徽宗长子。母恭显皇后王氏。四月十三日乾龙节。陵名永宁)

靖康元年正月。金虏犯阙。二月金虏退○诏曰。比自大观初圣节行香。许就道观。今后道君圣节仍就道观。若乾龙节仍就佛寺建道场。一月一依祖宗旧法。其道士官阶并与追毁○十一月金虏再犯阙。诏皇弟康王为天下兵马大元帅

二年正月。上幸虏营。四月虏退。二帝北狩于韩州。五月康王即皇帝位于宋州

述曰。太祖始封宋。其后遂以建国。暨汴京失守而高宗即位于宋所以上合建国之符下昭中兴之祚也

十月上幸杨州。遣使八辈召金山克勤禅师。诣行在所演说禅法。赐号圆悟○东京留守宗泽(谥忠愍公婺人)承制。命法道法师住左街天清寺。补宣教郎总管司。参谋军事。为国行法护佑军旅。师往淮颖劝化豪右。出粮助国军赖以济

佛祖统纪卷第四十六(终)

六年六月。上清储祥宫成。诏苏轼为碑。其略云。惟太宗佐太祖定天下。既即位尽以所赐金帛作上清宫于朝阳门内。所以旌兴王之功。且为五代兵革之余。遗民赤子请命上帝。庆历三年毁于火。元丰二年命道士王太初修复祠宇。以日者言宫之所在为国家子孙地。乃赐名上清储祥宫。始太初卒太皇太后内出白金。命道士剑应真继之。是年讫役○十月上幸国子监。诣至圣文宣王殿。行释奠礼。一献再拜。幸武成王庙。肃揖毕。仲游入对。因论孔子庙。自颜渊以降。皆爵命于朝。法服冠冕。而鲤承训诗礼。仍以圣道传孟子。今皆野服幅巾以祭为未便。上嘉纳之。封鲤泗水侯。伋沂水侯

○六月。置元祐党籍。司马光等三百九人。刻石文德殿门○十一月王安石陪享文宣王庙。○召海陵徐神翁入见。既而恳归诏即其郡。建仙源万寿宫以居之。初神翁为天庆观佣役。执彗扫除。诵度人经。口不绝。四方来问灾祥称为神翁。吕惠卿赴阙枉道过之。翁曰。善守善守既还朝。俄以事出知单州。哲宗不豫。遣惠卿至翁所。翁书吉人。未几徽宗嗣位。盖预征御名(佶字)。后尸解而化

○上与灵素讲道便殿。有青巾弊衣。径升殿不揖。灵素识之曰。吕大又来矣。遽趋殿隅而隐。唯粉书一诗云。高谈阔论若无人。可惜明君不遇真。欲问古今休咎事。须防午未丙丁春。上知洞宾之来。为之叹息。后皆如其言

二年正月。上元节御楼观灯。帘幕重密下无知者。忽一人群众跃出。黑色布衣若僧童者。举手指帘谓上曰。汝有何神乃敢破坏吾教。吾今语汝报将至矣。上怒命中使传旨治之。棰掠乱下加以炮烙。复脔其肉终不语。亦无痛苦状。上大不乐为之罢会。以其人付狱尽之(本朝通鉴)

○八月有卖菜人至宣德门下。释担向门戟手而詈曰。汝坏吾社稷。太祖遣吾来说。汝宜速改捕下开封府狱一夕则不知向所云。盖神附之言也(通鉴)○佛祖统纪卷第四十七

        宋咸淳四明东湖沙门志磬撰

    法运通塞志第十七之十四高宗(徽宗第九子。母贤妃韦氏。追谥显仁皇后。五月二十一日天申节。永思陵)

建炎元年。上驻跸维扬○初隆祐太后孟氏。将去国南向求护身法于道场大德。有教以奉摩利支天母者。及定都吴门念天母冥护之德。乃以天母像奉安于西湖中天竺。刻石以纪事。案不空三藏译摩利支天经念诵法云。南无释迦牟尼佛(十声)南无摩利支天菩萨(十声)我弟子(某甲)归命三宝摩利支天菩萨。愿护我身无人能见我。无人能知我。无人能捉缚加害我。无人能欺诳责罚我。无人能债我财物。不为怨家能得其便。即说最上心真言曰。唵摩利支娑缚贺(或百声或千声)王难中护我。贼难中护我。失道旷野中护我。水火刀兵中护我。鬼神毒药难中护我。恶兽毒虫难中护我。一切怨家恶人难中护我。佛实语护我。法实语护我。僧实语护我。天实语护我。仙实语护我。一切处一切时愿常护我。弟子(某甲)娑缚贺。诵时想菩萨作天女形。璎珞庄严坐莲华上。左手执天扇。右手垂掌向外。作与愿势。若欲见天真身求胜愿者。诵满十万遍佛言。此天常行日月前。日月所不能见。我因知此天名得免一切厄难

二年三月。唐州泌阳尉李珏遇北虏入寇。挟一仆单骑走。夜匿道旁空舍。闻车过声遣仆问。唐州贼何在。见车中人长丈余面蓝色。惊而返。珏即乘马追及之。前致敬曰。珏避寇至此。敢问车中何所载。其人曰。此京西遭劫死人名字。天曹定籍。汝是李珏亦其数也。珏大怖告曰。何法可免。愿赐指教。人曰。能旦旦念摩利支天菩萨七百遍。向虚空回向天曹圣贤。则死籍可销。可免兵戈之厄。珏方拜谢。驾车者疾驰而去。自是不辍诵持。转以教人。皆得免难(贾德仁板行)

述曰。摩利支天经。藏中凡三译。唯　本朝天息灾本咒法最多。　仁宗亲制圣教序以冠其首。虽未闻行其法者。而菩萨之缘已开。先于此时矣。当　高宗之南渡也。隆祐受教大德获奉像之应。李珏请命神人致称名之功。至矣哉。威德悲愿。殆与圆通大士俱不思议。释迦自云。我因知此天名得免一切厄难。信菩萨远本。又在释迦之先也。今兹中原多故兵革未销。士夫民庶有能若终身若全家行此解厄至简之法。吾见天母之能大济于人也

十一月。敕卖四字师号价二百千

三年正月。金虏入淮。上幸建康。八月上发建康。十一月虏酋兀术宗弼陷杭州。钱塘令朱毕率弓兵与之战。力不敌走天竺山。虏奄至。遂遇害。初是圆应法师德贤(慈云下四世)为儿时。相者曰。他日有官厄。唯出家可免。遂落[髟/火]往灵山。参学于慧净。后竟继其席。临终谓门人曰。吾生前以道力免难。死后犹有残业。门人造像入祖堂。乃以铁护其颈。及虏至其酋真珠王者至灵山祖殿。众像皆立。独师像不起。酋怒令斩之。以颈有铁不可伤。乃积薪盈门纵火焚之。薪尽而屋如故。或见神僧千数执瓶注水出没空表。虏众大惊而退。初如靖法师主上竺。兀术入境。师预感梦。知此山厄运不可免。戒众令避之。及虏至。或谓可以礼迓。即声钟集众。虏疑其抗已。从兵大掠火其寺○十二月己卯(六日)上幸明州。壬午(九日)次定海御楼船癸巳(二十日)虏陷越州。癸卯(三十日)浙东制置使张俊。与虏战于明之西门。俊见民间多织席。遣兵敛取之。以重席覆于路。虏骑践席上。皆足滑而仆。因急击之。斩首甚众(此耆老相传。与国史所载不同)

四年正月。甲辰(旦日)上次崎头入白峰庵。僧岁朝礼忏。上前立其旁。闻保国安民之辞喜甚。为徘徊茗饮而行(今御座。特旨免税石刻在庵中)丙午(三日)次台州章安镇。入金鳌山寺。有老僧祷佛前。皆忧时保国之语。上问何典。答曰。护国金光明忏。上因宿于寺。后驻跸临安。岁赐辇下诸寺金帛修举此法。初上在京邸。有异人授一诗云。牝蛎滩头一艇横。夕阳多处待潮生。共君不负登临约。同向金鳌背上行。及幸海登金鳌坐榻上。见壁间题此诗。始悟异人示先谶也○庚戌(七日)虏陷明州。其酋奄至南湖寺。众先已奔散。独介然不肯去。酋诃之曰。不畏死耶。然曰。贫道一生以愿力建此十六观堂。今老矣。不忍舍去以求生也。酋义之曰。师幸为我归北朝。建观堂一如此规制。遂虏以行。虏兵至湖心。逼律主元肇行。师忻然无难色。至京口谓左右曰。吾将西归。即闻笙歌之音。一时军民咸见师念佛西望而化(师即参政陆佃之孙)○初宏智禅师正觉。主天童开拓众宇。聚众至千二百人。虏之入境也众将散。师止之曰。虏不至此无用避。及虏登塔岭。见神兵满山谷。大惧而退○育王山月堂禅师道昌。闻虏且至。就山后掘一窖。捧释迦舍利塔坐其中。以陶器覆于上。虏酋至不得塔。大怒将火其屋。忽壁间观音画像放光出水满地。轮藏自转。酋大怖畏拜祷而去。越七日开窖取塔。水至颈不没○丙寅(二十三日)上次温州馆头(留十日)○二月乙亥(三日)上次江心寺。有旨以林灵素故居为资福教院。丞相吕颐浩。举圆辨法师道琛主之○丙子(四日)虏兵退。初杭人以时方兵旱。迎上竺大工于郡中法慧寺。侍香火者道元虑至求索。举藏于井。取他像置行殿。虏还自四明再犯杭州。果诘问大士所在。径取之去。并躯道元行。元默哀祷。夜至许村若有人导之者。遂得逸归告于郡。时虏焚其城不知井所在。忽闻金石声。就求之。获井出像○三月己未(十七日)上发江心(主上留寺中半月。赵汝四诗云。思陵半月都。世人以为实录)诏法道法师随驾陪议军国事。上欲加以冠冕。师力辞。诏加圆通法济大师○四月上驻跸于会稽天旱。诏道法师祷于圆通(寺在城内)即日雨至。上大说○七月道君二帝自韩州迁于五国城(续稽古录)

绍兴二年正月。上驻跸于钱唐。升为临安府。上每于禁中书金刚圆觉普门品心经七佛偈。暇日尝自披读以发圣解。又御书阿育王山舍利塔曰佛顶光明之塔○二月诏再建天竺观音大士殿○四月诏孔子四十九代孙玠袭封衍圣公(孔端友之子)○召法道法师入见。上从容谓之曰。上皇为妖人所惑毁师形服。朕为师去此黥涅。道对曰。上皇御墨不忍毁除。上笑曰。此僧到老倔强。乃敕住庐山太平禅寺

三年二月。庐山道法师申劄都省称。崇观之后(崇宁大观)道士叨冒资品。林灵素王冲道辈。视两府者甚众。遂令道士冒居僧上。靖康建炎道士视官已行追毁。而国忌行香寺院会聚。犹敢傲然居上。其蔑视国法有若此者。今欲复还祖宗旧制。僧史略具载。每当朝集僧先道后。并立殿廷僧东道西。凡遇郊天道左僧右。寻送礼部取到太常寺状称因革礼。乾德元年宣德门肆赦故事。道左僧右。又检照嘉祐编敕并绍兴新书。并以僧道立文为次。其政和条内道僧观僧及道士。位在僧上。并已删去不行。寻蒙朝旨依条改正。以僧居上。十一月太常寺遍符诸路。应行香立班。诸处聚会。并依祖宗成法。以僧居左(此依准开宝五年诏旨也)○八月自治平末始鬻度牒。旧以黄纸印。造伪为者多。户部朱异始奏。令僧道用敕绫牒

述曰。唐明皇天宝中。度牒已用绫素　本朝太宗初年普度十七万　真宗天禧普度二十三万。应此时但用纸牒使之易辨。今既斥卖。欲重其价故用敕绫。比同品官之告身。亦见朝廷之重僧也

吴郡延祥院僧茅子元者。初学于梵法主。依放台宗出圆融四土图晨朝礼忏文偈歌四句佛念五声。劝诸男女同修净业。自称白莲导师。坐受众拜。谨[卄/匆]乳不杀不饮酒。号白莲菜。受其邪教者。谓之传道。与之通淫者。谓之佛法。相见傲僧慢人无所不至。愚夫愚妇转相诳诱。聚落田里皆乐其妄。有论于有司者。正以事魔之罪。流于江州。然其余党效习至今为盛(释门正统)

议曰。嗟夫天下之事未尝无弊也。君天下如禹汤而有桀纣。相天下如周召而有斯莽。道本老庄而有归真灵素。释本能仁而有清觉子元。信三教皆有其弊也。所谓四土图者。则窃取台宗格言附以杂偈。率皆鄙薄言辞。晨朝忏者。则撮略慈云七忏。别为一本。不识依何行法。偈吟四句。则有类于樵歌。佛念五声。则何关于十念。号白莲妄托于祖。称导师僭同于佛。假名净业而专为奸秽之行。猥亵不良。何能具道。嗟夫

四年。伪齐刘豫同金虏入寇。上下诏亲征。九月上亲诣天竺大士殿。焚香恭祷蚤平北虏。既而淮东宣抚使韩世忠。败金人齐人于承州。世忠献俘行在。因陈战没之人乞加赠恤。上蹙然曰。死于锋镝诚为可闵。即敕直学士院胡松年具词。建水陆大斋以为济度。是夕也有见鬼神来会甚众。有梦战死者咸忻然相庆。以为自此得生善趣者。上闻之大说。五年。弥月大旱。诏道法师入内祈雨。结坛作法。以四金瓶各盛鲜鲫噀水默祝。遣四急足投诸江。使未回而雨已洽。上大说。特赐金钵○九月上幸天竺大士殿炷香。住山应如奏对如流。上说。赐万岁香山以供大士及度牒银币之类

七年。左司谏陈公辅上疏。乞照祖宗成法不许执政指射有额寺院。应臣僚前曾陈乞有额寺院充坟寺功德者。并令改正许与无额小院。诏可。初是知院李纲。占常州普利及邵武兴圣。台臣论奏。以两处俱为有额有所违碍。诏令别占无额小院。士论为快。又枢密沈与求奏称。坟寺妙严院。虽本家建造。既元有敕额。不当拨赐。上以为自造之屋。不必改正。时谏臣谓。与求能体祖宗法意革今日之弊。宜从所请。有旨许之

九年。敕天下州郡立报恩光孝禅寺。为徽宗专建追严之所

十一年五月。宰相秦桧。以径山宗杲为张九成党。毁衣牒窜衡州(塔铭)○上谓辅臣曰。自佛法入中国。士大夫靡然从之。上者信于清净之说。下者信于祸福之报。殊不知六经广大靡不周尽。如易无思无为寂然不动感而遂通礼之正心诚意者。非佛氏清净之化乎。积善之家必有余庆。积不善之家必有余殃。与书作善降之百祥。作不善降之百殃。非佛氏祸福之报乎

十二年。左修职郎詹叔义。上财赋表。乞住卖度牒朝廷从之。时临安府。乞度牒修天竺大士殿。敕给钱五万缗。谓侍臣曰。朕观古者人主。欲除释老二教。或毁其像或废其徒皆不及久。往往愈炽。今不放度牒则自可渐销而制胜

十三年。右司谏詹大方奏曰。顷者鼓倡俘言。张九成实为之首。径山宗杲从而和之。今宗杲已窜。为之首者岂可不问。诏张九成南安军居住○临安府道正刘若谦。申省乞道士序位在僧上。妄称别得指挥。僧正善达陈状乞检准绍兴三年都省。批送法道法师。乞复祖宗旧法。继蒙朝旨。批下依条改正。应行香立班。诸处聚会以僧在上。告示刘若谦。取知委状。后有妄词以违制论○敕西湖北山建天申万寿圆觉寺○敕再修西湖寿星院。主事者乞拨度牒。上曰。言者皆欲卖牒以资国用。朕谓不然。一牒所得不过二亘缗。而一夫不耕矣。若住拨十年。则其徒自少矣

十五年。敕天下僧道始令纳丁钱。自十千至一千三百。凡九等。谓之清闲钱。年六十已上及残疾者听免纳。道法师致书于省部曰。大法东播千有余岁。其间污隆随时暂厄终奋。特未有如今日抑沮卑下之甚也。自绍兴中年僧道征免丁钱。大者十千。下至一千三百。国四其民。士农工商也。僧道旧籍仕版。而得与儒分鼎立之势。非有经国理民之异。以其祖大圣人而垂化为善故耳。至若天灾流行雨旸不时。命其徒以祷之。则天地应鬼神顺。抑古今耳目所常闻见者也。夫苟为国家御灾而来福祥。亦宜稍异庸庶之等夷可也。若之何遽以民赋。赋且数倍。今天下民丁之赋多止缗钱三百。或土瘠民劳而得类免者。为僧反不获齿于齐民。以其不耕不蚕而衣食于世也。夫耕而食蚕而衣。未必僧道之外人人耕且蚕也云云

述曰。目僧道同丁夫。而出征赋以免之。岂独僧道之耻。亦国家不知尊尚二教之耻也。今州家征免丁。则必举常年多额以责之。而不顾僧之存亡去住。既又欲以亏额均赋诸寺者。其为患皆此类。尝考郡志云。僧道免丁岁无定额。官吏曾不省。此王荆公创新法。当年后世。谁不知为民患。然今之为政者。语安石则目之小人。追民赋则仍用其立法。盖利源一开。虽有圣人之治所不能革。以人心好利者同然耳。然则为利创法者。未尝不为后世患。悲夫

十七年七月。宝觉圆通法济大师法道。趺坐说法合掌而化。建塔于北山九里松

二十一年。初太后韦氏北还之日。以道家四圣有神助。至是改孤山为延祥观以奉之。迁法师全身于马脑坡。见陶器中舍利无算○十一月谪衡州宗杲量移梅州

述曰。自古公卿与释氏游者。重其道敬其人耳本朝公卿交释氏者尤为多。未闻以语言之过交相为累者。洪觉范之窜朱崖。坐交张无尽。杲大慧之流衡阳。坐交张子韶。而皆以语言为其罪。夫儒释之交游。不过于倡和以诗谈论以道。否则为庐山结社之举耳。岂当陷贤者于奸佞而钩党于林间之人哉。其为法门不幸。有若二师者。言事之过论九重之不察也

二十三年十月。给事中知泸州凭楫(字济川号不动居士)委漕使摄郡事。别僚佐具衣冠。望阙再拜。着僧衣升座。横柱杖膝上。说偈言而化。始楫问道于杲佛日。顿悟心旨。南渡之后。所在经藏残阙楫以奉资(奉音凤俸俗)造大藏经四十八所。小藏四大部者亦如其数(世以华严涅槃宝积珠林为四大部)所至与高僧逸民续莲社时贤咸从其化

二十四年。诏以上天竺为御前道场。特免科敷等事○寓衢州衍圣公孔玠卒。诏其子搢袭封衍圣公。是为五十代

二十五年。初是治平初飞山戒珠禅师。依高僧三传。采修行净业临终往生者。作净土传三卷。元丰间尚书王古增补新闻。通为四卷。是年钱唐陆师寿续集往生净土者为八卷。易名宝珠集

二十六年。张九成知温州。九成谪南安军十四年。寓横浦僧舍。日谈经著书以自适。尝曰。六经皆妙法也○九月礼部侍郎吴秉信卒。绍兴初时相讳言兵事。斥秉信为党人。乃归四明城南。筑庵禅坐。制一棺。夜卧其中。至五更令童子扣棺而歌曰。吴信叟归去来。三界无安不可住。西方净土有莲胎。归去来。闻唱即起禅诵。久之桧相亡。召为礼部侍郎。时国用匮乏。秉信请卖度牒以裕国因言。及秦党寻被论。以佞佛邀福出知常州。既而复被召至萧山驿舍。令家人静听咸闻天乐之音。即曰。清净界中失念至此。金台既至吾当有行。言讫而逝○十月敕量移梅州宗杲。复形服放还。十一月诏住明州阿育王山

二十七年八月。礼部侍郎贺允中上殿。上问。天下僧道几何。答曰。僧二十万。道士万人。上曰。朕见士大夫奉佛者。多乞放度牒。今田业多荒。不耕而食者二十万人。若更给度牒。是驱农为僧也。佛法自汉明入中国。其道广大终不可废。朕非有意绝之。正恐僧徒多则不耕者众。故暂停度僧耳(圣政录)

述曰。高宗聪明而达于权道。故不放度牒。将抑僧以助农。如古人排佛。正以不耕为国蠹。可谓知政本矣。然尝论之。今之为僧者。未暇以学道言之。或迫于兄弟之众多。或因无田而不耕。皆天下之闲民也。深山蛇虎之乡。边海斥卤之地。非田也。出家之士。率众力凭志愿。幸而可开为亩。皆天下之闲田也。以闲民食闲田。未尝为农病也。矧今为农者常自多。常苦于天下之田少。而寺院之产常自定。不令闲民为僧则农益多。农多而常田少。农始病矣。去而为商贾。为百工。为游乞。为倡优。趋末者纷纷然。又不能为则盗于海劫于陆。无所而不为矣。然则驱闲民而僧之。是亦为政之权道也。可不讲明乎

十月六日。住天童山正觉禅师。沐浴更衣正坐而化。齿[髟/火]道具自然生出舍利。葬全身于东谷。谥曰宏智禅师妙光之塔。有礼塔求舍利者。皆如其意(洞山下九世)

二十八年二月。诏佛日禅师宗杲再住径山○七月起居舍人洪遵。论铸钱未及额。上谕大臣。令民间铜器以他物代之。乃出御府铜器送铸钱司。大敛民间铜器寺观佛像钟磬。并令置籍。每斤收算二十

述曰。绍兴之际住鬻牒。不以此为利。而且征僧道免丁算寺观钟磬。所得无多。而徒使后世指为作古。盖小臣詹叔义。以财赋之税根人主之心。而当时辅相不能开陈为利之轻重耳

三十年十一月。住灵隐道昌禅师上表。乞颁行度牒。不报

三十一年。礼部侍郎吴子才奏。乞颁行度牒。言事者以佞佛斥之。罢归田里○七月金虏主元颜亮。徙居汴京。九月自将入寇。兵号百万。中竺寺沙门昙莹学禅悟易。屡对禁中。至是策以易数。谓亮当毙于江北。十月下诏亲征浙西。总管李宝舟师败之。密州中书舍人虞允文。收都统王权散卒败之采石。亮欲渡瓜州。令于众曰。三日不渡江当尽杀诸将。众苦其虐。夜半诸酋射帐中杀之而遁

三十二年正月。上归自建康。五月诏禅位于皇太子○十月淫雨不止。上遣内侍祷于上竺。燎烟始升晓日开霁。上喜出内府玉器三品。以施大士殿。寿成太后施七宝冠○赐径山宗杲大慧禅师

    孝宗(十月二十二日会庆节。永阜陵)

隆兴元年。初是太祖后七世子称为嘉兴丞。妻张氏梦神人称崔府君拥一羊与之。遂娠。初封普安郡王○上初在王邸。遣内都监至径山。问道于杲禅师。答以偈曰。大根大器大力量。荷担大事不寻常。后在建邸遣内知客。至山赐妙喜庵三字及真赞。至是悉取向赐识以御宝。是年八月十日。师示寂。上伤悼不已。赐谥普觉。塔曰宝光。语录入大藏。右相汤思退。参政李邴。内翰汪藻。礼部侍郎张九成。给事中凭楫。皆问道有悟入(魏公张浚撰塔铭)

乾道元年二月。召灵山子琳法师入见。问曰。朕欲读经以何为要。师曰。金刚圆觉最为要道。又问参禅之法。师曰。直须自悟。上说。赐号慈受○二月以郑国公主出家。敕品官庶民有毁辱僧尼骂称秃字者。依祥符宣和敕旨。品官勒停。庶民流千里。仰天下州军。遍榜晓谕。仍许僧尼录。白指挥与度牒随身永同公据。应僧尼过犯。官司不得私理。须奏闻取旨施行

三年二月。驾幸上天竺礼敬大士。问住山若讷曰。大士之前合拜不合拜。师曰。不拜则各自称尊。拜则递相恭敬。上欣然致拜。又问岁旦修光明忏之意。师曰。佛为梵释四王说金光明三昧之道。嘱其护国护人。后世祖师立为忏仪。于岁旦奉行其法。为国祈福。此盛世之典也。上说。授右街僧录复赐钱。即道翌法师故居建十六观堂。命内翰楼钥作记○三月敕于禁中建内观堂。一遵上竺制度○日本遣使致书四明郡庭问佛法大意。乞集名僧对使发函读之。郡将大集。缁衣皆畏缩莫敢应命。栖心维那忻然而出。日本之书与中国同文。何足为疑。即揖太守褫封疾。读以爪掐其纸七处。读毕语使人曰。日本虽欲学文不无疏缪。遂一一为析之。使惭惧而退。守踊跃大喜曰。天下维那也

四年四月八日。召上竺讷法师。领五十僧入内观堂。行护国金光明三昧。斋罢说法。上曰。佛法固妙。安得如许经卷。师曰。有本者如是。上说。进授左街僧录。慧光法师。自是岁岁佛生日。赐入内僧帛五十匹。修举佛事(宋之瑞撰塔铭)○九月上谓礼部尚书李焘曰。科举之文不可用佛老语。若自修之山林。于道无害。倘用之科场。恐妨政事(中兴事鉴)

述曰。儒家用老庄语其来已久。故不可一旦绝去。至若穷理之妙尽性之奥。高出世表而无所不容者。则无越乎释氏之书。然儒家欲明理于天人之际。易洪范中庸大学语孟。求之自足。倘涉乎佛经语意。则自违其宗而放肆无归矣。大哉孝庙之戒。其有旨乎

六年四月。上与群臣论东都治乱消长之数。上曰。朕每念治平已前国家无事。自王安石首乱成法。继之以章子厚(名惇避讳)蔡京之徒。至靖康辅臣率皆庸缪。以致大坏。蔡京谪死湖湘四十二年。迁葬之日皮肉销尽。独于胸上隐起卍字。若镌刻然。按佛经如来具三十二相。胸题卍字。是其一。由戒定慧积修所成。其相明妙。魔王亦有三十二相。其相稍晦。今京相如此。岂非魔乎。又岂非天地大数产此魔物为生民之祸乎(两朝事鉴容斋三笔)○十一月撰德殿亲洒灵感观音之寺及灵感观音宝殿。以赐上竺(各六字为额)

七年二月。灵隐慧远禅师入对选德殿。上曰。如何免得生死。对曰。不悟大乘终未能免。上曰。如何得悟。对曰。本有之性磨以岁月自然得悟。上曰。悟后如何。对曰。悟后始知今日问答皆非。上曰。一切处不是后如何。对曰。脱体现前更无可见之相。上有省首肯之

八年正月。车驾幸灵隐。锡赉有加○八月召天竺讷法师。径山印禅师(别峰宝印)灵隐远禅师。及三教之士。集内观堂赐斋。复令远禅师独对东阁赐坐。问曰。前日睡中忽闻钟声。不知梦觉。是同是别。对曰。梦觉无殊教谁分别。上曰。钟声从何处起。对曰。从陛下问处起。十月赐灵隐慧远佛海禅师(号瞎堂)

九年正月。召上竺讷法师。独对选德殿赐座。问大士历代灵迹及法华经旨(登对录)○魏公史浩佚老于四明。自号真隐居士。每从南湖智连法师问法要(号觉云法师)尝曰。师于禅律亦贯通耶。师曰。冰泮雪消固一水耳。又问。华严般若何太支离。师曰。支离所以为简易。公倏然有省。及帅闽归里。乃于东湖创月波山。放补陀岩。结洞室以安大士。奉德寿殿。书潮音洞以为额。首延觉云高弟则约法师。专讲智者教(号元庵赐智海大师)初是公摄昌国盐监。偕鄱阳程休甫泛海谒补陀山。忽一僧指岩顶。有窦可以下瞰。方瞻伫间公与众见大士金色身相。而公复见双齿出唇际如珂玉。喜尉作礼而退。暨归寺日已暮。一长身僧来访。语公历官至太师。且云。公是善终文潞公也。他日入相。主上欲用兵。须力谏之。后二十年当与公会於越。语毕遂去。乾道初以故相镇越。有道人自称养素先生与公有旧。亟命延之。索纸大书曰。黑头潞相重增万里风光。碧眼胡僧曾共一宵情话。掷笔竟出。公大惊。因追思补陀事。知长身僧及道人皆大士示现相。距正二十年云(夷坚志。补陀璧记○今月波行堂有太师所见补陀现相一轴)

述曰。越王出仕之初。登补陀觐大士。闻长身僧之言。许他日为师相。且嘱其谏君上勿用兵。其后张魏公(浚)果劝孝宗北征。越王谏之不从。及符离兵败浚归见上。上迎谓浚曰。此行甚快史浩意。盖大士预鉴时机。知南北势分未可以合。故嘱公兴谏以免生灵之涂炭也

史魏公过金山。览梁武帝水陆仪轨之盛。谓报恩度世之道在是。乃于月波山创殿设十界像。与名僧讲究制仪文四卷。以四时修供。为普度大斋(至今百年)俎豆之器繁约折衷(音众当也)赞呗之音抑扬有节。乡城诸刹莫不视此为法○国学生王日休。龙舒人。为六经训传数十万言。一旦捐之曰。是皆业习非究竟法。吾其为西方之归乎。自是一志念佛。日课千拜。一夕厉声念佛。忽云佛来接我也。屹然立化。邦人有梦二青衣引之西行。日休为净土文行于世。尝为之说云。儒者或以释氏之徒无戒行故轻其教者。岂可以道流不肖而轻老子。士人不肖而轻孔子。释氏之教有世间法有出世间法。其世间法戒杀盗淫。儒释未尝不同。其不同者。释氏之出世间法也。儒家止于世间。故独言一世而归之于天。释氏知屡世。而能具见群生业缘本末。此其不同耳

述曰。王龙舒之为儒也。固尝为六经作训传矣。潜心学古。非世儒之常流也。及尽弃其学而学佛。必有一定之见。今人为儒未及于龙舒。而欲以泛泛口舌效韩欧排佛之失言。是皆未足以知两家之道本不悖也。至若世间出世间之说。虽未尽理谓佛能具见群生业缘本末。此得之矣。苏黄诸公诚知此。伊洛先辈徒能以道自任。以故时有排斥。然不足以知此义也

淳熙元年二月。赐内帑于上竺建藏殿。及赐大藏经。皇太子为书殿榜○四月召雁山灵峰中仁禅师。入对禁中(嗣圆悟普灯录)○五月召灵隐远禅师。入对便殿

二年三月。驾幸上竺炷香礼敬大士。诏建护国金光明道场。赐白云堂印。令天下三学诸宗并诣白云堂。公举用印申明有司○六月召上竺讷法师。独对内观堂○十二月遣中使至阿育王山迎佛舍利塔。上瞻礼之顷见塔上有如月轮。他日复见如水晶者。敕迎往东宫。皇太子见相轮上累累若水晶贯珠

三年正月。迎舍利于碧琳堂。上见塔角有光若金珠者。敕内侍奉塔还山。具斋以谢灵贶○敕福州依天圣二年已降圣旨。天台一宗教部。付开元东禅镂版入藏。先是慈云式法师奏乞天台教文入藏。诏可之。○二月诏台州报恩德光禅师入住灵隐。十一月入对选德殿。上问曰。释迦雪山六年所成者何事。师曰。将谓陛下忘却。上说。赐号佛照禅师(师号拙庵)

四年八月。参政钱端礼微疾。请平田行机禅师入卧内趺坐谈笑。忽谓机曰。地水火风暂时凑泊。昧者认为自己。从上诸圣去住自在。今吾如是岂不快哉。遂敛目而逝。公与机同参护国元禅师。世知其有悟入(普灯录)○召灵隐光禅师。入对内殿。进宗门直指。上问。浙东名山太白玉几之外。以何为胜。师曰。保国护圣国清万年。上说。当时侍臣咸皆叹赏。以为名对○唐奘三藏译大般若经成六百卷。有凤城雪月大师大隐。用难信解品一百三卷。行通关之法以授后人

本朝淳熙间。有沙门不知所从来。车载此经至四明甬东。行道中口浪浪诵不辍。里人沃承璋遇诸涂。问之曰。我车上经皆能音诵。承璋初不信。试抽数卷对诵之。顷刻即度。始大异之。徐叩其故。沙门曰。是有关法焉。能通其关则百三卷之文皆可背诵。承璋欣然愿受教。既通复教其妻子奴婢。阖门皆能通诵。乃刻板行关法。以化世人(旧印本有淳熙丁酉印施者是)

述曰。尝考经关尽百三卷。凡八十四科。今教卷诸文称八十一科。名色者。当是相承之误。沃本巨室初不信法。由沙门一化乃能背通般若。然不知回向净土。其没也生日本为国主。背有铭曰。大宋沃承璋。日本人说若此(愚客月波。同住如习能关通此经。时众有欲求受者。乃始用沃本刊经关一卷。以劝世人。因叙承璋本事云)

五年。御书太白名山。赐住山了朴禅师(师号慈杭)

七年。召明州雪窦宝印禅师入见。上问曰。三教圣人本同此理。师曰。譬如虚空初无南北。上曰。但所立门户异耳。故孔子以中庸设教。师曰。非中庸何以立世间。华严有云。不坏世间相而成出世间法。上曰。今时学者秖观文字不识夫子心。师曰。非独今之学者。当时颜子为具体。秖说得瞻之在前忽焉在后。如有所立卓尔。亦未足以识夫子心。夫子亦曰。二三子以我为隐乎。吾无隐乎。尔以此而观当时弟子。尚不识夫子心。况今人乎。张商英有云。唯吾学佛然后能知儒。上曰。朕意常作此见。上又问曰。老庄之教何如。师曰。可比佛门中小乘人耳。小乘厌身如桎梏。弃智如杂毒。化火焚身入无为界。正如庄子形固可使如槁木心固可使如死灰。老子曰吾有大患为吾有身。大乘人则不然。度众生尽方证菩提。正如伊尹所谓予天民之先觉者也。将以斯道觉斯民也。如有一夫不被其泽若已推而内之沟中也。上大说。即日诏住径山○诏佛照禅师德光住阿育王山。十一月召对内殿。赐妙胜之殿四字。为释迦舍利殿额

八年。上制原道论曰。朕观韩愈原道论。谓佛法相混三教相绌。未有能辨之者。徒文烦而理迂耳。若揆之以圣人之用心。则无不昭然矣。何则释氏穷性命外形骸。于世事了不相关。又何与礼乐仁义者哉。然犹立戒曰不杀不淫不盗不妄语不饮酒。夫不杀仁也。不淫礼也。不盗义也。不妄语信也。不饮酒智也。此与仲尼又何远乎。从容中道圣人也。圣人之所为孰非礼乐。孰非仁义。又恶得而名焉。譬如天地运行阴阳若循环之无端。岂有春夏秋冬之别哉。此世人强名之耳。亦犹仁义礼乐之别。圣人所以设教治世。不得不然也。因其强名揆而求之。则道也者。仁义礼乐之宗也。仁义礼乐固道之用也。杨雄谓老氏弃仁义绝礼乐。今迹老氏之书。其所宝者三。曰慈。曰俭。曰不敢为天下先。孔子曰。节用而爱人。老氏之所谓俭。岂非爱人之大者耶。孔子曰。温良恭俭让。老氏所谓不敢为天下先。岂非让之大者耶。孔子曰。惟仁为大。老氏之所谓慈岂非仁之大者耶。至其会道则互见偏举。所贵者清净宁一。而与孔圣果相背驰乎。盖三教末流。昧者执之自为异耳。夫佛老绝念无为修身而矣。孔子教以治天下者。特所施不同耳。譬犹耒耜而耕机杼而织。后世纷纷而惑。固失其理。或曰。当如何去其惑哉。曰以佛修心。以道养生。以儒治世。斯可也。其唯圣人为能同之。不可不论也(圣政录)

十年。上亲注图觉经。赐径山宝印禅师。刊行于世

十一年。上竺左街僧录若讷劄子。洪惟圣朝遵用唐制立试经度僧之科。窃详大宋高僧传洪觉范僧宝传所载。自建隆开国至于南渡。名德高行皆先策试法华。然后得度。以由此经是如来出世一化之妙唱。群生之宗趣。帙唯七卷繁简适中。故学者诵习无过与不及之患。自唐至今五百年来。昭垂令典。虽下及万世可举而行唐世之式。远矣。及我

朝而甚详如文莹湘山录载。国初潭州僧童试经。此州郡比试也。欧阳归田录载。执政宋绶夏竦同试童行。此朝廷开试也。若僧史略载。朱梁时不许私度。愿出家者入京比试。窃详三书之意。当是天下童行。先就州郡试中。然后入京。执政开场亲监覆试第名奏上。乃下祠部给牒。若特诏疏恩。如建隆八千僧。太平普度十七万。则又不在试经之限。或谓有亏国用者。则将对之曰。但于每岁以千牒为试经之拟。即以千牒之资均于余牒。俾不能诵经而裕于财者亦得求度。厥今天下僧冗矣。试经以行古道。贵牒以限常人。诚足以复祖宗之成法救末流之冗弊也。上可其奏。付执政。下僧司。具格式。以供申不明。竟为中书所沮○建兴福院成。先是上竺讷法师。屡以疾求闲。上曰。且赐地筑室。一二年后。彼此作闲人。水边石上共说无生。至是以赐师为佚老。授两街都僧录。东宫为书归隐扁其室。十六年。上逊位于皇太子。退养重华宫称寿皇○寿皇召慧光若讷法师入内殿。注金刚般若经书成。上积日披览。益有省发

    光宗(孝宗第三子九月四日重明节永献陵)

绍熙二年十月。慧光法师入寂。谥宗教广慈法师。塔曰普照

五年四月。刑部都官陆沅。沐浴冠服就寝而化。将殓忽闻莲华香气自口鼻喷出。沅号省庵。居四明鄞之横溪。每晨起诵法华。日一过者三十载。年登八秩增至三部。为诗见志。有清晨三度到灵山之句。又阅大藏诵佛号。凡天台教门。少林宗旨。无不博究(弟陆游放翁撰墓志)

佛祖统纪卷第四十七(终)

○上将立谢妃为后。遣蓝内侍诣何蘘衣庵而不告所问。止令说一二句来。内侍留数日敬祷之曰。皇帝见遣。愿赐一语以复命。何大怒振衣而出。蓝随之至天庆观门。回首曰为天下母。蓝即日归奏。妃遂王位中宫

○严陵唐仙姑者。幼年厌尘俗往姑苏。谒何蘘衣。躬薪水十二年。后逢吕真人与之丹。大上皇闻其名。召入德寿宫。请符水。问曰。先生符水是行何法。对曰。不曾行法。但以心为法。以神为符。以气为水耳。上说。书寂静先生以赐之佛祖统纪卷第四十八

        宋咸淳四明东湖沙门志磐撰

    法运通塞志第十七之十五宁宗(光宗子。母慈懿皇后李氏十月十九日瑞庆节　永茂陵)

庆元三年。荆门军申忠翌郎赵善莹状。当阳县玉泉山景德禅寺为隋智者禅师开山道场。蜀将军关王奉智者为师。祈祷屡应。乞赐加封。敕宣赐灵惠大师

嘉泰二年。余杭南山白云庵道民。沈智元。乞赐敕额。臣寮言。道民者。游堕不逞。吃菜事魔。所谓奸民者也。自植党与十百为群。挟持妖教聋瞽愚俗。或以修路建桥为名。或效诵经焚香为会。夜聚晓散男女无别。所至各有渠魁相统。遇有诤讼合谋并力。厚啖胥吏志在必胜。假名兴造自丰囊囊。创置私庵以为逋逃渊薮。智元伪民之魁。左道惑众。揆之国法罪不胜诛。张枃帅京之日。屡与邻寺互论已判。道人私庵合照前降指挥拆除。今智元又敢妄叩天阍玩侮朝廷。若此为甚。昔传五斗米道者。始托黄老分遣弟子。周游四方转相诳诱。其后数十万众。同日窃发汉室遂微。今此曹若不防闲。何所不至。欲下临安府将智元等重行编窜。籍其物业以为传习魔法。玩视典宪者之戒。寄居势家认为己产。盖庇执占者。台谏指名以奏。制可

述曰。尝考夷坚志云。吃菜事魔三山尤炽。为首者紫帽宽衫。妇人黑冠白服。称为明教会。所事佛衣白。引经中所谓白佛言世尊。取金刚经一佛二佛三四五佛。以为第五佛。又名末摩尼。采化胡经乘自然光明道气飞入西那玉界苏邻国中降诞玉宫为太子出家称末摩尼。以自表证其经名二宗三际。二宗者。明与暗也。三际者。过去未来现在也。大中祥符兴道藏。富人林世长。赂主者使编入藏。安于毫州明道宫。复假称白乐天诗云。静览苏邻传。摩尼道可惊。二宗陈寂默。五佛继光明。日月为资敬。乾坤认所生。若论斋絜志。释子好齐名。以此八句表于经首。其修持者正午一食。裸尸以葬。以七时作礼。盖黄巾之遗习也(尝检乐天长庆集。即无苏邻之诗。乐天知佛。岂应为此不典之词)

嘉定四年闰二月。丞相钱象祖薨于天台里第。象祖之守金陵。尝问道于保宁全无用。后于乡州建接待十所。皆以净土极乐名之。创止庵高僧寮为谈道之处。自左相辞归。益修净业。是月得微疾。僧有问起居者。则曰。不贪生不怖死。不生天不生人。唯当往生净土耳。言讫趺坐而化。时天鼓震响异香芬郁。未终之前。郡人子女同梦空中声云。钱丞相当生西方莲宫为慈济菩萨

    理宗(嘉定十四年。诏以太祖下十一世与莒。赐名贵诚。立为皇弟沂靖惠王。后十七年封成国公。受遗诏即帝位。正月五日天基节)

宝庆二年。敕天申万寿圆觉寺。改为天台教。以师赞法师主之

淳佑六年十一月。临安明庆闻思律师奏。南山澄照律师戒疏业疏事钞等。并大智律师述三部诸记。共七十三卷。乞附入大藏。制可。绩据省部下诸郡经坊。镂板颁行

淳佑十年三月。臣寮上言。国家优礼元勋大臣近贵戚里。听陈乞守坟寺额。盖谓自造屋宇自置田产。欲以资荐祖父。因与之额。故大观降旨。不许近臣指射有额寺院。充守坟功德。及绍兴新书。不许指射有额寺院。着在令甲。凡勋臣戚里有功德院。止是赐额蠲免科敷之类。听从本家请僧住持。初非以国家有额寺院与之。迩年士夫一登政府。便萌规利指射名刹。改充功德侵夺田产。如置一庄。子弟无状多受庸僧财贿。用为住持。米盐薪炭随时供纳。以一寺而养一家。其为污辱祖宗多矣。况宰执之家所在为多。若人占数寺。则国家名刹所余无几。官中一有科需。则必均诸人户。岂不重为民害。臣愚欲望睿旨申严旧制应指占敕额寺院并与追正。仍从官司请僧。庶以杜绝私家交通寺院贿货之弊。制可

天台沙门思廉。致书于杜清献公曰。佛嘱国君大臣护持佛法。而反破坏佛法者。有一事最为要。朝廷立法。许大臣为祖父以家财造寺乞额。所以荐福为先亡也。今昧者为之则不然。以祖父玉体之重。不能捐财买山。既已夺取僧蓝之地以为坟。而又欲影占数寺称为功德。举寺中所有诸物而有之。今日发米明日发茶笋。又明日发柴炭。又明日发竹木。甚至于月奉水陆之珍。一有亡僧则必掩取其物。归之私帑。尝闻时贵之言曰。请过功德一针一草皆我家之物。哀哉。彼诚不知常住物业亡僧财物皆属三宝。侵夺之者。若主若仆必招苦报。其于安厝祖父之体魄。宁不贻三涂之恶报乎。吁占夺伽蓝欺君也。葬父僧地陷父也。自为不法贼己也。以不法教子弟。累人也。欺君者不忠。陷父者不孝。贼己者不智。累人者不仁。如此以为人。是诚何人哉。今名胜道场效尤而夺取者几遍诸郡。一属功德则使庸缪之辈以居之。方竭力奉承之不暇。又宁能辨清供以安广众乎。以故寻师问道者。翩翩南北。但能嗟时事之不然而已。区区愚衷欲望大丞相明察积弊检准旧法。凡宰执之家。除四明大慈七山。史氏自造请额合格外自余占夺有额旧寺者。专令台部置司行下诸郡从实供析悉与拘回。并从所属州郡给帖住持。仍厘正在前侵占山林屋宇归还各寺。子弟有敢与住持交通如前侵占者。许杂人密告台部追捕干吏断刺。号令住持勒令罢道。清整法门申明朝宪。诚有在于大丞相奉行之力。不为物论动摇为可耳。云云

端平元年。灵山守愚法师奏。四明延庆法智大师。中兴天台一家教观。所著记钞二百余卷。乞入大藏颁行。制可

端平三年。四明沙门海印删修陆师寿宝珠集。续集净业有验者。名净土往生传十二卷(志磐删为净土立教志。凡三卷。入统纪中。最为简要)

佛祖统纪卷第四十八(终)

以师赞法师开山弘传天台教观

端平元年。灵山守愚法师奏。四明延庆法智祖师中兴天台教观所著记钞二百余卷。乞入大藏颁行。制可

三年。四明沙门海印删修陆师寿宝珠集。续集净业有验者。名净土往生传十二卷(志磐删为净土立教志。凡三卷入统纪。最为详简)

嘉禧元年太后王氏薨。诏径山师范禅师入对修政殿。赐金襕袈裟。宣诣慈明殿升座说法。上垂帘而听。赐号佛鉴。恭圣仁烈皇帝升遐。仍诏师范升座。既而乞归山林。复赐圆照之号。淳祐元年上梦观音大士坐竹石间。及觉命图形刻石。御赞曰。神通至妙兮隐显莫测。功德无边兮应感奚速。时和岁丰兮祐我生民。兵寝刑措兮康此王国。仍书广大灵感四大字。加于观音圣号之上。又书心经一卷。御书圣教序并玉手炉赐上天竺同庵宪法师。补左右街都僧录。新上天竺五百罗汉阁。御书超诸有海四大字以赐

绍定二年。有旨。以禳禬事宣上天竺主。僧赴南水门引见柏庭。在假智觉居首座。得旨代入竣事。玉音褒嘉。赐赉甚渥诏法昭法师住下天竺。寻迁上天竺。补右街鉴义。赐佛光法师。进录左街赐金襕袈裟。召见倚桂阁对御称旨。时集庆寺新成。有旨命法照开山力辞。举白莲观主南峰诚法师以代。明年诚公入寂。诏佛光兼住持。转左右街都僧录。御书晦岩二大字赐之。又于天基节召见延和殿讲华严经。大书灵山堂以赐。东宫成引见复古殿讲般若经。并赐紫金襕衣。斋于明华殿

五年。诏云间文果住下天竺寺。遣中使赍御奁。赐无量寿佛像建阁。严奉奎章大书其扁昭回云汉。时上竺虚席。京兆端明赵公与权奉无以易文果。诏曰可。是岁天旱。请观音大士出明庆寺。师入奉谢。御驾幸寺请祷。师启白词意简切。上契宸衷。驾回而雨。即颁左街僧录。及佛慧大师之号

淳祐六年十一月临安明庆寺闻思律师奏南山澄照律师戒疏业疏事钞等。并大智律师述三部诸记共七十三卷。乞附入大藏。制可。续省部下诸郡经坊镂板颁行

七年。赐上天竺法照。座下衣紫者六。度僧二。修造祠牒十本

八年。葬贵妃贾氏于小麦岭之积庆山南。建寺曰崇恩演福。育王山笑翁禅师奉诏住景德灵隐禅寺。再诏移净慈。不赴遂入寂

九年。重彩上天竺观音大士。饰七宝璎珞。加赐金钱

十年。臣寮上言。国家优礼元勋近贵戚里听陈乞守坟寺额。盖谓自造屋宇自置田产。欲以资荐祖考。因与之额。故大观降旨不许近臣指射有额寺院着在令甲。凡勋臣戚里有功德院。止是赐额蠲免科敷之类。听从本家请僧住持。初非以国家有额寺院与之。迩年士夫一登政府。便萌规利指射名刹改充功德。侵夺田产如置一庄。子弟无状多受庸僧财贿用为住持。米盐薪炭随时供纳。以一寺而养一家。其为污辱祖宗多矣。况执政之家所在为多。若人占数寺。则国家名刹所余无几。官中一有科需。则必均诸人户。岂不重为民害。臣愚欲望睿旨申严旧制。应指占敕额寺院。并与追正仍从官司请僧。庶以杜绝私家交通寺院贿货之弊。制可。天台沙门思廉致书于杜清献公曰。佛嘱国王大臣护持佛法。而反破坏佛法者有一事最为要。朝廷立法许大臣为祖父以家财造寺乞额。所以荐福于先亡也。今昧者为之则不然。以祖父玉体之重不能捐财买山。既已夺取伽蓝之地以为坟。而又欲影占数寺称为功德。举寺中所有诸物而有之今日发米。明日发茶笋。又明日发柴炭。发竹木。甚至于月奉水陆之珍。一有亡僧。则必掩取其物归之私帑。尝闻时贵之言曰请过功德。一针一草皆我家之物。哀哉彼诚不知常住物业亡僧财物皆属三宝。侵夺之者。若主若仆必招苦报。其于安厝祖父之体魄。宁不贻三涂之恶报乎吁占夺伽篮欺君也。葬父僧地陷父也。自为不法贼己也。以不法教子弟累人也欺君者不忠。陷父者不孝。贼己者不智。累人者不仁。如此以为人。是诚何人哉。今名胜道场效尤而夺取者。几遍诸郡。一属功德。则使庸谬之辈以居之。方竭力奉承之不暇。又宁能办清供以安广众乎。以故寻师问道者翩翩南北。但能时事之不然而已。区区愚衷欲望大丞相明察积弊检准旧法。凡宰执之家除四明大慈七山。史氏自造请额合格外自余占夺有额旧寺者。专令台部置司行下诸郡从实供析悉与拘回。并从所属州郡绐帖住持。仍厘正在前侵占山林屋宇归还各寺。子弟有敢与住持交通如前侵占者。许杂人密告台部追捕干史断刺。号令住持勒令罢道。清整法门。申明朝宪。诚有在于大丞相奉行之力。不为物论动摇为可耳

十一年诏佛光法师法照。宣见倚桂阁从者千指。上首慧鉴举行炽盛光忏法。为皇女延昌公主祈禳。赐斋弊丹剂

宝祐元年皇后谢氏功德寺成。命撰额曰嘉德永寿。以首座宝鉴大师时举应诏补右街鉴义。开山弘传天台教观。三月赐度牒二十本米四百石修上天竺观音堂

二年天基节。上御延和殿。命佛光法师讲华严经。皇情大悦曰。自是不同。上问无诤三昧。师曰。天亲论解云。无诤者无欲也。有欲则有诤。须菩提不但得无诤三昧而已。又于无诤三昧之人之中最为第一上首。宜之为亲制观音殿记。御书登石

景定四年诏祖印法师住上天竺。补右街鉴义。退归旌德教寺。复诏妙铦法师住上天竺。补左右街僧录。五年诏古源清法师入内道场忏祷有验。赐祥应大师之号。复讲法华于福宁殿赐紫衣

六年诏建经钟二楼于上天竺

    度宗(初名孟[啟-口+山]。福王与苪之子。理宗子多而不育鞠。孟[啟-口+山]于官改名敄。又名樭。立为皇子封忠王。已而建储名璇。即帝位)

咸淳元年诏净慈虚堂愚禅师住径山。○九月诏佛光照法师再住上天竺。法堂绘事方新宜昭揭先帝白云御书录状闻奏。诏中天竺虚舟普度禅师住景德灵隐寺咸淳癸酉八月十五日佛光照法师示寂。敕赐天岩塔院。谥普通大师。塔曰慈应

    少帝(讳显。度宗之子。母全后谢太后临朝)

德祐丙子。大元兵逼临安。起三宫北迁。谢太后至燕京。七年崩封寿春郡夫人全后为尼正智寺。少帝封羸国公。举国归附

    元世祖圣德神功文武皇帝(讳忽都必烈。姓奇渥温氏。蒙古部人。睿宗第四子。庚申即帝位)

中统元年大赦。普度僧尼。十二月以梵僧八合思八为帝师。授以玉印。统释教事二年于桓州东梁河北之龙冈建开平府。首于城中干艮二隅造两佛刹。曰大乾元寺。曰龙光华严寺

三年十一月作大佛事于旻天寺七昼夜至元元年甲子都燕。设会度僧。诏国师扮弥绕癹思八。登座授秘密戒○八月命僧子聪同议枢密院事。诏子聪复其姓刘氏。易其名秉忠拜大保参预中书省事。制长生天气力里皇帝圣旨咨尔刘秉忠气刚以直。学富而文。虽晦迹于空门。每潜心于圣道。朕居藩邸。卿实宾僚。侧闻高谊逾二十年。出游遐方几数万里。迨予嗣服须汝计安。不先正名何以厌众。宜从师位兼总政机。可特授光禄大夫太保参预中书省事。卿其勉辅朕躬。率先乃属察朝夕之勤惰。审议论之是非。凡有施为并听裁决。伫看成绩别示宠章。准此

二年。诏谕总统所僧人通五大部经者为中选。以有德业者为州郡僧录判正副都纲等官。仍于各路设三学讲三禅会

三年正月。敕僧道祈福于中都寺观。设以僧机为总统居庆寿

四年。诏以新制蒙古字颁行天下。初上命帝师八合思八制蒙古新字。其字仅千余。其母凡四十有一。其相关纽而成字者。则有韵关之法。其以二合三合四合而成字者。则有语韵之法。而大要则以谐声为也。至是诏颁行之

六年十一月。作佛事于太庙七昼夜

七年诏请胆巴金刚上师住持仁王寺。○十二月。建大护国仁王寺于高良河。敕更定僧服色

八年五月。修佛事于琼花岛。○十一月建国号曰大元。取周易大哉乾元之义。以明资始之功

九年。集都城僧诵大藏经九会

十四年。建大圣万安寺。○二月诏以僧元吉祥怜真加加瓦并为江南总摄掌释教。除僧租税。禁扰寺宇者

十五年正月旦设会斋僧大赦。玉泉等五老蒙恩得度

十七年。大元帝师癹思八示寂。翰林学士王磐等奉敕撰行状曰。皇天之下。一人之上。开教宣文辅治大圣至德普觉真智佑国如意大宝法王西天佛子大元帝师班弥怛拔思癹帝师。乃土波国人也。生时诸种瑞应具详家谱。初土波有国师禅怛湿乞答。具大威神。累叶相传。其国王世师尊之凡十七代。而至萨师加哇。即师之伯父也。乃礼伯父为师。秘密伽陀一二千言过目成诵。七岁演法。辨博纵横犹不自足。复遍咨名宿钩玄索隐。尽通三藏。癸丑师年十五。世祖皇帝龙德渊潜。师知真命有归。驰驵径诣王府。世祖宫闱东宫皆禀受戒法。特加尊礼。戊午师年二十。释道订正化胡经。道不能答。自弃其学。上大悦。庚申师年二十二。世祖登极建元中统尊为国师。授以玉印。任中原法王。统天下教门。辞帝西归。未期月召还。庚午师年三十二。时至元七年诏制大元国字。师独运摸画作成称旨。即颁行朝省郡县遵用迄为一代典章。升号帝师大宝法王。更赐玉印统领诸国释教。旋又西归。甲戌师年三十六。时至元十六年。皇上专使召之。岁抄抵京。王公宰辅士庶离城一舍。结大香坛。设大净供。香华幢盖。大乐仙音罗拜迎之。所经衢陌皆结五彩翼其两傍。万众瞻礼若一佛出世时则大兵飞渡长江。竟成一统。虽主圣臣贤所致。亦师阴相之力也。为真金皇太子说器世界等彰所知论。寻又力辞西归。皇上坚留之不可。庚辰师年四十二。时至元十七年十一月二十二日示寂。上闻不胜震悼。追怀旧德建大窣睹波于京师。宝藏真身舍利。轮兴金碧无俦

十八年。特奉圣旨。僧道二家辩折除道德经是老子真实经旨。其余皆后人造作。谎说多有诋毁释教。偷窃佛语更有收拾阴阳医药诸子等书。往往改移名号。传注讹舛失其本真。伪造符咒。妄言佩之。令人商贾倍利夫妻和合犹如鸳鸯。子嗣蕃息男寿女贞。诳惑万民非止一端。欲贪图财利诱说妻女。其有教人非妄。佩符在臂。男为君相女为后妃。入水不溺入火不焚。刀剑不能伤害等语。及令张天师祁真人李真人杜真人试之于火皆求哀请命自称伪妄。不敢试验。今议得除老子道德经外随路。但有道藏说谎经文并印板。尽行焚毁。如有爱佛经的做和尚去者。不愿为僧娶妻为民去者。若所在官司不行用必拘刷。与隐藏之人一体要罪过者

二十二年。敕建焚毁诸路伪道藏经之碑。翰林院臣唐方杨文郁王构李谦阎复李铸王磐奉敕撰。十月壬子集百官于悯忠寺焚道藏伪经杂书。遣使诸路俾遵行之。命翰林直学士知制诰同修国史臣张伯淳撰至元辩伪录函序。时江南释教都总统永福大师杨琏真佳大弘圣化凡三载。恢复佛寺三十六所

二十五年正月十九日。江淮释教都总统杨琏真佳集江南教禅律三宗诸山至燕京问法。禅宗举云门公案。上不悦。云梦泽法师说法称旨。命讲僧披红袈裟右边立者。于是赐斋香殿。授红金襕法衣。锡以佛慧玄辩大师之号。使教冠于禅之上者自此。上尝问帝师曰。造寺建塔有何功德。师曰。福荫大千。由是建仁王寺。一日帝师齐竟天雨金华。上曰。何故有此祥瑞。师曰。陛下心华内发。天雨金华赞叹。帝问蜀僧元一曰。孔老徒众何以至少。如来徒众何以至多。一曰。富嫌千口少。贫恨一身多。帝设资戒大会。随处放光。帝问帝师曰。光从何来。师曰。感应道交佛光应现。帝召十高僧于内殿供养。帝瑞坐不动。诸大德默然。帝曰。此是真实功德。又万几之暇自持数珠课诵施食。谓群臣曰。朕以本觉无二真心治天下。如观海东青取天鹅心无二。故自有天下。寺院田产二税尽蠲免之。并令缁侣安心办道。世祖实录百余篇。字字句句以弘教为己任

二十八年宣政院上天下寺院四万二千三百十八区。僧尼二十一万三千一百四十八人。帝在位三十五年。寿八十。国语曰薛禅皇帝

    成宗钦明广孝皇帝(讳铁木耳。世祖之孙。裕宗真金第三子。即位于甲午四月十五日。国语完者笃皇帝)

元贞元年。大赦。是年诏悦堂訚公至阙。入对称旨。赐号通慧禅师。并金襕法衣。上天竺湛堂澄法师入觐上京。赐食禁中。以复天台国清为言。宣政院为奏请。降玺书加护。命弘法师主之。辩正宗绪

大德元年建临洮寺。世祖尝以五台绝境欲为佛寺而未果。帝继志建寺。赐名万寿佑国寺。命真觉国师文才主之

三年。命弘济禅师江浙释教总统补陀僧宁一赍诏使日本

是年夏五月。罢江南诸路释教总统所

九年琏真监藏卒。赙金五百两。银一千两。币帛万匹。钞三千锭。仍为建塔寺

十年丙午春。罢江南白云宗都僧录司。汰其民归州县。僧归各寺

    武宗仁惠宣孝皇帝(讳海山。顺宗答剌麻八口长子。国语曰曲律皇帝)

至大元年发军千五百人。修五台山佛寺。帝幸上都。建佛寺大都。又以银七百五十两。钞二千二百锭。币帛三百匹施昊天寺。建水陆大会。特旨赐元叟端禅师号慧文正辩大师并金襕袈裟。凤山仪法师入觐。高丽沈王璋王以其道行之隆引见大明殿。特命讲经三藏试鸿胪卿加佛智之号。赐金纳失失伽黎。继奉青宫令旨。撰胆巴金刚上师行业。传书成经进同高僧传入藏。赐赉优渥。敕住天竺灵山。名香驲骑络绎于道。锡予无虚月。仍降玺书复台之瀑布教寺

二年。皇太子言。宣政院先奉旨。欧西番僧人者截其首。詈之者断其舌。此法昔所未闻者。乖国典且于僧无益。僧俗相犯已有明宪。乞更其令。从之。是年禁白莲社。毁其祠宇。以其人还隶民籍。中书省臣言。宣政院奏免僧道也。里可温答失蛮租税。臣等议田有租商有税。乃祖宗成法令。宣政院一体奏免非制也有旨依例征之

    仁宗文英武章皇帝(讳爱育黎拔力八达。顺宗次子。武宗弟也。国语曰普颜皇帝)

皇庆元年。以西僧藏不班八为国师赐玉印。赐大普庆寺金千两银五千两。钞万锭。西锦彩[弓*殳]纱罗布帛万端。田八万亩。邸舍四百间。又给钞万锭。修香山普安寺

延祐元年。敕建旃檀瑞像殿。封普庵禅师加号。诏曰。朕闻佛氏以空寂为宗。凡学所遵者宁欲建名号殊称。谓以示天下后世哉。而咸家非此。无以昭尊德乐道之意也。朕自即位以来。闻袁州路南泉山慈化禅寺普庵寂。感妙济真觉昭贶大德慧庆禅师。绍临济之绪。超华严之境德映当代。泽被方来。其道尊显。心切慕之。可加定光之塔曰定光灵瑞之塔。是年秦州普觉法师顺寂

三年。设水陆大会于金山。命江南教禅律三宗诸师说法

六年赐大兴教寺僧斋食钞二万锭。乾元寺钞万锭。俾营子钱供缮修之费。帝闻天目中峰明本之道。聘之不至。制金纹袈裟赐之。号为佛慈圆照广慧禅师赐师子院额曰正宗禅寺敕翰林承旨吴兴赵公撰碑。赐径山元叟端禅师佛日普照之号。御史台臣言。白云宗总摄所统江南为僧之有发者。不养父母。避役损民。乞追收所受玺书银印勒还民籍。从之。罢总统所及各处僧录僧正都纲司。凡僧人诉讼悉归有司

七年。中书省臣曰。白云宗总摄沈明仁强夺民田二万顷。诳诱愚俗十万人私赂近侍妄受名爵。已奉旨追夺请汰其徒还所夺民田。其诸不法事宜令核问。有旨。朕知沈明仁奸恶。其严鞠之

    英宗(讳硕德八剌。仁宗嫡子。国语曰格坚皇帝)

至治元年。诏各路立帝师殿。敕建帝师殿碑。作大佛事于宝慈殿。以西僧牙八剌里为元永延教三藏法师授金印。又命拜住造寿安山寺。又作佛事于光天殿。铸铜为佛像置玉德殿。又修佛事于文德殿。以僧洪为释源宗主。授荣禄大夫。帝幸上都。遣使赐撒思加地僧金二百五十两。银二千二百两。袈裟二万。币帛幡茶各有差。遣咒师朵儿只往牙济班卜二国取佛经。作金塔于上都。藏佛舍利敕天下诸司命僧诵经十万部敕京师万安．庆寿．圣安．普庆四寺。杨子江金山寺。五台山万圣祐国寺。作水陆胜会七昼夜

三年。诏僧儒书金字藏经。是年召佛海性澄法师至京入对明仁殿。被旨于青塔寺校正经律论三藏。有司供张岁时锡予为礼殊渥。驾幸文殊阁引见问劳赐食。正旦及天寿节。再朝于大明殿。赐以无量寿经。校正事毕。特赐金襕大红衣。加以御用衣段。已给驿券将南还。俄有旨即白塔寺建水陆大会。丞相东平忠献王留升座说法。众咸悦服。事闻宠赉有加。仍降玺书加护。追号佛海大法师。诏凤山子仪法师再住下竺灵山。帝闻天目中峰之道。封香制衣。遣使即其居修敬

    晋王史称泰定帝(讳也孙帖木儿。显宗甘麻剌之长子。裕宗婃孙)

泰定元年帝次中都修佛事于昆刚殿。命僧作佛事于大内。以厌雷塑马哈吃利佛像于延春阁之徽清亭。修西番佛事于安山寺。六月癸亥作礼拜寺于上都。修黑牙蛮塔。哥佛事于水晶殿。帝受佛戒于帝师。绘八思巴帝师像颁行各省。俾塑祀之

二年。命西僧作烧香坛佛事于延华阁

监察御史宋本李嘉宾传起岩言。太尉司徒司空三公之职。滥设僧人。及会福殊祥二院。并辱名爵。请罢之。不报

中书省臣言。江南民贫僧富。诸寺观田土非宋旧制。并累朝所赐者。仍旧与民均役。从之

三年。建殊祥寺于五台山。赐田三百顷。以西僧公哥为帝师赐玉印。命帝师作佛事于天源延寿寺。赐钞二万锭。田千顷。中书省臣言。养给军民必籍地利。世祖建宣文弘教寺赐永业。当时已号虚费。而成宗复构天寿万宁寺。较之世祖。用增倍半。若武宗之崇恩福元。仁宗之承华普庆。租搉所入益又甚焉。英宗凿山开寺损民伤农而卒无益。夫土地祖宗所有。子孙当共惜之。臣恐兹后籍为口实妄兴工役。邀福利以逞欲。惟陛下察之。帝嘉纳其言

四年。皇子允丹藏卜受佛戒于智泉寺

致和元年。命帝师修佛事于禁中。帝御兴圣殿。受无量寿佛戒于帝师。命僧千人修胜会于镇国寺。诏帝师命僧修佛事于盐官州。仍造浮屠三百十六所。以厌海溢。时江浙行省丞相脱欢公忧之祷于上天竺。广兴佛事。命天岸济法师亲履其地。仍令有司修水陆大会七昼夜。法师咒行沙水。足迹所按土皆凝然○十月皇后亦怜真八剌受佛戒于帝师。禁僧道买田土。违者坐罪

    文宗(讳脱脱帖陆耳。武宗次子)

天历元年。革行宣政院立十六处广教总官府。命高昌作佛事于延春阁

二年。建承天护圣寺。帝闻中峰高行。赐谥智觉。塔曰法云。召奎章阁学士虞集命撰中峰塔铭。敕改集庆潜邸建龙翔集庆寺。妙选硕德开山。上天竺佛海澄法师。以笑隐诉禅师首膺其选。特升三品文阶。明年驿召赴阙。入见奎章阁。赐坐问法要。对扬称旨。诏以平江官田一百五十顷赐龙翔寺及崇僖寺

诏天下诸僧寺田自金宋所有及累朝赐予者悉除其租。其有当输租者仍免其役。僧还俗者听复为僧。武帝忌辰命高丽汉僧三百四十人诵经二藏于崇恩福元寺

至顺元年。帝及皇后燕王受佛戒。以西僧旭儞迭八答剌班的为三藏国师赐金印。帝幸上都。西僧作佛事于乘舆。命西僧于五台山及雾灵山作佛事各一月。为皇太子祈福。遣使召赵世延于集庆。以泥金书无量寿佛经千部。以泥金书佛经一藏。命西僧于万岁山悯忠阁作佛事

    顺帝(讳妥欢帖陆尔。明宗长子)

元统元年。禁私创寺观庵院。僧道入钱五十贯。给度牒方听出家

二年。罢广教总官府复立行宣政院。是年大普庆寺住持善达密的里表奏。以先师明本广录入藏。帝可其奏。加普应国师

至元三年。征西域僧迦剌麻至京。号灌顶国师赐玉印

至正元年。命永明寺写金字藏经一藏。免天下税粮

三年。诏写金字藏经

四年。右丞相脱脱领宣政院事。诸寺院主僧请复僧司。且曰为群县所苦如坐地狱。脱脱曰。若复僧司何异地狱中复置地狱耶。不许

六年十二月。复立护国仁王寺

七年二月。兴圣宫作佛事。赐钞二千锭

十七年。哈麻及秃鲁帖木儿等阴进西天僧于帝。行房中运气之术。号演揲儿法。揲儿法者华言大喜乐也。又进西蕃僧善秘密法者。帝皆习之。帝在位久怠于政事荒于游宴。以宫女一十六人按舞。名为天魔舞。首垂发数辫戴象牙冠。身被璎珞。大江销金长短裙袄云肩合袖天衣缓带鞋袜。各执加巴剌班之器。内一人执铃杵奏乐。又宫女十一人。练推髻勒帕常服。或用唐帽窄衫。所奏乐用龙笛头管小鼓筝[竺-二+奏]琵琶笙胡琴响板。以宦者长安迭不华领之。遇宫中赞佛则按舞奏乐。宫官受秘密戒者得入。余不得预　二十八年国除

大明皇帝以其知顺天命退避而去。谥曰顺帝

辽太祖。姓耶律。讳阿保机。国号契丹。都上京。太宗迁都。晋开运二年辽主耶律德元入晋。不一年世宗立。讳阮番。名兀欲。改元天禄。治五年。为燕王迁轨等弑于新州火神淀。穆宗璟即位。名兀律。改元应历。治十八年。为庖人弑于黑山下。圣宗立名隆绪。改元统和。又改开泰。复号大契丹。洪基道宗立。兴宗子也。改元清宁。治四十六年。天祚延禧立。道宗之孙。改元大庆。又改保大。宋童贯与辽叛人马植谋约女真功。辽天祚逃于夹山。擒之封海滨王。送长白山。筑城居之。遂亡。辽自阿保机以梁贞明二年丙子建元神册。至延禧保大乙已共九主二百一十年

金太祖。姓完颜。讳阿骨打。扬割太师长子。国号女真。十六年称帝。国改号金。都上京。至世宗都燕。太宗讳晟扬割次子。改元天会。迎请栴檀瑞像到燕京。建水陆大会七昼夜。安奉于悯忠寺供养。熙宗讳亶。太祖嫡孙。改元天眷。诏海慧大师于上京官侧建大储庆寺。普度僧尼百万。大赦天下。又诏海慧清慧二禅师住储庆寺。迎栴檀像于本寺积庆阁供养。海慧迁化。帝奉舍利五处立塔。谥佛觉祐国大禅师。复赐清慧佛智护国大师号并金襕衣。世宗讳雍。太祖孙。改元大定。迁都燕。敕大庆寿寺。诏玄冥顗禅师开山。皇太子降香。赐钱二万沃田二十顷。又诏顗禅师于东京创清安寺。度僧五百。作般瑟吒会。二十年敕建仰山栖隐禅寺于燕京西山。仍诏顗禅师开山设会度僧

章宗讳璟。显宗允恭之子。改元明昌。诏万松禅师。于禁庭升座。帝亲迎礼。奉锦绮大僧伽黎诣座授施。内宫贵戚罗拜拱跪。各施珍爱。建普度佛事连日。祥云联绵天际。从此年丰讴歌满路。每岁设斋。屡感祥瑞。驾幸燕之仰山。有金色界中兜率境碧莲华内梵王宫之句。承安四年以太后遗命诏下和龙府起大明寺。造九级浮屠。度僧三万。施以度牒及五万人也。束海侯讳允济。世宗第九子。章宗无嗣。群臣举遗诏立之。改元大安。在位四年。栴檀像至金国十二年还上京禁庭供养。金九主一百十九年

金国志曰。浮图之教。虽贵戚望族。多舍男女为僧尼。在京曰国师。帅府曰僧录。在州郡曰都纲。县曰维那。披剃威仪与南宋等。所赐之号曰大师曰大德。并赐紫。国师服真红袈裟。都纲亦以三年为任。有师号赐紫。无如常僧。维那僧尼讼杖以下决遣之。杖以上者并申解僧录都纲司佛祖统纪卷第四十九

        宋咸淳四明东湖沙门志磐撰

    名文光教志第十八之一

维智者以斯道盛行当世。古今名贤赞德之文如柳顾言国清碑。皇甫毗玉泉碑(二文见国清百录)亡名玉泉实录(碑是再刻之文曾获墨本)唐梁肃荆溪大师碑。宋张商英关王祠堂记。胡昉法智法师碑。晁说之明智法师碑。皆摭取要事参入纪传。不复别录全文。至若自唐迄今。黼黻大教碑记论序。何其多乎。今录其尤著者。为名文光教志

    天台禅林寺碑

        唐翰林学士梁肃

天台山西南隅一峰曰佛陇。盖智者大师得道之所。前佛大教重光之地。梁陈崇之置寺曰修禅。及隋创国清。废修禅号号为道场。自大师入灭一百八十余载。长老大比丘(然公)光昭大师之遗训。以启后学门人。安定梁肃闻上。易名禅林。乃铭勒大师之遗烈以示后世云。大师讳顗(字德安)号智者。其先颖川陈氏。世居荆州之华容。感缘应迹载在别传。夫治世之经。非仲尼则三王四代之制。寝而不彰。出世之道。非大师则三乘四教之旨。晦而不明。昔如来乘一大事因缘。菩萨以普门示现。自华严肇开至双林高会。无小无大同归佛界。及大雄示灭学路派别。世既下衰教亦陵迟。故龙树大士病之。乃用权略制诸外道。乃诠智度发明宗极。微言东流。我慧文禅师得之。由文字中入不二法门。以授南岳思大师。当时教尚简密不能广被。而空有诸宗扇惑方夏。及大师受之。于是开止观法门。其教大略即身心而指定慧。即言说而诠解脱。大中一实之宗趣。无证真得之妙旨。自发心至于成道。行位昭明无相夺伦。然后诞敷契经而会同之。焕然冰释示佛知见。窥其教者修焉息焉。盖无入而不自得焉。大师之设教也如此。若夫弛张用舍开阖默语。高步海宇为两国宗师。大明在天光被四表。大云注雨旁施万物。繇是言佛法者。以天台为司南。而殊涂异论往往退息。缘离化成示灭兹山。是岁开皇十七年也。夫名者实之宾。教者道之门。大师溷其宾辟其门。自言地位示有证入。故感而应之之事。可得而知也。当是时也。得大师之门者千数。得深心者三十有二人。纂其言行于后世者。曰章安禅师灌顶。顶传缙云威。威传东阳。东阳缙云同号。时谓小威威传左溪朗禅师。自缙云至左溪。以玄珠相付。向晦宴息而已。左溪门人之上首。今湛然禅师。行高识远超悟辩达。凡祖师之教在章句者。以引而信之。后来资之以崇德辩惑者不可胜数。盖尝谓肃曰。是山之佛陇。亦邹鲁之洙泗。妙法之耿光。先师之遗尘。爰集于兹。自上元宝历之世。邦寇扰攘缁锡骇散。可易名建寺修持塔庙庄严佛土回向之徒有所依归。繄众人是赖。汝吾徒也。盖记诸文言刻于金石。俾千岁之下知吾道之所以然。小子稽首受命。故大师之本迹。教门之继明。后裔之住持。皆见乎辞。其文曰。诸佛出世。惟一大事。天台教源。与佛同致。赫赫大师。开示奥秘。载弘道要。安住圆位。白日丽天。天下文明。大师出现。国土化成。无生而生。生化两冥薪尽火灭。山空道行。五世之后。间生上德。微言在兹。德音允塞。明明我后。易名净域。此山有坏。此教不极

    天台止观统例

        唐翰林学士梁肃

夫止观何为也。导万法之理而复于实际者也。实际者何也。性之本也。物之所以不能复者。昏与动使之然也。照昏者谓之明。驻动者谓之静。明与静止观之体也。在因谓之止观。在果谓之智定。因谓之行。果谓之成。行者行此者也。成者证此者也。原夫圣人有以见感足以丧志动足以失方。于是乎。止而观之。静而明之。使其动而能静静而能明。因相待以成法。即绝待以照本。立大车以御正乘。大事多而总权。消息乎不二之场。鼓舞于说三之域。至微以尽性。至赜以体神。语其近则一豪之善可通也。语其远则重玄之门可窥也。用至圆以圆之。物无偏也。用至实以实之。物无妄也。圣人举其言所以示也。广其目所以告也。优而柔之。使自求之。拟而议之。使自至之。此止观所由作也。夫三谛者何也。一之谓也。空假中者何也。一之目也。空假者相对之义。中道者得一之名。此思议之说非至一之旨也。至一即三至三即一。非相含而然也。非相生而然也。非数义也。非强名也。自然之理也。言而传之者迹也。理谓之本。迹谓之末。本也者圣人所至之地也末也者圣人所示之教也。由本以垂迹。则为小为大为通为别为顿为渐为显为秘为权为实为定为不定。循迹以返本。则为一为大为圆为实为无住为中为妙为第一义。是三一之蕴也。所谓空者通万法为言。假者立万法为言。中者妙万法为言也。破一切惑莫盛乎空。建一切法莫盛乎假。究竟一切性莫大乎中。举中则无法非中。目假则无法非假。举空则无法不空。成之谓之三德。修之谓之三观。举其要则圣人极深研几穷理尽性之说乎。昧者使明。塞者使通。通则悟。悟则至。至则常。常则尽矣。明则照。照则化。化则成。成则一矣。圣人有以弥纶万法而不差。旁礴万劫而不遗。焘载恒沙而不有。复归无物而不无。寓名之曰佛。强号之曰觉。究其旨其解脱自在莫大乎极妙之德乎。夫三观成功者如此。所谓圆顿者。非渐次非不定。指论十章之义也。十章者。恢演始末通道之关也。五略者。举其宏纲截流之津也。十境者。发动之机立观之谛也。十乘者。妙用所修发行之门也。止于正观而终于见境者。义备故也。阙其余者非所修之要故也。乘者何也。载物而运者也。十者何也。成载之事者也。知其境之妙不行而至者。德之上也。乘一而已矣。岂藉夫九哉。九者非他相生之说。未至者之所践也。故发心者发无所发。安心者安无所安。破遍者遍无所破。爰至余乘皆不得已而说也。至于别其义例判为章目。推而广之不为繁。统而蕳之不为少。如连环不可解也。如贯珠不可杂也。如悬镜不可弇也(音奄盖也)如通川不可遏也。义家多门非诤论也。案经证义非虚说也。辨四教浅深事有源也。成一事因缘理无遗也。噫止观其救世明道之书乎。非夫圣智超绝卓尔独立。其孰能为乎。非夫聪明深达得意忘象。其孰能知乎。今之人乃专用章句文字从而释之。又何疏漏耶。或称不思议境与不思议事。皆极圣之域。等觉至人犹所未尽。若凡夫生灭心行三惑浩然。于言说之中推上妙之理。是犹醯鸡而说大鹏夏虫之议曾冰(曾层同)。其不可见明矣。今止观之说文字万数。广论果地无益初学。岂如暗然自修功至自至。何必以早计为事乎。是大不然。凡所谓上圣之域。岂隔阔辽夐与凡境天绝欤(夐虚正反远绝之义)是唯一性而已。得之谓悟。失之谓迷。一理而已。迷而为凡。悟而为圣。迷者自隔。理不隔也。失者自失。性不失也。止观之作。所以辨同异而究圣神。使群生正性而顺理者也。正性顺理。所以行觉路而至妙境也。不知此教者则学何所入。功何所施。智何所发。譬以无目昧乎日月之光。行于重险之处。颠踣(蒲目反僵)堕落。可胜纪哉。噫去圣久远贤人不出。庸昏之徒含识而已。致使魔邪诡惑诸党并炽空有云云。为坑为阱。胶于文句不敢动者。有流于[漭-廾+卉](音莽水大貌)浪不能住者。有太远而甘心不至者。有太近而我身即是者。有枯木而称定者。有窍号而称慧者。有奔走非道而言权者。有假于鬼神而言通者。有放心而为广者。有罕言而为密者。有齿舌潜传为口诀者。凡此之类自立为祖继祖为家。反经非圣。昧者不觉。仲尼有言。道之不明也。我知之矣。由物累也。悲夫。隋开皇十七年大师去世。皇朝建中垂二百载。以斯文相传。凡五家师。其始曰灌顶。其次曰缙云威。又其次曰东阳威。又其次曰左溪朗公。其五曰荆溪然公。顶公于同门中慧解第一。能奉师训集成此书盖不以文辞为本故也。或失则繁。或得则野。当二威之际缄授而已。其道不行。天宝中左溪始弘解说。而知者盖寡。荆溪广以传记数十万言。网罗遗法(勤矣。备矣)。荆溪灭后。知其说者适三四人。古人云。生而知之者上也。学而知之者次也。困而学之又其次也。夫生而知之者。盖性德者也。学而知之者。天机深者也。若嗜欲深。耳目塞。虽学而不能知。斯为下矣。今夫学者。内病于蔽外役于烦。没世不能通其文。数年不能得其益。则业文为之屦校(音教械也)梏(姑沃反械手也)足也。棼(音汾治丝)句为之簸糠眯目(眯莫贝反目不明)也。以不能喻之师。教不领之弟子。止观所以未光大于时也。予常戚戚。于是整其宏纲撮其机要。理之所存教之所急。或易置之。或引伸之。其义之迂其辞之鄙。或薙除之或润色之。凡浮疏之患十愈其九。广略之宜三存其一。是祛鄙滞导蒙童。贻诸他人则吾岂敢。若同见同行且不以止观罪我。亦无隐乎尔。建中上元甲子。首事笔削。三岁岁在析木之津功毕云耳

    智者大师传论

        唐安定梁肃敬之

论曰。修释氏之训者务三而已。曰戒定慧。斯道也始于发心成于妙觉。经纬于三乘导达于万行。而能事备焉。昔法王出世。由一道清净用一音演说。机感不同所闻盖异。故五时五味半满权实偏圆小大之义。播于诸部粲然殊流。要其所归无越一实。故经曰。虽说种种道其实为佛乘。又曰。开方便门示真实相。喻之以众流入海标之以不二法门自他两得同诣秘密。此教之所由作也。暨鹤林灭而法网散。神足隐而宗涂异。各权所据矛盾更作。其中或三昧示生。四依出现应机不等。持论亦别。故摄论。地持。成实。唯识之类。分路并作。非有非空之谈。莫能一贯。既而去圣滋远。其风益扇。说法者桎梏于文字(桎音质足械梏姑沃手械)莫知自解。习禅者虚无其性相不可牵复。是此者非彼。未得者谓证。慧解之道流以忘返。身口之事荡而无章。于是法门之大统。或几乎息矣。既而教不终否。而至人利见。慧文慧思或跃相继。法雷之震未普。故木铎重授于天台大师。大师象身子善现之超悟。备帝尧大舜之休相。赞龙树之遗论。从南岳之妙解。然后用三种止观成一事因缘。括万物于一心。开十乘于八教。戒定慧之说。空假中之观。坦然明白可举而行。于是教无遗法。法无弃人。人无废心。心无择行。行有所证。证有其宗。大师教门所以为盛。故其在世也。光昭天下为帝王师范。其去世也。往来上界为慈氏辅佐。卷舒于普门示现。降德于如来所使。阶位境智盖无德而称焉。於戏应迹虽往微言不坠。习之者犹足以抗折百家昭示三藏。又况闻而能思。思而能修。修而能进。进而不已者欤。斯人也虽曰未证。吾必谓之近矣。今之人正信者鲜。启禅关者。或以无佛无佛法何罪何善之化化之。中人以下驰骋爱欲之徒出入衣冠之类。以为斯言至矣。且不逆耳私欲不废。故从其门者。若飞蛾之赴明烛破块之落空谷。殊不知坐致焦烂而不能自出。虽欲益之而实损之。与夫众魔外道为害一揆。由是观之。此宗之大训。此教之旁济。其于天下为不侔矣。自智者传法五世至今湛然大师。中兴其道。为予言之如此。故录之以系于篇(一名天台法门议)

    圣安寺无姓和尚碑

        唐礼部员外郎柳宗元

维年月日。岳州大和尚终于圣安寺。凡为僧若干年。年若干有名无姓。世莫知其闾里宗族。所设施者有问焉。而以告曰。性五姓也。其原无初其胄无终。承于释师以系道本。吾无姓耶。法剑云者我名也。实且不有名恶乎存。吾有名耶。性海吾乡也。法界吾宇也。戒为之墉。慧为之门。以守则固。以居则安。吾闾里不具乎。度门道品其数无极。菩萨大士其众无涯。吾与之戚而不吾异也。吾宗族不大乎。其道可闻者如此。而止读法华经金刚般若经。数逾千万。或讥以有为。曰吾未尝作。呜呼佛道逾远异端竞起。唯天台大师为得其说。和尚绍承本统以顺中道。凡受教者不失其宗。生物流动趣向混乱。惟极乐正路为得其归。和尚勤求端悫以成至愿。凡听信者不惑其道。或讥以有迹。曰吾未尝行。始居防州龙兴寺。中徙居是州。作道场于楞伽北峰。不越阃者五十祀。和尚凡所严事。皆世高德。始出家事而依者曰卓然师。居南阳立山葬岳州。就受戒者曰道颖师。居荆州。弟子之首曰怀远师。居长沙安国寺为南岳戒法。岁来侍师。会其终遂以某日葬于卓然师塔东若干步。铭曰。道本于一。离为异门。以性为姓。乃归其根。无名而名。师教是尊。假以示物。非吾所存。大乡不居。大族不亲。渊懿内朗。冲虚外仁。圣有遗言。是究是勤。惟动惟默。逝如浮云。教久益微。世罕究陈。爰有大智。出其真门。师以显示。俾民惟新。情动生变。物由湮沦。爰授乐国。参乎化源。师以诱导。俾民不昏。道用不作。神行无迹。晦明俱如。生死偕寂。法付后学。施之无斁。葬从我师。无忘真宅写是昭铭。刻兹真石

    无姓碑阴记

        龙城柳宗元

无姓和尚既居是山。曰凡吾之求非在外也。吾不动矣。弘农杨公炎自道州以宰相征过焉。以为宜居京师强以行。不可。将以闻曰。愿闲岁乃往。明年杨去相位窜谪南海上。终如其志。赵郡李萼辨博人也。为岳州盛气欲屈其道。闻一言服为弟子。河东裴藏之举族受教。京兆尹弘农杨公某。以其隐地为道场奉。和州刺史张惟俭。买西峰广其居。凡以货利委堂下者不可选纪。受之亦无言。将终命其大弟子怀远。授以道妙。终不告其姓。或曰。周人也。信州刺史李某为之传。长沙谢楚为行状。博陵崔行俭为性守一篇。凡以文辞道和尚功德者。不可悉数。弘农公自余杭命以行状来。怀远师自长沙以传来。使余为碑。既书其辞。故又假其阴以记

    龙兴寺净土院记

        龙城柳宗元

中州之西数万里有国曰身毒(汉书法音乾笃即天竺也)释迦牟尼如来示现之地。彼佛言。西方过十万亿佛土有世界曰极乐。佛号无量寿。其国无有三毒八难。众宝以为饰。其人无有十缠九恼。群圣以为友。有能诚心大愿归心是土者苟念力具足则往生彼国。然后出三界之外。其于佛道无退转者。其言无所欺也。晋时庐山远法师。作念佛三昧咏。大劝于时。其后天台大师着释净土十疑论。宏宣其教。周密微妙。迷者咸赖焉。盖其留异迹而去者甚众。永州龙兴寺前刺史李承眰(音质大也)及僧法林。置净土堂于寺之东偏。常奉斯事。逮今余三十年。廉隅毁顿图像崩坠。会巽上人居其宇下(柳集余学零陵重巽。求其道积三十年。吾独有得焉)始复理焉。上人者修最上乘解第一义。无体空析色之迹。而造乎真源。通假有借无之名。而入于实相。境与智合。事与理并。故虽往生之因亦相用不舍。誓葺兹宇以开后学。有信士图为佛像。法相甚具焉。今刺史凭公作大门以表其位。余遂周延四阿环以廊庑。缋二大士之像缯盖幢幡以成就之。呜呼有能求无生之生者。知舟筏之存乎是。遂以天台十疑论书于墙宇。使观者起信焉

    法智大师行业碑

        宋清献公赵抃

法智大师。名知礼。字约言。金姓。世为明人。梵相奇伟性恬而器闳。初是父母祷佛求息。夜梦神僧携一童遗之曰。此佛子罗睺罗也。既生以名焉。毁齿出家。十五落发受具戒。二十从本郡宝云通法师传天台教观。始三日首座谓曰。法界次第若当受持。师曰。何谓法界。座曰。大总相法门圆融无碍是也。师曰。既圆融无碍。何得有次第耶。座无语。几一月自讲心经。人皆属听而惊。谓教法之有赖矣。居三年。常代通师讲。入文销义益阐所学。出住承天。继迁延庆。道法大炽学徒如林。日本国师遣徒持二十问来询法要。师答之咸臻其妙。真宗皇帝久知师名。遣中使者至寺命修忏法。厚有赐予。岁大旱。师与遵式异闻二法师。同修金光明忏以为祷。三日雨未降。彻席伏地自誓以告曰。兹会佛事傥未应祷。当各然一手以供佛。已而雨大洽。尝与奉先清源梵天庆昭孤山智圆。为书设问往复辨析。又遣门人神照大师本如。与之讲论。卒能取胜。其所制指要妙宗二钞。观音品别行。金光明诸记。大悲忏仪。悉传于世。尝偕十僧修法华忏三年。约共焚身。以起精进。翰林学士杨亿。驸马都尉李遵勖。荐以紫服师号。心尤敬仰。知欲自焚致书劝止。复委天竺式师。自杭至明面沮之。皆不听。郡守李夷庚。密戒邻社常察之。师愿既莫遂。乃复集十僧修大悲忏。三年后于岁旦结光明忏七日。为顺寂之期。方五日趺坐而逝。实天圣六年正月五日也。享年六十有九。僧夏五十有四。其亡经月发龛以视。颜肤如生。爪[髟/火]俱长。既就荼毗舌根不坏。舍利不可胜数。三主法席。专事讲忏。四十余年。胁不至席。授教唱道者。则全觉琮尚贤本如崇矩仁岳慧才梵臻之徒。三十余人。当时从化以千计。今江浙之间。讲席盛者靡不传师之道。其于开人之功亦既博矣。元丰三年冬十月。余谢事多暇。自衢抵温。法明院忠法师者。顷尝游衢。余未第时曾与之接。忽敛裓而前曰。四明法智大师。释门之木铎也。继忠实为其孙其示寂六十三年矣。达宦之士。言可信于世者乃无述焉。吾徒窃自羞之。既而状其行请碑于余。余乃叹曰。人生之初虚一而静。本无凡圣之别。逮交战于事物之境。而莫之能返。此佛祖不得已而来震旦。繁其名相以化之。岂苟而已哉。设之以法而可行。示之以戒而不可犯。如目之有华他人莫得见。耳之有磬他人莫得闻。欲其自降乃心而求复初本也。其后导师继继而兴。骋智慧之辩谈真实之理。不离当念以超最上乘。不离文字以示解脱相。其究竟则无一法之可说。无一字以与人。法智师已达乎此。则何假于人言而后传者哉。姑阅其所纪。众所共闻者为之实录。将以答忠师之勤恳也。复赞之以文曰

大雄觉世垂微言。磅礴日月周乾坤。智者才辩穷化元。时为演说开迷昏。河沙佛法虽纭纭。俱入天台止观门。法智远出扬清芬。志坚气真貌且温。少而敏悟老益勤。或忏或讲忘晡昕。中兴教观真轶群。纵横言论妙入神。遗文粲若可讨论。辞淳理正道不烦。迩遐学徒日骏奔。冀兹正觉消波旬。佛祖之道弥加尊。如流欲清必[泳-永+(虍-七+(一/八/八/目))]源。如叶欲茂必培根。行高名重上国闻。天子遣使来中阍。贤蒙勋戚固所忻。命服锡号回天恩。知身变灭如浮云。誓勇弃舍甘趋焚。素愿莫适仍修熏。众生嗜好随贪嗔。三涂转徙如膏轮。有能顿悟报施因。罪福苦乐岐以分。说本无说谁其人。师心了了所夙敦。言能观忘宁非真。身虽云亡宁非存。江浙蕃蕃其子孙。诏亿万世观斯文

    止观坐禅法要记

        宋忠肃公陈瓘莹中

本自不动。何止之有。本自不蔽。何观之有。众生迷荡去本日远。动静俱失。不昏即散。此二病本出生众苦。令彼离苦而获安隐。当用止观以为其药。病瘳药废医亦不立。则止观者乃假名字。即假即空言语道断。以大悲故无说而说。此摩诃止观之所为作也。然其文义深广汪洋无涯。譬如大海孰得其际。以大悲故复作方便。使尝一滴知百川味。使由一沤见全潮体。故于大经之外又为此书。词蕳旨要。读之易晓。应病之药尽在是矣。善用药者不治己病。止乎其未散。观乎其未昏。方止方观。而未尝昏未尝散也。如鸟双翼如车两轮。穷远极高无往不可。及其至也不出于此。呜呼不知则止。知止观之可以入者。可不勉哉。此书智者亲造。而未行于世。明智大师中立镂版以传师之高行人所尊敬。此书流传其必广矣

    三千有门颂

        陈　瓘

不思议假非偏假。此假本具一切法。真空不空非但空。圆中圆满非但中。是故四门之初门。即是不可思议假。初门即三三即一。非一非三又非四。一二三四指一月。四点似别唯一空。门门一一为法界。摄一切法皆无余。不以妙假有门观。谁知法界具足法。闻思修证无不妙。心能观此体具故。若秖观心不观具。则于一观分二家。一家观门异诸说。诸说虽异观自一。彼迷一心具诸法。堕在通别次第中。次第而生次第断。岂知十界本来一。三千本一亦如是。皆非世数可分别。妙境元无空假中。而亦不离空假中。空即是心假是色。非色非心名曰中。色心绝处中体现。于一一法体皆具。凡夫心具即佛具。取着不圆则不具。唯一具字显今宗。入此宗者甚希有

    与明智法师书

        陈　瓘

瓘顿首再拜上启南湖延庆堂上讲主明智法师。人回伏奉书教。获审道体安隐无恼。下怀良慰。向承寄示观音玄义并记。且荷开发妙旨以祛愚蔽。深佩提奖之意感德无已。有门颂。但随顺古意过蒙采览。仰见法师收蕳自在。来谕云。以有题之。恐钝者不领。诚如所虑。然智者以有门为圆门之相。又谓此相四门皆妙无粗。若有门为法界摄一切法。况复三门法相平等无复优劣。是故若论具足佛法。则见思假即法界也。若论法性因缘。则第一义亦因缘也。故此妙门以有召之。即生死之有。是实相之有。一切法趣有。有即法界。出法界外更无可论。此即止观有门之大旨。而前书妙假之意也。有未领者亦当以妙假之义开晓之耳。智者解大经之语云。因灭无明则得炽然三菩提灯。即有门也。有门即是妙假。妙假即是有门。其或未领。则于此有门不能无惑。然而前病后药无两有也。病去惑亡则有门豁矣。一指二指三指不待更说。然则有之一门纯妙无粗具足万善。岂非三千之性乎。所云此之三千性。是中理。不当有无有无自尔。兹乃古师诠具之微言也。自非深领其旨未易解此。夫三千也者世间之数也。若三千性则离世间矣。离而复即。即而复离。不一不异。非有非无。三千而一。一而三千。此不可思议数。即是不可思议境。若观若智俱不思议。此数即是止观。故云千性即中理。此境即是此数。故中理即三千性。若但三千则是一切一切法耳。一切法但有名字。何能具乎。若一切法性则本具矣。故三千即是一切法。一切法性即是三千性也。此性不当有无。有无自尔。夫不当有无者。泯妙外之一执也。有无自尔者。开离执之一妙也。于有为妙有。于无为真无。真无则空而不空。妙有则有而不有。有无自尔。非有无也。在假则假具。在空则空具。在中则中具。无不在无不具也。然则妙假之有。岂情有乎。假不待空泯绝无对。说有说无皆不待绝。今乃设有待之言赞叹妙假之说。岂免为巧度之所诃乎。且一念心起则有三千世间之相。国土一千则山河大地是也。五阴世间一千则染净一切色心是也。众生世间一千则六凡四圣假名是也。一念心起三千性相一时起。一念心灭三千性相一时灭。念外无一豪法可得。法外无一豪念可得。此乃本住不迁。不迁者中理圆明之体。此体如理为念其寿无量。非得命根亦无连持。本无名字而不失诸名。名其土曰极乐国。名其身曰阿弥陀。身土交参融乎一妙。故能使说法之音不离彼土。而广长舌相具足周遍。其具如是。是体具乎。是性具乎。是佛具乎。是众生具乎。若有能知具彼之乐者。其有不愿往生者乎。向实际之中要在不往而往。于方便之内何妨去已还来。机熟缘深定须成辨。此瓘之有得于祖意者也。瓘屏迹丹丘老病待尽。千里相望净愿不隔。更祈慈荫以师法见摄。而终教之。未由会面以究尽此旨。临风但极瞻向之切。瓘顿首再拜上启

钥旧读了翁集。见有门颂一篇。莫知其旨。有二沙门来扣门。袖出有门颂真绩及与明智讲主论此颂二帖。读之恍然。因问天台教观之说。始知智者大师所说四门。一曰有门。一曰空门。一曰亦空亦有门。一曰非空非有门。其实一可贯四。四实归一。公之为有门颂。盖谓此也。近世士大夫用力不及前辈。秖如学佛。仅能涉猎楞严圆觉净名等经及传灯语录。以资谈辨。若唐之梁补阙诸公本朝杨文公杨无为张无尽及了翁辈。皆留心教观深入其趣。读此颂及书。可以知其所造之实。惟公忠言大节。照映千载。身罹百谪。视生死如旦昼。平时学问自得之效。固自应尔。方在丹丘时逆境尤多。而心地泰然深入不二法门。公之学佛得力。岂易测哉。二沙门欲刊石以传之人。谨书诸后。以归之妙珣了怡二沙门之名云。庆元二年中秋。四明楼钥题

士大夫当患难则学佛。得志则有用夏变夷之说。盖于佛无所得也。了翁有门颂。其于佛有所得欤。攻愧其知之者欤。景定二年正月二十八日。天台法照。为四明学子可登。题于月桂峰下

    南湖净土院记

        陈　瓘

明州延庆寺。世有讲席。以天台观行为宗。自法智大师行学俱高。听徒心向。继其后者又皆得人。今百有余年矣。间有苦行精修之士。来依道场。元丰中比丘介然。修西方净土之法。坐而不卧。以三年为期。期满谓同修慧观仲章宗悦曰。我辈各据一室成此胜缘。后之来者加众。而室不增多。今寺之西隅尚有隙地。若得钱二千余万。构屋六十余间。中建宝阁立丈六弥陀之身。夹以观音势至。环为十有六室。室各两间。外列三圣之像。内为禅观之所。殿临池水水生莲华。不离尘染之中。豁开世外之境。念处俱寂了无异缘。以坚决定之心。以显安乐之土。所以顺佛慈而报国恩者。岂独我四人而已哉。所欲如是其可成乎。慧观等同辞以答之曰。以无作任运之心。作有为利益之事。四明多檀信。何患乎不成。自是日营月积。更七寒暑。凡介然之所欲为无一不如其志者。初介然然手二指。誓必成此。元符二年三月落成之日。设千佛之供。复然三指以增净誓。既成所难成。又舍所难舍。而原其用心无私己之意。于是见者闻者莫不随喜。净习之士踊跃欣庆。而十有六室常无虚位。期满者去。发心者来。依胜境而获善利者。不知其几何人也。夫净土之教。古佛所说。诚心之士。谛受不疑。如来之叙九品。以至诚为上上。智者之造十论。破疑心之具缚。缚解情忘。识散智现。则弥陀净境何假他求。若临明镜自见面像。得者不由于识受。昧者安可以情晓。超识习而不惑。度情尘而独造者。其唯诚乎。故曰。诚者成也。成自成他。唯此而已。譬犹清净满月普现诸水影像非一月体无二。摄流散而等所归。会十方而总于一。亦如十镜环绕中然一灯光体交参东西莫辨。然而方有定位非无西。镜名随相立西不自西。智与理融境将谁执。安可以在缠执方之见而测度如来无碍之境乎。慈恩有言曰。凡夫业重处处生贪。若不定指一方何以系心专注。此善知识随方扶教专护相宗。然论安养知足之胜劣。则以偏劝往生为最胜。乃知通人无吝。吝则多私。境强习重。盖由观浅心浮。易往无人。良以疑深障重。若欲尽除障垢当以决定为心。湿薪如山豆火能爇。千年闇室日照顿明。释迦文方便至深。无量寿说法无间。观世音如母念子。大势至如子忆母。古圣轨辙安可不遵。幻境虚无有何可舍。解脱长者不往安乐土。普贤大士亲睹无量光。亲睹者初无动移。不往者如是而往。普融无碍。自然空假俱中。分别未忘。宁免权实互诤。若此则心安无日。得忍何期。乃知念念现前。然后决不退转。故曰。若不决定成等正觉者。我誓不取菩提。于菩提心有退转者。我誓不取正觉。此乃法藏比丘之本愿。而诸上善人之所随学也。发如是心。行如是行。起如是愿。趣如是果。而不违法藏之大誓。则寓迹于兹刹。栖心于此室者。皆阿鞞跋致之士也。其为胜利。岂有穷哉。比丘介然唱一善念。四明信士应答如响。而所以利益一方者。其广若是。可不记其事乎。今教主明智大师法智之曾孙也。行业淳实人所信服。能以诚心修净土观。于介然之事有助为多。故并记之。大观元年八月一日。延平陈瓘记

佛祖统纪卷第四十九(终)佛祖统纪卷第五十

        宋咸淳四明东湖沙门志磐撰

    名文光教志第十八之二仁王般若经疏序

        待制晁说之

陈隋间。天台智者远禀龙树立一大教。九传而至荆溪。荆溪之世。有新罗来学者。曰法融理应纯英。故此教播于海外诸国与中原并盛矣。唐室丧乱典籍荡灭。虽此教为不可亡者。亦难乎其存也。然杲日将出而晓霞先升。真人应运而文明自见。我有宋之初此教复杭海入吴越。今世所传三大部之类是也。然尚有留而不至。与夫至而非真者。仁王经疏先至有二本。众咸斥其伪。昔法师既纳日本信禅师所寄辟支佛[髟/火]。答其所问二十义。乃求其所谓仁王经疏。信即授诸海舶。无何中流大风惊涛。舶人念无以息龙神之意。遽投斯疏以尉安之。法智乃求强记者二僧。诣信使诵文以归。既而二僧丧乎日本。至元丰初。海贾乃持今疏二卷来。四明有沙门如询。因缘得之(云云)智者慈霔尽法性为止观。而源流释迦之道。今方盛於越中。异日会当周于天下。岂独是书之不可掩哉。大抵吾宗所以永异他家不容同世并语者。其唯三千乎。其唯观具乎

    明智法师碑论

        晁　说之

世尊鹤林法付迦叶。二十四传至于师子。或曰。二十八传至于达磨。磨在梁时始来东土。于六度中特以禅名。虽云顿示岂无方便。虽云不立文字初传则有楞伽。后五六叶则尚般若。览教照心不在兹乎。自迦叶十三传曰龙树。着大智度论。译传震旦。则有北齐文禅师。一览斯文即悟中观之旨。以传南岳。岳传之天台。天台悟法华三昧。始开拓义门。定而三止。慧而三观。曰具。曰即。曰一念三千。其所归宗曰法华。则华严阿含方等般若。摄六度融万行。开而显之无非法华佛慧之道。暨传之章安缙云东阳左溪。至于荆溪。于是智者之教悉载于书。而一归于正矣。荆溪传满。满传修(当云荆溪传邃邃传修)修传外。外传琇。琇传竦。竦传寂。寂传通。通传礼。是为四明。于时此教特盛。异同亦多。龙象重望未易柔服。一言之辨勤乎十返。如不观真心唯观阴妄。至今称之为是。后世何为而欲异其说乎。仰惟智者之为智也。大矣哉。三观单复之旨。实着乎圆觉。十境互发之论。方见乎楞严。智者先言之于隋。此经后译之于唐。虽欲不信其可得乎(莹公清话。楞严本在西域。智者闻之。忍死以候。既而入灭期逼。遗记之曰。此经入汉吾不得见之矣。当有宰官身菩萨。以文章翻译佛语。又数百年。当有肉身比丘以吾教判此经归中道)所谓灵山亲闻者。此亦其躅欤。故其教东及日本。西返天竺。未之与抗也。或曰教外别传不知教无等等。何外之有。传授圆成何别之有。或曰不立文字。不知文字非真非妄。乃以何者为文字。尝求乎其人矣。前乎智者导其教者。曰梁傅大士。北齐稠禅师。后来推尊而赞之者。曰南山律师。韶寿诸师(韶国师寿禅师)密弘而取证者。永嘉真觉。虽异途而不敢不赞者。贤首藏师。或叛去而窃用其义者清凉观师。公为异同。而自立己意者慈恩基师。唯圭峰密私用其言。而专以四禅八定次第之学。何异儿戏以侮耆德。善乎梁敬之之言曰。佛法以天台为司南。柳子厚曰。佛道愈远异端竞起。惟天台得其传。又曰。传道益微言禅最病。今之空空。愚夫纵傲自我者。皆诬禅以乱其教。冒乎嚣昏放乎淫荒。吾将合马鸣龙树之道焉。唯是明智。其生既晚异端益肆。积德于躬。无辨于彼。将自屈服。我言则光。顾予何者。辄与斯事。窃少闻大道于圆照禅师。且有言曰。他日勉读经教后三十年果遇明智。获闻一家性具之旨。视彼暗证禅师文字法师乘坏驴车。无力以正之。则不敢不自勉

    南湖法智大师像赞

        真隐居士史浩

灵山一席俨在天台。后十三叶复生奇才。唱道四明讲肆宏开。溥海声闻谹谹云雷。章圣在御中使鼎来。得法大旨皇皇恢恢。锡号法智宸章昭回。抵今后学咸仰崔嵬。兰馨菊芳本一根荄。呜呼是为法宇之柱石。教鼎之盐梅。宜兹幻影。历千古而无尘埃

    永嘉西湖法明寺疏

        水心先生叶适

兹寺是昔忠法师之所居。师行业至高愿力强果矢言以致道。故虽焚荡草莽。百年间冠盖。常走一郡。至子真师建两序。师昶师崇殿堂。于是院落始成。昶师尤精苦。衣屦穿损。食不累合。诸生云赴应答泉涌。东掖天竺之盛。诚足相将。初天台立止观二义。承而为说者益以蔓衍。而忠昶二师尤多论述。今其徒妙真普济。欲集诸家学为教藏。院中率道俗修念佛三昧。以旌昶之绩而嗣忠之业于无穷。志甚远也。夫浮图以身为旅泊。而严其宫室不已。以言为赘疣。而传于文字愈多。固余所不解。尝以问昶。昶亦不知所以然也

    重刊删定止观序

        铠庵吴克己

奇哉。救世明道之书。不图复行于今也。使王公大人知有此书。必不至信谗以废毁。使缙绅先生知有此书。必不至立论以抵排。使启禅关者能读此书。其肯以教外别传自欺乎。使寻经论者能读此书。其肯以分别名相自困乎。矧欲使薄海内外家藏此书展转开导了达此义。又孰肯贪于粗弊五欲。而不早求解脱者乎。是皆内教弟子。护持教法之大略也。子贡好辨。孔道以明。孟子岩岩。功堪继禹。斯言概之。谁曰不信

    与喻贡元书

        铠庵吴克己

佛道来东华几二千载矣。吾儒攘斥甚力者。无若韩氏欧阳氏。然皆未究其言与其道。唯知坚执周孔立教者以诋之。故虽攻之而愈坚。终无以大服天下之心。独关洛诸贤与胡氏父子。颇尝出入释氏而不信之。然考其所与辨明。而谓之诐淫邪遁者亦不过指禅宗单传之学而已。夫释氏之有禅宗。犹吾儒之有老庄也。苟以拈椎竖拂夸诞之谈。而疑释氏一代正教。是犹以王何所学之浮虚而疑六经语孟修身齐家治国平天下之道也。奚可哉。去佛愈远异端并起。唯天台大师为得其正传。此唐之梁敬之柳子厚。我朝晁以道陈莹中诸公所服膺而深造者也。仆虽不敏实研究有年。观其发挥一性范围法界俾六凡四圣各迪厥德而咸底于极。诚未易遽为足下言。惟足下他日考其书而订其道。方知仆昨者鄙诗所谓大道不可私与夫孔释俱援世之句。果非自欺而又以欺天下也。然则孔释之道果同乎。果异乎。异则不可得而一。同则不应异其施。曰有世法有出世法。以世法而疑出世法固不可。以出世法而外世法亦不可。故天台所传。亦有真俗相即之谛。其察乎道并行而不相悖者。亦审矣。世有足迹未抵乎泰山之麓而辄谈其广狭高下。欲欺乎未见泰山者。且不可。况乃见者乎。今足下未读佛之书而遽议佛之道。何怪乎言之谆谆。而仆邈然不听也

    始终心要

        荆溪大师　湛然

始终心要(永嘉沙门从义注)

(在因名始。至果为终。因果虽殊谛德无别。圆顿上乘旨归于此。所以荆溪立于心要)

夫三谛者。天然之性德也(上句标指。下句发叹。天然者如天之然。亦名自然。问。此与外道所计何别。答。外道所执已为三藏所破。那忽谓同圆顿谛理。复次应知。若从破计须荡自然。破计虽尔理必自然。是则自行。乃遣执惰。随缘无妨。作斯说也。至于下文含生本具秘藏不显由三惑覆。亦应准今料简显示。举一例诸。无劳委述)中谛者。统一切法。真谛者。泯一切法。俗谛者。立一切法(别示解释三谛相也。中者不偏二边也。谛者审而无虚也。统者总也。一切法者二边之法也。真者无伪妄也。泯亡泯也。一切法者三千之法也。俗者世俗也。立者建立也。一切法者百界之法也。当知此约三谛别明。若从通说。应云一中一切中。无真无俗而不中。则三谛皆统理而绝待也。一真一切真。无中无俗而不真。则三谛俱亡泯而无相也。一俗一切俗。无中无真而不俗。则三谛并建立而宛然也)举一即三。非前后也。含生本具非造作之所得也(上两句示三谛融即。显非纵横之殊异也。下二句明三谛本具。彰无作之妙法也。举一即三者。举其中谛非真非俗。当体泯法。复名真谛。常自建立。又为俗谛。中谛之一即三既然。真俗之二即三亦尔。准诸祖诰亦应更云。即三而一有可相离。即一而三不可相混。非三非一。三一宛然。会之弥分。派之常合。横之复高。竖之又广。明镜等譬。真好研详。勿见三一相即之故。便乃不许俗谛世法真谛亡泯中谛统绝俗言洋洋。岂可诬哉)悲夫。秘藏不显。盖三惑之所覆也(三谛微妙众生不了。称之为秘。法界包用不可尽。目之为藏。性虽微妙浊成本有。譬如镜天。喻若尘云。今此总明。次文别尔)故无明翳乎法性。尘沙障乎化导。见思阻乎空寂(无明者。不了法界无所明也。尘沙者。譬无知之数多也。见思者。从解等立名也。应知三惑皆是性具。同体为障。难可了知。文云翳障阻者异其文耳)然兹三惑乃体上之虚妄也(结指惑障都非真实。空华之譬其在兹乎)于是大觉慈尊。喟然叹曰(大觉即妙觉喟然叹声也)真如界内绝生佛之假名。平等慧中无自他之形相(通指三谛以为真如及平等慧。绝名离相)但以众生妄想不自证得。莫之能返也。由是立乎三观破乎三惑。证乎三智成乎三德(众生在迷未能复性。是故须明惑观等说。全性起修性无所移。全修在性修常宛尔。一家所立三谛文在璎珞仁王两经。三观文出璎珞经下卷三惑准大品大论而开。三智具如大品三智品中。三德备在大涅槃经)空观者。破见思惑证一切智成般若德假观者。破尘沙惑证道种智成解脱德。中观者。破无明惑证一切种智成法身德(一念无相谓之空。无法不备谓之假。不一不异谓之中。知一切法空寂一相名一切智。知十法界诸种差异为道种智。知于二边无非中道名一切种智。照明为般若。解缚名解脱。清净名法身。皆具常乐我净。谓之德)然兹三惑三观三智三德。非各别也。非异时也。天然之理具诸法故(上文别示。恐谓纵横。故兹融即显非别异。是故当知。三惑一念中破。三观一心中修。三智一念而证。三德一心而成。惑观一如智德无别。苟非性具宁免异殊。山门教观永异诸家。超过众说良在兹焉)然此三谛性之自尔(重叹三谛非作所成)迷兹三谛转成三惑。惑破藉乎三观。观成证乎三智。智成成乎三德(自迷之悟展转相由。文中五三秖是一三无前无后因果理同)从因至果非渐修也(性德之行异乎历别)说之次第理非次第(言不顿显故有前后。若论其理实在刹那。其理者何。三千三谛)大纲如此。纲目可寻矣(谛德宏深。故曰大纲。诸法广多。号为纲目。华严名法界。方等为实相。般若称佛母。法华号髻珠。涅槃名佛师。三谛是一法。佛说种种名。龙猛悟之而造论。智者得之以开拓。荆溪传之为心要。是则十方大觉诸祖所传。莫不归乎谛德秘藏。像末惰浇信心寡薄。如斯法门不能宗重。而更别求心要之术。良由近代习大乘者杂滥故也)

    四十二章经疏序

        孤山法师　智圆

古者能仁氏之王天下也。象无象之象。言无言之言。以复群生之性。由是佛教生焉。教之高下视根之利钝。是故有顿焉有渐焉。然后混而为一。是谓开显。而蚩蚩群汇。率其化复其性。蹈乎大方安乎秘藏者。可胜言哉。逮乎后汉其道东传。时君仰其神。元元陶其训。乃与仲尼伯阳之说三焉。原夫仲尼之为训也。扬唐虞三王之道。尊仁而尚义。俾复其王而企于帝也。伯阳之为训也。扬三王朴略之道。而绝圣弃智。俾复其皇而企于结绳也。矧兹二者。谈性命则未极于唯心乎。言报应则未臻于三世乎。然于治天下安国家不可一日而无之矣。美乎哉。其可教乎域中也明矣。若夫释尊之为训也。指虚空世界悉我自心焉。非止言其太极生两仪玄牝为天地根而已。考善恶报应悉我自业焉。非止言其上帝无常天网恢恢而已。有以见伯阳仲尼。虽欲谓之广大悉备。至于济神明研至理者。略指其趣耳。大畅其妙者。则存乎释尊之训欤。其可教乎域外也。又已明矣。域内则详乎治身。而尚略乎治心。故谓之外教。域外则善乎治身。而极乎治心。故谓之内教。昔阮孝绪正以内外之名。为不诬矣。世人有谓。三者能混同焉。或几乎失。或谓三者硕异焉。亦未为得也。何哉。复性有浅深。言事有远近。则不得不异也。至于迁善而远罪胜残则去杀。则不得不同也(此略文耳。净觉还源记有释)

    与骆御史书(名偃)

        孤山法师

浮图之法非古也。其来于东汉乎。其为体也清净。其为用也仁恕。由是七六家十九流焉。为利于上下救弊于孔老。其亦至矣。请扬搉而陈之。夫秦火六经汉兴杂霸。民浇俗漓。争夺方炽。礼让寖微。则仲尼之仁义。伯阳之道德。或几乎息矣。赖我浮图之为训也。既以三世报应制其事。复明一心空寂穷其理。民有闻报应之说者。虽贪残鄙吝之夫。亦庶乎振乏周急矣。民有闻空寂之说者。虽矜功用壮之夫。亦庶乎守雌保弱矣。能周振则博济之道行。善保守则朴素之风还。博济行则礼让着。朴素还则刑罚措(利于民则仲尼伯阳之道。不远而复矣。故曰为利于上下救弊于孔老焉。洎乎时君好之失其旨方袍事之违其道)以斯而失其旨则节制不行。违其道则寂默不守。乃以雕峻轮奂而奢夸。乃以轻肥温饱而炜烨。徒以多为贵。则坏其道者众矣。言以怪为美。则惑其听庶矣。递相沿袭寖以成俗。使夫清净仁恕之风无乃荡尽于是。蚕食蠹耗之谤自兹而生。斯乃好之者事之者之不善耳。非教之罪也而往世君民不察其所由。视其徒之不肖。而迁怒于善人教法者有焉。往往造毁佛之律。行挟释之诛。亦何异乎以丹朱而罪尧。因商均而咎舜。服药过度而归过于神农。纵火致焚而反怨于燧人也耶

    南岳止观后序

        慈云大师　遵式

止观用也。本乎明静。明静德也。本乎一性。性体本觉谓之明。觉体本寂谓之静。明静不二谓之体。体无所分则明静安寄。体无不备则明静斯在。语体则非一而常一。语德乃不二而常二。秖分而不分。秖一而不一耳体德无改。强名为万法之性。体德无住。强名为万法之本。万法者复何谓也。谓举体明静之所为也。何其然乎。良由无始本觉之明强照照生而自惑谓之昏。无始无住之本随缘缘起而自乱谓之动。昏动既作万法生焉。掜目空华岂是他物。故云不变随缘名之为心。随缘不变名之为性。心昏动也。性明静也。若知无始即明而为昏。故可了今即动而为静。于是圣人见其昏动可即也明静可复也故因静以训止。止其动也。因明以教观。观其昏也。使其究一念。即动而静。即昏而明。昏动既息。万法自亡。但存乎明静之体矣。是为圆顿。是为无作。是如来行。是照性成修。修成而用废。谁论止观。体显而性泯。亦无明静。豁然谁寄。无所名焉。为示物指归。止成谓之解脱。观成谓之般若。体显谓之法身。是三即一。是一即三。如伊三点。如天三日。非纵横也。非一异也。是谓不思议二德。是为大般涅槃也。呜呼此法。自鹤林韬光授大迦叶。迦叶授之阿难。阿难而下灯灯相属。至第十一马鸣。鸣授龙树。树以此法寄言于中观论。论度东夏独淮河慧文禅师解之授南岳大师。南岳从而照心。即复于性获六根清净。位邻乎圣。斯止观之用验矣。我大师惜之无闻后代。从大悲心出此数万言。目为大乘止观。亦名一乘。亦名曲示心要。分为二卷。初卷开止观之解。次卷示止观之行。解行备矣。犹目足焉。俾我安安不迁而运到清凉之池。噫斯文也。岁月辽远。因韬晦于海外。道将复行也。果于咸平三祀。日本国圆通大师寂照。锡皆扶桑。杯泛诸夏。既登鄮岭。解箧出卷。天竺沙门遵式首而得之。度支外郎朱公顿冠首序。出奉钱(奉音凤。禄也。作俸旨葑皆误)模板。而广行之。大矣哉。斯文也。始自西传。犹月之生。今复东返。犹日之升。素景圆晖。终环回于我土也。因序大略以纪显晦耳

    书绅(论语子张书诸绅)

        慈云法师

知白汝知(师字知白)日之所为。害善之法偏宜远之(诸恶莫作)。损恶之道益其用之(众善奉行)。口无自伐。心无自欺。勿抱内蠹(包藏无良如木有蠹)。勿扬外仪(诈现威仪徒增我慢)。欲人之誉畜己之私。杀义之始陷祸之基(求虚誉着灭于义。藏己私着蹈于祸)。自持其德必有余讥。自务其达必有余非(务德未充而自惟。故人多讥之。了达未至而自务。故人多非之)。眷属集树汝宜去之。利养毛绳汝宜畏之(近于眷属则多恼。当用一术全身远害。利于供养则多贪。如毛绳缚身入水愈急)。自行之际择而思之。惩恶之余何则是宜(欲从自行当须择思。恐堕二乘也。既知征恶。何法愿求大乘也。立此质问。委在下文可见)。清香一炷红莲数枝。口勿辍诵意勿他思(常读净土经唯存净土境)。安禅礼像其则勿亏(专修观佛三昧。专礼阿弥陀佛)。量衣节食其志勿移造世文笔如佛诫之。说人长短如法谨之。从对宾侣口勿多辞。频惊光景坐勿销时(寸阴是竞)。芭蕉虚质非汝久期(身实危脆)。莲华净土是汝真归(由前禅诵礼念功。即得往生安乐刹)。俾夜作昼勤而行之(心心无间。念念往生。所谓无以睡眠一生空过)

    观心十法界图

【图】

修观之道。曰从行。曰附法。曰托事。唯三而已。今观心图者。从行之正轨也。准夫止观。二十五法为方便。十乘十境为正修者。固非于此能备。若其日用之际。以十界德过升沈鉴我心曲。虽丝[髟/火]不能自逃。其迁善改过之要乎。慈云法师示我以观心之图。研味法喜心乎不忘。置诸座隅足以自警。而未见兼人之益。乃复命工形诸篆刻。用广流行。庶几乎仰承于师志也

        皇宋天圣元年九月既望太原王钦若序

其广不可涯。高不可盖。长不可寻。将盈而虚。将晦而明。虽边而中。微妙深绝叵得而思议者。惟心也。天台师闻之于灵山。证之于三昧。知其寂默非数所求。而强以数数于非数。依法华作十界百界三千权实。以明诸性。非合也。非散也。自然而然曰诸法实相。使人易领也。然后示之。一念空三千皆空。一念假三千皆假。一念中三千皆中。成圆三观观圆三谛。以明诸修。大智也。大行也。不运而速曰白牛大车。使人顿入也。故得自因至果不移一念坐道场成正觉降魔说法度众生入涅槃。而能事毕矣。用龙树偈因缘即空即假即中。会而同之。十法界者何也。十统诸法也。三谛为界也。何者谓佛以中为法界者也。菩萨以俗为法界者也。缘觉声闻同以空为法界者也。地狱鬼畜修罗人天。同以因缘生法为法界者也。空假中者。虽三而一也。十界者。亦一而十也。故使互含一复具九。如帝珠交映成百法界也。一因缘一切因缘。一空一切空。一假一切假。一中一切中。良由于此。三千者复何谓也。成界之法者也。有其十。谓如是相。如是性。如是体。如是力。如是作。如是因。如是缘。如是果。如是报。如是本末究竟等。斯总也。十法在佛为中为实为常为三智为五眼为十力为四无畏为不共法。在菩萨为假为权为荣为常为万行为四摄。在二乘为空为权为三脱为四枯为无陋为涅槃。在凡夫为倒为惑为陋为盖为缠为集恼为生死斯别也。统彼百界乃成千法。复播诸百界为三世间成三千法耳。百界三千一也。与夫一念非前后也非相合也统之有宗。会之有元。必归乎不思议三谛无量三法三德密藏矣。噫一念心法既然。引而同之。彼彼佛法。彼彼众生法。咸然也。经曰。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。斯之谓欤。既知是已当观日用。凡起一念必属一界。即照此界为九为佛。九则随情偏起。谓之无明。佛则称理圆观。谓之大慧。九界之念并(并俗)非佛界之心方是是非鉴矣。非则照之令是。是则护令成行。经曰。诸佛解脱当于众生心行中求。行于非道能达佛道。斯之谓也。然则目虽在面。反临鉴以正容。心实由中。要藉缘以薰虑。神灵潜密。照之或难。识想纷驰。检之非易。故今引心于外。绘彼升沈之像。存志于中观我是非之变。然后策心内照。正道由明。题为圆顿观心十法界图。于一心字派出十界。复引墨迭贯。方之联珠。表一法界展转具九成百法界。仍以日起行相书之左右。览者欲深于性。请详诸序。欲熟于修。当观诸图状

佛界。若人因读圆满修多罗及闻善知识所说起净信心。信已一念三道之性即三德性。苦道即法身。烦恼即般若。结业即解脱。法身究竟。般若清净。解脱自在。一究竟一切究竟。般若解脱亦究竟。一清净一切清净。法身解脱亦清净。一自在一切自在。法身般若亦自在。即一而三。即三而一。非纵非横亦非一异。法身常住余亦常住。乐我净亦如是。是则常乐四德秘密之藏遍一切处。一切诸法悉是佛法。既信是已。以境系心。以心系境。心境念念相续不断。必见法性。设未相应。当依一实无作四谛。起四大誓无可求中。吾故求之。依前苦道即苦谛。发一誓愿未度者令度。烦恼及业即集谛。发一誓愿未解者令解。苦道即法身即是灭谛。发一誓愿未涅槃者令得涅槃。烦恼即菩提即是道谛发一誓愿未安者令安。四弘不入当巧安心。如是次第具修十法。必入五品六根及分证位名佛法界

菩萨界。若观根尘一念为迷解本。迷故则有十界苦集。悟故则有四圣道灭。缘此无量四谛起无量誓愿。未度者令度。未解者令解。未安者令安。未涅槃者令得涅槃。善巧度生慈眼视物。所集福业与众生共。如是起一念者。名菩萨法界○缘觉界。若根尘念起。则了之从无明生。生故有行。行招名色乃至老死。三世相续如舞火轮。因缘本空幻化不实。求自然慧乐独善寂。观空心重耽住寂定。虽得道果不慕化人。复有观物荣落悟世非常闻空得道。名为独觉。如是行者名缘觉法界○声闻界。若根尘因缘随有一念。依色心故苦。由烦恼故集。厌苦断集非对治如何。遂依四谛修十六观三十七道品。如救头然。由四善根得入无漏四沙门果。证二涅槃。会偏真理。不得佛法。不慕化人。如獐独跳不顾后群。如此一念名声闻法界。○天界。若其念起多忻天乐。笃其善心希于来报。斋戒纯净饭食沙门。造立塔寺及佛形像。书写大乘济惠贫病。于十善法止作具修。自然成性。或关禁六根。使六情不荡六尘不入。得欲界禅及色无色定。身心寂静三业调良。如此一念名天法界○人界。若其念念以五常立德。五戒修身。于国惟忠。于家惟孝。谦损居家。中正存诚。推德于人。引咎向己。尊上恤下。给孤济贫。惭愧是怀。慈和为性。深信因果崇重三宝。精修斋戒建立塔寺。但希世乐无升出心。贪惜自身恋着眷属。如此一念名人法界○阿修罗界。若其念念虽好修善布施斋戒。而多猜嫌狐疑进退。所修福业多为胜他。见人修善情多嫉忌。贡高我慢珍己轻人。欲彼归从不耐谦损。如[玄*鳥]高飞下视。外扬仁义内无实德。众前谈论引长于我。不循理正不愧贤能。如此行心是阿修罗法界○饿鬼界。若其念念无惭无愧。贪求无足悭吝鄙惜。不施一毛。克削于人裒归于我。见人布施傍起遮障。见人得利心生热恼。性多谄曲常起邪见。人前正容屏处放恣。破斋犯戒恣贪饮食。不信罪福不信因果。不信三宝不孝所亲。是名饿鬼法界○畜生界。若其念念耽湎五欲贪多眷属。日增月甚而无厌足。曲理枉物断不以公。非法取财动不由义。秖图利己不恻孤贫。明负他财鲁扈抵突。市易负直公行劫夺。不忠不孝。无贤无愚。不信因果不信三宝。痴騃无耻现同畜生。是名畜生法界○地狱界。若人亲近邪恶友。及性自作恶。起增上心。念念相续。造上品十恶。谓杀盗淫。妄言绮语两舌恶骂。贪嗔邪见。及五逆罪。犯四重禁污梵行人。沽酒醉乱。不思君父师长恩德。横生热恼挫抑贤能。党比不肖破塔坏寺。烧毁经像谤毁大乘。断学般若谤无诸佛。破戒受施。用三宝物。偷僧祇物。起于外道断常诸见。破正因果三世之法。习十二种恶律仪法(一屠儿。二魁[利-禾+曾]。三养猪。四养鸡。五捕鱼。六猎者。七网鸟。八捕蟒。九咒龙。十狱卒。十一盗贼。十二为王家捕贼。及养蚕等业)如上等辈死堕阿鼻大热大寒诸大地狱。是名地狱界

    宗门尊祖议

        沙门志磐

如来圣人。以开权显实开迹显本之道化天下后世者。谓之佛。佛弟子以次传道为世宗主者。谓之祖。其实一道尔。故如来之将息化也。以无上大法付之饮光。饮光任持二十年。以付庆喜。庆喜持法宣化亦二十年。以付商那。下而至于十三世曰龙树。始以文字般若着所证三观之道。曰中观论。暨译传东夏。于是北齐以宿悟已证立为观法。以授南岳。南岳承其旨。悟法华净六根。以授天台。天台始立五时张八教。用明法华开显之妙。而大畅乎境观之旨。时则有章安。执笔载为疏论。其道遂大明。法华天宫继世讲演。嗣其法者唯左溪。左溪门学。独荆溪能承正统。述诸记以赞祖谟。则清凉异议为之寝息。以文字广第一义谛。则莫若兹时之盛。以故世之学者取龙树至例为九祖以奉清祀。其有由矣。自荆溪以来。用此道以传授者。则有兴道(邃师)至行(修师)讲道不绝。会昌多难教卷散亡。正定妙说高论(外琇竦二法师)三世。唯传止观之论。迨乎螺溪。法运将泰(寂师)天假吴越(钱忠懿王)求遗书于海东。于是教籍复还。宝云嗣兴。敷扬二纪。而四明法智。以佛所生子垂迹海隅。一家教部毗陵师未记者。悉记之。四种三昧人所难行者。悉行之。斯慈云之极言也。当是时有为异说者。如昭圆诸师。世方指为山外。而法智独擅中兴教观之名。自兴道讫四明凡八世。所以绍隆正统而显扬大教者。有在于是。是宜等而上之用陪位于九祖。以尊大其道为可尔。然则今之宗门列刹。凡所以讲天台四明之道者。有能起龙树至法智。通祀为十七祖。以并为之位。诚有见于后学尊祖重道之心也。谨议

佛祖统纪卷第五十(终)佛祖统纪卷第五十一

        宋咸淳四明福泉沙门志磐撰

    历代会要志第十九之一

自有佛法以来。所以知三教之并兴。诸宗之互立与夫世变之不常。固已系之编年。至欲考一事之本末。则岁月散漫莫之可寻。今故开张众目会其事要。俾讨论典故者识某事于某朝某年之下。兹但举略以指广云耳

君上奉法　　屡朝拜佛　　天书御制

圣君护法　　试经度僧　　特恩度僧

进纳度僧　　士夫出家　　沙门封爵

僧职师号　　不拜君父　　不称臣僧

崇礼高行　　沙门著书

    君上奉法

汉明帝。问摩腾法师曰。佛出世何不及此。答曰。佛虽不往。然光明及处。千年五百。皆有圣人传佛声教。而往化之

吴主皓问佛法于阚泽。答曰。孔老法天。诸天奉佛

晋元帝。召潜法师讲经。着屐登殿○明帝幸兴皇寺。集义学沙门讲道○成帝召义法师入禁中授五戒○召潜法师讲般若经○召支遁法师入禁中讲经○简文幸瓦官。听汰法师讲放光般若经

宋高祖设斋内殿。沙门道照陈词。帝称善○文帝率公卿。日集祇洹寺。听求那跋摩讲华严十地品○帝与侍中何尚之论佛理○帝闻生法师佛性义。诏求沙门述生法师顿悟义○孝武召猷法师内殿说法○四月八日内殿灌佛斋僧

齐高帝。幸庄严寺。听达法师讲维摩经○武帝华林园受八关斋戒○帝不豫。诏诸沙门祈佛七日。天香满殿

梁武帝。重云殿讲经。沙门法彪为都讲○召旻法师入殿。讲胜鬘经。公卿毕集○帝集诸沙门制文。永断酒肉○帝服田衣礼娄约法师受具足戒。公卿道俗受戒者。四万八千人○召云光法师内殿讲经。天雨宝华○帝幸同泰寺舍身○京城大疫。为百姓设救苦斋。幸同泰寺行清净大舍。开涅槃经题设道俗大斋五万人○帝幸同泰寺讲涅槃经○帝幸同泰寺发金字般若经题。听法者三十万人○幸同泰寺设盂兰盆斋○简文帝四月八日。建斋度人。亲为愿文陈武帝迎佛牙于杜姥宅。设四部无遮大会○幸大庄严寺舍身。群臣表请还宫○幸大庄严寺发金光明经题○敕大内设仁王斋○召琼法师于重云殿。讲大品般若经○太极殿设无碍大会。行舍身法○集沙门行方等忏法华忏金光明忏○宣帝召暅法师。为七庙讲大品般若经○后主召聚法师。赴太极殿讲金光明经。○诏顗禅师赴太极殿。讲大智度论题。般若经题。诏顗禅师居光宅寺。帝幸寺听讲仁王经。躬礼三拜○诏顗禅师赴崇正殿。为皇太子授菩萨戒

北魏孝文。诏德法师一月三入殿说法。帝数幸王园寺。与沙门谈论佛法○幸白塔寺听登法师讲成实论○诏四月八日迎洛京诸寺佛像。入阊阖宫受散花礼敬○宣武御式干殿讲维摩经。西域沙门至者三千人

北齐文宣。幸辽阳甘露寺。禅居深观。敕非军国大事不得闻○武成诏藏法师。赴太极殿讲华严经

隋文帝。诏兴法师。太兴殿授菩萨戒○晋王迎顗禅师至扬州。设千僧斋受菩萨戒

唐太宗诏常法师入内殿。为皇后太子授菩萨戒○奘法师译瑜伽师地论。敕写新译经论颁赐九道总管○武后诏藏法师讲新译华严经。师指殿隅金师子为譬。集其言为金师子章○中宗诏于化度寺设无遮大会○召藏法师入殿授菩萨戒○召北宗秀禅师居内道场。礼为国师○玄宗召净禅师至阙问道○肃宗召不空三藏灌顶授戒○诏南阳忠禅师问道○召邻法师入禁中讲经○代宗诏建盂兰盆会。设七庙神座迎行衢道○诏径山钦禅师入见。赐号国一禅师○德宗幸安国寺设盂兰盆供○顺宗诏尸利禅师咨问禅理○宪宗问观法师华严法界。豁然有得。封大统清凉国师○召鹅湖义禅师问佛性○召章敬惮禅师咨问禅法○召宽禅师咨问禅要○穆宗遣两街迎请汾阳业禅师。中夜说法端坐而逝○敬宗幸兴福寺观叙法师讲经

文宗。诏圭峰密禅师问佛法○宣宗遣使以师礼召盐官安禅师。力辞。敕所居为齐丰寺○召辩禅师入见问道○懿宗于禁中延名僧设讲座自唱经题手录梵文○设万僧斋自升座为赞呗。长眉僧来应供。陵空而去

五代唐庄宗。召三圣然禅师问法

大宋太祖。诏沈义伦。以金银字写金刚经。召蕴法师讲演○诏超法师等入内诵金字大藏经○上手金刚经常自读诵。谓赵普曰。不欲甲胄之士知之。但言读兵书○太宗召赤脚道者入见。问南方禅律如何化物云云○幸开宝塔问。僧何人。曰塔主。上曰。朕塔因何卿作主○上问。僧何来。答曰。庐山卧云庵。上曰。卧云深处不朝天○诏两街僧录省才进盂兰盆仪○真宗召浮石矩法师讲四十二章经○仁宗顶玉冠观音像。以朝百官○敕韶州迎六祖衣钵。入京供养○诏左街琏禅师入对化成殿○召舜禅师入对便殿。赐紫衣银钵○乾元节敕福圣塔院。建大斋。施袈裟○神宗敕大内设千僧斋。施金刚经袈裟○诏净慈本禅师。住京师慧林。入对延和殿○徽宗嘉州奏。古树有定僧。诏舆至禁中。曰我远法师弟慧持也。上令图形制赞○钦宗高宗即位遣八辇。召金山勤禅师。诣行在说法○高宗幸上竺大士殿。炷香赐万岁香山为大士供○孝宗遣内都监。至径山问道于杲禅师○灵山琳法师入见问道○幸上竺问讷法师岁旦光明忏之旨。赐钱建十六观堂。内翰楼钥作记○敕禁中建内观堂。一遵上竺制度○佛生日召上竺讷法师。领五十僧。入内观堂行护国金光明三昧。赐帛五十匹。岁以为常○召灵隐远禅师入对选德殿○召天竺灵隐径山及三教之士。集内观堂赐斋○召上竺讷法师独对选德殿。问大士灵迹法华经旨○召雁山中仁禅师入对禁中○幸上竺礼大士。赐白云堂印。令三学诸宗并诣白云堂。公举用印○召灵隐光禅师入对。赐号佛照○召灵隐光禅师入对。进宗门直指○召雪窦印禅师入见。奏对大说。即日住径山○上称寿皇。召讷法师入内殿注金刚经

    屡朝拜佛

汉武帝幸甘泉宫。礼祭天金人(汉人未知佛故谓之金人)

明帝。拜洛阳圣冡佛舍利塔○吴王孙皓拜沙门康僧会受戒○梁武帝北面礼遗约法师受戒○陈武帝率群臣拜佛牙○后主三命智者。请讲仁王经○北魏太祖所经郡国。见沙门皆致敬○孝文迎洛京诸像。入宫礼敬○北齐文宣命三藏译经。帝躬礼梵文○隋文帝诏延法师升御座。拜跪受戒○唐高宗迎凤翔佛骨。入内礼敬○肃宗禁中立道场。礼敬讲赞○代宗铸金像成。率百僚致拜○德宗迎凤翔佛骨入禁中礼敬○宪宗迎佛骨入禁中礼敬○懿宗迎拜佛骨

大宋真宗上元幸寺观。百拜已上○徽宗迎佛牙入内敬礼制赞○孝宗幸上竺大士殿。问讷法师合拜不合拜。师曰。不拜则各自称尊。拜则递相恭敬。上忻然致拜

    天书御制

梁武帝制水陆仪文。于金山修供○亮法师撰涅槃疏。帝亲制序○帝亲制涅槃大品净名三慧诸经义记○唐太宗奘法师新译经论。御制圣教序○高宗御制慈恩寺碑○武后御制华严经序○中宗净三藏译经。御制圣教序○睿宗菩提流志译宝积经。御制圣教序○玄宗御注金刚般若经○代宗不空三藏重译仁王经御制序○宪宗般若三藏译本生心地经御制序○穆宗御制南山律师赞(至今斋用此赞)

宋太宗。天息灾三藏译经。御制圣教序○诏以御制秘藏诠缘识论消摇咏命两街笺注。入藏颁行○真宗法贤三藏译经。御制圣教序○御制崇释论○登封泰山。御制重修佛像记○诏赵安仁编修太平祥符法宝录御制序○诏以太宗御制妙觉集入大藏○御注四十二章经。御注遗教经○右街秘演请以御制法音集笺注入藏○仁宗御制三宝赞。赐宰辅译经院○御制天竺字源序。赐译经院○御制景祐法宝录序○高宗幸太学制文宣王及七十二弟子赞○孝宗御书灵感观音之寺。赐上竺山○御书太白名山。赐天童朴禅师○佛照光禅师住阿育王山。赐御书妙胜之殿为舍利殿额○御制原道论○御制圆觉经。赐径山印禅师

    圣君护法

隋文帝。敕有毁佛天尊像者大逆不道论○诏诸有佛像碎身遗影所在。官检送寺庄严(时当周武毁法之后)

唐德宗。京兆尹宇文[炫-ㄙ+ㄥ]。乞以废寺为学舍材。敕不许○敕寺观严洁。不得容外客居住○宣宗裴休言。寺观多为官僚寓客蹂践。诏今后不得在寺居止

宋太祖。诏寺院经周朝未毁者听存。已毁寺佛像许移置存留○诏诸郡铜像依旧存○诏如闻道场。夜集士女无益修持。并加禁止○太宗谓近臣曰。儒人多薄佛。向为中竺佛金刚座令苏易简作碑。指佛为夷。遂别命为之○诏岭南僧置妻孥。所在长吏深宜戒厉。○真宗侍读孙奭请损修寺度僧。上曰。释道二门有助世教。安可即废○诏京城鬻酒肉者。去寺观百步外。酤市于僧者。重论其罪○臣僚言。愚民佞佛蠹害国政。上曰。佛教使人迁善。安可禁止○诏诸寺观殿阶上。不许人民袒露坐卧○诏新译频那夜迦经。荤血为祀。不许入藏○祥符敕品官毁辱僧尼。口称秃字者。勒停见任。庶民流千里○徽宗宣和敕吴国公主敬重空门。品官庶民有毁辱僧尼者。照祥符三年指挥○孝宗郑国公主出家。敕品官庶民有毁辱僧尼者。照祥符宣和敕旨。僧尼犯。官司不得理行。须奏闻取旨

    试经度僧

唐中宗景龙初。诏天下试经度僧。山阴灵隐僧童大义。诵法华试中第一○肃宗敕白衣诵经五百纸。赐明经出身为僧。时僧标试中第一○代宗敕童行策试经律论三科。给牒放度○敬宗敕僧背经百五十纸。尼百纸。许剃度○宣宗敕每岁度僧。依戒定慧三学。择有道性通法门者

梁末帝敕天下僧尼。入京城比试经业

唐末帝诞节度僧。立讲经禅定持念文章议论为四科

周世宗。敕男子十五诵经百纸女子七十纸。郡考试闻祠部给牒

宋太祖。诏沙门殿试经律论义十条。全中者赐紫衣○太宗雍熙诏天下系帐童行并与剃度。今后读经及三百纸。方许系帐○至道诏两浙福建路。每寺三百人。岁度一人。尼百人度一人。诵经百纸。读经五百纸。为合格○真宗诏释道岁度十人。特放一人不试经业○诏天下童行。试经业剃度○仁宗诏试天下童行诵法华经。中选者得度。参政宋绶夏竦监试

孝宗。上竺讷僧录。乞行试经度僧

    特恩度僧

汉明帝。五岳道士角法不胜。司空刘峻士庶张子尚后宫阴夫人道士吕惠通等。并求出家

隋文帝。敕士庶出家。是岁度僧五十万○炀帝诏七日行道。总度千僧

唐太宗正观元年。度天下僧尼三千人○九年诏度僧尼三千人。务取德业精明者○二十二年。奘法师谓。弘法须人度僧为要。乃诏每寺度五人。凡一万七千人○玄宗不空三藏建灌顶坛。度人千万数○敕每郡度真行童子三人○睿宗普度僧道三万人○文宗敕僧尼非正度。许具名申省给牒。时入申七十万人

后唐明宗闽王。度僧二万人

宋太祖长春节。度童行八千人○太宗普度童子十七万人○真宗登封泰山。诏天下寺观各度一人。陪位僧道各度弟子一人○以吴国大长公主出家。诏童子十人度一人○诏僧道系帐童行普与剃度。是岁度僧尼二十四万五千七百七十人。道士女冠七千一百七十人○仁宗判都省马亮。请无得收度真刑文身者○神宗敕钱唐天竺观音院。岁度一人以奉香火

    进纳度僧

唐肃宗至德初。宰相裴冤请鬻度牒。谓之香水钱○听白衣诵经赐出身。或纳钱百缗请牒剃度

宋神宗。司谏钱公辅言。遇岁饥河决乞鬻度牒○高宗敕卖四字师号○自治平末。始卖度牒。旧以黄纸伪为者多。至是户部朱异奏。令僧道用敕绫牒○詹叔义上表。乞住卖度牒○敕僧道始令纳免丁钱。谓之清闲钱

    士夫出家

汉明帝。司空刘峻阴夫人等皆出家

梁武帝。通事舍人刘思剺表求出家。赐名惠地

敬帝。补阙宗殆弃官出家。号无名。有息心铭行于世○北魏孝文。京兆王太子兴表求出家。赐名僧懿○太后冯氏。出俗为尼。居瑶光寺○宣武太后高氏。出俗为尼。居瑶光寺○度支尚书裴植母夏侯氏。年七十出家为尼。入嵩高山○孝庄太后胡氏。出俗为尼。居瑶光寺

唐高祖。释智岩初为中郎将。弃官为僧。异僧谓之曰。卿八十一出家矣○高宗。武后生皇子。赐名佛光王。踰月。诏于奘法师寺。出家落发○武后初为宫人。出业感寺为尼。高宗见之纳后宫○代宗。宰相杜鸿渐临终。命朝服加僧伽梨剃须发。别众而逝。依沙门法焚躯。○穆宗。幽州节度刘总剃发为僧。封大觉师。赐腊五十○宣宗。初封光王武宗忌之遁去作沙弥。至盐官为书记。武宗崩。百官迎王即位

梁太祖。吴越王幼子令因为僧伽同三十腊○唐庄宗。骑将史银枪。悟禅道出家名契澄

宋真宗。吴国长公主出家。法名清裕○宰相王旦薨。遗令请大德施戒。剃发着三衣火葬。杨亿与其子议。但以三衣置棺中○高宗。给事中知泸州冯楫。别僚佐着僧衣。升座说偈而化

    沙门封爵

梁武帝。敕沙门惠超为寿光殿学士

北魏明元。封沙门法果为宜城子。加封安城公。谥灵公

唐太宗。敕沙门智威为四大师。封朝散大夫○高宗时敕惠威为四大师。封朝散大夫(即法华天宫二威法师也)武后封法朗九人。为县公。赐袈裟银龟袋○中宗封万回法云公○敕慧范封正议大夫。上庸郡公。惠珍九人。并朝散大夫封县公○敕惠范加银青光禄大夫。万岁朝散大夫。封县公。广清殿中监充功德使○睿宗万回卒。赠司徒虢国公○法藏法师卒赠鸿胪卿○玄宗菩提流志卒。赠鸿胪卿○肃宗沙门道平。为金吾大将军。破安禄山反贼○代宗沙门不空封特进鸿胪卿。加开府仪同三司。进封肃国公。食邑三千户。卒赠司空○德宗沙门圆照充内供奉鸿胪卿○僖宗沙门妙行诵经见佛大士。赐号常精进菩萨。爵开国公

宋太宗译经三藏天息灾。试光禄卿。法天施护。并试鸿胪卿。月给酥酪钱○仁宗译经银青光禄大夫试光禄卿法护卒○钦宗东京留守宗泽承制命沙门法道。补宣教郎。参谋军事

    僧职师号

晋安帝。秦主以僧[契-大+石]为国僧正。法钦为僧录○宋文帝敕尼宝贤为京邑尼僧正○孝武敕道猷为新安寺法主○敕道温为都邑僧正○顺帝敕法持为天下僧正

齐高帝诏法颖为京邑僧主○武帝敕玄畅法献为僧主。分任江南北事

梁武帝诏云光法师为大僧正

陈文帝。敕宝琼为京邑大僧统○宣帝敕昙瑗为国僧正○后主敕惠暅为京邑大僧正○北魏文成敕师贤为沙门统○敕昙曜为昭玄沙门都统

北齐文宣诏高僧法常为国师○敕昙延法师为昭玄上统○置昭玄十统。以沙门法上为大统。尊为国师

隋文帝。敕僧猛为隋国大统○诏昙迁为昭玄大沙门统

唐太宗。诏杜顺和尚入见。锡号帝心○武后敕神秀禅师入京行道。历三朝皆礼为国师○玄宗沙门一行号称天师○敕辩才为朔方管内教授○肃宗召南阳惠忠禅师入见。号称国师○代宗诏南岳法照为国师○德宗赐澄观清凉法师教授和上○宪宗赐沙门知玄悟达国师○封澄观大统清凉国师。○敕沙门端甫录街左僧事。灵邃录右街僧事○穆宗敕沙门惟英充两街僧统○文宗左街僧录内供奉三教谈论引驾大师大达法师端甫。右胁而灭○敕沙门云端充左右街僧录○宣宗敕灵晏充左右街僧录○敕知玄法师充三教首座○敕三教首座辩章充左街僧录。僧彻充右街僧录○懿宗延庆节敕左街僧录惠照大师清兰。右街僧录明彻大师彦楚。讲论佛法○敕沙门觉晖充左右街副僧录

汉吴越王钱俶。奉沙门德韶为国师

宋太宗吴越国僧统赞宁入见。赐号通惠大师○真直史馆编修赞宁迁右街僧录○赐四明延庆知礼法智大师○赐天台东山本如神照大师○仁宗赐三藏法护普明慈觉传梵大师○神宗天竺海月大师惠辩补都师○高宗赐法道宝觉圆通法济大师○赐径山宗杲大惠禅师○孝宗赐灵山子琳慈受大师○赐上竺若讷右街僧录○赐上竺若讷左街僧录慧光法师○赐灵隐惠远佛海禅师○赐灵隐德光佛照禅师

    不拜君父

晋成帝。相国庾冰议。令沙门尽敬王者。何充抗论不行○安帝。桓玄议。令沙门尽敬王者。庐山远法师抗辨不行

宋孝武。制沙门尽敬君上。前废帝制停致敬

隋炀帝。诏沙门道士致敬王者。沙门明瞻抗诏。谓僧无敬俗之典。遂寝

唐太宗。诏僧道致敬父母。逾年停致敬○高宗。敕僧道无得受父母尊长拜○玄宗。敕僧道致敬父母。逾月罢致敬

    不称臣僧

齐武帝。沙门僧钟见上称贫道。上以问王俭。对曰。晋宋以来多称贫道。而使预座

唐肃宗。敕僧尼朝会表奏毋得称臣(礼记。儒有上不臣天子下不事诸侯。汉王儒仲见光武称名不臣)

    崇礼高行

宋明帝。诏猛法师月给钱三万车舆吏力。僧瑾赐法技一部

梁武帝。惠约法师每入朝。必设特榻。帝座居其侧○敕法云法师为大僧正。官给吏力

陈宣帝。诏割始丰县调。以奉顗禅师

隋文帝。灵藏律师居大兴善寺。敕左右仆射两旦参问起居○昙延法师升御座南面授法

唐太宗。四祖道信禅师四征不起。就赐珍缯。以旌其道○代宗。诏径山钦禅师入见。赐号国一。敕杭州长吏。月至候问

宋太祖。吴越僧统赞宁入见。一日七宣。赐号通慧

    沙门著书

梁武帝。沙门慧皎撰高僧传十四卷起汉永平尽梁天监。开德业为十科

隋文帝。翻经学士费长房。进开皇三宝录

唐高宗。沙门道宣撰续高僧传三十卷。起梁天监尽唐正观○沙门道世撰法苑珠林一百卷。总括大藏分门类事○德宗。湖州刺史于頔进沙门皎然杼山诗集。藏于御书殿梁末帝。沙门归序进经论会要。诏入大藏。赐演教大师

晋天福沙门可洪。进大藏经音义四百八十卷

周世宗。沙门义楚进释氏六帖敕付史馆。赐紫衣缣币

宋太祖。吴越寿禅师着宗镜录一百卷○沙门文胜奉敕修大藏随函索隐六百六十卷○太宗翰林李昉等。进太平广记。其间录佛法者三十卷○通慧大师赞宁进续高僧传三十卷。起唐正观。敕入大藏。又撰鹫岭圣贤录五十卷。僧史略三卷○真宗。沙门道原进景德传灯录三十卷○译经润文官赵安仁。修藏经录二十一卷。赐名大中祥符法宝录○沙门道诚着释氏要览三卷○益州进沙门仁赞释氏会要四十卷○仁宗。三藏惟净进新译经音义七十卷○三藏惟净。进新译大藏目录二帙。赐名天圣译教录。赐光梵大师紫衣○参政王随进删修景德传灯录十五卷○驸马都尉李遵勖广传灯为三十卷。赐名天圣广灯录○沙门契嵩进辅教编定祖图正宗记。敕入大藏。赐明教大师紫衣缣币○徽宗。沙门惟白进续灯录。敕入大藏。赐佛国禅师金襕衣○尚书王古阅大藏撰法宝标目八卷○石门惠洪撰禅林僧宝传三十卷

佛祖统纪卷第五十一(终)佛祖统纪卷第五十二

        宋咸淳四明福泉沙门志磐撰

    历代会要志第十九之二

宿命前身　　放生禁杀　　祈祷灾异

国朝典故　　诸国朝贡

    宿命前身

晋武帝。羊祐前身造武当山寺。今供给偏重(云云)

梁武帝。岳阳王萧察镇越。知前身是许询与昙彦造塔(云云)

北齐文宣。使人乘驼出城。奄然如梦。至山腹寺取经函。群沙弥曰。高洋驼来。引见老僧。问曰。高洋作天子何如(云云)

唐太宗。威禅师前身是陈徐陵。听智者讲经立五愿。后生缙云朱氏。投章安为师○栽松道者。托生周氏女。遇四祖出家。是为五祖忍○玄宗。房琯与道士邢和璞过夏。入废寺使人掘地。得瓮中所藏娄师德与永禅师书。悦然悟前身为永○沙门法秀有异僧引入终南山。见朱门榜曰回向。老宿指宫房曰。此唐天子旧室。命侍者取玉箫曰。向居此好声乐。谪为人间主

○德宗。西川节度韦皋初生。有梵僧曰。此诸葛武侯后身

○宪宗。齐君佐梵僧与一枣食之。即悟前身是讲经僧。乃投灵隐出家名鉴空

○僖宗。知玄国师见一珠入左股痛甚。上有晁错二字。玄知宿业即右胁而逝。世称玄是袁盎后身(云云)

宋仁宗。参政张方平出知滁州。至僧舍见楞伽经。手迹宛然。知前身为书经僧○宰相曾公亮。前身是禅门青草堂○颖州官妓。口作莲华香。蜀僧曰。此女前为尼。诵法华三十年○哲宗。苏轼前身五祖戒禅师

    ○放生禁杀

隋文帝。诏天下正五九月及六斋日。不得杀生命○智者禅师至岳州讲金光明经。化一郡五县。一千余所咸舍渔捕

梁武帝。敕太医不得以生类为药。郊庙牲牷。皆代以面。宗庙用蔬果

北魏献文。敕祭天地宗社勿用牲。岁活七万五千牲命

北齐文宣。受戒不食肉。禁境内屠杀

唐高祖。诏正五九及月十斋日。不得行刑屠钓○武后。敕断天下屠钓○肃宗。诏天下立放生池。凡八十一所。颜真卿撰碑

宋太祖。诏民间二月至九月。不许采捕弹射。着于令○真宗。诏天下州郡放生池悉与兴复。无池之处沿江淮州郡近城五里。并禁渔捕○诸暨令潘华。依普贤忏法不令捕江湖间鱼。及奉诏还阙。梦鱼为人形者数万。号哭沸天。皆云长者去矣。吾辈不免烹矣。云云○天竺慈云法师奏请西湖为放生池。每岁四月八日。郡人会湖上纵鱼鸟。为主上祝寿。仁宗。四明延庆法智法师。每岁佛生日放鱼鸟祝圣寿。郡以上闻。敕枢密刘筠撰碑立于寺门

    祈祷灾异

晋简文。有乌巢太极殿。召尼道容授八关斋戒。乌运巢而去○妖星为变。召沙门法旷行忏。星为之没○孝武。西天涉公至长安。常咒龙致雨。秦主尊事之

齐武帝不豫。召诸沙门祈佛。感天香满殿圣僧振锡　北魏节闵国子博士卢景祐通佛法。从兄作乱累及景祐。至心诵经枷锁自脱

隋文帝。亢旱。昙延法师升御座。帝及群臣受八关斋戒。俄而雨注

唐太宗。诏京城诸郡僧道。转经行道七日夜。祈保秋成。每岁正七月为式○诏京城沙门。每月二十七日行道。转仁王经。为国祈福○诏净禅师至京祈雨。感白虹昼见。大雨通济○中宗。诏菩提流志结坛祈雨。三日大澍

玄宗。康居入寇安西。诏不空诵仁王咒。感北天王子神兵现。五国奔溃○代宗。吐蕃逼京师。内出仁王经。诏不空置百高座讲经。寇平○敕灌顶道场。选沙门二七员。为国长诵佛顶咒○彗星见于东方。诏不空行法。星为殒。春夏不雨。建坛祈祷。大雨沾足○当阳节度张昭。请沙门自觉曰。闻龙神依师听经忘其行雨。愿起大悲。师焚香遥祝。云起大雨

宋太祖。幸相国寺祈雨。设千僧斋○上幸相国寺祈雨。进蔬食雨大济○将郊天雨不止。遣使祷无畏真身塔。及期而霁○真宗。亢旱梵僧于金明池立坛咒龙。须臾雨至○神宗。夏旱。上于禁中斋祷。梦神僧空中吐雾。觉而大雨。敕求其像。得之相国寺阁第十三尊罗汉○哲宗升法师居兴福。赵清献公帅越。亢旱大疫。迎大士恳祷。一夕雨注疫病亦息。因奏所居曰圆通○高宗。孟后去国南向。奉摩利支天像以护身○李珏避虏遇乘车人。教持摩利支天尊号。获免兵厄○金虏入杭。上亲诣上竺大士殿恭祷。为战没者修水陆供。有梦战死者相庆得生善趣○大旱。诏道法师祈雨。师咒四鲜鲫投诸江。雨大洽○淫雨不止。遣内侍祷上竺大士。施玉器七宝冠

    国朝典故(圣节　内道场　功德院　国讳)

北魏太武。诞生之节。始诏天下佛寺建祝寿道场

唐玄宗。诏天下寺观建天长节祝寿道场

敕僧道遇千秋节。开元寺行道散斋○德宗诞节。诏澄观法师。入内殿讲经○文宗。诏圣节宰臣百僚诣寺设千僧斋○昭宗。圣节。敕两街僧道。入内殿谈论○景宗圣节。敕寺观设斋禁屠钓

梁太祖大明节。敕百官诣寺行香祝寿

唐庄宗圣节。敕僧录云辩与道士入内谈论

周太祖圣节。宰臣百僚诣寺观建祝寿道场

宋太祖长春节。宰相范质制祝寿斋疏云云

长春节。诏沙门殿试经律论义十条○钦宗诏道君圣节仍就道观。若乾龙节仍就佛寺。一依祖宗旧法

晋孝武内殿奉佛。召沙门居中行道

唐代宗。敕百沙门于禁中念诵。谓之内道场○敕大明宫建道场。感佛光现

宋太宗。赞宁僧统入见滋福殿。其处安佛像经藏。立刹声钟。即内道场○诏两街供奉僧于内殿建道场为民祈福○孝宗建内观堂。诏上竺讷法师。领五十僧入修金光明忏。岁以为常

唐睿宗。敕贵妃公主。始建功德院○代宗诏辅相大臣。始建功德院

宋徽宗。敕照祖宗旧法。应勋臣戚里功德坟寺自造屋置田。止赐额蠲免科敷。听本家请住持。不许指占有额寺院○高宗。司谏陈公辅上疏。应臣僚前曾陈乞有额寺院充坟寺功德者。乞照祖宗成法。并与改正○理宗。臣僚言。乞将宰执指占有额寺院。并与追正

宋孝武。敕文帝忌日。于中兴寺建八关斋。从臣袁敏孙更进鱼肉。帝怒免官

唐太宗。敕先朝忌辰。于章敬寺行香设斋中宗。诏七朝忌辰。于内殿设斋行香○玄宗。敕僧道遇国忌。就龙兴寺行道散斋○宣宗。敕列圣忌辰。并诣僧寺行香如旧典(时当武宗沙汰之后)○敕州郡国忌行香。不得携酒肉入寺

晋天福。敕国忌。宰臣百僚诣寺行香饭僧

宋太宗。诏国忌。宰相已下。诣寺观行香禁腥酒

    诸国朝贡

晋武帝。扶南国遣使。进金佛象牙塔○安帝。师子国进玉佛像。高四尺二寸

宋文帝。迦毗罗国。师子国。诃罗陀国诃罗单国。阇婆国。五国咸遣使入贡

齐东昏侯。扶桑国僧惠深来京师

梁武帝。于陀利国入贡云。东土有圣王出○扶南国沙门进珊瑚佛像○盘盘国遣使进佛牙○丹丹国遣使进佛像○扶南国遣使朝贡。请佛像经论○百济国遣使朝贡请经论○于阗国遣使贡玉佛像

唐太宗。高丽三国沙门僧愿。入中国学佛法

德宗。吐蕃遣使乞赐沙门善讲佛理者。上令良琇往赴

宋太祖。高丽沙门谛观。持天台论疏。至中国谒螺溪法师○高丽国君遣三十六僧来中国。学永明寿禅师。至今法眼一宗盛行海外○西天沙门可智等来朝○西天沙门苏葛陀来贡佛舍利文殊华○西天沙门弥罗来贡梵经○于阗国沙门善名七人来○高昌国遣僧法渊。贡辟支佛牙○太宗。西天沙门吉祥来进梵经○沙门继纵自西天还。贡梵经舍利塔○中天竺沙门钵纳摩来。贡舍利塔○天竺沙门护罗来贡梵经○沙门光远游西天还。进西竺王子表。贡释迦舍利○沙门法遇自西天还。贡佛顶舍利梵经○沙门重达自西天还。进佛舍利梵经○中天竺沙门补陀来。进舍利梵经○占城国沙门净戒诣阙贡金铜铃杵○高丽国王遣使。乞赐大经藏御制佛乘文集。诏给○日本国沙门奝然来朝。言其国传袭六十四世。隋开皇中。遣使入中国求法华经。唐永徽四年。遣僧道照。入中国从奘法师传法(云云备在通塞志)。奝然归国。乞赐藏经。诏给○日本国法济大师奝然。遣弟子嘉因祈干来朝○真宗祥符九年。北天竺沙门天觉。南天竺沙门妙德。西天竺沙门等。各进舍利梵经。中天竺沙门童寿来进梵经。东天竺沙门普积来进梵经。一岁之中五竺咸贡○日本国沙门寂照来。进无量寿佛像金字法华经○中天竺沙门儞尾抳来。进舍利梵经○西天竺沙门佛护来进梵经○西天三藏法护来。进舍利梵经○北天沙门戒贤来进梵经○迦湿弥罗国沙门目罗失稽来进梵经○西天沙门达磨波来进梵经○西天沙门众德来朝。进舍利梵经○中天竺沙门觉称法戒来。进舍利梵经金刚座真容○般尼国沙门寂贤来进梵经○西天沙门知贤来。进舍利梵经○东女真国入贡。乞赐藏经○西天沙门爱贤进舍利梵经○西天沙门智吉祥来进梵经○西夏国奏。国内新建伽蓝。乞赐藏经○神宗。日本国沙门成寻来朝○哲宗。高丽王子僧统义天来朝。苏轼馆伴。敕杨杰送往钱唐。受法于源法师。传天台教于天竺谏法师。传律于灵芝照律师○孝宗。日本国遣使致书。四明郡庭栖心维那对使宣读。斥其文义疏缪者。凡七处

佛祖统纪卷第五十二(终)

    圣祖开先

宋大宗天神降张守真家云。国祚延永过于有唐。诏封翊圣保德真君。○真宗方士王中立遇道人姓赵。自称司命真君。九有瑞异。必先告中立○天神降于寝殿谓上曰。天书将降宜斋戒以受之。皇城司奏右承天门有帛书曳鸱吻上。内侍捧取视其文云。赵受命兴于宋世七百九九。启封宣文。其名大中祥符。凡三篇○登封泰山毕。诏司命真君为九天司命保生天尊。○昭三司使丁谓起玉清昭应宫。前殿曰太初。以奉玉皇。建阁以奉天书。后殿曰明庆。以奉圣祖(即九天司命天尊)。○诏天下建天庆观。以奉三清玉皇及增设圣祖殿。○天神降于禁中谓上曰。吾人皇九人之一。是赵姓之始祖再降。乃轩辕黄帝。吾以后唐时下降。总治下方生赵氏之族今已百年。皇帝善抚育群生。乃乘黄云而去。是月大赦。上尊号圣祖上灵高道九天司命保生天尊。圣祖后曰元天大圣后。圣祖讳玄朗。诏中外不得斥犯。敕诸郡天庆观增建圣祖殿。○遣李溥于建安军监铸玉皇圣祖二像。诏丁谓奉迎至京。奉安玉清昭应宫。○舍利见于玉清昭应宫圣祖明庆殿。○诏于大内丙地建景灵宫。以奉圣祖

    历朝谶瑞

北齐居士陆法和。尝题壁云。十年天子犹尚可(文宣十年)百日天子急如火(废帝百日)。周年天子递代坐(孝昭□及二人)

惧涂削之不能灭

隋文帝西天阇提斯那来上言。天竺获石碑说。东方震旦国名大隋。城名大兴。王名坚意。建立三宝

唐大宗。原州奏。鸿池谷有五石。青质白文曰。太平天子李世民太子李治七佛八菩萨。敕遣使祭谢○帝得秘谶云。唐三世后。女主武王代有天下。太史令李淳风曰。其兆已成今在宫中。上曰疑似者杀之。对曰。天命不可易。遂止○肃宗诏沙门元皎建药师道场。忽生李树四十九茎○尼真如升天见天帝。授天宝十三枚。以镇下方。乃改元宝应(自肃宗至昭宗为十三代)○睿宗为相王。每出万回告人曰。天子来矣。玄宗在藩谒之。抚其背曰。五十年太平天子

宋太祖。生于洛阳。神光满室。金色被体。尝过长寿寺枕殿砥寝。僧守严见赤蛇出入上鼻。宋城有异僧指州地曰。不二十年当有帝王。由此建号○大宗太平四年。嘉州夹江县民得玄石二。皆丹文。一曰君王万岁。一曰赵二十一帝。缄其石来献(本朝通鉴)○太平七年舒州奏贡端石。刻梁志公记云。吾观四五朝后次丙子年赵号太平二十一帝。忽一日志公降禁中。上亲闻训语。乃遣使诣钟山奉斋。赐号道林真觉菩萨。○真宗取瑞石志公记以示近臣。宰相王且曰。国家启运在梁陈隋唐及五代后。太宗即位岁在丙子。今天尊临降事皆符合。则知天命我宋其来久矣。上说○日本国入贡称。国东祥光见中国天子圣明则应此瑞。诏日本建神光寺。○驻辇国来贡言。四十年海无风涛。意中国有圣人出

    先圣出家

汉高祖。过鲁祠孔子。封九代孙腾为奉祠君。○元帝封孔子后霸为褒成君。○平帝封孔子后孔均为褒成侯○光武幸鲁祠孔子。封其后志为褒成侯。○明帝幸阙里祠孔子。封十九代孙僖为褒成侯。○幸鲁祠孔子。拜孔僖为郎中

魏文帝封孔子二十一代孙羡为崇圣侯唐太宗诏以孔子为先圣。封其后为褒圣侯

宋太宗。诏封孔子四十四代孙宣袭封文宣公。○真宗诏孔圣佑袭封文宣公。○仁宗诏孔宗愿龚封文宣公。○敕封四十六代孙宗愿为愆圣公。○神宗诏四十七代孙若蒙封愆圣公。○徽宗诏四十八代孙端友封愆圣公。○高宗诏寓衢州四十九代孙衍圣公[王*斤]卒。子搢袭封衍圣公是为五十代

    大儒名世

周曾子。名参。学孔子。为孝经。○子思孔子之孙。名伋。学于曾子。作中庸。○孟子。名轲。学于子思著书七篇。述尧舜之道。距杨墨言人性善。○荀卿。名况。著书名荀子。尊王黜霸。言人性恶

汉哀帝。杨雄放易作太玄。放论语作法言。言人性善恶混

隋文帝。王通续六经。门人谥曰文中子。弟子集问答之言。名曰中说

唐太宗正观二十一年。诏孟轲(元礼七年以邹国公陪亨先圣庙。令不在从祀之列)左丘明(鲁太史。孔子同时。用鲁史为春秋。作传。及作国语)谷梁赤(周鲁人传春秋)公羊高(周齐人传春秋。赤高皆子夏门人)伏胜(秦二世博士。汉文帝时年九十。口授尚书于晁错。初伏生值秦禁书。以尚书壁藏之。汉已定得二十九篇。以教济南张生及欧阳生)毛莨(汉河间献王傅士。师子夏。作毛诗故训)高堂生(汉初为傅士。鲁人。传士礼十七篇)孔安国(汉武帝临淮太守。孔子十一世孙。作尚书传。古文孝经传。论语训解。)戴圣(汉九江太守。学礼于后仓。)刘向(汉成帝中垒校尉。着别录新序说苑)何休(后汉献帝时治公羊传。作公羊墨守。左氏膏肓。谷梁废疾)郑众(后汉司农卿。传父兴业。郑康成注周礼。引司农者郑众也)马融(后汉南郡太守注孝经。论语。诗易。尚书三礼)卢植(后汉中郎尚书师马融。作尚书章句。三礼解诂)郑康成(后汉司农卿。师马融注易尚书三礼论语尚书大传五经纬侯笺毛诗。破许悼五经异义。针何休左氏膏肓。发公羊墨守。起谷梁废疾)服虔(后汉九江大守作春秋传)贾达(后汉侍中明左氏传作义诂。肃宗诏入讲。奏曰。左氏义于君父。公羊多任权变。又五经家皆无以证)杜子春(后汉郑康成注周礼。引郑大夫者杜子春也)范宁(晋豫章太守。注谷梁传)杜预(晋镇南大将军富阳侯注左氏传)王肃(魏卫将军兰亭侯。注尚书礼丧服论语孔子家语。述诗注作圣证论。难郑康成)王弼(魏尚书郎注周易)二十二人皆从祝先圣庙

宋神宗元丰六年。诏封孟子邹国公。七年诏以邹国公陪享至圣文宣王。位于兖国公之次。苟况杨雄韩愈皆发明先圣之道。以世次从祀于二十二贤之间

    兴建儒学

汉武帝。议立明堂。遣使者安车蒲轮征鲁申公置五经博士。○鲁共主坏孔子旧宅。于壁中得所藏古文虞夏商周之书论语孝经。皆科斗文字○宣帝诏诸儒论五经同异。○成帝使谒者陈农求遗书于天下。○诏刘歆典领五经。叙诸子为九流。○明帝上幸辟雍。尊养三老五更。上自为说。诸儒执经问难。观听者亿万计。皇太子诸侯王功臣子弟外戚莫不受经。期门羽林之士悉通孝经。匈奴亦遣子入学○章帝诏校定东观五经诸子传记。○灵帝诏诸儒正五经文字。刻石太学

唐太宗幸国子监。命孔颖达讲孝经。大征名儒。增筑学舍。学生至三千二百六十员。自屯营飞骑亦给博士授经。高丽吐蕃皆遣子弟入学。升讲筵者八千人。命颖达撰定五经疏。宋仁宗诏天下立郡学

    天师世次

后汉永寿二年。天师张道陵在阆州云台山。老君遣使授正一真人。与夫人雍氏弟子王长赵升同升天。陵本居余杭天目山。七岁能诵道德经。后入嵩山得九鼎丹经。乃入蜀隐鹤鸣山。炼丹三年。丹成乃摄伏魔鬼。夺二十四治化为福庭。老君授以天师印绶。雌雄二釰。正一盟威秘箓。众经符图。人有受其道者。出米五斗。陵传子衡。衡传子鲁。拜镇夷中郎将。汉宁太守封阆中侯。卒子富嗣○献帝时嗣天师第四代张盛至鄱阳。炼丹解化。人名其居曰龙虎山

宋真宗。召二十五代嗣天师张乾曜至京师。传箓度人○仁宗召嗣天师张乾曜赴阙。赐号澄素先生。○诏二十六代嗣天师张嗣宗赐号冲静先生。○征宗诏三十代嗣天师张继先至阙。赐号虚静先生○敕封汉天师正一静应真君。○高宗敕三十二代嗣天师张守真赐号正应先生

    仙真显迹

周穆王。驾八骏升昆仑。西王母觞于瑶池之上。○灵王太子王子乔吹笙作凤鸣。道士浮丘公接上嵩山。○宋大夫墨翟服朱英丹为地仙。著书十篇。○显圣王庄周著书十余万言。服北育火丹白日升天

秦始皇。茅盈得道。治江南句曲山。二弟固衷从兄亦成真。老君遣使拜盈为司命真君。固为定录君。衷为保命君。世号三茅君。○始皇闻鬼谷先生云。东海祖洲有不死草。之遣除福将童男童女三千人入海。寻祖洲不返

汉高祖。商山四皓从太子游○文帝从河上公受老子道德经章句。○武帝时淮南王刘安著书号淮南子。与八公登山。白日升天○上登嵩高起道宫。西王母至赐五岳真形图六甲灵飞符。奉安柏梁台。常朝拜之○东方朔至吉云泽。得五色甘露。以献武帝。遍赐群臣

○昭帝。郴人苏耽得仙道。辞母曰。明年郡有疫。可取庭前井水橘叶以救人。言毕升天。世称苏仙君○安帝阴长生师马明生学道。煮黄土为金。作黄金数十万斤。以施穷乏。白日升天○顺帝上虞魏伯阳作参同契五将类论。作丹后服丹而化○桓帝王远过吴召麻姑。进行厨金槃王杯璧麟晡。姑云。见东海三变桑田。○献帝左慈入天柱山学道。与弟子葛玄入霍山。合丹仙去

魏明帝。葛玄委衣在床尸解而去。老君赐金简。命为太极左仙公

晋成帝。葛洪止罗浮山炼丹。著书号抱朴子。尸解得仙○穆帝许迈入余杭西山。与弟谧男玉斧皆得道登天○哀帝南岳魏夫人授杨羲上清真经太洞黄庭十余篇。○孝武西山许真君受天诏四十二口。拔宅升天

梁武帝。陶弘景告化香气不散。著书曰真诰○桓闿修默朝上帝法太上召升天

北魏太武道士冠谦之遇太上老君。命继张陵为天师。又遇李普文授图[竺-二+祿]

唐玄宗。叶法善见老君。入西山修道。尸解仙去○李筌遇骊山老母为说阴符经义。后入名山访道○召方士张果入见。与董汁三卮(附子酒也)。醺然如醉曰。非嘉酒也。后入恒山○司马承祯上遣使迎至京。受法[竺-二+祿]。有仙女谓焦静曰。子可谒东华青童君受三皇法。归而谒之。先生欣然以授○敬宗崔元亮修黄箓道场。有鹤三百六十五只。翔集坛所。一朱顶皓白竟集虚皇座。后元亮入室。诵黄庭经而化○宣宗召罗浮轩辕集入见。问临天下之数。集横书四十。乃十四年也○懿宗钟离权自称。汉时遇王玄得长生之道。吕岩者遇权授露宝毕法。谓曰。吾朝元有期。即有仙人迎之升天。洞宾客游江淮。度何仙姑郭上窖施肩吾。○景宗吕洞宾过鄂州黄龙山见机禅师述偈(云云)

周世宗。召华山隐士陈抟。问飞升之术(云云)○隐士谭景升与陈抟为友。着化书百十篇。久之仙去(宋齐丘窃用此书作自名行世)

宋太祖。陈抟闻太祖即位大笑曰。天下自此定矣○陈抟受易于麻衣道者。得正易心法河图洛书之诀。○钱若水谒陈抟见老僧云。但可作贵公卿。于急流勇退耳○大宗诏陈抟入见(云云)○仁宗召蓝元道馆于芳林园。赐号养素先生。蓝师刘海蟾○何仙姑逢洞宾(云云)。焦浚明见仙姑。姑言受金枉杀事○神宗天台张平叔遇异人得金丹之诀。着悟真篇。传于世。读雪窦祖英集顿明心地。后坐化。焚之得舍利千百。平叔传丹法于石泰。泰传薛道源。○吕仙见净慈本禅师师曰。黄龙旧话何不举似(云云)○徽宗召海陵除神翁入见○上与林灵素讲道。有青巾升殿留诗。上知洞宾之来为之叹息○孝宗赐何蘘衣为通神先生。上将立谢妃为后。遣内侍求一语。何曰。为天下母。妃遂位中宫○唐仙姑逢吕仙与之丹。上皇召入赐寂静先生号

    道流知名

周灵王。太子晋道士浮丘公接上嵩山(此称道士之始)

汉明帝。五岳八山道士褚善信等

宋明帝。召庐山道士陆修静问道

北魏太武。道士寇谦之(云云)

唐高宗。道士潘师正上问所须对曰。茂松青泉山中不乏○玄宗秘书监贺知章请为道士以宅为千秋观

宋太祖。敕道士刘若拙充右街道录试道士事业。未至者罢之○仁宗召道士朱自英诣阙。赐号观妙先生。○徽宗道士林灵素入见(云云)

    修学道科

唐玄宗。诏诸州习道德经列子庄子文子。置助教一人。时姚子彦试策入第○诏封庄子南华真人列子文子庚桑子四真人。四子书为真经。置博士助教各一员。学生百人

宋太宗。命徐铉王禹称校正道经。删去重复。为三千三百三十七卷。○真宗命王钦若定罗天醮仪。选道士十人。校录道藏经御制序。○神宗诏道门职事试道德南华度人三经。○徽宗诏老君名字士庶不得犯○诏列子庄子陪享太上。○诏建道学科。治老庄列子书。置道阶十士。○诏封庄子列子为真君。○诏罢黄老学佛祖统纪卷第五十三

        宋咸淳四明福泉沙门志磐撰

    历代会要志第十九之三

北天佛牙　　鄮山舍利　　凤翔佛骨

陈留佛指　　瑞像应世　　圣贤出化

立坛受戒　　设像置经　　建寺造塔

西天求法　　东土译经　　经目僧数

天台传教　　禅苑传灯　　律宗垂范

神尼异行　　名山胜迹　　圣教感通

持诵功深　　西游乐国

    北天佛牙

唐高宗。宣律师在西明寺行道。北天王太子以佛牙上于师○代宗。敕问文纲律师。亲传先师宣律师释迦佛牙。宜诣右门进上。副朕瞻礼

宋太宗。建启圣禅寺。奉优填圣瑞像释迦佛牙。大祖亲缄银塔中。初太祖疑佛牙非真。取自洛以火煆之。色不变。遂制发愿文。太宗复验以火。亲制偈赞。真宗迎供瞻礼。神光洞发。遂制赞。仁宗以三朝敬事。迎置禁中。于穴中得一舍利。因为制赞。庆历三年久旱。迎佛牙入内殿祈祷。须臾雨大注。复制发愿文○英宗敕大相国寺造三朝御制佛牙赞碑。学士王圭撰文○徽宗敕迎三朝御赞佛牙入内供养。隔水晶匣舍利出如雨。因为制赞

    鄮山舍利

周厉王。佛灭后百年。中天竺阿育王。取释迦舍利作八万四千宝塔。敕鬼神于阎浮提城邑。满一亿家为立一塔

汉明帝问摩腾曰。白马寺东有光怪。民呼圣冢。腾曰。昔阿育王藏舍利八万四千塔。震旦之境有十九处。此其一也。帝俱往礼拜。诏造塔其上。九层二百尺

晋武帝。刘萨诃入地狱。见观音大士谓曰。可往洛阳(圣[塚-豖+(一/豖)]舍利)临淄建邺(建康长干塔)鄮阴(今育王山舍利)成都五处有阿育王塔。顶礼悔罪。既苏出家名惠达。至鄮县乌石山闻钟声。斲土求之。得舍利宝塔。飞至一山。乃即其地建刹奉塔(今阿育王山舍利殿。即其处也)○安帝敕鄮山造塔亭禅室。度二七僧住持守护

宋文帝。遣僧道祐广兴创建。凿基得大石函。颇黎钟。金合银罂。安三法身舍利

梁武帝。敕造木浮图。堂殿房廊。赐额阿育王寺○岳阳王萧察。修木浮图为五层。铸金铜像五百躯

陈宣帝。遥敬宝塔。度二七僧

唐中宗。敬仰宝塔。敕送供施。委沙门栖旷如法香火○国清智晞至寺礼八万四千拜。忽感紫文印右臂。终身不没○肃宗内供奉子璘母亡。岳神令往鄮山礼塔。可免母罪。璘至寺礼至四万拜。母现身塔前曰。吾承汝力已生忉利○宣宗。四明道俗八千人。于育王寺供舍利塔。天花纷坠放五色光○懿宗。观察使杨严奏舍利宝塔灵异。敕度三十七僧。严奉香火

梁末帝。吴越王钱镠遣弟铧。往迎育王山舍利塔。夜放光明。浙江如昼

周世宗。敕翰林承旨陶毂。入寺礼敬。见舍利红色

宋太宗。吴越王入朝。僧统赞宁奉释迦舍利塔。入见滋福殿○高宗。亲洒宸翰赐佛顶光明之塔○孝宗遣内侍李裕文。至育王山迎佛舍利塔。诣行在所奉安观堂。焚香瞻礼。见塔上有月轮相及水晶珠。皇太子请至东宫瞻礼。见相轮累累然如水晶珠。上书妙胜之殿。以安塔所○皇子魏王来镇四明。往寺瞻礼宝塔。见豪光青赤交眩。因造金塔奉安舍利塔。于中作赞四章。刻于塔之四旁○寺东一里有圣井灵鳗。欲出则有二红蟹若前躯者。钱武肃王迎塔至钱唐。梦一菩萨首戴结缦华冠。两掖挟蟹云。是育王圣井灵鳗。来护塔耳(已上并见宁僧统所作舍利塔传灵鳗传)

    凤翔佛骨

唐高宗。诏迎岐州法门寺护国真身塔释迦佛指骨。至洛阳大内供养。皇后以金函九重。命宣律师送还岐山○肃宗。诏迎法门寺佛骨。至禁中礼敬。传至诸寺瞻礼○德宗。诏迎法门寺佛骨。入禁中礼敬。历送京城十寺。世传三十年当一开。则岁丰人安。韩愈上表谏。贬潮州○文宗。岐山法门寺佛骨塔。庆云见

懿宗。诏迎佛骨。三百里间车马不绝。公私音乐。仪卫之盛。过于南郊。上降楼迎拜

    陈留佛指

宋仁宗。敕迎陈留佛指入内。试以烈火击以金锤。了无所损。俄而舍利流出。乃制发愿文送还本寺。初是有梵僧来陈留阐教寺。施天竺佛指。瑞光屡发○徽宗。方士盛言。陈留佛指乃海狗骨。诏取验之火焚铁捶十余日。色不变。乃加礼送还

    瑞像应世

晋愍帝。吴朱膺于松江得二石像。铭曰维卫佛。迦叶佛。迎至通玄。后渔者得二石钵。见佛像在钵际。遂送寺中○明帝。海上网得文殊金像。陶侃迎至江州溺水中。后远法师起东林神运阁。至江祷之得其像

成帝。高悝望江浦五色光。得金像置长干寺。后网得铜华趺。梵书云。阿育王第四女造○孝武。沙门昙翼见江陵城北五色光。得一铜像。题云阿育王造

宋高祖。司徒王谧见东掖门地有光得金佛。高七尺二寸○文帝都人孙彦曾妾王惠称。见江浦有光。得金佛一躯○孝武。卢陵太守周湛进金像高九尺三寸。言僧法均至三曲江。见光浮水面。因获此像

梁武帝。梦释迦檀像入国。乃遣郝骞等西行求像至舍卫国。天监十年负像东还。帝率百僚迎入太极殿○西天沙门自图形于吴中灵岩寺。像夜起行道。梵僧云。是智积菩萨

唐宣宗。会昌毁寺。二僧负东林文殊像藏锦绣谷峰顶寺。复访像不获。忽圆光涌于空表。自是峰顶天池常见圣灯百千文殊出没

宋太宗。陆泽人王绪。见白兔逐之入穴。见石佛五十身。敕就邑寺奉之○通利军建城掘地得大石佛十身。诏建淳化寺奉其像○真宗。诏送金栏加沙往罗浮中阁寺。奉释迦瑞像。此像来自西天○神宗。诏迎衡州玉塔入京师。阿育王所造第九塔也○哲宗。袁州仰山舍利石塔。自然出现○袁州木平山舍利石塔出现。夏旱。太守王古祷于木平塔。白衣大士出现。复往仰山塔。泗州大士维摩居士出现○袁州东山罗汉像出现○徽宗。金州奏。获石罗汉大放光明

    圣贤出化

室利房。秦始皇时自西域赍佛经来化。帝以异俗囚之(云云)○摩腾竺法兰。汉明帝时。以白马驮经自天竺来(后人有经来白马寺之句)○宋真宗。瞻摩腾真身制赞○康僧会。魏齐王时。自西域至吴(后人有僧到赤乌年之句)唐高宗时(云云)○只域。晋武帝。自西域至洛阳○佛图澄。晋怀帝时。自西竺至洛阳。石勒奉之○单道开。晋穆帝时○杯渡。宋文帝时○志公观音化身。始宋明帝十一年终梁武天监十三年○达磨观音化身。梁武大通元年。自南天竺来○北魏文帝大统元年。自梁入魏○傅大士弥勒化身。出婺州乌伤县。梁武帝中大通六年(云云)大同元年(云云)○陈文帝。天嘉二年(云云)○宣帝。大建年间(云云)○陆法和。梁武太清(云云)○北齐天保(云云)○稠禅师。北齐天保(云云)○法喜。隋炀帝(云云)○丰干弥陀化现。寒山文殊化现。拾得普贤化现。唐太宗正观七年(云云)○杜顺文殊化现。唐正观年(云云)○宝掌。高宗显庆○万回观音化身。高宗咸亨○中宗神龙○睿宗景云○泗州观音化身。中宗神龙○代宗大历○僖宗四年○宋太宗。僧伽塔放光○真宗。谥普照明觉大师○徽宗。京师大水。僧伽立空中。旁侍慧岸木叉。一白衣跪于前。既而水退○一行。玄宗开元三年九年○万山李长者。玄宗开元七年○宋哲宗。张商英至万山昭化院。得华严决疑论○无畏。玄宗开元四年○宋真宗。瞻无畏塔制赞○金刚智。玄宗开元七年○不空。玄宗开元八年○韦老师。玄宗开元八年○马郎妇。宪宗元和。普贤化身○随洪大圣。文宗太和○宋仁宗。祈雨加封○草衣。德宗建中○懒残。德宗贞元○傅大士。宣宗曾志愿开塔○晋少帝。吴越王问塔○湘山无量寿。懿宗八年。湘山全真禅师阿弥陀佛化身○龟洋二真身。僖宗三年。泉州无了禅师及弟子惠忠二塔○鰕子。昭宗天复○岳林布袋弥勒化现。五代梁○道贤。五代唐○扣冰古佛。五代唐○麻衣。周太祖广顺○宋太祖建隆○娄道者。宋太宗。淳化蹈宝华佛化身○真宗召见○四世界。娄道者云。是日光菩萨化身。言法华。宋太宗○仁宗。默祝请斋○峨眉茂贞。真宗召见○南安岩主。真宗时。定光佛化身○龟山智悟。真宗时祈雨断臂。云是五百罗汉中一○戒香哑女。仁宗时。四明戒香维卫古佛○李士宁。仁宗时。于洛阳谓卫开曰。戒香哑女是维卫佛○蔡君谟。病目梦龙树○潘盎。神宗时。言法华云。是日光佛○赵棠。神宗时。从潘盎游○佛陀波利。哲宗时。颍州太守苏轼乞赐塔院额曰光梵

    立坛受戒

汉明帝。司空刘峻等并求出家(此时但受三归)魏齐王西天昙摩迦罗至洛阳译僧祇律立大僧羯磨受戒○高贵卿公昙摩迦罗乞行受法戒沙门朱士行为受戒之始(此受具足戒始)

晋康帝。尼净检于本法得戒(此但从比丘尼众受戒)

宋文帝。僧伽跋摩至建康。为沙门惠照等于船中再受具戒(此开重受戒)○求那跋摩。于南林寺立戒坛。为僧尼受戒。尼惠果等。于戒坛依二众重受具戒(十僧十尼为二众)

宁僧统僧史略云。汉度阿潘受三归也。晋度净检从一众也。二众得戒慧果始也

梁武帝。从约法师受具足戒。太子公卿道俗。从师受戒者四万八千人(此应受菩萨戒)沙门耆艾亦重受戒法(此受具足戒)

唐高宗。宣律师于净业寺建石戒坛。为岳渎沙门再受具戒。撰坛经○代宗。敕大兴善寺建方等戒坛○穆宗。中书令王智兴。于泗州建方等戒坛。请遇圣诞度僧○敬宗。敕两街建方等戒坛。左街安国寺。右街兴福寺。○宣宗。以会昌沙汰。敕上都荆扬汴益。立方等戒坛。为僧尼再度者重受戒法○懿宗。敕两街四寺。各建戒坛度僧

宋太祖。以僧尼无间。敕尼寺置坛受戒。尼大德主之○真宗。升州崇胜寺。赐名甘露戒坛○诏京师立奉先甘露戒坛。天下诸路皆立戒坛。凡七十二所。京师别立大乘戒坛

    设像置经

周穆王子于沁水石窟造迦叶佛像

秦缪公。造佛铜像

汉桓帝。铸黄金浮图老子像

晋武帝。侍中荀勖。于洛阳造金像十二○孝武。安法师于檀溪寺造铜像。能自起行。放光烛天○处士戴逵。自造无量寿佛像置灵宝寺。郄超撮香作礼。勃然烟上○安帝。江夷托戴颙造观音。夜梦人令改造弥勒。触手成妙○恭帝。诏瓦官寺铸丈六金像。放光满寺○宋文帝。徐州造丈六金佛。有寇难则像身流汗○孝武。路太后于中兴寺造普贤像

梁武帝。幸同泰寺铸十方佛金铜像

北魏献文。敕为太祖下五帝。铸丈六释迦佛五躯○孝明。为太后胡氏建永宁寺丈六金像浮图九层高九十丈。诏诸郡立五级浮图○孝庄。孟仲晖造夹纻佛。每夜绕座行道○孝武。于平等寺建浮图设万僧斋。石佛俯首终日

唐高祖。为太祖下造等身佛三身○太宗梦虞世南。敕造佛像一躯。以资冥福○高宗。敕洛阳龙门山镌石龛卢舍那佛高八十五尺。沙门智运于龙门山凿石佛一万五千身○武后。敛天下僧尼日一钱。作大像于白司马阪○玄宗。敕诸郡开元寺。铸皇帝等身金铜佛像○沙门海通。于嘉州大江凿石为弥勒佛高三百六十尺。覆阁九层

晋天福。天竺沙门道翊。获奇木造观音像。持古佛舍利置豪相中。白光焕发○宣徽将朱崇。掘地得大石佛。舍家为寺○开运初。敕为高祖写大藏经。奉安明圣寺

汉高祖。上柱国郭令威。立石碑金刚经于寿春

宋太祖。敕益州雕大藏经板○敕往峨眉山妆饰佛像○真宗封泰山。诏修众像三十二身。御制修像记○敕沙门栖演修龙门山石龛佛一万七千身○哲宗。敕往东林妆神运五殿佛像○苏轼绘水陆像。作赞十六篇○苏轼得张氏画十八罗汉为赞。以授弟辙○高宗。给事中凭楫造大藏经四十八所

    建寺造塔

周穆王子于鼓山建竹林寺

汉明帝。始造白马寺。雒阳京城内外十寺。白马寺东造佛舍利塔

魏吴王孙权。武昌造昌乐寺。潘夫人。造惠宝寺。尚书令阚泽。舍宅为德润寺(今普济寺是)

晋惠帝。会稽诸葛氏造灵宝寺○成帝。尚书令李邈。以句容宅灵耀寺王羲之庐山寺为归宗寺○许询建塔四层乏相轮。一朝风雨轮盘自备○康帝。中书令何充舍宅为建福寺○哀帝。诏建瓦官寺○废帝。诏为支遁法师建沃州寺○简文帝。诏为尼道容建新林寺。敕长干寺造三级塔○孝武帝。浔阳刺史陶范。舍所居为永法师建西林寺。九江刺史桓伊。为远法师建东林寺○荆州牧桓冲。命昙翼法师建东西二寺。常及万僧

宋高祖。范秦建祇洹寺。谢灵运建招提寺○文帝。为高祖建报恩寺○敕沙门道祜。往鄮县建浮图三级○沙门昙摩密多。于鄮县建阿育王塔

齐高帝。沙门玄畅建齐隆寺。感青衣神人绕山守护○武帝。居士明僧绍。以摄山宅为栖霞寺

梁武帝。旧宅七夜放光。敕建光宅寺○诏修长干塔。得琉璃瓶盛舍利爪发○同泰寺浮图灾。更建十二层浮图○华阳真人陶弘景。于三茅山建浮图白塔○岳阳王萧察镇越州。重修甎木二塔。知前身是许询

北魏文成。大复佛法。诏郡县各建浮图一区○敕建鹿野寺。与禅僧数百习学禅定○孝文。为太后建报德寺。为罗释法师。旧居草堂建三级浮图○宣武。洛阳段辉闻地下钟声得金佛一菩萨二。遂舍宅为寺○北周。常念寺藏舍利。光明自瓶出。建浮图奉安之○隋文帝。诏相州战地。为军士死事者建寺荐福○辛彦之立十五层浮图。张元神游天上见一堂。天人曰。辛刺史当居此○诏天下名藩建灵塔。奉藏舍利。凡百十一塔。灵瑞之迹备在僧传○唐公李渊。舍宅为清禅寺○诏建禅定寺。召昙迁法师。集名德百二十人居之○智者禅师至玉泉。感关王役神兵造寺○真观禅师于虎林山建天竺寺○炀帝。智者遗言。于天台山造国清寺

唐高祖。为沙门景晖立胜业寺。为沙门昙献立慈悲寺。为并州起义立义兴寺○太宗。诏以皇家旧宅为兴圣寺○诏于建义以来交兵之处各建寺。破刘武周于汾州立弘济寺。李百药撰碑(廿七寺云云)○诏以庆善宫为穆太后建慈德寺。为皇太子承干建普光寺○诏以洛阳旧宅为天宫寺○诏为穆太后建弘福寺○皇太子为文德皇后建慈恩寺○高宗。敕建西明寺大殿十三所○睿宗。诏以沙门惠云所造汴州建国寺为大相国寺(帝从相王龙飞故以为名)○玄宗。敕以寝殿材建安国寺弥勒殿○敕天下诸郡建开元寺龙兴寺○肃宗。上皇幸成都。沙门英干施粥救贫馁。愿国运再清。敕建大圣慈寺九十六院八千五百区○尚书右丞王维与弟缙奉佛。母丧以辋川第为寺○代宗梦游山寺。翌日琅琊山建刹进图。赐名宝应寺○帝梦牛首山辟支佛来见。敕山中建七级浮图○淮西兵马使李重倩。舍宅为佛经坊赐名宝应○宣宗。敕天下诸寺修治诸祖师塔○昭宗敕罗什译经处重建草堂寺

晋曹山有梵僧群集山顶。飞行而去。敕建荷玉禅寺○宋太祖。吴越王俶。造金铜八万四千塔。布散国内○太宗。周废龙兴寺为官仓。寺僧击鼓求复。敕复为寺○赐天下无名寺额。曰太平兴国。曰乾明○敕往五台造金铜文殊万菩萨像○诏建开圣禅寺。奉天竺栴檀瑞像释迦佛牙志公真身○敕往天台山重建寿昌寺。造罗汉像五百十六身○开宝寺建塔。十一层三十六丈。上手藏舍利塔。放光照天地○真宗。诏赐金修峨眉普贤寺○沙门继全自西天还。得佛舍利建塔扬州○敕江宁府长干寺塔。赐名圣感○诏并州建资圣院。为将士战亡追福○仁宗。敕京师建慈化寺。为先帝荐福○敕再建灵感塔○内侍李允宁奏。以第宅创十方净因寺。诏琏禅师居之

英宗。敕天下私造寺院。并赐寿圣之额○神宗。敕开宝寺灵感塔。御篆鸿福圆成之塔○哲宗。四明延庆沙门介然创十六观堂。陈瓘为记○徽宗。云居祐禅师作三塔。白云端禅师建祖堂。洪觉范论之曰。云居白云识度高远。斯可为天下法○高宗。敕天下州郡立报恩寺。为徽宗追严○敕西湖北山建天申万寿圆觉寺○孝宗。赐内帑于上竺建藏殿○敕赐钱于上竺建十六观堂。内翰楼钥记○敕于禁中建内观堂。一遵上竺制度

    西天求法

魏高贵乡公。沙门朱士。西游于阗得放光般若

晋安帝。沙门法显。自西域往五天竺得经像。泛南海而还

宋高祖。昙无竭往西竺。二十年还。扬都译经○后废帝。沙门法献西游于阗。得提婆品○梁沙门智宣。往西竺得梵经还

陈宣帝。沙门智圆往西竺。隋文帝时得梵经还

北魏孝明。遣使者宋云沙门法力。往西天。得梵经百七十部还

北齐后主。沙门宝暹等往西天。得梵本还

隋文帝。陈朝沙门智周等。西竺求经还

唐太宗。敕李义表王元策使西竺。登耆山刻碑。纪唐威德○玄奘三藏自西天求经还。召见。诏撰西域记。○武后。初义净三藏自南海附舶。往西竺求法。至是将梵本寄佛逝国。述南海寄归传。求法高僧传○玄宗。沙门惠日往西天还。召见说法。赐号慈愍三藏法师○梁太祖。沙门智宣往西竺求经还。进佛骨梵经。○宋太祖。沙门道圆游五天竺还。进舍利梵经○沙门行勤等。应诏往西竺求法。所经诸国并赐诏书。令遣人前导○沙门建盛自西竺还。进贝叶梵经○真宗。开封府陈恕言。沙门往西天取经者。宜察人材○仁宗。沙门怀问乞往西竺。为今上建塔于佛金刚座侧○沙门怀问得济永定等自中天竺还。进佛骨舍利贝叶梵经西天碑十九本

    东土译经

汉明帝。摩腾竺法兰至。始译四十二章经。法兰又译佛本行经五部○桓帝。支谶译般舟三昧经等二十一部○灵帝。竺佛朔译道行般若经。终汉之世。译经三百余部○信士严佛调。译古维摩经

魏齐王。昙摩迦罗译僧祇律。昙无德译四分戒本

康僧铠译无量寿经○高贵乡公沙门帛延至洛阳。译无量清净平等觉经

○沙门朱士行。至于阗得放光般若经

晋武帝。竺法护译正法华涅槃经等○孝武。鸠摩罗释至秦。译大品般若经○安帝。罗释在秦。译妙法华经遗教经维摩经大智度论○昙无谶至凉。译悲华经大般涅槃经(四十卷)○佛陀耶舍在秦。译四分律○佛陀跋陀罗。于建康译华严经(六十卷)惠严惠观笔受

○宋少帝。佛陀释译五分律○文帝。昙摩密多译普贤行法经。畺良耶舍译无量寿佛经

齐高帝。昙摩耶舍译无量义经

梁武帝。沙门众善译文殊般若经。帝亲笔受○真谛译金光明经○简文帝。真谛译起信论俱舍论

北魏宣武。菩提流支于紫极殿译经。帝亲笔受

陈文帝。阇那崛多译佛本行经三十二部。学士费长房笔受

隋文帝。笈多崛多重译法华经(八卷者名添品)

唐太宗。玄奘三藏上新译菩萨藏经显扬圣教论等○奘法师译瑜伽师地论。敕颁赐九道总管。御制圣教序○高宗。佛陀多罗译圆觉经。敕左仆射于志宁。吏部尚书来济。兼译经润文○诏玄奘三藏译大般若经六百卷○沙门会宁泛海至诃陵国。遇智贤对译涅槃后分经二卷○敕三藏日照杜行顗。共译佛顶尊胜咒。敕不避国讳○武后。遣使往于阗国迎实叉难陀。至东都。重译华严经八十卷(此第二次译)○中宗。宰相房融至南海。遇般刺密谛译首楞严经。融亲笔受○诏义净三藏译药师七佛经。上亲笔受○诏菩提流志。于佛光殿译经。上亲笔受。百僚侍坐○菩提流志译宝积经。修文馆学士武平一充翻经使。卢藏用等润文○菩提流志进新译经。赐斋林光殿。敕画工图翻经大德于殿壁○睿宗。菩提流志译宝积经。宰相张说。侍郎陆象先。博士贺知章等润文○德宗。菩提流志进宝积经百二十卷。御制圣教序○般若三藏译乌荼国进本华严净行品。帝亲预译场。临文裁正○般若三藏澄观法师进新译华严经四十卷(此第三次译)○宪宗。敕谏议孟简等。于醴泉宫监护译经润文

宋太祖。天竺沙门法天译圣无量寿经。王龟从润文○太宗召法天入京师。始兴译事○三藏天息灾施护至。敕赴阙召见○诏建译经院。令天息灾等居之。述译经仪式。自译主至润文。凡九位。车驾亲幸。赐坐尉谕○真宗。上幸译经院观译经○知制诰朱子昂兼译经润文官○侍郎陈恕言。译经院久费供亿。乞罢之。上以先朝盛典不许○宰相王钦若兼译经润文使○宰相丁谓兼译经润文使。翰林学士晁迥李维兼润文官○仁宗。三藏惟净乞停罢译经。上曰。三圣旧典焉敢即废。且琛贡之籍非鸿胪则不可识○宰相章得象兼译经润文使○宰相文彦博兼译经润文使○翰林夏竦等。进新译经音义七十卷○右仆射译经润文使吕夷简。参知政事润文官宋绶。奉诏修法宝录○宰相富弼兼译经润文使○徽宗。译经三藏金总持。南游江浙

    经目僧数

唐玄宗。沙门智升撰开元释教录。凡五千四十八卷。宋仁宗。三藏惟净进天圣释教录。凡六千一百九十七卷

北魏孝静。僧尼二百万人。寺三万所

北齐文宣。僧尼四百万人。寺四万所

宋真宗。僧三十九万七千六百十五人。尼六万一千二百四十人○仁宗。僧三十八万五千五百二十人。尼四万八千七百四十人○神宗。僧二十二万六百六十人。尼三万四千三十人○高宗。僧二十万

    天台传教

北齐。河南文禅师悟龙树一心三智之旨。为思禅师说三观口诀

陈文帝。思禅师于大苏山为顗禅师说四安乐行。示普贤道场○废帝。思禅师来居南岳。为岳君授戒法○宣帝。顗禅师于金陵瓦官寺。为仪同沈君理等开法华经题○少帝。诏瓦官禅师赴太极殿。开大智度论题仁王般若经题○诏瓦官禅师居光宅寺。帝幸寺听讲仁王经○光宅禅师讲法华经。章安顶禅师预听

隋文帝。晋王广于扬州迎禅师授菩萨戒。上师号曰智者○智者禅师。于玉泉山为关王父子授菩萨戒○智者于玉泉山说法华玄义。章安预听○智者于玉泉山说摩诃止观。章安预听○恭帝。章安于天台国清为法华威禅师说止观

唐高宗。法华为天宫威禅师说止观○武后。天宫为左溪朗禅师说止观○玄宗。左溪为荆溪然禅师说止观○代宗。荆溪于佛陇为邃法师说止观○德宗。邃法师于国清为修法师说止观○文宗。修法师于禅林为外法师说止观○僖宗。外法师于国清为琇法师说止观○昭宗。琇法师于国清为竦法师说止观

晋高祖。竦法师于国清为寂法师说止观

宋太祖。寂法师于螺溪为通法师说止观诸法门

太宗。通法师于宝云为礼法师说止观诸法门

真宗。礼法师于南湖保恩答日本源信法师问目。赐保恩额为延庆。同异闻师作诫誓辞二篇。俾为长讲天台教法之地○礼法师结十僧。修法华忏三年。焚身供法。翰林杨亿贻书劝请住世○诏赐东掖山智者教文印本四千六百二十卷○都尉李遵勖奏。四明礼法师高行遗身。上嘉叹。赐号法智○诏遣内侍俞源清。往四明延庆请法智领众修忏祈福。为述修忏要旨○章懿太后遣使诣天竺。请式法师。为国行忏。师上金光明护国仪。因奏天台教卷乞入大藏○仁宗。敕内侍杨怀古诣天竺。为国祈福。式法师复乞天台教文入藏○延庆法智。于佛生日纵鱼鸟。述放生文。郡守曾会以闻。敕枢密刘筠撰文立石寺门○延庆法智。策试生徒名开帏。四十二章至今为法○诏赐天台教文入藏。饭灵山千众○东掖山如法师集百僧修长忏。都尉马遵勖闻于朝。赐号神照。与郡守章得象诸贤。结白莲社○神宗。海月大师惠辨居天竺灵山。郡补都僧正。凡管内寺院虚席。会诸刹英俊开问义科场。糊名考校○孝宗。敕福州东禅。依天圣二年降旨。天台教部镂板入藏○宁宗。荆门军乞加封玉泉智者。敕赐灵惠大师○理宗。灵山守愚奏。法智大师所著记钞二百余卷乞入藏。制可

    禅苑传灯

梁武帝大通元年。菩提达磨泛海至广州。诏入见。问如何是圣谛第一义。师云。廓然无圣。帝曰。对朕者谁。师云。不识。帝不契。师渡江入魏

北魏孝明武泰元年。达磨自梁入魏。止嵩高山少林面壁。三诏不至○文帝大统元年。达磨传法及袈裟于惠可。端坐示灭。葬熊耳山定林寺

隋文帝。二祖惠可先传法于僧粲。往正敕寺说法。有和法师谤於邑加以非法。先谓粲曰。吾有宿累今当偿之○炀帝。三祖僧粲居皖公山。传法于沙弥道信。俨立而化

唐太宗。四祖道信居黄梅山。四征不起○四祖居破头山。有老僧号栽松道者。寄生周氏女。见四祖令出家。是为弘忍○四祖望破头山。紫气如盖。下有白气横分六道。忍曰。莫是和上他日横出一枝佛法否。祖曰。如是○高宗。五祖弘忍见行者惠能壁间书偈。夜召能告之曰。佛以正法眼藏展转传授。吾今授汝并所传袈裟。用以表信。能通夕南迈。明上座追至庾岭。能掷衣钵于石上。明举之不动(云云)○高宗。牛头融禅师得法于五祖。应横出一枝佛法之记○慧能至广州值印宗禅师。为其落发受戒。大开东山法门。明年归曹溪○中宗。遣使迎六祖入京行道。表辞以疾○肃宗。敕使往韶州迎六祖衣钵。入内供养○代宗。梦六祖请衣钵还山。敕刘景顶戴送还。○诏忠国师入见。问太白山人。识山识地。识字善算(云云)○宪宗。江州刺史李渤问归宗常禅师。如何是芥子纳须弥(云云)○居士庞蕴问马祖云。不与万法为侣是什么人(云云)○庞公谓州牧于頔曰。但愿空诸所有。谨勿实诸所无○百丈海禅师。始创禅居。称长老上堂升座主宾问酬(云云)。后世广之名禅苑清规○穆宗。侍郎白居易见归宗。值师泥壁(云云)○白居易知杭州。问道鸟窠禅师(云云)○文宗。观察使陆亘。请南泉入郡问道(云云)○宣宗。敕盐官齐安禅师。以师礼召。力辞○召弘辩禅师。入见问道○懿宗。雪峰存禅师。居山四十年。法席冠天下(云云)○昭宗。仰山寂禅师禀法于沩山。世称沩仰宗。○赵王见赵州谂禅师(云云)

梁太祖。玄沙备禅师。闽王待以师礼

唐庄宗。召三圣惠然禅师。入内殿问禅法(云云)

周世宗。江南唐后主。以师礼待益禅师。谥大法眼

宋太祖。敕韶州开视云门塔。真身如生。迎赴阙供养○仁宗。眉山苏洵。谒祖印讷禅师问法○大觉琏禅师乞归老山中进颂(云云)○英宗。琏禅师乞归育王山。建宸奎阁。奉先朝圣制。苏轼作记○神宗。诏革庐山东林为禅席。命总禅师居之。应远公七百年之谶○哲宗。韶阳南华重辩。请苏轼书柳宗元六祖碑(云云)○四明大梅山英禅师称。照律师分慈愍三藏集谤禅宗为异见着空。作解谤以诘之○徽宗。知和禅师至四明正言陈禾招居东湖二灵山。一虎为侍者(云云)

    律宗垂范

梁武帝。度律师众圣点记

陈宣帝。文律师上书。免僧侣转输之役○瑗律师。敕总知国内初受戒者参律五夏

北魏孝文。法聪律师专讲四分律。门人道覆。录为义疏

隋文帝。灵藏律师。帝手敕曰。弟子是俗人天子。律师是道人天子。由是度人至数万

唐高宗。宣律师在西明寺行道足跌。有圣者扶其足曰。北天王太子那吒奉命来卫。及献佛。师与天人广问律相西天胜迹。作天人感通传○智光律师。于广州与行者惠能授满分戒○中宗。敕文纲律师入大内。安居行道○诏道岸律师入宫。为妃主授归戒。命图形林光宫。制御赞○玄宗。日本国沙门荣睿至扬州。律师鉴真与睿附舶而去。王迎劳之馆毗卢殿。请授归戒。日本律学始此

宋仁宗。杭州允堪律师。述会正记。释南山律文○徽宗。杭州元照律师。约法华开显。作资持记。释南山律文○理宗。明庆思律师奏。南山大智律文乞入藏。制可

    神尼异行

晋康帝。比丘尼净检。于本法得戒。有天女下庭。忻然携手。蹑光升天○废帝。洛阳东寺尼道馨说法华维摩。听者如市○简文帝。召乌江寺尼道容授八关斋戒○孝武帝。桓温在姑熟。有异尼来见求浴。以刀破腹断两足。谓温曰。卿若作天子。亦当如是(云云)

宋文帝。尼道寿诵法华。有宝盖垂覆顶上。明帝。尼净秀感龙王诸天驱使

梁武帝。剡川尼法宣诵法华。见帐盖覆其上。郡守请为越城母师

陈武帝。高邮尼诵法华。十爪生华。号华手尼

隋文帝。始生。般若寺尼智仙视育之。及长密告之曰。汝当大贵。佛法暂废。赖汝而兴

唐武后。缝州二女亡。旦诣坟号哭。忽生莲花五茎。后闻召一女。亲为落发○德宗。安国寺二尼持法惠忍。同修法华三昧。忽有尼号空姑。来止宿。中夜身光赫然。人谓是普贤

    名山胜迹

阿育王山。晋武帝时。刘萨诃至鄮山求舍利塔。始建精含。因号阿育王山○太白山。晋惠帝。沙门义兴庐于山中。太白化童子给侍。因号天童太白山○唐玄宗。高僧法睿案故迹。立精舍诵法华。太白化童子送供。因号太白禅师。名其山曰天童○天竺山。晋成帝。沙门竺惠理至虎林山(唐时避讳改为武林)惊曰。中天竺灵鹫小岭。何年飞来。因名天竺山飞来峰灵隐寺○石城山。齐武帝。沙门僧护于剡县石城山凿石造弥勒佛。后有僧淑僧祐相继凿成。高十一丈。天神谓宣律师。即护淑祐后身。世称为三生石佛○唐昭宗。吴越王建瑞相寺。以奉石像○罗浮山。唐玄宗。敕罗净山是华首菩萨住处。特立延祥寺○五台山。记云。山形五峙周五百里。中台高四十里。上有文殊弥勒石像。东南有清凉寺。文殊所居(宋太宗太平五年所引)唐高宗。敕沙门会赜诣五台。见金光满殿。空声善哉○罽宾沙门佛陀波利至五台遇老人。令还西土取佛顶尊胜咒。(云云)○代宗。沙门法照谒五台。见金门楼观文殊普贤分座说法。因建竹林寺○宪宗。无著禅师入五台。见山翁牵牛随入一寺。呼均提童子进玳瑁杯。对饮酥酪○穆宗。裴度奏。五台文殊见从者万众○宋太宗。敕内侍往五台。造金铜文殊万菩萨像。重修真容华严十寺○太洪山。唐文宗善信大师断足而化。张武陵父子侍立亦解化。人称大圣二圣云○峨眉山志云。昔蒲翁入山。见普贤大士真相。自兹显迹○宋太祖。敕往峨眉山庄严佛像。因嘉州奏。普贤见相○太宗。敕往成都铸金铜普贤像。安峨眉山白水寺。三峨高出五岳。秀甲九州为震旦第一山○通判王衮往峨眉。见瓦屋山皆变金色中有普贤○敕送宝冠袈裟往峨眉普贤寺。见大士乘紫云行空中○雁荡山。山顶大池相传为雁荡。下二潭为龙湫。诺矩罗尊者所居(见真宗祥符初)○补陀山。唐宣宗。补陀山在大海中。去鄞城东南水道六百里。大悲经所谓补陀落迦山观世音宫殿。山有潮音洞。洞前石桥。瞻礼者或见大士善财净瓶频伽。(云云)(天下名山不止于此。今但取通塞志所引故尔)

    圣教感通

魏正始。康居沙门康僧会入吴。吴主令求舍利。洁斋恳求三七日。铿然有声(云云)

晋成帝。苏峻乱焚烧宫室。独乐贤堂所画释迦像不坏

宋文帝。将军王玄谟将刑。梦人教念十句观音经。遂得免。北齐武成。孙敬德有罪当死。梦僧教诵经千遍。临刑刀三折。宋嘉祐龙学梅挚妻失目。梦白衣教诵十句观音经。双目复明(此经前后三验)

齐武帝。刘霁母疾。诵观音数万。梦僧曰。夫人算尽。当为申延六十日○竟陵王。梦中作维摩一契咏之群鹤飞舞○晋安王七岁母病。请僧行道。铜罂莲花鲜红七日○明帝。滕昙恭五岁母病思瓜。俄有僧遗一瓜

北魏文成。疏勒国进佛袈裟长二丈帝命焚试。终日不然○孝庄。永宁寺浮图灾。东莱人见在海中

隋炀帝。为智者设千僧斋。嚫溢一人。咸谓化身来受国供。开视灵塔。唯空床虚帐

唐高祖。李录事亡往余法师处听法。与人言曰。人头以上便是鬼神诸天充满○高宗。英禅师修设梁武水陆。感秦庄襄王张仪等致谢(云云)○宪宗。法师智辩炊饭散郊外。祝之曰。食吾饭者愿为法侣。后二十年往邺城开讲。座下千众皆年少○官军与吴元济战。邓隐峰振锡飞空。两军仰观叹异○懿宗。禁中设万僧斋。有长眉僧。来应供受嚫毕。陵空而去○昭宗。文矩禅师。谒西院时。五百僧俱染时疾。师以杖点之。随杖而起

宋太祖。至相国寺见僧醉呕。密令小珰取吐物。则真乳香○上亲征扬州。以固拒欲坑之。有沙门称清范。来乞恩宥。翌日幸龙兴寺。见殿上罗汉手擎草表○真宗。开宝寺金色光见。上幸敬观地上。获舍利五千粒○仁宗。梦龙蟠景德寺地。遣使视之。僧道隆卧门外。召见为建院(云云)相州发塔基得佛发舍利。引之甚长。人从中过往来不断○神宗。雷峰才法师为灵芝元照等授菩萨戒。见观音像放光○朱寿昌刺血书经。求母五十年。得于同州○哲宗。张商英游五台。见文殊在金光中○杨杰诣双林礼大士。轮藏自转○登封令楼异修少林道场。产芝草十二本。雨甘露。夜有光属天○徽宗。杨州奏。泗州大圣见于普慧塔○诏移释迦像至御容殿。像俯首过横梁。又持纸度像足○道法师流道州。郡守梦佛像荷枷入城。守知其异。令善待之○孝宗。魏公史浩。初摄昌国盐监谒补陀山。见大士金色双齿。有长身僧来见。语公历官至太师

    持诵功深

晋安帝。沙门昙翼诵法华。感普贤来试。(云云)○沙门法庄诵法华。房门神兵卫护○沙门昙邃。赴曰坞神祠。请讲法华九十日

宋孝武。沙门僧瑜。常持法华。是年入柴龛焚身。所居生双桐树○沙门惠益诵法华焚身。帝驾往劝止。不从。诏焚处建药王寺

梁武帝。庾诜诵法华。举家闻上行先生已生净土

元帝。琰法师诵般若经获延年

北魏。博士卢景祐系狱。至心诵经枷锁自脱

隋文帝。沙门惠盈讲法华。五道大神请授戒法

唐高祖。书生苟倩。空中书金刚经曰。拟诸天读诵。后大雨。其地丈余不湿。异僧曰。此地空中有经。诸天以宝盖覆之○太宗。岑文本常念普门品。乘舟吴江。舟覆随波至岸。后于家设斋。一僧曰。天下方乱。君幸不预。灾终至富贵。太宗朝为中书令○玄宗。沙门楚金诵法华经。至宝塔品。塔忽现前○遂州任善病亡。同一僧至阎王所。僧曰。常诵金刚经。忽有五色云迎僧升天。冥官谓善曰。汝亦曾诵。即令放还。涟水赵壁路逢亡妻言。今受苦。可取衣装造金刚经。一部将毕。因过墓所。老人云。汝妻已生天○苏圭合家常诵金刚经。姜崔氏以瘦瘁窃食肉。为骨骾气绝见阎王。责曰。汝夫是肉身菩萨。汝何为食肉。赖有诵经功延寿二十年。遂苏○肃宗。沙门抱玉入京受戒。帝梦吴僧诵法华。口出五色光(云云)○代宗。沙门道遵置法华经院。举高行十四人常持法华。以烛继昼○别驾周伯达常持金刚经。忽见梵僧自称须菩提。谓曰。汝诵经何不断肉。伯达竦惧。即蔬素。祥感屡见○文宗。尚食厨烹鸡子。忽群卵呼观音菩萨。敕不得用鸡子。又一日食蛤蜊。有擘不开者。俄变为大士形。因诏天下寺院皆立观音像

宋太祖。诏沈义伦以金银字写金刚经。召沙门崇蕴入内讲演○孝宗。四明沃承璋。行雪月大师般若经关(云云)○光宗。都官陆沅日诵法华三部。及殓莲花香气自口鼻而出

    西游乐国

晋庐山东林远法师。与西林永法师刘遗民宗炳雷次宗十八贤。结社念佛

梁武帝。庾诜家人闻空声云。上行先生已生净土

北魏太武。缢沙门玄高惠崇杀之。弟子法进号呼。即见高于空中。问和上与崇公当生何所。高曰。我往恶处度生。崇公已归净土

唐太宗。善导法师至京师造弥陀经十余万卷。画净土变相三百余壁。满长安中并从其化(云云)○德宗。法照法师于并州行五会。教人念佛。帝闻东北方有念佛声。遣使寻至太原。乃迎入禁中。教宫人念佛。亦及五会○沙门少康往新定化郡人念佛。每升座唱佛。众见一佛从口出。连唱十声。则见十佛。后放异光数道而逝○宣宗。白居易画西方净土一部。昼夜供养。一夕念佛而化○懿宗。湘山全真禅师坐亡。世称无量寿佛化现

宋太祖。吴越王钱氏。请寿禅师居永明。日暮往别峰念佛。后焚香告众加趺而化○仁宗。文彦博在京师。与严禅师结僧俗十万人念佛○哲宗。杨杰绘丈六阿弥陀佛随身观念。感佛来迎○苏轼尝携阿弥陀佛一轴曰。此轼往生西方公据也○高宗。金虏破四明逼湖心肇律师北行。至京口谓人曰。否西归矣。即闻笙歌之声。一时军民咸见师西望念佛而化○侍郎吴秉信被召至萧山驿舍。闻天乐声即曰。金台已至。言讫而化○孝宗。龙舒王日休念佛。日千拜。一夕云。佛来接我也。屹然立化。为净土文行于世(若欲知古今往生事迹。常寻净土立教志四卷观之)

佛祖统纪卷第五十三(终)佛祖统纪卷第五十四

        宋咸淳四明福泉沙门志磐撰

    历代会要志第十九之四

三教出兴　　三教厄运　　三教訞伪

三教谈论　　僧道角法　　僧先道后

内律分财　　僧制治罚　　僧籍免丁

赐谥封塔　　褒恤终亡　　临终瑞相

君臣慢法　　韩欧排佛　　化胡伪经

事魔邪党　　毁法恶报

    三教出兴　释　道　儒

周昭王二十六年(甲寅)四月八日。佛从母夫人右胁而出。自行七步。举右手而言曰。天上天下唯我独尊○四月八日。五色光气入贯紫微。太史苏由曰。有大圣人生于西方(佛生在老子前三百四十五年)○穆王五十三年(壬申)二月十五日。佛在俱尸那城娑罗双树间入般涅槃○二月十五日。西方白虹十二道。南北通贯。山川震动。太史扈多曰。西方圣人终亡之相○穆王时。文殊目连西来化王。于终南山造三会道场。王子造迦叶佛像○襄王三年。秦缪公获石像。由余曰。佛神也

秦始皇四年。西域沙门室利房等十八人持经至。帝囚之。有丈六金神。破户出之

汉武帝元狩四年。霍去病讨匈奴。得祭天金人长丈余。帝列于甘泉宫。焚香礼敬○成帝鸿嘉二年。刘向校书天禄阁。往往见有佛经○哀帝元寿元年。景宪使月氏。得浮图经还○汉明帝永平七年。帝梦金人丈六飞行殿庭。傅毅曰。西方圣人。其名曰佛。帝乃遣蔡愔等使西域。于月氏遇摩腾竺法兰。得佛像梵经。载以白马。达于洛阳(此时三宝具足)

列子著书称。孔子答商太宰曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行

文中子。或问佛。曰圣人也。其教如何。曰西方之教也(已上释教出兴)

周定王三年九月十四日。老子生于楚陈郡(在孔子前五十四年)○简王四年。老子为周守藏吏。十三年为柱下史○敬王元年。入函谷关。为尹令着道德经。西之流沙。汉灵帝光和二年。老君降天台山。以大洞灵宝经并三箓感应篇。授仙人葛玄。北魏太武延和二年。嵩山道士寇谦之遇太上老君。命为天师。又遇老子玄孙李普文。授图箓真经

唐高宗干封元年。幸毫谒老君。上尊号曰玄元皇帝。圣母曰先天太后○玄宗开元二十九年。上梦玄元皇帝遣使得其像置兴庆宫。命画真容置诸郡开元观。诏诸郡立玄元皇帝庙○天宝元年。老君降丹凤门。令田同秀奏。往尹令旧宅掘取金匮灵符以镇国。改元天宝○二年。上老君号曰大圣祖玄元皇帝○七载。上老君号曰圣祖大道玄元皇帝○十三载。上老君号曰大圣祖高上大道金阙玄元天皇大帝○僖宗。诏成都老君玄中观。改名青羊宫。近宫田地多植葱蒜。臭秽熏蒸。赐钱买归靖庐(已上道教出兴)

周灵王二十一年十一月庚子。孔子生鲁陬邑○景王十年。孔子朝周。问礼于老子○敬王十九年。为鲁中都宰。二十一年为司空。二十二年为大司寇。诛少正卯堕三都。鲁定公受齐女乐。三日不听政。孔子遂适卫。三十六年自卫反鲁。删诗定书系周易作春秋。以曾参孝为作孝经。三十九年。哀公西狩获麟。孔子伤麟出非时。遂绝笔于春秋。四十一年四月乙丑孔子卒。葬泗水上。弟子三千人。身通六艺者七十二人。汉平帝元始元年追谥孔子褒成宣尼公

宋孝武孝建元年。诏建孔子庙

梁武帝天监四年。诏天下立孔子庙

北魏孝文太和三年。谥孔子为文宣公

唐太宗正观十一年。旧制释奠。以周公为先圣。孔子为先师。至是房玄龄建议。请以孔子为先圣。颜子为先师陪飨。诏可○高宗幸鲁。祠孔子追封太师○武后。追谥孔子隆道公○玄宗开元二十七年。追谥孔子为文宣王。南向坐。弟子封公侯伯

宋真宗祥符元年。幸曲阜谒孔子庙。特拜加谥玄圣文宣王。五年避圣祖讳。改至圣文宣王○仁宗敕赐兖州先圣庙飞帛御书殿额祭文○神宗封孟子邹国公。陪飨文宣王庙○哲宗赐先圣庙田百顷。幸国子监。诣文宣王殿行释奠礼。一献再拜○徽宗崇宁三年。以王安石陪飨文宣王庙。五年诏文宣王冕十二旒。服九章。政和元年。敕先圣庙用二十四戟。赐礼器大成新乐○钦宗敕毁王安石陪飨(已上儒教出兴)

唐玄宗开元十八年。敕两京诸郡立齐太公庙○肃宗上元元年。追封太公为武成王。祭典同文宣王

宋真宗祥符元年。封太公昭烈武成王○哲宗幸武成王庙肃揖(附于儒教)

    三教厄运　儒　道　释

秦始皇三十四年。丞相李斯请以诗书百家语杂烧之有偶语诗书者弃市。三十五年以诸生诽谤。自除犯禁者四百六十人。坑之咸阳

汉桓帝延熹八年。宦官告司隶校尉李膺交结生徒。诏捕党人。辞及二百余人。皆天下名贤。久之赦党人禁锢终身

灵帝建宁元年。宦官杀太傅陈蕃大将军窦武。捕宗亲宾客悉诛之。李膺诣狱。考死党人。死者百余人。天下儒学有行死徙废禁。六七百人

唐景宗天祐二年。朱全忠入长安。聚宰相裴枢朝士三十余人杀之。投尸于河

宋哲宗绍圣三年。诏文彦博三十七人。为元祐党人。徽宗崇宁三年。置元祐党籍。司马光三百九人。刻石文德殿门。五年彗出西方。诏毁文德殿党籍(已上儒教)

汉明帝永平十四年。道士褚善信等。请与西竺摩腾角法不胜。费叔才自感而死。吕惠通等六百二十人。并令出家

梁武帝天监二年。率群臣士庶发菩提心。永弃道教。十六年。敕废天下道观。道士皆反俗。北齐文宣天保六年。道士请与释角法不胜。诏道士并从剃度。自是齐境并无道士

北周武帝建德三年。并罢释道二教(已上道教)

晋安帝隆安二年。桓玄辅政。诏沙汰僧尼。庐山远法师上书力辨遂寝

陈后主至德三年。朝议令僧尼无业者皆休道。智禅师即停搜简

北魏太武太平真君七年。帝信司徒崔浩说。案诛天下沙门。焚毁经像。后崔浩以罪腰斩族诛。帝为常侍宗爱所弑。文成即位。大复佛法

北周武帝建德三年。帝信卫元嵩说。并罢释道二教。并令还俗。宣帝即位。诏复佛法○静帝大定元年。诏复释道二教。杜祈入冥。见周武在铁狱受苦

隋文帝。诏周朝废寺咸与修营。户口出钱建立经像○炀帝大业五年。诏僧徒无德业者并令罢道。智者弟子大志上表。然臂乞兴三宝。诏竟不行

唐高祖武德九年。太史令傅奕乞废佛法。凡七上疏。诏僧道戒行亏阙者悉令罢道。月余停前沙汰。奕恶病死。有人入冥。闻已付越州泥黎○玄宗开元二年。宰相姚崇奏。沙汰僧尼伪滥者万二千人。并令还俗。禁度僧建寺铸佛写经○开元十五年。敕天下村坊佛堂小者。并拆除之。功德移入近寺。公私望风。凡大屋大像亦被残毁○文宗太和九年。翰林李训请。沙汰僧尼毁大内灵像。夜大风坏殿屋城门。帝惧敕停沙汰○武宗会昌五年。用道士赵归真宰相李德裕谋。毁拆天下寺院。僧尼归俗者二十六万人。长安人夜见穆王冡吏云。李炎夺寿去位。宣宗即位。捕赵归真等十三人诛之。李德裕贬死崖州

周世宗显德七年。敕民间铜像输官铸钱。废寺院三千三百所。不许私度僧尼。有武将周百胜。入冥见世宗卧铁床受罪。本朝太祖。大复佛法

宋徽宗。诏释氏水陆道场。不当设三清等位。天帝不应与鬼神同列。道法师曰。毁佛之祸兆于此矣○宣和元年。用道士林灵素言。诏改佛服天尊服。僧尼巾冠执简称德士。高僧日华严等不奉诏。开封尹盛章捕七人杖杀之。左街永道法师上书谏。上怒流道州。台臣言。灵素妄议迁都改除释教。上寤放死温州。二年诏大复僧尼○高宗绍兴十二年。詹叔义上表。乞住卖度牒。十五年。敕僧道纳免丁钱侍郎吴秉信请卖度牒被论而出。灵隐道昌禅师乞行度牒不报。侍郎吴子才乞行度牒。罢归田里。二十年。大敛民间铜器寺观佛像钟磬。并令置籍。每斤收算二十

○文中子曰。诗书盛而秦世灭非仲尼之罪也。虚玄长而晋室乱非老庄之罪也。斋戒修而梁国亡非释迦之罪也(已上释教)

    三教訞伪　儒　道　释

秦李斯初学于荀卿。及为秦相。请以诗书百家语。诣守尉杂烧之

汉灵帝中平初。钜鹿张角事黄老。以符水疗病。号太平道。十余年间众数十万。时号黄巾贼。皇甫嵩讨平之。北魏孝庄时。冀州沙门法庆渤海李归伯。率乡人为乱。自号大乘佛。斩害僧尼焚烧经卷。元遥讨破之

唐武后。有女人自称圣菩萨。召见。时大安禅师至。问曰。闻汝善观心。我心何在。三问皆验。师复问之。女辞屈。变作牝狐。下阶而走

    三教谈论

宋明帝。幸庄严寺。观三教谈论

唐高祖。幸国学。命博士徐旷沙门惠乘道士刘进善讲说○太宗诏祭酒孔颖达沙门惠净道士蔡晃。入弘文谈论三教　德宗圣节敕给事中徐岳沙门覃延道士葛参成。讲论三教　敕沙门端甫。入内殿与儒道论议

敬宗。敕沙门道士四百人。于大明宫谈论设斋○文宗圣节。诏秘书监白居易沙门义林道士杨弘元。谈论三教○宣宗敕谏议李贻孙国师知玄同道士。谈论三教

    僧道角法

汉明帝。五岳八山道士。乞与西竺摩腾竺法兰焚经角法不胜。吕惠通等并令出家

宋明帝。逸士顾欢作夷夏论。意党道教。同徒袁粲为论以驳之。谓孔老教俗。释氏出世。常侍何镇之亦以书抵欢言。道家经籍简陋

陈宣帝。南岳思禅师降伏道士欧阳正则十四人。敕贷罪给事僧众(云云)

北齐文宣。道士陆修静等乞与释氏角法不胜。并令剃度。不从者杀四人

北周武帝。诏群臣沙门道士。于内殿博议三教。法猛法师立论理胜。司隶大夫甄鸾上笑道论三十六篇。隋客问三教优劣。李士谦曰。佛日也。道月也。儒五星也

唐高宗。诏沙门义褒等。入宫谈论。道士李荣理屈语塞。令黄门引荣退席○玄宗。道士吴筠造论毁释氏。浙西观察使陈少游请神邕法师。面决邪正。筠竟败北○代宗。沙门崇惠与道士角法告胜。赐紫衣

    僧先道后

宋明帝。顾欢作论。以佛道二教。齐乎达化

北齐魏收。撰魏书作佛老志

唐太宗诏。老子李姓是朕之祖。名位宜在佛先。沙门智实诣阙申理。不许○上谓弘福寺主道懿曰。佛老尊卑通人自鉴朕宗○柱下故先老子。凡有功德佥向释门。太原旧第亦以奉佛。未尝创道观也(云云)○高宗。敕道士隶宗正寺。班在诸王次○武后。敕僧尼依旧位在道士上

宋太祖。诏令僧道每当朝集。僧先道后。并立殿廷。僧东道西。若遇郊天。道左僧右(宁僧统僧史略)○徽宗。敕道士位居僧上○高宗。庐山道法师申劄都省。崇观之后道士叨视资品。林灵素辈视两府者甚众。遂令道士冒居僧上。靖康建炎。道士视官已行追毁。而国忌行香寺院众会犹敢傲然居上。今欲复正祖宗旧制(云云)。续据太常寺。称因革礼。肆赦故事。道左僧右。嘉祐编敕绍兴新书。并以僧道寺观立文。政和条内。道在僧上。并已删去。寻蒙朝旨。应行香立班诸处聚会。并依祖宗成法。以僧居左○绍兴十三年。临安府道正刘若谦申省乞道士位僧上。都僧正善逵。乞检准绍兴三年。都省批送法道法师状。继蒙朝旨。依祖宗旧制以僧在上。告示刘若谦取知委

    内律分财

唐德宗。敕亡僧资财旧例送终之余分。及一众比来因事官收。并缘扰害。令仰依旧。一准律文分财法。官司仍前拘收者。以违制论

    僧制治罚

梁武帝。制僧尼犯过。依佛律行罚

北魏僧犯杀人。依俗格断。余犯付昭玄都统。以内律判之

唐太宗。诏僧徒有过准内律明为条制。诏颁遗教经。付京官刺史。僧尼业行与经不同者。公私劝勉○高宗。奘法师奏二事。一者正观以老子位在佛上。二者僧道有过同俗推勘亏辱法门。上曰。僧用俗法即遣停罢○玄宗诏。僧尼有过一依佛律处分。州县不得擅行决罚○代宗诏。天下官司毋得捶辱僧尼

宋真宗。诏僧道有犯公罪。听用赎法。敕品官无故毁辱僧尼。口称秃字者。勒停见任。庶民流千里

宣和八年。吴国公主敬重空门。敕品官庶民如有毁辱僧尼骂称秃字者。照祥符三年指挥施行○孝宗乾道元年。郑国公主出家。敕品官庶民有毁辱僧尼骂称秃字者。依祥符宣和敕旨。品官勒停。庶民流千里。仰天下州军遍榜晓谕。应僧尼过犯。官司不得擅理。须奏取指挥施行

    僧籍免丁

唐武后延载元年。敕僧尼旧隶司宾(即鸿胪寺)今改隶祠部○玄宗开元十七年。诏天下僧尼。三岁一造籍○二十四年。敕僧尼隶鸿胪寺。明年仍旧隶祠部。道士隶宗正寺。以李宗也○天宝六载。敕僧尼属两街功德使。始令祠部给牒用绫素○德宗建中三年敕僧尼事故。三纲申州纳符。告注毁。在京于祠部纳告○宪宗元和二年。诏僧道隶左右街功德使○文宗。太和五年。敕州郡造僧尼籍

梁太祖开平元年。敕僧尼改属祠部

晋天福二年。以杨光远为天下功德使。凡寺院皆属焉

宋太祖。敕僧道隶功德使。出家求度策试经业。关祠部给牒○高宗绍兴十五年。敕天下僧道。始令纳丁钱。自十千至一千三百凡九等。谓之清闲钱。年六十已上及残疾者免

    赐谥封塔

晋孝武。潜法师亡。诏赐钱建塔

唐太宗。化度寺僧邕亡。上敬悼赐帛。敕李百药撰碑。欧阳询书○中宗。神秀国师亡。赐谥大通○玄宗。金刚智三藏亡。赐谥灌顶○清源思禅师追谥弘济禅师归真之塔○南岳让禅师亡。谥大慧禅师最胜轮之塔○宪宗。敕曹溪六祖谥大鉴禅师灵照之塔。柳宗元撰碑○穆宗。汾阳业禅师赐谥大达国师○宣宗。敕重建东林寺。追谥远法师曰辩觉○沩山祐禅师亡。赐谥大圆○黄檗运禅师亡。赐谥断际○懿宗。德山鉴禅师亡。赐谥见性○临济玄禅师亡。赐谥惠照○洞山玠禅师亡。赐谥悟本○追谥南山宣律曰澄照○赵州谂禅师亡。谥真际○云居膺禅师亡。谥弘觉○曹山寂禅亡。谥元证

唐庄宗。问道于三圣惠然。及亡谥广济太师通寂之塔

宋太祖。永明寿禅师亡。赐谥智觉○太宗。追谥东林远法师曰圆悟。西林永法师曰觉寂○明教大师天息灾亡。谥惠辩○传教大师法贤亡。谥玄觉○徽宗。崇宁元年。赦书节文。天下名德未有谥号者。仰所属以闻。唐宣律师赐谥法海。慈云式法师谥法宝。南屏臻法师谥实相。孤山圆法师谥法惠○摩腾三藏谥启道圆通法师。竺法兰谥开教总持法师。傅大士等空绍觉大士。李长者显教妙严长者○高宗。天童觉禅师亡。谥宏智塔曰妙光○径山杲禅师亡。谥普觉塔曰宝光。语录入藏○光宗。惠光讷法师亡。谥宗广慈塔曰普照

    褒恤终亡

宋文帝。惠严法师亡。诏赐钱五万布五十疋

齐武帝。僧远法师亡。帝致书慰弟子法献

隋文帝。昙延法师亡。帝辍视朝。敕王公往临

唐太宗。僧邕法师亡。赐帛。敕李百药撰碑。欧阳询书○玄琬法师亡。遗表僧有过乞以内律治之。上嘉纳。遣皇太子临吊。敕给葬具

高宗。奘法师亡。帝哭之恸。废朝五日。敕用金棺银椁。五诏褒恤○文宗。清凉国师澄观亡。上辍视朝三日。重臣缟素。敕葬终南山石室。敕宰相裴休撰碑

宋真宗。天息灾三藏亡。敕有司具礼送终○法贤三藏亡。敕送终如天息灾礼

    临终瑞相

宋仁宗。天钵元禅师别文彦博曰。入灭去焚龛烟白。彦博手执流离瓶。烟入瓶中舍利填满○神宗。明教嵩禅师亡。火浴鼻舌眼睛耳豪数珠五物不坏○欧阳修居颍上屏酒肴。临终借华严经。读至八卷而化○文与可谓崔公度曰。经言。不妄语舌覆面上。即吐舌至眉。三折之后。沐浴冠带。正坐而化○赵抃从重元禅师问心要。闻辟历声豁然大省。是年有大星殒于庭。趺坐而化○徽宗。苏轼卒于毗陵。钱济明问曰。公平生学佛如何。轼曰。此语亦不受。遂化○高宗。韦太后建延祥观。迁圆法师于马脑坡。陶器舍利无算○孝宗。参政钱端礼问道于元禅师。微疾谓机禅师曰。地水火风暂时凑泊。遂敛目而化

    君臣慢法

周襄王。秦缪公获石像弃马坊中。梦天帝责诫。以问由余。往视像曰佛神也

魏吴主孙皓。得金像灌以不洁。俄得肿疾。请康僧会受戒疾愈

齐东昏侯。取瓦官玉像。为潘贵妃作钗钏

唐高宗。奘法师译因明论。尚药吕才作解毁之。有旨令公卿领才。就法师礼悔○宣宗。京城进士孙樵。上书言。武宗发二十七万僧。陛下奈何兴之于已废之后。帝怒不纳

宋太祖。河南进士李蔼。造灭邪集以毁佛。窃藏经以为衾。事闻。敕流沙门岛○徽宗。敕左街道楷赐紫衣师号。楷表辞。上怒流淄州○筠州惠洪坐交张商英流崖州○诏改佛法。永道上书谏。上怒流道州○高宗。宰相秦桧。以径山宗杲为张九成党流衡州

    韩欧排佛

唐宪宗。迎凤翔佛骨入禁中。刑部侍郎韩愈上表。谏曰。佛本夷狄之人。身死已久。枯朽之骨凶秽之余。岂宜以入宫禁。乞以此骨付之水火。永绝根本。帝大怒贬潮州刺史。愈至潮闻大颠禅师名。请入郡问道。留旬日。尚书孟简闻愈与大颠游。以书嘉之。愈答书称。大颠颇聪明识道理。远地无可与语。故自山召至州郭。留数十日。实能外形骸不为事物侵乱。非崇信其法求福田利益也。简复报之曰。释氏之教。大明善恶之异路。核天下神道报应之征。为广其道。奈何韩君以愚人下俚翁妪之情。见待之耶(云云)。柳宗元送浮图浩初序。退之好儒未能过杨子之书。于庄墨申韩皆有取焉。浮图者反不及庄墨申韩之怪僻险贼耶。曰以其夷也。果不信道而斥焉。以夷则将友恶来盗跖。而贱季札由余乎。非所谓去名求实者矣(云云)○韩退之作原道云。举夷狄之法。而加之先王之教之上。几何其不胥而为夷也。然则如之何其可也。曰人其人火其书。庐其居。明先王之道以道之。亦庶乎其可也○女拏圹文云。愈为少秋官言。佛夷鬼。其法乱治可一扫去(云云)

王荆公非韩云。人有乐孟子之距杨墨。而以斥佛老为己功。庄子所谓夏虫者。斯人之谓乎(云云)

苏子瞻非韩云。退之于圣人之道知好其名而未乐其实。其论至于理而不精。往往自叛其说而不知(云云)

西蜀龙先生。作非韩百篇(云云)

明教嵩禅师。作非韩三十篇(云云)

祖印讷禅师。与欧阳公。论退之排佛老(见通塞志十二卷)

宋仁宗。谏议欧阳修着本论。谓佛法为中国患。又曰。今佛之法可谓奸邪。又曰。千年佛老贼中国(云云)修左迁滁州。将归庐陵。游庐山谒祖印讷禅师。与之论道。肃然心服。平时排佛为之内销。祖印谓曰。退之倡排佛老。足下今又和之。将使后世好名之士援韩氏欧阳氏以为法。岂不为盛德之累。足下所著本论。孜孜以毁佛为务。以搜狩丧祭乡饮之礼。为胜佛之本。是犹退之原道实未知道。修大惊赧。师复为说悟心之旨。自此颇有省发。及入参大政。每誉于公卿之前。岁时书问未尝绝。出知扬州。高丽遣使问魏武注孙三处要义阙注。诏问修。不知答。饰使者往问祖印。师曰。兵者机密之事。不可以示人。使反命。以其言应诏

欧阳外传云。欧子撰新唐书。如高僧玄奘神秀诸传及正观为战士建寺之文。并与削去。司马君实云。永叔不喜佛。旧唐史有涉其事者必去之。因曰。驾性命道德之空言者。韩文也。泯治乱成败之实效者。新书也○孝宗御制原道论云。朕观韩愈原道论。徒文繁而理迂耳(云云)

    化胡伪经

晋成帝。道士王符伪撰老子化胡经。堕地狱受苦

北魏孝昭。道士姜斌引开天经说。老子西入化胡。以佛为侍者。沙门昙谟最言。佛生昭王时。后三百四十五年。定王时老子始生。太尉萧综劾奏。开天伪经。罪当惑众诏流斌马邑

唐高宗。诏议老子化胡经。沙门法明曰。既无翻译朝代。岂非伪造。乃敕令搜聚伪本一处禁弃○武后。沙门惠澄。乞依前朝毁化胡经。敕八学士议○中宗。敕毁化胡经及画壁变相。违者科罪

    事魔邪党

末尼火祆(火烟反)者。初波斯国有苏鲁支。行火祆教。弟子来化中国。唐正观五年。其徒穆护何禄诣阙进祆教。敕京师建大秦寺○武后延载元年。波斯国拂多诞持二宗经伪教来朝○玄宗开元二十年敕末尼本是邪见。妄称佛教。既为西胡师法。其徒自行。不须科罚○天宝四年敕两京诸郡有波斯寺者。并改名大秦○大历三年敕回纥及荆扬等州。奉末尼各建大云光明寺。六年回纥。请荆扬洪越等州置摩邪寺。其徒白衣白冠○会昌三年。敕天下末尼寺并废。京城女末尼七十二人皆死。在回纥者流之诸道。五年敕。大秦穆护火祆等二千人。并勒还俗○梁贞明六年。陈州末尼反立母乙为天子。朝廷发兵禽斩之。其徒以不茹荤饮酒。夜聚淫秽。画魔王踞坐佛为洗足。云佛止大乘。我乃上上乘

白云莱者。徽宗大观间。西京宝应寺僧孔清觉居杭之白云庵。立四果十地造论数篇。教于流俗。亦曰十地莱。觉海愚禅师辨之。有司流恩州。嘉泰二年。白云庵沈智元自称道民。进状乞额。臣寮言。道民者吃菜事魔。所谓奸民者也。既非僧道童行。自植党与千百为群。挟持祆教聋瞽愚俗。或以修桥砌路敛率民财。创立私庵为逋逃渊薮。乞将智元长流远地。拆除庵宇以为传习魔法之戒。奏可

白莲菜者。高宗绍兴初。吴郡延祥院僧弟子元。依仿天台出圆融四土图。晨朝礼忏文。偈歌四句。佛念五声劝男女修净业。戒护生为尤谨。称为白莲导师。有以事魔论于有司者。流之江州。其徒展转相教。至今为盛

良渚曰。此三者皆假名佛教以诳愚俗。犹五行之有沴气也。今摩尼尚扇于三山。而白莲白云处处有习之者。大氐不事荤酒。故易于裕足。而不杀物命。故近于为善。愚民无知皆乐趋之。故其党不劝而自盛。甚至第宅姬妾。为魔女所诱入其众中。以修忏念佛为名。而实通奸秽。有识士夫宜加禁止

    毁法恶报

魏高贵乡公。罽宾国王害师子尊者。白乳涌高数尺。王臂寻堕。七日命终

晋安帝。昙无谶在凉译经。后西归。凉王遣人刺于路。王见神人以剑刺之。遂卒

宋沙门惠琳着黑白论。与佛理相违。后感疾肤肉糜烂竟死。时以为叛教之报○简静寺尼用书经绢为儿衣。身疮白虫。号叫而死

梁武帝。沙门智棱值寇还俗。道士孟悉达劝为黄冠。引佛教润色诸道经。暮年为道士讲西升经。忽失音舌卷。于座委顿而死○望蔡令。杀牛饮啖。卧佛堂上。白癞病死

宋真宗。慈照聪禅师。郡守笞之。师。曰教他平地起骨堆。守全家死○神宗。王安石子雱资性险恶。既亡荷铁枷告父。安石请以江宁园庐为僧寺(即半山寺)○徽宗宣和废佛法。杨戬议废太平兴国寺。瘗佛像于殿基。已而戬病胸腹溃裂而死。○诏天下建神霄宫。太平州将拆承天寺。主议者石仪曹一子。为金甲神纳于火曰。石某绝嗣

佛祖统纪卷第五十四(终)

    刊板后记

咸淳元年乙丑寓东湖月波山。始饬工刊统纪。至六年庚午冬。忽感喘嗽之疾。家林法眷棹船见邀。遂以十二月二十一日归于福泉之故庐。是时尚有会要志四卷未能刊。于是乘病写本。俾刊人毕其功。秋七月锓事既备。拟辨纸印造万部为最初流通。尝计之刊板所费将万券。而印造之本逾二十万券。非高明识鉴有大财力者。则不能济。当愿　佛祖圣贤冥密劝化当朝居位　王公大人。知有法门。共相激发。或一出己力。或转化群贤。特辍余赀建立纸本。使统纪一书布散寰海。是亦助　国行化之大端也。磐卧病日久。恐一旦怛化此志不申。故略述始终。尚祈后贤之克继胜业者。维　佛维　祖宜当祐之以道

咸淳辛未端午日　　　　志磐　书


付法藏因缘传

    No. 2058

付法藏因缘传卷第一

        元魏西域三藏吉迦夜共昙曜译

  敬礼无边际　　去来现在佛
  等空不动智　　救世大悲尊

昔婆伽婆。于无量劫为众生故求最胜道。成就种种难行苦行。舍所爱身头目髓脑国城妻子宫殿臣妾。投岩赴火斩截身体。或时有为一四句偈剥皮为纸折骨为笔以血为墨书写供养咨学明师禀受诸佛。悲伤群生劳谦累德。修万善行发洪誓愿。如五百本生经中广说。本学具足垂成正觉。菩提树下跏趺而坐。第六天魔深生愁毒。念其道成必当胜我。即率官属十八万亿。诣树王下谓菩萨曰。汝今宜可速起还宫。若不尔者。当持汝足掷大海外。尔时菩萨如师子王心无惊畏。告言。波旬。汝曾供养一辟支佛受八戒斋。由斯福故得为天王。然我已于阿僧祇劫。具足成就难行苦行。大地未有如针锋许非吾昔日修苦行处。假使魔众如恒河沙。不能倾动我之一毛。云何汝今欲以吾身掷大海外。魔复言曰。我于往昔施辟支佛得为天主。斯事可明。今汝所说以何为证。于是菩萨申手指地曰。此神知我。尔时地神从金刚际踊身而出。合掌白言。诚如尊教。有此地来我为其神。此地无有如针锋许非是菩萨本行之处。魔闻斯言。颠倒而堕。破魔军已成最正觉。三达独照六通无阂。具足大悲辩才无尽。所可宣说人皆。信受。畅微妙法拯济群生。譬如金刚所拟摧坏。如来教门亦复如是。能灭众生烦恼诸结。遍游国土聚落城邑。以清净法拔众毒刺。降伏外学立最胜幢。闭恶趣门开涅槃道。化缘将毕垂当灭度。告大弟子摩诃迦叶。汝今当知我于无量阿僧祇劫。为众生故勤修苦行。一心专求无上胜法。如我昔愿今已满足。迦叶当知。譬如密云充遍世界。降注甘雨生长萌芽。无上法雨亦复如是。能令众生增善根子。所以诸佛常加守护恭敬赞叹礼拜供养。如我今者将般涅槃。以此深法用嘱累汝。汝当于后敬顺我意。广宣流布无令断绝。迦叶白言。善哉受教。我当如是奉持正法。使未来世等蒙饶益。唯愿世尊不以为虑。是故如来灭度之后。摩诃迦叶次宣正教。集佛法藏化诸众生。其所度脱永不退转。彼大迦叶智慧渊广。名称普闻功德具足。今当随顺说其行愿。过去久远毗婆尸佛。化众生已入般涅槃。四部弟子咸生悲恋。收取舍利起七宝塔。表刹庄严殊特妙好。时彼塔中有如来像。面上金色少处缺坏。时有贫女游行乞丐。得一金珠内怀欢喜。意欲为薄补像面上。迦叶尔时为锻金师。女即持往倩令修造。是时金师闻其为福。欢喜治之莹饰既讫。用补像面因共愿曰。愿我二人常为夫妻。身真金色恒受胜乐。以是因缘。九十一劫身真金色。生人天中快乐无极。最后托生第七梵天。时摩竭国有婆罗门名尼俱律陀。于过去世久修胜业。高才博达智慧深远。多饶财宝巨富无量。金银琉璃珂贝璧玉。牛羊田宅奴婢车乘。比摩竭王千倍为胜。时瓶沙王金犁千具。彼婆罗门恐与王齐招诸罪咎。乃少其一唯有九百九十九具。其家有[疊*毛]。最下之者直百千两金。以钉钉之入地七尺。[疊*毛]不穿破如本不异。以福德力财富如是。虽饶财宝无有子息。自念老朽死时将至。库藏诸物无所委付。于其舍侧有树林神。彼婆罗门为求子故即往祈请。经历年岁了无征应。时俱律陀大生嗔忿语树神曰。我事汝来已经年岁。都不见为垂一福应。今当七日至心事汝。若复无验必相烧剪。树神闻已甚怀愁怖。向四天王具陈斯事。于是四王往白帝释。帝释观察阎浮提内无福德人堪为彼子。即诣梵王广宣上事。尔时梵王以天眼观见有梵天临当命终。即告之曰。汝若降神。宜当生彼阎浮提界婆罗门家。梵天对曰。婆罗门法多恶邪见。我今不能为其子也。梵王复言。彼婆罗门有大威德。阎浮提人莫堪往生。汝必生彼吾相拥护。终不令汝入邪见也。梵天曰诺。敬承圣教。于是帝释即向树神说如斯事。树神欢喜寻诣其家语婆罗门。汝今勿复起恨于我。却后七日当满卿愿。至七日已归觉有娠。足满十月生一男儿。颜貌端正身真金色。光明赫奕照一由旬。相师占曰。此儿宿福有大威德。志力清远不贪世务。必当出家得无著果。年虽童稚志念清净行慈博施。少欲知足恒观世乐无常危脆。未曾暂生爱乐之想。尔时父母见其如是。甚怀愁恼。而相谓言。是儿生时。相师占曰。必当出家。今设何方断绝其意。覆自思惟。世可耽着唯有美色。当为选择端正良匹用断其情。至年十五欲为娉妻。迦叶闻之深生愁恼。白父母言。我志清净不须妻也。如是至三父母不听。于是迦叶知事难免。便设权谋白父母言。能为我得金色女人恣容超世。然后乃当开意纳之。若不得者终不取也。尔时父母敬念彼故不违其语。即时延召诸婆罗门遣行国界。若有女人身真金色端严殊妙。为我娉之。诸婆罗门便共为谋。铸金为人颜貌奇特。众共舆之游诸聚落。高声唱言。若有女人。见此金神礼拜供养。未来必得微妙智慧身真金色。诸女闻已皆出礼敬。时有一女颜容瑰伟体紫金色。禀性柔和智慧深远。即是往日金珠女也。以昔胜缘有此妙身。立志坚固独不出外。诸女咸问不出之意。答言诸姊。我意闲寂不悕余愿。故不出耳。时诸女人强将此女往观金神。此女光明形貌恣容。映蔽金神悉不复现。诸婆罗门即为聘之。遂相然可。计期成婚。彼女闻之亦甚愁恼。志不自从即便行嫁。二人相对志各凝洁。虽为夫妻了无欲意。共立要曰。我等今者宜各异房不相娆近。尔时父母知是事已。即便敕人去除一室。令共同处空其室内唯置一床。于是迦叶更共妻要。今此室中唯有一床。我等二人理无同寝。我若眠息汝当经行。汝若睡卧我当经行。后于中夜迦叶次行。妻时眠睡手垂床前。外有毒蛇从户而入欲螫其妻。迦叶慈愍即便徐前。以衣裹手举置床上。妻便惊寤而责之曰。今汝丈夫无志乃尔。共我立誓要不相近。今复何缘窃举吾手。迦叶答言。我无欲情而近汝也。蛇从外入。规欲相螫。恐为伤害。举汝手耳。毒蛇犹在即便示之。妻意乃悟。于是夫妻深厌诸有不生甘乐。如人净洗不喜尘垢。诣父母所求欲出家。既蒙听许便作沙门。清净守素无为无欲。在于空闲勤修苦行。于是迦叶作是誓言。世界所有成罗汉者我悉归依。作是语已出家威仪所有诸戒皆悉具足。逮至如来成一切智于王舍城颁宣妙法。尔时迦叶披粪扫衣。来诣佛所稽首礼敬合掌而立白佛言。世尊。我今归依无上清凉。愿哀纳受听在末次。世尊叹曰。善来迦叶。即分半座命令就坐。迦叶白佛。我是如来末行弟子。顾命分座不敢顺旨。是时众会咸生疑曰。此老沙门有何异德。乃令天尊分座命之。此人殊胜唯佛知耳。于是如来知众心念欲决所疑。即宣迦叶大行渊广。世尊又曰。我今所有大慈大悲四禅三昧无量功德以自庄严。迦叶比丘亦复如是。又于往昔过去久远。时有圣王号文陀竭。高才超世智慧无伦。时天帝释钦敬其德。遣七宝车造阙迎王。时乘天车飞空而往。天帝出迎与共同坐。相娱乐已送王还宫。佛告比丘。尔时天帝今迦叶是。文陀竭王则吾身是。迦叶往昔以生死座命吾同坐。故吾今日成无上道。以正法座报其本勋。尔时世尊即为迦叶。如应说法示教利喜。譬如鲜净白[疊*毛]易受染色。即于座上得阿罗汉。三明六通具八解脱。高才勇猛仪相安详。常与如来对坐说法。时诸天人谓世尊师。于是迦叶即辞如来。往耆阇崛山宾钵罗窟。其山多有流泉浴池。树林蓊郁华果茂盛。百兽游集吉鸟翔鸣。金银琉璃罗布其地。迦叶在斯经行禅思。宣畅妙法度诸众生。至后世尊垂入涅槃。放胜光明大地震动。便作是念。将非如来欲入涅槃现斯相耶。即入三昧以天眼观。见于世尊熙连河侧全身舍寿。作是观已惨然不悦。如来涅槃何斯驶哉。世间眼灭不善增长。即与眷属前后围绕。向拘尸城礼觐世尊。于其前路见一梵志。右手执持曼陀罗华。迦叶问言。汝从何来。识吾师不。答曰识之。入般涅槃已经七日。一切人天大设供养。吾从彼间得斯花来。时诸比丘闻是语已。皆大悲恼举身投地。号哭哽咽泪下如雨。咸作是言。咄哉无常有大势力。能坏如是功德宝聚。枯竭法海摧倒法幢。世间闇冥永失大明。一切众生无所宗仰。增长恶道减损天人。奇哉无常深可厌患。譬如电光理无久停。无常迅驶亦难可保。能坏盛年色力寿命。殄灭一切世间欢爱。愚人保之智者不也。于是迦叶与诸比丘。即便前行至双树间。绕棺三匝稽首作礼。而说偈言

  超哉三界乘　　永度生死流
  寂然无相愿　　微妙难思议
  佛日甚明净　　能除愚痴闇
  积劫修苦行　　誓度诸苦人
  云何于今者　　弃舍大慈悲
  全身处金棺　　寂然安不动
  唯愿天人尊　　显现金色身
  普令一切众　　兴起无量愿

尔时世尊于金棺内千张[疊*毛]中出金色足。光明照曜犹如盛日。棺[疊*毛]无亏而足显现。一切大众见是事已倍更悲恼号哭哽塞。尔时迦叶偏袒右肩接足作礼。重说偈言

  如来足踝满　　千辐相轮现
  指纤长柔软　　合缦网成就
  大悲济群生　　断世众疑结
  是故我今日　　顶礼最胜足
  我证四真谛　　说佛功德聚
  已赞叹恭敬　　宜还敛足入

尔时迦叶。令诸力士更以千[疊*毛]用缠佛身。香油灌上而闭棺盖。积栴檀薪阇维如来。阿难见火悲泣哽咽号哭懊恼。而说偈言

  快哉无常　　甚可忧畏　　能灭如是
  功德宝聚　　世尊此身　　清净无垢
  今在金棺　　以千[疊*毛]缠　　香油流灌
  然栴檀薪　　微妙胜身　　为何所在

尔时迦叶。以乳灭火。说偈赞曰

  千[疊*毛]缠身　　火耶旬之　　佛神力故
  内一衣在　　外亦不烧　　唯中都尽
  此胜神力　　不可思议

摩诃迦叶说是偈已告诸比丘。佛已耶旬。世尊舍利非我等事。何以故。国王长者大臣居士。求最胜福自当供养。我等宜当结集法眼。无令法炬速疾磨灭。为未来世当作照明。绍隆三宝使不断绝。尔时迦叶与诸比丘。至王舍城宾钵罗窟。阿阇世王得无根信。及至如来灭度之后群臣相与咸共议曰。大王信心犹如巨海。超诸人天世界之上。若闻世尊入涅槃者。沸血必当从面流出。身体分散命不云远。当设何方令免斯难。时有一臣名曰雨舍。智慧渊广善于方便。造一铜池纵广数仞。以净香油盈注其内。令阿阇世王坐斯池中。而复更以鲜净白[疊*毛]。图画如来本行之像。所谓菩萨从兜率天化乘白象降神母胎。父名白净母曰摩耶。处胎满足十月而生。生未至地帝释奉接。难陀龙王及跋难陀吐水而浴。摩尼跋陀大鬼神王。执持宝盖随后侍立。地神化华以承其足。四方各行满足七步。至于天庙令诸天像悉起奉迎。阿私陀仙抱持占相。既占相已生大悲苦。自伤当终不睹佛兴。诣师学书技艺图谶。处在深宫六万婇女娱乐受乐。出城游观至迦毗罗园。道见老人及以沙门。还诣宫中见诸婇女。形体状貌犹如枯骨。所有宫殿塳墓无异。厌恶出家夜半踰城。至郁陀伽阿罗逻等大仙人所。闻说识处及非有想非无想定。既闻是已深谛观察。知非常苦不净无我。舍至树下六年苦行。便知是苦不能得道。尔时复到阿利跋提河中洗浴

尔时有二牧牛女人。欲祀神故以千头牛构取其乳饮五百头。如是展转乃至一牛。即取其乳煮用作糜。涌高九尺不弃一渧。有婆罗门问言。姊妹。汝煮此糜欲上何人。女即答曰。持祀树神。婆罗门言。何有神祇能受斯食。唯有食者成一切智。乃能受汝若斯之供。于是女人便奉菩萨。即为纳受而用食之。然后方诣菩提树下。破魔波旬成最正觉。于波罗捺为五比丘初转法轮。乃至诣于拘尸那城力士生地入般涅槃。如是等像皆悉图画。王问群臣。汝作何等。答言大王。我画如来功德之像。次至世尊灭度形变。王便惊愕举身毛竖。深生悲恋思慕如来。此池中油五分之一。忽然流注入王身中。譬如焦墼投之大池水自渗入。彼亦如是。由斯因缘命得全济。阿阇世王信敬隆笃。感恋如来其事若此。闻迦叶往甚大欢喜。严治道路烧香散华。自乘白象出迎迦叶。王昔见佛自投象下恭敬礼拜。见迦叶时亦复如是。摩诃迦叶神力接之令无伤害。即告王曰。佛力殊胜不同声闻。声闻入定乃有神足。自后见我勿投象也。王言敬诺。即白迦叶。世尊涅槃我竟不见。尊若灭度愿必垂告。迦叶曰善。因告王言。如来世尊智慧深远。能灭众生三毒炽火。能枯十二因缘大树。诸天世人皆蒙饶益。今入涅槃世间眼灭。生老病死忧悲衰恼。如是等苦转更炽盛。我欲为彼而作慧明。共诸比丘集佛法藏。王于今者宜办供具。王言善哉。愿诸圣士恒受我供。于是迦叶告阿那律。诸罗汉中谁不来者。阿那律言。憍梵波提在尸利沙宫。犹未来。此尔时迦叶告梨婆提。汝可往彼尸利沙宫语憍梵波提。大迦叶等今有僧事。要须相见。时梨婆提飞空而往。具陈上事。尔时尊者问梨婆提。世尊何在而云迦叶。梨婆提言。佛入涅槃。法桥已坏法山已崩。法灯已灭黑闇时至。憍梵波提叹曰。苦哉世间空虚。魔王波旬今当喜矣。凡愚众生无明所蔽。流转生死没在魔网。十力世尊挽而出之。今入涅槃永无救护。哀哉众生深可悲愍。告梨婆提。汝可为我顶礼迦叶及余圣众。如我辞曰。憍梵波提白大迦叶。世尊若在。我当往彼礼拜供养。今入涅槃。世间空虚。观阎浮提无一可乐。如大龙王既舍身已龙子必随。我亦如是。今欲涅槃。作是语已即便灭度。如是诸人闻佛灭度悉入涅槃。迦叶唱言。未集法藏勿涅槃也。时诸比丘问大迦叶。先集何法。迦叶答曰。先修多罗。又问使谁集修多罗。大迦叶言。阿难比丘多闻总持有大智慧。常随如来梵行清净。最后法中利安众僧。知见具足佛常赞叹。宜可使彼集修多罗。尔时迦叶即告阿难。汝于今者可演法眼。阿难曰诺。观察众心而说偈言

  比丘诸眷属　　离佛不庄严
  犹如虚空中　　众星之无月

说是偈已礼众僧足。即升法座而说是言。如是我闻。一时佛住波罗捺鹿野苑中古仙住处。为五比丘初转法轮。谓苦圣谛。如是广说。说是语已。五百罗汉飞升虚空。高声唱言。奇哉无常甚大迅速。如河驶流逝而不返。我等昔者自睹世尊。今乃言闻。皆各悲泣而说偈言

  咄哉诸有苦　　回动如水月
  不坚如芭蕉　　亦如幻影响
  如来大雄猛　　功德超三界
  犹为无常风　　[漂*寸]流而不住

五百罗汉说是偈已还复本座。尔时迦叶问诸比丘。阿难所言不错谬耶。皆曰。不异世尊所说。于是迦叶命优波离。集毗尼藏。迦叶自集阿毗昙藏。集法藏已。摩诃迦叶即说偈言

  以此尊法轮　　济诸群生类
  十力尊所说　　皆当勤修行
  此法是明灯　　能破诸黑闇
  诸贤宜受持　　慎勿生放逸

尔时迦叶入愿智三昧。观所集法无阙少耶。思惟已讫知皆具足。便作是念。如来大师我善知识。利安饶益如母爱子。我今以法益同梵行。示未来世作大悲想。欲使大法流布不绝。始于今者报如来恩。我年朽迈身为老坏。臭烂之体甚可厌恶。无常危败不可依持。恒为诸苦之所恼害。谁有智者当乐此身。我今宜可入般涅槃。复更思惟。我今当住大慈大悲佛婆伽婆真善知识。无量净善功德所熏。微妙舍利所在之处。皆往礼拜恭敬供养。即飞虚空至四塔前礼拜供养。复诣八塔至心恭敬。譬如雁王飞到大海娑伽罗宫礼敬佛牙。如大壮士屈伸臂顷至忉利天。释提桓因与诸天众。出迎迦叶礼敬供养。摩诃迦叶告帝释曰。我欲涅槃。礼如来发故来至此。释提桓因闻是语已。心怀惆怅悲泣懊恼。自取佛发敬授迦叶。迦叶受已至心礼敬。牛头栴檀以用供养。供养已讫语诸天子。五欲无常不可久保。如花上露见阳则晞。唯有善法深可愿乐。当观苦空慎莫放逸。作是语已从彼天没还王舍城。阿难随逐未曾舍离。恐入涅槃或不睹见。后于少时摩摩迦叶告阿难曰。汝独入城。我亦当往。尔时迦叶着衣持钵。入王舍城作是念言。阿阇世王本与我要。若涅槃时必来见我。我今当往告之可乎。到王门下语守门人。为我白王。摩诃迦叶今在门外欲得相见。守门人言。王今睡眠。若觉之者恐贻罪累。迦叶语言。王若觉者。好为我语。摩诃迦叶欲入涅槃。来与王别不见而去。于是迦叶至鸡足山。于草敷上跏趺而坐。作是愿言。今我此身着佛所与粪扫之衣。自持己钵乃至弥勒令不朽坏。使彼弟子皆见我身而生厌恶。复作是念。阿阇世王若不见我。沸血必当从面而出。命不全济。若使彼王与阿难来。山当为开令其得入。若还去者复当还合。便舍命行唯留少寿。应时大地六种震动释提桓因与诸天子。以曼陀罗花天诸末香。供养舍利生大悲恼。而作是言。如来灭度感恋未息。迦叶涅槃增我悲恼。宾钵罗窟即便空旷。巷里穷酸苦厄羸劣。贫露孤寒彼恒矜愍。今舍之去谁当覆护。如十五日天无云翳。月及众星处空显现。如来圣众亦复如是。住在世尊犹如星月。死无常云如何卒起。一旦隐蔽最胜福田。诸天如是极生悲感。哀摧号哭啼泣懊恼。共相裁抑归还天上。阿阇世王于睡卧中。梦屋梁折。寻便惊觉心生惶怖。门人白王。摩诃迦叶欲入涅槃。来与王别正值眠息。令我致意即便回还。王闻是事闷绝躄地。冷水洒面方得醒悟。举声大哭涕泣盈目。我何薄祐垢障深厚。诸圣涅槃不一睹见。即诣竹园礼阿难足。问言。迦叶灭度未耶。阿难答言。已涅槃矣。今在何处。我欲供养。于是阿难共阿阇世王向鸡足山。王既到已山自开辟。迦叶在中全身不散。曼陀罗花以覆其上。王见是已发声号哭。举身投地。[卄/積]诸香木欲阇毗之。阿难问言。欲作何等。答欲耶旬。阿难言曰。摩诃迦叶以定住身待于弥勒。不可得烧。弥勒出时当将徒众九十六亿至此山上见于迦叶。时弥勒众皆作是念。释迦如来弟子身形卑陋若此。彼佛亦当与斯无异。于是迦叶踊身虚空作十八变。变为大形充满世界。时弥勒佛即就迦叶取僧伽梨。是时大众见其神力。除憍慢心成阿罗汉。王供养已还归本国。时鸡足山还合如初

付法藏因缘传卷第一付法藏因缘传卷第二

        元魏西域三藏吉迦夜共昙曜译

摩诃迦叶垂涅槃时。以最胜法付嘱阿难。而作是言。长老当知。昔婆伽婆以法付我。我年老朽将欲涅槃。世间胜眼今欲相付。汝可精勤守护斯法。阿难曰诺唯然受教。于是阿难演畅妙法化诸众生。然其宿世有大功德。智慧渊广多闻博达。佛所咨嗟总持第一。悉能听受诸佛法藏。如大巨海百川斯纳。名称高远众所知识。如是功德不可穷尽。我当随顺说其因缘。乃往古世阿僧祇劫定光如来时为沙门畜一沙弥。常令读诵日夜诫敕无有休废。若经少阙即便呵责。时此沙弥为师乞食。若少稽留经不充限。极为其师之所骂辱。于是沙弥甚为愁恼。为师乞食且诵且行。时有长者怪而问之。沙弥答曰。吾师严峻令我诵习。乞食稽留则不充限。以是事故每行读诵。长者答言。勿生忧恼。徒今以后常相供给。宜当精勤诵习经典。时此沙弥不复行乞。专心诵读。从此以后经常充足。尔时沙弥即世尊是。施食长者阿难是也。以斯福缘。阿难比丘智慧深妙。总持强识多闻弘广。不可称记。至婆伽婆成无上道。宣畅妙法化诸众生。于是阿难即自思惟。世间牢狱不可爱乐。五欲如幻无有坚实。甚可畏恶过于毒蛇。盛年勇壮颜容姿美。悉为老病之所残害。无常迅驶如暴河流。吞灭一切恩爱集会。古昔诸王威德自在。为无常风之所吹坏。忧悲衰恼众苦相续。爱罗刹女常欺众生。我当云何得免斯难。复作是念。如来世尊神智超世。本从释氏出家学道。我今应当往为弟子。即至佛所求哀出家。佛言善来。便成沙门。尔时如来即为说法。所谓施论戒论生天之论。欲为不净出要最善。意即开解成须陀洹。佛于后时心念侍者时憍陈如即往佛所求为给侍。佛言憍陈如。汝年老迈须人瞻视。云何为我而作给侍。如是五百大弟子。咸至佛所求为侍者。皆不听许。礼佛而退。时目揵连以他心智观如来心在阿难所。如日初出光照西壁。与诸比丘告阿难曰。佛须仁者以为给侍。宜可速往礼觐胜觉。阿难白言。如来威德犹如大龙。今我秽弱不敢奉命。诸比丘言。阿难当知世尊专心唯在仁者。当速奉觐不宜久停。阿难敬诺。即求三愿。如来故衣愿勿与我。所有遗食愿赐余人。进现时节随我裁量。三愿若遂乃当受教。时诸比丘往世尊所。稽首作礼具陈上事。如来叹曰。善哉阿难。有大智慧善知时宜。不但今日久远亦然。汝等善听。吾当宣说。乃往过去阿僧祇劫。有王治世住婆翅城。于此城中有婆罗门名俱楼陀。聪明博达天才超世。国人居士皆悉宗敬。多饶财宝百千万亿。无子绍继每怀忧恼。请祈诸天经十二年。最大夫人便觉有娠。日月已满生一男儿。身紫金色颜貌端正。相师占曰。福德此子。即为立字号曰大施。年渐长大求父出游。父即敕令严治道路。烧香散花作众伎乐。大施于是出外游观。即于前路见有乞人。着弊坏衣卑言求哀。大施问曰。何故若此。乞人答言。我本孤贫病苦所逼。身命既切是故行乞。大施闻之惨然叹曰。群生之类一何可愍。愚痴蔽心沉没五欲。为老病死之所恼害。方于其中坦然快乐。不修善业受斯恶果。怪哉大崄甚可怖畏。小复前行。见有屠猎罗罥飞鸟。耕垦鱼捕多所伤害。大施问言。何故若此。诸人答曰。我祖父来素为斯业。仰此济命兼供王役。一旦舍之便当贫乏。大施闻之益增伤感。便自思惟兴大悲意。哀哉众生愚无慧目。久积罪业贫穷羸劣。处大黑闇甚可怖畏。今复更造如斯恶业。杀害众生断他爱命。恶业增长不善滋息。轮回五道何由得出。我今宜当方便救护。生死恼热为作清凉。作是念已即入大海。诣龙王宫求如意珠。见一金城光明赫奕。毒蛇围绕不可得近。即入慈定履上而过。龙王出迎礼拜恭敬。相慰问已俱共入宫。问言仁者。何故至此。大施答曰。阎浮提人为贫穷故极多伤害。命终必当生三恶道。我愍彼故历崄来此。求如意珠欲免其苦。愿见遗给利益众生。龙王曰善。不违来教。愿少留停为我说法。大施许之。住经四月。演畅诸法名字本末。次第随顺解其句味。龙王至心听受思惟。问讯起居甚得时宜。进现时节而自裁量。过四月已大施辞退。龙解髻珠而用与之。因发誓曰。大士慈悲甚极弘广。必当得成自然正觉。愿我得为多闻弟子。于是大施以如意珠雨众七宝。阎浮提人皆悉安乐。修行十善命终生天。比丘当知。尔时大施即吾身是。彼时龙王阿难是也。在龙王中尚知时宜。况于今者而不通达。于是阿难给侍如来。善能随顺。闻持法藏初无漏失。逮及世尊于双树林垂般涅槃。问憍陈如阿难所在。答言。今在娑罗林外为诸魔众之所娆乱。深入邪网甚大苦恼。除佛如来无能救护。文殊师利白佛言。世尊。此大众中有诸菩萨。于无量劫发菩提心。久修愿行得不退转。如是等比。善能受持诸佛法藏。何缘顾问阿难所在。佛告文殊。阿难比丘事我来久。初无过咎。具足成就不可思议。所闻之法善能受持。譬如泻水置之异器。为诸众生所共瞻仰。是故我问阿难所在。今去此会十二由旬。为诸魔众之所恼乱。汝持我咒往彼解之。文殊师利即至魔所说陀罗尼。魔闻是已即放阿难。与文殊俱来至佛所。稽首礼敬却坐一面。尔时世尊于中后夜入般涅槃。一切天人大设供养。[疊*毛]缠阇毗。其事都讫。摩诃迦叶与诸罗汉。于王舍城欲集世眼。阿难尔时犹在学地。以漏未尽不豫圣众。时有比丘名婆阇弗。即以偈颂而觉悟之

  胜哉多闻士　　安静林树间
  当观一切法　　虚伪不坚牢
  生死多过患　　涅槃最清凉
  瞿昙子宜应　　勤修无漏行
  如是当不久　　必受第一乐

阿难闻已竟夜经行。虽加勒苦不得罗汉。身体疲懈便欲眠息。头未至枕得无著果。三明无碍六通清彻。即便飞往宾钵罗窟。在门外立而说偈言

  多闻辩才　　给侍正觉　　瞿昙阿难
  今在门外

尔时迦叶说偈答曰

  汝若尽众苦　　弃舍烦恼担
  宜应现神身　　令众咸证知

于是阿难即以神通从石壁入。礼众僧足随次而坐。受迦叶命演集胜眼。乃至迦叶入涅槃时。共阿阇世王至鸡足山。烧香散华赞叹供养。王言仁者。如来迦叶入般涅槃。自我多殃悉不睹见。尊若灭度唯愿垂告。阿难曰善。敬承来教。于是游行宣畅妙法。化诸众生皆令度脱。最后至一竹林之中。闻有比丘诵法句偈

  若人生百岁　　不见水老鹤
  不如生一日　　而得睹见之

阿难闻已惨然而叹。世间眼灭何其速哉。烦恼诸恶如何便起。违返圣教自生妄想。无有慧明常处痴闇。永当流转生死大海。为老病死之所恼逼。便语比丘。此非佛语不可修行。汝今当知。二人谤佛。一虽多闻而生邪见。二不解深义颠倒妄说。有此二法为自毁伤。不能令人离三恶道。汝今当听。我演佛偈

  若人生百岁　　不解生灭法
  不如生一日　　而得解了之

尔时比丘即向其师说阿难语。师告之曰。阿难老朽智慧衰劣。言多错谬不可信矣。汝今但当如前而诵。阿难后时闻彼比丘在竹林下犹诵前偈即问其意。答言尊者。吾师告我。阿难老朽言多虚妄。汝今但当依前诵习。阿难思惟。彼轻我言或受余教。即入三昧。推求胜德。不见有人能回彼意。便作是言。异哉无常甚大雄猛散坏。如是无量贤圣。令诸世间皆悉空旷。常处黑闇怖畏中行。邪见炽盛。不善增长。诽谤如来断绝正教。永当沉没生死大河。开恶趣门闭人天路。于无量劫受诸苦恼。哀哉世间深可矜愍。今此比丘我躬为说。返纳邪言不受吾教。我当向谁说如斯事。世间众苦不可愿乐。此身不坚腐败危脆。犹如聚沫须臾变灭。端政容貌甚可爱着。衰老既至将安所在。覆以薄皮谓为严饰。脓血内流恶露不净。有为无常甚大迅速。一视息顷四百生灭。譬如虚空震雷起云暴风卒起寻便散灭。五欲不坚亦复如是。共相恩爱安隐快乐。无常既至谁有存者。世间众苦甚难久居。我于今日宜入涅槃。又吾大师及同梵行。如是之等皆悉灭度。我于今者岂宜久停。复作是念。阿阇世王与吾有要。我宜应当至彼语之。即诣王宫告守门者。为我白王。阿难在外。将欲涅槃故来相见。门人答曰。王今眠睡。若觉悟者罪我不少。阿难语言。王若觉者宜可为我具宣斯意。阿阇世王梦盖茎折。即便惊悟。门人向王具宣上事。王闻是已闷绝躄地。冷水洒面良久乃稣。发声号哭哀动天地。椎胸叫唤生大忧苦。而作是言。呜呼怪哉世间眼灭。三界苦恼谁当免济。昔日世尊慈悲深厚。为诸众生作大依止。自入涅槃世间孤露。摩诃迦叶有大名称。次补如来演法教化。而复灭度法转衰损。瞻仰阿难犹如日月。今入涅槃更何恃怙。法水清净洗涤尘劳。谁复颁宣饶益一切。是诸众生常有渴爱。谁澍法雨充足之者。三界群生永当流转。受诸苦恼何有穷竟。魔王欢喜大得眷属。善法渐尽诸恶炽盛。即问门人阿难所在。园神白王。向毗舍离。即严四兵往恒河侧。阿难乘船在河中流。王即直进稽首白言。三界明灯已弃我去。今相凭仰愿勿涅槃。阿难默然而不许可。于时大地六种震动。时雪山中有五百仙人见斯相已咸作是念。以何因缘有此异相观见阿难将欲灭度。即便飞空往诣其所。稽首作礼求哀出家。即化恒河变成金地。为诸仙人如应说法。须发自落成阿罗汉。咸悉俱时入般涅槃。阿难念曰。佛记罽宾当有比丘名摩田提。于彼国土流布法眼。即便以法付摩田提。踊身虚空作十八变。入风奋迅三昧。分身为四分。一分向忉利天与释提桓因。一分与大海娑伽龙王。一分与彼毗舍离子。一分授与阿阇世王。如是四处各起宝塔。烧香散华供养舍利。摩诃迦叶垂涅槃时。告阿难曰。今以法宝用相委累。长老于后若入涅槃。王舍大城有一长者名商那和修。高才勇猛有大智慧。已于过去深种善根。发意入海采取珍宝。回还愿作般遮于瑟。为佛如来造经行处。复当建立高门楼屋。所为既讫。可度出家。如来法藏悉付嘱之。是故阿难临当灭度。而告之曰。佛以法眼付大迦叶。迦叶以法嘱累于我。如我今者涅槃时至。以法宝藏用付于汝。汝可精勤守护斯法。令诸众生服甘露味。商那和修答曰。奉教。我当拥护如斯妙法。普为一切作大明炬。于是次宣无上法药。疗烦恼病济度群生。其德高远久修愿行。多闻总持辩才无尽。今当敷演彼功德聚。乃往过去阿僧祇劫。商那和修时为商主。共诸贾客五百人俱。欲入大海采取珍宝。于其前路见辟支佛。身婴重病气命羸惙。与诸商人即便停住。推求医药而疗治之。尽心承给无所乏少。病遂除差体力充足。是辟支佛着商那衣。尔时商主以诸香汤浴辟支佛。上妙[疊*毛]衣而用奉献。白言大圣。此商那衣极为弊恶。唯愿受我所奉衣服。辟支佛言施主宜知。我以此衣出家成道。复当着此而入涅槃。商主闻之甚怀悲恼。白言大圣。愿勿灭度宜可与我共入大海。吾当终身供给所须衣服卧具病瘦汤药。辟支佛言。不能入海。我于今者欲般涅槃。汝于福田宜生深心。未来必当获大果报。即飞虚空作十八变。还就本座而入涅槃。商主悲哀啼哭哽咽。积诸香木而用阇毗。收集舍利起塔供养。因发誓曰。愿我来世值遇圣师。复过于是。使我所有诸功德聚。威仪法式及以衣服。如今此圣等无有异。由斯愿力甚大雄猛。处于母胎着商那衣。乃至与身俱共增长。出家受戒得道涅槃。是商那衣未尝离体。因即号曰商那和修。如来昔游摩突罗国。见青树林敷荣茂盛。告阿难曰。见此林不。阿难言曰。唯然已见。佛言。此是优留茶山。吾灭度后当有比丘名商那和修。于此山中起僧伽蓝。说法教化多所利益。商那和修既从海还大获珍宝。往诣竹林礼阿难足。白言大圣。我本入海愿安隐还。为佛及僧设大施会。今佛世尊为在何处。阿难答曰。已入涅槃。闻是语已闷绝躄地。以水洒面方得醒悟。发声号啕悲泣断绝。自拔头发尘土坌身。椎胸大叫泪下如雨。便作是言。无常大恶坏斯宝聚。世间孤露永无恃怙。我何薄祐罪障深厚。佛日明净而不睹见。永当沉没三有苦海。复问阿难。摩诃迦叶大目揵连舍利弗等悉为在不。阿难答曰。皆已灭度。既闻是语倍增忧感。白言大圣。我本入海愿安隐还。为佛及僧设大施会。我于今者欲为圣众办少微供。唯愿哀愍而见听许。阿难答言。善哉长者。能知世间不安危脆。于胜福田起坚固业。长者当知。诸法无常无我我所。譬如假借不可久保。若汝欲得无上利者。宜于福田起殷重业。此之果报不可沮坏。商那和修即便严办。为般遮于瑟。种种充足。造经行处及门楼屋。其事讫已。阿难告曰。汝为财施最大希有。今复宜当作于法施。此施微妙甚为弘广。胜于财施百千万倍。商那问言。何名法施。阿难答曰。于佛法中出家学道。说法教化利益众生。是名法施。商那和修答言。善哉甚适我愿。于是阿难度令出家与受具戒。白言大师。我本生时着商那衣。今当尽形受持此服。作是语已得总持力。所闻之法未曾忘失。成阿罗汉有大功德。逮及阿难入涅槃后。颁宣妙法饶益众生。阿难所持八万四千诸法藏门。商那和修悉能忆念。譬如泻水置之异器。彼能受持亦复如是。以真净法游行教化。最后次至摩突罗国。于曼陀山欲起住处。时彼山中有二龙子。毒害炽盛不可扰近。商那和修即以神力震动此山。龙大嗔怒起恶风雨。商那和修入慈三昧。以定力故龙毒消灭。即大惊怖生信敬心。问言尊者。有何教诲。商那答曰。佛记此山有僧住处。是故我欲于中建立。龙子白言。若实佛记。善哉相听。商那和修即于彼山。营建住处。禅室经行皆悉具足。内外空闲无诸愦闹。造住处已便作是念。佛记罽宾安隐丰乐。国土闲静离诸妨难。清凉少病甚可经行。我今应当至彼处也。即便飞空往罽宾国。入定欢喜而说偈言

  常着商那衣　　成就五支禅
  山岩空谷间　　坐禅而念定
  风寒诸勤苦　　悉能忍受之
  心善得解脱　　智慧自庄严
  犹如空野象　　坦然无忧患

时忧波鞠多有五百弟子。犹处生死不得解脱。心生憍慢甚大贡高。忧波鞠多即入三昧。观此诸人与己无缘。唯有吾师乃能化度。便至心念商那和修。商那和修即以神力。如大鹅王从空飞来至其所止。忧波鞠多行至余处。唯诸弟子而独见之。商那和修衣裳粗弊发爪长利。至鞠多房坐其座上。鞠多弟子咸生嗔忿。是何弊人处我师座。即欲驱逐使令出外。如须弥山不可倾动。欲出恶言口自噤闭。即共相将至鞠多所。白言大师。有老比丘形容憔悴。到师坐处跏趺而坐。鞠多念言。自非吾师无能坐者。至房便见商那和修。头面着地稽首作礼。弟子念言。师虽为礼。盛德胜之。商那和修知其弟子憍慢未息。手指虚空便下香乳。如高山顶悬泉流注。问言鞠多。是何定相。忧波鞠多即入三昧。深心观察不能晓了。即问其师。是何三昧。和修答言。此即名为龙奋迅定。如是次第五百三昧。问其名字都不了知。商那和修一一为说。鞠多白言。我之所得尽从师受。唯是三昧我非其器。鞠多当知。如来三昧诸辟支佛不识其名。缘觉三昧一切声闻莫能解了。大目揵连舍利弗等所入三昧。其余罗汉不能测度。吾师阿难三昧定相我悉不知。今我三昧。汝亦不识。如此三昧我涅槃后皆随吾灭。七万七千本生诸经满足。一万阿毗昙藏有八万数清净毗尼。如斯之法亦随我灭是故鞠多。如来灭后贤圣隐没。如是法藏渐当衰损。乃至末后一切都尽。汝今应当勤加守护。时诸弟子方自悔责。我无智慧轻慢大圣。始知吾师定不及彼。于是商那即为说法。五百弟子得罗汉道。尔时尊者商那和修。于诸众生所应作已。飞腾虚空作十八变。还就本座而入涅槃。忧波鞠多与诸眷属积诸香木。以火耶旬。收取舍利起塔供养

付法藏因缘传卷第二付法藏因缘传卷第三

        元魏西域三藏吉迦夜共昙曜译

尊者阿难以法付嘱商那和修。而告之曰。世尊昔游摩突罗国。顾命我言。于此国中当有长者。名为鞠多。其子号曰忧波鞠多。于禅法中最为第一。虽无相好化度如我。我灭度后兴大饶益。其所教化无量众生。皆悉解脱得阿罗汉。汝当于后度令出家。若涅槃者付其法藏。商那和修临涅槃时。告鞠多曰。佛以王法付大迦叶。迦叶次付吾师阿难。阿难以法嘱累于我。我当灭度以付于汝。汝可精勤拥护世眼。忧波鞠言。唯然受教。于是演畅无上妙法。光宣正化济诸群生。其德渊广难可限量。过去久修无上胜行。虽为禽兽常化众生。摧伏外道。建大法幢。以慈悲云普覆一切。如是功德今当略说。昔婆伽婆。在舍卫国。给孤独园。忧波鞠多时为尼干。名曰萨遮。智慧渊妙论议绝伦。深生贡高擅步天下。铜鍱缠腹首戴盛火。而作是言。吾智盈满恐出于外。由是事故以鍱自缠。世间昏闇无所睹见。欲以光明照其盲冥。闻佛世尊住舍卫国。便欲造诣诤捔言辩。有人语曰。汝若见佛。智当亏减光明自灭。便至佛所。白言瞿昙。我欲出家。智慧若与舍利弗等心则甘乐。设不及者吾当还家。世尊告曰。假使汝积百千万身。欲望得及舍利弗者。终无是处。梵志闻已辞佛而退。其去未久。佛告众会。我灭度后满一百年。此人尔时得罗汉道。三明六通具八解脱。慧烛独照广化众生。其所度脱不可称数。众会闻已生希有心。又复尊者于过去世那由他劫忧留茶山有辟支佛。与其同类五百人俱。诸仙人众亦住山侧。五百猕猴处在一面。时猕猴主。发生大信深修善本。常采花果施辟支佛。复于一时缘觉之众端坐思微入于三昧。猕猴学之结加趺坐。后辟支佛俱入涅槃。猕猴过花都无取相。挽衣推排亦不动摇。便知灭度深生悲恼。向山一面见诸仙人。修大苦行眠卧棘上。翘足倒悬五热炙身投岩起火。猕猴即时收其灰棘除弃粪土牵足令舒。便于其前加趺而坐。仙人见之快其若此。寻学猕猴端坐系念。无师自觉成辟支佛。便作是念。今我得道由此猕猴。即以香花而用供养。时猕猴主忧波鞠多是。为畜生时尚能觉悟。志甚黠慧利智辩才。逮至商那欲付其法。观察鞠多为生子耶。入定思惟知未出世。与诸比丘诣鞠多舍。乃至渐少单己独往。鞠多问曰。何独无侣。答言长者。我无俸禄有信出家乃见随耳。鞠多复言。吾乐世俗不能出家。若后生子当相奉给。商那和修答曰。善哉。后生一子名阿失波鞠多。年渐长大。往从索之。鞠多答言。唯有一子理无相与。若更生者必相奉给。后复生子名难陀鞠多。便往从索。答言尊者。我今二子仰理生业。小者守护大子聚敛家业。如是可得大富。以斯因缘不得相与。若生第三然后奉给。商那和修知其二子与道无缘。亦不殷勤而往求索。后生一子容貌端政。即字名曰忧波鞠多。柔和善须性好慈愍。聪慧辩才其心弘广。厥年十二巧于市易。有来买者常多与之。商那和修观其生未知优波鞠。出世已久。即往其所而问之言。汝今入市。为当净心。不净心耶。忧波鞠言。何名净心不净心乎。答言。若心与贪痴合。名为不净。若不与俱。是则名净。渐以方便教令系念。若起恶心当下黑石。设生善念下白石子。即便如教摄念不散。善恶之起辄便投石。初黑偏多白者鲜少。渐渐修习白黑正等。至满七日心转纯净。黑石都尽唯有白者。商那和修作是念言。今此善心皆已满足。观道时至可为说法。即为宣说四圣真谛。应时逮得须陀洹道。时摩突罗城有一淫女。名婆须达。多诸邪媚妖幻奸谄。遣使诣市求买妙花。使人寻往忧波鞠所。大得好花奉婆须达。女怪华多问使人曰。汝将不盗得是花耶。使人答言。我不盗得。从市买之。有人名曰忧波鞠多。仁慈宽惠性好平均。以斯因缘得多花耳。又复此人形容姿丽。大家若见死终无恨。时婆须达遣人迎召。忧波鞠多都不许可。殷勤求请终不移操。有长者子共淫女宿。值有估客从远方来。大赍珍宝求女交通。时彼女人贪其宝故。杀长者子埋置舍内。其家眷属遍行推求。至淫女舍掘地得女。向其国王具陈斯事。即取淫女斩截手足。劓其耳鼻弃于塳间。忧波鞠多作是念曰。彼以荣色本来召我。以是因缘止而不去。今为解脱宜往化之。即将侍者至淫女所。婆须达言。我本端妙颜容姿玮。尔时相召不能临顾。今既残毁何用来为。答言姊妹我为观汝实相故来。不为欲也。汝本以色诳惑众生。凡夫无智横起倒想。今自应当谛观此色。无常危脆犹如聚沫。覆以薄皮外现严饰。筋骨相连涕唾不净。譬如画瓶盛满臭秽。愚不觉知深生染爱。智者了之终不乐着。假以香华澡浴衣服。外现庄严内实不净。大海渊广可知渧数。此身过患甚难穷尽。是故诸佛恒常诃责。未曾一念生愿乐想。淫女于时心渐开悟。于佛法中深生敬信。白言仁者。所说诚谛唯愿为我广敷演之。优波鞠多即为宣畅。一切有为众苦积聚。如痈如疮如箭入心。生老病死轮转无际。无常败坏不坚速朽。如临死囚命不云远。譬如牢狱人无爱乐。犹路上果众所共掷。此身可恶会归磨灭。乌鹊狐狼竞共啖食。风吹日曝青烂臭处。发毛爪齿狼藉在地。如此之身岂可爱乐。宜勤方便而求解脱。淫女闻解得法眼净。命终即生三十三天。优波鞠多因观诸法苦空无常。应时逮成阿那含果。商那和修复诣鞠多。而告之言。汝本有要期与我子。今已成长与我可乎。优波鞠多性能市肆。贪其若此复不肯与。尊者语言。佛记此人。于百年后大作佛事饶益众生。汝可开心与我此子。鞠多闻已便听出家。商那和修将至僧坊。度令出家与受具戒。羯磨已讫得罗汉道。三明六通具八解脱。巧于言辞所演无尽。心自念曰。我于今者已睹法身。未见如来相好之体。思惟是已深生哀恋。尔时有一老比丘尼。年百二十。曾见如来。优波鞠多知彼见佛。欲至其所。寻遣使者告比丘尼。尊者鞠多欲来相见。时比丘尼即以一钵盛满中油。置户扇后。忧波鞠多到其所止。当入房时弃油数渧。共相慰问然后就坐。问言大姊。世尊在时诸比丘辈。威仪进止其事云何。比丘尼言。昔佛在世六群比丘。最为粗暴。虽入此房未曾遣我一渧之水。大德今者智慧高胜。世人号为无相好佛。然入吾房弃油数渧。以是观之。佛在时人定为奇妙。忧波鞠多闻是语已。甚自悔责极怀惭愧。比丘尼言。大德不应自生耻恨。如佛言曰。我灭度后初日众生胜二日者。三日之人益复卑劣。如是展转福德衰耗。愚痴闇钝善法羸损。况今大德去佛百年。虽复为作非威仪事。正得其宜何足为怪。尔时鞠多而问之言。姊见如来。其事云何。比丘尼曰。昔佛在世我年二十始欲行嫁。失一金钗堕深草中。求之不得。复以灯烛遍照推觅。求之至疲了无仿佛。正值如来游行而过。金光晃耀如百千日。幽闇之处普皆大明。微细诸物而悉显现。寻见我钗因即取之。以斯缘故吾得见佛。忧波鞠多闻是事已。倍生悲恋叹未曾有。商那和修即告之曰。佛记于汝在百年后。坐禅第一大化众生。今正是时。宜作饶益令诸群生服甘露味。忧波鞠言。唯然受教。于摩突国云集众会。如半月坐而为说法。所谓施论戒论生天之论。欲为不净出要最善。魔王波旬便生愁怖。而作是念。优波鞠多大集众会。必当教令出吾境界。我今当往坏其众意。于说法时雨真金宝。或雨华璎光色明净。化作白象七宝庄严。现为女人端政奇特。举会观视无听法心。于三日中演深法味。乃至无有一人得道。魔王欢喜深自庆幸。忧波鞠多即入三昧。观察思惟是谁所作。魔王复以真珠花璎着其颈上。尊者即观知魔所为。便作是念。恶魔妒弊坏乱正法。如来何故而不调伏。即观佛心使已化之。便以三尸。谓蛇狗人。化作华鬘感魔令至。而谓之曰。汝与我鬘深识厚施。今还以此用相酬遗。魔大欢喜舒颈受之。至其颈已还见死尸虫蛆欲出臭烂难近。魔见是事深生厌恶。语忧波鞠多。汝今云何以斯死尸系吾颈耶。尊者答言。比丘不应华鬘庄严汝。以邪恶为我着之。今还为汝着臭死尸。正得其宜。不应嗔恨。魔以神力欲去此尸。如须弥山不可移动。生大嗔恚踊身虚空。向诸天众求解脱尸。诸天皆言。此是大圣之所为作。吾等庸劣岂能除去。复诣梵王求脱尸缚。梵王答言。十力弟子所作神力。吾今凡陋岂能解之。假使劫烧旋蓝猛风。不能得脱此死尸缚。宁以藕丝悬须弥山欲脱此尸。无有是处。如因地倒还扶而起。汝若归依忧波鞠多。此死尸缚容可得解。尔时波旬受梵王教。除憍慢心深生敬信。往尊者所五体投地。白言大德。佛初成道坐树王下。我率官属而往逼绕。从是恼乱不可称数。未一恶言而见轻辱。大悲渊广如须弥山。汝阿罗汉少慈忍力。于天人前而见陵毁忧波鞠多答言。波旬。汝大愚痴无有智慧。以声闻人用比如来。欲以芥子等须弥山。萤烛之光齐晖日月。半迹之水同大海量。如来大悲二乘所无。以是缘故不相加报。今我狭劣少悲忍心。由斯因缘故相毁辱。又复如来欲使我后降伏于汝。汝因斯故敬信于佛。由此善心不堕三恶。洗涤尘劳破诸罪业。魔闻是已生大欢喜。举身毛竖生希有心。白言仁者。我由汝故起敬信心。汝便于我作大饶益。今可见为解是三尸。尊者答言。汝于正法更莫扰害。然后乃当为汝解之。魔言受教。尊者又言。我不得见如来色身。汝昔曾睹宜为我现。魔言。仁者。我现佛身勿为吾礼。忧波鞠言。当如所说。即便为解三种死尸。魔入林中变形如佛。三十二相八十种好。形貌奇特如融金聚。光明照耀仪相安详。化为比丘前后围绕。若鹅王趋从林而出。忧波鞠多见便欢喜。一心观察而说偈言

  咄哉无常　　无悲愍心　　能坏如是
  上妙色身

忧波鞠多一心瞻仰目不暂舍。内怀踊跃说偈赞曰

  快哉清净业　　能成是妙果
  非自在天生　　亦非无因作
  面如紫金色　　目净如青莲
  端政超日月　　奇妙胜华林
  湛然若大海　　不动如须弥
  安步犹师子　　顾视同牛王
  无量百千劫　　净修身口意
  以是故获得　　如此殊妙身
  怨见尚欢喜　　况我不欣庆

忧波鞠多说是偈已。观佛心至不觉为礼。魔言仁者。何故如此。答言波旬。我知世尊久已灭度。见此容貌若似睹佛。欢喜内发是故礼耳。魔服本形归还天上。于第四日魔更来下。以大音声普告一切。诸仁者。欲得富乐生人天中。欲求涅槃第一安隐。不见如来大悲说法。悉当往诣优波鞠所。听受妙法至心修行。时突摩罗城男女大小。闻于尊者摧伏恶魔。百千万人皆共云集。忧波鞠多上师子座。随其所应说种种法。百千众生得须陀洹道。万八千人成阿罗汉。从是已后所化无量。为阿恕伽王兴大饶益。彼王功德深远超胜。于三宝所得不坏信。以善缘故得斯果。昔佛住在迦兰陀林日时已到将诸比丘入城乞食。于其路次见二童子。一名德胜。二名无胜。以土造作城舍仓库。因复名为稻粟麻麦。即共聚敛置于仓内。如来光明皆悉照耀。同作金色无不清彻。德胜欢喜探名糗者奉献如来。其身卑小不能得及。无胜低跪令上奉之。于是世尊。即便微笑。尔时阿难寻白佛言。如来何缘现斯笑耶。佛告阿难。汝今见是二童子不。唯然已见。此童子者。我百年后。为转轮王四分之一。于华氏城正法治世。分我舍利处处流布。造作八万四千宝塔。即以此土授与阿难。涂房南壁足得周遍。于百年后果得为王。暴虐无道多所杀害。造作狱城名外可爱乐。令一恶人名曰耆梨。立大濩汤铁丸刀剑。如是等事种种备足。外来入者皆悉治罪。有长者子出家为道。游行乞食入爱乐狱寻欲还出。耆梨止之。即便举声而大啼哭。狱卒问曰。何故若此。比丘答言。我不畏死为善利耳。吾始出家未证道味。人身难得佛法难遇。今我值之而空受死。思惟是事故大悲泣。耆梨答言。王先有教。入此狱者终不听出。比丘复言。我今定死愿赦七日当就刑戮。尔时狱卒寻听许之。阿恕伽王宫中婇女。与他男子共相调戏。王大嗔怒付狱治罪。寻以铁杵碎之如尘。骨肉分散犹如聚沫。比丘观已深生厌恶。即便叹曰。信哉大悲所言诚谛。说色无常譬如泡焰。不坚速朽甚难久保。先此女人颜容敷悦。今更求之将安所在。人命虚伪无可守护。尊贵贫贱智愚不同。生虽差别等有斯死。譬如百川泉源各异。未有一流不入大海。人亦如是同趣死处。为业长短受生修促。未几时间会亦归灭。此身臭秽不净可恶。薄皮覆蔽妄生爱想。不观其内种种过恶。怪哉生死婴愚所乐。非是贤圣游心味着。如是观察从夜至旦。便断众结得须陀洹。转复精勤获罗汉道。满七日已耆梨语言。汝期今至可就刑戮。比丘答曰。我夜已过我日已出。所作已办随汝治罚。耆梨嗔恚置镬煮之。焰热猛盛转更清凉。怪其若此至镬而观。见镬中生千叶莲华。时彼比丘加趺坐上。尔时耆梨寻往白王。王将眷属而来观之。于是比丘踊身虚空作十八变。王见斯事叹未曾有。而作是言。我等今者同禀人形。威德奇妙差别乃尔。吾今未达。唯愿宣说。尔时比丘欲化彼王。即作是言。我断众结解脱三有。离诸动乱寂然安乐。大王当知。佛记于汝。百年之后王华氏城。分布舍利广建宝塔。汝今云何反造斯恶。残害众生无悲愍心。王今应当满足佛意。施与众生无畏之乐。王闻是已极自悔责。归依三宝生敬信心。收集如来功德舍利。造作八万四千宝塔。作塔已讫至鸡头末寺。合掌而问上座耶舍。此阎浮提颇有如我受记者不。耶舍答曰。佛记尊者优波鞠多。于百年后兴大饶益。王复问言。彼清净人出世未也。答言大王。久已生世得罗汉道。于忧陀山围绕说法。王即严驾欲往礼觐。寻遣使者。白言大圣。阿恕伽王欲来问讯。尊者念言。此处隘陋不容多人。我今宜应躬自往彼。即便严备向华氏城。王闻欢喜扫治巷路。烧香散华作众伎乐。寻与群臣出迎尊者。当见之时五体投地。至心瞻仰目不暂舍。白言大圣。我得为王自在快乐。不如今日一相睹见。心大欢喜而说偈言

  佛虽入寂定　　尊今补处生
  今应见教敕　　我当随顺学

于是尊者。手摩王顶。以偈答曰

  谨慎恐怖莫放逸　　王位富贵难可保
  一切皆当归迁灭　　世间无有常住者
  三宝难遭汝今遇　　恒当供养莫休废

尔时阿恕伽王即请尊者入于宫内。安置宝座自扶而上。白言大圣。佛所游方行住之处。悉欲起塔增长众信。尊者赞言。善哉善哉我今当往尽示王处。即严四兵便共发引。向林微尼园示佛生处乃至复诣拘尸那城化缘讫已入涅槃处。王闻是语闷绝躄地。冷水洒面方乃惺悟。于是诸处悉皆起塔。施百千两金然后乃去。复更示王舍利弗等五百罗汉功德之塔。王皆礼拜施金供养。最后往至薄拘罗塔。王言。此塔有何功德。答曰大王。佛记此人无诸衰病。乃于过去九十一劫毗婆尸佛灭度之后。时薄拘罗依一寺住。见诸豪贵来供众僧。尊者尔时醉酒而卧。心自念言。我既贫乏当何以施。吾今正有一呵梨勒。众僧若有病患之者可以施之用疗其疾。即便鸣椎白言施药。时有比丘甚患头痛。向知药人索呵梨勒。知药者言。有人施药汝可取服。尔时比丘往彼取药。服之以讫病寻除愈。由是缘故九十一劫生人天中。未曾有病。最后生一婆罗门家。其母早终父更娉妻。时薄拘罗年在童幼。见母作饼而从索之后母姤弊素怀憎恶。即便掷置饼炉之中。其火焰炽以[金*敖]覆上。父从外来遍求推觅。即于炉中而得其子。后于一时母复煮肉。而是小儿更从往索。母益嗔恚掷置釜中。汤甚沸热而不烧烂。父复求觅了不能得。而作是言。我子今者为何所在。时薄拘罗釜中而应。父即出之平全如故。母于后时至一河上。彼薄拘罗牵衣随后。母大嗔忿而作是言。此何鬼魅妖祥之物。虽复烧煮不能令死。即便举之掷着河中。值一大鱼寻便吞食。以福缘故犹复不死。有捕鱼师钓得此鱼。持来诣市而炫卖之。索价既多人无买者。从旦至暮将欲臭烂。薄拘罗父于市游行。见此大鱼便作是念。今斯鱼者其肉甚多。将欲臭坏索价无几。我今宜可买而持归。便与其钱取鱼还家。即以利刀开破其腹。时薄拘罗在鱼腹内高声唱言。愿父安详勿令伤我。遂开鱼腹抱而出之。年渐长大就佛出家。得罗汉道具诸功德。年百六十未曾有病。乃至无有身热头痛。少欲知足常乐闲静。未曾教人一四句偈。王闻是已。遣持一钱布施此塔。辅相白王同是罗汉。云何独以一钱用施。王语臣曰。以其自度不能化人。塔神不受还授与王。辅相言曰。真是少欲。乃至一钱尚不欲受。况其多乎。如是五百大阿罗汉。皆有本缘略而不说。阿恕伽王供养如来声闻塔竟。欢喜合掌而说偈言

  设百千祀　　方得为人　　我今便为
  不空受生　　遇良福田　　具造胜业
  以危脆财　　而修坚法　　我所起塔
  严阎浮提　　犹如白云　　庄校虚空

说此偈已顶礼而去。诣菩提树而作是言。我今欲为二种之福。一以千瓶盛满香汤灌菩提树。二当建立般遮于瑟。即自洗浴着新净衣。上高楼上四方顶礼。而作是言。愿诸圣士皆受吾请。适语已讫十方罗汉飞空而来。三道圣人凡二十万。亦悉云集。留上座处无敢坐者。王问众僧。何故留此空坐处耶。耶舍答曰。有大罗汉名宾头卢。如来所记能师子吼威德高胜。今当来此。王闻是已身毛皆竖。如优钵罗华初始开敷。即便合掌瞻仰而待。时宾头卢与诸罗汉。如鹅王飞从空而下。一切众会皆起恭敬。王见尊者眉发秀白身体相好如辟支佛。即为作礼五体投地。问言大圣。见如来不。答曰曾见。色若金聚面如满月。三十二相庄严其身。梵音深妙大悲窟宅。王又问言。于何处见。尊者答曰。在王舍城。夏安居时。我在其中见胜福田。乃至汝昔以土施佛。佛记汝时我亦得见。尔时彼王以国所有妻子眷属金银琉璃牛羊田宅。及自己身宫人婇女。尽施众僧。请称己名造般遮于瑟。灌菩提树后自斟酌为僧行食。时宾头卢用酥浇饭。王言大圣。酥性难消能不为疾。尊者答曰。不为患也。何以故。佛在时水与今酥等。是故食之终不成病。尔时尊者欲验斯事。申手入地下至四万二千余里。即取地肥而示于王。王今当知。众生薄福肥腻之味皆流入地。是故世间福转衰减。王供养已欢喜而退。王有一弟。名宿驮吒。邪见炽盛憎恶沙门。王以方便令改邪心。应时出家得罗汉道。后为一羌之所杀害。时众疑问忧波鞠多。以何缘故彼宿驮吒。生处豪贵为羌所杀。尊者答言。善听当说。过去久远迦叶佛时。曾供众僧。由斯福故生生常处尊荣富贵。又过去世作一猎师。张布罗网不得禽鸟。见辟支佛心生嗔恨。即以利剑用斩其首。由此业故堕大地狱。生常为人之所杀害。虽得道果犹被苦毒

付法藏因缘传卷第三付法藏因缘传卷第四

        元魏西域三藏吉迦夜共昙曜译

阿恕伽王复有一子名曰法增。颜色端政眼甚奇妙。时有一鸟名拘那罗。其目明净状似彼儿。因号此子为拘那罗。长为娉妻字真金鬘。王将子至鸡头末寺。上座耶舍知当失眼。而告之曰。眼者无常会当摩灭不可恃怙。宜勤精进求胜解脱。时驹那罗受教还宫。观察斯眼苦空败坏。王大夫人名帝失罗叉。于驹那罗极生爱着。欲火炽盛逼共交通。王子为性素自贞洁。立志坚固而不从命。帝失罗叉甚怀嗔恚。时拘那罗治在得叉尸罗城内。彼大夫人常伺其便。会遇王病甚大困笃。夫人疗治寻即治差。求愿七日代居王位。既蒙听许便欲报怨。密为封书令挑其眼。王子奉教求一恶人令出右眼置掌而观。便念耶舍本所劝诫。而作是言。实哉尊教。诚谛不虚。说眼无常犹如幻化。昔谓斯眼奇特微妙。今日深观何可爱着。我当舍此危朽之法。专求最胜清净慧眼。作是观时得须陀洹。更出一眼重深思察。厌恶情至逮斯陀含。其妻金鬘闻夫挑眼。号哭雨泪惊泣而来。见已闷绝良久乃苏。时拘那罗偈晓之曰

  昔吾为恶业　　今日自还受
  一切世间苦　　恩爱会离别
  汝当谛思惟　　何应大啼哭

城中人民驱其夫妻令出远外。展转周游向华氏城。弹琴求哀乞丐自活。遂至王宫在象厩内。鼓琴清歌自宣苦事。王闻乐音仿佛欲识。遣人往看是拘那罗。即召令入。王见子已闷绝躄地。举声号啕身体战栗。问拘那罗言。谁毁汝眼。急可语我。当治其罪。拘那罗言。父不闻耶。昔日如来犹受业报。如斯报者甚大势力。一切贤圣尊贵贫贱。无有方便能得免脱。我自宿业招斯祸酷。王莫愁恼令心憔悴。阿恕伽王虽闻此语。犹为忧火焚烧其心。复语子言。谁坏汝眼。我当屠割磨灭其身。转相推问知帝失罗叉。王即召来。而语之曰。何地载汝不自沦陷。实自我怨外诈亲近。有何因缘坏吾子目。我今当以刀轮剑树斩截汝身令如尘末。弃汝尸骸臭秽之处。粪汁恶毒灌注汝口。时拘那罗闻王此语。于帝失罗叉起大悲心。而白父言。彼以愚痴造斯过患。由此缘故今被毁辱。王是智者岂应同之。今若复欲加报于彼。必当累劫共为怨害。如是展转何有穷竟。大王当知。譬如因声即便响应。此身如是由之有苦。又此身者众恶根本。所以诸佛常令弃舍。若令此法决定安乐。何故智者恒生厌患。由是观之身为苦本。无量众恶之所积聚。大王且听。如世婴儿未识义理。骂辱父母无谦敬心。而此父母岂于其儿起嗔恨耶。一切众生亦复如是。常为烦恼之所覆蔽。愚痴无智犹如小儿。云何于彼而生嗔恚。王心毒盛不受其语。大积薪油而焚杀之。时众疑问优波鞠多。以何缘故今此王子生尊贵家而被挑目。尊者告曰。善听当说。昔波罗奈有一猎师。向于雪山值大雹雨。有五百鹿共入一窟。时彼猎人欲尽杀之。便作是念。若都杀者则皆臭烂。且挑其眼渐渐食之。即时便挑五百鹿眼。由斯缘故至今受报。又复久远迦罗鸠孙佛灭度已后。时彼国王名曰端严。收佛舍利起七宝塔。后更有王心无敬信。坏塔取宝唯留土木。举国人民皆悉悲泣。有长者子来问其意。众人答曰。迦罗鸠佛宝塔毁坏。由斯因缘是故啼哭。长者子闻寻更修治如前严饰。造彼佛像相好姝妙。因发愿曰。使我来世如彼世尊得胜解脱。由斯业故生尊贵家得净妙果。阿恕伽王眷属如是。皆舍重担咸离生死。王之信心深远难量。见诸沙门若长若幼。皆迎问讯恭敬为礼。时有一臣名曰夜奢。无信敬心邪见炽盛。而作是言。阿恕伽王甚无智慧。自屈贵德礼拜童幼。王闻是已便敕群臣。各令推觅百兽之头。唯使夜奢独求人首。即受王命咸皆推觅。既得之已悉来奉王。王令持往诣市炫卖。未几时间诸头并售。夜奢人头都无买者。经数日中将欲臭烂。白言大王。此头难售尚无欲见。况有买者。王问夜奢。何物最贵。答言大王。人为殊胜。王言。人若胜者何故不售。夜奢答曰。人生虽贵死则卑贱。王言。我头同此不也。夜奢惶怖俯仰而对答言王头亦同此贱。王言。吾头设卑贱者。汝何怪我礼敬童稚。卿苦是吾真善知识。宜当劝我以危脆头易坚固首。如何今者止吾为善。时臣夜奢方自悔责。回改邪心敬信三宝。王后一时问优波鞠多。昔佛在日谁施最多。尊者答言。须达长者施甚弘广。金满百亿用奉如来。王自念曰。彼尚能施尔所珍宝。况我今者岂不及之。便计先来所施之物。凡得九十六亿两金。会遇重病知命将终。便自涕泣生大苦恼。有臣名曰罗提鞠。即是本日随喜童子。以斯福故得为辅臣。智慧渊博善能言辞。见王愁恼合掌白王言。譬如盛日众共瞻仰。王之盛德亦复如是。咸为一切所共恭敬。今王遇病如日将没。国土人民无不悲惧。大王今当听臣所说。三界无常迁流不住。虽少壮老会归磨灭。譬如石山四方俱至。何有智者而能免脱。世间众生亦复如是。受五阴身死山来逼。假使造作百千方便。种种咒术藏隐逃避。未见有得免斯患者。当知世皆无常会必有离。应当深观若斯之理。宜自裁抑何应愁恼。王告臣曰。我不畏死吝爱财宝。正以远离诸贤圣众。施百亿金四亿未满。以是因缘我故悲耳。罗提鞠言。库藏甚多可施令足。阿恕伽王即以七宝施鸡头末寺。立拘那罗子式摩提以为太子。邪见恶臣语太子曰。阿恕伽王命临欲终散诸库藏。汝若绍位无所资用。今应遮断勿从其意。时式摩提信受邪说。以一金盘为王送食。王即回施鸡头末寺。后以瓦器半庵摩勒持与王食。王召群臣而问之曰。此阎浮提谁为其主。诸臣答言。唯王统御。答曰非也。我唯于此半庵摩勒而得自在。便作是言。咄哉富贵甚可恶贱。荣位如幻不久散灭。虽居尊显终归坠落。我为人帝威德无伦。临终贫乏唯有半果。故知世间皆为虚诳。愚人甘乐贤圣所诃。即向群臣而说偈言

  谛哉如来教　　所演诚不虚
  广宣生死过　　无可爱乐者
  我本处尊贵　　威德少伦匹
  小王及人民　　无一不瞻仰
  今日福将尽　　饥困自缠逼
  犹如暴河流　　触山无复势
  我昔济贫乏　　拯救诸苦恼
  如何于今日　　自处斯卑贱
  始知尊贵位　　易灭不坚牢
  解脱寂静乐　　唯是最为快

说是偈已即命一臣。汝持此果向鸡头末寺。如我辞曰。阿恕伽王礼众僧足。我唯于此半庵摩勒而得自在。一切所有皆悉亡失。此果虽鲜是最后施。唯愿众僧愍我贫苦。而为纳受。上座耶舍告众僧曰。汝等当观。阿恕伽王受福快乐总御天下。今为群臣所共制夺。唯于半果得自在分。当知生死甚可厌患。富贵五欲不久败坏。威势自在须臾殄灭。咄哉三有难可久居。即敕典事令磨此果。用置羹中。使一切僧普得其供。阿恕伽王命垂欲绝。问罗提鞠。此阎浮提谁得自在。罗提鞠言。唯有王耳。既闻是语。即起合掌遍观四方。而作是言。唯除库藏。今以四海一切大地悉施佛僧。及自昔来所作功德。不求生死转轮帝释。愿来生处速证道果。函印题封付罗提鞠。于是气绝遂便命终。依转轮王庄严殡葬。如是尊者忧波鞠多。开发王心增长其信。有善方便教化众生。后复一时宿罗城中有一商主名为天护。甚大敬信。欲入大海采求珍宝。若海回还为僧造作般遮于瑟。至海采宝安隐还归。起意便欲设大施会。有比丘尼得阿罗汉。观察众中谁为福田。又复思惟。何者僧首。见诸罗汉及与学人。断烦恼秽堪受供养。观一比丘名阿沙罗。未得解脱最居僧首。时比丘尼即往语言。大德今者应自庄严。时此比丘不达其意。便着净衣剃发澡浴。复于后时。此比丘尼更语沙罗。教令严饰。时阿沙罗极大嗔忿。我随汝语甚自严洁。有何丑恶屡出斯言。比丘尼曰。大德当知。此俗庄严非佛法也。佛法庄饰谓获四果。奇哉大德甚为轻劣。长者天护欲设大会。其受供者多诸贤圣。汝为僧首未免生死。以有漏心最初受供。是故我今欲相觉悟。阿沙罗闻惨然悲泣自惟。老朽何能尽漏。比丘尼言。佛法无时岂少壮老。宜可往觐忧波鞠多。彼必相令得免诸苦。比丘即诣忧波鞠多。正值僧浴同现神变。阿沙罗欢喜即说偈言

  和合共一处　　跏趺若龙盘
  咸皆入寂定　　寂然不倾动
  普放净光明　　犹如百千日
  虽同人形类　　功德甚高远

忧波鞠多见其调顺。即为说法成阿罗汉。尔时复有一忧婆塞。向婆罗门说言。无我。婆罗门言。谁为此说。答言。鞠多常宣无我。但假和合而言我耳。时婆罗门至尊者所。忧波鞠多知其心。念即为宣说一切无我。譬如空山起呼声响。谛观思惟了不可得。但因五阴和合而成。谁有智者计为真实。时婆罗门即便开悟成须陀洹。度令出家得罗汉道。有族姓子诣忧波鞠多出家学道。常好睡眠懈怠懒惰。虽为说法都无所获。尊者教令树下坐禅。即于树下寻复睡卧。鞠多化作深坑千仞。比丘见已极生惶怖。一心专念忧波鞠多。尊者尔时化作小径。令此比丘从中而过。自念其师免吾斯难。忧波鞠多即语之曰。此之恐怖少不足言。三界受生老病死苦。常随行人不曾舍离。地狱苦痛百千万种。如此之畏甚过斯坑。时此比丘不复眠睡。精进思惟得阿罗汉。于东方国有族姓子。信乐佛法出家学道。善能营事无不成办。经历多时复生疲厌。即往尊者忧波鞠所。尊者观察知此比丘。为福未具故不得道。即令为僧游行教化。受教入城处处求索。有一长者见而问之。答言长者。尊者鞠多使我教化。今此城中谁是笃信。长者复言。慎勿余去。一切所须。当相奉给。即为办具。比丘得已于上座前持食长跪。一切众僧皆为咒愿。咒愿已竟成阿罗汉。有一比丘性嗜饮食。由此贪故不能得道。忧波鞠多请令就房。以香乳糜而用与之。语令待冷然后可食。比丘口吹糜即寻冷。语尊者言糜已冷矣。尊者告曰。此糜虽冷汝欲火热。应以观水灭汝心火。复以空器令吐食出。既吐食已还使食之。比丘答言。涎唾以合云何可食。尊者语言。一切饮食与此无异。汝不观察妄生贪着。汝今当观食不净想。即为说法得罗汉道。有一比丘深爱乐身。爱乐身故还欲归家。辞忧波鞠路宿天庙。尊者即化作一夜叉。担负死人至此天寺。复有一鬼从后而来。于是二鬼共诤死尸。纷纭斗讼不能自决。其前鬼言。我有证人。即共问之。谁死尸耶。其人惶怖便自念言。我于今者定死无疑。宁以实语而取屠灭。语前鬼言。此是汝尸。后鬼嗔恚拔其手足。前鬼即取死人补之。其体平复如本不异。于是二鬼共食余肉。食肉已竟即便出去。此人即便自爱心息。还诣尊者出家精勤。于后不久得阿罗汉。于南天竺有族姓子。出家学道。爱着自身洗浴香涂。好美饮食身体肥壮。不能得道。往尊者所求受胜法。忧波鞠多观察此人。以着身故不得漏尽。语言比丘。能受我教当授汝法。化作大树使令上之。四边变为深坑千仞。令放右手乃至都放。此人尔时分舍身命。尽放手足即便到地。不见深坑及与大树。为说法要得罗汉道。有一比丘心甚悭贪。以斯因缘不得道迹。忧波鞠多教令布施。答言。我贫用何等施。忧波鞠多遣二弟子坐其左右。身出光明。比丘欢喜减少食施。后得好食便生喜悦。念言。少施尚得多报。若多施者报不可量。即破悭心。为说深法。应时逮得阿罗汉果。有族姓子出家学道。忧波鞠多为说法要。寻便见谛得须陀洹。作是念言。我断三结更何求进。游纵自在极至七生。尊者告曰。生死之法甚可恶贱。犹如粪秽多少皆臭。即便将至旃陀罗村。见一小儿体生恶疮。虫血杂出甚大苦恼。问言比丘。见此儿不。此小儿者是须陀洹。佛昔在世有一罗汉。身小患疡。搔之有声。维那嗔曰。今汝身有蛆虫疮耶。宜可出向旃陀罗村。罗汉语言。今汝得罪莫出斯言。时此维那即便忏悔。精进修习得须陀洹。后自懈怠不求上进。故生此家受斯苦恼。小复前行。见有一人为火所烧。身体燋烂苦痛难忍。转更前进复见有人。犯王宪法以身贯着大木标上。发声哀[口*睪]极生苦恼。尔时尊者问比丘言。汝岂见此二人不耶。比丘白言。唯然已见。尊者告曰。此前人者是斯陀含。后所见者阿那含也。咸皆懒惰不求上进。故生人中受斯楚毒。是故汝今宜自精勤早求解脱。比丘闻已日夜修学。不久便得阿罗汉道。尊者即为真陀罗子说诸法要成阿那含。命终往生净居天上。摩突罗国有一长者生育一子。年始一岁即便命终。如是次第至六长者。生始一岁而复命终。最后复生一长者家。厥始七岁为贼将去。忧波鞠多观此小儿应现得道。化作四兵欲捕彼贼。贼见惶怖求哀礼拜。为说法要得须陀洹。持此小儿施忧波鞠。于是尊者度此童子。及与群贼皆令出家。为说妙法得罗汉道。语此小儿。今可观察汝之亲族而化度之。即便观见七世父母。忧愁涕哭忆念其子。便到其家语言。长者。我是汝子。莫大愁恼为宣法要得初道果。次第六家皆亦如是。有族姓子信佛出家。坐禅获得世俗四禅。自谓究竟得罗汉果。忧波鞠多有善方便。使彼比丘往他聚落。即于中道化作估客。复现群贼凡五百人。共为党类来劫估客。杀害斫刺遍布在地。时此比丘生大恐怖。即便自知非阿罗汉。复作是念。我非罗汉是阿那含。时彼估客亡破之后。有长者女语是比丘。唯愿大德与我共去。比丘答言。佛不听我共女人行。长者女言。我望大德而随其后。比丘怜愍相望而行。尊者即复化作大河。女言大德。可共我渡。比丘在下。女处上流。此女于后没溺堕河。白言大德。济我此难。尔时比丘挽而出之。生细滑想起爱欲心。即便自知非阿那含。于此女人极生爱着。欲共交通将至屏处。方乃见是忧波鞠多。生大惭愧低头而立。尊者语言。汝昔自谓是阿罗汉。云何欲为如此恶事。将至僧坊教其忏悔。为说法要得罗汉道。有一比丘作不净观。结暂不起谓得圣道。忧波鞠多告言。比丘。汝可彼往乾陀越国。受教游行至彼国土。于此国中有一长者名迦罗和。生育一女端政殊特。时此比丘即往其舍而从乞食。女擎食出露齿而笑。比丘见已生贪欲想。由其本习不净观故。取女齿相观皆白骨。由斯观故得罗汉道。自责本心而说偈言

  外现于贤善　　内实多染着
  见其实相故　　心即得解脱

摩突罗国有长者子。新娶妇已心生念言。我于佛法欲求出家便辞父母。父母答言。我唯一子死犹不放。何况生存。子即白言。若不放我终不食也。于是断食。从初一日至满七日。父母恐死即语之言。当从汝愿。但出家后与我相见。子大欢喜便辞而去。诣忧波鞠求哀出家。尊者即时度令入道。而自念言。昔与父母本有期要。即辞尊者往至其家。见其父母及与本妻。妻语之言。若不还者当弃汝死。比丘心悔便欲舍戒。诣其师所云欲还家。鞠多告曰。且待明日。即受师教停在寺宿。尊者于夜为之现梦使此比丘见到本家。其妻是日寻便命终父母亲族严办葬具送其尸骸置于冢间。须臾臭烂虫蛆并出。骨肉分散狐狼争食。即便惊觉往白其师。师即告曰。汝可往观实如梦不。乘师神力忽至其家。妻时已死如梦所见。思惟观察深生厌恶。即便逮得阿罗汉道。忧留陀山有一老虎生于二子。饥穷困极遂便命终。二子失母唯至窘急。忧波鞠多往至其所。以食与之为说偈言

  诸行无常　　是生灭法　　生灭灭已
  寂灭为乐

日日与食为说此偈。是二虎子寻后命终。生突罗国婆罗门家。忧波鞠多往诣其舍。单己无侣。婆罗门言。何为独行。答言檀越。我出家人寡于仆从。婆罗门言。我妇怀妊。若生男者当相奉给。后生二子颜容端正。忧波鞠多往从索之。婆罗门言。儿皆幼稚。若长大者当必相给。至年八岁复往从索。即以大子而与尊者。小者复言。可使我去。诤竞纷纭各欲出家。忧波鞠言此二子者皆应得道。时婆罗门俱以二子付于尊者。度令出家皆得罗汉。即便使之采薝卜花。答言大师。此树高峻我不能及。尊者语言。汝等是天岂无神足。时二沙弥即升虚空采花奉献。尊者与诸弟子同立。见其神德叹未曾有。鞠多语言。此二沙弥前饿虎子。汝本嫌我与此虎食。今日宜可观其神变。弟子闻已生奇特想。南天竺国有一男子。与他妇女交通淫逸。其母即便苦切呵责。汝今当知。淫欲之法多诸过患。复因斯故无恶不造。未来必生苦剧难处。儿即嗔恚便杀其母。往至他家求彼女人竟不获得。心生厌悔于佛法中出家为道。不久诵习三藏通利。善于言辞多诸眷属。与其徒众往尊者所。忧波鞠多观察彼人躬造逆罪无道果分。即便默然而不与语。三藏比丘知罪深厚。复见不对还归所止。有一比丘坐禅思惟得世俗定。即便自谓得四道证。复于少时一树下坐。忧波鞠多化作比丘而往其所。共相问讯在一面坐。化人问言。从谁出家。答曰。我师名忧波鞠。叹言。大德善哉。汝师无相好佛。复言比丘。汝诵何经。答言。我诵三藏经典。化人复问。汝证何道。答言。我得阿罗汉果。以何证果。答言。俗定。化比丘言。若以俗定以证道者。即是虚妄。比丘闻已深生悔恨。一心精进得阿罗汉。于罽宾国有一比丘。名曰善见。得世俗定具五神通。若无雨时能令降注。起增上慢谓证圣道。忧波鞠多即便化作。十二年旱。人民惶怖求哀尊者。尊者告曰。我不能也。罽宾国有善见比丘。神通最胜极能请雨。众人咸往而求请之。时此比丘即以神力飞空而至。为请甘雨应时降注。人民欢喜大设供养。得供养已便生憍慢。复作是念。阿罗汉者无贡高心。便诣尊者求哀忏悔。为说法要得罗汉道。于南天竺有一比丘。少欲知足好粗弊衣。身体羸劣不能得道。忧波鞠多观察此人。应现得道。由身尪弱。为办衣服香油涂足。应时逮得阿罗汉道。如是化度无量众生。皆悉获得阿罗汉果。其得道者一人一筹。筹长四寸满一石室。室高六丈纵广亦尔。于是名称满阎浮提世皆号为无相好佛。化缘已讫便自思惟。我今以法供养佛竟。利安快乐。同梵行者使诸四辈获大饶益。绍隆正法令不断绝。涅槃时至宜应灭度。告诸大众。却后七日我当涅槃。尔时即集十方罗汉及诸学人。净持戒者不可称数。诸优婆塞无量百千。尊者于是飞身虚空现十八变。使诸四众生大信心。于无余涅槃而取灭度。以室中筹而用耶旬。十万罗汉亦入涅槃。人天悲泣号哭伤感。皆收舍利起塔供养

付法藏因缘传卷第四付法藏因缘传卷第五

        元魏西域三藏吉迦夜共昙曜译

商那和修临涅槃时。以法付嘱忧波鞠多。而作是言。昔婆伽婆以无上法。嘱累尊者摩诃迦叶。欲令众生执大明炬。永离诸苦受涅槃乐。迦叶次付吾师阿难。阿难转复嘱累于我。我欲灭度委付于汝。汝若于后欲涅槃者。摩突罗国有善男子。当出于世。名提多迦。久修愿行辩才无尽。汝当于后度令出家。可以法眼悉嘱累之。忧波鞠言。唯然受教。逮至尊者。忧波鞠多化缘将讫意欲涅槃。观提多迦出世未也。思惟便知犹未出世。尔时尊者忧波鞠多将比丘众往诣其舍。渐渐转少乃至单己。其父长者问言。大圣。岂无眷属何以独行。忧波鞠多答曰。长者。我出家人无有给侍。若有人者当见垂惠。长者。复言。我乐居家不能为道。若后生子必相奉给。忧波鞠言。善哉斯意。当守此心勿令变悔。而此长者数生诸子。年皆童稚辄便命终。最后生子名提多迦。颜貌瑰玮聪明黠慧。善能受学诸论经记。过去修行深种善本。忧波鞠多往从索之。长者欢喜手自付与。将至僧坊度令出家。年满二十为受具戒。初白之时断见谛结得须陀洹。第一羯磨薄淫怒痴获斯陀含。第二羯磨欲界结尽得阿那含。第三羯磨寻时断除三界烦恼。建立梵行成阿罗汉。三明远照六通具足。游步隐显自在无阂。忧波鞠多而告之曰。慧日世尊慈悲普覆。欲济众生生死大苦。以无量劫所集之法。嘱累尊者摩诃迦叶。作大明灯照诸痴闇。普令一切皆得修学。断绝爱网出欲淤泥。迦叶次付阿难比丘。阿难灭后嘱累吾师商那和修。商那和修以付于我。如是相续常转法轮。洒甘露味疗烦恼渴。然我今者所作已办。涅槃时至灭度不远。以此法宝持用付汝。汝可于后受持顶戴。勤加守护无令漏失。演法光明照愚痴闇。又提多迦。如来涅槃贤圣隐没。所有一切深经宝藏。渐当衰损坠没于地。世间昏冥流转生死。所以者何。在昔吾师商那和修既灭度后。七万七千本生诸经满足。一万阿毗昙藏凡有八万清净比尼。如斯等法皆悉随减。一人涅槃众法衰减。况多贤圣俱皆灭度。净妙胜法永无遗余。是故我今殷勤付汝。汝当至心敬顺我意。于诸众生起大悲想。受持流布无令断绝。提多迦言。敬受尊教我当拥护如斯正法。为未来世作不请友。于是次宣无上法味。其所化度甚大弘广。缘讫涅槃人天悲感。即收舍利起七宝塔。烧香散华种种供养。昔提多迦临灭度时。以法付嘱最大弟子。名弥遮迦。多闻博达有大辩才。而告之曰。佛以正法付大迦叶。如是展转乃至于我。我将涅槃用付于汝。汝当于后流布世眼弥遮迦言。善哉受教。于是宣流正法宝藏。令诸众生开涅槃道化缘已竟临当灭度。复以正法次付尊者佛陀难提。令其流布胜甘露味。难提于后广宣分别转大法轮摧伏魔怨。然后付嘱佛陀蜜多。其人德力甚深无量。善巧方便化诸众生。令离恶见趣最胜道。以大智慧而自庄严。演清净味摧灭异学。如是功德不可穷尽。我今随顺说其少分。有大国王总领天下。高才勇猛多闻博达。宗事异学信受邪见。于佛法僧恒怀轻毁。佛陀蜜多作是念言。吾师难提以法付我。我当云何敷演胜眼。令诸众生普得饶益。复作是念。今此国王甚大邪见。我宜先往而调伏之。譬如伐树。若倾其本。枝叶花茎岂得久立。作是念已。于十二年躬持赤幡在王前行。经历多时王都不问。过是已后忽便问之。斯是何人在我前行。寻便召命而问其意。答言大王。我是智人善能谈论。欲于王前求一试验。尔时大王。即便宣令国内所有诸婆罗门长者居士聪明博达善于言辞。悉可集吾正胜殿上。与一沙门共对议论。于是一切邪见外道。辩才深远智慧博达。天文地理靡不综练。含忿毒心竞来云集。时彼大王于正殿上。严办供具罗布茵褥。烧香散花庄丽明净。佛陀蜜多即升法座。共诸外道建无方论。浅智之者一言即屈。其多聪辩再便辞尽。王见诸人理皆穷匮。躬与蜜多自共议论。始起言端亦寻摧屈。佛陀蜜多即作是念。我与王论不应显胜。而语之言。此义深浅王自解了。尔时彼王即知其屈。回改邪心敬信正法。受三自归为佛弟子。于自国土弘宣道化。时此国中有一尼干。邪见炽盛毁谤正法。辩慧聪达善能数算。佛陀蜜多欲化彼故。往为弟子就受斯术。不久习学皆悉通了。彼尼干子。出大恶声骂辱于佛。佛陀蜜多语尼干子。莫出斯言。令汝获罪。此报必当堕大地狱。尼干子言。汝岂能知如此之事。蜜多答曰。若不见信汝可算之。既算已后自当证知。时彼尼干便自推算。寻见其身必堕地狱。即大恐怖深生忧悔。向于蜜多五体投地。白言仁者。我当云何得免斯咎。佛陀蜜多告曰。尼干。如因地倒还扶而起。汝若归佛此罪可灭。尔时尼干起大信心。以五百偈赞叹如来。改悔先罪甚自呵责。佛陀蜜多即告之曰。汝以此心善业缘故。命终必得生于天上尼干复言。汝云何知我得生天。蜜多告曰。若不见信自算求实。时尼干子即便下算。自见己身。罪灭生天。便大欢喜求哀出家。蜜多答言。今日宜可告汝眷属。然后乃当相度出家。尼干弟子凡五百人。即往其所而告之曰。我见胜理情甚爱乐。欲于佛法出家为道。汝等今可随意所欲。更禀明师咨受胜法。时诸弟子咸白师言。本相宗仰如大云盖。师入胜道意乐相随。时彼尼干与五百人。至尊者所俱共出家。于是尊者佛陀蜜多。美声流布遍阎浮提。其所教化无量众生。缘尽舍命弟子悲感。收聚舍利起塔供养。在昔尊者佛陀蜜多。化缘既讫将欲舍寿。告一弟子名胁比丘。汝当于后广敷圣教。化诸众生令得解脱。白言大师。敬承尊教。我当至心守护正法。彼胁比丘由昔业故。在母胎中六十余年。既生之后须发皓白。厌恶五欲不乐居家。往就尊者佛陀蜜多。稽首礼足求在道次。即度出家为说法要。譬如鲜净白[疊*毛]易受染色。便于座上得罗汉道。三明照彻六通无碍。勤修苦行精进勇猛。未曾以胁至地而卧。时人即号为胁比丘。善说法要化诸众生。所作已讫便入涅槃。收集舍利起塔供养。彼胁比丘垂当灭度。告一比丘名富那奢。长老当知。佛法微妙有大功德。是故诸圣顶戴奉持。我受付嘱守护斯法。今欲涅槃用累于汝。汝宜至心拥护受持。时富那奢答曰。唯然。于是演畅微妙胜法。其所化度无量众生。后于一时在闲林下。结跏趺坐寂然思惟。有一大士名曰马鸣。智慧渊鉴超识绝伦。有所难问靡不摧伏。譬如猛风吹拔朽木。起大憍慢草芥群生。计实有我甚自贡高。闻有尊者名富那奢。智慧深邃多闻博达。言诸法空无我无人。怀轻慢心往诣其所。而作是言。一切世间所有言论。我能毁坏如雹摧草。此言若虚而不诚实。要当斩舌以谢其屈。富那奢言。佛法之中凡有二谛。若就世谛假名为我。第一义谛皆悉空寂。如是推求我何可得。尔时马鸣心未调伏。自恃机慧犹谓己胜。富那语曰。汝谛思惟无出虚语。我今与汝定为谁胜。于是马鸣即作是念。世谛假名定为非实。第一义谛性复空寂。如斯二谛皆不可得。既无所有云何可坏。我于今者定不及彼。便欲斩舌以谢其屈。富那语言。我法仁慈不斩汝舌。宜当剃发为吾弟子。尔时尊者度令出家。心犹愧恨欲舍身命时富那奢得罗汉道。入定观察知其心念。尊者有经先在闇室。寻令马鸣往彼取之。白言大师。此室闇冥云何可往。告曰但去。当令汝见。尔时尊者即以神力。遥申右手彻入屋内。五指放光其明照曜。室中所有皆悉显现。尔时马鸣心疑是幻。凡幻之法知之则灭。而此光明转更炽盛。尽其技术欲灭此光。为之既疲了无异相。知师所为即便摧伏。勤修苦行更不退转。如是尊者以善方便度诸众生。所应作已入于涅槃。四众感恋起塔供养。昔富那奢临涅槃时。以法付嘱弟子马鸣。而告之曰。譬如闇室燃大明炬。所有诸物皆悉照了。法之明灯亦复如是。流布世间能灭痴闇。是故如来演斯正法。普令一切皆悉修行。诸贤圣人常加守护。共相委嘱乃至于我。我以胜眼持用付汝。汝当于后至心受持。令未来世普得饶益。马鸣敬诺当受尊教。于是颁宣深奥法藏。建大法幢摧灭邪见。于华氏城游行教化。欲度彼城诸众生故。作妙伎乐名赖吒啝罗。其音清雅哀婉调畅。宣说苦空无我之法。所谓有为如幻如化三界狱缚无一可乐。王位高显势力自在。无常既至谁得存者。如空中云须臾散灭。是身虚伪犹如芭蕉。为怨为贼不可亲近。如毒蛇箧谁当爱乐。是故诸佛常呵此身。如是广说空无我义。令作乐者演畅斯音。时诸伎人不能解了。曲调音节皆悉乖错。尔时马鸣。着白[疊*毛]衣入众伎中。自击钟鼓调和琴瑟。音节哀雅曲调成就。演宣诸法苦空无我。时此城中五百王子。同时开悟厌恶五欲出家为道。时华氏王恐其民人闻此乐音舍离家法国土空旷王业废坏。即便宣令其土人民。自今勿复更作此乐。彼华氏城凡九亿人。月支国王威德炽盛。名曰栴檀罽昵吒王。志气雄猛勇健超世。所可讨伐无不摧靡。即严四兵向此国土。共相攻战然后归伏。即便从索九亿金钱。时彼国王即以马鸣及与佛钵一慈心鸡。各当三亿。持用奉献罽昵吒王。马鸣菩萨智慧殊胜。佛钵功德如来所持。鸡有慈心不饮虫水。悉能消灭一切怨敌。以斯缘故当九亿钱。王大欢喜为纳受之。即回兵众还归本国。彼罽昵吒王有大功德。被弘誓铠志愿坚固。曾以埿团置于塔上。因立誓曰。若吾来世千佛数中得成正觉。令此泥团变为佛像。作是愿已应时寻成。仪相奇特状若图画。心大欢喜踊跃无量。王于后时在路游行。见外道塔七宝庄严。便大欢喜谓如来塔。前礼稽首至心恭敬烧香散花说偈赞曰

  具足一切智　　断除欲恼障
  众仙最胜尊　　名称遍三界
  解脱离诸有　　哀愍群萌类
  所说诚真谛　　能倾邪论幢
  是故我今者　　顶礼应供尊

说是偈已应时宝塔分散崩落。王见惊怖而作是言。我于今者福将欲尽失王位乎。何故我适礼此宝塔而便颓毁。有人语言。王所礼者是外道塔。以其威德微末鲜少。不堪受王福德人礼。是故尔耳即发塔下得尼干尸。众人叹曰。奇哉大王德力深厚。礼此邪塔。令其毁坏。王之功德比于梵天。又罽昵吒曾于一时。命剃须师教剃己须。时剃须师在王前立而作是言。我子端政智慧希有。唯愿大王垂哀矜愍以女妻之。王大嗔恚而语之曰。汝是贱人种姓卑劣。云何我女妻汝子乎。即便驱逐令至余处。而自默然不复敢语。后更召来言还如前。如是至三。王思惟曰。今此地下必有伏藏。故令斯人敢为此语。即便使人当下发掘。寻便大获种种宝藏。王之智慧其事如是。又罽昵吒在于一时访问群臣。诸国土中颇有智人可咨敬不。当于尔时有一比丘名达摩蜜多。智慧深远功德具足。善能通达三昧定相。南天竺国有二比丘。心意柔和深乐善法。素闻尊者坐禅第一。即共相将往诣其所。于其住处有三重窟。尔时二人至下窟中。见一比丘着弊坏衣。形貌丑陋端坐窖前为僧然火。时二比丘问言。长老达摩蜜多为在何处。答言。今在最上窟中。汝等宜可急往见之。尔时二人进至上窟。见向比丘已于中坐。时一比丘语其伴曰。此老比丘云何乃似向所见者。时伴比丘聪慧机悟。即语之曰。今此尊者尚能如是。流布名闻。岂不能至此处而坐。即前为礼稽首问曰。大德威名世间希有。何故自屈为僧燃火。达摩蜜多告比丘曰。子今当听。我念生死受苦长远。若使头手可得燃者。吾当为僧而尽燃之。况余身分及以燃火。何足为难。吾念往昔。五百世中常受狗身。饥穷羸乏唯曾再饱。乃于昔时值有一人。饮酒会醉呕吐委地。我于是时食而得足。又昔曾有夫妻二人。以器煮糜熟已出外。我见无人至其家内。头入器中食糜得足。后欲出头了不能得。于是夫妻从外还入。见食其糜深生嗔忿。即以利刀用剪吾首。于五百世受斯狗身。虽二饱满而失身命。以是思惟生死长久周遍五道受苦无量。故吾今者不惮勤劳。躬为众僧而自燃火。时二比丘闻是语已。深观生死无量过患。应时逮得须陀洹道。如是尊者达摩蜜多。知见高远名称流布。王诸群臣素闻其名。咸共白言。大王当知。罽宾山中有一比丘。名达摩蜜多。才慧超伦福德深厚。王宜往彼问讯供养。时罽昵吒即便严驾。前后围绕往罽宾山。离彼住处五百余里。王自念言。若彼比丘福德渊广。乃能受吾恭敬礼拜。设薄福人终不堪也。达摩蜜多性好纯素。着弊坏衣颜容憔悴。尊者弟子咸作是言。罽腻吒王威名高远。屈驾来此礼觐大师。宜自庄严着新净服。无令为彼之所轻贱。达摩蜜多告弟子曰。如来昔日无有教敕。若见豪贵则便庄严。且出家人粗弊是常。既得其宜何所改易。尔时彼王即便前进。稽首恭敬问讯起居。达摩蜜多知其心念。即便咳唾使王承之。尔时腻吒长跪合掌受唾而弃。问言。我今堪王供不。王即摧伏倍生敬信。尊者告曰。王昔曾于胜道而来。今可还从本路而去。既闻是语受教归国。尔时群臣咸生嫌忿。云何大王本访胜人。既得见之都不咨启。王告臣曰。汝岂能知若斯事耶。我于往昔积修福行。今得为王才慧超世。尊者令我还修大业。已受训诲更何问乎。王于后时至腻吒塔。前路见有五百乞人。同声求哀称施如我。王闻是已大施乞人。金银琉璃象马田宅。回还造作种种施会。拯恤贫乏存慰孤老。正法治世仁育天下。时有一臣名曰天法。便作是念。云何大王见斯乞人。建立如是功德胜业。即问王言。今王何缘见此乞人广为斯福。尔时大王告天法曰。乞人于我有深利益。以其身形及与语言欲见晓悟。我昔为王不修福因。是故今者饥寒穷困。身体憔悴受诸苦恼。王若不能乞丐贫乏。未来之生必当如我饥寒羸劣。彼乞人者其事若此。吾悟斯事是以为福。天法白言。王今不但位胜天下。智慧亦能总御万国。时安息王性甚顽暴。将统四兵伐罽昵吒。罽昵吒王亦即严诫。两阵交战刀剑继起。罽昵吒王寻便获胜。杀安息人凡有九亿。问群臣曰。今我此罪可得灭不。诸臣答言。大王杀戮凡九亿人。罪既深重云何可灭。时罽昵吒寻置大镬。于七日中煮汤令沸。洄涌腾波炽热焰盛。以一金环置斯汤内。顾问群臣。谁巧方便能得此环。时有一臣来应王命。便投冷水随而取之。手无伤烂寻获金环。王告臣曰。我所为罪如彼沸汤。悔必可灭犹冷水处。吾所杀人虽有九亿。其罪重者唯二人半。我当杀时有两贤信。临被形戮称南无佛。而我杀之斯罪深重。其一人者。口言南无未知是佛。为富兰那。我复杀之。故名半人。尔时有一罗汉比丘。见罽昵吒造斯恶业。欲令彼王恐怖悔过。即以神力示其地狱。所谓斫刺剑轮解形。悲叫哀号苦痛难忍。王见是已极大惶怖。心自念曰。我甚愚痴造此罪业。未来必受若斯之苦。若吾先知如是恶报。正使我身支节分解。终不起心加害怨贼。况于善人生一念恶。尔时马鸣即语王言。王能至心听我说法。随顺吾教顶戴受持。令王此罪不入地狱。罽昵吒言。善哉受教。于是马鸣广为彼王说清净法。令其重罪渐得微薄。复有一医名曰遮勒。善解方药聪敏多闻。利智辩才慈和仁爱。罽昵吒王素闻其名每常推觅。会遇遮勒自诣王宫。王闻医至即作是言。我今善能调和身体。右胁而卧节重饮食。若斯之者何用医为。遮勒语言。王能如此宜应出家。夫为王者纵情极欲任放身口。今王尚能敛摄防护。何贪斯位久居世间。王闻是已自知理屈。即召令入共相慰问。医即语言。大王若能信受吾教随顺不逆。当令王身色力充足。饮食消化终无病患。王曰善哉。敬承来教。其后不久。所爱夫人自觉有娠。满足十月生一男儿。先已命终从胎倒出。其母苦痛性命危惙。从后展转生辄如是。尔时遮勒入手胎中。解其儿衣然后乃出。于是母人安隐全济。医言大王。自今勿复幸此妇人。若近之者必当如本。罽昵吒王淫欲火盛。不自裁量更幸斯妇。后续生子如前苦毒。时遮勒医始觉五欲过患根本。便作是念。罽昵吒王我躬教诲。不受吾言致斯众苦。当知爱欲甚不可乐。败德丧身莫不由之。坏好名闻污辱梵行。凡夫迷惑不能舍离。智者了之观如怨贼。我今宜应舍斯恶法。隐居林薮坐闲念定。于是辞王出家学道。高才邈世渊明博达。演宣记论游化世间。复有一臣名摩啅罗。智慧超伦才艺希世。白罽昵吒。大王若能随顺臣教。必当令王威伏四海。一切宗仰八表归德。宜察臣言无令彰露。王曰甚善当如卿言。尔时大臣广集勇将严四种兵。所向皆伏如雹摧草。三海人民咸来臣属。罽昵吒王所乘之马。于路游行足自摧屈。王语之言。我征三海悉已归化。唯有北海未来降伏。若得之者不复相乘。吾事未办如何便尔。尔时群臣闻王此语。咸共议曰。罽昵吒王贪虐无道。数出征伐劳役人民。不知厌足欲王四海。戍备边远亲戚分离。若斯之苦何时宁息。宜可同心共屏除之。然后我等乃当快乐。因王病疟以被镇之。人坐其上须臾气绝。由听马鸣说法缘故。生大海中作千头鱼。剑轮回注斩截其首。续复寻生次第更斩。如是展转乃至无量。须臾之间头满大海。时有罗汉为僧维那。王即白言。今此剑轮闻犍椎音即便停止。于其中间苦痛小息。唯愿大德垂哀矜愍。若鸣犍椎延令长久。罗汉愍念为长打之。过七日已受苦便毕。而此寺上因彼王故。次第相传长打犍椎。至于今日犹故如本。如是马鸣以大行愿演甘露味。为罽昵吒王兴大饶益。其所度脱无量亿人。所应作已便舍命行。集其舍利起塔供养。马鸣菩萨临欲舍命。告一比丘名曰比罗。长老当知。佛法纯净能除烦恼垢。汝宜于后流布供养。比罗答言。善哉受教。从是已后广宣正法。微妙功德而自庄严。巧说言辞智慧渊远。外道邪论无不摧伏。于南天竺兴大饶益。造无我论足一百偈。此论至处莫不摧靡。譬如金刚所拟斯坏。临当灭时便以法藏付一大士。名曰龙树。然后舍命。龙树于后广为众生流布胜眼。以妙功德用自庄严。天聪奇悟事不再问。建立法幢降伏异道。如是功德不可称说。今当随顺显其因缘。托生初在南天竺国出梵志种大豪贵家。始生之时在于树下。由龙成道因号龙树。少小聪哲才学超世。本童子时处在襁抱闻诸梵志诵四韦陀。其典渊博有四万偈。偈各满足三十二字。皆即照了达其句味。弱冠驰名擅步诸国。天文地理星纬图谶。及余道术无不综练。有友三人天姿奇秀。相与议曰。天下理义开悟神明。开发幽旨增长智慧。若斯之事吾等悉达。更以何方而自娱乐。复作是言。世间唯有追求好色。纵情极欲最是一生上妙快乐。然梵志道势非自在。不为奇策斯乐难办。宜可共求隐身之药。事若得果此愿必就。咸曰善哉。斯言为快。即至术家求隐身法。术师念曰。此四梵志才智高远。生大憍慢草芥群生。今以术故屈辱就我。然此人辈研穷博达。所不知者唯此贱法。若授其方则永见弃。且与彼药使不知之。药尽必来师咨可久。即便各授青药一丸。而告之曰。汝持此药以水磨之用涂眼睑。形当自隐。寻受师教各磨此药。龙树闻香即便识之。分数多少锱铢无失。还向其师具陈斯事。此药满足有七十种。名字两数皆如其方。师闻惊愕问其所由。龙树答言。大师当知。一切诸药自有气分。因此知之何足为快。师闻其言叹未曾有。即作是念。若此人者闻之犹难。况我亲遇而惜斯术。即以其法具授四人。四人依方和合此药自翳其身。游行自在即共相将入王后宫。宫中美人皆被侵掠。百余日后怀妊者众。寻往白王庶免罪咎。王闻是已心甚不悦。此何不祥为快乃尔。召诸智臣共谋斯事。时有一臣即白王言。凡此之事应有二种。一是鬼魅。二是方术。可以细土置诸门中。令人守卫断往来者。若是方术。其迹自现。设是鬼魅。入必无迹。人可兵除。鬼当咒灭。王用其计备法为之。见四人迹从门而入。时防卫者骤以闻王。王将勇士凡数百人。挥刀空中斩三人首。近王七尺刀所不至。龙树敛身依王而立。于是始悟欲为苦本。败德危身污辱梵行。即自誓曰。我若得脱免斯厄难。当诣沙门受出家法。既出入山至一佛塔。舍离欲爱出家为道。于九十日诵阎浮提所有经论皆悉通达。更求异典都无得处。遂向雪山见一比丘。以摩诃衍而授与之。读诵爱乐恭敬供养。虽达实义未获道证。辩才无尽善能言论。外道异学沙门义士。咸皆摧伏请为师范。即便自谓一切智人。心生憍慢甚大贡高。便欲往从瞿昙门入。尔时门神告龙树曰。今汝智慧犹如蚊虻。比于如来非言能辩。无异萤火齐辉日月。以须弥山等葶苈子。我观仁者非一切智。云何欲从此门而入。闻是语已赧然有愧。时有弟子白龙树言。师恒自谓一切智人今来屈辱为佛弟子。弟子之法咨承于师。咨承不足非一切智。于时龙树辞穷情屈。心自念言。世界法中津涂无量。佛经虽妙句义未尽。我今宜可更敷演之开悟后学饶益众生。作是念已便欲为之立师教诫更造衣服。令附佛法而少不同欲除众情示不受学。选择良日便欲成建独处静室水精房中。大龙菩萨愍其若此。即以神力接入大海。至其宫殿开七宝函。以诸方等深奥经典。无量妙法授与龙树。九十日中通解甚多。其心深入体得实利。龙知心念而问之言。汝今看经为遍未耶龙树答言。汝经无量不可得尽。我所读者足满十倍过阎浮提。龙王语言。忉利天上释提桓因所有经典。倍过此宫百千万倍。诸处此比不可称数。尔时龙树既得诸经。豁然通达善解一相。深入无生二忍具足。龙知悟道还送出宫。时南天竺王甚邪见。承事外道毁谤正法。龙树菩萨为化彼故。躬持赤幡在王前行。经历七年。王始怪问。汝是何人在吾前行。答曰。我是一切智人。王闻是已甚大惊愕而问之言。一切智人甚为希有。汝自言是何以取验。龙树答曰王欲知者宜当见问。既说之后乃可证知。王闻是语便作是念。我为智主大论议师。问之能屈未足为奇。脱不如彼所损甚多。默然无言亦复非理。如是思惟良久不决。事既穷迫俯仰问之。诸天今者为何所作。答言大王。天今正与阿修罗战。王既闻已譬如人噎。既不得吐又不得出。设非其言无以为证。欲纳彼说事又难明。龙树复言。此非虚论。王且待之须臾当验。语讫空中刀剑飞下。长戟短兵相继而落。王复语言。干戈矛槊虽为战器。何必是天阿修罗也。龙树答曰。虽若虚言当验以实。作是语已修罗耳鼻从空而下。王始惊悟稽首为礼。恭敬尊重受其道化。尔时殿。上万婆罗门。见其神德叹未曾有。剃除须发而就出家。时诸外道闻是事已悉来云集含怒怀嫉求竞言辩。于是龙树以大智慧方便言辞。与诸外道广共论义。其愚短者一言便屈。小有聪慧极至二日。辞理俱尽。皆悉摧伏剃除须发就其出家。如是所度无量邪道。王家常送十车衣钵。终竟一月皆悉都尽。如是展转乃至无数。广开分别摩诃衍义。造优波提舍十有万偈。庄严佛道。大慈方便如是等论。各五千偈。令摩诃衍光宣于世。造无畏论满十万偈。中论出于无畏部中。凡五百偈。其所敷演义味深邃。摧伏一切外道胜幢。时天竺国有婆罗门。邪见炽盛善知咒术。欲以己能竞名龙树。白彼王言。唯愿大王。垂哀听我与此沙门诤捔道力。若彼胜我我当属之。我若胜彼当见属我。王言大德。汝甚愚痴。此菩萨者。明同日月智齐众圣。汝今庸劣岂可为比。欲以藕丝悬须弥山。牛迹之水等量大海。我今观仁亦复如是。幸自思惟无亏高德。婆罗门言。王为智人一切瞻仰。犹如日月莫不观察。吾言虚实宜以理验。大王云何逆见陵蔑。尔时彼王见其至意。严驾往请龙树菩萨。清旦俱集正德殿上。时婆罗门即以咒力。化作大池广长清净。池中出生千叶莲华。自坐其上语龙树曰。汝处于地类同畜生。我居花上智慧清净。宁敢与吾抗言议论。尔时龙树复以咒力化为白象。象有六牙金银校络。徐行诣池趣其花座。以鼻绞拔高举掷地。时婆罗门伤背委困。即便摧伏归命龙树。我甚顽嚚犯逆大师。唯愿愍哀听吾悔过。龙树慈矜度令出家。是时有一小乘法师。见其高明常怀忿嫉。龙树菩萨所作已办将去此土。问法师言。汝今乐我久住世不。答曰仁者。实不愿也。即入闲室经日不现。弟子咸快破户看之。遂见其师蝉蜕而去。天竺诸国并为立庙。种种供养敬事如佛

付法藏因缘传卷第五付法藏因缘传卷第六

        元魏西域三藏吉迦夜共昙曜译

龙树菩萨临去此世。告大弟子迦那提婆。善男子听。佛以大悲愍伤众生。演甘露味利益来世。次第相付乃至于我。我欲去世嘱累于汝。汝当流布至心受持。提婆敬诺当承尊教。于是宣说真法宝藏。以智慧力摧伏异学。博识渊览才辩超绝。擅名天下独步诸国。其初托生南天竺土婆罗门种。尊贵豪胜。由毁神眼遂无一目。因是号曰迦那提婆。智慧深远机明内发。顾目观察无愧于心。唯以其言人未信受。道化不行夙夜忧念。于彼国中有一天神。锻金为形立高六丈。咸皆号曰大自在天。有求愿者令现获报。提婆诣庙求入拜觐。主庙者言天像至神。人有见者不敢正视。又令退后失魂百日。汝今但当诣门乞愿。更复何求而欲见耶。提婆答言。神审若斯吾乃愿见。设不如是非我所欲。时人闻之咸奇其意。追入庙者数千万人。提婆既至稽首为礼。天动其眼怒目视之。提婆语曰。天实神矣。然今相观甚大卑劣。夫为神者。当以精灵偃伏群类。而假黄金颇梨为饰。荧惑民物何期小也。即登高梯凿出其目。时诸观者咸有疑意。大自在天威德高远。云何为此小婆罗门之所毁辱。将无彼神名过其实。尔时提婆晓众人曰。神明远大近事试我。我深达彼心所念故。登金山聚出颇梨珠。咸令一切皆悉了知。精灵纯粹不假形质。吾既非慢。神岂辱也。作是语已从庙而出。即于其夜求诸供备。明日清旦敬祀天神。迦那提婆名德素着智与神会。其所发言无不响应。一夜之中供具斯备。大自在天作一肉形。高数四丈。左眼枯涸徐步安详而来就坐。遍观肴膳叹未曾有。嘉其德力能有所致。而告之曰。善哉大士。深得吾心以智见供。汝今真是敬信我者。世人愚痴唯得吾形。以食奉献畏而诬我。今汝供馔。美味具足我之左眼宜当垂给。若能见与真上施也。提婆答言善哉受教。即以左手出眼与之。天神力故出而随生。索之不已。出眼数万。天神赞曰。善哉摩纳。真上施也。欲求何愿必满汝意。是时提婆白天神曰。我索明识不假于外。唯恨吾教人莫信受。正愿我言后必流布。神曰甚善。即便起退。于是提婆诣龙树所。剃除须发受出家法。周游扬化广济群生。南天竺王总御诸国。怀贡高心信用邪道。沙门释子一不得见。国人远近咸受其化。提婆念曰。树不伐本枝条难倾。人主不化道岂流布。其国政法王家出钱雇人宿卫。尔时提婆应募为将荷戟前驰。整勒部曲威德恩仁物乐其政。王嘉其意问曰。何人侍者。答言。此人应募。既不食禀。又不取贾。在事恭谨性好闲习。未达其心何求何欲。王即召之具问其意。答言大王。我是智人善于言论。欲于王前而求试验。即便许之为建论座。尔时提婆即立三义。一切圣中佛最殊胜。若于诸法佛法无比。救世福田众僧第一。八方论士能坏斯语。我当斩首以谢其屈。所以者何立理不明是为愚痴。若斯之头非吾所惜。八方论士咸来云集。亦各言曰。我若有屈斩首相谢。愚痴之头非吾甘乐。提婆语言。我所修法仁活万物。要不如者当剃汝发以为弟子。不斩头也。立此要已便共论义。诸外道中情智浅者。适至一言寻便屈滞。智慧胜者远至二日。辞理俱匮。悉剃其发度令出家。尔时有一外道弟子。凶顽无智耻其师屈。形虽随众心结怨忿。含毒炽盛啮刀自誓。彼口胜我我刀伏汝。作是语已持挟利刀。常于日夜伺求其便。尔时提婆出在闲林。造百论经以破邪见。弟子分散树下思惟。提婆菩萨起定经行。外道弟子往至其所。执刀穷之。汝昔曾以智伏吾师。我于今者刀破汝腹。即便决之。五藏出外。命犹未绝。愍其狂愚而告之曰。我有衣钵在吾坐所。汝可取之急上山去。我诸弟子未得道者。若脱遇汝必当相执。或送于王困汝不少。夫身名者众患根本。汝今迷惑爱惜情重。是故宜当好自防护。时诸弟子有先来者。睹见其师发声悲哭。合诸门徒竞各云集。惊怖号啕宛转于地。其中或有狂突奔走。共相分卫追截要路。尔时提婆语众人曰。诸法本空无我我所。无有能害亦无受者。谁亲谁怨孰为恼害。汝等今者愚痴所覆。横生妄见种不善业。彼人所害害吾往报。非杀我也。于是放身蝉蜕而去。迦那提婆未舍身时。告于尊者罗睺罗曰。佛婆伽婆为度众生。演畅妙法利益来世。次第委嘱乃至于我。我若灭后当付于汝。汝宜护持深经宝藏。令诸众生普皆蒙益。罗睺罗言。善哉受教。于后敷演深经妙法。以智慧力摧灭邪道。三闻说法尽能受持。龙树提婆及斯大士名德并着美声俱闻。当是时也有婆罗门。聪慧奇悟善于言论。造鬼名书甚难解了。章句广博十有万偈。为三大士。而赞诵之。龙树一闻寻便开悟。善能忆持如旧诵习。提婆未解重为宣说。既经再闻复即明了。提婆菩萨为罗睺罗。更广分别演其章句。罗睺罗闻豁然意解。时婆罗门便大惊怪。此诸沙门才慧乃尔。读吾此书不久通利。善能分别似若旧习。即便信伏改其邪心。彼罗睺罗聪慧如是。有善方便教化众生。然后以法付嘱尊者僧伽难提。令其流布饶益众生。僧伽难提有大功德。智慧深远修菩萨行。以坚誓愿而自庄严。超过声闻缘觉境界。曾于一时有阿罗汉。弃舍重担具诸功德。僧伽难提欲试彼故。即宣一偈而问之言

  转轮种中生　　非佛非罗汉
  不受后世有　　亦非辟支佛

大德应当好谛观察。如上所言是何等物。尔时罗汉即入三昧。深谛思惟不能解了。便以神力分身飞往兜率陀天至弥勒所。具宣上事请决所疑。尔时弥勒告彼罗汉。世以埿团置于轮上。埏埴成瓦。如是瓦者。岂同诸圣至后世乎。时彼罗汉即便开解。还阎浮提宣说斯事。僧伽难提语言。大德。此必当是弥勒菩萨为汝宣说然后解耳。如是智慧神力变化。济诸群生不可限量。所应作已将欲舍身。至一树下指攀树枝。寻便舍寿犹依此树。诸罗汉等欲移其尸。置平坦处积薪耶旬。如须弥山不可倾动。尽其神力亦无异相。即便复以诸大白象并力俯之。不能移动如芥子处。寻积香木就下阇毗。其火炽盛焚烧身尽。树更蓊郁都无凋毁。时众咸见叹未曾有。收取舍利起塔供养。僧伽难提舍身已后。有罗汉名僧伽耶舍。次受付嘱流布法眼。广化众生拯诸苦恼。有大智慧言辞清辩昔虽山家未证道迹。游大海边见一宫殿。七宝庄严光明殊胜。僧伽耶舍见时已到。即往彼宫说偈乞食

  饥为第一病　　行为第一苦
  如是知法者　　可得涅槃道

是时舍主即出奉迎。敷置茵褥请入就坐。僧伽耶舍见其家内有二饿鬼。裸形黑瘦饥虚羸乏。锁其身首各着一床。复有一钵满中香饭。以瓶盛水安置其侧。尔时舍主即取此食奉施比丘。语言大德。慎勿以食与此饿鬼。尔时比丘见其饥困。即以少饭而施与之。鬼得食已即吐脓血。遍流在地污其宫殿。尔时比丘怪而问之。此鬼何缘受斯罪报。舍主答曰。斯鬼前世一是吾息一是儿妇。我昔布施作诸功德。而彼夫妻恒怀恚惜。我数教诲都不纳受。因立誓曰。如此罪业必获恶报。若受罪时我当看汝。由是因缘得斯苦恼。小复前行至一住处。堂阁严饰种种奇妙。满中众僧经行禅思。日时已到鸣椎集食。食将欲讫。尔时肴膳变成脓血。便以钵器共相打掷头首破坏。血流污身而作是言。何为惜食今受此苦。僧伽耶舍前问其意。答言长老。我等先世迦叶佛时同止一处。客比丘来。咸共嗔恚藏惜饮食而不共分。以此缘故今受斯苦。如是尊者僧伽耶舍。周游大海遍行观察。见于地狱凡有五百。即生厌恶深患三有呵责五欲。甚生怖畏便作是念。世间造业终不败亡。如影随形谁能舍离。我今应当方便求免。观察情至得罗汉道。六通无碍三明清彻。于一山林有五百仙。勤修苦行欲望梵福。僧伽耶舍往至其所。为宣三偈赞佛法僧。五百仙人俱得道迹。如是尊者广为佛事。教化已讫便入涅槃。收集舍利起塔供养。僧伽耶舍未灭度时。以法付嘱鸠摩罗驮。而告之曰。佛以正法付大迦叶。如是展转乃至于我。我欲涅槃持用相付。汝宣至心勤加守护。鸠摩罗驮答言受教。于是次宣深法宝藏。彼之功德甚深渊远。发大弘誓行菩萨道。智慧辩才犹如大海。少有名称国人宗仰。鸠摩罗驮秦言童子。少有美名。以何缘故号美名耶。有一长者缘事余行。以二瓮金寄其亲友。一瓮金大。二者金小语亲友言。吾欲他行持此相寄。我子意若有欲得者必当与之。后长者子往从索金。亲友尔时还其小者。彼即嗔恚不肯取金。遂共相将诣断事所。具陈上意以求理决。众断事官莫能分了。鸠摩罗驮时为童子。于路游戏闻其讼音。即作是言。儿得金矣何劳苦诤。其父本言随子所欲。今乐大者理自属之。尔时断事便用其语。于是名闻驰布四远。因即号为美名童子。出家学道才慧超世。至一国土人多顽嚣。虽闻法教都不信受。鸠摩罗驮即语之言。汝今可集铁马万骑。遣人乘之在吾前过。便如其言即为严办。鸠摩罗驮暂一见已。尽皆分别人名马色衣服相貌。具足宣说无一错谬。彼国人民方皆信伏。造诸经论游化世间。所为已讫即便舍寿。鸠摩罗驮临舍命时。告一比丘名阇夜多。长老当知。如人渡海必由船筏。众生如是。欲离三界修行善法然后得出。故我今者欲付汝法。宜好习学利益人天。阇夜多言。善哉受教。遂演深法度化世间。彼阇夜多有大功德。精进勇猛勤修苦行。善持禁戒无有漏失。世尊所记最后律师。曾于众中有一比丘。其嫂至寺持食饷之。淫火炽盛便共交通。犯重禁已寻自悔责极生惭耻。我大愚痴造斯恶业。吾今定非沙门释子。衣钵尽置三奇杖上。处处游行高声唱言。我是罪人不应复着佛法染衣。为衅既重必入地狱。当于何处而得救护。时阇夜多语比丘言。汝今若能随顺我语。当令汝罪寻自消灭。比丘欢喜白言受教。时阇夜多。即以神力。化作火坑其焰猛盛。令此比丘自投其中。尔时比丘为灭罪故。举身投入大火坑内。于时猛焰转成清流。才齐其膝都不伤害。时阇夜多告比丘曰。汝以善心至诚悔过。所有诸罪今悉摧灭。即为说法得罗汉道。由是缘故世皆号为清净持律。复于一时将诸弟子。围绕往诣德叉尸罗城。至其城已时阇夜多惨然嚬蹙。弟子疑怪问其师意。答言且止。后当宣说。小复前行路见一乌。尔时尊者欣然微笑。诸弟子众重白师言。唯愿哀愍说其因缘。时阇夜多告众人曰。我初至城。于其门下见饿鬼子。饥急羸困前白我言。母生吾已入城求食。自与别来满五百年。饥虚穷乏命不云远。尊若入城见我母者。为吾具宣辛苦之事。我始入城便见彼母。即为具说其子饥乏。尔时鬼母前白我言。吾入城来经五百年。未曾能得一人[口*弟]唾。何以故。我既新产气力羸惙。设得少唾为诸鬼神之所欺夺。始于今日值一人唾。边无余鬼会遇得之。欲出城外共子分食。门下多有大力鬼神。畏其侵夺复不敢出。唯愿尊者垂哀矜愍。持我出城与子相见。我于尔时将此鬼母出于城外。今共子食。即问彼言。汝生已来为几时耶。鬼答我曰。吾见此城七返成坏。国土丰乐人民炽盛。又见毁败殄灭无遗。我闻彼言。深叹生死受苦长远无有边际。以是缘故惨然嚬蹙。彼乌因缘。善听当说。乃往过去九十一劫。毗婆尸佛在世教化。我于尔时为长者子。志厌五欲常念出家。我若尔时作沙门者。必断众结得罗汉道。吾之父母不见从志。强为娉妻欲遮断我。我不违命便即娶妻。娶妻已后复欲出家。父母语言。为汝娉妻正求继嗣。若生一子乃当相放。我寻受教与共交会生一男儿。年始六岁。尔时父母即教此儿。汝父若出欲作沙门。当抱其足而语之曰。父若舍我谁见养活。先当见杀然后可去。尔时此儿如父母教。啼泣抱我甚生悲恋。我于尔时以爱染心即语子言。吾当为汝不复出家。由彼儿故不得道证。九十一劫流转生死。于五道中未曾得见。今以道眼观察彼乌。乃我前世所生之子。愍其婴愚久处生死。以斯因缘是故微笑。如是尊者善说法要。以辩才力游化世间。所为已讫入般涅槃。尊者阇夜多临当灭度。告一比丘名婆修槃陀。汝今善听。昔天人师于无量劫勤修苦行。为上妙法。今已满足利安众生。我受嘱累至心护持。今欲委汝当深忆念。婆修槃陀白言受教。从是以后宣通经藏。以多闻力智慧辩才。如是功德而自庄严。善解一切修多罗义。分别宣说广化众生。所应作已便舍命行。次付比丘名摩奴罗。令其流布无上胜法。彼摩奴罗智慧超胜少欲知足勤修苦行言辞要妙悦可众心。善能通达三藏之义。于南天竺兴大饶益。时有尊者号曰夜奢。辩慧聪敏甚深渊博。与摩奴罗功德同等。亦能解了三藏之义。流布名闻咸为宗仰。曾于一时彼摩奴罗至北天竺。尊者夜奢而语之言。恒河以南二天竺国。人多邪见听辩利智。长老善解音声之论。可于彼土游行教化。我当于此利安众生。时摩奴罗即如其语至二天竺。广宣毗罗无我之论。摧伏一切异道邪见。所为既办舍身命终。于是已后次有尊者名鹤勒那。夜奢出兴于世。受付嘱法广宣流布。福德深远才明渊博。化世迷惑令就正路。所作已讫然后舍身。复有比丘名曰师子。于罽宾国大作佛事。时彼国王名弥罗掘。邪见炽盛心无敬信。于罽宾国毁坏塔寺杀害众僧。即以利剑用斩师子。顶中无血唯乳流出。相付法人于是便绝。如此之法为大明灯。能照世间愚痴黑闇。是故如上诸贤圣人。皆共顶戴受持守护。更相付嘱常转法轮。为诸众生起大饶益。断塞恶道开人天路。逮至最后斯法衰殄。贤圣隐没无能建立。世间闇冥永失大明。造作恶业行十不善。命终多堕三恶八难。是故智者宜当观察。无上胜法有大功德。微妙渊远不可思议。譬如贾人欲过大海。必乘船舫然后得度。一切众生亦复如是。欲出三界生死大海。必假法船方得度脱。法为清凉除烦恼热。法是妙药能愈结病。即是众生真善知识。为大利益济诸苦恼。何以故。一切众生性无定相。随所染习起善恶业。若有习近外道邪见受其教诫。永即流转无有边际。是则不名善知识也。若有人能起信敬心。亲近贤圣听受妙法。由听斯法功德因缘。出欲淤泥受最胜乐。是故此人名善知识。宜应勤心习近供养。必能令人离三恶苦。如昔往日华氏国王有一白象。气力勇壮能灭怨敌。若有罪人令象蹈杀。后时象厩为火所烧。移在异处近一精舍。闻有比丘诵法句曰。为善生天为恶入渊。心便柔和起慈悲意。后付罪人都不杀害。但以鼻嗅舐之而去。王见斯已心大惶怖。召诸智臣共谋此事。时有一臣即白王言。此象系处近在精舍。必闻妙法是故尔耳。今可移系令近屠肆。彼睹杀害恶心当盛。王用其计系象屠所。象见杀戮剥皮斩截。恶心猛炽残害增甚。以是当知。众生之类其性不定。所以者何。畜生犹尚闻法生慈。见有屠杀便为残害。况复于人。而不染习起善恶业。是故智者宜应觉知。邪见恶法多所损害。弃而离之勤作方便。习近圣法受持流布起大师想。由是微妙功德因缘。永当超越三恶道苦。度生死海受涅槃乐。又此法者为得道利全分因缘。是故复名真善知识。如昔阿难白佛言。世尊。善知识者。于得道利作半因缘。佛言不也。善知识者。即是得道全分因缘。阿难当知。此阎浮提除大迦叶舍利弗等。其余众生若不遇我。恒当流转无解脱期。是故我言。善知识者能大利益。以此缘故当知。佛法最尊最妙为无有上。无量功德之所成就。是故世尊初成正觉。于树王下端坐思惟。一切世间若使无有父母师长。单独孤露永无恃怙。我今应当依谁而立。复作是念过去未来现在诸佛。悉以胜法用为师范。我亦应当如三世佛深妙胜法用以为师。由是缘故佛常恭敬如斯妙法。至心礼拜勤加守护。当知此法甚为希有。是故智者宜应受持。又于往昔有婆罗门。持人髑髅其数其多。诣华氏城遍行炫卖。经历多时都无买者。便极嗔恚高声唱言。此城中人若不就我买髑髅者。吾当相为作恶名闻言。汝诸人愚痴闇钝。尔时城中诸优婆塞闻是语已。畏其毁谤。便持钱物至彼买之。即以铜筋贯穿其耳。若彻之者便与多价。其半彻者与价渐少。都不通者全不与直。时婆罗门问优婆塞。我此髑髅皆悉无异。何故价直而有差别。优婆塞言。如前髑髅有通彻者。斯人生时听受妙法。智慧高胜贵其若此。相与多价。其半彻者虽听妙法未善分别。以是因缘与汝少直。全不通者此人往昔都不听法。吾以是故不相与价。时优婆塞持此髑髅。往至城外起塔供养。命终皆得生于天中。以是因缘当知。妙法有大功德能建立人。何以故。此优婆塞以听法人髑髅起塔尚生天上。况能至心听受斯法供养恭敬持经人者。此之福报甚难穷尽。未来必当成无上道。是故诸有欲得无上安隐快乐。为化众生作大饶益。皆应受持如是胜法

付法藏因缘传卷第六


高僧传

    No. 2059

高僧传卷第一

        梁会稽嘉祥寺沙门释慧皎撰

    译经上 摄摩腾一 竺法兰二 安清三 支楼迦谶四 昙柯迦罗五 康僧会六 维只难七 竺昙摩罗刹八 帛远九 帛尸梨密十 僧伽跋澄十一 昙摩难提十二 僧伽提婆十三 竺佛念十四 昙摩耶舍十五

摄摩腾。本中天竺人。善风仪。解大小乘经。常游化为任。昔经往天竺附庸小国讲金光明经。会敌国侵境。腾惟曰。经云。能说此经法。为地神所护。使所居安乐。今锋镝方始。曾是为益乎。乃誓以忘身。躬往和劝。遂二国交欢。由是显达。汉永平中。明皇帝夜梦金人飞空而至。乃大集群臣。以占所梦。通人傅毅奉答。臣闻西域有神。其名曰佛。陛下所梦将必是乎。帝以为然。即遣郎中蔡愔博士弟子秦景等。使往天竺寻访佛法。愔等于彼遇见摩腾。乃要还汉地。腾誓志弘通不惮疲苦冒涉流沙至乎雒邑。明帝甚加赏接。于城西门外立精舍以处之。汉地有沙门之始也。但大法初传未有归信。故蕴其深解无所宣述。后少时卒于雒阳。有记云。腾译四十二章经一卷。初缄在兰台石室第十四间中。腾所住处。今雒阳城西雍门外白马寺是也。相传云。外国国王尝毁破诸寺。唯招提寺未及毁坏。夜有一白马。绕塔悲鸣。即以启王。王即停坏诸寺。因改招提以为白马。故诸寺立名。多取则焉

竺法兰亦中天竺人。自言诵经论数万章。为天竺学者之师。时蔡愔既至彼国。兰与摩腾共契游化。遂相随而来。会彼学徒留碍。兰乃间行而至。既达雒阳与腾同止。少时便善汉言。愔于西域获经即为翻译。十地断结佛本生法海藏佛本行四十二章等五部。移都寇乱四部失本不传。江左唯四十二章经。今见在。可二千余言。汉地见存诸经。唯此为始也。愔又于西域得画释迦倚像。是优田王栴檀像师第四作也。既至雒阳。明帝即令画工图写。置清凉台中及显节陵上。旧像今不复存焉。又昔汉武穿昆明池。底得黑灰。以问东方朔。朔云不委。可问西域人。后法兰既至。众人追以问之。兰云。世界终尽劫火洞烧。此灰是也。朔言有征。信者甚众。兰后卒于雒阳。春秋六十余矣

安清字世高。安息国王正后之太子也。幼以孝行见称。加又志业聪敏。克意好学。外国典籍。及七曜五行医方异术。乃至鸟兽之声。无不综达。尝行见群燕。忽谓伴曰。燕云应有送食者。顷之果有致焉。众咸奇之。故俊异之声。早被西域。高虽在居家。而奉戒精峻。王薨便嗣大位。乃深惟苦空。厌离形器。行服既毕。遂让国与叔出家修道。博晓经藏。尤精阿毗昙学。讽持禅经。略尽其妙。既而游方弘化。遍历诸国。以汉桓之初。始到中夏。才悟机敏一闻能达。至止未久。即通习华言。于是宣译众经改胡为汉。出安般守意阴持入大小十二门及百六十品。初外国三藏。众护撰述经要为二十七章。高乃剖析护所集七章译为汉文。即道地经是也。其先后所出经论。凡三十九部。义理明析。文字允正。辩而不华。质而不野。凡在读者皆亹亹而不倦焉。高穷理尽性。自识缘业。多有神迹世莫能量。初高自称。先身已经出家。有一同学。多嗔。分卫值施主不称。每辄怼恨。高屡加诃谏终不悛改。如此二十余年。乃与同学辞诀云。我当往广州毕宿世之对。卿明经精勤不在吾后。而性多嗔怒。命过当受恶形。我若得道必当相度。既而遂适广州值寇贼大乱。行路逢一少年。唾手拔刃曰。真得汝矣。高笑曰。我宿命负卿故远来相偿。卿之忿怒故是前世时意也。遂申颈受刃。容无惧色。贼遂杀之。观者填陌。莫不骇其奇异。既而神识。还为安息王太子。即今时世高身是也。高游化中国宣经事毕。值灵帝之末关雒扰乱。乃振锡江南。云我当过庐山度昔同学。行达[邱-丘+共]亭湖庙。此庙旧有灵威。商旅祈祷乃分风上下各无留滞。尝有乞神竹者。未许辄取。舫即覆没。竹还本处。自是舟人敬惮莫不慑影。高同旅三十余船奉牲请福。神乃降祝曰。船有沙门可便呼上。客咸惊愕。请高入庙。神告高曰。吾昔外国与子俱出家学道。好行布施。而性多嗔怒。今为[邱-丘+共]亭庙神周回千里并吾所治。以布施故珍玩甚丰。以嗔恚故堕此神报。今见同学悲欣可言。寿尽旦夕。而丑形长大。若于此舍命秽污江湖。当度山西泽中。此身灭后恐堕地狱。吾有绢千疋并杂宝物。可为立法营塔使生善处也。高曰。故来相度何不出形。神曰。形甚丑异众人必惧。高曰。但出众人不怪也。神从床后出头。乃是大蟒。不知尾之长短。至高膝边。高向之梵语数番赞呗数契。蟒悲泪如雨须臾还隐。高即取绢物辞别而去。舟侣扬帆。蟒复出身登山而望。众人举手然后乃灭。倏忽之顷便达豫章。即以庙物造东寺。高去后神即命过。暮有一少年。上船长跪高前受其咒愿。忽然不见。高谓船人曰。向之少年。即[邱-丘+共]亭庙神。得离恶形矣。于是庙神歇末无复灵验。后人于山西泽中见一死蟒。头尾数里。今浔阳郡蛇村是也。高后复到广州。寻其前世害己少年。时少年尚在。高经至其家。说昔日偿对之事。并叙宿缘。欢喜相向云。吾犹有余报。今当往会稽毕对。广州客悟高非凡。豁然意解追悔前愆。厚相资供。随高东游遂达会稽。至便入市。正值市中有乱。相打者误着高头应时陨命。广州客频验二报。遂精勤佛法具说事缘。远近闻知莫不悲恸。明三世之有征也。高既王种西域宾旅。皆呼为安侯。至今犹为号焉。天竺国自称书为天书。语为天语。音训诡蹇与汉殊异。先后传译多致谬滥。唯高所出为群译之首。安公以为。若及面禀不异见圣。列代明德咸赞而思焉。余访寻众录。纪载高公互有出没。将以权迹隐显应废多端。或由传者纰缪致成乖角。辄备列众异。庶或可论。案释道安经录云。安世高以汉桓帝建和二年至灵帝建宁中二十余年译出三十余部经。又别传云。晋太康末。有安[色-巴+(厂@矢)]道人。来至桑垣。出经竟封一函于寺云后四年可开之。吴末行至杨州。使人货一箱物以买一奴。名福善。云是我善知识。仍将奴适豫章。度[邱-丘+共]亭庙神。为立寺竟。福善以刀刺安侯胁。于是而终。桑垣人乃发其所封函财理自成字云。尊吾道者居士陈慧。传禅经者比丘僧会。是日正四年也。又庾仲雍荆州记云。晋初有沙门安世高度[邱-丘+共]亭庙神。得财物立白马寺于荆城东南隅。宋临川康王宣验记云。蟒死于吴末。昙宗塔寺记云。丹阳瓦官寺。晋哀帝时沙门慧力所立。后有沙门安世高。以[邱-丘+共]亭庙余物治之。然道安法师。既校阅群经诠录传译。必不应谬。从汉桓建和二年。至晋太康末。凡经一百四十余年。若高公长寿或能如此。而事不应然。何者。案如康僧会注安般守意经序云。此经世高所出。久之沈翳。会有南阳韩林颖川文业会稽陈慧。此三贤者信道笃密。会共请受。乃陈慧义。余助斟酌。寻僧会以晋太康元年乃死。而已云此经出后久之沈翳。又世高封函之字云。尊吾道者居士陈慧。传禅经者比丘僧会。然安般所明盛说禅业。是知封函之记。信非虚作。既云二人方传吾道。岂容与共同世。且别传自云。传禅经者比丘僧会。会已太康初死。何容太康之末方有安侯道人。首尾之言自为矛盾。正当随有一书谬指晋初。于是后诸作者。或道太康。或言吴末。雷同奔竞无以校焉。既晋初之说尚已难安。而昙宗记云。晋哀帝时。世高方复治寺。其为谬说过乃悬矣

支楼迦谶。亦直云支谶。本月支人。操行纯深性度开敏。禀持法戒以精勤著称。讽诵群经志存宣法。汉灵帝时游于雒阳以光和中平之间。传译梵文。出般若道行般舟首楞严等三经。又有阿阇世王宝积等十余部经。岁久无录。安公校定古今。精寻文体云。似谶所出。凡此诸经皆审得本旨了不加饰。可谓善宣法要弘道之士也。后不知所终。时有天竺沙门竺佛朔。亦以汉灵之时。赍道行经。来适雒阳。即转梵为汉。译人时滞虽有失旨。然弃文存质深得经意。朔又以光和二年。于雒阳出般舟三昧。谶为传言。河南雒阳孟福张莲笔受。时又有优婆塞安玄。安息国人。性贞白。深沉有理致。博诵群经多所通习。亦以汉灵之末。游贾雒阳。以功号曰骑都尉。性虚靖温恭。常以法事为己任。渐解汉言。志宣经典。常与沙门讲论道义。世所谓都尉者也。玄与沙门严佛调共出法镜经。玄口译梵文。佛调笔受。理得音正尽经微旨。郢匠之美见述后代。调本临淮人。绮年颖悟。敏而好学。世称安侯都尉佛调三人传译。号为难继。调又撰十慧。亦传于世。安公称佛调出经。省而不烦。全本巧妙。又有沙门支曜。康巨。康孟详等。并以汉灵献之间有慧学之誉。驰于京雒。曜译成具定意小本起等。巨译问地狱事经。并言直理旨不加润饰。孟详译中本起及修行本起。先是沙门昙果。于迦维罗卫国得梵本。孟详共竺大力译为汉文。安公云。孟详所出。奕奕流便足腾玄趣也

昙柯迦罗此云法时。本中天竺人。家世大富。常修梵福。迦罗幼而才悟质像过人。读书一览皆文义通畅。善学四围陀论。风云星宿图谶运变莫不该综。自言。天下文理毕己心腹。至年二十五。入一僧坊。看遇见法胜毗昙。聊取览之。茫然不解。殷勤重省更增昏漠。乃叹曰。吾积学多年。浪志坟典。游刃经籍。义不再思文无重览。今睹佛书顿出情外。必当理致钩深。别有精要。于是赍卷入房。请一比丘略为解释。遂深悟因果妙达三世。始知佛教宏旷俗书所不能及。乃弃舍世荣出家精苦。诵大小乘经及诸部毗尼。常贵游化不乐专守。以魏嘉平中来至洛阳。于时魏境虽有佛法而道风讹替。亦有众僧未禀归戒。正以剪落殊俗耳。设复斋忏事法祠祀。迦罗既至大行佛法。时有诸僧共请迦罗译出戒律。迦罗以律部曲制文言繁广。佛教未昌必不承用。乃译出僧祇戒心。止备朝夕。更请梵僧立羯磨法受戒。中夏戒律始自于此。迦罗后不知所终。时又有外国沙门康僧铠者。亦以嘉平之末。来至洛阳。译出郁伽长者等四部经。又有安息国沙门昙帝。亦善律学。以魏正元之中。来游洛阳。出昙无德羯磨。又有沙门帛延不知何人。亦才明有深解。以魏甘露中。译出无量清净平等觉经等凡六部经。后不知所终焉

康僧会。其先康居人。世居天竺。其父因商贾。移于交趾。会年十余岁。二亲并终。至孝服毕出家。励行甚峻。为人弘雅有识量。笃至好学。明解三藏。博览六经。天文图纬多所综涉。辩于枢机颇属文翰。时孙权已制江左。而佛教未行。先有优婆塞支谦。字恭明。一名越。本月支人。来游汉境。初汉桓灵之世有支谶。译出众经。有支亮字纪明。资学于谶。谦又受业于亮。博览经籍莫不精究。世间伎艺多所综习。遍学异书通六国语。其为人细长黑瘦。眼多白而睛黄。时人为之语曰。支郎眼中黄。形躯虽细是智囊。汉献末乱避地于吴。孙权闻其才慧。召见悦之。拜为博士。使辅导东宫。与韦曜诸人共尽匡益。但生自外域。故吴志不载。谦以大教虽行。而经多梵文未尽翻译。已妙善方言。乃收集众本译为汉语。从吴黄武元年至建兴中。所出维摩大般泥洹法句瑞应本起等四十九经。曲得圣义。辞旨文雅又依无量寿中本起。制菩提连句梵呗三契。并注了本生死经等。皆行于世。时吴地初染大法。风化未全。僧会欲使道振江左兴立图寺。乃杖锡东游。以吴赤乌十年。初达建邺营立茅茨设像行道。时吴国以初见沙门。睹形未及其道。疑为矫异。有司奏曰。有胡人入境。自称沙门。容服非恒。事应检察。权曰。昔汉明帝梦神号称为佛。彼之所事岂非其遗风耶。即召会诘问。有何灵验。会曰。如来迁迹忽逾千载。遗骨舍利神曜无方。昔阿育王。起塔乃八万四千。夫塔寺之兴以表遗化也。权以为夸诞。乃谓会曰。若能得舍利当为造塔。如其虚妄国有常刑。会请期七日。乃谓其属曰。法之兴废在此一举。今不至诚后将何及。乃共洁斋静室。以铜瓶加凡烧香礼请。七日期毕寂然无应。求申二七亦复如之。权曰。此寔欺诳将欲加罪。会更请三七。权又特听。会谓法属曰。宣尼有言曰。文王既没文不在兹乎。法灵应降而吾等无感。何假王宪。当以誓死为期耳。三七日暮犹无所见。莫不震惧。既入五更。忽闻瓶中枪然有声。会自往视果获舍利。明旦呈权。举朝集观。五色光炎照耀瓶上。权自手执瓶泻于铜盘。舍利所冲盘即破碎。权大肃然惊起而曰。希有之瑞也。会进而言曰。舍利威神岂直光相而已。乃劫烧之火不能焚。金刚之杵不能碎。权命令试之。会更誓曰。法云方被苍生仰泽。愿更垂神迹以广示威灵。乃置舍利于铁砧磓上。使力者击之。于是砧磓俱陷舍利无损。权大叹服。即为建塔。以始有佛寺故号建初寺。因名其地为佛陀里。由是江左大法遂兴。至孙皓即政。法令苛虐废弃淫祀。乃及佛寺并欲毁坏。皓曰。此由何而兴。若其教真正。与圣典相应者。当存奉其道。如其无实皆悉焚之。诸臣佥曰。佛之威力不同余神。康会感瑞大皇创寺。今若轻毁恐贻后悔。皓遣张昱诣寺诘会。昱雅有才辩。难问纵横。会应机骋词。文理锋出。自旦之夕。昱不能屈。既退会送于门。时寺侧有淫祀者。昱曰。玄化既孚此辈何故近而不革。会曰。雷霆破山聋者不闻。非音之细。苟在理通。则万里悬应。如其阻塞则肝胆楚越。昱还叹会才明非臣所测。愿天鉴察之。皓大集朝贤。以马车迎会。会既坐。皓问曰。佛教所明。善恶报应。何者是耶。会对曰。夫明主以孝慈训世。则赤乌翔而老人见。仁德育物。则醴泉涌而嘉苗出。善既有瑞恶亦如之。故为恶于隐鬼得而诛之。为恶于显人得而诛之。易称积善余庆。诗咏求福不回。虽儒典之格言。即佛教之明训。皓曰。若然。则周孔已明。何用佛教。会曰。周孔所言略示近迹。至于释教则备极幽微。故行恶则有地狱长苦。修善则有天宫永乐。举兹以明劝沮。不亦大哉。皓当时无以折其言皓虽闻正法。而昏暴之性不胜其虐。后使宿卫兵入后宫治园。于地得一金像高数尺呈皓。皓使着不净处以秽汁灌之。共诸群臣笑以为乐。俄尔之间。举身大肿。阴处尤痛。叫呼彻天。太史占言。犯大神所为。即祈祀诸庙永不差愈。婇女先有奉法者。因问讯云。陛下就佛寺中求福不。皓举头问曰。佛神大耶。婇女云。佛为大神。皓心遂悟具语意故。婇女即迎像置殿上。香汤洗数十过。烧香忏悔。皓叩头于枕自陈罪状。有顷痛间。遣使至寺。问讯道人。请会说法。会即随入。皓具问罪福之由。会为敷析辞甚精要。皓先有才解欣然大悦。因求看沙门戒。会以戒文禁秘不可轻宣。乃取本业百三十五愿。分作二百五十事。行住坐卧皆愿众生。皓见慈愿广普。益增善意。即就会受五戒。旬日疾瘳。乃于会所住更加修饰。宣示宗室莫不必奉。会在吴朝亟说正法。以皓性凶粗不及妙义。唯叙报应近事以开其心。会于建初寺译出众经。所谓阿难念弥镜面王察微王梵皇经等。又出小品及六度集杂譬喻等。并妙得经体。文义允正。又传泥洹呗声。清靡哀亮一代模式。又注安般守意法镜道树等三经。并制经序。辞趣雅便义旨微密。并见于世。至吴天纪四年四月。皓降晋。九月会遘疾而终。是岁晋武太康元年也。至晋成咸和中。苏峻作乱。焚会所建塔。司空何充复更修造。平西将军赵诱。世不奉法傲慢三宝。入此寺。谓诸道人曰。久闻此塔屡放光明虚诞不经所未能信。若必自睹所不论耳。言竟塔即出五色光。照曜堂刹。诱肃然毛竖。由此信敬。于寺东更立小塔远由大圣神感。近亦康会之力。故图写厥像传之于今。孙绰为之赞曰

  会公箫瑟　　寔惟令质　　心无近累
  情有余逸　　属此幽夜　　振彼尤黜
  超然远诣　　卓矣高出

有记云。孙皓打试舍利。谓非其权时。余案皓将坏寺。诸臣咸答。康会感瑞大皇创寺。是知初感舍利必也权时。故数家传记。咸言。孙权感舍利于吴宫。其后更试神验。或将皓也

维只难。本天竺人。世奉异道以火祠为正。时有天竺沙门。习学小乘多行道术。经远行逼暮。欲寄难家宿。难家既事异道。猜忌释子。乃处之门外露地而宿。沙门夜密加咒术。令难家所事之火欻然变灭。于是举家共出。稽请沙门入室供养。沙门还以咒术变火令生。难既睹沙门神力胜己。即于佛法大生信乐。乃舍本所事出家为道。依此沙门以为和上。受学三藏妙善四含。游化诸国莫不皆奉。以吴黄武三年。与同伴竺律炎。来至武昌。赍昙钵经梵本。昙钵者。即法句经也。时吴士共请出经。难既未善国语。乃共其伴律炎。译为汉文。炎亦未善汉言。颇有不尽。志存义本。辞近朴质。至晋惠之末。有沙门法立。更译为五卷。沙门法巨著笔。其辞小华也。立又别出小经近四许首。值永嘉末乱。多不复存

竺昙摩罗刹。此云法护。其先月支人。本姓支氏。世居炖煌郡。年八岁出家。事外国沙门竺高座为师。诵经日万言。过目则能。天性纯懿操行精苦。笃志好学。万里寻师。是以博览六经游心七籍。虽世务毁誉。未尝介抱。是时晋武之世。寺庙图像虽崇京邑。而方等深经蕴在葱外。护乃慨然发愤。志弘大道。遂随师至西域。游历诸国。外国异言三十六种。书亦如之。护皆遍学。贯综诂训。音义字体。无不备识。遂大赍梵经。还归中夏。自炖煌至长安。沿路传译写为晋文。所获览即正法华光赞等一百六十五部。孜孜所务。唯以弘通为业。终身写译劳不告倦。经法所以广流中华者。护之力也。护以晋武之末。隐居深山。山有清涧。恒取澡漱。后有采薪者。秽其水侧俄顷而燥。护乃徘徊叹曰。人之无德。遂使清泉辍流。水若永竭。真无以自给。正当移去耳。言讫而泉涌满涧。其幽诚所感如此。故支遁为之像赞云。护公澄寂。道德渊美。微吟穷谷。枯泉漱水。邈矣护公。天挺弘懿。濯足流沙。领拔玄致。后立寺于长安青门外。精勤行道。于是德化遐布。声盖四远。僧徒数千咸所宗事。及晋惠西奔关中扰乱百姓流移。护与门徒避地。东下至渑池。遘疾而卒。春秋七十有八。后孙绰制道贤论。以天竺七僧。方竹林七贤。以护匹山巨源。论云。护公德居物宗。巨源位登论道。二公风德高远足为流辈矣。其见美后代如此。时有清信士聂承远。明解有才笃志务法。护公出经多参正文句。超日明经初译。颇多烦重。承远删正得今行二卷。其所详定类皆如此。承远有子道真。亦善梵学。此君父子比辞雅便。无累于古。又有竺法首陈士伦孙伯虎虞世雅等。皆共承护旨执笔详校。安公云。护公所出。若审得此公手目。纲领必正。凡所译经虽不辩妙婉显。而宏达欣畅。特善无生。依慧不文。朴则近本。其见称若此。护世居炖煌。而化道周给。时人咸谓炖煌菩萨也

帛远字法祖。本姓万氏。河内人。父威达。以儒雅知名。州府辟命皆不赴。祖少发道心。启父出家。辞理切至。父不能夺。遂改服从道。祖才思俊彻敏朗绝伦。诵经日八九千言。研味方等妙入幽微。世俗坟素多所该贯。乃于长安造筑精舍。以讲习为业白黑宗禀几且千人。晋惠之末。太宰河间王颙镇关中。虚心敬重。待以师友之敬。每至闲辰靖夜。辄谈讲道德于时西府初建后又甚盛。能言之士。咸服其远达。祖见群雄交争干戈方始。志欲潜遁陇右以保雅操。会张辅为秦州刺史镇陇上祖与之俱行。辅以祖名德显著众望所归。欲令反服为己僚佐。祖固志不移。由是结憾。先有州人管蕃与祖论议屡屈于祖。蕃深衔耻恨每加谗构。祖行至汧县。忽语道人及弟子云。我数日对当至。便辞别。作素书分布经像及资财都讫。明晨诣辅共语。忽忤辅意。辅使收之行罚。众咸怪惋。祖曰。我来此毕对。此宿命久结非今事也。乃呼十方佛。祖前身罪缘欢喜毕对。愿从此以后与辅为善知识。无令受杀人之罪。遂便鞭之五十。奄然命终。辅后具闻其事方大惋恨。初祖道化之声被于关陇。崤函之右奉之若神。戎晋嗟恸行路流涕。陇上羌胡率精骑五千。将欲迎祖西归。中路闻其遇害。悲恨不及。众咸愤激。欲复祖之仇。辅遣军上陇。羌胡率轻骑逆战。时天水故涨下督富整。遂因忿斩辅。群胡既雪怨耻。称善而还。共分祖尸各起塔庙。辅字世伟。南阳人。张衡之后。虽有才解而酷不以理。横杀天水太守封尚。百姓疑骇因乱而斩焉。管蕃亦卒以倾险致败。后少时有一人。姓李名通。死而更苏云。见祖法师在阎罗王处为王讲首楞严经云。讲竟应往忉利天。又见祭酒王浮。一云道士基公次被锁械。求祖忏悔。昔祖平素之日与浮每争邪正。浮屡屈既嗔不自忍。乃作老子化胡经以诬谤佛法。殃有所归故死方思悔。孙绰道贤论以法祖匹嵇康。论云。帛祖衅起于管蕃。中散祸作于钟会。二贤并以俊迈之气。昧其图身之虑。栖心事外经世招患。殆不异也。其见称如此。祖既博涉多闲。善通梵汉之语。尝译惟逮弟子本五部僧等三部经。又注首楞严经。又有别译数部小经。值乱零失不知其名。祖弟法祚。亦少有令誉。被博士征不就。年二十五出家。深洞佛理。关陇知名。时梁州刺史张光。以祚兄不肯反服辅之所杀。光又逼祚令罢道。祚执志坚贞以死为誓。遂为光所害。春秋五十有七。注放光般若经。及着显宗论等。光字景武。江夏人。后为武都在杨难敌所围。发愤而死。时晋惠之世。又有优婆塞卫士度。译出道行般若经二卷。士度本司州汲郡人。陆沈寒门安贫乐道。常以佛法为心。当其亡日清净澡漱。诵经千余言。然后引衣尸卧奄然而卒

帛尸梨密多罗。此云吉友。西域人。时人呼为高座。传云。国王之子当承继世。而以国让弟。闇轨太伯。既而悟心天启。遂为沙门。密天姿高朗风神超迈。直尔对之。便卓出于物。晋永嘉中。始到中国。值乱仍过江止建初寺。丞相王导一见而奇之。以为吾之徒也。由是名显。太尉庾元规光禄周伯仁太常谢幼与廷尉桓茂伦。皆一代名士。见之终日累叹。披衿致契。导尝诣密。密解带偃伏悟言神解。时尚书令卞望之亦与密致善。须臾望之至。密乃敛衿饰容。端坐对之。有问其故。密曰。王公风道期人。卞令轨度格物。故其然耳。诸公于是叹其精神洒厉皆得其所。桓廷尉尝欲为密作目。久之未得。有云。尸梨密可谓卓朗。于是桓乃咨嗟绝叹。以为标题之极。太将军王处仲在南夏。闻王周诸公皆器重密。疑以为失。及见密乃欣振奔。至一面尽虔。周顗为仆射。领选临入过造密。乃叹曰。若使太平之世尽得选此贤。真令人无恨也。俄而顗遇害。密往省其孤。对坐作胡呗三契。梵响凌云。次诵咒数千言。声音高畅颜容不变。既而挥涕收泪。神气自若。其哀乐废兴皆此类也。王公尝谓密曰。外国有君一人而已。密笑曰。若使我如诸君。今日岂得在此。当时为佳言。密性高简不学晋语。诸公与之语言。密虽因传译。而神领意得顿尽言前。莫不叹其自然天拔悟得非常。密善持咒术所向皆验。初江东未有咒法。密译出孔雀王经明诸神咒。又授弟子觅历高声梵呗传响于今。晋咸康中卒。春秋八十余。诸公闻之痛惜流涕。桓宣武每云少见高座称其精神着出当年。琅琊王玟师事于密。乃为之序曰。春秋吴楚称子。传者以为先中国而后四夷岂不以三代之胤行乎殊俗之礼。以戎狄贪婪无仁让之性乎。然而卓世之秀。时生于彼。逸群之才。或侔乎兹。故知天授英伟。岂俟于华戒。自此以来唯汉世有金日磾。然日磾之贤尽于仁孝忠诚德信纯至。非为明达足论。高座心造峰极。交俊以神。风领朗越过之远矣。密常在石子冈东行头陀。既卒因葬于此。成帝怀其风为树刹冢所。后有关右沙门来游京师。乃于冢处起寺。陈郡谢琨赞成其业。追旌往事。仍曰高座寺也

僧伽跋澄。此云众现。罽宾人。毅然有渊懿之量。历寻名师备习三藏。博览众典特善数经。闇诵阿毗昙毗婆沙贯其妙旨。常浪志游方观风弘化。符坚建元十七年。来入关中。先是大乘之典未广。禅数之学甚盛。既至长安咸称法匠焉。符坚秘书郎赵正崇仰大法。尝闻外国宗习阿毗昙毗婆沙而跋澄讽诵。乃四事礼供。请译梵文。遂共名德法师释道安等集僧宣译。跋证口诵经本。外国沙门昙摩难提笔受为梵文。佛图罗刹宣译。秦沙门敏智笔受为晋本。以伪秦建元十九年译出。自孟夏至仲秋方讫。初跋澄又赍婆须蜜梵本自随。明年赵正复请出之。跋澄乃与昙摩难提及僧伽提婆三人共执梵本。秦沙门佛念宣译。慧嵩笔受。安公法和对共校定。故二经流布传学迄今。跋澄戒德整峻虚靖离俗。关中僧众则而象之。后不知所终。佛图罗刹。不知何国人。德业纯粹该览经典。久游中土善闲汉言。其宣译梵文见重符世

昙摩难提。此云法喜。兜佉勒人。龆年离俗聪慧夙成。研讽经典以专精致业。遍观三藏闇诵增一阿含经。博识洽闻靡所不综。是以国内远近咸共推服。少而观方遍历诸国。常谓弘法之体。宜宣布未闻。故远冒流沙怀宝东入。以符氏建元中至于长安。难提学业既优道声甚盛。符坚深见礼接。先是中土群经未有四含。坚臣武威太守赵正欲请出经。时慕容冲已叛起兵击坚。关中扰动。正慕法情深忘身为道。乃请安公等于长安城中。集义学僧请难提译出中增一二阿含并先无所出毗昙心三法度等凡一百六卷。佛念传译。慧嵩笔受。自夏迄春。绵涉两载文字方具。及姚苌寇逼关内人情危阻。难提乃辞还西域不知所终。其时也。符坚初败群锋互起。戎妖纵暴民流四出。而犹得传译大部。盖由赵正之力。正字文业。洛阳清水人。或曰济阴人。年十八为伪秦著作郎。后迁至黄门郎武威太守。为人无须而瘦。有妻妾而无儿。时人谓阉。然而情度敏达学兼内外。性好讥谏无所回避。符坚末年宠惑鲜卑隳于治政。正因歌谏曰。昔闻孟津河。千里作一曲。此水本自清。是谁搅令浊。坚动容曰。是朕也。又歌曰。北园有一枣。布叶垂重阴。外虽饶棘刺。内实有赤心。坚笑曰。将非赵文业耶。其调戏机捷皆此类也。后因关中佛法之盛。乃愿欲出家。坚惜而未许。及坚死后方遂其志。更名道整。因作颂曰。佛生何以晚。泥洹一何早。归命释迦文。今来投大道。后遁迹商洛山。专精经律。晋雍州刺史郄恢。钦其风尚逼共同游终于襄阳。春秋六十余矣

僧伽提婆此言众天。或云提和。音讹故也。本姓瞿昙氏。罽宾人。入道修学远求明师。学通三藏尤善阿毗昙心。洞其纤旨。常诵三法度论昼夜嗟味。以为入道之府也。为人俊朗有深鉴。而仪止温恭。务在诲人。恂恂不怠。符氏建元中来入长安。宣流法化。初僧伽跋澄出婆须蜜及昙摩难提所出二阿含毗昙广说三法度等凡百余万言。属慕容之难戎敌纷扰。兼译人造次未善详悉。义旨句味往往不尽。俄而安公弃世未及改正。后山东清平提婆。乃与冀州沙门法和俱适洛阳。四五年间研讲前经。居华稍积博明汉语。方知先所出经多有乖失。法和慨叹未定。乃更令提婆出阿毗昙及广说众经。顷之姚兴王秦。法事甚盛。于是法和入关。而提婆渡江。先是庐山慧远法师。翘勤妙典广集经藏。虚心侧席延望远宾。闻其至止即请入庐岳。以晋太元中请出阿毗昙心及三法度等。提婆乃于般若台。手执梵文口宣晋语。去华存实务尽义本。今之所传盖其文也。至隆安元年来游京师。晋朝王公及风流名士莫不造席致敬。时卫军东亭侯琅琊王珣渊懿有深信。荷持正法建立精舍。广招学众。提婆既至。珣即延请。仍于其舍讲阿毗昙。名僧毕集。提婆宗致既精词旨明析。振发义理。众咸悦悟。时王弥亦在座听。后于别屋自讲。珣问法纲道人阿弥所得云何。答曰。大略全是小未精核耳。其敷析之明易启人心如此。其冬珣集京都义学沙门释慧持等四十余人。更请提婆重译中阿含等。罽宾沙门僧伽罗叉执梵本。提婆翻为晋言。至来夏方讫。其在江洛左右所出众经百余万言。历游华戎备悉风俗。从容机警善于谈笑。其道化声誉莫不闻焉。后不知所终

竺佛念。凉州人。弱年出家志业清坚。外和内朗有通敏之鉴。讽习众经粗涉外典。其苍雅诂训尤所明达。少好游方。备观风俗。家世西河洞晓方语。华戎音义莫不兼解。故义学之誉虽阙。洽闻之声甚着。符氏建元中有僧伽跋澄昙摩难提等入长安。赵正请出诸经。当时名德莫能传译。众咸推念。于是澄执梵文。念译为晋。质断疑义音字方明。至建元二十年正月。复请昙摩难提出增一阿含及中阿含。于长安城内集义学沙门。请念为译。敷析研核二载乃竟。二含之显。念宣译之功也。自世高支谦以后莫踰于念。在符姚二代为译人之宗。故关中僧众咸共嘉焉。后续出菩萨璎珞十住断结及出曜胎经中阴经等。始就治定。意多未尽。遂尔遘疾卒于长安。达近白黑莫不叹惜

昙摩耶舍。此云法明。罽宾人。少而好学。年十四为弗若多罗所知。长而气干高爽雅有神慧。该览经律明悟出群。陶思八禅游心七觉。时人方之浮头婆驮。孤行山泽不避豺虎。独处思念动移宵日。尝于树下每自克责。年将三十尚未得果。何其懈哉。于是累日不寝不食。专精苦到以悔先罪。乃梦见博叉天王。语之曰。沙门当观方弘化旷济为怀。何守小节独善而已。道假众缘复须时熟。非分强求死而无证。觉自思惟欲游方授道。既而踰历名邦履践郡国。以晋隆安中初达广州住白沙寺。耶舍善诵毗婆沙律。人咸号为大毗婆沙。时年已八十五。徒众八十五人。时有清信女张普明咨受佛法。耶舍为说佛生缘起。并为译出差摩经一卷。至义熙中来入长安。时姚兴僣号甚崇佛法。耶舍既至深加礼异。会有天竺沙门昙摩掘多来入关中。同气相求宛然若旧。因共耶舍译舍利弗阿毗昙。以伪秦弘始九年初书梵书文。至十六年翻译方竟。凡二十二卷。伪太子姚泓亲管理味。沙门道标为之作序。耶舍后南游江陵。止于辛寺大弘禅法。其有味靖之宾披榛而至者三百余人。凡士庶造者。虽先无信心见皆敬悦。自说有一师一弟子。修业并得罗汉。传者失其名。又尝于外门闭户坐禅。忽有五六沙门来入其室。又时见沙门飞来树端者。往往非一。常交接神明而俯同蒙俗。虽道迹未彰。时人咸谓已阶圣果。至宋元嘉中辞还西域。不知所终。耶舍有弟子法度。善梵汉之言常为译语。度本竺婆勒子。勒久停广州往来求利。中途于南康生男。仍名南康。长名金迦。入道名法度。度初为耶舍弟子承受经法。耶舍既还外国。度便独执矫异规以摄物。乃言。专学小乘禁读方等。唯礼释迦。无十方佛。食用铜钵无别应器。又令诸尼相捉而行悔罪之日但伏地相向。唯宋故丹阳尹颜瑗女法弘尼。交州刺史张牧女普明尼。初受其法。今都下宣业弘光诸尼习其遗风。东土尼众亦时传其法

高僧传卷第一高僧传卷第二

        梁会稽嘉祥寺沙门释慧皎撰

    译经中 鸠摩罗什一 弗若多罗二 昙摩流支三 卑摩罗叉四 佛陀耶舍五 佛驮跋陀罗六 昙无谶七

    鸠摩罗什一

鸠摩罗什。此云童寿。天竺人也。家世国相。什祖父达多。倜傥不群名重于国。父鸠摩炎。聪明有懿节。将嗣相位。乃辞避出家。东度葱岭。龟兹王闻其弃荣甚敬慕之。自出郊迎请为国师。王有妹年始二十识悟明敏过目必能。一闻则诵。且体有赤黡法生智子。诸国娉之并不肯行。及见摩炎心欲当之。乃逼以妻焉。既而怀什。什在胎时。其母自觉。神悟超解有倍常日。闻雀梨大寺名德既多。又有得道之僧。即与王族贵女德行诸尼。弥日设供请斋听法。什母忽自通天竺语。难问之辞必穷渊致。众咸叹之。有罗汉达摩瞿沙曰。此必怀智子。为说舍利弗在胎之证。及什生之后还忘前言。顷之什母乐欲出家。夫未之许。遂更产一男名弗沙提婆。后因出城游观见冢间枯骨异处纵横。于是深惟苦本定誓出家。若不落发不咽饮食。至六日夜气力绵乏疑不达旦。夫乃惧而许焉。以未剃发故犹不尝进。即敕人除发。乃下饮食。次旦受戒仍乐禅法。专精匪懈学得初果。什年七岁亦俱出家。从师受经日诵千偈。偈有三十二字。凡三万二千言。诵毗昙既过。师授其义。即自通达。无幽不畅。时龟兹国人以其母王妹利养甚多。乃携什避之。什年九岁。随母渡辛头河至罽宾。遇名德法师槃头达多。即罽宾王之从弟也。渊粹有大量。才明博识独步当时。三藏九部莫不该练。从旦至中手写千偈。从中至暮亦诵千偈。名播诸国远近师之。什至即崇以师礼。从受杂藏中长二含凡四百万言。达多每称什神俊。遂声彻于王。王即请入宫。集外道论师共相攻难。言气始交。外道轻其年幼言颇不逊。什乘隙而挫之。外道折伏愧惋无言。王益敬异。日给鹅腊一双粳米面各三斗酥六升。此外国之上供也。所住寺僧乃差大僧五人沙弥十人营视扫洒。有若弟子。其见尊崇如此。至年十二。其母携还龟兹。诸国皆聘以重爵。什并不顾。时什母将什至月氏北山。有一罗汉见而异之。谓其母曰。常当守护。此沙弥若至三十五不破戒者。当大兴佛法度无数人。与优波掘多无异。若戒不全无能为也。正可才明携诣法师而已。什进到沙勒国顶戴佛钵。心自念言。钵形甚大何其轻耶。即重不可胜。失声下之。母问其故。答云。儿心有分别故钵有轻重耳。遂停妙勒一年。其冬诵阿毗昙。于十门修智诸品无所咨受。而备达其妙。又于六足诸问无所滞碍。沙勒国有三藏沙门名喜见。谓其王曰此沙弥不可轻。王宜请令初开法门。凡有二益。一国内沙门耻其不逮必见勉强。二龟兹王必谓什出我国。而彼尊之是尊我也。必来交好。王许焉。即设大会请什升座说转法轮经。龟兹王果遣重使酬其亲好。什以说法之暇。乃寻访外道经书。善学围陀含多论。多明文辞制作问答等事。又博览四围陀典及五明诸论。阴阳星算莫不必尽。妙达吉凶言若符契。为性率达不厉小检。修行者颇共疑之。然什自得于心未尝介意。时有莎车王子参军王子兄弟二人。委国请从而为沙门。兄字须利耶跋陀。弟字须耶利苏摩。苏摩才伎绝伦专以大乘为化。其兄及诸学者皆共师焉。什亦宗而奉之。亲好弥至。苏摩后为什说阿耨达经。什闻阴界诸入皆空无相。怪而问曰。此经更有何义而皆破坏诸法。答曰。眼等诸法非真实有。什既执有眼根。彼据因成无实。于是研核大小往复移时。什方知理有所归。遂专务方等。乃叹曰。吾昔学小乘如人不识金以鋀石为妙。因广求义要受诵中百二论及十二门等。顷之随母进到温宿国。即龟兹之北界。时温宿有一道士。神辩英秀振名诸国。手击王鼓而自誓言。论胜我者斩首谢之。什既至以二义相检。即迷闷自失稽首归依。于是声满葱左誉宣河外。龟兹王躬往温宿。迎什还国。广说诸经。四远宗仰莫之能抗。时王子为尼。字阿竭耶末帝。博览群经特深禅要。云已证二果闻法喜踊。乃更设大集请开方等经奥。什为推辩诸法皆空无我分别阴界假名非实。时会听者莫不悲感追悼恨悟之晚矣。至年二十受戒于王宫。从卑摩罗叉学十诵律。有顷什母辞往天竺。谓龟兹王白纯曰。汝国寻衰吾其去矣。行至天竺进登三果。什母临去谓什曰。方等深教应大阐真丹。传之东土唯尔之力。但于自身无利。其可如何。什曰。大士之道利彼忘躯。若必使大化流传。能洗悟蒙俗。虽复身当炉镬苦而无恨。于是留住龟兹止于新寺。后于寺侧故宫中。初得放光经。始就披读。魔来蔽文唯见空牒。什知魔所为。誓心踰固。魔去字显。仍习诵之。复闻空中声曰。汝是智人何用读此。什曰。汝是小魔宜时速去。我心如地不可转也。停住二年。广诵大乘经论洞其秘奥。龟兹王为造金师子座。以大秦锦褥铺之。令什升而说法。什曰。家师犹未悟大乘欲躬往仰化。不得停此。俄而大师盘头达多不远而至。王曰。大师何能远顾。达多曰。一闻弟子所悟非常。二闻大王弘赞佛道。故冒涉艰危远奔神国。什得师至欣遂本怀。为说德女问经。多明因缘空假。昔与师俱所不信。故先说也。师谓什曰。汝于大乘见何异相而欲尚之。什曰。大乘深净明有法皆空。小乘偏局多诸漏失。师曰汝说一切皆空甚可畏也。安舍有法而爱空乎。如昔狂人令绩师绩线极令细好。绩师加意细若微尘。狂人犹恨其粗。绩师大怒乃指空示曰。此是细缕。狂人曰。何以不见。师曰。此缕极细。我工之良匠犹且不见。况他人耶。狂人大喜以付织师。师亦效焉皆蒙上赏而实无物。汝之空法亦由此也。什乃连类而陈之。往复苦至经一月余日。方乃信服。师叹曰。师不能达反启其志。验于今矣。于是礼什为师。言和上是我大乘师。我是和上小乘师矣。西域诸国咸伏什神俊。每年讲说诸王皆长跪座侧。令什践而登焉。其见重如此。什既道流西域名被东川。时符坚僣号关中。有外国前部王及龟兹王弟。并来朝坚。坚引见二王说坚云。西域多产珍奇。请兵往定以求内附。至符坚建元十三年岁次丁丑正月。太史奏云。有星见于外国分野。当有大德智人入辅中国。坚曰。朕闻西域有鸠摩罗什。襄阳有沙门释道安。将非此耶。即遣使求之。至十七年二月。善善王前部王等。又说坚请兵西伐。十八年九月坚遣骁骑将军吕光陵江将军姜飞。将前部王及车师王等。率兵七万。西伐龟兹及乌耆诸国。临发坚饯光于建章宫。谓光曰。夫帝王应天而治。以子爱苍生为本。岂贪其地而伐之乎。正以怀道之人故也。朕闻西国有鸠摩罗什深解法相善闲阴阳。为后学之宗。朕甚思之。贤哲者国之大宝。若克龟兹即驰驿送什。光军未至。什谓龟兹王白纯曰。国运衰矣。当有勍敌。日下人从东方来。宜恭承之勿抗其锋。纯不从而战。光遂破龟兹杀纯。立纯弟震为主。光既获什未测其智量。见年齿尚少。乃凡人戏之。强妻以龟兹王女。什距而不受辞甚苦到。光曰。道士之操不踰先父。何可固辞。乃饮以醇酒。同闭密室。什被逼既至遂[虛*予]其节。或令骑牛及乘恶马欲使堕落。什常怀忍辱曾无异色。光惭愧而止光还中路置军于山下。将士已休。什曰。不可在此。必见狼狈。宜徒军陇上。光不纳。至夜果大雨洪潦暴起。水深数丈。死者数千。光始密而异之。什谓光曰。此凶亡之地不宜淹留。推运揆数应速言归。中路必有福地可居。光从之。至凉州闻符坚已为姚苌所害。光三军缟素大临城南。于是窃号关外称年太安。太安元年正月姑臧大风。什曰。不祥之风当有奸叛。然不劳自定也。俄而梁谦彭晃相系而叛。寻皆殄灭。至光龙飞二年。张掖临松卢水胡沮渠男成及从弟蒙逊反。推建康太守段业为主。光遣庶子秦州刺史太原公纂。率众五万讨之。时论谓业等乌合。纂有威声势必全克。光以访什。什曰。观察此行未见其利。既而纂败绩于合梨。俄又郭馨作乱。纂委大军轻还。复为馨所败仅以身免。光中书监张资文翰温雅。光甚器之。资病。光博营救疗。有外国道人罗叉。云能差资疾。光喜给赐甚重。什知叉诳诈。告资曰。叉不能为益徒烦费耳。冥运虽隐可以事试也。乃以五色系作绳。结之烧为灰末投水中。灰若出水还成绳者。病不可愈。须臾灰聚浮出复绳本形。既而又治无效。少日资亡。顷之光又卒。子绍袭位。数日光庶子纂杀绍自立。称元咸宁。咸宁二年有猪生子。一身三头。龙出东厢井中到殿前蟠卧。比旦失之。纂以为美瑞。号大殿为龙翔殿。俄而有黑龙升于当阳九宫门。纂改九宫门为龙兴门。什奏曰。皆潜龙出游豕妖表异。龙者阴类出入有时。而今屡见则为灾眚。必有下人谋上之变。宜克棋修德以答天戒。纂不纳。与什博戏。杀棋曰。斫胡奴头。什曰。不能斫胡奴头。胡奴将斫人头。此言有旨。而纂终不悟。光弟保有子名超。超小字胡奴。后果杀纂斩首。立其兄隆为主。时人方验什之言也。什停凉积年。吕光父子既不弘道。故蕴其深解无所宣化。符坚已亡竟不相见。及姚苌僣有关中。亦挹其高名虚心要请。诸吕以什智计多解。恐为姚谋不许东入。及苌卒子兴袭位。复遣敦请。兴弘始三年三月。有树连理生于广庭。逍遥园葱变为[卄/(〡*臣)]。以为美瑞。谓智人应入。至五月兴遣陇西公硕德西伐吕隆。隆军大破。至九月隆上表归降。方得迎什入关。以其年十二月二十日至于长安。兴待以国师之礼。甚见优宠。晤言相对则淹留终日。研微造尽则穷年忘倦。自大法东被始于汉明。涉历魏晋经论渐多。而支竺所出多滞文格义。兴少达崇三宝锐志讲集。什既至止。仍请入西明阁及逍遥园译出众经。什既率多谙诵无不究尽。转能汉言音译流便。既览旧经义多纰僻。皆由先度失旨不与梵本相应。于是兴使沙门增[(丰*力)/石]僧迁法钦道流道恒道标僧睿僧肇等八百余人咨受什旨。更令出大品。什持梵本兴执旧经以相仇校。其新文异旧者义皆圆通。众心悏伏莫不欣赞。兴以佛道冲邃其行唯善。信为出苦之良津御世之洪则。故托意九经游心十二。乃着通三世论以勖示因果。王公已下并钦赞厥风。大将军常山公显左军将军安城[色-巴+(厂@矢)]嵩并笃信缘业。屡请什于长安大寺讲说新经。续出小品金刚波若十住法华维摩思益首楞严持世佛藏菩萨藏遗教菩提无行呵欲自在王因缘观小无量寿新贤劫禅经禅法要禅要解弥勒成佛弥勒下生十诵律十诵戒本菩萨戒本释论成实十住中百十二门论凡三百余卷。并畅显神源挥发幽致。于时四方义士万里必集。盛业久大于今咸仰。龙光释道生。慧解入微玄构文外。每恐言舛入关请决。庐山释慧。远学贯群经栋梁遗化。而时去圣久远疑义莫决。乃封以咨什语见远传。初沙门僧睿才识高明。常随什传写。什每为睿论西方辞体商略同异云。天竺国俗甚重文制。其宫商体韵以入弦为善。凡觐国王必有赞德。见佛之仪。以歌叹为贵。经中偈颂皆其式也。但改梵为秦失其藻蔚。虽得大意殊隔文体。有似嚼饭与人。非徒失味。乃令呕哕也。什尝作颂赠沙门法和云。心山育明德。流薰万由延。哀鸾孤桐上。清音彻九天。凡为十偈辞喻皆尔。什雅好大乘志存敷广。常叹曰。吾若着笔作大乘阿毗昙。非迦旃延子比也。今在秦地深识者寡。折翮于此将何所论。乃凄然而止。唯为姚兴着实相论二卷。并注维摩。出言成章无所删改。辞喻婉约莫非玄奥。什为人神情朗彻傲岸出群。应机领会鲜有伦匹者笃。性仁厚泛爱为心。虚己善诱终日无倦。姚主常谓什曰。大师聪明超悟天下莫二。若一旦后世。何可使法种无嗣。遂以妓女十人逼令受之。自尔以来不住僧坊。别立廨舍供给丰盈。每至讲说常先自说。譬喻如臭泥中生莲花。但采莲花勿取臭泥也。初什在龟兹从卑摩罗叉律师受律。卑摩后入关中。什闻至欣然师敬尽礼。卑摩未知被逼之事。因问什曰。汝于汉地大有重缘。受法弟子可有几人。什答云。汉境经律未备。新经及诸论等。多是什所传出。三千徒众皆从什受法。但什累业障深。故不受师教耳。又杯渡比丘在彭城。闻什在长安。乃叹曰。吾与此子戏别三百余年。杳然未期。迟有遇于来生耳。什未终日。少觉四大不愈。乃口出三番神咒令外国弟子诵之以自救。未及致力转觉危殆。于是力疾与众僧告别曰。因法相遇殊未尽伊心。方复后世恻怆何言。自以闇昧谬充传译。凡所出经论三百余卷。唯十诵一部未及删烦。存其本旨必无差失。愿凡所宣译传流后世咸共弘通。今于众前发诚实誓。若所传无谬者。当使焚身之后舌不燋烂。以伪秦弘始十一年八月二十日。卒于长安。是岁晋义熙。五年也。即于逍遥园依外国法以火焚尸。薪灭形碎唯舌不灰。后外国沙门来云。罗什所谙十不出一。初什一名鸠摩罗耆婆。外国制名多以父母为本。什父鸠摩炎。母字耆婆。故兼取为名。然什死年月诸记不同。或云弘始七年。或云八年。或云十一年。寻七与十一字或讹误。而译经录传中犹有一年者。恐雷同三家无以正焉

    弗若多罗二

弗若多罗。此云功德华。罽宾人也。少出家以戒节见称。备通三藏而专精十诵律部。为外国师宗。时人咸谓己阶圣果。以伪秦弘始中振锡入关。秦上姚兴待以上宾之礼。罗什亦挹其戒范厚相宗敬。先是经法虽传律藏未阐。闻多罗既善斯部。咸共思慕。以伪秦弘始六年十月十七日。集义学僧数百余人于长安中寺。延请多罗诵出十诵梵本。罗什译为晋文。三分获二。多罗构疾庵然弃世。众以大业未就而匠人殂往。悲恨之深有踰常痛

    昙摩流支三

昙摩流支。此云法乐。西域人也。弃家入道。偏以律藏驰名。以弘始七年秋达自关中。初弗若多罗诵出十诵未竟而亡。庐山释慧远闻支既善毗尼。希得究竟律部。乃遣书通好曰。佛教之兴先行上国。自分流以来四百余年。至于沙门德式所阙尤多。顷西域道士弗若多罗。是罽宾人。甚讽十诵梵本。有罗什法师通才博见为之传译。十诵之中文始过半。多罗早丧中途而寝。不得究竟大业。慨恨良深。传闻仁者赍此经自随。甚欣所遇。冥运之来岂人事而已耶。想弘道为物感时而动。叩之有人。必情无所吝。若能为律学之徒。毕此经本。开示梵行洗其耳目。使始涉之流不失无上之津参怀胜业者日月弥朗。此则慧深德厚。人神同感矣。幸愿垂怀不乖往意。一二悉诸道人所具。流支既得远书及姚兴敦请。乃与什共译十诵都毕。研详考核条制审定。而什犹恨文烦未善。既而什化不获删治。流支住长安大寺。慧观欲请下京师。支曰。彼土有人有法足以利世。吾当更行无律教处。于是游化余方不知所卒。或云终于凉土未详

    卑摩罗叉四

卑摩罗叉。此云无垢眼。罽宾人。沉靖有志力。出家履道苦节成务。先在龟兹弘阐律藏。四方学者竞往师之。鸠摩罗什时亦预焉。及龟兹陷没乃避地焉。顷之闻什在长安大弘经藏。又欲使毗尼胜品复洽东国。于是杖锡流沙冒险东入。以伪秦弘始八年达自关中。什以师礼敬待。叉亦以远遇欣然。及罗什弃世。叉乃出游关左。逗于寿春止石涧寺。律众云聚盛阐毗尼。罗什所译十诵本五十八卷。最后一诵谓明受戒法及诸成善法事。逐其义要名为善诵。叉后赍往石涧。开为六十一卷。最后一诵改为毗尼诵。故犹二名存焉。顷之南适江陵于辛寺夏坐开讲十诵。既通汉言善相领纳。无作妙本大阐当时。析文求理者其聚如林。明条知禁者数亦殷矣。律藏大弘叉之力也。道场慧观深括宗旨。记其所制内禁轻重。撰为二卷。送还京师。僧尼披习竞相传写。时闻者谚曰。卑罗鄙语。慧观才录。都人缮写纸贵如玉。今犹行于世为后生法矣。叉养德好闲弃諠离俗。其年冬复还寿春石涧卒于寺焉。春秋七十有七。叉为人眼青。时人亦号为青眼律师

    佛陀耶舍五

佛陀耶舍。此云觉明。罽宾人也。婆罗门种。世事外道。有一沙门从其家乞。其父怒使人打之。父遂手脚挛癖不能行止。乃问于巫师。对曰。坐犯贤人鬼神使然也。即请此沙门竭诚忏悔。数日便瘳。因令耶舍出家为其弟子。时年十三。常随师远行于旷野逢虎。师欲走避。耶舍曰。此虎已饱必不侵人。俄而虎去。前行果见余残。师密异之。至年十五诵经日得二三万言。所住寺常于外分卫废于诵习。有一罗汉重其聪敏。恒乞食供之。至年十九诵大小乘经数百万言。然性度简傲颇以知见自处。谓少堪己师者。故不为诸僧所重。但美仪止善谈笑。见者忘其深恨。年及进戒莫为临坛。所以向立之岁。犹为沙弥。乃从其舅学五明诸论。世间法术多所练习。年二十七方受具戒。恒以读诵为务手不释牒。每端坐思义。尚云不觉虚过于时。其专精如此。后至沙勒国。国王不悆请三千僧。会耶舍预其一焉。时太子达摩弗多。此言法子。见耶舍容服端雅问所从来。耶舍詶对清辩。太子悦之仍请留宫内供养。待遇隆厚。罗什后至。复从舍受学甚相尊敬。什既随母还龟兹。耶舍留止。顷之王薨。太子即位。时符坚遣吕光西伐龟兹。龟兹王急求救于沙勒。沙勒王自率兵赴之。使耶舍留辅太子委以后事。救军未至而龟兹已败。王归具说罗什为光所执。舍乃叹曰。我与罗什相遇虽久未尽怀抱。其忽羁虏相见何期。停十余年。乃东适龟兹法化甚盛。时什在姑臧遣信要之。裹粮欲去。国人留之。复停岁许。后语弟子云。吾欲寻罗什。可密装夜发勿使人知。弟子曰。恐明日追至不免复还耳。耶舍乃取清水一钵以药投中。咒数十言。与弟子洗足。即便夜发。比旦行数百里。问弟子曰。何所觉耶。答曰唯闻疾风之响。眼中泪出耳。耶舍又与咒水洗足住息。明旦国人追之。已差数百里不及。行达姑臧。而什已入长安。闻姚兴逼以妾媵劝为非法。乃叹曰。罗什如好绵。何可使入棘林中。什闻其至姑臧劝姚兴迎之。兴未纳。顷之兴命什译出经藏。什曰。夫弘宣法教宜令文义圆通。贫道虽诵其文未善其理。唯佛陀耶舍深达幽致。今在姑臧。愿下诏征之。一言三详然后着笔。使微言不坠取信千载也。兴从之。即遣使招迎。厚加赠遗。悉不受。乃笑曰。明旨既降便应载驰。檀越待士既厚。脱如罗什见处则未敢闻命。使还具说之。兴叹其几慎。重信敦喻。方至长安。兴自出候问。别立新省于逍遥园中。四事供养。并不受。时至分卫一食而已。于时罗什出十住经。一月余日疑难犹豫尚未操笔。耶舍既至。共相征决辞理方定。道俗三千余人皆叹其当要。舍为人赤髭。善解毗婆沙。时人号曰赤髭毗婆沙。既为罗什之师。亦称大毗婆沙。四事供养衣钵卧具。满三间屋不以关心。姚兴为货之。于城南造寺。耶舍先诵昙无德律。伪司隶校尉姚爽请令出之。兴疑其遗谬。乃请耶舍令诵羌籍药方可五万言。经二日乃执文覆之不误一字。众服其强记。即以弘始十二年译出四分律凡四十四卷。并长阿含等。凉州沙门竺佛念译为秦言。道含笔受。至十五年解座。兴嚫耶舍布绢万匹。悉不受。道含佛念布绢各千匹。名德沙门五百人皆重嚫施。耶舍后辞还外国。至罽宾得虚空藏经一卷。寄贾客传与凉州诸僧。后不知所终

    佛驮跋陀罗六

佛驮跋陀罗。此云觉贤。本姓释氏。迦维罗卫人。甘露饭王之苗裔也。祖父达摩提婆。此云法天。尝商旅于北天竺。因而居焉。父达摩修耶利。此云法日。少亡。贤三岁孤与母居。五岁复丧母为外氏所养。从祖鸠婆利。闻其聪敏。兼悼其孤露。乃迎还度为沙弥。至年十七与同学数人俱以习诵为业。众皆一月。贤一日诵毕。其师叹曰。贤一日敌三十夫也。及受具戒修业精勤。博学群经多所通达。少以禅律驰名。常与同学僧伽达多共游罽宾。同处积载。达多虽伏其才明。而未测其人也。后于密室闭户坐禅忽见贤来惊问何来。答云。暂至兜率致敬弥勒。言讫便隐。达多知是圣人未测深浅。后屡见贤神变乃敬心祈问。方知得不还果。常欲游方弘化备观风俗。会有秦沙门智严。西至罽宾。睹法众清胜。乃慨然东顾曰。我诸同辈斯有道志。而不遇真匠发悟莫由。即咨讯国众。孰能流化东土。佥云有佛驮跋陀者。出生天竺那呵利城。族姓相承世遵道学。其童龀出家已通解经论。少受业于大禅师佛大先。先时亦在罽宾。乃谓严曰。可以振维僧徒宣授禅法者佛驮跋陀其人也。严既要请苦至。贤遂愍而许焉。于是舍众辞师裹粮东逝。步骤三载绵历寒暑。既度葱岭路经六国。国主矜其远化。并倾心资奉。至交趾乃附舶。循海而行经一岛下。贤以手指山曰。可止于此。舶主曰。客行惜日调风难遇。不可停也。行二百余里。忽风转吹舶还向岛下。众人方悟其神。咸师事之。听其进止。后遇便风同侣皆发。贤曰。不可动。舶主乃止。既而有先发者一时覆败。后于闇夜之中忽令众舶俱发。无肯从者。贤自起收缆。一舶独发。俄尔贼至留者悉被抄害。顷之至青州东莱郡。闻鸠摩罗什在长安。即往从之。什大欣悦。共论法相振发玄微多所悟益。因谓什曰。君所释不出人意而致高名何耶。什曰。吾年老故尔。何必能称美谈。什每有疑义必共咨决时秦太子泓欲闻贤说法。乃要命群僧集论东宫。罗什与贤数番往复。什问曰。法云何空。答曰。众微成色色无自性故虽色常空。又问。既以极微破色空。复云何破微。答曰。群师或破析一微。我意谓不尔又问。微是常耶。答曰。以一微故众微空。以众微故一微空。时宝云译出此语不解其意。道俗咸谓贤之所计微尘是常。余日长安学僧复请更释。贤曰。夫法不自生缘会故生。缘一微故有众微。微无自性则为空矣。宁可言不破一微常而不空乎。此是问答之大意也。秦主姚兴专志佛法。供养三千余僧。并往来宫阙盛修人事。唯贤守静不与众同。后语弟子云。我昨见本乡有五舶俱发。既而弟子传告外人。关中旧僧咸以为显异惑众。又贤在长安大弘禅业。四方乐靖者并闻风而至。但染学有浅深。得法有浓淡。浇伪之徒因而诡滑。有一弟子。因少观行。自言。得阿那含果。贤未即检问。遂致流言大被谤读。将有不测之祸。于是徒众或藏名潜去。或踰墙夜走。半日之中众散殆尽。贤乃夷然不以介意。时旧僧僧[(丰*力)/石]道恒等谓贤曰。佛尚不听说己所得法。先言五舶将至虚而无实。又门徒诳惑互起同异。既于律有违理不同止。宜可时去勿得停留。贤曰。我身若流萍。去留甚易。但恨怀抱未申。以为慨然耳。于是与弟子慧观等四十余人俱发。神志从容初无异色。识真之众咸共欢惜。白黑送者千有余人。姚兴闻去怅恨。乃谓道恒曰。佛贤沙门协道来游欲宣遗教。缄言未吐良用深慨。岂可以一言之咎令万夫无导。因敕令追之。贤报使曰。诚知恩旨无预闻命。于是率侣宵征。南指庐岳。沙门释慧远久服风名。闻至欣喜若旧。远以贤之被摈过由门人。若悬记五舶止说在同意。亦于律无犯。乃遣弟子昙邕致书姚主及关中众僧解其摈事。远乃请出禅数诸经。贤志在游化居无求安。停止岁许。复西适江陵。遇外国舶至。既而讯访。果是天竺五舶先所见者也。倾境士庶竞来礼事。其有奉遗悉皆不受。持钵分卫不问豪贱。时陈郡袁豹为宋武帝太尉长史。宋武南讨刘毅随府届于江陵。贤将弟子慧观诣豹乞食。豹素不敬信。待之甚薄。未饱辞退。豹曰。似未足。且复小留。贤曰。檀越施心有限。故令所设已罄。豹即呼左右益饭。饭果尽。豹大惭愧。既而问慧观曰。此沙门何如人。观曰德量高邈非凡所测。豹深叹异以启太尉。太尉请与相见甚崇敬之。资供备至。俄而太尉还都。便请俱归安止道场寺。贤仪范率素不同华俗。而志韵清远雅有渊致。京师法师僧弼与沙门宝林书曰。斗场禅师甚有大心。便是天竺王何风流人也。其见称如此先是沙门支法领。于于阗得华严前分三万六千偈。未有宣译。至义熙十四年。吴郡内史孟顗右卫将军褚叔度即请贤为译匠。乃手执梵文。共沙门法业。慧严等百有余人。于道场译出。诠定文旨。会通华戎。妙得经意。故道场寺犹有华严堂焉。又沙门法显。于西域所得僧祇律梵本。复请贤译为晋文。语在显传。其先后所出观佛三昧海六卷。泥洹及修行方便论等。凡一十五部。一百十有七卷为究其幽旨妙尽文意。贤以元嘉六年卒。春秋七十有一矣

    昙无谶第七

昙无谶。或云昙摩忏。或云昙无忏。盖取梵音不同也。其本中天竺人。六岁遭父丧。随母佣织毾[毯-炎+登]为业。见沙门达摩耶舍。此云法明。道俗所崇丰于利养。其母美之。故以谶为其弟子。十岁同学数人读咒聪敏出群。诵经日得万余言。初学小乘兼览五明诸论。讲说精辩莫能詶抗。后遇白头禅师。共谶论议。习业既异。交诤十旬。谶虽攻难锋起。而禅师终不肯屈。谶伏其精理。乃谓禅师曰。颇有经典可得见不。禅师即授以树皮涅槃经本。谶寻读惊悟方自惭恨。以为坎井之识久迷大方。于是集众悔过。遂专大乘。至年二十诵大小乘经二百余万言。谶从兄善能调象。骑杀王所乘白耳大象。王怒诛之。令曰。敢有视者夷三族。亲属莫敢往者。谶哭而葬之。王怒欲诛谶。谶曰。王以法故杀之。我以亲而葬之。并不违大义。何为见怒。傍人为之寒心。其神色自若。王奇其志气。遂留供养之。谶明解咒术所向皆验。西域号为大咒师。后随王入山。王渴须水不能得。谶乃密咒石出水。因赞曰。大王惠泽所感遂使枯石生泉。邻国闻者皆叹王德。于时雨泽甚调百姓歌咏。王悦其道术深加优宠。顷之王意稍歇待之渐薄。谶以久处致厌。乃辞往罽宾。赍大涅槃前分十卷并菩萨戒经菩萨戒本等。彼国多学小乘不信涅槃。乃东适龟兹。顷之复进到姑臧止于传舍。虑失经本枕之而寝。有人牵之在地。谶惊觉谓是盗者。如此三夕。闻空中语曰。此如来解脱之藏。何以枕之。谶乃惭悟别置高处。夜有盗之者。数过提举。竟不能胜。明且谶将经去不以为重。盗者见之。谓是圣人。悉来拜谢。河西王沮渠蒙逊僣据凉土。自称为王。闻谶名呼与相见。接待甚厚。蒙逊素奉大法志在弘通。欲请出经本。谶以未参土言又无传译。恐言舛于理不许即翻。于是学语三年方译写初分十卷。时沙门慧嵩道朗独步河西。值其宣出经藏。深相推重。转易梵文嵩公笔受。道俗数百人疑难纵横。谶临机释滞清辩若流。兼富于文藻辞制华密。嵩朗等更请广出诸经。次译大集大云悲华地持优婆塞戒金光明海龙王菩萨戒本等六十余万言。谶以涅槃经本品数未足。还外国究寻。值其母亡遂留岁余。后于于阗更得经本中分。复还姑臧译之。后又遣使于阗寻得后分。于是续译为三十三卷。以伪玄始三年初就翻译。至玄始十年十月二十三日三袠方竟。即宋武永初二年也。谶云。此经梵本本三万五千偈。于此方减百万言。今所出者止一万余偈。谶尝告蒙逊云。有鬼入聚落必多灾疫。逊不信。欲躬见为验。谶即以术加逊。逊见而骇怖。谶曰。宜洁诚斋戒神咒驱之。乃读咒三日。谓逊曰。鬼已去矣。时境首有见鬼者云。见数百疫鬼奔骤而逝。境内获安谶之力也。逊益加敬事。至逊伪承玄二年。蒙逊济河伐乞伏暮末于抱罕。以世子兴国为前驱。为末军所败。兴国擒焉。后乞伏失守。暮末与兴国俱获于赫连定定。后为吐谷浑所破。兴国遂为乱兵所杀。逊大怒谓事佛无应。即遣斥沙门五十已下皆令罢道。蒙逊先为母造丈六石像。像遂泣涕流泪。谶又格言致谏。逊乃改心而悔焉。时魏虏托跋焘闻谶有道术。遣使迎请。且告逊曰。若不遣谶便即加兵。逊既事谶日久未忍听去。后又遣伪太常高平公李顺策拜蒙逊为使持节侍中都督凉州西域诸军事太传骠骑大将军凉州牧凉王。加九锡之礼。又命逊曰。闻彼有昙摩谶法师。博通多识罗什之流。秘咒神验澄公之匹。朕思欲讲道可驰驿送之。逊与李顺宴于新乐门上。逊谓顺曰。西蕃老臣蒙逊奉事朝廷不敢违失。而天子信纳佞言苟见蹙迫。前遣表求留昙无谶。而今便来征索。此是门师当与之俱死实不惜残年。人生一死讵觉几时。顺曰王款诚先着遣爱子入侍。朝廷钦王忠绩。故显加殊礼。而王以此一胡道人亏山岳之功。不忍一朝之忿。损由来之美。岂朝廷相待之厚。窃为大王不取。主上虚襟之至。弘文所知。弘文者逊所遣聘魏使也。逊曰。太常口美如苏秦。恐情不副辞耳。逊既吝谶不遣。又迫魏之强。至逊义和三年三月。谶固请西行更寻涅槃后分。逊忿其欲去。乃密图害谶。伪以资粮发遣。厚赠宝货。临发之日。谶乃流涕告众曰。谶业对将至。众圣不能救矣。以本有心誓义不容停。比发逊果遣刺客。于路害之。春秋四十九。是岁宋元嘉十年也。黑白远近咸共惜焉。既而逊左右常白日见鬼神以剑击逊。至四月逊寝疾而亡。初谶在姑臧。有张掖沙门道进。欲从谶受菩萨戒。谶云。且悔过乃竭诚七日七夜。至第八日诣谶求受。谶忽大怒。进更思惟。但是我业障未消耳。乃戮力三年。且禅且忏。进即于定中见释迦文佛与诸大士授己戒法。其夕同止十余人。皆感梦如进所见。进欲诣谶说之。未及至数十步谶惊起唱言。善哉善哉。已感戒矣。吾当更为汝作证。次第于佛像前为说戒相。时沙门道朗振誉关西。当进感戒之夕。朗亦通梦。乃自卑戒腊求为法弟。于是从进受者千有余人。传授此法迄至于今。皆谶之余则。有别记云。菩萨地持经应是伊波勒菩萨传来此土。后果是谶所传译。疑谶或非凡也。蒙逊有从弟沮渠安阳[色-巴+(厂@矢)]者。为人强志疏通涉猎书记。因谶入河西弘阐佛法。安阳乃阅意内典奉持五禁。所读众经即能讽诵。常以为务学。多闻大士之盛业。少时求法度流沙至于阗于瞿摩帝大寺遇天竺法师佛驮斯那。咨问道义。斯那本学大乘。天才秀发诵半亿偈。明了禅法故西方诸国。号为人中师子。安阳从受禅秘要治病经。因其梵本。口诵通利。既而东归向邑于高昌。得观世音弥勒二观经各一卷。及还河西即译出禅要。转为晋文。及伪魏吞并西凉。乃南奔于宋。晦志卑身不交人世。常游塔寺以居士身毕世。初出弥勒。观音二观经。丹阳尹孟顗。见而善之。深加赏接。后竹园寺慧[泳-永+(虍-七+(一/八/八/目))]尼。复请出禅经。安阳既通习积以临笔无滞。旬有七日出为五卷。顷之又于钟山定林寺。出佛父般泥洹经一卷。安阳居绝妻拏无欲荣利。从容法侣宣通正法。是以黑白咸敬而嘉焉。后遘疾而终。谶所出诸经。至元嘉中方传建业。道场慧观法师志欲重寻涅槃后分。乃启宋太祖资给遣沙门道普将书吏十人西行寻经。至长广郡舶破伤足因疾而卒。普临终叹曰。涅槃后分与宋地无缘矣。普本高昌人。经游西域遍历诸国。供养尊影顶戴佛钵。四塔道树足迹形像。无不瞻觌。善梵书备诸国语游履异域。别有大传。时高昌复有沙门法盛。亦经往外国立传。凡有四卷。又有竺法维释僧表并经往佛国云云

高僧传卷第二高僧传卷第三

        梁会稽嘉祥寺沙门释慧皎撰

    译经下 释法显一 释昙无竭二 佛驮什三 浮陀跋摩四 释智严五 释宝云六 求那跋摩七 僧伽跋摩八 昙摩密多九 释智猛十 畺良耶舍十一 求那跋陀罗十二 求那毗地十三

释法显姓龚。平阳武阳人。有三兄并髫龀而亡。父恐祸及显。三岁便度为沙弥。居家数年病笃欲死。因以送还寺信宿便差。不肯复归。其母欲见之不能得。后为立小屋于门外以拟去来。十岁遭父忧。叔父以其母寡独不立。逼使还俗。显曰。本不以有父而出家也。正欲远尘离俗故入道耳。叔父善其言乃止。顷之母丧。至性过人。葬事毕仍即还寺。尝与同学数十人于田中刈稻。时有饥贼欲夺其谷。诸沙弥悉奔走。唯显独留。语贼曰。若欲须谷随意所取。但君等昔不布施。故致饥贫。今复夺人恐来世弥甚。贫道预为君忧耳。言讫即还。贼弃谷而去。众僧数百人莫不叹服。及受大戒志行明敏仪轨整肃。常慨经律舛阙。誓志寻求。以晋隆安三年。与同学慧景道整慧应慧嵬等。发自长安。西渡流沙。上无飞鸟下无走兽。四顾茫茫莫测所之。唯视日以准东西。望人骨以标行路耳。屡有热风恶鬼遇之必死。显任缘委命直过险难。有顷至葱岭。岭冬夏积雪。有恶龙吐毒风雨沙砾。山路艰危壁立千仞。昔有人凿石通路傍施梯道。凡度七百余所。又蹑悬緪过河数十余处。皆汉之张骞甘父所不至也。次度小雪山遇寒风暴起。慧景噤战不能前。语显曰。吾其死矣。卿可前去勿得俱殒。言绝而卒。显抚之泣曰。本图不果命也。奈何复自力孤行。遂过山险。凡所经历三十余国。将至天竺。去王舍城三十余里有一寺。逼冥过之。显明旦欲诣耆阇崛山。寺僧谏曰。路甚艰阻。且多黑师子亟经啖人。何由可至。显曰。远涉数万誓到灵鹫。身命不期出息非保。岂可使积年之诚既至而废耶。虽有险难吾不惧也。众莫能止。乃遣两僧送之。显既至山。日将曛夕欲遂停宿。两僧危惧舍之而还。显独留山中烧香礼拜。翘感旧迹如睹圣仪。至夜有三黑师子来蹲显前舐唇摇尾。显诵经不辍一心念佛。师子乃低头下尾伏显足前。显以手摩之。咒曰。若欲相害待我诵竟。若见试者可便退矣。师子良久乃去。明晨还返路穷幽梗。止有一迳通行。未至里余忽逢一道人。年可九十。容服粗素而神气俊远。显虽觉其韵高而不悟是神人。后又逢一少僧。显问曰。向耆年是谁耶。答云。头陀迦叶大弟子也。显方大惋恨。更追至山所。有横石塞于室口遂不得入。显流涕而去。进至迦施国。国有白耳龙。每与众僧约令国内丰熟。皆有信效。沙门为起龙舍并设福食。每至夏坐讫龙辄化作一小蛇。两耳悉白。众咸识是龙。以铜盂盛酪置龙于中。从上座至下行之遍乃化。去年辄一出显亦亲见。后至中天竺于摩竭提邑波连弗阿育王塔南天王寺得摩诃僧祇律。又得萨婆多律抄杂阿毗昙心綖经方等泥洹经等。显留三年。学梵语梵书。方躬自书写。于是持经像寄附商客到师子国。显同旅十余。或留或亡。顾影唯己。常怀悲慨。忽于玉像前见商人以晋地一白团绢扇供养。不觉凄然下泪。停二年。复得弥沙塞律长杂二含及杂藏本。并汉土所无。既而附商人大舶循海而还。舶有二百许人。值暴风水入众皆惶懅。即取杂物弃之。显恐弃其经像。唯一心念观世音。及归命汉土众僧舶任风而去得无伤坏。经十余日达耶婆提国。停五月。复随他商东适广州。举帆二十余日。夜忽大风合舶震惧。众咸议曰。坐载此沙门使我等狼狈。不可以一人故令一众俱亡。共欲推之。法显檀越厉声呵商人曰。汝若下此沙门亦应下我。不尔便当见杀。汉地帝王奉佛敬僧。我至彼告王必当罪汝。商人相视失色僶俯而止。既水尽粮竭唯任风随流。忽至岸见藜藋菜。依然知是汉地。但未测何方。即乘船入浦寻村见猎者二人。显问此是何地耶。猎人曰。此是青州长广郡牢山南岸。猎人还以告太守李嶷。嶷素敬信。忽闻沙门远至躬自迎劳。显持经像随还。顷之欲南归。青州刺史请留过冬。显曰。贫道投身于不反之地志在弘通。所期未果不得久停。遂南造京师。就外国禅师佛驮跋陀于道场寺。译出摩诃僧祇律方等泥洹经杂阿毗昙心垂百余万言。显既出大泥洹经。流布教化咸使见闻。有一家失其姓名。居近朱雀门世奉正化。自写一部读诵供养。无别经室与杂书共屋。后风火忽起延及其家。资物皆尽。唯泥洹经俨然具存。煨烬不侵卷色无改。京师共传咸叹神妙。其余经律未译。后至荆州卒于辛寺。春秋八十有六。众咸恸惜。其游履诸国。别有大传焉

释昙无竭。此云法勇。姓李。幽州黄龙人也。幼为沙弥便修苦行。持戒诵经。为师僧所重。尝闻法显等躬践佛国。乃慨然有忘身之誓。遂以宋永初元年招集同志沙门僧猛昙朗之徒二十五人。共赍幡盖供养之具。发迹北土远适西方。初至河南国。仍出海西郡。进入流沙到高昌郡。经历龟兹沙勒诸国。登葱岭度雪山。障气千重层冰万里。下有大江流急若箭。于东西两山之胁系索为桥。十人一过到彼岸已举烟为帜。后人见烟。知前已度方得更进。若久不见烟则知暴风吹索人堕江中。行经三日复过大雪山。悬崖壁立无安足处。石壁皆有故杙孔处处相对。人各执四杙先拔下杙手攀上杙展转相攀。经日方过及到平地相待料检。同侣失十二人。进至罽宾国礼拜佛钵。停岁余。学梵书梵语。求得观世音受记经梵文一部。复西行至辛头那提河。汉言师子。曰缘河西入月氏国。礼拜佛肉髻骨及睹自沸木舫。后至檀特山南石留寺。住僧三百余人。杂三乘学。无竭停此寺受大戒。天竺禅师佛驮多罗。此云觉救。彼土咸云。已证果。无竭请为和上。汉沙门志定为阿阇梨。停夏坐三月日。复行向中天竺。界路既空旷唯赍石蜜为粮。同侣尚有十三人。八人于路并化。余五人同行。无竭虽屡经危棘。而系念所赍观世音经未尝暂废。将至舍卫国。野中逢山象一群。无竭称名归命。即有师子从林中出。象惊惶奔走。后渡恒河。复值野牛一群鸣吼而来。将欲害人。无竭归命如初。寻有大鹫飞来野牛惊散。遂得免之。其诚心所感在险克济。皆此类也。后于南天竺随舶泛海达广州。所历事迹别有记传。其所译出观世音受记经。今传于京师。后不知所终

佛驮什。此云觉寿。罽宾人。少受业于弥沙塞部僧。专精律品兼达禅要。以宋景平元年七月届于扬州。先沙门法显。于师子国得弥沙塞律梵本。未被翻译而法显迁化。京邑诸僧闻什既善此学。于是请令出焉。以其年冬十一月集于龙光寺。译为三十四卷。称为五分律。什执梵文。于阗沙门智胜为译。龙光道生东安慧严共执笔参正。宋侍中琅琊王练为檀越。至明年四月方竟。仍于大部抄出戒心及羯磨文等。并行于世。什后不知所终

浮陀跋摩。此云觉铠。西域人也。幼而履操明直聪悟出群。习学三藏偏善毗婆沙论。常诵持此部以为心要。宋元嘉之中达于西凉。先有沙门道泰。志用强果。少游葱右遍历诸国。得毗婆沙梵本十有万偈。还至姑臧。侧席虚衿企待明匠。闻跋摩游心此论。请为翻译。时蒙逊已死子茂虔袭位。以虔承和五年岁次丁丑四月八日。即宋元嘉十四年。于凉州城内闲豫宫中请跋摩译焉。泰即笔受。沙门慧嵩道朗与义学僧三百余人考正文义。再周方讫。凡一百卷。沙门道挻为之作序。有顷魏虏托跋寿西伐姑臧。凉土崩乱。经书什物皆被焚荡。遂失四十卷。今唯有六十存焉。跋摩避乱西反。不知所终

释智严。西凉州人。弱冠出家。便以精勤著名。纳衣宴坐蔬食永岁。每以本域丘墟志欲博事名师广求经诰。遂周流西国进到罽宾。入摩天陀罗精舍。从佛驮先比丘咨受禅法。渐深三年功踰十载。佛驮先见其禅思有绪。特深器异。彼诸道俗闻而叹曰。秦地乃有求道沙门矣。始不轻秦类敬接远人。时有佛驮跋陀罗比丘。亦是彼国禅匠。严乃要请东归欲传法中土。跋陀嘉其恳至。遂共东行。于是踰沙越险达自关中常依随跋陀止长安大寺。顷之跋陀横为秦僧所摈。严亦分散憩于山东精舍。坐禅诵经力精修学。晋义熙十三年。宋武帝西伐长安克捷旋旆。涂出山东。时始兴公王恢从驾游观山川至严精舍。见其同止三僧各坐绳床禅思湛然。恢至良久不觉于是弹指。三人开眼俄而还闭。问不与言。恢心敬其奇访诸耆老。皆云。此三僧隐居求志高洁法师也。恢即启宋武帝延请还都。莫肯行者。既屡请恳至。二人推严随行。恢怀道素笃礼事甚殷。还都即住始兴寺。严性爱虚靖志避諠尘。恢乃为于东郊之际更起精舍。即枳园寺也。严前于西域所得梵本众经未及译写。到元嘉四年。乃共沙门宝云译出普曜广博严净四天王等。严在寺不受别请。常分卫自资。道化所被幽显咸服。有见鬼者云。见西州太社间鬼相语。严公至当避易。此人未之解。俄而严至。聊问姓字果称智严。默而识之密加礼异。仪同兰陵萧思话妇刘氏疾病。恒见鬼来吁可骇畏。时迎严说法。严始到外堂。刘氏便见群鬼迸散。严既进为夫人说经。疾以之瘳。因禀五戒。一门宗奉。严清素寡欲随受随施。少而游方无所滞着。禀性冲退不自陈叙。故虽多美行世无得而尽传。严昔未出家时。尝受五戒有所亏犯。后入道受具足。常疑不得戒。每以为惧。积年禅观而不能自了。遂更泛海重到天竺咨诸明达。值罗汉比丘具以事问罗汉。不敢判决。乃为严入定往兜率宫咨弥勒。弥勒答云。得戒。严大喜。于是步归至罽宾。无疾而化。时年七十八。彼国法凡圣烧身各处。严虽戒操高明。而实行未办。始移尸向凡僧墓地。而尸重不起。改向圣墓则飘然自轻。严弟子智羽智远。故从西来报此征瑞。俱还外国。以此推严信是得道人也。但未知果向中间若深浅耳

释宝云。未详氏族。传云。凉州人。少出家精勤有学行。志韵刚洁不偶于世。故少以方直纯素为名。而求法恳恻亡身殉道。志欲躬睹灵迹广寻经要。遂以晋隆安之初远适西域。与法显智严先后相随。涉履流沙登踰雪岭。勤苦艰危不以为难。遂历于阗天竺诸国备睹灵异。乃经罗刹之野闻天鼓之音。释迦影迹多所瞻礼。云在外域遍学梵书。天竺诸国音字诂训悉皆备解。后还长安。随禅师佛驮跋陀业禅进道。俄而禅师横为秦僧所摈。徒众悉同其咎。云亦奔散。会庐山释慧远解其摈事。共归京师安止道场寺。众僧以云志力坚猛弘道绝域。莫不披衿咨问敬而爱焉。云译出新无量寿。晚出诸经多云所治定。华戎兼通音训允正。云之所定众咸信服。初关中沙门竺佛念善于宣译。于符姚二代显出众经。江左译梵莫踰于云。故于晋宋之际。弘通法藏。沙门慧观等。咸友而善之。云性好幽居以保闲寂。遂适六合山寺。译出佛本行赞经。山多荒民俗好草窃。云说法教诱多有改更。礼事供养十室而八。顷之道场慧观临亡请云还都总理寺任。云不得已而还。居道场岁许。复更还六合。以元嘉二十六年终于山寺。春秋七十有四。其游履外国。别有记传

求那跋摩。此云功德铠。本刹利种。累世为王治在罽宾国。祖父呵梨跋陀。此言师子贤。以刚直被徙。父僧伽阿难。此言众喜。因潜隐山泽。跋摩年十四便机见俊达深有远度。仁爱泛博崇德务善。其母尝须野肉令跋摩办之。跋摩启曰。有命之类莫不贪生。夭彼之命非仁人矣。母怒曰。设令得罪吾当代汝。跋摩他日煮油误浇其指。因谓母曰。代儿忍痛。母曰。痛在汝身吾何能代。跋摩曰。眼前之苦尚不能代。况三途耶。母乃悔悟终身断杀。至年十八相公见而谓曰。君年三十当抚临大国南面称尊。若不乐世荣当获圣果。至年二十出家受戒。洞明九部博晓四含。诵经百余万言。深达律品妙入禅要。时号曰三藏法师。至年三十罽宾王薨。绝无绍嗣。众咸议曰。跋摩帝室之胤。又才明德重。可请令还俗以绍国位。群臣数百再三固请。跋摩不纳。乃辞师违众林栖谷饮。孤行山野遁迹人世。后到师子国观风弘教。识真之众咸谓已得初果。仪形感物见者发心。后至阇婆国。初未至一日阇婆王母夜梦见一道士飞舶入国。明旦果是跋摩来至。王母敬以圣礼从受五戒。母因劝王曰。宿世因缘得为母子。我已受戒而汝不信。恐后生之因永绝今果。王迫以母敕。即奉命受戒。渐染既久专精稍笃。顷之邻兵犯境。王谓跋摩曰。外贼恃力欲见侵侮。若与斗战伤杀必多。如其不拒危亡将至。今唯归命师尊不知何计。跋摩曰。暴寇相攻宜须御捍。但当起慈悲心勿兴害念耳。王自领兵拟之。旗鼓始交贼便退散。王遇流矢伤脚。跋摩为咒水洗之。信宿平复。王恭信稍殷。乃欲出家修道。因告群臣曰。吾欲躬栖法门。卿等可更择明主。群臣皆拜伏劝请曰。王若舍国则子民无依。且敌国凶强恃险相对。如失恩覆则黔首奚处。大王天慈宁不愍念。敢以死请申其悃愊。王不忍固违。乃就群臣请三愿。若许者当留治国。一愿凡所王境同奉和上。二愿尽所治内一切断杀。三愿所有储财赈给贫病。群臣欢喜佥然敬诺。于是一国皆从受戒。王后为跋摩立精舍。躬自引材伤王脚指。跋摩又为咒治。有顷平复。导化之声播于遐迩。邻国闻风皆遣使要请。时京师名德沙门慧观慧聪等。远挹风猷思欲餐禀。以元嘉元年九月。面启文帝。求迎请跋摩。帝即敕交州刺史令泛舶延致观等。又遣沙门法长道冲道俊等往彼祈请。并致书于跋摩及阇婆王婆多加等。必希顾临宋境流行道教。跋摩以圣化宜广不惮游方。先已随商人竺难提舶欲向一小国。会值便风遂至广州。故其遗文云。业行风所吹遂至于宋境。此之谓也。文帝知跋摩已至南海。于是复敕州郡令资发下京。路由始兴。经停岁许。始兴有虎市山。仪形耸孤峰岭高绝。跋摩谓其仿佛耆阇。乃改名灵鹫。于山寺之外别立禅室。室去寺数里磬音不闻。每至鸣椎跋摩已至。或冒雨不沾。或履泥不湿。时众道俗莫不肃然增敬。寺有宝月殿。跋摩于殿北壁手自画作罗云像及定光儒童布发之形。像成之后每夕放光。久之乃歇。始兴太守蔡茂之深加敬仰。后茂之将死。跋摩躬自往视说法安慰。后家人梦见茂之在寺中与众僧讲法。实由跋摩化导之力也。此山本多虎灾。自跋摩居之。昼行夜往。或时值虎。以杖按头。弄之而去。于是山旅水宾去来无梗。感德归化者十有七八焉。跋摩尝于别室入禅。累日不出。寺僧遣沙弥往候之。见一白师子缘柱而上。亘空弥漫生青莲华。沙弥惊恐大呼往逐师子。豁无所见。其灵异无方。类多如此。后文帝重敕观等。复更敦请。乃泛舟下都。以元嘉八年正月达于建邺。文帝引见劳问殷勤。因又言曰。弟子常欲持斋不杀。迫以身殉物不获从志。法师既不远万里来化此国。将何以教之。跋摩曰。夫道在心不在事。法由己非由人。且帝王与匹夫所修各异。匹夫身贱名劣。言令不威。若不克己苦躬。将何为用。帝王以四海为家。万民为子。出一嘉言则士女咸悦。布一善政则人神以和。刑不夭命役无劳力。则使风雨适时寒暖应节。百谷滋繁桑麻郁茂。如此持斋斋亦大矣。如此不杀德亦众矣。宁在阙半日之餐全一禽之命。然后方为弘济耶。帝乃抚机叹曰。夫俗人迷于远理。沙门滞于近教。迷远理者谓至道虚说。滞近教者则拘恋篇章。至如法师所言。真谓开悟明达。可与言天人之际矣。乃敕住祇洹寺供给隆厚。公王英彦莫不宗奉。俄而于寺开讲法华及十地。法席之日轩盖盈衢。观瞩往还肩随踵接。跋摩神府自然妙辩天绝。或时假译人而往复悬悟。后祇洹慧义请出菩萨善戒。始得二十八品。后弟子代出二品。成三十品。未及缮写失序品及戒品。故今犹有两本。或称菩萨戒地。初元嘉三年。徐州刺史王仲德于彭城请外国伊叶波罗译出杂心。至择品而缘碍遂辍。至是更请跋摩译出后品。足成十三卷。并先所出四分羯磨优婆塞五戒略论优婆塞二十二戒等。凡二十六卷。并文义详允梵汉弗差。时影福寺尼慧果净音等。共请跋摩云。去六年有师子国八尼至京云。宋地先未经有尼。那得二众受戒。恐戒品不全。跋摩云。戒法本在大僧众发。设不本事无妨得戒。如爱道之缘。诸尼又恐年月不满。苦欲更受。跋摩称云。善哉。苟欲增明甚助随喜。但西国尼年腊未登。又十人不满。且令学宋语别因西域居士。更请外国尼来足满十数。其年夏在定林下寺安居。时有信者采华布席。唯跋摩所坐华彩更鲜。众咸崇以圣礼。夏竟还祇洹。其年九月二十八日中食未毕。先起还阁。其弟子后至。奄然已终。春秋六十有五。未终之前预造遗文偈颂三十六行。自说因缘云。已证二果。手自封缄付弟子阿沙罗云。我终后可以此文还示天竺僧。亦可示此境僧也。既终之后即扶坐绳床。颜貌不异似若入定。道俗赴者千有余人。并闻香气芬烈。咸见一物状若龙蛇。可长一匹许。起于尸侧直上冲天莫能詺者。即于南林戒坛前依外国法阇毗之。四部鳞集。香薪成[卄/積]。灌之香油以烧遗阴。五色焰起氛氲丽空。是时天景澄朗道俗哀叹。仍于其处起立白塔。欲重受戒。诸尼悲泣望断不能自胜。初跋摩至京。文帝欲从受菩萨戒。会虏寇侵强未及咨禀。奄而迁化。以本意不遂伤恨弥深。乃令众僧译出其遗文云

  前顶礼三宝　　净戒诸上座
  浊世多谄曲　　虚伪无诚信
  愚惑不识真　　怀嫉轻有德
  是以诸贤圣　　现世晦其迹
  我求那跋摩　　命行尽时至
  所获善功德　　今当如实说
  不以谄曲心　　希望求名利
  为劝众懈怠　　增长诸佛法
  大法力如是　　仁者咸谛听
  我昔旷野中　　初观于死尸
  膖胀虫烂坏　　臭秽脓血流
  系心缘彼处　　此身性如是
  常见此身相　　贪蛾不畏火
  如是无量种　　修习死尸观
  放舍余闻思　　依止林树间
  是夜专精进　　正观常不忘
  境界恒在前　　犹如对明镜
  如彼我亦然　　由是心寂靖
  轻身极明净　　清凉心是乐
  增长大欢喜　　则生无著心
  变成骨锁相　　白骨现在前
  朽坏肢节离　　白骨悉磨灭
  无垢智炽然　　调伏思法相
  我时得如是　　身安极柔软
  如是方便修　　胜进转增长
  微尘念念灭　　坏色正念法
  是则身究竟　　何缘起贪欲
  知因诸受生　　如鱼贪钩饵
  彼受无量坏　　念念观磨灭
  知彼所依处　　从心猿猴起
  业及业果报　　依缘念念灭
  心所知种种　　是名别相法
  是则思慧念　　次第满足修
  观种种法相　　其心转明了
  我于尔焰中　　明见四念处
  律行从是竟　　摄心缘中住
  苦如炽然剑　　斯由渴爱转
  爱尽般涅槃　　普见彼三界
  死焰所炽然　　形体极消瘦
  喜息乐方便　　身还渐充满
  胜妙众生相　　顶忍亦如是
  是于我心起　　真实正方便
  渐渐略境界　　寂灭乐增长
  得世第一法　　一念缘真谛
  次第法忍生　　是谓无漏道
  妄想及诸境　　名字悉远离
  境界真谛义　　除恼获清凉
  成就三昧果　　离垢清凉缘
  不涌亦不没　　净慧如明月
  湛然正安住　　纯一寂灭相
  非我所宣说　　唯佛能证知
  那波阿毗昙　　说五因缘果
  实义知修行　　名者莫能见
  诸论各异端　　修行理无二
  偏执有是非　　达者无违诤
  修行众妙相　　今我不宣说
  惧人起妄想　　诳惑诸世间
  于彼修利相　　我已说少分
  若彼明智者　　善知此缘起
  摩罗婆国界　　始得初圣果
  阿兰若山寺　　道迹修远离
  后于师子国　　村名劫波利
  进修得二果　　是名斯陀含
  从是多留难　　障修离欲道
  见我修远离　　知是处空闲
  咸生希有心　　利养竞来集
  我见如火毒　　心生大厌离
  避乱浮于海　　阇婆及林邑
  业行风所飘　　随缘之宋境
  于是诸国中　　随力兴佛法
  无问所应问　　谛实真实观
  今此身灭尽　　寂若灯火灭

僧伽跋摩。此云众铠。天竺人也。少而弃俗。清峻有戒德。善解三藏尤精杂心。以宋元嘉十年。出自流沙至于京邑。器宇宏肃。道俗敬异。咸宗事之。号曰三藏法师。初景平元年。平陆令许桑舍宅建刹。因名平陆寺。后道场慧观以跋摩道行纯备。请住此寺。崇其供养以表厥德。跋摩共观加塔三层。今之奉诚是也。跋摩行道讽诵日夜不辍。僧众归集道化流布。初三藏法师明于戒品。将为影福寺尼慧果等重受具戒。是时二众未备。而三藏迁化。俄而师子国比丘尼铁萨罗等至都。众乃共请跋摩为师继轨三藏。祇洹慧义擅步京邑。谓为矫异执志不同。亲与跋摩拒论翻覆。跋摩标宗显法理证明允。既德有所归。义遂回刚靡然推服。令弟子慧基等服膺供事。僧尼受者数百许人。宋彭城王义康。崇其戒范。广设斋供。四众殷盛倾于京邑。慧观等以跋摩妙解杂心讽诵通利。先三藏虽译未及缮写。即以其年九月。于长干寺招集学士。更请出焉。宝云译语。观自笔受。考核研校一周乃讫。续出摩得勒伽分别业报略劝发诸王要偈及请圣僧浴文等。跋摩游化为志不滞一方。既传经事讫辞还本国。众咸祈止莫之能留。元嘉十九年。随西域贾人舶还外国。不详其终

昙摩密多。此云法秀。罽宾人也。年至七岁神明澄正。每见法事辄自然欣跃。其亲爱而异之。遂令出家。罽宾多出圣达。屡值明师。博贯群经。特深禅法。所得门户极甚微奥。为人沉邃有慧解。仪轨详正。生而连眉故世号连眉禅师。少好游方誓志宣化。周历诸国遂适龟兹。未至一日。王梦神告王曰。有大福德人明当入国。汝应供养明旦即敕外司。若有异人入境必驰奏闻。俄而蜜多果至。王自出郊迎延请入宫。遂从禀戒尽四事之礼。蜜多安而能迁不拘利养。居数载密有去心。神又降梦曰。福德人舍王去矣。王惕然惊觉。既而君臣固留莫之能止。遂度流沙进到炖煌。于闲旷之地建立精舍。植奈千株开园百亩。房阁池沼极为严净。顷之复适凉州。仍于公府旧事更葺堂宇。学徒济济禅业甚盛。常以江左王畿志欲传法。以宋元嘉元年展转至蜀。俄而出峡止荆州。于长沙寺造立禅阁。翘诚恳恻祈请舍利。旬有余日遂感一枚。冲器出声放光满室。门徒道俗莫不更增勇猛人百其心。顷之沿流东下至于京师。初止中兴寺。晚憩祇洹。密多道声素着化洽连邦。至京甫尔倾都礼讯。自宋文哀皇后及皇太子公主。莫不设斋桂宫请戒椒掖。参候之使旬日相望。即于祇洹寺译出禅经禅法要普贤观虚空藏观等。常以禅道教授。或千里咨受四辈。远近皆号大禅师焉。会稽太守平昌孟顗。深信正法。以三宝为己任。素好禅味敬心殷重。及临浙右请与同游。乃于鄮县之山建立塔寺。东境旧俗多趣巫祝。及妙化所移比屋归正。自西徂东无思不服。元嘉十年还都止钟山定林下寺。密多天性凝靖雅爱山水。以为钟山镇岳埒美嵩华。常叹下寺基构临涧低侧。于是乘高相地揆卜山势。以元嘉十二年斩石刊木营建上寺。士庶钦风献奉稠叠。禅房殿宇郁尔层构。于是息心之众万里来集。讽诵肃邕望风成化。定林达禅师即神足弟子。弘其风教声震道俗。故能净化久而莫渝。胜业崇而弗替。盖密多之遗烈也。爰自西域至于南土。凡所游履靡不兴造檀会敷陈教法。初密多之发罽宾也。有迦毗罗神王卫送。遂至龟兹。于中路欲反。乃现形告辞密多曰。汝神力通变自在游处。将不相随共往南方。语毕即收影不现。遂远从至都。即于上寺图像着壁。迄至于今犹有声影之验。洁诚祈福莫不享愿。以元嘉十九年七月六日卒于上寺。春秋八十有七。道俗四众行哭相趋。仍葬于钟山宋熙寺前

释智猛。雍州京兆新丰人。禀性端明励行清白。少袭法服修业专至。讽诵之声以夜续日。每闻外国道人说天竺国土有释迦遗迹及方等众经。常慨然有感驰心遐外。以为万里咫尺千载可追也。遂以伪秦弘始六年甲辰之岁招结同志沙门十有五人。发迹长安。渡河跨谷三十六所。至凉州城。出自阳关西入流沙。凌危履险有过前传。遂历鄯鄯龟兹于阗诸国。备瞩风化。从于阗西南行二千里。始登葱岭。而九人退还。猛与余伴进行千七百里。至波伦国。同侣竺道嵩又复无常。将欲阇毗。忽失尸所在。猛悲叹惊异。于是自力而前。与余四人共度雪山渡辛头河至罽宾国。国有五百罗汉。常往返阿耨达池。有大德罗汉见猛至欢喜。猛咨问方土为说四天子事。具在猛传。猛于奇沙国见佛文石唾壶。又于此国见佛钵。光色紫绀四际尽然。猛香华供养顶戴发愿。钵若有应能轻能重。既而转重力遂不堪。及下案时复不觉重。其道心所应如此。复西南行千三百里至迦维罗卫国。见佛发佛牙及肉髻骨。佛影迹炳然具存。又睹泥洹坚固之林降魔菩提之树。猛喜心内充设供一日。兼以宝盖大衣覆降魔像。其所游践究观灵变。天梯龙池之事不可胜数。后至华氏国阿育王旧都。有大智婆罗门名罗阅家举族弘法王所钦重。造纯银塔高三丈。既见猛至。乃问秦地有大乘学不。猛答悉大乘学。罗阅惊叹曰。希有希有。将非菩萨往化耶。猛于其家得大泥洹梵本一部。又得僧祇律一部及余经梵本。誓愿流通。于是便反。以甲子岁发天竺。同行三伴于路无常。唯猛与昙纂俱还于凉州出泥洹本。得二十卷。以元嘉十四年入蜀。十六年七月造传记所游历。元嘉末卒于成都。余历寻游方沙门。记列道路时或不同。佛钵顶骨处亦乖爽。将知游往天竺非止一路。顶钵灵迁时届异土。故传述见闻难以例也

畺良耶舍。此云时称。西域人。性刚直寡嗜欲。善诵阿毗昙博涉律部。其余诸经多所该综。虽三藏兼明而以禅门专业。每一游观或七日不起。常以三昧正受传化诸国。以元嘉之初远冒沙河萃于京邑。太祖文皇深加叹异。初止钟山道林精舍。沙门宝志崇其禅法。沙门僧含请译药王药上观及无量寿观。含即笔受。以此二经是转障之秘术净土之洪因故沉吟嗟味流通宋国。平昌孟顗承风钦敬。资给丰厚。顗出守会稽固请不去。后移憩江陵。元嘉十九年西游岷蜀。处处弘道禅学成群。后还卒于江陵。春秋六十矣。时又有天竺沙门僧伽达多僧伽罗多等。并禅学深明。来游宋境。达多尝在山中坐禅。日时将迫。念欲虚斋。乃有群鸟衔果飞来授之。达多思惟。猕猴奉蜜佛亦受而食之。今飞鸟授食何为不可。于是受而进之。元嘉十八年夏受临川康王请。于广陵结居。后终于建业。僧伽罗多。此云众济。以宋景平之末来至京师。乞食人间宴坐林下。养素幽闲不涉当世。以元嘉十年卜居钟阜之阳。剪棘开榛造立精舍。即宋熙寺是也

求那跋陀罗。此云功德贤。中天竺人。以大乘学故世号摩诃衍。本婆罗门种。幼学五明诸论。天文书算医方咒术靡不该博。后遇见阿毗昙杂心。寻读惊悟。乃深崇佛法焉。其家世外道禁绝沙门。乃舍家潜遁远求师友。即投簪落彩专精志学。及受具足博通三藏。为人慈和恭恪事师尽礼。顷之辞小乘师进学大乘。大乘师试令探取经匣。即得大品华严。师嘉而叹曰。汝于大乘有重缘矣。于是读诵讲宣莫能詶抗。进受菩萨戒法。乃奉书父母劝归正法曰。若专守外道则虽还无益。若归信三宝则长相见。其父感其言至。遂弃邪从正跋陀前到师子诸国。皆传送资供。既有缘东方。乃随舶泛海中途风止。淡水复竭举舶忧惶。跋陀曰。可同心并力念十方佛称观世音。何往不感。乃密诵咒经恳到礼忏。俄而信风暴至。密云降雨。一舶蒙济。其诚感如此。元嘉十二年至广州。刺史车朗表闻。宋太祖遣信迎接。既至京都敕名僧慧严慧观。于新亭郊劳。见其神情朗彻莫不虔仰。虽因译交言而欣若倾盖。初住祇洹寺。俄而太祖延请深加崇敬。琅琊颜延之通才硕学。束带造门。于是京师远近冠盖相望。大将军彭城王义康。丞相南谯王义宣。并师事焉。顷之众僧共请出经于祇洹寺。集义学诸僧译出杂阿含经。东安寺出法鼓经。后于丹阳郡译出胜鬘楞伽经。徒众七百余人。宝云传译。慧观执笔。往复咨析妙得本旨。后谯王镇荆州。请与俱行安止辛寺。更创房殿。即于辛寺出无忧王过去现在因果及一卷无量寿一卷泥洹央掘魔罗相续解脱波罗蜜了义现在佛名经三卷第一义五相略八吉祥等诸经并前所出凡百余卷常令弟子法勇传译度语。谯王欲请讲华严等经。而跋陀自忖未善宋言有怀愧叹。即旦夕礼忏请观世音乞求冥应。遂梦有人白服持剑。擎一人首。来至其前曰。何故忧耶。跋陀具以事对。答曰。无所多忧。即以剑易首更安新头。语令回转曰。得无痛耶。答曰。不痛。豁然便觉心神悦怿。旦起道义皆备领宋言。于是就讲。元嘉将末谯王屡有怪梦。跋陀答云。京都将有祸乱。未及一年元凶构逆。及孝建之初谯王阴谋逆节。跋陀颜容忧惨未及发言。谯王问其故。跋陀谏争恳切。乃流涕而出曰。必无所冀。贫道不容扈从。谯王以其物情所信。乃逼与俱下。梁山之败大舰转迫。去岸悬远判无全济。唯一心称观世音。手捉邛竹杖投身江中。水齐至膝。以杖刺水。水流深驶。见一童子寻后而至以手牵之。顾谓童子。汝小儿何能度我。恍忽之间觉行十余步。仍得上岸。即脱纳衣欲偿童子。顾觅不见。举身毛竖。方知神力焉。时王玄谟督军梁山。世祖敕军中得摩诃衍。善加料理驿信送台。俄而寻得。令舸送都。世祖即时引见顾问委曲。曰企望日久今始相遇。跋陀曰。既染衅戾分当灰粉。今得接见重荷生造敕问并谁为贼。答曰。出家之人不预戎事。然张畅宋灵秀等并见驱逼贫道。所明但不图宿缘乃逢此事。帝曰。无所惧也。是日敕住后堂供施衣物。给以人乘。初跋陀在荆十载。每与谯王书疏无不记录。及军败检简无片言及军事者。世祖明其纯谨益加礼遇。后因闲谈聊戏问曰。念承相不。答曰。受供十年何可忘德。今从陛下乞愿。愿为丞相三年烧香。帝凄然惨容义而许焉。及中兴寺成敕令移住为开三间房。后于东府宴会。王公毕集。敕见跋陀。时未及净发白首皓然。世祖遥望顾谓尚书谢庄曰。摩诃衍聪明机解。但老期已至。朕试问之。其必悟人意也。跋陀上阶。因迎谓之曰。摩诃衍不负远来之意。但唯有一在。即应声答曰。贫道远归帝京垂三十载。天子恩遇衔愧罔极。但七十老病唯一死在。帝嘉其机辩。敕近御而坐。举朝属目。后于秣陵界凤皇楼西起寺。每至夜半辄有推户而唤。视之无人。众屡厌梦。跋陀烧香咒愿曰。汝宿缘在此我今起寺。行道礼忏常为汝等。若住者为护寺善神。若不能住各随所安。既而道俗十余人。同夕梦见鬼神千数皆荷担移去。寺众遂安。今陶后渚白塔寺即其处也。大明六年天下亢旱祷祈山川累月无验。世祖请令祈雨必使有感。如其无获不须相见。跋陀曰。仰凭三宝。陛下天威冀必隆泽。如其不获不复重见。即往北湖钓台烧香祈请。不复饮食。默而诵经。密加秘咒。明日晡时西北云起如盖。日在桑榆风震云合连日降雨。明旦公卿入贺。敕见慰劳。嚫施相续。跋陀自幼以来蔬食终身。常执持香炉未尝辍手。每食竟辙分食飞鸟。乃集手取食。至太宗之世礼供弥隆到大始四年正月觉体不悆。便与太宗及公卿等告别。临终之日延伫而望之。见天华圣像。禺中遂卒。春秋七十有五。太宗深加痛惜慰赙甚厚。公卿会葬荣哀备焉。时又有沙门宝意。梵言阿那摩低。本姓康。康居人。世居天竺。以宋孝建中来止京师瓦官禅房。恒于寺中树下坐禅。又晓经律。时人亦号三藏。常转侧数百贝子。立知凶吉。善能神咒。以香涂掌。亦见人往事。宋世祖施其一铜唾壶。高二尺许。常在床前。忽有人窃之。意以席一领。空卷之咒上数通。经于三夕唾壶还在席中。莫测其然。于是四远道俗咸敬而异焉。齐文惠文宣及梁太祖。并敬以师礼焉。永明末年终于所住

求那毗地。此言安进。本中天竺人。弱年从道。师事天竺大乘法师僧伽斯。聪慧强记勤于讽诵。谙究大小乘将二十万言。兼学外典明解阴阳。占时验事征兆非一。齐建元初来至京师止毗耶离寺。执锡从徒威仪端肃。王公贵胜迭相供请。初僧伽斯于天竺国。抄修多罗藏中要切譬喻撰为一部。凡有百事。教授新学。毗地悉皆通兼明义旨。以永明十年秋译为齐文。凡有十卷。谓百喻经。复出十二因缘及须达长者经各一卷。自大明已后译经殆绝。及其宣流世咸称美。毗地为人弘厚。故万里归集。南海商人咸宗事之。供献皆受。悉为营法。于建邺淮侧造正观寺居之。重阁层门殿堂整饰。以中兴二年冬终于所住。梁初有僧伽婆罗者。亦外国学僧。仪貌谨洁善于谈对。至京师亦止正观寺。今上甚加礼遇。敕于正观寺及寿光殿占云馆中译出大育王经解脱道论等。释宝唱袁昙允等笔受

论曰。传译之功尚矣。固无得而称焉。昔如来灭后。长老迦叶阿难末田地等并具足住持八万法藏。弘道济人功用弥博。圣慧日光余晖未隐。是后迦旃延子达磨多罗达摩尸利帝等。并博寻异论各着言说。而皆祖述四含宗轨三藏。至若龙树马鸣婆薮盘豆。则于方等深经领括枢要。源发般若流贯双林。虽曰化洽洼隆而亦俱得其性。故令三宝载传法轮未绝。是以五百年中犹称正法在世。夫神化所接远近斯届。一声一光辄震他土。一台一盖动覆恒国。振丹之与迦维。虽路绝葱河里踰数万。若以圣之神力。譬犹武步之间。而令闻见限隔。岂非时也。及其缘运将感名教潜洽。或称为浮图之主。或号为西域大神。故汉明帝诏楚王英云。王诵黄老之微言。尚浮图之仁祀。及通梦金人遣使西域。乃有摄摩腾竺法兰。怀道来化。协策孤征。艰苦必达。傍峻壁而临深。蹑飞緪而渡险。遗身为物。处难能夷。传法宣经初化东土。后学而闻盖其力也。爰至安清支谶康会竺护等。并异世一时继踵弘赞。然夷夏不同音韵殊隔。自非精括诂训领会良难。属有支谦聂承远竺佛念释宝云竺叔兰无罗叉等。并妙善梵汉之音。故能尽翻译之致。一言三复词旨分明。然后更用此土宫商饰以成制。论云。随方俗语能示正义。于正义中置随义语。盖斯谓也。其后鸠摩罗什。硕学钩深神鉴奥远。历游中土备悉方言。复恨支竺所译文制古质未尽善美。乃更临梵本重为宣译。故致今古二经言殊义一。时有生融影睿严观恒肇。皆领悟言前词润珠玉。执笔承旨任在伊人。故长安所译郁为称首。是时姚兴窃号跨有皇畿。崇爱三宝城堑遗法。使夫慕道来仪遐迩烟萃。三藏法门有缘必睹。自像运东迁在兹为盛。其佛贤比丘江东所译华严大部。昙无谶河西所翻涅槃妙教。及诸师所出四含五部犍度婆沙等。并皆言符法本理惬三印。而童寿有别室之愆。佛贤有摈黜之迹。考之实录未易详究。或以时运浇薄道丧人离。故所感见爰至于此。若以近迹而求。盖亦圭璋之一玷也。又世高无谶法祖法祚等。并理思淹通仁泽成雾而皆不得其死。将由业有传感义无违避。故罗汉虽诸漏已尽。尚贻贯脑之厄。比干虽忠謇竭诚。犹招赐剑之祸。匪其然乎。间有竺法度者。自言。专执小乘而与三藏乖越。食用铜钵本非律仪所许。伏地相向。又是忏法所无。且法度生本南康不游天竺。晚值昙摩耶舍。又非专小之师直欲溪壑其身故为矫异。然而达量君子未曾回适。尼众易从初禀其化。夫女人理教难惬事迹易翻。闻因果则悠然扈背。见变术则奔波倾饮。随堕之义即斯谓也。窃惟正法渊广数盈八亿。传译所得卷止千余。皆由踰越沙阻履跨危绝。或望烟渡险。或附杙前身。及相会推求。莫不十遗八九。是以法显智猛智严法勇等。发趾则结旅成群。还至则顾影唯一。实足伤哉。当知一经达此。岂非更赐寿命。而顷世学徒唯慕钻求一典。谓言广读多惑。斯盖堕学之辞。匪曰通方之训。何者。夫欲考寻理味决正法门。岂可断以胸衿而不博寻众典。遂使空劳传写永翳箱匣。甘露正说竟莫披寻。无上宝珠隐而弗用。岂不惜哉。若能贯采禅律融治经论。虽复祇树息荫玄风尚扇。娑罗变叶佛性犹彰。远报能仁之恩。近称传译之德。傥获身命宁不勖欤

赞曰。频婆揜唱。叠教攸陈。五乘竟转。八万弥纶。周星曜魄。汉梦通神。腾兰谶什。殉道来臻。慈云徙荫。慧水传津。俾夫季末。方树洪因

高僧传卷第三高僧传卷第四(义解一)

        梁会稽嘉祥寺沙门释慧皎撰
朱士行一 支孝龙二 康僧渊三 竺法雅四 康法朗五 竺法乘六 竺潜深七 支道林八 于法兰九 于法开十 于道邃十一 竺法崇十二 竺法义十三 竺僧度十四

朱士行。颍川人。志业方直劝沮不能移其操。少怀远悟脱落尘俗。出家已后专务经典。昔汉灵之时竺佛朔译出道行经。即小品之旧本也。文句简略意义未周。士行尝于洛阳讲道行经。觉文章隐质诸未尽善。每叹曰。此经大乘之要。而译理不尽。誓志捐身远求大本。遂以魏甘露五年发迹雍州。西渡流沙既至于阗。果得梵书正本凡九十章。遣弟子不如檀。此言法饶。送经梵本还归洛阳。未发之顷于阗诸小乘学众遂以白王云。汉地沙门欲以婆罗门书惑乱正典。王为地主。若不禁之将断大法聋盲汉地王之咎也。王即不听赍经。士行深怀痛心。乃求烧经为证。王即许焉。于是积薪殿前以火焚之。士行临火誓曰。若大法应流汉地经当不然。如其无护命也如何。言已投经火中。火即为灭不损一字。皮牒如本。大众骇服咸称其神感。遂得送至陈留仓恒水南寺。时河南居士竺叔兰。本天竺人。父世避难居于河南。兰少好游猎。后经暂死备见业果。因改励专精深崇正法博究众音。善于梵汉之语。又有无罗叉比丘。西域道士。稽古多学乃手执梵本。叔兰译为晋文。称为放光波若。皮牒故本今在豫章。至太安二年。支孝龙就叔兰一时写五部校为定本。时未有品目。旧本十四匹缣令写为二十卷。士行遂终于于阗。春秋八十。依西方法阇维之。薪尽火灭。尸犹能全。众咸惊异。乃咒曰。若真得道法当毁败。应声碎散。因敛骨起塔焉。后弟子法益从彼国来。亲传此事。故孙绰正像论云。士行散形于于阗。此之谓也

支孝龙。淮阳人。少以风姿见重。加复神彩卓荦高论适时。常披味小品以为心要。陈留阮瞻颖川庾凯。并结知音之交世人呼为八达。时或嘲之曰。大晋龙兴天下为家。沙门何不全发肤去袈裟释胡服被绫罗。龙曰。抱一以逍遥。唯寂以致诚。剪发毁容改服变形。彼谓我辱我弃彼荣。故无心于贵而愈贵。无心于足而愈足矣。其机辩适时皆此类也。时竺叔兰初译放光经。龙既素乐无相。得即披阅旬有余日。便就开讲。后不知所终矣。孙绰为之赞曰。小方易拟。大器难像。桓桓孝龙。克迈高广。物竞宗归。人思效仰。云泉弥漫。兰风[月*(夸-大+八)]向

康僧渊。本西域人。生于长安。貌虽梵人语实中国。容止详正志业弘深。诵放光道行二波若。即大小品也。晋成之世。与康法畅支敏度等俱过江。畅亦有才思善为往复。着人物始义论等。畅常执麈尾。行每值名宾辄清谈尽日。庾元规谓畅曰。此麈尾何以常在。畅曰。廉者不取贪者不与。故得常在也。敏度亦聪哲有誉。着译经录今行于世。渊虽德愈畅度而别以清约自处。常乞丐自资人未之识。后因分卫之次遇陈郡殷浩。浩始问佛经深远之理。却辩俗书性情之义。自昼之曛浩不能屈。由是改观。琅琊王茂弘以鼻高眼深戏之。渊曰。鼻者面之山。眼者面之渊。山不高则不灵。渊不深则不清。时人以为名答。后于豫章山立寺。去邑数十里带江傍岭林竹郁茂。名僧胜达响附成群。以常持心梵经空理幽远故。偏加讲说。尚学之徒往还填委。后卒于寺焉

法雅。河间人。凝正有器度。少善外学长通佛义。衣冠士子咸附咨禀。时依门徒并世典有功未善佛理。雅乃与康法朗等。以经中事数拟配外书。为生解之例。谓之格义。乃毗浮相昙等。亦辩格义以训门徒。雅风采洒落善于枢机。外典佛经递互讲说。与道安法汰每披释凑疑共尽经要。后立寺于高邑。僧众百余训诱无懈。雅弟子昙习祖述先师善于言论。为伪赵太子右宣所敬云

康法朗。中山人。少出家善戒节。尝读经见双树鹿苑之处。郁而叹曰。吾已不值圣人。宁可不睹圣处。于是誓往迦夷仰瞻遗迹。乃共同学四人发迹张掖。西过流沙行经三日。路绝人踪。忽见道傍有一故寺。草木没人中有败屋两间。间中各有一人。一人诵经。一人患痢。两人比房不相料理。屎尿纵横举房臭秽。朗谓其属曰。出家同道以法为亲。不见则已。岂可见而舍耶。朗乃停六日为洗浣供养。至第七日见此房中皆是香华。乃悟其神人。因语朗云。比房是我和上。已得无学可往问讯。朗往问讯。因语朗云。君等诚契皆当入道。不须远游诸国。于事无益。唯当自力行道勿令失时。但朗功业尚小未纯未得所愿。当还真丹国作大法师。于是四人不复西行。仍留此专精业道。唯朗更游诸国研寻经论。后还中山门徒数百讲法相系。后不知所终。孙绰为之赞曰。人亦有言。瑜瑕弗藏。朗公冏冏。能韬其光。敬终慎始。研微辩章。何以取证。冰坚履霜。朗弟子令韶。其先雁门人。姓吕。少游猎后发心出家事朗为师。思学有功。特善禅数。每入定或数日不起。后移柳泉山凿穴宴坐。朗终后刻木为像。朝夕礼事。孙绰正像论云。吕韶凝神于中山。即其人也

竺法乘。未详何人。幼而神悟超绝悬鉴过人。依竺法护为沙弥。清真有志气。护甚嘉焉。护既道被关中。且资财殷富。时长安有甲族欲奉大法。试护道德伪往告急求钱二十万。护未答。乘年十三侍在师侧。即语曰。和上意已相许矣。客退后乘曰。观此人神色非实求钱。将以观和上道德何如耳。护曰吾亦以为然。明日此客率其一宗百余口。诣护请受戒具。谢求钱之意。于是师资名布遐迩。乘后西到炖煌立寺延学。忘身为道。诲而不倦。使夫豺狼革心戎狄知礼。大化西行乘之力也。后终于所住。孙绰道贤论以乘比王浚冲。论云。法乘安丰少有机悟之鉴。虽道俗殊操阡陌可以相准。高士季颙为之赞传。乘同学竺法行竺法存。并山栖履操知名当世矣

竺潜字法深。姓王。琅琊人。晋丞相武昌郡公敦之弟也。年十八出家。事中州刘元真为师。元真早有才解之誉。故孙绰赞曰。索索虚衿。翳翳闲冲。谁其体之。在我刘公。谈能雕饰。照足开蒙。怀抱之内。豁尔每融。潜伏膺已后剪削浮华崇本务学。微言兴化誉洽西朝。风姿容貌堂堂如也。至年二十四讲法华大品。既蕴深解复能善说。故观风味道者。常数盈五百。晋永嘉初避乱过江。中宗元皇及萧祖明帝。丞相王茂弘大尉庾元规。并钦其风德友而敬焉。建武太宁中。潜恒着屐至殿内。时人咸谓方外之士。以德重故也。中宗萧祖升遐王庾又薨。乃隐迹剡山以避当世。追踪问道者已复结旅山门。潜优游讲席三十余载。或畅方等。或释老庄。投身北面者莫不内外兼洽。至哀帝好重佛法。频遣两使殷勤征请。潜以诏旨之重暂游宫阙。即于御筵开讲大品。上及朝士并称善焉。于时简文作相。朝野以为至德。以潜是道俗标领。又先朝友敬尊重。挹服顶戴兼常。迄乎龙飞虔礼弥笃。潜尝于简文处遇沛国刘惔。惔嘲之曰。道士。何以游朱门。潜曰。君自睹其朱门。贫道见为蓬户。司空何次道懿德纯素笃信经典。每加只崇遵以师资之敬数相招请。屡兴法祀。潜虽复从运东西。而素怀不乐。乃启还剡之仰山遂其先志。于是逍遥林阜以毕余年。支遁遣使求买仰山之侧沃洲小岭。欲为幽栖之处。潜答云。欲来辄给。岂闻巢由买山而隐遁。后与高丽道人书云。上座竺法深。中州刘公之弟子。体德贞峙道俗纶综。往在京邑维持法网。内外具瞻弘道之匠也。顷以道业靖济不耐尘俗。考室山泽修德就闲。今在剡县之仰山。率合同游论道说义。高栖皓然遐迩有咏。以晋宁康二年卒于山馆。春秋八十有九。烈宗孝武诏曰。深法师理悟虚远风鉴清贞。弃宰相之荣。袭染衣之素。山居人外笃勤匪懈。方赖宣道以济苍生。奄然迁化用痛于怀。可赙钱十万星驰驿送。孙绰以深比刘伯伦。论云。深公道素渊重有远大之量。刘伶肆意放荡以宇宙为小。虽高栖之业刘所不及。而旷大之体同焉。时仰山复有竺法友。志业强正博通众典。尝从深受阿毗昙。一宿便诵深曰。经目则讽见称昔人。若能仁更兴大晋者。必取汝为五百之一也。年二十四。便能讲说。后立剡县城南台寺焉。竺法蕴悟解入玄。尤善放光波若。康法识亦有义学之功。而以草隶知名。尝遇康昕。昕自谓笔道过识。识共昕各作右军草。傍人窃以为货。莫之能别。又写众经甚见重之。竺法济幼有才藻。作高逸沙门传。凡此诸人皆潜之神足。孙绰并为之赞不复具抄

支遁字道林。本姓关氏。陈留人。或云河东林虑人。幼有神理聪明秀彻。初至京师。太原王蒙甚重之曰。造微之功不减辅嗣。陈郡殷融尝与卫玠交。谓其神情俊彻后进莫有继之者。及见遁叹息以为重见若人。家世事佛。早悟非常之理。隐居余杭山。深思道行之品。委曲慧印之经。卓焉独拔得自天心。年二十五出家。每至讲肆善标宗会。而章句或有所遗。时为守文者所陋。谢安闻而善之曰。此乃九方堙之相马也。略其玄黄而取其骏逸。王洽刘恢殷浩许询郗超孙绰桓彦表王敬仁何次道王文度谢长遐袁彦伯等。并一代名流。皆着尘外之狎。遁尝在白马寺。与刘系之等。谈庄子逍遥篇云。各适性以为逍遥。遁曰。不然。夫桀跖以残害为性。若适性为得者。从亦逍遥矣。于是退而注逍遥篇。群儒旧学莫不叹服。后还吴立支山寺。晚欲入剡。谢安为吴兴与遁书曰。思君日积计辰倾迟。知欲还剡自治。甚以怅然。人生如寄耳。顷风流得意之事殆为都尽。终日戚戚触事惆怅。唯迟君来以晤言消之。一日当千载耳。此多山县闲静差可养疾。事不异剡而医药不同。必思此缘副其积想也。王羲之时在会稽。素闻遁名未之信。谓人曰。一往之气何足言。后遁既还剡经由于郡。王故诣遁观其风力。既至。王谓遁曰。逍遥篇可得闻乎。遁乃作数千言。标揭新理才藻惊绝。王遂披衿解带。流连不能已。仍请住灵嘉寺。意存相近。俄又投迹剡山。于沃洲小岭立寺行道。僧众百余常随禀学。时或有堕者遁乃着座右铭。以勖之曰。勤之勤之。至道非弥。奚为淹滞。弱丧神奇。茫茫三界。眇眇长羁。烦劳外凑。冥心内驰殉赴钦渴。缅邈忘疲。人生一世。涓若露垂。我身非我。云云谁施。达人怀德。知安必危。寂寥清举。濯累禅池。谨守明禁。雅玩玄规。绥心神道。抗志无为。寮朗三蔽。融冶六疵。空同五阴。豁虚四支。非指喻指。绝而莫离。妙觉既陈。又玄其知。婉转平任。与物推移。过此以往。勿思勿议。敦之觉父志在婴儿。时论以遁才堪经赞。而洁己拔俗有违兼济之道。遁乃作释蒙论。晚移石城山。又立栖光寺。宴坐山门游心禅苑。木餐涧饮浪志无生。乃注安般四禅诸经及即色游玄论圣不辩知论道行旨归学道诫等。追踪马鸣蹑影龙树。义应法本不违实相。晚出山阴讲维摩经。遁为法师。许询为都讲。遁通一义。众人咸谓询无以厝难。询设一难。亦谓遁不复能通。如此至竟两家不竭。凡在听者咸谓审得遁旨。回令自说得两三反便乱。至晋哀帝即位。频遣两使征请出都。止东安寺讲道行波若。白黑钦崇朝野悦服。太原王蒙。宿构精理。撰其才词往诣遁作数百语。自谓遁莫能抗。遁乃徐曰。贫道与君别来多年。君语了不长进。蒙惭而退焉。乃叹曰。实缁钵之王何也。郄超问谢安。林公谈何如嵇中散。安曰。嵇努力裁得去耳。又问何如殷浩。安曰亹亹论辩恐殷制支。超拔直上渊源。浩实有惭德。郄超后与亲友书云。林法师神理所通玄拔独悟。实数百年来绍明大法令真理不绝一人而已。遁淹留京师涉将三载。乃还东山。上书告辞曰。遁顿首言。敢以不才希风世表。未能鞭后用愆灵化。盖沙门之义法出佛圣。雕纯反朴绝欲归宗。游虚玄之肆。守内圣之则。佩五戒之贞。毗外王之化。谐无声之乐。以自得为和。笃慈爱之孝。蠕动无伤。衔抚恤之哀。永悼不仁。秉未兆之顺。远防宿命。挹无位之节。履亢不悔。是以哲王御南面之重。莫不钦其风尚安其逸轨探其顺心略其形敬。故令历代弥新矣。陛下天钟圣德雅尚不倦。道游灵模日昃忘御可谓钟鼓晨极声振天下。清风既邵莫不。幸甚。上愿陛下齐龄二仪弘敷至化。去陈信之妖诬寻丘祷之弘议。绝小涂之致泥。奋宏辔于夷路。若然者太山不淫季氏之旅得一以成灵。王者非圆丘而不禋。得一以永贞。若使贞灵各一人神相忘。君君而下无亲举。神神而咒不加灵。玄德交被民荷冥祐。恢恢六合。成吉祥之宅。洋洋大晋。为元亨之宇。常无为而万物归宗。执大象而天下自往。国典刑杀则有司存焉。若生而非惠则赏者自得。戮而非怒则罚者自刑。弘公器以厌神意。提铨衡以极冥量。所谓天何言哉。四时行焉。贫道野逸东山与世异荣。菜蔬长阜漱流清壑。褴缕毕世绝窥皇阶。不悟乾光曲曜猥被蓬荜。频奉明诏使诣上京。进退惟谷不知所厝。自到天道屡蒙引见。优以宾礼策以微言。每愧才不拔滞理无拘新。不足对扬玄模允塞视听。踧踖侍人流汗位席。曩四翁赴汉于木蕃魏。皆出处有时默语适会。今德非昔人。动静乖哀。游魂禁省。鼓言帝侧。将困非据何能有为。且岁月僶俯感若斯之叹。况复同志索居综习辽落。延首东顾孰能无怀。上愿陛下时蒙放遣归之林薄。以鸟养鸟所荷为优。谨露板以闻申其愚管。裹粮望路伏待慈诏。诏即许焉资给发遣事事丰厚。一时名流并饯离于征虏蔡子叔前至近遁而坐。谢万石后至值蔡暂起。谢便移就其处。蔡还合褥举谢掷地。谢不以介意。其为时贤所慕如此。既而收迹剡山毕命林泽。人尝有遗遁马者。遁爱而养之。时或有讥之者。遁曰。爱其神骏聊复畜耳。后有饷鹤者。遁谓鹤曰。尔冲天之物。宁为耳目之玩乎遂放之。遁幼时尝与师共论物类。谓鸡卵生用未足为杀。师不能屈。师寻亡。忽见形投卵于地。[穀-禾+卵]破鶵行。顷之俱灭。遁乃感悟。由是蔬食终身。遁先经余姚坞山中住。至于名辰犹还坞中。或问其意。答云。谢安在昔数来见辄移旬日。今触情举目莫不兴想。后病甚。移还坞中。以晋太和元年闰四月四日终于所住。春秋五十有三。即窆于坞中。厥冢存焉。或云终剡。未详。郄超为之序传袁宏为之铭赞。周昙宝为之作诔。孙绰道贤论以遁方向子期。论云。支遁向秀雅尚庄老。二子异时风好玄同矣。又喻道论云。支道林者。识清体顺而不对于物。玄道冲济与神情同任。此远流之所以归宗。悠悠者所以未悟也。后高士戴逵行经遁墓。乃叹曰。德音未远而拱木已繁。冀神理绵绵不与气运俱尽耳。遁有同学法虔。精理入神先遁亡。遁叹曰。昔匠石废斥于郢人。牙生辍弦于钟子。推己求人良不虚矣宝契既潜发言莫赏。中心蕴结余其亡矣。乃着切悟章。临亡成之。落笔而卒。凡遁所著文翰。集有十卷。盛行于世。时东土复有竺法仰者。慧解致闻。为王坦之所重。亡后犹见形。诣王勖以行业焉

于法兰。高阳人。少有异操。十五出家。便以精勤为业。研讽经典以日兼夜。求法问道必在众先。迄在冠年风神秀逸。道振三河名流四远。性好山泉多处岩壑。尝于冬月在山冰雪甚厉。时有一虎来入兰房。兰神色无忤虎亦甚驯。至明旦雪止乃去。山中神祇常来受法。其德被精灵。皆此类也。后闻江东山水剡县称奇。乃徐步东瓯远瞩嶀嵊。居于石城山足。今之元华寺是也。时人以其风力比庾元规。孙绰道贤论。以比阮嗣宗。论云。兰公遗身高尚妙迹。殆至人之流。坑步兵傲独不群。亦兰之俦也。居剡少时。欻然叹曰。大法虽兴经道多阙。若一闻圆教夕死可也。乃远适西域欲求异闻。至交州遇疾终于象林。沙门支遁追立像。赞曰。于氏超世综体玄旨。嘉遁山泽。驯洽虎兕。别传云。兰亦感枯泉漱水。事与竺法护同。未详。又有竺法兴支法渊于法道。与兰同时比德。兴以洽见知名。渊以才华著称。道以义解驰声矣

于法开。不知何许人。事兰公为弟子。深思孤发独见言表。善放光及法华。又祖述耆婆妙通医法。尝乞食投主人家。值妇人在草危急众治不验举家遑扰。开曰。此易治耳。主人正宰羊欲为淫祀。开令先取少肉为羹进竟因气针之。须臾羊膜里儿而出。升平五年孝宗有疾。开视脉知不起不肯复入。康献后令曰。帝小不佳咋呼于公视脉。亘到门不前种种辞惮。宜收付廷尉。俄而帝崩。获免还剡石城。续修元华寺。后移白山灵鹫寺。每与支道林争即色空义。庐江何默申明开难。高平郄超宣述林解。并传于世。开有弟子法威。清悟有枢辩。故孙绰为之赞曰。易曰翰白。诗美苹藻。斑如在场。芬若停潦。于威明发。介然遐讨。有洁其名。无愧怀抱。开尝使威出都经过山阴。支遁正讲小品。开语威言。道林讲比汝至。当至某品中。示语攻难数十番云。此中旧难通。威既至郡。正值遁讲。果如开言。往复多番遁遂屈。因厉声曰。君何足复。受人寄载来耶。故东山喭云。深量开思林谈识记。至哀帝时累被诏征乃出京讲放光经。凡旧学抱疑莫不因之披释。讲竟辞还东山。帝恋德殷勤。嚫钱绢及步舆并冬夏之服。谢安王文度悉皆友善。或问法师高明刚简。何以医术经怀。答曰。明六度以除四魔之病。调九候以疗风寒之疾。自利利人不亦可乎。年六十卒于山寺。孙绰为之目曰。才辩纵横。以数术弘教。其在开公乎

于道邃。炖煌人。少而失荫叔亲养之。邃孝敬竭诚若奉其母。至年十六出家事兰公为弟子。学业高明内外该览。善方药美书札。洞谙殊俗尤巧谈论。护公常称邃高简雅素有古人之风。若不无方为大法梁栋矣。后与简公俱过江。谢庆绪大相推重。性好山泽在东多游履名山。为人不屑毁誉。未尝以尘近经抱。后随兰适西域。于交趾遇疾而终。春秋三十有一矣。郗超图写其形。支遁着铭。赞曰。英英上人。识通理清。朗质玉莹。德音兰馨。孙绰以邃比阮咸。或曰。咸有累骑之讥。邃有清冷之誉。何得为匹。孙绰曰。虽迹有洼隆高风一也。喻道论云。近洛中有竺法行谈者以方乐令。江南有于道邃识者以对胜流。皆当时共所见闻。非同志之私誉也

竺法崇。未详何人。少入道以戒节见称。加又敏而好学。笃志经记而尤长法华一教。尝游湘州麓山。山精化为夫人。诣崇请戒。舍所住山以为寺。崇居之少时。化洽湘土。后还剡之葛岘山。茅庵涧饮取欣禅慧。东瓯学者竞往凑焉。与隐士鲁国孔淳之相遇。每盘游极日。辄信宿妄归。披袊顿契。自以为得意之交也。崇乃叹曰。缅想人外三十余年。倾盖于兹不觉老之将至。后淳之别游。崇咏曰。皓然之气犹在心目。山林之士往而不反。其若人之谓乎。崇后卒于山中。着法华义疏四卷云。时剡东仰山复有释道宝者。本姓王。琅琊人。晋丞相道之弟。弱年信悟避世辞荣。亲旧谏止莫之能制。香汤澡浴将就下发。乃咏曰。安知万里水。初发滥觞时。后以学行显焉

竺法义。未详何许人。年十三遇深公便问。仁利是君子所行。孔丘何故罕言。深曰。物鲜能行是故罕言。深见其幼而颖悟。劝令出家。于是栖志法门从深受学。游刃众典尤善法华。后辞深出京。复大开讲席。王导孔敷并承风敬友。至晋兴宁中。更还江左憩于始宁之保山。受业弟子常有百余。至咸安二年。忽感心气疾病。常存念观音。乃梦见一人破腹洗肠。觉便病愈。傅亮每云。吾先君与义公游处。每闻说观音神异莫不大小肃然。晋宁康三年孝武皇帝遣使征请出都讲说。晋太元五年卒于都。春秋七十有四矣。帝以钱十万买新亭岗为墓。起塔三级。义弟子昙爽。于墓所立寺。因名新亭精舍。后宋孝武南下伐凶。銮旆至止式宫此寺。及登禅复幸禅堂。因为开拓。改曰中兴。故元嘉末童谣云。钱唐出天子。乃禅堂之谓。故中兴禅房犹有龙飞殿焉。今之天安是也

竺僧度。姓王。名晞。字玄宗。东莞人也。虽少出孔微。而天姿秀发。至年十六神情爽拔卓尔异人。性度温和乡邻所羡。时独与母居。孝事尽礼。求同郡杨德慎女。亦乃衣冠。家人女字苕华。容貌端正又善坟籍。与度同年。求婚之日即相许焉。未及成礼。苕华母亡。顷之苕华父又亡。庶母亦卒。度遂睹世代无常。忽然感悟。乃舍俗出家。改名僧度。迹抗尘表避地游学。苕华服毕自惟三从之义无独立之道。乃与度书。谓发肤不可伤毁。宗祀不可顿废。令其顾世教。改远志曜翘烁之姿于盛明之世。远休祖考之灵。近慰人神之愿。并赠诗五首。其一篇曰。大道自无穷。天地长且久。巨石故叵消。芥子亦难数。人生一世间。飘忽若过牖。荣华岂不茂。日夕就雕朽。川上有余吟。日斜思鼓缶。清音可娱耳。滋味可适口罗纨可饰躯。华冠可曜首。安事自剪削。耽空以害有。不道妾区区。但令君恤后。度答书曰。夫事君以治一国。未若弘道以济万邦。安亲以成一家。未若弘道以济三界。发肤不毁俗中之近言耳。但吾德不及远。未能兼被。以此为愧。然积篑成山。亦冀从微之着也。且披袈裟振锡杖。饮清流咏波若。虽公王之服八珍之膳铿锵之声暐晔之色。不与易也。若能悬契则同期于泥洹矣。且人心各异。有若其面。卿之不乐道。犹我之不慕俗矣杨氏长别离矣。万世因缘于今绝矣。岁聿云暮时不我与。学道者当以日损为志。处世者当以及时为务。卿年德并茂。宜速有所慕。莫以道士经心而坐失盛年也。又报诗五篇。其一首曰。机运无停住。倏忽岁时过。巨石会当竭。芥子岂云多。良由去不息。故令川上嗟。不闻荣启期。皓首发清歌。布衣可暖身。谁论饰绫罗。今世虽云乐。当奈后生何。罪福良由己。宁云己恤他。度既志怀匪石不可回转。苕华感悟亦起深信。度于是专精佛法。披味群经着毗昙旨归亦行于世。后不知所终。时河内又有竺慧超者。亦行解兼着。与高士雁门周续之友善。注胜鬘经焉

高僧传卷第四高僧传卷第五(义解二)

        梁会稽嘉祥寺沙门释慧皎撰
释道安一 释法和二 竺僧朗三 竺法汰四 释僧先五 竺僧辅六 竺僧敷七 释昙翼八 释法遇九 释昙徽十 释道立十一 释昙戒十二 竺法旷十三 释道壹十四 释慧虔十五

释道安。姓卫氏。常山扶柳人也。家世英儒。早失覆荫为外兄孔氏所养。年七岁读书再览能诵。乡邻嗟异。至年十二出家。神智聪敏。而形貌甚陋不为师之所重。驱役田舍至于三年。执勤就劳曾无怨色。笃性精进斋戒无阙。数岁之后方启师求经。师与辩意经一卷。可五千言。安赍经入田。因息就览。暮归以经还师。更求余者。师曰。昨经未读今复求耶。答曰。即已闇诵。师虽异之而未信也。复与成具光明经一卷。减一万言。赍之如初。暮复还师。师执经覆之不差一字。师大惊嗟而异之。后为受具戒恣其游学。至邺入中寺遇佛图澄。澄见而嗟叹。与语终日。众见形貌不称。咸共轻怪。澄曰。此人远识非尔俦也。因事澄为师。澄讲安每覆述。众未之惬。咸言。须待后次当难杀昆仑子。即安后更覆讲疑难锋起。安挫锐解纷行有余力。时人语曰。漆道人惊四邻。于时学者多守闻见。安乃叹曰。宗匠虽邈玄旨可寻。应穷究幽远探微奥。令无生之理宣扬季末。使流遁之徒归向有本。于是游方问道备访经律。后避难潜于濩泽。太阳竺法济并州支昙讲阴持入经。安后从之受业。顷之与同学竺法汰俱憩飞龙山。沙门僧先道护已在彼山。相见欣然。乃共披文属思。妙出神情。安后于太行恒山创立寺塔。改服从化者中分河北。时武邑太守卢歆闻安清秀。使沙门敏见苦要之。安辞不获免。乃受请开讲。名实既符道俗欣慕。至年四十五复还冀部住受都寺。徒众数百常宣法化。时石虎死。彭城王石遵墓袭嗣立。遣中使竺昌蒲请安入华林园。广修房舍。安以石氏之末国运将危。乃西适牵口山。迄冉闵之乱。人情萧素。安乃谓其众曰。今天灾旱蝗寇贼纵横。聚则不立散则不可。遂复率众入王屋女休山。顷之复渡河依陆浑。山木食修学。俄而慕容俊逼陆浑。遂南投襄阳。行至新野。谓徒众曰。今遭凶年。不依国主则法事难立。又教化之体宜令广布。咸曰随法师教。乃令法汰诣杨州曰。彼多君子好尚风流。法和入蜀山水可以修闲。安与弟子慧远等四百余人渡河夜行。值雷雨乘电光而进。前行得人家。见门里有二马[木*昂][木*昂]间悬一马篼可容一斛。安便呼林百升。主人惊出。果姓林名百升。谓是神人。厚相接待。既而弟子问何以知其姓字。安曰。两木为林篼容百升也。既达襄阳复宣佛法。初经出已久。而旧译时谬致使深藏隐没未通。每至讲说唯叙大意转读而已。安穷览经典钩深致远。其所注般若道行密迹安般诸经。并寻文比句为起尽之义。乃析疑甄解。凡二十二卷。序致渊富妙尽深旨。条贯既叙文理会通。经义克明自安始也。自汉魏迄晋经来稍多。而传经之人名字弗说。后人追寻莫测年代。安乃总集名目表其时人。诠品新旧撰为经录众经有据实由其功。四方学士竞往师之。时征西将军桓朗子镇江陵。要安暂往。朱序西镇复请还襄阳。深相结纳。序每叹曰。安法师道学之津梁。澄治之罏肆矣。安以白马寺狭。乃更立寺名曰檀溪。即清河张殷宅也。大富长者并加赞助。建塔五层起房四百。凉州刺史杨弘忠送铜万斤。拟为承露盘。安曰。露盘已讫汰公营造。欲回此铜铸像事可然乎。忠欣而敬诺。于是众共抽舍助成佛像。光相丈六神好明着。每夕放光彻照堂殿像后。又自行至万山。举邑皆往瞻礼。迁以还寺．安既大愿果成。谓言。夕死可矣。符坚遣使送外国金[竺-二+伯]倚像高七尺．又金坐像．结珠弥勒像．金缕绣像．织成像各一张每讲会法聚。辄罗列尊像。布置幢幡。珠佩迭晖。烟华乱发。使夫升阶履闼者。莫不肃焉尽敬矣。有一外国铜像形制古异。时众不甚恭重。安曰。像形相致佳。但髻形未称。令弟子炉治其髻。既而光焰焕炳耀满一堂。详视髻中见一舍利。众咸愧服。安曰。像既灵异不烦复治。乃止。识者咸谓。安知有舍利故出以示众。时襄阳习凿齿锋辩天逸笼罩当时。其先闻安高名。早已致书通好曰。承应真履正。明白内融。慈训兼照。道俗齐荫。自大教东流四百余年。虽蕃王居士时有奉者。而真丹宿川先行上世。道运时迁俗未佥悟。自顷道业之隆。咸无以匹。所谓月光将出灵钵应降。法师任当洪范化洽幽深。此方诸僧咸有思慕。若庆云东徂摩尼回曜。一蹑七宝之座暂现明哲之灯。雨甘露于丰草。植栴檀于江湄。则如来之教复崇于今日。玄波溢漾重荡于一代矣。文多不悉载。及闻安至止。即往修造。既坐称言。四海习鉴齿。安曰。弥天释道安。时人以为名答。齿后饷梨十枚。正值众食。便手自剖分梨尽人遍无参差者。高平郄超遣使遗米千斛。修书累纸深致殷勤。安答书云。捐米弥觉有待之为烦。习凿齿与谢安书云。来此见释道安。故是远胜非常道士。师徒数百斋讲不倦。无变化伎术可以惑常人之耳目。无重威大势可以整群小之参差。而师徒肃肃自相尊敬。洋洋济济乃是吾由来所未见。其人理怀简衷多所博涉。内外群书略皆遍睹。阴阳算数亦皆能通。佛经妙义故所游刃。作义乃似法兰法道。恨足下不同日而见。其亦每言。思得一叙。其为时贤所重类皆然也。安在樊氵十五载。每岁常再讲放光波若。未尝废阙。晋孝武皇帝。承风钦德遣使通问。并有诏曰。安法师器识伦通风韵标朗。居道训俗徽绩兼着。岂直规济当今。方乃陶津来世俸给。一同王公物出所在。时符坚素闻安名。每云。襄阳有释道安是神器。方欲致之以辅朕躬。后遣符丕南攻襄阳。安与朱序俱获于坚。坚谓仆射权翼曰。朕以十万之师取襄阳。唯得一人半。翼曰。谁耶。坚曰。安公一人。习凿齿半人也。既至住长安五重寺。僧众数千大弘法化。初魏晋沙门依师为姓故姓各不同。安以为大师之本莫尊释迦。乃以释命氏。后获增一阿含。果称四河入海无复河名。四姓为沙门皆称释种。既悬与经符。遂为永式。安外涉群书善为文章。长安中衣冠子弟为诗赋者。皆依附致誉。时蓝田县得一大鼎容二十七斛。边有篆铭人莫能识。乃以示安。安云。此古篆书。云鲁襄公所铸。乃写为隶文。又有人持一铜斛。于市卖之。其形正圆。下向为斗。横梁昂者为斗低者为合。梁一头为籥。籥同钟容半合。边有篆铭。坚以问安。安云。此王莽自言出自舜皇龙集戊辰改正即真。以同律量布之四方。欲小大器钧令天下取平焉。其多闻广识如此。坚敕学士内外有疑皆师于安。故京兆为之语曰。学不师安义不中难。初坚承石氏之乱。至是民户殷富四方略定。东极沧海西并龟兹。南苞襄阳北尽沙漠。唯建业一隅未能[掜-臼+?]伏。坚每与侍臣谈话。未尝不欲平一江左以晋帝为仆射谢安为侍中。坚弟平阳公融及朝臣石越原绍等。并切谏终不能回。众以安为坚所信敬。乃共请曰。主上将有事东南。公何不能为苍生致一言耶。会坚出东苑命安升辇同载。仆射权翼谏曰。臣闻天子法驾侍中陪乘。道安毁形宁可参厕。坚勃然作色曰。安公道德可尊。朕以天下不易。舆辇之荣未称其德。即敕仆射扶安登辇。俄而顾谓安曰。朕将与公南游吴越整六师而巡狩涉会稽以观沧海。不亦乐乎。安对曰。陛下应天御世。有八州之贡富。居中土而制四海。宜栖神无为与尧舜比隆。今欲以百万之师求厥田下下之上。且东南区地地卑气厉。昔舜禹游而不反。秦皇适而不归。以贫道观之。非愚心所同也。平阳公懿戚石越重臣。并谓不可。犹尚见拒。贫道轻浅言必不允。既荷厚遇故尽丹诚耳。坚曰。非为地不广民不足治也。将简天心明大运所在耳。顺时巡狩亦着前典。若如来言则帝王无省方之文乎。安曰。若銮驾必动。可先幸洛阳[掜-臼+?]威蓄锐。传檄江南。如其不服伐之未晚。坚不从。遣平阳公融等。精锐二十五万为前锋。坚躬率步骑六十万到。顷晋遣征虏将军谢石徐州刺史谢玄拒之。坚前军大溃于八公。西晋军逐北三十余里。死者相枕。融马倒殒首。坚单骑而遁如所谏焉。安常注诸经恐不合理。乃誓曰。若所说不堪远理。愿见瑞相。乃梦见胡道人头白眉毛长。语安云。君所注经殊合道理。我不得入泥洹住在西域。当相助弘通可时时设食。后十诵律至。远公乃知。和上所梦宾头卢也。于是立座饭之。处处成则。安既德为物宗学兼三藏。所制僧尼轨范佛法宪章。条为三例。一曰行香定座上讲经上讲之法。二曰常日六时行道饮食唱时法。三曰布萨差使悔过等法。天下寺舍遂则而从之。安每与弟子法遇等。于弥勒前。立誓愿生兜率。后至秦建元二十一年正月二十七日。忽有异僧形甚庸陋。来寺寄宿。寺房既迮处之讲堂。时维那直殿。夜见此僧从窗隙出入。遽以白安。安惊起礼讯问其来意。答云相为而来。安曰。自惟罪深讵可度脱。彼答云。甚可度耳。然须臾浴圣僧情愿必果。具示浴法。安请问来生所往处。彼乃以手虚拨天之西北。即见云开。备睹兜率妙胜之报。尔夕大众数十人悉皆同见。安后营浴具。见有非常小儿伴侣数十来入寺戏须臾就浴。果是圣应也。至其年二月八日。忽告众曰。吾当去矣。是日斋毕无疾而卒。葬城内五级寺中。是岁晋太元十年也。年七十二。未终之前隐士王嘉往候安。安曰。世事如此行将及人。相与去乎。嘉曰。诚如所言。师并前行。仆有小债未了不得俱去。及姚苌之得长安也。嘉时故在城内。苌与符登相持甚久。苌乃问嘉。朕当得登不。答曰。略得。苌怒曰。得当言得。何略之有。遂斩之。此嘉所谓负债者也。苌死后其子兴方杀登。兴字子略。即嘉所谓略得者也。嘉字子年。洛阳人也。形貌鄙陋似若不足。本滑稽好语笑。然不食五谷清虚服气。人咸宗而事之。往问善恶。嘉随而应答。语则可笑。状如调戏。辞似谶记。不可领解。事过多验。初养徒于加眉谷中。符坚遣大鸿胪征不就。及坚将欲南征遣问休否。嘉无所言。乃乘使者马。佯向东行数百步。因落靴帽解弃衣服奔马而还。以示坚寿春之败。其先见如此。及姚苌害嘉之日。有人于垄上见之。乃遗书于苌安之潜契神人皆此类也。安先闻罗什在西国。思共讲析每劝坚取之。什亦远闻安风。谓是东方圣人。恒遥而礼之。初安生而便左臂有一皮广寸许。着臂捋可得上下之。唯不得出手。又肘外有方肉。上有通文。时人谓之为印手菩萨。安终后十六年。什公方至。什恨不相见悲恨无极。安既笃好经典志在宣法。所请外国沙门僧伽提婆昙摩难提及僧伽跋澄等。译出众经百余万言。常与沙门法和诠定音字详核文旨新出众经于是获正。孙绰为名德沙门论。自云。释道安博物多才通经名理。又为之赞曰。物有广赡。人固多宰。渊渊释安。专能兼倍。飞声汧陇。驰名淮海。形虽草化。犹若常在。有别记云。河北别有竺道安。与释道安齐名。谓习凿齿致书于竺道安。道安本随师姓。竺后改为释。世见其二姓。因谓为两人。谬矣

释法和。荣阳人也。少与安公同学。以恭让知名善能标明论纲解悟疑滞。因石氏之乱率徒入蜀。巴汉之士慕德成群。闻襄阳陷没。自蜀入关住阳平寺。后于金舆谷设会。与安公共登山岭极目周睇。既而悲曰。此山高耸游望者多。一从此化竟测何之。安曰。法师持心有在何惧后生。若慧心不萌斯可悲矣。后与安公详定新经参正文义。顷之伪晋王姚绪请住蒲阪讲说。其后少时敕语弟子。俗内烦恼苦累非一。乃正衣服绕佛礼拜还坐本处。以衣蒙头奄然而卒。时年八十矣

竺僧朗。京兆人也。少而游方问道。长还关中专当讲说。尝与数人同共赴请。行至中途忽告同辈曰。君等寺中衣物似有窃者。如言即反果有盗焉。由其相语故得无失。朗常蔬食布衣。志耽人外。以伪秦符健皇始元年。移卜泰山。与隐士张忠为林下之契。每共游处。忠后为符坚所征。行至华阴山而卒。朗乃于金舆谷昆仑山中。别立精舍。犹是泰山西北之一岩也。峰岫高险水石宏壮。朗创筑房室制穷山美。内外屋宇数十余区闻风而造者百有余人。朗孜孜训诱劳不告倦。秦主符坚钦其德素遣使征请。朗同辞老疾乃止。于是月月修书．嚫遗。坚后沙汰众僧。乃别诏曰。朗法师戒德冰霜学徒清秀。昆仑一山不在搜例。及后秦姚兴亦佳叹重。燕主慕容德钦朗名行。假号东齐王。给以二县租税。朗让王而取租税为兴福业。晋孝武致书遗。魏主拓跋圭亦送书致物．其为时人所敬如此。此谷中旧多虎灾。常执仗结群而行。及朗居之猛兽归伏。晨行夜往道俗无滞。百姓咨嗟称善无极。故奉高人至今。犹呼金舆谷为朗公谷也。凡有来诣朗者。人数多少未至一日辄以逆知。使弟子为具饮食。必如言果至。莫不叹其有预见之明矣。后卒于山中。春秋八十有五。时泰山复有支僧敦者。本冀州人。少游汧陇长历荆雍。妙通大乘兼善数论。着人物始义论。亦行于世矣

竺法汰。东莞人。少与道安同学。虽才辩不逮而姿貌过之。与道安避难行至新野。安分张徒众命汰下京临别谓安曰。法师仪轨西北下座弘教东南。江湖道术此焉相望矣。至于高会净因。当期之岁寒耳。于是分手泣涕而别。乃与弟子昙一昙二等四十余人。沿江东下。遇疾停阳口。时桓温镇荆州。遣使要过供事汤药。安公又遣弟子慧远。下荆问疾。汰病小愈诣温。温欲共汰久语。先对诸宾未及前汰。汰既疾势未歇不堪久坐。乃乘舆历厢回出。相闻与温曰。风痰忽发不堪久语。比当更造。温匆匆起出接与归焉。汰形长八尺风姿可观。含吐蕴借词若兰芳。时沙门道恒颇有才力。常执心无义大行荆土。汰曰。此是邪说应须破之。乃大集名僧令弟子昙一难之。据经引理析驳纷纭。恒仗其口辩不肯受屈。日色既暮。明旦更集慧远就席。设难数番关责锋起。恒自觉义途差异。神色微动。麈尾扣案未即有答。远曰。不疾而速。杼轴何为。座者皆笑矣。心无之义于此而息。汰下都止瓦官寺。晋太宗简文皇帝深相敬。重请讲放光经。开题大会。帝亲临幸。王侯公卿莫不毕集。汰形解过人流名四远。开讲之日黑白观听士女成群。及咨禀门徒以次骈席。三吴负袠至者千数。瓦官寺本是河内山玩公。墓为陶处。晋兴宁中沙门慧力启乞为寺止有堂塔而已。及汰居之更拓房宇修立众业。又起重门以可地势。汝南世子司马综第去寺近。遂侵掘寺侧重门沦陷。汰不介怀。综乃感悟躬往悔谢。汰卧与相见。傍若无人。领军王洽东亭王珣太傅谢安并钦敬无极。临亡数日忽觉不悆。乃语弟子。吾将去矣。以晋太元十二年卒。春秋六十有八。烈宗孝武诏曰。汰法师道播八方泽流后裔。奄尔丧逝痛贯于怀可赙钱十万丧事所须随由备办。孙绰为之赞曰。凄风拂林。鸣弦映壑。爽爽法汰。校德无怍。汰弟子昙一昙二。并博练经义。又善老易。风流趣好与慧远齐名。昙二少卒。汰哭之恸曰。天丧回也。汰所著义疏。并与郄超书论本无义。皆行于世。或有言曰。汰是安公弟子者非也

释僧先。冀州人。常山渊公弟子。性纯素有贞操。为沙弥时与道安相遇于逆旅。安时亦未受具戒。因共披陈志慕神气慷慨。临别相谓曰。若俱长大勿忘同游。先受戒已后励行精苦。学通经论值石氏之乱隐于飞龙山。游想岩壑得志禅慧。道安后复从之。相会欣喜。谓昔誓始从。因共披文属思。新悟尤多。安曰。先旧格义于理多违先曰。且当分折逍遥。何容是非先达。安曰。弘赞理教宜令允惬。法鼓竞鸣何先何后。先乃与汰等。南游晋平讲道弘化。后还襄阳遇疾而卒。又有沙门道护。亦冀州人。贞节有慧解。亦隐飞龙山。与安等相遇。乃共言曰。居靖离俗每欲匡正大法。岂可独步山门使法轮辍轸。宜各随力所被以报佛恩。众佥曰善。遂各行化。后不知所终

竺僧辅。邺人也。少持戒行执志贞苦。学通诸论兼善经法。道振伊洛一都宗事。值西晋饥乱。辅与释道安等隐于濩泽。研精辩析洞尽幽微。后憩荆州上明寺。单蔬自节礼忏翘勤。誓生兜率仰瞻慈氏。时琅琊王忼为荆州刺史。藉辅贞素请为戒师。一门宗奉。后未亡二日。忽云明日当去。至于临终妙香满室梵响相系。道俗奔波来者万数。是日后分无疾而化。春秋六十。因葬寺中僧为起塔

竺僧敷。未详氏族。学通众经尤善放光及道行波若。西晋末乱移居江左。止京师瓦官寺盛开讲席建邺旧僧莫不推服。时同寺沙门道嵩亦才解相次。与道安书云。敷公研微秀发非吾等所及也。时异学之徒咸谓心神有形但妙于万物随其能言互相摧压。敷乃着神无形论。以有形便有数。有数则有尽。神既无尽。故知无形矣。时仗辩之徒纷纭交诤。既理有所归惬然信服。后又着放光道行等义疏。后终于寺中。春秋七十余矣。竺法汰与道安书云。每忆敷上人周旋如昨。逝殁奄复多年。与其清谈之日未尝不相忆思得与君共覆疏其美。岂图一旦永为异世。痛恨之深何能忘情。其义理所得披寻之功。信难可图矣。汰与安书数述敷义。今推寻失其文制。湮没可悲

释昙翼。姓姚。羌人也。或云冀州人。年十六出家。事安公为师。少以律行见称。学通三藏为门人所推。经游蜀郡。刺史毛璩深重之为设中食躬自瞻奉。见翼于饭中得一粒谷先取食之。璩密以敬异。知必不孤信施。得后饷米千斛。翼受而分施。翼尝随安在檀溪寺。晋长沙太守腾含。于江陵舍宅为寺。告安求一僧为纲领。安谓翼曰。荆楚士庶始欲师宗。成其化者非尔而谁。翼遂杖锡南征缔构寺宇。即长沙寺是也。后互贼越逸侵掠汉南。江陵阖境避难上明。翼又于彼立寺。群寇既荡复还江陵。修复长沙寺。丹诚祈请遂感舍利。盛以金瓶置于斋座。翼乃顶礼立誓曰。若必是金刚余荫愿放光明。至乎中夜有五色光。彩从瓶渐出照满一堂。举众惊嗟莫不以翼神感。当于尔时虽复富兰等见亦回伪归真也。后入巴陵君山伐木。山海经所谓洞庭山也。山上有穴通吴之苞山。山既灵异人甚惮之。翼率人入山。路值白蛇数十卧遮行辙。翼退还所住。遥请山灵为其礼忏。乃谓神曰。吾造寺伐材幸愿共为功德。夜即梦见神人告翼曰。法师既为三宝须用。特相随喜。但莫令余人妄有所伐。明日更往路甚清夷。于是伐木沿流而下。其中伐人不免私窃。还至寺上翼材已毕。余人所私之者悉为官所取。其诚感如此。翼常叹。寺立僧足。而形像尚少。阿育王所造容仪神瑞皆多布在诸方。何其无感不能招致。乃专精恳恻请求诚应。以晋太元十九年甲午之岁二月八日。忽有一像现于城北。光相冲天。时白马寺僧众先往迎接不能令动。翼乃往只礼。谓众人曰。当是阿育王像降我长沙寺焉。即令弟子三人捧接。飘然而起迎还本寺。道俗奔赴车马轰填。后罽宾禅师僧伽难陀。从蜀下入寺礼拜。见像光上有梵字。便曰。是阿育王像。何时来此。时人闻者方知翼之不谬年八十二而终。终日像圆光奄然灵化。莫知所之。道俗咸谓翼之通感焉。时长沙寺复有僧卫沙门。学业甚着为殷仲堪所重。尤善十住。乃为之注解

释法遇。不知何人。弱年好学笃志坟素。而任性夸诞谓傍若无人。后与安公相值忽然信伏遂投簪许道事安为师。既沐玄化悟解非常。折挫本心谦虚成德。义阳太守院保闻风钦慕。遥结善友修书通好。施遗相接。后襄阳被寇。遇乃避地东下。止江陵长沙寺。讲说众经。受业者四百余人。时一僧饮酒废夕烧香。遇止罚而不遣。安公遥闻之。以竹筒盛一荆子。手自缄封。题以寄遇遇。开封见杖。即曰。此由饮酒僧也。我训领不勤远贻忧赐。即命维那鸣槌集众。以杖筒置香橙上。行香毕。遇乃起出众前。向筒致敬。于是伏地。命维那行杖三下内杖筒中。垂泪自责。时境内道俗莫不叹息。因之励业者甚众。既而与慧远书曰。吾人微闇短不能率众。和上虽隔在异域。犹远垂忧念。吾罪深矣。后卒于江陵春秋六十矣

释昙徽。河内人。年十二投道安出家。安尚其神彩且令读书。二三年中学兼经史。十六方许剃发。于是专务佛理镜测幽凝。未及立年便能讲说。虽志业高素而以恭推见重。后随安在襄阳。符丕寇境。乃东下荆州止上明寺。每法轮一转则黑白奔波。常顾解有所从。乃图写安形存念礼拜。于是江陵士女咸西向致敬印手菩萨。或问法师道化何如和上。徽曰。和上内行深浅未易可测。外缘所被多诸应验在吾一渧宁比江海耶。以晋太元二十年卒。临亡之日体无余患。上堂同众中食因而告别。食竟还房右胁而化。春秋七十三矣。着立本论九篇六识旨归十二首。并行于世

释道立。不知何许人。少出家事安公为师善放光经。又以庄老三玄微应佛理。颇亦属意焉。性澄靖不涉当世。后随安入关隐覆舟山。岩居独处不受供养。每潜思入禅。辄七日不起。如此者数矣。后夏初忽出山。鸠集众僧自为讲大品。或问其故。答云。我止可至秋。为欲令所怀粗讫耳。自恣后数日果无疾而终。时人谓知命者矣

释昙戒。一名慧精。姓卓。南阳人。晋外兵部棘阳令潜之弟也。居贫务学游心坟典。后闻于法道讲放光经。乃借衣一听。遂深悟佛理。废俗从道。伏事安公为师。博通三藏诵经五十余万言。常日礼五百拜佛。晋临川王甚知重。后笃疾常诵弥勒佛名不辍口。弟子智生侍疾。问何不愿生安养。诫曰。吾与和上等八人同愿生兜率。和上及道愿等皆已往生。吾未得去。是故有愿耳。言毕即有光照于身。容貌更悦。遂奄尔迁化。春秋七十。仍葬安公墓右

竺法旷。姓睾。下邳人。寓居吴兴早失二亲。事后母以孝闻。家贫无蓄。常躬耕垄畔以供色养。及母亡行丧尽礼。服阕出家。事沙门竺昙印为师。印明睿有道行。旷师事竭诚。迄受具戒。栖风立操卓尔殊群。履素安业志行渊深。印尝疾病危笃。旷乃七日七夜祈诚礼忏。至第七日忽见五色光明照印房户。印如觉有人以手按之。所苦遂愈。后辞师远游。广寻经要。还止於潜青山石室。每以法华为会三之旨。无量寿为净土之因。常吟咏二部。有众则讲。独处则诵。谢安为吴兴。故往展敬。而山栖幽阻车不通辙。于是解驾山椒陵峰步往。晋简文皇帝遣堂邑太守曲安远诏问起居。并咨以妖星请旷为力。旷答诏曰。昔宋景修福妖星移次。陛下光辅以来政刑允辑。天下任重万机事殷。失之毫牦差以千里。唯当勤修德政以赛天谴。贫道必当尽诚上答。正恐有心无力耳。乃与弟子斋忏。有顷灾灭。晋兴宁中东游禹穴观瞩山水。始投若耶之孤潭。欲依岩傍岭栖闲养志。郄超谢庆绪并结居尘外。时东土多遇疫疾。旷既少习慈悲兼善神咒。遂游行村里拯救危急。乃出邑止昌原寺。百姓疾者多祈之致效。有见鬼者。言旷之行住常有鬼神数十卫其前后。时沙门竺道邻造无量寿像。旷乃率其有缘。起立大殿相传云。伐木遇旱。旷咒令至水晋孝武帝钦承风闻要请出京事以师礼。止于长干寺。元兴元年卒。春秋七十有六。散骑常侍顾恺之为作赞传云

竺道壹姓陆。吴人也。少出家贞正有学业。而晦迹隐智。人莫能知。与之久处方悟其神出。琅琊王珣兄弟深加敬事。晋太和中出都止瓦官寺。从汰公受学。数年之中。思彻渊深讲倾都邑。汰有弟子昙一。亦雅有风操。时人呼昙一为大一。道一为小壹。名德相继为时论所宗。晋简文皇帝深所知重。及帝崩汰死。壹乃还东止虎丘山。学徒苦留不止。乃令丹阳尹移壹还都。壹答移曰。盖闻大道之行嘉遁得肆其志。唐虞之盛逸民不夺其性。弘方由于有外。致远待而不践。大晋光熙德被无外。崇礼佛法弘长弥大。是以殊域之人不远万里。被褐振锡洋溢天邑。皆割爱弃欲。洗心清玄遐期旷世。故道深常隐志存慈救。故游不滞方自东徂西。唯道是务。虽万物惑其日计。而识者悟其岁功。今若责其属籍同役编户。恐游方之士望崖于圣世。轻举之徒长往而不反。亏盛明之风。谬主相之旨。且荒服之宾。无关天台。幽薮之人。不书王府。幸以时审翔而后集也。壹于是闲居幽阜晦影穷谷。时若耶山有帛道猷者。本姓冯。山阴人。少以篇牍著称。性率素好丘壑。一吟一咏有濠上之风。与道壹经有讲筵之遇。后与壹书云。始得优游山林之下。纵心孔释之书。触兴为诗陵峰采药服饵蠲痾乐有余也。但不与足下同日。以此为恨耳。因有诗曰。连峰数千里。修林带平津。云过远山翳。风至梗荒榛。茅茨隐不见。鸡鸣知有人。闲步践其迳。处处见遗薪。始知百代下。故有上皇民。壹既得书有契心抱。乃东适耶溪。与道猷相会定于林下。于是纵情尘外以经书自娱。顷之郡守琅琊王荟。於邑西起嘉祥寺。以壹之风德高远。请居僧首。壹乃抽六物遗于寺。造金牒千像。壹既博通内外。又律行清严。故四远僧尼咸依附咨禀。时人号曰九州都维那。后暂往吴之虎丘山。以晋隆安中遇疾而卒。即葬于山南。春秋七十有一矣。孙绰为之赞曰。驰词说言。因缘不虚。惟兹壹公。绰然有余。譬若春圃。载芬载誉。条被猗蔚。枝[乾-乞+余]森疏。壹弟子道宝。姓张亦吴人。聪慧夙成尤善席上。张彭祖王秀琰皆见推重。并着莫逆之交焉

释慧虔。姓皇甫。北地人也。少出家奉持戒行志操确然。憩庐山中十有余年。道俗有业志胜途者莫不属慕风彩。罗什新出诸经。虔志存敷显宣扬德教。以远公在山足纽振玄风。虔乃东游吴越嘱地弘通。以晋义熙之初。投山阴嘉祥寺克己导物。苦身率众。凡诸新经皆书写讲说。涉将五载。忽然得病寝疾。少时自知必尽。乃属想安养祈诚观世音。山阴比寺有净严尼。宿德有戒行。夜梦见观世音从西郭门入。清晖妙状光映日月。幢幡华盖皆以七宝庄严。见便作礼。问曰。不审大士今何所之。答云。往嘉祥寺迎虔公。因尔无常。当时疾虽绵笃而神色平平有如恒日。侍者咸闻异香。久之乃歇。虔既自审必终。又睹瑞相。道俗闻见咸生叹羡焉

高僧传卷第五高僧传卷第六(义解三)

        梁会稽嘉祥寺沙门释慧皎撰
释慧远一 释慧持二 释慧永三 释僧济四 释法安五 释昙邕六 释道祖七 释僧[(丰*力)/石]八 释道融九 释昙影十 释僧睿十一 释道恒十二 释僧肇十三

释慧远。本姓贾氏。雁门娄烦人也。弱而好书圭璋秀发。年十三随舅令狐氏游学许洛。故少为诸生。博综六经尤善庄老。性度弘博风鉴朗拔。虽宿儒英达莫不服其深致。年二十一欲渡江东就范宣子共契嘉遁。值石虎已死中原寇乱南路阻塞。志不获从。时沙门释道安立寺于太行恒山弘赞像法。声甚著闻。远遂往归之。一面尽敬。以为真吾师也。后闻安讲波若经。豁然而悟。乃叹曰。儒道九流皆糠秕耳。便与弟慧持。投簪落彩。委命受业。既入乎道厉然不群。常欲总摄纲维。以大法为己任。精思讽持以夜续昼。贫旅无资緼纩常阙。而昆弟恪恭终始不懈。有沙门昙翼。每给以灯烛之费。安公闻而喜曰。道士诚知人矣。远藉慧解于前因。发胜心于旷劫。故能神明英越机鉴遐深。安公常叹曰。使道流东国其在远乎。年二十四便就讲说。尝有客听讲难实相义。往复移时弥增疑昧。远乃引庄子义为连类。于是惑者晓然。是后安公特听慧远不废俗书。安有弟子法遇昙徽皆风才照灼志业清敏并推伏焉。后随安公南游樊河。伪秦建元九年。秦将符丕寇斥襄阳。道安为朱序所拘不能得去。乃分张徒众各随所之。临路诸长德皆被诲约。远不蒙一言。远乃跪曰。独无训勖惧非人例。安曰。如公者岂复相忧。远于是与弟子数十人。南适荆州住上明寺。后欲往罗浮山。及届浔阳。见庐峰清静足以息心。始住龙泉精舍。此处去水大远。远乃以杖扣地曰。若此中可得栖立当使朽壤抽泉。言毕清流涌出。后卒成溪。其后少时浔阳亢旱。远诣池侧读海龙王经。忽有巨蛇从池上空。须臾大雨。岁以有年。因号精舍为龙泉寺焉。时有沙门慧永。居在西林与远同门。旧好遂要远同止。永谓刺史桓伊曰。远公方当弘道。今徒属已广而来者方多。贫道所栖褊狭不足相处。如何。桓乃为远复于山东更立房殿。即东林是也。远创造精舍洞尽山美。却负香炉之峰。傍带瀑布之壑。仍石垒基即松栽构。清泉环阶白云满室。复于寺内别置禅林。森树烟凝石筵苔合。凡在瞻履皆神清而气肃焉。远闻。天竺有佛影。是佛昔化毒龙所留之影。在北天竺月氏国那竭呵城南古仙人石室中。经道取流沙。西一万五千八百五十里。每欣感交怀志欲瞻睹。会有西域道士叙其光相。远乃背山临流营筑龛室。妙算画工淡彩图写。色疑积空望似烟雾。晖相炳[火*(敻-人+(〡*〡))]若隐而显。远乃着铭曰。廓矣大像。理玄无名。体神入化。落影离形。回晖层岩。凝映虚亭。在阴不昧。处闇逾明。婉步蝉蜕。朝宗百灵。应不同方。迹绝杳冥(其一)。茫茫荒宇。靡劝靡奖。淡虚写容。拂空传像。相具体微。冲姿自朗。白毫吐曜。昏夜中爽。感彻乃应。扣诚发响。留音停岫。津悟冥赏。抚之有会。功弗由曩(其二)。旋踵忘敬。罔虑罔识。三光掩晖。万像一色。庭宇幽蔼。归途莫测。悟之以靖。开之以力。慧风虽遐。维尘攸息。匪圣玄览。孰扇其极(其三)。希音远流。乃眷东顾。欣风慕道。仰规玄度。妙尽毫端。运微轻素。托彩虚凝。殆映霄雾。迹以像真。理深其趣。奇兴开衿。祥风引路。清气回轩。昏交未曙。仿佛神容。依稀钦遇(其四)。铭之图之。曷营曷求。神之听之。鉴尔所修。庶兹尘轨。映彼玄流。漱情灵沼。饮和至柔。照虚应简。智落乃周。深怀冥托。宵想神游。毕命一对。长谢百忧(其五)又昔浔阳陶侃经镇广州。有渔人于海中见神光每夕艳发。经旬弥盛。怪以白侃。侃往详视乃是阿育王像。即接归以送武昌寒溪寺。寺主僧珍尝往夏口夜梦寺遭火而此像屋独有龙神围绕。珍觉驰还寺。寺既焚尽唯像屋存焉。侃后移镇。以像有威灵遣使迎接。数十人举之至水及上船。船又覆没。使者惧而反之。竟不能获。侃幼出雄武素薄信情。故荆楚之间为之谣曰。陶惟剑雄。像以神标。云翔泥宿。邈何遥遥。可以诚致。难以力招。及远创寺既成。祈心奉请。乃飘然自轻。往还无梗。方知远之神感证在风谚矣。于是率众行道昏晓不绝。释迦余化于斯复兴。既而谨律息心之士。绝尘清信之宾。并不期而至。望风遥集。彭城刘遗民。豫章雷次宗。雁门周续之。新蔡毕颖之。南阳宗炳张菜民张季硕等。并弃世遗荣依远游止。远乃于精舍无量寿像前。建斋立誓。共期西方。乃令刘遗民着其文曰。惟岁在摄提秋七月戊辰朔二十八日乙未。法师释慧远贞感幽奥宿怀特发。乃延命同志息心贞信之士百有二十三人。集于庐山之阴般若台精舍阿弥陀像前。率以香华敬廌而誓焉。惟斯一会之众。夫缘化之理既明。则三世之传显矣。迁感之数既符。则善恶之报必矣。推交臂之潜沦。悟无常之期切。审三报之相催。知险趣之难拔。此其同志诸贤。所以夕惕宵勤仰思攸济者也。盖神者可以感涉。而不可以迹求必感之有物。则幽路咫尺。苟求之无主。则眇茫河津。今幸以不谋而佥心西境。叩篇开信亮情天发。乃机象通于寝梦。欣欢百于子来。于是云图表晖。影侔神造。功由理谐。事非人运。兹实天启其诚。冥运来萃者矣。可不克心重精叠思以凝其虑哉。然其景绩参差功德不一。虽晨祈云同夕归攸隔。即我师友之眷良可悲矣。是以慨焉胥命整衿法堂。等施一心亭怀幽极。誓兹同人俱游绝域。其有惊出绝伦首登神界。则无独善于云峤。忘兼全于幽谷。先进之与后升。勉思策征之道然复妙觐大仪。启心贞照。识以悟新。形由化革。藉芙蓉于中流。荫琼柯以咏言。飘云衣于八极。泛香风以穷年。体忘安而弥穆心超乐以自怡。临三涂而缅谢。傲天宫而长辞。绍众灵以继轨。指太息以为期。究兹道也。岂不弘哉。远神韵严肃容止方棱。凡预瞻睹莫不心形战栗。曾有沙门持竹如意欲以奉献。入山信宿竟不敢陈。窃留席隅默然而去。有慧义法师。强正少惮将欲造山谓远弟子慧宝曰。诸君庸才望风推服。今试观我如何。至山值远讲法华。每欲难问。辄心悸汗流竟不敢语。出谓慧宝曰。此公定可讶。其伏物盖众如此。殷仲堪之荆州。过山展敬。与远共临北涧论易体。移景不倦。见而叹曰。识信深明实难为庶。司徒王谧护军王默等。并钦慕风德遥致师敬。谧修书曰。年始四十而衰同耳顺远答曰。古人不爱尺璧而重寸阴。观其所存似不在长年耳。檀越既履顺而游性。乘佛理以御心。因此而推复何羡于遐龄。聊想斯理久已得之。为复酬来信耳。卢修初下据江州城。入山诣远。远少与修父瑕同为书生。及见修欢然道旧。因朝夕音问。僧有谏远者曰。修为国寇。与之交厚得不疑乎。远曰。我佛法中情无取舍。岂不为识者所察。此不足惧。及宋武追讨卢修设帐桑尾。左右曰。远公素王庐山与修交厚。宋武曰。远公世表之人。必无彼此。乃遣使赍书致敬。并遗钱米。于是远近方服其明见。初经流江东多有未备。禅法无闻。律藏残阙。远慨其道缺。乃令弟子法净法领等远寻众经踰越沙雪。旷岁方反。皆获梵本得以传译。昔安法师在关。请昙摩难提出阿毗昙心。其人未善晋言颇多疑滞。后有罽宾沙门僧伽提婆。博识众典。以晋太元十六年来至浔阳。远请重译阿毗昙心及三法度论。于是二学乃兴。并制序标宗贻于学者。孜孜为道务在弘法。每逢西域一宾辄恳恻咨访。闻罗什入关。即遣书通好曰。释慧远顿首。去岁得姚左军书。具承德问。仁者曩绝殊域。越自外境。于时音译未交。闻风而悦。但江湖难冥。以形乖为叹耳。顷知承否通之会。怀宝来游至止。有问则一日九驰。徒情欣雅味。而无由造尽。寓目望途固已增其劳伫。每欣大法宣流三方同遇。虽运钟其末。而趣均在昔。诚未能扣津妙门感彻遗灵。至于虚衿遗契。亦无日不怀。夫旃檀移植则异物同熏。摩尼吐曜则众珍自积。是惟教合之道。犹虚往实归。况宗一无像而应不以情者乎。是故负荷大法者。必以无报为心。会友以仁者使功不自己。若令法轮不停轸于八正之路三宝不辍音于将尽之期。则满愿不专美于绝代。龙树岂独善于前踪。今往比量衣裁。愿登高座为着之。并天漉之器此既法物。聊以示怀。什答书曰。鸠摩罗耆婆和南。既未言面又文辞殊隔。导心之路不通。得意之缘圮绝。传驿来况粗承风德。比复如何必备闻一途可以蔽百。经言。末后东方当有护法菩萨勖哉仁者善弘其事。夫财有五备。福戒博闻辩才深智。兼之者道隆。未具者疑滞。仁者备之矣。所以寄心通好。因译传意。岂其能尽。粗酬来意耳。损所致比量衣裁。欲令登法座时着。当如来意。但人不称物。以为愧耳。今往常所用鋀石双口澡灌。可备法物之数也。并遗偈一章曰。既已舍染乐。心得善摄不。若得不驰散。深入实相不。毕竟空相中。其心无所乐。若悦禅智慧。是法性无照。虚诳等无实。亦非停心处。仁者所得法。幸愿示其要。远重与什书曰。日有凉气比复何如。去月法识道人至。闻君欲还本国。情以怅然。先闻君方当大出诸经。故来欲便相咨求。若此传不虚众恨可言。今辄。略问数十条事。冀有余暇一二为释。此虽非经中之大难。欲取决于君耳。并报偈一章曰。本端竟何从。起灭有无际。一微涉动境。成此颓山势。惑想更相乘。触理自生滞。因缘虽无主开途非一世。时无悟宗匠。谁将握玄契。来问尚悠悠。相与期暮岁。后有弗若多罗。来适关中诵出十诵梵本。罗什译为晋文。三分始二而多罗弃世。远常慨其未备。及闻昙。摩流支入秦复善诵此部。乃遣弟子昙邕致书祈请令于关中更出余分。故十诵一部具足无阙。晋地获本相传至今。葱外妙典关中胜说。所以来集兹土者。远之力也。外国众僧咸称汉地有大乘道士。每至烧香礼拜。辄东向稽首献心庐岳。其神理之迹。故未可测也。先是中土未有泥洹常住之说。但言寿命长远而已。远乃叹曰。佛是至极。至极则无变。无变之理。岂有穷耶。因着法性论曰。至极以不变为性。得性以体极为宗。罗什见论而叹曰。边国人未有经。便闇与理合。岂不妙哉。秦主姚兴钦德风名叹其才思。致书殷勤。信饷连接。赠以龟兹国细缕杂变像。以申款心。又令姚嵩献其珠像。释论新出。兴送论并遗书曰。大智论新译讫。此既龙树所作。又是方等旨归。宜为一序以申作者之意。然此诸道士。咸相推谢无敢动手。法师可为作序以贻后之学者。远答书云。欲令作大智论序以申作者之意。贫道闻怀大非小褚所容。汲深非短绠所测。披省之日有愧高命。又体羸多疾触事有废。不复属意。已来其日亦久。缘来告之重。辄粗缀所怀。至于研究之美。当复期诸明德。其名高远固如此。远常谓。大智论文句繁广初学难寻。乃抄其要文。撰为二十卷。序致渊雅使夫学者息过半之功矣。后桓玄征殷仲堪。军经庐山。要远出虎溪。远称疾不堪。玄自入山。左右谓玄曰。昔毁仲堪入山礼远。愿公勿敬之。玄答何有此理。仲堪本死人耳。及至见远不觉致敬。玄问不敢毁伤。何以剪削。远答云。立身行道玄称善。所怀问难不敢复言。乃说征讨之意。远不答。玄又问。何以见愿。远云。愿檀越安隐使彼亦无他。玄出山谓左右曰。实乃生所未见。玄后以震主之威苦相延致。乃贻书骋说劝令登仕。远答辞坚正确乎不拔。志踰丹石终莫能回。俄而玄欲沙汰众僧。教僚属曰。沙门有能申述经诰畅说义理。或禁行修整足以宣寄大化。其有违于此者悉皆罢遣。唯庐山道德所居。不在搜简之例。远与玄书曰。佛教凌迟秽杂日久。每一寻至慨愤盈怀。常恐运出非意沦湑将及。窃见清澄诸道人教实应其本心。夫泾以渭分则清浊殊势。枉以直正则不仁自远。此命既行必一理斯得。然后令饰伪者绝假通之路。怀真者无负俗之嫌。道世交兴三宝复隆矣因广立条制。玄从之。昔成帝幼冲庾冰辅正。以为沙门应敬王者。尚书令何充仆射褚昱诸葛惔等奏。不应敬礼。官议悉同。充等门下承冰旨为驳。同异粉然竟莫能定。及玄在姑熟欲令尽敬。乃与远书曰。沙门不敬王者既是情所未了。于理又是所未喻。一代大事不可令其体不允。近八座书。今以呈君。君可述所以不敬意也。此便当行之。事一二令详。尽想必有以释其所疑耳。远答书曰。夫称沙门者何耶。谓能发蒙俗之幽昏。启化表之玄路。方将以兼忘之道与天下同往。使希高者挹其遗风漱流者味其余津。若然虽大业未就。观其超步之迹。所悟固已弘矣。又袈裟非朝宗之服。钵盂非廊庙之器。沙门尘外之人。不应致敬王者。玄虽苟执先志耻即外从。而睹远辞旨趑趄未决。有顷玄篡位。即下书曰。佛法宏大所不能测。推奉主之情。故兴其敬。今事既在己。宜尽谦光。诸道人勿复致礼也。远乃着沙门不敬王者论。凡有五篇。一曰在家。谓在家奉法则是顺化之民。情未变俗迹同方内。故有天属之爱奉主之礼。礼敬有本。遂因之以成教。二曰。出家。谓出家者。能遁世以求其志。变俗以达其道。变俗则服章不得与世典同礼。遁世则宜高尚其迹。大德故能拯溺俗于沈流。拔玄根于重劫。远通三乘之津。近开人天之路。如令一夫全德。则道洽六亲泽流天下。虽不处王侯之位。固已协契皇极在宥生民矣。是故内乖天属之重。而不逆其孝。外阙奉主之恭。而不失其敬也。三曰。求宗不顺化谓反本。求宗者不以生累其神。超落尘封者不以情累其生。不以情累其生则其生可灭。不以生累其神则其神可冥。冥神绝境故谓之泥洹。故沙门虽抗礼万乘高尚其事不爵王侯。而沾其惠者也。四曰。体极不兼应。谓如来之与周孔。发致虽殊潜相影响。出处咸异终期必同。故虽曰道殊所归一也。不兼应者。物不能兼受也。五曰。形尽神不灭。谓识神驰骛随行东西也。此是论之大意。自是沙门得全方外之迹矣。及桓玄西奔。晋安帝自江陵旋于京师。辅国何无忌劝远候觐。远称疾不行。帝遣使劳问。远修书曰。释慧远顿首。阳月和暖。愿御膳顺宜。贫道先婴重疾。年衰益甚。狠蒙慈诏曲垂光慰。感惧之深。实百于怀。幸遇庆会而形不自运。此情此慨良无以喻。诏答。阳中感怀知所患未佳其情耿耿。去月发江陵。在道多诸恶。情迟兼常。本冀经过相见。法师既养素山林。又所患未痊。邈无复因增其叹恨。陈郡谢灵运负才傲俗少所推崇。及一相见肃然心服。远内通佛理外善群书。夫预学徒莫不依拟。时远讲丧服经。雷次宗宗炳等。并执卷承旨。次宗后别着义疏。首称雷氏。宗炳因寄书嘲之曰。昔与足下共于释和上间面受此义。今便题卷首称雷氏乎。其化兼道俗斯类非一。自远卜居庐阜。三十余年影不出山。迹不入俗。每送客游履常以虎溪为界焉。以晋义熙十二年八月初动散。至六日困笃。大德耆年皆稽颡请饮豉酒。不许。又请饮米汁不许。又请以蜜和水为浆。乃命律师令披卷寻文得饮与不。卷未半而终。春秋八十三矣。门徒号恸若丧考妣。道俗奔赴毂继肩随。远以凡夫之情难割。乃制七日展哀。遗命使露骸松下。既而弟子收葬。浔阳太守阮保。于山西岭凿圹开隧。谢灵运为造碑文铭其遗德。南阳宗炳又立碑寺门。初远善属文章辞气清雅。席上谈吐精义简要。加以容仪端整风彩洒落。故图像于寺遐迩式瞻。所著论序铭赞诗书。集为十卷五十余篇。见重于世

释慧持者。慧远之弟也。冲默有远量。年十四学读书。一日所得当他一旬。善文史巧才制。年十八出家。与兄共伏事道安法师。遍学众经游刃三藏。及安在襄阳遣远东下。持亦俱行。初憩荆州上明寺。后适庐山。皆随远共止。持形长八尺风神俊爽。常蹑革屣纳衣半胫。庐山徒属莫匪英秀。往反三千皆以持为称首。持有姑为尼名道仪。住在江夏。仪闻京师盛于佛法。欲下观化。持乃送姑至都止于东安寺。晋卫军琅琊王珣深相器重。时有西域沙门僧伽罗叉。善诵四含。珣请出中阿含经。持乃校阅文言搜括详定。后还山。少时豫章太守范宁请讲法华毗昙。于是四方云聚千里遥集。王珣与范宁书云。远公持公孰愈。范答书云。诚为贤兄弟也。王重书曰。但令如兄诚未易有。况复弟贤耶。兖州刺史琅琊王恭。致书于沙门僧检曰。远持兄弟至德何如。检答曰。远持兄弟也。绰绰焉信有道风矣。罗什在关遥相钦敬。致书通好。结为善友。持后闻成都地沃民丰。志往传化兼欲观瞩峨嵋振锡岷岫。乃以晋隆安三年辞远入蜀。远苦留不止。远叹曰。人生爱聚汝乃乐离如何。持亦悲曰。若滞情爱聚者本不应出家。今既割欲求道。正以西方为期耳。于是兄弟收泪悯默而别。行达荆州。刺史殷仲堪礼遇欣重。时桓玄亦在彼。玄虽涉学功疏而一往神出。见持有邻几独绝尤叹。是今古无比大欲结欢。持既疑其为人。遂弃而不纳。殷桓二人苦欲留之。持益无停意。临去与玄书曰。本欲栖病峨嵋之屾观化流沙之表。不能负其发足之怀。便束装首路。玄得书惆怅。知其不可止。遂乃到蜀。止龙渊精舍。大弘佛法。井络四方慕德成侣。刺史毛璩雅相崇挹。时有沙门慧岩僧恭。先在岷蜀人情倾盖。及持至止皆望风推服。有升持堂者皆号登龙门。恭公幼有才思为蜀郡僧正。岩公内外多解素为毛璩所重。后蜀人谯纵因锋镝之机攻杀毛璩。割据蜀土自号成都王。乃集僧设会逼请岩公。岩不得已而赴。璩既宿昔檀越一旦伤破。睹事增悲痛形颜色。遂为谯纵所忌。因而被害。举邑纷扰白黑危惧。持避难憩陴县中寺。纵有从子道福。凶悖尤甚。将兵往陴有所讨戮。还过入寺人马浴血。众僧大怖一时惊走。持在房前盥洗神色无忤。道福直至持边。持弹指漉水淡然自若。福愧悔流汗。出寺门谓左右曰。大人故与众异。后境内清怗还止龙渊寺。讲说斋忏老而愈笃。以晋义熙八年卒于寺中。春秋七十有六。临终遗命务勖律仪。谓弟子曰。经言。戒如平地众善由生。汝行住坐卧宜其谨哉。以东间经籍付弟子道泓在西间法典嘱弟子昙兰。泓业行清敏。兰神悟天发。并系轨师踪焉

释慧永姓潘。河内人也。年十二出家。伏事沙门竺昙现为师。后又伏膺道安法师。素与远共期欲结宇罗浮之岫。远既为道安所留。永乃欲先踰五岭。行经浔阳。郡人陶范苦相要留。于是且停庐山之西林寺。既门徒稍盛。又慧远同筑遂有意终焉。永贞素自然清心克己。言常含笑。语不伤物。耽好经典善于讲说。蔬食布衣率以终岁。又别立一茅室于岭上。每欲禅思辄往居焉。时有至房者。并闻殊香之气。永屋中常有一虎。人或畏者。辄驱令上山。人去后还。复驯伏。永尝出邑薄晚还山至乌桥。乌桥营主醉骑马。当道遮永不听去。日时向晚。永以杖遥指马。马即惊走营主倒地。永捧慰还营。因尔致疾。明晨往寺向永悔过。永曰。非贫道本意。恐戒神所为耳。白黑闻知归心者众矣。后镇南将军何无忌作镇浔阳。陶爰集虎溪请永及慧远。远既久持名望亦雅足才力。从者百余皆端整有风序。及高言华论举动可观。永怗然独往率尔后至。纳衣草屣执杖提钵。而神气自若清散无矜。众咸重其贞素翻更多之。远少所推先而挹永高行。身执卑恭以希冥福。永厉行精苦愿生西方。以晋义熙十年遇疾绵笃。而专谨戒律执志愈勤。虽枕痾怀苦颜色怡悦。未尽少时。忽敛衣合掌求屣欲起。如有所见。众咸惊问。答云。佛来。言终而卒。春秋八十有三。道俗在山咸闻异香。七日乃歇。时庐山又有释僧融。亦苦节通灵能降伏鬼物云

释僧济。未详何许人。晋太元中来入庐山。从远公受学。大小诸经及世典书数。皆游炼心抱贯其深要。年始过立便出邑开讲历当元匠。远每谓曰。共吾弘佛法者尔其人乎。后停山少时忽感笃疾。于是要诚西国想像弥陀。远遗济一烛曰。汝可以建心安养竞诸漏刻。济执烛凭机停想无乱。又请众僧夜集为转无量寿经。至五更中济以烛授同学。令于僧中行之。于是暂卧。因梦见自秉一烛乘虚而行睹无量寿佛。接置于掌遍至十方。不觉欻然而觉。具为侍疾者说之。且悲且慰。自省四大了无疾苦。至于明夕忽索履起立。目逆虚空如有所见。须臾还卧。颜色更悦。因谓傍人云。吾其去矣。于是转身右胁言气俱尽。春秋四十有五矣

释法安。一名慈钦。未详何许人。远公之弟子也。善戒行讲说众经兼习禅业。善能开化愚曚拔邪归正。晋义熙中新阳县虎灾。县有大社树下筑神庙。左右居民以百数。遭虎死者夕有一两。安尝游其县暮逗此村。民以畏虎早闭闾。安径之树下通夜坐禅。向晓闻虎负人而至投之树北。见安如喜如惊跳伏安前。安为说法授戒。虎踞地不动。有顷而去。旦村人追虎至树下。见安大惊。谓是神人。遂传之一县士庶宗奉。虎灾由此而息。因改神庙留安立寺。左右田园皆舍为众业。后欲作画像须铜青困不能得。夜梦见一人迂其床前云。此下有铜钟。觉即掘之果得二口。因以青成像。后以铜助远公铸佛。余一武昌太守熊无患借视遂留之。安后不知所终

释昙邕。姓杨。关中人。少仕伪秦至卫将军。形长八尺雄武过人。太元八年从符坚南征。为晋军所败。还至长安。因从安公出家。安公既往。乃南投庐山事远公为师。内外经书多所综涉。志尚弘法不惮疲苦。后为远入关致书罗什。凡为使命十有余年。鼓击风流摇动峰岫。强捍果敢专对不辱。京师道场僧鉴挹其德解。请还杨州。邕以远年高遂不果行。然远神足高抌者其类不少。恐后不相推谢。因以小缘托摈邕出。邕奉命出山容无怨忤。乃于山之西南营立茅宇。与弟子昙果。澄思禅门。尝于一时果梦见山神求受五戒。果曰。家师在此可往咨受。后少时邕见一人着单衣帽风姿端雅从者二十许人请受五戒。邕以果先梦知是山神。乃为说法授戒。神嚫以外国匕筋。礼拜辞别。儵忽不见。至远临亡之日。奔赴号踊痛深天属。后往荆州卒于竹林寺

释道祖。吴国人也。少出家为台寺支法齐弟子。幼有才思精勤务学。后与同志僧迁道流等共入庐山。七年并山中受戒。各随所习日有其新。远公每谓祖等易悟。尽如此辈不复忧后生矣。迁流等并年二十八而卒。远叹曰。此子并才义英茂清悟日新。怀此长往一何痛哉。道流撰诸经目未就。祖为成之。今行于世。祖后还京师瓦官寺讲说。桓玄每往观听。乃谓人曰。道祖后发愈于远公。但儒博不逮耳。及玄辅正欲使沙门敬王。祖乃辞还吴之台寺。有顷玄纂位。敕郡送祖出京。祖称疾不行。于是绝迹人事讲道终日。以晋元熙元年卒。春秋七十二矣。远有弟子慧要。亦解经律而尤长巧思。山中无刻漏。乃于泉水中立十二叶芙蓉。因流波转以定十二时。晷景无差焉。亦尝作木鸢飞数百步。远又有弟子昙顺昙诜。并义学致誉。顺本黄龙人。少受业什公。后还师远。蔬食有德行。南蛮校尉刘遵。于江陵立竹林寺请经始。远遣徙焉。诜亦清雅有风则。注维摩及着穷通论等。又有法幽道恒道授等百有余人。或义解深明。或匡拯众事。或戒行清高。或禅思深入。并振名当世。传业于今

释僧[(丰*力)/石]。姓傅氏。北地泥阳人。晋河间郎中令遐之元子也。少出家止长安大寺为弘觉法师弟子。觉亦一时法匠。[(丰*力)/石]初从受业。后游青司樊氵之间。通六经及三藏。律行清谨能匡振佛法。姚苌姚兴早挹风名素所知重。及僭有关中深相顶敬。兴既崇信三宝盛弘大化。建会设斋烟盖重叠。使夫慕道舍俗者十室其半。自童寿入关。远僧复集僧尼既多。或有愆漏。兴曰。凡未学僧未阶。苦忍安得无过。过而不[亥*羽]过遂多矣。宜立僧主以清大望。因下书曰。大法东迁于今为盛僧尼已多。应须纲领宣授远规以济颓绪。僧[(丰*力)/石]法师学优早年德芳暮齿。可为国内僧主。僧迁法师禅慧兼修。即为悦众。法钦慧斌共掌僧录。给车舆吏力。[(丰*力)/石]资侍中秩传诏羊车各二人。迁等并有厚给。共事纯俭允惬时望。五众肃清六时无怠。至弘始七年敕加亲信伏身白从各三十人。僧正之兴[(丰*力)/石]之始也。[(丰*力)/石]躬自步行。车舆以给老疾。所获供恤常充众用。虽年在秋方。而讲说经律勖众无倦。以弘始之末卒于长安大寺。春秋七十矣

释道融。汲郡林虑人。十二出家。厥师爱其神彩先令外学。往村借论语竟不赍归。于彼已诵。师更借本覆之不遗一字。既嗟而异之。于是恣其游学。迄至立年才解英绝。内外经书闇游心府。闻罗什在关故往咨禀。什见而奇之。谓姚兴曰。昨见融公复是奇特聪明释子。兴引见叹重。敕入逍遥园参正详译。因请什出菩萨戒本。今行于世。后译中论始得两卷。融便就讲剖折文言预贯终始。什又命融令讲新法华。什自听之乃叹曰。佛法之兴融其人也。俄而师子国有一婆罗门。聪辩多学。西土俗书罕不披诵。为彼国外道之宗。闻什在关大行佛法。乃谓其徒曰。宁可使释氏之风独传震旦。而吾等正化不洽东国遂乘驼负书来入长安。姚兴见其口眼便僻。颇亦惑之。婆罗门乃启兴曰。至道无方各尊其事今请与秦僧捔其辩力。随有优者即传其化。兴即许焉。时关中僧众相视缺然莫敢当者。什谓融曰。此外道聪明殊人。捔言必胜。使无上大道在吾徒而屈。良可悲矣。若使外道得志则法轮摧轴。岂可然乎。如吾所睹在君一人。融自顾才力不减。而外道经书未尽披读。乃密令人写婆罗门所读经目。一披即诵。后克日论义。姚兴自出。公卿皆会阙下。关中僧众四远必集。融与婆罗门拟相詶抗。锋辩飞玄彼所不及。婆罗门自知辞理已屈。犹以广读为夸。融乃列其所读书并秦地经史名目卷部。三倍多之。什因嘲之曰。君不闻大秦广学。那忽轻尔远来。婆罗门心愧悔伏顶礼融足。数日之中无何而去。像运再兴融有力也。融后还彭城常讲说相续。问道至者千有余人。依随门徒数盈三百。性不狎諠。常登楼披玩。殷勤善诱毕命弘法。后卒于彭城。春秋七十四矣。所著法华大品金光明十地维摩等义疏。并行于世矣

释昙影。或云北人。不知何许郡县。性虚靖不甚交游。而安贫志学举止详审。过似淹迟而神气骏捷。志与形反。能讲正法华经及光赞波若。每法轮一转辄道俗千数。后入关中。姚兴大加礼接。及什至长安影往从之。什谓兴曰。昨见影公亦是此国风流标望之僧也。兴敕住逍遥园助什译经。初出成实论。凡诤论问答皆次第往反。影恨其支离。乃结为五番。竟以呈什。什曰大善。深得吾意。什后出妙法华经。影既旧所命宗。特加深思。乃着法华义疏四卷。并注中论。后山栖隐处守节尘外。修功立善愈老愈笃。以晋义熙中卒。春秋七十矣

释僧睿。魏郡长乐人也。少乐出家。至年十八始获从志。依投僧贤法师为弟子。谦虚内敏学与时竞。至年二十二博通经论。尝听僧朗法师讲放光经。屡有机难。朗与贤有濠上之契。谓贤曰。睿比格难。吾累思不能通。可谓贤贤弟子也。至年二十四。游历名邦处处讲说。知音之士负袠成群。常叹曰。经法虽少足识因果。禅法未传厝心无地什后至关。因请出禅法要三卷。始是鸠摩罗陀所制。末是马鸣所说。中间是外国诸圣共造。亦称菩萨禅。睿既获之日夜修习。遂精炼五门善入六净。伪司徒公姚嵩深相礼贵。姚兴问嵩。睿公何如。嵩答。实邺卫之松柏。兴敕见之。公卿皆集。欲观其才器。睿风韵[罩-卓+注]流含吐彬蔚。兴大赏悦。即敕给俸恤吏力人舆。兴后谓嵩曰。乃四海标领。何独邺卫之松柏。于是美声遐布远近归德。什所翻经。睿并参正。昔竺法护出正法华经。受决品云。天见人人见天。什译经至此乃言。此语与西域义同。但在言过质。睿曰。将非人天交接两得相见。什喜曰。实然。其领悟标出皆此类也。后出成实论令睿讲之。什谓睿曰。此诤论中有七变处文破毗昙。而在言小隐。若能不问而解可谓英才。至睿启发幽微果不咨什而契然悬会。什叹曰。吾传译经论得与子相值。真无所恨矣。着大智论十二门论中论等诸序。并着大小品法华维摩思益自在王禅经等序。皆传于世。初睿善摄威仪弘赞经法常回此诸业愿生安养。每行住坐卧不敢正背西方。后自知命尽。忽集僧告别。乃谓众曰。平生誓愿愿生西方。如睿所见或当得往。未知定免狐疑成不。但身口意业或相违犯。愿施以大慈为永劫法朋也。于是入房洗浴。烧香礼拜。还床向西方合掌而卒。是日同寺咸见五色香烟从睿房出。春秋六十七矣。时又有沙门僧楷。与睿公同学。亦有高名云

释道恒。蓝田人。年九岁戏于路。隐士张忠见而嗟曰。此小儿有出人之相。在俗必有辅政之功。处道必能光显佛法。恨吾老矣。不得见之。恒少失二亲。事后母以孝闻。家贫无蓄。常手自画缋以供瞻奉。而笃好经典学兼宵夜。至年二十后母又亡。行丧尽礼服毕出家。游刃佛理多所兼通。学该内外才思清敏。罗什入关即往修造。什大嘉之。及译出众经并助详定。时恒有同学道标。亦雅有才力。当时擅名。与恒相次。秦主姚兴以恒标二人神气俊朗有经国之量。乃敕伪尚书令姚显。令敦逼恒标罢道助振王业。又下书恒标等曰。卿等皎然之操。实在可嘉。但君临四海治急须才。今敕尚书令显令夺卿等法服助翼赞时世。苟心存道味宁系白黑望体此怀不以守节为辞也。恒标等答曰。奉去月二十日诏。令夺恒标等法服。承命悲怀五情失守。恒等才质闇短染法未深。缁服之下誓毕身命。并习佛法不闲世事。徒废非常之业。终无殊异之功。昔光武尚能纵严陵之心。魏文容管宁之操。抑至尊之高心。遂匹夫之微志。况陛下以道御物兼弘三宝。愿鉴元元之情。垂旷通物之理也。兴又致书于什[(丰*力)/石]二法师曰。别已数旬每有倾想。渐暖比休泰耳。小虏远举更无处分。正有愦然耳。顷万事之殷须才以理之。近诏恒标二人令释罗汉之服寻大士之踪。然道无不在。愿法师等勖以喻之。什[(丰*力)/石]等答曰。盖闻太上以道养民。而物自是其复有德而治天下。是以古之明主审违性之难御。悟任物之多因。故尧放许由于箕山。文轼干木于魏国。高祖纵四皓于终南。叔度辞蒲轮于汉岳。盖以适贤之性为得贤也。今恒标等德非圆达分在守节。少习玄化伏膺佛道。至于敷折妙典研究幽微。足以启悟童稚助化功德。愿陛下施既往之恩。纵其微志也。兴后频复下书。阖境救之殆而得勉。恒乃叹曰。古人有言。益我货者损我神。生我名者杀我身。于是窜影岩壑毕命幽薮。蔬食味禅缅迹人外。晋义熙十三年卒于山舍。春秋七十二。恒着释驳论及百行箴。标作舍利佛毗昙序并吊王乔文。并行于世矣

释僧肇。京兆人。家贫以佣书为业。遂因缮写。乃历观经史备尽坟籍。爱好玄微。每以庄老为心要。尝读老子德章。乃叹曰。美则美矣。然期神冥累之方。犹未尽善也。后见旧维摩经。欢喜顶受披寻玩味。乃言。始知所归矣。因此出家。学善方等兼通三藏及在冠年而名振关辅。时竞誉之徒莫不猜其早达。或千里趍负入关抗辩。肇既才思幽玄又善谈说。承机挫锐曾不流滞。时京兆宿儒及关外英彦。莫不挹其锋辩负气摧衄。后罗什至姑臧。肇自远从之。什嗟赏无极。及什适长安。肇亦随返。姚兴命肇与僧睿等入逍遥园助详定经论。肇以去圣久远文义多杂。先旧所解时有乖谬。及见什咨禀所悟更多。因出大品之后。肇便着波若无知论凡二千余言。竟以呈什。什读之称善。乃谓肇曰。吾解不谢子。辞当相挹。时庐山隐士刘遗民见肇此论。乃叹曰。不意方袍复有平叔。因以呈远公。远乃抚机叹曰。未常有也。因共披寻玩味更存往复。遗民乃致书肇曰。顷餐徽问有怀遥仰。岁末寒严体中何如。音寄壅隔增用悒蕴。弟子沉痾草泽常有弊瘁。愿彼大众康和外国法师休悆不。去年夏末见上人波若无知论。才运清俊旨中沈允。推步圣文婉然有归。披味殷勤不能释手。真可谓浴心方等之渊。悟怀绝冥之肆。穷尽精巧无所间然。但闇者难晓犹有余疑。今辄条之如左。愿从容之暇粗为释之。肇答书曰。不面在昔伫想用劳。得前疏并问。披寻反覆欣若暂对。凉风戒节顷常何如。贫道劳疾每不佳。即此大众寻常什师休胜。秦主道性自然天机迈俗。城堑三宝弘道是务。由使异典胜僧自远而至。灵鹫之风萃乎兹土。领公远举。乃是千载之津梁。于西域还得方等新经二百余部。什师于大寺出新至诸经。法藏渊旷日有异闻。禅师于瓦官寺教习禅道。门徒数百日夜匪懈。邕邕肃肃致自欣乐。三藏法师于中寺出律部。本末精悉若睹初制。毗婆沙法师于石羊寺出舍利弗毗昙。梵本虽未及译。时问中事发言新奇。贫道一生猥参嘉运遇兹盛化。自恨不睹释迦泥洹之集。余复何恨。但恨不得与道胜君子同斯法集耳。称咏既深聊复委及。然来问婉切难为郢人。贫道思不关微兼拙于华语。且至趣无言。言则乖旨。云云不已竟何所辩。聊以狂言示詶来旨也。肇后又着不真空论物不迁论等。并注维摩。及制诸经论序。并传于世。及什之亡后。追悼永往翘思弥厉。乃着涅槃无名论。其辞曰。经称有余无余涅槃。涅槃秦言无为。亦名灭度。无为者取乎虚无寂寞妙绝于有为。灭度者言乎大患永灭超度四流。斯盖镜像之所归。绝称之幽宅也。而曰有余无余者。盖是出处之异号。应物之假名。余尝试言之。夫涅槃之为道也。寂寥虚旷。不可以形名得。微妙无相。不可以有心知。超群有以幽升。量太虚而永久随之弗得其踪。迎之罔眺其首。六趣不能摄其生。力负无以化其体。眇渀惚恍若存若往。五目莫睹其容。二听不闻其响。窈窈冥冥谁见谁晓。弥伦靡所不在。而独曳于有无之表。然则言之者失其真。知之者返其愚。有之者乖其性。无之者伤其躯。所以释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵乃绝听而雨花。斯皆理为神御。故口为之缄默。岂曰无辩。辩所不能言也。经曰。真解脱者离于言数。寂灭永安无终无始。不晦不明不寒不暑。湛若虚空无名无证。论曰。涅槃非有亦复非无。言语路绝心行处灭。寻夫经论之作也。岂虚构哉。果有其所以不有。故不可得而有。有其所以不无。故不可得而无耳。何者本之有境则五阴永灭。推之无乡则幽灵不竭。幽灵不竭则抱一湛然。五阴永灭则万累都捐。万累都捐。故与道通同。抱一湛然。故神而无功。神而无功。故至功常在。与道通同。故冲而不改。冲而不改。不可为有。至功常在。不可为无。然则有无绝于内。称谓沦于外。视听之所不暨。四空之所昏昧。恬兮而夷。泊焉而泰。九流于是乎交归。众圣于此乎冥会。斯乃希夷之境。太玄之乡而欲以有无题牓其方域而语神道者。不亦邈哉。其后十演九折。凡数千言。文多不载。论成之后上表于姚兴曰。肇闻天得一以清。地得一以宁。君王得一以治天下。伏惟。陛下睿哲钦明道与神会。妙契环中理无不晓。故能游刃万机弘道终日。依被苍生垂文作范。所以域中有四大王居一焉。涅槃之道。盖是三乘之所归。方等之渊府。眇茫希夷。绝视听之域。幽致虚玄。非群情之所测。肇以微躯猥蒙国恩。得闲居学肆。在付公门下十有余年。虽众经殊趣胜致非一。涅槃一义常为听习先。但肇才识闇短。虽屡蒙诲喻。犹怀漠漠。为竭愚不已。亦如似有解。然未经高胜先唱。不敢自决。不幸什公去世。咨参无所。以为永恨。而陛下圣德不孤。独与什公神契目击道存。决其方寸。故能振彼玄风以启末俗。一日遇蒙答安成侯嵩问无为宗极。颇涉涅槃无名之义。今辄作涅槃无名论。有十演九折。博采众经托证成喻。以仰述陛下无名之致。岂曰开诣神心穷究远当。聊以拟议玄门班喻学徒耳。若少参圣旨愿敕存记。如其有差伏承旨授。兴答旨殷勤。备加赞述。即敕令缮写班诸子侄。其为时所重如此。晋义熙十年卒于长安。春秋三十有一矣

高僧传卷第六高僧传卷第七(义解四)

        梁会稽嘉祥寺沙门释慧皎撰
竺道生一 释慧睿二 释慧严三 释慧观四 释慧义五 释道渊六 释僧弼七 释慧静八 释僧苞九 释僧诠十 释昙鉴十一 释慧安十二 释昙无成十三 释僧含十四 释僧彻十五 释昙谛十六 释僧导十七 释道汪十八 释慧静十九 释法愍二十 释道亮二十一 释梵敏二十二 释道温二十三 释昙斌二十四 释慧亮二十五 释僧镜二十六 释僧瑾二十七 释道猛二十八 释超进二十九 释法珍三十 释道猷三十一 释慧通三十二

竺道生。本姓魏。钜鹿人。寓居彭城家世仕族。父为广戚令。乡里称为善人。生幼而颖悟聪哲若神。其父知非凡器。爱而异之。后值沙门竺法汰。遂改俗归依。伏膺受业。既践法门俊思奇拔。研味句义即自开解。故年在志学便登讲座。吐纳问辩辞清珠玉。虽宿望学僧当世名士。皆虑挫词穷。莫敢酬抗。年至具戒器鉴日深。性度机警神气清穆。初入庐山幽栖七年。以求其志。常以入道之要慧解为本。故钻仰群经斟酌杂论。万里随法不惮疲苦。后与慧睿慧严同游长安。从什公受业。关中僧众咸谓神悟。后还都止青园寺。寺是晋恭思皇后褚氏所立本种青处因以为名。生既当时法匠。请以居焉。宋太祖文皇深加叹重。后太祖设会。帝亲同众御于地筵。下食良久。众咸疑日晚。帝曰。始可中耳。生曰。白日丽天。天言始中何得非中。遂取钵便食。于是一众从之。莫不叹其枢机得衷。王弘范泰颜延并挹。敬风猷从之问道。生既潜思日久彻悟言外。乃喟然叹曰。夫象以尽意。得意则象忘。言以诠理。入理则言息。自经典东流译人重阻。多守滞文鲜见圆义。若忘筌取鱼始可与言道矣。于是校阅真俗研思因果。乃立善不受报顿悟成佛。又着二谛论佛性当有论法身无色论佛无净土论应有缘论等。笼罩旧说妙有渊旨。而守文之徒多生嫌嫉。与夺之声纷然竞起。又六卷泥洹先至京师。生剖析经理洞入幽微。乃说阿阐提人皆得成佛。于时大本未传。孤明先发独见忤众。于是旧学以为邪说讥愤滋甚。遂显大众摈而遣之。生于大众中正容誓曰。若我所说反于经义者。请于现身即表厉疾。若与实相不相违背者。愿舍寿之时据师子座。言竟拂衣而游。初投吴之虎丘山。旬日之中学徒数百。其年夏雷震青园佛殿。龙升于天光影西壁。因改寺名号曰龙光。时人叹曰。龙既已去生必行矣。俄而投迹庐山。销影岩岫。山中僧众咸共敬服。后涅槃大本至于南京。果称阐提悉有佛性。与前所说合若符契。生既获斯经寻即讲说。以宋元嘉十一年冬十一月庚子。于庐山精舍升于法座。神色开朗德音俊发。论议数番穷理尽妙。观听之众莫不悟悦。法席将毕忽见麈尾纷然而坠。端坐正容隐几而卒。颜色不异似若入定。道俗嗟骇远近悲泣。于是京邑诸僧内惭自疚追而信服。其神鉴之至征瑞如此。仍葬庐山之阜。初生与睿公及严观同学齐名。故时人评曰。生睿发天真。严观洼流得。慧义彭享进。寇渊于默塞。生及睿公独标天真之目。故以秀出群士矣。初关中僧肇始注维摩。世咸玩味。生乃更发深旨显畅新异及诸经义疏。世皆宝焉。王微以生比郭林宗。乃为之立传旌其遗德。时人以生推阐提得佛。此语有据。顿悟不受报等时亦为宪章。宋太祖尝述生顿悟义。沙门僧弼等皆设巨难。帝曰。若使逝者可兴。岂为诸君所屈。后龙光又有沙门宝林。初经长安受学。后祖述生公诸义。时人号曰游玄生。着涅槃记及注异宗论檄魔文等。林弟子法宝亦学兼内外。着金刚后心论等。亦祖述生义焉。近代又有释慧生者。亦止龙光寺。蔬食善众经兼工草隶。时人以同寺相继。号曰大小二生

释慧睿。冀州人。少出家执节精峻。常游方而学经。行蜀之西界为人所抄掠。常使牧羊。有商客信敬者。见而异之。疑是沙门。请问经义无不综达。商人即以金赎之。既还袭染衣。笃学弥至。游历诸国。乃至南天竺界。音译诰训殊方异义无不必晓。后还憩庐山。俄又入关从什公咨禀。后适京师止乌衣寺讲说众经。皆思彻言表理契环中。宋大将军彭城王义康请以为师。再三乃许。王请入第受戒。睿曰。礼闻来学不闻往教。康大以为愧。乃入寺虔礼只奉戒法。后以貂裘奉睿。睿不着常坐之。王密令左右求买酬三十万。睿曰。虽非所服既大王所施。聊为从用耳。陈郡谢灵运笃好佛理。殊俗之音多所达解。乃咨睿以经中诸字并众音异旨。于是着十四音训叙。条列梵汉。昭然可了。使文字有据焉。睿以宋元嘉中卒。春秋八十有五矣

释慧严。姓范。豫州人。年十二为诸生博晓诗书。十六出家。又精炼佛理。迄甫立年学洞群籍。风声四远化洽殊邦。闻什公在关复从受学。访正音义多所异闻。后还京师止东安寺。宋高祖素所知重。高祖后伐长安。要与同行。严曰。檀越此行虽伐罪吊民。贫道事外之人。不敢闻命。帝苦要之。遂行。及文帝在位。情好尤密。每见弘赞问佛法。先是帝未甚崇信。至元嘉十二年京尹萧摹之上启请制起寺及铸像。帝乃与侍中何尚之吏部郎中羊玄保等议之。谓尚之曰。朕少来读经不多。比日弥复无暇。三世因果未辩厝怀。而复不敢立异者。正以卿辈时秀率所敬信故也。范泰谢灵运常言。六经典文本在济俗为治。必求灵性真奥。岂得不以佛经为指南耶。近见颜迎之推达性论宗炳难白黑论。明佛汪汪尤为名理并足开奖人意。若使率土之滨皆敦此化。则朕坐致太平。夫复何事。近萧摹之请制。未全经通。即以相示。委卿增损。必有以遏戒浮淫无伤弘奖者。乃当著令耳。尚之对曰。悠悠之徒多不信法。以臣庸蔽独秉愚勤。惧以阙薄贻点大教。今乃更荷褒拂非所敢当。至如前代群英则不负明诏矣。中朝已远难复尽知。度江以来则王导周顗庾亮王蒙谢尚郄超王坦王恭王谧郭文谢敷戴逵许询及亡高祖兄弟王元琳昆季范汪孙绰张玄殷顗。或宰辅之冠盖。或人伦之羽仪。或置情天人之际。或抗迹烟霞之表。并禀志归依厝心崇信。其间比对则兰护开潜渊遁崇邃。皆亚迹黄中。或不测人也。近世道俗敷谈便尔。若当备举夷夏爰逮汉魏。奇才异德胡可胜言。慧远法师尝云。释氏之化无所不可。适道固自教源。济俗亦为要务。窃寻此说有契理奥。何者若使家家持戒则一国息刑。故佛澄适赵二石减暴。灵塔放光符健损虐。故神道助教有自来矣。而萧摹所启亦不谓全非。但伤蠹道俗者。本在无行僧尼。而情貌难分祛取未易。金铜土木虽縻费滋深。必福业所寄复难得顿绝。臣比思为斟酌进退难安。今日亲奉德音实亦深用夷泰。羊玄保进曰此谈盖天人之际。岂臣所宜预。窃恐秦楚论强兵之术。孙吴尽吞并之计。将无取于此耶。帝曰。此非战国之具。良如卿言。尚之曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为志。苟在吞噬。亦无取尧舜之道。岂唯释教而已耶。帝悦曰。释门有卿亦犹孔氏之有季路。所谓恶言不入于耳。帝自是信心乃立。始致意佛经。及见严观诸僧。辄论道义理。时颜延之着离识观及论检。帝命严辩其同异。往复终日。帝笑曰。公等今日无愧支许。严后着无生灭论及老子略注等。东海何承天以博物著名。乃问严。佛国将用何历。严云。天竺夏至之日方中无影。所谓天中。于五行土德色尚黄。数尚五。八寸为一尺。十两当此土十二两。建辰之月为岁首。及讨核分至推校薄蚀。顾步光影其法甚详。宿度年纪咸有条例。承天无所厝难。后婆利国人来。果同严说。帝敕任豫受焉。大涅槃经初至宋土。文言致善。而品数疏简。初学难以措怀。严乃共慧观谢灵运等。依泥洹本加之品目。文有过质颇亦治改。始有数本流行。严乃梦见一人形状极伟。厉声谓严曰。涅槃尊经何以轻加斟酌。严觉已惕然。乃更集僧欲收前本。时识者咸云。此盖欲诫厉后人耳。若必不应者何容即时方梦。严以为然。顷之又梦神人告曰。君以弘经之力必当见佛也。严以宋元嘉二十年卒于东安寺。春秋八十有一矣。帝诏曰。严法师器识渊远学道之匠。奄尔迁神痛悼于怀。可给钱五万布五十匹。严弟子法智。幼有神理。年二十四往江陵值雅公讲。便论议数番。雅厝通无地。雅顾眄四众曰。小子斐然成章。智笑曰。乃变风变雅作矣。于是声布楚郢誉洽京吴。善成实及大小品

释慧观。姓崔。清河人。十岁便以博见驰名。弱年出家游方受业。晚适庐山又咨禀慧远。闻什公入关。乃自南徂北。访核异同详辩新旧。风神秀雅思入玄微。时人称之曰。通情则生融上首。精难则观肇第一。乃着法华宗要序以简什。什曰。善男子。所论甚快。君小却当南游江汉之间善以弘通为务。什亡后乃南适荆州。州将司马休之甚相敬重。于彼立高悝寺。使夫荆楚之民回邪归正者。十有其半。宋武南伐休之至江陵与观相遇。倾心待接依然若旧。因敕与西中郎游。即文帝也俄而还京止道场寺。观既妙善佛理探究老庄。又精通十诵博采诸部。故求法问道者日不空筵。元嘉初三月上已车驾临曲水宴会。命观与朝士赋诗。观即坐先献。文旨清婉事适当时。琅琊王僧达庐江何尚之。并以清言致款结赏尘外。宋元嘉中卒。春秋七十有一。着辩宗论论顿悟渐悟义及十喻序赞诸经序等。皆传于世。时道场寺又有僧馥者。本澧泉人。专精义学注胜鬘经。又有法业。本长安人。善大小品及杂心。蔬食节己。故晋陵公主为起南林寺。后遂居焉

释慧义。姓梁。北地人。少出家。风格秀举志业强正。初游学于彭宋之间。备通经义。后出京师。乃说云。冀州有法称道人。临终语弟子普严云。嵩高灵神云。江东有刘将军应受天命。吾以三十二璧镇金一鉼为信。遂彻宋王。宋王谓义曰。非常之瑞亦须非常之人然后致之。若非法师自行恐无以获也。义遂行。以晋义熙十三年七月往嵩高山。寻觅未得。便至心烧香行道。至七日夜梦见一长须老公。拄杖将义往璧处指示云。是此石下。义明便周行山中。见一处炳然如梦所见。即于庙所石坛下果得璧大小三十二枚黄金一鉼。此瑞详之宋史。义后还京师。宋武加接尤重。迄乎践祚礼遇弥深。宋永初元年车骑范泰立祇洹寺。以义德为物宗固请经始。义以泰清信之至。因为指授仪则。时人以义方身子泰比须达。故祇洹之称厥号存焉。后西域名僧多投止此寺。或传译经典。或训授禅法。宋元嘉初徐羡之檀道济等专权朝政。泰有不平之色。尝肆言骂之。羡等深憾。闻者皆忧。泰在不测。泰亦虑及于祸。乃问义安身之术。义曰。忠顺不失以事其上。故上下能相亲也。何虑之足忧。因劝泰以果竹园六十亩施寺。以为幽冥之祐。泰从之。终享其福。及泰薨。第三子晏谓义。昔承厥父之险。说求园地。追以为憾。遂夺而不与。义秉泰遗疏。纷纠纭纭彰于视听。义乃移止乌衣。与慧睿同住。宋元嘉二十一年终于乌衣寺。春秋七十三矣。晏后少时而卒。晏弟晔。后染孔熙先谋逆。厥宗同溃。后祇洹寺又有释僧睿。善三论。为宋文所重

释道渊。姓寇。不知何许人。出家止京师东安寺。少持律捡长习义宗。众经数论靡不通达。而潜光隐德世莫之知。后于东安寺开讲。剖析玄微洞尽幽[(厂-一)*臣*責]。使终古积滞涣然冰解。于是学徒改观翕然附德。后移止彭城寺。宋文帝以渊行为物轨。敕居寺住。后卒于所住。春秋七十有八。渊弟子慧琳。本姓刘。秦郡人。善诸经及庄老。排谐好语笑。长于制作。故集有十卷。而为性傲诞颇自矜伐。渊尝诣傅亮。琳先在坐。及渊至琳不为致礼。渊怒之彰色。亮遂罚琳杖二十。宋世祖雅重琳。引见常升独榻。颜延之每以致讥。帝辄不悦。后着白黑论乖于佛理。衡阳太守何承天与琳比狎雅相击扬。着达性论。并拘滞一方诋呵释教。颜延之及宗炳。捡驳二论。各万余言。琳既自毁其法被斥交州。世云渊公见麻星者。即其人也

释僧弼。本吴人。性度虚简仪止方直。少与龙光昙干同游长安。从什受学。爱日惜力靖有深思。什加赏特深使颁预参译。后游历名邦备瞻风化。时有请弼为寺主。弼曰。至道不弘淳风日缅。自非定慧兼足。无以镇立风猷。且当随缘致益。何得独善一寺。后南居楚郢十有余年训诱经戒。大化江表河西王沮渠蒙逊远挹风名。遣使通敬嚫遗相续。后下都止彭城寺。文皇器重每延讲说。宋元嘉十九年卒。春秋七十有八

释慧静。姓王。东阿人。少游学伊洛之间。晚历徐兖。容貌甚黑而识悟清远。时洛中有沙门道经。亦解迈当世与静齐名。而耳甚长大。故时人语曰洛下大长耳。东阿黑如墨。有问无不酬。有酬无不塞。静至性虚通澄审有思力。每法轮一转辄负帙千人。海内学宾无不必集。诵法华小品。注维摩思益。着涅槃略记大品旨归及达命论并诸法师诔。多流传北土。不甚过江。宋元嘉中卒。春秋六十余矣

释僧苞。京兆人。少在关受学什公。宋永初中游北徐。入黄山精舍。复造静定二师进业。仍于彼建三七普贤斋忏。至第七日。有白鹄飞来集普贤座前。至中行香毕乃去。至二十一日将暮。又有黄衣四人。绕塔数匝忽然不见。苞少有志节加复祥感。故匪懈之情因之弥厉。日诵万余言经。常礼数百拜佛。后东下京师。正值祇洹寺发讲。法徒云聚士庶骈席。苞既初至人未有识者。乃乘驴往看。衣服垢弊貌有风尘。堂内既迮。坐驴鞯于户外。高座出题适竟。苞始欲厝言。法师便问。客僧何名。答云名苞。又问尽何所苞。答曰。高座之人亦可苞耳。乃致问数番皆是先达思力所不逮。高座无以抗其辞。遂逊退而止。时王弘范泰闻苞论议叹其才思。请与交言。仍屈住祇洹寺。开讲众经法化相续。陈郡谢灵运闻风而造焉。及见苞神气弥深叹伏。或问曰。谢公何如。苞曰。灵运才有余而识不足。抑不免其身矣。苞尝于路行见六劫被录。苞为说法劝念观世音。群劫以临危之际。念念恳切。俄而送吏饮酒洪醉。劫解枷得免焉。宋元嘉中卒。时瓦官又有释法和者。亦精通数论致誉当时。为宋高祖所重。敕为僧主焉

释僧诠。姓张。辽西海阳人。少游燕齐遍学外典。弱冠方出家复精炼三藏。为北土学者之宗。后过江止京师。铺筵大讲。化洽江南。吴郡张恭请还吴讲说。姑苏之士并慕德归心。初止闲居寺。晚憩虎丘山。诠先于黄龙国造丈六金像。入吴又造人中金像。置于虎丘山之东寺。诠性好檀施周赡贫乏。清确自守居无兼币。后平昌孟顗于余杭立方显寺。请诠居之。率众翘勤禅礼无辍。看寻苦至。遂乃失明。而策厉弥精讲授不废。吴国张畅张敷谯国戴颙戴勃并慕德结交。崇以师礼。诠后暂游临安县投董功曹家。功曹者清信弟子也。诠投止少时便遇疾甚笃。而常见所造之像来在西壁。又见诸天童子皆来侍病。弟子法朗梦见一台数人捧之。问何所去。答云。迎诠法师。明旦果卒。县令阮尚之使葬白土山郭文举之冢右。以拟梁鸿之附要离也。特进王裕及高士戴颙。至诠墓所刻石立碑。唐思贤造文。张敷作诔

释昙鉴。姓赵。冀州人。少出家事竺道祖为师。蔬食布衣律行精苦。学究群经兼善数论闻什公在关。杖策从学。什常谓鉴为一闻持人。后游方宣化。达自荆州止江陵辛寺。年登耳顺励行弥洁。常愿生安养瞻觐弥陀。后弟子僧济辞往上明。鉴云。汝去乃佳恐不复相见。因委曲疏受付嘱。至夜与诸耆老共叙无常。言甚切至。既夜各各还房。鉴独留步廊下至三更。沙弥僧愿请还房。鉴曰。汝但眠不须复来。至明旦弟子慧严依常问讯。见合掌平坐而口不言。迫就察之实乃已卒。身体柔软香洁倍常。因申而殓焉。春秋七十。吴郡张辩作传并赞。赞曰。披荔逞芬。握瑾表洁。浑浑法师。弗淄弗涅。暐晔初辰。条蔚暮节。神游智往。岂伊实诀。时江陵又有释道海北州释慧龛东州释慧恭淮南释昙泓东辕山释道广弘农释道光等。并愿生安养临终祥瑞焉

释慧安。未详是何人。蔬食精苦。学通经义兼能善说。又以专戒见称。诵经四十余万言。止庐山陵云寺。学徒云聚千里从风。常捉一杖云。是西域僧所施。杖光色灼彻亦颇有香气。上有梵书人莫能识。后入关诣罗什捉杖自随。什见杖惊曰。此杖乃在此间耶。因译其字云。本生天竺娑罗林。南方丧乱草付兴后得罗什道教隆。安后以杖嚫外国僧波沙那。那赍还西域。安以宋元嘉中卒于山寺

释昙无成。姓马。扶风人。家世避难移居黄龙。年十三出家履业清正神悟绝伦。未及具戒便精往复。闻什公在关。负笈从之。既至见什。什问。沙弥何能远来。答曰。闻道而至。什大善之。于是经停务学慧业愈深。姚兴谓成曰。马季长硕学高明素骄当世。法师故当不尔。答曰。以道伏心为除此过。兴甚异之。供事殷厚。姚祚将亡关中危扰。成乃憩于淮南中寺。涅槃大品常更互讲说。受业二百余人。与颜延之何尚之共论实相往复弥晨。成乃着实相论。又着明渐论。宋元嘉中卒。春秋六十有四。时中寺复有昙冏者。与成同学齐名。为宋临川康王义庆所重

释僧含。不知何许人。幼而好学笃志经史及天文算术。长通佛义数论兼明。尤善大涅槃。常讲说不辍。元嘉七年新兴太守陶仲祖立灵味寺。钦含风轨请以居之。含勖众清谨三业无亏。后西游历阳弘赞正法。江左道俗响附如林。时任城彭丞着无三世论。含乃作神不灭论以抗之。使夫见闻之者莫不将坠而更兴矣。又着圣智圆鉴论无生论法身论业报论及法华宗论等。皆传于世。顷之南游九江大阐经法。琅琊颜峻时为南中郎记室参军。随镇浔阳。与含深相器重造必终日。含尝密谓峻曰。如令谶纬不虚者。京师寻有祸乱。真人应符属在殿下。檀越善以缄之。俄而元凶构逆。世祖龙飞。果如其言也。后平康无疾。忽告众辞别。至乎明晨奄然已化。时人谓之知命。时又有释道含者。亦学解有功。着释异十论云

释僧彻。姓王。本太原晋阳人。少孤兄弟二人寓居襄阳。彻年十六入庐山造远公。远见而异之。问曰。宁有出家意耶。对曰。远尘离俗固其本心。绳墨镕钧更唯匠者。远曰。君能入道当得无畏法门。于是投簪委质从远受业。遍学众经尤精波若。又以问道之暇亦厝怀篇牍。至若一赋一咏辄落笔成章。尝至山南攀松而啸。于是清风远集众鸟和鸣。超然有胜气。退还咨远。律制管弦戒绝歌舞。一吟一啸可得为乎。远曰。以散乱言之皆为违法。由是乃止。至年二十四远令讲小品。时辈未之许。及登座词旨明析。听者无以折其锋。远谓之曰。向者勍敌并无遗力。汝城隍严固攻者丧师。反轸能尔。良为未易。由是门人推服焉。远亡后南游荆州止江陵城内五层寺。晚移琵琶寺。彭城王义康仪同萧思话等。并从受戒法。筵请设斋。穷自下馔。宋元嘉二十九年卒。春秋七十。刺史南谯王刘义宣为造坟圹。时荆州上明有释僧庄者。亦善涅槃及数论。宋孝武初被敕下都。称疾不赴

释昙谛。姓康。其先康居人。汉灵帝时移附中国。献帝末乱移止吴兴。谛父肜尝为冀州别驾。母黄氏昼寝。梦见一僧呼黄为母。寄一麈尾并铁镂书镇二枚。眠觉见两物具存。因而怀孕生谛。谛年五岁母以麈尾等示之。谛曰。秦王所饷。母曰。汝置何处。答云不忆。至年十岁出家。学不从师悟自天发。后随父之樊邓。遇见关中僧[契-大+石]道人。忽唤[契-大+石]名。[契-大+石]曰。童子何以呼宿老名。谛曰。向者忽言。阿上是谛沙弥。为众僧采菜被野猪所伤。不觉失声耳。[契-大+石]经为弘觉法师弟子。为僧采菜被野猪所伤。[契-大+石]初不忆此。乃诣谛父。谛父具说本末。并示书镇麈尾等。[契-大+石]乃悟而泣曰。即先师弘觉法师也。师经为姚苌讲法华。贫道为都讲。姚苌饷师二物。今遂在此。追计弘觉舍命。正是寄物之日。复忆采菜之事弥深悲仰。谛后游览经籍遇目斯记。晚入吴虎丘寺。讲礼易春秋各七遍。法华大品维摩各十五遍。又善属文翰。集有六卷。亦行于世。性爱林泉。后还吴兴。入故章昆仑山。闲居涧饮二十余载。以宋元嘉末卒于山舍。春秋六十余

释僧导。京兆人。十岁出家从师受业。师以观世音经授之。读竟咨师。此经有几卷。师欲试之。乃言。止有此耳。导曰。初云尔时无尽意。故知尔前已应有事。师大悦之。授以法华一部。于是昼夜看寻粗解文义。贫无油烛常采薪自照。至年十八博读转多。气干雄勇神机秀发。形止方雅举动无忤。僧睿见而奇之。问曰。君于佛法且欲何愿。导曰。且愿为法师作都讲。睿曰。君方当为万人法主。岂肯对扬小师乎。迄受具戒识洽愈深。禅律经论达自心抱。姚兴钦其德业。友而爱焉。入寺相造。乃同辇还宫。及什公译出经论。并参议详定。导既素有风神。又值关中盛集。于是谋猷众典博采真俗。乃着成实三论义疏及空有二谛论等。后宋高祖西伐长安。擒获伪主荡清关内。既素籍导名。乃要与相见。谓导曰。相望久矣。何其流滞殊俗。答云。明公荡一九有鸣銮河洛。此时相见不亦善乎。高祖旋旆东归留子桂阳公义真镇关中。临别谓导曰。儿年小留镇。愿法师时能顾怀。义真后为西虏勃勃赫连所逼。出自关南中途扰败。丑虏乘凶追骑将及。导率弟子数百人遏于中路。谓追骑曰。刘公以此子见托贫道。今当以死送之。会不可得不烦相追。群寇骇其神气。遂回锋而反。义真走窜于草。会其中兵段宏。卒以获免。盖由导之力也。高祖感之。因令子侄内外师焉。后立寺于寿春。即东山寺也。常讲说经论。受业千有余人。会虏俄灭佛法。沙门避难投之者数百。悉给衣食。其有死于虏者。皆设会行香。为之流涕哀恸。至孝武帝升位。遣使征请。导翻然应诏。止于京师中兴寺。銮舆降跸躬出候迎。导以孝建之初三纲更始。感事怀惜。悲不自胜。帝亦哽咽良久。即敕于瓦官寺开讲维摩。帝亲临幸公卿必集。导登高座曰。昔王宫托生双树现灭。自尔以来岁逾千载。淳源永谢浇风不追。给苑丘墟鹿园芜秽。九十五种以趣下为升高。三界群生以火宅为净国。岂知上圣流涕大士栖惶者哉。因潜然泫泪。四众为之改容。又谓帝曰。护法弘道莫先帝王。陛下若能运四等心矜危劝善。则此沙石瓦砾便为自在天宫。帝称善久之。坐者咸悦。后辞还寿春卒于石涧。春秋九十有六。时有沙门僧因。亦当世名匠。与导相次。或问因云。法师与导公孰愈。答云。吾与僧导同师什公。准之孔门则导公入室吾可升堂。导有弟子僧威僧音等。并善成实

释道汪。姓潘。长乐人。幼随叔在京。年十三投庐山远公出家。研综经律雅善涅槃。蔬食数十余年。尝行梁州。道为羌贼所围垂失衣钵。汪与弟子数人誓心共念观世音。有顷觉如云务者覆汪等身。群盗推索不见。于是获免。后闻河间玄高法师禅慧深广。欲往从之。中路值吐谷浑之难。遂不果行。于是旋于成都。征士费文渊初从受业。乃立寺于州城西北。名曰祇洹。化行巴蜀誉洽朝野。梁州刺史申坦与汪有旧。坦后致故。汪将往省之。仍欲停彼。费文渊乃上书刺史张悦曰。道汪法师识行清白风霜弥峻。卓尔不群确焉难拔。近闻梁州遣迎承教旨许去。阖境之论。佥曰非宜。鄙州边荒僧尼出万。禅戒所资一焉是赖。岂可水失其珠山亡其玉。愿鉴九俗之诚令四辈有凭也。悦即敦留遂不果行。悦还都具向宋孝武。述汪德行。帝即敕令迎接为中兴寺主。汪乃因悦固辞以疾。遂获免。于是谢病下帷绝窥人世。后刘思考临州大设法祀。请汪讲说。乃应请。或问。法师常誓守靖。何以亏节。答曰。刘公笃信方欲大法凭之。何辞小劳耶。先是峡中人每于石岸之侧见神光夜发。思考以大明之中请汪于光处起寺。即崖镌像因险立室。行途瞻仰咸发净心。后王景茂请居武担寺为僧主。勖众清谨白黑归依。以宋泰始元年卒于所住。顾命令阇维之。刘思考为起塔于武担寺门之右。景和元年萧慧开西镇成都。承汪高誉思共讲道。行至中途闻汪已逝。乃叹曰。惜也吾不及其人。文举之追康成曾何足道。其为时贤所惜如此。时蜀江阳寺释普明长乐寺释道訚。并戒德高。明蔬食诵经苦节通感。訚学兼内外尤善谈吐。吴国张裕请为戒师云

释慧静。姓邵。吴兴余杭人。居贫履操厉行精苦。风姿秀整容止可观。始游学庐山。晚还上都进业。解兼内外偏善涅槃。初止治城寺。颜延之何尚之并钦慕风德。颜延之每叹曰。荆山之玉唯静是焉。及子竣出镇东州。携与同行。因栖于天柱山寺。及大明之中。又迁居剡之法华台。后憩东仰山。处处般游。并以弘法为务。年过知命志节弥坚。宋太始中卒。春秋五十有八。所著文翰集为十卷

释法愍。北人。弱年慕道笃志经籍。十八出家。便游践州国观风味道。波若数论及诸经律皆所游刃。后憩江夏郡五层寺。时沙门僧昌于江陵城内立塔。刺史谢晦欲坏之。愍闻故往谏晦。晦意不止。愍于是隐迹于长沙麓山。终身不出。晦乃率仪至寺厚赐酒肉。严鼓振威。斩斫形像。俄而云雾暗天风尘四起。晦惊惧而走。后以叛逆诛灭。队人丁法成史僧双见身癞病。余多犯法而死。愍乃着显验论以明因果。并注大道地经。后卒于山中。春秋八十有三。弟子僧道立碑颂德。时始兴郡灵化寺有比丘僧宗。亦博涉经论。着法性觉性二论云

释道亮。不知何许人。住京师北多宝寺。神悟超绝容止可观而性刚忤物遂显于众。元嘉之末被徙南越。时人或讥其不能保身。亮曰。业理所之特非人事。于是命侣宵征南适广州。弟子智林等十二人随之停南六载。讲说导众化陶岭外。至大明中还止京兆。盛开法席。着成实论义疏八卷。宋太始中卒。春秋六十有九。时多宝寺复有静林慧隆。林善大涅槃经。为宋孝武所器敬。隆亦善众经及数论。又苦节通灵。隆患心气积时。夜有非人送汤云。秣陵令所送。授器已奄然不见。隆取一服所苦即瘳

释梵敏。姓李。河东人。少游学关垄长历彭泗。内外经书皆闇游心曲。晚憩丹阳频建讲说。谢庄张永刘虬吕道慧皆承风欣悦雅相叹重。数讲法华成实。又序要义百科略标纲网。故文止一卷。属辞省诣见重当时。后卒于丹阳。春秋七十余矣。时又有释僧籥者。本上党人。善涅槃经。为张畅所重

释道温。姓皇甫。安定朝那人。高士谧之后也。少好琴书事亲以孝闻。年十六入庐山依远公受学。后游长安复师童寿。元嘉中还止襄阳檀溪寺。善大乘经兼明数论。樊邓学徒并师之。时吴国张邵镇襄阳。子敷随之。敷听温讲还。邵问。温何如。敷曰。义解足以析微。道心未易可测。邵躬往候之。方挹其神俊。后从容谓曰。法师傥能还俗当以别驾相处。温曰。檀越乃以桎梏诱人。即日辞往江陵。邵追之不及叹恨。孝建初被敕下都止中兴寺。大明中敕为都邑僧主。路昭皇太后大明四年十月八日造普贤像成。于中兴禅房设斋。所请凡二百僧。列名同集。人数已定。于时寺既新构严卫甚肃。忽有一僧。晚来就座风容都雅。举堂嘱目。与斋主共语百余许言。忽不复见。检问防门。咸言不见出入。众乃悟其神人。温时既为僧主。乃列言秣陵白。皇太后睿鉴冲明圣符幽洽。涤思净场研衿至境。固以声藻宸内事虚梵表。乃创思镕斲栖写神华。摸造普贤来仪盛像。宝倾宙珍妙尽天饰。所设斋讲讫今月八日。嚫会有限名簿素定。引次就席数无盈减。转经明半景及昆吾。忽睹异僧预于座内。容止端严气貌秀发。举众惊嗟莫有识者。斋主问曰。上人何名。答曰。名慧明。住何寺。答云来自天安。言对之间倏然不见。阖席悚愧。遍筵肃虑。以为明祥所贲幽应攸阐。紫山可觌华台不远。盖闻至诚所感还景移纬。澄心所殉发石开泉。况帝德涵运皇功懋洽。仁洞干遐理畅冥外。故上王盛士。克表大明之朝。劝发妙身。躬见龙飞之室。适若因陛下慧烛海隅明华日月。故以慧明为人名。继天兴祚。式垂无疆。故以天安为寺称。神基弥远道政方凝。九服咸太万寓齐悦。谨列言属县以显天休。县即言郡。时京兆尹孔灵符以事表闻。诏仍改禅房为天安寺。以旍瑞焉。温后累当讲任。禀味之宾填委相属。精勤导物数感神异。帝悦之。赐钱五十万。时人为之语曰。帝主倾财温公率则。上天怀感神灵降德。宋太始初卒。春秋六十有九。时中兴寺复有僧庆慧定僧嵩。并以义学显誉。庆善三论为时学所宗。定善涅槃及毗昙。亦数当元匠。嵩亦兼明数论。末年僻执谓佛不应常住。临终之日舌本先烂焉

释昙斌。姓苏。南阳人。十岁出家事道祎为师。始住江陵新寺听经论学禅道。覃思深至而情未尽达。夜梦神人谓斌曰。汝所疑义游方自决。于是振锡挟衣殊邦问道。初下京师。仍往吴郡。值僧业讲十诵。餐听少时悟解深入。后还都从静林法师咨受涅槃。又就吴兴小山法珍。研访泥洹胜鬘。晚从南林法业受华严杂心。既遍历众师备闻异释。乃潜思积时以穷其妙。融冶百家陶贯诸部。于是还止樊邓开筵讲说。四远名宾负[袌-包+矢]皆至。及孝建之初。敕王玄谟资发出京。初止新安寺讲小品十地。并申顿悟渐悟之旨。时心竞之徒苦相仇校。斌既辞惬理诣终莫能屈。陈郡袁粲令望当时。而嘉斌行解。尝令中书舍人巢尚介。意欲试之。斌不为屈。粲乃躬自往候。粲每劝斌数觐天子。斌曰。贫道方外之人。岂宜与天子同趣。粲益以高之。后请为母师。宋建平王景素亦咨其戒范。宋元徽中卒于庄严寺。春秋六十有七。时庄严复有昙济昙宗。并以学业才力见重一时。济述七宗论。宗着经目及数林

释慧亮。姓姜。先名显亮。为东阿靖公弟子。少有清誉。时人呼靖为大师。亮为小师。虽年望未逮而风轨继之。后立寺于临淄讲法华大小品十地等。学徒云聚千里命驾。后过江止何园寺。颜延张绪眷德留连。每叹曰。安汰吐珠玉于前。斌亮振金声于后。清言妙绪将绝复兴。太始之初庄严寺大集简阅义士。上首千人。敕亮与斌递为法主。当时宗匠无与竞焉。宋元徽中卒。春秋六十三矣。着玄通论。今行于世

释僧镜。姓焦。本陇西人。迁居吴地。至孝过人。轻财好施。家贫母亡。太守赐钱五千。苦辞不受。乃身自负土种植松柏。庐于墓所。泣血三年。服毕出家。住吴县华山。后入关陇寻师受法。累载方还。停止京师。大阐经论。司空东海徐湛之重其风素。请为一门之师。后东反姑苏。复专当法匠。台寺沙门道流请停岁许。又东适上虞徐山。学徒随往百有余人。化洽三吴声驰上国。陈郡谢灵运以德音致款。宋世祖藉其风素。敕出京师止定林下寺。频建法聚德众云集。着法华维摩泥洹义疏并毗昙玄论。区别义类有条贯焉。宋元徽中卒。春秋六十有七。上虞徐山先有昙隆道人。少善席上。晚忽苦节过人。亦为谢灵运所重。常共游嶀嵊。亡后运乃诔焉

释僧瑾。姓朱。沛国人。隐士建之第四子。少善庄老及诗礼。后行至广陵见昙因法师。遂稽首一面伏膺为道。游学内典博涉三藏。后至京师值龙光道生。复依凭受业。初憩治城寺。宋孝武敕为湘东王师。苦辞以疾。遂不获免。王从请五戒甚加优礼。先是智斌沙门。初代昙岳为僧正。斌亦德为物宗善三论及维摩思益毛诗庄老等。后义嘉构衅。时人谗斌云。为义嘉行道。遂被摈交州。时湘东践祚。是为明帝。仍敕瑾使为天下僧主。给法伎一部亲信二十人月给钱三万。冬夏四时赐并车舆吏力。凡诸外镇皆敕与。瑾辞。四方献奉。并问僧正得未。其见重如此。瑾性不蓄金皆充福业。起灵根灵基二寺。以为禅慧栖止。及明帝末年颇多忌讳。故涅槃灭度之翻。于此暂息。凡诸死亡凶祸衰白等语。皆不得以对。因之犯忤而致戮者十有七八。瑾每以匡谏恩礼遂薄。时汝南周颙入侍帷幄瑾尝谓颙曰。陛下比日所行殊非人君举动。俗事讽谏无所复益。妙理深谈弥为奢缓。唯三世苦报最切近情。檀越傥因机候正当陈此而已。帝后风疾。数加针灸痛恼无聊。辄召颙及殷洪等。说鬼神杂事以散胸怀。颙乃习读法句贤愚二经。每见谈说辄为言先。帝往往惊曰。报应真当如此。亦宁可不畏。因此犯忤之徒屡被全宥。盖瑾之所因为得人也。瑾以宋元徽中卒。春秋七十有九

复有沙门昙度。续为僧主。度本琅琊人。善三藏及春秋庄老易。宋世祖太宗并加钦赏。及少帝乖礼。度亦行藏得所。举动无忤。止于新安寺。同寺又有释玄运者。亦精通大小乘。张永张融并升堂问道

释道猛。本西凉州人。少而游历燕赵备瞩风化后停止寿春。力精勤学。三藏九部大小数论皆思入渊微无不镜彻。而成实一部最为独步。于是大化江西学人成列。至元嘉二十六年。东游京师止于东安寺。复续开讲席。宋太宗为湘东王时。深相崇荐。及登祚倍加礼接。赐钱三十万以供资待。太始之初帝创寺于建阳门外。敕猛为纲领。帝曰。夫人能弘道道藉人弘。今得法师非直道益苍生。亦有光于世望。可目寺为兴皇。由是成号。及创造功毕。敕猛于寺开讲成实。序题之日帝亲临幸。公卿皆集。四远学宾负帙齐至。猛神韵无忤吐纳详审。帝称善久之。因有诏曰。猛法师风道多济。朕素宾友。可月给钱三万令吏四人白簿吏二十人车及步舆各一乘。乘舆至客省。猛随有所获皆赈施贫乏营造寺庙以宋元徽三年卒于东安寺。春秋六十有五。后有道坚慧鸾慧敷僧训导明。并止兴皇寺。义学之誉抑亦次焉

释超进。本姓颛顼氏。长安人。笃志精勤幼而敦学。大小诸经并加综采。神性和敏戒行严洁。故年在未立而振誉关中及西虏勃勃赫连寇陷长安。人情危扰法事罢废。进避地东下止于京师。更精寻文旨开畅讲说。顷之进适姑苏复弘佛法。时平昌孟顗守在会稽。借甚风猷乃遣使迎接。安置山阴灵嘉寺。于是停止浙东讲论相续。邑野僧尼及清信男女。并结菩萨因缘伏膺戒范。至宋太始中被征出都讲大法鼓经。俄而旋于会稽。还绍法化。以大涅槃是穷理之教。每留思踟蹰累加讲说。凡结斋会者无不必请。若值他许则为移日。后年衰脚疾不堪外赴。并送食于房以希冥益。进为性笃好经典看寻苦至。及年老失明。犹使弟子唱涅槃经。旬中一遍。其耽好若此。以宋元徽中卒。春秋九十有四。时有昙机法师。本姓赵氏。亦长安人。值关中寇乱。避地东下游观山水。至于稽邑善法华毗昙。时世宗奉与进相次。郡守琅琊王琨请居邑西嘉祥寺。寺本琨祖荟所创也。时又有释道凭者。亦是当世法匠。而执性刚忤。论者少之

释法珍。姓杨。河东人。少而好学寻问万里。宋景平中来游兖豫。贯极众经。傍通异部。后听东阿静公讲。众屡请覆述。静叹曰。吾不及也。元嘉中过江。吴兴沈演之特深器重。请还吴兴武康小山寺。首尾十有九年。自非祈请法事未尝出门。居于武康每岁开讲。三吴学者负笈盈衢。乃着涅槃法华大品胜鬘等义疏。大明六年敕吴兴郡致礼上京。与道猷同止新安寺。使顿渐二悟义各有宗。至便就讲。銮舆降跸百辟陪筵。珍年虽栖暮。而蔬苦弗改。戒节清白。道俗归焉。宋元徽中卒。春秋七十有六。时宋熙有昙瑶者。善净名十住及庄老又工草隶。为宋建平宣简王宏所重也

释道猷。吴人。初为生公弟子。随师之庐山。师亡后隐临川郡山。乃见新出胜鬘经。披卷而叹曰。先师昔义闇与经同。但岁不待人。经集义后。良可悲哉。因注胜鬘。以翌宣遗训。凡有五卷。文频不行。宋文问慧观。顿悟之义。谁复习之。答云生公弟子道猷。即敕临川郡发遣出京。既至。即延入宫内。大集义僧令猷申述顿悟。时竞辩之徒关责互起。猷既积思参玄。又宗源有本。乘机挫锐往必摧锋。帝乃抚机称快。及孝武升位尤相叹重。乃敕住新安为镇寺法主。帝每称曰。生公孤情绝照。猷公直辔独上。可谓克明师匠无忝徽音。宋元徽中卒。春秋七十有一。后有豫州沙门道慈善维摩法华。祖述猷义删其所注胜鬘以为两卷。今行于世。时比多宝慧整长乐觉世。并齐名比德。整特精三论。为学者所宗世善于大品及涅槃经。立不空假名义

释慧通。姓刘。沛国人。少而神情爽发俊气虚玄。止于治城寺。每麈尾一振辄轩盖盈衢。东海徐湛之陈郡袁粲敬以师友之礼。孝武皇帝厚加宠秩。敕与海陵小建平二王为友。袁粲着蘧颜论示通。通难诘往反。著文于世。又制大品胜鬘杂心毗昙等义疏。并驳夷夏论显证论法性论及爻象记等。皆传于世。宋升明中卒。春秋六十三矣

高僧传卷第七高僧传卷第八(义解五)

        梁会稽嘉祥寺沙门释慧皎撰
释僧渊一 释昙度二 释道慧三 释僧钟四 释道盛五 释弘充六 释智林七 释法瑗八 释玄畅九 释僧远十 释僧慧十一 释僧柔十二 释慧基十三 释慧次十四 释慧隆十五 释僧宗十六 释法安十七 释僧印十八 释法度十九 释智秀二十 释慧球二十一 释僧盛二十二 释智顺二十三 释宝亮二十四 释法通二十五 释慧集二十六 释昙斐二十七

释僧渊。本姓赵。颖川人。魏司空俨之后也。少好读书。进戒之后专攻佛义。初游徐邦止白塔寺。从僧嵩受成实论毗昙。学未三年功踰十载。慧解之声驰于遐迩。渊风姿宏伟腰带十围。神气清远含吐洒落。隐士刘因之舍所住山给为精舍。昙度慧记道登并从渊受业。慧记兼通数论。道登善涅槃法华。并为魏主元宏所重。驰名魏国。渊以伪太和五年卒。春秋六十有八。即齐建元三年也

释昙度。本姓蔡。江陵人。少而敬慎威仪。素以戒范致称。神情敏悟鉴彻过人。后游学京师备贯众典。涅槃法华维摩大品。并探索微隐思发言外。因以脚疾西游。乃造徐州。从僧渊法师更受成实论。遂精通此部独步当时魏主元宏闻风餐挹。遣使征请。既达平城大开讲席。宏致敬下筵亲管理味。于是停止魏都法化相续。学徒自远而至千有余人。以伪太和十三年卒于魏国。即齐永明六年也。撰成实论大义疏八卷。盛传北土

释道慧。姓王。余姚人。寓居建邺。十一出家为僧远弟子止灵曜寺。至年十四读庐山慧远集。乃慨然叹息恨有生之晚。遂与友人智顺。沂流千里观远遗迹。于是憩庐山西寺涉历三年。更还京邑。时王或辩三相义大聚学僧。慧时年十七。便发问数番言语玄微诠牒有次。众咸奇之。后受业于猛斌二法师。猛尝讲成实。张融构难重叠。猛称疾不堪多领。乃命慧令答之。融以慧年少颇协轻心。慧乘机挫锐言必诣理。酬酢往还绰有余裕。善大乘明数论。讲说相续学徒甚盛。区别义类始为章段焉。褚澄谢超宗名重当时。并见推礼。慧以母年老欲存资奉乃移憩庄严寺。母怜其志。复出家为道。舍宅为福建远精舍。慧以齐建元三年卒。春秋三十有一。临终呼取麈尾授友人智顺。顺恸曰。如此之人年不至四十惜矣。因以麈尾内棺中而敛焉。葬于钟山之阳。陈郡谢超宗为造碑文。时庄严复有玄趣僧达。并以学解见称。趣博通众经并精内外。而尤善席上风轨可欣。达少而头白。时人号曰白头达。亦博解众典尤精往复。而性刚忤物被摈长沙

释僧钟。姓孙。鲁郡人。十六出家。居贫履道。尝至寿春。导公见而奇之。谯郡王邺重其志操供以四事。后请讲百论。导往听之。乃谓人曰。后生可畏真不虚矣。钟妙善成实三论涅槃十地等。后南游京邑止于中兴寺。永明初魏使李道固来聘会于寺内。帝以钟有德声敕令酬对。往复移时言无失厝日影小晚。钟不食。固曰。何以不食。钟曰。古佛道法过中不餐。固曰。何为声闻耶。钟曰。应以声闻得度者故现声闻。时人以为名答。尔后盘桓讲说禀听成群。齐文惠太子竟陵文宣王数请南面。齐永明七年卒。春秋六十。时与钟齐名比德者。昙纤昙迁僧表僧最敏达僧宝等。并各善经论。悉为文宣所敬。迭兴讲席矣

释道盛。姓朱。沛国人。幼而出家务学。善涅槃维摩兼通周易。始住湘州。宋明承风。敕令下京。止彭城寺。谢超宗一遇遂敬以师礼。乃著述交论及生死本无源论等。后憩天保寺。齐高帝敕代昙度为僧主。丹阳尹沈文季素奉黄老排嫉能仁。乃建义符僧局责僧属籍。欲沙简僧尼。由盛纲领有功事得宁寝。后文季故于天保设会。令陆修静与盛论议。盛既理有所长。又词气俊发。嘲谑往还言无暂扰。静意不获申。恧焉而退。盛以齐永明中卒。春秋六十余矣

释弘充。凉州人。少有志力。通庄老解经律。大明末过江。初止多宝寺。善能问难。先达多为所屈。后自开法筵锋镝互起。充既思入玄微口辩天逸。通疑释滞无所间然。每讲法华十地。听者盈堂。宋太宰江夏文献王义恭雅重之。明帝践祚。起湘宫寺。请充为纲领。于是移居焉。于时湘宫又有法鲜比丘。亦聪哲有思力。与充齐名。充以齐永明中卒。春秋七十有二。注文殊问菩提经及注首楞严经

释智林。高昌人。初出家为亮公弟子。幼而崇理好学。负袠长安振锡江豫。博采群典特善杂心。及亮公被摈。弟子十二人皆随之岭外。林乃憩踵番禺。化清海曲。至宋明之初。敕在所资给发遣下京止灵基寺。讲说相续禀服成群。申明二谛义有三宗不同。时汝南周颙又作三宗论。既与林意相符。深所欣迟。乃致书于颙曰。近闻檀越叙二谛之新意。陈三宗之取舍。声殊恒律。虽进物不速。如贫道鄙怀。谓天下之理唯此为得焉。不如此非理也。是以相劝速着纸笔。比见往来者闻作论已成。随喜充遍特非常重。又承檀越恐立异常时干犯学众。制论虽成定不必出。闻之惧然不觉兴卧。此义旨趣似非初开。妙音中绝六十七载。理高常韵莫有能传。贫道年二十时。便忝得此义。常谓藉此微悟可以得道。窃每欢喜无与共之。年少见长安耆老。多云。关中高胜乃旧有此义。当法集盛时。能深得斯趣者。本无多人既犯越常情。后进听受便自甚寡。传过江东略无其人。贫道捉麈尾以来四十余年。东西讲说谬重一时。其余义统颇见宗录唯有。此途白黑无一人得者。贫道积年乃为之发病。既痾衰末命加复旦夕西旋。顾惟此道从今永绝不言。檀越机发无绪独创方外。非意此音猥来入耳。且欣且慰实无以况。建明斯义使法灯有终。始是真实行道第一功德。虽复国城妻子施佛及僧。其为福利无以相过。既幸以诠述。想便宜广宣使赏音者见也。论明法理当仁不让岂得顾惜众心以夭奇趣耶。若此论已成遂复中寝。恐檀越方来。或以此为巨障。往言恳。然非戏论矣。想便写一本为惠。贫道赍以还西使处处弘通也。比小可牵。故入山取叙深企付之。颙因出论焉。故三宗之旨传述至今。林形长八尺天姿瑰雅。登座震吼谈吐若流。后辞还高昌。齐永明五年卒。春秋七十有九。着二谛论及毗昙杂心记。并注十二门论中论等

释法瑗。姓辛。陇西人。辛毗之后。长兄源明仕伪魏为大尚书。第二兄法爱亦为沙门。解经论兼数术为芮芮国师。俸以三千户。瑗幼而阔达倜傥殊群。路见贫寒辄脱衣为惠。初出家事梁州沙门竺慧开。开懿德通神。时人谓得初果。开谓瑗曰。汝情悟若此必能纲总末化。宜竞力博闻无得独善。于是辞开游学。经涉燕赵去来邺洛。值胡寇纵横关陇鼎沸。瑗冒险履危学业无怠。元嘉十五年还梁州。因进成都。后东适建邺依道场慧观为师。笃志大乘傍寻数论。外典坟素颇亦披览。后入庐山守静味禅。澄思五门游心三观。顷之刺史庾登之请出山讲说。后文帝访觅述生公顿悟义者。乃敕下都。使顿悟之旨重申宋代。何尚之闻而叹曰。常谓生公殁后微言永绝。今日复闻象外之谈。可谓天未丧斯文也。帝敕为南平穆王铄五戒师。及孝武即位。敕为西阳王子尚友。辞疾不堪。久之获免。因庐于方山。注胜鬘及微密持经。论议之隙时谈孝经丧服。后天保改构请瑗居之。因辞山出邑纲维寺网。刺史王景文往侯。正值讲丧服。问论数番称善而退。及明帝造湘宫新成。大开讲肆妙选英僧。敕请瑗充当法主。帝乃降跸法筵。公卿会座。一时之盛观者荣之。后齐文惠又请居灵根。因移彼寺。太尉王俭门无杂交。唯待瑗若师。书语尽敬。以齐永明七年卒。春秋八十一矣。时灵根寺又有法常智兴。并博通经论数当讲说。常乃尤能剧谈。为时匠所惮。而性甚刚梗。不偶人俗

释玄畅。姓赵。河西金城人。少时家门为胡虏所灭。祸将及畅。虏帅见畅而止之曰。此儿目光外射非凡童也。遂获免。仍往凉州出家。本名慧智。后遇玄高事为弟子。高每奇之。事必共议。因改名玄畅。以表付嘱之旨。其后虐虏剪灭佛法害诸沙门。唯畅得走。以元嘉二十二年闰五月十七日发自平城。路由岱郡上谷。东跨太行。路经幽冀。南转将至孟津。唯手把一束杨枝一扼葱叶。虏骑追逐将欲及之。乃以杨枝击沙。沙起天闇。人马不能得前。有顷沙息骑已复至。于是投身河中。唯以葱叶内鼻孔中通气度水。以八月一日达于扬州。洞晓经律深入禅要。占记吉凶靡不诚验。坟典子氏多所该涉。至于世伎杂能罕不必备。初华严大部文旨浩博。终古以来未有宣释。畅乃竭思。研寻提章比句传讲迄今。畅其始也。又善于三论。为学者之宗。宋文帝深加叹重。请为太子师。再三固让。弟子谓之曰。法师之欲弘道济物广宣名教。今帝主虚己相延。皇储蓄礼思敬。若道扬圣君则四海归德。今矫然高让将非声闻耶。畅曰。此可与智者说。难与俗人言也。及太初事故方知先觉自尔。迁憩荆州止长沙寺。时沙门功德直出念佛三昧经等。畅刊正文字辞旨婉切。又舒手出香掌中流水。莫之测也迄宋之季年乃飞舟远举。西适成都。初止大石寺。乃手画作金刚密迹等十六神像。至升明三年又游西界观瞩岷岭。乃于岷山郡北部广阳县界见齐后山。遂有终焉之志。仍倚岩傍谷结草为庵。弟子法期见神人乘马着青单衣。绕山一匝还示造塔之处。以齐建元元年四月二十三日。建刹立寺名曰齐兴。正是齐太祖受锡命之辰。天时人事万里悬合。时傅琰西镇成都。钦畅风轨待以师敬。畅立寺之后。乃致书于琰曰。贫道栖荆累稔年衰。疹积厌毒人諠。所以远托岷界卜居斯阜。在广阳之东去城千步。逶迤长亘连叠。岭关四涧亘列五峰。抱郭怀邑回望三方。负峦背岳远瞩九流。以去年四月二十三日创功覆篑。前冬至此访承尔日。正是陛下龙飞之辰。盖闻道配太极者。嘉瑞自显。德同二仪者。神应必彰。所以河洛昉有周之兆。灵石表大晋之征。伏谓兹山之符验。岂非齐帝之灵应耶。檀越奉国情深。至使运属时征不能忘心。岂能遗事。辄疏山赞一篇以露愚抱

赞曰。峨峨齐山。诞自幽冥。潜瑞几昔帝号仍明。岑载圣宇。兆祚休名。峦根云坦。峰岳霞平。规岩拟刹。度岭缔经。创工之日龙飞紫庭。道侔二仪。四海均清。终天之祚。岳德表灵。琰即具以表闻。敕蠲百户以充俸给。齐骠骑豫章王嶷作镇荆峡遣使征请。河南吐谷浑主遥心敬慕乃驰骑数百迎于齐山。值已东赴遂不相及。至齐武升位。司徒文宣王启自江陵旋于京师。文惠太子又遣征迎。既敕令重叠辞不获免。于是泛舟东下。中途动疾带患至京。倾众阻望。止住灵根少时而卒。春秋六十有九。是岁齐永明二年十一月十六日。即窆于钟阜独龙山前。临川献王立碑。汝南周颙制文

释僧远。姓皇。勃海重合人。其先北地皇甫氏。避难海隅故去甫存皇焉。远幼而乐道。年十六欲出家。父母不许。因蔬食忏诵晓夜不辍。年十八方获入道。时有沙门道慧。高才秀德声盖海岱。远从受学。通明数论贯大小乘。宋大明中。度江住彭城寺。升明中于小丹阳牛落山立精舍。名曰龙渊。远年三十一。始于青州孙泰寺南面讲说。言论清畅风容秀整。坐者四百余人莫不悦服。琅琊王僧达才贵当世。借甚远风素延止众造寺。远赒贫济乏身无留财。有玄绍比丘。每给以金贝。远让而弗受。尝一时行青园。闻里中得时气病者。悯而造之。见骈尸侣病者数人。人莫敢近。远深加痛惋。留止不忍去。因为告乞敛死抚生。恩加骨肉。宋新安孝敬王子鸾。为亡所生母殷贵妃造新安寺。敕选三州招延英哲。远与小山法瑶南涧显亮。俱被征召。皆推远为元举之首。大明六年九月有司奏曰。臣闻邃拱凝居非期宏峻。拳跪槃伏岂止敬恭。将欲昭张四维缔制八宇。故虽儒法枝派名墨条流至于崇亲严上。厥繇靡爽。唯浮图为教逿自龙裔。宗旨缅邈微言沦远。拘文蔽道在末弥扇。遂乃凌越典度偃居尊戚。失随方之妙迹。迷制化之渊美。夫佛法以谦俭自牧。惠虔为道。不轻比丘遭人必拜。目连桑门遇长则礼。宁有屈膝四辈而间礼二亲。稽颡耆腊而直骸万乘者哉。故咸康创议元兴载述。而事屈偏党道挫余分。今鸿源遥洗群流仰镜。九仙赆宝百神从职。而畿辇之内含弗臣之氓。阶席之间延抗礼之客。惧非所以澄一风范详示景则者也。臣等参议以为沙门接见皆当尽虔礼敬之容。依其本俗则朝徽有序乘方兼远矣。帝虽颇信法而久自骄纵。故奏上之日诏即可焉。远时叹曰。我剃头沙门本出家求道。何关于帝王。即日谢病仍隐迹上定林山。及景和之中此制又寝。还遵旧章。宋明践祚请远为师。竟不能致。其后山居逸迹之宾。傲世陵云之士。莫不崇踵山门展敬禅室。庐山何点汝南周颙。齐郡明僧绍濮阳吴苞。吴国张融。皆投身接足咨其戒范。后宋建平王景素谓栖玄寺。是先王经始。既等是人外。欲请远居之。殷勤再三遂不下山。齐太祖将升位入山寻远远固辞老疾。足不垂床。太祖躬自降礼咨访委悉。及登禅复銮驾临幸将诣远房。房阁狭小不容舆盖。太祖欲见远。远持操不动。太祖遣问卧起。然后转跸而去。远曾不屑焉。至于寝疾。文惠文宣伏膺师礼。数往参候。时贵卿士往还不绝。远蔬食五十余年。涧饮二十余载。游心法苑缅想人外。高步山门萧然物表。以齐永明二年正月卒于定林上寺。春秋七十有一。帝以致书于沙门法献曰。承远上无常。弟子夜中已自知之。远上此去甚得好处。诸佳非一不复增悲也。一二迟见法师方可叙瑞梦耳。今正为作功德。所须可具疏来也。竟陵文宣王又书曰。远法师一代名德志节清高。潜山树美四海餐风。弟子闇昧谬蒙师范。方欲仰禀仁化用洗烦虑。不谓比疾奄成异世。悲痛之心特不可忍。远上即业行圆通旷劫希有。弟子意不欲遗形影迹杂处众僧墓中。得别卜余地。是所愿也。方应树刹表奇刻石铭德矣。即为营坟于山南立碑颂德。太尉琅琊王俭制文。时定林上寺又有法令慧泰。并善经论继誉于远焉

释僧慧。姓皇甫。本安定朝那人。高士谧之苗裔。先人避难寓居襄阳。世为冠族。慧少出家。止荆州竹林寺事昙顺为师。顺庐山慧远弟子。素有高誉。慧伏膺以后专心义学。至年二十五能讲涅槃法华十住净名杂心等。性强记不烦都讲。而文句辩折宣畅如流。又善庄老为西学所师。与高士南阳宗炳刘虬等。并皆友善。炳每叹曰。西夏法轮不绝者其在慧公乎。吴国张畅经游西土。乃造慧而请交焉。齐初刺为荆州僧主。风韵秀然协道匡世。补益之功有誉遐迩。年衰常乘舆赴讲。观者号为秃头官家。与玄畅同时。时谓黑衣二杰。齐永明四年卒。春秋七十有九。后有释慧敞者。亦志素贞正。代慧为僧主。续有功效焉。慧弟子僧岫。亦以学显。力精致血疾而终

释僧柔。姓陶。丹阳人。少而耿洁。便有出尘之操。年九岁随叔游学。家世贫过藜藿不充。而笃志弥坚履穷无改。后出家为弘称弟子。称姓吕。洛阳临渭人。学通经论声誉早彰。柔伏膺已后。便精勤戒品委曲禅慧。方等众经大小诸部。皆彻鉴玄源洞尽宗要。年过弱冠便登讲席。一代名宾并投身北面。后东游禹穴值慧基法师。招停城傍一夏讲论。后入剡白山灵鹫寺。未至之夜。沙门僧绪梦见神人。朱旗素甲满山而出。绪问其故。答云。法师当入故出奉迎。明旦待人。果是柔至。既而扫饰山门有终焉之志。敷经遵学有士如林。齐太祖创业之始及世祖袭图之日。皆建立招提。傍求义士。以柔耆素有闻。故征书岁及。文宣诸王再三招请。乃更出京师。止于定林寺。躬为元匠。四远钦服人神赞美。文慧文宣。并伏膺入室。柔秉德居宗当之弗让。常誓生安养国。每至悬车西次。辄嚬容合掌。至临亡之日。体无余患。唯语弟子云。吾应去矣。仍铺席于地西向虔礼。奄然而卒。是岁延兴元年。春秋六十有四。即葬于山南。沙门释僧祐与柔少长山栖。同止岁久。亟挹道心预闻法味。为立碑墓所。东莞刘勰制文。柔有弟子僧绍。亦贞正有学业。时钟山山茨精舍又有僧拔慧熙。皆弱年英迈幼着高名。并美业未就而相继早卒。拔撰七玄论。今行于世

释慧基。姓偶。吴国钱塘人。幼而神情俊逸机悟过人。初依随祇洹慧义法师。至年十五。义嘉其神彩。为启宋文帝求度出家。文帝引见顾问允怙。即敕于祇洹寺为设会出家。舆驾亲幸公卿必集。基既栖志法门厉行精苦。学兼昏晓解洞群经。后有西域法师僧伽跋摩。弘赞禅律来游宋境。义乃令基入室供事。年满二十度蔡州受戒。跋摩谓基曰。汝当道王江东不须久留京邑。于是四五年中游历讲肆备访众师。善小品法华思益维摩金刚波若胜鬘等经。皆思探玄颐鉴勜幽凝。提章比句丽溢终古。基师慧义既德居物宗道王荆土。士庶归依利养纷集。以基懿德可称。乃携共同活。及义之亡后。资生杂物近盈百万。基法应获半。悉舍以为福。唯取粗故衣钵协以东归。还止钱塘显明寺。顷之进适会稽。仍止山阴法华寺。尚学之徒追踪问道。于是遍历三吴讲宣经教。学徒至者千有余人。宋太宗遣使迎请。称疾不行。元徽中复被征诏。始行过浙水。复动疾而还。乃于会邑龟山立宝林精舍。手叠塼石躬自指麾。架悬乘险制极山状。初立三层匠人小拙。后天震毁坏更加修饰。遂穷其丽美。基尝梦见普贤因请为和上。及寺成之后。造普贤并六牙白象之形。即于宝林设三七斋忏。士庶鳞集献奉相仍。后周颙莅剡请基讲说。颙既素有学功特深佛理。及见基访核日有新异。刘瓛张融并申以师礼崇其义训。司徒文宣王钦风慕德。致书殷勤。访以法华宗旨。基乃着法华义疏。凡有三卷。及制门训义序三十三科。并略申方便旨趣会通空有二言。及注遗教等。并行于世。基既德被三吴声驰海内。乃敕为僧主掌任十城。盖东土僧正之始也。于是从容讲道训厉禅慧。四远从风五众归伏。基性烈而能温。气清而且穆。故预在门人莫不兢战。以齐建武三年冬十一月卒于城傍寺。春秋八十有五。初基寝疾。弟子薨见梵僧数人皆踞砌坐。问所从来。答云。从大乘国来奉迎基和上。后数日而亡。因窆于法华山南。特进庐江何胤为造碑文于宝林寺。铭其遗德。基弟子德行慧旭道恢。并学业优深。次第敷讲。各领门徒继轨前辙。后有沙门慧谅接掌僧任。谅亡次沙门慧永。永风姿瑰雅德行清严。亦游刃众经。时当讲说。永后次沙门慧深。亦基之弟子。深与同学法洪。并以戒洁见重。深后次沙门昙与。亦沉审有器局

释慧次。姓尹。冀州人。初出家为志钦弟子。后遇徐州释法迁解贯当世。钦乃以次付嘱。仍随迁。南至京口止竹林寺。至年十五随迁还彭城。虽复年在息慈。而志学无倦。清鉴伦通。超然孤拔。至年十八解通经论名贯徐土。迄禀具戒业操弥深。频讲成实及三论大明中出都止于谢寺。迄宋季齐初归德稍广。每讲席一铺辄道俗奔赴。沙门智藏僧旻法云等。皆幼年俊朗慧悟天发。并就次请业焉。文慧文宣悉敬以师礼四事供给。永明八年讲百论。至破尘品忽然从化。春秋五十七矣。时谢寺又有僧宝僧智。长乐寺法珍僧向僧猛法宝慧调。并一代英哲。为时论所宗

释慧隆。姓成。阳平人。少而居贫。学无师友卓然自悟。年二十三方出家。十余年中凝心佛法贯通众典。宋太始中出都止何园寺。隆既思彻诠表善于清论。乘机抗拟往必折关。宋明帝请于湘宫开讲成实。负帙问道八百余人。其后王侯贵胜屡招讲说。凡先旧诸义盘滞之处。隆更显发开张使昭然可了。乃立实法断结义等。汝南周颙目之曰。隆公萧散森疏若霜下之松竹。以永明八年卒。春秋六十有二。时江西有释智诞。亦善于经论。与隆比德齐时。各驰名两岸。时何园复有僧辩僧贤道慧法度。并研精经论。功业可称

释僧宗。姓严。本雍州凭翌人。晋氏丧乱。其先四世祖移居秦郡。年九岁为瑗公弟子咨承慧业。晚又受道于斌济二法师。善大涅槃及胜鬘维摩等。每至讲说听者将近千余。妙辩不穷应变无尽。而任性放荡亟越仪法得意便行不以为碍。守检专节者。咸有是非之论。文惠太子将欲以罪摈徒遂。通梦有感。于是改意归焉。魏主元宏遥挹风德。屡致书并请开讲。齐太祖不许外出。宗讲涅槃维摩胜鬘等。近盈百遍。以从来信施造太昌寺以居之。建武三年卒于所住。春秋五十有九。先是北土法师昙准闻宗特善涅槃。乃南游观听。既南北情异思不相参。准乃别更讲说。多为北士所师。准后居湘宫寺。与同寺法身法真并为当时匠者。时有安乐寺慧令法仙法最。中兴寺僧敬道文。天竺寺僧贤。并善数论。振名上国云

释法安。姓毕。东平人。魏司隶校尉轨之后也。七岁出家事白马寺慧光为师。光幼而爽拔。博通内外多所参知。安年在息慈。便精神秀出。时张永请斌公讲。并屈召名学。永问斌云。京下复有卓越年少不。斌答。有沙弥道慧法安僧拔慧熙。永即要请令道慧覆涅槃法安述佛性。神色自若序泻无遗。永问并年几。慧答十九。安答十八。永叹曰。昔扶风朱勃年十二能读书咏诗。时人号才童。今日二道可曰义少也。于是显誉京朝流名四远迄至立年专当法匠。王僧虔出镇湘州。携共同行。后南适番禺。正值攸公讲涅槃。安问论数番。攸心愧让席。停彼两周法事相继。永明中还都止中寺。讲涅槃维摩十地成实论。相继不绝。司徒文宣王及张融何胤刘绘刘瓛等。并禀服文义共为法友。永泰元年卒于中寺。春秋四十有五。着净名十地义疏并僧传五卷。时有灵基寺敬遗光赞慧韬。瓦官寺道宗。亦皆当时名流。为学者所慕

释僧印。姓朱。寿春人。少而神思沉审安苦务学。初游彭城从昙度受三论。度既擅步一时四远依集。印禀味钻研穷其幽奥。后进往庐山。从慧龙咨受法华。龙亦当世著名。播于法华宗旨。印偏功构彻独表新异。于是东适京师止中兴寺。复陶思涅槃及余经典。宋大明中征君何点招僧大集。请印为法匠。听者七百余人。司徒文宣王东海徐孝嗣。并挹敬风猷屡请讲说。印戒行清严禀性和穆。含恕安忍喜愠不彰。时仗气之徒。问论中间。或厝以嘲谑。印神彩夷然曾无外意。虽学涉众典而偏以法华著名。讲法华凡二百五十二遍。以齐永元元年卒。春秋六十有五矣

释法度。黄龙人。少出家。游学北土备综众经。而专以苦节成务。宋末游于京师。高士齐郡明僧绍抗迹人外。隐居琅琊之[山*聶]山。挹度清徽待以师友之敬。及亡舍所居山为栖霞精舍。请度居之。先有道士欲以寺地为馆。住者辄死。及后为寺。犹多恐动。自度居之群妖皆息。住经岁许。忽闻人马鼓角之声。俄见一人持名纸通度曰靳尚。度前之。尚形甚都雅羽卫亦严。致敬已乃言。弟子。王有此山七百余年。神道有法物不得干。前诸栖托或非真正。故死病继之。亦其命也。法师道德所归。谨舍以奉给。并愿受五戒。永结来缘。度曰。人神道殊无容相屈。且檀越血食世祀。此最五戒所禁。尚曰。若备门徒辄先去杀。于是辞去。明旦度见一人送钱一万香烛刀子。疏云。弟子靳尚奉供。至月十五日度为设会。尚又来同众。礼拜行道受戒而去。[山*聶]山庙巫梦神告曰。吾已受戒于度法师。祠祀勿得杀戮。由是庙用荐止菜脯而已。度尝动散寝于地。见尚从外而来以手摩头足而去。顷之复来持一琉璃瓯。瓯中如水以奉度味甘而冷。度所苦即间。其征感若此。时有沙门法绍。业行清苦誉齐于度。而学解优之。故时人号曰北山二圣。绍本巴西人。汝南周颙去成都。招共同下止于山茨精舍。度与绍并为齐竟陵王子良始安王遥光。恭以师礼。资给四事。度常愿生安养。故偏讲无量寿经。积有遍数。齐永元二年卒于山中。春秋六十有四矣。度有弟子僧朗。继踵先师复纲山寺。朗本辽东人。为性广学思力该普。凡厥经律皆能讲说。华严三论最所命家。今上深见器重。敕诸义士受业于山。时有彭城寺慧开。幼而神气高朗。志学渊深。故早彰令誉。立年便讲。又余杭县法开者。亦清爽俊发善为谈论。出京止禅冈寺。与同寺僧绍有闻当时

释智秀。本姓裘。京兆人。寓居建业。幼而颖悟。早有出家之心。二亲爱而不许。密为求婚将克娶日。秀乃间行避走。投蒋山灵耀寺剃发出家。及年满具戒业操逾坚。禀访众师搜检新异。于是大小兼明数论精熟。尤善大小涅槃净名波若。及讲筵一建。辄王俟接驾。负袠肩随为人神彩细密思入玄微。其文句幽隐并见披释。以天监之初卒于治城寺。春秋六十有三。会葬之日。黑白奔赴。街巷填闉。士庶含酸荣哀以备。时治城又有僧若道乘。乘当时令问。若与兄僧璇并善诸经及外书。若诵法华工草隶。后为吴国僧正。乘亦志业明敏。而特善毗昙

释慧球。本姓马氏。扶风郡人。世为冠族。年十六出家。住荆州竹林寺事道馨为师。禀承戒训履行清洁。后入湘州麓山寺专业禅道。顷之与同学慧度俱适京师咨访经典。后又之彭城从僧渊受成实论。至年三十二方还荆土专当法匠。讲集相继学侣成群。荆楚之间终古称最。使西夏义僧得与京邑抗衡者。球之力也。中兴元年敕为荆土僧主。训勖之功有誉当世。天鉴三年卒。春秋七十有四。遗命露骸松下。弟子不忍行也

释僧盛。本姓何。建邺人。少而神情聪敏。加又志学翘勤。遂大明数论兼善众经。讲说为当时元匠。又特精外典。为群儒所惮。故学馆诸生常以盛公相胁。天鉴中卒于灵曜寺。春秋五十余。时有宋熙寺法欣。延贤寺智敞法冏。建元寺僧护僧韶。皆比德同誉。欣敞并善经论。法冏兼精律部。韶护以毗昙著名

释智顺。本姓徐。琅琊临沂人。年十五出家。事钟山延贤寺智度为师。少而聪颖笃志过人。虽年在息慈。而学功已积。及受具戒秉禁无疵。陶练众经而独步于涅槃成实。讲说徒众常数百余人。尝以事生非虑颇致坎折。而贞素确然其徽无点。齐竟陵文宣王特深礼异。为修治城寺以居之。司空徐孝嗣亦崇其行解。奉以师敬。及东昏失德孝嗣被诛子绲逃窜避祸顺身自营护。卒以见免。绲后重加资俸。一无所受。尝有夜盗顺者。净人追而擒之。顺留盗宿于房内。明旦遗以钱绢。喻而遣之。其仁洽笃恕如此。后东游禹穴止于云门精舍。法轮之盛复见江左。顺为人谦虚恭恪。形器若神风轨严厉。动无失厝。故士庶瞻礼常有惧焉。以天鉴六年卒于山寺。春秋六十一。初顺之疾甚不食多日。一时中竟忽索斋饮。弟子昙和以顺绝谷日久。密以半合米杂煮以进顺。顺咽而还吐。索水洒漱。语和云。汝永出云门不得还住。其执节清苦皆此之类。临终之日房内颇闻异香。亦有见天盖者。遗命露骸空地以施虫鸟。门人不忍行之。乃窆于寺侧。弟子等立碑颂德。陈郡袁昂制文。法华寺释慧举又为之墓志。顺所著法事赞及受戒弘法等记。皆行于世

释宝亮。本姓徐氏。其先东莞胄族。晋败避地于东莱弦县。亮年十二出家。师青州道明法师。明亦义学之僧。名高当世。亮就业专精一闻无失。及具戒之后。便欲观方弘化。每惟训育有本。未能远绝缘累。明谓曰。沙门去俗以宣通为理。岂可拘此爱网使吾道不东乎。亮感悟。因此客游。年二十一至京师居中兴寺。袁粲一见而异之。粲后与明书曰。频见亮公非常人也。比日闻所未闻。不觉岁之将暮。珠生合浦魏人取以照车。璧在邯郸秦王请以华国。天下之宝当与天下共之。非复上人之贵州所宜专也。自是学名稍盛。及本亲丧亡路阻不得还北。因屏居禅思杜讲说绝人事。齐竟陵文宣王。躬自到居请为法匠。亮不得已而赴。文宣接足恭礼结菩提四部因缘。后移憩灵味寺。于是续讲众经盛于京邑。讲大涅槃凡八十四遍。成实论十四遍。胜鬘四十二遍。维摩二十遍。其大小品十遍。法华十地优婆塞戒无量寿首楞严遗教弥勒下生等亦皆近十遍。黑白弟子三千余人。咨禀门徒常盈数百。亮为人神情爽岸俊气雄逸。及开章命句锋辩纵横。其有问论者或豫蕴重关。及亮之披解便觉宗旨。涣然忘其素蓄。今上龙兴尊崇正道。以亮德居时望。亟延谈说。亮任率性直。每言辄称贫道。上虽意有间然而挹其神出。天监八年初敕亮撰涅槃义疏十余万言。上为之序曰。非言无以寄言。言即无言之累。累言则可以息言。言息则诸见竞起。所以如来乘本愿以托生。现慈力以应化。离文字以设教。忘心相以通道。欲使玟玉异价泾渭分流。制六师而止四倒。反八邪而归一味。折世智之角。杜异人之口。导求珠之心。开观象之目。救焚灼于火宅。拯沉溺于浪海。故法雨降而燋种受荣。慧日升而长夜蒙晓发迦叶之悱愤。吐真实之诚言。虽复二施等于前。五大陈于后。三十四问参差异辩。方便劝引各随意答。举要论经不出两途。佛性开其本有之源。涅槃明其归极之宗。非因非果。不起不作。义高万善。事绝百非。空空不能测其真际。玄玄不能穷其妙门。自非德均平等心合无生。金墙玉室岂易入哉。有青州沙门释宝亮者。气调爽拔。神用俊举。少贞苦节。长安法忍。耆年愈笃。倪齿不衰流通先觉。孜孜如也。后进晚生。莫不依仰。以天监八年五月八日。乃敕亮撰大涅槃义疏。以九月二十日讫。光表微言。赞扬正道。连环既解。疑网云除。条流明悉。可得略言。朕从容暇日。将欲览焉。聊书数行。以为记莂云尔亮福德招感供施累积。性不蓄金。皆敬营福业。身殁之后房无留财。以天监八年十月四日卒于灵味寺。春秋六十有六。葬钟山之南。立碑墓所。陈郡周兴嗣广陵高爽。并为制文。刻于两面。弟子法云等。又立碑寺内。文宣图其形像于普弘寺焉。时高座寺僧成。旷野寺僧宝亦并齐代法匠。宝又善三玄。为贵游所重

释法通。本姓褚氏。河南阳翟人。晋安东将军扬州都督[(丰*力)/石]之八世孙也。家世衣冠礼义相袭通幼而岐颖聪悟绝伦。年十一出家。游学三藏专精方等。大品法华尤所研审。年未登立便为讲匠。学徒云聚千里必萃。后践迹京师。初止庄严后憩定林上寺。栖闲隐素履道唯勤。希风影附者复盈山室。齐竟陵文宣王丞相文献王。皆纡贵慕德亲承顶礼。陈郡谢举吴国陆果浔阳张孝秀。并策步山门禀其戒法。白黑弟子七千余人。晦迹钟阜三十余载。坐禅诵念礼忏精苦。至天监十一年六月十日。便觉不悆语弟子云。我正可至九月二十日间耳。到九月十四日见两居士。皆报白拂来向床前。便次第出至十七日忽漫语云。檀越不相识何处来耶。弟子昙智问意故。答曰。有一人着朱衣戴帻擎木箱底在床前。至二十日见佛像作两行来。通合掌良久。侍疾者但闻异香。竟不测其意。通乃密向同意慧弥说之。至二十一日索香汤洗浴竟。仍作礼还卧。叉手当胸正中时卒。春秋七十。仍葬于寺南。弟子静深等立碑墓侧。陈郡谢举兰陵萧子云并为制文刻于两面。时定林上寺复有沙弥圣进。本阉人。清信笃至遂出家苦节。尝头陀至东山。宿于树下。有虎来摩其头。见进端坐无扰。跪之而去。后每独行独坐。常见青马一匹卫其。左右

释慧集。本姓钱。吴兴於潜人。年十八于会稽乐林山出家。仍随慧基法师受业。为性悫实。言无华绮。而学勤昏晓未尝懈息。后出京止招提寺。复遍历众师融冶异说。三藏方等并皆综达。广访大毗婆沙及杂心揵度等。以相辩校。故于毗昙一部擅步当时。凡硕难坚疑并为披释。海内学宾无不必至。每一开讲负帙千人。沙门僧旻法云并名高一代。亦执卷请益。今上深相赏接。以天监十四年还至乌程。遘疾而卒。春秋六十。着毗昙大义疏十余万言。盛行于世

释昙斐。本姓王。会稽剡人。少出家受业于慧基法师。性聪敏素着领牒之称。其方等深经皆所综达。老庄儒墨颇亦披览。后东西禀访。备穷经论之旨。居于乡邑法华台寺。讲说相仍。学徒成列。斐神情爽发志用清玄。故于小品净名尤成独步。加又谈吐蕴藉辞辩高华。席上之风见重当代。梁衡阳孝王元简及隐士庐江何胤。皆远挹徽猷招延讲说。吴国张融汝南周颙颙子舍等。并结知音之狎焉。以天监十七年卒于寺。春秋七十有六。其制作文辞亦颇见于世。初斐有誉江东。被敕为十城僧主。符旨适行未拜便化厥土僧尼倍怀恋德。斐同县南岩寺有沙门法藏。亦以戒素见称。喜放救生命兴立图像。时余姚县有明庆比丘。与斐同时致誉。庆本姓郑氏。戒行严洁学业清美。本师事炎公。又弘实弟子。师资三叶并见重东南焉

论曰。夫至理无言玄致幽寂。幽寂故心行处断。无言故言语路绝。言语路绝。则有言伤其旨。心行处断。则作意失其真。所以净名杜口于方丈。释迦缄默于双树。将知理致渊寂。故圣为无言。但悠悠梦境去理殊隔。蠢蠢之徒非教孰启。是以圣人资灵妙以应物。体冥寂以通神。借微言以津道。托形传真。故曰。兵者不祥之器不获已而用之。言者不真之物。不获已而陈之。故始自鹿苑以四谛为言初。终至鹄林以三点为圆极。其间散说流文数过八亿。象驮负而弗穷。龙宫溢而未尽。将令乘蹄以得兔藉指以知月。知月则废指。得兔则忘蹄。经云。依义莫依语。此之谓也。而滞教者谓至道极于篇章。存形者谓法身定于丈六。故须穷达幽旨妙得言外。四辩庄严为人广说。示教利喜其在法师乎。故士行寻经于于阗誓志而灭火。终令般若盛于东川。忘想传乎季末。爰次竺潜支遁于兰法开等。并气韵高华风道清裕。传化之美功亦亚焉。中有释道安者。资学于圣师竺佛图澄。安又授业于弟子慧远。惟此三叶世不乏贤。并戒节严明智宝炳盛。使夫慧日余晖重光千载之下。香土遗芬再馥阎浮之地。涌泉犹注。寔赖伊人。远公既限以虎溪。安师乃更同辇舆。夫高尚之道如有惑焉。然而语默动静所适唯时。四翁赴汉。用之则行也。三闾辞楚。舍之则藏也。经云。若欲建立正法则听亲近国王及持仗者。安虽一时同辇。乃为百民致谏。故能终感应真开云显报。其后荆陕著名。则以翼遇为言初。庐山清素。则以持永为上首。融恒影肇德重关中。生睿畅远领宗建业。昙度僧渊独擅江西之宝。超进慧基。乃扬浙东之盛。虽复人世迭隆。而皆道术悬会。故使像运余兴岁将五百。功效之美良足美焉赞曰

  遗风眇漫　　法浪邅回　　匪伊释哲
  孰振将颓　　潜安比玉　　远睿联瑰
  鐇斧曲戾　　弹沐斜埃　　素丝既染
  承变方来

高僧传卷第八高僧传卷第九

        梁会稽嘉祥寺沙门释慧皎撰

    神异上 竺佛图澄一 单道开二 竺佛调三 耆域四

    竺佛图澄一

竺佛图澄者。西域人也。本姓帛氏。少出家清真务学。诵经数百万言。善解文义。虽未读此土儒史。而与诸学士论辩疑滞。皆闇若符契。无能屈者。自云。再到罽宾受诲名师。西域咸称得道。以晋怀帝永嘉四年。来适洛阳。志弘大法。善诵神咒。能役使鬼物。以麻油杂胭脂涂掌。千里外事皆彻见掌中如对面焉。亦能令洁斋者见。又听铃音以言事无不劾验。欲于洛阳立寺。值刘曜寇斥洛台帝京扰乱。澄立寺之志遂不果。乃潜泽草野以观世变。时石勒屯兵葛陂。专以杀戮为威。沙门遇害者甚众。澄悯念苍生欲以道化勒。于是杖策到军门。勒大将军郭黑略素奉法。澄即投止略家。略从受五戒崇弟子之礼。略后从勒征伐。辄预克胜负。勒疑而问曰。孤不觉卿有出众智谋。而每知行军吉凶何也。略曰。将军天挺神武幽灵所助。有一沙门术智非常。云将军当略有区夏已应为师。臣前后所白。皆其言也。勒喜曰。天赐也。召澄问曰。佛道有何灵验。澄知勒不达深理。正可以道术为征。因而言曰。至道虽远亦可以近事为证。即取应器盛水烧香咒之。须臾生青莲花。光色曜目。勒由此信服。澄因而谏曰。夫王者德化洽于宇内。则四灵表瑞。政弊道消则彗孛见于上。恒象着见休咎随行。斯乃古今之常征。天人之明诫。勒甚悦之。凡应被诛余残。蒙其益者。十有八九。于是中州胡晋略皆奉佛。时有痼疾世莫能治者。澄为医疗应时瘳损。阴施默益者不可胜记。勒自葛陂还河北过坊头。坊头人夜欲斫营。澄语黑略曰。须臾贼至。可令公知。果如其言。有备故不败。勒欲试澄。夜冠胄衣甲执刀而坐。遣人告澄云。夜来不知大将军所在。使人始至未及有言。澄逆问曰。平居无寇何故夜严。勒益敬之。勒后因忿欲害诸道士。并欲苦澄。澄乃避至黑略舍。告弟子曰。若将军信至问吾所在者。报云不知所之。信人寻至觅澄不得。使还报勒。勒惊曰。吾有恶意向圣人。圣人舍我去矣。通夜不寝思欲见澄。澄知勒意悔。明旦造勒。勒曰昨夜何行。澄曰。公有怒心昨故权避。公今改意。是以敢来。勒大笑曰。道人谬耳。襄国城堑水源在城西北五里团丸祀下。其水暴竭。勒问澄。何以致水。澄曰。今当敕龙。勒字世龙。谓澄嘲己。答曰。正以龙不能致水。故相问耳。澄曰。此诚言非戏也。水泉之源必有神龙居之。今往敕语水必可得。乃与弟子法首等数人至泉源上。其源故处久已干燥。坼如车辙从者心疑。恐水难得。澄坐绳床烧安息香。咒愿数百言。如此三日水泫然微流。有一小龙。长五六寸许。随水来出。诸道士见竞往视之。澄曰。龙有毒勿临其上。有顷水大至隍堑皆满。澄闲坐叹曰。后二日当有一小人惊动此下。既而襄国人薛合有二子。既小且骄。轻弄鲜卑奴。奴忿抽刃刺杀其弟。执兄于室以刀拟心。若人入屋便欲加手。谓合曰。送我还国我活汝儿。不然共死。于此内外惊愕莫不往观。勒乃自往视之。谓薛合曰。送奴以全卿子诚为善事。此法一开方为后害。卿且宽情。国有常宪命人取奴。奴遂杀儿而死。鲜卑段波攻勒。其众甚盛。勒惧问澄。澄曰。昨寺铃鸣云。明旦食时当擒段波。勒登城望波军不见前后。失色曰。军行地倾。波岂可获。是公安我辞耳。更遣夔安问澄。澄曰。已获波矣。时城北伏兵出遇波执之。澄劝勒宥波遣还本国。勒从之。卒获其用。时刘载已死。载从弟曜篡袭伪位。称元光初。光初八年曜遣从弟伪中山王岳。将兵攻勒。勒遣石虎率步骑拒之。大战洛西。岳败保石梁坞。虎坚栅守之。澄与弟子自官寺至中寺。始入寺门。叹曰。刘岳可悯。弟子法祚问其故。澄曰。昨日亥时岳已被执。果如所言。至光初十一年曜自率兵攻洛阳。勒欲自往拒曜。内外僚佐无不必谏。勒以访澄。澄曰。相轮铃音云。秀支替戾冈仆谷劬秃当此羯语也。秀支军也。替戾冈出也仆谷刘曜胡位也。劬秃当捉也。此言军出捉得曜也。时徐光闻澄此旨。苦劝勒行勒乃留长子石弘。共澄以镇襄国。自率中军步骑。直指洛城。两阵才交。曜军大溃。曜马没水中。石堪生擒之送勒。澄时以物涂掌。观之见有大众。众中缚一人。朱丝约项。其时因以告弘。当尔之时正生擒曜也。曜平之后。勒乃僣称赵天王行皇帝事。改元建平。是岁东晋成帝咸和五年也。勒登位已后。事澄弥笃。时石葱将叛。其年澄诫勒曰。今年葱中有虫食。必害人。可令百姓无食葱也。勒班告境内慎无食葱。到八月石葱果走。勒益加尊重。有事必咨而后行。号大和上。石虎有子名斌。后勒爱之甚重。忽暴病而亡。已涉二日。勒曰。朕闻号太子死扁鹊能生。大和上国之神人。可急往告必能致福。澄乃取杨枝咒之。须臾能起。有顷平复。由是勒诸稚子多在佛寺中养之。每至四月八日。勒躬自诣寺灌佛为儿发愿。至建平四年四月。天静无风而塔上一铃独鸣。澄谓众曰。铃音云。国有大丧不出今年矣。是岁七月勒死。子弘袭位。少时虎废弘自立。迁都于邺。称元建。虎倾心事澄有重于勒。乃下书曰。和上国之大宝。荣爵不加高禄不受。荣禄匪及。何以旌德。从此已往宜衣以绫锦乘以雕辇。朝会之日和上升殿。常侍以下悉助举舆。太子诸公扶翼而上。主者唱大和上至众坐皆起以彰其尊。又敕伪司空李农旦夕亲问。太子诸公五日一朝表朕敬焉。澄时止邺城内中寺。遣弟子法常北至襄国。弟子法佐从襄国还。相遇在梁基城下共宿。对车夜谈。言及和上。比旦各去。法佐至始入觐澄。澄逆笑曰。昨夜尔与法常交车共说汝师耶。先民有言。不曰敬乎。幽而不改。不曰慎乎。独而不怠。幽独者敬慎之本。尔不识乎。佐愕然愧忏。于是国人每共相语。莫起恶心和上知汝。及澄之所在无敢向其方面涕唾便利者。时太子石邃有二子在襄国。澄语邃曰。小阿弥比当得疾。可往迎之。邃即驰信往视。果已得病。大医殷腾及外国道士。自言能治。澄告弟子法雅曰。正使圣人复出不愈此病。况此等乎。后三日果死。石邃荒酒将图为逆。谓内竖曰。和上神通傥发吾谋。明日来者当先除之。澄月望将入觐虎。谓弟子僧慧曰。昨夜天神呼我曰。明日若入还勿过人。我傥有所过汝当止我。澄常入必过邃。邃知澄入。要候甚苦。澄将上南台。僧慧引衣。澄曰。事不得止。坐未安便起。邃固留不住。所谋遂差。还寺叹曰。太子作乱其形将成。欲言难言。欲忍难忍。乃因事从容箴虎。虎终不解。俄而事发。方悟澄言。后郭黑略将兵征长安北山羌。堕羌伏中。时澄在堂上坐。弟子法常在侧。澄惨然改容曰。郭公今厄。唱云。众僧咒愿。澄又自咒愿。须臾更曰。若东南出者活。余向则困。复更咒愿。有顷曰脱矣。后月余日黑略还。自说堕羌围中东南走马之际正遇帐下人。推马与之曰。公乘此马小人乘公马。济与不济任命也。略得其马故获免。推检日时正是澄咒愿时也。伪大司马燕公石斌。虎以为幽州牧镇。蓟群凶凑聚。因以肆暴。澄诫虎曰。天神昨夜言。疾收马还。至秋齐当痈烂。虎不解此语。即敕诸处收马送还。其秋有人谮斌于虎。虎召斌鞭之三百。杀其所生齐氏。虎弯弓捻矢。自视斌行罚轻。虎乃手杀五百。澄谏曰。心不可纵死不可生。礼不亲杀以伤恩也。何有天子手行罚乎。虎乃止。后晋军出淮泗。陇比凡城皆被侵逼。三方告急。人情危扰。虎乃嗔曰。吾之奉佛供僧。而更致外寇。佛无神矣。澄明旦早入。虎以事问澄。澄因谏虎曰。王过去世经为大商主。至罽宾寺。尝供大会。中有六十罗汉。吾此微身亦预斯会。时得道人谓吾曰。此主人命尽当受鸡身后王晋地。今王为王岂非福耶。疆场军寇国之常耳。何为怨谤三宝夜兴毒念乎。虎乃信悟跪而谢焉。虎常问澄。佛法云何。澄曰。佛法不杀。朕为天下之主。非刑杀无以肃清海内。既违戒杀生。虽复事佛讵获福耶。澄曰。帝王之事佛。当在心体恭心顺显畅三宝不为暴虐不害无辜。至于凶愚无赖非化所迁。有罪不得不杀。有恶不得不刑。但当杀可杀刑可刑耳。若暴虐恣意杀害非罪。虽复倾财事法无解殃祸。愿陛下省欲兴慈。广及一切则佛教永隆福祚方远。虎虽不能尽从。而为益不少。虎尚书张离张良家富事佛。各起大塔。澄谓曰。事佛在于清靖无欲慈矜为心。檀越虽仪奉大法而贪吝未已。游猎无度积聚不穷。方受现世之罪。何福报之可悕耶。离等后并被戮灭。时又久旱。自正月至六月。虎遣太子诣临漳西釜口祈雨。久而不降。虎令澄自行。即有白龙二头降于祠所。其日大雨。方数千里。其年大收。戎貊之徒先不识法。闻澄神验皆遥向礼拜。并不言而化焉。澄常遣弟子向西域市香。既行澄告余弟子曰。掌中见买香弟子在某处初被劫垂死。因烧香咒愿遥救护之。弟子后还云。某月某日某处为贼所劫。垂当见杀忽闻香气贼无故自惊曰。救兵已至。弃之而走。虎于临漳修治旧塔少承露盘。澄曰。临淄城内有古阿育王塔。地中有承露盘及佛像。其上林木茂盛。可掘取之。即画图与使。依言掘取。果得盘像。虎每欲伐燕。澄谏曰。燕国运未终。卒难可克。虎屡伐败绩。方信澄诫澄道化既行。民多奉佛皆营造寺庙相竞出家。真伪混淆多生愆过。虎下书问中书曰。佛号世尊国家所奉。里闾小人无爵秩者。为应得事佛与不。又沙门皆应高洁贞正行能精进。然后可为道士。今沙门甚众。或有奸宄避役多非其人。可料简详议伪。中书著作郎王度奏曰。夫王者郊祀天地。祭奉百神。载在祀典。礼有尝飨。佛出西域。外国之神。功不施民。非天子诸华所应祠奉。往汉明感梦初传其道。唯听西域人得立寺都邑以奉其神。其汉人皆不得出家。魏承汉制亦修前轨。今大赵受命率由旧章。华戎制异。人神流别。外不同内。飨祭殊礼。荒夏服祀不宜杂错。国家可断赵人悉不听诣寺烧香礼拜以遵典礼。其百辟卿士下逮众隶。例皆禁之。其有犯者与淫祀同罪。其赵人为沙门者。还从四民之服。伪中书令王波同度所奏。虎下书曰。度议云。佛是外国之神。非天子诸华所可宜奉。朕生自边壤忝当期运君临诸夏。至于飨祀应兼从本俗。佛是戎神正所应奉。夫制由上行永世作则。苟事无亏何拘前代。其夷赵百蛮。有舍其淫祀乐事佛者。悉听为道。于是慢戒之徒因之以厉。黄河中旧不生鼋。忽得一以献虎。澄见而叹曰。桓温其入河不久。温字元子。后果如言也。时魏县有一流民。莫识氏族。恒着麻襦布裳。在魏县市中乞丐。时人谓之麻襦。言语卓越状如狂病。乞得米谷不食。辄散置大路云。饴天马。超兴太守籍拔收送诣虎。先是澄谓虎曰。国东二百里某月某日。当送一非常人。勿杀之也。如期果至。虎与共语了无异言。唯言陛下当终一柱殿下。虎不解此语。令送以诣澄。麻襦谓澄曰。昔在光和中会。奄至今日酉戌受玄命。绝历终有期。金离消于壤。边荒不能遵。驱除灵期迹。莫已已之懿。裔苗叶繁其来方积。休期于何期。永以叹之。澄曰。天回运极否将不支九木。水为难无可以术宁。玄哲虽存世莫能。基必颓久游阎浮。利扰扰多此患。行登陵云宇会于灵游间。澄与麻襦讲语终日。人莫能解。有窃听者。唯得此数言。推计似如论数百年事。虎遣驿马送还本县。既出城外辞能步行。云我当有所过。未便得发。至合口桥可留见待。使如言驰去。未至合口。而麻襦已在桥上。考其行步有若飞也。澄有弟子道进。学通内外为虎所重。尝言及隐士事。虎谓进曰。有杨轲者。朕之民也。征之十余年不恭王命。故往省视。傲然而卧。朕虽不德君临万邦。乘舆所向天沸地涌。虽不能令木石屈膝。何匹夫而长傲耶。昔太公之齐。先诛华士。太公贤哲岂其谬乎。进对曰。昔舜优蒲衣。禹造伯成。魏轼干木。汉美周党。管宁不应曹氏。皇甫不屈晋世。二圣四君共加其节。将欲激厉贪竞以峻清风。愿陛下遵舜禹之德。勿效太公用刑。君举必书。岂可令赵史遂无隐遁之传乎。虎悦其言。即遣轲还其所止。差十家供给之。进还具以白澄。澄睆然笑曰。汝言善也。但轲命有所悬矣。后秦州兵乱。轲弟子以牛负轲西奔。戎军追擒并为所害。虎尝昼寝。梦见群羊负鱼从东北来。寤以访澄。澄曰。不祥也。鲜卑其有中原乎。慕容氏后果都之。澄又尝与虎共升中堂。澄忽惊曰。变变幽州当火灾。仍取酒洒之。久而笑曰。救已得矣。虎遣验幽州云。尔日火从四门起。西南有黑云来骤雨灭之。雨亦颇有酒气。至虎建武十四年七月。石宣石韬将图相杀。宣时到寺与澄同坐浮图。一铃独鸣。澄谓宣曰。解铃音乎。铃云。胡子落度。宣变色曰。是何言欤。澄谬曰。老胡为道不能山居。无言重茵美服。岂非落度乎。石韬后至。澄熟视良久。韬惧而问澄。澄曰。怪公血臭。故相视耳。至八月澄使弟子十人斋于别室。澄时暂入东合。虎与后杜氏问讯澄。澄曰。胁下有贼。不出十日。自佛图以西此殿以东。当有流血。慎勿东行也。杜后曰。和上耄耶何处有贼。澄即易语云。六情所受皆悉是贼。老自应耄。但使少者不惛。遂便寓言不复彰的。后二日宣果遣人害韬于佛寺中。欲因虎临丧仍行大逆。虎以澄先诫故获免。及宣事发被收。澄谏虎曰。既是陛下之子。何为重祸耶。陛下若含怒加慈者。尚有六十余岁。如必诛之。宣当为彗星下扫邺宫也。虎不从以铁锁穿宣颔。牵上薪[卄/積]而焚之。收其官属三百余人。皆轘裂支解投之漳河。澄乃敕弟子罢别室斋也。后月余日有一妖马。髦尾皆有烧状。入中阳门出显阳门。东首东宫皆不得入。走向东北俄尔不见。澄闻而叹曰。灾其及矣。至十一月。虎大飨群臣于太武前殿。澄吟曰。殿乎殿乎。棘子成林。将坏人衣。虎令发殿石下视之。有棘生焉。澄还寺视佛像曰。怅恨不得庄严。独语曰。得三年乎自答不得不得。又曰。得二年一年百日一月乎。自答不得。乃无复言。还房谓弟子法祚曰。戊申岁祸乱渐萌。已酉石氏当灭。吾及其未乱先从化矣。即遣人与虎辞曰。物理必迁身命非保。贫道焰幻之躯化期已及。既荷恩殊重故逆以仰闻。虎然曰。不闻和上有疾。乃忽尔告终。即自出宫诣寺而慰喻焉。澄谓虎曰。出生入死道之常也。修短分定非人能延。道重行全德贵无怠。苟业操无亏虽亡若在。违而获延非其所愿。今意未尽者。以国家心存佛理奉法无吝。兴起寺庙崇显壮丽。称斯德也。宜享休祉。而布政猛烈淫刑酷滥。显违圣典幽背法诫。不自惩革终无福祐。若降心易虑惠此下民。则国祚延长道俗庆赖。毕命就尽没无遗恨。虎悲恸呜咽。知其必逝即为凿圹营坟。至十二月八日卒于邺宫寺。是岁晋穆帝永和四年也。士庶悲哀号赴倾国。春秋一百一十七矣。仍窆于临漳西柴陌。即虎所创冢也。俄而梁犊作乱明年虎死。冉闵纂杀石种都尽。闵小字棘奴澄先所谓棘子成林者也。澄左乳傍先有一孔。围四五寸。通彻腹内。有时肠从中出。或以絮塞孔。夜欲读书。辄拔絮则一室洞明。又斋日辄至水边。引肠洗之。还复内中。澄身长八尺风姿详雅。妙解深经傍通世论。讲说之日止标宗致。使始末文言昭然可了。加复慈洽苍生拯救危苦。当二石凶强虐害非道。若不与澄同日。孰可言哉。但百姓蒙益日用而不知耳。佛调须菩提等数十名僧。皆出自天竺康居。不远数万之路足涉流沙。诣澄受训。樊巧释道安。中山竺法雅。并跨越关河听澄讲说。皆妙达精理研测幽微。澄自说。生处去邺九万余里。弃家入道一百九年。酒不踰齿过中不食。非戒不履无欲无求。受业追游常有数百。前后门徒几且一万。所历州郡兴立佛寺八百九十三所。弘法之盛莫与先矣。初虎殓澄以生时锡杖及钵内棺中。后冉闵篡位开棺。唯得钵杖不复见尸。或言澄死之月。有人见在流沙。虎疑不死开棺不见尸。后慕容俊都邺。处石虎宫中。每梦见虎啮其臂。意谓石虎为崇。乃募觅虎尸。于东明馆掘得之。尸僵不毁。俊蹋之骂曰。死胡敢怖生天子。汝作宫殿成。而为汝儿所图。况复他耶。鞭挞毁辱投之漳河。尸倚桥柱不移。秦将王猛乃收而葬之。麻襦所谓一柱殿也。后符坚征邺。俊子暐为坚大将郭神虎所执。实先梦之验也。田融赵记云。澄未亡数年自营冢圹。澄既知冢必开。又尸不在中。何容预作恐融之谬矣。澄或言佛图磴或言佛图橙。或言佛图澄。皆取梵音之不同耳

    单道开二

单道开。姓孟。炖煌人。少怀栖隐。诵经四十余万言。绝谷饵柏实。柏实难得复服松脂。后服细石子。一吞数枚数日一服。或时多少啖姜椒。如此七年。后不畏寒暑冬温夏凉。昼夜不卧。与同学十人共契服食。十年之外或死或退。唯开全志。阜陵太守遣马迎开。开辞能步行三百里路。一日早至山树。神或现异形试之。初无惧色。以石虎建武十二年从西平来。一日行七百里。至南安度一童子为沙弥。年十四。禀受教法行能及开。时太史奏虎云。有仙人星见。当有高士入境。虎普敕州郡。有异人令启闻。其年冬十一月。秦州刺史上表送开。初止邺城西法綝祠中。后徙临漳昭德寺。于房内造重阁。高八九尺许。于上编菅为禅室。如十斛箩大。常坐其中。虎资给甚厚。开皆以惠施。时乐仙者多来咨问。开都不答。乃为说偈云。我矜一切苦。出家为利世。利世须学明。学明能断恶。山远粮粒难。作斯断食计。非是求仙侣。幸勿相传说。开能救眼疾。时秦公石韬就开治目。着药小痛韬甚惮之。而终得其效。佛图澄曰。此道士观国兴衰。若去者当有大灾。至石虎太宁元年。开与弟子。南度许昌。虎子侄相杀邺都大乱。至晋升平三年。来之建业。俄而至南海。后入罗浮山。独处茅茨萧然物外。春秋百余岁卒于山舍。敕弟子以尸置石穴中。弟子乃移之石室。有康泓者。昔在北间闻开弟子叙开昔在山中每有神仙去来。乃遥心敬挹。及后从役南海。亲与相见。侧席钻仰。禀闻备至。乃为之传赞曰

  萧哉若人　　飘然绝尘　　外轨小乘
  内畅空身　　玄象晖曜　　高步是臻
  餐茹芝英　　流浪岩津

晋兴宁元年陈郡袁宏为南海太守。与弟颖叔及沙门支法防共登罗浮山。至石室口。见开形骸。及香火瓦器犹存。宏曰。法师业行殊群正当如蝉蜕耳。乃为赞曰

  物俊招奇　　德不孤立　　辽辽幽人
  望岩凯入　　飘飘灵仙　　兹焉游集
  遗屣在林　　千载一袭

后沙门僧景道渐。并欲登罗浮。竟不至顶

    竺佛调三

竺佛调者。未详氏族。或云天竺人。事佛图澄为师。住常山寺积年。业尚纯朴不表饰言。时咸以此高之。常山有奉法者兄弟二人。居去寺百里。兄妇疾笃。载至寺侧以近医药。兄既奉调为师。朝昼常在寺中咨询行道。异日调忽往其家。弟具问嫂所苦。并审兄安否。调曰。病者粗可卿兄如常。调去后弟亦策马继往。言及调旦来。兄惊曰。和上旦初不出寺。汝何容见。兄弟争以问调。调笑而不答。咸共异焉。调或独入山。一年半岁赍干饭数升。还恒有余。有人尝随调山行数十里。天暮大雪。调入石穴虎窟中宿。虎还共卧窟前。调谓虎曰。我夺汝处有愧如何。虎乃弭耳下山。从者骇惧。调后自克亡日。远近皆至。悉与语曰。天地长久尚有崩坏。岂况人物而求永存。若能荡除三垢专心真净。形数虽乖而必同。契众咸流涕固请。调曰。死生命也。其可请乎。调乃还房端坐。以衣蒙头奄然而卒。后数年调白衣弟子八人入西山伐木。忽见调在高岩上。衣服鲜明姿仪畅悦。皆惊喜作礼。和上尚在耶。调曰。吾常在耳。具问知旧可否。良久乃去。八人便舍事还家。向诸同法者说。众无以验之。共发冢开棺不复见尸。唯衣履在焉。有记云。此竺佛调译出法镜经及十慧等。案释道安经录云。汉灵帝光和中有沙门严佛调。共安玄都尉译出法镜经及十慧等。语在译经传。而此中佛调乃东晋中代。时人见名字是同便谓为一谬矣

    耆域四

耆域者。天竺人也。周流华戎靡有常所。而倜傥神奇任性忽俗。迹行不恒。时人莫之能测。自发天竺至于扶南。经诸海滨爰及交广。并有灵异。既达襄阳欲寄载过江。船人见梵沙门衣服弊陋。轻而不载船达北岸域亦已度。前行见两虎。虎弭耳掉尾。域以手摩其头。虎下道而去。两岸见者随从成群。以晋惠之末至于洛阳。诸道人悉为作礼。域胡跪晏然不动容色。时或告人以前身所更。谓支法渊从牛中来。竺法兴从人中来。又讥诸众僧。谓衣服华丽不应素法。见洛阳宫城云。仿佛似忉利天宫。但自然之与人事不同耳。域谓沙门耆阇蜜曰。匠此宫者从忉利天来。成便还天上矣。屋脊瓦下应有千五百作器。时咸云。昔闻此匠实以作器着瓦下。又云。宫成之后寻被害焉。时衡阳太守南阳滕永文在洛寄住满水寺。得病经年不差。两脚挛屈不能起行。域往看之曰。君欲得病疾差不。因取净水一杯杨柳一枝。便以杨柳拂水。举手向永文而咒。如此者三。因以手搦永文两膝令起。即起行步如故。此寺中有思惟树数十株枯死。域问永文此树死来几时。永文曰。积年矣。域即向树咒如咒永文法。树寻荑发扶疏荣茂。尚方暑中。有一人病症将死。域以应器着病者腹上。白布通覆之。咒愿数千言。即有臭气薰彻一屋。病者曰。我活矣。域令人举布。应器中有若垽淤泥者数升。臭不可近。病者遂活。洛阳兵乱辞还天竺。洛中沙门竺法行者。高足僧也。时人方之乐令。因请域曰。上人既得道之僧。愿留一言以为永诫。域曰。可普会众人也。众既集。域升高座曰。守口摄身意。慎莫犯众恶。修行一切善。如是得度世。言讫便禅默。行重请曰。愿上人当授所未闻。如斯偈义八岁童子亦已谙诵。非所望于得道人也。域笑曰。八岁虽诵百岁不行。诵之何益。人皆知敬得道者。不知行之自得道。悲夫。吾言虽少行者益多也。于是辞去。数百人各请域中食。域皆许往。明旦五百舍皆有一域。始谓独过。后相仇问方知分身降焉。既发诸道人送至河南城。域徐行追者不及。域乃以杖画地曰。于斯别矣。其日有从长安来者。见域在彼寺中。又贾客胡湿登者。即于是日将暮。逢域于流沙。计已行九千余里。既还西域。不知所终

高僧传卷第九(神异上)高僧传卷第十(神异下)

        梁会稽嘉祥寺沙门释慧皎撰
揵陀勒一 诃罗竭二 竺法慧三 安慧则四 涉公五 释昙霍六 史宗七 杯度八 释昙始九 释法朗十 邵硕十一 释慧安十二 释法匮十三 释僧慧十四 释慧通十五 释保志十六

揵陀勒者。本西域人。来至洛阳积年。众虽敬其风操。而终莫能测。后谓众僧曰洛东南有槃鸱山。山有古寺庙处。基墌犹存。可共修立。众未之信。试逐检视。入山到一处。四面平坦。勒示云。此即寺基也。即掘之果得寺下石基。后示讲堂僧房处。如言皆验。众咸惊叹。因共修立。以勒为寺主。寺去洛城一百余里。朝朝至洛阳诸寺赴中。暮辄乞油一钵还寺然灯。以此为常。未曾违失。有人健行欲随勒观其迟疾。奔驰流汗恒苦不及。勒令执袈裟角。唯闻厉风之响。不复觉倦。须臾至寺。勒后不知所终

诃罗竭者。本樊阳人。少出家。诵经二百万言。性虚玄守戒节。善举厝美容色。多行头陀独宿山野。晋武帝太康九年暂至洛阳。时疫疾甚流。死者相继。竭为咒治。十差八九。至晋惠帝元康元年。乃西入止娄至山石室中坐禅。此室去水既远。时人欲为开涧。竭曰。不假相劳。乃自起以左脚蹍室西石壁。壁陷没指。既拔足水从中出。清香软美四时不绝。来饮者皆止饥渴除疾病。至元康八年端坐从化。弟子依西国法阇维之。焚燎累日而尸犹坐火中水不灰烬。乃移还石室内。后西域人竺定。字安世。晋咸和中往其国。亲自观视尸俨然平坐已三十余年。定后至京传之道俗

竺法慧。本关中人。方直有戒行。入嵩高山事浮图密为师。晋康帝建元元年。至襄阳止羊叔子寺。不受别请。每乞食辄赍绳床。自随于闲旷之路则施之而坐。时或遇雨以油帔自覆。雨止唯见绳床。不知慧所在。讯问未息慧已在床。每语弟子法照曰。汝过去时折一鸡脚其殃寻至。俄而照为人所掷。脚遂永疾。后语弟子云。新野有一老公当命过。吾欲度之。仍行于畦畔之间。果见一公将牛耕田。慧从公乞牛。公不与。慧前自捉牛鼻。公惧其异遂以施之。慧牵牛咒愿。七步而反以牛还公。公少日而亡。后征西庾稚恭镇襄阳。既素不奉法。闻慧有非常之迹甚嫉之。慧预告弟子曰。吾宿对寻至。诫劝眷属令勤修福善。尔后二日果收而刑之。春秋五十八矣。临死语众人云。吾死后三日天当暴雨。至期果洪注城门水深一丈。居民漂没多有死者。时有范材者。巴西阆中人。初为沙门卖卜于河东市。徒跣弊衣冬夏一服。言事亦颇时有验。后遂退道染俗。习张陵之教云

安慧则。未详氏族。少无恒性卓越异人而工正书善谈吐。晋永嘉中天下疫病。则昼夜祈诚。愿天神降药以愈万民。一日出寺门见两石形如瓮。则疑是异物。取看之。果有神水在内。病者饮服莫不皆愈。后止洛阳大市寺。手自细书黄缣写大品经一部。合为一卷。字如小豆。而分明可识。凡十余本。以一本与汝南周仲智妻胡母氏供养。胡母过江赍经自随。后为灾火所延。仓卒不暇取经。悲泣懊恼。火息后乃于灰中得之。首轴颜色一无亏损。于时同见闻者莫不回邪改信。此经今在京师简靖寺首尼处。时洛阳又有康慧持者。亦神异通灵云

涉公者。西域人也。虚靖服气不食五谷。日能行五百里。言未然之事。验若指掌。以苻坚建元十二年至长安。能以秘咒咒下神龙。每旱坚常请之咒龙。俄而龙下钵中。天辄大雨。坚及群臣亲就钵中观之。咸叹其异。坚奉为国神。士庶皆投身接足。自是无复炎旱之忧。至十六年十二月无疾而化。坚哭之甚恸。卒后七日坚以其神异。试开棺视之。不见尸骸所在。唯有殓被存焉。至十七年。自正月不雨至于六月。坚减膳撤悬以迎和气。至七月降雨。坚谓中书朱肜曰。涉公若在朕岂燋心于云汉若是哉。此公其大圣乎。肜曰。斯术幽远。实亦旷古之奇也

释昙霍者。未详何许人。蔬食苦行。常居冢间树下。专以神力化物。时河西鲜卑偷发利鹿孤。愆据西平。自称为王。号年建和。建和二年十一月。霍从河南来至自西平。持一锡杖令人跪之云。此是波若眼。奉之可以得道。人遗其衣物受而辄投诸地。或放之河中。有顷衣自还本主。一无所污。行疾如风。力者追之。恒困不及。言人死生贵贱毫厘无爽。人或藏其锡杖。霍闭目少时。立知其处。并奇其神异终莫能测。然因之事佛者甚众。鹿孤有弟耨檀。假署车骑。权倾伪国。性猜忌多所贼害。霍每谓檀曰。当修善行道为后世桥梁。檀曰。仆先世以来恭事天地名山大川。今一旦奉佛恐违先人之旨。公若能七日不食颜色如常。是为佛道神明。仆当奉之。乃使人幽守七日。而霍无饥渴之色。檀遣沙门智行密持饼遗霍。霍曰。吾尝谁欺。欺国王耶。檀深奇之厚加敬仰。因此改信节杀兴慈。国人既蒙其祐。咸称曰大师。出入街巷百姓并迎为之礼。檀有女病甚笃。请霍救命。霍曰。死生有命。圣不能转。吾岂能延寿。正可知早晚耳。檀固请之。时宫后门闭。霍曰。急开后门。及开则生。不及则死。檀命开之。不及而卒。至晋义照三年耨檀为勃勃所破。凉土兵乱不知所之

史宗者。不知何许人。常着麻衣或重之为纳。故世号麻衣道士。身多疮疥性调不恒。常在广陵白土[土*彔]赁[土*彔]。讴唱引笮以自欣畅。得直随以施人。栖憩无定所。或隐或显。时高平檀只为江都令。闻而召来应对。机捷无所拘滞。博达稽古辩说玄儒。乃赋诗一首曰。有欲苦不足。无欲亦无忧。未若清虚者带索被玄裘。浮游一世间。泛若不系舟。方当毕尘累。栖志且山丘。檀只知非常人。遣还所在。遗布三十匹悉以乞人。后有一道人。不知姓名。常赍一杖一箱自随。尝逼暮来。诣海盐令云。欲数日行。暂倩一人可见给不。令曰。随意取之。乃选取守鹅鸭小儿形服最丑者将去。倏忽之间至一山上。山上有屋。屋中有三道人。相见欣然共语。小儿不解。至中困道人为小儿就主人索食。得一小塸食状如熟艾。食之饥止。向冥道人辞欲还去。闻屋中人问云。君知史宗所在不。其讁何当竟。道人云。在徐州江北广陵白土[土*彔]上。计其讁亦竟也。屋中人便作书曰。因君与之。道人以书付小儿。比晓便至县与令相见云。欲少日停此。令曰大善。问箱中有何等。答云。书疏耳。道人常在厅事上眠。以箱杖着床头令使持。时人夜偷取欲看之道人已知。暮辄高悬箱杖。当下而卧。永不可得。后与令辞曰。吾欲小停而君恒欲偷人。正尔便去耳。令呼先小儿问近所经。小儿云。道人令其捉杖飘然而去。或闻足下波浪耳。并说山中人寄书犹在小儿衣带。令开看都不解。乃写取封其本书。令人送此小儿至白土[土*彔]送与史宗。宗开书大惊云。汝那得蓬莱道人书耶。宗后南游吴会。尝过渔梁。见渔人大捕。宗乃上流洗浴。群鱼皆散。其潜拯物类如此。后憩上虞龙山大寺。善谈庄老究明论孝。而韬光隐迹世莫之知。会稽谢邵魏迈之放之等。并笃论渊博皆师受焉。后同止沙门夜闻宗共语者。颇说蓬莱上事。晓便不知宗所之。陶渊明记。白土[土*彔]遇三异法师。此其一也。或云。有商人海行于孤洲上见一沙门。求寄书与史宗。置书于船中。同侣欲看书。书着船不脱。及至白土[土*彔]。书飞起就宗。宗接而将去

杯度者。不知姓名。常乘木杯度水。因而为目。初见在冀州。不修细行。神力卓越。世莫测其由来。尝于北方寄宿一家。家有一金像。度窃而将去。家主觉而追之。见度徐行走马逐而不及。至孟津河浮木杯于水。凭之度河。无假风棹。轻疾如飞。俄而度岸。达于京师。见时可年四十许。带索褴缕殆不蔽身。言语出没喜怒不均。或严冰扣冻而洒浴。或着屐上床。或徒行入市。唯荷一芦圌子更无余物。乍往延贤寺法意道人处。意以别房待之。后欲往延步江。于江侧就航人告度。不肯载之。复累足杯中顾眄吟咏。杯自然流直度北岸。行向广陵遇村舍有李家八关斋。先不相识。乃直入斋堂而坐。置芦圌于中庭。众以其形陋无恭敬心。李见芦圌当道。欲移置墙边。数人举不能动。度食竟提之而去。笑曰。四天王李家于时有一竖子。窥其圌中。见四小儿。并长数寸。面目端正衣裳鲜洁。于是追觅不知所在。后三日乃见在西界蒙笼树下坐。李跪拜请还家。月日供养。度不甚持斋。饮酒啖肉。至于辛鲙与俗不殊。百姓奉上或受不受。沛国刘兴伯为兖州刺史。遣使要之。负圌而来。兴伯使人举视。十余人不胜。伯自看唯见一败纳及一木杯。后还李家复得三十余日。清旦忽云。欲得一袈裟中时令办。李即经营至中未成。度云暂出至冥不反。合境闻有异香。疑之为怪。处处觅度。乃见在北岩下铺败袈裟于地卧之而死。头前脚后皆生莲华。华极鲜香。一夕而萎。邑人共殡葬之。后数日有人从北来云。见度负芦圌行向彭城。乃共开棺唯见靴履。既至彭城。遇有白衣黄欣深信佛法。见度礼拜请还家。其家至贫。但有麦饭而已。度甘之怡然止得半年。忽语欣云。可觅芦圌三十六枚。吾须用之。答云。此间正可有十枚。贫无以买。恐不尽办。度曰。汝但检觅宅中应有。欣即穷检果得三十六枚。列之庭中。虽有其数亦多破败。比欣次第熟视皆已新完。度密封之。因语欣令开。乃见钱帛皆满可堪百许万。识者谓是杯度分身他土所得嚫施回以施欣。欣受之皆为功德。经一年许度辞去。欣为办粮食。明晨见粮食具存。不知度所在。经一月许复至京师。时潮沟有朱文殊者。少奉法。度多来其家。文殊谓度云。弟子脱舍身没苦。愿见救济。脱在好处愿为法侣。度不答。文殊喜曰。佛法默然已为许矣后东游入吴郡。路见钓鱼师。因就乞鱼。鱼师施一餧者。度手弄反覆还投水中。游泳而去。又见鱼网师。更从乞鱼。网师嗔骂不与。度乃捻取两石子掷水中。俄而有两水牛斗其网中。网既碎败不复见牛。度亦已隐。行至松江。乃仰盖于水中乘而度岸。经涉会稽剡县登天台山。数月而反京师。时有外国道人名僧佉吒。寄都下长干寺住。有客僧僧悟者。与吒同房宿。于窗隙中见吒取寺刹捧之入云然后将下。悟不敢言。但深加敬仰。时有一人姓张名奴。不知何许人。不甚见食而常自肥悦。冬夏常着单布衣。佉吒在路行见张奴。欣然而笑。佉吒曰。吾东见蔡豚。南讯马生。北遇王年。今欲就杯度。乃与子相见耶。张奴乃题槐树而歌曰。蒙蒙大象内。照曜实显彰。何事迷昏子。纵惑自招殃。乐所少人往。苦道若翻囊。不有松柏操。何用拟风霜。闲预紫烟表。长歌出昊苍。澄灵无色外。应见有缘乡。岁曜毗汉后。辰丽辅殷王伊余非二仙。晦迹于九方。亦见流俗子。触眼致酸伤。略谣观有念。宁曰尽矜章。佉吒曰。前见先生禅思幽岫。一坐百龄。大悲熏心。靖念枯骨。亦题颂曰。悠悠世事。或滋损益。使欲尘神。横生悦怿。惟此哲人。渊觉先见。思形浮沫。瞩影遄电。累踬声华。蔑丑章弁。视色悟空。玩物伤变。舍纷绝有。断习除恋。青条曲荫。白茅以荐。依畦啜麻。邻崖饮洊。慧定计照。妙真曰眷。慈悲有增。深想无倦。言竟各去。尔后月日不复见此二人。传者云。将僧悟共之南岳不及。张奴与杯度相见。甚有所叙。人所不解。度犹停都少时。游止无定。请召或往不往。时南州有陈家颇有衣食。度往其家甚见料理。闻都下复有一杯度。陈家父子五人咸不信。故下都看之。果如其家杯度形相一种。陈为设一合蜜姜及刀子熏陆香手巾等。度即食蜜姜都尽。余物宛在膝前。其父子五人恐是其家杯度。即留二弟停都守视。余三人还家。家中杯度如旧。膝前亦有香刀子等。但不啖蜜姜为异。乃语陈云。刀子钝可为磨之。二弟都还云。彼度已移灵鹫寺。其家度忽求黄纸两幅作书。书不成字。合同其背。陈问上人作何券书。度不答。竟莫测其然。时吴郡民朱灵期。使高骊还值风。舶飘经九日。至一洲边。洲上有山。山甚高大。入山采薪。见有人路。灵期乃将数人随路告乞。行十余里闻磬声香烟于是共称佛礼拜。须臾见一寺甚光丽。多是七宝庄严。见有十余僧。皆是石人不动不摇。乃共礼拜还反。行步少许闻唱导声。还往更看。犹是石人。灵期等相谓。此是圣僧。吾等罪人不能得见。因共竭诚忏悔。更往乃见。真人为期等设食。食味是菜而香美不同世。食竟共叩头礼拜乞速还至乡。有一僧云。此间去都乃二十余万里。但令至心不忧不速也。因问期云。识杯度道人不。答言甚识。因指北壁。有一囊挂锡杖及钵云。此是杯度许。今因君以钵与之。并作书着函中。别有一青竹杖。语言。但掷此杖置舫前水中。闭船静坐。不假劳力必令速至。于是辞别。令一沙弥送至门上。语言。此道去行七里便至舫。不须从先路也。如言西转行七里许至舫。即具如所示。唯闻舫从山顶树木上过。都不见水。经三日至石头淮而住。亦不复见竹杖所在。舫入淮至朱雀门。乃见杯度骑大船栏以杖捶之曰。马马何不行。观者甚多。灵期等在舫遥礼之。度乃自下舫取书并钵。开书视之。字无人识者。度大笑曰。使我还那。取钵掷云中。还接之云。我不见此钵四千年矣。度多在延贤寺法意处。时世以此钵异物竞往观之。一说云。灵期舫漂至一穷山。遇见一僧来云。是度上弟子。昔持师钵而死治城寺。今因君以钵还师。但令一人擎钵舫前一人正拖。自安隐至也。期如所教果获全济。时南州杯度当其骑栏之日。尔日早出至晚不还。陈氏明旦见门扇上有青书六字云。福德门灵人降。字劣可识其家杯度遂绝迹矣。都下杯度。犹去来山邑多行神咒。时庾常婢偷物而叛。四追不擒。乃问度。度云已死在金城江边空冢中。往看果如所言。孔宁子时为黄门侍郎。在廨患痢。遣信请度。度咒竟云。难差。见有四鬼皆被伤截。宁子泣曰。昔孙恩作乱家为军人所破。二亲及叔皆被痛酷。宁子果死。又有齐谐妻胡母氏病。众治不愈。后请僧设斋。斋坐有僧聪道人。劝迎杯度。度既至一咒。病者即愈。齐谐伏事为师。因为作传记其从来神异大略与上同也。至元嘉三年九月辞谐入京。留一万钱物寄谐倩为营斋。于是别去。行至赤山湖患痢而死。谐即为营斋。并接尸还葬建业之覆舟山。至四年有吴兴邵信者。甚奉法。遇伤寒病无人敢看。乃悲泣念观音。忽见一僧来云。是杯度弟子。语云。莫忧家师寻来相看。答云。度师已死。何容得来。道人云。来复何难。便衣带头出一合许散。与服之。病即差。又有杜僧哀者。住在南冈下。昔经伏事杯度。儿病甚笃。乃思念恨不得度练神咒。明日忽见度来。言语如常。即为咒病者便愈。至五年三月八日度复来齐谐家。吕道慧闻人怛之。杜天期水丘熙等并共见皆大惊。即起礼拜度。语众人言。年当大凶可勤修福业。法意道人甚有德。可往就其修立故寺以禳灾祸也。须臾闻上有一僧唤度。度便辞去云。贫道当向交广之间不复来也。齐谐等拜送殷勤。于是绝迹。顷世亦言时有见者。既未的其事。故无可传也

释昙始。关中人。自出家以后多有异迹。晋孝武大元之末。赍经律数十部往辽东宣化。显授三乘立以归戒。盖高句骊闻道之始也。义熙初复还关中开导三辅。始足白于面。虽跣涉泥水未尝沾涅。天下咸称白足和上。时长安人王胡。其叔死数年忽见形还。将胡遍游地狱。示诸果报。胡辞还。叔谓胡曰。既已知因果但当奉事白足阿练。胡遍访众僧。唯见始足白于面。因而事之。晋末朔方凶奴赫连勃勃。破擭关中斩戮无数。时始亦遇害。而刀不能伤。勃勃嗟之。普赦沙门悉皆不杀。始于是潜遁山泽修头陀之行。后拓跋焘复克长安擅威关洛。时有博陵崔皓。少习左道猜嫉释教。既位居伪辅。焘所仗信。乃与天师寇氏说焘以佛教无益有伤民利。劝令废之。焘既惑其言。以伪太平七年遂毁灭佛法。分遣军兵烧掠寺舍。统内僧尼悉令罢道。其有窜逸者。皆遣人追捕。得必枭斩。一境之内无复沙门。始唯闭绝幽深军兵所不能至。至太平之末。始知焘化时将及。以元会之日忽杖锡到宫门。有司奏云。有一道人足白于面。从门而入。焘令依军法屡斩不伤。遽以白焘。焘大怒自以所佩剑斫之。体无余异。唯剑所著处有痕如布线焉。时北园养虎于槛。焘令以始餧之。虎皆潜伏终不敢近。试以天师近槛。虎辄鸣吼。焘始知佛化尊高黄老所不能及即延始上殿顶礼足下。悔其[保/言]失。始为说法明辩因果。焘大生愧惧。遂感疠疾。崔寇二人次发恶病。焘以过由于彼。于是诛剪二家门族都尽。宣下国中兴复正教。俄而焘卒。孙[泳-永+(虍-七+(一/八/八/目))]袭位。方大弘佛法盛迄于今。始后不知所终

释法朗。高昌人。幼而执行精苦多诸征瑞。韬光蕴德人莫测其所阶。朗师释法进亦高行沙门。进尝闭户独坐。忽见朗在前问从何处来。答云。从户钥中入云。与远僧俱至。日既将中愿为设食。进即为设食唯闻匕钵之声。竟不见人。昔庐山慧远尝以一袈裟遗进。进即以为嚫。朗云。众僧已去。别日当取之。后见执爨者就进取衣。进即与之。访常执爨者。皆云不取。方知是先圣人权迹取也。至魏虏毁灭佛法。朗西适龟兹。龟兹王与彼国大禅师结约。若有得道者至。当为我说。我当供养。及朗至乃以白王。王待以圣礼。后终于龟兹。焚尸之日。两眉涌泉直上于天。众叹希有。收骨起塔。后西域人来北土具传此事。时凉州复有沙门智整。亦贞苦有异行。为玄主杨难当所事。后入寒峡山石穴中不返

邵硕者。本姓邵。名硕。始康人。居无常所恍忽如狂。为人大口眉目丑拙。小儿好追而弄之。或入酒肆同人酣饮。而性好佛法。每见形像无不礼拜赞叹悲感流泪。硕本有三男二女。大男惠生者亦出家。硕以宋初亦出家入道。自称硕公。出入行往不择昼夜。游历益部诸县。及往蛮中。皆因事言谑协以劝善。至人家眠地者。人家必有死。就人乞细席必有小儿亡。时人咸以此为谶。至四月八日成都行像。硕于众中匍匐作师子形。尔日郡县亦言见硕作师子形。乃悟其分身也。刺史萧惠开及刘孟明等。并挹事之。孟明以男子衣衣二妾。试硕云。以此二人给公为左右可乎。硕为人好韵语。乃谓明曰。宁自乞酒以渍咽。不能与阿夫竟残年。后一朝忽着布帽诣孟明。少时明卒。先是孟明长史沈仲玉。改鞭杖之格严重常科。硕谓玉曰。天地嗷嗷从此起。若除鞭格得刺史。玉信而除之。及孟明卒仲玉果行州事。以宋元徽元年九月一日卒岷山通云寺。临亡语道人法进云。可露吾骸急系履着脚。既而依之。出尸置寺。后经二日不见所在。俄而有人从郫县来。过进云。昨见硕公在市中一脚着履漫语云。小子无宜适失我履一只。进惊而检问沙弥。沙弥答云。近送尸出时怖惧右脚一履不得好系。遂失之。其迹诡异莫可测也。后竟不知所终

释慧安。未详何许人。少经被虏。属荆州人为奴。执役勤紧。主甚爱之。年十八听出家。止江陵琵琶寺。风貌庸率颇共轻之。时为沙弥。众僧列坐。辄使行水。安恒执空瓶从上至下水常不竭。时咸以异焉。及受具戒稍显灵迹。尝月晦夕共同学慧济上堂布萨。堂户未开安乃绾济指从壁隙而入。出亦如之。济甚骇惧不敢发言。后乃与济共坐塔下。便语济云。吾当远行。今与君别。顷之便见天人伎乐香花布满空中。济唯惊惧竟不得语。安又谓曰。吾前后事迹慎勿妄说。说必有咎。唯西南有一白衣。是新发意菩萨。可具为说之。于是辞去。便附商人入湘川。中路患痢极笃。谓船主曰。贫道命必应尽。但出置岸边不须器木。气绝之后即施虫鸟。商人依其言出卧岸侧。夜见火炎从身而出。商人怪惧就往观之。已气绝矣。商人行至湘东见安。亦已先至。俄又不知所之。济后至陟屺寺诣隐士南阳刘虬。具言其事。虬即起遥礼之。谓济曰。此得道之人。入火光三昧也。时蜀中又有僧览法卫。并有异迹。时人亦疑得圣果也

释法匮。本姓阮。吴兴於潜人。少出家。为京师枳园寺法楷弟子。楷素有学功特精经史。琅琊王奂王肃并共师焉。匮为性恭默少语言。朴然自守不涉人事。诵法华经一部。寺有上座尘胜法师老病。匮从为依止。营护甚至。及胜亡殡葬如法。每斋会得直。聚以造栴檀像。像成自设大会。其本家侨居京师大市。是旦还家。又至定林。复还枳园。后三处考覆皆见匮来中食。实是一时。而三处赴焉。尔日晚还房卧奄然而卒。尸甚香软手屈二指。众咸悟其得二果。时犹为沙弥。而灵迹殊异。遂闻于武帝。帝亲临幸为会僧设供。文惠文宣并到房顶礼为营理葬殓。百姓云赴嚫施重叠。仍以所得利养起枳园寺塔。是岁齐永明七年也

释僧慧。姓刘。不知何许人。在荆州数十年。南阳刘　立陟屺年请以居之。时人见之已五六十年。终亦不老。举止趋尔无甚威仪。往至病人家。若嗔者必死。喜者必差。时咸以此为谶。凡未相识者。并悉其亲表存亡。慧尝至江边告津吏求度。吏迫以舟小未及过之。须臾已见慧在彼。两岸诸人咸叹神异。中山甄恬南平车昙。同日请慧。慧皆赴之。后两家检覆方知分身。齐永明中文慧要下京。行过保志。志抚背曰赤龙子。他无所言。慧后还荆。遇见镇西长史刘景[(麩-夫+玉)-來+(卄/(素-糸))]。忽泣恸而投之数日。[(麩-夫+玉)-來+(卄/(素-糸))]果为刺史所害。后至湘州城南。忽云。地中有碑。众人试掘。果得二枚。慧后不知所终。或云。永元中卒于江陵。时江陵长沙寺又有释慧远者。本沙门慧印之苍头也。印见其有信因为出家。仍行般舟之业数岁勤苦遂有神异。能分身赴请。及预记兴亡等

释慧通。不知何许人也。宋元嘉中见在寿春。衣服趋尔寝宿无定。游历村里饮宴食啖。不异恒人。常自称郑散骑。言未然之事颇时有验。江陵边有僧归者。游贾寿春将应反乡。路值慧通。称欲寄物。僧归时自负重担固以致辞。遂强置担上。而了不觉重。行数里便别去。谓僧归曰。我有姊。在江陵作尼名惠绪。住三层寺。君可为我相闻。道寻欲往。言讫忽然不见。顾视担上所寄物亦失。僧归既至。寻得慧绪。具说其意。绪既无此弟。亦不知何以而然。乃自往来寿春寻之。竟不相见通后自往江陵。而慧绪已死。入其房中讯问委悉。因留江陵少时。路由人家坟墓无不悉其氏族死亡年月。传以相问。并如其言。或时悬指偷劫道其罪状。于是群盗遥见通者。辄间行避走。又于江津路值一人。忽以杖打之。语云。可驶归去看汝家若为。此人至家果为延火所及。舍物荡尽。齐永元初忽就相识人任漾求酒。甚急云。今应远行不复相见。为谢诸知识。并宜精勤修善为先。饮酒毕至墙边卧地。就看已死。后数十日复有人于市中见之。追及共语。久之乃失

释保志。本姓朱。金城人。少出家止京师道林寺。师事沙门僧俭为和上修习禅业。至宋太始初忽如僻异。居止无定饮食无时。发长数寸。常跣行街巷。执一锡杖。杖头挂剪刀及镜或挂一两匹帛。齐建元中稍见异迹。数日不食亦无饥容。与人言语始若难晓后皆效验。时或赋诗言如谶记。京土士庶皆共事之。齐武帝谓其惑众收驻建康。明旦人见其入市。还检狱中志犹在焉。志语狱吏。门外有两舆食来金钵盛饭。汝可取之。既而齐文慧太子竟陵王子良并送食饷志。果如其言。建康令吕文显以事闻武帝帝即迎入居之后堂。一时屏除内宴。志亦随众出。既而景阳山上犹有一志与七僧俱。帝怒遣推检失所在。问吏启云。志久出在省。方以墨涂其身。时僧正法献欲以一衣遗志。遣使于龙光罽宾二寺求之。并云。昨宿旦去。又至其常所造厉侯伯家寻之。伯云。志昨在此行道旦眠未觉。使还以告献。方知其分身三处宿焉。志常盛冬祖行。沙门宝亮欲以衲衣遗之。未及发言。志忽来引纳而去。又时就人求生鱼鲙。人为办觅。致饱乃去。还视盆中鱼游活如故。志后假武帝神力。见高帝于地下。常受锥刀之苦。帝自是永废锥刀。齐卫尉胡谐病请志。志往疏云明屈。明日竟不往。是日谐亡。载尸还宅。志云。明屈者明日尸出也。齐太尉司马殷齐之随陈显达镇江州辞志。志画纸作一树。树上有乌。语云。急时可登此。后显达逆。即留齐之镇州。及败齐之叛入庐山。追骑将及。齐之见林中有一树。树上有乌。如志所画。悟而登之。乌竟不飞。追者见乌谓无人而反。卒以见免。齐屯骑桑偃将欲谋反。往诣志。志遥见而走。大呼云。围台城欲反逆斫头破腹。后未旬事发。偃叛往朱方。为人所得。果斫头破腹。梁鄱阳忠烈王尝屈志来第。会忽令觅荆子甚急。既得安之门上莫测所以。少时王便出为荆州刺史。其预鉴之明此类非一。志多去来兴皇净名两寺。及今上龙兴甚见崇礼。先是齐时多禁志出入。今上即位下诏曰。志公迹拘尘垢神游冥寂。水火不能燋濡。蛇虎不能侵惧。语其佛理则声闻以上。谈其隐伦则遁仙高者。岂得以俗士常情空相拘制。何其鄙狭一至于此。自今行道来往随意出入勿得复禁。志自是多出入禁内。天监五年冬旱。雩祭备至而未降雨。志忽上启云。志病不差就官乞治。若不启百官应得鞭杖。愿于华光殿讲胜鬘请雨。上即使沙门法云讲胜鬘。讲竟夜便大雪。志又云。须一盆水加刀其上。俄而雨大降高下皆足。上尝问志云。弟子烦惑未除。何以治之。答云。十二识者。以为十二因缘。治惑药也。又问十二之旨。答云。旨在书字时节刻漏中。识者以为书之在十二时中。又问。弟子何时得静心修习。答云。安乐禁。识者以为禁者止也。至安乐时乃止耳。后法云于华林寺讲法华。至假使黑风。志忽问风之有无。答云。世谛故有。第一义则无也。志往复三四番。便笑云。若体是假有此亦不可解难可解。其辞旨隐没类皆如此。有陈御虏者。举家事志甚笃。志尝为其现真形。光相如菩萨像焉。志知名显奇四十余载。士女恭事者数不可称。至天监十三年冬。于台后堂谓人曰。菩萨将去。未及旬日无疾而终。尸骸香软形貌熙悦。临亡然一烛以付后阁舍人吴庆。庆即启闻。上叹曰。大师不复留矣。烛者将以后事属我乎。因厚加殡送葬于钟山独龙之阜。仍于墓所立开善精舍。敕陆倕制铭辞于冢内。王筠勒碑文于寺门。传其遗像处处存焉。初志显迹之始。年可五六十许。而终亦不老。人咸莫测其年。有徐捷道者。居于京师九日台北。自言是志外舅弟。小志四年。计志亡时应年九十七矣。时梁初蜀中又有道香僧朗。亦并有神力云

论曰。神道之为化也。盖以抑夸强摧侮慢。挫凶锐解尘纷。至若飞轮御宝则善信归降。竦石参烟则力士潜伏。当知至治无心刚柔在化。自晋惠失政怀愍播迁。中州寇荡群羯乱交。渊曜篡虐于前。勒虎潜凶于后。郡国分崩民遭屠炭。澄公悯锋镝之方始。痛刑害之未央。遂彰神化于葛陂。骋悬记于襄邺。藉秘咒而济将尽。拟香气而拔临危。瞻铃映掌坐定吉凶。终令二石稽首荒裔子来。泽润苍萠固无以校也。其后佛调耆域涉公杯度等。或韬光晦影。俯同迷俗。或显现神奇。遥记方兆。或死而更生。或窆后空墎。灵迹怪诡莫测其然。但典章不同祛取亦异。至如刘安李脱。书史则以为谋僣妖荡。仙录则以为羽化云翔。夫理之所贵者合道也。事之所贵者济物也。故权者反常而合道。利用以成务。然前传所纪其详莫究。或由法身应感。或是遁仙高逸。但使一介兼又便足矣。至如慧则之感香瓮能致痼疾消疗。史宗之过渔梁乃令潜鳞得命。白足临刃不伤。遗法为之更始。保志分身圆户。帝王以之加信。光虽和而弗污其体。尘虽同而弗渝其真。故先代文纪并见宗录。若其夸炫方伎左道乱时因神药而高飞。藉芳芝而寿考。与夫鸡鸣云中。狗吠天上。蛇鹄不死。龟灵千年。曾是为异乎

赞曰。土资水泽。金由火煎。强梁扈化。假见威权。澄照襄土。开导蓄川。惠兹两叶。绥彼四边。如不繄赖。民命何全

高僧传卷第十高僧传卷第十一

        梁会稽嘉祥寺沙门释慧皎撰

    习禅(二十一人)　明律(十三人) 竺僧显一 帛僧光二 竺昙猷三 释慧嵬四 释贤护五 释支昙兰六 释法绪七 释玄高八 释僧周九 释慧通十 释净度十一 释僧从十二 释法成十三 释慧览十四 释法期十五 释道法十六 释普恒十七 释法晤十九 释僧审十八 释昙超二十 释慧明二十一

    竺僧显一

竺僧显。本姓傅氏。北地人。贞苦善戒节。蔬食诵经业禅为务。常独处山林头陀人外。或时数日入禅亦无饥色。时刘曜寇荡西京朝野崩乱。显以晋太兴之末。南逗江左。复历名山修己恒业。后遇疾绵笃。乃属想西方心甚苦至。见无量寿佛降以真容光照其身。所苦都愈是夕便起澡浴。为同住及侍疾者说己所见。并陈诫因果。辞甚精析。至明清晨平坐而化。室内有殊香。旬余乃歇

    帛僧光二

帛僧光。或云昙光。未详何许人。少习禅业。晋永和初游于江东投剡之石城山。山民咸云。此中旧有猛兽之灾及山神纵暴人踪久绝。光了无惧色。雇人开剪。负杖而前。行入数里。忽大风雨群虎号鸣。光于山南见一石室。仍止其中安禅合掌以为栖神之处。至明旦雨息。乃入村乞食。夕复还中经三日乃梦见山神。或作虎形或作蛇身。竞来怖光。光一皆不恐。经三日又梦见山神。自言。移往章安县寒石山住。推室以相奉。尔后薪采通流道俗宗事。乐禅来学者起茅茨于室侧。渐成寺舍。因名隐岳。光每入定辄七日不起。处山五十三载。春秋一百一十岁。晋太元之末。以衣蒙头安坐而卒。众僧咸谓依常入定。过七日后怪其不起。乃共看之颜色如常。唯鼻中无气。神迁虽久而形骸不朽。至宋孝建二年。郭鸿任剡入山礼拜。试以如意拨胸。飒然风起衣服销散。唯白骨在焉。鸿大愧惧收之于室。以塼叠其外而泥之。画其形像于今尚存

    竺昙猷三

竺昙猷。或云法猷。炖煌人。少苦行习禅定。后游江左止剡之石城山。乞食坐禅。尝行到一行蛊家乞食。猷咒愿竟。忽有蜈蚣从食中跳出。猷快食无他。后移始丰赤城山石室坐禅。有猛虎数十蹲在猷前。猷诵经如故。一虎独睡。猷以如意扣虎头问。何不听经。俄而群虎皆去。有顷壮蛇竞出。大十余围。循环往复举头向猷。经半日复去。后一日神现形。诣猷曰。法师威德既重来止此山。弟子辄推室以相奉。猷曰。贫道寻山愿得相值。何不共住。神曰。弟子无为不尔。但部属未洽法化。卒难制语。远人来往或相侵触。人神道异。是以去耳。猷曰。本是何神居之久。近欲移何处去耶。神曰。弟子夏帝之子。居此山二千余年。寒石山是家舅所治。当往彼住。寻还山阴庙。临别执手赠猷香三奁。于是鸣鞞吹角陵云而去赤城山。山有孤岩独立秀出千云猷抟石作梯升岩宴坐。接竹传水以供常用。禅学造者十有余人。王羲之闻而故往。仰峰高挹致敬而反。赤城岩与天台瀑布灵溪四明。并相连属。而天台悬崖峻峙峰岭切天。古老相传云。上有佳精舍。得道者居之。虽有石桥跨涧而横石断人。且莓苔青滑自终古以来无得至者。猷行至桥所。闻空中声曰。知君诚笃今未得度。却后十年自当来也。猷心怅然夕留中宿。闻行道唱萨之声。旦复欲前。见一人须眉皓白。问猷所之。猷具答意。公曰。君生死身何可得去。吾是山神故相告耳。猷乃退还。道经一石室。过中憩息。俄而云雾晦合室中尽鸣。猷神色无扰。明旦见人着单衣袷来曰。此乃仆之所居。昨行不在家中。遂致搔动大深愧怍。猷曰。若是君室请以相还。神曰。仆家室已移。请留令住。猷停少时。猷每恨不得度石桥。后洁斋累日复欲更往。见横石洞开度桥少许。睹精舍神僧。果如前所说。因共烧香中食。食毕神僧谓猷曰。却后十年自当来此。今未得住。于是而返。顾看横石还合如初。晋太元中有妖星。帝普下诸国有德沙门令斋忏悔攘灾。猷乃祈诚冥感。至六日旦见青衣小儿来悔过云。横劳法师。是夕星退。别说云。攘星是帛僧光。未详。猷以太元之末卒于山室。尸犹平坐而举体绿色。晋义熙末隐士神世标入山登岩。故见猷尸不朽。其后欲往观者。辄云雾所惑无得窥也。时又有慧开慧真等。亦善禅业。入余姚灵秘山。各造方丈禅龛。于今尚在

    释慧嵬四

释慧嵬不知何许人。止长安大寺。戒行澄洁。多栖处山谷修禅定之业。有一无头鬼来。嵬神色无变。乃谓鬼曰。汝既无头。便无头痛之患。一何快哉。鬼便隐形。复作无腹鬼来。但有手足。嵬又曰。汝既无腹。便无五藏之忧。一何乐哉。须臾复作异形。嵬皆随言遣之。后又时天甚寒雪。有一女子来求寄宿。形貌端正。衣服鲜明。姿媚柔雅。自称天女。以上人有德。天遣我来以相慰喻。谈说欲言劝动其意。嵬执志贞确一心无扰。乃谓女曰。吾心若死灰无以革囊见试。女遂陵云而逝。顾而叹曰。海水可竭须弥可倾。彼上人者秉志坚贞。后以晋隆安三年。与法显俱游西域。不知所终

    释贤护五

释贤护。姓孙。凉州人。来止广汉阎兴寺。常习禅定为业。又善于律行纤毫无犯。以晋隆安五年卒。临亡口出五色光明照满寺内。遗言使烧身。弟子行之。既而支节都尽。唯一指不然。因埋之塔下

    支昙兰六

支昙兰。青州人。蔬食乐禅。诵经三十万言。晋太元中游剡。后憩始丰赤城山。见一处林泉清旷而居之。经于数日忽见一人。长大数呵兰令去。又见诸异形禽兽数以恐兰。见兰恬然自得。乃屈膝礼拜云。珠欺王是家舅。今往韦卿山就之。推此处以相奉。尔后三年忽闻车骑隐隐从者弥峰。俄而有人着帻。称珠欺王通。既前从其妻子男女等二十三人。并形貌端整有逾于世。既至兰所暄凉讫。兰问住在何处。答云。乐安县韦卿山。久服风问今与家累仰投乞受归戒。兰即授之。受法竟嚫钱一万蜜二器。辞别而去。便闻鸣笳动吹响振山谷。兰禅众十余共所闻见。晋元熙中卒于山。春秋八十有三矣

    释法绪七

释法绪。姓混。高昌人。德行清谨蔬食修禅。后入蜀于刘师冢间头陀山谷。虎兕不伤。诵法华维摩金光明。常处石室中且禅且诵。盛夏于室中舍命。七日不臭。尸左侧有香。经旬乃歇。每夕放光照彻数里。村人即于尸上为起冢塔焉

    释玄高八

释玄高。姓魏。本名灵育。冯翊万年人也。母寇氏本信外道。始适魏氏首孕一女。即高之长姊。生便信佛。乃为母祈愿。愿门无异见得奉大法。母以伪秦弘始三年。梦见梵僧散华满室。觉便怀胎。至四年二月八日生男。家内忽有异香。及光明照壁。迄且乃息。母以儿生瑞兆。因名灵育。时人重之。复称世高。年十二辞亲入山。久之未许。异日有一书生寓高家宿。云欲入中常山隐。父母即以高凭之。是夕咸见村人共相祖送。明旦村人尽来候高。父母云。昨已相送今复觅耶。村人云。都不知行。岂容已送。父母方悟昨之迎送乃神人也。高初到山便欲出家。山僧未许。云父母不听法不得度。高于是暂还家启求入道。经涉两旬方卒先志。既背俗乖世。改名玄高。聪敏生知学不加思。至年十五已为山僧说法。受戒已后专精禅律。闻关中有浮驮跋陀禅师在石羊寺弘法。高往师之。旬日之中妙通禅法。跋陀叹曰。善哉佛子。乃能深悟如此。于是卑颜推逊不受师礼。高乃杖策西秦隐居麦[卄/積]山。山学百余人。崇其义训禀其禅道。时有长安沙门释昙弘。秦地高僧隐在此山。与高相会。以同业友善。时乞佛炽槃跨有陇西西接凉土。有外国禅师昙无毗。来入其国。领徒立众训以禅道。然三昧正受既深且妙。陇右之僧禀承盖寡。高乃欲以己率众。即从毗受法。旬日之中毗乃反启其志。时河南有二僧。虽形为沙门而权侔伪相。恣情乖律颇忌学僧。昙无毗既西返舍夷。二僧乃向河南王世子曼谗构玄高。云蓄聚徒众将为国灾。曼信谗便欲加害。其父不许。乃摈高往河北林阳堂山。山古老相传云。是群仙所宅。高徒众三百。往居山舍。神情自若禅慧弥新。忠诚冥感多有灵异。磬既不击而鸣。香亦自然有气。应真仙士往往来游。猛兽驯伏蝗毒除害。高学徒之中游刃六门者百有余人。有玄绍者。秦州陇西人。学究诸禅神力自在。手指出水供高洗漱。其水香净倍异于常。每得非世华香以献三宝。灵异如绍者又十一人。绍后入堂术山蝉蜕而逝。昔长安昙弘法师。迁流岷蜀道洽成都。河南王藉其高名遣使迎接。弘既闻高被摈。誓欲申其清白。乃不顾栈道之难。冒险从命。既达河南。宾主仪毕。便谓王曰。既深鉴远识何以信谗弃贤。贫道所以不远数千里。正欲献此一白。王及太子赧然愧悔。即遣使诣高。卑辞逊谢请高还邑。高既广济为怀。忘忿赴命。始欲出山。山中草木摧折崩石塞路。高咒愿曰。吾誓志弘道。岂得滞方。乃风息路开。渐还到国。王及臣民近道候迎。内外敬奉崇为国师。河南化毕进游凉土。沮渠蒙逊深相敬事集会英宾发高胜解。时西海有樊僧印。亦从高受学。志狭量褊得少为足。便谓已得罗汉顿尽禅门。高乃密以神力令印于定中备见十方无极世界诸佛所说法门不同。印于一夏寻其所见永不能尽。方知定水无底大生愧惧。时魏虏拓跋焘僣据平城。军侵凉境。焘舅阳平王社请高同还伪都。既达平城。大流禅化。伪太子拓跋晃。事高为师。晃一时被谗为父所疑。乃告高曰。空罗抂苦何由得脱。高令作金光明斋七日恳忏。焘乃梦见其祖及父。皆执剑烈威。问汝何故信谗言抂疑太子。焘惊觉大集群臣告以所梦。诸臣咸言。太子无过。实如皇灵降诰。焘于太子无复疑焉。盖高诚感之力也。焘因下书曰。朕承祖宗重光之绪。思阐洪基恢隆万代。武功虽昭而文教未畅。非所以崇太平之治也。今者域内安逸百姓富昌。宜定制度为万世之法。夫阴阳有往复四时有代序。授子任贤安全相付。所以休息疲劳式固长久。古今不易之令典也。朕诸功臣勤劳日久。当致仕归第雍容高爵颐神养寿论道陈谟而已。不须复亲有司苦剧之职。其令皇太子副理万机总统百揆。更举良贤以备列职。择人授任而黜陟之。故孔子曰。后生可畏。焉知来者之不如今。于是朝士庶民皆称臣于太子。上书如表。以白纸为别。时崔皓寇天师先得宠于焘。恐晃纂承之日夺其威柄。乃谮云。太子前事实有谋心。但结高公道术故令先帝降梦。如此物论事迹稍形。若不诛除。必为巨害。焘遂纳之。勃然大怒。即敕收高。高先时尝密语弟子云。佛法应衰。吾与崇公首当其祸乎。于时闻者莫不慨然。时有凉州沙门释慧崇。是伪魏尚书韩万德之门师。既德次于高。亦被疑阻。至伪太平五年九月。高与崇公俱被幽絷。其月十五日就祸卒于平城之东隅。春秋四十有三。是岁宋元嘉二十一年也。当尔之夕门人莫知。是夜三更忽见光绕高先所住处塔三匝还入禅窟中。因闻光中有声云。吾已逝矣。诸弟子方知已化。哀号痛绝。既而迎尸于城南旷野。沐浴迁殡。兼营理崇公别在异处。一都道俗无不嗟骇。弟子玄畅时在云中。去魏都六百里。旦忽见一人告云以变。仍给六百里马。于是扬鞭而返。晚间至都。见师已亡。悲恸断绝。因与同学共泣曰。法今既灭颇复兴不如脱更兴。请和上起坐。和上德匪常人。必当照之矣。言毕高两眼稍开。光色还悦。体通汗出。其汗香甚。须臾起坐谓弟子曰。大法应化随缘盛衰。盛衰在迹理恒湛然。但念汝等不久复应如我耳。唯有玄畅当得南度。汝等死后法当更兴。善自修心无令中悔。言已便卧而绝也。明日迁柩欲阇维之。国制不许。于是营坟即窆。道俗悲哀号泣望断。有沙门法达。为伪国僧正。钦高日久未获受业。忽闻怛化。因而哭曰。圣人去世当复何依。累日不食。常呼高上圣人自在。何能不一现。应声见高飞空而至。达顶礼求哀愿见救护。高曰。君业重难救。当可如何。自今以后依方等苦悔当得轻受。达曰。脱得苦报愿见矜救。高曰。不忘一切宁独在君。达又曰。法师与崇公并生何处。高曰。吾愿生恶世救护众生。即已还生阎浮。崇公常祈安养。已果心矣。达又问。不审法师已阶何地。高曰。我诸弟子自有知者。言讫奄然不见。达密访高诸弟子。咸云。是得忍菩萨。至伪太平七年拓跋焘果毁灭佛法。悉如高言。时河西国沮渠茂虔。时有沙门昙曜。亦以禅业见称。伪太傅张潭伏膺师礼。

    释僧周九

释僧周。不知何人。性高烈有奇志操。而韬光晦迹人莫能知。常在嵩高山头陀坐禅。魏虏将灭佛法。周谓门人曰。大难将至。乃与眷属数十人共入寒山。山在长安西南四百里。溪谷险阻非军兵所至。遂卜居焉。俄而魏虏肆暴停者悉毙。其后寻悔诛灭崔氏更兴佛法。伪永昌王镇长安。奉旨将更修立访求沙门。时有说寒山有僧德业非凡。王即遣使征请。周辞以老疾。令弟子僧亮应命出山。周后将殂。告弟子曰。吾将去矣。其夕见火从绳床后出烧身。经三日方尽。烟焰涨天而房不烬。弟子收遗灰架以塼塔。弟子僧亮。姓李。长安人。受业于僧周。初永昌王请僧无敢应者。咸以言佛法初兴疑有不测之虑。亮曰。像运寄人正在今日。若被诛剪自身当之。如其获全则道有更振之期。又僧周加劝。于是随使至长安。未至之顷。王及民人扫洒街巷比室候迎。王亲自抂道接足致敬。亮为陈诫祸福训示因果。言约理诣和而且切。听者悲喜各不自胜。于是修复故寺延请沙门。关中大法更兴。亮之力也

    释慧通十

释慧通关中人。少止长安太后寺。蔬食持咒。诵增一阿含经。初从凉州禅师慧诏咨受禅业。法门观行多所游刃。常祈心安养而欲栖神彼国。微疾乃于禅中见一人来。形甚端严。语通言。良时至矣。须臾见无量寿佛光相晖然。通因觉禅。具告同学所见。言讫便化。异香在房三日乃歇。春秋五十九矣

    释净度十一

释净度。吴兴余杭人。少爱游猎。尝射孕鹿堕胎。鹿母[銜-金+缶]痛犹就地舐子。度乃心悟。因摧弓折矢出家蔬食。诵经三十余万言。常独处山泽坐禅习诵。若邑中有斋集。辄身然九灯。端然达曙。以为供养。如此者累年。后忽告弟子云。令办香汤洗浴。说法数千章。诫以生死因果。言讫奄然而化。箫鼓香烟自空而至。同时眷属数十人皆所闻见

    释僧从十二

释僧从。未详何人。禀性虚静隐居始丰瀑布山。学兼内外精修五门。不服五谷唯饵枣栗。年垂百岁而气力休强。礼诵无辍。与隐士褚伯玉为林下之交。每论道说义。辄留连信宿。后终于山中

    释法成十三

释法成。凉州人。十六出家学通经律。不饵五谷唯食松脂。隐居岩穴习禅为务。元嘉中东海王怀素出守巴西。闻风遣迎会于涪城。夏坐讲律事竟辞反。因停广汉复弘禅法。后小疾便告众云。成常诵宝积经。于是自力诵之。始得半卷。气劣不堪。乃令人读之一遍。才竟合掌而卒。侍疾十余人咸见空中绀马背负金棺升空而逝

    释慧览十四

释慧览。姓成。酒泉人。少与玄高俱以寂观见称。览曾游西域顶戴佛钵。仍于罽宾从达摩比丘咨受禅要。达摩曾入定往兜率天。从弥勒受菩萨戒。后以戒法授览。览还至于填。复以戒法授彼方诸僧。后乃归。路由河南。河南吐谷浑慕延世子琼等敬览德问。遣使并资财令于蜀立左军寺。览即居之。后移罗天宫寺。宋文请下都止钟山定林寺。孝武起中兴寺。复敕令移住。京邑禅僧皆随踵受业。吴兴沈演平昌孟顗。并钦慕道德。为造禅室于寺。东大明中卒。春秋六十余矣

    释法期十五

释法期。姓向。蜀都陴人。早丧二亲事兄如父。十四出家。从智猛咨受禅业。与灵期寺法林同共习观。猛所谙知皆已证得。后遇玄畅复从进业。及畅下江陵。期亦随从。十住观门所得已九。有师子奋迅三昧。唯此未尽。畅叹曰。吾自西至流沙。北履幽漠。东探禹穴。南尽衡罗。唯见此一子特有禅分。后卒于长沙寺。春秋六十有二。神光映尸体更香洁。时属龙华寺又有释道果者。亦以禅业显焉

    释道法十六

释道法。姓曹。炖煌人。起家入道。专精禅业。亦时行神咒。后游成都。至王休之费铿之请为兴乐香积二寺主。训众有法。常行分卫不受别请及僧食。乞食所得。常减其分以施虫鸟。每夕辄脱衣露坐以饴蚊虻。如此者累年。后入定见弥勒放齐中光照三途果报。于是深加笃励。常坐不卧。元徽二年于定中灭度。平坐绳床貌悦恒日

    释普恒十七

释普恒。姓郭。蜀郡成都人也。为儿童时常于日光中见圣僧在空中说法。向家人叙之。并未之信。后苦求出家。止治下安乐寺。独处一房不立眷属。习靖业禅善入出住。与蜀韬律师为同意。自说入火光三昧。光从眉直下至金刚际。于光中见诸色像。先身业报颇亦明了。宋升明三年卒。春秋七十有八。未亡月日忽与亲知告别。竟无戚颜。时人谓是戏言。将终之日微有病相。唯俗家一奴看之。明旦平坐而卒。奴不解强取卧之。尸竟不申。众僧来见便令坐之。手屈三指其余皆申。众僧试取捋之。亦随手即申。申已复更屈。生时体黑死更洁白。于是依得道法阇维之。薪[卄/積]始然便有五色烟起殊香芬馥。州将王玄载乃为之赞曰。大觉眇无像。悬应贵忘靖。一念会道场。空过万劫永。信心虚东想。遇圣藻西影。妙趣澄三界。传神四禅境。俗物故参差。真性理恒炳。韬光寄浮世。遗德方化迥

    释法晤十八

释法晤。齐人。家以田桑为业。有男六人普皆成长。晤年五十丧妻。举家郁然慕道。父子七人悉共出家。南至武昌履行山水。见樊山之阳可为幽迻之处。本隐士郭长翔所止。于是有意终焉。时武昌太守陈留阮晦。闻而奇之。因为剪迳开山造立房室晤不食粳米常资麦饭。日一食而已。诵大小品法华。常六时行道。头陀山泽不避虎兕。有时在树下坐禅。或经日不起。以齐永明七年卒于山中。春秋七十有九。后有沙门道济。踵其高业。今武昌谓其所住为头陀寺焉

    释僧审十九

释僧审。姓王。太原祁人。晋骑骠沈之后也。祖世寓居谯郡。审少出家。止寿春石涧寺。诵法华首楞严。常谓非禅不智。于是专志禅那。闻昙摩蜜多道王京邑。乃拂衣过江止于灵曜寺。精勤咨受曲尽深奥。时群劫入山。审端坐不动。贼乃脱衣以施之。又说法训勖。劫贼惭愧流汗作礼而去。灵鹫寺慧高从之受禅业。乃请审还寺。别立禅房。清河张振后又请居栖玄寺。文惠文宣并加敬事。傅琰萧赤斧皆咨戒训。王敬则入房觅审。正见入禅。因弹指而出。曰圣道人。即奉米千斛请受三归。永明八年卒。春秋七十有五。有僧谦超志法达慧胜并业禅。亦各有异迹

    释昙超二十

释昙超。姓张。清河人。形长八尺容止可观。蔬食布衣一中而已。初止上都龙华寺。元嘉末南游始兴遍观山水。独宿树下虎兕不伤。大明中还都。至齐太祖即位。被敕往辽东弘赞禅道。停彼二年大行法化。建元末还京。俄又适钱塘之灵苑山。每一入禅累日不起。后时忽闻风雷之声。俄见一人秉笏而进。称严镇东通。须臾有一人至。形甚端正。羽卫连翩。下席礼敬自称弟子居在七里任周此地承法师至。故来展礼。富阳县人故冬凿麓山下为塼侵壤龙室。群龙共忿作三百日不雨。今已一百余日井池枯涸田种永罢。法师既道德通神。欲仰屈前行。必能感致润泽苍生。功有归也。超曰。兴云降雨本是檀越之力。贫道何所能乎。神曰。弟子部曲止能兴云不能降雨。是故相请耳。遂许之。神倏忽而去。超乃南行经五日至赤亭山。遥为龙咒愿说法。至夜群龙悉化作人。来诣超礼拜。超更说法。因乞三归。自称是龙。超请其降雨。乃相看无言。其夜又与超梦云。本因忿立誓。法师既导之以善。辄不敢违命明日晡时当降雨。超明旦即往临泉寺。遣人告县令。办船于江中。转海龙王经。县令即请僧浮船石首。转经裁竟。遂降大雨。高下皆足。岁以获收。超以永明十卒年。春秋七十有四

    释慧明二十一

释慧明。姓康。康居人。祖世避地于东吴。明少出家止章安东寺。齐建元中与沙门共登赤城山石室。见猷公尸骸不朽而禅室荒芜高踪不继。乃雇人开剪。更立堂室造卧佛并猷公像。于是栖心禅诵毕命枯槁。后于定中见一女神。自称吕姥。云常加护卫。或时有白猿白鹿白蛇白虎游戏阶前。驯伏宛转不令人畏。齐竟陵文宣王闻风只挹。频遣三使殷勤敦请。乃暂出京师到第。文宣敬以师礼。少时辞还山。苦留不止。于是资给发遣。以建武之末卒于山中。春秋七十矣

论曰。禅也者。妙万物而为言。故能无法不缘无境不察。然缘法察境唯寂乃明。其犹渊池息浪则彻见鱼石。心水既澄则凝照无隐。老子云。重为轻根静为躁君。故轻必以重为本。躁必以静为基。大智论云。譬如服药将身权息家务。气力平健则还修家业。如是以禅定力服智慧药。得其力已还化众生。是以四等六通。由禅而起。八除十入藉定方成。故知禅定为用大矣哉。自遗教东移禅道亦授。先是世高法护译出禅经。僧先昙猷等并依教修心。终成胜业。故能内踰喜乐外折妖祥。摈鬼魅于重岩。睹神僧于绝石。及沙门智严躬履西域请罽宾禅师佛驮跋陀更传业东土。玄高玄绍等亦并亲受仪则。出入尽于数随。往返穷乎还净。其后僧周净度法期慧明等亦雁行其次。然禅用为显。属在神通。故使三千宅乎毛孔。四海结为凝稣。过石壁而无壅。擎大众而弗遗。及夫悠悠世道碌碌仙术。尚能停波止雨咒火烧国。正复玄高逝而更起。道法坐而从化。焉足异哉。若如郁头蓝弗竟为禽兽所恼。独角仙人终为扇陀所乱皆由心道虽摄而与爱见相应。比夫萤爝之于日月。曾是为匹乎

赞白。禅那杳寂。正受渊深。假夫辍虑。方备幽寻。五门弃恶。九次丛林枯铄山海。聚散升沉。兹德裕矣。如不励心

    明律第五(十三人) 释慧猷一 释僧业二 释慧询三 释僧璩四 释道俨五 释僧隐六 释道房七 释道营八 释志道九 释法颖十 释法琳十一 释智称十二 释僧祐十三

    释慧猷一

释慧猷。江左人。少出家止江陵辛寺。幼而蔬食履操至性方直。及具戒已后专精律禁。时有西国律师卑摩罗叉。来适江陵大弘律藏。猷从之受业。沉思积时。乃大明十诵讲说相续。陕西律师莫不宗之。后卒于江陵。着十诵义疏八卷

    释僧业二

释僧业。姓王。河内人。幼而聪悟。博涉众典。后游长安从什公受业。见新出十诵遂专功此部。俊发天然洞尽深奥。什叹曰。后世之优波离也。值关中多难避地京师。吴国张邵挹其贞素。乃请还姑苏。为造闲居寺。地势清旷环带长川。业居宗秉化训诱无辍。三吴学士辐凑肩联。又以讲导余隙属意禅门。每一端坐辄有异香充塞房内。近业坐者咸所共闻。莫不嗟其神异。昔什公在关。未出十诵。乃先译戒本。及流支入秦。方传大部。故戒心之与大本其意正同。在言或异。业乃改正一依大本。今之传诵二本并行。业以元嘉十八年。卒于吴中。春秋七十有五。业弟子慧光。袭业风轨。亦数当讲说

    释慧询三

释慧询。姓赵。赵郡人。少而蔬食苦行。经游长安受学什公。研精经论尤善十诵僧祇。乃更制条章义贯终古。宋永初中还止广陵大开律席。元嘉中至京止道场寺。寺僧慧观亦精于十诵。以询德为物范。乃令更振他寺。于是移止长乐寺。大明二年卒于所住。春秋八十有四矣

    释僧璩四

释僧璩。姓来。吴国人。出家为僧业弟子。总锐众经尤明十诵。兼善史籍颇制文藻。始住吴虎丘山。宋孝武钦其风闻。敕出京师为僧正悦众。止于中兴寺。时有沙门僧定。自称得不还果。璩集僧详断令现神足。定云。恐犯戒故不现。璩案律文有四因缘得现神足。一断疑网。二破邪见。三除憍慢。四成功德。定既虚诳事暴即日明摈璩仍着诫众论以示来业。璩既学兼内外又律行无疵。道俗归依车轨相接。少帝准从受五戒。豫章王子尚崇为法友。袁粲张敷并一遇倾盖。后移止庄严。卒于所住。春秋五十有八。述胜鬘文旨。并撰僧尼要事两卷。今行于世。时又有道表律师。率真有高行。宋明帝敕晋熙王爽从请戒焉

    释道俨五

释道俨。雍丘小黄人。少有戒行善于毗尼。精研四部融会众家。又以律部东传梵汉异音文颇左右。恐后人咨访无所。乃会其旨归。名曰决正四部毗尼论。后游于彭城弘通律藏。遂卒于彼。春秋七十有五。时栖玄寺又有释慧曜者。亦善十诵

    释僧隐六

释僧隐。姓李。秦州陇西人。家世正信。隐年八岁出家便能长斋。至十二蔬食。及受具戒执操弥坚。常游心律苑妙通十诵。诵法华维摩。闻西凉州有玄高法师禅慧兼举。乃负笈从之。于是学尽禅门深解律要。高公化后。复西游巴蜀专任弘通。顷之东下止江陵琵琶寺。咨业于慧彻。彻名重当时。道扇方外。隐研访少时。备穷经律。禅慧之风被于荆楚。州将山阳王刘休祐及长史张岱。并咨禀戒法。后刺史巴陵王休若及建平王景素。皆税驾禅房屈膝恭礼。后卧疾少时。问侍者。日中未。答云。已中。乃索水漱口。颜貌怡然忽尔从化。春秋八十矣。时江陵上明寺复有成具律师。亦善十诵及杂心毗昙等

    释道房七

释道房。姓张。广汉五城人。道行清贞少善律学。止广汉长乐寺。每礼佛烧香。香烟直入佛顶。又勤诲门人改恶行善。其不改者乃为之流泣。后卒于所住。春秋一百二十岁矣

    释道营八

释道营。未详何人。始住灵曜寺习禅。晚依观询二律师咨受毗尼。偏善僧祇一部。诵法华金光明。蔬素守节。庄严道慧治城智秀皆师其戒范。张永请还吴郡。蔡兴宗复要住上虞。永后于京师娄胡苑立闲心寺。复请还居。讲席频仍学徒甚盛。升明二年卒。春秋八十有三矣。时有释慧祐者。本丹徒人。年三十出家。厉身苦节精寻律教。齐初入东山讲摩诃僧祇部。齐竟陵王子良遣迎出都。仍止闲心寺焉

    释志道九

释志道。姓任。河内人。性温谨。十七出家止灵曜寺。蔬素少欲。六物之外略无兼畜。学通三藏尤长律品。何尚之钦德致礼。请居所造法轮寺。先时魏虏灭佛法。后世嗣兴而戒授多阙。道既誓志弘通不惮艰苦。乃携同契十有余人。往至虎牢。集洛秦雍淮豫五州道士。会于引水寺。讲律明戒更申受法。伪国僧禁获全道之力也。后还京邑。王奂出镇湘州。携与同游。以永明二年卒于湘土。春秋七十有三。时京师瓦官寺又有超度者。亦善十诵及四分。着律例七卷云

    释法颖十

释法颖。姓索。炖煌人。十三出家为法香弟子。住凉州公府寺。与同学法力俱以律藏知名。颖伏膺已后。学无再请记在一闻。研精律部博涉经论。元嘉末下都止新亭寺。孝武南下改治此寺。以颖学业兼明。敕为都邑僧正。后辞任还多宝寺。常习定闲房。亦时开律席。及齐高即位。复敕为僧主。资给事事有倍常科。颖以从来信施造经像及药藏。镇于长干。齐建元四年卒。春秋六十有七。撰十诵戒本并羯磨等。时天宝寺又有慧文律师。亦善诸部毗尼。为琅琊王奂所事云

    释法琳十一

释法琳。姓乐。晋原临邛人。少出家。止蜀郡裴寺。专好戒品研心十诵。常恨蜀中无好师宗。俄而隐公至蜀。琳乃克己握锥以日兼夜。及隐还陕西。复随从数载。诸部毗尼洞尽心曲。后还蜀止灵建寺。益部僧尼无不宗奉。常祈心安养。每诵无量寿及观经。辄见一沙门形甚姝大常在琳前。至齐建武二年寝疾不愈。注念西方礼忏不息。见诸贤圣皆集目前。乃向弟子述其所见。令死后焚身。言讫合掌而卒。即于新繁路口积木燔尸。烟焰冲天三日乃尽。收敛遗骨。即于其处而起塔焉

    释智称十二

释智称。姓裴。本河东闻喜人。魏冀州刺史徽之后也。祖世避难寓居京口。称幼而慷慨颇好弓马。年十七随王玄谟申坦北讨猃狁。每至交兵血刃。未尝不心怀恻怛。痛深诸己。却乃叹曰。害人自济非仁人之志也。事宁解甲。遇读瑞应经乃深生感悟。知百年不期国城非重。乃投南涧禅房宗公。请受五戒。宋孝武时迎益州仰禅师下都供养。称便来意归依。仰亦厚相将接。及仰反汶江因扈游而上。于蜀裴寺出家。仰为之师。时年三十有六。乃专精律部大明十诵。又诵小品一部。后东下江陵。从隐具二师更受禅律。值义嘉遘乱。乃移卜居京师。遇颖公于兴皇讲律。称咨决隐远发言中诣。一时之席莫不惊嗟。定林法献于讲席相值闻其往复清玄。仍携止山寺。于是温诵小品研构毗尼。后余杭宝安寺释僧志。请称还乡。开讲十诵。云栖寺复屈为寺主。称乃受任。少时举其纲目示以宪章。顷之反都。文宣请于普弘讲律。僧众数百。皆执卷承旨。称辞家入道务遣繁累。常绝庆吊杜人事。每有凶故秉戒节哀。唯行道加勤以终期功之制。末方沙门慧始请称还乡讲说。亲里知旧皆来问讯。悉殷勤训勖示以孝慈。临别涕泣固留不止。还京憩安乐寺。法轮常转。讲大本三十余遍。齐永元二年卒。春秋七十有二。着十诵义记八卷。盛行于世。弟子僧辩等树碑于安乐寺。称弟子聪超二人最善毗尼。为门徒所挹

    释僧祐十三

释僧祐。本姓俞氏。其先彭城下邳人。父世居于建业。祐年数岁入建初寺礼拜。因踊跃乐道不肯还家。父母怜其志且许入道。师事僧范道人。年十四家人密为访婚。祐知而避。至定林投法达法师。达亦戒德精严为法门梁栋。祐师奉竭诚。及年满具戒执操坚明。初受业于沙门法颖。颖既一时名匠为律学所宗。祐乃竭思钻求无懈昏晓。遂大精律部有励先哲。齐竟陵文宣王每请讲律。听众常七八百人。永明中敕入吴试简五众。并宣讲十诵。更申受戒之法。凡获信施悉以治定林建初。及修缮诸寺。并建无遮大集舍身齐等。及造立经藏搜校卷轴。使夫寺庙开广法言无坠。咸其力也。祐为性巧思能目准心计。及匠人依标尺寸无爽。故光宅摄山大像剡县石佛等。并请祐经始准画仪则。今上深相礼遇。凡僧事硕疑皆敕就审决。年衰脚疾。敕听乘舆入内殿。为六宫受戒。其见重如此。开善智藏法音慧廓皆崇其德。素请事师礼。梁临川王宕南平王伟仪同陈郡袁昂永康定公主贵嫔丁氏。并崇其戒范尽师资之敬。凡白黑门徒一万一千余人。以天监十七年五月二十六日卒于建初寺。春秋七十有四。因窆于开善路西定林之旧墓也。弟子正度立碑颂德。东莞刘勰制文。初祐集经藏既成。使人抄撰要事。为三藏记。法苑记。世界记。释迦谱及弘明集等。皆行于世

论曰。礼者出乎忠信之薄。律亦起自防非。是故随有犯缘乃制篇目。迄乎双树在迹为周。自金河灭影迦叶嗣兴。因命持律尊者优波离比丘使出律藏。波离乃手执象牙之扇。口诵调御之言。满八十反其文乃讫。于是题之树叶号曰八十诵律。是后迦叶。阿难。末田地。舍那波斯。优波掘多。此五罗汉次第住持。至掘多之世有阿育王者。王在波吒梨弗多城。因以往昔见佛遂为铁轮御世。而猜忌不忍在政苛虐。焚荡经书害诸得道。其后易心归信追悔前失。远会应真更集三藏。于是互执见闻各引师说。依据不同遂成五部。而所制轻重时或不同。开遮废立不无小异。皆由如来往昔善应物机。或随人随根随时随国。或此处应开余方则制。或此人应制余者则开。五师虽同取佛律而各据一边。故篇聚或时轻重。罪目不无优降。依之修学并能得道。故如来在世有梦叠因缘。已悬记经律应为五部。大集经云。我灭度后遗法分为五部。颠倒解义隐覆法藏。名昙无鞠多。即昙无德也。读诵外书受有三世。善能问难。说一切姓皆得受戒。名萨婆若帝婆。即萨婆多也。说无有我转诸烦恼。名迦叶毗。说有我不说空。名婆蹉富罗。以广博遍览五部。名摩诃僧祇。善男子。如是五部虽各别异。而皆不妨诸佛法界及大涅槃。又文殊师利问经云。我涅槃后百年当有二部起。二摩诃僧祇。二大众。老少同会共出律也。从此部流散更生七部。二者体毗履部。纯老宿共会出律也。从此部流散更生十一部。故彼经偈云。十八及二本。悉从大乘出。无是亦无非。我说未来起。又执见不同。传中亦有十八部。而名字小异。故以五部为根本。从萨婆多部生四部。弥沙塞生一部。迦叶毗生二部。并是佛泥曰后二百年内。僧祇生六部。流传至四百年中。昙无德所生也。经中或时止道五师者。举其领袖而言。或时十八二十。则通列异论也。自大教东传五部皆度。始弗若多罗诵出十诵梵本。罗什译为晋文。未竟多罗化焉。后昙摩流支又诵出所余什译都竟。昙无德部佛陀耶舍所翻。即四分律也。摩诃僧祇部及弥沙塞部。并法显得梵本。佛驮跋陀罗译出僧祇律。佛驮什译出弥沙塞部。即五分律也。迦叶毗部。或言梵本已度未彼翻译。其善见摩得勒伽戒因缘等。亦律之枝属也。虽复诸部皆传。而十诵一本最盛东国。以昔卑摩罗叉律师本西土元匠。来入关中。及往荆陕。皆宣通十诵。盛见宋录。昙猷亲承音旨。僧业继踵。弘化其间。璩俨隐荣等。并祖述猷业列奇宋代。而皆依文作解未甚钻研。其后智称律师竭有深思。凡所披释并开拓门户。更立科目。齐梁之间号称命世学徒。传记于今尚焉。夫慧资于定。定资于戒。故戒定慧品义次第。故当知入道即以戒律为本。居俗则以礼义为先。礼记云。道德仁义非礼不成。教训正俗非礼不备。经云。戒为平地众善由生。三世佛道藉戒方住。故律解五法制使先知斩草三相不可不识。然后定慧法门以次修学。而谬执之徒互生异论。偏于律者。则言戒律为指事数论虚诞。薄知篇聚名目。便言解及波离。止能漉水翻囊已谓行齐罗汉。唯我曰僧。余皆目想。此则自赞毁他。功不赎过。我慢矜高盖斯谓也。偏于数论者。则言律部为偏分。数论为通方。于是扈背毗尼专重阴入。得意便行曾莫拘碍。谓言地狱不烧智人。镬汤不煮般若。此皆操之失柄。还以自伤。相鼠看羊。岂非斯谓

赞曰。盘杅设戒。几杖施铭。人如不勖。奚用克成。纳衣既补。篇聚由生。缄持口意。枯槁心形。怡戚两镜。欣忧二瓶

高僧传卷第十一高僧传卷第十二(亡身诵经)

        梁会稽嘉祥寺沙门释慧皎撰

    亡身第六 释僧群一 释昙称二 释法进三 释僧富四 释法羽五 释慧绍六 释僧瑜七 释慧益八 释僧庆九 释法光十 释昙弘十一

释僧群。未详何许人。清贫守节蔬食诵经。后迁居罗江县之霍山构立茅室。山孤在海中。上有石盂。迳数丈许。水深六七尺。常有清流。古老相传云。是群仙所宅。群仙饮水不饥因绝粒。后晋守太守陶夔闻而索之群以水遗夔。出山辄臭。如此三四。夔躬目越海。天甚晴霁。及至山风雨晦暝。停数日竟不得至。乃叹曰。俗内凡夫遂为贤圣所隔。慨恨而返。群庵舍与盂隔一小涧。常以一木为梁。由之汲水。后时忽有一折翅鸭。舒翼当梁头就唼群。群欲举锡杖拨之。恐畏伤损因此回还。绝水不饮。数日而终。春秋一百四十矣。临终向人说。年少时经折一鸭翅验此以为现报

释昙称。河北人。少而仁爱。惠及昆虫。晋末至彭城见有老人年八十夫妻穷悴。乃舍戒为奴。累年执役。而内修道德未尝有废。乡邻嗟之。及二老卒。佣赁获直悉为二老福用。拟以自赎事毕。欲还入道。法物未备。宋初彭城驾山下虎灾。村人遇害日有一两。称乃谓村人曰。虎若食我灾必当消。村人苦谏不从即于是夜独坐草中。咒愿曰。以我此身充汝饥渴。令汝从今息怨害意。未来当得无上法食。村人知其意正各泣拜而还。至四更中闻虎取称。村人逐至南山。啖身都尽。唯有头在。因葬而起塔。尔后虎灾遂息

释法进。或曰道进。或曰法迎。姓唐。凉州张掖人。幼而精苦习诵。有超迈之德。为沮渠蒙逊所重。逊卒子景环为胡寇所破。问进曰。今欲转略高昌为可克不。进曰必捷。但忧灾饿耳。回军即定。后三年景环卒。弟安周续立。是岁饥荒死者无限。周既事进。进屡从求乞以赈贫饿。国蓄稍竭。进不复求。乃净洗浴取刀盐。至深穷窟饿人所聚之处。次第授以三归。便挂衣钵着树。投身饿者前云。施汝共食。众虽饥困犹义不忍受。进即自割肉和盐以啖之。两股肉尽心闷不能自割。因语饿人云。汝取我皮肉犹足数日。若王使来必当将去。但取藏之。饿者悲悼无能取者。须臾弟子来至。王人复看。举国奔赴号叫相属。因舆之还宫。周敕以三百斛麦以施饿者。别发仓廪以赈贫民。至明晨乃绝。出城北阇维之。烟炎冲天七日乃歇。尸骸都尽唯舌不烂。即于其处起塔三层。树碑于右。进弟子僧遵。姓赵。高昌人。善十诵律蔬食节行。诵法华胜鬘金刚波若。又笃厉门人常忏悔为业

释僧富。姓山。高阳人。父霸为蓝田令。富少孤居贫而笃学无厌。采薪为烛以照读书。及至冠年备尽经史。美姿容善谈论。后遇伪秦卫将军杨邕资其衣粮。习凿齿携共志学。及听安公讲放光经。遂有心乐道。于是剃发依安受业。安亡后还魏郡廷尉寺。下帷潜思绝事人间。时村中有劫。劫得一小儿。欲取心肝以解神。富逍遥路口。遇见劫具问其意。因脱衣以易小儿。群劫不许。富曰。大人五藏亦可用不。劫谓富不能亡身。妄言亦好。富乃念曰。我幻炎之躯会有一死。以死济人。虽死犹生。即自取劫刀划胸至脐。群劫更相咎责四散奔走。即送小儿还家。路口时行路一人见富如此。因问其故。富虽复顿闷口犹能言。乃具答以事。此人悲悼伤心还家取针缝其腹皮。涂以验药。舆还寺将息。少时而差。后不知所终

释法羽。冀州人。十五出家。为慧始弟子。始立行精苦修头陀之业。羽操心勇猛深达其道。常欲仰轨药王烧身供养。时伪晋王姚绪镇蒱阪。羽以事白绪。绪曰入道多方何必烧身。不敢固违。幸愿三思。羽誓志既重。即服香屑以布缠体。诵舍身品。竟以火自燎。道俗观视莫不悲慕焉。时年四十有五

释慧绍。不知氏族。小儿时母哺鱼肉辄吐。咽菜不疑。于是便蔬食。至八岁出家为僧要弟子。精勤懔励苦行标节。后随要止临川招提寺。乃密有烧身之意。常雇人斫薪[卄/積]于东山石室高数丈。中央开一龛足容己身。乃还寺辞要。要苦谏不从。即于焚身之日。于东山设大众八关。并告别知识。其日阖境犇波。车马人众及赍金宝者。不可称数。至初夜行道。绍自行香。行香既竟执烛然薪。入中而坐。诵药王本事品。众既不见绍。悟其已去。礼拜未毕。悉至薪所。[卄/積]已恫然诵声未息。火至额闻唱一心。言已奄绝。大众咸见有一星。其大如斗。直下烟中俄而上天。时见者咸谓天宫迎绍。经三日薪聚乃尽。绍临终谓同学曰。吾烧身处当生梧桐。慎莫伐之。其后三日果生焉。绍焚身是元嘉二十八年。年二十八。绍师僧要亦清谨有懿德。年一百六十终于寺矣

释僧瑜。姓周。吴兴余杭人。弱冠出家。业素纯粹。元嘉十五年。与同学昙温慧光等。于庐山南岭共建精舍。名曰招隐。瑜常以为结累三涂情形故也。情将尽矣形亦宜损。药王之[跳-兆+(轍-車)]独何云远。于是屡发言誓始契烧身。以宋孝建二年六月三日。集薪为龛。并请僧设斋。告众辞别。是日云雾晦合密雨交零。瑜乃誓曰。若我所志克明天当清朗。如其无感便当滂注。使此四辈知神应之无昧也。言已云景明霁。至初夜竟便入薪龛中。合掌平坐。诵药王品。火焰交至犹合掌不散。道俗知者奔赴弥山。并稽首作礼。愿结因缘。咸见紫气腾空久之乃歇。时年四十四。其后旬有四日。瑜房中生双梧桐。根枝丰茂。巨细相如。贯壤直耸。遂成连树理。识者以为娑罗宝树克炳泥洹。瑜之庶几故现斯证。因号为双桐沙门。吴郡张辩为平南长史。亲睹其事。具为传赞。赞曰。悠悠玄机。茫茫至道。出生入死。孰为妙宝(其一)。自昔药王。殊化绝伦。往闻其说。今睹斯人(其二)。英英沙门。慧定心固。凝神紫气。表迹双树(其三)。其德可乐。其操可贵。文之作矣。式飘仿佛(其四)

释慧益。广陵人。少出家随师止寿春。宋孝建中出都憩竹林寺。精勤苦行誓欲烧身。众人闻者或毁或赞。至大明四年始就却粒唯饵麻麦。到六年又绝麦等。但食苏油。有顷又断苏油唯服香丸。虽四大绵微而神情警正。孝武深加敬异致问殷勤。遣太宰江夏王义恭诣寺谏益。益誓志无改。至大明七年四月八日将就焚烧。乃于钟山之南置镬办油。其日朝乘牛车而以人牵。自寺之山。以帝王是兆民所凭又三宝所寄。乃自力入台至云龙门不能步下。令人启闻。慧益道人今舍身诣门奉辞。深以佛法仰累帝闻改容。即躬出云龙门。益既见帝。重以佛法凭嘱。于是辞去。帝亦续至。诸王妃后道俗士庶填满山谷。投衣弃宝不可胜计。益乃入镬据一小床以衣具自缠。上加一长帽以油灌之。将就着火。帝令太宰至镬所请喻曰。道行多方何必殒命。幸愿三思更就异途。益雅志确然曾无悔念。乃答曰。微躯贱命何足上留天心圣慈罔已者。愿度二十人出家。降敕即许。益乃手自执烛以然帽。帽然乃弃烛合掌诵药王品。火至眉诵声犹分明。及眼乃昧。贵贱哀嗟响振幽谷。莫不弹指称佛惆怅泪下。火至明旦乃尽。帝于时闻空中笳管异香芬苾。帝尽日方还宫。夜梦见益振锡而至。更嘱以佛法。明日帝为设会度人。令斋主唱白具序征祥。烧身之处谓药王寺以拟本事也

释僧庆。姓陈。巴西安汉人。家世事五斗米道。庆生而独悟。十三出家止义兴寺。净修梵行愿求见佛。先舍三指末誓烧身。渐绝粮粒唯服香油。到大明三年二月八日。于蜀城武担寺西对其所造净名像前焚身供养。刺史张悦躬出临视。道俗侨旧观者倾邑。行云为结苦雨悲零。俄而晴景开明天色澄净。见一物如龙从[卄/積]升天。时年二十三。天水太守裴方明。为收灰起塔

释法光。秦州陇西人。少而有信。至二十九方出家。苦行头陀不服绵纩。绝五谷唯饵松叶。后誓志烧身。乃服松膏及饮油经于半年。至齐永明五年十月二十日。于陇西记城寺内集薪焚身以满先志。火来至目诵声犹记。至鼻乃昧。奄然而绝。春秋四十有一。时永明末始丰县有比丘法存。亦烧身供养。郡守萧缅遣沙门慧深。为起灰塔

释昙弘。黄龙人。少修戒行专精律部。宋永初中南游番禺止台寺。晚又适交趾之仙山寺。诵无量寿及观经。誓心安养。以孝建二年于山上聚薪。密往[卄/積]中以火自烧。弟子追及。抱持将还。半身已烂。经月少差。后近村设会举寺皆赴。弘于是日复入谷烧身。村人追求命已绝矣。于是益薪进火明日乃尽。尔日村居民咸见弘身黄金色乘一金鹿西行。甚急不暇暄凉。道俗方悟其神异。共收灰骨以起塔焉

论曰。夫有形之所贵者身也。情识之所珍者命也。是故餐脂饮血乘肥衣轻。欲其怡怿也。饵术含丹防生养性。欲其寿考也。至如析一毛以利天下。则吝而弗为。彻一餐以续余命。则惜而不与。此其弊过矣。自有宏知达见遗己瞻人。体三界为长夜之宅。悟四生为梦幻之境。精神逸乎蜚羽。形骸滞于瓶谷。是故摩顶至足曾不介心。国城妻子舍若草芥。今之所论盖其人也。僧群心为一鸭而绝水以亡身。僧富止救一童而划腹以全命。法进割肉以啖人。昙称自餧于灾虎。斯皆尚乎兼济之道。忘我利物者也。昔王子投身功踰九劫。刳肌贸鸟骇震三千。惟夫若人固以超迈高绝矣。爰次法羽至于昙弘。皆灰烬形骸弃舍珍爱。或以情祈安养。或以愿生知足。故双梧表于房里。一馆显自空中。符瑞彪炳与时间出。然圣教不同开遮亦异。若是大权为物适时而动。利现万端非教所制。故经云。能然手足一指乃胜国城布施。若是出家凡僧本以威仪摄物。而今残毁形骸坏福田相。考而为谈有得有失。得在忘身。失在违戒。故龙树云。新行菩萨不能一时备行诸度。或满檀而乖孝。如王子投虎。或满慧而乖慈。如检他断食等。皆由行未全美不无盈缺。又佛说身有八万户虫与人同气。人命既尽虫亦俱逝。是故罗汉死后佛许烧身。而今未死便烧。或于虫命有失。说者或言。罗汉尚入火光。夫复何怪。有言入火光者先已舍命。用神智力后乃自烧。然性地菩萨亦未免报躯。或时投形火聚。或时裂骸分人。当知杀虫之论其究竟详焉。夫三毒四倒乃生死之根栽。七觉八道实涅槃之要路。岂必燔炙形骸然后离苦。若其位邻得忍俯迹同凡。或时为物舍身。此非言论所及。至如凡夫之徒。鉴察无广竟不知尽寿行道。何如弃舍身命。或欲邀誉一时。或欲流名万代。及临火就薪悔怖交切。彰言既广耻夺其操。于是僶俯从事空婴万苦。若然非所谓也。赞曰。若人挺志。金石非英。铄兹所重。祈彼宝城。芬梧蓊蔚。紫馆浮轻。腾烟曜彩。吐瑞含祯。千秋尚美。万代传馨

    诵经第七(二十一人) 释昙邃一 释法相二 竺法纯三 释僧生四 释法宗五 释道冏六 释慧庆七 释普明八 释法庄九 释慧果十 释法恭十一 释僧覆十二 释慧进十三 释弘明十四 释慧豫十五 释道嵩十六 释超辩十七 释法慧十八 释僧侯十九 释慧弥二十 释道琳二十一

释昙邃。未详何许人。少出家止河阴白马寺。蔬食布衣。诵正法华经常一日一遍。又精达经旨亦为人解说。尝于夜中忽闻扣户云。欲请法师九旬说法。邃不许。固请乃赴之。而犹是眠中。比觉己身在白马坞神祠中。并一弟子。自尔日日密往。余无知者。后寺僧经祠前过见有两高座。邃在北弟子在南。如有讲说声。又闻有奇香之气。于是道俗共传。咸云神异。至夏竟。神施以白马一匹白羊五头绢九十匹。咒愿毕于是各绝。邃后不知所终

释法相。姓梁。不测何人。常山居精苦。诵经十余万言。鸟兽集其左右皆驯若家禽。太山祠有大石函贮财宝。相时山行宿于庙侧。忽见一人玄衣武冠。令相开函言绝不见。其函石盖重过千钧。相试提之飘然而起。于是取其财以施贫民。后度江南止越城寺。忽游纵放荡优俳滑稽。或时裸袒干冒朝贵。晋镇北将军司马恬恶其不节。招而鸩之。频倾三钟。神气清夷。淡然无扰。恬大异之。至晋元兴末卒。春秋八十。时有竺昙盖竺僧法。并苦行通感。盖能神咒请雨。为杨州刺史司马元显所敬。法亦善神咒。晋丞相会稽王司马道子。为起治城寺焉

竺法纯。未详何许人。少出家止山阴显义寺。苦行有德。善诵古维摩经。晋元兴中为寺上兰渚买故屋。暮还于湖中。遇风而船小。纯唯一心凭观世音口诵不辍。俄见一大流船乘之获免。至岸访船无主。须臾不见。道俗咸叹神感。后不知所终

释僧生。姓袁。蜀郡郫人。少出家以苦行致称。成都宋丰等请为三贤寺主。诵法华习禅定常于山中诵经。有虎来蹲其前。诵竟乃去。后每至讽咏辄见左右四人为侍卫。年虽衰老而翘勤弥厉。后微疾。便语侍者云。吾将去矣死后可为烧身。弟子依遗命

释法宗。临海人。少好游猎。尝于剡遇射孕鹿母堕胎。鹿母衔箭犹就地舐子。宗乃悔悟。知贪生爱子是有识所同。于是摧弓折矢出家业道。常分卫自资受一食法。蔬苦六时以悔先罪。诵法华维摩。常升台讽咏。响闻四远。士庶禀其归戒者三千余人。遂开拓所住以为精舍。因诵为目号曰法华台也。宗后不测所终

释道冏。姓马。扶风人。初出家为道懿弟子。懿病尝遣冏等四人至河南霍山采钟乳。入穴数里。跨木渡水三人溺死。炬火又亡。冏判无济理。冏素诵法华唯凭诚此业。又存念观音。有顷见一光如萤火。追之不及。遂得出穴。于是进修禅业节行弥新。频作数过普贤斋。并有瑞应。或见梵僧入坐。或见骑马人至。并未及暄凉。倏忽不见。后与同学四人。南游上京观瞩风化。夜乘冰度河。中道冰破三人没死。冏又归诚观音。乃觉脚下如有一物自[敲-高+危]。复见赤光在前。乘光至岸。达都止南涧寺。常以般舟为业。尝中夜入禅。忽见四人御车至房。呼令上乘。冏欻不自觉。已见身在郡。后沈桥见一人在路坐胡床。侍者数百人。见冏惊起。曰坐禅人耳。彼人因谓左右曰。向止令知处而已。何忽劳屈法师。于是礼拜执别。令人送冏还寺。扣门良久。方开入寺见房犹闭。众咸莫测其然。宋元嘉二十年。临川康王义庆携往广陵。终于彼矣

释慧庆。广陵人。出家止庐山寺。学通经律清洁有戒行。诵法华十地思益维摩。每夜吟讽。常闻闇中有弹指赞叹之声。尝于小雷遇风波船将覆没。庆唯诵经不辍。觉船在浪中如有人牵之。倏忽至岸。于是笃厉弥勤。宋元嘉末卒。春秋六十有二

释普明。姓张。临淄人。少出家禀性清纯蔬食布衣。以忏诵为业。诵法华维摩二经。及诵之时有别衣别座。未尝秽杂。每诵至劝发品辄见普贤乘象立在其前。诵维摩经亦闻空中唱乐。又善神咒所救皆愈。有乡人王道真妻。病请明来咒。明入门妇便闷绝。俄见一物如狸长数尺许从狗窦出。因此而愈。明尝行水傍祠。巫觋自云。神见之皆奔走。以宋孝建中卒。春秋八十有五

释法庄。姓申。淮南人。十岁出家。为庐山慧远弟子。少以苦节标名。晚游关中从睿公禀学。元嘉初出都止道场寺。性率素止一中而已。诵大涅槃法华净名。每后夜讽诵。比房常闻庄户前有如兵仗羽卫之响。实天神来听也。宋大明初卒于寺。春秋七十有六

释慧果。豫州人。少以蔬苦自业。宋初游京师止瓦官寺。诵法华十地。尝于圊厕见一鬼。致敬于果云。昔为众僧作维那。小不如法堕在啖粪鬼中。法师德素高明。又慈悲为意。愿助以拔济之方也。又云。昔有钱三千埋在柿树根下。愿取以为福。果即告众掘取。果得三千。为造法华一部并设会。后梦见此鬼云。已得改生大胜昔日。果以宋太始六年卒。春秋七十有六

释法恭。姓关。雍州人。初出家止江陵安养寺。后出京师住东安寺。少而苦行殊伦。服布衣饵菽麦。诵经三十余万言。每夜讽咏辄有殊香异气。入恭房者咸共闻之。又以弊纳聚蚤虱。常披以饴之。宋武文明三帝及衡阳文王义秀等。并崇其德素。所获信施常分给贫病。未尝私蓄。宋太始中还西卒于彼。春秋八十。时乌衣复有僧恭者。德业高明纲总寺任。亦不食粳粮唯饵豆麦

释僧覆。未详何人。少孤为下人所养。七岁出家为昙亮弟子。学通诸经蔬食持咒。诵大品法华。宋明帝深加器重。敕为彭城寺主。率众有功。宋太始末卒。春秋六十有六

释慧进。姓姚。吴兴人。少而雄勇任性游侠。年四十忽悟心自启。遂尔离俗止京师高座寺。蔬食素衣誓诵法华。用心劳苦。执卷辄病。乃发愿。愿造法华百部以悔先障。始聚得钱一千六百。时有劫来问进有物不。答云。唯有造经钱在佛处。群劫闻之赧然而去。于是聚集信施。得以成经。满足百部。经成之后病亦小差。诵法华一部得过情愿既满。厉操愈坚。常回诸福业愿生安养未亡少时忽闻空中声曰。汝所愿已足。必得生西方也。至齐永明三年无病而卒。春秋八十有五。时京师龙华寺复有释僧念诵法华金光明。蔬食避世

释弘明。本姓嬴。会稽山阴人。少出家贞苦有戒节。止山阴云门寺诵法华习禅定。精勤礼忏六时不辍。每旦则水瓶自满。实诸天童子以为给使也。明尝于云门坐禅。虎来入明室内伏于床前。见明端然不动。久久乃去。又时见一小儿来听明诵经。明曰。汝是何人。答云。昔是此寺沙弥。盗帐下食今堕圊中。闻上人道业故来听诵经。愿助方便使免斯累也。明即说法劝化。领解方隐。后于永兴石姥岩入定。又有山精来恼明。明捉得以腰绳系之。鬼逊谢求脱云。后不敢复来。及解放。于是绝迹。元嘉中郡守平昌孟顗重其真素。要出安止道树精舍。后济阳江于永兴邑立昭玄寺。复请明往住。大明末陶里董氏。又为明于村立柏林寺。要明还止。训勖禅戒门人成列。以齐永明四年卒于柏林寺。春秋八十有四

释慧豫。黄龙人。来游京师止灵根寺。少而务学遍访众师。善谈论美风则。每闻臧否人物辄塞耳不听。或时以异言间止。瓶衣率素。日以一中自毕。精勤标节以救苦为先。诵大涅槃法华十地。又习禅业精于五门。尝寝见有三人来扣户。并衣冠鲜洁执持华盖。豫问觅谁。答云。法师应死。故来奉迎。豫曰。小事未了可申一年不。答云。可尔。至明年满一周而卒。是岁齐永明七年。春秋五十有七。豫同寺有沙门法普。亦素行诵经

释道嵩。姓夏。高密人。年十岁出家。少而沉隐有志用。及具戒之后专好律学。诵经三十万言。交接上下未尝有喜愠之色。性好檀舍随获利养皆以施人。瓶衣之外略无兼物。宋元徽中来京师止钟山定林寺。守靖闲房忏诵无辍。人有造者辄为其说法训奖以代馔焉。从之请戒者甚众。后卒于山中。春秋四十有九

释超辩。姓张。炖煌人。幼而神悟孤发履操深沉。诵法华金刚波若。闻京师盛于佛法。乃越自西河。路由巴楚。达于建业。顷之东适吴越观瞩山水。停山阴城傍寺少时。后还都止定林上寺。闲居养素毕命山门。诵法华日限一遍。心敏口从。恒有余力礼千佛凡一百五十余万拜。足不出门三十余载。以齐永明十年终于山寺。春秋七十有三。葬于寺南。沙门僧祐为造碑墓所。东苋刘勰制文。时有灵根释法明。祇洹释僧志。益州释法定。并诵经十余万言。蔬苦有至德

释法慧。本姓夏侯氏。少而秉志精苦律行冰严。以宋大明之末。东游禹穴隐于天柱山寺。诵法华一部。蔬食布衣。志耽人外。居阁不下三十余年。王侯税驾止拜房而反。唯汝南周颙以信解兼深。特与相接。时有慕德希礼。或因颙介意。时一见者。以齐建武二年卒于山寺。春秋八十有五。时若耶悬溜山有姓昙游者。亦蔬食诵经。苦节为业

释僧侯。西龚。西凉州人。年十八便蔬食礼忏。及具戒之后游方观化。宋孝建初来至京师。诵法华维摩金光明。常二日一遍。如此六十余年。萧惠开入蜀请共同游。后惠开协同义嘉负罪归阙。侯乃还都。于后岗创立石室。以为安禅之所。自息慈以来至于舍命。鱼肉荤辛未尝近齿。脚影小蹉辄虚斋而过。齐永明二年微觉不愈。至中不能食。乃索水漱口。合掌而卒。春秋八十有九。时普弘有释慧温亦诵法华经维摩首楞严。蔬苦并有高节

释慧弥。姓杨氏。弘农华阴人。汉太尉震之后裔也。年十六出家。及具戒之后志修远离。乃入长安终南山。岩谷险绝轨迹莫至。弥负锡独前。猛虎肃兕无扰。少诵大品。又精修三昧。于是剪茅结宇。以为栖神之宅。时至则持钵入村。食竟则还室禅诵。如此者八年。后闻江东有法之盛。乃观化京师止于钟山定林寺。习业如先。为人温恭冲让喜愠无色。戒范精明奖化忘倦。咨贤求善恒若未足。凡黑白造山礼拜者。皆为说法提诱以代肴馔。爰自出家至于衰老。荤醪鲜豢一皆永绝。足不出户三十余年。晓夜习定。常诵波若。六时礼忏。必为众先。以梁天监十七年闰八月十五日终于山舍。春秋七十有九。葬于寺南。立碑颂德。时定林又有沙门法仙。亦诵经有素行。后还吴为僧正。卒于彼

释道琳。本会稽山阴人。少出家有戒行。善涅槃法华诵净名经。吴国张绪礼事之。后居富阳县泉林寺。寺常有鬼怪。自琳居之则消。琳弟子慧韶为屋所押。头陷入肩。琳为祈请。韶夜见两梵道人拔出其头。旦起遂平复。琳于是设圣僧斋。铺新帛于床上。斋毕见帛上有人迹。皆长三尺余。众咸服其征感。富阳人始家家立圣僧坐以饭之。至梁初琳出居齐熙寺。天监十八年卒。春秋七十有三

论曰。讽诵之利大矣。而成其功者希焉。良由总持难得惛忘易生。如经所说。止复一句一偈亦是圣所称美。是以昙邃通神于石坞。僧生感卫于空中。道冏临危而获济。慧庆将没而蒙全。斯皆实德内充。故使征应外启。经云。六牙降室四王卫座。岂粤虚哉。若乃凝寒靖夜朗月长宵。独处闲房吟讽经典。音吐遒亮文字分明。足使幽灵忻踊精神畅悦。所谓歌咏诵法言。以此为音乐者也

赞曰。法身既远。所寄者辞。沉吟反复。惠利难思。无怠三业。有竞六时。化人乃卫。变众来比。此焉实德。谁与较之

高僧传卷第十二高僧传卷第十三(兴福经师导师)

        梁会稽嘉祥寺沙门释慧皎撰

    兴福第八(十四人) 释慧达一 释慧元二 释慧力三 释慧受四 释僧慧五 释昙翼六 释僧洪七 释僧亮八 释法意九 释慧敬十 释法献十一 释法献十二 释僧护十三 释法悦十四

释慧达。姓刘。本名萨河。并州西河离石人。少好田猎。年三十一忽如暂死。经日还苏。备见地狱苦报。见一道人云。是其前世师。为其说法训诲令出家往丹阳会稽吴郡觅阿育王塔像。礼拜悔过以忏先罪。既醒即出家学道。改名慧达。精勤福业。唯以礼忏为先。晋宁康中至京师。先是简文皇帝于长干寺造三层塔。塔成之后每夕放光。达上越城顾望见此刹杪独有异色。便往拜敬晨夕恳到。夜见刹下时有光出。乃告人共掘。掘入丈许得三石碑。中央碑覆中有一铁函。函中又有银函。银函里金函。金函里有三舍利。又有一爪甲及一发。发申长数尺。卷则成螺。光色炫耀。乃周敬王时阿育王起八万四千塔。此其一也。既道俗叹异。乃于旧塔之西更竖一刹。施安舍利。晋太元十六年。孝武更加为三层。又昔晋咸和中丹阳尹高悝。于张侯桥浦里掘得一金像。无有光趺。而制作甚工。前有梵书云。是育王第四女所造。悝载像还至长干巷口。牛不复行非人力所御。乃任牛所之。径趣长干寺。尔后年许。有临海渔人张系世。于海口得铜莲华趺浮在水上。即取送县。县表上上台。敕使安像足下。契然相应。后有西域五僧诣悝云。昔于天竺得阿育王像。至邺遭乱藏置河边。王路既通寻觅失所。近得梦云。像已出江东为高悝所得。故远涉山海欲一见礼拜耳。悝即引至长干。五人见像歔欷涕泣。像即放光照于堂内。五人云。本有圆光今在远处。亦寻当至。晋咸安元年交州合浦县采珠人董宗之。于海底得一佛光。刺史表上。晋简文帝敕施此像。孔穴悬同光色一重。凡四十余年东西祥感光趺方具。达以刹像灵异倍加翘励。后东游吴县礼拜石像以像于西晋将末建兴元年癸酉之岁。浮在吴松江沪渎口。渔人疑为海神。延巫祝以迎之。于是风涛俱盛骇惧而还。时有奉黄老者。谓是天师之神。复共往接飘浪如初。后有奉佛居士吴县民朱应。闻而叹曰。将非大觉之垂应乎。乃洁斋共东云寺帛尼及信者数人到沪渎口。稽首尽虔歌呗至德。即风潮调静。遥见二人浮江而至。乃是石像。背有铭志一名惟卫。二名迦叶。即接还安置通玄寺。吴中士庶嗟其灵异。归心者众矣。达停止通玄寺首尾三年。昼夜虔礼未尝暂废。顷之进适会稽礼拜[鄧-豆+貝]塔。此塔亦是育王所造。岁久荒芜示存基蹠。达翘心束想乃见神光焰发。因是修立龛砌。群鸟无敢栖集。凡近寺侧畋渔者必无所获。道俗传感莫不移信。后郡守孟顗。复加开拓。达东西觐礼屡表征验。精勤笃励终年无改。后不知所之

释慧元。河北人。为人性善喜愠无色。常习禅诵经。劝化福事以为恒业。晋太元初于武陵平山立寺。有二十余僧。飧蔬幽遁永绝人途。以太元十四年卒。卒后有人入武当山下见之。神色甚畅。寄语寺僧勿使寺业有废。自是寺内常闻空中应时有磬声。依而集众未尝差失。沙门竺慧直居之。直精苦有戒节。后绝粒唯饵松柏。因登山蝉蜕焉

释慧力。未知何人。晋永和中来游京师。常乞食蔬苦头陀修福。至晋兴宁中启乞陶处以为瓦官寺。初标塔基是今塔之西。每夕标辄东移十余步。旦取还已复随徙。潜共伺之。见一人着朱衣武冠拔标置东方。仍于其处起塔。今之塔处是也。记者云。寺立后三十年。当为天火所烧。至晋孝武太元二十一年七月夜自然火起。寺僧数十都无知者。明旦见塔已成灰聚。帝曰。此国不祥之相也。即敕杨法尚李绪等速令修复。至九月帝崩。有戴安道所制五像及戴颙所治丈六金像。昔铸像初成。而面首殊瘦。诸工无如之何。乃迎颙看之。颙曰。非面瘦也。乃臂胛肥耳。既鑢减臂胛而面相自满。诸工无不叹息。又有师子国四尺二寸玉像。并皆在焉。昔师子国王。闻晋孝武精于奉法。故遣沙门昙摩抑远献此佛。在道十余年。至义熙中乃达晋。司徒王谧尝入台见东掖门口有寺。人掷樗戏樗所著处辄有光出。怪令掘之得一金像。合光趺长七尺二寸。谧即启闻宋高祖迎入台供养。宋景平末送出瓦官寺。今移龙光寺

释慧受。安乐人。晋兴宁中来游京师。蔬食苦行常修福业。尝行过王坦之园。夜辄梦于园中立寺。如此数过。受欲就王乞立一间屋处。未敢发言。且向守园客松期说之。期云。王家之园恐非所图也。受曰。若令诚感何忧不得。即诣王陈之。王大喜。即以许焉。初立一小屋。每夕复梦见一青龙从南方来化为刹柱。受将沙弥试至新亭江寻觅。乃见一长木随流来下。受曰。必是吾所见者也。于是雇人牵上。竖立为刹。架以一层。道俗竞集咸叹神异。坦之即舍园为寺。以受本乡为名号曰安乐寺。东有丹阳尹王雅宅。西有东燕太守刘斗宅。南有豫章太守范宁宅。并施以成寺。后有沙门道靖道敬等。更加修饰。于今崇丽焉

释僧慧。未知何人。少来好修福业。晋义熙中共长安人行长生。立寺于京师破坞村中。始迂域其处起草屋数间。便集僧设斋。至中夜堂内两灯忽自然行进前数十步。油纂如故无所倾覆。大众惊嗟访诸耆老咸言。灯所移处是昔时外国道人起塔之基。于是就共修立。以灯移表瑞。因号崇明寺焉

释僧翼。本吴兴余杭人。少而信悟。早有绝尘之操。初出家止庐山寺依慧远修学。蔬素苦节见重门人。晚适关中。复师罗什。经律数论。并皆参涉。又诵法华一部。以晋义熙十三年与同志昙学沙门俱游会稽履访山水。至秦望西北见五岫骈峰有耆阇之状。乃结草成庵。称曰法华精舍。太守孟顗富人陈载。并倾心挹德赞助成功。翼蔬食涧饮三十余年。以宋元嘉二十七年卒。春秋七十。立碑山寺旌其遗德。会稽孔逭制文。翼同游昙学沙门。后移卜秦望之北。号曰乐林精舍。有韶相灌茜。并东岳望僧咸共憩焉。时有释道敬者。本琅琊胄族。晋右将军王羲之曾孙。避世出家。情爱丘壑栖于若耶山。立悬溜精舍。敬后为供养众僧。乃舍具足。专精十戒云

释僧洪。豫州人。止于京师瓦官寺。少而修身整洁。后率化有缘造丈六金像。镕铸始毕。未及开模。时晋末铜禁甚严。犯者必死。宋武于时为相国。洪坐罪系于相府。唯诵观世音经。一心归命佛像。夜梦所铸像来。手摩洪头问怖不。洪言。自念必死。像曰无忧。见像胸方尺许铜色燋沸。会当行刑府参军监杀。而牛奔车壤。因更克日。续有令。从彭城来云。未杀僧洪者可原。遂获免。还开模见像胸前果有燋沸。洪后以苦行卒矣

释僧亮。未知何人。少以戒行著名。欲造丈六金像。用铜不少。非细乞能办。闻湘州界铜溪伍子胥庙多有铜器。而庙甚威严无人敢近。亮闻而造焉。告刺史张邵借健人百头大船十艘。邵曰。庙既灵验犯者必毙。且有蛮人守护。讵可得耶。亮曰。若果福德与檀越共。如其有咎躬自当之。邵即给人船。三日三夜行至庙所。亮与手力一时俱进。未至庙屋二十许步。有两铜镬容百余斛。中有巨蛇长十余丈出遮行路。亮乃正仪执锡。咒愿数十言。蛇忽然而隐。俄见一人秉竹笏而出。云闻法师道业非凡营福事重。今特相随喜。于是令人辇取。庙铜既多十不取一。而舫已满。唯神床头有一唾壶。中有一蝘蜓长二尺许。乍出乍入。议者咸云。神最爱此物。亮遂不取。于是而去。遇风水甚利。比群蛮相报追逐不复能及。还都铸像既成。唯焰光未备。宋文帝为造金薄圆光安置彭城寺。至宋太始中。明帝移像湘宫寺。今犹在焉

释法意。江左人。好营福业起五十三寺。晋义熙中钟山祭酒朱应子。先是孙恩建义之党窜居此山。分其外地少许。与意为寺号曰延贤寺。后杯度去来此寺云。此处寻有诸变。后时当好地对天堂易为福业。俄为野火所烧。后齐谐及张寅等。藉杯度之旨。语在度传。乃与意共行山地更欲修立。而无水不可住。意惟杯度之言。乃竭诚礼忏。乞西方池水。经于三日恳恻弥至。忽闻空中有声扑然着地。意恐是金帛。试令人掘。入二尺许泫然清流遂成涧不绝。于是立寺。意后不知所终

释慧敬。南海人。少游学荆楚亦博通经论。而常以福业为务。故义学不得全功。凡所之造皆兴立塔像助成众业。后还乡复修理云峰永安诸寺。敬既精于戒节。而志操严明。故岭外僧尼咸附咨禀。后被敕为僧主。训领有功。敬有一奴子及沙弥。忽为鬼所打。后山精见形。诣敬具谢愆失云。部属不解横挠法师眷属。有顷悉皆平复。凡兴造福业。皆回向西方。临终之日室有奇香。经久乃歇

释法献。广州人。始居北寺。寺岁久凋衰。献率化有缘更加治葺。改曰延祥。后入藏薇山创寺。寺成后有两童子。携手来歌云。藏薇有道德。欢乐方未央。言终忽然不见。举寺惊嗟。咸叹神异。献后入禅忽见一人来云。磬绳欲断何不治。献惊起往视垂将委地。由其手接得无折损。献出家以来常劝化福事。而栖心禅戒。未尝亏节。后不知所终

释法献。姓徐。西海延水人。先随舅至梁州乃出家。至元嘉十六年。方下京师止定林上寺。博通经律志业强捍。善能匡拯众许修葺寺宇。先闻猛公西游备瞩灵异。乃誓欲忘身往观圣迹。以宋元徽三年发踵金陵。西游巴蜀。路出河南。道经芮芮。既到于阗欲度葱岭值栈道断绝。遂于于阗而反。获佛牙一枚舍利十五身并观世音灭罪咒及调达品。又得龟兹国金锤鍱像。于是而还。其经途危阻见其别记。佛牙本在乌缠国。自乌缠来芮芮。自芮芮来梁土。献赍牙还京。五十有五载。密自礼事余无知者。至文宣感梦。方传道俗。献律行精纯德为物范。琅琊王肃王融吴国张融张绻沙门慧令智藏等。并投身接足崇其诫训。献以永明之中。被敕与长干玄畅同为僧主。分任南北两岸。畅本秦州人。亦律禁清白。文惠太子奉为戒师。献后被敕三吴使妙简二众。畅亦东行重申受戒之法。时畅与献二僧皆少习律检不竞当世。与武帝共语。每称名而不坐。后中兴僧钟。于乾和殿见帝。帝问钟如宜。钟答。贫道比苦气。帝嫌之。乃问尚书王俭。先辈沙门与帝王共语。何所称正殿坐不。俭答。汉魏佛法未兴。不见其记传。自伪国稍盛。皆称贫道亦预坐。及晋初亦然。中代有庾冰桓玄等。皆欲使沙门尽敬。朝议纷纭事皆休寝。宋之中朝亦颇令致礼。而寻竟不行。自尔迄今多预坐而称贫道。帝曰。畅献二僧道业如此。尚自称名。况复余者。挹拜则太甚。称名亦无嫌。自尔沙门皆称名于帝王。自畅献始也。畅以建武初亡。春秋七十有五。献以建武末年卒。与畅同窆于钟山之阳。献弟子僧祐为造碑墓侧。丹阳尹吴兴沈约制文。献于西域所得佛牙及像。皆在上定林寺。牙以普通三年正月。忽有数人并执仗。初夜扣门称。临川殿下奴叛。有人告云。在佛牙阁上。请开阁检视。寺司即随语开阁。主师至佛牙座前开函取牙。作礼三拜。以锦手巾盛牙。绕山东而去。至今竟不测所在

释僧护。本会稽剡人也。少出家。便克意常苦节戒行严净。后居石城山隐岳寺。寺北有青壁。直上数十余丈。当中央有如佛焰光之形。上有丛树曲干垂阴。护每经行至壁所。辄见光明焕炳闻弦管歌赞之声。于是擎炉发誓愿。博山镌造十丈石佛。以敬拟弥勒千尺之容。使凡厥有缘同睹三会。以北齐建武中招结道俗。初就雕剪疏凿移年仅成面朴。顷之护遘疾而亡。临终誓曰。吾之所造本不期一生成办。第二身中其愿克果。后有沙门僧淑纂袭遗功。而资力莫由未获成遂。至梁天监六年。有始丰令吴郡陆咸。罢邑还国。夜宿剡溪值风雨晦冥。咸危惧假寐。忽梦见三道人来告云。君识信坚正自然安隐。有建安殿下感患未瘳。若能治剡县僧护所造石像得成就者必获平豫冥理非虚宜相开发也。咸还都经年稍忘前梦。后出门乃见一僧云。听讲寄宿。因言。去岁剡溪所嘱建安王事犹忆此不。咸当时惧然。答云不忆。道人笑曰。宜更思之。仍即辞去。咸悟其非凡。乃倒屣咨访追及百步。忽然不见。咸豁尔意解具忆前梦。乃剡溪所见第三僧也。咸即驰启建安王。王即以上闻。敕遣僧祐律师专任像事。王乃深信益加喜踊充遍。抽舍金贝誓取成毕。初僧祐未至一日。寺僧慧逞梦见黑衣大神翼从甚壮立于龛所商略分数。至明旦而祐律师至。其神应若此。初僧护所创凿龛过浅。乃铲入五丈。更施顶髻。及身相克成莹磨将毕。夜中忽当万字处色赤而隆起。今像胸万字处犹不施金镈而赤色在焉。像以天监十二年春就功。至十五年春竟。坐躯高五丈立形十丈。龛前架三层台。又造门阁殿堂并立众基业以充供养。其四远士庶并提挟香华万里来集。供施往还轨迹填委。自像成之后。建安王所苦稍瘳。本卒已康复。王后改封。今之南平王是也

释法悦者。戒素沙门也。齐末敕为僧主。止京师正觉寺。敦修福业四部所归。悦尝闻彭城宋王寺有丈八金像乃宋车骑徐州刺史王仲德所造。光相之工江左称最。州境或应有灾崇。及僧尼横延衅戾。像则流汗。汗之多少则祸患之浓淡也。宋泰始初彭城北属群虏共欲迁像。引至万夫竟不能致。齐初兖州数郡欲起义南附。亦驱逼众僧助守营堑。时虏帅兰陵公攻陷此营获诸沙门。于是尽执二州道人幽系围里。遣表伪台诬以助乱。像时流汗举殿皆湿。时伪梁王谅镇在彭城。亦多小信向亲往像所使人拭之随出。终莫能止。王乃烧香礼拜至心誓曰。众僧无罪。弟子自当营护不使罗祸。若幽诚有感愿拭汗即止。于是自手拭之。随拭即燥。王具表其事。诸僧皆见原免。悦既欣睹灵异誓愿瞻礼。而关禁阻隔莫由克遂。又昔宋明皇帝经造丈八金像。四铸不成。于是改为丈四。悦乃与白马寺沙门智靖。率合同缘欲改造丈八无量寿像以申厥志。始鸠集金铜。属齐末世道陵迟。复致推斥。至梁初方以事启闻。降敕听许。并助造光趺。材官工巧随用资给。以梁天监八年五月三日于小庄严寺营铸。匠本量佛身四万斤铜。融泻已竭尚未至胸。百姓送铜不可称计。投诸炉治随铸而模内不满。犹自如先又驰启闻。敕给功德铜三千斤。台内始就量送。而像处已见。羊车传诏载铜炉侧。于是飞韛消融一铸便满。甫尔之间人车俱失。比台内铜出方知向之所送信实灵感。工匠喜踊道俗称赞。及至开模量度乃踊成丈九。而光相不差。又有大钱二枚犹见在衣条。竟不销铄。并莫测其然。寻昔量铜四万。准用有余。后益三千。计阙未满。而祥瑞冥密出自心图。故知神理幽通殆非人事。初像素既成。比丘道昭常夜中礼忏。忽见素所晃然洞明。祥视久之。乃知神光之异铸后三日未及开模。有禅师道度。高洁僧也。舍其七条袈裟助费。开顶俄而遥见二僧。跪开像髻。逼就观之。倏然不见。时悦靖二僧相次迁化。敕以像事委定林僧祐。其年九月二十六日移像光宅寺。是月不雨颇有埃尘。及明将迁像夜有轻云遍上微雨沾泽。僧祐经行像所系念天气。遥见像边有光焰上下如灯如烛。并闻槌谶礼拜之声。入户详视揜然俱灭。防寺蒋孝孙亦所同见。是夜淮中贾客并闻大航舶下催督治桥。有如数百人声。将知灵器之重。岂人致焉。其后更铸光趺。并有风香之瑞。自葱河以左。金像之最唯此一耳

论曰。昔忧填初刻栴檀。波斯始铸金质。皆现写真容工图妙相。故能流光动瑞避席施虔。爰至发爪两塔衣影二台。皆是如来在世已见成轨。自收迹河边阇维林外。八王请分还国起塔及瓶灰二所。于是十刹兴焉。其生处．得道．说法．涅槃。肉髻顶骨．四牙．双迹．钵杖．唾壶．泥洹僧等。皆树塔勒铭标揭神异。尔后百有余年阿育王遣使浮海。坏撤诸塔分取舍利。还值风潮颇有遗落。故今海族之中时或遇者。是后八万四千因之而起。育王诸女亦次发净心。并镌石镕金图写神状至能浮江泛海影化东川。虽复灵迹潜通而未彰视听。及蔡愔秦景自西域还至。始傅画[疊*毛]释迦。于是凉台寿陵。并图其相。自兹厥后形像塔庙与时竞列。洎于大梁遗光粤盛。夫法身无像因感故形感见有参差故形应有殊别。若乃心路苍茫则真仪隔化。情志慊切则木石开心。故刘殷至孝诚感。釜庾为之生铭。丁兰温清竭诚。木母以之变色。鲁阳回戈而日转。杞妇下泪而城崩。斯皆隐恻入其性情。故使征祥照乎耳目。至如慧达招光于刹抄。慧力感瑞于塔基。慧受申诚于浮木。僧慧显证于移灯。洪亮并忘形于铸像。意献皆尽命于伽蓝。法献专志于牙骨。竟陵为之通感。僧护蓄抱于石城。南平以之获应。近有光宅丈九。显曜京畿。宋帝四铄而不成。梁皇一冶而形备。妙相踊而无亏。瑞铜少而更足。故知道藉人弘。神由物感。岂曰虚哉。是以祭神如神在。则神道交矣。敬佛像如佛身。则法身应矣。故入道必以智慧为本。智慧必以福德为基。譬犹鸟备二翼倏举千寻。车足两轮一驰千里。岂不勤哉。岂不勖哉

赞曰。真仪揜曜。金石传晖。爰有塔像。怀恋者依。现奇表极。显瑞旍威。岩藏地踊。水泛空飞。笃矣心路。必契无违

    经师第九 帛法桥一 支昙籥二 释法平三 释僧饶四 释道慧五 释智宗六 释昙迁七 释昙智八 释僧辩九 释昙凭十 释慧忍十一

帛法桥。中山人。少乐转读而乏声。每以不畅为慨。于是绝粒忏悔七日七夕。稽首观音以祈现报。同学苦谏誓而不改。至第七日觉喉内豁然。即索水洗漱云。吾有应矣。于是作三契经声彻里许。远近惊嗟悉来观听。尔后诵经数十万言。昼夜讽咏哀婉通神。至年九十声犹不变。以晋穆帝永和中卒于河北。即石虎末也。有弟子僧扶。亦戒行清高

支昙籥。本月支人。寓居建业。少出家清苦蔬食。憩吴虎丘山。晋孝武初。敕请出都止建初寺。孝武从受五戒。敬以师礼。籥特禀妙声善于转读。尝梦天神授其声法。觉因裁制新声。梵向清靡四飞却转。反折还喉叠哢。虽复东阿先变康会后造。始终循环未有如籥之妙。后进传写莫匪其法。所制六言梵呗传响于今。后终于所住。年八十一

释法平。姓康。康居人。寓居建业。与弟法等俱出家止白马寺为昙籥弟子。共传师业。响韵清雅运转无方。后兄弟同移祇洹。弟貌小丑而声踰于兄。宋大将军于东府设斋。一往以貌轻之。及闻披卷三契。便扼腕神服。乃叹曰。以貌取人失之子羽信矣。后东安严公发讲。等作三契经竟。严徐动麈尾曰。如此读经亦不减发讲遂散席。明更开题。议者以为相成之道也。兄弟并以元嘉末卒

释僧饶。建康人。出家止白马寺。善尺牍及杂技。而偏以音声著称。擅名于宋武文之世。响调优游和雅哀亮与道综齐肩。综善三本起及大挐每清梵一举。辄道俗倾心。寺有般若台。饶常绕台梵转以拟供养。行路闻者莫不息驾踟蹰。弹指称佛。宋大明二年卒。年八十六。时同寺复有超明明慧。少俱为梵呗长斋。时转读亦有名当世

释道慧。姓张。寻阳柴桑人。年二十四出家止庐山寺。素行清贞博涉经典。特禀自然之声。故偏好转读。发响含奇制无定准。条章折句绮丽分明。后出都止安乐寺。转读之名大盛京邑。晚移朱方竹林寺。诵经数万言。每夕讽咏辄闻闇中有弹指唱萨之声。宋大明二年卒。年五十一

释智宗。姓周。建康人。出家止谢寺。博学多闻尤长转读。声至清而爽快。若乃八关长夕中宵之后。四众低昂睡蛇交至。宗则升座一转梵响干云。莫不开神畅体豁然醒悟。大明三年卒。年三十一。时有慧宝道诠。虽非同时作法相似。甚丰声而高调。制用无取焉。宋明忽赏道诠。议者谓逢时也

释昙迁。姓支。本月支人。寓居建康。笃好玄儒。游心佛义。善谈庄老。并注十地。又工正书。常布施题经。巧于转读有无穷声韵。梵制新奇特拔终古。彭城王义康范晔王昙首。并皆游狎。迁初止祇洹寺。后移乌依寺。及范晔被诛。门有十二丧。无敢近者。迁抽货衣物悉营葬送。孝武闻而叹赏。谓徐爰曰。卿着宋书勿遗此士。王僧虔为湘州及三吴。并携共同游。齐建元四年卒。年九十九。时有道场寺释法畅。瓦官寺释道琰。并富声哀婉。虽不竞迁等。抑亦次之

释昙智。姓王。建康人。出家止东安寺。性风流善举止。能谈庄老。经论书史多所综涉。既有高亮之声。雅好转读。虽依拟前宗而独拔新异。高调清彻写送有余。宋孝武萧思话王僧虔等。并深加识重。僧虔临湘州携与同行。萧守吴复招同入。齐永明五年卒于吴国。年七十九。时有道朗法忍智欣慧光。并无余解。薄能转读。道朗捉调小缓。法忍好存击切智欣善能侧调。慧光喜骋飞声

释僧辩。姓吴。建康人。出家止安乐寺。少好读经。受业于迁畅二师。初虽祖述其风。晚更措意斟酌。哀婉折衷独步齐初。尝在新亭刘绍宅斋。辩初夜读经始得一契。忽有群鹤下集阶前。及辩度卷一时飞去。由是声振天下远近知名。后来学者莫不宗事。永明七年二月十九日司徒竟陵文宣王。梦于佛前咏维摩一契。同声发而觉。即起至佛堂中。还如梦中法。更咏古维摩一契。便觉韵声流好着工恒日。明旦即集京师善声沙门龙光普智新安道兴多宝慧忍天保超胜及僧辩等。集第作声。辩传古维摩一契瑞应七言偈一契。最是命家之作。后人时有传者。并讹漏失其大体。辩以齐永明十一年卒。中兴有释僧恭。当时与辩齐名。后遂退道

释昙凭。姓杨揵。为南安人。少游京师学转读。止白马寺音调甚工而过旦自任。时人未之推也。于是专精规矩更加研习。晚遂出群翕然改观。诵三本起经尤善其声。后还蜀止龙渊寺。巴汉怀音者皆崇其声范。每梵音一吐辄鸟马悲鸣行途住足。因制造铜钟。愿于未来常有八音四辩。庸蜀有铜钟始于此也。后终于所住。时蜀中有僧令道光。亦微善转读

释慧忍。姓蒉。建康人。少出家住北多宝寺。无余行解。止是爱好音声。初受业于安乐辩公。备得其法。而哀婉细妙特欲过之。齐文宣感梦之后集诸经师。乃共忍斟酌旧声诠品新异。制瑞应四十二契。忍所得最长妙。于是令慧满僧业僧尚超朗僧期超猷慧旭法律昙慧僧胤慧彖法慈等四十余人皆就忍受学。遂传法于今。忍以隆昌元年卒。年四十余

释法邻(平调牒句。殊有宫商)　释昙辩(一往无奇。弥久弥胜)

释慧念(少气调。殊有细美)　释昙干(爽快碎磕。传写有法)

释昙进(亦八能流。编善还国品)　释慧超(善于三契。后不能称)

释道首(怯于一往。长道可观)　释昙调(写送清雅。恨功夫未足)

凡此诸人。并齐代知名。其淅左江西荆陕庸蜀亦颇有转读。然止是当时咏歌。乃无高誉。故不足而传也

论曰。夫篇章之作。盖欲申畅怀抱褒述情志。咏歌之作。欲使言味流靡辞韵相属。故诗序云。情动于中而形于言。言之不足故咏歌之也。然东国之歌也。则结咏以成咏。西方之赞也。则作偈以和声。虽复歌赞为殊。而并以协谐钟律符靡宫商。方乃奥妙。故奏歌于金石。则谓之以为乐。设赞于管弦。则称之以为呗。夫圣人制乐其德四焉。感天地。通神明。安万民。成性类。如听呗亦其利有五。身体不疲。不忘所忆。心不懈倦。音声不坏。诸天欢喜。是以般遮弦歌于石室。请开甘露之初门。净居舞颂于双林。奉报一化之恩德。其间随时赞咏。亦在处成音。至如亿耳细声于宵夜。提婆扬响于梵宫。或令无相之旨奏于篪笛之上。或使本行之音宣乎琴瑟之下。并皆抑扬通感佛所称赞。故咸池韶武无以匹其工。激楚梁尘无以较其妙。自大教东流。乃译文者众。而传声盖寡。良由梵音重复汉语单奇。若用梵音以咏汉语。则声繁而偈迫。若用汉曲以咏梵文。则韵短而辞长。是故金言有译梵响无授。始有魏陈思王曹植。深爱声律属意经音。既通般遮之瑞响。又感鱼山之神制。于是删治瑞应本起以为学者之宗。传声则三千有余。在契则四十有二。其后帛桥支籥亦云祖述陈思。而爱好通灵别感神制。裁变古声所存止一十而已。至石勒建平中有天神降于安邑厅事。讽咏经音七日乃绝。时有传者并皆讹废。逮宋齐之间有昙迁僧辩太傅文宣等。并殷勤嗟咏曲意音律。撰集异同斟酌科例。存仿旧法正可三百余声。自兹厥后声多散落。人人致意补缀不同。所以师师异法家家各制。皆由昧乎声旨莫以裁正。夫音乐感动自古而然。是以玄师梵唱赤雁爱而不移。比丘流响青鸟悦而忘翥。昙凭动韵。犹令鸟马踡局。僧辩折调。尚使鸿鹤停飞。量人虽复深浅。筹感抑亦次焉。故夔击石拊石则百兽率舞。箫韶九成则凤凰来仪。鸟献且犹致感。况乃人神者哉。但转读之为懿。贵在声文两得。若唯声而不文。则道心无以得生。若唯文而不声。则俗情无以得入。故经言。以微妙音歌叹佛德。斯之谓也。而顷世学者裁得首尾余声。便言。擅名当世。经文起尽曾不措怀。或破句以合声。或分文以足韵。岂唯声之不足。亦乃文不成诠。听者唯增恍忽。闻之但益睡眠。使夫八真明珠未揜而藏曜。百味淳乳不浇而自薄。哀哉。若能精达经旨洞晓音律。三位七声次而无乱。五言四句契而莫爽。其间起掷荡举平折放杀。游飞却转反叠娇弄。动韵则流靡弗穷。张喉则变态无尽。故能炳发八音光扬七善。壮而不猛凝而不滞。弱而不野刚而不锐。清而不扰浊而不蔽。谅足以起畅微言怡养神性。故听声可以娱耳。耹语可以开襟。若然可谓梵音深妙令人乐闻者也。然天竺方俗凡是歌咏法言皆称为呗。至于此土咏经则称为转读。歌赞则号为梵呗。昔诸天赞呗皆以韵入弦绾。五众既与俗违。故宜以声曲为妙。原夫梵呗之起亦兆自陈思。始着太子颂及睒颂等。因为之制声。吐纳抑扬并法神授。今之皇皇顾惟。盖其风烈也。其后居士支谦。亦传梵呗三契。皆湮没而不存。世有共议一章。恐或谦之余则也。唯康僧会所造泥洹梵呗于今尚传。即敬谒一契文出双卷泥洹。故曰泥洹呗也。爰至晋世有高座法师。初传觅历。今之行地印文即其法也。籥公所造六言。即大慈哀愍一契。于今时有作者。近有西凉州呗。源出关右。而流于晋阳。今之面如满月是也。凡此诸曲并制出名师。后人继作多所讹漏。或时沙弥小儿互相传授。畴昔成规殆无遗一。惜哉。此既同是声例。故备之论末

    唱导第十 释道照一 释昙颖二 释慧璩三 释昙宗四 释昙光五 释慧芬六 释道儒七 释慧重八 释法愿九 释法镜十

释道照。姓麴。平西人。少善尺牍兼博经史。十八出家。止京师祇洹寺。披览群典以宣唱为业。音吐寥亮洗悟尘心。指事适时言不孤发。独步于宋代之初。宋武帝尝于内殿斋。照初夜略叙。百年迅速迁灭俄顷苦乐参差必由因召。如来慈应六道。陛下抚矜一切。帝言善。久之斋竟。别嚫三万。临川王道规从受五戒。奉为门师。宋元嘉三十年卒。年六十六。照弟子慧明。姓焦。魏郡人。神情俊迈祖习师风。亦有名当世

释昙颖。会稽人。少出家谨于戒行。诵经十余万言。止长干寺。性恭俭唯以善诱为先。故属意宣唱天然独绝。凡要请者皆贵贱均赴贫富一揆。张畅闻而叹曰。辞吐流便足腾远理。颖尝患癣疮积治不除。房内恒供养一观世音像。晨夕礼拜求差此疾。异时忽见一蛇从像后缘壁上屋。须臾有一鼠子从屋脱地。涎涶沐身状如已死。颖候之犹似可活。即取竹刮除涎涶。又闻蛇所吞鼠能疗疮疾。即刮取涎涶以傅癣上。所傅既遍鼠亦还活。信宿之间疮痍顿尽。方悟蛇之与鼠皆是祈请所致。于是精勤化导励节弥坚。宋太宰江夏王义恭最所知重。后卒于所住。年八十一

释慧璩。丹阳人。出家止瓦官寺。读览经论涉猎书史。众技多闲而尤善唱导。出语成章动辞制作。临时采博罄无不妙诣。宋太祖文皇帝车骑臧质。并提携友善雅相崇爱。谯王镇荆要与同行。后逆节还朝。于梁山设会。顷之谯王败。璩还京。后宋孝武设斋。璩唱导。帝问璩曰。今日之集何如梁山。璩曰。天道助顺况复为逆。帝悦之。明旦别嚫一万后敕为京邑都维那。大明末终于寺。年七十二

释昙宗。姓虢。秣陵人。出家止灵味寺。少而好学博通众典。唱说之功独步当世。辩口适时应变无尽。尝为孝武唱导行菩萨五法礼竟。帝乃笑谓宗曰。朕有何罪而为忏悔。宗曰。昔虞舜至圣犹云予违尔弼。汤武亦云万姓有罪在予一人。圣王引咎。盖以轨世。陛下德迈往代。齐圣虞殷。履道思冲。宁得独异。帝大悦。后殷淑仪薨。三七设会悉请宗。宗始叹世道浮伪恩爱必离。嗟殷氏淑德荣幸未畅。而灭实当年收芳今日。发言凄至。帝泫怆良久。赏异弥深。后终于所住。着京师塔寺记二卷。时灵味寺复有释僧意者。亦善唱说。制睒经新声。哀亮有序

释昙光。会稽人。随师止江陵长沙寺。性意嗜五经诗赋。及算数卜筮无不贯解。年将三十。喟然叹曰。吾从来所习皆是俗事。佛法深理未染一毫。岂剪落所宜耶。乃屏旧业听诸经论。识悟过人一闻便达。宋衡阳文王义季镇荆州。求觅意理沙门共谈佛法。声境推光以当鸿任。光固辞。王自诣房敦请。遂从命焉。给车服人力月供一万。每设斋会无有导师。王谓光曰。奖导群生唯德之本。上人何得为辞。愿必自力。光乃回心习唱制造忏文。每执炉处众。辄道俗倾仰。后还都止灵味寺。义阳王旭出镇北徐。携光同行。及景和失德义阳起事。以光预见乃赍七曜以决光。光杜口无言。故事宁获免。宋明帝于湘宫设会。闻光唱导帝称善。即敕赐三衣瓶钵。后卒于寺中。年六十五

释慧芬。姓李。豫州人。幼有殊操十二出家。住谷熟县常山寺。学业优深苦行精峻。每赴斋会常为大众说法。梁楚之间悉奉其化。及魏虏毁灭佛法。乃南归京师。至乌江追骑将及。而渚次无航。芬一心念佛。俄见流船忽至。乘之获免。至都止白马寺。时御史中丞袁愍孙。常谓道人偏执未足与议。乃命左右令候觅沙门试欲语之。会得芬至。袁先问三乘四谛之理。却辩老庄儒墨之要。芬既素善经书。又音吐流便。自旦之夕袁不能穷。于是敬以为师。令子弟悉从受戒。芬又善神咒所治必验。后病笃服丸。人劝之以酒。芬曰。积时持戒宁以将死亏节。乃语弟子云。吾其去矣。以齐永明三年卒于兴福寺。年七十九。临终有训诫遗文。云云

释道儒姓石。渤海人。寓居广陵。少怀清信慕乐出家。遇宋临川王义庆镇南兖。儒以事闻之。王赞成厥志。为启度出家。出家之后蔬食读诵。凡所之造皆劝人改恶修善。远近宗奉遂成导师。言无预撰发向成制。元嘉末出都止建初寺。长沙王请为戒师。庐承相伯仲孙等。共买张敬儿故庙为儒立寺。今齐福寺是也。儒以齐永明八年卒。年八十一。时闲心寺有释僧喜。亦善唱说。振誉于宋末齐初

释慧重。姓闵。鲁国人。侨居金陵早怀信悟。有志从道愿言未遂。已长斋菜食每率众斋会。常自为唱导。如此累时。乃上闻于宋孝武。大明六年敕为新安寺出家。于是专当唱说。禀性清敏识悟深沉。言不经营应时若泻。凡预闻者皆留连信宿增其恳诣。后移止瓦官禅房。永明五年卒。年七十三。时瓦官复有释法觉。又敦慧重之业。亦擅名齐代

释法愿。本姓钟。名武厉。先颖川长社人。祖世避难移居吴兴长城。愿常为梅根冶监。有施慎民来代之。先时文书未校慎民．遂偏。当其负愿乃诉求分罪。有旨免慎民死。除愿为新道令。家本事神身习鼓舞。世间杂技及耆父占相。皆备尽其妙。尝以镜照面云。我不久当见天子。于是出都住沈桥。以庸相自业。宗壳沈庆微时经请愿相。愿曰。宗君应为三州刺史。沈君当位极三公。如是历相众人。记其近事所验非一。遂有闻于宋太祖。太祖见之。取东冶囚及一奴美颜色者。饰以衣冠令愿相之。愿指囚曰。君多危难下阶便应着锁。谓奴曰。君是下贱人。乃暂得免耶。帝异之。即敕住后堂知阴阳秘术。后少时启求出家。三启方遂。为上定林远公弟子。及孝武龙飞宗壳出镇广州。携愿同往。奉为五戒之师。会谯王构逆羽檄岭南。壳以咨愿。愿曰。随君来误杀人。今太白犯南斗。法应杀大臣。宜速改计必得大勋。果如愿言。壳迁豫州刺史。复携同行。及竟陵王诞举事。愿陈谏亦然。愿后与刺史共欲减众僧床脚令依八指之制。时沙门僧导独步江西。谓愿滥匡其士。颇有不平之色。遂致闻孝武。即敕愿还都。帝问愿。何诈菜食。愿答。菜食已来十余年。帝敕直合沈攸之。强逼以肉。遂折前两齿不回其操。帝大怒。敕罢道作广武将军直华林佛殿。愿虽形同俗人。而栖心禅戒未尝亏节。有顷帝崩。昭太后令听还道太始六年佼长生舍宅为寺。名曰正胜。请愿居之。齐高亲事幼主。恒有不测之忧。每以咨愿。愿曰。后七月当定。果如其言。及高帝即位。事以师礼。武帝嗣兴亦尽师敬。永明二年愿遭兄丧。启乞还乡。至乡少时敕旨重叠。愿后出憩在湘宫。銮驾自幸降寺省慰。愿云。脚疾未消不堪相见。帝乃转跸而去。文惠太子尝往寺问讯。愿既不命令坐。文惠作礼而立。乃谓愿曰。葆吹清铙以为供养。其福云何。愿曰。昔菩萨八万伎乐供养佛。尚不如至心。今吹竹管子打死牛皮。此何足道。其秉德迈时皆此之类。其王侯妃主及四远士庶。并从受戒悉遵师礼。愿往必直前无有通白。感致随喜日盈万计。愿随以修福未尝蓄聚。或雇人礼佛。或借人持斋。或收籴米谷散饴鱼鸟。或贸易饮食账给囚徒。兴功立德数不可纪。愿又善唱导。及依经说法率自心抱。无事宫商。言语讹杂。唯以适机为要。可谓其智可及其愚不可及也。后入定三日不食。忽语弟子云。汝等失饭箩矣。俄而寝疾。时寺侧遭烧寺在下风。烟焰必及。弟子欲舆愿出寺。愿曰。佛若被烧我何用活。即苦心归命。于是三面皆焚。唯寺不烬。齐永元二年年八十七卒

释法镜。姓张。吴兴乌程人。幼而乐道事未获从。值慧益烧身启帝度二十人。镜即预其一也。事法愿为师。既得入道履操冰霜。仁施为怀旷拔成务。于是研习唱导有迈终古。齐竟陵文宣王厚相礼待。镜誓心弘道不拘贵贱。有请必行。无避寒暑。财不蓄私常兴福业。建武初以其信施立齐隆寺以居之。镜为性敦美赏接为务。故道俗交知莫不爱悦。虽义学功浅而领悟自然。造次嘲难必有酬酢。齐永元二年卒。年六十四。其后瓦官道亲彭城宝兴耆阇道登。并皆祖述宣唱。高韵华言。非忝前例。倾众动物。论者后之。今上为长沙宣武王治镜所住寺。因改曰宣武也

论曰。唱导者。盖以宣唱法理开导众心也。昔佛法初传。于时齐集止宣唱佛名依文致礼。至中宵疲极。事资启悟。乃别请宿德升座说法。或杂序因缘。或傍引譬喻。其后庐山释慧远。道业贞华风才秀发。每至斋集辄自升高座躬为导首。先明三世因果。却辩一斋大意。后代传受遂成永则。故道照昙颖等十有余人。并骈次相师各擅名当世。夫唱导所贵其事四焉。谓声辩才博。非声则无以警众。非辩则无以适时。非才则言无可采。非博则语无依据。至若响韵钟鼓则四众惊心。声之为用也。辞吐后发适会无差。辩之为用也。绮制雕华文藻横逸。才之为用也。商搉经论采撮书史。博之为用也。若能善兹四事。而适以人时。如为出家五众则须切语无常苦陈忏悔。若为君王长者。则须兼引俗典绮综成辞。若为悠悠凡庶则须指事造形直谈闻见。若为山民野处则须近局言辞陈斥罪目凡此变态与事而兴。可谓知时知众。又能善说。虽然故以恳切感人倾诚动物。此其上也。昔草创高僧本以八科成传。却寻经导二技。虽于道为末。而悟俗可崇。故加此二条足成十数。何者至如八关初夕。旋绕行周烟盖停氛。灯惟靖耀。四众专心。叉指缄默。尔时导师则擎炉慷慨。含吐抑扬辩出不穷言应无尽。谈无常则令心形战栗。语地狱则使怖泪交零。征昔因则如见往业。核当果则已示来报。谈怡乐则情抱畅悦。叙哀戚则洒泪含酸。于是阖众倾心举堂恻怆。五体输席碎首陈哀。各各弹指人人唱佛。爰及中宵后夜钟漏将罢。则言星河易转胜集难留。又使人迫怀抱载盈恋慕。当尔之时导师之为用也。其间经师转读事见前章。皆以赏悟适时。拔邪立信。其有一分可称。故编高僧之末。若夫综习未广谙究不长。既无临时捷辩必应遵用旧本。然才非已出制自他成。吐纳宫商动见纰谬。其中传写讹误亦皆依而唱习。致使鱼鲁淆乱鼠璞相疑。或时礼拜中间忏疏忽至。既无宿蓄耻欲屈头。临时抽造謇棘难辩。意虑荒忙心口乖越。前言既久后语未就。抽衣謦咳示延时节。列席寒心观途启齿。施主失应时之福。众僧乖古佛之教。既绝生善之萌。秖增戏论之惑。始获滥吹之讥。终致代匠之咎。若然岂高僧之谓耶

高僧传卷第十三高僧传序录卷第十四

        梁会稽嘉祥寺沙门释慧皎撰

原夫至道冲漠。假蹄筌而后彰。玄致幽凝。藉师保以成用。是由圣迹迭兴贤能异托。辩忠烈孝慈。以定君敬之道。明诗书礼乐。以成风俗之训。或忘功遗事。尚彼虚冲。或体任荣枯。重兹达命。而皆教但域中功存近益。斯盖渐染之方未奥尽其神性。至若能仁之为训也。考业果幽微。则循复三世。言至理高妙。则贯绝百灵。若夫启十地以辩慧宗。显二谛以诠智府。穷神尽性之旨。管一枢极之致。余教方之犹群流之归巨壑。众星之共北辰。悠哉邈矣。信难得以言尚至。乃教满三千。形遍六道。皆所以接引幽昏为大利益。而以净秽异闻升坠殊见。故秋方先音形之本。东国后见闻之益。云龙表于夜明。风虎彰乎宵梦。鸿风既扇。大化斯融。自尔西域名僧往往而至。或传度经法。或教授禅道。或以异迹化人。或以神力救物。自汉之梁。纪历弥远。世涉六代。年将五百。此土桑门含章秀起。群英间出迭有其人。众家记录叙载各异。沙门法济偏叙高逸一迹。沙门法安但列志节一行。沙门僧宝止命游方一科。沙门法进乃通撰传论。而辞事阙略。并皆互有繁简出没成异。考之行事未见其归宋。临川康王义庆宣验记及幽明录。大原王琰冥祥记。彭城刘俊益部寺记。沙门昙宗京师寺记。太原王延秀感应传。朱君台征应传。陶渊明搜神录。并傍出诸僧叙其风素。而皆是附见。亟多疏阙齐竟陵文宣王三宝记传。或称佛史。或号僧录。既三宝共叙。辞旨相关。混滥难求。更为芜昧。琅琊王巾所撰僧史意似该综。而文体未足。沙门僧祐撰三藏记。止有三十余僧。所无甚众。中书郎郄景兴东山僧传。治中张孝秀庐山僧传。中书陆明霞沙门传。各竞举一方不通今古。务存一善不及余行。逮乎即时。亦继有作者。然或褒赞之下。过相揄扬。或叙事之中。空列辞费。求之实理无的可称。或复嫌以繁广删减其事。而抗迹之奇。多所遗削。谓出家之士。处国宾王。不应励然自远高蹈独绝寻辞荣弃爱本以异俗为贤。若此而不论竟何所纪。尝以暇日遇览群作。辄搜捡杂录数十余家。及晋宋齐梁春秋书史。秦赵燕凉荒朝伪历。地理杂篇。孤文片记。并博咨古老。广访先达。校其有无。取其同异。始于汉明帝永平十年。终至梁天监十八年。凡四百五十三载。二百五十七人。又傍出附见者二百余人。开其德业大为十例。一曰译经。二曰义解。三曰神异。四曰习禅。五曰明律。六曰遗身。七曰诵经。八曰兴福。九曰经师。十曰唱导。然法流东土。盖由传译之勋。或踰越沙险。或泛漾洪波。皆忘形殉道。委命弘法。震旦开明一焉是赖。兹德可崇。故列之篇首。至若慧解开神。则道兼万亿。通感适化。则强暴以绥。靖念安禅则功德森茂。弘赞毗尼。则禁行清洁。忘形遗体。则矜吝革心。歌诵法言。则幽显含庆。树兴福善。则遗像可传。凡此八科。并以轨迹不同。化洽殊异。而皆德效四依。功在三业。故为群经之所称美。众圣之所褒述。及夫讨核源流商搉取舍。皆列诸赞论。备之后文。而论所著辞微异恒体。始标大意类犹前序。未辩时人事同后议。若间施前后。如谓烦杂。故总布一科之末。通称为论。其转读宣唱。虽源出非远。然而应机悟俗。实有偏功。故齐宋杂记。咸条列秀者。今之所取。必其制用超绝。及有一分通感。乃编之传末。如或异者非所存焉。凡十科所叙。皆散在众记。今止删聚一处。故述而无作。俾夫披览于一本之内可兼诸要。其有繁辞虚赞或德不及称者。一皆省略。故述六代贤异。止为十三卷。并序录合十四轴。号曰高僧传。自前代所撰多曰名僧。然名者本实之宾也。若实行潜光则高而不名。寡德适时。则名而不高。名而不高本非所纪。高而不名则备今录。故省名音代以高字。其间草创或有遗逸。今此一十四卷。备赞论者意以为定。如未隐括览者详焉

高僧传第一卷(译经上十五人)

汉雒阳白马寺摄摩腾

汉雒阳白马寺竺法兰

汉雒阳安清

汉雒阳支楼迦谶(竺佛朔　安玄　严佛调　支曜　康巨　康孟详)

魏雒阳昙柯迦罗(康僧铠　昙帝　帛延)

魏吴建业建初寺康僧会

魏吴武昌维只难(法立　法巨)

晋长安竺昙摩罗刹(聂承远　聂道真)

晋长安帛远(帛法祚　卫士度)

晋建康建初寺帛尸梨蜜

晋长安僧伽跋澄(佛图罗刹)

晋长安昙摩难提(赵政)

晋庐山僧伽提婆(僧伽罗叉)

晋长安竺佛念

晋江陵辛寺昙摩耶舍(竺法度)

高僧传第二卷(译经中七人)

晋长安鸠摩罗什

晋长安弗若多罗

晋长安昙摩流支

晋寿春石涧寺卑摩罗叉

晋长安佛陀耶舍

晋京师道场寺佛驮跋陀罗

晋河西昙无谶(安阳[色-巴+(厂@矢)]　道普　法盛　法维　僧表)

高僧传第三卷(译经下十三人)

宋江陵辛寺释法显

宋黄龙释昙无竭

宋建康龙光寺佛驮什

宋河西浮陀跋摩

宋京师枳园寺释智严

宋六合山释宝云

宋京师祇洹寺求那跋摩

宋京师奉诚寺僧伽跋摩

宋上定林寺昙摩蜜多

宋京兆释智猛

宋京师道林寺畺良耶舍(僧伽达多　僧伽罗多哆)

宋京师中兴寺求那跋陀罗(阿那摩低)

齐建康正观寺求那毗地(僧伽婆罗)

高僧传第四卷(义解一十四人)

晋洛阳朱士行(竺叔兰　无罗叉)

晋淮阳支孝龙

晋豫章山康僧渊(康法畅　支敏度)

晋高邑竺法雅(毗浮　昙相　昙习)

晋中山康法朗(令韶)

晋炖煌竺法乘(竺法行　竺法存)

晋剡东仰山竺法潜(竺法友　竺法蕴　竺法济　康法谶)

晋剡沃洲山支遁(支法度　竺法仰)

晋剡山于法兰(竺法兴　支法渊　于法道)

晋剡白山于法开(于法威)

晋炖煌于道邃

晋剡葛岘山竺法崇(道宝)

晋始宁山竺法义

晋东莞竺僧度(竺慧超)

高僧传第五卷(义解二十五人)

晋长安五级寺释道安(王嘉)

晋蒱阪释法和

晋泰山昆仑岩竺僧朗(支　僧敦)

晋京师瓦官寺竺法汰(昙壹　昙贰)

晋飞龙山释僧先(道护)

晋荆州上明竺僧辅

晋京师瓦官寺竺僧敷

晋荆州长沙寺释昙翼(僧卫)

晋荆州长沙寺释法遇

晋荆州上明释昙徽

晋长安覆舟山释道立(僧常　法浚)

晋长沙寺释昙诫

晋于替青山竺法旷

晋吴虎丘东寺竺道壹(帛道猷　道宝　道施)

晋山阴嘉祥寺释慧虔(昙诫　智明)

高僧传第六卷(义解三十三人)

晋庐山释慧远

晋蜀龙渊寺释慧持(慧岩　僧恭　道泓　昙兰)

晋庐山释慧永(僧融)

晋庐山释僧济

晋新阳释法安

晋庐山释昙邕

晋吴台寺释道祖(慧要　昙顺　昙说　法幽　道恒　道授)

晋长安大寺释僧[(丰*力)/石](弘觉)

晋彭城郡释道融

晋长安释昙影

晋长安释僧睿(僧揩)

晋长安释道恒(道标)

晋长安释僧肇

高僧传第七卷(义解四三十二人)

宋京师龙光寺竺道生(宝林　法宝　慧生)

宋京师乌衣寺释慧睿

宋京师东安寺释慧严(法智)

宋京师道场寺释慧观(僧馥　法业)

宋京师祇洹寺释慧义(僧睿)

宋京师彭城寺释道渊(慧琳)

宋京师彭城寺释僧弼

宋东阿释慧静

宋京师祇洹寺释僧苞(法和)

宋余杭方显寺释僧诠

宋江陵辛寺释昙鉴(道海　慧龛　慧恭　昙泓　道广)

宋庐山凌云寺释慧安

宋淮南中寺释昙无成(昙冏)

宋京师灵味寺释僧含(道含)

宋江陵瑟琶寺释僧彻(僧庄)

宋吴虎丘山释昙谛

宋寿春石涧寺释僧导(僧因　僧音　僧成)

宋蜀武担寺释道汪(普明　道訚)

宋山阴天柱山释慧静

宋长沙麓山释法愍(僧宗)

宋京师北多宝寺释道亮(静林　慧隆)

宋丹阳释梵敏(僧籥)

宋京师中兴寺释道温(僧庆　慧定　慧嵩)

宋京师中兴寺释昙斌(昙济　昙宗)

宋京师何园寺释慧亮

宋下定林寺释僧镜(昙隆)

宋京师灵根寺释僧瑾(昙度　玄运)

宋京师兴皇寺释道猛(道坚　慧鸾　慧敷　慧训　道明)

宋山阴灵嘉寺释超进(昙机　道凭)

宋吴兴小山释法瑶(昙瑶)

宋京师新安寺释道猷(道慈　慧整　觉世)

宋京师冶城寺释慧通

高僧传第八卷(义解五二十七人)

齐伪魏济州释僧渊(慧记　道登)

齐伪魏释昙度

齐京师庄严寺释道慧(玄趣　僧达)

齐京师中兴寺释僧钟(昙纤　昙迁　僧表　僧最　敏达　僧宝)

齐京师天保寺释僧盛

齐京师湘官寺释弘充(法鲜)

齐高昌郡释智林

齐京师灵根寺释法瑗(法爱　法常　智兴)

齐蜀齐后山释玄畅

齐上定林寺释僧远(道凭　法令　慧泰)

齐荆州竹林寺释僧慧(昙慎　慧敞　僧岫)

齐上定林寺释僧柔(弘称　僧拔　慧熙)

齐山阴法华山释慧基(曾行　慧恢　道旭　慧求　慧深　法洪)

齐京师谢寺释慧次(僧宝　僧智　法珍　僧向　僧猛　法宝　慧调)

齐京师何园寺释慧隆(智诞　僧辩　僧贤　通慧　法度)

齐京师太昌寺释僧宗(昙准　法身　法真　慧令　僧贤　法仙　法最　僧敬　道文)

齐京师中兴寺释法安(慧光　敬遗　光赞　慧福　道宗)

齐京师中兴寺释僧印(慧龙)

齐琅琊[山*聶]山释法度(法绍　僧朗　慧开　法开　僧绍)

梁京师治城寺释智秀(法整　僧若　僧璇　道乘)

梁荆州释慧琳

梁京师灵曜寺释僧盛(法欣　智敞　法冏　僧护　僧韶)

梁山阴云门山寺释智顺

梁京师灵味寺释宝亮(道明　僧成　僧宝)

梁上定林寺释法通(圣进)

梁京师招提寺释慧集

梁剡法华台释昙斐(法藏　明度)

高僧传第九卷(神异上四人)

晋邺中竺佛图澄(道进)

晋罗浮山单道开

晋常山竺佛调

晋洛阳耆域

高僧传第十卷(神异下十六人)

晋洛阳盘鸱山揵陀勒

晋洛阳娄至山呵罗竭

晋襄阳竺法慧(范材)

晋洛阳大市寺安慧则(慧持)

晋长安涉公

晋西平释昙霍

晋上虞龙山史宗

宋京师杯度

宋伪魏长安释昙始

宋高昌释法朗(法整)

宋岷山通云寺邵硕

宋江陵琵琶寺释慧安(僧览　法卫)

齐京师枳园寺沙弥释法匮(法揩)

齐荆州释僧慧(慧远)

齐寿春释慧通

梁京师释保志(道香　僧朗)

高僧传第十一卷(习禅　明律)

习禅(二十一人)

晋江左竺僧显

晋剡隐岳山帛僧光

晋始丰赤城山竺昙猷(慧开　慧真)

晋长安释慧嵬

晋广汉阎兴寺释贤护

晋始丰赤城山支昙兰

晋蜀石室山释法绪

晋伪魏平城释玄高(慧崇)

宋长安寒山释僧周(僧亮)

宋长安太后寺释慧通

宋余杭释净度

宋始丰瀑布山释僧从

宋广汉释法成

宋京师中兴寺释慧览

宋荆州长沙寺释法期(道果)

宋成都释道法

宋蜀安乐寺释普恒

齐京师灵鹫寺释僧审(僧谦　法隐　超志　法达　慧胜)

齐武昌樊山释法悟(道济)

齐钱塘灵苑山释昙超

齐始丰赤城山释慧明

明律(十三人)

宋江陵释慧猷

宋吴闲居寺释僧业(慧光)

宋京师长乐寺释慧询

宋京师庄严寺释僧璩(道远)

宋彭城郡释道俨(慧曜)

宋江陵释僧隐(成具)

宋广汉释道房

宋京师闲心寺释道营(慧祐)

齐钟山灵曜寺释志道(超度)

齐京师多宝寺释法颖(慧文)

齐蜀灵建寺释法琳

齐京师安乐寺释智称(聪超)

梁京师建初寺释僧祐

高僧传第十二卷(亡身　诵经)

亡身(十一人)

晋霍山释僧群

宋彭城驾山释昙称

宋高昌释法进(僧导)

宋魏郡廷尉寺释僧富

宋伪秦蒱阪释法羽(慧始)

宋临川招提寺释慧绍(僧要)

宋庐山招隐寺释僧瑜

宋京师竹林寺释慧益

宋蜀武担寺释僧庆

齐陇西释法光

齐交阯仙山释昙弘

诵经(二十一人)

晋河阴白马寺释昙邃

晋越城寺释法相(昙盖　僧法)

晋山阴显义寺竺法纯

晋蜀三贤寺释僧生

宋剡法华台释法宗

宋京师南涧寺释道冏

宋庐山释慧庆

宋临渭释普明

宋京师道场寺释法庄

宋京师瓦官寺释慧果

宋京师东安寺释法恭(僧恭)

宋京师彭城寺释僧覆(慧琳)

齐京师高座寺释慧进(僧念)

齐永兴柏林寺释弘明

齐京师灵根寺释慧豫(法音)

齐上定林寺释道崇

齐上定林寺释超辩(法明　僧志　法定)

齐山阴天柱山释法慧(昙游)

齐京师后冈释僧侯(慧温)

梁上定林寺释慧弥(法仙)

梁富阳齐坚寺释道琳

高僧传第十三卷(兴福　经师　导师)

兴福(十四人)

晋并州竺慧达

晋武陵平山释慧元(竺慧直)

晋京师瓦官寺释慧力

晋京师安乐寺释慧受

宋京师崇明寺释僧慧

宋山阴法华山释僧翼

宋豫州释僧洪

宋京师释僧亮

宋京师延贤寺释法意

齐南海云峰寺释慧敬

齐南海藏薇山释法献

齐上定林寺释法献(玄畅)

梁剡石城山释僧护

梁京师正觉寺释法悦

经师(十一人)

晋中山帛法桥

晋京师建初寺支昙籥

宋京师祇洹寺释法平

宋京师白马寺释僧饶

宋安乐寺释道慧

宋谢寺释智宗

齐乌衣寺释昙迁

齐东安寺释昙智

齐安乐寺释僧辩

齐白马寺释昙凭

齐北多宝寺释慧忍

唱导(十人)

宋京师祇洹寺释道照

宋长干寺释昙颖

宋瓦官寺释慧璩

宋灵味寺释昙宗

宋中寺释昙光

齐兴福寺释慧芬

齐兴福寺释道儒

齐瓦官寺释慧重

齐正胜寺释法愿

齐济隆寺释法镜

右十三卷十科凡二百五十七人

弟子孤子曼颖。顿首和南。一日蒙示所撰高僧传。并使其掎摭力寻始竟。但见伟才。纸弊墨渝迄未能罢。若乃至法既被名德已兴。年几五百时经六代。自摩腾法兰发轸西域。安侯支谶荷锡东都。虽迹标出没行实深浅。咸作舟梁大为利益。固宜缁素传美铅椠定辞照示后昆揄扬往秀。而道安罗什间表秦书。佛澄道进杂闻赵删。晋史见舍恨局当时。宋典所存颇因其会。兼且搀出君台之记。糅在元亮之说。感应或所商搉。幽明不无梗概泛显傍文未足光阐。间有诸传又非隐括。景兴偶采居山之人。僧宝偏缀游方之士。法济唯张高逸之例。法安止命志节之科。康泓专纪单开。王秀但称高座。僧瑜卓尔独载。玄畅超然孤录。唯释法进所造。王巾有着意。存该综可擅一家。然进名博而未广。巾体立而不就。梁来作者亦有病诸。僧祐成兰既同法济之责。孝秀染毫复获景兴之诮。其唱公纂集最实近之。求其鄙意更恨烦冗。法师此制始所谓不刊之鸿笔也。绵亘古今包括内外。属辞比事不文不质。谓繁难省云约岂加。以高为名既使弗逮者耻。开例成广足使有善者劝。向之二三诸子前后撰述。岂得挈长量短同年共日而语之哉。信门徒竟无一言可豫。市肆空设千金之赏。方入簉龙函上登麟阁。出内琼笈卷舒王笥弟子虽实不敏少尝好学。顷日尪余触途多昧。且获披来帙斯文在斯。钻仰弗暇讨论何所。诚非子通见元则之论。良愧处道知休奕之书。徒深谢安慕竺旷风流殷浩惮支遁才俊耳。不见旬日穷情已劳。扶力此白以伐诉尽。弟子孤子王曼颖顿首和南

君白一日以所撰高僧传相简。意存箴艾。而来告累纸。更加拂拭。顾惟道藉人弘理由教显。而弘道释教莫尚高僧。故渐染以来昭明遗法。殊功异行列代而兴。敦厉后生理宜综缀。贫道少乏怀书抱筴自课之勤长慕铅墨涂青扬善之美。故于听览余闲厝心传录。每见一分可称。辄有怀三省。但历寻众记繁约。或编不同列参差。或行事出没。已详别序兼具来告。所以不量寸管。辄树十科。商搉条流。意言略举而笔路苍茫。辞语陋拙。本以自备疏遗。岂宜滥入高听檀越既学兼孔释解贯玄儒。抽入缀藻内外淹劭。披览余暇脱助详阅。故忘鄙俚用简龙门。然事高辞野久怀多愧。来告吹嘘更增[怡-台+典][怡-台+墨]。今以所著赞论十科。重以相简。如有纰谬请备斟酌。释君白

此传是会稽嘉祥寺慧皎法师所撰。法师学通内外善讲经律。着涅槃疏十卷梵网戒等义疏。并为世轨。又着此高僧传十三卷。梁末承圣二年太岁癸酉避侯景难来至湓城。少时讲说。甲戌年二月舍化。时年五十有八江州僧正慧恭经始葬庐山禅阁寺墓。龙光寺僧果同避难在山。遇见时事聊记之云尔

高僧传序录卷第十四


高僧法显传

    No. 2085

高僧法显传一卷

        东晋沙门释法显自记游天竺事

法显。昔在长安慨律藏残缺。于是遂以弘始二年岁在己亥。与慧景道整慧应慧嵬等。同契至天竺寻求戒律。初发迹长安。度陇至干归国夏坐。夏坐讫前至褥檀国。度养楼山至张掖镇。张掖大乱道路不通。张掖王殷勤遂留为作檀越。于是与智严慧简僧绍宝云僧景等相遇。欣于同志。便共夏坐。夏坐讫复进到炖煌。有塞东西可八十里。南北四十里。共停一月余日。法显等五人随使先发。复与宝云等别炖煌。太守李浩供给度沙河。沙河中多有恶鬼热风。遇则皆死无一全者。上无飞鸟下无走兽。遍望极目欲求度处则莫知所拟。唯以死人枯骨为幖帜耳。行十七日计可千五百里。得至鄯鄯国。其地崎岖薄瘠。俗人衣服粗与汉地同。但以毡褐为异。其国王奉法。可有四千余僧悉小乘学。诸国俗人及沙门尽行天竺法。但有精粗。从此西行所经诸国类皆如是。唯国国胡语不同。然出家人皆习天竺书天竺语。住此一月日。复西北行十五日到乌夷国。僧亦有四千余人。皆小乘学。法则齐整。秦土沙门至彼都不预其僧例也。法显得符行当公孙经理。住二月余日。于是还与宝云等共合乌夷国。人不修礼仪遇客甚薄。智严慧简慧嵬遂返向高昌欲求行资。法显等蒙符公孙供给。遂得直进西南。行路中无居民。涉行艰难。所经之苦人理莫比。在道一月五日得到于阗。其国丰乐人民殷盛。尽皆奉法。以法乐相娱。众僧乃数万人。多大乘学。皆有众食。彼国人民星居。家家门前皆起小塔。最小者可高二丈许。作四方僧房供给客僧。及余所须国主安顿供给法显等于僧伽蓝。僧伽蓝名瞿摩帝。是大乘寺。三千僧共揵捶食。入食堂时威仪齐肃次第而坐。一切寂然器钵无声。净人益食不得相唤。但以手指麾。慧景道整慧达先发向竭叉国。法显等欲观行像。停三月日。其国中有四大僧伽蓝不数小者。从四月一日城里便扫洒道路庄严巷陌。其城门上张大帏幕。事事严饰。王及夫人婇女皆住其中。瞿摩帝僧是大乘学。王所敬重。最先行像。离城二四里作四轮像车。高三丈余。状如行殿。七宝庄校。悬缯幡盖。像立车中二菩萨侍。作诸天侍从。皆以金银雕莹悬于虚空像去门百步。王脱天冠易着新衣。徒跣持花香翼从出城。迎像头面礼足散花烧香。像入城时。门楼上夫人婇女遥散众花纷纷而下。如是庄严供具车车各异。一僧伽蓝则一日行像。自月一日。为始至十四日行像乃讫。行像讫王及夫人乃还宫耳。其城西七八里有僧伽蓝。名王新寺。作来八十年经三王方成。可高二十五丈。雕文刻镂金银覆上众宝合成。塔后作佛堂庄严妙好。梁柱户扇窗牖皆以金薄。别作僧房亦严丽整饰。非言可尽。岭东六国诸王所有上价宝物多作供养。人用者少。既过四月行像。僧韶一人随胡道人向罽宾。法显等进向子合国。在道二十五日。便到其国。国王精进有千余僧。多大乘学。住此十五日已。于是南行四日至葱岭山。到于麾国安居。安居已山行二十五日到竭叉国。与慧景等合。值其国王作般遮越师。般遮越师汉言五年大会也。会时请四方沙门。皆来云集。集已庄严众僧坐处。悬缯幡盖。作金银莲华着僧座后。铺净坐具。王及群臣如法供养。或一月二月。或三月。多在春时。王作会已复劝诸群臣设供供养。或一日二日三日五日乃至七日。供养都毕。王以所乘马鞍勒自副使国中贵重臣骑之。并诸白[疊*毛]种种珍宝沙门所须之物。共诸群臣发愿布施众僧。布施僧已还从僧赎其地。山寒不生余谷。唯熟麦耳。众僧受岁已其晨辄霜。故其王每请众僧令麦熟。然后受岁。其国中有佛唾壶。以石作之。色似佛钵。又有佛一齿。其国中人为佛齿起塔。有千余僧徒。尽小乘学。自山以东俗人被服类粗与秦土同。亦以毡褐为异。沙门法用转胜不可具记。其国当葱岭之中。自葱岭已前草木果实皆异。唯竹及安石榴甘蔗三物与汉地同耳。从此西行向北天竺国。在道一月得度葱岭。葱岭山冬夏有雪。又有毒龙。若失其意则吐毒风。雨雪飞沙砾石。遇此难者万无一全。彼土人即名为雪山也。度岭已到北天竺。始入其境。有一小国名陀历。亦有众僧皆小乘学。其国昔有罗汉。以神足力将一巧匠。上兜率天观弥勒菩萨长短色貌。还下刻木作像。前后三上观。然后乃成像。长八丈足趺八尺。斋日常有光明。诸国王竞兴供养。今故现在于此。顺岭西南行十五日。其道艰岨崖岸崄绝。其山唯石壁立千仞。临之目眩。欲进则投。足无所下。有水名新头河。昔人有凿石通路。施傍梯者凡度七百。度梯已蹑悬緪过河。河两岸相去减八十步。九译所记。汉之张蓦甘英皆不至此

众僧问法显。佛法东过其始可知耶。显云。访问彼土人。皆云。古老相传。自立弥勒菩萨像。后便有天竺沙门。赍经律过此河者。像立在佛泥洹后三百许年。计于周氏平王时。由兹而言。大教宣流始自此像。非夫弥勒大士继轨释迦。孰能令三宝宣通边人识法。固知冥运之开本非人事。则汉明帝之梦有由而然矣。度河便到乌长国。其乌长国是正北天竺也。尽作中天竺语。中天竺所谓中国。俗人衣服饮食亦与中国同。佛法甚盛。名众僧止住处为僧伽蓝。凡有五百僧伽蓝。皆小乘学。若有客比丘到悉供养三日。三日过已乃令自求所安。常传言。佛至北天竺。即到此国也。佛遗足迹于此。或长或短在人心念。至今犹尔。及晒衣石度恶龙处悉亦现在。石高丈四尺。阔二丈许。一边平。慧景慧达道整三人先发向佛影那竭国。法显等住此国夏坐。坐讫南下到宿呵多国。其国佛法亦盛。昔天帝释试菩萨化作鹰鸽割肉贸鸽处。佛既成道与诸弟子游行。语云。此本是吾割肉贸鸽处。国人由是得知。于此处起塔金银挍饰。从此东下五日行到揵陀卫国。是阿育王子法益所治处。佛为菩萨时。亦于此国以眼施人。其处亦起大塔金银挍饰。此国人多小乘学。自此东行七日。有国名竺刹尸罗。竺刹尸罗汉言截头也。佛为菩萨时。于此处以头施人。故因以为名。复东行二日至投身餧饿虎处。此二处亦起大塔。皆众宝挍饰。诸国王臣民竞兴供养。散华然灯相继不绝。通上二塔彼方人亦名为四大塔也。从揵陀卫国南行四日到弗楼沙国。佛昔将诸弟子游行此国。语阿难云。吾般泥洹后当有国王名罽腻伽。于此处起塔。后罽腻伽王出世。出行游观时。天帝释欲开发其意。化作牧牛小儿。当道起塔。王问言。汝作何等。答言。作佛塔。王言大善。于是王即于小儿塔上起塔。高四十余丈众宝挍饰。凡所经见塔庙壮丽威严都无此比。传云。阎浮提塔唯此塔为上。王作塔成已小塔即自傍出大塔南。高三尺许。佛钵即在此国。昔月氏王大兴兵众。来伐此国欲取佛钵。既伏此国已。月氏王等笃信佛法。欲持钵去。故大兴供养。供养三宝毕。乃挍饰大象置钵其上。象便伏地不能得前。更作四轮车载钵。八象共牵复不能进。王知与钵缘未至。深自愧叹即于此处起塔及僧伽蓝。并留镇守种种供养。可有七百余僧。日将欲中众僧则出钵与。白衣等种种供养。然后中食。至暮烧香时复尔。可容二斗许。杂色而黑多四际分明。厚可二分甚光泽。贫人以少华投中便满。有大富者欲以多华供养。正复百千万斛终不能满。宝云僧景止供养佛钵便还。慧景慧达道整先向那竭国。供养佛影佛齿及顶骨。慧景病道整住看。慧达一人还于弗楼沙国相见。而慧达宝云僧景遂还秦土。慧景在佛钵寺无常。由是法显独进向佛顶骨所。西行十六由延至那竭国界醯罗城。城中有佛顶骨精舍。尽以金薄七宝挍饰。国王敬重顶骨。虑人抄夺。乃取国中豪姓八人。人持一印。印封守护。清晨八人俱到各视其印。然后开户。开户已以香汁洗手。出佛顶骨置精舍外高座上以七宝圆砧。砧下琉璃钟覆上皆珠玑挍饰。骨黄白色。方圆四寸。其上隆起。每日出后精舍人则登高楼击大鼓吹蠡敲铜钵。王闻已则诣精舍。以华香供养。供养已次第顶戴而去。从东门入西门出。王朝朝如是供养礼拜。然后听国政。居士长者亦先供养乃修家事。日日如是初无懈倦。供养都讫乃还顶骨于精舍中。有七宝解脱塔。或开或闭。高五尺许。以盛之。精舍门前朝朝恒有卖华香人。凡欲供养者种种买焉。诸国王亦恒遣使供养。精舍处方三十步虽复天震地裂此处不动。从此北行一由延到那竭国城。是菩萨本以银钱贸五茎华供养定光佛处。城中亦有佛齿塔。供养如顶骨法。城东北一由延。到一谷口有佛锡杖。亦起精舍供养。杖以牛头旃檀作。长丈六七许。以木筒盛之。正复百千人举不能移。入谷口西行有佛僧伽梨。亦起精舍供养。彼国土俗亢旱。时国人相率出衣礼拜供养。天即大雨。那竭城南半由延有石室博山。西南向佛留影。此中去十余步观之如佛真形。金色相好光明炳着。转近转微仿佛如有。诸方国王遣工画师摹写莫能及。彼国人传云。千佛尽当于此留影。影西四百步许。佛在时剃发剪爪。佛自与诸弟子共造塔。高七八丈以为将来塔法。今犹在。边有寺。寺中有七百余僧。此处有诸罗汉辟支佛塔乃千数。住此冬三月。法显等三人南度小雪山。雪山冬夏积雪。山北阴中遇寒风暴起人皆噤战。慧景一人不堪复进。口出白沫语法显云。我亦不复活。便可时去勿得俱死。于是遂终。法显抚之悲号。本图不果命也奈何。复自力前得过岭南到罗夷国。近有三千僧兼大小乘学。住此夏坐。坐讫南下。行十日到跋那国。亦有三千许僧。皆小乘学。从此东行三日复渡新头河。两岸皆平地。过河有国名毗荼。佛法兴盛兼大小乘学。见秦道人往乃大怜愍。作是言。如何边地人能知出家为道远求佛法。悉供给所须。待之如法。从此东南行减八十由延。经历诸寺甚多僧众万数。过是诸处已到一国。国名摩头罗。又经蒱那河。河边左右有二十僧伽蓝。可有三千僧。佛法转盛。凡沙河已西天竺诸国。国王皆笃信佛法供养众僧。时则脱天冠。共诸宗亲群臣手自行食。行食已铺毡于地。对上座前坐于众僧前。不敢坐床。佛在世时。诸王供养法式相传至今。从是以南名为中国。中国寒暑调和无霜雪。人民殷乐无户籍官法。唯耕王地者乃输地利。欲去便去欲住便住。王治不用刑斩。有罪者但罚其钱。随事轻重。虽复谋为恶逆。不过截右手而已。王之侍卫左右皆有供禄。举国人民悉不杀生。不饮酒不食葱蒜。唯除旃荼罗。旃荼罗名为恶人。与人别居。若入城市则击木以自异。人则识而避之不相唐突。国中不养猪鸡不卖生口。市无屠店及沽酒者。货易则用贝齿。唯旃荼罗渔猎师卖肉耳。自佛般泥洹后。诸国王长者居士为众僧起精舍。供给田宅园圃民户牛犊铁倦书录。后王王相传无敢废者。至今不绝。众僧住止房舍。床蓐饮食衣服都无阙乏。处处皆尔。众僧常以作功德为业。及诵经坐禅。客僧往到旧僧迎逆。代担衣钵给洗足水。涂足油与非时浆。须臾息已复问其腊数。次第得房舍卧具。种种如法。众僧住处作舍利弗塔目连阿难塔并阿毗昙律经塔。安居后一月诸希福之家劝化供养。僧行非时浆。众僧大会说法。说法已供养舍利弗塔。种种华香通夜然灯。使伎乐人作舍利弗大婆罗门时诣佛求出家。大目连大迦叶亦如是。诸比丘尼多供养阿难塔。以阿难请世尊听女人出家故。诸沙弥多供养罗云。阿毗昙师者供养阿毗昙。律师者供养律。年年一供养。各自有日。摩诃衍人则供养般若波罗蜜文殊师利观世音等。众僧受岁竟。长者居士婆罗门等。各将种种衣物沙门所须以用布施众僧。僧受亦自各各布施。佛泥洹已来。圣众所行。威仪法则。相承不纪。自度新头河至南天竺。迄于南海四五万里。海平坦无大山川。正有河水耳。从此东南行十八由延。有国名僧迦施。佛上忉利天三月为母说法来下处。佛上忉利天。以神通力都不使诸弟子知来。满七日乃放神足。阿那律以天眼遥见世尊。即语尊者大目连。汝可往问讯世尊。目连即往头面礼足共相问讯。问讯已佛语目连。吾却后七日当下阎浮提。目连既还。于时八国大王及诸臣民不见佛久。咸皆渴仰。云集此国以待世尊。时优钵罗比丘尼。即自心念。今日国王臣民皆当迎佛。我是女人。何由得先见佛。即以神足化作转轮圣王。最前礼佛。佛从忉利天上来向下。下时化作三道宝阶。佛在中道七宝阶上行。梵天王亦化作白银阶。在右边执白拂而侍。天帝释化作紫金阶。在左边执七宝盖而侍。诸天无数从佛来下。佛既下三阶俱没于地。余有七级而现。后阿育王欲知其根际。遣人掘看。下至黄泉根犹不尽。王益敬信。即于阶上起精舍。当中阶作丈六立像。精舍后立石柱。高二十肘。上作师子。柱内四边有佛像。内外映彻净若琉璃。有外道论师与沙门诤此住处。时沙门理屈。于是共立誓言。此处若是沙门住处者。今当有灵验。作是言已。柱头师子乃大鸣吼见验。于是外道慑怖心伏而退。佛以受天食三月故。身作天香不同世人。即便浴身后人于此处起浴室。浴室犹在优钵罗比丘尼初礼佛处今亦起塔。佛在世时有剪发爪作塔。及过去三佛并释迦文佛坐处经行处。及作诸佛形像处。尽有塔。今悉在。天帝释梵天王从佛下处亦起塔。此处僧及尼可有千人。皆同众食。杂大小乘学。住处有一白耳龙。与此众僧作檀越。令国内丰熟雨泽以时无诸灾害。使众僧得安。众僧感其惠。故为作龙舍敷置坐处。又为龙设福食供养。众僧日日众中别差三人到龙舍中食。每至夏坐讫龙辄化形作一小蛇。两耳边白。众僧识之。铜盂盛酪以龙置中。从上座至下座行之。伏若问讯。遍便化去。每年一出。其国丰饶人民炽盛。最乐无比。诸国人来无不经理供给所须。寺西北五十由延有一寺。名大坟。大坟者恶鬼名也。佛本化是恶鬼。后人于此处起精舍。布施阿罗汉以水灌手。水沥滴地。其处故在。正复扫除常现不灭。此处别有佛塔。善鬼神常扫洒。初不须人功。有邪见国王言。汝能如是者。我当多将兵众住此益积粪秽。汝复能除不。鬼神即起大风吹之令净此处。有百枚小塔。人终日数之不能得知。若至意欲知者。便一塔边置一人已复计数。人人或多或少其不可得知。有一僧伽蓝可六七百僧。此中有辟支佛食处泥地。大如车轮。余处生草此处独不生。及晒衣地处亦不生草。衣条着地迹今故现在。法显在龙精舍夏坐。坐讫东南行七由延到罽饶夷城。城接恒水有二僧伽蓝。尽小乘学。去城西六七里。恒水北岸佛为诸弟子说法处。传云。说无常苦空说身如泡沫等。此处起塔犹在。度恒水南行三由延到一村。名呵梨。佛于此中说法经行坐处尽起塔。从此东南行十由延。到沙只大国出沙只城。南门道东佛本在此嚼杨枝已刺土中。即生长七尺。不增不减。诸外道婆罗门嫉妒或斫或拔远弃之。其处续生如故。此中亦有四佛经行坐处。起塔故在。从此南行八由延。到拘萨罗国舍卫城。城内人民希旷都有二百余家。即波斯匿王所治城也。大爱道故精舍处。须达长者井壁及鸯掘魔得道般泥洹烧身处。后人起塔皆在此城中。诸外道婆罗门生嫉妒心欲毁坏之。天即雷电霹雳终不能得坏。出城南门千二百步道西。长者须达起精舍。精舍东向开门门户两边有二石柱。左柱上作轮形右柱上作牛形精舍左右池流清净树林尚茂。众华异色。蔚然可观。即所谓祇洹精舍也。佛上忉利天为母说法九十日。波斯匿王思见佛即刻牛头栴檀作佛像置佛坐。处佛后还入精舍像即避出迎佛。佛言。还坐。吾般泥洹后可为四部众作法式。像即还坐。此像最是众像之始。后人所法者也。佛于是移住南边小精舍。与像异处。相去二十步。祇洹精舍本有七层。诸国王人民竞兴供养。悬缯幡盖散华烧香燃灯续明日日不绝。鼠含灯炷烧幡。盖遂及精舍七重都尽。诸国王人民皆大悲恼。谓栴檀像已烧。却后四五日开东边小精舍户忽见本像。皆大欢喜。共治精舍得作两重。还移像本处。法显道整初到祇洹精舍。念昔世尊住此二十五年。自伤生在边地。共诸同志游历诸国。而或有还者。或有无常者。今日乃见佛空处怆然心悲。彼众僧出问法显等言。汝等从何国来。答曰。从汉地来。彼众僧叹曰。奇哉边国之人乃能求法至此。自相谓言。我等诸师和上相承以来未见汉道人来到此也。精舍西北四里有林。名曰得眼。本有五百盲人依精舍住此。佛为说法尽还得眼。盲人欢喜刺杖着地头面作礼。杖遂生长大。世人重之无敢伐者。遂成为林是故以得眼为名。祇洹众僧中食后多往彼林中坐禅。祇洹精舍东北六七里。毗舍佉母作精舍请佛及僧。此处故在。祇洹精舍大院各有二门。一门东向一门北向。此园即须达长者布金钱买地处。精舍当中央。佛住此处最久。说法度人经行坐处。亦尽起塔。皆有名字。及孙陀利杀身谤佛处。出祇洹东门北行七十步道西。佛昔共九十六种外道论议。国王大臣居士人民皆云集而听。时外道女。名旃遮摩那起嫉妒心。乃怀衣着腹前似若妊身。于众会中谤佛以非法。于是天帝释即化作白鼠啮其腰带。带断所怀衣堕地。地即裂生入地狱。及调达毒爪欲害佛生入地狱处。后人皆幖帜之。又于论议处起精舍高六丈许。中有坐佛像。其道东有外道天寺。名曰影覆。与论议处精舍夹道相对。亦高六丈许。所以名影覆者日在西时。世尊精舍影则映外道天寺。日在东时外道天寺影则北映。终不能得映佛精舍也。外道常遣人守其天寺。扫洒烧香然灯供养。至明旦其灯辄移在佛精舍中。婆罗门恚言。诸沙门取我灯自供养佛为尔不止。婆罗门于是夜自伺候见其所事天神将灯绕佛精舍三匝供养。供养佛已忽然不见。婆罗门乃知佛神大。即舍家入道。传云。近有此事绕祇洹精舍。有十八僧伽蓝。尽有僧住。唯一处空此中国有九十六种外道。皆知今世后世。各有徒众亦皆乞食。但不持钵。亦复求福于旷路侧。立福德舍。屋宇床卧饮食供给行路人及出家人来去客。但所期异耳。调达亦有众在常供养过去三佛。唯不供养释迦文佛。舍卫城东南四里琉璃王欲伐舍夷国。世尊当道侧立立处起塔。城西五十里到一邑名都维。是迦叶佛本生处。父子相见处。般泥洹处。皆悉起塔。迦叶如来全身舍利亦起大塔。从舍卫城东南行十二由延到一邑名那毗伽。是拘楼秦佛所生处。父子相见处。般泥洹处。亦皆起塔。从此北行减一由延到一邑。是拘那含牟尼佛所生处。父子相见处。般泥洹处。亦皆起塔。从此东行减一由延到迦维罗卫城。城中都无王民甚丘荒。止有众僧民户数十家而已。白净王故宫处。作太子母形像。及太子乘白象入母胎时太子出城东门见病人。回车还处皆起塔。阿夷相太子处。与难陀等扑象捅射处。箭东南去三十里入地令泉水出。后世人治作井令行人饮。佛得道还见父王处。五百释子出家向优波离作礼地六种震动处。佛为诸天说法四天王等守四门父王不得入处。佛在尼拘律树下东向坐大爱道布施佛僧伽梨处。此树犹在。琉璃王杀释种。释种死尽得须陀洹立塔今亦在。城东北数里有王田太子坐树下观耕者处。城东五十里有王园。园名论民。夫人入池洗浴出池。北岸二十步举手攀树枝东向生太子。太子堕地行七步。二龙王浴太子。身浴处遂作井。及上洗浴池。今众僧常取饮之。凡诸佛有四处常定。一者成道处。二者转法轮处。三者说法论议伏外道处。四者上忉利天为母说法来下处。余者则随时示现焉。迦维罗卫国大空荒人民希疏道路怖畏。白象师子不可妄行。从佛生处东行五由延有国名蓝莫。此国王得佛一分舍利。还归起塔。即名蓝莫塔。塔边有池池中有龙常守护此塔昼夜供养。阿育王出世欲破八塔。作八万四千塔。破七塔已次欲破此塔。龙便现身将阿育王入其宫中。观诸供养具已语王言。汝供养若能胜是便可坏之持去。吾不与汝诤。阿育王知其供养具非世之所有。于是便还此中荒芜无人洒扫。常有群象以鼻取水洒地。取杂花香而供养塔。诸国有道人来欲礼拜塔。遇象大怖依树自翳。见象如法供养。道人大自悲感。此中无有僧伽蓝可供养此塔。乃令象洒扫。道人即舍大戒还作沙弥。自挽草木平治处所使得净洁。劝化国王作僧住处。已为寺主。今现有僧住。此事在近。自尔相承至今恒以沙弥为寺主。从此东行三由延太子遣车匿白马还处亦起塔。从此东行四由延到炭塔。亦有僧伽蓝。复东行十二由延到拘夷那竭城。城北双树间希连禅河边。世尊于此北首而般泥洹。及须跋最后得道处。以金棺供养世尊七日处。金刚力士放金杵处。八王分舍利处。此诸处皆起塔。有僧伽蓝今悉现在。其城中人民亦希旷。止有众僧民户。从此东南行十二由延到诸梨车欲逐佛般泥洹处。而佛不听恋佛不肯去。佛化作大深堑不得度。佛与钵作信遣还其家处立石柱。上有铭题。自此东行十由延到毗舍离国。毗舍离城北大林重阁精舍。佛住处及阿难半身塔。其城里本庵婆罗女家。为佛起塔。今故现在。城南三里道西庵婆罗女以园施佛作佛住处。佛将般泥洹与诸弟子出毗舍离城西门。回身右转顾看毗舍离城告诸弟子。是吾最后所行处。后人于此处起塔。城西北三里有塔名放弓仗。以名此者恒水流有一国王。王小夫人生一肉胎。大夫人妒之言。汝生不祥之征。即盛以木函掷恒水中。下流有国王游观。见水上木函。开看见千小儿端正殊特。王即取养之。遂便长大甚勇健。所往征伐无不摧伏。次伐父王本国。王大愁忧。小夫人问王。何故愁忧。王曰。彼国王有千子勇健无比。欲来伐吾国。是以愁耳。小夫人言。王勿愁忧。但于城东作高楼。贼来时置我楼上。则我能却之。王如其言。至贼来时小夫人于楼上语贼言。汝是我子。何故作反逆事。贼曰。汝是何人。云是我母。小夫人曰。汝等若不信者尽仰向张口。小夫人即以两手构两乳。乳作五百道俱堕千子口中。贼知是其母即放弓仗。二父王于是思惟皆得辟支佛。二辟支佛塔犹在。后世尊成道告诸弟子。是吾昔时放弓仗处。后人得知于此处立塔。故以名焉。千小儿者即贤劫千佛是也。佛于放弓仗塔边舍寿。佛告阿难言。我却后三月当般泥洹。魔王娆固阿难使不得请佛住世。从此东行三四里有塔。佛般泥洹后百年有毗舍离比丘。错行戒律。十事证言。佛说如是。尔时诸罗汉及持律比丘。凡有七百僧。更捡挍律藏。后人于此处起塔今亦现在。从此东行四由延到五河合口。阿难从摩竭国向毗舍离欲般泥洹。诸天告阿阇世王。阿阇世王即自严驾将士众追到河上。毗舍离诸梨车闻阿难来。亦复来迎。俱到河上。阿难思惟。前则阿阇世王致恨。还则梨车复怨。即于河中央入火光三昧烧身而般泥洹。分身作二分。一分在一岸边。于是二王各得半身。舍利还归起塔。度河南下一由延到摩竭提国巴连弗邑。巴连弗邑是阿育王所治城。城中王宫殿皆使鬼神作累石起墙阙。雕文刻镂非世所造。今故现在。阿育王弟得罗汉道。常住耆阇崛山。志乐闲静。王敬心欲请于家供养。以乐山静不肯受请。王语弟言。但受我请当为汝于城里作山。王乃具饮食召诸鬼神而告之曰明日悉受我请。无座席各自赍来。明日诸大鬼神各赍大石来。壁方四五步坐讫。即使鬼神累作大石山。又于山底以五大方石作一石室。可长三丈广二丈高一丈余。有一大乘婆罗门子名罗汰私迷。住此城里。爽悟多智事无不达。以清净自居。国王宗敬师事。若往问讯不敢并坐。王设以爱敬心执手。执手已婆罗门辄自灌洗。年可五十余。举国瞻仰。赖此一人弘宣佛法。外道不能得加陵众僧。于阿育王塔边造摩诃衍僧伽蓝甚严丽。亦有小乘寺。都合六七百僧众威仪庠序可观。四方高德沙门及学问人。欲求义理皆诣此寺。婆罗门子师亦名文殊师利。国内大德沙门诸大乘比丘皆宗仰焉。亦住此僧伽蓝。凡诸中国唯此国城邑为大。民人富盛竞行仁义。年年常以建卯月八日行像。作四轮车缚竹作五层。有承攎椻戟高二丈许。其状如塔。以白[疊*毛]缠上。然后彩画作诸天形像。以金银琉璃庄挍其上。悬缯幡盖四边作龛。皆有坐佛菩萨立侍。可有二十车。车车庄严各异。当此日境内道俗皆集作倡伎乐。华香供养。婆罗门子来请佛。佛次第入城。入城内再宿。通夜然灯伎乐供养。国国皆尔。其国长者居士各于城内立福德医药舍。凡国中贫穷孤独残跛一切病人。皆诣此舍种种供给。医师看病随宜饮食及汤药皆令得安。差者自去。阿育王坏七塔作八万四千塔。最初所作大塔在城南三里余。此塔前有佛迹起精舍。户北向塔。南有一石柱。围丈四五高三丈余。上有铭题。云阿育王以阎浮提布施四方僧。还以钱赎。如是三反塔北三四百步阿育王本于此作泥梨城泥梨城中有石柱。亦高三丈余。上有师子。柱上有铭记作泥梨城因缘及年数日月。从此东南行九由延至一心孤石山。山头有石室。石室南向佛坐其中。天帝释将天乐般遮弹琴乐佛处。帝释以四十二事问佛一一以指画石。画迹故在。此中亦有僧伽蓝。从此西南行一由延到那罗聚落。是舍利弗本生村。舍利弗还于此中般泥洹。即此处起塔。今现在。从此西行一由延到王舍新城。新城者是阿阇世王所造中有二僧伽蓝。出城西门三百步阿阇世王得佛一分舍利起塔。高大严丽。出城南四里南向入谷至五山里。五山周围状若城郭。即是蓱沙王旧城。城东西可五六里南北七八里。舍利弗目连初见頞鞞处。尼犍子作火坑毒饭请佛处。阿阇世王酒饮黑象欲害佛处。城东北角曲中耆旧于庵婆罗园中起精舍。请佛及千二百五十弟子供养处。今故在。其城中空荒无人住。入谷搏山东南上十五里到耆阇崛山。未至头三里有石窟南向。佛本于此坐禅。西北三十步复有一石窟。阿难于中坐禅。天魔波旬化作雕鹫住窟前恐阿难。佛以神足力隔石舒手摩阿难肩。怖即得止。鸟迹手孔今悉在。故曰雕鹫窟山。窟前有四佛坐处。又诸罗汉各各有石窟坐禅处。动有数百。佛在石室前东西经行。调达于山北崄巇间横掷石伤佛足指处。石犹在。佛说法堂已毁坏。止有塼壁基在。其山峰秀端严。是五山中最高。法显于新城中买香华油灯。倩二旧比丘送法显到耆阇崛山。华香供养然灯续明。慨然悲伤抆泪而言。佛昔于此说首楞严。法显生不值佛。但见遗迹处所而已。即于石窟前诵首楞严。停止一宿。还向新城。出旧城北。行三百余步道西。迦兰陀竹园精舍今现在。众僧扫洒精舍。北二三里有尸磨赊那。尸磨赊那者。汉言弃死人墓田。搏南山西行三百步有一石室名宾波罗窟。佛食后常于此坐禅。又西行五六里山北阴中有一石室名车帝。佛泥洹后五百阿罗汉结集经处。出经时铺三高座庄严挍饰。舍利弗在左。目连在右。五百数中少一阿罗汉。大迦叶为上座

时阿难在门外不得入。其处起塔今亦在。搏山亦有诸罗汉坐禅石窟甚多。出旧城北东下三里。有调达石窟。离此五十步有大方黑石窟。昔有比丘在上经行。思惟是身无常苦空。得不净观厌患是身。即捉刀欲自杀。复念世尊制戒不得自杀。又念虽尔我今但欲杀三毒贼。便以刀自刎。始伤肉得须陀洹。既半得阿那含。断已成阿罗汉果般泥洹从此西行四由延到伽耶城。城内亦空荒。复南行二十里到菩萨本苦行六年处。处有林木。从此西行三里到佛入水洗浴天案树枝得攀出池处。又北行二里得弥家女奉佛乳糜处。从此北行二里。佛于一大树下石上东向坐食糜。树石今悉在。石可广长六尺高二尺许。中国寒暑均调。树木或数千岁乃至万岁。从此东北行半由延到一石窟。菩萨入中西向结加趺坐。心念若我成道当有神验。石壁上即有佛影现。长三尺许。今犹明亮。时天地大动。诸天在空中白言。此非是过去当来诸佛成道处。去此西南行减半由延到贝多树下。是过去当来诸佛成道处。诸天说是语已即便在前唱导。导引而去。菩萨起行离树三十步。天授吉祥草。菩萨受之。复行十五步五百青雀飞来绕菩萨三匝而去菩萨前到贝多树下。敷吉祥草。东向而坐。时魔王遣三玉女从北来试。魔王自从南来试。菩萨以足指案地。魔兵退散三女变成老母。自上苦行六年处。及此诸处。后人皆于中起塔立像。今皆在。佛成道已七日观树受解脱乐处。佛于贝多树下东西经行七日处。诸天化作七宝堂供养佛七日处。文鳞盲龙七日绕佛处。佛于尼拘律树下方石上东向坐。梵天来请佛处。四天王奉钵处。五百贾人授糗蜜处。度迦叶兄弟师徒千人处此诸处亦尽起塔。佛得道处有三僧伽蓝。皆有僧住。众僧民户供给饶足无所乏少。戒律严峻威仪坐起入众之法。佛在世时圣众所行以至于今。佛泥洹已来四大塔处相承不绝。四大塔者。佛生处。得道处。转法轮处。般泥洹处。阿育王昔作小儿时。当道戏过迦叶佛行乞食。小儿欢喜。即以一掬土施佛。佛持还泥经行地。因此果报作铁轮王王阎浮提。乘铁轮案行阎浮提。见铁围两山间地狱治罪人。即问群臣此是何等。答言。是鬼王阎罗王治罪人。王自念言。鬼王尚能作地狱治罪人。我是人主。何不作地狱治罪人耶。即问臣等谁能为我作地狱主治罪人者。臣答言。唯有极恶人能作耳。王即遣臣遍求恶人。见池水边有一人长壮黑色发黄目青。以脚钩鱼口呼禽兽。禽兽来便射杀无得脱者。得此人已将来与王。王密敕之。汝作四方高墙。内植种种华果作好浴池。庄严挍饰令人渴仰。牢作门户。有人入者。辄捉种种治罪莫使得出。设使我入亦治罪莫放。今拜汝作地狱主。时有比丘次第乞食入其门。狱卒见之便欲治罪。比丘惶怖。求请须臾听我中食。俄顷复有人入。狱卒内置碓臼中捣之赤沫出。比丘见已思惟。此身无常苦空如泡如沫。即得阿罗汉果。既而狱卒捉内镬汤中。比丘心颜欣悦。火灭汤冷。中生莲华。比丘坐上。尔时狱卒即往白王。狱中有奇怪。愿王往看。王言。我前有要今不敢往。狱卒言。此非小事。王宜疾往。更改先要。王即随入。比丘为王说法。王得信解。即坏地狱悔前所作众恶。由是信重三宝。常至贝多树下悔过自责受八戒斋。王夫人问王。常游何处。群臣答言。恒在贝多树下。夫人伺王不在时。遣人伐其树倒。王来见之迷闷躄地。诸臣以水洒面良久乃苏。王即以塼累四边。以百罂牛乳灌树根。身四枝布地作是誓言。若树不生我终不起。作是誓已树便即根上而生。以至于今。高减十丈。从此南三里行到一山名鸡足。大迦叶今在此山中。擘山下入入处不容。人下入极远有旁孔。迦叶全身在此中住。孔外有迦叶本洗手土。彼方人若头痛者。以此土涂之即差。此山中即日故有诸罗汉住彼。诸国道人年年往供养迦叶。心浓至者夜即有罗汉来共言。论释其疑已忽然不现。此山榛木茂盛。又多师子虎狼。不可妄行。法显还向巴连弗邑。顺恒水西下十由延得一精舍。名旷野。佛所住处。今现有僧。复顺恒水西行十二由延到迦尸国波罗奈城。城东北十里许得仙人鹿野苑精舍。此苑本有辟支佛住。常有野鹿栖宿。世尊将成道。诸天于空中唱言。白净王子出家学道。却后七日当成佛。辟支佛闻已即取泥洹。故名此处为仙人鹿野苑。世尊成道已后。人于此处起精舍。佛欲度拘驎等五人。五人相谓言。此瞿昙沙门六年苦行。日食一麻一米尚不得道。况入人间恣身口意。何道之有。今日来者慎勿与语。佛到五人皆起作礼处。复北行六十步。佛于此东向坐始转法轮度拘驎等五人处。其北二十步佛为弥勒授记处。其南五十步翳罗钵龙问佛我何时得免此龙身。此处皆起塔见在。中有二僧伽蓝悉有僧住。自鹿野苑精舍西北行十三由旬有国名拘睒弥。其精舍名瞿师罗园。佛昔住处。今故有众僧。多小乘学。从是东行八由延。佛本于此度恶鬼处。亦常在此住经行坐处。皆起塔。亦有僧伽蓝。可百余僧。从此南行二百由延有国名达嚫。是过去迦叶佛僧伽蓝。穿大石山作之。凡有五重。最下重作象形。有五百间石室。第二层作师子形。有四百间。第三层作马形。有三百间。第四层作牛形。有二百间。第五层作鸽形。有一百间。最上有泉水循石室前绕房而流。周围回曲。如是乃至下重顺房流从户而出。诸僧室中处处穿石作窗牖通明。室中朗然都无幽闇。其室四角穿石作梯蹬。上处今人形小缘梯上正得至昔人一脚。蹑处。因名此寺为波罗越。波罗越者天竺名鸽也。其寺中常有罗汉住。此土丘荒无人民居。去山极远方有村。皆是邪见不识佛法。沙门婆罗门及诸异学。彼国人民常见飞人来入此寺。于时诸国道人欲来礼此寺者。彼村人则言。汝何以不飞耶。我见此间道人皆飞。道人方便答言。翅未成耳。达嚫国幽崄道路艰难。难知处欲往者。要当赍钱货施彼国王。王然后遣人送展转相付示其迳路。法显竟不得往。承彼土人言故说之耳。从彼波罗奈国东行还到巴连弗邑。法显本求戒律。而北天竺诸国。皆师师口传无本可写。是以远涉乃至中天竺。于此摩诃衍僧伽蓝得一部律。是摩诃僧祇众律。佛在世时最初大众所行也。于祇洹精舍传其本。自余十八部各有师资。大归不异。然小小不同。或用开塞但此最。是广说备悉者。复得一部抄律。可七千偈。是萨婆多众律。即此秦地众僧所行者也。亦皆师师口相传授不书之于文字。复于此众中得杂阿毗昙心。可六千偈。又得一部经。二千五百偈。又得一卷方等般泥洹经。可五千偈。又得摩诃僧祇阿毗昙故。法显住此三年。学梵书梵语。写律道整既到中国。见沙门法则。众僧威仪触事可观。乃追叹秦土边地众僧戒律残缺。誓言自今已去至得佛愿不生边地。故遂停不归。法显本心欲令戒律流通汉地。于是独还。顺恒水东下十八由延。其南岸有瞻波大国佛精舍经行处及四佛坐处。悉起塔。现有僧住。从此东行近五十由延到摩梨帝国。即是海口。其国有二十四僧伽蓝尽有僧住。佛法亦兴。法显住此二年写经及画像。于是载商人大舶泛海。西南行得冬初信风昼夜十四日到师子国。彼国人云。相去可七百由延。其国本在洲上。东西五十由延。南北三十由延。左右小洲乃有百数。其间相去。或十里二十里。或二百里。皆统属大洲。多出珍宝珠玑有出摩尼珠地方可十里。王使人守护。若有采者十分取三。其国本无人民。正有鬼神及龙居之。诸国商人共市易。市易时鬼神不自现身。但出宝物题其价直。商人则依价雇直取物。因商人来往住。故诸国人闻其土乐悉亦复来。于是遂成大国。其国和适无冬夏之异。草木常茂田种随人无有时节。佛至其国欲化恶龙。以神足力一足蹑王城北。一足蹑山顶。两迹相去十五由延。王于城北迹上起大塔。高四十丈。金银庄挍众宝合成。塔边复起一僧伽蓝。名无畏。山有五千僧。起一佛殿金银刻镂悉以众宝。中有一青玉像。高三丈许。通身七宝焰光威相严显。非言所载。右掌中有一无价宝珠。法显去汉地积年所与交接。悉异域人。山川草木举目无旧。又同行分披。或流或亡。顾影唯己心常怀悲。忽于此玉像边见商人。以一白绢扇供养。不觉凄然泪下满目。其国前王遣使中国取贝多树子。于佛殿傍种之。高可二十丈。其树东南倾。王恐倒故以八九围柱柱树。树当柱处心生遂穿柱而下入地成根。大可四围许。柱虽中裂犹裹其外。人亦不去。树下起精舍。中有坐像道俗敬仰无倦。城中又起佛齿精舍。皆七宝作。王净修梵行。城内人敬信之情亦笃。其国立治已来无有饥丧荒乱。众僧库藏多有珍宝无价摩尼。其王入僧库游观。见摩尼珠即生贪心。欲夺取之。三日乃悟。即诣僧中稽首悔前罪心。因白僧言。愿僧立制。自今已后勿听王入库看。比丘满四十腊。然后得入。其城中多居士长者萨薄商人。屋字严丽巷陌平整。四衢道头皆作说法堂。月八日十四日十五日铺施高座。道俗四众皆集听法。其国人云。都可六万僧。悉有众食。王别于城内供养五六千人。众食须者则持大钵往取。随器所容皆满而还。佛齿常以三月中出之。未出前十日。王庄挍大象。使一辩说人着王衣服骑象上击鼓唱言。菩萨从三阿僧祇劫作行不惜身命。以国城妻子及挑眼与人割肉贸鸽截头布施投身饿虎不吝髓脑。如是种种苦行为众生故成佛。在世四十五年说法教化。令不安者安。不度者度。众生缘尽乃般泥洹。泥洹已来一千四百九十七岁。世间眼灭众生长悲。却后十日佛齿当出至无畏山精舍。国内道俗欲殖福者。各各平治道路严饰巷陌。辨众华香供养之具。如是唱已王便夹道两边作菩萨五百身已来种种变现。或作须大拏。或作睒变。或作象王。或作鹿马。如是形像皆彩画庄挍。状若生人。然后佛齿乃出中道而行。随路供养到无畏精舍佛堂上道俗云集烧香然灯。种种法事昼夜不息。满九十日乃还城内精舍。城内精舍至斋日则开门户礼敬如法。无畏精舍东四十里有一山中有精舍名支提。可有二千僧。僧中有一大德沙门。名达摩瞿谛。其国人民皆共宗仰。住一石室中四十许年。常行慈心能感蛇鼠。使同止一室而不相害。城南七里有一精舍名摩诃毗可罗。有三千僧住。有一高德沙门戒行清洁。国人咸疑是罗汉。临终之时王来省视。依法集僧而问。比丘得道耶。其便以实答言。是罗汉。既终王即按经律以罗汉法葬之。于精舍东四五里积好大薪。纵广可三丈余。高亦尔近。上着栴檀沉水诸香木。四边作阶。上持净好白[疊*毛]周匝蒙积作大舆。床似此间輀车。但无龙鱼耳。当阇维时王及国人四众咸集以华香供养。从舆至墓所。王自华香供养。供养讫举着[卄/積]上。以酥油遍灌。然后烧之。火然时人人敬心各脱上服及羽仪伞盖遥掷火中以助阇维。阇维已收敛取骨即以起塔。法显至不及其生存唯见葬。时王笃信佛法。欲为众僧作新精舍。先设大会饭食供养已。乃选好上牛一双。金银宝物庄挍角上。作好金犁王。自耕顷垦规郭四边。然后割给民户田宅书以铁券。自是已后代代相承无敢废易。法显在此国闻天竺道人。于高座上诵经云。佛钵本在毗舍离。今在揵陀卫。竟若干百年(法显闻诵时有定岁数。但今忘耳)当复至西月氏国。若干百年当至于阗国。住若干百年当至屈茨国。若干百年当复至师子国。若干百年当复来到汉地。若干百年当还中天竺已。当上兜术天上。弥勒菩萨见而叹曰。释迦文佛钵至。即共诸天华香供养七日。七日已还阎浮提。海龙王将入龙宫。至弥勒将成道时。钵还分为四复本頞那山上。弥勒成道已。四天王当复应念佛如先佛法。贤劫千佛共用一钵。钵去已佛法渐灭。佛法灭后人寿转短。乃至五岁。五岁之时粳米酥油皆悉化灭。人民极恶捉草木则变成刀杖共相伤割。其中有福者逃避入山。恶人相杀尽已还复来出。共相谓言。昔人寿极长。但为恶甚作非法故。我等寿命遂尔短促。乃至五岁。我今共行诸善起慈悲心修行信义。如是各行信义。展转寿倍乃至八万岁弥勒出世初转法轮时。先度释迦遗法中弟子。出家人及受三归五戒八斋法供养三宝者。第二第三次度有缘者。法显尔时欲写此经。其人云。此无经本我心口诵耳

法显住此国二年。更求得弥沙塞律藏本。得长阿含杂阿含。复得一部杂藏。此悉汉土所无者。得此梵本已即载商人大舶上可有二百余人。后系一小舶海行艰崄。以备大舶毁坏。得好信风东下。三日便值大风舶漏水入。商人欲趣小舶。小舶上人恐人来多。即斫緪断。商人大怖命在须臾。恐舶水满。即取粗财货掷着水中。法显亦以君墀及澡罐并余物弃掷海中。但恐商人掷去经像。唯一心念观世音及归命汉地众僧。我远行求法。愿威神归流得到所止。如是大风昼夜十三日到一岛边。潮退之后见船漏处即补塞之。于是复前。海中多有抄贼。遇辄无全。大海弥漫无边不识。东西唯望日月星宿而进。若阴雨时为逐风去亦无所准。当夜闇时。但见大浪相搏晃若火色。鼋鼍水性怪异之属。商人荒懅不知那向。海深无底。又无下石住处。至天晴已乃知东西。还复望正而进。若值伏石则无活路。如是九十许日。乃到一国。名耶婆提。其国外道婆罗门兴盛。佛法不足言。停此国五月日。复随他商人大舶上亦二百许人。赍五十日粮。以四月十六日发。法显于舶上安居。东北行趣广州。一月余日夜鼓二时遇黑风暴雨。商人贾客皆悉惶怖。法显尔时亦一心念观世音及汉地众僧蒙威神祐。得至天晓。晓已诸婆罗门议言。坐载此沙门。使我不利遭此大苦。当下比丘置海岛边。不可为一人令我等危崄。法显檀越言。汝若下此比丘亦并下我。不尔便当杀我。如其下此沙门。吾到汉地当向国王言汝也。汉地王亦敬信佛法重比丘僧。诸商人踌躇不敢便下。于时天多连阴海师相望僻误。遂经七十余日。粮食水浆欲尽。取海碱水作食。分好水人可得二升。遂便欲尽。商人议言。常行时政可五十日便到广州。今已过期多日将无僻耶。即便西北行求岸。昼夜十二日到长广郡界牢山南岸。便得好水菜。但经涉险难忧惧积日。忽得至此岸见藜藿菜依然。知是汉地。然不见人民及行迹。未知是何许。或言未至广州。或言已过。莫知所定。即乘小舶入浦觅人欲问其处。得两猎人即将归令法显译语问之。法显先安慰之。徐问。汝是何人。答言。我是佛弟子。又问。汝入山何所求。其便诡言。明当七月十五日。欲取桃腊佛。又问。此是何国。答言。此青州长广郡界统属晋家。闻已商人欢喜。即乞其财物遣人往长广郡。太守李嶷敬信佛法。闻有沙门持经像乘舶泛海而至。即将人从来至海边。迎接经像。归至郡治。商人于是还向扬州到青州。请法显一冬一夏。夏坐讫法显离诸师久欲趣长安。但所营事重。遂便南下向都。就禅师出经律藏。法显发长安六年到中印国。停经六年。还经三年达青州。凡所游履减三十国。沙河已西迄于天竺。众僧威仪法化之美。不可详说。窃惟诸师未得备闻。是以不顾微命净海而还。艰难具更。幸蒙三尊威灵。危而得济。故将竹帛疏所经历。欲令贤者同其闻见。是岁甲寅晋义熙十二年矣。岁在寿星。夏安居末迎法显。道人既至留共冬斋。因讲集之余重问游历。其人恭顺言辄依实。由是先所略者劝令详载。显复具叙始末。自云。顾寻所经不觉心动汗流。所以乘危履险不惜此形者。盖是志有所存专其愚直。故投命于必死之地。以达万一之冀。于是感叹。斯人以为古今罕有。自大教东流。未有忘身求法如显之比。然后知诚之所感无穷否而不通。志之所将无功业而不成。成夫功业者。岂不由忘夫所重重夫所忘者哉

法显传一卷


古清凉传

    No. 2098

    古清凉传序

夫。紫府名山。七佛师栖真之处。清凉圣境。万菩萨晦迹之方。亘于古今。备于图籍。芬馥之异华灵草。莹洁之幽石寒泉。瑞气吐于林中。祥云横于岭上。苍岩入夜炯炯而灯烛常明。碧洞侵晨。殷殷而鼓钟恒响。老人萧散于溪谷。童子游戏于烟霞。灿灿之楼阁庄严。巍巍之殿堂崇丽。或则高僧远访。或则贵族亲临。观化仪结得道之缘。瞻相好发至诚之愿。修殊因于此日。证妙果于他生。恒睹玉毫之光。常居金色之界。其悟达者。识心而见性。其归依者。殄障而消灾。可谓福不唐捐。功不虚弃。编联传记。流布寰区。诱引颛愚。咸深谛信。齐登觉路。俱造玄门。同乘般若之舟共升涅槃之岸。大定辛丑岁二月十七日。永安崇寿禅院雪堂中隐沙门广英。谨序

古清凉传卷上

        唐朝蓝谷沙门慧祥撰
立名标化一 封域里数二 古今胜迹三

    立名标化一

谨按。华严经菩萨住处品云。东北方。有菩萨住处。名清凉山。过去有菩萨。常于中住。彼现有菩萨。名文殊师利。有一万菩萨。常为说法。余每览此土名山。虽嵩岱作镇。蓬瀛仙窟。皆编俗典。事止域中。未有出于金口。传之宝藏。宅万圣而敷化。自五印而飞声。方将此迹。美曜灵山。利周贤劫。岂常篇之所纪。同年而语哉。今山上有清凉寺。下有五台县清凉府。此实当可为龟鉴矣。一名五台山。其中。五山高耸。顶上并不生林木。事同积土。故谓之台也。郦元水经云。其山。五峦巍然。回出群山之上。故谓五峰。晋永嘉三年。雁门郡[竺-二+俊](苏果苏寡二切)人县百余家。避乱入此山。见山人为之步驱而不返。遂宁居岩野。往还之士。时有望其居者。至诣寻访。莫知所在。故人以是山。为仙者之都矣。仙经云。五台山。名为紫府。常有紫气。仙人居之。旌异记云。雁门有五台山。山形有五峙。一台常晦。不甚分明。天清云散。有时而出。括地志云。其山。层盘秀峙。曲径萦纡。灵岳神溪。非薄俗可栖。止者。悉是栖禅之士。思玄之流。及夫法雷震音。芳烟四合。慈觉之心。邈然自远。始验游山者。往而不返。集记者曰。文殊师利者。盖法身之大士也。先成正觉。名龙种尊。名欢喜藏。亦号普见如来。今以方便力。现为菩萨。所以对扬圣众。摄济群蒙。鞭其役者。驱之彼岸。详乎道也。识智无以造其源。谈乎迹也。名数不可阶其极。但以迷徒长寝。莫能自悟。遂使俯降慈悲。见兹忍土。任持古佛之法。常居清凉之地。表迹临机。俟我含识。般泥洹经云。若但闻名者。除一十二劫生死之罪。若礼拜者。恒生佛家。若称名字。一日至七日。文殊必来。若有宿障。梦中得见形像者。百千劫中。不堕恶道。大矣哉斯益也。火宅诸子。何可忘怀。但博望张骞。寻河源于天苑。沙门法显。求正觉于竺干。况乃咫尺神洲。揄扬视听。其来往也。不移于晦望。其涉降也。匪劳于信宿。岂可不暂策昏心。聊挥懈足。历此微款。为觉路之津乎。或问。大圣化物。理应平等。正宜周旋亿刹。何乃滞此一方乎。答曰。诚如来旨。诚如来旨。但具三缘。须居此地。一是往古诸佛展转住持。二使无志下愚。专心有在。三为此处根熟。堪受见闻。余谓。抑扬之道。如斯而已矣

    封域里数二

山。在长安东北一千六百余里。代州之所管。山顶至州城。东南一百余里。其山。左邻恒岳。右接天池。南属五台县。北至繁峙县。环基所至。五百余里。若乃崇岩叠嶂。[泳-永+(虍-七+(一/八/八/目))]谷飞泉。触石吐云。即松成盖者。数以千计。其霜雪夏凝。烟雾常积。人兽之不可窥涉者。亦往往而在焉。登中台之上。极目四周。唯恒岳居其次。自余之山谷。莫不迤逦如清胜也

中台。高四十里。顶上地平。周回六里零二百步。稍近西北。有太华泉(亦名□池也)。周回三十八步。水深一尺四寸。前后感者。或深或浅不同。其水清澈凝映。未尝减竭。皆以为圣人盥漱之处。故往还者。多以香花财贿投之供养。台顶四畔。各二里。绝无树木。唯有细草靃(息萎切)靡存焉。诸台。无树有草。例皆准此。郦元水经注云。东峨谷水源出中台。其水众溪竞发。控于群川。乱流西南。经西台之山。历东峨谷。谓之东峨谷

东台。高三十八里。顶上地平。周回三里。去中台太华泉。四十二里。按括地等记言。诸台高下。远近里数。多相乖越。盖是取道不同。或指台有异。今聊据一家。存其大致也。欲向东台。先从中台经北台。初过中间。但乘冈峄。不阻溪涧。顶上无水。惟有乱石。小柏谷水。出此台下。北注滹沱(音陀)。其山东南。延四十里。连入恒州行唐县界。翻岭山东。相连恒岳。西北延十三里。连入繁峙县界大柏谷

西台。高三十五里。顶上地平。周回二里。有水。东去太华泉四里。其山西北。延二十里。入繁峙县界西峨谷

南台。高三十七里。顶上地平。周回二里。无水。北去太华泉八十里。南有溪水。源出此山。发源东南乱流。入东溪水。其山正南。延六十里。连五台县界当嵚岩寺

北台。高三十八里。顶上地平三里。南去太华泉十二里。顶上往往有磊落石。丛石涧。冽水不流。其山正北。延二十里。连繁峙县界大柏谷。谷中有水。源出北台。流注滹沱。山海经云。泰戏之山。滹沱之水出焉。郭璞注云。今滹沱。出雁门卤城县南武夫山。括地志云。泰戏武夫。即一山也。今名派(音孤)山。即在台东。去繁峙县九十里

    古今胜迹三

自周穆遇化人之后。汉武得金神已前。去绪昭彰。久形于简牍矣。但以秦王肆虐。焚烧诗书。遂使妙业真乘。与时而替。洎显宗感梦。波澜斯盛。浃寰瀛而启路。架日月以争晖。伟哉。可略而言者也。爰及北齐高氏。深弘像教。宇内塔寺。将四十千。此中伽蓝。数过二百。又割八州之税。以供山众衣药之资焉。据此而详。则仙居灵贶。故触地而繁矣。遭周武灭法。释典淩迟。芳徽盛轨。湮沦殆尽。自非神明支持。罕有仆存者也。今之所录。盖是其徒至于真没凋残。可谓长太息矣。其有修建塔庙。造立尊仪。景业可称。事缘弘替者。虽非往古。并即而次之

中台上。有旧石精舍一所。魏棣州刺史崔震所造。又有小石塔数十枚。并多颓毁。今有连基叠石室二枚。方三丈余。高一丈五尺。东屋石文殊师利立像一。高如人等。西屋有石弥勒坐像一。稍减东者。其二屋内。花幡供养之具。[毯-炎+登]荐受用之资。莫不鲜焉。即慈恩寺沙门大乘基所致也。基。即三藏法师玄奘之上足。以咸亨四年。与白黑五百余人。往而修焉。或闻殊香之气。钟磬之音。其年。忻州道俗。复造铁浮图一。高丈余。送至五台。首置于石室之间。南有故碑二。见今已倒。抑文字磨灭。维余微映。余洗而视之。竟不识一字。一前刺史崔震所造。一忻州长史张备所立。相传云。备曾游山感圣。遂立此碑。以述微绪。将七百余人引之。登台竖焉。从此东南行寻岭。渐下三十余里。至大孚图寺。寺本元魏文帝所立。帝曾游止。具奉圣仪。爰发圣心。创兹寺宇。孚者信也。言帝既遇非常之境。将弘大信。且今见有东西二堂。像设存焉。其余。廊庑基域。仿佛犹存。括地志。以孚为铺。高僧传。以孚为布。斯皆传录之谬也。然此山诸处。圣迹良多。至于感激心灵。未有如此也。故前后经斯地者。虽庸识鄙心。无不恳恻沾襟。咸思改勖。其二堂之下。不容凡止。昔有僧。于东堂夜宿。端坐诵经。忽觉扶掷坠之东涧。自兹厥后。往者无犯焉。昔此寺有三沙弥。每闻宿德话有灵隐。遂相将岩谷访觅。冀得逢遇。已四五日。糇粮欲尽。寻路将归。至一马岭。息于树下。须臾见一肥黑人。沿岭而上。沙弥。叩头作礼唤言。圣者见遗道术。此人旨云。我待明日更来。尔等。且向东山松树下待之。若见入穴者。求之自得。便下岭南去。沙弥寻岭。至东山下。得一大树。其树腹空如门户。视下杳冥。沙弥树傍伫立。日午后。云间飘然如匹帛。下落树前。乃一丈夫也。散发高耳。色若桃花。径入松穴。沙弥等不敢近之。惝恍相视。一人云。据穴口待出。以死拘之。良久。其人才出。沙弥急抱。余者礼拜乞恩。此人极怒骂云。痴顽物何不放。我卒不开言。沙弥放之。腾空而去。于是相将寻西归。至昨日值肥人之所。忽见此人。复披林上岭。逆谓沙弥曰。伊更作何言。报云。极嗔无语。肥人笑曰。嗜酒来饮。尔令恼之。慎不复来。急取伊酒好饮。言讫北下。沙弥依语入穴。有磴直下。可二丈许。平行北下。即是白石遍穴。光明如昼。有一银瓮。以银盘盖之。上有银碗。其酒芳香辛美。非世间之味。沙弥饮之。仅得出穴。沙弥悉醉。比觉口外各有细虫。如马尾交横无数。于是。颜色鲜泽。气力兼倍。还寺数朝。一时而失

寺南有花园。可二三顷许。沃壤繁茂。百品千名。光彩晃曜。状同舒锦。即魏孝文之所种也。土俗云。其花。夏中稍茂。盖未是多。至七月十五日。一时俱发。经停七日。飒尔齐凋。但以幽险难寻故。使见之者寡矣。括地志。谓之花圃。云灵草绣林。异种殊名。鸟兽驯良。任真不挠。信为佳景也。从花园南行二里余。有梵仙山。亦名仙花山。从地际极目。唯有松石菊花。相间照烂。传云。昔有人。于此饵菊得仙。故以梵仙仙花为目也。今上麟德元年九月。遣使殷甄万福。乘驿向此山探菊

大孚寺东北二百步。有五台祠。祠。隋末火烧。维有处所。大孚寺北四里。有王子烧身寺。其处。先有育王古塔。至北齐初年。第三王子。于此求文殊师利。竟不得见。乃于塔前。烧身供养。因此置寺焉。其王子有阉竖刘谦之。自慨刑余。又感王子烧身之事。遂奏讫入山修道。敕许之。乃于此处。转诵华严经。三七行道。祈见文殊师利。遂获冥应。还复根形。因便悟解。乃着华严论六百卷。论综终始。还以奏闻。高祖敬信。由此更增。常日讲华严一篇。于时最盛。昔元魏熙平元年。有悬瓮山沙门灵辩。顶戴此经。勇猛行道。足破血流。勤诚感悟。乃同晓兹典。著论一伯卷。时孝明皇帝。请于式干殿。敷扬奥旨。宰辅名僧。皆从北面。法师。以正光三年正月而卒。时年三十有六。岂非精进所致。异世同尘哉

王子烧身寺。东北未详其远近里数是中台北台南。东台西。三山之中央也。径路深阻。人莫能至。传闻金刚窟。金刚窟者。三世诸佛供养之具。多藏于此。按祇洹图云。祇洹内。有天乐一部。七宝所成。笺曰。又按灵迹记云。此乐。是楞伽山罗刹鬼王所造。将献迦叶佛。以为供养。迦叶佛灭后。文殊师利。将往清凉山金刚窟中。释迦佛出时。却将至祇洹。一十二年。文殊师利。还将入清凉山金刚窟内。又有银箜篌。有银天人。坐七宝花上。弹此箜篌。又有迦叶佛时金纸银书大毗奈耶藏。银纸金书修多罗藏。佛灭后。文殊。并将往清凉山金刚窟中

昔高齐王时。大孚寺僧祥云。俗姓周氏。不知何许人。年数岁而出家。初依并州僧统释灵询为弟子。统欲观其宿习。便以大乘藏经。任其探取。乃得涅槃。因合诵之。未涉期年。一部斯毕。日诵一遍。以为常准。既闻此山灵。乃往居之。后于寺南。见数十余人。皆长丈许。中有一人威棱最盛。直来迎接。顶礼云。请师行道七日。云曰。不审。檀越何人。家在何处。曰弟子。是此山神。住金刚窟。于是。将云北行。至数里见宫殿园林。并饰以朱碧。云乃居之诵经。其声流亮。响满宫室。诵经讫。神以怀其珍物。奉施于云。云不肯受。神固请纳之。云曰。贫道。患此微生。不得长寿。以修道业。檀越必不遗。愿赐神灵之药。神曰。斯亦可耳。即取药一丸。大如枣许。色白如练。奉之。云受已便服。遂获登仙。还经师所。陈谢而去

中台南三十余里。在山之麓有通衢。乃登台者。常游此路也。傍有石室三间。内有释迦文殊普贤等像。又有房宇厨帐器物存焉。近咸亨三年。俨禅师。于此修立。拟登台道俗往来休憩。俨。本朔州人也。未详氏族。十七出家。径登此山礼拜。忻其所幸。愿造真容于此安措。然其道业纯粹。精苦绝伦。景行所覃。并部已北一人而已。每在恒安修理(清翊按。与下孝文云云是一条。不应跳行写)

孝文石窟故像。虽人主之尊。未参玄化。千里已来。莫不闻风而敬矣。春秋二序。常送乳酪毡毳。以供其福务焉。自余胜行殊感。末由曲尽。以咸亨四年。终于石室。去堂东北百余步。见有表塔。跏坐如生。往来者具见之矣。石堂之东南。相去数里。别有小峰。上有清凉寺。魏孝文所立。其佛堂尊像。于今在焉

东台亦有叠石塔。高六七丈。中有文殊师利像。台之东连恒岳。中间幽旷。人迹罕至。古老相传云。多有隐者。余常行至台之东北。遇会一人。问其古迹。彼乃以手指台岳两间曰。昔时。因猎经至台东。忽见茂林花果十余顷。及后重寻。莫知其处。且诸台之中。此台最远。其间山谷转状。故见者亡失所怀。礼谒之徒。多不能至

昔有一僧。游山礼拜。到中台上。欲向东台。遥见数十大虫。迎前而进。其僧。誓毕身命。要往登之。俄而祥云郁勃。生其左右。顾眄之间。冥如闭目。遂深怀大怖。慨恨而返。余与梵僧释迦蜜多。登中台之上。多罗初云必去。后竟不行。余以为圣者多居其内矣

西台略无可述。台之西。有秘[(序-予+林)/女]岩者。昔高齐之代。有比丘尼法秘。惠心天悟。真志独拔。脱落嚣俗。自远居之。积五十年。初无转足。其禅惠之感。世靡得闻。年余八十。于此而卒。后人重之。因以名岩焉。余。曾与二三道俗。故往寻之。观其所居。乃地府之奇观也。岩之东西。壁立数千丈。石文五色。赩似朝霞。有松树数行。植根岩腹。于是两边渐降。合于西面。中间一路。才可容身。自余天然状如城郭而佛堂房宇。犹有数间。禅诵之迹。足使观者兴怀耳

南台。灵境寂寞。故人罕经焉。台西有佛光山。下有佛光寺。孝文所立。有佛堂三间。僧室十余间。尊仪肃穆。林泉清茂

昔有大隋开运。正教重兴。凡是伽蓝。并任复修。时五台县昭果寺解脱禅师。于此有终焉之志。遂再加修理。禅师。俗姓刑氏。本土人也。驰马之岁。即预出家。宿植德本。早怀津问。初从介山之右抱腹山志昭禅师所。询求定验。超亦道邻将圣。妙尽还源。而内蕴知人。特赐殊礼。告众曰。解脱。禅习冲明。非尔徒所及。勿同常辈令其执僧役也。炎凉未几。遂返故居。自尔常诵法华。并作佛光等观。脱。数往大孚寺。追寻文殊师利。于东台之左。再三逢遇。初则礼已寻失。后则亲承音训。语脱云。汝今何须亲礼于我。可自悔责。必悟解耳。脱敬承圣旨。因自内寻。乃悟无生。兼增法喜。遂慨兹独善。思怀旷济。祈诚大觉。请谨此心。乃感诸佛现身。同声说偈曰

  诸佛寂灭甚深法　　旷劫修行今乃得
  若能开晓此法眼　　一切诸佛皆随喜

脱又问空中曰。寂灭之法。若为可说得教人耶。诸佛即隐。但有声曰

  方便智为灯　　照见心境界
  欲究真法性　　一切无所见

又曾本州都督。请传香戒。法化已毕。将事东归。都督并及僧徒。送至诚东首。日时向暮。脱自念。不得烧香供养。踧踖惭愧。遂闻城头有声曰

  合掌为花鬘　　身为供养具
  善心真实者　　赞叹香烟布
  诸佛闻此香　　一时来相度
  众等勤精进　　终不相疑误

时。脱既闻此声。弥加勇猛。自尔之后。证入逾深。高山景行。是焉攸属。笺曰。按别传云。解脱禅师。既蒙大圣指示心印。乃谦卑自牧。专精侍众。厥后。大圣躬临试验。脱每清旦。为众营粥。大圣忽现于前。脱殊不顾视。大圣警曰。吾是文殊。吾是文殊。脱应声曰。文殊自文殊。解脱自解脱。大圣。审其真晤。还隐不现。于是。远近辐凑。请益如流。咨承教诲。日盈万指。师之德业。如庆云之庇于八方。若甘雨之润于百谷。四方衲子。无不瞻依。师凡激励于人。唯严唯谨。彼时未成丛席。故露坐者多。遂使瓶钵绳床。映满林薮。俯徇善诱。随事指撝。务攻其所疾。略无常准。故游门之士。莫能窥其庭奥也。然不出其寺。垂五十年。学成禅业者。将千余人。自外希风景漱波澜。复过数倍。念寻传记。多见古人。虽衡岳惠思。十信显其高位。台山智者。五品标其盛列。至于奘训门人。使我生其羽翼者。未有若斯之盛也。自非行位超绝。俯迹同凡。必是大圣潜通。助其弘诱耳。故恒岳之西。清凉东南之隅。有清信女。患目盲。常触山居。心祈文殊师利圣者。昼夜精勤。至诚恳祷。感圣加被。遂得重明。后不知其所终。又恒州土俗。五十余人。六斋之日。常赍香花珍味。来就奉献文殊师利。及万菩萨。年年无替。又舍珍财。选地建寺。文石刻铭。至今犹在。元魏沙门释昙鸾。本雁门高族。在俗之日。曾止其寺。结草为庵。心祈真境。既而备睹圣贤。因即出家。其地。即鸾公所止之处也。后人广其遗址。重立寺焉。今房屋十间。像设严整。又木瓜谷西十五里。有公主寺。基域见在。未详其致焉

古清凉传卷上古清凉传卷下

        唐朝蓝谷沙门慧祥撰
游礼感通四 支流杂述五

    游礼感通四

余。幼尚异概。长而弥笃。每闻殊方之唱。辄慷慨兴怀。孰谓一朝翻然自致灭矣。遂得揽樛木启荒蓁。励蹇忘疲。直登中台之首。于是。俯瞰万物。傍眺千里。足蹈风雷之上。志凝霄汉之中。忽然若舍其浮生。迢迢焉似淩乎天庭。始悟壮观之淘思小大之倾者。虽未睹王山九层之妙。鹫峰鸡足之美。内抚微躬。亦何幸之多也。岂徒千载之一遇。故乃万劫之稀逢耳。但玄枢难兆。幽关罕辟。苟在未晤。虽迩而遐瞻望神京。不能无恋。然承近古已来游此山者多矣。至于群录鲜见伦通。良以时无好事。故使芳尘委绝。不生远大。后生何仰焉。且如昙静昙迁惠安惠瓒。并释门鹓鹭。宝地芝兰。俱登台首。蔑闻志记。自余湮没者。胡可言哉。所以捃拾遗文。详求耳目。庶思齐之士。汇征同往。又按别传云。文殊师利。周宇文时。化作梵僧。而来此土云。访圣迹。欲诣清凉山。文殊师利住处。于时。智猛法师。乃问其事才伸启请。俄失梵僧。此似晓励群蒙。令生渴仰。若笃信神通者。岂远乎哉。齐定州僧明勖。未详何处人也。少怀倜傥。志概凝峻。承闻此山神秀文殊所居。裹粮负笈。杖锡而至。凡事幽深。靡不毕造。唯觅文殊师利。未经数日。遇一异僧。状同其志。亦裹粮杖锡云。觅文殊。偶然一处。忽尔相见。于是。明勖即礼异僧。异僧亦礼明勖。各云。大圣大圣。愿见救度。如此之俱困而乃止。殆问讯方俗。各述所居。勖遂无疑而忻得同志。相随登陟。经于三日至东台。东南见一故屋。中有数僧。并威仪疏野。容貌蕞陋。异僧初不致敬。次亦明勖慢之。既接喧凉。投中寄宿。尔夜异僧暴疾。困笃难堪。便利床席。臭秽无已。但云。我病困。如此之声。未尝断绝。乃相劝出山。因离其处行百余步。住屋异僧。倏焉俱失。勖方悟圣人。慨其愚暗。崩号恸绝。几至灭身。恳款旬余。更无所见。还归本住。向名德叙之。识者告曰。我病困者。道汝我人之病困也。汝当觉之。必蒙度脱。勖乃将遵圣诲。谦卑自守。纵遇童隶。敬接无亏。每辄思之。流泪终日。年七十余。终于所居

周沙门。未详其氏讳。即前娑婆寺主。明禅师之师也。少年出家。游历名山。禅习为业。晚到五台山。与明俱止娑婆寺。后将明寻求圣迹。往东台东花林山。至一名谷。且入深山。忽见石臼。如新捣药。傍有木杵。有药香。师告明曰。我今求此圣得邻。须臾间。有二人至。形容伟大。长眉披发。因顶礼捧足。请救危厄。仙人曰。我共众议。详审汝行。乃北行二十余步。二人遂去。良久。更有一人来。只云。汝来已允可。遂我行至一石边。回顾语沙弥曰。汝可徐行。勿惊清众。言讫。忽见茂林清泉。名花异果。廊庑交映。楼台闲出。鲜花照烂。状若天宫。有十四五人。或道或俗。仪容温穆。对坐谈笑明师步步修敬。徐面直进。彼问曰。汝从何来。能至我所。然此闲清净果地。不宜小儿。汝送沙弥。令出众外。方来相见。明师敬诺。承命送出沙弥。自忻多幸。方思启问。未行数步。恍若有忘。徘徊四望。都无所见。唯高山巨谷。蟠木秀林而已。师谓明曰。与汝无福。其若是乎。乃寻路而归。倍加恳励。年八十有四。卒于娑婆寺焉

隋并州人高守节。家代信奉。而守节尤深。最为精恳。到年十六七时。曾游代郡。道遇沙门。年可五六十。自称海云。与之谈叙。因谓曰。儿能诵经否。答曰。诚其本心。云即将向台山。至一住处。见三草屋。才可容身。乃于中止。教诵法华经。在外乞求。给其衣食。节。屡见胡僧来至。与师言笑。终日归去。后云辄问。识向胡僧否。曰不识。云貌似戏言曰。是文殊师利菩萨。节。虽频承此告。未晤其旨。后忽使节下山。就村取物。仍诫之曰。夫女人者。众恶之本。坏菩提道。破涅槃城。汝向人间。宜其深慎。节敬诺。受教下山。中路见一女人。年十四五。衣服鲜华。姿容雅丽。乘一白马。直趣其前叩首。向节曰。身有急患。要须下乘。马好跳跃。制不自由。希君扶接。济此微命。节。遂念师言。竟不回顾。女亦追寻数里。苦切其辞。节执志如初。俄而致失。既还本处。具陈其事。师曰。汝真丈夫矣。虽然。此是文殊菩萨。汝尚不悟。犹谓戏言。然于此诵经。凡历三载。法华一部。甚得精孰。后闻长安度人。心希剃落。晨昏方便。咨师欲去。师曰。汝诵得法华经。大乘种子。今已成就。汝必欲去。当询好师。此之一别。难重相见。汝京内可于禅定道场。依止卧伦禅师。节。入京求度。不遂其心。乃往伦所。伦曰。汝从何来。答曰。从五台山来。和尚遣与师为弟子。伦曰。和尚名谁。答曰。海云。伦大惊叹曰。五台山者。文殊所居。海云比丘。即是华严经中善财童子祈礼。第三大善知识。汝何以弃此圣人。千劫万劫。无由一遇。何其误也。节。乃悟由来。恨不碎其身骨。而愚情眷眷。由希再睹。遂辞伦返迹。日夜奔驰。及至故处。都无所见

释普明。俗性赵。济州人也。年三十出家。止泰山灵岩寺。每闻清凉瑞像。乃不远而来游。于南台之北。凿龛修业。忽遇一僧。姿形伟盛。来共谈展。因问其所住。答。在此北边耳。遂共论生死难度。烦恼难调。言甚切至。只云。努力努力。既别而去。时每数来。方便周旋。唯存诫勖。后有群贼四五人。倏然劫夺。缘身略尽。明旦怡然。初无惧惜。贼去。其僧遂至。明向叙之。弹指称善曰。努力努力。未经少时。有二虎哮吼。直入庵内。明亦镇怀不动。次两日。彼僧又来。明以情告。僧甚喜跃。然意望殷勤。复言。弩力努力。更得月许。忽风雪飘驶。俄深数尺。凝寒猛烈。特异于常。日暮有一妇人。仪容婉严。告明曰。寒苦之甚。请寄龛中。明遂悯而许之。彼衣疏薄。又无茵蓐。更深雪厚。申吟转多。告明求寄床上。明初不许。比至三更。其声遂绝。明以手抚之。上下通冷。才有气息。恐其致殒。引使登床。明解衣盖。及手足衬以暖之。庶其全济。夜既深久。明忽为睡缠。少尔而觉。女乃通身温适。细滑非常。明遂欲火内起。便生恶念。方欲摩牧。彼已下床。以手搭之。倏焉而失。明。于是遍身洪烂。百穴脓流。眉毛须发。一时俱堕。而疼痛辛苦。彻骨贯心。臭秽狼籍。蛆虫满室。明既获斯苦。慨责无限。举身投地。一叫而绝。少复醒悟。投地如前。悲泣哀号。声终不绝。唯云。大圣愿舍愚蒙。声声相续。如此重悔。经二月余。忽闻空中有声曰。汝无禅行。不可度脱。赐汝长松。服之当为俗仙矣。明承斯告。虽庆所闻。但未识长松。弥加恳恻。后经七日。空又告曰。长松在汝庵前。并陈色貌。采饵之法。明依言取服。经三日。身疮即愈。毛发并生。姿颜日异。乃就娑婆寺僧明禅师所居。具陈其事焉。不久之间。遂化仙而去

唐沙门释昙韵。未详其姓族。高阳人也。宿悟泡幻。辞亲出家。退静幽间。彰乎龆龀。年十九。投恒岳之侧蒲吾山。精修念慧。后闻五台山文殊所居。古来诸僧多人祈请。遂超然杖锡。来诣清凉。适至于山下。闻殊香之气。及到大孚寺。见花园盛发。又闻钟磬之音。忻畅本怀。弥增恋仰。于是。住木瓜寺。二十余年。单居务道。然处以瓦窑。服唯败衲。地铺草蓐。更无荐席。一器一食。一受一味。清真简励。盖难拟也。后随师南迈。终西河之平遥山。春秋八十余。即正观十六年也

释昭隐。俗姓张。本忻州人也。童丱出尘。师习名德。住五台县昭果寺。苦节真心。驾超俦伍。学次第定。证入殊深。栖迟林薄。耽好圣默。止木瓜寺二十年。佛光寺七年。大孚寺九年。感见之迹。殆无详者。至龙朔年中。会赜登台之日。隐。时气力已谢。犹杖策。引至大孚。感灭火之祥。同所亲见。年七十余。端然跏坐。卒于本寺焉。同僧明隐。业履淳修。每习五停心观。亦四十年。多住清凉诸寺

释明曜。未详姓氏。志学之年。早祛俗网。问津访道。略无常师。曜。住昭果寺。常诵法华。读华严经。每作佛光等观。曾同与解脱。俱至大孚寺。祈请文殊师利。至花园北。见一沙门。容服非常。徐行前进。又至东边佛堂。将欲东趣。曜时惊喜交集。肘步而前。来至数尺。遂无所睹。悲叹久之。与脱俱返。曜形长七尺。威容和雅。谈叙抑扬。动止有则。会赜。先往五台。亲承礼拜。语赜云。我大业十二年。见安禅师。历名山诸寺。礼觐圣迹。今日复见法师。是不可思议。愿法师长命无病。弘赞佛法。时年一百六岁。未曾策杖。而神彩无坠焉。后不知年几而终

代州有信士。失其姓名。年二十余。时登台礼拜。忽遇一僧。引之向东台之东。至一住处。屋宇如凡人家。中百十余僧。先引者问曰。能住修道否。答曰。能。乃即经停半岁。僧等多服药饵。时兼果菜。湛若神居。寡于言说。又于汲井之南。见一茎叶圆。如荷叶大。可至寻。日取半边。明生如故。初虽怪之。后不介意。乃与僧徒。共采而食。日月稍久。暂请还归。僧亦放之。少不留碍。到家数宿。即来驰赴。但见山谷如旧。都无踪迹。频寻求访。寂寞如初。其人不知圣人。悼责无已。余见之时。已七十余矣

唐龙朔年中。频敕西京会昌寺沙门会赜共内侍掌扇张行弘等。往清凉山。检行圣迹。赜等。只奉明诏。星驰顶谒。并将五台县吕玄览画师张公荣等十余人。共往中台之上。未至台百步。遥见佛像。宛若真容。挥动手足。循还顾盻。渐渐至近。展转分明。去余五步。忽然冥灭。近登至顶。未及周旋。两处闻香。芬列逾盛。又于塔前。遣荣妆修故佛。点眼才毕。并闻洪钟之响。后欲向西台。遥见西北。一僧着黑衣。乘白马奔就皆共立待相去五十步间。忽然不见。赜庆所稀逢弥增款诣。又往大孚寺东堂。修文殊故像。焚燎傍草。飞飙及远。烧爇花园。烟焰将盛。其园。去水四十五步。遣人往汲。未及至间。堂后立起黑云举高五丈。寻便雨下。骤灭无余。云亦当处消散。莫知其由。便行至于饭仙山。内侍张行弘。复闻异香之气。从南向北。凡是古迹。悉追寻存亡名德。皆亲顶礼。赜等。既承国命。目睹佳祥。具已奏闻。深称圣旨。于是。清凉圣迹。益听京畿。文殊宝化。昭扬道路。使悠悠溺丧。识妙物之冥泓。蠢蠢迷津。悟大方之幽致者。国君之力也。非夫道契玄极。影响神交。何能降未常之巨唱。显难思之胜轨。千载之后。知圣后之所志焉。赜。又以此山图为小帐。述略传一卷。广行三辅云

西域梵僧。释迦蜜多罗者。本师子国人。少出家。本住摩伽陀国大菩提寺。游方利物。盖自天真。麟德年中。来仪此土。云向清凉。礼拜文殊师利。自云九十五夏。每跣足而行。常唯一食。或复虚中七日。兼修露坐。不栖房宇。而辄至食。向东北遥礼。至止未久。奉表以闻。特蒙恩许。仍资行调。敕遣鸿胪寺掌客。为译语人。凉州沙门智才。乘驿往送所在。供给多罗。以干封二年六月。登于台者。并将五台县官一员。手力四十人。及余道俗总五十余人。初欲上之日。从思阳村。行三十里。日中时将到。多罗即召集僧徒。自行香水。特以亲手奉施众僧。多罗因不饮食。卒经三日。食讫将行。译语诫众曰大圣住处。亿劫稀闻。况得亲经。诚宜克念。幸各专志。勿复谊哗。设有所逢。但自缄默。于是而进。路既细涩。前后联翩。多罗与二僧。最为先导。欲至山下。遥望清凉寺。下至半峰。忽遇神僧立于岩上。即五体投地。顶礼数拜。及登未远。乃有数人闻钟声香气。至台南五里。遂即停泊。乃令人作土坛二层。高尺余。周方丈许。采拾名花。四周严饰。多罗。日夜六时。绕坛行道。又日别。数度入水澡身。每旦以净瓶四枚。满盛净水。上着粳米数合。牛乳半升。使人跪捧。多罗咒愿百余日。向人云。面各泻之。西方供养之法也。经两宿便进食。食讫登台。台南面乱石鳞次。向余三里。多罗肘膝而行。血流骨现。仅登台上。见白兔狐。绕塔而灭。即于塔前。五体布地。从辰至西方还所止。明旦。更欲登台。其敕使王。与余及二三道俗。去其十余步。徙倚环立。王徐而议曰。在京闻此极多灵瑞。及到已来。都无所见。虽有钟声香气。盖亦未有奇特。人闲传者。何多谬也。言适竟。多罗。遂呼之译语。而责曰。君是俗人。未闲佛法。何乃于此纷纭兴谤。余。自少已来。更无余德。唯寻礼圣迹。用以为常。依西方传记。南阎浮提。有圣人恒止住处。凡二十九所。余所经者。兼兹九矣。然自外祈请。契阔良难。或一年半年。一月半月。心祈所措。犹或未允。今此大圣慈悲。赴众生愿。以余寡薄。将为满足。君旦生殷重。获福无边。何以轻发枢机。□贻深祸。王乃鞠躬顶礼。忏谢无已。但多罗不解汉语。相去十余步音辞。故是天隔远。近亦未得闻。忽焉此及。莫不惊叹。当时从者。弥加惊异焉。既重登台。乃将香花及钱。投之太花池内。复东南。向大孚寺。其东堂外壁。半余褫落。多罗。手自泥涂令净。方止于中一宿。遂遵归路。到京之后。具向道宣律师。述其所感。余与梵僧登台之日。默而念曰。此处清凉。宜安舍利。使往来观礼。岂不善耶。梵僧还后。余便往定州恒阳县黄山。造玉石舍利函三枚。大者。高一尺七寸。拟安中台塔内。小者二。高九寸。拟安北台铁浮图内。并作莲花色道。异兽之像。亦尽一方之妙焉。时定州隆圣寺僧智正。及清信孝行者郄仁。闻余此志。咸期同往。以总章二年四月。正等俱至。正。时年过七十余。而步涉山水。八百余里。并将妙馔。上山供养。即以其月二十三日。与台山僧尼道俗。向六十人俱登之。至台南面。仅将下乘。而玄云四合。雨下数滴。并皆惶惧。恐不得安。乃捧舍利并函。即上到讫。礼拜备尽诚敬。焚香采花供养。舍利每将安置石函。忽绕四边。可百余尺。云雾廓清。团圆如镜。安函既毕。还合如初。时有一尼。独往太华池供养。乃见池里有大藟。大龙绕之。侣彼方龙花藟之像也。俄而云雨晴霁。于台宿。明旦。往北台。正以所持香花供养。敬设中食。食讫安舍利。安讫礼拜。众哀号而去。有一僧。身漏所逼。于台下之东北。稍下泄之。遂闻谷下隐如雷震之响。心[怡-台+采]而起。适投袈裟。有黑风勃然拂衣而过。其僧忧惕。比下不安。余在彼二年。方还京邑。余归之后。有清信士。不详其氏讳。次往登之。其人年可二十。衣服蓝缕自云。从抱腹山来。识者相传云。每在并州。巡市乞焉以所乞得。造滤水囊。可七八寸。造讫。随处劝人令用。凡造数千余。当来之日。亦携十数。信士登台。还到清凉寺下。忽闻钟声。闻已即礼遂与同侣一人寻之。既得至寺。誓住一夏礼忏供养。于北崖之下。结草为庵。初数日之间。时闻钟声。或早或晚。十日后。每斋时为准。又于佛堂读经。至夜轻有神光朗照。不劳灯烛。信士。神容简畅。动止肃恭。直尔对之。祛人鄙吝。然凡所谈吐绵绵入微。时总疑之。为不测之人也。余略与周旋。不复能备

荆州覆舟山玉泉寺沙门弘景。高尚僧也。以咸亨二年二月。从西京往彼礼拜。承遂厥心。未详其所感耳。慈恩寺僧灵察。以上元二年七月十日。往彼礼拜。遍至代州。见一人。先非旧识。无何而至。引察从台北木瓜谷。上北台。经两宿。每六时。尝闻钟声。又夜闻青雀数百飞鸣。左右不见其形。又向中台。经两宿。又往西台。将去之时。有百鸟飞引其前。还至中台。方乃远去。其年。又有并州尼四人。往登台首回还。一尼折花五茎。欲将向下。遂失道路。饥寒并至。梦一僧赐之饮食。因尔不饥。仍告曰。以汝盗花五茎。罚汝不归五日余。更无苦勿复多忧。五日既满。得遵归路。西京清信士。房德元。王玄爽。少结地外之交。并因读华严经见菩萨住处品。遂心专胜地。以上元三年五月十三日。共往登之。初半路食时将到。忽闻谷下大声告曰。食时至。及登中台。并闻钟声香气。后日重往。食未毕间。又闻谷下大声。连告之曰。登台迟去也。既承此告。即发人而往。后还京邑。忻畅本怀。请名行僧设斋。陈叙焉

洛阳白马寺沙门惠藏。本汾邑人。幽栖高洁僧也。孝敬皇帝。重修白马寺。栖集名德。伫植福田。藏深契定。门最为称首。以调露元年四月。与汾州弘演禅师。同州爱敬寺沙门惠恂。汴州沙门灵智。并州沙门名远。及异方同志沙门灵裕等。于娑婆寺。坐夏九十日中。精加忏洗。解夏安居。与道俗五十余人。相次登台。藏禅师。与三十人。将至中台。同见白鹤一群。随行数里。适至台首。奄忽而灭。僧名远灵裕等。一十八人。先向东台。见五色庆云。僧惠恂后往。亦同前见。名远于中台佛塔东南六十余步。又见杂色瑞光。形如佛像。光高可三丈。人或去就。光亦随之。礼二十余拜。良久方灭。僧灵智。于太华池南三十余步。见光如日。大可三丈。百千种色。重沓相间。霏微表着。难可具名。而举众形服威仪。屈伸俯仰。光中悉见。如临明镜。智等。夺目丧神。心魂失措。顶礼恳诚。少选而灭。又智等。正见光时。佛塔之前。有三沙弥。顶臂焚香。以身供养。复见此光在其东面。藏等周旋往来。向经七日。方遵归路焉

    支流杂述五

后魏永安二年。恒州刺史呼延庆。猎于此山。有猎师四人。见一山猪甚大。异于常猪。射之饮羽逐之。垂及午时。初雪血迹皎然。东南至一平原之内。有水南流。东有人居。屋宇连接。猪入其门里。门外有二长者。须鬓皓白拄杖。问。卿等何人。乃以实对。长者曰。此是吾猪。而卿妄射当合罪。卿今相舍。也不得入门里来。猎人对曰。以肉为粮。逐来三日。猪既不得。请乞食而去。曰。可至村东。取枣为粮。而枣方孰。林果甚茂。猎师食讫。皆以皮袋盛之。复迹而还。为延庆说之。犹有余枣一袋。并枝叶焉

齐隐士王。剧居此山。而好养生之术。武定年。文襄在并州。为母匹偻大妃。起四部众大斋。王躬率百僚。诣斋所。前驱静道。观者远避。时见一人。赤白色美眉。须颖异。衣服鲜丽。容状至伟。去马前百步。掉臂而行。前驱骤马呵逐。竟不能及。迫至城曲。隐入人丛。文襄遥见之。至斋。王自行香。其人亦在斋坐。文襄。亲问居贯名氏。有何道术。答曰。沧州人。姓王。名剧。少爱恬静。不堪家事。寄五台山。更无道术。闻王设四部大斋。福德无量。窃预礼敬三宝耳

代州郭下。有聂世师者。士俗以为难测之人也。年可五六十。颜容赤黑。视瞬澄谛。其耳长大。可余四寸。居室鄙陋。衣服破弊。凡见道俗。必劝之行善。或隐窃语人曰。令向五台礼拜。近有选官者。恐不称意。专心念佛。乃梦其人谓曰。汝莫忧愁。得代州某官。我姓聂。名世师。汝当识我。其人惊觉。比至铨衡。果如所记。志心访问。恰得世师。形仪相状。一如先梦。乃脱新衣一袭施之。自尔代郡官僚。常多供养。然所获物。辄与乞人。若无取者。随在弃之。余幸曾遇。一中同饭。观其动止。实异常流。而凡得饭食。必分让上下。此似潜行六和敬事法。食讫将别。谓余曰。阎浮提人。多不定聚。师当努力也。后临终之日。家磬自鸣。道俗有怀。送者云赴

繁峙县城内景云寺边有老人。姓王。名相儿。采药为业。余曾至其家食。老人与余言叙。因云。弟子。曾向台北大柏谷采药。忽于方石之上。有一双人手。红赤鲜白。文理分明。齐腕已上合掌。生于石里。弟子念曰。此多是药。思欲至家检方料理。乃以刀割取数重。裹复置采药笼内。总以袋盛。担之而归。将出谷。忽思念曰。此若是仙药。或能变化。试更验之。及至回看。唯袋存焉。药与笼复。莫知其处。弟子敬叹。恨不先啖之。山有药名长松。其药。取根食之。皮色如荠苨。长三五尺。味微苦。无毒。久服保益。至于解诸虫毒。最为良验。土俗贵之。常采以备急。然神农本草经。及隐居所纪。并无此药。近有沙门普明。节操昭著。感空中声告。因尔而传之。庆哉。末世苍生。遇此大仙之赐也。其诸药。可百余种。大黄。仁参。寔繁其类也

古清凉传卷下(终)


广弘明集

    No. 2103

广弘明集卷第一

        唐麟德元年西明寺沙门释道宣撰

自大夏化行布流东渐。怀信开道代有浇淳。斯由情混三坚智昏四照。故使浇薄之党。轻举邪风。淳正之徒。时遭佞辩。所以教移震旦六百余年。独夫震虐三被残屏祸不旋踵。毕顾前良殃咎己形。取笑天下。且夫信为德母智寔圣因肇祖道元终期正果。据斯论理。则内倾八慢之惑。核此求情。则外荡六尘之蔽。萧然累表。非小道之登临。廓尔高升。乃上仁之翔集。然以时经三代。弊五滓之沉沦。识蒙邪正。铨人法之天网。是以内教经纬。立法依以摄机。外俗贤明。垂文论以弘范。昔梁钟山之上定林寺僧祐律师。学统九流义包十谛。情敦慈救志存住法。详括梁晋列辟群英。留心佛理构叙篇什。撰弘明集一部一十四卷。讨颜谢之风规。总周张之门律。辩驳通议。极情理之幽求。穷较性灵。诚智者之高致。备于秘阁广露尘心。然智者不迷迷者非智。故智士兴言。举旨而通标领。迷夫取悟。繁词而启神襟。若夫信解之来谅资神用。契必精爽事袭玄模。故信有三焉。一知。二见。三谓愚也。知谓生知。佩三坚而入正聚。愚谓愚叟。滞四惑而溺欲尘。化不可迁下愚之与上智。中庸见信从善。其若流哉。是以法湮三代。并惟寡学所缠。故得师心独断祸集其计向若披图八藏综文义之成明寻绎九识达情智之迷解者则正信如皎日。五翳虽掩而逾光矣。余博访前叙广综弘明。以为江表五代三宝载兴。君臣士俗情无异。奉是称文国。智籍文开。中原周魏政袭昏明。重老轻佛。信毁交贸。致使工言既申佞幸斯及。时不乏贤。剖心特达脱颖拔萃。亦有人焉。然则昏明互显邪正相师。据像则云泥两分。论情则倚伏交养。是以六术扬于佛代。三张冒于法流。皆大士之权谋。至人之适化也。斯则满愿行三毒之邪见。净名降六欲之魔王。咸开逼引之殊途。各立向背之弘辙。今且据其行事决滞胥徒。喻达蒙泉疏通性海。至如寇谦之构崔浩。祸福皎然。郑蔼之抗周君。成败俄顷。姚安著论。抑道在于儒流。陈琳缀篇。扬释越于朝典。此之讽议涅而不缁。坠在诸条差难综缉。又梁周二武。咸分显晦之仪。宋魏两明同乘弘诱之略。沈休文之慈济。颜之推之归心。词釆卓然迥张物表。尝以余景试为举之弊于庸朽综集牢落有汉阴博观沙门继赞成纪顾惟直笔即而述之。命族题篇披图藻镜。至若寻条揣义有悟贤明。孤文片记撮而附列。名曰广弘明集。一部三十卷。有梁所撰。或未讨寻。略随条例铨目历举。庶得程诸未睹广信释纷拟人以伦。固非虚托。如有隐括。览者详焉 归正篇第一(明佛为大圣凡俗攸归二仪三五不足师敬) 辩惑篇第二(明正邪互举狂哲相陵较而考定不劳龟镜) 佛德篇第三(皇觉眷命开济在缘从其化者言行攸别) 法义篇第四(宝乘独运摄度迷津得其趣者心照遐举) 僧行篇第五(绍踪圣种人斯弘道名沾三宝实副一归) 慈恻篇第六(在生所重厚身宝命恕己则怜慈为觉本) 诫功篇第七(情寄惩约纵则憍陵欲阶圣捡匪斯不振) 启福篇第八(福号乐门日用斯贵准酌乘时行而不着) 灭罪篇第九(罪为摧折起必快心覆水难收悔往相习) 统归篇第十(奉正闲邪据道成德神解既畅陈词咏歌)

序曰。夫邪正纠纷愚智繁杂。自非极圣焉能两开。所以欲主天魔犹能变为佛相。况余色有孰可言哉。固知一洲万国一化千王。互兴废立不足论评。是以九十六部。宗上界之天根。二十五谛。讨极计之冥本。皆陈正朔。号三宝于人中。咸称大济。敷四等于天下。又有鲁邦孔氏。导礼乐于九州。楚国李公。开虚玄于五岳。匪称教主。皆述作于先王。赞时体国。各臣吏于机务。斯并衢分限域(谓流沙以东孔老之化及葱河以西异部之所统也)辩御乖张理路天殊。居然自别。何以明其然耶。故西宇大夏。众计立于我神。东华儒道。大略存于身国。孰解妄想流爱缠绵于九居。倒情徙滞。祛除于七识。致令惑网覆心莫知投向。昏波漾目宁辩归依。不可效尤。务须反本。原夫小道大道自古常谈。大圣小圣由来共述。至于亲承面对。曾未觉知。雷同体附相从奔竞。故有克念作圣狂哲互称。即斯为论未契端极。昔皇觉之居舍卫。二十五年。九亿编户逆从太半。素王之在赤县。门学三千。子夏蔑而致疑。颜回独言莫测。以斯论道。又可惑焉。夫以会正名圣。无所不通。根尘无碍于有空。陶冶莫滞于性欲。形不可以相得。挺金姿之四八。心不可以智求。垂不共之二九。斯止一人名佛圣也。故能道济诸有。幽显咸所归依。自余鸿渐。天衢之所未陟。且自方域位殊义非叨僭。若夫天无二日国无二王。惟佛称为大圣。光有万亿天下。故今门学日盛。无国不仰其风。教义聿修。有识皆参其席。彼孔老者名位同俗不异常人。祖述先王自无教训。何得比佛以相抗乎。且据阴阳八杀之略。山川望祑之祠。七众委之若遗。五戒捐而不顾。观此一途。高尚自足投诚。况有圣种贤踪。则为天人师表矣。是知天上天下惟佛为尊。六道四生无非苦者。身心常苦义毕驱驰。不思此怀妄存高大。大而可大则不陷于有为。既履非常固可归于正觉。有斯事类。故敢序之云尔

    广弘明集归正篇第一 梁弘明集归正目录 明僧绍正二教论 谢镇之折夷夏论 朱昭之难夷夏论 朱广之咨夷夏论 释慧通驳夷夏论 释僧敏戎华论 何尚之答宋文佛教 谯王论孔释教(并张答) 唐广弘明集归正篇总目 子书商太宰问孔子以佛为圣人 老子符子明以佛为师 汉显宗开佛化立本传 后汉书郊祀志 吴主孙权论佛化三宗 宋文帝集朝宰叙佛教 元魏孝明召释老门人述宗 元魏书释老志 南齐江淹遂古篇 北齐颜之推归心篇 梁阮孝绪七录序 北齐王邵齐志明佛教 梁高祖舍事道诏 北齐宣帝废道诏 隋释彦琮通极论

    广弘明集归正篇第一之一 商太宰问孔子圣人

        出列子
子书中以佛为师

        出老子符子
汉法本内传

        未详作者
后汉郊祀本志

        出范晔后汉书
吴主孙权论佛化三宗

        出吴书
宋文集朝宰叙佛教(前集略)

        出高僧传
元魏孝明述佛先后

        出魏书

    商太宰问孔子圣人一

        列御寇(一云吴太宰)

太宰嚭问孔子曰。夫子圣人欤。对曰。丘也博识强记非圣人也。又问。三王圣人欤。对曰。三王善用智勇。圣非丘所知。又问五帝圣人欤。对曰。五帝善用仁义。圣非丘所知。又问。三皇圣人欤。对曰。三皇善用时。圣非丘所知。太宰大骇曰。然则孰为圣人乎。夫子动容有间曰。丘闻西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎人无能名焉。据斯以言。孔子深知佛为大圣也。时缘未升故默而识之。有机故举。然未得昌言其致矣

    子书中佛为老师二

老子西升经云。吾师化游天竺善入泥洹。符子云。老氏之师名释迦文

余寻终古三五帝皇有事西奔罕闻东逝。故轩辕游华胥之国。王劭云。即天竺也。又陟昆仑之墟。即香山也。老子迹沈扶风。史述于流沙。而道家诸记。皆西升昆丘而上天矣。以事详之。并从于佛国也。故伯益述山海申毒之国。偎人而爱人。郭璞博古者曰。申毒即天毒也。浮图所兴。今闻之说曰。地殷土中物壤琛丽。民博仁智俗高理学。立德厚生何负诸夏。古称爱人之国。世挺贤圣之人。岂虚构哉

    汉显宗开佛化法本传三

        未详作者

传云。明帝永平三年。上梦神人。金身丈六项有日光。寤已问诸臣下。傅毅对诏。有佛出于天竺。乃遣使往求。备获经像及僧二人。帝乃为立佛寺画壁。千乘万骑绕塔三匝。又于南宫清凉台及高阳门上显节陵。所图佛立像并四十二章经。缄于兰台石室。广如前集牟子所显

传云。时有沙门迦摄摩滕竺法兰。位行难测。志存开化。蔡愔使达请滕东行。不守区域随至[名*隹]阳。晓喻物情崇明信本。帝问滕曰。佛法出世何以化不及此。答曰。迦毗罗卫国者。三千大千世界百亿日月之中心也。三世诸佛皆在彼生。乃至天龙鬼神有愿行者皆生于彼。受佛正化咸得悟道。余处众生无缘感佛。佛不往也。佛虽不往。光明及处。或五百年。或一千年。或一千年外。皆有圣人传佛声教而化导之。广说教义文广故略也

传云。永平十四年正月一日。五岳诸山道士。朝正之次。自相命曰。天子弃我道法。远求胡教。今因朝集可以表抗之。其表略曰。五岳十八山观太上三洞弟子褚善信等。六百九十人死罪上言。臣闻太上无形无名。无极无上虚无自然。大道出于造化之前。上古同尊百王不易。今陛下道迈义皇德高尧舜。窃承陛下弃本追末求教西域。所事乃是胡神。所说不参华夏。愿陛下恕臣等罪。听与试验。臣等诸山道士。多有彻视远听博通经典。从元皇已来。太上群录太虚符祝。无不综练达其涯极。或策使鬼神。或吞霞饮气。或入火不烧。或履水不溺。或白日升天。或隐形不测。至于方术无所不能。愿得与其比校。一则圣上意安。二则得辩真伪。三则大道有归。四则不乱华俗。臣等若比对不如任听重决。如其有胜乞除虚妄。敕遣尚书令宋庠引入长乐宫。以今月十五日可集白马寺。道士等便置三坛。坛别开二十四门。南岳道士褚善信。华岳道士刘正念。恒岳道士桓文度。岱岳道士焦得心。嵩岳道士吕惠通霍。山天目五台白鹿等十八山道士祁文信等。各赍灵宝真文太上玉诀三元符录等五百九卷。置于西坛茅成子许成子黄子老子等。二十七家子书二百三十五卷置于中坛。馔食奠祀百神置于东坛。帝御行殿在寺南门。佛舍利经像置于道西。十五日斋讫。道士等以柴荻和檀沉香为炬。绕经泣曰。臣等上启太极大道元始天尊众仙百灵。今胡神乱夏人主信邪。正教失踪玄风坠绪。臣等敢置经坛上以火取验。欲使开示蒙心得辩真伪。便纵火焚经。经从火化悉成煨烬。道士等相顾失色大生怖惧。将欲升天隐形者。无力可能。禁[亥*刃]鬼神者。呼策不应各怀愧恧。南岳道士费叔才自憾而死。太傅张衍语褚信曰。卿等所试无验即是虚妄。宜就西来真法。褚信曰。茅成子云。太上者灵宝天尊是也。造化之作谓之太素。斯岂妄乎。衍曰。太素有贵德之名。无言教之称。今子说有言教。即为妄也。信默然。时佛舍利光明五色。直上空中旋环如盖。遍覆大众映蔽日光。摩滕法师踊身高飞。坐卧空中广现神变。于时天雨宝花在佛僧上。又闻天乐感动人情。大众咸悦叹未曾有。皆绕法兰听说法要。并吐梵音叹佛功德。亦令大众称扬三宝。说善恶业皆有果报。六道三乘诸相不一。又说出家功德其福最高。初立佛寺同梵福量。司空阳城侯刘峻。与诸官人士庶等千余人出家。四岳诸山道士吕惠通等。六百二十人出家。阴夫人王婕妤等。与诸宫人妇女二百三十人出家。便立十寺。七所城外安僧。三所城内安尼。自斯已后广矣。传有五卷。略不备载。有人疑此传近出。本无角力之事。按吴书。明费叔才憾死。故传为实录矣

    后汉书郊祀志四

        出茫晔汉书

志曰。佛者汉言觉也。将以觉悟群生也。统其教以修善慈心为主。不杀生类专务清净精进者为沙门。汉言息心剔发去家绝情洗欲。而归于无为也。又以人死精神不灭。随复受形。所行善恶。后生皆有报应。所贵行善以练其精神。练而不已。以至无生。而得为佛也。身长一丈六尺。黄金色项中佩日月光。变化无常。无所不入。故能化通万物而大济群生也。有经书数千卷。以虚无为宗。包罗精粗无所不统。善为宏阔胜大之言。所求在一体之内。所明在视听之表。归依玄微深远难得而测。故王公大人。观生死报应之际。无不懅然自失也。魏书云。其佛经大抵言生生之类。皆因行业而起。有过去当今未来三世也。其修道阶次等级非一。皆缘浅以及深。藉微以为着。率在于积仁顺蠲嗜欲。习虚静而成通照也。云云

    吴主孙权论叙佛道三宗五

        出吴书

孙权赤乌四年。有康居国大承相长子。弃俗出家为沙门。厥名僧会。姓康氏。神仪刚正游化为任。时三国鼎峙。各擅威权。佛法久被中原。未达江表。会欲道被未闻。化行南国。初达建邺营立茅茨。设像行道。吴人初见谓为妖异。有司奏闻。吴主曰。佛有何灵验耶。会曰。佛晦灵迹垂余千载。遗骨舍利应现无方。吴主曰。若得舍利当为立塔。经三七日遂获舍利。五色耀天。剖之逾坚。烧之不然。光明出火。作大莲花。照曜宫殿臣主惊嗟希有瑞也。信情大发。因为造塔。度人立寺。以其所住为佛陀里。又以教法初兴。故名建初寺焉。下敕问尚书令阚泽曰。汉明已来凡有几年。佛教入汉既久。何缘始至江东。泽曰。自汉明永平十年佛法初来至今赤乌四年。则一百七十年矣。初永平十四年。五岳道士与摩滕角力之时。道士不如。南岳道士褚善信费叔才等。在会自憾而死。门徒弟子归葬南岳。不预出家无人流布。后遭汉政陵迟兵戎不息。经今多载始得兴行。又曰。孔丘李老得与佛比对不。泽曰。臣闻鲁孔君者英才诞秀圣德不群。世号素王。制述经典。训奖周道。教化来叶。师儒之风泽闰今古。亦有逸民知许成子原阳子庄子老子等百家子书。皆修身自玩。放畅山谷纵佚其心。学归澹泊事乖人伦。长幼之节亦非安俗化民之风。至汉景帝以黄子老子义体尤深。改子为经始立道学。敕令朝野悉讽诵之。若以孔老二教比方佛法。远则远矣。所以然者。孔老二教。法天制用。不敢违天。诸佛设教。天法奉行不敢违佛。以此言之。实非比对(今见章醮似俗酒脯棋琴行之)吴主大悦。以泽为太子太傅。云云

    宋文帝集朝宰论佛教六

        出高僧等传

文帝。即宋高祖第三子也。聪睿英博雅称令达。在位三十年。尝以暇日从容而顾问侍中何尚之吏部羊玄保曰。朕少来读经不多。比日弥复无暇。三世因果未辩措怀。而复不敢立异者。正以卿辈时秀率所敬信也。茫泰谢灵运常言。六经典文本在济俗为政。必求性灵真奥。岂得不以佛理为指南耶。近见颜延之折达性论。宗炳难白黑论。明佛法汪汪。尤为名理。并足开奖人意。若使率土之滨皆敦此化。则朕坐致太平矣。夫复何事。尚之对曰。悠悠之徒多不信法。以臣庸弊更荷褒拂。非所敢当。至如前代群英。则不负明诏矣。中朝已远。难复尽知。渡江已来。则王导周顗庾亮王蒙谢尚郗超王坦王恭王谧郭文举谢敷戴逵许询及亡高祖兄弟及王元琳昆季范汪孙绰张玄殷觊等。或宰辅之冠盖。或人伦之羽仪。或置情天人之际。或抗迹烟霞之表。并禀志归依措心崇信。其间比对。则兰护开潜深遁崇邃。皆亚迹黄中。或不测之人也。慧远法师尝云。释氏之化无所不可适道固自教源。济俗亦为要务。窃寻此说有契理要。若使家家奉戒。则罪息刑清。陛下所谓坐致太平。诚如圣旨。羊玄保进曰。此谈盖天人之际。岂臣所宜预。窃谓秦楚论强兵之事。孙吴尽吞并之术。将无取于此也。帝曰。此非战国之具。良如卿言。尚之对曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为志。苟在吞噬亦无取尧舜之道。岂惟释教而已哉。帝曰。释门有卿。亦犹孔门之有季路。所谓恶言不入于耳也。自是文帝致意佛经。及见严观诸僧。辄论道义。屡延殿会躬御地筵同僧列饭。时有沙门竺道生者。秀出群品英义独拔。帝重之。尝述生顿悟义。僧等皆设巨难。帝曰。若使逝者可兴。岂为诸君所屈。时愿延之着离识论。帝命严法师辩其同异。往返终日。笑曰。公等今日无愧支许之谈也。云云

    元魏孝明召佛道门人论前后七

        出魏书

正光元年。明帝加朝服大赦天下。召佛道二宗门人殿前。斋讫。侍中刘腾宣敕。请法师等与道士论议。以释弟子疑网。时清通观道士姜斌与融觉寺僧昙谟最对论。帝曰。佛与老子同时不。斌曰。老子西入化胡。佛时以充侍者。明是同时。最曰。何以知之。斌曰。案老子开天经。是以得知。最曰。老子当周何王几年而生。周何王几年西入。斌曰。当周定王即位三年乙卯之岁。于楚国陈郡苦县厉乡曲仁里。九月十四日夜子时生。至周简王四年丁丑岁。事周为守藏吏。简王十三年迁为太史。至敬王元年庚辰岁。年八十五见周德陵迟。与散关令尹喜西入化胡。斯足明矣。最曰。佛以周昭王二十四年四月八日生。穆王五十二年二月十五日灭度。计入涅槃后经三百四十五年。始到定王三年。老子方生。生已年八十五。至敬王元年。凡经四百二十五年。始与尹喜西遁。据此年载悬殊。无乃谬乎。斌曰。若佛生周昭之时。有何文记。最曰。周书异记汉法本内传。并有明文。斌曰。孔子既是制法圣人。当时于佛迥无文记何耶。最曰。仁者识同管窥览不弘远。案孔子有三备卜经。谓天地人也。佛之文言出在中备。仁者早自披究。不有此迷斌曰。孔子圣人。不言而知。何假卜乎。最曰。惟佛是众圣之王。四生之首。达一切含灵前后二际吉凶终始。不假卜观。自余小圣。虽晓未然之理。必藉蓍龟以通灵卦也。侍中尚书令元又宣敕语。道士姜斌论无宗旨。宜下席。又问。开天经何处得来。是谁所说。即遣中书侍郎魏收尚书郎祖莹等。就观取经。帝令议之。太尉丹阳王萧综太傅李寔卫尉许伯桃吏部尚书邢栾散骑常侍温子升等一百七十人。读讫奏云。老子止着五千文。更无言说。臣等所议。姜斌罪当惑众。帝加斌极刑。三藏法师菩提流支苦谏乃止。配徙马邑

广弘明集卷第一广弘明集卷第二

        大唐西明寺沙门释道宣撰

    归正篇第一之二 元魏书释老志

        齐著作魏收
高齐书述佛志

        隋著作王邵

    魏书释老志

        齐著作魏收

大人有作司牧生民。结绳以往书契所纪。羲轩已还至于三代。坟典之迹为秦所焚。汉采遗籍复若山丘。固使六家七略班马区异。释氏之学闻于前汉武帝。元狩中霍去病获昆邪王及金人率长丈余。帝以为大神。列于甘泉宫。烧香礼拜。此则佛道流通之渐也。及开西域。遣张骞使大夏。还云。身毒天竺国有浮图之教。哀帝元寿中景宪受大月氏王口授浮图经

后汉明帝梦金人。项有日光飞行殿庭。傅毅始以佛对帝。遣郎中蔡愔博士秦景等。使于天竺写浮图遗范。仍与沙门迦摄摩滕竺法兰还雒阳。又得经四十二章及释迦立像。帝令画工图之。置清凉台及显节陵上。缄经于兰台石室浮图。或言佛陀。声相转也。译云净觉。言灭秽成明道为圣悟也。凡其经旨。大抵言生生之类皆因行业而起。有过去当今未来。历三世识神常不灭也。凡为善恶必有报应。渐积胜业陶冶粗鄙。经无数劫藻练神明。乃致无生而得佛道也。其间阶次心行等级非一。皆缘浅以至深。藉微而为着。率在于积仁顺蠲嗜欲。习虚静而成通照也。故其始修心则依佛法僧。谓之三归。若君子之三异也。又有五戒。去杀盗淫妄言饮酒。大意与仁义礼信智同。云奉持之则生天人胜处。亏犯则坠鬼畜诸苦。又善恶生处凡有六道焉

诸服其道者。则剃落须发释累辞家。结师资遵律度相与和居。治心修净行乞以自给。谓之沙门。或曰桑门。亦声相近也。其根业各差。谓之三乘。声闻缘觉及以大乘。取其可乘运以至道为名也。上根者修六度进万行。拯度亿流弥历长远。登觉境而号为佛也。本号释迦文。此译能仁。谓德充道备戡济万物也。降于天竺迦维罗卫国王之子。生于四月八日夜。从母右胁而出。姿相超异者三十二种。天降嘉瑞亦三十二而应之。以二月十五日而入涅槃。此云灭度。或言常乐我净。明无迁谢及诸苦累也。又云。诸佛有二义。一者真实。谓至极之体妙绝拘累。不得以方处期。不可以形量限。有感斯应。体常湛然。二权应者。谓和光六道同尘万类。生灭随时修短应物。形由感生体非实有。权形虽谢真体不迁。但时无妙感。故莫得常见耳。斯则明佛生非实生灭非实灭也。佛既谢往。香木焚尸灵骨分碎。大小如粒。击之不坏。焚亦不燋。而有光明神验。谓之舍利。弟子收奉竭香花致敬慕建宫宇。谓之为塔。犹宗庙也。故时称为塔庙者是矣。于后百年。有王阿育者。以神力分佛舍利。役诸鬼神造八万四千塔。布于世界。皆同日而就。今雒阳彭城姑臧临淄。皆有阿育王寺。盖承其遗迹焉。而影迹爪齿留于天竺。中途来往者。咸言见之。初说教法后皆著录。综核深致无所漏失。故三藏十二部经。如九流之异。统其大归终以三乘为本。后有罗汉菩萨。相继著论赞明经义。以破外道。皆傍诸藏部大义。假立外问而以内法释之。传于中国渐流广矣。汉初沙门皆衣赤布。后乃易以杂色。至于微言隐义。未之详究。有沙门常山卫道安。性聪敏。日诵万余言研求幽旨。慨无师匠。独坐静室十有二年。覃思构精神悟妙赜。以前出经多有舛驳。乃正其乖谬。尔后沙门传法大著中原

魏先建国出于玄朔。风俗淳一与西域殊绝。故浮图声教未之得闻。及神元与魏晋通聘。文帝在洛阳。昭成在襄国。备究南夏佛法之事。太祖平中山。经郡国见沙门皆致敬。禁军旅无有所犯。有沙门僧朗。与其徒隐于泰山。帝致书以缯素毡罽钵锡为礼。今犹号朗公谷焉。天兴元年下诏曰。夫佛法之兴其来远矣。济益之功冥及存没。神踪遗法信可依凭。其敕有司。于京城建饰容范修整宫舍。令信向之徒有所居止。是岁作五级佛图耆阇崛山及须弥山殿。加以缋饰别构讲堂禅房及沙门座。莫不严具焉

太宗践位。亦遵先业。京邑四方建立图像。仍令沙门敷导民俗。皇始中赵郡沙门法果。戒行精至开演法籍。太祖诏征以为沙门统绾摄僧徒。言多允惬供施甚厚。太宗崇敬弥加于前。永兴中前后授以辅国宜城子忠信侯安城公之号。皆固辞。帝常亲幸其居。以门狭小不容舆辇。更广大之。年八十余。太常中卒。帝三临其丧。追赠老寿将军赵胡灵公。初果年四十始为沙门。有子曰猛。诏令袭果所加爵(云云所述沙门等文多不载)

世祖焘即位。亦遵太祖太宗之业。每引高德沙门与共谈论。四月八日舆诸佛像行于广衢。帝亲御门楼临观散花以致礼敬。世祖平赫连昌。得沙门惠始。本张氏。清河人。闻罗什出经。诣长安见之观习禅定。于白渠北。昼则入城听讲。夕还处静三辅。有识者多宗之。刘裕灭姚泓。留子义真镇长安。真及僚佐皆敬重焉。后义真之去长安也。赫连屈局追败之。道俗少长咸见坑戮。惠始身被白刃而体不伤。屈局大怒召始于前。以所佩宝剑自击之。又不能害。乃惧而谢罪。后至京都多所训导。人莫测其迹。世祖重之。每加礼敬。自初习禅至于没世。五十余年。未尝寝卧。跣行泥尘初不污足。色愈鲜白。世号白脚阿练。自知终期斋洁端坐。僧徒满侧。凝泊而绝。停尸十日。容色如一。死十余年开殡改葬。初不倾坏。举世异之。送葬者六千余人。莫不感恸。中书监高允为传颂其德迹。冡上立石精舍。图像焉存

世祖雅好庄老。讽味晨夕。而富于春秋。锐志武功。虽归宗佛法敬重沙门。而未览经教深求缘报之旨。及得寇谦之道以清静无为有仙化之证。遂信行其术。司徒崔浩奉谦之道。尤不信佛。与帝言数加诽毁。谓虚诞为世费。帝以其辩博颇信之。会盖吴反于杏城。关中骚扰。帝西伐至长安入寺中观焉。沙门饮从官酒。入其便室见有财产弓矢及牧守富人所寄藏物。盖以万计。帝先忿沙门非法。浩时从行。因进其说下诏诛长安沙门。焚破佛像。敕留台下。四方一依长安行事。又诏曰。彼沙门者假西戎虚诞妄生妖[薛/女]。非所以齐一政化布淳德于天下也。自王公已下有私养沙门者。皆送过期不出沙门。身死容者诛一门。时恭宗为太子监国。素敬佛道。频表陈刑杀之滥又非图像之罪。再三帝不许。乃下诏曰。昔后汉荒君。信惑邪伪妄假睡梦。信胡妖鬼以乱天常。自古九州无此也。夸诞大言不本人情。叔季之世。闇君乱主莫不眩焉。由是政教不行。礼义大坏。鬼道炽盛。视王者之法蔑如也。自此已来继代祸乱天罚极行生民死尽。五服之内鞠为丘墟。千里萧条不见人迹。皆由于此。朕承天绪属。当穷运之弊。欲除伪定真。复羲农之政其一切荡除胡神灭其踪迹。庶无谢于风氏矣。自今已后敢有事胡神。及造其形像泥人铜人者门诛。虽言胡神问今胡人若有若无皆是前代汉人无赖子弟刘元真吕伯强之徒接乞胡之诞言。用老庄之虚假。附而益之。皆非真实。至使王法废而不行。盖大奸之魁也。世有非常之人。能行非常之事。非朕孰能去此历代之伪物。有司宣告。在所诸有佛图形像及胡经皆击破焚除。沙门无少长悉坑之。是岁真君七年三月也。恭宗言虽不用。然犹缓宣诏书。远近豫知各得为计。京邑四方沙门多亡匿而免者。其金银宝像经论。大得秘藏。至于土木寺塔声教所及。皆毕除毁

集论者曰。帝本戎马之乡。素绝文义之迹。既参军事所往诛殄。惟斯为政余无涉言。故杀史官耻述过也。属崔浩密构莫识佞辩。遂行诛除。时以为一代之快意也。不久疠及。追悔无由。视崔浩若仇仇。淫刑酷毒为天下同笑也

初浩与寇谦同从。苦与浩争浩不从。谦曰。卿今促年寿灭门户矣。至真君十一年。浩诛备五刑。时年七十。帝颇悔之。然业已行难中修复。恭宗潜欲兴之。未敢言也。时法令宽弛。存信之家奉事沙门。窃法服讲诵者殷矣。至十三年二月因疠而崩。子晃谗死。而孙立焉

检别传。浩非毁佛法。宗尚天师寇谦之。学仙道也。妻郭氏敬信释典。诵金刚般若。浩取焚之。捐灰于厕。及幽执槛车送于城南。使卫士十人行溲其上。呼声嗷嗷闻于行路。浩曰。斯吾投经之现报也。初浩得肆其佞。诛夷释门。深文加谤昌言下诏。以为妖鬼之大魁也。帝未委之。可谓非常之人。能行非常之事。信矣。浩门既诛。清河崔氏无远近。及范阳卢氏。太原郭氏河东柳氏。皆浩之亲姻也。尽夷其族。诗云。谗人罔极。交乱四国。验矣。集论者曰。自古三公之加刑者。斯最酷也。岂非恨其饰诈邪佞滥毒仁祠致疠及躬无由自免显戮谗构密悔前[保/言]。克己复礼固难则矣。不自责于闇惑。方乃作虐尤人。终非静过。毕为噬脐者所及。昔龙逢之遭夏桀。比于之剖殷辛。炮烙以树严刑。酒池以悦臣妾。时人岂谓为正化也。纵而饰非褒而唱善。及后南巢被放白旗悬首。无有代者身自当之。国除身丧无所追收。祸不旋踵自贻伊戚。沿斯已后。代代率然禅让之道。魏文开其实录。核于终古。尧舜其犹病诸。故佛经曰。二仪尚殒。国有何常。斯至言也。世祖若能抚躬反问本隶幽都礼义之所不行慈济。由来莫识。不知昔乘何业奄有中原。如何恣此昏凶。行兹傲虐。事不可也。用此自励追悔绝乎

时有沙门玄高者。空门之秀杰也。通灵感众。道王河西凉平。东归太武信重。为太子晃之师也。晃孝敬自天崇仰佛法。崔寇得幸于帝。恐晃摄政或见危逐。密谗于帝谓有异图可不先虑。帝乃信之。便幽太子于深宫。帝梦其祖父执剑怒曰。太子仁孝忠诚允着。如何信谗。帝寤集朝臣以述之。诸雄伯曰。太子无事。枉见幽辱。帝又信之。以真君五年正月。下诏曰。朕承祖宗重光之绪。思阐鸿业恢隆万代。武功虽昭而文教未畅。非所以崇太平之治也。今域内安逸百姓富昌。宜定制度为万世之法。夫阴阳有往复。四时有代序。授子任贤安全相付。所以休息疲劳式固长久。古今不易之令典也。可令皇太子嗣理万机总统百揆。更举贤良以备列职。择人授任而黜陟之。其朝士庶民。皆称臣于太子。云云。崔浩又谮云。太子前事实有谋心。但结高公道术。故令先帝降梦。如此物论事迹难明。若不早除必为巨害。帝又纳之。即幽太子死之。又收高于平城南缢之。即宋元嘉二十一年也。尔夜门人莫知其死。忽有光明绕塔入房。有声曰。吾已逝矣。弟子等奔赴尸所。请告遗诀。高蹶然起坐曰。大法应化随缘盛衰。盛衰在迹理恒湛然。但念汝等不久复当如我耳。汝等死后法当复兴。善自修心无令后悔。言已便卧而绝。崔浩谗辞既深。能令父猜其子。乃至幽死。况沙门乎

太武以真君十三年二月五日崩。太子先已幽死。吴王以九日即位。改元永平。十月一日吴王又崩。帝孙讳浚即位。改元兴安。是为文成帝也。庙号高宗。然佛教远大光明四海。此洲万国无王不奉。魏北虽除南宋弥盛。称为真君明主。不亦惑乎。猜子而信贼臣。孰可悼乎。感疠而自婴祸。斯酷甚乎。民思返政。存立非一

兴安元年高宗践极。下诏曰。夫为帝王者。必只奉明灵显彰仁道。其能惠着生民济益群品者。虽存往古犹序其风烈。是以春秋嘉崇明之礼。祭典载功施之族。况释教如来功济大千惠流尘境。寻生死者叹其达观。览文义者贵其妙门。助王政之禁律。益仁智之善性。排拨群邪。开演正觉。故前代已来莫不崇尚。亦我国家常所尊事也。世祖太武皇帝。开广边荒德泽遐被。沙门道士善行纯诚。如惠始之伦无远不至。风义相感往往如林。夫山海之深怪物多有。奸淫之俦得容假托。诸寺之中致有凶党。是以先朝因其瑕衅戮其有罪。有司失旨一切禁断。景穆皇帝每为慨然。值军国多事。未遑修复。朕承鸿绪君临万邦。思述先志以隆斯道。今制诸州城郡县。于众居之所。各听建佛图一区。任其财用不制会限。其有好乐道法欲为沙门。不问长幼。出于良家性行素笃。乡里所明者听出家。率大州五十。小州三十人。足以化恶就善播扬道教也。于即天下承风朝不及夕往时所毁图寺。并还修复。佛像经论皆得显出。于时罽宾王种沙门师贤者。东游凉城。又游京下。值罢佛法。权假医术而守道不改。于修复日即为沙门。同辈五人。帝亲为下发。贤为僧统。云云

兴光元年敕有司。于五级大寺。为太祖已下五帝。铸释迦文像五躯。各长一丈六尺。用赤金二十五万斤

沙门昙曜帝礼为师。请帝于京西武州西山石壁。开窟五所镌佛像各一。高者七十尺。次六十尺。雕饰奇伟冠于万代。今时见者传云。谷深三十里。东为僧寺。名曰灵岩。西头尼寺。各凿石为龛。容千人。已还者相次栉比。石崖中七里极高峻。佛龛相连余处。时有断续。佛像数量孰测其计。有一道人。年八十。礼像为业。一像一拜至于中龛而死。尸僵伏地。以石封之。今见存焉。莫测时代。在朔州东三百里恒安镇西二十余里。往往来者述之。诚不思议之福事也

皇兴元年高祖孝文诞载。于恒安北台起永宁寺七级佛图。高三百余尺。基架博敝。为天下第一。又于天宫寺。造释迦文像。高四十三尺。用赤金十万斤黄金六百斤。又构三级石佛图高十丈。榱栋楣楹上下重结。大小皆石。镇固巧密为京华壮观

延兴元年显祖献文禅位于太子僧盖一名宏。即孝文也。年五岁聪圣玄览。穷神知几。既初践位。显祖移御北苑崇光宫统习玄籍。建鹿野佛图于苑中之西山。去崇光右十里岩房禅室。禅僧居之

承明元年显祖大上皇崩。造建明寺。尔后建福度僧立寺非一

太和十六年下诏。每年四月八日七月十五日。听大州一百人为僧尼。中州五十下州二十人。著令以为常准。太和十九年常幸徐州白塔寺。顾诸王侍臣曰。此寺近有名僧嵩法师者。受成实论于罗什。后授渊法师。渊又授登纪二法师。朕每玩成实。可以释人深情。故至此寺。道登雅有义业。高祖眷赏恒侍讲论于禁内。及卒帝悼惜。施帛千匹。说一切僧斋京城七日行道。下诏曰。朕师登法师奄至徂。背痛怛摧恸不能已。已比药治。慎丧未容即赴。便准师义哭诸门外。缁素荣之。西域沙门跋陀者。有深道业。帝所敬重。诏于少室山阴立少林寺。以居之。公给衣供

二十一年五月诏曰。罗什法师可谓神出五才志入四行者也。今常住寺犹有遗踪。钦悦循迹情深遐迩。可于旧堂所为建三级佛图。又见逼昏虐为道珍躯。既暂同俗礼。应有子胤。可推访以闻当加叙接。先是立监福曹。又改为昭玄。备有官属以断僧务。即如今同文寺崇玄署是也。高祖时知名沙门有道顺慧觉僧意慧纪僧范道辩慧度智诞僧显僧义僧利。并以义行重焉

有魏孝文圣天子也。五岁受禅十岁服冕。太和十八年迁都于洛。二十年改姓为元氏。文章百篇冠绝终古。初登诏诰假手有司。太和已后并自运笔。前后诸帝不能及之。如僧行篇所下诏也

世宗即位。下诏曰。缁素既殊法律亦异。故道教彰于互显。禁劝各有所宜。其僧犯杀人已上罪者。依俗格断。余犯悉付昭玄。以内律僧制判之

熙平元年诏遣沙门慧生。使西域采经律涉七载。正光三年冬还。所获经论一百七十部。景明初世宗诏大长秋卿。准代京灵岩寺石窟。于洛南伊阙山为高祖文昭皇太后营石窟二所。去地三百一十尺。后以斩山太高费功难就。奏移就下平。去地一百尺。南北一百四十尺。永平中为世宗造石窟一凡三所。从景明元年至正光四年二十四载方成。用功八十万二千三百六十六

肃宗熙平中于城内起永宁寺。灵太后亲率百僚。表基立刹。塔有九层。高四十余丈。费用不可胜计。景明寺塔亦其亚也。尔后官私寺塔其数甚众。神龟元年司空尚书令任城王澄。奏寺塔渐多坊民居事。略云。如来阐教多约山林。今此僧徒恋眷城市。岂湫隘是经行所宜。浮諠是栖禅之地。当由利引其心莫能自止。且住者既失其真。造者或损其福。乃释氏之糟糠。法门之社鼠。内戒所不容。王典所宜弃矣。奏可。未几天下丧乱。加以河阴之祸。朝士死者复舍其家为寺。禁令不复行焉。兴和二年诏以邺城旧宫为天平寺。世宗已来至武定末。沙门知名者有慧猛慧辩慧深僧暹道银僧献道睎僧深慧光慧颙法荣道长。并见重道俗。自魏有天下至于禅让。佛经流通大集中国。凡四百一十五部。合一千九百一十九卷。正光已后天下多虞。王役尤甚。于是所在编户相从入道。假慕沙门实避调役。猥滥之极。自中国有佛法。未之有也。略计僧尼。二百余万。其寺三万有余。流弊不归一至于此。识者所以太息矣

道家之原出于老子。其自言也。先天地生以资万类。上处玉京为神王之宗。下在紫微为飞仙之主。千变万化有德不德。随感应物厥迹无常。授轩辕于峨嵋。教帝喾于牧德。大禹闻长生之决。尹喜受道德之旨。至于丹书紫字。升玄飞步之经玉石金光。妙有灵洞之说。不可胜纪。其为教也。咸蠲去邪累澡雪心神。积行树功累德增善。乃至白日升天长生世上。是以秦皇汉武甘心不息。劳心竭事所在追求。终莫之致。退恨于后。故有栾大徐氏之诛。然其道惑人效学非一。灵帝置华盖于濯龙。设坛场而为礼。及张陵受道于鹄鸣。因传天宫章本千有二百。弟子相授其事大行。斋祠跪拜各有成法。于是三元九府百二十官。一切诸神咸所统摄。又称劫数颇窃佛经。及其劫终。称天地俱坏。其书多有禁秘。非其徒不得辄观。至于化金销玉行符敕水奇方妙术万等千条。上云羽化飞天。次称消灾灭祸。故好异者往往而尊事之。初文帝入宾于晋。从者云。登仙伊阙。太祖好老子之言。诵咏不倦。天兴中仪曹郎董谧。上服食仙经数十篇。乃置仙人博士。立仙坊煮练百药。封西山以供其薪蒸。令死罪者服之。多死无验。太祖犹特修焉。太医周澹苦其煎采之役。欲废其事。阴令妻货仙人博士张曜妾得曜隐罪。曜惧死。因请自辟谷。太祖许之。给曜资用。为造静堂于苑中。给洒扫民二家。而练药之官仍为不息。久之太祖意少懈乃止

世祖时道士寇谦之字辅真。南雍州刺史赞之弟也。早好仙道修张鲁之术。服食饵药历年无效。有仙人成公兴。备作谦家。后谦之算七曜。惘然不了。兴曰。何为不释。谦之曰。我学算累年。延算周体不合。兴令依言布之。俄尔便决。谦叹伏欲师事。兴固辞求为谦之弟子。未几兴入华山居石室。兴采药与谦服。不复饥。又共入嵩高山石室曰当有人将药来。得但食莫疑。寻有人将药至。皆是毒蛊臭物。谦之惧走。兴还具问。便叹息曰。先生未仙。止可为帝王师耳。兴事谦七年。便曰。不得久留。明中应去。至期果卒。见两童子一持法服一持锡杖及钵至兴尸所。兴欻然而起。着衣持钵执杖而去

谦之守志嵩岳。以神瑞二年十月。遇大神乘云驾龙导从百灵集于山顶。称太上老君。谓谦之曰。自天师张陵去世已来。地上旷职。上谷寇谦之文身直理。吾故授汝天师之位。赐汝云中新科二十卷。自开辟已来不传于世汝宣吾新科清整道教除去三张伪法租米钱税及男女合气之术。大道清虚宁有斯事。专以礼度为首。加之以服食闭练。使玉女九疑十二人授谦导引口诀。遂得辟谷气盛。颜色鲜丽。弟子十余人。皆得其术

太常八年十月有牧土上师李普文。来嵩岳云。老君之玄孙也。昔居代郡桑干。汉武时得道为牧土宫主。领治三十六土人鬼之政。地方十八万里。其中为方万里者。有三百六十方。遣弟子云。嵩岳所统广汉方万里以授谦之。作诰云云

录图六十卷。真经付汝。辅佐北方泰平真君出天宫静轮之法。能兴造克就则超登真仙矣

又云。地上生民末劫垂及。行教甚难。男女立坛宇朝夕礼拜云云

又云。二仪之间有三十六天。天别三十六宫。宫有一主。其赤松王乔韩终张安世刘根张陵。近世仙者。并为翼从。命谦之与群仙为友

又云。佛者昔于西胡得道。在三十二天为延真宫主。勇猛苦教。故其弟子皆髡形染衣。断绝人道。天上衣服悉然。始光年中初奉其书。献之世祖。乃令谦之止于张曜辟谷之所供其食物。朝野闻之若存若亡。未全信也。崔浩独异其言。因师事之。受其法术。上疏赞明其事曰。臣闻圣王受命则有天应。而河洛图书。寄言于虫兽之文。未若今日人神接对手笔。粲然辞旨深妙。自古无此。昔汉高英圣。四皓犹或耻之。不为屈节。今清德隐仙。不召自至。斯诚陛下侔踪轩黄应天之符也。岂可以世俗常谈而忽上灵之命。臣窃惧之。世祖欣然(时年九岁)乃使谒者奉玉帛牲牢祭嵩岳。迎致其余弟子在山中者。于是崇奉天师。立道坛显扬新法。布告天下道业大行。浩事天师甚谨拜礼。人或讥之

于时中岳道士三十余人。至起天师道场京之东南。重坛五层。依新经制度。给道士百二十人衣食。斋肃祈请六时。月设厨会数千人

谦之奏曰。陛下以真君御世。建静轮天宫。开古未有。应登受符书以彰圣德。世祖从之。至道坛受符录。备法驾旗帜尽青。以从道家之色也。自后诸帝即位皆如之。恭宗见谦之奏造静轮天宫必令高不闻鸡犬声与上天神交接。功役万计经年不成。乃言于世祖曰。人天道殊卑高定分。今谦之欲要以无成之期说不然之事。财力费损百姓疲劳。无乃不可乎。必如其言。未若因东山万仞之崖为功差易。帝深然之。但为崔浩赞成难违其意。沉吟久之曰。吾亦知其无成事。既尔何惜五三百功。真君九年谦之卒。葬以道士之礼。诸弟子以为尸解变化而去。静轮天宫竟不成便止

时京兆韦文秀隐中岳。世祖征问方士金丹事。对曰。神通幽昧变化难测。可以闇遇。难以预期。臣昔受于先师。未之为也。世祖重其豪族温雅。遣与尚书崔赜诣王屋山。合丹竟不成

时方士至者。前后数十人。历出名行。河东祁纤好相人。世祖贤之。拜纤上大夫

颖阳绛略闻喜吴劭导引养精。年百余岁神气不衰。恒农阎平仙博览百家不能达意。然辞对可录。帝授宫固辞。扶风鲁祈遭赫连虐。避地寒山教授数百人。好方术少嗜欲

河东罗崇之饵松脂不食五谷。云受道中条山。有穴通昆仑蓬莱。得见仙人往来。帝令还乡立坛祈请。诏河东给所须。崇入穴百步。遂穷召还。有司以诬罔不道。奏罪之。世祖赦之。以开待贤之意

东莱王道翼隐韩信山四十余年。断粟食麦通经章符录不交时俗。显祖令青州刺史召赴都。仍守本操。遂令僧曹给衣食终身。太和十五年。诏曰。夫至道无形虚寂为主。自有汉已后置立坛祠。先朝以其至顺可归。为立寺宇。昔京城之内居舍尚希。今者里宅栉比人神猥凑。非所以只崇至法清敬神道。可移于都南桑干之阴岳山之阳。永置其所给户五十。以供斋祀之用。仍名为崇虚寺。可召诸州隐士。员满九十人。迁洛移邺。踵如故事。其道坛在南郊。方二百步。以正月七日九月七日十月五日。坛主道士歌人一百六十人以行拜祠之礼。诸道士罕能精至。又无才术可高。武定六年有司执罢之。河东张远游河间赵静通等齐文襄王。别置馆京师。重其道术而礼接焉

余检天师寇谦之叙陈太上老君所言。同夫蓬莱之居海下。昆仑之飞浮天上也

又云。三十六土万里。为方三百六十等。何异张角之三十六方乎。案后汉皇甫嵩传云。钜鹿张角自称大贤郎。师奉事黄老。行张陵之术。用符水咒法。以治百病。遣弟子八人使于四方行化道法。转相诳惑。十余年间众数十万。自青徐幽冀荆杨兖豫八州之民莫不必应。遂置三十六方。方犹将军之号也。大方万余人。小方六千人。讹言苍天死黄天当立。岁在甲子。天下大吉。以白土书京邑寺门。作甲子字。中平元年三月五日内外俱起。皆着道士黄服戴黄巾。或杀人祠天。于时贼徒数十万众。初起颖川作乱天下。并为皇甫嵩讨灭。余熸不灭。今犹服之

    齐书述佛志

        著作王劭

劭曰。释氏非管窥所及。率尔妄言之。又引列御寇书。述商太宰问孔子圣人事。又黄帝梦游华胥氏之国。华胥氏之国。在佛神游而已。此之所言仿佛于佛。石符姚世经译遂广。盖欲柔伏人心。故多寓言以方便。不知是何神怪浩荡之甚乎。其说人身善恶世事因缘。以慈悲喜舍常乐我净。书辩至精明如日月。非正觉孰能证之。凡在顺首莫不归命。达人则慎其身口修其慧定。平等解脱究竟菩提。及僻者为之不能通理。徒务费竭财力功利烦浊。犹六经皆有所失。未之深也已矣

广弘明集卷第二广弘明集卷第三

        大唐西明寺沙门释道宣撰

    归正篇第一之三 遂古篇　梁侍中江淹 归心篇　北齐光录颜之推 七录序　梁处士阮孝绪

    遂古篇

        梁侍中江淹

仆尝为造化篇。以学古制今。触类而广之。复有此文。兼象天问。以游思云尔

闻之遂古大火然兮。水亦溟涬无涯边兮。女娲练石补苍天兮。共工所触不周山兮。河洛交战宁深渊兮。黄炎共斗涿鹿。川兮女妓九子为民先兮。蚩尤铸兵几千年兮十日并出尧之间兮。羿乃毙日事岂然兮。常蛾奔月谁所传兮。丰隆骑云为灵仙兮。夏开乘龙何因缘兮。傅说托星安得宣兮。夸父邓林义亦艰兮。寻木千里乌易论兮。穆王周流往复旋兮。河宗王母可与言兮。青鸟所解露诚亶兮。五色玉石出西偏兮。昆仑之墟海北间兮。去彼宗周万二千兮。山经古书乱编篇兮。郭释有两未精坚兮。上有刚气道家言兮。日月五星皆虚悬兮。倒景去地出云烟兮。九地之下如有天兮。土伯九约宁若先兮。西方蓐收司金门兮。北极禺强为常存兮。帝之二女游湘沅兮。霄明烛光尚焜煌兮。太一司命鬼之元兮。山鬼国殇为游魂兮。迦维罗卫道最尊兮。黄金之身谁能原兮。恒星不见颇可论兮。其说彬炳多圣言兮。六合之内理常浑兮。幽明诡怪令智惛兮。河图洛书为信然兮。孔甲豢龙古共传兮。禹时防风处隅山兮。春秋长狄生何边兮。临洮所见又何缘兮。蓬莱之水浅于前兮。东海之波为桑田兮。山崩邑沦宁几千兮。石生土长必积年兮。汉凿昆明灰炭全兮。魏开济渠螺[虫*半]坚兮。白日再中谁使然兮。北斗不见藏何间兮。建章凤阙神光连兮。未央钟[虎-儿+兵]生花鲜兮。铜为兵器秦之前。兮丈夫衣彩六国先。兮周时女子出世间。兮班君丝履游太山。兮人鬼之际有隐沦兮。四海之外孰方圆兮。沃沮肃慎东北边兮。长臂两面亦乘船兮。东南倭国皆文身兮。其外黑齿次裸民兮。侏儒三尺并为邻兮。西北丁零又乌孙兮。车师月支种类繁兮。马蹄之国。若腾奔兮。西南乌弋及罽宾兮。天竺于阗。皆胡人兮。条支安息西海漘兮。人迹所极至大秦兮。珊瑚明珠铜金银兮。琉璃马脑来杂陈兮。车渠水精莫非真兮。雄黄雌石出山垠兮。青白莲花被水滨兮。宫殿楼观并七珍兮。穷陆溟海又有民兮。长股深目岂君臣兮。丈夫女子及三身兮。结胸反舌一臂人兮。跂踵交胫与羽民兮。不死之国皆何因兮。茫茫造化理难循兮。圣者不测况庸伦兮。笔墨之暇为此文兮。薄暮雷电聊以忘忧。又示君兮

梁典云。江淹位登金紫。初淹年六岁。能属文为诗。最长有远识爱奇尚。年二十以五经授宋诸王。待以客礼。初年十三而孤贫。采薪养母以孝闻。及梁朝六迁侍中。梦郭璞索五色笔淹与之。自是为文不工。人谓其才尽。然以不得志故也。有集十卷。深信天竺缘果之文。余检其行事与传同焉。缀述佛理。不多录其别篇。知明贤之雅志耳

    家训归心篇

        北齐光禄颜之推

三世之事信而有征。家业归心勿轻慢也。其间妙旨具诸经论。不复于此少能赞述。但惧汝曹犹未牢固。略重劝诱耳

原夫四尘五阴剖析形有。六舟三驾运载群生。万行归空千门入善。辩才智慧。岂徒七经百氏之博哉。明非尧舜周孔老庄之所及也。内外两教本为一体。渐极为异深浅不同。内典初门设五种之禁。与外书(仁义礼智信)五常符同。仁者不杀之禁也。义者不盗之禁也。礼者不邪之禁也。智者不酒之禁也。信者不妄之禁也。至如畋狩军旅宴飨刑罚。因民之性不可卒除。就为之节使不淫滥耳。归周孔而背释宗。何其迷也

俗之谤者大抵有五。其一以世界外事及神化无方。为迂诞也。其二以吉凶[示*(乃@吉)]福或未报应。为欺诳也。其三以僧尼行业多不精纯。为奸慝也。其四以縻费金宝减耗课役。为损国也。其五以纵有因缘而报善恶。安能辛苦今日之甲。利益后世之乙乎乙乎。为异人也。今并释之于下云

释一曰夫遥大之物。宁可度量。今人所知莫若天地。天为精气。日为阳精。月为阴精。星为万物之精。儒家所安也。星有坠落。乃为石矣。精若是石。不可有光性。又质重。何所系属。一星之径大者百里。一宿首尾相去数万百里之物数万相连。阔狭纵斜常不盈缩。又星与日月光色同耳。但以大小为其等差。然而日月又当石耶。石既牢密。乌兔焉容石在气中。岂能独运日月星辰。若皆是气。气体轻浮。当与天合往来环转。不得偝违。其间迟疾理宁一等。何故日月五星二十八宿。各有度数移动不均。宁当气堕忽变为石。地既滓浊。法应沉厚。凿土得泉。乃浮水上积水之下。复有何物。江河百谷从何处生。东流到海何为不溢。归塘尾闾渫何所到。沃焦之石何气所然。潮汐去还谁所节度。天汉悬指那不散落。水性就下何故上腾。天地初开便有星宿。九州未划列国未分。剪疆区野若为躔次。封建以来谁所制割。国有增减星无进退。灾祥祸福就中不差。悬象之大列星之伙。何为分野止系中国。昴为旄头。匈奴之次西胡东夷雕题交趾。独弃之乎。以此而求。迄无了者。岂得以人事寻常抑必宇宙之外乎

凡人所信惟耳与目。自此之外咸致疑焉。儒家说天。自有数义。或浑或盖乍穹乍安。斗极所周筦维所属。若所亲见不容不同。若所测量宁足依据。何故信凡人之臆说。疑大圣之妙旨。而欲必无恒沙世界微尘数劫乎。而邹衍亦有九州之谈。由中人不信有鱼大如木。海上人不信有木大如鱼。汉武不信弦胶。魏文不信火布。胡人见锦不信有虫食树吐丝所成。昔在江南不信有千人毡帐。及来河北不信有二万石船。皆实验也。世有咒师及诸幻术。犹能履火蹈刃种瓜移井。倏忽之间千变万化。人力所为尚能如此。何妨神通感应不可思量千里宝幢百由旬座化成净土踊出妙塔乎

释二曰。夫信谤之兴。有如影响。耳闻眼见其事已多。或乃精诚不深业缘未感。时傥差简终难获报耳。善恶之行祸福所归。九流百氏皆同此论。岂独释典为虚妄乎。项托颜回之短折。伯夷原宪之冻餧。盗跖庄蹻之福寿。齐景桓魋之富强。若引之先业。冀以后生更为实耳。如以行善而偶钟祸报。为恶而傥值福征。便可怨尤即为欺诡。则亦尧舜之云虚。周孔之不实也。又安所依信而立身乎

释三曰。开辟已来不善人多而善人少。何由恚责其精洁乎。见有名僧高行。弃而不说。若睹凡猥流俗。便生非毁。且学者之不勤。岂教者之为过。俗僧之学经律。何异士人之学诗礼。诗礼之教格朝廷之士。略无全行者。经律之禁格出家之辈。而独责无犯哉。且阙行之臣犹求禄位。毁禁之侣何惭供养乎。其于戒行自当有犯。一被法服已堕僧数。岁中所计斋讲诵持。比诸白衣犹不啻山海也

释四曰。内教多途。出家自是其一法耳。若能诚孝在心。仁惠为本。须达流水不必剔落髦发。岂令罄井田而起塔庙。穷编户以为僧尼也。皆由为政不能节之。遂使非法之寺妨民稼穑。无业之僧空国赋算。非大觉之本旨也。抑又论之。求道者身计也。惜费者国谋也。身计国谋不可两遂。诚臣徇主而弃亲。孝子安家而忘国。各有行也。儒有不屈王侯高尚其事。隐有让王辞相避世山林。安可计其赋役以为罪人也。若能皆化黔首悉入道场。如妙乐之世儴佉之国。则有自然粳米无尽宝藏。安求田蚕之利乎

释五曰。形体虽死精神犹存。人生在世。望于后身。似不连属。及其殁后则与前身犹老少朝夕耳。世有魂神示见梦想。或降僮妾。或感妻孥。求索饮食征须福祐。亦为不少矣。今人贫贱疾苦。莫不怨尤。前世不修功德。以此而论可不为之作地乎。夫有子孙自是天地间一苍生耳。何预身事而乃爱护道以基趾。况于己之神爽顿欲弃之乎。故两疏得其一隅。累代咏而弥光矣

凡夫曚蔽不见未来。故言彼生与今生非一体耳。若有天眼鉴其念念随灭生生不断。岂可不怖畏耶。又君子处世。贵能克己复礼济时益物。治家者欲一家之庆。治国者欲一国之良。仆妾臣民与身竟何亲也。而为其勤苦修德乎。亦是尧舜周孔虚失愉乐。一人修道济度几许苍生。免脱几身罪累。幸熟思之

人生居世。须顾俗计树立门户。不得悉弃妻子一皆出家。但当兼修行业留心读诵。以为来世资粮。人身难得。勿虚过也

    七录序

        梁处士阮孝绪

日月贞明。匪光景不能垂照。嵩华载育。非风云无以悬感。大圣挺生应期命世。所以匡济风俗矫正彝伦。非夫丘索坟典诗书礼乐。何以成穆穆之功致荡荡之化也哉。故鸿荒道丧。帝昊兴其爻画。结绳义隐。皇颉肇其文字。自斯以往沿袭异宜。功成治定各有方册。正宗既殄乐崩礼坏。先圣之法有若缀旒。故仲尼叹曰。大道之行也。与三代之英。丘未逮也。而有志焉。夫有志以为。古文犹好也。故自卫反鲁。始立素王。于是删诗书定礼乐。列五始于春秋。兴十翼于易道。夫子既亡微言殆绝。七十并丧大义遂乖。逮乎战国俗殊政异。百家竞起九流互作。嬴正疾之。故有坑焚之祸。至汉惠四年。始除挟书之律。其后外有太常太史博士之藏。内有延阁广内秘室之府。开献书之路。置写书之官。至孝成之世。颇有亡逸。乃使谒者陈农求遗书于天下。光禄大夫刘向及子伋歆等。仇校篇籍。每一篇已辄录而奏之。会向亡哀。帝使歆嗣其前业。乃徙温室中书于天禄阁上。歆遂总括群篇。奏其七略。及后汉兰台。犹为书部。又于东观及仁寿闼。撰集新记。校书郎班固傅毅并典秘籍。固乃因七略之辞。为汉书艺文志。其后有著述者。袁山松亦录在其书。魏晋之世文籍逾广。皆藏在秘书中外三阁。魏秘书朗郑默删定旧文。时之论者谓为朱紫有别。晋领秘书监荀勖。因魏中经更着新薄。虽分为十有余卷。而总以四部别之。惠怀之乱。其书略尽江左草创十不一存。后虽鸠集。淆乱以甚。及著作佐郎李充始加删正。因荀勖旧簿四部之法。而换其乙丙之书。没略众篇之名。总以甲乙为次。自时厥后世相祖述。宋秘书监谢灵运丞王俭齐秘书丞王亮监谢朏等。并有新进。更撰目录为七志。其中朝遗书收集稍广。然所亡者犹太半焉。齐末兵火延及秘阁。有梁之初缺亡甚众。爰命秘书监任昉躬加部集。又于文德殿内别藏众书。使学士刘孝标等重加[按-女+(火/又)]进。乃分数术之文。更为一部。使奉朝请祖暅撰其名录。其尚书阁内别藏经史杂书。华林园又集释氏经论。自江左篇章之盛。未有踰于当今者也。孝绪少爱坟籍。长而弗倦。卧病闲居傍无尘杂。晨光才启缃囊已散。宵漏既分录帙方掩。犹不能穷究流略探尽秘奥。每披录内省多有缺然。其遗隐记颇好搜集。凡自宋齐以来王公搢绅之馆。苟蓄聚坟籍。必思致其名簿。凡在所遇若见若闻。校之官目多所遗漏。遂总集众家。更为新录。其方内经记至于术技。合为五录。谓之内篇。方外佛道各为一录。谓之外篇。凡为录有七。故名七录。昔司马子长记数千年事。先哲愍其勤。虽复称为良史。犹有捃拾之责。况总括群书四万余卷。皆讨论研核标判宗旨。才愧疏通学惭博达。靡班嗣之赐书。微黄香之东观。傥欲寻检内寡卷轴。如有疑滞傍无沃启。其为纰谬。不亦多乎。将恐后之罪子者。岂不在于斯录。如有刊正。请俟君子。昔刘向校书。辄为一录。论其指归辩其讹谬。随竟奏上。皆载在本书。时又别集众录。谓之别录。即今之别录是也。子歆探其指要。着为七略。其一篇即六篇之总最。故以撮略为名。次六艺略。次诸子略。次诗赋略。次兵书略。次数术略。次方技略。王俭七志改六艺为经典。次诸子。次诗赋为文翰。次兵为军书。次数术为阴阳。次方技为术艺。以向歆虽云七略。实有六条。故立图谱一志。以全七限。其外又条七略及汉艺文志中经簿所阙之书。并方外之经。佛经道经各为一录虽继七志之后。而不在其数。今所撰七录斟酌王刘。王以六艺之称不足。标榜经目改为经典。今则从之。故序经典录为内篇第一。刘王并以众史合于春秋。刘氏之世史书甚寡。附见春秋诚得其例。今众家记传倍于经典。犹从此志。实为繁芜。且七略诗赋不从六艺诸部。盖由其书既多。所以别为一略。今依拟斯例分出众史。序记传录为内篇第二。诸子之称。刘王并同。又刘有兵书略。王以兵字浅薄军言深广。故改兵为军。窃谓古有兵革兵戎治兵用兵之言。斯则武事之总名也。所以还改军从兵。兵书既少。不足别录。今附于子总以子兵为称。故序子兵录为内篇第三。王以诗赋之名不兼余制。故改为文翰。窃以倾世文词。总谓之集。变翰为集。于名尤显。故序文集录为内篇第四。王以数术之称有繁杂之嫌。改为阴阳。方技之言事无典据。又改为艺术。窃以阴阳偏有所系。不如数术之该通。术艺则滥六艺与数术。不逮方技之要显。故还依刘氏各守本名。但房中神仙既入仙道。医经经方不足别创。故合术技之称以名一录为内篇第五。王氏图谱一志刘略所无。刘数术中虽有。历谱而与今谱有异。窃以图画之篇。宜从所图为部。故随其名题各附本录谱。既注记之类。宜与史体相参。故载于记传之末。自斯以上皆内篇也

释氏之教实被中土。讲说讽味方轨孔籍。王氏虽载于篇。而不在志限。即理求事未是所安。故序佛法。录为外篇第一。仙道之书。由来尚矣。刘氏神仙陈于方技之末。王氏道经书于七志之外。今合序仙道。录为外篇第二。王既先道而后佛。今则先佛而后道。盖所宗有不同。亦由其教有浅深也。凡内外二篇合为七录。天下之遗书秘记。庶几穷于是矣

有梁普通四年。岁惟单阏仲春十有七日。于建康禁中里宅。始述此书。通人平原刘杳。从余游。因说其事。杳有志。积久未获操笔。闻余已先着鞭。欣然会意。凡所抄集。尽以相与广其闻见。实有力焉。斯亦康成之于传释。尽归子顺之书也

    古今书最 七略书三十八种六百三家一万三千二百一十九卷　五百七十二家亡　三十一家存 汉书艺文志书三十八种五百九十六家一万三千三百六十九卷　五百五十二家亡　四十四家存　袁山松后汉艺文志书　八十七家亡 晋中经簿四部书一千八百八十五部二万九百三十五卷　其中十六卷佛经书簿少二卷不详所载多少一千一百一十九部亡　七百六十六部存 晋元帝书目四部三百五帙三千一十四卷 晋义熙四年秘阁四部目录 宋元嘉八年秘阁四部目录一千五百六十四帙一万四千五百八十二卷(五十五帙四百三十八卷佛经也) 宋元徽元年秘阁四部书目录二千二十帙一万五千七十四卷 齐永明元年秘阁四部目录五千新足合二千三百三十二帙一万八千一十卷 梁天鉴四年文德正御四部及术数书目录合二千九百六十八帙二万三千一百六卷(秘书丞殷钧撰秘阁四部书少于文德书故不录其数也) 新集七录内外篇图书凡五十五部六干二百八十八种八千五百四十七帙四万四千五百二十六卷(六千七十八种八千二百八十四帙四万三千六百二十四卷经书二百三种二百六十三帙八百七十九卷图符) 内篇五录四十六部三千四百五十三种五千四百九十三帙三万七千九百八十三卷(三千三百一十八种五千二百六帙三万七千一百八卷经书一百三十五种一百八十七帙七百七十五卷图也) 外篇二录九部二千八百三十五种三千五十四帙六千五百三十八卷(二千七百五十九种二千九百七十八帙六千四百三十四卷经书七十八帙一百四卷符) 七录目录 经典录　内篇一 易部本四种九十六帙五百九十卷 尚书部二十七种二十八帙一百九十卷 诗部五十二种六十一帙三百九十八卷 礼部一百四十种二百一十一帙一千五百七十卷 乐部五种五帙二十五卷 春秋部一百一十一种一百三十九帙一千一百五十三卷 论语部五十一种五十二帙四百一十六卷 孝经部五十九种五十九帙一百四十四卷 小学部七十二种七十二帙三百一十三卷

右九部五百九十一种七百一十帙四千七百一卷 记传录　内篇二 国史部二百一十六种五百九帙四千五百九十六卷 注历部五十九种一百六十七帙一千二百二十一卷 旧事部八十七种一百二十七帙一千三十八卷 职官部八十一种一百四帙八百一卷 仪典部八十种二百五十帙二千二百五十六卷 法制部四十七种九十五帙八百八十六卷 伪史部二十六种二十七帙一百六十一卷 杂传部二百四十一种二百八十九帙一千四百四十六卷 鬼神部二十九种三十四帙二百五卷 土地部七十三种一百七十一帙八百六十九卷 谱状部四十三种四百二十三帙一千六十四卷 簿录部三十六种六十二帙三百四十八卷

右十二部一千二十种二千二百四十八帙一万四千八百八十八卷 子兵录　内篇三 儒部六十六种七十五帙六百三十卷 道部六十九种七十六帙四百三十一卷 阴阳部一种一帙一卷 法部十三种十五帙一百一十八卷 名部九种九帙二十三卷 墨部四种四帙一十卷 纵横部二种二帙五卷 杂部五十七种二百九十七帙二千三百三十八卷 农部一种一帙三卷 小说部十种十二帙六十三卷 兵部五十八种六十一帙二百四十五卷

右一十一部二百九十种五百五十帙三千八百九十四卷 文集录　内篇四 楚辞部五种五帙二十七卷 别集部七百六十八种八百五十八帙六千四百九十七卷 总集部十六种六十四帙六百四十九卷 杂文部二百七十三种四百五十一帙三千五百八十七卷

右四部一千四十二种一千三百七十五帙一万七百五十五卷 术技录　内篇五 天文部四十九种六十七帙五百二十八卷 纬谶部三十二种四十七帙二百五十四卷 历算部五十种五十帙二百一十九卷 五行部八十四种九十三帙六百一十五卷 卜筮部五十种六十帙三百九十卷 杂占部十七种十七帙四十五卷 刑法部四十七种六十一帙三百七卷 医经部八种八帙五十卷 经方部一百四十种一百八十帙千二百五十九卷 杂艺部十五种十八帙六十六卷

右十部五百五种六百六帙三千七百三十六卷 佛法录三卷　外篇一 戒律部七十一种八十八帙三百三十九卷 禅定部一百四种一百八帙一百七十六卷 智慧部二千七十七种二千一百九十帙三千六百七十七卷 疑似部四十六种四十六帙六十卷 论记部一百一十二种一百六十四帙一千一百五十八卷

右五部二千四百一十种二千五百九十五帙五千四百卷 仙道录　外篇二 经戒部二百九十种三百一十八帙八百二十八卷 服饵部四十八种五十二帙一百六十七卷 房中部十三种十三帙三十八卷 符图部七十种七十六帙一百三卷

右四部四百二十五种四百五十九帙一千一百三十八卷 文字集略一帙三卷　序录一卷 正史删繁十四帙一百三十五卷序录一卷 高隐传一帙十卷序例一卷 古今世代录一帙七卷 七录一帙一十一卷 杂文一帙十卷 声纬一帙十卷

右七种二十一帙一百八十一卷阮孝绪撰不足编诸前录而载于此

孝绪陈留人。宋中领军歆之曾孙。祖慧真临贺太守。父彦太尉从事中郎。孝绪年十三。略通五经大义。随父为湘州行事。不书南纸以成父之清。年十六丁艰终丧。不服绵纩。虽蔬食有味即吐之。在钟山听讲。母王氏忽有疾。孝绪于讲座心惊而反。合药须生人蔘。自采于钟山高岭。经日不值。忽有鹿在前行。心怪之至鹿息处。果有人蔘。母疾即愈。齐尚书令王晏通家权贵。来候之。传呼甚宠。孝绪恶之。穿篱而遁。晏有所遗拒而不纳。尝食酱而美。问之乃王家所送。遂命覆醢。及晏被诛。以非党获免。常以鹿林为精舍。环以林池杜绝交好。少得见者。御史中丞任昉欲造之而不敢。进睨鹿林。谓其兄履曰。其室则迩。其人甚远。太中大夫殷芸赠以诗。任昉止之曰。趣舍苟异何用相干。于是朝贵绝于造请。惟与裴贞子为交(贞子即子野之谥)天监十二年。秘书监傅昭荐焉并不到。天子以为苟立虚名以要显誉。自是不复征聘。故何胤孝绪并得遂其高志。南平元襄谓履曰。昔君大父举不以来游取累。贤弟独执其志何也。孝绪曰。若麏麚尽可骖驭。何以异夫騄骥哉。王作二闇及性情义。并以示之。请为润色。世祖着忠臣传。集释氏碑铭。丹阳尹录妍神记。并先简居士。然后施行。鄱阳忠烈王孝绪姊夫也。王及诸子岁时致馈。一无所受。尝自筮死期云。与刘著作同年。是秋刘杳卒。孝绪睨曰。吾其几何。数旬果亡。年五十八。皇太子遣使吊祭。赗赠甚渥。子恕追述先志固辞不受。门人谥曰文贞处士

孝绪博极群书。无一不善。精力强记学者所宗。着七录削繁等诸书一百八十一卷。并行于世。编次佛道。以为方外之篇。起于此矣

广弘明集卷第三广弘明集卷第四

        大唐西明寺沙门释道宣撰

    归正篇第一之四 舍事李老道法诏

        梁高祖武皇帝
废李老道法诏

        北齐高祖文宣皇帝
通极论

        隋沙门释彦琮

    舍事李老道法诏

        梁武

梁高祖武皇帝。年三十四登位。在政四十九年。虽亿兆务殷而卷不释手。内经外典罔不厝怀。皆为训解数千余卷。而俭约自节。罗绮不缘。寝处虚闲。昼夜无怠。致有布被莞席草屦葛巾。初临大宝即备斯事。日惟一食永绝辛膻。自有帝王罕能及此。旧事老子宗尚符图。穷讨根源有同妄作。帝乃躬运神笔下诏舍道。文曰。维天鉴三年四月八日。梁国皇帝兰陵萧衍稽首和南。十方诸佛十方尊法十方圣僧。伏见经云。发菩提心者即是佛心。其余诸善不得为喻。能使众生出三界之苦门。入无为之胜路。故如来漏尽智凝成觉。至道通机德圆取圣。发慧炬以照迷。镜法流以澄垢。启瑞迹于天中。烁灵仪于像外。度群迷于欲海。引含识于涅槃。登常乐之高山。出爱河之深际。言乖四句语绝百非。应迹娑婆王宫诞相。步三界而为尊。普大千而流照。但以机心浅薄好生厌怠。遂乃湛说圆常。亦复潜辉鹤树。阇王灭罪婆薮除殃。若不逢遇大圣法王。谁能救接。在迹虽隐其道无亏。弟子经迟迷荒耽事老子。历叶相承。染此邪法。习因善发。弃迷知返。今舍旧医归凭正觉。愿使未来生世童男出家。广弘经教化度含识同共成佛。宁在正法中长沦恶道。不乐依老子教暂得生天。涉大乘心离二乘念。正愿诸佛证明。菩萨摄受。弟子萧衍和南。于时帝与道俗二万人。于重云殿重阁上。手书此文发菩提心。至四月十一日。又敕门下。大经中说。道有九十六种。惟佛一道是于正道。其余九十五种名为邪道。朕舍邪外道以事正内。诸佛如来若有公卿能入此誓者。各可发菩提心。老子周公孔子等。虽是如来弟子而化迹既邪。止是世间之善。不能革凡成圣。其公卿百官侯王宗族。宜反伪就真舍邪入正。故经教成实论云。若事外道心重佛法心轻。即是邪见。若心一等。是无记性不当善恶。若事佛心强老子心弱者。乃是清信。言清信者。清是表里俱净。垢秽惑累皆尽。信是信正不信邪。故言清信佛弟子。其余诸信皆是邪见。不得称清信也。门下速施行

至四月十七日。侍中安前将军丹阳尹邵陵王上启云。臣纶闻。如来严相巍巍架于有顶。微妙色身荡荡显乎无际。假金轮而启物。托银粟以应凡。砥波若之利刀。收涅槃之妙果。泛生死之苦海。济常乐于彼岸。故能降慈悲云垂甘露雨。七处八会。教化之义不穷。四谛五时。利益之方无尽。并[泳-永+水]清日盛雾豁云除。爝火翳光尘热自静。可谓入俗化于蒙底。出世冥此真如。使稠林邪迳之人景法门而无倦。渴爱聋瞽之士慕探赜而知回。道树始于迦维。德音盛于京洛。恒星不见周鉴娠征。满月圆姿汉感宵梦。五法用传万德方兆。华俗潜启竞扇高风。资此三明照迷途之失。凭兹七觉拔长夜之苦。属值皇帝菩萨应天御物负扆临民。含光宇宙照清海表。垂无碍辩以接黎庶。以本愿力摄受众生。故能随方逗药示权显因。崇一乘之旨。广十地之基。是以万邦回向俱禀正识。幽显灵只皆蒙诱济。人兴等觉之愿。物起菩提之心。莫不翘勤归宗之境。悦怿还源之趣。共保慈悲俱修忍辱。所谓覆护饶益桥梁津济者矣。道既光被民亦化之。于是应真飞锡腾虚接影破邪。外道坚持正国伽蓝精舍。宝刹相望。讲会传经德音盈耳。臣昔未达理源。禀承外道。如欲须甘果翻种苦栽。欲除渴乏反趣碱水。今启迷方粗知归向。受菩萨大戒。戒节身心。舍老子之邪风。入法流之真教。伏愿天慈曲垂矜许。谨启

至四月十八日中书舍人臣任孝恭宣敕云。能改迷入正。可谓是宿植胜因。宜加勇猛也

    废李老道法诏

        北齐高祖文宣皇帝

昔金陵道士陆修静者。道门之望。在宋齐两代祖述三张弘衍二葛。郗张之士封门受箓。遂妄加穿凿广制齐仪。縻费极繁意在王者遵奉。会梁祖启运下诏舍道。修静不胜其愤。遂与门人及边境亡命。叛入北齐。又倾散金玉赠诸贵游。托以襟期冀兴道法。帝惑之也。于天保六年九月。乃下敕召诸沙门与道士学达者十人。亲自对校。于时道士祝诸沙门衣钵。或飞或转。祝诸梁木。或横或竖。沙门曾不学方术。默无一对。士女拥闹贵贱移心。并以静徒为胜也。诸道士等雀跃腾倚。鱼睨云汉高谈自矜。夸炫道术。仍又唱言曰。神通权设抑挫强御。沙门现一我当现二。今薄示小术。并辞退屈。事亦可见

帝命上统法师与静角试。上统曰。方术小伎。俗儒耻之。况出家人也。虽然天命令拒。岂得无言。可令最下坐僧对之。即往寻觅。有僧佛俊一名昙显者。不知何人。游行无定。饮啖同俗。时有放言。标悟宏远。上统知其深量。私与之交。于时名僧盛集。显居末坐。酣酒大醉昂兀而坐。有司不敢召之。以事告于上统。上曰。道士祭酒常道所行。止是饮酒道人可共言耳。可扶舆将来。于是合众皆惮而怯。上统威权不敢有谏。乃两人扶显令上高座。既上便立而含笑曰。我饮酒大醉。耳中有所闻云。沙门现一我当现二。此言虚实。道士曰。有实。显即翘一足而立云。我已现一。卿可现二。各无对之。显曰。向祝诸衣物飞扬者。我故开门试卿术耳。命取稠禅师衣钵祝之。诸道士一时奋发共咒。无一动摇。帝敕取衣。乃至十人牵举不动。显乃令以衣置诸梁木。又令祝之。都无一验。道士等相顾无赖。犹以言辩自高。乃曰。佛家自号为内。内则小也。谓我道家为外。外则大也。显应声曰。若然则天子处内定小。百官处外定大矣。静与其属缄口无言。帝目验藏否。便下诏曰。法门不二真宗在一。求之正路寂泊为本。祭酒道者世中假妄。俗人未悟仍有只崇。麴糵是味清虚焉在。瞿脯斯甜慈悲永隔。上异仁祠下乖祭典。皆宜禁绝不复遵事。颁勒远近咸使知闻。其道士归伏者。并付昭玄大统上法师度听出家。未发心者。可令染剃。尔日斩首者非一。自谓神仙者。可上三爵台令其投身飞逝。皆碎尸涂地。伪妄斯绝。致使齐境国无两信。迄于周时隋初。渐开其术至今东川。此宗微末无足抗言。帝讳洋。即元魏丞相高欢之第二子也。嫡兄澄急慢。为奴所害。洋袭其位代为相国。魏历将穷。洋筑坛于南郊。筮遇大横大吉汉文之卦也。乃铸金像。一泻而成。魏收为禅文魏帝署之。即受其禅为大齐也。凡所行履不测其愚智。委政仆射杨遵彦。帝大起佛寺。僧尼溢满诸州。冬夏供施行道不绝。时稠禅师箴帝曰。檀越罗刹察治国。临水自见。帝从之。睹群罗刹在后。于是遂不食肉。禁鹰鹞去官。渔屠辛荤悉除不得入市。帝恒坐禅竟日不出。礼佛行绕。其疾如风受戒于昭玄大统。法上面掩地。令上履发而授焉。先是帝在晋阳。使人骑驼。敕曰。向寺取经函。使问所在。帝曰。任驼出城。及出奄如梦至一山。山半有佛寺。群沙弥遥曰。高洋馲驼来。便引见一老僧拜之曰。高洋作天子何如。曰圣明。曰尔来何为。曰取经函。僧曰。洋在寺懒读经令北行东头与之。使者反命。初帝至谷口木井佛寺。有舍身痴人不解语。忽谓帝曰。我去尔后来。是夜痴人死。帝寻崩于晋阳

    通极论

        随沙门释彦琮

原夫隐显二途。不可定荣辱。真俗两端。孰能刊同异。所以大隐则朝市匪諠。高蹈则山水无闷。空非色外。天地自同指马。名不义里。肝胆可如楚越。或语或默。良踰语默之方。或有或无。信绝有无之界。若夫云鸿振羽孔雀谢其远飞。净名现疾比丘惮其高辩。发心即是出家。何关落发。弃俗方称入法。岂要抽簪。此即染净之门。权实而莫晓。倚伏之理。吉凶而未悟。遂使庄生宗齐一之论。释子说会三之旨。大矣哉。谅为深远寔难钩致。窃闻阴阳合而万物成。咸淡和而八珍美。何废四时恒序五味犹别。以此言之。岂真俗之混淆隐显之云异。或有寡闻浅识。则欲智陵周孔。微庸薄宦。便将位比帝王。强自大以立身。谓一人而已矣。不信有因果。遂言无佛法。轻毁泥越践蔑沙门。愚袭腐儒戏招冥祸。或有始除俗服状如德冠天人。才挂僧名意似声高海域。傲然尊处许为极圣。岂知十缠犹障三学靡闻。不随机而接物。竟抱愚而自守。悲夫二子殊途一何踳驳。高怀达士孰可然哉。冀欲解纷挫锐。假设旗鼓。虽复俱有抑扬。终以道为宗致。其犹五色绮错。近须弥而会同。万像森罗。依虚空而总集。归根自纭纭之物。吞谷实茫茫之海。斯诚光赞于佛道。述奖于玄门。庶令无我无邪允谦允敬。式贻后进论之云尔。有梵行先生者高屏尘俗独栖丘壑。英明逸九天之上。志气笼八宏之表。藉茅枕石落发灰心。粪衣殊羊续之袍。绳床异管宁之榻。自隐沦西岳数十年矣。确乎不拔澹然无为。每而叹曰。穷则独善其身。达则兼济天下。但苍生扰扰絷以爱罗。不可自致清升。坐观涂炭。复须弃置林薮分卫人间。于是屈迹暂游。方践京邑次于灞上。有行乐公子者。控龙媒于[泳-永+不]水。飞鹤盖于浮云。绣衣侯服薰风合气。玉勒金鞍争光[炫-ㄙ+ㄥ]日。定知掷果之爱是属潘生。割袖之宠已迷汉帝。接轸城隅陪曹王之席。连鏕池侧追山公之赏。道逢先生怪而问曰。先生貌若燕赵之士。发如吴越之宾。容色似困陈蔡。衣制不关楚鲁。徐行低视细语嚬眉。瓦钵恒持。异颜回之瓢器。锡音乍振。殊原宪之[卄/梨]杖。此地未之睹。我尝所不闻。敢问先生何方而至

先生静默良久徐而对曰。观子驰骋于名利荒昏于色声。戴天犹不测其高。履地尚不知其厚。吾闻陷井之内。本无吞舟之鳞。榆枋之间。讵有垂云之翼。吾非子之徒与。其可识乎。试当为子言之。幸子暂留高听。吾师也德本深构。树自三祇之初。妙果独高成于百劫之末。总法界而为智。竟虚空以作身。宁惟气禀二仪道周万物而已。斯故身无不在。量极规矩之外。智无不为。用绝思议之表。不可以人事测。岂得以处所论。将启愚夫之视听。须示真人之影迹。其犹谷风之随啸虎。庆云之逐腾龙。感应相招抑惟常理。于是降神兜率之宫。垂像迦毗之域。氏曰瞿昙。种称刹利。俗名悉达。道字能仁。乃白净王之太子也。家世则轮王迭袭。门风则圣道相因。地中三千。既殊于雒邑。国朝八万。有踰于鹫岭。宗亲籍甚。孰可详焉。暨吾师生也。坤形六动方行七步。五净雨花满国。二龙洒水遍空。神瑞毕臻吉征总萃。观诸百代曾未之有。然复孕异尧轩产殊禹契。至如黑帝入梦之兆。白光满室之征。徒曰嘉祥。讵可拟议。身边则金色一丈。眉间则白毫五尺。开万字于胸前。蹑千轮于足下。大略以言三十有二。非可以龙颜虎鼻八采双瞳方我妙色校其升降者也。虽复吕公之相高帝世谓知人。若譬私陀之视吾师未可同日。于是崇业大宝正位少阳。甲观洞开龙楼迥建。至如多才多艺允文允武。非关师保自因天骨。或于太子池临泛之辰。博望苑驰[身*(叟-又+ㄎ)]之际。力格香象气冠神功。试论姬发曹丕莫之与拟。汉盈夏启宁足涉言。父王宿卫甚严喻视弥笃。九重禁闼。声闻则四十里。三时密殿。姬丽则二万人。然以道性恬凝志愿冲固。虽居三惑之境。不改一心之节。历王城之四门。哀老病之三苦。乃自嗟曰。人生若此在世何堪。脱屣寻真其于斯矣。于时桃则新花落雨。青春始仲。月则半轮低阁。永夜方深。观妓直之似横尸。悟宫闱之如败冡。天王捧白马而踰城。给使持宝冠而诣阙。虽复秦世萧史周时子晋。许由洗耳于箕山。庄周曳尾于濮水。方兹去俗何其蔑如。是以仙林始抽簪之地。禅河起苦行之迹。沐金流之净水。游道场之吉树。食假献糜座因施草。于是十力智圆六通神足。魔兵席卷大业克成。独称为佛。是吾师也。法轮则奈国初转。僧侣则憍陈始度。至于迦叶兄弟。目连朋友。西域之大势。东方之遍吉。二十八天之主。一十六国之王。莫不服道而倾心。餐风而合掌。于是他化宫里乃弘十地。耆阇山上方会三乘。善吉谈无得之宗。净名显不言之旨。伏十仙之外道。制六群之比丘。胸前则吐纳江河。掌内则摇荡山谷。论劫则方石屡尽。辩数则微尘可穷。斯乃三界之大师。万古之独步。吾自庸才谈何以尽。纵使周公之制礼作乐。孔子之述易刊诗。予赐之言语。商偃之文学爰及左元放葛孝先河上公柱下史。并驱之于方内。何足道哉。自我含灵福尽法王斯逝。遂使北首提河春秋有八十矣。应身粒碎流血何追。争决最后之疑。竞奉临终之供。呜呼智炬消慈云灭。长夜诸子诚可悲夫。于是瞻相好于香檀。记筌蹄于贝叶。三藏受持四依补处。而我师风无坠。于斯乎但世道纷华群情矫薄人代今古。暨于像运既当徂北稍复东渐。所以金人梦刘庄之寝。摩腾伫蔡愔之劝。遗教之流汉地。创发此焉。迄今五百余年矣。自后康僧会竺法维佛图澄鸠摩什。继踵来仪盛宣方等。遂使道生道安之侣。慧严慧观之徒。并能销声挂冠翕然归向。缁门繁炽焉可胜道。吾少长山东。尚素王之雅业。晚游关右。慕黄老之玄言。俱是未越苦河。犹沦火宅。可久可大其惟佛教也欤。遂乃希前代之清尘。仰群英之远迹。归斯正道拔自沉泥。本号离欲之逸民摧邪之大将。吾之俦党其谓此乎。公子蹙頞而言曰。观先生之辩。虽可谈天。然其所说何太虚诞。窃寻佛本启化之辰。当我宗周之运。自云。娑婆总摄靡所不归。或复光照无际声振有顶。或复八部云臻十方辐凑。计天竺去我十万里余。俱在须弥之南。并是阎浮之内。那忽此间士庶无至佛所。如来亦何独简不赐余光。弗生我秦汉。靡载我坟籍。详此二三疑惑逾甚。仆闻贞不绝俗隐不违亲。所以和光于尘里。披莲于火内。至若束带垂缨无妨修德。留须长鬓足可闲居。且道本虚通触无不是。何弃于冠籫专在于锡钵。窃以不伤遗体始着孝心。莫非王臣终从朝命。今既赭衣髡发。未详其罪。不仕天子。无乃自高敢咨先生。请当辩析

先生曰。吾闻大音不入于俚耳。其验兹乎。犹欲以寸管窥天小螺量海。而我法门出夐。非吾子之能极。吾且仰凭神力更为言之。吾师化道含弘灵钧远被。但众生缘薄。自为限碍耳。何关佛威之不大。圣泽之无均。其犹日月垂像丽天。雷霆发音动地。而简于聋瞽。岂光微声小者哉。然佛游舍卫有余二纪三亿之家。犹不闻见。何怪边地十万里乎。窃以周孔之生。本惟华夏之邑。夷狄不信其理何耶。至于东方朔之升天。淮南王之入箓。然乘鸾排雾世有其人。欲不长于神仙犹密之而弗载。宁解味吾师之道术。书之于惇史乎。况值秦皇焚典经籍不全。何容守此局文。遂无大见然有或彼正真甘兹随俗。未悟身之非洁。岂达命也。无常服玩则数重不止。悭贪则一毛难落。屑屑顽民可悲之甚。吾已无保于形骸。谁有营于[炫-ㄙ+ㄥ]好。鬓发既剪我心自伏。衣惟坏色爱情何起。所以五缀而持想。六时而系念。萧然物外是曰逆流。窃闻夏禹疏川则有劳手足。墨翟利物则不吝顶踵。杀身以成仁。饿死而存义。此并有违于大孝。然犹盛美于群书。况吾养性栖玄立身行道。方欲广济六趣高希万德。岂学子拘之于小节。顾在肤发之间哉。扇逐荣名余事。从北面之朝也。其若效浅禄微。唯劳诺走。功高无暇位极常惧危溢不安。千仞弃珠一何贱宝。但火内之莲非吾所发。染而不染何尔能知。公子曰。先生强夸华以饰非。护墙茨而不扫。请听逆耳之笃论。略条其弊也四焉。仆闻玉树不林于蒹葭。威凤不群于燕雀。先生道虽微妙。门人独何庸猥。或形陋族微。或类卑神闇。无三端可以参多士。无十亩可以为匹夫。堕王事之不闲。耻私门之弗立。寄逃役于佛寺之内。才容身于法服之下。见人不能叙寒温。读经不解正音义。空知高心于百姓。背礼于二亲。非所以自荣。其弊一也。仆闻采椽土阶之俭。唐尧之所以字民。琼室玉台之盛。商辛之所以败俗。况如来行惟少欲德本大悲。只应宴坐于冢间。经行于树下。何宜饰九层之刹。建七宝之台。不愍作者之劳。不惭居者之逸。非所以自约。其弊二也。仆闻无自伐功老聃之极教。不赞己德惟佛之格言。劳谦则君子终吉。克让则圣人上美。必若内德充盛自然外响。驰应宾侣坐致揄扬。岂况佛心澄静亡诸得失之咎。如何独许世尊之号。不欲推人。然彼群经莫二之宗。各谈第一之称。自生牟楯。将何以通。非所以自逊其弊三也。仆闻情存两宝心慎四知。方曰通人之雅怀。廉士之高节。或散之于宗族。或弃之于山水。况玄道清净。反俗沙门而复纵无厌之求。贪有为之利。劝俗人则令不留髓脑。论嚫施则便无让分毫。或胜贵经过。或上客至止。不将虚心而接待。先陈出手之倍数。此乃有识之同疾。海内之共知。非所以自廉。其弊四也。仆直言虽苦可为药石。惟先生高见览以详之

先生曰。吾子不笑何谓道耶。子但好其所以同。宁知其所以异。徒欲圮毁未损金刚。吾道弘邃岂可轻矣。吾闻万机斯总。圣皇所以称大。百川是纳。巨壑所以为深。王则不联于细民。海则无遗于小水。况吾师大道旷无不济。有心尽摄未简怨亲。自当品戒德之小大。混族类之高下。故有除粪庸人。翻涉不生之位。应书贵士。倒坠无间之狱。内秘难识外相孰知。子何自擅为铨衡。吾未相许为水镜。若但以貌取人。失之远矣。遂使叔向伏[鬷-凶+(鬯-匕)]蔑之语。长者悟沙弥之说。且复穷通有运否泰无恒。或始荣而后辱。或初微而后盛。异辙纷轮。可略言也。至如立锥无地。非慕尧舜之德。余图不绍。岂传汤武之圣。讵知吞并六国。其先好马牧人。约法三章。则惟亡命亭长。樊灌起贩屠之肆。伊吕出厨钓之间。历代因循高门相袭。遂为四海强族五陵。贵氏冠冕陵云风流。盖世暨若朝阳晞露羡皂隶之难留。宿草负霜混蝼蚁之莫别。是知用与不用虎鼠何常。寻末穷本人伦一概。那忽轻以乘轩蔑兹瓮牖。虽复才方周旦。亦何足观。尝试言之。朝市虚烦身心空弊。智者同弃贤人共鄙。但觉斯怀之可入。所以避地而归来。吾则厌来苦而知昨非。子便耽往欲而惑今是。宁自安贫乐道少贱多能。奚用太庙之牺牛。竖子之烹雁。吾今素质自居默念无杂。不假导于仁义。岂乱想于繁华。固亦骑遗牝牡自忘寝膳。讵守寒温之小才。音义之薄技。修心可以报德。何局定省之仪。弘化可以接引。宁止俯仰之事。此吾所谓一胜也。吾师空闲乐处不惟聚落。轻微矜纳岂独珠璎。是以栖形五山游神三住。或受童土。或餐马麦。赞净心之小施。讥杂相之多舍。庶令藉此而建善根。因兹而表诚信。斯自束修大体供养恒式。岂佛身之欲须。乃含生之达志。但以凡俗难悟憍嫉未除。竞献名宝利收多福。所以玉槃高刹。掩日耸于半天。绣桷飞甍。连云被于寓内。争名好尚。善将焉在。着相寡识。遂及乎斯。虽乖至真之理。足感荣华之乐。生民惟此为功。如来亦何抑说。此吾所谓二胜也。吾闻谈无价之奇宝。冀欲拯贫。赞不死之神香。只将愈疾。但众生信邪巫之狂药。舍正觉之甘露。困毒已深怀迷自久。吾师之出世也。本许救济为功。知我者希无容缄默。使物识真以回向。何是非而自取。若夫二佛不并于世。两日不共于天。厥号无等庶弘至教。非如君子之小圣事谦让之风者。已然至理同归逐情异说。是经称最各应宜闻。此吾所谓三胜也。吾闻不趍四民之利。莫致百送之金。但大患未亡有待须养。吾称乞士。则受之以知足。子名施主。则倾之以国城。何容责我之贪。非不自揣己之悭蔽。是验。分财相得独应管鲍乎。吾闻天王武库出给。尚不由臣下。况吾师福物与。宁独任凡僧。本虽四辈而来。今属三宝而用。为道兴供义乖行福。既为十方常住。非曰私拟诸己。自专则法律不许。请众则和合无由。子何德以能消。吾何情而敢擅。只惧我之同咎。岂欲贪利者哉。窃以粒重七斤。投水则烟火腾沸。饭余一钵。与人则群类充满。佛犹无吝于饥犬。宁有惜于人焉。是知辄用固以招愆。回施许而获益。真是众生之薄福。判非吾师之褊心。至如饿鬼不睹川流。病人不觉美味。罪关于饿病。岂流味之无也。窃闻功臣事主。粟帛不次而酬勋。明王责躬。苍旻不言而效德。子不能自慨之无感。专谤吾师之不惠。持此饕餮何以为人。至若郑侯倾产于交游。田君布心于宾客。空规豪荡之声势。讵拟福田而攉扬。此吾所谓四胜也。吾虽言不足而理有余。子但惊所未闻惑于不见。吾之所说子可悟矣。公子曰。先生虽高谈自雪终类守株。所论报应何其悠眇。仆闻开辟混元分剖清浊。薄淳异禀愚圣派流。至如首足之方圆。翔潜之鳞羽。命分修短身名宠辱。莫非自然之造化。讵是宿业之能为。窃见景行不亏。夭身世而婴[示*(乃@吉)]。狂勃无礼。竟天年而享福。遭随若斯因果何验。且气息则聚生散死。形神则上归下沉。万事寥廓百年已矣。何处天宫谁为地狱。庸人之所信。达士未之言。先生犹惑系风。请更量也

先生曰。公子辩士哉。见何肤浅。所谈不踰百世。所历无越八荒。讵能晓果报之终期。察因缘之本际。不可局凡六识罔圣三明者也。吾闻播植百谷。非独水土之功。陶铸四生。讵正阴阳之力。既有根于种类。亦无离于集起。窃见或体合夫妻子孙不孕。或身非鳏寡男女莫均。至于萤飞蝉化蜂巢蚁卵。非构两精之产。岂从二藏之任。若但禀之于乾坤。人亦奚赖于父母。一须委运慈孝何归。是知因自参差果方环互。支分三报星罗万品。或今身而速受。或来世而晚成。此理必然亦何而朽。窃以赏罚不滥。王者之明法。罪福无舛。业道之大功。政治则五刑罚禄位赏。幽只则三涂罪人天福。目前可以为监诫。岂伊吾之构虚论哉。子未陷囹圄谁信有廷尉。不游岱宗便谓无鬼府。但善恶积成则殃庆有余。被之茂典尔所未悉。至如疏勒。涌泉之应。大江潢石之感。羊公白玉郭巨黄金。骢标鲍宣之马。珠降哙参之鹤。爰及宣王之崩于杜伯。襄公之惧于彭生。白起甘死之征。李广不侯之验。陆抗殃则遗后。郭恩祸则止身。斯甚昭著。孰言冥沓。虽有知无知六经不说。然祭神祭鬼三代攸传。必也死而寂寥。何求存以仁行。无宜弃儒墨之小教。失幽所之大理。子可惜良才太甚愚僻。早须归悔体我真言

公子曰。先生虽悬河逸辩。犹有所蔽。仆闻天生蒸民刚柔为匹。所以变化形器含养气灵。婚姻则自古洪规。嫁娶则列代恒礼。罪应不关于子胤。道亦无碍于妻妾。遂使善惠许卖花之约。妙光纳施珠之信。众香六万尚曰法师。毗耶二千犹名大士。何独旷兹仇偶拥此情性。亢龙有悔。其欲如之。品物何以生。佛种谁因续。此先生之一蔽也。仆闻猛兽为暴民之业。毒虫含伤物之性。所以顺气则秋狝。除害则夏苗。天道之常何罪而畏。至于牛豕充牺羔雁备礼。运属厨人之手。体葬嘉宾之腹。本天所生非此焉用。然复鸟残自死班听内律。如何阙养形命空作土尘。此先生之二蔽也。仆闻天列箕星地安泉郡。酒之为物其来尚久。销愁适性独可兹乎。所以嵇阮七贤。兴情于斗石之量。勋华两圣。盛德于钟壶之饮。管则藉此而谈玄。于则因兹而断狱。闻诸往哲。未尝不宴。但自持之于礼。何用阻众独。清此先生之三蔽也。仆闻八政着民天之食。五味资道器之身。降兹呼吸风霞饵饮芝露。敢为生类罔不由之。自可饱食。用心无废于道业。何假持斋。倦力有乏于勤修。此先生之四蔽也。先生若改斯蔽。仆亦慕焉。先生曰。吾闻刚强难化固当尔耳。子之蔽乎。自不知其蔽。吾之通也。子岂识其通。由此观之。未可与言道也。窃以鄙言无逊尚避至亲。邪行不仁犹惭先达。然其男则才离繦褓。羡双飞以求娶。女则仅辞乳哺。怨空房而感情。苟贪小乐公行世礼。积习生常混然谁怪。此而无耻尤类鹑鹊。勿将群小之制婚敢非高尚之敦雅。且婚者昏也。事寄昏成。明非昌显之裁范。谅是庸鄙之危行。独有展禽柳下之操。可以厉淫夫。彭祖独卧之术。可以养和性。斯固播之于良书。美之于方策。况乃吾师之成教也。弘净行之宗经。岂复顺彼邪风。婴兹欲网。将出六天之表。犹无携妓妾。既超四空之外。焉可挟妻孥。惟有二果白衣。系业通许。一床居士精而难混。但品物之生。自有缘托。何必待我之相配方嗣。于吾师独不闻同一化生士无女业咸屏四大法喜资形。所谓一通也。吾闻生死去来本同步蠖。显晦上下无异循环。业之所运人畜何准。是以卫姬蜀帝之徒。牛哀伯奇之类。狐为美女狸作书生。抑亦事归难思。岂易详也。窃以持戒无畏鬼龙。含德不惧蜂[蠢-春+萬]。怖鸽投影猛虎越江。我善则报之以明珠。人恶则应之以毒气。谅由息之生杀。岂禽兽惟害物耶。虽复飞走别形。惜身莫异。轮回无始谁非所亲。恕己为喻亦何不忍。讵可宰有生之血肉。充无用之肌肤。至若死而归土物我同致。所以黄不食鼋。孔犹覆醯。况吾仁慈之隐恻。孰甘美于肥鲜。但五律惭开双林永制。此吾所谓二通也。吾闻酒池牛饮着乎在昔。虽百六数穷。亦乱国斯起。三十五失。抑有由之。但今身酩酊。是焉可验。来生幽暗将复何已。至如文举之鐏不空。玄石之眠难悟。盖惟耽酒之狂客。曷可以论至道哉。但使深酣则过多。微宴则愆薄。欲言饮而无灾。未之有也。往贤之所严诫。良以此乎。纵不关物命。亦无宜举酌。此吾所谓三通也。吾闻戒自禁心。斋唯齐志。可谓入道之初行。教民之本法。但支立而已。身亦何知。若纵情嗜欲。终为难满。所以节限二时足充四大。觉翳螳之附后。见野狼之对前。危亡之期既切。渴乏之情遂缓。自忻道胜而肥。何嗟食短而倦。窃以帝王之祠宗庙。夫子之请伯阳。犹须绝味辛荤清居斋室。况吾欲亡身而访道。宁复留心于美膳者哉。此吾所谓四通也。莫谓子所不能谓吾为蔽。吾之所辩幸子择以从之。公子于是接足叩头。百体皆汗。魂飞胆丧。五色无主。既如蹈虎。复似见龙。恍焉若狂。莫知所对。先生摩顶劳曰。吾惟愍物。子何怖耶。公子稍乃自安。泣而对曰。仆本生下邑。无闻大觉之名。禀性疏野。翻踵外邪之见。不遇先生几将祸矣。比承下风之末。精义入神。仰恃大慈追收前失。请容剃落。受业于先生之门也。先生曰子悟。迷知返善矣哉

广弘明集卷第四广弘明集卷第五

        大唐西明寺沙门释道宣撰

    辩惑篇第二

俗之惑者大略有二。初惑佛为幻伪善诱人心。二惑因果沉冥保重身世。且佛名大觉照极机初。审性欲之多方。练病药之权道。故能俯现金姿。垂丈六之伟质。流光遍烛。通大千而阐化。致使受其道者获证尘砂。内倾十使之缠。外荡八魔之弊。故能履水火而无碍。摄龙鬼而怡神。三明六通。畅灵襟之妙术。四辩八解。演被物之康衢。其道显然差难备叙。至于李叟称道才阐二篇。名位周之史臣。门学周之一吏。生于厉乡死于槐里。庄生可为实录。秦佚诚非妄论。而史迁褒之乃云。西遁流砂。汉景信之。方开东夏道学。尔后宗绪渐布。终沦滞于神州。绝智守雌。全未闻于寰海。蒙俗信度饰诈扬真。乃造老子化胡等经。比拟佛法四果十地劫数周循。结土为人观音侍老。黄书度命赤章厌祝。斯言孟浪无足可称。方欲陵佛而夸法僧矫俗而为尊极。通鉴远识者自绝生常。琐学迷津者或同坠溺。且道德二篇涓子所说。伯阳为尹而传是则述而不作。至于四果以下。全非道流。斯乃后学门人广开衢术。言辄引类翻累本宗。故神仙传云。无识道士妄传。老子代代为国师者滥也。葛洪可谓生知之士。千载之一遇也诸余碌碌等驾齐驱。佛经无叙于李聃。道书多涉于释训。人流慕上古谚之常言。恶居下徒今俗之行事。所以随有相状无不拟仪。道本气也。无像可图。今则拟佛金姿。峙列天堂地狱。连写施行五戒十善曾无异迹。终是才用薄弱不能自立宗科。窃经盗义倚傍称道。至如杨雄太玄迢然居异。抱朴论道邈尔开权。庄惠之流可为名作。南华近出亦足命家。岂若上皇之元密。取汉彻之号。剖生左腋。用比能仁之仪。斯途众矣。具如后显。又俗惑三际之业。时轻四趣之报。人死极于此生。生亦莫知何至。由斯沦滞出竟无缘。若不统叙长迷逾远。深嫌繁委何得略之。又序曰。夫解惑之生。存乎博见义举。传闻闇托信为难辩舟师。故四不坏净位居入流之始。一正定聚方称涉正之域。余则初染轻毛。随风扬扇不退。漆木虽磨不磷。是以辩惑履正。开于悟达之机。宅形安道。必据稽明之德。自法流震旦。信毁相陵。多由臆断师心统决。三际必然之事。乃谓寓言。六道昭彰之形。言为虚指。夫以轮回生死随业往还。依念念而赋身。逐劫劫而传识。所以濠上英华。着方生之论。柱下睿哲。称其鬼不神。可谓长时有尽生涯不穷。禹父既化黄能。汉王变为苍犬。彭生豕见事显齐公。元伯缨垂名高汉史。斯途众矣。难备书绅。无识之伦妄生推托。便言三后在天。劝诱之高轨。陈祭鬼飨。孝道之权猷。斯则乖人伦之典谟。越天常之行事。诡经乱俗不足言之。若夫系述游魂之谈。经叙故身之务。昭穆有序祖尊重亲。追远慎终。由来之同仰。践霜兴感列代之彝伦。安有捐掷所生。专存诸己。横陈无鬼之论。自许有身之术。前集已论今重昌显。固须仇校名理寻讨经论。卷部五千咸经目阅。义通八藏妙识宗归。若斯博诣事绝回惑。窃以六因四缘。乘善恶而成业。四生六道。绍升沈之果报。兹道坦然非学不达。岂可信凡庸之臆度。排大圣之明略哉。况复列十度之仁舟。济大心于苦海。分四谛之阶级。导小智之邪山。三学以统两乘。四轮而摧八难。梗概若此。无由惑之。又以寺塔崇华。糜费于财事。僧徒供施。叨滥于福田。过犯滋彰。讥嫌时俗。通污佛法咸被湮埋。故周魏二武生本幽都。赫连两君胤惟玁狁。乡非仁义之域。性绝陶甄之心。擅行歼殄诚无足怪。今疏括列代编而次之。庶或迷没披而取悟。序之云尔 梁弘明集辩惑篇目录 牟融辩惑 亡名正诬论 宗炳难何承天白黑论 何承天达性论颜延之难 释道恒释驳论 张融门律周颙难 释玄光辩惑论 刘勰灭惑论 李森难不现佛形论(释高明答) 萧子良释疑惑书 唐广弘明集辩惑篇总目 魏陈思王辩道论 晋孙盛圣贤同轨老聃非大贤论 晋孙盛叙道反讯老子疑问 南齐沈休文均圣论并难及解 叙列王臣滞惑解 元魏太武废佛法诏 周高祖集僧论废立 周沙门释道安二教论 周甄鸾笑道论 周高祖废二教诏 周武平齐集僧论废立 周前沙门任道林抗帝论 周前沙门王明广请兴法表 唐傅奕上废佛法表事 唐李少卿十异九迷论(并答) 唐沙门释法琳上破邪论(并表启) 唐沙门释明概上立法事 唐李师政内德论 晋戴安释疑并姚主释疑论(及外问答往反十首) 唐沙门释慧净折疑论

    广弘明集辩惑篇第二之一(卷五) 辩道论

        魏陈思王曹植子建
圣贤同轨老聃非大贤论

        晋秘书监孙盛安国
老子疑问反讯

        晋孙盛
均圣论

        齐常侍沈约
(陶隐居难并解)

    辩道论

        魏曹植

夫神仙之书。道家之言。乃云。傅说上为辰尾宿。岁星降为东方朔。淮南王安诛于淮南。而谓之获道轻举。钩弋死于云阳。而谓之尸逝柩空。其为虚妄甚矣哉。中兴笃论之士。有桓君山者。其所著述多善。刘子骏尝问人言。诚能仰嗜欲阖耳目。可不衰竭乎。时庭中有一老榆。君山指而谓曰。此树无情欲可忍。无耳目可阖。然犹枯槁腐朽。而子骏乃言可不衰竭。非谈也。君山援榆喻之。未是也。何者。余前为王莽典乐大夫乐记云。文帝得魏文侯乐人窦公。年百八十。两目盲。帝奇而问之。何所施行。对曰。臣年十三而失明。父母哀其不及事。教臣鼓琴。臣不能导引不知寿得何力。君山论之曰。颇得少盲。专一内视精不外鉴之助也。先难子骏以内视无益。退论窦公便以不鉴证之。吾未见其定论也。君山又曰。方士有董仲君者。系狱阳死。数日目陷虫出。死而复生。然后竟死生之必死。君子所达夫何喻乎。夫至神不过天地。不能使蛰虫夏游震雷冬发。时变则物动。气移而事应。彼仲君者。乃能藏其气。尸其体。烂其肤。出其虫。无乃大怪乎。世有方士。吾王悉所招致。甘陵有甘始。庐江有左慈。阳城有郄俭。始能行气导引。慈晓房中之术。俭善辟谷。悉号三百岁。本所以集之于魏国者。诚恐斯人之徒。接奸诡以欺众。行妖慝以惑人。故聚而禁之。甘始者老而有少容。自余术士咸共归之。然始词繁寡实。颇窃有怪言。若遭秦始皇汉武帝。则复徐福栾大之徒矣。桀纣殊世而齐恶。奸人异代而等伪。乃如此耶。又世虚然有仙人之说。仙人者党猱猿之属。与世人得道。化为仙人乎。夫雀入海为蛤。雉入海为蜃。当其徘徊其翼差池。其羽犹自识也。忽然自投神化体变。乃更与鼋鳖为群。岂复自识翔林薄巢垣屋之娱乎。而顾为匹夫所惘纳虚妄之词。信眩惑之说。隆礼以招弗臣。倾产以供虚求。散王爵以荣之。清闲馆以居之。经年累稔终无一效。或殁于沙丘。或崩乎五柞。临时虽诛其身灭其族。纷然足为天下笑矣。然寿命长短骨体强劣。各有人焉。善养者终之。劳扰者半之。虚用者夭之。其斯之谓欤

植字子建。魏武帝第四子也。初封东阿郡王。终后谥为陈思王也。幼含圭璋。十岁能属文。下笔便成。初无所改。世间术艺无不毕善。邯郸淳见而骇。服称为天人也。植每读佛经。辄流连嗟玩以为至道宗极也。遂制转读七声升降曲折之响。故世之讽诵。咸宪章焉。尝游鱼山。闻空中梵天之赞。乃摹而传于后。则备见梁法苑集。然统括道源精究仙录。诈妄尤甚。故著论以详云

    圣贤同轨老聃非大贤论

        晋孙盛安国

顷获闲居。复申所咏。仰先哲之玄微。考大贤之灵衢。详观风流究览行止。高下之辩殆可仿佛。夫大圣乘时。故迹浪于所因。大贤次微。故与大圣而舒卷。所因不同。故有揖让与干戈迹乖。次微道亚。故行藏之轨莫异。亦有龙虎之从风云。形声之会影响。理固自然非召之也。是故箕文同兆。元吉于虎兕之吻。颜孔俱否。逍遥于匡陈之间。唐尧则天。稷偰翼其化。汤武革命。伊吕赞其功。由斯以言。用舍影响之论。惟我与尔之谈。岂不信哉。何者。大贤庶几观象知器。观象知器豫笼吉凶。豫笼吉凶。是以运形斯同御治因应。对接群方终保元吉。穷通滞碍其揆一也。但钦圣乐易有待而享。钦冥而不能冥。悦寂而不能寂。以此为优劣耳。至于中贤第三之人。去圣有间。故冥体之道未尽。自然运用自不得玄同。然希古存胜高想顿足。仰慕淳风专咏至虚。故有栖峙林壑若巢许之伦者。言行抗辔如老彭之徒者。亦非故然理自然也。夫形躁好静质柔爱刚。渎所常习愒所希闻。世俗之常也。是以见偏抗之辞。不复寻因应之适。睹矫诳之论。不复悟过直之失耳。案老子之作与圣教同者。是代大匠斲骈拇枝指之喻。其诡乎圣教者。是远救世之宜违明道若昧之义也。六经何常阙虚静之训谦冲之诲哉。孔子曰。述而不作。信而好古。窃比于我老彭。寻斯旨也。则老彭之道以笼罩乎圣教之内矣。且指说二事而不非实言也。何以明之。圣人渊寂何不好哉。又三皇五帝不下靡不制作。是故易象经坟烂然炳着。栋宇衣裳。与时而兴。安在述而不作乎。故易曰。圣人作而万物睹。斯言之证。盖指说老彭之德。有以仿佛类己形迹之处所耳。亦犹匿怨而友其人。左丘明耻之。丘亦耻之。岂若于吾言无所不说相体之至也。且颜孔不以导养为事。而老彭养之。孔颜同乎斯人。而老彭异之。凡斯数者非不亚圣之迹。而又其书往往矛眉。粗列如左。大雅搢绅幸祛其弊。盛又不达老聃轻举之旨。为欲着训戎狄宣导殊俗乎。若欲明宣导殊类。则左衽非玄化之所。孤游非嘉遁之举。诸夏陵迟敷训所先。圣人之教自近及远。未有辀张避险如此之游也。若惧祸避地。则圣门可隐商朝。鲁邦有无如者矣。苟得其道则游刃有余。触地元吉何违天心。于戎貊如不能然者。得无庶于朝隐而祈仙之徒乎

昔裴逸民作崇有贵无二论。时谈者或以为不虚达胜之道者。或以为矫时流遁者。余以为尚无既失之矣。崇有亦未为得也。道之为物惟恍与忽。因应无方惟变所适。值澄淳之时则司契垂拱。遇万动之化则形体勃兴。是以洞鉴虽同。有无之教异陈。圣教虽一而称谓之名殊目。唐虞不希结绳。汤武不拟揖让。夫岂异哉。时运故也。而伯阳以执古之道。以御今之有。逸民欲执今之有。以绝古之风。吾故以为彼二子者。不达圆化之道。各矜其一方者耳

    老子疑问反讯

        晋孙盛

道经云。故常无欲以观其妙。故常有欲以观其徼。此两者同出而异名。同谓之玄。玄之又玄众妙之门

旧说及王弼解。妙谓始。徼谓终也。夫观始要终睹妙知着。达人之鉴也。既以欲澄神昭其妙始。则自斯以已宜悉镇之。何以复须有欲得其终乎。宜有欲俱出妙门。同谓之玄。若然以往复何独贵于无欲乎

天下皆知美之为美斯恶已。皆知善之为善斯不善已

盛以为。夫美恶之名。生乎美恶之实。道德淳美则有善名。顽嚚聋昧则有恶声。故易曰。恶不积不足以灭身。又曰。美在其中。畅于四支而发于事业。又曰。韶尽美矣。未尽善也

然则大美大善。天下皆知之。何得云斯恶乎。若虚美非美。为善非善。所美过美。所善违中。若此皆世教所疾。圣王奋诚天下。亦自知之。于斯谈

不尚贤。使民不争。不贵难得之货。使人不盗。常使民无知无欲。使知者不敢为

又曰。绝学无忧。唯之与阿相去几何。善之与恶相去何若

下章云。善人不善人之师。不善人善人之资。不贵其师不爱其资。虽知大迷。盛以为民苟无欲。亦何所师于师哉。既相师资非学如何。不善师善。非尚贤如何。贵爱既存则美恶不得不彰。非相去何若之谓。又下章云。人之所教我亦以教人。吾言甚易知。而天下莫能知

又曰。吾将以为教父原斯谈也。未为绝学。所云绝者。尧孔之学耶。尧孔之学随时设教。老氏之言一其所尚随时设教。所以道通百代。一其所尚。不得不滞于适变。此又闇弊。所未能通者也

道冲而用之又不盈。和其光同其尘。盛以为老聃可谓知道。非体道者也。昔陶唐之莅天下也。无日解哉。则维昭任众师锡匹夫。则馺然授禅。岂非冲而用之光尘同彼哉。伯阳则不然。既处浊位复远导西戎。行止则昌狂其迹。著书则矫诳其言。和光同尘固若是乎。余固以为知道体道则未也。道经云。三者不可致诘。混然为一。绳绳兮不可名。复归于无物。无物之象是谓忽恍

下章云。道之为物惟恍与忽。忽兮恍兮其中有象。恍兮忽兮其中有物。此二章或言无物。或言有物。先有所不宜者也

执古之道以御今之有。上章执者失之为者败之。而复云执古之道以御今之有。或执或否。得无陷矛盾之论乎

绝圣弃智民利百倍

孙盛曰。夫有仁圣必有仁圣之德。迹此而不崇。则陶训焉融。仁义不尚。则孝慈道丧。老氏既云绝圣。而每章辄称圣人。既称圣人则迹焉能得绝。若所欲绝者。绝尧舜周孔之迹。则所称圣者。为是何圣之迹乎。即如其言。圣人有宜灭其迹者。有宜称其迹者。称灭不同吾谁适从

绝仁弃义民复孝慈

若如此谈。仁义不绝则不孝不慈矣。复云。居善地与善仁。不审与善仁之仁。是向所云欲绝者非耶。如其是也。则不宜复称述矣。如其非也。则未详二仁之义。一仁宜绝。一仁宜明。此又所未达也。若谓不圣之圣不仁之仁。则教所诛不假高唱矣

退至庄周云圣人不死大盗不止。又曰。田常窃仁义以取齐国。夫天地陶铸善恶兼育。各禀自然理不相关。枭鸩纵毒。不假学于鸾凤。豺虎肆害。不借术于麒麟。此皆天质自然。不须外物者也。何至凶顽之人独当假仁义以济其奸乎。若乃冒顿杀父郑伯盗郐。岂复先假孝道获其终害乎。而庄李掊击杀根毁驳正训。何异疾盗贼而销铸干戈。睹食噎而绝弃嘉谷乎。后之谈者虽曲为其义辩而释之。莫不艰屯于杀圣困踬于忘亲也

知我者希则我贵矣

上章云。圣人之在天下也。百姓皆注其耳目。师资贵爱必彰万物。如斯则知之者安得希哉。知希者何必贵哉。即己之身见贵。九服何得。背实抗言云贵。由知希哉。斯盖欲抑动恒俗。故发此过言耳。圣教则不然。中和其词以理训导。故曰。在家必闻。在邦必闻也。是闻必达也。不见善而无闷。潜龙之德。人不知而不愠。君子之道。众好之必察焉。众恶之必察焉。既不以知多为显。亦不以知少为贵。诲诱绰绰理中自然。何与老聃之言同日而语其优劣哉

礼者忠信之薄。而乱之首。前识者道之华。而愚之始。是以大丈夫处其厚不处其薄。处其实不处其华也

孙盛曰。老聃足知圣人礼乐。非玄胜之具。不获已而制作耳。而故毁之何哉。是故屏拨礼学以全其任。自然之论。岂不知叔末。不复得返自然之道。直欲申己好之怀。然则不免情于所悦。非汪心救物者也。非惟不救。乃奖其弊矣。或问。庄老所以故发此唱。盖与圣教相为表里。其于陶物明训。其归一也。盛以为不然。夫圣人之道广大悉备矣。犹日月悬天。有何不照者哉。老氏之言皆效于六经矣。宁复有所愆之俟。佐助于聃周乎。即庄周所谓日月出矣而爝火不息者。至于虚诳谲怪儌诡之言。尚拘滞于一方。而横称不经之奇词也

王侯得一以为天下贞。贞正也

下章云。孰知其极其无正。正复为奇。善复为妖

寻此二章。或云天下正。或言无正。既云善人不善人师。而复云为妖

天下之善一也。而或师或妖。天下之正道一也。而云正复为奇斯反。鄙见所未能通也。盛字安国。仕晋为给事中秘书监。少游涉坟素而以史籍为怀。故曰。贤圣玄邈得诸言表。而仁爱自我陶染庶物。渐渍之功莫过乎经史。着晋阳春秋三十余卷。评老氏中贤之流。故知为尹述书。乃祖承有据嵇子云。老子就涓子学九仙之术。寻乎导养。斯言有征。至于圣也。则不云学。故语曰。生知者上。学知者次。王何所位典达鸿猷。故班固序人九等之例。孔丘等为上上。类例皆是圣。李耳等为中上。类例皆是贤。圣有至圣亚圣。贤有大贤中贤。并以神机有利钝。故智用有渐顿也。盛叙老非大贤。取其闲放自牧不能兼济于天下。坐观周衰遁于西裔。行及秦壤。死于扶风。葬于槐里。非遁天之仙信矣

    均圣论

        齐沈约休文

自天地权舆民生攸始。遐哉眇邈无得而言。焉无得而言。因有可言之象。至于大虚之空旷。无始之杳茫。岂唯言象莫窥。良以心虑事绝。及天地蕞尔来宅其中。毫端之泛钜海。方斯非譬。然则有此天地以来。犹一念也。我之所久莫过轩牺。而天地之在彼太虚。犹轩羲之在彼天地。龌龊之徒惟谓赫胥为远。何其锁锁为念之局耶。世之有佛莫知其始。前佛后佛其道不异。法身湛然各由应感。感之所召。跨大千而咫尺。缘苟未应。虽践迹而弗睹。娑婆南界是曰阎浮。葱岭以西经涂密迩。缘运未开自与理隔。何以言之。夏殷以前书传简寡。周室受命经典备存。象寄狄鞮随方受职。重译入贡总括要荒。而八蛮五狄莫不愚鄙。文字靡识训义不通。咸纳贽王府登乐清庙。西国密涂厥路非远。虽叶书横字胡华不同。而深义妙理于焉自出。唐虞三代不容未有。事独西限道未东流。岂非区区中国缘应未启。求其会归寻其旨要宁与四夷之乐同日而语乎。非为姬公所遗。盖由斯法宜隐故也。炎昊之世。未火未粒肉食皮衣。仁恻之事弗萌怀抱。非肉非皮死亡立至。虽复大圣殷勤思存救免。而身命是资理难顿夺。寔宜导之以渐稍启其源。故燧人火化变腥为熟。腥熟既变。盖佛教之萌兆也。何者。变腥为熟其事渐难。积此渐难可以成着。迄乎神农复垂汲引。嘉谷肇播民用粒食。嗛腹充虚非肉可饱。则全命减杀于事弥多。自此以降矜护日广。春搜免其怀孕。夏苗取其害谷。秋狝冬狩所害诚多。顿去之难已备前说。周孔二圣宗条稍广。见其生不忍其死。闻其声不食其肉。草木斩伐有时。麛卵不得妄犯。渔不竭泽。佃不燎原。钓而不网。弋不射宿。肉食蚕衣皆须耆齿。牛羊犬豕无故不杀。此则戒有五支。又开其一也。逮乎酣醟于酒。淫迷乎色。诡妄于人。攘滥自己。外典所禁无待释教。四者犯人。人为含灵之首。一者害兽。兽为生品之末。上圣开宗宜有次第。亦由佛戒杀人为业最重也。内圣外圣义均理一。而蔽理之徒封着外教。以为烹羊豢豕理固宜然。或者又云。若如释氏之书。咸有缘报之业。则禹汤文武并受刳剔。周公孔子俱入鼎镬。是何迷于见道若斯之笃耶。试寻斯证。可以有悟矣

    华阳先生难镇军均圣论

        山民陶隐居仰咨

论云。前佛后佛其道不异。周室受命象寄狄鞮随方受职。西国密涂厥路非远。唐虞三代不容未有。事独西限道未东流。非为姬公所遗。盖由斯法宜隐。燧人火粒变腥为熟。盖佛教之萌兆。周孔二圣宗条稍广。见生不忍其死。闻声不食其肉。草木斩伐有时。麛卵不得忘犯。又戒有五支。四者犯人。人为含灵之首。一者害兽。兽为生品之末。内圣外圣义均理一。咨曰。谨案佛经。一佛之兴动踰累劫。未审前佛后佛相去宜几。释迦之现近在庄王。唐虞夏殷何必已有。周公不言。恐由未出。非关宜隐。育王造塔始敬王之世。既阎浮有四。则东国不容都无。夫子自以华礼兴教。何宜乃说夷法。故叹中国失礼。求之四夷。亦良有别意。且四夷之乐。裁出要荒之际。投诸四裔。亦密迩危羽之野。禹迹所至不及河源。越裳白雉尚称重译。则天竺罽宾久与上国殊绝。衰周以后时或有闻。故邹子以为赤县于宇内。止是九中之一耳。汉初长安乃有浮图而经像眇昧。张骞虽将命大夏。甘英远届安息。犹弗能宣译风教阐扬斯法。必其发梦帝庭。乃稍就兴显。此则似如时致通阂。非关运有起伏也。若必以缘应有会。则昔之淳厚群生何辜。今之浇薄群生何幸。假使斯法本以救浇者。夫为罪莫过于杀。肉食之时杀孰甚焉。而方俟火粒甫为教萌。于大慈神力不有所踬乎。若粳粮未播。杀事难息。未审前时过去诸佛。复以何法为教。此教之萌起在何佛。兼四戒犯人。为报乍轻。一杀害兽受对更重。首轻末重亦为未达。夫立人之道。曰仁与义。周孔所云。闻声不食。斩伐有时者。盖欲大明仁义之道。于鸟兽草木。尚曰其然。况在乎人而可悖虐。非谓内惕寡。方意在缘报。睹迹或似。论情顿乖。不审于内外两圣。其事可得是均以不。此中参差难用顿悟。谨备以咨洗。愿具启诸蔽

难云。释迦之现。近在庄王。唐虞夏殷何必已有。周公不言。恐由未出。非关宜隐。育王造塔。始敬王之世。阎浮有四。则东国不容都无。答曰。释迦出世年月不可得知。佛经既无年历注记。此法又未东流。何以得知是周庄之时。不过以春秋鲁庄七年四月辛卯恒星不见为据。三代年既不同。不知外国用何历法。何因知鲁庄之四月。是外国之四月乎。若外国用周正耶。则四月辛卯长历惟是五日了非八日。若用殷正耶周之四月殷之三月用夏正耶周之四月夏之二月。都不与佛家四月八日同也。若以鲁之四月为证。则日月参差不可为定。若不以此为证。则佛生年月无证可寻。且释迦初诞。唯空中自明。不云星辰不见也。瑞相又有日月星辰停住不行。又云。明星出时堕地方行七步。初无星辰不现之语。与春秋恒星不现。意趣永乖。若育王造塔是敬王之世。阎浮有四此道已流东国者。敬王以来至于六国。记注繁密曾无一概。育王立塔非敬王之时。又分明也。以此而推。则释迦之兴不容在近周世。公旦之情何得未有。难云。夫子自以华礼兴教。何宜乃说夷法。故叹中国失礼。求之四夷。亦良有别意。答曰。弘教次第前论己详。不复重辩

难云。四夷之乐裁出要荒之际。投诸四裔。亦密迩危羽之野。禹迹所至不及河源。越裳白雉尚称重译。则天竺罽宾久与上国殊绝。衰周以后时或有闻。故邹子以为赤县于宇内。止是九州中之一耳。汉初长安乃有浮图而经像眇昧。张骞虽将命大夏。甘英远届安息。犹弗能宣译风教。必其发梦遆庭。乃稍兴显。此则似时有通碍。非关运有起伏也。答曰。本以西域路近而大法不被。此盖由缘应未发。非谓其涂为远也。其路既近而此法永不东流。若非缘应未至。何以致此。及后东被皆由缘应。宜发通碍。各有其时。前论已尽也

难曰。若必以缘应有会。则昔之淳厚群生何辜。今之浇薄群生何幸。假使斯法本以救浇者。夫为罪莫过于杀。肉食之时杀孰甚焉。而方俟火粒甫为教萌。于大慈神力不有所踬乎。若粳粮未播。杀事难息。未审前时过去诸佛。复以何法为教。此教之萌起在何佛。兼四戒犯人为报乍轻。一杀害兽受对更重。首轻末重亦为未达。夫立人之道。曰仁与义。周孔所云。闻声不食。斩伐以时者。盖欲大明仁义之道。于鸟兽草木尚曰其然。况在乎人而可悖虐。非谓内惕寡。方意在缘报。睹迹或似。论情顿乖。不审于内外两圣。其事可得是均以不。此中参差难用顿悟。谨备以咨洗。愿具启诸蔽

答曰。民资肉食而火粒未启。便令不肉教岂得行。前论言之已具。不复重释。众生缘果所遭各有期会。当昔佛教未被。是其恶业盛时。后之闻法是其善业萌时。善恶各有其时。何关淳厚之与浇薄。五支之戒各有轻重。非杀戒偏重四支并轻。且五业虽异而互相发起。犯人之戒。人重故先出。犯兽之戒。兽轻故后被。训记之道次第宜然。周公孔子渐弘仁恻。前论已详。请息重辩。若必以释教乖方域之理。外此自一家之学所不敢言

广弘明集卷第五广弘明集卷第六

        大唐西明寺沙门释道宣撰

    辩惑篇第二之二

    列代王臣滞惑解上

有唐太史傅奕者。本宗李老猜忌释门。潜图芟剪用达其鄙。武德之始上书具述。既非经国当时遂寝。奕不胜其愤。乃引古来王臣讪谤佛法者二十五人。撰次品目名为高识传。一帙十卷。抄于市卖欲广其尘。又加润饰增其罪状。至于张鲁据于汉中黄巾反于天下。斯并李门勃逆。皆覆而不显非。谓笃论之文乎。若夫城高必颓木秀斯拔。惟我清峻。故有异道嫉之。不足怪其鄙吝。未见厮徒。皂隶有加恼辱。明非目翳何事屏除。故因其立言仍随开喻。此则古来行事释判天分。未广见者谓为新致。聊陈旧解略显由途。资此神开可称高识。又傅氏寡识才用寄人。集叙时事废兴。太半坑残焚荡之事。可号非政所。须沙汰括捡之条。斯寔王化之本。故僧条俗格。代代滋彰。此乃禁非岂成除毁。傅氏通入废限。是谓披毛之夫终沦涂炭。可悲之甚矣。奕学周子史意在诛除。搜扬列代论佛法者。莫委存废。通疏二十五人。大略有二。初则崇敬佛法恐有淫秽。故须沙汰务得住持。二则憎嫉昌显危身挟怨。故须除荡以畅胸襟。初列住持王臣一十四人。傅奕高识传。通列为废除者。今简则是兴隆之人 宋世祖 唐高祖 王度 颜延之 萧摹之 周朗 虞愿 张普惠 李[王*易] 卫元嵩 顾欢 邢子才 高道让 卢思道

二列毁灭王臣一十一人。傅奕高识传。列为高识之人。今寻乃是废灭者 魏大武 周高祖 蔡谟 刘昼 阳炫之 荀济 章仇子陀 刘惠琳 范缜 李绪 傅奕 (减省除灭半之) 王文同

初序沙汰僧众者。夫以稊稂之秽青田。荣华之弊白首者。良有以也。故六群之过兴舍卫。十滥之伪起毗离。大圣因立条章。无学由而正犯。遂有七摈量其小失。四法拔其大[保/言]。张网目而示三千。显律仪而陈八万。故得正像咸称有道内外同号无尘。自法渐王门。金科之刑无坠。僧罗海岳。藏疾之隙滋章。举统以法绳之。烹鲜之仪可觌。随机以时劝勉。握泥之喻自邻。人谁无过。垂珠之诫有津。丑迹易欣。掩耳之夫难睹。所以宋唐两帝王颜等贤。鉴物性之昏明晓时缘之淳薄。纵释门之纷荡。则淄渑一乱。弹僧徒之得失。则泾渭殊流斥贪竞之鄙夫。毁藏积之僧滓。存高尚之道德。廷重惠以摄人。至如汉魏齐梁之为政也。恢恢天网取漏吞舟。察察王政事兼苛滥。所以大弘佛法通济于五乘。该洽明时陶渐于清浊。使浊者知归令自新于大造。清者容养悟适化之多方。其犹大赦天下。逋逃因之改容。忘瑕纳众。群小以之迁善。尧舜岂非圣主而化不及丹朱。汉祖焉乐乱阶而亮贯高之逆。孔门季路虽僻而预升堂。释种达多乃邪而参清众。是知权道抑扬神机利用。或收或纵。事出乘时。后序除废三宝意者。夫以保形存命有生之所贵。重财爱食鄙俗之共珍。故位称大宝。无以摧于死王。力拔青山。莫有亡于老病。斯佛教也。故四山常逼王位非常。三相恒迁生涯有数。斯实录也。俗有谶记之传。不知由何而得。或云口授。或述符图。虚然显密布露士俗。窃以五运更袭帝者一人自。余凡叟谁之顾录。周祖已前有忌黑者。云有黑人次膺天位。故齐宣惶怖欲诛稠禅师。稠以情问。云有黑人当临天位。稠曰。斯浪言也。黑无过漆。漆可作耶。齐宣妄解手杀第七弟涣。故可笑也。周太祖初承俗谶。我名黑泰可以当之。既入关中改为黑皂。朝章野服咸悉同之。令僧衣黄以从谶纬。武帝雄略初不齿之。张宾定霸。元嵩赋诗。重道疑佛将行废立。有实禅师者。释门之望帝亦钦重。私问后运是谁应得。实曰。非僧所知。帝曰。如谶所传云黑者应得。僧多衣黑。窃有所疑。实曰。僧但一身谁所扶翼。决非僧也。帝曰。僧非得者。黑者是谁。实曰。至尊大人保信浪语。外相若闻岂言至圣。黑者大有老乌亦黑。大豆亦黑。如是非一。可亦得耶。帝闻有姓。乌姓窦者。假过诛之元其情本。疑意在释。遂即荡除。魏太武本是戎乡。素无文墨。八岁登位。一信崔浩。故两帝厚身信谗信谶。陵残佛化自取殃及。旋踵更兴。兴由时来。不在人力。故经传云。佛化惟远终于六万岁时住持。小圣功在九亿无学。不可削也。蔡谟已下上事诸贤。并挟私忿于僧有隙。发愤忘身。何况佛法。极笔而书罪状。深文而挂刑网。秃贼以惊视听。妖胡而动王臣且律令条章。未若凝脂之密。滔滔天网自有陷目之夫。言贼斯即盗科。述妖乃当死例。书表盛云妖贼。未识妖贼是谁。可谓匿名之书。足投诸火。如须勘检虚迹自形。前后上事虽有十贤。荀济一夫差有才用。自余连写未足人闻。傅奕后来谓自脱颖。言无典据才气虚劣。瓦砾云宝。贤愚所轻。然素本无道门起家。贫贱投僧乞贷。不遂所怀。蓄愤致嫌固其本志。武德之始西来入京。投道士王岿。岿道左之望。都邑所知。见其饥寒延居私宅。岿通人也。待以上宾。三数日间。遂通其妇入堂宴语。曾不避人。岿有兄子为僧。寺近岿宅。因往见之。奕大嗔怒。僧便告岿。岿初不信曰。傅奕贫士。我将接在宅。岂为不轨耶。僧曰。叔若有疑。可一往视。相将至宅。果如所言。岿掩气而旋。岿有女婿为果毅。常以为言。奕既窃妻而傅妖不可算矣。如唐吏部唐临冥报所传。神为泥人。固其宜哉。如别所显

隋大业八年。天子在辽。有王文同者。郊东王堡人也。夙与僧争水硙之利。敕令巡问军实。乃矫诏集僧。三木加身考令云反。并令引邑议同谋遂诛剪僧徒于河间郡。杀道俗近一千人。传符达于蒲州。酷声遍于天下。时窦庆为河东太守。以状奏闻。帝大怒。于河间戮之。未及加刑。百姓脔之生啖。乃及于土地。以此反例下述。反僧亦相符。此然初因僧起谤毁佛法。咸因宿忿。不思累劫之溺。而欲一时之快。泄在帝臣非关上事。非位不谋。已如前咎。徒为举斧终陷磨胸。故集者随传叙之。庶后叶之龟镜也 后魏世祖 周高祖 宋世祖 唐高祖 赵王度 晋蔡谟 宋颜延之 宋萧摹之 宋周朗 宋虞愿 魏张普济 魏李[王*易] 齐刘昼 魏杨炫之

后魏世祖太武皇帝。初立道学。置道坛废佛宗

帝姓托跋氏。讳伏厘。后名焘。鲜卑胡人之别种也。西晋之乱有托跋卢。据有朔方。晋就封为代王。卢孙舍翼鞬或云圭。部落逾盛。众十万。北连云中西据阴山。云中南去汉塞四千里。以东晋孝武太元初。南至朔东三百里。平城为都二十余岁。依华造殿宗事佛道。登位三十四年。至晋帝隆安中。第三主托跋焘立。时年八岁。尚在幼冲。信任司徒崔浩。浩尤不信佛。情重李老仙术。以道德经授帝令讽味。因便重之。登位二年召天下方士。有道士寇谦之者。道门之魁杰也。自云于嵩高值天尊飞下。召谦赐以天师之号。令奉太平真君置静轮天宫。可获仙道。列辟闻之若遗。而浩深信之。帝由于平城郊置道场。方二百步。重层崇峻并备厚礼。具如释老志所述。后改号太平真君。以遂寇谦之道命也。因盖吴作乱。关中有沙门。畜弓矢。浩便进说与吴通谋。遂诛长安沙门。焚破佛像。四方亦然。惟留台下。至真君七年。遂一切荡除。坑僧破像自以为得志也。为谗所黩幽杀大子。恶疾殃身方族崔浩何嗟及矣。不久为阉人宗庆。所杀便崩。其孙嗣立。即开佛法天下大明

第六帝孝文是称文祖。改姓为元。改代为魏。去胡服定官名。衣冠华夏移都河洛。佛法大兴。然世祖勇于武略怯于文雄。轻于自审重于信伪。而奕叙为命世之明后。寔诬也哉。寻奕搜检列代上事言及释门者。大略五焉。前已显之。今重昌辩。一以业运冥昧报果交加。二以教指俗伪终归空灭。三以寺宇崇丽顾陵嫉之。四以僧有杂行抄掠财色。五以僧本缘俗位隆抗礼。五相虽惑多。以杂行者为言焉。斯不达之曲士也。夫出家者。取其发足超方形心异俗。执持圣种震慑魔王。天帝尚来下拜。龙神无不奉者。非无五三杂行犯法负心。婆娑于色味。贪餮于名利。斯等行乖佛化正法稊稂。涅槃谓为秃人。梵网呼为大贼。戒海如尸不纳僧条。财法绝之斯禁显然。妄咎于佛深不可也。至如俗士纯臣有国常。有行贞洁者重之。为贪竞者罪之。不可以见一士乖僻合国并诛。一官浊滥举朝同剪。斯不可也。事见后魏书及十六国春秋。世祖见一寺过起。通国斩僧。无问少长一时残戮。可谓虏官长也。判事雷同奕引以为明略。明者逃矣。又以见僧受供厚礼频繁。自不能拔姤而增状。僧为福田。奉之自获其报。官是摄政。禄之以盛其功。今王赐臣下。让禄者是谁。俗施僧财。不受者常有。无禄之官不闻于国。受俸之士充牣九州。岂以一士受赇朝廷为之废务。一僧滥施释门由此致嫌。又不可也。是知清浊异途道俗通有。宪台绳纠于失法。详刑科处于重轻。斯俗政也。戒律以检于七非。摈罚以正于三格。僧制以遮其外犯。法令以勖其内心。此佛教也。是则道俗律令。具足光明。昭彰于四俗。显昌于五众。有何不尽。须尔上言。所以

上帝高居于九重殷鉴四海。列辟靡监于王事职司其忧。尔非其司妄行干政。徒为滥职何用当官。故后之上事。希有从之者。故经说四依拟分伪滥。人识难辩法智易明。何得见一僧行过。上累佛宗。见一戒或亏便轻正法。止可以道废人。以人不弘道也。不可以人废道。以道高出天人。抑又详之。今以五常检人。何人能具。五孝检士。何士备之。读易而忽阴阳。讲礼而存倨傲。闇君贼臣代代常有。尸禄乱政时时更繁。孔门三千。颜生独为德行。君人二十九代。唐尧常据。言初略述。统详则释门藻镜者殷矣

二周祖武皇帝。志存道学。躬受符录猜忌佛门

帝姓宇文氏。讳邕。太祖魏丞相黑泰之第三子也。族本鲜卑。元魏之末太祖挟魏。平阳王西顿关中。经魏四帝二十三年薨。世子洛阳公。受魏禅称周。当年被废。立弟宁都公。为帝四年崩。谥明帝。儿小立弟鲁国公为帝。即高祖也。改号保定元年。深谋独断猜忌为心。晦迹亲疏以蒙智术。保定六年改元天和。前后经于一纪。大冡宰晋国公宇文护太祖之犹子也。躬受遗诏辅翼帝图。雄略控御光时佐国。恐有废立。便引入内杀之。并子十人。族大臣六家。改元建德。诛除雄武摧剪扜城。虑远权衡英威自若。而能克己励精。露怀臣下。布袍菲食劳谦自持。躬履行阵步涉山谷。故得士卒之心死而不厌。时有谶记忌于黑衣。谓沙门中次当袭运。故帝初大信佛。以事逼身遂行废荡。以建德三年。纳道士张宾佞辩。便灭二教。更立通道观用畅本怀。至建德五年。平齐既讫。自以为。灭法之福祐也。改元宣政。至五月因疠而崩于云阳。子赟嗣位。杀齐王父子十人。正月一日改元大成。禅位其子衍。改元大象。自号天元皇帝。便开佛法。然则祸深福浅过奄其功。明年五月崩。谥曰文宣。后年正月改元大定。二月内禅位有隋。故奕述云。观武帝为政。果决能断。此其志也。既除妖邪之教。惟务强兵。五年之间大勋斯集盛矣。其有成功也。集者曰。弈云。无佛则国安祚远。如何周祖诛除才了凶崩忽临。则奕为狂矣。然则武帝惟武曾不迟疑。随心快意便行诛戮。害叔毁佛欺惘已深。祚促历移固其宜矣。况复疠及其身呼嗟何及。殃钟祸集又可悲凉。乃以正佛为妖邪。指伪道为师奉。闇君荒主岂待夏殷固谥法之司。魏周灭法之主俱为武者。不亦宜乎。余有除毁相状感于苦报。如别具述

三宋世祖孝武皇帝。沙汰僧徒并致敬事。

帝姓刘氏。讳骏。文帝之第三子也。为父讨逆。斩兄邵于南郊。并子三十一人。自立改元孝建。二年诛叔义宣。大明二年诛王僧达父子。有羌人高阇反。事及沙门昙标。下诏曰。佛法讹替沙门混杂。未足扶济鸿教而专成逋薮。加以奸心频发凶状屡闻。败道乱俗人神交忿。可付所在精加沙汰。后有违犯严其诛坐遂设诸条禁。自非戒行精苦。并使还俗。诏虽严重竟不施行。先是晋成帝时。庾冰专政。欲令沙门致敬王者。何充王谧等驳议不同。及桓玄篡位。复述前议俱不果行。备如别述。世祖以大明六年。使有司奏议令僧致敬。既行刳斮之虐。鞭颜竣面而斩之。人不胜其酷也。且僧拜非经国之典。亦不行之。大明八年崩。子业立。寻为明帝所夺。而傅奕叙为高识之帝。滥刑何识之可高耶。倏忽绝嗣身名俱灭。可为殷鉴矣。案萧子显述曰。宋氏自称水德。承运曲干。正位八君卜年五纪。四经绝嫡三号中兴。关间祸难相陵骨肉。何可言哉

四大唐高祖太武皇帝。沙汰释李二宗诏。帝以武德末年僧徒多僻。下诏澄简肃清遗法。非谓除灭。尤为失旨。故诏云。朕膺期驭宇。兴隆教法深思利益。情在护持。使玉石区分薰莸有辩。长存妙道永固福田。正本澄源宜从沙汰。斯正诏也。而奕叙为灭法则诬君罪惘。值容养宽政网漏吞舟。故存其首领耳。余如后述

奕又引元魏尚书令任城王澄奏议不许邑里更造伽蓝妨人居住。又引尚书令高肇奏僧祇户粟散给。贫人阅其表奏无除。毁状但在匡政理教除其僻险。斯之详纠弘护之规谏乎

后赵中书太原王度。奏议序。石虎下书问曰。佛号世尊国家所奉。闾里小人无爵袟。者为应得事佛不。又沙门皆应高洁贞正。行能精洁然后可为道士。今沙门甚众。或有奸宄。避役多非其人可料简。详议度奏。以王者郊祀天地祭奉百神。故礼有恒飨。佛生西域。非中华所奉。汉氏初得其道。惟听西域胡人立寺都邑。魏承汉制。赵由旧章请赵人不听诣寺。已为沙门者遣还初服。朝士多同此议。虎下诏曰。度议佛是外神非诸华所奉。朕出边戎。宜从本俗。夫制由上行永世作则。苟允事无亏。何拘前代。其夷赵为道士。乐事佛者悉听余有。奕为润饰多陈妖诈。道家之书伪妄自昔。黄书合气士女淫行。赤章厌祷幽明乱起。是知妄作者凶。乱俗者杀。罪有余矣。何者。奕云。佛图澄令弟子游说郡国。支遁之徒为其股肱。翻三玄妙旨文饰邪教。斯言訾谤天地不容何者。佛图澄者得圣之人也。乳孔流光。不假灯炬之照。瞻铃映掌。坐观成败之仪。两主奉之若神。百辟敬之如佛。预启东储之贰。前表石葱之祸。及难生妖现。谏虎以刑滥法深享寿不遥。斯言甚切。而奕乃云。令虎杀侄取其帝位。何斯言之过欤。又云。支遁之徒为其羽翼。晋氏南度止一道林虽是同时。江山胡越。安得散身奔北股肱赵朝。又云。翻三玄妙旨文饰邪教。此亦虚言何得妄指。且道之述作止在五千。自余千卷都是虚诈。备详魏日姜斌事乎。然则自忖者审。谓僧亦然。且佛之教义纶综有归。前后文理无相乖竞。寻绎道经滥窃何甚。不能自立一义。并傍佛宗。或四果十地连写内经。或地狱天堂全书佛旨。斯并业行之升沈。报因之盛则也。问以位行阶级。则事逾河汉。如何叙集图传迷俗乱真。无纤毫以助化。有山岳之负犯。抂没卒岁。又可悲夫

六蔡谟。字道明。陈留人。晋太常彭城王纮表。以肃祖好佛道。手画形像于乐贤堂。经历寇难而堂犹存。宜敕著作。咸使作颂。显宗出纮表博议。谟曰。佛者夷人。惟闻变夷从夏。不闻变夏从夷。先帝天纵多才。聊画此像。未是大晋盛德之形容。今欲发王命敕史官上称先帝好佛之志下为夷狄作一像之颂。于义有疑焉。康帝即位拜司徒。永和四年五月诏书下。固执不就。上疏乞骸骨。及孝宗临轩。征谟不至。(自且至中。皇)太后诏罢朝。公卿奏送谟廷尉以正刑书。谟率子弟素服诣廷尉待罪。诏免为庶人。便杜门不出。斯并刚愎之鄙夫。井坎之固量也。而奕叙为纯臣。未为笃论。何者谟之讽议。局据神州一域。以此为中国也。佛则通据阎浮一洲。以此为边地也。即目而叙。斯国东据海岸。三方则无。无则不可谓无边可见也。此洲而谈四周环海。天竺地之中心夏至北行。方中无影则天地之正国也。故佛生焉。况复堤封所及。三千日月万亿天地之中央也。惟佛所统非谟能晓。且庸度生常保局冰。执自以古同。谓家自为我土乐。人自以为我民良。不足怪也。中原嵩洛土圭。测景以为中也。乃是神州之别中耳。至时余分不能定之。江表岛夷地卑气厉情志飞扬。故曰扬州。晋氏奔之更称文国。变夷从夏斯言有由。则孔子居九夷非陋也。且有德则君人。无道则勃乱。故夏禹生于西羌。文王长于东夷。元魏托跋宗族北狄。并君临渎岳。向明南面。岂以生不在诸华。而逆其风化也。至如由余西戎孤臣。秦穆因而霸立。日磾玁狁微类。汉武纳而位存。故知道在则尊。未拘于夷夏也。蔡谟铿固自守。未曰通人。拒诏违命负罪殿废。正刑可矣。抑又详之。盈尺径寸之珠壁本惟绝域。穷神达理之睿圣不限方维。故崆峒非九州之限。昆仑乃五竺之地。而黄帝轩辕并西奔而趣之。李老尹喜又接武而登之。斯何故耶。知可归矣。且见机而作。无俟准的。至如夏桀之为政也。焚黄图诛龙逢。秦正之酷暴也。烧经籍坑儒士。时俗传之。无道之君也。然埏埴塼瓦非曰桀功。起予皇帝未尊吕德。然累叶盛行义须褒贬。古人有言。尧舜未必全圣。桀纣何能极愚。然而并归咎于夏殷。尊严于唐虞者。偏党不伦之诡经也。蔡氏遍隘何足可称

唐特进郑公魏征策有百条。其一条曰。问经佛兴行早晚得失

答珠星夜陨。佛生于周辰。白马朝来。法兴于汉世。故唐尧虞舜靡得详焉。孔子周公安能述也。然则法王自在变化无穷。纳须弥于芥子之中。覆日月于莲华之下。法云惠雨明珠宝船。出诸子于火宅。济群生于苦海。砮得砥则截骨而断筋。车得膏则马利而轮疾。诚须精心回向洁志归依。宜信傅毅之言。无从蔡谟之仪。斯国之重臣也。可谓高识有归。故太宗敬而制碑。手书其石。祔葬于昭陵。为万代之摸楷也。蔡谟年事俱尽功用罕施。自揣无能固辞于公政可也。而叙华夷事隔。未曰通人。又不足可称焉

七颜延之。琅琊人。有文章。好饮酒。放逸不护细行。宋元嘉中迁太常。沙门慧琳以才学迥拔。为太祖所赏。每升独榻之礼。延之嫉焉曰。此三台之座。岂可使刑余居之。帝变色。奕叙之为名士。斯可知也。以琳得宠于文帝。延之非莅政之能官。嫉而讥之。既不预朝廷。退居里闬。子峻为杨州刺史。乘轩还宅。延之负杖避而讥之。不营产业。布衣蔬食独游野外。时彦以其不参朝贤。亦显论所不及。岂不以无预独榻之荣嫉琳而谓刑余也。余如达性论所评议也。然颜公著论。褒赞极多。至如通佛影迹通佛顶齿爪通佛衣钵杖通佛二[疊*毛]。不然。皆置言。高拔群英之所模楷者。刑余之言。一时之贬琳耳。其四论并见宋陆澄续法论

八萧摹之。兰陵人。宋元嘉十二年为丹阳尹。奏称佛化被于中国已历四代。塔寺形像所在千计。进可以系心。退足以招劝。自顷已来。敬情浮末不以精诚为至。更以奢竞为重。违中越制。宜加检裁。不为之防流遁未已。请今后铸铜像造塔寺。先诣所在陈事列言。待报听造。观斯奏状仰止奔竞。非曰除灭。斯寔住持之相。居然昌显矣

九周朗。汝南人。宋世祖时仕庐陵内史。上书曰。自释氏流教。其来有源。舒引容润既亦广矣。而假糅医术托以卜数。外刑不容。内教不悔。而横天地之间。莫之纠察。今宜申严佛律裨重国令。其疵恶显著者。悉宜罢遣。余则随其艺行。各为之条例。使禅义经诵人能其一。食不过蔬衣不出布。若更度者。则令先习义行本。其神心必能草腐人天竦精。以往者虽侯王家子。亦不宜拘。意同前矣

第十虞愿。会稽人。仕宋明帝为中书。善容止直忤言。帝好奕颇废政事。愿曰。尧以此教丹朱。非人主所好。帝怒令曳下殿。初无惧色。二三日复召来明帝以所居故第起湘宫寺。制置宏壮。愿曰。此寺穿掘伤蝼蚁。塼瓦焚虫豸。劳役之苦百姓筋力。贩妻货子呼嗟满路。佛若有知。念其有罪。佛若无知。作之何益。忤旨出守晋安。此寔大慈之本怀。得佛之遗寄。而奕谓为除弹匪其意乎

十一张普济。常山人。善百家之说。太和中迁谏议大夫。至孝明立不亲视朝。过崇佛法。郊庙之事多委有司。营造寺像略无休息。乃上谏略云。伏愿淑慎威仪万邦作式。躬致郊庙之虔。亲纡朔望之礼。则一人有庆兆民赖之。然后精进三宝信心如来。道由化深。故诸漏可尽。法随礼积。故彼岸可登。书奏不报。济谏如此。而奕弄笔妄加。荒秽之淫僧游于宫内。恣行非法。凡是妃主莫不通淫。百姓苦之而上不觉。斯言奸荡。何得妄施。宫禁有限。防御有则。擅言淫僻纵笔妄陈据太史之任。总清慎之机。专构私愤显行轻毁。枭能食母。君子耻闻。亭曰柏人。汉后夜遁。非狂非醉。斯言难玷。但奕自行淫秽。其党例有妻孥。故李耳李思王之编户。张衡张鲁天师子孙。宗胤显然无宜不有。不知今日道士何为。效僧远财绝色。清高独往不拘俗累。甚可怪也。故奕重其财色毁僧同之。如老子化胡经云。既化胡王令尹喜为佛。性强梁者毁形绝好。断其妻娶不令绍嗣。故名沙门。自余软善任从其本。则妻子不绝也。约斯论事。观中道士。衣冠容制不异俗流。妻子承嗣。义依道法。不可怪也。是以仙童玉女侍老君之侧。黄庭朱户述命门之事。深欲拟僧斯踪难泯。遂行流谤。固其然哉

十二李玚。赵人。魏延昌末为高阳王友。于时人多绝户为沙门。玚上言曰。礼以教世法导将来。迹用既殊区流亦别。故三千之罪。莫大于不孝。不孝之大。无过于绝祀。然则绝祀之罪。大莫甚焉。安得轻纵背礼之情而肆其向法之意也。宁有弃堂堂之政。而从鬼教乎。灵太后责以鬼教谤毁佛法。玚曰。窃欲清明佛法使道俗兼通。非敢排弃真学妄为訾毁。且鬼神之名皆是通灵达称。三皇五帝皆号为鬼。易曰。知鬼神之情状。周公自美。亦云。能事鬼神。礼曰。明则有礼乐。幽则有鬼神。佛非天非地。本出于人。应世导俗。其道幽隐。名之为鬼。愚谓非谤。灵太后不罪。后遇害于河阴。详玚上言欲沙汰僻左。非为疵谤矣

十三刘昼。渤海人。才术不能自给。齐不仕之。着高才不遇传。以自况也。上书言。佛法诡诳。避役者以为林薮。又诋诃淫荡。有尼有优婆夷。实是僧之妻妾。损胎杀子其状难言。今僧尼二百许万。并俗女向有四百余万。六月一损胎。如是则年族二百万户矣。验此佛是疫胎之鬼也。全非圣人。亦言道士。非老庄之本。籍佛邪说为其配坐而已。详昼此言。殊尘听视。专言堕胎杀子。岂是正士言哉。孔子见人一善而忘其百非。鲍生见人一恶而终身不忘。弘隘之迹断可知矣。狂哲之心相去远矣。然则天下高尚沙门有逾百万。财色不顾名位莫缘。斯德隐之妄张淫杀。一年诛二子。沙门且然。一岁有二男。编户谁是。吐言孟浪未足广之。而奕重为正谏。及后上事还陈此略。考校则刘昼之门人矣

十四阳炫之。北平人。元魏末为秘书监。见寺宇壮丽损费金碧。王公相竞侵渔百姓。乃撰洛阳伽蓝记言。不恤众庶也。后上书述。释教虚诞有为徒费。无执戈以卫国有饥寒于色养。逃役之流仆隶之类。避苦就乐非修道者。又佛言。有为虚妄皆是妄想。道人深知佛理。故违虚其罪。故又广引财事乞贷贪积无厌。又云。读佛经者尊同帝王。写佛画师全无恭敬。请沙门等同孔老拜俗。班之国史。行多浮险者乞立严敕知其真伪。然后佛法可遵师徒无滥。则逃兵之徒还归本役。国富兵多天下幸甚。炫之此奏。大同刘昼之词。言多庸猥不经周孔。故虽上事终委而不施行。而奕美之彻于府俞。致使净游浪宕之语。备写不遗。斯仍曲士之沈郁。非通人之留意也

广弘明集卷第六广弘明集卷第七

        大唐西明寺沙门释道宣撰

    辩惑篇第二之三

    叙列代王臣滞惑解下 梁荀济 齐章仇子陀 周卫元嵩 宋刘慧琳 齐顾欢 魏邢子才 凉高道让 齐李公绪 隋卢思道 唐傅奕

十五荀济。颖川人。后居江左。博涉众书志调矫俗。初与梁武布衣相知。及帝登位。仕不及之。济负气曰。会眉鼻上磨墨作檄耳。帝深不平之。梁州刺史阴子春左迁。济作大诗赠之。文传时俗。或称于帝者。帝曰。个人虽有才。乱俗好反不可用。济以不得志。常怀悒怏二十余载。见帝信重释门寺像崇盛。便于时上书论佛教贪淫奢侈妖妄。又讥造同泰寺营费太甚必为灾患。其表略。以三坟五典帝皇之称首。四维六纪终古之规模。及汉武祀金人。黄新以建国。桓灵祀浮图。阉竖以控权。三国由兹鼎峙。五湖仍其荐食。衣冠奔于江东。戎教兴于中壤。使父子之亲隔。君臣之义乖。夫妇之和旷。友朋之信绝海内散乱三百年矣。济所控词述于僻者。至于贞槩绝俗。固莫叙之。斯偏党也。述金人之初降致黄新之篡等。并安拟也。至如周斩纣首岂见佛经。秦抗儒士非关释化。礼崩乐坏未睹浮图。战国无主何关僧伪。乃云纲纪之乱。何能乱之。夫妇父子何人不是。但妄言耳。不足述之。然济极言惘僧深訾佛者。统知上书必不会旨。亦知不能排除佛法。直是恨帝不拔于微流无荣宦于朝廷也。所以鄙词骂僧深文毁佛。其实奇意詈于上帝也。后之丑词并拟斯矣

济表云。稽古之诏。未闻崇邪之命重沓。岁时禘祫未尝亲享。竹脯面牲陵诬宗庙。违黄屋之尊。就苍头之役。朝夕敬妖怪之胡鬼。曲躬供贪淫之贼秃。耽信邪胡谄祭淫祀。恐非聪明正直而可以福祐陛下者也。济吐斯言。故动怒也。梁祖享祀于晦朔。四时交易于温清。流涕动于臣下。兴言赋于孝思。故景阳台至敬殿。咸陈文祖献后之奠。何得言未尝亲享。故反前事肆情骂之。竹脯面牲用替牺栗。苹藻礿祭岂惟有梁之时。屈尊就卑乃万代之希有。遗若脱屣岂百王之虚构哉。自非行总八恒位邻上忍。安能行慈绝欲于盛年。长斋竭诚于终事哉

又曰。臣请言得失推校是非。案释氏源流本中国所斥。投之荒裔以御魑魅者也。乃至舜时窜梼机于三危。左传允(音捐)姓之奸居于瓜州是也。杜预以允姓阴戎之别祖。与三苗俱放于三危。汉书西域传。塞种本允姓之戎。世居炖煌。为月氏迫逐。遂住葱岭南奔。又谓悬度贤豆身毒天毒。仍讹转以塞种为释种。其实一也。允姓与三苗比居教迹和洽。其释种不行忠孝仁义。贪诈甚者号之为佛。佛者戾也。或名为勃。勃者乱也。而陛下以中华之盛胄。方尊姚石羌胡之轨躅。窃不取一也。案允姓之居炖煌西戎也。悬度贤豆等南梵也。西戎即叙禹贡所传。悬度已下荀济加谤。不读三史奚以定之。寻夫悬度乃北天之险地。乘索而度也。贤豆天竺仁风所行。四时和于玉烛土绝流霜。七众照于金镜神机猛利。人传天语字出天文。终古至今无相篡夺。斯是地心号中国也。人行忠孝何谓无之。济之所言。同田巴罪三皇非五帝者。讵可闻哉

又案释迦出戎剖胁而诞。摩耶遂殂。事符枭镜。年长争立。内不自安。背父叛君逆节弥甚。达多投石难陀引弓。变革常道自饿形骸。安能济物。聚合凶徒易衣削发。设言虚诈不足承禀。九十六道此道最贪。协彼淫愚众多崇信。至如琉璃诛释。瞿昙路左视之。在生亲尚不存。既殁疏何能救。斯即不行忠孝。若天下习之。陛下则无以自处。不取者二也。寻经剖腋而诞。义出前经。以怀天师功德大故。非诸人供可以奉之。又知母人。命将终。故生七日已。上报天中。然则胁诞背割此亦有之。不同枭镜。如何滥委引弓投石事出权行。叛君逆节一何诬谤。自饿以化外道。变俗以静贪门。而云诸道佛道最贪。全成毁訾。诛国而不护国。示业难亡。群典广之。理路无没。济巧于合会。补贴成文。斯曰有才不妨无状

济又云。今僧尼不耕不偶。俱断生育傲君陵亲。违礼损化。一不经也。观济此旨。专拟帝躬深知僧尼绝欲用则超生。斯义可从。固所不逆。然不偶断育斥帝行之。无容显论寄僧骂上也。又云。凡在生灵夫妇配合产育男女。胡法反之。多营泥木专求布施。宁非臣戾。二不经也。济之不经。斯事显也。胡法不淫。胡从何有泥木布施举事见讥。然佛之非胡。乃为天种。胡乃戎类本异梵乡。犹言神州号为汉地。今检汉者止可方于梁。汉虽曰初封帝都在于京洛。自余吴楚未曰中华。陆浑观戎。又戎变夏矣。惟佛一法教绝色心。胡梵二种生生常习

济云。奸胡矫诈自称大觉。而比丘徒党行淫杀子。僧尼悉然。害蝼蚁而起浮图。费财力而构堂宇。若牟尼能照而故纵淫杀。便是诈称慈悲。徒能照而不能救。又是大觉于群生无益。而天下不觉。三不经也。斯又巨谤之大怪。通人达士岂其言哉。猥曲丑事岂照此矣。然大盗取国。天下之罪人。行淫杀子。自是佛法之贼。浊现则摈于四国。将来则沈于三途而谓僧尼悉然。加诬之太甚也。又(云大觉无慈。又云)于生无益。斯并以愚量智以圣济凡。抗大觉之成化。失淳人之弘善。可谓螗螂有拒轮之勇。井蛙滞坎阱之心哉

济云。胡法悭贪惟财是与。直是行三毒而害万方。未见修六度而隆三宝。四不经也。且财食厚生贪夫之所没。积而能散廉士之恒情。六度檀舍为初。惟佛宗而立位三宝。佛为教主。乃正觉之流慈。无佛法安知六度之功。绝慈风岂识三宝为正化。济以不得其志。没齿陷之。但增贪竞以咎人。未显厌身以祛滞。俗中恒士尚不虚言。济寔鄙夫。轻驰才笔。独不闻顾雍拜万户封家人不知。葛亮受三郡赏库无尺绢。谢安平百万贼愀然改容。能仁舍四有谛遗如涕唾。斯实录也。况复舍身受身。观三界如牢狱。惟财惟食。诚八征之毒蛇。衣[盉-木+友]自随。若鸟之游空府。去留无滞。类凫之泛长川。此等之徒名沙门也。故经云。僧无犯戒不清净者。若反于此不名为僧。岂得以贼臣虐主等稷偰与唐虞。稊莠荆棘比嘉苗及美木。夫立言设谏清浊两分。全惘以昏凶。都掩诸髦彦。理不可也。于时有梁之为政也。仁育为初。帝则绝欲蔬食。僧则祠林义窟。冒行蝇点足可投卑豺虎矣。通人为论理。则统之去瑕掩过。士之恒务。故鲁之儒行惟孔一人。滥吹窃服时惟倾国。僧之真伪权实难分。惟佛得知。余存视听。故济不达无足烦论。恨其早被火灰面陈。岂不知返

济云。佛家遗教。不耕垦田。不贮财谷。乞食纳衣头陀为务。今则不然。数十万众无心兰若。从教不耕者众。天下有饥乏之忧。违教设法。不行何须此法。进退未为尽理。五不经也。然济知有遗教。则知有兰若之徒。未知教有张弛。岂委三宝基业。但佛德宏大。天供尚自下临僧田。福广神壤义当上踊。教有开合随根制宜。不可局以粮粒用道。以通利物。故经云。若我弟子如法修行。如来白毫相中无量功德百千万分取一分。供我弟子受用无尽。故知为道出家。为道兴供。为道而受。为道弘福。道本虚通非俗筹议。故受四事还宗佛德。经云。如法受施千金纳之。必乖佛化杯水不许。何得妄言惟贪财食。又经云。住我施受入闇无见。反此而行如空无尽者是也。是知心外无境见境是心。故使供施随。心积散非外。经云。六度在心不在事。斯正言也。引证可知

济云。涅槃发问。世尊灭后。经教若为得与波旬经别。观此发问则瞿昙存日。门徒不能分辩真伪。况中华避役奸诈之侣焉不迷惑者。寻济此言。全非有识文明灭度。魔佛难分。岂述佛世。门人不识经中三种四依。考定魔佛邪正。非济所知。彼亦不述。又云。中华避役奸侣焉不迷惑者。斯是谠言。诚非所解。非避役者堪能辩之。尔何不论掩善扬恶专为务也。涅槃经云。避役出家无心志道。我当罢令还俗为王策使。斯正言也。如何不录以上之

齐又引涅槃。阇王害父耆婆叙状。佛以理除令其迷解。俗惟事结惑网逾深。故以阴界入中求父不得本。惟妄想谓父。实人横生图害取其重位。若先达解知父本空。何必起逆。国亦非有。由佛开化达悟妄心。追悔惭谢获无根信。济不达此以事征理。斥天子注经。讥臣下逆乱。谓佛说无父。无父须除。执迹毁教。不足怪其愚闇也。余有琐碎似像之事。比拟繁论固同此例。又引张融范缜三破之论。前集备详。有抗融缜之词。见于后述。乃云。融缜立论无能破之。是虚言也

济云。自古帝师诸侯宾友。千载一逢犹如旦暮。贤明希世宇宙独立。今乃削发。千群不臣万众称为帝师。未之可也。姚石玉食三千佛寺。琼宫八百供敬厚矣。终获广胤屠灭。宋齐已降莫惩前失。余有骂僧丑词。足可掩耳。毕寄诅帝之语。同庄蒙之寓言焉。又曰。僧出寒微规免租役。无期诣道志在贪淫。窃盗华典倾夺朝权。凡有十等。一曰。营缮广厦。僭拟皇居也。二曰。兴建大室庄饰胡像。僭比明堂宗祐也。三曰。广译妖言劝行流布。轹帝王之诏敕也。四曰。交纳泉布卖天堂五福之虚果。夺大君之德赏也。五曰。豫征收赎免地狱六极之谬殃。夺人主之刑罚也。六曰。自称三宝假托四依坐傲君王。此取威之术也。七曰。多建寺像广度僧尼。此定霸之基也。八曰。三长六纪四大法集。此别行正朔密行征发也。九曰。设乐以诱愚小。俳优以招远会。陈佛土安乐。斥王化危苦。此变俗移风征租税也。十曰。法席聚会邪谋变通。称意赠金毁破遭谤。此吕尚之六韬秘策也。凡此十事不容有一。萌兆微露即合诛夷。今乃恣意流行排我王化方。又击鸿钟于高台。期阙庭之箭漏。挂旛盖于长刹。仿充庭之卤簿。征玉食以斋会。杂王公之享燕。唱高越之赞呗。象食举之登歌。叹功德则比陈词之祝史。受儭施则等束帛之等差。设威仪则效旌旗之文物。凡诸举措窃拟朝仪云云。陛下方更倾储供寺。万乘拟附庸之仪。肃拜僧尼。三事执陪臣之礼。宠既隆矣。侮亦剧矣。臣不取者四也

观济所列十条。同归一伪。牵引构合增动帝心。素达帝之机神。深衔帝之不齿。无何以通。蓄愤假谤以畅面讥。言虽若臣意寔轻侮。何者上列僧伪。无恶不扬。言帝重之明帝无识。斯则独夫闇主。不言自形。饰词覆诈。迹昌露矣。故曰。知人惟难。人实难知。知其难者千载惟一。梁祖深知济情无堪莅政。故曰。有才而好反。岂徒言哉。然则后之上事。皆则济之才辩。相去悬矣。故呈拙矣

济云。陛下以因果有必定之期。报应无迁延之业。故崇重像法供施弥隆。劳民伐木。烧掘蝼蚁损伤和气。岂顾大觉之慈悲乎。胡鬼堪能致福。可废儒道。释秃足能除祸。屏绝于戈。今乃重关以备不虞。击柝以争空地。杀蝼蚁而营功德。既乖释典崇妖邪而行谄祭。又亏名教。五尺牧竖犹知不疑。四海之尊义无二三其德。臣为陛下不取五也

详济以事征理。今则以理通事。夫因果报应事同影响。若不信因前果后。则不谓形动影随。物理显然。如何致惑。伐木掘地。天常之旧规。造寺兴供。人伦之厚敬。劳民损蚁何帝无之。是以福不自资。四俗不辞劳役。罪不及他。百虫死而非罪。谓正法为妖书。以洁斋为谄祭。斯并幽明之所切齿。贤圣之所哀矜。然济不知岳渎大神奉佛而祈福赐。天地灵圣拜首而请玄章。故能峙立宇宙之中获四无畏。独居空有之界具四辩才。非济所知。或知而故谤以动帝情也

济曰。秦正受诳于三山。汉彻见欺于五利。信顺妖讹。一至于此。不察情伪岂惩前失。又引五事明。宋齐两代重佛敬僧。国移庙改者。但是佛妖僧伪。奸诈为心。堕胎杀子。昏淫乱道。故使宋齐磨灭。今宋齐

寺像见在。陛下承事。则宋齐之变不言而显矣。今僧尼坐夏不杀蝼蚁者。爱含生之命也。而傲君父忘仁于昆虫也。堕胎杀子反养于蚊虻也。夫易者君臣夫妇父子三纲六纪也。今释氏君不君。乃至子不子。纲纪紊乱矣。济引宋齐信佛而早亡。斯欺帝也何独毁佛。亦毁神祇。夫运业废兴天之常数。禅让放诛有国变通。前王自享于万年。后帝无宜而取位。此乃交谢之恒理。生灭之大期。何得执一代之常存。而迷百王之革运。都不可也。齐宋诸帝所以重佛敬僧者。知帝位之有由。故衔恩而酬厚德也。又知帝位之无保。故行因而仰长果也。昔因既短。不可延以万年。故有梁之受禅也。今因未就。不可即因而成果。故受报于未来也。是则业运相循四序无失。如何轻佛无报应乎。若轻无报应。则郊庙诸神昊天圆丘地祇方泽山川望秩一切须除。岂独佛僧滥受诬惘。乃云。堕胎杀子。令存好仇。尔亦好仇。何为干政自不见也

书奏。梁武大怒。集朝士将加显戮。济密逃于魏欲匡静帝。事露为齐文襄烧杀之。年八十余矣。济所行非理。妄逞才术。干政冒荣。负智自灭。古云。不在其位不谋其政。济布衣之人。而谋庙堂之事滥矣。佛行仁化无损王臣。守戒洁心除邪灭惑。此佛教也。故三学八正以导出家。六度四弘用开士俗。其中通局适化随缘悟达为宗。余非佛意。而济不谈正行之士。专述乱业之夫。以伪排真以邪陵正。以寡伐众以僻乱全。祸不谋身。密陈无上之典。余殃不尽。终被焚身之酬。深可悲矣

十六章仇子陀者。魏郡人。齐武平中为儒林学士。于时崇重佛法造制穷极。凡厥良沃悉为僧。有倾竭府藏充佛福田。俗士不及。子陀微宦固非所幸。乃上疏陈曰。帝王上事昊天下字黎庶。君臣夫妇纲纪有本。自魏晋已来胡妖乱华。背君叛父不妻不夫。而奸荡奢侈控御威福。坐受加敬轻欺士俗。妃主昼入僧房。子弟夜宿尼室。又云。臣不惶不恐不避鼎镬。辄沐浴舆衬奉表以闻。有十余纸。书奏。帝震怒欲杀之。高那肱曰。此汉觅名欲得死。陛下若斫伊头。落汉术内可长。禁令自死。从之。经二年周武平斋出之。隋初犹存。不测其终。今读子陀表奏。惟述僧之妖淫蓄积财事。更无别致。吐言繁重随事广张。无识者谓上事极多。通赡者止惟二辙。谓财色也。大同荀济之言。才理云泥不及于时。魏齐两代名僧若林。举十统以绾之。立昭玄以司之。清众暐如不可陷溺。子陀家素贫煎。投庇莫从。形骸所资惟衣与食。困此终窭长弊饥寒。嫉僧厚施致陈抗表。终被抑退不遂其心。可谓澹澹汉博士词费而无镕捡。傅奕又加粉墨。言转浮碎。为下愚者所笑。何况上达者哉

十七卫元嵩。本河东人。远祖从宦遂家于蜀。梁末为僧阳狂浪宕。周氏平蜀。因尔入关。天和二年上书。略云。唐虞之化。无浮图以治国。而国得安。齐梁之时。有寺舍以化民。而民不立者未合道也。若言民坏不由寺舍。国治岂在浮图。但教民心合道耳。民合道则安。道滋民则治立。是以齐梁竞像法而起九级连云。唐虞忧庶人而累土阶接地。然齐梁非无功于寺舍而诈不延。唐虞岂有业于浮图。而治得久但利民益国则会佛心耳。夫佛心者以大慈为本。安乐含生终不苦役黎元。虔敬泥木损伤有识荫益无情。而大周启运继历膺图总六合。在一心齐日月之双照。养四生如厚地覆万姓。同玄天实三皇之中兴。嗟兆民之始遇。成五帝之新立。庆黎庶之逢时。岂不慕唐虞之胜风。遗齐梁之末法。嵩请造平延大寺。容贮四海万姓。不劝立曲见伽蓝。偏安二乘五部。夫平延寺者。无选道俗罔择亲疏。爱润黎元等无持毁。以城隍为寺塔。即周主是如来。用郭邑作僧坊。和夫妻为圣众。勤用蚕以充户课。供政课以报国恩。推令德作三纲。遵耆老为上座。选仁智充执事。求勇略作法师。行十善以伏未宁。示无贪以断偷劫。于是衣寒露养孤生匹鳏夫配寡妇。矜老病免贫穷。赏忠孝之门。伐凶逆之党。进清简之士。退谄佞之臣使。六合无怨纣之声。八荒有歌周之咏。飞沈安其巢穴。水陆任其长生(云云)。嵩此上言。有所因也。曾读智论。见天王佛之政令也。故立平延。然述佛大慈令生安乐。斯得理也。事则不尔。夫妻乃和未能绝欲。城隍充寺非是圣基。故不可也。即色为空。非正智莫晓。即凡为圣。岂凡下能通。故须两谛双行二轮齐运。以道通俗。出要可期

嵩云不劝立曲见伽蓝者。以损伤人畜故也。若作则乖诸佛大慈。昔育王造塔。一日而役万神。今造浮图。累年而损财命。况复和土作泥塼瓦成日。为草虫而作火劫。助蝼蚁而起水灾。仰度仁慈未应垂许。斯诚诫也。故比丘造房先除妨难。有损命者必不得为。重物起慈即为仁塔。理极正矣。事罕行之

又云。请有德贫人免丁输课。无行富僧输课免丁。富僧输课免丁。则诸僧必望停课争断悭贪。贫人免丁则众人必望免丁竞修忠孝。此则兴佛法而安国家。实非灭三宝而危百姓也。有十五条。总是事意。劝行平等非灭佛法

劝不平等　是灭佛法　劝行大乘　劝念贫穷　劝舍悭贪　劝人发露　劝益国民　劝燎为民　劝人和合　劝恩爱会　劝立市利　劝行敬养　劝寺无军人　劝立无贪三藏　劝少立三藏　劝立僧训僧　劝敬大乘诫

上列事条。反则灭法。顺则兴教。并陈表状及佛道二论。立主客论小大。嵩以理通我不事二家。惟事周祖。以二家空立其言。而周帝亲行其事。故我事帝不事佛道。立词烦广。三十余纸。大略以慈救为先。弹僧奢泰不崇法度。无言毁佛。有协真道也。故唐吏部唐临冥报记云云

十八刘慧琳。秦郡人。出家住杨都治城寺。有才学。为宋庐陵王所知。着均善论(一云白黑论)其论难穷通。后法义篇备之矣。大较云。但知六度与五教并行。信顺与慈悲齐立。殊涂同归。不得守其发足之辙也

十九范缜。南郡人少孤贫。学于沛国刘瓛而卓越不群。在门下积年。芒屩布衣徒行。而危言高论。盛称无佛有于自然。其词。亦备后法义篇。沈休文难之。故不烦载

二十顾欢。吴郡人。以佛道二教互相非毁。欢着夷夏论以统之。略云。在佛曰实相。在道曰玄牝。道之大象即佛之法身。佛则在夷。故为夷言。道既在华。故为华语。独立不改绝学无忧。旷劫诸圣共遵斯一。老释未始分。迷者分未合。亿善遍修。修遍成圣。虽十号千称。终不能尽。然其文中抑佛而扬道。斯门人也。不足评之。又张融门律意亦同欢。前集已详。后更略引。亦备法义篇。且佛则金姿丈六。道则白首同凡。佛则舍王位。道则臣王者。佛化无国不有。道则不出神州。佛则塔遍阎浮。道则冡居槐里。全不同也。何得辄引以拟伦乎

二十一邢子才。何间人。仕魏著作郎迁中书黄门郎。以为姓人不可保。谓元景曰。卿何必姓王。元景变色。子才曰。我亦何必姓邢能保五世耶。然佛是西域圣人。寻已冥灭。使神更生。安能劳苦今世邢子才。为后身张阿得耶。亦有难解。如法义篇自寻之

二十二高道让者。凉书述云。释氏之化。闻其风而悦之。义生天地之外。词出耳目之表。斯奖教之洪致。九流之一家。而好之既深则其术亦高。而图寺极壮穷海陆之财。造者弗吝金碧。殚生民之力。岂大觉之意乎。然至敬无文至神不饰。未能尽天下之牲。故祭天以茧栗。未能极天下之文。故藉神以槀秸。苟有其诚。则苹藻侔于百品。明德匪馨。则烹牛下于礿祭。而况鹫山之术彼岸之奇。而可以虚求乎。乃有浮游都鄙避苦逃剧。原其诚心百裁一焉。既朱紫一乱。城社狐鼠秽大法之精华。损农蚕之要务。执契者不以为患。当衡者不以为言。有国者宜鉴而节之。此则让为护法之纯臣矣。奕又何为裁之。可谓高识之人。而载于高识之传者可也

二十三李公绪。赵郡人。通经史善阴阳。见有丧之家忧斋供福利。便曰。佛教者脱略父母遗蔑帝王。捐六亲舍礼义。赭衣髡剔自比刑余。妄说[炫-ㄙ+ㄥ]惑惟利是亲。阴阳名墨。虽纰缪苛察。而四时节用有取。至如兹术则伤化托幽滋为鬼道。惜哉举国皆迷。彼众我寡。悲哉吾之死也。福事一切罢之。弃华即戎。有识不许。弟概字季节。属文读佛经。脚指夹之。斯北边士俗自保专执之大魁者。惜哉生为徒生。无上善以资神。死为徒死。有下恶以沈报。冥冥随业反本何期。来际莫知现在焉识。与夫群畜愚叟奚以异哉

二十四卢思道。范阳人。仕齐为黄门郎。周武平齐诣京师。作西征记。略云。姚兴好佛法。罗什译经论。佛图遍海内。士女为僧尼者十六七。縻费公私岁以巨万。帝独运远略罢之。强国富民之上策也。又作周齐兴亡论。略云。周祖始位。大冡宰宇文护。太祖之犹子也。负图作宰。亲受顾命。周祖高居深视。一朝折首凡厥党与咸见夷戮。乃弃奢淫布公道。屏重肉躬大布。始自六宫被于九服。以为释化立教。本贵清净。近世已来縻费财力。遂下诏削除之。亦前王之所未得也。思道为论纠其縻费。罢之则谓强国富民之策。斯一代之小识。未远大之弘略也。夫佛法之行化也。要在清神灭惑也。彼费财崇福者。知身命财终归散灭。徒为保爱。此厚生守财之奴也。故俗云。多藏厚亡积而能散。石崇以财色而受诛。殷辛亦同之而早戮。自古咸尔。溢于见闻而不能止者。乃贪惑使之然也

昔汉武寿陵秦皇终陇。财宝充牣毕被侵开。何若舍贪积而兴上福。以崇景仰之至。割形骸而从道化。以袭全正之极者可也。不然藏积空劳自他。形神校计晨夕无暇身死名灭卒从他手。今昔如此。习俗相仍。略举近代。齐代之行福也。寺塔崇盛僧众杂聚。不能节之以道。纵其淆乱。斩斛律明月虚听谶词。周军闻便解甲。齐后斯闇主也。权守国资不能周给。宇文既破。帑藏充盈不解。身用衔绁而诣军门。财宝并为周有。周祖既废二教。自以为万代之上策也。西平东讨无往不克。以为灭法之庙略也。固天宥之。统收齐余泉货鸠拾。素是贫国缣纩全希。一旦获之。填胸满目连手运帛。接轸长途。斯为大盗之灭国。乃以为兴师之盛业也。生灭得失曾不筹之。惟拟目前快意莫虑于后。我既破他他亦破我。自古恒尔。无得不思。周祖谓以万代常存与天地而齐寿也。穷讨岩穴务存藏积。守俭保素克己励俗。亦万代之一人也。当年崩背而其子用之。大张文物高陈声势。即开佛法。以从百姓之欢心。又显胜相。用呈大国之威雄也。立四皇后表八柱国。前后卤薄队仗倍常。各二十四。自古皇王莫之比拟。立元宣政禅位小儿。时在繦褓王位斯及。自号天元皇帝也。春秋方富未许丧身。不盈一载又从万古。儿小不立后父控衡。历移运从隋高受禅。位及国财并为隋有。斯可师也。而不师之。隋虽重法广陈寺塔。至于财事无足称言。故使蓄积谷帛遍于国中。仓库殷实不能散施。故福门虽开示存而已。及炀帝之末。天下沸腾郊垒风惊。畿甸雾结。初登位也。哥帝德而曰万年。后陵迟也。咸面骂而扬诸咎。仓禀资于群盗縻烂者无穷。形骸执于贼臣。百辟困于黔首。举斯以统无得守株。佛之诚言信而可验。何以知其然耶。自古登临无不高称万岁。岁之有万斯即有期。况减于万。何代不有。既前王不守于万。固知后帝义不逾之。各取万岁今何所在。五运相袭可不镜诸。是以明后英贤。知五家之必散。上智高识。鉴三坚之可修。已用之财如影之相逐。未用之物不可赐及怨亲。所以于国于家遗之如脱屣。若财若命弃之若游尘。庄严性识。使早备法身。成就善权。务津梁诸有。斯至教也。余诸幻有知何所论。故经云。劫烧终讫。乾坤洞燃。须弥巨海。都为灰扬。天龙人鬼。于中凋丧。二仪尚殒。国有何常。如斯法句可以寻真。自外凡鄙固非其务

二十五傅奕。北地泥阳人。其本西凉。随魏入代齐。平入周仕通道观。隋开皇十三年。与中山李播请为道士。十七年事汉王。及谅反迁于岐州。皇运初授太史令。武德四年。上减省寺塔僧尼益国利民事十一条。高祖闻之竟不行下奕。乃多写表状远近流布。京师诸僧作破邪论以抗之。如后所列。奕表云。一僧尼六十已下。简令作民。则兵强农劝。易曰。男女构精万物化生。此则阴阳父子天地大象。不可乖也。今卫壮之僧。婉娈之尼。失礼不婚。夭胎杀子减损户口。不亦伤乎。今佛家违天地之化。背阴阳之道。未之有也。请依前条寻。老子至圣尚谒帝王。孔丘圣人犹跪宰相。况道人无取德义未隆。下忽公卿抗衡天子。如臣愚见。请同老孔弟子之例拜谒王臣编于朝典者。奕奏如此。未足理论。出处殊途不可一述。易称构精。佛则绝欲固知李氏道门相结伉俪。日夕共会顺易阴阳。不顺则与佛何殊。若顺固其恒俗。何为学僧守静绝欲无为。以事讨论缠绵自显。如上已述。迷者未寻。且李耳子孙遍于天下。张陵余胤散列诸州。祖宗遗绪如何辄异。若异其先斯为绝嗣。三千之罪莫有高之。况复黄书服气。三五七九之经。上下相和。四眼二舌之教。不可削也。佛教不尔。欲是过原。先必戒之方祛俗滞。此则佛道之分途也。高识者体之

又云。请同孔老门人拜谒王臣者。不知奕出此语。何以自陈毁僧傲亲抗君非为忠孝。固知道士常拜君亲。如何目见道士从僧抗礼。不能自化其类。何用弹人实而言之。道士由来拜谒。窃形滥吹冒入出俗之俦。致有黄巾乃张角之风也。法仪抗礼。是缁徒之范也。至如李老之服本袭朝章。冠屦同兰台太史。揖让等大夫之仪也。如何门人高抗先师之位。仰则沙门之法。都不可也。会逢宽政置不绳之。以法惩劾于何逃责。但奕上事碎乱不经。或言胡佛邪教退还西域。或云。三万户州且存一寺。不足校也

一奕云。大唐丁壮僧尼二十万众。共结胡心。可不备预之哉。请一配之则年产十万。此亦刘生之古计也。无用陈之。如前已显。斯则女子带甲鳏夫执戈。饵敌负国一何可笑。又大唐寺籍佛道二众不满七万。如何面欺

上帝二十万众乎。斯即自刑无劳他处

二明寺作草堂土舍。则秦皇汉武为有德之君。良以佛纵奢侈。寺塔八万四千。此国效之又增其倍。凡百士庶暗愁往罪虚规来福。浪说天堂地狱。诅我华人。至如秦皇阿阁汉武甘泉。古迹宫观不过十数。史官书之号曰无道。曾不言佛无道过之。又引张融三破之言。广如前集。今重显之。佛之化也依树为家。形骸有累权开小室。寺塔崇广信心所营。请僧福用非僧课造。至如天堂地狱善恶之报殊焉。品类区分升沈之义天别。不知道经往往亦述地狱。须核天堂有几地狱何所云云

故道步虚云。天人同其愿。飘飖入紫微。七祖生天堂。我身白日升。如是非一。述天堂也。不许僧云。是谁过乎

三明请减寺塔。则民安国治者。由妖胡虚说造寺之福。庸人信之角营寺塔。小寺百僧。大寺二百。以兵率之五寺强成一旅。总计诸寺。兵多六军。侵食生民国家大患。请三万户州且留一寺。又引自古已来僧反十余。自余凶党至今犹在。请必除荡用消胡气。浃旬之间宇宙廓清。奕奏如此。妄述兵多。于时二众不满七万。半为尼女。岂等大国之六军乎。又云。反僧凶党犹在者。僧之从逆为俗所拘。一身独立如何动众。虚引饰诈乱俗惘君。天地不容。故早磨灭。又统详之。贼臣酷吏何代不无。浊滥当官何时不有。尧放四凶非由事佛。舜既绝嗣岂是僧风。不可以一臣逆节举朝同诛。一僧为过全宗族灭。奕奏状日望即依行。明明作辟固绝其议

四明僧尼衣布省斋。则贫人不饥蚕无横死者。臣闻佛戒僧尼粪扫衣五缀钵望中一食。独坐山中清居禅诵。此佛之章法也。若杀蚕作衣。佛戒不许。今则知佛理虚故生违犯(此是荀济语)余则鄙骂恶类厮下之言。不足闻也

五明断僧尼居。积则百姓丰满将士皆富

六明帝王无佛则大治年长。有佛则虐政祚短者

七明封周孔之教送与西域胡必不行者

八明统论佛教虚多实少

九明隐农安匠市廛处中国富民饶者

十明帝王受命皆革前政者

十一明直言忠诤古来出口祸及其身者。此之十一条。通释甚众。为存词费约同诸异解奏之。高祖览之大悦。诏废诸州寺塔。至九年六月四日。后上谓曰。尔大直奏事怕杀人。今日后勿惧。贞观六年又上书。令僧吹螺不合击钟。又言。佛法妖伪。敕示萧瑀。瑀曰。傅奕非圣人者无法。奕驳曰。瑀先祖已来。不事宗庙专崇胡鬼。非孝者无亲。因集佛教入中华已来。士人识见高远有驳议其妖惑者。为高识传云。奕传如此云。高祖从其言而废寺者。斯惘君也。岂有四年上事九年方废省诸州寺塔乎。竟无此诏。如何信之。一条假诳万途可悉。奕身死后出传货之。言虽矫诏无命可死。又云。上书不许击钟。斯妄作也。经云。击鼓戒兵鸣槌集众。又云。撞击佛钟。斯非教耶。又述萧瑀不事宗庙专事胡佛。斯面欺于宰伯也。梁典云。高祖七庙每祭毕涕泗滂沱。是何言也。今京师东西两第。俱有宗庙。四时飨祀相仍即目。义不滥听弘为此传。又可笑也。止可诳缘边小识。未足以示中华。惜哉净识一从污染顿尔沉滞。反本何期。上所列人。亦如前评兴亡太半。随类详焉

检唐临冥报记云云。太史令傅奕。自武德初至贞观十四年。常诽毁佛僧。以其年秋暴病卒。初奕与道士傅仁钧薛赜善。后傅薛俱受官。仁钧先亡。赜梦见钧曰。先所负钱可付泥人。赜问谁耶。曰即傅奕也。是夜少府凭长命梦又在一处。多见是先亡。命问。佛经罪福之事有实乎。曰皆定实也。又问。如傅奕生平不信佛。死受何报。答曰。傅奕已配越州作泥人矣。长命旦入殿庭。见薛赜说所梦。赜又说之。二梦符合。临在其侧同嗟叹之。赜即送钱付奕。并说所梦。后数日而奕卒。案泥人者谓泥犁中人也。泥犁即地狱之别名矣。八大地狱在于地下。余诸杂狱散在山中海内而受苦也。深可痛哉

广弘明集卷第七广弘明集卷第八

        大唐西明寺沙门释道宣撰

    辩惑篇第二之四 击像焚经坑僧诏　魏太武 大集道俗废立二教议　周武 二教论　释道安

    击像焚经坑僧诏

        元魏世祖太武帝

帝讳焘。以明元帝泰常八年即位。时年八岁。尚在幼冲。资政所由惟恃台辅。时司徒崔浩尤不信佛。帝访国事。每以为怀言。佛法虚诞为俗费害。黄老仙道可以存心。浩既雅信仙道。授帝老经。随言信用曾无思择。即立道坛四追方士。当时佛法隆盛。浩内嫉之。常求瑕衅。会盖吴反于杏城。关中骚动。帝乃西伐。时浩从焉。既至长安。有沙门。种麦于寺中。御驺牧马。帝入观马从官入。其便室见有弓矢。出以奏闻。帝怒曰。此非沙门所用。当与盖吴通谋规害人耳。命有司案诛一寺。阅其财产及州郡牧守富人所寄藏物。盖以万计。诏乃焚破佛像。敕留台下。四方一依长安行事。太平真君五年。帝年二十有九。春秋方富盛于武功。崔浩邪谋相接交扇方士。仙观日有登临。释门清众将事歼殄。又下诏曰。愚民无识信伪惑妖。私养师巫挟藏谶记。沙门之徒。假西域虚诞。坐致妖[薛/女]。非所以一齐政化布淳德于天下也。自王公以下至于庶人。有私养沙门者。限今年二月十五日。过期不出沙门身死。容止者诛一门。时恭宗为太子监国。素敬佛法。频上表陈刑杀沙门之滥。又非图像之罪。今罢其道杜诸寺门。世不修奉。土木丹青自然毁灭。如是再三不许。时有沙门玄高者。空门之秀杰也。太子晃师之。晃敬事如佛。崔浩得幸于帝。恐晃摄政。或见危逐。密谗于帝晃有异图。若不先虑后悔无及。又晃结纳玄高。高又通灵鬼物善得人心。可不猜耶。帝初不从。后且幽之。又梦其先祖云。太子无事。又问百官。咸云。太子仁孝。抂见幽辱。帝乃出晃以政归之。浩又重谮。帝信之便幽死晃于禁中。缢高于郊南。浩得志于朝廷也。列辟莫敢致言。便以太平真君七年三月下诏。一切荡除。所有图像胡经皆击破焚毁。沙门无少长悉坑之。斯并崔浩之意致也。及后帝遭疠恼。浩被族诛。呼嗟长慨无所及矣。事迹如前释老志广之

    周灭佛法集道俗议事

周高祖猜忌为心。安忍嫌隙。大冡宰晋国公护。权衡百揆决通庶政。帝窃嫉之。恐有陵夺。召护入内。亲自诛之。并大臣六家并从族灭。帝以得志于天下。一无所虑也。然信任谶纬偏以为心。自古相传黑者得也。谓有黑相当得天下。犹如汉末讹言黄衣当王。以黄代赤承运之像。言黑亦然。所以周太祖挟魏西奔。衣物旗帜并变为黑。用期讹谶之言。斯亦汉光武之余命也。昔者高洋之开齐运。流俗亦有此谣。洋言黑者稠禅师黑衣天子也。将欲诛之。会稠远识。悟而得免备如别说。故周祖初重佛法下礼沙门。并着黄衣为禁黑故。有道士张宾。谲诈罔上。私达其党。以黑释为国忌。以黄老为国祥。帝纳其言。信道轻佛。亲受符录躬服衣冠。有前僧卫元嵩。与宾唇齿相扇惑动帝情云。僧多怠惰贪逐财食。不足钦尚。帝召百僧。入内七宵行道。时既密知各加恳到。帝亦同僧寝处觇候得失。或为僧读诵。或赞呗礼悔。僧皆懔厉莫不讶帝之微行也。既期已满无何而止。至天和四年岁在已丑三月十五日。敕召有德众僧名儒道士文武百官二千余人。帝御正殿量述三教。以儒教为先。佛教为后。道教最上。以出于无名之前。超于天地之表故也。时议者纷纭情见乖咎。不定而散。至其月二十日。依前集论。是非更广莫简帝心。帝曰。儒教道教此国常遵。佛教后来朕意不立。佥议如何。时议者陈理无由除削。帝曰。三教被俗。义不可俱。至四月初。更依前集。必须极言陈理。无得面从

又敕司隶大夫甄鸾。详度佛道二教。定其深浅辩其真伪。天和五年鸾乃上笑道论三卷。用笑三洞之名。至五月十日。帝大集群臣详鸾上论。以为伤蠹道法。帝躬受之。不惬本图。即于殿庭焚荡。时道安法师。又上二教论。云内教外教也。练心之术名三乘。内教也。教形之术名九流。外教也。道无别教即在儒流。斯乃易之谦谦也。帝览论以问朝宰。无有抗者。于是遂寝。乃经五载至建德三年。岁在甲午五月十七日。初断佛道两教沙门道士并令还俗。三宝福财散给臣下。寺观塔庙赐给王公。余如别述。于时卫王不忍其事。直入宫烧乾化门。攻帝不下。退至虎牢。捉获入京。父子十二人。并同谋者并诛

    二教论

        沙门释道安
归宗显本第一 儒道升降第二 君为教主第三 诘验形神第四 仙异涅槃第五 道仙优劣第六 孔老非佛第七 释典道流第八 服法非老第九 明典真伪第十 教指通局第十一 依法除疑第十二

    归宗显本第一

有东都逸俊童子。问于西京通方先生曰。仆闻风流倾坠。六经所以缉修。夸尚滋彰。二篇所以述作。故优柔弘润于物必济曰儒。用之不匮于物必通曰道。斯皆孔老之神功。可得而详矣。近览释教文博义丰。观其汲引则恂恂善诱。要其指趣则亹亹兹良。然三教虽殊劝善义一。涂迹诚异理会则同。至于老嗟身患孔叹逝川。固欲后外以致存生。感往以知物化。何异释典之厌身无常之说哉。但拘滞之流未驰高观。不能齐天地于一指均是非乎一气。致令谈论之际每有不同。此所谓匿摩尼于胎[穀-禾+卵]。掩大明于重夜。伤莫二之纯风。塞洞一之玄指。祈之弥劫。奚可值哉。敬请先生为之开阐。通方先生曰。子之问也激矣哉。可谓穷辩未尽理也。仆虽不敏稽疑上国。服膺灵章陶风下席。今当为子略陈其要。夫万化本于无生而生。生者无生。三才兆于无始而始。始者无始。然则无生无始物之性也。有化有生人之聚也。聚虽一体而形神两异。散虽质别而心数弗亡。故救形之教。教称为外。济神之典。典号为内。是以智度有内外两经。仁王辩内外二论。方等明内外两律。百论言内外二道。若通论内外。则该彼华夷。若局命此方。则可云儒释。释教为内儒教为外。备彰圣典。非为诞谬。详览载籍寻讨源流。教唯有二宁得有三。何则昔玄古朴素。坟典之诰未弘。淳风稍离丘索之文乃着。故包论七典统括九流。咸为治国之谟。并是修身之术。故艺文志曰。儒之流。盖出于司徒之官。助人君顺阴阳明教化者也。游文于六经之中。留意于五德之际。祖述尧舜。宪章文武。宗师仲尼。其道最高者也

道家者流。盖出于史官。清虚以自守。卑弱以自持。此君人者南面之术。合于尧之克让。易之谦谦。是其所长也

阴阳家者流。盖出于羲和之官。敬顺昊天。历象日月星辰。敬授民时。此者所长也

法家者流。盖出于理官。信赏必罚以辅礼制。易曰。先王以明罚敕法。此其所长也

名家者流。盖出于礼官。古者名位不同礼亦异数。孔子曰。必也正名乎。名不正则言不顺。言不顺则事不成。此其所长也

墨家者流。盖出于清庙之官。茅屋采椽。是以贵俭。养三老五更。是以兼爱。选士大射。是以上贤。宗祀严父。是以有鬼。此其所长也

纵横家者流。盖出于行人之官。孔子曰。诵诗三百使乎四方不能专对。虽多亦奚以为。又曰。使乎使乎。言其当权事制宜受命而不受词。此其所长也

杂家者流。盖出于议官。兼儒墨含名法。知国体之有此。见王治无不贯。此其所长也

农家者流。盖出于农稷之官。播五谷劝耕桑。以足衣食。故八政。一曰食。二曰货。此其所长也。若派而别之。则应有九教。若总而合之。则同属儒宗。论其官也。各王朝之一职。谈其籍也。并皇家之一书子。欲于一代之内令九流争川大道之世使小成竞辩。岂不上伤皇极莫二之风。下开拘放鄙荡之弊。真所谓巨蠹鸿猷眩曜朝野矣

佛教者穷理尽性之格言。出世入真之轨辙。请其文则部分十二。语其旨则四种悉檀。理妙域中。固非名号所及。化擅系表。又非情智所寻。至于遣累落筌。陶神尽照。近超生死远证泥洹。播阐五乘。接群机之深浅。该明六道。辩善恶之升沉。夐期出世而理无不周。迩比王化而事无不尽。能博能要不质不文。自非天下之至虑。孰能与斯教哉。虽复儒道千家墨农百氏取舍驱驰。未及其度者也。惟释氏之教理富权实。有余不了称之曰权。无余了义号之为实。通云善诱。何成妙赏。子谓三教虽殊劝善义一。余谓善有精粗优劣宜异。精者超百化而高升。粗者循九居而未息。安可同年而语其胜负哉。又云。教迹诚异理会则同。爰引世训以符玄教。此盖悠悠之所昧。未暨其本矣。教者何也。诠理之谓。理者何也。教之所诠。教若果异理岂得同。理若必同教宁得异。筌不期鱼蹄不为兔。将为名乎理同安在。夫厚生情笃身患之诫遂兴。不悟迁流逝川之叹乃作。并是方内之至谈。谅非踰方之巨唱。何者推色尽于极微。老氏之所未辩。究心穷于生灭宣尼又所未言。可谓瞻之似尽。察之未极者也。故涅槃经曰。分别色心有无量相。非诸声闻缘觉所知。且声闻之与菩萨。俱越妄想之乡。菩萨则惠兼九道。声闻则独善一身。其犹露润之方巨壑。微尘之比须弥。况凡夫识想。何得齐乎。故净名曰。无以日光等彼萤火。若夫以齐而齐不齐者未齐矣。以齐而齐于齐者未齐焉。余闻善齐天下者以不齐而齐天下者也。何须夷岳实渊然后方平。续凫截鹤于焉始等。此盖狷夫之野议。岂达士之贞观。故谚曰。紫实昧朱。狂斯滥哲。请广其类更晓子怀。上至天子下至庶民。莫不资色心以成躯。禀阴阳以化体。不可以色心是等而便混以智愚。安得以阴阳义齐则同之贵贱。此之不可至理皎然。虽强齐之其义安在

    儒道升降第二(儒通六典道止两篇升降二事备彰四史)

问曰。先生泾渭孔释清浊大悬。与夺儒道取舍尤滥。史迁六氏道家为先。班固九流儒宗为上。讨其祖述并可命家。论其宪章未乖典式。欲言俱非情谓未可。傥其都是何宜去取。答曰。涂轨乖顺不可无归。朱紫之际久宜有在。汉书十志并是古则。艺文五行岂今始有。农为治本史迁不言。安毁纵横官典俱漏。故孟坚之撰。今古褒其是。子长之论。曩见贬其非。是以前汉书曰。史迁序坟籍。则先黄老后六经。论游侠则退处士进奸雄。述货殖则崇势利羞贫贱。此其为弊也

后汉书曰。太史令司马迁采左氏国语删世本。战国策据楚汉春秋列时事。上自黄帝下讫获麟。作本纪世家列传。书表凡百三十篇。而十篇缺焉。至于采经摭传分散百家之事。甚多疏略不如其本。务欲以多闻广载为功。论义浅而不笃。其论术学也。则崇黄老而薄五经。轻仁义而贱守节。此其甚弊伤道所过极刑之咎也。又晋书礼乐志曰。世称子长史记奇而不周。奇谓博古远达。不周谓弊于儒道。儒道既弊圣教不兴。何王摹之。尚道废儒惑乱天下。变风毁俗。遂使魏晋为之陵迟。四夷交侵中国微矣。此皆国史实录之文。奚独可异校其得失。详列典志。取舍升降何豫鄙怀

问。老子之教。盖修身治国绝弃贵尚。论大道则为三才之元。辩上德则为五事之本。犹陶埏之成造。譬槖籥之不穷。先生何为抑在儒下

答曰。余闻恬志大和者不务变常。安时处顺者不求反古。故诗曰不。愆不忘。率由旧章。惟艺文之盛。易最优矣。吾子谓老与易何若。昔宓羲氏。仰观象于天。俯察法于地。近取诸身远取诸物。于是始作八卦。以通神明之德。以类万物之情。文王重六爻。孔子弘十翼。故曰。易道深矣。人更三圣世历三古。故系词曰。易有太极。是生两仪。易说曰。夫有形生于无形。故曰。有太易有太初有太始有太素

太易者未见气也

太初者气之始

太始者形之始

太素者质之始

本气形质而未相离。故曰混沌。视之不见听之不闻循之不得。故曰易也。孝经说曰。奇者阳节。偶者阴基。得阳而成。合阴而居。数相配偶乃为道也。故曰。一阴一阳之谓道。阴阳不测谓之神。此而遐瞻足贤于老也

子谓仁由失德而兴。礼生忠信之簿。安其所习毁所不见。且大乐与天地同和。大礼与天地同节。岂在饰敬之年责报之岁哉。然老氏之旨本救浇浪。虚柔善下修身可矣。不上贤能于治何续。既扶易之一谦。便是儒之一派。幸勿同放兼弃五德

    君为教主第三(世谓孔老为弘教之人访之典谟则君为教主)

问。敬寻懋制剖析离合云。派而别之应有九教。统而合之同一儒宗。采求理例犹谓未当。何者名杂邓尹法参悝商。墨出由胡农兴野老。斯皆制通贤达。不可以为教首。孔老圣欤。可以命教。故九流之中唯论其二。儒教道教岂不婉哉

答曰。子之问也。似未通远。夫帝王功成作乐。治定制礼。此盖皇业之盛事也。而左史记言。右史记事。事为春秋。言为尚书。百王同其风。万代齐其轨。若有位无才。犹亏弘阐。有才无位。灼然全阙。昔周公摄政七载。乃制六官。孔老何人得为教主。孔虽圣达无位者也。自卫回轮始弘文轨。正可修述非为教源。且柱史在朝本非谐赞。出周入秦为尹言道。无闻诸侯。何况天子。既是仙贤。固宜双缺。道属儒宗已彰前简

问。孔子问礼于老聃。则师资之义存矣。又论语。孔子自称。吾述而不作。信而好古。窃比于我老彭。子云孔圣而云老贤比类之义义将焉在。褒贬乖衷谅为侮圣

答曰。余既庸昧奚敢穿凿。废智任诚唯依谟典。嵇子云。老子就涓子学九仙之术寻乎练饵。斯或有之。至于圣也则不云学。论语曰。生而知之者上。学而知之者次。依前汉书。品孔子为上上类。皆是圣。以老氏为中上流。并是贤。又何晏王弼咸云。老未及圣。此皆典达所位。仆能异乎。孔子曰。吾无常师。问礼于老聃。斯其义也。有问农云。吾不如老农。又问圃云。吾不如老圃。入太庙每事问。岂农圃守庙之人。而贤于孔丘乎。窃比逊词斯其类也。故知他评近实自谦则虚。侮圣之谈恐还自累(孔子问乐于长弘。学琴于师襄子。岂弘子之流皆贤于孔子乎。圣人之迹于斯可见)

问。鲁隐公者。盖是让国之贤君。而人表评为下下。老子者。乃无为之大圣。汉书品为中上。故知班彪父子诠度险巇。先生何乃引之为证。答曰。吾子近取杜预之谈。远忽春秋之意。隐公者桓公之庶兄也。桓公幼小摄行政事。及桓长大归政桓公。虽能归政不能去猜。赞毒于是纵横。遂为桓公所弑。既不自全陷弟不义。让国之美竟复何在。此而非下孰有下乎。汉书之评。于是乎得。且孔子受命。遂号素王。未闻载籍。称老为圣。言不关典。君子所惭。问尚书云。惟狂克念作圣。惟圣罔念则狂。子云。圣也则不关学。是何言欤

答曰。孔语生知。学言积习。向者论儒。未云释也。上智下愚本不随化。中庸之类乃顺化迁。圣可为狂则非上智。狂可为圣复非下愚。书辨狂圣。皆中庸也。老子曰。绝圣弃智民利百倍。此盖中才之圣。非上智也

    诘验形神第四(形神之教初篇已言。今则诘之。验其典证也)

问曰。先生云。救形之教。教称为外。敬寻雅论寔为未允。易云。知几其神乎。宁得雷同七典皆为形教。释辨济神义将安在。答曰。书称知远。远极唐虞。春秋属词。词尽王业。至若礼乐之敬良。诗易之温洁。皆明夫一身岂论三世。固知教在于形方者。未备洪祐。示逸乎生表者。存而未议。易曰。几者动之微也。能照其微非神如何。此言神矣。而未辨练神。练神者闭情开照。期神旷劫幽灵不亡。积习成圣。阶十地而逾明。迈九宅而高蹈。此释教所弘也。经曰。济神拔苦莫若修善。六度摄生净心非事故也

    仙异涅槃第五(仙明延期之术。不无其终涅槃常住之果。居然乖异)

问。释称涅槃。道言仙化。释云无生。道称不死。其揆一也。何可异乎

答曰。灵飞羽化者。并称神丹之力。无疾轻强者。亦云饵服之功。哀哉不知缮绩前成。生甄异气。寿夭由因。修短在业。佛法以有生为空幻。故忘身以济物。道法以吾我为真实。故服饵以养生。生生不贵存存何绩。纵使延期不能无死。故庄周称老子曰。古者谓之遁天之形。始以为其人。今则非人也。尚非遁天之仙。故有秦佚之吊。死扶风葬槐里。涅槃者常恒清凉无复生死。心不可以智知。形不可以像测。莫知所以名强谓之寂。其为至也。亦以极哉。纵其双林息照而灵智常存。体示阇维而舍利恒在。虽复大椿遐寿以彭年为殇。非想多劫与无择对户。凡圣理悬动寂天异。焉可同时而辨升降哉。吾子何为抗余燎于日月之下。而欲与羲和争晖。至于狷也。何至甚乎

    道仙优劣第六(道以恬虚寡欲优在符于谦德。仙则饵服纷纭劣在徒勤无效)

问。先生高谈寿夭缮绩前生业果虽详芝丹仍略。且道家之极。极在长生。呼吸太一吐故纳新。子欲劣之其可得乎

答老氏之旨。盖虚无为本。柔弱为用。浑思天元恬高人世。浩气养和得失无变。穷不谋通达不谋己。此学者之所以询仰余流其道若存者也。若乃练服金丹餐霞饵玉。灵升羽蜕尸解形化。斯皆尤乖老庄立言本理。其致流渐。非道之俦虽记奇者有之。而言道者莫取。昔汉武好方技。遂有栾大之妖。光武信谶书。致有桓谭之议。书为方技不入坟流。人为方士何关雅正。吾子曷为舍大而从小。背理而趣诞乎

    孔老非佛第七(佛生西域。孔氏高推商宰致问列子书记)

问。西域名佛。此方云觉。西言菩提。此云为道。西云泥洹。此言无为。西称般若。此翻智慧。准此斯义则孔老是佛。无为大道先已有之

答曰。鄙俗不可以语大道者。滞于形也。曲士不可以辩宗极者。拘于名也。案孟子以圣人为先觉。圣中之极。宁过佛哉。故译经者以觉翻佛。觉有三种。自觉觉他及以满觉。孟轲一辩岂具此三菩提者。案大智度论云。无上慧然慧照灵通。义翻为道。道名虽同道义尤异。何者若论儒宗。道名通于大小。论语曰。虽小道必有可观。致远恐泥。若谈释典。道名通于邪正。经曰。九十有六皆名道也。听其名则真伪莫分。验其法则邪正自辩。菩提大道以智度为体。老氏之道以虚空为状。体用既悬固难影响。外典无为以息事为义。内经无为无三相之为。名同实异本不相似。故知借此方之称。翻彼域之宗。寄名谈实何疑之有。准如兹例则孔老非佛。何以明其然者。昔商大宰问于孔丘曰。夫子圣人欤。对曰。丘博识强记。非圣人也。又问。三王圣人欤。对曰。三王善用智勇。圣非丘所知。又问。五帝圣人欤。对曰。五帝善用仁信。圣非丘所知。(又问。三皇圣人欤。对曰三皇善用时。圣非丘所知。大宰大骇曰。然则)孰者为圣。孔子动容有间曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。若老氏必圣孔何不言。以此校之理当推佛(老子西升经云。天下大术佛术第一。又西升玄经云。吾师化由天竺善入泥洹又府子曰老氏之师名释迦文。直就道书咸皆师佛)

    释异道流第八(出世三乘。域中四大。悬如天地。异过尘岳)

问。后汉书云。佛道神化兴自身毒(案山海经。西方有天毒国。郭景纯注云。即天竺国也。而汉书西域传云。天竺国一名身毒国也)详其清心释累之训。空有兼遣之宗。道书之流也。以此推之。则道教收佛。又佛经云。一切文字。悉是佛说。非外道书。而先生高位释教。在儒道之表。将不自局而近诬圣乎

答曰。吾子援引汉书而问。余亦还以汉书而答。后汉西域传曰。张骞之着天竺。惟云地多湿暑。斑勇之列身毒。正言奉佛不杀而精文。善法导达之功。靡所传记。余闻之后说也。其国则殷平中土玉烛和气。灵智之所降集。贤[言*恣]之所挺生。神迹诡怪则理绝人区。感验明显则事出天外。而骞超无闻者。岂其道闭往运数开叔叶乎。不然何经典之甚也。汉自楚英始盛斋戒之祀。桓帝又修华盖之饰。将微义未译。但神明之耶。且好仁恶杀蠲弊崇善。所以贤达君子多受其法焉。然好大不经奇谲无已。虽邹衍谈天之辩。庄周蜗角之论。未足以概其万一。寻汉书之录。兼而有征。取其微义未译。则云道书之流。谈其神奇感验。则言理绝天表。惟四藏赡博二谛并陈。总论九道则无非佛说。别明三乘则儒道非流。此乃在我之明证。非吾子之清决乎

    服法非老第九(绝圣弃智。老氏之心。黄巾叶服。张家之法)

问。经云。释迦成佛已有尘劫之数。或为儒林之宗。或为国师道士。固知佛道冥如符契。又清净法行经云。佛遣三弟子振旦教化。儒童菩萨彼称孔丘。光净菩萨彼称颜渊。摩诃迦叶彼称老子。先生辩异似若自私

答曰。圣道虚寂圆应无方。无方之应逗彼群品。器量有浅深。感通有厚薄。故令无像之像。像遍十方。无言之言。言充八极。应实尘砂大略有二

八相感成双林现灭。斯其大也。权入六道晦迹尘光。斯其小也。小则或画卦以御时。或播殖以利世。或修征以定乱。或行礼以诫物。或谈无而傲荣。或说有而重爵。何为老生独非一迹。故须弥四域经曰。宝应声菩萨名曰伏羲。宝吉祥菩萨名曰女娲。但今之道士始自张陵。乃是鬼道。不关老子。何以知之。李膺蜀记曰。张陵避病疟于丘社之中。得咒鬼之术书。为是遂解使鬼法。后为大蛇所噏。弟子妄述升天。后汉书称。沛人张鲁。母有姿色。兼挟鬼道。往来刘焉家。益州刺史刘焉遂任鲁。以为督义司马。鲁遂与别部司马张修。将兵掩杀汉中太守苏固。断绝斜谷杀汉使者。鲁既得汉中。遂杀张修而并其众焉。于汉为逆贼。戴黄巾服黄布褐

鲁字公旗。初祖父陵顺帝时。客于蜀学道鹤鸣山中。造作符书以惑百姓。受其道者辄出米五斗。故世谓之米贼。陵传其子衡。衡传于鲁。鲁遂自号天师君。其来学者。初名鬼卒。后号祭酒。祭酒各领部众。多者名曰治头。皆教以诚信。不听欺妄。有病但令首过而已。诸祭酒各起义舍于同路。同路悬亭置米肉以给行旅。食者量腹取足。过多则鬼能病人。犯法者先加三令。然后行刑。不置长吏。以祭酒为治氐。夷信向之。朝廷不能讨。遂就拜鲁镇夷中郎。将通其贡献。自鲁在汉垂三十年。献帝建安二十年。曹操征之至阳平。鲁欲举汉中降其弟卫不听。率众数万拒关固守。操破卫斩之。鲁闻阳平已陷。将稽颡归降。阎圃说曰。今以急往其功为轻。不如且依巴中然后委质。功必多也。于是乃奔南山左右。欲悉焚宝货仓库。鲁曰。本欲归命国家。其意未达。今日之走。以避锋锐。非有恶意。遂封藏而去。操入南郑甚嘉之。又以鲁本有善意。遣人慰安之。鲁即与家属出逆。拜镇南将军封阆中侯。而张角张鲁等。本因鬼言汉末黄衣当王。于是始服之。曹操受命以黄代赤。黄巾之贼至是始平。自此已来遂有兹弊。至宋武帝。悉皆断之。至寇谦之时。稍稍还有。今既大道之世风化宜同。小巫巾色寔宜改复。且老子大贤绝弃贵尚。又是朝臣。服色宁异。古有专经之学。而无服象之殊。黄巾布衣出自张鲁。国典明文岂虚也哉。夫圣贤作训弘裕温柔。鬼神严厉动为寒暑。老子诫味祭酒皆饮。张制鬼服黄布则齐。真伪皎然急缓可见。自下略引张氏数条妄说。用惩革未闻或禁经止价(玄光论云。道家诸经。制杂凡意教迹邪险。是故不传。但得金帛便与其经。贫者造之至死不睹。贪利无慈逆莫过此。又其方术秽浊不清乃有扣齿为天鼓。咽唾为醴泉马屎为灵薪。老鼠为芝药。资此求道。焉能得乎)

或妄称真道(蜀记曰。张陵入鹤鸣山。自称天师。汉嘉平末。为蟒蛇所噏。子衡奔出寻无所。畏负清议之讥。乃假设权方以表灵化之迹生縻鹤足置石崖顶。到光和元年。遣使告曰。正月七日天师升玄都。米民山獠遂因妄传贩死利生逆莫此之甚也)

或含气释罪(妄造黄书儿癞无端。乃开命门抱真人婴儿。龙回虎戏备如黄书所说。三五七九天罗地网。士女溷漫不异禽兽用消灾祸。其可然乎)

或挟道作乱(黄巾鬼道毒流汉室。孙恩求仙祸延皇晋。破国害民惑乱天下)

或章书伐德(迁达七祖。乞免担沙。横费纸笔奏章太上。戊辰之日上必不达。不达太上则生民抂死呜呼哀哉)

或畏鬼带符(左佩太极章。右佩昆吾铁。指日则停晖拟鬼千里血。若受黄书赤章。即是灵仙)

或制民输课(蜀记曰。受其道者。输米肉布绢器物纸笔。荐席五彩。后生邪浊增立米民)

或解除墓门(左道余气墓门解除。春秋二分祭窖祠社。冬夏两至记祠同俗。先受治录兵符社契。皆言军将吏兵。都无教戒之义)

或苦妄度厄(涂炭斋者。事起张鲁。驴辗泥中黄土涂面摘头悬栉埏埴使熟。至义熙初有王公朝省去打拍。吴陆修静犹泥额。反缚悬头而已。资此度厄何痴之甚)

或梦中作罪(梦见先亡。辄云变怪。召食鬼神。军将吏兵奏章断之)

或轻作凶佞(造黄神越章。用持杀鬼。又造赤章用持杀人。辄悦世情不计殃罪阴谋怀嫉凶邪之甚)

斯皆三张之鬼法。岂老子之怀乎。自于上代爰至符姚。皆呼众僧以为道士。至寇谦之。始窃道士之号。私易祭酒之名。事简姚书略可祥究。然法行经者。无有人翻。虽入疑科未伤弘旨。摩诃迦叶释迦弟子。禀道阐猷。讵希方驾三张符录。诡托老言捃采谲词。以相扶助。复引实谈证其虚说。呜呼可叹。幸深察焉

问。敬寻道家。厥品有三。一者老子无为。二者神仙饵服。三者符录禁厌。就其章式大有精粗。粗者厌人杀鬼。精者练尸延寿。更有青录。受须金帛。王侯受之则延年益祚。庶人受之则轻健少疾。君何不论惟贬鄙者

答曰。子之所言。何其陋矣。惟王者兴作非诈力所致。必有灵命以应天人。至于符瑞不无阶降。上则河图洛书。次则龟龙麟凤。此是帝皇之符箓也。今大周驭宇膺历受图。出震为神电轩流景。上宣衢室下辟灵台。列彼三光摇兹二柄。而德侔终古动植效灵。仁并二仪幽明荐社。故真容表相。不假寻于具茨。澄照渊猷。无惑求于象罔。牢笼语默弹厌名言。超绝有无迥踰彼此。刍狗万机。不可谓之为有。孝慈兆庶。不可谓之为无。四海一家。不可谓之为彼。九州辽旷。不可谓之为此。故游之者莫测其浅深。蹈之者未穷其厚薄。加以三足九尾赤雀绿龟。嘉瑞相寻不时而至。兹乃大道弘仁光盈四表。庆灵总萃厚祚无强。岂圣德之清宁。天朝之多士。尚信鬼录之谈。犹传巫觋之说者哉。昔神赐虢田。若始求田之义。民供赵雀。由初受爵之征。此皆委巷鄙言。子从所不许也

然皇帝之尊极天人之义。王者之名尽霸功之业。当受命神宗。廓风化于寰宇。封禅山岳。报成功于天地。不见鬼言豫经论之始。曾无诡说达致远之宗。徒讹惑生民败伤王教。真俗扰动归正无从。惟孔子贵知命。伯阳去奇尚。奚取鬼符望致其寿。若言受之必益。今佩符道士悉可长年。无录生民并应短寿。事既不征。何道之有

    明典真伪第十(两经实谈为真三洞诞谬为伪)

问。老经五千最为浅略。上清三洞乃是幽深。且灵宝禁经天文玉字。超九流越百氏。儒统道家岂及此乎

答。老子道经朴素可崇。庄生内篇宗师可领。暨兹已外制自凡情。黄庭元阳采撮法华以道换佛。改用尤拙。灵宝创自张陵。吴赤乌之年始出。上清肇自葛玄。宋齐之间乃行。寻圣人设教本为招劝。天文大字何所诠谈。始自古文大小两篆。以例求之都不相似。阳平鬼书于是乎验。晋元康中。鲍靖造三皇经被诛。事在晋史。后人讳之。改为三洞。其名虽变厥体尚存。犹明三皇以为宗极。斯皆语出凡心寔知非教。不关圣口岂是典经。而张葛之徒。皆杂符禁化俗。怪诞违爽无为。哀哉吁何乃指虫迹欲比仓文。以毒乳而方甘露乎(依张鲁蜀记。凡有二十四治。而阳平一治最为大者。今道士上章及奏符厌。皆称阳平。重其本故也。以上清为洞玄。灵宝为洞真。三皇为洞神故曰三皇)

问。道经幽简本接利人。佛经显博源拔钝士。穷理征事皎然可见

答曰。释典洸洸幽显并蕴。玄章浩浩广略俱通。大智度曰。为利人略说。为解义故。为利人广说。为诵持故。为钝人略说。为诵持故。为钝人广说。为解义故。(如般若一座敷玄鹫岳。及其阶益乃)数十周。智典既然余经皆尔。通言博在其钝。何诬之甚。香城金简龙宫玉牒天上人间释典何量。八音部帙其数无边。十二该之罄无不尽。可谓诗篇三百。蔽者一言。以此例之。广略可见。详其道经三十六部广则定广无略可收。即是纯钝何利之有。广而可略则非定广。略而可广则非定略。释典之深。于是乎在

    教旨通局第十一(典康世治而不出生死为局。近比王化而远期出世为通)

问。姬孔立教。可以安上治民移风易俗。老庄谈玄。可以归淳反素息尚无为。为化足矣。何假胡经。又簪抽发削毁容易姓。可以化彼强夷。不可施之中夏。其犹车可陆运不可泛流。船可水行不宜陆载。佛经怪诞大而无征。怖以地狱。则使怯者寒心。诱以天堂。则令愚者虚企。竖说尘劫尚云不遥。傍谈沙界犹言未远。或说贫由悭至富藉施来。贵因恭恪贱兴侮慢。慈仁不杀则寿命延长。多残掠猎则年算减夭。寻讨云云。难相符允。窃见好施不害贫而早终。悭贪多杀富而长寿。禅戒苦节婴罗疹患。坑残至广封赏始隆。信谓苦恼由惑而生。爵禄因杀而得。其犹种角生苇。母子乖张。牛毛生蒲。因果不类。虽言业报无以惬心。徒说将来何殊系影。未若陶甄禀于自然。森罗均于独化。忽焉自有恍尔而无。吉凶任运离合非我。人死神灭其犹若灯膏明俱尽知何所至。胡劳步骤于空谈之际。驰骋于无验之中

答曰。异哉子之所陈。何其鄙也。果以拘缠窞井封守一方故耳。孟子曰。人之所知。未若人之所不知信矣。吾当告子。古之明大道者。五变而形名可举。九变而赏罚可言。所以方内阶渐犹未可顿者也。至于钓弋顺时禁四民之暴。三躯之礼显王迹之仁。可谓美矣未尽善也。寻先生制作局云寰宇。天分十二野极流沙。地列九州西穷黑水。谈遗过去辩略未来。事尽一生未论三世。岂圣达之不知。信嘉缘之未构。释迦发穷源之真唱。演大哀之洪慈。上极圣人下及昆蚁。等行不杀。仁人之至也。若乃道包真俗义冠精灵。移仁寿于菩提。徙教义于权实。使宗虚者悟空空之旨。存有者进戒定之权。于是慧光遐昭。庄王因睹夜明。灵液方津。明帝以之神梦(春秋左传曰。鲁庄公七年岁次甲午四月辛卯。夜恒星不见星陨如雨。即周庄王十年也。庄王别传曰。王遂即易筮之云。西域铜色人出世。所以夜明非中夏之灾也。案佛经。如来四月八日入胎。二月八日生。亦二月八日成道。生及成佛皆放光明。而云出世即成佛年也。周以十一月为正。春秋四月即夏之二月也。依天竺用正与夏同。杜预用晋历算。辛卯二月五日也。安共董奉忠用鲁历算。即二月七日。用前周历算。即二月八日也。又依什法师年纪及石柱铭。并与春秋符同。如来周桓王五年岁次乙丑生。桓王二十三年岁次癸未出家。庄王十年岁在甲午成佛。襄王十五年岁在甲申灭度。至今一千二百五年)良谓遂通资感悟涉藉缘。运值百龄齐均万劫。于是秦景西使而摩滕东逝。道畅皇汉之朝。训敷永平之祀。物无爝萤人斯草偃。始知放华犹昏。而文宣未旭者也。吾子初云其同。而未识其异。故知始之所同者非同。末之所异者非异。何则修淳道者务在反俗。俗既可反道则可淳。反俗之谟莫先剃落。而削发毁容事存高素。辞亲革爱趣圣之方。祛嗜欲于始心。忘形骸于终果。何眷恋乎三界。岂留连于六道。太伯文身断发。匪是西夷。范蠡易姓改名。宁非东夏。近让千乘。论语称其至德。远辞九宅。宁罗氏族之拘。故阿含经曰。四姓出家同一释种。庄子舟车之喻譬。以古今犹礼有损益乐有相沿。吾子何为滥云国土。惟圣教无方。不以人天乖应。妙化无外。岂以华戎阻情。是以一音演唱万品齐悟。岂以夷夏而为隔哉。维摩经曰。佛以一音演说法。众生随类各得解。夫谶介之恶历劫不亡。毫厘之善永为身用。但祸福相乘不无倚伏。得失相袭轻重冥传。福成则天堂自至。罪积则地狱斯臻。此乃必然之数。无所容疑。若造善于幽得报于显。世谓阴德。人咸信矣。造恶于显得报于幽。斯理尽然。宁不信也。易曰。积善必有余庆。积恶必有余殃。而商臣肆恶乃获长寿。颜子庶几而致早终。伯牛含冲和而纳疾。盗跖抱凶悖而轻强。斯皆善恶无征生兹网惑。若无释教则此涂永踬矣

经曰。业有三报。一者现报。二者生报。三者后报。现报者。善恶始于此身。苦乐即此身受。生报者。次身便受。后报者。或二生或三生百千万生。然后乃受。受之无主必由于心。心无定司必感于事。缘有强弱。故报有迟速。故经曰。譬如负债强者先牵。此因果之赏罚。三报之弘趣。自非通才达识。罕得其门。世或有积善而得殃。或有凶邪而致庆。此皆现业未熟而前报已应。故曰。贞祥遇祸妖孽享福。疑似之嫌于是乎在。斯则颜子短寿。运钟在昔。今之积德利在方将。盗跖长年。詶于往善。今之肆恶衰在未来。注曰。楚穆王字商臣。楚成王之太子。世有杀父之愆。谥之为穆。名实之差起于此矣。此皆生后二报。非现报也。故经曰。杂业故杂受。如歌利王之刖羼提。现被霹雳。末利夫人供养须菩提。见为王后。若斯之流。皆现报也。子云。多残为富贵之因。持戒为患疾之本。经有成通。可得而言矣。或有恶缘发善业。多杀而致爵。或有善缘发恶业。多禅戒而获病。病从恶业而招。岂修善而得。贵从善业而兴。非坑残所感。故论曰。是缘不定非受不定。受定者言。因不可变也。其犹种稻得稻。必不生麦。麦虽不生。不可陆种。地为缘也。稻即因矣。然因果浩博。谅难详究。依经成言略标二种。一者生业。二者受业。俱行十善同得人身。生业也。贫富贵贱聪钝短长。受业也。故施获大富悭致贫穷。忍得端正嗔招丑陋。相当因果也。惟业报理微通人尚昧。思不能及。邪见是兴。或说人死神灭更无来生(断见也)或云聚散莫穷心神无间(常见也)或言吉凶苦乐皆天所为(他因外道)或计诸法自然不由因得(无因外道)果。以祸福之数交谢于六府。苦乐之报迭代而两行。遂使遇之者非其所对。乃谓名教之书无宗于上。善恶报应无征于下。若能览三报以观穷通之分。则尼父不答。仲由断可知矣。是故文子称黄帝之言曰。形有糜而神不化。以不化乘化其变无穷。又嬴博之葬曰。骨肉归乎地。而神气无不之。释典曰。识神无形假乘四蛇。形无常主神无常家。斯皆神驰六道之明证。形尽一生之朗说。未能信经希详轩诰。因兹而观。佛经所以越六典绝九流者。岂不以疏神达要陶铸灵府穷原尽化水镜无垠者矣

    依法除疑第十二(法有常楷。人无定则若能依法则众疑自除)

于是。童子愀然而怒曰。仆闻释典冲深非。名教所议。玄风悠邈。岂器象所该。故染渍风流者。脱形梏于始心。研穷理味者。荡心尘于终虑。抗志与夷皓齐踪。洁己与严郑等迹。忽荣誉去嗜欲。然释训稍陵竞为奢侈。上减父母之资。下损妻孥之分。斋会尽肴膳之甘。塔寺极庄严之美。罄私家之年储。费军国之资实。然诸沙门秀异者寡。受兹重惠未能报德。或垦植田圃与农夫等流。或估货求财与商民争利。或交托贵胜以自矜豪。或占算吉凶殉于名誉。遂使澄源渐浊流浪转浑。仆所以致怪。良在于斯。觊欲清心佛法钻仰余风。睹此怅然洗心无托。先生怃然而笑曰。余闻麟介之物。不达皋壤之事。毛羽之族。岂识流浪之形。类异区分固其宜耳。惟十性渊博含生等有。二谛该深物我斯贯。辩有也则九道森然。谈空也则万像斯寂。故般若曰。色即萨婆若。萨婆若即色。然色是无知之顽质。萨婆若诸佛之灵照。论有居然无别。言无一而莫异。极矣哉极矣哉。老氏之虚无乃有外而张义。释师之法性乃即色而游玄。游玄不碍于器象。何缘假之可除。即色而冥乎法性。则境智而俱寂般若曰。不坏假名而说诸法实相。维摩曰。但除其病而不除法。信哉此道。孰可逮乎。故能拯溺俗于沈流。拔幽根于重劫。远开三乘之津。广辟天人之路。夫大士建行。以檀度为先。标牓宗极。以塔寺为首。施而有报。匪成虚费。惠而有德。岂曰空为。且精微稍薄。华侈渐兴。失在物怀。何关圣虑。故崇轩玉玺。非尧舜之心。翠居丽食。岂释迦之意。今大周驭宇淳风遐被。振道纲于六合。布德网于八荒。川无扣浪之夫。谷无含难之士。四民咸安其业。百官各尽其分。嘉谷委于中田。仓库积而成朽。方将击壤以颂太平。鼓腹而观盛化。吾子何拘妄虑穷竭。古人叹曰。才之为难。信矣。孔门三千并海内翘秀。简充四科数不盈十。其中伯牛恶疾。回也夭极。商也悭吝。赐也货殖。求也聚敛。由也凶愎。而举世推载。为人伦之宗。钦尚高轨。为搢绅之表。百代慕其遗风。千戴仰其景行。至于沙门苦相驳节。盖发肤微嗣世人之所重。而沙门遗之如脱屣。名位财色有情之所滞。而沙门视之如秕糠。斯乃忍人所不能忍。去人所不能去。可谓超世之津梁。弘道之胜趣也。录其脱俗之诚。足消四事。采其高尚之迹。可报四恩。况优于此者乎。夫昆山多玉。尚有砾沙。浮水丰金。宁无土石。沙门之中禅禁寔多。不无五三缺于戒律。正可以道废人。不应以人废道。子何睹此遂替释教。故经曰。依法不依人。依智不依识。不可见纣跖之踪而忽尧孔之轨。览调达之迹而忘妙德之风。今当为子撮言其致。三乘俱出生死。而幽驾大有浅深。九流咸明宇内。冲赜宁无总别。儒经曰。夫孝德之本。教之所由生也。既云德本。道高仁义之迹。教之由生。坟典因之以弘。然则同归而殊途。一致而百虑。孝慈为总。子何惑焉。儒之为统。子何疑焉。于是童子莞然而悦曰。夫柏梁之构兴。乃知茅茨之仄陋。仰日月之弥高。何丘陵之可匹。睹真筌之辽廓。觉世训之为近。寻二经之实谈。悟三张之诡妄。佛生西域形仪罔觌。教流东土得听余音。然神踪旷远理乖称谓。因果寂辽信绝名言。今以浅怀得闻高论。销疑散滞涣若春冰。始知释典茫茫该罗二谛。儒宗硌硌总括九流。信骇常谈无得而称者矣。仆诚不敏。谨承嘉诲

广弘明集卷第八广弘明集卷第九

        大唐西明寺沙门释道宣撰

    辩惑篇第二之五

    笑道论(其文广抄取可笑者)

臣鸾启。奉敕令详佛道二教。定其先后浅深同异。臣不揆疏短。谨具录以闻。臣窃以佛之与道教迹不同。出没隐显变通亦异。幽微妙密未易详度。且一往相对。佛者以因缘为宗。道以自然为义。自然者无为而成。因缘者积行乃证。守本则事静而理均。违宗则意悖而教伪。理均则始终若一。教伪则无所不为。案老子五千文辞义俱伟。谅可贵已。立身治国君民之道富焉。所以道有符书厌诅之方。佛禁怪力背哀之术。彼此相形。致使世人疑其邪正。此岂大道自然虚寂无为之意哉。将以后人背本妄生穿凿故也。又道家方术以升仙为神。因而诳惑偷润目下。昔徐福欺妄分国于夷丹。文成五利妖伪于汉世。三张诡惑于西梁。孙恩搔扰于东越。此之巨蠹自古称诬。以之匡政政多邪僻。以之导民民多诡惑。验其书典卷卷自违。论其理义首尾无取。昔行父之为人也。见有礼于其君者。敬之如孝子之养父母。见无礼于其君者。恶之如鹰鹯之逐鸟雀。宣尼云。君子之事上也。进思尽忠退思补过。将顺其美匡救其恶。故上下能相亲也。春秋传曰。君所谓可而有否焉。臣献其可以去其否。臣亦何人。奉敕降问敢不实答。其道德二卷可为儒林之宗。所疑纰缪者去其两端请量删定。案五千文曰。上士闻道勤而行之。中士闻道若存若亡。下士闻道大笑之。不笑不名为道。臣辄率下士之见为笑道论三卷合三十六条。三卷者笑其三洞之名。三十六条者笑其经有三十六部。战汗上呈心魂失守。谨启。大周天和五年二月十五日。前司隶母极县开国伯臣甄鸾启 笑道论卷上 造立天地一 年号差舛二 元为天人三 结士为人四 五佛并出五 五练生尸六 观音侍老七 佛西法阴八 笑道论卷中 日经不同九 昆仑飞浮十 法道立官十一 称南无佛十二 鸟迹前文十三 张骞取经十四 日月普集十五 大上尊贵十六 五谷命凿十七 老子所佛十八 敕使瞿昙十九 事邪求道二十 邪气乱政二十一 诫木枯死二十二 笑道论卷下 北方礼始二十三 害亲求道二十四 延生年符二十五 桩与劫齐二十六 随劫生死二十七 服丹金色二十八 改佛为道二十九 偷佛因果三十 道经未出言出三十一 五亿重天三十二 出入威仪三十三 道士奉佛三十四 道士合气三十五 诸子道书三十六

    造立天地一

一太上道君造立天地。初记称老子。以周幽王德衰。欲西度关。与尹嘉期三年后于长安市青羊肝中相见。老子乃生皇后腹中。至期喜见有卖青羊肝者。因访见老子从母怀中起。头鬓皓首身长丈六。戴天冠捉金杖。将尹喜化胡。隐首阳山。紫云覆之。胡王疑妖。镬煮而不热。老君大嗔考杀胡王。七子及国人一分并死。王方伏令国人受化。髡头不妻受二百五十戒。作吾形香火礼拜。老子遂变形。左目为日右目为月。头为昆山发为星宿。骨为龙肉为狩肠为蛇。腹为海。指为五岳。毛为草木。心为华盖。乃至两肾合为真要父母

臣鸾笑曰。汉书云。长安本名咸阳。汉祖定天下将都雒邑。因娄敬之谏乃叹曰。朕当长安于此。因尔名之。周幽未有何得老子。预知长安与尹喜期乎。又案三天正法混沌经云。混沌之始。清气为天浊气为地。便有七曜万像之形其来久矣。岂有化胡之后老子方变为日月山川之类乎。若尔者是则幽王之前。天地未生万物。云何道经有三皇五帝三王乎。然则天地起自幽王矣。又造天地记云。昆仑山高四千八百里。上有玉京山大罗山。各高四千八百里。三山合则高一万四千四百里。又广说品云。天地相去万万五千里。计紫微宫在五亿重天之上。是则高于昆仑山数百万里。而老君以心为华盖。肝为青帝宫。脾为紫微宫。头为昆仑山。不知老君何罪倒竖于地。头在下肝在上。以颠倒故见亦倒乎。以长安为度关之年。幽王为开辟之岁。将以化物。讵可承乎

    二年号差舛者

道德经序云。老子以上皇元年丁卯。下为周师。无极元年癸丑去周度关。笑曰。古先帝王立年无号。至汉武帝创起建元。后王因之遂至今日。上皇孟浪可笑之深

又文始传云。老子从三皇已来。代代为国师化胡。又云汤时为锡寿子。周初郭叔子。既为国师应传典籍。何为不述。但列伊尹傅说吕望康邵之人乎。而傅说者。惟注老子为柱下史。道家注为周师。便是俗官。如何史传不说。又上皇元年岁在丁卯。计姬王一代七百余年。未闻上皇之号。检诸史传皆云。老子以景王时度关。鲁哀十六年孔丘卒。即周敬王时。敬王即景王之子。景王即幽王之后一十余世。此则孔老同时。而化胡经乃云。幽王之日度关。不闻更返。何得与孔子相见乎。化胡又云。为周柱史七百年。计周初至幽王。止有三百余年。何得妄作。然上皇之年道门诡号。故灵宝云。我于上皇元年半劫度人。其时人寿万八千岁。如何超取半劫前号将来近世用乎。一何可笑。且上皇无极并是无识穿凿。作者欲神其术。仍以年号加日。冀有信者从之

又云。代代为国师。葛洪神仙序中具说已怪寻。圣人既出匡救为先。而夏桀陵虐涂炭生民。成汤武丁思贤若渴。老子何以贤君不辅虐政不师。修身养性自守而已。期颐将及。自知死至潜行西度。独为尹说直令读诵。不劝授人。身死关中坟陇见在。秦佚吊之三号而出。究前传经后人妄论。虽曰尊崇。翻成辱道

    三元为天人者

太上三元品云。上元一品天宫元气始凝。三光开明青黄之气置上元三宫。第一宫名玄都元阳七宝紫微宫。则有青元始阳之气。总主上真自然玉宫灵宝上皇诸天帝王上圣大神。其宫皆五亿五万五千五百五十五亿万重青阳之气。其中神仙官僚人众各有五亿五万乃至如上万重。皆结自然青元之气而为人也。其九宫重数官僚人众皆同紫微

臣笑曰。三天正法经云。天光未朗蔚积未澄。七千余劫玄景始分。九气存焉。一气相去九万九千九百九十里。青气高澄浊混下降。而九天真王元始天王生于九气之中。气结而形焉。便有九真之帝。皆九天清气凝成九宇之位。三元夫人从气而生在洞房宫玉童玉女各三千而侍。以天为父以气为母。生于三元之君

又案灵宝罪根品云。太上道君礼元始天尊问十善等法。于是天尊命召神仙各说因缘。恒沙得道已成如来。其未成者亦如恒沙。又元始传云。天堂对地狱。善者升天恶者入地。若以此说理则不然。何者元始天王及太上道君诸天神人。皆结自然清元之气而化为之本。非修戒而成者也。彼本不因持戒而成者。何得令我独行善法而望得之乎

又案度人本行经云。太上道君言。我无量劫度人无数。元始天尊以我因缘之勋。赐我太上之号。推此有疑。如有无生成品云。空为万物母。道为万物父。此则先有于道乃有众生。然此为道之父。非众生所作。道既如此。众生何用修善而作乎。又道生万物。生物之初是则始也。我既始生未有染习。何得有六道四生苦乐之别乎。又不可也。又云。众生神识本来自有。非道生者。道既能生万物。神识岂非物乎。又不可也

    四结土为人者

三天正法经云。九气既分。九真天王乃至三元夫人三元之君太上道君于是而形。逮至皇帝始立生民结土为像于旷野。三年能言。各在一方。故有伧秦夷羌。五情合德五法自然。承上真之气而得为人也

臣笑曰。三元品善恶业对皆由一身。又元始传云。若淫盗不孝。死入地狱受五苦八难。后生六畜边夷之中。推此而言。乖违太甚。且皇帝土像之日。经于三年上真气入乃能言语。此上清之气与太上同源。论先未有恶善。何为入土像中。即堕八难为蛮夷乎。此土为像。先亦无因。云何造作之后。乃有中边之别乎。又上真之气为痴为黠。若其痴也。不应入土能言。如其黠也。应识五苦八难。如何不乐善乐而贪为苦难乎。推此诸条。可笑之深也

    五明五佛并兴者

文始传云。老子以上皇元年下为周师。无极元年乘青牛薄板车度关。为尹喜说五千文曰。吾游天地之间。汝未得道。不可相随。当诵五千文万遍。耳当洞听目当洞视。身能飞行六通四达。期于成都。喜依言获之。既访相见。至罽宾檀特山中。乃至王以水火烧沈。老子乃坐莲华中诵经如故。王求哀悔过。老子推尹喜为师。语王曰。吾师号佛。佛事无上。道王从受化。男女髡发不娶于妻。是无上道承佛威神。委尹喜为罽宾国佛。号明光儒童

臣笑曰。广说品云。始老国王闻天尊说法。与妻子俱得须陀洹果。清和国王闻之与群臣造天尊所。皆白日升天。王为梵天之首。号玄中法师。其妻闻法同飞为妙梵天王。后生罽宾号愤陀力王。杀害无道。玄中法师须化度之。化生李氏之胎。八十二年剖左腋。生而白首。经三月乘白鹿与尹喜西游隐檀特。三年愤陀力王猎见便烧沈。老子不死。王伏便剃发改衣。姓释名法号沙门。成果为释迦牟尼佛。至汉世法流东秦。又文始传。老子化胡推尹喜为师而化胡。消冰经云。尹喜推老子为师也。文始传云。吾师号佛。佛事无上道。又云。无上道承佛威神委尹喜为佛。推此众途师弟乱矣。何名教之存乎。又化胡消冰经皆言。老子化罽宾身自为佛。广说品。愤陀力王老之妻也。得道号释迦牟尼佛。即秦汉所流者。玄妙篇云。老子入关至天竺维卫国。入于夫人清妙口中。至后年四月八日剖左腋而生。举手曰。天上天下惟我为尊。三界皆苦何可乐者。寻罽宾一国乃有五佛俱出。一是尹喜号儒童者。二是老子化罽宾者。三老子之妻愤陀王号释迦者。四老子在维卫作佛。亦号释迦。五白净王子悉达作佛。复号释迦。案文始传云。五百年一贤千年一圣。今五佛并出。不觉烦乎。若言圣人能分身化物。说经亦必多方。何为老化则多。经惟二卷不变。至于儒童尹喜愤陀佛经。无闻于今。但是白净王子所说。以此推之。老喜为佛。虚妄可曝。且老经秘说不许人闻。前后相番诚有远意。然老能作佛。止是一人道士。不知奉佛惑之甚矣。如父为道士。岂以道人子为道士。岂以道人故。而不认其父乎

    六五练生尸者

五练经云。灭度者用色缯。天子一匹。公王一丈。庶民五尺。上金五两而作一龙。庶民用铁五色石五枚。以书玉文。通夜露埋。深三尺。女青文曰。九祖幽魂即出长夜入光明天。供其厨饭三十二年。还其故形而更生矣

臣笑曰。三元品中天地大水三宫九府九宫一百二十曹。罪福功行。考官书之无有差错。善者益寿恶者夺算。岂有不因业行直用五尺缯。而令九祖幽魂入光明天。三十二年还故形耶。不然之谈。于斯可见。计五练之文。出天地未分之前。至今亦应用者。则三十二年后穿冢而出也。耳目所知。何为羲皇已来。不闻道士死尸九祖从地出者耶。不然之状。又可笑也。今郊野古冢。亦有穴开焉。非道士祖父更生之处乎。亦可启齿

    七观音侍道者

有道士造老像。二菩萨侍之。一曰金刚藏。二曰观世音。又道士服黄布帔。或似服帊通身被之。偷佛僧袈裟法服之相。其服黄帔。乃是古贤之衣。横被加前两带者。今悉削除。学僧服像

臣笑曰。案诸天内音八字文曰。梵形落空九重推前。天真皇人。解曰。梵形者。元始天尊。于龙汉之世号也。至赤明年。号观音矣。又案蜀记云。张陵避疟丘社中。得咒鬼之术。自造符书以诳百姓。为大蛇所吞。弟子耻之。云白日升天。陵子衡为系师。衡子鲁为嗣师。以祖妖法惑乱天下。汉书云。刘焉以鲁为督义司马。遂杀汉中太守苏固。便得汉中。鬼道化人。时传黄衣当王。鲁遂令其部众改着黄衣巾帔。代汉之征。自尔至今黄服不绝。像服沙门。良可悲也。且立身之本。忠孝为先。子像父侍天地不立。观音极位大士。老子不及大贤。而令祖父立侍子孙是不孝也。又袭张鲁逆人之服。是不忠也。既挟不忠不孝。何足踵焉

    八佛生西阴者

老子序云。阴阳之道化成万物。道生于东。为木阳也。佛生于西。为金阴也。道父佛母。道天佛地。道生佛死道因佛缘。并一阴一阳不相离也。佛者道之所生。大乘守善道者。自然无所从生。佛会大坐。法地方也。道会小坐。法天圆也。道人不兵者。乃是阴气女人像也。故不加兵役。道作兵者。可知道人见天子王侯不拜。像女人深宫不干政也。道士见天子守令拜者。以干政为臣僚也。道会饮酒者无过也。佛会不饮。以女人饮酒犯七出也。道会不斋。以主生生须食也。佛会持斋。以主死死不食也。又以女人节食也。道人独坐。以女人守一也。道士聚宿故无所制也

臣笑曰。文始传云。道生东木男也。佛生西金女也。今以五行推之。则金能刻木。木以金为官鬼。金以木为妻财。推此则佛是道之官鬼。道是佛之妻财也。又云。道生佛者理则不然。阴阳五行岂有生金之木。故知道不生佛。道人大坐。以是道之官府。道士小坐。以上逼于官也。道人不兵租者。以本王种故免也。道士庶贱兵租是常。道经若此。若免兵租便违道教。又灵宝大诫云。道士不饮酒不干贵。如何故违犯大诫乎。后之纭纭。全无指的。又云。道士以斋为死法。故不斋者。何不饱食终日养此形骸。而兴绝粒服气以求长生之术乎。卒不见之终。为捕影之论矣。又云。道人独卧道士聚宿。据此合气。黄书不可妄乎

    九日月周径者

文始传云。天去地四十万九千里。日月直度各三千里。周回六千里。天地午子相去九千万万里。卯酉四隅亦尔转形。济苦经云。昆仑山高一万五千里

臣笑曰。依济苦经云。天地相去万万五千里。与前文始。全所不同。文始传云。日月周围六千里。径三千里。据法则围九千里。如何但止六千耶。又天圆地方道家恒述。今四隅与方等量。则天地俱圆矣。化胡云。佛法上限止极三十三天。不及道之八十一天上也。又云。昆山九重重相去九千里。山有四面。面有一天。故四九三十六天。第一重帝释居之。今计昆山高一万五千里。而有九重。重高九千。则高八万一千。而言万五千者。何太乖各。大可笑也

    十昆仑飞浮者

文始传云。万万亿万万岁。一大水昆仑飞浮。尔时飞仙迎取天王及善民。安之山上。复万万亿岁大火起。尔时圣人飞迎天王及人。安于山上

臣笑曰。济苦经云。天地劫烧洞然空荡。清气为天浊气为地。乃使巨灵胡亥造立山川日月如前。昆山飞浮容可迎人安山之上。若天地洞然山为火焚。义不独立。如何迎取王人安山上乎

又度人妙经云。五亿重天之上大罗之天。有玉京山。灾所不及。计太上慈愍。何不迎之以在玉京乎。若看死不迎。是不慈也。若不能迎。是欺诈也。又度人本行经云。道言我随劫生死。然大上道君。居大罗之上。灾所不及。犹云随劫生死。自余飞仙。如何迎取天王善人。安于山上令免死者。深大愚騃。又可笑也

    十一法道天置官者

五符经云。中黄道君曰。天生万物人为贵也。人身苞含天地无所不法。立天子置三公九卿二十七大夫八十一元士九州百二十郡千二百县也。胆为天子大道君。脾为皇后。心为太尉。左肾为司徒。右肾为司空。封八神及脐为九卿珠楼神十二胃神十二三焦神三。合为二十七大夫。四支神为八十一。元士合之百二十。以法郡数也。又肺为尚书府。肝为兰台府

臣笑曰。检道经州县之名。文似近代所出。古县大而郡小。见于春秋及周书洛诰。今反以郡大于县。是则非春秋已前道经乎。诬惘迷谬不可观。而可笑也

    十二称南无佛者

化胡经云。老化胡。王不受其教。老子曰。王若不信。吾南入天竺化诸国。其道大兴。自此已南无尊于佛者。胡王犹不信受曰。若南化天竺。吾当稽首称南无佛。又流沙塞有加夷国。常为劫盗。胡王患之。使男子守塞常忧。因号男为忧婆塞。女子又畏加夷所掠。兼忧其夫为夷所困。乃因号忧婆夷

臣笑曰。胡言南无。此言归命。亦云救我。胡言忧婆塞。此言善信男也。忧婆夷者。云善信女也。若以老子言。佛出于南。便云南无佛者。若出于西方。可云西无佛乎。若言。男子守塞可名忧塞。女子忧夫恐夷可名为忧夷。未知婆者。复可忧其祖母乎。如此依字释诂。丑拙困辱。大可笑也

    十三鸟迹前文者

洞神三皇经。称西域仙人曰皇文者。乃是三皇已前鸟。迹之始文章也。又云。三皇者。则三洞之尊神。大有之祖气。天皇主气。地皇主神。人皇主生。三合成德万物化生

臣笑曰。南极真人问事品称。灵宝真文三十六卷。在玉京山玄台玉室。真文大字满中。天地沦没万成万坏。真文独明。此之真文。即三洞文也。三皇即三洞之尊神。必不在三洞之后。尔时未有鸟兽。何得云三皇已前鸟迹之始文也。若以伏羲为三皇者。案淮南子云。皇帝使仓颉睹鸟迹造文字。此则止在皇帝之时。何得云三皇已前鸟文之始乎

    十四张骞取经者

化胡经曰。迦叶菩萨云。如来灭后五百岁。吾来东游以道授韩平子。白日升天。又二百年。以道授张陵。又二百年。以道授建平子。又二百年。以授午室。尔后汉末陵迟不奉吾道。至汉明永平七年甲子岁。星昼现西方夜。明帝梦神人长一丈六尺项有日光。旦问群臣。傅毅曰。西方胡王太子成道佛号佛。明帝即遣张骞等。穷河源。经三十六国至舍卫。佛已涅槃。写经六十万五千言。至永平十八年乃还

臣笑曰。汉书云。张陵者后汉顺帝时人。客学于蜀。入鹤鸣山为蛇所吞。计顺帝。乃是明帝七世之孙。理不在明帝之前百余年也。又云。明帝遣张骞寻河源者。此亦妄作。案汉书。张骞为前汉武帝寻河源。云何后汉明帝。复遣寻耶。不知骞是何长仙乎。代代受使。一何苦哉。可笑其妄引也

    十五日月普集者

诸天内音第三宗飘天八字文曰。泽落觉菩台缘大罗。千天真皇人解曰。泽者天中山名。众龙所窟落觉者道君之内名。菩台者真人之隐号。玉台处泽山之阳。三万日月明其左右。罗汉月夫人。大劫既灾。诸天日月会玉台之下。大千世界之分。天下改易大千洞然

臣笑曰。济苦经云。乾坤洞然之后。乃使巨灵胡亥造山川玄中造日月。昆山南三十兆里复有昆山。如是次第有千昆山。名小千界。复有千小千。名中千界。复有千中千。名一大千世界。计大千世界中有百亿日月。又经云。大劫既交天地改易。日月星辰无有存者。若其普集则百亿俱来。何为但三千而至。若余不集者为是灾所不及。为是本界阙少。若必少者。地上凡人。尚蒙日月之照。天上福胜。如何独无照乎。又日月之下。乃是欲界。下人不名大罗上界灾所不及。今不来者。理其然乎。将知造此经者。惟闻大千之名。迷于日月之数。故其然哉

    十六大上尊贵者

文始传称。老子与尹喜游天上。入九重白门天帝见老便拜。老命喜与天帝相礼。老子曰。太上尊贵。克日引见。太上在玉京山七宝宫。出诸天上。寂寂冥冥清远矣

臣笑曰。神仙传云。吴郡沈义白日登仙。四百年后还家。说云。初上天时欲见天帝。尊贵不可见。遂先见太上。在正殿坐。男女侍数百人。如此状明。则知太上劣于天帝矣。言大上尊贵治在众天之上者妄也。今据九天生神章。太上住在玄都宫也。其玉清宫在玄都之上。何重宫复在玉清之上。便高玄都两重矣。而老子云。太上治在众天之上者。何谬如斯

    十七五谷为刳命之凿者

化胡经云。三皇修道人皆不死。上古时。天生甘露地生醴泉。食饮长生。中古来天生五气地出五味。食之延年。下古世薄天生风雨地养百兽。人捕食之。吾伤此际。故尝百谷以食兆民。于是三皇各奉粟五斗为信。求世世子孙不绝五谷生神州

臣笑曰。五符经云。三仙王告皇帝曰。人所以寿孝者。不食五谷故也。大有经曰。五谷刳命之凿。臭五谷命促缩。此粮入腹无希久寿。汝欲不死肠中无屎。五府经云。黄精者三阳之气。上太清宫。食之甘美。又长生也。未解老子何不尝此。而尝五谷腐人之肠乎。又三皇者皆神人也。何以不令子孙王于长生之国。而以五斗谷请子孙王于神州。求刳命腐肠之短寿乎又可笑耳

    十八老子作佛者

玄妙内篇云。老子入关往维卫国。入清妙夫人口中。后剖左腋生。行七步曰。天上天下惟我为尊。于是乃有佛法

臣笑曰。化胡经云。老化罽宾一切奉佛。老曰。却后百年。兜率天上更有真佛。托生舍卫白净王宫。吾于尔时。亦遣尹喜下生从佛。号曰阿难。造十二部经。老子去后百年。舍卫国王果生太子。六年苦行成道。号佛字释迦文。四十九年欲入涅槃。老子复见于世号迦叶。在双树间。为诸大众请启如来三十六问讫。佛便涅槃。迦叶菩萨焚烧佛尸。取舍利分国造塔。阿育王又起八万四千塔。即以事推。老子本不作佛。若作佛者。岂可老还自烧老尸而起塔耶。且可一笑。且老子诸经多云作佛。或作国师。岂可天下国师。与佛必待伯阳乎。度人化俗。要须李耳耶。若云佛不能作要须道者。从始气以来。独一老子。不许余人悟大道而为国师耶。是则老为自伐惟我能也。然佛经。人人行行皆得佛果。道经不述。惟一老君。如何佛教如此之弘。道经如斯之隘乎。且妄言虚述首尾无据。蜀记。张陵蛇啖。而注白日升天。汉书。刘安伏钺。乃言长生不死道家诬老子作佛。讵可怪哉

又造天地经云。西化胡王。老子变形而去。左目为日。右目为月。案玄妙经云。老子乘日精入清妙口中。是则老子乘一目之精而入口也。计大道洞神何所不在。乃要凭一精而入胎乎。若必藉精。精依于首。若乘头入。两眼俱来。今乃乘一眼而入。使成偏见之大道乎。亦可笑也

    十九敕瞿昙遣使者

老子化胡歌曰。我在舍卫时。约敕瞿昙身。汝共摩诃萨。赍经来东秦。历落神州界。迫至东海间。广宣世尊法。教授聋俗人。与子威神法。化道满千年。年满时当还。慎莫恋东秦。无令天帝怒。太上蹋地嗔

臣笑曰。案瞿昙者。即释迦也。化胡经云。周庄本初三年太岁丙辰。白净王子既得正觉。号佛释迦。老子见其去世恐人懈怠。复下多罗聚落。号曰迦叶。亲近于佛。焚尸取骨。起塔分布。若如上文。释迦未生。不得预遣瞿昙往东土也。如其已生成佛者。中间无容。得受迦叶之约敕充千年之使乎。岂有菩萨亲侍于佛而敕佛为使乎。又周庄一政。止有一十五年。元年乙酉全无丙辰。本初之号何谬如斯。足令掩耳。亦使太上蹋地而嗔乎

    二十以酒脯事邪求道者

度人妙经称。三界魔王各有歌辞。诵之百遍名度南宫。千遍魔王保迎。万遍飞升大空。过三界登仙公。又玄中精经。道士受诫符录。置五岳位设酒脯再拜

臣笑曰。观身大诫云。道学不得祠祀鬼神及向礼拜。既是欲界魔王。未度诸有。焉能诵通百遍度南宫耶

又案三张之法。春秋二分祭社祠窖。冬夏两至同俗祠祀。兵符社契军将交兵。都无戒劝之文。此之神社。为神为道。若是神者。道士不拜。如其道也。不设酒脯。岂有口诵魔言身行礼祭。求出三界。良可悲夫

    二十一佛邪乱政者

化胡经佛兴胡域。西方金气刚而无礼。神州之士。效其仪法起立浮图。处处专尚背本趣末。辞言迂荡不合妙法。饰雕经像以诳王臣。致天下水旱兵革相伐。不过十年灾变普出。五星失度山河崩竭。王化不平皆由佛乱。帝主不事宗庙。庶人不享其先。所以神祇道气。不可复理

臣笑曰。智慧罪根品云。元始天尊曰。我于上皇元年半劫。度人延命万八千年。我去后人心颓坏淫祀邪神。杀生祷祈更相残害。自取夭伤寿无定年。以此推之。淫祀邪神万神欢喜。气与道合应获福利。云何命促寿无定年。又汉明以前。佛法未行道气隆盛。何乃兵戈屡作水旱相寻。雨血山崩饥荒荐集。更有桀纣炮烙生灵。自明帝后佛法行来五百余年。宁有妖灾虐政甚于前者。以今验古。谁有诳欺。事彰竹帛。不可掩也。鸾乃庸疏。颇寻两教。道法谦退。行伪以显佛真。佛法澄正。存理而开物性。若不如此通道。则可笑杀人

    二十二树木闻诫枯死者

老子百八十戒重律云。吾戒大重。向树说之则枯。向畜说之则死。又灵宝经云。玄素之道。古人修之延年益寿。今人修之消年损命

又道士受三五将军禁厌之法。有怨憎者癞狂殒命。又度国王品。东方开明招真神身着黑帻。有玄文身广百步。头柱天主食邪魔口容山。朝食五百暮啖三千五十五合衣吞。臣笑曰。三元大诫云天尊说十诫十善等法。无量人得道。诫云。不得怀恶心。闻诫生谤得罪。今树木无情。不虑获罪起谤。何须戒之令枯。若必枯死。此则有知。若有知者。闻法应悟。然无此理。何用斯言。公知今人修则损命灾毒已行。大道宽容检而不检。致令殃延后代而不收录之耶

又案三张之术畏鬼科曰。左佩太极章。右佩昆吾铁。指日则停空。拟鬼千里血。又造黄神赤章杀鬼。朱章杀人。或为涂炭斋者。黄土泥面。驴[馬*展]泥中悬头着拄。打拍使熟。自晋义熙中。道士王公期除打拍法。而陆修静犹以黄土泥额。反缚悬头。如此淫祀众淫同笑。又案汉婕妤。帝疑其诅。对曰。若鬼神有知。不受无理之诅。如其无知。诅之何益。故不为此。以事推测。常人之智尚识达之。况鬼有灵聪明正直而受愚厌者。未之有也。今观其文。词义无取。有同俗巫解奏之曲。何期大道。若此容而不非乎。将不耽嗜糟汁湎淫终岁。以理推诚。岂得尔耶

    二十三起礼北方为始者

依十诫十四持身经云。北方礼一拜。北方为始。东向而周十方。想见太上真形

臣笑曰。文始传云。老子与尹喜游天上。喜欲见太上。老曰。太上在大罗天玉京。山极幽远。可遥礼阙。遂不见而还。以此推之。玄都玉京太上所住。今在上方。何不以上为首。而浪礼北方耶。然道生东阳也。何不东方为始。佛生西阴也。北亦阴也。前已鄙之。今复尊量而前礼乎。又罪根品云。大上道君同阳馆中稽首礼元始天尊问十善等法。此诫乃天尊所说。何以不礼天尊。而想见太上乎。舍本逐末。谁之咎也

    二十四害亲求道者

老子消冰经云。老子语尹喜曰。若求学道。先去五情。一父母。二妻子。三情色。四财宝。五官爵。若除者与吾西行。喜精锐。因断七人首持来。老笑曰。吾试子心。不可为事。所杀非亲乃禽兽耳。伏视七头为七宝。七尸为七禽。喜疑反家。七亲皆存。又造立天地记云。老子化胡。胡王不伏。老子打杀。胡王七子国人一分

臣笑曰。三元诫云。道学不得怀挟恶心。不孝父母。不爱妻子。计喜所杀父母。如知是幻。何得怀疑反视。如其实心依诫怀恶已犯重罪。何况斩二亲之首乎。又胡王不伏。杀其七子。亦以甚矣。又杀国人一分。何斯不仁之深乎。若作法于后代。则令求道者皆杀二亲妻子矣。又不可以一王不伏而滥诛半国之人乎。进退二三。可笑怪也

    二十五延生符者

三元品云。紫微宫青延生符书八方则八气应之便成人。毁符以烧者。人随烟化为气。其文四万劫一出

臣笑曰。文始传云。万亿万亿岁一大水。昆仑飞浮。有仙飞迎天王善人。安之山上。乃至前前万万岁。天地混沌如鸡子黄。名曰一劫。案大水之日天人不死。不应迎之山上

又济苦经。乾坤洞然之后。溃然空荡。计一劫之时。人物不存。其延生符四万劫乃出。岂可四万劫中绝无天人。幽幽冥冥。何其远也。又万万止是一亿。亿亿止是一兆。止言一亿兆年而云。万亿万亿者。盖新学造经。不知数之大小耳

    二十六椿与劫齐者

洞玄东方青帝颂曰。九五不常居。天地有倾危。大劫终一椿。百六乘运回

臣笑曰。大水既漂。昆仑飞浮。后有大火。金铁融地无草。乃至万万亿岁。天地如鸡子黄。总名一劫。然椿是世木。以世火烧之则灰。值劫火便绝。而言大劫齐椿者。一何谬欤。亦可笑矣

    二十七随劫生死者

如度命妙经云。大劫交周。天崩地沦。欲界灭无。太平道经佛法华大小品。周游上下十八天中。在色界内至大劫交。其文乃没。其玉清上道三洞神经真文玉字。出于元始。在二十八天无色界上大罗玉京山玄台灾所不及。故自然之文。与运同生同灭。能奉之七祖生天。转轮圣王代代不绝

臣笑曰。度人本行经云。道言自元始开光以来。赤明元年。经九千余亿劫。度一恒沙众生。尔后至上皇元年。度人无量。我随劫生死。世世不绝。恒与灵宝同出。经久劫终九气。政运托胎。洪氏积三千余年。至赤明开通岁在甲子。诞于扶力。盖天复与灵宝同出度人。无始天尊以我因缘。赐我太上之号。在玄都玉京以此推之。真文在玉京灾所不及。而云自然之文。与运同生同灭。同生同灭岂非灾也

又云。我与灵宝同时出没。又云。我随劫生死。计灵宝运灭。太上随亡。而云长生不死。此为妄也。又玉京在众天之上灾所不及。理合可疑。一切形色无有存者。玉京玉台斯为色界。色界非常。玉京岂存。又赤明甲子之号。殊同河汉之实矣

    二十八服丹成金色者

神仙金液经云。金液还丹。太上所服。而神今烧水银。还复为丹。服之得仙。白日升天。求仙不得。此道徒自苦耳(烧丹成水银。烧水银成丹。故曰还丹)昔韩终服之。面作金色

又佛身黄金色者。盖道法验也。令身内外刚坚如金。故号佛金刚身也

臣笑曰。文始传云。太上老子太一元君。此二圣亦可为一身。金液经云。太一者惟有中黄丈夫及太一君此二仙人主也。饮金液升天为大神调阴阳矣

寻韩终未服金液。止是常人既服升天。即老君是也。而老君为太上万真之主。何所不能而乃须金液后调阴阳乎

又太一大神成者多少调阴阳者复须几人。若言服者。皆得何其多耶。又丹与水银遍地皆有。火烧成丹。作之不难。何为道士不服白日升天。为天仙之主而辛苦叩齿。虚过一生良可哀哉。若不服者。明知为丹所误。故捕影之谈耳

又云。佛身金色由丹所成。此乃不须行因一炷丹。得邪见之重。可为悲夫

    二十九偷改佛经为道经者

如妙真偈云。假使声闻众。其数如恒沙。尽思共度量。不能测道智

臣笑曰。此乃改法华佛智为道智耳。自余并同诸文非一。昔有问道士顾欢欢答。灵宝妙经天文大字出于自然。本非法华。乃是罗什妄与僧肇。改我道经为法华也。且灵宝偷于法华可诳东夏。法华之异灵宝。不殊西域。今译人所出不爽经文。以此推之。故知偷改为实。且佛经博约词义宏深。千卷百部无重文者。不同老经自无别计。倚傍佛经开张卷部。且五千之文全无及佛。佛之八藏亦不论道。自余后作皆窃佛经。后自明之。不广其类。是以古来贤达讽诵佛经。至今流传代代不绝。道法必胜何不诵持。举国统括诵道谁是。是故知非可为准的

    三十偷佛经因果者

度王品云。天尊告纯陀王曰。得道圣众至恒沙如来者莫不从凡积行而得也。十仙者无数。亦有一兴而致一仙位。复有积劫而登由功高。则一举功卑。则十升有十阶级。从欢喜至法云。相好具足。于是诸王闻说即得四果

又度身品。尼干子于天尊所闻法。获须陀洹果

又文始传。老子在罽宾弹指。诸天王罗汉五通飞天俱至。遣尹喜为师。得道菩萨为老子作颂

臣笑曰。佛之与道。教迹不同变通有异。道以自然为宗。佛以因缘为义。自然者无为而成。因缘者积行乃证。是以小乘列四果之差。大乘有十等之位。从凡入真具有经论。未知道家所列四果十仙名与佛同。修行因缘未见其说。然道家所修。吸气冲天饮水证道。闻法飞空饵草尸解。行业既殊证果理异。但说天有五重。或三千六千。或八十一天。或六十大梵。或三十六天。或五亿五万余天。或九真天王九气天君四方气君三元三天九宫天曹玉清大有玄都紫微三皇太极。诸如此类理有所缘。岂有虚张自取矫异。请说此天。为重为横为虚为实。服何丹草而获此天。脱所未详则徒为虚指。更来可笑矣

    三十一道经未出言出者

案玄都道士所上经目。取宋人陆修静所撰者。目云。上清经一百八十六卷。一百一十七卷已行。始清已下四十部六十九卷未行于世。检今经目。并云见在。乃至洞玄经一十五卷。犹隐天宫。今检其目并注见在

臣笑曰。修静宋明时人。太始七年因敕而上经目。既云隐在天宫。尔来一百余年。不闻天人下降。不见道士上升。不知此经从何至此。昔文成以书饭牛。诈言王母之命。而黄庭元阳以道换佛。张陵创造灵宝。吴赤乌时始出。上清起于葛玄。宋齐之间乃行。鲍静造三皇。事露而被诛。文成书饭牛致戮于汉世。今之学者。又踵其术。又可悲乎。汉书张鲁祖父陵。桓帝时造符书以惑众。受道者出米五斗。俗谓米贼。陵传子衡。衢传子鲁。号曰三师。三人之妻为三夫人。皆云。白日升天。初受道名鬼卒。后号祭酒。妖鄙之甚穿凿滥行。皆此例矣

    三十二五亿重天者

文始传云。天有五亿五万五千五百五十五重。地亦如之。厚一万里。四角有金柱金轴。方圆三千六百里。神风持之。以四海为地脉。天地山川河汉通气风云皆从山出

臣笑曰。三天正法经云。天光未明七千余劫。玄景始分九气存焉。九真天王元始天王。禀自然之胤置九天之号。上中下真真为一元。元有三天。上元宫即太上大道君所治。计一天相去九万九千九百九十里。则九天相去七十九万九千九百二十里。一里有三百步。一步有六尺。则有一十四亿三千九百八十五万六千尺。以五亿重天分之。则天天相去二尺。岂有厚万里之地。上载二尺之天乎

文始传云。老子引四天王。大众皆身长丈六。短者丈二。计人大而天小。何以自容常卧不起。愕然大怪

    三十三道士出入仪式

玄中经说。道士执简者用金玉。广一寸长五寸五分。执之为况。中古王执朝师君。下古金玉隐执杂木。长九寸名为手简。执以去慢诫于道士。若入王宫聚落人室。在舍外十步。着巾帔执况而入。勿有侧背。出舍外脱巾帔着素服行。勿自显损道法。若入俗家。整威仪执简坐。勿使俗怪。道士行百里外。执杖巾帔香炉铜灌钵釪。出家之具自随。威仪具足得十种功德

臣笑曰。自然经云。道士巾褐帔法褐。长三丈六尺。三百六十寸。法年三十六旬。年有三百六十日。一身两角。角各有六条。两袖袖各六条。合二十四条。法二十四气。二带法阴阳。中两角法两仪。乃至冠法莲华巾也。自然经既有科律。何以不依。乃法张鲁黄巾之服。违律而无识也

    三十四道士奉佛者

化胡云。愿将优昙花。愿烧栴檀香。供养千佛身。稽首礼定光

又云。佛生何以晚。泥洹何以早。不见释迦文。心中大懊恼

又大诫云。道学当念。游大流景宫礼佛

臣笑曰。敷斋经。天尊令右玄真人曰。释迦文以转轮生死法化世。使天老右玄真人。以仙度之道不死之大法。又老子序云。道主生佛主死。道忌秽佛不忌。道属阳生忌秽。佛则反之。据此清浊天分死生大判。何为不念清虚大道。而愿生死秽恶佛乎。古昔殷太宰问孔子圣人。孔答三皇五帝三王及丘俱不圣也。西方之人有圣者焉。故知孔子以佛为圣。不以道为圣也。化胡云。天下大术。佛术第一。升玄云。吾师化游天竺。符子曰。老氏之师名释迦文。此道斋经又云。称仙梵天称佛隐文。外国读经多是梵天。道士所好梵即佛也。此即学佛久矣。由称梵也。又灵宝三十二天大梵隐语。天各八字。诵之万遍即飞行。七祖同升南宫。此又道士学佛之证也。然道士止知学梵。亦不知梵是何佛。愚而信之亦应有福。不知可笑以不

    三十五道士合气法

真人内朝律云真人曰。凡男女至朔望日。先斋三日入私房。诣师所立功德。阴阳并进日夜六时。此诸猥杂不可闻说。又道律云。行气以次。不得任意。排丑近好抄截越次。又玄子曰。不鬲戾得度世。不嫉姤世。可度阴阳合乘龙去云云

臣笑曰。臣年二十之时。好道术就观学。先教臣黄书合气三五七九男女交接之道。四目两舌正对。行道在于丹田。有行者度厄延年。教夫易妇惟色为初。父兄立前不知羞耻。自称中气真术。今道士常行此法。以之求道。有所未详

    三十六诸子为道书者

玄都经目云。道经传记符图论六千三百六十三卷。二千四十卷有本。须纸四万五十四张。其一千一百余卷经传符图。其八百八十四卷诸子论。其四千三百二十三卷陆修静录。有其数目及本并末得

臣鸾笑曰。道士所上经目。陆修静目中见有经书。药方符图止有一千二百二十八卷。本无杂书诸子之名。而道士今列二千余卷者。乃取汉艺文志目八百八十四卷为道之经论。据如此状。理有可疑。何者至如韩子孟子淮南之徒。并言道事。又有八老黄白之方。陶朱变化之术。翻天倒地之符。辟兵杀鬼之法。及药方咒厌得为道书者。可须引来。未知连山归藏易林太玄黄帝金匮。太公六韬。何以不在道书之例乎。修静目中本无诸子。今乃剩安。不知何据。且去年七月中道士所上经目。止注诸子三百五十卷为道经。今云八百余卷。何以前后不同。又人之有恶惟恐人知。己之有善虑人不见。故道士自书云。不受道戒者不得读道经。即如此状。恐人知其丑乎。若以诸子为道书者。人中诸子悉须追取。何得遗之。且道士引例我老子道德。本是诸子。今尊为经。流例相附有何过欤。若尔则知老子黄子诸子之流。如何得与儒流七经而相抗乎。班固先六经后二篇。序道为中上贤类。斯实录矣

又陶朱者即范蠡也。既事越王勾践。君臣囚吴石室。尝屎饮尿。亦以甚矣。今尊崇其术。不亦昧乎

又蠡子被戮于齐。何为不行父术变又造天地经。老子托幽王皇后腹。即幽王之子也。身为柱史。即幽王之臣也。化胡云。老子在汉为东方朔。若审尔者。幽王为犬戎所杀。岂可不爱君父与神符令不死乎

又汉武穷兵疲役中国。天下户口至减太半。称老子为方朔者。何忍不与辟兵辟谷之符。厌人咒鬼之方。以护汉国乎。眼看流弊。若此无心取救。将非欺诳谬乎

又说统收道经目录。乃有六千余卷。核论见本止有二千四十卷。余者虚指未出。将非铅墨未备致经本未成乎。自余孟浪纷论无足更广

广弘明集卷第九广弘明集卷第十

        大唐西明寺沙门释道宣撰

    辩惑篇第二之六 周祖废二教立通道观诏

        周武帝
周祖平齐召僧叙废立抗诏事

        释惠远
周祖巡邺请开佛法事

        任道林
周祖天元立对卫元嵩上事

        王明广

    周祖废二教已更立通道观诏

        周帝宇文邕

武帝。猜忌黑衣受法黄老。欲留道法摈灭佛宗。佥议攸同咸遵释教。帝置情日久殊非本图。会道安法师上二教论无闻道法。意弥不伏。无奈理通众口义难独留。遂二教俱除愤发于内。未逾经月下诏曰。至道弘深混成无际。体苞空有理极幽玄。但岐路既分派源逾远。淳离朴散形器斯乖。遂使三墨八儒朱紫交竞。九流七略异说相腾。道隐小成其来久矣。不有会归争驱靡息。今可立通道观。圣哲微言先贤典训。金科玉篆秘赜玄文。所以济养黎元扶成教义者。并宜弘阐一以贯之。俾夫玩培塿者。识嵩岱之隆崛。守碛礰者。悟渤澥之泓澄。不亦可乎。所司量置员数。俸力务异恒式。主者施行

于时员置百二十人监护。吏力各有差。并选择李门人有名当世者。着衣冠笏履。名通道观学士。有前沙门京兆樊普旷者。彭享谲诡调笑动人。帝颇重之。召入通道。虽被抑退。常翦发留须。帝问何事去留。旷曰。臣学陛下。二教虽除犹存通道。须为俗饰故留。发非俗教故遣。帝曰。俗有留发上加以冠。何言非教。旷曰。无发之士岂是教乎。臣预除之。加冠何损。帝笑之。自尔常净剃发着冠缨领。人有问者曰。我患热也。云云

    周祖平齐召僧叙废立抗拒事

        沙门释惠远

周武帝。以齐承光二年春东平高氏。召前修大德并赴殿集。帝升御座序废立义云。朕受天命宁一区宇。世弘三教其风逾远。考定至理多愆陶化。今并废之。然其六经儒教文弘政术。礼义忠孝于世有宜。故须存立。且自真佛无像遥敬表心。佛经广叹崇建图塔。壮丽修造致福极多。此实无情何能恩惠。愚人向信倾竭珍财徒为引费。故须除荡。故凡是经像皆毁灭之。父母恩重沙门不敬。悖逆之甚国法不容。并退还家用崇孝治。朕意如此。诸大德谓理何如。于时沙门大统等五百余人。咸以王威震赫决谏难从。关内已除义非孤立。众各默然下敕催答。并相顾无色。俯首垂泪。有慧远法师。声名光价。乃自惟曰。佛法之寄四众是依。岂以杜言谓能通理。遂出对曰。陛下统临大域得一居尊。随俗致词宪章三教。诏云。真佛无像。诚如天旨。但耳目生灵。赖经闻佛藉像表真。今若废之无以兴敬。帝曰。虚空真佛咸自知之。未假经像。远曰。汉明已前经像未至。此土含生何故不知虚空真佛。帝时无答。远曰。若不藉经教自知有法者。三皇已前未有文字。人应自知五常等法。当时诸人何为但识其母不识其父。同于禽兽。帝又无答。远曰。若以形像无情。事之无福故须废者。国家七庙之像。岂是有情而妄相尊事。帝不答此难。乃云。佛经外国之法。此国不须。废而不用。七庙上代所立。朕亦不以为是。将同废之。远曰。若以外国之经非此用者。仲尼所说出自鲁国秦晋之地。亦应废而不行。又以七庙为非将欲废者。则是不尊祖考。祖考不尊则昭穆失序。昭穆失序则五经无用。前存儒教其义安在。若尔则三教同废。将何治国。帝曰。鲁邦之与秦晋封域乃殊。莫非王者一化。故不类佛经七庙之难。帝无以通。远曰。若以秦鲁同遵一化。经教通行者。震旦之与天竺国界虽殊。莫不同在阎浮四海之内轮王一化。何不同遵佛经而今独废。帝又无答。远曰。诏云。退僧还家崇孝养者。孔经亦云。立身行道以显父母。即是孝行。何必还家。帝曰。父母恩重交资色养。弃亲向疏未成至孝。远曰。若如是言。陛下左右皆有二亲。何不放之。乃使长役五年不见父母。帝曰。朕亦依番上下得归侍奉。远曰。佛亦听僧冬夏随缘修道。春秋归家侍养。故目连乞食饷母。如来担棺临葬。此理大通。未可独废。帝又无答。远抗声曰。陛下今恃王力自在破灭三宝。是邪见人。阿鼻地狱不简贵贱。陛下何得不怖。帝勃然作色大怒。直视于远曰。但令百姓得乐。朕亦不辞地狱诸苦。远曰。陛下以邪法化人。现种苦业。当共陛下同趣阿鼻。何处有乐可得。帝理屈。言前所图意盛更无所答。但云。僧等且还。有司录取论僧姓字。帝已行虐三年。关陇佛法诛除略尽。既克齐境还准毁之。尔时魏齐东川佛法崇盛。见成寺庙出四十千。并赐王公充为第宅。五众释门减三百万。皆复军民还归编户。融刮佛像焚烧经教。三宝福财簿录入官。登即赏赐分散荡尽。帝以为得志于天下也。未盈一年。疠气内蒸身疮外发。恶相已显。无悔可销。遂隐于云阳宫。才经七日寻尔倾崩。天元嗣历。于东西二京立陟岵寺。罚菩萨僧用开佛化。不久帝崩国运移革至隋高祖方始大通。如后所显。近见大唐吏部尚书唐临冥报记云。外祖隋文仆射齐公。亲见文帝问死者还活人云。初死见周武帝云。为我相闻大隋天子。昔与我共食仓库玉帛。亦我储之。我今为灭佛法极受大苦。可为我作功德也。文帝出敕。普及天下人。出一钱为之追福焉

    周高祖巡邺除殄佛法有前僧任道林上表请开法事

周建德六年十一月四日。上临邺宫新殿。内史宇文昂上士李德林。收上书人表。于时任道林以表上之。上士览表曰。君二教也。圣主机辩特难酬答。可思审之。对曰。主上锋辩名流十方。林亦早闻。正以闻辩故来。得辩无爽云云。乃引入。上阶御座西立。诏曰。卿既上事助匡治政。朕甚嘉尚。可条别自申。勿广词费。林乃上安抚齐余省减赋役事。帝备纳之。又曰。林原誓弘佛道。向且专论俗政。似欲谄附君人。其实天心护法。自释氏弘训。权应无方智方高奇。广宣正法。救兹五浊特拔三有。人中天上六道四生。莫不归依回向受其开悟。自汉至今。踰五百载。王公卿士遵奉传通。及至大周顿令废绝。陛下治袭前王化承后帝。何容偏于佛教独不师古。如其非善先贤久灭。如言有益陛下。可行废佛之义。臣所未晓。诏曰。佛生西域寄传东夏。原其风教殊乖中国。汉魏晋世似有若无。五胡乱治风化方盛。朕非五胡心无敬事。既非正教所以废之。奏曰。佛教东传时过七代。刘渊篡晋元非中夏。以非正朔称为五胡。其汉魏晋世佛化已弘。宋赵符燕久习崇盛。陛下耻同五胡盛修佛法。请如汉魏不绝其宗

诏曰。佛义虽广朕亦尝览。言多虚大语好浮奢。罪则喜推过去。无福则指未来。事者无征行之多惑。论其劝善未殊古礼。研其断恶何异俗律。昔尝为废所以暂学。决知非益所以除之。奏曰。理深语大。非近情所测。时远事深。宁小机欲辩。岂以一世之局见。而拒久远之通议。封迷忽悟不亦过乎。是以佛理极于法界。教体通于外内。谈行自他俱益辩果。常乐无为树德恩隆。天地授道广利无边。见奇则神通自在。布化则万国同归。救度则怨亲等济。慈爱则有识无伤。戒除外恶定止心非。慧照古今智穷万物。若家家行此则民无不治。国国修之则兵戈无用。今离不行何处求益。因重奏曰。臣闻孝者至天之道。顺者极地之养。所以通神明光四海。百行之本孰先孝者。昔世道将倾魏室崩坏。太祖奋威补天夷难。创启王业。陛下因斯鸿绪遂登皇极。君临四海德加天下。追惟莫大终身无报。何有信己心智执固自解。倚恃爪牙任纵王力。残坏太祖所立寺庙。毁破太祖所事灵像。休废太祖所奉法教。退落太祖所敬师尊。且父母床几尚不敢损亏。况父之亲事辄能轻坏。国祚延促弗由于佛。政治兴毁何关于法。岂信一时之虑招万世之讥。愚臣冒死特为不可

诏曰。孝道之义宁非至极。若专守执惟利一身。是使大智权方反常合道。汤武伐主仁智不非。尾生守信祸至身灭。事若有益假违要行。傥非合理虽顺必剪。不可护己一名令四海怀惑。外乖太祖内润黔元

令沙门还俗省侍父母。成天下之孝。各各自活不恼他人。使率土护利。舍戎从夏六合同一。即是扬名万代以显太祖。即孝之终也。何得言非

奏曰。若言坏佛有益毁僧益民。昔太祖康曰玄鉴万理智括千途。必佛法损化即寻除荡。宁肯积年奉敬兴遍天下。又佛法存日损处是何。自破已来成何利润。若实无益宁非不孝。诏曰。法兴有时道亦难准。制由上行王者作则。纵有小利尚须休废。况佛无益理不可容。何者敬事无征招感无效。自救无聊何能益国。自废已来民役稍希。租调年增兵师日盛。东平齐国西定妖戎。国安民乐岂非有益。若事有益。太祖存日屡尝讨齐。何不见获。朕坏佛法。若是违害亦可亡身。既平东夏。明知有益。废之合理义无更兴

奏曰。自国立政惟贵于道。制化养民宁高于德。止见道消国丧。未有兵强祚久。是以虐纣恃众祸倾帝业。周武修德福集皇基。夫差骄战遂至灭身。勾践以道危而更安。以此论之。何关坏佛退僧方平东夏。直是毁佛。当此托定之时。偶然斯会。妄谓坏法有益。若尔汤伐有夏。文王灭崇。武王诛纣。秦并天下。赤汉灭项。此等诸君岂由坏佛。自后交论讥毁人法。或以抗礼君亲。或谓妄称佛性。或讥辩析色心。或重见作非业。或指身本阴阳。林皆随难消解。帝虽构难重叠三番五番穷理尽性。林则无疑不遣。有难斯通。帝曰。卿言业不乖理。凡有入圣之期。性非业外。道有通凡之趣。此则道无不在凡圣该通。是则教无孔释虚崇。如是之言。形通道俗。徒加剃剪之饰。是知帝王即是如来。宜停丈六。王公即是菩萨。省事文殊。耆年可为上座。不用宾头。仁惠真为檀度。岂假弃国。和平第一精僧。宁劳布萨。贞谨即成木叉。何必受戒。俭约实是少欲。无假头陀。蔬食至好长斋。岂烦断谷。放任妙同无我。何藉解空。忘功全逼大乘。宁希波若。文武直是二智。不观空有。权谋径成巧便。岂待变化。加官真为授记。无谢证果。爵禄交获天堂。何待上界。罚戮见感地狱。不指泥犁。以民为子。可谓大慈。四海为家。即同法界。治政以理。何异救物。安乐百姓。宁殊拔苦。剪罚残害。理是降魔。君临天下。真成得道。汪汪何殊净土。济济岂谢迦维。卿怀异见妄生偏执。即事而言何处非道

奏曰。伏承圣旨。义博言深融道混俗移专散执。乃令触处乘真有情俱道物我咸适千徒齐一。美则美矣。愚臣尚疑。若使至道惟一。则无二可融。若理恒外内。则自可常别。若一而非一。则半是半非。二而无二。则乍道乍俗。是则缁素错乱儒释失序。外内交杂上下参伦。何直远沈清化。亦是近惑民俗。是以阴阳同气生杀恒殊。天地齐形高卑常异。不可以其俱形而使地动天静。或者见其并气。而令阴生阳杀。即事永无此理。虚言难可成用。所以形齐气一。可得言同。生杀高卑义无不别。故使同而不同。一而不一。道俗之理有齐无与。无为自别。又若王名虽一凡圣天殊。形事微同宽狭全异。是故儒释与无始俱兴。道俗共天地同化。若欲泯之为一。正可以道废俗。如其俱益于世。则两理幽显齐明。今则兴一废一。真成不可

诏曰。卿言道俗天殊全乖内外。亦可道应自道无预于俗。释应自释莫依于儒。道若惟道。道何所利。佛若独佛。化有何功。故道俗相资儒释更显。卿不因朕言。卿欲何论。是以内外抑扬废兴彼此。今国法不行王法所断。废兴在数常理无违。义无常兴废有何咎

奏曰。仰承圣旨。如披云睹日。伏听敕训。实如圣说。道不自道非俗不显。佛不自佛惟王能兴。是以释教东传时经五百。弘通法化要依王力。方知道藉人弘神由物感。佛之盛毁功归圣旨。道有兴废义无恒久。法有隐显理难常存。比来已废义无即行。休断既久兴期次及。与废更迭理自应机。并从世运。不亦宜乎

诏曰。帝王之法善决取舍明断去就。审鉴同异妙察非常。朕于释教。以潜思于府内。校量于今古。验之以行事。算之以得失。理非常而不要。文高奇而无用。非无端而弃废。何爱憎于儒释

奏曰。弘法之本。必留心于达人通化之首。要存志于正道。勿见忤己以恶者。怀之以疏隔。容己以美者。欢心以亲近。是则自感于所见。自乱于所闻。不可数闻有谤正之言。遂便信纳从唱而和乘生是非。寻讨愆短日怀憎薄。是则以伪移真。众声惑志。故令当疏者更进之。当亲者更远之。遂使谈论偏驳取舍专非。斯乃害真之祸患。丧德之妖累。于是帝不答。乃更开异途以发论端。问曰。朕闻君子举厝必合于礼。明哲动止要应于机。比频赐卿食。言不饮酒食肉。且酒是和神之药。肉为充肌之膳。古今同味。卿何独鄙。若身居丧服。礼制不食。即如今赐自可得食。可食不食岂非过耶

奏曰。贪财喜色贞夫所鄙。好膳嗜美廉士所恶。割情从道前贤所叹。抑欲崇德往哲同嗟。况肉由杀命酒能乱神。不食是理。宁可为非

诏曰。肉由害命。断之且然。酒不损生。何为顿制。若使无损。计罪无过言非。饮浆食饭亦应得罪。而实不尔。酒何偏断

奏曰。结戒随事得罪据心。肉体因害食之即罪。酒性非损过由弊神。余处生过。过生由酒。断酒即除。所以遮制不同。非谓酒体是罪

诏曰。罪有遮性。酒体生罪。今有耐酒之人。能饮不醉。又不弊神。亦不生罪。此人饮酒应不得罪。斯则能饮无过。不能招咎。何关断酒以成戒善。可谓能饮耐酒常名持戒。少饮即醉是大罪人

奏曰。制过防非本为生善。戒是止善身口无违。缘中止息遮性两断。乃名戒善。今耐酒之人。既不乱神。未破饮戒。实理非罪。正以饮生罪。酒外违遮。教缘中生犯。仍名有罪。以乖不饮犹非持戒

诏曰。大士怀道要由妙解。至人高达贵其不执。融心与法性齐宽。肆意共虚空同量。万物无不是善。美恶何有非道。是则居酒卧肉之中。宁能有罪。带妇怀儿而游。岂言生过。故使太子取妇得道。周陀以舍妻沉沦。净名以处俗高达。身子以出家愚执。是故善者未可成善。恶者何足言恶。禁酒断肉之奇。殊乖大道

奏曰。龙虎以鳞牙为能。猿鸟以超翔为才。君子以解行为道。贤哲以真实成德。故使内外称奇缁素高尚。若惟解而无行。同沙井之非闰。专虚而不实。似空云而无雨。是以匠万物者以绳墨为正。御天下者以法理为本。故能善防邪萌防察奸宄。故使一行之失痛于割肌。一言之善重于千金。若使心根妙解。则居恶为善。神智虚明则处罪成福。亦可移臣贱质居天重任。回圣极尊处臣卑下。是则君臣杂乱上下倒错。即事不可。古今未有。何异词谈忠孝身恒叛逆。语论慈舍形常杀盗。口闲百技触事无能。言通万里足不出户。斯皆情切事奢。虚高无用。是以才有大而无用。理有小而必通。执此为道。诚难取信

诏曰。执情者未可论道。小智者难与谈真。是以井坎之鱼。宁知东海深广。燕雀篱翔。讵羡鹏凤之游。斯皆固小以违大趣。守文以害通途。若以我我于物。无物而非我。以物物于我。无我而非物。我既不异于物。物复焉异于我。我物两亡自他齐一。虚心者是物无不同。遗功者无事而不可

奏曰。仰承圣旨。名义深博宗源浩污。究察莫由。事等窥天。谁测其广。又同测海。宁识其深

若以小小于大。无大而不小

以大大于小。无小而非大

大无不大则秋毫非小小

小无不小则太山非大大

故使大大非大小。小小非小大

是则小大异于同。大小同于异。无大小之异同。何小大之同异

方知非异可异同。宁有同可同异。无同可同异非异同

无异可异同无同异

是故无同而同非同。无异而异非异

何同异而可异同。非异同而可同异。帝遂不答。于是君臣寂然不言良久

诏乃问。卿何寂寞。乃欲散有归无。勿以谈不适怀遂息清辩

奏曰。古人当言而惧。发言而忧。是以古有不言之君。世傅忘功之士。所以息言表知。非为不适

诏曰。至人无为未曾不为。知者不言未曾不言。亦有鹦鹉言而无用。凤皇不言成轨。木有无任得存。雁有不鸣致死。卿今取舍若为自适。又曰。士有一言而知人。有目击而道存。亦有睹色审情。复有听言辩德。朕与卿言为日既久。其间旨趣宁不略委。卿可为朕记录在所申陈。令诸世人知朕意焉。是则助朕。何愧忠诚

林以佛法沦陷冒死申请。帝情较执不遂所论。辩论虽明终非本意。承长安废教。后别立通道观。其所学者惟是老庄。好设虚谈通申三教。冀因义势登明释部。乃表。邺城义学沙门十人并聪敏高明者。请预通道观。上览表即曰。卿入通道观大好学。无不有至论。补己大为利益。仍设食讫曰。卿可装束入关众人前却。至五月一日。至长安延寿殿奉见。二十四日帝往云阳宫。至六月一日帝崩。天元登诈在同州。至九月十三日。长宗伯岐公奏讫。帝允许之曰。佛理弘大道极幽微。兴施有则法须研究。如此累奏恐有稽违。奏曰。臣本申事止为兴法。数启殷勤惟愿早行。今圣上允可议曹奏决。上下含和定无异趣。一日颁行天下称庆。臣何敢言。至大成元年正月十五日

诏曰。弘建玄风三宝尊重。特宜修敬。法化弘广理可归崇。其旧沙门中德行清高者七人。在正武殿西安置行道。二月二十六日改元大象。又敕。佛法弘大千古共崇。岂有沉隐舍而不行。自今以后。王公已下并及黎庶。并宜修事知朕意焉。即于其日。殿严尊像具修虔敬。于时佛道二众。各铨一大德令升法座。劝扬妙典。遂使人怀无畏。互吐微言佛理汪汪冲深莫测。道宗漂泊清浅可知。挫锐席中王公嗟赏。至四月二十八日。下诏曰。佛义幽深神奇弘大。必广开化仪。通其修行。崇奉之徒依经自检。遵道之人勿须剪发。毁形以乖大道。宜可存须发严服以进高趣。令选旧沙门中懿德贞洁学业冲博名实灼然声望可嘉者一百二十人。在陟岵寺为国行道。拟欲供给资须四事无乏。其民间禅诵。一无有碍。惟京师及洛阳。各立一寺。自余州郡犹未通许。周大象元年五月二十八日。任道林法师。在同州卫道虎宅。修述其事呈上。内史沛公宇文泽亲览。小内史临泾公宇文弘披读。掌礼上士托跋行恭委寻都上士叱寇臣审覆

    周天元立有上事者对卫元嵩

前僧王明广。大象元年二月二十七日王明广答卫元嵩上破佛法事。邺城故赵武帝白马寺佛图澄孙弟子王明广。诚惶诚恐死罪上书

广言。为益州野安寺伪道人卫元嵩。既峰辩天逸抑是饰非。请废佛图灭坏僧法。此乃偏辞惑上先至难明。大国信之谏言不纳。普天私论兆庶怪望。诚哉不便莫过斯甚。广学非幼敏才谢生知。尝览一志之言。颇读多方之论。访求百氏复审六经。验考嵩言全不扶会。呜呼佛法由来久矣。所悲今日抂见陵迟。夫谄谀苟免其身者国之贼也。直言不避重诛者国之福也。敬凭斯义敢死投诚。件对元嵩六条如左

伏惟天元皇帝。开四明达四聪。暂降天威微回圣虑。一垂听览。恩罚之科伏待刑宪。谨上

臣广谨对。诗云。无德不报。无言不詶。虽则庸虚闻诸先达。至道绝于心虑。大德出于名声。君子不出浮言。诸佛必为笃论。去迷破执开道群冥。天人师敬由来久矣。善言教物凡圣归仁。甘露兰芝谁其见德。纵使尧称至道。不见金梦平阳。舜号无为。尚隔瑞光蒲阪。悲夫。虚生易死正法难闻。淳胜之风颇违。谄曲之言难用。若使齐梁坐兴佛法国祚不隆。唐虞岂为业于僧坊。皇宗绝嗣人饥菜色。讵闻梁史浮天水害着自尧年。全道何必唐虞之邦。民坏岂止齐梁之域。至如义行丰国。宝殿为起非劳。礼废穷年。土阶处之为逸。故傅毅云。世人称美。神农亲耕尧舜茅茨。盖衰代言。非先王之道也。齐梁塔寺。自开福德之因。岂责交报之祐。故曾子曰。人之好善。福虽未至。去祸远矣。人之为恶。祸虽未至。去福远矣。抱朴子曰。贤不必寿愚不必残。善无近福恶无交祸。焉责斯近验而远弃大征者乎。今古推移质文代变。治国济俗义贵适时。悲恐唐虞之胜风。言是不独是。齐梁之末法。言非不独非

臣广又对。诗云。有觉德行。四国顺之。造化自然岂关人事。六天劝请万国归依。七处八会之堂何量。岂千僧之寺。不有大贤谁其致敬。不有大圣谁其戾止。涅槃经云。不夺他财物。常施惠一切。造招提僧房。则生不动国。诸经既显庶事有由。不合佛心是何诬誷。寺称平延嵩乃妄论。佛立伽蓝何名曲见。斯乃校量过分与夺乖仪。执行何异布鼓而笑雷门。对天庭而夸蚁穴。劝以夫妻为圣众。苟恣婚淫。言国主是如来。冀崇谄说。清谏之士如此异乎。何别魏陵之觅交宠劝楚王夺子之妻。宰嚭求于近利为吴主解苍苍之梦。心知不顺口说美辞。彼信邪言由斯灭国。元嵩必为过罪。僧官驱摈。忿羞耻辱谤旨因生。覆巢破寺恐理不申。扇动帝心名尊为佛。曲取一人之意。埋没三宝之田。凡百闻知孰不叹惜。有佛法来永久无际。天居地止所在尊崇。前帝后王谁不重异。独何此国而贱者哉。昔卞和困楚孔子厄陈。方今拟古恐招嗤论

臣广又对。佛为慈父调御天人。初中后善利安一切。自潜神双树地动十方。发授四天驱分八国。涅槃经云。造像若佛塔。犹如大拇指。常生欢喜心。则生不动国。明知资父事师自关古典。束修发起孔教。诚论叵有。卫嵩横加非难。入堂不死。岂胜不言。昔唐尧则天之治。天有逸水之灾。周置宗庙之礼。庙无降雨之力。如谓塔无交福。以过则归。亦可天庙虚求。例应停弃。若以理推冥运。寤天庙之恩亦可数穷命也。岂堂塔而能救。设使费公缩地鲁子回天。不奈必死之人。岂续已休之命。命而不定。福也能排。义异向论。必须慈祐。至如遍吉像前病癞归之得愈。祇洹精舍平服残患之人济苦攘灾事多非一。更詶余难不复广论。若夫道不独遍德无不在。千途一致何止内心。至若输伽之建宝塔。百鬼助以日功。雀离之起浮图。四天扶其夜力。大矣哉感天地动鬼神。外修无福是何言也。此若课贫抑作。民或嗟劳。义出苞容能施忘倦。若必元由塔寺败国穷民。今既废僧。贫应卒富。俭困城市更甚昔年。可由佛之者也。鬼非如敬谓之为谄。拜求社树何惑良多。若言社树为鬼所依资奉而非咎。亦可殿塔为佛住持修营必应如法。若言佛在虚空不处泥木。亦应鬼神冥寂。岂在树中。夫顺理济物圣教元开。非义饶益经言不许。颇有天宫佛塔。撒作桥屏之墙。绣像幡经。用充脓血之服。天下日日饥穷。百姓年年憔悴。鬼神小圣尚或叵欺。诸佛大灵何容可负。诗云。旻天不骏其德。降丧饥馑。此之谓也。更别往代功臣今时健将。干戈讨定清息遐方。生乃偏受荣勋。朱门紫室。死则多使民夫树庙兴坟祭死杀生。崇虚损实有劳无益。初未涉言。况释迦如来道被三千化隆百亿。前瞻无碍后望谁胜。能降外道之师。善伏天魔之党。不用寸兵靡劳尺刃。五光遍照无苦不消。四辩横流恕蒙安乐。为将为帅名高位大。寺存庙立义有何妨。土龙不能致雨。尚遵之以求福。泥佛纵使不语。敬者岂得无征。昔马卿慕蔺孔父梦周。故重古人敬遵旧德。况三世诸佛风化理同。就使弥勒初兴。不应顿弃释迦遗法

臣广又对。令无行富僧从课有理。有德贫僧夺寺无辜。至如管蔡不臣。未可姬宗悉戮。卜商鄙吝。讵可孔徒顿贬。牧马童儿。先去乱群之马。放牛竖子。由宠护群之牛。庄子曰。道无不在。契之者通。适得怪焉。未合至道。唯此而已。至如释迦周孔尧舜老庄。教迹虽殊宗归一也。岂得结绳之世孤称正治。剃发之僧独名权道。局执之情甚矣。齐物之解安寄。老子曰。上士闻道勤而行之。中士闻道若存若亡。下士闻道大笑毁之。元嵩既是佛法下士。偷形法服不识荆珍。谬量和宝。丑辞出自伪口。不逊贵于笔端。若使关西之地少有人物。不然之书谁肯信也。广尝见逃山越海之客。东夷北狄之民。昔者慕善而来。今以破法流散。可谓好利不爱士民。则有离亡之咎矣。然外国财货未闻不用。外国师训独见不只。天下怪望事出于此。广既诚在念忠信为心。理自可言早望申奏。但先皇别解可用嵩言。已往难追遂事不谏。三年久矣。三思乃言。有一可从。乞寻改格

臣广又对。窃以山苞兰艾海蕴龙蛇。美恶杂流贤愚乱处。若龙蛇俱宠则无别是非。若兰艾并挫谁明得失。若必存留有德简去不肖。一则有润家风。二则不惑群品。三则天无违善之讥。四则民德归厚矣。我大周。应千载之期。当万基之位。述礼明乐合地平天。武列文昭翼真明俗。贤僧国器。不弊姚民之兵。圣众归往。岂独龟兹之阵。或有慈悲外接聪辩内明。开发大乘舟航黎庶。或有禅林戢翼定水游鳞。固守浮囊坚持忍铠。或有改形逭服苟异常人。淫纵无端还同愚俗。元嵩乞简差当有理。夫天地至功有时动静。日月延缩犹或短长。今庄老之学人间罕遇。若使合国共行。必应违式者罪。何以得知。现见时人受行儒教。克己服礼触事多违。礼云。肴干不食。未见与肉而求菜者乎。爵盈不饮。未见卮满而不劝者。礼极饮不过三。未见酣酒而不醉者。天子不合围。诸侯不掩群。庶民不麑卵。广既少染玄门。不闲掩围之事。举目尽见麑卵之民。复云何彼不合礼不罢儒服者乎。夫化由道洽政以礼成。荣辱所示君子。刑罚所御小人。类野芸田之法。禾莠须分。条桑[打-丁+刀]树。岂当尽杌

臣广又对。忠臣孝子义有多途。何必躬耕租丁为上。礼云。小孝用力。中孝用劳。大孝不匮。沙门之为孝也。上顺诸佛。中报四恩。下为含识。三者不匮大孝一也。是故诗云。恺悌君子。求福不回。若必六经不用反信浮言。正道废亏窃为不愿。若乃事亲以力。仅称小孝。租丁奉上忝是庸民。施僧敬像俱然合理。以嵩向背鉾楯自妨。上言慢人。敬石名作痴僧。敬像还成愚俗。淫妻爱子畜生亦解。咏怀克念何其陋哉。孝经云。身体发肤。受之父母。不敢毁伤。孝之始也。立身行道。扬名于后世。以显父母。孝之终也。若言沙门出家即涉背亲之讥。亦可曾参事于孔丘便为不孝之子。夫以道相发闻之圣典。束修合礼僧有何愆。老子曰。四象不行。大象无以畅。五音不声。大声无以至。若欲永灭二乘。亦可大乘无以畅。至嵩若志明出家不悔。志若不明悔何必是。昔丁公入汉。先获至点之残。马母叛姜。自招覆水之逝。是验败国之师。不任忠臣之用。逭夫之妇。终失贞淑之名。嵩本归命释迦。可言善始。厌道还俗。非是令终。与彼[薜/女]女乱臣计将何别。天无长恶何久全身。背真向俗取返。何殊。请简僧立寺者。广闻金玉异珍在人共宝。玄儒别义遐迩同遵。岂必孔生自国便欲师从。佛处远邦有心捐弃。不胜事切辄陈愚亮。是非之理不敢自专。昔孔丘辞逝庙千载之规摹。释迦言往寺万代之灵塔。欲使见形克念面像归心。敬师忠主其义一也。至如丁兰束带。孝事木母之形。无尽解璎。奉承多宝佛塔。眇寻旷古邈想清尘。既种成林于理不越。又案礼经。天子七庙。诸侯五庙。大夫卿士各有阶级。故天曰神。祭天于圆丘。地曰只。祭地于方泽。人曰鬼。祭之于宗庙。龙鬼降雨之劳。牛畜挽犁之效。由或立形村邑树像城门。岂况天上天下三界大师。此方他方四生慈父。威德为百亿所遵。风化为万灵之范。故善人回向。若群流之归溟壑。大光摄受。如两曜之伴众星。自月支遗影那竭灰身。舍利遍流祇洹遂造。乃贤乃圣凭兹景福。或尊或贵冀此获安。忽使七层九架颓龛坠构。四户八窗可无于失道。不令而治。形教随时损益。至理不言而得。经像自可令行。通人达士随方显用。翼真明俗圣感应时。若待太公为卿相。千载无太公。要得罗什为师训。万代无罗什。法不自显弘必由人。岂使大周法轮永灭。圣上六条御物九德自明。曲理莫施直言必用。昔秦始皇发孔丘墓。祸钟三日。魏太武灭僧伽蓝。灾起七年。崔皓之说可知。卫嵩之言难用。仁者不损他自利。智者不乐祸邀名。元嵩天丧无祐。只然一罢人身当生何处。广识谢指南言惭信正。此如不对恐伤众善。夫恕人之短者厚之行也。念存物德者仁之智也。今僧美恶假令相半。岂宜驱摈一切不留。普天失望率土嗟伤。愚谓此途未光周德何为。敬儒士以显尊重。贱释子以快其意。贱金贵石有何异乎。计王道荡荡岂理应然。土以负水而平。木以受绳故直。明君纳谏不讳。达士好闻其非。智不轻怒。下愚之见得申。仁不轻绝。三宝之田顿立。天无不覆。地载宽胜山苞海纳。何所不容。十室之内必有忠信。一国之里可无贤僧。伏惟天元皇帝。举德纳贤招英简俊。去烦就省州存一寺。山林石窟随处听居。有舍利者还令起塔。其寺题名周中兴(寺使乐慧之士抑扬以开导志)寂之侣息言以求通。内外兼益公私无损。即是道俗幸甚玄儒快志。隆周之帝业重百王。大象之君光于四海。天高听远。轻举庸言。气悸魂浮。以生冒死。乞降雷电之威。布其风雨之德。谨上。二月廿七日。纳言。韩长鸾受书内史上大夫归昌公宇文泽内史大夫拓跋行恭等问广曰。佛图澄者乃三百年人。观卿不过三十远称上圣弟子。不乃谬乎。广答曰。其或继周者。虽百世亦可知。先师虽复三百许年。论时不过十世。何足可惑。泽曰。元嵩所上曲见伽蓝害民损国。卿今劝立有何意见。广答曰。桀纣失国殷士归周。亡国破家不由佛法。内外典籍道俗明文。自古及今不可停弃。是故请立

泽又问。齐君高伟。岂不立佛法国破家亡摧残若此

广答曰。齐君失国有两义。不由佛法。一则历数有穷。开辟已来。天下未见不亡之国。二则宠罚失中。君子恶居下流。是以归周。不由佛法

泽又问。经者胡书幻妄。何得引为口实。广又答曰。公谓佛经为妄。广亦谓孔教不真

泽又问。卿据何为验言孔教不真

广答曰。庄周有孔子之行。古往事同。已陈刍狗由使百代歌其遗风。千载咏而不绝。遍寻诸子未见一人名佛幻妄矣

泽又问。丁兰木母卿引不类。何者。昔人踬顿木母。木母为之血出。高祖破寺已来。泥佛石像何个出血

广答。昔夏立九鼎以镇九州。一州不静则一鼎沸。九州不静则九鼎都沸。比来见二国交兵四方扰动。不见一鼎有沸。今日殿前尚依古立鼎。独偏责泥木石像不出血。即便停弃

三月一日。敕赐饮食。预坐北宫。食讫驾发还京

皇帝出北宫南门。与上书人等面辞受拜。拜讫内史托跋行恭宣

敕旨。日月虽明犹众星辅曜。明王至圣亦尚臣下匡救

朕以闇德。卿等各献忠谋。深可嘉尚。文书既广。卒未寻究。即当披[打-丁+監]。别有检校。卿等并宜好住。至四月八日。内史上大夫宇文泽宣敕旨。佛教兴来多历年代。论其至理实自难明。但以世渐浇浮不依佛教。致使清净之法变成浊秽。高祖武皇帝。所以废而不立。正为如此。朕今情存至道。思弘善法。方欲简择练行恭修此理。今形服不改德行仍存。广设道场欲行善法。王公已下并宜知委

广弘明集卷第十广弘明集卷第十一

        大唐西明寺沙门释道宣撰

    辩惑篇第二之七 唐上废省佛僧表　太史令傅奕 唐废省佛僧箴(附前表弹)　沙门释法琳 唐破邪论(并启)　沙门释法琳

    太史令朝散大夫臣傅奕上减省寺塔废僧尼事十有一条

臣奕言。臣闻羲农轩顼。治合李老之风(弹曰。诗云。上以风化下。下以讽刺上。老子在周为守书藏吏。如今秘书官也。本非天子有何风化。令羲农上帝与之合治)虞夏汤姬。政符周孔之教(弹曰。周公孔子并是国臣。上述虞夏之教下化浇薄之民。亦非人王不得自为教主。岂令虞夏四君。却符周孔之教耶)虽可圣有先后道德不别。君有沿革治术尚同。窃闻八十老父击壤而哥。十五少童鼓腹为乐。耕能让畔。路不拾遗。孝子承家。忠臣满国。然国君有难则殉命以报仇(弹曰既国并忠臣何得有难。田常六卿之徒不应起逆)父母有痾则终身以侧侍。岂非曾参闵子之友庠序成林。墨翟耿恭之俦相来羽翼(弹曰。二十九代止一曾参。汉高已前浊推闵子。成林之言无实。羽翼之奏本虚。事太过矣)乃有守道含德无欲无求(弹曰。州吁叔段不能守道。夏桀殷纣唯事贪求)宠辱若惊职参朝位(弹曰。潘崇羿浞未肯若惊。季氏阳货亦居朝列)荆山鼎上攀附升龙。缑氏坛边相从驾鹤。瑶池王母之使具礼来朝。碧海无夷之神周行谒帝。所以然者。当此之时。共遵李孔之教(弹曰。皇帝升龙。盖是三皇之世。瑶池王母。复是周穆之时。计此李老未出之前。孔丘无名之日。不应反遵老教。却习孔书)而无胡佛故也(弹曰。汝既称无佛。亦不得有道)自汉明夜寝金人入梦。傅毅对诏辩曰胡神(弹曰。周世不来。傅毅岂知有佛。良以先来早有。傅氏。得知先祖言佛。汝反称无。五逆重殃自贻永劫)后汉中原未之有信(弹曰虚词太过)魏晋夷虏信者一分(弹曰。礼乐衣冠晋朝始备。汝既谤言夷虏。中夏是谁)符融托佛斋而起逆逃窜江东。吕光假征胡而叛君跱立西土(弹曰时人嫉融谤云结聚。吕光征还符主国破。遂居河右霸在凉州。亦不由僧叛居西土)降斯已后妖胡滋盛太半杂华(箴曰。慈悲所熏出于末劫恶世。有缘得度正在于斯)搢绅门里翻受秃丁邪戒。儒士学中倒说妖胡浪语(箴曰。搢绅遵忍辱之服。儒士贵金口之谈)曲类哇哥听之丧本臭同鲍肆过者失香(弹曰。发汝哇声扬汝鲍肆听之必知丧本过者宁不失香仰面唾天自受其辱。斯言信兼矣兼)复广置伽蓝壮丽非一(箴曰。造生天之业。种脱苦之因)劳役工匠独坐泥胡(箴曰。争运身手仪像圣尊)撞华夏之鸿钟集蕃僧之伪众(箴曰。鸣百炼之神钟召三千之圣众)动淳民之耳目。索营私之货贿(箴曰。感信心之耳目发贪痴之货贿)女工罗绮剪作淫祀之旛。巧匠金银散雕舍利之冢(箴曰。女工罗绮造续命之旛。巧匠金银起碎身之塔)粳粱面米。横设僧尼之会。香油蜡烛。抂照胡神之堂(箴曰。粳粱米面争陈福田之会香油蜡烛求照慈悲之堂)剥削民财割截国贮。朝廷贵臣曾不一悟。良可痛哉(弹曰。朝廷稽古舍俗归真。崇敬释门不同邪见)伏惟

陛下定天门之开阖更新宝位。通万物之屯否再育黔黎。布李老无为之风而民自化。执孔丘爱敬之礼而天下孝慈。且佛之经教妄说罪福(箴曰原教所由。示人断恶之门。开人行善之路)军民逃役剃发隐中。不事二亲专行十恶(箴曰。舍二亲之恩爱修十善之仁风。忍其小违以成大顺)岁月不除奸伪逾甚。臣阅览书契。爰自庖牺至于汉高。二十九代四百余君。但闻郊祀上帝(弹曰。员丘南郊不免杀生之咎。岂如佛戒不杀为先。挍量是非断可知矣)官治民察。未见寺堂铜像建社宁邦。请胡佛邪教退还天竺(箴曰。缘感则兴事济便息。来往应物隐显随时)凡是沙门放归桑梓。令逃课之党普乐输租避役之曹恒忻效力勿度秃小长揖国家(弹曰。昔严子陵不拜天子。赵元叔长揖司空。典籍称其美也。况沙门是出世福田。释氏为物外高士。欲令拜谒违损处深。理不可也)自足忠臣宿卫宗庙。则大唐廓定作造化之主。百姓无事为羲皇之民(弹曰。造化之世人不输租。义皇之民鼓腹而卧。圣明在上。岂信崔皓姜斌之词者乎)臣奕诚惶诚恐(弹曰。事君尽忠言而有信。闻奏不实罪有所归。诬誷国家终须伏剑。岂惶恐能了耶)谨上益国利民事十有一条如左。谨言(弹曰。如汝所奏损国害民事不可也)

    上秦王论启

沙门法琳等启。琳闻情切者其声必哀。理正者其言必直。是以穷子念达其言。劳人愿歌其事。何者窃见大业末年天下丧乱。二仪墋黩四海沸腾。波振尘飞丘焚原燎。五马绝浮江之路。七童有平垒之歌。烽燧时警羽檄竞驰。关塞多虞刁斗不息。道消德乱运尽数穷转输寔繁。头会箕敛积尸如莽。流血为川。人不聊生物亦劳止。控告无所投骸莫从。百姓苦其倒悬万国困其无主。岂图法轮绝响正教陵夷。圣上兴吊俗之心顺昊天之命。爰举义旗平一区宇。当时道俗蒙赖华戎胥悦。于是协天地而通八风。测阴阳而调四序。和邦国叙人伦。功盖补天神侔立极。降云雨而生育。开日月以照临。发之以声明。纪之以文物。恩沾行苇化洽虫鱼。方欲重述九畴再敷五教。兴石渠之学布庠序之风。远绍轩羲近同文景。功业永隆不知手之舞之足之蹈之者矣。窃见傅弈所上之事。披览未遍五内分崩。寻读始周六情破裂。呜呼。邪言惑正魔辩逼真。犹未足闻诸下愚。况欲上干天听。但奕职居时要物望所知。何容不近人情无辜起恶。然其文言浅陋事理不详。辱先王之典谟伤人伦之风轨。何者。夫人有言言必有中。夫子曰。一言同理则天下归之。一事乖常则妻子背叛。观弈所上之事。括其大都穷其始末。乃罔冒阙庭处多。毁辱圣人甚切。如奕此意。本欲因兹自媒苟求进达。实未能益国利人。竟是惑弄朝野。然

陛下应天顺时。握图受箓。赴万国之心。当一人之庆。扶危救世之力。夷凶静难之功。固以威盖前王声高往帝。爰复存心三宝留意福田。预是出家之人莫不感戴天泽。但由僧等不能遵奉戒行酬报国恩。无识之徒非违造罪。致令傅弈陈此恶言。躄踊痛心投骸无地。然僧尼有罪甘受极刑。恨奕轻辱圣人。言词切害。深恐邪见之者因此行非。案春秋鲁庄公七年夏四月。恒星不见夜明如日。即佛生时之瑞应也。然佛有真应二身权实两智三明八解五眼六通。神曰不可思议。法号心行处灭。其道也。运众圣于泥洹。其力也。接下凡于苦海。自后汉明帝永平三年。梦见金人以来。像教东流灵瑞非一。具在汉魏诸史姚石等书。至如道安道立之辈。图澄罗什之流。并有高行深解。当世名僧。尽被君王识知贵胜崇重。自五百余年已来。寺塔遍于九州。僧尼溢于三辅。并由时君敬信朝野归心。像教兴行于今不绝者。寔荷人王之力也。世间君臣父子。犹谓恩泽难酬昊天不报。况佛是众生出世慈父。又为凡圣良医。欲抑而挫之罪而辱之。不可得也。仰寻如来智出有无。岂三皇能测。力包造化。非二仪可方。昔吴太宰嚭问孔丘曰。夫子圣人欤。孔子对曰。丘博识强记。非圣人也。又问。三王圣人欤。对曰。三王善用智勇。圣非丘所知。又问。五帝圣人欤。对曰。五帝善用仁信。圣亦非丘所知。又问。三皇圣人欤。对曰。三皇善用时。圣亦非丘所知。太宰大骇曰。然则孰为圣人乎。夫子动容有间曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。若三王五帝必是大圣。孔丘岂容隐而不说。便有匿圣之愆以此挍量。推佛为大圣也。老子西升经云。吾师化游天竺善入泥洹。符子云。老氏之师名释迦文。直就孔老经书。师敬佛处文证不少。岂奕一人所能谤讟。昔公孙龙着坚白论。罪三皇非五帝。至今读之。人犹切齿。以为前鉴。良可悲夫

主上至圣钦明。方欲放马休牛轼闾封墓。兴皇王之风。开释老之化。狂简之说尤可焚之。若言帝王无佛则大治年长。有佛则虐政祚短者。案尧舜独治不及子孙。夏殷周秦王政数改。萧墙内起逆乱相寻。尔时无佛何因运短。但琳预居尧世。日用莫知。在外见不便事。恐蕃国远闻。谓华夏无识。夫子曰。言满天下无口过。行满天下无怨恶。言之者欲使无罪。闻之者足以自诫。傅弈出言不逊。闻者悉惊。有秽国风特损华俗。谨录丹款冒以启闻。伏惟

大王殿下。天挺英灵自然岐嶷。风神颖越器局含弘。好善为乐迈彼东平。温易是欢更方西楚。加以阿衡百揆式序六条。德既褰罗仁兼裂网。开康庄之第。坐荀卿之宾。起修竹之园。宴文雅之客。莫不诗极缘情而赋穷体物。信可誉形朝野美贯前英者焉。但琳等内顾阙如方圆寡用。念傅弈下愚之甚。愧凡僧秃丁之呵。恶之极也。罪莫大焉。自尊卢赫胥已来。天地开辟之后。未有如奕之狂悖也。不任断骨痛心之至。谨录奕害事。辄述鄙词。件答如左。尘黩威严伏增殒绝。谨启

奕云。海内勤王者少。乐私者多。乃外事胡佛内生邪见。剪剃发肤回换衣服。出臣子之门。入僧尼之户。立谒王庭坐看膝下。不忠不孝聚结连房。且佛在西域。言妖路远。舍亲逐财畏壮慢老。重富强而轻贫弱。爱少美而贱耆年。以幻惑而作艺能。以矫诳而为宗旨。然佛为一姓之家鬼也。作鬼不兼他族。岂可催驱生汉供给死胡。贱此明珠贵彼鱼目。违离严父而敬他人。何有跪十个泥胡而为卿相。置一盆残饭得作帝王。据佛邪说不近人情。且佛猾稽。大言不及栴孟。奢侈造作罪深桀纣。入家破家入国破国者。对曰夫出家者内辞亲爱外舍官荣。志求无上菩提。愿出生死苦海。所以弃朝宗之服。披福田之衣。行道以报四恩。立德以资三有。此其之大意也。若言佛为胡鬼。僧是秃丁者。案孔老经书汉魏已来内外史籍。略引孔老师敬佛处。文证如左。以答邪人。冀其伏罪。道士法轮经言。若见沙门思念无量。愿早出身以习佛真

又云。若见佛图思念无量。当愿一切普入法门

太上清净消魔宝真安志智慧本愿大戒上品经四十九愿云。若见沙门尼。当愿一切明解法度得道如佛

老子升玄经云。天尊告道陵。使往东方诣佛受法

道士张陵别传云。陵在鹄鸣山中。供养金像转读佛经。升玄又云。东方如来遣善胜大士。诣太上曰。如来闻子为张陵说法。故遣我来看子。语张陵曰。卿随我往诣佛所。当令子得见所未见闻所未闻。陵即礼大士。随往佛所

老子西升经云。吾师化游天竺善入泥洹。智慧观身大戒经云。道学当念游大梵流影宫礼佛

升玄经云。若有沙门欲来听经观斋。供主不得计饮食费遏截不听。当推置上坐道士经师自在其下。升玄又云。道士设斋供。若比丘来者可推为上坐。好设供养道士经师自在其下。若沙门尼来听法者。当稳处安置推为上座。供主如法供养。不得遮止

化胡经云。愿采优昙花。愿烧栴檀香。供养千佛身。稽首礼定光。又云。佛生何以晚。泥洹一何早。不见释迦文。心中常懊恼

灵宝消魔安志经云。道以斋为先。勤行当作佛(新本并改云勤行登金阙)故设大法桥。普度诸人物

老子大权菩萨经云。老子是迦叶菩萨。化游震旦

灵宝法轮经云。葛仙公生始数日。有外国沙门。见仙公礼拜。抱持而语仙公父母曰。此儿是西方善思菩萨。今来汉地教化众生。当游仙道白日升天。仙公自语弟子云。吾师姓波阅宗。字维那诃。西域人也

仙人请问众圣难经云。葛仙公告弟子曰。吾昔与释道征竺法开张太郑思远等四人。同时发愿。道征法开。二人愿为沙门。张太郑思远愿为道士。仙公起居注云。于时生在葛尚书家。尚书年逾八十。始有此一子。时有沙门。自称天竺僧。于市大买香。市人怪问僧曰。我昨夜梦见善思菩萨下生葛尚书家。吾将此香浴之。到生时僧至烧香。右绕七匝礼拜恭敬。沐浴而止。仙公请问上经云。与沙门道士言则志于道。上品大戒经挍量功德品云。施佛塔庙得千倍报。布施沙门得百倍报。升玄内教经云。或复有人。平常之时不肯作福。见沙门道士说法劝善。了无从意云云

道士陶隐居。礼佛文一卷

智慧本愿本戒上品经曰。施散佛僧中食塔寺。一钱已上皆二万四千倍。功少报多。世世贤明玩好不绝。七祖皆得入无量佛国

仙。公请问经云。复有凡人行是功德。愿为沙门道士大博士。至后生便为沙门。大学佛法为众法师

复有一人。见沙门道士斋静读经。乃笑曰。彼向空吟经。欲何希耶。虚腹日中一食。此罪人耳。道士乃慈心喻之。故执意不释。死入地狱考毒五苦

仙公请问经云。五经儒俗之业。道佛各叹其教大归善也

太上灵宝真一劝诫法轮妙经云。吾历观诸天。从无数劫来。见道士百姓男子女人。已得无上正真之道。高仙真人自然。十方佛皆受前世勤苦求道。不可称计

法轮妙经云。道言。夫转轮不灭。得还生人中。大智慧明达者。从无数劫来。学已成真人高仙自然。十方佛者莫不从行业所致也

右录道经师敬佛文如前

案周书异记云。周昭王即位二十四年甲寅岁四月八日。江河泉池忽然泛涨。井水皆溢出。宫殿人舍山川大地。咸悉震动。其夜五色光气入贯太微。遍于西方尽作青红色。周昭王问太史苏由。是何祥也。由对曰。有大圣人。生于西方。故现此瑞。昭王曰。于天下何如。由曰。即时无他。一千年外声教被及此土。昭王即遣镌石记之。埋在南郊天祠前。当此之时。佛初生王宫也。穆王即位三十二年。见西方数有光气。先闻苏由所记。知西方有圣人处世。穆王不达其理。恐非周道所宜。即与相国吕侯。西入会诸侯于涂山。以禳光变。当此之时。佛久已处世。至穆王五十二年壬申岁二月十五日平旦。暴风忽起。发损人舍。伤折树木。山川大地。皆悉震动。午后天阴云黑。西方有白虹十二道。南北通过连夜不灭。穆王问太史扈多曰。是何征也。对曰。西方有大圣人灭度。衰相现耳。穆王大悦曰。朕常惧于彼。今已灭度朕何忧也。当此之时。佛入涅槃

史录曰。吴太宰嚭问于孔子曰。孰为圣人乎。孔子曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉

右录孔书称叹佛文如前

弈云。僧尼六十已下。简使作民。则兵强人众

弈云。寺多僧众。损费为甚。絓是寺舍。请给孤老贫民无宅义士。三万户州唯置一寺。草堂土塔以安经像。遣胡僧二人传示胡法

奕云。西域胡者。恶泥而生。便事泥瓦。今犹毛臊。人面而兽心。土枭道人。驴骡四色。贪逆之恶种。佛生西方。非中国之正俗。盖妖魅之邪气

弈云。庖牺已下一十五代。父子君臣。立忠立孝。守道履德。生长神州。得华夏正气。人皆淳朴。以世无佛故也

弈云。秦起秦仲。三十五世。六百三十八年

弈云。帝王无佛。则大治年长。有佛则虐政祚短。自庖牺已下。二十九代。而无佛法。君明臣忠。国祚长久

弈云。未有佛前。人民淳和。世无篡逆

弈云。佛来汉地。有损无益

弈云。赵建武时。有道人张光反。梁武时僧光反。况今僧尼二十万众。须早废省

一答废省僧尼事者

对曰。夫形迹易察而真伪难明。自非久处。未可知矣。昔远法师答桓玄书云。经教所述凡有三科。一者禅思入微。二者讽味遗典。三者兴建福业。然有兴福之人。不存禁戒。而迹非阿练者。或有多诵经文讽咏不绝。而不能畅说义理者。或有年已宿长。虽无三科可纪。而体性贞正。不犯大非者。以此挍量。取舍难辩。案出家功德经云。度一人出家。胜起宝塔至于梵天。何者人能弘道自利利他。洁己立身津梁七世。请有罪者依法苦治。无过者为国行道

一答毁寺。给民草堂安像

对曰。法流汉地五百余年。寺舍僧尼积世来有。龛塔堂殿皆是先代兴营。房宇门廊都由信心起造。或为存殁二亲。及往生七世。求将来胜报。种见在福田。咸出彼好心。非佛僧课立。书云。成功不毁。故子产不毁伯夷之庙。夫子谓之仁人。况佛为三界良田四生父母。唯可供养不可毁除。佛虽去世法付人王。伏惟

陛下。再造生民重兴佛道。即是如来大檀越主。请遵汉明永平之化。近同文帝开皇之时

一答西域胡者。人面兽心。贪逆恶种。佛生西方。妖魅邪气者

对曰。案史记历帝王俭目录及陶隐居年纪等云。庖牺氏蛇身人首。大庭氏人身牛头。女娲氏亦蛇身人头秦仲衍鸟身人面。夏禹生于西羌。文王亦生西羌。简狄吞燕卵而生偰伯禹剖母胸背而出。伊尹托自空桑。元氏魏主亦生夷狄。然并应天明命。或南面称孤。或君临万国。虽可生处僻陋形貌鄙粗。而各御天威人怀圣德。老子亦托牧母。生自下凡。何得以所出庸贱而无圣者乎。夫子云。君子居之。何陋之有。信哉斯言也。佥曰。有道则尊。岂简高下。故知圣应无方。随机而现。寻释迦祖祢。盖千代轮王之孙。刹利王之太子。期兆斯讣物感则形出三千世界之中央。南阎浮提之大国。垂教设方。但以利益众生为本。若言生在羌胡出自戎虏便为恶者。太昊文命皆非圣人。老子文王不足师敬。案地理志西域传言。西胡者但是葱岭已东。三十六国。不关天竺佛生之地。若知妄说。何罪之深。若不知浪言。死有余责

一答。庖牺已下二十九代。父子君臣立忠立孝。守道履德。禀华夏正气者。对曰。史记淮南等云。黄帝时。蚩尤铜头铁额。作乱天下。与黄帝战于阪泉。以登帝位。蚩尤逆命。复战涿鹿之野。凡经五十二战。颛顼时。又诛三苗于左洞庭右彭蠡。汲塳竹书云。舜囚尧于平阳。取之帝位。今见有囚尧城。舜又与有苗战于丹水之浦。尧上射九日落其乌羽(楚词十日代出流金铄石)缴大风于青丘。斩修蛇于洞庭。戮封豕于大泽。杀九瘿于汹水。尚书云。洪水滔天怀山襄陵。黎民阻饥百姓昏垫禹时百姓各以其心。而柏谷子退耕于野。三苗不修德政。禹亲灭之。夏桀之居。左河济右太华。伊阙在其南。羊肠背其北。焚皇图杀龙逢。囚成汤纵妹嬉。修政(不仁汤放灭之)汤凡九征。二十七战。大旱七年。河洛竭流。销金烂石。高宗伐鬼方。三年殷纣辛迷惑姐已。恣十恶之害。流五虐之刑。剖贤人之心。刳孕妇之腹。囚文王禁箕子。周武王伐纣于牧野。血流漂杵。诛之鹿台。王亲射纣。躬悬头太白之旗。而夷齐非之。不食其粟。孔子曰。武尽美矣。未尽善也。武王之世三监作乱。成王之日二叔流言。宣王六月出征诗云。薄伐猃狁至于太原。采薇遣戌役云。北有猃狁之难。西有昆夷之患。采[卄/巳]又云。宣王南征

对曰。上来所道。并是三皇已下三王之时。必能守道履德怀忠奉孝。尔时无佛足可清平。何为世世兴师兵戈不息。至于毒流百姓殃及无辜。乃为姚石慕容永嘉之世。岂名荡荡无为之时。邪见失言一何谬矣

一答。秦仲已下三十五世六百余年者。对曰。史记云。自殷已前。诸侯不可得而谱。为多失次第年代难知。故尚书但以甲子为次第。而无年月者。良以史阙不记也。邪见乃始于秦仲迄于二世。有六百余年者。一往似长。出何的证。案春秋已前。秦本未有。春秋已来始有秦伯。当春秋时秦仲时渐霸。但是周之小邑。孝王之世。令非子放马于汧渭之间。不承天命。未有正朔。曾孙秦仲。宣王之世。始受车马侍御之臣。仲孙襄公以送平王东迁。进爵为伯。文公已下始见史记。自兹讫灭。不过二百余年。史记竹书及陶公年纪。皆云。秦无历数周世陪臣。故隐居列之在诸国之下。何因得有年纪。续至胡亥。史记但从厉公列之。一百一年。终于二世。纵有年代。皆附春秋自无别纪。赧王之末。秦昭襄王因周微弱。始灭周国僭号称王。诸史相承。秦惟五世四十九年。齐秘书扬玠史目云。秦自始封至灭。凡三十五世六百余年者。盖取始封秦号经六百余年。非霸统中国经多年也。邪见乃延秦短祚冒上长年。一何虚妄哉

一答。帝王无佛年长。有佛祚短。自庖牺已下。爰至汉高。二十九代君明臣忠者

对曰。夫理贵深据。言资实录。何故庖牺独治不及子孙。尧舜二君位居五帝。尧则翼善传圣。舜亦仁盛圣明。如尚书二典论。其化民治道功业最高。民无能名则天之明君也。尧又废兄自立。其子丹朱不肖。舜父顽母嚚。并止一身不能及嗣。尔时无佛。何不世世相传遽早磨灭

隐居年纪云。夏禹治九年

羿篡十五年　浞篡十二年

夏皋十一年　夏发十二年

对曰。书云。舜禹之有天下。巍巍乎其有成功。焕乎其有文章。大禹谟云。禹能卑宫菲食。皂帐绨衣而尽力于沟洫。为民治水。于民有功。若皇天辅德。何为天祚不永。治止九年。勘年纪云。夏后相及少康之世。其臣有穷羿寒浞及风夷淮夷黄夷斟寻等国。并相次作乱。凡二十六年篡夏自立。当时无佛。篡逆由谁

殷汤治十三年　外丁治三年

仲壬治四年　大甲治十年

沃丁治十三年　太戊治十年

外壬治三年　沃甲治四年

盘庚治九年　小辛治七年

对曰。汤仁不杀。开三面之网。放夏桀于鸣条之野。甚有仁德。尔时无佛。何以天历不长。外丁外壬其年转促。尚书云。汤行九伐太甲五征。伊尹立汤子胜。又立胜弟仲壬。又放太甲于桐宫。汲冡书云。伊尹自篡立。后太甲潜出。亲杀伊尹而用其子。既称忠朴之世。尔时无佛。何为舋起萧墙。君臣无道

周武王治十一年　懿王三年(绝嗣)

僖王五年(绝嗣)　顷王六年

匡王六年　元王八年

烈王七年　静王六年

贞王八年　悼王一百一日

哀王三月　思王五月

对曰。武王伐纣。师渡孟津。白鱼入舟。应天嘉命谥法曰。克定祸乱曰武。民赖来苏式闾封墓休牛放马治致太平。汝言无佛年长。何因祚短。治十一年。懿王僖王更复绝嗣。周武王时无佛。寿祚更穷。子孙披猖须臾运徙

秦五世六君四十九年

昭王五年(灭周后始称王在位五载)

孝文王式一年　襄王楚三年

始皇政三十七年　胡亥三年

殇帝子婴四十六日

对曰。周显王五年。秦穆公始霸三十四年。秦权周政。竹书云。自秦仲之前。卒无年世之纪。陶公并云。秦是篡君不依德政。次第不在五运之限。纵年长远终非帝王。以短为长指虚为实。有何意见。秦时北筑长城备胡。伪杀扶苏矫立二世。陈胜蚁聚作乱关东

汉高祖十二年　惠帝七年

文帝高祖第四子。非嫡

武帝本胶东王景帝第六子。非嫡

汉初凶奴入塞。烽火照甘泉宫。南越不宾乃习水战孝景时。吴楚七国皆反。昭帝崩。立兄子昌邑。王即位二十七日。凡有一千一百二十七罪。霍光废之。后立宣帝。此时无佛。何为乃尔

后汉凡十二帝。一百九十五年

光武三十三年　孝明十八年

章帝十三年　和帝十七年

安帝十九年　顺帝十九年

桓帝二十一年　灵帝三十一年

献帝三十年

对曰。后汉书云。光武拨乱反政。明帝致治升平。民无百里之忧。吏无出门之役。麒麟入囿神凤栖桐。赤雀文龟苍乌白鹿。嘉瑞备臻兆民胥庆。垂沕滑磅礴之恩。布通天漏泉之泽。论衡等书并云。后汉嘉祥不惭周夏。汝言有佛祚短。何故长年

隐居云。自魏皇初元年至萧齐之末。凡二百八十二岁

托跋元魏一十七君。合一百七十九年。尔时佛来。何故年久

一答佛未出前世无篡逆者

对曰。何故周烈王弟显王篡位。四十八年悼王立。一百一日为庶弟子朝所害。敬王弟哀王治三月思王外。哀王弟治五月思王杀之。孝王复杀思王。三王共立一年(出杨玠史目陶公年纪)奕云。西域胡。旦末国兵三百二十人。小宛国兵二百人。戎卢国兵三百人。渠勒国兵三百人。依耐国兵三百五十人。郁立师国兵三百三十一人。单相国兵四十五人。孤胡国兵四十五人。凡八国胡兵合有一千八百九十一人。皆得绍其王业据其土地。自相征伐屠戮人国。况今大唐僧尼二十万众。共结胡法足得人心。宁不备豫之哉。对曰。检汉书西域传云。旦末小宛等八国。并是葱岭已东汉域胡国。计去长安不经万里。本非天竺佛生之地。又无僧尼在中谋逆。纵彼造恶何关此僧。但奕狂鬼入心外兴邪说。虚引往事假谤今贤。达者知其浪言。愚人必生异见。惑乱朝野。深可痛哉

一答。佛来汉地有损无益。入家破家入国破国。汉明之时佛法始来者

大唐圣朝正信君子论曰。诸佛大人。游涅槃之妙苑。住般若之真空。不可以言象求。不可以情虑揆。形同法性寿等太虚。但应物现身如水中月。所以瞿师见三尺之貌。罗汉睹丈六之容。大满虚空小入丝忽。随缘应质化无常仪。寻释迦之肇。依后汉郊祀晋魏等书及王俭史录费长房三宝录考挍普曜本行等经并云。佛是周时第十五主。庄王九年癸已之岁。四月八日。乘栴檀楼阁现白象形。从兜率下降中天竺国迦毗罗城刹利王种净饭大王第一夫人摩耶之胎。至十年甲午四月八日夜鬼宿合时。于岚毗园波罗树下。从摩耶夫人右胁而生。放大光明照三千世界。瑞应经云。佛星下现侍太子生。本行又云。虚空无云自然而雨。左传云。星陨如雨。杜氏注解云。盖时无云。然与佛经符合。信知佛生时也。十九出家三十成道。四十九年处世说法。至周匡王四年壬子二月十五日后夜。于拘尸城入般涅槃。自灭度已来。至大唐武德五年壬午之岁。计得一千二百二十一岁。灭后二百一十六年。东天竺国有阿育王。收佛舍利役使鬼兵。散起八万四千宝塔。遍阎浮提。我此汉地九州之内。并有塔焉。育王起塔之时。当此周敬王二十六年丁未岁也。塔兴周世。经十二王至秦始皇三十四年。焚烧典籍。育王诸塔由此沦亡。佛家经传靡知所在。如释道安朱士行等经录目云。始皇之时。有外国沙门释利防等一十八人贤者。赍持佛经来化始皇。始皇不从。乃囚防等。夜有金刚丈六人。来破狱出之。始皇惊怖稽首谢焉。问曰。虽有此说年纪莫知。以何为证。请陈其决。答曰。前汉成帝时。都水使者光禄大夫刘向传云。向博观史籍备览经书。每自称曰。余遍寻典策往往见有佛经。及着列仙传云。吾搜检藏书缅寻太史。创撰列仙图。自黄帝已下六代迄到于今。得仙道者。七百余人。向捡虚实。定得一百四十六人。又云。其七十四人。已见佛经矣。推刘向言藏书者。盖始皇时。人间藏书也。或云。夫子宅内所藏之书。据此而论。岂非秦汉已前早有佛法流行震旦也。寻道安所载十二贤者。亦在七十四之数。今列仙传见有七十二人

案文殊师利般涅槃经云。佛灭度后四百五十年。文殊至雪山中。为五百仙人宣说十二部经讫。还归本土入于涅槃。恒星之瑞即其时矣。案地理志西域传云。雪山者即葱岭也。其下三十六国。先来奉汉。以葱岭多雪。故号雪山焉。文殊往化仙人。即其处也。详而检之。刘向所论可为证矣。虽遭秦世爇除。汉兴复出。所以荆杨吴蜀扶风洛阳。有宝塔处皆发神瑞。具在众书。依捡成帝鸿嘉三年岁在癸卯。刘向撰列仙传明矣。故知周世佛法久来。生盲人云。有佛祚短。良可悼矣。依经律云。释迦正法千年。像法千年。末法万年。五千年已还。四众学者得三达智证四道果。末法已去犹披袈裟。勘周书异记云。穆王闻西方有佛。遂乘骅骝八骏之马。西行求佛。因以攘之。据此而推。同上法师答高丽使。佛是周第五主昭王二十四年甲寅岁生。至武德五年。得一千五百七十七年也。信穆王之世。法已东行。刘向之言。益为明证矣。又汉武帝。凿昆明池得墨灰。以问东方朔。朔云。非臣所知。可问西域胡人。后外国沙门竺法兰来。因以事问。兰云。是劫烧余灰也。方朔既博识通人。生知俊异。无问不酬无言不答。岂容不达。逆记胡人。盖是方朔久知佛法兴行胜人必降。故有斯对也。佛既去世。阿难总持一言不失。迦叶结集罗汉千人。咸书皮纸并题木叶。致令五百中国各共奉持。十六大王同时起塔。逮于汉世东流二京。所经帝王十有六代。翻梵经本为汉正言。相承至今垂六百祀。是以佛日再曜。起自永平之初。经像重兴。发于开皇之始。魏人朱士行沙门卫道安等。并为纪录。总其华戎道俗。合有一百八十二人。所译经律或论大小乘三藏杂记等。凡二千一百七十一部。总有六千四百四十六卷。莫不垂甘露于四魔之境。流慧日于三有之中。汲引将来永传胜业。教人舍恶行善。佛法最先益国利民。无能及者。汝言破家破谁家。破国破谁国。邪见竖子无角畜生。夙结狼心久怀虿毒。无丝发之善。负山岳之辜。长恶不悛老而弥笃。乃以生盲之虑忖度圣尊。何异尺鷃之笑大鹏。井蛙不信沧海。可谓阐提逆种地狱罪人。伤而悯之。故为论也。寻夫七十二君三皇五帝孔丘李耳。汉地圣贤莫不葬骨三泉横尸九壤。未有如佛舍利现瑞放光。火烧不燃砧锤不碎。于今见在立试可明。且据此一条。足知佛法之神德也。震旦诸圣孰与为俦。乃欲毁而灭之。事难容忍。伤风败俗亏损福田。诳惑生民污点朝野。实可叹矣

奕云。佛法来汉无益世者

对曰。准上以谈。此土先圣亦未可弘矣。至如孔子。周灵王时生。敬王时卒。计其在世。七十余年。既是圣人。必能匡弼时主。何以十四年中行七十国。宋伐树。卫削迹。陈绝粮。避桓魋之杀。惭丧狗之呼。虽应聘诸侯莫之能用。当春秋之世。文武道坠。君暗臣奸礼崩乐坏。尔时无佛。何因逆乱滋甚篡杀由生。孔子乃婉娩顺时逡巡避患虽保妻子。终寿百年亦迍不矣。或发匏瓜之言。兴逝川之叹。然复逊词于季氏。伤凤鸟不至河不出图。及西狩获麟。遂返袂拭面。称吾道穷。虽门徒三千删诗定礼。亦疾没世而名不称。吾何以见于后世矣。遭盗跖之辱。被丈人之讥。挍此而论。足可知也。若以无利于世。孔老二圣其亦病诸。何为讷其木舌而不陈弹也

一答。寺饶僧众妖孽必作。如后赵沙门张光。后燕沙门法长。南凉道密。魏孝文时法秀。太和时惠仰等。并皆反乱者

对曰。捡崔鸿十六国春秋。并无此色人。出何史籍。苟生诬抂诳惑君王。请勘国史知其妄奏。案前后汉书。即有昆阳常山青泥缘林黑山白马黄巾赤眉等数十群贼。并是俗人。不关释子。如何不论

后汉书云。沛人道士张鲁母有姿色。兼挟鬼道。往来刘焉之家。后为益州刺史。任鲁为督义司马。鲁共别部司马张修。将兵掩杀汉中太守苏固。断绝斜谷杀汉使者。鲁既得汉中。又杀张修而并其众。于时假托神言。黄衣当王。鲁因与张角等相应。合集部众。并戴黄巾。披道士之服。数十万人贼害天下。自据汉中垂三十载。后为曹公所破。黄衣始灭。尔时无一沙门。独饶道士。何默不论。然汉魏名僧德行者众。益国甚多。何以不说。但论扬恶专论人短。岂是君子乎

魏志曰。张鲁字公旗。祖父陵客蜀学道。在鹄鸣山。造作道书以惑百姓。从受道者出米五斗。世号米贼。陵死子衡传业。衡死鲁复传之。陵为天师。衡为嗣师。鲁为系师自号三师也。素与刘乌善。焉死子璋立。以鲁不顺杀鲁母及家室。鲁遂据汉中。以鬼道化民。符书章禁为本。来学者初名鬼卒。受道者用金帛之物。号为祭酒。各领部众。众多者名治头。有病者令首过。大都与张角类相似。后汉皇甫嵩传云。钜鹿张角自称大贤郎师。奉事黄老行张陵之术。用符水祝法以治病。遣弟子八人。使于四方以行教化。转相诳惑。十余年间众数十万。自青徐幽冀荆杨兖豫八州之民。莫不必应遂置三十六方。方犹将军号也

大方万余人。小方六千人。讹言苍天死黄天当立。岁在甲子天下大吉。以白土书京邑寺门。皆作甲子字。中平元年三月五日。内外俱起。皆着道士黄服黄巾。或杀人祠天。于时贼徒数十万众。初起颖川作乱天下。并为皇甫嵩讨灭

南郑反汉而亡蜀(出魏书)

孙恩习仙而败晋(出晋书)

道育醮祭因而祸宋(出宋书)

于吉行禁殆以危吴(出吴书)

公旗学仙而诛家(出华阳国志)

陈瑞习道而灭族(事在晋阳秋)

魏华叛夫(出灵宝经序)

张陵弃妇(见陵传)

子登背父卫叔去兄(出神仙传)

右古来道士。破家破国为逆乱者。略引如前

对曰。自陵三世专行鬼道。符书章醮出自道家。禁厌妖孽妄谈吉凶。奸由兹起。然吴魏已下。晋宋已来。道俗为妖数亦不少。何以独引众僧。不论儒道二教。至如大业末年世充李密建德武周梁师都卢明月李轨朱粲唐弼薛举等。并是俗人。曾无释氏。何为不道。事偏理局党恶嫉贤。为臣不忠明矣

奕云。请胡佛邪教退还西域。凡是僧尼悉令归俗者

对曰。庄周云。六合之内。圣人论而不议。六合之外。圣人存而不论。老子云。域中有四大而道居其一。考诗书礼乐之致。但欲攸序彝伦明忠列孝慈之先。意在敬事君父。纵称至德。唯是安上治民。假令要道。不出移风变俗。自卫反鲁。讵述解脱之言。六府九畴。未宣究竟之指。及养生齐物之谈。龙图凤纪之说。亦可怀仁抱信遵厉乡之志。删经赞象肆阙里之文。次曰九流。末云七略。案前汉艺文志所纪众书一万三千二百六十九卷。莫不功在近益。俱未畅远途。皆自局于一生之内。非迥拔于三世之表者矣。遂使当现因果理。涉旦而犹昏。业报吉凶义。经丘而未晓。故知逍遥一部。犹迷有有之情。道德二篇。未入空空之境。斯乃六合之寰块。五常之俗谟。讵免四流浩汗。为烦恼之场。六趣諠哗。造尘劳之业也。原夫实相杳冥。逾要道之要。法身凝寂。出玄之又玄。惟我大师体斯妙觉。二边顿遣万德俱融。不諠不寂。安能以境智求。非爽非昧。胡可以形名取。为小则小也而无内。处大则大也而无垠。故能量法界而兴悲。揆虚空而立誓。所以现生秽土诞圣王宫。示金色之身。吐玉毫之相。布慈云于鹫岭。则火宅焰销。扇慧风于鸡峰。则幽途雾卷。行则金莲捧足。坐则宝座承躯。出则帝释居前。入则梵王从后。左辅密迹。以灭恶为功。右弼金刚。以长善为务。声闻菩萨俨若侍臣。八部万灵森然翊卫。演涅槃则地现六动。说般若则天雨四花。百福庄严。状满月之临苍海。千光照曜。犹聚日之映宝山。师子一吼则外道摧锋。法鼓暂鸣则天魔稽首。是故号佛为法王也。岂得与衰周迦叶比德争衡。末世儒童辄相联类者矣。是以天上天下。独称调御之尊。三千大千。咸仰慈悲之泽。然而理深趣远。假筌蹄而后悟教门善巧。凭师友而方通统其教也。八万四千之藏。二谛十地之文。祇园鹿苑之谈。海殿龙宫之旨。玉谍金书之字。七处八会之言。莫不垂至道于百王。扇玄风于万古。如语实语不思议也。近则安国利民。远则超凡证圣。故能形遍六道教满十方。实为世界福田。盖是苍生归处。于时敬信之侣。犹七曜之环北辰。受化之徒。如万川之投巨海。考其神变功业利益人天。故无得而名也。既满恒沙之因。故得常乐之果。善矣哉。不可测也。但以时运未融。遂令梵汉殊感。所以西方先音形之奉。东国暂见闻之益。及慈云卷润慧日收光。乃梦金人于永平之年。睹舍利于赤乌之岁。于是汉魏齐梁之政。像教勃兴。燕秦晋宋已来。名僧间出。或画满月于清台之侧。表相轮于雍门之外。逮河北翻辞汉南著录。道兴三辅信洽九州。跨江左而弥殷。历金行而转盛。渭水备逍遥之苑。庐岳总般若之台。深文奥旨发越来仪。硕学高僧蝉联远至。暨梁武之世。三教连衡三乘并鹜。虽居紫极情契汾阳。屏酒正而撒饔人。薰戒香而味法喜。恐四流难拔。躬以七辩能将。乃轻衮饰而御染衣。舍雕辇而敷草座。于时广创慧台之业。大启表塔之基(梁记云。东台西府在位八十余年。都邑大寺七百余所。僧尼讲众常有万人。讨论内典共遵圣业。孜孜无倦。各厌世荣也)遂令五都豪族厌冠冕而归依。四海名家弃荣华而入道。自皇王所居之土。声教所覃之域。莫不顶礼回向五体归依。利物之深。其来久矣。孔老垂化安能与京。案三十六国春秋高僧名僧牟子等纪传。始后汉永平十年已来。佛法东流。政经十代年将六百。名僧大德世所尊敬者。凡二百五十七人。傍出附见者。及燕赵王公齐梁卿相等。凡二百五十一人。陈其行业大开十例。一曰译经。二曰解义。三曰神异。四曰习禅。五曰明律。六曰遗身。七曰诵经。八曰兴福。九曰经师。十曰唱导。此例高僧。皆德效四依功备三业。法传震旦寔所赖焉(邪见隐而不论。但说五三恶者。夫雪山之内。本多甘露。亦有毒草。大海之中既有明珠。亦饶罗刹。喻昆岳缺于片石。邓林损于一枝耳。复何可怪之耳)

广弘明集卷第十一广弘明集卷第十二

        大唐西明寺沙门释道宣撰

    辩惑篇第二之八

    决对傅奕废佛法僧事(并表)

        绵州振响寺沙门释明槩

僧明槩言。槩闻三皇统天五帝御寓。道含弘而远大。德普覆而平均。敷善教以训民。布慈心而育物。逮乎中古其道弗亏。故汉武钦明见善而弗及。显宗睿圣体道而不居。遂能纡屈尊仪。甘泉礼金人之瑞。翘想梦寐德阳。降铜像之征。于是秦景西游。越流沙而访道。摩腾东入。跨葱岭而传真。遂得化渐汉朝。寺兴白马之号。道流晋世。刹建青龙之名。其间盛写尊仪竞崇寺塔。腾惠云于落刃。涌法水于穷源。驱有识于福林。登苍生于善地。开阐佛法昭化愚曚。故得永平季年嘉瑞臻[車*(吳-大+月)]。庆云流润湛露凝甘。泽马腾骧神雀翔集。朱英吐含颖之秀。紫葩生连理之枝。可谓不世之奇征。非常之嘉瑞者也。于是西域入侍南越归仁。偃革休兵销金罢刃。岂不由感圣降灵奉戒行善精诚昭著贯达幽明者哉。故书云。天生神物以祚圣人。无德斯隐有道则见。着之惇史可得而详。惟我大唐膺期启运握机御历诞命建家。初起义则道协百灵。始登图则威加万国。故世充化及。授首于东都。建德武周。榇身于北朔。荆吴克定秦陇廓清。方应驾七宝而飞行。导千轮而轻举。巍巍不与。荡荡谁名。功既成焉。事亦毕矣。加以留心佛法眷言匡护。故庄严总持再兴九级。沙门释子更度千人。像化弥盛于前朝。寺塔更兴于圣世。方顶戴三宝弘护四依。合掌低头。忘帝王之贵。敛心屈膝。尽至敬之诚。槩自庆遭逢属此嘉运。方愿息心净刹毕志玄门。懔励六时。以酬圣世之德。翘勤五体。用报罔极之恩。而奕忽肆狂言上闻朝听。轻辞蔑圣利口谤贤。出语丑于枭音。发声毒于鸩响。专欲破灭佛法毁废众僧。割断衣粮减省寺塔。其故何也。奕曾为道士。恶妒居怀。故毁圣劣凡赞愚胜智。以下谤上用短加长。违理悖情一至于此。但谗言害德偏听伤贤。故宋受子罕之言。囚于墨翟。鲁信季孙之说。逐于尼丘。二子之贤。弗能自免。八条之谤。或累于人。然

主上钦明弗容谗慝。纵其三失宁致一疑。但浮云在天。白日有时亏照。游翳拂目。阳精为之不明。而傅奕浮辞迷于视听。情理眩惑言语混淆。弗可专听。岂应偏信。请共决对存毁分甘。概忝在缁徒预参法侣。忽闻诽谤宁不深伤。纵回刃刳心。未以为痛。抽刀斮髓。讵以为残。谤讟之深伤酷甚此。经云。亡身护法没命弘道。此其时也。方抽肠沥胆报邪逆之仇仇。申表献诚。雪师父之谤辱。冒昧忤听。追用惊惶。谨言

谨奏决破傅奕谤佛毁僧事八条列之如左

第一决破。僧尼六十已还简令作丁兵强农劝事

概闻至理绝言。本出毁誉之外。玄宗离说。寔超语默之端。然物情不悟寄言深浅。世道多惑假示精粗。故有内外道殊邪正说异。凡圣位别大小教分。若以同会一乘。岂执之以谤佛。终趣极果。不封之以谬真。譬千川之赴沧溟。万流之归巨海。内外明证。岂虚言哉。故法华言。于诸过去佛。现在或灭度。若有闻法者。无一不成佛。又涅槃经言。一切众生皆有佛性。究竟皆当成得佛道。又道家法轮云。若见沙门思念无量。愿早出身以习佛真。若见佛图思念无量。当愿一切普入法门。又灵宝洞玄真一经云。众真高仙已得佛道。又灵宝太上秘要经云。各于现在同得佛道。故知不二妙门终须齐入。唯一极果要必同登。苟执异端自贻迷坠。近代学者率意庸愚。偷窃真言安置伪典。故五道轮转托作仙经。三千威仪假称道戒。诣佛受法改作天尊。勤行作佛转为金阙。本行回为本相。佛言题作道言。摸托佛法之威仪。彷习众僧之法式。或持真当伪讵识是非。翻正入邪岂知颠倒。事同痴贼窃狐裘而反披。有类愚夫盗珠璎而倒着。如斯条类数亦众多。略举二三不可覶缕。但傅弈曾为道士。身服黄衣。不遵李老无为之风。专行张陵兵吏之法。或身为米贼聚敛无端。名称鬼卒咒诅宁忌。汤沐栉梳与俗既同。耽荒爱欲将世何别。加以内怀嫉意外肆狂言。诽谤纷纭骂詈重叠。此而可忍。孰不可容。今依事条。次第决破。愿垂圣鉴。少详览焉

奕言。众僧剃发染衣。不谒帝王违离父母。非忠孝者。今之道士戴帻冠巾。应拜时君。在家侍养为忠孝不。今既不然岂独偏责。夫论忠者。事君以尽命。殉义以忘身。孝者奉亲竭诚存没以资济。故道安直谏以辅秦。佛图忠言以匡赵。目连捧钵而饷母。释迦担棺而葬亲。宁国济家岂非忠孝也。不如道士张鲁乱于汉朝。孙恩反于晋国。陈瑞习道而夷族。公旗学仙而灭门。乱国破家岂有忠孝也

又言。众僧仇匹内通衣形外隔。夭胎杀子违礼逆天者。今道士既合气修斋交接受道。应护胎生子顺礼合天。此则伉俪久成。阴阳本合而无产孕。真是夭胎。宜简令作民。使其养子增加户口添足兵丁。岂非益国利民者乎。又言僧有十万。六十已还简令作丁。则兵强农劝者。夫论兵强者。寻众僧之类。禀如来之教。食唯米面之素。供唯芋蒻之资。体瘠力羸心虚气弱。不折生草讵践昆虫。习忍修慈好生恶杀。对敌多怯不手必疑。徒劳行阵无益兵势也。如论道士人足数万。祭三事五受禁行符。章奏必宰鸡肫。祭醮要求酒脯。脔脍醑醪恣其醉饱。体肥力壮心勇气强。安忍无亲恶生好杀。临阵必勇下手不疑。列以军伍决强兵势。若挍其力则道士强。论其德众僧胜。去取之宜。断可知矣

若言躬耕力作以为农劝者。此由局见。未是通途。夫俗不可以一礼齐。政不可以一道治。士不可以一行取。民不可以一业。成故汉书货殖部云。古之四民不得杂处。士相与言仁义于朝宴。工相与议伎巧于官府。商相与语财利于市井。农相与议稼穑于田野。此四者各安其居而乐其业。故得财成天地之宜。用资国家之利。今者众僧亦各有业。论其内以慈忍推心。即是士之仁义。语其外以权巧化物。即是工之伎能。谈其行以施报相酬。即是商之市井。语其道以自他兼济。即是农之力田。此则克诚可以感鬼神。唯德能以动天地。运慈心以降泽。布恩惠以润时。故善政者。骤雨随车飞螟避境。陇麦双穟成禾九栽。盖由善政之功。匪唯勤农之力者矣

又言。欲令众僧拜谒帝王编于朝典者。此之一见迷倒最深。既自落坑引他坠井。欲令同陷。其可得乎。昔桓玄篡逆狂悖无道。已有此论。朝议不从云。沙门释子剃发染衣。许其方外之人。不拘域中之礼。故袈裟偏袒。非朝宗之服。钵盂锡杖。岂廊庙之器。而玄悖逆固执不悛。既屈辱三尊飘荡七庙。民怨神怒众叛亲离。军败于东陵。身丧于西浦。覆车明鉴。孰不诫哉。我大唐皇帝。命圣挺生。应休明之期。当会昌之运。止涂息炭拔溺济沈。弘圣教以训民。垂至仁以育物。年和岁稔气阜时昌。至德玄功畴能殚纪。加以内怀四信外奉三尊。屈乘舆而归依。降冕旒而回向。故得八方稽颡万国朝风。岂责离俗之人。令备在家之礼。今道士披褐执板戴帻冠巾。既服臣吏之衣。须行朝谒之礼。昔天师贵士尚拜帝王。今鬼卒贱夫须跪卿相。宜令道士习其师法。朝谒帝王参拜官长。编于朝典。不亦宜乎

论言。案汉魏已来。时经九代。其间道士。左道乱朝妖言犯国者。披阅图史何世而无。后汉献帝。张陵张鲁诈说鬼语。假作谶书云。汉祚灭后。黄衣得天下。遂与钜鹿张角远为外应。造黄布巾披黄帔。聚合徒众诳诱愚民。谋危社稷。寻被诛灭。故礼云。左道乱群者杀之。今者道士不着李老参朝之服。乃披张鲁乱国之衣。师弟相承贼行不改。人数既多。共结贼党。或致窥觎宁不备豫。计数有五万。简令作丁年税赀租岁产男女。则利国益民强兵农劝。如概愚见。其如法者遵而奉之。其违禁者废而使之。庶莠稗一除田苗郁茂。奸邪既遣徒众肃清。岂不善欤

第二决破。寺作草堂土舍。则秦皇汉武为有德之君

概闻法身无像应物有方。故假现全身。置于多宝之塔。权分碎质。流乎阿育之龛。故能聚散随缘存亡任物。圣力权变不可思议。但佛生天竺。随其土风。葬必阇维。收必起塔。塔即是庙。庙者貌也。祭祀承事如貌存焉。今之国家宗庙社稷。类皆然也。但如来灭度一百年后。有阿输伽王。铁轮御世。以威德使鬼神。福力兴灵庙。故八万四千之塔。不日而成。千柱百梁之堂。匪朝既就。讵劳人力。自是神功。岂以凡夫之情而疑圣贤之事。何异斗筲测大海。尺寸量虚空。其可得乎。舍利东流吴王创感。僧会稽请。丹诚至而忽临。孙权验试。砧磓陷而弥固。于是腾光上彻。照灼斧扆之间。发彩傍通。郁映岩廊之下。会时欣跃广赞威灵。权及朝臣闻皆信伏。即为建塔并置伽蓝。缘是江左大弘佛事。岂若太上骨朽于关中。判无舍利。天师体葬于蛇腹。讵有遗身。靡所依凭便生妖诈。闻佛有舍利八斛用表遗身。遂畜小石二枚。以代仙卵。然仙卵本狂豕之阴。玄坛乃老鬼之庙。若言舍利胡骨。理胜狂豕之阴。佛图胡冢。宁同老鬼之庙。岂可以高下相况等级寄言。故今道士见舍利如眼梗。讵肯归依。睹浮图若心刺。专谋破毁。徒怀邪恶。其可得乎。历代已来为帝王者。并夙种善根多怀正信。倾珍造塔撤宝崇真。皆欲申其追远之诚。致其如在之敬。故缮兴九级备尽庄严。式构百梁穷其壮丽。致使贫人捧奠则梵宫立成。长者絣绳天堂即现。因果之道斯理皎然。闇识之徒弗能悟矣

论言。案仁王经。世间帝王有其五种。一粟散王威德最劣。二铁轮王治阎浮提。三铜轮王兼二天下。四银轮王化三天下。五金轮王统四天下。此之五王。论其位上下不同。语其德胜劣有异。推秦皇汉武。阎浮提内唯王震旦。五种王中粟散王也。斯乃德劣而居胜殿。位卑而处高台。不以恩惠感人。专以鞭挞使物。致神祇愤责民庶呼嗟。故史官贬之以为无道。又身殁之后盛造坟陵。费损万金劳役百姓。于是骨肉消散灵影灭无。年代寂寥威福何在。我释迦应世德位独高。道冠百灵神超万亿。圣中极圣。德过千圣之前。王中法王。位居百王之上。岂伊秦皇汉武而挍其优劣者哉。佛则德高而居胜殿。位极而处高台。唯以德化感人。不用鞭挞使物。自有帝王喜舍灵神影助。灭度之后为兴塔庙。舍利不灭威灵尚存。毁之立见恶征。破之眼看致祸。故吴主孙皓。奢淫苛虐不忌罪福言无报应。掘得铜像令置厕前。至四月八日。小便像头云。今八日以灌尔顶。须臾之间即患阴[痛/心]。苦毒难堪。太史占之云。犯大神。遍祷灵只都无降异。后闻说佛。方乃惊惶自慨前过。即遣迎像香汤沐浴。叩头谢过。应声即愈缘是生信诫惧终身。又宋臣谢晦。身临荆州城。内有五层寺。寺有舍利塔。晦性凶悖。先无诚信云。寺塔不宜在城。令毁而出之。于是自领军士直至塔前。众皆战栗莫敢举手。晦遂严鼓驱逼军人。撞击龛门破斫尊像。俄而云雾闇地风尘张天。晦及军人身蒙灰土。以手拭之皮肉随落。遂成恶疾遍身癞疮。不久叛逆寻被诛灭。此事并如宋宣验记说。略依记传疏此事条。示诸未悟晓其心目耳。如概愚见。释迦应世物共尊崇。在昔之时已有寺塔。今之造者请而存之。李老弃世心尚虚无。在世之时全无馆舍。今之奢竞请宜省之

第三决破。诸州及县减省寺塔。则民安国治

概闻在昔明王恭己南面。智落天地不自虑也。辩雕万物不自说也。何则劳于求土。逸于驱使之士。但得其人天下自治。故访道宣室思政明堂。揆务分司沿方授职。八凯并列十乱当朝。用能保又国家。克宁社稷。于是弘慈悲之化。缓赋而恤贫。行至仁之教。省刑而慎狱。敷德泽远至而迩安。定成功制礼而作乐。斯为至治。可得而称。故书云。治国以安民为基。安民以良吏为本。若得其人则国安。非其人则民乱。故知忠臣良吏。可以治国安民者也。然须崇善建福树果修因。敬事神明承奉灵庙。岂可毁塔废庙并寺逐僧。灵只为征祸福须慎。而奕凶悖专肆狂言。圣朝明鉴理无致惑

论言。窃见标树为社。立塼石以称君。累土成坛。束茅纂而为饰。至于急厄求请微有威灵。雨旱祈诚片致恩福。况佛神仪嶷尔灵相俨然。而欲轻毁。其可得也。自汉明感梦。寺兴白马之名。孙权验瑞。塔始建初之号。自斯厥后相系而兴。向若神道泯无帝王岂应敬事。威灵歇灭国主宁复遵承。并以目验身临。故使归依回向。未若道家都无承据李老事周之日。未有玄坛。张陵谋汉之晨。方兴观舍。故后汉顺帝中。有沛人张陵。客游蜀土。闻古老相传云。昔汉高祖。应二十四气。祭二十四山。遂王有天下。陵不度德遂构此谋。杀牛祭祀二十四所。置以土坛戴以草屋称二十四治。治馆之兴始乎此也。二十三所在于蜀地。尹喜一所在于咸阳。于是诳诱愚民招合凶党。敛租税米谋为乱阶。时被蛇吞逆衅弗作。至孙张鲁。祸乱方兴起于汉中。为曹操诛灭。自尔迄今群[薜/女]相系。依托治馆恒作妖邪。故汉顺帝中平元年。钜鹿人张角。自称黄天部师。有三十六将。皆着黄布巾。远与张鲁相应。众至十万。焚烧邺城。汉遣河南尹何进。将兵讨灭。又晋武帝咸宁二年。为道士陈瑞以左道惑众。自号天师。徒附数千。积有岁月。为益州刺史王浚诛灭。又晋文帝太和元年。彭城道士卢悚。自称大道祭酒。以邪术惑众聚合徒党。向晨攻广汉门云。迎海西公殿中。桓秘等觉知与战。寻并诛斩。又梁武帝大同五年。道士袁矜。妖言惑众行禁步岗。官军收掩寻被戮灭。至隋开皇十年。绵州昌隆县道士蒲童。与左童二人在崩溪馆。自称得圣。诳惑人民。重床至屋却坐其上。云十五童女方堪受法。令女登床以幕围绕。遂便奸匿。如此经月。计所奸女。出数百人。后事发觉。因遂逃亡。又开皇十八年。益州道士韩朗。绵州道士黄儒林。扇惑蜀王令兴恶逆云。欲建大事须藉胜缘。遂教蜀王倾仓竭库。造千尺道像。建千日大斋。画先帝形反缚头手。咒而厌之。河北公赵仲卿捡察得实。送身京省。被问伏罪。出市被刑。今大唐革命妖惑尚兴。以去武德三年。绵州昌隆县民李望。先事黄老恒作妖邪。去大业季年。有道士蒲子真。微闲道术。被送东京。至梁汉身死。因葬在彼。而李望矫假云。子真近还。又彼县山侧有一石室。岩穴幽闇人莫敢窥。望乃依凭以作妖诈。在明则张喉大语领纳通传。入闇则噎气小声诈说祸福。遂令正直檀越几致回心。邪曲愚夫理宜专信。道士传说达县闻州。官人初检。并皆信受。后刺史李大礼云。此事非轻。必须申奏。要假亲验方定是非。遂与阖州官人并道士等一百余骑。同乘鞍马竞饰衣巾。多料祭槃倍科醮物。酒脯杂味任彼所须。同至窟前再拜祈请。望时诈答。闻者倾心。唯巴西县令乐世质深达机情。知其诳诈入闇密候。见望咽声质时呵之。望即款伏。收禁州狱。方欲科罪。未经数日。服药而终。概缅寻图史博究古今。记传所闻眼目所见。左道乱政世有其人。略出五三以为鉴诫。希垂照览宜简除之。如概愚见。若行李老清虚之道。依而存之。若习张陵杂秽之法。纠而废之。此则荡彼妖邪去其残贼。可谓止暴息乱。岂非治国安民者乎

第四决破。僧尼衣布省斋则蚕无横死贫人不饥

概闻禀和合之气。成虚假之身。外命所须。藉衣食以资养。内报所恃。依形神以存立。形神不可孤立。藉衣食以资之。衣食不可过费。行廉耻以节之。故遗教经云。比丘受食趣得支身。又言。着坏色衣以舍饰好。斯为明训。孰不遵行。但如来制戒对根不同。人有上下制有宽急。上则制之以急。使其顿修。下则授之以宽。令其渐进。上制急者日唯一食。食止菜蔬身止三衣。衣唯粪扫。下制宽者食许两时。味通苏乳衣开十长。服许缯绵。或有老病之僧身兼冻餧。沉痾之士体困饥寒。须给其衣裘资其药石。此则上根不假众具自尔证真。下辈要藉资缘方得悟道。欲令一准。其可得乎。若节僧尼衣布省斋济贫活玺者。计僧尼一斋止餐一钵一着唯衣数缣。而言损田夫十口杀蚕十万者。计道士一醮酒脯百盘一年命绫千匹。应损千军之食。杀万亿之蚕。而奕知道士损多佯痴不计。僧尼费少子细偏论。此全党言君子弗听。如概愚见。宜断道士醮祭及以命绫。此则有益于国家。不损于民物。若纵而不禁。损国害民

圣上钦明宁不鉴照

论言。寻道士盟经先受十戒。次八十戒。后一百八十戒。及三百大戒。乃至坐起卧息三千威仪。皆云秘要。不妄授人。寻灵宝智慧上品。十戒创首即言。不色不欲心无放荡。又消摩智慧经言。见人妻子愿出爱狱。道士禀承理应遵用。而建首不行专事违犯。何者。戴巾执板似欲依经。而畜妇养儿还成破戒。此则公行色欲。竟不知惭。故违经戒宁应有愧。何异鸡雀对户交欲而无羞。狗豕当衢行淫而无耻。多饮碱水忘失思微。纵恣六情违犯十戒。初之一戒既破不持。后之三千理废无用。符录科禁何所施行。又依老子金丹之经。真人内朝之律。朔望之祭。侍师私房。情意相亲。男女交接。使四目两鼻上下相当两口两舌彼此相对。阴阳既接精气遂通。此则夫妇礼成男女道合。以斯修道道弗可修。以此出家家宁可出。颠倒迷惑何其甚哉。又言佛是黠儿。理丰智慧。观音戏伎实足权奇。不同祭酒乱朝痴无智慧。天师蛇螫讵有神通。夫免禁释囚诸佛大慈。拔苦除害观音至行。祈恩自施。非诈诱而觅财。报德出心。岂迫胁而取物。若观音慈悲。拔狱即是詃囚。天师行禁杀怨。应为斩士。然佛睹善则劝。闻恶则怜。慈悲平等怨亲无二。老子亦言。其善者吾亦善之。其不善者吾亦善之。不如天师事五将三神四司九府。受咒咀之法。行禁厌之符。怨者令颠狂失心。憎者使惊怖失命。此真世俗之恶神。人间之杀鬼也。如概愚见。今时道士涂炭合气禁咒章符。此并非李老正言。乃是张陵邪法。妖惑诳诈损国害民。请宜禁断息其邪伪也

第五决破。断僧尼居贮则百姓丰满将士皆富

概闻八大觉行。以少欲标先。五比丘名。以乞士为最。故少欲省事。无复经营之忧。乞士任缘。宁有藏积之累。老子云。多藏必亡周礼云。积而能散积而能散。则行合檀那。多藏必亡言符圣旨。寻老子行无为之道。专任清虚。修寂静之心。弗营世务。然今道士都不遵承。故二录大斋三元庆会。招合愚党诱诳迷徒。设厨食以邀宾。置酒鲑以待客。遂使监斋分肉事等庖丁。观主典鲑还如屠士。肉须干腊杂血便吞。酒使清醇半糟即啜饕餮难满纵恣无厌。加以多料紬绫以为命彩。广科黍麦持作道租。傍此兴生积聚盈库。因斯番转居贮连仓。溪壑之心宁知满极。至于高门仕族判不归从。下姓田夫偏来凑集。非是崇其道法。直为贪其酒鲑。猥杂繁多弗可殚述加以徒众卑末人品凡庸。故出家沙门多是贵胜。在观道士例是卑微。故梁武帝登祚之后。施身入寺供养众僧。隋帝之时秦孝王儿。舍位出家修行佛法。未曾闻一帝王施身入观。未曾见一王子出家事道。自余高门士族贵胜豪家。或有夫妇相辞俱时离俗。男女相劝同共出家。目见耳闻何待言说。若言断僧尼居贮令军民富足者。夫论贫富皆是业缘。贵贱并关运命。愚智不可易虑。妍丑弗可换身。故经云。果报好恶定之于业。书云。命相吉凶悬之于天。以此言之。军民业贫者与之而弗得。必其相富者任置而恒丰。故汉文帝以梦而宠邓通。相者占通贫而饿死。帝曰。能富在我何谓贫乎。与之铜山专任冶铸。后遭事逃避饿死人家。又高驹丽王侍婢有娠。相者占之。贵而当王。王曰。非我之胤。便欲杀之。婢曰。气从天来。故我有娠。及子之产。王谓不祥。捐圈则猪嘘。弃栏则马乳而得不死。卒为夫余之王。故知业缘命运定于冥兆。终然不处。弗可与夺也。论言。案经所明业果不谬。作善得福为恶受殃。斯理皎然。如何致惑。今若引经据理弥益其深迷。且依书指事开其浅识。何者昔武丁之时。毫有桑谷共生于朝。太史占曰。野草生朝。朝其亡矣。武丁恐惧侧身修善。桑谷枯死。殷道中兴。岂非为善而有福也。又帝辛之时。有雀生乌在城之隅。太史占曰。以小生大。国家必昌。帝辛骄暴不修善政。殷国遂亡。岂非为恶之有殃也。如奕所言。将生时之实货。买死后之虚名。意谓生时有施死后无报。愚闇之甚。奚可与言。眼见春时种殖空竭仓储。秋收冬藏充牣府库。故施有来报。感胎叠之与掌钱。德必现酬。致衔珠之与负鹿。此并经籍明证。何可致疑。又言。礼佛不得尊豪。设斋不得富贵者。寻国家太庙。先皇之灵。百神陪侍。万民恃赖至尊拜跪。故得居大位而处尊名。臣吏鞠躬荷宠禄而享富贵。况佛法王。威神高远。德过千圣。道冠百灵。礼拜祈诚理当富贵。归依恳至必致尊豪。昔人一瓢以济餧夫。尚得扶轮相报。今一斋以供大圣。宁无福禄相酬。科类而言理无致惑。如概所见。[貝*居]贮有二。一则是众佛已先听。二则是私如来久制。此开众禁私大圣明训。宜令道士习此成规禁私开众渐学佛法。故春秋云。齐恒公问礼于左师与子产。左师曰。夫礼者天之经。地之义。民之行也。大国用之。小国习之。今道习于佛。类同此也

第六决破。帝王无佛则大治年长。有佛则虐政祚短

概闻中国者三千日月万万三千天地之中央也。故有轮王迭出圣主继兴。御七宝而王四天。行十善而被万国。开平等之化。和怨以睦亲。扇慈悲之风。胜残而去杀。故得不威不怒。物以之行。不役不劳。民以之治。自大劫将迈淳风渐浇。至德云衰正气斯殄。于是五浊鼎沸三灾竞起。十六大国各擅尊名。八千聚落咸据封域。竞寻戈剑争事废兴。彼此贪残更相屠害。故释迦愍斯涂炭哀其沉溺。陈经教劝善以诱贤。制戒律禁恶以惩罪。皆令息妄归真还源返本。比乎中原之地。上古之初。世朴时淳书契未作。民浇俗伪典籍方兴。故周公不出于上皇。孔子唯生于下代。制礼作乐导俗训民。致治兴风匡时救弊。皆欲令止浇息竞返素还淳。比于释迦其揆一也。若言帝王未有佛法之前。则大治年长。有佛法之后。则虐政祚短。不得事佛像不得读佛经者。科类而言。帝王未有周孔之前则大治年长。有周孔之后。则虐政祚短。亦不得祭周孔神行周孔教。理岂然乎。但无佛无法。人不知远恶以修善。无礼无教。世不识事君以养亲。以此而推。礼教不可一日而亏。佛法岂得暂时而废也

论言。寻奕所引。自后汉光武已前。无佛法则祚久长年。子必嗣父臣不篡君。从汉明已后。为有佛法子弗嗣父臣多篡君。验奕此言知其庸闇。虽引图史弗究始终。缅寻上代已来为帝王者。或一身而绝。或累世而亡。如帝少昊。治政繁杂九黎作乱。其嗣不肖一世即亡。帝挚亦无正嗣。治不满期一身而灭。自后唐尧虞舜子皆不肖一身绝灭。夏桀殷纣。并皆暴虐为臣所诛。其间或为臣而篡君。如羿之与寒浞。或为弟而夺兄。如仲壬之与雍己。至乎周世子朝之逐敬王。子废父也。暨乎秦室赵高之杀二世。臣弑君也。至前汉吕后乱朝王莽篡政。此岂有佛法使之然也。若言自汉明已后迄乎萧齐。皆为崇佛法虐政诈短。至于宇文既破灭佛法。应善政祚长。而奕尽萧齐则论。至宇文不说。非但诳惑民庶。亦乃欺罔圣明。以此而论。事合绳劾。但宇文篡魏而立虐政无道。君臣猜贰兄弟相诛。陵蔑圣贤毁破佛法。治唯五主二十四年。推此一条。帝王无佛法则虐政祚短。有佛法则善政祚长。近代同知宁不信也。但奕太史之官委任处重。须慎机密无得妄言。故古者圣人当言而惧。发言而忧。而奕不虑祸福专事妖邪。或置后引初。或隐首露尾。藏护道法谤毁佛僧。唯事偏辞竟无正语。圣朝明鉴。宁不察哉。如概愚见。帝王欲得祚久年长者。必须兴隆佛法树善修功。慈育群氓胜残去杀。明死生之分。守止足之心。纳忠谏之言。远佞谄之说。如此则三十之期自远。七百之祚修长。故淮南子曰。天下有贵而非位势。有寿而非千岁。适情知足则贵矣。明死生之分则寿矣

第七决破。封周孔之教送与西域。而胡必不肯行用

概闻仲尼逝而微言绝。弟子丧而大义乖。自尔诗书纷然淆乱。至秦皇焚灭典籍散亡。汉武聿兴文艺还阐。至于处大庭之馆。居玄宫之室。习无为之道。行不言之教。以谦挹为德。卑弱为心。专任清虚杜绝仁义。务存嘉遁委弃身名。九流之中则道家之流也。故汉书艺文志云。道流者盖出于史官。历记成败古今之道。有三十七家。今之李老盖一家耳。至于建康庄之第。筑碣石之宫。阐儒学之宗。弘文艺之术。兴邦制治导俗训民。礼乐缉修宪章条序。九流之内儒学之流也。故汉书艺文志云。儒流者盖出于司徒之官。辩阴阳明教化。宗尧舜师仲尼。有五十二家。今儒学所传也。九流之中二化为最。百家之内两学为先。用各有宜。弗可废也。何者。道法是虚无之唱而违俗。不可以救弊。儒术乃教化之谈而慎民。可以导物。考而言之。非无优降。寻李老专任无为。止求自度心无广济。行阙兼他。近同声闻之自利也。故清净法行经云。摩诃迦叶化为老子。迦叶既是小心。老子又无大志。法行之言。信而非谬也。孔子以术艺训民礼教齐俗。少习利他渐学兼济。巨同菩萨之利他也。故清净法行经云。儒童菩萨化作孔丘。儒童既是大心。孔丘复有兼济。法行之说。理岂虚哉。考乎李典爰及孔经。教迹乃分理致终一。若言封周孔之教送与西域。而胡必不行。奕意岂不云。胡教来此汉人亦不得受。科类而言。升降悬矣。寻佛是大圣。化满十方。远降威灵。汉明亲睹。君臣欣感民庶归心。故遣使西行远到天竺。摩腾随至传化迄今。周孔小圣。德局一方。不能远降威灵。使彼亲感。故西域之人无缘生信。亦不来此迎周孔之经。为此孔教不行西土。以此而推。抑可知矣

论言。寻辛卯夜明。鲁史传其化迹。丙子星勃。汉册记其威灵。然后像教西移法流东渐。自摩腾降汉创译真言。笈多入隋盛翻释典。藤皮贝叶。远传天竺之文。玉牒金笺。近翻震旦之语。尔来流演迄至于今。从汉明已来时。经一十五代。译人一百九十有六。所出经律记论二千一百四十五部。合有六千一百五十二卷。此并梵音所演天竺所传。论其龙窟经厨十分而未尽。鹫山法藏万倍而何穷。今之所翻。盖少多耳。考其帝代寻其图史。典诰明据。奚可致疑。缅寻道家所注经籍。昔无今有真少伪多。如艺文志明。于道流虽有三十七家七百九十三篇。唯七家八十二篇。明李老清虚自守之道。自余三十家七百一十一篇。乃明帝王治化古今之道。故后汉书法本内传云。汉明帝永平十四年正月一日朝正之次。五岳十八观诸山道士褚善信等六百九十人。闻摄摩滕竺法兰等将佛经像来到雒阳。倾国敬崇率土归向。信等内怀恶嫉求欲挍量。尽将道家经书。合三十七部七百四十四卷。当时对烧并皆焚烬。善信等惭愤憾激而死。以此而推。汉明之时。道家经书止有三十七部七百四十四卷。虽有多轴非尽道经。唯五百九卷。是天尊道君所说。余二百三十五卷。乃黄老等诸子之书。自尔已来过此数者。并是道士增加妄造。不可承信。爰至宋朝。道士陆修静。答宋明帝云。道家经书并药方符图。总有一千二百二十八卷。唯此为正。余者并非。而今道士或出情制造。或改换佛经。添足目录增加部帙。云有二千四十卷。复过前数几许浪言。请问道士后出之经。为是天尊更说。为是老子前陈。纵使说经。应有处所。为是何帝何时何年何月。如必有据容得流传。如其诈妄理合刊削。又俗士所制取作道经。此之流类数亦多矣。如太玄经扬雄所造。洞玄经王褒所制。指归经严君平造。三皇经鲍静所制。开天经张泮所造。化胡经王浮所制。或取槃古之传。或取诸子之篇。假认俗书以为道教。偷窃释典持作老经。前已略陈不能重述。似贫人磬窘盗他宝为家财。饥者困穷啖刍芥为美食。如概所见。老子二篇正是道经。依令行之。自余诸部皆是妄认。事须正之庶知道与佛殊李将释别。庶使鼠璞不滥鸡凤条分。后学之徒。岂应谬欤

第八决破。统论佛法虚多实少。道人假说

概闻真身绝待。非形方质碍可求。至理出情。岂言谈语论可得。大矣哉豁荡乎大道之外。妙矣哉超绝乎真一之表。于是四句顿亡百非洞遣。穷言极虑物莫能名者哉。但妄识悠悠迷情蠢蠢。纵四狂而弗惺。耽五醉而长惛。故大圣垂慈志存拯拔。于是开五生之迹。通四辩之音。非身现身。身满于法界。无说示说。说遍乎大千。故有微尘化身分散而莫尽。恒沙法藏流演而无穷。故须弥图经云。宝应声菩萨化为伏羲。吉祥菩萨化作女娲。儒童应作孔丘。迦叶化为李老。妙德托身开士。能儒诞孕国师。又涅槃经云。所有经书记论伎艺文章。皆是佛说。以此而推。三皇五帝孔李周庄。皆是菩萨化身所收。文字图书诗章礼乐。并是诸佛法藏所摄。文理昭然岂为虚妄。而奕执言谬理。睹化迷真。专以形迹见讥。名器相局。将泥木以毁圣。持镌画以难真。然镌画代真。宁是真佛。泥木表圣。非即圣人。故佛有觉名假名。非实佛有形像。假像非真。非真而立像。为令因像以悟真。非实以施名。为令因名以悟实。无名无实。悟者所以豁虚。非像非真。达人所以玄会。妙哉斯言之至也。深矣斯理之极也。而奕闇于深理迷于业报。弗论身后唯计眼前。若言欲求富贵。唯须壮马负铁效力疆场。不须造像修功以祈福力者。武周壮马最多。世充厚钾不少。效力征战固守疆场。常应富贵。今者何在。若言欲得布绢丰饶谷米成熟。但栽莳桑麻积聚烂粪。不须写涅槃千部。诵法华百遍。以祈福力者。建德广占桑田。薛举大足马粪。长应种殖多纳仓厨。今复何在。若言欲得粮贮充牣。耕获弗愆。但开渠引水灌畦注埠。不须转海龙王经十部。以求雨润者。萧铣据有荆州。堤堰倍常。沃润应课收纳。保据封疆今复何在。以此而推。我

大唐皇帝。内则树善凭福。外则应天顺民。故得华戎率从群凶授首。仓库充牣封域廊清。若非内外福飨。岂能克定艰难者也。若言欲求忠臣孝子佐世治民。唯读孝经一卷老子二篇。不须广读佛经者。寻此经但明世间忠孝。未及出世忠孝。何者。夫处俗躬耕奉亲以竭力。出家修道尊法以兴慈。竭力者答现前之小恩。兴慈者报将来之大德。虽暂乖敬养似若慢亲。终能济拔方为至孝。斯则利沾三世。岂唯旦夕之劳。恩润百生。宁责晨昏之养。挍其在出。胜劣明矣。若言老子二篇足明忠臣孝子佐世治民者。寻老子绝虑守真亡怀厌俗。捐亲弗顾弃主如遗。岂论奉孝守忠治民佐世也。故老子云。吾所以有大患者。为吾有身。及吾无身。有何患乎。此令厌身弃世。弗可佐世也。又言。贵身有天下者。可以暂托不可久也。何上公注云。人君贵身而贱人。欲为天下主。则可暂寄不可久居。此令舍俗遗荣。不可以治民也。寻傅奕负恃凶顽轻哢唇吻。辞繁理寡语少骂多。纵嗔毒以中人。逞恶言以迷俗。于是枭音丑气稍满村闾。鸩响毒声渐喧行路。遂令无识邪党唱快相传。达见士流伤叹怜愍。而偏护道法憎恶佛僧。物类相感人畜同尔。有类蚩尤之犬吠于轩辕。盗跖之徒恶于夫子。弗可怪也。但奕睹佛法尊高众僧贵胜。坐必居上行要在先。帝王盛崇朝臣顶戴。寺塔宏壮斋供充盈。民庶争归士女奔凑。至于玄坛之内事等荒村。治观之中还同废社。时因祭醮。托酒肉以招人。或赖吉凶。假送饷以来物。微沾识解弗受欺诬。少有信心岂从迎请。愧斯寂寞恒有嫉心。致虚构浮辞强相挫辱。骂詈极其丑气。咒诅穷其恶言。诽谤弗忌殃疣。识毁宁计罪福。纵令眼前焚荡不称其心。手下屠刑宁厌其快。书云。人恶其上兽恶其网。斯之谓乎。昔崔皓说魏太武。令破灭佛法杀害僧尼自于家内礼事尊像。太武察得忿其矫诳。即便诛戮曝尸都市。敕令行人咸粪其口。太武还兴佛法敬事如初。又周武帝狂悖无道。毁灭佛法焚烧经像。破坏塔寺罢废众僧。遂身生癞疮恶疾而死。斯并近代详验灵崇着明。圣上文思久已玄鉴。奕之罪业。方坠泥犁永劫沉沦。深可怜愍。概矜其邪谬晓以正言。傥或返迷去道何远。望诸同恶咸识此心

广弘明集卷第十二广弘明集卷第十三

        大唐西明寺沙门释道宣撰

    辩惑篇第二之九 辩正论　十喻九箴篇

        释法琳

    十喻篇上　答李道士十异论

有黄巾李仲卿。学谢管窥智惭臆度。矜白鸟之翼。望骇嵩华。负爝火之光。争辉日月。乃作十异九迷贬量至圣。余慨其无识。念彼何辜。聊为十喻晓之九箴诫之。用指诸掌。庶明达君子。详兹而改正焉

    外一异曰

太上老君托神玄妙玉女。剖左腋而生

释迦牟尼寄胎摩耶夫人。开右胁而生

    内一喻曰

老君逆常托牧女而左出。世尊顺化因圣母而右生

开士曰。案卢景裕戴诜韦处玄等集解五千文及梁元帝周弘政等考义类云。太上有四。谓三皇及尧舜是也。言上古有此大德之君。临万民之上。故云太上也。郭庄云。时之所贤者为君。材不称世者为臣。老子非帝非皇。不在四种之限。有何典据辄称太上耶。捡道家玄妙及中台朱韬玉札等经并出塞记云。老是理母所生。不云有玄妙玉女。既非正说。尤假谬谈也。仙人玉箓云。仙人无妻玉女无夫。虽受女形毕竟不产。若有兹瑞诚曰可嘉。何为史记无文周书不载。求虚责实。信矫妄者之言乎

礼云。退官无位者左迁。论语云。左衽者非礼也。若以左胜右者。道士行道何不左旋而还右转耶。国之诏书皆云如右。并顺天之常也

    外二异曰

老君垂训。开不生不灭之长生

释迦设教。示不灭不生之永灭

    内二喻曰

李聃禀质有生有灭。畏患生之生反招白首

释迦垂象示灭示生。归寂灭之灭乃耀金躯

开士曰。老子云。吾有大患莫若有身。使吾无身吾有何患。患之所由莫若身矣。老子既患有身欲求无恼。未免头白与世不殊。若言长生何因早死

    外三异曰

老君应生出兹东夏

释迦降迹挺彼西戎

    内三喻曰

李耳诞形。居东周之苦县

能仁降迹。出中夏之神州

开士曰。智度论云。千千重数故曰三千。二过复千故曰大千。迦维罗卫居其中也。娄炭经曰。葱河以东名为震旦。以日初出耀于东隅。故得名也。诸佛出世皆在中州。不生边邑。边邑若生地为之倾。按法苑传高僧传永初记等云。宋何承天与智严法师共争边中。法师云。中天竺地。夏至之日日正中时。竖木无影。汉国影台。至期立表犹余阴在。依算经。天上一寸地下千里。何乃悟焉。中边始定约事为论。中天竺国则地之中心。方别拒海五万余里。若准此土东约海滨。便可震旦本自居东。迦维未肯为西。其理验矣

    外四异曰

老君文王之日为隆周之宗师

释迦庄王之时为罽宾之教主

    内四喻曰

伯阳职处小臣忝充藏吏。不在文王之日。亦非隆周之师

牟尼位居太子身证特尊。当昭王之盛年。为阎浮之教主

开士曰。前汉书云。孔子为上上流。是圣。老子为中上流。是贤。何晏王弼云。老未及圣。二教论云。柱史在朝本非谐赞。出周入秦为尹言道。无闻诸侯不见天子。若为周师史无明证。不符正说。其可得乎。案史记王俭百家谱云。李者高阳之后。始祖咎鹞为舜理官。因遂氏焉。李氏之兴起于聃也。自聃之前未有李姓。唯氏理焉。以树下生乃称李氏。老子之子名宗。仕魏文侯。盖春秋之末六国时人也。文王之世既无李姓。何得有聃出为周师。年代参差无的依据。抱朴云。出文王世嵇康皇甫谧并云生殷末者。盖指道之伪文。非国典所载

    外五异曰

老君降迹周王之代。三隐三显五百余年

释迦应生胡国之时。一灭一生寿唯八十

    内五喻曰

李氏三隐三显。既无的据可依。假令五百许年。犹惭龟鹤之寿

法王一灭一生示现微尘之容。八十年间开诱恒沙之众

开士曰。捡诸史正典无三隐三显出没之文。唯臧兢诸操等考义例云。为孔说仁义礼乐之本为一时赧。王之世千室以疾病致感。老君受百八十戒并太平经一百七十篇为二时。至汉安帝时。授张天师正一明威之教。于时自称周之柱史。为大上所遣为三时也。夫应形设教必藉有缘。劝化度人皆资徒众。岂可五百年间全无弟子。三出三隐不见门人。禀学亲承。杳然河汉乌有之说。委巷空传。在周劣驾小车。鬓垂丝发。来汉即能箫鼓。云萃雨从干宝搜神。未闻其说。齐谐异记不载斯灵。抚臆论心诡妄尤甚

    外六异曰

老君降世。始自周文之日。讫乎孔丘之时

释迦下生。肇于净饭之家。当我庄王之世

    内六喻曰

迦叶生桓王丁卯之岁。终景王壬午之年。虽讫孔丘之时。不出姬昌之世

调御诞昭王甲寅之年。终穆王壬申之岁。是为净饭之胤。本生庄王之前

开士曰。孔子至周见老聃而问礼焉。史记具显。为文王师则无典证。出于周末其事可寻。若在周初史文不载。又检周礼官仪。文武成康之世并无柱史藏吏之名。当是正品阙条周末小史耳

    外七异曰

老君初生周代晚适流沙。不测所终莫知方所

释迦生于西国终彼提河。弟子槌胸群胡大叫

    内七喻曰

老子生于赖乡葬于槐里。详乎秦佚之吊。责在遁天之形

瞿昙出彼王宫隐兹鹤树。传乎汉明之世。秘在兰台之书

开士曰。庄子内篇云。老聃死。秦佚吊之三号而出。弟子怪问。非夫子之徒欤。秦佚曰。向吾入见。少者哭之如哭其父。老者哭之如哭其子。古者谓之遁天之形。始以为其人也。而今非也。遁者隐也。天者免缚也。形者身也。言始以老子为免缚隐形之仙。今则非也。嗟其谄曲取人之情。故不免死。非我友也

    外八异曰

老君蹈五把十美眉方口。双柱参漏日角月悬。此中国圣人之相

释迦鼻如金挺眼类井星。精若青莲头生螺发。此西域佛陀之相

    内八喻曰

李老羌眉方口。差是长者之征。蹈五把十。

未为圣人之相

婆伽聚日融金之色。既彰希有之征。万字千辐之奇。诚摽圣人之相

开士曰。老子中胎等经云。老聃黄色广颡长耳大目疏齿厚唇。手把十字之文。脚蹈二五之画。止是人间之异相。非圣者之奇姿也。传记并云。老子鼻隆薄头尖口高齿疏眼睐耳擿发苍黧色厚唇长耳。其状如此。岂比佛耶。如来身长丈六方正不倾。圆光七尺照诸幽冥。顶有肉髻其发绀青。耳覆垂埵目视开明。师子颊车七合网盈。口四十齿方白齐平。舌能掩面莲花叶形。手内外握掌文皆成。其语雷震八种音声。胸上万字足轮千萦。色融紫磨相好难名。具三十二八十种祯。放一光而地狱休息。演一法使苦痛安宁。备列众经不烦委指

    外九异曰

老君设教。敬让威仪自依中夏

释迦制法。恭肃仪容还遵外国

    内九喻曰

老是俗人官居末品。衣冠拜伏自奉朝章

佛为圣主道与俗乖。服貌威仪岂同凡制

开士曰。昔丹阳余玖兴。撰明真论以驳道士。出其伪妄。详彼论焉言。巾褐之服正是古日儒墨之所服也。在昔五帝鹿巾许由皮冠。并俗者之服耳。褐身长三丈六尺。有三百六十寸。言法一岁三十六旬。或象一年三百六十日也。褐前有二带。言法阴阳两判。巾之两角又法二仪。余氏又云。若周秦二世。即以夏之十月为年。至于分度盈缩历运折除。复焉得三百六十数耶。考尧舜周孔不为此服。寻黄帝之遇皇人九真之灵。又降帝喾。至夏禹。开涂钟二山之藏。穷此等服曾无据焉。案周有赤雀之征。且感丹书之瑞。既符火德世服朱衣。老是周人兼陪末吏。冠履拜伏自奉恒仪。即曰治头本名鬼卒。黄巾赤箓不效伯阳。祝水行符亲师张氏。非道非俗祖习谁风

    外十异曰

老君之教。以复孝慈为德本

释迦之法。以舍亲戚为行先

    内十喻曰

老训狂勃杀二亲为行先

释教仁慈济四生为德本

开士曰。汝化胡经言。喜欲从聃。聃曰。若有至心随我去者。当斩汝父母妻子七人头者。乃可去耳。喜乃至心便自斩父母七人。将头到聃前。便成七猪头。夫顺天地之道者行也。不伤和气者孝也。丁兰感通于朽木。董永孝致于天女。禽兽犹有母子而知亲。况聃喜行道于天下。斩其父母。何名孝乎。戮其妻子。岂谓慈乎

    内十喻答外十异 内从生有胜劣第一 立教有浅深二 德位有高卑三 化缘有广陜四 寿夭有延促五 化迹有先后六 迁谢有显晦七 相好有少多八 威仪有同异九 法门有顿渐十

    外从生左右异一

外论曰。圣人应迹异彼凡夫。或乘龙象以处胎。乍开胁腋而出世。虽复无关两气非假二亲。至于左右之殊。其优劣之异一也

    内从生有胜劣

内喻曰。右衽者则戎狄所尊。右命者为中华所尚。故春秋云。冡卿无命介卿有之。不亦左乎。史记云。蔺相如功大位在廉颇右。颇耻之。又云。张仪相右秦而左魏。犀首相右韩而左魏。盖云不便也。礼云。左道乱群杀之。岂非右优而左劣也。皇甫谧高士传云。老子楚之相人。家于涡水之阴。师事常松子。及常子有疾。耳往问疾焉。嵇康云李耳从涓子学九仙之术。捡太史公等众书。不云老子剖左腋生。既无正出。不可承信明矣。验知挥戈操翰。盖文武之先。五气三光。寔阴阳之首。是以释门右转且符人用。张陵左道信逆天常。何者。释迦起无缘之慈。应有机之召。语其迹也。则行满三祇相圆百劫。降神而乘玉象。掩耀而诞金姿。三十二祥休征开于地府。一十八梵祯瑞骇于天宫。灵相周于十方。神光显乎八极。述其本也。久证圆明。尘沙莫能算其寿。早登寂照。虚空无以量其体。岂唯就攀枝而伟瑞。征白首而效祥。犹萤光与龙烛竞辉。鱼目共蛇珠并耀。尔道之劣一也

    外教门生灭异二

外论曰。夫等无生灭其理则均。导世引凡不无差异。但生者物之所以欣。灭者物之所以恶。然则生道难得必俟修功。灭法易求讵劳禀学。是知腾神驾景。自可积劫身存。气尽形殂。固当一时神逝。此教门之殊二也

    内立教有浅深

内喻曰。夫灭身以惧大患。绝智以避长劳。议生灵于悬疣。齐泯性于王乐。盖老庄之谈也。且绵绵常住。古皇则不死不终。渑渑无名。老氏则复归无物。然常存非永没之称。无物岂长生之化耶。抑复明其浅深。至如保弱守雌之文。虚心实腹之论。审浮生之有量。嗟智水之无涯。语大则局在域中。陶钧则不出性分。盖其志也。岂与夫大觉开无穷之缘。挺圆极之照。测微则穷乎绝隙。究理则控在无方。美气与氤氲共和。神躯同太虚比固。语其量也。犹嵩华与培塿殊峻。溟渤将坎井异深。尔道之劣二也

    外方位东西异三

外论曰。夫东西二方。自有阴阳之别。左右两位。便成仁义之殊。仁惟长善阳又通生。义主裁成阴论肃杀。二气为教则阴不及阳。五德为言则仁深义浅。此方位之殊三也(弹曰。干为阳为父。位在西北。坤为阴为母。卜之西南北方盛阴之乡。便为中男之位。南方盛阳之地。翻成中女之居。男女既无定方阴阳不拘恒准。所以木贼土故以已为甲妻。金克木故以乙为庚妻。干既位高乃居西北。震能出帝复在东方。至如礼席。若南北铺之。即以西方为上。言顺干尊也。东西列之。即以南方为上。言逐阳盛优劣自见之谓欤)

    内德位有高卑三

内喻曰。夫金夫木妻。阴阳孰可永执。离南坎北。男女匪有定方。所以子午以东为阳者。取男女生于东方也。子午以西为阴者。言父母老于西方也。此则从生老以判阴阳。非尊卑以言胜劣假令父母在西未应卑子男女在东岂敢尊父。仁非义则不成。义非仁则不养。所以子午以东仁也父西义也。随处立准无惑大方。苟局判于所生而拘限于封域者。亦当西羌大禹所出。仁泛之德顿虚。东夷文王所生。裁成之教永缺。吞江纳汉。非湫隘之陋居。浮渭据泾。无帝皇之神宅(前折邪次叹正)夫释氏者。天上地下。介然居其尊。三界六道。卓尔推其妙。加以小学二乘之侣。大心五品之伦。譬众星之拱北辰。若金山之丽碧海。足令鹿头象面屈矫抗之心。六异十仙申伏膺之礼。何止挫徐甲于庸夫。导尹喜于关吏。禀学于牙齿之际(高士传曰。常松子因张其口老子曰。将非谓齿刚而亡舌柔而存常子曰。尽矣)收名于藏史之间乎。尔道之劣三也

    外适化华夷异四

外论曰。夫华夷礼隔。尊卑着自典坟。边正道乖。胜负存乎史册。戎狄之主。不许僭号称王。楚越之君。故自贬之为子。岂可獯鬻之小匠。匹我天王之大师。此华夷之异四也

    内化缘有广狭

内喻曰。案道德序云。老子修道自隐以无名为务。周衰出关。二篇之教乃作。然周书典谟无老氏所制。案二教论云。五千文者容成所说老为尹谈。盖述而不作也。又职惟藏吏位非阿衡。隆周之师将非乌有(前折邪次叹正)释迦降神罗卫托质王宫。智实生知道惟遍觉。演慧明于百亿。敷法云于大千。灵泽周于十方。神化覃于四表。崇崖峻壁之典。龙居象负之文。盖盈溢于兹矣。虽弘羊潜计之术。莫能纪其纤芥。邹衍谈天之论。无以议其涓滴。岂夫章诠八十文列五千而已哉。恨子未窥墙仞。致有武叔之毁。亦复何伤日月。故多念其不知耳。尔道之劣四也

    外禀生夭寿异五

外论曰。夫老君道契环中与虚空而等量。神超象外随变化而无穷。所以寿命固不同凡。隐显居然异俗

释迦生涯有限寿乃促期。一灭不能再生(弹曰。老子既云长生今日在何郡县乎)八十何期危脆。此寿夭之异五也

    内寿夭有延促五

内喻曰。序云。怀于李氏处胎八十一年。盖太阳之数。寿一百六十年。处胎已过其半。三变五百将非假称珍怪。太史公以为。楚老莱子及周太史儋。皆老子也。或言二百三十年。或一百六十岁。皇甫谧云。诸子之书近为难信。唯秦佚吊焉。老死信矣。世人见谷神不死。是以玄牝。故好事者遂假托焉。神仙传云。郁华子录回子传豫子大成子赤精子武成子尹寿子真行子锡射子反邑先生等。并是老身者。止见碎书不出神仙正经。未可据用也。夫有天地则有道术。道术之士何时暂乏。岂独常是一老子也。皆由晚学之徒好奇尚异。苟欲推崇老子使之无限。浅见道士欲以老子为神异使后世学者信之。故为诡说耳。诚哉斯言。可为鉴矣。夫妙乐资三德乃成。法身为五分所立。是以生灭顿遣。圆觉之性乃彰。空有兼融。灵仪之妙攸在。故得形超视听之表。名息情尘之外。湛然常乐。文系之所未铨。嶷尔圆明。言象之所莫测。虽西王桃实屡熟而靡延。东海桑田数变而非永。五云九转。悲绳鸟之暂留。飞雪玄霜。比游驹以难固信。钟馗无大椿之久。蜉蝣罕龟鹤之年。尔道之劣五也

    外从生前后异六

外论曰。道佛二经各陈其说。或言劫劫出世。竞事无先。或代代出生。争陈久远。此之眇邈难取证知。今依传史定其时代。人伦而语。则老尊而少卑。乡党为言。亦长兄而幼弟。此先后之异六也

    内化迹有先后

内喻曰。释诞隆周之初。老生姬季之末。论年二百余祀。语世一十余王。紫气青牛。弗在昭庄之世。神光白象。非关桓景之年。然而洞雾昏天浊流翳地。文仲逆祀。孔子非其不智。子禽毁圣。赐也讥其失言。言玷难磨驷不及舌。诚不虚也(前折愚后叹圣)夫俯迹应凡。托质于危脆。蹈机化物。同寿于百年。故果局因修。信相由兹起惑。龄促化广。慈氏以故发疑。巨岳非衡石所量。譬寿久而犹邈。玄虚非丈尺所辩。方劫远而无穷。岂知蛇穴求仙翻其夭世。霓缨待药未且延龄。盖腾鷃共鹏翼偶高。驰驽与骥足争远。尔道之劣六也

    外迁神返寂异七

外论曰。老君初诞之日既不同凡。晦迹之时故当殊世。所以西之流沙途经函谷。青牛出境紫气浮天。不测始终莫知方域。释迦抱危疾于舍卫。告殒命于双林。烧柩焚尸还同胡法。气尽神谢曾不异凡。此去世之异七也

    内迁谢有显晦

内喻曰。序云托形李氏之胎。示人有始终之义。岂非生灭耶。即庄生所云。老聃死秦佚吊之是也。而生依赖乡死就槐里。始终莫测。何其瞽哉(前折邪后叹正)夫大慈化圆德满缘谢机亡。仁舟溺于两河。慧日沈于双树。其六天八国之伍。法俦圣众之伦。且电合而风驰。既云委而雾集。灵齿瑞骨。昭胜福于殊方。绀发红爪。显神功于绝代。是知莫来莫往。弘济之德美焉。非显非昧。声华之风盛矣。岂同鼎湖亡返桥山之冢独存。流沙不归扶风之陇空树(皇览云黄帝冢在桥山老子冢扶风)尔道之劣七也

    外贤圣相好异八

外论曰。夫圣人妙相本异凡夫。或八采双瞳。河目海口。龙颜鹤步。反宇奇毫。至如卷发绿睛。夷人之本状。高鼻深目。胡子之常形。岂可匹我圣人用为奇相。若事佛得此报者。中国士女翻作胡形。此相好之异八也

    内相好有多少

内喻曰。圣人相质无常。随方显妙。是以蛇躯龙首之圣。道穆于上皇。双瞳四乳之君。德昭于中古。周公反握。犹骐骥之一毛。禹耳齐肩。乃昆山之片玉(前释疑后叹正)夫法身等于如如。无方理绝称谓。化体由乎应物。妙质可涉名言。故有白毫绀睫之辉。果唇花目之丽。万字千辐之相。日轮月彩之殊。非色妙色之容。离相具相之体。薄拘有而不具。轮王具而不明(萨遮经云。非色生性胜诸相。一曰福胜八十种妙胜庄严佛日身。譬如三千大千世界四生众生并成轮王。更增百倍始就如来一毛功德。复加百倍始成一好功德。复加百倍始成一相功德。复加百倍始成眉间白毫相功德。复加百倍始成一无见顶相。复加百倍始成蠡髻功德)仙人睹而自悲。嗟衰叶之旦暮梵志见而兴感。叹灵华之罕逢。何止蹈五把十以标奇。蒙倛断[蕢-貝+回]以显异(曹植相论云。孔子面如蒙倛周公形如断[蕢-貝+回]也)岂阳文与[唆-口+鬲]蔑比丽。孟娶与陇廉竞妍。尔道之劣八也

    外中表威仪异九

外论曰。老教容止威仪拜伏揖让玄巾黄褐持笏曳履法象表明。盖华夏之古制(弹曰。道士元来本着儒服不异俗人。至周武世始有横被。二十四缝以应阴阳二十四气也。出自人情亦无典据也)释训袈裟左袨偏袒右肩。全幅横缦之裙。半片倚支之服。秃发露顶狗踞狐蹲。非预人伦寔戎狄之风也。岂用兹形制匹我威仪。此容服之异九也

    内威仪有同异

内喻曰。玉佩金貂。莫施于樵野。荷衣蕙带。弗践于王庭。故应器非灵庙所陈。染衣异朝宗之服。故乘于道者。或顺机而轨物。据于德者。或矫时而训世。是以翦发文身。仲尼称太伯之善。反常合道。诗人美棠棣之花。况将反性澄神隔凡践圣。而不异其容服未之有也。故使衣象福田器绳难量。丝桐弗惑于耳。朱紫无眩于目。轻肥罔狎其体。势竞莫骇其心。故经云。罗汉者真人也。声色不能污。荣位不能动。何必鹖冠雀弁反拘自缚。磕齿嘘气而称道哉。登木求鱼去之弥远。刻船待釰何其鄙夫。尔道之劣九也

    外设规逆顺异十

外论曰。老君作范惟孝惟忠。救世度人极慈极爱。是以声教永传百王不改。玄风长被万古无差。所以治国治家常然楷式。释教弃亲不仁不孝。阇王杀父翻说无愆。调达射兄无闻得罪。以此导凡更为长恶。用斯范世何能生善。此逆顺之异十也

    内法门有渐顿

内喻曰。义乃道德所卑。礼生忠信之薄。琐仁讥于匹妇。大孝存乎不匮。然对凶哥笑。乖中夏之容。临丧扣盆。非华俗之训(原壤母死。倚棺而哥孔子助祭弗讥。子桑死。子贡吊。四子相视而笑。庄子妻死扣盆而哥)故教之以孝。所以敬天下之为人父也。教之以忠。敬天下之为人君也。化周万国。乃明辟之至仁。形于四海。实圣王之巨孝。佛经言。识体轮回六趣。无非父母。生死变易三界。孰辩怨亲。又言。无明覆慧眼。来往生死中。往来多所作。更互为父子。怨数为知识。知识数为怨。是以沙门舍俗趣真。均庶类于天属。遗荣即道。等含气于己亲(行普正之心。等普亲之意)且道尚清虚尔重恩爱。法贵平等尔简怨亲。岂非惑也。势竞遗亲文史明事。齐桓楚穆此其流焉。欲以訾圣岂不谬哉。尔道之劣十也

    九箴篇下　答九迷论 周世无机一 建造像塔二 威仪器服三 弃耕分卫四 教为治本五 忠孝靡违六 三宝无翻七 异方同制八 老身非佛九

外论曰。夫言者非尚于华辞。贵在中理。歌者非尚于清响。贵资合节。佛经。如来说法之时。诸国天子普来集听。或放光明遍大千土。但释迦在世之日当我周朝。史册所书固无遗漏。未闻天王诣彼葱岭。岂于中华之帝。无善不预道场。边鄙之君。有缘普沾法座。光明所照则众生离苦。而此土何辜偏无人悟。独隔恩外曾不见闻。仰度能仁不容私简(弹曰。汝无见佛业有谤圣愆何得怨神唯须自咎也)求心责实事舛言乖。诡妄皎然足称虚伪。凡夫莫悟逐影吠声。而世不能知。其迷一也

    内周世无机指一

内箴曰。夫淳羲丽天。蒙瞍莫鉴其色。震霆骇地。聋夫弗聆其响者。盖机感之绝也。作暴凶跖。孔智无以遏其心。结愤野夫。赐辩莫能蠲其忿。亦情性之舛也(庄子云。孔子见盗跖。盗跖反责孔子。孔子惧逡巡而退。刘子云。孔子马侵野人之苗。野人怒止其马。孔子使子贡说解焉野人逾忿。乃遣马圉者辞焉。野人乃悦也)故道合则万里悬应。势乖则肝胆楚越。况无始结旷。恼爱与沧海挍深。有为业广。尘劳将巨岳争峻。群情不能顿至。故导之以积渐。众行不可备修故策之以限分。犹天地三化始合于自然(老云。人法地。地法天。天法道)齐鲁再变乃臻于至道。密云导于时雨。坚冰创于履霜。皆渐积之谓也。故二皇统化(须弥四域经云。应声菩萨为伏羲吉祥菩萨为女娲)居渟风之初。三圣立言(空寂所问经云迦叶为老子儒童为孔子光净为颜回)兴已淳之末。玄虚冲一之旨。黄老盛其谈。诗书礼乐之文。周孔隆其教。明谦守质。乃登圣之阶梯。三畏五常。为人天之由渐。盖冥符于佛理。非正辩之极谈。犹访道于喑聋。麾方而莫穷远迩。问津于兔马。知济而不测浅深。因斯而谈。殷周之世非释教所宜行也。犹炎威赫耀。童子不能正目而视。迅雷奋击。懦夫不能张耳而听。是以河池涌泛。昭王惧于诞神。云霓变色。穆后欣其亡圣(周书异记云。昭王二十四年四月八日。江河泉池悉皆泛涨穆王五十二年二月十五日。暴风卒起树木摧折。天阴云黑。有白虹之怪)岂能超葱河而禀化。踰雪岭而效诚。净名云。是盲者过非日月咎。适欲穷其凿窍之辩。恐伤吾子混沌之情。非尔所知。其盲一也

外论曰。夫铜山崩洛钟应。葭灰缺月晕亏。未见彪啸而风不生。龙腾而云不起。今释迦所说佛力最尊。一念运心无不来应。故凡俗各倾财产竞造塔庙。不吝珠玑争陈堂宇。或范土刻檀。写獯胡之状。镕金织素。代夷狄之容。妙尽丹青巧穷剞劂。一拜一礼冀望感通。自胡法南渐已来六百余载。未闻一人言能见佛。岂胡人顶礼即值如来。汉国虔恭不逢调御。若化不到此即是无灵。诳惑人间空谈威力。而世不能知。其迷二也

    内建造像塔指二

内箴曰。左澈慕圣。刻像而拜轩皇。勾践思贤。镕金而模范蠡。丁兰允孝。剞劂以代亲。颜在资仁。彩璧而图圣。故使忧喜形乎容色精诚通乎梦寐。亦其至矣。岂如忉利不还。优填以兹镂木。坚林晦影。阿输于是铸金。托妙相于丹青。寄灵仪于铣鋈。或睹真避坐写貌回躯(感应传云。扬州长干寺有育王像人欲摸写。寺僧恐损金色不许。造像主乃至心发愿。若精诚有感乞像转身西向。于是琐闭高阁明旦开视。像身宛已西向遂许图之)神应不穷由来尚矣。自像流东被正化南移。夕梦金人河浮玉马。神光导于湘水。瑞彩发于檀溪(感应传云。庐陵发蒙寺育王像记云。像身出庐陵。三曲瑞光趺出湘州昭潭并放光明照曜崖岸。武昌檀溪寺瑞像身出檀溪。光映水上)长沙摽聚日之姿。庐岳显融金之质。其事广焉。略而言矣。如干宝搜神临川宣验。及征应冥祥幽明录感应传等。自汉明以下讫于齐梁。王公守牧清信士女。及比丘比丘尼等。冥感至圣目睹神光者。凡二百余人。至如见迹万山浮辉沪渎。清台之下睹满月之容。雍门之外观相轮之影。南平获应于瑞像。文宣感梦于圣牙。萧后一铸而克成。宋皇四摸而不就其例甚众。不可具陈。岂以尔之无目而斥彼之有灵哉。然德无不备者。谓之为涅槃。道无不通者。名之为菩提。智无不周者。称之为佛陀。以此汉语译彼梵言。则彼此之佛昭然可信也。何以明之。夫佛陀者。汉言大觉也。菩提者。汉言大道也。涅槃者。汉言无为也。而吾子终日践菩提之地。不知大道即菩提之异号也。禀形大觉之境。未闲大觉即佛陀之译名也。故庄周云。且有大觉者。而后知其大梦也。郭注。觉者圣人也。言患在怀者皆未悟。丘与尔皆梦也。注云。夫子与子游未能忘言而神解。故非大觉也。君子曰。孔丘之谈兹亦尽矣。涅槃寂照不可识识不可智知。则言语断而心行灭。故忘言也。法身乃三点四德之所成。萧然无累。故称解脱。此其神解而患息也。夫子虽圣。遥以推功于佛。何者案刘向古旧二录云。佛经流于中夏一百五十年后。老子方说五千文。然而周之与老并见佛经。所说言教往往可验。故夫子有言曰。夫易者无为也。无思也。寂然不动感而遂通。非天下之至神。其孰能与于此。余今提耳语。子当舍其积迷。而荷其晚悟也。支提之制其流盖远。夫且封且树。比干以忠劲显坟。勿剪勿伐展季以清贞禁垄。四民怀于十善。缅邈轮王之恩。三界尊于六通。照旍罗汉之德(正法念经。四种人得树。偷婆汉言冢。谓轮王罗汉辟支如来也)况智周十力德满四弘。妙辩契于忘言。能垂训于不测。大明穷于勿照。乃晹烛于无幽。故有香炭金瓶。全身遍乎八国。光螺鲜贝。散体周于十方。乍五色凝辉。旋空彰于汉世八彩分耀。神应显于吴宫。尔其百镜灵龛千花妙塔。掌承云露铎韵高风。紫柱红梁遥浮空界。翔鹍跂凤远接虚方。尽壮丽之容。穷轮焕之美。岂夫高山仰止不忘景行。崇表峻阙标树鸿猷而已哉。无以栏甃之辩讥沧海之广陜。榆枋之智测昆阆之高卑乎。而汝莫知。其盲二也

外论曰。夫礼义成德之妙训。忠孝立身之行本。未见臣民失礼其国可存。子孙不孝而家可立。今瞿昙制法必令衣同胡服。即是人中之师。口诵夷言。便为世间之贵。致使无赖之徒因斯悖逆。踑踞父兄之上。自号桑门。傲慢君王之前。乃称释种。不仁不孝已着于家。无礼无恭复形于国(弹曰。礼云。子冠父亲醮之母亲拜之。所为处高。可亦无礼无孝也)斯则门门出枭镜之子。人人养豺狼之儿。抚臆论心良可痛矣。天道无亲华夷讵隔。唯德是辅岂分胡汉。岂可戴巾修善偏无胜福。秃顶行檀独能感果。仁惠岂可俟髡头守真无劳毁形貌。而世不能知。其迷三也

    内威仪器服指三

内箴曰。夫玄圣创典。以因果为宗。素王陈训。以名教为本。名教存乎治成。因果期乎道立。立道既舍爱居首。成治亦忠孝宜先。二义天殊。安可同日而言也。沙门者乃行超俗表心游尘外。威仪进趣非法不动。容服应器非道不行。故泥染乃万质同归。缁衣为众采坏色。简易遵于解脱。条隔象于福田。偏服示有执劳(礼云执者袒)缺袂便于运役(论语云。亵裘长短右袂。言便于执作)圣制有以终不徒然。是以舍爱捐亲仰众圣也。摧弃声色遵梵行也。剃除须发去华竞也。俯容肃质不忘敬也。分卫扫衣支身命也。言无隐曲离邪佞也。和声怡气入无诤也。吐纳安详慎辞令也。世贵莫屈守贞劲也。清虚恬淡顺道性也。邪相不挠住八正也。颜下色敬愍众病也。人天崇仰三业净也。穷玄极真取究竟也。广仁弘济亦忠孝之盛也。道士则不然。言慕道而心不染真。谓舍家而形不变俗。戴圆冠无玄象之鉴。履方屦阙地理之明。着南郑反汉之巾。把公旗诛家之笏。饰道昱祸宋之服。曳孙恩败晋之裳。生常之业莫废。庸隶之役无耻。狎世则忠孝之礼亏。求仙则高尚之道缺犹苍蝇招白黑之论。蝙蝠有鸟鼠之讥。盖妖惑之俦矣。尔不自见其盲三也(正法念经云。譬如蝙蝠。人捕鸟时入穴为鼠。人捕鼠时出穴为鸟。今之祭酒盖然畜妻子谓有慈爱。勤耕稼谓不毁发肤。王役课调则谓出家。亦犹蝙蝠之出入也)

外论曰。夫圣人应世本以济益苍生。仰观俯察利安群品。是以味草木合五谷之精。植桑柘充八蚕之纩。故垂衣裳存稼穑。立稷正置司衣以利百姓。于是乎在。若一女不织。天下为之苦寒。一男不耕。天下为之少食。今释迦垂法不织不耕。经无绝粒之法。田空耕稼之夫。教阙转练之方。业废机纴之妇。是知持盂振锡糊口谁凭。左衽偏衣于何取托。故当一岁之中。饥寒总至未闻利益。已见困穷世不能知。其迷四也

    内弃耕分卫指四

内箴曰。谋道不先于食。守信必后于饥。是以桀溺矜耕。孔子譬诸禽兽。樊须学稼。仲尼讥于小人。稷下无位而招禄。高其贤也。黔娄非仕而获赐。尚其清也。善人之道何必耕稼。吾请言之。释教验于因果。该三世之洪源。仙道尚于金玉。劳一生之虚费。何者夫贤愚寿妖信于指掌。贫富贵贱昭于目前。报应则形影无差。业缘亦声响不异此其旨也。未见服丹不死饵液长生。古诗云。服食求神仙。多为药所误。不如饮美酒。被服纨与素。寄语后世人。道士慎莫作。言虚弃功夫。浪夭年寿也。汝有转练之方。何因更请田地。又谈织纴之妇。必知并畜妻房。故应道士专耕女冠勤织。何为莫充糊口恒阙资身。如其不织不耕。即堕负处。窃见楼观黄巾。脱鹿皮而[禾*冓]地。玄都鬼卒。舍横帔而偶耕。既无绝粒之人。颇惭容作之倦。自舂自磨餧在其中。劳形怵心何道之有。寻汉安元年岁在壬午。道士张陵分别黄书云。男女有和合之法三五七九交接之道。其道真决在于丹田。丹田玉门也。唯以禁秘为急。不许泄于道路。道路溺孔也。呼为师友父母臭根之名。又云。女儿未嫁者。十四已上有决明之道。故注五千文云。道可道者谓朝食美也。非常道者谓暮成屎也。两者同出而异名。谓人根出溺。溺出精也。玄之又玄者。谓鼻与口也。陵美此术。子孙三世相继行之。汝法如是秽乱生民。若劝百姓依汝法行。则不孝不恭。世出豺狼之种。无礼无义。家生枭镜之儿明矣。夫辩奇货者。采骊珠不忌九洄之深。求华璞者。追蓝琰无惮三袭之险。贵其宝也。慕至道者。窥其户牖轻势利于鸿毛。入其隩隅忽荣位于脱屣重其真也。故能使倦夫不爱其力。贫客不吝其财。盖希冥益。非其迷也。至若仙术诞妄。源流久矣。韩终徐福始诈于秦邦。文成五利绍伪于汉国。叙控鹤弗克陵云之实。言餐霞莫睹疗饥之信。致有猱猿蜃蛤之论(曹植辩道论云。仙人者党猱猿之属。与世人得道化为仙人夫雉入海化为蛤。燕入海化为蜃。当其徘徊其翼差池。其羽犹自识也。忽然自投。神化体变乃更为鱼鳖。岂复识翻翔林薄巢垣屋之娱乎。牛哀病而为虎逢其兄而噬之。若此者何贵于变化耶)系风捕影之谈。故弃实瓠者以非器也。废石田者以难艺也。贱左道者以虚伪也。盖捡实则积其所同究虚则集其所异。理符则世重。情诡则物违。故常事耳岂曰迷乎。卑道尊佛不亦可矣。而弗自知。尔盲四也

外论曰。夫国以民为本。本固则邦宁。是以赐及育子之门。恩流孕妇之室。故子孙享祀世载不亏。虽至孝毁穷不令绝祀。故得国家富强天下昌盛。未闻人民雕尽家国可存。今佛教即不妻不娶。名为奉法。唯事早逝。号得涅槃。既阙长生之方。又无不死之术。斯一世之中家国空矣。俗人虽欲求福。不知形命以残。竞慕家安。岂觉宗禋久灭。可谓畏死而服苟吻。惧溺而赴长河。且天皇地皇之世。无佛而祚延。后赵后魏已来。有僧而运促。正由真伪混杂礼乐不调。世不能知。其迷五也

    内教为治本指五

内箴曰。夫澄神反性。入道之要门。绝情弃欲。登圣之遐本。故云道高者尚德弘者赏。以道传神以德授圣。神圣相传是谓良嗣。塞道之源伐德之根。此谓无后。非云弃欲为无后也。子不闻乎。昔何尚之言。释氏之化无所不可。谅入道之教源。诚济俗之称首。夫行一善则去一恶。去一恶则息一刑。一刑息于家。则万刑息于国。故知五戒十善为正治之本矣。又五戒修而恶趣减。十善畅而人天滋。人天滋则正化隆。恶趣衰而灾害殄(正法念经云。人不持戒。诸天减少阿修罗盛善龙无力恶龙有力恶龙有力则降霜雹。非时暴风疾雨。五谷不登。疾疫兢起人民饥馑互。相残害。若人持戒多。诸天增足威光。修罗减少恶龙无力善龙有力。善龙有力风雨顺时。四气和畅甘雨时降。谷稔丰登人民安乐。兵戎戢息疾疫不行)犹屏薪去草。益重而难彰。绝焰息煨。绩微而易显。且强骨弱气。李叟之至谈。实髓爱精。仙家之奥旨。今反谓淫欲为妙训。妻子为化源。宗老而毁其言。敩仙而弃其术。且爱犬马者贵其识恩。嫉枭镜者恶其反噬。尔则警夜代劳功劣于犬马。逆鳞反舌衅深于枭镜雄虺。九首不其然乎。载鬼一车吁可畏也。且运祚修短虽曰天命。兴替延促抑亦人符。故尧舜禹汤咸享嘉寿。桀纣幽厉无终永年。姬发履道而龄长。嬴政刑淫而祚短(陈思论。昔尧舜禹汤文武周召太公。并享百年之寿。七圣三贤并行道修政。圣治天下不足损神。贤宰一国不足劳思。是以各尽其天年。桀放鸣条纣死牧野。犬戎杀幽厉王不终周祚八百秦灭于二世。此时本无佛僧也)谟诰在目非曰虚谈。岂无佛而祚延。有佛而运局。谈何容易谈何客易。惜哉吾子自贻伊戚良足叹矣。昏若夜游。尔盲五也

外论曰。夫孝为德本。人伦所先。莫大之宗固惟恃怙。昊天之泽岂曰能酬。故生尽温清之恭。终备坟陵之礼。今佛垂训必令弃尔骸骨捐兹草野多出财贿营我塔庙。遂使愚夫惑乱废兹典礼考妣棺柩曾无封树之心(弹曰。观夫上皇之世。不行殡葬之礼。始于堲周窀穸之事。故有藤缄槥椟瓦掩虞棺。皆起于中古也暨周文之日。以骸骨暴露于野。因收而藏之始行葬礼故云。葬者藏也。欲人之所不见。是以夫子病笃。门人欲厚葬之孔子闻曰。吾其欺天乎当选不毛之地。不封不树唯棘唯栾。言俯同末世行于葬礼。盖未能免俗)戎狄尸灵翻尽雕庄之妙。且神不享非其族。物不祀非其先。不敬其亲而敬他人。其此谓矣。且水葬火葬风俗不同。埋尸露尸乡邦本异。舍己徇。他用为求福。岂知土壤斯异。各自而然。世不能知。其迷六也

    内箴忠孝无违指六

内箴曰。导哑聋者必俯仰而指撝。启愚滞者亦提耳而举掌。夫人伦本于孝敬。孝敬资于生成。故云。非父母不生。非圣人不立。非圣者无法。非孝者无亲。此则生成之义通。师亲之情显。故颜回死。颜路请子之车。孔子云。回也视余犹父余不得视回犹子。盖其义也。且爱敬之礼异容不出于二理。贤愚之性殊品无越于三阶。故生则孝养无违。死则葬祭以礼。此礼制之异也。小孝用力。中孝用劳。大孝不匮。此性分之殊也。比夫释教其义在焉。至如洒血焚躯之流。宝塔仁祠之礼。亦敬始慎终之谓也。暨于轮王八万释主三千(阿育王经云。王杀八万四千宫人。夜闻宫中有哭声。王悔为造八万四千塔。今此震旦亦有在者。释提桓因天上造三千偷婆)竭溟海而求珠。净康衢而徙石。盖劳力也。总群生为己任。等含气于天属。栖遑有漏之坏。负荷无赖之俦。盖劳心也。回轩实相之域。凝神寂照之场。指泥洹而长归。乘法身而遐览。斯不匮之道也。暨乃母氏降天。剖金棺而演句。父王即世。执宝床而送终(智度论云。净饭王终。佛自执绳床一脚至阇维处。示于后世一切众生报生养之恩)孝敬表仪兹亦备矣。教弃骸骨从何而至哉。且经劝尸陀普施飞走。意存宿债冀免将来。不若庄周非末代厚葬失礼之本。而云蝼蚁何亲禽兽何疏。生既以身为逆旅。死当以天地为棺椁。还依上古不许埋藏嫌物。轻生重死之弊也。求仙道者或负笈从师担簦远岳披萝缉蕙鸟申熊经。金窖罕成玉华难觏。凝髓化骨空致斯谈。载霓凭螭未睹其实。或捐骸地胇丧骨天台。生阙[卄/丞]养之恩。死无冥益之利。例心危于庶物。邪网挂于群生。九族延毁正之殃。六亲招罔圣之业。攀危据朽谅足寒心傲然不惧何愚之甚。尔盲六也

外论曰。夫华夷语韵不同。然佛经称释迦牟尼者此是胡语。此土翻译乃曰能儒。能儒之名位卑周孔。故没其能儒之劣名。而存释迦之戎号所言阿耨多罗三藐三菩提者。汉言阿无也。耨多罗。上也。三藐三。正遍知也。菩提道也。此土先有无上正真之道老庄之教胡法无以为异。故不翻译。又菩萨摩诃萨者。汉言大善心众生。此名下劣非为上士。掩其鄙称亦莫有翻。凡不译之流。其例如是。曚覆世俗惑乱物心。然厌旧尚新。流荡之常弊。恶同好异。恒俗之鄙情。是以邯郸有匍匐之宾。弱丧有忘归之客。世不能知。其迷七也

    内三宝无翻指七

内箴曰。夫名无得物。盖谓实宾。岂以顺世假谈格玄圣之优劣。夫荀家以首名质。仲氏将山制名。山高于丘。仲仁未弘夫子。首总于耳。荀德不逮老聃。能儒之名。何容遂卑周孔。然释迦之号。义含多种。遍能贯于万德。不可以仁偏训通。仁绝于四句。安得将能定翻述者。事不得已。强复存其旧号耳。又言。道家旧有正遍知。道与菩提不异者。信是正教流后伪窃此名。核实寻源岂得斯号。夫上法高胜道义清通。正实翻邪真由反伪。今符书咒诅不可谓正。薰莸混杂不可谓真(道士畏鬼章符云。左佩太极章。右带昆吾铁指日。即停辉拟鬼千里血造黄神越章杀鬼。又造赤章法亦杀人)守雌羡下非名为上(老云。莫若守雌。又云。道性近水)钳口胶目安得称道(庄子云。胶离朱之目钳杨墨之口)犹春鸟转哢。或似于歌。鸟无能歌之实。秋虫蠹木或近于字。虫阙解字之真。名实斯滥盖此之谓也。又疑菩萨不翻。兹谬益甚。书云上圣达于鸿螟。皆有虫称。经言。多足二足如来最尊。然昆蛰通于含灵。众生岂越凡圣。大心之称非为下劣。子虽洗垢求疵。无损南威之丽。捧心敩疾。未变西施之妍。当更为尔陈其指掌。释迦是佛显名。菩提是法尊称。菩萨为僧导首。三宝胜号。译人存其本名。非如朱门玉柱之谶。阳父阴母之谣(黄书云。开命门抱真人婴回龙虎戴三五七九天罗地网开朱门进玉柱阳思阴母白如玉阴思阳父手摩捉)号马屎为灵新。呼口唾为玉液(呼叩齿为天鼓。咽唾为醴泉。马屎为灵薪老鼠为玉璞出上清经)事鄙而怯彰。辞秽而难显。犹灵凤以容德希睹。鼢鼠以丑惧潜形。虽隐质事同嗤妍异矣。冥焉不知。尔盲七也

外论曰。夫圣人应化随方接引。在胡则秃发露顶。处汉则端委搢绅。此华夷之常形。非教方之胜负。若佛苟令去兹冠冕皂服披缁。弃我华风远同胡俗。则不能兼通冠冕。便是智力不周。何谓随方现形而为设教。苟若不能。则佛自是天竺之胡神。非中华之大圣。岂有秃发之训施于正国。若汉学胡形。剪发便名事佛。则应胡习汉法着巾亦为奉道。是知露顶括发乡俗不同。嗟乎士民用为修善。可谓贵邻室之弊襜。贱自家之黼黻。世不能知。其迷八也

    内异方同制八

内箴曰。夫至道应运无方。圣贤乘机引物。子居九夷不患其陋。禹入裸国欣然解裳。姬伯适越而文身。武灵顺世而胡服。虽复筌蹄异术。而鱼兔之功齐矣。况变俗缄心毁形结志。去簪缨以会道。弃须发以修真。圣制不徒其有致矣。但仁义变于三游。盗跖资于五善。圣教绵远。终使鼠璞滥名(刘子云。周人谓死鼠为玉璞)玄化幽微。遂令鸡凤混质(文子云。楚人以山鸡为凤)故九十五种腾翥于西戎。三十六部淆乱于东国。至如优娄佉子之论。卫世师主之经(涅槃云卫世师论也)吉头夷罗之仙(火仙外道名吉波头水仙外道名夷叔罗)末伽阇夜之道(若提子断见外道也)或托水火而要圣。凭日月而敩神。执四大以非因。指三业为无报。滞识将冥山等闇。邪心与昧谷同昏。如斯之流。西土之邪论也。其次鬼笑灵谈安歌浩唱。吞刀吐火。骇仲卿之庸心。漱雨嘘风。惊刘安之浅虑。或身佩中黄之箓。口诵灵飞之符。蹈金阙而游神。凭玉京而洗累。若此之例。东区之异学也。并皆邪网覆心倒针刺眼。深持惑堑高筑疑城。各抱一隅迷沦于三界。争守二见沉晦于九流。识体轮回。无明翳其住本。心用浮动。取相溺其长源。大圣道眼预观随机授药。诞质西土正教东流。疾重则亲降医王。患轻则寄方遥授。偏裨以剪枭镜。重将而戮鲸鲵。此亦释门和扁之术。法王孙吴之势也。圣无二制容服义均。犹清济浊河归沧海而同味。绿膺绛颡集须弥而共色。冲和子曰。琁玑文者皆是求神仙不死之道。其次则养我今日身命。驻采延华傥至三五百年。以此为真耳。长生久视义在于斯。今之道士所学之法。不复以此为念。然大都止令如佛家身死神明更生胜地耳。若不复贵此身者。不如专心学佛道。佛道营练精神日明日益。甚有名理定慧之法。孱然可修何劳勤苦。自名道士而实是学佛家僧法邪。学又不专。盖是图龙画虎之俦耳。何不去鹿巾释黄褐剃须发染袈裟而归依世尊耶。世间道士经及行道义理则约数论而后通(言采佛家经论。改作道书。如黄庭元阳灵宝上清等经及三皇之典。并改换法华及无量寿等经而作)修心则依坐禅而望感(言改坐禅之名为思神之号)上清尤高。而未踰上界之域。太清仙法又弃置而不论。未知何法取异佛家而称为道士也。其得意者当师佛矣。子是南人。躬学茅山道士冲和子之法。冲和子与陶隐居。常以敬重佛法为业。但逢众僧莫不礼拜。岩穴之内悉安佛像自率门徒。受学之士朝夕忏悔。恒读佛经案琁玑抄文。冲和所制以非当世道士不敬佛者。故陶隐居答大鸾法师书云。去朔耳闻音声。兹晨眼受文字。或由顶礼岁积。故致真应来仪。正尔整拂藤蒲。采汲花水端襟俨思伫聆警锡也。弟子华阳陶弘景和南。汝师事佛敬僧。曾无异说。尔何自陷违背本宗。不义不仁罪招极法。牟子论云。尧舜周孔老氏之化。比之于佛犹白鹿之与麒麟。而子不能悟。其盲八也

外论曰。天皇九纪之前。书契未作。太昊六爻之后。文字乃兴。自尔已来渐弘载籍。前贤往圣皆着典坟。揖让干戈备陈篆册。所以左史右史记事记词。直笔直言无矫无妄。魏书外国传皇甫谧高士传并曰。桑门浮图经老子所作(弹曰浮图经者。魏略及西域传云。临猊国有神人。名曰沙律之所传也。沙律年老发白。常教人为浮图。人有灾祸及无子者。劝行浮图斋戒。令舍财赎愆临猊王久无太子。其妃莫耶因祀浮图。而生太子。遂名其子为浮图焉。前汉哀帝时。秦景使月氏国王令太子口授于景。所以浮图经教。前汉早行六十三年之后。明帝方感瑞梦也。考秦景传经。不云老说。案晋世道士王浮改西域传。为明威化胡经。乃称老子流沙教胡王为浮图。变身作佛。方有佛兴盖诬网之极也。但罽宾去此万里。已还。秦汉至今商人蕃使相继不绝。莫传老子在彼。化胡说浮图经及身作佛。未之闻也。纵使老为浮图。始是报恩供养舍利方显圣德何名诞哉)袁宏后汉纪云。老子入胡分身作佛。道家经诰其说甚多(捡袁宏汉记。本无老子作佛之文。即日朝廷博识者多。岂可塞耳偷铃。指鹿为马。何愚之甚也)明威化胡等经并云。胡王不信老子。老子神力伏之。方求悔过。自髡自剪谢愆谢罪。老君大慈愍其愚昧。为说权教随机戒约。皆令投陀乞食以制凶顽之心。赭服偏衣用挫强梁之性。割毁形貌示为[利-禾+京]劓之身。禁约妻房绝其悖逆之种(弹曰。女以禁约妻房而为罪者。玄都会圣。仍为燕尔之坊至德清虚。便是同牢之观也。既学长生。汝恒对妇亲慕李氏。皆须养儿。但李耳之宗人人取妇张陵。张鲁世世畜妻。故有男官女官之两名。系师嗣师之别号。魏晋已来馆中生子。陈梁之日静内养儿。唤妇女为朱门。呼丈夫为玉柱。淫欲猥浊出自道家。外假清虚。内专浊泄。可耻之甚矣)所以谓重病加于毒药。宜令刳腹洗肠。深罪约以严刑。必须诛宗灭祀。但此土君子夙禀道真(捡汉官仪云。景帝已来于国学内立道馆。以教学徒。不许人间别立馆舍。考梁陈齐魏之前。唯以瓠卢成经本无天尊形像。案任子道论及杜氏幽求云。道无形质。盖阴阳之精也。陶隐居内传云。在茅山中立佛道二堂。隔日朝礼佛堂有像道堂无像王淳三教论云。近世道士取活无方欲人归信乃学佛家制立形像。假号天尊及左右二真人置之道堂。以凭衣食梁陆修静。亦为此形)无劳秃顶。本遵至训讵假髡头。可谓身无愆疵而乐着杻械。家无丧祸而念居缞绖。昏戆之甚良可悲痛。昔汉明感梦此法始来。还令胡人立庙。汉士不许遵行。魏承汉轨还依旧贯。石勒之日念其胡风。与僧澄道人娇足毛羽。避役之流竞为剪剃。世不能知。其迷九也

    内老身非佛指九

内箴曰。大厦为众材所成。群生非一人可化。故十方圣智。比尘沙而不穷。八万法门。倾河海而莫测。故有此圣彼圣。殊方类于比肩。前佛后佛。异世同于继踵。像正差降净秽区分。惩恶劝善其流一也。且周孔世训。尚无改于百王。雏孟剧谈。犹垂美于千载。岂容周姬一代而三变三迁。老氏一身而成道成佛。即是余人无践圣之理。群萌绝登道之期。又先讥十异后赞一同。首轴之间毁誉矛盾。卷舒之际向背参商。掩目盗裘信有斯谚。夫真伪相形。犹禾莠之相类。善耘者存禾而去莠。求道者亦依真而舍伪。沙门之胜宗流久矣。至如汉帝降礼于摩腾(如法本传)吴王屈节于康会(吴录云。吴主问僧会。佛法何以异俗。答曰。为恶于显人得而诛之。为恶于隐鬼得而诛之。易云。积善余庆。诗咏求福不回虽儒俗之格言。亦佛法之渐训也)昙始延魏君之席(魏录云。拓拔焘用崔皓之说。遂灭佛法悉毁像烧经驱僧还俗。昙始以正旦杖锡法衣立于城门门。者白焘。焘命斩之。三刀而不伤。刑者白焘。焘自取佩刀。又如前斫。乃内始于虎圈。虎闭眼伏头。焘乃试置天师圈侧虎鸣吼欲噬。焘乃知佛化清高黄老所不及。延始上席谢之)道林登晋主之床。秦世道安荣参共辇。赵邦澄上宠懋锦衣(符书云。符主出游命安师共辇坐。高僧传云。石虎号澄为大和上。衣以锦绣每上殿。敕王公等扶舁之)皆道降极尊德回万乘。良有以也。黄老之术由来不竞者。费才以捔胜损躬。崔皓以邪诬丧体(魏书云。崔皓寇谦之劝拓拔焘灭正教。焘后身发恶疾乃诛崔寇二人)姜斌以集诈徒质。王浮以造伪殃身。皆验之于耳目。非取与之虚谈。其崇敬也如此。其疵谴也如彼。夫颜闵遇于孔门摽德行之首。苏张逢于鬼谷居浮诈之先。非独人性之优劣。亦所习之真伪也。且贤佞相滥。佞泄而贤彰。圣诈难分。诈穷而圣显。犹蛇床与蘼芜类质。达方者辨其容。苟吻与素华齐根。晓药者分其性。是以公旦黜而还辅。孔门虚而复盈。有自来矣。自汉明捔试邪见折锋。慧日凝辉法云舒荫。姜潘舍家入道。吕焦弃伪从真。曹马传灯而不穷。秦魏涌泉而无竭。汝言始于澄石。不亦诬哉。自黄老风浇容服亦变。非道非俗谚号阉人。善诅善骂古名鬼卒。其救苦也。则解发系颈以绳自缚。牛粪涂身互相鞭打。其法律也。若失符箓则倒衔手板逆风扫地。杨枝百束自斫自负。盗奏章也。则匍匐灰狱背负水沤(出道士孙氏法仪)责罚尤重。同奴隶之法。罪谴衔伏。比畜生之类。然释门钟磬集众警时。汉魏已来。道家未有金刚师子护法善神。盖佛教之所明。非黄领之先构。亦效他胜范。窃我圣踪耳。故颜之推云。神仙之事有金玉之费。颇为虚放。华山之下白骨如莽。何有得仙之理。纵使得仙终当有死。不能出世。余劝汝曹学之。佛家三世之事信而有征。家业归心勿轻慢也。原夫四尘五荫剖折形有。六舟三驾运载群生。万行归空千门入善。辩才智慧岂徒六经百氏之博哉。明非尧舜周孔老庄所及。故着归心篇以诫子弟。尔不能知。其盲九也

有考古通人。与占衡君子观李卿诽毁之论。阅开士辩正之谈。详而议之。发愤兴叹。欲使邪正异辙。真伪分流。定其是非以明得失。冀后进者永无疑焉

通人曰。余观造化本乎阴阳。物类所生起乎天地。历三古之世。寻五圣之文。不见天尊之神。亦无大道之像。案灵宝九天生神章云。气清高澄积阳成天。气结凝滓积滞成地。人之生也皆由三元养育九气经形。然后生也。是知阴阳者人之本也。天地者物之根也。根本是气无别道神

君子曰。道士大霄隐书无上真书等云无上大道君。治在五十五重无极大罗天中玉京之上。七宝玄台金床玉几仙童玉女之所侍卫。住在三十二天三界之外。案神仙五岳图云。大道天尊治大玄之都玉光之州金真之郡天保之县元明之乡定志之里灾所不及。灵书经云。大罗是五亿五万五千五百五十五重天之上天也。五岳图云。都者睹也。太上大道道中之道神明君。最守静居太玄之都。诸天内音云。天与诸仙鸣楼都之鼓。朝晏玉京以乐道君。推此谬谈。则道君是天之神明。既属州县。则天尊复是天之民伍。如佛家经论。三界之外名出生死。无分段之形。离色心之境。何得更有宝台玉山州郡乡里。虚妄之甚转复难矜但。道家伪说无迹可观。习俗生常为日已久。众邪竞叙互有不同。如欲正名理须详悉。今略出缘起随而判之。案周礼。自尧已前未有郡县。舜巡五岳始见州名。尚书禹贡方陈州号。春秋之时。县大郡小。以郡属县。汉高已来以县属郡。典诰所明。九州禹迹百郡秦并是也。纵有道在天上。犹应触事无为。何因户属乡居与凡不异。既有州县即有官民。州牧郡守姓何名何。乡长里司谁子谁弟。并是管学道士无识黄巾。不悉古今未窥经史。见人间置立州县。亦言天上与世符同。保伪为真良可羞耻。其根脉本末。并如笑道论中委出也。通人曰。庄周云。察其始而无生也。非徒无生而本无形。非徒无形而本无气。恍忽之间变而有气。气变而有形。形变而有生。人之生也气之聚。聚则为生。散则为死。故曰。有无相生也。万物一也。何谓一也。天下一气也。推此而谈。无别有道高处大罗独称尊贵

君子曰。阳气黄精经云。流丹九转结气成精。精化成神。神变成人。阳气赤。名曰玄丹。阴气黄。名曰黄精。阴阳交合二气降精。精化为神。精神凝结上于九天。九天之气下于丹田。与神合凝临于命门。要须九过是为九丹。上化下凝以成于人。不云别有道神能宰万物使之生也。通人曰。古来名儒及河上公。解五千文。视之不见名曰夷者精也。听之不闻名曰希者神也。抟之不得名曰微者气也。是谓无状之状无物之象。故知气体眇莽。所以迎之不见其首。气形清虚。故云随之不见其后。此则叙道之本从气而生。所以上清经云。吾生眇莽之中甚幽冥。幽冥之中生乎空同。空同之内生于太无。太无变化三气明焉。一气青。一气白。一气黄。故云。一生二。二生三。案生神章云。老子以元始三气合而为一。是主人法体精是精灵。神是变化。气是气象。如陆简寂臧矜顾欢孟智周等老子义云。合此三乘以成圣体。又云。自然为通相之体。三气为别相之体。捡道所宗以气为本。考三气之内有色有心。既为色心所成。未免生死之患。何得称常。君子曰。原道所先。以气为体。何以明之。案养生服气经云。道者气也。保气则得道。得道则长存。神者精也。保精则神明。神明则长生。精者血脉之川流。守骨之灵神。精去则骨枯。骨枯则死矣。故庄周云。吹呴呼吸吐故纳新。彭祖修之以得寿考。挍此而言。能养和气以致长生。谓得道也

通人曰。纵使有道不能自生。从自然出。道本自然则道有所待。既因他有。即是无常。故老子云。人法地。地法天。天法道。道法自然。王弼之言。天地王道并不相违。故称法也。自然无称穷极之辞。道是智慧灵知之号。用智不及无智。有形不及无形。道是有义。不及自然之无义也

君子曰。易干凿度云。昔燧人氏仰观斗极以定方名。庖羲因之而画八卦。黄帝受命使大挠造甲子容成次历数。五行九宫之说自此而兴。故说卦云。阳取九者。立天之道。曰阴与阳。阴二阳一则天有三焉。立地之道曰柔与刚。刚二柔一则地亦有三。立人之道曰仁与义。义二仁一则人亦有三。三三合九。阴阳相包以成万物。不闻别有道神处大玄都坐高盖天。上罗三清下包三界。居七英之房。出九宫之上。行神布气造作万物。岂非惑乱陷坠人间耶。挍功则业殊。比迹则事异。沙门旌德而靡违。道士言行而多过。立不刊之遐迹。建不朽之玄猷。洋洋乎弗可尚也。其唯释教欤岂以拗堂小。水匹凭夷大波者。哉非所类矣

广弘明集卷第十三广弘明集卷第十四

        大唐西明寺沙门释道宣撰

    辩惑篇第二之十

    内德论

        门下典仪李师政

若夫十力调御。运法舟于苦海。三乘汲引。坦夷途于火宅。劝善进德之广。七经所不逮。戒恶防患之深。九流莫之比。但穷神知化。其言宏大而可惊。去惑绝尘。厥轨清邈而难蹈。华夷士庶朝野文儒。各附所安鲜味斯道。自非研精以考真妄。沉思而察苦空。无以立匪石之信根。去若亡之疑盖。远则净名妙德知道胜而服勤。近则天亲龙树悟理真而敦。悦罗什道安之笃学。究玄宗而益敬。僧睿惠远之归信。迄皓首而弥坚。迈士安之淫书。甚宣尼之玩易。千金未足惊其视。八音不能改其听。闻之博而乐愈深。思之深而信弥。笃皆欲罢而不能。则其非妄也必矣

我皇诞膺天命弘济区宇。覆等苍旻载均厚地。扫氛祲清八。表救涂炭宁兆。民五教敬敷九功惟。序总万古之徽。猷改百王之余弊。网罗庶善。崇三宝以津梁。芟夷群恶。屏四部之稊莠。遵付嘱之遗旨。弘绍隆之要术。功德崇高昊天罔喻。但缙绅之士祖述多途。各师所学异论锋起。或谓三王无佛而年永。二石有僧而政虐。损化由于奉佛。益国在于废僧。苟明偏见未申通理。博考兴亡足证浮伪。何则亡秦者胡亥。时无佛而土崩。兴佛者汉明。世有僧而国治。周除佛寺。而天元之祚未永。隋弘释教。而开皇之令无虐。盛衰由布政。治乱在庶官。归咎佛僧寔非通论。且佛唯弘善不长恶。于臣民戒本防非。何损治于家国。若人人守善家家奉戒。则刑罚何得而施。祸乱无由而作。骐骥虽骏。不乘无以致远。药石徒丰。未饵焉能愈疾。项籍丧师。非范曾之无算。石氏兴虐。岂浮图之不仁。但为违之而暴乱。未有遵之而凶虐。由此观之。亦足明矣。复有谓正觉为妖神比净施于淫祀。訾而谤之无所不至。圣朝劝善。立伽蓝以崇福。迷民起谤。反功德以为尤。此深讪上非徒毁佛。愚窃抚心而太息。所以发愤而含毫者也。忝赖皇恩预沾法雨。切瑳所惑积稔于兹。信随闻起疑因解灭。昔尝苟訾而不信。今则笃信而无毁。近推诸己广以量人。凡百轻毁而弗钦。皆为讨论之未究。若令探赜索隐。功齐于澄什。必皆深信笃敬。志均于名僧矣。师政学匪钩深识不臻妙。少有所闻微去其惑。谨课庸短著论三篇。辩惑第一明邪正之通蔽。通命第二辩殃庆之倚伏。空有第三破断常之执见。核之以群言。考之以众善。上显圣朝之净福。下折淫祀之虚诽。徒有斯意寔乏其才。属辞鄙陋援证肤浅。虽竭愚勤何宣圣德。庶同病而未愈者。闻浅譬而深悟也。如藩篱之卉或蠲疾于腹心。藜藿之餐傥救馁于沟壑。若金丹在目玉馔盈案。顾瞻菲薄良足陋矣

    辩惑篇第一 一惑佛出西胡 二惑周孔不言 三惑毁佛誉道 四惑比佛妖魅 五惑昔有反僧 六惑比僧土枭 七惑讥毁须发 八惑埿种事埿 九惑有佛政虐 十惑无佛民和

有辩聪书生。谓忠正君子曰盖闻释迦生于天竺。修多。出自西。胡名号无传于周孔。功德靡称于典谟。寔远夷所尊敬。非中夏之师儒。逮摄摩腾之入汉。及康僧会之游吴。显舍利于南国。起招提于东都。自兹厥后乃尚浮图。沙门盛洙泗之众。精舍丽王侯之居。既营之于爽垲。又资之以膏腴。擢修幢而曜日。拟甲第而当衢。王公大人助之以金帛。农商富族施之以田庐。其福利之焉在。何尊崇之有余也。未若销像而绝镌铸。货泉可以无费。毁经以禁缮写。笔纸不为之贵。废僧以从编户。益黍稷之余税。坏塔以补不足。广赈恤之仁惠。欲诣阙而效愚忠上书而献斯计。窃谓可以益国而利民矣。吾子以为何如乎。忠正君子曰。是何言之过欤。非忠孝之道也。夫忠臣奉国。愿受福之无疆。孝子安亲。务防灾于未兆。闻多福之因缘。求之如不及。睹速祸之萌抵。避之若探汤。国重天地之祈。祈于福也。家避阴阳之忌。忌于祸也福疑从取祸疑从去。人之情也。忠之道焉。子乃去人之所谓福。取人之所谓殃。岂忠臣奉国之计。非孝子安亲之方也。观匹夫之自爱。尚不反医而违卜。况忠臣之爱君。如何劝殃而阻福乎。何异采药物以荐君而取农岐之所忌。求医术以奉亲而反和鹊之深致。彼劝取忌而用毒。良非重慎之至意。施诸己而犹惧矣。矧敢安于所天乎。若夫废宗庙之粢盛。供子孙之鱼肉。毁蒸尝之黻冕。充仆妾之衣服。苟求惠下之恩。不崇安上之福。恨养亲之费膳。思废养以润屋。如此者可谓忠乎。可谓孝乎。且夫周弃弘播殖之教。遂配稷以长尊。勾龙立水土之功。亦为社而恒敬。坊墉小益。尚参八蜡之祭。林泽微灵。犹行一献之祀。况夫三达无阂之智。百神无以俦。十力无等之尊。千圣莫之匹。万惑尽矣。万德备矣。梵天仰焉。帝释师焉。道济四生化通三界。拔生死于轮回。示涅槃之常乐。身光赫奕。夺朗日之流晖。形相端严。具圣人之奇表。微妙玄通。周孔未足拟议。博施兼济。尧舜其犹病诸。等慈而无弃物。可不谓之仁乎。具智而有妙觉。可不谓之圣乎。夫体仁圣之德者。岂为谲诳之说哉。静而思之蔑不信矣。至如立寺功深于巨海。度僧福重于高岳。法王之所明言。开士之所笃信。若兴之者增庆益国。不亦大乎。敬之者生善利民。不亦广乎。或小损而大益。岂非国之所宜崇乎。或小益而大损。岂非民之所当避乎。法眼明了。睹福报之无量。金口信实。说咎因之不朽。凡百士民皆非目见。纵未能信其必尔。亦何以知其不然哉。冥昧不可以意决。深远唯当以圣证。岂不冀崇之福资于君父。畏毁之累及于家国乎。臣无斯慎于其君。非忠臣也。子无此虑于其亲。非孝子也。子欲苟遂娼嫉之褊心。不弘忠慎之深虑。阻祈福之大缘。毁安上之善业。乃取咎之道也。岂尽忠之义哉。余昔笃志于儒林。又措心于文苑。颇同吾子之言论。良由闻法之迟晚。赖指南以去惑。幸失途之未远。每省过而责躬则临餐而忘饭。子若博考而深计。亦将悔迷而知返矣。窃闻有太史令傅君者。又甚余曩日之惑焉。内自省于昔迷。则十同其五矣。请辩傅君之惑言。以释吾子之邪执

傅谓佛法本出于西胡。不应奉之于中国。余昔同此惑焉。今则悟其不然矣。夫由余出自西戎。辅秦穆以开霸业。日磾生于北狄。侍汉武而除危害。臣既有之。师亦宜尔。何必取其同俗而舍于异方乎。师以道大为尊。无论于彼此。法以善高为胜。不计于遐迩。若夫尚仁为美去欲称高。戒积恶之余殃。劝为善以邀福。百家之所同。七经无以易。但褊浅而未深至。龌龊而不周广。其恕己接物。孰与佛之弘乎。其睹末知本。孰与佛之远乎。其劝善惩恶。孰与佛之广乎。其明空析有。孰与佛之深乎。由此观之。其道妙矣。圣人之德何以加焉。岂得以生于异域而贱其道。出于远方而弃其宝。夫绝群之骏。非唯中邑之产。旷世之珍。不必诸华之物。汉求西域之名马。魏收南海之明珠。贡犀象之牙角。采翡翠之毛羽。物生远域。尚于此而为珍。道出遐方。独奈何而可弃。若药物出于戎夷。禁咒起于胡越。苟可以蠲邪而去疾。岂以远来而不用之哉。夫灭三毒以证无为。其蠲邪也大矣。除八苦而致常乐。其去疾也深矣。何得拘夷夏而计亲疏乎。况百亿日月之下。三千世界之内。则中在于彼域。不在于此方矣

傅计诗书所未言。以为修多不足尚。余昔同此惑焉。今又悟其不然矣

夫天文历象之秘奥。地理山川之卓诡。经脉孔穴之诊候。针药符咒之方术。诗书有所不载。周孔未之明言。然考之吉凶而有征矣。察其行用而多效矣。且又周孔未言之物。蠢蠢无穷。诗书不载之法。茫茫何限。信乎书不尽言言不尽意。何得拘六经之局教。而背三乘之通旨哉。夫能事未兴于上古。圣人开务于后世。故栋宇易橧巢之居。文字代结绳之制。饮血茹毛之馔则先用而未珍。火化粒食之功虽后作而非弊。彼用舍之先后。非理教之通蔽。岂得以诗书早播而特隆。修多晚至而当替。人有幼啖藜藿长饭粱肉。少为布衣老遇侯服。岂得以藜藿先获。谓胜粱肉之味。侯服晚遇。不如布衣之贵乎。万物有迁三宝常住。寂然不动感而皆遇。化身示隐显之迹。法体绝兴亡之数。非初诞于王宫。不长逝于双树。何得论生灭于赴感。计修促于来去乎

傅氏誉老子而毁释迦。赞道书而非佛教。余昔同此惑焉。今又悟其不然也。夫释老之为教体一而不二矣。同蠲有欲之累。俱显无为之宗。老氏明而未融。释典言臻其极。道若果是。佛固同是而无非。佛若果非。道亦可非而无是。理非矛盾之异。人怀向背之殊。既同众狙之喜怒。又似叶公之爱畏。至如柱下道德之旨。漆园内外之篇。雅奥而难加。清高而可尚。窃常读之无间然矣。岂以信奉释典而苟訾之哉。抑又论之。夫生死无穷之缘。报应不朽之旨。释氏之所创明。黄老未之言及。不知今之道书何因类于佛典。论三世以劝戒。出九流之轨躅。若目睹而言之。则同佛而等其照。若耳闻而仿之。则师佛而遵其说。同照则同不当非。相师则师不可毁。誉道而非佛。何谬之甚哉

傅云。佛是妖魅之气。寺为淫邪之祀。此其未思之言也。妖唯作孽。岂弘十善之化。魅必凭邪。宁兴八正之道。妖犹畏狗。魅亦惧猫。何以降帝释之高心。摧天魔之巨力。又如图澄罗什之侣。道安慧远之俦。高德高名非狂非醉。岂容舍爱辞荣。求魑魅之邪道。勤身苦节。事魍魉之妖神。又自昔东汉至我

大唐。代代而禁妖言。处处而断淫祀。岂容舍其财力放其士民。营魑魅之堂塔。入魍魉之徒众。又有宰辅冠盖人伦羽仪。王导庾亮之徒。戴逵许询之辈。置情天人之际。抗迹烟霞之表。并禀教而归依。皆厝心以崇信。岂容尊妖奉魅以自屈乎。良由睹妙知真使之然耳。又傅氏之先毅字武仲。高才硕学世号通人。辩显宗之祥梦。证金人之冥感。释道东被。毅有功焉。窃揆傅令之才识。未可齐于武仲也。何为毁佛谤法。与其先之反乎。吴尚书令阚泽对吴主孙权曰。孔老二家比方佛法优劣远矣。何以言之。孔老设教法天以制。不敢违天。诸佛说法天奉而行。不敢违佛。以此言之实非比对。愚谓阚子斯论。知优劣之一隅矣。凡百家君子可不思其言乎。夫大士高僧观于理也深矣。明主贤臣谋于国也忠矣。而历代宝之以为大训何哉。知其穷理尽性道莫之加故也。傅氏观不深于名僧。思未精于前哲。独师心而背法。轻绝福而兴咎。何其为国谋而不忠乎。为身虑而不远乎。大觉穷神而知化。深劝思患而豫防。惟百龄之易尽。嗟五福其难常。命川流而电逝。业地久而天长。三涂极迍而杳杳。四流无际而茫茫。凭法舟而利济。藉信翮以高翔。宜转咎而为福。何罔念而作狂也

傅云。赵时梁时皆有僧反。况今天下僧尼二十万众。此又不思之言也。若以昔有反僧而废今之法众。岂得以古有叛臣而弃今之多士。邻有逆儿而遂己之顺子。昔有乱民而不养今之黎庶乎。夫普天之下。出家之众。非云集于一邑。寔星分于九土。摄之以州县。限之以关河。无征发之威权。有宪章之禁约。纵令五三凶险一二阐提。既无缘以乌合。亦何忧于蚁聚。且又沙门入道。岂怀亡命之谋。女子出家。宁求带钾之用。何乃混计僧尼之数。雷同枭镜之党。构虚以乱真。蔽善而称恶。君子有三畏。岂当如是乎。夫青衿有罪。非关尼父之失。皂服为非。岂是释尊之咎。僧干朝宪尼犯俗刑。譬诵律而穿窬。如读礼而骄倨。但以人禀顽嚚之性而不迁于善。非是经开逆乱之源而令染于恶。人不皆贤法实尽善。何得因怒恶而及善。以咎人而弃法。夫口谈夷惠而身行桀蹠。耳听诗礼而心存邪僻。夏殷以降何代无之。岂得怒蹠而尤夷惠疾邪而废诗礼。然则人有可诛之罪。法无可废之过。但应禁非以弘法。不可以人而贱道。窃笃信于妙法。不苟党于沙门。至于耘稊稗以植嘉苗。肃奸回以清大教。所深愿矣。所深愿矣

傅云。道人土枭驴骡四色。皆是贪逆之恶种。此又不思之言也。夫以舍俗修道故称道人。学道离贪何名贪逆。若云贪菩提道逆生死流。则傅子兴言未达斯旨。观沙门之律行也。行人所不能行。止人所不能止。具诸释典可得而究。蠕动之物犹不加害。况为枭镜之事乎。嫁娶之礼尚舍不为。况为禽兽之行乎。何乃引离欲之上人。匹聚麀之下物援有道之贤俊。比无知之驴骡。毁大慈之善众。媲不祥之恶鸟。谓道人为逆种。以梵行比兽心。害善一何甚乎。反白顿如此乎

余昔每引孝经之不毁伤。以讥沙门之去须发。谓其反先王之道。失忠孝之义。今则悟其不然矣。若夫事君亲而尽节。虽杀身而称仁。亏忠孝而偷存。徒全肤而非义。论美见危而致命礼防临难而苟免。何得一概而诃毁伤。雷同而顾肤发。割股纳肝伤则甚矣。剔须落发毁乃微焉。立忠不顾其命。论者莫之咎。求道不爱其毛。何独以为过。汤恤蒸民。尚焚躯以祈泽。墨敦兼爱。欲磨足而至顶。况夫上为君父深求福利。须发之毁何足顾哉。且夫圣人之教有殊途而同归。君子之道或反经而合义。则太伯其人也。废在家之就养。托采药而不归。弃中国之服章。依剪发以为饰。反经悖礼莫甚。于斯。然而仲尼称之曰。太伯可谓至德矣。其故何也。虽迹背君亲而心忠于家国。形亏百越而德全乎三让。故太伯弃衣冠之制而无损于至德。则沙门舍搢绅之容。亦何伤乎妙道。虽易服改貌违臣子之常仪。而信道归心愿君亲之多福。苦其身意。修出家之众善。遗其君父。以历劫之深庆。其为忠孝。不亦多乎。谓善沙门为不忠。未之信矣

傅又云。西域胡人因埿而生。是以便事埿瓦。此又未思之言也。夫崇立灵像摸写尊形。所用多涂。非独泥瓦。或雕或铸。则以铁木金铜。图之绣之。亦在丹青缣素。复谓西域士女遍从此物而生乎。且又中国之庙以木为主。则谓制礼君子皆从木而育耶。亲不可忘。故为之宗庙。佛不可忘。故立其形像。以表罔极之心。用申如在之敬。钦圣仰德。何失之有哉。夫以善为过者。故亦以恶为功矣

傅又云。帝王无佛则国治年长。有佛则政虐祚短。此又未思之言也。则谓能仁设教。皆阐淫虐之风。菩萨立言。专弘桀纣之事。以实论之。殊不然矣。夫殷丧大宝。灾兴妲己之言。周失诸侯。祸由褒姒之笑。三代之亡。皆此物也。三乘之教。岂斯尚乎。佛之为道慈悲喜护。齐物我而等怨亲。与安乐而救危苦。古之所以得其民者。佛既弘之矣。民之所以逃其上者。经甚戒之矣。羲轩舜禹之德。在六度而苞笼。羿浞癸辛之咎。总十恶以防禁。向使桀弘少欲之教。纣顺大慈之道。伊吕无所用其谋。汤武焉得行其讨。可使呜条免去国之祸。牧野息倒戈之乱。夏后从洛汭之歌。楚子违干溪之难。然则释氏之化为益非小。延福祚于无穷。遏危亡于未兆。傅谓有之为损无之为益。是何言欤。是何言欤。与佛何仇而诬之至此。佛何所负而疾之若仇乎

傅又云。未有佛法之前。人皆淳和世无篡逆。此又未思之言也。夫九黎乱德。岂非无佛之年。三苗逆命。非当有法之后。夏殷之季何有淳和。春秋之时宁无篡逆。寇贼奸宄。作士命于皋繇。玁狁孔炽。薄伐劳于吉甫。而傅谓佛兴篡逆法败淳和。专构虚言皆违实录。一缕之盗佛犹戒之。岂长篡逆之乱乎。一言之妄佛亦防之。何败淳和之道乎。惟佛之为教也。劝臣以忠。劝子以孝。劝国以治。劝家以和。弘善示天堂之乐。惩非显地狱之苦。不唯一字以为褒。岂止五刑而作戒。乃谓伤和而长乱。不亦诬谤之甚哉。亦何伤于佛日乎。但自沦于苦海矣。轻而不避。良可悲夫。于是书生心伏而色愧避席而谢曰。仆以习俗生常违道自佚。忽于所未究玩其所先述。背正法而异论。受邪言以同失。今闻佛智之玄远。乃知释教之忠实。豁然神悟而理摅。足以荡迷而祛疾。虽从邪于昔岁。请归正于兹日。谨诵来戒以为口实矣

    内德论通命篇第二

或曰。圣人陈福以劝善。示祸以戒恶。小人谓善无益而不为。谓恶无伤而不去。然有殃有福之言。乃华而不实。无益无伤之论。则信而有征。何以言之也。伯夷馁矣。启期贫矣。颜回夭矣。冉耕疾矣。或侈侈隆富。言罕及于义方。或皤皤寿考。名不称于殁世。仁而不寿富而未仁。书契已降不可胜纪。故知仲尼殃庆之言。徒欺人耳。文命影响之喻。殆难信乎。有敦善行而不怠者。嗟斯言之长惑焉。乃论而释之曰。夫殃福盖有其根。不可无因而妄致。善恶当收其报。必非失应而徒已。但根深而报远。耳目之所不该。原始而究终。儒墨之所莫逮。故随遭之命度于天而难详。夭寿之年考于人而易惑。人之为赏罚也。尚能明察而不滥。天之降殃福也。岂反淆乱而无伦哉。故知有理存焉。不可诬矣。非夫大觉而遍知者。孰能穷理而除惑哉。卜商贾谊之为言。班彪季康之著论。但知混而谓之命。莫辩命之所以然。何异见黍稷于仓廪。而不知得之由稼穑。睹罗纨于箧笥。而未识成之以机杼。马迁嗟报施之爽。积疑而莫之通。范滂惑善恶之宜。含愤而无以释。皆睹流而弗寻源。见一而不知二。惟观释氏之经论。可以究其始终乎。为善为恶之报。穷枝派于千叶。一厚一薄之命。照根源于万古。辩六趣之往来。示三世之殃福。乃知形殁而业无朽焉。人死而神又生焉。或贤圣而受宿殃。六通乏适口之。膳或禽兽而荷余福。四足怀如意之宝。为业既非一绪。感报寔亦千变。业各异而随心。报不同其如面。原其心也。或先迷而后复。或有初而无终。或恶恒而罔悔。或善粹而常崇。或为功而兼咎。或福微而慧隆。或罪均而情异。或功殊而志同。故其报也。有先号而后笑。有既得而患失。有少贱而卒凶。有始荣而终吉。有操洁而年夭。有行鄙而财溢。有同罪而殊刑。有齐德而异秩。业多端而交加。果遍酬而缕悉。譬如画工布丹青之彩。镜像应妍蚩之质。命招六印。达季子之游谈。业引万金。果朱公之计术。取青紫如俯拾。有昔因之助焉。达礼乐而固穷。无宿福之资也。读论者继踵而张文独享其荣。说诗者比肩而匡鼎偏高其位。或功勤可记而禄不及于介推。或咎隙当诛而爵先加于雍齿。韦贤经术远胜黄金之遗。赵壹文籍。不如盈囊之钱。此岂功业之异哉。故由宿命之殊耳。或材小而任大。宰衡无赫赫之功。或道着而身微。孔墨有栖栖之辱。亦有德位俱显。元凯列唐虞之朝。才命并隆。傅吕受盐梅之寄。二因双殖。则兼之也。如此。一业孤修。则其偏也若彼。管仲释囚而登相。李斯为相而被刑。范睢先辱而后荣。邓通始富而终馁。非初讷而末辩。岂昔愚而今智。由果熟而泰来。以福尽而屯及。若云败伍胥者宰嚭也。非由昔殃。济张仓者王陵也。何关往福。此为见缘而不知因。有断见之咎矣。若云业縻好爵不念同升之恩。命偶仁风。无愧来苏之泽。此为知因而不识缘。有背恩之罪矣。若兼达其旨两遣其累。进德修业岂有阂乎。春种嘉谷。方赖夏雨以繁滋。宿殖良因。乃藉今缘而起发。受膏泽而荒芜不垦之地也。遇明时而贫贱无因之士也。因缘之旨具诸经论。触途而长。皆此类焉。若唯见其一不会其二。咎累之萌伤其德矣。观释典之所明也。白黑之业。有必定之与不定。祸福之报。有可转及于无转。为德为咎。唯禳可转之业。若贤若愚。无移必定之命。夫大善积而灾销。众恶盈而福灭。理之必然信而不贰。譬如药石胜而疾除。水雨注而焚息。巨堤之堰涓流。萧斧之伐朝菌。但疾处膏肓。良药有所不救。火炎原隰。滴水固其无解。邓林之木非只刃而可尽。长江之流岂一块之能塞。大德可以掩微瑕。微功不足补大咎。镌金石者难为功。摧枯朽者易为力。其业微者报不坚。其行坚者果必定。不坚故可转。必定则难移。可转之难。故三唱息巨海之波。难移之厄。则四果遇凶人之害。刘琨小贤。致反风而灭火。唐尧大圣。遭洪水之襄陵。准此而论。未足惑矣。晋文增德。殄长蛇于路隅。宋景兴言。退妖星于天际。此不定之业也。邾文轻己而利民。有德而无应。楚昭引灾而让福。言善而身凶。乃必定之命也。或同恶而殊感。或善均而报异。皆昔因之所致也。何足怪之于一生哉。孔子曰。小人不知天命而不畏。又曰。不知命无以为君子。佛之所云业也。儒之所谓命也。盖言殊而理会。可得而同论焉。命系于业。业起于人。人禀命以穷通。命随业而厚薄。厚薄之命莫非由己。怨天尤上不亦谬乎。诗云。下民之孽。匪降自天。传曰。祸福无门。惟人所召。此云。天之不可推而责之于人矣。孟轲干鲁。不憾臧仓之蔽。仲由仕季。无恚伯寮之谗。则谓人之不可责而推之于天矣。其言若及其致匪殊。要而论之。同归进德。克己戒人。以勖干干之志。乐天知命。蠲其戚戚之尤。夫然故内勤克命之功。外弘不争之德。上无怨天之咎。下绝尤人之累。行之中和。于是乎在。古之善为道者。其从事于斯乎。昔者初闻释典信之不笃。拘其耳目之间。疑于视听之外。谓前因后果之说。等庄周之寓言。天上地下之谈。类相如之乌有。睹奸回之漏网。则为非而不惩。闻忠直之逢尤。则轻善而无劝。甚哉此惑也。知业则不然。夫达业之君子无私而委命。仰圣贤之清德。敦金玉之高行。无闷于陋巷之居。忘怀于名利之竞。所以毕既往之余业。启将来之长庆。不顾流俗之嗤毁。岂求乡曲之称咏哉。夫种殖不见其长。有时而大砥砺。莫睹其亏。终销厥厚。今形善恶之报。为时近而未熟。昔世吉凶之果。须数终而乃谢。譬如稼穑作甘。不朝种而夕稔。蒺[卄/梨]为刺。亦春生而秋实。不耕而饱饫者。因昔岁之余谷。不贤而富寿者。荷前身之旧福。天道无亲疏。人业有盈缩。由斯以推天命。可得除疑惑矣。若夫虞夏商周之典。黄老孔墨之言。道惟施于一生。言罔及于三世。则可惑者有六焉。无辞以通之矣。示为善之利。谓爵赏及名誉。陈为恶之害。明耻辱与刑罚。然逃赏晦名之士。以何为利乎。苟免无耻之夫。不受其害矣。何足以为惩劝哉。可惑者一也。云天与善降之以百祥。谓神纠淫加之以六极。然伯牛德行而有疾。天岂恶其为善乎。盗蹠凶暴而无殃。神岂善其为恶乎。何祸福之滥及哉。可惑者二也。者云罪随形而并灭。功与身而共朽。善何庆之可论。恶何殃而当戒。若善恶之报。信有而非无也。食山薇而饥死。何处而加之福。脍人肝而寿终。何时而受其祸。何善恶之无报哉。可惑者三也。若云祸福由其祖祢。殃庆延于子孙。考之于前载。不必皆然矣。伯宗羊肸之嗣。绝灭于晋朝。庆父叔牙之后。繁昌于鲁国。岂祖祢之由乎。可惑者四也。若云观善察恶。时有谬于上天。故使降福流灾遂无均于下土。然天之明命宁当闇于赏罚乎。曾谓天道不如王者之制乎。可惑者五也。若云祸福非人所召。善恶无报于后。而百王赏善而刑淫。六经褒德而贬过。则为虚劝于不益妄戒于无损。何贵孔丘之弘教。何咎羸正之焚书乎。可惑者六也。然则善恶之所感致。祸福之所倚伏。惟限之于一生。不通之以三世。其理局而不弘矣。何以辩人之惑乎。防于恶也未尽。导于善也多阙。其取义也尚浅。其利民也犹微。比夫十力深言三乘妙法。济四生于火宅。运六舟于苦海。高下之相悬也。若培塿之与昆仑。浅深之不类也。匹潢污之与江汉。何可同年而语哉。昔维摩诘之明达。及舍利弗之聪辩。经论详之。可得而挍。足以逾项托超孔丘。迈李老越许由。伏墨翟摧庄周。吞百氏该九流。书籍所载莫之与俦。然受诸异道不毁正信。虽明世典常乐佛法。师事释迦伏膺善诱。岂不识道胜而钻仰之乎

    内德论空有篇第三

或有恶取于空以生断见。无所惭惧。自谓大乘。此正法所深戒也。其断见者曰。经以法喻泡影生同幻化。又云。罪福不二业报非有。故知殖因收果之谈。天堂地狱之说。无异相如述上林之橘树。孟德指前路之梅园。权诱愚蒙假称珍怪。有其语焉无其实矣。至如冉疾颜夭以摄养之乖宜。彭寿聃存。由将卫之有术。贵贱自然而殊。苦乐偶其所遇。譬诸草木区以别矣。若蓂荚之表祥瑞。连理之应休明。名载于竹帛状图于丹青。此则草木之贵者也。若被三径而易蔓。亘七泽而难剪。充仆妾之薪蒸。被牛羊之履践。此则草木之贱者也。若列挺干云之峰。罗生绝迹之地。斤斧莫之及。樵苏所不至。此则草木之全寿者也。若匠石之所数顾。农夫之所务去。遭荷蓧之奋锄。值般输之挥斧。此则草木夭命者也。若篠簜比质于松柏。蕙若同气于兰芷。翠陵寒而未渝。芳在幽而不已。草木之贤俊者也。若蒺[卄/梨]生而见恶。枳棘多而莫美。在诗骚之比兴。以匹奸而喻鄙。草木之庸猥者也。若乃异臭殊味。千品万形壤之所殖。胡可胜名。何业而见重。何因而被轻。何尤而速毙。何功而久生。何咎而枯槁。何福而华荣。何习而含毒。何修而播馨。此岂宿业之所致乎。乃自然而万差耳。人之殊命。盖亦如是。岂由前业使之然哉。然则无是无非。大乘之深理。明善明恶。小乘之浅教。愚騃者

合真。谨慎者乖道。何为舍恶趣善而起分别之心乎。又嫌佛之说法端绪太多。论空说有自相乖背。此是佛斗众生耳。何不唯明一种之法乎。邪空之说云尔。正空则不然矣。苟识空有之理者。岂发如是之言乎。此既喻非而博言伪而辩。惧其迷误后人增长邪见。聊率所闻试论之曰。若夫如梦如幻如响如泡。无一法而不尔。总万象而俱苞。上士观之以至圣。至圣体之而独超。大浸稽天而不溺。大风偃岳而无飘。具六通而自在。越三界而逍遥。然理不自了正观以照。心不自寂静摄斯调。障不自遣对治方销。德不自备勤修乃饶。六蔽既除则真如可显。三障未灭则菩提极遥。故真谛离垢净之相。俗谛立是非之条。指事必假于分别。论法岂宜于混淆。六度不可为坠苦之业。三毒不可为出世之桥。投谷难以无坠。赴火何由不烧。尧舜不可比之于昏桀。幽厉不可同之于圣尧。忠贤不可斥之于荒野。邪佞不可升之于明朝。不可反白而作黑。不可俾昼而为宵。不可以邪害于正。不可持凤比于枭。何得同因果于兔角。匹罪福于龟毛乎。虽引大乘之妙言。不得妙之真致。说之于口若同。用之于心则异。异者何也。正法以空去其贪。邪说以空恣其爱。智者观空以除恚。惑者论空而肆害。达者行空而慧解。迷者取空以狂悖。大士体空而进德。小人说空而善退。其殊若此。岂同致乎。良由反用正言以生邪执矣。骐骥浮水勤而无功。舟楫登山劳而不进。岂骐骥舟楫之不善哉。但浮水登山用之反也。读净名离相之典而废进修。诵庄周齐物之言以纵情欲。无异策驷马而溯流。棹方舟以登阪。望追造父之长驱。欲比越人之利涉。不亦难乎。夫净名有清高之德。庄周无嗜欲之累。故知断见之论空。与无为之道反矣。夫妙道之玄致。即群有以明空。既触实而知假。亦就殊而照同。其何类也。譬如对广镜而傍观。临碧池而俯映。众象粲而在目可见而无实性。缘生有而成形。有离缘而丧质。水遇寒而冰壮。冰涉温而坚失。凡从缘而为有。虽大有其何实。故天地与我皆虚。我与万物为一。菩提不得谓为有。何况群生与众术。故察于物而非物。取诸身而匪身。丽天着而皆妄。镇地崇而莫真。言论穷理而无说。宾客盈堂而无人。艳色绝世而无美。瑰宝溢目而无珍。善恶殊途而不二。圣凡异等而常均。寻夫经论之大旨也。从缘以明非有。缘起以辩非无。事有而无妙实。义空而匪太虚。无人非窥户之閴。无见非面墙之愚。无说非金人之口。无体非棘猴之躯。无动非山岳之貌。无别非雷同之谀。无真非鱼目之宝。无实非雁足之书。财比梦财而莫异。色与幻色而何殊。猗顿等原宪之产。宋里匹平城之姝。道智了空而绝缚。俗情滞有以常拘。人与业报而非有。业报随人而不无。天堂类天而匪妄。地狱等地而为虚。非同杨雄之假称玉树。曼都之矫见神居。何乃取空言而背旨。援卉木而比诸。夫夜光结绿之宝。南威毛嫱之色。人皆见其有而兴爱。孰能体其空而不染。睚眦虿介之隙。青蝇贝锦之仇。莫不着其相而兴愤。鲜能比于空而不憾。独谓鄙行空而不戒。善法空而不遵。三惑应舍而未悛。五德应修而反弃。不观空以遣累。但取空而废善。此岂净名不二之深致。庄周齐物之玄旨乎。大矣哉至人之体空也。证万物之本寂。知四大之为假。视西施如行厕。比南金于碎瓦。五欲不能乱其心。四魔无以变其雅。智日明而德富。惑日除而过寡。截手足而无憾。乞头目而能舍。八法不生二相。万物观如一马。故能证无上智为萨婆若(如者反)得其理也解脱如此。失其旨者过患如彼。何得为非而不惧崇邪以为是。夫见舟见水皆非真谛。而将涉大川非舟不济。病体药性均是空虚。而人由病殒病因药除。犀角鸩毛等类泡沫。而饮鸩者死服犀者活。淡水醇醪并非真有。而浆不乱人酒能生咎。忠顺叛逆皆如涧响。而叛逆受诛忠顺获赏。罪福之性平等不二。而福以善臻祸因恶致。善恶诸法等空无相。而善法助道恶法生障。故知万法真性同一如矣。无妨因缘法中有万殊矣。空有二门不相违矣。真俗二谛同所归矣。若谓小乘有罪福之言。大乘无是非之语。似胡越之殊趣。若矛盾之相拒。童子尚羞番覆。圣人岂为首鼠。良以道听而途说。遂使谬量而恶取。若博考而深思。必疑释而迷愈矣。敬惟十力世雄无上慈父。言无不实慈无不普。相无不离视无不睹。德无不周过无不去。善无不劝恶无不沮。香涂不欣刀割无怒。不爱从顺不憎违拒。福慧圆满而靡余。烦恼罄竭而无绪。拔三界之沉溺启四生之聋瞽。空有俱照以相济。真俗会通而双举。务在量病而施药。不可违中而偏处。若夫方等一乘波若八部圣慧之极。大乘之首。莫不广述受持之利。深陈毁谤之咎。经又云。深信因果不谤大乘。何谓大乘之理都无因果乎。夫取相而为善。则善而未精。见相而断恶。则断已复生。若悟善性寂而无作。若了恶体空而何断。乃令三障冰销而寂灭。万德云集以弥满。智慧如海。不可酌之以一蠡。道迈人天。岂得窥之以寸管。而喻之于梼杌。测之以愚短。不亦谬哉。夫说空而恣情者。不能无所苦也。疾痛恼之则寝不安矣。刀锯伤之则体不完矣。终日不食则受其饥矣。无裘御冬则苦其寒矣。然则致苦之业。岂可轻而不避乎。夫五福之与六极。人情所不能齐也。故居穷而思达。处危而求安。婴疾而愿愈。在戚而羡欢。爱寿考而忌短折。荣世禄而耻形残。乐加之而欣笑。苦及之而忧叹。何得雷同于善恶而不修于福因乎。观万姓之异禀。寔千种而殊级。或比上寿而有余。或匹下殇而不及。或衣单布而无恙。或服重茧而寒入。或藉草土而安和。或处床褥而风湿。或不治而自愈。或虽治而不立。或无术而体康。或善摄而痾集。其形之表也均有发肤。肤之内也腑脏奚殊。皆含血而苞肉并筋连而骨扶。何一寿而一夭。何一充而一臞。禀何灵而独实。受何气而偏虚。虚者不独埃尘而作体。实者岂偏金石以为躯。未必寿长者有医术。龄促者无道书。何谓专由摄养不在业乎。亦有夭命胞胎。受疾婴孩。喜怒未竞嗜欲未开。未触冒于寒暑。未毁悴于悲哀。寿何以而夭。疾何从而来。则其所以然者。岂非前业之由哉。至如汉昭哀之二主。魏文明之两帝。或未三九而登遐。或仅五八而捐世。术人云集。但致李氏之灵。方士如林。不救仓舒之逝。君王不乏于药。巫医岂秘其艺。何寝疾而弗瘳。何促龄而莫继。岂非随业而感报非道术之所济乎。然经称施药之功。佛叹医王之德。孔公明慎疾之轨。老子有摄生之则。不信业者既迷。不顺医者亦惑。能详因果之深浅。乃辩药石之通塞。可究之以智慧。难具之于翰墨。至如公明辩崇鶣鹊除痾。河东郭璞谯郡华他。广陵吴普彭城樊阿。或禳凶而作吉。或止疾以为和。何得不信医术之有益乎。然景纯识加刑之日。而不能使刑之不加。公明知寿尽之年。不能令年之不尽。鶣鹊华他不能使其亲不殁。吴普樊阿不能令其躬不殒。何得不信长短之有业乎。医由业会药依缘聚。医实有功药非无取。必死之病虽圣莫之蠲。可疗之疾待医而方愈。魂由业反。则僵尸遇再生之药。命以业殂。则圣医为一棺之土。寿之修促体之安苦。随遭不泰妍蚩申痀。千品万端皆业为主。三界六趣随业而处。百卉无情。故美恶非关于业报。四生有命。则因缘不同于草莽。斤斧伐木不惊。刀杖加人则惧。匏爪系而不食。羽毛食而驰骛。比有情于无知。何非伦而引喻。夫空有略谈则率由心业。前且咏其生常。今则示其正法。小乘以依报为业有。大乘以万境为识造。随幻业而施之天地。逐妄心而现之识草。若翳目睹乎空花。比睡梦现其生老。若悟之于心业。则惟闻乎佛道。原夫小乘之与大乘。如小学之与大学。幼唯教之以书计。长乃博之以礼乐。始蒙然而类牛毛。终卓尔而同麟角。此乃为训之次序。何有异同而可剥。良以众生之根有利有钝。是故圣人之教或渐或顿。或致之于深远。或进之以分寸。虽百虑而一致。亦异道而乖论。乃有执空门以反教。论大乘而谤小。佛不斗众生众生自不了。譬闇室之无烛。如夜游而未晓。故相剥夺而諠諠。竞是非而扰扰。何异采芙蓉于木末。寻吴楚于燕赵。不亦谬乎。夫一水无以和羹。一木无以构室。一衣不称众体。一药不疗殊疾。一彩无以为文绣。一声无以谐琴瑟。一言无以劝众善。一戒无以防多失。何得怪渐顿之殊异。令法门之专一。夫法门之多品。如药石之殊功。救冷以温物为用。去热则寒药宜丰。或特宜于御湿。或偏须于止风。不可同病而殊药。不可病殊而药同。若守株而必阂。能达变而后通。何得拘一途而相剥起战争于其中乎。三世因果佛不诳欺。十力劝戒闻当不疑。劝之者应修。戒之者宜远。抑凡情之所耽。行圣智之所愿。何得违经论之所明。以胸臆而为断。而谓善恶都空无损益乎。夫法眼明了无法不悉。舌相广长言无不实。其析有也。则一毫为万。其等空也。则万象皆一。防断常之生尤。兼空有以除疾。彼菩提之妙理。实甚深而微密。厌尘劳而求解慧。当谨慎而无放佚。非圣者必凶。顺道者终吉。勿谓不信。有如皎日

广弘明集卷第十四广弘明集卷第十五

        大唐西明寺沙门释道宣撰

    佛德篇第三

序曰。夫以。蒙俗作梗。妙籍舟师。师之大者。所谓王也。故王者往也。若海之朝宗百川焉。王之取号况于此也。然则统言王者。约缘乃多。事理两分举要惟二。初谓详事。二谓明理。故详事之王。则人王天王是也。行化在事。事止于身。身存而化行。身灭而化息。此则外计其身。而莫思其内识。故目其化。为外教也。二谓明理。则法王佛觉是也。行化在理。理在于心。心存而化行。想灭而境绝。此则内捡其心。而不缘于外境。故目其化。为内教也。所以厚身而存生。生生而不穷。捐生而去情。情亡而照寂。致使存形之教万国同仪。练心之术千圣齐一。是则道俗两教出入升沈。俗则入有而沈形。六道以之而绵亘。道则出空而升位。三圣自此而昌明焉。自正道东流。六百余载。释蒙从信。其徒不一。独夫振虐。而坑僧击像者二三。明后重道。寺塔崇树者亦众矣。至如吴王之详佛圣。晓天人之所归。宋君之叙佛德。明朝贤之宗奉。诸余蒙昧。无足胜言。故序现迹之祥瑞。又述颂作之盛德。随类览历。岂不昭彰心性乎 初序梁弘明集序佛德目 晋宗炳明佛论 大唐广弘明集佛德篇总目　卷十五 晋沙门支道林佛菩萨像赞 晋沙门释慧远佛影铭 宋侍中谢灵运佛法铭赞 梁沈约佛记序(并敕答) 晋代已来佛像感应相 梁高祖出育王舍利诏 梁晋安菩提树颂(并表) 梁简文唱导佛德文(十首) 梁简文谢佛事启(十首) 梁沈约佛刹塔像诸铭(十首) 梁王僧孺唱导佛文 隋高祖于国内立舍利塔诏(并瑞应表谢)

    广弘明集佛德篇第三之初 佛释迦文菩萨等像赞

        晋沙门支道林
佛影铭

        晋沙门释慧远
佛法铭赞

        宋侍中谢灵运
佛记序

        梁沈约
佛像瑞集

        唐终南山释氏
出育王舍利诏

        梁高祖武皇帝
菩提树颂

        梁晋安王萧纲
梁唱导文

        萧纲在蕃作
归佛发愿誓文

        梁王僧孺

    释迦文佛像赞(并序)

        晋支道林

夫立人之道。曰仁与义。然则仁义有本。道德之谓也。昔姬周之末有大圣号佛。天竺释王白净之太子也。俗氏母族。厥姓裘昙焉。仰灵胄以丕承。藉乃哲之遗芳。吸中和之诞化。禀白净之浩然。生自右胁。弱而能言。谅天爵以不加为贵。诚逸禄以靡须为足。故常夕惕上位逆旅紫庭。纡轸储宫拟翮区外。俄而高逝周览郊野。四辟皇扉。三鉴疾苦。风人励辞以激兴。乃甘心受而莫逆。讯大猷于有道。慨在兹之致淹。遂乃明发遐征栖迟幽闲。脱皇储之重宝。希无待以轻举。褫龙草之盛饰。贸穷岩之蓰褐。资送之俦自崖而反矣。尔乃抗志匪石。安仁以山。斑卉匡居。摧心立盟。厘安般之气绪。运十算以质心。偋运四筹之八记。从二随而简巡。绝送迎之两际。缘妙一于鼻端。发三止之蒙秀。洞四观而合泯。五阴迁于还府。六情虚于静林。凉五内之欲火。廓太素之浩心。濯般若以进德。潜七住而挹玄。搜冥鱼于六绝。齿既立而废筌。豁万劫之积习。同生知于当年。掩五浊以擅曜。嗣六佛而微传。伟准丈六。体佩圆光。启度黄中。色艳紫金。运动凌虚。悠往鲦忽。八音流芳。逸预扬采。妙览未兆。则卓绝六位。曲成已着。则化隆三五。冲量弘乎太虚。神盖宏于两仪。易简待以成体。大和拟而称劭。员蓍者象其神寂。方卦者法其智周。照积祐之留祥。元宿命以制作。或绸之以德义。或疏之以冲风。亮形摇于日新。期妙主于不尽。美既青而青蓝。逞百练以就粹。导庶物以归宗。拔尧孔之外揵。属八亿以语极。罩坟素以兴典。掇道行之三无。络聃周以曾玄。神化着于西域。若朝晖升于旸谷。民望景而兴行。犹曲调谐于宫商。当是时也。希夷缅邈于羲风。神奇卓绝于皇轩。蔚采冲漠于周唐。颂味有余于邹鲁。信可谓神化之都领。皇王之宗谟也。年逾从心泯迹泥洹。夫至人时行而时止。或隐此而显彼。迹绝于忍土。冥归于维卫。俗徇常以骇奇。固以存亡而充之。至于灵觉之性。三果殄悴。豁若川倾。颓如干坠。黔首与永夜同幽。冥流与涸津并遗。六度与崩岑俱褫。三乘与绝轴解辔。门徒泣血而心丧。百灵衔哀而情悸。夫道高者应卑。因巡者亲誉。故不祈哭而哭。岂非兼忘天下易使天下兼忘。虽灵几播越环周六合。历数终于赤县。后死所以与闻。景仰神仪。而事绝于千载。祇洹既已漂落。玉树卒亦荒芜。道丧人亡时亦已矣。遁以不才仰遵大猷。追朝阳而弗暨。附桑榆而未升。神驰在昔愿言再钦。遂援笔兴古述厥遐思。其词曰

太上邈矣。有唐统天。孔亦因周。籧庐三传。明明释迦。寔惟帝先。应期睿作。化融竺干。交养恬和。濯粹冲源。迈轨世王。领宗中玄。堂堂洪摸。揭秀员灵。峻诞昆岳。量裒太清。大象罕窥。乃员其明。玄音希扣。文以八声。煌煌慧炬。烛我宵征。人钦其哲。孰识其冥。望之霞举。即亦云津。威扬夏烈。温柔晞春。比器以形。卓机以神。卷即烟灭。腾亦龙伸。鼓舞舟壑。灵气惟新。谁与兹作。独运陶钧。三无衷玄。八亿致远。二部既弘。双翰惟典。充以瑰奇。恬以易简。藏诸韫椟。寔之令善。令善善因。乃赞乃演。致存言往。岂伊弘阐。日月真朗。显晦周遍。生如纷雾。暧来已晞。至人全化。迹随世微。假云泥洹。言告言归。遗风六合。伫芳赤畿。象罔不存。谁与悟机。镜心垂翰。庶觌冥晖

    阿弥陀佛像赞(并序)

夫六合之外。非典籍所摸。神道诡世。岂意者所测。故曰。人之所知。不若其所不知。每在常辄。欲以所不能见。而断所未能了。故令井蛙有坎宅之矜。凭夷有秋水之伐。故其宜矣。余游大方。心倦无垠。因以静暇。复申诸奇丽。佛经纪西方有国。国名安养。迥辽迥邈。路踰恒沙。非无待者。不能游其疆。非不疾者。焉能致其速。其佛号阿弥陀。晋言无量寿。国无王制斑爵之序。以佛为君。三乘为教。男女各化育于莲花之中。无有胎孕之秽也。馆宇宫殿。悉以七宝。皆自然悬构。制非人匠。苑囿池沼。蔚有奇荣。飞沈天逸于渊薮。逝寓群兽而率真。阊阖无扇于琼林。玉响自喈于箫管。冥霄霣华。以阖境神风。拂故而纳新。甘露征化。以醴被蕙风。导德而芳流。圣音应感而雷响。慧泽云垂而霈清。觉父噏予而贵言。真人冥宗而废玩。五度凭虚以入无。般若迁知而出玄。众妙于兹大启。神化所以永传。别有经记。以录其懿云。此晋邦五末之世。有奉佛正戒。讽诵阿弥陀经。誓生彼国。不替诚心者。命终灵逝化往之彼。见佛神悟即得道矣。遁生末踪。忝厕残迹。驰心神国。非所敢望。乃因匠人。图立神表。仰瞻高仪。以质所天。咏言不足。遂复系以微颂。其词曰

王猷外厘。神道内绥。皇矣正觉。寔兼宗师。泰定轸曜。黄中秀姿。恬智交泯。三达玄夷。启境金方。缅路悠迟。迂彼神化。悟感应机。五度砥操。六慧研微。空有同状。玄门洞闉。咏歌济济。精义顺神。玄肆洋洋。三乘诜诜。藏往摹故。知来惟新。二才孰降。朗滞由人。造化营域。云构峨峨。紫馆辰峙。华宇星罗。玉闱通方。金墉启阿。景倾朝日。艳蔚晨霞。神堤回互。九源曾深。浪无筌忘。鳞罕饵淫。泽不司虞。骇翼怀林。有客驱徒。两埋机心。甘露敦洽。兰蕙助声。化随云浓。俗与风清。葳蕊霄散。灵颷扫英。琼林喈响。八音文成。玟瑶沈粲。芙蕖晞阳。流澄其洁。蕊播其香。潜爽冥华。载扬来翔。孕景中葩。结灵幽芳。类诸风化。妙兼于长。万轨一变。同规坐忘

    诸菩萨赞十一首

    文殊师利赞

童真领玄致。灵化实悠长。昔为龙种觉。今则梦游方。忽恍乘神浪。高步维耶乡。擢此希夷质。映彼虚闲堂。触类兴清遘。目击洞兼忘。梵释钦嘉会。闲邪纳流芳

    弥勒赞

大人轨玄度。弱丧升虚迁。师通资自废。释迦登幽闲。弥勒承神第。圣录载灵篇。乘干因九五。龙飞兜率天。法鼓振玄宫。逸响亮三千。晃晃凝素姿。结跏曜芳莲。寥朗高怀兴。八音畅自然。恬智冥徼妙。缥眇咏重玄。磐纡七七纪。应运莅中璠。挺此四八姿。映蔚花林园。亹亹玄轮奏。三摅在昔缘

    维摩诘赞

维摩体神性。陵化昭机庭。无可无不可。流浪入形名。民动则我疾。人恬我气平。恬动岂形影。形影应机情。玄韵乘十哲。颉颃傲四英。忘期遇濡首亹亹赞死生

    善思菩萨赞

玄和吐清气。挺兹命世童。登台发春咏。高兴希遐踪。乘虚感灵觉。振网发童蒙。外见凭寥廓。有无自冥同。忘高故不下。萧条数仞中。因花请无著。陵虚散芙蓉。能仁畅玄句。即色自然空。空有交映迹。冥知无照功。神期发筌悟。豁尔自灵通

    不二入菩萨赞

    法作菩萨赞

乃昔有嘉会。兹日多神灵。维摩发渊响。请定不二名。玄音将谁和。法作率所情。亹亹玄心运。寥寥音气清。粗二标起分。妙一寄无生

    首闬菩萨赞

首闬齐吾我。造理因两虚。虚两似得妙。罔象反入粗。何以绝尘迹。忘一归本无。空同何所贵。无贵乃恬愉

    不眴菩萨赞

有受生四渊。渊况世路永。未若观无得。德物物自静。何以虚静间。恬智翳神颖。绝迹迁灵梯。有无无所骋。不眴冥玄和。栖神不二境

    善宿菩萨赞

体神在忘觉。有虑非理尽。色来投虚空。响朗生应轸。托荫游重冥。冥亡影迹陨。三果皆勤求。善宿独玄泯

    善多菩萨赞

自大以跨小。小者亦骇大。所谓大道者。遗心形名外。都忘绝鄙当。冥默自玄会。善多体冲姿。豁豁高怀泰

    首立菩萨赞

为劳由无劳。应感无所思。悠然不知乐。物通非我持。浑形同色欲。思也谁及之。嘉会言玄志。首立必体兹

    月光童子赞

灵童绥神理。恬和自交忘。弘规愍昏俗。统体称月光。心为两仪蕴。迹为流溺梁。英姿秀乾竺。名播赤县乡。神化诡俗网。玄罗挚游方。丘岩积陈痾。长驱幸玉堂。汲引兴有待。冥归无尽场。戢翼栖高嵎。凌风振奇芳

    佛影铭

        晋沙门释慧远

佛影今在西那伽诃罗国南山古仙石室中。度流沙从径道。去此一万五千八百五十里。感世之应。详于前记

夫滞于近习。不达希世之闻。抚常永日。罕怀事外之感。是使尘想制于玄襟天罗网其神虑。若以之穷龄则此生岂过。以之希心则开彻靡期。于是发愤忘寝。情百其慨。静虑闲夜。理契其心。尔乃思沾九泽之惠。三复无缘之慈。妙寻法身之应。以神不言之化。化不以其所感。慈不以其所缘。宴怀自得。譬日月丽天光影弥晖。群品熙荣。有情同顺。咸欣悬映之在己。罔识曲成之攸寄。妙物之谈功尽于此。将欲拟夫幽极。以言其道仿佛存焉。而不可论。何以明之。法身之运物也。不物物而兆其端。不图终而会其成。理玄于万化之表。数绝乎无名者也。若乃语其筌寄则道无不在。是故如来或晦先迹以崇基。或显生涂而定体。或独发于莫寻之境。或相待于既有之场。独发类乎形。相待类乎影。推夫冥寄为有待耶。为无待耶。自我而观则有间于无间矣。求之法身原无二统。形影之分孰际之哉。而今之闻道者。咸摹圣体于旷代之外。不悟灵应之在兹。徒知圆化之非形。而动止方其迹。岂不诬哉。远昔寻先师奉侍历载。虽启蒙慈训。托志玄籍。每想奇闻以笃其诚。遇西域沙门辄餐游方之说。故知有佛影而传者尚未晓然。及在此山值罽宾禅师南国律学道士。与昔闻既同。并是其人游历所经。因其详问乃多先征。然后验神道无方触像而寄。百虑所会非一时之感。于是悟彻其诚应深其位。将援同契发其真趣。故与夫随喜之贤。图而铭焉

廓矣大象理玄无名。体神入化。落影离形。回晖层岩。凝映虚亭。在阴不昧。处暗逾明。婉步蝉蜕。朝宗百灵。应不同方。迹绝而冥(其一)。茫茫荒宇。靡劝靡奖。淡虚写容。拂空传像。相具体微。中姿自朗。白毫吐曜。昏夜中爽。感彻乃应。扣诚发响。留音停岫。津悟冥赏。抚之有会。功弗由曩(其二)。旋踵忘敬。罔虑罔识。三光掩晖。万象一色。庭宇幽蔼。归涂莫测。悟之以静。挹之以力。惠风虽遐。维尘攸息。匪伊玄览。孰扇其极(其三)。希音远流。乃眷东顾。欣风慕道。仰规玄度。妙尽毫端。运微轻素。托采虚凝。殆映宵雾。迹以像告。理深其趣。奇兴开襟。祥风引路。清气回于轩宇。昏明交而未曙。仿佛镜神仪。依俙若真遇(其四)。铭之图之。曷营曷求。神之听之。鉴尔所修。庶兹尘轨。映彼玄流。漱情灵沼。饮和至柔。照虚应简。智落乃周。深怀冥托。宵想神游。毕命一对。长谢百忧(其五)

晋义熙八年岁在壬子五月一日。共立此台拟像本山。因即以寄诚。虽成由人匠而功无所加。至于岁次星纪。赤奋若贞于太阴之墟。九月三日乃详捡别记。铭之于石。爰自经始人百其诚。道俗欣之感遗迹以悦心。于是情以本应事忘其劳。于时挥翰之宾。佥焉同咏。咸思好远猷。托相异闻。庶来贤之重轨。故备时人于影集大通之会。诚悲现所期。至于伫襟遐慨固已超夫神境矣

    晋襄阳丈六金像赞序因释和上立丈六像作

昔众祐降灵出自天竺。托化生宫兴于上国。显迹重冥开辟神路。明晖宇宙光宅大千。万流澄源圆映无主。觉已虚凝湛焉遗照。于是乘变化以动物而众邪革心。躇神步以感时而群疑同释。法轮玄运三乘并辙。道世交兴天人攸梦。净音既畅逸响远流。密风遐扇远生善教。末年垂千祀徒欣大化。而运乖其会。弗获叩津妙门。发明渊极。罔两神影餐服至言。虽欣味余尘道风遂迈。拟足逸步玄迹已邈。每希想光晷。仿佛容仪寤寐兴怀。若形心目。冥应有期幽情莫发。慨焉自悼悲愤靡寄。乃远契百念慎敬慕之思。追述八王同志之感。魂交寝梦而情悟于中。遂命门人铸而像焉。夫形理虽殊阶涂有渐。精粗诚异悟亦有因。是故拟状灵范启殊津之心。仪形神摸辟百虑之会。使怀远者兆玄根于来叶。存近者遘重劫之厚缘。乃道福兼弘真迹可践。三原反流九神同渊。于时四辈悦情道俗高趣。迹向和应者如林。铸均有虚室之供。而进助者不以纤毫为挫。劝佐有弥劫之勤。操务者不以昏疲告劳。因物任能不日而成。功自人事犹天匠焉。夫明志莫如词。宣德莫如颂。故志以词显而功业可存。德以颂宣而形容可像。匪词匪颂将何美焉。乃作颂曰

堂堂天师。明明远度。迈群挺萃。超然先悟。惠在恬虚。妙不以数。感时而兴。应世成务。金颜映发。奇相晖布。肃肃灵仪。依依神步。茫茫造物。玄运冥驰。伟哉释迦。与化推移。静也渊默。动也天随。绵绵远御。亹亹长縻。反宗无像。光潜影离。仰慕千载。是拟是仪

    文殊像赞

        殷晋安

文殊渊睿。式昭厥声。探玄发晖。登道怀英。琅琅三达。如日之明。亹亹神通。在变伊形。将廓恒沙。陶铸群生。真风幽暧。千祀弥灵。思媚哲宗。寤言祗诚。绝尘孤栖。祝想太冥

    文殊像赞(并序)

文殊师利者是游方菩萨。因离垢之言而有斯目。非厥号所先也。原夫称谓之生盖至道与其貌。何者虚引之性彰于五德。轨世之表闻于童真。廉俗之风移则感时之训兴。故云濡首。又以法王子为名焉。夫欲穷其渊致者。必先存其深大。终古邈矣。岂言象之所极。难算之劫功高积尘。悠悠遐旷焉可为言。请略叙其统。若人之始出也。爰自帝胄尊号法王。无上之心兆于独悟。发中之感无不由也。近壹遇正觉而灵珠内映。玄景未移遂超登道位。于是深根永构于冲壤条翼神柯而月茂。慈悲之气与惠风俱扇。三达之明与日月并耀。具体而微。固已功侔法身矣。若乃天机将运即神通为馆宇。圆应密会。以不疾为影迹。斯其所以动不离寂而弥纶宇宙。倏忽无常境而名冠游方者也。世尊兴出乃授跃进之明。显潜德于香林。因庆云而西徂。复龙见于兹刹。法轮既转则玄音屡唱。对明渊极辄畅发深言。道映开士。故诸佛美其称。体绝尘俗。故濯缨者高其迹。非夫合天和以挺作。吸冲气而为灵。舒重宵以回荫。吐德音而流声。亦孰能与于此哉。将欲摇荡群生之性宅至宗而至。开宏基于一篑。廓恒沙而为宇。若然而不悦文殊之风。则未达无穷之量。长笑于大方之寂矣。自世尊泥曰几将千祀。流光福荫复与时而升降。由是冥怀宗极者。感悲长津之丧源。惧风日之潜损。遂共表容金石继以文颂。人思自尽。庶云露以增润。今之所遇。盖是数减百年。有转轮王王阎浮提。号曰阿育。仰规逸轨拟而像焉。虽真宰不存于形。而灵位若有主。虽幽司不以情求而感至斯应。神变之异屡革民听。因险悟时信有自来矣。意以为接颓薄之运。寔由冥维之功。通夫昏否之俗。固非一理所弘。是以托想之贤。祗诚攸寄。思纽将绝之绪。引豪心以摽位。乃远摸元匠像夫所像。感来自衷不觉欣然同咏

眇眇童真。弱龄启蒙。含英吐秀。登玄履峰。神以道王。体以冲通。浪化游方。乃轨高踪。流光掩映。爰暨兹邦。思对渊匠。靖壹惟恭。虚襟绝代。庶落尘封

    佛影铭(并序)

        谢灵运

夫大慈弘物。因感而接。接物之缘。端绪不一。难以形捡易以理测。故已备载经传。具着记论矣。虽舟壑缅谢像法犹在。感运钦风日月弥深。法显道人至自祇洹。具说佛影偏为灵奇。幽岩嵁壁若有存形。容仪端庄相好具足。莫知始终常自湛然。庐山法师闻风而悦。于是随喜幽室即考空岩。北枕峻岭南映彪涧。摹拟遗量寄托青采。岂唯象形也笃。故亦传心者极矣。道秉道人远宣意旨命余制铭。以充刊刻。古铭所始寔由功被。未有道宗崇大。若此之比岂浅思肤学所能宣述。事经徂谢永眷罔已。辄磬竭劣薄以诺心许。徽猷秘奥万不写一。庶推诚心颇感群物。飞鸮有革音之期。阐提获自拔之路。当相寻于净土解颜于道场。圣不我欺致果必报。援笔兴言情百其慨

群生因染。六趣牵缠。七识迭用。九居屡迁。剧哉五阴。倦矣四缘。遍使轮转。苦根迍邅。迍邅未已。轮转在己。四缘云薄。五阴火起。亹亹正觉。是极是理。动不伤寂。行不乖止。晓尔长梦。贞尔沈诐。以我神明。成尔灵智。我无自我。实承其义。尔无自尔。必祛其伪。伪既殊涂。义故多端。因声成韵。即色开颜。望影知易。寻响非难。形声之外。复有可观。观远表相。就近暧景。匪质匪空。莫测莫领。倚岩辉林。傍潭鉴井。借空传翠。激光发冏。金好冥漠。白毫幽暖。日月居诸。胡宁斯慨。曾是望僧。拥诚俟对。承风遗则。旷若有概。敬图遗踪。疏凿峻峰。周流步櫩。窈窕房栊。激波映墀。引月入窗。云往拂山。风来过松。地势既美。像形亦笃。采淡浮色。详视沈觉。若灭若无。在摹在学。由其洁精。能感灵独。诚之云孚。惠亦孔续。嗟尔怀道。慎勿中惕。弱丧之推。阐提之役。反路今睹。发蒙兹觌。式厉厥心。时逝流易。敢铭灵宇。敬告振锡

    佛赞

        范光禄命作

精粗事阻。始末理通。舍事就理。即朗祛蒙。惟此灵觉。因心则崇。四等拯物。六度在躬。明发储寝。孰是化初。夕灭双树。岂还本无。眇眇远神。遥遥安如。愿言来期。免兹沦湑

    范特进书

卿常何如。历观高士。类多有情。吾亦许卿。以同何缅邈之过。便是末孤了幽关也。吾犹存旧情东望慨然。便是有不驰处也。见炽公阡陌。如卿问栖僧于山。诚是美事。屡改骤迁。未为快也。杖策之郡斯则善也。祇洹中转有奇趣。福业深缘森兮满目。见形者所不能传。闻言而悟亦难其人。辞烦而已。于此绝笔。范泰敬谓

祇洹塔内赞。因炽公相示。可少留意省之。并同子与人歌而善

    答范特进书送佛赞

辱告慰企。晚寒体中胜常。灵运脚诸疹。此春更甚忧。虑古人有情。信如来告。企咏之结实过饥渴。山间幽阻音尘阔绝。忽见诸赞欢慰良多。可谓俗外之咏。寻览三复味玩增怀。辄奉和如别。虽辞不足睹然意寄尽此。从弟惠连后进文悟衰宗之美亦有一首。并以远呈。承祇洹法业日茂。随喜何极。六梁微缘。窃望不绝。即时经始招题在所住山南。南檐临涧北户背岩。以此息心当无所忝耶。平生缅然临纸累叹。敬惜为先继以音告。傥值行李辄复承问。二月一日谢灵运白答

    和范特进祇洹像赞

范侯远送像赞命余同作。神道希微愿言所属。辄总三首期之道场

    佛赞

惟此大觉。因心则灵。垢尽智照。数极慧明。三达非我。一援群生。理阻心行。道绝形声

    菩萨赞

若人仰宗。发性遗虑。以定养慧。和理斯附。爰初四等。终然十住。涉求至矣。在外皆去

    缘觉声闻合赞

厌苦情多。兼物志少。如彼化城。权可得宝。诱以涅槃。救尔生老。肇允三车。翻乘一道

    无量寿颂

        和从弟惠连

法藏长王宫。怀道出国城。愿言四十八。弘誓拯群生。净土一何妙。来者皆清英。颓年欲安寄。乘化必晨征

    维摩诘经中十譬赞八首

    聚沫泡合

水性本无泡。激流遂聚沫。即异成貌状。消散归虚豁。君子识根本。安事劳与夺。愚俗骇变化。横复生欣怛

    焰

性内相表状。非焰安知火。新新相推移。荧荧非向我。如何滞着人。终岁迷因果

    芭蕉

生分本多端。芭蕉知不一。合萼不结核。敷花何由实。至人善取譬。无宰谁能律。莫昵缘合时。当视分散日

    幻

幻工作同异。谁复谓非真。一从逝物过。既往亦何陈。谬者疑久近。达者皆自宾。勿起离合情。会无百代人

    梦

觉谓寝无知。寐中非无见。意状盈明前。好恶迭万变。既悟眇已往。惜为浮物恋。孰视娑婆尽。宁当非赤县

    影响合

影响顺形声。资物故生理。一旦挥霍去。何因得像似。群有靡不然。昧漠呼自己。四色尚无本。八微欲安恃

    浮云

泛滥明月阴。荟蔚南山雨。能为变动用。在我竟无取。俄已就飞散。岂复得攒聚。诸法既无我。何由有我所

    电

鲦烁惊电过。可见不可逐。恒物生灭后。谁复核迟速。慎勿留空念。横使神理恧。废己道易孚。忘情长之福

    佛记序

        沈约奉梁高祖敕撰并敕启序合三首

敕云。去岁令虞阐等撰佛记。并作序。序体不称。频治改犹未尽致。寻佛教因三假以寄法。籍二谛以明理。达相求宗不着会道。论其指归似未至极。乃不应以此相烦。亦是一途善事。可得为厝笔。以不故指敕。阐等结序末体又似小异。臣约言。佛记序今谨以上呈。词义无取。伏怀自恧。谨启

敕云记序始得看今敕缮写流布

序曰。含灵万品。既非记谍所穷。物物禀生。岂伊积尘能计。莫不起乎无理而至乎无生者也。虽要终有地而原始莫闻。自非灵照特达宗极斯在。则理闭机初钻叩事绝。非惟四果不议。固亦十地罔窥。邈乎悠夐。有之而莫知所从者也。如来覆篑爰始言登永路起灭回环驰骤不息。去来五道。大千比之毫端。往复三界。祇劫未足称远。积明累照念念不休。离此生灭证成妙果。固已空有兼谢。岂徒齐迁鲁变而已哉。昊昊区区。犹秉何言之称。至人无己。宁以词义为珍。盖由万惑相扇昧明代起。业假缘开事须晓达。一音所吐无思不服。义在徇物动非为己。法吼振洒于无外。甘露炳焕于龙宫。开宗阐教致之有渐。摽四谛于鹿园。辨百非于双树。廓不二之法门。广一乘之长陌。行迷复路弱丧知归。而自应回舛厥涂不一。白毫所照。遍刹土于恒沙。七步降践。壅龙堆而攸被。推极神道原本心灵。感之所召跨无边而咫尺。缘之所乖面法城而不睹。及像教云末经记东流。热阪艰长寒山峻阻。横书左字累万方通。翦叶成文重译未晓。自此迄今千祀过半。灵迹稍启名僧间出。律藏方等行来渐至。蕴乎西国未至者多。虽法身常住之奥远。二谛三假之渊旷。悟道求宗于斯可足。而能仁礼兹大圣寔为本师。悠悠群品精灵所系。迄于前因往业多所昧略。然神化应感参差互见。又世胄名氏本国俗缘散析。众部卒难讨究。神功妙力同出异名。降胎求道宁止一相。托生迦维本由权迹。出自北门非悟法之始。遍照东方岂通化之极。适道已来。四十九载妙应事多。宜加总缉共成区畛。至于经像旧录境刹遗记。开劝之功于斯自远。大权弘旷亡身以济物。应真耿介摽心非为己。分踪或异适未必同。神涂诡互难以臆辩。灵怪倜傥言语斯绝。图澄之龙见赵魏。罗什之凤集关辅。揵陀近游京洛。单开远适罗浮。虽迹与俗同而意无可察。涂出玉门法座不远。七处八会峨然在目。灵应盻蚃偏富延泽以西。光景葳[卄/(麩-夫+壬)]多见天山之表。有志奇僧每经游历。神迹昭然咸有文注。繁芜舛杂实须裁整。分五道于人天。设重牢于厚地。各随业力的焉不差。此皆卷舒真俗终始名相。其圣涂玄远大。则直至道场。其征证切近小。则开劝晚学。斯寔兼济之方舟。大悲之广路。虽复智昏视内形穷尺捶。缘动必应。又况进于此者乎。是以至圣殷勤每存汲引。垂文见意贻厥将来。皇帝行成无始道承旷劫。十号在躬三达靡碍。屈兹妙有同此转轮。伤昏愍惑久迷正路。悱发之徒空怀钻仰。条流缅旷事难总一。志浅业劳迄用无就。非所以辟彼四衢出之火宅者也。乃诏中书侍郎虞阐太子洗马到溉后军记室周舍。博寻经藏搜采注说。条别派分各以类附。日少功多。可用辨此。名曰佛记。凡三十篇。其有感应之流事类相似。止取其一余悉不书。或复死而更生陈说经见。事涉杳冥取验无所。亦皆靡载同之阙疑。或凭人以言托想成梦。尤难信晓一无所录。若夫欲遐适者。必远记所从。欲悟道者。必妙识所宗。然后能允得其门亲承音旨。未有不知厥路莫辨伊人胶目闇践自与理合。所以引彼众流归之一源。可令莘莘含识望涂知往案。砥矢而言归。不回遑于岐路。俾厥清信之士亦有取于此云

余以佛化堤封三千围内近对小识。且局南洲。斯则通计神州咸蒙声教神踪遗迹闭在姬初。前汉已来相从间出。刘向挍书天阁。往往见有佛经。赤县山裂水开。时时瑞像来现。或塔由地踊。或佛降因空。事绪繁委略标十数。有未见者须显其相云

略列大唐育王古塔历(并佛像经法神瑞迹)

越州东三百七十里鄮县塔者。西晋太康二年沙门慧达感从地出。高一尺四寸。广七寸。露盘五层。色青似石而非。四外雕镂异相百千。梁武帝造木塔笼之。八王曰舆巡州里。今见神瑞光声圣僧。备如别传

郑州超化寺塔。在州南百余里。基墌适今。寺院并古时石砌合缝甚密。铁为细要。其石长八尺。四面细要长一尺五寸。深五寸。石下并泥。塔南基出泉十余所。径三尺。涌而无声。永徽中有昆仑。入泉向下穷之。但有石柱罗列。竟不测其际。中有石塔在空。水凝而不及

冀州(旧魏州者)临黄县西北三十里有育王舍利寺。近为尼住寺。有古塔。编石为基。从水底出塔。三面水极深。惟西面通行。往足有莲藕。人畏之无敢采捕

岐州岐山南岐山县北二十里法门寺塔在平原上古来三十年一度开。开必感应。显庆五年敕令僧智琮。往请有瑞令开蒙。光明照烛道俗通见。乃掘出进内。龙朔二年还返故塔。其舍利如大人指节骨。长二寸许。其内孔方。色白光明。如别图状

益州成都郭下福感寺塔。本名大石寺。隋初诜律师寻其古迹。欲寻其舍利掘至泉源。惟是一石。见于其上架九级木浮图。备有灵相。隋蜀王秀又掘之至泉。风雨至不可及际。于傍破得一片石出。乃是瑿玉。今见存益州北百里雒县城北郭下宝兴寺塔。其寺本名大石。其事大同福感。益州西南百余里。晋原县等众寺塔。略同于上

闰州江宁县故都朱雀门东南古越城东。废长干寺内。昔西晋僧慧达感光。掘之一丈得三石匣。中有金函盛三舍利并发爪。其发引可三尺。放则螺旋。今有塼塔三层并刹佛殿。余但榛木大虫登基秽污者被打号叫惊人。或有死者

怀州东武陟县西七里妙乐寺塔。方基十五步并以石编之。石长五尺阔三寸。以下极细密。古老传云。其塔基从泉上涌出。云云

瓜州城东三里有土塔。周朝育王寺。今废。惟有遗基。上以舍覆四廊墙匝。时见光明。公私士女往来乞福

青州临淄城中有阿育王寺。其形像露盘在深林巨树下。昔石赵时。佛图澄知之令往取。入地二十余丈获之

河东蒲阪有育王寺。时出光明。姚秦时掘得佛骨于石函银匣中。照耀殊常

并州子城东育王寺者。今见尼住为净明寺。失基所在

并州榆社县郭下育王寺小塔。见有僧住

代州城东育王塔

洛州故都西白马寺东一里育王塔

甘州东百二十里删丹县城东弱水北土堆。

古老云育王古塔

沙州城内废大乘寺塔基。云是育王塔

晋州北霍山南士堆。古老云是育王寺塔

已前诸塔。并是姬周初。有大轮王。名为阿育。此曰无忧。统临此洲。万有余国。役使鬼神一日而造八万四千塔。此土有之。每发神瑞。广如感应传

扬州育王金瑞像者。吴孙皓时后园所获。皓初蔑而秽之。肿痛遍身。太史占曰。犯大神也。皓谢之。有间因尔开信

吴郡松江浮水石像二躯。昔西晋建兴中像浮松江。有居士朱应。接而出之举高七尺。于通玄寺视背有铭。一名惟卫二名迦叶

荆州长沙寺瑞像者。东晋太元初见于州城北。行人异之试以刀击。乃金像也。长沙寺僧迎至寺。光上有梵书。云育王所造。梁武闻迎至都。大放光明。及梁灭迎上荆州。至今见在。历代光瑞不可备载。如别所显

荆州大明寺檀优填王像者。梁武帝以天监元年梦见檀像入国。乃诏募得八十人。往天竺。至天监十年方还。及帝崩元帝于江陵即位。遣迎至荆都。后静陵侧立寺。因以安之

杨州长干寺阿育王像者。东晋咸和中。丹阳尹高悝见张侯浦有光。使人寻之得一金像无光趺。载顺至长干巷口。牛不复行。因纵之乃径趣长干寺。后数年东海人于海获铜趺浮水上。因送像所果同。后四十年南海获铜光于海下。乃送像所。宛然符合。自晋宋齐梁陈隋唐七代。无不入内供养。光瑞如别。今在京师大兴善寺。摸写殷矣

凉州南百里崖中泥塑行像者。昔沮渠蒙逊王有凉土专弘福事。于此崖中大造形像。千变万化惊人眩目。有土圣僧。可如人等。常自经行。无时暂舍。遥见便行。人至便止。观其面貌。如行之状。有罗土于地者。后看足迹纳纳。今见如此

襄州檀溪寺金像行者。东晋宁康中。沙门释道安之所造也。及成就已乃行至万山。明迎返寺。其夕又出至寺门。至山蹋石现一足相。周武灭法。镇副长孙哲。志性凶粗先欲除毁。令百人以索系颈挽之不动。哲大怒。乃至加五百人方倒。振地。哲喜落马寻卒。当毁像时。于腋下倒垂衣内铭云。此像三周甲午当灭。勘以长历。大略符焉。其所蹈石在本寺。今名启法是也

凉州西番禾县瑞石像者。元魏太延中。沙门刘萨河行至番禾东北。望神御谷而礼曰。此山中有佛像出。若相不具国乱人苦。经八十七载。正光年初风雨震山。像出长三丈许。惟无其首。登即命造随安随落。魏道陵迟分东西矣。后四十年。州东七里涧内获石佛首。即以安之。恰然符合。周保定中。像首又落。隋初还复立瑞像寺。炀常西征过之。改为感通寺。今图写多依量莫准

京师崇义寺石影像者。形长八寸径五寸八楞紫石英色。梁武太清中。有僧从外国将来。遇乱安庐山像顶上。隋炀在蕃镇江阳。见别记往求得之。及登储贰送于曲池日严寺。寺废入崇义寺。京师道俗咸就见之。往往不同。见佛见神。山林幢盖者前后异等。贞观七年敕迎入内

坊州玉华宫铁矿瑞像者。周武灭法有姜明者。督事夜行。每见山上光明。旦往寻之。有卧石状如像。便斲掘四边。乃是铁矿不可伤损。举身三丈谷中有趺。乃共村人拗举。忽然下流。迳趣趺孔。卓然特立。以状闻奏。时天元嗣。历改元大象。敕其处为大像寺。因开佛法。隋初改为显济寺

太宗在宫时往礼谒庄严修饰。在宫东三十里大苑内。永徽中改宫立寺。阴闇之夕每放光明

襄州岘山华严寺卢舍那瑞像者。本是周朝古像。法灭藏之得存。每有凶相以涕出为期。隋文将崩。一鼻涕出。沾污于怀金薄剥起。虽后修饰望还如涕。贞观末年四月内连涕不止。涂污胸怀方可尺许

太宗升遐方验先兆。至六月内涕又流出。合境同惧。至七月汉水泛溢入城郭。深丈余。今见在

陈朝重云殿飞入海者。此殿梁武所立。中安像设并是珍宝。梁谢陈登武帝既崩。须葬具欲取殿中珠帐。人力既丰四面齐至。忽见云气围绕。大雨滂注雷电震击。百工奔走。又见火列空中布焰相属。重云大殿其中佛像。一切上腾烟火相映欻然东逝。倾国上望。绝目方止。雨晴即日惟础在焉。月余有人东州来。是日见殿乘空入海。今望海者时往见之。元魏洛京永宁寺塔天震东海。其事略同

江州庐山文殊师利瑞像者。昔晋名臣陶侃建。旟南海有渔人见海滨有光。白侃令寻之。俄见金像凌波趣船。接铭乃育王所造文殊也。送往武昌寒溪寺。后迁荆州迎像上船。船即没水。远法师迎入庐山。一无有碍。今在山东林重阁

渝州西百里相思寺北。石山上有佛迹十二枚。皆长三尺阔一尺一寸深九寸。中有鱼文。在佛堂北十五步。见有僧住

循州东北兴宁县灵龛寺北石上佛迹三十余。大者长五尺已下

京师大兴善寺。大有灵瑞佛像佛骨佛齿等

抚州显庆年中有潭州行像。自移来州东二十里。山中道现两迹。长三尺相去五百余里。初不知其来。有人寻山见怪。遍告远近将移就寺不动。刺史以下官人酷旱。步至像所请还州寺。三人捧之至州。随行云布当夜大澍。遂以有年。今在抚州

隋时蒋州兴皇寺佛殿被焚。中丈六铜像正当栋下。及火发栋坠。像自移南五六尺许。形得安全。四面瓦土灰炭。去像五六尺。曾不尘玷。今在白马寺鸟雀所不侵凌

简州三学山寺有佛迹。每夜神灯在空。远见近灭。至六斋夜其灯则多

坊州玉华寺东北慈乌川。武德年中居人郝辩者。素有信向。见鹿群常居山侧异之。遂掘其处得石像一躯。高丈四五。乃移出在川中家内。其相大同玉华寺东者。古老传云。迦叶佛时。此山所藏者四十余躯。今有二现。余犹未出(凉州山现亦同)

邢州沙河县四面铜佛者。长四尺许。隋初有人入山。见僧守护此像。因请供养。失僧所在。其人欲负将出而不动。诸处人闻助曳亦然。沙河寺僧闻之。试引辄行至寺。后人于寺侧获金一块。上有二乌形。铭云。拟镀四面佛因镀之。佛形上遍是乌影。隋后主闻有瑞迹。遣工冶铸仿之。铸卒不成。终有缺少。经二百日乃止。今在寺中

已前神塔瑞像开俗引凡。未深明者由兹发信。既信殊相方能摄心。披经讨论资启神解。方知四魔常扰六贼恒凌。觉而且怖超方有日。不尔沉沦还同无始。弘明之道岂其然哉。至于经卷不灰。乃符火浣之布。书空不湿便同天盖之灵。圣寺屡陈。钟声流于远近。神僧数现。受供通于道俗。斯途众矣。备于感通记中

    出古育王塔下佛舍利诏(又牙像诏)

        梁高祖

大同四年八月。月犯五车。老人星见。改造长干寺阿育王塔。出舍别佛发爪。阿育铁轮王也。王阎浮一天下。一日夜役鬼神造八万四千塔。此其一焉。乘舆幸长干寺。设无碍法喜食。诏曰。天地盈虚与时消息。万物不得齐其蠢生。二仪不得恒其覆载。故劳逸异年欢惨殊日。去岁失稔斗粟贵腾。民有困穷遂臻斯滥。原情察咎或有可矜。下车问罪。闻诸往诰。责归元首寔在朕躬。若皆以法绳则自新无路。书不云乎。与杀不辜宁失不经。易曰。随时之义大矣哉。今真形舍利复现于世。逢希有之事。起难遭之想。今出阿育王寺说无碍会。耆年童齿莫不欣悦。如积饥得食。如久别见亲。幽显归心远近驰仰。士女霞布冠盖云集。因时布德允协人灵。凡天下罪无轻重皆赦除之

大同四年七月。诏曰。天慈普覆义无不摄。方便利物岂有方所。上虞县民李胤之掘地得一牙像。方减二寸。两边双合俱成兽形。其内一边佛像一十二躯。一边一十五体。刻画明净巧迹妙绝。将神灵所成非人功也。中有真形舍利六焉。东州昔经奏。上未以为意。而胤之衔[保/言]缧绁束治。真形舍利降在中署。光明显发示希有相。大悲救苦良有以乎。宜承佛力弘兹宽大。凡天下罪无轻重。在今月十六日昧爽以前。皆赦除之。即日散出。奉迎法身还台供养

    上菩提树颂启

        梁晋安王纲

臣纲言。臣闻击辕小唱有慕风雅。巴人浅曲实仰阳春。是以葑葵细叶犹倾朝景。爝火微光不能自息。伏惟陛下。至德钦明玄猷广运。乃神乃圣道跨轩妫。正觉正真功符圆极。常住为乐法喜为甘。慈雨被于无垠。睿化覃于幽显。故八风调四气正。天下定海外安。弘龙窟之威。绍鹫山之法。无为不住实愍苍生。无相乃宣引归真域。制兹道树显此金容。使誓愿者结因。顶礼者增福。会途已一古今谁二。伏以器表承露东阿荐铭。瑞启黄龙中山兴颂。臣虽不敏实有愚心。谨上菩提树颂一首。学谢稽古思非沈郁。不足以光扬盛德仿佛一隅。顾恧刍言伏纸惭震。谨启

手敕省启。览所上菩提树颂。捃采致佳辞味清净。仰赞法王称叹道树。意思口说乃至手书。极得三业之善。但所言国美皆非事。实不无绮语过也。越敕

    菩提树颂(并序)

窃以。因缘假有。众生之滞根。法本不然。至人之妙理。是以三界六趣绕业障而自迷。八解十智导归宗而虚豁。是以能仁大师随缘布道。愍焰宅之既焚。伤欲流之永骛。托白净之宫。照黄金之色。居兹三惑示画箧之非真。出彼四门惊浮云之易灭。于是佛日启。法雷震。设渐教。降权迹。三宝现世一道知归。大接群苍救兹未度。法云法水之润。等世界于无边。智灯智炬之光。同虚空于莫限。物因难量化缘将息。林开白日树映青枝。悲哉六识沉沦八苦。不有大圣谁拯慧桥。皇帝体乾元之睿德。含天地之纯诚。照玉镜之神。握太平之运。吞虞孕夏罩汉笼周。御六气而子苍生。扇二仪而布亭毒。纬乐经礼偃武修文。秋荼不设废九律之严科。春雨爱生解三驱之密网。固以咸池之灵自失。汾水之德知惭。少阳懋善于元贞。蕃臣变味于槐衮。八凯三座九棘四科之士。内宣王事运策横行。专城推毂之将。外守封强一同文轨。万方共贯。穿胸镂臆之酋。短身长臂之帅。南越铄石北极天沙。东迈日枝西踰月纪。莫不梯峰。挂迥越绳度之山。航海跨深。泛浮毛之浪。奉方入贡。进忠请职。献同心之鸟。贡比肩之兽。尔乃嘉祥竞发宝瑞咸委。灵芝潏露月萃郊园。义凤仁虎日闻郡国。如珠如璧。既照烛于中畿。若云非云。亦徘徊于宫雉。于是驱黎氓于仁寿。济动植于幽隍。岁乐民殷家给户足。斑白不提挈。童稚有讴歌。从善如流应风犹草。开农务本铸刃销锋。红粒盆箱青凫委贯。上照天下漏泉。天既成矣地既平矣。天子乃均一子愍四生。示正行之因。标出要之路。广设道场大弘妙法。涅槃宝棹。接惑众于背流。慈悲光明。照群迷于未晓。法轮遍乎大千。清凉被于小叶。故天人舞凤去照园而赞善。菩萨飞象越香土而来仪。五百宝盖腾光自合。十千璎珞悬空下坠。龛室庄严国界殊特。制三时之殿。耸四柱之台。虽汉后望神之宫轩辕待仙之观。曾何足仿佛宝云仪形等觉。于是想成道之初。建菩提之树。四海呈珍百工荐巧。雕金镂碧缀镜悬珠。制似雪山形同飞盖。四布垂阴五面盖物。名高满月恩踰普覆。并艳千光之树。连英五色之花。璧日垂采玉带生烟。微风徐动宝枝成乐。俨然妙色荫此曲枝。显若金山尊如聚月。信女百味之初。诸天四钵之状。散漫祥草连翩青雀。伏吐电之魔。却担山之鬼。奇姿瑰质不可胜言。此实生善之妙缘进行之深福。当今盛美曩代未闻。方应照德不穷。悬诸日月。巍巍永乐万万斯年敢作颂曰

绵史载观。灵篇眇镜。宝册葳[卄/(麩-夫+壬)]。帝图掩映。鸟纪称祥。龙书表庆。九州布惠。五弦作咏。蒸哉至矣。大梁启圣。功覆众古。业高受命。金轮降道。玉衡齐政。无思不服。有意斯盛。一乘运出。五眼清净。禀识康歌。昆虫得性。舜厨灵扇。尧庭神荚。岂如道树。覆润弘浃。靡密垂光。芬芳委叠。时动百花。乍开千叶。现彼法身。图兹瑞牒。海度六舟。城安四摄。惠泽既播。淳风普协。休明智境。清朗法泉。百神嗟仰。千佛称传。荣光动照。玉烛调年。菩提永立。波若长宣。穆穆明后。万寿如天

    唱导文

        梁简文

夫十恶缘巨易惑心涂。万善力微难感灵性。是以摩钳赴火立志道场。萨埵投身必之妙觉。众生积染流浪不归。苦海易沈慈波空荡。渴爱与生死共门。无明与结网同路。各趣百非缠兹四苦。人思戮力昭彼三明。是以如来因机致化。如大医王随病施药。当今皇化之基。格天网地。扇仁风于万古。改世季于百王。覆载苍生慈育黎首。天涯海外奉义餐风。抱嗉吹唇含仁饮德。民无贤肖爱均一子。众等宜各克己丹诚澄心慊到。奉为至尊敬礼娑婆世界释迦文佛。欢喜世界栴檀德尊。水精刹土月电如来。宝明世界山海慧佛。奉愿圣御与天地比隆。慈明与日月齐照。九有被康哉之泽。八方延仁寿之恩。玉烛之美日着遐方。击壤之歌遍闻天下。敬由心起。五体所以外恭。情发于中。六识所以遍到。故一善染心万劫不朽。百灯旷照千里通明。凭法致安积善延庆。今日幸遇兹训诱。岂得不罄竭心途奉为皇太子敬礼东方宝海。南方灯明西方无量北方相德。奉愿离明内映合璧外和。玉振云浮金声海镜。日朝颜色四善流风。既擅温文之德。实着监国之重。苍生饮德有识餐仁。爕和内化事炳周经。赞德含章训高惇史。故以配正奉天。表七教于仁德。宣风缉惠阐六服于温慈。各宜摄心奉为贵嫔归命敬礼五十三佛三十五尊当来贤劫千现在百七十。奉愿月相与万善同休。金声与四时并祐。兴七觉以炳照。因十智于常乐。闺守奉仁宫储钦德。晖同叠璧焕若昆琼

盖闻嵩高惟岳作屏皇家。宗子维城克固盘石。所以戚均鲁卫任等萧曹。三台正席坐而论道。九棘勤王恪居连事。宜各运心奉为临川安城建安鄱阳始兴豫章又南康庐陵湘东武陵诸王家国戚属六司鼎贵归命敬礼舍利形像菩提妙塔多宝踊现释迦碎身。奉愿镜凝深情岳峙洪福。克隆帝社永茂皇枝。众各一心归命三宝。三界异术五道分迳。天人植业各归一果。鬼神牵报事炳冥途。十善花果既乖正力。五浊烦心弥多恼累。虽复聪明正直。三牲之祀未亏。阴阳不测。六根之滞犹染。众等宜各露诚逮为天龙八部护塔善王乃至修罗八臂摩醯三目。尽为敬礼尊经正典清净波若究竟涅槃法花会一之文。净名不二之说。愿一切善神。永断无明长遵正本。卧处宝宫坐甘香积。帝释渊广。泛波若之舟。净居深沉。驾牛车之美。泽及三界明照四天。大悲拔苦事炳前经。弘慈与乐义高名训。是以灵权降迹。出没不同。菩萨位怀。显晦多术。无边剧恼。扇八苦于修途。有缚缠情。绕六趣于危道。金琐玉床犹念解脱。雕珠饰绮不及涂中。至如飘飖热风沧浪冰水。暗室千重黑城百仞。铁轮碎骨铜柱焦肠。傍出刀峰撗抽剑锷。如斯众苦尤为险脆。一息不追则万劫永别。刹那暂断则千代长离。相与共托阎浮泡生幻处。危脆之质有险蜉蝣。风电之驰诚难可驻。况复三相并蹙二鼠攒危。毒箭恶蛇尤为可畏。庶凭正法拔兹累染。长享百福永断六尘。对至无强惟佛可恃。今为六道四生三途八难慈悲恳到。一心遍礼十住菩萨三行声闻礼救世观音献盖宝积西方大势东国妙音四辩净名二土螺髻珠颈善宿弥勒文殊金刚藏解脱月弃荫盖常举手十大弟子五百罗汉。愿囹圄空虚疾恼消息。域中百县方外千城。凡在幽絷一同宽荡。人协覆蛇俗化匡蚁。类服鸩之不死。同拔剑之无伤。含生不缕转死自温。渭桥日饱翳桑无饿。打塞三途填碎地狱。破魔兵众坏生死军。阎罗发十善之心。牛傍启五戒之业。如鱼少水若鸟穷林。一听法音即舍秽质。人运五体归命三尊

    礼佛发愿文(十余首)

夫至觉玄湛本绝声言。妙虑虚通固略筌象。虽事绝百非而有来斯应。理亡四句故无感不烛。皇上道照机前思超系表。凝神汾水则心谢寰中。屈道轩丘则形劳宇内。斯乃法忍降迹。示现阎浮之境。大权住地俯应娑婆之域。故欲洗拔万有度脱群生。濯净水于宝池。荫高枝于道树。折伏摄受之仁遇缘而咸极。苦言软语之德有感而斯唱。日用不知利益莫限。众等相与增到。奉逮至尊五体归命。云云

仰愿皇帝陛下至道与四游并运。玄风与八埏共广。反淳源于三古。舍浇波于九代。至治已睹于今日。大道复属于此时。虎豹尾而不惊。虺蛇蹍而莫噬。埋金抵玉毁契焚文。嘉禾生醴泉出。金车玉马自相晖曜。玄鹤丹凤飞鸣来往。光景之所照烛。舟车之所驱泛。莫不屈膝系颈回首革音。入侍[葶-丁+呆]街迎拜渭水。与天地而长久。等金石而愈固。中岳可转长河有清。而我圣皇愈温愈睟。不言而化行。无为而教肃

夫道备监抚望表元良。察远知微贯宗包极。不劳斧藻无待审谕。况复静悟空有同观真俗。能行能说既信既持。众等齐诚奉逮储君殿下。归命敬礼。云云

仰愿皇太子殿下厚德体于苍苍。广载侔于磻礴。前星照曜东离焕炳。淑问自远和气熏天。异才争入端人并至。玉体怡清金声妙越

夫茂实英声道周德广。秉圭袭衮之贵。坐槐憩棠之尊。犹应共惜东暾俱吝西[山*弇]。悟蕉芦之非实。知镜月之虚炫。信秉电之不留。验画水之随合。唯宜照之智炬濯以宝澜。增此睿根成斯妙植。又各增到奉逮太尉等诸王殿下礼。云云

仰愿诸王。既明且哲。声跨于河楚。令问令望。道均于旦奭。德贯右戚义蔼周亲。作铉则与二曜相终。临岳则与四维等固。若彭涓之遐永譬松筠之贞悦

观夫天枝峻密常叶英芬。莫不玉振兰摇金锵桂缛。睹寸文而验锦。观一毛而测凤。并能才高铜殿辞富云台。彬彬亹亹超超灼灼

以斯胜善奉逮诸王殿下。敬礼。云云

仰愿诸王殿下穆穆与清风并扇。英英将白云共朗。永钟清祉长享元吉。出牧则声高民上。入朝则誉先物右。德重山王智超海藏。铿锵丽于珠树。皎镜光于玉田

夫道流云屋德感椒闱。必以前籍胜因宿禀嘉数。况重沾法雨更披慧日。虽异姜后解珥请罪于周王。不待樊姬舍肉有激于荆后。而遵恭俭去嗜欲。弃雕玑彻靡丽。了心不滞正见无疑。众等齐诚奉为六宫眷属。归命敬礼。云云

愿六宫眷属。业华姬日声丽妫辰。振采镌图传芳诗史。位齐宝印行等月光。具六神通得四无碍

夫禀闲明之德怀深妙之心。岂非修习有木。故能依止无倦。义兴等诸公主。忘斯华重甘此翘到并宿世之所记莂。故现前所以信了。影响至真寤寐玄极。人各增到。仰为诸公主归命敬礼。云云

愿诸公主。日增智性弥长慧根。四摄四依已尊已蹈。七善七定靡退靡辍。盛此王姬光兹帝女。长享汤沐与河山而同固。永服缇绮贯寒暑而无穷

夫三相雷奔八苦电激。或方火宅乍拟驶河。故以尺波寸景大力所不能驻。月御日车雄才莫之能遏。其间饮苦餐毒抱痛衔悲。身口为十使所由。意思乃八疵之主。众等相与彼我齐到。忏悔业缠。无始以来至于今日。所为十恶自作教他。见善不赞闻恶随喜。焚林涸泽走犬扬鹰。穷郑卫之响。极甘旨之味。戏笑为恶倏忽成非。侮慢形像凌践塔寺。不敬方等毁离和合。自定权衡弃他计用。愧心负理昧主欺亲。虽七尺非他方寸。在我而能任其情。在人未易恣此心口。众罪所集各运丹恳。五体自投归命敬礼。云云

愿现前众等。身口清净行愿具足。消三障业朗三达智。五眼六通得意自在

    忏悔礼佛文

        王氏(同前)

夫有非自有。有取所以有。无非自无。无著所以无。故有取之惑兴倏成万累。无著之念起一超九劫。是知道之所贵。空有兼忘。行之所重。真假双照。禀气含灵莫闻斯本。宵形赋影靡测由来。故发兹识窟犹绵蒙。其莫辩导此愚根。尚窈冥而未悟。茫茫有同暗海。幽幽实在危城。业风萦薄三有长骛。惑水邅回二死相属。以苦舍苦从暗入暗。寻本不离色心。即事莫非生灭。是用抱此缠盖沦回生死。恣其六爱兴其八邪。或狙诈而克昌。乍仁义而溘死。或才均智等。此贱彼豪。或共日并时。人升我坠。唯言报施寂寥。不知因对皎彻。曩缘今果过现殖成。有如符契不谬毫发。而欲以促生运其长术浮命回其冥数。当知刹那交谢瞬息不留。东扶裁吐西崦已仄。譬阅川之驶流。若栖叶之轻露。伪城易弛毒树自攻。若非假实两明真俗俱辩。岂能写诚回向刻意修习不退不没愈坚愈固。南平大王殿下。含辰象之正气。畜海岳之淳灵。宿侍八恒早游七觉。藉妙因于永劫招胜果于兹地。若真金之愈蓥。美玉之载琢。是用未积已散。不藏而舍。故今式招灵指仰屈神仪。建此斋肃譬兹关揵。盛来缁素济济洋洋。名香遍室宝花覆地高梵宛转。宁止震木遏云。清桴遥奕非直腾鱼仰马。仰愿四部至诚五体归命东方。云云

愿大王殿下。五畏内遣十力外扶。百福庄严万祉周集。愕梦无干其虑。甘寝有恬其神。更辟宝衢愈兴慧业

夫玄极凝淡非学者所窥。妙本难思岂行人能测。是以十地云睹有罗縠之疑。三乘称见怀兕羊之惑。自非鉴穷机觉照极冥虚穷理尽性体元含一。安能济世仁寿拯物阽危。道包碧海声高赤县。昔尧曜唯在即世。舜黑不兼来果。四巡疲于禹迹。六事倦于汤身。并域中之勤劳。方内之成益。岂有度元元于苦海。拔冗冗于畏涂。运神力震法吼。究香城之妙理。穷金河之奥说。慧高龙树智出马鸣。必欲洗濯臣民奖导缁白。天覆地养水产陆生。咸降慈悲悉蒙平等。奉为皇帝陛下储君太子敬礼。云云

仰愿皇帝陛下。景祚与七政相齐。皇基与二曜均永。地平天成乐和礼洽。玉烛道正氛氲无爽。条风祥雨膏润相属。却马偃伯铸戟销戈。南洎北临西被东渐。洒甘雨布惠云。唯绳可结在冠已画。康哉皇哉。为导为首。又愿皇太子殿下。睿业清晖。与贞明而并烛。粹范温仪。从嵩霍而俱峻。声出姬诵道越汉庄。永沐智水长照慧日。上妙居身至仁在己。自双树八枝潜光匿曜。宝城不辟慧扉方掩。而圣后骛法轮于长路。棹宝舟于遥壑。道浃人只福隆祧墠。肃事园寝虔奉宗祐。藉斯妙果奉逮七庙圣灵。归命敬礼。云云

仰愿重明累圣。僾然如在。腾神净国总驾天宫。托化金蕖遨游宝殿

夫诚心内恻则至觉如在。形力外殚则法身咫步。众等相与增到。为诸王兄弟妃主戚属。归命敬礼。云云

愿诸王殿下。裂壤盛于诸姬。磐石过于隆汉。德高鲁卫义重间平。论道则百辟依风。作翰则群黎仰化。弘阐至教绍隆季象。弟内少长并膺此多福。若百华之春丽。譬万实之秋成。信解坚深翘向无怠

夫小乘志劣事唯一己。大士意均乃包六趣。今日檀主。信等明珠。无劳傍镜。质同珽玉。不待外光。常欲物我均心怨亲等观。众等各归诚。为二十八天四王释梵人间贫病地狱辛楚。敬礼尊仪灵像菩提宝塔。云云

大乘奥藏妙法深经。大身无边身。大力无量力。四向四果八贤八圣。愿六气氛氲四序熙穆。至治光万宇玄化洞九幽。袭介披鳞湿生卵化。八苦六穷三涂五道。俱蒙惠利并识遵依。刀林辍刃剑树摧锋。迷城开道直指四衢。闇室生明大启三曜。俱向道场同登种觉

    初夜文

夫远自无始至于有身。生死轮骛。尘轹莫之比。明暗递来。薪火不能譬。逝水非驶。千月难保。蓼虫习苦。桂蠹喜甘。大睡剧于据梧。长昏甚于枕麴。义非他召事实己招。曾不知禀此形骸所由而至。将斯心识竟欲何归。唯以势位相高。争娇华于一旦。车徒自盛。竞驰骛于当年。莫不恃其雄心壮齿红颜缁发。口恣肥醲身安轻靡。繁弦促柱。极滔漂而不厌。玉床象席。穷靡曼而无已。谓蒙泉若木出没。曾不关人。蹲乌顾兔升落。常自在彼。殊不知命均脆草身为苦器。何异犬羊之趣屠肆。糜鹿之入膳厨。秋蛾拂焰而不疑。春蚕萦丝而靡悟。未辨先对不识因习。及其一触畏途。孟门非险。轘裂支解方斯不臻其痛。断趾凿肩比兹未极其苦。轮回起伏杳杳悠悠。是以天中之天降悲提引。壅夏河之长泻。扑秋原之猛燎。或同商主乍等医王。形遍三千教传百亿。或恣其神力。或寂诸梵境。言则三涂离苦。笑则四生受乐。乃应病投机解纷说理。制之日夜称为八关。以八正籥为法关揵。斯实出世之妙津。在家之雄行。众等相与运诚。奉逮南平王殿下礼。云云

愿大王殿下。睿业清晖与南岳而相固。贞心峻节等东溟而共广。万累烟消百灾雾灭。巧幻所不惑。强魔莫能娆。逐惨舒而适体。随暄凉而得性。自禀仪天之气。永固缮卫之道。得六神通力。具四无碍智

夫日在昆吾则虑繁事扰。景落蒙氾则神静志恬。璧月珠星合华相照。轻云薄雾朗然自戢。鸣钟浮响光灯吐辉。法幢卷舒。拂高轩而徐薄。名香郁馥。出重担而轻转。金表含映珠柱洞色。况复天尊端嶷威光四照。焕发青莲容与珂雪。觉只卫之咫尺。若林园之斯在。大招离垢之宾。广集应真之侣。清梵含吐一唱三叹。密义抑扬连环不辍。南平王。体得机之敏。资入神之微。抱德含和经仁纬义。善无细而不穷。累有轻而必舍。受同虚籥照如悬镜。忘鲁卫之尊高。略棣萼之华重。建希有之胜席。临难遇之法场。相与五体归命敬礼。云云

愿大王殿下。入不二门登一相道。德阶不动智超远行。洋溢惠声与八风而共远。优游玉体等六律而相调。餐雪山之良药。挹露城之甘味。衮服桓圭与四时而永久。朱轮缇帜贯千祀而常然

广弘明集卷第十五广弘明集卷第十六

        大唐西明寺沙门释道宣撰

    佛德篇第三之二 谢述佛法事书启(十四首)

        梁简文
寺刹像等铭(十首)

        梁沈约等

    奉阿育王寺钱启

        梁简文

臣讳言。臣闻八国同祈。事高于法本。七区皆蕴。理备于涌泉。故牙床白伞无因不睹。金瓶宝函有缘斯出。伏惟陛下。悬天镜于域中。运大权于宇内。三有均梦。则临之以慧日。百药同枯。则润之以慈雨。动寂非己行住因物。无能名矣。臣何得而称焉。故以昭光赤书。贱前史之为瑞。珥芝景玉。嗤往代之为珍。难遇者乃如来真形舍利。昭景宝瓶浮光德水。如观钩锁似见龙珠。自非圣德威神。无以值斯希有。天人顶戴遐迩归心。伏闻阿育王寺方须庄严。施巨万金檀丰十藏。宝陈河府泉出水衡。比丘持土大厦方构。罗汉引绳高塔将表。不胜喜抃。谨上钱一百万。虽诚等散花心符不尽。而微均渧沥陋甚邻空。轻以尘闻。伏启悚汗谨启

    谢敕苦行像并佛迹等启

臣讳启。舍人顾疌奉宣敕旨。以金铜苦行佛并佛迹。供养具等赉使供养。伏以六年道树超出四魔。千辐足轮德圆万善。故能闻见悟解逢遇祛尘。天听恩隆曲垂奖被。谨修饰栏宇。斋洁身心。翘仰慈光。伏待昭降。千昌四辩尚不宣心。轻毫弱简岂能陈谢。不任下情。谨启事谢闻谨启

    谢敕参迎佛启

臣讳启。主书周昂奉宣敕旨曲赉恩参。臣即尔到建元寺奉候法身。金山戾止。王人劳问荣恩频叠。启谢无辞不任下情。谨启事谢闻。谨启

    答敕听从舍利入殿礼拜启

臣讳启。舍人王景曜至奉宣敕旨曲垂逮问。并听臣随从舍利入殿礼拜。谨奉秋色昭澄预表光瑞。臣比身心得无障恼。明陪扈宝函。谨鞠躬恭到。但不生羽翼无假神通。身升净土高排阊阖。足践莲华方兹非喻。升蹑宝梯比斯未重。诱导殊恩实回始望。顾兹尘缚喜戴不胜。谨启

    谢敕赉铜供造善觉寺塔露盘启

臣讳启。主书陈僧聪奉宣　敕旨。垂赉铜一万三千斤。供造善觉寺塔露盘。是称杻阳之珍。实亦昆吾之瑶。燥湿无变九布见奇。寒暑得宜六律成用。况复神龙负子光斯妙塔。金鸟衔带饰兹高表。函谷耻其咏歌。临淄恧其祥应。阳燧含景还譬日轮。甘露入盘足称天酒。辞林本阙心辩又惭。徒戴重恩终难陈谢。不任铭荷之诚。谨奉启闻。谨启

    谢敕使入光严殿礼拜启

臣讳启。舍人王景曜奉宣　敕旨曲垂劳问。并使明入光严殿礼拜法身。谨奉臣粗蒙恩造明守开恭到遂以劳屡升净土风积水厚不足为喻。微心悚跃上谢无辞。不任下情。谨启事谢闻。谨启

    谢敕使监善觉寺起刹启

臣讳启。伏见　敕旨。使监作舍人王昙明材官将军沈徽御仗吴景等监看善觉寺起刹事。爰奉圣恩曲降神力。命斯执事修兹长表。宝塔云构无待喜园。水精特建非差龙海。大龟持泥未足为盛。鹙鹭引绳方斯取劣。仰瞻慈渥喜戴不胜。俯循宿愿私增涕噎。不任铭荷。谨奉启谢闻。谨启

    谢御幸善觉寺看刹启并答

臣讳言。即日舆驾幸善觉寺。威神所被金表建立。概泰清而特起。接库楼而上征。既等湛然长均净土。方为佛事永利天人。顶荷之诚臣百恒品。不任下情。谨奉启事谢闻。谨启

汝所营建慈悲宝刹。诸佛威神不营多功。裁欲运力即便竖立。幽显欣仰我亦随喜。不得与汝同共瞻拜。以此为恨耳。越敕

    谢敕赉钱并白檀香充法会启

臣讳启。传　诏奉宣　敕旨。以臣明法会垂赉钱二十万。白檀薰陆栈香各十斤。黄纸诏书先开泉府。青云好气次集桂宫。货重文龟芳踰丽草。散金庑下止及军吏。积谷充家才斑亲族。未若资此良田方开五盖。入兹法度长出四流。假辞敬祖尚惭难述。借辩君卿犹知非谢。不任荷戴。谨启事以闻。谨启

    谢敕赉柏刹柱并铜万斤启

臣讳启。传诏吕文强奉宣　敕旨。赉臣柏刹柱一口铜一万斤。供起天中天寺。九牧贡金千寻挺树。永曜梵轮方兴宝塔。夏羞神鼎晋恶相风。使福被域中功提无外。臣以庸愚禀承胜善。乐受遍心恩光动色。铭荷之诚无词启谢。不任顶戴。谨奉启谢谨启

    千佛愿文

        梁简文

盖闻。九土区分四民殊俗。昏波易染慧业难基。故法身寂镜有照斯感。涤无明于欲海。度苍生于宝船。或轻慈导舍薄笑牵悲。曲艳口宣斜光顶入。自鹿树表光金河匿曜。故像法众生希向有形。虽千圣异迹一智同涂。弟子某甲。久没迷波长流苦沫。不生意树未启心灯。而善生一念敬造千佛。虽复无上无为极相难辩。非空非有妙智谁观。而绀发日光莲眸月面。庶可长表诚敬永寄心期

    为人造丈八夹纻金薄像疏

        梁简文

比丘某甲敬白。窃以慧日潜影慈轮罢应。业逐恼飘爱随情织。徒愍衣珠抱名珍而弗悟。眇叹叶金惑空言而啼止。自非表兹胜业树彼妙缘。何以去此心堂移兹身窟。故水精龙塔永怆恨于遗髭。明镜石龛独徘徊于留影。某甲久发誓愿遍为六道四生造夹纻丈八佛像一躯。年月已流因缘易夺。常恐暂有之身忽随画水。还无之报飙尔电光。今便建立诚心遂兹本誓。使聚月见容金山表迹。见形善发闻名恶舍。拔六根之痛恼。去五烧之焚灼。但四宝屡空七财多匮。仰双莲而独慨。睹万字而无由。傥能薄离五家微捐四事。结此冥慈共成因果。则素叠之功非唯昔世。散华之报方验来缘。语善无奢。在言多恧。谨白

    与僧正教

        梁简文

此州伽蓝支提基列。虽多设庄严盛修供具。观其外迹必备华侈。在乎意地实有未弘。何者。凡铸金刻玉镂漆图瓦。盖所以仰传应身远注灵觉。羡龙瓶之始晨。追鹄林之余慕。故祭神如在。敬神之道既极。去圣兹远。怀圣之理必深。此土诸寺止乎应生之日则暂列形像。自斯已后封以箧笥。乃至叶服离身寻炎去顶。或十尊五圣共处一厨。或大士如来俱藏一柜。信可谓心与事背貌是情非。增上意多精进心少。昔塔里红函止传舍利。象头白伞非谓全身。夫以画像追陈。尚使吏民识敬。镕金图范。终令越主怀思。匹以龙阿尚能跃鞘。方之虎兕犹称出匣。况复最大圆慈无上善聚。闻名去烦见形入道。而可慢此雕香蕴斯木櫁。缄匿玉毫封印金掌。既殊罗阅久入四天。又异祇洹掩户三月。宝殿空临琼阶虚敞。密帷不开。非仲舒之曲学。红壁长掩。似邠卿之避仇。且广厦云垂崇甍鸟跂。若施之玉座饰以金钿。必不尘霭轮姿翳点月面。琉璃密窗。自可轻风难入。龙须细网。足使飞燕不过。兼得虔敬之理必崇。接足之心弥重。可即宣勒永使准行

    与广信侯书

        梁简文

纲白。阔绝音旨每用延结。风严寒劲。愿比怡和。伏承净名法席亲承金口。辞珍鹿苑理惬鹫山。微密秘藏于斯既隆。庄严道场自兹弥阐。岂止心灯夜炳亦乃意蕊晨飞。思理弘明本长内教。今陪十善之车。开八政之路。流波若之水洗意识之尘。以此春翘方为秋实。纲每忆华林胜集亦叨末位。终朝竟夜沐浴妙言。至于席罢日余退休傍省。携手登临兼展谈笑。仰望九层俯窥百尺。金池动月玉树含风。当于此时足称法乐。今卷帷之部乘傅一隅。闻慧雨滂流喜跃充遍。徒仰悬河无由承禀。空无所有不莹情灵。缘痴有爱自嗟难拔。兼下车以来义言益少。旧忆已尽新解未餐。既惭口诵复非心辩。永谢写瓶终惭染叠。是则慈云既拥智海亦深。影末波余希时洒拂。但暌违转积兴言盈睑。愿加敬纳。言不宣心。谨白

    与慧琰法师书

        梁简文

五翳消空韶光表节。百华异色结彩成春。道体何如。恒清宜也。对玩清虚。既在风云之表。游心入理。差多定慧之乐。弟子俗务纷纠劳倦特深。眷然北岭钦贤已积。会遇之期庶必可孱。有缘之俦事等饥渴。伫望来仪一日三岁。想思弘利益理当无爽。指遣此信无述寸衿纲和南

旦来雨气殊有初寒。摄卫已久转得其力。虽他方法界略息化缘。祇洹之里恒有语对。眷伫之深无时不积。久因倩师频述方寸。不知巧笑之僧颇为津及不耳。前昨已来微事义聚。龙象毕同应供皆集。慧炬开心甘露入顶。间之善谑特尽欢怡。想味之怀转复无极。昔在幼年经闻制旨。受道日浅北面未深。虽异禅那事同华水。今假西下特蓄本心。访理质疑属在明德。不谓般若留难。现疾未瘳。问津无地。叹恨何已。伏承舆驾寻幸伽蓝。冀于此时得一觏止。辩论青豆之房。遣或赤华之舍。追往年之宿眷。述即日之寸心。此事此期。必冀非爽。指遣承问伫有还书。纲白和南

    答湘东王书

暮春美景风云韶丽。兰叶堪把沂川可浴。弟邵南寡讼。时缀甘棠之阴。冀州为政。暂止褰襜之务。唐景荐大言之赋。安太述连环之辩。尽游玩之美致足乐耶。吾春初卧疾极成委弊。虽西山白鹿惧不能愈。子豫赤丸尚忧未振。高卧六安。每思扁鹊之问。静然四屋。念绝修都之香。岂望文殊之来。独思吴客之辩。属以皇上慈被率土甘露聿宣。鸣银鼓于宝坊。转金轮于香地。法雷惊梦慧日晖朝。道俗辐凑远迩毕集。听众白黑日可两三万。独以疾障致隔闻道。岂止杨濮有关外之伤。周南起留滞之恨。第十三日始侍法筵。所以君长近还未堪执笔。敬祖前迈裁欲胜衣。每自念此。愍然失虑。江之永矣。寤寐相思。每得弟书轻痾遣疾。寻别有信。此无所申

    寺刹佛塔诸铭颂

    南齐仆射王奂枳园寺刹下石记一首

        梁沈约

佛教东流适未尤着。始自洛京盛于江左。晋故车骑将军琅耶王劭。玄悟独晓信解渊微。于承祖文献公清庙之北造枳园精舍。其始则芳枳树篱。故名因事立。虽房殿严整而宝刹未树。劭玄孙尚书仆射南徐州大守王奂。深达法相洞了宗极。勤诚外着仁隐内弘。食不过中者一十一载。虽翼务朝端而事邻柰圃。日者作翰湘州树麾蠡服。位与年升秩随岁厚。顾惟恩隆主盻宠结皇情。任处东方寄深外屏。徒欲尽能竭虑知无不为。下彼民和上宣圣泽。而自以力弱途远终惭短效。且义止今生报褰来果。非所以酬鸿贶于冥津。畅丹诚于遐劫。自乘传衡皋辞簪派渚。誓于旧寺光树五层。捐割蕃俸十遗其一。凡厥所收三十有六万。齐之永明六年六月三日。盖木运将启之令辰。上帝步天之嘉日。乃抗崇表于苍云植重扃于玄壤。仰愿宸居纳祐福履攸归。八神警室万只翼体。宝祚隆邈比固须弥。灵算遐永齐轨常住。诸圣延祥。挹天和于少极。蕃王硕茂。播宗英于梁楚。群后流克让之风。庶民垂可封之德。含生恺乐物不夭性。嘉谷年登余粮栖亩。夷荒由附边城解柝。家备十善人怀六度。魔众稽颡外道屈膝。抽薪止火折剑摧锋。拯幽酸于无择。陟神化于有顶。三界五道咸同斯愿。刊石重壤式昭厥心

    齐竟陵王题佛光文一首

夫理贯空寂。虽镕范不能传。业动因应。非形相无以感。是故日华月采昭曜天外。方区散景咫尺尘方。太祖皇帝。濯衿慧水凝神净域。厌世瑶陛迁灵宝地。竟陵王讳。泣明台之不临。恸高山之方远。慕瓶王意愤殷双树。永惟可以炳发神功崇高妙业。莫若裁金写好资匠传仪。以皇齐之四年月日子。敬制释迦像一躯。尊丽自天工非世造。色符留影妙越栴香。俾谷林之思永旌于万劫。用刊徽迹式垂不朽。云尔

    弥陀佛铭

法身无像。常住非形。理空反应。智灭为灵。穷寂震响。大夜开冥。眇哉遐寿。非岁非龄。物爱雕彩。人荣宝饰。事俭欲兴。情充累息。至矣渊圣。流仁动恻。顺彼世心。成兹愿力。于惟净土。既丽且庄。琪路异色。林沼焜煌。靡胎靡娠。化自余方。托生在焉。紫蔕青房。眷言安养。兴言遐适。报路虽长。由心咫尺。幽诚曷寄。刊灵表迹。仿佛尊仪。图金写石。随柁玉沙。乍来乍往。玲珑宝树。因风发响。愿游彼国。晨翘慕想。七珍非羡。三达斯仰

    瑞石像铭(并序)

夫灵应微远。无迹可追。心路照通。有感斯顺。我皇体神御极。挹睿临干。幽显成帙。无思不服。若夫二仪协德。五精翼化。下洞渊泉。上达苍昊。天无息瑞。地不湮祥。十住仿佛于林御。应真[月*(夸-大+八)]蚃于清夜。素毫月举。腾光于梵室。妙趾神行。布武于椒殿。至于事荷缃谍既表祯图。无不云霏雾委盈简被策。莫黑三距眇千龄而再现。暠露淳腴望凤盖而沾陛。此皆舜日未书。尧年罕降。岂直朱乌动色。玄秬相趣而已哉。嘉玉远自北戎。梁弱水而委质。润彻瑰奇。旷世之所不睹。白金近发东山。剖幽岩而启瑞。滂被崖巘。鸿灵之所未刊。虽复素环之绝贶烛银之瑶宝方斯蔑如也。若夫金石贝刚非游泳之质。自非淬德潜衍。感极回灵。岂变坚沈之体显轻浮之相。维永明七年某月。爰有祥石眇发天津。漾海因潮翻流回至。表异浙河献奇禁圃。琼瑜等润精金比色。帝上眷幽关之易启。咨玄应之无方。虽析事寂寥而因心咫尺。爱其贞恒之性。嘉其可久之姿。莫若图妙像于旃香。写遗影于祇树。乃诏名工。是镌是琢。灵相瑞华焕同神造。至于雕削之余。遗刊委斲。方圆小大触水斯沈。驻罕停跸亲加临试。良由法身是托。不溺沉玉之渊。剖析既离。方须浮金之水。至矣哉祯符。若斯之妙也。敢铭宝贶永福天人。其词曰

遥哉上觉。旷矣神功。四禅无像。三达皆空。表灵降世。演露开蒙。惟圣仁宇。宝化潜融。道非迹应。事以感通。沈精浮质。远自河葱。悠悠亘水。眇眇因风。泛彼辽碣。瑞我国东。有符皇德。乃眷宸衷。永言鹫室。栖诚梵宫。载雕载范。写好摛工。藉兹妙力。祚阐业隆。冕旒南面。比寿华嵩

    释迦文佛像铭

积智成朗。积因成业。能仁奚感。将吼妙法。驻景上天。降生右胁。始出四门。终超九劫。眇求灵性。旷追玄轸。道虽有门。迹无可朕(直引反)物我兼谢。心行同泯。一去后心。百非宁尽。感资理悟。或以言陈。言不自叩。出之者身。有来必应。如泥在钧。形酬响答。且物且人。应我以形。而余蒙瞽。守兹大夜。焉拔斯苦。仰寻灵相。法言攸吐。不有尊仪。薆焉谁睹

    千佛颂

道有偕适。理无二归。照寂同是。形相俱非。千觉俯应。递叩冥机。七尊缅矣。感谢先违。既过已灭。未来无像。一刹靡停。三念齐往。不常不住。非今非曩。贤劫虽辽。倏焉如响。栖林藉树。背室违家。前佛后佛。迹罔隆窊。或游坚固。或荫龙华。能达斯旨。可类恒沙。华华群群。均此妙极。先晚参差。各愿随力。密迹弘道。数终乃陟。誓睹来运。永德含识

    弥勒赞

        皇太子造石弥勒太官令作赞

乘教本一。法门不二。业基累明。功由积地。眇眇长津。遥遥遐裔。道有常尊。神无恒器。脱屣王家。来承宝位。慧日晨开。香雨霄坠。藉感必从。凭缘斯至。曰我圣储。仪天作贰。尚相龙柯。瞻言思媚。镌石图微。雕金写秘。望极齐工。攀光等邃。超矣废臻。融然理备。敬勒玄踪。式传遐懿

    绣像题赞(并序)

维齐永明四年岁次丙寅秋八月己未朔二日庚申。第三皇孙所生陈夫人。含微宅理炳慧临空。结言宝住腾心净觉。敬因乐林寺主比丘尼释宝愿。造绣无量寿尊像一躯。乃为赞曰

表相异仪。传形匪壹。镂玉图光。雕金写质。亦有淑人。含芳上律。绚发绮情。幽摛宝术。缛文内炳。灵姿外溢。水耀金沙。树罗琼实。现符净果。来应妙袟。毓藻宸闺。腾华梵室。有亿斯年。于万兹日

    光宅寺刹下铭(并序)

光宅寺。盖上帝之故居。行宫之旧地。杨州丹阳郡秣陵县某乡某里之地。自去兹邠亳。来仪京辅。拓宇东第。步武城闉。圣心留爱闲素。迁负南郭。义等去酆。事均从镐。及克济横流膺斯宝运。命帝阍以广辟。即太微而为宇。既等汉高流运于丰沛。亦同光武眷恋于南陈。思所以永流圣迹。垂之不朽。今事与须弥等同。理与天地无穷。莫若光建宝塔式传于后。乃以大梁之天监六年岁次星纪月旅黄钟闰十月二十三日戊寅仲冬之节也。乃树刹玄壤表峻苍云。下洞渊泉仰迫星汉。方当销巨石于贤劫。极未来于忍土。若夫朱光所耀彤云所临。非止天眷兼由地德。皇帝乃启阊阖造舟淮涘。接神颷而动骖。越浮梁而迳度。芝盖容与翠华葳蕤。下辇停跸躬展诚敬。广集四部揆景同流。弘此广因被之无外。同由厥路俱至道场。乃作铭曰

八维悠阔。九服荒茫。灵圣底止。咸表厥祥。寿丘[言*愛][言*愛]。电绕枢光。周原膴膴。五纬入房。自兹遐夐。名在处亡。安知若水。宁辩穷桑。自天攸纵。于惟我皇。即基昔兆。为世舟航。重檐累构。迥刹高骧。土为净国。地即金床。因斯大极。溥被翱翔。岂徒三界。宁止十方。濡足万古。授手百王。一念斯答。万寿无疆。如日之久。如天之长

    栖禅精舍铭

此寺征西蔡公所立。昔厕蕃麾预班经创之始。今重游践。览旧兴怀。故为此铭。以传芳迹。在郢州永徽三年岁次某时某月某朔某日尔。岩灵旅逸。地远栖禅。兰房葺蕙。峤甍架烟。南瞻巫野。北望淮天。遥哉林泽。旷矣江田。空心观寂。慧相淳筌。眷惟斯践。怆属遐年。游仁厕远。宅赏凭旃。颁创神苑。陪构灵椽。瞻禁拓圃望鹫疏山。制石调响。栖理凝玄。旷移羽旆。眇别松泉。委组东国。化景西莲。峦[阿-可+累]夷改。蓬萚徂迁。重依汉远。复逐旌悬。往辞妙幄。今承梵筵。八翻海鹤。九噪岩蝉。佩华长掩。懋迹空传。式籕云拱。敢告祥缘

广弘明集卷第十六广弘明集卷第十七

        大唐西明寺沙门释道宣撰

    佛德篇第三之三 隋国立舍利塔诏

        隋高祖
舍利感应记

        隋著作王邵
庆舍利感应表(并答)

        隋安德王雄百官等
隋国立佛舍利塔诏

        隋文帝(自注一十六州等)
岐州凤泉寺 雍州仙游寺 嵩州嵩岳寺 泰州岱岳寺 华州思觉寺 衡州衡岳寺 定州恒岳寺 廓州连云岳寺 牟州巨神山寺 吴州会稽山寺 同州大兴国寺 蒲州栖岩寺 苏州虎丘山寺 泾州大兴国寺 并州无量寿寺 隋州 益州 秦州 杨州 郑州 青州 亳州 汝州 瓜州 番州 桂州 交州 相州大慈寺 襄州大兴国寺 蒋州

门下仰惟。正觉大慈大悲。救护群生津梁庶品

朕归依三宝重兴圣教。思与四海之内一切人民俱发菩提共修福业。使当今现在爰及来世永作善因同登妙果。宜请沙门三十人谙解法相兼堪宣导者。各将侍者二人并散官各一人。薰陆香一百二十斤。马五匹分道送舍利。往前件诸州起塔。其未注寺者。就有山水寺所。起塔依前山。旧无寺者于当州内清静寺处建立其塔。所司造样送往当州。僧多者三百六十人。其次二百四十人。其次一百二十人。若僧少者尽见僧为朕皇后太子广诸王子孙等及内外官人一切民庶幽显生灵。各七日行道并忏悔。起行道日打刹莫问同州异州。任人布施。钱限止十文已下。不得过十文。所施之钱以供营塔。若少不充役正丁及用库物率土诸州僧尼。普为舍利设斋。限十月十五日午时。同下入石函。总管刺史已下县尉已上。息军机停常务七日。专检校行道及打刹等事。务尽诚敬副朕意焉。主者施行

仁寿元年六月十三日内史令豫章王臣暕宣

    舍利感应记

        隋著作王邵

皇帝昔在潜龙。有婆罗门沙门来诣宅。出舍利一里曰。檀越好心。故留与供养。沙门既去。求之不知所在。其后皇帝与沙门昙迁。各置舍利于掌而数之。或少或多。并不能定。昙迁曰。曾闻婆罗门说法身过于数量非世间所测。于是始作七宝箱以置之。神尼智仙言曰。佛法将灭。一切神明今已西去。儿当为普天慈父重兴佛法。一切神明还来。其后周氏果灭佛法。隋室受命乃兴复之。皇帝每以神尼为言云。我兴由佛。故于天下舍利塔内。各作神尼之像焉

皇帝皇后于京师法界尼寺。造连基浮图以报旧愿。其下安置舍利。开皇十五年季秋之夜有神光。自基而上右绕露槃。赫若冶炉之焱。一旬内四如之。皇帝以仁寿元年六月十三日。御仁寿宫之仁寿殿。本降生之日也。岁岁于此日深心永念。修营福善追报父母之恩。故迎诸大德沙门与论至道将于海内诸州选高爽清静三十处各起舍利塔

皇帝于是亲以七宝箱。奉三十舍利。自内而出置于御座之案。与诸沙门烧香礼拜。愿弟子常以正法护持三宝。救度一切众生。乃取金瓶琉璃各三十。以琉璃盛金瓶。置舍利于其内。薰陆香为泥。涂其盖而印之。三十州同刻十月十五日正午入于铜函石函。一时起塔

诸沙门各以精勤。奉舍利而行。初入州境先令家家洒扫覆诸秽恶。道俗士女倾城远迎。总管刺史诸官人。夹路步引。四部大众容仪齐肃。共以宝盖旛幢华台像辇佛帐佛舆香山香钵种种音乐。尽来供养。各执香华或烧或散。围绕赞呗梵音和雅。依阿含经舍利入拘尸那城法。远近翕然云蒸雾会。虽盲躄老病莫不匍匐而至焉。沙门对四部大众作是唱言。至尊以菩萨大慈无边无际哀愍众生切于骨髓。是故分布舍利共天下同作善因。又引经文种种方便。诃责之教导之。深至恳恻涕零如雨。大众一心合掌右膝着地。沙门乃宣读忏悔文曰。菩萨戒佛弟子皇帝某。敬白十方三世一切诸佛一切诸法一切贤圣僧。弟子蒙三宝福祐为苍生君父。思与一切民庶共逮菩提。今欲分布舍利诸州起塔。欲使普修善业同登妙果。为弟子及皇后皇太子广诸王子孙等内外官人一切法界幽显生灵三涂八难。忏悔行道。奉请十方常住诸佛十二部经甚深法藏诸尊菩萨一切贤圣。愿起慈悲受弟子等请。降赴道场证明弟子为一切众生发露忏悔。于是如法礼拜悉受三归。沙门又称。菩萨戒佛弟子皇帝某。普为一切众生发露无始已来所作十种恶业。自作教他见作随喜。是罪因缘堕于地狱畜生饿鬼。若生人间短寿多病。卑贱贫穷邪见谄曲。烦恼妄想未能自寤。今蒙如来慈光照及。于彼众罪。方始觉知。深心惭愧怖畏无已。于三宝前发露忏悔。承佛慧日愿悉消除。自从今身乃至成佛。愿不更作此等诸罪。大众既闻是言。甚悲甚喜甚愧甚惧。铭其心刻其骨。投财贿衣物及截发以施者不可胜计。日日共设大斋礼忏受戒。请从今以往修善断恶。生生世世常得作大隋臣子。无问长幼华夷咸发此誓。虽屠猎残贼之人亦躬念善。舍利将入函。大众围绕填噎。沙门高奉宝瓶巡示四部。人人拭目谛视共睹光明。哀恋号泣声响如雷。天地为之变动。凡是安置处悉如之。真身已应灵塔常存。天下瞻仰归依福日益而无穷矣

皇帝以起塔之旦。在大兴宫之大兴殿庭。西面执珽而立。迎请佛像及沙门三百六十七人。旛盖香华赞呗音乐。自大兴善寺来居殿堂。皇帝烧香礼拜。降御东廊。亲率文武百僚。素食斋戒。是时内宫东宫逮于京邑。茫茫万寓舟车所通。一切眷属人民莫不奉行圣法。众僧初入。敕使左右密夹数之。自显阳门及升阶凡数三遍。常剩一人。皇帝见一异僧曷槃覆髆。以语左右曰。惊动他置尔去已。重数之曷槃覆髆者果不复现。舍利之将行也。皇帝曰。今佛法重兴必有感应。其后处处表奏皆如所言

雍州于仙游寺起塔。天时阴雪。舍利将下日便朗照。始入函。云复合

岐州于凤泉寺起塔。将造函。寺东北二十里。忽见文石四段。光润如玉。小大平整。因取之以作重函。于是大函南壁异色分炳。为双树之形。高三尺三寸。茎如雪白。叶如玛瑙。北壁东壁有鸟兽龙象之状。四壁皆有华形左旋右转。其后基石渐变尽如水精。沙门道[王*(?/米)]图此双树之像置于许州。叶尽变为青色。明年岐州大宝昌寺。写得陕州瑞相图置于佛堂。以供养当户。大像三吐赤光。流出户外。于是户外千佛像及观世音菩萨亦频放光。半旬之内天华再落

泾州于大兴国寺起塔。将造函。三家各献旧磨好石。非界内所有。因而用之恰然相称

秦州于静念寺起塔。先是寺僧梦群仙降集以赤绳量地铁橛钉记之。及定塔基。正当其所。再有瑞云来覆舍利。是时十月雪下。而近寺草木悉皆开华。舍利将入函。神光远照。空内又有赞叹之声

华州于思觉寺起塔。天时阴雪。舍利将下日便朗照。有五色光气。去地数丈。状若相轮。正覆塔上。数十里外。遥望之。则正赤上属天。舍利下讫云雾复起。瑞雪飞散如天华。着人衣久之而不湿

同州于大兴国寺起塔。舍利宿于近驿。天夜雨明旦舆行。云日迎之开朗。入自南门。而城北雨如故。既至寺。又阴雨。临入函。日乃出。众色光相绕日如轮。先是寺僧慧真。梦见圣人项有圆光明照天地来自西方入门而立。及舍利舆至。无故止于其所。因定塔基焉。十二月八日夜。有五色圆光。从基而上遍照城内。明如昼日。五十里咸见之。明年四月白光起于塔西。流照塔东。良久乃灭

蒲州于栖岩寺起塔。九月二十六日。舍利在治下仁寿寺。其夜堂内光明如昼。二十八日定基。明日地大震山大吼。岩上有钟鼓之声。十月七日舍利将之栖岩。地又动。八日舆登山从者千数。大风从下而上。因风力俄顷至于佛堂。其夜浮图上有光。长数尺。乍隐乍显至于十余。瓶内亦有光五道散出。还敛入瓶。又有二光。并大如钵。出于西壁。合为一道流入塔基。食顷乃灭。俄而复出。流入于堂。山顶亦有大光。照二百里。远望者皆言烧山。九日夜又有二光绕浮图其一流照西谷。其一流照南谷。十二日堂内又有光状如香炉。流至浮图露盘。移时乃灭。其夜露盘上又有光。或散或聚。皆似莲华。移更乃灭。十三日夜浮图上又有光。如三佛像。并高尺。停住者久之。十四日夜有光三道。从堂而出。其一直上天。其一流于东北。其一状如楼阙赫照州城。自朔至望。寺及城内。常闻异香。桃李杏柰多花。人采之以供养。舍利入函之夜又有光。再从塔出。圆如大镜。诸光多紫赤。而见者色状不必同。或云如大电。或云如燎火。其都无所见者十二三。有妇人抱新死小儿来乞救护。至夜便苏。遇光照以愈疾者非一。诸州皆有感应。而栖岩寺最多。盖由太祖武元皇帝之所建也

并州于旧无量寿寺起塔。舍利初在道场。大众礼拜。重患者便得除。起塔之旦云雾昼昏。至于已后日乃朗照。五色云夹之。舍利将入函放光或一尺或五寸。有无量天神。各持香花幢幡宝盖遍覆州城

定州于恒岳寺起塔。有一异翁。来礼拜施布一匹。负土数笼。人问其姓字而不答。忽然失之。此地旧无水。开皇三年初营寺其西八里白龙渊忽东流而过。作役罢水便绝。及将起新塔。水复大流

相州于大慈寺起塔。天时阴雪。舍利将下日便朗照。始入函云复合。建塔之明年八月。光天尼寺写得陕州瑞相图。置于佛堂。神光屡发如电。又有五色云盖。正临堂上。一日四见焉。又有白云。状如林木雰雨金华。其二花形如大蝶。色似青琉璃。翱翔不下。乃腾虚而去。明年正月寺内又雨天华

郑州于定觉寺起塔。舍利将至。寺东有光。如大流星。入至佛堂前而没。舆到此处无故自止。既而定塔基于西岸。其东岸旧舍利塔有二光。西流入于基所。寺僧设二千人斋供。然而万余人食之不尽。一瓮饭出八十盆余食。供寺众二百人。数日乃尽。舍利将入函。四面悬幡无风而一时内向

嵩州于闲居寺起塔。人众从舍利者万余。有兔逆阪走来历舆下而去。天时阴雪。舍利将下日便朗照。始入函云复合

亳州于开寂寺起塔。界内无石。舍利至。便于三处各得一成磨方石。一似函而无底。乃合而用之。不须改凿。掘塔基至盘石。有二浪井夹之。天时阴雪。舍利将下日便朗照。始入函云复合

汝州于兴世寺起塔。天时阴雪。舍利将下日便朗照。始入函云复合

泰州于岱岳寺起塔。舍利至州。其夜岳庙内有鼓声。天将晓。三重门皆自辟。或见三十骑从庙而出。盖岳神也。舍利自州之寺。来至数里。云盖出于山顶。五色而三重。白气如虹。来覆舍利散成大雾沾湿人衣。其状如垂珠。其味如甘露。自旦至午。雾气乃敛而归山。分为三段。乍来乍往。如军行然。盖亦岳神之来迎也。于是瓶内有声放光。高丈余。食顷乃灭。人审视之。见琉璃内金瓶盖自开。瓶口有寸光如箸。炯然西指。虽急转终不回。如此经八日。将入函。光遂散出。还入金瓶云雾复起。有童子能诵法华经。来礼舍利。遂烧身于野以供养焉。明年二月六日。泰山神鼓竟夜鸣。北听(则声南南听则声北)东西亦如之

青州于胜福寺起塔。掘基深五尺。遇盘石自然成大函。因而用之。及舍利将入。瓶内有光。乍上乍下

牟州于巨神山寺起塔。舍利初至。二大紫芝欻现于道。天时阴雪。舍利将下日便朗照。始入函云复合

隋州于智门寺起塔。十月六日掘基得神龟。七日甘露降于石桥旁之杨树。有黑蜂无算来绕之。八日旦大雾。舍利将之寺。天便开朗。历光化县。忽见门内木连理。过杨树之下。甘露五道悬流。沾洒舆上。既而沉阴。舍利将下日便朗照。始入函云复合。神龟色状特异。有文在其腹曰。王兴州使参军献之。日日开匣欲视其头。而缩藏不可见。敕使著作郎王邵审检。龟便长引颈足。恣人反转。连日如之。乃见有文在其头曰。上大王八八。七千万年。皇帝亲抚视之。入于怀袖自然驯狎。放诸宫沼及草内。还来直至御前。每放辄如之

襄州于大兴国寺起塔。天时阴晦。舍利将下日便朗照。始入函云复合

杨州于西寺起塔。州久旱。舍利入境。其夜雨大洽

蒋州于栖霞寺起塔。邻人先梦。佛从西北来。宝盖旛花映满。寺众悉执花香出迎。及舍利至如所梦焉

吴州于大禹寺起塔。舍利凡五度江。风波不起。既至寺放青黄赤白之光。获紫芝高二尺余。四茎共三盖。天时阴晦。舍利将下日便朗照。始入函云复合

苏州于虎丘山寺起塔。其地是晋司徒王珣琴台。掘得甎函。银合子有一舍利。浮之钵水右转四周。舍利初发州。天降雨。未至寺日便出。乃有杂色云。临舆而行。徘徊不散。至于塔所。空里有音乐之声。既而天又阴晦。舍利将下云暂开。舍利入函云复合。先是寺内凿石井。井吼二日。盖舍利将来之应也

衡州于衡岳寺起塔。沙门奉舍利自江陵水行二千余里。四遇逆风。愿定便定。四乞顺风。皆如所欲。初掘基融峰上。有白云阔二丈余。甚整直来临基所右旋三匝乃散。既而阴晦。舍利将下日便朗照。始入函云复合

桂州于缘化寺起塔。舍利未至城十余里。有鸟千数夹舆行飞。入城乃散。舍利将入塔。五色云来覆之

番州于洪杨乡崇杨里之灵鹫山寺起塔。掘得宋末所置石函三。其二各有铜函。盛二小银像。其一有银瓶子盛金瓶。疑本有舍利。今乃空矣。既而坑内有神仙云气之象。昔宋主刘义隆之时。天竺有圣僧求那跋摩。将诣杨都路过灵鹫寺。谓诸僧曰。此间寻有异瑞。兼值王者登临征应建立。终逢菩萨圣主方大修弘。其年冬果有群燕共衔绣像委之堂内。及齐主萧道成初为始兴太守。游于此寺而起白塔。陈天嘉三年寺内立碑其文也。如此圣主修弘验于今日

交州于禅众寺起塔

益州于法聚寺起塔。天时阴晦。舍利将下日便朗照。始入函云复合

廓州于法讲寺起塔。舍利初发京下宿于临皋。沙门梦失舍利。是夜廓州有光。高数丈。从东方来入寺。右绕佛塔。照及城楼内外洞朗。遥望者疑烧积薪。光渐西流食顷乃没。及定塔基正当光没之所。又有香气氛氲异常

瓜州于崇教寺起塔

虢州表言。州虽不奉舍利。亦请众僧行道。有一异鸟来集梁上。意似听经不惊不动。一夜一日乃下止于读经之床。人人赞叹摩[打-丁+娑]。又擎之以行道。法师于佛前为之受戒。良久乃去

隋州典签王威送流人九十。道逢舍利。尽释其囚。千里期集无一违者。隋州人于涢水作鱼狱三百。既见舍利。亦悉决放之。余州若此。类盖多矣

皇帝当此十月之内。每因食于齿下得舍利。皇后亦然。以银碗水浮其一。出示百官。须臾忽见有两右旋相着。二贵人及晋王昭豫章王暕蒙赐蚬。敕令审视之。各于蚬内得舍利一。未过二旬。宫内凡得十九。多放光明。自是远近道俗。所有舍利率奉献焉。皇帝曰。何必皆是真。诸沙门相与推试之。果有十三玉粟。其真舍利铁拶而无损

    庆舍利感应表(并答)

        隋安德王雄百官等

臣雄等言。臣闻大觉圆备理照空有。至圣虚凝义无生灭。故虽形分聚芥尚贮金罂。体散吹尘犹兴宝刹。自释提请灰之后。育王建塔已来。未有分布舍利绍隆胜业。伏惟皇帝积因旷劫宿证菩提。降迹人王护持世界。往者道消在运仁祠废毁。慈灯灭影智海绝流。皇祚既兴法鼓方振。区宇之内咸为净土生灵之类皆覆梵云。去夏六月爰发诏旨。迎请沙门奉送舍利。于三十州以十月十五日同时起塔。而蒲州栖岩寺规模置塔之所。于此山上乃有钟鼓之声。舍利在讲堂内。其夜前浮图之上发大光明。爰及堂里流照满室。将置舍利于铜函。又有光若香炉。乘空而上至浮图宝瓶。复起紫焰。或散或聚。皆成莲华。又有光明。于浮图上状如佛像花趺宛具。停住久之稍乃消隐。又有光明。绕浮图宝瓶。蒲州城内仁寿寺僧等遥望山顶。光如楼阙。山峰涧谷昭然显见。照州城东南一隅。良久不灭。其栖岩寺者即是太祖武元皇帝之所建造。又华州置塔之处。于时云雾大雪。忽即开朗。正当塔上有五色相轮。舍利下讫还起云雾。皇帝皇后又得舍利。流辉散彩或出或沈。自非至德精诚道合灵圣。岂能神功妙相致此奇特。臣等命偶昌年。既睹太平之世。生逢善业。方出尘劳之境。不胜抃跃。谨拜表陈贺。以闻

门下仰惟正觉覆护群品。济生灵于苦海。救愚迷于火宅。朕所以至心回向结念归依。思与率土臣民爰及幽显。同崇胜业共为善因。故分布舍利营建神塔。而大圣慈愍频示光相。宫殿之内舍利降灵莫测来由。自然变现。欢喜顶戴得未曾有。斯实群生多幸延此嘉福。岂朕微诚所能致感。览王公等表悚敬弥深。朕与王公等及一切民庶。宜更加克励兴隆三宝。今舍利真形犹有五十。所司可依前式分送海内。庶三涂六道俱免盖缠。禀识含灵同登妙果。主者施行

高丽百济新罗三国使者将还。各请一舍利于本国起塔供养。诏并许之。诏于京师大兴善寺起塔。先置舍利于尚书都堂。十二月二日旦发焉。是时天色澄明气和风静。宝舆旛幢香花音乐种种供养弥遍街衢。道俗士女不知几千万亿。服章行位从容有叙。上柱国司空公安德王雄已下皆步从至寺。设无遮大会而礼忏焉。有青雀狎于众内。或抽佩刀掷以布施。当人丛而下都无所伤。仁寿二年正月二十三日。复分布五十一州建立灵塔。令总管刺史已下县尉已上。废常务七日请僧行道。教化打刹施钱十文。一如前式。期用四月八日午时。合国化内同下舍利封入石函。所感瑞应者别录如左

恒州　泉州　循州　营州　洪州　杭州

凉州　德州　沧州　观州　瀛州　冀州

幽州　徐州　莒州　齐州　莱州　楚州

江州　潭州　毛州　贝州　宋州　赵州

济州　兖州　寿州　信州　荆州　梁州

兰州　利州　潞州　黎州　慈州　魏州

汴州　杞州　许州　豫州　显州　曹州

安州　晋州　怀州　陕州　洛州　邓州

秦州(重得舍利)　卫州　洺州　郑州

恒州表云。舍利诣州建立灵塔。三月四日到州。即共州府官人。巡历检行安置处所。唯治下龙藏寺堪得起塔。其月十日度地穿基。至十六日未时。有风从南而来。寺内香气殊异无比。道俗官私并悉共闻。及有老人姓金名瓒。患鼻不闻香臭。出二十余年。于时在众亦闻香气。因即鼻差。至四月八日。临向午时欲下舍利。光景明净天廓无云。空里即雨宝屑天花。状似金银碎薄。大小间杂雰雰散下。犹如雪落。先降塔基石函上。遍堕寺内城治。俱有杂色晃曜金晶映日。时即将衣承取。复在地拾得。道俗大众十万余人。并见俱获。又刹柱东西二处忽有异气。其色黄白初细后粗。如烽火烟龙形宛转回屈直上。周旋塔顶游腾清汉。莫恻长短。良久乃灭。又有四白鹤。从东北而来周绕塔上西南而去。至二十日已时。筑塔基恰成。复雨宝屑天华。收得盛有一斗。即遣行参军王亮。于先奉献。皇帝开华于宝屑内复得舍利三个。甚大欢欣。瀛州表云。掘地欲安舍利石函。时可深六尺许。土里忽有真紫色光现。须臾遂灭。其土即有黑文。杂间成篆书字云。转轮圣王佛塔。谨表闻知

黎州表云。掘基安舍利塔。于地下得一瓦铭云。千秋万岁乐未央

观州表云。舍利塔上有五色云如车盖。其日午时现至暮

魏州表云。所送舍利数度放光。复有诸病人或患眼盲或患五内。发愿礼拜病皆得愈。至四月八日。欲下舍利。午时天忽有一片五色云。香馥非常。须臾之间即降金花。至九日旦复下银花。遍满城治。其花大者如榆荚。小者似火精。人人皆得函盛奉献。其日复有一黑狗耽耳白胸。于舍利塔前舒左肱屈右脚。见人行道即起行道。见人持斋亦即持斋。非时与食不食。唯欲得饮净水。至后日旦起解斋。与粥始吃。其寺内先有数个猛狗。但见一狼狗。无不竞来吠啮。若见此狗入寺。悉皆低头掉尾。当尔之时。看人男夫妇女三十余万。尽皆不识此狗。未知从何而来

秦州表云。欲下舍利时七日地微动至八日大动

兖州表云。敕书分送起塔。以瑕丘县普乐寺最为清净。即于其所奉安舍利。以去三月二十五日。谨即经营以为函盖。初磨之时体唯青质。及其功就变同码瑙。五色相杂文彩焕然。复于其里间生白玉。内外通彻照物如水。表里洞朗鉴人等镜。其送舍利

曹州表云。三月二十九日。舍利于子城上赤光现。四月五日申时。舍利现双树。并有师子现。五日亥时。舍利现金光。长七寸。六日卯时。龙花树现。下有佛像俱出。六日卯时。漆龛板外光明。状如金华色。六日申时。漆龛北板上。化佛菩萨双树等形。六日亥时。舍利精舍里出黄白花光。长四五寸。八日辰时。漆龛板后云雾金光等形状。巳时漆龛板后裟罗双莲华影佛像众僧师子形等。午时塔上五色云现。午后漆龛内板上有娑罗双树林楼阁等现。九日漆龛内板上叠石垒基文。甲后漆龛板外大娑罗树及僧执香炉等形容金佛像现。似若太子初生身。如黄金色。后有三僧。身着紫黄法服。手捉香炉供养。其香气与世香不同。每日恒闻

晋州表云。舍利于塔前放光三度。皆紫光色。众人尽见

杞州表云。舍利以三月四日到州。十四日辰时。琉璃瓶里色白如月。须臾之间即变为赤色。至四月二日后变作紫光。或现青色。瓶内流转。一来一去。循环不止。道俗瞻仰。咸共归依实相容仪。良久乃散。七日午时。神影复出。变动辉焕于前无异

徐州表云。舍利二月二十八日至州西一驿宿。其夜阴雨。舍利放光。向州四十五里。其净道寺僧向北山看光。影从驿所舍利处而来。舍利石函盖四月五日磨治讫。遂变出仙人二。僧四人。居士一人。骐驎一。师子一。鱼二。自余并似山水之状

邓州表云。舍利四月六日石函变作玉及玛瑙。其石有文。现正国德三字。并有仙人驎凤等出

安州表云。奏寺安置送舍利。法师净业共州官人量度基。申时忽有香气。氛氲乘空而至。芬芳微妙世未曾有。道俗咸皆惊愕随至处所。香气遍满至五更方始散尽。又至四月八日。行道日满供设大斋。午时欲下舍利。道俗一万余人。法师升高座。手捧舍利以示大众。人人悲感不能自胜。即有赤色。从师手内瓶口而出。便二度放光。高一尺。又下石函忽有白云。团圆如盖。正当函上右旋数匝。绕讫还当元出之处消灭。又塔南先有佛阁。当时锁闭舍利于其下立道场。遣二防人看守。忽闻阁上有众人行声。看阁门仍闭。又复须臾复闻行声即走告。寺主来共开阁门上验看。唯有佛像。自外都无所见。又下舍利讫日。到申时有法师净范投陀僧净滔。于舍利塔后。临水岩边。为诸道俗受菩萨戒。众人见群鱼行队游水。首皆南出似欲归依。多少一万余。请二禅师乘船入水为鱼受戒。然内诸鱼悉回首向船。随逐巡行如似听法

赵州表云。舍利以三月四日到州。臣等于治下文际寺安置起塔。二日打刹行道。舍利于塔所放赤光。从未至申更见不同。或似像形。或似楼阁。或见白光。乍大乍小。巡绕舍利。绕瓶行道。或隐或显。或迟或速。官人道俗莫不睹见。惊喜号咽沸腾寺内。至四日又放赤光。曜如金色。纵横一尺余。紫绿相间前后三度。良久乃灭。又见一佛像长二尺余。坐于莲华趺坐。又以二菩萨侠侍。长一尺余。从卯至巳见诸形相。道俗四部二万余人。咸悉瞻仰

豫州表云。舍利瓶有白光。须臾成五色游转瓶内。形相非常。又凿舍利铭。其石更无异质。凿至皇帝一字。从上点及竖牵横画。随凿之处如刻金所成

利州表云。舍利三月二十六日夜一更内放光。遍照衙内如月

明州表云。四月八日下舍利。掘地安石函。乃得一像

卫州表云。四月三日斋讫。舍利金瓶外。其色红赤鲜丽殊常。或行琉璃瓶底。或游瓶侧。缘瓶上下光明外照。比至八日照灼如初

洺州表云。舍利三月十一日天降甘泽。十三日乃止。有戒德沙门僧猛。先患腰脚不堪出行。其日闻舍利欲到。合寺驰走。僧猛自身抱患不得奉迎。命弟子法藏扶侍出户。回心正念遂便得起行。出城十里许亲迎舍利。因此瘳降渐堪得行

毛州表云。舍利二月二十七日到州。其日即依式安置。一切男女皆发菩提心。竞趣归依。哑者能言。挛躄之人悉皆能行。石函乃变如琉璃。内外明彻。四月十二日天雨金银华落。表送奉献

冀州表云。舍利放光。五色照满城治。时有一僧先患目盲。亦得见舍利。复有一人患腰脚挛躄十五年。自舍利到州所。是患人礼拜发愿。即得行动

宋州表云。三月四日舍利至州。其所部宋城县市院先有古井塸。由来碱苦水色旧赤。全不堪食。其县民胡子干因取水和埿。怪其色白尝觉甚甘。四月三日舍利于塔内放赤色光。六日夜五更寺内又放白色光。七日辰时寺内天雨白华。目验雰雰然。状如细雪。不落于地。八日午时欲下舍利入函。天上有白鹤翔塔基之上

怀州表云。舍利于州城长寿寺安置。四月五日辰时。有一雄雉飞来函侧。心闲从容质羽鲜华。自飞自止曾无惊畏。河内县民杨迈特以示。道俗六千余人。莫不同见。敕使沙门灵璨即与受戒。其雉向师似如听法。师云。此雉是野鸟。内法道理无容笼系。即令送城北太行山放之。舍利塔厢复有一迹。从塔东南三十步而来。直到塔所不见还踪。复无入处。或阔四寸。或阔三寸。蟠屈逶迤状等龙蛇之迹。宫人道俗并悉共见。八日至午前舍利欲入塔函。遂放光于瓶外。巡回数匝晖彩照曜。或上或下。乍隐乍出

汴州表云。舍利三月二日到州。权置州馆。六日夜大德僧慧彻等。忽闻香气有异寻常。至八日诸僧迎舍利将向塔所。大德僧粲等五人。复闻香气。去慧福寺门四十余步。遂放青色光覆昭露帐。大久乃灭。其寺有舍利。在僧房供养。其日杞州人张相仁。于僧房见寺内舍利复放青色光。恰与新至舍利色状相似。十日复至见赤色光临寺佛堂。高五尺其夜四更复见青赤杂色光于寺。复有一老母。患腰已来二十余年。拄杖伏地而行。闻舍利至寺。强来礼拜。于大众里见舍利光。腰即得差舍杖而行

洛州表云。舍利三月十六日至州。即于汉王寺内安置。至二十三日忽降香气。世未曾有。四月七日夜一更向尽。东风忽起灯花绝焰。在佛堂东南神光昭烛。复有香风而来。官人道俗等共闻见。于是弥增克念。至八日临下舍利。塔侧桐树枝叶低茎

幽州表云。三月二十六日于弘业寺安置舍利。石函始磨。两面以水洗之明如水镜。内外相通。紫光焰起其石班驳。又类码瑙。润泽泫耀光似琉璃。至四月二日起斋行道。至三日亥时。舍利前焚香供养。灯光昭庭众星夜朗。有素光舒卷在佛舆之上。至八日舍利入函。自旦及辰函石现文。仿像有菩萨光彩粉藻。又似众仙。其间鸟兽林木诸状不常者众。实难详审。其有文理照显分明。今画图奉进

许州表云。三月三日初夜于州北境去州九十里。舍利放光。紫赤二色照曜州城内外。民庶皆见神光。四月七日在州大厅。舍利出金瓶之外。琉璃瓶内行道放光。至八日在办行寺塔所。又放光明。午时舍利欲入石函。又有五色光彩云来临塔上。云形如盖。其日在塔西南一百余步。依育王造塔本记。一枯池不在四畔。正在池中。可深九尺。忽有甘井自现。其水不可思议。当时道俗看者二万余人同饮。齐所录瑞应奉表奏闻

荆州舍利现云如车盖。正当塔上云间雨花。游扬不落。众鸟翔塔

济州舍利本一。至彼现二。放光昭现。闻异香气云间出音。自然钟声及以赞善。大鸟群飞塔下

楚州舍利当行道日。野鹿来听鹤游塔上

莒州舍利本一。至彼现三。放光映昭。掘基地下忽得铜塔。及哑者能言

营州舍利三度放光。白色旧龟石自然折解。用为石函

抗州舍利山间掘基。得自然石窟容舍利函

潭州舍利江鸟迎送

潞州舍利至彼自然泉涌。饮者病愈

洪州舍利白项乌引路

德州舍利至彼。躄者能行。大鸟旋塔

郑州舍利放光。幡向内垂

江州舍利至彼行道日。耕人犁得一铜像

兰州舍利掘基地下得一石像。又小儿拨得二铜像

慈州舍利现白云盖如飞仙。自然泉涌。饮者病愈

廉州未得舍利。别得一舍利。放光佛香炉烟气。又类莲华黄白色。天雨宝屑

雍州表云。仁寿二年五月十二日。京城内胜光寺大兴善寺法界寺州公廨里。及城治街巷天雨银屑。大如榆荚小如麸等。表送奉献。仁觉寺五月十二日未时。有风从西南而来。香气氛氲。沙门及经生道俗等并悉俱闻。当夜雨银屑天花。芭蕉枝叶棕榈茎檊上。人皆拾得。大小如前无异

仁寿二年六月五日夜。仁寿宫所慈善寺新佛堂内灵光映现。形如钵许。从前柱绕梁栿。众僧睹见

仁寿二年六月五日夜。雨银屑天花枇杷叶上及余草头上。落地

仁寿二年六月八日。诸州送舍利。沙门使还宫所见旨相问慰劳讫。令九日赴慈善寺为庆光斋。僧众至寺赞诵旋绕行香欲食。空里微零复雨银屑天花。舍人崔君德令盛奉献。京城内胜光寺模得陕州舍利石函变现瑞像娑罗双树等形相者。仁寿二年五月二十三日已后。在寺日日放光连连相续。缘感即发不止昼夜。城治道俗远来看人归依礼拜。阗门塞路往还如市。遇斯光者昭动群心悲喜发意。其城内诸寺外县诸州以绢素模将去去者。或上舆放光。或在道映照。或至前所开明现朗。光光色别随见不同

仁寿二年七月十五日。京城内延兴寺灌写释迦金铜像丈六。其夜雨宝屑银华。香气甚异无比

陕州舍利。从三月十五日申时。至四月八日戌时。合一十一度见灵瑞。总有二十一事。四度放光

光内见花树。二度五色云。掘地得鸟。石函变异。八娑罗树。树下见水。一卧佛。三菩萨。一神尼。函内见鸟。三枝金华。兴云成轮相。自然幡盖。函内流出香云。再放光

舍利在陕州城。三月二十三日夜二更里。大通寺善法寺阐业寺并见光明。唯善法寺所见光。内有两个华树。形色分明。久而方灭。其色初赤。寻即变白。后散如水银。满屋之内物皆照彻。舍利在大兴国寺。四月二日夜二更里。灵胜寺见光明。洞了庭前果树及北坡草木。光照处见其形。塔基下掘地得鸟。舍利来向大兴国寺。三月二十八日卯时。司马张备共大都督侯进检校筑基掘地已深五尺。有阌乡县玉山乡民杜化云。钁下忽出一鸟。青黄色大如鹑。驯行塔内安然自处。执之不恐。未及奉送其鸟致死。今营福事。于舍利塔内获非常之鸟。既以出处为异。谓合嘉祥。今别画鸟形。谨附闻奏。五色云再见。三月十五日申时。舍利到陕州城南三里涧。即有五色云。从东南郁起。俄尔总成一盖。即变如紫罗色。舍利入城方始散灭。当时道俗并见。至二十八日未时。在大兴国寺。复有五色云。从西北东南二处而来。舍利塔上相合。共成一段。时有文林郎韦范大都督杨旻及官民等。并同观瞩。其云少时即散者也。两度出声。舍利在州。三月二十三日夜。从宝座出声。如人间打静声。至三乃止。后在大兴国寺。四月五日酉时。复出一声大于前者。道俗并闻。石函内外四面见佛菩萨神尼娑罗树光明等。四月七日巳时。欲遣使人送放光等四种瑞表。未发之间。司马张备共崤县令郑干意阌乡县丞赵怀坦大都督侯进当作人民侯谦等。至舍利塔基内石函所检校。同见函外东面石文乱起。其张备等怪异。更向北面虔意以衫袖拂拭随手。向上即见娑罗树一双。东西相对枝叶宛具。作深青色。俄顷道俗奔集。复于西面外。以水浇洗。即见两树叶有五色。次南面外复有两树。枝条稍直。其叶色黄白。次东面外复有两树。色青叶长。其四面树下并有水文。于此两树之间。使人文林郎韦范初见一鸟仰卧。司马张备次后看时。其鸟已立。鸟前有金华三枝。鸟形大小毛色与前掘地得者不异。其鸟须臾向西南行。至佛下停住函内。西南近角复有一菩萨。坐华台上面向东。有一立尼面向菩萨合掌。相去二寸。西面内复有二菩萨并立。一金色面向南。一银色面向北。相去可有三寸。西唇上有一卧佛。侧身头向北面向西。其三菩萨于石函内并放红紫光。高一尺许。从已至未形状不移。图画已后色渐微灭。道俗观者其数不少。此函本是青石色基黑闇。见瑞之时变为明白。表里莹彻周回四面。俱遣人坐并相照见无所翳障。其函内外四面。总见一佛三菩萨一尼一鸟三枝华八株树。今别画图状。谨附闻奏

下时四方云起变成轮相。复有自然幡盖。及塔上香云二度光见

四月八日午时欲下舍利。于时道俗悲号。四方忽然一时云起。如烟如雾。渐次向上至于日所。即绕日变成一晕。犹如车轮。内别有白云团圆翳日。日光渐即微闇如小盏许。在轮外周匝。次第以云为辐。其轮及辐并作红紫色。至下舍利讫。其云散灭日光还即明净。复于塔院西北墙外。大有自然幡盖。亦有见幡盖围绕舍利者。当时谓有人捉幡供养。至下舍利讫其幡盖等忽即不见。于时道俗见者不少。至戌时司马张备等。见塔上有青云气从塔内而出。其云甚香。即唤使人文林郎韦范大兴寺潧昙畅入里就看。备共韦范等并见流光向西北东南二处流行。须臾即灭

广弘明集卷第十七广弘明集卷第十八

        大唐西明寺沙门释道宣撰

    法义篇第四之一

夫法者何耶。所谓凭准修行。清神洗惑而为趣也。义者何耶。所谓深有所以千圣不改其仪。万邪莫回其致者也。俗法五常。仁义礼智信也。百王不易其典。众贤赞翼而不坠者也。道法两谛。谓真俗也。诸佛之所由生。群有因之而超悟者也。然则俗保五常。沦惑绵亘。道资两谛。胜智增明。故真俗为出道之阶基。正法为入空之轨躅者也。故论云。非俗无以通真。非真无以遣俗。又云。诸佛说法常依二谛。斯则大略之成教也。至于大小半满之流。三箧八藏之典。明心尘之显晦。晓业报之殊途。通慧解以镜象心。了世相以光神照也。若斯以叙谓之法义也。至于如说修行。思择灵府者。则四依法正。创究识于倒情。八直明道。策净心于妄境。三学开其玄府。一贯统其真源。渐染基构当自得其涯也。但以幽关难启。匠石易迷。匪藉言方。莫由升附。所以自古道俗同而问津。疏瀹精灵。陶练心术。或著论而导其解。或谈述而写其怀。因言而显圣心。寄迹而扬玄理者也。昔梁已叙其致。今唐更广其尘。各有其志。明代代斯言之不绝也 梁代集弘明法义总录 晋孙绰喻道论 罗君章更生论 郑道子神不灭论 释慧远报应论 释慧远三报论 释僧顺折三破论 梁高祖神明成佛义 萧琛难神灭论 曹思文难神灭论 梁高祖答臣神不灭敕 释法云与朝贵书 习凿齿与释公书 唐广弘明集法义篇总录 序历代贤明释诸疑惑义 晋戴安公释疑论 晋戴安公与远法师书(并答) 周道祖难释疑论 戴重与远法师书 戴答周居士难论(并答) 远法师与戴书(并答) 何承天报应问(刘少府答) 宋谢灵运与诸道人辩宗论(并书) 后秦主姚兴与安成侯书述佛义 通三世等论(并罗什法师答) 姚嵩表问诸义(并兴答等) 唐沙门释惠净折疑论(并释法琳述) 齐竟陵王与隐士刘虬书(三首) 齐沈约内典序 齐沈约为皇太子解讲疏 齐沈约为竟陵王发讲疏(并颂) 齐沈约为竟陵王解讲疏(二首) 梁太子纲请帝讲(并答往返六首) 梁陆云述御讲金字波若序 梁萧子显叙讲波若义 皇大子谢讲竟启(并答) 梁太子纲上大法颂(并表答) 晋安王上太子玄圃讲颂(并启答) 梁武帝涅槃经疏序 梁湘东王法宝联壁序 梁简文成实论序 梁元帝内典碑铭集林序 唐沙门释玄则禅林妙记集序(二首) 唐司元大夫李俨法苑珠琳序 梁昭明太子答请讲书(并启答三首) 昭明谢敕赉木栖如意启 昭明立二谛义(并道俗二十二人难及解) 昭明立法身义(并僧六人往反问答) 昭明谢敕看讲解二启 昭明谢敕赉涅槃经疏讲启 昭明谢敕赉大集经讲疏启 梁晋安王与广信侯书(并答) 齐沈约立佛法义论(五首) 齐沈约难范缜神灭论 陈沙门真观因缘无性论(并朱世卿自然论) 魏收北齐三部一切经愿文 王褒周藏经愿文 隋炀帝宝台经藏愿文 唐太宗三藏圣教序(并表请谢答) 今上述三藏圣教序(并谢答) 唐褚亮述注般若经序 唐柳宣与翻经大德书(并答)

    广弘明集法义篇第四之初 释疑论　晋处士戴安公 与远法师书戴安 难释疑论　周居士道祖(并答)　重与远法师书　戴安(并答) 报应问　何承天(刘少府答) 辩宗论(并问答往返)　宋侍中谢灵运 述佛法诸深义　秦主姚兴(并答) 折疑论唐沙门慧净(并述)

    释疑论

        晋戴安

安处子问于玄明先生曰。盖闻积善之家必有余庆。积不善之家必有余殃。又曰。天道无亲常与善人。斯乃圣达之格言。万代之宏标也。此则行成于己身。福流于后世。恶显于事业。获罪乎幽冥。然圣人为善。理无不尽理尽善积。宜历代皆不移。行无一善恶恶相承。亦当百世俱闇。是善有常门。恶有定族。后世修行复可益哉。又有束修履道。言行无伤。而天罚人楚百罗备缨。任性恣情肆行暴虐。生保荣贵子孙繁炽。推此而论。积善之报竟何在乎。夫五情六欲人心所常有。斧藻防闲外事之至苦。苟人鬼无尤于趣舍。何不顺其所甘而强其苦哉。请释所疑以祛其惑。先生曰。善哉子之问也。史迁有言。天之报施善人何如哉。荀悦亦云。饰变诈而为奸宄者。自足乎一世之间。守道顺理者。不免饥寒之患。二生疑之于前而未能辨。吾子惑之于后。不亦宜乎。请试言之。夫人资二仪之性以生。禀五常之气以育。性有修短之期。故有彭殇之殊。气有精粗之异。亦有贤愚之别。此自然之定理不可移者也。是以尧舜大圣朱均是育。瞽叟下愚诞生有舜。颜回大贤早夭绝嗣。商臣极恶令胤克昌。夷叔至仁饿死穷山。盗跖肆虐富乐自终。比干忠正毙不旋踵。张汤酷吏七世珥貂。凡此比类不可称言。验之圣贤既如彼。求之常人又如此。故知贤愚善恶修短穷达。各有分命。非积行之所致也。夫以天地之玄远。阴阳之广大。人在其中岂惟[米*弟]米之在太仓。毫末之于马体哉。而匹夫之细行。人事之近习。一善一恶皆致冥应。欲移自然之彭殇易圣于朱舜。此之不然居可识矣。然则积善积恶之谈。盖施于劝教耳。何以言之。夫人生而靖天之性也。感物而动性之欲也。性欲既开流宕莫检。圣人之救其弊。因神道以设教。故理妙而化敷。顺推迁而抑引。故功玄而事适。是以六合之内论而不议。钻之而不知所由。日用而不见所极。设礼学以开其大蒙。名法以束其形迹。贤者倚之以成其志。不肖企及以免其过。使孝友之恩深。君臣之义笃。长幼之礼序。朋执之好着。背之则为失道之人。讥议以之起。向之则为名教之士。声誉以之彰。此则君子行已处心。岂可须臾而忘善哉。何必修教责实以期应报乎。苟能体圣教之幽旨。审分命之所钟。庶可豁滞于心府不祈验于冥中矣。安处子乃避席曰。夫理蕴千载念缠一生。今闻吾子大通之论。足以释滞疑祛幽结矣。仆虽不敏请佩斯言

    与远法师书

安公和南。弟子常览经典。皆以祸福之来由于积行。是以自少束修。至于白首行不负于所知。言不伤于物类。而一生艰楚荼毒备经顾景。块然不尽。唯已夫冥理难推近情易缠。每中宵幽念。悲慨盈怀。始知修短穷达自有定分。积善积恶之谈。盖是劝教之言耳。近作此释疑论。今以相呈想消息之余脱能寻省。戴安公和南

    远法师答

释慧远顿首。省君别示以为慨然。先虽未善想患。人物来往亦未始暂忘。分命穷达非常智所测。然依傍大宗似有定检。去秋与诸人共读君论。亦并有同异。观周郎作答意。谓世典与佛教粗是。其中今封相呈。想暇日能力寻省

    难释疑论

        周道祖

近见君释疑论。盖即情之作。料检理要殆乎有。中但审分命之守似未照其本耳。福善莫验亦仆所常惑。虽周览六籍逾深其滞。及睹经教始昭然有归。故请以先觉语当今之学者也。君以为审分命所钟可无祈验于冥中余庆之言在于劝教。请审分命之旨。为当宅情于理任而弗营邪。为忘怀闇昧直置而已邪。若宅情于理则理未可喻。善恶纷互逆顺莫检。苟非冥废岂得弗营。若直置而已。则自非坐忘事至必感。感因于事则情亦升降。履信获祐何能不庆。为恶弗罚焉得无怨。虽欲忘怀其可得乎。靖求诸己其效明矣。又劝教之设必傍实而动。直为训之方不可一涂而尽。故或若反而后会。或晓昧于为言。是以涂车刍灵堂室异诏。或显其远或征其近。令循教之徒不苟求于分表。饮和之士自足于仁义。故深浅并训而民听不滥。而神明之颐蕴于妙物。岂得显称积善。正位履霜而事与教反理与言违。夷齐自得于安忍。颜冉长悲于履和。恐有为之言或异于此。若谓商臣之徒教所不及汲引之端盖中智已还。而安于怀仁不没其身。臧会以僭有后鲁国。则分命所钟于何而审。玄明之唱更为疑府矣。是以古之君子知通圯之来其过非新。贤愚寿夭兆明自昔。楚穆以福浓获没。蔡灵以善薄受祸。郗宛以衅深莫救。宋桓以愆微易唱。故洗心以怀宗。练形以闻道。拔无明之沈根。翳贪爱之滞网。不祈验于冥中。影向自征。不期存于应报。而庆罚以彰。故能反步八极水镜万有。但微明之道理隔常域。尧孔拯其粗宜有未尽。史迁造其门而未践乎室。惜其在无闻之世。故永悲以穷年。君既涉其津。亦应不远而得。此乃幽明之所寄。岂唯言论而已。乖叙多年聊以代勤

来论又以为。天地旷远人事细近。一善一恶无关冥应。然则天网恢恢疏而遂失耶。莫见乎隐。莫显乎微。但盈换藏于日用。交赊昧乎理缘。故或乖于视听耳。山崩钟应。不以路远丧感。火泽革性不以同象成亲。详检数端可以少悟矣

    重与远法师书

安公和南。间作释疑论以寄其怀。故呈之匠者思闻启诲。既辱还告开示宗辙。并送周郎难甚有趣致。但理本不同。所见亦殊。今重申鄙意答周。复以相呈。旨诚可求而辞不自畅。想脱览省。戴公和南

    释疑论答周居士难

        戴安公

间以暇日因事致感。脱作释疑以呈法师。既辱还告并来难。辞喻清赡致有旨归。但自觉。虽先观者莫悟。所见既殊孰是能正。苟怀未悟请共尽之。仆所谓能审分命者。自呼识拔常均妙鉴理宗校练名实比验古今者耳。不谓沦溺生死之域欣戚失得之徒也。苟能悟彭殇之寿夭。则知修短之自然。察尧舜于朱均。以得愚圣之有分。推渊商之善恶。足明冥中之无罚。等比干盗跖。可识祸福之非行。既能体此数事。然后分命可审。不祈冥报耳。若如来难。宅情于理则理未可喻。靖求诸己其明效矣。此乃未喻由于求己。非为无理可喻也。若舍己而外鉴。必不远而复矣

难曰。劝教之设必傍实而动。直为训之方不可以一涂而尽。仆岂谓圣人为教反真空设邪。夫善恶生于天理。是非由乎人心。因天理以施教。顺人心以成务。故幽怀体仁者挹玄风而载悦。肆情出辙者顾名教而内掬。功玄物表。日用而忘其惠。理蕴冥寂。涛之不见其宗。非违虚教以眩于世也。是以前论云。因神通以设。故理妙而化敷。顺推迁而相引。故功玄而事适者也

难曰。安于怀仁不没其身。臧会以僭有后鲁国。则分命所钟于何而审。玄明之唱更为疑府矣。答曰。斯乃所以明善恶之有定不由于积行也。若夫仁者为善之嘉行。安于怀之而受福。僭者反理之邪事。臧会为之而获后。良由分应没身非履仁之所移命当为后非行僭之能罚。岂异比干忠正而婴剖心之戮。张汤酷吏而获七世之祜哉。苟斯理之不殊。则知分命之先定矣。乃同玄明之有分。非为成疑府也

难曰。古之君子知通圯之来其过非新。贤愚寿夭兆明自昔。楚穆以福浓获没。蔡灵以善薄受祸。郄宛以衅深莫救。宋桓以愆微易唱。答曰。夫通圯非新。寿夭自昔。信哉斯言。是仆所谓各有分命者也。若夫福浓获没衅深莫救。此则报应之来有若影向。蔡灵以善薄受祸。商臣宜以极逆罗殃。宋桓以愆微易唱。邾文应用行善延年。而罪同罚异福等报殊。何明鉴于蔡宋而独昧于楚邾乎。君所谓不祈验于冥中影向自微。不期在于应报而庆罚以彰。于斯踬矣

难曰。然则天网恢恢疏而遂失耶。莫见乎隐。莫显乎微。但盈换藏于日用。交赊昧于理缘。答曰。夫天理冥昧变状难明。且当推己兆之终古。考应报之成迹耳。至于善恶祸福。或有一见斯自遇与事会。非冥司之真验也。何以明之。若其有司当如之治国长之一家。善无微而不赏。恶无纤而必罚。使修行者保其素履极逆者受其酷祸。然后积善之家被余庆于后世。积不善之家流殃咎乎来世耳。而今则不然。或恶深而莫诛。或积善而祸臻。或履仁义而亡身。或行肆虐而降福。岂非无司而自有分命乎。若以盈换藏于日用。交赊昧于理缘者。但当报对迟晚不切目前耳。非为善恶舛错是非莫验。推斯而言。人之生也。性分夙定。善者自善。非先有其生而后行善以致于善也。恶者自恶。非本分无恶长而行恶以得于恶也。故知穷达善恶愚智寿夭无非分命。分命玄定于冥初。行迹岂能易其自然哉。天网不失隐见微显。故是劝教之言耳。非玄明所谓本定之极致也。既未悟妙推之有宗。亦何分命之可审乎。将恐向之先觉还为后悟矣。言面未日。聊以谠叙

    周居士书

见重伸释疑论。辞理切验善乎校实也。但仆意犹有不同。乃即欲更言所怀。一日侍法师坐。粗共求君意云。气力小佳当自有酬。因君论旨兼有所见也。仆是以不复稍厝其爝火。须成旨因上。君云。审分命者乃是体极之人既非所同。又仆所立不期存于应报。而庆罚已彰亦不如君所位也。书不尽言。于是信矣。其中小小亦多未喻。付之未遇

    远法师书

见君与周居士往复。足为宾主。然佛教精微难以事诘。至于理玄数表义隐于经者。不可胜言。但恨君作佛弟子。未能留心圣典耳顷得书论亦未始暂忘。年衰多疾不暇有答。脱因讲集之余。粗缀所怀今寄往。试与同疑者共寻。若见其族则比干商臣之流可不思而得。释慧远顿首

    答远法师书

安公和南。辱告并见三报论。旨喻弘远妙畅理宗。览省反复欣悟兼怀。弟子虽伏膺法训诚信弥至。而少游人林遂不涉经学。往以艰毒交缠。聊寄之释疑以自摅散。此盖情发于中而形于言耳。推其俗见之怀。诚为未尽。然三报旷远。难以辞究。弟子寻当索归必觐展。冀亲承音旨盖祛其滞。诸怀寄之周居士。戴安公和南

    报应问

        何承天

西方说报应。其枝末虽明而根本常昧。其言奢而寡要。其譬迂而无征。乖背五经。故见弃于先圣。诱掖近情。故得信于季俗。夫欲知日月之行。故假察于璇机。将伸幽冥之信。宜取符于见事。故鉴燧悬而水火降。雨宿离而风云作。斯皆远由近验幽以显著者也。夫鹅之为禽。浮清池咀春草众生蠢动弗之犯也。而庖人执焉鲜有得免刀俎者。燕翻翔求食。唯飞虫是甘。而人皆爱之。虽巢幕而不惧。非直鹅燕也。群生万有往往如之。是知杀生者无恶报。为福者无善应。所以为训者如彼。所以示世者如此。余甚惑之。若谓燕非虫不甘故罪所不及。民食刍豢奚独婴辜。若谓禽豕无知而人识经教。斯则未有经教之时。畋渔网罟亦无罪也。无故以科法入中国。乃所以为民陷阱也。彼仁人者岂其然哉。故余谓。佛经但是假设权教。劝人为善耳。无关实叙。是以圣人作制推德翳物。我将我享寔膺天祜。田获三品宾庖豫焉。若乃见生不忍死。闻声不食肉。固君子之所务也。窃愿高明更加三思

    答何承天

        刘少府

敬览高话。辞切证明。所谓彼上人者难为酬对者也。然如来穷理尽性因感成教。故五善思启。戒品为之设。六蔽待祛。般若为之照。薰以十善净以无漏。毕竟解脱至菩提而已矣。斯末之所以明而本之不昧者耶。孔以致孝为务。则仁被四海。释以大慈为首。则化周五道。导物之迹非乃冥耶。但应有粗精终然自殊耳。凡览般若诸经。不以无孔为疑。何独诵丘之书而有见弃之言乎。以龙鬼之陋尚感圣而至诱掖得信。岂季俗而已哉。足下据见在之教。以诘三世之辩。奢迂之怪固不待言。若许因果不谬犹形之与影。征要之效如合符也。若日月之行。幽明之信。水火之降。风云之作。皆先因而后果。不出感召之道。故缘起鉴能致水。缘灭燧不招火。一切诸法从缘起灭耳。若鹅之就毙味登俎鼎燕之获免无取盐梅。故鹅杀于人犹虫死于燕。鹅虫见世受。人燕未来报。报由三业。业有迟疾。若人入孝出悌扬于王庭君亲。无将将(音埒)而必诛。此见报之疾着乎视听者也。若忠为令德剖心沉渊劫掠肆杀有幸而免。此后报之迟疏而不失者也。善恶之业。业无不报。但过去未来非耳目所得。故信之者寡。而非之者众耳。科法清净涤尘开慧。中国弗思谓为陷阱。非我无谋秦弗用也。劝人为善。诚哉斯言。然权者谓实非假设也。故文王废伯邑考而立武王权也。周适非王发有天命。礼是疏制理固从实。伯废发立实也。各从其实德用交归。自非大智孰能预之。经云。善权方便亦复如是耳。夫民生而杀性之欲也。饮血席毛在上皇之世矣。圣人去杀非教杀也。但民杀未尽而化宜渐损。虽将享三品尊荐厚宾。然汤开其网。孔钓不纲。诗翼五豝。礼弗身践。据兹而观。作者之心见矣。今忍不食成己慈之心。若推不忍于视听之表。均不食于见闻之内。其至矣哉。其至矣哉。只藉嘉评伸以管窥。实相无言言成戏论。既不自是想亦同非。若高明之譬。请俟诸君子

    辩宗论诸道人王卫军问答

        谢灵运

同游诸道人。并业心神道求解言外。余枕疾务寡颇多暇日。聊伸由来之意。庶定求宗之悟

释氏之论。圣道虽远积学能至。累尽鉴生万应渐悟。孔氏之论。圣道既妙。虽颜殆庶体无鉴周。理归一极

有新论道士以为。寂鉴微妙不容阶级。积学无限何为自绝。今去释氏之渐悟而取其能至。去孔氏之殆庶而取其一极。一极异渐悟能至非殆庶。故理之所去虽合各取。然其离孔释矣。余谓二谈救物之言。道家之唱得意之说。敢以折中。自许窃谓新论为然。聊答下意。迟有所悟

法勖问。敬览清论。明宗极虽微而一悟顿了。虽欣新剖窃有所疑。夫明达者以体理绝欲。悠悠者以迷惑婴累。绝欲本乎见理。婴累由于乖宗。何以言之。经云。新学者离般若便如失明者。无导是为怀理。荡患于兹显矣。若涉求未渐于大宗希仰。犹累于尘垢则永劫劬劳。期果缅邈既怀犹豫。伏迟嘉训。初答。道与俗反理不相关。故因权以道之。权虽是假旨在非假。智虽是真能为非真。非真不伤真。本在于济物。非假不遂假。济则反本。如此永劫无为空。勤期果有如皎日

勖再问。案论。孔释其道既同。救物之假亦不容异。而神道之域。虽颜也孔子所不诲。实相之妙。虽愚也释氏所必教。然则二圣建言何乖背之甚哉。再答。二教不同者。随方应物所化地异也。大而较之。监在于民。华人易于见理。难于受教。故闭其累学而开其一极。夷人易于受教难于见理。故闭其顿了而开其渐悟。渐悟虽可至昧顿了之实。一极虽知寄绝累学之冀。良由华人悟理无渐而诬道无学。夷人悟理有学而诬道有渐。是故权实虽同其用各异。昔向子期以儒道为一。应吉甫谓孔老可齐。皆欲窥宗。而况真实者乎。勖三问。重寻答。以华夷有险易之性。故二圣敷异同之教。重方附俗。可谓美矣。然渊极朗鉴作则于上。愚民蒙昧伏从于下。故作则宜审其政。伏从必是其宗。今孔废圣学之路。而释开渐悟之迳。筌蹄既已纷错。群黎何由归真。三答。冬夏异性。资春秋为始末。昼夜殊用。缘晨暮以往复。况至精之理岂可迳接至粗之人。是故傍渐悟者。所以密造顿解。倚礼教者。所以潜成学圣。学圣不出六经。而六经得顿解。不见三藏。而以三藏果筌蹄历然。何疑纷错。鱼兔既获群黎以济

僧维问。承新论法师。以宗极微妙不容阶级。使夫学者穷有之极。自然之无有若符契。何须言无也。若资无以尽有者。焉得不谓之渐悟耶。初答。夫累既未尽。无不可得。尽累之弊。始可得无耳。累尽则无。诚如符契将除其累。要须傍教。在有之时学而非悟。悟在有表托学以至。但阶级教愚之谈。一悟得意之论矣。维再问。论云。悟在有表得不以渐。使夫涉学希宗当日进其明。不若使明不日进与不言同。若日进其明者得非渐悟乎

再答。夫明非渐至信由教发。何以言之。由教而信则有日进之功。非渐所明则无入照之分。然向道善心起。损累生垢伏。伏似无同善似恶乖。此所务不俱非心本无累。至夫一悟万滞同尽耳

维三问。答云。由教而信。则有日进之功。非渐所明。则无入照之分。夫尊教而推宗者。虽不永用。当推之时。岂可不暂合无耶。若许其暂合。犹自贤于不合非渐如何

三答。暂者假也。真者常也。假知无常。常知无假。今岂可以假知之暂而侵常知之真哉。今暂合贤于不合。诚如来言窃有微证。巫臣谏庄王之日。物赊于己。故理为情先。及纳夏姬之时。已交于物。故情居理上。情理云互物己相倾。亦中知之率任也。若以谏自为悟。岂容纳时之惑耶。且南为圣也。北为愚也。背北向南。非停北之谓。向南背北。非至南之称。然向南可以向南背北。非是停北。非是停北。故愚可去矣。可以至南。故悟可得矣

    慧驎演僧维问

当假知之一合与真知同异

初答

与真知异

驎再问

以何为异

再答。假知者累伏故。理暂为用用暂在理。不恒其知。真知者照寂故理常为用用常在理。故永为真知

驎三问。累不自除。故求理以除累。今假知之一合理实在心。在心而累不去。将何以去之乎

三答。累起因心。心触成累。累恒触者心日昏。教为用者心日伏。伏累弥久至于灭累。然灭之时在累伏之后也。伏累灭累貌同实异。不可不察。灭累之体。物我同忘有无一观。伏累之状。他己异情空实殊见。殊实空异己他者入于滞矣。一无有同我物者出于照也

驎维问。三世长于百年。三千广于赤县。四部多于户口。七宝妙于石沙。此亦方有小大。故化有远近。得不谓之然乎

初答。事理不同恒成四端。自有小大各得其宜。亦有贤愚违方而处。所谓世同时异物是人非。譬割鸡之政亦有牛刀佩玺而听。岂皆唐虞。今谓言折体尽于武城。长世皆覃于天下。未之闻也。且俱称妙觉而国土精粗。不可以精粗国土而言圣有优劣。景迹之应本非所征矣

维再问。论云。或道广而事狭。或事是而人非。今不可以事之小大而格道之粗妙。诚哉斯言。但所疑不在此耳。设令周孔实未尽极。以之应世。故自居宗。此自是世去圣远未足明极。夫降妙数阶以接群粗。则粗者所不测。然数阶之妙非极妙之谓。推此而言。抚世者于粗为妙。然于妙犹粗矣。以妙乘粗。则无往不尽。以粗求妙。则莫睹其原。无往不尽。故谓之穷理。莫睹其原。故仰之弥高。今岂可就颜氏所崇而同之极妙耶

再答。今不藉颜所推。而谓之为极。但谓颜为庶几。则孔知几矣。且许禹昌言。孔非本谈。以尧则天体无是同。同体至极岂计有之小大耶

维三问。凡世人所不测。而又昌言者皆可以为圣耶

三答。夫昌言贤者尚许其贤。昌言圣者。岂得反非圣耶。日用不知百姓之迷蒙。惟佛究尽实相之崇高。今欲以崇高之相而令迷蒙所知。未之有也。苟所不知。焉得不以昌言为信。既以释昌为是。何以孔昌为非耶

竺法纲问。敬披高论探研宗极。妙判权实存旨儒道。遗教孔释昌言折中。允然新论。可谓激流导源莹拂发晖矣。详复答勖维之问。或谓因权以通。或学而非悟尔。为玄句徒设。无关于胸情焉。窃所未安。何以言之。夫道形天隔几二险绝。学不渐宗曾无仿佛。驰骋有端思不出位。神崖曷由而登几峰所从而超哉。若勤务于有而坐体于无者。譬犹挥毫钟张之侧功侔羿养之能。不然明矣。盖同有非甚阂尚不可以玩此而善彼。岂况乎有无之至背而反得以相通者耶

又云。累既未尽。无不可得。尽累之弊。始可得无耳

问曰。夫膏盲大道摧辀玄路。莫尚于封有之累也。盖有不能祛有。祛有者必无未有。先尽

有累然后得无也。就如所言累尽则无尔。为累之自去实不无待。实不无待则不能不无。故无无贵矣。如彼重暗自晞无假火日。无暇火日则不能不设。亦明无尚焉。落等级而奇顿悟。将于是乎踬矣。暇任之余幸思嘉释

释慧琳问。三复精议。辨[怡-台+畫]二家斟酌儒道。实有怀于论矣。至于去释渐悟遗孔殆庶。蒙窃惑焉。释云有渐。故是自形者有渐。孔之无渐亦是自道者无渐。何以知其然耶。中人可以语上。久习可以移性。孔氏之训也。一合于道场非十地之所阶。释家之唱也。如此渐绝文论二圣详言。岂独夷束于教华拘于理。将恐斥离之辩辞长于新论乎。勖道人难云。绝欲由于体理。当谓日损者以理自悟也。论曰。道与俗反本不相关。故因权以通之。物济则反本。问曰。权之所假习心者。亦终以为虑乎。为晓悟之日与经之空理都自反耶。若其永背空谈翻为未说。若始终相扶可修教而至。不答维驎。假知中殊为藻艳。但与立论有违。假者以旋迷丧理。不以钻火致惑。苟南向可以造越。北背可以弃燕。信燕北越南矣。虑空可以洗心。损有可以祛累。亦有愚而空圣矣。如此但当勤般若以日忘瞻郢路而骤进。复何忧于失所乎。将恐一悟之唱。更踬于南北之譬耶

    答纲琳二法师

披览双难欣若暂对。藻丰论博蔚然满目。可谓胜人之口。然未厌于心。聊伸前意无由言对。执笔长怀。谢灵运和南

    答纲公难

来难云。同有非甚阂。尚不可以玩此而善彼。岂况乎有无之至背而反得以相通者耶。此是拘于所习以生此疑耳。夫专玩笔札者。自可不工于弧矢。弧矢既工复玩笔札者。何为不兼哉。若封有而不向宗。自是封者之失。造无而去滞何为不可得皆。借不兼之有。以诘能兼之无。非惟钟胡愧射于更李羿养惭书于罗赵。触类之踬始充巧历之叹。今请循其本。夫凭无以伏有。伏之则有忘。伏时不能知。知则不复辨。是以坐忘日损之谈近出老庄。数缘而灭经有旧说。如此岂累之自去实无之所济。且明为晦新功在火日。但火日不称功于幽闇。般若不言惠于愚憃耳。推此而往。讵俟多云

    答琳公难

孔虽曰语上。而云圣无阶级。释维曰一合。而云物有佛性。物有佛性其道有归。所疑者渐教。圣无阶级其理可贵。所疑者殆庶。岂二圣异涂将地使之然。斥离之难始是有在辞长之论无乃角弓耶

难云。若其永背空谈翻为未说。若始终相扶可循教而至。可谓公孙之辞辩者之囿矣。夫智为权本。权为智用。今取圣之意则智即经之辞。则权傍权以为检。故三乘咸蹄筌。既意以归宗。故般若为鱼兔。良由民多愚也。教故迂矣。若人皆得意。亦何贵于摄悟。假知之论旨明在有者能为达理之谏。是为交赊相倾。非悟道之谓。与其立论有何相违。燕北越南有遇空圣。其理既当。颇获于心矣。若勤者日忘瞻者骤进。亦实如来言。但勤未是得瞻未是至。当其此时可谓向宗。既得既至可谓一悟将无同。辔来驰而云异[跳-兆+(轍-車)]耶

    王卫军问

论曰。由教而信有日进之功。非渐所明。无入照之分

问曰。由教而信而无入照之分。则是闇信圣人。若闇信圣人理不关心。政可无非圣之尤。何由有日进之功

论曰。暂者假也。真者常也。假知无常。常知无假。又曰。假知累伏。理暂为用用暂在理。不恒其知

问曰。暂知为假知者。则非不知矣。但见理尚浅。未能常用耳。虽不得与真知等照。然宁无入照之分耶。若暂知未是见理。岂得云转理暂为用。又不知以为称知

论曰。教为用者心日伏。伏累弥久至于灭累

问曰。教为用而累伏。为云何伏耶。若都未见理专心闇信。当其专心唯信而已。谓此为累伏者。此是虑不能并。为此则彼废耳。非为理累相权能使累伏也。凡厥心数孰不皆然。如此之伏根本未异。一倚一伏循环无已。虽复弥久累何由灭

弘曰。一悟之谈常谓有心。但未有以折中异同之辩。故难于厝言耳。寻览来论所释良多。然犹有未好解处。试条如上为呼可容。此疑不既。欲使彼我意尽览者。泠然又对无兆兼当造膝。执笔增怀。真不可言

    王弘敬谓答王卫军问

问曰。由教而信而无入照之分。则是闇信圣人耶。若闇信圣人理不关心。政可非圣之尤。何由有日进之功

答曰。颜子体二未及于照则向善。已上莫非闇信。但教有可由之理。我有求理之志。故曰关心。赐以之二。回以之十。岂直免尤而已。实有日进之功

问曰。暂知为假。知者。则非不知矣。但见理向浅。未能常用耳。虽不得与真知等照。然宁可谓无入照之分耶。若暂知未是见理。岂得云理暂为用。又不知以何称知

答曰。不知而称知者。政以假知得名耳。假者为名非暂知如何。不恒其用岂常之谓。既非常用。所以交赊相倾。故谏人则言政理悦已则犯所知。若以谏时为照。岂有悦时之犯。故知言理者浮谈。犯知者沈惑。推此而判。自圣已下无浅深之照。然中人之性有崇替之心矣

问曰。教为用而累伏。为云何伏耶。若都未见理专心闇信。当其专心唯信而已。谓此为累伏者。此是虑不能并。属此则彼废耳。非为理累相权能使累伏也。凡厥心数孰不皆然。如此之伏根本末异。一倚一伏循环无已。虽复弥久累何由灭

答曰。累伏者属此则废彼。实如来告。凡厥心数孰不皆然。亦如来旨。更恨不就学人设言而以恒物为讥耳。譬如药验者疾易痊。理妙者吝可洗。洗吝岂复循环。疾痊安能起灭。则事不侔居然已辨。但无漏之功。故资世俗之善。善心虽在五品之数。能出三界之外矣。平叔所谓冬日之阴。辅嗣亦云。远不必携。聊借此语以况入无果无阻隔。灵运自一悟理。质以经诰。可谓俗文之谈。然书不尽意。亦前世格言。幽僻无事聊与同行道人。共求其衷猥辱高难。辞微理析莫不精究。寻览弥日欣若暂对。辄复更伸前论。虽不辩酬。释来问且以示怀耳。海峤岨迥披叙无期。临白增怀。眷叹良深。谢灵运再拜

    王卫军重答书

更寻前答。超悟亦不知。所以为异。政当尔已。送示生公此间道人。故有小小不同。小凉当共面尽。脱有厝言。更白面写未由寄之。于此所散犹多

    竺道生答王卫军书

究寻谢永嘉论。都无间然。有同似若妙善。不能不以为欣。檀越难旨甚要。切想寻必佳通耳。且聊试略取论意以伸欣悦之怀。以为苟若不知焉能有信。然则由教而信。非不知也。但资彼之知理在我表。资彼可以至我。庸得无功于日进。未是我知。何由有分于入照。岂不以见理于外非复全昧知不自中未为能照耶

    与安成侯嵩书

        姚兴

吾曾以己所怀疏条摩诃衍诸义。图与什公平详厥衷。遂有哀。故不复能断理。未久什公寻复致变。自尔丧戎相寻无复意事。遂忘弃之。近以当遣使送像。欲与卿作疏。箱箧中忽得前所条本末。今送示卿。徐徐寻抚。若于卿有所不足者。便可致难也。见卿未日并可以当言笑

吾前试通圣人三达观以咨什公。公寻有答。今并送。往请此事皆是昔日之意。如今都无情怀。如何矣

    通三世论

曾问诸法师明三世或有或无。莫适所定。此亦是大法中一段处所而有无不泮。情每慨之。是以忽疏野怀聊试孟浪言之。诚知孟浪之言不足以会理。然胸襟之中欲有少许意。子不能默已。辄疏条相呈。匠者可为折衷。余以为三世一统循环为用。过去虽灭其理常在。所以在者。非如阿毗昙注言。五阴块然喻若足之履地。真足虽往厥迹犹存。当来如火之在木。木中欲言有火耶。视之不可见。欲言无耶。缘合火出。经又云。圣人见三世。若其无也。圣无所见。若言有耶。则犯常嫌明过去未来虽无。眼对理恒相因。苟因理不绝圣见三世无所疑矣

    什法师答

雅论大通甚佳。去来定无此作不通。佛说色阴。三世和合总名为色。五阴皆尔。又云。从心生心。如从谷生谷。以是故知。必有过去无无因之咎。又云。六识之意识。依已灭之意为本而生意识。又正见名过去业未来中果法也。又十力中第二力知三世诸业。又云。若无过去业则无三途报。又云。学人若在有漏心中。则不应名为圣人。以此诸比。固知不应无过去。若无过去未来则非通理经。法所不许。又十二因缘是佛法之深者。若定有过去未来则与此法相违。所以者何。如有谷子地水时节牙根得生。若先已定有则无所待有。若先有则不名从缘而生。又若先有则是常倒。是故不得定有不得定无。有无之说唯时所宜耳。以过去法起行业。不得言无

又云。今不与目对。不得言有。雅论之通甚有佳致。又大品所明。过去如不离未来现在如。未来现在如亦不离过去如。此亦不言无也。此实是经中之大要。俟得高对通复尽之。通不住法住般若众生之所以不阶道者有着故也。是以圣人之教恒以去着为事。故言以不住般若。虽复大圣玄鉴应照无际。亦不可着。着亦成患。欲使行人忘彼我遗所寄。泛若不系之舟。无所倚薄则当于理矣

    通圣人放大光明普照十方

圣人之教。玄通无涯。致感多方。不可作一途求。不可以一理推。故应粗以粗。应细以细应。理固然矣。所以放大光明现诸神变者。此应十方诸大菩萨将绍尊位者耳。若处俗接粗。复容此事耶。阿含经云。释氏之处天竺四十余载。衣服饮食受诸患痛。与人不别。经又云。圣人亦入鹿马而度脱之当在鹿马。岂异于鹿马哉。若不异鹿马应世常流。不待此神变明矣。每事要须自同于前物。然后得行其化耳

    通三世

众生历涉三世。其犹循环。过去未来虽无眼对。其理常在。是以圣人寻往以知往。逆数以知来

    通一切诸法空

夫道者以无为为宗。若其无为。复何所有耶

    安成侯姚嵩表

臣言。奉珠像承。是皇后遗嘱所建。礼觐之日永慕罔极。伏惟感往增怀。臣言。先承。陛下亲营像。事每注心延望迟冀。暂一礼敬不悟圣恩垂及。乃复与臣供养此像。既功宝并重。且于制作之理拟。若神造中来。所见珠像诚当奇妙。然方之于此信复有间瞻。奉踊跃实在无量。夫受乾施者无报。蒙恩隆者无谢。虽欲仰陈愚诚。亦复莫知所尽。臣言

臣言。奉陛下所通诸义。理味渊玄辞致清胜。简诣踰于二篇。妙尽侔乎中观。咏之玩之。纸已致劳而心犹无厌。真可谓当时之高唱累劫之宗范也。但臣顽闇思不参玄。然披寻之日真复咏歌弗暇不悟。弘慈善诱乃欲令参致问难。敢忘愚钝辄位叙所怀。岂曰存难。直欲咨所未悟耳。臣言

臣言。上通三世甚有深致。既已远契圣心。兼复抑正众说。宗涂亹亹超绝常境。欣悟之至。益令赏味增深。加为什公研该兼备。实非愚臣所能称尽。正当铭之怀抱以为心要耳。臣言

臣言。上通不住法住般若义云。众生所以不阶道者。有着故也。圣心玄诣诚无不尽。然至乎标位六度。而以无著为宗。取之于心诚如明诲。即之于事脱有未极。夫无著虽妙似。若有不即真两冥。有不即真两冥。恐是心忘之谓耳。窃寻玄教如更有以。谨牒成言以摅愚见。故经云。以无所舍法具足檀波罗蜜。以此三事不可得故。三者既冥有无。无当无当之理即同幻化。以此而推。恐不住之致。非直忘彼我遗所寄而已

    难上通圣人放大光明普照十方

诏云。放大光明诸神变者。此自应十方诸大菩萨将绍尊位者耳。斯理之玄固非庸近所参。然不已之情犹欲言所未达。夫万有不同精粗亦异。应彼虽殊而圣心恒一。恒一故圆以应之。不同故权以济之。虽鹿马而未始乖其大。虽现神变而未始遗其细。故净名经云。如来或以光明而作佛事。或以寂寞而作佛事。显默虽异而终致不二。然则于小大之间。恐是时互说耳。如华手经。初佛为德藏放大光明。令诸众生普蒙其润。又思益经中网明所问。如来三十三种光明。一切遇者皆得利益。法华经云。佛放眉间相光亦使四众八部咸皆生疑。又云。处闇众生各得相见。苟有其缘虽小必益。苟无其因虽大或乖。故般若经云。若有众生遇斯光者。必得无上道。又以神变令三恶众生皆生天上。以此而言。至于光明神变之事似存平等。敢缘慈顾辄竭愚思。若复哀矜重开道者。岂直微臣独受其赐

    难通一切诸法皆空

诏云。夫道者以无为为宗。若其无为复何所为耶。至理渊淡。诚不容言。然处在涉求之地。不得不寻本以致悟。不审明道之无为为当。以何为体。若以妙为宗者。虽在帝先而非极。若以无有为妙者。必当有不无之因。因称俱未冥。讵是不二之道乎。故论云。无于无者必当有于有。有无之相譬犹修短之相形耳。无理虽玄将恐同彼断常。常犹不可。况复断耶。然则有无之肆。乃是边见之所存。故中论云。不破世谛故则不破真谛。又论云。诸法若实则无二谛。诸法若空则无罪福。若无罪福凡圣无泮。二苟无。泮道何所益。由臣闇昧未悟宗极。唯愿仁慈重加诲谕

    姚兴答

卿所难问。引喻兼富理极深致。实非肤浅所能具答。今为当都格以相酬耳。卿引般若经云。若有众生遇斯光者。必得无上道。即经所言。未闻有凡流而得见光明者。如释迦放大光明普照十方。当斯之时。经不言有群品而得见其怪而异之者。皆是普明之。徒以斯言之定不。为群小也。卿若以众生为疑者。百亿菩萨岂非众生之谓耶。然经复云。普明之诣释迦。皆与善男子善女人持诸华香来供养释迦。及致供养之徒。自应普蒙其润也。但光明之作本不为善男子善女人。所以得蒙余波者。其犹蝇附骥尾得至千里之举耳

卿又引神变令三恶众生得生人天。若在鹿为鹿。在马为马。而度脱之。岂非神变之谓耶。华手思益法华诸经所言。若云放大光明。自应与大品无异也。若一一光明以应适前物。此作非大所通。夫光明之与寂寞。此直发意有参差其揆一也。卿引经言。施者受者财物不可得。与不住法不住般若未有异。二者直是始终之教也。统而言之。俱是破着之语耳。何者罪不罪施者受者及财物都不可得。若都不可得。复何所著。是劝无所著明矣。卿又问。明道之无为为宗同。诸法之自空为妙空。无以成极耶。又引论中二谛之间言。意所不及道之无为所寄耶。吾意以为。为道止无为。未详所以宗也。何者夫众生之所以流转生死者。皆着故也。若欲止于心即不复生。既不生死。潜神玄漠与空合其体。是名涅槃耳。既曰涅槃。复何容有名于其间哉。夫道以无寄为宗。若求寄所在。恐乃惑之大者也。吾所明无为不可为有者。意事如隐寻求或当小难。今更重伸前义。卿所引中论。即吾义宗。诸法若不空则无二谛。若不有亦无二谛。此定明有无不相离。何者若定言有则无以拔高士。若定明无则无以济常流。是以圣人有无兼抱而不舍者。此之谓也。然诸家通第一义。廓然空寂无有圣人。吾常以为殊太遥远不近人情。若无圣人知无者谁也

    安成侯嵩重表

臣言。奉赐还诏。诲喻周备。伏寻之日欣踊无量。陛下爰发德音光阐幽极。拓道义之门。演如来之奥。冥宗隐而复彰。玄扉掩而再敞。文外之旨可谓朗然幽烛矣。夫理玄者不可以言称。事妙者固非常辞之所赞。虽欲心仰咏亦罔知所尽。由臣愚钝而猥蒙陛下褒饰之美。诚复欣戴殊眷实赧比。仰味微言研咏弥至。其为蒙悟岂唯过半之益。但臣仍充外役。无由亲承音旨。每望云遐慨实在罔极。不胜延系。谨以申闻。臣嵩言

得表具一二。吾常近之才。加多事惛塞触事面墙。不知道理。安在为复。以卿好乐玄法。是以聊复孟浪以言之耳。而来喻过美益以不安

    析疑论

        唐沙门释慧净

太子中舍辛谞。学该文史。诞傲自矜。心存道术。轻弄佛法。染翰著论详略释宗。时有对者。谞必碎之于地。谓僧中之无人也。慧净法师不胜其侮。乃裁论以拟之曰。披览高论博究精微。旨赡文华惊心眩目。辩超炙輠理跨联环。幽难勃以纵横。掞藻纷其骆驿。非夫哲士谁其溢心。瞻彼上人固难与对。轻持不敏宁酬客难来。论云。一音演说各随类解。蠕动众生皆有佛性。然则佛陀之与先觉语从俗异。智慧之与般若义本玄同。习智觉。若非胜因。念佛慧。岂登妙果。答曰。大哉斯举也。深固幽远理涉嫌疑。今当为子略陈梗概。若乃问同答异。文郁郁于孔书。名一义乖。理明明于释典。若名同不许义异。则问一不得答殊。此例既升彼并自没。如有未喻更为提撕。夫以住无所住。万善所以兼修。为无不为。一音所以齐应。岂止绝圣弃智抱一守雌冷然独善义无兼济。较言优劣其可伦乎。二宗既辩百难斯滞。论云。必彼此名言遂可分别。一音各解乃玩空谈。答曰。诚如来旨。亦须分别。窃以。逍遥一也。鹏鷃不可齐乎九万。荣枯同也。椿菌不可齐乎八千。而况爝火之侔日月。浸灌之方时雨。宁有分同明润而遂均其曜泽哉。至若山毫一其小大。彭殇均其寿夭。莛楹乱其横竖。施厉混其妍蚩。斯由相待不定相夺可忘。庄生所以绝其有封。非谓未始无物。斯则以余分别攻子分别。子亡分别即余亡分别矣。君子剧谈幸无虚论。一言易失驷马难追。斯文诫矣。深可慎哉

论云。诸行无常触类缘起复心有待资气涉求。然则我净受于熏修。慧定成于缮克。答曰。无常者故吾去也。缘起者新吾来也。故吾去矣。吾岂常乎。新吾来矣。吾岂断乎。新故相传。假熏修以成净。美恶更代。非缮克而难功。是则生灭破于断常。因果显乎中观。斯寔庄释玄同东西理会。而吾子去彼取此。得无谬乎

论云。续凫截鹤庸讵真如。草化蜂飞何居弱丧。答曰。夫自然者报分也。熏修者业理也。报分已定。二鸟无羡于短长。业理资缘。两虫有待而飞化。然则事像易疑沉冥难晓。幽求之士沦惑罔息。至乃道圆四果尚昧衣珠。位隆十地犹昏罗縠。圣贤固其若此。而况庸庸者乎。自非鉴镜三明雄飞七辩。安能妙契玄极敷究幽微。贫道藉以受业家门朋从是寄。希能择善敢进刍荛。如或铿然愿详金牒。于是辛氏顶受斯文顿裂邪网(斯疑前。周沙门姚道安二教论已有成解但未见者谓辛草创)有李远问舍人者。曾读斯论。意所未详便以示沙门法琳请更广其义类琳。乃答曰。蒙示辛氏与净法师齐物论。大约两问。词旨宏赡理致幽绝。既开义府特曜文锋。举佛性平等之谈。别群生各解之说。陈彼此之两难。辩玄同之一门。非夫契彼寰中孰能振斯高论。美则美矣。疑颇疑焉。何者寻上皇朝彻。始流先觉之名。法王应物。爰标佛陀之号。智慧者盖分别之小术。般若者乃无知之大宗。分别缘起。所以强称先觉。无知性寂。于是假谓佛陀。分别既影于外有数。无知则于内无心。于外有数。分别之见不亡于内无心。诱引之功莫匮。甚秋毫之方巨岳。踰尺鷃之比大鹏。不可同年而语矣。庄生云。吾亡是非不亡彼此。庸讵然乎。所以小智不及大智。小年不及大年。惟彭祖之特闻。非众人之所逮也。况三世之理不差二谛之门可验。是以圣立因果。凡夫有得圣之期。道称自然。学者无成道之望。从微至着。凭缮克而方研。乘因趣果。藉薰修而始见。彼既知而故问。余亦述而略答。详夫一音普被。弱丧由是同归。四智广覃。真如以之自显。自显也者惟微惟彰。同归也者孰来孰去。盖知随业受报。二鸟不嫌其短长。因湿致生。两虫无择于飞化。不存待与无待。明即待之非待矣。请试论之。昔阚泽有言。孔老法天。诸天法佛。洪范九畴承天制用。上方十善奉佛慈风。若将孔老以匹圣尊。可谓子贡贤于仲尼跛鳖陵于骏骥。欲观渤澥更保涓流。何异蔽目而视毛端。却行以求郢路。非所应也。非所应也

且王导周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。次则郗超王谧刘璆谢客等。并江左英彦七十余人。皆学综九流才映千古。咸言性灵真要可以持身济俗者。莫过于释氏之教。及宋文帝与何尚之王玄保等。亦有此谈。如其宇内并遵斯要。吾当坐致太平矣。尚之又云。十善畅则人天兴。五戒行则鬼畜绝。其实济世之玄范。岂造次而可论乎。中舍学富才高文华理切。秦悬一字蜀挂千金。何以当兹奇丽也。不量管见轻陈鄙俚。敢此有酬。示麻续组耳。李舍人得琳重释。涣然神解重疑顿消。仍以斯论广于视听。故得二文双显。各其志乎

广弘明集卷第十八广弘明集卷第十九

        大唐西明寺沙门释道宣撰

    法义篇第四之二 内典序

        齐沈约
齐皇太子解讲疏

        沈约
齐竟陵王发讲疏(并颂)

        沈约
齐竟陵王解讲疏(二首)

        沈约
与荆州隐士刘虬书(三首)

        齐竟陵王
请梁祖讲金字波若启(并答往反六首)

        梁皇太子纲
述御讲波若序

        梁陆云
叙御讲波若义

        梁萧子显
谢御讲波若竟启

        梁皇太子

    内典序

        沈约　奉齐司徒竟陵王教作

尚矣哉群生之始也。义隐三藏之外。事非二乘所窥。自并识达同奔随缘受业。人天异轨翱动殊贯。苦乐翻回愚智相袭。莫不宅火轮鹜拟焰飙迁。以寸阴之短晷。驰永劫之遥路。精灵起伏万绪千名。如来发源恒品。盖亦含生之一至于并首争驰。斯固未或异也。至于覆篑无始之初成功短筹之末。涂遥业远妙轸遐长。累明积慧灵觉独晓。巨相四八照曜于大千。尊法二九苞笼乎无外。六度之业既深十力之功自远。济物以权降魔匪力。妙法轮转甘露启霏。舟舆六趣津梁五道。登四衢之长陌。由一乘之广路。斯既事盈方等义满神宫。逮于大权协化对扬宗极。徇物兆于慈悲。亡身着于非已。行符四等道升十地。若乃灵性特达得自怀抱。神功妙力无待学成。孤策独骛莫知所限。结习纷纶一随理悟。又有捐情屏虑身心靡欲。厌生死之长勤。眷寂灭而投轸。遥然自得漏累烟销。且津心适道功非一业。虽会理共源而萌情或异。是故高心邈行分路同趋。忘怀屏欲殊涂一致。或草砾身体投骸林泽。内亡形相外驯兕虎。或坐卧行立迹不违众。禅业定门造次无爽。安忍与金石同固。戒行与宝珠等色。虽秋禽季至春鲔时登。而耿介长蔬。忡怛在念妙迹匪遐。神涂密迩有悟必通。由之斯至。故能藉智探虚乘心照理。区区怀抱融然靡执。俱处三界独与神游。包括四天卷舒万劫。闻片义而陟道场。受一言而升彼岸。长夜未开心关自晓。淹回圣迹寝息神光。既负槖以从师。亦栖林以综业。足蹈慧门学通龙藏。妙吼遐彻鸾音自远。若夫叉跪运心期诚匪迹。而导达神功照启未悟。唱说之美义兼在斯。暨九土殊风八方舛俗。游化所苞事出弘奖。皆足以迁光净域登仪宝地。并黜华剪饰破爱辞亲。鼓枻无生之流。方轨俗表之路。固已千佛摩顶七住齐功。至夫清信士女植缘旷劫。虽复容服未改而戒德内弘。瞻毗耶而耸辔。望波斯而回轸驾四禅之眇眇。泛八解之悠悠。若乃十号尊崇三达靡碍。虽法身非有而常住在躬。能仁权迹四门。既非悟道之始假灭双树。宁有薪尽之穷。而天人瞻慕仿佛兴情。雕金范玉图容写状。灵仪炫日宝刹临云。或役鬼神之功。或资髓脑之力。制非人匠宝以合成。莫不龙章八采琼华九色。至乃齿发传灵衣履遗证。圣迹彪炳日焕于阎浮。神光陆离星繁于净域。若乃乘此直心推诚闇往。则半息可追一念斯至。感降参差云霏雾委。此又照被象译辉映缣图。夫秉牍书事其流已远盖所以彪着往迹焕述遐声。虽篆籀异文胡华殊则。至于协畅心灵抑扬训义。固亦内外同规人神一揆。坟典丘索域中之史策。本起下生方外之纪传。统而为言未始或异也。而经记繁广条流舛散。一事始末帙理卷分。或词义离断。或文字互出。甫涉后条已昧前览。寻源讨流未知攸适。虽精理莹心止乎句偈。而初悟始学致惑者多。且中外群圣咸载训典。虽教有殊门而理无异趣。故真俗两书递相扶奖。孔发其端释穷其致。撒网去纲仁惠斯在。变民迁俗宜以渐至。精粗抑引各有由然。是故曲辩情灵栖心妙典。伏膺空有之说。博综兼忘之书。该括群流集成兹典。事以例分义随理合。功约悟广莫尚于斯。可以理求证成妙果。若乃载司南之车犹称靡惑。服四照之草得用不迷。况乎六马同镳万流共贯。日月经天方斯未已。河海带地夫岂足云。盖入道之筌蹄。群生有悟于此也

    南齐皇太子解讲疏

        沈约

皇太子。以建元四年四月十五日。集大乘望僧于玄圃园。安居宝池禁苑。皆充供具珍台绮榭。施佛及僧。振玄音于六霄。畅微言于永劫。三达宣其妙果。十住赞其祥缘。践二气而业升离九旬而功就。暨七月既望乃敬舍宝躯。爰及舆冕自缨以降凡九十九物。愿以此力普被幽明。帝室有嵩华之固。苍黔享仁寿之福。若有沦形苦海。得随理悟。坠体翱涂不远斯复。十方三世咸证伊言。兹誓或褰无取正觉

    齐竟陵王发讲疏(并颂)

        沈约

大矣哉妙觉之为妙也。无相非色空不可极。而立言垂训以汲引为方。慈波慧水虽可溉。而莫知其源者也。灵篇宝籍远采龙藏。盖无得而言焉。至于义指天山之表文隐交河之外。又非断筹所能算也。逮于祇树庵园之妙吼四谛一乘之正说。重译而通中土。莫不恒沙之一焉。而词源海广理涂云奥。虽字流附响万轸同趣分条散叶离文析句。未或槩其万一也。竟陵王殿下。神超上地道冠生知。树宝业于冥津。凝正解于冲念。若夫方等之灵邃甘露之深玄。莫有不游其涂而启其室也。秘藏之被东国者靡不必集。皆缮以宝缣文以丽篆。凝光琼笥[炫-ㄙ+ㄥ]采瑶縢。思欲敷振微言昭感未悟。乃以永明元年二月八日。置讲席于上邸。集名僧于帝畿。皆深辨真俗洞测名相。分微靡滞临疑若晓。同集于邸内之法云精庐。演玄音于六宵。启法门于千载。济济乎实旷代之盛事也。自法主以降暨于听僧。条载如左。以记其事焉。乃作颂曰

十号神寂。三达空玄。迹由圣隐。教以慈宣。葐蒀绪法。昭哲遗筌。标声妙住。腾华宝莲。文摛龙藏。义溢中天。惟王禀照。道冠增璇星罗宝幄。云开梵筵。思驰春马。理析秋蝉。灵场徇采。正水兴涟。乘兹上果。永导芳缘

    竟陵王解讲疏一首

        沈约

夫凭形辉化必由委气之涂。因方导理必同肖天之质。是以表灵邃瑞。诞圣王宫。驻采辰纬。停华日月。故能积慈成圣累妙成空。坦昭路于道场。拔迷根于苦岸。弟子萧子良。涤虑烦襟栖情正业。肃萃僧英敬敷慧典。密藏奥文云开雨散。今魄首丹逵日弦上朔。七步凝想空明属念。虽神迹稍缅而遗尘在兹。乃饰筵藻殿张帷盛邸。絜诚只事建斯宝集。兰泉波涌芳蔼云回。秘理探微玄贶悠邈。宗条既举穷功允就。论堂卷坐义鼓停音。乘此芳缘将升上住。十方三世有证无爽

    又竟陵王解讲疏一首

夫妙极众象。湛思必通。理冠群方。有感斯应。自鸾音辍唱圆光寝辉。委华之相不传。踊地之符已远。片言入道。事难于造次。一悟阶空。效隔于俄顷。若非积毫成仞累爝为明。无以方轨慧门维舟法岸。弟子是用夕惕载怀。惟日不足者也。故敬集名僧夤敷奥籍。振微起滞轮动云回。月殷含吕魄弦上日。甘露既穷辍言宝座。卷文罢席衣屣相趣。仰惟先后禀灵娥德协景轩度。道载华岳化洽汾阴。早弃兰宫夙违椒掖。千乘不追万钟靡及。终天之慕不续于短年。欲报之诚思隆于永劫。敬舍躯服以充供施。藉此幽通控情妙觉。仰愿圣灵速登宝位。越四天之表。记十号之尊。惟兹三世咸证于此。敢誓丹衷庶符皎日

    与荆州隐士刘虬书

        齐文宣公萧子良

刘虬初为富阳令。后为南郡丞。顷之自免。始事拂衣。时年三十二。论者比汉疏邴焉。遂辟谷却粒。饵术衣麻。布衣草屩茅室土帐。礼诵长斋六时不阙。世谛典籍不复修综。棋书小艺一切屏绝。惟研精佛理。述善不受报。顿悟成佛义。当时莫能屈。注法华等经。讲涅槃大小品等。齐建元初。诏征通直散骑侍郎。不就。文宣深弘妙法。以虬精于释理。要其东下与虬书曰。玉烛登年金商在律。炎凉始贸动静惟安。勤味道腴幸遵雅尚。岂不乐哉。仆诚幸甚。百姓一心众生不疾。比屋可封。将又何求。但良书独拥善谈无析。愿言之。子实痗我心。所以不远千里尺书道意。自淳清既辨浇醨代袭。隐显之术参差。默语之途纷互。或饰智以惊愚。或激清以忤俗。或秽己以闇通。或谬歌以明道。屠羊驵马未足磷其坚。阳狂如愚岂能缁其白。官楚蕃魏。人外之气逾邈。入汉游梁。区中之韵弥少。及攉其轻重品其得失。则渊怀洞赏。宁或符之。仆夙养闲衿长慕出概。迹尘圭组心逸江湖。未面自亲闻风如旧。而回驾之念徒轸。轼门之礼无阶。固已伫轴深衷。倾筐遐路者矣。君矫然独远。确乎难拔。素志与白云同悠。高情与青松共爽。宣习质文。缁林枯而重[卄/侻]。昭辨空有。连河壅而复滔。所谓忘言之人可论天人之际。岂能凤举鹤翻有心仪萃。高踰爱海比策禅衢。沾濠射之冥游。屈只鹫之法侣。阐三乘于穷子。发二谛于困蒙。有是因也。何有畅欤。今皇风具穆至道弘被。四海不溢五岳无尘。胶序肇修经法敷广。人贱玑璜家习礼让。樵苏以时郊林全郁。罿网有节鳞羽偕翔。至于曾山绝涧环带畿畎。膏田沃野亘望无躔。信可以招往隐伦栖集胜寄。故文举筑室治城之阿。次宗植援西山之趾。葛洪考磬于海岫。释远肥遁于钟幽。每践其遗踪辄深九原之叹。若高步可迂复何怀乎四子。昔宣尼之见伯雪。师利之往维摩。岂不知相忘之道哉。谅有以也。未叙之间为道自爱。一二令陵琚之口具王元长之辞也

王又与南郡太守刘景[卄/(麩-夫+壬)]书曰。去冬因君与刘居士书。今春得其返文。辞趣翩翩足有才藻。实子云之笔札。元瑜之书记。申复咨嗟弥用钦想。此子含真抱璞比调云霞。背俗居幽寓欢林溆。养志南荆。可与卞宝争价。韬光楚服。固同隋照共明。虽颜段之栖迟偃仰杨郑之寂寞恬惔。取之若人。信可同日而语矣。且道性天悠禅心自谧。敦悦九部研味三乘。在家菩萨行之而不艰。白衣居士即之而方易。誓将烛昏霾于慧炬。拯沦溺于法桥。扇灵崿之留风。镜贞林之绝影。仆栖尚既同情契弥至。而悠悠京苑间以江山。假复神通远迩冥交。晓曙诪得写析深衿。辨明幽旨。迹生灭之中谈。究真俗之谛义。故重有别书。招来畿邑君问道之次。具为敦请。此兰山桂水既足逍遥。儒侣玄宗复多朋往。非以一爵相加。岂其旌蒲为分。直闇投诚素。庶必能玄了。脱倏尔来仪想。时加资遣也

又使虬乡人吏部郎庾杲之致书喻旨曰。司徒竟陵王懋于神者。言象所绝。接乎事者远近所宗。钟石非礼乐之本。缨褐岂朝野之谓。想闇投之怀不以形骸为阻。一日通籍梁邸亲奉话言。梦想清颜为岁已积。以丈人非羔雁所荣。故息蒲帛之典胜。寄冥通谅有风期之迟。君王卜居郊郭萦带川阜。显不徇功晦不标迹。从容人野之间。以穷二者之致。且弘护为心广敷真俗。思闻系表共剖众妙。式莚山阿虚馆川涘。实望贲然少酬侧迟。昔东平乐善。旌君大于东合。哲王爱素。致吾子于西山。岂不盛欤。百龄飘骤凝滞自物。千载一期为仁由己。且凌雪戒。途非灭迹之效。鸿钟在御。岂销声之道。已标异人之迹。故有同物之劳。岂山水无情。应之以会爱闲在我。触地萧条。衡岳何亲。钟山何薄。想弘思有在不俟繁言

虬内固已决。非复外物所动。建武初。征为国子博士。二年冬疾甚迻在江州。白云徘徊似入櫩户。有异香气空中磬声因卒。年六十。弟子等若丧父而无服。道俗赴葬者数百人。余论为集。二十四卷。梁大通三年。诸子稽于谥法。高人庾诜曰。道德博闻曰文。可进之谥也。陈寔曰。文为世范行为士则。乃谥曰文范先生。南郡太守任彦升曰。余与先生虽年世相接。而荆吴数千。未尝膝行下风禀承余论。岂直发愤当年。固亦恨深终古。然叔夜之叙黔娄。韩卓之慕巨仲。未必接光尘承风采。正复希向远理。长想千载。然其人自高。假使横经拥帚日夜扫门。会不睹千刃之一咫万顷之涓浍。终于对面万古莫能及门。故以此弭千载之恨。幽贞子虞孝敬曰。其子之达。仕梁太常。与余善。求其先人遗书。次以为传云

    请御讲启(并敕答)

        梁皇太子纲

臣网臣纶臣纪言。臣闻紫宫丽天着明玄象。轩台在岳逖听良书。是以道弥隆而礼愈缛。德弥溥而事愈泰。此盖彰至治之尊。牧生民之本也。伏以大光严殿。侔神垂则冲天开宇。功深大壮事协文明。仪辰建极。切云启构。照烛三光含超百堵。咸谓心华所表。复非良匠之力。神通所现。不藉子来而成。实唯净国固绝薰落之礼。高迈释宫理无鹿鸣之宴。窃惟妙胜之堂。本师于兹佛吼。摩尼之殿。如来亦阐法音。伏希躬降睟容施洒甘露。油然慧云霈然慈雨。光斯盛业导彼苍生。履天居而说无相同真也。建佛事而被率土化俗也。同真化俗。至矣哉。一举而二美显。岂不大乎。与彼钘山之上傅岩之下西都凤凰岐阳鸑鷟。安足同日而语哉。敢露丹愚伏待矜遂。轻干听览。流汗战詟。谨启

省启。欲须吾讲具汝等意。书云一日二日万机。今复过之。年耆根熟气力衰耗。荷此黼扆有踰重负。日中或得一食。或不得食。周旦吐握未足为劳。楚君旰食方今非切。未明求衣聿来弗休。昼劳夜思精华已竭。数术多事未获垂拱。兼国务靡寄岂得坐谈。须道行民安乃当议耳。越敕

    重启请御讲(并敕答)

臣纲臣纶臣纪言。一日轻敢上闻。愿垂法雨。天鉴凝远未蒙降遂。预均药木诚同器水。徒美春华还怜秋藿。伏惟

陛下。德冠受图道隆言契。四三六五不能喻。十尧九舜无以方。而秋风动条。尚兴未息之念。一物失所。犹起纳隍之仁。方留衢室之情。未议石渠之讲。窃以神通所现一念万机。大权所行应时三密。犹处禅寂影现十方。一起道场已为八会。岂与吹律之后均熊湘之劳。铸鼎之君切风雨之务。伏愿以平等慧行如来慈。为度苍生降希有事。使朝满一乘情皆十善。智珠法炬人人并持。四忍五明家家可望。谨冒天威重以闻启。翘诚注仰伏希允遂。使北冀无山。岂自高于曩日。南阳回景。不独隔于当今。谨启

省重启。犹欲须吾讲说具汝等

所怀。亦不异前答。缘边未入国度多乏。如是等事恒须经讨。其余繁碎非可具言。率土未宁。菜食者众兼款附相继。赏与未周。怨望者多怀音者少。汉世浑并贾谊亦且流恸。魏室无虞杨阜犹云可悲。况今爪牙腹心不二之臣。又论道帷幄之士。四聪不开八达路拥。王侯虽多维城靡寄。昼厉夕惕如履霜刃。以朽索驭六马。岂足为喻。诗不云乎。知我者谓我心忧。不知我者谓我何求。方今信非谈曰汝等必欲尔者自可令诸僧于重云中道义也。越敕

    又启请御讲(并敕答)

臣纲臣纶臣纪言。敢藉宠灵频干听览。再降神旨未垂临烛。伏以皇政广覃天覆悠远。海河夷宴日月贞明。洛水有称蕃之胡。[葶-丁+呆]街有归命之虏。奉弋已戢秋尘不飞。槐棘均多士之诗。貂珰有得贤之颂。圣德冲谦劬劳日昃。犹以时多禹叹物未尧心。百辟惭惶群司耸荡。臣等或三善靡闻。或一官不效。嗜鲍逢宰相之诮。学俭得参军之讥。而自以结根天苑窃高前载。是以匪惧尘黩复敢上闻。伏愿乐说大慈特垂矜许。放光动地。不以法妨俗。随机逗药。不以人废言。俾兹含生凡厥率土。心花成树共转六尘。镜里得珠俱开三障。于其诚愿孰不幸甚。累冒宸严倍增战息。谨启

省汝等启复具所怀。汝等未达稼穑之艰难。安知天下之负重。庸主少君所以继踵颠覆。皆由安不思危。况复未安者耶。殷鉴不远在于前代。吾今所行虽异曩日。但知讲说不忧国事。则与彼人异术同亡。易言。其亡系于苞桑。斯则干干夕惕仅而后免。汝等思之。一二具如前敕。越敕

    谢上降为开讲启

臣纲启。舍人徐俨奉宣

敕旨。无碍大慈不违本誓。来岁正月开说三慧经。伏奉中诏身心喜跃。饥蒙王膳比此未踰。贫获宝珠方斯非譬。伏以元正庆流大裘礼毕。慧云续润法雨仍垂。出世洪恩与阳春而布泽。俾兹含生随药木而增长。欢同万国福浃九围。岂直愚臣得未曾有。谨宣令敕驰报纶纪。具尔相趣无辞上谢。谨启

    启奉请上开讲(并敕答)

臣纲言。窃以真如无说非筌不悟极果不应注仰斯通。故器有水缘。方见圆羲之影。药含长性。得坠慧云之慈。伏惟陛下玉镜宸居金轮驭世。应迹有为俯存利物。不违本誓开导愚蒙。驱十方于大乘。运万国于仁寿。岂止治斤田粟功侔造化。疏江决河削成天下。智高九舜明出十尧。频徙銮跸降甘露雨。天人舞蹈含生利益。是以背流知反迷岸识归。臣自叨预趋闻渴仰无厌。一日冒陈丹款。伏希复转法轮。未回听卑之恩。尚绝愚臣之愿。慺慺寸志重敢披祈。伏愿特降一音曲矜三请。被微言于王舍。集妙义于宝坊。圣心等视苍生犹如一子。遂臣之请即是普被无边。如蒙允许众望亦足。两肩荷负岂敢为喻。不任下愿。谨启事以闻。谨启

省启。具汝所怀。法事既善岂不欣然。吾内外众缘忧劳纷总食息无暇。废事论道是所未遑。汝所为未体国也。越敕

    启谢上降为开讲

臣纲启。臣丹愿恳诚屡冒宸扆实。希降甘露雨普被三千。天听孔邈未垂鉴遂。旱苗倾润岂比自怜。暍鸟思林宁方渴仰。近因大僧正慧令伏敢重祈。降逮敕旨垂许来岁二月开金字波若经题。殊特之恩曲应愚请。稽拜恭闻不胜喜跃。身心悦乐如触慈光。手足蹈舞义非余习。伏以香城。妙说实仰神文。润方云雨明踰日月。能使迷途识正大梦均朝。梵志惧来天魔遥礼。提桓所听而今得闻。波仑所求希世复出。其为利益深广无边。九围获悟十方蒙晓。虽复识起初流心穷后念。方当共捐五盖俱照一空。巍巍荡荡难得为喻。臣仍屈慧令续宣此典。大乘普导寔由圣慈。伏笔罄言宁宣载荷。不任下情。谨启事谢闻。谨启

    御讲波若经序一

夫理臻毕竟而照尽空寂。入三门而了观。导五浊而超津。譬兹烈炎远众邪而不触。如彼出日示一相以趋道。自罗阅阐其玄言香城弘其妙说。弥勒表字于圆光。帝释念善于明咒。受持读诵神力折于猛风。恭敬尊重福利踰于宝塔。盖众圣之圆极而万法之本源也。皇帝真智自己大慈应物。送迎日月纬络天地。镇三季之浇风。缉五际之颓俗。出临衢室退事斋居。非以黄屋为尊。每以苍生为念。德遍区宇。未足显于至仁。理绝名言。更殷勤于密说。昔慧灯隐耀法藏分流。二乘踳驰五部乖谬。诃黎狭劣。徒仰黑月之光。毗昙偏滞。未见沈珠之宝。自圣皇应期探尽几妙。决散群迷摧伏异学。极天宫之浩博。穷龙殿之秘深。于是大发菩提深弘波若。永断烦惑同归清净。润甘露于群生。转法轮而不息。上以天监十一年注释大品。自兹以来躬事讲说。重以所明三慧最为奥远。乃区出一品别立经卷。亦由观音力重特显普门之章登住行深。乃出华严之品。故以撮举机要昭悟新学者焉。大僧正慧令。盖法门之上首。亦总持之神足。愿等须提之问。遂同迦叶之请。乃启请御讲说斯经。有诏许焉。爰以大同七年三月十二日。讲金字波若波罗蜜三慧经于华林园之重云殿。华林园者。盖江左以来后庭游宴之所也。自晋迄齐年将二百世。属威夷主多奢僣。舞堂钟肆等。阿房之旧基。酒池肉林同朝歌之。故所自至人御宇。屏弃声色。归倾宫之美女。共灵囿于庶人。重以华园毁折。悟一切之无常。宝台假合资十力而方固。舍兹天苑爰建道场。庄严法事招集僧侣。肃肃神宇。结翠巘之阴。峨峨重阁。临丹雉之上。广博光明。有迈庵罗之地。身心安乐。寔符欢喜之园。于时三春届节万物舒荣。风日依迟不寒不暑。瑞华宝树照曜七重。玉底金池沦漪八德。洞启高门云集大众。趋法席以沸諠。听鸣钟而寂静。皇太子智均悉达德迈昙摩。舍三殿之俗娱。延二座以问道。宣成王及王侯宗室等亦咸发深心。并修净行。薰戒香以调善。服染衣而就列。荫映蝉冕委蛇冠带。排金门登玉阶者济济成群。既而警跸北趋棨戟东转。门扬清梵傍吐香烟。被净居之服。升须弥之座。八种妙声发言无滞。十方竦听随类得解。甚深之义在挹注而难竭。乐说之辩既往复而弥新。至如宿学耆僧。亟沦偏。执专扶数轮。未了经文。变小意以称量。仰大尊而发问。于是操持慧刃解除疑网。示之迷方归以正辙。莫不涣然冰释欣然顶戴。若莲华之渐开。譬月初而增长。凡听众自皇太子王侯宗室外戚。及尚书令何敬容百辟卿士虏使主崔长谦使副阳休之及外域杂使一千三百六十人。皆路逾九驿途遥万里。仰皇化以载驰。闻天华而踊跃头面伸其尽礼。赞叹从其下陈。又别请义学僧一千人于同泰寺。夜覆制义。并名擅龙象智晓江河。传习譬于泻瓶。讽诵同于疾雨。沙门释法隆。年将百岁。学周三藏识洞八禅。说法度人显名于关塞之北。闻中国应讲摩诃波若经。故自远而至。时僧正慧令犹未启讲。京师道俗亦不知御应讲也。至发讲之日。又有外国僧众。不可胜数。并众所不识。同集法座。故知放光遍照地神唱告。岂劳驰象之使。冥符信鼓之期。会稽鄮县阿育王寺释法显。修习苦行志求慧解。既等郁多之思惟。亦同波仑之恳到。乃于讲所自陈愿力。刺血洒地用表至诚。昔剜体供养析骨书写。归依正法匪吝身命。以今望古信非虚说。凡讲二十三日。自开讲迄于解座。日设遍供普施京师。文武侍卫并加班赉。上光宅天下四十余年。躬务俭约体安菲素。常御小殿裁庇风雨。所居幄座仅于容膝。外绝三驱之礼。内屏千钟之宴。膳夫所掌岁撤万金。掖庭之费年减巨亿。兼以博收地利同入珍于挠海。盈息泉府譬无尽于龙金。故能不劳人力无损国度。财法兼施周流不竭。是讲也。灵异杂沓不可思议。一则宫中佛像悉放光明。二则大地震动备诸踊没。三则夜必澍雨朝则晴霁。淑气妍华埃尘不起。四则楗椎既鸣讲筵将合。重肩絓毂填溢四门。而人马调和不相惊扰。五则所施法席止坐万人。而恒沙大众更无迫迮。六则四部旷远咸闻妙说。轩槛之外听受益明。七则净供遍设厨匪宿辩。妙食应时百味盈溢。八则氛氲异香从风满触。九则铿锵雅乐自然发响。十则同声赞善遍于虚空。斯盖先佛证见诸天应感。超踊宝于昔灵迈雨华于往瑞。是时率土藻抃含灵庆悦。愿预福田争事喜舍。上皆区其心迹为发大愿。窃以一句奉持尚生众善。二字经耳犹阶胜报。况广运大乘遍扬正法。等发慧根同趣妙果。方当秘诸宝函传彼金字。亘万劫以光明。弥大千而利益。盛矣哉。信无德而称也。小臣预在讲筵。职参史载。谨录时事以立。今序

    御出同泰寺讲。金字般若经义疏并问答卷第一

第一日(二月二十六日)　发般若经题(六人论义)

    御讲金字摩诃般若波罗蜜经序

        侍中国子祭酒臣　萧子显撰

庖羲乃神。八象所以成列。周文克圣。六虚所以广陈。盖导俗之偏典。非通方之大训。至如汉明自讲局以儒术。简文谈疏复谢专经。犹灵若之观井甃。云梦之在胸中也

皇帝体至道而扬盛烈。亶聪明而作元后。十地斯在俯应人王。八福是生允归世主。玄览无际眇尘劫之初。寂照所通该宇合之外。屈此无为示同有学。檀忍兼修禅慧双举。超国城而大舍。既等王宫之时。量珍宝于四天。又同转轮之日轻之。若鸿毛。去之如脱屣。故以道驾皇王。事高方册。若非蕴生知之上德。蓄机神于怀抱。洞比三明齐功二智。孰能与于此者哉。金字摩诃般若波罗蜜经者。盖法部之为尊。乃圆圣之极教。开宗以无相明本。发轸与究竟同流。奥义云霏深文净富。前世学人鲜能堪受

皇上爱重大乘遨游法藏。道同意合眷怀总持。亲动王言妙踰纶绂。导明心之远筌。标空解之奇趣。乃摛以翠缣刻为金篆。众具宝饰品穷无价。芝英让巧金碧相辉。虽荣光之翌河图。方此非瑞。青玉之为仙简。于焉己劣。皇太子承万机之暇日。藉听朝之闲览。譬彼薰风愿闻弘说。殷勤奏请然后获从。以中大通五年太岁癸丑二月己未朔。二十六日甲申舆驾出大通门幸同泰寺发讲。设道俗无遮大会。万骑龙趋千乘雷动。天乐九成梵音四合。震震填填尘雾连天。以造于道场而建乎福田也。既而龙衮辍御法服尊临。殿华紫绀座匹高广。上界莫之拟。新学不能升。天容有穆降诏音旨。弘捷疾之辩。骋无畏之辞。炙輠无穷连环自解。恣所请问涣然冰释。滞义同遣疑网皆除。亦犹悬镜之不藏衢樽之俟酌。加以长筵亘陛冠冕千群。充堂溢霤僧侣山积。对别殿而重肩。环高廊而接坐。锥立不容棘刺无地。承法雨之通润。悦甘露而忘归。如百川之赴巨海。类众星之仰日月。自皇太子王侯。以下侍中司空袁昂等。六百九十八人。其僧正慧令等义学僧镇座一千人。昼则同心听受。夜则更述制义。其余僧尼及优婆塞众优婆夷众男官道士女官道士白衣居士。波斯国使。于阗国使。北馆归化人。讲肆所班供帐所设。三十一万九千六百四十二人。又二宫武卫宿直之身。植葆戈驻金甲。并蒙讲馔别锡泉府。复数万人不在听众之例。外国道人沙呵耶奢。年将百岁。在檀特山中坐禅。闻中国应有大讲故自远而至。机感先通咫尺万里。言语不达重译乃宣。三藏之解圣情悬照。又波斯国使主安拘越。荒服远夷延参近座。膜拜露顶欣受未闻。多种出家闻义为贵。即有四人同时落发。先是保志法师者。神通不测灵迹甚多。自有别传天监元年上始光有天下。方留心礼乐未遑汾阳之寄。法师以其年九月。自持一尘尾扇及铁锡杖奉上。而口无所言。上亦未取其意。于今三十余年矣。其扇柄系以小绳。常所绾楔。指迹之处宛然具存。至是御乃鸣锡升堂。执扇讲说。故知震大千而吼法者。抑有冥符。是时岁云芳春。每夕雨注。法鼓晨鸣辄便清朗。时过两旬日盈三七。阳和协度云景祯祥。至解讲之辰四众云集。忏礼栽毕而正殿十方大像忽放光明。起自毫间遍于万字左右。灵相炳发金仪炫耀。俄而左边十方菩萨像续复放光。起右[狂-王+夜]下达于肩上。圣御躬自虔礼大众咸所观赡。故知现此面门证明义旨。若夫多闻弟子内圣垂风。右史记言实惟帝则。乃命近臣纂录时事。凡厥咨诹罔不备举。或通释已远而疑审方来。或宗致未开而启请先至。其追审者皆是本习所怀。或隔日异辰义成先后。或虽申往复。终是一问圣旨。并随方酬接。如响应声。万物为心事见乎此。后之学者宜晓斯趣。上弘法岁久。凡诸学僧远近同集并会京师。而僧家之学师习相守。唯信口说专仗耳功。鲜能寻究经文依求了义。上每为之通解。神迷意得已在言先。裁引文句便至数十。精详朗赡莫能追领。旧学诸僧黯如撤烛。弛气结舌无人不然。万众仰观一时心喜。诸如此事非翰墨所能述。又外国诸僧所论义者。不必关所立之义。直是素有心疑止来求决。或发偈诵然后咨疑。或请问既罢赞叹发愿。或语毕还坐。众俱不识。或咨竟便去。莫知所在。容服非常凡圣难测。是讲也。东储始启止蒙七日。诸僧钻仰欲罢不能。重复申请更蒙二七。而请益之众喁喁不已。上以国务久拥。不允所祈。将欲解座。皇帝舍财遍施。钱绢银锡杖等物。二百一种。直一千九十六万

皇太子奉嚫玉经。格七宝经函等。仍供养经。又施僧钱绢。直三百四十三万。六宫所舍二百七十万。上亲临亿兆躬自菲薄。司服所职饔人所掌。若非朝廷典章。止是奉身之费。则太官一日将十万生衣岁出千金。上并不取。别自营给。服粗浣衣器同土簋。日一蔬膳过中不餐。寒暑被袭莫非大布。所居便殿不能方丈。昔之幄座今为下床。傍无侍卫顾无玩物。左右唯经书卷轴。所对但见香炉锡杖。昧旦坐朝日旰乃息。夜寻法宝明发不寐。所利唯人所约唯已。诚起居之恒事禁中之实录。又宫人常格年给数千万。悉从停省无所为留。虽汉文衣不至地。光武谷数十斛。方之蔑如矣。所造寺塔及诸斋会。不藉子来之民。不同大酺之礼。皆是采山泽之地利。为如法之净财。量入为出资无外取。一役之劳计限佣赉。故能构制等于天宫。设饭同于香积。国朝大礼莫过三元。三元所设众止数万。隔岁预营仅而后举。监督纷纠以为巨务。至于此会出自净财。远近百姓愿为邑节。欣欣请受争取福分。不待号令不须课率。黍稷馨香如期即至。数十万众飨之不尽。所以知是皇上化力之所到。百姓善根之有成。至如军国恒度府库常蓄固以天下为公器则秋毫无所侵也。初上造十三种无尽藏。有放生布施二科。此藏利益已为无限。而每月斋会。复于诸寺施财施食。又别敕至到张文休。日往屠肆命切鼎俎。即时救赎济免亿数。以此为常。文休者先为运吏。辄散运米与贫民。应入大辟。上愍其一分恻然不许。非唯赦其重辜。乃加以至到之目。既非凭暖之市义。又无汲黯之请罪。人微宥重过于昔时。文休既荷嘉贷。未尝暂怠。日中或不得食。而足不得息周遍京邑。行步如飞。击鼓扬幢负担驰逐。家禽野兽殚四生之品无不放舍焉。是时朝臣至于民庶。并各随喜。又钱一千一百一十四万。上区其心迹列有十条。或舍财同今法事者。或舍财以供养者。或舍财行慈悲者。或舍财乞诵经者。或舍财入节供者。或舍财入放生者。或舍财入布施者。或舍身施大众者。或烧指供养三宝者。或闻讲启求出家者。昔如来化道获悟不同。故法眼无生根性非一。上并为其人同发大愿别见愿文。小臣陪侍讲筵。谨立今序凡立义六科及答问

一帙合录十三　第一日(二月二十六日) 发般若经题(六人论义)　中寺僧怀　冶城寺法喜　大僧正灵根寺慧令　龙光寺僧绰　外国僧伽陀娑　宣武寺慧巨

都讲枳园寺法彪唱曰。摩诃般若波罗蜜经

制曰。蔓茜云谈何容易。在乎至理弥不可说。虽罄两端终惭四答。夫实智不动至理无言。湛然莫测超尔独远。照尽空界不运其明。用穷有境不施其功。无住住以之住。无得得以之得。百福殊相同入无生。万善异流俱会平等。故能导群盲而并驱。方六舟而俱济。成菩提之妙果。入涅槃之玄门。三明不能窥其机。七辩不能宣其实。大圣世尊不违本誓。以方便力接引众生。于无名相寄名相说。使访道者识涂令问津者知归。所以于王舍城大师子吼说摩诃般若波罗蜜经。此经亦名为大品经。古旧相传有五时般若。穷检经论未见其说。唯有仁王般若。题列卷后具有其文。第一佛在王舍城说大品般若。第二佛在舍卫国祇洹林中说金刚般若。第三佛在舍卫国祇洹林说天王般若。第四佛在王舍城说光赞般若。第五佛在王舍城说仁王般若。其云金刚般若有八卷。淮南唯有校量功德一品。即其本名名金刚般若。卷后题云。佛五时说般若。此是初时说。此土未有第二时说。两说相反难得承用。大智论言。般若部党有多有少。止云。光赞放光道行。举此三经不列五时。此土有光赞放光道行三经。放光即是大品。光赞道行与放光无殊。正以详略为异。光赞起序品讫散华品。凡二十七品。大本至散华有二十九品。光赞阙无二品。道行初起三假尽后嘱累凡有三十品。依大本。际前六品犹应有八十四品。道行阙无五十四品。光赞道行与大品事义无异。为是出经者辞有文质。为是在天竺时已分为三部。前注大品亦开为五别。随文析理非为异处。僧睿小品序云。斯经正文凡有四种。是佛异时适化广略之说。其文多者十万偈。少者六百偈。此之大品乃是天竺中品。但言四种不说五时。前谓僧睿小品序。即是七卷般若随从旧闻致成差漏。不远而复庶无祇悔。僧睿所言小品即是道行般若何以知然。以三事捡。故知其然。一道行般若尾末亦自题为小品。二七卷有二十九品。道行文有三十品。僧睿序三十品者。不序二十九品者。三僧睿序。止赞道行二字。其文言。玄章虽三十。冠之者道。言虽十万。倍之者行。行凝然后无生。道足然后补处。以是义故知。道行经即是小品。大品之名是道安法师出经后事。道安云。昔在汉阴十有五载。讲放光经岁常再过。尔时犹未名为大品。前来小品后至小品。有三十章。大品有九十章。多少不同。以相形待小大之名。所以得生。复有人言。佛说五时教。第一时在鹿野苑转四谛法轮。乃至第五时于双树间转大般涅槃。云大品经。是第二时教。净名思益是第三时教。法华经是第四时教。是义不然。释论言。须菩提闻法华经中说声闻人皆当作佛。是故今问。是毕定不毕定。是则闻法华在前。说大品在后。以是因缘。不得言大品经是第二时说。又如二夜经中说。佛从得道夜。至涅槃夜。是两中间所说经教。一切皆实不颠倒。以是义知。从尼连禅河边初得道日。乃至娑罗林中入涅槃夜。常说般若波罗蜜。中本起经云。如来始成道。优陀耶还。净饭王问。今者独处思忆何事。优陀耶答云。世尊唯空苦乐非真。净饭王言。灾矣。悉达一切皆有。如何言无。反矣。悉达与人为仇。此是始成道时。说般若波罗蜜。高贵德王经言。菩萨修行方等大般涅槃。不闻布施不见布施。乃至不闻大涅槃不见大涅槃。知见法界解了实相。空无所有。第九功德经言。菩萨修大涅槃于一切法悉无所见。若有见者不见佛性。不能修习般若波罗蜜。不得入于大般涅槃。乃至广说。以如是因缘故。当知初成道日乃至涅槃夜常说般若波罗蜜经。般若波罗蜜是诸佛母。三世如来皆由是生。无相大法非可戏论。岂得限以次第局以五时。根性不同宜闻非一。亦复不但止有五时。往年令庄严僧旻法师与诸学士共相研核。检其根性应所宜闻。凡有三百八十人。是则时教甚为众多。一人出世多人得利益。岂容止为一根性人次第五时转大法轮。所言摩诃般若波罗蜜经者。经题立名凡有三意。一以人。二以法。三人法双举。辨意思益是以人名经。法华涅槃是以法名经。净名胜鬘是人法双举。此经立名以法名经。离法无人离人无法。云何得言此经以法为名。般若是实法人是假名。此是人家之法非法家之人。犹如道谛是法宝摄。是故此经得受法名。名摩诃般若波罗蜜。此是天竺音经是此土语。外国名为修多罗。此言法本。具含五义。一出生。二涌泉。三显示。四绳墨。五结鬘。训释经字亦有三义。一久。二通。三由久者名不变灭。是名为久。三世不迁即是常义。通者理无拥滞。是名为通。一切无碍即是通义。由者出生众善。是名为由。万行轨辙即是法义。以经字代修多罗者。修多罗名通。经名别。修多罗名所以通者。凡圣共有所以为通。经名别者此土圣人所说。名之为经。所以为别以经字代修多罗。欲令闻者即得信解。摩诃此言大。般若此言智慧。波罗此言彼岸。蜜此言度。又云到。具语翻译。云大智慧度彼岸。言彼岸度者。盖是国语不同。此以为非彼以为是此以为是彼以为非。随俗之说更无异义。此中有四意。一称德。二出体。三辨用四明宗。大是称德。智慧是出体。度是辨用。彼岸是明宗。此中复有二意。一者法说。二者譬说。大者是法说。彼岸是譬说。即以彼岸譬于涅槃。云何是大义。空是大义。涅槃十八空云。言大空者。谓般若波罗蜜空。此经言。色大故般若大不待小空。名为大空。大若定大。不名为大。无德而称。是为大义。云何智慧义。能知诸法实相。是智义。能照诸法无生。是慧义。若有照有得。不名智慧。无照无得而本圆寂。是智慧义。云何为度义。生死是此岸。涅槃是彼岸。烦恼为中流。以第一度济于四流。以是因缘。名之为度。度若定度。不名为度。无去无来。是名度义。又云到者。以无生慧能证涅槃。未到云到。是体性能到。故名为到。不见因有能到。不见果有所到。是名到义。云何是彼此岸义。生死是此岸。涅槃是彼岸。生死不异涅槃。涅槃不异生死。不行二法是彼此岸义。所以须菩提白佛言。世尊。菩萨摩诃萨修般若波罗蜜。当得萨婆若不。佛言不。世尊。不修般若波罗蜜。当得萨婆若不。佛言不。世尊修不修当得萨婆若不。佛言不。世尊非修非不修当得萨婆若不。佛言不。世尊若不尔云何当得萨婆若。佛言。菩萨摩诃萨得萨婆若如相。须菩提又问言。世尊。菩萨不以二法不以不二法。云何当得一切种智。佛言。无所得即是得。以是得得无所得。又佛言。色即萨婆若。乃至一切种智即萨婆若。色如相乃至一切种智如相。皆是一相无二无别。以是义故。名般若波罗蜜。若能离着取缘忘怀求理。如响受声如幻听法。斯真可谓般若波罗蜜矣。止诵初章更无异识。义乖传灯心非受水。岂能宣金口于慧殿。散甘露于香城。润良田之种子。发菩提之萌芽。譬[土*幻]堂之水随百川而入巨海。犹蟭蟟之目因千日而窥大明。岂知其涯岸之所止泊。宁见照烛之所近远。凭借大众宿植德。本仰承如来慈善根力。傥有疑难冀能詶答。余有问答一十二卷。访本未获。故其文尽阙

    主上垂为开讲日参承(并敕答)

臣纲言。伏承舆驾临同泰寺。开金字波若波罗蜜经题。照迷生之慧日。导出世之长源。百华同阴万流归海。幽显赞扬率土含润。臣身碍已来望舒盈阙。甘露普被人天俱萃。波若魔事独在微躬。驰系法轮私深克责。不任下情。谨奉启奉承。谨启

省启具之。为汝讲金字般若波罗蜜经。发题始竟四众云合华夷毕集。连雨累日深虑废事。景物开明幽显同庆。实相之中本无去来。身虽不到心靡不在。善自调养慎勿牵劳。尚有两旬日数犹赊。今虽不同后会未晚也。吾始还台不复多敕。越敕

广弘明集卷第十九广弘明集卷第二十

        大唐西明寺沙门释道宣撰

    法义篇第四之三 上大法颂(并表答)

        梁皇太子纲
上太子玄圃讲颂(并启答)

        梁晋安王纲
涅槃经疏序

        梁武帝
法宝联璧序

        梁湘东王绎
成实论序

        梁简文帝
内典碑铭集林序

        梁元帝
禅林妙记集序(二首)

        唐释玄则奉诏撰
法苑珠林序

        司元大夫李俨撰

    上大法颂表

        皇太子纲

臣纲言。臣闻至理隆而德音阐。成功臻而颂声作。在乎奚斯。考甫神雀嘉树或止事盛乎区中。庆昭乎一物。犹且手舞足蹈传式方来。况乃道出百非义高三代。而可阁笔韬辞咏歌不作者也。伏惟陛下。天上天下。妙觉之理独圆。三千大千。无缘之慈普被。慧舟匪隔法力无垠。躬纡尊极降宣至理。泽雨无偏心田受润。是以九围共溺并识归涯。万国均梦一日俱晓。佛法之胜事。国家之至美。稽之上古未有斯盛。雅颂之作不可阙也。谨上大法颂一首。曹丕从征之赋。刘担游侍之谈。曾无连类伏兼悚恧。不胜喜悦之诚。谨遣扶诏钟超宝。奉表献颂以闻。臣纲云云

皇帝问太子省表并见所制大法颂辞义兼美览以欣然

    大法颂(并序)

        皇太子臣纲上

皇帝。以湛然法身不舍本誓。神力示现降应兹土。龙颜日角参漏重瞳。衡表连珠文为玉斗。自纳麓开基。天地之德已布。封唐启迹。日月之照先明。百揆之序方舜。九河之导均禹。尚弘事殷之体。且屈在田之则。自五昴朝飞告赤文之瑞。其雨七日受绿色之符。神器有归鼎运斯集。焦门厌弃德之君。鲔水发白旄之阵。然后受皇天之眷命。当四海之乐推。岂假祀蚩尤于沛庭。托河冰于王霸。于时凤凤(芃音)裂序苍苍舛度。乃选五石以补之。坤轴倾斜积冰发坼。乃纬九薮而正之。阴兔两重阳乌三足。乃定王业以晖之。摄提乖方孟陬失纪。乃置清台而辨之。维冠冕于己颓。缀珩佩于既毁。自凭玉几握天镜。履璇玑而端拱。居岩廊而渊默。于今三十有二载也。是以天德一于上。地数二于下。复朗参辰。不易日月。两曜如合璧。五精如连珠。禋宗类昊虔丘礼泽。敬行五祀功被百神。川岳呈祥风烟效祉。青云千吕黄气出翼。听瑜山之威凤。制大夏之贞筠。阳管协春雌钟应律。上林之课匪疏。相府之占无谬。奏六英于若水。张咸池于洞庭。秉翟动和天之乐。建华宣易俗之奏。协律有沨沨之序。典乐致雍雍之节。诗书乃。陈缃缥斯备。蒲轮受伏生之诵。科斗荐鲁宅之文。蒸栗杀青。玉牒石记。填委广内。晖焕骐驎。置台命秩。法河依岳。建职树司。图云祥火高山容与亦黻逶迤。色丽文翚章妍织鸟。谏鼓高悬刍言不弃。肺石通怨书谤桥板。草名指佞便辟去朝。兽称触罪奸回放黜。是以龙翔凤集河溓海夷。露下若饴泉浮如醴。桂薪不斧而丹甑自熟。玉皋讵牵而银瓮斯满。河光似幂树釆成车。氛氲四照晖丽五色。神明磥硌征祥布濩。金鳞铁面贡碧砮之賝。航海梯山奉白环之使。戴日戴斗靡不来王。太平太蒙无思不服。方叔邵虎之臣。均鼙应鼓之将。秉龙虎之秘韬。握朱玄之异略。受唇于庙堂之上。扬威于关塞之下。出玉门而直指。度金城而奏策。荡杂种之残妖。匡中原之涂炭。北临地脉西出天渠。昆夷罢患夙沙自服。获犬戎之鹿悬密须之鼓。槀街有受缨之虏。渃水观受降之酋。四表无尘六合共贯。皇德隆矣。太平之风浃乎无外矣。天子内韬无生之至慧。外应体干之弘迹。将欲改权教示实道。遣方便之说。导化城之迷。乃端扆宸居吁而言曰。若夫眇梦华胥。怡然姑射。服斋宫于玄扈。想至治于汾阳。轻九鼎于褰裳。视万乘如脱屣。斯盖示至公之要道。未臻于出世也。至于藏金玉于川岫弃琴瑟乎大壑。卑躬菲食茨堂土阶。彤车非巧鹿裘靡饰。斯盖示物以俭。亦未阶于出世也。解网放禽穿泉掩胔。起泣辜之泽。行扇喝之。慈。推沟之念有如不足。纳隍之心无忘宿寤。盖所以示物以为仁。亦未阶乎出世也。紫府青丘钘山漳水。敦河上之道文。悦岐伯之章句。甘泉启太一之坛。嵩山置奉高之邑。碣石刻羡门之誓。不其作交门之歌。斯盖止爱久龄事在诸己。笃而为论弥有未弘。虽获巃嵷之禅。终堕长生之难。徒阶三清之乐。不祛八倒之境。岂若然智惠之炬。照生死之闇。出五阴之聚。升六度之舟。浮众德之海。践不生之岸。于是庄严国界建立道场。广行利益开阐佛事。驱彼众生同跻仁寿。引兹具缚俱入大乘。九有倾心十方草靡。如凭津济咸赖归依。晔乎若朝日之开众华霈。乎若农夫之遇膏雨。功德之翼已圆。智惠之门必备。以为般若经者方等大法。峻极靡际深邃不底。笼万善乎无相。兆九垓而无边。譬犹枝川派别入大海而同味。众芳杂彩到须弥而一色。空空不着如如俱会。不合不散无去无来。种觉可生允兹佛母。群典弗逮是号经王。乃欲振一音雨法雨示五眼引重昏。昭阳纪岁玄枵次星。夹钟应乎仲春。甲申在乎吉日。将幸同泰大转法轮。兹寺者我皇之所建立。改大理之署。成伽蓝之所。化铁绳为金沼。变铁网为香城。照神光于热沙。起清凉于炎火。千栌[山/截][薛/女]百栱穹隆。红壁玄梁华榱玉砌。三阶齐列四注周流。上玉翼而扪天。飞银楹而蔽景。虹拖蜿垂承甍绕[檑-田+留]。莲抽井倒冒字临窗。彤彤宝塔。既等法华之座。峨峨长表。更同意乐之国。下凿白银之堑。傍晖金薄之塼。高门洞启。不因铜马之饰。宝殿霞开。无假凤凰之瑞。金轮烛日。妙临淄之地下。层台累架。迈宛委之空飞。夏宇凝霜温室含暖。雕楼之内蠖动而响生。洞扉之里鹪归而气激。幢号摩尼旛悬金缕。盘径十丈铃围四斛。舒七宝之交枝。流八功之净水。地芝候月天华逆风。法鼓夜鸣声中闻法。琼枝旦动叶里成音。妙德阳之宫。丽未央以阃。故铜栏三丈追嗤井干。玉楼十二遥耻神仙。譬彼清凉之台。同符兰台之寺。忉利照园之东。帝释天城之北。故以辛壬癸甲。绵蛮黮[雨/對]。吁哉其不可状。锵锵旰旰瑰谲杂错。邈乎其不可名。于是璧日扬精景云丽色。熏风徐动渊露微垂。后距屯威前茅警迾。武皎星连鸿钟吐响。运天宫之法驾。启天路之威神。百灵扶持千乘雷动。六虬齐轸七斗垂晖。云罕乘空钩陈翼驾。超光蹑景日被天回。金盖玉舆豹服鼍鼓。[馬*截]骊沃若天马半汉。绿弓黄弩象饰鱼文。佽飞。案节。不劳斩蛟之剑。虎贲[弓*(山/文)]羽。岂假鸣乌之射。湛湛弈弈辚辚弈弈。出乎大通之门。天子降雕辇之贵。行接足之礼。顶拜金山。归依月面。如闻万岁之声。若观六变之动。于是乃披如来之衣。登师子之座。均百虑之纷总。愍三请之殷勤。启真慧之深宗。明度彼之弘教。二谛现空有之津。二智苞权实之底。大乘豁其靡碍。道心究其归涯。因果不摄不运而行。真俗莫求弗动斯到。不以二法会乎中道。尽佛渊海入佛法藏。极修妒之妙典。研龙宫之秘法。宣娑婆之奥旨。阐众圣之微言。正水既沾邪难自息。慧日普照毒霜并消。除黑闇于四生。遣无明于三界。巍巍乎若弥楼之在巨海。穆穆乎譬众星之绕圆月。于时天龙八部侧塞空界。积衣成座散华至膝。三千化秽土之质。火宅有离苦之期。恶道蒙休泥犁普息。莘莘学侣济济名僧。皆乐说如辨才。智慧如身子。踰乎青目黑齿。高彼广膝赤髭。咸符泻瓶之思。并沾染[疊*毛]之施。如金复冶似玉更雕。闻所未闻得未曾得。郁摇动色请益无倦。百司具列簪履相趋。丰貂焜煌华绶苒蒻。谓舍卫之集大林之讲。无以过也。将令一一佛性逢了因而俱出。一一佛土咸遣二而除三。比夫歌南风尚黄老临辟雍讲孔宅么么安足而语哉。距于三月甲辰。法席圆满。如来放大光明。现希有事。熊熊吐色珠火非俦。瞳瞳上映丹紫竞发。荣河耻其祥润。汾阴陋其晖影。掩入殿之紫云。夺鸿门之妙气。昔法华初唱毫照普临。般若聿宣通身尽笑。王城之瑞千载更逢。岂非圣主同诸佛身降兹妙相。等诸佛力若符契焉。犹秉渊默之谦虚。弘懔焉之至诫。为而不宰推而勿居。以百姓之心为心非关诸己。荷负无倦摄受四生。皇太子臣纲。视膳东厢亲承大法。以为西巡东狩赞颂以兴。柴山望祀咏歌斯作。况顶开而受露。鞠躬而闻道。敢述盛德之形容。以为颂曰

玉牒悠夐。青史绵长。道沿五胜。风殊百王。商丘命瑱。姬水开潢。河澄待圣。海谧期皇。方天譬地。功归有梁。垂拱南面。克己岩廊。权舆教义。制造衣裳。九韶革响。六乐改张。仪凤婉婉。击石锵锵。广修壁水。洞启胶庠。轻轺征聘。旌帛搜扬。兰台且富。广内斯藏。芸香馥简。绿字摛章。文功既被。武迹斯彰。题雕臆镂。舌紫支黄。南街请质。北阙来王。飞旌集翰。勒迹书狼。银车引附。黑节招荒。文同海截。化普龙乡。西踰月窟。东渐扶桑。卑宫类禹。解网如汤。衢室纳异。明台引良。善旌弗卷。谏鼓其镗。万符集祉。百神启祥。黑丹吐润。朱草舒芳。珠怀镜像。星含喜光。液池下鹄。高梧集凰。赤熊旦扰。素雉朝翔。观玉伯友。访道西王。游经建木。巡指盛唐。终非运出。岂曰津梁。我有无碍。共向圆常。玉銮徐动。金轮晓庄。紫虬翼[(卓-日+田)*犬]。绿骥腾骧。虎文驻[起-巳+畢]。龙骖启行。阑干玉马。照曜天狼。玄旄映日。翠凤暿阳。前飞格泽。后拥陆梁。风移霆扫。参差焜煌。峨峨宝座。郁郁名香。法徒学侣。尘沙堵墙。慈云吐泽。法雨垂凉。三密不限。四辨难量。犹兹海宝。譬彼山王。慧流总被。药木开芒。佛日出世。同遣惑霜。帝释歌咏。幽只赞扬。空华竞下。天琴自张。山含影色。地入豪光。非烟绕气。陆藕开房。泽普三界。恩均八方。巍巍堂堂。为舟为航。伊臣稽首。万寿无强

    上皇太子玄圃讲颂启

        西中郎将晋安王纲

纲启窃以。舜韶始唱灵仪自舞。陈律裁暄风心竞萼。轻禽短叶尚识音光。沐善欢心宁忘抚抃。伏惟殿下。体高玄迹养道春禁。牢笼文圃渔猎义河。注意龙宫研心宝印。云聚生什之才。并命应王之匹。探微析理怡然不倦。朱华景月讵此忘罢属。素藏晚节玄英初气。霜竹浮阴风梧散叶。从容雅论实会神衷。纲轻生多幸属此休世。缘跗奉渥得备磐蕃。而黏蝇未拔迷象不羁。宝没醉衣珠沉勇额。得闻胜善宁忘歌咏。谨上玄圃园讲颂一首。文惭绮发思阙雕英。徒怀舞蹈之心。终愧清风之藻。冒昧呈闻。追深赧汗。谨启

    皇太子令答

得书并所制讲颂。首尾可观。殊成佳作。辞典文艳。既温且雅。岂直斐然有意。可谓卓尔不群。览以回环。良同愈疾。至于双因八辩弥有法席之致。银草金云殊得物色之美。吾在原之意甚用欣怿。迟面乃悉此不尽言。统答

    玄圃园讲颂(并序)

        西中郎将晋安王上

窃以。宝山峻极骀足未窥。慧海遥波轻舟讵泛。故以探沙乱妙类杵迷形。百代同昏千年谁启

皇上托应金轮均符玉镜。低矜苦习续照慈灯。鹤树还春龙泉更晓。玄水跃祥丹陵泻电。功韬火化意覆云名。智慧之光犹初日照。忍辱之力如明月珠。天成地平遐肃迩睦。泽漏无底化行靡外。沧河镜渌碧海调风。停瑞气于二辰。泛祥烟于五节。鳞羽被解罗之泽。黎元沐仁寿之慈。于是正化潜通法轮常转。类空境之传虚。犹悬河之泻润。储君德彰妙像。体睿春琼。视膳闲晨游心法揵。搦管摛章。既[女*便]娟锦缛。清谈论辩。亦参差玉照。夏启恧德周颂惭风。乃于玄圃园。栖聚息心之英。并命陈徐之士极谈永日讲道终朝。宾从无声芳香动气。七辩悬流双因俱启。情游彼岸理惬祇园。灵塔将涌天华乍落。于时藏秋仲节丽景妍晨。气冷金扉霜浮玉琯。兹园邃密独华胜地。朱堂玉砌碧水银沙。鸟颉颃于琼音。树葳蕤于妙叶。液水穿流蓬山写状。风生月殿日照槐烟。纲叨籍殊宠陪奉尘末。预入宝楼窃窥妙简。凫兴藻抃独莹心灵。敢作颂曰

皇仪就日。帝道昌云。化隆垂拱。德曼鸿芬。机乘八解。道照三坟。巍巍荡荡。万代一君(其一)重离照景。玉润舒华。七净标美。三善称嘉。降兹法雨。普洽生芽。涟漪义水。照曜文华(其二)芳园叆叇。天宫类宝。析论冥空。玄机入道。密宇浮清。重阁相藻。日映金云。风摇银草(其三)肩随接武。握宝灵珠。皆抽四照。并掞九衢。顾惟多缺。徒奉瑛瑜。终如燕石。更似齐竽(其四)

    为亮法师制涅槃经疏序

        梁武帝

曰非言无以寄言。言即无言之累。累言则可以息言。言息则诸见竞起。所以如来乘本愿以托生。现慈力以应化。离文字以设教。忘心相以通道。欲使玟玉异价泾渭分流。制六师而正四倒。反八邪而归一味。折世智之角。杜异人之口。导求珠之心。开观象之目。救烧灼于火宅。拯沉溺于浪海。故法雨降而焦种更荣。慧日升而长夜蒙晓。发迦叶之悱愤。吐真实之诚言。虽复二施等于前五大陈于后。三十四问参差异辨。方便劝引各随意答。举要论经不出两涂。佛性开其本有之源。涅槃明其归极之宗。非因非果不起不作。义高万善事绝百非。空空不能测其真际。玄玄不能穷其妙门。自非德均平等心合无生。金墙玉室岂易入哉

    梁简文帝法宝联璧序

        湘东王绎

窃以。观乎天文日月所以贞丽。观乎人文藻火所以昭发。况复玉毫朗照出天人之表。金牒空解生文章之外。虽境智冥焉言语斯绝。咏歌作焉可略谈矣。粤乃书称汤诰篇陈梦说。昔则王畿居亳。今则帝业惟扬。功施天下。我之自出。岂与姚墟石纽谯城温县。御龙居夏唐杜入周而已哉。皇帝垂衣负扆辨方正位。车书之所会同。南暨交趾。风云之所沾被。西渐流砂。武实止戈。秉宜生之剑。乐彰治定。减庖羲之瑟。相兼二八知微知章。将称四七如貔如虎。宁俟容成翠屋之游广成石室之会。故以宗心者忘相。归凭者常乐。昔转轮护法。南宫有金龙之瑞。梵天请道。东朝闻宝盖之祥。尽善尽美独高皇代。古者所以出师入保冬羽秋籥。实以周颂幼冲用资端士。汉盈末学取凭通议。大傅之论孟侯。小戴之谈司业。山川珍异俟郊迎而可知。帷幄后言籍垦田而求验。以今方昔事则不然。我副君业迈宣尼。道高启筮之作。声超姬发。宁假卞兰之颂。譬衡华之峻极。如浡澥之波澜。显忠立孝行修言道。博施尚仁动微成务。智察舞鸡爻分封蚁。爰初登仕明试以功。德加三辅威行九派。董师虎据操铍蝉冕。津卿济沈。物仰平分之恩。沂岱邛岷。民思后来之政。陈苍留反裘之化。淮海高墨帻之声。威渐黄支化行赤谷。南通舜玉北平尧柳。朝鲜航海夜郎款塞。然后体道方震雨施云行。汉用戊申晋惟庚午。增晖前曜独擅元贞。恩若春风惠如冬日。履道为舆策贤成驷。降意韦编留神缃帙。许商算术王围射谱。南龟异说东[施-方+目]杂赋。任良弈棋羡门式法。箴兴琴剑铭自盘盂。无不若指诸掌。寻泾辩渭重以凤艳风飞鸾文焱竖。纤者入无伦。大者含元气。韵调律吕藻振玄黄。岂俟取赞彦先询问稚圭。至于鹿园深义龙宫奥说。远命学徒亲登讲肆。词为宪章言成楷式。往复王粲事轶魏储。酬答蔡谟道高晋两。似悬钟之应响。犹衢尊之待酌。率尔者踵武。逖听者风声。是使金坚秘法宝冥夕梦。无怀不灭华胥夜感。自非建慧桥明智剑薰戒香沐定水。何以空积忽微历贤劫。而终现黍累回干蕴珠藏而方传。加以大秦之籍非符八体。康居之篆有异六爻。二乘始辟譬马传兔。一体同归弃犀崇象。润叶滋多见思平积。本有凝邈了正相因。虽谈假续不摄单影。即此后心还踪初焰。俱宗出倒。莲华起乎淤泥。并会集藏。明珠曜于贫女。性相常空。般若无五时之说。不生烦恼。涅槃为万德之宗。无不酌其菁华撮其指要。采彼玳鳞拾兹翠羽。润珠随水抵玉琨山。每至鹄关旦启黄绮之俦朝集。鱼灯夕朗陈吴之徒晚侍。皆仰禀神规躬承睿旨。爰锡嘉名谓之联璧。联含珠而可拟。璧与日而方升。以今岁次摄提星在监德。百法明门于兹总备。千金不刊独高斯典。合二百二十卷号曰法宝联璧。虽玉杯繁露若倚蒹葭。金壶凿楹似吞云梦。绎自伏枥西河摄官南国。十回凤琯一奉龙光。笔削未勤。徒荣卜商之序。稽古盛则。文惭安国之制。谨抄纂爵位陈诸左云

使持节平西将军荆州刺史湘东王绎年二十七字世诚

侍中国子祭酒南兰陵萧子显年四十八字景畅

散骑常侍御史中丞彭城刘溉年五十八字茂灌

散骑常侍步兵校尉东宫侍南琅琊王循年四十二字彦远

吴郡太守前中庶子南琅琊王规年四十三字威明

都官尚书领右军将军彭城刘孺年五十字孝稚

太府卿步兵校尉河南褚球年六十三字仲宝

中军长史前中庶子陈郡谢侨年四十五字国美

中庶子彭城刘遵年四十七字孝陵

中庶子南琅琊王稚年四十五字孺通

宣城王友前仆东海徐喈年四十二字彦邕

前御史中丞河南褚澐年六十字士洋

北中郎长史南兰陵太守陈郡袁君正年四十六字世忠

中散大夫金华宫家令吴郡陆襄年五十四字师卿

中散大夫琅琊王籍年五十五字文海

新安太守前家令东海徐摛年六十四字士缋

前尚书左丞沛国刘显年五十三字嗣芳

中书侍郎南兰陵萧几年四十四字德玄

云麾长史寻阳太守前仆京兆韦棱年五十五字威直

前国子博士范阳张绾年四十三字孝卿

轻车长史南兰陵萧子范年四十九字景则

庶子吴郡陆罩年四十八字洞元

庶子南兰陵萧瑱年四十字文容

秘书丞前中舍人南琅琊王许年二十五字幼仁

宣城王文学南琅琊王训年二十五字怀范

洗马权兼太舟卿彭城刘孝仪年四十九字子仪

洗马陈郡谢禧年二十六字休度

中军录前洗马彭城刘蕴年三十二字怀芬

前洗马吴郡张孝总年四十二字孝总

南徐州治中南兰陵萧子开年四十四字景发

平西中录事参军典书通事舍人南郡庾肩吾年四十八字子慎

安北中记室参军颍川庾仲容年五十七字仲容

宣惠记室参军南兰陵萧滂年三十二字希博

舍人南兰陵萧清年二十七字元专

宣惠主簿前舍人陈郡谢嘏年二十五字茂范

尚书都官郎陈郡殷劝年三十字弘善

安北外兵参军彭城刘孝威年三十九字孝威

前尚书殿中郎南兰陵萧恺年二十九字元才

    庄严旻法师成实论义疏序

        梁皇太子纲

夫事秉文辞理通气象。涉之者尚迷。求之者或踬。是以问玄经于杨子。且云不习。奏古乐于文侯。犹称则睡。历校清台。寿王之课不密。气现斗牛。南昌之地或爽。况乎慧门深邃。入之者固希。法海波澜。泛之者未易。自使河渭混淆魔尘纷纠。皎皎毒霜童童苦树。善田之苗不吐。意华之采讵发。无常之楼互起。闇室之火无晖。是以餐蜜挫糟俱珍异论。持牛卧棘竞起邪宗。自佛日团空正流荡垢。手擎四钵。始乎鹿园之教。身卧双林。终于象喻之说。含生弗等。开塞之义因机。感受不同。浅深之言或异。处处散说本应根缘。有不次第各随群品。金棺已掩。栴檀之炭无追。乳池且涸。白叠之灰斯尽。迦叶入定欢喜智灭。末地之报已终。优波之身且谢。于是五部横流八干起执。寻源既舛取着尤别。四相乃无常之刀。三聚为苦家之质。习续不断称为集谛。无为有体分然可求。等智能断罗汉犹退。岂啻千里之舛义起豪厘。三豕之书谬符晋史。北辕趋郢木末搴蕖。譬乎服子论兵利害不识。胶柱鸣瑟燥湿无变。自佛灭之后八百余年。中天竺国婆罗门子名诃梨跋摩。梁云师子铠。四种围陀在家必习。三品慧藏入道弥通。师事达摩沙门。事均反启。于是叹微言之已绝。伤颓风之不振。抗言动论。以朱紫为先。发意吐谈。必泾渭由己。于是标撮领会商搉异端。删夷浮诡搜聚贞实。造百有二品以为斯论。成则据文实则明理。举成对坏称实形虚。欲令毗昙外道二途皆废。如来论主两理兼兴。若夫龙树马鸣止筌大教。旃延法胜萦缚小乘。兼而总之无踰此说。故花氏之王于兹顶戴。楼佉外道结舌无辞。百流异出同归一海。万义区分总乎成实。岂止鼓腹涅槃旗靡辙乱。鸡鸣真谛丧精掩色。多历年所复寡英才。粤我大梁。炎图启运。皇帝含天苞地之德。春生夏长之仁。以本誓愿率化斯土。梵轮常转三宝现前。甘露聿宣四部无厌。有庄严旻法师。羽仪鸾凤负揭光景。深以通志神以知来。其迹同凡其源莫测。故以心苞四忍行合三空。慧比文殊玄如善吉。总持均阿难之德。乐说有富楼之功。思媚我皇起予正法。宣弘此论大盛乎京师。负笈争趋怀铅来远。无劳冠军之势。自倾卫容。固有华阴之德。人归成市。拟仪舍卫超迈泗洙。西关自耻南宫不竞。湘宫寺智茜。笔札之功。不殊法汰之报安石。清辩之妙。何止道林之折子猷。凡如十卷勒成一部。法师大渐深相付嘱。岂直田生之亡独卧。施仇之手马公之学。方由郑氏而东其义云

    内典碑铭集序

        梁元帝

夫法性空寂心行处断。感而遂通随方引接。故鹊园善诱马苑弘宣。白林将谢青树已列。是宣金牒方寄银身。自象教东流化行南国。吴主至诚历七霄而光曜。晋王画像经五帝而弥新。次道孝伯嘉宾玄度。斯数子者亦一代名人。或修理止于伽蓝。或归心尽于谈论。铭颂所称兴公而已。夫披文相质博约温润。吾闻斯语未见其人。班固硕学尚云赞颂相似。陆机钩深犹闻碑赋如一。惟伯喈作铭林宗无愧。德祖能诵元常善书。一时之盛莫得系踵。况般若渊玄真如妙密。触言成累系境非真。金石何书铭颂谁阐。然建塔纪功招提立寺。或兴造有由。或誓愿所记。故镌之玄石传诸不朽。亦有息心应供。是曰桑门。或谓智囊。或称印手。高座擅名预师尹之席。道林见重陪飞龙之座。峨眉庐阜之贤。邺中宛邓之哲。昭哉史册可得而详。故碑文兴之斯焉尚矣。夫世代亟改。论文之理非一。时事推移。属词之体或异。但繁则伤弱率则恨省。存华则失体。从实则无味。或引事虽博其意犹同。或新意虽奇无所倚约。或首尾伦帖事似牵课。或前后博涉体制不工。能使艳而不华质而不野博而不繁省而不率文而有质约而能润。事随意转理逐言深。所谓菁华无以间也。余幼好雕虫长而弥笃。游心释典寓目词林。顷尝搜聚有怀著述。譬诸法海无让波澜。亦等须弥归同一色。故不择高卑惟能是与傥未详悉随而足之。名为内典碑铭集林。合三十卷。庶将来君子或裨观见焉

    叙佛缘起

    禅林妙记前集序

        京师西明寺释玄则

一切诸佛皆有三身。一者法身。谓圆心所证。二者报身。谓万善所感。三者化身。谓随缘所现。今释迦牟尼佛者。法身久证报身久成。今之出现盖化身耳。谓于过去释迦佛所发菩提心愿同其号。故今成佛亦号释迦。三无数劫修菩萨行。一一劫中事无量佛。中间续遇锭光如来。以发布泥金华奉上。寻蒙授记得无生忍。然一切佛将成佛时。必经百劫修相好业。其释迦发心在弥勒后。当以逢遇弗沙如来七日翘仰新新偈赞。遂超九劫在前成道。将欲成时生兜率天。号普明菩萨。尽彼天寿下阎浮提。现乘白象入母右胁。其母摩耶梦怀白象。梵仙占曰。若梦日月当生国王。若梦白象必生圣子。母从此后调静安泰慈辩日异。菩萨初生大地振动。身紫金色三十二相八十种好圆光一寻。生已四方各行七步。为降魔梵发诚实语。天上天下唯我独尊。抱入天祠天像悉起。阿私陀仙合掌叹曰。相好明了必为法王。自恨当死不得见佛。斯则净饭国王之太子也。字悉达多。祖号师子颊。父名净饭。母曰摩耶。代为轮王。姓瞿昙氏。复因能事别姓释迦。朗悟自然艺术天备。虽居五欲不受欲尘。游国四门。见老病死及一沙门。还入宫中深生厌离。忽于夜半天神扶擎遂腾宝马踰城出家。苦行六年知其非道。便依正观以取菩提。时有牧牛女人。煮乳作糜。其沸高踊。牧女惊异以奉菩萨。菩萨食之气力充实。入河洗浴。将登岸时。树自低枝引菩萨上。菩萨从此受吉祥草坐菩提树。恶魔见已生嗔恼心云。此人者欲空我界。即率官属十八亿万。持诸苦具来怖菩萨。促令急起受五欲乐。又遣妙意天女三人。来惑菩萨。尔时入胜意慈定生怜愍心。魔军自然堕落退散。三妙天女化为瘿鬼。降魔军已。于二月八日明相出时而成正觉。既成佛已。观众生根。知其乐小未堪大法。即趣波罗奈国度憍陈如等五人转四谛法轮。此则三宝出现之始也。其后说法度人之数。大集菩萨之会。甚深无相之谈。神通示现之力。经文具之矣。又于一时升忉利天。九旬安居为母说法。时优阗国王及波斯匿王思慕佛德。刻檀画[疊*毛]以写佛形。于后佛从忉利天下。其所造像皆起避席。佛摩其顶曰。汝于未来善为佛事。佛像之兴始于此矣。化缘将毕时徒厌怠。佛便告众。却后三月吾当涅槃。复记后事如经具说。然如来实身常在不灭。故法华云。常在灵鹫山及余诸住处。今生灭者。是佛化身为欲汲引现同其类。所以受生。复欲令知有为必迁。所以示灭。又众生根熟。所以现生。众生感尽。所以现灭。佛涅槃后人天供养起诸宝塔。又大迦叶召千罗汉结集法藏。阿难从锁须入。诵出佛经一无遗漏。如瓶泻水置之异器。一百年外有铁轮王。字阿输柯。亦名阿育。役御神鬼。于一日中天上人间造八万四千舍利宝塔。其佛遗物衣钵杖等。及诸舍利神变非一。逮汉明感梦金躯日佩丈六之容。一如释迦本状。又吴主孙权烧捶舍利无所变坏爰及浮江石像泛海瑞容。般若冥力观音密验。别记具之事多不录

    禅林妙记后集序

        京师西明寺释玄则

窃闻。象分庖卦。克赞神明之德。训启箕畴。载穆彝伦之叙。自兹以降述者尤多。莫不协璇政而增辉。仞金闺而耸价。矧乎真乘上智津万有以兴言。秘藏圆音警百灵而畅旨。烛迷均于丽景。清神比于甘露。自非六璎践位四轮飞德。岂能探赜至真研机妙本。是知茂于道者其教孔修。昌于业者其文伊焕。伏惟

皇帝陛下。徇齐纂极圣敬凝旒。十善扬仁。化柔蟠竁之表。四等调俗。风高胥燧之前。犹且峻玄范而摛词。藻常源而衍鉴。霈垂污綍留思给园。遂以匠物之余亲迂睿指。正名之末特缮嘉题。僧等荷镕施之恩。缄绍隆之泽。爰初肃召载惕中襟。伏以

圣旨难晞玄津罕涉。空思侧管。嗟混沌之未开。寔赖叫阍。时象罔其如得。兰台太史兼左侍极应山县开国侯某。奖鉴弗疲阅览无滞。乃相与搴恕林之英萼。缴耆山之迅羽。搜八藏之殊诠。控三点之灵液。用成一部勒为十卷。较其精诣事绝称言。然以教海既冲法门犹广。虽要妙之旨已具前修。而博赡之文终资别录。窃以登荆山者思有献于连城。游楚滨者愿纳贡于苞[匭-九+丸]。况龙宫逸宝照烂于情田。鹿苑遗芳芬葩于字叶。苟怀贞蔼孰忘荐奉。加以成贷有循明规在属。方四披简则琳琅毕[炫-ㄙ+ㄥ]。拟之区别则兰菊自分。有导斯来。譬东瀛之沃浍。各归所应。类南籥之宫征。以义相属凡逮十章。章分上下成二十卷。经寻一千五百余轴。义列三百六十余条。所建十章辄成四例。初二立真俗之境。次双明染净之由。中四坦修证之涂。后两垂汲引之范。相次为叙各隶多目。俾大义粲然至言罔坠。暧千门之列敞。侈百隧之兼储。同夫晓宿编。珠诚不伦而磊落。春丛缀锦谅非工而彬布。寔由玄览深契。故使奥旨冥归。伊其不紊抑有凭矣。然则一毛可以知凤彩。故所录未多。双飞不足罄凫洲。故余美难极。既限金口之诲。良无玉屑之讥。其间掎削豪芒斟酌去取。恐贻谬于千里。每加审于三复。粤以龙朔三年五月十七日首奉纶言。迄今麟德元年五月四日。前后二部汗青毕具。前则简而能畅。后则博而无杂。庶可以振释网之宏纲。总法门之要键。开息心之胜躅。备多闻之灵囿。伏愿醍醐上味永沃宸衷。般若明珠长辉睿握。斯文不坠。真宗与日月俱悬。兹福无疆。宝祚将穹壤齐固云尔 禅林妙记后集总目凡十章 一真性 二假缘 三流染 四即净 五观门 六行法 七乘位 八极果 九教力 十化功

右一一章管多法聚

    法苑珠林序

        朝议大夫行中台司元大夫陇西李俨字仲思撰

自夫六爻爰起八卦成列。肇有书契。昭乎训典。凤篆龙图金简玉字。百家异辙万卷分区。虽理究精微言殚物范。而纪情括性未出于寰中。原始要终讵该于俗外。亦有藏史之说园吏之谈。宝经浮诞锦籍纡怪。同镂冰而无成。若书空而匪实。与夫贯华妙旨写叶玄词。二乘之宏博八藏之沈秘。竞以浅深较其优劣。亦犹蚁垤之小比峻于嵩华。牛涔之微争长于江汉。夫其显了之义隐密之规。解脱之门总持之苑。前际后际并契真如。初心末心咸归正觉。导迷生于欲海。情尘共心垢同消。引穷子于慈室。衣宝与髻珠双至。化溢恒沙之境。功被微尘之劫。大哉至矣。不可得而称焉。洎偕雨征周佩日通汉。蔡愔西涉竺兰东游。金口之词宝台之旨。盈缣积籀被乎中域。而卷轴繁伙条流深旷。实相真源卒难详览。暨我皇唐造物圣上君临。玄教聿宣缁徒允合。传辉写液照润区宇。梵响诵音喝咽都甸。弘宣之盛指喻难极。属有西明大德道世法师者字玄恽。释门之领袖也。幼嶷聚砂。落饰彩衣之岁。慈殷接蚁。资成具受之坛。戒品圆明。与吞珠而等护。律仪精晓。随照镜而同欣。爱慕大乘洞明实相。爰以英博召居西明。遂以五部余闲三藏遍览。以为古今绵代制作多人。虽雅趣佳词无足于博记。所以搴文囿之菁华。嗅大义之瞻卜。以类编录。号曰法苑珠林。总一百篇。勒成十帙。义丰文约。纽虞氏之博要。迹宣道镜。晞祐上之弘明。其言以美其道斯着。举至赜而无遗。包妙门而必尽。粤以

大唐麟德三年岁在摄提律惟沽洗三月十日。纂集斯毕。庶使缉玄词者探卷而得意珠。轨正道者披文而饮甘露。绎之以知微。观之而睹隩。与环景而齐照。将琁穹而共久

广弘明集卷第二十广弘明集卷第二十一

        大唐西明寺沙门释道宣撰

    法义篇第四之四 梁昭明太子答云法师请讲书三首(并启答) 昭明谢敕赍水犀如意启 昭明太子解二谛义章 南涧寺释慧超论咨二谛义(往反六番) 晋安王纲咨二谛义旨(往反五番) 招提寺释慧琰咨二谛义(往反四番) 栖玄寺释昙宗咨二谛义(往反四番) 中郎王规咨二谛义旨(往反四番) 灵根寺释僧迁咨二谛义(往反四番) 罗平候萧正立咨二谛义旨(往反四番) 衡山候萧恭咨二谛义旨(往反四番) 中兴寺释僧怀咨二谛义(往反四番) 始兴王第四男萧映咨二谛义旨(往反四番) 吴平王世子萧励咨二谛义旨(往反五番大博学读书三万余卷也) 宋熙寺释慧令咨二谛义(往反四番) 始兴王第五男萧晔咨二谛义旨(往反五番) 兴皇寺释法宣咨二谛义(往反三番) 程乡候萧只咨二谛义旨(往反四番) 光宅寺释法云咨二谛义(往反四番) 灵根寺释慧令咨二谛义(往反五番) 湘宫寺释慧兴咨二谛义(往反三番) 庄严寺释僧旻咨二谛义(往反四番) 宣武寺释法宠咨二谛义(往反四番) 建业寺释僧愍咨二谛义(往反二番) 光宅寺释敬脱咨二谛义(往反五番) 昭明太子令旨解法身义一章 招提寺释慧琰咨法身义(往反五番) 光宅寺释法云咨法身义(往反五番) 庄严寺释僧旻咨法身义(往反五番) 宣武寺释法宠咨法身义(往反五番) 灵根寺释慧令咨法身义(往反五番) 灵味寺释静安咨法身义(往反五番) 谢敕遣主书看讲启 谢敕问解讲启 谢敕赍制旨大涅槃经讲疏启 谢敕赍制旨大集经讲疏启 晋安王与广信候书述听讲事 晋安王与广信候书重述内教 广信候萧映答王心要

    答云法师请开讲书

        梁昭明太子统

览近示。知欲见令道义。夫释教凝深至理渊粹。一相之道杳然难测。不二之门寂焉无响。自非深达玄宗精解妙义。若斯之处岂易轻辨。至于宣扬正教。在乎利物耳。弟子之于内义。诚自好之乐之。然钩深致远。多所未悉。为利之理。盖何足论。诸僧并入法门。游道日广。至于法师。弥不俟说。云欲见餐禀。良所未喻。想得此意。不复多云。统和南

    释法云启

殿下以生知上识。精义入神。自然胜辩。妙谈出俗。每一往复阖筵心醉。真令诸天赞善。实使释梵雨华。贫道虽幼知向方。而长无成业。簉之滥吹圣明。而识惭无退者。岂不愿餐幽致。敢祈仰者。诚在希闻妙说。今猥蒙答旨。未许群情。退思轻脱用深悚惧。渴仰有实饥虚非假。循思检愿重以祈闻。唯希甘露当开。用得永祛鄙吝。伏愿四弘本誓。曲允三请。殷勤谨启

重览来示。知犹欲令述义。不辨为利具如前言。甘露之开弥惭来说。若止是略标义宗。无为不尔。但愧以鱼目拟法师之夜光耳。统和南

    谢敕赍水犀如意启

臣统启。应敕左右佰佛掌。奉宣敕旨。垂赍水犀如意一柄。式是道义所须。白玉照采方斯非贵。珊瑚挺质匹此未珍。雕剞既成先被庸薄。如蒙汉帝之簪。似获赵尧之印。谨仰承威神陈诸讲席。方使欢喜罗汉怀弃钵之嗟。王式硕儒折骊驹之辩。熊饰宝刀。子桓恧其大赍。牦牛轻拂。张敞惭其旧仪。殊恩特降伏深荷跃。不任下情。谨启事以闻。谨启

    令旨解二谛义(并答问)

二谛理实深玄。自非虚怀。无以通其弘远。明道之方。其由非一。举要论之不出境智。或时以境明义。或时以智显行。至于二谛即是就境明义。若迷其方三有不绝。若达其致万累斯遣。所言二谛者。一是真谛。二名俗谛。真谛亦名第一义谛。俗谛亦名世谛。真谛俗谛以定体立名。第一义谛世谛以褒贬立目。若以次第言说。应云一真谛。二俗谛。一与二合。数则为三。非直数过于二。亦名有前后。于义非便。真既不因俗而有。俗亦不由真而生。正可得言一真一俗。真者是实义。即是平等更无异法。能为杂间。俗者即是集义。此法得生。浮伪起作。第一义者。就无生境中别立美名。言此法最胜最妙无能及者。世者以隔别为义。生灭流动无有住相。涅槃经言。出世人所知名第一义谛。世人所知名为世谛。此即文证褒贬之理。二谛立名差别不同。真俗世等以一义说。第一义谛以二义说。正言此理德既第一义亦第一。世既浮伪更无有义。所以但立世名。谛者以审实为义。真谛审实是真。俗谛审实是俗。真谛离有离无。俗谛即有即无。即有即无斯是假名。离有离无此为中道。真是中道。以不生为体。俗既假名。以生法为体

南涧寺慧超咨曰。浮伪起作名之为俗。离于有无名之为真。未审浮伪为当与真一体为当有异。令旨答曰。世人所知生法为体。出世人所知不生为体。依人作论。应如是说。若论真即有是空。俗指空为有。依此义明不得别异。又咨。真俗既云一体。未审真谛亦有起动。为当起动自动不关真谛。令旨又答。真理寂然无起动相。凡夫惑识自横见起动。又咨。未审有起动而凡夫横见。无起动而凡夫横见。令旨又答。若有起动则不名横见。以无动而见动所以是横见。又咨。若法无起动则唯应一谛。令旨又答。此理常寂此自一谛。横见起动复是一谛。准应有两不得言一。又咨。为有横见为无横见。令旨又答。依人为语有此横见。又咨。若依人语故有横见。依法为谈不应见动。令旨又答。法乃无动。不妨横者自见其动

丹阳尹晋安王萧纲咨曰。解旨依人为辨有生不生。未审浮虚之与不生。只是一体为当有异。令旨答曰。凡情所见见其起动。圣人所见见其不生。依仁为论乃是异体。若语相即则不成异。具如向释不复多论。又咨。若真不异俗。俗不异真。岂得俗人所见生法为体。圣人所见不生为体。令旨答。即俗知真。即真见俗。就此为谈自成无异。约人辨见自有生不生殊。又咨。未审俗谛之体既云浮幻。何得于真实之中见此浮幻。令旨答。真实之体自无浮幻。惑者横构。谓之为有。无伤真实体自虚玄。又咨。圣人所见见不流动。凡夫所见自见流动。既流不流异。愚谓不得为一。令旨答。不谓流不流各是一体。正言凡夫于不流之中横见此流。以是为论可得成一。又咨。真寂之体本自不流。凡夫见流不离真体。然则但有一真不成二谛。令旨答。体恒相即理不得异。但凡见浮虚圣睹真寂。约彼凡圣可得立二谛名

招提寺慧琰咨曰。凡夫见俗以生法为体。圣人见真以不生为体。未审生与不生。但见其异复依何义而得辨一。令旨答曰。凡夫人于无构有。圣人即有辨无。有无相即此谈一体。又咨。未审此得谈一。一何所名。令旨答。正以有不异无无不异有。故名为一更无异名。又咨。若无不异有。有不异无。但见其一。云何为二。令旨答。凡夫见有圣人见无。两见既分以兹成二。又咨。圣人见无无可称谛。凡夫见有何得称谛。令旨答。圣人见无在圣为谛。凡夫审谓为有。故于凡为谛

栖玄寺昙宗咨曰。圣人为见世谛为不见世谛。令旨答曰。圣人知凡人见有世谛。若论圣人不复见此。又咨。圣人既不见世谛。云何以世谛教化众生。令旨答。圣人无惑自不见世谛。无妨圣人知凡夫所见。故曲随物情说有二谛。又咨。圣人知凡见世谛。即此凡夫不。令旨答。此凡即是世谛。圣人亦不见此凡。又咨。圣既不见凡。焉知凡见世谛。令旨答。圣虽自无凡。亦能知有凡。自谓为有。故曲赴其情为说世谛

司徒从事中郎王规咨曰。未审真俗既不同。岂得相即之义。令旨答。圣人所得自见其无。凡人所得自见其有。见自不同。无妨俗不出真外。又咨。未审既无异。质而有二义。为当义离于体。为当即义即体。令旨答。更不相出名为一体。愚圣见殊自成异义。又咨。凡夫为但见俗亦得见真。令旨答。止得见俗不得见真。又咨。体既相即宁不睹真。令旨答。凡若见真不应睹俗。睹俗既妄焉得见真

灵根寺僧迁咨曰。若第一以无过为义。此是赞叹之名。真离于俗亦应是赞叹之名。令旨答曰。即此体真。不得言叹。第一义谛既更立美名。所以是叹。又咨。无胜我者既得称赞叹。我体即真。何故非叹。令旨答。无胜我者所以得称赞。我体即真亦是我真。故非赞叹。又咨。我无过者。所以得称赞叹。我是不伪何得非赞。令旨答。不伪真是当体之名。如人体义谓之解义。正足称其实体。岂成赞叹。又咨。此法无能出者。焉得即是赞叹。令旨答。既云无出。非赞如何

罗平侯萧正立咨曰。未审俗谛是生法以不。令旨答曰。俗谛之体正是生法。又咨。俗既横见。何得有生。令旨答。横见为有。所以有生。又咨。横见为有。实自无法。实既无法说何为生。令旨答。即此生法名为横见。亦即此横见名为生法。又咨。若是横见不应有生。若必有生名何横见。令旨答。既云横见。实自无生。但横见为有。有此横生

衡山侯萧恭咨曰。未审第一义谛既有义目。何故世谛独无义名。令旨答曰。世既浮俗无义可辨。又咨。若无义可辨。何以称谛。令旨答。凡俗审见。故立谛名。又咨。若凡俗见有得受谛名。亦应凡俗见有得安义字。令旨答。凡俗审见。故谛名可立。浮俗无义。何得强字为义。又咨。浮俗虽无实义。不无浮俗之义。既有此浮俗。何得不受义名。令旨答。正以浮俗故无义可辨。若有义可辨何名浮俗

中兴寺僧怀咨曰。令旨解言。真不离俗。俗不离真。未审真是无相。俗是有相。相无相殊。何得同体。令旨答曰。相与无相此处不同。但凡所见有。即是圣所见无。以此为论。可得无别。又咨。既是一法。云何得见为两。见既有两岂是一法。令旨答。理乃不两。随物所见。故得有两。又咨。见既有两。岂不相违。令旨答。法若实两。可得相违。法常不两。人见自两。就此作论。焉得相乖。又咨。人见有两。可说两人。理既是一。岂得有两。令旨答。理虽不两而约人成两

始兴王第四男萧映咨曰。第一义谛其义第一。德亦第一不。令旨答曰。义既第一。德亦第一。又咨。直言第一。已苞德义。何得复加义字以致繁复。令旨答。直言第一在义犹昧。第一见义可得尽美。又咨。若加以义字可得尽美。何不加以德字可得尽美。令旨答。第一是德。岂待复加。但加义字则德义双美。又咨。直称第一足见其美。偏加义字似有所局。令旨答。第一表德。复加义字。二美俱陈。岂有所局

吴平世子萧励咨曰。通旨云。第一义谛世谛。褒贬立名。真俗二谛定体立名。寻真谛之理既妙绝言虑。未审云何有定体之旨。令旨答曰。谈其无相无真不真。寄名相说以真定体。又咨。若真谛无体。今寄言辨体。未审真谛无相。何不寄言辨相。令旨答。寄言辩体犹恐贬德。若复寄言辩相则有累虚玄。又咨。真谛玄虚离于言说。今既称有真。岂非寄言辩相。令旨答。寄有此名。名自是相。无伤此理无相虚寂。又咨。未审此寄言辩体。为是当理为不当理。令旨答。无名而说名不全当理。又咨。若寄言辩名。名不当理。未审此寄将何所说。令旨答。虽不当理。为接引众生须名相说

宋熙寺慧令咨曰。真谛以不生为体。俗谛以生法为体。而言不生即生。生即不生。为当体中相即。为当义中相即。令旨答云。体中相即。义不相即。又咨。义既不即。体云何即。令旨答。凡见其有。圣睹其无。约见成异。就体恒即。又咨。体既无两何事须即。令旨答。若体无别两缘见有两。见既两异须明体即。又咨。若如解旨。果是就人明即。令旨答。约人见为二。二谛所以名生。就人见明即此亦大妨

始兴王第五男萧晔咨曰。真谛称真。是实真不。令旨答曰。得是实真。又咨。菩萨会真之时。为忘俗忘真不。令旨答。忘俗忘真。故说会真。又咨。若忘俗忘真故说会真。忘俗忘真何谓实真。令旨答。若存俗存真何谓实真。正由两遣故谓实真。又咨。若忘俗忘真而是实真。亦应忘真忘俗而是实俗。令旨答。忘俗忘真所以见真。忘真忘俗弥见非俗。又咨。菩萨会真。既忘俗忘真。今呼实真便成乖理。令旨答。假呼实真。终自忘真。两忘称实。何谓乖理

兴皇寺法宣咨曰。义旨云。俗谛是有是无故以生法为体。未审有法有体可得称生。无是无法。云何得有生义。令旨答曰。俗谛有无相待而立。既是相待故并得称生。又咨。若有无两法并称为生。生义既一。则有无无异。令旨答。俱是凡夫所见故生义得同是有是无。焉得不异。又咨。若有无果别。应有生不生。令旨答。既相待立名。故同一生义

程乡侯萧只咨曰。未审第一之名。是形待以不。令旨答曰。正是形待。又咨。第一无相有何形待。令旨答。既云第一。岂得非待。又咨。第一是待。既称第一。世谛待于第一。何不名为第二。若俗谛是待而不称第二。亦应真谛是待不名第一。令旨答。若称第一是待。于义已足。无假说俗。第二方成相待。又咨。若世谛之名不称第二。则第一之称无所形待。令旨答。第一褒真。既云相待。世名是待。直置可知

光宅寺法云咨曰。圣人所知之境。此是真谛。未审能知之智。为是真谛。为是俗谛。令旨答曰。能知是智。所知是境。智来冥境得言即真。又咨。有智之人。为是真谛。为是俗谛。令旨答。若呼有智之人即是俗谛。又咨。未审俗谛之人。何得有真谛之智。令旨答。圣人能忘于俗。所以得有真智。又咨。此人既冥无生。亦应不得称人。令旨答。冥于无生不得言人。寄名相说常自有人

灵根寺慧令咨曰。为于真谛中见有。为俗谛中见有。令旨答曰。于真谛中横见有俗。又咨。俗谛之有为实为虚。令旨答。是虚妄之有。又咨。为当见妄。为当见有。令旨答。见于妄有。又咨。无名相中何得见有名相。令旨答。于无名相见有名相。所以妄有。又咨。于无名相妄见为有。譬如火热。惑者言冷。得就热中有冷相不。若于无相而有名相。亦于火中应有此冷。令旨答。火自常热妄见有冷。此自惑不尝异

湘宫寺慧兴咨曰。凡夫之惑。为当但于真有迷。于俗亦迷。令旨答曰。于真见有。此是迷真。既见有俗不成迷俗。又咨。若使解俗便成解真。若不解真岂得解俗。令旨答。真理虚寂惑心不解。虽不解真何妨解俗。又咨。此心不解真。于真可是惑。此心既解俗。于俗应非惑。令旨答。实而为语通自是惑。辨俗森罗于俗中各解

庄严寺僧旻咨曰。三十心中所得空解。为是真解。为是俗解。令旨答。可名相似解。又咨。未审相似为真为俗。令旨答。习观无生不名俗解。未见无生不名真解。又咨。若能照之智非真非俗。亦应所照之境非真非俗。若是非真非俗则有三谛。令旨答。所照之境既即无生。无生是真岂有三谛。又咨。若境即真境。何不智即真智。令旨答。未见无生故非真智。何妨此智未真。而习观真境。岂得以智未真而使境非真境

宣武寺法宠咨曰。真谛不生不灭。俗谛有生有灭。真俗两义得言有异。谈其法体只得是一。未审体从于义。亦得有二不。令旨答曰。体亦不得合从于义。又咨。未审就凡圣两见得言两义。亦就凡圣两见得言两体。令旨答。理不相异。所以云一。就凡圣两见。得有二体之殊。又咨。若使凡者见有圣人见无。便应凡夫但见世谛有。圣人应见太虚无。令旨答。太虚亦非圣人所见。太虚得名由于相待。既由待生并凡所见。又咨。凡夫所见空有得言是一不。令旨答。就凡为语有实异无。约圣作谈无不异有

建业寺僧愍咨曰。俗人解俗为当解俗参差而言解俗。为当见俗虚假而言解俗。令旨答曰。只是见俗参差而言解俗。又咨。俗谛不但参差。亦是虚妄。何故解参差而不解虚妄。令旨答。若使凡夫解虚妄。即是解真不解虚妄。所以名为解俗

光宅寺敬脱咨曰。未审圣人见真。为当渐见。为当顿见。令旨答曰。渐见。又咨。无相虚怀。一见此现万相并寂。未审何故见真得有由渐。令旨答曰。自凡之圣。解有浅深真自虚寂。不妨见有由渐。又咨。未审一得无相并忘万有。为不悉忘。令旨答。一得无相万有悉忘。又咨。一得无相忘万有者。亦可一得虚怀穷彼真境。不应渐见。令旨答。如来会寂自是穷真。浅行圣人恒自渐见。又咨。若见真有渐不可顿会。亦应渐忘万有不可顿忘。令旨答。解有优劣故有渐见。忘怀无偏故万有并寂

    令旨解法身义(并问答)

法身虚寂。远离有无之境。独脱因果之外。不可以智知。不可以识识。岂是称谓所能论辩。将欲显理不容默然。故随从言说。致有法身之称。天竺云达摩舍利。此土谓之法身。若以当体则是自性之目。若以言说则是相待立名。法者轨则为旨。身者有体之义。轨则之体故曰法身。略就言说粗陈其体。是常住身。是金刚身。重加研核其则不尔。若定是金刚即为名相。定是常住。便成方所。所谓常住。本是寄名称曰金刚。本是譬说。及谈实体。则性同无生。故云佛身无为不堕法。故涅槃经说。如来之身非身。是身无量无边无有足迹。无知无形毕竟清净。无知清净而不可为无垢。称曰妙有而复非有。离无离有所谓法身

招提寺慧琰咨曰。未审法身无相不应有体。何得用体以释身义。令旨答。无名无相乃无体可论。寄以名相不无妙体。又咨。若寄以名相不无妙体。则寄以名相不成无相。令旨答。既云寄以名相。足明理实无相。又咨。若寄以名相而理实无相。理既无相云何有体。令旨答。寄言轨物何得无体。又咨。亦应寄言轨物。非复无相。令旨答。轨物义边理非无相。所言无相本谈妙体。又咨。真实本来无相。正应以此轨物。何得隐斯真实。强生言相。令旨答。真实无相非近学所窥。是故接诸肤浅。必须寄以言相

光宅寺法云咨曰。未审法身常住。是万行得不。令旨答曰。名相道中万行所得。又咨。既为万行所得。岂言无相。若必无相岂为万行所得。令旨答。无名无相。何曾有得寄以名相假言有得。又咨。实有万行实得佛果。安可以无相全无所得。令旨答。问者住心谓实有万行。今谓万行自空。岂有实果可得。又咨。现有众生修习万行。未审何故全谓为无。令旨答。凡俗所见谓之为有。理而检之实无万行。又咨。经说常住以为妙有。如其假说何谓妙有。令旨答。寄以名相故说妙有。理绝名相何妙何有

庄严寺僧旻咨曰。未审法身绝相。智不能知。绝相绝知。何得犹有身称。令旨答曰。无名无相曾有何身。假名相说故曰法身。又咨。亦应假名相说是智所照。何得不可以智知。不可以识识。令旨答。亦得寄名慧眼所见。又咨。若慧眼能见。则可以智知。若智不能知。则慧眼无见。令旨答。慧眼无见。亦无法可见。又咨。若云无见有何法身。令旨答。理绝闻见实无法身。又咨。若无法身则无正觉。正觉既有。法身岂无。令旨答。恒是寄言故有正觉。正觉既在寄言。法身何得定有

宣武寺法宠咨曰。未审法身之称为正在妙本。金姿丈六亦是法身。令旨答曰。通而为论本迹皆是。别而为语止在常住。又咨。若止在常住不应有身。若通取丈六。丈六何谓法身。令旨答。常住既有妙体。何得无身。丈六亦能轨物。故可通称法身。又咨。若常住无累方称法身。丈六有累何谓法身。令旨答。众生注仰妄见丈六。丈六非有有何实累。又咨。若丈六非有指何为身。令旨答。随物见有谓有应身。又咨。既曰应身何谓法身。令旨答。通相为辨故兼本迹。核求实义不在金姿

灵根寺慧令咨曰。未审为以极智名曰法身。为以绝相故曰法身。令旨答曰。无名无相是集藏法身。圆极智慧是实智法身。又咨。无名无相则无身不身。既有法身何谓无相。令旨答。正以无相故曰法身。又咨。若以无相故曰法身。则智慧名相非复法身。令旨答。既是无相智慧岂非法身。又咨。如其有身何名无相。若是无相何得有身。令旨答。于无名相假说法身。又咨。若假说法身正在名相。云何直指无相而谓法身。令旨答。既于无相假立名相。岂得异此无相而说法身

灵味寺静安咨曰。未审法身垂应以不。令旨答曰。法身无应。又咨。本以应化故称法身。若无应化何谓法身。令旨答。本以轨则之体名为法身。应化之谈非今所执。又咨。若无应化云何可轨。既为物轨岂无应化。令旨答。众生注仰蒙益。故云能为轨。化缘已毕何所应化。又咨。若能益众生便成应化。若无应化何以益物。令旨答。能生注仰轨则自成。何劳至人俯应尘俗。又咨。既生注仰岂无应化。若无应化注仰何益。令旨答。正由世尊至极神妙特深。但令注仰自然蒙祐。若应而后益。何谓至神。不应而益。故成穷美。若必令实应与菩萨岂殊

    谢敕赉看讲启

        梁昭明皇太子

臣统启。主书管万安。奉宣敕旨。以臣今讲竟曲垂劳问。伏以正言深奥总一群经。均斗杓以命四时。等太阳而照万国。臣不涯庸浅轻敢奉宣莫恻天文徒观玉府。惭悚交并寝兴无置。仰降中使俯赉光临。荣荷殊慈靡知启处。不任下情。谨附启事谢闻。谨启

    谢敕参解讲启

臣统启。主书周昂。奉宣敕旨。垂参臣今解讲。伏以至理希夷微言渊奥。非所能钻仰。遂以无庸叨兹宣释。将应让齿。反降教胄之恩。允宜尚学。翻荷说经之诏。窃以挟八威之策。则神物莫干。服九丹之华。则仙徒可役。臣仰承皇威训兹学侣。奉扬圣旨洞晓群儒。鼓冶异师陶钧久滞。方使惠施恧其短长。公孙罢其坚白。王生挫辨既尽神气。法开受屈永隐东峰。中使曲临弥光函席。仰戴殊慈不知启处。不任下情。谨奉启事谢闻。谨启

    谢敕赉制旨大涅槃经讲疏启

臣统启。后合应敕木佛子。奉宣敕旨。垂赉制旨大般涅槃经讲疏一部十帙合目百一卷。寒乡睹日未足称奇。采药逢仙曾何譬喜。臣伏以。六爻所明。至邃穷于几象。四书所总。施命止于域中。岂有牢笼因果。辨斯宝城之教。网罗真俗。开兹月满之文。方当道洽大千化均百亿。云弥识种雨遍身田。岂复论唐帝龟书周王策府。何待刊寝槃盂屏黜丘素。甘露妙典先降殊恩。揣己循愚不胜庆荷。不任顶戴之至。谨奉启谢闻

    谢敕赉制旨大集经讲疏启

臣统启。宣诏王慧宝。奉宣敕旨。垂赉制旨大集经讲疏二帙十六卷。甘露入顶。慧水灌心。似闇遇明。如饥获饱。伏以非色非欲二界同坊。匪文匪理三乘云集。四辨言而未极。八声阐而莫穷。俯应天机垂兹圣作。同真如而无尽。与日月而俱悬。但观宝舂山获珠大海。臣实何能恒蒙诱被。张书谷笔岂足陈心。抗袖长言未申歌舞。不任喜荷之至。谨奉启谢闻。谨启

    答广信侯书

        晋安王

王白。仰承比往开善听讲涅槃。纵赏山中游心人外。青松白雾处处可悦。奇峰怪石极目忘归。加以法水晨流天华夜落。往而忘反。有会昔言。王牵物从务无由独往。仰此高踪寸心如结。谨白

    与广信侯书

        晋安王

王白。阔绝音旨每用延结。风严寒劲愿比怡和。伏承净名法席亲承金口。辞珍鹿苑理惬鹫山。微密秘藏于斯既隆。庄严道场自兹弥阐。岂止心灯夜炳。亦乃意蕊晨飞。况思弘明本长内教。今陪十善之车。开八政之路。流波若之水。洗意识之尘。以此春翘方为秋实。王每忆华林胜集亦叨末位。终朝竟夜沐浴妙言。至于席罢日余退休增省。携手登临兼展谈笑。仰望九层俯窥百尺。金池动月玉树含风。当于此时足称法乐。今卷惟之部乘传一隅。闻慧雨滂流喜跃充遍。徒挹悬河无由承禀。空无所有不莹情灵。缘痴有爱自嗟难拔。兼下车以来义言盖少。旧忆已尽新解未餐。既惭口诵复非心辩。永谢写瓶终惭染叠。况慈云既被智海亦深。影末波余希时洒拂。但睽违转积兴言盈睑。愿加敬纳。言不定意。谨白

广信县开国侯萧映。惶恐死罪。信至奉诲。清言兼纸文采巨丽。慰喻绸缪。比日寒霜惨切。伏愿兴居和悆。民富重殷无过抑损。下官智昏识闇学浅人凡。遂得拥卷璇阶亲奉教义。耳餐甘露心承制说。天思渊深睿情广奥。三明一鉴。释滞义于久迷。四辨既陈。阐难思而顿解。岂汉皇梦迩而梵响复弘。虽晋帝留心而微言始见。每至夕趍琼筵晨登朱陛。不曾不忆芳林胜集玄圃法座。殿下曳[焉-正+臼]宝云。或从容而问道。施裾博望。乍折角而解颐。于时谬齿末筵预闻清论。亲奉话言数陪颜色。至于今者讲席。殿下限同分陜。谬颁天奖犹及下官。谁不钦仁。宁无恋德。倾心东注。恒以系仰为先。下官蒙蔽久已仰慕。虽闻妙义愚心难启。方欲驰鹜枌乡访疑下席。忽逢令旨。垂觅波余。寻读战遑俯仰惭恧。庶为恩谑少泰下情。正当慈云智海。翻以仰属谢瓶。惭叠实归庸菲。下官惑缘既积尘累未消。近摄卫乖方遂中途感疾。不得餐承究竟阙闻末品。徒自克责终关缘运。不审比日何以怡神。披阅儒史无乃损悆。下官每访西邮备餐令德。仰承观嘱于章华之上。或听讼于甘棠之下。未尝不文翰纷纶终朝不息。清论玄谈夜分乃寐。春华之客。登座右而升堂。秋实之宾。应虚左而入室。文宗义府于焉总萃。唯此最乐实验兹辰。下官昔游梁苑曲蒙眷顾。今者独隔清颜久睽接仰。倾心已结兴言涕欷。唯冀音旨时赐沾及。伏愿珍重寻更下承。曲奉恩诲用深铭荷。映死罪死罪

广弘明集卷第二十一广弘明集卷第二十二

        大唐西明寺沙门释道宣撰

    法义篇第四之五 众生佛不相异义(南齐沈约字休文) 六道相续作佛义(沈约) 因缘义(沈约) 形神义(沈约) 神不灭义(沈约) 难范缜神灭义(沈约) 因缘无性论 陈沙门真观(并朱世卿自然论) 北齐三部一切经愿文(魏收) 周藏经愿文(王褒) 宝台经藏愿文(隋炀帝) 三藏圣教序(并表请谢答太宗文帝) 述三藏圣教序(并谢答今上) 述注般若经序(唐褚亮) 金刚般若经集注序(司元大夫李俨) 与翻经诸僧书(并答) 太常博士柳宣

    佛知不异众生知义

        沈休文

佛者觉也。觉者知也。凡夫之与佛地。立善知恶未始不同也。但佛地所知者得善之正路。凡夫所知者失善之邪路。凡夫得正路之知与佛之知不异也。正谓以所善非善故失正路耳。故知凡夫之知与佛之知不异。由于所知之事异知不异也。凡夫之所知不谓所知非善。在于求善而至于不善。若积此求善之心。会得归善之路。或得路则至于佛也。此众生之为佛性。寔在其知性常传也

    六道相续作佛义

        沈约

一切种智与五道六趣众生。共有受知之分。无分异也。问曰。受知非知耶。答曰。非也。问此以何为体。答曰。相续不灭是也。相续不灭所以能受知。若今生陶练之功渐积。则来果所识之理转精。转精之知。来应以至于佛而不断不绝也。若今生无明则来果所识转闇。转闇之知。亦来应以至于六趣也。受知之具随缘受知。知之美恶不关此受知之具也。问曰。知非知既闻命矣。受知受知自是相续不灭。知自然因缘中来。与此受知之具从理而相关。答曰。有此相续不灭自然因果中来。有因有果。何得无善无恶乎

    因缘义

        沈约

凡含灵之性。莫不乐生。求生之路参差不一。一尔流迁涂径各异。一念之间众缘互起。一因一果内有差忒。好生之性万品斯同。自然所禀非由缘立。固知乐生非因缘。因缘非乐。生也虽复俱宅形骸而各是一物。一念既召众缘。众缘各随念起。善恶二念诚有不同。俱资外助事由一揆。譬诸非水非土谷牙不生。因缘性识其本既异。因果不惑虽则必然。善恶独起亦有受碍。虽云独起。起便成因。内因外缘寔由乎此

    论形神

        沈约

凡人一念之时。七尺不复关所念之地。凡人一念。圣人则无念不尽。圣人无已。七尺本自若空。以若空之七尺。总无不尽之万念。故能与凡夫异也。凡人一念忘彼七尺之时。则目废于视足废于践。当其忘目忘足。与夫无目无足亦何以异哉。凡人之暂无本实有无未转瞬有已随之。念与形乖则暂忘。念与心谢则复合。念在七尺之一处则他处。与异人同则与非我不异。但凡人之暂无其无甚促。圣人长无其无甚远。凡之与圣其路本同。一念而暂忘则是凡品。万念而都忘则是大圣。以此为言则形神几乎。或人疑因果相主毫分不差。善恶之来皆有定业。而六度所修咸资力致。若修此力致复有前因。因熟果成自相感召。则力致之功不复得立。六度所修几于废矣。释迦迈九劫勇猛所成。勇猛之因定于无始。本不资九。安得称起。余以为因果情照本是二物。先有情照却有因果。情照既动而因果随之。未有情照因果何托。因识二涂用合本异。其本既异厥体不同。情照别起于理非碍。六度九劫差不足疑也

    神不灭论

        沈约

含生之类识鉴相悬。等级参差千累万沓。昆虫则不逮飞禽。飞禽则不逮犬马。昺明昭著不得谓之不然。又人品以上贤愚殊性。不相窥涉不相晓解。燕北越南未足云匹。其愚者则不辩菽麦。悖者则不知爱敬。自斯以上性识渐弘。班固九品曾未概其万一。何者贤之与愚。盖由知与不知也。愚者所知则少。贤者所知则多。而万物交加。群方缅旷。情性晓昧。理趣深玄。由其涂求其理。既有晓昧之异。遂成高下之差。自此相倾品级弥峻。穷其原本尽其宗极。互相推仰应有所穷。其路既穷无微不尽。又不得谓不然也。且五情各有分域。耳目各有司存。心运则形忘。目用则耳废。何则情灵浅弱心虑杂扰。一念而兼无由可至。既不能兼纷纠递袭。一念未成他端互起。互起众端复同前不相兼之由。由于浅惑。惑浅为病。病于滞有。不浅不惑出于兼忘。以此兼忘得此兼照。自凡夫至于正觉。始惑于不惑。不兼至能兼。又不得谓不然也。又昆虫夭促含灵靡二。或朝生夕殒。或不识春秋。自斯而进修短不一。既有其短岂得无长。虚用损年善摄增寿。善而又善焉得无之。又不得谓之不然也。生既可夭则寿不可无夭。夭既无矣则生不可极。形神之别斯既然矣。然形既可养神宁独异。神妙形粗较然有辩。养形可至不朽。养神安得有穷。养神不穷。不生不灭。始末相校岂无其人。自凡及圣含灵义等。但事有精粗。故人有凡圣。圣既长存在凡独灭。本同末异义不兼通。大圣贻训岂惑斯哉

    难范缜神灭论

        沈约

来论云。形即是神。神即是形。又云。人体是一。故神不得二。若如雅论此二物不得相离。则七窍百体无处非神矣。七窍之用既异。百体所营不一。神亦随事而应。则其名亦应随事而改。神者对形之名。而形中之形各有其用。则应神中之神。亦应各有其名矣。今举形则有四支百体之异屈申听受之别。各有其名。各有其用。言神惟有一名而用分百体。此深所未了也。若形与神对。片不可差。何则形之名多。神之名寡也

若如来论。七尺之神神则无处非形。形则无处非神矣。刀则惟刃是利。非刃则不受利名。故刃是举体之称。利是一处之目。刀之与利既不同矣。形之与神岂可妄合耶

又昔日之刀今铸为剑。剑利即是刀利。而刀形非剑形。于利之用弗改。而质之形已移。与夫前生为甲后生为丙。天人之道或异。往识之神犹传。与夫剑之为刀刀之为剑。有何异哉

又一刀之质分为二刀形。形已分矣。而各有其利。今取一牛之身而割之为两。则饮龁之生即谢。任重之用不分。又何得以刀之与利譬形之与神耶。来论谓。刀之与利即形之有神。刀则举体是一利。形则举体是一神。神用于体则有耳目手足之别。手之用不为足用。耳之用不为眼用。而利之为用无所不可。亦可断蛟蛇。亦可截鸿雁。非一处偏。可割东陵之瓜。一处偏。可割南山之竹

若谓利之为用亦可得分。则足可以执物。眼可以听声矣。若谓刀背亦有利两边亦有利。但未锻而铦之耳。利若遍施四方。则利体无处复立。形方形直并不得施利。利之为用正在一边毫毛处耳。神之与形举体若合。又安得同乎。刀若举体是利。神用随体则分。若使刀之与利其理若一。则胛下亦可安眼。背上亦可施鼻。可乎。不可也

若以此譬为尽耶。则不尽。若谓本不尽耶。则不可以为譬也。若形即是神神即是形。二者相资理无偏谢。则身亡之日形亦应消。而今有知之神亡无知之形在。此则神本非形形本非神。又不可得强令如一也

若谓总百体之质谓之形。总百体之用谓之神。今百体各有其分。则眼是眼形。耳是耳形。眼形非耳形。耳形非眼形。则神亦随百体而分。则眼有眼神。耳有耳神。耳神非眼神。眼神非耳神也。而偏枯之体其半已谢。已谢之半事同木石。譬彼僵尸永年不朽。则此半之神。亦应与此半同灭。半神既灭半体犹存。形神俱谢弥所骇惕。若夫二负之尸经亿载而不毁。单开之体尚余质于罗浮。神形若合则此二士不应神灭而形存也

来论又云。欻而生者欻而灭者。渐而生者渐而灭者。请借子之冲以攻子之城。渐而灭谓死者之形骸始乎无知而至于朽烂也。若然则形之与神本为一物。形既病矣神亦告病。形既谢矣神亦云谢。渐之为用应与形俱。形始亡未朽为渐神独不得以始末为渐耶

来论又云。生者之形骸变为死者之骨骼。案如来论。生之神明生之形骸。既化为骨骼矣。则生之神明独不随形而化乎。若附形而化则应与形同体。若形骸即是骨骼。则死之神明不得异生之神明矣。向所谓死定自未死也。若形骸非骨骼。则生神化为死神。生神化为死神。即是三世。安谓其不灭哉。神若随形形既无知矣。形既无知神本无质。无知便是神亡。神亡而形在。又不经通

若形虽无知神尚有知。形神既不得异。则向之死形翻复非枯木矣

    性法自然论

        朱世卿

寓兹先生。喟然叹曰。夫万法万性皆自然之理也。夫惟自然。故不得而迁贸矣。故善人虽知善之不足凭也。善人终不能一时而为恶。恶人复以恶之不足诫也。恶人亦不能须臾而为善。又体仁者不自知其为善。体愚者不自觉其为恶。皆自然而然也。坐右之宾假是大夫。忽然作色而谓曰。固哉先生之说也。违大道而谬圣人之言。先生曰。大道谁主圣人何言。大夫曰。大道无主而无所不主。圣人无言而无所不言。先生曰。请言其所言。言性命之所由致乎。请说其所主主善恶之报应乎。大夫曰。何为其不然也。盖天地扶大道之功以载育。圣人合天地之德以设教。序仁义五德以检其心。说诗书六艺以训其业。此圣人之言也。若积善之家必有余庆。积不善之家必有余殃。故曰。圣人无亲常与善人。六极序而降行惩。五福陈而善心劝。三世为将睹覆败之权。七叶修善有兴隆之性。陈赏宠而不侯。邴昌疏而绍国。斯道家之效也。何先生言皆自然之理而不可迁贸者哉。先生笑而应曰。世所谓将绳之人。绳尽而不知迁。若大夫之徒是也。敬课管陋为吾子陈之。盖二仪着而六子施。百姓育而五材用。用此句者隔万法而尽然焉。人为生最灵。膺自然之秀气。禀妍蚩盈减之质。怀哀乐喜怒之情。挺穷达修短之命。封愚智善恶之性。夫哀乐喜怒伏之于情。感物而动。穷达修短藏之于命。事至而后明。妍蚩盈减着之于形。有生而表见。愚智善恶封之于性。触用而显彻。此八句者。总人事而竭焉。皆由自然之数。无有造为之者。夫有造为之者必劳。有出入之者必漏。有酬酢之者必谬。此三者非造物之功也。故墨子曰。使造化三年成一叶。天下之叶少哉。盖圣人设权巧以成教。借事似以劝威。见强勇之暴寡怯也。惧刑戮之弗禁。乃陈祸淫之威。伤敦善之不劝也。知性命之不可易。序福善以奖之。故听其言也似若勿爽。征其事也万不一验。子以本枝繁植。斯履道之所致。蒸尝莫主。由遗行之所招。身居逸乐。为善士之明报。体事穷苦。是恶人之显戮。孙叔少不埋蛇。长无令尹之贵。邴吉前无阴德。终阙丞相之尊。若然则天道以重华文命。答[骨*玄]叟之极愚。以商均丹朱。酬尧舜之至圣。太伯三世无玩兵之咎。而假嗣于仲虞。汉祖七叶不闻笃善之行。遂造配天之业。箕称享用五福。身抱夷灭之痛。孔云庆钟积善。躬事旅人之悲。颜冠七十之上。有不秀之旨。冉在四科之初。致斯人之叹。而商臣累王荆南。冒顿世居塞北。首山无解颜之鬼。汨水有抱怨之魂。康成以姓改乡。不济小圣之祸。王褒哀变陇木。适受非妄之灾。二生居卫。乘舟之痛谁罪。三仁在亳。剖心之酷何辜。若乃侧近邦畿密尔世代。非坟籍所载。在耳目之前者。至有腹藏孟门之险心库豺虺之毒。役虑唯以害他为念。行己必用利我为先。锥刀推其尖锐。溪壑讶其难满。而则百两外荣千钟内实。优偃绮罗坐列甘腻。鸣金绾玉富逸终身。自有怀百璧而为衿蓥明珠而成性。心不能行启蛰之杀。手不忍折方长之条。怀殊材而莫采。蓄美志而谁眄。偏糅于冗杂之中。见底于乡闾之末。抱饥寒而溘死。与麋鹿而共埋。享尝寂寞孀孩无寄。名字不闻湮沈电灭。如斯可恨。岂一人哉。是知桀跖之凶残。无惧来祸之将及。闵曾之笃行勿拟后庆之当臻。故鹖冠子曰。夫命者自然者也。贤者未必得之。不肖者亦未必失之。斯之谓矣

大夫曰。若子引百家之言。则列子之为名者必廉。廉斯贫。为名者必让。让斯贱。若然者则贫贱者立名之士所营而至也。则富贵者。贪竞之徒所求而得也。何名自然之数哉。先生曰。此乃一隅之说。非周于理者也。夫富贵自有贪竞。富贵非贪竞所能得。贫贱自有廉让。贫贱非廉让所欲邀。自有富贵而非贪求。贫贱而不廉让。且子罕言命。道藉人弘。故性命之理。先圣之所惮说。善恶报应天道有常而关哉。譬如温风转华寒飙扬雪。有委溲粪之下。有参玉阶之上。风颷无心于厚薄。而华霰有秽净之殊途。天道无心于爱憎。而性命有穷通之异术。子闻于公待封而封至。严母望丧而丧及。若见善人便言其后必昌。若睹恶人便言其后必亡。此犹终身守株而冀狡兔之更获耳。大夫于是敛容而谢曰。若仆者所执偏述而昧通途。守狭近而矢遐旷。今承音旨涣然蒙启。譬犹疏蜀伏尸历万古而忽悟。中山沉醉未千朝而遽醒。请事斯语以铭诸绅。或问曰。朱子托凭虚之谈。畅方寸之底。论情指事深有趣焉。但详之先典有所未达。夫人哀乐喜怒之情。苞善恶之性。资待之方不足。于是争夺之事斯兴。才识均者不能相御。天生仁圣寔使司牧。乐者圣人之所作。礼者先王之所制。三千之仪以检其迹。五音之和以导其心。设爵以劝善。悬刑以惩恶。纤毫不漏酬酢如响。玉帛云乎非无为所荐。鼓钟斯合岂自然而谐。千科满目靡非力用所构。百贯参差悉由智思而造。吾子汤武之臣隶。周孔之学徒。出入户牖伏膺名教。而云善人知善之不足凭也。恶人知恶之不足诫也。善不能招庆。祸不能报恶。是何背理之谈也。且翱翔蠕动犹知去就。况人为最灵而同一自然之物。此岂高厚之诗何取譬之非类。情所未达敬待清酬。答曰。昔卢敖北遭荒土。自伤足迹之未旷。河宗东窥溟海。方叹秋水之不多。吾子习近成性。未易可与谈远大者也。今子以屈申俯仰心虑所为。雕镂剪琢身手所作。礼乐者圣人之所作。圣人者天地之所生。请为吾子近取诸身则可以远通诸物。子以耳闻眼见足蹈手握意谓。孰使之然。身有痾疾冷热皆不自知。哀乐喜怒兴废安在。何地有识者自知识之所在者乎。有智者自知智之所存者乎。若识遍身中伤身则识裂。若智随事起事谢则智灭。果识不知识智不知智。于是推近以达远。触类而长之。故知礼乐不自知其所由而制。圣人不自知其所由而生。两像亦不知其所由而立矣。于是殊形异虑委积充盈。静动合散自生自灭。动静者莫有识其主。生灭者不自晓其根。盖自然之理着矣。所谓非自然者乃大自然也。是有为者乃大无为也。子云。天生圣人是使司牧。何故唐虞叠圣加以五臣。文武重光益以十乱。岂天道之不能一其终始。将末代贻咎于天地。大舜大尧非欲生不肖之子。龙逢比干岂乐身就诛割。孔子历聘栖遑卒云执鞭不惮。颜称回何敢死终使慈父请车。彼三圣三仁。可谓妙取舍矣。天能令东海亢旱。不如理孝妇之怨。地能使高城复堑。未若救杞梁之殒。故荣落死生自然定分。若圣与仁不能自免。深味鄙句理存显然

    因缘无性论序

        陈沙门释真观

泉亭令德。有朱三议者。非惟外学通敏。亦是内信渊明。常自心重大乘口诵般若。忽着自然之论。便成有性之执。或是示同邪见。或是实起倒心。交复有损正真过伤至道。聊裁后论以祛彼执。虽复辞无足采而理或可观。若与余同志。希共详览也

    因缘无性论

        陈真观法师

请疑公子致言于通敏先生曰。夫二仪始判则庶类是依。七曜既悬。则兆民斯仰。但生前死后系象之所未明。古往今来贤圣于焉莫究。而希玄君子互骋钻求。慕理名人竞加穿凿。宇兹所说则盛辨自然。假氏所明则高陈报应。虽自然锋镝克胜于前。报应干戈败绩于后。而愚心难启暗识易迷。二理交加未知孰是。通敏先生乃抵掌而对曰。省二君之清论。实各擅于偏隅。自然则依傍于老庄。报应则祖述于周孔。可谓楚则已失而齐亦未为得也。今为吾子扬搉而陈之。夫三坟五典。善恶之理未彰。八索九丘。幽明之路犹拥。况复漆园傲吏恍忽狂生。独称造化之宗。偏据自然之性。乃为一时之矫俗。非关契理之玄谋。今请问。自然之本为何所趣。有因果耶无因果乎。若谓自然尚论因果。则事同牟盾。两言相食愚人所笑。智者所悲。直置已倾不烦多难。若谓永无报应顿绝因果。则君臣父子斯道不行。仁义孝慈此言何用。便当造恶招庆为善致殃。亦应钻火得冰种豆生麦。未见声和响戾形曲影端者也。若以放勋上圣而诞育于丹朱。重华至德而出生于瞽叟。便为自然而然者。窃为足下不取焉。夫至亲之道。乃曰天性。而各随行业曾不相关。尧舜树德于往生。故禀兹灵智。[骨*玄]叟兴恶乎前世。故致此顽嚚。而复共结重缘还相影发。乃欲因凡显圣以智化愚。若无瞽叟之凶。岂知克谐之美。自非放勋之圣。谁化慢游之恶。故阿难调达并为世尊之弟。罗睺善星同是如来之胤。而阿难常亲给侍。调达每兴害逆。罗睺则护珠莫犯。善星则破器难收。以此而观。谅可知矣。若云各有自性不可迁贸者。此殊不然。至如鹰化为鸠本心顿尽。橘变成枳前味永消。昔富今贫。定性之理难夺。先贵后贱。赋命之言何在。吕望屠牛之士。终享太师。伊尹负鼎之人。卒登丞相。戴渊四邻所患。后着高名。周处三害之端。晚称令德。阇王无间之罪。翻然改图。育王莫大之愆。忽能尊善。若依自性之理。岂容得有斯义。善人唯应修善。不可片时起恶。恶人恒自起恶。无容一念生善。是则荣枯宠辱皆守必然。愚智尊卑永无悛革。岂其然乎。决不然也。又若以修德之人翻感忧戚。行善之者反致沉沦。以为自然之命。亦不然也。若行善而望报去善更遥。修德以邀名。离德逾远。若必挺圭璋之性。怀琬琰之心。本无意于名闻。曾不欣乎富贵。而英声必孱雅庆方臻。或可未值知音便同散木。不逢别玉遂等沉泥。暂且龙潜无亏。凤德岂容。区区于天壤。扰扰于世间。自可固穷无烦殒获。至如太伯高让而流芳千祀。仲尼穷厄而传名万代。颜称早世特是命。业不长。冉致斯疾。当由病因未断。二子伏诛。弥显卫灵之恶。三仁受戮。方见殷纣之愆。首山之饿。不免求名之责。汨水之沈。尚贻怀怨之咎。且夫决定之业。非神力之所救。必应受报。岂圣智而能禳。并起昔因非今造也。若谓屠割为务而永寿百龄。盗窃居怀而丰财巨亿。以为定性而然者。亦所未喻也。斯由曩生片善感此命财。今世重殃未招果报。以其为罪既大受苦宜多。所以且缓其诛宜纵其恶。一朝祸盈衅积。则便覆巢碎卵。长归鬲子泥犁。永处无间地狱。故书云。恶不积无以灭身。此之谓矣。亦有见招果报事接见闻。至如王莽篡逆则悬首斩台。董卓凶残则曝尸都市。晋侯杀赵朔。感陷厕之悲。齐主害彭生。有坠车之痛。夏祚颠覆桀之罪也。殷宗殄丧纣之过焉。故知因果之义陆离难准。业报之理参差不定。所谓生报现报及后报也

请疑公子曰。若以自然之计于义不可。则报应之辨在言为得。而前旨复云。二君所述皆非契理。未知此意可得而闻耶

通敏先生曰。子既殷勤屡请。余亦僶俯相答。但自省庸陋。未申其要妙耳。寻法本非有。非有则无生。理自非无。非无则无灭。无生无灭诸法安在。非有非无万物何寄。荡乎清净。推求之路斯断。夷然平等。取舍之迳无从。岂有报应之理可求善恶之想可得。直以凡品众生未了斯致。故横兴诤论强生分别。所谓渴人逐焰。水在河池。眼病见华。空曾无树。但为引接近情祛其重惑。微示因果略显业缘。使定性执除自然见弭。若达乎正理悟此真法。亦复何所而有。何所而无哉。于是二三君子相视心惊。欣然领悟。退席敬伏而言曰。今者可谓朝闻夕死。虚往实归。积滞皆倾。等秋风之落叶。繁疑并散。譬春日之销冰。谨当共舍前迷同遵后业矣

    齐三部一切经愿文

        魏收

三有分区。四生禀性。共游火宅。俱沦欲海。所以法王当洲渚之运。觉者应车乘之期。导彼沉迷。归兹胜地。自宝云西映法河东泻。甘露横流。随风感授。皇家统天。尊道崇法。拔群品于有待。驱众生于不二。所以刻檀作缋构石雕金。遍于万国尘沙数等。复诏司存有事缁素。精诚踰于皮骨。句偈尽于龙宫。金口所宣总勒缮写。各有三部。合若干卷。用此功德心若虚空。以平等施无思不洽。藉我愿力同登上果

    周经藏愿文

        王褒

年月日某和南云云。盖闻。九河疏迹策緼灵丘。四彻中绳书藏群玉。亦有青丘紫府三皇刻石之文。绿检黄绳六甲灵飞之字。岂若如来秘藏。譬彼明珠。诸佛所师同夫净镜。鹿苑四谛之法。尼园八犍之文。香山巨力岂云能负。以岁在昭阳。龙集天井。奉为云云。奉造一切经藏。始乎生灭之教。讫于泥洹之说。论议希有。短偈长行。青首银函玄文玉匣。凌阳饵药。止观仙字。关尹望气。裁受玄言。未有龙树利根。看题不遍。斯陀浅行。同座未闻。尽天竺之音。穷贝多之叶。灰分八国。文徙罽宾。石尽六铢。书还大海。仰愿过去神灵乘兹道力。得无生忍具足威仪。又愿国祚遐长臣民休庆。四方内附万福现前。六趣怨亲同登正觉

    宝台经藏愿文

        隋炀帝

菩萨戒弟子杨广和南。仰惟如来应世声教被物。殷勤微密结集法藏。帝释轮王既被付嘱。菩萨声闻得杨大化。度脱无量以迄于今。至尊拯溺百王混一。四海平陈之日。道俗无亏。而东南愚民余熸相煽。爰受庙略重清海滨。役不劳师以时宁。复深虑灵像尊经多同煨烬结鬘绳墨湮灭沟渠。是以远命众军随方收聚。未及期月轻舟总至。乃命学司依名次录。并延道场。义府覃思证明所由。用意推比多得本类。庄严修葺其旧惟新。宝台四藏将十万轴。因发弘誓永事流通。仍书愿文悉连卷后。频属朝觐着功始毕。今止宝台正藏亲躬受持。其次藏以下。则慧日法云道场。日严弘善灵刹。此外京都寺塔诸方精舍。而梵宫互有小大。僧徒亦各众寡。并随经部多少斟酌付。授者既其恳至。受者亦宜殷重。长存法本远布达摩。必欲传文来入寺写。勿使零落两失无作。前佛后佛谅同金口。即教当教宁殊玉谍。须弥山上众圣共持。金刚海底天龙尽护。散在阎浮亦复如是。追念缮造之者。厥诚至隆。心手勤到何量功德。舍撤净财岂可称计。所资甘雨用沃焦芽。能生诸佛本是般若。人能弘道非道弘人。恕己深思即是自为。今陈此意乃似执着。若不开警则不深固。自行化他备在经律。顾循菲识诚愧通方。因果。相推何殊眼见。岂不知独善。且最胜无为第一乐。内典法奥自关众僧。何事区区横相负荷。但庆凭宿植生长王宫。谒陛趋庭勖存远大。出受蕃寄每用只兢。非唯礼乐政刑一遵成旨。而舟航运出弥奉弗坠。无容弃稷契而同园绮。变菩萨而作声闻。越用乖方。既其不可笃信。受付窃敢当仁。然五种法师俱得六根清净。而如说修行涅槃最近。徒守经律不依佛戒。口便说空心滞于有。无上医玉随病逗药。开乳唅苏为方既异。甜冷苦热取疗亦殊。譬前后教门别赴机性。根茎枝叶受润终齐。总会津梁无不入道。犹如问孝问仁。孔酬虽别。治身治国老意无乖。殊途同归一致百虑。内外相融义同泯合。何处有学毗昙而不成圣。执黎耶即能悟真。师子严铠反贻毁于蠃贝。象足至底翻取诮于蜂房。心同剑戟诤踰水火。经意论意都不如斯。通经通论何因若此。恐施甘露更成毒药。傥均味海则致醍醐。圣御绀宝天飞金轮云动。纳万善于仁寿。总一乘于普会。开发含识济渡群生。今所传经遍于宇内。众圣潜力必运他方。共登菩提早证常乐。则是弟子之申。顺弘誓。于无穷平等坦然。通遣唱白。达识体之念随喜也

    请御制经序表

沙门玄奘言。奘以贞观元年。往游西域。求如来之秘藏。寻释迦之遗旨。总获六百五十七部。并以载于白马。以贞观十八年。方还京邑。寻蒙敕旨。令于弘福道场披寻翻译。今以翻出菩萨藏等经。伏愿垂恩以为经序。惟希敕旨方布中夏。并撰西域传一部总一十二卷。谨令舍人李敬一以将恭进。无任悚息之至。谨奉表以闻。谨言

    敕答玄奘法师前表

省书具悉来旨。法师夙标高志行出尘表。泛宝舟而登彼岸。搜妙道而辟法门。弘阐大猷荡涤众罪。是故慈云欲卷。舒之而荫四空。慧日将昏。朗之而照八极。舒朗之者其惟法师乎。朕学浅心拙在物犹迷。况佛教幽微。岂能仰测。请为经题者非己所闻。又云。新撰西域记者当自披览。敕奘尚重请经题序启(本阙)

    三藏圣教序

        太宗文皇帝

盖闻。二仪有像。显覆载以含生。四时无形。潜寒暑以化物。是以窥天鉴地。庸愚皆识其端。明阴洞阳。贤哲罕穷其数。然而天地包乎阴阳而易识者。以其有像也。阴阳处乎天地而难穷者。以其无形也。故知像显可。征虽愚不惑。形潜莫睹。在智犹迷。况乎佛道崇虚。乘幽控寂。弘济万品。典御十方。举威灵而无上。抑神力而无下。大之则弥于宇宙。细之则摄于毫厘。无灭无生。历千劫而不古。若隐若显。运百福而长今。妙道凝玄。遵之莫知其际。法流湛寂。挹之莫测其源。故知蠢蠢凡愚区区庸鄙。投其旨趣能无疑惑者哉。然则大教之兴。基于西土。腾汉庭而皎梦。照东域而流慈。昔者分形分迹之时。言未驰而成化。当常现常之世。民仰德而知遵。及乎晦影归真迁仪越世。金容掩色。不镜三千之光。丽象开图。空端四八之相。于是微言广被。拯含类于三途。遗训遐宣。导群生于十地。然而真教难仰。莫能一其指归。曲学易遵。邪正于焉纷纠。所以空有之论。或习俗而是非。大小之乘。乍沿时而隆替。有玄奘法师者。沙门之领袖也。幼怀贞愍。早悟三空之心。长契神情。先苞四忍之行。松风水月。未足比其清华。仙露明珠。讵能方其朗润。故以智通无累神测未形。超六尘而迥出。只千古而无对。凝心内境。悲正法之陵迟。栖虑玄门。慨深文之讹谬。思欲分条析理广彼前闻。截伪续真开兹后学。是以翘心净土往游西域。乘危游迈杖策孤征。积雪晨飞途间失地。惊砂夕起空外迷天。万里山川。拨烟霞而进影。百重寒暑。蹑霜雨而前踪。诚重劳轻求深愿达。周游西宇十有七年。穷历道邦询求正教。双林八水味道餐风。鹿苑鹫峰瞻奇仰异。承至言于先圣。受真教于上贤。探赜妙门精穷奥业。一乘五律之道。驰骤于心田。八藏三箧之文。波涛于口海。爰自所历之国。总将三藏要文。凡六百五十七部。译布中夏宣扬胜业。引慈云于西极。注法雨于东陲。圣教缺而复全。苍生罪而还福。湿火宅之干焰。共拔迷途。朗爱水之昏波。同臻彼岸。是知恶因业坠善以缘升。升坠之端惟人所托。譬夫桂生高岭云露方得泫其华。莲出渌波飞尘不能污其叶。非莲性自洁而桂质本贞。良由所附者高则微物不能累。所凭者净则浊类不能沾。夫以卉木无知。犹资善而成善。况乎人伦有识。不缘庆而求庆。方冀兹经流施将日月而无穷。斯福遐敷与乾坤而永大

    谢敕赍经序启

沙门玄奘言。窃闻六爻探赜。局于生灭之场。百物正名。未涉真如之境。犹且远征羲册。睹奥不测其神。遐想轩图。历选并归其美。伏惟皇帝陛下。玉台降质金轮御天。廓先王之九州。掩百千之日月。斥列代之区域。纳恒沙之法界。遂使给园精舍并入堤封。贝叶灵文咸归册府。玄奘往因振锡聊谒崛山。经途万里怙天威如咫尺。匪乘千叶诣双林如食顷。搜扬三藏。尽龙宫之所储。研究一乘。穷鹫岭之遗旨。并以载乎白马来献紫宸。寻蒙下诏赐使翻译。玄奘识乖龙树。谬忝传灯之荣。才异马鸣。深愧泻瓶之敏。所译经论。纰舛尤多。遂荷天恩留神。构序文超象系之表。若聚日之放千光。理括众妙之门。同法云之濡百草。一音演说亿劫罕逢。无以微生亲承梵响。踊跃欢喜如闻受记。无任忻荷之极。谨奉表诣阙。陈谢以闻。谨言

    敕答谢启

朕才谢圭璋。言惭博达。至于内典尤所未闲。昨制序文深为鄙拙。惟恐秽翰墨于金简。标瓦砾于珠林。忽得来书谬承褒赞。循环省虑弥益厚颜。善不足称空劳致谢

    皇太子臣治述

        圣记三藏经序

夫显扬正教。非智无以广其文。崇阐微言。非贤莫能定其旨。盖真如圣教者。诸法之玄宗。众经之轨[跳-兆+屬]也。综括宏远奥旨遐深。极空有之精微。体生灭之机要。词茂道旷。寻之者不究其源。文显义幽。履之者莫测其际。故知圣慈所被。业无善而不臻。妙化所敷。缘无恶而不剪。开法网之网纪。弘六度之正教。拯群有之涂炭。启三藏之秘扃。是以名无翼而长飞。道无根而永固。道名流庆。历遂古而镇常。赴感应身。经尘劫而不朽。晨钟夕梵。交二音于鹫峰。慧日法流。转只轮于鹿苑。排空宝盖。接翔云而共飞。庄野春林。与天花而合彩。伏惟皇帝陛下。上玄资福。垂拱而治八荒。德被黔黎。敛衽而朝万国。恩加朽骨。石室归贝叶之文。泽及昆虫。金匮流梵说之偈。遂使阿耨达水通神甸之八川。耆阇崛山接嵩华之翠岭。窃以法性凝寂。靡归心而不通。智地玄奥。感恳诚而遂显。岂谓重昏之夜。烛慧炬之光。火宅之朝。降法雨之泽。于是百川异流同会于海。万区分义总成乎实。岂与汤武校其优劣。尧舜比其圣德者哉。玄奘法师者。夙怀聪令立志夷简。神清龆龀之年。体拔浮华之世。凝情定室匿迹幽岩。栖息三禅巡游十地。超六尘之境。独步迦维。会一乘之旨。随机化物。以中华之无质。寻印度之真文。远涉恒河终期满字频登雪岭更获半珠。问道往还十有七载。备通释典利物为心。以贞观十九年二月六日。奉敕于弘福寺翻译圣教要文。凡六百五十七部。引大海之法流。洗尘劳而不竭。传智灯之长焰。皎幽闇而恒明。自非久植胜缘。何以显扬斯旨。所谓法相常住。齐三光之明。我皇福臻。同二仪之固。伏见御制众经序。照古腾今。理含金石之声。文抱风云之润。治辄以轻尘足岳坠露添流。略举大纲以为斯记

    皇太子答沙门玄奘谢圣教序书

治素无才学性不聪敏。内典诸文殊未观览。所作论序鄙拙尤繁。忽见来书褒扬赞述抚躬自省惭悚交并。劳师远臻深以为愧

    金刚般若经注序

        褚亮

若夫大块均形役智从物。情因习改性与虑迁。然则达鉴穷览皎乎先觉。照慧炬以出重昏。拔爱河而升彼岸。与夫轮转万劫盖染六尘。流遁以徇无涯踳驳而趋捷径。岂同日而言也。颖川庾初孙早弘笃信以为般若所明。归于正道。显大乘之名相。标不住之宗极。出乎心虑之表。绝于言象之外。是以结发受持多历年所。虽妙音演说成诵不亏。而灵源邃湛或有未悟。嗟迷方之弗远。眷砥途而太息。属有慧净法师。博通奥义。辩同炙輠理究连还。庾生入室研几。伏膺善诱。乘此誓愿仍求注述。法师悬镜忘疲衢尊自满。上凭神应之道。傍尽心机之用。敷畅微言宣扬至理。曩日旧疑涣焉冰释。今兹妙义朗若霞开。为像法之梁栋。变群生之耳目。词锋秀上。映鹫岳而相高。言泉激壮。赴龙宫而竞远。且夫释教西兴道源东注。世阅贤智才兼优洽。精该睿旨罕见其人。今则妙门重阐籍甚当世。想此玄宗郁为称首。岁惟阉茂始创怀油。月躔仲吕爰兹绝笔。缁俗攸仰轩盖成阴。扣钟随其小大。鸣剑发其光彩。一时学侣专门受业。同涉波澜递相传授。方且顾蔑林远俯视安生。独步高衢对扬正法。辽东真本。望悬金而不刊。指南所寄。藏群玉而无朽。岂不盛哉。岂不盛哉

    金刚般若经集注序

        司元大夫陇西李俨字仲思撰

夫以。观鸟垂文。振宏规于八体。泣麟敷典。涣洪波于九流。循其辙者不踰乎寰域。涉其源者仅归乎仁义。孰若至圣乘时能仁昭法。剖秋毫于十地。总沙界而诠道。释春冰于一乘。冠尘劫而流化。若乃是相非相。是空非空。窅乎不测廓焉无象。假名言以立体。包权实而为用。穷不照之照。引重昏于梦境。运无知之知。导群迷于朽宅。究其实相则般若为之宗矣。自真容西谢像教东流。香城徒筑于绵区。宝台移构于中壤鳞萃羽集者。咸徇其法。云褰雾廓法已悟其真。至矣哉。无得而称也。然此梵本至秦弘始。有罗什三藏。于长安城创译一本。名舍卫国。暨于后魏宣武之世。有流支三藏。于洛阳城重翻一本。名舍婆提。江南梁末有真谛三藏。又翻一本名祇树林。隋初开皇。有佛陀耶舍三藏。又翻一本名只陀林。大唐有玄奘三藏。又翻一本名誓多林。虽分轸扬鏕。同归至极。而筌词析义颇亦殊途。然流支翻者兼带天亲释论三卷。又翻金刚仙论十卷。隋初耶舍又翻无著释论两卷。比校三论。文义大同。然新则理隐而文略。旧则工显而义周。兼有秦世罗什晋室谢灵运隋代昙琛皇朝慧净法师等。并器业韶茂博雅洽闻。耽味兹典俱为注释。研考秘赜咸骋异义。时有长安西明寺释道世法师字玄恽。德镜玄流道资素蓄。伏膺圣教雅好斯文。以解诂多门寻核劳止。未若参综厥美一以贯之。爰掇诸家而为集注。开题科简同铭斯部。勒成三卷号为集注般若。兼出义疏三卷玄义两卷。现行要用文理周悉。庶使灵山积壤干天之峻弥高。巨海纳川浴日之波逾广。披文者毕穷其理。讲导者洞尽其性。学侣无疲于倍功。谈客有同于兼采。金口妙义。掩二曜以长悬。玉轴微言。贯三才而靡绝。岂止声芬鹫岭字韫龙宫而已哉

    与翻经大德等书

        太常博士柳宣

归敬偈

  稽首诸佛　　愿护神威　　当陈诚请
  罔或尤讥　　沉晦未悟　　圆觉所归
  久沦爱海　　舟楫攸希　　异执乖竞
  和合是依　　玄离取有　　理绝过违
  慢乖八正　　戏入百非　　取舍同辨
  染净混微　　简金去砾　　琢玉裨辉
  能仁普鉴　　凝虑研几　　契诚大道
  孰敢毁诽　　谔谔崇德　　唯唯浸衰
  惟愿留听　　庶有发挥　　望矜悃悃
  垂诲婓婓

归敬曰。昔能仁示现王宫假殁双树。微言既畅至理亦弘。刹土蒙摄受之恩。怀生沾昭苏之慧。自佛树西荫觉影东临。汉魏寔为滥觞。符姚盛其风彩。自是名僧间出达士连镳。慧日长悬法轮恒驭。开凿之功始自腾显。弘阐之力仍资什安。别有善开远适罗浮。图澄近现赵魏。粗言圭角未可缕陈。莫不辩空有于一乘。论苦集于四谛。假铨明有。终未离于有为。息言明道。方契证于凝寂。犹执玄以求玄。是玄非玄理。因玄以忘玄。或是玄义。虽冥会幽涂事绝言象。然摄生归寂终籍筌蹄。亦既立言是非锋起。如彼战争干戈竞发。负者屏气胜者先鸣。故尚降魔制诸外道。自非辩才无畏答难有方。则物辈喧张我等耻辱。是故专心适道。一意总持建立法幢只植法鼓。旗鼓既正则敌者残摧。法轮既转能威不伏。若使望风旗靡对难含胶而能阐弘三宝。无有是处。尚药吕奉御。入空有之门。驰正见之路。闻持拟于昔贤。洞微侔于往哲。其辞辨其义明。其德真其行着。已沐八解之流。又悟七觉之分。影响成教。若净名之诣庵园。闻道必求。犹善才之归无竭。意在弘宣佛教。立破因明之疏。若其是也。必须然其所长。如其非也。理合指其所短。今现僧徒云集。并是采石他山。朝野俱闻。吕君请益莫不侧听。泻瓶皆望荡涤掉悔之源。销屏疑忿之聚。有太史令李淳风者。闻而进曰。仆心怀正路行属归依。以实际为大觉玄躯。无为是调御法体。然皎日丽天。寔助上玄运用。贤僧阐法。实裨天师妙道。是所信受是所安心。但不敢以黄叶为金。山雉成凤。南郭滥吹。淄渑混流耳。或有异议。岂仆心哉。岂仆心哉。然鹤林已后岁将二千。正法既过末法初践。玄理郁而不彰。觉道浸将湮落。玄奘法师。头陀法界远达迦维。目击道树金流。仍睹七处八会。毗城鹫岭身入彼乡。娑罗宝阶目验虚实。至如历览王舍檀特恒河。如斯等辈未易具言也。加之西域名僧莫不面论波若。东域疑义悉皆质之彼师。毗尼之藏既奉持而不舍。毗昙明义亦洞观而为常。苏妒路既得之于声明。耨多罗亦剖断于疑滞。法无大小。莫不韫之胸怀。理无深浅。悉能决之敏虑。故三藏之名振旦之所推定。摩诃之号乃罗卫之所共称。名实之际何可称道。然吕君学识该博义理精通。言行枢机是所详悉。至于陀罗佛于。禀自生知。无碍辩才宁由伏习。但以因明义隐。所见不同。犹触象各得其形。共器饭有异色。吕君既已执情道俗。企望指定。秋霜已降侧听钟鸣。法云既敷雷震希发。但龙象蹴蹋非驴所堪。犹缁服壶奥白衣不践。脱如龙种抗说无垢释疑则苾刍悉昙亦优婆能尽辄附微志请不为烦。若有滞疑望咨三藏裁决。以所承禀传示四众。则正道克昌覆障永绝。绍隆三宝其在兹乎。过此已往非复所悉。弟子柳宣白

    答博士柳宣

        译经释明浚

还述颂

  于赫大圣　　种觉圆明　　无幽不察
  如响酬声　　弗资延庆　　孰悟归诚
  良道可仰　　寔引迷生　　百川邪浪
  一味吞并　　物有取舍　　正匪亏盈
  八邪驰锐　　四句争名　　饰非滥是
  抑重为轻　　照日冰散　　投珠水清
  显允上德　　体道居贞　　纵加誉毁
  未动遗荣　　昂昂令哲　　郁郁含情
  俟诸达观　　定此权衡　　聊申悱悱
  用简英英

还述曰。顷于望表预属归敬之词。其文焕乎何伟丽也。详其致诚哉。岂不然欤。悲夫爱海滔天邪山概日。封人我者颠坠其何已。恃慢结者漂沦而不穷。至于六十二见。争翳荟而自处。九十五道。竞扶服而无归。如来以本愿大悲忘缘俯应。内圆四智外显六通。运十力以伏天魔。飞七辩而摧外道。竭兹爱海。济禀识于三空。殄彼邪山。驱肖形于八正。指因示果反本还源。大矣哉。悲智妙用无德而称矣

昔道树登庸。被声教于百亿。坚林寝迹。振遗烈于三千。自佛日西倾余光东照。周感夜陨之瑞。汉通宵梦之征。腾兰炳惠炬于前。澄什嗣传灯于后。其于译经弘法神异济时。高论降邪安禅肃物。缉颓纲者接武。维绝细者肩随。莫不夷夏钦风幽明翼化联华靡替可略而详。惟今三藏法师蕴灵秀出。含章而体一味。瓶泻以赡五乘。悲去圣之逾远。悯来教之多阙。缅思圆义许道以身。心口自谋形影相吊。振衣擎锡寻波讨源。出玉关而远游。指金河而一息。稽疑梵宇探幽洞微。旋化神州扬真殄谬。遗筌阙典大备兹辰。方等圆宗弥广前烈。所明胜义。妙绝环中之中。真性真空。极踰方外之外。以有取也。有取丧其真。统无求之。无求蠹其实。拂二边之迹。忘中道之相。累遣未易。洎其深重空。何以臻其极。要矣妙矣。至哉大哉。契之于心。然后以之为法。在心为法形言为教。法有自明共相。教乃遮诠表诠。粹旨冲宗。岂造次所能覶缕。法师凝神役智详正始末。缉熙玄籍大启幽关。秘希声应扣击之大小。廓义海纳朝宗之巨细。于是殊方硕德异域高僧。伏膺问道蓄疑请益。固已饮和。满腹莫测其浅深。聆音骇听。孰知其远近。至于因明小道。现比盖微。斯乃指初学之方隅。举立论之标帜。至若灵枢秘键。妙本成功。备诸奥册。非此所云也。吕奉御以风神爽拔早擅多能。器宇该通夙彰博物。弋猎开坟之典钩深坏壁之书。触类而长应诸数术。振风颷于辩囿。摛光华于翰林。骧首云中先鸣日下。五行资其笔削。六位伫其高谈。一览太玄应问便释。再寻象戏立试即成。实晋代茂先汉朝曼茜。方今蔑如也。既而翱翔群略。绰有余功。而能敬慕大乘。夙敦诚信。比因友生戏尔忽复属想。因明不以师资。率己穿凿。比决诸疏指斥求非。諠议于朝形于造次。考其志也。固已难加核其知也。诚为可惑。此论以一卷成部。五纸成卷。研机三疏。向已一周。举非四十自无一是。自既无是而能言是。疏本无非而能言非。言非不非。言是不是。言是不是。是是而恒非。言非不非。非非而恒是。非非恒是。不为非所非。是是恒非。不为是所是。以兹贬失致惑病诸。且据生因了因。执一体而亡二义。能了所了封一名而惑二体。又以宗依宗。体留依去体以为宗。喻体喻依去体留依而为喻。缘斯两系妄起多疑。迷一极成谬生七难。但以钻穷二论师已一心。滞文句于上下。误字音之平去。复以数论为声论。举生成为灭成。岂唯差离合之宗因。盖亦违倒顺之前后。又采鄙俚讹韵以拟梵本。啭音虽广。援七种而只当一啭。然非彼七所目。乃是第八呼声。舛杂乖讹何从而至。又案胜论。立常极微数。乃无穷体唯极小。复渐和合生诸子。微数则倍减于常。微体又倍增于父母。迄乎终已体遍大千。究其所穷数唯成一。吕公所引易系辞云。太极生二仪。二仪生四象。四象生八卦。八卦生万物云。此与彼言异义同。今案太极无形肇生有象。元资一气终成万物。岂得以多生一而例一生多。引类欲显博闻义乖。复何所托。设引大例生义似同。若释同于邪见。深累如何自免。岂得苟要时誉。混正同邪。非身之仇奚至于此。凡所纰紊胡可胜言。特由率己致斯狼狈。根既不正枝叶自倾。逐误生疑随疑设难。曲形直影其可得乎。试举二三冀详大意。深疵繁绪委答如别。寻夫吕公达鉴。岂盂浪而至此哉。示显真俗云埿难易楚越。因彰佛教弘远正法凝深。譬洪炉非掬雪所投。渤澥岂胶舟能越也。太史令李君者。灵府沈秘襟期远邈。专精九数综涉六爻。博考图典瞻观云物。鄙卫宏之失度。陋禆窖之未工。神无滞用望实斯在。既属吕公余论复致间言。以实际为大觉。玄躯无为是调御法体。此乃信薰修容。有分证禀。自然终不可成。良恐言似而意违。词近而旨远。然天师妙道幸以再斯。且寇氏天师。崔君特廌共贻伊咎。夫复何言。虽谓不混于淄渑。盖已自滥金鋀耳惟公逸宇寥廓学殚坟素。庇身以仁义。应物以枢机。肃肃焉汪汪焉。擢劲节以干云。谈清澜而镇地。腾芳文苑。职处儒林。捃摭九畴之宗。研详二载之说。至于经礼三百曲礼三千。莫不义符指掌。事如俯拾尊俎咸推。其准的法度必待其雌黄。遂令相鼠之诗绝闻于野。鱼丽之咏盈耳于朝。惟名与实尽善尽美矣。而诚敬之重禀自夙成。弘护之心实惟素蓄。属斯諠议同耻疚怀。故能投刺含胶允光大义。非夫才兼内外照实邻几岂能激扬清浊济俗匡真耳。昔什公门下服道者三千。今此会中同听者如市。贫道猥以庸陋。叨厕末筵。虽庆朝闻然惭夕惕。详以造疏三德。并是贯达五乘。墙仞罕窥辞峰难仰。既属商羊鼓舞。而霈泽必沾。词雷迅发恐无暇掩耳。佥议。古人曰。一枝可以戢羽。何烦乎邓林。黄洿足以沉鳞。岂俟于沧海。故不以愚懦垂逼课虚。辞弗获免。粗陈梗概。虽文不足取。而义或可观。顾己庸疏弥增悚恧。指述还答余无所申。释明浚白

广弘明集卷第二十二

    重请三藏圣教序启

        释玄奘

伏奉墨敕猥垂奖喻。只奉纶言精守震越。玄奘业行空疏谬参法侣。幸属九瀛有截四海无虞。凭皇灵以远征。恃国威而访道。穷遐冒险。虽励愚诚。纂异怀荒。寔资朝化。所获经论奉敕翻译。见成卷轴未有诠序。伏惟。陛下睿思云敷。天华景烂。理包系象。调逸咸英。跨千古以飞声。掩百王而腾实。窃以神力无方。非神思不足诠其理。圣教玄远。非圣藻何以序其源。故乃冒犯威严敢希题目。宸眷冲邈不垂矜许。抚躬累息相顾失图。玄奘闻。日月丽天。既分晖于户牖。江河纪地。亦流润于岩崖。云和广乐。不秘响于聋昧。金璧奇珍。岂韬彩于愚瞽。敢缘斯理重以干祈。伏乞。雷雨曲垂。天文俯照。配两仪而同久。与二曜而俱悬。然则鹫岭微言。假神笔而弘远。鸡园奥义。托英词而宣畅。岂止区区梵众独荷恩荣。亦使蠢蠢迷生方超尘累而已。谨奉表奏以闻。谨言。敕遂许焉。谓驸马高履行曰。汝前请朕为汝父作碑。今气力不如昔。愿作功德为法师作序。不能作碑汝知之。贞观二十二年幸玉华宫。追奘至。问翻何经论。答正翻瑜伽。上问何圣所作。明何等义。具答已。令取论自披阅。遂下敕新翻经论写九本。颁与雍洛相兖荆杨等九大州。奘又请经题。上乃出之名大唐三藏圣教序。于明月殿命弘文馆学士上官仪对群僚读之

    谢皇太子圣教序述启

        释玄奘

玄奘闻。七曜摛光。凭高天而散景。九河洒润。因厚地以通流。是知相资之美处物既然。演法依人理在无惑。伏惟。皇太子殿下。发挥睿藻。再述天文。赞美大乘庄严实相。珠回玉转霞烂锦舒。将日月而联华。与咸英而合韵。玄奘轻生多幸。沐浴殊私。不任铭佩。奉启陈谢。谨启广弘明集卷第二十三

        大唐西明寺沙门释道宣撰

    僧行篇第五

序曰。夫论僧者六和为体。谓戒见利及三业也。是以道洽幽明。德通贤圣。开物成务则福被人天。导解律仪则化垂空有并由式敬六和扬明三宝。内荡四魔之弊。外倾八慢之幢。遂使三千围内咸禀僧规。六万遐年俱遵声教。非僧弘御孰振斯哉。然则道涉窊隆。岠百六之阳九。尘随信毁。怀利用之安危。通人不滞其开抑。鄙夫有阻于时颂。故使众杂邪正。布逼引之康庄。心包明昧。显登机之衢术。是知满愿之侣。乘小道而摄生。天热之伦。寄邪徒而化物。击扬核于适道。弘喻在于权谋。未俟威容惟存离着。若斯言之备则通于理行者也。或不达者妄起异端。若见左行谬僻滥惘弥甚。莫思己之烦惑。专惮彼之乖仪。于即雷同荷冒坑残夷灭。下凡之例。抱怨酷而消亡。上圣之徒。悼凶悖之安忍。自古君人之帝。殷鉴兴亡之经。开吞舟之宏网。布容养之宽政。阐仁风于宇内。坐致太平。弘出处之成规。飨兹大赍。余则察察纠举背烹鲜之格言。收罗咎失。挹凝脂之密令。及后祸作殃扇。堤防莫开掩泣向隅。斯须糜溃为天下之所笑也。故集诸政绩布露贤明。或抗诏而立谠言。或兴论以详正议。或褒仰而崇高尚。或衔哀而畅诔词。兹道可寻备于后列 梁弘明集僧行总目 晋庾冰为帝出诏令僧致敬 晋尚书令何充建议不合奏(二首) 晋桓玄书论道人敬王者(并答) 桓玄又书论敬议(并王令答八首) 释慧远与桓玄书论不敬(并答) 桓楚伪诏沙门不须敬(并答五首) 释慧远沙门不敬王者论 释慧远与桓玄书明沙汰事(并答) 支道林与桓玄书论僧籍 郑道子书论踞食 范伯伦书论踞食 范伯伦表论踞食(并诏答) 释慧义答范伯伦书(并答) 范伯伦与生观二法师书 后秦主令恒标二法师罢道诏(并答) 罗什与后秦主书论恒标罢道事 释慧远答桓玄令返俗书(并答) 释僧岩答刘公不还俗书 释道盛启齐武论沙汰事 唐广弘明集僧行篇总目 东晋丘道护支昙谛诔(并序) 后秦释僧肇罗什诔(并序) 宋释慧琳释法纲诔(并序) 宋释慧琳竺道生诔 宋谢灵运释昙隆诔 宋谢灵运释慧远诔 宋张畅若邪山敬法师诔 南齐释慧林释玄运诔 南齐律师释智称诔 南齐虞羲景法师行状 梁沈约净秀尼行状 宋孝武沙汰僧尼诏 元魏孝文褒崇诸僧诏(七首) 南齐沈休文述中食论 沈休文述僧会食论 北齐文宣沙汰僧议诏(并答) 梁简文吊道澄法师亡书 梁晋安王与所部僧正教 梁王筠与东阳盛法师书 梁释智林与汝南周颙书 梁刘孝标与举法师书 梁王曼颖与皎法师书(并答) 梁刘之[這-言+焱]吊震法师亡书 梁刘之[這-言+焱]吊震兄李敬朏书 梁刘之[這-言+焱]吊京正亡书(金华山栖志)　(梁刘孝标东阳金华山栖志陈释真观与徐仆射书) 陈徐陵谏仁山深法师罢道书 周释昙积上武帝止沙汰表 戴逵贻书仙城命禅师 幽林沙门释惠命詶书北齐戴先生 隋内史薛道衡吊延法师亡书 隋释彦琮福田论 唐高祖问僧出家损益诏(并答) 唐高祖出沙汰佛道诏 唐太宗令道士在僧前诏(并表) 今上令议沙门敬三大诏(并百官驳议表启状等及诏所亲表启论等)

    广弘明集僧行篇第五之初(卷二十三)

    诸僧诔行状 支昙谛 竺罗什 释法纲 竺道生 释昙隆 释慧远 释玄敬 释玄运 释智称 释玄景 释净秀

    道士支昙谛诔

        东晋丘道护

晋义熙七年五月某日。道士支昙谛卒。春秋六十有五。呜呼哀哉。法师肇胤西域。本生康居。因族以国氏。既伏膺师训。乃从法姓支。徙于吴兴郡乌程县都乡千秋里。资金商之贞气。藉阳育之韶律。胄遐方而诞秀。协川岳而禀神。识情湛粹风宇明肃。道致表于天期。德范彰于素器。贞悟独拔。群异不足以动其心。至诚深固。众论莫能干其执。是以超尘绝诣。慧旨发于弱龄。研微耽玄。明道昭于岁暮。故能振灵风于神境。演妙化于季叶。嗣清前哲。穆道俗而归怀焉。游涉众方敷扬大业。妙寻幽赜清言析微。加以善属文辞。识赏参流。固已谐契风胜领冠一时矣。公之中年爰乃慨以城傍难置幽居为节。且山水之性素好自然。静外之默体自天心。于是谢缘人封遁迹岩壑。乃考室于吴兴郡故障之昆山。味道崇化二十余载。其栖业所弘。可以洗心涤[希-巾+ㄙ]。筌象之美。足以穷兴永年。于是晞宗归仁者自群方而集。钦风怀趣者不远而叩津焉。于时时望英豪多延请斋讲。公虚心应物。不尝以动止介怀。推诚述义。未始以道俗殊致。其中抱壹之德。又遐迩所推。方将洒拂玄路緪维颓风。超外妙梯拟辙玄踪。惜乎不永遘疾而终。识者深云亡之痛。悠情感惟良之悲。盖无爵而贵。生荣死哀者此之谓矣。虽至理冥一存亡定于形初。玄识妙照骸器同于朽壤。然而阙情期于欣戚之境。未泯乎离会之心者。亦何能不以失得为悲喜。临长岐而凄怀哉。苟冥废之难体。寄筌翰以怀风。援弱毫而舒情。播清晖乎无穷。乃作诔曰

绵绵终古。暧暧玄路。妙缘莫叩。长寐靡寤。生灭纷纭。动息舛互。相驱百世。季叶弥蠹。永溺尘劳。孰知其故。至人乘运。灵觉中肇。未睹沧流井蛙无小。大明融朗。幽夜乃晓。灭有归空。除闇即皦。道洽无方。仁被禽鸟。昧者靡遗。识者弥了。超哉法师。道性自然。壹心绝俗。只诚重玄。研微神锋。妙悟无间。尘之所著。在至斯捐。累之所引。秉之弥坚。摆落尘羁。振拖灵渊。辽辽清雅。箫箫贞韵。汪汪其冲。亹亹其进。和而有慨。异而不峻。停心独得。标想千刃。虚以应物。无来不顺。泛游弘化。振响扬晖。开道玄肆。肇辟灵扉。位制冥极。剖析幽微。忘怀善挹。穆然靡违。会通群方。总之所归。遐抗颓纲。阐固法闱。绪此妙慧。乃播神威。幽境湛默。入肆諠引。闲邃易一。华纷难泯。公乃慨然。中驾潜轸。卜居川岩。构室林巘。摈域外缘。潜精内敏。靡筌不服。无微不尽。蔚矣昆岭。岗阜丘墟。连峰云秀。回壑迂余。庭荫萧条。阶绕清渠。翳然其远。萧尔其虚。眇眇玄风。愔愔僧徒。味道闲室。寂焉神居。心随道亲。情与俗疏。道固无孤。德必有邻。渊清引映。业胜怀人。晞风宗玄。自远来宾。亦有衿期。时来问津。湛湛无穷。日日王神。林壤有谢。道心常新。圣逝言绝。贤表义乖。翳翳末运。玄化将颓。澹矣夫子。道俗归怀。庶享遐年。振此落维。如何不吊。弃世永辞。仪景长归。逝矣不追。有识深恸。含情同悲。呜呼哀哉。推昔绸缪。骤淹信宿。闲宴清宇。藉卉幽谷。或濯素濑。爰憩翠竹。屡兴名辰。泛觞掇菊。梨柚荐甘。蒲笋为蔌。赋诗咏言。怡然偕足。眷怀兹游。想之在目。伤哉斯遇。千载无复。践旧沾衿。瞻坟悲哭。呜呼哀哉。有必之无。始则归卒。达人妙观。千龄一日。昧者或应。横为凶吉。邈矣法师。夙反玄室。累劫之勤。不速而疾。庶遘冥缘。终会灵术。妙行弗运。寔深丧质。情在未冥。怅为自失。寄怀毫素。徽风载述。呜呼哀哉

    鸠摩罗什法师诔

        释僧肇

夫道不自弘。弘必由人。俗不自觉。觉必待匠。待匠故世有高悟之期。由人故道有小成之运。运在小成则灵津辍流。期在高悟则玄锋可诣。然能仁旷世期将千载时师邪心是非竞起。故使灵规潜逝徽绪殆乱。爰有什法师者。盖先觉之遗嗣也。凝思大方驰怀高观。审释道之陵迟。悼苍生之穷蔼。故乃奋迅神仪。宇形季俗。统承洪绪。为时城堑。世之安寝则觉以大音。时将昼昏乃朗以慧日。思结颓纲于道消。缉落绪于穷运。故乘时以会错枉以正。一扣则时无互乡。再击则[山*褱][山*累]归仁。于斯时也。羊鹿之驾摧轮。六师之车覆辙。二想之玄既明。一乘之奥亦显。是以端坐岭东响驰八极。恬愉弘训而九流思顺。故大秦符姚二天王师旅以延之。斯二王也。心游大觉之门。形镇万化之上。外扬羲和之风。内盛弘法之术。道契神交屈为形授。公以宗匠不重则其道不尊。故蕴怀神宝感而后动。自公形应秦川。若烛龙之曜神光。恢廓大宗若羲和之出快桑。融冶常道尽重玄之妙。闲邪悟俗穷名教之美。言既适时理有圆会。故辩不徒兴。道不虚唱。斯乃法鼓重振于阎浮。梵轮再转于天北矣。自非位超修成体精百炼行藏应时。其孰契于兹乎。以要言之。其为弘也隆于春阳。其除患也厉于秋霜。故巍巍乎荡荡乎。无边之高韵。然隘运幽兴。若人云暮。癸丑之年。年七十。四月十三日薨于大寺。呜呼哀哉。道匠西倾。灵轴东摧。朝羲落曜。宝岳崩颓。六合昼昏。迷驾九回。神关重闭。三涂竞开。夜光可惜。盲子可哀。罔极之感。人百其怀。乃为诔曰。先觉登遐。灵风缅邈。通仙潜凝。应真冲漠。丛丛九流。是非竞作。悠悠盲子。神根沉溺。时无指南。谁识冥度。大人远觉。幽怀独悟。恬冲静默。抱此玄素。应期乘运。翔翼天路。既曰应运。宜当时望。受生乘利。形标奇相。繦褓俊远。髫龀逸量。思不再经。悟不待匠。投足八道。游神三向。玄根挺秀宏音远唱。又以抗节。忽弃荣俗。从容道门。尊尚素朴。有典斯寻。有妙斯录。弘无自替。宗无拟族。霜结如冰。神安如岳。外疏弥高。内朗弥足。恢恢高韵。可模可因。愔愔冲德。惟妙惟真。静以通玄。动以应人。言为世宝。默为时珍。华风既立。二教亦宾。谁谓道消。玄化方新。自公之觉。道无不弘。灵风遐扇。逸响高腾。廓兹大方。然斯惠灯。道音始唱。俗网以崩。痴根弥拔。上善弥增。人之寓俗。其途无方。统斯群有。纽兹颓纲。顺以四恩。降以慧霜。如彼维摩。迹参城坊。形虽圆应。神冲帝乡。来教虽妙。何足以臧。伟哉大人。振隆圆德。标此名相。显彼冲默。通以众妙。约以玄则。方隆般若。以应天北。如何运邅。幽里冥克。天路谁通。三涂谁塞。呜呼哀哉。至人无为。而无不为。权网遐笼。长罗远羁。纯恩下钓。客旅上摛。恂恂善诱。肃肃风驰。道能易俗。化能移时。奈何昊天。摧此灵规。至真既往。一道莫施。天人哀泣。悲恸灵只。呜呼哀哉。公之云亡。时唯百六。道匠韬斤。梵轮摧轴。朝阳颓景。琼岳颠覆。宇宙昼昏。时丧道目。哀哀苍生。谁抚谁育。普天悲感。我增摧衄。呜呼哀哉。昔吾一时。曾游仁川。遵其余波。纂承虚玄。用之无穷。钻之弥坚。曜日绝尘。思加数年。微情末叙。已随化迁。如可赎兮。贸之以千。时无可待。命无可延。惟身惟人。靡凭靡缘。驰怀罔极。情悲昊天。呜呼哀哉

    武丘法纲法师诔

        宋释慧琳

元嘉十一年冬十一月辛未。法纲法师卒。呜呼哀哉。夫峭立方矫既伤于通任。卑随圆比又亏于刚絜。山居协枯槁之弊。邑止来嚣湫之患。酌二情而简双事者。法师其有焉。少游华京长栖幽麓。乐志入出乘情去来。渎厌人流就闲于木石。郁寂丘壑求观于物类。人以为无特操。我见其师诚矣。天性肤敏陶渐风味。从容情理赏托文义。交游敦亮尽之契。进趣慕复永之道。理身法服。朱缨之累早绝。抗趾神疆。丹墀之阂夙判。况乃桑门矫拂之迹。徒倚伏之数者哉。昔因邂逅倾盖着交。同以剪落。夷契群萃布怀舒愤。以寄当年。遂携手游梁比翼栖邓。餐风虚岫[指-匕+(口/└)]道玄津。比乐齐宴千载一时。自林倾鸟散奄忽盈纪。子薄高柯予沦泥滓。常冀曾卜索居之遇。遂成梁高山海之别。东澜弗复西景莫收。致尽川征归骨曾丘。呜呼哀哉。诔曰厥族氏殷。寔汤之裔。荣声中微。源流昭晰。少遭闵凶。宗无缌繐。慈姑经营。托是养卫。爰逮三五。聪韵特挺。双奇比秀。偶罗齐颖。志陋中区。思擢神境。脱落生延。耽慕缘永。既遵玄辙。洞晓名迹。仁义之外。通非所惜。室欲靡遂。坐以会适。弗依朱扉。考卜岩壁。来不濡足。去不绝翮。颉颃升萃。进退损益。予恶浮波。尔能即心。俱翔道泽。同集德林。齐拂和风。共聆玄音。自宫徂国。在目在衿。往化绵邈。遗思沉吟。亦既离逖。天道明誓。尔出旧山。予反遐裔。庶乘和运。同荫共憩。寒灰弗烟。落叶离缀。睽愿莫从。子遂下世。人之云亡。风怀掩翳。呜呼哀哉。玄冬凄烈。江浒萧条。寒风扬幕。飞霰入艘。命有近止。归涂尚遥。悯悯即尽。寂寂哀号。孤旅如[蘹-褱+尃]。均化无褒。呜呼哀哉。怀游居之虎丘。悼冥灭之庐岭。惟采录于中京。念提携于番境。情飘飖于双峦。思缠绵于两省。何绸缪兮无极。心所存兮腷臆。阅严冬兮已谢。籍隆暑兮既息。四运纷其邅回。情期窅以长匿。苟来缘之匪亡。眷生平以增恻。呜呼哀哉

    龙光寺竺道生法师诔

        宋释慧琳

元嘉十一年冬十月庚子。道生法师卒于庐山。呜呼哀哉。善人告尽。追酸者无浅。含理亡灭。如惜者又深。法师本姓魏。彭城人也。父广戚县令。幼而奇之。携就法汰法师。改服从业。天资聪懋思悟夙挺。志学之年便登讲座。于时望道才僧著名之士。莫不穷辞挫虑服其精致。鲁连之屈田巴。项托之抗孔叟。殆不过矣。加以性静而刚烈。气谐而易遵。喜舍以接诱。故物益重焉。中年游学广搜异闻。自杨徂秦登庐蹑霍。罗什大乘之趣。提婆小道之要。咸畅斯旨究举其奥。所闻日优所见踰赜。既而悟曰。象者理之所假。执象则迷理。教者化之所因。束教则愚化。是以征名责实。惑于虚诞。求心应事。芒昧格言。自胡相传中华承学。未有能出斯域者矣。乃收迷独运存履遗迹。于是众经云披群疑冰释。释迦之旨淡然可寻。珍怪之辞皆成通论。聃周之申名教。秀弼之领玄心。于此为易矣。物忌光颖人疵贞越。怨结同服好折群游。遂垂翼敛趾。销影岩穴遵晦至道。投迹愚公登舟之迹。有往无归命尽山麓。悲兴寰畿。呜呼哀哉

泗汴之清。吕梁之峻。惟是淑灵。育此明俊。如草之兰。如石之瑾。匪曰薰雕。成此芳绚。爰初志学。服膺玄迹。经耳了心。披文调策。弱而登讲。靡章不析。善以约言。弗尚辞[怡-台+畫]。有识钦承。厌是钩赜。中年稽教。理洗未尽。用是游方。求诸渊隐。虽遇殊闻。弥觉同近。涂穷无归。回辕改轸。芟夷名疏。阐扬事表。何壅不流。何晦不晓。若出朝离。其明昭照。四果十住。藉以汲矫。易之牛马。庄之鱼鸟。孰征斯实。弗迷斯道。淹留兹悟。告予诲言。道诚在斯。群听咸[米*番]。不独抵峙。诮毁多闻。予谓无害。劝是宣传。识协贞诚。见诲浮諠。默荫去大。弭此腾口。增栖或英。夐逸篁薮。遁思泉源。无碍川阜。庶乘闲托。曰仁者寿。命也有悬。曾不永久兰荪速颓。气伤于偶。呜呼哀哉。爰念初离。三秋告暮。风肃流清。云高林素。送别南浦。交手分路。茫茫去止。凄凄情顾孰在隐沦。各从沿沂。惄是长乖。异成永互。呜呼哀哉。溯来风之。绝响送行。云之莫因。缅三冬其已谢。转献岁于此春。听阳禽之悦豫。瞩神气之熅烟。念庠序于兹月。信习业之嘉辰。隐讲堂之空觌。恻高座之虚闻。叹因事以矜理。悲缘情以怀人。呜呼哀哉。天道茫昧信顺可推。理不湮灭庶或同归。申夭可略情念可追。短章无布聊以写悲。呜呼哀哉

    昙隆法师诔

        谢灵运

夫协理置论。百家未见其是。因心自了。一己不患其踬。而终莫相辨。我若咸叹翻沦得拔竟知于谁。冀行迹立则善恶靡征。欲声名传则薰莸同歇。然意非身之所挫。期出命之所限者。目所亲觌见之若人矣。惠心朗识发于髫辫。生自禀华家嬴金帛。加以巧乘骑解丝竹。沫绝景于康衢。弄弦管于华肆者。非徒经旬涉朔弥历年稔而已。谅赵李之咸阳。程郑之临卬矣。既而永夜独悟。中饮兴叹曰。悲夫欣厌迭来终归忧苦。不杜其根于何超绝。且三界回沈诸天倏瞬。况齐景牛山隋武企阴。催促节物逼迫霜露。推此愿言伊何能久。慨然有摈落荣华兼济物我之志。母氏矜其心。姊弟申其操。遂相许诺。出家求道一身既然阖门离世。妻子长绝欢娱永谢。岂唯向之靡乐。判之盛年终古恩爱于今仳别矣。旅舟南溯投景庐岳。一登石门香炉峰。六年不下岭。僧众不堪其深。法师不改其节。援物之念不以幽居自抗。同学婴疾。振锡万里相救。余时谢病东山。承风遥羡。岂望人期颇以山招。法师至止鄙人劳役。前诗叙粗已记之。故不重烦。及中间反山成说。款尽遂获。接栋重崖俱挹回涧。茹芝术而共饵。披法言而同卷者。再历寒暑。非直山阳靡喜愠之容令尹一进已之色。实明悟幽微祛涤近滞。荡去薄垢日忘其疾。庶白首同居而乖离无象。信顺莫归征集何缘。晚节罗衅远见参寻。至止阻阂音尘殆绝。值暑遘疾。未旬即化。诚存亡命也。此行颇实有由。承凶感痛。寔百常情纸墨几时。非以期名。盖钦志节追深平生。自不能默已。故投怀援笔。其辞曰

仰寻形识。俯探理类。采声知律。拔茅睹汇。物以灵异。人以智贵。即是神明。观鉴意谓。爰初在稚。惠心夙察。吐噏芳华。怀抱日月。如彼兰畹。风过气越。如彼天倪。云披光发。求名约身。规操束已。傥或愚世。曾未近似。生以意泰。意管生理。孰是欢慰。程郑赵李。家畜金缯。才练艺技。骧首挥霍。繁弦绮靡。酒酣调促。意妍服侈。朝迫景嚑。夕忌星徙。悠悠白日。凄凄良夜。年往欢流。厌来情舍。苦乐环回。终卒代谢。弃而更适。生速名借。谁能易夺。何术推移。精粗浑济。善恶参差。即心有限。在理莫规。试核众肆。庶获所窥。道家踬近。群流缺远。假名恒谁。傍义岂反。独有兼忘。因心则善。伤物沉迷。羡彼驱遣。变服京师。振锡庐顶。长别荣冀。永息幽岭。舍华袭素。去繁就省。人苦其难。子取其静。昏之视明。即愚成绝。智之秉情。对理斯涅。吝既弗祛。滞亦安拔。子之矜之。为尔苦节。节苦在己。利贞存彼。以明闇逝。以慈累徙。欲以援物。先宜济此。发轸情违。终然理是。梁鸿携妻。荷蓧见子。鸡黍接人。行歌通已。于世曰高。于道殊鄙。殆见法师。独绝神理。形寿易尽。然诺难判。乘心即化。弃身靡叹。怀道弥厉。景命已晏。矜物辞山。终息旅馆。呜呼哀哉。魂气随之。延陵已了。鸢蝼同施。漆园所晓。委骸空野。岂异岂矫。幸有遗余。聊给虫鸟。呜呼哀哉。缅念生平。同幽共深。相率经始。偕是登临。开石通涧。剔柯疏林。远眺重叠。近属岖嵚。事寡地闲。寻微探赜。何句不研。奚疑弗析。帙舒轴卷。藏拔纸襞。问来答往。俾日余夕。沮溺耦耕。夷齐共薇。迹同心欢。事异意违。承疾怀灼。闻凶满悲。孰云不痛。零泪沾衣。呜呼哀哉。行久节移。地边气改。终秋中冬。踰桂投海。永念伊人。思深情倍。俯谢常人。仰愧无待。呜呼哀哉

    庐山慧远法师诔

        宋谢灵运

道存一致。故异代同辉。德合理妙。故殊方齐致。释公振玄风于关右。法师嗣沫流于江左。闻风而悦四海同归。尔乃怀仁山林隐居求志。于是众僧云集勤修净行。同法餐风栖迟道门。可谓五百之季仰劭舍卫之风。庐山之[山*畏]俯传灵鹫之音。洋洋乎未曾闻也。予志学之年希门人之末。惜哉诚愿弗遂。永违此世。春秋八十有四。义熙十三年秋八月六日薨。年踰纵心。功遂身亡。有始斯终千载垂光。呜呼哀哉。乃为诔曰

于昔安公。道风允被。大法将尽。颓纲是寄。体静息动。怀真整伪。事师以孝。养徒以义。仰弘如来。宣扬法雨。俯授法师。威仪允举。学不窥牖。鉴不出户。粳粮虽御。独为苌楚。朗朗高堂。萧萧法庭。既严既静。愈高愈清。从容音旨。优游仪形。广运慈悲。饶益众生。堂堂其器。亹亹其资。总角味道。辞亲随师。供养三宝。析微辩疑。盛化济济。仁德怡怡。于焉问道。四海承风。有心载驰。戒德鞠躬。令声续振。五浊暂隆。弘道赞扬。弥虚弥冲。十六王子。孺童先觉。公之出家。年未志学。如彼邓林。甘露润泽。如彼琼瑶。既磨既琢。大宗戾止。座众龙集。聿来胥宇。灵寺奚立。旧望研机。新学时习。公之勖之。载和载辑。乃修什公。宗望交泰。乃延禅众。亲承三昧。众美合流。可久可大。穆穆道德。超于利害。六合俱否。山崩海竭。日月沈辉。三光寝晰。众麓摧柯。连波中结。鸿化垂绪。徽风永灭。呜呼哀哉。生尽冲素。死增伤凄。单蛰土椁。示同敛骸。人天感悴。帝释恸怀。习习遗风。依依余凄。悲夫法师。终然是栖。室无停响。除有广蹊。呜呼哀哉。端木丧尼。哀直六年。仰慕洙泗。俯惮蹄筌。今子门徒。实同斯难。晨扫虚房。夕泣空山。呜呼法师。何时复还。风啸竹柏。云蔼岩峰。川壑如丘。山林改容。自昔闻风。志愿归依。山川路邈。心往形违。始终衔恨。宿缘轻微。安养有寄。阎浮无希。呜呼哀哉

    若邪山敬法师诔(并序)

        宋张畅

夫待物而游致用生外道来自我怀抱以欢。故晦宝停璞。导兼车以出魏。鸾逸云绪。岂增轩以入卫。是以士之傲俗尚孤其道。幽居之民无闷高独。吾每宣书夙流照烂。故已跋予感咏。身心不足。若乃冲独之韵少岁已高。绝岭之气早志能远。初憩驾庐山年始胜发。缅邈之志直已千里。乃求剃形就道忘家入法。时沙门释慧远。虽高其甚高。以其尚幼未之许也。遂乃登孔涧首太羊临虚投地之险。以身易志。法师乃奇而纳焉。胄翔华胤业集素履。劲露未严先风苦节。同学不胜其劳。若人不改其操。于时经藏始东。肆业华右。遂扣涂万里。屡游函洛。定慧相晓致用日微。罗什既亡。远公沈世。乃还迹塞门屏居穷岫。其不出意若邪山之者于兹二十余年矣。余叔谢病归身。惟风停想。法师乘感来游。积席谈晏。清榭竟言不别而别。故已默语交达而动静虚员矣。征士戴颙秀调宣简。神居共逸风理交融。乃倚岫成轩停林启馆。即此人外因心会友。西河方浪东山已隤。风云既尽草木余哀心之忧矣。泪合无开。呜呼哀哉。乃为作诔曰

在尚尚王。歌凤伊洛。逸路翔云。高轩鸣鹤。灵源世流。幽人代作。归来之子。跨古逢运。结[跳-兆+(轍-車)]承风。遵途袭问。纬玉则温。经金斯振。岁学尚幼。年盈数始。令德既轩。其秀唯起。锋颖万代。风标千里。情爱相轻。家国如草。达矣哲人。独肆玄宝。总驾七觉。飞案八道。三江多静。湛胜庐山地去万物。轨迹停玄。辽辽清慧。结宇承烟。前驱群有。首路人天。吾生制融。集彼清风。业流善会。情竦妙同。白日春上。素月秋中。方寸无底。六合可穷。卓彼罗什。三界特秀。真俗冠冕。神道领袖。若人对响。承车即[跳-兆+(轍-車)]。沙漠织寒。长风负雪。投袂冰霜。揽裾暮节。谁斯问津。悠焉在哲。庄衿老带。孔思周情。百时如一。京载独开。胸地既满。顾惟糟魄。移此无生。凄居树席。妙入环中。道出形上。所谓伊人。玄途独亮。智虚于情。照实其相。生住无住。异坏相寻。罗什就古。慧远去今。匠石何运。伯牙罢音。殷忧逃遁。昔还尔心。东岩解迹。削景若邪。早帐风首。春席云阿。流庭结草。澓渚含波。月轩东秀。日落西华。情步不辞。寝兴高绝。白云临操。清风练节。经纶五道。提衡六趣。四谛归想。三乘总路。生灭在法。诸行难常。哲人薪尽。旧火移光。白日投晦。中春起霜。呜呼哀哉。昔余纨发。早宴清衿。送志悲岁。迎韵者心。家贫亲老。耕而弗饱。就檄追欢。身素孤夭。既隔于形。徒通以道。自我从病。高榭东山。明月途静。白云路闲。承松吐啸。风上舒言。咨予戴[色-巴+(厂@矢)]。风居凉峻。伫馆伊人。流心酌韵。如何高期。隔成幽显。五弦丧弄。三[殤-歹+酉]谁盏。呜呼哀哉。山泉同罢。松竹哀凉。秋朝霜露。寒夜严长。呜呼哀哉。孤猿将思。旅雁声时。广开性品。无情者谁。连台成草。比馆唯悲。存亡既代。物色长衰。呜呼哀哉。苍生失御。万物无归。阴爽就夜。重阳顿晖。呜呼哀哉。伊四望之茫茫。怆余心之悄悄。虽泪至之有端。固忧来其无兆。隐(于靳反)长思以叹悲。谅纵横于言表。呜呼哀哉

    新安寺释玄运法师诔(并序)

        南齐释慧林

维建武四年五月八日甲午。沙门释玄运右卧不兴。神去危城呜呼哀哉。法师本谯邦右族。寓于炖煌。幼禀端明仁和之性。长树弘懿冲闲之德。真粹天挺夙鉴道胜。乃遗摈俗缠超出尘碍。濯景玄津栖习法道。率由仪律之绝。精学体微之妙。潜仁晦名之行。散畜忘相之施。无德而称者。日夜而茂焉。敷说架乎当时。理思冠乎中世。钻仰之徒自远而来。虚至实归遍于辙迹。帝后储贰之尊。藩英鼎宰之重。莫不揖道宗师瞻猷结敬。而宏量邃奥不以贵贱舛其顾眄。夷整渊深不以寒暑品其怀抱。所以括综像末崇振颓流者。法师其人矣。启训之缘有限。负手之歌会终。风火告征。愈恬明于危识。灵圣灭现。屡恭悦于告渐。春秋六十九。呜呼哀哉。外禀哽识内咨恸魂。慕题往迹行寔浮言。乃作诔曰

世滞悠旷。苦海遐长。欲盖修掩。爱网宏张。法灯不耀。慧日霾光。朽宅燔仆。炎火浮扬。二仪构毁。算其有岁。三转廓辽。空劫谁计。从冥讵晓。沦川莫济。接踵既疏。寔资命世。日诞明哲。降灵自缘。涵征蕴器。有表孩年。神几幼澈凝鉴早宣。犹玉初莹。若珠启泉。疵厌尘浊。超悟玄微。诀舍愚缚。澄翦情违。龆年植节。草岁从师。承规检敬。肃范仪威。秉躬淳絜。淑慎心行。学辨秘源。问穷理夐。前隐用照。往疑斯镜。匠佚功倍。思高业盛。爰洎中岁。绰奥宏广。轮演法空。云涤日朗。乘衢若夷。权开似敞。悠悠品类。式是宗仰。右河振闻。左江标秀。声因德宣。称缘道富。提奖询求。悦怿研授。仁厚犹地。志高如岫。辍餐赴嗛。舍纩矜寒。蓄无停日。财以施单。宁贱傲色。匪贵愉颜。湛兹懿庆。均彼籍兰。教之所洽。晦识斯明。智之所诱。务以心成。接惛茂货。抚迷谅情。凭微请要。莫不咸亨。险路恒远。开引有极。生灭相禅。念念匪息。徂年寡留。西光遽逼。云变岂停。将运净域。呜呼哀哉。体深病苦。虑达四疾。针石医巫。分剂贬失。端情法旅。正想慈律。不舍勇勤。誓拯群坠。呜呼哀哉。合既终离。假会应谢。同悲素林。寂然中夜。谈人勖善。瞻天俨驾。即彼绀宫。去此尘舍。呜呼哀哉。绝微言于永没。毁舟航于遐澨。挨崇尘之严华。芜峻堂之雕丽。舍形有其若遗。迁情灵其何界。资训仰兮眷徒。空血泪兮感逝。呜呼哀哉

    南齐安乐寺律师智称法师行状

        阙撰人

法师讳智称。其先日某郡某氏。挹汾浍之清源。禀河山之秀质。蓄灵因于上业。成慧性于阎浮。直哉惟清爰初夙备。温良恭俭体以得之。然天韵真确。含章隐曜。沈渐人群。莫能测其远迩。盖由径寸之华韬光浚壑。盈尺之宝未剖联城。监观者罔识其巨丽。逖听者弗得其鸿名。羁束戎旅俯起阡陌。年登三十。始览众经。退而叹曰。百年倏忽功名为重。名不常居功难与必。且吉凶悔吝孔书已验。变化起伏历圣来称。安知峥嵘之外寥廓之表。笼括幽显大援无边者哉。彼有师焉。吾知归矣。遂乃长揖五忍敛衽四依。挫锐解纷于是乎尽。宋大明中。益部有印禅师者。苦节洞观郁为帝师。上人闻风自托一面尽礼。印公言归庸蜀。乃携手同舟。以宋泰始元年出家于玉垒。诚感人天信贯金石。直心波若高步道场。既乃敬业承师就贤辩志。遨游九部驰骋三乘。摩罗之所宣译。龙王之所韬秘。虽且受持讽诵。然未取以为宗。常谓摄心者迹。迹密则心检。弘道者行。行密则道存。安上治人莫先乎礼。闲邪迁善莫尚乎律。可以驱车火宅翻飞苦海。瞻三途而勿践。历万劫而不衰者。其毗尼之谓欤。乃简弃枝叶积思根本。顿辔洗心以为己任。于是曳锡踽步千里游学。拥经持钵百舍不休。西望荆山南过澧浦。周流华夏博采奇闻。土木形骸琬琰心识。靡高不仰。无坚不攻。寝之所安席不及暖。思之所至食不遑餐。入道三年从师四讲。教逸功倍而业盛经明。每称道不坠地。人各有美。宣尼之学何讵常师。于时具隐二上人。先辈高流凤鸣西楚。多宝颖律师洽闻温故翰起东都法师之在江陵也。禀具隐为周援。及还京雒以颖公为益友。皆权衡殿最言刈菁华。舍稊稗而膳稻梁。会盐梅而成鼎饪。其理练其旨深。肤受末学莫能踵武。以泰始六年。初讲十诵于震泽。阐扬事相咫尺神道。高谈出云汉。精义入无间。八万威仪怡然理畅。五部章句涣尔同波。由是后进知宗先达改观。辉光令问于斯籍甚。法师应不择方行有余力。清言终日而事在其中。立栖云于具区。营延祚于建业。令不待严房栊肃静。役不加迅栋宇骈罗。自方等来仪。变胡为汉。鸿才钜学连轴比肩。法华维摩之家。往往间出。涅槃成实之唱。处处聚徒。而律藏宪章于时最寡。振裘持领允属当仁。若夫渊源浩汗。故老之所回惑。峻阻隐复。前修之所解驾。皆剖析豪厘粉散胶结。钩深致远独悟胸怀。故能反户之南弯弓之北。寻声赴响万里而至。门人岁益经纬日新。坐高堂而延四众。转法轮而朝同业者。二十有余载君子谓此道于是乎中兴。绝庆吊屏流俗。朱门华屋靡所经过。齐竟陵文宣王顾轻千乘虚心八解。尝请法师讲于邸寺。既许以降德。或谓宜修宾主。法师笑而答曰。我则未暇。及正位函丈始交凉燠。时法筵广置髦士如林。主誉既驰客容多猛。发题命篇疑难锋出。法师应变如响若不留听。囿辩者土崩。负强者折角。莫不迁延徙靡亡本失支。观听之流称为盛集。法师性本刚克而能悦以待。问发言盈庭曾无忤色。虚己博约咸竭厥才。依止疏附训之如一。少壮居家孝子惟友。脱屣四摄爱着两忘。亲党书介封而不发。内恕哀戚抑而不临。常曰。道俗异故优陀亲承音旨宁习其言而忽其教。烦恼呴濡萧然顿遣。法师之于十诵也。始自吴兴迄于建业四十有余讲。撰义记八篇。约言示制。学者传述。以为妙绝古今。春秋七十有二。齐永元三年。迁神于建康县之安乐寺。僧尼殷赴若丧昆姊。谅不言之信不召之感者云。若夫居敬行简喜愠不形于色。知人善诱甄藻罔遗。于时临财廉取予义。明允方大处变不渝。汪汪焉堂堂焉。渤碣河华不能充其量。盖净行之仪表。息心之轨则欤。弟子某等感梁木之既摧。恸德音之永閟。俾陈信而有征。庶流芳而无愧

    庐山香炉峰寺景法师行状

        虞羲

法师讳僧景。本姓欧阳。衡阳湘乡人也。资无始之良因。得今生之远悟。黄中通理幼而自然。好诵经善持操。行止有方身口无择。十岁而孤。事母尽孝。母为请室。良家非其好也。辞不获命。弱冠以世役见羁。于时戎马生郊。羽檄日至。躬擐甲胄跋履山川。且十年矣。虽外当艰棘。而内结慈悲。故未离人群。已具息心之行。后行经彭蠡见庐岳而悦之。于是有终焉之志。复反湘川。稍弃有非所味道忘食。日一菜蔬。后得出垒门便离妻室。忽梦庐山之神稽首致敬曰。庐山维岳峻极于天。是曰三宫。壁立万仞欲屈真人居之。真人若不见从。则此山永废矣。又梦受请而行至香炉峰石门顶。见银阁金楼丹泉碧树峥嵘刻削希世而有。于是鸡鸣戒旦。便飘尔晨征。于时江陵僧徒多有行业。或告法师曰。荆州法事大盛。乃因此东枻。自夏首西浮。遇僧净道人深解禅定。乃曰。真吾师也。遂落发从之。住竹林禅房始断粒食。默然思道。或明发不寐。刺史闻风而悦欲相招延。或曰。此公乃可就见。不可屈致也。于是累诣草庐。遂服膺请戒。江汉人士亦回向如云。先是神山庙灵验如响。侵迕见灾。且以十数。法师考室其旁。神遂见形为礼。使两神童朝夕立侍。有女巫见而问之。法师不答。庐山神复来固请。以永明十年七月。振锡登峰。行履所见宛如梦中。乃即石为基。倚岩结构匡坐端念。虎豹为群。先德昙隆慧远之徒。亦卜居于此。既人迹罕至。遂不堪其忧。且山气氛氲。令人头痛身热曾未几时莫不来下。唯法师独往一去不归。既却禾黍之资。不避霜露之气。时扪萝越险。行动若飞。或有群魔不喜法师来者。能使雷风为变以试。法师既见神用确然魔群乃止。久之复随险幽寻造石梁石室。灵山秘地百神之所遨游也。法师说戒行香。神皆头面礼足。昔神人吴猛得入此游观。自兹厥后唯法师复至焉。羲皇以来二人而已矣。初法师入山二年。禅味始具每敛心入寂。偏见弥勒如来。常云。宿植之缘也。建武四年春。忽语弟子曰。吾寿当九十。但余年无益于世而四大有累于人。思拯助众生。不得久留此矣。七月二十一日。标极岭西头为安尸之处。人莫之知也。复七日而疾。疾后七日而终。春秋五十八。临终合掌曰。愿即生三途救一切众苦。又曰。吾以身施乌鸟。慎勿埋之。初法师唤下寺数人。安居讲授。或谓法师曰。今欲出山寻医。又劝进饮食。法师曰。吾累在此身。及吾无身吾有何累。勿多言也。迁化旬有六日。容貌如生。两指屈握。伸之随复如故。宿德比丘皆曰。夫得道人多以七为数。法师自疾至没不其然欤。两指不伸。亦良有以也。初炉峰孤绝羽翼所不至。自法师经始。常有双乌来巢。及法师即化。乌亦永逝矣。惟法师宿籍幽源久素净业。故慈悲喜舍习与性成。微妙玄通因心则有。入山林而不出。绝荣观而超然。若乃八珍强骨之资。九转延华之术。皆如脱屣矣。唯直心定志在无价宝舟。爱护化城期为彼岸。钻仰不测。故未得而名焉

    南齐禅林寺尼净秀行状

        沈约

比丘尼释净秀。本姓梁氏。安定乌氏人也。其先出自少昊至伯益佐禹治水。赐姓羸氏。周孝王时。封其十六世孙非子于秦。其曾孙秦仲为宣王[色-巴+(厂@矢)]伯。平王东迁封秦仲少子于梁。是为梁伯。汉景帝世。梁林为太原太守。徙居北地。乌氏遂为郡人焉。自时厥后昌阜于世。名德交晖蝉冕叠映。汉元嘉元年。梁景为尚书令。少习韩诗为世通儒。魏时梁爽为司徒左长史秘书监。博极群书善谈玄理。晋太始中。梁阐为凉雍二州刺史。即尼之乃祖也。阐孙撝晋范阳王虓骠骑参军事鱼阳太守。遭永嘉荡析沦于伪赵。为秘书监征南长史。后得还晋。为散骑侍郎。子畴字道度。征虏司马子粲之仕宋。征虏府参军事封龙川县都亭侯。尼即都亭[色-巴+(厂@矢)]之第四女也。挺慧悟于旷劫。体妙解于当年。而性调和绰。不与凡孩孺同数。龄便神情峻彻。非常童稚之伍。行仁尚道洗志法门。至年十岁慈念弥笃。绝粉黛之容。弃锦绮之玩。诵经行道长斋蔬食。年十二便求出家。家人苦相禁抑皆莫之许。于是心祈冥感专精一念。乃屡获昭祥亟降瑞相。第四叔超独为先觉。开譬内外。故雅操获遂。上天性聪睿幼而超群。年至七岁自然持斋。家中请僧行道。闻读大涅槃经不听食肉。于是即长蔬不啖。二亲觉知。若得鱼肉辄便弃去。昔有外国普练道人。出于京师。往来梁舍。便就五戒。勤翘奉持未尝违犯。日夜恒以礼拜读诵为业。更无余务。及手能书常自写经。所有财物唯充功德之用。不营俗好。少欲入道。父母为障遂推流岁月。至年二十九方获所志。落彩青园服膺寺主。上事师虔孝。先意承旨。尽身竭力犹惧弗及。躬修三业夙夜匪懈。僧使众役每居其首。精进劬勤触事关涉。有开井士马先生者。于青园见上。即便记云。此尼当生兜率天也。又亲于佛殿内坐禅。同集三人忽闻空中有声。状如牛吼。二尼惊怖迷闷战栗。上淡然自若。徐起下床。归房执烛检声所在。旋至拘栏。二尼便闻殿上有人相语云。各自避路某甲师还。后又于禅房中坐。伴类数人。一尼鼾眠。此尼于睡中见有一人。头届于屋。语云。勿惊某甲师也。此尼于是不敢复坐。又以一时坐禅。同伴一尼有小缘事暂欲下床。见有一人抵掌止之曰。莫挠某甲师。于是闭气徐出叹未曾有。如此之事比类甚繁。既不即记。悉多漏忘。不得具载。性受戒律。进止俯仰必欲遵承。于是现请辉律师讲。内自思惟。但有直一千。心中忧虑事不办。夜即梦见鸦鹊鸲鹆雀子各乘车。车并安轩。车之大小还称可鸟形。同声唱言。我助某甲尼讲去。既寤欢喜。知事当成。及至就讲。乃得七十檀越设供。果食皆精。后又请颖律师开律。即发讲曰。清净罂水自然香如水园香气。深以为欣。既而坐禅得定。至于中夜方起。更无余伴。便自念言。将不犯触。即咨律师。律师答云。无所犯也。意中犹豫恐有失。且见诸寺尼僧。多不如法。乃喟然叹曰。呜呼鸿徽未远。灵绪稍隤。自非引咎责躬。岂能导物。即自忏悔行摩那埵。于是京师二部莫不咨嗟云。如斯之人。律行明白规矩应法。尚尔思愆。何况我等动静多过而不惭愧者哉。遂相率普忏无有孑遗。又于南园就颖律师受戒。即受戒日。净罂水香还复如前。青园诸尼及以余寺。无不更受戒者。律师于是亦次第诣寺。敷弘戒品阐扬大教。故宪轨遐流迄届于今。颖律师又令上约语诸寺尼。有高床俗服者一切改易。上奉旨制勒无不只承。律藏之兴自兹更始。后又就三藏法师受戒。清净水香复如前。不异青园。徒众既广所见不同。师已迁背更无觐侍。于是思别立住处。可得外严圣则内穷宴默者。以宋大明七年八月。故黄修仪及南昌公主。深崇三宝敬仰德行。初置精舍。上麻衣弗温藿食忘饥。躬执泥瓦尽勤夙夜。以宋泰始三年。明帝赐号曰禅林。盖性好闲静冥感有征矣。而制龛造像无不必备。又写集众经皆令具足。庄黄染成。悉自然有娑伽罗龙王兄弟二人现迹。弥日不灭。知识往来并亲瞻睹。招纳同住十有余人。训化奖率皆令禅诵。每至奉请圣僧。果食之上必有异迹。又于一时。虔请圣众七日供养。礼忏始讫摄心运想。即见两外国道人举手共语。一云呿罗。一言毗呿罗。所著袈裟色如桑葚之熟。因即取泥以坏衣色。如所见。于是远近尼僧并相仿敩改服间色。故得绝于五大之过。道俗有分者也。此后又请阿耨达池五百罗汉。日日凡圣无遮大会。已近二旬供设既丰。复更请罽宾国五百罗汉。足上为千。及请凡僧还如前法。始过一日。见有一外国道人。众僧悉皆不识。于是试相借问。自云。从罽宾国来。又问。来此几时。答云。来始一年也。众僧觉异。令人守门观其动静。而食毕乃于宋林门出。使人逐视。见从宋林门去。行十余步奄便失之。又尝请圣僧。浴器盛香汤及以杂物。因而礼拜。内外寂默。即闻器檥杓作声。如用水法。意谓或是有人出。便共往看。但见水杓自然摇动。故知神异。又曾夜中忽见满屋光明。正言已晓。自起开户见外犹闇即便闭户还床。复寝久久方乃明也。又经违和极为锦笃。忽自见大光明遍于世界山河树木浩然无碍。欣尔独笑。傍人怪问。具陈所见。即能起行礼拜读诵如常无异。又于一时复违和。亦甚危困。忽举两手。状如捧物。语傍人不解。问言。为何所捧。答云。见宝塔从地出。意欲接之。幡花伎乐无非所有。于是疾恙豁然而除。都无复患。又复违和。数日中亦殊。绵惙恒多。东向视合掌向空。于一时中急索香火。移时合掌。即自说云。见弥勒佛及与舍利弗目连等诸圣人。亦自见诸弟子数甚无量满虚空中。须臾见弥勒下生翅头末城。云有人持幡华伎乐及三台来迎。于此上幡华伎乐。非世间比。半天而住。一台已在半路。一台未至半路。一台未见。但闻有而已。尔时已作两台。为此兆故即更作一台也。又云。有两树宝华在边。人来近床。语莫坏我华。自此之后病即除损。前后遇疾恒有瑞相。或得凉风。或得妙药。或闻异香。病便即愈。疾差之为理。都以渐豁然而去如此。甚数不能备记。又天监三年。一夏违和。于昼日眠中见虚空藏菩萨。即自围绕诵呗。呗声彻外眠觉。所患即除。又白日卧。开眼见佛入房幡盖满屋。语傍人令烧香了自不见。上以天监五年六月十七日得病苦。心闷不下饮。彭城寺令法师。以六月十九日夜得梦。见一处。谓是兜率天上。住止严丽非世间比。言此是上住处。即见上在中。于是法师有语上。上得生好处当见将接。上是法师小品檀越。勿见遗弃。上即答云。法师丈夫又弘通经教。自应居胜地。某甲是女人何能益。法师又云。不如此也。虽为丈夫不能精进。持戒不及上。时体已转恶。与令法师素疏不堪相见。病既稍增饮粥日少。为治无益渐就绵惙。至七月十二日。尔时天雨凉。闷势如小退。自云。梦见迎来至佛殿西头。人人捉幡竿犹车在地。幡之为理不异世间军队担鼓旗幡也。至二十日便绝。不复进饮粥。至二十二日令请相识众僧设会。意似分别。至二十五日云。见十方诸佛遍满空中。至二十七日中后泯然而卧。作两炊久方复动转自云。上兜率天见弥勒及诸菩萨皆黄金色。上手中自有一琉璃清净罂。可高三尺许。以上弥勒。即放光明照于上身。至兜率天。亦不见饮食自然饱满。故不复须人间食也。但闻人间食皆臭。是以不肯食。于彼天上得波利[麩-夫+并]将还。意欲与令法师。有人问何意将[麩-夫+并]去。答云。欲与令法师。是人言。令法师是人中果报。那得食天上食。不听将去。既而欲见令法师闲居。上为迎法师来相见语法师。可作好菜食以饷山中坐禅道人。若修三业。方得生兜率天耳。法师不坐禅。所以令作食饷山。上道人者欲使与坐禅人作因缘也。自入八月体中亦转恶。不复说余事。但云。有三十二童子。一名功德天。二者名善女天。是迦毗罗所领。恒来在左右。与我驱使。或言。得人饷饮食。令众中行之。复云。空中昼夜作伎乐闹人耳也

广弘明集卷第二十三广弘明集卷第二十四

        大唐西明寺沙门释道宣撰

    僧行篇第五之二 沙汰僧徒诏(宋武帝) 褒扬僧德诏(七首)(元魏孝文帝) 述僧中食论(南齐沈休文) 述僧设会论(沈休文)　议沙汰僧诏(并答　北齐文宣帝) 吊道澄法师亡书(梁简文) 与东阳盛法师书(梁王筠) 与汝南周颙书(梁释智林) 与举法师书(梁刘峻一名孝标) 与皎法师书(并答　梁王曼颖) 吊震法师亡书(梁刘之遴) 与震兄李敬朏书(同上作) 吊僧正京法师亡书(同上作) 东阳金华山栖志(梁刘孝标) 与徐仆射述役僧书(陈释真观) 谏仁山深法师罢道书(陈徐陵)谏周祖沙汰僧表(周释昙积) 戴逵贻书(仙城命禅师) 幽林沙门惠命詶书(北齐戴先生) 吊延法师亡书(隋薛道衡)

    沙汰僧徒诏

        宋武帝

门下。佛法讹替沙门混杂。未足扶济鸿教。而专成逋薮。加项奸心频发凶状屡闻。败道乱俗人神交忿。可符所在与寺耆长精加沙汰。后有违犯严其诛坐。主者详为条格。速施行

    褒扬僧德诏(七首)

        元魏孝文帝

    帝以僧显为沙门都统诏

门下。近得录公等表。知欲早定沙门都统。比考德选贤寤寐勤心。继佛之任莫知谁寄。或有道高年尊。理无萦纡。或有器玄识邈。高挹尘务。今以思远寺主法师僧显。仁雅钦韶澄风澡镜。深敏潜明道心清亮。固堪兹任。式和妙众。近已口白。可敕令为沙门都统。又副仪贰事缁素攸同。顷因辉统独济遂废兹任。今欲毗德赞善固须其人。皇舅寺法师僧义。行恭神畅温聪谨正。业懋道优用膺副翼。可都维那以光贤徒

    帝立僧尼制诏

门下。凝觉澄冲事超俗外。渊模崇赜理寄忘言。然非言何以释教。非世何能表真。是以三藏舒风必资诫典。六度摛化固凭尺波。自象教东流千龄已半。秦汉俗华制禁弥密。故前世英人随宜兴例。世轻世重以裨玄奥。先朝之世尝为僧禁。小有未详宜其修立。近见沙门统僧显等白云。欲更一刊定。朕聊以浅识共详至典。事起匆匆触未详究。且可设法一时粗救世。殿须立白一同更厘厥衷

    帝听诸法师一月三入殿诏

门下。崇因赞业莫若宗玄。禆神染志谁先英哲。故周旦着其朋之诰。释迦唱善知之文。然则位尊者以纳贤为贵。德优者以亲仁为尚。朕虽寡昧能无庶几也。先朝之世。经营六合。未遑内范。遂令皇庭阙高邈之容。紫闼简超俗之仪。于钦善之理福田之资。良为未足。将欲令懿德法师时来相见。进可餐禀道味退可饰光朝廷。其敕殿中听一月三入。人数法讳别当牒付

    帝令诸州众僧安居讲说诏

门下。凭玄归妙固资真风。餐慧习慈实钟果智。故三炎检摄道之恒规。九夏温诠法之嘉猷。可敕诸州令此夏安居清众。大州三百人。中州二百人。小州一百人。任其数处讲说。皆僧祇粟供备。若粟鲜徒寡不充此数者。可令昭玄量减还闻。其各钦旌贤匠。良推睿德。勿致滥浊惰兹后进

    赠徐州僧统并设斋诏

门下。徐州道人统僧逞。风识淹通器尚伦雅。道业明博理味渊澄。清声懋誉。早彰于徐沛。英怀玄致。风流于谯宋。比唱法北京德芬道俗。应供皇筵美敷辰宇。仁睿之良朕所嘉重。依因既终致兹异世。近忽知问悲怛于怀。今路次兖濮青泗岂遥。怆然念德又增厥心。可下徐州施帛三百匹以供追福。又可为设斋五千人

    岁施道人应统帛诏

门下。应统仰绍前哲。继轨道门。徽综玄范冲猷是托。今既让俗名。理宜别供。可取八解之义。岁施帛八百匹。准四辈之况。随四时而给。又修善之本寔依力命。施食之因内典所美。可依朝官上秩当月而施。所以远譬深理者。匪独开崇俗心。抑亦奖厉道意耳

    帝为慧纪法师亡施帛设斋诏

门下。徐州法师慧纪。凝量贞远道识淳虚。英素之操超然世外。综涉之功斯焉罕伦。光法彭方声懋华裔。研论宋壤宗德远迩。爰于往辰唱谛鹿苑。作匠京缁延赏贤丛。倏矣死魔忽歼良器。闻之悲哽伤恸于怀。可敕徐州施帛三百匹。并设五百人斋。以崇追益。

    述僧中食论

        南齐沈休文

人所以不得道者。由于心神昏惑。心神所以昏惑。由于外物扰之。扰之大者其事有三。一则势利荣名。二则妖妍靡曼。三则甘旨肥浓。荣名虽日用于心。要无晷刻之累。妖妍靡曼方之已深。甘旨肥浓为累甚切。万事云云。皆三者之枝叶耳。圣人知不断此三事求道无从可得。不得不为之立法使简而易从也。若直云三事惑本。并宜禁绝。而此三事是人情所甚惑。念虑所难遣。虽有禁止之旨。事难卒从。譬于方舟济河。岂不欲直至彼岸。河流既急。会无直济之理。不得不从流邪靡久而获至。非不愿速事难故也。禁此三事宜有其端。何则食之于人不可顿息。其于情性三累莫甚。故推此晚食并置中前。自中之后清虚无事。因此无事念虑得简。在始未专。在久自习。于是束以八支。纡以禁戒。靡曼之欲无由得前。荣名众累稍随事遣。故云往古诸佛过中不餐。此盖是遣累之筌蹄。适道之捷径。而或咸谓止于不食。此乃迷于向方。不知厥路者也

    述僧设会论

        沈休文

夫修营法事必有其理。今世召请众僧止设一会。当由佛在世时常受人请。以此拟像故也。而佛昔在世。佛与众僧。僧伽蓝内本不自营其食具也。至时持钵往福众生。今之僧众非惟持中者少。乃有腆恣甘腴厨膳丰豪者。今有加请召。并不得已而后来。以滋腴之口。进蔬[卄/敕]之具。延颈蹙頞固不能甘。既非乐受不容设福。非若在昔不得自营。非资四辈身口无托者也。此以求福不其反乎。笃而论之其义不尔。何者出家之人本资行乞。诫律昺然。无许自立厨帐并畜净人者也。今既取足寺内行乞事断。或有持钵到门。便呼为僧徒鄙事下劣。既是众所鄙耻。莫复行乞。悠悠后进求理者寡。便谓乞食之业不可复行。白净王子转轮之贵。持钵行诣以福施者。岂不及千载之外凡庸沙门躬命仆竖自营口腹者乎。今之请僧一会。既可仿像行之。乞丐受请二事不殊。若以今不复行乞。又复不请召。则行乞之法于此永置。此法既置则僧非佛种。佛种既离则三宝坠于地矣。今之为会者。宜追想在昔。四十九年佛率比丘入城乞食。威仪举止动自应心。以此求道道其焉适。若以此运心。则为会可矣

    议沙汰释李诏并启

        北齐文宣帝

问朕闻专精九液。鹤竦玄州之境。苦心六岁释担烦恼之津。或注神鬼之术。明尸解之方。或说因缘之要。见泥洹之道。是以太一阐法竟于轻举。如来证理环于寂灭。自祖龙寝迹刘庄感梦。从此以归纷然遂广。至有委亲遗累弃国忘家。馆舍盈于山薮。伽蓝遍于州郡。若黄金可化。淮南不应就戮。神威自在。央掘岂得为鲸若以御龙非实。荆山有攀髯之恋。控象为虚。瀍洛寤夜光之诡。是非之契朕实惑焉。乃有缁衣之众。参半于平俗。黄服之徒。数过于正户。所以国给为此不充。王用因兹取乏。欲择其正道蠲其左术。一则有润邦家。二则无惑群品。且积竞繇来行之已久。顿于中路沙汰实难。至如两家升降二途修短。可指言优劣。无鼠首其辞

    臣樊孝谦谨奉诏

对曰。臣闻天道性命圣人所不言。盖以理绝涉求难为称谓。伯阳道德之论。庄周逍遥之旨。遗言取意犹有可寻。至若玉简金书神经秘录。三尸九转之奇。绛雪玄霜之异。淮南成道犬吠云中。王乔得仙剑飞天上。皆是凭虚之说。海枣之谈。求之如系风。学之如捕影。而燕君齐后秦皇汉帝。信彼方士冀遇其真。徐福去而不归。栾大往而无获。犹谓升霞倒影抵掌可期。祭鬼求神庶或不死。江璧既反。还入骊山之墓。龙媒已至。终下茂陵之坟。方知刘向之信洪宝。殁有余责王充之非黄帝。此为不朽。又末叶已来大存佛教。写经西土画像南宫。昆池地墨。以为劫烧之灰。春秋夜明。谓是降神之日。汝王自在变化无穷。置世界于微尘。纳须弥于黍米。盖理本虚无示诸方便。而妖妄之辈苟求出家。药王燔躯波仑洒血。假未能然犹当克念。宁有改形易貌有异世人。恣意放情还同俗物。龙宫余论鹿野前言。此而得容道风将坠。伏惟陛下受天明命屈己济民。山鬼效灵海神率职湘中石燕沐时雨而群飞。台上铜乌傃和风而独转。但周都洛邑治在镐京。汉宅咸阳魂归丰沛。汾晋之地王迹惟始。既疲游幸且劳经略。犹复降情文苑斟酌百家。想执玉于瑶池。念求珠于赤水。窃以王母献环由感舜德。上天赐佩实报禹功。两马记言二班书事。不见三世之辞。无闻一乘之旨。帝乐王礼尚有时而沿革。左道怪民亦何疑于沙汰。臣某谨对

    吊道澄法师亡书

        梁简文

省启。承尊师昨夜涅槃。甚深悲怛。法师志业淹明道风淳素。戒珠莹净福翼该圆。加以识见冥通心解远察。记落雨而必然。称黑牛而匪谬。服膺者无远近。蒙益者兼道俗。弟子自言。旋京辇便申结缘。岂谓一息不追奄至乎此。然胜业本深智力久利。必应游神宝地腾迹净天。但语其乳池启殡香棺。入室不了空。心于何不恸。但如来降生之迹。因此而入泥洹。正当其生住灭靡有定相。先圣后贤何其形响。推校因缘未始有例。上人等并在二岁。积始终禀道。宜应共相策勉弘遵旧业。使道场无断利益不坠。所襚物辄如法供养。奈何奈何

    与东阳盛法师书

        梁王筠

菩萨戒弟子王筠。法名慧炬。稽首和南。问讯东阳盛法师。弟子昔因多幸早蒙觐接。岁月推流踰三十载。钦慕风德独盈怀抱。间以山川无由礼敬。司马参军仰述存眷曲垂访忆。既荷录旧之情。兼佩殷勤之旨。欢欣顶戴难为譬说。仰承乘和履福享年九十有四。蚩绛人之未高。同殷宗之遐寿。且耳长真已过项。齿刚曾不先落。延华驻釆怡神辅性。自非宿植善因。何以招斯胜果。尊年尚齿之诚。怀德敦旧之款。依风慕道之深。欣羡景仰之至。兴居在念寤寐载怀。弟子限此樊笼。迫兹缨琐。无由问道。抚躬如失。庶心期冥会咫尺江山。道术相忘弃置形迹。唯愿敬勖保此期颐。赤松朱发复何足贵。飞锡腾躯真在旦夕。指陈丹款殊未申畅。傥惠一言岂不幸甚。弟子筠稽首和南

    与汝南周颙书

        梁释智林

近闻。檀越叙二谛之新意。陈三宗之取舍。声殊洹律。虽进物不速。作论已成。随喜充遍物非常重。又承檀越恐立异当时干犯学众。制论虽成定不必出。闻之惧然不觉兴悲。此义旨趣似非初闻。妙音中绝六十七载。理高常韵莫有能传。贫道年二十时。便参传此义。常谓藉此微悟可以得道。窃每欢喜。无与共之年少。见长安耆老。多云关中高胜乃旧有此义。常法集盛时。能深得斯趣者本无多人。既犯越常情后进听受。便自甚寡传通略无其人。贫道捉麈尾以来。四十余年东西讲说。谬至一时。其余义统颇见宗录。唯有此途百里无人得者。贫道积年乃为之发病。既衰痾未愈。加复旦夕西旋。顾惟此道从今永绝。不言檀越机发无绪独创方外。非意此音猥来入耳。且欣且慰实无以况。建明斯义使法灯有种。始是真实行道第一功德。虽复国城妻子施佛及僧。其为福利无以相过。既幸已诠述想。便宜广宣使赏音者见也。论明法理当仁不让。岂得顾惜众心以失奇趣邪。若此论已成。遂复中寝。恐檀越方来。或以此为法障往意理。然非戏论矣。想便写一本为惠。贫道赍以还西。使处处弘通也。比小可牵曳。故入山取叙深企付之

    与举法师书

        梁刘峻一名孝标

闻诸行李。高谈徽德。逖听风声心飞魂竦。无异蕲仙之望石髓。太阴之思龙烛。仓星昏昊凉云送秋。道胜则肥固应颐摄。衣裳虹霓帷幕霄露。饵黄菊之落蕊。酌清涧之毖流。旦候归雁。晨凫暮听。羁雌独鹄。神彯彯尔。盖象萧史之骑鸣凤。列子之御长风。虽荆卿傍若无人。孝然坚卧冰雪。沉沉隐隐何以尚之哉。至于驰骛经囿翱翔书圃。极龙宫之妙典。殚石室之鸿记。道生伏其天真。曼茜谢其辨物。若乃习是。童子厝志雕虫。藻思内流英华外发。葳[(麩-夫+玉)-來+(卄/(素-糸))]秋竹照曜春松。爵颂息明珠之誉。长门滥黄金之赏。盛矣美矣。焕其丽乎。昔旅浙河尝观组缋。不觉纸爇笔焚魂魄斯尽。自兹厥后两绝圭璧。意眷眷于菁华。肠回回于九折。夫日御停照不踰隙穴。海若濆涌莫限隈嵎。以玉抵鹊幸传余宝。冀阅清徽用瘳眩疾。然越民非鬻冠之所。齐国岂奏韶之地。望与其进无贻责焉

    与皎法师书并答

        梁王曼颖

弟子孤子曼颖顿首和南。一日蒙示所撰高僧传并使其掎摭。力寻始竟但见伟才。纸弊墨渝迄未能罢。若乃至法既被名德已兴。年几五百时经六代。自摩腾法兰发轸西域。安侯支谶荷锡东都。虽迹标出没行实深浅。咸作舟梁大为利益。固宜油素传美。铅斩定辞昭示后昆揄扬往秀。而道安罗什间表秦书。佛澄道进杂闻赵册。晋史见拾复恨局当时。宋典所好颇因其会。兼且抗出君台之记。糅在元亮之说。感应或所商攉幽明不无梗概。泛显傍文未足光阐。间有诸传又非隐括。景兴偶采居山之人。僧宝偏缀游方之士。法济唯张高逸之例。法安止命志节之科。康泓专纪单开。王季但称高座。僧瑜卓尔独载。玄畅超然孤录。唯释法进所造王巾有着。意存该综可擅一家。然进名博而未广。巾体立而不就。梁来作者亦有病诸。僧祐成简。既同法济之责。王季染毫。复获景兴之诮。其唱公纂集最实近之。求其鄙意梗概颇见法师此制始所谓不刊之鸿笔。绵亘古今包括内外。属辞比事不文不质。谓繁难省云约岂加。以高为名。既使弗逮者耻。开例成广。足使有善者劝向之。二三诸子前后撰述。岂得约长量短同年共日而语之哉。信文徒竟无一言可豫。市肆空设千金之赏。方入簉龙函上登麟阁。出内琼笈卷舒玉笥。弟子虽实不敏。少尝好学。顷日尪余触途多昧。且获披来帙斯文在斯。钻仰弗暇讨论。何所诚非。子通见元则之论良愧。处道知休奕之书徒深。谢安慕竺旷风流。殷皓惮支遁才俊耳。不见旬日穷情已劳。扶力此白以代诉尽。弟子孤子王曼颖顿首和南

    皎法师答

君白一日以所撰高僧传相简。意存箴艾而来告。累纸更加拂拭。顾惟道藉人弘。理由教显。而弘道释教莫尚高僧。故渐染以来昭明遗法。殊功异绩列代而兴敦厉后生。理宜综缀。贫道少乏怀书抱箧。自课之勤长慕铅墨。涂青扬善之美。故于听览余间厝心传录。每见一分可称。辄有怀再省。但历寻众记。繁约不同。或编列参差。或行事出没。已详别序兼具来告。所以不量寸管。辄树十科商搉条流。意言略举。而笔路苍茫辞误陋拙。本以自备疏遗。岂宜滥入高听。檀越既学兼孔释解贯玄儒。抽文缀藻内外淹劭。披览余暇脱助详阅。故忘鄙俚用简龙门。然事高辞野。久怀多愧。来告吹嘘。更增[怡-台+典][怡-台+墨]。今以所著赞论十科。重以相简。如有纰谬。请备斟酌。释君白

    吊震法师亡书

        梁刘之遴

弟子刘之遴顿首和南。泡电倏忽三相不停。苦空无我五阴宁住。尊师僧正。舍寿阎浮迁神妙乐。虽乘此宿植必登善地。人情怛化衔疚悲摧。念在三之重追慕哀恸。缠绵永往理不可任。奈何奈何。僧正精理特拔经论洽通。蔬菲终身有为略尽。枯槁当年仪形二众。岂直息心标领。亦为人伦之杰。弟子少长游遇数纪。迄兹平生敬仰。善友斯寄哀疾待尽。不获临泄。鲠恸之怀二三增楚。扶力修喭迷猥不次。弟子刘之遴顿首和南

    与震兄李敬朏书

        同上作

生灭无常。贤弟震法师。奄同力士生处道识。长往法言永绝惋怛。抽摧不能已己年事。未高德业方播疾恙。甫尔谓无过忧。遂至迁化道俗惊愕。念孔怀之切。天伦至恸永往之情不可居处。奈何奈何。法师义味该洽领袖黑衣。识度恺悌籍甚当世。昔在京师圣上眄接。自还乡国历政礼重。且讲说利益既实弘多。经始寺庙实广福业。衿抱豁然与物无迕。所与游款皆是时贤。白黑归美近远钦敬。岂止息心殄悴。实亦人伦丧宝。追怀叹怆何可弭歇。并辱遗书及别物。对增哽欷。殿下自为作铭。又教鲍记室为志序。恐鲍想悉未能究尽己得面为鲍说诸事行及徽猷。计必勒不朽事。如今白志石为廌。并呼师修之。镌刻亦当不久可就。言增泫然投笔凄懑。刘之遴顿首顿首

    吊僧正京法师亡书

        同上作

八月二十日之遴和南。法界空虚山木颓坏。尊师大正迁神净土。凡夫浅累婴滞哀乐。承此凶讣。五内抽摧哀恸深至。不能自已。念追慕永往缠绵断绝情在难居。奈何奈何。大正德冠一时道荫四部。训导学徒绍隆像法。年居僧首行为人师。公私瞻敬遐迩宗仰。若乃五时九部流通解说。匹之前辈联类往贤。虽什肇融恒林安生远。岂能相尚。顿悟虽出自生公。弘宣后代微言不绝。实赖夫子。重以爱语利益。穷四摄之弘致。檀忍智慧。备六度之该明。白黑归依含识知庇。舟航愚冥栋梁寺塔。日用不知至德潜运。何道长而世短。功被而身没。映乎大海永坠须弥。照彼高山长收朗日。往矣奈何。当复奈何。法师幼而北面生小服膺。迄乎耆迈恒在左右。在三之重一旦倾捐。哀恸之至当何可处。弟子纨绮游接五十余年。未隆知顾相期法侣。至乎菩提不敢生慢。未来难知现在长隔。眷言生平永同万古。寻思惋怆倍不自胜。未由喭执申世哀叹。谨裁白书投笔哽猥。弟子刘之遴顿首和南

    东阳金华山栖志

        刘孝标

夫鸟居山上层巢木末。鱼潜渊下窟穴埿沙。岂好异哉。盖性其然也。故有忽白璧而乐垂纶。负玉鼎而要卿相。行藏纷纠显晦踳驳。无异火炎水流圆动方息。斯则庙堂之与江海。蓬户之与金闺。并然其所然。悦其所悦。焉足毛衣疮痏在其间哉。予生自原野。善畏难狎。心骇云台朱屋。望绝高盖青组。且沾濡雾露弥愿闲逸。每思濯清濑息椒丘。寤寐永怀其来尚矣。蚓专噬壤民欲天从。爰洎二毛得居岩穴。所居东阳郡金华山。东阳实会稽西部。是生竹箭。山川秀丽皋泽坱郁。若其群峰叠起则接汉连霞。乔林布濩则春青冬绿。回溪泱流则十仞洞底。肤寸云合必千里雨散。信卓荦爽垲。神居奥宅。是以帝鸿游斯铸鼎。雨师寄此乘烟。故涧勒赤松之名。山贻缙云之号。近代江治中奋迅埿滓王征士。高拔风尘。龙盘凤栖。咸萃兹地。良由碧湍素石可致幽人者哉。金华山古马鞍山也。蕴灵藏圣列名仙谍。左元放称此山云。可免洪水五兵。可合神丹九转。金华之首有紫岩山。山色红紫因以为称。靡迤坡陀下属深渚。巑岏隐嶙上亏日月。登自山麓渐高渐峻。路迥隘险鱼贯而升。路侧有绝涧合閜哮豁。俯窥木杪。焦原石邑匪独危悬。至山将半便有广泽大川。皋陆隐脤。予之葺宇实在斯焉。所居三面回山。周绕有象郛。郭前则平野萧条。目极通望东。西带二涧四时飞流泉。清澜微霔滴沥生响。白波跳沫汹涌成音。漕渎引流交渠绮错。悬溜泻于轩甍。激湍回于阶砌供帐无绠汲。盥漱息瓶匜。枫[木*虛]椅枥之树。梓柏桂樟之木。分形异色千族万种。结朱实包绿果。杌白蔕抽紫茎。橚樉苯[卄/尊]捎。风鸣籁垂条櫩户布叶。房栊中谷涧滨。花蕊攒列至于青春受谢。萍生泉动则有都梁含馥。[打-丁+褱]香送芬。长乐负霜。宜男贙露。芙蕖红华照水。皋苏缥叶从风。凭轩永眺蠲忧忘疾。丘阿陵曲众药灌丛。地髓抗茎山筋抽节。金盐重于素璧。五豉贵于明珠。可以养性销痾还年驻色。不藉崔文黄散。勿用负局紫丸。翾翾翔鸟风胎雨鷇。绿翼红毛素羽翠鬣。肃肃切羽关关好音。驯狎园池旅食鸡鹜。若乃[云*鳥]日伺辰响类钟鼓。鸣蚿候曙声象琴瑟。玄猿薄雾清啭。飞[狂-王+吾]乘烟永吟。嘈囋[颱-台+劉]喨悦心娱耳。谅所以跨蹑管籥韬轶笙簧。宅东起招提寺。背岩面壑层轩引景。邃宇临空博敝闲虚。纳祥生白左眷右睇。仁智所居。故硕德名僧振锡云萃。调心七觉诋诃五尘。郁烈戒香浴滋定水。至于熏炉夜爇法鼓旦闻。予跕屣抠衣。躬行顶礼。询道哲人饮和至教。每闻此河纷梗彼岸永寂。熙熙然若登春台而出宇宙。唯善是乐。岂伊徒言。寺东南有道观亭。亭崖侧下望云雨。蕙楼兰榭隐暧林篁。飞观烈钱玲珑烟雾。日止却粒之氓。岁次祈仙之客。饵星髓吸流霞。将乃云衣霓裳乘龙驭鹤。观下有石井。耸跱中涧。雕硺刻削颇类人工。跃流潨泻渀涌泱咽。电击雷吼骇目惊魂。寺观前皆植修竹。檀栾萧飋被陵缘阜。竹外则有良田。区畛通接山泉膏液。郁润肥腴。郑白决漳莫之能拟。致红粟流溢凫雁充厌。春鳖旨檀碧鸡。冬蕈味珍霜鵽。縠巾取于丘岭。短褐出自中园。莞蒋逼侧池湖。菅蒯骈填原隰养给之资生生所用。无不阜实蕃篱充牣崖巘。岁始年季农隙时。闲浊醪初酝清觞新。熟则田家有野老。提壶共至。班荆林下陈鐏置爵。酒酣耳热屡舞欢呶。晟论箱庾高谈谷稼。嗢噱讴歌举杯相挹。人生乐耳。此欢岂訾。若夫蚕而衣耕而食。日出而作日入而息。晚食当肉无事为贵。不求于世不忤于物。莫辨荣辱匪知毁誉。浩荡天地之间。心无怵惕之警。岂与嵇生齿剑杨子坠阁较其优劣者哉

    与徐仆射领军述役僧书

        陈释真观

泉亭光显寺释真观。致书领军檀越。窃闻。四依开士。匡正法于将颓。十地高人。秉玄文于已绝。能使崛山遗迹无亏宴坐之风。祇树余苗得肆经行之道。伏见今者皇华奉宣严宪凡是僧尼之类。不书名籍之者。并令捐兹法戒就此黎民。去彼伽蓝归其里闬。既普天之下莫匪王臣。正当僶俯恭承鞠躬只奉。但愚情所谓窃或疑焉。自佛法肇兴千有余载。流转此地数百年间。济济僧徒一何为盛。虽复市朝亟改风化频移。慧炬常明戒香恒馥。其为福利难可胜言。所现灵祥闻诸史传。至如浮图和上曜彩邺中。高座法师流芳巩雒。或复昆明池内识劫烧之余灰。长沙寺里感碎身之遗荫道开入境仙人之星乃出。法成去世绀马之瑞爰浮。乃有青目赤髭黄眸白足。连眉表称大耳传名。莫不定水渊澄义峰山竖。汪汪道望。类迦叶之高踪。肃肃威仪。似頞鞞之清行。顷年讹替乃日浇漓。而正法洪基犹应未殄。忽复违其本志夺彼前心。莫不仰高殿而酸伤辞旧房而凄楚。依依法座重反何期。恋恋禅门再还无日。乃非岐路。而有分袂之悲。虽异河梁。遂结言离之痛。若以不继名籍为其深罪。延兹咎累亦可哀矜。夫出俗之人务应修道。许其方外之礼。不拘域中之节。或有不贯名籍无关簿领。并皆游方采听。随处利安望刹为居临中告饭。或头陀林下。或兰若岩阿。如此之流宁容继属。若胜业不全清禁多毁。宜应休道此事诚然。而持犯难知圣凡相滥。譬庵罗之果生熟难分。雪山之药真伪难辩。忽使昆峰之上玉石同焚。大泽之中龙蛇等毙。何期惜也。吁可伤哉。又其割爱辞亲披缁剪发。既无仆使永绝妻拏。或老病之年。单贫之士。皆凭子弟还相养卫。如其一朝雨散。便溘死沟渠。遂有赴浚壑而投身。缢长绳而殒。命虽复汨罗之痛匹此犹轻。荒谷之悲方斯未重。且复奇才绝学并寄后生。听讲诵经咸资晚秀。所以须陀得戒犹是幼童身子扬名差非耆老。如斯之类若并翻缁。恐此法门便无绍继。梵轮绝矣。精舍空焉。若八阵未休四郊多垒。前驱所寄后殿斯凭。愚谓此人殆成无用。若必有拔拒投石之能。索铁申钩之力。则并从军募久预长驱。傥复尚服缁衣犹居寺宇。则是习勇心薄乐道情深。若非卫玠之清羸。便同孟昶之浮怯。既不便弓马徒劳行阵。虽复身披甲胄还想法衣。手执干戈犹疑锡杖。必当遥闻战鼓色变心惊。远望军麾魂飞气慑。将恐有沮都护之威。无益二师之勇。若谓不输王课靡助国储。所以普使收其赋敛。但浮游之属萍迸蓬飞。散诞之流且贫终窭。乡里既无田宅。京师又阙主人。纳屦则两踵并穿。敛衿则双肘皆现。观董生之百结尚觉轻华。见颜子之一箪更疑丰饱。求朽壤以为药。宁识紫丸服粪扫而为衣。岂逢黄绢货财之礼。此则无从怀璧之[保/言]。信哉应免。若令其在道。犹可分卫自资。遂使还民便是糇粮莫寄。伏惟皇朝御历齐圣钦明。继踵轩羲比肩炎昊。握镜之风弥远。垂衣之化方深。兼复梁栋三宝敷弘十善。昔汉明灵感止梦金人。晋武覆修才招玉像。用今方古彼有惭焉。或深经是护等仙预大王。宝塔斯成类无忧国主。明扬仄陋。信巢父之清虚。征聘渔畋。许严生之高尚。愚谓絓预今者免首僧尼。若已离法衣无遵道业。或常居邸肆恒处田园。并依民例宜从策使。如其禅诵知解蔬素清虚。或宣唱有功梵声可录。或缮修塔庙建造经书。救济在心听习为务。乃至羸老之属。贫病之流。幸于编户无所堪用。并许停寺仍上僧籍。必望十城之宝或出荆山。百步之中时逢芳草。于是寺断流俗之僧。众无餔酒之客。六时翘请。常以国界为心。三业精修。必用君王为本。岂不幽明踊跃人鬼忻欢。冥力护持善缘扶助。然后二仪交泰六气调和。征马息鞍军旗卷旆。边荒入附。无待丹水之师。玉帛来朝还想稽山之集。何期乐矣。实可忻哉。傥复强场不虞军资有阙。薄须费计伏听征求。仰唯领军檀越。外则探赜典坟。内则钩深经论。才高帷幄寄重盐梅。必愿降意刍荛留心正法。微惠研详薄垂观览。如其一毫可采深悕。曲为矜论。无使兰艾同锄薰莸俱气。庶得仙人范里更转法轮。长者园中还铺讲席。则匡维之德。比恒岱而齐高。拥护之功。似沧溟而共广。横此忓烦弥增悚惕

    谏仁山深法师罢道书

        陈徐陵

窃闻。出家闲旷犹若虚空。在俗笼樊比于牢狱。非但经有明文。亦自世间共见。瞥闻法师覆彼舟航。趣返缁衣之务。此为目下之英奇。非久长之深计。何以知然。从苦入乐。未知乐中之乐。从乐入苦。方知苦中之苦。弟子素以法师虽无曩旧。相知已来亦复不疏。夫良药必自无甘。忠谏者决乎逆耳。倚见其僻是以不忍不言。且三十年中造莫大之业如何一旦舍已成之功孰为可惜。敬度高怀。未解深意。将非帷幄之策。欲集留侯。形类卧龙远求葛氏。黄石兵法宁可再逢。三顾茅庐无由两遇。封爵五等唯见不逢。中合外门难朱易白。鸣笳凤管非有或闻。舞女歌姬空劳反玩。觅之者等若牛毛。得之者譬犹牛角。以此之外何所窥窬。法师今若退转。未必有一称心。交失现前十种大利。何者。佛法不简细流。入者则尊归依则贵。上不朝天子。下不让诸侯。独玩世间无为自在。其利一也。身无执作之劳。口餐香积之饭。心不妻妾之务。身饰刍摩之衣。朝无践境之忧。夕不千里之苦。俯仰优游宁不乐哉。其利二也。躬无任重居必方城。白壁朱门理然致敬。夜琴昼瑟是自娱怀。晓笔暮诗论情顿足。其利三也。假使棘生王路桥化长沟。巷吏门儿何因仰唤。寸绢不输官库斗米。不进公仓库部仓司。岂须求及其利四也。门前扰扰我且安眠。巷里云云余无惊色。家休小大之调。门停强弱之丁。入出随心往还自在。其利五也。出家无当之僧。犹胜在俗之士。假使心存杀戮。手无断命之愆。密里通情决胜酌然。娇俗如斯烦垢万倍胜于白衣。一入爱河永沈无出。其利六也。听钟声而致敬。寻香馥以生心。朝睹尊仪暮披宝轴。刹那之善逐此而生。水渧微功渐盈大器。未知因缘果报。善恶皎然。就此而言。其利难陈矣。假使达相白衣。犹有埃尘之务。纵令遥寄弹指远近低头。形去心留身移意往。阂有者得如此。贫苦者永无因。近在目前不言可见。其利七也。山间树下故自难期。枕石漱流实为希有。犹斯之类不可思议。如此者难逢。一心人希遇。法师未能不学。交习聪胜之因。一旦退心于理邈矣。其利八也。开织成之帙。见过去之因。摛琉璃之卷。验当来之果。识因识业不以为愆。知福知报何由作罪。上无舟楫。交见没溺之悲。下失浮囊。则有沉身之患。其利九也。旷济群品为天人之师。水陆空行皆所尊贵。言必阇梨和上。书辄致敬和南。远近嗟咏贵贱颙仰。法师今必退转。立成可验。才脱袈裟。逢人辄称汝我。始解偏袒姓名便亦可呼。平交故自不论。下劣者亦恐不让。薄言称已榻席悬异从来。小得自在便以君为题封。若不屈膝敛眉自达无因。俯仰承迎未闲合度。如此专专何由可与。其利十也。略言十事空失此机。其间深道宁容具述。仰度仁者。心居魔境为魔所迷。意附邪途受邪易性。假使眉如细柳何足关怀。颊似红桃讵能长久。同衾分枕。犹有长信之悲。坐卧忘时。不免秋胡之怨。洛川神女尚复不惑东阿。世上斑姬何关君事。夫心者面焉。若论缱绻则共气共心。一过缠绵则连宵厌起。法师未通返照安悟卖花。未得他心那知彼意。呜呼桂树遂为巨火所焚。可惜明珠乃受淤埿埋没。弟子今日横咨。必为法师所哂。世上白衣何訾何限。且一人退道而不安危。推此而言实成难解。譬如瓦砾盈路人所不惊。片子黄金万夫息步。正言法师入道之功已备。染俗之法未加。何异金博赤铜银换铅锡。可悲可惜犹可优量能忍难忍。方知其最愿弃俗事务息尘劳。正念相应行志两全。薄加详虑更可思惟。悔之在前无劳后恨。如弟子算远即十数年。中决知恻怆。近即三五岁内空唱如何。万恨万悲宁知远及。自误自惜永弃一生。乃知断弦可续情去难留。或若火里生花可称希有。迷人知返去道不遥。幸速推排急登正路。法师非是无知。遂为愚者所迷。类似阿难便为魔之所娆。犹须承三宝之力制彼群凶。竖波若之幢天魔自款。若此言旨当即便寄弃刍荛。若不会高怀幸停深怪耳

    谏周祖沙汰僧表

        释昙积

僧昙积白。皇帝大檀越。德握乾坤心悬白日。照烛无私之道。卷舒不测之化。能威临皂白悲及僧尼。控引玄纲示之出路。欲使清升练行显迹于明时。寡德沙门耻还于素俗。爰降明诏责其试艺。颁下诸州问其课业。窃惟入道多端谅非一揆。依相验人有五理不足。何者。或有僧尼生年在寺节俭自居。愿行要心不犯诸禁。烧香旋塔顶礼殷勤。合掌低头忘寝以食。但受性愚钝于读诵无缘。习学至苦而不得一字。今量所告意须文诵聪者为是。重审试僧不退。实行为是。正意偏望取其明决。且实而不聪。行之本也。聪而不实。智之相也。若用为有业。是不求备于一人。若实为非僧。便责知于满足。大觉智慧不可思议。诸所为法天人顶受。况在凡夫辄思改易。群圣自言种种神变。于斯大法不能加减。大人出世识本知机。巧妙多方化人以渐。众生根行各各不同。令圣说经互差不一。内外相通亦无乖异。又如孔子领徒三千达者七十有二。升堂入室莫过数人。自余已外岂容斥逐。今州郡县各有学生。德及颜渊讵几人也。可以不及颜渊废郡不立。可以无德顽僧并令还俗。不及颜渊者犹胜于野人。无德顽僧者犹胜于外道。伏此二途。不足一也。或有专归树下擎锡持盂。望中而餐正命自活。名闻顿舍利养无心。理观除烦遂阙文诵。论其人入道则内业有余。究其文解则相功不足。何必聚众京华悉是德僧。孤拔林野咸非行士。故果有生熟。不可以色相而啖。人有出没。不可以形名而取。敢自三思。不足二也。或有营经造像厉力积年。修补伽蓝忧勤累岁。舍身济物不以寒苦经心。施乐与人不以饥贫易志。但无聪力日诵不过一言。旦夕栖栖日读不盈数纸。准其回向则善不空施。征其发趣则佛之真子。今无辜退俗。是枉滥行人直性顿非。不足三也。佛说僧是福田理难损抑。虽可年未形凡。而法服尊重。岂容朝施暮夺自加廌毁。爱恶无常。岂责其得失于一人之上。置不恒之式于十二冲典。恐不合圣心甚乖大趣。上损慈悲下亏正化。唯畏后世相传受诬僧之谤。不足四也。今大周大国。僧尼未几。寺舍烈然有盈万数。只应招延二部溢满其间。动梵鸣钟为国行道。方便穷其长短。曲觅愆非黜放还民。使栋梁空旷。若他方异国远近闻知。疑谓求兵于僧众之间。取地于塔庙之下。深诚可怪。但顽僧任役未足加兵。寺地给民岂能富国。染不顿除性由渐显。一切众生具诸烦恼。若顿遣圆修是灭佛法。匪直损身魔必得便。何者。一向纯善精加供养。一向纯恶退令还俗。此言所见深灭三宝。若粗细等看魔难得便。何者纯善退还成粗。众粗之人犹生物善。经文道理莫问粗细之行。唯不还俗终成佛子。进退三思。不足五也。贫道余年贱质寄命关右。钦化承恩得存道业。是以呻吟策杖送此丹诚。忓误之愆伏增战越。敬白

    菩萨戒弟子戴逵贻书与仙城禅师命禅师座下

窃以。渭清泾浊。共混潮宗之源。松长箭短。同秉坚贞之质。幸赖含灵五常。理宜范围三教。是以阙里儒童。阐礼经于洙济。苦县迦叶。迁妙道于流沙。虽牢笼二仪。盖限兹一世。岂如兴正法于鹿苑。荡妄想于鹫山。半满既陈权实斯显。诚教有浅深人无内外。禅师德声远振行高物表。摄受四依。因牧羊而成诵。负笈千里。历龙宫而苞括。故能内贯九部。总雪山之秘藏。外该七略。备壁水之典坟。支遁天台之铭。竺真罗浮之记。昙赋七岭汰咏三河。宝师妙折庄生璩公著论袁集。若吞云梦如指诸掌。加以妙持净戒如护明珠。善执律仪似临悬镜。禀罗云之密行。种宾头之福田。抚挹定水便登觉观。高荫禅枝将逾喜舍。是以不远潇湘来仪氵陆。植杖龙泉仍为精舍。回车马谷即创伽蓝。凿岭安龛讵假聚沙。成塔因山构苑无劳。布金买地开士云会。袂似华阴法侣朋冲。众齐稷下。禅室晨兴时芳杜若。支提暮启暂入桃源。香山梵响。将阮啸而相发。日殿妙音。与孙琴而齐韵。紫盖贞松仍麾上辩。洪崖神井即莹高心。故以才堪买山德迈同辇。崇峰景行墙仞悬绝。弟子业风鼓虑欲海沈形。洎渚宫沦覆将历二纪。昼倦坐驰夜悲愕梦。未能忘怀彼我归轸一乘遣荡胸衿朗开三达。既念鼠虅弥伤鸟系。昔在志学家传赐书。五礼优柔三玄餍饫。颇绝韦编构述余绪。爰登弱冠捃摭百家。及乎从仕留连文翰。虽未能采龙门而梯会稽。赋鹪鹩而咏鹦鹉。若求其一介。亦仿佛古人。但深悟聚泡情悲交臂。常欲蝉蜕俗解贪味真如。一日郧城讯修隗馆。屈膝情欣系袜遇同。进履未尽开襟遽嗟。飘忽寻望。拂衣世网脱屣牵丝。沧浪濯缨汉阴抱瓮。行餐九转用遣幽忧。渐寤三空将登苦忍。仙梁视玉不废从师。深涧折桃无妨请益。所希弥天胜气乍詶凿齿。雁门高论时答嘉宾。冬暖如春愿珍清轨。室迩人遐弥轸禁带。余辞残简念无金玉

    幽林沙门释惠命詶书济北戴先生

夫一真常湛。徼妙于是同玄。万圣乘机。违顺以之殊迹。是以西关明道东野谈仁。雕朴改工有无异轸。今若括此二门原兹两教。岂不归宗三转会入五乘。藉浅之深资权显实。斯若池分四水始则殊名。海控八河终无别味。檀越幼挺奇才夙怀茂绪。华辞卓世雅致参玄。智涉五明学兼三教。益矣能忘。蹈颜生之逸轨。损之为道。慕李氏之玄踪。虽复六经该广百家繁富。圣贤异准儒墨分流。或事旷而文殷。或言高而义远。莫不纳如瓶受说似河倾。明镜匪疲洪钟任扣。子建挹以奇文。长卿恧其高趣。故虽秦楚分

墟周梁改俗。白眉青眼。龟玉之价弗踰。栖凤卧龙。鱼水之交莫异。加以识莹苦空志排尘俗。形虽廊庙器乃江湖。是以属叹牵丝兴言世网。辞同应陆调合张严。嗟朱火之遽传。愍清波之速逝。方应濯足从道洗耳辞荣。九转充虚四扉排疾。然后寻八正以味一真。解十缠而遣三患。斯之德也宁不至哉。贫道识镜难清心尘易壅。定惭华水戒非草系。才侔撤烛学谢传灯。内有愧于德充。外无狎于人世。是以淹滞一丘寓形蓬柳。端居千仞托志筠松。测四序于风霜。候三旬于眺魄。至乃夜闻山鸟仍代九成。昼视游鱼聊追二子。荜户弊衿既在原非病朱门结驷亦于我如云。所叹藤鼠易侵树猿难静。劳想鹫头倦思鸡足。至于林凋秋叶。曾无独觉之明。谷响春莺。终切寡闻之叹。忽承来问曲见光誉。幽气若兰清音如玉。诚复溢目致欢。而实抚膺多愧。虽识谢天池未辩北溟之说。而事同泥井惭闻东海之谈。所冀伊人于焉好我。黄石匪遥结期明旦。白驹可絷用永终朝。善敬清猷时因素札。言不洗意报此何申

    吊延法师亡书

        隋薛道衡

八月二十三日名和南。俗界无常。延法师迁化。情深悲怛不能已已。唯哀慕摧割当不可任。法师弱龄舍俗高蹈尘表。志度恢弘理识精悟。灵台神宇可仰而不可窥。智海法源可涉而不可测。同夫明镜屡照不疲。譬彼洪钟有来斯应。往逢道丧玄维落纽。栖志幽岩确乎不拔。高位厚礼不能回其虑。严威峻法未足惧其心。经行宴坐夷险莫二。戒德律仪始终如一。圣皇启运像法重兴。卓谓缁林郁为称首。屈宸极之重。申师资之义。三宝由其弘护。二谛藉以宣扬。信足以追踪澄什超迈安远。而法柱忽倾仁舟遽没。匪直悲缠四部。固亦酸感一人。师杖锡挈瓶夙承训导。升堂入室具体而微。在三之情。理百恒恸。往矣奈何。无常奈何。疾碍不获展慰。但深悲结。谨遣白书。惨怆不次。弟子薛道衡和南

广弘明集卷第二十四广弘明集卷第二十五

        大唐西明寺沙门释道宣撰

    僧行篇第五之三 福田论

        隋沙门释彦琮
问出家损益诏(并对)

        唐高祖
出沙汰佛道诏

        同上
令道士在僧前诏(并表)

        唐太宗
议沙门敬三大诏(并议状表启论)

        今上皇帝

    福田论

        隋东都洛宾上林园翻经馆学士沙门释彦琮

隋炀帝大业三年新下律令格式令云。诸僧道士等有所启请者。并先须致敬然后陈理。虽有此令僧竟不行。时沙门释彦琮不忍其事。乃着福田论以抗之。意在讽刺。言之者无罪。闻之者以自诫也。帝后朝见。诸沙门并无致敬者。大业五年至西京郊南大张文物。两宗朝见。僧等依旧不拜。下敕曰。条令久行。僧等何为不致敬。时明赡法师对曰。陛下弘护三宝当顺佛言。经中不令拜俗。所以不敢违教。又敕曰。若不拜敬。宋武时何以致敬。对曰。宋武虐君偏政不敬交有诛戮。陛下异此无得下拜。敕曰但拜。僧等峙然。如是数四令拜。僧曰。陛下必令僧拜。当脱法服着俗衣。此拜不晚。帝夷然。无何而止。明日设大斋法祀都不述之。后语群公曰。朕谓僧中无人。咋南郊对答亦有人矣。尔后至终必无拜者。其黄巾士女。初闻令拜合一李。众连拜不已。帝亦不齿问之

论曰。昔在东晋太尉桓玄议令沙门敬于王者。庐山远法师高名硕德。伤智幢之欲折。悼戒宝之将沈。乃作沙门不敬王者论。设敬之仪当时遂寝。然以缉词隐密援列杳深。后学披览难见文意。聊因暇日辄复申叙。更号福田论云。忽有嘉客来自远方。遥附桓氏重述前议。主人正念久之。抗声应曰。客似未闻福田之要。吾今相为论之。夫云福田者何耶三宝之谓也。功成妙智道登圆觉者佛也。玄理幽寂正教精诚者法也。禁戒守真威仪出俗者僧也。皆是四生导首六趣舟航。高拔天人重踰金石。譬乎珍宝劣相拟议。佛以法主标宗。法以佛师居本。僧为弟子崇斯佛法。可谓尊卑同位本末共门。语事三种。论体一致。处五十之载。弘八万之典。所说指归惟此至极。寝声灭影尽双林之运。刻檀书叶留一化之轨。圣贤间起门学相承。和合为群住持是寄。金人照于汉殿。像法通于洛浦。并宗先觉俱袭旧章。图方外而发心。弃世间而立德。官荣无以动其志。亲属莫能累其情。衣则截于坏色。发则落于毁容。不戴冠而作仪。岂束带而为饰。上天之帝犹恒设礼。下土之王固常致敬。有经有律斯法未殊。若古若今其道无滞。推帝王之轻重。亚神祇之大小。八荒钦德四海归仁。僧尼朝拜非所闻也。如怀异旨请陈雅见。客曰。周易云。天地之大德曰生。圣人之大宝曰位。老子云。域中有四。大王居一焉。窃以莫非王土。建之以国。莫非王臣。系之以主。则天法地覆载兆民方春比夏生长万物。照之以日月之光。润之以云雨之气。六合则咸宗如海。百姓则共仰如辰。戎夷革面马牛回首。蛇尚荷于隋侯。鱼犹感于汉帝。岂有免其编户。假其法门忘度脱之宽仁。遗供养之弘造。高大自许卑恭顿废。譬诸禽兽将何别乎。必能御以神通得成圣果。道被天下理在言外。然今空事剔除尚增三毒。虚改服饰犹染六尘。戒忍弗修定智无取。有乖明诲不异凡俗。讵应恃宣读之劳而抗礼万乘。藉形容之别而阙敬一人。昔比丘接足于居士。菩萨稽首于慢众。斯文复彰厥趣安在。如以权道难沿佛性可尊。况是君临罔非神降。伯阳开万龄之范。仲尼敷百王之则。至于谒拜必遵朝典。独有沙门敢为陵慢。此而可忍孰可容乎。弊风难革恶流易久。不遇明皇谁能刊正。忽起非常之变易。招无信之讥。至言有凭幸垂详览。主曰。吾所立者内也。子所难者外也。内则通于法理。外则局于人事。相望悬绝讵可同年。斯谓学而未该闻而不洽。子之所惑吾当为辩。试举其要总有七条。无德不报一也。无善不摄二也。方便无碍三也。寂灭无荣四也。仪不可越五也。服不可乱六也。因不可忘七也。初之四条对酬难意。后之三条引出成式。吾闻天不言而四时行焉。王不言而万国治焉。帝有何力民无能名。成而不居为而不恃。斯乃先王之尽善。大人之至德。同沾庶类齐预率宾。幸殊草木差非虫鸟。戴圆履方俯仰怀惠。食粟饮水饱满衔泽。既能矜许出家慈听入道。断粗业于已往。祈妙果于将来。既蒙重惠还思厚答。方凭万善之益。岂在一身之敬。追以善答摄报乃深。征以身敬收利益浅。良由僧失正仪俗减余庆。僧不拜俗佛已明言。若知可信理当遵立。如谓难依事应除废。何容崇之欲求其福卑之复责其礼。即令从礼便同其俗。犹云请福未见其润。此则存而似弃僧而类民。非白非黑无所名也。窃见郊禋总祭惟存。仰福为尊僧尚鄙斯。不恭如何令僧拜俗。天地可反斯仪罕乖。后更为叙是谓第一无德不报者也。法既渐衰人亦稍末。罕有其圣诚如所言。虽处凡流仍持忍铠。纵亏戒学尚谈智典。如塔之贵似佛之尊。归之则善生。毁之则罪积。猛以始发。割爱难而能舍。引凡终期。成觉迥而能趣。斯故剔发之辰天魔遥慑。染衣之日帝释遥欢。妓女聊披无漏遂满。醉人暂剪有缘即结。龙子赖而息惊。象王见而止怖。威灵斯在仪服是因。多未受具对扬佛旨。小不可轻光扬僧力。波离既度释子服心。尼陀亦归匿王屈意。乃至若老若少可师者法。无贱无豪所存者道。然后贤愚之际默语之间。生熟相似去取非易。肉眼分别恐不逢宝。信心平等或有值真。才满四人即成一众。僧既弘纳佛亦通在。食看沸水之异方遣施僧。衣见织金之奇乃令奉众。僧之威德不亦大矣。足可以号良福田之最为圣教之宗。是谓第二无善不摄者也。若论净名之功早升云地。卧疾之意本超世境。久行神足咸叹辩才。新学顶礼诚谢法施。事是权宜式非常准。谓时暂变其例乃多。则有空藏弗恭如来无责。沙弥大愿和上推先。一往直观悉可惊怪。再详典释莫匪通涂。不轻大士独兴高迹。警彼上慢之流。设兹下心之拜。偏行一道直用至诚。既非三惠讵是恒式。因机作法足为希有。假弘教化难着律仪。大圣发二智之明。制五篇之约。废其爵齿存其戒夏。始终通训利钝齐仰。耆幼有序先后无杂。未以一出别业而令七众普行。自然之理。分明可见。昔妻死歌而鼓盆。身葬嬴而衬土。此亦匹夫之节。岂概明王之制乎。况觉典冲邃圣言幽密。局执一边殊乖四辩。是谓第三方便无碍者也。且复周之柱史久牵王役。鲁之司寇已居国宰宗归道德始曰无名。训在诗书终云不作。祖述尧舜宪章文武。鞠躬恭敬非此而谁。巢许之风望古仍迈。夷齐之操拟今尚迥焉。似高攀十力远度四流。厌斯有为之苦。欣彼无伴之灭。不系虑于公庭。未流情于王事。自然解脱固异儒者之俦矣。是谓第四寂灭无荣者也。至如祭祀鬼神望秩川岳。国容盛典书契美谈。神辈为王所敬。僧犹莫致于礼。僧众为神所礼。王宁反受其敬。上下参差翻违正法。衣裳颠倒何足相方。令神拥护今来在僧。祈请之至会开。咒力竟无拜理。是谓第五仪不可越者也。本皇王之奋起。必真人之托生。上德虽秘于净心。外像仍标于俗相。是以道彰缁服则情勤宜猛。业隐玄门则形恭应绝。求之故实备有前闻。国主频婆父王净饭。昔之斯等咸已克圣。专修信顺每事归依。纵见凡僧还想崇佛。不以跪亲为孝。许非不孝之罪。不以拜君为敬。岂是不敬之愆。所法自殊所法已别。体无混杂制从于此。是谓第六服不可乱者也。谨案多罗妙典释迦真说。乃云。居刹利而称尊。籍般若而为护。四信不坏十善无亏。奉佛事僧积功累德。然后日精月像之降。赤光白气之感。金轮既转珠宝复悬。应天顺民御图握镜。始开五常之术。终弘八正之道。亦宜覆观宿命追忆往因。敬佛教而崇僧宝。益戒香而增慧力。自可天基转高。比梵宫之远大。圣寿恒固。同劫石之长久。然则雷霆势极龙虎威隆。庆必赖兼犯使怒及。出言布令风行草偃。既抑僧礼谁敢鳞张。但恐有损冥功无资。威业曷诚尽命如斯而已。是谓第七因不可忘者也。上已略引吾意粗除子惑。欲得博闻宜寻大部。客曰。主人向之所引理例频繁。仆虽庸闇颇亦承览。文总幽明辩苞内外。所论祭典尚有迷惑。周易云。一阴一阳之谓道。阴阳不测之谓神。窃以昧隐神路隔绝人境。欲行祠法要藉礼官。本置奉常专。司太祝。纵知鬼事终入臣伍。真佛已潜圣僧又灭。仰信冥道全陟幽神。季叶凡夫。薄言回向。共规闲逸。相学剔剪职掌檀会。所以加其法衣。主守塔坊。所以蠲其俗役。才触王网。即坠民贯。既同典祀讵合称宝。朝敬天子固是恒仪。苦执强梁定非通识。宋氏旧制其风不远。惟应相袭更欲何辞。主人曰。客知其一未晓其二。请听嘉言少除异想。吾闻鬼者归也。死之所入。神者灵也。形之所宗。鬼劣于人唯止恶道。神胜于色普该情趣。心有灵智称之曰神。隐而难知谓之不测。铨其体用或动或静。品其性欲有阴有阳。周易之旨盖此之故。殊涂显于一气。诚言阙于六识。设教之渐断可知焉。鬼报冥通潜来密去。标以神号特用兹耳。尝试言之。受父母之遗。禀乾坤之分。可以存乎气。可以立乎形。至若已之神道。必是我之心业。未曾感之于乾坤。得之于父母识含胎。藏弥亘虚空。意带熏种漫盈世界。去而复生。如火焰之连出。来而更逝。若水波之续转。根之莫见其始究之。岂觌其终。浊之则为凡。澄之则为圣。神道细幽理固难详矣。神之最高谓之大觉。思议所不得名相孰能穷。真身本无迁谢。生盲自不瞻睹。托想追于旧踪。倾心玩于遗法。若欲荷传持之任。启要妙之门。赖此僧徒膺兹佛付。假慈云为内影。凭帝威为外力。玄风远及至于是乎。教通三世众别四部。二从于道二守于俗。从道则服像尊仪。守俗则务典供事。像尊谓比丘比丘尼也。典供谓优婆塞优婆夷也。所像者尊则未参神位。所典者供则下预臣颁。原典供之人同主祭之役。吾非当职子何错引。由子切言发吾深趣。理既明矣。勿复惑诸。在宋之初。暂行此抑。彼亦乖真。不烦涉论。边鄙风俗未见其美。忽遣同之。可怪之极。客曰。有旨哉斯论也。蒙告善道请从退归

    问出家损益诏并答

        唐高祖

皇唐启运诸教并兴。然于佛法弥隆信重。舍京旧第置兴圣寺。自余会昌胜业慈悲证果集仙等寺。架筑相寻。至于道观无闻于俗。武德四年有太史令傅奕者。先是黄巾深忌缁服。既见国家别敬。弥用疚心。乃上废佛法事十有一条云。佛经诞妄言妖事隐。损国破家未闻益世。请胡佛邪教退还天竺。凡是沙门放归桑梓。则家国昌大李孔之教行焉

武皇容其小辩。朝辅任其放言。乃下诏问僧曰。弃父母之须发。去君臣之章服。利在何门之中。益在何情之外。损益二宜请动妙释。有济法寺沙门襄阳释法琳。愤激傅词侧听机候。承有斯问即陈对曰。琳闻至道绝言岂九流能辩。法身无象非十翼所诠。但四趣茫茫飘沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。至人所以降灵。大圣为之兴世。遂开解脱之门。示以安隐之路。于是天竺王种辞恩爱而出家。东夏贵游厌荣华而入道。誓出二种生死。志求一妙涅槃。弘善以报四恩。立德以资三有。此其利益也。毁形以成其志。故弃须发美容。变俗以会其道。故去君臣华服。虽形阙奉亲而内怀其孝。礼乖事主而心戢其恩。泽被怨亲以成大顺。福沾幽显岂拘小违。上智之人。依佛语故为益。下凡之类。亏圣教故为损。惩恶则滥者自新。进善则通人感化。此其大略也

    出沙汰佛道诏

        唐祖太武皇帝

门下释迦阐教澄净为先。远离尘垢断除贪欲。所以弘宣胜业修殖善根。开导愚迷津梁品庶。是以敷演经教检约学徒。调伏身心舍诸染着。衣服饮食咸资四辈。自正觉迁谢像法流行。末代陵迟渐以亏滥。乃有猥旋之侣。规自尊高。浮惰之人。苟避徭役。妄为剃落托号出家。嗜欲无厌营求不息。出入闾里周旋阛阓。驱策畜产聚积货财。耕织为生估贩成业。事同编户迹等齐人。进违戒律之文。退无礼典之训。至乃亲行劫掠躬自穿窬。造作妖讹交通豪猾。每罹宪网自陷重刑。黩乱真如倾毁妙法。譬兹稂莠有秽嘉苗。类彼淤泥混夫清水。又伽蓝之地本曰净居。栖心之所理尚幽寂。近代以来多立寺舍。不求闲旷之境。唯趣喧杂之方。缮筑崎岖甍宇舛错。招来隐匿诱纳奸邪。或有接近廛邸邻迩屠酤。埃尘满室膻腥盈道。徒长轻慢之心。有亏崇敬之义。且老氏垂化本贵冲。虚养志无为遗情物外。全真守一是谓玄门。驱驰世务尤乖宗旨。朕膺期驭宇兴隆教法。深思利益情在护持。欲使玉石区分薰莸有辩。长存妙道永固福田。正本澄源宜从沙汰。诸僧尼道士女官等。有精勤练行遵戒律者。并令就大寺观居住。官给衣食勿令乏短。其不能精进戒行有阙者。不堪供养并令罢道。各还桑梓。所司明为条式务依法教。违制之事悉宜停断

    令道士在僧前诏并表

        唐太宗

贞观十一年驾巡洛邑。黄巾先有与僧论者。闻之于上。乃下诏云。老君垂范义在清虚。释迦贻则理存因果。求其教也。汲引之迹殊途。求其宗也。弘益之风齐致。然大道之兴肇于遂古。源出无名之始。事高有形之外。迈两仪而运行。包万物而亭育。故能经邦致治反朴还淳。至如佛教之兴。基于西域。逮于后汉。方被中土。神变之理多方。报应之缘匪一。洎于近世崇信滋深。人冀当年之福。家惧来生之祸。由是滞俗者闻玄宗而大笑。好异者望真谛而争归。始波涌于闾里。终风靡于朝庭。遂使殊俗之典。郁为众妙之先。诸华之教。翻居一乘之后。流遁忘返于兹累代。今鼎祚克昌。既凭上德之庆。天下大定。亦赖无为之功。宜有解张阐兹玄化。自今已后斋供行立。至于称谓道士女官可在僧尼之前。庶敦反本之俗畅于九有。尊祖之风贻诸万叶。时京邑僧徒各陈极谏。有司不纳。沙门智实后生俊颖内外兼明。携诸夙老随驾陈表。乃至关口。其表略云。僧某等言。某年迫桑榆。始逢太平之世。貌同蒲柳。方值圣明之君。窃闻父有诤子君有诤臣。某等虽预出家。仍在臣子之例。有犯无隐。敢不陈之。伏见诏书。国家本系出自柱下。尊祖之风形于前典。颁告天下无德而称。令道士等在僧尼之上。奉以周旋岂敢拒诏。寻老君垂范治国治家。所佩服章亦无改异。不立馆宇不领门人。处柱下以全真。隐龙德而养性。智者见之谓之智。愚者见之谓之愚。非鲁司寇莫之能识。今之道士不遵其法。所著冠服并是黄巾之余。本非老君之裔。行三张之秽术。弃五千之妙门。反同张陵漫行章句。从汉魏以来。常以鬼道化于浮俗。妄托老君之后。实是左道之苗。若位在僧之上。诚恐真伪同流有损国化。如不陈奏何以表臣子之情。谨录道经及汉魏诸史佛先道后之事。如别所陈。伏愿天慈曲垂听览

    今上制沙门等致拜君亲敕一首

敕旨君亲之义在三之训为重。爱敬之道凡百之行攸先。然释老二门虽理绝常境。恭孝之躅事协儒津。遂于尊极之地。不行跪拜之礼。因循自久迄乎兹辰。宋朝暂革此风。少选还遵旧贯。朕禀天经以扬孝。资地义而宣礼。奖以名教被兹真俗。而濑乡之基克成天构。连河之化付以国王裁制之由谅归斯矣。今欲令道士女官僧尼于君皇后及皇太子其父母所致拜。或恐爽其恒情。宜付有司详议奏闻

龙朔二年四月十五日。光禄大夫右相太子宾客上柱国高阳郡开国公臣许敬宗宣

    大庄严寺僧威秀等上沙门不合拜俗表一首

僧威秀等言。伏奉明诏令僧拜跪君父。义当依行理无抗旨。但以儒释明教咸陈正谏之文。列化恢张俱进刍荛之道。僧等荷国重恩。开以方外之礼。安居率土。得弘出俗之心。所以自古帝王齐遵其度。敬其变俗之仪。全其抗礼之迹。遂使经教斯广代代渐多。宗匠攸远时时间发。自汉及隋行人重阻。灵岫之风犹郁。仙苑之化尚疏。未若皇运肇兴堤封海外。五竺与五岳同镇。神州将大夏齐文。皇华之命载隆。輶轩之涂接轸。莫不钦斯圣迹兴树遗踪固得。梵侣来仪相从不绝。今若返拜君父乖异群经。便登惊俗之誉。或陈轻毁之望。昔晋成幼冲。庾冰矫诏。桓楚饰诈。王谧抗言。及宋武晚季将隆虐政。制僧拜主寻还停息。良由事非经国之典。理越天常之仪。虽曰流言终缠显议。况乃夏勃敕拜纳上天之怒。魏焘行诛肆下疠之责。斯途久列备举见闻。僧等奉佩慞惶投庇失厝。恐丝纶一发万国通行。必使寰海望风。方弘失礼之誉。悠哉后代或接效尤之传。伏惟陛下中兴三宝慈摄四生。亲承付嘱之旨。用励学徒之寄。僧等内遵正教固绝跪拜之容。外奉明诏令从儒礼之敬。俯仰惟谷惭惧实深。如不陈请有乖臣子之喻。或掩佛化便陷惘君之罪。谨列众经不拜俗文。轻用上简。伏愿天慈赐垂照览。则朝议斯穆终遵途于晋臣。委略常谈毕归度于齐后。尘黩威严惟深战戢。谨言

龙朔二年四月二十一日上

时京邑僧等二百余人。往蓬莱宫申表上请。左右相云。敕令详议拜不拜未定。可待后集僧等乃退。于是大集西明。相与谋议共陈启状。闻诸寮采云

    西明寺僧道宣等上雍州牧沛王论沙门不应拜俗启一首

僧道宣等启。自金河徙辙玉门扬化。历经英圣载隆良辅。莫不拜首请道归向知津。故得列刹相望仁祠棋布。天人仰福田之路。幽明怀正道之仪。清信之士林蒸。高尚之宾云结。是使教分三法。垂万载之羽仪。位开四部。布五乘之清范。顷以法海宏旷类聚难分。过犯滋彰。有尘御览。下非常之诏。令拜君亲。垂恻隐之怀。显疏朝议。僧等荷斯明命感悼涕零。良由行缺光时。遂令上沾忧被。且自法教东渐亟涉窊隆。三被屏除五遭拜伏。俱非休明之代。并是暴虐之君。故使布令非经国之谟。乖常致良史之诮。事理难返还袭旧津。伏惟大王统维京甸摄御机衡。道俗来苏繁务攸静。今法门拥闭声教莫传。据此静障拔难之秋。拯溺扶危之日。僧等叩阍难及。徒鹤望于九重。天阶罕登。终栖遑于百虑。所以干冒陈款。披露冀得。俯被鸿私载垂提洽。是则遵崇付嘱。清风被于九垓。正像更兴。景福光于四海。不任穷塞之甚。具以启闻。尘扰之深惟知惭惕。谨启。四月二十五日

    西明寺僧道宣等上荣国夫人杨氏请论沙门不合拜俗启一首(夫人帝后之母也敬崇正化大建福门造像书经架筑相续入出宫禁荣问莫加僧等诣门致书云尔)

僧道宣等启。自三宝东渐六百余年。四俗立归戒之因。五众开福田之务。百王承至道之化。万载扇惟圣之风。故得寰海知归生灵回向。然以慧日既隐千载有余。正行难登严科易犯。遂有稊稗涉青田之秽。少壮怀白首之征。备例前经闻于视听。且圣人在隐凡僧程器。后代住持非斯谁显。故金石泥素表真像之容。法衣剔发拟全僧之相。依而信毁报果两分。背此缮修俱非正道。又僧之真伪生熟难知。行德浅深愚智齐惑。故经陈通供。如海之无穷。律制别科。若涯之有际。宗途既列名教是依。设出俗之威仪。登趣真之圆德。固使天龙致敬幽显归心。弘护在怀流功不绝。比以时经浊染人涉凋讹。窃服饰诈之徒。叨幸凭虚之侣。行无动于尘俗。道有翳于宪章。上闻御览布君亲之拜。乃回天眷垂朝议之敕。僧等内省惭惧如灼如焚。相顾失守莫知投厝。仰惟佛教通属四部。幽明敢怀窃议。夫人当斯遗寄。况复体兹正善崇建为心。垂范宫闱成明道俗。今三宝沦溺成济在缘。辄用咨陈。希垂救济。如蒙拯拔依旧住持。则付嘱是归弘护斯在。轻以闻简追深悚息。谨启。四月二十七日

    西明寺僧道宣等序佛教隆替事简诸宰辅等状一首

列子云。周穆王时西极有化人来。反山川移城邑。千变万化不可穷极。穆王敬之若神重之若圣。此则佛化之初及也。朱仕行释道安经录云。秦始皇时西域沙门十八人来化始皇。弗从禁之。夜有金刚丈六人。破狱出之。始皇稽首谢焉。汉书云。武帝元狩中。开西域获金人。率长丈余。列之甘泉宫。帝以为大神。烧香礼拜。后遣张骞往大夏寻之。云有身毒国。即天竺也。彼谓浮图。即佛陀也。此初知佛名相云。成帝都水使者刘向云。向检藏书。往往见有佛经。此即周秦已行。姑皇焚之不尽。哀帝元寿中。使景宪往大月氏国。因诵浮图经还。于时汉境稍行斋戒。据此曾闻佛法。中途潜隐重此中兴

后汉明帝永平中。上梦金人飞行殿前。乃使秦景等往西域寻佛法。遂获三宝东传雒阳。画释迦立像。是佛宝也。翻四十二章经。是法宝也。迦竺来仪。是僧宝也。立寺于雒城西门。度人开化自近之远。展转住持终于汉祚。魏氏一代五主四十五年。隆敬渐深不闻拜毁。吴氏江表四主五十九年。孙权创开佛法。感瑞立寺名为建初。其后孙皓虐政将事除屏。诸臣谏之乃止。召僧而受五戒

蜀中二主四十三年。于时军国谋猷佛教无闻信毁。晋司马氏东西立政。一十二主。一百五十六年。中朝四帝崇信之极不闻异议。唯东晋成帝咸康六年。丞相王导太尉庚亮薨后庾冰辅政。帝在幼冲。为帝出诏令僧致拜。时尚书令何充尚书谢广等。议不合拜。往返三议。当时遂寝。尔后六十二年。安帝元初中。太尉桓玄以震主之威下书令拜。尚书令桓谦中书王谧等抗谏曰。今沙门虽意深于敬。不以形屈为礼。迹充率土而趣超方内。是以外国之君莫不降礼(如育王等礼比丘事)良以道在则贵。不以人为轻重(如魏文之轼干木汉光之遇子陵等)寻大法东流为日谅久。虽风移政易。而弘之不异。岂不以独绝之化。有日用于陶渐。清约之风。无害于隆平者乎。玄又致书庐山远法师。序老子均王侯于三大。远答以方外之仪。不隶诸华之礼。乃着沙门不敬王者论五篇。其事由息。及安帝返政。还崇信奉终于恭帝。有宋刘氏八君五纪。虽孝武大明六年暂制拜君。寻依先政。齐梁陈氏三代一百一十余年。隆敬尽一信重逾深。中原魏氏十有余君一百五十五年。佛法大行。备见魏收良史。唯太武真君七年听谗灭法。经于五载感疠而崩。还兴佛法终于静帝。自晋失御中原。江表称帝。国分十六(谓五凉四燕三秦二赵夏蜀是也)斯诸伪政信法不亏。唯赫连佛佛据有夏州。凶暴无厌以杀为乐。佩像背上令僧礼之。后为震死。寻为北代所吞。妻子刑刻具如箫子显齐书。高齐在邺六帝二十八年。信重逾前国无两事。宇文周氏五帝二十五年。初武帝信重佛法。后纳张宾之议。便受道法将除佛教。有安法师。着二教论以抗之。论云。九流之教。教止其身。名为外教。三乘之教。教静心惑。名为内教。老非教主。易谦所摄。帝闻之存废理乖。遂双除屏。不盈五载身殁政移。隋氏承运二帝三十七年。文帝崇信载兴佛法。海内置塔。百有余州。皆发休瑞。具如图传。炀帝嗣录改革前朝。虽令致敬僧竟不屈。自大化东渐六百余年。三被诛除五令致拜。既乖经国之典。又非休明之政。刳斮之虐被于乱朝。抑挫之仪扬于绝代。故使事理乖常寻依旧辙。良以三宝为归戒之宗。五众居福田之位。虽信毁交贸殃咎推移。斯自人有窊隆。据道曾无兴废。所以千余大圣出贤劫之大期。寿六万年。住释门之正法。况乃十六尊者作化于三洲。九亿应供护持于四部。据斯以述历数未终。焉得情断同符儒典。且易之蛊爻不事王侯。礼之儒行不臣天子。在俗四位。尚有不屈之人。况弃俗从道。而便责同臣妾之礼。又昊天上帝岳渎灵只君人之主。莫不祭飨而下拜。今僧受佛戒形具佛仪。天龙八部奉其道而仰其容。莫不拜伏于僧者。故得冥祐显征祥瑞杂沓。闻之前传。岂复同符老氏均王侯于三大者哉。故沙门之宅生也。财色弗顾荣禄弗縻。观时俗若浮云。达形命如阳焰。是故号为出家人也。故出家不存家人之礼。出俗无沾处俗之仪。其道显然。百代不易之令典者也。其流极广故略述之

今列佛经论明沙门不敬俗者。梵纲经下卷云。出家人法不礼拜国王父母六亲。亦不敬事鬼神。涅槃经第六卷云。出家人不礼敬在家人。四分律云。佛令诸比丘长幼相次礼拜。不应礼拜一切白衣。佛本行经第五十三卷云。输头檀王与诸眷属百官。次第礼佛已。佛言。王今可礼优波离等诸比丘。王闻佛教即从座起。顶礼五百比丘新出家者。次第而礼。萨遮尼干经云。若谤声闻辟支佛法及大乘法。毁呰留难者。犯根本罪(今僧依大小乘经不拜君亲是奉佛教今乃令违佛教拜跪俗人即不信佛语犯根本罪)又谤无善恶业报不畏后代。自作教人坚住不舍。是名根本重罪。大王。若犯此罪不自悔者。烧灭善根受无间苦。以王行此不善重业故。梵行罗汉诸仙圣人出国而去。诸天悲泣诸善鬼神不护其国。大臣辅相诤竞相害。四方贼起天王不下。龙王隐伏水旱不调。死亡无数。时人不知是过。而怨诸天诉诸鬼神。是故行法行王为救此苦。不行此过。广如经说。更有诸论文多不载

僧道宣等白朝宰群公。伏见诏书令僧致敬君父。事理深远非浅情能测。夫以出家之迹列圣齐规。真俗之科百王同轨。干木在魏。高杭而谒文侯。子陵居汉。长揖而寻光武。彼称小道尚怀高蹈之门。岂此沙门不垂闲放之美。但以三宝向位。用敷归敬之仪。五众陈诚。载启福田之道。今削同儒礼。则佛非出俗之人。下拜君父。则僧非可敬之色。是则三宝通废。归戒绝于人伦。儒道是师孔经尊于释典。在昔晋宋备有前规。八座详议足为龟镜。僧等荷国重寄开放出家。奉法行道仰承圣则。忽令致拜有累深经。俯仰栖遑罔知投庇。谨列内经及以故事。具举如前。用简朝议请垂详采。敬白。至五月十五日。大集文武官僚九品以上并州县官等千有余人。总坐中台都堂将议其事。时京邑西明寺沙门道宣。大庄严寺沙门威秀。大慈恩寺沙门灵会。弘福寺沙门会隐等三百余人。并将经文及以前状。陈其故事以申厥理。时司礼太常伯陇西郡王博叉谓诸沙门曰。敕令俗官详议。师等可退。时群议纷纭不能画一。陇西王曰。佛法传通帝代既远。下敕令拜君亲又许朝议。今众人立理未可通遵。司礼既曰职司。可先建议。同者署名。不同则止。时司礼大夫孔志。约执笔述状如后。令主事大读讫。遂依位署。人将太半。左肃机崔余庆曰。敕令司别立议。未可辙承。司礼请散可各随别状送台。时所送议文抑扬驳杂。今谨依所司上下区以别之。先列不拜之文。次陈兼拜之状。后述致拜之议。善恶咸录件之如左焉

    中台司礼太常伯陇西王博叉大夫孔志约等议一首

窃以凡百在位。虽存敬上之道。当其为师尚有不臣之义。况佛之垂法事超俗表。剔发同于毁伤。拥锡异乎簪绂。出家非色养之境。离尘岂策名之地。功深济度道极崇高。何必破彼玄门牵斯儒辙。披释服而为孔拜。处俗涂而当法礼。存其教而毁其道。求其福而屈其身。再三研核谓乖通理。又道之为教虽全发肤。出家超俗其归一揆。加以远标天构大启皇基。义藉尊严式符高尚。并仍旧贯无点彝章。如必改作恐非稽古。虽君亲崇敬用轸神衷。道法难亏还留睿想。既奉询刍之诏。敢罄尘岳之诚。惧不惬允。追深战惕

    司元议一首

肖形二气。严父称莫大之尊。资用五材。元后标则天之贵。至于擎跪曲拳之礼。陶化之侣同遵。服勤就养之方。怀生之伦共纪。凡在君父理绝名言。而老释二门出尘遗俗。虚无一旨离有会空。瑞见毗耶。阐慈悲之偈。气浮函谷。开道德之篇。处木雁之间。养生在虑。罢色声之相。寂灭为心。执礼蹈仪者。靡穷其要妙。怀忠履孝者。未酌其波澜。理存太极之先。事出生灵之表。故尊其道则异其服。重其教则变其礼。爰自近古迄乎末叶。虽沿革暂乖而斯道无坠。洎哀缠双树恸结三号。防后进之亏风。约儒宗以控法。故当辅成旧教。岂应裁制新仪。诚宜屈宸扆之严。申方外之旨。委尊亲之重。纵环中之游。愚管斟量遵故为允

    司戎议一首

臣闻三灾变火六度逾凝。二字为经百成攸缅。是以白毫着相。阐一乘于万劫。紫气浮影。混万殊于一致。爰有儒津复轫殊轸。秀天地阴阳之禀。礼君臣父子之穆。故知循名责实矩迹端形。则教先于阙里。斋心力行修来悔往。则化渐于连河。释为内防。雅有制于魏阙。儒为外检。不能括其灵台。别有玄宗素范振荡风物。翾鹏逸鷃促椿辽菌。无为无事何得何失。然则道佛二教俱为三宝。佛以佛法僧为旨。道以道经师为义。岂直摄生有托陶性通资。信亦为政是基裨声浓化。而比丘未谕先生多僻。恃出俗而浮逸。以矜傲为夸诞。处匹夫之贱。直形骸于万乘。忘子育之恩。不降屈于三大。固君父所宜革。乃臣子所知非。遂降纶玺是改其弊。虽履孝居忠昌言改辙。而稽古爱道参酌群情。怀响者谷不销声。抚尘者山无隔细。必备舆人之颂。以贡刍荛之说。何则柱史西浮千有余祀。法流东渐六百许年。虽历变市朝而事无损益。唯庾冰责沙门之拜。桓玄议比丘之礼。幸有何充进奏慧远陈书。事竟不行道终不坠。是以大易经纶三圣。蛊象不事王侯。大礼充牣两仪儒行不臣天子。亦有严陵踞谒光武。亚夫长揖汉文。介胄岂曰触麟。故人不为缨网。惟旧讵先师道。法侣何后戎昭。上则九天真皇十地菩萨。下则南山四皓淮南八公。或顺风而礼谒。或御气而游处。一以贯之靡得而屈。十室忠信亦岂无其人哉。五刑之设关三木者不拜。岂五德之具居三服者拜之。罪之不责。恭肃德之诚足容养。然则含识之类。怀生之流。莫不致身以输忠。彼则不臣王者。莫不竭力而尊孝。彼则不敬其亲。虽约[施-方+弓]三章律轻三尺。有一于此。三千其大。而不被以严诛。置于巨责者。岂不以道释与尧孔殊制。伤毁与礼教正乖。莲华非结绶之色。贝叶异削圭之旨。人以束带为彝章。道则冠而不带。人以束发为华饰。释则落而不容。去国不为不忠。辞家不为不孝。出尘滓割爱于君亲。夺嗜欲弃情于妻子。理乃区分于物类。不可涯检于常涂。生莫重于父母。子则不谢。施莫厚于天地。物则不答。君亲之恩事绝名象。岂稽首拜首可酬万分之一者欤。出家之于君父。岂曰全无输报。一念必以人王为愿首。四谛则于父母为弘益。方祛尘劫永离死生。岂与夫屈膝为尽忠。色养为纯孝而已矣。必包之俗境。处之儒肆。屈其容降其礼。则不孝莫过于绝嗣。何不制以婚姻。不忠莫大于不臣。何不令称臣妾。以袈裟为朝服。称贫道而趋拜。仪范两失名称兼舛。深恐一跪之益。不加万乘之尊。一拜之劳式彰三服之坠。则所不可而岂然乎。王者无父事三老。无兄事五更。君人之尊亦有所敬。法服之敬不敬其人。若屈其数则卑其道。数而可卑道则云缺矣。岂若存敬于己。存道于物。敬存则己适。道在则物尊。尊道所以敬于物。敬物亦所以尊于己也。况复形犹身也。道若影焉。身既如声。道亦如响。形动则影随。声扬则响应。道崇则形宠。身替则道息。岂可使居身之道屈于道外之身。岂可使方外之人存于身中之敬。又彼守一居道不离尘俗。若可拜之是谓俗之道而可俗俗又参道。则一当有二而道不专行矣。安可以区道俗之常域保专一之至诚哉。据僧祇律。敬袈裟如敬佛塔。谓袈裟为福田衣。衣名销瘦。取能销瘦烦恼。铠名忍辱。取能降伏魔军。亦喻莲华不染泥滓。亦为诸佛之所幢相。则袈裟之为义其至矣。夫若损兹佛塔坏彼幢相。将轻忍辱更贬福田。甚用危疑终迷去取。解衣而拜则越俗非章甫之仪。整服而趋则缁衣异朝宗之典。故禅幽舍卫之境。步屏高门之地。理绝朝请事乖荣谒。岂不谓我崇其道。所以彼请其来。请而卑之复何为者。庐山为道德所居。不在搜拣之例。甘棠为听讼所息。式致勿翦之思。山与树之无心。且以德而存物。法与道之有裕。岂崇道而遗人。语曰。人能弘道则道亦须人而行也。王人虽微位。在诸[色-巴+(厂@矢)]之上。行道之辈焉复可卑其礼。若谓两为欺诡。则可一而寝之。寝之之道则芟薙之之谓。是则所夺者多。何止降屈而已。若谓两为浓助。则宜崇之。崇之之道则尊贵之之谓。岂可尊贵其道而使其恭敬哉。假以金翠为真仪。不以金翠而增肃。以刍狗而尊像。不以刍狗而加轻。肃敬终寄于道轻重不系于物。物之不能迁道。亦犹道之恒随于物矣。沙门横服于己。资法服而为贵。莫不敬其法服而岂系于人乎。不拜之典义高经律。法付国王事资持护。法为常也。常行不易。一隅可革千门或爽。通有护法之资。塞有坠法之虑。与其坠之曷若护之。何必屈折于僧容。盘辟于法服。使万国归依者居蔕芥于其间哉。语曰因人所利而利之。则利之之术亦可因其精诣而为利矣。洎乎日光上照皇运攸宗。海接天潢枝连宝构。藉无上之道。阐无疆之业。别氏他族敬犹崇往。神基灵泒道岂撝今。此为甚不可一也。月氏东国宝祚斯俟。定水玄波法云彩润。高解脱之庆。演常住之福。王前帝昔尚或攸遵。主圣臣良胡宁此变。臣愚千虑万不一得。傥缘斯创造无益将来。于恒河沙劫有毫厘之累。虽率土碎首群生粉骨。何以塞有隐之责。蠲不忠之罪。此为甚不可二也。臣所以汲汲其事区区其诚。搔首扪心隳肝沥胆。伏愿圣朝重兴至教。恒春柰苑永转法轮。一心欢录其人。百祚远光于帝册。则虽死犹生朝夕可矣。窃惟诏旨微婉义难适莫。天情画一则可使由之。睿想傍求。则谁不竭虑。臣以庸昧何足寓言。以两教为无。则崇之于圣运。圣而崇之则非无矣。以两教为有。则笔削于明时。时而削之恐非有矣。斯所以岐路徘徊两端交战。道宜存迹理未厌心。管岂天窥蛙焉海测。理绝庶几之外。事超智识之表。自可怀铅阁笔扣寂销声。而欲鸟处程言竽中窃吹。将耸聋听而齐俗。与瞽视而均叟。虽有罄于心灵。终不诣于闻见也。直以八风迥扇。万籁咸贡其音。两曜升晖。千形不匿其影。兹焉企景是庶转规。就日心葵输涓驿露。而靦颜浆夏履薄冰春。兢惕已甚。赧畏交集。谨议

    司刑太常伯刘祥道

窃以朝廷之叙肃敬为先。生育之恩色养为重。释老二教今悉反之。抗礼于帝王。受敬于父母。而优容自昔迄乎今代。源其深致盖有以然。谅由剔发有异于冠冕。袈裟无取于章服。出家故无家人之敬。舍俗岂拘朝廷之礼。至于玄教清虚道风遐旷。高尚其事不屈王[色-巴+(厂@矢)]。帝王有所不臣。盖此之谓。国家既存其道所以不屈其身。望准前章无违旧贯。谨议。议拜者。明沙门应致拜也。昔皇觉御宇尚开信毁之源。岂惟像末不流弘约之议。顷以法海宏旷类聚难分有秽玄猷。颇闻朝听。致使拘文之士。废道从人。较而言之。未曰通方之巨唱也。余所以考诸故实随而弹焉。庶崇佛君子。或能详览

    议沙门兼拜状合三首

    左威卫长史崔安都录事沈玄明等议状一首

窃以紫气腾真。玄牝之风西被。白虹沈化。涅槃之蕴东流。辔羽骧霞。影王京而凝众妙。津慈照寂。启金园而融至道。义冠空有。理洞希夷。祛济尘蒙薰涤因累。神道裨教兹焉有征。坦躅业已遵从。流弊义资惩革(弹曰守法高尚称为流弊违经拜俗谓之惩革即事不可其如理何)原夫在三之敬六位。峻尊卑之象。百行之本四始。旌罔极之谈。本立然后道生。敬形于焉礼穆。寔王化之始。乃天地之经。佛以法为师。帝以天为则。域中有四大王者居一焉。王道既其齐衡。天法固乃同贯。身为法器法惟道本。黄冠慕道缁裳奉佛。致敬君父眇契玄波(弹曰。佛法乃寰外之尊。帝王为域中之大。教存而令屈折。不羁还类编人。此乃法水壅而不流。何玄波之眇契耶)且夫戒录才高。犹尽肃于膜拜。况乎贵贱悬邈顿遗恭于屈膝(弹曰。王谧云。沙门所以上下相敬而抗礼。宸居者良以宗致既同则长幼成序。津途有隔则义无降屈。诚哉是言。可为龟镜矣)必以山林独往物我兼忘。混亲疏齐宠辱。惠我不为是。损己讵称非。自当泯若无情。湛然恒寂。安假仰迦维而顿颡。觌天尊而雅拜。尘容不异俗。致敬未乖真(弹曰。沙门落采披缁。道俗悬隔拜违佛教。具显经文。而言敬未乖真容不异俗。此乃指南为北。反白成玄)且伯阳绪训于和光。不轻演教于常礼。妙协谦尊之德。远符邻照之规(伯阳诞自姬周。身充柱史。为官则王朝之一职。言道儒宗之一流拜伏君亲固其宜矣。至若不轻之礼四众乃权道之一时。其犹文命入裸俗而解裳。不可例率土以为模楷)又三极之中师居其末。末犹展敬。本何疑哀(弹曰。释众所以师资相敬。正以教义不殊故耳。非是约本末而言。何孟浪之甚也)若以袈裟异乎龙黼。縠巾殊于鷩弁。服既戎矣。拜何必华。各循其本无爽彝式。其有素履贞遁清规振俗神化肸响戒行精勤。藻掞桐鸾梵清霄鹤。锦旌征兽琼符御灵。德秀年耆。蠲其拜礼。自余初学后进声尘寂寥。并令尽敬君父。请即编之恒宪(弹曰。若以不拜为非。则德秀年耆讵宜蠲免。若以不拜为是。则后进初学无宜令拜进退矛盾去取自乖。请即编之恒宪。何所见之短乎)如此则进德修业。出尘之轨弥隆。苦节栖坛。入道之心逾励。玄风斯远国章惟缉。庶可以详示景。则静一讹弊(弹曰。以乖宗为景。则谓守法为讹弊。约斯以验余何可观)自我作古奚旧之拘。夫镜非常之理。必藉非常之照。天鉴玄览体睿甄微。探象外之遗宗。极环中之幽致。虽则暂骇常听。抑亦终置大道。谨议

    右清道卫长史李洽等议状一首

窃以道教冲虚释门秘寂。至于照仁济物崇义为心。乃眷儒风理言不异(弹曰。儒教所明不踰寰域。释宗所辩高出见闻。故魏东阳王丕曰。佛法冲洽非儒墨者所知。今言不异。何多谬耶)至若宿德耄齿。戒律无亏。栖林遁谷。高尚其事。若斯俦辈可致尊崇。其有弱龀蒙求薰修靡誉。背真混俗心行多违。以此不拜义难通允(弹曰。夫称沙门者何也。谓绍法象贤。发蒙启化。仪乏搢绅之饰。教殊廊庙之规求宗故所以直骸孰可分其德业。矫俗故由兹抗礼。宁容隔以尊卑)但在家在国事亲事君。不拜之仪何可以训(弹曰。诚哉奉君亲者无宜不拜。沙门不事王侯。背恩天属。以拜为训。似未之思)望请勒拜垂宪于后。谨议

    长安县令张松寿议状一首

窃惟。佛道二门虚寂一致。纵不能练心方外摈影人间。犹须迹与俗分事与时隔。然今出家之辈多杂尘伍。外以不屈自高。内以私谒为务。徒有入道之名。竟无离俗之实(弹曰。不科简惩屈者奉法而然。私谒者诚违教义。只可峻其彼不逞之流。宁容纵火昆岗而欲俱焚玉石耶)至若君亲之地礼兼臣子。孝敬所宗义深家国。不有制度何以经纶。望请僧尼道士女冠等。道为时须事因法会者。虽在君后听依旧式。舍此以往并令赞拜。若归觐父母子道宜申。如在观寺任遵释典(弹曰。夫僧尼合拜则无宜不拜。不合岂简时方何得剃发。同是一人约处便开。异礼法服始终无二。据事遂制殊经此乃首鼠两端。要时妄立)庶其以卑屈为耻。稍屏浮竞。以道德自尊。渐弘教法。辄进愚管。伏增惭战。谨议

    中台司礼太常伯陇西王博叉执议状奏一首

司礼议僧尼道士女冠等拜君亲等事一五百三十九人议请不拜

右大司成令狐德棻等议称。窃以凡百在位咸隆奉上之道。当其为师尚有不臣之义。况佛之垂法事越常规剔发同于毁伤。振锡异乎簪[卄/(爾*(乏-之+(犮-乂+又)))]。出家非色养之境。离尘岂策名之地。功深济度道极崇高。何必破彼玄门牵斯儒辙。披法服而为俗拜。践孔门而行释礼。存其教而毁其道。求其福而屈其身。详稽理要恐有未惬。又道之为范虽全发肤。出家超俗其归一揆。加以远标天构大启皇基。义藉尊严式符高尚。惟此二教相沿自久。爰暨我唐徽风益扇。虽王猷遐畅实赖天功。而圣轮常转式资冥助。今傥一朝改旧无益将来。于恒沙之劫起毫尘之累。则普天率土灰身粉骨。何以塞有隐之责。蠲不忠之罪。与其失于改创。不若谬于修文。孔子曰。因人所利而利之。老子曰。圣人无常心。以百姓心为心。二教所利弘益多矣。百姓之心归信众矣。革其所利非因利之道。乖其本心非无心之谓。请遵故实不拜为允。伏惟陛下。德掩上皇业光下问。君亲崇敬虽启神衷。道法难亏还留睿想。既奉询刍之旨。敢罄尘岳之诚。惧不折衷。追深战惕。一三百五十四人议请拜

右兼司平太常伯阎立本等议称。臣闻刚折柔存。扇玄风之妙旨。答形甘辱腾释路之微言。故能开善下之源。弘不轻之义。是以声闻降礼于居士。柱史委质于周王。此乃成缁服之表缀。立黄冠之龟镜。自兹已降丧其宗轨。历代溺其真理。习俗守其迷途。一人有作。万物斯睹。纽维天地驱驾皇王。转金轮于胜境。构玉京于玄域。遂使寻真道士追守藏之遐风。落[髟/采]沙门弘礼足之锦典。况太阳垂曜在天。标无二之明。大帝称尊御宇。极通三之贵。且二教裁范虽绝尘容。事止出家。未能逃国。同赋形于姒镜。皆仰化于姚风。岂有抗礼宸居独高真轨。然轻尊傲长在人为悖。臣君敬父于道无嫌。考详其义跪拜为允

前奉四月十六日敕旨欲令僧尼道士女冠于君亲致拜恐爽于恒情宜付有司详议奏闻者件状如前伏听敕旨

    今上停沙门拜君诏一首

东台若夫华裔列圣异轸而齐驱。中外裁风百虑而同致。自周霄陨照汉梦延辉。妙化西移惠流东被。至于玄牝邃旨碧落希声。具开六顺之基。偕协五常之本。而于爱敬之地。忘乎跪拜之像。其来永久罔革兹弊。朕席图登政崇真导俗。凝襟解脱之津。陶思常名之境。正以尊亲之道礼经之格言。孝友之义诗人之明准。岂可以绝尘峻范而忘恃怙之敬。拔累贞规乃遗温清之序。前欲令道士女冠僧尼等致拜。将恐振骇恒心。爰俾详定。有司咸引典据兼陈情理。沿革二涂纷纶相半。朕商搉群义沉研幽赜。然箕颍之风。高尚其事。遐想前载。故亦有之。今于君处勿须致拜。其父母所。慈育弥深。只伏斯旷更将安设。自今已后即宜跪拜。主者施行龙朔二年六月八日。西台侍郎弘文馆学士轻车都尉臣上官仪宣

    京邑老人程士颗等上请表一首

臣言。臣闻佛化所资在物斯贵。良由拔沉冥于六道。济蒙识于三乘。其德既弘其功亦大。所以佛为法主。幽显之所归依。法为良药。烦惑由之清荡。僧为佛种。弘演被于来际。遂使历代英主重道德而护持。清信贤明度子女而承继。固得僧尼遍于区宇。垂范导于无穷。伏惟陛下。慈济九有开畅一乘。爱敬之道克隆。成务之途逾远。近奉明诏令僧跪拜父母。斯则崇扬孝始布范敬源。但佛有成教。出家不拜其亲。欲使道俗殊津归戒以之投附。出处两异真俗由之致乖。莫非心受佛戒形具佛仪。法网悬殊敬相全别。且自高尚之风。人主犹存抗礼。岂惟臣下返受跪拜之仪。俯仰抚循无由启处意。愿国无两敬。大开方外之迹。僧奉内教。便得立身行道。不任私怀之至。谨奉表以闻。尘黩威严。伏增战越。谨言直东台舍人冯神德上

一道士增尼请依旧僧尼在前(此一条在贞观十一年因令合上)

一僧尼请依旧不拜父母

臣闻秘教东流。因明后而阐化。玄风西运。凭至识以开宗。故知弘济千门义宣于雅道。提诱万品理塞于邪津。只可随圣教以抑扬。岂得逐人事而兴替。沙门者求未来之胜果。道士者信有生之自然。自然者贵取性真。绝其近伪之迹。胜果者意存杜渐。远开趋道之心。诱济源虽不同。从善终归一致。伏惟皇帝陛下。包元建极御一飞贞。乘大道以流谦。顺无为而下济。因心会物教不肃成。今乃定道佛之尊卑。抑沙门之拜伏。拜伏有同常礼未是出俗之因尊卑。物我之情岂曰无为之妙。陛下道风攸阐释教载陈。每至斋忌皆令祈福。祈福一依经教。二者何独乖违。陛下者造化之神宗。父母者人子之慈称。陛下以至极之重。犹停拜敬之仪。所生既曰人臣。何得曲申情礼。舍尊就爱弃重违经。缘情犹尚不通。据教若为行用。陛下统天光道顺物流形。形物尚不许违。净教何宜改作。愿陛下因天人之志。顺万物之心。停拜伏之新仪。遵尊卑之旧贯。庶望金光东曜。不杂尘俗之悲。紫气西晖。无惊物我之贵。即大道不昧而得盛于明时。福业永贞庶重彰于圣日。谨言

    西明寺僧道宣等上荣国夫人杨氏请论拜事启一首

僧道宣等启。窃闻绍隆法任必归明哲。崇护真诠良资宠望。伏惟夫人宿着熏修启无强之福。早标信慧建不朽之因。至于佛教威仪法门轨式。实望特垂恩庇不使陵夷。自敕被僧徒许隔朝拜。诚当付嘱之意。寔深荷戴之情。然于父母犹令跪拜。私怀徒惬佛教甚违。若不早有申闻。恐遂同于俗法。僧等翘注莫敢披陈。情用[怡-台+迴]惶辄此投诉。伏乞慈覆特为上闻。傥遂恩光弥深福庆。不胜恳切之甚。谨奉启以闻。尘扰之深。唯知悚息谨启

    大庄严寺僧威秀等上请表一首

谨录。佛经出家沙门不合跪拜父母。有损无益文如左

梵网经云。出家人不向国王父母礼拜。顺正理论云。国君不求比丘礼拜。玄教东渐六百余年。上代皇王无不依经敬仰。洎乎圣帝遵奉成教弥隆。故得列刹相望精庐峙接。人知慕善家晓思[保/言]。僧等忝在生灵。讵忘忠孝。明诏颁下率土咸遵。恐直笔史臣书乖佛教。万代之后芜秽皇风

僧威秀等言。窃闻真俗异区。桑门割有生之恋。幽显殊服。田衣无拜首之容。理固越情道仍舛物。况挺形戒律镕念津梁。酬恩不以形骇。致养期于福善。而令仪不改释拜必同儒。在僧有越戒之[保/言]居亲有损福之累。臣子之虑敢不尽言。伏惟陛下。匡振远猷提奖幽概。既已崇之于国。亦乞正之于家。足使舍俗无习俗之仪。出家绝家人之敬。护法斯在提福莫先。自然教有可甄。人知自勉。不胜诚恳之至。谨奉表以闻。尘黩扆旒伏增战越

    玉华宫寺译经沙门静迈等上拜父母有损表一首

沙门静迈言。窃闻策系告先。尊父屈体于其子。形章攸革。介士不拜于君亲。伏惟僧等扬言绍佛嗣尊之义是同。故爱敬降高。乃折节于其气。容服异俗。形章之革不殊。致使沙门亦不支屈于君父。穷兹内外。虽复继形变。则而心敬君亲敢有怠哉。至如臣服薨君。以日易月。形虽从吉而心丧三年。是知遏密八音期于三载修于心敬其来尚矣。若令反拜父母。则道俗俱违佛戒。颠没枉沉沦回未已。况动天地感鬼神者。岂在于跪伏耶。但公家之利知无不为。恐因今创改万有一累。则负圣上放习法之洪恩。弥劫粉身奚以塞责。伏惟陛下广开献书之路。通纳刍言之辩。轻尘听览。伏增战汗谨言

    襄州禅居寺僧崇拔上请父母同君上不令出家人致拜表一首

沙门崇拔言。拔闻道俗宪章形心异革。形则不拜君父。用显出处之仪心。则敬通三大。以遵资养之重。近奉恩敕令僧不拜君王。而令拜其父母。斯则隆于爱敬之礼。阙于经典之教。僧宝存而见轻。归戒没而长隐。岂有君开高尚之迹。不悖佛言。臣取下拜之仪。面违圣旨。可谓放子求其福。受拜仍获其辜。一化致疑二理矛盾。伏愿请从君敬之礼。以通臣下之仪。轻黩扆旒弥增陨越。谨言

论曰。威卫司列等状。词则美矣。其如理何。咸不惟故实昧于大义。苟以屈膝为敬。不悟亡唇之祸。内经称沙门。拜俗损君父功德及以寿命。而抑令俯伏者。胡言之不讱轻发枢机哉。虽复各言其志。亦何伤之大甚。而威卫等状通塞两兼。司列等状一途冰执。或访二议优劣。余以为楚则失矣。齐亦未为得也。然两兼则肤腠。冰执乃膏盲。故升威卫于乙科。退司列于景第。至若范公质议则旨赡文华。陇西执奏言约理举。既而人庶斯穆龟筮协从。故得天涣下覃。载隆高尚之美慈育之地。更弘拜伏之仁。时法侣名僧都鄙耆耋佥曰。协私志矣。违教如何。于是具显经文广陈表启。匪朝伊夕连诉庭阙。但天门邃远。申请靡由。奉诏求宗。难为去取。易曰。羝羊触蕃羸其角。方之释侣。岂不然欤

赞曰。威卫之流。议虽通塞。以人废道。诚未为得。司列等状。抑释从儒。拜伤君父。讵曰忠谋。质议遒华。敷陈简要。天人协允。爰垂玺诰。恭承明命。式抃且歌。顾瞻玄籍。有累如何。法俗畴咨。咸申启表。披沥丹款。未纡黄道。进退惟谷。投措靡由。仰悕神禹。疏兹法流

    沙门不应拜俗总论

释彦琮曰。夫沙门不拜俗者何。盖出处异流内外殊分。居宗体极息虑忘身。不汲汲以求生。不区区以顺化。情超宇内迹寄寰中。斯所以抗礼宸居背恩天属。化物不能迁其化。生生无以累其生。长揖君亲斯其大旨也。若推之人事稽诸训诂。则所不应拜。其例十焉。至如望秩山川郊祀天地。欲其利物君罄乃诚。今三宝住持归戒弘益。幽明翼化可略言焉。斯神祇之流也。为祭之尸必协昭穆。割牲荐熟时为不臣。今三宝一体敬僧如佛。备乎内典无俟繁言。斯祭主之流也。杞宋之君二王之后。王者所重敬为国宾。今僧为法王之胤。王者受佛付嘱。劝励四部进修三行。斯国宾之流也。重道尊师则弗臣矣。虽谒天子无北面焉。今沙门传佛至教。导凡诱物严师敬学。其在兹乎。斯儒行之流也礼云。介者不拜。为其失于容节。故周亚夫长揖汉文也。今沙门身被忍铠戡剪欲军掌握慧刀志摧心惑。斯介胄之流也。着代筮宾尊先冠阼。母兄致拜以礼成人。今沙门以大法为己任。拯群生于涂炭。敬遵遗躅祖承嫡胤。斯传重之流也。尧称则天。不屈颖阳之高。武尽美矣。终全孤竹之洁。今沙门高尚其事不事王侯。蝉蜕嚣埃之中。自致寰区之外。斯逸人之流也。犯五刑关三木被棰楚婴金铁者。不责其具礼。今沙门剔毛发绝胤嗣毁形体易衣服。斯甚刑之流也。又诏使虽微承天则贵。沙门纵贱禀命宜尊。况德动幽明化沾龙鬼。静人天之苦浪。清品庶之炎氛。功既广焉。泽亦弘矣。岂使绝尘之伍拜累君亲。闲放之流削同名教而已。余幼耽斯务长颇搜寻。采遗烈于青编。纂前芳于汗简。重以感沦晖于佛日。罄爝火以兴词。庶永将来传之好事。又古今书论皆云不敬。据斯一字愚窃惑焉。何者。敬乃通心。曲礼称无不敬。拜唯身屈。周陈九拜之仪。且君父尊严。心敬无容不可。法律崇重。身拜有爽通经。以拜代敬用将为允。故其书曰。不拜为文。远公有言曰。渊壑岂待晨露哉。盖自申其罔极也。此书之作。亦犹是焉。达鉴通贤傥无讥矣

广弘明集卷第二十五

隋炀帝大业三年新下律令格式令云诸僧道士等有所启请者并先须致敬然后陈理虽有此令僧竟不行时沙门释彦琮不忍其事乃着福田论以抗之意在讽刺言之者无罪闻之者以自诫也帝后朝见诸沙门并无致敬者大业五年至西京郊南大张文物两宗朝见僧等依旧不拜下敕曰条令久行僧等何为不致敬时明赡法师对曰陛下弘护三宝当顺佛言经中不令拜俗所以不敢违教又敕曰若不拜敬宋武时何以致敬对曰宋武虐君偏政不敬交有诛戮陛下异此无得下拜敕曰但拜僧等峙然如是数四令拜僧曰陛下必令僧拜当脱法服着俗衣此拜不晚帝夷然无何而止明日设大斋法祀都不述之后语群公曰朕谓僧中无人昨南郊对答亦有人矣尔后至终必无拜者其黄巾士女初闻令拜合一李众连拜不已帝亦不齿问之

议拜者。明沙门应致拜也。昔皇觉御宇。尚开信毁之源。岂唯像末不流弘约之议。顷以法海宏旷类聚难分有秽玄猷。颇闻朝听致使拘文之士。废道从人较而言之。未曰通方之巨唱也。余所以考诸。故实随而弹焉。庶崇佛君子或能详览广弘明集慈济篇序卷第二十六

        大唐西明寺沙门释道宣撰

若夫慈济之道终古式瞻。厚命之方由来所重。故蠢蠢怀生喁喁哨类。莫不重形爱命憎生恶死。即事可睹岂待言乎。然有性涉昏明情含嗜欲。明者恕已为喻。不加恼于含灵昏者利己为怀。无存虑于物命。故能安忍苦楚纵荡贪痴。以多残为声势。以利欲为功德。是知坑赵六十余万。终伏剑于秦邦。膳毕方丈为常。穷形戮于都市。至于祸作殃及。方悔咎原徒思顾复。终无获已。然则释氏化本止杀为先。由斯一道取济群有。故慈为佛心。慈为佛室。慈善根力随义而现。有心慈德。通明起虑而登色界。况复慈定深胜兵毒所不能侵。慈德感征蛇虎为之驯扰。末代门学师心者多。不思被忍辱之衣示福田之相。纵恣饕餮以酒肉为身先。饮啖异于流俗。践陟同于贤圣。经诰明示不得以佛为师。讥丑尘点灭法在于斯矣。况复蚕衣肉食。闻沈侯之极诫。酝酿屠宰。见梁帝之严惩。观其劝勖之文统其殷勤之至。足令心寒形栗。岂临履之可拟乎。故上士闻之足流涕而无已。下愚详此等长风之激空林。且夫生死推迁匪旦伊夕。随业受报沦历无穷。不思形神之疲劳。而重口腹之快利。终縻碎于大地。何所补于精灵乎。所以至人流恸常惨戚于狂生。大士兴言慨怨魂于烦恼。抚膺吊影可不自怜。一旦苦临于何逃责。既未位于正聚。何以抵于三途。行未登于初地。终有怀于五怖。辄舒事类。识者思之 广弘明集慈济篇第六 究竟慈悲论(齐沈休文) 与何胤书论止杀(梁周颙) 断杀绝宗庙牺牲诏(梁武帝并表请) 诫杀家训(北齐颜之推) 断酒肉文(梁武帝)

    究竟慈悲论

        沈休文

释氏之教义本慈悲。慈悲之要全生为重。恕己因心以身观物。欲使抱识怀知之类。爱生忌死之群。各遂厥宜得无遗夭。而俗迷日久沦惑难变。革之一朝则疑怪莫启。设教立方每由渐致。又以情嗜所染甘腴为甚。嗜染于情尤难顿革。是故开设三净用申权道。及涅槃后说立言将谢则大明隐恻贻厥将来。夫肉食蚕衣为方未异。害命夭生事均理一。爚茧烂蛾。非可忍之痛。悬庖登俎。岂偏重之业。而去取异情开抑殊典。寻波讨源良有未达。渔人献鲔。肉食同有其缘。桑妾登丝。蚕衣共颁其分。假手之义未殊。通闭之详莫辩。访理求宗未知所适。外典云。五亩之宅树之以桑。则六十者可以衣帛矣。鸡肫犬彘勿失其时。则七十者可以食肉矣。然则五十九年已前。所衣宜布矣。六十九年已前。所食宜蔬矣。轻暖于身事既难遣。甘滋于口又非易亡。封而为言非有优劣。宜枲麻果菜事等义同攘寒实腹曾无一异。偏通绘纩当有别途。请试言之。夫圣道隆深非思不洽。仁被群生理无偏漏。拯粗去甚教义斯急。缯衣肉食非已则通。及晚说大典弘宣妙训。禁肉之旨载现于言。黜缯之义断可知矣。而禁净之始犹通蚕革。盖是敷说之仪。各有次第。亦犹阐提二义俱在一经。两说参差各随教立。若执前迷后。则阐提无入善之涂。禁净通蚕。则含生无有顿免之望。难者又以阐提入道闻之后说。蚕革宜禁曾无概理。大圣弘旨义岂徒然。夫常住密奥传译遐阻。泥洹始度咸谓已穷。中出河西方知未尽。关中晚说厥义弥畅。仰寻条流理非备足。又案涅槃初说阿阇世王大迦叶阿难三部徒众独不来至。既而二人并来。惟无迦叶。迦叶佛大弟子。不容不至而经无至文理非备尽。昔涅槃未启。十数年间庐阜名僧已有蔬食者矣。岂非乘心闇践自与理合者哉。且一朝裂帛可以终年。烹牢待膳亘时引日。然则一岁八蚕已惊其骤。终朝未肉尽室惊嗟。拯危济苦先其所急。敷说次序义实在斯。外圣又云。一人不耕必有受其饥者。故一人躬稼亦有受其饱焉。桑野渔川事虽非已。炮肉裂缯咸受其分。自涅槃东度。三肉罢缘。服膺至训操概弥远。促命有殚长蔬靡倦。秋禽夏卵比之如浮云。山毛海错事同于腐鼠。而茧衣纩服曾不惟疑。此盖虑穷于文字思迷于弘旨。通方深信之客。庶有鉴于斯理。斯理一悟行迷克反。断蚕肉之因。固蔬枲之业。然则含生之类。几于免矣

    与何胤书

        梁周颙

普通年中。何胤侈于味。食必方丈。后稍欲其甚者。使门人议之。学士钟岏曰。蛆之就脯骤于屈伸。蟹之将煻躁扰弥甚。仁人用意深怀如怛。且不悴不荣曾刍荛之不若。无馨无臭与瓦砾其何算

有汝南周颙贻胤书曰。丈人所以未极遐蹈。惑在于不全菜耶。剉折之升鼎俎。网罟之兴载册。其来寔远。谁敢干议。观圣人之设膳羞。乃复为之品节。盖以茹毛饮血与生民共始。纵而勿裁将无崖畔。善为士者岂不以恕己为怀。是各静封疆罔相陵轹。况乃变之大者莫过死生。生之所重无过性命。性命之于彼极切。滋味之于我可赊。而终身朝脯资之以永岁。彼就怨酷莫能自列。我业长久。吁哉可畏。且区区微卵脆薄易矜。歂彼弱麑顾步宜愍。观其饮啄飞沈使人怜悼。况可甘心扑揥加复恣忍吞嚼。至乃野牧成群闲豢重圈。量肉揣毛以俟支剥。如土委地。佥谓常理可为怆息。事岂一途。若云三世理诬。则幸矣。良快。如使此道果然。而受形未息。一往一来生死常事。杂报如家人天如客。过客日少在家日多。吾修信业未足长免。则伤心之惨行亦自念。丈人于血气之类。虽不身残。至于晨凫沈鲤。不能不取备屠门。财贸之一经盗手。犹为廉士所弃。生性之一启鸾刀。宁复慈心所忍。驺虞虽饥。非自死之草不食闻其风岂不使人多愧。胤获书纳之。遂绝血味。注百论十二门论。行于法俗

    断杀绝宗庙牺牲诏(并表请)

        梁武帝

梁高祖武皇帝临天下十二年。下诏去宗庙牺牲。修行佛戒蔬食断欲。上定林寺沙门僧祐。龙华邑正柏超度等上启云。京畿既是福地。而鲜食之族犹布筌网。并驱之客尚驰鹰犬。非所以仰称皇朝优洽之旨。请丹阳琅琊二境。水陆并不得搜捕。敕付尚书详之。议郎江贶以为。圣人之道以百姓为心。仁者之化以躬行被物。皇德好生协于上下。日就月将自然愍俗。一朝抑绝容恐愚民。且猎山之人例堪跋涉。捕水之客不惮风波。江宁有禁即达牛渚。延陵不许便往阳羡。取生之地虽异。杀生之数是同。空有防育之制。无益全生之术。兼都令史王述以为。京邑翼翼四方所视。民渐至化必被万国。今祁寒暑雨人尚无怨。况去俗入真所以可悦。谓断之为是。左承谢几卿曰。不杀之礼诚如王述所议。然圣人为教亦与俗推移。即之事迹恐不宜偏断。若二郡独有此禁。便似外道谓不杀戒皆有界域。因时之宜敬同议郎江贶议。尚书臣亶仆射臣昂令莹以下并同贶议。帝使周舍难贶曰。礼云。君子远庖厨。血气不身剪见生不忍其死。闻声不食其肉。此皆即自兴仁非关及远。三驱之礼。向我者舍背我者射。于是依王述议遂断

又敕太医不得以生类合药。公家织官纹锦。并断仙人鸟兽之形。以为亵衣。裁剪有乖仁恕。至遂祈告天地宗庙。以去杀之理被之含识。郊庙皆以面为牲牷。其飨万国用菜蔬去生类。其山川诸祀则否。乃敕有司曰。近以神实爱民。不责无识。所贵诚信。非尚血膋。凡有水旱之患。使归咎在上。不同牲牢。止告知而已。而万姓祈求谄黩为事。山川小只难期正直。晴雨或乖容市民怨。愚夫滞习难用理移。自今祈请报答可如俗法所用。以身塞咎事自依前

前臣曰。夫神道茫昧求诸不一。或尚血腥之祀。或歆蕴藻之诚。设教随时贵其为善。其诚无忒何往不通。若祭享理无则四代之风为爽。神明实有三世之道为弘。语其无不待牲牷之洁。据其有宜存去杀之仁周文禴祭由来尚矣。苟有明德神其吐诸。而以面为牲于义未达。方之纹锦将不矛盾乎

    齐光禄颜之推诫杀训

儒家君子离庖厨。见其生不忍其死。闻其声不食其肉。高柴折像未知内教。皆能不杀。此皆仁者自然用心也。含生之徒莫不爱命。去杀之事必勉行之。见好杀之人临死报验。子孙殃祸其数甚多。不能具录耳。且示数条于末

梁时有人。常以鸡卵白和沐云。使发光。每沐辄破二三十枚。临终但闻发中啾啾数千鸡雏声

江陵刘氏以卖鳝为业。后生一儿。头具是鳝。自颈已下。方为人耳

王克为永嘉郡。有人饷羊。集宾欲宴。而羊绳解来投一客。先跪两拜便入衣中。此客竟不言之。固无救请。须臾宰羊为炙。先行至客。一脔入口便下皮内。周行遍体痛楚号[言*口]方复说之。遂作羊鸣而死

梁时有人为县令。经刘敬躬乱。县廨被焚。寄寺而住。民将羊酒作礼。县令以羊系刹。屏除形像铺设床座于堂上。接宾未杀之顷。羊解径来至阶而拜。县令大笑。命左右宰之饮啖饱酒便卧檐下。投醒即觉体痒。爬搔[病-丙+(穩-禾)]胗因尔成病。十余年死

杨思达为西阳郡。值侯景乱。时复旱。俭饥民盗田中麦。思达遣一部曲守视。所得盗者辄截手腕。凡戮十余人。部曲后生一男。自然无手

齐国有一奉朝请。家甚豪侈。非手杀牛则啖之不美。年三十许病笃。大见牛来。举体如被刀刺。[言*口]呼而终

江陵高伟随父入齐凡数年。向幽州淀中捕鱼。后病每见群鱼啮之而死

    断酒肉文

        梁高祖

弟子萧衍。敬白诸大德僧尼诸义学僧尼诸寺三官。夫匡正佛法是黑衣人事。乃非弟子白衣所急。但经教亦云。佛法寄嘱人王。是以弟子不得无言。今日诸僧尼开意听受。勿生疑闭内怀忿异

凡出家人所以异于外道者。正以信因信果信经。所明信是佛说经言。行十恶者受于恶报。行十善者受于善报。此是经教大意。如是若言。出家人犹嗜饮酒啖食鱼肉。是则为行同于外道。而复不及。何谓同于外道。外道执断常见。无因无果无施无报。今佛弟子酣酒嗜肉。不畏罪因不畏苦果。即是不信因不信果。与无施无报者复何以异。此事与外道见同。而有不及外道。是何外道。各信其师。师所言是弟子言是。师所言非弟子言非。涅槃经言。迦叶我今日制诸弟子。不得食一切肉。而今出家人犹自啖肉。戒律言。饮酒犯波夜提。犹自饮酒无所疑难。此事违于师教。一不及外道

又外道虽复邪僻持牛狗戒。既受戒已后必不犯。今出家人既受戒已。轻于毁犯。是二不及外道

又外道虽复五热炙身投渊赴火穷诸苦行。未必皆啖食众生。今出家人啖食鱼肉。是三不及外道

又外道行其异学。虽不当理各习师法无有覆藏。今出家人啖食鱼肉。于亲所者乃自和光。于所疏者则有隐避。如是为行四不及外道

又外道各宗所执各重其法。乃自高声大唱云。不如我道真。于诸异人无所忌惮。今出家人或复年时已长。或复素为物宗。啖食鱼肉极自艰难或避弟子。或避同学。或避白衣。或避寺官。怀挟邪志崎岖覆藏。然后方得一过啖食。如此为行五不及外道

又复外道直情迳行。能长己徒众恶。不能长异部恶。今出家人啖食鱼肉。或为白衣弟子之所闻见。内无惭愧。方饰邪说云。佛教为法本存远因。在于即日未皆悉断。以钱买肉非己自杀。此亦非嫌。白衣愚痴闻是僧说谓真实语。便复信受自行不善增广诸恶。是则六不及外道

又外道虽复非法说法法说非法。各信经书死不违背。今出家人啖食鱼肉。或云肉非己杀犹自得啖。以钱买肉亦复非嫌。如是说者是事不然。涅槃经云。一切肉悉断及自死者。自死者犹断。何况不自死者。楞伽经云。为利杀众生以财网诸肉。二业俱不善死。堕叫呼狱。何谓以财网肉。陆设罝罘水设网罟。此是以网网肉。若于屠杀人间以钱买肉。此是以财网肉。若令此人不以财网肉者。习恶律仪捕害众生。此人为当专自供口。亦复别有所拟。若别有所拟。向食肉者岂无杀分。何得云我不杀生。此是灼然违背经文。是则七不及外道

又复外道同其法者和合。异其法者苦治。令行禁止莫不率从。今出家人或为师长。或为寺官。自开酒禁啖食鱼肉。不复能得施其教戒。裁欲发言他即讥刺云。师向亦尔。寺官亦尔。心怀内热默然低头。面赤汗出不复得言。身既有瑕不能伏物。便复摩何直尔止住。所以在寺者乖违。受道者放逸。此是八不及外道

又外道受人施与如己法。受乌戒人受乌戒施。鹿戒人受鹿戒施。乌戒人终不覆戒。受鹿戒施鹿戒人终不覆戒。受乌戒施。今出家人云。我能精进我能苦行。一时覆相诳诸白衣。出即饮酒开众恶门。入即啖肉集众苦本。此是九不及外道

又外道虽复颠倒。无如是众事。酒者何也。谓是臭气水谷失其正性成此别气。众生以罪业因缘故受此恶触。此非正真道法。亦非甘露上味。云何出家僧尼犹生耽嗜。僧尼授白衣五戒。令不饮酒令不妄语云。何翻自饮酒违负约誓。七众戒八戒斋五篇七聚长短律仪。于何科中而出此文。其余众僧故复可。可至学律者弥不宜尔。且开放逸门集众恶本。若白衣人甘此狂药。出家人犹当诃止云。某甲汝就我受五戒。不应如是。若非受戒者亦应云。檀越酒是恶本。酒是魔事。檀越今日幸可不饮。云何出家人而应自饮。尼罗浮陀地狱身如段肉。无有识知此是何人。皆饮酒者出家僧尼。岂可不深信经教。自弃正法行于邪道。长众恶根造地狱苦。习行如此岂不内愧。犹服如来衣受人信施。居处塔寺仰对尊像。若饮酒食肉如是等事。出家之人不及居家。何故如是在家人虽饮酒啖肉无犯戒罪。此一不及居家人

在家人虽复饮酒啖肉。各有丘窟。终不以此仰触尊像。此是二不及居家人。在家人虽复饮酒啖肉。终不吐泄寺舍。此是三不及居家人

在家人虽复饮酒啖肉无有讥嫌。出家人若饮酒啖肉。使人轻贱佛法。此是四不及居家人

在家人虽复饮酒啖肉。门行井窖各安其鬼。出家人若饮酒啖肉。臭气薰蒸一切善神皆悉远离。一切众魔皆悉欢喜。此是五不及居家人

在家人虽复饮酒啖肉。自破财产不破他财。出家人饮酒啖肉。自破善法破他福田是则六不及居家人

在家人虽复饮酒啖肉。皆是自力所办。出家人若饮酒啖肉皆他信施。是则七不及居家人

在家人虽复饮酒啖肉。是常罪业更非异事出家人若饮酒啖肉。众魔外道各得其便。是则八不及居家人

在家人虽复如此饮酒啖肉。犹故不失世业大耽昏者。此则不得。出家人若饮酒啖肉。若多若少皆断佛种。是则九不及居家人。不及外道不及居家略出所以各有九事。论欲过患条流甚多。可以例推。不复具言

今日大德僧尼。今日义学僧尼。今日寺官。宜自警戒严净徒众。若其懈怠不遵佛教。犹是梁国编户一民。弟子今日力能治制。若犹不依佛法。是诸僧官宜依法问京师顷年讲大涅槃经。法轮相续便是不断。至于听受动有千计。今日重令法云法师为诸僧尼讲四相品四中少分诸僧尼常听涅槃经。为当(曾闻。此说为当不闻。若已曾闻不应违背。若未曾闻今宜忆持)佛经中究竟说。断一切肉乃至自死者。亦不许食。何况非自死者。诸僧尼出家名佛弟子。云何今日不从师教。经言。食肉者断大慈种。何谓断大慈种。凡大慈者皆令一切众生同得安乐。若食肉者一切众生皆为怨对同不安乐。若食肉者是远离声闻法。若食肉者是远离辟支佛法。若食肉者是远离菩萨法。若食肉者是远离菩萨道。若食肉者是远离佛果。若食肉者是远离大涅槃。若食肉者障生六欲天。何况涅槃果。若食肉者是障四禅法。若食肉者是障(四空法。若食肉者是障戒法。若)食肉者是障定法。若食肉者是障慧法。若食肉者是障信根。若食肉者是障进根。若食肉者是障念根。若食肉者是障定根。若食肉者是障慧根。举要为言。障三十七道品。若食肉者是障四真谛。若食肉者是障十二因缘。若食肉者是障六波罗蜜。若食肉者是障四弘誓愿。若食肉者是(障四摄法。若食肉者是障四无量心)若食肉者是障四无碍智。若食肉者是障三三昧。若食肉者是障八解脱。若食肉者是障九次第定。若食肉者是障六神通。若食肉者是障百八三昧。若食肉者是障一切三昧。若食肉者是障海印三昧。若食肉者是障首楞严三昧。若食肉者是障金刚三昧。若食肉者是障五眼。若食肉者是障十力。若食肉者是障四无所畏。若食肉者是障十八不共法。若食肉者是障一切种智。若食肉者是障无上菩提。何以故。若食肉者障菩提心。无有菩萨法。以食肉故。障不能得初地。以食肉故。障不能得二地。乃至障不能得十地。以无菩萨法故。无四无量心。无四无量心故无有大慈大悲。以是因缘佛子不续。所以经言。食肉者断大慈种。诸出家人虽复不能行。大慈大悲究竟菩萨行。成就无上菩提。何为不能忍此臭腥修声闻辟支佛道。鸱鸦嗜鼠蝍蛆甘螮。以此而推何可嗜着。至于豺犬野犴皆知嗜肉。人最有知胜诸众生。近与此等同甘臭腥。岂直常怀杀心断大慈种。凡食肉者自是可鄙。诸大德僧诸解义者讲涅槃经。何可不殷勤。此句令听受者心得悟解。又有一种愚痴之人云。我止啖鱼实不食肉。亦应开示。此处不殊水陆。众生同名为肉。诸听讲者岂可不审谛受持如说修行。凡食肉者如前说。此皆是远事未为近切。诸大德僧尼。当知啖食众生者是魔行。啖食众生是地狱种。啖食众生是恐怖因。啖食众生是断命因。啖食众生是自烧因。啖食众生是自煮因。啖食众生是自炮因。啖食众生是自炙因。啖食众生是自割因。啖食众生是自剥因。啖食众生是断头因。啖食众生是断手因。啖食众生是断足因。啖食众生是破腹因。啖食众生是破背因。啖食众生是刳腹因。啖食众生是碎髓因。啖食众生是抉目因。啖食众生是割鼻因。啖食众生是截耳因。啖食众生是贫穷因。啖食众生是下贱因。啖食众生是冻饿因。啖食众生是丑陋因。啖食众生是聋因。啖食众生是盲因。啖食众生是喑因。啖食众生是哑因。啖食众生是跛因。啖食众生是蹇因。啖食众生是疮因。啖食众生是疡因。啖食众生是疥因。啖食众生是癣因。啖食众生是瘤因。啖食众生是瘿因。啖食众生是瘑因。啖食众生是疵因。啖食众生是痈因。啖食众生是疖因。啖食众生是痔因。啖食众生是疽因。啖食众生是瘘因。啖食众生是癞因。啖食众生是致蚤因。啖食众生是致虱因。啖食众生是致蚊因。啖食众生是致虻因。啖食众生是遭毒虫因。啖食众生是遭恶兽因。啖食众生是病瘦因(啖食众生是寒热。啖法食众生)是头痛因。啖食众生是心痛因。啖食众生是腹痛因。啖食众生是胸痛因。啖食众生是背痛因。啖食众生是手痛因。啖食众生是足痛因。啖食众生是髓痛因。啖食众生是肠痛因。啖食众生是筋缩因。啖食众生是胃反因。啖食众生是脉绝因。啖食众生是血流因。啖食众生是咽塞因。啖食众生是喉痛因。啖食众生是风病因。啖食众生是水病因。啖食众生是四大不调适因。啖食众生是五藏不调适因。啖食众生是六腑不调适因。啖食众生是颠因。啖食众生是狂因。啖食众生乃至是四百四病一切众因。啖食众生是热因。啖食众生是恼因。啖食众生是受压因。啖食众生是遭水因。啖食众生是遭火因。啖食众生是遭风因。啖食众生是遭偷因。啖食众生是遭劫因。啖食众生是遭贼因。啖食众生是鞭因。啖食众生是杖因。啖食众生是笞因。啖食众生是督因。啖食众生是骂因。啖食众生是辱因。啖食众生是系因。啖食众生是缚因。啖食众生是幽因。啖食众生是闭因。啖食众生是生苦因。啖食众生是老苦因。啖食众生是病苦因。啖食众生是死苦因。啖食众生是怨憎会苦因。啖食众生是爱别离苦因。啖食众生是求不得苦因。啖食众生是五受阴苦因。啖食众生是行苦因。啖食众生是坏苦因。啖食众生是苦苦因。啖食众生是想地狱因。啖食众生是黑绳地狱因。啖食众生是众合地狱因。啖食众生是叫唤地狱因。啖食众生是大叫唤地狱因。啖食众生是热地狱因。啖食众生是大热地狱因。啖食众生是阿鼻地狱因。啖食众生是八寒八热地狱因。乃至是八万四千鬲子地狱因乃至是不可说不可说鬲子地狱因。啖食众生乃至是一切饿鬼因。啖食众生乃至是一切畜生因。当知饿鬼有无量苦。当知畜生有无量苦。畜生暂生暂死为物所害。生时有无量怖畏。死时有无量怖畏。此皆是杀业因缘受如是果。若欲具列杀果展转不穷尽。大地草木亦不能容受。向来所说虽复多途。举要为言。同一苦果。中自有轻重。所以今日致众苦果。皆由杀业恼害众生。略举一隅粗言少分

诸大德僧尼。诸义学僧尼。诸寺三官。复当应思一大事。若使啖食众生父。众生亦报啖食其父。若啖食众生母。众生亦报啖食其母。若啖食众生子。众生亦报啖食其子。如是怨对报相啖食。历劫长夜无有穷已。如经说。有一女人五百世害狼儿。狼儿亦五百世害其子。又有女人五百世断鬼命根。鬼亦五百世断其命根。如此皆是经说。不可不信。其余相报推例可知。诸大德僧尼。诸义学僧尼。诸寺三官。又有一大事当应信受。从无始以来至于此生。经历六道备诸果报。一切亲缘遍一切处。直以经生历死神明隔障。是诸眷属不复相识。今日众生或经是父母。或经是师长。或经是兄弟。或经是姊妹。或经是儿孙。或经是朋友。而今日无有道眼。不能分别。还相啖食不自觉知。啖食之时。此物有灵。即生忿恨还成怨对。向者至亲还成至怨。如是之事岂可不思。暂争舌端一时少味。永与宿亲长为怨对。可为痛心难以言说。白衣居家未可适道。出家学人被如来衣习菩萨行。宜应深思

诸大德僧尼。诸义学僧尼。诸寺三官。又复当思一事。凡啖食众生是一切众生恶知识。是一切众生怨家。如是怨家遍满六道。若欲修行皆为障难。一理中障难。二事中障难。何者。是理中障难。以业因缘自生障难。令此行人愚痴无慧。不知出要无有方便。设值善知识不能信受。设复信受不能习行。此是理中障难。事中障者。此诸怨对或在恶鬼中。或在毒兽中。或在有大力神中。或在大力龙中。或在魔中。或在天中。如是处处来作留难设令修行遇善知识深心信受适欲习行。便复难起。或引入邪道。或恼令心乱修戒修定修慧。修诸功德常不清净常不满足。皆是旧怨起诸对障。此是事中障难。如是之事又宜深心思。但以一啖食众生因缘。能远离一切佛法。有如是种种过患。贪毒亦如是。嗔毒亦如是。痴毒如是。三毒等分皆同过患。相与宜深自觉察善思方便

弟子萧衍。又复敬白。诸大德僧尼诸义学僧尼诸寺三官。北山蒋帝犹且去杀。若以不杀祈愿辄得上教。若以杀祈愿辄不得教想。今日大众已应闻知。弟子已勒诸庙祀及以百姓凡诸群祀。若有祈报者皆不得荐生类。各尽诚心止修蔬供。蒋帝今日行菩萨道。诸出家人云何反食众生行诸魔行。一日北山为蒋帝斋。所以皆请菜食僧者。正以幽灵悉能鉴见。若不菜食僧作菜食往。将恐蒋帝恶贱佛法怪望弟子。是请法师当见此意

弟子萧衍。又敬白大德僧尼诸义学者一切寺官。弟子萧衍于十方一切诸佛前。于十方一切尊法前。于十方一切圣僧前。与诸僧尼共申约誓。今日僧众还寺已后。各各检勒使依佛教。若复饮酒啖肉不如法者。弟子当依王法治问。诸僧尼若被如来衣不行如来行。是假名僧。与贼盗不异。如是行者犹是弟子国中编户一民。今日以王力足相治问。若为外司听察所得若为寺家自相纠举。不问年时老少。不问门徒多少。弟子当令寺官集僧众鸣揵槌舍戒还俗着在家服。依涅槃经还俗策使。唯取老旧者。最多门徒者。此二种人最宜先问。何以故。治一无行小僧。不足以改革物心。治如是一大僧。足以惊动视听。推计名德大僧。不应有此。设令有此当依法治问。其余小僧故自妄言。今日集会此是大事因缘。非直一切诸佛在此。非直一切尊法在此。非直一切圣僧在此。诸天亦应遍满虚空。诸仙亦应遍满虚空。护世四王亦应在此。金刚密迹大辩天神。功德天神。韦驮天神。毗纽天神。摩醯首罗。散脂大将。地神坚牢。迦毗罗王。孔雀王。封头王。富尼跋陀罗伽王。阿修罗伽王。摩尼跋陀罗伽王。金毗罗王。十方二十八部夜叉神王。一切持咒神王。六方大护都使安国。如是一切有大神足力。有大威德力。以如是一切善神遍满虚空。五方龙王娑竭龙王阿耨龙王。难陀龙王。跋难陀龙王。伊那满龙王。如是一切菩萨龙王。亦应遍满在此。天龙夜叉揵闼婆王。阿修罗王。迦娄罗王。紧那罗王摩睺罗伽王。人非人等。如是一切有大神足力。有大威德力。八部神王皆应在此。今日土地山川房庙诸神。亦应仄塞虚空。如是幽显莫不鉴观。唯无瑕者可以戮人。唯自净者可以净人。弟子今日昌言此事。僧尼必当有不平色。设令刳心掷地以示僧与数片肉无以取信。古人有言非知之难其在行之。弟子萧衍虽在居家不持戒。今日当先自为誓以明本心。弟子萧衍从今以去至于道场。若饮酒放逸起诸淫欲。欺诳妄语啖食众生。乃至饮于乳蜜及以苏酪。愿一切有大力鬼神。先当苦治萧衍身。然后将付地狱阎罗王与种种苦。乃至众生皆成佛尽。弟子萧衍。犹在阿鼻地狱中。僧尼若有饮酒啖鱼肉者而不悔过。一切大力鬼神亦应如此治问。增广善众清净佛道。若未为幽司之所治问犹在世者。弟子萧衍。当如法治问。驱令还俗与居家衣随时役使。愿今日二部僧尼。各还本寺匡正佛法和合时众。皆令听经法者如说修行。不可复令断大慈种。使佛子不续。若有犯法破戒者皆依僧制如法治问。若有容受不相治举者。当反任罪

又僧尼寺。有事四天王迦毗罗神。犹设鹿头及羊肉等。是事不可急宜禁断。若不禁断寺官任咎亦同前科。别宣意(是义论竟宣意如此)

弟子萧衍。敬白诸大德僧尼诸义学僧尼诸寺三官。向已粗陈鱼肉障累招致苦果。今重复欲通白一言。阎浮提寿云百二十。至于世间罕闻其人。迁变零落亦无宿少。经言。以一念顷有六十刹那。生老无常谢不移时。暂有诸根俄然衰灭。三途等苦倏忽便及。欲离地狱其事甚难。戒德清净犹惧不免。况于毁犯安可免乎。虽复长斋菜食。不勤方便欲免苦报。亦无是处。何以故。尔此生虽可不犯众罪。后报业强现无方便。三途等苦不能遮止。况复饮酒啖食众生。诸僧尼必信佛语。宜自力励。若云菜食为难。此是信心薄少。若有信心宜应自强。有决定心菜食何难。菜蔬鱼肉俱是一惑。心若能安便是甘露上味。心若不安便是臭秽下食。所以涅槃经言。受食之时令作子想。如俱非惑岂须此法。且置远事止借近喻。今已能蔬食者厌恶血腥。甚于不能蔬食者。厌恶菜茹事等如此。宜应自力回不善惑以为善惑。就善惑中重为方便。食菜子想。以如是心便得决定。凡不能离鱼肉者皆云。菜蔬冷于人虚乏。鱼肉温于人补益。作如是说皆是倒见。今试复粗言。其事不尔。若久食菜人荣卫流通。凡如此人法多患热。荣卫流通则能饮食。以饮食故气力充满。是则菜蔬不冷能有补益。诸苦行人亦皆菜蔬。多悉患热类皆坚强。神明清爽少于昏疲。凡鱼为性类皆多冷。血腥为法增长百疾。所以食鱼肉者神明理当昏浊。四体法皆沉重无论。方招后报有三途苦。即时四大交有不及。此岂非惑者。用心各有所执。甘鱼肉者便谓为温为补。此是倒见事不可信。复有一种人。食菜以为冷便复解素。此是行者未得菜意。菜与鱼肉如水与火。食菜裁欲得力。复啖鱼肉。鱼肉腥臊能灭菜力。所以惑者云。菜为性冷。凡数解素人。进不得菜蔬之力。退不得鱼肉邪益。法多羸冷少有堪能。是诸僧尼复当知一事。凡食鱼肉是魔境界行于魔行。心不决定多有留难。内外众共魔相娆作。所以行者思念。鱼肉酒是魔浆。故不待言。凡食鱼肉嗜饮酒者。善神远离内无正气。如此等人法多衰恼。复有一种人。虽能菜食。恃此憍慢多于嗔恚。好生贪求。如是之人亦堕魔界多于衰恼。又有一种人。外行似熟内心粗恶。见人胜已常怀忿嫉。所行不善皆悉覆相。如是等人亦行魔界。虽复菜蔬亦多衰恼。若心力决正蔬食若节。如是等人。多为善力所扶。法多堪能。有不直者宜应思觉。勿以不决定心期决定人。诸大德僧尼有行业已成者。今日以去善相开导。令未得者今去皆得。若已习行愿坚志力。若未曾行愿皆改革。今日相与共为菩提种子。勿怪。弟子萧衍。向来所白

寺官三百六十八人　宿德二十五人　义学五百七十四人　导师三十九人

右牒众僧合一千六人

寺官三百六十九人　义学六十八人　导师五人

右牒合尼僧四百四十二人

并右牒僧尼合一千四百四十八人。并以五月二十二日五更。一唱到凤庄门

二十三日旦。光宅寺法云。于华林殿前登东向高座为法师。瓦官寺慧明。登西向高座为都讲。唱大涅槃经四相品四分之一。陈食肉者断大慈种义。法云解释。舆驾亲御。地铺席位于高座之北。僧尼二众各以次列坐。讲毕。耆阇寺道澄。又登西向高座。唱此断肉之文。次唱所传之语。唱竟又礼拜忏悔。普设中食竟出

二十三日。会其后诸僧尼。或犹云。律中无断肉事及忏悔食肉法。其月二十九日。又敕请义学僧一百四十一人义学尼五十七人。于华林华光殿使庄严寺法超。奉诚寺僧辩。光宅寺宝度等三律师。升高座御席地施座。余僧尼亦尔

制旨问法超等三律师曰。古人云。止沸莫若去薪。息过莫若无言。弟子无言乃复甚易。但欲成人之美使佛种相续与诸僧尼共弘法教。兼即事中亦不得默已。故今集会于大众前。求律中意。闻诸

僧道。律中无有断肉法。又无忏悔食肉法。诸律师从来作若为开导。使人致有此疑。法超奉答。律教是一。而人取文下之旨不同。法超所解。律虽许啖三种净肉。而意实欲永断。何以知之。先明断十种不净肉。次令食三种净肉。未令食九种净肉。如此渐制。便是意欲永断。法超常日讲。恒作如此说

制又问僧辩法师。复作若为开导。僧辩奉答。僧辩从来所解大意。亦不异法超。但教有深浅。阶级引物。若论啖三种净肉。理当是过。但教既未极。所以许其如此

制又问宝度法师。复若为开导。宝度奉答。愚短所解只是渐教。所以律文许啖三种净肉。若涅槃究竟明于正理。不许食肉。若利根者。于三种净肉教。即得悉不食解。若钝根之人。方待后教

制又问法超法师。向答是文外意。若依律文作若为判。奉答。常日解义只作向者所说

制问僧辩法师。意复云何同超法师不。奉答。同法超所解

制问法超法师。从来作此解律。诸律师并皆啖肉为不啖肉。法超奉答。不知余人并若为。法超从来自不食肉

制问僧辩法师。复食肉不。僧辩奉答。昔恒不食肉。中年疾病有时暂开

制问宝度法师。复云何。奉答。本住定林末移光宅。二处不得进肉。若在余处为疾病亦不免开。问讲律时啖肉不奉答。讲时必有徒众。于徒众中不敢

问不敢有两义。为不敢食为不敢不食

制又问僧辩法师。常日讲律时为当许徒众食肉。为当不许。若不许啖肉有食肉者应驱遣去。若许者作若为说。奉答。若约教解不全言不许。若论其意未常开许

问今正问。约教时为许为不许。答约教不遮

问不遮是许为是不许。答引其向理许其得食三种净肉

问见杀亦可不见。闻杀亦可不闻。疑作若为得免。答若见因缘不假疑。闻因缘亦不假疑。唯遇得者疑

问以钱买鱼肉。是疑非疑。答若理中理自是疑

问不得以理中见。答若理中为论。众僧不应市鱼肉。今所问事中是疑不。答若约教非疑问市中人为谁杀。答乃为买者杀。但买者不作此想

问买肉者此人既不惛乱。岂得不知是为买者杀而不作此想。答于时作现死肉心

问为自死詺作死。为杀詺作死。答此旨是理中言。约教辩只得如此

问法师既为人讲说为人明导。为人法城。云何言只得如此。但问作意使人买时作若为意。答买自死者意

问若自死者处处应有寺中。亦应有自死者。何假往屠肉家买。答理中居然是疑

问若理中居然是疑者。云何得不疑肉食。僧辩无复对

制又问。此肉为当作肉味。为当作菜味。僧辩奉答。犹作肉味

问为是慈心故食肉。无慈心故食肉。答此非慈心

问若非慈心。岂得非杀耶。答理中常应不得。约事故如此

问律教欲使人出离不。答令人出离

问食肉得出离不。答不得

问若尔云何令食肉。答为浅行者说。引其令深

问为具足戒者说。为不具足者说。答为具足者说

问既为具足者说。不为童蒙。云何令食肉而是引其令深。答初教如此非是极教

问云何。初教教具足戒人。答僧辩所解正自齐此

制又问。律教起何时。僧辩奉答。起八年已后至涅槃

问若如此涅槃经有断肉。楞伽经有断肉。央掘摩罗经亦断肉。大云经缚象经并断肉律。若至涅槃云何无断肉事。答律接续初教。所以如此

问律既云接续初教至于涅槃。既至涅槃则应言断肉。答若制教边。此是接续初教通于五时。不言一切皆同。僧辩解正齐此

问法师既是大律师。为众开导。今日大众取判法师。不得言齐此。齐此亦不得住。不齐此亦不得住。只问此是优波离律不。答是

问佛般泥洹时。优波离既亲在坐。云何律文不断食肉。答此是接续前近教

问若言接近教。近教亦不明食肉。且涅槃前迦叶已持修行不食肉。法律若异此。则非优波离律。是异部家律。云何用此讲说以化群僧。僧辩不复奉答

制问宝度法师。说既同德同行。云何解此语。宝度奉答。若律中事是优波离所出。经事悉是阿难所出

问若尔律中事便当皆不出经。答若经中事牵律。律中事牵经

问佛说经时有所制约。便集以为律。何处方复牵律。若经皆牵律。是则说经应在律后。答只言经中有明戒处。愚谓应相关涉

问若论相涉。三藏义何尝不相涉。修多罗中亦有毗尼与毗昙。毗尼中亦有修多罗与毗昙。毗昙中亦有修多罗与毗尼。不言无此义。但问法师今所讲律。是优波离律义。不违经不。答今所讲是优波离律。与经不违

问若是优波离律不违经者。则断肉义不应异涅槃。答涅槃经显断肉律文虽不明。而优波离意未常开肉

问律既是具教。优波离既不开肉。律何得无文。法师此解殊为进退。只可为寺中沙弥式叉摩尼说。不得以此答弟子。答宝度愚解正自极此

制又问。下座诸律师。复云何解。龙光寺道恩奉答。律文不断。涅槃经方断

问法师所讲是谁律。答是佛律

问所引乃极弘旷。只未知此律是优波离律不。答优波离仰述佛律

问优波离悉集佛所说不。答集前四时。不集涅槃时

问若尔迦叶那得语阿难道。佛从何处说法。至涅槃时集修多罗藏。语优波离道佛从何处说法。至涅槃时集毗尼藏。云何得言唯取前四时不取涅槃。答涅槃时不复制戒

问涅槃云。夫食肉者断大慈种。我从今日制诸弟子。不得复食一切肉。一切悉断及自死者。如此制断。是戒非戒。道恩不复奉答

制又问。诸律师亲自讲律。诸大法师尽讲大涅槃经。云何有时解素。素是何义。若不解是素。解则非素。素若使得不素。戒既是净。亦可得使净为不净不。诸讲律师亲违此教。外书所云。自踰短垣窃简书法。正是此义宣武寺法宠奉答。闭秽门称为素开秽门称不素

问若尔众僧云何开秽门。答实自不应得开。但贪欲情深。所以如此

问云何忏悔。答恳恻至心是为忏悔。若能忏悔是大丈夫

问诸学人即时忏悔不。故如弟子请诸法师动至千数。导师唱导令忏悔者。于时诸法师忏悔以不。答那得不忏悔

问若忏竟出寺更食肉不。答居然不食。但其中有无明多者。或亦不免更食

问出寺更食。何如发初作者轻重。答一种

问云何一种。初直尔而食。后已经于诸佛前誓方复更啖。云何一种。答初人无惭愧。后人有惭愧。乃得有胜初人义

问若尔但先道惭愧痛打前人。而道我惭愧汝我打汝。我惭愧汝我食汝。答如大邪见人无惭愧。其既知惭愧。故知差不惭者

问先道惭愧而犹啖食。此是知而故犯。非谓惭愧。若使先时不知。或是过误。后方起愧乃是惭愧。岂非知而故犯。其罪大于不知。又复惭愧不得重犯。如其直犯。复是违破初心。论此为罪所以弥大。答经有诚文。耆婆云汝有惭愧。故罪可灭。惭愧即是清白法

问法师是得经言不得其意此明。若作罪后方知惭愧。此为白法。不言发初惭愧而故作罪。以为白法。答经又道惭愧为上服。若尔便有非上服义

问义亦如此。若正作罪。虽云惭愧终无所益。若作罪后能生惭愧者。乃是上服。法宠无复答

法宠奉答事毕。三律师并下。又敕始兴寺。景猷升高座。读楞伽央掘魔罗经所明断肉经文。今载如左

大般涅槃经四相品上第七(此品今月二十三日会。已唱此文。法云法师解说今二十九日不复重唱)尔时迦叶菩萨白佛言。世尊。食肉之人不应施肉。何以故。我见不食肉者有大功德。佛赞迦叶。善哉善哉。汝今乃能善知我意。护法菩萨应当如是。善男子。从今日始不听声闻弟子食肉。若受檀越信施之时。应观是食如子肉想。迦叶菩萨复白佛言。世尊。云何如来不听食肉。善男子。夫食肉者断大慈种。迦叶又言。如来何故先听比丘食三种净肉。迦叶。是三种净肉随事渐制。迦叶菩萨复白佛言。世尊。何因缘故十种不净乃至九种清净而复不听。佛告迦叶。亦是因事渐次而制。当知即是现断肉义。迦叶菩萨复白佛言。云何如来称赞鱼肉为美食耶。善男子。我亦不说鱼肉之属为美食也。我说甘蔗粳米石蜜一切谷麦及黑石蜜乳酪苏油以为美食。虽说应畜种种衣服。所应畜者要是坏色。何况贪着是鱼肉味。迦叶复言。如来若制不食肉者。彼五种味乳酪酪浆生苏熟苏胡麻油等。及诸衣服憍奢耶衣珂贝皮革金银盂器。如是等物亦不应受。善男子。不应同彼尼揵所见。如来所制一切禁戒各有异意。故听食三种净肉。异想故断十种肉。异想故一切悉断及自死者。迦叶。我从今日制诸弟子。不得复食一切肉也。迦叶。其食肉者。若行若住若坐若卧。一切众生闻其肉气悉生恐怖。譬如有人近师子已。众人见之闻师子臭亦生恐怖。善男子。如人啖蒜臭秽可恶。余人见之闻臭舍去。设远见者犹不欲视。况当近之。诸食肉者亦复如是。一切众生闻其肉气。悉皆恐怖生畏死想。水陆空行有命之类悉舍之走。咸言此人是我等怨。是故菩萨不习食肉。为度众生示现食肉。虽现食之其实不食。善男子。如是菩萨清净之食犹尚不食。况当食肉。善男子。我涅槃后无量百岁。四道圣人悉复涅槃。正法灭后于像法中当有比丘。似像持律少读诵经。贪嗜饮食长养其身。其所被服粗陋丑恶。形容憔悴无有威德。放畜牛羊担负薪草。头须发爪悉皆长利。虽服袈裟犹如猎师。细视徐行如猫伺鼠。常唱是言我得罗汉。多诸病苦眠卧粪秽。外现贤善内怀贪嫉。如受哑法婆罗门等。实非沙门现沙门像。邪见炽盛诽谤正法。如是等人。破坏如来所制戒律正行威仪说解脱果离不净法。及坏甚深秘密之教。各自随意反说经律。而作是言。如来皆听我等食肉。自生此论。言是佛说。互共诤讼各自称是沙门释子。善男子。尔时复有诸沙门等。贮聚生谷受取肉鱼手自作食执持油瓶。宝盖革屣亲近国王大臣长者。占相星宿。勤修医道。畜养奴婢。金银琉璃砗磲码瑙颇梨真珠珊瑚琥珀璧玉珂贝种种果蓏。学诸伎艺。画师泥作造书教学。种植根栽。虫道咒幻。和合诸药。作倡伎乐。香花治身。摴蒲围棋。学诸工巧若有比丘能离如是诸恶事者。当说是人真我弟子。尔时迦叶复白佛言。世尊。诸比丘比丘尼优婆塞优婆夷因他而活。若乞食时得杂肉食。云何得食应清净法。佛言。迦叶。当以水洗令与肉别。然后乃食。若其食器为肉所污。但使无味听用无罪。若见食中。多有肉者则不应受。一切现肉悉不应食。食者得罪。我今唱是断肉之制。若广说者则不可尽。涅槃时到。是故略说。是则名为能随问答楞伽阿跋多罗宝经卷第四

尔时大慧菩萨以偈问言

彼诸菩萨等。志求佛道者。酒肉及与葱。饮食为云何。惟愿无上尊。哀愍为演说。愚夫所贪着。臭秽无名称。虎狼所甘嗜。云何而可食。食者生诸过。不食为福善。惟愿为我说。食不食罪福

大慧菩萨说偈问已。复白佛言。惟愿世尊。为我等说食不食肉功德过恶。我及所菩萨。于现在未来当为种种悕望肉食众生分别说法。令彼众生慈心相向。得慈心已各于住地清净明了疾得究竟无上菩提。声闻缘觉自地止息已。亦得逮成无上菩提。恶邪论法。诸外道辈。邪见断常颠倒计着。尚有遮法不听食肉。况复如来世间救护。正法成就而食肉耶。佛告大慧。善哉善哉。谛听谛听善思念之。当为汝说。大慧白佛。唯然受教。佛告大慧。有无量因缘不应食肉。然我今当为汝略说。谓一切众生从本已来展转因缘常为六亲。以亲想故不应食肉。驴骡骆驼狐狗牛马人兽等肉。屠者杂卖故不应食肉。不净气分所生长故不应食肉。众生闻气悉生恐怖。如栴陀罗及谭婆等。狗见憎恶惊怖群吠故不应食肉。又令修行者慈心不生故不应食肉。凡愚所嗜臭秽不净。无善名称故不应食肉。令诸咒术不成就故不应食肉。以杀生者见形起识。深味着故不应食肉。彼食肉者诸天所弃故不应食肉。令口气臭故不应食肉。多恶梦故不应食肉。空闲林中虎狼闻香故不应食肉。令饮食无节故不应食肉。令修行者不生厌离故不应食肉。我常说言。凡所饮食。作食子肉想。作服药想。故不应食肉。听食肉者。无有是处。复次大慧。过去有王。名师子苏陀娑。食种种肉遂至食人。臣民不堪即便谋反断其俸禄。以食肉者有如是过故不应食肉。复次大慧。凡诸杀者为财利故杀生屠贩。彼诸愚痴食肉众生。以钱为网而捕诸肉。彼杀生者。若以财物若以钓网。取彼空行水陆众生。种种杀害屠贩求利。大慧。亦无不教不求不想而有鱼肉。以是义故不应食肉。大慧。我有时说遮五种肉。或制十种。今于此经一切种一切时。开除方便一切悉断。大慧。如来应供等正觉。尚无所食。况食鱼肉。亦不教人。以大悲前行故。视一切众生犹如一子。是故不听令食子肉。尔时世尊欲重宣此义。而说偈言

曾悉为亲属。鄙秽不净杂。不净所生长。闻气悉恐怖。一切肉与葱。及诸韭蒜等。种种放逸酒。修行常远离。亦常离麻油。及诸穿孔床。以彼诸细虫。于中极恐怖。饮食生放逸。放逸生诸觉。从觉生贪欲。是故不应食。由食生贪欲。贪令心迷醉。迷醉长爱欲。生死不解脱。为利杀众生。以财网诸肉。二俱是恶业。死堕叫呼狱。若无教想求。则无三净肉。彼非无因有。是故不应食。彼诸修行者。由是悉远离。十方佛世尊。一切咸诃责。展转更相食。死堕虎狼类。臭稳可厌恶。所生常愚痴。多生栴陀罗。猎师谭婆种。或生陀夷尼。及诸肉食性。罗刹猫狸等。遍于是中生。缚象与大云。央掘利魔罗。及此楞伽经。我悉制断肉。诸佛及菩萨。声闻所诃责。食已无惭愧。生生常痴冥。先说见闻疑。已断一切肉。妄想不觉知。故生食肉处。如彼贪欲过。障阂圣解脱。酒肉葱韭蒜。悉为圣道障。未来世众生。于肉愚痴说。言此净无罪。佛听我等食。食如服药想。亦如食子肉。知足生厌离。修行行乞食。安住慈心者。我说常厌离。虎狼诸恶兽。恒可同游止。若食故血肉。众生悉恐怖。是故修行者。慈心不食肉。食肉无慈慧。永背正解脱。及违圣表相。是故不应食。得生梵志种。及诸修行处。智慧富贵家。斯由不食肉

央掘魔罗经第一卷

上座迦叶。舍种种甘膳之食。舍肉味食。受持修行不食肉法

央掘魔罗经。第二卷

文殊师利白佛言。世尊因如来藏故诸佛不食肉耶。佛言。如是。一切众生无始生死。生生轮转无非父母兄弟姊妹。犹如伎儿变易无常。自肉他肉则是一肉。是故诸佛悉不食肉。复次文殊师利。一切众生界我界即是一界。所宅之肉即是一肉。是故诸佛悉不食肉。文殊师利白佛言。世尊。珂贝猎蜜皮革缯绵。非自界肉耶。佛告文殊师利。勿作是语。如来远离一切世间。如来不食。若言习近世间物者。无有是处。若习近者是方便。法若物展转来者则可习近。若物所出处不可习近。若展转来离杀者手则可习近。文殊师利白佛言。今此城中有一皮。师能作革。屣有人买施。是展转来。佛当受不。复次世尊。若自死牛。牛主从栴陀罗取皮持付皮师。师作革屣施持戒人。此展转来。可习近不。佛告文殊师利。若自死牛。牛主持皮用作革屣。施持戒人。为应受不。若不受者是比丘法。若

受者非慈悲。然不破戒唱经竟。制又语诸僧道。诸小僧辈看经未遍。互言无断肉语。今日此经言何所道。所以唱此革屣文者。本意乃不在此。正为此二十三日法云法师讲涅槃断肉事。于时僧正慧超法宠法师难云。若经文究竟断一切肉。乃至自死不得食者。此则同尼揵断皮革不得着革屣。若开皮革得着革屣者。亦应开食肉。法云法师乃已有通释。而二法师难意未已。于时自仍通云。若是圣人故自不着此物。若中行人亦不着此。着此皆下行人。所以不同尼揵者语有。所含。若无麻纻之乡。亦有开皮革义论。有麻纻处大慈者。乃实应不着。但此事与食肉不得类同。凡着一革屣。经久不壤。若食啖众生。就一食中便害无量身命。况日日餐咀数若恒沙。亦不可得用革屣以并断肉。于时诸僧乃无复往复。恐诸小僧执以为疑方成巨蔽。所以唱此不受革屣文。正欲释一日所疑。非关前制。凡啖肉者是大罪障。经文道。昔与众生经为父母亲属。众僧那不思。此犹忍食啖众生。己不能投身饿虎割肉贸鹰。云何反更啖他身分。诸僧及领徒众法师诸尼。及领徒众者。各还本寺宣告诸小僧尼。令知此意

制说此语竟。僧尼行道礼拜忏悔。设会事毕出

其晚又敕员外散骑常侍太子左卫率周舍曰。法宠所言惭愧而食众生。此是经中所明罗刹妇女云。我念汝我食汝。法宠此心。即是经之罗刹

又敕舍云。僧辩所道自死肉。若如此说。鸱鸦鸠鸽触处不死。那不见有一自死者。獐鹿雉兔充满野泽。亦不尝见有一自死者。而觅死肉其就屠杀家。觅死鱼必就罾网处。若非杀生岂有死肉。经言。买肉与自杀。此罪一等。我本不自为。正为诸僧尼作离苦因缘

又敕舍云。众生所以不可杀生。凡一众生具八万户虫。经亦说有八十亿万户虫。若断一众生命。即是断八万户虫命。自死众生又不可食者。前附虫虽已灭谢。后所附虫其数复众。若煮若炙此断附虫。皆无复命。利舌端少味。害无量众生。其中小者非肉眼能观。其中大者炳然共见。灭慈悲心增长恶毒。其实非沙门释子所可应行

又敕舍云。众僧食肉罪剧白衣。白衣食肉。乃不免地狱而止是一罪。至于众僧食肉。既犯性罪又伤戒律。以此为言有两重罪。若是学问众僧食肉者。此为恶业复倍于前。所以如此。既亲达经教为人讲说。口称慈悲心怀毒害。非是不知。知而故犯。言行既违即成诡妄。论学问人食肉。则罪有三重。所以贵于解义。正为如说修行。反复啖食鱼肉侵酷生类。作恶知识起众怨对。坠堕地狱疾于[矛*(替-曰+貝)]矛。善恶报应必也不亡。凡出家人实宜深思

又敕舍云。声闻受律仪戒。本制身口七支。一受之后。乃至睡眠闷等律仪恒生。念念得未曾得律仪。所以尔者。睡眠等非起恶心。故不损不失。乃至常生。若起欲杀心。于声闻法虽不失身口戒。而于戒有损非唯损不杀戒。亦兼污余戒。至于手夹齿啮动身口业。则失身口戒。尔时律仪无作。即断不续。既失不杀戒。亦损污余戒。所以尔者。旃陀罗人为屠肉时。为何等人杀。正为食者。若食肉即有杀分。于不杀戒即成有缺。若谓于善律仪受杀生分。于不杀戒无所缺者。是不善律仪人持八戒斋。是恶律仪犹应相续。若恶律仪人持八戒斋。恶律仪不复相续者。是知善律仪人受诸杀分。是不杀戒即时便缺别解脱戒。不复解脱。恶律仪人无论持八戒。斋但起一念善。心恶律仪即。断若一念不断。多念亦应不断。若多念断是知一念时断。善律仪人其事亦尔。无论受诸杀分。有少杀分不杀律仪即时亦尔。菩萨人持心戒。故自无有食众生理。若缺声闻戒终不免地狱等苦

广弘明集卷第二十六广弘明集诫功篇序第二十七卷

        大唐西明寺沙门释道宣撰

夫群生所以久流转生死海者。良由无戒德之舟楫者也。若乘戒舟鼓以慈棹。而不能横截风涛远登彼岸者。无此理也。故正教虽多一戒而为行本。其由出必由户。何莫由斯戒矣。是以创起道意先识斯门。于诸心境筹度怀行。其状如何。故论云。夫受戒者慈悲为务。于三千界内万亿日。月上至非想下及无间。所有生类并起慈心不行杀害。或尽形命或至成佛。长时类通统周法界。此一念善。功满虚空。其德难量。惟佛知际。不杀既尔。余业例然。由斯戒德故能远大。所以上天下地幽显圣贤。莫不凭祖此缘用为基趾。经不云乎。戒如大地。生成住持。出有心发。是曰生也。圣道良资。是曰成也。法延六万。是曰住也。保任三业。是曰持也。诸余善法盖阙此功。有入此门便称圣种。乖斯妄立是谓凡流。长没苦海出济无日。自法移东夏千龄过半。在魏嘉平方闻戒法。自尔迄今道俗流布。然大圣垂教知机厥先故使俗士宪章则有具有缺。道人律仪有小有大。所以五戒八戒随量制开对境无非。戒科约分任其力用。是谓接俗之化。不可定其时缘。出家据道异于俗流。备足时缘无开阶级。虽复位分大小。两学就行齐均上下。五众约过品类乃殊。结正同存一戒。戒者警也。常御在心。清信所存闻诸视听。故撮举数四。知奉法之有人焉 梁代弘明集诫功篇录 唐广弘明集诫功篇录(二十七) 晋沙门释慧远与刘遗民书 梁元帝与萧咨议等书 梁简文与湘东王书 陈律师昙瑗与朝士书 陈沙门释慧津与瑗律师书(并答) 隋炀帝与智者顗禅师书 隋炀帝受菩萨大戒文 隋智者师与炀帝书 唐终南山释氏统略齐文宣净行法门

    与隐士刘遗民等书

        晋庐山释慧远

彭城刘遗民。以晋太元中。除宜昌柴桑二县令值庐山灵邃。足以往而不反。遇沙门释慧远。可以服膺。丁母忧去职入山。遂有终焉之志。于西林涧北。别立禅坊。养志闲处。安贫不营货利。是时闲退之士轻举而集者。若宗炳张野周续之雷次宗之徒。咸在会焉。遗民与群贤游处。研精玄理。以此永日。远乃遗其书曰。每寻畴昔游心世典。以为当年之华宛也。及见老庄便悟名教是应变之虚谈耳。以今而观。则知沉冥之趣。岂得不以佛理为先。苟会之有宗。则百家同致。君诸人并为如来贤弟子也。策名神府为日已久。徒积怀远之兴。而乏因籍之资。以此永年。岂所以励其宿心哉。意谓六斋日。宜简绝常务专心空门。然后津寄之情笃。来生之计深矣。若染翰缀文。可托兴于此。虽言生于不足。然非言无以畅一诣之感。因骥之喻。亦何必远寄古人。于是。山居道俗日加策励。遗民精勤偏至。具持禁戒宗张等所不及。专念禅坐始涉半年。定中见佛。行路遇像佛于空现光照天地皆作金色。又披袈裟在宝池浴。出定已请僧读经。愿速舍命。在山一十五年。自知亡日。与众别已都无疾苦。至期西面端坐。敛手气绝。年五十有七。先作笃终诫曰。皇甫谧遗论佩孝经。示不忘孝道。盖似有意小儿之行事。今即土为墓。勿用棺椁。子雍从之。周续之等。筑室相次。各有芳绩。如别所云

    与萧咨议等书

        梁元帝

盖闻。圆光七尺。上映真珠之云。面门五色。旁临珊瑚之地。化为金案。夺丽水之珍。变同珂雪。高玄霜之彩。岂不有机则感。感而遂通。有神则智。智而必断。故碧玉之楼升堂未易。紫绀之殿入室为难。必须五根之信以信为首。六度之檀以檀为上。故能舍财从信去有即空。率斯而谈。良可知矣。窃以瑞像放光倏将旬日。蹈舞之深形于寤寐。抃跃之诚结于兴寝。稍觉十字之蒸。嗤何曾之馔。五鼎之味笑主偃之辞。鼋羹麟脯空闻其说。羊酪猩唇曷足云也。困于酒食。未若过中不餐。螺蚳登俎。岂及春蔬为净。欲吾子三日洁斋。自寅至戌一中而已。自有米如玉锐盐类虎形。云梦之芹辽东之藻。十斤之梨千树之橘。青笋紫姜固栗霜枣适口充肠无索不获。八功德水并入法流。四王俱至偕让弘道。同志为友。岂不盛欤。萧绎疏

    答湘东王书

        梁简文

十八日晚。于华林合外省中。得弟九月一日书。甚慰悬想。秋节凄清比如常也。州事多外无足疲劳。濠梁之气不异恒日。差尽怡悦时有乐事。游士文宾比得谈赏。终宴追随何如近日。注汉功夫转有次第。思见此书有甚饥惄。吾蒙受菩萨禁戒簉预大士。此十二日便于东城私忏。十七日旦早入宝云。璧门照日铜龙吐雾。红泉含影青莲吐芳。法侣成群金山满座。身心快乐得未曾有。昨旦平等寺法会。中后无碍受持。天仪临席晬容亲证拜伏虽多疲劳顿遣。剃顶之时此心特至。心口自谋并欲剪落。无疑马援遣虱之谈。不辞应氏赤壶之讽。僧琎典议不异昔日。竟日问琎殊均子路。探钩取名名曰因理。皇情印可今便奉行。昨脯后方还所住。徐擒庾吾羌恒日夕镜远在直时来。左右但不得倜傥殊异。盘桓之时稍习节文。欲避酒泉之职。尹王相去。既尔弥申款对。临汝[色-巴+(厂@矢)]比多属疾。来宫小稀。其间信使差得不简晔。兼詹事暕为洗马时申话言数语。论辨向之。侯东抚复成离阔。衡山九嶷寻应引迈。临岐有叹望水兴嗟。但吾自至都已来。意志忽恍。虽开口而笑。不得真乐。不复饮酒垂二十旬。次公醒狂自成无理。知耆艾数信述吾经过。适忆途遵江夏路出西浮。日月易来已涉秋暮。而韦述有长沮之弊。必笑之灾。术异葛仙形均荀序。第复资其粮饩。特为经营。转祸为福事均北叟。分别已来每增慨忆。叹因月积想逐时旋。每有西卸事同抚[月*坒]。相见之期未知何日。瞻言玉岭静对金关。怀劳之深未常弭歇。善自保惜。反此不多。纲疏

    与梁朝士书

        瑗律师

光宅寺昙瑗白。窃惟至人垂诲各赴机权。故外设约事三千。内陈律仪八万。诚复楷训异门无非惩恶。孔定刑辟以诘奸宄。释敷羯磨用摈违法。二圣分教别有司存。顷见僧尼。有事每越讼公府。且内外殊揆科例不同。或内律为轻外制成重。或内法为重外网更轻。凡情僶俯肆其阿便。若苟欲利己。则舍内重而附外轻。若在陷他。则弃内轻。而依外重。非唯秽黩时宰。便为顿乖理制。幸属明令公匡弼社稷和爕阴阳。舟楫大乘柱石三宝。遐迩向风白黑斯庆。贫道忝居僧例。颇曾采习毗尼。累获僧曹送事访律。详决寻佛具切诫。国有宪章。絓僧家诤执。未审依何折断。谨致往牒伫奉还旨。庶成约法永用遵模。释昙瑗呈

    与瑗律师书(并答)

        释慧津

慧津和南窃闻寻师万日以礼见知。而津伏奉未淹。过蒙优接。昔邹阳上书。乃可引为上容。宋玉陈赋则赐以良田。且复康会来吴。才堪师表。摩腾入汉。行合律仪者哉。故知道寄人弘。德不孤立。俦今访古并非其例。岂可虚佩宠灵坐安隆渥。便是名踰分外誉超身表。但法轮初启。请业者如云。非直四海同风天下慕义。遂令负笈之徒排肩自远。归仁之士继踵来仪。华阴成市曾何足云。举袂如帷。岂得独高前代。况乃阐禅定之初门。开智慧之灯炬。信实倾河倒海宣说不穷。先进者陷于金城。后生者摧其利齿。可号熏修戒善。能令十地璎珞守持身行。则使八正庄严允穆圣凡协和幽显。加有怀铅握锥之好。聚萤流麦之勤。或剖蚌求珠。开河出宝。而慧津一分无取。内外靡闻。学谢悬钟言惭散粉。同斯曲木空厕直兰。类此蒹葭谬参玉树。乃知沧溟汪濊。不待豪滴之珠。华岳穹崇。宁俟游尘之壤。譬兹秋凤如彼春林。坠独叶不预百枝。落一毛何关六翮。正言身名仰委触途凭累。区区寸诚喻如皎日。不意三边有务四郊多垒。致使亏替讲筵请益成废及言悲鲠宁可具披。所冀难静障除更敦咨受。不任恋结。行遣只承。慧津和南

    瑗律师答

信来枉告良用怃然。余学惭技痒人非准的。中虽曾讲授不异管内窥天。岂足作范后昆踵武前哲。盖身疾弗瘳门人引去。一师盛业废而莫传。五十之年忽焉将至。长夜永怀惆怅何已。未有好事者日相请逼。遂以罢老复成自励。如法师数子本出名家。洛下奇才当今利齿。必欲探核论部任持律藏。方为美器日见绝尘。复有海表奇僧聚中开士。皆学无常师。不远而至访道质疑。足称一时之乐。不意胡兵犯跸虏马饮江。塔庙焚如义徒道殣。即日京华故老倚席不谈乃复爰访幽痾。令其训导久废无次。何以诲人。故乃荆棘生乎口中。雌黄谬于舌杪矣。煎水求冰未足为喻。伫能近顾方陈寸款。瑗白

    隋炀帝于天台山顗禅师所受菩萨戒文

弟子基承积善生长皇家。庭训早趋贻教夙渐。福履攸臻妙机顿悟。耻崎岖于小径。希优游于大乘。笑息止于化城。誓舟航于彼岸。开士万行戒善为先。菩萨十受专持最上。喻立宫室先必基趾。徒架虚空终不能成。孔老释门咸资镕铸。不有轨仪孰将安仰。诚复能仁奉为和上。文殊冥作阇梨。而必藉人师显传圣授。自近之远感而遂通。波仑罄髓于无竭。善财亡身于法界。经有明文非徒臆说。深信佛语幸遵时导

禅师佛法龙象。戒珠圆净定水清澄。因静发慧安无碍辩。先物后己谦挹成风。名称远闻众所知识。弟子所以虔诚遥注命楫远迎。每虑缘差值诸留难。亦既至止心路豁然。及披云雾即销烦恼。以年月日。于扬州金诚设千僧会。敬受菩萨戒。戒名为孝。亦名制止。方便智度归宗奉极作大庄严。同如来慈普诸佛爱等视四生犹如一子。云云。既受戒己。便举法名。詺帝为总持菩萨也。帝顶受已白曰。大师禅慧内融导之以法泽。可奉名为智者。斯同梁高举约法师之徽号矣

    天台智者禅师与炀帝书

文多不载备所撰续高僧传

    统略净住子净行法门序

        终南太一山释氏

夫净住之来。其流尚矣。祖述法王开化道达之方。统引群生履信成济之务也。是以正法存没毕乘信毁之功。神用昏明终藉惰勤之力。窃开轮王兴运肇于有劫之初。法主膺期开于浊域之始。其故何耶。良有以也。谅由淳薄结于夙心。故使机感隆于视听。自教流震土六百余年。道俗崇仰其踪可悉。至于知机明略弘赞被时。垂清范于遗黎。导成规于得信者。斯文在斯。可宗镜矣。昔南齐司徒竟陵王文宣公萧子良者。崇仰释宗深达至教。注释经论钞略词理。掩邪道而辟正津。弘一乘而扬七众。世称笔海。时号智山。或通梦于独尊。谥天王之嘉称。或冥授于经呗。传神度之英。规其德难详辄从盖阙。以齐永明八年。感梦东方普光世界天王如来树立净住净行法门。因其开衍。言净住者。即布萨之翻名。布萨天言。净住人语。或云增进。亦称长养通道及俗俱禀修行。所谓净身口意。如戒而住。故曰净住也。子者绍继为义。以三归七众制御情尘善根增长绍续佛种。故曰净住子也。言净行法门者。以诸业净所以化行于世。了诸法门。故有性相差别。始于怀铅终于绝笔。凡经七旬两帙都了。遂开筵广第盛集英髦。躬处元座谈叙宗致。十众云合。若赴华阴之墟。四部激扬。同谒灵山之会。咸曰。闻所未闻。清心倾耳。故江表通德体道乘权。综而习之用开灵府。陈平随统被及关河。传度不亏备于藏部。后进学寡识昧。前修曾不披寻。任情抑断号曰伪经。相从捐掷。斯徒众矣。可为悲夫。余以暇景试括检之。文寔精华理存信本矣。故知今所学教全是师心。心何可师一至如此。是以智度论云。佛灭度后凡所制述弘赞佛经者。并号阿毗达磨。即十二部经之所摄也。圣教明诀理绝凡谋。但以初学或昧未能瞻及。辄又隐括略成一卷。撮梗概之贞明。摘扶疏之茂美。足以启初心之跬步。标后锐之前纵。又图而赞之广于寺壁。庶使愚智齐晓识信牢强。万载之道遐开。七众之基成立。敬而信者是称净行之人。宗而行之不亡净住之目。贻厥诸友知其意焉

    净住子净行法

        南齐文宣公

    皇觉辨德门第一

九十六种道而佛道为最上胜者。非无其义。夫立名所以表德。非德无以显名。有名未必具德。有德名非虚唱。是知名有真假。德有虚实。岂可道俗混同窃名假实而不辨析者乎。今睹殊教异轨分衢舛迹。未尝不有其名而阙其德。不无其称而求其用。是知有名无德者外道也。有德有名者佛道也。譬若济海托舟践途寄足。故经云。直心是道场。无虚假故。发行是道场。能辨事故。如是四弘六度俱称道场。藉如此之胜因。获若斯之妙果。所以解脱去其累般若穷其照。相好表其容法身显其德。语其至仁则三念齐想。言其自在则无畏独步。谈其累功则十力为用。仰其妙极则不共之法神通方便无量法门。洞达三世了照万有。卓然明显英圣超群。故号如来十号具足。既自觉于生死昏夜。又复起于未觉悟者。斯可谓有其名德无不苞。具其美德无不备。故知形端则影直。声雅则响和。未见貌丑鉴镜有悦目之华。体矬照水发溢群之观。书云。不登山无以知天之高。不测水无以知地之厚也。凡如斯之异学。皆漏于佛之大道矣。故经云。世间亦有常乐我净。出世亦有常乐我净。世间者有名无义。出世者有名有义。故六师结誓经。问佛名德。佛答云

最正觉自得。不染一切法。一切智无畏。自然无师保。至独无等伦。自获于正道。如来天人尊。一切智力具

今各既知至德有归邪正异趣。善恶分迳凡圣路隅。幸得信因果悟非常。顺智流入正道。诸贤并能悼川上之不追。悟交臂之潜往。病生灭之无穷。慕我净之恒乐。凡我咸已仰风餐化割爱辞荣。岂得不懔然增到形命相竞者乎。故当清和其性哀愍有形。等心存济以法惠施。不犯不取有求不逆。常志大乘内外相副。是名具足清净度门

    辨德门颂

        南齐秘书丞王融

紫实昧朱。狂斯滥哲。舛迳扬鏕。分源竞枻。丽景或幽。澄舒每缺。水激波生。烟深火灭。情端徒总。理向空蔽。不有明心。谁驱圣辙

    开物归信门第二

如来愍念众生爱同一子。何常不以善权方便弘济益之津乎。所以垂形丈六表现灵仪。随方应感法身匪一。及其金容托体相好庄严。显发众生欣乐瞻睹。行则大千震动众魔慑伏。住则洞达诸定外道归化。坐则演示方等释梵咨仰。卧则开一实道三乘禀德。言则三涂静苦。笑则四生受乐。闻声者证道。见形者解脱。当此之时。岂不盛哉。今者虽禀精灵昏惑障重。进不睹分卫国城。退不闻八音辩说。将由罪业深厚烦恼牢固。非惟恐不见前佛后佛来圣近贤。深忧恶道无由可绝。发如此意。实有切情之悲。运如是想。不觉痛心之苦。岂容顺默使流晏安苦海沉沦沸火而不自拔者乎。当须慷慨懔厉挫情折意生增上心。忏悔灭罪去诸尘累。乃可归信。自不坚强其志亡身舍命捍劳忍苦衔悲恻怆者。将恐烦恼炽火无由而灭。无明重闇开了未期。譬如牢狱重囚具婴众苦抱长枷穿大械。带金钳负铁锁捶扑其躯。脓疮秽烂周遍形骸。臭恶缠匝而欲以此状求见国主贵臣。虽复一心无怠恳诚嘉到。恐升高殿践玉筵。亦无由而果。假令愍念欲睹为难。何以故。以其具诸罪恶不离苦具故。若去枷脱锁洗垢严服。王不我碍自然而现。今欲归信亦复如斯。将见如来相好光明者。先当净身口意洗除心垢。六尘爱染永灭不起。十恶重障净尽无余。业累既除表里俱净。方可运明想于迦维。标清心于宝刹。去诸尘劳入归信门。必然仰睹法身无碍。如囚脱枷锁自然见于王。我今除烦恼亦必睹诸佛。若不如是虽复殷勤倍切。直恐障碍难通。岂可不五体投地如太山崩一心归信无复疑想。奉为至尊皇太子七庙圣灵龙神八部一切剧苦众生。敬礼十方一切三世诸佛。求哀忏悔。既悔已后。常行柔软调和心堪受心不放逸心寂灭心真正心不杂心无贪吝心胜心大心慈悲安乐心善欢喜心度一切心守护众生心无我所心如来心。发如是等广胜妙心。专求多闻修离欲定。奉戒清净念报恩德。常怀悦豫不舍众生

    归信门颂

生浮命舛。识网情违。业云结影。慧日潜晖。逶迤修道。极夜无归。登山小鲁。泛海难沂。参玟见璧。辩砾知玑。迷其未达。匪正何依

    涤除三业门第三

身口意三祸患之首。故经云。有身则苦生。无身则苦灭。既知其患苦则应挫而灭之。灭苦之要莫过忏悔。忏悔之法。先当洁其心静其虑端其形整其貌恭其身肃其容内怀惭愧鄙耻外发。书云。礼无不敬。傲不可长。又曰。过而能改是谓无过。经云。于一切众生敬之如亲想。各自省其过。然后忏悔。众等从无始世界以来至于此生。由于身意造诸苦业。并缘愚痴多违至教。遂乃憍慢懈怠形用不恭。眠坐放逸行动轻傲。或入出僧坊登上堂殿。礼拜旋绕形不卑恭。或于父母师长上中下座善友知识前。服用不端动止乖法。非礼而观用违体制。或盗三宝财及亲属物一切他有。抄掠强夺。欺诳增减非分相凌。或淫劮恣纵。非时非处。罔隔禽兽。不避亲族。或造五逆水火焚浇。攻略坑陷加毒无罪。或[利-禾+京]劓刖刵考掠斫射。伤毁斩截残害剥裂。屠割炮烧煮炙烂瀹。诸如此罪。或为淫欲。或为财利。或为悭贪。或为痴我。无惭贤愚不愧圣达。今思此过若影随形。怖惧惭愧悲恻忏悔痛苦忏悔已。有相加害者。从今已去为真善友。生生相向以法示诲。愿十方佛特加摄念。悔身业障永更不造

次忏口业。此是患苦之门。祸累之始。书曰。一言可以兴邦。一言可以丧国。又曰。言行君子之枢机。枢机一发荣辱之主。经云。不得离间恶口妄言绮语。谄曲华词构扇狡乱。故知有言之患招报实重。广如自爱经彰斯业相。又如经云。失命因缘尚不妄语。何况戏笑构扇是非。常以直心忏悔口业

次忏意业。意为身口之本。罪福之门。书云。检七情务九思。思无邪动必正。七情者喜怒忧惧憎爱恶欲者也。九思者视思明听思聪色思温貌思恭言思忠事思敬疑思问忿思难见利思义。此皆所以洗除胸怀去邪务正。经云。不得贪欲嗔恚愚痴邪见。故知万恶川流事由心造。何以知其然。若瞥缘心起。故口发恶言。言由意显。便行重罪。今欲缄其言而正其身者。未若先挫其心而次折其意。故经云。制之一处无事不辨。既心会于道。身过不遏而止。意顺于理。口失不防而灭。然身口业粗易可抑绝。意造细微难可豁尽。广如诸经说其相状

    忏悔三业门颂

乐由生灭患以身全。业资意造。事假言筌。利衰毕倚。荣辱兹缠。燕骥匪蹑。周锴徒镌。惑端风绪。爱境旌悬。不勤一至。何阶四禅

    修理六根门第四

经云。罪无定相。随因缘造。既是因缘而生。今亦随因缘而灭。前已忏其重恶。则三业俱明。又欲庄严容体。则须六根清净。固知心之驱役诸识。亦犹君之总策诸臣。故书云。君人者懔乎如朽索之御六马。言其畏敬御物不及于亡。验之此事晓然俱了。但以方境森然感发内外。更相因倚构接心识。故经云。心王若正则六臣不邪。须各惭愧制驭根识。如法句经心意品说。昔有道人。河边学道。但念六尘曾无宁息。龟从河出。水狗将啖龟。龟缩头尾四脚藏于甲中。不能得便狗去还出。便得入水。道人因悟。我不及龟。放恣六情。不知死至。轮转五道皆由意根。故须总明六根罪业。我从无始已来。眼根因缘随逐诸色。见胜美之事。不能修学。见不善之业。随顺履行。获此双眼其净甚少。惟见无惭无耻之色。不见贤圣神通方便作用之色。虽有双目与盲不异。是大可耻一也。我从无始已来。耳根因缘随逐外声。闻说正善信忠劝美。不能修学。反生愤结。闻邪恶事。欢然须行。缘此因故惟闻一切不善音声。不闻清净正法之声。十方诸佛常说妙法。我今不闻生聋不异。是大可耻二也

我从无始已来。鼻根因缘若闻正教戒德妙香。初不乐闻。反生妨碍。闻诸恶欲邪媚之香。深心耽着。由此业故。堕大地狱。生在边地。不闻贤圣五分之香。不闻三乘四摄等香。使我轮回常与善隔。是大可耻三也

我从无始已来。舌根因缘造过特多。贪着厚味不净说法。致此罪缘常沦生死。是大可耻四也

我从无始已来。身根因缘多造众罪。自重轻他增长痴爱。由此业故。得下贱报。于佛胜缘无由攀附。是大可耻五也

我从无始已来意根因缘备造众恶。至人经教拔苦出要。心不悕行更生违拒。乃学异论。规图罪种致无正信。求名求利增长我见。乖僻尤重。临死之时方悔虚过。此大可耻六也

    清净六根门颂

倾都丽佳。绕梁之曲。肥马轻裘。蕙肴芳醁。晦黑滋生。昏嚚竞欲。貌荡魂浮身甘意触。灵蔡摄根。情葵卫足。虫草或虞。人何不勖

    生老病死门第五

寻夫远劫已来。三业所缠六根所惑。染爱润业沉没迄今。生老病死实为大苦。故经云。一身死坏复受一身。生死无数。尽天下草木斩以为筹。计吾故身不能数矣。所以达人兴厌高升界系之表。愚夫贪生恒沦死生之狱。故须识过可得长辞。如胞胎经云。众生受胎。冥冥漠漠状若浮尘。在胎十月。四十二变识微苦毒楚痛难忍。臭处迫迮剧于牢狱。饥渴寒热过于饿鬼。母饱急塞母饥闷绝。食冷如冰食热如火。饮多如漂大海。行急如堕险谷。坐久如土镇迮。立久如悬厕屋。下熏上压无时不苦。及将欲生倍复艰难。如赤身赴刃叫声震裂。虽具此苦复多不全。若一日百日一月十月。或在胞胎堕。落或出生母子丧命。当思此生实是大苦。次思老苦。经云。年耆根熟形变色衰。坐起苦极余命无几。涅槃经云。譬如灯炷惟赖膏油。膏油既尽光炷非久。人亦如是。惟赖壮膏。壮膏既尽衰老之炷何得久住。又如折轴无所复用。如遭霜花人不欲视。又经云。是日已过。命亦随减。如少水鱼。斯有何乐。当思此老复为大苦。次思病苦。皆由风寒冷热食饮不节。四时变改则水石乖扶。况此假合之体危[目*危]之形。望免四大不亏百一无恼。岂可得也。及至苦患切身心烦愁塞。求生不差求死不绝。痛楚百端穷忧自结。屎尿臭处。妻子为之改容。形骸不摄。傍人为之变色。况单身寄病。谁肯提携。故经云。慈父孝子至病死时不能相救。此至言也。实为大苦。复思死苦。经云。死者尽也。气绝神逝形骸萧索。人物一统无生不终。又经云。去处悬远而无伴侣。无所破坏见者愁毒等。经又云。独生独死身自当之。幽幽冥冥会见无期。是以圣人以身为患。岂复以死更受生乎。往来五道劳我精神。誓断贪源绝其生本。是故死苦实由此身。如来出家立言此意

    生老病死门颂

秾华易迁。繁蕉不实。星发鲐肌。怜光愒日。二竖潜言。十巫空术。生之往矣。高松萧瑟。即化翻灵。从缘坠质。噬脐有讥。嗟然何汩

    克责身心门第六

身为苦本。自所造集。于生死中复增恶业。不能改悔随顺佛语。是故特须深自克责

经云。见人之过口不得言。己身有恶则应发露。书云。闻人之过如闻父母之名。耳可得闻口不得言。又云。君子显其过

经云。赞人之善不言己美

书云。君子扬人之美不伐其善

经云。恕己可为譬。勿杀勿行杖

书云。己所不欲勿施于人

今以经书交映。内外之教其本均同。正是意殊名异。若使理乖义越者。则不容有此同致。所以称内外者本非形分。但以心表为言也

经云。佛为众生说法断除闇惑。犹如良医随疾授药

书云。天道无亲惟仁是与。若出家之人观空无常。厌离生死行出世法。是则为内乖此为外。在家之人归崇三宝。持戒修善奉行礼义。是则为内。乖此为外。今内外道俗。共知内美之称由心。外恶之名在行岂得不舍外恶勤修内善。若欲修行先自克责。当知求进是假名。退检是实法。欲涉千里者。必里粮卫足而致也。欲升彼岸者。必聚智粮具戒足而登也。所以能果者。实由退检觉察校试轻重。故能却断无明退截老死。愚闇灭则慧光发。四相迁则戒德显。故知廉退者进之兆也。贪进者退之萌也。夫求而获者虚则宝爱情深故有倾危堕坠之苦此。外道之法也。退而获者实则意无染恋。故得常安涅槃之乐。斯佛道之法也。今者但应退检不及以自责躬。若志求进必损我伤物。退察检失则彼我兼利。当知克责心口。是八正之路。检察身行。是解脱之踪。是故如上善自克责。则无善而不归也

    克责心行门颂

瞻彼进德。莫敢或遑。顾咨小智。徒以太康。岂无通术。跋此榛荒。虽有重离。亦照萤光。循情内负。抚事外伤。层罗一举。空念高翔

    检覆三业门第七

克责之情犹昧。审的之旨未彰。故以事检心。校所修习。既知不及弥增悚恧。何谓检校。检我此身。从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一克一念一顷

有几心几行几善几恶

几心欲摧灭烦恼

几心欲降伏魔怨　几心念三宝四谛

几心念苦空无常　几心念报父母恩慈

几心愿代众生受苦　几心发念菩萨道业

几心欲布施持戒　几心欲忍辱精进

几心欲禅寂显慧　几心欲慈济五道

几心欲劝励行所难行

几心欲超求辨所难辨

几心欲忍苦建立佛法

几心欲作佛化度群生

上已检心。次复检口如上时刻

从旦已来。已得演说几句深义

已得披读几卷经典

已得理诵几许文字

已得几过叹佛功德

已得几过称菩萨行

已得几过称赞随喜

已得几过回向发愿

次复检身如上时刻

已得几过屈身礼佛几拜

已得几过屈身礼法礼僧

已得几过执劳扫塔涂地

已得几过烧香散华然灯

已得几过拂除尘垢正列供具

已得几过悬幡表刹合掌供养

已得几过绕佛恭敬几十百匝

如是检察。会理甚少违道极多。白净之业裁不足言。烦恼重障森然满目。闇碍转积解脱何由。如上检察自救无功。何有时闲议人善恶。故须三业自相训责。知我所作几善几恶

    检校行业门颂

浑风缅没。旅俗胶加。竞文内疚。谁靦心瑕。再惟情反。三省身华。贵危穷滥。贫慑豪奢。邅回六蔽纷纶七邪。不图厥始。逸马难罝

    诃诘四大门第八(四大谓地水火风也)

上已检校所行。多诸废惰。由此四大招致懈怠。是故诃诘令其觉悟。夫三界遐旷六导繁滋。莫不依因四大相资成体。聚则为身散则归空。然风火性殊地水质异。各称其分皆欲求适。求适非一。所以乖忤易动。故一大不调四大俱疾。乍增乍损痾疹续生。风轻而地重。水冷而火热。互相煎恼。无时得安。经喻四蛇。信哉可患。又此四大无惭无耻无恩无义。我今恐其不安。所以资给所须。然彼四大初无愧感。何以知之。至如悲风霜殒严冬雪零。便须绵纩衣裘卧褥温室。若季夏郁蒸歊赫炎烈。复须轻絺广室风扇牙簟。春秋改节气候清爽。复须轻软服御。乃至食则甘肥珍肴充满。饮则瓜果温浆冷水随时资给。安苦求乐。此皆四大所须。而我供赡未曾拒逆。而此四大求索无惭。不知有无。有则充给不厌。无则恐迫令得。如饥须食不可暂阙。脱致乖违内愁外战增发火大。不知我艰辛。不恕我空乏。惟欲贪求无有休息。是名无惭。云何无耻。汝之所须无穷。我随给汝不少。雅然当受初无愧容。我既役智尽谋以相资赡。而汝初无矜念于我。于少日中不须衣食。云何无恩。今既得我如此供给。未尝为我造作善事。获我衣食饱暖怡怿。反更思念作一切恶。少时禅诵礼拜即生懈怠。云何无义。此四大身。不可期怀。不可委信。我今为汝种种供须。反复横起种种爱着。驱逼于我行杀盗淫。我既愚痴不能制革。还相随顺生诸疾病。或遭王法牢狱鞭杖。为汝所招。我既婴苦。汝亦无利。犹复不知。更求更索。后今日去。不复随汝流转老病生死大海。汝当随我行道。作诸善业。方可给汝随分衣食。趣得支身以除饥渴。汝当善自驱策。令我早得五分法身。常化游行自在无碍

    呵诘四大门颂

迅矣百龄。绵兹六入。出没昏疑。兴居爱习。矻矻予求。营营尔给。匪德日归。惟殃斯集。贪人败类。无厌自及。昭回不希。玄墟何泣

    出家顺善门第九

上已检校所行。知乖道实远。克责自咎则进趣有途。前虽道俗总论混知其过。然在家罪重出家罪轻。但出家之人。行业阶差生熟难辨。然阡陌而观。亦粗见其迹。今出家者未登圣境。而期望之人恒引圣责凡。良由大教胜远。尊之者责重。法律精微。信之者望深。何以知然。今欲见雅形妙相之体。当睹仪容端丽之人。欲观仁义盛德之风。当寻有礼有义之行。何常见众多之口竞。讥弃诸外道。正以不足及言。所以息讥。在于众僧动为论端。实由我法清胜嫉之者多。我法高远毁之者众。书云。城高则冲生。道尊则魔盛。今乍闻诘诮之言乃足惊怪。就理而寻非无义而发。试为检其所修比其所习。福之深浅罪之厚薄。可加意察之。夫父母是孝恋难遣。而能辞亲。妻子是恩染难夺。而能割爱

势位物情所竞。而能弃荣

饥苦是人所难忍。而能节食

滋味是人所贪嗜。而甘蔬涩

翘勤是人所厌怠。而能精苦

七珍是人所吝惜。而能舍离

钱帛是人所蓄聚。而能弃散

奴僮是人所资待。而自给不使

五色是人所欣睹。而弃之不顾

八音是人所竞闻。而绝之不听

饰玩细滑人所保着。而能精粗无碍。安身养体人所共同。而能忘形舍命。眠卧是人所不免。而昼夜不寝为业。恣口朋游人所恒习。而处静自检

白衣饮馔不知纪极。而进食如毒

白衣日夜无所不甘。而己限以晷刻虚腹

白衣则华屋媲偶而己冡间离着

又行住坐卧如是法。礼拜围绕如是法。读诵讲说如是法。食饮便利如是法。受供行施如是法。修道习行如是法。略说如上无非有法数则三千威仪。广则说不可尽。余如出家功德经说

    出家生善门颂

澡身浴德。晦迹埋名。将安宝地。谁留化城。道场旷谧。禅迳闲清。风瓢弗响。震辙徒惊。啸傲焉虑。脱落何营。长捐有结。永置无生

    在家从恶门第十

俗士每言谈之次。或问。白衣归向何法无不答云。释氏纯信纵复实心错背。亦羞言其乖咎。所以尔者。寔由大法精胜不欲与善相违故也。既言其信。当事与言同。若言事相反者。便是矫伪谀谄侧佞邪媚。天下所惊嗟。四海所骇叹。若欲真实期于三世者。见沙门之过。当知凡劣。形服虽异喜怒何殊。便思其理可崇本不在人。何得以鄙吝之行。用废大道乎。且其积习胜业已积。熙连沙喻可不深思。今诸士女试自检察。实自多过

  嗔恚不避尊贵　　恶骂无复高卑
  贪求不计毁辱　　悭吝不知礼节
  淫欲不择禽兽　　黜退不避亲族

加以憍慢放逸贡高怼恨诤讼邪命诈现异相。以利求利恶求多求。无有恭敬不随教诲。身见有见及以无见。未尝省退以礼自制。一何苦哉。惟恐我不胜人。人莫及我。经说起慢。此业炽盛烧灭宿世所种善根。又云。为恶虽少后苦无边。如毒在身终为重患。诸俗人等惟欲营生不知顾死。然生不可保死必奄至。寻此危命非朝则。夕俄倾之间凶变。无常。如佛为愚痴富老公说偈

汲汲忧子财。非我何所有。愚人多预虑。莫知当来变

广文如彼何得不思。贪求积聚终必散失。身死名灭惟业相随。又观女人所起患毒。倍于男子。经云

  女人甚深恶　　难与为因缘
  恩爱一缚着　　牵人入罪门
  女人有何好　　但是诸不净
  何不审谛观　　为此发狂乱

郁伽长者经云。在家修道当观女人生厌离想。非常久想。不净洁想。臭秽恶想。罗刹恶鬼恒啖人想。贪色难饱无止足想。恶知识妨净行想。三恶道增忧苦不断。目面唇口惑人之具。人为所惑。破家灭国杀亲害子。众祸之本皆由女色

    在家男女恶门颂

在磨则磷。玉生虽坚。维居必徙。岂曰能贤。冰开春日。兰败秋年。教随类反。习乃情迁。命符三漏。生偕十缠。兹焉遂往。忧畏方延

    沉冥地狱门第十一

万法虽差功用不一。至于明昧相形。惟善恶二途而已。语善则人天胜果差别于目验。述恶则三途剧苦皎然而非虚。而愚惑之夫好起疑异。多言人天是妄造地狱非实说。以不睹故。便不知推因以测果。由不了故。复不知验果以寻因既因果未分空扇是非。疑途乱起明在何日。无论未来其事难了。但以即今善恶是验冥漠非妄。夫有形则影现。有声则响应。未见形存而影灭声续而响乖。故知善恶相资亦复如是。幸各明信无厝疑心。何谓地狱。经中广说。此洲地下八大地狱。最下阿鼻。四万由旬。铁城四周表里火彻。铜狗黑蛇哮吼嚼咋。甚可怖畏。诸小狱者散在铁围山间海渚空野众处。备受寒热。难可具说。狱各有主。牛头阿傍。其性残虐无一慈忍。见受苦者。惟忧不苦。惟忧不毒。或问狱卒。众生受苦甚可怜愍。而汝无慈常怀毒害。狱卒答曰。诸受苦者。由是不孝父母。谤佛法僧。骂辱亲疏。毁陷一切。破坏和合。嗔恚杀害贪淫欺诈。邪命邪求及以邪见。憍慢懈怠放逸怨恨。迷没声色耽着酒食。犯所受戒不知惭愧。具足恶业。来此受苦。受苦既毕恒加谏喻。此是恶处今已得脱。勿复重来。然此众生初无改悔。今日得出俄顷复来。劳我形力加毒于彼。今观此辈既不修善。往趣泥洹则是无知。不识避苦。所以倍痛害之。何由得出慈忍。又经云。有十恶业杀生偷盗。能令众生堕于地狱畜生饿鬼。无量劫数乃得为人。还受短命贫穷等报。又感外报棘刺沙砾水旱少味不如意等。且身口意此三发业之始。自作教人见作随喜。此三成业之由。现报生报后报。此三感业之所。故论云。三三合九种。从三烦恼生。然前九位业通善恶。受三涂报惟在三毒。是故行人先须观破。于此人身可有出理

    地狱门颂

冥津殊复晓。高听亦能卑。阴墙虽两密幽。夜有四知。炎山翻烈火。冰涧匝寒澌。罗城振云幕。锋树郁霜枝。茹荼非云苦。集木岂称危求仁曾已得。长叹欲何为

    出家怀道门第十二

自大圣已还性体未圆。三相所迁四山作固。所以如来智周域外。尚假苦切之言。令诸有生得入律行。今居在凡愚善恶杂糅。何能免点累之愆爱染之失。若闻所说当深叹悼。何时免离若斯之过。不得内怀惊疑增其忿憾也。然则起忿之来。诚由着我。如经所说。执我见者。生死大患第一破戒。且举一我无人不患。自非正聚谁不弊之。出家本意为灭此惑。故诸行者。常须遮制。积功不已渐得出有。迷此不修还同无始。徒在僧伦更招苦业。今闻出家之美。不得便言无恶。又闻俗人之恶。不可便言无善。故通述之宜各警策。夫出家者犹信。故入道也。当去爱着顺佛语。则出世之行成也。若于行有亏。则非谓之信也。内既无信。则剪落纳衣瓶钵等。于身无用。略引数条不得自怠

  已去愦闹得空闲　　已离俗爱无攀缘
  已出驰动入寂定　　已离染着得无碍
  已舍苦境得无恼　　已离妻子无缠缚
  已弃饰好厌华侈　　已绝声色灭贪求
  已断荣辱去我见　　已向八正趣道门
  已披弘誓忍辱铠　　已服解脱涅槃衣
  已望毕竟空寂舍　　已登慈悲喜舍堂
  已见回向之大利　　已听多闻自觉音
  佛见出家之大利

如此。所以劝奖诫厉修学。故经云。盖闻沙门之为道也。舍家妻子捐弃爱欲断绝六情守戒无为。其清净一心者则万邪灭矣。一心之道者。声色不能污。荣位不能动。免离忧苦存亡自在。块然独立舍五[女*堅]除两秽。二坚缚二障法二种垢二雨雹二痈疮二烧法二种病。四破戒者。一谓三业不净。二谓闻空怖畏。三谓不为泥洹。四谓贪着我见。又如经说。菩萨修行先除四失。谓舍欺诳。重报恩。决嫌疑。灭谄心。如是备行诸度妙行。清净广大安住寂静

    出家怀恶门颂

韫石谅非真。饰瓶信为假。窃服皋门上。滥吹缁轩下。凤祀徒惊心。驺文终好野。实相岂或照。浮荣未能舍。迹殊冠冕客。事袭驱驰者。已矣歇郑声。无然乱周雅

    在家怀善门第十三

前已闻其恶深自鄙悼。今显其善悦以进道。何以知之。自非贪欲情厚。染爱性深。富贵意重。势利心浓者。则不容安处累缚黑闇所缠故知在家者众患之本矣。故使室家妻子宗亲眷属。周旋来往朋友游处奉上接下。皆须将意。意不独往。其应筐篚。筐篚之用非求不至。既驰求事广财念无穷。惟念多蓄不顾无常。拥积腐坏靡知分散。是为欲不悭贪。便不能得。既眷属缠绕百心不同。不加鞭罚则为恶者众。虽曰止恶要由

嗔起。是为欲不嗔恚。亦不能得。为此资生校计驰求万方。以利萦心不知患害。水火盗贼艰苦备经。或夭身命残杀无辜。宴集欢乐非此不济。起贪痴心谓我加尔。饮啖之后畅快莫思。是为欲不起痴。而不能得。当知白衣与善相违。故曰。所作之事与地狱对门。又云

居处如牢狱。妻子如枷锁。财物如重担。亲戚如怨家

而今在穷苦之地。系缚忧厄艰辛缠累。备诸苦恼。不亲三宝不近正法。穷迷闇障剧苦之内。而能一日一夜守持清禁。六时行道兼修六斋。年三长斋。或持一戒二戒三戒乃至五戒八戒十戒。菜蔬节味检身口意。又率妻子内外眷属。回向崇善建菩提因。或撤父母之供妻子之分。财货衣服甘珍肴果。穷其所有敬供精洁。合室营奉晨昏翘注。或为疾患危急县官牢狱。或亲亲崩亡祈福魂路。或生善灭罪始发信心。崇仰沙门在圣无别。由其随顺佛正教故。所以顺佛语故出离生死。若违佛语必堕恶道。是故常应坚发正愿。愿受化生自在。飞行一切佛刹。随所感见应接群生。学佛威仪。入如来室。着如来衣。坐如来座。巧便大慧开悟解脱。于诸法中究竟无障。尽虚空际大誓庄严

    在家劝善门颂

处尘贵不染。被褐重怀珠。美玉耀幽石。曾兰挺丛刍。四氏不为侣。三界岂能渝。谅兹亲爱染。宁以财利拘。烦流舍智宝。榛路坦夷途。万物竟何匹。烈火树红芙

    三界内苦门第十四

夫三界牢狱四围轮转。在家出家未断我倒。无得免者。既为生死所缠。身心劳累迁变无穷。无非是苦。故经云。三界皆苦何可乐者而众生常惑谓言。世间是常是乐。出世乐因无常是苦。何其沉迷顿此颠倒。才验刺身即觉苦受。何得云乐。略引数条证知惟苦。若谓饮食为乐者。则应多所餐进身和心悦。何意小乖分度便成疹患

若谓衣服为乐者。则应春夏一服爱心无厌。何意寒暑异服。明不甘乐所以苦本

若谓室宇为乐者。何意不常一处。既致驰动。明知避苦

若谓妻子眷属为乐者。则应长相歌笑。何意俄尔无常悲号。哽噎当知眷属实是苦本。若谓妙色以为乐者。则应长悦心目永慰形骸。何意须臾颜貌变改发白面黑伤痛少年华美之艳。故知此色本自是苦。不是外来

若谓好声以为乐者。则应丝竹繁会观听无厌。何意小时便致昏倦耳不乐闻。当知是苦。若谓酣酒以为乐者。则应适意遣忧长无恼患。何故神昏心闷骨节惨痛。或因此事鞭杖锁系。丧身夭命破家亡国。受苦无量

若谓朋游为乐者。则应终日游散不知厌极。何意每一登临少时便倦。后更相携无复行意

若谓淫劮为乐者。则应血气刚强眼明神爽。少而不老壮而不变。何意恣情逞欲辄有疲困。抽脑撤髓头眩眼乱。心惊气迫筋骨缓纵。口燥唇焦四支振掉。抽拔五藏由此夭命。当知淫劮实是苦本

若谓荣位为乐者。则应始终不变无耻无辱。何意黜陟之间欢悴立至。以上诸条大举而言。然此六尘五情游心之处。无非是苦。所以大圣觉察三界牢狱知苦。不迷解脱生死

    三界内苦门颂

心怨动纷纭。情怡辄迁互。欢爱一离远。伤忧坐衰暮。连幌结清阴。高台起风露。腐毒缘芳旨。夭伐寔修[女*雽]。欲网必亏生。繁罝或全兔。眇眇夜何期。悠悠终肯悟

    出三界外乐门第十五

佛世尊说。三界世间总是苦聚。非惟一苦而已。又是无常无我不净。终归于空。出世之外。则有常乐我净具八自在。而众生长迷妄谓为乐。一何可悲。且说一苦随相有八。何谓八苦。所谓生苦老苦病苦死苦爱别离苦冤憎会苦求不得苦五盛阴苦。于一苦中更有诸苦。故诸行人策厉行道。节身口意翘勤匪懈。群小无知谓之为苦。大圣圆照三达洞了。知此小苦大乐正因。虽有劳顿所期者大。非谓为苦。故引诸行相用简有心

若舍身命怜愍众生。得佛金色身光明洞彻行住坐卧震动大千相

若礼拜父母师长贤圣。得佛顶相高明。若不诳众生赞扬其德。得佛眉间毫相。若行慈爱仁救众生。得佛绀青螺发相。若以光灯供养施人。得佛顶出日光相。若以慈意视众生者。得佛净目上下眴相

若绝滋味十善化人。得佛四十齿齐密相

若说慈善志意坚强。得佛四牙白净相。若绝口四过。得佛方颊车广长舌相。若行施平等。得佛果时七处合满相。若忍苦行决定无乱。得佛师子臆相。若行正净医药救人。得佛身方正相。若行慈仁不杖众生。得佛修臂指长相。若视地行不践虫命。得佛行不蹈地相。若手扶接有苦众生。得佛手内外握相。若行四摄摄取众生。得佛手足网相。若以净心供养善人。得佛手足轮千辐理相

若施衣服隐过蔽恶。得佛马阴藏相。若说除患死法得佛鹿膞肠相

若善庄严不解众生支节。得佛钩锁骨相

若柔和顺塔右绕从人。得佛右旋毛相。若平治道去棘刺。得佛一孔一毛相。若不服华绮沐浴于人。得佛皮肤细软相

若扫塔除秽。得佛身不受尘相

若修万行常愿具足。得佛胸万字相。若舍国城妻子。得佛净土眷属贤圣相。若自节食上味施人。得佛上味相

若常读诵不恶口加人。得佛总持口香气相

若说法引接众生。得佛面无饥渴满口光辩才相

若持戒无缺。得佛法身圆满相

若在山间头陀苦行。得佛尘累都尽相。若舍华堂幽林禅思。众生谓苦不能行之。菩萨志意坚强所期者大。不以为苦。故得自然宫殿七宝房舍早得成佛。众生犹自流转生死海中。岂非为颠倒惑缠之所致也。故当勤加精进修行此行。便出三界

    三界外乐门颂

端襟测烦海。矫步写埃氛。三受犹绝雨。八苦若浮云。输心仰圆极。罄质委方坟。朝游净国侣。暮集灵山群。灯只开远照。香寓[鹿/豕]嘉薰。俯首睇人俗。信矣静为君

    断绝疑惑门第十六

夫因果惑应影响相生。必然之道理无差舛。而众生业行不纯善恶迭用。以不纯故报有精粗。或贵或贱或美或恶。其事迹匪一。不了本行故致疑惑。何者。如精进奉戒。应得长生子孙炽盛亲族荣显。而见身命夭促门族衰殄。屠害之人应婴促寿眷属残灭。而反延年寿考宗强援广。清廉之行应招富足。而见贫苦贪盗之人应见困窘而睹丰饶。此乃缘其福故现世轻受。如金刚般若云。由持经故为人轻贱。是人先世罪业应堕恶道。以今轻贱故先世罪灭。所以致有此疑者。由其无明惑故妄起颠倒。不能解了三世业相。今略出数条。世人惑事用以惩诫。庶有识者识以除疑

智人以生为苦。所以不忍愚夫贪生以生为乐。是一惑也

智人以不生则不死。故云涅槃寂灭之乐。而愚夫恶死不知远死之方。是二惑也

智人以居家为苦。譬之牢狱。书云割情在于骄奢。而愚夫染着以为荣乐。是三惑也

智人知妻子之累。故比之枷锁。书云。割情在于所爱。而愚夫以恩爱为欢欣。是四惑也

智人以眷属是系缚之本。放之如仇。而愚夫继恋以为胜适。是五惑也

智人荣利是自灭之诠。书云。割情在于速达。而愚夫不计谗害取贵。是六惑也

智人以色声香味为苦本。书云。割情在于嗜欲。而愚夫为之沉溺迷醉。且列如前不容致惑

是以智人当勤自勉。生老病死不离其身。勿生疑惑一生空过。今更出之以显疑相

见布施者疾患早亡便起疑心悭吝。见持戒人过中不食。致患怀疑自养。见忍辱人检心摄形。致患怀恼劝令开意。见诵经人。旦夕缘理致患劝息

见菜[卄/(跳-兆+束)]人。致患瘦弱劝啖肥美

见坐禅者。致患劝卧。闻语引进便称本情。懈怠自恣随顺流俗。曾不思量朝闻夕死如救头然。何有情懒更习常俗。以死自誓。方曰有志

    断疑惑门颂

生涂非一理。识绪固饶津。徒骇东陵富。空嗟北郭贫。国生曾已戾。颜氏信为仁。逢尤昭往业。习善会兹身。勤忧永夷泰。晏安终苦辛。令名且云重。岂若树良因

    十种惭愧门第十七

既已同知在家男女之恶。又见出家僧尼瑕累。又闻疑惑颠倒之门。退自思省实可惭愧。经云。惭愧得具足能灭闇障。故又云。兽如铁钩。能制人非法。若无惭愧。与诸禽兽无相异也。涅槃云。有二白法能救众生。一惭二愧。惭者自不作恶。愧者不教他作。惭者内自羞耻。愧者发露向人。有惭愧故。则能恭敬父母师长。怀惭愧故。罪则除灭。显相如此。各须惭愧顺清白法。事乃无量。略举十条以为纲要

第一惭愧诸佛。如来往昔欲令我等离苦获安。所以发心行菩提道。忍苦受辱今成法身。常以正法为我解说。而我不能如说修行

第二惭愧父母。哀哀父母生我劬劳。长养教诏常怀忧惕。既为人子不顺诲约。反学凶强凌蔑贵贱。既乖诤子上失令名。深为可愧

第三惭愧诸子。然彼实能晨昏定省。色养无亏。而终贫煎无物赈给。故使诸子无由得立。又阙教导使子愚昏。实为可愧

第四惭愧师僧。然我父母生育训诲。不能使我出生死海。今此师僧教我出家受增上戒。怀罗汉胎得罗汉果。而我违犯。深为可愧

第五惭愧弟子。既能晨夕依教策修。而反固遮有违圣说。致使道业寸尺无功。一生空过无法制奉。顾斯负累亦可深愧

第六惭愧帝王。恒以十善化导天下。故国安宁五谷丰熟。所以百姓安家复业。出家之人泰然安乐任其禅诵。而今懈惰。深是可耻

第七惭愧檀越。出家所怀解脱为本。形骸资待衣食为先。所以诸俗为道兴福。供给资缘故隆正业。而或不全失于敬重。亦可深愧

第八惭愧良友。知识化导见佛因缘。令具梵行大经昌示。而我闻谏反以为仇。背逆三归礼向神俗。迷着善导故违正诲。深可为愧

第九惭愧所化诸人。由我无德久不种缘。致使开悟莫能津济。故令听者徒枉功夫。纵闻杂善不获纯净内心自疚。深可惭愧

第十惭愧天龙神鬼护法冥只。我本发心誓度一切。故诸天龙拥护无恼。而我[保/言]缺情志不恒。惟知负恩但增惭愧

    惭愧门颂

神膏施惟重。玄酒恩未隆。明玑隋水上。润玉蓝田中。禀天性所极。资敬道攸崇。羽毛共以势。轮轨相为通。报德怆前雅。酬言爱余风。遵途每多舛。顾省能无忡

    极大惭愧门第十八

惭愧之义以不及为本。若于正行悉能遵奉。则无假惭愧。书云。内省不疚。何忧何惧。又曰。心苟无瑕。何恤无家。今既理妙难精触向乖背。一念之间造过无量。过无量故惭愧亦应无量。前已略举大致。其中支派不可缕悉。更立此门。使寻文求旨知理无不摄也。夫众生以我见故不能推美于物。引恶在己。而于万善不能修习。见人胜行意欲凌之。无惭之甚何得不见。今列位显之。庶可敛迹

若见直心行惭愧人。我不能行愿彼不作

见行布施持戒人开解脱门。愿其早止。见行忍辱精进人自不能行。愿早退没。见多闻修定者。自不能行不欲使作。见行慈悲喜舍者。不能赞勉欲其不行。见菜蔬一食者。自不行故劝令退败。见行伏心人应惭愧法。乃劝不行乖八正道

见学问诵经人。自无此行不使彼作。见围绕礼拜者。自懒惰故嫉令不行。见有唱导梵音者。自不及彼愿不为之

见经行头陀者。既不能行反谤毁灭。今据叔世。说法开化以此为高

义当生信灭罪祈福弘道。而今登无畏座。开广笑谑之端。饰词自丽之美。高言兴色诽诮往还。仪容傲佷初无谦逊。永不退省我解未深。惟诘咨者寻经有谬。故经云。若为利养名誉我心爱党而说法者。是名非法说。若利于彼。增信心故。灭烦恼故。起净业故。知惭知愧开八正路。是名善说。如过去世。有苦岸比丘。说有众生我人寿命。违于佛语。命终入阿鼻地狱。仰卧伏卧左右胁卧。各九百万亿岁。尔后更历诸余地狱。自外徒党受苦难言。故知不依佛教毁谤正法。其罪实重。当知法师实亦为难。其善则致福无量。其恶则获罪亦重。是故法师应须极大惭愧。然居在世间。养生之急在于衣食。由此衣食劳乱极深。所须缯纩皮革。无不损生残命着他皮肉。还养肉身。乃至食啖一粒之食。非用功夫无由入口。推度前功商量我腹。上入下出常流不止。而于其中。选择精肥。进纳软滑。贪嗜美味。无羞无耻。须臾变改臭不可近。将行将坐如厕不殊。何有智者。于食生贪。若生贪者大须惭愧。与彼畜兽复何取别

    极大惭愧门颂

冬狐理丰毳。春蚕绪轻丝。形骸翻为阻。心识还自欺。手容羁草日。平生少年时。驱车追侠客。酌酒弄妖姬。但念目前好。安知身后悲。惕然一以愧。永与情爱辞

    善友劝奖门第十九

夫能了除疑惑。内发惭愧劝奖之功。善知识也。今欲修习万行。非善知识无由进道。经云。如栴檀叶在伊罗林。其叶则臭。伊罗臭叶在栴檀林。其叶则香。书云。与善人居。如入兰芷之室。久而偕芳。与恶人居。如在鲍鱼之肆。与之俱臭。又云。近墨必缁。近朱必赤。故知善友能作佛事。是大因缘是全梵行。善知识者今能将我得升净土。恶知识者今能陷我坠于地狱。当知善恩不可酬报。夫善恶之理皎然明白。但以任情适道则进趣之理迟。善友劝奖便勇猛之心疾。经有奖课之文。书有劝学之说。当知要行实由劝成。故经云。菩萨自身布施。亦劝他人令行布施。自行持戒忍辱精进一心智慧。亦劝他人令行此事。然则胜美之事欣乐羡仰。物之恒情。今若徒有愿乐之心。不行愿乐之事。未见其果。犹若绝粮思味。其于饥渴终无济益。故略引数条盛行要事。以相警诫。今有财富室温家给人足不劳营觅自然而至。复有贫苦饥弊形骸劳悴。终日愿于富饶。而富饶未尝暂有。以此苦故劝其布施力厉修福

若有衣裘服玩鲜华充备。又有尺布不全垢腻臭杂。是以劝奖令施衣服及以室宇。若见甘味珍羞连几重案。又有藜藿不充困于水菜。所以劝奖令施饮食

若见荣位通显。乘肥衣轻适意自在。复有卑陋猥贱人不齿录。涂炭沟渠坐卧粪秽。此苦可厌。劝令修福除灭憍慢奉行谦敬。岂可他人常贵我常在贱

若见形貌端正吐言广利。又有面状矬陋所言险暴。此苦可舍。劝令忍辱

若见意力强干少病登劳行道无碍。有人多患不安所行莫济。见有此苦劝施医药。令其进趣。故法句经云。四时行道得度众苦。一者少年有力势时。二者有财物时。三者遇三宝福田时。四者当计万物必离散时。常行此四。必得道迹。应自督课。不待他劝

    善友劝奖门颂

兰室改蓬心。栴崖变伊草。丹青有必渝。丝砾岂常皓。曲辕且绳直。诡木遂雕藻。一篑或成山。百里倦中道。隆汉乃王臣。大楚信无保。勉矣德不孤。至言匪虚造

    戒法摄生门第二十

前已劝奖于他。我今自加课励。凡论课励要。必托境行因。若心志浮荡。则进趣无寄。然托境行因。戒为其始。可谓入圣之初门。出俗之正路。如乖此训。永处三涂人天长绝。是以经云。譬如大地长生万物。戒亦如是。能生众生人天华果。故经云。若无此戒。诸善功德皆不得生。良以三涂苦报罪障所缠。人天胜果堪为道器。欲感胜果非戒不生。是以圣人先明此教。然三归五品戒法两科。七众小学要以三归为宗。一乘大教必崇三聚为本。并如经律具显。规猷卓尔宪章行业。明逾鉴镜。今粗举其大致。用光恒俗。所以发戒之原须依三宝者。盖由佛法僧宝天人所尊。归依生信必能出有。若归邪神反增苦趣。故经说云。归佛清信士。不归诸天神。故须先定邪正方识逆顺。经云。信为道元功德之母。智是解脱出有之因。诚至言也。若无此信。心志浮虚归戒不得。是以发足立信为先。何谓三归。谓佛法僧。此三可重故名为宝。何谓为佛。自觉觉彼无师大智五分法身也。何谓为法。能轨能正灭谛涅槃清净无相也。何谓为僧。能和和众无学功德自他灭处也。何谓为归。可凭可向也。何谓为宝。能招利乐正心依仗。近获人天远登无学。此则三宝区别之门。若论极教。理惟一统。照无不周。照周等觉。谓之佛宝体无非法。谓之法宝。至德常和。谓之僧宝。此乃体一义三同性三宝。众生解悟信知佛性。离此生死招兴利乐。是故一切无不归凭

第一翻邪三归　第二五戒三归

第三八戒三归　第四十戒

第五具戒　第六十善戒

第七大菩萨戒

此之七戒所防过境。近约大千世界之内一切六根六大。并是戒境。广如常说

    戒门颂

金山严宝仞。琼畹烈瑶荑。墙狐议不窟。檐燕岂能栖。净花庄思序。慧沼盥身倪。六群傥未一。七众固恒齐。端仪有直影。正道无倾蹊。维宫超以悟。襄野竟何迷

    自庆毕故止新门第二十一

从前发心以来。知至德可归。检校克责灭诸恶门。疑惑既遣惭愧续修。劝奖兼行戒德又显。得舍如是之罪障。餐听若斯之胜法。岂得不踊跃欢喜嗟抃自庆者乎

经云。八难难度。一地狱难。二饿鬼难。三畜生难。四边地难。五长寿天难。六虽得人身盲聋喑哑不能听受难。七虽得人身六情完具。而世智辩聪信邪倒见。不信三宝肆意轻侮。此身死已便在三途。随业沉没久乃得出。时在人道还不正信家生。第八前后佛间不睹正法。徒生一世增长邪见。具造众罪寻尔徒死。是故经云。徒生徒死甚可怜愍。奉法行人先崇此意。生死大事不可自宽。今略出自庆数条系在心首

佛言。地狱难免。而今同得免离此苦。一自庆也

佛言。饿鬼难脱。而今同得远于此苦。二自庆也

佛言。畜生难舍。而今同得不树此因。三自庆也

佛言。生在边地不知仁义。今在中国修习礼智。四自庆也

佛言。生长寿天不知植福。福尽命终还堕恶道。而今不以世乐自娱回以供养。五自庆也

佛言。人身难得。一失不返。有过盲龟浮木之譬。今得人身。六自庆也

佛言。六根难具。今无缺损。七自庆也

佛言。丈夫男身难得。我已得也

佛言。女人身者须知佛性则是丈夫。我已知也。佛言。邪辩难舍。我今归正法也

佛言。佛前佛后是为大难。我今相与慷慨立志。既见色像又闻正法。则同鹿野灭惑不殊也

佛言。见佛为难。我今顶礼佛所说像。功用等伦也。佛言。闻法为难。我今备得闻也

佛言。出家为难。我今且随众也

佛言。出家专信倍复为难。我今一心无敢二见。敬法爱法以法为师。经中偈言

惟念过去世。供养为轻微蒙报历遐劫。余福值天师。净慧断生死。痴爱销无遗。佛恩流无穷。是故重自归

    自庆毕故不造新颂

春非我春秋非秋。一经长夜每悠悠。陶形练气任元造。启蒙夷阻出重幽。荣公三乐非为旷。箕生五福岂能求。灵姿妙境往难集。微言至道此云修。年逢生幸曾以庆。盈愆贰过傥知忧。毕故断新别苦海。希贤庶善凭智流

    大忍恶对门第二十二

夫道从苦生。不由乐果。德凭功建。非情所集。故经云。忍辱第一道。于诸众生心无碍。故以其在苦则多碍多恼起不善业。今所以得无碍者。良由在碍而修无碍。故碍而不为碍。既于碍而无所碍。岂非忍力之所致乎。经云。娑婆世界五浊之刹。五痛五烧具诸恶报。是故发大乘者。多来此土。以救苦为资粮。以拔恼为要行。此土一日修善。胜于他方净国百千万劫。所以尔者。良由极苦之地心不及善。而能于剧苦之中。卓然发意忍苦受辱。岂不奇哉。所谓火中生莲华。此实为希有。他方净土无修福地。所以不及此土。何者。净国七财丰溢。不假布施摄贫穷也。净国律仪圆净。不假持戒摄毁禁也。净国则无辱无忍。秽土无事非辱。在辱能忍。胜他方也。净国精进如救头然。不假翘勤摄懈怠也。净国之人。入法流水。念念修顺无出入观。不假寂定摄乱意也。净国智慧明满。不假辩才巧说摄愚痴也。又净国之人。非无弘誓。但弘誓之功不及秽土。四摄四等例同无用。净国乐故。则救苦之心薄。恶土苦故。则进善之心猛。故经云。行于非道通达佛道也。夫欲发广大心行菩萨行。自非履危涉险备受艰难。蹈炽火历冰霜。婴苦切甘楚毒。于万苦中而能忍受者。则道场可践。若无此恼忍何从生藉此烦恼起我诸善。所谓尘劳之俦为如来种。当知忍者。有力大人功德之本。所谓忍痛痒忍思想。忍疾病忍饥苦。忍疲劳忍寒暑。忍忧悲忍热恼。忍恶骂无耻辱。忍挝打无恚碍。忍贪欲无爱着。忍憍慢无背道。忍所难忍。忍所难行。忍所难作。忍所难办。能行此者。真可谓大忍辱矣

    大忍门颂

昆山之下玉抵禽。汉水之阳璧千金。清业神居德非重。洁己愚俗道已深。爱憎喜怒生而习。容华芳旨世所钦。鸿才巨力万夫敌。谁肯制此方寸心。逸骥狂兕旷不御。繁羁密匣傥能禁。遣情遗事复何想。寂然无待恣幽寻

    缘境无碍门第二十三

经云。在俗则谓之为缚。在道则谓之为解。解即无碍所致。缚即资待所招。今若欲有待于无待则有待更烦。无待于无待。则有待自遣。有待既遣则无碍之门可入。若志在于资养。便睹缚缠更重。但众生凡类触向多阻。不资于物则自济无方。资于物者累之重也。生累缠绕解脱何由。今既深知其累。累实为苦。何以知之

今欲陆行。非车舆人马不动。一累碍也。今欲水游。非舟航不移。二累碍也

今欲养身。非衣裘屋宅则无所凭托。三累碍也

今欲养命。非粳粮黍粟五味柔软则无所资待。四累碍也

今欲修集一慧。仿像无向。五累碍也

今欲求见一佛及一净土发奇特心。冥漠不见。六累碍也

今欲彻视十方。障碍满目。七累碍也

今欲求佛圣智以除障惑。近是众生心行而我不睹。八累碍也

今欲披文寻义。虽课心力。近在浅言不达意旨。九累碍也

今欲诵习经典。受已忘漏。十累碍也

凡此累碍。其事无量。圣人所以无碍。自在者。由何而致。实由远诸尘劳自策为本。是所资待莫不勤役。自办不假于他。而他为我用。所谓让而得者。则其理通。求而获者。则其理滞。菩萨不求自利。但欲利益众生。是以其利在己而得无碍。众生常利我忘彼。所以恒缚而无解。圣是可求而得。非是永隔无津。今若欲学圣舍凡者。当遵圣人所习。虽其途无量。然津济要趣惟一解脱耳。故经云。若自无缚欲解彼缚。斯有是处。今欲学菩萨道。必须弃凡夫缚。凡夫缚者惟愿得五欲纵意自在。实大缚也。菩萨行人弃之不顾

经云。不得畜养奴婢畜生。当自翘勤出离生死。若假于他。他还缚我。无解脱期。今云无奴不立无婢不办。此乃气力强梁之时。一旦卧床百事同弃。自救不暇何忧及人。宜自勉励则解脱之门易可登耳

    无碍门颂

恍象忽物终不名。龙举鸾集竟谁辨。绝智亡身孰为碍。韬名戢曜故能显。匪日匪月灼以悬。安飞安翔虚而践。壁石无间恣出没。水火有性任舒卷。敷教应俗骛泉流。现迹依方迅风转。大哉超世莫与群。希辕慕舜宜自勉

    一志努力门第二十四

从初辨德极于无碍。善恶二途凡圣苦乐。明了审谛。斯言备矣。惟应努力勤而行之。经云。感伤世间贪意长流没于爱欲之海。吾独欲反其源。故自勉而特出。是以世世勤苦。不以为劳。经云。我与阿难。空王佛所共发菩提心。我常勤精进。所以速成正觉。又云。得正法智已。以无疲厌心为众生说。斯可谓努力矣。夫众生流转三有触苦相缠。所以情识闇弱虑浅多迷。每一修善怯退皇扰。念念之间百变乖舛。自非劝之以努力奖之以刚干。则勇锐骁果之心不发。经云。众生与无明怨贼斗战。亦不异世间勍敌。相御世间则须金钲壮其气。鼓钟击其忿。郁怫增其怒。决烈成其力。不资此发勇不假此振威。何能摧鸣条之战。拉牧野之师乎。今与烦恼共战。当集无漏之智。命无畏之师。控道品之众。御六度之侣。建道场之幡。击甘露之鼓。着弘誓铠胄。被忍辱袍甲。握智慧弓刀。执坚固箭楯。精进督怠惰。翘勤课不及。发行登欢喜。税驾顿法云。种智断其勇。方便运其略。于是无明老死之贼。协附四魔之军。影响波旬。困倚天女。凭带鬼神。亿千万众。担山吐火雷电四绕。欲以闇惑之旅。退金刚之师。由乎菩萨忍调无想积德久善魔怨稽伏。一念努力豁然大明。非法王坏正法王胜。此并经中之盛事。若不努力何由辨也。如人营家晨起夜寐劬劳督课。便自室内盈实饥寒不切。但能努力无所不济。出世妙行事不殊俗。若小努力微复加意。三明六通不足为难。更运方便重课心形。信顺之忍渐染自至。岂得空舍一生虚过。三涂切己力无所施。方复生悔何嗟及矣。所以努力一门贯通后者。位心极行惟此而已。愿幽明圣鉴照览穷途。故敢发言托文现意

    努力门颂

豫北二山尚有移。河中一州亦可为。精诚必至霜尘下。意气所感金石离。有子刺掌修名立。王生擢发美誉垂。自来勤心少骞坠。何不努力出忧危。胜幡法鼓萦且击。智师道众纷以驰。有常无我俨既列。无明有缚孰能窥

    礼舍利宝塔门第二十五

大圣诠化随机感益。譬若一音说法各得其解。是故应以现生蒙利者。所以降神母胎诞圣王宫

应以出家蒙利者。所以舍金轮位剃除须发。应以相好蒙利者。所以现成正觉坐菩提树

应以实相蒙利者。所以三转法轮十二部经

应以灭度蒙利者。所以双树潜辉现于涅槃。良由众生障业烦多。是故圣化随应不一。然则现于涅槃者。复是增发悲恋之心。以悲慕故善心浓到。凡礼拜像塔皆宜感发悲心澘然思慕。惨切其情追想正法。我不餐仰泣想。如来不亲音旨。如入祖祢之庙睹灵。若在欷歔无颜。如来殷勤令我等具诸苦行。而我违背自堕恶道。在于像末未蒙解脱。以苦报故忆如来恩。是以今各归心于此像塔。呜咽涕零惭颜哽恸。至心奉为至尊皇后皇太子七庙圣灵。今日信施龙神八部。广及一切剧苦众生。敬礼十方三世一切诸刹土中所有如来形像灵庙

敬礼释迦如来一切现在灵骨舍利。敬礼如来现在顶骨舍利

敬礼如来现在髅盖舍利

敬礼如来现在眼精舍利

敬礼如来现在一切绀发红爪舍利

敬礼如来现在一切指骨舍利

敬礼如来现在一切牙齿舍利

敬礼如来现在衣钵水瓶锡杖众具。敬礼过去四佛生地并行坐遗迹

敬礼如来得道树宝塔

敬礼如来转法轮处宝塔

敬礼如来般涅槃。处宝塔

敬礼如来灭后阿育王造八万四千塔

敬礼阿育王所造无量诸佛像

敬礼天上人间海中龙宫一切像塔

敬礼此国诸州诸瑞圣像

敬礼此国诸寺诸山无量灵像

敬礼天上人间海中无量形像

愿一切众生不在佛前佛后。常见佛生。常见佛出家常见佛得道。常见佛涅槃。能建立是无量像塔。尽于来际佛事不绝

    礼舍利像塔门颂

越人铸金诚有思。魏后庄木亦云悲。中贤小节犹可恋。去圣弥远情弥滋。祇树萧条多宿楚。王宫寂漠斯遗基。设像居室若有望。开仪驻景暧如之。连卿共日独先后。道悠命舛将无时。倾怀结想恻以慕。垂灵写照拂尘疑

    敬重正法门第二十六

诸法本空寂灭无说。以因缘故现有文字。当知文字经典本在破病灭惑为先。惑既八万四千。故使教门亦有八万四千法藏。至于病销惑遣。药亦随亡。如筏喻者。可以情悉。然群生沈网随言封滞。由此见故教药常陈。所以金简盈于宝殿。玉轴焕于神宫。辩析空有于假实。表发权智于无方。故如来一代四十九年。随缘示教种种说法。及于涅槃但有声教计。随言说必致沦亡。然以义理谈玄。正宗无昧。言虽得丧全旨难乖。故立法依用永刊定。天魔外道莫敢侵陵。自慧日已沈法云遐布。非夫简册无由献功。尊大迦叶法门英俊。击钟声告。召集无学千僧。一夏撰结遗言。十二义求三藏文摄。多罗叶典其量莫思。蕴积西夏将及千载。时运渐染东翻汉朝。沿彼至今年垂六百。杂录正经七千余卷。词义明敏谈味无遗。近则安国利人。远则超凡证圣。备如卷部。智者寻之。至心奉为

至尊　皇后　皇太子

七庙圣灵天龙八部乃至十方一切剧苦众生

敬礼一切真如正法藏

敬礼十方一切诸佛所说法藏

敬礼贤劫初佛拘楼孙如来天龙宫法藏

敬礼拘那含牟尼佛天龙宫中法藏

敬礼迦叶佛天龙宫中一切法藏

敬礼释迦如来天龙宫一切法藏

敬礼西印度黑蜂山寺一切法藏

敬礼沮渠国大乘十二部法藏

敬礼北印度石壁八字舍身法藏

敬礼神州大国一切众藏经典

敬礼易州石经朔州恒安石窟经像

敬礼一切受持三藏诸法师等

敬礼一切禅师律师读诵经典诸行人等。愿一切含灵入如是法门。常能总持。广说教化。通达无碍

    法门颂

出不自户将何由。行不以法欲焉修。之燕入楚待骏足。陵河越海寄轻舟。仁言为利壮已博。圣道弘济邈难求。通明洞烛焕曾景。深凝广润湛渊流。翼善开贤敷教义。昭蒙启惑涤烦忧。功成弗有名弗居。淡然无执与化游

    奉养僧田门第二十七

僧称福田。群道宗尚。斯何故耶。良由发蒙俗之幽心。启正道之遐趣。拯沉沦而将济于三有。御法纲而弘护于万龄。由是道被天下德光四俗。能生善种。号曰福田。德响揵槌。又称应供。心乖理义行越法科。则显乖剃落之容。幽受空树之报。乃与施主为仇隙。与骨肉为疮疣。热血之相可寻。石女之伦不远。僧护佛藏明言不迷。智论大经清范攸属。固当日须三省事必九思。念念策心无时宁舍。方可入三乘之一位。预三宝之一员。盛德可观六道归衣。而出有高行难拟。七众相从为福田。岂非形寄域中情超域外者也。流俗缠纠封付昏迷。处处生着何能远出。是以树立僧宝为俗良田。令兴福力得出生死。不徒设也。然佛超累表作范区中。为物受供而实不受。法在除惑清净非情。供养感果自随生业。僧含凡圣形系往因。纵成无学犹婴苦报。身谢无余方出诸有。今以形累有缘多须资待。故凡施者教多在僧。然供养于僧备有三宝。故佛有言。随顺我语供养佛也。为解脱故供养法也。众僧受用供养僧也。有斯理义故。名众僧良福田矣。奉为

至尊　皇后　皇太子

七庙圣灵天龙八部乃至十方一切剧苦众生。敬礼十方一切僧宝

敬礼当来下生佛兜率天弥勒菩萨僧

敬礼游方大士文殊师利菩萨僧

敬礼救苦大士观世音菩萨僧

敬礼护法大士普贤菩萨僧

敬礼灭罪大士虚空藏菩萨僧

敬礼十方一切行大道心菩萨僧

敬礼十方一切行缘觉心辟支佛僧

敬礼十方一切行下乘者诸声闻僧

敬礼宾头卢阇住法万载诸声闻僧

敬礼佛子罗侯罗住法万载诸声闻僧

敬礼剡州山海九亿万住法万载诸声闻僧

敬礼三千界内现在一切诸凡圣僧

愿一切含灵常与贤圣同乘正道。开智生福不坠恶趣。生生遭遇为善知识。伏除烦恼得出诸有

    僧门颂

五玉已润谈而信。八桂虽芳风乃操。妙理至言惟圣宝。不自伊人孰弘道。照空观法识迁流。抚俗瞻凡厌生老。绝灭情嗜断欢怡。纵落豪荣弃雕藻。亲爱倏忽信风烟。财利悠悠若尘草。测以龙云岂曰高。濯足江汉更惭皓

    劝请僧进门第二十八

劝请者。殷勤之至意也。由发殷勤之意。则愿善之情深矣。是故于一切纤微之善。咸须殷勤劝请。增进令生慧行。不容中废。然劝请有二。劝请众生修行戒善具诸德本。劝请诸佛救护众生说法久住

十方四恶趣。我今悉劝请修持诸戒行。获得于人身。十方一切人。我今悉劝请。令修十善业。得生于天上。十方诸天人。我今悉劝请。登立正定聚。得离于恶道。十方诸学人。我今悉劝请。觉察诸烦恼。速证无学地。十方阿罗汉。我今悉劝请。知非究竟位。惟有一佛乘。十方辟支佛。我今悉劝请。成就大悲智。教化诸众生。人天二乘众。我今悉劝请。体觉如来藏。修习菩萨行。一切诸菩萨。我今悉劝请。修行十度行。速登于十地。兜率天菩萨。我今悉劝请。常转不退轮。速下度群生。菩萨智未明。我今悉劝请。金刚灭尘累。显发真实相。十方一切佛。初成正觉者。我请转法轮。安乐诸众生。十方一切佛。若欲舍寿命。我今归命请。愿久住于世。如是佛菩萨。我今皆劝请。发此殷勤心。是故稽首礼

    劝请门颂

俟河之清逢圣朝。灵智俯接一其遥。白日驰光不流照。葵藿微志徒倾翘。遍盈空有尽三界。绵塞宇宙罄八辽。德光业遂升至觉。寂寞常住独能超。煎灼欲火思云露。沈汩使水望舟桥。弘慈广度昔有誓。法轮道御且徐鏕

    随喜万善门第二十九

众生以愚惑故。多怀嫉妒增上之心。是以见人行善则兴恶想。摧毁破坏不令成就。然彼前人未必损行。而此嫉者妄增恼热。增长惑业生死不绝。是以圣人调心制意。行此随喜。亦复劝诸众生。如说奉行

十方一切众。所有微细善。仁义及礼智。孝养谦恭德。慈和及爱敬。廉贞清洁行。若有如是善。我今悉随喜。离欲在家人。奉修如来戒。三归五八戒。十善菩萨戒。清净诸律仪。离恶名声者。如是诸功德。我今悉随喜。饭僧施法衣。浴除烦恼垢。救摄诸贫穷。饥寒穷塞者。疾病艰危苦。施药悲怜业。如是等功德。我今悉随喜。旷路作好井。桥船度人物。园林池花果。施佛并供僧。渴乏除热恼。其福实无量。如是等功德。我今悉随喜。造经流法教。燃灯发慧明。习诵及转读。决了诸义趣。若复为人说。倍增欢喜心。如是诸功德。我今悉随喜。建立诸塔庙。堂殿及宝刹。彩画及木像。金银铜石等。传写诸相好。显示于法身。如是诸功德。我今悉随喜。若有造僧坊。床帐及卧具。令彼息心者。安意于禅林。出入苦空门。次第寂灭观。如是诸功德。我今悉随喜。如来大慈悲。善说诸法门。发生随喜行。今我等修学。随喜诸声闻。忍苦度生死。随喜诸菩萨。不舍恶道受。随喜十方佛。无畏天人尊。能于三界狱。引出诸众生。愿令众生类。悉得于佛道。是故我随喜。稽首礼诸佛

    随喜门颂

闻善若己烛良书。见贤思齐美通诰。感幽动地孝有诚。殒首流肠忠为操。振礼摛文弘宪则。机谋飙勇静奸暴。明白入素志冲闲。高论穷微契神奥。捐躯济物不邀名。轻财贵义岂期报。百行万善纷涂轨。求诚罄想毕欢蹈

    回向佛道门第三十

言回向者。以不着为义。原一切众生备修万行。舍身命财。所以不得解脱生死者。皆缘耽着果报不能舍离。若能不执其心。修行摄度。随有微福回施群生向于佛道者。则于果报不复生着。便于生死萧然解脱。故经云。如所说修行。回向为大利。是以一切所作善业。皆应回向。兼劝众生不着果报。何者。即此身形果报之本。终日养饲庄严雕饰。要必当死徒为保着。自非愚闇所以贪爱此身。少有慧明。何得无时不厌。以是智者抚臆论心。不容贪着回流生死

十方诸众生。所行微善业。仁孝及谦敬。慈爱柔和等。忠正修礼智。矜逮赈孤穷。如是世俗善。悉回向佛道。一切诸外道。种种勤苦行。五热炙其身。投岩赴水火。反缚涂灰等。无量诸邪见。今皆为回向。同归正觉道。一切清信士。归戒行十善。乃至诸女人。亦能修福德。又能善说法。开化众妙福。回以施群生。共成无上道。一切弟子众。闻声即解悟。善来成比丘。乃至四道果。方便及初观。苦空非常想。亦回施群生。共向无上道。十方诸辟支。自然成缘觉。深悟在别世。晓了因缘法。隐显化众生。独处乐善寂。如是兼一切。尽回向佛道。十方诸菩萨。读诵于经法。入禅出禅者。劝物行众善。如是等三善。一切众德本。亦回施群生。归向无上道。一切诸善等。乃至贤圣果。解空未能穷。有无不双尽。悉令与一切。同入真妙境。若回有相心。皆向解脱道。如是诸菩萨。我今劝回向。发此无著心。是故稽首礼

    回向门颂

悠悠九土各异形。扰扰四俗非一情。驱车秣马徇世业。市交鬻义炫虚名。三墨纷纭殊不会。七儒委郁曾未并。吉凶拘忌乃数术。取与离合实纵横。朝日夕月竟何取。投岩赴火空捐生。咄嗟失道尔回驾。氵彼流水趣东瀛

    发愿庄严门第三十一

原众恶所趣。皆缘意地贪嗔痴也。自害害他勿过于此。故经号为根本三毒。能烦能恼劳扰身心。于缘起恶三三九种。然此九种义通善恶。三善根生名善业道。三不善根生名恶业道。是故行人常一其心不令动乱。微尘起相见即觉察。守护六根不令尘染。常发弘愿以自庄严。愿一切众生皆从今日乃至菩提。眼常不看贪淫邪艳惑人之色。不看嗔恚丑状屠裂愚痴闇钝倨慢邪众之色。愿见一切十方常住法身之色。菩萨下生八相之色。如来相好圣众和会善集之色。愿一切众生耳常不闻悲啼愁叹声地狱苦楚声。饿鬼畜生受苦声。八苦交对声。四百四病起发声。八万四千尘劳声。愿耳常闻诸佛说法八音声。八万四千波罗蜜声。三乘圣果十地功德如是等声

愿一切众生鼻常不闻杀生滋味饮食之气。三十六物革囊之气。发欲罗绮脂泽之气。五辛能薰九相尸气。愿鼻常闻十方世界诸树草木之香。五戒八戒十善六念诸功德香。学无学人十地五分十力八万四千诸度无漏之香。十方诸佛说法之香

愿一切众生舌恒不尝众生有命身肉杂味。能生烦恼滋味。愿舌恒尝甘露不死之味。天自然食在其舌根变成上味。诸佛所食之味。法喜禅悦之味。解脱泥洹最上胜味

愿一切众生身常不觉邪淫细滑生欲乐触。不觉镬汤寒冰之触。饿鬼畜生诸苦恼触。四百四病寒热风霜蚊虻蚤虱饥渴困苦等触。愿身常觉清凉强健心悟安隐证道飞行八自在触

愿一切众生皆从今日乃至菩提。意常觉知九十八使。八万四千尘劳之法。十恶五逆。九十六种邪师之法。三涂可厌生死大苦。愿意常知一切众生皆有佛性。佛为医王。法为良药。僧为看病者。为诸众生治生死患。令得解脱。心常无碍。空有不染

    发愿门颂

心所期兮彼之岸。何事浮俗久淹逭照慧日兮驾法云。腾危城兮出尘馆。芳珠烨兮闻岁时。宝树飖兮警昏旦。清露搏甘永以挹。喜园流采常为玩。无待殷鼎方丈羞。安用秦筝纤指弹。勤诚款愿长不渝。习苦座劳从此捍

广弘明集卷第二十七广弘明集启福篇序卷第二十八

        大唐西明寺沙门释道宣撰

福者何耶。所谓感乐受以安形。取欢娱以悦性也。然则法王立法周统识心。三界牢狱三科检定。一罪二福三曰道也。罪则三毒所结。系业属于鬼王。论其相状后篇备列。福则四弘所成。我固属于天主。道则虚通无滞。据行不无明昧昧则乘分小大智涉信法。明则特达理性高超有空。斯道昌明如别所显。今论福者。悲敬为初。悲则哀苦趣之艰辛。思拔济而出离。敬则识佛法之难遇。弘信仰而登神。缘境乃涉事情。据理惟心为本。故虚怀不系。则其福不回于自他。倒想未移。则作业有乖于事用。故绵古历今相从不息。王者识形有之非我。兴住持于塔寺。余则困于不足。多行施以周给。是知为有造业未曰超升。多由起过重增生死。故云。为有造罪一向须舍。为有起福虽行不着。由斯意致位行两分。滞则增生。舍则增道。道据逆流出凡入圣。福则顺生兴倒结业。故启福本拟历贤明 梁代弘明集启福篇录　王该日烛 唐广弘明集启福篇第八(悔罪篇附) 北代南晋前秦前燕南燕后秦诸帝与太山朗法师书(并答) 与林法师书(晋王洽) 南齐皇太子礼佛愿疏(沈休文) 舍身愿疏(沈休文) 南齐南郡王舍身疏(沈约) 依诸经中行忏悔愿文(梁高祖) 千僧会愿文(沈约) 四月八日度人出家愿文(梁简文) 八关斋制序(并制十条梁简文) 为人造寺疏(梁简文) 谢敕赍袈裟启(三首梁简文) 为诸寺作檀越愿疏(梁简文) 设无碍福会教(梁萧纶) 答湘东王书(梁简文) 与琰法师书(二首梁简文) 与刘智藏书(梁元帝) 与约法师书(沈约) 与印阇梨书(梁刘之遴) 与云僧正书(梁王筠) 与长沙王别书(梁王筠) 答云法师书(梁刘孝绰) 北齐武成帝以三台为寺诏(魏收) 周明帝立陟屺陟岵二寺诏 北齐辽阳山寺愿文(卢思道) 隋高祖为太祖造寺碑诏(李德珠) 隋高祖于相州战场立寺诏 隋炀帝行道度人天下敕 唐太宗于行陈所立七寺诏 周武帝二教钟铭 唐太宗为战亡人设斋行道诏 唐太宗大兴善寺钟铭 唐太宗度僧于天下诏 唐太宗舍旧宅为寺诏 唐太宗断卖佛像敕 唐太宗为穆后追福手疏 唐东宫皇太子西明寺钟铭 与暹律师等书(褚亮) 唐太宗造兴圣寺诏

    北代魏天子招拔圭书

皇帝敬问太山朗和上。承沙圣灵。要须经略已命元戎。上人德同海岳。神算遐长。冀助威谋克宁荒服。今遣使者。送素二十端。白毡五十领。银钵二枚。到愿纳受

    晋天子司马昌明书

皇帝敬问太山朗和上。承睿德光时。飞声东岳。灵海广淹。有生蒙润。大人起世。善翼匡时。辄申经略。悬禀妙算。昔刘曜创荒戎狄继业。元皇龙飞遂息江表。旧京沦没神州倾荡。苍生荼蓼寄在左衽。每一念至嗟悼。朕心长驱魏赵扫平燕伐。今龙旗方兴克复洢洛。思与和上同养群生。至人通微。想明朕意。今遣使者。送五色珠像一驱。明光锦五十匹。象牙簟五领。金钵五枚。到愿纳受

僧朗顿首顿首。夫至人无隐。德生为圣。非德非圣。何敢有喻。夫曰出家。栖息尘表。慕静山林。心希玄寂。灵迹难逮。形累而已。奉被诏命。慰及应。否大晋重基先承孝治。惠同天地覆养无边。愿开大乘伸扬道味。僧朗顿首顿首

    秦天子符坚书

皇帝敬问太山朗和上。大圣膺期灵权超逸。荫盖十方化融无外。若山海之养群生。等天地之育万物。养存生死澄神寂妙。朕以虚薄生与圣会。而隔万机不获辇驾。今遣使人安车相请。庶冀灵光回盖京邑。今并送紫金数斤。供镀形像綪绫三十匹。奴子三人。可备洒扫。至人无违。幸望纳受。想必玄鉴见朕意焉

僧朗顿首顿首。如来永世道风潜沦。忝在出家栖心山岭。精诚微薄未能弘匠。不悟陛下远问山川诏命殷勤。实感恩旨。气力虚微未堪跋涉。愿广开法轮显保天祚。僧朗顿首顿首。蒙重惠赐即为施设。福力之功。无不蒙赖。贫道才劣不胜所重

    燕天子慕容垂书

皇帝敬问太山朗和上。澄神灵绪慈荫百国。凡在含生孰不蒙润。朕承藉纂统方夏事膺。昔蜀不恭魏武含慨。今二贼不平。朕岂获安。又元戎克兴征扫暴。乱至人通灵随权指化。愿兵不血刃四海混伏。委心归诚。久敬何已。今遣使者。送官绢百匹。袈裟三领绵五十斤。幸为咒愿

僧朗顿首顿首。能人御世英规遐邈。光敷道化融济四海。贫道忝服道味。习教山林。岂惟诏旨咨及国难。王者膺期统有六合。大能并小。自是常伦。若葵藿之倾太阳。飞步之宗鳞凤。皇泽载融群生系仰。陛下高明。何思不服。贫道穷林。蒙赐过分。僧朗顿首

    南燕天子慕容德书

皇帝敬问太山朗和上。遭家多难灾祸屡臻。昔在建熙王室西越。赖武王中兴。神武御世大启东夏。拯拔区域遐迩蒙苏。天下幸甚。天未忘灾。武王即晏。永康之始西倾东荡。京华主上播越。每思灵阙。屏营饮泪。朕以无德。生在乱兵遗民未几继承天禄。幸和上大恩神祇盖护。使者送绢百匹。并假东齐王奉高山荏二县封给。书不尽意。称朕心焉

僧朗顿首。陛下龙飞统御百国。天地融溢皇泽载赖。善达高鉴惠济黔首。荡平之期何忧不一。陛下信向三宝。思旨殊隆。贫道习定味静深山。岂临此位。且领民户兴造灵刹。所崇像福。冥报有归。僧朗顿首顿首

    秦天子姚兴书

皇帝敬问太山朗和上。勤神履道飞声映世。休问远振常无已已。朕京西夏思济大猷。今关未平事唯左右。已命元戎克。宁伊洛。冀因斯会东封巡省。凭灵仗威须见指授。今遣使者。送金浮图三级。经一部。宝台一区。庶望玄鉴。照朕意焉

    与林法师书

        晋王洽

洽稽首和南。夫教之所由。必畅物之所未悟。物之所以通。亦得之于师资。虽玄宗冲缅妙旨幽深。然所以会之者。固亦简而易矣。是以致虽远必假近言以明之。理虽昧必借朗喻以征之。故夫始坠之旨。可得之于千载。将绝之趣。可悟之于一朝。今本无之谈。旨略例坦然。每经明之。可谓众矣。然造精之言诚难为。允理诣其极。通之未易。岂可以通之不易。因广异同之说。遂令空有之谈。纷然大殊。后学迟疑莫知所拟。今道行指归通叙色空。甚有清致。然未详经文为有明旨耶。或得之于象外。触类而长之乎。今众经甚多。或取譬不远。岂无一言昭然易喻。古人有云。圣人之言可能使人信之不可能。是以征之于文。未知所释。今故咨其数事。思闻嘉诲以启其疑。洽稽首和南

    南齐皇太子礼佛愿疏

        沈休文

维年月朔日。弟子皇太子讳稽首。和南十方诸佛一切贤圣。夫至理可祈。必凭诚于正觉。极妙有感。乃归仰于真如。然后取证现前。获验兹日。去岁皇帝。暂亏御膳小废乾行。四海震遑百司战竦。讳历劫多幸夙世善缘。忝生王家叨守储嗣。臣子心地倍用焦迫。禁门旦启欣问竖之安。寝城扉早辟访膳夫之宰。祇树独园伏膺下拜。伽蓝精舍绕足顶礼。百神儆卫万福具臻。曾不信宿圣躬和愈。岂非三宝之私慈。十号之法力。既而天从心欲诚愿克果。今于崇正殿。奉还法会千僧。仍留百僧八关行道。又度二士同日出家。惟愿藉此功德。奉资皇帝陛下寿与南山共久。年将北极俱长。道懋农轩德高尧舜。上界八万之劫可期。下方七百之祚未拟。元良之位。长守膝下之欢。上嗣之所。永保怀袖之爱。以兹法田奉中宫皇后殿下。福履攸善无思不届。天母之德厚载不能加。任姒之盛坤仪宁足匹。未及诸王妃主宫掖嫔房。未来因缘过去眷属。并同兹辰预此慈善。又普为积苦饿鬼受罪畜生三途八难六道十恶水陆蠢动山薮翾飞湿生化生有想无想。皆藉今日慈悲。咸簉浣濯。人天摄受幽显证明。庶凭众力共相津济。谨疏

    舍身愿疏

        沈氏

优婆塞沈君。敬白十方三世诸佛本师释迦如来安养阿弥陀世尊云云。一切众圣今日道俗诸大贤德。夫形非定质。众缘所聚。四微不同风大亦异。析而离之本非一物。燕肝楚胆未足为譬。静念求我无时可得。而积此沦昏生生不已。一念傥值曾未移时。障习相荡旋迷厥路。横指空呼。名之为有。丰己伤物日夜靡休。蓄身外之财。以充其欲。攘非已之分。用成其侈。岂直温肌歉腹若此而已哉。至于积箧盈藏。未尝登体。溢俎充庖既饫斯弃。曾不知粟帛所从事非因己。悠悠黔首

同有其分。离多共寡犹或未均。我若有余物何由足。仁者之怀不应若此。侵他之财世称为盗。盗之甚者孰过于斯。幽显推求无一或可。君仰藉时来久乘休运。玉粒晨炊华烛夜炳。自此迄今历年三十。遂乃服冕荣国裂土承家。润盈身已庆流仆妾室非悬磬俸有兼金。救寒止于重裘而笥委余袭。冬夜既蒙累茧。而椟有嬴衾。自斯已上侈长非一。虽等彼豪其陋已甚。方诸窭室所迈寔多。悟此非常事由诸佛。有怀舍散。宜光道场。饥寒困苦为患乃切。布满州县难悉经缘。其当称力因事一旦随年。头目髓脑诚难轻慕亏已赡物未易顿行。誓欲广念深恩积微成著。施路檀门冀或能践。以大梁天监之八年岁次玄枵日殷鸟度夹钟纪月十八日。在于新所创蒋陵皇宅。请佛及僧仿佛祇树。息心上士凡一百人。虽果谢庵园饭非香国。而野粒山蔬可同属厌。兼舍身资服用百有一十七种。微自捐撤。以奉现前众僧。夫室家患苦刀俎非切。剃除萧散形质超然。蠢彼群生咸有佛性。不因剪削此路莫由。缘业舛互世谛烦记。变形改饰即事为难。故开以八支导彼清信。一日一夜同佛出家。本弘外教事非僧法。而世情乖舛同迷斯路。招屈名僧置之虚室。主人高卧取逸闲堂。呼为八关。去之实远。虽有供施之缘。而非断漏之业。约今谨自即朝至于明旦。排遣俗累一同善来。分留上德勖成微志。藉此轻因庶证来果。功德之言非所敢及

    南齐南郡王舍身疏

        沈约

弟子萧王。上白诸佛世尊道德僧众。夫色固无象触必归空。三世若假八微终散。虽复回天震地之威。穷于寂灭。齐冠楚组之丽。靡救埃壤。而嗜欲易繁每疚心术舍。施难弘用迷假照。弟子树因旷劫向报兹生。托景中璇联华日釆玉组夙纡蕃麾早建。兰池紫燕之乘。扰于外闲。黼帐翠帷之饰。光于中寝。徒以心源承滞情路未昭。识谢兼忘理惭独悟。不能协调五气绥御六神。霜暑或褰风露时舛。是以敷襟上宝栖诚妙觉。敬舍肌肤之外凡百一十八种。当令经卫夙理府给时顺。万祉云翔百妖雾涤。望北极而有恒。瞻南山而同永。又愿宸居纳祐则天均庆。少阳分福俪日承休。储妃阐膺祥之符。皇支广惟祺之祚。敬饰甍崇严置宝幄。仰延息心旁旅清信。勖兹弘誓证其幽疑。庶可以感降祯和招对灵应。玄涂匪昧。要之无爽

(篇首标列有梁高依诸经行忏愿文第六无其文于下悔罪篇中有梁陈帝依经忏愿文应是)

    千僧会愿文

弟子沈约。上白十方诸佛十方诸大圣今日见前众僧。三界非有五阴皆无。四倒十缠共相和合。一切如电。挥万劫于俄顷。丘井易沦。终漂沈于苦岸。迷涂遂远溺丧忘归。区区七尺莫知其假。耳目之外谓为空谈。靡依靡归不信不受。生灵一谢再得无期。约所以怃心自恻临践非譬者也。至圣凝寂。无迹可寻。缘应所感事惟拯物。持钵安行出彼祇树。不逾停午以福众生。芳尘余法峨然未改。约以往夏遘罹痾疾。帝上哀矜深垂愍虑。以月次徂暑日在丙寅。仰会千僧于其私宅。隆慈重施弗知所限。既已奉只洪德。又思自罄家财。一举盈千力难私办。稍而后满事或易充。草堂约法师于所住山寺为营。八集其一。仰凭上定林寺祐法主。今月二十九日。第十会集百僧于所创田庐。福不唐捐。闻之经训。心路皎然。又过于此。凡有涓毫应证来业。无巨无细咸归圣主。仰愿十方共明此誓。岂足少酬天眷。盖以微寄诚心云尔

    四月八日度人出家愿文

        梁简文

弟子萧纲。以今日建斋设会功德因缘。归依十方尽虚空界一切诸佛。归依十方尽虚空界一切尊法。归依十方尽虚空界一切圣僧。窃闻涅槃经言。身如画水随画随合。是身不净九孔常流。凡夫愚人常行味着。愚痴罗刹止住其中。又如瑞应经言。沙门之为道也。舍家妻子。捐弃爱欲断绝六情。守戒无为。其清净得一心者。则万邪灭矣。一心之道谓之罗汉。声色不能染。荣位不能屈。难动如地。以免忧苦。故知出恩爱狱薄俗为难。善来比丘其福深重。弟子以此因缘。今日度人出家。愿一切六道四生。常离爱欲。永拔无明根。削遣闇惑。心修习波若慧。足践轻轮之光。口说悬殊之辩。被忍辱铠。秉智慧刀。乘菩萨车。坐如来座。结缠披解。顶相光明戒因清白。后报尊重所有果业皆悉胜出。受持法藏为佛真子。一切道行皆悉能行。一切大誓不休不息。仰愿十方尽虚空界一切诸佛。仰愿十方尽虚空界一切尊法。仰愿十方尽虚空界一切圣僧。咸加证明。又仰愿十方尽虚空界一切诸天。仰愿十方尽虚空界一切诸仙。仰愿十方尽虚空界一切聪明正直守护一切善神。又愿今日现前幽显大众。咸加证明。今日誓愿使弟子萧纲得如所愿满菩提愿。一切众生皆悉随从。得如所愿。愿皆礼一拜

    八关斋制序

        梁简文

夫五宅易昏四流不泊。业动心风情漂爱焰。自非识达真空。照灵珠于难晓。神缘妙境。蓄慈根于未化。无以却此四魔登兹十善。今列筵肃靖高宇闲邃。香吐六铢烟浮五色。目睹金容耳餐玉韵。无容使情缘异染形不萧恭。类倚于鸳宫。同力于羊角。宜制此心蛇祛斯醉象。立制如左。咸勉听思。谨条八关斋制如左

睡眠筹至不觉。罚礼二十拜。擎香炉听经三契一

出不请刺。罚礼十拜二

出过三契经不还。罚礼十拜三

邻座睡眠维那至而不语者。罚礼十拜四

邻座睡眠私相容隐不语维那者。罚礼十拜五

维那不勤听察有犯制者。不即纠举为众座所发觉者。维那罚礼二十拜六

擎香炉听经三契。白黑维那更相纠察。若有阿隐。罚礼二十拜七

听经契终有不唱赞者。罚礼十拜八

请刺无次第。罚礼十拜九

请刺白黑刺有误者。罚礼十拜十

    为人作造寺疏

        梁简文

郢州某甲敬白。窃以布金须达。表精舍于给园。影石仙人。造伽蓝于离越。莫不事表区中心凭真外。但四缠惑恼。去善源而无涤。五浊重茧。非慧刃而安挥。故以愍彼湿薪伤兹渧器。今于郢州某山。为十方僧建立招提寺。萦负郊原面带城雉。枕倚岩壑吐纳烟云。重门洞启。未创飞行之殿。步櫩中宿。犹寡密石之功。严饰之理难阶。瓶钵之资已罄。道俗傥能微留善念薄奖胜缘。则事等观香义同锡乘。昔人修檀舍手雨七宝。前贤薄施掌檀双金。福有冥移言无多逊谨白

    谢敕赉纳袈裟启

臣纲启。殿师吴苗奉宣敕旨。垂赉郁泥细纳袈裟一缘。分同妙叶界写长塍。拂石惭华裁金非重。是日新染厥惟田服。方使幽贞芳杜耻缉芙蓉。仙客排云羞裳飞羽。秽食凡躯无明闇识。明恩每重荷泽难胜。不任铭戴之至。谨奉启事谢。谨启

    谢赉袈裟启

臣纲启。蒙赉郁泥纳袈裟一缘。苟针秦缕。因制缉而成文。鲁缟齐纨。藉馨浆而受采。初开箧笥。更睹舍卫田畴。不出户庭。坐视南山塍陌。窃以三铢轻软。称美服于净居。千金巨丽。得受用于迦叶。而湛恩特被萃此愚躬。霜降授衣曲泽便及喜溢心崖。如从空中所坠。忽不自知。更谓宝支所出。朱[示*暴]四色事非离世。钩兰两叶殊泽实隆。不任荷戴之至。谨奉启事谢闻。谨启

    谢敕赉袈裟启

臣纲启。宣传左右俞景茂奉宣敕旨。垂赉郁泥直纳九条袈裟一缘。精同织缕巧均结毳。迈彼良畴成斯妙服。虽复贵比千金轻踰二两。无以匹此洪恩方斯殊赉臣卧疾累旬。未堪行践。不获即被新染陪侍宝坊。尘缘秽体愧荷相集。不任惭悚之至。谨启事谢闻谨启

    请为诸寺檀越疏

        梁简文

菩萨戒弟子萧纲。归依十方尽虚空界一切诸佛。归依十方尽虚空界一切尊法。归依十方尽虚空界一切圣僧。积习长夜轮转覆灰。沫劫易危烦流难拯。不树两门岂修二翼。常恐虚蕉染惑永结驶河。爱藤悬网长垂苦岸。敢承三宝觉悟之力。于幽显前发弘誓愿。今愿为武当山太平寺并此镇望楚白塔同安习善延明投陀上凤林下凤林广严等寺。皆尽形寿永为檀越。虽七宝四事多谢往贤。一念片言庶符般若。方类不灭之灯。终非起烟之密。以此功德仰福皇帝。春宫。家国内外咸同此善。乃至天龙八部六道四生普皆蒙福

    设无碍福会教

        梁萧纶

僚纪大士广济义非为己。导引群生种种方便。所以虚己乐静。表之内经确乎难拔。着自外典又加独往。斯意足论。隐不隔真乃为菩萨。庐山东林寺禅房智表法师。德称僧杰。实号人龙。怀道守素多历年所。不为事屈不为时伸。上下无常一相无相。遂能舍彼嗜阇。来游垢浊。兴言一面定交杵臼。余以薄德谬临大邦。教义未闻。贵贤总至。昔绮季之出汉年。樊许之兴唐日。兹乃圣主流慈天泽傍被。异人间出复在此辰。不胜舞蹈帝之恩普也。克今月十日。于西贤寺设无碍会。并致敬开士。躬咨胜福下筵餐道。凡厥民隶爰及庶士。罔不率从。咸皆请业上答干慈。永同彼岸外依事宣行

    答湘东王书

        梁简文

暮春美景。风云韶丽。兰叶堪把。沂川可浴。弟邵南寡讼。时缀甘棠之阴。冀州为政。暂止褰襜之务。唐景荐大言之赋。安太述连环之辩。尽游玩之美致足乐耶。吾春初卧疾。极成委弊。虽西山白鹿。惧不能愈。子豫赤丸尚忧未振。高卧六安。每思扁鹊之问。静然四屋念绝修都之香。岂望文殊之来。独思吴客之辩。属以皇上慈被率土。甘露聿宣。鸣银鼓于宝坊。转金轮于香地。法雷惊梦慧日晖朗。道俗辐凑远迩毕集。听众白黑日可两三万。独以疾障致隔闻道。岂止杨濮有关外之伤。周南起留滞之恨。第十三日始侍法筵。所以君长近还。未堪执笔。敬祖前迈裁欲胜衣。每自念此愍然。失虑江之永矣。寤寐相思。每得弟书。轻痾遣疾。寻别有信。此无所伸

    与琰法师书

        梁简文

五翳消空韶光表节。百华异色结彩成春。道体何如。恒清宜也。对玩清虚。既在风云之表。游心入理。差多定慧之乐。弟子俗务纷纠。劳倦特深。眷然北岭钦贤已积。会遇之期庶必可孱。有缘之俦事等饥渴。伫望来仪一日三岁。想思弘利益。理当无爽。指遣此信无述寸衿。纲和南

旦来雨气殊有初寒。摄卫已久转得其力。虽他方法界略息化缘。祇洹之里恒有语对。眷伫之深无时不积。久因倩师频述方寸。不知巧笑之僧。颇为津及不耳。前昨已来征事义聚。龙象毕同应供皆集。慧炬开心甘露入顶。闻之善谑特尽欢怡。想味之怀转复无极。昔幼年经闻制旨。受道日浅北面未深。虽异禅那事同花水。今段西下特蓄本心。访理质疑属在明德。不谓般若留难。现疾未瘳问津无地。叹恨何已。伏承舆驾寻幸伽蓝。冀于此时得一觏。止辩论青豆之房。遣惑赤花之舍。追往年之宿眷。述即日之寸心。此事此期必冀非爽。指遣承问伫有还书。纲白和南

    与刘智藏书

        梁元帝绎

菩萨萧法车置邮。大士刘智藏侍者。自林宗遄反玄度言归。以结元礼之心。弥益真长之叹。故以临风望美对月怀贤。有劳寤寐无忘兴寝。方今玄冥在节岁聿云遒。日似青缇云浮红蕊。清台炭重北宫井溢。想禅悦为娱。稍符九次。成诵之功转探三密。山间芳杜。自有松竹之娱。岩穴鸣琴。非无薜萝之致。修德之暇差足乐也。昔韩梅两福求羊二仲。郑林腾名于凭翊。周党传芳于大原。或有百镒可捐千金非贵。松子为餐蒲根是服。未有高蹈真如归宗法海。梵王四鹤。集林籞而相鸣。帝释千马。经丘园而局步。有一于此。犹或称奇。兼而总之。何其盛也。故知南临之水已类吕梁之川。北眺之山弥同武安之岭。岂复还思溆浦。尚想强台。眷彼汉池载怀荒谷。以此相求。心可知矣。仆久厌尘邦。本怀人外。加以服膺常住讽味了因。弥用思齐每增求友。常欲登却月之岭。荫偃盖之松。挹璇玉之源。解莲华之剑。藩维有限脱屣无由。每坐向诩之床。恒思管宁之榻。梦匡山而太息。想桓亭而延伫。白云间之苍江不极。未因抵掌我劳如何。想无金玉数存。抑亦弱水难航。犹致书于青鸟。派川弗远。伫芳音于赤玉。鹤望还信以代萱苏。得志忘言。此宁多述。法车叩头叩头

    与约法师书

        沈约

周中书。风趣高奇志托夷远。真情素韵冰桂齐质。自接釆同栖。年逾一纪。朝夕联事。靡日暂违。每受沐言休。逍遥寡务何尝不北茨游览南居宴宿。春朝听鸟秋夜临风。匪设空言皆为实事。音容满目言笑在耳。宿草既陈楸槚将合。眷往怀人情不胜恸。此生笃信精深甘此藿食。至于岁时。苞篚每见请求。凡厥菜品必令以荐。弟子辄靳而后与用为欢谑。其事未远。其人已谢。昔之谐调倏成悲绪。去冬今岁人鬼见分。石耳紫菜怆焉兴想。泪下不禁。指遣恭送以充蔬僧一饭。法师与周情期契阔。非止恒交。览物存旧弥当楚切。痛矣如何。往矣奈何。弟子沈约和南

    与印阇梨书

        梁刘之遴

大喜稽首和南。大喜精诚无感奄丁祸罚。攀号永往五内屠鲙。自咎自悼万殁何补。慈母临终正念不乱。系想诸佛及本师。至乎寿尽。凡夫恋着母子恩深。婴此长别肝心破溃。不能自任遗旨。以三十两上金。奉别充道场功德。九月二十八日奉营安厝。终始永毕不可复希。长号懊恼无心苟存。伏度闻问。理垂哀愍。所希运心救拔。必使亡灵游于净土。不图此启临纸崩绝。大喜和南

    与云僧正书

        梁王筠

弟子孤子筠顿首稽首和南。弟子衅结幽明备婴荼蓼。攀援崩踊肌髓糜溃。寻绎烦冤肝肠寸断。号天叫地永隔精诚。舍命捐躯终无补益。思欲仰福广为法事。以申罔极之痛。少寄迫慕之诚。铸像度僧仰遵法教。建斋设会务依经典。敷说大乘诱度群生。其福不浅。仰惟大正法师。道心纯淑至德凝深。智苞空有照通真俗。多闻不穷机辩无碍。一代师匠四海推崇。弟子宿植善因早蒙亲眷。情同骨肉义等金兰。外书所谓冥契神交。内典则为善友知识。敬藉微缘敢陈大愿。来岁夏中欲仰请讲说。弘法之情既无彼此。眷爱之深特希降屈。公私道俗要请既多。故预咨闻。必愿允遂。岂图一旦忽有斯白。临纸崩衄厝言无次。弟子孤子王筠顿首顿首稽首和南

    与长沙王别书

        梁王筠

筠顿首顿首。高秋凄爽。体中何如。愿比胜约。承入东礼拜用深倾仰。昔藩后遨游不无是事。或龙舟水嬉。或临川送远。纵金飞旆泛此安流。犹复见重良书。以为盛德。未有选日简辰。归诚系念。寻法城之游。逗祇园之聚。翘心赞叹无以譬说。仆风疾增瘵。蹇废蓬门。不获执离。弥深倾懑。愿敬勖。白书不次。王筠顿首顿首

    答云法师书

        梁刘孝绰

孝绰和南。辱诲垂示。敕旨所答刘太仆思效启。义穷深远语兼巧便。伏闻希有身心踊跃。昔戈盾夹车。备不虞于周后。兵旗引驾。防未然于汉君。斯皆执心黄屋瑞无绀马。事极寰宇之中。理隔天人之外。皇上自兹善觉。降迹阎浮。以住地之心。行则天之化。故能慈导三有仁济万物。犹以法药未周宝船不倦。解剑却盖躬诣道场。瑞花承足。人观雕辇之盛金轮启路。物睹重英之饰。显实开权事均只鹫。本无四畏宁虑五怨。思效遂肤引梁丘随剑之说。日磾触瑟之辞。何异回龙象于兔径。注江海于牛迹。圣旨殷勤曲相诱喻。岂直净一人之垢衣。将以破群生之暗室。弟子世传正见幼睹真言。但惑网所萦尘劳自结。微因宿植仰逢法教。亲陪宝座预餐香钵。复得俱听一音共闻八解。庶因小叶受润大云。猥蒙开示。深自庆幸。不胜欢喜。略附陈诚。刘孝绰和南

    辽阳山寺愿文

        卢思道

齐兴二十有三载。区宇又安。列圣重光百神受职。天平地成礼谐乐畅。剑戟云铸江海无波。皇帝体膺上哲运钟下武以至德字黔首。大明临赤县。深仁俯漏惠化潜通。荣镜六幽照苏八表。唐旌已立。刍舆不远而至。殷网既开。肖翘咸遂其所。坏凝休气渚幕荣光。玄扈造符翠妫启箓。阿阁朝諠棘林夜静。西琯协律南鬯迎神。衣鱼操龟之俗。怀音请吏。反踵修股之渠。膜拜空首。四海慑然中外禔福。尉候无警书轨大同。犹以为负扆垂旒人世微业。功成治定域中小道。投心觉海束意玄门。手执明珠顶受甘露。调御天人。不徇岩廊之重。明行具足。宁屑[六/衣]冕之尊。十力四心东渐西被。日月出矣。风雨润之。屠门饱肆。化成严净之所。蜉蝣蟪蛄。网于仁寿之域。参墟奥壤王迹所基。密都是宅别馆攸在。襟带遐长原陆爽秀。高岩郁起作镇东偏。峰罗群玉。鹫头之状非美。岫列三珠。鸡足之形可陋。洞穴循风。生和雅之曲。圆珠积水。流清妙之音。于时玉烛调年金商在律。职方具礼旋驾西巡。六龙齐辔七萃按部。雷动云移凝銮伫跸。乃建仁祠于彼胜地。成之不日。既丽且康。昔周夜初明汉池云凿。事隔荒裔道若存亡。哲王驭历弘济区有。前圣后圣旦暮为期。以此胜因仰为武皇。成帝及清庙圣灵。愿西遇弥陀上征兜率。雄视三界高临四衢。百年之神俯轻群后。一音所导远同佛日。皇太后福踰姜水祉迈涂山。寿比太阴业均厚载。圣主齐明雨曜合德二仪。受录错于灵河。开金简于仙岳龙。官鸟纪。未可匹其光大像天任地。焉能喻其长久。皇太子德茂元良道高上嗣。牢笼启诵孕育庄丕。六宫眷属诸王昆弟。皆智慧庄严玉华松茂。永侍披香长固磐石。以兹博利被于万品。当使法界虚空生灵动植。俱沐定水同荫法云。斯誓或差。无取正觉

    北齐武成帝以三台宫为大兴圣寺诏

        魏收

门下皇居帝邑揆日瞻星。仞雉有常几席斯在。虽今古推移文质代变。而成世作范。义贵适时。朕奄家四海作孚万国。当阳负扆深存庇甿。济下利物无忘怀抱。昭仁训俭不遗造次。今临向听朝咸极崇广。宴息之所不乏温华。每谓为之者劳。居之者逸。至于离宫别馆。有时游幸。耳目所及聊可忘怀。而乃千门洞启万柱周架。上迫云汉下临雷雨。巧极金铜丽殚珠璧眷然长想。良非宿心。三台并列芜秽自久。天保之末。经构甫兴。仍创栋宇。规摹宏博。有司过实匠人逞巧。萌庶劳止縻费难量。既非殿寝正所。便为虚卫之地。凝华生白经历岁年。不剪茅茨事颇逼下。卑其宫室有可庶几。顾兹侈丽岂伊宁处。自魏朝失政。九域崩离人神无主。实求明圣。我太祖献武皇帝。握兹干纪执斯地络。悬持日月啸吒风云。纠忠贞以成务。感灵征而大造。爰以克定之初。躬图道场之业。神迹冥果理烛幽明。朕嗣应宝祚永惟家祉。仰只先志尚竦玄门。思展聿修之重。念归喜舍之大。肌肤匪吝国城何宝。期济率土至于圆极。可以三台宫为大兴圣寺。此处极土木之壮。穷丹素之妍。奇怪备于刻削。光华毕于图彩。顾使灵心盻飨神物奔会。真觉惟寂有感必通。化为净土广延德众。心若琉璃法轮常转。洒甘露于大千。照慈灯于旷劫

    后周明帝修起寺诏

制诏。孝感通神瞻天罔极。莫不布金而构祇洹。流银而成宝殿。方知鹿苑可期鹤林无远。敢缘雅颂仰藉庄严。欲使功侔天地兴歌不日。可令太师晋国公总监大陟岵大陟屺二寺营造

    隋文帝为太祖武元皇帝行幸四处立寺建碑诏

        李德林

门下风树弗静隙影如流。空切欲报之心。徒有终身之慕。伏惟太祖武元皇帝。穷神尽性。感穹昊之灵。膺箓合图。开炎德之纪。魏氏将谢躬事经纶。周室勃兴同心匡赞。间关二代造我帝基。犹夏禹之事唐虞。晋宣之辅汉魏。往者梁氏将灭。亲寻构祸萧察称兵。拥众据有襄阳。将入魏朝。狐疑未决。先帝出师樊邓饮马汉滨。彼感威怀连城顿颡。隋郡安陆未即从风。敌人骋辅车之援。重城固金汤之守。乃复练卒简徒。一举而克。始于是日遂启汉东。萧绎往在江陵。后梁称制。外通表奏阴有异图。心迹之间未尽臣节。王师薄伐帝旅推锋。诛厥放命继其绝祀。有齐未亡凶徒孔炽。连山巨防艰危万重。晋水之阳是其心腹。于是鸣[蒠-心+(冗-几+(止*(ㄇ/又)))]执钺假道北邻。皮服钦风烟随雾集。悬兵万里直指参墟。左萦右拂麻积草靡。虽事未既功。而英威大振。齐人因以挫衄。周武赖以成功。尚想王业之勤。远惟风化之始。率夷狄而制东夏。用偏师而取南国。岂徒汤征葛伯周伐崇侯而已哉。积德累功福流后嗣。俾朕虚薄君临区有。追仰神猷。事冥真寂。降生下土权变不常。用轮王之兵。伸至人之意。百战百胜为行十善。故以干戈之器已类香华。玄黄之野久同净国。思欲崇树宝刹经始伽蓝。增长福因微副幽旨。昔夏因导水尚且铭山。周曰巡游有闻勒石。帝王纪事。由来尚矣。其襄阳随州江陵晋阳。并宜立寺一所。建碑颂德。庶使庄严宝坊比虚空而不坏。导扬茂实同天地而长久

    隋高祖于相州战场立寺诏

门下昔岁周道既衰。群凶鼎沸。邺城之地寔为祸始。或驱逼良善。或同恶相济。四海之内过半豺狼。兆庶之广咸忧吞噬。朕出车练卒。荡涤妖丑。诚有倒戈。不无困战。将士奋发肆其威武。如火燎毛始无遗烬。于时朕在廊庙任当朝宰。德惭动物民陷网罗。空切罪己之诚。唯增见辜之泣。然兵者凶器。战实危机。节义之徒轻生忘死。干戈之下又闻徂落。兴言震悼日久逾深。永念群生蹈兵刃之苦。有怀至道兴度脱之业。物我同遇观智俱愍。思建福田神功祐助。庶望死事之臣。菩提增长。悖逆之侣。从闇入明。并究苦空咸拔生死。鲸鲵之观。化为微妙之台。龙蛇之野。永作颇梨之镜。无边有性尽入法门。可于相州战地。建伽蓝一所立碑纪事。其营构制度置僧多少。寺之名目有司详议以闻

    隋炀帝行道度人天下敕

大业三年正月二十八日。菩萨戒弟子皇帝。总持稽首和南十方。一切诸佛十方一切尊法十方一切贤圣

窃以妙灵不测。感报之理遂通。因果相资。机应之徒无爽。是以初心爰发。振动波旬之宫。一念所臻。咫尺道场之地。虽则聚沙盖鲜。实覆匮于耆山。水滴已微。乃滥觞于法海。弟子阶缘宿殖。嗣膺宝命临御区宇。宁济苍生。而德化弗弘刑罚未止。万方有罪寔当忧责。百姓不足用增尘累。夙夜战兢如临渊谷。是以归心种觉。必冀慈愍。谨于率土之内。建立胜缘。州别请僧七日行道。仍总度一千人出家。以此功德并为一切。上及有顶下至无间。蝖飞蠕动预禀识性。无始恶业今生罪垢。藉此善缘皆得清净。三涂地狱六趣怨亲。同至菩提一时作佛

    唐太宗于行阵所立七寺诏

门下至人虚己。忘彼我于胸襟。释教慈心。均异同于平等。是知上圣恻隐无隔万方。大悲弘济义犹一子。有隋失道九服沸腾。朕亲总元戎致兹明罚。誓牧登陑曾无宁岁。其有桀犬愚惑婴此汤罗。衔须义愤终于握节。各殉所奉咸有可嘉。日往月来逝川斯远。虽复项藉放命。封树纪于丘坟。纪信捐生。丹青着于图像。犹恐九泉之下尚沦鼎镬。八难之间永缠冰炭。愀然疚怀用忘兴寝。思所以树立福田济其营魄。可于建义已来交兵之处。为义士凶徒陨身戎阵者。各建寺刹招延胜侣。望法鼓所振变炎火于青莲。清梵所闻。易苦海于甘露。所司宜量定处所。并立寺名。支配僧徒。及修造院宇。具为事条以闻。称朕矜愍之意。破薛举。于豳州立昭仁寺

破宋老生。于台州立普济寺

破宋金刚。于晋州立慈云寺

破刘武周。于汾州立弘济寺

破王世充。于邙山立昭觉寺

破窦建德。于郑州立等慈寺

破刘黑泰。于洺州立昭福寺

右七寺并官造。又给家人车牛田庄。并立碑颂德

    唐太宗为战亡人设斋行道诏

门下刑期无刑皇王之令典。以战止战列圣之通规。是以汤武干戈济时静乱。岂其不爱黔首肆行诛戮。禁暴戢兵。盖不获已。朕自隋未创义。志存拯溺。北征东伐所向平殄。然黄钺之下。金镞之端。凡所伤殪难用胜纪。虽复逆命乱常。自贻殒绝恻隐之心。追以怆恨生灵之重能不哀矜。悄然疚怀无忘兴寝。且释氏之教深尚慈仁。禁戒之科杀害为重。承言此理弥增悔惧。今宜为自征讨以来。手所诛剪前后之数将近一千。皆为建斋行道竭诚礼忏。朕之所服衣物。并充檀舍。冀三途之难因斯解脱。万劫之苦藉此弘济。灭怨障之心。趣菩提之道

    唐太宗度僧于天下诏

门下三乘结辙济度为先。八正归依慈悲为主。流智慧之海。膏润群生。翦烦恼之林。津梁品物。任真体道理协至仁。妙果胜因事符积善。朕钦若金轮恭膺宝命。至德之训无远不思。大圣之规无幽不察。欲使人免盖缠家登仁寿。冥缘显应大庇含灵。五福着于洪范。三灾终于世界。比因丧乱僧徒减少。华台宝塔窥户无人。绀发青莲栉风沐雨。眷言雕毁良用怃然。其天下诸州有寺之处宜令度人为僧尼。总数以三千为限。其州有大小。地有华夷。当处所度少多。委有司量定。务取精诚德业。无问年之幼长。其往因减省还俗。及私度白首之徒。若行业可称通在取限。必无人可取。亦任其阙数。若官人简练不精。宜录附殿失。但戒行之本唯尚无为。多有僧徒溺于流俗。或假托神通妄传妖怪。或谬称医筮左道求财。或造诣官曹嘱致赃贿。或钻肤焚指骇俗惊愚。并自贻伊戚。动挂刑网。有一于此大亏圣教。朕情深护持必无宽舍。已令依附内律。参以金科具为条制。务使法门清整。所在官司宜加检察。其部内有违法僧。不举发者。所司录状闻奏。庶善者必采。恶者必斥。伽蓝净土咸知法味。菩提觉路绝诸意垢

    唐太宗断卖佛像敕

敕旨佛道形像事极尊严。伎巧之家多有造铸。供养之人竞来买赎。品藻工拙揣量轻重。买者不计因果止求贱得。卖者本希利润唯在价高。罪累特深福报俱尽。违犯经教并宜禁约。自今以后。工匠皆不得预造佛道形像卖鬻。其见成之像。亦不得销除。各令分送寺观。令寺观徒众酬其价直。仍仰所在州县官司检校。敕到后十日内使尽

    与暹律事师等书

        褚亮

窃伏下风久揖高义。有怀靡托于悒良深。春暮清和道体休纳。弟子植生多幸。早预法缘。近于华岳创立僧宇。此山蕴蓄奇秘控接烟霞。削峰累仞灵泉百丈。神仙以为胜地。贤哲之所同归。结构虽淹禅诵犹寡。厥导兴废弘之在人。且栋梁三宝。必资龙象之力。羽仪四众。尤待鸳鹭之群。法师等学洞经典誉宣真俗。实宜共化苍生升于彼岸。且达人屈己存乎应物。大德忘名唯在申教。理必弘济无隔遐迩仰愿俯从微请。降迹来仪。则释远禅居遥踪可拟。王珣精舍清尘不沫。是所愿也。是所愿也

    造兴圣寺诏

        贞观三年

门下昔丹陵启圣华渚降祥。协德神居克隆鸿业。朕丕承大宝奄宅域中。远藉郊禋之庆。仰惟枢电之祉。思园之礼既弘。抚镜之情徒切。而永怀慈训。欲报无从。靖言因果思凭冥福。通义宫皇家旧宅。制度弘敞。以崇仁祠。敬增灵祐。宜舍为尼寺。仍以兴圣为名。庶神道无方。微申凯风之思。主者施行

    为太穆皇后追福愿文

        文帝手疏

贞观十六年五月。御制愿文。致弘福寺曰

圣哲之所尚者孝也。仁仁之所爱者亲也。朕幼荷鞠育之恩。长蒙抚养之训。蓼莪之念。何日而忘。罔极之情。昊天匪报。昔子路叹千钟之无养。虞丘嗟二亲之不待。方寸乱矣。信可悲夫。每痛一月之中再罹难疚。兴言永慕哀切深衷。欲报靡因惟凭冥助。敬以绢二百匹奉慈悲大道。傥至诚有感。冀销过往之愆。为善有因。庶获后缘之庆

    大周二教钟铭

        皇帝制

天和五年岁次摄提五月庚寅。造钟一口。冶昆吾之石。练若溪之铜。郢匠鸿炉化兹神器。虽时属[卄/(麩-夫+壬)]宾。而调谐夷则。故春秋外传曰。所以咏歌九则平民无二。弘宣两教同归一揆。金石冥符天人咸契。九宫九地遥彻洞玄。三千大千远闻边际。银阁应供。延法侣而寻声。金阙降真。候仙冠而听响。式传万古。乃勒铭云

实际遐旷。通玄洞微。化缘待业。造理因机。灵图降采。慧日垂晖。金河雾集。银涧云飞(其一)九霄仙箓。五岳真文。智炬遐照。禅林普薰。金鼓入梦。琼钟彻云。音调冬立。响召秋分(其二)二教并兴。双銮同振。远赴天霜。遥亏地镇。陕河浮影。汉溪传韵。听响弘法。闻声起信(其三)波若无底。重玄有门。长开久暗。永拔沉昏。不求正觉。莫会天尊。唯令智海。先度黎元(其四)

    大唐兴善寺钟铭

皇帝道协金轮示居黄屋。覆焘万方舟航三界。欲使云和之乐。共法鼓而同宣。雅颂之声。与梵音而俱远。乃命凫氏范兹金锡。响合风雷功侔造化。腾骧猛虎。负[筍/六][虎-儿+兵]而将飞。宛转槃龙。绕乘风而如动。希声旦发揵捶夕震。莫不倾耳以证无生。入神而登正觉。圆海有竭福祚无穷。方石易销愿力无尽

    京师西明寺钟铭

        令制

维大唐麟德二年。岁缠星纪月次降娄。二月癸酉朔八日庚辰

皇太子奉为

二圣。于西明寺造铜钟一口。可一万斤。发汉水之寄珍。采蜀山之秘宝。虞棰练火晋旷飞炉。带龙[虎-儿+兵]而腾规。应鲸桴而写制。声流九地。遐宣厚载之恩。韶彻三天。远播曾旻之德。寤群生于觉路。警庶类于迷涂。业擅香垣功齐尘劫。式旌高躅敢勒贞金。铭曰

青只荐祉。黄离降精。涡川毓德。瑶岭飞英吹铜表性。问寝登情。兴言净业。载启香城。七珍交铸。九乳图形。翔龙若动。偃兽疑惊。制陵周室。规踰汉庭。风飘旦响。霜传夜鸣。仰延皇祚。俯导苍生。声腾亿劫。庆溢千龄

    广弘明集悔罪篇序

        终南山释氏

夫福曰富饶。罪称摧折。富则近生四趣。厚报荣禄满于目前。远则三圣。胜相资用丰于群有。至于罪也。返此殊途。良由沉重贪嗔。能获果登苦楚。所以罪业绵亘劳历圣凡。凡惟罪聚不足讨论。纶网正行事该小学。致使须斯二果尚弊于怒痴。罗汉漏尽犹遭于碎体。是知无始故业逐分段而追征。有为积障望变易而回道。自古正圣开喻滋彰。时张四惑。三三九品。欲使随念翦朴。岂得纵以燎原。然以烦恼增繁。难为禁制。勃起忽忘早树根基。过结已成追悔无己。但以诸佛大慈善权方便。启疏往咎导引精灵。因立悔罪之仪。布以自新之道。既往难复。覆水之喻可知。来过易救。捕浣之方须列。遂有普贤药上之侣。分衢而广斯尘。道安慧远之俦。命驾而行兹术。至于[色-巴+(厂@矢)]王宰伯咸仰宗科。清信士女无亏诫约。昔南齐司徒竟陵王制布萨法净行仪。其类备详如别所显。今以纸墨易繁。略列数四。开明悔过之宗辖焉

    广弘明集悔罪篇第九 谢敕为建涅槃忏启(梁简文) 六根忏文(梁简文) 悔高慢文(同上) 忏悔文(沈约) 陈群臣请隋武帝忏文(江总一名沈约) 梁陈皇帝依经悔过文(十首)

    谢敕为建涅槃忏启

        梁简文

臣纲启伏闻敕旨垂。为臣于同泰寺瑞应殿。建涅槃忏。臣障杂多灾身秽饶疾。针艾汤液每黩天览。重蒙曲慈降斯大福。冀惠雨微垂即灭身火。梵风才起私得清凉。无事非恩伏枕何答。不任下情。谨奉启谢闻谨启

此无所谢也越敕

    六根忏文

        梁简文

今日此众。诚心忏悔六根障业。眼识无明易顷朱紫。一随浮染则千纪莫归。虽复天肉异根法慧殊美。故因见前境随事起恶。今愿舍于肉眸俱瞬佛眼。如决目王见净名方丈之室。多宝踊塔之瑞。牟尼鹫山之光。弥勒龙华之始。常游净土永步天宫

耳根闇钝多种众恶。悦染丝歌。闻胜法善音昏然欲睡。听郑卫淫靡耸身侧耳。知胜善之事乐之者希。淫靡之声欣之者众。愿舍此秽耳得彼天聪。闻开塔管籥之声。弹指謦欬之唱。诸佛所说悉皆总持。香风净土之声。宝树铿锵之响。于一念中恍然入悟

鼻根过患弥复顽嚚。耽染六兰流连百和。郁金易着瞻卜难排。虽复一薰一莸协性难遣。空中海上弥不自觉。至如雕炉在彼翠雾飞烟。识染相牵弥生织累。所以蝍蛆甘螮自谓馨香。乌鸦嗜鼠不疑秽恶。今愿舍此中根得彼天受。振裳[跳-兆+麗]步。跨栴檀之迥林。提囊拭钵。捧香积之宝饭。长离秽浊永保清升

舌根障重染恶尤深。毒刺争兴恶蛇竞起。既贪五黄六禽之旨。又甘九鼎八珍之味。所以焚山破卵涸水枯鳞。鼋臛不斟。有染指之过。羊羹不及。致入阵之苦。虽复鸲[奧*鳥]鹿胃犹不称甘。凤肺龙胎更云不美。虽罗鼎俎未必皆当。在彼众生于命已酷。或复间朋乱友破俗伤真。变紫夺朱反白为黑。所以谗言三至。曾母投杼。端木一说。越霸吴亡。故知三寸之舌未易可掉。驷马既失于事难追。愿断烦惑入清净境。既同阿难乞乳之讥。又等净名寂默之致。餐禅悦之六味。钦善法之三德。形恭心到永趣菩提

身根顽触唯贪细软。质体尘碍不重戈矛。莫不爱我轻他凌人傲物。纵此裸虫不羁醉象。六尘四倒自此而生。五盖十缠因斯而致。所以象蕈清闲遨游于夏室。重衾狐白温煦于冬房。结驷广厦动静必安。蠲首翠楼去来有托。所以三业之过出自机开。四大假成岂有真我。愿舍此画瓶得彼金色。净宝珠之法饰。照琉璃之慧体。长归五分永等十身

意识攀缘其罪山积。险同梦幻譬若猴猿。悬镜高堂一念难静。走丸索上百虑先驰。至如二十五有纷绕不息。九十八使惊骛无已。所以灰心灭智行拔于三乘。风禅灵饮道高于六度。今愿断此意根祛累斯尽。心当恬怕洞照无生。一切众罪悉灭俗门。三界异途归之真域。忏悔已竟诚心作礼

    悔高慢文

        同上

弟子萧纲。又重至心归依三宝。窃闻记称弗傲。表洙泗之遗文。经云不慢。验踰阇之妙典。故一遇恒神。陵伽尚卒余习。上宾天帝。淮南犹有误辞。亦有才曰隐沦调惟高俗。犹足坐痹晋君立前齐主。况复道隆三学法兼五众。如过前殿似出北门。而不密室致恭遗弓接足。敢藉胜缘愿起弘誓。从今日始乃至菩提。于诸出家悉表虔敬。方欲削除七慢折制六根。宾头下步庶无厥咎。耆达弃车方思景慕。幽显大众咸为证明

    忏悔文

        沈约

弟子沈约稽首。上白诸佛众圣。约自今生以前至于无始。罪业参差固非词象所算。证昧往缘莫由证举。爰始成童有心嗜欲。不识慈悲莫辨罪报。以为毛群魪品事允庖厨。无对之缘非恻隐所及。晨剉暮爚亘月随年。嗛腹填虚非斯莫可兼。曩昔蒙稚精灵靡达。遨戏之间恣行夭暴。蠢动飞沈罔非登俎。傥相逢值横加剿扑。却数追念种汇寔蕃。远忆相间难或详尽。又暑月寝卧蚊虻噆肤。忿之于心应之于手。岁所歼殒略盈万计。手因忿运命因手倾。为杀之道事无不足。迄至于今犹未顿免。又尝竭水而渔躬。事网罭。牵驱事卒欢娱赏会。若斯等辈众伙非一。党隶宾游[保/言]眚交互。或盗人园实。或攘人豢养。弱性蒙心随喜赞悦。受分吞赃皎然不昧。性爱坟典。苟得忘廉取非其有。卷将二百。又绮语者众源条繁广假妄之愆。虽免大过。微触细犯。亦难备陈。又追寻少年。血气方壮。习累所缠事难排壑。淇水上宫诚无云几。分桃断袖亦足称多。此实生死牢阱未易洗。灌志有惨舒性所同禀。迁怒过直有时或然。厉色严声无日可免。又言谑行止曾不寻研。触过斯发动沦无记。终朝纷扰薄暮不休。来果昏顽将由此作。前念甫谢后念复兴。尺波不息寸阴骤往。愧悔攒心罔知云厝。今于十方三世诸佛前见在众僧大众前。誓心克已追自悔责。收逊前愆洗濯念虑。校身诸失归命天尊。又寻七尺所本。八微是构。析而离之莫知其主。虽造业者身身随念灭。而念念相生离续无已。往所行恶造既由心。行恶之时其心既染。既染之心虽与念灭。往之所染即成后缘。若不本诸真谛以空灭有。则染心之累不卒可磨。今者兴此愧戒磨昔所染。所染得除即空成性。其性既空庶罪无所托。布发顶礼幽显证成。此念一成相续不断。日磨岁莹生生不休。迄至道场无复退转。又彼恶加我。皆由我昔加人。不灭此重缘则来恶弥遘。当今断绝永息来缘。道无不在。有来斯应。庶[藉-耒+糸]今诚要之咸达

    群臣请隋陈武帝忏文

        江总文

某位某甲稽首和南十方三世一切诸佛十方三世一切尊法十方三世一切贤圣见前大德僧。皇帝某讳菩萨。睿哲聪明广渊齐圣。心若虚空照穷波若。发弘大誓荷负众生。神道会昌膺兹景业。百王既季运属艰难。五岳维尘六军日动。劬劳在念有切皇心。既而深悟苦空极信无我。宝台华柱本非实录。贼城楼橹苦具兹多。遂坐道场静居禅室。坚固善本具足檀那。石壁山河珍车象马头目髓脑妻子国城銮辂龙章翠张玉机。福德所感威惠所及。莫不萧然大舍供养三尊。便欲拂衣崆峒高步六合。到林间而宴坐与释种而同游。紫微虚宫黄屋旷位。上灵耸动厚土怔惺。弟子等身缠爱惑业构烦恼。天生烝民树以司牧。惵惵黔首非后罔戴。岂容致尊居万乘而申独往之情。应在帝王而为布衣之事。且蛮夷猾夏寇贼奸宄。燧人警职。日照甘泉之火。四郊多垒。未肆楼船之威。若使七圣云迷窅然汾水之上。八骏波若方在瑶池之滨。则天下何依。群臣莫奉宗社庙堂有废彝。则弟子不胜狼狈之切。谨舍如干钱如干物。仰嚫三宝大众。奉赎皇帝及诸王所舍悉还本位。伏愿十方三宝见前大德僧。以慈悲力用无碍心。坐道放光显扬宣说。欢喜和合超然降许。当使皇帝望云望日之姿与南山等固。乃神乃圣之德与北极同尊。中宫后妃之星。金祯玉干之戚。穷积善之庆。尽万岁之欢。玉銮回镳金门洞启。百辟翘首搢绅并列。愿尘劳与云翳俱销。亿兆与天地同泰。慊慊丹愚敢以死请。弟子某和南

    摩诃波若忏文

        梁高祖

菩萨戒弟子皇帝。稽首和南十方诸佛及无量尊法一切贤圣。观夫常乐我净。盖真常之妙本。无常苦空。乃世相之累法。而苦乐殊见。分别之路兴。真俗异名。计着之情反。颠倒我人之所。弥见愚痴取舍有无之间。转成专附。岂知妙道无相至理绝言。实法唯一真如不二。诸佛以慈悲之力。开方便之门。教之以遣荡。示之以冥灭。百非俱弃四句皆亡。然后无复尘劳。解脱清净。但般若之说唯有五时。而智慧之旨终归一趣。莫非第一义谛悉是无上法门。弟子颇学空无深知虚假。主领四海。不以万乘为尊。摄受兆民。弥觉万机成累。每时丕显。嗟三有之洞然终日干干。叹四生之俱溺。常愿以智慧灯照朗世间波若舟航济渡凡识。今谨于某处建如干僧如干日大品忏。现前大众至心敬礼惠命须菩提。愿诸众生离染着相。回向法喜安住禅悦。同到香城共见宝台。般若识诸法之无相。见自性之恒空。无生法忍自然具足。稽首敬礼常住三宝

    金刚波若忏文

        梁武帝

菩萨戒弟子皇帝稽首。和南十方诸佛无量尊法一切贤圣。如来以四十年中所说般若。本末次第略有五时。大品小品枝条分散。仁王天王宗源流别。金刚道行随义制名。须真法身以人标题。虽复前说后说应现不同。至理至言其归一揆。莫非无相妙法。悉是智慧深经。以有取之既为殊失。就无求也弥见深乖。义异去来道非内外。遣之又遣之。不能得其真。空之以空之。未足明其妙。真俗同弃本迹俱冥。得之于心然后为法。是以无言童子妙得不言之妙。不说菩萨深见无说之深。弟子习学空无修行智慧。早穷尊道克己行法。方欲以家形国自近及远。一念之善千里斯应。一心之力万国皆欢。恒沙众生皆为法侣。微尘世界悉是道场。今谨于某处建如干僧如干日金刚般若忏。见前大众至心敬礼释迦牟尼佛金刚波若。礼长老须菩提。愿诸佛菩萨以般若因缘同时集会。哀怜万品护念群生。引入惠流同归佛海。得金刚之妙宝见金牒之深经。顶戴奉持终不舍离。逮得己利尽诸有结。心得自在无复尘劳。稽首敬礼常住三宝

    胜天王般若忏文

        陈宣帝

菩萨戒弟子皇帝。稽首十方诸佛无量尊法一切贤圣。自鹤林灭迹鹫岭凝神。瓶写总持遗文不坠。传灯流布法轮踰广。方轨弘宣。既昭著于西域。分镳显说。亦渐移于东土。而周朝征应止见夜明。汉帝感通不过宵梦。香象所载虎观。寂而未闻。龙宫所藏麟阁。閴其无取。山海为隔传授盖微。华夷不同翻译何几。天王所问止得经名。金刚之经才见一品。历魏晋而未备。经宋齐而恒阙。我皇帝承家建国光前绝后。道格天地德被幽微。大启慈悲广开智慧。施造化以仁寿。济苍生于解脱。异世界而承风。殊刹土而响应。真人间出法宝传通。粤以天嘉六年。外国王子月婆首那来游匡岭。慧解深妙靡测圣凡。奉持胜天王般若经一部。于彼翻译表献京师。某校彼前名冥合符契。总三乘之通教。贯六度之渊海。如开暗室以照优昙。十方众生若贫人之获宝。四部弟子等力士之得珠。金牒宝印。始兹辰而一启。智慧实法。洎尔时而方具。故知如来付嘱必俟仁王。般若兴隆期于圣运。弟子纂承洪绪思弘大业。愿此法门遍诸幽显。今谨于某处建如干僧如干日胜天王般若忏。见前大众至心敬礼本师释迦如来。礼般若波罗蜜。礼胜天王。愿一切众生勤求般若不避寒暑。如萨陀波仑不爱身命。如力进菩萨得般若之性相与般若而相应。摄诸万有住安隐地。含灵有识悉获归依。稽首敬礼常住三宝

    妙法莲华经忏文

        陈文帝

菩萨戒弟子皇帝。稽首和南十方诸佛无量尊法一切贤圣。窃以前佛后佛种种因缘。已说当说各各方便。莫非真语悉为妙法。理无二极趣必同归。但因业因心。禀万类之识。随见随着。异群生之相。品分有浅深。觉悟有迟速。法雨一味得之者参差。法雷一音闻之者差别。是以小乘顿教由此各名。声闻菩萨因斯分路。至如鹿苑初说羊车小乘灰断涅槃分段解脱。以诸佛之善巧。会众庶之根机。是曰半字。未称三点。及夫会三归一反本还源。说大乘经名无量义。灭化城于中路。驾宝车于四衢。带里明珠隐而还现。髻中真宝于焉始得出宝塔于虚空。踊菩萨于大地。现希有事证微妙法。最胜最尊难逢难值。弟子以因地凡夫属符负荷。方欲宪章古昔用拯黎庶。窃以羲皇结网深失大慈。成汤解罗犹非法善。扬旌丹水异道树而降魔。执玉涂山。非宝坊之大集。所以凭心七觉系念四勤。住菩萨乘。显无三之教。学如来行。开不二之门。汲引群迷导示众惑。今谨于某处如干僧如干日法华忏。见前大众至心敬礼释迦如来多宝世尊。礼妙法华大乘经典。礼普贤菩萨妙光法师。愿多宝如来从地涌出。普贤菩萨乘象空来。并入道场证明功德。击大法鼓转妙法轮。震动世间觉悟凡品。令使尽空法界无复声闻。无边众生皆为菩萨。总持性相同到无生。稽首敬礼常住三宝

    金光明忏文

        陈文帝

菩萨戒弟子皇帝。稽首和南十方诸佛无量尊法一切贤圣。寻夫灵鹫山间。自有常住之相。白鹤林应。本无变易之法。故知真解脱者谁辨去来。实智慧者非有生灭。而颠倒迷愚。不晓三点之理。无明覆蔽。空有八十之疑。于是四佛世尊百千菩萨。俱会信相之室。显说释迦之寿。明称叹之妙偈。出忏悔之法音。是曰法王微妙第一。以种智为根本。以功德为庄严。能照诸天宫殿。能与众生快乐。能销变异恶星。能除谷贵饥馑。能遣怖畏能灭忧恼。能却怨敌能愈疾病。如法修行功德已甚。弟子以兹寡昧纂承洪业。常恐王领之宜不符政论。御世之道有乖天律。庶绩未康黎民弗又。方愿归依三宝凭借冥空。护念众生扶助国土。今谨于某处建若干僧如干日金光明忏。见前大众至心敬礼释迦如来四佛世尊金光明经信相菩萨。愿诸菩萨久住世间。诸天善神不离土境。方便利益增广福田。映慈悲云开智慧日。作眼目道为衣止所。成就菩提之道场。安住不动之境国稽首敬礼常住三宝

    大通方广忏文

        陈文帝

菩萨戒弟子稽首和南三宝。窃以诸佛刹土不可言说。如来称号无有限量。或过去见在。共取颇罗之姓。或同时异世。俱有释迦之名。或明王十亿。或燃灯三万。去来三界遍满十方。闻名者离尘。受持者得道。其为功德难用思议。释迦如来以无碍力游娑罗之净道。止吉祥之福地。宝池化生自踊。说大通方广。出三宝名号。譬如六天总归一乘。弟子用慈悲之心。修平等之业。常以万邦有罪责自一人。四生未安理为重任。所以薰修在己日仄忘劳。精进为心夜分未息。菩萨行处皆愿受持。诸佛法门悉令如说。欲使普天率土。无复怖畏之尘。蠕动蜎飞。永得归依之地。今谨依经教于某处建如干僧如干日行方广忏悔。读诵百遍右绕七匝。涂香末香。尽庄严之相。正念正观。罄精恳之心。见前大众至心敬礼本师释迦如来礼方广经中所说三宝名字。愿诸佛菩萨寻声讣响。放净光明照诸暗浊。施清凉水灭兹渴爱。登六度舟入三昧海。总万有而会真如。齐三界而登实法。稽首敬礼常住三宝

    虚空藏菩萨忏文

        陈文帝

窃以。菩萨之于众生。是大依止。观察性相随机济拔一人未度不证道果。往古今来行愿如一。而虚空藏菩萨最为胜上。为众中之幢王。为大明之尊主。具诸佛之智慧。得如来之秘密。至如因梦见形随缘示相。一闻称号。水火不能焚溺。一心称名。刀杖不能伤害。寿命财产之愿。念而必谐。色声味触之须。求而皆遂。身心疾恼怜愍疗治。牢狱怖畏方便解释。此盖随从世法安乐众生。及夫动神变相去香集之境。放净光明来阎浮之界。入三昧定除烦恼热。说陀罗尼破恶业障。五浊恶世一时清凉。五根本罪并皆解脱。此则世间之眼。示涅槃之路。弟子承如来之教。禀诸佛之慈国。被菩萨之功家。行大士之业。方愿十方刹土悉有一乘。十方众生皆修十地。今谨于某处建如干僧如干日虚空藏菩萨忏。见前大众至心敬礼本师释迦文佛。礼胜花敷藏如来。礼陀罗尼神咒。礼虚空藏菩萨。愿虚空藏菩萨。寻声应讣。见神通力开智慧光。以种种身游诸国土。度脱众生不乖誓愿。稽首敬礼常住三宝

    方等陀罗尼斋忏文

        陈文帝

窃以。三世诸佛以誓愿因缘。十方如来以智慧方便。纵无碍之辩。开无尽之门。法流派别宗源无限。法本分散枝条不极。非直摩诃般若独有八万四千。至于陀罗尼门亦有九十二亿。处处宣说种种名称。功德无量威神不测。至如婆薮之拔地狱。波旬之发菩提。花聚之获神通。雷音之脱掩蔽。莫不因斯章句承兹业力。亦有四部弟子十方众生。闻一句而发心。听一说而悟道。故知一切诸法无非真妙。弟子侧身修行。所学者菩提。旰食夙兴。所行者济度。一心之力摄取众生。一念之顷遍诸法相。如来种智皆愿总持。诸佛功德悉欲流布。今谨于法典本之经教。见前大众至心敬礼释迦牟尼佛。礼陀罗尼章句。礼雷音比丘。礼华聚菩萨。愿承此功德调伏众生。灭三毒心破十恶业。四百之烦恼自然清净。八万四千尘劳一时解脱。得神咒之力。具法印之善。入陀罗尼门。观诸佛境界。狱火永尽无余。稽首敬礼常住三宝

    药师斋忏文

        陈文帝

窃以。诸行无常悉为累法。万有颠倒皆成苦本。热炎镜像。知变易之不停。漂草爨矛。见生灭之奔迅。随业风而入苦海。逐报障而趣幽途。去来三界。未见可安之所。轮回五道终无暂息之期。药师如来有大誓愿。接引万物救护众生。导诸有之百川。归法流之一味。亦能施与花林随从世俗。使得安乐令无怖畏。至如

八难九横五浊三灾。水火盗贼疾疫饥馑。怨家债主王法县官。凭陵之势万端虔杀之法千变。悉能转祸为福改危成安。复有求富贵须禄位延寿命多子息。生民之大欲。世间之切要。莫不随心应念自然满足。故知诸佛方便事绝思量。弟子司牧寡方庶绩未又。方凭药师本愿成就众生。今谨依经教于某处建如干僧如干日药师斋忏。现前大众至心敬礼本师释迦如来。礼药师如来。慈悲广覆不乖本愿不弃世间。兴四等云降六度雨。灭生死火除烦恼箭。十方世界。若轮灯而明朗。七百鬼神。寻结缕而应讣。障逐香然灾无复有。命随幡续渐登常住。游甚深之法性。入无等之正觉。行愿圆满如药师如来

    娑罗斋忏文

        陈文帝

寻夫真解脱者本自不生。实智慧者今亦无灭。故知鹤林变色。非变易之文。鹫山常在。实常住之法。但世界不一。应讣所以不穷。众生无边。方便所以无际。随念随着种种法门。因业因心各各示现。或八十小劫端坐之相未移。方八千年无余之几已及。熙连河侧。晨朝之色忽明。娑罗树间。中夜之声便寂。最后功德是日兹辰。弟子有缘阎浮属当重任。愍群生之颠倒。嗟庶类之愚迷。常愿造六度之舟。济之于彼岸。驾一乘之传。驱之于中道。今谨于太极殿设无碍大会百僧一夕娑罗大斋。愿法雨法云。清凉三界之火。慧灯慧炬。照朗百年之室。常住二字人天共闻。伊字三点凡圣并悟。无劳迦叶之问。不待须跋之疑。一切种智而为根本。无量功德以自庄严。意树开解脱之花。身田含定慧之水。居处吉祥之地。枕藉福德之场。与二气而俱贞。随四时而纳祐。日月天子。照合璧于大千。星辰宫殿。散连珠于百亿。慈悲轻雨。与祥风而并飞。菩提宝云。共飞烟而合来。六合四海无复尘劳。六道四生俱蒙清净

    无碍会舍身忏文

        陈文帝为皇太后大舍宝位

窃观。雅诰奥义。皇王兴在予之言。礼经令典。圣人扬罪己之说。故亡身济物。仁者之恒心。克己利人。君子之常德。况复菩萨大士法本行处。应讣三界摄受四生。运无量之四心。修平等之六度。国城妻子僶俯哀荒。承祖宗之大业。扶曳喘息。当天下之重任。黎民弗乂庶绩未熙。御朽履冰无忌兢业。又以世相泡影有为露电。爱河奔迅欲海飞腾。禀识同焚含灵共溺。垂瑱凭玉。还觉万乘非尊。当宁负扆。翻以万机成累。夕惕若厉思弘汲引每日丕显。奉为七庙圣灵。奉为皇大后圣御。奉为天龙鬼神幽冥空有三界四生五道六趣若色若想若怨若亲若非怨亲遍虚空满法界穷过去尽未来无量名识一切种类平等大舍。舍弟子自身及乘舆法服。五服銮辂六冕龙章。玉几玄裘金轮绀马。珠交璎珞宝饰庄严。给用之所资待。生平之所玩好。并而檀那咸施三宝。今谨于前殿设无碍大会。奉行所愿。并诸功德具列于前。愿诸佛菩萨冥空幽显俱到证明。开智慧日映慈悲云。树宝幢于大千。击法鼓于百亿。震动世界觉悟群生。放三昧之净光。流一味之法雨。引愚痴于火阱。拔烦恼于棘林。出轮转河到无生岸

广弘明集卷第二十八

唐太宗为战亡人设斋行道诏　唐太宗度僧于天下诏　唐太宗断卖佛像敕　与暹律师等书(褚亮)　唐太宗舍旧宅为寺诏　唐太宗为穆后追福手疏　周武帝二教钟铭　唐太宗大兴善寺钟铭　唐东宫皇太子西明寺钟铭广弘明集统归篇序第二十九

        大唐西明寺沙门释道宣撰

广弘明者。言其弘护法网开明于有识也。自上九篇随时布现筹度理路。其缘颇悉。然于志之所之。未备详睹。如不陈列颂声何寄。故次编之殷鉴遐迩。且法王御宇哥颂厥初。梵王天主声闻菩萨。咸资偈赞用畅幽诚。无经不有彰于视听。东夏王臣斯途不惑拟伦。帝德国美无不称焉。所以写送性情统归总乱。在于斯矣。然晋宋已来。诸集数百余家。信重佛门俱陈声略。至于捃拾百无一在。且列数条用尘博观 梁代弘明集统归篇录 释僧祐弘明论 释智静檄魔文 释宝林破魔露布

    唐广弘明集统归篇第十上 梁高祖净业赋 梁高祖孝思赋 梁宣帝游七山寺赋 梁王锡宿山寺赋 魏高允鹿苑赋 魏李颙大乘赋 梁仙城释慧命详玄赋 梁萧子云玄圃苑讲赋 梦赋释真观 梁江淹伤弱子赋 无为论 伐魔诏并书檄文(并魔答) 奏平心露布(唐蒲州普救寺沙门行友)

    净业赋(并序)

        梁武帝

少爱山水有怀丘壑。身羁俗罗不获遂志。舛独往之行乖任纵之心。因尔登庸以从王事。属时多故世路屯蹇。有事戎旅略无宁岁。上政昏虐下竖奸乱。君子道消小人道长。御力应敕梅虫儿茹。法珍俞灵韵丰勇之。如是等多辈。志公所谓乱戴头者也。志公者是沙门宝志。形服不定示见无方。于时群小疑其神异。乃羁之华林外合。公亦怒而言曰。乱戴头乱戴头。各执权轴人出号令。威福自由生杀在口。忠良被屠馘之害。功臣受无辜之诛。服色齐同分头各驱。皆称帝主人云尊极。用其诡诈疑乱众心。出入盘游无忘昏晓。屏除京邑不脱日夜。属纩者绝气道傍。子不遑哭。临月者行产路侧。母不及抱。百姓懔懔如崩厥角。长沙宣武王。有大功于国。礼报无报酷害奄及。至于弟侄亦罹其祸。遂复遣桓神与杜伯符等六七轻使。以至雍州。就诸军师欲见谋害。众心不与故事无成。后遣刘山阳。灼然见取壮士貙虎。器甲精锐。君亲无校。便欲朿身待戮。此之横暴出自群小。畏压溺三不吊。况复奸竖乎。若默然就死。为天下笑。俄而山阳至荆州。为萧颖胃所执。即遣马驿传道至雍州。乃赫然大号。建牙竖旗。四方同心。如响应声。以齐永元二年正月。发自襄阳。义勇如云舳舻翳汉。竟陵太守曹宗马军主殷昌等。各领骑步夹岸迎候。波浪逆流亦四十里。至朕所乘舫乃止。有双白鱼跳入[榻-木+舟]前。义等孟津事符冥应。云动天行雷震风驰。郢城克定江州降款。姑孰甲胄望风退散。新亭李居士稽首归降。独夫既除苍生苏息。便欲归志园林任情草泽。下逼民心上畏天命。事不获已遂膺大宝。如临深渊如履薄冰。犹欲避位以俟能者。若其逊让必复鱼溃。非直身死名辱。亦负累幽显。乃作诗曰。日夜常思惟。循环亦已穷。终之或得离。离之必不终。负扆临朝冕旒四海。昧旦干干夕惕若厉。朽索御六马。方此非譬。世论者以朕方之汤武。然朕不得以比汤武。汤武亦不得以比朕。汤武是圣人。朕是凡人。此不得以比汤武。但汤武君臣义未绝。而有南巢白旗之事。朕君臣义已绝。然后扫定独夫为天下除患。以是二途故不得相比。朕布衣之时。唯知礼义不知信向。烹宰众生以接宾客。随物肉食不识菜味。及至南面富有天下。远方珍羞贡献相继。海内异食莫不必至。方丈满前百味盈俎。乃方食辍筯对案流泣。恨不得以及温清朝夕供养。何心独甘此膳。因尔蔬食不啖鱼肉。虽自内行不使外知。至于礼宴群臣。肴膳按常。菜食未习体过黄羸。朝中斑斑始有知者。谢朏孔彦颖等。屡劝解素。乃是忠至。未达朕心。朕又自念。有天下本非宿志。杜恕有云。刳心掷地数片肉耳。所赖明达。君子亮其本心。谁知我不贪天下。唯当行人所不能行者。令天下有以知我心。复断房室。不与嫔侍同屋而处。四十余年矣。于时四体小恶。问上省师刘澄之姚菩提疾候。所以刘澄之云。澄之知是饮食过所致。答刘澄之云。我是布衣甘肥恣口。刘澄之云。官昔日食。那得及今日食。姚菩提含笑摇头云。唯菩提知。官房室过多。所以致尔。于时久不食鱼肉。亦断房室。以其智非和缓。术无扁华。默然不言。不复诘问。犹令为治。刘澄之处酒。姚菩提处丸。服之病逾增甚。以其无所知。故不复服。因尔有疾常自为方。不服医药。亦四十余年矣。本非精进。既不食众生。无复杀害。障既不御内。无复欲恶障。除此二障意识稍明。内外经书读便解悟。从是以来始知归向。礼云。人生而静天之性也。感物而动性之欲也。有动则心垢。有静则心净。外动既止内心亦明。始自觉悟。患累无所由生也。乃作净业赋云尔

观人生之天性。抱妙气而清静。感外物以动欲。心攀缘而成眚。过恒发于外尘。累必由于前境。若空谷之应声。似游形之有影。怀贪心而不厌。纵内意而自骋。目随色而变易。眼逐貌而转移。观五色之玄黄玩七宝之陆离。着华丽之窈窕。耽冶容之逶迤。在寝兴而不舍。亦日夜而忘疲。如英媒之在摘。若骏马之带羁。类白日之丽天。乃历年之不亏。观耳识之爱声。亦如飞鸟之归林。既流连于丝竹。亦繁会于五音。经昏明而不绝。历四时而相寻。或乱情而惑虑。亦[怊-口+臼]耳而堙心。至如香气馞起触鼻发识。晼晚追随氤氲无极。兰麝夹飞如鸟二翼。若渴饮毒如寒披棘。舌之了味众尘无有。大苦碱酸莫不甘口。啖食众生虐及飞走。唯日不足长夜饮酒。悖乱明行罔虑幽咎。身之受触以自安怡。美目清阳巧笑峨眉。细腰纤手弱骨丰肌。附身芳洁触体如脂。狂心迷惑倒想自欺。至如意识攀缘。乱念无边靡怀善想。皆起恶筌。如是六尘同障善道。方紫夺朱如风靡草。抱惑而生与之偕老。随逐无明莫非烦恼。轮回火宅沉溺苦海。长夜执固终不能改。屯否相随灾异互起。内怀邪信外纵淫祀。排虚枉命[蹗-比+(人*人)]实横死。妄生神祐以招福祉。前轮折轴后车覆轨。殃国祸家亡身绝祀。初不内讼责躬反己。皇天无亲唯与善人。外清眼境内净心尘。不染不取不爱不嗔。如玉有润如竹有筠。如芙蓉之在池。若芳兰之生春。淤泥不能污其体。重昏不能覆其真。雾露集而珠流。光风动而生芬。为善多而岁积。明行动而日新。常与德而相随。恒与道而为邻。见净业之爱果。以不杀而为因。离欲恶而自修。故无障于精神。患累已除障碍亦净。如久澄水如新磨镜。外照多象内见众病。既除客尘反还自性。三途长乖八难永灭。上善既修行善无缺。清净一道无有异辙。唯有哲人乃能披襟。如石投水莫逆于心。心清冷其若冰。志皎洁其如雪。在缠累其既除。怀忧畏其亦灭。与思爱而长违。顾生死而永别。览当今之逸少。想后来之英童。怀荆玉而未剖。藏神器而在躬。修圣行其不已。信善积而无穷。永劫扬其美名。万代流于清风。岂伏强而称勇。乃道胜而为雄

    孝思赋

        梁高祖(太常卿刘之遴注文多不载)

想缘情生情缘想起。物类相感故其然也。每读孝子传。未尝不终轴辍书悲恨拊心呜咽。年未髫龀。内失所恃。余喘跉竮[嬭-不+(采-木)]媪相长。齿过弱冠。外失所怙。限职荆蛮致阙晨昏。江途辽夐家无指信。仿佛行路。先君体有不安。昼则辍食夜则废寝。方寸烦乱容身无所。便投列解职以遵归路。于时齐随郡王子隆。镇抚陕西频烦信命。令停一夕。明当早出江津送别。心虑迫切不获承命。止得小船望星就路。夜冒风浪不遑宁处。途次定陵船又损坏。于时门宾周仲连。为鹊头戌主。借得一舸奔波兼行。屡经危险仅而获济。及至戾止已无逮及。五内屠裂肝心破碎。便欲归身山下毕志坟陵。长兄哀愍未许独行。续有北门狡虏寇边。朝庭以先君遗爱结民。咸思在昔故旧部曲犹有数千。武庆宗将领留防。彼镇时便有旨。使捍寿春王事靡[(臣*舌)/皿]辞不获免。刺史崔慧景。志怀翻覆。远招逋逃多聚奸侠。大猾凶丑莫不云集。至如彭盆韩元孙等。不可称数。倍道电迈奄至淮淝。凶徒疑骇相引离散。台军主徐玄庆房伯玉等。欲袭取慧景。乃固禁之。方得止息。是岁齐明作相疑论未决。密驰表疏劝征慧景。折简而召必不违拒。即重遣还以安其心。奸渠既出沿边无虞。旬朔之间慧景反镇。即便解甲以归京师。因尔驱驰不获停息。数钟百六时会云雷。拨乱反政遂膺四海。念子路见于孔丘曰。由事二亲之时。常食藜藿之食。为亲负米百里之外。亲殁之后。南游于楚。从车百乘积粟万钟。累茵而坐列鼎而食。愿食藜藿之食为亲负米。不可复得。每感斯言。虽存若亡。父母之恩云何可报。慈如河海孝若涓尘。今日为天下主而不及供养。譬犹荒年而有七宝。饥不可食寒不可衣。永慕长号何解悲思。乃于钟山下建大爱敬寺。于青溪侧造大智度寺。以表罔极之情。达追远之心。不能遗蓼莪之哀。复于宫内起至敬殿。竭工匠之巧。尽世俗之奇。水石周流芳树杂沓。限以国事。亦复不能得朝夕侍食。唯有朔望亲奉馈奠。虽复得荐珍羞而无所瞻仰。内心崩溃如焚如灼。情切于中事形于言。乃作孝思赋云尔

感四气之变易。见万物之化成。受天和而异命。禀地德而齐荣。察蟭螟于蚊眉。观昆鹏于北溟。俱含识而异见。同有色而殊形。虽万类之众多。独在人而最灵。礼义别于飞走。言语异于鹦猩。念过隙之鲦忽。悲逝川之不停。践霜露而凄怆。怀燧谷而涕零。掩此哀而不去。亦靡日而弗思。仲由念枯鱼而永慕。丘吾感风树而长悲。虽一至而舍生。奉二亲而何期。思因情生。情因思起。导情源以流澍。引思心而无已。既怀忧以终身。亦衔恤而没齿。常闲居以永念。触拊膺而自伤。徒升岵而靡瞻。空陟屺其何望。涕纵横以交流。血沸涌而沾裳。览地义以自咎。惧灭性之乖方。仰太极以长怀。乃告哀于昊苍。冀皇天之有感。何报施之茫茫。晓百碎于魏阙。夜万断于中肠。心与心而相续。思与思而未央。晨孤坐而萦结。夕独处而回遑。气塞哀其似噎。念积心其若狂。至如献岁发晖春日载阳。木散百华草列众芳。对乐时而无欢。乃触目而感伤。朱明启节白日朝临。木低甘果树接清阴。不娱悦于怀抱。但罔极而缠心。蒹葭苍苍白露为霜。凉气入衣凄风动裳。心无回而自切。情不触而独伤。若乃寒冰已结寒条已折。林飞黄落山积白雪。旅雁鸣而哀哀。朔风鼓而颲颲。目触事而破碎。心随感而断绝。无一息而缓念。与四时而长切。年挥忽而莫反。时瞬睒其如电。想慈颜之在昔。哀不可而重见。痛生育之靡答。顾报复而无片。悲与恨其俱兴。涕杂血其如霰。燕青春而差池。鸿素秋而翱翔。去来候于节物。飞鸣应于阴阳。何在我而不尔。与二气而乖张。常茹酷而轮回。历日夜而不忘。既视丹而成绿。亦见白而为黄。扰性情以翻覆。汩神虑而迷荒。想鸣鹤而魂断。听孤鶵而心死。恸终天而无怙。号毕世而靡恃。观休屠之日磾。岂教义之所及。见甘泉之画像。每下拜而垂泣。忽心动而不安。遽入侍于帝室。值何罗之作难。乃检之以投瑟。超王臣之称。首冠诚勇而无匹士。行己之多方。见石他之有权。身虽死而名扬。乃忠孝而两全。顾丁兰其何人。家河内之野王。时舞象而方及。始成童而亲亡。刻木母以供事。常朝夕而在傍。刘镇就养而不暇。常远汲而力寡。苦节感于幽灵。醴泉生于窖下。顾长沙之临湘。有古初之道始。时父殁而未葬。遇邻火之卒起。乃伏棺而长号。雨暴至而火死。又何琦其亦然。独柩屋而全止。至如王祥黄雀入帐。隗通横石特起。盛彦之开母目。邢渠之生父齿。览斯事而众多。亦难得而具纪。灵蛇衔珠以酬德。慈乌反哺以报亲。在虫鸟其尚尔。况三才之令人。治本归于三大。生民穷于五孝。置天地而德盈。横四海而不挠。履斯道而不行。吁孔门其何教

    游七山寺赋

        梁宣帝

此山川之寥廓。时天高而气静。路闲旷而清华。地幽栖而特挺。穷浙左之标绝。极宇中之胜境。承兴序而陟涉。聊盘桓而腾骋。尽登临之雅致。悦谊嚣之暂屏。因兹连镳结驷并幰方舟。万骑齐列千楫争浮。皆东南之俊异。并禹穴之琳球。差池集侣容与携俦。巷无服马路寡遗辀。穷周章而历览。尽娱玩而遨游。尔乃傍林横出舠轻上溯。历秦王之旧陌。缘越池之昔路。望涂山而斜绕。迳南湖而回渡。连天台之华岭。引若耶之长注。乍泛漾而瞻望。或凌峰而一顾。于是历乐林而南上。升法华而望西。有磕磕之奔涧。复亹亹之长溪。既皎洁而如镜。且见底而无泥。途崄峭而巉绝。路登陟而如梯。既攀藤而挽葛。亦资伴而相提。穷羊肠之诘屈。极马岭之高低。雾昏昏而漫漫。风[颱-台+日][颱-台+日]而凄凄。瞻洪川其如带。望巨海其如圭。执玉帛于兹地。会诸[色-巴+(厂@矢)]而计稽。想疏河之茂叶。忆大骨之惛迷。传盛美于斯岳。播遗范于氓黎。既乃阚往贤之旧迹。美高尚之余风。践逵草之芜没。拨蓁芿之弥蒙。名岳峨而峙立。峻谷杳而虚冲。春林缥而皆碧。秋沼净其如空。既连绵而相接。兼隐轸而无穷。信英奇之攸止。实翔集之所崇。傍高峦而建刹。亦带垄而成宫。神灵更其盻蚃。仙圣互其交通。岩雰霏而起雾。树布濩而抽丛。嘉卉生其前后。善草植其西东。瞻朱扉之赫奕。望宝殿之玲珑。拟大林之精舍。等重阁之讲堂。既爽垲之禅宇。亦显敞之华房。跨曲涧而为室。绕纡岊而修墙。夕云生于窗牖。朝日照于檐梁。谅隙曲而成丽。盖照景而生光。流清梵之婉转。响桴磬之锵锵。构造精密华丽无方。清流四绕吐溜悠长。逦迤闱阁峻绝阶隍。水碓侔于金谷。飞楼似于建章。其徒众则乍游乍处或贤或圣。并有志于头陀。俱勤心于苦行。竞假寐而诵习。咸夙兴而虔敬。识苦空之迅流。惜朝阴之奔竞。潜深窟而学通。隐闲芜而修正。或烧体而为功。或灰身而入定。熏名香之氛氲。咸飞锡而相映。或振麈而高谈。或闲居而坐听。禅众疑于漆木。智士同于悬镜。既释教之兴华。乃法轮之宣盛。寺既凭山而构造。山亦因寺而有七。盖云瑞之所臻。亦奇士之所出。产龙剑之遗溪。游鹿机之余术。谢凤来而容与。郑风反而萧瑟。既清涧之涟漪。亦飞流之涌溢。奇树蓊而成林。珍果荣而非一。植山海之双榴。种丹卢之两橘。梅花皎而似霜。黄甘朏其如日。或晔晔而夏开也。离离而冬实。山多宝玩地出琼珍。金玉生其阳。玞石出其阴。神[竺-二+贛]岩岩而独立。仙的皎皎而孤临。孰知岁之丰俭。睹玄白而皆谌。刻石记于嬴德。披图悟于禹心。悬崖百刃擢[乾-乞+余]千寻。岧峣兮阔达。[山*累]峗兮嵚崟。树修耸而岩峻。泉流激而水深。仰瞻增其隐隐。侧眺睹其沉沉。眇然兮无际。邈尔兮无边。远山崔嵬而间出。近树巃嵷而相牵。岩将颓而未堕。峰入汉而犹悬。望蝉联而蔽日。视敞恍而连天。有石帆之异状。拟瀑布之飞泉。实逢岩而聚雾。乃触石而成烟。既嵯峨而荫映。亦峣屼而仟绵。既远控于江海。兼近接于村田。反阚城邑傍眺市[門@(厂@墨)]。称神州之镇岭。实天下之名川。至若蓬莱游于圣迹。巫岫表于神仙。衡阳闻于夏贡。嵩岳重于周篇。曾何比丽讵此同妍。复有标奇神井。万载澄渟。汲之不竭。添之不盈。虽频挠而不浊。徒屡搅而终清。涉隆冬而温燠。经歊暑而冷冷。异成都之飞火。宁疏勒之表诚。匹醴泉之蠲疾。同淄水之鉴形。亦有孤潭道士焦里夫人。独居味道寂绝朋宾。餐霞永日静坐千春。衢无行迹路产荆榛。既勤劬而向道。亦萧洒而忘尘。或逍遥而讽咏。或拥膝而长吟。同董生之垂谶。学梁子之明箴。将松乔而共侣。与严卫而相亲。其林薮弥密羽族争归。猿连臂而下饮。鸟比翼而群飞。鸿鹄集而相映。白鹇皛而生辉。拂霜毛之弈弈。鼓素翮之霏霏。兼有奇禽猛兽。偃息溪圻。虎怀仁而不害。熊隐木而生肥。巨象数刃雄蛇十围。麀鹿易附狎兔俱依。同彭铿之仙室。异海鸟之知机。药卉丛生消痾驻老。地出长龄墟多寿考。似南山之溪谷。匹井中之埋宝。送刘五耆何殊四皓。复有牛膝鸡肠雀头燕草甘菊辛夷苦参酸枣紫苑赤箭黄精白[葶-丁+呆]天门地骨肉芝石脑。神农是尝仙经是造。白兔服而通灵。鹿皮饵而得道。其果则有木瓜木枣杨桃杨梅。朱橘冬茂黄[卄/稫]秋开。楂梨并壮柿柰争瑰。枳椇列植而为薮。悬钩触草而徘徊。林檎侔于萍实。甘棠拟于帝台。红莓蘡薁车李胡颓。绿棎冬献紫芋秋来。半夏成圃春就群栽。枇杷梨豆椎栗兼该。或炫炫之丹实。或靡靡之青荄。御疾风而弥艳。中严霜而不摧。既蓊郁之梧桐。亦檀栾之修竹。篠箭乱其形类。筋桂异其品族。映檐牖而交加。绕房廊而郁毓。抽叶阴于清泉。结根攒于幽谷。灵木之所自生。瑞鸟之所栖宿。实散赏之佳地。信开心而醒目。至如凉秋九月百卉飘零。气凄凄而恒劲。风飒飒而常生。愁蝉哂于南垄。塞鸟吟于北庭。蟋蟀哀嘶而远闻。孤[狂-王+軍]叫啸以腾声。寒雁嗈嗈而夜响。鹍鸡啁哳而悲鸣。增逸民之放旷。动游士之滞情。咸有志于独往。俱栖心于濯缨。信达人之良会。盖可申其游瞩。故孝先往而成真。庆绪经而离俗。凭怪石而为枕。因沧浪而洗足。盖往贤之所同。亦先儒之高学。余宿昔之心期。常有怀于遐邈。屡徘徊于阆圃。频留连于名岳。念家国之隆恩。缓独往之遗躅。欲抽簪而未从。聊寄美于斯曲

    宿山寺赋

        梁王锡

脂车秣驷。薄暮来游。入界道而辽朗。息祇树而淹留。惟基构之所处。实显敞而高居。延曾轩之迢递。属广庑之踟蹰。差绣栭而反宇。列缇柱而承隅。尔乃陟飞阶于峻岐。登步櫩于绝顶。既中天而升降。亦攀云而游骋。宇阴阴而恬旷。阶肃肃而虚静。朗华钟之妙音。曜光灯之清影。其房则开窗木末。浮柱山丛。引含光之澄月。纳自远之轻风。因明兮目极。凭迥兮望通。平原兮无际。连山兮不穷。识生烟于岫里。眄列树于岩中。树凌危而秀色。烟出远而浮空。情超遥于原野。心放旷于帘笼。夜悠悠而何其。露穰穰而渐落。玩一叶之流萤。聆九野之鸣鹤。盥泉兮藉芳杜。入谷兮佩滋兰。静啸兮疏烦想。独往兮恣游盘。信一枝之易息。岂万物之能干。就薄帷而安寝。乃高枕而星阑

    鹿苑赋

        高允

启重基于朔土。系轩辕之洪裔。武承天以作主。熙大明以御世。洒灵液以滂流。扇仁风以遐被。踵姬文而筑苑。苞山泽以开制。殖群物以充务。蠲四民之常税。暨我皇之继统。诞天纵之明睿。追鹿野之在昔。兴三转之高义。振幽宗于已永。旷千载而有寄。于是命匠选工。刊兹西岭。注诚端思。仰模神影。庶真容之仿佛。耀金晖之焕炳。即灵崖以构宇。竦百寻而直上。緪飞梁于浮柱。列荷华于绮井。图之以万形。缀之以清永。若祇洹之瞪对。孰道场之涂迥。嗟神功之所建。超终古而秀出。寔灵只之协赞。故存贞而保吉。凿仙窟以居禅。辟重阶以通述。澄清气于高轩。伫流芳于王室。茂花树以芬敷。涌醴泉之洋溢。祈龙宫以降雨。侔膏液于星毕。若乃研道之伦。行业贞简。慕德怀风杖策来践。守应真之重禁。味三藏之渊典。或步林以经行。或寂坐而端宴。会众善以并臻。排五难而俱遣。道欲隐而弥彰。名欲毁而逾显。伊皇舆之所幸。每垂心于华囿。乐在兹之闲敞。作离宫以营筑。因爽垲以崇居。抗平原之高陆。恬仁智之所怀。眷山水以肆目。玩藻林以游思。绝鹰犬之驰逐。眷耆年以广德。纵生生以延福。惠爱内隆金声外发。功济普天。善不自伐。尚咨贤以问道。询刍荛以补阙。尽敬恭于灵寺。遵晦望而致谒。奉清戒以毕日。兼六时而宵月。何精诚之至到。良九劫之可越。咨圣王之远图。岂循常以明教。希缙云之上升。羡顶生之高蹈。思离尘以迈俗。涉玄门之幽奥。禅储宫以正位。受大上之尊号。既存亡而御有。亦执静以镇躁。睹天规于今日。寻先哲之遗诰。悟二干之重荫。审明离之并昭。下宁济于兆民。上克光于七庙。一万国以从风。总群生而为导。正南面以无为。永措心于冲妙。夫道化之难期。幸微躬之遭遇。逢扶桑之初开。遘长夜之始曙。顾衰年以怀伤。惟负忝以危惧。敢布心以陈诚。效鄙言以自着

    大乘赋(并序)

        李颙

大乘者。盖如来之道场也。故缘觉声闻谓之小乘。言法驾之通驰。如舟车之致远也。夫合抱兴于豪末。九层作于垒土。从浅以高大。理妙在于不有。迹粗由乎不无。举有以希无。则无无以畅。忘无以统有。则有有以通。无无以畅。则乘斯小矣。有有以通。则乘斯大矣。夫总福祐之会者。莫尚于法身。宣一切之知者。莫贵乎如来。故神禀灵照。以观三达之权。思周深妙。以入四持之门。知色之空任而不败。起灭无崖终始无际。寄于宇宙之中。而心苞乎二象之外。目察于芥子之细。而识鉴乎须弥之大。美哉渊乎。其源固不量也。嗟叹不足。遂作赋曰

建大乘之灵驾兮。震法鼓之雷音。除行盖之欲疑兮。餐微妙以悦心。满觉意之如海兮。演波若之渊深。平八道之坦场兮。游总持之苑林。定禅思于三昧兮。灭色想于五阴。执抵罗之引弓兮。操如意之喻琴。破众网之将裂兮。刬贪垢而绝淫。如泡沫之暂结兮。焉巧风之足钦。成明行而善逝兮。积功勋以迄今。收萨云之空义兮。运十力而魔禽。开止观之光焰兮。消邪见之沉吟。闭必固之垣墙兮。同影响之难寻

    详玄赋

        仙城山释慧命

惟一实之渊旷。嗟万相之繁杂。真俗异而体同。凡圣分而道合。承师友之遗训。藉经论之垂芳。罄尘庸之小织。请兴言于大方。何群类之蠢蠢。处法界之茫茫。性穷幽而弥晓。理至寂而逾彰。既非空而非有。又若存而若亡。谈秘密于慈氏。欢窅冥于伯阳。湛一虚而致极。总万有以为纲。虽即事而易迷。亦至近而难识。非名言之所显。岂情智而能测。口欲辩而词丧。心将缘而虑息。故虽一音遍告之能。三转穷微之力。莫不停八梵于寂泊之门。辍四辩于恬惔之域。寻其涯也。豁乎无际。眇乎无穷。源乎无始。极乎无终。解惑以之齐贯。染净于此俱融。该空有而閴寂。括宇宙以通同。论其用也。一而能多。静而能乱。挺万类之殊形。吐群情之别观。结五住之盘根。起十缠之羁绊。随迷悟而通塞。逐昏明而集散。四流因之漂荡。六道以之悠漫。三贤十圣暧以联绵。二智五眼晔而晖涣。浑升沈而共壑。派违顺以分岐。体无非而不是。用无相而不为。若纯金不隔于环钏。等积水不惮于涟漪。故令名用諠杂集起纷驰。事若万轸殊辙。理则千轮共规。观无碍于缘起。信难思于物性。犹宝殿之垂珠。若瑶台之悬镜。彼此异而相入。红紫分而交映。法无定于心境。人靡隔于凡圣。物不滞于自他。事莫拥于邪正。何巨细之殊越。遂参互而容持。邻虚含大千之界。刹那总三世之时。惧斯言之少信。借帝网以除疑。盖普眠而能瞩。岂惑识以知之。觌九会之玄文。览万圣之贻则。眷常啼于东市。慕善财于南国。历多城而进解。访众师而遣惑。始承命于文殊。终归宗于妙德。虽游形于法界。未动足于祇园。叹一生之似虐。嗟五热之非昏。握手入和修之舍。弹指开阿逸之门。闻理音之常韵。睹极圣之恒存。三九于兹绝听。二七自此亡魂。斯甚深之境界。亦何易而详论。悼禀识之多迷。慨群生之少慧。保一异之四邪。起断常之双计。怖梦虎于长眠。玩空花于久翳。萦结缠而未解。任漂流而莫济。背七觉而逾昏。染六欲而方滞。何理通而志隔。既法是而情非。忽伶竮而独往。久逃逝而亡归。埋积宝于穷舍。瘗明珠于弊衣。抱一真而不识。萦万恼以歔欷。嗟余生于季俗。惑己缠而命局。藉五部之流辉。蒙四依之眷录。陟讲肆以开愚。托禅林而遣欲。猴着锁而停躁。蛇入筒而改曲。涉旷海以戒舟。晓重幽以慧烛。绝诤论于封想。息是非于妄情。创敛缘于有觉。终寂虑于无生。显真宗之实相。达世用之虚名。道莫遗于始行。暗弗拒于初明。拟六贼其方溃。冀十军之可平。辞曰。昏云聚还散。心河浊更清。性海无增减。行月有亏盈。疑兔足之致浅。惧鸿毛之见轻。为山托于始篑。庶昆仑之可成

    玄圃园讲赋

        萧子云

曰天监之十七。属储德之方宣。惟玉帛之光盛。信昌符之在焉。于是上照天。下漏泉。轮囷之气吐烟。日月之景扬员。乃圣武之龙飞。载为家于天下。思承规于景数。遂长发而明社。若重光于有周。似二英于皇夏。方前星而列曜。播洪钟于胤雅。去兹永福来即东朝。文物是纪声明是昭。发玄章于粉缋。靡青緌于翠翘。銮纳那而垂藻。笳和鸣以承箫。载锡其光。令问令望。察情幄帐让齿虞庠。性与天道言为圭璋。诗史遥集礼易翱翔。义华洛水文丽清漳。昔七觉之吐华。高人天而为长。道西被乎日用。法东流而未朗。故授神莂于文昌。寄宝船于明两。异昔谈而同世。亦千年而影响。闻填填之法雷。见慧云之初爽。真如之轨既接。发挥之功已蹑。开金泥剖玉牒。削蒸栗之简。采萝树之叶。石室灵篇南宫神箧。所以一音不已。而待规重短叠者矣。惟至人之讲道。必山林之闲旷。彼奈园与杏坛深。净名与素王模。清游之浩漾。拟乐贤之隆壮。睿情窅然是焉供帐。乃高谈玄圃之苑。张乐宣猷之上。观夫灵圃要妙。总禁林之叫窱。禀辇道之三星。躔离宫之六曜。写溟浚沼方华作峭。其山则峛崺貏。硱磳誳诡。阪墀[山/截][山*薛]夏含霜雪。下则溪壑泓澄虹螮降升。上则青霄丹气云霞郁蒸。金华琳碧烛银碝石。藻玉摛白丹瑕流赤。周以玉树灌丛紫桂香枫。筼筜含人桃支育虫。妙草的皪灵果垂[菱-土+(鬯-匕)]。长卿寒翠简子秋红。崖戴云而吐雨。木鸣条而起风。中有兰渚华池。渌流濎泞激水推移。弥望杳溟。倒飞阁之嵯峨。漾钓台而浮迥。张翠帷于鸿船。泛羽旒于雀艇。鸟则杉鸡绣质木客锦章戴胜吐绶[獨/鳥][脊/鳥]驱香壁龟紫鳖[辟*鳥]鷉鸳鸯。风鸣日思戏广浮长。内则钱荇菱华[含*欠]欿散葩硉矹巨石隤陀碧砂离簁比目累绮红虾。漂青纶之蓑折。荡碧组之鬖[髟/少]。铜龟受水而独涌。石鲸吐浪而戴华。所以藉园籞之壮观。将仿像于毗耶。于是清宫广辟宿设宵张。华灯熠耀火树散芒。敛闪六尺笼丛九光。颖若流金之出沙屿。粲若列宿之动天潢。朝曭朗而戒旦。云依霏而卷簇。轻辇西园齐宫北囿。仗卫济济僧徒肃肃。法鼓朗而振音。众香馝而流馥。亦有百兽[目*ㄆ][目*ㄆ][目*(彥-文+自)][目*(彥-文+自)]。云车九层芝驾四鹿。吴姬楚艳胡笳燕筑常从名倡。戏马蹋鞠巡少阳渡。紫复绕崇贤瞰承禄。扬散华之飘飖。响清梵于林木。灯王归而赠筵。香积来而献熟。似众圣之乘空。若能仁之在目。既而俄轩有睟肆筵授几。高殿肃而神严。微言欣而奏理。焕嘉语于丹青。得亲承于音旨。智周物而为心。情研机而尽谛。言超超而出象。理亹亹而踰系类。吴两娱心之谈未足云。晋储真假之理岂能逮。史臣乃载笔撰功。请事其职。赋金相歌玉式。世既闻甘露之言。民已登仁寿之域矣。将奉瑶宫之[車*犬]。陪云楼之轼。福穰穰委如山。长莫长永无极

    梦赋

        释真观

昨夜眠中意识潜通。类庄生之睹蝴蝶。如孔氏之见周公。虽梦想之虚伪。亦心事而冥同。尔乃见一奇宾。傲岸惊人。无名无姓。如鬼如神。姿容闲雅服玩光新。入门高揖诣席夸陈。余乃问曰。夫邪不干正。恶不乱善。清浊异流升沉各践。吾身披法铠心游妙典。六贼稍降四蛇方遣。大乘已驾小魔宜剪。君是何人。欲来何辨。客乃对曰。久承名行未遑修敬。常深注仰每轸翘咏。忽睹光仪良有嘉庆。欲申咨请。愿垂高命。夫人生假借一期如掷。倏红电之惊天。迅白驹之过隙。岂不及年时之壮美。取生平之欢适。或走名骥于长阡。或驾飞轮于广陌。坐西园而召友。敞南斋而对客。出野外而摐金。入闺中而抚石。或复合尊促坐传觞举白。重之以笑歌。申之以燔炙。至如学富门昌德重名扬。江东独步日下无双。心为义窟身是智囊雕金往汉佩玉游梁。高车驷马桂户兰房。烈燕姬而满侧。奏秦女而盈堂。闻弦管之寥亮。听丝竹之铿锵。何则一生之快乐。亦千载而流芳。岂能栖栖独处傍无笑语。剃发除须违亲背主。形容憔悴衣裳蓝缕。既阙田蚕复无商估。等碎缯之屡结。似破袄之千补。至如玉露朝团金风夜寒。老冉冉而行至。岁忽忽而将阑床空帐冷覆薄眠单。绝子孙于后胤。罢宾从而来欢。欲以斯而为道。亦何得道之量难。余乃忻然而笑。略陈心要。徐而答曰。省来说之娇张。遂引诱于邪方。欲以井蛙共海鲲而论大。爝火与日月而争光。无异蟭蟟之比鹏翼。[培-土+山]嵝之匹昆岗。尔既昏眠于生死。亦耽染于玄黄。唯知酣酒嗜欲峻宇雕墙。岂识多财之被害。宁信怀璧而为殃。佳味爽口美食烂肠。贪淫致患渴爱成狂。人生易尽物理无常。朝歌暮哭向在今亡。欣欢暂有忧畏延长。且世间纷壤竟无闲赏。万苦竞来百忧争往。妻子翻为桎梏。亲爱更如罗网。私里恒弊巑屼。王事徒劳鞅掌。荣华有同水沫。富贵实如山响。然自沉沦倒惑恒怀碜毒。不孝不慈无道无德。胸衿[怡-台+龍]戾心府蚕贼。自大娇奢志能苛克。不行仁义谁论典则。无趣杀伤非理贪忒。见利争往临财苟得。失位失名亡家亡国。命绳溘断身城倒匐。业掣其头鬼穿其肋。冰池向践火山方冒。忍痛自知衔悲谁恻。尔乃刀林拥耸剑岭嵯峨。炉飞猛焰镬涌惊波。楞层铁网[卄/綠]簇灰河。凡诸苦难次序经过。头逢锯解骨被磨磨。举身星散合体滂沱。一朝钟此万恨如何。若夫正法弘深。妙理难寻。非生非灭非色非心。随机往赴逐应便临。内宣万德外启八音。威降醉象影摄惊禽。形如满月色似融金。遂令尼揵脱屣梵志抽簪。然而出家之为道也。则萧散优游无欲无求。不臣天子不敬王侯。似无瑕之璧。如不系之舟。声乐不能动。轩冕不能留。无为无欲何惧何忧。戒忍双集禅慧兼修。天人师范豪庶依投。若夫为学日益为道日损。损之则道业踰高。益之则学功踰远。故形将俗人而永隔。心与世情而悬反。所服唯是布衣。所餐未曾再饭。从师则千里命驾。慕法则六时精恳。濯虑于八解之池。娱神于七净之苑。至如道安道立慧远慧持。赤须法主青眼律师。弘经辩论讲易谈诗。开神悦耳折滞去疑。并皆扬名后代擅步当时。或与秦王而共辇。乍将晋帝而同帏。遂使桓玄再拜而弗暇。郗超千斛而无辞。尔乃行因已正方响余庆。四梵争邀六天俱聘。封畿显敝国土华净。宝树琼枝金莲玉柄。风含梵响泉流雅咏。池皎若银地平如镜。妙香纷馥名花交映。近感乐神远归常命。若夫六度修成十地圆明。灵智既湛种觉斯盈。寂辽虚壑皎洁澄清。质非质碍之质。名非名相之名。水火冲天而不惧。雷霆震地而不惊。穷天下之至妙。谁能与之抗行。于是前来君子闻斯语已合掌曲躬敛眉弹指。魂飞气詟神茹情否。踧踖无颜。逡巡敬起。自陈孤陋未知臧鄙。追用感伤实怀惭耻。今日奉教。谨从命矣

    伤爱子赋

        江淹

江艽字胤卿。仆之第二子也。生而神俊。必为美器。惜哉遘闵涉岁而卒。悲至踯[跳-兆+屬]乃为此文。惟秋色之颢颢。心结縎兮悲起。曾悯怜之憯凄。痛掌珠之爱子。形茕茕而外弛。心切切而内圮。日月可销兮悼不灭。金石可铄兮念何已。缅吾祖之赫羲。帝高阳之玄胄。惜衰宗之沦没。恐余人之弗构。觊三灵之降福。伫弱子之擢秀。酷奈何兮胤卿。郯逢天兮不祐。尔诞质于青春。摄提贞乎孟陬。谓比芳于古烈。望齐英于前修。遰高行之美迹。鬯盛业之清猷。白露奄被此百草。尔同凋于梧楸。忆朱明之在节。顾岐嶷之可贵。睨炉帐而多怡。瞻户牖而有慰。奚在今之寂漠。失音容之仿佛。姊日中而下泣。兄嗟季而饮泪。感木石而变哀。激左右而殒欷。夺怀袖之深爱。尔母氏之丽人。屑丹泣于下壤。傃殷忧于上旻。视往端而擗标。践遗绪而苦辛。就深悼而谁弭。归来命兮何陈。我过幸于时私。爰守官于江浔。悲薄暮而增甚。思纁黄而不禁。月接日而为光。霞合云而成阴。雾笼笼而带树。月苍苍而架林。嗟奈何兮弱子。我百艰兮是寻。验纤带之夜缓。察葆鬓之朝侵。惟人生之在世。恒欢寡而戚饶。虽十纪之空名。岂百龄之能要。迅朱光之映夜。甚白露之凝朝。指兹譬而取免。排此理以自销。然则生之乐兮亲与爱。内与外兮长与稚。伤弱子之冥冥独幽泉兮而永秘。余无愆于苍只。亦何惌于厚地。信释氏之灵果。归三世之远致。愿同升于净刹。与尘习兮永弃

    无为论(并序)

吾曾回向正觉。归依福田。友人劝吾任。吾志不改。故注无为论焉

有弈叶公子者。联蝉七代冠组相望服多素纨黼衣绣裳。负长剑而耿耿。佩鸣玉而锵锵。时游稷下或客于梁。闻英雄而豹变。听利害以龙骧。乃动朱履而驰宝马。振玉勒而曜金。羁之无为先生之门。曰。先生智德光融。嵩华无得以方其峻。道义清远。溟海不足以喻其深。无学不窥。无事不达。容仪闲静言笑温雅。至如释迦三藏之典。李君道德之书。宣尼六艺之文。百氏兼该之术。靡不详其津要而采摭冲玄。焕乎若睹于镜中。炳乎若明于掌内。余闻天地之大德曰生。何以聚人曰财。是故老[日*冉]以为柱史。庄周以为园吏。东方持戟而不倦。尼父执鞭而不耻。实万古之师范。一时之高士。先生嘉遁卷迹养德不仕。乃列子之所待。非通天下之至理。虽江海以为荣。实缙绅之所鄙。先生攸尔而笑而应之曰。富之与贵谁不欲哉。乃运而不通也。夫忠孝者国家之急务也。申生伍员不得志也。怀道抱德玄风之所尚。杨雄东方其职未高也。其大学者不过儒墨。亦栖栖遑遑多有不遂也。子所引之士者。情虽欲之志不行也。忧喜不移其情。故可为道者也。过此已往焉足言哉。吾闻大人降迹。广树慈悲。破生死之樊笼。登涅槃之彼岸。阐三乘以诱物。去一相以归真。有智者不见其去来。有心者莫知其终始。使得湛然常住永绝殊涂。无变无迁。长祛百虑恬然养神。以安志为业。故使自天祐之。吉无不利。舒卷随取进退自然。遁逸无闷幽居永贞。亦何荣乎。亦何鄙乎。子其得之。吾何失之。尘内方外于是乎着。公子恧然而有惭德。逡巡而退

伐魔诏(并序)　元魏懿法师

慰劳魔书　檄魔文　魔王报檄　破魔露布　平魔露布文

    伐魔诏(并序)

        元魏懿法师

夫生在三界。恒为四魔所娆。沉沦生死遍在六趣。若一得人身及闻经法。譬见优昙。喻值浮孔。寻惟圣教实开心目。懿身处下流。元悕彼岸。直因生有恶此漏身。心去志恭徒然无补。略因愚管凭剿四魔。昔在年幼。尝作破魔露布。文虽鄙拙颇为好事者所传。自迁都之后。寓在洛阳。忽于故塔之中得此本文。时遇值今国都法师尚在金刚波若寺讲胜鬘经。辄以呈示。得法师学涉内外甚好文彩。乃更披经卷赐示魔事。兼得拟符。时释道安檄魔文共寻玩之。复竭愚浅修改旧文。更作平魔赦。重荐法师。更无嫌也。但安公檄文直推天魔。凡为世患经列有四。且天魔权变非浮情所测。烦恼阴死为患寔深。辄更起伐魔诏慰劳文。冠之于初。是以前后不同。文颇繁重。冀信心君子。两得行之。辄并编安法师檄文为次。合为一卷

    伐魔诏

门下伪魔逋诛于兹旷劫。鹰跱四山狼顾五道。心顽纵毒。常怀返噬。固守一隅。拥隔声教。自大通已降。爰暨贤劫。虽百王继踵千圣相寻。威怀百途奖导千计。犹不能遏彼邪心息此异见。得使贪竞相缘嗔痴互举。常结四生终归六趣。眷言斯瘼实用伤怀。今原燎方迩。浸润有渐。无宜自宽以致颠覆。可简将练卒随机拯扑。勿使苍生怀予复之叹。主者告下时速施行

臣信相等言。奉被

诏书如左

臣闻见机者则承风以先附。守迷者必威加而后降。是以舜舞干戚。有苗自缚于王庭。目连援弓。则金地相园之日。故能斩伏心王塞静楼观。身被忍铠手挈浮囊。弃所保之货贿。设禅悦之名肴。宴彼奇将集此雄勇。志有所规则无往不摧。心之所向则无思不服。四魔区区。焉足以规虑哉。但今聚结未散。事须平荡。辄依分处。星言宿驾谨重申闻。请可付外施行。谨启

    慰劳魔书

告三界五道有识群生等。夫羲和迭驾。盲者尚迷其光。雷霆震响。聋者犹惑其听。虽照属理均。而禀受道异。致令法音拥于殊闻。慈光蔽于异见。昏痼相仍。长迷永夜。劫石有殚此缘无竭。故我高祖愍此横流。心存拯溺。体韫殊光口含异响。开宏基于未前。构玄觉于有始。故一阐洪猷则巨犉竞驰。再择道教则羊鹿服御。证无生于胸襟揖寂灭于怀抱。但年德推移心存静定。爰命皇储绍隆大业。先帝藉此洪资纂我前绪。积德三大累功尘劫。心变冥机游神赴会。身固舟囊陵波拯接。出没任情权旨自在。故能超彼九劫降此四天。跨据一方威摄万国。八十年中刑措不用。但时不我与。圣上迁化教迹道殊。人怀异念。卿等或是日种。轮王世跨四域。或是月性高良。忠贞不贰。享三界之名宦。保一时之荣禄。但爵命难恒时有否泰。或因憍慢而丧家。或由贪残而失国。故令后胤波流奄然忘返。遵彼邪原泛此欲海。而使天魔承衅作患于上方。烦恼因兹侵淫于下国。或萦中荫于未生。或驰五衰以告老。终疲升降长勤往没。幕府因机杰起英略超群。纬文经武体真练俗。承百王之洪规。禀万代之遗则。履道居彼龙象扣此津门。方当驰光上下候骑八维。总括群邪罗络万有。笼三界于一身。抗百纲于无外。摧拔须弥翻波巨海。颠倒宇宙回易日月。使人天倒悬水陆燋沸。然复塞其必我之心。开其子来之路。扇清风于荼炭。布同爱于无间。平荡三途摄兹四有。威以动之福以绥之。撮尔小丑。焉足以语哉。卿等既为所误沉沦日久。宜藉此时机早建良图。夫时难得而易失。机尚速而后悔。若得时也。则福禄竞臻。如失机也。则败捷争及。故窦融享爵。事归于先觉。公孙婴戮。取败于后机。此皆往事之高鉴。当今之轨辙。且智者处危以谋安。愚者临成以致败。成败安危在于时机。非降自天。抑亦人谋。今三车伫驾宝藏初开。悬重爵以俟功。设天官以命哲。正是大士纵横之秋。智勇献功之日。与卿等同发遐原。枝流异土追惟在昔。犹或依依。言念四魔。不觉抚剑。故先遣白书。略陈成败。曾改迷徒寻光赴命。相与齐辔道场比肩轮

下。咨禀未闻受教。君子友朋好合。不亦善乎。无宜大安斯趣。盘桓游逸。恐此生灭相寻有无继作。若三毒一驰则义无怨亲。四凶互出则夭寿俱剪。虽欲保全。其可得哉。今善身已建。六军启途。出彼火宅。寻讨未服。枭斩之期非旦即夕。幸体往意时作出计。勿怀犹豫滥婴斯祸。临路遣书。匆匆无尽

    檄魔文

弥天释道安顿首。魔将军轮下相与虽复。玄徒殊津人天一统。宗师虽与三界大同。每规良集申其曩积。然标榜未宣所以致隔。今法王御世九服思顺。灵网方申纮纲弥布。大通有期高会在近。不任翘想并申预意释道安顿首

夫时有通塞。否终则泰。千圣相寻万师迭袭。昔我高祖本元天王。体化应符龙飞初域。杖权形以割万邦。奋慧柯以伏六合。咸荡四邪扫清三有。方当抗宏纲于八区。緪灵网于宇宙。夷静七荒宁一九土。但冥宗不吊真容凝静。重明寝辉虚舟覆浪。故令蛇蚁烦兴枭镜竞起。翳染真徒。尘惑清众。虐被苍生毒流万劫。怀道有清异心同忿。我法王体运应期理物。上籍高贵下托群心。秉玄机以笼三千。握圣徒而隆大业。云起四宫鸾翔天竺。降神迦夷为法城堑。抚育黎元善安卿士。匠导群贤慰喻有疾。严慧柯于胸中。被神钾于身外。愍十八之无辜。哀三空之路绝。志匡大业情必平难。百域千邦高伏风化。承君久抱惑心重迷自覆。深执愚怀固守为见。狼踞欲天。枭鸣神阙。畔换疆场。抗拒灵节。谓天位可登洪规可改。揽兹二三远为叹息。何者大通统世。则群方影从。而伪痴天魔不遵正节。忓忤圣听尘挠神心。领卒塞虚奇形万变。精钾曜曦霜戈拂日。灵鼓竞。鼜响冲方外高步陆亮。自谓强威而王师一奋群邪殄丧。魔众革心望风内附。况君单将侥然一介。土无方寻众不成旅。而欲背理违常。陵墟华邑。篡夺灵权。胜常取信。以伪忝真。可不谬矣。于今释迦统世道隆初劫。妙化堂堂神罗远御。智士邕邕玄算盖世。武夫龙超捉鞙千队。协略应真奇谋超拔。故命使持节。前锋大将军阎浮都督归义侯萨陀波仑。独禀天姿义陈玄觉。神高须弥猛志笼世。善武经文忠着皇阙。领众四十万亿扬镳首路子。故命使持节。威远大将军四天都督忉利公导师昙无竭。武胜群标文超随夏。宏谋绝尘心栖梦表。每忧时忘身志必匡世。领众百亿虎眄须弥。故命使持节。征魔大将军六天都督兜率王解脱月。妙思虚玄高步尘表。略并童真。功侔九地。悼愍三涂。忿君纵害援剑慷慨。龙回思奋。领众五百万亿鸾鸣天衢。故命使持节通微将军七天都督四禅王金刚藏。朗志虚玄金颜遐瞩。恩殊九锡力倾山海。左顾则蒙氾飞波。右眄乃扶桑落曜。德无不施。威无不伏。领众七百万亿云回天门。故命使持节。镇城将军九天都督十地大王维摩诘。奇算不思法柯达震。体合神姿权像万变。呼吸则九服云崩。叱咤则十方风靡。威被下愚无辜酸楚。领众九百亿饮马灵津。故命使持节。鉴复大将军十九天都督十住大王文殊师利。承胄遐元形晖三耀。身自金刚神高体大。应适千途玄算万计。群动感于一身。众虑静于一念。深抱慈悲情兼四摄。领众尘沙翱翔斯土。故命使持节。匡教大将军十九天都督录魔诸军事群邪校尉中千王观世音。智略渊深慧刚遐网。明达六通朗鉴三固。或托迹群邪耀奇锋起。或权形二九息彼涂炭。挥手则铁围摧岩。嘘气则浮云颓崿。能为十方作不请之益。领众不思风吟虎啸。故命使持节。抚化大将军十方三界大都督补处王大慈氏。妙质从容天姿标朗。体踰金刚心笼尘表。猛志冲天慧柯远奋。无生转于胸中。权智应于事外。志有所规无往不就。威恩双行真俗并说。领众八百万亿。严驾待命。勇士之徒充盈大千。金刚之士弥塞八极。咸思助征席卷六合。乘诸度之宝轩。守八正之修路。跨六通之良马。捉虚宗之神辔。弯四禅之良弓。放权慧之利箭。鸣骥桓桓轻步矫矫。抚剑飞戈。长吟命敌。而将军累世重光。匡济帝业历奉圣庭。曾无有阙。贵即道师身子五百。幽鉴天命。秉受王化。圣上开衿。皆授名爵封赏列土功侔旧臣。声盖万域。而君何心横生异见。偃蹇边荒顽顾常位。毒害勃于苍生。灾祸流于永劫。可不哀哉。可不谬哉。君昔因时荒为物所惑狂迷。君心投伪外窜。百行一愆贤达尚失久。谓君揽智返愚。归罪象魏束身抽簪。同游群俊以道自娱。荣名终始。仍执愚守惑。偷安邪位。托痴山以自高。恃见林以游思。耽六欲之秽尘。玩邪迷以娱性。建憍慢之高幢。列无明之凶阵。阔步长涂轻弄神器。盗篡天宫抗拒日月。恐不异举手欲障三光。掊土拟填于四海。打鼓与雷争音。把火共电竞耀。虽拟心虚标事难就矣。然将军殖德玄津。原承弥远。晖华暐然群下瞩目。望贵之基易登。由来之功可惜。可改往修来翻然归顺。谢过朱门与道齐好。家国并存君臣俱显。取名获安晓目达观。眷属晏然可不美欤。大师克举万方矫电。手提法蠡齐抚慧剑。道柯辉耀于前驱。灵鼓振音于后队。神钟一扣则十方倾覆。海浪飞波则原陆汤沸。当尔之时。须弥笼为微尘。天地回为一粟。无动安于左衿。妙乐握于右掌。神力若斯。岂可当哉。然我法王体大仁慈。未欲便袭。权停诸军暂顿灵辔。临路遣书。庶回迷驾。君可早定良图。面缚归阙委命王庭。逍遥闲境上方宰任。非君而谁。夫圣人上智识机。明责勉祸。穷而知返。君子所美。此乃转福之高秋。取功之良节。昔夏桀无道殷王致伐。商纣首乱周武建师。此则古今之常轨。将军之明诫。相与虽复形乖于当年。风流于道味。人天踦岖。何足致隔想。便霍然随书投命。所以切痛其辞委曲。往久者不欲令芳兰夏雕翠柯摧颖。深思至言善从良计。勿使君身倾匡三概。勿使六天鞠生禾[禾*秀]。迅目仰眺助情畅然。临纸多怀。文不表意。释道安顿首

    魔主报檄

大梦国。长夜郡。未觉县。寱语里。六自在主他化皇帝。报檄于高座大将军南阎浮提道绥抚大使佛尚书安法师节下。音耗自远喜同暂接。寻览句味良用欣然。方见大国之臣礼义高矣。承将军虚心豁达密行渊玄。襟带山河牢笼宇宙。虑深宗庙忧及生民。秀气千寻真心万仞。谅疾风之劲草也。乱世之忠臣也。冀道遇则邻。彼我非隔。俯从人事聊此报章。昔周室既衰六国鼎沸。汉朝运灭三分天下。或外夷侵叛毒被中原。或内祸潜作殃及良善。应期鹊起达时豹变。有之自古。岂止今日。惟苍生亹积上天降祸。释迦皇帝奄然登遐。哀缠臣妾悲浃率土。皇太子弥勒养德心宫。满月停山深丛隐药。数钟百六之世。代亏九五之君。诸侯奸猾猜忌相处。一十八部教轨参差。九十六道尊俎回互。狼噬海滨枭鸣山曲。左不记言右不记事。国宪朝典。与霜露而雕零。天玺帝璧。同冰消而叶散。臣怨民怒众叛亲离。逃逝无归伶竮长往。窃谓数属太平沐浴朝化。时逢乱世济难干戈。盖乃通人之权变也。谨率义兵发愤忘食。并登山拉虎临河斩龙。纬武经文轻身重义。社稷是所不图也。天位非所倾望也。直以心城无主邪戏尘劳。沓[泳-永+陀]欲流。将心源而共远忽恍大梦。与永夜而俱长。还因假寐吊民伐罪。先遣聚沫大将军黄玄[色-巴+(厂@矢)]。率空华之卒。策阳炎之马。即干城之隅。结浮云之阵。戈甲昱烁弓戟参差。锋刃未交服兵先败。次命涧响大将军丝竹公。领宫商之众。据传声之谷。随闻随剪。次命百和大将军兰麝伯。领馨香之旅。乘风抒阵千里无云。次命六味大将军。领肥美之卒。为面门都督。守沧溟之口。吞噬无遗。次命七触大将军。领细滑之众。战鼓才击身城瓦解。五军前讨百战恒捷。自天是祐罄无不宜。朕虑未穷巢穴躬行问罪。戎衣既整出自空窟。发渊泉之智。动山岳之威。承妄想之兵。数盈兆载。并潜神识海隐影心山。命将元帅案剑城旅。征兵士卒擎刀结阵。排空塞迥烟飞雾集。莫不雄气冲天。吐妄云于真际。高风骇地。惊尘浪于性海。击道品官军。霜夜抒箨。一心既没还源弥远。六爱已然宅火逾盛。纵横剪掠腹背罗讨。六奇三略先蕴胸襟。百步千荣本无横阵。遂云消雾卷。吾道兴焉。于是分官置职。行我风化

敕无廉骠骑虎踞贪山。性涩将军龙蟠悭海。瞻恤之士水陆无寄

敕系地郎将。置阴阳之府。情尘驸马观伉俪之。兵爱水暂流身城被渍。欲火才发天庙遭烧。缮性将军已从焚溺。敕咆勃校尉弓剑随身。鸩毒鹰扬戈戟在手。严毅士卒警固贿城。使平忿将军销声铲迹。敕正勤御史且停监察

随眠武侯安抚朝猷。放荡无明纵恣有待。使精进一马。罢行四勤之路。迦留二箭。不射三空之门。勇猛将军风烟歇灭

敕觉观大司马置府初禅。邪思惟都尉列阵三有。心原未静频被风波。禅枝欲茂再遭霜雪。安静将军埋身乱境。敕我见行高镇陀那之岭。惑山万刃疑戍百重。讨返还迷问津天路。使观身实相申如羊角。缘家妄业密若鱼鳞。故毒动狂子酒醒醉客。覆真金藏隐肥腻草。博通将军兀然如醉。斯则率土之宾。皆吾民也。今十军意气五将英雄。乘机发立成国宗庙。朕俯仰即位临轩御宇纂承王业。握图受命。困弱之轮无际足拟金轮。心与骏[馬*失]有余。聊充绀马。衣冠无二车书已一。方扇长风于火宅。粉高车于门外。解释甲胄与民更始。将军士卒并亡智力俱丧。路穷箭尽弃马焚舟。螗螂举臂。良可愍也。良可耻也。盗跖率卒侵暴诸侯。孔丘置阵流汗反府。即将军之明诫也。皇太子弥勒代邸龙飞。朕汗马归朝。衔罪庭阙。将军见征。未敢闻命也。情深笔短。不能多白。冀归高君子相期于言外焉。波旬顿首死罪

    破魔露布文

广缘将军流荡校尉都督六根诸军事新除恶建善王臣心。赈惠将军善散子都督广济诸军事监军臣施。缮性将军克欲界都督摄志诸军事司马臣戒

平忿将军荡恚侯都督洪裕诸军事司空公臣忍

勇猛将军勤习伯都督六度诸军事行台臣进安静将军志念都尉都督观累诸军事摄散侯臣禅

博通将军周物大。夫都督调达诸军事监照王臣智。行言谨案臣闻。治静泰平。凶徒有时以兴。化清去杀。逆党因之而作。是以文命引狩于九围。遇死魔于嵞山。顶生腾轮于六合。值贪贼于忉利。故使身灭知威魂散闽越。沦荡他乡退失尊位。良由内挟奸邪外树尘轨。赏差信功罚乖臣恶故也。自世宗释迦文皇帝晏驾固林。鲦余千载。太子慈氏阿逸多有事兜率。未遑绍袭。法城暂空梵轮无主。尘域外叛沙州弗贡。遂使三界风惊六天烽起。邪徒诡说翻成异俗。伪自在天主贼王波旬。禀质昏猜体袭邪气。我慢在心爱结盈虑。矫夺惠命窃弄神器。放纵欲界窥[門@俞]皇境。且其政教陵替内外相违。姊妹同奸千子贰志。三女邪荡邀我上宫。姿态未施自贻伊耋。又波旬玩习小道。颇有才辩。愎谏饰非好是[畾/大]怒。不用顺子之言。专从佞臣之计。伺国间隙乘亹来侵。伪结使大将诸烦恼等。因圣道消运钟。八百光音无间十缠斯作。遂陈欲兵于爱海。策疑马于高原。控辔于二见之域。驰骋于无明之境。值圣则卷迹高栖。遇恶则泄恶中区。负险重关观时而设。或志求荣利假寐权门。或含忿威众专行毒害。意气棱层固守方等。憍慢边隅未识正朔。方复假遣七使传车。三障诡宣六条以致殊俗。愚者承教而濯缨。智人弃之而涧饮。畜卒俟前储烽候进。伪四天大都督五阴魔等。置宅于无始之原。卜居于有形之里。浮游于苦海之中。放逸于火宅之畔。窃号躬身假署六府。偷荣瞬息耽乐时颜。元首未几徒役无算。饥兵妒卒流川遍野。怖士愁人亘山满谷。同恶相求缉结一方。异类群聚岨兵三界。伪署行台有生死。贼王观兵五道。置卒三涂。在生逆命处老作寇。五衰告期四生应世。拥塞泉原杜绝飘焰。业力咆[口*勃]。率危脆以先驰。三毒趦趄。挟群有而长逝。安忍无亲祸连九族。威怒互行戮及忠孝。方乃忽圣诬贤欺真枉正。陷阱黎元罗络凡庶。妄计苦空以为己有。骤惊之势。谓固同金石者也。以正月三十日黄昏时。有一人姓善字知识。从道场来告云。贼去此不远。宜急剪扑。不尔当为大患。臣闻此语未悉敬信。单驾羊车转军化城。深修堑栅自备而已。贼方于后夜遣一使。来多贡珍异。求结和好。臣知此贼势若泡焰。智计莫出。意性狂勃难可亲近。弗与之言。抱恨而去。方多设诡械欲来侵逼。即以月七日。向晨出方便门。顿解脱处。驰信邮以深入征群迷以出海。纂集三昧以致一堑。冀荡除五阴式清诸有。贼方恃固一川拒抗皇威。其水弥漫广深难际。又值旋岚倾勃。雹霰泻澍击浪扬波。海神竟涌七等杂类。或飞或沈。夜叉守涂罗刹据津。流瞽流聋覆没善财。其欲淜泳鲜不沉溺。又临圻阻涘。大筑城垒。壁立隍浚险合。唯有一门。四垂幽谷。一人执戈万夫摄思。四果怯惮辟支战栗。遂集众唱识规望进。击骤度能佥曰。或可即勒军士为渡水。故备取诸草木编以为筏。附令抱蹋横波直进。臣等手案浮囊。溯流而往。固护无非遂登彼岸。部分将士修备兵车。齐心戮力驱驰往扑。即遣安静将军。领观累之卒。据散乱之原。又使平忿将军。率洪裕之兵。塞怒谷之口。复令赈惠将军。引广济之众。截悭贪之路。更勒博通将军。整洞达之士。守狂痴之径。督师罗张四面交侵。积战告捷不月而三。行台恐众邂逅不得竞进。乃催厉六军置阿惟越地。而余烬游魂偷安他化。驱率犬羊欲来拒战。乃假虎兕以为威。招熊罴而自卫。异首别面之徒。吐风火而待发。担山戴树之类。方蚁聚以齐衡。希进皇家膺符受命。启土尘劫。叠圣重光享祚无穷。先帝鼎湖之日。顾命殷勤。专令文德以来不许战争。而致幕府受诏之初。依敕而行。略设六奇断截而已。但狂竖侜张犹敢亡逆节。虽遣贝多晓喻。都无悛心。乃更命将大权。征兵十万。尝未浃辰。大弘净土。资无畏以严身。兼众妙而独拔龙蟠道树虎视娑婆。十号一宣则四八应期。言教暂设则二九云集。遂击讨鼓而出三空。建慈幢以临八难。讲武大千曜威万域。神戈暂指则魔徒失胆。惠剑一挥则群邪俱毙。现道身而斩死魔。因般若以戮烦恼。摧波旬于不动之林。灭五阴于计性之境。然后蹙巢守穴。到不到处。巡伏隐身者。唯一人而已。远处膏肓。非勇力攻及也。遂乃窜生死于寂灭之原。流老病于常乐之境。排三障于六通之衢。投七使于萨婆之域。元凶既枭首徒党伏诛。自余从者并不追问。诸有诚心先款者。悉令解甲去锋。编户民例。授以远号。私之乐土。为拔五箭。并以善医疗除垢病。施惠汤药。于时业风息吹六尘弗起。祥云四舒灵禽翥翼。引八部而自误。严四七以守卫。垂拱闲堂无为而已。大觉天王等。好尚风轨志存拔擢。援昔旧谟殷勤谏诤。辞不获免。默许所奏。尔乃开甘露门出八正道。千辐云回来仪鹿苑。四天献器于高掌。二商荐肴于初请。故缘行录勋则陈如先封。真谛开赏则耶舍继袭。或朋类蒙荣。或兄弟感泽。邑不肖于初果。表有德于十地。依准古礼巡省方岳。振旅六城治兵八国。理怨于三天之上。问罪于九地之下。征英杰于十方。会万国于鹫岳。华荒克臻异士勇出。于是启宝藏以赈贫穷。出三车以给诸子。抚纳黔黎宁堵复业。乃身安一乘心固槃溪。据林眄水宣扬皇泽。依恒说逸召集未宾。仁风匝宇道光遐照。四面光通化流无别。听讼于中路之域。决判于宝山之所。无量之威远震城岳。无碍之智洞彻山河。故土无二统车书一轨。日月重光天地清朗。六万之众。解长围以从正。十仙之徒。弃大河以就祑。不动之贤不远千里。意乐之哲应感而至。工人率箪食于尸城。捷兽奉壶浆于长源。内外克清表里咸泰。寔由道音四敷余波东训。主上至心群僚深敬。禀承神规殄兹凶丑。岂臣智力所能克感也。冀凭此一勋渐望更。进方事前计凯旋未日。并露布以闻。臣等死罪死罪

    平魔赦文

门下首区同源因派异绪。洼隆代兴信背千途。故智胜标宗。历尘劫而上三。登明启教。经九中而未一。况乃邪徒伪见。贺刺犊于自然之原。结贼妄根。御形色于颠倒之境。以兹偏师抗衡中道。眷言二三良用怃然。自先帝升遐。宝历无主。淳风渐亏灵教异设。伪魔乘间充斥神邑。假变真容妄谈空有。驱役四生周还六趣。畔换欲天狼戾爱地。毒被边荒虐流华夏。虽猃狁之侵宗周。凶奴之陵炎汉。未为喻也。朕以神昧主自幼齿参玄。弱冠从政。班名于大通之年。驱骤于贤劫之下。荷百亿之重任。忝三界之特尊。人天乐推无所与让。遂陟灵坛受兹封禅。顾惟多阙有惭庶政。明发孜孜不遑启处。常恨封境未清正教无一。致使群生沉沦魔境。每一抚念用废寝食。遂命将征兵以清时难。上藉三昧之士。下凭六度之师。控清方夏大龛荒服。故六军雷动则三有云消。慈施电驰则四凶面缚。降附若尘生擒万计。唯波旬一人。单马奔迸百道截罗组系不久。且令五道告清寰外咸一。思与天下同兹福庆。可大赦天下与同更始。改像教之号。为即真之岁。自二月八日昧爽已前系罔见徒悉皆原放。若为四魔所悟。浮游三界犯十恶五逆。毁经坏像。三世所作一切众罪。能改过自新者。不问往愆。若亡命欲山挟藏奸器。百劫不自首者。伏罪如初。其杀父害君伤兄烝母。随时投窜。以息后犯。其阐提一人不在赦书。摈罪遥责神速可乘。意驿遍告十方。主者施行

即真元年二月八日。中书令补处王臣逸多宣

臣文殊等言。奉被诏书如右。臣闻毁忠谤善。经千叶而不无。邪臣逆子。历百代而常有。是以三监流言。伏罪于明时。五百背道。甘诛于圣世。故王威必震。庆当于周邦。改教暂加。福归于露鼓。伏惟陛下。慈兼百王智齐千圣。秉瑞灵津握图玄化。出没动于大千。驰骋应于群有。服微形以引愚迷。吼法音以振聋俗。至乃刎身志道钉体求经析骸质禽委命降兽。舍尘劫之危躯。收一生之妙质。龙潜四天利见阎浮。轻彼七宝重此一乘。撤玩深宫减膳河侧。去宝冠于苦林。贸法衣于猎士。故能驾御四禅时乘六度。殄服群邪易于返掌。三界无炽然之警。四生绝沉溺之忧。方复情存解网志尚宥愆。十八来苏万国幸甚。谨重申闻。请可付外施行。谨启

即真元年二月八日

侍中臣文殊师利　侍中臣萨陀波仑　黄门臣师子吼　黄门臣舍利弗　黄门臣须菩提

    平心露布文

拟唯识道行军府。谨奏平心露布事

拟使持节仪同三司领十二住大将军唯识道行军元帅上柱国晋国公臣般若等言。臣闻四魔放命。历代以之为鲠。五住游魂。含识因其致患。是以三明圣智十力雄尊。莫不屡动偏师频行薄伐。伏惟

陛下。乘大慈而启运。应冥感而赴期。奄宅神区光临法海。述前王之令典。演众妙于圆音。考列圣之玄谋。会群生于净国。三千刹土共禀威灵。百亿类洲同遵声教。唯有伪心主阿黎耶识。擅假名器叨窃生民。跨有干城绵历年祀。逐穷迷于梦境。长夜不归。纵极乱于空花。终年如醉。推攀缘为蕃屏之任。引戏论为帷幄之臣。陷溺黎元干扰锋镝

陛下应真理物调俗御民。念此鲸鲵愍斯涂炭。遂诏臣扬旌色野问罪心庭。臣敢效庸虚禀承奇略。去四月十六日。军次心境。即以其夜初更。与贼相见。臣于是潜机密会玄契冥驰。集戈船于六度之津。命戎车于一乘之辙。屯营三月。扬清梵以申威。列阵九旬。击鸣钟而作气。阿黎耶识。固重昏而莫晓。执穷计而不移。譬螳螂之拒轮。等蜂[蠢-春+萬]之含毒。乃遣伪恒行大将军阿陀那识。率无明之子弟。恃无赖之胸衿。据守干城与臣抗敌。又遣伪自性大都督迦毗罗仙伪执此大将军迦旃延子。招引乌合聚结蚁徒。摇荡边陲激扬声势。臣遂分布诸将指麾筹策。遣拟使持节拔尘大将军领四念处。诸军事率道品县开国公臣求知。拟使持节宁境大将军领八正道诸军事通真县开国公臣如实知。部勒骁雄星流电转。从方便诸道。静缘边之界。臣求知等寻名讨义蹑影追踪。乍横行于密宫之间。或转战于邻虚之隙。事穷理绝域尽途殚。冥宗所以冰消。数论于斯瓦解。迦毗罗等知大乘之有在。识玄统之所归。各将羸卒数千。咸来请命。臣哀其晚悟。许以自新。即令慈悲观道士毕无缘随便安养。伪谏议大夫郅谛。怀逸群之思。负出世之奇。将全国以效忠。返危身之被系臣。以此月十五日夜。挟中军之勇气。乘外敌之离心。手抗干戈躬先士卒。爰命拟使持节兜率大将军娑婆道招慰大使上柱国翅头末开国公臣阿逸多。拟使持节阎浮大将军天竺大都督天竺诸军事上柱国富娄沙。开国公臣婆薮槃豆。并以道迈三空神游四辩。使其招扬胜负晓喻是非。又遣拟使持节平等大将军兼行军长史上柱国清凉县开国公臣正念。拟使持节遍满大将军兼行军司马上柱国常乐县开国公真如。与臣表里玄同更相应接。于斯时也。边秋气爽塞月光寒。旌旗共云汉齐高。锋锷与霜天比净。披弘誓驾圆通。超两观而争前。排千门而并入。虽生死无际。一念睹其滨涯。尘劳有俦。须臾见其崩溃。伪丞相陈显伪仆射。虑思无计。求生阖门自缢。伪司空师子铠伪司隶达磨多罗。各拥余师自婴深垒。狐疑竞起猜诈萌生。忍颠危而不见扶。遂沦亡而莫能济。阿陀那与其伪主。外无强援内寡深谋。师旅困穷城池陷露。君臣失色进退无依。衔璧叩头舆[打-丁+親]待罪。臣即枭陀那之首。释郅谛之囚。废彼昏王立其贤嗣。方使宗禋不绝。永为茅土之君。世德相承。恒修职贡之礼。于是氛祲开荡。若和气之泮春冰。丑秽歼夷。似凉风之卷秋箨。六根超绝。不开亭障之虞三界寂寥。无复风尘之警。斯乃威光远被士众齐心。岂臣微劣所能致此。不胜庆快之至。谨遣厚德府别将臣隰重知奉露布。驰驿以闻

广弘明集卷第二十九广弘明集统归篇第十卷三十

        大唐西明寺沙门释道宣撰
晋沙门支道林赞佛诗(八首) 晋沙门支遁咏怀大德禅思山居诗(十首) 晋沙门释慧远念佛三昧诗序(并佛菩萨赞) 晋王齐之念佛三昧诗 齐王元长法乐哥词(十二章) 梁武述三教诗 梁昭明开善寺法会诗 梁简文望同泰寺浮图诗(并和五首) 简文咏五阴识文 梁刘孝绰百论舍罪福诗 梁简文蒙华林园戒诗 梁昭明讲讫赋三十韵诗 梁简文预忏直疏诗(并和) 梁简文出兴业寺讲诗 梁元帝和五明集诗 梁昭明钟山解讲诸人和诗 梁皇太子八关夜述游四城门诗(并和) 梁简文游光宅寺诗 梁简文被幽述志诗(四首) 梁沉隐侯临终遗上表 宋谢灵运临终诗 陈沙门释智恺临终诗 陈何处士游山寺并杂诗(四首) 陈姚察游明庆寺怅然怀古 陈尚书令江总游摄山寺诗(并序和十首) 陈江令游武窟山寺诗(并和) 北齐卢思道从驾大慈照寺诗(并序) 陈张君祖杂诗(三首并赞和) 周沙门释亡名五苦诗(六首) 隋炀帝游方山灵岩寺诗(并和) 隋炀帝升楼望春灯诗(并和) 隋著作王胄述净名诗 隋薛道衡入凤林寺诗(唐文帝暮冬过寺一首) 唐文帝游并州大兴国寺(二首诗) 今上游京师大慈恩寺(并和诗) 唐常州宣法师咏高僧 唐宣法师游东山寻殊昙二法师

    四月八日赞佛诗

        东晋沃洲山沙门支道林

三春迭云谢。首夏含朱明。祥祥令日泰。朗朗玄夕清。菩萨彩灵和。眇然因化生。四王应期来。矫掌承王形。飞天鼓弱罗。腾擢散芝英。缘澜颓龙首。漂蕊翳流冷。芙蕖育绅葩。倾柯献朝荣。芳津雾四境。甘露凝玉瓶。珍祥盈四八。玄黄曜紫庭。感隆非情想。恬怕无所营。玄根民灵府。神条秀形名。圆光朗东旦。金姿艳春精。含和总八音。吐纳流芳馨。迹随因儨浪。心与太虚冥。六度启穷俗。八解濯世缨。慧泽融无外。空同妄化情

    咏八日诗三首

大块挥冥枢。昭昭两仪映。万品诞游华。澄清凝玄圣。释迦乘灵会。圆神秀机正。交养卫恬和。灵知溜性命。动为务下尸。寂为无中镜

真人播神化。流渟良有因。龙潜兜术邑。漂景阎浮滨。伫驾三春谢。飞辔朱明旬。八维披重霭。九霄落芳津。玄只献万舞。般遮奏伶伦。淳白凝神宇。兰泉涣色身。投步三才泰。扬声五道泯。不为故为贵。忘奇故奇神

缅哉玄古思。想托因事生。相与图灵器。像也像彼形。黄裳罗帕质。元服拖绯青。神为恭者惠。迹为动者行。虚堂陈乐饵。蔚然起奇荣。疑似垂巇微。我谅作者情。于焉遗所尚。萧心凝太清

    五月长斋诗

炎精育仲气。朱离吐凝阳。广莫潜源变。凯风乘和翔。令月肇清斋。德泽润无疆。四部钦嘉期。洁己升虚堂。静晏和春晖。夕惕厉秋霜。萧条咏林泽。恬愉味城傍。逸容研冲颐。彩彩运宫商。匠者握神标。乘风吹玄芳。渊汪道行深。婉婉化理长。亹亹维摩灵。德音畅游方。罩牢妙倾玄。绝致由近臧。略略微容简。八言振道纲。掇烦练陈句。临危折婉章。浩若惊飙散。冏若挥夜光。寓言岂所托。意得筌自丧。沾濡妙习融。靡靡轻尘亡。萧索情牖颓。寥朗神轩张。谁谓冥津遐。一悟可以抗。愿为海游师。棹柁入沧浪。腾波渗漂客。玄归会道场

    八关斋诗序

间与何骠骑期当为合八关斋。以十月二十二日。集同意者。在吴县土山墓下。三日清晨为斋。始道士白衣凡二十四人。清和肃穆莫不静畅。至四日朝。众贤各去。余既乐野室之寂。又有掘药之怀。遂便独住。于是乃挥手送归。有望路之想。静拱虚房。悟外身之真。登山采集岩水之娱。遂援笔染翰。以尉二三之情

    八关斋诗三首

建意营法斋。里仁揳明畴。相与期良晨。沐浴造闲丘。穆穆升堂贤。皎皎清心修。窈窕八关客。无楗自绸缪。寂默五习真。亹亹粝心柔。法鼓进三劝。激切清训流。凄怆愿弘济。阖堂皆同舟。明明玄表圣。应此童蒙求。存诚夹室里。三界赞清休。嘉祥归宰相。蔼若庆云浮

三悔启前朝。双忏暨中夕。鸣禽戒朗旦。备礼寝玄役。萧索庭宾离。飘飖随风适。踟蹰岐路嵎。挥手谢中析。轻轩驰中田。习习陵电击。息心投佯步。零零振金策。引领望征人。怅恨孤思积。咄矣形非我。外物固已寂。吟咏归虚房。守真玩幽赜。虽非一往游。且以闲自释

靖壹潜蓬庐。愔愔咏初九。广漠排林篠。流飙洒隙牖。从容遐想逸。采药登崇阜崎岖升千寻。萧条临万亩。望山乐荣松。瞻泽哀素柳。解带长陵岐。婆娑清川右。冷风解烦怀。寒泉濯温手。寥寥神气畅。钦若磐春薮。达度冥三才。恍惚丧神偶。游观同隐丘。愧无连化肘

    咏怀诗五首

傲兀乘尸素。日往复月旋。弱丧困风波。流浪逐物迁。中路高韵溢。窈窕钦重玄。重玄在何许。采真游理间。苟简为我养。逍遥使我闲。寥亮心神莹。含虚映自然。亹亹沈情去。彩彩冲怀鲜。踟蹰观象物。未始见牛全。毛鳞有所贵。所贵在忘筌

端坐邻孤景。眇罔玄思劬。偃蹇牧神辔。领略综名书。涉老哈双玄。披庄玩太初。咏发清风集。触思皆恬愉。俯欣质文蔚。仰悲二匠徂。萧萧柱下迥。寂寂蒙邑虚。廓矣千载事。消液归空无。无矣复何伤。万殊归一涂。道会贵冥想。罔象掇玄珠。怅怏浊水澄。几忘映清渠。反鉴归澄漠。容与含道符。心与理理密。形与物物疏。萧索人事去。独与神明居

晞阳熙春圃。悠缅叹时往。感物思所托。萧条逸韵上。尚想天台峻。仿佛岩[石*皆]仰。冷风洒兰林。管籁奏清响。霄崖育灵蔼。神疏含润长。丹沙映翠濑。芳芝曜五爽。苕苕重岫深。寥寥石室朗。中有寻化士。外身解世网。抱朴镇有心。挥玄拂无想。隗隗形崖颓。冏冏神宇敞。宛转无造化。缥瞥邻人象。愿投若人踪。高步振策杖

闲邪托静室。寂寥虚且真。逸想流岩阿。曚晒望幽人。慨矣玄风湿。皎皎离染沌。时无问道睡。行歌将何因。灵溪无惊浪。四岳无埃尘。余将游其嵎。解驾掇飞轮。芳泉代甘醴。山果兼时珍。修林畅轻迹。石宇庇微身。崇虚习本照。损无归昔神。暧暧烦情故。零零仲气新。近非域中客。远非世外臣。惔怕为无为。孤哉自有邻。坤基葩简秀。乾光流易颖。神理速不疾。道会无陵逞。超超介石人。握玄揽机领。余生一何散。分不咨天挺。沈无冥到韵。变不扬蔚炳。冉冉年往逡。悠悠化期永。翘首希玄津。想登故未正。生涂虽十三。日已造死境。愿得无身理。道高冲默靖

    述怀诗二首

翔鸾鸣昆崿。逸志腾冥虚。惚恍回灵翰。色肩栖南嵎。濯足亏流澜。采练衔神疏。高吟漱芳醴。颉颃登神梧。萧萧椅明翩。眇眇育清躯。长想玄运夷。倾首俟灵符。河清诚可期。戢翼令人劬

总角敦大道。弱冠弄双玄。逡巡释长罗。高步寻帝先。妙损阶玄老。忘怀浪濠川。达观无不可。吹累皆自然。穷理憎灵薪。昭昭神火传。熙怡安冲漠。优游乐静闲。膏腴无爽味。婉娈非雅弦。恢心委形度。亹亹随化迁

    咏大德诗

遐想存玄哉。冲风一何敞。品物缉荣熙。生涂连惚恍。既丧大澄真。物诱则智荡。昔闻庖丁子。挥戈任神往。苟能嗣冲音。摄生犹指掌。乘彼来物间。投此默照朗。迈度推卷舒。忘怀附罔象。交乐盈胸衿。神会流俯仰。大同罗万殊。蔚若充甸网。寄旅海躯乡委。化同天壤

    咏禅思道人

孙长乐。作道士坐禅之像。并而赞之。可谓因俯对以寄诚心。求参焉于衡轭。图岩林之绝势。想伊人之在兹。余精其制作。美其嘉文。不能默已。聊着诗一首。以继于左。其辞曰

云岑竦太荒。落落英峊布。回壑伫兰泉。秀岭攒嘉树。蔚荟微游[狂-王+禽]。峥嵘绝蹊路。中有冲希子。端坐摹太素。自强敏天行。弱志欲无去。玉质陵风霜。凄凄厉清趣。指心契寒松。绸缪谅岁暮。会衷两息间。绵绵进禅务。投一灭官知。摄二由神遇。承蜩累危丸。累十亦凝注。悬心无气地。妙研革粗虑。冥怀夷震惊。怕然肆幽度。曾筌攀六净。空同泯七住。逝虚乘有来。永为有待驭

    咏山居

五岳磐神基。四渎涌荡津。动求目方智。默守标静仁。苟不宴出处。托好有常因。寻元存终古。洞往想逸民。玉洁其岩下。金声漱沂滨。卷华藏纷雾。振褐拂埃尘。迹从道蠖屈。道与腾龙伸。峻无单豹伐。分非首阳真。长啸归林岭。萧条任陶均

    念佛三昧诗集序

        晋庐山释慧远

序曰。夫称三昧者何。专思寂想之谓也。思专则志一不分。想寂则气虚神朗。气虚则智恬其照。神朗则无幽不彻。斯二乃是自然之玄符。会一而致用也。是故靖恭闲守。而感物通灵。御心惟正。动必入微。此假修以凝神。积功以移性。犹或若夫尸居坐忘冥怀至极智落宇宙而闇蹈大方者哉。请言其始。菩萨初登道位。甫窥玄门。体寂无为而无弗为。及其神变也。则令修短革常度。巨细互相围。三光回景以移照。天地卷舒而入怀矣。又诸三昧。其名甚众。功高易进念佛为先。何者穷玄极寂尊号如来。体神合变应不以方。故令入斯定者。昧然忘知。即所缘以成鉴。明则内照交映而万像生焉。非耳目之所至。而闻见行焉。于是睹夫渊凝虚镜之体。则悟灵根湛一清明自然。察夫玄音之叩心听。则尘累每消滞情融朗。非天下之至妙。孰能与于此哉。以兹而观。一觌之感。乃发久习之流覆。割昏俗之重迷。若以匹夫众定之所缘。固不得语其优劣。居可知也。是以奉法诸贤咸思一揆之契。感寸阴之颓影。惧来储之未积。于是洗心法堂整襟清向。夜分忘寝夙宵惟勤。庶夫贞诣之功。以通三乘之志。临津济。与九缘同往。仰援超步拔茅之兴。俯引弱进。垂策其后。以此览。众篇之挥翰。岂徒文咏而已哉

    念佛三昧四言

        琅琊王齐之

妙用在幽。涉有览无。神由昧彻。识以照粗。积微自引。因功本虚。泯彼三观。亡此豪余(其一)空汉河始。理玄通微。融然忘适。乃廓灵晖。心悠缅域。得不践机。用之以冲。会之以希(其二)神资天凝。圆映朝云。与化而感与物斯群。应不以方。受者自分。寂尔渊镜。金水尘纷(其三)慨自一生。夙之慧识。托崇渊人。庶藉冥力。思转豪功。在深在测。至哉之念。注心西极

    萨陀波伦赞(因画波若台随。变立赞等)

密哉达人。功玄曩叶。龙潜九泽。文明未接。运通其会。神疏其辙。感梦魂交。启兹圣哲

    萨陀波伦入山求法赞

激响穷山。愤发幽诚。流音在耳。欣跃晨征。奉命宵游。百虑同冥。叩心在誓。化乃降灵

    萨陀波伦始悟欲供养大师赞

归涂将启。灵关再辟。神功难图。待损而益。信道忘形。欢不期适。非伊哲人。孰探玄策

    昙无竭菩萨赞

亹亹渊匠。道玄数尽。譬彼大壑。百川俱引。涯不俟津。涂无旋轸。三流开源。于焉同泯

    诸佛赞(因常啼念佛为现像灵)

妙哉正觉。体神以无。动不际有。静不邻虚。化而非变。象而非摹。映彼真性。镜此群粗

    法乐辞十二章

        齐王元长

天长命自短。世促道悠悠。禅衢阔远驾。爱海乱轻舟。累尘曾未极。心树岂能筹。情埃何用洗。正水有清流

右歌本起

百神肃以虔。三灵晨且越。恒曜揜芳霄。薰风动兰月。丹荣藻玉墀。翠羽文朱阙。皓毳非虚来。交轮岂徒发

右歌灵瑞

韶年春已仲。明星夜未央。千祀钟休历。万国命嘉祥。金容涵夕景。翠鬓佩晨光。表尘维净觉。泛俗乃轮皇

右歌下生

袭气变离宫。重柝警层殿。曼响感心神。修容展欢宴。生老终以萦。病死行当荐。方为净国游。岂结危城恋

右歌在宫

春枝多病夭。秋叶少欣荣。心骸终委灭。亲爱暂时生。长风吹北垄。迅景急东瀛。知三既情畅。得一乃身贞

右歌四游

飞策辞国门。端仪偃郊树。慈爱徒相思。中闺空怨慕。风隶乖往涂。骏足独归路。举袂谢时人。得道且还去

右歌出国

明心弘十力。寂虑通四禅。青禽承逸轨。文骊镜重川。鹫岩标远胜。鹿野究清玄。不有希世宝。何以导蒙泉

右歌得道

亭亭霄月流。朏朏晨霜结。川上不徘徊。条间函渝灭。灵智湛常然。俯应有盈缺。感运复来仪。且厌人间绁

右歌双树

春山玉所府。檀林芳所栖。引火归炎燧。挹水自清堤。庵园无异辙。只馆有同跻。比肩非今古。接武岂燕齐

右歌贤众

昔余轻岁月。兹也重光阴。闺中屏铅黛。阙下挂缨簪。禅悦兼芳旨。法喜忘清琴。一异非能辨。宠辱谁为心

右歌学徒

峻宇临层穹。苕苕疏远风。腾芳清汉里。响梵高云中。金华纷苒若。琼树郁青葱。贞心延净境。邃业嗣天宫

右歌供具

影响未尝隔。晦明殊复亲。弘慈迫已远。睿后扇高尘。区中禔景福。宇外沐深仁。万祀流国祚。亿兆庆唐民

右歌福应

    栖玄寺听讲毕游邸园共七韵应司徒教

        齐王融

道胜业兹远。心闲地能隙。桂燎郁初裁。兰墀坦将辟。虚檐对长屿。高轩临广液。芳草列成行。嘉树纷如积。流风转还

迳清烟泛乔石。日泊山照红。松映水华碧。畅哉人外赏。迟迟春将夕

    述三教诗

        梁武帝

少时学周孔。弱冠穷六经。孝义连方册。仁恕满丹青。践言贵去伐。为善在好生。中复观道书。有名与无名。妙术镂金版。真言隐上清。密行遗阴德。显证在长龄。晚年开释卷。犹月映众星。苦集始觉知。因果方昭明。不毁惟平等。至理归无生。分别根难一。执着性易惊。穷源无二圣。测善非三英。大椿径亿尺。小草裁云萌。大云降大雨。随分各受荣。心相起异解。报应有殊形。差别岂作意。深浅固物情

    梁昭明太子开善寺法会

栖乌犹未翔。命驾出山庄。诘屈登马岭。回互入羊肠。稍看原蔼蔼。渐见岫苍苍。落星埋远树。新雾起朝阳。阴池宿早雁。寒风催夜霜。兹地信闲寂。清旷惟道场。玉树琉璃水。羽帐郁金床。紫柱珊瑚地。神幢明月珰。牵萝下石蹬。攀桂陟松梁。涧斜日欲隐。烟生楼半藏。千祀终何迈。百代归我皇。神功照不极。睿镜湛无方。法轮明暗室。慧海度慈航。尘根久未洗。希沾垂露光

    简文望同泰寺浮图(并和)

遥看官佛图。带璧复垂珠。烛银踰汉女。宝铎迈昆吾。日起光芒散。风吟宫征殊。露落盘恒满。桐生凤引雏。飞幡杂晚虹(音缝)。画鸟狎晨凫。梵世陵空下。应真蔽景趋。帝马咸千辔。天衣尽六铢。意乐开长表。多宝现全躯。能令苦海渡。复使慢山踰。愿能同四忍。长当出九居

    王训奉和

副君坐飞观。城傍属大林。王门虽八达。露塔复千寻。重栌出汉表。曾栱冒云心。昆山雕润玉。丽水莹明金。悬盘同露掌。插凤似飞禽。月落檐西暗。日去柱东侵。反流开睿属。搦翰动神衿。愿托牢舟友。长免爱河深

    王台卿奉和

朝光正晃朗。踊塔标千丈。仪凤异灵乌。金盘代仙掌。积栱承雕桷。高檐挂珠网。宝地若池沙。风铃如积响。刻削生千变。丹青图万象。烟霞时出没。神仙乍来往。晨雾半层生。飞幡接云上。游霓不敢息。翔鹍讵能仰。赞善资哲人。流咏归明两。愿假舟航末。彼岸谁云广

    庾信奉和

[這-言+苕][這-言+苕]陵太清。照殿比东京。长影临双阙。高层出九城。栱积行云碍。幡摇度鸟惊。凤飞如始泊。莲合似初生。轮重对月满。铎韵拟鸾声。画水流泉注。图云色半轻。露晚盘犹滴。珠朝火更明。虽连博望苑。还接银沙城。天香下桂殿。仙梵入伊笙。庶闻八解乐。方遣六尘情

    简文夜望浮图上相轮

光中辨垂凤。雾里见飞鸾。定用方诸水。持添承露盘

    简文赋咏五阴识支

浇淳混神因。因形复依色。欲浪逐情飘。爱网随心织。铸金虽改状。斩筹方未极。鸽观既无辨。猿攀此焉息

    刘绰赋咏百论舍罪福

寻因途乃异。及舍趣犹并。苦极降归乐。乐极苦还生。岂非轮转爱。皆录封着情。一一知心相。渴乐法流清

    简文蒙华林戒

庸夫耽世乐。俗士重虚名。三空既难了。八风恒易倾。伊余久齐物。本自一枯荣。弱龄爱箕颖。由来重伯成。非为乐肥遁。特是厌逢迎。执圭守蕃国。主器作元贞。昔日书银字。久自恧宗英。斯焉佩金玺。何由广德声。居高常虑缺。持满每忧盈。兹言信非矫。丹心良可明。舟航奉睿训。接引降皇情。心灯朗暗室。牢舟出爱瀛。是节高秋晚。[浣-二]寥天气清。交门光景丽。祈年云雾生。红蕖间青琐。紫露湿丹楹。叶疏行迳出。泉溜绕山鸣。绿衿依浦戍。绛颡拂林征。庶蒙八解盖。方使六尘轻。脱闻时可去。非吝舍重城

    简文蒙预忏直疏并和五首

皇情矜幻俗。圣德愍重昏。制书开摄受。丝纶广慧门。时英满君国。法侣盛天园。俱销五道缚。共荡四生怨。三修祛爱马。六念静心猿。庭深林彩艳。地寂鸟声喧。上风吹法鼓。垂铃鸣画轩。新梅含未发。落桂聚还翻。早烟藏石蹬。寒潮浸水门。一朝蒙善诱。方愿遣笼樊

    梁武帝和

玉泉漏向尽。金门光未成云云

    王筠应诏并序

奉和皇太子忏悔诗。仍上皇宸。极圣旨即疏降。同所用十韵。私心庆跃得未曾有。捃采余韵更题鄙拙

一圣智比明。帝德光四海。荷负诚攸属。度脱实斯在。忏说齐蒙愚。推心屏欺绐。名僧引定慧。朝缨列元凯。还迷依善导。反心由真宰。和铃混吹音。胜幡萦雪彩。早蒲欲抽叶。新篁向舒[竺-二+怠]。翘勤谅恳到。归诚信兼倍。睿艳似烟霞。阑干若珠琲。善诱虽欲继舍豪愧文彩

    昭明太子讲席将讫赋三十韵依次用

法苑称嘉柰。兹园美修竹。灵觉相招影。神仙共栖宿。慧义比瑶琼。薰染犹兰菊。理玄方十算。功深似九筑。华水警银舟。方衢列金轴。微言绝已久。烦劳多累蓄。因兹阐慧云。欲使心尘伏。八水润燋芽。三明启群目。宝铎旦参差。名香晚芬郁。暂舍六龙敬。微祛二鼠蹙。意树发空花。心莲吐轻馥。喻斯沧海变。譬彼庵罗熟。妙智方缛锦。深辞同雾縠。善学同梵爪。真言异锢腹。逶迤合盖城。葳蕤布金郁。珠华荫八溪。玉流通九谷。青禽乍下上。云雁飞翻覆。高谈属胜时。寡闻终自恧。日丽鸳鸯瓦。风度蜘蛛屋。落蘤散远香。霏云卷遥族。旷济同象园。中乘如伫独。后焰难坚明。初心易惊缩。应当离华水。无令乖漆木。投岩不足贵。棘林安可宿。器月希留影。心灰庶方扑。视爱同采蜂。游善如原菽。八邑仙人山。四宝神龙澳。药树永繁稠。禅枝讵雕摵。以兹悦闻道。庶此优驰逐。欲追露宝车。脱屣亲推毂

    简文旦出兴业寺讲

沐芳肃朝带。驾言只净宫。羽旗承去影。铙吹杂还风。吴戈夏服箭。骥马绿沈弓。水照柳初碧。烟含桃半红。由来六尘缚。宿昔五缠蒙。见鹤徒知谬。察象理难同。方知恧四辩。奚用语三空

    梁元帝和刘尚书侍五明集

帝德洽区宇。垂衣彰太平。黄唐惭懋实。子姒恧嘉声。治定陈五礼。功成奏六英。汲引留宸鉴。舟航动睿情。诸王惟一法。无生信不生。因因从此见。果果自斯明。元良仰副后。含一震鸿名。归藏踰启筮。鲁史冠春卿。日宫佳气满。月殿善风清。绮钱敝西观。缇幔卷南荣。金门练朝鼓。玉壶休夜更。宫槐留晓合。城乌侵曙鸣。露光枝上动。霞影水中轻。虚薄今何事。徒知恋法城

    昭明太子钟山解讲(并和)

        陆倕和

终南邻汉阙。高掌跨周京。复此亏天岭。穹隆距帝城。当衢启珠馆。临下构山。楹南望穷淮溆。北眺尽沧溟。步担时中宿。飞阶或上征。网户图云气。龛室画仙灵。副君怜世网。广命萃人英。道筵终后说。銮辔出郊垌。云峰响流吹。松野映风旌。睿心嘉杜若。神藻茂琳琼。多谢先成敏。空颁后乘荣

    萧子显奉和

嵩岳基旧字。盘岭跨南京。睿心重禅室。游驾陟曾城。金辂徐既动。龙骖跃且鸣。涂方后尘合。地迥前笳清。逦迤因台榭。参差憩羽旌。高随阆风极。势与元天并。气歇连松远。云升秋野平。徘徊临井邑。表里见淮瀛。折果尊常住。渴慧在无生。暂留石山轨。欲知芳杜情。鞠躬荷嘉庆。瞻道闻颂声

    刘孝绰和

御鹤翔伊水。策马出王田。我后游只鹫。比事实光前。翠盖承朝景。珠旗曳晓烟。楼帐荣岩谷。缇组曜林阡。况在登临地。复及秋风年。乔柯变夏叶。幽涧洁凉泉。停銮对宝坐。辩论悦人天。淹尘资海滴。昭暗仰灯然。法朋一已散。笳剑俨将旋。邂逅逢优渥。托乘侣才贤。摛辞虽并命。遗恨独终篇

    刘孝仪奉和

韶乐临东序。时驾出西园。虽穷礼游盛。终为尘俗喧。岂如弘七觉。扬銮启四门。夜气清箫管。晓阵烁郊原。山风乱彩眊。初景丽文辕。林开俞骑骋。迳曲羽旄屯。烟壁浮青翠。石濑响飞奔。回情下重阁。降道放真源。谈空匹泉涌。缀藻迈弦繁。轻生逢过误。并作辇龙鹓。顾己同偏爵。何用挹衢樽

    八关斋夜赋四城门更作四首(梁皇太子同作)

    庾集五第一赋韵东城门病

伏枕爱危光。痾缠生易折。无因雪岸草。虑反邙山穴(徐防)

消渴腠肠腑。疼蹇婴枝节。如何促龄内。忧苦无暂缺(孔焘)

    南城门老

虚蕉诚易犯。危藤复将啮。一随柯已微。当年信长诀(诸葛嵦)

已同白驹去。复类红花热。妍容一旦罢。孤灯行自设(君)

    西城门死

缓心虽已殊。灭景宁优劣。一随业风尽。终归虚妄设(王卿)

五阴诚为假。六趣宁有截。零落竟同归。忧思空相结(李镜远)

    北城门沙门

俗幻生影空。忧绕心尘噎。于兹排四缠。去矣求三涅(殿下)

下学背流心。方从窈冥别。已悲境相空。复作泡云灭(中庶府君)

    第二赋韵东城门病

空痾诚易愈。有病故难痊。徒知饵五色。终当悲九泉(王台卿)

已无雪山草。沈痗竟谁怜。复悲沦苦海。何由果净天(诸葛嵦)

    南城门老

昔类红莲草。自玩渌池边。今如白花树。还悲明镜前(殿下)

壮心欲何在。余日乃西迁。清尊不复乐。蓬鬓岂还妍(徐防)

    西城门死

高堂信逆旅。坏业理常牵。玉匣方委榇。金台不复延(中庶府君)

挽声随迳远。萝影带松悬。讵能留十念。唯应逐四缘(君)

    北城门沙门

经行林树下。求道志能坚。既有神通力。振锡远乘烟(李镜远)

一登四弘誓。至道莫能先。不贪旷劫寿。无论延促年(孔寿)

    第三东城门病

缠痾缅百年。自伤无五福。长萦画箧蛇。不值仙人鹿(殿下)

习染迷画瓶。卧起求栖宿。罗襦岂再欢。临岐方土木(中庶府君)

    南城门老

少年爱纨绮。衰暮惭罗縠。徒伤岁冉冉。陈诗非郁郁(王台卿)

鹤发辞轩冕。鲐背烹葵菽。松柏稍相依。欢爱几时睦(镜远)

    西城门死

追念平生时。遨游上苑囿。一没松柏下。春光徒倏昱(孔焘)

结根素因假。枝叶缘骨肉。自应蝼蚁驱。值此风刀逐(诸葛嵦)

    北城门沙门

俗玺厌缠丝。因田抽善谷。长披忍辱铠。去此纤罗服(徐防)

愿引三涂众。俱令十使伏。珠月犹沈首。金錍未挑目(君)

    第四东城门病

紫纨未可得。漳滨徒再离。一逢犬马病。贲育罢驱驰(李镜远)

已无九转术。复阙万金奇。不看授盐掌。唯梦莲花池(君)

    南城门老

盛年歌吹日。顾步惜容仪。一朝衰朽至。星星白发垂(孔焘)

已伤万事尽。复念九门枝。乘轩意何在。独镜坐如斯(中庶府君)

    西城门死

一息于今罢。平生讵可规。天长晓露促。千龄谁复知(殿下)

华堂一相舍。松帐杳难窥。万祀藏珠应。千年罢玉羁(徐防)

    北城门沙门

深心不可染。正道亦难欹。方除五欲累。长辞三雅卮(王少卿)

依空虑难静。习善路犹弥。没身竟靡托。单盂讵待赀(诸葛嵦)

    正月八日然灯　应令

藕树交无极。华云衣数重。织竹能为象。缚荻巧成龙。落灰然蕊盛。垂油湿画峰。天宫傥若见。灯王愿可逢

    简文游光宅　应令

陪游入旧丰。云气郁青葱。紫陌垂清柳。轻槐拂惠风。八泉光绮树。四柱暧临空。翠网随烟碧。丹华共日红。方欣大云溥。慈波流净宫

梁简文于幽絷中。援笔自序云

有梁正士简陵萧纲。立身行己。终始若一。风雨如晦。鸡鸣不已。非欺暗室。岂况三光。数至于此。命也如何

    又为连珠三首

一曰。吾闻有古富而今贫。可称多而赈寡。是以度索楼下独有衰神。松柏桥南空余白社

二曰。吾闻言可覆也。仁能育物。是以欲轻其死。有德必昌。兵践于义。无思不服

三曰。吾闻道行则五福俱泰。运闭则六极所钟。是以麟出而悲。岂唯孔子。途穷则恸。宁止嗣宗

    又为诗曰

恍忽烟霞散。飕飂松柏阴。幽山白杨古。野路黄尘深。终无千月命。安用九丹金。阙里长芜没。苍天空照心

十月弑于永福省。年四十九崩。崩时太清五年也

    宋谢灵运临终诗

龚胜无遗生。季业有穷尽。嵇叟理既迫。霍子命亦殒。凄凄后霜柏。纳纳冲风菌。邂逅竟既时。修短非所愍。恨我君子志。不得岩上泯。送心正觉前。斯痛久已忍。唯愿乘来生。怨亲同心朕

    沉隐侯临终表

臣约言。臣抱疾弥留。迄今即化。形神欲离月已十数。穷楚极毒无言以喻。平日健时不言若此。举刀坐剑比此为轻。仰惟深入法门。厉兹苦节。内矜外恕。寔本人情。伏愿圣心重加推广。微臣临涂无复遗恨。虽渐也善。庶等鸣哀。谨启

    陈沙门释智恺临终诗

千月本难满。三时理易倾。石火无恒焰。电光宁久明。遗文空满笥。徒然昧后生。泉路方幽噎。寒陇向凄清。一随朝露尽。惟有夜松声

    陈江总入摄山栖霞寺一首(并序)

五言壬寅年十月十八日。入摄山栖霞寺。登崖极峭颇畅怀抱。至德元年癸卯十月二十六日。又再游此寺。布法师施菩萨戒。甲辰年十月二十五日。奉送金像。还山限以时务。不得恣情淹留。乙已年十一月十六日。更获礼拜。仍停山中宿。永夜留连栖神竦听。但交臂不停。薪指俄谢。率制此篇以记即目。俾后来赏者。知余此志焉

静心抱冰雪。暮齿迫桑榆。太息波川迅。悲哉人世拘。岁聿皆采获。冬晚具严枯。濯流济八水。开襟入四衢。兹山灵妙合。当与天地俱。石濑乍深浅。崖烟递有无。缺碑横古隧。盘木卧荒途。行行备履历。步步辚崴纡。高僧迹共远。胜地心相符。樵隐各有得。丹青独不渝(寺犹有朗诠二师居士明僧。绍治中萧[日*爾]素图像)遗风伫芳桂。比德喻生刍。寄言长往客。凄然伤鄙夫

    至德二年十一月十二日界德施山斋三宿决定罪福忏悔

四知无矫志。三施启幽心。通简避人物。偃息还山林。曲涧停驺响。交枝落幰阴。池台聚冻雪。栏牖噪归禽。石釆无新故。峰形讵古今。大车何杳杳。奔马遂骎骎。何以修六念。虔诚在一音。未泛慈舟远。徒令愿海深

    五言摄山栖霞寺山房夜坐简徐祭酒周尚书并同游群彦江令公

澡身事珠戒。非是学金丹。月磴时横枕。云崖宿解鞍。梵宇调心易。禅庭数息难。石涧冰流静。山窗叶去寒。君思北阙驾。我惜东都冠。翻愁夜钟尽。同志不盘桓

    徐孝克仰同令君摄山栖霞寺山房夜坐六韵

戒檀青石路。灵相紫金峰。影进归依鸽。餐迎守护龙。晨朝宣宝偈。寒夜敛疏钟。鸡兰静含握。仁智独从容。五禅清虑表。七觉荡心封。愿言于此处。携手屡相逢

    陈主同江仆射游摄山栖霞寺

        御制

时宰磻溪心。非关狎竹林。鹫岳青松晓。鸡峰白日沈。天迥浮云细。山空明月深。摧残枯树影。零落古藤阴。霜村夜乌去。风路寒猿吟。自可寻出俗。讵是欲抽簪

    游摄山栖霞寺(并序)

祯明元年太岁丁未四月十九日癸亥。入摄山展慧布法师。忆谢灵运集。还故山入石壁中寻。昙隆道人有诗一首十一韵。今此拙作仍学康乐体江令公　[雨/昧]霂时雨霁。清和孟夏肇。栖宿绿野中。登顿丹霞杪。敬仰高人德。抗志尘物表。三空豁已悟。万有一何小。始终情所寄。冥期谅不少。荷衣步林泉。麦气凉昏晓。乘风面泠泠(音零)候月临皎皎。烟崖憩古石。云路排征鸟。披迳怜森沈。攀条惜杳袅平生忘是非。朽谢岂矜矫。五净自此涉。七尘庶无扰

    静卧栖霞寺房望徐祭酒

        江令公

绝俗俗无侣。修心心自斋。连崖夕气合。虚宇宿云霾。卧藤新接户。欹石久成阶。树声非有意。禽戏似忘怀。故人市朝狎。心期林壑乖。唯怜对芳杜。可以为吾侪

    徐祭酒孝克仰和令君

上宰明四空。回车八道中。洞凉容麦气。岩光对月宫。香来讵经火。花散不随风。涧松无异聒。禅桂两分丛。虚薄诚为累。何因偶会同。暂此乖山北。犹可向墙东

祯明二年仲冬。摄山栖霞寺布法师。某尔时终。余以此月十七日。宿昔入山。仰为师氏营涅槃忏。还途有此作

可不同一贯。生死亦一条。况斯灭尽者。岂是俗中要。人道离群怆。冥期出世遥。留连入涧曲。宿昔步岩椒。石溜冰便断。松霜日自销。向崖云叆叇。出谷雾飘飖。勿言无大隐。归来即市朝

    庚寅年二月十二日游虎丘山精舍

纵棹怜回曲。寻山静见闻。每从芳杜性。须与俗人分。贝塔涵流动。花台编岭芬。蒙笼出檐桂。散缦绕窗云。情幽岂徇物。志远易惊群。何由狎鱼鸟。不愿屈玄纁

江令集云。庐山远法师未出家。善弩射。尝于鹤窟射得鹤雏。后复伺鹤母。见将射之鹤不动。详观之已死于窠中。疑其爱子致死。破视心肠皆寸绝。法师于是放弩。发菩提心

宋初有法琼尼。南方人。不知因缘所出。辟谷食枣栗。不着绵帛。戒德甚尊严。禅定多所感通。会稽恭子张使君莅广州。便供养之。随使君还吴。又随出西。自克亡日。舍命后勿关殓。但以乞乌鸟至破冈。如期而终。使君依旨送林野间。停舟七日七夕。鸟兽不敢侵。乃收殡焉。亡祖亲使君之第四女也。就琼尼受戒。敕余记录之

    陈江令往虎窟山寺

尘中喧虑积。物外众情捐。兹地信爽垲。墟垄暧阡眠。蔼蔼车徒迈。飘飘旌眊悬。细松斜绕迳。峻岭半藏天。古树无枝叶。荒郊多野烟。分花出黄鸟。挂石下新泉。蓊郁均双树。清虚类八禅。栖神紫台上。纵意白云边。徒然嗟小药。何由齐大年

    治中王冏奉和

美境多胜迹。道场实兹地。造化本灵奇。人功兼制置。房廊相映属。阶合并殊异。高明留睿赏。清静穆神思。豫游穷岭历。藉此芳春至。野花夺人眼。山莺纷可喜。风景共鲜华。水石相辉媚。像法无尘染。真僧绝名利。陪游既伏心。闻道方刻意

    记室参军陆[冗-几+卓]奉和

鸡鸣动睟驾。奈苑眷晨游。朱镳陵九达。青盖出层楼。岁华满芳岫。虹采被春州。葆吹临风远。旌羽映光浮。乔枝隐修迳。曲涧聚轻流。徘徊花草合。浏湸鸟声遒。金盘响清梵。涌塔应鸣桴。慧云方靡靡。法水正悠悠。实归徒荷教。信解愧难詶

    前臣刑狱参军孔焘

圣情想区外。脂驾出西南。前驱闻凤管。后乘跃龙骖。爰游非逸豫。幽谷有灵龛。兼觌息心者。宴坐临清潭。禅食宁须稼。云衣不待蚕。苹荇缘涧壑。萝葛蔓松楠。莺林响初啭。春畦翠欲含。惑心随教遣。法味与恩覃。庶凭八解力。永灭六尘贪

    州民前史刑狱参军王台卿

我王宗胜道。驾言从所之。辎轩转朱毂。骊马跃青丝。清渠影高盖。游树拂行旗。宾徒纷杂沓。景物共依迟。飞梁通涧道。架宇接山基。丛华临迥砌。分流绕曲墀。谁言非胜境。云山独在兹。尘情良易遣。道性故难缁。承恩奉教义。方当弘受持

    西曹书佐鲍至从驾虎窟山寺

神心眷物序。访道绝尘嚣。林疏盖影出。风去管声遥。息徒依胜境。税驾止山椒。年还节已仲。野绿气方韶。短叶生乔树。疏华发早条。远峰带云没。流烟杂雨飘。复兹承乏者。颁名厕末僚。愿藉连河涧。庶影慧灯昭。一知衣内宝。方悲慈地饶

    陈从事何处士春日从将军游山寺

兰庭厌俗赏。柰苑瞩年华。始入香山路。仍逢火宅车。慈门数片叶。道树一林华。虽悟危藤鼠。终悲在箧蛇

    别才法师于湘还郢北三首

乘杯事将远。捧袂忽无聊。南楚长沙狭。西浮郢路遥。离亭华已散。别戍鸟新娇。明日分千里。相思非一条

    敬詶解法师所赠

道林俗之表。慧远庐之阿。买山节高世。乘杯且度河。法雨时时落。香云片片多。若为将羽化。来济在尘罗

    通士人篇

龙宫既入道。凤阙且辞荣。禅龛八想净。义窟四尘轻。香盖法云起。华灯慧火明。自然忘有着。非止悟无生

    陈沈炯从游天中天寺　应令

福界新开草。名僧共下延。杨枝生拱树。锡杖咒飞泉。石座应朝讲。山龛拟夜禅。当非舍卫国。卖地取金钱

    同庾中庶肩吾周处士弘让游明庆寺

鹫岭三层塔。庵园一讲堂。驯乌逐饭磬。狎兽绕禅床。摘菊山无酒。然松夜有香。幸得同高胜。于此莹心王

    从驾经大慈照寺诗序

        北齐卢思道

皇帝以上睿统天大明御极。弹压九代驱驾百王。至德上通深仁下漏。威棱西被声教东渐。布政合宫考仪大室。张乐洞野会计苗山。天不爱宝神靡遗贶。鳞羽效异山泽荐祉。华裔率从幽显咸帙。八政惟序六符告平。犹且栖志窅冥凝神空寂。俯陋区域顾遗形有。救精民于苦器。拯欲界于危城。身心登净乐之境。生灵仰调御之力。中宫厚德载物正位俪天。道冠邵陵业踰莘姒。慧云朝起。四生伫其寸合。慈灯夜爇。九服照其余光。乃眷参墟。实惟唐旧山川周卫襟带严迥。东郊胜地爰构宝坊。俨若化成暧如踊出。既而景躔西陆气中南吕。商颷振野白露戒寒。圣主御辩巡方顺时育物。六龙进驾七圣齐轸。翠华扬旆雕玉徐轮。问百年而驻辇。朝万灵以案节。熊渠欣飞之辈。入参中垒。虎殿金门之侣。迥望属车。将届下都遘兹净域。并悦鹫山之观。共喜龙宫之游。接足洒心俱展诚敬。课虚引寂仍发咏歌。虽事比击辕义同叩角。亦所以雍容盛烈述赞休美。岂若皋朔文辞甫陈男祝。王谷虫篆才譬女工。作者二十六人。其词云尔

玄风冠东户。内范轶西陵。大川开宝匣。福地下金绳。绣栭高可映。画栱叠相承。日驭非难假。云师本易凭。阳室疑停燧。阴轩类凿冰。迥题飞星没。长楣宿露凝。旌门曙光转。辇道夕云蒸。山只效灵物。水若荐休征。虚薄叨恩纪。微驱窃自凌。优游徒可恃。周赉永难胜

    五苦诗

        周沙门释亡名

    生苦

可患身为患。生时忧共生。心神恒独苦。宠辱横相惊。朝光非久照。夜烛几时明。终成一聚土。强觅千年名

    老苦

少时欣日益。老至苦年侵。红颜既罢艳。白发宁久吟。阶庭惟仰杖。朝府不胜簪。甘肥与妖丽。徒有壮时心

    病苦

拔剑平四海。横戈却万夫。一朝床枕上。回转仰人扶。壮色随肌减。呻吟与痛俱。绮罗虽满口。愁眉独向隅

    死苦

可惜陵云气。忽随朝露终。长辞白日下。独入黄泉中。池台既已没。坟垄向应空。惟当松柏里。千年恒动风

    爱离

谁忍心中爱。分为别后思。几时相握手。呜噎不能辞。虽言万里隔。犹有望还期。如何九泉下。更无相见时

    五盛阴附

先去非长别。后来非久亲。新坟将旧塳。相次似鱼鳞。茂陵谁辩汉。骊山讵识秦。千年与昨日。一种并成尘。定知今世土。还是昔时人。焉能取他骨。复持埋我身

    游明庆寺诗(陈姚察遇见萧祭酒书明庆寺禅房诗。览之怆然忆此寺。仍用萧韵述怀)

地灵居五净。山幽寂四禅。月宫临镜石。华赞绕峰莲。霞晖间旛影。云气合炉烟。迥松高偃盖。瀑水细分泉。含风万籁响。裛露百华鲜。宿昔寻真趣。结友亟留连。山庭步靃靡涧沚濯潺湲因斯事熏习。便得息攀缘。何言遂云雨。怀此怅悠然。徒有南登望。会逐东流旋

    咏怀诗

        陈张君祖

运形不标异。[泳-永+徵]怀恬无欲。坐可栖王侯。门可回金毂。风来咏逾清。鳞萃渊不触。斯乃玄中子。所以矫逸足。何必玩幽闲。清衿表离俗。百龄苟未遐。昨辰亦非促。羲腾望舒映。曩今迭相烛。一世皆逆旅。安悼电往速。区区虽非党。兼忘混砾玉。怪神罔丛秽。要在夷心曲

灵飙起情浪。飞云腾逆鳞。苟擢南阳秀。固集三造宾。缅怀结寂夜。味藻咏终晨。近伫时无遘。谁与拂流尘。眇情奇极眄。萧条独遨神。相忘东溟里。何晞西潮津。我崇道无废。长谣想义人

遥遁播荆衡。杖策憩南郢。遭动委浪迹。遇靖恬夷性。柎卷从老话。挥纶与庄咏。遐眺独缅想。萧神飙尘正。时无喜惠偶。绝韵将谁听。习子茂芳标。有欣微音令。颖敷凌霜茜。葩熙三春盛。拂翮期霄翔。岂与桑榆竞。我混不材姿。遗情忘雕映。虽非峄阳椅。聊以敲泗磬

    赠沙门竺法頵三首

沙门竺法頵远还西山。作诗以赠。因亦嘲之。省其二经。聊为之赞

郁郁华阳岳。绝云枕飞峰。峭壁溜灵泉。秀岭森青松。悬岩廓峥嵘。幽谷正寥笼。丹崖栖奇逸。碧室禅六通。泊寂清神气。绵眇矫妙踪。止观着无无。还净滞空空。外物岂大悲独往非玄同。不见舍利弗。受屈维摩公

至人如影响。灵慧陶亿刹。应方恢权化。兆类蒙慈悦。冥冥积尘寐。永在岩底闭。废聪无通昭。遗形不洞灭。明哉如来降。豁矣启潜穴。幽精沦朽壤。孰若阿维察。遥谢晞玄畴。何为自矜洁

邈邈庆城标。峨峨浮云岭。峻盖十二岳。独秀阎浮境。丹流环方基。瑶堂临峭顶。涧滋甘泉液。崖蔚芳芝颖。翘翘美化伦。眇眇凌岩正。肃拱望妙觉。呼吸晞龄永。苟能夷冲心。所憩靡不静。万物可逍遥。何必栖形影。勉寻大乘轨。练神超勇猛

    道树经赞

峨峨王舍国。郁郁灵竹园。中有神化长。空观体善权。私呵晞光景。岂识真迹端。恢恢道明玄。解发至神欢。飘忽凌虚起。无云受慧难

    三昧经赞

迹超十二烧。戒由三昧成。贤行极妙住。道志慧以明。九本既殊动。四禅不同冥。渊哉不起灭。始自无从生。借问导气伦。安测泥洹灵

    诗序

省赠法頵诗。经通妙远亹亹清绮。虽云言不尽意。殆亦几矣。夫诗者志之所之。意迹之所寄也。志妙玄解神无不畅。夫未能冥达玄通者。恶得不有仰钻之咏哉。吾想茂德之形容。虽栖守殊涂。标寄玄同仰代答之。未足尽美。亦各言其志也。其辞曰

庾僧渊答

真朴运既判。万象森已形。精灵感冥会。变化靡不经。波浪生死徒。弥纶始无名。舍本而逐末。悔吝生有情胡不绝可欲。反宗归无生。达观均有无。蝉蜕豁朗明。逍遥众妙津。栖凝于玄冥。大慈顺变通。化育曷常停。幽闲自有所。岂与菩萨并。摩诘风微指。权道多所成。悠悠满天下。孰识秋露情

    张君祖

茫茫混成始。豁矣四天朗。三辰环须弥。百亿同一像。灵和陶烟熅。会之有妙长。大慈济群生。冥感如影响。蔚蔚沙弥众。粲粲万心仰。谁不欣大乘。兆定于玄曩。三法虽成林。居士亦有党。不见虬与龙。洒鳞凌霄上。冲心超远寄。浪怀邈独往。众妙常所晞。维摩余所赏。苟未体善权。与子同彿彷。悠悠诚满域。所遗在废想

    庾僧渊答

遥望华阳岭。紫霄笼三辰。琼岩朗璧室。玉润洒灵津。丹谷挺樛树。季颖奋晖薪。融飙冲天籁。逸响互相因。鸾凤翔回仪。虬龙洒飞鳞。中有冲[泳-永+寞]士。耽道玩妙均。高尚凝玄寂。万物忽自宾。栖峙游方外。超世绝风尘。翘想晞眇踪。矫步寻若人。咏啸舍之去。荣丽何足珍。濯志八解渊。辽朗豁冥神。研机通微妙。遗觉忽忘身。居士成有党。顾眄非畴亲。借问守常徒。何以知反真

    炀帝谒方山灵岩寺

        隋后

梵宫既隐隐。灵岫亦沉沉。平郊送晚日。高峰落远阴。迥旛飞曙岭。疏钟响昼林。蝉鸣秋气近。泉吐石溪深。抗迹禅枝地。发念菩提心

    奉和方山灵岩寺应教

        诸葛颖

名山镇江海。梵宇驾风烟。画栱临松盖。凿牖对峰莲。雷出阶基下。云归梁栋前。灵光辨昼夜。轻衣数劫年。一陪香作食。长用福为田

    正月十五日于通衢建灯夜升南楼一首

        隋炀帝

法轮天上转。梵声天上来。灯树千光照。华焰七枝开。月影凝流水。春风含夜梅。幡动黄金地。钟发琉璃台

    奉和通衢建灯应教

        诸葛颖

芳衢澄夜景。法炬烂参差。逐轮时徙焰。桃华生落枝。飞烟绕定室。浮光映瑶池。重阁登临罢。歌管乘空移

    舍舟登陆示慧日道场玉清玄坛德众一首

        隋炀帝

天净宿云卷。日举长川旦。飒洒林华落。逶迤风柳散。孤鹤逝追群。啼莺远相唤。莲舟水处尽。画轮途始半。江[滻-文+(立-一)]各自遥。东西并兴叹。已熏禅慧力。复籍金丹捍。有异三川游。曾非四门观。于焉履妙道。超然登彼岸

    隋著作王胄卧疾闽越述净名意

余卧疾闽海。弥留旬朔。善友颙法师。劝余以净名妙典调伏身心。力疾粗陈其意。敬简法师云尔

客行万余里。渺然沧海上。五岭常炎郁。百越多山瘴。兼以劳形神。遂此婴疲恙。桐雷邈已远。砭石良难访。抱影私自怜。沾衿独惆怅。毗城有长者。生平夙所尚。复藉大因缘。勉以深回向。心路资调伏。于焉念实相。水沫本难摩。干城空有状。是生非至理。是我皆虚妄。求之不可得。谁其受业障。信矣大医王。兹力诚无量

    薛道衡展敬上凤林寺

净土连幽谷。宝塔对危峰。林栖丹穴凤。地迩白沙龙。独岩楼迥出。复道阁相重。洞开朝雾敛。石湿晓云浓。高篠低云盖。风枝响和钟檐阴翻细柳。涧影落长松。珠柱浮明月。莲座吐芙蓉。隐沦徒有意。心迹未相从

    梁开善寺藏法师奉和武帝三教诗一首

心源本无二。学理共归真。四执迷丛药。六味增苦辛。资缘良杂品。习性不同循。至觉随物化。一道开异津。大士流权济。训义乃星陈。周孔尚忠孝。立行肇君亲。老氏贵裁欲。存生由外身。出言千里善。芬为穷世珍。坦空非即有。三明似未臻。近识封岐路。分镳疑异尘。安知悟云渐。究极本同伦。我皇体斯会。妙鉴出机神。眷言总归辔回照引生民。顾惟惭宿殖。邂逅逢嘉辰。愿陪入明解。岁暮有攸因

    太宗文皇帝谒并州兴国寺二首

回銮游福地。极目玩芳晨。梵钟交二响。法日转双轮。宝刹遥承露。天华近足春。未佩兰犹小。无丝柳尚新。圆光低月殿。碎影乱风筠。对此留余想。超然离俗尘

    文帝咏佛殿前幡

        唐后

拂霞疑转电。腾虚状写虹。屈申烟雾里。低举白云中。纷披乍依迥。掣曳或从风。念兹轻薄质。无翅强摇空

    常州弘善寺宣法师三首

奉和窦使君同恭法师咏高僧二首

    竺佛图澄

大誓悯涂炭。乘机入生死。中州法既弘。葛陂暴亦止。乳孔光一室。掌镜彻千里。道盛咒莲华。灾生吟棘子。埋石缘虽谢。流沙化方始

    释僧肇

般若惟绝鉴。涅槃固无名。先贤未始觉。之子唱希声。秦王嗟理诣。童寿揖词清。徽音闻庐岳。精难动中京。适验方袍里。奇才复挺生

    秋日游东山寺寻殊昙二法师

木落树[打-丁+蕭]燥。水清流[泳-永+寥]寂。属此悲哉气。复兹羁旅戚。奚用写繁忧。山泉恣游历。万丈窥深涧。千寻仰绝壁。傍岭竹参差。缘崖藤幂历。行行极幽邃。去去逾空寂。果值息心侣。乔枝方挂锡。围绕悉旃檀。纯良岂砂砾。妙法诚无比。深经解怨敌。心欢即顶礼。道存仍目击。慧力幸已逢。疑网于焉析。岂直祛烦恼。方期拯沉溺

    帝谒大慈恩寺一首并和

        唐今上

日宫开百仞。月殿耸千寻。华盖飞圆影。幡红曳曲阴。霞绮遥珑帐。丛珠细网林。寥廓烟云表。超然物外心

    大慈恩寺沙门和

皇风扇祇树。至德茂禅林。仙华曜日彩。神幡曳远阴。绮殿笼霞影。飞阁出云心。细草希慈泽。恩光重更深

广弘明集卷第三十


广清凉传

    No. 2099

    广清凉传序

        朝奉郎尚书织局员外郎守太原府大通监兼兵马都上骑都尉赐绯鱼袋前勾当五台山寺司公事郄济川　撰

夫法界无边。因利生而示境。法身无像。由接物以现形。何哉。盖慈悲广大。虽已证于菩提。誓愿弘深。尚不舍于萨埵。故大圣文殊。宅清凉之境。示瑞应之形。良以此也。粤自世雄示灭。像教寝传。金口微言。方流于震旦。玉毫妙质。不睹于祇园。圣智隐而易诬。昏蒙荡而难信。菩萨。所以运童真之德。极游方之化。揭慧日以照六道。注愿海以泽四生。秘龙种上尊之称。舍摩尼宝积之证。示为弟子。翊正法于能仁。当作如来。豫尊记于普见。不出大千之界。长居五顶之山。涅槃。称五百仙俱。华严。说一万圣众。都净城以演法。赫祥光而诱人。宝乐银书。深秘金刚之窟。仙花珍树。大同灵鹫之峰。是以。波利西来毕命。愿瞻于真相。无著南至捐躯。思接于慈颜。教肇腾兰以来。具闻名号。地拓魏齐而下。益广修崇。列梵刹以云屯。范圣仪而星布。钟声香气。互传灵感之踪。宝界金灯。咸觌神奇之应。济。以夙缘薄祐。生逢遗法。尚繇羁官。得寓灵峰。时会博闻。遍穷异迹。思得纪述以警后来。而年纪寝深。简编几坠。独有唐蓝谷沙门慧祥。作传二卷。颇成伦理。其余亦有传记。皆文字舛错。辞意乖谬。惜乎。大圣之化迹。高士之遗踪。将湮灭乎。慧祥所谓。时无好事。使芳尘委绝。信哉。济川慨其若是。乃访得真容院妙济一公。其人纯粹聪敏。博通藏教。讲说记问。靡不精诣。因请公。采摭经传。收捃故实。附益祥传。推而广之。勒成三卷。首以吉祥隆世因地。终以巨宋亲逢化相。名曰广清凉传。凡三月而成。授本院主事。募工开版。印施四方。俾师心三宝者。睹之益信向尔。时圣宋嘉祐纪号龙集庚子正月望日谨序

广清凉传卷上

        清凉山大华严寺坛长妙济大师赐紫沙门延一重编
菩萨生地见闻功德一 菩萨应化总别机缘二 菩萨何时来至此山三 清凉山得名所因四 五台四埵古圣行迹五 五台境界寺名圣迹六 释五台诸寺方所七

    菩萨生地见闻功德一

详夫大圣曼殊室利曳菩萨。久已成佛。示居因位。行菩萨行。接引群迷者也。何以知之。按首楞严经下卷云。过去无量无边不可思议阿僧祇劫。尔时有佛。名龙种上尊王如来。国名平等。乃至。尔时平等世界龙种上尊王如来。岂异人乎。即文殊师利法王子是。央掘摩罗经第四云。北方去此。过四十二恒河沙刹。有国名常喜。佛名欢喜藏摩尼宝积如来。乃至。若有闻是如来名者。恭敬礼拜。生欢喜国。闵四恶趣。若有持是如来名号者。若今见在。及未来世。旷野险难诸怖畏处。皆悉蒙护。于一切处。恐怖悉灭。一切八部诸恶鬼神。不能侵扰。又大宝积经第六十卷。文殊师利授记会。说文殊师利成佛之时。名为普见。以何义故。名为普见。以彼如来。于十方无量百千亿那由他诸佛刹中。普皆令见。虽未成佛。若我现在。及灭度后。有闻其名。亦皆必定当得成佛。唯除已入离生之位。及狭劣心。彼佛刹土。名随愿积集清净圆满。乃至。若有得闻文殊师利名者。是则名为面见诸佛。若有受持百千亿诸佛名号。若有人称文殊师利名者。福多于彼。何况称普见佛名。何以故。彼百千那由他佛。利益众生。不及文殊师利。于一时中。所作饶益。如是等文证成非一。或问。文殊师利成佛国土。与阿弥陀极乐国土。优劣云何。答。大宝积经云。譬如有人析一毛为百分。以一分毛。于大海中。取一滴水。喻阿弥陀佛刹庄严。彼大海水。喻普见如来佛刹庄严。复过于此。何以故。普见如来佛刹庄严。不思议故○上说菩萨成佛功德。次说菩萨真俗生处。且真谛生处者。华严经七十九。说菩萨有十种生处。何者为十。善男子。菩提心是菩萨生处。生菩萨家故。深心是菩萨生处。生善知识家故。诸地是菩萨生处。生波罗蜜家故。大愿是菩萨生处。生妙行家故。大悲是菩萨生处。生四摄家故。如理观察是菩萨生处。生般若波罗蜜家故。大乘是菩萨生处。生方便善巧家故。教化众生是菩萨生处。生佛家故。智慧方便是菩萨生处。生无生法忍家故。修行一切法是菩萨生处。生过现未来一切如来家故。善男子。菩萨摩诃萨。以般若波罗蜜为母。方便善巧为父。檀波罗蜜为乳母。尸波罗蜜为养母。忍波罗蜜为庄严具。勤波罗蜜为养育者。禅波罗蜜为浣濯人。善知识为教授师。一切菩提分为伴侣。一切善法为眷属。一切菩萨为兄弟。菩提心为家。如理修行为家法。诸地为家处。诸忍为家族。大愿为家教。满足诸行为顺家法。劝发大乘为绍家业。法水灌顶一生所系菩萨。为王太子。成就菩提。为能净家族。此名菩萨真实生处○次说菩萨世谛示现生处。据文殊师利般涅槃经云。尔时跋陀婆罗菩萨。即从座起。整衣服为佛作礼。长跪合掌。白佛言。世尊。是文殊师利法王子。已曾亲近百千诸佛。在此婆婆世界。施作佛事。于十方面。变现自在。却后久远。当般涅槃。佛告跋陀婆罗。此文殊师利。有大慈悲。生于舍卫国多罗聚落梵德婆罗门家。其生之时。家内室宅。化生莲华。从母右胁而生。身紫金色。堕地能语。如天童子。有七宝盖。随覆其上。诣诸仙人。求出家法。诸婆罗门。九十五种诸论议师。无能酬对。唯于我所。出家学道。乃至。我今略说。为未来世盲瞑众生。又般涅槃经云。其有得闻文殊师利名者。见形像者。百千劫中。不堕恶道。若有读诵文殊师利名者。设有重障。不堕阿鼻极恶猛火。常生他方清净国土。值佛闻法。得无生法忍。又宝箧经第二卷云。若施三千大千世界其中所有一切众生。给诸乐具。百千亿岁。不如施文殊师利一爪端许。所生福德。胜前福德。或有问曰。菩萨既久已成佛。何故复为菩萨。答。无垢称经云。虽得佛道转于法轮。而不舍于菩萨之道。是菩萨行。又大慈恩寺基法师阿弥陀经疏。引经云。我昔能仁师。今为佛弟子。二尊不并化。故我为菩萨。又问。何故菩萨名文殊师利。答。斯乃古时讹略梵语。今巨宋新传。及唐时不空三藏所传。皆云曼祖(仁祖切)室利(二合)曳。此云妙吉祥。此菩萨。立名有二。初就世俗。因瑞障名。二就胜义。以德立号。且初世俗因瑞障名者。以菩萨生时。有十种吉祥事故。所以菩萨名妙吉祥也。何为十种。吉祥之事。一天降甘露。二地涌伏藏。三仓变金粟。四庭生金莲。五光明满室。六鸡生鸾凤。七马产麒鳞。八牛生白[牛*宅]。九猪诞龙豚。十六牙象现。所以菩萨因瑞障名也。二依真谛立名者。据金刚顶经说。由菩萨身。普摄一切法界等如来身。一切如来智慧等。及一切如来神变游戏。已由极妙吉祥。故名妙吉祥也。故知。文殊师利菩萨。神通功德不可思议。大华严经第六十一入法界品。舍利弗。告诸比丘。汝可观察文殊师利清净之身。相好庄严。一切天人。莫能思议。汝可观察文殊师利圆光映彻。令无量众生。发欢喜心。汝可观察文殊师利光网庄严。灭除众生无量苦恼。汝可观察文殊师利众会具足。皆是菩萨往昔善根之所摄受。汝可观察文殊师利所行之路。左右八步。平坦庄严。汝可观察文殊师利所住之处。周回十方。常有道场。随逐而转。汝可观察文殊师利所行之路。具足无量福德庄严。左右两边。有大伏藏。种种珍宝。自然而出。汝可观察文殊师利。曾供养佛善根所流。一切藟间出庄严藏。汝可观察文殊师利。诸世间主。雨供具云。顶礼恭敬。以为供养。汝可观察文殊师利。十方一切诸佛如来。将说法时。悉放眉间白毫相光。来照其身。从顶上入。又云。文殊菩萨。能随所乐。现自在身。威光赫奕。蔽诸大众。以自在大慈。令彼清凉。自在大悲。起说法心。以广大辩才。将为说法。文多不载。故知。菩萨以大善巧。拯接群生。为不请友。救世大悲。斯言信矣。华严七十九。弥勒菩萨。告善财言。文殊师利所有大愿。非余无量百千亿那由他菩萨之所能有。善男子。文殊师利童子。其行广大。其愿无边。出生一切菩萨功德。无有休息。善男子。文殊师利。常为无量百千亿那由他诸佛母。常为无量百千亿那由他菩萨师。教化成就一切众生。名称普闻十方世界。常于一切诸佛众中。为说法师。一切如来之所赞叹。住甚深智。能如实见一切诸法。通达一切解脱境界。究竟普贤所行之行。善男子。文殊师利。是汝善知识。令汝得生如来家。长养一切诸善根。发起一切助道法。值遇真实善知识。令汝修一切功德。入一切愿网。住一切大愿。为汝说一切菩萨秘密法。现一切菩萨难思议行。与汝往昔同生同行。是故善男子。汝应往诣文殊之所。莫生疲厌。集传者曰。校此而论。既彼善财。得见文殊。皆是往昔同生同行。乃至。不生疲厌。况今之火宅诸子。若能专心求见大圣。岂不宜哉

    菩萨应化总别机缘二

夫。大圣应化。有总有别。随机缘故。云何为总。答。如华严经第五十卷说。譬如月轮有四希奇未曾有法。何等为四。一映蔽一切星宿光明。二随逐于时。示现亏盈。三于阎浮提清净水中。影无不现。四一切见者。皆对目前。而此月轮。无有分别。无有戏论。佛子。如来身月。亦复如是。有四希奇未曾有法。何等为四。一所谓映蔽一切声闻缘觉。学无学众。二随其所宜。示现寿命。修短不同。而如来身。无有增减。三一切世界净心众生菩提器中。影无不现。四一切众生有瞻对者。皆谓如来唯现我前。随其心乐。而为说法。令得解脱。乃至。而如来身。无有分别。无有戏论。今文殊亦尔。故菩萨般涅槃经云。住首楞严三昧力故。于十方面。或现初生。或现灭度。入般涅槃。现分舍利。饶益众生。乃至。是文殊师利。有无量神通变现。不可具说。此上所显。即是菩萨。遍一切处。普应机缘。故名为总。故华严钞。引经偈云。文殊大菩萨。不舍大悲愿。变身为异道。或冠或露体。或处小儿丛。游戏邑聚落。或作贫穷人。衰容为老状。以现饥寒苦。巡行坊市廛。求乞衣财宝。令人发一施。与满一切愿。令使发信心。信心既发已。为说六度法。领万诸菩萨。居住五顶山。放亿种光明。人天咸悉睹。罪垢皆消灭。二别者。即今遍在清凉五台山。是也。以此处机缘胜故。又是本所居。金色世界报土。在此也。按大唐东夏神洲感通录。宣律师。常于唐麟德元年仲春之季。有数天人来。礼觐律师。共相谈叙。律师。因问天人云。古昔相传。文殊在清凉山。岭五百仙人说法。经中明说。文殊。是旧住娑婆世界菩萨。娑婆。是大千总号。如何偏在此方。天人答云。文殊者法身大士。诸佛之元帅也。随缘利现。应变不同。大士之功。非人境界。不劳评论。但大圣多在清凉山。山下有仙花山。有五台县。清凉府。往往人到。不得不信

    菩萨何时至此山中三

按大方广佛华严经四十五菩萨住处品云。东北方有处。名清凉山。从昔已来。诸菩萨众。于中止住。现有菩萨。名文殊师利。与其眷属诸菩萨众一万人。俱常在其中。而演说法。又据文殊菩萨现宝藏陀罗尼经云。尔时。金刚密迹主菩萨。白佛言。世尊。昔常为我说如是言。我灭度后。于赡部洲恶世之时。文殊师利。广能利益一切众生。大作佛事。唯愿世尊。为我分别演说。于何处住。复于何方而行利益。怜愍摄护诸众生故。愿为说之。乃至。佛告金刚密迹主菩萨言。我灭度后。于此赡部洲。东北方有国。名大振那。其中有山。名为五顶。文殊师利童子。游行居住。为诸众生。于中说法。及有无量龙天。夜叉罗刹。紧那罗。摩睺罗伽。人非人等。围绕供养。乃至。文殊师利。有如是等无量威德。神通变化自在庄严。广能饶益一切有情。成就圆满福德之力。不可思议。又据文殊般涅槃经云。如是大士。久住首楞严三昧。佛灭度后。四百五十岁。当至雪山。为五百仙人。说法教化。成就令不退转。又感通录上卷。宣律师。问天人云。今五台山中台之东南二十里。见有大孚灵鹫寺。两堂隔涧。于今犹在。南有花园。可三顷许。四时发彩。人莫究其所始。或云。汉明所造。或云。魏孝文所作。互说不同。如何。天人答云。二帝俱曾于此造寺供养及阿育王。亦曾于此造塔。昔周穆王时。已有佛法。此山灵异。文殊所居。汉明之初。摩腾天眼。亦见有塔。劝常造寺。名大孚灵鹫。言孚者信也。帝信佛理。立寺劝人。名大孚也。又此山形。与其天竺灵鹫山相似。因以为名焉。元魏孝文。北台不远。常来礼谒。见人马行迹。石上分明。其事可知。至唐朝。因澄观法师。于此造大华严经疏。遂下敕改为大华严寺。或问。据华严经菩萨住处品。即说菩萨常在此山。如何现宝藏经及般涅槃经二经。皆言佛灭度后。方来此山。答。此由菩萨住首楞严三昧。无作妙力。能分一身为无量身。复以无量身入一身。俱无障碍。如经广说。能以一身分无量身故。即一身常在此山。其所分身。于十方界。施难思化。即华严所说在此山。是也。又复以无量身入一身故。即十方界施化既毕。还来入此一身。引导众生。令发心故。即现宝藏经及般涅槃经言。佛灭度后来入此山。是也。于理何妨。况是大圣不思议之境。岂可凡情能测度哉。故显扬论说。于不思议境界。强思议者。有三过失。一得心狂乱过失。二生非福过失。三不得善过失。如非强思议者。得三善果。翻此可知。笺云。虽神应无方。道无不在。但菩萨本所化境。机缘偏胜。何所疑焉

    清凉山得名所因四

按华严经疏云。清凉山者。即代洲雁门郡五台山也。以岁积坚冰。夏仍飞雪。曾无炎暑。故曰清凉。五峰耸山。顶无林木。有如累土之台。故曰五台。海东文殊传云。五台。即是五方如来之座也。亦象菩萨顶有五髻。余因此二文。今更广之。按千钵经。及文殊师利五字陀罗尼。瑜伽观门所说。文殊表般若。能生诸佛故。大宝集经第六十文殊会云。文殊师利白佛言。世尊。我以无碍天眼所见十方无量无边诸佛刹中一切如来。若非是我劝发决定菩提心。教授教诫。令修布施持戒忍辱精进禅定智慧。令得阿耨多罗三藐三菩提者。我于菩提。终不应证。而我要当满此所愿。然后乃证无上菩提。又文殊表般若者。菩萨大悲。能为增上。断灭一切诸众生等烦恼罪业。按金刚顶经金刚觉大菩萨三摩地一切如来智慧品云。尔时世尊。复入文殊师利摩诃菩提萨埵三摩耶所生法。如持金刚三摩地已。从自心出此一切如来大智慧三摩耶。名一切如来心印。即说密语。跋折啰底瑟那(二合)才出此语时。于一切如来心。即彼薄伽梵。执金刚以为智剑而出已。同一密合。入于毗卢遮那佛心中。便为釰鞘。既成就已。住于毗卢遮那佛手中。于时从彼如来釰鞘身中。出现一切世界等如来身。一切如来智慧等。及一切如来神变游戏已。由极妙吉祥故。及金刚萨埵三摩地。极坚牢故。同一密合。以为文殊师利摩诃菩提萨埵身。既成就已。住于世尊毗卢遮那佛心。而高声作是言曰。我是诸佛语。号为文殊声。若以无形色。音声可得知(以诸佛法身。本无形相。恐成断灭故。以音声假诠表之。诠佛语言。即文殊声也)尔时文殊师利摩诃菩提萨埵。从世尊心下已。依一切如来右边月轮中住。复请教示。尔时。毗卢遮那佛。入一切如来智慧三摩耶金刚三摩地已。现一切如来断除烦恼三摩耶。为尽遍众生界。断除一切苦故。及一切安乐悦意受用故。乃至。成就一切如来随顺音声圆满慧最上悉地故。彼金刚觉。于文殊师利摩诃菩提萨埵。如上于双手授之。乃至。以其金刚釰挥斫已。而高声唱言。此是诸如来般若波罗蜜能破诸怨敌。灭罪中为最。故菩萨左手持梵夹。表般若体。自性清净。右手持釰。表般若用。断除众生烦恼怨敌。又五字瑜伽观门之表者。阿者无生门。诠一切法无生。表大圆镜智。东方金刚部主阿閦如来。即菩萨顶上东边一髻之象也。啰者。无垢门。诠一切法无垢。表平等性智。南方宝部主宝生如来。即菩萨顶上南边一髻之象也。跛者。无第一义谛门。表妙观察智。西方莲花部主无量寿如来。即菩萨顶上西边一髻之象也。左者。诸法无行门。表成所作智。北方羯磨部主不空成就如来。即菩萨顶上北边一髻之象也。娜者。诸法无性相离语言文字门。表清净法界。中方如来部主毗卢遮那如来。即菩萨顶上中方一髻之象也。故菩萨顶分五髻。山派五峰。岂徒然哉。良有以也。故华严疏云。表我大圣五智已周。五眼已净。总五部之真原。故首戴五佛之冠。顶分五方之髻。运五乘之要。清五浊之灾矣。此山。磅礴数州。绵五百里。左邻恒岳。隐嶙参天。右控洪河。萦回带地。北临朔野。限雄镇之关防。南拥汾阳。作神洲之势胜。回环日月畜泄云龙。虽积雪夏凝。而奇花万品。寒风冬冽。而珍卉千名。丹嶂横开。翠屏叠起。排空度险。时逢物外之流。扪萝履危。每造非常之境。白雪凝布。疑净练于长江。杲日炽升。认扶桑于火海。又华严疏主。释菩萨住处品云。余幼寻兹典。每至斯文。皆掩卷而叹。遂不远万里。委命栖托圣境。相诱十载于兹。其感应昭著。盈于耳目。及夫夏景胜事尤多。历历龙宫。夜开千月。纤纤瑞草。朝间百花。或万圣罗空。或五云凝岫。圆光映乎山翠。瑞鸟翥于烟霄。唯闻大圣之名。无复人间之虑。入圣境者接武。革尘心者架肩。相视互谓非凡。触目皆为佛事。其山势寺宇。难以尽言。自大师晦迹于西天。妙德扬辉于东土。虽法身长在。而鸡山空掩于荒榛。应现有方。鹫岭得名于兹土。神僧显彰于灵境。宣公上禀于诸天。汉明肇启于摩腾。魏帝中孚于至化。北齐数州以倾俸。有唐九帝之回光。五天殉命以奔风。八表亡驱而竞记。其有居神洲。一生而不到。奚异舍卫三亿之徒哉。按大唐神洲感通录云。代州东西。有五台山者。古称神仙之宅也。山方五百里。势极崇峻。上有五台。其顶不生草木。松柏茂林。森于谷底。其山极寒。南号清凉山。山下有清凉府。经中明说文殊将五百仙人住清凉雪山。即斯地也。所以古来求道之士。多游此山。灵踪遗窟。奄然在目。不徒设也。中台最高。去并七百。望如指掌。上有小石浮图。其量千许。即后魏文帝宏所立也。石上人马之迹。宛然存焉。顶有大泉。名曰太华。澄清似镜。有二浮图夹之。中有文殊师利像。人有至者。钟声香气。无日不闻。神僧瑞像。往往逢遇。大唐龙朔已来。敕下令会昌寺僧会颐。往彼修治寺塔。前后再返。亦遇灵感。至正观中。有解脱禅师。聚从习定。自云。于花园北。四度见文殊师利。翼从满空。群仙异圣。不可胜记。或问。此清凉山。为但山寒。名曰清凉。为就胜德耶。若但山寒。名清凉者。即阴山穷谷。冻寒之方。皆应清凉。若就胜德名清凉者。伹诸仙圣所住之处。应亦清凉。即何独此山擅斯名也。答。必二相兼。即无滥矣。一为山寒。兼有五顶。如上已说。二惟就文殊化境。拣余仙圣所居。如般泥洹经云。若有读诵文殊师利名者。设有重障。不堕阿鼻极苦猛火。常生他方清凉国土。值佛闻法。得无生忍。华严经入法界品云。以自在大慈。令彼清凉。斯之谓矣。故化方逐物。众生自见于兴亡。报土湛然。不随器界之生灭。如斯而已矣

    五台四埵右圣行迹五

按灵记。五台有四埵。去台各一百二十里。据古图所载。今此台。即古中台。中台即南台。大黄尖即北台。栲栳山是西台。漫天石是东台(唯北台中台。古时有异。东西二台古今无异)

无恤台。常山顶是也。昔赵简子。名无恤。曾登此山观代国。下瞰东海蓬莱宫。观神仙之宅。此是普贤菩萨。于中止住。云霞出没。往来五台。登台者。多见灵瑞。绿斯圣迹故。号为东埵也。西瞢[夢-夕+登]山。上有宫池古庙。隋炀帝。避暑于此而居。因说天池。造立宫室。龙楼凤阙。遍满池边。此池。世传神龙所居。缘斯圣迹故。号为西埵也。南有系舟山。上有铜镮。舡轴犹在。昔尧遭洪水。系舟于此。世传尧睹文殊现于南台。缘斯圣迹故。谓之南埵也。北有覆宿堆。即夏屋山也。后魏孝文皇帝。避暑往覆宿此。因以名焉。下见云州石窟寺。世传山上有乾闼婆城。即化城也。常于日欲出时。城乃现焉。又望见北川。吴冢垒垒。有鬼趁南行。及见南山柏谷藟(力鬼切)出随行。文帝吒之。其藟。即回低曲而走。因谓之亚走柏。由此事迹。谓之北埵也。至巨唐俨禅师。神异僧也。尝登西南台之上。望见五顶。皆有五色云覆之。随云覆者。配之为台。唯古之中台。即今之北台。古之南台。即今之中台(孝文封为南岳也)余皆定矣

    五台境界寺名圣迹六

中台顶上。有太华池。方圆二里。天生九曲。其水湛然色若琉璃。澄澈见底。池内平处。有石磊落。丛石间。复有名花。百品交映。神龙宫宅之所在焉。人暂视之。瘮(所锦切)然神骇。云雾祥映。难以具言。然池之大小浅深。神变不定。故礼谒者。解璎褫佩。投中而去　随开皇十一年。文帝。敕忻州刺使崔震。持供于五台顶。设斋立碑。及睹后魏博陵公太守。奉使登台。遥瞻丛石。并是菩萨身挂璎珞。故宝台铁塔。功德最多。不可殚纪

    古十寺 大孚灵鹫寺 王子寺 灵峰寺 饭仙寺 天盆寺 清凉寺 石窟寺 佛光寺 宕昌寺 楼观寺

    今益唐来寺六 竹林寺 金阁寺 安圣寺 文殊寺 玉华寺 圣寿寺

    灵迹四 太华池 白水池 孝文人马迹 千年冰窟

    名花五 日菊花 孝文十二院花 五凤花 百枝花 钵囊花

北台顶上有天井。下有龙宫白水池相连。金刚窟亦相通彻

    古有八寺 宝积寺 净明寺 木爪寺 普济寺 公主寺 甘泉寺 大谷寺 圣寿寺

    今益寺二 宝山寺 太平兴国寺

    灵迹十六 七佛池 罗汉台 九女泉 公主台 孝文教鹰台 孝文打毬场 仙人庵 禅庵藟 亚走柏 生死藟 空心藟 生地狱 邓隐峰塔 憨山 玉泉 金井

    异草二 鸡足草 瞢[夢-夕+登]草

东台。旧名雪峰。山麓有研伽罗山。台上遥见沧瀛诸州。日出时。下视大海。犹陂泽焉

    古寺一十五 华林寺 香云寺 观海寺 香藟寺 铜钟寺 石堂寺 龙盘寺 光明寺 万像寺 凤岭寺 龙泉寺 五王寺 天城寺 温汤寺 古华严寺

    今益寺三 金界寺 乾明寺 东塔院(今为尼院)

    灵迹十一 松子戍 亦龙口 六凤岩 明月池 五王城 枣林 乳头香藟 研伽罗山 那罗延窟 万圣足迹 温汤

    药三 人参 长松 茯苓

西台。与秘[(序-予+林)/女]岩相连。危磴干云。乔林拂日。分空绝壁。接汉层峦

    古寺十二 秘密寺 石门寺 榆勤寺 乳石寺 东尖寺 大会寺 日照寺 向阳寺 铁勤寺 浮图寺 熊头寺 豹子寺

    今益寺四 李牛寺 黑山寺 仰盘寺 病牛泉寺

    灵迹一十五 泥斋和尚 孝文射垛 落王崖 香山师子踪 于阗国王踪 二圣对谭石 八功德水 石门 鸟门 龙窟 萨埵崖 王子烧 身塔 割肉坐石 王母仙桃

    药三 黄精 茯苓 木瓜

南台孤绝。距诸台差远。林麓蓊郁。岩崖倾欹。最为幽寂。昔有僧明禅师。居此三十余载。亦遇神仙。飞空而去。唯蝉蜕其皮。三十里内。悉是名花。遍生峰岫。俗号仙花山。化寺屡逢。钟声时发。昔曾有人遇异人。形伟冠世。言语之间。超腾遂远。故僧明禅师歌曰。南台秀峙。龙神归依。春云霭霭。夏雨霏霏。黑白瞻礼。失渴忘疲。何罪不灭。何福不滋。卧于石罅。而坐神龟。菩萨麻充其龙枝。罗浮草结作禅衣。居岩[山/咢]兮静虑。履山巅兮寻师。餐松长智饵。菊除饥讲。说般若志。行禅师再。睹龙母。又见龙儿。家施白药。永离苦衰

    古寺九 娑婆寺 殊公寺 郭[(序-予+林)/女]寺 嵌岩寺 浮图寺 高岭寺 石台寺 小柏寺 赤崖寺

    今益寺三 福圣寺 灵境寺 法华寺

    灵迹九 七佛谷 龙宫胜堆 万亩平 东王相 西王相 神龟 东车尖 西车尖 石罅

    药二 人参 钟乳

中台北。北台南。中间有诸佛浴池。一百二十所。四面是水。中心有土台。方圆三尺。号为菩萨盥掌。游戏之地。其岁香气氛馥。色相光明。人熟视之。神移目乱。不敢久住。然人亦罕到池中。多出白云。状如队仗。有梵志婆罗门像。如睹菩萨及圆光者。白衣即得初果及第二果。若净戒之僧。得第三第四果也。金刚窟。即文殊大宅。此窟。在东北台二麓之下。楼观谷内。南北岭间。有石门乃先圣出入之处。人多不识。昔有繁峙县佛慧师。曾入此窟。行约三十里。有横河。既济即抵平川。无复凡木。但见宝林。极望四周。金楼琼塔。炳然晃目。佛慧师。出为人说此

唐长安二年。遣使于五台山大孚灵鹫寺。前采花万株。移于禁掖。奇香异色。百品千名。令内道场。裁植供养。敕万善寺尼妙胜。于中台造塔。凡一期功毕。遣内侍黄门金守珍。就山供养。显庆设斋。乃供一万菩萨是日。忻代诸处。巡礼僧数。盈一万。皆云。万圣赴会。普施一镮钱。一万缗。别施菩萨。内侍与州县。具达朝廷。由斯灵瑞。台山复兴

    释五台诸寺方所七

按灵迹记。称古传有寺一百一十。北齐割数州租税。以充供养。粤自后周已来。亟遭废毁。甄台寂寞。空余麋鹿之场。宝塔摧颓。但聚鸱枭之迹。俄钟随季。海内分崩。寓县沸腾。生灵涂炭。兵火延及。荡焉靡遗。大率伽蓝多从煨烬。名额既泯。基址徒存。其堪住持者。六十七所。余皆湮没焉

大孚灵鹫寺者。世传后汉永平中所立。所以名灵鹫者。据西域记第九卷说。梵云结栗陀罗矩吒山。即释尊说法华经之地。唐云鹫峰。亦曰鹫台。接北山之阳。孤标特起。既栖鹫鸟。又类高台。空翠相映。浓淡分色。此山亦然。今真容院所居之基。冈峦特起。有类高台。势接中台北台之麓。山形相似。故以名焉。寺依此山立名。故云大孚灵鹫寺也。昔有朔州大云寺惠云禅师。德行崇峻。明帝礼重。诏请为此寺尚座。乐音一部工技百人。箫笛箜篌。琵琶筝瑟。吹螺振鼓。百戏喧阗。舞袖云飞。歌梁尘起。随时供养。系日穷年。乐比摩利天仙曲。同维卫佛国。往飞金刚窟内。今出灵鹫寺中。所奏声合苦空。闻者断恶修善。六度圆满。万行精纯。像法已来。唯兹一遇也

清凉寺。依山立名。托居岩侧。前通涧壑。上接云霓长安二年五月十五日。建安王仕并州长史。奏重修葺。敕大德感法师。亲谒五台。山以七月二十日。登台之顶。僧俗一千余人。同见五色云中。现佛手相。白狐白鹿。驯狎于前。梵响随风。流亮山谷。异香芬馥。远近袭人。又见大僧。身紫金色。面前而立。复见菩萨。身带璎珞。西峰出现。法师。乃图画闻奏。帝大悦。遂封法师昌平县开国公。食邑一千户。请充清禅寺。主掌京国僧尼事。仍敕左庶子侯知一。御史大夫魏元忠。命工琢玉御容。入五台山。礼拜菩萨。至长安三载。送向清凉山安置。于是倾国僧尼。奏乞送之。帝不许。以雁门地连猃狁。但留御容于太原崇福寺大殿。中间供养。于五台山。造塔建碑。设斋供养。是知真境菩萨所居。帝王日万机之务。犹造玉身。来礼大圣。矧余凡庶。岂不从风一游净域。累劫殃消。暂陟灵峰。多生障灭者矣

佛光寺。燕宕昌王所立。四面林峦。中心平坦。宕昌王。巡游礼谒。至此山门。遇佛神光。山林遍照。因置额。名佛光寺唐。正观七年。五台县昭果寺解脱禅师。重加修建。事如惠祥传所说

王子寺。备惠祥传中所载

西台。接东峨谷。有一古寺。名秘[(序-予+林)/女]严。亦具惠祥传所说。此寺。唐垂拱中。有雁门清信士。辟闾崇义。形同素服。心造玄关。毕志有归。励精罔倦。薄游兹寺。誓愿住持。经阁始成。楼台营构。堂殿房廊。六七院宇。二三四辈行人。云屯慈地。十方名德。辐凑其中。无惮劬劳。惟专禅诵。至长安三年。国家搜罗英彦。不遗岩野。辟闾崇义。遂被召入。因乞为僧。敕许披剃。后乃还山。终于此寺也

北台之西。繁峙县东南。有一寺。名公主寺后魏文帝第四女信诚公主所置。年代浸远。尼众都绝。房廊院宇。佛殿讲堂。九女浮图。瓦甓犹在。唐世。有尼童女名丑。丑得一玉石。方圆一尺。文成五色。表里光莹。自持至都。献则天帝。帝赐绢百束。且须后命。志拟置额度尼。丑丑染病。而归既卒。方召不遂其愿

北台之麓。有木瓜寺。往昔登台。路由兹地。年代旷远。不知建立之始。寺有长发女。名佛惠。年七十四五。貌似愚痴。百岁耆耋。自少见者。容状初无改变。修葺伽蓝。常为导首。繁峙。曾有三百余人。逐佛惠上北台。适逢雨雹。遽引下台侧。投一藟(力鬼切)下。藟半空如室。佛惠前进。诸人随入。同坐藟空。悉能容受众不测其神。时谓肉身菩萨

普济寺。居大黄尖岭之南。林麓清虚。川原疏旷。西见栲栳山。东望漫天石。南睹中台北台。当木瓜之北有入地泉。巡台之人忽逢雨雹。于此避难

北台北谷内。有宋谷寺。宝积寺。又东北。有宝山寺。并居谷内院宇幽奇。楼台壮丽。即今见存

生地狱。去北台东不远。有乱石交耸。闻诸古老。昔有张善和者。尝逐一白兔至此。而陷内见地狱。去地狱不远。又睹一经藏。层阁壮丽。善和怖骇。是投其中。因见藏内。尘埃甚厚。其傍亦有帚。静扫除之。于善和。倏尔善心生焉。因即扫除。令极洁净。承斯片善。还复得出。余谓。若非大圣愿力境界。焉能感化若是哉

邓隐峰禅师者。福建邵武人也。世传。与妹出家。俱来游台。至台之顶。忽失兄所在。妹寻访不得。至北台西。道南石上。头下足上。倒植而立。裙衣上耸。竖而不乱。庵。然示灭妹曰。轻躁之性。死而不易。遂乃推倒。即于其处。而阇维之。收其灵骨。垒石为塔。至今在焉

憨山者。在北台东北。世传。后魏孝文皇帝。台山避暑。大圣化作梵僧。从帝乞一坐具之地。修行住止。帝许之。梵僧乃张坐具。弥覆五百余里。帝知其神。乃驰骑而去。回顾。斯山岌然随后。帝叱曰。尔好憨山。何随朕耶。因此而止。故以名焉

唐昌寺。佛光东北四五里。迢峣冈峦。寺宇幽邃。世传昔宕昌王。造佛光寺。安止于此。因以名焉。笺曰。此说或讹。疑唐时赐。额取昌盛为名尔

石窟寺。在佛光东北二十余里。俨禅师所造。正当山口。登清凉寺。路经于此。游礼憩息之所

天盆寺。次南台北谷。山形似盆。其势如画东北仙桥。西南神溪。池水当心。楼台四绕。今绝迹矣

王子烧身寺。次北五六里。有小岩寺。大藟寺。唯瓴甓余基。悉就颓毁。当时塔庙。靡有孑遗。此地极为生善。然游礼路僻。到者甚稀。昔有西京万善寺尼明月法屋等。于此结庵而居。每诵华严涅槃二部。戒律清洁。至神龙元年而卒

中台北趾及台领南。有二伽蓝。号曰吴[(序-予+林)/女]葱园二寺。有洪马寺主。于此住持。亦云戒德光。时威仪动物。群虎如犬驯扰。院庭钟磬空鸣。如人击动。六事不失。月十常闻。缁素巡台。就而参礼。有尼三五人。年尽期颐。寺主百年不下山谷。长安三年正月迁逝

五王城五王寺。修创奇异。未知何代五王立名建寺。周围尚有桑林枣园遗迹。游谒者。思慕忘返

东台南足南岭上。有观海寺。内有明月池。方圆一里。水深八尺。虽在晦朔。月影中现。夹池有二松藟(力鬼切)枝茎相樛。每清风发韵。有如琴瑟。雁门人王石琦。太原郭上行。晋州魏法才。繁峙薛思恭等。一千余人。巡礼东台。忽至此寺。会大霖雨。七日不止。乃虔诚发愿。因得晴霁。但云敷不散。东极于海。浩然一色。平若大川。于中现卢舍那像。并闻说法。后郭上行等十余人。发心出家。并得剃染。咸有高节

东台东大会谷内。有铜钟寺。魏时所置。寺有铜钟。可受三十斛。形如瓮腹。身作八棱。刻子魏都金刚。填陷象鼻隐起。杂宝庄严。龙象绕身。神仙遍腹。参辰日月。释梵之形。列于顶上。中平元年。有僧惠澄。寓止兹寺。后因传戒。远赴京都。数载方还。失钟所在。徘徊恻怆。痛悼弥深。忽见异人。僧诘其所。答云。余此山神。钟已收入金刚窟中。本兜率天王所造。澄曰。非也。此是拘楼秦佛之时所造。山神何故收入金刚窟内。澄遂于寺勒石。为铭曰。寺法鼓窟为邻。击振吼腻吒闻。集贤圣灭苦因。被收入金刚轮。谁得知见山神。万圣前六时闻。书翠凤镌白银。表铜钟之去处。绝后代之疑人

温汤寺。五王之所造。昔五王子者。不知何代。宿植善根。得为王子。又缘恶业。染伽摩罗疾。乃迁入山。于此温泉澡浴。疾遂痊愈。身复轻安。造寺住持。因温汤为号。寺内有塼塔一所。可高二丈。层给三重。中有卢舍那像。文殊普贤。及余部从靡不毕具。唐万岁通天中。有僧慈云。创此安置。厥后巡游之人。往还不绝

清凉岭南三十余里。入大谷中。有嵌岩寺。小柏寺。嵌岩寺有佛殿门楼。小柏寺中。有浮图二所。一当路口。一在谷中。山东之人。多此安泊。北有万亩平。是李澄师庄。为普通供养。昔有僧。念阿弥陀佛。一念掷一菉豆。在十斛瓮内。念满此瓮。乃见阿弥陀佛来迎。因而化去

赤崖寺。临路半崖。安置其寺。悬泉滴。溜水透岩。下去七八里许。俯视灵寿镇定。复见易州抱腹功德山

东峨谷南。有铁勤寺。向阳寺。日照寺。垒石寺。并在谷中。林木高深。联绵不绝。佛光寺僧。多来栖止

入东峨谷。有大会寺。浴王寺。榆勤寺。乳石寺。东尖寺。右上伽蓝。并在于谷之内。多居岩[山/僉]。内有捐身崖。萨埵崖。割肉坐石等处。面有熊头寺。豹子寺。黑山寺。甘泉寺。望台寺。相距不远。十里至十五里间。并据形胜。佛庙精舍。各各有之

石泥和尚者。不知何代人也。闻诸古老人云。住西台近东北谷下岩间。修道。每至午际。搓泥成剂。以充中食。人莫能测。后不知其终

东台北四十余里谷底。有华林寺。香云寺。寺东五十里。有香藟寺。寺边有乳头香藟。藟南有八九十里。有慈云寺。石室寺。下有龙盘寺。有龙形石上盘屈存焉。次南有光明寺。万像寺。龙泉寺。凤岭寺。慈云在大会谷中。石室在温汤岭上。盘龙寺。正当川下。光明寺万像寺。见者不同。或出或没。有人曾见。在南岭寺边。有栗藟果园。有僧见在川内。叵测其由。台山境界。不可依言取定。多致差玄。盖诸圣权宜化现。遭遇各异尔

有二化寺。按灵迹记。一天城寺。在五王城北三五十里。四面天城。一川平坦。云峰峻拔。雪瀑湍流。据昔古伽蓝传云。化寺。不依地立。现在空中。菩萨道场。文殊净刹。朱楼绀殿。七宝所成。紫金白银。琉璃玳瑁。珠网交络。回出云霞。得遇之人。尘机顿息。有池水。深丈四五尺。清澈见底。平满下流。时有灵禽羽毛五色。绕池上下。和鸣清亮。亦有茅庵草堂十五余所。居山半腹。莫测凡圣。游台之人。有时得见

东台东华林寺山麓下。有一古寺。不中题额。院庭之中。宽一二里。四面云峰。如同刻削。踞山半腹。缔构精蓝。宝塔淩空。实非人造。昔有闰禅师者。德行高洁。游历至此。忽逢化寺。见二老人。容状非凡。行如奔马。经此山巅。倏忽之间。却见少年。语音和雅。犹如钟磬。口称偈云。上善之语可放。中下之善可收。金刚之宝可用。醍醐妙药可服。其僧。凝思寂。听记其所说。有公孙生之俊辩。舍利子雄才。穷三界之根源。同一乘之句义。遗僧圣药。遂得服饵之法。僧既受教旋。即不见人。既莫识寺。亦难逢。或化或真。不可知矣

中台东南有玉华寺。世传。昔有五百梵僧。彼中修习定慧之业。九夏炎暑。即就中台安居。三冬凝寒。即返玉华。禅诵励精。苦志不废寸阴。常有骡三十头。不烦驱策。从北川上下。运斋粮以供僧用。如此凡数十载。未尝阙乏。即今中台厨堂之北。犹有旧寺基址存焉

广清凉传卷上广清凉传卷中

        清凉山大华严寺坛长妙济大师赐紫沙门延一重编
菩萨化身为贫女八 天女三昧姑九 安生塑真容菩萨十 牛云和尚求聪明十一 佛陀波利入金刚窟十二 无著和尚入化般若寺十三 神英和尚入化法华院十四 道义和尚入化金阁寺十五 法照和尚入化竹林寺十六 亡身徇道僧俗十七 州牧宰官归信十八 高德僧事迹十九

    菩萨化身为贫女八

大孚灵鹫寺者。九区归向。万圣修崇。东汉肇基。后魏开拓。不知自何代之时。每岁首之月。大备斋会。遐迩无间。圣凡混同。七传者。有贫女。遇斋赴集。自南而来。淩晨届寺。携抱二子。一犬随之。身余无赀。剪发以施。未遑众食。告主僧曰。今欲先食。遽就他行。僧亦许可。命僮与馔。三倍贻之。意令贫女二子俱足。女曰。犬亦当与。僧勉强复与。女曰。我腹有子。更须分食。僧乃愤然语曰。汝求僧食无厌。若是在腹未生。曷为须食。叱之令去。贫女被诃。即时离地。倏然化身。即文殊像。犬为师子儿。即善财及于阗王。五色云气。霭然遍空。因留苦偈曰

  苦瓠连根苦　　甜瓜彻蔕甜
  是吾起三界　　却彼可师嫌

菩萨说偈已。遂隐不见。在会缁素。无不惊叹。主僧。恨不识真圣。欲以刀剜目。众人苦勉方止。尔后。贵贱等观。贫富无二。遂以贫女所施之发。于菩萨乘云起处。建塔供养。圣宋雍熙二年。重加修饰。塔基下。曾掘得圣发三五络。发知金色。顷复变黑。视之不定。众目咸观。诚叵思议。遂还于塔下藏瘗。即今华严寺东南隅塔。是也

    天女三昧姑九

古德相传云。有天女三昧姑者。亡其年代。自云。大圣命我居华严岭。嘱曰。汝宿缘在此。宜处要津。行菩萨道。接引群品。资供山门。我亦照汝。又与一分供养。令汝经年不饥不渴。远迩人闻。礼奉供施者如市。姑乃募工。营建精宇。不日而成。躬诣乡川化人。米面身自背负。以充供养。川陆之人。迎施者唯恐在后。游台黑白之众供。亿无算。姑自负重一石。轻疾如风。复加一石。亦无困踬。厥后。诸廪丰实。用之不竭。一日巡礼者众。弟子白曰。瓮饭尽矣。姑曰。何以妄语。持漉具搅之。饭即盈满。供给无尽。他物所须。大率如此。四方巡礼者。欲求见大圣。来请于姑。姑言。但至诚竭虑。焚香求请。即见金色。及一万众。种种光明。依言如愿。至贞元三年二月十五日。忽谓门徒曰。吾化缘方毕。今可归天。汝依吾诫。无令断绝。语讫而去。是日祥云映谷。天乐响空。异香氤氲。弥满林壑。群鸟欢噪。百兽鸣吼。有吉祥。白鹤槃旋。经日而去。门徒无生众等。咸依师嘱。供养不绝

    安生塑真容菩萨十

大孚灵鹫寺之北。有小峰。顶平无林木。岿然高显。类西域之鹫峰焉。其上。祥云屡兴。圣容频现。古谓之化文殊台也。唐景云中。有僧法云者。未详姓氏。住大华严寺。每惟大圣示化。方无尊像。俾四方游者。何所瞻仰。乃缮治堂宇。募工仪形。有处士安生者。不知从何而至。一日应召。为云塑像。云将厚酬其直。欲速疾工。生谓云曰。若不目睹真像。终不能无疑。乃焚香恳启移时。大圣忽现于庭。生乃欣踊躄地。祝曰。愿留食顷。得尽模相好。因即塑之。厥后。心有所疑。每一回顾。未尝不见文殊之在傍也。再期功毕。经七十二现。真仪方备。自是灵应肸蚃。遐迩归依。故以真容目院焉。圣宋太宗皇帝践位。神武天资。克平伪主。重恢宇宙。再造生灵。故得像教弥隆。灵峰更弊。初遣中使。诣五台山。焚香虔祝。特加修建。太平兴国之五年四月十五日。敕使臣蔡廷玉。内臣杨守遵等。诣五台山菩萨院。与僧正净业。同计度修造事。及同部辖工匠等。并敕河东河北两路转运。给五台山菩萨院修造费用。至七年八月二十二日。张廷训等。奏修造功毕。皇帝先自下西蜀。后于兴国二年丁酉岁。敕于成都府。写造第五大藏金字经一藏。至八年癸卯岁七月五日。敕内臣安重诲监送。就吾台山菩萨院安置。每岁度僧五十人。真宗皇帝御宇景德四年。特赐内库钱一万贯。再加修葺。并建大阁一座。两层十三间。内安真容菩萨。赐额。名奉真之阁。岁遣内臣诣山。设斋供养。自是。层楼广殿。飞阁长廊。云日相辉。金碧交映。庄严崇奉。邈逸前代矣。仁宗皇帝。缵祖考之丕业。典儒释之大教。屡遣中使。斋供诣山。每郊禋礼毕。道场设斋供养。宝玩之属。多出禁掖。庆历八年春三月。敕遣内侍黄门谢禹圭。送宝冠一戴。先是。庆历至皇祐三年。朝廷三次遣使颁降。太宗真宗仁宗皇帝三朝。御书凡一百八十轴。并天竺字源七册。后有山门僧守法慧顺绾。于瑞相殿北。重建大阁一座。两层凡一十三楹。于上层。置斗官分布。中楹安卢舍那佛像。四周造万圣像。雕刻彩绘。备极工巧嘉祐二年丁酉岁。敕遣入内。内侍省黎永德。送御书飞白宝章阁牌额一面。诣真容院。于三月二十二日。安挂阁上。若匪皇上留心圣教。注想灵峰。则何以屡锡宝严。躬洒神翰。况太宗朝旧敕。山寺土田。尽蠲租赋。自古朝廷崇尚。建立伽蓝。广度僧尼。除免差役。何止一端。所以北齐数州之倾俸。有唐九帝之回光者欤

    牛云和尚求聪明十一

僧牛云者。雁门人也。俗姓赵氏。童蒙之岁。有似痴憃。父母送之黉堂(学堂也)都无言览之意。独见僧尼。擎跽作礼。年十二。其亲送之(往也)华严寺善住阁院。出家。礼净觉为师。每令汲水拾薪。众皆讥其庸钝。年满受具。殊无诵习。洎三十六岁季冬月。乃发志诚内。自惟忖曰。我见人。云台上每有文殊现身。我今跣足而去。若见文殊。唯求聪明。学诵经法。时方雪寒。心无退惮。先至东台顶。忽见一老人。然火而坐。云问曰。如此雪寒。从何方而来。老人曰。吾从山下来。云曰。为何道上。全无脚迹。老人云。吾从雪前来。复诘云曰。师有何心愿。冒雪跣足而至。岂不苦也。云曰。吾虽为僧。自嗟蒙钝。不能诵念经法。老人曰。来意若何。曰求见文殊菩萨。惟乞聪明。老人云。奇哉。老人又问。此处不见文殊菩萨。更拟何之。云曰。更上北台。老人曰。吾亦欲去。云曰。同去得否。老人曰。请师先行。云乃游遍台顶告别。老人向西而去。至暮。方抵北台。亦见老人。然火而坐。牛云惊疑。谓老人曰。适向东台。相别吾先来。何为老人已至。老人云。师不知要路。所以来迟。云虽承此语。心谓。只此老人。应是文殊师。乃礼拜。老人曰。吾是俗人。不应作礼。云但设拜。情更不移。良久老人云。候吾入定。观汝前身作何行业而闇钝也。老人才似闭目。遽即语曰。汝前生为牛。因载寺家藏经。今得为僧。从牛中来。因闇钝尔。于龙堂边。取一钁来。与汝斫却心头淤肉。即明决也。云遂依言向堂边。果得一钁。度与老人。老人曰。汝但闭目。候吾令汝开眼。即可开之。云依教。似觉当心。被斫身无痛苦。心乃豁然。如暗室中遇明灯。若昏夜之吐日月。老令开眼。师目既启。即见老人。化文殊像。语云曰。汝自今已去。诵念经法。涉历耳目。无忘失也。于华严寺涧东院。有大因缘。无得退转。云乃不胜悲恋。伏地而礼。未举头顷。菩萨已隐。师即下山。肢体轻便。习诵经典。眼见耳闻。无不总持矣。来年夏五月。绕育王塔。行道念经。至夕二更初。倏见真光一道。从北台顶。连瑞塔基。久而不散。于光明中。当阁上。现阁一座。光色焕烂。前有牌额。题金字云。善住之阁。师乃忆菩萨所授之言。依光中所现之阁。而建置焉。至唐明皇帝开元二十三年。师年六十三。夏腊四十四。无疾而终

    佛陀波利入金刚窟十二

佛陀波利者。唐言觉爱。北印度罽宾国人也。亡身徇道。遍观灵迹。闻文殊师利在五台清凉山。远涉流沙。躬来礼谒。以唐高宗大帝仪凤元年。至台山。南陟思阳岭。见林木干云。景物殊胜。内心忻怿。五体投地。向山顶礼曰。如来灭后。众圣潜灵。惟有大圣文殊师利。于此山中。汲引群生。教诸菩萨。波利所恨。生逢八难。不睹圣容。远涉流沙。故来礼谒。伏乞慈悲普覆。令睹尊仪。言已。悲泣泪流。向山顶礼礼已。忽见一老人。从山中出来。作婆罗门语。谓波利曰。师。情存慕道。追访圣迹。不惮劬劳。远寻灵异。然汉地众生。多造罪业。出家之士。亦多犯戒律。西土有佛顶尊胜陀罗尼经。能灭众生恶业。未知师将得此经来否。波利报曰。贫道宜来礼谒。不将经来。老人曰。既不将经徒来何益。纵见文殊。亦不识。师当却回取此经至。流传斯土。即是遍奉众圣。广利群生。拯济幽冥。报诸佛之恩也。师如取得经本来。第即示师文殊所在。波利得闻此语。不胜喜跃。遂裁抑悲泪。至心礼拜。举头之顷。不见老人。僧大惊愕。倍更虔诚。毕志捐生。复还西域。求佛顶尊胜陀罗尼经。至永淳二年回。至长安。具以上事闻奏。高宗大帝。遂留经入内。请日照三藏法师。及敕司宾寺典客令杜行顗等。共译唐本。敕赐绢三千匹。经遂留内中。波利泣奏曰。贫道捐躯委命取经来。意愿普济群生。救拔苦难。不以财宝为念。不以名利关怀。请还经本流行。庶使含灵同益。帝遂留新翻之经。还僧梵本。乃将诣西明寺。访得通梵语唐僧顺正。奏共翻译。帝可其请。波利遂对诸大德。与顺正译讫。波利持本。再至五台山。相传入金刚窟。于今不出。僧顺正等。具波利所述圣诲。序之经首耳

    无著和尚入化般若寺十三

僧无著者。姓董氏。温州永嘉人也。天姿颖拔。毅然不群。爰自童蒙。岐嶷成性。年十二。依本州龙泉寺大德猗律师出家。诵大乘经数十万偈。唐天宝八年。以业优得度。二十一岁。始绍师业。首习毗尼。因诣金陵牛头山忠禅师。参定心要。厉节无亏。寸阴不舍。研穷理性。妙契本源。忠谓师曰。汝志性聪敏。宜自开发。众生与佛。元无别心。如云翳若除。虚空本净。无著言下顿开法眼。东山秘旨。有所归焉。虽道无不在。而境胜易从。远诣台山。志求大圣。大历二年正月。发迹浙右。夏五月初。至清凉岭下。时日暮。倏见化寺。鲜华绝止。因扣扉请入。有一童子。名朐胝者。启出应无著。请童子入。白寺主。以昏夜寓宿。童子得报。延无著入。主僧宾接。如人间礼。问曰。师自何来。无著具对。又曰。彼方佛法何如。答。时逢像季。随分戒律。复问。众有几何。曰或三百。或五百。无著曰。此处佛法如何。答云。龙蛇混迹。凡圣同居。又问。众有几何。答云。前三三与后三三。无著乃良久无对。主僧云。解否。答云。不解。主僧云。既不解。速须引去。无宜久止。命童子送客出门。无著问曰。此寺何名。答。清凉寺。童子曰。早来所问前三三与后三三。师解否。曰不能。童子曰。金刚背后。尔可觑之。师乃回视。化寺即隐。无著怆然久之。即说偈曰

  廓周沙界圣伽蓝　　满目文殊接话谭
  言下不知开何印云　　回头秖见旧山岩

无著既出。坐而待旦。天晓即路。是月望日。届华严寺众堂安止。次月朔日。维那白。斋后大众。各备盏啜茶。有一老人。持盏付无著云。啜茶记送金刚窟来。无著受教。少顷茶毕众散。无著坐食堂南床上。见一老人僧踞北床。问无著云。师从南方来。持得好念珠来否。无著云。无。但有粗珠耳。老僧请看。无著与之。遂失所在。翌日中昃。坐般若院经藏楼前。有二吉祥鸟。当无著顶上。徘徊飞翔。数匝东北而去。越三日。景正东时。坐房中。见白光二道。至无著顶上而灭。同房僧法贤等。具见。无著大骇曰。是何祥瑞。乞再现之。决弟子疑网。言讫。再现。久而方灭。无著。是日正中时。独诣金刚窟。既至。礼十余拜。即坐而少憩。忽如昏寂。睡中闻人叱牛数声。似令饮水者。无著惊觉。倏见一老人。年及耄期。弊巾苎服。足履麻屦。牵牛而行。无著。前执老人手。因拜问曰。从何方来。曰山下丐粮去来。无著曰。家居何所。曰在此台山。老人问曰。师何因来此。无著曰。传闻此地有金刚窟。故来礼拜。老人曰。师困耶。无著曰。不也。曰师既不困。何缘昏睡。无著曰。凡夫昏沉。何足为怪。老人曰。师昏沉。请师少息啜茶得否。无著许诺。老人手指东北。无著随观。见一寺。仅五十余步。老人牵牛前导。无著踵后。既抵门阖。老人呼君提数声。有童子。启扉而出。见无著伸礼。即牵牛入。延无著入。但见其地平坦。净琉璃色。堂舍廊宇。悉皆黄金。其堂三架。东西两掖。各一楹。老人延无著升堂。自坐柏木牙床。指一锦[袖-由+敦]。令无著坐。童子送茶二器。皆琉璃盏。酥蜜各一器。即玳瑁。奈老人谓无著云。南方有此物不。无著云。无。又云。南方既无此物。甚里吃茶。无著不对。老人曰。且吃茶毕。老人曰。师出家。作何事业。无著云。都无事业。大小乘中。亦无功课。遣日而已。老人曰。师初出家时。本求何事。曰本求大果。曰师以初心修习即得。复问。师年几许。曰三十一。曰师年至三十八。宿福必至。复于此地有缘。谓无著云。徐徐而归。好看道路。勿损手足。吾方且偃息。无著请留一宿。老人不许曰。师缘有两伴。不见师归。即怀忧恼。□当住此缘。师有执处在也。无著云。出家之人。有何执处。虽有行伴。亦不顾恋。老人曰。师常持三衣否。无著曰。自受戒已来持之。老人曰。此是执处也。无著曰。亦有圣教在。若许住宿。正念舍之。又曰。曾听律否。曰曾。老人曰。准律云。明相小乘无难不得舍衣。师早下去。老人即起。无著亦起。相随至堂前立。老人说偈云

  若人静坐一须臾　　胜造恒沙七宝塔
  宝塔毕竟坏微尘　　一念净心成正觉

偈毕。顾童子送之出寺。老人抚无著背云。师好去。无著即退。至金刚窟边。童子问曰。此何窟。无著云。名金刚窟。童子曰。金刚下更有何字。无著思惟久之。谓童子曰。下有般若字。童子曰。此即化般若寺也。无著执童子手。礼一拜取别。童子曰。回礼圣贤。因说偈曰

  面上无嗔供养具　　口里无嗔吐妙香
  心里无嗔是真宝　　无染无著是真如

说是偈已。无著再拜。举首不见童子。化寺亦隐。唯睹苍山崔嵬。乔木蓊郁。无著悲怆恋慕。伫立久之。因观所遇老人之地。有白云涌起。须臾遍谷。见文殊菩萨乘大师子。万圣翼从。凡食顷间。东有一段黑云来过。菩萨即隐。少顷云散。既而遇汾州菩萨寺僧修政等六人。同至金刚窟。游礼圣迹。忽闻山石震吼。声如霹雳。群僧骇怖。奔走映藟。俄顷而息。修政等。询问无著。乃言所遇之事。修政等。庆闻灵迹。自恨不睹其事。即觑欷久之。乃依无著口。依实录之。传于遐迩。示后览之者。注想灵峰矣。其无著。兴修供养之事。具如别录所载。此不繁述。又华严钞说。无著。厥后常思灵异。一日复在金刚窟。观礼圣迹。遇一老人。命入无著。推其先入。老人即入。遂不复出。无著窟前伫立。都无所见。忽睹冠裳数人。朱紫服色俨。至窟前相推而入。无著心疑。因诘其从者曰。此何人也。得入斯窟。答云。是一万菩萨□帝扬化诸处。任官岁久。职满却归此窟。盖大圣文殊师利菩萨。见在窟中。讲华严经。无著闻已。欣然随入。行三两步。石窟狭小。不容乃止

    神英和尚入化法华院十四

释神英。俗姓韩氏。本沧州人也。龆年悟道。丱岁从师。讽诵精勤。日夜匪懈。事师竭力。五事无亏。操比松筠。心同金石。依年受具。行业益修。每念浮生。速于瞬息。遂乃杖锡云游。寻访知识。早通禅定。兼明经论。远诣南岳。参神会和尚。他日谓英曰。汝于五台山。有大因缘。速须北行。瞻礼文殊大圣。兼访遗踪。既承师教。策励忘倦。以唐开元四年夏六月中旬到山。愿礼大圣。止华严王院。尝一日斋后独游西林。忽睹精舍。额题法华之院。神英直入巡礼。俄见多宝佛塔一座四门。玉石形像。细妙光莹。神工罕及。次后有护国仁王楼五间。上有玉石文殊普贤像并及部从。前三门一十三间。里门两掖。有行官道场。亦有文殊普贤部从。三门外。是五台山十寺血脉图。巡礼既毕。神英欲出院门。复见众僧。姿状神异。心疑化境。遂出东行。约三十步间闻声。回首视之。略无所见。神英乃悲泣久之曰。此必大圣所化。于我此地。有大因缘。即于化院之地。结庵而止。发大誓愿。我当如化院建置伽蓝。居之岁余。归依者众。遂募良匠。营构不酬工直。所须随缘。远自易州。千里求采玉石。制造尊像。罢琢精绝功妙。入神壁画。多是吴道子之真迹。院成工毕。费盈百万。题号法华之院。和尚因即住持。春秋七十有五。一日命诸门人。嘱以后事。奄然示灭。年代虽远。灵塔犹在

    道义和尚入化金阁寺十五

释义禅师者。未详姓氏。本江东人也。受业于衢州龙兴寺。神清骨秀。风标彩人。唐开元二十四年四月二十三日。远自江表。与杭州僧普守。同游至台山清凉寺粥院安止。有主事僧白。普请于东岭荷薪。道义。即以竹鞋一两。雇人代行。遂披三事衲衣。东北而行。访寻文殊所在。心自惟曰。大圣是九祖佛师。神用叵测。洪纤隐显。靡所不知。自恨。末法出家。圣贤伏迹。唯此台山圣境。大摄生灵。金颜玉毫。有时而现。顾自江左。远达灵山。无有患难。盖由加持所致。伏愿慈悲广洽。不择枯荣。普示真身。则愚诚愿之。精心一念。物我俱忘。忽举目顷。见一老僧。身甚伟大。容色辉映。丝发皓然。顶骨图起。身挂云衲。神彩严峻。乘一白象。寻岭而来。道义见之。不觉避路。投身于地。倾心礼足。象行稍疾。俄顷而至。象以鼻触义。意令礼拜。大圣僧谓义曰。师远自江表。来陟灵山。不惮艰危。大收圣神。然此台山一境。上下五峰。不论道俗。乃至足践一土一石。非但灭生死之罪。佛记此等。当来必获紫金之身。师既到来。因谐果就。自须喜幸幸莫大焉。今日天色虽和。然山顶风冷。即时且去。须取绵衣。明旦登台。得其宜也。义遂礼谢。未及再视。象过如风。杳然莫睹。义归清凉寺。取所寄衣衾。自宵达旦。方至西台。果遇风寒。义师心自奇前事。莫敢语人。及上台顶。果睹光瑞。灵塔八功德水。罔不周览。明赴中台。适行半路。复遇昨所见者乘象老僧。杖锡而来。谓义曰。师可急行。及他食次。老僧今日须到太原。一缘赴韦尹家斋。二要论少事。然不久别。午后为期。莫远东西。自有消息。义礼未毕。俄尔失所。义遂前进。至供养所。果与众僧食。次义复奇之。慰沃心灵。体忘疲倦。直至日昃。略无音信。道义登岭翘望。挈瓶行脚。向中台顶上。处处巡礼。一心注想大圣真仪。又忆乘象神僧所教。伫伺消息。靡敢懈倦。因出僧堂南。约数十步。翘首瞻望。忽见一童子。年十三四。衣新黄衫。履新麻屡。自称觉一。云和尚在金阁寺。遣来屈衢州道义阇梨吃茶。义遽随觉一。向东北行。二三百步。举目见一金桥。义即随登。乃金阁寺。三门楼阁。金色晃曜夺目。大阁三层。上下九间。睹之惊异。虔心设礼。遂入寺庭。堂殿廊庑。皆金宝间饰。独当门大楼。及所度桥。纯以紫磨真金成之。义瞻仰不暇。神志若失。唯竭诚展礼。童子引义入东厢。从南第一院登门。忽见乘象老僧。当门踞大金绳床而坐。云阿师来耶。莫要礼拜。请上阶来。义欲敷坐具展拜。老僧制之。义不敢拒命。即升堂伫立。大圣呼觉一。取一小绳床来。令阇梨坐其绳床。器物迹是纯金道义合掌顶礼。悚惕而坐。内怀惊叹。未敢咨询。少选。大圣谓向义曰。阿师从江东来。彼处佛法如何。义曰。末法住持。少奉戒律。若非目证不可知也。大圣言。善哉。义因此方敢咨问。谓和尚曰。此中佛法如何。大圣曰。此中佛法。凡圣同居。不在名相。但随缘利物。即是大乘。义曰。和尚寺舍尤广。触目皆是黄金所成。愚情莫能测度。可谓不思议者也。大圣曰。然。遂令觉一。将茶及药食来。既至。命义啜食。香味芬馥。回殊常味。食已。大圣复召觉一。送阿师游十二院。义与觉一。遍历诸院修谒。至大食堂前。多有僧侣。或禅或律。若坐若行。数约盈万。或复受礼。或相承接者。十二院题额各异

    东廊六院 大圣菩萨院 观音菩萨院 药王菩萨院 虚空藏菩萨院 大慧菩萨院 龙藟菩萨院

    西廊六院 普贤菩萨院 大势至菩萨院 药上菩萨院 地藏菩萨院 金刚慧菩萨院 马鸣菩萨院

义巡谒毕。老僧遣义早归。寒山难住。道义遂辞老僧。出寺百步。回顾已失所在。但空山乔木而已。方知化寺。遂回长安。大历元年。列其上事。闻奏太宗皇帝。帝下敕建置。诏十节度使照修创焉

    法照和尚入化竹林寺十六

释法照者。本南梁人也。未详姓氏。唐大历二年二月十三日。南岳云峰寺食堂内食粥。照向钵中。见五台山。佛光寺东北一里余。有山。山下有涧。涧北有一石门。自觉身入石门。行五里许。见一寺。题云。大圣竹林之寺。久之方隐。心极骇异。二十七日辰时。还向钵中。尽见五台山华严寺。诸寺了然可观。地皆金色。殊无山林。内外明澈。池台楼观。众宝庄严。文殊大圣。及万菩萨。咸处其中。又现诸佛净国。食毕方灭。心疑益甚。因归院语诸僧。众且问有人尝至五台山否。时有嘉延昙晖二阇梨。应曰。某甲曾到五台山佛光寺安泊。与师钵内所见。颇同。虽然问知。亦未发心游礼。至四年夏。在衡州湘东寺高楼之上。九旬入念佛道场。及六月初二日未时。五色祥云。遍覆诸寺。云中现诸楼阁。阁中有数十梵僧。各长一丈。执锡行道。衡州奉郭。咸见阿弥陀佛。及文殊普贤一万菩萨。俱在此会。其身高大。众睹圣现。涕泣致礼。酉时方灭。法照向晚行道场外。遇一老人。年约七十。告法照曰。阿师。尝发愿向五台山。今何不去。法照曰。时难路险。若为去得。老人曰。师可急去。法照却入道场。再发诚愿。夏满即往台山。礼拜大圣。是秋八月十三日。自南岳。与同志十人。来游台山。果无留难。至明年四月初五日。方达五台县。南遥望。对佛光寺。南有数十道白光。举众咸睹。六日诣佛光寺栖止。果如钵中所见之寺。是夜后分。因出房户。忽见一道白光。从北山下来。至法照前。师遽入堂内。乃问众僧曰。是何光相。僧答言。此处常有大圣不思议之光相。照闻已。即具威仪。步寻其光。遂至寺东北。约一里许有山。山下有涧。涧北有一石门。及见二青衣童子。似八九岁。颜貌端正。倚门而立。一称善财。一名难陀。相见欢喜。问讯礼拜法照云。何故多时流浪生死。始来相见。遂引入门。向北而行。将至五里。忽见一金门楼。可高百尺。兼有掖楼。渐至门所。方见一寺。寺前有大金桥。金榜题号曰。大圣竹林之寺。一如钵中所见。周圆可二十里。中有一百二十院。院中皆有宝塔庄严。其地纯是黄金。渠流花果。充满其中。法照入寺。至讲堂内。见大圣文殊在西。普贤在东。各处师子之座说法。次其身及座。高可百尺。文殊左右。菩萨万余。普贤亦有无数菩萨。前后围绕。法照。至二圣前师子座下。稽首礼已。问二圣言。末代凡夫。去圣时远。智识转劣。垢障尤深。烦恼盖缠。佛性无由显现。佛法浩瀚。未审。修行于何法门。最为其要。易得成佛。利乐群生。唯愿大圣为断疑网。时文殊师利告言。汝以念佛。今正是时。诸修行门。无过念佛。供养三宝。福慧双修。此之二门。最为其要。所以者何。我于过去久远劫中。因观佛故。因念佛故。因供养故。今得一切种智。是故。一切诸法般若波罗蜜多。现深禅定乃至。诸佛成无上觉。皆从念佛而生。故知念佛是诸法之王。汝等应当常念无上法王。令无休息。法照又问。当云何念。文殊告言。此世界西。有极乐国。彼当有佛。号阿弥陀。彼佛愿力不可思议。当须系念谛观彼国。令无间断。命终之后。决定往生彼佛国中。永不退转。速出三界。疾得成佛。说是语已。时二大圣。各舒金色手。摩法照顶。而为授记。汝已念佛故。不久证于无上正等菩提。若善男子善女人。愿疾成佛者。无过念佛。则能速证无上菩提。尽此一报之身。定□苦海。到于彼岸。时文殊大圣而说偈言

  汝等欲求解脱者　　应当先除我慢心
  嫉妒名利及悭贪　　去却如斯不善意
  应专念彼弥陀号　　即能安住佛境界
  若能安住佛境界　　是人常见一切佛
  若得常见一切佛　　即能了达真如性
  若能速断诸烦恼　　即能了达真如性
  在苦海中而常乐　　譬如莲华不着水
  而心清净出爱河　　即能速证菩提果

于是。文殊师利菩萨。又说偈言

  诸法唯心造　　了心不可得
  常依此修行　　是名真实相

普贤菩萨。亦说偈言

  普诫汝及一切众　　常应谦下诸比丘
  忍辱即是菩提因　　无嗔必招端正报
  一切众见皆欢喜　　即发无上菩提心
  若依此语而修行　　微尘佛刹从心现
  悉能广修诸行愿　　运接一切诸有情
  速离爱河登彼岸　　□□□□□□□

法照闻已。欢喜踊跃。疑网悉除。法照礼谢已。合掌而立。文殊师利告法照言。汝可往诣诸菩萨院。次第巡礼。即受教已。次第巡礼。遂至七宝果园。其果才熟。可大如碗。即取食之。味甚香美。法照食已。身意泰然。回至大圣前。作礼辞退。遣二童子。送至门外。礼已举头。遂隐不见。师乃怆然。倍增悲感。遂立石题记。今犹在焉。四月八日。至华严寺般若院。西楼下安止。十三日日中后。与五十余僧。同往金刚窟巡礼。到无著见大圣处。虔心敬礼。三十五佛名。凡礼十余遍。忽见其处。尽是琉璃七宝宫殿。文殊普贤。一万菩萨。及佛陀波利。俱在一会。法照见已。惟自庆喜。随众归寺。是夜中时。向华严寺。西楼上忽见寺。东山半。有五盏圣灯。其大如碗。法照祝曰。请分百盏。灯遂分百。再祝曰。请分为千。寻即便分。复变为三。行行相对。遍于山半。因此忘身。独诣金刚窟所观见大圣。于夜后分。至金刚窟重礼三十五佛名。十遍五会。念阿弥陀佛二千口。悲泪启告。自惟无始恶业。漂流生死。种种克责躄身。三十余次自扑。未已。忽见一梵僧。身长七尺。称是佛陀波利。至法照前。语曰。师今悲泣。有何意耶。答。法照远来。愿见大圣。佛陀波利言。师实愿见否。答。愿见。师即脱履立于板上。曰师但闭目。随我而行。遂引法照入金刚窟。忽见一院。黄金题榜云。金刚般若之寺。皆七宝庄严。房廊楼阁。都一百七十五间。金刚般若一切经藏。在宝阁中。遂向大圣。投身作礼。合掌启告文殊师利言。惟念。何时速证无上正等菩提。广度众生。令入无余。何时果我无上愿海。发是愿已。尔时文殊师利菩萨告言。善哉善哉。再为摩顶。授记言。汝心真正。志为菩萨。能于恶世。发斯胜愿。利乐群生。如汝所说。必当速证无上菩提。必能速具普贤无量行愿。圆满具足。为天人师。度无量众。法照蒙授记已。稽首作礼。又问。未审。今时及未来世。一切同志念佛四众。不求名利。勇猛精进。临终定感佛来迎。接上品往生。速离爱河否。文殊告言。决定无疑。除为名利及不志心者。言讫。遂遣童子难陀。将茶汤来。并及药食。法照言。不须药食。大圣言。但食无畏。遂进两碗汤。一碗味。甚极甘美。大圣亦进三碗汤。并及药食。其器皆是琉璃宝成。既而令波利送出。照意不欲出。大圣告言。不可。汝今此身。元是凡质。不净之体。不可住此。但为汝。今与我缘熟。此一报尽。得生净土。方得却来。言讫不见。还在窟前板上伫立。天明。独见一梵僧。告法照曰。好去。好去。努力努力。勇猛精进。作是语已。忽然不见。良久迟回。悲喜不已。始知大圣悲愿。难可思议。法照虽睹圣异。不敢妄传。恐生疑谤。至冬十二月初。遂于华严寺。入念佛道场。绝粒要期。祈生净土。得无生忍。速超苦海。救度群品。如是七日。至初夜分。正念佛时。忽见一梵僧。至道场内。告法照曰。汝所见者。台山境界。何故不说。言讫而隐。法照心疑此僧。亦未宣露。翌日申时。正念诵次。复见梵僧。年约八十。神色严峻。告法照。向时所见者。台山境界。何不依事实记录之。普示众生。令所见者。发菩提心。断恶修善。获大利益。师何秘密。不向他说。照答曰。寔无有心秘密斯事。恐人疑谤堕于地狱。所以不说。梵僧告言。大圣文殊。见在此土。尚有人谤。岂况汝今所见境界。但令多人见闻之者。发菩提心。来到此土。灭除无量无边生死之罪。断恶修善。称佛名号。得生净土。即是利益无量无边众生。岂不大哉。何虑疑谤。秘而不说。法照闻已。答云。谨奉所教。不敢秘密。梵僧微笑。即隐不现。法照方依所教。具前逢遇。寔录一一示众。江东释惠从。以大历六年正月初九日。与华严寺僧崇晖明谦等。三十余人。随法照。至金刚窟所亲遇般若院所。立石标志。同行徒众。虔诚瞻仰。悲喜交集。倏闻其处锽然钟声。清音雅亮。众咸惊叹灵异。果特谓照师曰。所见不虚。俱念宿缘多幸。得与同游。书之精舍屋壁。普使见闻。同发胜心。共期佛果。后至大历十二年九月十三日。法照与小师等八人。于东台同见白光十余现。次有黑云叆叇。少顷云开。见五色通身光。光内红色圆光。大圣文殊。乘青毛师子。众皆明睹。又降微雪。及五色圆光。遍现山谷。不可知数。其同行人小师。纯一惟秀归政智远。沙弥惟英。行者张希。童子如静等。无不咸见。其后法照大师。乃度华严寺南一十五里。当中台中麓下。依所逢大圣化寺式。特建一寺。仍以竹林题号焉

德宗皇帝贞元年中有护军中尉邠(宾)国公扶风窦公。施敕赐三原县庄租赋之利。每皇帝诞圣之日。于五台山十寺普通兰若。设万僧供。命司兵参军王士詹。撰述刻石记纪颂。其词略曰。弥陀居西国。照师宗焉。帝尧在位。邠公辅焉。是知佛宝国宝。殊躅而同体也。竹林精刹。应现施工。已立西方教主。大师法照。自南岳悟达真要。振金锡之清凉。根瑞相以徘徊。蹑云衢而直进。跻灵山入化寺。周历而□□□百二十院。所睹异光奇迹。具纪于大师实录。□□□播。故略而不书。兹乃净土教主东流也。故治地□□寺焉。文多不能具载。中台慈恩和尚。先化黑白五百人。雕造玉石功德一十二尊并大殿一座。于大宋元祐五年春月。三人故放火烧毁。殿上钉自济玉石功德盏。化为灰粉。僧省瑞。再化十方四众。同力修营。于定州黄山雕造。到玉石释迦文殊普贤等一十二尊。将至中台并殿。绍圣五年六月日。终毕。告示后人。烧功德人。不出一年。尽皆恶死。殃随无间。故知毁之者。恶报无量。苦轮不息。同力修崇者。获福无边。果证菩提矣

    亡身徇道俗十七

释无染者。未详姓氏。受业中条山。讲四分律涅槃经因明百法论。每诵华严经。至诸菩萨住处品。说东北方有处。名清凉山。从昔以来。诸菩萨众。于中止住。现有菩萨。名文殊师利。与其眷属诸菩萨众一万人俱。常在其中。而演说法。仍闻佛陀波利自西国而来。追求圣迹。遇化老人。再令西域取经。入金刚窟。于今不回。古德既然。吾岂独无缘乎。师乃自誓发迹游方之礼。遍访名公。或遇禅宗。参决理性。或逢讲授。探讨经义。以唐贞元七年。至五台山。止善住阁院。时院僧智頵。为五台山十寺都检校。主厘僧务。师乃依頵。挂锡栖心。为终焉计。常念。文殊化境。非凡庶可登。吾幸居此。岂宜懈怠哉。冬即采薪荷众。夏即跣足游堂。立志不移。历二十余载。凡七十余次礼诸台。所遇震迹。化相金桥。宝塔圣磬。金钟圆光之类。莫穷其数。最后中台之东。忽睹一寺。额号福生。内有梵僧。数约盈万。师乃从头作礼。遍行慰劳。既而面见文殊。亦为僧相。语师曰。汝于此山。宿有因缘。当须供众。勿得空过。言讫不见。化寺亦隐。梵僧俱失。师乃叹曰。吾觏兹灵异。岂可徒然。念此危脆之乐。有何久固。乃发誓愿。告示四方游台僧尼。并及信士。每供养一百万僧。乃然一指以志之。渐及五百万数。遐迩悉知。王侯不化而自来。金宝不求而自至。千万供毕。十指皆然。至开成中夏四月。乃白大众曰。吾于此山。薄有因缘。七十二次。游诸圣迹。酬千万僧供。不出此山。吾今耄矣。春秋七十四。夏腊五十五。此身难保。危同朝露。欲于中台顶上。焚一炷香。答辞十方诸佛一万菩萨。息心而住。诸徒众等。各不相代。并是菩萨弟子。龙王眷属。夙兴善业。得住此山。夙夜精勤。省策三业。龙花三会。共结要期。比候下山。恐有留难。珍重而去。徒众不晓师意。则共白言。三五日间。早来归院。师乃但携瓶锡准焚香。独与清信士赵华。持蜡布二段。粗麻一秤。香油一斗。于中台顶。从旦至暮。礼拜焚香。无时暂息。都捐饮食。亦不睡眠。念佛虔诚。声无间断。至夜将半。华讶其归。晓复至台顶见师。执志确然不移转。益精专倍于常日。师乃告华曰。吾有密愿。已见功成。汝与吾照缘。不得障道。为吾取蜡布粗麻香油。将来缠裹吾身。要于夜半子时。然身供养诸佛。吾若道果得成。首度于汝。华劝论不止。遂持蜡布。以缠师身。次被以麻。香油溉灌。将从顶炼。师戒曰。吾若有余骸。照以薪光。火尽天灭。当须扬散。无使显异。惑乱众人。华即如教。自头而然。至足方倒。华勉曰。昔闻喜见愿力然身。今见上人继乎先躅。奇哉。乃宣告门人。取众灵骨。就梵仙山南起塔。于今现在

代州总因寺沙门福运。清苦节行僧也。慈悲济物。每慨虚生。常谓人曰。鹰隼逐鸟。何不相逢。猛虎搏人。几时遭值。自恨年耄身肉枯干。不能与众生一顿饱食。苦哉苦哉。唐开元二十一年二月十五日。径入南山。岁谷大石寺。北有一盘石。跏坐于上。执刀自割。分其身肉。为三十段。投置石上。因誓愿曰。施诸飞走众生一餐之食。愿食此肉者。舍恶趣身。受人天报。言讫而卒。门人士俗。奔走其所。见委骸于地。缁素悲哀。积薪阇维。既而祥云满谷。俄顷暴风四起。身之骨灰。荡然无余。神异如此。若非忘我相了色空。孰能若是哉

清信士宋元庆者。洛阳县北乡人也。唐圣历元年二月十四日。来游五台。礼文殊大圣。元庆善根夙植。久厌尘劳。行洁冰霜。曾无瑕玷。届兹真境。深契素心。愿启一时。功踰多劫。因游西台秘[(序-予+林)/女]岩寺。乃潜于佛庙之侧。后积薪油焚身。供养文殊菩萨洎诸圣众。当此之时。闻东南隅山震数声。西北有光。烂然五色。盖表斯人内财供养之感应也。异哉

繁峙县门明雅者。智达空有。物我齐忘。厌有漏身。贺三坚果。于元庆焚身之年四月三日。秘[(序-予+林)/女]师庙之侧。屠身供养。手自持刀。支解身体。略无变色。始从两足。次及于心。皮肉纷然。唯有胸臆。犹合掌发愿。愿早成佛。济度众生。后乃剖心。命由斯殒。惜哉

    州牧宰官归信十八

开元十八年。代州都督薛徽。以岁属亢阳。久愆时雨。草木焦枯。种植俱废。都督谓众曰。吾闻。台山文殊菩萨。极多灵异。有无缘慈。必哀祈请。遂登台顶。竭诚祷雨。倏见华严寺上。有群飞白鹤。凡二十二只。徘徊翱翔。集于台上。须臾即散。俄顷黑云叆叇。驶雨洪澍。五县沾足(古有唐林县也)民至二十六日。方兴耒耜。是秋大丰。耒耜小谷皆熟。粟斗三钱。百姓饶乐。若非至诚感神。曷能致此

开元二十三年。代州都督王嗣。尝巡礼清凉山五台诸寺院。忽遇一伽蓝。广大庄严。内有文殊师利像。因入中礼拜。复从院出。乃逢隐者三五人。草衣麻屦。容状甚陋。都督谓。是贫士行丐至此。乃问。自何而来。隐者曰。来游山林。因而纵赏。吾能以六合入于一尘。三千纳于毫芥。又为都督。谈十二空之正理。演十二见之邪宗。辞论纵横。辩才无碍。都督闻之愕骇。隐者仍有告诫。都督俯首未对。忽然而失。嗣于是顿发愿心。欲饭千僧。以祈胜福。问寺僧曰。此中有千僧否。僧云。今七八月游山者皆去。僧难可及。嗣乃志心虔求冥助。至设斋日。感千僧普会。嗣尽诚斋施。既毕。僧散并不知所止。嗣睹此感应。信心益固。后遥礼五台。没身归向矣

圣历二年。长史崔义猷。游礼五台北台。忽云雾晦暝。跬步无睹。猷即投身自扑。遍体血流。死而复苏。仰见云间。一道光明。接华严寺。猷乃寻光而行。过处随灭。直至华严寺。经宿南去。向佛光寺。一百余里。先此瑞应。至寺睹见解脱禅师如生。共猷谈对。既而语诸寺僧。寺僧靡不惊骇。皆云。解脱已亡多年。何故复见。此不可思议事也。猷益异云耳

圣历二年。长史齐政。携家游台。至清凉寺北。遇数僧。持锡杖跣足而行。政询之。答云。访文殊师利。因勉政发心。共登台顶。及登遽失僧所在。政嗟异而下。还及清凉寺。又闻圣钟铿然。向喨山谷。政竭诚斋设。供施而归。感其灵应。因为记云

中台西南百余里。有一小山。名曰峰山。当台邑之北。山半有生风穴。仙人掌。道人庵。说法台。昔名九泉山。上有金华寺。下有澡浴池。世传万菩萨过夏之所。有时现像。犹若片云。飞腾峰顶。或如白鹤。群翔山后。久而方歇。土俗备睹。咸云。万圣出现。岁丰之兆。其言颇验

圣宋庆历二年七月五日。有薄雾数片。从寺古殿后出。渐遍山顶。其中现菩萨形相。或三或五。各成行列。离山而南。右绕县邑。僧俗告语。无不仰观。前县令路坦。留诗以记其异

    高德僧事迹十九

释智頵者。亡其姓氏。中山人也。龆龀之年。杰出流辈。尔以弱冠。厌俗遗荣。远诣台山。依善住阁院贤林为师。策励无怠。夙夜忘劳。落彩登坛。戒珠圆洁。天性节俭。室无长衣。遇有余资。随施贫病。既而辞师访道。不数年间。大通佛教。讲法华妙典。穷佛知见。阐维摩胜旨。了不二法门。常念法性幽微。筌蹄权假。乃收迹灵境。挂锡旧居。其如高德服人。囊锥脱而露颖。嘉誉流远。宫钟击以飞声。唐元和年中。众议请充山门僧首。固让不获。俯仰从命。遭时岁艰俭。供施稀旷。院宇萧疏。钟磬息韵。众复叩请。为华严寺都供养主知大常住。即四方聚供之所也。宜其德必有邻。善则获应。故值法照无著华严疏主。并释门龙象。宝地芝兰。缁素争依。神灵密祐。时澄观新制疏毕。众请頵讲华严大经。繇是。日有千僧。斋供丰腆。帑藏充溢。不知其由。时人咸谓。感圣来游。师自主寺务。凡十余载。有邻院僧义圆。亦诸僧之翘俊者。以頵久典常住。意其利于资供。既生疑谤。乃构流言。谓。頵心非平等。志务贪婪。修德竞时。岂当若是。頵聆斯谤。遽求自退。众遂许之。师乃即日拱手而出。是夜有护法天神。报义圆曰。智頵和尚。乃千佛一数。师敢轻言耶。可速求谢咎。若其不然。必沉恶趣矣。义圆骇惧。诘旦诣頵。礼足悔谢。頵之德行感如此。及武宗在位。毁灭释氏。頵藏匿岩薮。余众解散。宣宗践阼。重兴寺宇。敕五台诸寺。度五千僧。再请頵为十寺僧首。并都修造供养主。至大中七年夏四月。普供天下巡礼四众斋粥。一月既罢。一日志大众曰。人命如箭。焉能久保。心徇浮华。不求息虑。谁之过欤。遂退居静室。不出二日。端坐而终。春秋七十七。夏腊五十八

释法珍。不知何许人也。亦忘受具之年。自舍尘俗。戒行精苦。誓除人我。志求解脱。讲华严楞伽唯识瑜伽。每升座宣扬。如师子吼。化导无间。遐迩归心。在华严寺。三十余载。亲见文殊师利。云中出没。现种种形。数盈千万。法师因发誓愿。设无遮大会。巡山之人。岁有万数。诣五台顶。然长明灯。幡花不绝。至隋开皇十三年七月而终。后五年。隋帝梦五台山华严寺。法珍大师院。有摩尼宝珠二十颗。敕遣黄门侍郎郭。驰骅求取珠。法珍院供养库中。果得宝珠。尽符圣梦。乃造七宝函。盛之进献。自余珠宝。有百千种。凡五斗余。有诏复送台山。仍以珊瑚树一株并归山。供养文殊大圣。师之德行。概见于此云耳

释孙哲。不知姓氏。及何所人。住天盆寺。三十余年服饵松柏以中食。常坐不卧。寡于言说。志节高邈。迥踰尘表。寒暑行道。曾无懈息。身衣弊衲。都无余服。菩萨行愿。人所罕测。居常一日。亲睹文殊师利。持一银[壴*桑]金面鼓。来入伽蓝。哲惊异悲感。因自躄身。口鼻血流。起而言曰。往闻圣鼓他化天乐。佛在世时。大圣持来。供养于佛。如来灭后。还归天上。弟子业秽之质。大圣示迹。降此伽蓝。俾无限尘劳。于斯尽矣。乃勤恳致礼。礼已不见。自此谓门人曰。吾命将尽。恐身不净。污秽伽蓝。欲去横水镇趣灭。尔等各念无常。勉修胜业。嘱已下山。果至彼镇。俨然示化

释神赞。俗姓卢氏。不知何许人也。戒行孤洁。好求访圣迹。不惑之年。来诣台山。礼谒菩萨。住华严寺清凉岩间。禅诵为业。众推高德。未详终没之所

释惠龙。幽州人也。丱岁出家。弱冠受具。性圆秋月。节劲霜松。戒等护鹅。慈深救蚁。了四分毗尼。略无凝滞。远近请益。教诱尽材。专诣台山。礼文殊师利。六时忏诵。徇法亡躯。自刺身血。写菩萨戒。普施愿早成佛。师气貌严峻。言声响亮。演法导迷无刚不伏。亦僧中之能士也。后不知其所终

释令休。河南人也。乐寻圣迹。遍历名山。励节勤苦。众咸推伏。远诣台山。礼文殊师利。忽闻空中有声。告曰。南阎浮提人。多不定聚。刚强难化。汝宜度之。勿惮劬劳。斯为上士。僧曰。欲求解脱。若为可得。空曰。汝可除心。僧曰。云何除心。作何方便。空中告曰。无心之草名瞢[夢-夕+登]。汝就观之。自当悟解。师即求之。后果见其草。乃自惟曰。我问除心有何方便。却令观此无心之草。有何意旨。如是审思。豁然了悟曰。草譬烦恼。无心喻空。草既无心。烦恼亦尔。烦恼既空。当何所断。乃大悟无生。法空观门。于斯了矣。师不胜悲喜。即就此草。结庵而止。人或问其故。师指草谓曰。人多心病。此草能攻。所欲来求。与宣良验耳。厥后获愈者多矣。至开皇二十一年癸酉正月上旬。无疾而卒。春秋七十有三广清凉传卷下

        清凉山大华严寺坛长妙济大师赐紫沙门延一重编
高德僧事迹十九之余 高德尼事迹二十 南宋僧俗所睹灵异二十一 灵异藟木二十二 大圣文殊师利古今赞颂二十三

    高德僧事迹十九之余

释嘉福。俗姓聂氏。代郡雁门人也。年七岁。于本州总因寺出家。十五受具。后住清凉望台。三十余年。常诵维摩经。菩萨声闻二本戒文。涅槃般若二部。多所悟入。并诵诸部经论百有余本。十日一周。略无余暇。及然五指。供养文殊。臂上烧灯。求生净土。至开皇二十四年十二月下旬。倏见白光一道。直至西方。如是二日。众人咸睹。奄然而逝

释道宣。俗姓篯氏。吴兴人也。盖彭祖之后。少诵教文。长亲师席。关之东西。河之南北。求访宗匠。无惮苦辛。外总九流。内精三学。戒香芬洁。定水澄漪。存护法城。著述无辍。尤攻律藏。穷计幽微。七聚五篇。涣然冰释。感天厨馈食。备于先记。自梁迄今。曾无俦匹。按华严灵记云。律师常至中台顶上。见一童子。形貌异常。律师问其所由。童子曰。弟子天也。帝释遣令巡守圣境。律师又问。道宣尝览华严经菩萨住处品。文殊师利。住清凉山。宣自到山。未尝得见。其理如何。童子曰。师何致疑。世界初成。此大地踞金轮之上。又于金轮上。撮骨狼牙。生一小金轮。其轮。至北台半腹。文殊菩萨七宝宫殿之所在焉。园林果树。咸悉充满。一万菩萨之所围绕。北台上面。有一水池。名曰金井。大圣文殊。与诸圣众。于中出没。与金刚窟正相通矣。大圣所都。非凡境界。师可知之。言终乃隐。律师下山。向众亲说其事云

释窥基法师。姓尉迟氏。祖讳懿宁国公。父敬宗。六军卿胄之职。任松州都督。伯父敬德。即唐初总管武略□古。声名盖代。封鄂国公。唐书有四傅。孔子有四科。□付有四圣。大唐三藏。有四弟子。基光昉测。故今疏主即其一焉。三藏西域取经。既回。圆教大乘。创流东土。将图普利。必藉周材。法苑所推。专归疏主。至年十七。遂预缁林。特奉明诏。为三藏弟子。疏主专受大乘三藏秘诀。三藏以为广济群品。莫大于弘宣。传付有归。受命著述。制法华唯识等疏一百余部。盛行于世。又于三藏大师终后数年。来游五台山。礼文殊菩萨。于花岩寺西院安止。法师常月造弥勒像一躯。日诵菩萨戒一遍愿生兜率。求其志也。感通之应。绰然可观。又复亲书金字般若经毕。有神光瑞云。萦拂台宇。辉耀函笥。曰我无坚志。灵应何臻。从游山讫。旋之京师慈恩寺。于永淳二年蝉蜕去尔。开元二十三年三月十五日。有清凉寺普观善师。与同造功德主。沙门法会。于中台顶。造玉石释迦文殊普贤等一部从。神功妙绝。至开元二十四年功毕。后武宗会昌五年。拆天下寺宇。例遭除毁。悲矣

释志远。俗姓宋氏。汝南人也。早丧所天。孤养于母。承顺颜色。晨夕靡倦。母常读法华经。精通五卷。师因夙植善本。每念辞荣。年二十八。乃启母出家。事师之礼。服劳无替。躬执僧后。未常违众。厥后辞师参学。负笈八年。南北两宗。大道渊旨。然于天台顿教。无所宗尚。可谓定慧双明。惠修兼备。后闻台山灵异。乃结侣同游。就华严寺右小院挂锡。演天台圆顿。仅四十年。众因目其院。为天台焉。至会昌五年。忽绝粒数日。而讲课之务。未曾暂息。及二月十七日。告门人曰。吾平生修进。靡欺心口。今获二种果报。卧安眠。觉而无痛恼。吾所著法华疏十卷。本迹二门。三周记别。开近显远。玄门十卷。五义判释。止观十卷。其天台宗疏。务在宣阐。并使传通。勿令止绝。言讫。奄然而逝。春秋七十七。僧腊四十八

案碑文云。金光照和尚者。其先河南府渑池县人也。俗姓李氏。年十三出家。依于新安县宝云寺主灵粲为师。至年十九。入洪阳山。祖述迦叶和尚。伏勤三年。犹如一日。可谓衣不带。布褐遮身。残形毁容。勤求至道。和尚谓曰。道常无为。而无不为。佛常无应。而无不应。守斯守一。勤则居三。虽恒沙异名。随缘摄化。而彼岸同体。感物从权。且清凉山者。诸佛之应化也。众生缘重。尔可往焉。师既亲受言教。来至汾州。洎宝应中。遇奸臣凶动。戎马生郊。师阻难中。未可前路。乃回入马头山。经姑射山。又转至檀特山。六年居山。事慧超禅师。誓愿苦身以崇至学。每兴重愿。以救苍生。志在山林。祈无上觉。禅师知其愿重。乃命速行转至屋党山夏县。师于惠悟和尚。咨参至理。又闻方山纯达禅师。德行清高。名誉远彻。既至其所。禅师一见乃问。师从何而来。师曰。从无所来。禅师乃接以微言。豁然启悟。乃知众生即佛。佛即众生。三界圆通。唯一心耳。遂住嵩山。经于三载。禅习为务。守戒为常。每自思曰。台山之愿竟未心。属我国家。圣德广运。日月照临。功高百王。业济千古。至唐大历二年。方达五台山。于大华严寺万菩萨院安止。其日。忽雷电交发。雨雹驶飞。师乃骇心。默念大圣。俄尔晴霁。倏睹白光。从台飞下。光中千佛。严丽赫然。师涕泣交流。举身投地。而为作礼。比至举首。忽然其前涌出高楼十丈。有千叶花座。而以盛之。遂见诸佛舒金色臂。三摩师顶。告师曰。尔从今已去。应名金光照耳。诸佛令师诵金刚般若。以为恒式。言讫。忽然不见。师心内喜跃。感悟良多。翌日礼辞寺众。遂诣秘[(序-予+林)/女]岩。幽居进德。日有所新。后又自西台。忽雷风暴震。曳电注雹。良久云开。谷腾黄雾。倏忽之间。千变万化。师一心瞪视。誓求佛果。应时和风清畅。云雾竞涌。忽见维摩居士。普贤菩萨。文殊师利。师悲泣礼拜。忽然不见。又见二童子引师直诣台顶。见二如来。净如琉璃。内外明彻。紫光蔽日。白气浮天。遍满山林。尽同金色。同行伴侣。罔知厥由。后又诣东台那罗延窟。遥见三僧。乘白云涌出。至前便隐。又至夜三更已来。忽见窟前。楼阁层峙。天乐嘹喨。至数日已。却往秘[(序-予+林)/女]。居止六载。后繁峙县令吕才俊。坚请至县。虔心供养。后代州都督辛云晁。聆师之德望。差指使迎。入大云寺。居止为首。广兴佛事。后不知其所终云耳

华严疏主法讳澄观。俗姓戴氏。本越州会稽山阴县人也。即唐第八帝肃宗皇帝世。年十三出家。厥后儒典九流。百家子史。莫不詃尽。具戒之后。节操非常。但有名山必游。胜友皆访。于大历十一年。来游五台。于华严寺西般若院下。疏主至山前后。游台四十余。后至大华严寺。专读大乘方等之教。华严一经。偏所玩习。以自悟心。庆在朝闻。卷不释手。其时。有善住阁院(隋朝本名东道场也)僧名贤林。亦不测之人也。时充华严寺主。乃与寺众。恭请法师。讲华严法华等经。前后五载。法师每谓。华严旧疏。旨约文繁。乃自唯曰。窃以大圣文殊师利。表乎真智。普贤菩萨。旌乎真理。二法混融。即表毗卢遮那之自体也。理包万行。事括千门。广喻太虚。周齐罔极。大矣。我即华严奥旨欤。我今既措趾文殊圣都。清凉妙域。华严大典。岂得捐乎。于是。旦暮策怀。思惟造疏。即自华严寺。徙住般若院。从容谓众曰。余来圣地。旷劫希逢。欲屏交游。澄心造疏。可能为余建阁一座。于上造疏可乎。寺主贤林等。佥曰允从。乃募工起手。不日而成。时有温州无著。躬自书梁。羲之笔迹。奇哉可观。功毕。疏主于上起立制疏道场。即唐兴元元年四月八日也。朝夕焚祝。心祈瑞应。数日之后。中夜寝。梦一金人。于疏主前立。师乃以手揽之。从首餐食。至足而寤。私心喜曰。此必大圣垂祥。是余餐受华严之法味。得其粹旨。示造疏始终之兆也。乃起盥漱。遽入道场。焚香设礼。庆谢嘉瑞。厥后。若躬对圣容。援毫洒翰。才思如流。精释微言。未尝疑阻。遂得一部。七处九会之文。涣然在目。自兴元元年。迄正元元年丁卯岁十一月五日绝笔。法师既造疏已。乃罄资缘。设千僧会斋。用为显庆。又欲验其疏流通之兆。乃入道场。祈祷冥应。忽于夜寐。梦见自身化为大龙。首枕南台。尾枕北台。腾跃其身。复化作千个小龙。分散而去。疏主觉已。喜曰。斯乃新疏流行之应矣。于是。华严寺主贤林。尚座悟寂。山门十寺都供养主。温州无著。并阖山僧众。又共设大斋。显庆新疏。正元四年。并州节度使马遂。代州都督王朝光。各遣使赍供施至山。令请疏主。讲其新疏。每日可谓座列千僧。聆宣妙典。所出学徒。前后计及千数。其余事疏。具如别传所云

释常遇。姓阴氏。范阳人也。先从本土安集寺出家。师。其性淳朴。体貌魁梧。好适林泉。栖心物外。大中四年。杖锡孤游礼五台山。寻访圣迹。止华严寺菩萨堂。瞻大圣真容。然右手中指为供养。后遍历五顶。大睹祥光。不可胜纪。至西台。遇古圣迹。名秘[(序-予+林)/女]岩。师启目之际。忽睹金光。灿烂夺目。渐分雉堞。方势如城。即古所谓金色世界也。因问寺僧。寺僧曰。是地。昔有古德住持。名金光照和尚。斯亦因光立谥。必其祥也。师悲喜交集。誓居此地。乃结庐住止。涤虑栖神。一入定门。经四十九日。鸟飞花雨。合卒香云。扬袂抠衣。归依如市。因即创兴梵宇。缔构佛宫。十有七年不下峰顶。禅诵精勤。寸阴无废。可谓圣力潜通。道出凡境。至昭宗运季。师亦化不常。有时抚掌高声大笑。或复手执二石相磨。只云。并合并合。人不测其由。至唐庄宗吞并朱梁之后。人方悟前语。师神异前知如此。时武皇之在河东也。向慕高德。就山致礼。文德元年夏四月。命宪州刺史马师素。传意邀请。师固不受命。即以其年七月十八日。嘱门人已。蝉蜕而去。春秋七十二。夏腊五十一

释愿成。姓宋氏。不知何许人也。家世儒素。遐迩知名。不务浮华。不趋荣利。初其母阴氏。夜梦庭中双树。尽放繁花。俄顷而谢。唯有一枝。独无凋变。结成珍果。觉而有娠。阴氏心喜。愿生男子。既发愿已。如期生男。遂名愿成。乃长从师。独称小字。师子衿之岁。出就黉舍。务学明敏。首冠群辈。厥后。弃俗辞亲。诣五台山。依佛光寺僧正行严为师。至大和五年。受具。诵大小乘戒。法华。金刚。佛顶。大悲神咒。用为常务也。武宗世。诛剪释门。师执志无改。宣宗皇帝即位。重兴佛寺。山门再选召师。为其首。特许修营佛光一寺。功毕。寻颁命服师号圆相。就加山门都检校。至光启三年六月五日。忽觉气志衰败。乃罄舍衣盂。以充檀施。无几而卒。后之人。起塔于寺之西北

佛光寺乘方禅师者。遗其姓氏乡里。即解脱和尚之孙也。身长七尺五寸。古貌棱棱。垂手过膝。眉长数寸。目有重瞳。礼念六时。行道无息。绍其高躅。再修梵宫。台殿横空。等级相次。有太原士女。造立大圣一躯。拟送山门。路经滹沱。河水泛涨。波涛鼓怒。舟楫倾危。禅师隔岸遥礼。焚香恳启。水忽绝流。圣像既济。湍激如故。厥后忘其年月。示灭于寺。肉身犹在。有碑。居寺西一里

无名和尚。渤海郡人。即先朝高力士之孙也。幼年慕道。落绀发于金园。求具寻师。沾戒品于京洛。心地渊奥。受荷泽之宗。文藻纵横。出汤休之句。可谓法苑之梁栋。释门之标准。至正元年。示灭之日。澡盥清洁。淩晨一食。告召寺众门徒。跏趺而逝。其后十一年。河东节帅李公顶谒。闻有异香。重修龛室。感神光数丈。瑞相仍现。方议茶毗。肉随火化。霜骨端坐。鲜洁光明。支节钩连。莹滑如玉。建塔于寺。刻石犹在

铨律和尚。本代地土居人也。七岁出家。依年受具。戒珠清莹。行业芬敷。外习毗尼藏教。内修大乘因地。他心通照。事必先知。蔬食不过中。弊衣才蔽体。不贮粒粟。不畜缕帛。可谓清苦高行僧也。示灭之日。有彩云翳空。天乐盈耳。异香芬馥。远近袭人。召集寺众。执手叙违。付嘱门人。跏趺而灭

释法兴。本西京人也。七岁出家。与时流不杂。承侍师长。策励忘疲。讽妙法莲华经。暮年成诵。又念净名金偈。不盈九旬。二本戒经。仅踰一月。日常一过。讽味精通。律轨精严。秉持无犯。来礼圣迹。志乐林泉。隶名佛光。遂有终焉之志。四方供利。身不主持。付嘱门人。修弥勒大阁。凡三层九间。高九十五尺。尊像庄严。靡不周备。已至七十二位圣贤。八大龙王。台山诸寺圣象。万有余尊。绘塑悉具。僧徒称赞。众口一辞。列上所属。请充山门都纲。规矩准绳。为后世法。大和二年正月。闻空中有声云。入灭时至。兜率天众。今即来迎。师乃澡浴焚香。端坐而灭。建塔在寺西北一里

王子烧身寺。必救都纲者。不知何许人也。未详其字姓。盖闻诸古老口相传授。事多湮废。今但传其梗概。孔圣所谓我爱其礼。斯亦如之。世传阎罗王之师舅也。以曾掌僧务。因谓之都纲。昔清凉府。即今五台县之故城也。彼其县宰。忘其名氏。夏中独坐。夜饮于公庑之下。倏见数人。形质甚伟。持枷锁。似官中追摄人者。至前立。其县宰。诘问厥由。对曰。某阎罗大王之使卒。大王遣来相追摄尔。公可行焉。宰于是大骇起立。谓狱使曰。死即古今之常事。余不罹也。只缘有寡亲在堂。唯凭官俸。以为恩养。若赴追摄。孝养弗周。若待其百年。死而无恨。今广贻金玉。可能捐否。卒曰。此大王严命。某不敢专也。公若要免。五台山王子烧身寺。有必救都纲。是大王之外舅。若能往告。必能相为也。于是。县宰。遽俾被马与府卒。匆匆而发。比至日出。乃得达寺。师房扉尚掩。眠犹未兴。宰躬自敲门。微声而唤。少顷。师出。宰即折躬致礼。师曰。山僧愿德。不销贵人之礼。宰旧尝巡山。颇相轻视。此时事逼。致敬忘劳。曰不识圣人。罪寔深矣。泣泪又拜。师因问其故。宰具述厥由。师曰。可也。因索纸笔。具书其事。书毕。付与其宰。宰致拜再三。陈谢而退。自后至官满了无他事。师自此传名。名既彰矣。师寻亦示灭。有塔。见在寺之东南。集传者曰。此大圣化。故化金阁传云。凡圣混居。斯其验矣

降龙大师。俗姓李氏。讳诚惠。本蔚州灵丘县人也。其亲壮而无嗣。闻五台山文殊灵异。躬诣祈请。既还。妻即感娠。后月满生男。乡闾嗟异。咸云圣子。及长。风骨爽秀。神智不群。乃诣台山。依真容院殿主法顺为师。至年二十。登坛受具。东台东南。约一百余里。有池名龙宫者。耆旧相传。大师尝居彼。结庐修道。今见有丛树。故基犹在。师于净瓶中。素畜一龙。龙曾逃出。入清水河。中有一巨石。上通三穴。潜隐其。一日凌旦。河上西南。见白气出。师知龙潜其下。乃携瓶诣河。向石穴大叱之。龙还入瓶。携之归庵。其泉犹有灵异。虽河瀑涨淤滓混流。独此泉中。略无纤秽天禧年中。余亲往观之。今龙泉店。亦因泉得名也。大师。尝于西台东北李牛谷中。亦有结庐诵经之所。尝感山神现身听法。后有王子寺僧湛崇等。率众连书。殷请住寺。展师资礼。师不违来。愿徙居彼寺。故得金峰增耀。宝壤腾芳。九州之琛賮皆来。十寺之楼台益盛。财施法施。佛田僧田。由师住持。同沾利泽。后唐庄宗。闻师高行。同光元年七月。遣使持紫衣师名。敕书赐之。诏云。诚惠鹫岭。名流鸡园。上哲精守护鹅之戒。弘宣住雁之谈。潜括三乘。深明四谛。忍草长新于性苑。意花不染于情田。自隐迹灵峰。栖心胜地。泛慈舟而拯溺。持慧炬以引迷。五百龙神。皆降懿德。一万圣众。尽继玄踪。为法宇之栋梁。作空门之标表。朕方兴景运。大阐真风。宜旌积行之名。以奉无为之教。今赐号广法大师。仍赐紫衣。师固辞不受。续降敕敦劝。其略。爰遣内臣远班成命。师号既旌于戒行。紫衣无爽于受持。久属当仁。匪宜多让。至同光三年乙酉岁十二月。嘱门人已。枕手而终。春秋五十。僧腊三十。师终后。敕赐谥曰法雨大师。并灵塔号慈云之塔。今现在本寺

超化大师。讳匡嗣。俗姓李氏。太原文水县齐凤村人也。幼年慕道。不乐世荣。注意台山。愿求披剃。依真容院浩威为师。受具之后。励志不群。杖锡南方。参寻知识。学通内外。博究禅律。传法度人。开众耳目。晋天福三年戊戌岁。游方行化。至湖南。谒伪国主王公。公施香茶盈万。至丁未岁。遣使赍送入山。遍给诸寺。癸卯岁。至吴越国。见尚父元帅钱王。王礼接殊厚。语论造微。雅合王意。遂施五台山文殊大士一万圣众前供物香茶。及制银钵盂鐼子万副。茗荈(赤兖反茶叶老者也)百笼。仍遣人。送至吴越馆内。诸州刺史。各办施利。铺陈供具。无不周备。别造巨舶乘载。由海路北归。尝遇暴风四起。波涛鼓怒。舟人惶骇。顷刻沉没。大师整衣焚香。望山遥礼文殊大圣。乞加冥护。俄顷。见文殊师利。出于海上现半身。猛风骇浪。顿然恬息。遂达沧州。舆载归山。寻与降龙大师。均施诸台寺院山坊兰若。不私其利。及挂锡旧居。徒众。坚请主领僧务。厥后。朝命典统山门。十五年间。兴修佛寺。供众僧数过百万。案别传云。昔湖南马王素钦令望。尝使赍茶二百笼。送诣台山。以充大圣前供养。乃俵给山门诸寺。后与大师。偕之台顶。焚香祈祷。设礼既毕。俱宴龙池之侧。忽见一小蛇。其身赤色。跃于水上。回首盻师。师曰。尔来也。乃告其使曰。尔可速归。惧有大事。使即依言。与师俱旋至院。翌日使心匆忙。策马而去。比至其主已薨。使乃方悟见蛇之验。师预见如此。其何人哉。亦不测之人也。住持之外。禅诵为务。以大晋天福九年甲辰岁九月构疾。五日迁逝。茶毗已后。门人收灵骨舍利。起塔见在

取性道者。晋代人也。失其乡里姓氏。居取性院。即今王子寺东北兰若。改名北福圣院。是也。师内行莫测。外相粗鄙。衣唯弊衲。食且众残。不染声名。人钦若圣。乡川供施。无不乐输。缁素游山。瞻济无择。常操利刀一口入山。见蛇即斩。唯云。取性取性。由此故名取性道者。每诫弟子云。汝山采柴。若见蛇时。慎勿打杀。蛇报果重。千年少一。更重受之。弟子云。若果尔者。师何斩之。师云。咄。尔何知也。老僧斩之。令其取性。即解其蛇报。尔等不能。岂同吾也。师之密行如此。后终于本院云耳

僧统大师者。俗姓刘氏。讳继颙。燕蓟人也。父讳守奇。唐末任沧州节度使。师幼失所怙。性禀知识。遭乱避地清凉山。礼真容院果胜大师弘准为师。年满受具。诵习无疲。远诣京师听学。迩数本经论。遂还旧寺。首戴大方广佛华严经。跣足游礼五台。每至一顶。讲菩萨住处品一。终岁以为常。每讲终。设茶药异馔以供。其后对妙吉祥。焚香立愿。游历东京。时。晋少主在位。见之信重。赐大相国寺。讲大华严经。将相王侯。归依信受。及解讲。获施财巨万。尽以所直。于本寺讲堂四面飞轩之下。创立石壁。命工镌勒所讲之经。期月之间。功用造毕。寻请还山。赐赉财施。不可胜计。遂建真容院四面廊庑。及华严寺楼阁。凡三千间。不啻设供七百余会。塑山龛罗汉三十二堂。转金刚经。并藏经六百万卷。及真言咒偈。刻坛尽[疊*毛]。逢三八普施温汤。设四众无遮粥会。殊因妙果。植大福田。未有若斯之盛者也。寻诏授五台山十寺都监。赐师号广演匡圣大师鸿胪卿。仍颁命服。伪汉高祖。一见师奇表。叹未曾有。特命与诸王为兄弟。少主即位。加五台山管内都僧统。后以功授大汉国都僧统检校太师。兼中书令。以伪汉天会十七年。正月十二日。迁灭于五台山菩萨院。享年七十有三。僧腊三十有二。诏伪谏议大夫杨梦申。撰神道碑铭。立于院之西北。门人收灵骨。建塔犹在

    高德尼事迹二十

按华严经感应传云。唐仪凤年中。西域有二梵僧。至五台山。赍草花执香炉。肘膝行步。向山礼文殊菩萨。遇一尼师。在岩石间松树下绳床上。俨然独坐。口诵华严。时景方暮。尼谓梵僧曰。尼不合与梵僧同宿。大德且去。明日更来。僧曰。深山路遥。无所投寄。愿不见遣。尼曰。若不去。某不可住。当入深山。僧徘徊惭惧。莫知所之。尼曰。但下前谷。彼有禅窟。僧依而往寻之。果见禅窟。相去可一里余。二僧。一心合掌。手捧香炉。面北遥礼。倾心听经。聆聆在耳。初启经题。称如是我闻。乃遥见其尼。身处绳床。面南而坐。口中放光。赫如金色。皎在峰前。诵经两帙已上。其光盛于谷南。可方圆十里。与昼无异。经至四帙。金光稍收。六帙都毕。其光并入尼口。华严经菩萨住处品云。震旦国东北方。有菩萨住处。名清凉山。过去诸菩萨。恒于中住。今有菩萨。名文殊师利。与万菩萨俱。其山在代州东南。名五台山者。首楞严三昧经云。文殊。是过去平等世界龙种上尊王佛。又央崛摩罗经云。文殊是北方欢喜世界摩尼宝积佛。想神尼之境。必文殊之分化。以示梵僧也

尼法空者。俗姓韩氏。宣州人也。幼时辞亲。诣五台山西南一百余里建安寺出家。后于祇洹寺受戒。每诵法华。用为常务。后负笈听学经律。数十载间。殊无开悟。自知性乏明慧。无宿习力。尝闻五台山文殊菩萨。现种种身。赈济群品。人传。有僧道超。别无行业。但久住华严寺。不出山门二十余载。其后命终。生于兜率弥勒内院。彼天人谓超曰。尔于人间。别无妙行。只承文殊菩萨境界力故。得生此处。尔可还下人间。接诱四部。俾令闻知文殊功德。冀望暂登此山中。大销诸罪。则用补天之阙行也道超依言。不舍天报。下告人间。法空。如是思惟。文殊菩萨大愿境界。不可思议。生希有心。复自念言。无始生死。三界流转。不得解脱。善恶二业。由心造作。遂发大愿。往五台山。志求大圣垂慈引接。乃与亲妹尼。立愿今誓。以元和四年。届山巡礼。遍游五顶。睹种种化现。后至华严寺西北三泉院前深林中。逢一老人。谓法空曰。汝宜住此修行。决证胜果。言讫遂隐。法空知大圣告谕。乃悲泣雨泪久之。方自悔责恶业罪障。志愿灭除。即依此愿。别结草庵居。策励三业。晓夕靡怠。至元和八年二月十五日。取身所著衣。令弟子悉送常住。施大众用。乃集众取别。人问其故。法空告曰。我从止此来。蒙大圣告语。教示妙法莲华四字。开佛知见。清净无染。得生净土。众各努力。无得空过。言讫而逝。端坐如生。众遂茶毗。收得舍利千余粒。四众分之。以充供养耳

    宋僧所睹灵异二十一

释净业。姓孟氏。代州五台县人也。幼而刚毅。神俊不群。初年十三。依五台山真容院通悟大师为师。事师服劳。特出伦类。每诣太原。行化山门供养资具。靡不悉备。伪主刘氏。深所崇仰。乃赐紫衣。加号广慧大师。至天会十一年。众请充山门都监。寻属宋太宗皇帝戎辂亲征。克平晋邑。师喜遇真主。乃率领僧徒。诣行宫修觐。陈其诚款。遂进山门圣境图。并五龙王图。帝遽令展之御座前。忽大雷震。天无片云。驶雨滂注。帝大骇曰。是何祥也。师对曰。五台龙王来朝陛下。今二龙相见。当喜故也。雷雨若是。帝大悦。即命收图。谓师曰。侯朕师旅还京之日。别陈供养。乃赐命服。改号崇教大师。仍擢为台山僧正。应阖山刘氏所赐衣师号。并改伪从真。至淳化四年四月下旬。寝疾而终。春秋五十九。僧腊三十九

释睿谏。俗姓刘氏。云州人也。风俗神俊。出乎人表。志轻轩冕。性乐林泉。辞亲出家于五台。礼真容院僧统大师继颙为师。厥后师既去世。葬礼云毕。胜愿内兴。欲崇佛事。乃于楼观谷内东北。有泉名曰鹿泉。泉侧不远。结庐诵经。励精勤苦。晨夕忘倦。一日忽梦老叟。告曰。尔不须独善。可崇大事。兼于此地。大有因缘。吾赞尔力。言讫而寤。内自惟曰。斯必圣贤相誓。于此处建大伽蓝。异日办装。之北地缘化。北朝宁王与夫人。先梦见师化缘修造。及师达境。一见如旧。既符先梦。大施金币。暨回本山。募工修建。复诣太原。谒伪主刘氏。亦蒙厚赉。寺号曰白鹿之寺。宋太宗。讨平晋地。师乃躬诣行宫请见。上问台山兴建之由。师奏对称旨。又蒙恩锡。甚厚。寻赐额。号太平兴国之寺。师之感召。大概如此。至大中祥符元年八月初一日。以疾而终。春秋六十有六。僧腊四十九。影塔具在

祥符中。有两浙僧。失其州郡名氏。来礼大圣。登东台顶。忽遇一院。楼台壮丽。殿宇严洁。僧遂入院。前后殿宇。像设鲜辉。释梵龙王。俨然相对。其僧遍诣参。见主僧叙接。言笑宛如素。延迎毕语。临出院巡遣。僧初无骇异。及出了无所见。僧方悟化现。始惊叹之。遂离台顶。西行下山。游真容院安止。毕礼谒。前后殿宇。主事诸僧。一如东台所见。了然无异。僧乃礼谒台山境界。赞叹不思议事。遂向院僧。具陈所见。无不叹嗟

淳化中。有杨州僧。忘其法名。身服疏布。斋戒严谨。尝赍五百副钵。大小相盛。副各五事。入山普施。虔礼大圣。至真容院安止。因斋设日。均散咸毕。后有施主。诣北浴室院设浴。启请阖山贤圣。下暨缁素。一无拣别。其僧斋毕。先诣温浴。有三五僧。偕行澡浴。既至浴所。杨州僧。率先解衣。褰帘而入。忽见端正妇人。就水洗浴。僧狼狈而出。众询其故。僧具说所见。人或不信之者。入室验之。果无所睹

至道中。有僧道海。俗姓杨氏。代郡土人也。受业真容院。亦逢施主设浴。斋罢。遽自诣浴所。尚无一僧入院澡浴。海解衣而入。忽见满堂众僧挥洗。略无识者。睹此僧入一时俱出。海心虽疑。未测凡圣。遽出视之。閴无人矣。集德者曰。大凡施主设浴。必豫供养圣贤。后乃凡庶。清旦贤圣临降。凡庶慎勿先就。一则触犯圣贤。自贻伊咎。二即灭施福。徒设劬劳。斯亦圣人垂警。凡百君子。得无念焉

华严店。昔有猎者。名马秋儿。家贫。以射生自活。尝至东台。东台东十余里。有古寺基。人传云。是古华严寺也。秋儿至此。见一巨石。其砥如桉。下有光明。心甚疑之。乃呼数人举石视之。倏见佛经数十部。遂取一卷。启之开视。字皆金色。光夺人目。秋儿辈。皆山野憃愚。不以为异。既归。告语其事。有人传达于真容院主僧宽。宽闻。惊喜非常。遽召门人弟子五七人。赍供具遄往求之。既至其地。了无所睹。唯有故基破瓦而已。怅恨久之。遂焚香叹息而归

代郡唐林县。昔有女人。三十五年不离城邑。人呼姑。姑长发尼同头陀行。长物不畜。单衣被身。冬寒夏暑不以为苦。坊市巷陌。随处而眠。悠悠之徒。寔叵能测五台百二十所寺。无不曾过。夏月巡台。则到处人见同行共语。坐在丘芜。呵毁俗尘。憎恶色欲。后不知所终。故西域婆槃豆菩萨传云。此世界。有一亿菩萨。住持往来化物。示说不虚。前传数云。凡圣混居。得不信哉。后之来臻此境。忽遇斯人。慎勿慢渎。戒哉

僧道演。俗姓崔氏。忻州定襄人也。数岁出家。依真容院法忍大师为弟子。每诵法华孔雀金刚般若等经。以为常务。师素有息贲之疾。结块如石。每一发动。痛不可忍。几将不救。忽见青衣妇人。至卧榻前立。问其疾之所由。师以寔告。妇人乃以手触块曰。师欲愈否。答曰。甚适所愿。即以物如丝缕。缠其块。而拔去之。寻即痊愈。方欲起谢。遽失所在。遂向邻僧说之。僧具顶礼。后每思之。未尝不感叹圣贤救护之力。厥后日益康强。年八十有五。方寿终焉

    灵异藟木二十二

华严寺东北。有楼观谷。谷内有金刚窟谷口。昔传有凤栖藟。次西有十二因缘藟。与凤栖藟相近。在金刚窟侧。一身回出一十二枝。高踰百尺。昔有古德。于藟下修十二因缘观。遂以为名。入谷一二里。有白水池。色如酥酪。味如甘露。人饮其水。肌肤润泽。若常服之。令人难老。东台西。有王子造论碑。文字尚存。又有司空都督见佛碑。到者知焉。今年祀浸远。废毁不睹。良可叹哉

华严寺东横河侧。有一枞藟。松身柏叶。横枝到地。干耸淩云古昔相传。名四谛藟。枝叶四垂。合围成阴。有象明堂八窗四闼。中心一插向上。百重上。围下方。可谓奇异。雨雪不透。风日不穿。巡台之人。同到藟下。可容数百。常有僧。来止其藟下。为众宣四真谛法。悟入者众。时群鸟来止其处。飞翔上下。久而不去。僧曰。此鸟。如佛在藟有鹦鹉。于佛前聆四谛法。而得生天。此亦应尔。因谓之四谛藟。瑞鸟灵禽。游集栖宿。藟既灵异。僧亦非凡

    大圣文殊师利古今赞颂二十三

    文殊像赞(并序)

        晋支道林撰

文殊师利者。是游方菩萨。因难垢之言。而有斯目。非厥号所先也。原夫称谓之生盖。至道兴其邈。何者。虚引之性彰于五德。轨世之表闻于童真。庶仁之风移。则感时之训兴。故云儒首以法王子为名焉。夫欲穷其渊致者。必存其深大。终古邈矣。岂言像之所及。难算之劫。功高积尘。悠悠遐旷焉。可谓诸言略叙其统。若人之始生也。爰自帝胄。尊号法王。无上之心。兆于独悟。发中之感。无不由也。近一遇正觉。而灵殊内映。玄景未移。遂超发道位。于是深根永构于冲壤。条异神柯而月茂。慈悲之气。与慧风俱扇。三达之明。与日月并辉。具体而微固。已功侔法身矣。若乃天机将运。即神通为馆宇。圆应密会。以不迹为影迹。斯其所以动不离寂。而弥纶宇宙。倏无常境。而名冠游方者也。世尊兴出。乃授跃进之明。显潜德于香林。因庆云而西徂。复龙见于兹刹。法轮既转。则玄音屡唱。对明渊极。辄畅法深言。道映开士。故诸佛美其称体绝尘俗。故濯缨者。高其迹。非天合天和以挺祚。吸冲气而为灵。舒重霄以回荫。吐德音而流响。亦孰能与于此哉。时欲摇荡群生之性。宅玄宗而独至。开宏基与一篑。廓恒沙而为宇。若然而不说文殊之风。则未达无穷之量。长笑于大方之疾矣。自世尊泥洹。几将千祀。流光福荫。复与时而升降。由是冥怀宗极者感。悲长津之丧源。惧风日之潜损。遂共长表。容之金石。继以文颂。人思自尽。庶云露以增润。今之所遇。盖是数减百年。有转轮王。王阎浮提。号曰阿育。仰窥遗轨。拟而像焉。虽真宰不存于形。而灵位若有主。虽幽司不以情求。而感至斯应。神变之异。屡干民听。因佥悟时信有自来矣。意以为接颓薄之运。实由冥维之功。通天昏否之俗。固非一理所弘。是以。托想之贤。只诚攸寄。丝纽将绝之绪。引豪心以摽位。乃远谟良匠。像天所像。感来自表。不觉忻然。同咏为之赞曰

眇眇童真。弱龄启蒙。含英吐秀。登玄履峰。神以道王。体以冲通。浪化游方。乃轨高踪。流光遗映。爰暨兹邦。思对渊匠。靖一惟恭。灵襟绝代。庶落尘封

    文殊师利赞

童真领玄致。灵化实悠长。昔为龙种觉。今测梦游方。恍惚乘神浪。高步维摩乡。擢此希夷质。映彼虚闲堂。触类兴清遘。目击洞兼忘。梵释钦嘉会。闲邪纳流芳

    文殊像赞

        殷晋安撰

文殊洞睿。式昭厥声。探玄发晖。登道怀英。琅琅三达。如日之明。亹亹神通。在变伊形。将廓恒沙。陶铸群生。真风幽嗳。千祀弥灵。思媚哲宗。寤言只诚。绝庆孤栖。祝想太冥

    文殊师利赞

        秘书丞郄济川撰

释尊降世。说法度人。大圣文殊。示菩萨身。佛不并化。助道能仁。金口宣言。证号往音。龙种上尊。摩尼宝积。普化色身。未来当得。双林灭景。众圣韬光。我大导师。奄宅清凉。五百仙俱。讲道为常。波利远归。无著愿见。或授秘语。或睹神变。为接有情。不舍方便。我曾供养。今复亲依。瞻仰真像。若觇灵晖。俗缘未断。善念长归。我对金容。当发大誓。运菩提心。广度一切。近侍吉祥。亿生万世

    续遗

        前代州管内僧正胜行大德沙门明崇撰

安州人张氏。崇信三宝。纯厚人也。元丰甲子。来游此山。以钱百万。奉曼殊室利。每日三时。必来开殿。辨香茶珍果。情貌如肃。守殿者。以其诚恳。不以为劳。一日遍游诸台。至西台之顶。焚香次。忽闻异香。久而莫测。既而仰视空中。乃见天花百千万朵。青黄朱紫。众彩毕具。缤纷乱坠。甫齐人头。观者数百人。人欲取之即腾起。一朵独落张公之手。其色不可名状。晚还真容院。僧俗睹之。叹未曾有。主僧。恳求菩萨前供养。公曰。菩萨授我。而返留之。是我逆菩萨之惠也。况仙陀圣卉乎。主僧亦不敢夺其志。清朝下山。亲捧其花。常有圆光丈许随身。送者踰数十里不能舍。叹息而归

德州市户王在。家甚殷富。元祐庚午仲夏。挈妻仆游台山。晚宿真容院。翌日弹冠整衣。诣文殊像。既而晚。睹微有不敬之色出声。就馆。知客僧省彦。求谒。与在语曰。山僧住此。仅四十余年。所接众多。今日君拜谒之礼。似有初谨后怠。加之。容色不怡何也。在怒而言曰。在此一来。出于过听。谓。有肉身菩萨。故不远千里而来。今观之。乃一泥块耳。反思跋涉之劳。宁不为苦。彦曰。是何言欤。昔大圣。于此鹫台。屡见瑞相。安生亲塑。意有所疑。祈而复现七十有二。故。唐睿宗。以真容目为院额。公何言之易也。且此山。龙神守护。或若以怒。公身窜之无地也。在曰。岂一龙。焉能祸我乎。彦曰。君此一来。轻侮像貌。痛斥龙神。第恐祸生不测。可速悔过。不然。公之身。必碎于龙神之爪牙矣。在意不悛。后三日游东台。与众百余人。宿于台顶化现堂。甫及夜半。大雷忽发。若天坼地裂。堂之壁已为穴。火焰随入。俄顷。火从穴出。在之身已碎矣。其仆孝存。借寺家绵衣一件以御寒。里外衣并烧损。唯中间借物在焉。其妻仆。火其骨而下山。闻者。靡不叹异。是夕。有沧州尼海俊。同宿化现堂。日已曛暮。有叟语曰。敞居不远。敢邀师。一访兼就晨粥。尼应命至一石洞。叟遂失所在。清朝复化现堂。知在之祸。免其惊惧。究其所寓石室。乃那延洞也

僧惠通。沂州人也。今为僧之上首。昔政和改元首夏。与缁素千人。同游台山。今僧正通义大德明恽。时充知客。谓通曰。梵仙山五龙。时复出现。可一观焉。惠通。因与其徒二三子。同游至山。复逢同志者。因询之曰。山有神龙。子见之乎。同志曰。见。通问其状若何。曰如蛇。通曰。正是真龙。犹为畜类。况蟒蛇乎。乃还所寓之舍。俄顷。通觉腰间有物。如蛇而如爪角。渐束其腹甚紧。苦痛不可忍。起而复倒者再。同志者。走报主僧。述其事。通亦遣人白主僧。求救曰。我以傲慢。龙神得罪。闻山中有熙菩萨。为我忏悔。会熙公。随漕使陈公知存。游兴国寺。主僧亦惧不可测。就命菩萨殿主洪辩大师温晸。作法忏悔。通罄舍衣盂悔过。少顷。苦方息。陈公闻之。亦相与叹焉

书生李升者。中山相如里人也。昔与右丞王公安中同笔砚。其弟。即修大华严寺功德主真熙也。代州守王洗。自中山召之。使子侄从其学。政和元年。至山。与士大夫时复燕乐。一日到寺。王天民都巡陈去。捕盗伏抃。乃命先生。游梵仙山。至东岩。祈于龙神祠下。少顷。二龙出于石间。一为金色。一为绀青。诸公焚香设拜。以笏招之。金色者。缘笏而上睿。若有所嗅者。诸人之意加勤。独先生以杖触之曰。此乃怪蛇异物。何足贵哉。言未竟。有物如神。仆先生于地。众咸惶骇。俄又掷于岩下。高数百尺。先生既死。其弟熙。以礼葬之。是夕。雨雹大作。雷电晦暝。先生之尸。暴露于外。因火之而葬焉

那罗延洞者。在东台东侧。洞门向东。深二丈余。迤逦隘窄。如斗许大。游礼者至此。既不能进。往往但以手扪探。或秉烛照之。一穴唯指西北稍向上。然深不可测。时有冷风拂面。传云。此洞。与金刚窟。皆大圣之所宅也。宣和八年五月二十八日。有邵武僧。失其名姓。与僧宗新。同游台山。止真容院。瞻礼真像。一日登东台顶。会代郡赵公康弼。与都巡检薰凉等诸官。升山门上首僧慈化大师真熙。一百余人俱至。求现光景。已而游是洞。赵公等。遍入观览。唯邵武僧。伫立洞外。其一官戏之曰。师何不入。入之则无碍矣。其僧。乃揖赵公慈化宗新曰。珍重珍重。遂趋步而进。至隘窄处。则褰衣伛偻而入。略无阻碍。如行空室。举众惊愕諠噪不已。莫测其由。宗新呼之数番。杳无声迹。既移时不出。宗新谓众曰。吾与彼僧同行数旬。竟不知其为圣贤也。因恸哭曝怨。众亦泣下。赵公求其遗物。宗新视之。得竹笠一顶。蒸饼数枚。寻有平隘寨官张仲古。作诗美之。以呈赵公。云南僧远礼五台山。去入那罗洞不还。自古赵公传拂子。今留笠子在人间。今诗碑犹在。其笠子亦尚存。噫。始信清凉境界。龙蛇混迹。凡圣同居。不为虚矣

朔州慈勇大师。未详受业名氏。其道行博识。遐迩钦伏。天会壬子季。复游台山。与其徒史法师等百余人。同宿真容院。史亦纯厚人也。一日。游大华严寺。忽于寺侧。见祥云自东而来。五彩毕具。又于云中。现文殊大圣。处菡萏座。据狻猊之上。及善财前导。于阗为御。波离后从。暨龙母五龙王等。执圭而朝。自余峨冠博带。奇相异服。千状万态。而能尽识大圣目瞬手举。衣带摇曳。第不闻其圣语。迤逦自西而去。观者千余人。四众欢喜。叹未曾有。当是时也。真容院遇回禄之余。始欲兴复。由斯祥瑞。四方檀信辐凑。施财施力者。惟恐后至。真容院大殿。不日而成。切切现土现身。非徒设也

僧永洲者。晋阳祁人也。姓王氏。天眷末。来游五台。遍观圣迹。寓真容院。仰慕圣境。久而忘归。一日众集择菜。忽视众人。面衣服尽作金色。不觉神情惊骇。欲言之。恐人疑怪。唯自庆幸。始悟台山之众。皆是菩萨眷属。金色界中人也。后闻长兴大禅。师以人天眼目。提振于云中。乃往趋法席。展师资之礼。果有所得。因众普请。话及台山所见事迹。雁门圆果寺僧普安。能会其事也

广清凉传卷下(终)


海东高僧传

    No. 2065

海东高僧传卷第一

        京北五冠山灵通寺住持教学赐紫沙门(臣)觉训奉　宣撰

    流通一之一

论曰夫佛陀之为教也。性相常住。悲愿洪深。穷三际。遍十方。雨露以润之。雷霆以鼓之。不行而至。不疾而速。五目不能睹其容。四辩莫能谈其状。其体也无去无来。其用也有生有灭。故我释迦如来。从兜率天。乘栴檀楼阁。入摩耶胎。以周昭王甲寅四月初八日。遂开右胁。生于净饭王宫。其夜五色光气入贯大微。通于西方。昭王问太史苏由。曰。有大圣人。生于西方。问利害。曰。此时无他。一千年后。声教被此土焉。始处宫中。亦同世俗。粤四十二年甲申四月八日。佛年三十。踰城出家。遂坐树成道。转法利生。如优昙花时一现耳。初说华严。次说小乘。或般若．深密。或法华．涅槃。随机普被。任器方圆。其犹一风而万窍齐号。孤月而千江皆现。四十九年度脱群品。列子所谓西方有圣人者是也。是时文殊与目连为化人亦[這-言+赤]子震旦。佛年七十九。以穆王壬申二月十五日入灭于琼林。白虹十二道。连夜不灭。王问太史扈多。曰。西方大圣人方灭度耳。于是阿难等结集金言。具载贝牒。经律论戒定慧。爰方启行。然杂华恒常之说。隐入于虬宫。邪宗蚢肆。异部蛙鸣。既而马鸣屹起挺生。及陈那护法唱之和之。推邪现正。演义申宗。广大悉备乎西域。将有待而东驱矣。自佛灭一百十六年。东天竺国阿育王收佛舍利。役使鬼兵。散起八万四千宝塔。遍阎浮提。时当周敬王二十六年丁未也。塔兴周世。经二十二王。至秦始皇三十四年。焚烧典籍。育王宝塔由是隐亡。当是时。沙门利方。十八贤者。赉持佛经。来化咸阳。秦始皇不从而囚之。夜有金刚丈人。破狱出之而去。盖机缘未熟故也及后汉永平十二年。摩腾．竺法兰．来仪汉庭。慈云布于九州。法雨洒于四海。然按霍去病传云。得休屠王祭天金人。则像设似先入于沙漠矣。又前汉哀帝时。秦景使月氏国。来传浮屠经教。乃知前汉已行。六十三年而后明帝方感金人梦耳。若我海东。则高句丽解味留王时。顺道至平壤城。继有摩罗难陀。从晋来千百济国。则枕流王代也。后于新罗第二十三法兴王践祚．梁大通元年丁未三月十一日。阿道来止一善县。因信士毛礼隐焉。属有吴使者。香道指其焚点之仪。由是延致王宫。然其教未阐。舍人厌髑。赤心面内勇决国人之疑。噫微夫子吾当从何教也。自尔圆光慈藏之徒。西入传法。上下信敬。内外奉行。先呼而后应。日益而月增。遂使于三韩及我圣祖苇旧鼎尤尊佛教。凡制度多用佛教。守文继体之君。传而不失。惟大祖四代孙大觉国师。于宣王三年乙丑四月。航海求法。东至于洋。导其百派大小始终顿圆之五教。各得其所。复归于正。然源乎周．派乎汉。汪洋于晋魏。汗漫于隋唐。波之于宋。而渊沄于海东也。都算．佛入灭至今乙亥。二千一百六十四年。灭后第一千一十四年。入后汉至今一千一百五十一年。自顺道入句高丽至今八百四十四年矣。且道不自弘。弘之由人。故着流通篇以示于后。按古梁唐宋三高僧传皆有译经。以我本朝无翻译之事故。不存此科也 顺道 亡名 义渊 昙始 摩罗难陀 阿道(黑胡子元表) 玄彰 法空 法云

释顺道。不知何许人也。迈德高标。慈忍济物。誓志弘宣。周流震旦。移家就机。诲人不倦。句高丽第十七解味留王(或云小兽林王)二年壬申夏六月。秦符坚发使及浮屠顺道。送佛像经文。于是君臣以会遇之礼。奉迎于省门。投诚敬信。感庆流行。寻遣使回谢。以贡方物。或说．顺道从东晋来。始传佛法则秦晋莫辨。何是何非。师既来异国。传西域之慈灯。悬东暆之慧日。示以因果。诱以祸福。兰薰雾润。渐渍成习。然世质民淳。不知所以裁之。师虽蕴深解广。未多宣畅。自摩腾入后汉。至此二百余年．后四年。神僧阿道至自魏(存古文)。始创省门寺。以置顺道。记云以省门为寺。今兴国寺是也。后讹写为肖门。又创伊弗兰寺。以置阿道。古记云兴福寺是也。此海东佛教之始。惜乎．之人也．之德也。宜书竹帛以宣懿绩。其文辞不少概见。何哉。然世之使于西方。不辱君命。必侍贤者而能之。则特至他邦肇行未曾有之大事。非其有大智慧．大谋猷。得不思议通力。其何以行之哉。以此知其为异人。斯亦法兰．僧会之流乎

释亡名。句高丽人也。志道依仁。守真据德。人不知而不愠。考钟于内。在邦必闻。霈然有余。厥闻旁驰。晋支遁法师贻书云。上座竺法深。中州刘公之弟子。体性贞峙。道俗纶综。往在京邑。维持法纲。内外具瞻。弘道之匠也。遁公中朝重望。其所与寄声交好。必宏材巨擘。而况外国之士。非其胜人。宁有若斯之报耶。且佛教既从晋行乎海东。则宋齐之间。应有豪杰之辈与时则奋。而无载籍。悲夫。然彼宋人朱灵期(或作虚)使自高丽。还失济于洲上得杯渡之钵。又齐时高丽未达佛生之事。问高僧法上。上以周昭之瑞为答。则高人烈士。西笑于中国。[言*谷]取纲要者固不少矣。时无良史罗缕厥绪为恨耳

赞曰。古者三韩鼎峙。开国称王。彼佛声光蔑有其兆。及感应道交。贤德聿来。以赴机叩。易曰．感而遂通。天下之故。顺道有之矣。始予躬诣所谓兴国兴福。因有缀文记事之志。无缘以发之。今谬承景命。乃以顺道为传首云(此赞当在顺道传下)

释义渊。句高丽人也。世系缘致咸莫闻也。自隶剃染。善守律仪。慧解渊深。见闻泓博。兼得儒玄。为一时道俗所归。性爱传法。意在宣通。以无上法宝．光显实难。未辨所因。闻．前齐定国寺沙门法上。戒山慧海。肃物范人。历跨齐世为都统。所部僧尼不减二百万。而上纲纪将四十年。当文宣时盛弘释典。内外阐扬。黑白咸[ㄠ-ㄙ+?]。景行既彰。逸响遐被。是时句高丽大圣相王高德。乃深怀正信。崇重大乘。欲以释风被之海曲。然莫测其始末缘由．自西徂东年世帝代。故件录事条。遣渊乘帆向邺。启发未闻。其略曰。释迦文佛。入涅槃来。至今几年。又在天竺。经历几年。方到汉地。初到何帝。年号是何。又齐陈佛法谁先从尔。至今历几年帝。请乞具注。其十地．智度．地持．金刚般若等诸论本。谁述作著论。缘起灵瑞所由有传记不。谨录咨审。请垂释疑。上答云。佛以姬周昭王二十四年甲寅岁生。十九出家。三十成道。当穆王二十四年癸未。王闻西方有化人出。便即西入。至竟不还。以此为验。四十九年在世。灭度至今齐世武平七年丙申。凡一千四百六十五年。后汉明帝永平。经法初来。魏晋相传。吴孙权赤乌年。康僧会适吴。方弘教法。地持阿僧伽比丘从弥勒菩萨受得其本。至晋安帝隆安年。昙摩谶于姑藏为河西王沮渠蒙逊译。摩诃衍论．是龙树菩萨造。晋隆安年。鸠摩什波至长安为姚兴译。十地论金刚般若论。并是僧佉弟波薮槃豆造。至魏宣武帝时。菩提留支始翻。上答指证。由缘甚广。今略举要。渊服膺善诱。博通幽奥。辩高灸輠。理究连环。曩日旧疑。焕然冰释。今兹妙义。朗若霞开。西承慧日。东注法源。望悬金不刊。传群玉而无朽。所谓苦海津济。法门梁栋者。其惟吾师乎。既返国揄扬大慧。导诱群迷。义贯古今。英声借甚。自非天质火拔。世道相资。何以致如斯之极哉。史不叙所终。故不书

赞曰。佛生年月日传记互出。理难一定。然渊亲承法上口授而来。乃与唐法琳辨正论所据若合符节。当以此为指南。然钜儒吴世文援引古文特启异论。致有问对。虽辞旨烦丽。亦不足凭也

释昙始．关中人也。自出家多有异迹。足白于面。虽涉泥水。未尝沾湿。天下咸称白足和尚。以晋大元末年赉持经律数十部。往化辽东。乘机宣化。显授三乘。立以归戒。梁僧传以此为高句丽开法之始。时当开土王五年．新罗奈勿王四十一年．百济阿莘王五年。而秦符坚送经像后二十五年也。是后四年。法显西入天竺。又二年罗什生来。玄高法师生焉。晋义熙初。师复还关中。唱道三辅。长安人王胡之叔父某死已数年矣。一日梦中忽来现形。接引王胡。游遍地狱。示诸果报。胡辞还释。谓胡曰。既已知其因果。要当奉事白足阿练用修白业。胡敬诺寤已。遍询众僧。惟见始足白曰面。因即事之。晋末丐奴赫连勃[?夕]袭取关中。斩戮无数。师亦遇害。刀不能伤。普赦沙门。悉皆不杀。而潜遁山中。修头陀密行。未几拓跋焘复克长安。擅威关洛。时传陵崔浩少习左道。猜疾释教。位居伪辅。为焘所深信。乃与天师寇氏说焘以谓佛教无益于世。民利有伤。劝令废之。焘惑其言。以伪太平七年遂毁灭佛法。分遣军士。烧掠寺社。统内僧尼悉令罢道。其有窜逸者。追捕枭斩之。四境之内无复沙门。时玄高等被害。语在本传。师闭绝于兵革所不至处。依隐阅世及太平末。师算知焘化之将至。乃于元会日。手策金锡。即到宫门。有司奏云。有白足道人。从官门径入。仪形可怪焘闻已。即令猛卒斩之。不伤。焘大怒自以所佩利剑斫焉。惟剑所著处有痕如红绵。体无余异。时有北园养虎子槛。焘驱令贻之。虎皆潜伏。终不敢近。焘试遣天师近槛。猛虎辄鸣吼。直欲搏噬。于是焘乃知佛教威神非黄老所及。即奉师上殿顶礼其足。悔责愆咎。师为说因果报应不差。指掌开示。略现神异。焘生大惭惧。改往修来。然祸恶已稔。遂感厉疾。而崔寇亦发恶病。将入死门。焘以谓祸由彼作罪。不可赦。因族灭二家。宣令国内。光复竺教。钟梵相闻。既而孙[泳-永+(虍-七+(一/八/八/目))]袭位。深惩殷鉴。洪阐真风。宝[疊*毛]制度。其兴也勃焉。师不知所往

赞曰。火炎昆冈。玉石俱焚。霜严草野。萧兰共悴。师之艰难险阻。诚曰殆哉。虽伐树削迹不足比也。然随时隐现。若青山白云之开遮。遇害亏盈。如碧潭明月之橯樚。捐躯济溺。道之以兴。菩萨法护。正当如此。其适来桑域。决膜生盲。亦乘夙愿而至者耶

释摩罗难陀．胡僧也。神异感通。莫测阶位。约志游方。不滞一隅。按古记本从竺干入于中国。附材传身。征烟召侣。乘危驾险。任历艰辛。有缘则随。无远不履。当百济第十四枕流王。即位九年九月。从晋乃来。王出郊迎之。邀致宫中。敬奉供养。禀受其说。上好下化。大弘佛事。共赞奉行。如置邮而传命。二年春创寺于汉山。度僧十人。尊法师故也。由是百济次高丽而兴佛教焉。逆数至摩腾入后汉二百八十有年矣。耆老记云。句高丽始祖朱蒙娶高丽女。生二子。曰避流恩祖。二人同志。南走至汉山开国。今广州是也。本以百家渡河故名百济。后于公州扶余郡。前后相次而立都。三韩东南隅海内有倭国。即日本国也。倭之东北有毛人国。其国东北有文身国。其国东二千余里有大汉国。其国东二万里有扶桑国。宋时有天竺五僧。游行至此。始行佛法此皆海中在。惟日本国僧。往[?夕]渡海而来。余皆未详。夫三韩者。马韩．卞韩．辰韩．是也。宝藏经云。东北方有震旦国。或云支那。此云多思惟。谓此国人思百端故。即大唐国也。然则三韩在阎浮提东北边。非海岛矣。佛涅槃后六百余年乃兴。中有圣住山。名室梨母怛梨(唐言三印山)峻峰高耸。观世音菩萨宫殿在彼山顶。即月岳也。此处圣住未易殚书。然百济乃马韩之谓矣。宋僧传云。难陀得如幻三昧。入水不濡。投火无灼。能变金石。化现无穷。时当建中。年代相拒而不同。恐非一人之迹也

赞曰。世之流民。性多[怡-台+龍]戾。王命有所不从。国令有所不顺。一旦闻所未闻。见所未见。即皆革面迁善。修真面内。以顺机宜故也。传所谓出其言善。则千里之外应者。岂非是耶。然摄机之道。要在乘时。故事半古人。功必倍之

释阿道．或云本天竺人。或云从吴来。或云自高句丽入魏。后归新罗。未知孰是。风仪特异。神变左奇。恒以行化为任。每当开讲。天雨妙花。始新罗讷只王时。有黑胡子者。从句高丽至一善郡。宣化有缘。郡人毛礼。家中作窟室安置。于是梁遣使赐衣着香物。君臣不知香名及与所用。乃遣中使赉香遍问中外。胡子见之称其名目曰。焚此则香气芬馥。所以达诚于神灵。所谓神圣不过三宝。一曰佛陀。二曰达摩。三曰僧伽。若烧此发愿。必有灵应。时王女病革。王使胡子焚香表誓。厥疾寻愈。王甚喜．酬赠尤厚。胡子出见毛礼。以所得物赠之。报其德焉。因语曰。吾有所归请辞。俄而不知所去。及毗处王时。有阿道和尚。与侍者三人。亦来止毛礼家。仪表似胡子。住数年无疾而化。其侍者三人留住读诵经律。往[?夕]有信受奉行者焉。然按古记。梁大通元年三月十一日。阿道来至一善郡。天地震动。师左执金环锡杖。右擎玉钵应器。身着霞衲。口诵花诠初到信士毛礼家。礼出见惊愕而言曰。曩者高丽僧正方来入我国。君臣怪为不祥。议而杀之。又有灭垢玭从彼复来。杀戮如前。汝尚何求而来耶。宜速入门。莫令邻人得见。引置密室。修供不怠。适有吴使以五香献原宗王。王不知所用。遍询国中。使者至问法师。师曰以火烧而供佛也。其后偕至京师。王令法师见使。使礼拜曰。此边国高僧何不远。而王因此知佛僧可敬。敕许斑行。又按高得相诗史。曰梁氏遣使曰。元表送沉檀及经像。不知所为。咨四野。阿道逢时指法。相注云。阿道再遭斩害。神通不死。隐毛礼家。则梁吴之使莫辨其详。又阿道之迹多同黑胡子。何哉。然自永平至大通丁未。凡四百十余年。句高丽兴法已百五十余年。而百济已行一百四十余年矣。若按朴寅亮殊异传。云．师父魏人崛摩。母曰高道宁。高丽人也。崛摩奉使高丽。私通还魏。道宁因有身诞焉。师生五稔有异相。母谓曰。偏[袖-由+古]之子。莫若为僧。师依教。即于是日剃发。十六入魏。觐省崛摩。遂投玄彰和尚。受业十九年。归宁于母。母谕曰。此国机缘未熟。难行佛法。惟彼新罗今虽无声教。尔后三十余月有护法明王御宇。大兴佛事。又其国京师有七法住之处。一曰金桥天镜林(今与轮寺)。二曰三川岐(今永兴寺)。三曰龙宫南(今皇龙寺)。四曰龙宫北(今芬皇寺)。五曰神游林(今天王寺)。六曰沙川尾(今灵妙寺)。七曰婿请田(今昙严寺)。此等佛法不灭前劫时伽蓝墟也。汝当归彼土。初传玄旨。为浮屠始祖。不亦美乎。师既承命子之声。出疆而来寓新罗王阙西里(今严庄寺是也)时当味邹王即位二年癸未矣。师请行竺教。以前所不见为怪。至有将杀之者。故退隐于续村毛禄家。今善州也。逃害三年。成国宫主病疾不愈。遣使四方。求能治者。师应募赴阙。为疗其患。王大悦问其所欲。师请曰。但创寺于天镜林。吾愿足矣。王许之。然世质民顽。不能归向。乃以白屋为寺。后七年始有欲为僧者。来依受法。毛禄之妹名史侍。亦投为尼。乃于三川岐立寺曰永兴。以依住焉。味雏王崩后。嗣王亦不敬浮屠。将欲废之。师还续村。自作墓入其内。闭户示灭。因此圣教不行于斯卢。厥后二百余年。原宗果兴像教。皆如道宁所言。自味雏至法兴凡十一王矣。阿道出现年代前却如是其差舛。并是古文不可取舍。然若当味雏时。已有弘宣之益。则与顺道同时明矣。以其中废而至梁大通乃兴耳。故并出黑胡子元表等。叙而观焉

赞曰。自像教东渐。信毁交腾。权舆光阐。代有其人。若阿道．黑胡子。皆以无相之法身。隐现自在或先或后。似同异．若捕风搏影。不可执迹而定也。但其先试可而后启行。始逃害而终成功。则秦之利方。汉之摩腾。亦无以加焉。易曰．藏器待时。阿道之谓矣。

释法空．新罗第二十三法兴王也。名原宗。智证王元子母延帝夫人。王身长七尺。宽厚爱人。乃神乃圣。彰信兆民。三年龙现杨井中。四年始置兵部。七年颁示律令。始制百官朱紫之秩。即位已来。每欲兴佛法。群臣噪噪腾口舌。王难之。然念阿道之至愿。乃召群臣问曰。圣祖味邹与阿道。肇宣佛教。大功未集而崩。能仁妙化。遏而不行。朕甚痛焉。当大立伽蓝重兴像设。其克从先王之烈。其如卿等何。大臣恭谒等谏曰。近者年不登．民不安。加以邻兵犯境。师旅未息。奚暇劳民作役。作无用之屋哉。王[怡-台+悶]左右无信。叹曰．寡人以不德。叨承大宝。阴阳不序。黎民未安。故臣下逆而不从。谁能以妙法之术晓谕迷人者乎。久无应者。至十六年。奥有内史舍人朴厌髑(或云异次顿或云居次顿)年二十六。匪直也。人秉心塞渊。奋义见之勇。欲助洪愿。密奏曰。陛下若欲兴佛教。臣请伪传王命于有司曰。王欲创佛事。如此则群臣必谏。当即下敕曰。朕无此令。谁矫命耶。彼等当劾臣罪。若可其秦彼当服矣。王曰彼既顽傲。虽杀卿何服。曰大圣之教天神所奉。若斩小臣。当有天地之异。若果有变谁敢违傲。王曰本欲兴利除害。反贼忠臣。可无伤乎。曰杀身成仁。人臣大节。况佛日恒明。皇图愈永。死之日犹生之年也。王大加嗟赏曰。汝是布衣。意怀锦绣。乃与厌髑。深结洪誓。遂传宣曰。创寺于天镜林。执事者奉敕兴功。延臣果面。折逆诤。王曰朕不出令。髑乃昌言。臣固为之。若行此法举国泰安。苟有益于经济。虽矫国令何罪。于是大会群臣问之。佥曰今见僧徒。童头毁服。议论奇诡。而非常道。若忽从之恐有后悔。臣等虽死罪不敢奉诏。髑奋曰。今群臣之言非也。夫有非常之人。而后有非常之事。吾闻佛教渊奥。不可不行。且燕雀焉知鸿鹄之志哉。王曰众人之言。牢不可破。汝独异言。不能两从。遂下吏将诛。髑告天誓曰。我为法就刑。庶兴义利。佛若有神。吾死当有异事。及斩其头。飞至金刚山顶落焉。白乳从断处涌出。高数十丈。日色昏黑。天雨妙花。地大震动君臣士庶。咸皆上畏天变。下恸舍人重法陨命。相向举哀而哭。遂奉遗体营葬金刚山礼也。于时君臣盟曰。自今而后。奉佛归僧。有渝此盟。明神殛之。君子曰。大圣应千百年之运。仁发于祥。义动于瑞。莫不应乎天地亘乎日月动乎鬼神。而况于人乎。夫其自信于道则天地不得为不应然功贵成而业贵广也。故苟有大赖。则轻泰山于鸿毛。壮哉。得其死所矣。是年下令禁杀生(按国史及古诸传商量而述)。二十一年伐木天镜林。欲立精舍。扫地得柱础．石龛及阶陛。果是往昔招提旧基。梁栋之用皆出此林。工既告毕。王逊位为僧。改名法空。念三衣瓦钵。志行高远。慧悲一切。因名其寺。曰大王兴轮寺。以大王所住故也。此新罗创寺之始。王妃亦奉佛为比丘尼。住永兴寺焉。自此启兴大事故。王之谥曰法兴。非虚美也。厥后每丁厌髑忌旦。设会于兴轮寺。以追其远及大王宗时。宰辅金良图信向西方。舍二女。曰花宝．曰莲宝。为此寺婢。又以逆臣毛尺族类充贱。故二种铜锡至今执役。予游东都登金刚岭。见孤坟短碑。慨然不能自止。是日山人会食。问其故。即吾舍人讳日也。亦可谓去滋久．思滋深矣。按阿道碑。法兴王出法名法云．字法空。今按国史及殊异传。分立二传。诸好古者请详捡焉

赞曰。大抵国君与下举事。可与守成。未可与虑始。加有时之利不利。信无信系焉。则原宗虽欲创兴佛法。固难朝令而夕行。然承本愿力。位据崇高。又赖贤臣启沃。能以美利利天下。卒与汉明齐驱并驾。伟矣哉。夫何间言。以梁武比之非也。彼以人主为大同寺奴。帝业坠地。法空既逊让以固其嗣。自引为沙门。何有于我哉。髑经所谓王比丘殊身同体矣。若乎扫迷云放性空之慧日挟之以飞者。惟厌髑之力乎

释法云．俗名公夌宗。谥曰真兴。而法兴王弟葛文王之子也。母金氏。生七岁即位。克宽克仁。敬事而信。闻善若惊。除恶务本。七年兴轮寺成。许人出家为僧尼。八年命大阿餐柒夫等广集文士。修撰国史。十年梁遣使。与入学僧觉德送佛舍利。王使群臣奉迎兴轮寺前路。十四年命有司筑新宫于月城东。黄龙见其地。王疑之改为佛寺。号曰黄龙。二十六年陈遣使刘思及僧明观。送释氏经论七百余卷。二十七年祇园实际二寺成。而黄龙亦毕功。三十三年十月为战死士卒设八关斋会于外寺。七日乃罢。三十五年铸黄龙寺丈六像。或传阿育王所泛船载黄金至丝浦。输入而铸焉。语在慈藏传。三十六年丈六出泪至踵。三十七年始奉原花为仙郎。初君臣病无以知人。欲使类聚群游．以观其行仪。举而用之。遂简美女二人。曰南无．曰俊贞。聚徒三百余人。二女争妍。贞引南无。强劝酒醉。而投河杀之。徒人失和而罢。其后选取美貌男子。传粉妆饰之。奉为花郎。徒众云集。或相磨以道义。或相悦以歌乐。娱游山水。无远不至。因此知人之邪正。择其善者荐之于朝。故金大问世记云。贤佐忠臣。从此而秀。良将猛卒。由是而生。崔致远鸾郎碑序曰。国有玄妙之道。曰风流。实乃包含三教。接化群生。且如入则孝于家。出则忠于国。鲁司寇之旨也。处无为之事。行不言之教。周柱史之宗也。诸恶莫作。众善奉行。竺干太子之化也。又唐令狐澄新罗国记云。择贵人子弟之美者传粉妆饰。而奉之名曰花郎。国人皆尊事之。此盖王化之方便也。自原郎至罗末。凡二百余人。其中四仙最贤。且如世记中。王幼年即祚。一心奉佛。至末年祝发为浮屠。被法服自号法云。受持禁戒。三业清净。遂以终焉。及其薨也。国人以礼葬于哀公寺之北峰。是岁安含法师至自隋。至安含传辨之

赞曰。风俗之于人大矣哉。王者欲移易。于当世如水之就下。沛然孰御哉。始真兴既崇像教。设花郎之游。国人乐从仿效。如趍宝肆。如登春台。要其归在乎迁善徙义。鸿渐于大道而已。彼汉哀帝徒以色是爱。故班固曰。柔曼之倾人意。非特女徒。盖亦有男色焉。评之不可同日而语矣

海东高僧传卷第一(终)海东高僧传卷第二

        京北五冠山灵通寺住持教学赐紫沙门(臣)觉训奉　宣撰

    流通一之二 觉德(明观) 智明(昙育) 圆光 安含(胡僧昙和　汉僧安和) 阿离耶跋摩 慧业 慧轮 玄恪(玄照名二人) 玄游(僧哲) 玄大梵

释觉德新罗人。聪明广博。凡圣莫测也。新罗既奉行佛教。人争归信。师以达智知世之可化。谓曰迁乔必出谷。学道务求师。若安[?夕]而居。迟[?夕]而行。非释子弃恩之本意。即附舶入梁。为求法之先锋。但不知第何年耳。此新罗入学之始。遂历事明师。备承口訄如除翳膜。如去盯矃。有始有终。无荒无怠。德高行峻。道望弥隆。以采宝者非但自用。当还故国普振群贫。乃于真兴王十年。与梁使赍佛舍利。还至旧都。王遽命有司。即遣百官备礼仪出迎于兴轮寺前路。此亦舍利之始也。昔僧会适吴求伸七日方值神验。师当人主已信之际。随上国重使。来仪本国。了无艰□。又以法水普润海表。使惰夫立□皆怀欲往之志。其功利复何胜道哉。后二十六年。陈遣使刘思及入学僧明观。送释氏经论无虑二千七百余卷。初则新罗法化初张。经像多阙。至是班[?夕]将大备焉。二师所终。皆未详闻矣

释智明．新罗人。神解超悟。行止合度。内蕴密行。赞扬他德挽回向己。舍直与人。颙[?夕]卬[?夕]。动有可观。自竺教宣通于海东。权舆之际未曾大集。英俊间生。奋臂而作。或自悟以逞能。或远求而命驾。新医[袖-由+弇]于旧医。邪正始分。旧尹告于新尹。师资相授。于是西入中国。饱参而来。继踵而起。师以命世之才。当真平王之七年秋七月。问津利往。入陈求法。云游海陆。梗转西东。苟有道而有名。悉爰咨而爰诣。如木从绳。如金成器飘然一去。忽尔十霜。学既得髓。心切传灯。以真平王二十四年九月。随入朝使还国。王钦风景仰。推重戒律。褒为大德。以劝方来。师岳立嵩[荔/十]。量含沧溟。昭之以慧月。振之以德风。缁素之徒。是彝是训。后加大大德。蔚居峻秩。不知所卒。初师入陈后五年。圆光法师入陈八年。昙育入隋七年。随入朝使惠文俱还。师与智明。并以高德显名。当代之才之美。固不相上下者也

赞曰。季札观乐于周室。仲尼问礼于老聃。非始学也。亦有宗矣。德等往还上国。访道而返。斯亦异类而同归者欤

释圆光．俗姓薜氏。或云朴。新罗王京人。年十三落发为僧(续高僧传云入唐刹削)神器恢廓。惠解超伦。校涉玄儒。爱染篇章。逸想高迈。厌居情闹。三十归隐三岐山影不出洞。有一比丘。来止近地。作兰若修道。师夜坐诵念。有神呼曰。善哉凡修行者虽众。无出法师右者。今彼比丘径修咒术。但恼汝净念碍我行路。而无所得。每当经历。几发恶心。请师诱令移去。若不□住从。当有患矣。明旦师往告彼僧曰。可移居逃害。不然将有不利。对曰。至行魔之所妨。何忧妖鬼言乎。是夕其神来讯。彼答．师恐其怒也。谬曰未委耳。何敢不听。神曰吾己俱知其情。且可默住而见之。至夜声动如雷。黎明往视之。有山颓于兰若压焉。神来证曰。吾生几千年。威变最壮。此何足怪。因谕曰。今师虽有自利。而阙利他。何不入中朝得法波及后徒。师曰．学道于中华固所愿也。海陆迥阻。不能自达。于是神祥诱西游之事。乃以真平王十二年春三月。遂入陈游历讲肆。领牒微言。传禀成实．涅槃．三藏数论。便投吴之虎丘。摄想青霄。因信士请。遂讲成实。企仰请益。相接如鳞。会隋兵入杨都。主将望见塔火。将救之。秖见师被缚在塔前。若无告状。异而释之。开皇间摄论肇兴。奉佩文言。宣誉京皋。绩业既精。道东须继。本朝上启。有敕放还。真平二十二年庚申。随朝聘使奈麻诸父大舍横川还国。俄见海中异人出拜请曰。愿师为我创寺常讲真诠。令弟子得胜报也。师颔之。师往来累稔。老幼相忻。王亦面申虔敬。仰若能仁。遂到三岐山旧居。午夜彼神来问往返如何。谢曰。赖尔恩护凡百适愿。神曰。吾固不离扶拥。且师与海龙结创寺约。其龙今亦偕来。师问之曰。何处为可。神曰。于彼云门小当有群鹊啄地。即其处也。诘朝师与神龙偕归。果见其地。即崛地有石塔存焉。便创伽蓝。额曰云门而住之。神又不舍冥卫。一日神报曰。吾大期不久。愿受菩萨戒。为长往之资。师乃授讫。因结世世相度之誓。又谓曰神之形可得见乎。曰。师可迟明望东方。有大臂贯云接天。神曰。师见予臂乎。虽有此神。未免无常。当于某日死于某地。请来诀别。师趁期往见。一秃黑狸吱吱而毙。即其神也。西海龙女常随听讲。适有大旱。师曰汝幸雨境内。对曰。上帝不许。我若谩雨。必获罪于天。无所祷也。师曰。吾力能免矣。俄而南山朝隮。崇朝而雨。时天雷震即欲罚之。龙告急。师匿龙于讲床下讲经。天使来告曰。予受上帝命师为逋逃者。主萃不得成命奈何。师指庭中梨木曰。彼变为此树。汝当击之。遂震梨而去。龙乃出谢礼。以其木代已受罚。引手抚之。其树即苏。真平王三十年。王患句高丽屡侵封疆。欲请隋兵以征敌国。命师修乞师表。师曰。求自存而灭他。非沙门之行也。然贫道在大王之土地。费大王之衣食。敢不唯命是从。乃述以闻。师性虚闲。情多泛爱。言常含笑。愠结不形。为笺表启书。并出自胸襟。举国倾奉。委以治方。乘机敷化。垂范后代。三十五年皇龙寺设百座会。邀集福田讲经。师为上首。常侨居加悉寺讲演真诠。沙梁部．贵山。帚顶。诣门抠衣告曰。俗士颛蒙无所知识。愿赐一言。为终身之诫。师曰有菩萨戒。其别有十。若等为人臣子。恐不能行。今有世俗五戒。一曰事君以忠。二曰奉亲以孝。三曰交友以信。四曰临战不退。五曰杀生有择。若等行之无忽。贵山曰。他则既受命矣。但不晓杀生有择。师曰。春夏月及六斋日不杀。是择时也。不杀使畜。谓牛马鸡犬。不杀细物。谓肉不足一脔。是择物也。过此虽□所□。但不求多杀。此可谓世俗之善戒。贵山等守而勿堕。后国王染患。医治不□。请师说法。入宫安置。或讲或说。王诚心信奉。初夜见师首领。金色如日轮。宫人共睹。王疾立效。法腊既高。乘舆入内。衣服药石。并是王手自营用希专福。衬施之资舍充营寺。惟余衣钵以此盛宣正法。诱掖道俗。将终之际。王亲执慰。嘱累遗法兼济斯民。为说征详。建福五十八年。不豫经七日。遗诫清切。端坐终于所住。皇隆寺东北虚中音乐盈空。异香充院。合国悲庆。葬具羽仪同于王礼。春秋九十九。即贞观四年也。后有儿胎死者。闻谚传埋于有德人墓侧。子孙不绝。乃私瘗之。即日震。胎尸掷于茔外。三岐山浮屠至今存焉

高弟圆安亦新罗人。机锋颖锐。性希历览。仰慕幽永。遂北趣九都。东观不耐。又游西燕北魏。后展帝京。备通方俗。寻诸经论。跨轹大纲。洞清纤旨。高轨光尘。以道素有闻。特进肃瑀请住所造蓝田津梁寺。供给四事。不知所终

赞曰。昔远公不废俗典。讲论之际。引庄老连类。能使人悟解玄旨。若光师之论世俗戒。盖学通内外。随机设法之效也。然杀生有择者。夫岂汤网去三面。仲尼弋不射宿之谓耶。又其动天神返天使则道力固可知也已

释安含。俗姓金。诗赋伊飧之孙也。生而觉悟。性乃冲虚。毅然渊懿之量。莫穷涯畛。尝浪志游方。观风私化。真平二十二年约与高僧惠宿为伴。拟将乘桴泛泥浦津。过涉岛之下。忽值风浪。回泊此滨。明年有旨简差堪成法器者。入朝学问。遂命法师[ㄠ-ㄙ+?]当行矣。乃与聘国使同舟涉海。远赴天庭。天王引见。皇情大悦。敕配于大兴圣寺居住。旬月之间洞解玄旨。于是[荔/十]山仙掌十驿之程。即日午行回。谁闻夕鼓。秦岭帝宫千里之地。即星驰陟降。岂待晨钟。十乘秘法。玄义真文。五稔之中莫不该览。越二十七年。爰与于阗沙门毗摩真谛。沙门农加陀等俱来至此。西域胡僧直到鸡林。盖自兹也。崔致远所撰义相传云。相真平建福四十二年受生。是年东方圣人安弘法师与西国二三藏。汉僧二人至自唐。注云。北天竺乌苌国毗摩罗真谛年四十四。农伽陀。年四十六。摩豆罗国佛陀僧伽。年四十六。经由五十二国始汉土。遂东来住皇龙寺。译出旃檀香火星光妙女经。乡僧昙和笔授。未几汉僧上表。乞还中国。王许而送之。则安弘者殆和尚是也。又按新罗本记。真兴王三十七年。安弘入陈求法。与胡僧毗摩罗等二人回。上楞伽胜鬘经及佛舍利。自真兴末至真平建福。相去几五十年。何三藏来之前却如是。或恐安含。安弘。实有二人。然其所与三藏不殊。而厥名不殊。今合而立传。又未详西国三藏去留所终。和尚返国。以后作谶书一卷。字印离合。为之者罕测。宗[這-言+((立-〦)/木)]幽隐。索理者难究。如云鸺鹠鸟(碑文隐晦未详)散。又云。第一女主葬忉利天。及千里战军之败。四天王寺之成。王子还乡之岁。大君盛明之年。皆悬言遥记的如目睹。了无差脱。善德王九年九月二十三日。终于万善道场。享年六十二。是月乡使从汉而邂逅法师。敷座于碧浪之上。怡然向西而去。真所谓腾空步阶坐水行地者矣。翰林薛某奉诏撰碑。其铭云。后葬忉利。建天天寺。怪鸟夜鸣。兵众旦殪。王子渡关入朝。圣颜五年。限外三十而还。浮沉轮转。彼我奚免。年六十二。终于万善。使还海路。师亦交遇。端坐水上。指西而去(碑文苔蚀字缺十。丧四五。略取可观拟以成文)。盖不待他。亦仿佛其遗迹矣。

赞曰。师之神通解脱。去住自在。大菩萨之闲事。岂容笔舌于其间哉。然入朝始与西域三藏。手派真源。吹法螺而雨法雨。河润海陬。真弘法之圣人字也。字经三写。乌焉成马。予疑含弘二字之有一错焉

释阿离耶跋摩。神智独悟。形貌异伦。始自新罗入于中国。寻师请益。无远不参。瞰憩冥壑。凌临诸天。非惟规范当时。亦欲陶津来世。志切游观。不殚游邈。遂求法于西竺。乃遐登于葱岭。搜奇讨胜。历见圣踪。夙愿已圆。资粮时绝。乃止那烂陀寺未几终焉。是时高□专业住菩提寺。玄恪。玄照。至大觉寺。此上四人并于贞观年中有此行也。共植胜因。聿丰释种。遥谢旧域。往见竺风。腾茂誉于东西。垂鸿休于罔极。非大心上辈。其何预此乎。按年谱似与玄奘三藏同发指西国。但不知第何年耳

释惠业。器局冲深。气度凝深。巉岩容仪。戌削风骨。直辞边壤。遽入中华。遂于贞观年中往游西域。涉流沙之广漠。登雪岭之嵚岑。每以清晖启曙。即潜伏幽林。皓月沦霄。乃崩波永路。轻生徇法。志切宣通。遂往菩提寺。观礼圣踪。又于那烂陀寺。寄迹栖真久之请读净名经。因捡唐本。淹通纶贯。梁论下记云。在佛齿树下。新罗僧惠业写记。传云。业终于是寺。年将六十余矣。所写梵本并在那烂陀寺焉

释惠轮。新罗人。梵名般若跋摩(唐云惠甲)自本国出家。翘心圣境。泛舶而凌闽越。涉步而届长安。寒暑备受。艰危罄尽。奉敕随玄照法师西行充侍。飞梯架险。既至西国。遍礼奇踪。寓居庵摩罗波国信者寺淹住十载。近住次东边。犍陀罗山茶寺赀产丰饶。供养餐设。余莫加也。其北方胡僧往来者。皆住此寺。蜂屯云集。各修法门。轮既善梵言。薄闲俱舍。来日尚在。年向四十矣。具如义净三藏求法高僧传中

释玄恪。新罗人。嶷然孤硬。具大知见。性喜讲说赴感随机。时人指为火中芙蓉也。常叹受生边地。未睹中华。闻风而悦。木道乃届。夐目东圻。遂含西笑。心惭中昼。志要历参。比犹月行。午夜任运而转。或层岩四合。鸟道云齐。或连冰千里。风行云卧。遂与玄照法师相随至西干大觉寺。游满焰之路。赏无影之邦。负笈精研。琢玉成器。年过不惑。遇疾乃亡。玄照者亦新罗之高士也。与恪同科始终一揆。未详所卒。复有新罗僧二人。莫知其名。发自长安。泛泊至室利佛逝国遇疾俱亡

释玄游。句高丽人。协性虚融。禀质温雅。意存二利。志重询求。乘杯溯流。考室幽壑。入唐礼事僧哲禅师。抠衣禀旨。哲思慕圣踪。泛舶西域。适化随缘。巡礼略周。归东印道。游常随附凤。因住于彼。慧矩夙明。禅枝早茂。穷涯盈量虚往实归。诚佛家之栋梁。实僧徒之领袖。既而舟壑潜移。悼陵谷之迁质。居诸易脱。恻人世之难常。薪尽火灭。复何可追。义净三藏嘉尔幼年慕法情坚。既虔诚于东夏。复请益于西天。重指神洲。为物淹留。传十法而弘法。竟千秋而不秋。虽捐躯异域。未返旧都。彼之功名落落如此。安得不挂名竹帛以示将来。遂着求法高僧传。予偶览大藏。阅至于斯。志深向慕。遂抽绎而书之

释玄大。梵。新罗人。法名萨婆慎菩。提婆(唐言一切智天)童稚深沉。有大人相。不茹荤。不□□□□□□□□□□也。尝泛舶如唐。学问靡常。阐奥穷微。高宗永徽中。遂往中印度。礼菩提树。如师子游行。不求伴侣。振五楼之金策。望三道之宝阶。其所远慕艰危历览风土。亦未能尽导。便向大觉寺挂锡。详捡经论。备省方俗。后还震旦敷宣法化。玄绩乃着。巍[?夕]乎其成功矣

赞曰。此上数人邈若青徼。径入中华。追法显。玄奘之逸迹。朅来绝域。视如里巷。比之奉使张骞苏武之类乎

海东高僧传卷第二(终)


弘明集

    No. 2102

    弘明集卷第一(并序)

        梁杨都建初寺释僧祐撰

夫觉海无涯。慧境圆照。化妙域中。实陶铸于尧舜。理擅系表。乃埏埴乎周孔矣。然道大信难。声高和寡。须弥峻而蓝风起。宝藏积而怨贼生。昔如来在世化震大千。犹有四魔蓄忿六师怀毒。况乎像季其可胜哉。自大法东渐。岁几五百。缘各信否。运亦崇替。正见者敷赞。邪惑者谤讪。至于守文曲儒。则拒为异教。巧言左道。则引为同法。拒有拔本之迷。引有朱紫之乱。遂令诡论稍繁讹辞孔炽。夫鹖旦鸣夜。不翻白日之光。精卫衔石。无损沧海之势。然以闇乱明。以小罔大。虽莫动毫发。而有尘视听。将令弱植之徒随伪辩而长迷。倒置之伦逐邪说而永溺。此幽涂所以易坠。净境所以难陟者也。祐以末学。志深弘护静言浮俗愤慨于心。遂以药疾微间山栖余暇。撰古今之明篇。总道俗之雅论。其有刻意剪邪建言卫法。制无大小莫不毕采。又前代胜士书记文述。有益亦皆编录。类聚区分。列为一十四卷。夫道以人弘。教以文明。弘道明教。故谓之弘明集。兼率浅怀附论于末。庶以涓埃微裨瀛岱。但学孤识寡。愧在褊局。博练君子。惠增广焉 牟子理惑 正诬论

    牟子理惑　一云苍梧太守牟子博传

牟子既修经传诸子。书无大小靡不好之。虽不乐兵法。然犹读焉。虽读神仙不死之书。抑而不信。以为虚诞。是时灵帝崩后。天下扰乱。独交州差安。北方异人咸来在焉。多为神仙辟谷长生之术。时人多有学者。牟子常以五经难之。道家术士莫敢对焉。比之于孟轲距杨朱墨翟。先是时牟子将母避世交趾。年二十六归苍梧娶妻。太守闻其守学。谒请署吏。时年方盛。志精于学。又见世乱。无仕[穴/(耜-耒)]意。竟遂不就。是时诸州郡相疑隔塞不通。太守以其博学多识。使致敬荆州。牟子以为荣爵易让。使命难辞。遂严当行。会被州牧优文处士辟之。复称疾不起。牧弟为豫章太守。为中郎将笮融所杀。时牧遣骑都尉刘彦。将兵赴之。恐外界相疑兵不得进。牧乃请牟子曰。弟为逆贼所害。骨肉之痛愤发肝心。当遣刘都尉行。恐外界疑难行人不通。君文武兼备有专对才。今欲相屈之。零陵桂阳假涂于通路何如。牟子曰。被秣服枥见遇日久。列士忘身期必骋效。遂严当发。会其母卒亡遂不果行。久之退念。以辩达之故辄见使命。方世扰攘非显己之秋也。乃叹曰。老子绝圣弃智。修身保真。万物不干其志。天下不易其乐。天子不得臣。诸侯不得友。故可贵也。于是锐志于佛道。兼研老子五千文。含玄妙为酒浆。玩五经为琴簧。世俗之徒。多非之者。以为背五经而向异道。欲争则非道。欲默则不能。遂以笔墨之间。略引圣贤之言证解之。名曰牟子理惑云

或问曰。佛从何出生。宁有先祖及国邑不。皆何施行。状何类乎。牟子曰。富哉问也。请以不敏。略说其要。盖闻佛化之为状也。积累道德。数千亿载不可纪记。然临得佛时。生于天竺。假形于白净王夫人。昼寝梦乘白象身有六牙欣然悦之。遂感而孕。以四月八日。从母右胁而生。堕地行七步。举右手曰。天上天下靡有踰我者也。时天地大动宫中皆明。其日王家青衣复产一儿。厩中白马亦乳白驹。奴字车匿。马曰揵陟。王常使随太子。太子有三十二相八十种好。身长丈六。体皆金色。顶有肉髻。颊车如师子。舌自覆面。手把千辐轮。项光照万里。此略说其相。年十七王为纳妃。邻国女也。太子坐则迁座。寝则异床。天道孔明阴阳而通。遂怀一男六年乃生。父王珍伟太子。为兴宫观。妓女宝玩并列于前。太子不贪世乐。意存道德。年十九四月八日夜半呼车匿勒揵陟跨之。鬼神扶举飞而出宫。明日廓然不知所在。王及吏民莫不歔欷。追之及田。王曰。未有尔时祷请神祇。今既有尔如玉如圭。当续禄位而去何为。太子曰。万物无常有存当亡。今欲学道度脱十方。王知其弥坚。遂起而还。太子径去。思道六年遂成佛焉。所以孟夏之月生者不寒不热。草木华英。释狐裘衣絺[絺-巾+ㄙ]。中吕之时也。所以生天竺者。天地之中处其中和也。所著经凡有十二部。合八亿四千万卷。其大卷万言以下。小卷千言已上。佛授教天下度脱人民。因以二月十五日。泥洹而去。其经戒续存。履能行之。亦得无为。福流后世。持五戒者。一月六斋。斋之日专心一意。悔过自新。沙门持二百五十戒。日日斋。其戒非优婆塞所得闻也。威仪进止与古之典礼无异。终日竟夜讲道诵经。不预世事。老子曰。孔德之容唯道是从。其斯之谓也

问曰。何以正言佛。佛为何谓乎。牟子曰。佛者号谥也。犹名三皇神五帝圣也。佛乃道德之元祖。神明之宗绪。佛之言觉也。恍惚变化分身散体。或存或亡。能小能大。能圆能方。能老能少。能隐能彰。蹈火不烧。履刃不伤。在污不辱。在祸无殃。欲行则飞。坐则扬光。故号为佛也

问曰。何谓之为道。道何类也。牟子曰。道之言导也。导人致于无为。牵之无前。引之无后。举之无上。抑之无下。视之无形。听之无声。四表为大蜿蜒其外。毫厘为细间关其内。故谓之道

问曰。孔子以五经为道教。可拱而诵履而行。今子说道虚无恍惚。不见其意。不指其事。何与圣人言异乎。牟子曰。不可以所习为重所希为轻。或于外类失于中情。立事不失道德。犹调弦不失宫商。天道法四时。人道法五常。老子曰。有物混成先天地生。可以为天下母。吾不知其名。强字之曰道。道之为物。居家可以事亲。宰国可以治民。独立可以治身。履而行之充乎天地。废而不用消而不离。子不解之。何异之有乎

问曰。夫至实不华。至辞不饰。言约而至者丽。事寡而达者明。故珠玉少而贵。瓦砾多而贱。圣人制七经之本。不过三万言。众事备焉。今佛经卷以万计。言以亿数。非一人力所能堪也。仆以为烦而不要矣。牟子曰。江海所以异于行潦者。以其深广也。五岳所以别于丘陵者。以其高大也。若高不绝山阜。跛羊凌其颠。深不绝涓流。孺子浴其渊。骐骥不处苑囿之中。吞舟之鱼不游数仞之溪。剖三寸之蚌。求明月之珠。探枳棘之巢。求凤皇之雏。必难获也。何者小不能容大也。佛经前说亿载之事。却道万世之要。太素未起。太始未生。乾坤肇兴。其微不可握。其纤不可入。佛悉弥纶其广大之外。剖折其窈妙之内。靡不纪之。故其经卷以万计。言以亿数。多多益具。众众益富。何不要之有。虽非一人所堪。譬若临河饮水饱而自足。焉知其余哉

问曰。佛经众多。欲得其要而弃其余。直说其实而除其华。牟子曰否。夫日月俱明各有所照。二十八宿各有所主。百药并生各有所愈。狐裘备寒絺[絺-巾+ㄙ]御暑。舟舆异路俱致行旅。孔子不以五经之备。复作春秋孝经者。欲博道术恣人意耳。佛经虽多。其归为一也。犹七典虽异其贵道德仁义亦一也。孝所以说多者。随人行而与之。若子张子游。俱问一孝。而仲尼答之各异。攻其短也。何弃之有哉

问曰。佛道至尊至大。尧舜周孔曷不修之乎。七经之中不见其辞。子既耽诗书悦礼乐。奚为复好佛道喜异术。岂能踰经传美圣业哉。窃为吾子不取也。牟子曰。书不必孔丘之言。药不必扁鹊之方。合义者从。愈病者良。君子博取众善。以辅其身。子贡云。夫子何常师之有乎。尧事尹寿。舜事务成。且学吕望。丘学老聃。亦俱不见于七经也。四师虽圣。比之于佛。犹白鹿之与麒麟。燕鸟之与凤凰也。尧舜周孔且犹学之。况佛身相好变化神力无方。焉能舍而不学乎。五经事义或有所阙。佛不见记。何足怪疑哉

问曰。云佛有三十二相八十种好。何其异于人之甚也。殆富耳之语。非实之云也。牟子曰。谚云少所见多所怪。睹馲驼言马肿背。尧眉八彩。舜目重瞳。皋陶乌喙。文王四乳。禹耳参漏。周公背偻。伏羲龙鼻。仲尼反宇。老子日角月玄鼻有双柱。手把十文足蹈二五。此非异于人乎。佛之相好奚足疑哉

问曰。孝经言。身体发肤受之父母。不敢毁伤。曾子临没。启予手启予足。今沙门剃头。何其违圣人之语。不合孝子之道也。吾子常好论是非平曲直。而反善之乎。牟子曰。夫讪圣贤不仁。平不中不智也。不仁不智何以树德。德将不树顽嚚之俦也。论何容易乎。昔齐人乘舡渡江。其父堕水。其子攘臂[抗-几+(坐-工+十)]头。颠倒使水从口出。而父命得苏。夫[抗-几+(坐-工+十)]头颠倒。不孝莫大。然以全父之身。若拱手修孝子之常。父命绝于水矣。孔子曰。可与适道。未可与权。所谓时宜施者也。且孝经曰。先王有至德要道。而泰伯祝发文身。自从吴越之俗。违于身体发肤之义。然孔子称之。其可谓至德矣。仲尼不以其祝发毁之也。由是而观。苟有大德。不拘于小。沙门捐家财弃妻子。不听音视色。可谓让之至也。何违圣语不合孝乎。豫让吞炭漆身。聂政[利-禾+皮]面自刑。伯姬蹈火高行截容。君子以为勇而死义。不闻讥其自毁没也。沙门剔除须发。而比之于四人。不已远乎

问曰。夫福莫踰于继嗣。不孝莫过于无后。沙门弃妻子捐财货。或终身不娶。何其违福孝之行也。自苦而无奇。自极而无异矣。牟子曰。夫长左者必短右。大前者必狭后。孟公绰为赵魏老则优。不可以为滕薛大夫。妻子财物世之余也。清躬无为道之妙也。老子曰。名与身孰亲。身与货孰多。又曰。观三代之遗风。览乎儒墨之道术。诵诗书修礼节。崇仁义视清洁。乡人传业名誉洋溢。此中士所施行。恬惔者所不恤。故前有随珠。后有虓虎。见之走而不敢取何也。先其命而后其利也。许由栖巢木。夷齐饿首阳。舜孔称其贤曰。求仁得仁者也。不闻讥其无后无货也。沙门修道德。以易游世之乐。反淑贤。以背妻子之欢。是不为奇。孰与为奇。是不为异。孰与为异哉

问曰。黄帝垂衣裳制服饰。箕子陈洪范貌为五事首。孔子作孝经服为三德始。又曰。正其衣冠尊其瞻视。原宪虽贫不离华冠。子路遇难不忘结缨。今沙门剃头发披赤布。见人无跪起之礼仪。无盘旋之容止。何其违貌服之制。乖搢绅之饰也。牟子曰。老子云。上德不德是以有德。下德不失德是以无德。三皇之时食肉衣皮。巢居穴处以崇质朴。岂复须章甫之冠曲裘之饰哉。然其人称有德而敦厖允信而无为。沙门之行有似之矣

或曰。如子之言。则黄帝尧舜周孔之俦。弃而不足法也。牟子曰。夫见博则不迷。听聪则不惑。尧舜周孔修世事也。佛与老子无为志也。仲尼栖栖七十余国。许由闻禅洗耳于渊。君子之道。或出或处。或默或语。不溢其情不淫其性。故其道为贵在乎所用。何弃之有乎

问曰。佛道言。人死当复更生。仆不信此之审也。牟子曰。人临死。其家上屋呼之。死已复呼。谁或曰呼其魂魄。牟子曰。神还则生。不还神何之呼。曰成鬼神。牟子曰是也。魂神固不灭矣。但身自朽烂耳。身譬如五谷之根叶。魂神如五谷之种实。根叶生必当死。种实岂有终已。得道身灭耳。老子曰。吾所以有大患。以吾有身也。若吾无身吾有何患。又曰。功遂身退天之道也。或曰。为道亦死。不为亦死。有何异乎。牟子曰。所谓无一日之善。而问终身之誉者也。有道虽死神归福堂。为恶既死神当其殃。愚夫闇于成事。贤智豫于未萌。道与不道如金比草。善之与福如白方黑。焉得不异。而言何异乎

问曰。孔子云。未能事人焉能事鬼。未知生焉知死。此圣人之所绝也。今佛家辄说生死之事鬼神之务。此殆非圣哲之语也。夫履道者。当虚无惔怕归志质朴。何为乃道生死以乱志说鬼神之余事乎。牟子曰。若子之言。所谓见外未识内者也。孔子疾子路不问本末以此抑之耳。孝经曰。为之宗庙以鬼享之。春秋祭祀以时思之。又曰。生事爱敬。死事哀戚。岂不教人事鬼神知生死哉。周公为武王请命曰。旦多才多艺能事鬼神。夫何为也。佛经所说生死之趣。非此类乎。老子曰。知其子复守其母。没身不殆。又曰。用其光复其明。无遗身殃。此道生死之所趣。吉凶之所住。至道之要实贵寂寞。佛家岂好言乎。来问不得不对耳。钟鼓岂有自鸣者。捊加而有声矣

问曰。孔子曰。夷狄之有君。不如诸夏之亡也。孟子讥陈相。更学许行之术曰。吾闻用夏变夷。未闻用夷变夏者也。吾子弱冠学尧舜周孔之道。而今舍之。更学夷狄之术。不已惑乎。牟子曰。此吾未解大道时之余语耳。若子可谓见礼制之华。而闇道德之实。窥炬烛之明。未睹天庭之日也。孔子所言矫世法矣。孟轲所云疾专一耳。昔孔子欲居九夷曰。君子居之何陋之有。及仲尼不容于鲁卫。孟轲不用于齐梁。岂复仕于夷狄乎。禹出西羌而圣哲。瞽叟生舜而顽嚚。由余产狄国而霸秦。管蔡自河洛而流言。传曰。北辰之星。在天之中。在人之北。以此观之。汉地未必为天中也。佛经所说。上下周极含血之类物皆属佛焉。是以吾复尊而学之。何为当舍尧舜周孔之道。金玉不相伤。随碧不相妨。谓人为惑时自惑乎

问曰。盖以父之财乞路人。不可谓惠。二亲尚存杀己代人。不可谓仁。今佛经云。太子须大挐。以父之财施与远人。国之宝象以赐怨家。妻子自与他人。不敬其亲。而敬他人者。谓之悖礼。不爱其亲。而爱他人者。谓之悖德。须大挐不孝不仁。而佛家尊之。岂不异哉。牟子曰。五经之义立嫡以长。大王见昌之志。转季为嫡。遂成周业。以致太平。娶妻之义必告父母。舜不告而娶以成大伦。贞士须聘请。贤臣待征召。伊尹负鼎干汤。宁戚叩角要齐。汤以致王。齐以之霸。礼男女不亲授。嫂溺则授之以手。权其急也。苟见其大。不拘于小。大人岂拘常也。须大挐睹世之无常财货非己宝故。恣意布施以成大道。父国受其祚。怨家不得入。至于成佛。父母兄弟皆得度世。是不为孝。是不为仁。孰为仁孝哉

问曰。佛道重无为乐施与持戒兢兢如临深渊者。今沙门耽好酒浆。或畜妻子。取贱卖贵。专行诈绐。此乃世之大伪。而佛道谓之无为耶

牟子曰。工输能与人斧斤绳墨。而不能使人功。圣人能授人道。不能使人履而行之也。皋陶能罪盗人。不能使贪夫为夷齐。五刑能诛无状。不能使恶子为曾闵。尧不能化丹朱。周公不能训管蔡。岂唐教之不着。周道之不备哉。然无如恶人何也。譬之世人学通七经。而迷于财色。可谓六艺之邪淫乎。河伯虽神。不溺陆地人。飘风虽疾。不能使湛水扬尘。当患人不能行。岂可谓佛道有恶乎

问曰。孔子称。奢则不逊俭则固。与其不逊也宁固。叔孙曰。俭者德之恭。侈者恶之大也。今佛家以空财布施。为名尽货与人为贵。岂有福哉

牟子曰。彼一时也。此一时也。仲尼之言。疾奢而无礼。叔孙之论。刺公之刻楹。非禁布施也。舜耕历山。恩不及州里。太公屠牛。惠不逮妻子。及其见用。恩流八荒惠施四海。饶财多货贵其能与贫困屡空贵其履道。许由不贪四海。伯夷不甘其国。虞卿捐万户之封。救穷人之急。各其志也。僖负羁以壶飱之惠。全其所居之间。宣孟以一饭之故。活其不訾之躯。阴施出于不意。阳报皎如白日。况倾家财发善意。其功德巍巍如嵩泰。悠悠如江海矣。怀善者应之以祚。收恶者报之以殃。未有种稻而得麦。作祸而获福者乎

问曰。夫事莫过于诚。说莫过于实。老子除华饰之辞。崇质[示*卜]之语。佛经说不指其事。徒广取譬喻。譬喻非道之要。合异为同非事之妙。虽辞多语博。犹玉屑一车不以为宝矣。牟子曰。事尝共见者。可说以实。一人见一人不见者。难与诚言也。昔人未见麟。问尝见者麟何类乎。见者曰。麟如麟也。问者曰。若吾尝见麟。则不问子矣。而云麟如麟宁可解哉。见者曰。麟麏身牛尾鹿蹄马背。问者虚解。孔子曰。人不知而不愠。不亦君子乎。老子云。天地之间其犹槖籥乎。又曰。譬道于天下。犹川谷与江海岂复华饰乎。论语曰。为政以德譬如北辰。引天以比人也。子夏曰。譬诸草木区以别矣。诗之三百。牵物合类。自诸子谶纬圣人秘要。莫不引譬取喻。子独恶佛说经牵譬喻耶

问曰。人之处世。莫不好富贵而恶贫贱。乐欢逸而惮劳倦。黄帝养性。以五肴为上。孔子云。食不厌精鲙不厌细。今沙门被赤布。日一食。闭六情。自毕于世。若兹何聊之有。牟子云。富与贵是人所欲。不以其道得之不处也。贫与贱是人之所恶。不以其道得之不去也。老子曰。五色令人目盲。五音令人耳聋。五味令人口爽。驰骋田猎令人心发狂。难得之货令人行妨。圣人为腹不为目。此言岂虚哉。柳下惠不以三公之位易其行。段干木不以其身易魏文之富。许由巢父栖木而居。自谓安于帝宇。夷齐饿于首阳。自谓饱于文武。盖各得其志而已。何不聊之有乎

问曰。若佛经深妙靡丽。子胡不谈之于朝廷。论之于君父。修之于闺门。接之于朋友。何复学经传读诸子乎

牟子曰。未达其源。而问其流也。夫陈俎豆于垒门。建旍旗于朝堂。衣狐裘以当[卄/(麩-夫+生)]宾。被絺[絺-巾+ㄙ]以御黄钟。非不丽也。乖其处非其时也。故持孔子之术。入商鞅之门。赍孟轲之说。诣苏张之庭。功无分寸。过有丈尺矣。老子曰。上士闻道勤而行之。中士闻道若存若亡。下士闻道大而笑之。吾惧大笑故不为谈也。渴不必待江河。而饮井泉之水何所不饱。是以复治经传耳

问曰。汉地始闻佛道。其所从出耶。牟子曰。昔孝明皇帝。梦见神人。身有日光飞在殿前。欣然悦之。明日博问群臣。此为何神。有通人傅毅曰。臣闻天竺有得道者号曰佛。飞行虚空。身有日光。殆将其神也。于是上寤。遣中郎蔡愔羽林郎中秦景博士弟子王遵等十八人。于大月支。写佛经四十二章。藏在兰台石室第十四间。时于洛阳城西雍门外起佛寺。于其壁画千乘万骑绕塔三匝。又于南宫清凉台。及开阳城门上作佛像。明帝时豫修造寿陵曰。显节亦于其上作佛图像。时国丰民宁远夷慕义。学者由此而滋

问曰。老子云。智者不言。言者不智。又曰。大辩若讷。大巧若拙。君子耻言过行。设沙门有至道。奚不坐而行之。何复谈是非论曲直乎。仆以为此行德之贼也

牟子曰。来春当大饥今秋不食。黄钟应寒[卄/(麩-夫+壬)]宾重裘。备豫虽早不免于愚。老子所云。谓得道者耳。未得道者何知之有乎。大道一言而天下悦。岂非大辩乎。老子不云乎。功遂身退天之道也。身既退矣。又何言哉。今之沙门未及得道。何得不言。老氏亦犹言也。如其无言五千何述焉。若知而不言可也。既不能知又不能言愚人也。故能言不能行国之师也。能行不能言国之用也。能行能言国之宝也。三品各有所施。何德之贼乎。唯不能言。又不能行。是谓贼也

问曰。如子之言。徒当学辩达修言论。岂复治情性履道德乎

牟子曰。何难悟之甚乎。夫言语谈论各有时也。蘧瑗曰。国有道则直。国无道则卷而怀之。宁武子国有道则智。国无道则愚。孔子曰。可与言而不与言失人。不可与言而与言失言。故智愚自有时。谈论各有意。何为当言论而不行哉

问曰。云何佛道至尊至快无为憺怕。世人学士多谤毁之云。其辞说廓落难用。虚无难信何乎

牟子曰。至味不合于众口。大音不比于众耳。作咸池设大章。发箫韶咏九成。莫之和也。张郑卫之弦歌时俗之音。必不期而拊手也。故宋玉云。客歌于郢。为下里之曲。和者千人。引商激角。众莫之应。此皆悦邪声。不晓于大度者也。韩非以管窥之见而让尧舜。接舆以毛牦之分而刺仲尼。皆耽小而忽大者也。夫闻清商而谓之角。非弹弦之过。听者之不聪矣。见和璧而名之石。非璧之贱也。视者之不明矣。神蛇能断而复续。不能使人不断也。灵龟发梦于宋元。不能免豫苴之网。大道无为非俗所见。不为誉者贵。不为毁者贱。用不用自天也。行不行乃时也。信不信其命也

问曰。吾子以经传理佛说。其辞富而义显。其文炽而说美。得无非其诚是子之辩也。牟子曰。非吾辩也。见博故不惑耳

问曰。见博其有术乎。牟子曰。由佛经也。吾未解佛经之时。惑甚于子。虽诵五经适以为华。未成实矣。既吾睹佛经之说。览老子之要。守恬憺之性。观无为之行。还视世事。犹临天井而窥溪谷。登嵩岱而见丘垤矣。五经则五味。佛道则五谷矣。吾自闻道以来。如开云见白日。矩火入冥室焉

问曰。子云经如江海其文如锦绣。何不以佛经答吾问。而复引诗书。合异为同乎。牟子曰。渴者不必须江海而饮。饥者不必待敖仓而饱。道为智者设。辩为达者通。书为晓者传。事为见者明。吾以子知其意故引其事。若说佛经之语。谈无为之要。譬对盲者说五色。为聋者奏五音也。师旷虽巧不能弹无弦之琴。狐貉虽熅不能热无气之人。公明义为牛弹清角之操伏食如故非牛不闻不合其耳矣。转为蚊虻之声孤犊之鸣。即掉尾奋耳蹀躞而听是以诗书理子耳

问曰。吾昔在京师。入东观游太学。视俊士之所规。听儒林之所论。未闻修佛道以为贵。自损容以为上也。吾子曷为耽之哉。夫行迷则改路。术穷则反故。可不思与。牟子曰。夫长于变者不可示以诈通于道者不可惊以怪。审于辞者不可惑以言。达于义者不可动以利也。老子曰。名者身之害。利者行之秽。又曰。设诈立权。虚无自贵。修闺门之礼术时俗之际会。赴趣间隙务合当世。此下士之所行。中士之所废也。况至道之荡荡。上圣之所行乎。杳兮如天。渊兮如海。不合窥墙之士数仞之夫。固其宜也。彼见其门我睹其室。彼采其华我取其实。彼求其备我守其一。子速改路吾请履之。祸福之源。未知何若矣

问曰。子以经传之辞华丽之说。褒赞佛行称誉其德。高者凌清云。广者踰地圻。得无踰其本过其实乎。而仆讥刺颇得疹中而其病也。牟子曰。吁吾之所褒。犹以尘埃附嵩泰。收朝露投江海。子之所谤。犹握瓢觚欲减江海。蹑耕耒欲损昆仑。侧一掌以翳日光。举土块以塞河冲。吾所褒不能使佛高。子之毁不能令其下也

问曰。王乔赤松八仙之箓神书百七十卷。长生之事与佛经岂同乎。牟子曰。比其类犹五霸之与五帝。阳货之与仲尼。比其形犹丘垤之与华恒。涓渎之与江海。比其文犹虎鞹之与羊皮。斑纻之与锦绣也。道有九十六种。至于尊大。莫尚佛道也。神仙之书。听之则洋洋盈耳。求其效犹握风而捕影。是以大道之所不取。无为之所不贵。焉得同哉

问曰。为道者或辟谷不食。而饮酒啖肉。亦云老氏之术也。然佛道以酒肉为上诫。而反食谷。何其乖异乎。牟子曰。众道丛残凡有九十六种。澹泊无为莫尚于佛。吾观老氏上下之篇。闻其禁五味之戒。未睹其绝五谷之语。圣人制七典之文。无止粮之术。老子着五千文。无辟谷之事。圣人云。食谷者智。食草者痴。食肉者悍。食气者寿。世人不达其事。见六禽闭气不息秋冬不食欲效而为之。不知物类各自有性。犹礠石取铁不能移毫毛矣

问曰。谷宁可绝不乎。牟子曰。吾未解大道之时。亦尝学焉。辟谷之法数千百术。行之无效为之无征。故废之耳。观吾所从学师三人。或自称七百五百三百岁。然吾从其学。未三载间各自殒没。所以然者。盖由绝谷不食而啖百果。享肉则重盘。饮酒则倾樽。精乱神昏谷气不充。耳目迷惑淫邪不禁。吾问其故何。答曰。老子云。损之又损之。以至于无为。徒当日损耳。然吾观之。但日益而不损也。是以各不至知命而死矣。且尧舜周孔各不能百载。而末世愚惑。欲服食辟谷求无穷之寿。哀哉

问曰。为道之人云。能却疾不病。不御针药而愈有之乎。何以佛家有病而进针药耶。牟子曰。老子云。物壮则老。谓之不道。不道早已唯有得道者不生。不生亦不壮。不壮亦不老。不老亦不病。不病亦不朽是以老子以身为大患焉。武王居病周公乞命。仲尼病子路请祷。吾见圣人皆有病矣。未睹其无病也。神农尝草殆死者数十。黄帝稽首。受针于岐伯。此之三圣。岂当不如今之道士乎。察省斯言。亦足以废矣

问曰。道皆无为一也。子何以分别罗列云其异乎。更令学者狐疑。仆以为费而无益也。牟子曰。俱谓之草。众草之性不可胜言。俱谓之金。众金之性不可胜言。同类殊性。万物皆然。岂徒道乎。昔杨墨塞群儒之路。车不得前人不得步。孟轲辟之乃知所从。师旷弹琴俟知音之在后。圣人制法冀君子之将睹也。玉石同匮。猗顿为之改色。朱紫相夺。仲尼为之叹息。日月非不明。众阴蔽其光。佛道非不正。众私掩其公。是以吾分而别之。臧文之智微生之直。仲尼不假者。皆正世之语。何费而无益乎

问曰。吾子讪神仙抑奇怪。不信有不死之道是也。何为独信佛道当得度世乎。佛在异域。子足未履其地。目不见其所。徒观其文而信其行。夫观华者不能知实。视影者不能审形。殆其不诚乎。牟子曰。孔子曰。视其所以。观其所由。察其所安。人焉廋哉。昔吕望周公问于施政。各知其后所以终。颜渊乘驷之日。见东野毕之驭。知其将败。子贡观邾鲁之会。照其所以丧。仲尼闻师旷之弦。而识文王之操。季子听乐。览众国之风。何必足履目见乎

问曰。仆尝游于填之国。数与沙门道人相见。以吾事难之。皆莫对而辞退。多改志而移意。子独难改革乎。牟子曰。轻羽在高遇风则飞。细石在磎得流则转。唯泰山不为飘风动。磐石不为疾流移。梅李遇霜而落叶。唯松柏之难凋矣。子所见道人。必学未洽见未博。故有屈退耳。以吾之顽且不可穷。况明道者乎。子不自改而欲改人。吾未闻仲尼追盗跖。汤武法桀纣者矣

问曰。神仙之术秋冬不食。或入室累旬而不出。可谓憺怕之至也。仆以为可尊而贵。殆佛道之不若乎。牟子曰。指南为北自谓不惑。以西为东自谓不蒙。以鸱枭而笑凤凰。执蝼蚓而调龟龙。蝉之不食君子不贵。蛙蟒穴藏圣人不重。孔子曰。天地之性人为贵。不闻尊蝉蟒也。然世人固有啖菖蒲而弃桂姜。覆甘露而啜酢浆者矣。毫毛虽小视之可察。太山之大背之不见。志有留与不留。意有锐与不锐。鲁尊季氏卑仲尼。吴贤宰嚭不肖子胥。子之所疑不亦宜乎

问曰道家云。尧舜周孔七十二弟子。皆不死而仙。佛家云。人皆当死莫能免何哉。牟子曰。此妖妄之言。非圣人所语也。老子曰。天地尚不得长久。而况人乎。孔子曰。更去辟世孝常在。吾览六艺观传记。尧有殂落。舜有苍梧之山。禹有会稽之陵。伯夷叔齐有首阳之墓。文王不及诛纣而殁。武王不能待成王大而崩。周公有改葬之篇。仲尼有两楹之梦。伯鱼有先父之年。子路有葅醢之语。伯牛有命矣之文。曾参有启足之辞。颜渊有不幸短命之记。苗而不秀之喻。皆着在经典。圣人至言也。吾以经传为证。世人为验而云不死。岂不惑哉

问曰。子之所解诚悉备焉。固非仆等之所闻也。然子所理何以正着三十七条。亦有法乎。牟子曰。夫转蓬漂而车轮成。窊木流而舟楫设。蜘蛛布而罻罗陈。鸟迹见而文字作。故有法成易无法成难。吾览佛经之要。有三十七品。老氏道经亦三十七篇。故法之焉。于是惑人闻之踧然失色。叉手避席逡巡俯伏曰。鄙人蒙瞽生于幽仄。敢出愚言不虑祸福。今也闻命霍如荡雪。请得革情洒心自敕。愿受五戒作优婆塞

    正诬论

        未详作者

有异人者。诬佛曰。尹文子有神通者。愍彼胡狄父子。聚尘贪婪忍害昧利。无耻侵害不厌屠裂群生。不可逊让。厉不可谈议喻故具诸事云云。又令得道弟子变化云云。又禁其杀生断其婚姻使无子孙。伐胡之术。孰良于此云云

正曰。诬者既云无佛。复云文子有神通。复云有得道弟子。能变化恢廓尽神妙之理。此真有无匈心之语也。夫尹文子即老子弟子也。老子即佛弟子也。故其经云。闻道竺干有古先生。善入泥洹不始不终永存绵绵。竺乾者天竺也。泥洹者胡语。晋言无为也。若佛不先老子。何得称先生。老子不先尹文。何故请道德之经。即以此推之。佛故文子之祖宗。众圣之元始也。安有弟子神化而师不能乎。且夫圣之宰世。必以道莅之。远人不服。则绥以文德。不得已而用兵耳。将以除暴止戈拯济群生。行小杀以息大杀者也。故春秋之世。诸侯征伐动仗正顺。敌国有衅必鸣鼓以彰其过。总义兵以临罪人。不以闇昧而行诛也。故服则柔而抚之。不苟淫刑极武。胜则以丧礼居之。杀则以悲哀泣之。是以深贬诱执大杜绝灭之原。若怀恶而讨不义。假道以成其暴。皆结传变文讥贬累见。故会宋之盟。抑楚而先晋者。疾辛錍之诈。以崇咀信之美也。夫敌之怨惠不及后嗣。恶止其身重罪不滥。此百王之明制。经国之令典也。至于季末之将佳兵之徒。患道薄德衰。始任诈力竞。以谲诡之计。济残贼之心。野战则肆锋极杀。屠城则尽坑无遗。故白起刎首于杜邮。董卓屠身于宫门。君子知其必亡。举世哀其就戮。兵之弊也遂至于此。此为可痛心而长叹者矣。何有圣人而欲大纵阴毒剪绝黎元者哉。且十室容贤。而况万里之广。重华生于东夷。文命出乎西羌。圣哲所兴岂有常地。或发音于此默化于彼。形教万方而理运不差。原夫佛之所以夷迹于中天。而曜奇于西域者。盖有至趣。不可得而缕陈矣。岂有圣人疾敌之强。而其欲覆灭使无孑遗哉。此何异气疠既流不蠲良淑。纵火中原兰莸俱焚。桀纣之虐犹呼不然乎。纵令胡国信多恶逆。以暴易暴。又非权通之旨也。引此为辞。适足肆谤言眩愚竖。岂允情合义有心之难乎

又诬云。尹文子欺之天有三十二重云云。又妄牵楼炭经。经云。诸天之宫广长二十四万里。面开百门。门广万里云云。答曰。佛经说天地境界。高下阶级悉条贯部分。叙而有章。而诬者。或附着生长枉造伪说。或颠倒淆乱不得要实。何有二十四万里之地。而容四百万里之门乎。以一事覆之。足明其错谬者多矣。藏获牧竖犹将知其不然。况有识乎。欲以见博秖露其愚焉

又诬云。佛亦周遍五道。备犯众过行凶恶犹得佛。此非悕为恶者之法也。又计生民善者少而恶者多。恶人死辄充六畜。尔则开辟至今足为久矣。今畜宜居十分之九。而人种已应希矣

正曰。诚如所言。佛亦曾为恶耳。今所以得佛者。改恶从善故也。若长恶不悛迷而后遂往。则长夜受苦轮。转五道而无解脱之由矣。今以其能掘众恶之栽。灭三毒之烬。修五戒之善。书十德之美。行之累劫倦而不已晓了本际畅三世空。故能解生死之虚外无为之场耳。计天下昆虫之数不可称计。人之在九州之内若毫末之在马体。十分之九岂所言哉。故天地之性以人为贵。荣期所以自得于三乐达贵贱之分明也。今更不复自赖于人类不丑恶于畜生。以刍水为甘膳。以羁络为非谪。安则为之无所多难也

又诬云。有无灵下经无灵下经妖怪之书耳。非三坟五典训诰之言也。通才达儒所未究览也。三曾五祖之言。又似解奏之文。此殆不诘而虚妄自露矣。今具聊复应之。凡俗人常谓。人死则灭无灵无鬼。然则无灵则无天曹。无鬼则无所枚也。若子孙奉佛而乃追谴祖先。或是贤人君子平生之时未必与子孙同事。而天曹便收伐之。命颜冉之尸罗枉戮之痛。仁慈祖考加虐毒于贵体。此岂聪明正直之神乎。若其非也。则狐貉魍魉淫厉之鬼。何能反制仁贤之灵而困禁戒之人乎。以此为诬。鄙丑书矣

又诬云。道人聚敛百姓。大构塔寺。华饰奢靡。费而无益云云

正曰。夫教有深浅。适时应物。悉已备于首论矣。请复申之。夫恭俭之心莫过尧舜。而山龙华虫[耑*甫][耑*(犮-乂+又)]絺绣。故传曰。锡鸾和铃昭其声也。三辰旗旗昭其明也。五色比象昭其文也。故王者之居。必金门玉陛灵台凤阙。将使异乎凡庶令贵贱有章也。夫人情从所睹而兴感。故闻鼓鼙之音。睹羽麾之象。则思将帅之臣。听琴瑟之声。观庠序之仪。则思朝廷之臣。迁地易观则情貌俱变。今悠悠之徒。见形而不及道者。莫不贵崇高而忽仄陋。是以诸奉佛者。仰慕遗迹思存仿佛。故铭列图象致其虔肃。割珍玩以增崇灵庙。故上士游之。则忘其蹄筌取诸远味。下士游之。则美其华藻玩其炳蔚。先悦其耳目渐率以义方。三涂汲引莫有遗逸。犹器之取水。随量多少唯穿底无当乃不受耳

又专诬以祸福为佛所作。可谓元不解矣。聊复释之。夫吉凶之与善恶。犹影响之乘形声自然而然。不得相免也。行之由己。而理玄应耳。佛与周孔但共明忠孝信顺。从之者吉背之者凶。示其度水之方。则使资舟接。不能令步涉而得济也。其诲人之生救厄死之术。亦犹神农尝粒食以充饥虚。黄帝垂衣裳以御寒暑。若闭口而望饱。裸袒以求温。不能强与之也。去和鹊之所以称良医者。以其应疾投药不失其宜耳。不责其令有不死之民也。且扁鹊有云。吾能令当生者不死。不能令当死者必生也。若夫为子则不孝为臣则不忠乎。守膏肓而不悟。进良药而不御。而受祸临死之日更多咎。圣人深恨。良医非徒东走。其势投阱矣

又诬云。沙门之在京洛者多矣。而未曾闻能令主上延年益寿。上不能调和阴阳使年丰民富消灾却疫克静祸乱云云。下不能休粮绝粒呼吸清醇扶命度厄长生久视云云

正曰。不然。庄周有云。达命之情者不务命之所元奈何审期分之不可迁也。若令性命可以智德求之者。则发旦二子足令文父致千龄矣。颜子死则称天丧予惜之至也。无以延之耳。且阴阳数度。期运所当。百六之极有时而臻。故尧有滔天之洪。汤有赤地之灾。涿鹿有漂槽之血。阪泉有横野之尸。何不坐而消之救其未然耶。且夫熊经鸟曳导引吐纳。辍黍稷而御英蕊。吸风露以代糇粮。俟此而寿有待之伦也。斯则有时可夭。不能无穷者也。沙门之视松乔若未孩之儿耳。方将泛志于二仪之表。延祚于不死之乡。岂能屑心营近与涓彭争长哉。难者苟欲骋饰非之辩。立距谏之强。言无节奏义无宫商。嗟夫北里之乱雅。恶绿之夺黄也。其余嘇之音曾无纪网。一遵先师不答之章

又诬云。汉末有笮融者。合兵依徐州刺史陶谦。谦使之督运。而融先事佛。遂断盗官运以自利入大起佛寺云云。行人悉与酒食云云。后为刘繇所攻见杀云云

正曰。此难不待绳约而自缚也。夫佛教率以慈仁不杀忠信。不炫廉贞。不盗为首。老子云。兵者不祥之器迩者凶。融阻兵安忍结附寇逆。犯杀一也。受人使命取不报主。犯欺二也。断割官物以自利入。犯盗三也。佛经云。不以酒为惠施。而融纵之。犯酒四也。诸戒尽犯。则动之死地矣。譬犹吏人解印脱冠而横道肆暴。五尺之童皆能制之矣。笮氏不得其死。适足助明为恶之获殃耳

又诬云。石崇奉佛亦至。而不免族诛云云

答曰。石崇之为人。余所悉也。骄盈耽酒放僭无度。多藏厚敛不恤茕独。论才则有一割之利。计德则尽无取焉。虽托名事佛。而了无禁戒。即如世人豤清心秽色厉内荏。口咏禹汤而行偶桀跖。自贻伊祸。又谁之咎乎

又诬云。周仲智奉佛亦精进。而竟复不蒙其福云云

正曰。寻斯言似乎幸人之灾。非通言也。仲智虽有好道之意。然意未受戒为弟子也。论其率情亮直见涉俊上。自是可才。而有强梁之累。未合道家婴儿之旨矣。以此而遇忌胜之雄。丧败理耳。纵如难者云。精进而遭害者有矣。此何异颜项夙夭。夷叔馁死。比干尽忠而陷剖心之祸。申生笃孝而致雉经之痛。若此之比不可胜言。孔子云。仁者寿义者昌。而复或有不免。固知宿命之证。至矣信矣

又诬云。事佛之家乐死恶生。属纩待绝之日。皆以为福禄之来。无复哀戚之容云云

正曰。难者得无隐心而居物。不然何言之逆乎。夫佛经自谓得道者。能玄同彼我浑齐修短。涉生死之变。泯然无概。步祸福之地。而夷心不怛。乐天知命安时处顺耳。其未体之者。哀哉慎终之心。乃所以增其笃也。故有大悲弘誓之义。仇人之丧犹加哀矜。以德报怨不念旧恶。况乎骨肉之痛情隆自然者。而可以无哀戚之心者哉。夫爱亲者不敢恶于人。恐畴己之深也。逆情违道于斯见矣

弘明集卷第一弘明集卷第二

        梁杨都建初寺释僧祐撰

    明佛论

        晋宗炳

夫道之至妙。固风化宜尊。而世多诞佛。咸以我躬不阅遑恤于后。万里之事百年以外。皆不以为然。况复须弥之大。佛国之伟。精神不灭。人可成佛。心作万有。诸法皆空。宿缘绵邈亿劫乃报乎。此皆英奇超洞理信事实。黄华之听岂纳云门之调哉。世人又贵周孔书典。自尧至汉。九州华夏曾所不暨。殊域何感汉明。何德而独昭灵彩。凡若此情又皆牵附。先习不能旷以玄览。故至理匪遐而疑以自没。悲夫。中国君子明于礼义。而闇于知人之心。宁知佛之心乎。今世业近事谋之不臧。犹兴丧反之。况精神我也。得焉则清升无穷。失矣则永坠无极。可不临深而求履薄而虑乎。夫一局之奕形算之浅。而奕秋之心何尝有得。而乃欲率井蛙之见妄抑大猷。至独陷神于天阱之下。不以甚乎。今以茫昧之识。烛幽冥之故。既不能自览监于所失。何能独明于所得。唯当明精闇向推夫善道居。然宜修以佛经为指南耳。彼佛经也。包五典之德。深加远大之实。含老庄之虚。而重增皆空之尽。高言实理肃焉感神。其映如日其清如风。非圣谁说乎。谨推世之所见而会佛之理为明

论曰。今自抚踵至顶。以去凌虚心往而勿已。则四方上下皆无穷也。生不独造必传所资。仰追所传则无始也。奕世相生而不已。则亦无竟也。是身也既日用无限之实。亲由无始而来。又将传于无竟而去矣。然则无量无边之旷。无始无终之久。人固相与凌之以自敷者也。是以居赤县。于八极曾不疑焉。今布三千日月。罗万二千天下。恒沙阅国界飞尘纪积劫。普冥化之所容。俱眇末其未央。何独安我而疑彼哉。夫秋毫处沧海。其悬犹有极也。今缀彝伦于太虚为[卄/狠]。胡可言哉。故世之所大道之所小。人之所遐天之所迩。所谓轩辕之前。遐哉邈矣者。体天道以高览。盖昨日之事耳。书称知远。不出唐虞。春秋属辞尽于王业。礼乐之良敬。诗易之温洁。今于无穷之中。焕三千日月以照丽。列万二千天下以贞观。乃知周孔所述。盖于蛮触之域。应求治之粗感且宁。乏于一生之内耳。逸乎生表者。存而未论也。若不然也。何其笃于为始形。而略于为终神哉。登蒙山而小鲁。登太山而小天下。是其际矣。且又坟典已逸。俗儒所编专在治迹。言有出于世表。或散没于史策。或绝灭于坑焚。若老子庄周之道。松乔列真之术。信可以洗心养身。而亦皆无取于六经。而学者唯守救粗之阙文。以书礼为限。断闻穷神积劫之远化。[炫-ㄙ+ㄥ]目前而永忽。不亦悲夫。呜呼有似行乎增云之下而不信日月者也。今称一阴一阳谓阴阳不测之谓神者。盖谓至无为道阴阳两浑。故曰一阴一阳也。自道而降便入精神。常有于阴阳之表。非二仪所究。故曰阴阳不测耳。君平之说一生二谓神明是也。若此二句皆以无明。则以何明精神乎。然群生之神其极虽齐。而随缘迁流成粗妙之识。而与本不灭矣。今虽舜生于瞽。舜之神也。必非瞽之所生。则商均之神。又非舜之所育。生育之前素有粗妙矣。既本立于未生之先。则知不灭于既死之后矣。又不灭则不同。愚圣则异。知愚圣生死不革不灭之分矣。故云。精神受形周遍五道成坏天地。不可称数也。夫以累瞳之质诞于顽瞽。嚚均之身受体黄中。愚圣人绝何数以合乎。岂非重华之灵始粗于在昔。结因往劫之先。缘会万化之后哉。今则独绝其神。昔有接粗之累。则练之所尽矣。神之不灭。及缘会之理积习而圣。三者鉴于此矣。若使形生则神生形死则神死。则宜形残神毁形病神困。懅有腐败其身。或属纩临尽而神意平全者。及自牖执手。病之极矣。而无变德行之主。斯殆不灭之验也。若必神生于形。本非缘合。今请远取诸物。然后近求诸身。夫五岳四渎谓无灵也。则未可断矣。若许其神。则岳唯积土之多。渎唯积水而已矣。得一之灵。何生水土之粗哉。而感托岩流肃成一体。设使山崩川竭。必不与水土俱亡矣。神非形作合而不灭。人亦然矣。神也者妙万物而为言矣。若资形以造随形以灭。则以形为本。何妙以言乎。夫精神四达并流无极。上际于天下盘于地。圣之穷机贤之研微。逮于宰赐庄嵇吴札子房之伦。精用所之皆不庄不行。坐彻宇宙。而形之臭腐甘嗜所资。皆与下愚同矣。宁当复禀之以生随之以灭耶。又宜思矣。周公郊祀后稷宗祀文王世或谓空以孝即问谈者。何以了其必空则必无以了矣。苟无以了。则文稷之灵不可谓之灭矣。斋三日必见所为斋者。宁可以常人之不见而断。周公之必不见哉。嬴博之葬日。骨肉归于土魂气则无不之非灭之谓矣。夫至治则天大乱滔天其要心神之为也。尧无理不照。无欲不尽。其神精也。桀无恶不肆。其神悖也。桀非不知尧之善知己之恶。恶已亡也。体之所欲。悖其神也。而知尧恶亡之识。常含于神矣。若使不居君位千岁勿死。行恶则楚毒交至。微善则少有所宽。宁当复不稍灭其恶渐修其善乎。则向者神之所含知尧之识。必当少有所用矣。又加千岁而勿已。亦可以其欲都澄。遂精其神如尧者也。夫辰月变则律吕动。晦望交而蚌蛤应。分至启闭。而燕鹰龙蛇飒焉出没者。皆先之以冥化。而后发于物类也。凡厥群有同见陶于冥化矣。何数事之独然。而万化之不尽然哉。今所以杀人而死伤人而刑。及为缧绁之罪者。及今则无罪与今有罪而同然者。皆由冥缘前遘而人理后发矣。夫幽显一也。衅遘于幽而丑发于显。既无怪矣。行凶于显而受毒于幽。又何怪乎。今以不灭之神含知尧之识。幽显于万世之中。苦以创恶乐以诱善。加有日月之宗。垂光明照。何缘不虚。已钻仰一变至道乎。自恐往劫之桀纣。皆可徐成将来之汤武。况今风情之伦少而泛心于清流者乎。由此观之。人可作佛。其亦明矣。夫生之起也。皆由情兆。今男女构精万物化生者。皆精由情构矣。情构于己而则百众神受身。大似知情为生本矣。至若五帝三后。虽超情穷神。然无理不顺。苟昔缘所会。亦必俯入精化相与顺生而敷万族矣。况今以情贯神一身死情。安得不复受一身生死无量乎。识能澄不灭之本。禀日损之学。损之又损。必至无为无欲。欲情唯神独映则无当于生矣。无生则无身。无身而有神。法身之谓也。今黄帝虞舜姬公孔父。世之所仰而信者也。观其纵辔升天龙潜鸟扬反风起禾绝粒弦歌。亦皆由穷神为体。故神功所应。倜傥无方也。今形理虽外。当其随感起灭。亦必有非人力所致而至者。河之出图洛之出书。蓂荚无裁而敷。玄圭不琢而成。桑谷在庭。倏然大拱忽尔以亡。火流王屋而为乌。鼎之轻重大小。皆翕欻变化感灵而作。斯实不思议之明类也。夫以法身之极灵。感妙众而化见。照神功以朗物。复何奇不肆何变可限。岂直仰陵九天龙行九泉吸风绝粒而已哉。凡厥光仪符瑞之伟。分身踊出移转世界巨海入毛之类。方之黄虞姬孔神化无方向者。众瑞之晻暧显没。既出形而入神。同惚恍而玄化。何独信此而抑彼哉。冥觉法王清明卓朗。信而有征。不违颜咫尺。而昧者不知。哀矣哉。夫洪范庶征休咎之应。皆由心来。逮白虹贯日太白入昴。寒谷生黍崩城陨霜之类。皆发自人情。而远形天事固相为形影矣。夫形元无影声元无响。则亦情元无报矣。岂直贯日陨霜之类哉。皆莫不随情曲应物无遁形。但或结于身或播于事。交赊纷纶显昧眇漫。孰睹其际哉。众变盈世群象满目。皆万世以来。精感之所集矣。故佛经云。一切诸法从意生形。又云。心为法本。心作天堂。心作地狱。义由此也。是以清心洁情必妙生英丽之境。浊情滓行永悖于三涂之域。何斯唱之迢遰微明有实理而直疏魂沐想飞诚悚志者哉。虽然夫亿等之情。皆相缘成识。识感成形。其性实无也。自有津悟以来。孤声豁然灭除心患。未有斯之至也。请又述而明之。夫圣神玄照而无思营之识者。由心与物绝唯神而已。故虚明之本。终始常住。不可凋矣。今心与物交不一于神。虽以颜子之微微而必干干钻仰好仁乐山。庶乎屡空。皆心用乃识必用用妙接识识妙续。如火之炎炎相即而成爓耳。今以悟空息心。心用止而情识歇。则神明全矣。则情识之构既新故妙续。则悉是不一之际。岂常有哉。使庖丁观之。必不见全牛者矣。佛经所谓变易离散之法。法识之性。空梦幻影响泡沫水月。岂不然哉。颜子知其如此。故处有若无。抚实若虚。不见有犯而不挍也。今观颜子之屡空。则知其有之实无矣。况自兹以降丧真弥远。虽复进趋大道。而与东走之疾。同名狂者。皆违理谬感遁天忘行弥非真有矣。况又质味声色。复是情伪之所影化乎。且舟壑潜谢变速奔电。将来未至。过去已灭。已在不住。眒息之顷无一毫可据。将欲何守而以为有乎。甚矣伪有之蔽神也。今有明镜于斯纷秽集之。微则其照蔼然。积则其照昢然。弥厚则照而昧矣。质其本明。故加秽犹照。虽从蔼至昧。要随镜不灭以辩之。物必随秽弥失而过谬成焉。人之神理有类于此。伪有累神成精粗之识。识附于神故虽死不灭渐之以空。必将习渐至尽而穷本神矣。泥洹之谓也。是以至言云富从而[(止/石)*圣]以空焉。夫岩林希微风水为虚。盈怀而往犹有旷然。况圣穆乎。空以虚授人而不情心乐尽哉。是以古之乘虚入道。一沙一佛未讵多也

或问曰。神本至虚。何故治受万有而与之为缘。又本虚既均。何故分为愚圣乎。又既云心作万有。未有万有之时。复何以累心使感而生万有乎

答曰。今神妙形粗而相与为用。以妙缘粗则知以虚缘有矣。今愚者虽鄙。要能处今识昔在此忆彼。皆有神功。则练而可尽知其本均虚矣。心作万有备于前论。据见观实三者固已信然矣。但所以然者其来无始。无始之始岂有始乎。亦玄之又玄矣。庄周称冉求问曰。未有天地可知乎。仲尼曰。古犹今也。盖谓虽在无始之前。仰寻先际初自茫眇。犹今之冉求耳。今神明始创及群生最先之祖。都自杳漠非追想所及。岂复学者通塞所豫乎。夫圣固凝废。感而后应耳。非想所及。即六合之外矣。无以为感。故存而不论圣而不论。民何由悟。今相与践地戴天。而存践戴之外。岂有纪极乎。禹之弼成五服敷土不过九州者。盖道世路所及者耳。至于大荒之表晹谷蒙氾之际。非复人理所豫。则神圣已所不明矣。况过此弥往浑沌冥茫。岂复议其边陲哉。今推所践戴。终至所不议。故一体耳。推今之神用求昔之所始。终至于圣人之所存而不论者。亦一理相贯耳。岂独可议哉。皆由冥缘随宇宙而无穷。物情所感者有限故也。夫众心禀圣以成识。其犹众目会日以为见。离朱察秋毫于百寻。资其妙目假日而睹耳。今布毫于千步之外。目力所匮无假以见。于而察微避危无所少矣。何为以千丈所昧。还疑百寻之毫乎。今不达缘本。情感所匮无会以圣。而知取至于致道之津无所少矣。何为以缘始之昧。还疑既明之化矣哉

或问曰。今人云。不解缘始故不得信佛。此非感耶。圣人何以不为明之

答曰。所谓感者抱升之分而理有未至。要当资圣以通。此理之实感者也。是以乐身滞有。则朗以苦空之义。兼爱不弘。则示以投身之慈。体非俱至而三乘设分。业异修而六度明。津梁之应无一不足。可谓感而后应者也。是以闻道灵鹫天人咸畅。造极者蔚如也。岂复远疑缘始然至理哉。明训足如说修行。何所不备。而犹必不信。终怀过疑于相所不及者。与将陨之。疾馈药不服。流矢通中忍痛不拔。要求矢药造构之始以致命绝。夫何异哉。皆由积道自昔故未会元吉。致使今日在信妄疑。岂可以为实理之感哉。非理妄疑之惑。固无以感圣而克明矣。夫非我求蒙。蒙而求我。固宜虚己及身随顺玄化诚以信往。然后悟随应来。一悟所振终可遂至冥极。守是妄疑而不归纯。敛衽者方将长沦惑固之灾。岂有旦期。背向一差升坠天绝。可不慎乎

或问曰。孔氏之训无求生以害仁。又杀身以成仁。仁之至也。亦佛经说菩萨之行矣。老子明无为之至也。即泥洹之极矣而曾不称其神通成佛。岂孔老有所不尽与明道欲以扇物而掩其致道之实乎。无实之疑安得不生

答曰。教化之发各指所应世蕲乎乱洙泗所弘应治道也。纯风弥凋二篇乃作。以息动也。若使颜冉宰赐尹喜庄周。外赞儒玄之迹。以导世情所极。内禀无生之学。以精神理之求世孰识哉。至若冉季子游子夏子思孟轲林宗康成盖公严平班嗣杨王之流。或分尽于礼教。或自毕于任逸。而无欣于佛法。皆其寡缘所穷终无僭滥。故孔老发音指导。自斯之伦感向所暨。故不复越叩过应。儒以弘仁道在抑动。皆已抚教得崖。莫匪尔极矣。虽慈良无为与佛说通流。而法身泥洹无与尽言。故不明耳。且凡称无为而无不为者。与夫法身无形普入一切者。岂不同致哉。是以孔老如来虽三训殊路。而习善共[跳-兆+(轍-車)]也

或问曰。自三五以来。暨于孔老。洗心佛法要将有人而献酬之迹曾不乍闻者何哉

答曰。余前论之指已明。俗儒而编专在治迹。言有出于世表。或散没于史策。或绝灭于坑焚。今又重敷所怀。夫三皇之书谓之三坟。言大道也。尔时也孝慈天足。岂复训以仁义。纯朴不离。若老庄者复何所扇。若不明神本于无生空众性以照极者。复以何为大道乎。斯文没矣。世孰识哉。史迁之述五帝也。皆云。生而神灵。或弱而能言。或自言其名。懿渊疏通其智如神。既以类夫大乘菩萨化见而生者矣。居轩辕之丘。登崆峒陟几岱。幽陵蟠木之游逸迹超浪。何以知其不由从如来之道哉。以五帝之长世。尧治百年。舜则七十。广成大隗鸿崖巢许支父化人姑射四子之流。玄风畜积洋溢于时。而五典余类唯唐虞二篇。而至寡阙子长之记。又谓。百家之言黄帝。文不雅训。搢绅难言。唯采杀伏。治迹犹万不记一。岂至道之盛不见于残缺之篇。便当皆虚妄哉。今以神明之君。游浩然之世。携七圣于具茨。见神人于姑射。一化之生复何足多谈。微言所精。安知非穷神亿劫之表哉。广成之言曰。至道之精窈窈冥冥。即首楞严三昧矣。得吾道者上为皇下为王。即亦随化升降为飞行皇帝转轮圣王之类也。失吾道者上见光下为土。亦生死于天人之界者矣。感大隗之风称天师而退者。亦十号之称矣。自恐无生之化。皆道深于若时。业流于玄胜。而事没振古理随文翳。故百家所摭若晓而昧。又搢绅之儒不谓雅训。遂令殉世而不深于道者。仗史籍而抑至理。从近情而忽远化。困精神于永劫岂不痛哉。伯益述山海。天毒之国偎人而爱人。郭璞传。古谓天毒即天竺浮屠所兴。偎爱之义。亦如来大慈之训矣。固亦既闻于三五之世也。国典不传不足疑矣。凡三代之下及孔老之际。史策之外竟何可量。孔之问礼老为言之。关尹之求复为明道。设使二篇或没其言。独存于礼记。后世何得不谓柱下翁。直是知礼老儒。岂不体于玄风乎。今百代众书飘荡于存亡之后。理无备在。岂可断以所见绝献酬于孔老哉。东方朔对汉武劫烧之说。刘向列仙叙七十四人在佛经。学者之管窥于斯又非汉明而始也。但驰神越世者众而显。结诚幽微者寡而隐。故潜感之实不扬于物耳。道人澄公仁圣。于石勒虎之世。谓虎曰。临灾城中有古阿余王寺处。犹有形像承露盘。在深林巨树之下。入地二十丈。虎使者依图陷求皆如言得。近姚略叔父为晋王。于河东蒲阪古老所谓阿育王寺处。见有光明。凿求得佛遗骨。于石函银匣之中光曜殊常。随略迎都。于霸上比丘今见在新寺。由此观之。有佛事于齐晋之地久矣哉。所以不说于三传者。亦犹于宝孙盛之史。无语称佛而妙化实彰。有晋而盛于江左也

或问曰。若诸佛见在一切洞彻。而威神之力诸法自在。何为不曜光仪于当今。使精粗同其信悟。洒神功于穷迫。以拔冤抂之命。而令君子之流于佛无睹。故同其不信。俱陷阐提之苦。秦赵之众一日中白起项藉坑六十万夫。古今彝伦及诸受坑者。诚不悉有宿缘大善。尽不睹无一缘而悉积大恶。而不睹佛之悲一日俱坑之痛慭然毕同坐视穷酷而不应。何以为慈乎。缘不倾天德不邈世则不能济。何以为神力自在不可思议乎。鲁阳回日耿恭飞泉。宋九江虎违江而蟥避境。犹皆心横彻能使非道玄通。况佛神力。融起之气。治籍之心。以活百万之命殊易。夫纳须弥于芥子。甚仁于毁身乎一虎一鸽矣。而今想焉而不见。告焉而不闻。请之而无救。寂寥然与大空无别。而于其中有作沙门而烧身者。有绝人理而剪六情者。有苦力役倾资宝而事庙像者。顿夺其当年而不见其所得。吁可惜矣。若谓应在将来者。则向六十万命善恶不同。而抂灭同矣。今善恶虽异。身后所当独何得异见世。殊品既一不蒙甄。将来浩荡为欲何望。况复恐实无将来乎。经云。足指按地三千佛土皆见。及盲聋喑哑牢狱毒痛皆得安宁。夫佛远近存亡有戒无戒。等以慈焉。此之有心宜见苦痛。宜宁与彼一矣。而经则快多是语。实则竟无暂应。安私非异国有命世逸群者。构此空法以胁暴。善交言有微远之情事。有澄肃之美纯。而易信者一己输身。遂相承于不测而势无止薄乎

答曰。今不睹其路。故于夷谓险。诚瞰其涂则不见所难矣。夫常无者道也。唯佛则以神法道。故德与道为一。神与道为二。二故有照以通化。一故常因而无造。夫万化者固各随因缘。自于大道之中矣。今所以称佛云诸法自在不可思议者。非曰为可不由缘数越宿命而横济也。盖众生无量神功所导。皆依崖曲畅。其照不可思量耳。譬之洪水。四凶瞽顽象傲。皆化之固。然尧舜不能易矣。而必各依其崖降水流凶允若克谐其德岂不大哉。夫佛也者非他也。盖圣人之道。不尽于济主之俗。敷化于外生之世者耳。至于因而不为功自物成直尧之殊应者。夫钟律感类由心玄会。况夫灵圣以神理为类乎。凡厥相与冥遘于佛国者。皆其烈志清神积劫增明。故能感诣洞彻。致使释迦发晖十方交映多宝踊见镫王入室。岂佛之独显乎哉。能见矣。至若今之君子不生应供之运。而域乎禹绩之内。皆其诚背于昔故会乖于今。虽复清若夷齐贞如柳季。所志苟殊复何由感而见佛乎。况今之所谓或自斯以还虽复礼义熏身高名馥世。而情深于人志不附道。虽人之君子而实天之小人。灵极之容复何由感应。岂不之偏隐哉。我不见矣。若佛或有随缘来生。而六度之诚发自宿业感见独朗。亦当屡有其人。然虽道俗比肩复何由相知乎。然则粗妙在我。故见否殊应。岂可以己之不曜于光仪。而疑佛不见存哉。夫天地有灵精神不灭明矣。今秦赵之众。其神与宇宙俱来。成败天地而不灭。起籍二将岂得顿灭六十万神哉。神不可灭也。则所灭者身也。岂不皆如佛言。常灭群生之身。故其身受灭。而数会于起籍乎。何以明之。夫乾道变化各正性命。至于鸡彘犬羊之命。皆乾坤六子之所一也。民之咀命充身。暴同蛛蟱为网矣。鹰虎非搏噬不生人可饭蔬而存则虚己甚矣。天道至公所希者命。宁当许其虐命而抑其冥应哉。今六十万人虽当美恶殊品。至于忍咀群生恐不异也。美恶殊矣。故其生之所享固可实殊。害生同矣。故受害之日固亦可同。今道家之言。世之所迂。无以云焉。至若于公邴吉虞怡德应于后严延年田蚡晋宣。杀报交验。皆书于汉魏世所信。睹夫活人而庆流子孙。况精神为杀活之主无殃庆于后身乎。杀活彼身必受报己身。况通塞彼神而不荣悴于己神乎。延年所杀皆凡等小人窦婴王陵宰牧之豪。贤否殊贵贱异。其致报一也。报之所加不论豪贱。将相晋王不二矣。岂非天道至平。才与不才亦各其子。理存性命不在贵贱故耶。则肫鱼虽贱性命各正于乾道矣。观大鸟之回翔。小鸟之啁嚼。葛庐所听之牛。西巴所感之鹿。情爱各深于其类矣。今有孕妇稚子于斯。而有刳而剔之。燔而炙之者。则谓冤痛之殃。上天所感矣。今春猎胎孕燔葅羔雏。亦天道之所一也。岂得独无报哉。但今相与理缘。于饮血之世。畋渔非可顿绝。是以圣王庖厨其化。盖顺民之杀以减其害。践庖闻声则所不忍。因豺獭以为节。疾非时之伤孕解罝而不网。明含气之命重矣。孟轲击赏于衅钟。知王德之去杀矣。先王抚粗救急。故虽深其仁不得顿苦其禁。如来穷神明极。故均重五道之命。去杀为众戒之首。萍沙见报于白兔。释氏受灭于黄鱼。以示报应之势。皆其窈窕精深。迂而不昧矣。若在往生能闻于道。敬修法戒则必不坠长平而受坑马服矣。及在既坠。信法能彻必超今难。若缘衅先重难有前报。及戒德后臻必不复见坑来身矣。所谓洒神功于穷迫。以拔冤抂之命者。其道如斯。慈之至矣。今虽有世美而无道心。犯害众命以报就迫。理之当也。佛乘理居当而救物以法不蹈法则理无横济。岂佛无实乎。譬之扁鹊。救疾以药而不信不服。疾之不瘳岂鹊不妙乎。鲁阳耿恭远祖九江。所以能回日飞泉虫虎避德者。皆以列诚动乎。神道之感即佛之感也。若在秦赵必不陷于难矣。则夫陷者皆已无诚。何由致感于佛而融冶起籍哉。夫以通神之众。萃穷化之堂。故须弥可见于芥子之内耳。又虽今则虎鸽昔或为人。尝有缘会。故值佛嘉运。投身济之割股代之。苟无感可动以命偿杀。融冶之寄。安得妄作吹万之死咸其自己而疑佛哉。夫志之笃也。则想之而见。告之斯闻矣。推周孔交梦传说形求实至古今收隔傅岩遐阻而玄对无碍则可以信夫洁想思感睹无量寿佛越境百亿超至无功。何云大空无别哉。夫道在练神不由存形。是以沙门祝形烧身厉神绝往。神不可灭而能奔其往。岂有负哉。契阔人理崎岖六情。何获于我而求累于神。诚自剪绝则日损所清实渐于道苦力荣观倾资夐居未几有之俄然身灭名实所收不出盗跨构馆栖神象渊然幽穆。形从其微神随之远。微则应清远则福妙。盗跨与道孰为优乎。顿夺其当年所以超升。潜行协于神明。福德彰于后身。岂能见其所得哉。夫人事之动必贯神道物无妄然要当有故而然矣。若使幽冥之报不如向论。则六十万命何理以坑乎。既以报坑。必以报不坑矣。今战国之人。眇若安期幽若四皓。龙颜而帝列地而君。英声茂实不可称数。同在羿之彀中。独何然乎。岂不各是前报之所应乎。既见福成于往行。则今行无负于后身明矣。见世殊品既宿命所甄。则身后所当独何容滥。经之所寄。自谓当佛化见之时。皆由素有嘉会。故其遇若彼。今曾无暂应。皆咎在无缘。而反诬至法空构。呜呼神鉴孔昭。侮圣人之殃。亦可畏也。敢问。空构者将圣人与贤人与小人与。夫圣无常心。盖就物之性化使遂耳。若身死神灭。但当一以儒训尽其生极。复何事哉。而诳以不灭欺以成佛。使烧祝发肤绝其胖合。所遏苗裔数不可量。且夫彦圣育无常所。或潜有塞矣。空构何利而其毒大苦。知非圣贤之为矣。若人哉。樊须之流也。则亦敛身周孔畏惧异端敢忘作哉。若自兹以降则不肖之伦也。又安能立家九流之外。增徽老庄之表。而昭列于千载之后。龙树提婆马鸣迦旃延法胜山贤达摩多罗之伦。旷载五百仰述道训。大智中百论阿毗昙之类。皆神通之才也。近孙绰所颂。耆域健陀勒等八贤。支道林像而赞者。竺法护于法兰道邃阙公。则皆神映中华。中朝竺法行。时人比之乐令。江左尸梨蜜群公高其卓朗。郭文举廓。然邃允而所奉唯佛。凡自龙树以还。宁皆失身于所向谓不肖者之诧乎。然则黄面夫子之事。岂不明明也哉。今影骨齿发遗器余武。犹光于本国。此亦道之以证也。夫殊域之性多有精察黠才。而嗜欲类深。皆以厥祖身立佛前。累业亲传世抵其实。影迹遗事昭化融显。故其裔王则倾国奉戒。四众苦彻死而无悔。若理之诡暧事不实奇。亦岂肯倾已破欲以尊无形者乎。若影物无实声出来往则古今来者何为苦身离欲善是之至往而反宜见沮懈而类皆更笃乎粗可察矣。论曰。夫自古所以平显治道者。将以存其生也。而苦由生来昧者不知矣。故诸佛悟之以苦导以无生。无生不可顿体而引。以生之善恶同。善报而弥升则朗然之尽可阶焉。是以其道浩若沧海。小无不津大无不通。虽邈与务治存生者。反而亦固陶渐五典劝佐礼教焉。今世之所以慢祸福于天道者。类若史迁感伯夷而慨者也。夫孔圣岂妄说也哉。称积善余庆积恶余殃。而颜冉夭疾厥胤蔑闻。商臣考终而庄周贤霸。凡若此类皆理不可通。然理岂有无通者乎。则纳庆后身受殃三涂之说。不得不信矣。虽形有存亡。而精神必应与见世而报。夫何异哉。但因缘有先后。故对至有迟速。犹一生祸福之早晚者耳。然则孔氏之训资释氏而通。可不曰玄极不易之道哉。夫人理飘纷存没若幻。笼以百年令之孩老无不尽矣。虽复黄发鲐背。犹自觉所经俄顷。况其短者乎。且时则无止运则无穷。既往积劫无数无边。皆一眒一阅以及今耳。今积眒以至百年。曾何难及而又鲜克半焉。夫物之媚于朝露之身者。类无清遐之实矣。何为甘臭腐于漏刻。以抂长在之神。而不自疏于遐远之风哉。虽复名法佐世之家。亦何独无分于大道。但宛转人域嚣于世路。故唯觉人道为盛。而神想蔑如耳。若使回身中荒升岳。遐览妙观。天宇清澄之旷。日月照洞之奇。宁无列圣威灵尊严乎其中。而唯离离人群匆匆世务而已哉。固将怀远以开神道之想。感寂以昭明灵之应矣。昔仲尼修五经于鲁。以化天下。及其眇邈太蒙之颠。而天下与鲁俱小。岂非神合于八遐故超于一世哉。然则五经之作。盖于俄顷之间应其所小者耳。世又何得以格佛法而不信哉。请问今之不信为谓黔首之外都无神明耶。为之亦谓有之而直无佛乎。若都无神明唯人而已。则谁命玄鸟降而生商。孰遗巨迹感而生弃哉。汉魏晋宋咸有瑞命故。知视听之表。神道炳焉。有神理必有妙极得一以灵非佛而何。夫神也者。依方玄应应不豫存。从实致化何患不尽。岂须诡物而后训乎。然则其法之实。其教之信。不容疑矣。论曰。群生皆以精神为主。故于玄极之灵咸有理以感尧则远矣而百兽舞德。岂非感哉。则佛为万感之宗焉。日月海岳。犹有朝夕之礼。祑望之义。况佛之道众。高者穷神于生表。中者受身于妙生。下则免夫三趣乎。今世教所弘致治于一生之内。夫玄至者寡顺世者众。何尝不相与准习世情而谓死则神灭乎。是以不务邈志清遐。而多修情寸阴。故君子之道鲜焉。若鉴以佛法则厥身非我。盖一憩逆旅耳。精神乃我身也。廓长存而无已上德者其德之畅于己也无穷中之为美徐将清升以至尽下而恶者方有自新之迥路。可补过而上迁。是以自古精粗之中洁己怀远祗行于今以拟来叶而迈至德者不可胜数。是佛法之效矣。此皆世之所壅佛之所开。其于类岂不旷然融朗妙有通涂哉。若之何忽而不奉乎。夫风经炎则宣次林必清。水激则浊澄石必明。神用得丧亦存所托。今不信佛法非分之必然。盖处意则然试避心世物移映清微。则佛理可明事皆信矣。可不妙处其意乎资此则信以往终将克王神道百世先业皆可。幽明永济孝之大矣。众生沾仁慈之至矣。凝神独妙道之极矣。洞朗无碍明之尽矣。发轸常人之心首路得辙。纵可多历劫数。终必遥集玄极。若是之奇也。等是人也。背辙失路。蹭蹬长往而永没九地。可不悲乎。若不然也。世何故忽生懿圣复育愚鄙。上则诸佛下则蜎飞蠕动乎。皆精神失得之势也。今人以血身七尺死老数纪之内。既夜消其半矣。丧疾众故又苦其半生之美盛。荣乐得志盖亦几何。而壮齿不居荣心惧辱。乐实连忧亦无全泰。而皆竞入流俗之险路。讳陟佛法之旷涂。何如其智也。世之以不达缘本而闷于佛理者。诚众矣。夫缘起浩汗非复追想所及。失得所关无理以感。即六合之外故佛存而不论。已具前论

请复循环而申之。夫圣人之作易。天之垂象。吉凶治乱。其占可知。然源其所以然之状。圣所不明则莫之能知。今以所莫知废其可知。逆占违天而动。岂有不止者乎。不可以缘始不明而背佛法。亦犹此也。又以不忆前身之意。谓神不素存。夫人在胎孕至于孩龀。不得谓无精神矣。同一生之内耳以今思之。犹冥然莫忆。况经生死历异身。昔忆安得不止乎。所忆亡矣。而无害神之常存则不达缘始。何妨其理常明乎。子路问死。子曰。未知生安知死。问事鬼神则曰。未知事人焉知事鬼。岂不以由也尽于好勇笃于事君。固宜应以一生之内。至于生死鬼神之本。虽曰有问。非其实理之感。故性与天道。不可得闻佛家之说。众生有边无边之类十四问。一切智者皆置而不答。诚以答之无利益则堕恶邪。然则禀圣奉佛之道。固宜谢其所绝餐其所应。如渴者饮河挹洪流以盈己。岂须穷源于昆山哉。凡在佛法若违天碍。理不可得。然则疑之可也。今无不可得然之碍。而有顺天清神之实。岂不诚然哉。夫人之生也。与忧俱生。患祸发于时事。灾厉奋于冥昧。虽复雅贵连云拥徒百万。初自独以形神坐待无常。家人熇熇妇子嬉嬉。俄复沦为惚恍。人理曾何足恃。自以过隙宜竞赊谤冥化纵欲侈害。神既无灭。求灭不得复当乘罪受身。今之无赖群生虫豸万等。皆殷鉴也。为之谋者。唯有委诚信佛托心履戒以援精神。生蒙灵援死则清升。清升无已迳将作佛。佛固言尔而人侮之。何以断人之胜佛乎。其不胜也。当不下坠彼恶永受其剧乎。呜呼六极苦毒而生者。所以世无已也。所闻所见精进而死者临尽类多。神意安定有危迫者。一心称观世音。略无不蒙济皆向所谓生蒙灵援死则清升之符也。夫万乘之主。千乘之君。日昃不遑食。兆民赖之于一化内耳。何以增茂其神而王万化乎。今依周孔以养民。味佛法以养神。则生为明后殁为明神。而常王矣。如来岂欺哉。我非崇塔侈像容养滥吹之僧以伤财害民之谓也。物之不窥远实而观近弊将横以诟法矣。盖尊其道信其教悟无常空色有慈心整化。不以尊豪轻绝物命。不使不肖窃假非服。岂非导之以德。齐之以礼。天下归仁之盛乎。其在容与之位。及野泽之身。何所足惜。而不自济其精神哉。昔远和上澄业庐山。余往憩五旬。高洁贞厉理学精妙。固远流也。其师安法师灵德自奇。微遇比丘并含清真。皆其相与素洽乎道。而后孤立于山。是以神明之化邃于岩林骤与余言于崖树涧壑之间暧然乎有自。言表而肃人者。凡若斯论。亦和上据经之指云尔。夫善即者因鸟迹以书契穷神舆人之颂提萦一言而霸业用遂肉刑永除事固有俄尔微感而终至冲天者。今芜陋鄙言以惊其所感。奄然身没。安知不以之超登哉

弘明集卷第二弘明集卷第三

        梁杨都建初寺释僧祐撰
孙绰喻道论 宗居士炳答何承天书难白黑论

    孙绰喻道论

或有疑至道者。喻之曰。夫六合遐邈庶类殷充。千变万化浑然无端。是以有方之识各期所见。鳞介之物。不达皋壤之事。毛羽之族。不识流浪之势。自得于窞井者则怪游溟之量。翻翥于数仞者。则疑冲天之力。缠束世教之内。肆观周孔之迹。谓至德穷于尧舜。微言尽乎老易。焉复睹夫方外之妙趣。冥中之玄照乎。悲夫章甫之委裸俗。韶夏之弃鄙俚。至真绝于漫习。大道废于曲士也。若穷迷而不迁者。非辞喻之所感。试明其旨。庶乎有悟于其间者焉

夫佛也者体道者也。道也者导物者也。应感顺通无为而无不为者也。无为故虚寂自然。无不为故神化万物。万物之求卑高不同。故训致之术或精或粗。悟上识则举其宗本。不顺者复其殃放。酒者罗刑淄为大罚。盗者抵罪三辟五刑。犯则无赦。此王者之常制。宰牧之所同也。若圣王御世百司明达。则向之罪人必见穷测无逃形之地矣。使奸恶者不得容其私。则国无违民而贤贤之流必见旌叙矣。且君明臣公世清理治。犹能令善恶得所曲直不滥。况神明所莅无远近幽深。聪明正直罚恶祐善者哉。故毫厘之功锱铢之衅。报应之期不可得而差矣。历观古今祸福之证。皆有由缘载籍昭然。岂可掩哉。何者阴谋之门子孙不昌。三世之将道家明忌。斯非兵凶战危积杀之所致耶。若夫魏颗从治而致结草之报。子都守信而受骢骥之锡。齐襄委罪。故有坠车之祸。晋惠弃礼。故有弊韩之困。斯皆死者报生之验也。至于宣孟愍翳桑之饥。漂母哀淮阴之惫。并以一餐拯其悬馁。而赵蒙倒戈之祐。母荷千金之赏。斯一获万报不踰世。故立德闇昧之中。而庆彰万物之上。阴行阳曜自然之势。譬犹洒粒于土壤。而纳百倍之收。地谷无情于人。而自然之利至也

或难曰。报应之事诚皆有征。则周孔之教何不去杀。而少正正刑二叔伏诛耶

答曰。客可谓达教声而不体教情者也。谓圣人有杀心乎。曰无也。答曰。子诚知其无心于杀。杀故百姓之心耳。夫时移世异物有薄纯。结绳之前。陶然大和。暨于唐虞礼法始兴。爰逮三代刑罔滋彰。刀斧虽严而犹不惩。至于君臣相灭父子相害。吞噬之甚过于豺虎。圣人知人情之固于杀不可一朝而息。故渐抑以求厥中。犹蝮蛇螫足。斩之以全身。痈疽附体。决之以救命。亡一以存十。亦轻重之所权。故刑依秋冬。所以顺时杀。春搜夏苗。所以简胎乳。三驱之礼禽来则韬弓。闻声睹生肉至不食。钓而不网。弋不射宿。其于昆虫每加隐恻。至于议狱缓死眚灾肆赦。刑疑从轻宁失有罪。流涕授钺哀矜勿喜。生育之恩笃矣。仁爱之道尽矣。所谓为而不恃长而不宰。德被而功不在我。日用而万物不知。举兹以求。足以悟其归矣

难曰。周孔适时而杀。佛欲顿去之。将何以惩暴止奸统理群生者哉

答曰。不然。周孔即佛佛即周孔。盖外内名之耳。故在皇为皇。在王为王。佛者梵语。晋训觉也。觉之为义。悟物之谓。犹孟轲以圣人为先觉。其旨一也。应世轨物盖亦随时。周孔救极弊。佛教明其本耳。共为首尾其致不殊。即如外圣有深浅之迹。尧舜世夷。故二后高让。汤武时难。故两军挥戈。渊默之与赫斯其迹则胡越。然其所以迹者。何常有际哉。故逆寻者每见其二。顺通者无往不一

或难曰。周孔之教。以孝为首。孝德之至百行之本。本立道生通于神明。故子之事亲。生则致其养。没则奉其祀。三千之责莫大无后。体之父母不敢夷毁。是以乐正伤足。终身含愧也。而沙门之道。委离所生弃亲即疏。刓剔须发残其天貌。生废色养终绝血食。骨肉之亲等之行路。背理伤情莫此之甚。而云弘道敷仁广济群生。斯何异斩刈根本修枝干而言文颖硕茂。未之闻见皮之不存。毛将安附。此大乖于世教。子将何以祛之

答曰。此诚穷俗之甚所惑。倒见之为大谬。咨嗟而不能默已者也。夫父子一体惟命同之。故母疾其指儿心悬骇者。同气之感也。其同无间矣。故唯得其欢心。孝之尽也。父隆则子贵。子贵则父尊。故孝之为贵。贵能立身行道永光厥亲。若匍匐怀袖日御三牲。而不能令万物尊己。举世我赖以之养亲。其荣近矣。夫缘督以为经。守柔以为常。形名两绝亲我交忘。养亲之道也。既已明其宗。且复为客言其次者。夫忠孝名不并立。颖叔违君书称纯孝。石碏戮子武节乃全。传曰。子之能仕父教之忠。策名委质二乃辟也。然则结缨公朝者。子道废矣。何则见危授命逝不顾亲皆名注史笔。事摽孝首。记注者。岂复以不孝为罪。故谚曰。求忠臣必于孝子之门。明其虽小违于此。而大顺于彼矣。且[骨*玄]放遐裔而禹不告退。若令委尧命以寻父屈。至公于私戚。斯一分之小善。非大者远者矣。周之泰伯远弃骨肉托迹殊域。祝发文身存亡不反。而论称至德书着大贤。诚以其忽南面之尊。保冲灵之贵。三让之功远。而毁伤之过微也。故能大革夷俗流风垂训。夷齐同饿首阳之下。不恤孤竹之胤。仲尼目之为仁贤。评当者。宁复可言悖德乎。梁之高行毁容守节。宋之伯姬顺理忘生。并名冠烈妇德范诸姬。秉二妇之伦。免愚悖之讥耳。率此以谈。在乎所守之轻重可知也。昔佛为太子。弃国学道。欲全形以向道。恐不免维絷。故释其须发变其章服。既外示不反内修简易。于是舍华殿而即旷林。解龙衮以衣鹿裘。遂垂条为宇藉草为茵。去栉梳之劳。息汤沐之烦。顿驰骛之辔。塞欲动之门。目遏玄黄耳绝淫声。口忘甘苦意放休戚。心去于累。胸中抱一。载平营魄。内思安般。一数二随三止四观五还六净。游志三四出入十二门。禅定拱默山停渊淡神若寒灰形犹枯木。端坐六年道成号佛。三达六通正觉无上。雅身丈六金色焜曜。光遏日月声协八风。相三十二好。姿八十形伟。群有神足无方。于是游步三界之表。恣化无穷之境。回天舞地飞山结流。存亡倏忽神变绵邈。意之所指无往不通。大范群邪迁之正路。众魔小道靡不遵服。于斯时也。天清地润品物咸亨。蠢蠕之生浸毓灵液。枯槁之类改瘁为荣。还照本国广敷法音。父王感悟亦升道场。以此荣亲。何孝如之。于是后进之士。被服弘训思济高轨。皆由父母不异所尚承欢心而后动耳。若有昆弟之亲者。则服养不废。既得弘修大业而恩纪不替。且令逝没者得福报以生天。不复顾歆于世祀。斯岂非兼善大通之道乎。夫东邻宰牛西邻禴祀。殷美黍稷周尚明德。兴丧之期于兹着矣。佛有十二部经。其四部专以劝孝为事。殷勤之旨。可谓至矣。而俗人不详其源流。未涉其场肆。便瞽言妄说辄生攻难。以萤烛之见疑三光之盛。芒隙之滴怪渊海之量。以诬罔为辩。以果敢为名。可谓狎大人而侮天命者也

    宗居士炳答何承天书难白黑论

    何与宗书

近得贤从中朗书。说足下勤西方法事。贤者志大。岂以万劫为奢。但恨短生无以测冥灵耳。治城慧琳道人作白黑论。乃为众僧所排摈。赖蒙值明主善救。得免波罗夷耳。既作比丘乃不应明此白徒亦何为不言。足下试寻。二家谁为长者。吾甚昧然。望有以佳悟。何承天白

    宗答何书

所送琳道人白黑论。辞情致美。但吾闇于照理。犹未达其意。既云幽冥之理。不尽于人事。周孔疑而不辩。释氏辩而不实。然则人事之表幽闇之理。为最廓然唯空。为犹有神明耶。若廓然唯空。众圣庄老何故皆云有神。若有神明复何以断其不实。如佛言。今相与共在常人之域。料度近事犹多差错。以陷患祸。及博弈粗艺。注意研之。或谓生更死谓死实生。近事之中都未见有常得而无丧者。何以决断天地之外亿劫之表冥冥之中。必谓所辩不实耶。若推据事不容得实。则疑之可也。今人形至粗人神实妙。以形从神岂得齐终心之所感。崩城陨霜白虹贯日太白入昴气禁之医。心作水火冷暖辄应。况今以至明之智至精之志。专诚妙彻感以受身。更生于七宝之玉。何为不可实哉。又云。折毫空树无伤垂荫之茂。堆材虚空无损轮奂之美。贝锦以繁彩发华。和羹以盐梅致旨。以塞本无之教。文不然矣。佛经所谓本无者。非谓众缘和合者皆空也。垂荫轮奂处物自可有耳。故谓之有谛。性本无矣。故谓之无谛。吾虽不悉佛理。谓此唱居然甚安。自古千变万化之有。俄然皆已空矣。当其盛有之时。岂不常有也。必空之实。故俄而得以空耶。亦如惠子所谓物方生方死。日方中方晲。死晲之实。恒豫明于未生未中之前矣。愚者不睹其理。唯见其有。故齐侯摄爽鸠之余。伪而位恋其乐。贤者心与理一。故颜子庶乎屡空。有若无实若虚也。自颜以下。则各随深浅而味其虚矣。若又喻下纵不能自清于至言以倾爱竞之惑。亦何常无仿佛于一毫。岂当反以一大增塞而更令变嗜好之欲乎。乃云明无常增渴荫之情。陈苦伪笃竞辰之虑。其言过矣。又以舟壑唐肆之论。已盈耳于中国。非理之奥。故不举为教本。谓剖析此理更由指掌之民。夫舟壑潜谢。佛经所谓现在不住矣。诚能明之则物我常虚。岂非理之奥耶。盖悟之者寡。故不以为教本耳。支公所谓未与佛同也。何为以素闻于中国而蔑其至言哉。又以效神光无径寸之明。验灵变无纤介之实。徒称无量之寿。孰见期颐之叟。诸若此类皆谓于事不符。夫神光灵变及无量之寿。皆由诚信幽奇。故将生乎佛土亲映光明其寿无量耳。今没于邪见慢诞灵化理固天隔。当何由睹其事之符乎。夫心不贪欲。为十善之本。故能俯绝地狱仰生天堂。即亦服义蹈道理端心者矣。今内怀虔仰。故礼拜悔罪。达夫无常。故情无所吝。委妻子而为施。岂有邀于百姓。复何得乃云。不由恭肃之意。不乘无吝之情乎。泥洹以无乐为乐。法身以无身为身。若本不希拟。亦可为增耽逸之虑。肇好奇之心。若诚餐仰则耽逸稍除。而获利于无利矣。又何问利竞之俗乎。又云。道在无欲。而以有欲要之。俯仰之间非利不动。何诬佛之深哉。夫佛家大趣。自以八苦皆由欲来。明言十二因缘。使高妙之流。朗神明于无生耳。欲此道者。可谓有欲于无欲矣。至于启导粗近。天堂地狱皆有影向之实。亦由于公以仁活招封。严氏以好杀致诛。畏诛而欲封者。必舍杀而修仁矣。励妙行以希天堂。谨五戒以远地狱。虽有欲于可欲。实践日损之清涂。此亦西行而求郢。何患其不至哉。又嫌丹青眩媚彩之目。土木夸好壮之心。成私树之权。结师党之势。要厉精之誉。肆凌竞之志。固黑蝗之丑。或可谓作法于凉。其弊犹贪耳。何得乃慢佛云作法于贪耶。王莽窃六经以篡帝位。秦皇因觐朝而构阿房。宁可复罪。先王之礼教哉。又云。宜废显晦之迹。存其所要之旨。示来生者。蔽亏于道释。不得已请问其旨为欲何要必欲使修利迁善以遂其性矣。夫圣无常心。就物之心以为心耳。若身死神灭。是物之真性。但当即其必灭之性。与周孔并力致教。使物无禀。则迁善之实。岂不纯乎。何诳以不灭欺以佛理。使烧祝发肤绝其胖合。所遏苗裔数不可量。为害若是。以伤尽性之美。释氏何为其不得已乎。若不信之流。亦不肯修利而迁善矣。夫信者则必耆域揵陀勒夷陀密竺法乘帛法祖竺法护于法兰竺法行于道邃阙公则佛图澄尸梨蜜郭文举释道安支道林远和上之伦矣。神理风操。似殊不在琳比丘之后。宁当妄有毁人理落簪于不实人之化哉。皆灵奇之实引绵邈之心。以成神通清真之业耳。足下藉其不信远送此论。且世之疑者咸亦妙之。故自力白答以尘露众情。夫世之然否佛法都是人兴丧所大。何得相与共处以可否之间。吾故罄其愚思制明佛论。以自献所怀。始成已令人书写。不及此信晚更遣信可闻。当付往也。宗炳白

    释均善难

        何承天

前送均善论。并咨求雅旨。来答周至。及以为兹理兴丧宜明。不可但处以可否之间。吾虽不能一切依附。亦不甚执偏见。但求夜光于巨海。正自未得耳。以为佛经者。善九流之别家。杂以道墨。慈悲爱施与中国不异。大人君子仁为己任。心无亿必。且以形像彩饰将谐常人耳目。其为糜损尚微。其所引益或着。是以兼而存之。至于好事者遂以为超孔越老唯此为贵。斯未能求立言之本。而眩惑于末说者也。知其言者。当俟忘言之人。若唯取信天堂地狱之应。因缘不灭之验。抑情菲食尽勤礼拜。庶几荫宝称之盖升弥灯之坐。淳于生。所以大谑也。论云。众圣老庄皆云有神明。复何以断其不实如佛言。答曰。明有礼乐幽有鬼神。圣王所以为教。初不昧其有也。若果有来生报应。周孔宁当缄默而无片言耶。若夫婴儿之临坎。凡人为之骇怛。圣者岂犹不仁哉。又云。人形至粗人神实妙。以形从神岂得齐终。答曰。形神相资古人譬以薪火。薪弊火微薪尽火灭。虽有其妙岂能独传。又云。心之所感崩城陨霜白虹贯日太白入昂气禁之医冷暖辄应专诚妙感以受身更生七宝之土何为不可哉

答曰。崩城陨霜贯日入昂。不明来生之譬。非今论所宜引也。又见水火之禁异其能生七宝之乡。犹观大冶销金冀其能自陶铸终不可知也。又曰。有谛无谛。此唱居然甚安。自古千变万化之有俄然皆已空矣。当其盛有之时。岂不常有必空之实。愚者不知其理唯见其有。答曰。如论云。当其盛有之时。已有必空之实。然则即物常空。空物为一矣。令空有未殊而贤愚异称何哉。昔之所谓道者。于形为无形。于事为无事。恬漠冲粹养智怡神。岂独爱欲未除宿缘是畏。唯见其有岂复是过。以此嗤齐侯。犹五十步笑百步耳。又云。舟壑潜谢。佛经所谓现在不住。诚能明之则物我常虚

答曰。潜谢不住。岂非自生入死自有入无之谓乎。故其言曰。有骇形而无损心。有旦宅而无愤死。贾生亦云。化为异物又何足患。此达乎死生之变者也。而区区去就在生虑死。心系无量志生天堂。吾党之常灵异于是焉。又云。神光灵变及无量之寿。皆由诫信幽奇。故映其明。今没于邪见。理固天隔。答曰。今亦不从慢化者求其光明。但求之于诚信者耳。寻释迦之教。以善权救物。若果应验若斯。何为不见其灵变以晓邪见之徒。岂独不爱数十百万之说而吝俄顷神光。徒为化声之辩。竟无明于真智。终年疲役而不知所归。岂不哀哉。又云内怀虔仰故礼拜悔罪。达夫无常故情无所吝。委妻子而为施。岂有邀于百倍。答曰。繁巧以兴事。未若除贪欲而息兢。遵戒以洗悔。未若剪荣冀以全朴。况乃诱所尚以祈利。忘天属以要誉。谓之无邀。吾不信也。又云。泥洹以无乐为乐。法身以无身为身。若诚能餐仰则耽逸稍除获利于无利矣。答曰。泥洹以离苦为乐。法身以接善为身。所以使餐仰之徒不能自绝耳。果归于无利。勤者何获而云获于无利耶。此乃形神俱尽之证。恐非雅论所应明言也。又云。欲此道者。可谓有欲于无欲矣。至若启导粗近者。有影向之实。亦犹于公以仁活致封。严氏以好杀致诛。厉妙行以希天堂。谨五戒以远地狱。虽有欲于可欲。实践日损之涂。此亦西行而求郢。何患其不至

答曰。谓粗近为启导。比报应于影向。不亦善乎。但影向所因必称形声。寻常之形安得八万由旬之影乎。所滞若有欲于无欲。犹是常滞于所欲。夫耳目殊司工艺异业。末伎所存虑犹不并。是以金石克谐。泰山不能呈其高。鸿鹄方集。冥秋不能传其旨。而欲以有欲成无欲。希望就日损。虽云西行去郢兹远。如之何。又云。若身死神灭是物之真性。但当与周孔并力致教。何为诳以不灭欺以佛理。使烧祝发肤绝其胖合。以伤尽性之义。答曰。华戎自有不同。何者。中国之人。禀气清和含仁抱义。故周孔明性习之教。外国之徒。受性刚强贪欲忿戾。故释氏严五戒之科。来论所谓圣无常心。就之物性者也。惩暴之戒莫若乎地狱。诱善之欢莫美乎天堂。将尽残害之根。非中庸之谓。周孔则不然。顺其天性去其甚泰。淫盗着于五刑。酒辜明乎周诰。春田不围泽。见生不忍死。五犯三驱钓而不网。是以仁爱普洽泽及豚鱼。嘉礼有常俎。老者得食肉春耕秋收蚕织以时。三灵格思百神咸帙。方彼之所为者。岂不弘哉。又甄供灌之赏。严疑法之罚。述蒲宰之问。为劝化之本。演焄蒿之答。明来生之验。只服盱衡而矜斯说者。其处心亦误矣。论又称。耆陀尸梨之属神理风操。不在琳比丘后。足下既明常人不能料度近事。今何以了其胜否于百年之前数千里之外耶。若琳比丘者僧貌而天灵。似夫深识真伪。殊不肯忌经护师崇饰幻说。吾以是敬之。孙兴公论云。竺法护之渊达。于法兰之纯博。足下欲比中土何士也。及楚英之修仁寺。笮融之赒行馑。宁复有清真风操乎。昔在东邑。有道含沙门自吴中来。深见劝譬甚有恳诚。因留三宿。相为说练形澄神之缘。罪福起灭之验。皆有条贯。吾拱听谠言申旦忘寝。退以为士所以立身扬名著信行道者。实赖周孔之本。子路称闻之。而未之能行。唯恐有闻吾所行者多矣。何遽舍此而务彼。又寻称情立文之制。知来生之为奢。究终身不已之哀。悟受形之难再。圣人我师。周孔岂欺我哉。缘足下情笃。故具陈始末。想耆旧大智诲人不倦。于此未默耳。前已遣取明佛论。迟寻至冀或朗然于心。何承天白

    答何衡阳难释白黑论

敬览来论。抑裁佛化毕志儒业。意义捡着才笔辩核。善可以警策世情。实中区之美谈也。观足下意非谓制佛法者非圣也。但其法权而无实耳。未审竟何以了其无实。今相与断见事大计失得略半也。灵化起于玄极之表。其故纠结于幽冥之中。曾无神人指掌相语。徒信史之[門@(服-月+圭)]文于焚烧之后。便欲以废顿神化相助寒心也。夫圣人穷理尽性。以至于命物。有不得其所若已纳之于隍。今诳以不灭欺以成佛。使髡首赭衣焚身然指。不复用天分以养父母夫妇父子之道。从佛法已来。沙河以西三十六国。末暨中华。绝此绪者亿兆人矣。东夷西羌或可。圣贤及由余日磾得来之类将生而不得生者多矣。若使佛法无实。纳隍之酷岂可胜言。及经之权为合何道而云欲以矫抂过正以治外国刚强忿戾之民乎。夫忿戾之类约法三章交赏见罚尚不信惧。宁当复以即色本无泥洹法身十二因缘微尘劫数之言。以治之乎。禀此训者。皆足下所谓禀气清和怀仁抱义之徒也。资清和以疏微言。厉义性以习妙行。故遂能澄照观法。法照俱空而至于道。皆佛经所载。而足下所信矣。至若近世通神令德。若孙兴公所赞八贤。支道林所颂五哲。皆时所共高。故二子得以缀笔。复何得其谓妄语乎。孙称竺法护之渊达。于法兰之淳博。吾不闲雅俗。不知当比何士。然法兰弟子道邃。未逮其师。孙论云。时以对胜。流云。谓庾文秉也。是护兰二公。当又出之。吾都不识。琳比丘又不悉世论。若足下谓与文秉等者。自可不后道邃犹当后护兰也。前评未为失言。诚能僧貌天灵深识真伪。何必非天帝释化作。故激厉以成佛耶。白黑论未可以为诚实也。来告所疑。若实有来生报应。周孔何故默无片言。此固偏见之恒疑也。真宜所共明。夫圣神玄发感而后应。非先物而唱者也。当商周之季。民坠涂炭。弑逆横流。举世情而感圣者乱也。故六经之应治而已矣。是以无佛言焉。刘向称禹贡九州。盖述山海所记。申毒之民偎人而爱人。郭璞谓之天竺浮屠所兴。虽此之所夷。然万土星陈于太虚。竟知孰为华哉。推其偎爱之感。故浮屠之化应焉。彼之粗者杂有乱虐君臣不治。此之精者随时抱道佛事亦存。虽可有禀法性于伊洛。餐真际于洙泗。苟史佚以非治道而不书。卜商以背儒述而不编。纵复或存于复壁之外典。复为秦王所烧。周孔之无言。未必审也。夫玄虚之道灵仙之事。世典未尝无之。而夫子道言。远见庄周之篇。瑶池之宴。乃从汲冡中出。然则然之五经。未可以塞天表之奇化也。难又曰。若即物常空。空物为一。空有未殊。何得贤愚异称。夫佛经所称。即色为空无复异空者。非谓无有。有而空耳。有也则贤愚异称。空也则万异俱空。夫色不自色。虽色而空。缘合而有。本自无有。皆如幻之所作。梦之所见。虽有非有。将来未至。过去已灭。现在不住。又无定有。凡此数义皆玄圣致极之理。以言斥之诚难朗然。由此观物我亦实觉其昭然。所以旷焉增洗汰之清也。足下当何能安之。又云。形神相资古人譬之薪火。薪弊火微薪尽火灭。虽有其妙岂能独存。夫火者薪之所生。神非形之所作意有精粗感而得形随之。精神极则超形独存无形而神存法身常住之谓也。是以始自凡夫终则如来。虽一生向粗。苟有识向万劫不没。必习以清升。螟蛉有子蜾螺负之。况在神明荫宝积之盖。升镫王之座。何为无期。又疑释迦以善权救物。岂独不爱数十百万之说。而吝俄顷神光不以晓邪见之徒

夫虽云善权感应显昧各依罪福。昔佛为众又放光明。皆素积妙诚故得神游。若时言成已着之筌。故慢者可睹。光明发由观照邪见无缘瞻洒。今睹经而不悛其慢先洒。夫复何益。若诚信之贤独朗神照。足下复何由知之而言者。会复谓妄说耳。恒星不见夜明也。考其年月即佛生放光之夜也。管幼安风夜泛海。同侣皆没。安于闇中见光。投光赴岛。阖门独济。夫佛无适莫。唯善是应而致应。若王祥郭巨之类不可称说。即亦见光之符也。岂足下未见便无佛哉。又陈周孔之盛。唯方佛为弘。然此国治世君王之盛耳。但精神无灭冥运而已一生瞬息之中八苦备有。虽克儒业以整俄顷。而未几已灭三监之难。父子相疑兄弟相截。七十二子虽复升堂入室。年五十者曾无数人。颜夭冉疾由醢予族赐灭其须匡陈之苦。岂可胜言。忍饥弘道诸国乱流。竟何所救。以佛法观之。唯见其哀。岂非世物宿缘所萃耶。若所被之实理。于斯犹未为深弘。若使外率礼乐内修无生。澄神于泥洹之境。以亿劫为当年。岂不诚弘哉。事不传后理。未可知。幸勿据粗迹而云。周孔则不然也。人皆谓佛妄语。山海经说死而更生者甚众。昆仑之山广都之野。轩辕所之之国。气不寒暑。凤卵是食甘露是饮。荫玕琪之树歃朱泉之水。人皆数千岁不死。及化为黄能入于羽渊申生伯有之类。丘明所说亦不少矣。皆可权此之粗以信彼之精者也。承昔有道闻佛法而敛者。必不啻作蒲城之死士可矣。当由所闻者未高故耶。足下所闻者高。于今犹可豹变也。人是精神物但使归信灵极。粗禀教戒。纵复微薄亦足为感。感则弥升。岂非脱或不灭之良计耶。昔不灭之实事如佛言。而神背心毁自逆幽司。安知今生之苦毒者非往生之故尔耶。轻以独见傲尊神之训。恐或自贻伊阻也

佛经说。释迦文昔为小乘比丘而毁大乘。犹为此备苦地狱经历劫数。况都不信者耶。复何以断此经必虚乎。足下所诘前书中语。为因琳道人章句耳。其意既已粗达。不能复一二辩答。所制明佛论已。事事有通今付往。足下力为善寻。具告中否。老将死以此续其尽耳。此书至便倚索答。殊不容悉。宗炳白

    何重答宗

重告并省大论。置阵如项籍。既足以贼汉祖。况弱士乎。证譬坚明文辞渊富。诚欲广其利释施及凡民。深知君子之用心也。足下方欲影向以神其教。故宜缄默成人之美。但常谓外国之事或非中华所务。是以有前言耳。果今中外宜同。余则陋矣。敢谢不敏。虽然犹有所怀。夫明天地性者。不致惑于迂怪。识盛衰之迳者。不役心于理表。傥令雅论不因善权笃诲。皆由情发。岂非通人之蔽哉。未缘言对。聊以代面。何承天白

弘明集卷第三弘明集卷第四

        梁扬都建初寺释僧祐撰
何承天达性论 颜光禄延之难

    达性论

夫两仪既位。帝王参之。宇中莫尊焉。天以阴阳分。地以刚柔用。人以仁义立。人非天地不生。天地非人不灵。三才同体相须而成者也。故能禀气清和神明特达。情综古今智周万物。妙思穷幽赜制作侔造化。归仁与能是为君长。抚养黎元助天宣德。日月淑清四灵来格。祥风协律玉烛扬晖。九谷刍豢陆产水育。酸碱百品备其膳羞。栋宇舟车销金合土。丝纻玄黄供其器服。文以礼度娱以八音。庇物殖生罔不备设。夫民用俭则易足。易足则力有余。力有余则志情泰。乐治之心于是生焉。事简则不扰。不扰则神明灵。神明灵则谋虑审。济治之务于是成焉。故天地以俭素训民。乾坤以易简示人。所以训示殷勤若此之笃也。安得与夫飞沈蠉蠕并为众生哉。若夫众生者。取之有时用之有道。行火俟风暴。畋渔候豺獭。所以顺天时也。大夫不麛卵。庶人不数罟。行苇作歌宵鱼垂化。所以爱人用也。庖厨不迩五犯是翼。殷后改祝孔钓不网。所以明仁道也。至于生必有死形弊神散。犹春荣秋落四时代换。奚有于更受形哉。诗云。恺悌君子。求福不回。言弘道之在己也。三后在天。言精灵之升遐也。若乃内怀嗜欲外惮权教。虑深方生施而望报。在昔先师未之或言。余固不敏。罔知请事焉矣

    释何衡阳达性论

        颜延之

前得所论。深见弘虑。崇致人道黜远生类。物有明征事不愆义。维情辅教。足使异门扫轨。况在蕲同岂忘所附。徒恐琴瑟专一更失阐谐。故略广数条取尽后报。足下云。同体二仪共成三才者。是必合德之称。非遭人之目。然总庶类同号众生。亦含识之名。岂上哲之谥。然则议三才者无取于氓隶。言众生者亦何滥于圣智。虽情在序别自不患乱伦。若能两藉方教俱举。达义节彼离文采此。共实则可使倍宫自和析符复合。何讵怏怏执吕以毁律。且大德曰生有万之所同同于所万。岂得生之可异。不异之生宜其为众。但众品之中愚慧群差。人则役物以为养。物则见役以养人。虽始或因顺终至裁残。庶端萌起情嗜不禁。生害繁惨天理郁灭。皇圣哀其若此而不能顿夺所滞。故设候物之教。谨顺时之经。将以开仁育识反渐息泰耳。与道为心者。或不剂此而止。又知大制生死同之荣落。类诸区有诚亦宜然。然神理存没傥异于枯荄变谢。就同草木便当烟尽。而复云三后升遐精灵在天。若精灵必在。果异于草木。则受形之论。无乃更资来说。将由三后粹善报在生天耶。欲毁后生反立升遐。当毁更立。固知非力所除。若徒有精灵。尚无体状。未知在天当何凭以立。吾怯于庭断。故务求依放。而进退思索未获所安。凡气数之内无不感对。施报之道必然之符。言其必符何猜有望。故遗惠者无要。存功者有期。期存未善去惠。乃至人有贤否则意有公私。不可见物或期报因谓树德皆要且经世恒谈贵施者勿忆士子服义犹惠而不有。况在闻道要。更不得虚心而动必怀嗜事尽惮权耶。曾不能引之上济每驱之下沦。虽深诮挍责。亦已厚言不伐。足下婴城素坚难为飞书。而吾自居忧患情理无托。近辱褒告。欲其布意裁往释。虑不或值。颜延之白

    答颜永嘉

敬览芳讯研复渊旨。区别三才步验精粹。宣演道心褒赏施士。贯综幽明推诚及物。行之于己则美。敷之于教则弘。殆无所间。退寻嘉诲之来。将欲令参观斗极复迷反迳思。或昧然未全晓洽。故复重申本怀。足下所谓共成三才者。是必合德之称。上哲之人。亦何为其然。夫立人之道取诸仁义。恻隐为仁者之表。耻恶为义心之端。牛山之木剪性于[彌/金]斧。恬漠之想汩虑于利害。诚直滋其萌[薛/女]援其善心。遂乃存而不算得无过与。又云。议三才者无取于氓隶。言众生者亦何滥于圣智。既已闻命。犹未知二涂。当以何为判。将伊颜下丽宁侨札上附。企望不倦。以祛未了。必令两藉俱举宫和符合。岂不尽善。又曰。大德曰。生有万之所同同于所万。岂得生之可异。非谓不然。人生虽均被大德。不可谓之众生。譬圣人虽同禀五常。不可谓之众人。奚取于不异之生必宜为众哉。来告云。人则役物以为养。物则见役以养人。大判如此。便是顾同鄙议。至于情嗜不禁害生惨物。所谓甚者泰者。圣人固已去之。又云。以道为心者。或不剂此而止。请问不止者。将自己不杀耶。令受教咸同耶。若自己不杀取足市廛。故是远庖厨。意必欲推之于编户。吾见雅论之不可立矣。又云。若同草木便当烟尽。精灵在天将何凭以立。夫神魄忽恍游魂为变。发扬凄怆。亦于何否之。仲由屈于知死。赐也失于所问。不更受形。前论之所明言所凭之方。请附夫子之对。及施报之道必然之符。当谓于氏高门。俟积善之庆。博阳不伐。膺公侯之祚。何关于后身乎。又云。经世恒谈施者勿忆士子服义惠而不有。诚哉斯言。微畅设报以要惠说徒之所先。悦报而为惠。举世之常务。疑经受累劫之罪。勤施获积倍之报。不似吾党之为道者。是以怏怏耳。知欲引之上济。亦甚所不惜。但丈夫处实者。颇陋前识之华。故不为也。若乃施非周急惠存功举揆诸高明亦有耻乎。此吾率其恒心久而不化。内惭璩子未暇有所谓也。何承天白

    重释何衡阳

薄从岁事躬敛山田。田家节隙野老为俦。言止谷稼务尽耕牧。谈年计耦无闻达义。重获微辩得用昭慰。启告精至愈惭固结。今复忘书往怀。以输未述。夫藉意探理。不若析之圣文三才之论。故当本诸三画。三画既陈中称君德。所以神致太上崇一元首。故前谓自非体合天地无以允应。斯弘研其清虑。未肯存同。犹以恐兼容罔弃广载不遗。笃物之志诚为优赡。恐理位杂越疑阳遂众。若恻隐所发穷博爱之量。耻恶所加尽祐直之正。则上仁上义。吾无间然。但情之者寡。利之者众。豫有其分。未臻其极者不得以配拟二仪耳。今方使极者为师。不极者为资。扶其敬让去其忮争。令[彌/金]斧铸刃利害寝端。驱百代之民出信厚之涂。则何萌不滋何善不援。而诬以不算未值其意。三才等列。不得取偏才之器。众生为号。不可滥无生之人。故此去氓隶彼甄圣智。两藉俱举旨在于斯。若侨札未能道一。皇王岂获上附。伊颜犹共赖气化宜乎下丽。二涂之判易于赜指。又知以人生虽均被大德。不可谓之众生。譬圣人虽同禀五常。不可谓之众人。夫不可谓之众人。以茂人者神明也。今已均被同众。复何讳众同。故当殊其特灵。不应异其得生。徒忌众名未亏众实。得无似蜀梁逃畏卒不能避。所谓役物为养见役养人者。欲言愚慧相倾惛算相制。事由智出非出天理。是以始矜萌起终哀郁灭。岂与足下刍豢百品共其指归。凡动而善流下民之性。化而裁之上圣之功。谨为垣防犹患踰溢。况乃罔不备设以充侈志。方开所泰何议去甚。故知惨物之谈不得与薄夫同忧乐。杀意偏好生情博。所云与道为心者。博乎生情将使排虚率遂跖实。莫夭利泽通天而不为惠。庸适恩止麛卵事法豺獭耶。推此往也。非唯自己不复委咎市廛乎庖厨。且市庖之外非无御养。神农所书。中散所述。公理美其事仲彦精其业。是亦古有其传。今闻其人。何必以刲刳为禀和之性。爓[卄/瀹]为翼善之具哉。若以编户难齐忧鄙论未立是见。二叔不咸虑周德先亡。傥能申以远图要之长世。则日计可满岁功可期。精灵草木果已区别。游魂之答。亦精灵之说。若虽有无形天下宁有无形之有。顾此惟疑宜见正定。仲尼不答有无未辩。足下既辩其有。岂得同不辩之答。虽子嗜学。惧未获所附。或是晓晦涂隔隐着事悬。遂令明月废照世。智限心知谓必符之。言体之极于罔讲求。反意如非相尽。或世人守璞受让玉市将译胥牵俗还说国情苟未照尽。请复其具申近释。报施首称气数者以为物无妄。然各以类感。感类之中人心为大。心术之动隶历所不能得及其积致于可胜原而当断取世见据为高证。庄周云。莽卤灭裂报亦如之。孙卿曰。报应之势各以类至后身着戒可不敬与慈护之人深见此数。故正言其本非邀其末。长美遏恶反民大顺。济有生之类。入无死之地。令庆周兆物尊冠百神。安宜祚极子胤福限卿相而已。常善以救善亦从之势。犹影表不虑自来何言乎。要惠悦报疑罪勒施。似由近验吝情远猜德教。故方罚矜功而滥咎忘贤遗存异义。公私殊意已备前白。差不重云想处实陋华者。复见其居厚去薄耳。若施非周急惠而期誉。乃如之人诚道之蠹。惟子之耻丘亦耻之

    重答颜永嘉

吾少信管见。老而弥笃。既言之。难云。将堙腐方寸。故愿凭流扬以托麟翮。厚意垂怀慧以重释。稽证周明华辞博赡。夫良玉时玷。贱夫指其瑕。望舒抱魄。野人睨其缺。岂伊好辩未获云。已复进请益之问。庶以研尽所滞。来告云。三才之论。故当本诸三画。三画既陈中称君德。所以神致太上崇一元首。若如论旨。以三画为三才。则初拟地爻三议天位。然而遁世无闷。非厚载之目。君子干干。非苍苍之称。果两仪罔托。亦何取于立人。但爻在中和。宜应君德耳。又云。恻隐穷博爱之量。耻恶尽祐直之方。则为上仁上义。便是许体仁义者为三才寻。又云。侨札未获上附。伊颜宜其下丽。则黄裳之人。其犹不及。虽赜之指高下无准。故惑者未悟也。夫阴阳陶气刚柔赋性。圆首方足霄貌匪殊。恻隐耻恶悠悠皆是。但参体二仪必举仁义为端耳。知欲限以名器慎其所假。遂令惠人洁士比性于毛群。庶几之贤同气于介族。立象之意。岂其然哉

又云。已均被同众复何讳众同。故当殊其特灵。不应异其得生。夫特灵之神既异于众。得生之理何尝暂同。生本于理而理异焉。同众之生名将安附。若执此生名必使从众。则混成之物亦将在例耶。又云。谨为垣防犹患踰溢。况乃罔不设备以充侈志。方开所泰何议去甚。足下始云。皇圣设候物之教。谨顺时之经。将以反渐息泰。今复以方开所泰为难。未详此将难鄙议将讥圣人也。又云。市庖之外岂无御养。神农所书中散所述。何必以刲刳为禀和。爓[卄/瀹]为翼善。夫禋瘗茧栗宗社三牲。晓芗豆俎以供宾客。七十之老俟肉而饱。岂得唯陈列草石取备上药而已。吾所忧不立者。非谓洪论难持退嫌此事不可顿去于世耳。又云。天下宁有无形之有。顾此惟疑宜见正定。寻来旨。似不嫌有鬼。当谓鬼宜有质得无惑。天竺之书说鬼别为生类故耶。昔人以鬼神为教。乃列于典经布在方策。郑侨吴札亦以为然。是以云和六变实降天神。龙门九成人鬼咸格。足下雅秉周礼近忽此义。方诘无形之有为支离之辩乎

又云。后身着戒可不敬与慈护之人深见此数。未详所谓慈护者。谁氏之子。若据外书报应之说。皆吾所谓权教者耳。凡讲求至理曾不析以圣言。多采谲怪以相扶翼。得无似以水济水耶。又云。物无妄然必以类感。常善以救善亦从之。势犹影表不虑自来。斯言果然。则类感之物轻重必侔。影表之势修短有度。致饰土木。不发慈愍之心。顺时獀狩。未根惨虐之性。天宫华乐焉赏而上升。地狱幽苦奚罚而沦陷。昌言穷轩轾。立法无衡石。一至于此。且阿保傅爱慎及溷腴良庖提刀情怵母族彼圣人者。明并日月化开三统。若令报应必符。亦何妨于教而缄扃羲唐之纪。埋闭周孔之世。肇结网罟。兴累亿之罪。仍制牲牢。开长夜之罚。遗彼天厨甘此刍豢。曾无拯溺之仁。横成纳隍之酷。其为不然宜简渊虑。若谓穷神之智。犹有所不尽虽高情爱奇想。亦未至于侮圣也

足下论仁义则云。情之者少利之者多。言施惠则许其遗贤忘报在情既少孰能遗贤利之者多曷云忘报。若能推乐施之士。以期欲仁之俦。演忘报之意。别向义之心。则义寔在斯。求仁不远。至于济有生之类入无死之地。庆周兆物尊冠百神。斯旨宏诞非本论所及。无乃秦师将遁行人言肆乎。岂其相迫。居吾语子。圣人在上不与百神争长。有始有卒。焉得无死之地。夫辩章幽明研精庶物。及初结绳终繁文教。性以道率。故绝亲誉之名犯违。造化无伤博爱之量。以畋以渔养兼贤鄙。三品之获实充宾庖。金石发华。笙籥协节。醉酒饱德。介兹万年。处者弘日新之业。仕者敷先王之教。诚着明君泽被万物。龙章表观鸣玉节趋。斯亦尧孔之乐地也。及其不遇考槃阿涧以善其身。杀鸡为黍聊寄怀抱。或负鼎割烹扬隆名于长世。或屠羊鼓刀凌高志于浮云。此又君子之处心也。何必陋积善之延祚。希无验于来世。生背当年之真欢。徒疲役而靡归。系风补景非中庸之美。慕夷眩妖违通人之致。蹲膜揖让终不并立。窃愿吾子舍兼而遵一也。及蜀梁二叔。世人驿胥之譬非本义所继。故不复具云

    又释何衡阳

圣虑难原神应不测。中散所云。中人自竭。莫得其端。岂其浅岸所可探抽。徒以魏文火布见刊异世。滕循虾须取愧当时。故于度外之事怯以意裁耳。足下已审其虚实。方书之不朽独鉴坚精。难复疑间。聊写余怀依答条释。事纬殃福义杂胡华。虽存简章自至烦文。过此以往余欲无言

答曰。若如论旨。以三画为三才。则初拟地爻三议天位。然而遁世无闷。非厚载之目。君子干干。非苍苍之称。果两仪罔托。亦何取于立人。但爻在中和。宜应君德耳

释曰。闻之前学。淳象始于参画。兼卦终于六爻。参画立本三才之位。六爻未变群龙所经。是以重卦之后。则以出处明之。故遁世干干潜藏偕行。圣人适时之义兼之道也。若以初爻非地。三位非天。以为两仪罔托立人无取。未知足下前论三才同体。何因而生。若犹受之系说不轶师训。何独得之复卦丧之单象。如义文之外更有三才。此自春秋新意。吾无识焉。且遁世干干虽非覆载之名。一体之中未失卑高之实。岂得以变动之辞。废立本之义。又知以爻在中和宜应君德。若徒有中和之爻。竟无中和之人。则爻将何放。若中和在德则不得人背中和。体合之论固未可殊越

答曰。上仁上义便是许体仁义者为三才寻。又云。侨札未获上附。伊颜宜其下丽。则黄裳之人其犹不及。虽赜之指高下无准。故惑者未悟

释曰。所云上仁上义。谓兼总仁义之极。可以对飨天地者耳。非谓少有耻爱便为三才。前释已具怪复是问四。彼域中唯王是体知三。此两仪非圣不居。易老同归可无重惑。案东鲁阶差。侨札理不允备。何由上附至位。依西方准墨。伊颜未获法身。故当下丽生品。来论挟姬议释。故两解此意。冀以取了反致辞费。圣作君师贤为臣资。接畅神功影向大业。行藏可共默语亦同。体分至此何负黄裳。议者徒见不得等位。元首横生诮恨。而不知引之极地。更非守节之情。指断如斯。何谓无准

答曰。夫阴阳陶气刚柔赋性。圆首方足宵貌匪殊。恻隐耻恶悠悠皆是。但参体二仪必举仁为端耳

释曰。若谓圆首方足必同耻恻之实宵恳匪殊。皆可参体二仪。蹻跖之徒亦当在三才之数耶。若诚不得则不可见横目之同便与大人同列。悠悠之伦品量难齐。既云。仁者安仁智者利仁。又云。力行近仁畏罪强仁若一之正位将真伪相冒。庄周云。天下之善人寡不善人多。其分若此。何谓皆是

答曰。知欲限以名器。顺其所假。遂令惠人絜士比性于毛群。庶几之贤同气于介族。立象之意。岂其然乎

释曰。名器有限。良由资体不备。虽欲假之疑阳谓何含灵为人毛群所不能同禀气成生。絜士有不得异象。放其灵非象。其生一之而已。无乃诬漫

答曰。已均被同众云云。特灵之神既异于众。得生之理何尝暂同。生本于理而理异焉。同众之生名将安附。若执此生名必使从众。则混成之物亦将在例耶

释曰。吾前谓同于所万。岂得生之可异。足下答云。非谓不然。又曰。奚取不异之生必宜为众是则去吾为众。而取吾不异。岂有不异而非众哉。所以复云。故当殊其特灵不应异其得生耳。今答又谓。得生之理何尝暂同。生本于理而理异焉。请问得生之理。故是阴阳耶。吾不见其异。而足下谓未尝暂同。若有异理非复照蒸耶。则阴阳之表更有受生涂趣。三世讵宜竖立。使混成之生与物同气。岂混成之谓。若徒假生名莫见生实。则非向言之匹。言生非生即是有物不物。李叟此说或更有其义。以无诘有。颇为未类

答曰。谨为垣防云云。始云。皇圣设候物之教。谨顺时之经。将以反渐息泰。今复以方开所泰为难。未详此将难鄙议为讥圣人也。

释曰。前观本论。自九谷以下至孔钓不网。始知高议。谓凡有宰作皆出圣人。躬为师匠以率先下民也。孤鄙拙意。自谓每所施为动必有因。圣人从为之节。使不迁越此二。怀之大断彼我所不同。吾将节其奢流。故有息泰之说。足下方明备设。未知于何去甚而中。答又云。所谓甚者圣人固已去之。不了此意。故近复以所泰为问。答云。未详谁难或自忘前报

答曰。市庖之外云云。夫禋瘗茧栗宗社三牲。晓芗豆俎以供宾客。七十之老俟肉而饱。岂得唯陈草石取备上药而已。所忧不立者非谓洪论难持。退兼此事不可顿去于世耳

释曰。神农定生周人备教。既唱粒食。又言。上药既用牺牢。又称苹蘩祭膳之道。故无定方。前举市庖之外复有御养者。指旧刳瀹之滞。以明延性不一。非谓经世之事。皆当取备草石。然刍豢之功希至百龄。芝术之懿亟闻千藏。由是言之。七十之老何必谢恩于肉食。但自封一域者舍此无术耳。想不顿去于世。犹是前释所云不能顿夺所滞也。始获符同敢不归美。既知不可顿去。或不谓道尽于此

答曰。天下宁有无形之有云云。寻来旨似不嫌有鬼。当宜有质得无惑。天竺之书说鬼别为生类耶。昔人以鬼神为教。乃列于典经布在方策。郑侨吴札亦以为然。是以云和六变实降天神。龙门九成人鬼咸格。足下雅秉周礼近忽此义。方诘无形之有。为支离之辩乎

释曰。非唯不嫌有鬼。乃谓有必有形足下不无是同处有复异。是以比及质诘。欲以求尽。请舍天竺之说。谨依中土之经。又置别为生类。共议登遐精灵体状有无。固然宜报定。典策之中鬼神累万。所不了者非其名号。比获三论每来益众。万鬼毕至竟未片答。虽启告周博非解企渴。无形之有既不匠立。徒谓支离以为通说。若以核正为支离者。将以浮漫为直达乎

答曰。后身着戒云云未详所谓慈护者。谁氏之子。若据外书报应之说。皆吾所谓权教者耳。凡讲求至理曾不析之。圣言多采谲怪以相扶翼。得无似以水济水乎

释曰。慈护之主计亦久闻。其人责以谁子。将以文殊释氏知谓报应之说皆是权教。权道隐深非圣不尽。虽子通识虑亦未见其极。吾疲于推求。而足下逸于独了。良有恧然。若权教所言皆为欺妄。则自然之中无复报应。吾懦于击决。足下列于专断。亦又惧焉。神高听卑。庸可诬哉。想云圣言者。必姬孔之语。今之所谈皆其信顺之事。而谓曾不析之。复是未经详思来论立姬废释。故吾引释符姬。答不越问。未觉多采。由余日磾不生华壤。何限九服之外不有穷理之人。内外为判诚亦难乎。若自信其度独师。耳目习识之表皆为谲怪。则吾亦已矣

答曰。又云。物无妄然必以类感云云。斯言果然。则类感之物轻重必侔。影表之势修短有度。致饰土木。不发慈愍之心。顺时獀狩。未根惨虐之性。天宫华乐焉赏而上升。地狱幽苦奚罚而沦陷。昌言穷轩轾。立法无衡石。一至于此

释曰。影表之说以征感报。来意疑不必侔嫌其无度。即复除福应也。福应非他气数所生。若灭福应即无气数矣。足下功存步验而还伐所知。想信道为心者必不至此。若谓不慈于土木之饰。有甚于顺时之杀者。无乃大负夫人之心。黄屋玉玺非必尧舜之情。崇居丽养岂是释迦之意。责天宫之赏。求地狱之罚。颇类昔人亚夫之诘英布之问。有味乎其言。此盖众息心之所详。吾可得而略之

答曰。且阿保傅爱慎及溷腴。良庖提刀情怵母族。彼圣人者。明并日月化开三统。若令报应必符。亦何妨于教。而缄扃羲唐之纪。埋闭周孔之世。肇结网罟。兴累亿之罪。仍制牲牢。开长夜之罚。遗彼天厨甘此刍豢。曾无拯溺之仁。横成纳隍之酷。其为不然。宜简渊虑。若谓穷神之智犹有不尽。虽高情爱奇想。亦未至于侮圣

释曰。知谓报应之义缄羲周之世。以此推求为不符之证。羲唐邈矣。人莫之详。尚书所载不过数篇。方言德刑之失。遑记祸福之源。今帝典王策。犹不书性命之事。而征阙文以为古必无之。斯亦师心之过也。且信顺殃庆咸列姬孔之籍。谓之埋闭。如小迳乎。但言有远近教有浅深。故使智者与此而夺彼耶。夫生必有欲。欲必有求。欲嗛则争。求给则恬。争则相害。恬则相安。网罟之设。将蠲害以取安乎。且畋渔牲牢其事不异。足下前答。已知牲牢不可顿去于今世。复畋渔不可独弃于古。未为通类矣。好生恶死惠下愈笃。故有其死者顺其情。夺其生者逆其性。至人尚矣。何为犯顺而居逆哉。是知不能顿夺所滞。故因为之制耳。圣灵虽茂。无以睿懞惛之心。弱丧之民何可胜论。罪罚之来将物自取之。事远难致。不由天厨见遗物。近易耽故常刍豢是甘。拯溺出隍众哲所共。但化物不同。非道之异。不尽之让亦如遇当。子长爱奇本不类此

答曰。足下论仁义。则云情之者少。利之者多。言施惠则许其遗贤忘报在情既少。熟能遗贤利之言多。曷云忘报。若能推乐施之士。以期欲仁之俦演忘报之意。引向义之心。则义寔在斯。求仁不远

释曰。情仁义者寡。利仁义者众。闻之庄书。非直孤说。未获详挍遽见弹责。夫在情既少。利之者多。不能遗贤曷云忘报。实吾前后勤勤以为不得配拟二仪者耳。复非笃论所应据正。若乐施忘报即为体仁。忘报而施便为合义。可去欲字并除向名。在斯不远。谁不是慕

答曰。济有生之类云云。斯旨宏诞非本论所及。无乃秦师将遁行人言肆乎

释曰。足下论挟姬释。吾亦答兼戎周。足下以此抑彼。谓福极高门。吾申彼释。此云庆周兆物。足下据此所见。谓祚止公侯。吾信彼所闻。云尊冠百神。本议是争。曷云不及。夫论难之本以易夺为体。失之已外辄云宏诞。求理之涂几乎塞矣。师遁言肆。或不在此

答曰。岂其相迫。居吾语子。圣人在上不与百神争长。有始有卒焉得无死之地云云

释曰。岂其相迫一何务德。居吾语子。又何壮辞。凡为物之长。岂争之所得。非唯不争。必将下之。不可见尊冠百神便谓与百神争长。无乃取之滕薛弃之体仁知。谓物有始卒无不死之地。求之域内实如来趣。前释所谓胜类诸区有诚亦宜然者也。至如山经所图仙传所记。事关世载已不可原。况复道绝恒情理隔常照。必以于我。不然皆当绝弃。此又所不得安

答曰。夫辩章幽明研精庶物云云

释曰。逮省此章盛陈列代。文博体周颇善师法。歌诵圣世足为繁声。讨求道义未是要说耳。昔在幼壮。微涉群纪。皇王之轨贤智之迹。侧闻其略。敢辱其详惠示之笃实勤执事

答曰。何必陋积庆之延祚。希无验于来生。蹲膜揖让终不并立。窃愿吾子舍兼而尊一云云

释曰。不陋积庆。已申信顺之条。贯希来生。亦具感报之说。藻衮大裘同用一体。蹲膜揖让何为不俱行一世。理有可兼无谓宜舍

答曰。蜀梁二叔世人驿胥之譬。非本论所继。故不复具云

释曰。近此数条聊发戏端。亦犹越人问布。见采于前谈肆业及之无想多怪。然二叔为问。欲以却编户之疑。没而不答诚有望焉。足下连国云从宏论风行。吾幽生孤说每获窃议。此之不侔事有固然。实由通才所共者理。欻忘其烦贪复悉心

弘明集卷第四弘明集卷第五

        梁杨都建初寺释僧祐律师撰
罗君章更生论 郑道子神不灭论 远法师沙门不敬王者论(五篇) 远法师沙门袒服论(何镇南难并答) 远法师答桓玄明报应论 远法师因俗疑善恶无现验三报论

    更生论

        罗君章

善哉向生之言。曰天者何。万物之总名。人者何。天中之一物。因此以谈。今万物有数而天地无穷。然则无穷之变。未始出于万物。万物不更生。则天地有终矣。天地不为有终。则更生可知矣

寻诸旧论。亦云。万兆悬定群生代谢。圣人作易已备其极。穷神知化穷理尽性。苟神可穷有形者不得无数。是则人物有定数彼我有成分。有不可灭而为无。彼不得化而为我。聚散隐显。环转我无穷之涂。贤愚寿夭还复其物。自然相次毫分不差。与运泯复不成不知。遐哉邈乎。其道冥矣。天地虽大浑而不乱。万物虽众区已别矣。各自其本祖宗有序。本支百世不失其旧。又神之与质自然之偶也。偶有离合死生之变也。质有聚散往复之势也。人物变化各有其性。性有本分。故复有常物。散虽混淆聚不可乱。其往弥远。故其复弥近。又神质冥期符契自合。世皆悲合之必离。而莫慰离之必合。皆知聚之必散。而莫识散之必聚。未之思也。岂远乎哉者。凡今生之为即昔生。生之故事即故事。于体无所厝其意与已冥各不自觉。孰云觉之哉。今谈者徒知向我非今。而不知今我故昔我耳。达观者所以齐死生。亦云死生为寤寐。诚哉是言

    孙长沙书

        安国

省更生论。括囊变化穷寻聚散。思理既佳。又指味辞致亦快。是好论也。然吾意犹有同异。以令万物化为异形者。不可胜数。应理不失。但隐显有年载。然今万化犹应多少有。还得形者无。缘尽当须冥远耳目不复开逐。然后乃复其本也。吾谓形既粉散。知亦如之。纷错浑化为异物。他物各失其旧。非复昔日。此有情者所以悲叹。若然则足下未可孤以自慰

    答孙

获书。文略旨辞理亦兼情。虽欣清酬未喻。乃怀区区不已。请寻前本。本亦不谓物都不化。但化者各自得。其所化颓者。亦不失其旧体。孰主陶是载混载。判言然之至分而不可乱也。如此岂徒一更而已哉。将与无穷而长更矣。终而复始。其数历然。未能知今。安能知更。盖积悲妄言。咨求所通。岂云唯慰聊以寄散而已矣

    神不灭论

        郑道子

多以形神同灭照识俱尽。天所以然其可言乎一世。既以周孔为极矣。仁义礼教先结其心。神明之本绝而莫言。故感之所体自形已还。佛唱至言悠悠不信。余坠弱丧思拔沦溺。仰寻玄旨研求神要。悟夫理精于形神妙于理。寄象传心粗举其证。庶鉴诸将悟。遂有功于滞惑焉

夫形神混会虽与生俱存。至于粗妙分源则有无区异。何以言之。夫形也五藏六府四支七窍相与为一。故所以为生当其受生则五常殊授。是以支体偏病耳目互缺。无夺其为生。一形之内其犹如兹。况神体灵照妙统众形。形与气息俱运。神与妙觉同流。虽动静相资而精粗异源。岂非各有其本相因为用者耶。近取诸身即明其理。庶可悟矣。一体所资肌骨则痛痒所知。爪发则知之所绝。其何故哉。岂非肌骨所以为生爪发非生之本耶。生在本则知存。生在末则知灭。一形之用犹以本末为兴废。况神为生本其源至妙。岂得与七尺同枯户牖俱尽者哉。推此理也。则神之不灭。居可知矣

客难曰。子之辩神形尽矣。即取一形之内。知与不知精矣。然形神虽粗妙异源。俱以有为分失。所以为有则生为本。既孰有本已尽而资乎本者独得存乎。出生之表则廓然冥尽。既冥尽矣。非但无所立。言亦无所立其识矣。识不立则神将安寄。既无所寄安得不灭乎

答曰。子之难辩则辩矣。未本诸心。故有若斯之难乎。夫万化皆有也。荣枯盛衰死生代互。一形尽一形生。此有生之终始也。至于水火则弥贯群生瞻而不匮。岂非火体因物水理虚顺。生不自生而为众生所资。因即为功。故物莫能竭乎。同在生域其妙如此。况神理独绝。器所不邻。而限以生表冥尽神无所寄哉因斯而谈。太极为两仪之母。两仪为万物之本。彼太极者浑元之气而已。犹能总此化根不变其一。矧神明灵极有无兼尽者耶。其为不灭可以悟乎

难曰。子推神照于形表。指太极于物先。诚有其义。然理贵厌心。然后谈可究也。夫神形未尝一时相违。相违则无神矣。草木之无神无识故也。此形尽矣。神将安附而谓之不灭哉。苟能不灭则自乖其灵不资形矣。既不资形何理与形为生。终不相违。不能相违则生本是同断可知矣

答曰。有斯难也形神有源。请为子循本而释之。夫火因薪则有火。无薪则无火。薪虽所以生火。而非火之本。火本自在因薪为用耳。若待薪然后有火。则燧人之前其无火理乎。火本至阳。阳为火极。故薪是火所寄。非其本也。神形相资亦犹此矣。相资相因生涂所由耳。安在有形则神存。无形则神尽。其本惚恍不可言矣。请为吾子广其类以明之。当薪之在火则火尽。出火则火生。一薪未改而火前期。神不赖形又如兹矣。神不待形。可以悟乎

难曰。神不待形。未可顿辩。就如子言。苟不待形则资形之与独照其理常一。虽曰相资而本不相关。佛理所明。而必陶铸此神以济彼形何哉

答曰。子之问。曰有心矣。此悠悠之所惑。而未暨其本者也。神虽不待形。然彼形必生。必生之形此神必宅。必宅必生则照感为一。自然相济。自然相济则理极于陶铸。陶铸则功存。功存则道行。如四时之于万物。岂有心于相济哉理之所顺。自然之所至耳

难曰。形神虽异自然相济则敬闻矣。子既譬神之于形如火之在薪。薪无意于有火。火无情于寄薪。故能合用无穷。自与化永非此薪之火移于彼薪。然后为火。而佛理以此形既尽更宅彼形。形神去来由于罪福。请问。此形为罪为是形耶。为是神耶。若形也则大冶之一物耳。若神也则神不自济系于异形。则子形神不相资之论。于此而踬矣

答曰。宜有斯问然后理可尽也。所谓形神不相资。则其异本耳。既以为生。生生之内各周其用。苟用斯生以成罪福。神岂自妙其照不为此形之用耶。若其然也。则有意于贤愚非忘照而玄会。顺理玄会顺理尽形。化神宅形。子不疑于其始彼此一理而性于其终耶

难曰。神即形为照。形因神为用。斯则然矣。悟既由惑亦不在神。神随此形。故有贤愚。贤愚非神。而神为形用。三世周回万劫无算。贤愚靡始而功显中路。无始之理玄而中路之功未熟。有在末之功。而拔无始之初者耶。若有嘉通则请后尘

答曰。子责其始有是言矣。夫理无始终玄极无崖。既生既化。罪福往复自然所生耳。所谓聪明诚由耳目。耳目之本非聪明也。所谓贤愚诚应有始。既为贤愚无始可知矣。夫有物也则不能管物。唯无物然后能为物所归。若有始也则不能为终。唯无始也然后终始无穷。此自是理所不然。不可征事之有始而责神同于事。神道玄远至理无言。仿佛其宗相与为悟。而自末征本动失其统。所以守此一观庶阶其峰。若肆辩竞辞。余知其息矣

洪范说生之本。与佛同矣。至乎佛之所演则多河汉。此溺于日用耳。商臣极逆后嗣隆业。颜冉德行早夭无闻。周孔之教自为方内。推此理也其可知矣。请广其证以究其详。夫禀灵乘和体极淳粹。尧生丹朱。顽凶无章不识仁义。瞽叟诞舜。原生则非所育求理应传美。其事若兹。而谓佛理为迂。可不悟哉

    桓君山新论形神(臣证以为君山未闻释氏之教至于论形神已设薪火之譬后之言者乃闇与之会故有取焉)

余尝过故陈令。同郡杜房见其读老子书言。老子用恬惔养性致寿数百岁今。行其道。宁能延年却老乎余应之曰。虽同形名。而质性才干乃各异。度有强弱坚毳之姿焉。爱养适用之直差愈耳。譬犹衣履器物爱之则完全乃久。余见其傍有麻烛。而[火*予]垂一尺所。则因以喻事言。精神居形体。犹火之然烛矣。如善扶持随火而侧之。可母减而竟烛。烛无火亦不能独行于虚空。又不能后然其[火*予][火*予]。犹人之耆老齿堕发白肌肉枯腊而精神不为之能润泽。内外周遍则气索而死。如火烛之俱尽矣。人之遭邪伤病。而不遇共养良医者或强死。死则肌肉筋骨。当若火之倾刺风而不获救护。亦过灭则肤余干长焉。余尝夜坐饮内中然烛。烛半压欲灭。即自整视。见其皮有剥釳。乃扶持转侧。火遂度而复则维人身或有亏剥剧。能养慎善持。亦可以得度。又人莫能识其始生时。则老亦死不当自知。夫古昔平和之世。人民蒙美盛而生。皆坚强老寿。咸百年左右乃死。死时忽如卧出者。犹果物谷实久老则自堕落矣。后世遭衰薄恶气。娶嫁又不时。勤苦过度。是以身生子皆俱伤。而筋骨血气不充强。故多凶短折中年夭卒。其遇病或疾痛恻怛。然后终绝。故咨嗟憎恶以死为大。故昔齐景公美其国嘉其乐云。使古而无死何若。晏子曰。上帝以人之殁为善。仁者息焉。不仁者如焉。今不思勉广日学自通。以趋立身扬名。如但贪利长生多求延寿益年。则惑之不解者也。或难曰。以烛火喻形神。恐似而非焉。今人之肌肤。时剥伤而自愈者。血气通行也。彼蒸烛缺伤。虽有火居之不能复全。是以神气而生长。如火烛不能自补完。盖其所以为异也。而何欲同之。应曰。火则从一端起。而人神气则于体当从内稍出合于外。若由外凑达于内。固未必由端往也。譬犹炭火之[烈-列+難]赤如水过度之。亦小灭然复生焉。此与人血气生长肌肉等。顾其终极或为灰或为[火*予]耳。曷为不可以喻哉。余后与伯师夜[烈-列+難]脂火坐语。镫中脂索而炷燋秃将灭息。则以示晓。伯师言。人衰老亦如彼秃炵矣。又为言前[烈-列+難]麻烛事。伯师曰。镫烛尽当益其脂易其烛。人老衰彼自蹶缵。余应曰。人既禀形体而立。犹彼持镫一烛及其尽极安能自尽。易尽易之乃在人。人之蹶党亦在天。天或能为他其肌骨血气充强。则形神枝而久生恶则绝伤。犹火之随脂烛多少长短为迟速矣。欲灯烛自益易以不能但从敛傍脂以染渍其头。转侧蒸干使火得安居。则皆复明焉。及本尽者亦无以[烈-列+難]。今人之养性。或能使堕齿复生白发更黑肥颜光泽。如彼从脂转烛者至寿极亦独死耳。明者知其难求。故不以自劳。愚者欺惑而冀获益脂易烛之力。故汲汲不息。又草木五谷以阴阳气生于土。及其长大成实。实复入土而后能生。犹人之与禽兽昆虫皆以雄雌交揆相生。生之有长。长之有老。老之有死。若四时之代谢矣。而欲变易其性求为异道。惑之不解者也

    沙门不敬王者论

        远法师

晋成康之世。车骑将军庾冰。疑诸沙门抗礼万乘所明理何。骠骑有答(二家论名在本集)至元兴中。太尉桓公亦同此义。谓庾言之未尽。与八座书云

佛之为化虽诞以茫浩推乎视听之外以敬为本。此出处不异。盖所期者殊。非敬恭宜废也。老子同王侯于三大原。其所重皆在于资生通运。岂独以圣人在位。而比称二仪哉。将以天地之大德曰生。通生理物存乎王者。故尊其神器而礼寔惟隆。岂是虚相崇重义存君御而已。沙门之所以生国存。亦日用于理命。岂有受其。德而遗其礼。沾其惠而废其敬哉。于时朝士名贤答者甚众。虽言未悟时。并互有其美。徒咸尽所怀而理蕴于情。遂令无上道服毁于尘俗。亮到之心屈乎人事。悲夫。斯乃交丧之所由。千载之否运。深惧大法之将沦。感前事之不忘。故著论五篇。究叙微意。岂曰渊壑之待晨露。盖是申其罔极。亦庶后之君子。崇敬佛教者。或详览焉

    沙门不敬王者论在家第一

原夫佛教所明大要。以出处为异。出处之人凡有四科。其弘教通物则功侔帝王。化兼治道。至于感俗悟时亦无世不有但所遇有行藏。故以废兴为隐显耳。其中可得论者。请略而言。在家奉法则是顺化之民。情未变俗迹同方内。故有天属之爱奉主之礼。礼敬有本遂因之而成教本。其所因则功由在昔。是故因亲以教爱。使民知有自然之恩。因严以教敬。使民知有自然之重。二者之来。寔由冥应。应不在今则宜寻其本。故以罪对为刑罚。使惧而后慎。以天堂为爵赏。使悦而后动。此皆即其影响之报而明于教。以因顺为。通而不革其自然也。何者夫厚身存生以有封为滞累。根深因在我倒未忘方将以情欲为苑囿。声色为游观。沉湎世乐不能自免而特出。是故教之所捡以此为崖。而不明其外耳。其外未明则大同于顺化。故不可受其德而遗其礼。沾其惠而废其敬。是故悦释迦之风者辄先奉亲而献君。变俗投簪者必待命而顺动。若君亲有疑则退求其志以俟同悟。斯乃佛教之所以重资生助王化于治道者也。论者立言之旨。貌有所同。故位夫内外之分。以明在三之志。略叙经意宣寄所怀

    沙门不敬王者论出家第二

出家则是方外之宾。迹绝于物。其为教也。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。求宗不由于顺化。则不重运通之资。息患不由于存身。则不贵厚生之益。此理之与形乖。道之与俗反者也。若斯人者。自誓始于落簪。立志形乎变服。是故凡在出家。皆遁世以求其志。变俗以达其道。变俗则服章不得与世典同礼。遁世则宜高尚其迹。夫然。故能拯溺俗于沈流。拔幽根于重劫。远通三乘之津。广开天人之路。如令一夫全德。则道洽六亲泽流天下。虽不处王侯之位。亦已协契皇极在宥生民矣。是故内乖天属之重而不违其孝。外阙奉主之恭而不失其敬。从此而观。故知超化表以寻宗。则理深而义笃。照泰息以语仁。则功末而惠浅。若然者虽将面冥山而旋步。犹或耻闻其风。岂况与夫顺化之民。尸禄之贤。同其孝敬者哉

    沙门不敬王者论求宗不顺化第三

问曰。寻夫老氏之意。天地以得一为大。王侯以体顺为尊。得一故为万化之本。体顺故有运通之功。然则明宗必存乎体极。求极必由于顺化。是故先贤以为美谈。众论所不能异。异夫众论者则义无所取。而云不顺化何耶。答曰。凡在有方同禀生于大化虽群品万殊精粗异贯统极而言。有灵与无灵耳。有灵则有情于化。无灵则无情于化。无情于化。化毕而生尽。生不由情。故形朽而化灭。有情于化。感物而动。动必以情。故其生不绝。生不绝则其化弥广而形弥积。情弥滞而累弥深。其为患也。焉可胜言哉。是故经称泥洹不变以化尽为宅。三界流动以罪苦为场。化尽则因缘永息。流动则受苦无穷。何以明其然。夫生以形为桎梏。而生由化有化以情感。则神滞其本而智昏其照。介然有封。则所存唯已所涉唯动。于是灵辔失御生涂日开。方随贪爱于长流。岂一受而已哉。是故反本求宗者。不以生累其神。超落尘封者。不以情累其生。不以情累其生。则生可灭。不以生累其神。则神可冥。冥神绝境。故谓之泥洹。泥洹之名。岂虚构也哉。请推而实之。天地虽以生生为大。而未能令生者不化。王侯虽以存存为功。而未能令存者无患。是故前论云。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。义存于此义存于此。斯沙门之所以抗礼万乘高尚其事。不爵王侯而沾其惠者也

    沙门不敬王者论体极不兼应第四

问曰。历观前史。上皇已来在位居宗者。未始异其原本。本不可二。是故百代同典咸一其统。所谓唯天为大唯尧则之。如此则非智有所不照。自无外可照。非照有所不尽。自无理可尽。以此推视听之外廓无所寄。理无所寄则宗极可明。今诸沙门不悟文表之意。而惑教表之旨其为谬也。固已全矣。若复显然验此。乃希世之闻

答曰。夫幽宗旷邈神道精微。可以理寻难以事诘。既涉乎教则以因时为捡。虽应世之具优劣万差。至于曲成在用感即民心而通其分。分至则止其智之所不知。而不关其外者也。若然则非体极者之所不兼。兼之者不可并御耳。是以古之语大道者。五变而形名可举。九变而赏罚可言。此但方内之阶差。而犹不可顿设。况其外者乎。请复推而广之。以远其类。六合之外存而不论者。非不可论。论之或乖。六合之内论而不辩者。非不可辩。辩之或疑。春秋经世先王之志辩而不议者。非不可议。议之或乱。此三者皆即其身耳目之所不至。以为关键。而不关视听之外者也。因此而求圣人之意。则内外之道可合而明矣。常以为道法之与名教。如来之与尧孔。发致虽殊潜相影响。出处诚异终期则同。详而辩之指归可见。理或有先合而后乖。有先乖而后合。先合而后乖者。诸佛如来则其人也。先乖而后合者。历代君王未体极之至。斯其流也。何以明之。经云。佛有自然神妙之法。化物以权广随所入。或为灵仙转轮圣帝或为卿相国师道士。若此之伦在所变现。诸王君子莫知为谁。此所谓合而后乖者也。或有始创大业而功化未就。迹有参差故所受不同。或期功于身后。或显应于当年。圣王即之而成教者。亦不可称算。虽抑引无方必归涂有会。此所谓乖而后合者也。若今乖而后合。则拟步通涂者。必不自崖于一揆。若今合而后乖。则释迦之与尧孔。归致不殊断可知矣。是故自乖而求其合。则知理会之必同自合而求其乖。则悟体极之多方。但见形者之所不兼。故或众涂而骇其异耳。因兹而观。天地之道功尽于运化。帝王之德理极于顺通。若以对夫独绝之教不变之宗。故不得同年而语其优劣。亦已明矣

    沙门不敬王者论形尽神不灭第五

问曰。论者以化尽为至极。故造极者必违化而求宗。求宗不由于顺化。是以引历代君王使同之佛教。令体极之至以权君统。此雅论之所托。自必于大通者也。求之实当理则不然。何者夫禀气极于一生。生尽则消液而同无神。虽妙物故是阴阳之化耳。既化而为生。又化而为死。既聚而为始。又散而为终。因此而推。故知神形俱化原无异统。精粗一气始终同宅。宅全则气聚而有灵。宅毁则气散而照灭。散则反所受于大本。灭则复归于无物。反覆终穷皆自然之数耳。孰为之哉。若令本则异气数合则同化。亦为神之处形。犹火之在木。其生必并其毁必灭。形离则神散而罔寄。木朽则火寂而靡托。理之然矣。假使同异之分昧而难明。有无之说必存乎聚散。聚散气变之总名万化之生灭。故庄子曰。人之生气之聚。聚则为生。散则为死。若死生为彼徒苦。吾又何患。古之善言道者。必有以得之。若果然耶。至理极于一生。生尽不化义可寻也

答曰。夫神者何耶。精极而为灵者也。精极则非卦象之所图。故圣人以妙物而为言。虽有上智犹不能定其体状穷其幽致而谈者。以常识生疑多同自乱。其为诬也。亦已深矣。将欲言之。是乃言夫不可言。今于不可言之中。复相与而依俙。神也者圆应无主妙尽无名。感物而动。假数而行。感物而非物故物化而不灭。假数而非数。故数尽而不穷。有情则可以物感。有识则可以数求。数有精粗。故其性各异。智有明闇。故其照不同。推此而论。则知化以情感神以化传。情为化之母。神为情之根。情有会初之道。神有冥移之功。但悟彻者反本。惑理者逐物耳。古之论道者。亦未有所同请引而明之。庄子发玄音于大宗曰。大块劳我以生息我以死。又以生为人羁死为反真。此所谓知生为大患。以无生为反本者也。文子称黄帝之言曰。形有靡而神不化。以不化乘化。其变无穷。庄子亦云。特犯人之形而犹喜之。若人之形万化而未始有极。此所谓知生不尽于一化方逐物而不反者也。二子之论。虽未究其实。亦尝傍宗而有闻焉。论者不寻方生方死之说。而惑聚散于一化。不思神道有妙物之灵。而谓精粗同尽。不亦悲乎。火木之喻原自圣典。失其流统。故幽兴莫寻。微言遂沦于常教。令谈者资之以成疑。向使时无悟宗之匠。则不知有先觉之明。冥传之巧没世靡闻。何者夫情数相感其化无端。因缘密构潜相传写。自非达观孰识其变。请为论者验之。以实火之传于薪。犹神之传于形火之传异薪。犹神之传异形。前薪非后薪。则知指穷之术妙。前形非后形。则悟情数之感深。惑者见形朽于一生。便以为神情俱丧。犹睹火穷于一木。谓终期都尽耳。此曲从养生之谈非远寻其类者也。就如来论。假令神形俱化。始自天本愚智资生同禀所受。问所受者为受之于形耶。为受之于神耶。若受之于形。凡在有形皆化而为神矣。若受之于神。是为以神传。神则丹朱与帝尧齐圣。重华与瞽叟等灵。其可然乎。其可然乎。如其不可。固知冥缘之构着于在昔。明闇之分定于形初。虽灵钧善运。犹不能变性之自然。况降兹已还乎。验之以理。则微言而有征。效之以事。可无惑于大通

论成后。有退居之宾。步朗月而宵游。相与共集法堂。因而问曰。敬寻雅论。大归可见。殆无所间。一日试重研究。盖所未尽亦少许处耳。意以为沙门德式。是变俗之殊制。道家之名器施于君亲。固宜略于形敬。今所疑者。谓甫创难就之业。远期化表之功。潜泽无现法之效。来报玄而未应。乃令王公献供信士屈体。得无坐受其德陷乎早计之累。虚沾其惠同夫素餐之讥耶。主人良久乃应曰。请为诸贤近取其类。有人于此奉宣时命远通殊方九译之俗。问王当资以糇粮锡以舆服不。答曰然。主人曰。类可寻矣。夫称沙门者何耶。谓其能发蒙俗之幽昏。启化表之玄路。方将以兼忘之道与天下同往。吏希高者挹其遗风。漱流者味其余津。若然虽大业未就。观其超步之迹。所悟固已弘矣。然则运通之功。资存之益。尚未酬其始誓之心。况答三业之劳乎。又斯人者。形虽有待情无近寄。视夫四事之供。若鹤蚊之过乎其前者耳。濡沫之惠复焉足语哉。众宾于是始悟冥涂以开[跳-兆+(轍-車)]为功。息心以净毕为道。乃欣然怡衿咏言而退

晋元兴三年岁次阏逢。于时天子蒙尘。人百其忧。凡我同志佥怀辍旒之叹。故因述斯论焉

    沙门袒服论

        远法师

或问曰。沙门袒服出自佛教是礼与。答曰然。问曰。三代殊制其礼不同。质文之变备于前典。而佛教出乎其外。论者咸有疑焉。若有深致。幸诲其未闻

答曰。玄古之民。大朴未亏其礼不文。三王应世。故与时而变。因兹以观。论者之所执。方内之格言耳。何以知其然。中国之所无。或得之于异俗。其民不移其道未止。是以天竺国法。尽敬于所尊。表诚于神明。率皆袒服。所谓去饰之甚者也。虽记籍末流兹土。其始似有闻焉。佛出于世因而为教。明所行不左故应右袒。何者。将辩贵贱必存乎位。位以进德。则尚贤之心生。是故沙门越名分以背时。不退已而求先。又人之所能。皆在于右。若动不以顺则触事生累。过而能复虽中贤犹未得。况有下于此者乎。请试言之。夫形以左右成体。理以邪正为用。二者之来各乘其本。滞根不拔则事未愈。应而形理相资其道。微明世习未移应征。难辩袒服既彰则形。随事感理悟其心。以御顺之气表诚之体。而邪正两行。非其本也。是故世尊以袒服笃其诚而闲其邪。使名实有当敬慢不杂。然后开出要之路。导真性于久迷。令淹世之贤不自绝于无分。希进之流不惑涂而旋步。于是服膺圣门者。咸履正思顺异迹同轨。缅素风而怀古。背华俗以洗心。专本达变即近悟远。形服相愧理深其感。如此则情礼专向修之不倦。动必以顺不觉形之自恭。斯乃如来劝诱之外因。敛粗之妙迹。而众谈未谕。或欲革之。反古之道。何其深哉

    何镇南难

见答问袒服指训。兼弘摽未文于玄古资形。理于近用使敬慢殊流。识服俱尽殆无间然。至于所以明顺。犹有未同。何者。仪形之设。盖在时而用。是以事有内外。乃可以浅深应之。李释之与周孔。渐世之与遗俗。在于因循不同。必无逆顺之殊明矣。故老明兵凶处右礼以丧制不左。且四等穷奉亲之至。三驱显王迹之仁。在后而要其旨可见。宁可寄至顺。于凶事表吉。诚于丧容哉。郑伯所以肉袒。亦犹许男舆榇。皆自以所乘者逆。必受不测之罚。以斯而证顺将何在。故率所怀想更详尽令内外有归

    远法师答

敬寻问旨。盖是闻其远涂照所未尽。令精粗并顺内外有归。三复斯诲。所悟良多。常以为道训之与名教。释迦之与周孔。发致虽殊而潜相影响。出处诚异终期则同。但妙迹隐于常用。指归昧而难寻遂令至言隔于世典。谈士发殊涂之论。何以知其然。圣人因弋钓以去其甚。顺四时以简其烦。三驱之礼。失前禽而不吝。网罟之设。必待化而方用。上极行苇之仁。内延释迦之慈。使天下齐己物我同观。则是合抱之一毫。岂有间于优劣而非相与者哉。然自迹而寻。犹大同于兼爱。远求其实则阶差有分。分之所通未可胜言。故渐慈以进德。令事显于君亲。从此而观。则内外之教可知。圣人之情可见。但归涂未启。故物莫之识。若许其如此。则袒服之义理不容疑。来告何谓宜更详尽。故复究叙本怀。原夫形之化也。阴阳陶铸。受左右之体。昏明代运。有死生之说。人情咸悦生而惧死。好进而恶退。是故先王即顺民性抚其自然。令吉凶殊制左右异位。由是吉事尚左。进爵以厚其生。凶事尚右。哀容以毁其性。斯皆本其所受。因顺以通教。感于事变怀其先德者也。世之所贵者不过生存。生存而屈申进退道尽于此。浅深之应于是乎在。沙门则不然。后身退己而不嫌卑。时来非我而不辞辱。卑以自牧谓之谦。居众人之所恶谓之顺。谦顺不失其本。则日损之功易积。出要之路可游。是故遁世遗荣反俗而动。动而反俗者。与夫方内之贤。虽貌同而实异。何以明之。凡在出家者。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。推此而言。固知发轸归涂者。不以生累其神。超落世务者。不以情累其生。不以情累其生则生可绝。不以生累其神则神可冥。然则向之所谓吉凶成礼奉亲事君者。盖是一域之言耳。未始出于有封。有封未出则是玩其文而未达其变。若然方将滞名教以殉生。乘万化而背宗。自至顺而观。得不曰逆乎。渐世之与遗俗指。存于此

    远法师明报应论

        答桓南郡

问曰。佛经以杀生罪重地狱斯罚。冥科幽司应若影响。余有疑焉。何者。夫四大之体。即地水火风耳。结而成身以为神宅。寄生栖照津畅明识。虽托之以存。而其理天绝。岂唯精粗之间。固亦无受伤之地。灭之既无害于神。亦由灭天地间水火耳

又问。万物之心爱欲森繁。但私我有己情虑之深者耳。若因情致报乘感生。应自然之道何所寄哉

答曰。意谓此二条是来问之关键。立言之津要。津要既明则群疑同释。始涉之流或因兹以悟。可谓朗滞情于常识之表。发奇唱于未闻之前。然佛教深玄微言难辩。苟未统夫旨归亦焉能畅其幽致。为当依傍大宗试叙所怀。推夫四大之性。以明受形之本。则假于异物托为同体。生若遗尘起灭一化。此则惠观之所入。智刃之所游也。于是乘去来之自运。虽聚散而非我。寓群形于大梦。实处有而同无。岂复有封于所受。有系于所恋哉。若斯理自得于心而外物未悟。则悲独善之无功。感先觉而兴怀。于是思弘道以明训。故仁恕之德存焉。若彼我同得心无两对。游刃则泯一玄观交兵则莫逆相遇。伤之岂唯无害于神。固亦无生可。杀此则文殊案剑迹逆而道顺。虽复终日挥戈措刃无地矣。若然者方将托鼓舞以尽神。运干钺而成化。虽功被犹无赏。何罪罚之有耶。若反此而寻其原。则报应可得而明。推事而求其宗则罪罚可得而论矣。尝试言之。夫因缘之所感。变化之所生。岂不由其道哉。无明为惑网之渊。贪爱为众累之府。二理俱游冥为神用。吉凶悔吝唯此之动。无用掩其照。故情想凝滞于外物。贪爱流其性。故四大结而成形形。结则彼我有封。情滞则善恶有主。有封于彼我。则私其身而身不忘。有主于善恶。则恋其生而生不绝。于是甘寝大梦昏于所迷。抱疑长夜所存唯着。是故失得相推祸福相袭。恶积而天殃自至。罪成则地狱斯罚。此乃必然之数。无所容疑矣。何者。会之有本则理自冥对。兆之虽微势极则发。是故心以善恶为形声。报以罪福为影响。本以情感而应自来。岂有幽司由御失其道也。然则罪福之应唯其所感。感之而然故谓之自然。自然者即我之影响耳。于夫玄宰复何功哉。请寻来问之要而验之于实。难旨全许地水火风结而成身以为神宅。此则宅有主矣。问主之居宅。有情耶无情耶。若云无情。则四大之结非主宅之所感。若以感不由主故处不以情。则神之居宅无情无痛痒之知。神既无知宅又无痛痒。以接物则是伐卉剪林之喻无明于义。若果有情。四大之结是主之所感也。若以感由于主故处必以情。则神之居宅不得无痛痒之知。神既有知宅又受痛痒。以接物固不得同天地间水火明矣。因兹以谈。夫神形虽殊相与而化。内外诚异浑为一体。自非达观孰得其际耶。苟未之得则愈久愈迷耳。凡禀形受触莫尽然也。受之既然。各以私恋为滞。滞根不拔则生理弥固。爱源不除则保之亦深。设一理逆情。使方寸迷乱。而况举体都亡乎。是故同逆相乘共生仇隙。[禾*禺]心未冥则构怨不息。纵复悦毕受恼情无遗憾。形声既着则影响自彰。理无先期数合使然也。虽欲逃之其可得乎。此则因情致报乘惑生应。但立言之旨本异。故其会不同耳

问曰。若以物情重生不可致丧。则生情之由私恋之惑耳。宜朗以达观晓以大方。岂得就其迷滞以为报应之对哉

答曰。夫事起必由于心。报应必由于事。是故自报以观事。而事可变。举事以责心。而心可反。推此而言。则知圣人因其迷滞以明报应之对。不就其迷滞以为报应之对也。何者。人之难悟。其日固久。是以佛教本其所由。而训必有渐。知久习不可顿废。故先示之以罪福。罪福不可都忘。故使权其轻重。轻重权于罪福。则铨善恶以宅心。善恶滞于私恋。则推我以通物。二理兼弘情无所系。故能尊贤容众恕己施安。远寻影响之报。以释往复之迷。迷情既释。然后大方之言可晓。保生之累可绝。夫生累者虽中贤犹未得。岂常智之所达哉

    三报论(因俗人疑善恶无现验作)

        远法师

经说。业有三报。一曰现报。二曰生报。三曰后报。现报者善恶始于此身即此身受。生报者来生便受。后报者或经二生三生百生千生。然后乃受。受之无主。必由于心。心无定司。感事而应。应有迟速。故报有先后。先后虽异咸随所遇而为对。对有强弱。故轻重不同。斯乃自然之赏罚。三报之大略也。非夫通才达识入要之明。罕得其门。降兹已还。或有始步大方以先为蓍龟。博综内籍反三隅于未闻。师友仁匠习以移性者。差可得而言。请试论之。夫善恶之兴其有渐。渐以之极则有九品之论。凡在九品非现报之所摄。然则现报绝夫常类可知。类非九品则非三报之所摄。何者。若利害交于目前而顿相倾夺。神机自运不待虑而发。发不待虑则报不旋踵而应。此现报之一隅。绝夫九品者也。又三业殊体自同有定。报定则时来必受。非祈祷之所移智力之所免也。将推而极之则义深数广不可详究。故略而言之想。参怀佛教者以有得之。世或有积善而殃集。或有凶邪而致庆。此皆现业未就而前行始应。故曰。贞祥遇祸妖孽见福。疑似之嫌于是乎在。何以谓之然。或有欲匡主救时道济生民拟步高迹志在立功。而大业中倾天殃顿集。或有栖迟衡门无闷于世。以安步为舆优游卒岁。而时来无妄运非所遇。道世交沦于其闲习。或有名冠四科道在入室。全爱体仁慕上善以进德。若斯人也。含冲和而纳疾。履信顺而夭年。此皆立功立德之行。变疑嫌之所以生也。大义既明宜寻其对。对各有本待感而发。逆顺虽殊其揆一耳。者何倚伏之势定于在昔。冥符告命潜相回换。故令祸福之气交谢于六道善恶之报殊错而两行。是使事应之际愚智同惑。谓积善之无庆。积恶之无殃。感神明而悲所愚。慨天丧之于善人。咸谓名教之尽无宗于上。遂使大道翳于小成。以正言为善诱。应心求实必至理之无此。原其所由。由世异典以一生为限不明其外。其外未明。故寻理者。自毕于视听之内。此先王即民心而通其分。以耳目为关键者也。如令合内外之道。以求弘教之情。则知理会之必同。不惑众涂而骇其异。若能览三报以观穷通之分。则尼父之不答仲由。颜冉对圣匠而如愚。皆可知矣。亦有缘起而缘生。法虽豫入谛之明而遗受未忘。犹以三报为华苑。或跃而未离于渊者也。推此以观。则知有方外之宾。服膺妙法洗心玄门。一诣之感超登上位。如斯伦匹宿殃虽积。功不在治理自安消。非三报之所及。因兹而言。佛经所以越名教绝九流者。岂不以疏神达要陶铸灵府穷原尽化镜万像于无像者也

弘明集卷第五弘明集卷第六

        梁杨都建初寺释僧祐律师撰
道恒法师释驳论 明僧绍正二教论 周剡颙难张长史融门律 谢镇之析夷夏论

    释驳论

        释道恒

晋义熙之年。如闻江左袁何二贤。并商略治道。讽刺时政。虽未睹其文意者。似依傍韩非五蠹之篇。遂讥世之阙。发五横之论。而沙门无事猥落其例。余恐眩曜时情。永沦邪惑。不胜愤惋之至。故设宾主之论。以释之

有东京束教君子。诰于西鄙傲散野人曰。仆曾预闻佛法冲邃。非名教所议。道风玄远非器像所拟。清虚简胜非近识所关。妙绝群有非常情所测。故每为时君之所遵崇。贵达之所钦仰。于是众庶朋契雷同奔向。咸共嗟咏称述其善云。若染渍风流则精义入微。研究理味则妙契神用。澡尘垢于胸心。脱桎梏于形表。超俗累于笼樊。邈世务而高蹈。沦真素则夷齐无以踰其操。遗荣宠则巢许无以过其志。味玄旨则颜冉无以参其风。去纷秽则松乔无以比其洁。信如所谈则义无间然矣。但今观诸沙门通非其才。群居猥杂未见秀异。混若泾渭浑波。泯若薰莸同箧。若源清则津流应鲜。根深则条颖必茂。考其言行而始终不伦。究其本末几无有校。仆之所以致怪。良由于此。如皇帝之忘智。据梁之失力。皆在炉锤之间陶铸以成圣者。苟道不虚行。才必应器。然沙门既出家离俗高尚其志。违天属之亲。舍荣华之重。毁形好之饰。守清节之禁。研心唯理属已。唯法投足而安蔬食而已。使德行卓然为时宗仰仪容。邕肃为物轨则。然触事蔑然无一可采。何栖托之高远。而业尚之鄙近。至于营求孜汲无暂宁息。或垦殖田圃与农夫齐流。或商旅博易与众人竞利。或矜恃医道轻作寒暑。或机巧异端以济生业。或占相孤虚妄论吉凶。或诡道假权要射时意。或聚畜委积颐养有余。或抵掌空谈坐食百姓。斯皆德不称服行多违法。虽暂有一善亦何足以标高胜之美哉。自可废之以一风俗。此皆无益于时政。有损于治道。是执法者之所深疾。有国者之所大患。且世有五横。而沙门处其一焉。何以明之。乃大设方便鼓动愚俗。一则诱喻。一则迫胁云。行恶必有累劫之殃。修善便有无穷之庆。论罪则有幽冥之伺。语福则有神明之祐。敦励引导劝行人所不能行。强逼切勒勉为人所不能为。上减父母之养。下损妻拏之分。会同尽肴膳之甘。寺庙极壮丽之美。割生民之珍玩。崇无用之虚费。罄私家之年储。阙军国之资实。张空声于将来。图无像于未兆。听其言则洋洋而盈耳。观其容则落落而满目。考现事以求征。并未见其验真。所谓系影捕风莫知端绪。亮仆情之所未安。有识者之所巨惑若有嘉信请承下风。脱有暂悟永去其滞矣。主人答主人怃然有间慨尔长叹。咄异哉。子之所陈。何其陋也。夫鄙俗不可以语大道者。滞于形也。曲士不可以辩宗极者。局于名也。今将为子略举一隅。自可思反其宗矣。盖圣人设教应器。投法受量。有限故化之以渐。录善心于毫端。忘鄙吝于丘壑。片行之善永为身资。一念之福终为神用。始覆一篑不可责以为山之功。方趣绝境不中穷以括囊之实。然海之所以称大者。由无嗷洁之清。道之所以称晦迹者以无赫然之观。夫慈亲婉娈有心之所滞。而沙门遗之如脱屣。名位财色世情之所重。而沙门视之如秕糠。可谓忍人所不能去。斯乃标尚之雅趣。弘道之胜事。而云蔑然。岂非妙赏之谓乎。又且志业不同归向涂乖。岐迳分辙不相领悟。未见秀异故其宜耳。古人每叹才之为难信矣。周号多士乱臣十人。唐虞之盛元凯二八。孔门三千。并海内翘秀。简充四科数不盈十。于中伯牛废疾。回也六极。商也悭吝。赐也货殖。予也难雕。由也凶愎。求也聚敛任不称职。仲弓虽骍出于犁色。而举世推德。为人伦之宗。钦尚高轨为搢绅之表。百代咏其遗风。千载仰其景行。至于沙门。乃苦共剥节酷相瓦砾。斯岂君子弘通之道雅正之论哉。此由或人入斑输之作坊。不称指南之巧妙。但讥拙者之伤手。真可谓伏膺下流。志存鄙劣。昔承相问客。俗言鸱枭食。母宁有是。乎客。答但闻慈乌反哺。耳相乃怅。然自愧失。言今子处心将无似相之问也。君子遏恶扬善。反是谓何。又云。投足而安且林野萧条。每有寇盗之患。城傍入出动婴交游之讥。处身非所则招风尘之累。婆娑田里则犯人间之论。二三无可进退惟谷。宇宙虽旷莫知所厝

又云。蔬餐而已。夫人间有不赡之匮。山泽无委积之储。方宜取给复乘之以法。所向九折于何得立。若堂堂圣世而有首阳之饿。夫明明时雍而有赴海之死。客于雅怀何如。然体无毛羽不可袒而无衣。腹非匏瓜不可系而不食。自未造极要有所资。年丰则取足于百姓。时俭则肆力以自供。诚非所宜事不得已。故蝮蛇螫手斩以求全。推其轻重。盖所存者大。虽营一己不求无获。求之不必一涂。但令济之。有理亦何嫌。多方以为烦秽其欲。域使不得妄动。何故执之甚乎。昔伯成躬耕以垦殖。沮溺耦作以修农。陶朱商贾以营生。於陵灌蔬以自供崔文卖药以继乏。君平卜筮以补空。张衡术数以驰名。马钧奇巧以骋功。此等直是违俗遁世之人耳。未正见有邈然绝尘与。物天隔而咸共嗟咏不辍于口。然沙门之中迹超诸人耻与流辈。动有万数至于体道。神化超落人封非可算计。而未曾致言。何其党乎。宜共思校事实。不可古今殊论。众寡异辞。希简为贵猥多致贱。恐非求精核理之谈也。云自可废之以一风俗。是何言与。圣人不诬十室三人必有师资。芳兰并茂而欲蕴崇焚之。不亦暴乎。其中自有德宇渊邃。器标时望。或翘楚嗷洁栖寄清远。或禅思入微澄神绝境。或敷演微言散幽释滞。或精勤福业劝化崇善。凡出家之本落发抽簪之日。皆心口独誓情到恳至虽生死弥沦玄涂长远。要自驱策必阶于道。金轮之荣忽若尘垢。帝释之重蔑若秕糠。始皆精诚乃有所感。自非一举顿诣体备圆足。其间何能不有小失。且当录其真素。略举玄黄。安浑举一概无复甄别。不可以管蔡之衅姬宗尽诛。四凶之暴合朝流放。此何异人苦头虱因欲并首俱焚。患在足刺遂欲通股全解。不亦滥乎

云无益于时政有损于治道。夫弘道者之益世。物有日用而不知故。老氏云。无为之化百姓皆曰我自然。斯言当矣是以干木高枕而魏国大治。庚桑善诲而[土*畏]垒归仁。沙门在世诚无目前考课之功。名教之外实有益于冥。近取五戒训物。非六经之畴。远以八难幽崄。非刑法之匹。请以三藏铨罪。非律令之流畅。以般若辩惑。非老庄之谓。道品无漏拔苦因缘。则存而不论周孔之教。理尽形器至法之极。兼练神明精粗升降。不可同日而语其优劣矣。昔孛助化以道佐治。国境晏然民知其义。年农委积物无疵疠。非益谓何。云世有五横。沙门处其一焉。凡言横者。以其志无业尚散诞莫名或博易放荡而倾竭家财。或名挂编户而浮游卒岁。或尸禄素餐而莫肯用心。或执政居势而渔食百性。或驰竞进趣而公私并损。或肆暴奸虐而动造不轨。斯皆伤教乱正大败风俗。由是苟悦奋笔。而游侠之论兴。韩非弹豪而五蠹之文作。以之为横理故宜然。施之沙门不亦诬乎。国家方上与唐虞竞巍巍之美。下与殷周齐郁郁之化。不使箕颖专有傲世之宾。商洛独标嘉遁之客。甫欲大扇逸民之风。崇肃方外之士。观子处怀经略时政。乃欲踵亡秦虎狼之崄术。袭商君克薄之弊法。坑焚儒典治无纲纪。制太半之税。家无游财。设三五之禁。备民如贼。天下熬然人无聊生使嬴氏之族不讫于三世。二子之祸即戮于当时。临刑之日方乃追恨。始者立法之谬。本欲宁国静民。不忆堤防大峻。反不容己事既往矣。何嗟之及。云一则诱喻。一则迫胁。且众生缘有浓薄。才有利钝。解有难易。行有浅深。是以启诲之道不一。悟发之由不同。抑扬顿挫务使从善。斯乃权谋之警策。妙济之津梁。殊非诱迫之谓也

云罪则冥伺福则神祐。夫含德至淳则众善归焉。易曰。履信思顺。自天祐之。吉无不利。又曰。为不善于幽昧之中。鬼得而诛之。岂非冥伺神明之祐哉。善恶之报经有成证。不复具列。云会尽肴膳寺极壮丽。此修福之家倾竭。以备将来之资殚尽。自为身之大计耳。殆非神明歆其壮丽。众僧贪其滋味。犹农夫之播殖。匠者之构室将择贞材以求堂宇之饰。精简种子以规嘉苗之实。故稼穑必树于沃壤之地。卜居要选于[塽-(爻*爻)+((人/人)*(人/人))]垲之处。是以知三尊为众生福曰。供养自修己之功德耳。云割生民之珍玩崇无用之虚费。夫博施兼爱仁者之厚德。崇饰宗庙孝敬之至心。世教若此道亦如之。物有损之而益为之必获。且浮财犹粪土。施惠为神用譬朽木之为舟。乃济渡之津要。何虚费之有哉。欲端坐而望自然拱默以悕安乐。犹无柯而求伐。不食而徇饱。焉可得乎。苟身之不修己为困矣。何必乃蔽百姓之耳目。拥天下之大善。既自饮毒复欲酖人。何酷如之。可谓亡我陷彼。相与俱祸。是以盲聋喑哑之对。幽处弥劫之殃。调达之报历地狱无间之苦。云罄私家之年储。阙军国之资实。圣王御世纯风遐被。振道纲以维六合。布德网以笼群俊。川无扣浪之夫。谷无含叹之士。四民咸安其业。百官各尽其分。海内融通九州同贯。戎车于是寝驾。甲士却走。以粪嘉谷委于中田。仓储积而成朽。童稚进德日新。黄发尽于眉寿。当共击壤以颂太平。鼓腹以观盛化。子何多虑之深横。忧时之不足。不亦过乎。云吝太官而肿口。临沧海而摄腹。真子之谓也

云系影捕风莫知端绪。夫伪辩乱真。大圣之所悲。嗟时不识宝。卞和所以恸哭。然妙旨希夷而体之者道。冲虚简诣而会之者得。用远能津梁颓溺。拔幽拯滞美济。当时化流无外故。神晖一振则感动大千。惠泽暂洒则九州蒙润。是以释梵悟幽旨而归诚。帝王望玄宗而委质。八部挹灵化而洗心。士庶观真仪而奔至。落落焉故非域中之名教。肃肃焉殆是方外之冥轨。然垣墙峭峻故罕得其门。器宇幽邃希入其室。是以道济弥沦而理与之乖。德苞无际而事与之隔。子执迷自毕。没齿不悟。盖有以也。夫日月丽天而瞽者不睹其明。雷电振地而聋者不闻其响。是谁之过与。而方欲议宫商之音。蔑文章之观。真过之甚者。昔文鳞改视于初曜。须跋开听于后缘。子何辜之不幸。独怀疑以终年。比众人所悲。最可悲之所先。于是逡巡退席。怅然自失。良久曰。闻大道之说。弥贯古今大制因缘。穷理尽性立履不为。当年弘道不期一世。可谓原始会终归于命矣。仆实滞寝长夜未达其旨。故每造有封。今幸闻大夫之余论。结解疑散豁然醒觉。若披重霄以睹朗日。发蒙盖而悟真慧。仆诚不敏。敬奉嘉诲矣

    正二教(道士有为夷夏论者故作此以正之)

        明征君(僧绍)

及闻殊论锐言置家。有惧诬圣将明其归。故先详正所证二经之句。庶可两悟幽津

论称道经云。老子入关之于天竺维卫国。国王夫人名曰清妙。老子因其昼寝。乘日之精入清妙口中。后年四月八日夜半时剖右腋而生堕地。即行七步举手旨天曰。天上天下唯我为尊。三界皆苦何可乐者。于是佛道兴焉(事在玄妙内篇此是汉中真典非穿凿之书)正曰。道家之指其在老氏二经。敷玄之妙备乎庄生七章。而得一尽虚。无闻形变之奇。彭殇均寿未睹无死之唱。故恬其天和者。不务变常。安时处顺夫何取长生。若乘日之精入口剖腋。年事不符托异合说。称非其有诞议神化。秦汉之妄妖延魏晋。言不经圣何云真典乎

论称。佛经云。释迦成佛已有尘劫之数。或为儒林之宗国师道士(此皆成实正经非方便之说也)

正曰。佛经之宗根明极教。而三世无得。俗证觉道非可事显。然精深所会。定慧有征于内。缘感所应。因果无妄于外。夫释迦发穷源之真唱。以明神道之所通也。故其练精研照非养正之功。微善阶极。异殆庶自崖道济在忘形。而所贵非全生。生生不贵存存。何功忘功而功着。寂灭而道常。出于无始入乎无终。靡应非身尘劫非遐。此其所以为教也

论曰。二经之旨若合符契

正曰。夫佛开三世故圆应无穷。老止生形则教极浇淳。所以在形之教不议殊生。圆应之化爰尽物类。是周孔老庄诚帝王之师。而非前说之。证既开塞异。教又违符合之验矣

论曰。道则佛也。佛则道也

正曰。既教有方圆岂睹其同。夫由佛者固可以权老。学老者安取同佛。苟挟竞慕高撰会杂。妄欲因其同树邪去正。是乃学非其学。自漏道蠹只多不量。见耻守器矣

论曰。其入不同其为必异。各成其性不易其事。又曰。或照五典。或布三乘。在华而华言。化夷而夷语。又曰。佛道齐乎达化而有夷夏之别

正曰。寂感遂通在物必畅。佛以一音随类受悟。在夷之化。岂必三乘教。华之道何拘五教。冲用因感既夷华未殊。而俗之所异孰乖圣。则虽其入不同。然其教自均也

论曰。端委搢绅诸华之容也。翦发缁衣群夷之服也

正曰。将求理之所贵。宜先本礼俗。沿袭异道唯其时物。故君子豹变民文先革。颛孙膺训丧志学殷。夫致德韶武则禅代异典。后圣有作岂限夷华。况由之极教必拘国服哉。是以系其恒方而迷深动踬矣。水陆既变致远有节。舟车之譬得无翩乎。而刻舡守株固以两见所归

论曰。下弃妻拏上废。宗祀。嗜欲之物咸以礼申。孝敬之典独以法屈。悖德犯顺曾莫之觉。又曰。全形守祀继善之教也。毁貌易姓绝恶之学也。理之可贵者道。事之可贱者俗

正曰。今以废宗祀为犯。顺存嗜欲以申礼。则是孝敬之典在我为得。俗无必贱矣。毁貌绝恶自彼为鄙。道无必贵矣。爱俗拘旧崇华尚礼。贵贱迭置义成独说。徒欲蠹溺于凡观。岂期卒埋于圣言耶

论曰。泥洹仙化各是一术。佛号正真道称正一。一归无死真会无生

正曰。侯王得一而天下贞。莫议仙化。死而不亡者寿。不论无死。亿说诬滥辞非而泽。大道既隐小成互起。诚哉是言。其诸诬诡倍慢。欲以苟济其违。求之圣言固不容讥矣。今之道家所教。唯以长生为宗。不死为主。其练映金丹餐霞饵玉。灵升羽蜕尸解形化。是其托术验之而竟无睹其然也。又称其不登仙死则为鬼。或召补天曹。随其本福。虽大乖老庄立言。本理然犹可无违世教。损欲趣善乘化任往。忘生生存存之旨。实理归于妄而未为乱常也。至若张葛之徒。又皆杂以神变化俗怪诞惑世。符咒章效咸托老君所传。而随稍增广。遂复远引佛教证成其伪。立言舛杂师学无依。考之典义不然可知。将令真妄浑流希悟者。永惑莫之能辩。诬乱已甚矣

客既悉于佛老之正。犹未值其津。今将更粗言其一隅。而使自反焉。夫理照研心二名教两得。乃可动静兼尽所遇斯乘也。老子之教盖修身治国绝弃贵尚事正其分。虚无为本柔弱为用。内视反听深根宁极。浑思天元恬高人世。皓气养和失得无变。穷不谋通致命而俟。达不谋己以公为度。此学者之所以询仰余流。而其道若存者也。安取乎神化无方济世不死哉。其在调霞羽化精变穷灵。此自缮积前成生甄异气。故虽记奇之者有之。而言理者不由矣。稽之神功爰及物类。大若麟凤怪瑞。小则雀雉之化。夫既一受其形而希学可致乎。至乃颜孔道邻亲资纳之极。固将仰灵尘而止欲。从未由则分命之不妄有推之可明矣。故仲尼贵知命而必有所不言。伯阳去奇尚而固守以无为。皆将以抑其诞妄之所自来也。然则穷神尽教固由之有宗矣。道成事得各会之有元矣。夫行业者于前前生而强学以求致其功。积集成于素孱。而横慕以妄易其为首。燕求越其希至何由哉。故学得所学而学以成也。为其可为而为可致也。则夫学镜生灵。中天设教观象测变。存而不论经世之深。孔老之极也。为于未有尽照穷缘殊生共理。练伪归真。神功之正佛教之弘也。是乃佛明其宗。老全其生。守生者蔽明宗者通。然静止大方乃虽蔽而非妄。动由其宗则理通而照极故。必德贵天全自求其道。崇本资通功归四大。不谋非然守教保常。孔老之纯得所学也。超宗极览寻流讨源。以有生为尘毒故。息敬于君亲不惊议其化异。不执方而骇奇妙。寂观以拓思。功积见而要来。则佛教之粹明于为也。故夫学得所学则可以资全生灵。而教尊域中矣。明为于为将乃灭习。反流而邈天人矣。过此以往未之或知。洗虑之得其将在兹

    张融门律

        周剡难

吾门世恭佛。舅氏奉道。道也与佛逗极无二。寂然不动。致本则同感而遂通逢迹成异。其犹乐之不治不隔五帝之秘。礼之不袭不吊三皇之圣。岂三与五。皆殊时故不同其风。异世故不一其义。安可辄驾庸愚。诬问神极。吾见道士与道人战。儒墨道人与道士狱是非。昔有鸿飞天首。积远难凫。越人以为凫。楚人以为乙。人自楚越耳。鸿常一鸿乎。夫澄本虽一吾自俱宗。其本泻迹既分。吾已翔其所集。汝可专尊于佛迹。而无侮于道本

书与二何两孔。周剡山茨

少子致书。诸游生者曰张融白。鸟哀鸣于将死。人善言于就暮。顷既病盛生衰。此亦魂留几气。况惊舟失柁于空壑。山足无绊于泽中。故视阴之间虽寸每遽。不缝其徙也。欲使魄后余意绳墨。弟侄故为门律。数风其一章通源二道。今奏诸贤以为何若

    答张书并问张

周剡山茨归书少子曰。周颙顿首懋制来班。承复峻其门。则参子无踞诚不待奖敬。寻本有测高心虽神道所归。吾知其主。然自释之外儒纲为弘。过此而能与仲尼相若者。黄老实雄也。其教流渐非无邪弊。素朴之本义有可崇。吾取舍旧怀粗有泾渭。与夺之际。不至朱紫。但畜积抱怀未及厝言耳。途轨乖顺不可谬同异之间。文宜有归辩来旨。谓致本则同似非。吾所谓同时殊风异。又非吾所谓异也。久欲此中微举条裁。幸因雅趣试共极言。且略如左。迟闻深况

通源曰。道也与佛逗极无二寂然不动。致本则同感而遂通逢迹成异

周之问曰。论云。致本则同请问。何义是其所谓谓本乎。言道家者。岂不以二篇为主。言佛教者亦应以般若为宗。二篇所贵义极虚无。般若所观照穷法性。虚无法性其寂虽同位。寂之方。其旨则别论。所谓逗极无二者。为逗极于虚无。当无二于法性耶。将二涂之外更有异本。傥虚无法性其趣不殊乎。若有异本思告异本之情。如其不殊愿闻不殊之说

通源曰。殊时故不同其风。异世故不一其义。吾见道士与道人战儒墨道人与道士狱是非。昔有鸿飞天首积远难凫。越人以为凫。楚人以为乙。人自楚越耳。鸿常一鸿乎。夫澄本虽一吾自俱宗其本鸿迹既分。吾已翔其所集

周之问曰。论云。时殊故不同其风。是佛教之异于道也。世异故不一其义。是道言之乖于佛也。道佛两殊非凫则乙。唯足下所宗之本。一物为鸿耳。驱驰佛道无免二失。未知高鉴缘何识本轻而宗之。其有旨乎。若犹取二教以位其本。恐战狱方兴未能听讼也。若虽因二教同测教源者。则此教之源每沿教而见矣。自应鹿巾环杖。悠然目击儒墨訚訚。从来何诤。苟合源共是分迹。双非则二迹之用。宜均去取。奚为翔集所向勤务唯佛。专气抱一无谨于道乎。言精旨远。企闻后要

通源曰。汝可专遵于佛迹。而无侮于道本

周之问曰。足下专遵佛迹。无侮道本。吾则心持释训业爱儒言。未知足下雅意佛儒安在。为当本一末殊为本末俱异耶。既欲精探彼我方相。究涉理类所关。不得无请

    重与周书并答所问

张融白。吾未能忘身故有情。身分外既化极魄首复为子弟留地。不欲使方寸旧都日夜荒没。平生所困横馗而草。所以制是门律。以律其门。非佛与道门将何律。故告气缓命凭魄申阴。数感卜应通源定本。实欲足下发予奇意。果能翔牍起情妙见正祈。既起所志今为子言

周之问曰。论云。致本则同请问何义。是其所谓本乎

答彼周曰。夫性灵之为性能知者也。道德之为道可知者也。能知而不知所可知。非能知之义。可知而不为能知。所知非夫可知矣。故知能知必赴于道。可知必知所赴。而下士雷情波照鼓欲参神。精明驱动识用沈蔼。所以倒心下灌照隔于道。至若伯阳专气致柔。停虚任魄载营抱一。居凝通静静唯通也。则照无所没魄绪停虚故融然自道。足下欲使伯阳不静宁可而得乎。使静不泊道亦于何而可得。今既静而两神。神静而道二。吾未之前闻也。故逗极所以一为性游前简且韵猖狂旷不能复行。次战思定霸宇内。但敷生灵以竦志。庶足下罔象以扪珠。是以则帝属五而神常一。皇有三而道无二。凫乙之交定者鸿之乎。吾所以直其绳矣

周之问曰。言道家者岂不以二篇为主。言佛教者亦应以般若为宗。二篇所贵义极虚无。般若所观照穷法性。虚无法性其寂虽同。住寂之方其旨则别

答彼周曰。法性虽以即色图空。虚无诚乃有外张义。然环会其所中。足下当加以半思也。至夫游无荡思。心尘自拂。思以无荡。一举形上。是虽忘有老如骞释。然而有忘释不代老。当其神地悠悠精和坐废寂然以湛。其神遂通以冲其用。登其此地。吾不见释家之与老氏涉其此意。吾孰识老氏之与释家。逗极之所以无二亲情故妙得其一矣。直以物感既分应物难合。今万象与视听交错。视听与万象相横。着之既已深。却之必方浅。所以苦下之翁且藏即色。顺其所有不震其情。尊其所无渐情其顺。及物有潜去人时欲无。既可西风昼举而致。南精夕梦汉魂中寐不其可乎。若卿谓老氏不尽乎无。则非期于得意。若卿谓尽无而不尽有得意。复爽吾所期。卿若疑老氏尽有而不亮以教。则释家有尽何以峻迹。斯时卿若以释家时宜迹峻。其犹老氏时峻此迹。逗极之同兹焉余意

周之问曰。论云。时殊故不同其风。是佛教之异于道也。世异故不一其义。是道言之乖于佛也。道佛两殊则凫则乙

答彼周曰。非凫则乙迹固然矣。迹固其然。吾不复答。但得其世异时殊。不宜异其所以之异

周之问曰。未知高鉴缘何识本

答彼周曰。综识于本已吐前牍。吾与老释相识正如此。正复是目击道斯存。卿欲必曲鞠其辞。吾不知更所以自讼

周之问曰。若犹取二教以位其本。恐战狱方兴未能听讼也

答彼周曰。得意有本何至取教

周之问曰。若虽因二教同测教源者。则此教之源每沿教而见矣

答彼周曰。诚哉有是言。吾所以见道来一于佛。但吾之即此言。别有奇即耳

周之问曰。自应鹿巾环杖悠然目击儒。墨訚訚从来何诤

答彼周曰。虞芮二国之斗田。非文王所知也。碎白玉以泯斗其别有尊者乎。况夜战一鸿妄军凫乙。斯自鹿巾之空负头上。环杖之自诬掌中。吾安得了之哉

周之问曰。苟合源共是分迹。双非则二迹之用宜均去取。奚为翔集所向勤务唯佛。专气抱一无谨于道乎

答彼周曰。应感多端神情数广。吾不翔翮于四果。卿尚无疑其集佛。吾不翔翮于五通。而于集道复何悔。且宝圣宜本迹匪情急。矧吾已有所集方复移其翔者耶。卿得其无二于两楹故。不峻督其去取

周之问曰。吾则心持释训业爱儒言。未知足下雅意佛儒安在。为当本一末殊。为本末俱异耶

答彼周曰。吾乃自元混百圣同投一极。而近论通源儒不在议。足下今极其儒。当欲列儒围道。故先属垣耳隙思潜师。夜以遂图掩天城。恐难升之险非子所跻。则吾见师之出不见其入也。吾已谓百圣同所投。何容本末俱其异。更以历势倒兵。恣卿智勇。吾之勇智自纵横凑出

    周重答书并周重问

周颙顿首。夫可以运寄情抱非理何师。中外声训登涂所奉。而使此中介分然去留无薄。是则怏怏失路在我奚难。足下善欲言之。吾亦言之未已也。辄复往研迟承来折

通源曰。法性虽以即色图空。虚无诚乃有外张义。所以苦下之翁且藏即色。顺其所有不震其情。尊其所无渐清其顺

周之问曰。苦下之藏即色信矣。斯言也。更恐有不及于即色。容自托以能藏则能藏者广。或不独出于厉乡耳。夫有之为有物知其有。无之为无人识其无。老氏之署有题无出斯域。是吾三宗鄙论。所谓取舍驱驰未有能越其度者也。佛教所以义夺情灵言诡声律。盖谓即色非有故擅绝于群家耳。此涂未明在老何续。但纷纷横沸皆由著有。迕道沦俗兹焉是患。既患由有滞而有性未明。矫有之家因崇无术。有性不明虽则巨蔽然违谁尚静涉累实微。是道家之所以有裨弘教。前白所谓黄老实雄者也。何旧说皆云老不及圣。若如斯论不得影响于释宗矣。吾之位老不至乃然。夫大士应世其体无方。或为儒林之宗。或为国师道士。斯经教之成说也。乃至宰官长者咸托身相。何为老生独非一迹。但未知涉观浅深品位高下耳。此皆大明未启权接一方。日月出矣爝火宜废。无余既说众权自寝。足下犹欲抗遗燎于日月之下。明此火与日月寝源。既情崇于日月。又无侮于火本。未知此火本者将为名乎。将或实哉。名而已耶。本道安在。若言欲实之日月为实矣。斯则事尽于一佛不知其道也。通源之旨源与谁通

通源曰。当其神地悠悠精和坐废。登其此地。吾不见释家之与老氏涉其此意。吾孰识老氏之与释家。又曰。今既静而两神。神静而道二。吾未之前闻也。又曰。伯阳专气致柔。停虚任魄魄绪停虚。故融然自道也。又曰。心尘自拂一举形上

周之问曰。足下法性虽以即色图空。虚无诚乃有外张义。窃谓老释重出对分区野。其所境域无过斯言。然则老氏之神地悠悠。日悠悠于有外。释家之精和坐废。每坐废于色空。登老氏之地则老氏异于释。涉释氏之意则释氏殊于老。神既静而不两。静既两而道二。足下未之前闻。吾则前闻之矣。苟然则魄绪停虚是自虚。其所谓虚融然自道。亦非吾所谓道。若夫心尘自拂一举形上。皆或未涉于大方。不敢以通源相和也

通源曰。足下欲使伯阳不静宁可而得乎。使静而不泊道亦于何而不得

周之问曰。甚如来言吾亦虑其未极也。此所谓得在于神静。失在于物虚。若谓静于其静非曰穷静。魄于其魄不云尽魄。吾所许也。无所间然

通源曰。若卿谓老氏不尽乎无。则非相期于得意。若卿谓尽无而不尽有。得意复爽吾所期

周之问曰。尽有尽无非极莫备。知无知有吾许其道家。惟非有非无之一地。道言不及耳。非有非无三宗所蕴。傥余瞻虑唯足下其眄之。念不使得意之相爽。移失于。有归耳

通源曰。非凫则乙迹固然矣迹固其然。吾不复答。又曰。吾与老释相识正如此。正复是目击道斯存。又曰。得意有本何至取教。又曰。诚哉有是言。吾所以见道来一于佛

周之问曰。足下之所目击道存得意。有本想法性之真义。是其此地乎。佛教有之。足下所取非所以何至取教也。目击之本即在教迹。谓之凫乙则其鸿安渐哉。诸法真性老无其旨。目击高情无存老迹。旨迹两亡索宗无所论。所谓无侮于道本。当无悔于何地哉。若谓探道家之迹。见其来一于佛者。则是真谛实义。沿文可见矣。将沿于道章而得之乎。为沿于德篇而遇之也。若两无所沿而玄得于方寸者。此自足下怀抱与老释而为三耳。或可独树一家。非老情之所敢建也

通源曰。虞芮二国之斗田。非文王所知也。斯自鹿巾之空负头上。环杖之自诬掌中。吾安能了之哉

周之问曰。足下谓苦下之且藏即色。则虚空有阙矣。足下谓法性以即色图空。则法性为备矣。今有人于此。操环杖而言法性。鹿巾之士执虚无而来。诮曰。尔不同我吾与尔斗。足下从容倚棘听断于其间曰。皆不可也。谓其鹿巾空负于头上。环杖自诬于掌中。以足下之精明持达而判讼若斯。良虞芮之所以於邑也

通源曰。吾不翔翮于四果。卿尚无疑其集佛。吾翮不翔于五通。而于集道复何晦

周之问曰。足下不翔翮于四果。犹勤集于佛教。翮不翔于五通。何独弃于道迹乎。理例不通方为彼诉

通源曰。当欲列儒围道故。先属垣耳隙

周之问曰。足下通源唯道源不及儒。吾固疑其阙。是以相访。但未知融然自道唯道能融。将道之融然循儒可会耶。虽非义本纵言宜及想释本暇。幸惠余音

余寻周张难问。虽往复积卷。然两家位意理在初番。故略其后文旨存义本

    谢镇之书与顾道士

谢镇之白。敬览夷夏之论。辩搉一源详据二典。清辞斐暐宫商有体。玄致亹亹其可味乎。吾不崖管昧竭窥幽宗。苦思探赜无阶毫糩。但镜复逾三味消鄙惑。聊述所怀庶闻后释

论始云。佛是老子老子是佛。又以仙化比泥洹长生等无死。爰引世训以符玄教。纂其辞例盖以均也。未讥翦华废犯亦犹虫欢鸟[曷*舌]非所宜效。请试论之。案周孔以儒墨为典。老庄以辨教明筌。此皆开渐近方。未备洪拓也。且虫鸟殊类化道本隔。夫欲言之宜先究其由。故人参二仪是谓三才。三才所统岂分夷夏。则知人必人类兽必兽群。近而征之七珍人之所爱。故华夷同贵。恭敬人之所厚。故九服攸敦。是以关睢之风行乎四国。况大化所陶而不洽三千哉。若据经而言。盖闻佛兴世也。古昔一法万界同轨。释迦文初修菩萨时广化群生。于成佛而有其土。预沾慈泽皆来生我国。我阎浮提也。但久迷生死随染俗流。暂失正路未悟前觉耳。以圣人俯三达之智。各观其根知区品不同。故说三乘而接之。原夫。真道唯一法亦不二。今权说有三殊引而同归。故游会说法悟者如沙尘。拯沉济惑无出此法。是以当来过去无边世界共斯一揆。则知九十有五非其流也明矣。彼乃始言其同而未言其异。故知始之所同者非同。末之所异者非异。将非谬击瓦釜滥谐黄钟耶。岂不诬哉。至如全形守祀戴冕垂绅。披毡绕贝埋尘焚火。正始之音娄罗之韵。此俗礼之小异耳。今见在鸟而鸟鸣。在兽而兽呴。抗报万之一音感异类而殊应。便使夷夏隔化一何混哉。舟枯车溺可以譬彼。夫俗礼者。出乎忠信之薄非道之淳。修淳道者。务在反俗。俗既可反道则可淳。反俗之难故宜祛其甚泰。祛其甚泰必先堕冠削发方衣去食。堕冠则无世饰之费。削发则无笄栉之烦。方衣则不假工于裁制。去食则绝想嗜味。此则为道者日损。岂夷俗之所制。及其敷文奥籍三藏。四含此则为学者日益。岂华风之能造。又云。佛经繁显道经简幽。推此而言。是则幽者钻仰难希。显则涉求易望。简必不足以示理。繁则趣会而多津。佛法以有形为空幻。故忘身以济众。道法以吾我为真实。故服食以养生。且生而可养。则吸日可与千松比霜。朝菌可与万椿齐雪耶。必不可也。若深体三界为长。夜之宅有生为大梦之。主则思觉寤之道何贵于形骸。假使形之可练生而不。死此则宗。本异非佛理所。同何以言之。夫神之寓形犹于逆旅。苟趣舍有宜何恋恋于檐宇哉。夫有知之知可形之形。非圣之体。虽复尧孔之生。寿不盈百。大圣泥洹同于知命。是以永劫以来澄练神明。神明既澄照绝有无。名超四句。此则正真终始不易之道也。又刻船者祈心于金质。守株者期情于羽化。故封有而行六度。凝滞而茹灵芝。有封虽乖六度之体。为之或能济物。凝滞必不羽化。即事何足兼人。寻二源稍迹旷局异怀。居然优劣。如斯之流非可具诘。彼皆自我之近情。非通方之宏识。则知殊俗可以道甄哀哉。玄圣既邈斐然竞兴。可谓指虫迹为苍文。饵螫乳为醍醐。良可哀也。佛道汪洋智量不可以言穷。应迹难以形测其辩有也。则万相森陈若干峙立。其析无也。则泰山空尽与秋毫俱散。运十力以摧魔。弘四等以济俗。抗波若之法炬。何幽而不烛。潜三昧之法威。何远而不伏。宁疑夷夏不效哉

    重书与顾道士

谢镇之白。猥辱反释究详渊。况既和光道佛而泾渭释李。触类长之爰至棋奕。敷佛弥过精旨愈昧。夫饰樻贺珍曜夜不集。所谓驰走灭迹跳动息影焉可免乎。循雅论所据。正以虫鸟异类夷夏殊俗。余以三才均统人理是一。俗训小殊法教大同。足下答云。存乎周易非胡书所拟。便谓素旗已举不复申检。玄旍为素麾。异乎曹子之观旗。辄复略诸近要以标大归。然髻珠虽隐暮四易显。聊以寄谑傥不贻忤。夫太极剖判两仪妄构。五阴合兴形识谬彰。识以流染因结。形以爱滞缘生。爰皇之前民多专愚。专愚则巢居穴处饮血茹毛。君臣父子自相胡越。犹如禽兽。又比童蒙道教所不入。仁义所未移。及其沈欲沦波触崖思济。思济则祈善。祈善则圣应。夫圣者何耶。感物而遂通者也。夫通不自通感不自感。感恒在此通每自彼。自彼而言悬镜高堂。自此而言万像斯归。故知天竺者。居娑婆之正域。处淳善之嘉会。故能感通于至圣土中。于三千圣应既彼声被。则此睹日月之明。何假离朱之察闻雷霆之音。奚事子野之听。故卑高殊物不嫌同道。左右两仪无害天均。无害天均则云行法教。不嫌同道。则雨施夷夏。夫道者一也。形者二也。道者真也。形者俗也。真既犹一俗亦犹二。尽二得一宜一其法。灭俗归真必其违俗。是以如来制轨玄劫同风。假令孔老是佛则为韬光潜导匡救偏心。立仁树义将顺近情。是以全形守祀恩接六亲。摄生养性自我外物。乃为尽美不为尽善。盖是有崖之制未鞭其后也。何得拟道菩提比圣牟尼。佛教敷明要而能博。则精疏两汲。精疏两汲则刚柔一致。是以清津幽畅诚规可准。夫以规为圆者易。以手为圆者难。将不舍其所难。从其所易耶。道家经籍简陋多生。穿凿至如灵宝妙真。采撮法华制用尤拙。及如上清黄庭所尚。服食咀石餐霞。非徒法不可效道亦难同。其中可长。唯在五千之道全无为用。无为用未能违有。遣有为怀灵芝。何养佛家三乘所引九流均接。九流均接则动静斯得。禅通之理是三中之一耳。非其极也。禅经微妙境相精深。以此缔真尚不能至。今云。道在无为得一而已。无为得一是则玄契千载。玄契不载不俟高唱。夫明宗引会导达风流者。若当废学精思不亦怠哉。岂道教之筌耶。敬寻所辩非徒止不解佛。亦不解道也

    反乱一首聊酬启齿

乱曰。运往兮韬明。玄圣兮幽翳。长夜兮悠悠。众星兮晢晢。大晖灼兮升曜。列宿奄兮消蔽。夫轮捔兮殊材。归敷绳兮一制。苟专迷兮不悟。增上惊兮远逝。卞和恸兮[泳-永+荊]侧。岂偏尤兮楚厉。良刍蔑兮波若焉。相责兮智慧

弘明集卷第六弘明集卷第七

        梁杨都建初寺释僧祐律师撰
朱昭之难夷夏论 朱广之咨夷夏论 慧通法师驳夷夏论 僧敏法师戎华论

    难顾道士夷夏论

        常侍朱昭之

见足下高谈夷夏辩。商二教条勒经旨。冥然玄会妙唱善同。非虚言也。昔应吉甫齐孔老于前。吾贤又均李释于后。万世之殊涂同归于一朝。历代之疑争怡然。于今日赏深悟远。蠲慰者多。益世之谈莫过于此。至于各言所好。便复肝胆楚越不知甘苦之方。虽二而成体之性必一。乃互相攻激异端遂起。往反纷频斯害不少惜矣。初若登天。光被俗表。末如入渊明夷辉沦。夫导师失路则迷涂者众。故忘其浅昧。遽相牵拯。今先布其怀未陈所恨。想从善如流者不惜乖于一往耳。山川悠远良话未期。聊寄于斯以代暂对情。旗一接所释不浅。朱昭之白。夫圣道虚寂故能圆应无方。以其无方之应。故应无不适。所以自圣而检心本无名。于万会自会而为称。则名号以为之彰。是以智无不周者。则谓之为正觉。通无不顺者则谓之为圣人。开物成务无不达也。则谓之为道。然则圣不过觉。觉不出道。君可知也。何须远求哉。但华夷殊俗情好不同。圣动因故。设教或异。然曲礼净戒数同三百威仪。容止又等三千。所可为异。正在道佛之名形服之间耳。达者尚复以形骸为逆旅。衮冕岂足论哉。所可为嫌。只在设教之始。华夷异用。当今之俗。而更兼治迁流变革一条宜辩耳。今当言之。圣人之训动必因顺。东国贵华则为衮冕之服。礼乐之容。屈申俯仰之节。衣冠簪佩之饰。以弘其道。盖引而近之也。夷俗重素故。教以极质。髡落徽容衣裳不裁。闲情开照期神旷劫。以长其心。推而远之也。道法则采饵芝英餐霞服丹。呼吸太一。吐故纳新。大则灵飞羽化。小则轻强无疾。以存其身。即而效之也。三者皆应之感之。一用非吾所谓至也。夫道之极者非华非素。不即不殊。无近无远。谁舍谁居。不偏不党。勿毁勿誉。圆通寂寞假字曰无妙境。如此何所异哉。但自皇羲以来。各弘其方师师相传。不相关涉。良由彼此两足无复我外之求。故自汉代以来淳风转浇。仁义渐废。大道之科莫传。五经之学弥寡。大义既乖微言又绝。众妙之门莫游。中庸之仪不睹。礼术既坏雅乐又崩。风俗寝顿君臣无章。正教凌迟人伦失序。于是圣道弥纶天运远被。玄化东流以慈系世众生。黩所先习欣所新闻。革面从和精义复兴。故微言之室在在并建。玄咏之宾处处而有。此可以事见非直布之空谈。将无物不可以终否。故受之以同人。故邪意者夫圣人之抚百姓。亦犹慈母之育婴儿。始食则饵以甘肥。甘肥既厌复改以脂蜜。脂蜜既厌则五体休和。内外平豫为益至矣。不其然乎。理既然矣。而横厝非贬妄想分别。是未悟环中不可与义。二贤推荡往反解材之势。纵复得解非顺理之作。顺理析之岂待推荡。足下发源开端。明孔老是佛。结章就议则与夺相悬。何搢绅擎跽为诸华之容。稽首佛足则有狐蹲之贬。端委罄折为侯甸之恭。右膝着地。增狗踞之辱。请问。若孔是正觉释为邪见。今日之谈吾不容闻。许为正真何理鄙诮。既亏畏圣之藏。又忘无苟之礼。取之吾心所恨一也。又云。全形守祀继善之教。毁貌易姓绝恶之学。是商臣之子有继善之功覆障毁落有绝恶之志。推寻名实为恨二也。又云。下弃妻孥上废宗祀夫鬼神之理冥寞难明。故子路有问宣尼不释。当由生死道殊神缘难测。岂为圣不能言良。恐贤不能得三。达之鉴照之有在。足下已许神化东流。而复以丧祭相乘与夺无定。为恨三也。又云。切法可以进谦弱。赊法可以退夸强。三复此谈颠倒不类。夫谦弱易回可以赊和而进。夸强难化应以苦切乃退。隐心检事不其然乎。米糠在目则东西易位。偏着分心则辞义舛惑。所言乖当为恨四也。又云。抑则明者独进。引则昧者竞前。夫道言真实敬同高唱。覆载万物养育众形。而云明者独进。似若自私佛音一震。则四等兼罗三乘同顺。天龙俱靡。而云昧者竞前。亦又近诬探赜之谈。而妄生疮疣游辞放发为恨五也。又云。佛是破恶之方。道是兴善之术。破恶之方吾无间然。夫恶止善行乃法教所以兴也。但未知兴善之术。术将谁然。若善者已善奚用兴善。善者非善。又非兴善则兴善之名义无所托。今道者善也。复以兴善取之名义。太为继富。不以振恶为教偏矣。大道兼弘而欲局之。为恨六也。又云。残忍刚愎则师佛为长。慈柔虚受则服道为至。夫摧伏勇猛回靡残暴。实是牟尼之巨勋。不乖于惠旨。但道力刚明化功弥远。成性存存恩无不被。枭鸩革心威无不制。而云唯得虚受太为浅略。将无意沦偏着不悟。狭劣伤道耶。披寻第目则先诫臆说。建言肆论则不觉情迁。分名难持为恨七也。又云。八象西戎诸典广略。兼陈金刚般若文。不踰千四句。所弘道周万法。粗妙两施繁约共有。曲法细诫科礼等碎精粗横生。言乖乎实为恨八也。又云。以国而观则夷虐夏温。请问。炮烙之苦岂康竺之刑。流血之悲讵齐晋之子。刳剔之苦害非左衽之心。秋露含垢匪海滨之士。推检性情华夷一揆。虚设温严为恨九也。又云。博弈贤于慢游。讲诵胜於戏谑。寻夫风流所以得传经籍所以不废良由讲诵。以得通咨求所成悟。故曰学而不讲。是吾忧也。而方之戏谑太为慢德。请问。善诱之筌其将安寄。初未得意而欲忘言为恨十也。有此十恨不能自释。想望君子更为申之谢。生亦有参差。足下攻之已密且专。所请不复代匠

    疑夷夏论咨顾道士

        朱广之

朱广之叩头。见与谢常侍往复夷夏之论辩章。同归之义。可谓简见通微清练之谈也。至于耽尚端冕之饰屏。破翦落之素申。以擎跪之恭辱。以狐蹲之肃桎。束华人杜绝外法。舟车之喻虽美。平恕之情未笃。致会之源既坦。筌寄之涂方壅。然则三乘之悟窅望兹土。六度之津于今长诀。披经玩理怅怏良深。谢生贬没仙道褒明佛教。以羽化之术为浮滥之说。残形之唱为履真之文。徒知己指之为指。不知彼指之无殊。岂所以通方得意善同之谓乎。仆夙渐法化晚味道风。常以崇空贵无宗趣一也。蹄网双张义无偏取。各随晓人唯心所安耳。何必龙衮可袭而璎珞难乘者哉。自贫来多务研敩沈替。缄卷巾牍奄逾十载。幼习前闻零落顿尽。蕴志空年开瞻靡阶。每独慷慨遥夜辄启。旦忘寐而清心。远信缠苦弥笃。若夫信不沿理。则轻泛无主转诮之宾因斯而起。是以罄率狂管书述鄙心。愿重为启诲敷导厥疑。广之叩头

论云。擎跽罄折侯甸之恭也。狐蹲狗踞荒流之肃也。疑曰。夫邦殊用隔文自难均。至于各得所安。由来莫辩。侯甸之容所言当矣。狐狗之目将不独伤

论云。若谓其致既均其法可换者。而车可涉川。舟可行陆乎。必不可也。疑曰。夫法者所以法情。情非法也。法既无定由情不一。不一之情所向殊涂。刚柔并驰华戎必同。是以长川浩漫无当于此矣。平原远陆岂取于彼耶。舟车两乘何用不可

论云。既不全同又不全异。下弃妻拏上废宗祀。疑曰。若夫废祀于上。不能绝弃于下。此自拟异入同。非同者之过也。宁可见犁牛不。登宗庙之用而。永弃于牢饩之具耶

论云。嗜欲之物皆以礼伸孝敬之典。独以法屈悖德犯顺。曾莫之觉。疑曰。若悖德犯顺无施而可慈敬。惠和触地而通。是以损膳行道。非征凶之宅。服冕素餐非养正之方。屈申之望可相绝于此矣

论云。理之可贵者道也。事之可贱者俗也。今舍华效夷义将安取。若以其道邪道固符合矣。若以其俗邪俗则天乖矣。疑曰。至道虚通故不爵而尊。俗无不滞故不黜而贱。贱者不能无累。尊者自然天足。天足之境既符。俗累之域亦等。道符累等又谁美谁恶。故俱是圣化惟照所惑。惑尽明生则彼我自忘。何烦迟迟于舍效之际。耿介于华夷之间乎

论云。无生之教赊无死之化切。切法可以进谦弱。赊法可以退夸强。疑曰。无生即无死无死即无生。名反实合容得赊切之别耶。若以迹有差降故。优劣相悬者。则宜以切抑强以赊引弱。故孔子曰。求也退故进之。由也兼人故退之。致教之方不其然乎

论云。佛教文而博。道教质而精。精非粗人所信。博非精人所能。疑曰。夫博闻强识必缘照远广。敦修善行必因理入微。照明则理无不精。理精则明无不尽。然则精博同功相为利用。博犹精也。岂粗人所能信。精犹博也。岂弘通所独阙

论云。佛言华而引。道言实而析。析则明者独进引则昧者竞前。疑曰。夫华不隔理则为达鉴。所陶实未届虚故。为钻赏。所业陶有序者为资。昧耶为待明耶。若其资昧则明不独进。若必待明则昧不获前。若明昧俱得何须抑引妙。况难章所宜更辩

论云。佛经繁而显。道经简而幽。幽则妙门难见。显则正路易遵。遵正则归涂不迷。见妙则百虑咸得。疑曰。简则易从云何难见。繁则难理岂得易遵。遵正则归涂不迷。可以阶道之极。虽非幽简自然玄造。何假难明之术。代兹易晓之路哉

论云。若残忍刚愎则师佛为长。慈柔虚受则服道为至。疑曰。夫邪见枉道法所不存。慈悲喜舍是所渐录。喜则能受。舍亦必虚。虚受之义窅然复会。未知残愎之人更依何法。若谓所受者异。则翻成刻船。何相符之有乎

论云。佛是破恶之方。道是兴善之术。又以中夏之性。不可效西戎之法。疑曰。兴善之谈美矣。勿效之言侮矣。意所未安。请问。中夏之性与西戎之人。为夏性纯善戎人根恶。如令根恶则于理可破。使其纯善则于义可兴。故知有恶可破。未离于善有善可兴。未免于恶。然则善恶参流深浅互别。故罗云慈惠非假东光。桀跖凶虐岂钟西气。何独高华之风鄙戎之法耶。若以此善异乎。彼善彼恶。殊乎此恶则善恶本乖。宁得同致

论云。蹲夷之仪娄罗之辩。犹虫欢鸟聒何足述效。疑曰。夫礼以申敬乐以感。和虽敬由礼申。而礼非敬也。和同乐感乐非和也。故上安民顺则玉帛停筐风淳。俗泰则钟鼓辍响。又钟帛之运不与二仪并位。盖以拯顿权时不得已而行耳。然则道义所存无系形容。苟造其反不嫌殊同。今狐蹲狗踞。孰曰非敬。敬以申心。孰曰非礼。礼敬玄符如徒舍含识之类。人标其所贵。贵不在言。言存贵理。是以麟凤怀仁见重灵篇。猩猩能语受蚩礼章。未知之所论义将何取。若执言损理则非知者所据。若仗理忘言则彼以破相明宗。故李叟之常非名欲所及。维摩静默非巧辩所追。检其言也。彼我俱遣。寻其旨也。老释无际。俱遣则濡沫可遣。无际则不负高贵。何乃远望。波若名非智慧。便相挫蹙比类虫鸟。研复逾日未惬鄙怀。且方俗殊韵。岂专胡夏近唯中邦。齐鲁不同权舆俶落。亦古今代述以其无妨指录。故传授世习彼若非也。则此未为是。如其是也则彼不独非。既未能相是则均于相非。想兹汉音流入彼国。复受虫欢之尤。鸟聒之诮娄罗之辩亦可知矣。一以此明莛楹可齐。两吝兼除不其通乎。夫义奥渊微非所宜参。诚欲审方玄匠聊申一往耳倾心遥。伫迟闻后栽

    驳顾道士夷夏论

        治城惠通

余端夏有隙亡事忽景。披顾生之论照如发曚。见辩异同之原。明是非之趣。辞丰义显文华情奥。每研读忘倦慰。若萱草真所谓洪笔君子有怀之作也然则察其旨归疑笑良多。譬犹盲子采珠怀赤菽而反以为获宝。聋宾听乐闻驴鸣。而悦用为知音。斯盖吾子夷夏之谈。以为得理其乖甚焉。见论引道经益有昧。如昔老氏著述文。只五千。其余淆杂并淫谬之说也。而别称道经。从何而出。既非老氏所创。宁为真典。庶更三思傥祛其惑。论云。孔老非佛谁则当之。道则佛也。佛则道也。以斯言之。殆迷厥津。故经云。摩诃迦叶彼称老子。光净童子彼名仲尼。将知老氏非佛其亦明矣。实犹吾子见理未弘故。有所固执。然则老氏仲尼佛之所遣。且宣德示物祸福。而后佛教流焉。然夫大道难遵小成易习。自往古而致叹非来今之所慨矣。老氏著文五千。而穿凿者众。或述妖妄以回人心。或传淫虐以振物性。故为善者寡。染恶者多矣。仆谓搢绅之饰。罄折之恭。殒葬之礼。斯盖大道废之时也。仁义所以生孝敬所以出矣。智欲方起情伪日滋。圣人因禁之以礼教。制之以法度。故礼者忠信之薄乱之首也。既失无为而尚有为宁足加哉。夫剪发之容狐蹲之敬。外沈之俗。仆谓华色之不足吝。货财之不可守。亦已信矣。老氏谓五色所以令人目盲。多藏秘之后失。故乃剪发玄服损财去世让之至也。是以太伯无德。孔父加焉。斯其类矣。夫胡跪始自天竺而四方从之。天竺天地之中。佛教所出者也。斯乃大法之整肃至教之齐严。吾子比之狐蹲厥理奚微。故夫凶鬼助恶强魔毁正。子之谓矣。譬犹持瓢欲减江海。侧掌以蔽日月。不能损江海之泉。掩日月之明也。至夫太古之初物性犹纯。无假礼教而能缉。不施刑罚而自治。死则葬之中野。不封不树丧制无期。哀至便哭。斯乃上古之纯风。良足效焉。子欲非之其义何取。又道佛二教喻之舟车。夫有识闻之莫不莞尔而笑。仆谓天道不言圣人无心。是以道由人弘非道弘人。然则圣人神鉴靡所不通。智照宁有不周而云指其专一不能兼济。譬犹灵晖朝觏称物纳照。时风夕洒程形赋音。故形殊则音异。物异则照殊。日不为异物而殊照。风不为殊形而异音。将知其日一也。其风一也。禀之者不同耳。吾子以为舟车之喻义将焉允。然夫大教无私。至德不偏。化物共旨导人俱致。在戎狄以均响。处胡汉而同音。圣人宁复分地殊教隔宇异风。岂有夷耶。宁有夏耶。昔公明仪为牛弹清角之操伏食如故。非牛不闻不合其耳也。转为蚊虻孤犊之声。于是奋耳掉尾蹀躞而听之。今吾子所闻者。盖蚊虻之音也。夷夏之别。斯旨何存。又云。下弃妻孥上废宗祀。嗜欲之物皆以礼申孝敬之典。独以法屈。夫道俗有晦明之殊。内外有语默之别。至于宗庙享祀禘祫皇考。然则孝敬之至世莫加焉。若乃烟香夕台韵法晨宫。礼拜忏悔祈请无辍。上逮历劫亲属。下至一切苍生。若斯孝慈之弘大。非愚瞽之测也。夫国资民为本。君恃民而立国之以宁乃民之力。推如来谈似为空设。又云。刻船桑门守株道士。空争大小互相弹射。披抚华论深释文滞。寻文求义于何允归。夫外道淫奔弥龄积纪。沉晦不迁沦惑宁反。游涉墟乡泛越[土*厘]落。公因圣术私行淫乱。得道如之何斯可耻。昔齐人好猎家贫。大鹿穷年驰骋不获一兽。于是退而归耕。今吾子有知归耕得算。又云。大道既隐小成互起。辩讷相倾孰与正之。夫正道难毁邪理易退。譬若轻羽在高遇风则飞。细石在谷逢流则转。唯泰山不为飘风所动。磐石不为疾流所回。是以梅李见霜而落叶。松柏岁寒之不凋信矣。夫淫妖之术触正便挫。子为大道谁为小成想。更论之然后取辩。若夫颜回见东野毕之驭测其将败。子贡观邾鲁之风审其必亡。子何无知。若斯之甚。故标愚智之别。撰贤鄙之殊。聊举一隅示子望能三反。又云。泥洹仙化各是一术。佛号正真。道称正一。一归无死真会无生。无生之教赊。无死之教切。斯盖吾子聪辩能言鄙夫蔑以加之。然则泥洹灭度之说着乎正典。仙化入道之唱理将安附。老子云。生生之厚必之死地。又云。天地所以长且久者。以其不自生也。夫忘生者生存。存生者必死。死道将届故谓之切。其殊切乎。谚曰。指南为北自谓不惑。指西为东自谓不蒙。子以必死为将生。其何反如之。故潜君断粮以修仙术。仆闻老氏有五味之诫。而无绝谷之训矣。是以蝉蛾不食君子谁重。蛙蟒穴藏圣人何贵。且自古圣贤莫不归终。吾子独云不死。何其滥乎。故舜有苍梧之坟。禹有会稽之陵。周公有改葬之篇。仲尼有两楹之梦。曾参有启足之辞。颜回有不幸之叹。子不闻乎。岂谬也哉。昔者有人未见麒麟。问尝见者曰。麟何类乎。答云。麟如麟也。问者曰。若尝见麟则不问也。而云麟如麟何耶。答云。麟麏身牛尾鹿蹄马背。问者乃晓然而悟。今吾子见欲麟耶将不见告。又云。道经简而幽。幽则妙门难见。仆谓老教指乎五千。过斯以外非复真籍。而道文重显愈深疑怪。多是虚托妍辞空称丽句。譬周人怀鼠以贸璞。郑子观之而且退斯之谓矣。寻此而言将何克允。又云。残忍刚愎则师佛为长。慈柔虚受则服道为易矣。故老子云。强梁者不得其死。吾将以为学父。故人所以敷行诫籍显著文教。将为愚瞽之故。非为贤哲之施矣。违之者必凶顺之者必吉。夫强梁刚愎之人下愚之类也。大教慈愍方便为之将非虚学耶。慈柔虚受仆谓宜空谈。今学道反之。陈黄书以为真典。佩紫箓以为妙术。士女无分闺门混乱。或服食以祈年长。或淫狡以为瘳疾。慈柔之论于焉何托。又道迹密而微利用在己。故老子云。吾所以有大患者。为吾有身。及吾无身吾有何患。老氏以身为大患。吾子以躯为长保。何其乖之多也。夫后身而身先。外身而身存。惟云在己未知此谈。以何为辩。又云。娄罗之辩各出彼俗。自相领解犹虫喧。鸟聒何足述效。仆谓饵辛者不知辛之为辛。而无羡于甜香。悦臭者不觉臭之为臭。而不耽椒兰。犹吾子沦好淫伪。宁有想于大法。夫圣教妙通至道渊博。既不得谓之为有。亦不得谓之为无。无彼我之义并异同之说矣。夫言犹射也。若筈之离弦非悔恨所及。子将慎言乎。而云虫喧鸟聒义则何依。近者孙子猖狂显行无道。妖淫丧礼残逆废义。贤士同志。而愚夫辍伪回心。奸畴盈室恶侣填门。墟邑有痛切之悲。路陌有罹苦之怨。夫天道祸盈鬼神福谦。然后自招沦丧

    戎华论折顾道士夷夏论

        广陵释僧敏

昔维摩者内乘高路功亮事外。龙隐人间志扬渊海。神洒十方理正天下。故乃迹临西土协同幽唱若语其灵变也。则能令乾坤倒覆捉延任意。若语其真照也。则忘虑而幽凝言绝者也。如此之人可谓居士。未见君称居士之意也。君今七慢之岳未摧。五欲之谷未填。慧阳之日未曜。无明之云未晴。永冥之风未息。夜游之迷未旋。君既解犹常品而山号居士乎。贫道遥餐器量。知君未堪斯据。然此虽大法之浅号。而亦未易可当矣。省君夷夏论意。亦具照来心。贫道践学大坛希嘱兹。况而此所论者。才无玩文之丽。识无鉴幽之效。照无寸光泽无露润。万涂斯阙有何义哉。而复内秉茫思获心闇计。轻弄笔墨仰卜圣旨。或混道佛合同。或论深浅为异。或说神邦优劣。或毁清正虚实。夫苦李繁子而枝折栾大。谬唱而受枭。此皆是上世之成制后贤之殷鉴矣今将示君道佛之名义异也。夫佛者。是正灵之别号。道者。是百路之都名。老子者是一方之哲。佛据万神之宗。道则以仙为贵。佛用漏尽为妍。仙道有千岁之寿。漏尽有无穷之灵。无穷之灵故妙绝杳然。千岁之寿故乘龙御云。御云乘龙者。生死之道也。杳然之灵者。常乐永净也。若斯者故能琁玑并应。迹临王城冥疏峣阙。总委重轩故。放彼万国誓越三空。龙飞华馆整驾道场。于是初则唱于鹿苑。次则集于天宫。中则播于灵鹫。后则扇于熙连。故乃巨光遐照白日覆晖。华轩四盖梵驾天垂。九天齐歌群仙悟机。敢预有缘莫不云会归焉。惟有周皇边霸道心未兴。是以如来使普贤威行西路。三贤并导东都。故经云。大士迦叶者老子其人也。故以诡教五千翼匠周世。化缘既尽回归天竺。故有背关西引之邈。华人因之作化胡经也。致令寡见之众咏其华焉。君未详幽旨辄唱老佛一乎。人闻大圣现儒林之宗。便使庄孔周老。斯皆是佛。若然者君亦可即老子耶。便当五道群品无非是佛。斯则是何言欤。真谓夸父逐日必渴死者也。君言夷夏论者。东有骊济之丑。西有羌戎之流。北有乱头被发。南有剪发文身。姬孔施礼于中。故有夷夏之别。戎华者东则尽于虚境。西则穷于幽乡。北则逾于溟表。南则极乎空阎。如来扇化中土故。有戎华之异也。君责以中夏之性。效西戎之法者。子出自井坎之渊。未见江湖之望矣。如经曰。佛据天地之中而清导十方。故知天竺之土是中国也。周孔有雅正之制。如来有超俗之宪。雅正制故有异于四夷。超俗宪故不同于周孔。制及四夷故八方推德。宪加周孔故老子还西。老子还西故生其群戎。四夷推德故踰增其迷。夫正礼叵易真法莫移。正礼叵易故太伯则于吴越而整服。真法莫移故佛教则东流而无改。缘整服故令裸壤玩裳。法无改故使汉贤落发。玩裳故使形逼中夏。落发故使仰齐西风。形逼中夏故使山藏而空慢。远齐西风故使近见者莫不信也。若谓圣轨无定。应随方异者。太伯亦可裸步江东。君今亦可未服裳耶。故虽复方类不同圣法莫异。君言义将安取者。谓取正道也。于是道指洞玄为正。佛以空空为宗。老以太虚为奥。佛以即事而渊。老以自然而化。佛以缘合而生。道以符章为妙。佛以讲导为精。太虚为奥故有中无无矣。即事而渊故触物斯奥矣。自然而化故宵堂莫登矣。缘合而生故尊位可升矣。符章为妙故道无灵神矣。讲导为精故研寻圣心矣。有中无无故道则非大也。触物斯奥故圣路遐旷也。宵堂莫登故云云徒劳也。尊位可升故智士亡身也。道无灵神故倾颜何求也。研寻圣心故沙门云兴也。尔乃故知道经则少而浅。佛经则广而深。道经则鲜而秽。佛经则弘而清。道经则浊而漏。佛经则素而贞。道经则近而闇。佛经则远而明。君染服改素实参高风也。首冠黄巾者。卑鄙之相也。皮革苫顶者。真非华风也。贩符卖箓者。天下邪俗也。搏颊扣齿者。倒惑之至也。反缚伏地者。地狱之貌也。符章合气者。奸狡之穷也。斯则明闇已显真伪已彰。君可整率匹侣回涉清衢。贫道雅德内顾同奉圣真。岂有恶乎。想必不逆。允于佳示耳

弘明集卷第七弘明集卷第八

        梁杨都建初寺释僧祐律师撰
玄光法师辩惑论 记室刘勰灭惑论 僧顺法师析三破论

    辩惑论(序)

        释玄光

夫大千遐邈万化无际。尘游梦境染惑声华。缘想增霭奚识明政。由淳风漓薄。使众魔纷竞矣。若矫诈谋荣必行五逆。威强导蒙必施六极。虫气[雨/狸]满致患非一念。东吴遭水仙之厄。西夷载鬼卒之名。闽薮留种民之秽。汉叶感思子之歌。忠贤抚叹民治凌歇。揽地沙草宁数其罪。涓流末学莫知宗本。世教讹辞诡蔽三宝。老鬼民等咏嗟盈路。皆是炎山之煨烬。河洛之渣糁。沦湑险难。余甚悼焉。聊诠往迹庶镜未然。照迷童于玄乡。显妙趣于尘外。休风冥被彼我情判。岂是言声所能摅写

    禁经上价是一逆

夫玄籍云舒贯空有之美。圣贤功绩何莫由斯。实学者之渊海。生民之日月。所以波仑菩萨慈悲等照。震声光于冥涂。弭尘贼于险泽。泛灵舟于信风。接浮生于苦水。闻道诸经制杂凡意教迹邪险。是故不传怪哉。道化空被禁锢。观今学者不顾严科。但得金帛。便与其经。贫者造之至死不睹。贪利无慈逆莫过此。又其方术秽浊不清。乃扣齿为天鼓。咽唾为醴泉。马屎为灵薪。老鼠为芝药。资此求道焉能得乎。昔秦皇汉武不获轻身。使徐福公孙远冥云波祈候通仙。影响无陈。夫闲心祛欲则事与道邻。岂假骤涉之劳。咽唾嗑齿者乎

    妄称真道是二逆

夫质懋纁霞者。言神丹之功。开明净智者。必[卄/碭]花之气。虽保此为真。而未能无终。况复张陵妄称天师。既侮慢人鬼。即身受报。汉兴平末为蟒蛇所噏。子衡奔寻无处。畏负清议之报讥。乃假设权方。以表灵化之迹。生縻鹄足置石崔顶。谋事办毕。克期发之。到建安元年遣使告曰。正月七日天师升玄都。米民山獠蚁集阈外。云台治民等稽首再拜言。伏闻圣驾玄都。臣等长辞荫接尸尘。方亨九幽方夜衡入。久之乃出诡称曰。吾旋驾辰华。尔各还所治。净心持行存师念道。衡便密抽游罥鹄。直冲虚空。民獠愚憃佥言登仙。贩死利生欺罔天地

    合气释罪是其三逆

夫灭情去欲则道心明真。群斯班姓妄造黄书。咒癞无端以伏轻诮(咒曰。天道毕三五成日月明。出窈窈入冥冥。气入真气通神气布道气行奸邪。鬼贼皆消亡。视我者盲听我者聋。感有谋图我者反糸其殃。我吉而彼凶。至甲子诏为醮录男女娉合尊卑不别。吴陆修静复勤行此)

乃开命门抱真人婴儿。回戏龙虎。作如此之势。用消灾散祸。其可然乎。其可然乎。汉时仪君行此为道。魁魅乱俗被斥炖煌。后至孙恩侠荡滋甚。士女溷漫不异禽兽。夫色尘易染爱结难消。况交气丹田延命仙穴。肆兵过玉门之禁。变态穷龙虎之势。生无忠贞之节。死有青庭之苦。诚愿明天捡镜。斯辈物我端清莫负冥诏

    侠道作乱是其四逆

夫真宗难晓声华易惑。缘累重渊岳德轻风露。如黄巾等鸢望汉室。反易天明罪悉伏诛。次有子鲁复称鬼道。神祇不佐为野麋所突。末后孙恩复称紫道。不以民贱之轻。欲图帝贵之重。作云响于幽窦。发妄想于空玄。水仙惑物枉杀老稚。破国坏民。岂非凶逆。是以宋武皇帝惟之慨然。乃龙飞千里虎步三江。掩扑群妖不劳浃辰。含识怀欢草木春光

    章书伐德是其五逆

夫至化。余尘不可诬蔽。诠谥灵魄务依明德。道无真体妄逐妖空。辄言东行醉酒没故。如此顽赠宁非陋僻。又迁达七祖文意浅薄。乞免担沙石长作道鬼。夫圣智穷微有念斯照。何烦祭酒横费纸墨。若必须辞诉然后判者。始知道君无玄鉴之能。天曹无天明之照。三官疲于谨案。伺吏劳于讨捕。闻其奏章本拟急疾。而戊辰之日上必不达。不达太上则生民枉死。呜呼哀哉。实为五逆

    畏鬼带符非法之极第一

夫真心履顺者妖忤革其气。是以至圣高贤无情于万化。故能洞游金石。卧宿烟霞。此纯诚感通。岂佩带使然哉。其经辞致[嫽-(日/小)+(夸-大)]慢鬼弊云。左佩太极章。右佩昆吴铁。指日则停晖。拟鬼千里血。若受黄书赤章言。即是灵仙硠屐入靖不朝太上。至于使六甲神而跪拜清厕(如郭景纯亦云仙流登清度厄竟不免灾)愚痴颠倒岂识仪节。闻其着符。昔时军标张角黄符子鲁戴绛卢悚紫标孙恩孤虚。并矫惑王师终灭人鬼

    制民课输欺巧之极第二

夫五斗米教出自天师。后生邪浊复立米民。世人厌畏。是以子明杜恭俱因魔蟒。又涂炭斋者。事起张鲁。氏夷难化故制斯法乃驴辗泥中。黄卤泥面。擿头悬[打-丁+昴]。埏埴使熟。此法指在边陲不施华夏。至义熙初。有王公。其次贪宝惮苦。窃省打拍。吴陆修静甚知源僻。犹埿揬额悬縻而已。痴僻之极。幸勿言道

    解厨墓门不仁之极第三

夫开闉大施与物通美。左道余气乃墓门解厨。矜身奥食。怀吮班之态。昔张子鲁汉中解福。大集祭酒及诸鬼卒(鬼卒鬼民鬼吏鬼道。此是子鲁轻于氐夷作此名也。又天师系师嗣师及三女师。此是张鲁自称美也。又道男官女官道父道母神君种民。此是合气之后赠物名也。又米民米姓都功祭酒此是荒时抚化名也。又贫道三洞法师长安僧袆作此名也。又先生道民仙公王魅陵县民王灵期作也。又道士蚁贼制酒米贼此是世人之所目也。又法师都讲侍经者是陆修静傍佛依世制此名也。又天公地公及称臣妾太平之道五斗米道大道紫道鬼神师君此作贼时假威名也。又胶东栾大拜五利将军。虽有茅土而无臣节。汉武之末不复称之也)

酣进过常遂致醟逸。丑声遐布远达岷方。刘璋教曰。夫灵仙养命。犹节松霞而厚身。嗜味奚能尚道。子鲁闻之愤耻。意深罚其扫路。世传道士后会举标。以防斯难。兼制厨命酒限三升。汉末已来谓为制酒。至王灵期削除衅目。先生道民并其赈锡。虽有五利之贵。更为妖物之名

    度厄苦生虚妄之极第四

夫质危秋蔕命薄春冰。业风吹荡蓬回化境。所以景公任于缘命。孙子记为行尸。迷徒湫学不识大方。至有疾病衰祸妄甚。妖崇之原渊鬼鸲以为灾。渡危厄于遐川。[火*詹]钓星于悬瘤。雪丹章于华山。乃蹙须眉貌謑诟。冥鬼云。三官使者已送先归逝者。故然空丧辞货。斯实祭酒顽巾糈之利。蚕食百姓公私并损。致使火宅惊于至圣。归歌动于人思矣

    梦中作罪顽痴之极第五

夫天属化始。乃识照为原。弃舍身命草木非数。然大地丘山莫非我故尘。沧川[泳-永+皛]漫皆是我泪血。以此而观谁非亲友。或梦见先亡。辄云变怪。夫人鬼虽别生灭固同。恩爱之情时复影响。群邪无状不识逆顺。召食鬼吏兵奏章断之。割截幽灵单心谁照。幸愿未来勿尚迷言。使天堂无辍食之思。冰河静灾念之声

    轻作寒暑凶佞之极第六

夫渊默心口者。万行之真德。而尘界众生率无慈爱。虓凶邪佞符章竞作。悬门帖户以诳愚俗。高贤有识未之安也。造黄神越章用持杀鬼。又制赤章用持杀人。趣悦世情不计殃罪。阴谋怀嫉经有旧准。死入铁钳大狱。生出鸱鵙喑哑。精骸惛朽。沦离永劫。谁知斯乎。老鬼民辈道相不然。事之宜质。夫谏刺虽苦。智者甘闻故略致言。幸试三思能拂迹改图。即与大化同风矣。良其不革。请俟明德。备照声曲。以晓长夜。岂是今日弱辞所陈哉

    灭惑论

        东莞刘记室勰

或造三破论者。义证庸近辞体鄙陋。虽至理定于深识。而流言惑于浅情。委巷陋说诚不足辩。又恐野听将谓信然。聊择其可采。略标雅致

三破论云。道家之教妙在精思得一。而无死入圣。佛家之化妙在三昧禅通无生可冀。詺死为泥洹。未见学死而不得死者也

灭惑论曰。二教真伪焕然易辩。夫佛法练神道教练形。形器必终碍于一垣之里。神识无穷再抚六合之外。明者资于无穷教以胜慧。闇者恋其必终诳以飞仙。仙术极于饵药。慧业始于观禅。禅练真识故精妙而泥洹可冀。药驻伪器故精思而翻腾无期。若乃弃妙宝藏。遗智养身。据理寻之其伪可知。假使形翻天际神闇鸢飞戾天。宁免为鸟。夫泥洹妙果道惟常住。学死之谈岂析理哉

三破论云。若言太子是教主。主不落发而使人剃头。主不弃妻使人断种。实可笑哉。明知佛教是灭恶之术也。伏闻。君子之德身体发肤受之父母。不敢毁伤。孝之始也

灭惑论曰。太子弃妻落发事显于经。而反白为黑。不亦罔乎。夫佛家之孝所包盖远。理由乎心无系于发。若爱发弃心何取于孝。昔泰伯虞仲断发文身。夫子两称至德。中权以俗内之贤。宜修世礼。断发让国圣哲美谈。况般若之教业胜中权。菩提之果理妙克让者哉。理妙克让故舍发取道。业胜中权故弃迹求心。准以两贤无缺于孝。鉴以圣境夫何怪乎

第一破曰。入国而破国者。诳言说为兴造无费。苦克百姓使国空民穷。不助国生人减损。见人不蚕而衣不田而食。国灭人绝由此为失。日用损费无纤毫之益。五灾之害不复过此。灭惑论曰。大乘圆极穷理尽妙故。明二谛以遣有。辩三空以标无。四等弘其胜心。六度振其苦业。诳言之讪岂伤日月。夫塔寺之兴阐扬灵教。功立一时而道被千载。昔禹会诸侯玉帛万国。至于战伐存者七君。太始政阜民户殷盛。赤眉兵乱千里无烟。国灭人绝。宁此之由。亥婴之时石谷十万。景武之世积粟红腐。非秦末多沙门而汉初无佛法也。验古准今。何损于政

第二破曰。入家而破家。使父子殊事兄弟异法。遗弃二亲孝道顿绝。忧娱各异歌哭不同。骨血生仇服属永弃。悖化犯顺。无昊天之报。五逆不孝不复过此

灭惑论曰。夫孝理至极道俗同贯。虽内外迹殊而神用一揆。若命缀俗因本修教。于儒礼运弃道果。同弘孝于梵业。是以咨亲出家。法华明其义。听而后学。维摩标其例。岂忘本哉。有由然也。彼皆照悟神理鉴烛人世。过驷驾于格言。逝川伤于上哲。故知瞑息尽养则无济幽灵。学道拔亲则冥苦永灭。审妙感之无差。辩胜果之可必。所以轻重相权去彼取此。若乃服制所施事由追远。祀虽因心抑亦沿世。昔三皇至治。尧舜所慕。死则衣之以薪葬之中野。封树不修。苴斩无纪。岂可谓三皇教民弃于孝乎。爰及五帝服制焕然。未闻尧舜执礼追责三皇。三皇无责何独疑佛。佛之无服理由拔苦。三皇废丧事沿淳朴。淳朴不疑而拔苦见尤。所谓朝三暮四而喜怒交设者也。明知圣人之教触感圆通。三皇以淳朴无服。五帝以沿情制丧。释迦拔苦故弃俗反真。检迹异路而玄化同归

第三破曰。入身而破身人生之体。一有毁伤之疾。二有髡头之苦。三有不孝之逆。四有绝种之罪。五有生之体。从识唯学不孝。何故言哉。诫令不跪父母。便竞从之。儿先作沙弥。其母后作阿尼。则跪其儿。不礼之教中国绝之。何可得从

灭惑论曰。夫栖形禀识理定前业。入道居俗事系因果。是以释迦出世化洽天人。御国统家并证道迹。未闻世界普同出家。良由缘感不一故。名教有二。搢绅沙门所以殊也。但始拔尘域。理由戒定。妻者爱累。发者形饰。爱累伤神形饰乖道。所以澄神灭爱修道弃饰。理出常均教必翻俗。若乃不跪父母道尊故也。父母礼之尊道故也。礼新冠见母其母拜之。嘉其备德故。屈尊礼卑也。介胃之士见君不拜。重其秉武故尊不加也。缁弁轻冠本无神道。介胄凶器非有至德。然事应加恭则以母拜子。势宜停敬则臣不跪君。礼典世教周孔所制。论其变通不由一轨。况佛道之尊标出三界。神教妙本群致玄宗。以此加人实尊冠胄。冠胄反礼古今不疑。佛道加敬将欲何怪

三破论云。佛旧经本云。浮屠罗什改为佛徒。知其源恶故也。所以詺为浮屠。胡人凶恶故。老子云。化其始不欲伤其形。故髡其头名为浮屠。况屠割也。至僧袆后改为佛图。本旧经云。丧门丧门由死灭之门。云其法无生之教。名曰丧门。至罗什又改为桑门。僧袆又改为沙门。沙门由沙汰之法。不足可称

灭惑论曰。汉明之世佛经始过。故汉译言音字未正。浮音似佛。桑音似沙。声之误也。以图为屠字之误也。罗什语通华戎。识兼音义。改正三豕固其宜矣。五经世典学不因译而马郑注说音字互改。是以於穆不记谬师资。于周颂允塞安安乖圣德。于尧典至教之深宁在两字。得意忘言庄周所领。以文害志孟轲所讥。不原大理唯字是求。宋人申束岂复过此

三破论曰。有此三破之法。不施中国。本正西域。何言之哉。胡人无二刚强无礼。不异禽兽。不信虚无。老子入关故作形像之教化之。又云。胡人粗穬欲断其恶种故。令男不娶妻女不嫁。夫一国伏法自然灭尽

灭惑论曰。双树晦迹形像代兴。固已理积无始而道被无穷者也。按李叟出关。运当周季。世闭贤隐故。往而忘归。接舆避世犹灭其迹。况适外域孰见其踪。于是奸猾祭酒造化胡之经。理拙辞鄙。厮隶所传寻西胡怯弱北狄凶炽。若老子灭恶弃德用形。何爱凶狄而反灭弱胡。遂令玁狁横行毒流万世。豺狼当路而狐狸是诛。沦湑为酷覆载无闻。商鞅之法未至此虐。伯阳之道岂其然哉。且未服则设像无施。信顺则拏戮可息。既服教矣。方加极刑。一言失道众伪可见。东野之语其如理何

三破论云。盖闻三皇五帝三王之徒。何以学道并感应。而未闻佛教。为是九皇忽之。为是佛教未出。若是佛教未出则为邪伪不复云云

灭惑论曰。神化变通教体匪一。灵应感会隐现无际。若缘在妙化则菩萨弘其道。化在粗缘则圣帝演其德。夫圣帝菩萨随感现应。殊教合契未始非佛。固知三皇以来感灭而名隐汉明之教缘应而像现矣。若乃三皇德化五帝仁教。此之谓道。似非太上羲农敷治。未闻奏章。尧舜缉政宁肯画符。汤武禁暴岂当饵丹。五经典籍不齿天师。而求援圣帝。岂不非哉

三破论云。道以气为宗名为得一。寻中原人士莫不奉道。今中国有奉佛者。必是羌胡之种。若言非耶。何以奉佛

灭惑论曰。至道宗极理归乎一。妙法真境本固无二。佛之至也。则空玄无形而万象并应。寂灭无心而玄智弥照。幽数潜会莫见其极。冥功日用靡识其然。但言象既生假名。遂立胡言。菩提汉语曰道。其显迹也。则金容以表圣。应俗也则王宫以现生。拔愚以四禅为始。进慧以十地为阶。总龙鬼而均诱。涵蠢动而等慈。权教无方不以道俗乖应。妙化无外岂以华戎阻情。是以一音演法殊译。共解一乘敷教异经。同归经典。由权故孔释教殊而道契解同。由妙故胡汉语隔而化通。但感有精粗故。教分道俗。地有东西故国限内外。其弥纶神化陶铸群生无异也。用能振拔六趣总摄大千。道惟至极法惟最尊。然至道虽一岐路生迷。九十六种俱号为道。听名则邪正莫辩。验法则真伪自分。案道家立法。厥品有三。上标老子。次述神仙。下袭张陵。太上为宗寻柱史嘉遁。实惟大贤。著书论道贵在无为。理归静一化本虚柔。然而三世不纪慧业靡闻。斯乃导俗之良书。非出世之妙经也。若乃神仙小道名为五通。福极生天体尽飞腾。神通而未免有漏。寿远而不能无终。功非饵药德沿业修。于是愚狡方士伪托遂滋。张陵米贼述纪升天。葛玄野竖着传仙。公愚斯惑矣。智可罔欤。今祖述李叟。则教失如彼宪章神仙则体劣如此。上中为妙犹不足算。况效陵鲁醮事章符。设教五斗。欲拯三界。以蚊负山庸讵胜乎。标名大道而教甚于俗。举号太上而法穷下愚。何故知耶。贪寿忌夭含识所同。故肉芝石华谲以翻腾。好色触情世所莫异。故黄书御女诳称地仙。肌革盈虚群生共爱。故宝惜涕唾以灌灵根。避灾苦病民之恒患。故斩缚魑魅以快愚情。凭威恃武俗之旧风。故吏兵钩骑以动浅心。至于消灾淫术厌胜奸方。理秽辞辱非可笔传。事合泯庶故。比屋归宗。是以张角李弘毒流汉季。卢悚孙恩乱盈晋末。余波所被寔蕃有徒。爵非通侯而轻立民户。瑞无虎竹而滥求租税。糜费产业蛊惑士女。运屯则蝎国。世平则蠹民伤政萌乱。岂与佛同。且夫涅槃大品宁比玄上大清。金容妙相何羡鬼室空屋。降伏天魔不慕幻邪之诈。净修戒行岂同毕券之丑。积弘誓于方寸。孰与藏官将于丹田。响洪钟于梵音。岂若鸣天鼓于唇齿。校以形迹精粗已悬。核以至理真伪岂隐。若以粗笑精以伪谤真。是瞽对离朱曰我明也

    答道士假称张融三破论(十九条)

        释僧顺

论云。泥洹是死。未见学死而得长生。此灭种之化也

释曰。夫生生之厚至于无生。则张毅单豹之徒是其匹矣。是以儒家云。人莫不爱其死而患其生。老氏云。及吾无身吾有何患。庄周亦自病痛其一身。此三者圣达之流。叵以生为患。夫欲求无生莫若泥洹。泥洹者无为之妙称。谈其迹也则有王宫双树之文。语其实也则有常住常乐之说。子方轮回五道。何由闻涅槃之要。或有三盲摸象。得象耳者。争云象如簸箕。得象鼻者。争云。象如舂杵。虽获象一方。终不全象之实。子说泥洹是死。真摸象之一盲矣

论云。太子不废妻使人断种

释曰。夫圣实湛然。迹有表应。太子纳妃于储贰者。盖欲示人伦之道已足。遂能弃兹大宝。忽彼恩爱耳。至如诸天夕降白骥飞城。十号之理斯在。何妻子之可有哉。且世之孥孺为累最深。饥寒则生于盗贼。饱暖则发于骄奢。是以疠妇夕产急求火照。唯恐似己复更为疠。凡夫之种若疠产焉。经云。一切众生皆有佛性。仰寻此旨则是佛种舍家从道弃疠。就佛为乐为利。宁复是加子迷。于俗韵滞于重惑。梦中之梦何当晓矣

论云。太子不剃头使人落发

释曰。在家则有二亲之爱。出家则有严师之重。论其爱也。发肤为上。称其严也剪落为难。所以就剃除而钦。若辞父母而长往者。盖欲去此烦恼。即彼无为发肤之恋。尚或可弃。外物之徒有何可惜哉。不轻发肤。何以尊道。不辞天属。何用严师。譬如丧服出绍大宗。则降其本生。隆其所后。将使此子执人宗庙之重。割其归顾之情。还本政自一期。非恩之薄所后。顿申三年实义之厚。礼记云。出必降者有受我而厚其例矣。经云。诸天奉刀持发。上天不剃之谈。是何言也。子但勇于穿凿怯于寻旨。相为慨然

论云。子先出家母后作尼。则敬其子失礼之甚

释曰。出家之人尊师重法弃俗从道。宁可一概而求。且太子就学父王致敬。汉祖善嘉命之言。以太皇为臣。魏之高贵敬齐王于私室。晋之储后臣厥父于公庭。引此而判则非疑矣

论云。剃头为浮图

释曰。经云。浮图者。圣瑞灵图浮海而至。故云浮图也。吴中石佛泛海儵来。即其事矣。今子毁图像之图。为刑屠之屠。则泰伯端委而治故无惭德。仲雍剪发文身从俗致化。遭子今日必罹吠声之尤事。有似而非非而似者。外书以仲尼为圣人。内经云。尼者。女也。或有谓仲尼为女子。子岂信之哉。犹如屠图之相类。亦何以殊

论云。丧门者。死灭之门也

释曰。门者本也。明理之所出入。出入从本而兴焉。释氏有不二法门。老子有众妙之门。书云。祸福无门。皆是会通之林薮。机妙之渊宅。出家之人得其义矣。丧者灭也。灭尘之劳通神之解。即丧门也。桑当为乘字之误耳。乘门。者。即大乘门也。烦想既灭遇物斯乘故。先云灭门。末云乘门焉。且八万四千皆称法门。奚独丧桑二门哉

论云。胡人不信虚无。老子入关故作形像之化也

释曰。原夫形像始立非为教本之意。当由灭度之后。系恋罔己栴檀香像。亦有明文。且仲尼既卒。三千之徒永言兴慕。以有若之貌。最似夫子。坐之讲堂之上。令其讲演门徒咨仰。与往日不殊。曾参勃然而言曰。子起。此非子之座。推此而谈思仰可知也。罗什法师生自外方。聪敏渊博。善谈法相。繦负佛经流布关辅。诠以真俗二名。验以境照双寂。振无为之高风。激玄流于未悟。所谓遣之至于无遣也。子谓。胡人不信虚无。诚非笃论。君子自强理有优劣。不系形像。子以形像而语。不亦攻乎异端

论云。剃头本不求佛为服凶胡。今中国人不以正神自训。而取顽胡之法

释曰。夫六戎五狄四夷八蛮。不识王化。不闻佛法者。譬如畜生事均八难。方今圣主隆三五之治。阐一乘之法。天人同庆四海訢訢。蚑行喙息咸受其赖。喘蠕之虫自云得所。子脱不自思厝言云云。宜急缄其舌。亦何劳提耳

论云。沙门者。沙汰之谓也

释曰。息心达源号曰沙门。此则练神濯秽反流归。洁即沙汰之谓也。子欲毁之。而义愈美。真可仰之弥高。钻之弥坚者也

论云。入国破国

释曰。夫圣必缘感无往非应。结绳以后民浇俗薄。末代王教诞扬尧孔。至如妙法所沾。固助俗为化。不待刑戮而自淳。无假楚挞而取正。石主师澄而兴国。古王咨勃以隆道。破国之文从何取说

论云。入家破家

释曰。释氏之训父慈子孝。兄爱弟敬夫和妻柔。备有六睦之美。有何不善。而能破家。唯闻末学道士有赤章咒咀。发擿阴私行坛被发。呼天引地不问亲疏。规相厌杀。此即破家之法矣

论云。入身破身

释曰。夫身之为累甚于桎梏。老氏以形骸为粪土。释迦以三界为火宅。出家之士。故宜去菁华。弃名利。悟逆旅之难。常希寂灭之为乐。流俗之徒反此以求全。即所谓杀生者不死。生生者不生也。近代有好名道士。自云。神术过人克期轻举。白日登天曾未数丈。横坠于地迫而察之。正大鸟之双翼耳。真所谓不能奋飞者也。验灭亡于即事不旋踵而受诛。汉之张陵诬誷贡高。呼曰米贼。亦被夷剪。入身破身。无乃角弓乎

论曰。歌哭不同者

释曰。人哭亦哭。俗内之冥迹。临丧能歌。方外之坦情。原壤丧亲登木而歌。孔子过而不非者。此亦是名教之一方耳

论云。不朝宗者

释曰。孔子云。儒有上不臣天子下不事公侯。儒者俗中之一物。尚能若此。况沙门者方外之士乎。昔伯成子高子州支伯且希玄慕道。以不近屑人事

论云。剃头犯毁伤

释曰。发肤之解具于前答。聊更略而陈之。凡言不敢毁伤者。正是防其非僻触冒宪司。五刑所加致有残缺耳。今沙门者服膺圣师。远求十地。剃除须发被服法衣。立身不乖扬名得道。还度天属。有何不可而入毁伤之义。守文之徒未达文外之旨耳。轮扁尚不移术于其儿。予何言哉

论云。出家者未见君子是避役

释曰。噫唉。何子之难喻耶。左传云。言者身之文。庄周云。言不广不足以明道。余欲无言其可得乎。夫出家之士皆灵根宿固德宇渊深。湛乎斯照。确乎不拔者也。是以其神凝其心道。超然遐想宇宙不能点。其胸怀澹尔无寄尘垢。无能搅其方寸。割慈亲之重恩。弃房栊之欢爱。虚室生白守玄行禅。或投陀林野委身餧兽。或静节蔬餐精心无怠。将勤求十力超登无上解脱。天罗销散地网。兆百福于未萌。济苍生于万劫。斯实大丈夫之宏图。非吾子所得开关也。避役之谈是何言欤。孔子愿喙三尺者。虽言出于口。终不以长舌犯人。则子之喙三丈矣。何多口之为异伤人之深哉

论云。三丁二出一何无缘者

释曰。无缘即是缘无缘生。有缘即是缘有缘起。何以知其然耶。世有阖门入道。故曰缘有缘起。有生不识比丘者。故曰缘无缘生。十六王子同日出家。随父入道。是则缘之所牵。阖门损至。何其宜出二之有哉。无缘者。自就无缘中求反诸己而已矣。子方永坠无间。遑复论此。将不欲倒置干戈乎。若能反迷殊副所望

论云。道家之教育德成国者

释曰。道有九十六种。佛为最尊。梵志之徒盖是培塿尔。假使山川之神能出云雨者。亦是有国有家之所祀焉。其云育德成国不无多少。但广济无边永拔涂炭。我金刚一圣巍巍独雄夫。太极剖判之初也已自有佛。但于时众生因缘未动。故宜且昧名称。何以言之。推三皇以上何容。都无礼易则乾坤两卦。履豫二爻便当与天地俱生。虽曰俱生。而名不俱出者。良由机感不发。施用未形。其理常存其迹不着耳。中外二圣其揆一也。故立法行云。先遣三贤渐诱俗教。后以佛经革邪从正。李老之门释氏之偏裨矣。经云。处处自说名字不同。或为儒林之宗国师道士。或寂寞无为而作佛事。金口所说合若符契。何为东西跳梁不避高下耶。嗟乎外道籍我智慧。资我神力。遂欲挠乱我经文。虔刘我教。训人之无良一至于此也

论云。道者气

释曰。夫道之名以理为用。得其理也则于道为备。是故沙门号曰道人。阳平呼曰道士。释圣得道之宗。彭聃居道之未。得道宗者不待言道。而道自显。居道之末者常称道而道不足。譬如仲尼博学不以一事成名。游夏之徒全以四科见目。庄周有云。生者气也。聚而为生散而为死。就如子言道若是气。便当有聚有散有生有死。则子之道是生灭法。非常住也。尝闻子道又有合气之事。愿子勿言此真辱矣。庄子又云。道在屎溺。此屎尿之道得非吾子合气之道乎

弘明集卷第八弘明集卷第九

        梁杨都建初寺释僧祐律师撰
大梁皇帝立神明成佛义记(并吴兴沈绩作序注) 萧琛难范缜神灭论 曹思文难范缜神灭论(并二启诏答)

    大梁皇帝立神明成佛义记(吴兴沈绩作序注)

夫神道冥默。宣尼固已绝言。心数理妙。柱史又所未说。圣非智不周近情难用语远故也。是以先代玄儒谈遗宿业。后世通辩亦论滞来身。非夫天下之极虑。何得而详焉。故惑者闻识神不断。而全谓之常。闻心念不常而全谓之断。云断则迷其性常。云常则惑其用断。惑其用断惑。因用疑本谓在本可灭。因本疑用谓在用弗移。莫能精求。互起偏执。乃使天然觉性自没。浮谈

圣主禀以玄符御兹大宝觉。先天垂则观民设化。将恐支离诡辩构义横流。微叙繁丝伊谁能振。释教遗文其将丧矣。是以着斯雅论。以弘至典绩。早念身空栖心内教。每餐法音用忘寝食。而闇情难晓触理多疑。至于佛性大义顿迷心路。既天诘远流预同抚觌。万夜获开千昏永曙。分除之疑朗然俱彻。窃惟事与理亨无物不识。用随道合奚心不辩。故行云徘徊犹感美音之和。游鱼踊跃尚赏清丝之韵。况以入神之妙发自天衷。此臣所以舞之蹈之而不能自己者也。敢以肤受谨为注释。岂伊锥管用穷天奥。庶几固惑所以释焉。夫涉行本乎立信(臣绩曰。夫愚心闇必发大明。明不欻起。起必由行。行不自修。修必由信。信者凭师仗理无违之心也。故五根以一信为本。四信以不违为宗。宗信既立。万善自行。行善造果。谓之行也)信立由乎正解(臣绩曰。夫邪正不辩将何取信。故立信之本资乎正解)解正则外邪莫扰(臣绩曰。一心正则万邪灭矣。是知内怀正见则外邪莫动)信立则内识无疑(臣绩曰识者心也故成实论云心意识体一而异名心既信矣将何疑乎)然信解所依其宗有在(臣绩曰。依者凭也。夫安心有本则枝行自从。有本之言显乎下句)何者源神明以不断为精。精神必归妙果(臣绩曰。神而有尽宁谓神乎。故经云吾见死者形坏体化而神不灭。随行善恶。祸福自追。此即不灭断之义也。若化同草木则岂精乎。以其不断故终归妙极。凭心此地则触理皆明。明于众理何行不成。信解之宗此之谓也)妙果体极。常住精神不免无常(臣绩曰。妙果明理已足。所以体唯极常精神。涉行未满故之不免迁变也)无常者。前灭后生刹那不住者也(臣绩曰。刹那是天竺国音。迅速之极名也。生而即灭宁有住乎。故净名叹曰。比丘即时生老灭矣)若心用心于攀缘前识必异后者。斯则与境俱往。谁成佛乎(臣绩曰。夫心随境动是其外用。后虽续前终非实论故知神识之性湛然不移。湛然不移故终归于妙果也)经云心为正因终成佛果(臣绩曰略语佛因其义有二。一曰缘因。二曰正因。缘者万善是也。正者神识是也。万善有助发之功故曰缘因神识是其正本。故曰正因。既云终成佛果斯验不断明矣)又言。若无明转则变成明。案此经意理如可求。何者夫心为用本。本一而用殊。殊用自有兴废。一本之性不移(臣绩曰陶汰尘秽本识则明明闇相易谓之变也。若前去后来非之谓也)一本者。即无明神明也(臣绩曰。神明本闇即。故以无明为因)寻无明之称非太虚之目。土石无情岂无明之谓(臣绩曰。夫别了善恶匪心不知。明审是非。匪情莫识。太虚无情故。不明愚智。土石无心宁辩解惑。故知解惑存乎有心愚智在乎有识既谓无明则义在矣)故知识虑应明体不免惑。惑虑不知故曰无明(臣绩曰。明为本性。所以应明识染外尘故内不免惑惑而不了乃谓无明。因斯致称。岂旨空也哉)而无明体上有生有灭。生灭是其异用。无明心义不改(臣绩曰。既有其体便有其用。语用非体。论体非用。用有兴废。体无生灭)将恐见其用异。便谓心随境灭(臣绩曰惑者迷其体用故不断猜。何者夫体之与用不离不即离体无用。故云。不离用义非体。故云。不即见其不离而迷其不即迷其不即。便谓心随境灭也)故继无明。名下加以住地之目。此显无明即是神明。神明性不迁也(臣绩曰。无明系以住地。盖是斥其迷识。而抱惑之徒未曾喻也)何以知然。如前心作无间重恶。后识起非想妙善。善恶之理大悬。而前后相去甚迥。斯用果无一本安得如此相续(臣绩曰。不有一本则用无所依。而惑者见其类续为一。故举大善斥其相续之迷也)是知前恶自灭惑识不移。后善虽生闇心莫改(臣绩曰。未尝以善恶生灭亏其本也)故经言。若与烦恼诸结俱者。名为无明。若与一切善法俱者。名之为明。岂非心识性一随缘异乎(臣绩曰。若善恶互起岂谓俱乎。而恒对其言而常迷其旨。故举此要文以晓群惑也)故知生灭迁变酬于往因。善恶交谢生乎现境(臣绩曰。生灭因于本业非现境使之然。善恶生于今境非本业令其尔)而心为其本。未曾异矣(臣绩曰。虽复用由不同。其体莫异也)以其用本不断故。成佛之理皎然。随境迁谢故。生死可尽明矣(臣绩曰。成佛皎然扶其本也。生死可尽由其用也。若用而无本则灭而不成。若本而无用则成无所灭矣)

    难神灭论(序)

        萧琛

内兄范子真着神灭论。以明无佛。自谓辩摧众口日服千人。予意犹有惑焉。聊欲薄其稽疑。询其未悟。论至今所持者形神。所讼者精理。若乃春秋孝享为之宗庙。则以为圣人神道设教立礼防愚。杜伯关弓伯有被介。复谓天地之间自有怪物。非人死为鬼。如此便不得。诘以诗书校以往事。唯可于形神之中。辩其离合。脱形神一体存灭罔异。则范子奋扬蹈厉金汤邈然。如灵质分途兴毁区别。则予克敌得俊。能事毕矣。又予虽明有佛而体佛不与俗同尔。兼陈本意系之论左焉

    神灭论(问答者论本客主之辞也难者今之所问)

问曰。子云神灭。何以知其灭耶

答曰。神即形也。形即神也。是以形存则神存。形谢则神灭也

问曰。形者。无知之称。神者。有知之名。知与无知即事有异。神之与形理不容。一形神相即非所闻也

答曰。形者。神之质。神者。形之用。是则形称其质。神言其用。形之与神不得相异

难曰。今论形神合体则应有不离之证。而直云神即形形即神。形之与神不得相异。此辩而无征有乖笃喻矣。子今据梦以验形神不得共体。当人寝时其形是无知之物。而有见焉。此神游之所接也。神不孤立必凭形器。犹人不露处须有居室。但形器是秽闇之质。居室是蔽塞之地。神反形内则其识微惛惛。故以见为梦。人归室中则其神暂壅壅。故以明为昧。夫人或梦上腾玄虚远适万里。若非神行便是形往耶。形既不往神又不离。复焉得如此。若谓是想所见者。及其安寐身似僵木气。若寒灰呼之不闻。抚之无觉即云神与形均则是表里俱倦。既不外接声音。宁能内兴思想。此即形静神驰断可知矣。又疑凡所梦者。或反中诡遇(赵简子。梦童子裸歌可吴入邹。晋小臣梦负公登天而负公出诸厕是也)或理所不容(吕齮。梦射月中之。吴后。梦肠出绕阊门之类是也)或先觉未兆(吕姜梦天。名其子曰虞。曹人梦众君子谋欲士曹之类是)或假借象类(蔡茂禾失为秩。王浚梦三刀为州之类是也)或即事所无(胡人梦舟。越人梦骑之类是也)或乍验乍否(殷宗梦得传说。汉文梦获邓通验也。否事众多不复具载也)此皆神化茫眇幽明不。测易以约通难用理。检不许以神游必宜求诸形。内恐块尔潜灵外绝觐。觌虽复扶以六梦济以想因。理亦不得然也

问曰。神故非质。形故非用。不得为异其义安在

答曰。名殊而体一也

问曰。名既已殊。体何得一

答曰。神之于质犹利之于刀。形之于用犹刀之于利。利之名非刀也。刀之名非利也。然而舍利无刃舍刀无利。未闻刀没而利存。岂容形亡而神在也

难曰。夫刀之有利砥砺之功。故能水截蛟螭。陆断兕虎。若穷利尽用必摧其锋锷。化成钝刃。如此则利灭而刀存。即是神亡而形在。何云舍利无刃。名殊而体一耶。刀利既不俱灭。形神则不共亡。虽能近取于譬理实乖矣

问曰。刀之与利或如来说形之与神其义不然。何以言之。木之质无知也。人之质有知也。人既有如木之质。而有异木之知。岂非木有其一人有其二耶

答曰。异哉言乎。人若有如木之质以为形。又有异木之知以为神。则可如来论也。今人之质质有知也。木之质质无知也。人之质非木质也。木之质非人质也。安在有如木之质。而复有异木之知

问曰。人之质所以异木质者。以其有知耳。人而无知与木何异

答曰。人无无知之质。犹木无有知之形

问曰。死者之形骸岂非无知之质耶

答曰。是无知之质也

问曰。若然者人果有如木之质。而有异木之知矣

答曰。死者有如木之质。而无异木之知。生者有异木之知。而无如木之质

问曰。死者之骨骸非生者之形骸耶

答曰。生形之非死形。死形之非生形。区已革矣。安有生人之形骸。而有死人之骨骸哉

问曰。若生者之形骸非死者之骨骸。死者之骨骸则应不由生者之形骸。不由生者之形骸。则此骨骸从何而至

答曰。是生者之形骸变为死者之骨骸也

问曰。生者之形骸虽变为死者之骨骸。岂不因生而有死。则知死体犹生体也

答曰。如因荣木变为枯木。枯木之质宁是荣木之体

问曰。荣体变为枯体。枯体即是荣体。如丝体变为缕体。缕体即是丝体。有何咎焉

答曰。若枯即是荣。荣即是枯。则应荣时凋零枯时结实。又荣木不应变为枯木。以荣即是枯故。枯无所复变也。又荣枯是一何不先枯后荣。要先荣后枯何耶。丝缕同时不得为喻

问曰。生形之谢便应豁然都尽。何故方受死形绵历未已耶

答曰。生灭之体要有其次故也。夫欻而生者。必欻而灭。渐而生者。必渐而灭。欻而生者。飘骤是也。渐而生者。动植是也。有欻有渐物之理也

难曰。论云。人之质有知也。木之质无知也。岂不以人识凉燠知痛痒。养之则生。伤之则死耶。夫木亦然矣。当春则荣。在秋则悴。树之必生拔之必死。何谓无知。今人之质犹如木也。神留则形立。神去则形废。立也即是荣木。废也即是枯木。子何以辩。此非神知而谓质有知乎。凡万有皆以神知无以质知者也。但草木昆虫之性。裁觉荣悴生死。生民之识则通安危利害。何谓非有如木之质以为形。又有异木之知以为神耶。此则形神有二居可别也。但木禀阴阳之偏风。人含一灵之精照。其识或同。其神则异矣。骨骸形骸之论死生授受之说。义既前定。事又不经。安用曲辩哉

问曰。形即神者手等亦是神耶

答曰。皆是神分

问曰。若皆是神分神应能虑。手等亦应能虑也

答曰。手等有痛痒之知。而无是非之虑

问曰。知之与虑为一为异

答曰。知即是虑。浅则为知。深则为虑

问曰。若尔应有二虑。虑既有二。神有二乎

答曰。人体唯一。神何得二

问曰。若不得二安有痛痒之知而复有是非之虑

答曰。如手足虽异总为一人。是非痛痒虽复有异。亦总为一神矣

问曰。是非之虑不关手足。当关何也

答曰。是非之虑心器所主

问曰。心器是五藏之心非耶

答曰。是也

问曰。五藏有何殊别。而心独有是非之虑

答曰。七窍亦复何殊。而司用不均何也

问曰。虑思无方。何以知是心器所主

答曰。心病则思乖。是以知心为虑本

问曰。何知不寄在眼等分中耶

答曰。若虑可寄于眼分。眼何故不寄于耳分也

问曰。虑体无本故可寄之于眼分。眼自有本。不假寄于他分

答曰。眼何故有本而虑无本。苟无本于我形。而可遍寄于异地。亦可张甲之情。寄王乙之躯。李丙之性。托赵丁之体。然乎哉。不然也

难曰。论云。形神不殊手等皆是神分。此则神以形为体。体全即神全。体伤即佛缺矣。神者何。识虑也。今人或断手足残肌肤。而智思不乱。犹孙膑刖趾兵略愈明。卢浮解腕儒道方谧。此神与形离。形伤神不害之切证也。但神任智以役物。托器以通照。视听香味各有所凭。而思识归乎心器。譬如人之有宅东阁延贤。南轩引景。北牖招风。西棂映月。主人端居中霤以收四事之用焉。若如来论口鼻耳目各有神分。一目病即视神毁。二目应俱盲矣。一耳疾即听神伤。两耳俱应聋矣。今则不然。是知神以为器非以为体也

又云。心为虑本虑不可寄之他分。若在于口眼耳鼻。斯论然也。若在于他心则不然矣。耳鼻虽共此体。不可以相杂。以其所司不同器。器用各异也。他心虽在彼形而可得相涉。以其神理均妙识虑齐功也。故书称。启尔心沃朕心。诗云。他人有心。予忖度之。齐桓师管仲之谋。汉祖用张良之策。是皆本之于我形。寄之于他分。何云张甲之情不可托王乙之躯。李丙之性勿得寄赵丁之体乎

问曰。圣人之形犹凡人之形。而有凡圣之殊。故知形神异矣

答曰。不然。金之精者能照。秽者不能照。能照之精金宁有不照之秽质。又岂有圣人之神。而寄凡人之器。亦无凡人之神。而托圣人之体。是以八彩重瞳勋华之容。龙颜马口轩皋之状。此形表之异也。比干之心七窍并列。伯约之胆其大如拳。此心器之殊也。是以圣人区分每异常品。非唯道革群生。乃亦形超万有。凡圣均体所未敢安

问曰。子云。圣人之形必异于凡。敢问。阳货类仲尼。项籍似帝舜。舜项孔阳智革形同。其故何耶

答曰。玟似玉而非玉。鶋类凤而非凤。物诚有之。人故宜尔。项阳貌似而非实。以心器不均虽貌无益也

问曰。凡圣之殊形器不一可也。圣人员极理无有二而且殊姿。阳文异状神不系色。于此益明

答曰。圣与圣同。同于圣器而器不必同也。犹马殊毛而齐逸。玉异色而均美。是以晋棘楚和等价连城。驎骝盗骊俱致千里

问曰。形神不二既闻之矣。形谢神灭理固宜然。敢问。经云。为之宗庙以鬼飨之。何谓也

答曰。圣人之教然也。所以从孝子之心。而厉偷薄之意。神而明之。此之谓矣

问曰。伯有被甲彭生豕见。坟素着其事。宁是设教而已耶

答曰。妖怪茫茫或存或亡理死者众不皆为鬼。彭生伯有何独能然。乍人乍豕。未必齐郑之公子也

问曰。易称故知鬼神之情状与天地相似而不违。又曰。载鬼一车其义云何

答曰。有禽焉有兽焉。飞走之别也。有人焉有鬼焉。幽明之别也。人灭而为鬼。鬼灭而为人。则吾未知也

难曰。论云。岂有圣人之神。而寄凡人之器。亦无凡人之神。而托圣人之体。今阳货类仲尼。项籍似帝舜。即是凡人之神托圣人之体也。玟玉鶋凤不得为喻。今玟自名玟玉实名玉。鶋号鶢鶋凤曰神凤。名既殊称貌亦爽实。今舜重瞳子。项羽亦重瞳子。非有玟玉二名。唯睹重瞳相类。又有女娲蛇躯。皋陶马口。非直圣神入于凡器。遂乃托乎虫畜之体。此形神殊别明闇不同。兹益昭显也。若形神为一理绝前因者。则圣应诞圣。贤必产贤。勇怯愚智悉类其本。即形神之所陶甄。一气之所孕育。不得有尧睿朱嚚瞍顽舜圣矣。论又云。圣同圣气而器不必同。犹马殊毛而齐逸。今毛复是逸器耶。马有同毛色而异驽骏者如此。则毛非逸相。由体无圣器矣。人形骸无凡圣之别。而有贞脆之异。故遐灵栖于远质。促神寓乎近体。则唯斯而已耳。向所云圣人之体旨。直语丘舜之形。不言器有圣智。非矛盾之说。勿近于此惑

问曰。知此神灭有何利用

答曰。浮屠害政桑门蠹俗风惊雾起驰荡不休。吾哀其弊思拯其溺。夫竭财以赴僧。破产以趋佛。而不恤亲戚不怜穷匮者何耶。良由厚我之情深济物之意浅。是以圭撮涉于贫友。吝情动于颜色。千钟委于富僧欢怀畅于容发。岂不以僧有多稌之期。友无遗秉之报。务施不关周急。立德必于在己。惑以茫昧之言。惧以阿鼻之苦。诱以虚诞之词。欣以兜率之乐。故弃缝掖袭横衣。废俎豆列瓶钵。家家弃其亲爱。人人绝其嗣续。至使兵挫于行间。吏空于官府。粟罄于惰游。货殚于土木。所以奸宄佛胜颂声尚权。惟此之故也。其流莫已其病无垠。若知陶甄禀于自然。森罗均于独化。忽焉自有恍尔而无。来也不御。去也不追。乘夫天理各安其性。小人甘其垄亩。君子保其恬素。耕而食。食不可穷也。蚕以衣。衣不可尽也。下有余以奉其上。上无为以待其下。可以全生可以养亲。可以为己可以为人。可以匡国可以霸君用此道也

难曰。佛之有无寄于神理存灭。既有往论。且欲略言。今指辩其损益语其利害。以弼夫子过正之谈。子云。释氏蠹俗伤化费货损役。或者为之。非佛之尤也。佛之立教本以好生恶杀修善务施。好生非正欲繁育鸟兽。以人灵为重。恶杀岂可得缓宥逋逃。以哀矜断察。修善不必瞻丈六之形。以忠信为上。务施不苟使殚财土木。以周急为美。若绝嗣续则必法种不传。如并起浮图。又亦种殖无地。凡且犹知之。况我慈氏宁乐尔乎。今守株桑门迷瞀俗士。见寒者不施之短褐。遇饥者不锡以糠豆。而竞聚无识之僧。争造众多之佛。亲戚弃而不眄。祭祀废而不修。良缯碎于刹上。丹金縻于塔下。而谓为福田期以报业。此并体佛未深解法不妙。虽呼佛为佛。岂晓归佛之旨。号僧为僧宁达依僧之意。此亦神不降福。予无取焉。夫六家之术各有流弊。儒失于僻。墨失于蔽。法失于峻。名失于诈。咸由祖述者。失其传以致泥溺。今子不以僻蔽诛孔墨峻诈责韩邓。而独罪我如来贬兹正觉。是忿风涛而毁舟楫也。今逆悖之人无赖之子。上罔君亲下虚俦类。或不忌明宪而乍惧幽司。惮阎罗之猛畏牛头之酷。遂悔其秽恶。化而迁善。此之益也。又罪福之理。不应殊于世教背乎人情。若有事君以忠。奉亲唯孝。与朋友信。如斯人者犹以一眚掩德蔑而弃之。裁犯虫鱼陷于地狱。斯必不然矣。夫忠莫踰于伊尹。孝莫尚乎曾参。伊公宰一畜以膳汤。曾子烹只禽以养点。而皆同趋炎镬俱赴锋树。是则大功没于小过。奉上反于惠下。昔弥子矫驾犹以义弘免戮。呜呼曾谓灵匠不如卫君乎。故知此为忍人之防。而非仁人之诫也。若能监彼流宕衅不在佛。观此祸福悟教开诱。思息末以尊本。不拔本以极末。念忘我以弘法。不后法以利我。则虽曰未佛。吾必谓之佛矣

难范中书神灭论(曹思文)　难神灭第一(并启诏答)

范答第一　重难神灭第二(重启诏答)

    难范中书神灭论

        曹思文

论曰。神即形也。形即神也。是以形存则神存。形谢则神灭也

难曰。形非即神也。神非即形也。是合而为用者也。而合非即矣。生则合而为用。死则形留而神逝也。何以言之。昔者赵简子疾五日不知人。秦穆公七日乃寤。并神游于帝所。帝赐之钧天广乐。此其形留而神游者乎。若如论言形灭则神灭者。斯形之与神。应如影响之必俱也。然形既病焉则神亦病也。何以形不知人神独游帝。而欣欢于钧天广乐乎。斯其寐也魂交故。神游于胡蝶。即形与神分也。其觉也形开。遽遽然周也。即形与神合也。神之与形有分有合。合则共为一体。分则形亡而神逝也。是以延陵丧子而言曰。骨肉归复于土。而魂气无不之也。斯即形止而神不止也。然经史明证灼灼也。如此宁是形止而神灭者乎

论曰。问者曰。经云。为之宗庙以鬼飨之。通云。非有鬼也。斯是圣人之教然也。所以达孝子之心。而厉偷薄之意也

难曰。今论所云皆情言也。而非圣旨。请举经记以证圣人之教。孝经云。昔者周公郊祀后稷以配天。宗祀文王于明堂。以配上帝。若形神俱灭。复谁配天乎。复谁配帝乎。且无臣而为有臣。宣尼云。天可欺乎。今稷无神矣。而以稷配斯是周旦其欺天乎。果其无稷也。而空以配天者。即其欺天矣。又其欺人也。斯是人之教。教以欺妄也。设欺妄以立教者。复何达孝子之心。厉偷薄之意哉。原寻论旨。以无鬼为义。试重诘之曰。孔子菜羹苽祭祀其祖祢也。礼云。乐以迎来哀以送往。神既无矣迎何所迎。神既无矣送何所送。迎来而乐。斯假欣于孔貌。途往而哀。又虚泪于丘体。斯则夫子之祭祀也。欺伪满于方寸虚假盈于庙堂。圣人之教其若是乎。而云圣人之教然也何哉

思文启。窃见范缜神灭论。自为宾主。遂有三十余条。思文不惟闇蔽聊难论大旨二条而已。庶欲以倾其根本。谨冒上闻。但思文情用浅匮。惧不能征折诡经。仰黩天煦伏追震悸。谨启

所难二条。当别详览也　右诏答

    答曹录事难神灭论

难曰。形非即神也。神非即形也。是合而为用者也。而合非即也

答曰。若合而为用者。明不合则无用。如蛩巨相资废一则不可。此乃是灭神之精据。而非存神之雅决。子意本欲请战。而定为我援兵耶

难曰。昔赵简子疾五日不知人。秦穆公七日乃寤。并神游于帝所。帝赐之钧天广乐。此形留而神逝者乎

答曰。赵简子之上宾秦穆之上游帝。既云耳听钧天。居然口尝百味。亦可身安广厦。目悦玄黄。或复披文绣之衣。控如龙之辔。故知神之须待既不殊人。四肢七窍每与形等。只翼不可以适远。故不比不飞。神无所阙。何故凭形以自立

难曰。若如论旨形灭。即神灭者。斯形之与神应。如影之必俱也。然形既病焉。则神亦病也。何以形不知人。神独游帝。答曰。若如来意便是形病而神不病也。今伤之则病是形痛而神不痛也。恼之则忧是形忧而神不忧也。忧虑痛形已得之如此。何用劳神于无事耶(曹以为生则合而为用则病废同也。死则形留而神游。则故游帝与形不同)

难曰。其寐也魂交故。神游于胡蝶。即形与神分也。其觉也形开遽遽然周也。即形与神合也

答曰。此难可谓穷辩。未可谓穷理也。子谓神游胡蝶是真作飞虫耶。若然者或梦为牛则负人辕辀。或梦为马则入人跨下。明旦应有死牛死马。而无其物何耶。又肠绕昌门此人即死。岂有遗其肝肺而可以生哉。又日月丽天广轮千里。无容下从返妇近入怀袖。梦幻虚假无有自来矣。一旦实之良足伟也。明结想霄坐周天海。神昏于内妄见异物。岂庄生实乱南园。赵简真登阊阖。郢外弟萧琛亦以梦为文句甚悉。想孰取视也

难曰。延陵丧子而言曰。骨肉归于上。而魂气无不之也。斯即形止而神不止也

答曰。人之生也。资气于天禀形于地。是以形销于下。气灭于上。气灭于上。故言无不之。无不之者。不测之辞耳。岂必其神兴知耶

难曰。今论所云皆情言也。而非圣旨。请举经记以证圣人之教。孝经云。昔者周公郊祀后稷。以配天。宗祀文王于明堂以配上帝。若形神俱灭谁配天乎。复谁配帝乎

答曰。若均是圣达本自无教。教之所设实在黔首。黔首之情常贵生而贱死。死而有灵则长畏敬之心。死而无知则生慢易之意。圣人知其若此。故庙祧坛墠以笃其诚心。肆筵授几以全其罔己。尊祖以穷郊天之敬。严父以配天明堂之享。且忠信之寄心有地强梁之子兹焉是惧。所以声教煦于上风俗淳于下。周此道也。故经云。为之宗庙以鬼享之。言用鬼神之道。致兹孝享也。春秋祭祀以时思之。明厉其追远。不可朝死夕亡也。子贡问死而有知。仲尼云。吾欲言死而有知。则孝子轻生以殉死。吾欲言死而无知。则不孝之子弃而不葬。子路问事鬼神。夫子云。未能事人。焉能事鬼。适言以鬼享之。何故不许其事耶。死而有知轻生以殉是也。何故不明言其有。而作此悠漫以答耶。研求其义死而无知。亦已审矣。宗庙郊社皆圣人之教迹。彝伦之道。不可得而废耳

难曰。且无臣而为有臣。宣尼云。天可欺乎。今稷无神矣。而以稷配斯。是周旦其欺天乎。既其欺天。又其欺人。斯是圣人之教以欺妄。欺妄以教。何达孝子之心。厉偷薄之意哉

答曰。夫圣人者显仁藏用穷神尽变。故曰圣达节而贤守节也。宁可求之蹄筌局以言教。夫欺者。谓伤化败俗导人非道耳。苟可以安上治民移风易俗。三光明于上。黔黎悦于下。何欺妄之有乎。请问。汤放桀武伐纣。是杀君非耶。而孟子云。闻诛独夫纣。未闻杀君也。子不责圣人放杀之迹。而勤勤于郊稷之妄乎。郊丘明堂乃是儒家之渊府也。而非形神之滞义。当如此何耶

难曰。乐以迎来哀以送往。云云

答曰。此义未通而自释。不复费辞于无用。礼记有斯言多矣。近写此条小恨未周也

思文启。始得范缜答神灭论。犹执先迷。思文试料其理致。冲其四证。谨冒奏闻。但思文情识愚浅。无以折其锋锐。仰尘

圣鉴伏追震悚。谨启

具一二缜既背经以起义。乖理以致谈。灭圣难以圣责。乖理难以理诘。如此则言语之论略成可息　　右诏答

    重难范中书神灭论

论曰。若合而为用者明。不合则无用。如蛩巨之相资废一则不可。此乃是灭神之精据。而非存神之雅决。子意本欲请战。而定为我援兵也。论又云。形之于神犹刀之于利。未闻刀没而利存。岂形止而神在。又申延陵之言。即形消于下神灭于上。故云无之也。又云。以稷配天非欺天也。犹汤放武伐非杀君也。子不责圣人放杀之迹。而勤勤于郊稷之妄耶。难曰。蛩蛩巨虚是合用之证耳。而非形灭即神灭之据也。何以言之。蛩非虚也虚非蛩也。今灭蛩蛩而駏驉不死。斩駏驉而蛩蛩不亡。非相即也。今引此以为形神俱灭之精据。又为救兵之良援。斯倒戈授人而欲求长存也。悲夫。斯即形灭而神不灭之证一也。论云。形之与神犹刀之于利。未闻刀没而利存。岂容形亡而神在。雅论据形神之俱灭。唯此一证而已。愚有惑焉。何者。神之与形是二物之合用。即论所引蛩巨相资也。是今刀之于利是一物之两名耳。然一物两名者。故舍刀则无利也。二物之合用者。故形亡则神逝也。今引一物之二名。征二物之合用。斯差若毫厘者何千里之远也。斯又是形灭而神不灭之证二也。又申延陵之言曰。即是形消于下神灭于上。论云。形神是一体之相即。即今形灭于此。即应神灭于形中。何得云形消于下。神灭于上。而云无不之乎。斯又是形灭而神不灭之证三也。又云。以稷配天非欺天也。犹汤放桀武伐纣非杀君也。即是权假以除恶乎。然唐虞之君无放伐之患矣。若乃运非太平世值三季权假立教以救一时。故权稷以配天假父以配帝。则可也。然有虞氏之王天下也。禘黄而郊喾。祖颛而宗尧。既淳风未殄。时非权假而今欺天罔帝也何乎。引证若斯。斯又是形灭而神不灭之证四也。斯四证既立而根本自倾。余枝叶庶不待风而靡也

论曰。乐以迎来哀以送往。此义不假通而自释。不复费于无用。礼记有言多矣。又云。夫言欺者。谓伤化败俗耳。苟可以安上治民。复何欺妄之有乎

难曰。前难云。迎来而乐。是假欣于孔貌。送往而哀。又虚泪于丘体。斯实鄙难之云梯。弱义之锋的。在此言也。而答者曾不惠解。唯云不假通而自释。请重之曰。依如论旨既已许孔是假欣而虚泪也。又许稷之配天。是指无以为有也。宣尼云。亡而为有虚而为盈。爻象之所不占。而格言之所攸弃。用此风以扇也。何得不伤。兹俗于何不败。而云可以安上治民也。慈化何哉。论云。已通而昧者未悟。聊重往咨侧闻提耳

弘明集卷第九弘明集卷第十

        梁杨都建初寺释僧祐律师撰
大梁皇帝敕答臣下神灭论 庄严寺法云法师与公王朝贵书(并公王朝贵答)

    大梁皇帝敕答臣下神灭论

位现致论要当有体。欲谈无佛应设宾主。标其宗旨辩其短长。来就佛理以屈佛理。则有佛之义既踬。神灭之论自行。岂有不求他意。妄作异端。运其隔心鼓其腾口。虚画疮疣空致诋呵。笃时之虫惊疑于往来。滞甃之蛙河汉于远大。其故何也。沦蒙怠而争一息。抱孤陋而守井干。岂知天地之长久溟海之壮阔。孟轲有云。人之所知不如人之所不知。信哉。观三圣设教。皆云不灭。其文浩博难可具载。止举二事试以为言。祭义云。惟孝子为能飨亲。礼运云。三日斋必见所祭。若谓飨非所飨。见非所见。违经背亲言诚可息。神灭之论朕所未详

    庄严寺法云法师与公王朝贵书

主上答臣下审神灭论。今遣相呈。夫神妙寂寥可知而不可说。义经丘而未晓。理涉旦而犹昏

主上凝天照本袭道赴机。垂答臣下。旨训周审。孝享之礼既彰。桀怀曾史之慕。三世之言复阐。纣协波仑之情。预非草木。谁不歌叹。希同挹风猷共加赞也。释法云呈

    临川王答

得所送敕答神灭论。伏览渊旨理精辞诣。二教道协于当年。三世栋梁于今日。足使迷途自反。妙趣愈光。迟近写对更具披析。萧宏和南

    建安王答

辱告惠示。敕答臣下审神灭论。天识昭远圣情渊发。伏览玄微实晓庸昧。猥能存示深承笃顾。伟和南

    长沙王答

惠示敕答臣下审神灭论。睿旨渊凝机照深邈。可以筌蹄惑见训诱蒙心。钻仰周环洗涤尘虑。遂能存示戢眷良深。萧渊业和南

    尚书令沈约答

神本不灭久所伏膺。神灭之谈良用骇惕。近约法师殿内出。亦蒙敕答臣下一本欢受顶戴寻览忘疲。岂徒伏斯外道。可以永摧魔众。孔释兼弘。于是乎在。实不刊之妙旨。万代之舟航。弟子亦即彼论。微历疑核比展具以呈也。沈约和南

    光禄领太子右率范岫答

岫和南。伏见诏旨答臣下审神灭论。睿照渊深动鉴机切。敷引外典弘兹内教。发蒙启滞训诱未悟。方使四海禀仰十方赞抃。异见杜口道俗同欣。谨加习诵寤寐书绅。惠以逮示深承眷忆。范岫和南

    丹阳尹王莹答

辱告伏览敕旨神不灭义。睿思机深天情云发。标理明例涣若冰消。指事造言共如日照。用启蒙愚载移瞽蔽。凡厥含识莫不挹佩。谨以书绅奉之没齿。弟子王莹和南

    中书令王志答

辱告伏览。敕答臣下神灭论。旨高义博。照若发蒙。弟子夙奉释教。练服旧闻有自来矣。非唯雷同远大赞激天旨而已。且垂答二解。厌伏心灵。藻烛闻见。更不知何以阐扬玄猷光彰圣述。且得罔象不溷于其真。内外无纷如之滞。寔怀嘉抃猥承末示。佩眷唯深。王志和南

    右仆射袁昂答

辱告并伏见。敕答臣下审神灭论。奉读循环顿醒昏缚。夫识神冥寞其理难穷。粤在庸愚。岂能探索。近取诸骸内。尚日用不知。况乎幽昧理归惑解。仰寻圣典既显言不无。但应宗教归依其有。就有谈有犹未能尽性。遂于不无论无斯可远矣。自非神解独脱机鉴绝伦。何能妙测不断之言深悟相续之旨。兼引喻二证方见神在皦然。求之三世不灭之理弥着。可谓钻之弥坚仰之弥高者也。方使众惑尘开群迷反路。伏诵无斁舞蹈不胜。弟子袁昂和南

    卫尉卿萧禺答

辱告并伏见。诏答臣下审神灭论。夫三世虽明一乘玄远。或有偏蔽犹执异端。圣上探隐索微凝神系表。穷理尽性包括天人。内外辩析辞旨典奥。岂直群生靡惑。实亦阐提即晓。方宣扬四海垂范来世。惠使闻见唯深佩服。孤子萧禺顿首和南

    吏部尚书徐勉答

天旨所答臣下神灭论。一日粗蒙垂示。辱告重送伏加研读。穷理尽寂精义入神。文义兼明超深俗表。仰详三世皎若发蒙。非直谨加诵持。辄令斑之未悟。惠示承眷至。弟子徐勉和南

    太子中庶陆果答

果和南。伏览敕旨答臣下审神灭论。夫从无住本在默阻思。伏如来藏窅绝难言。故使仲初建薪火之执。惠远广然灭之难。传疑众谈踳沦旷稔。宸聪天纵圣照生知。了根授药随方运便。遂乃辩礼矫枉指孝示隅。良由迷发俗学。便浇俗以况道。惑资外文即就外以明内。任言出奇。因所据理固以城堑。三世负荷群生。现在破闇当来掴网。一牍之间于何不利。片言之益岂可覶缕。生因曩庆至德同时。预奉余论。顶戴踊跃。惠示不遗深抱笃念。陆果和南

    散骑常侍萧琛答

弟子琛和南。辱告伏见。敕旨所答臣下审神灭论。妙测机神发挥礼教。实足使净法增光。儒门敬业。物悟缘觉民思孝道。人伦之本于兹益明。诡经乱俗不撝自坏。诵读藻抃顶戴不胜。家弟闇短招愆。今在比理。公私煎惧情虑震越。无以仰赞洪谟对扬精义。奉化开道伏用竦怍。眷奖覃示铭[佩-一]仁诱。弟子萧琛和南

    二王常侍彬缄答

辱告伏见。敕旨答臣下审神灭论。圣思渊凝天理孤绝。辩三世则释义明。举二事则孝道畅。塞钻凿之路。杜异途之口足使魔堞永沦正峰长峻。弟子伏膺至道遵奉天则。喜跃之心宁复恒准。王彬缄和南

    太子中舍陆煦答

猥辱逮告。伏见至尊答臣下审神灭论。俯仰膜拜徘徊空首。窃闻圣惟一揆。唐虞未有前言知几其神。今日独奉梁诏道载则万有挤其沦迷。德寿则九服扬其照筮。方可振民育德。百年均其摄受。劳民动物千古咸其折伏。法师智深决定。受持之持佥允。志洽通敏。承神之神谐克。陆煦和南

    黄门郎徐绲答

绲和南。辱告并逮示。敕答神灭论。伏览渊旨疏心荡累。窃惟希夷之本难寻。妙密之源莫睹。自非上圣无以谈其宗。非夫至睿焉能道其极。皇上穷神体寂鉴道。居微发德音则三世自彰。布善言而千里承响。诚协礼敬义感人只。理扇玄风德被幽显。悠悠巨夜长昏鲦晓。蠢蠢愚生一朝独悟。励鹿苑之潜功。澍法流于日用。鸿名永播懋实方驰。迷滞知反沦疑自息。弟子归向早深倍兼抃悦。辄奉以周旋不敢云坠。但蠡测管窥终怀如失耳。徐绲和南

    侍中王暕答

枉告并奉览。敕答臣下审神灭论。圣旨玄照启寤群蒙。义显幽微理宣寂昧。夫经述故身之义。系叙游魂之谈。愚浅所辩已为非灭。况复睿思弘远尽理穷微。引文证典焕然冰释。肉眼之人虔恭回向。惑累之众悛改浮心。发明既往训导将来。伏奉渊教欣蹈罔已。王暕和南

    侍中柳恽答

辱告惠示。敕所答臣下神灭论。夫指归无二宗致本一。续故不断释训之弘规。入室容声弘经之深旨。中外两圣影响相符。虽理在固然而疑执相半。伏奉渊旨照若发蒙。顾会玄趣穷神知寂。恻情尽状天地相似。千载阙疑从春冰而俱泮。一世颠倒与浮云而共开。只诵环徊永用悬解。存及之顾良以悲戢。弟子柳恽顿首白

    常侍柳憕答

辱告惠示。敕答臣下审神灭论。渊旨冲邈理穷几奥。窃以。修因趣果神无两识。由道得灭佛唯一性。殷人示民有知。孔子祭则神在。或理传妙觉。或义阐生知。而杨墨纷纶徒然穿凿。凝滞遂往特掩名教。圣情玄览证无间然。振领持纲舒张毛目。抑扬三代汲引同归实假双法朗然无碍。伏奉循环疑吝俱尽。来告存及悲挹唯深。柳憕顿首白

    太子詹事王茂答

茂和南。辱告伏见。敕旨答神灭论。顶戴欣跃不及抃舞。神理悠旷虽非建言所极。列圣遗文炳然昭著。莫不抚抃虔襟。式遵彝典。岂可妄陈虚矫厚诬前诰。谓来缘之不期弃享荐之至礼。迷路茫茫归涂靡薄。苦空一到有悔无追。主上含明体圣妙穷真假。发义照辞舟航沦溺。岂唯天人赞仰信。亦诸佛回光。弟子夙昔栖心本凭净土。数延休幸预逢昌世。方当积累来因永陶。滋诱藻悦之诚。非止今日未获只叙。常深翘眷比故修诣。此白无由。王茂和南

    太常卿庾咏答

辱告惠示。至尊敕答臣下神灭论。伏览未周烟云再廓。窃惟蠕动有知草木无识。神灭瞽论。欲以有知同此无识。乃谓种智亦与形骸俱尽。此实理之可悲。自非德合天地均大域中。属反流之日。值饮化之几。则二谛之言无以得被。三世之谈几乎息矣。圣上愍此四生方沦六道。研校孔释共相提证。使穷陆知海。幽都见日。至言与秋阳同朗。群疑与春冰俱释。虽发论弘道德感冲襟。而豫闻训诱俯欣前业。法师服膺法门深同此庆。谨当赞味吟诵始终无斁。弟子庾咏和南

    豫章王行事萧昂答

辱告宣示。敕答臣下审神灭论。圣旨披析。使惑者焕然。神之不灭着于通诰。理既眇默。故致有迷。主上识照知来鉴踰藏往。摛几外之妙思。攻异端之妄说。又引礼经取验虚实。孝敬之道于此方弘。孤子萧昂顿首和南

    太中大夫庾昙隆答

辱告伏见。主上答臣下审神灭论。昏蒙启悟焕尔照朗。夫至理虚寂道趣空微。上圣极智乃当穷其妙实。下凡浮生自不辩其玄渊。如闻立论者经典垂训。皆是教迹。至于在佛故书诡怪难以理期。此则言语道断。仰劳圣思为臣下剖释群情。岂不欣赞。铭挹明旨抱用始终。法师典诲弥增惭戢。弟子庾昙隆和南

    太子洗马萧靡答

惠示敕答臣下审神灭论。披览未周情以抃悦。主上凝神天纵将圣多能。文奥不刊辞溢系表。义证周经。孝治之情爰着。旨该释典。大慈之心弥笃。谨置之坐隅陈之机枕。寝兴钻阅永用书绅。班示不遗戢眷良原。弟子萧靡和南

    御史中烝王僧孺答

辱告惠示送主上所答群臣仰咨神灭论。伏览循环载深钻奉。发蒙祛蔽朗若披云。窃以事蕴难形非圣莫阐。理寂区位在愚成惑。若非神超系表思越几前。岂能烛此微言。若闻金石洞兹妙境。曾靡榛蹊。谕之以必荐。示之以如在。使夫持论者不终泥于遥[跳-兆+(轍-車)]。专谬者无永沈于惑海。积奉渊谟孰不欢肃。裁此酬白不申系舞。王僧孺呈和南

    黄门侍郎王揖答

辱告惠示。敕答臣下审神灭论。夫昊苍玄默本绝言议。性与天道固亦难闻。而爱育之仁依方感动。开诱之教沿事降设。矜局蛙于井谷。哀危蟪于寸阴。思发神衷言微理镜。引据前经文约旨远。凝神寂翳一理能贯。坟典纷纶。一言以蔽。显列圣之潜旨。决终古之滞惑。存灭由斯而晓。孝敬因兹而隆。信足以警诫重昏。仪范百代。所谓圣谟洋洋嘉言孔彰者也。弟子既惭辨理弥懵知音遂得。预闻道训颁觌妙藻。式抃下陈永垂圣则。弟子王揖和南

    吏部郎王泰答

一日曲蒙宴私。预闻茫中书有神形偕灭之论。斯人迳廷不近人情。直以下才。末能折五鹿之角。辱告垂示。圣旨微引孝道发扬。冥致谨当。寻诵永祛蒙惑。弟子王泰顿首和南

    侍中蔡樽答

辱告奉宣敕旨。答咨神灭论。夫神理玄妙。良难该辩。虽复前圣眷言后英犹惑。天旨爰释皎若发蒙。固以陵万古而擅奇悟。方来以不朽。伏奉朝闻载深抃跃。谨以书绅永祛迷滞。蔡樽和南

    建康令王仲欣答

仲欣白。辱告惠示。诏所答臣下神灭论。伏读渊丽抃不胜跃。皇帝睿性自天机神独远。五礼外照三明内映。金轮徐转则道济八纮。玉瓒既陈则孝隆七庙。开慧日于清汉。垂法云于大千。如在之义重阐兹晨。常住之明永证来劫。故以德冠百王。声高万古。弟子栖心法门崇信大典。舞蹈之诚独深凫藻。王仲欣和南

    建安王外兵参军沈绩答

弟子绩和南。垂示敕答臣下神灭论。伏深欣跃。弟子窃惟道不自弘。弘实由人。人须其识。识须其位。周易所称圣人大宝曰位。岂其意乎。然或位而不人。或人而不位。三者云备其理至难。故宣尼绝笔于获麟。孟轲反身于天爵。诚无其位也。呜呼真化殆将沦没。今天子以仁圣盛明。据至尊之位。盖曾山可以众煦飘。其和不可移也。钟鼓可以鸡豚乱。其鸣不可间也。将使惵惵黔首济其长夜。自非德合天地。谁能若斯。弟子早沐灵风既闻之矣。然而燕雀之集犹或相昏。飞蓬之门尚自交构。圣旨爰降辞高理惬。敦以人天之善。诫以莫大之形。一言作训内外俱悦。夫以孺子入井。凡民犹或伤之。况乃圣慈御物必以隐恻为心耶。能指白马之非白。犹见屈于中庸。至于神享机外志存弘化。魍魉摧其颊舌焉足道哉。神迹天贵本非窥观。遂能存示用惭冥德。弟子沈绩和南

    祠部郎司马筠答

辱告并垂示敕答臣下审神灭义。伏读周流式歌且舞。夫识虑沉隐精灵幽妙。近步无以追。凡情不能测。外圣知其若此。所以抑而不谈。故涉孔父其尚惛经。姬公其未曙。而碌碌之徒妄理信目锥画。管窥异见锋起。苟徇离贤之名。遂迷雪霜之实。愚惑到此深可矜伤。我皇道被幽显明踰日月。穷天地之极。尽终始之奥。忌莸紫之妨朱气。玟雉之乱凤玉。爰发圣衷降兹雅义。信足以光扬妙觉。拯厥沉泥。近照性灵之极。远明孝德之本。实使异学翦其邪心。向方笃其羡慕。谬以多幸豫奉陶钧。沐泽饮和有兼庆跃。流通曲被[佩-一]荷弥深。司马筠和南

    豫章王功曹参军沈绲答

绲和南。弟子窃以为交求之道必取与为济。至于续蒙不告。则空致冲冲倏忽之观。殆将可息。所以自绝咨受崇深莫窥诚自愧也。徒以闇识因果修局。诚冀履霜不退。坚冰可至耳。而法师弘心山薮幸能藏疾。虽未升堂遂招以法流。杜夷云。召渴马于滮泉。不待鞭策而至矣。垂示上答臣下神灭论。晨宵伏读用忘疲寝。构斯法栋导彼迷流。天属既申三世又辩。鬼神情状于焉可求。然谓海实广广孰能知。谓天盖高高不可测。圣论钩深旨超系表蒙情易骀恶能是。空铭末示终愧钻仰。弟子沈绲和南

    建安王功曹王缉答

惠示敕答臣下审神灭论。窃以神者冥默历圣未传。宣尼犹称不言。庄生空构其语。求之方策。良叹交深谬觌。今论天思渊发妙旨凝深。至理既弘孝机兼极。信足蹈超万古。照烛来今。弟子生属昌辰。预觏圣藻。既冰涣于怀抱。信晓惑于随便。凡厥灵知孰不钻仰。矧伊蒙蔽激抃良深。王缉和南

    右卫将军韦睿答

至理虚寂冥晦难辩。言有似无。言无实有。妙于老谈精于释教。辞炳金书文光王牒者。由来尚矣。主上道括宇宙明并日月。隐显之机必照有无之要。已览遂垂以明论。詶析臣下导诱既深。训义方洽。凡在有心孰不庆幸。蒙示天制谨加读诵。垢吝云消特兼恒抃。法师果深昔缘曰会。今法离五欲而入八解。去三界而就一乘。复得豫闻德音。弥足欣赞。惠告沾及戢[佩-一]寔深。韦睿和南

    廷尉卿谢绰答

绰和南。辱告蒙示敕答臣下审神灭论。伏览渊谟用清魂府。既排短说实启群疑。窃惟人生最灵神用不极。上则知来藏往。次乃邻庶入几。以此观之。理无可灭。是以儒申其祀佛事大慈。照其生缘内外发明。已足祛滞。况复天诲谆谆引谕弥博。弘资始于黔黎。道识业于精爽。固令开蒙出障坐测重玄。异端既绝正路斯反。论者惭其墨守茫氏悟其膏肓豫在有识孰不系赞。但弟子徒怀游圣终懵管窥。顶奉戴跃永欢荫诱。谢绰和南

    司徒祭酒范孝才答

弟子孝才和南。逮示敕旨答臣下审神灭论。窃以彭生豕立咎现齐公。元伯缨垂事高汉史。且斩筹为喻义在必存神之不灭。法俗同贯欲灭其神。内外俱失。所谓管窥穹极宁辩西东。蠡度沧溟安知仿佛。天旨弘深殷勤于妙象。圣情隐恻流连于飨祭。岂直经教增隆。实使蒙愚悟道。眷逮所覃曲垂颁及。铭兹训诱方溢寸心。弟子茫孝才和南

    常侍王琳答

辱告。惠示至尊答臣下审神灭论。谨罄庸管恭览圣制。声溢金石理洞渊泉。义贯六爻言该三世。足使僻学知宗迷途识反。弟子生幸休明身叨渥泽。复得倾耳天作拭目。神藻凫抃之诚良无纪极。猥惠颁逮铭跃唯重。弟子王琳答

    库部郎何炟答

炟和南。辱所赐书并垂示答臣下审神灭论。窃闻神其如在。求前王而未测住。常住其不移徒。伏膺而方晓。钻仰渊秘涣尔冰开。故知纷纶圣迹不由一道。参差动应本自因时。今浇流已息无明将启。物有其机教惟斯发。笃孝治之义。明觉者之旨。预有灵识谁不知庆。岂炎昊所得争衡。非轩唐所能竞爽。巍巍至德莫或可名。昭然大道于斯为极。何炟和南

    豫章王主簿王筠答

筠和南辱告。垂示上答臣下审神灭论。窃闻僾然有见礼典之格言。今则不灭法教之弘旨。但妙相虚玄神功凝静。自非体道者。岂能默领其宗。不有知机者无由冥应其会。圣王迹洞万机心游七净。哀愍群生妪煦庶物。涤彼盖缠勖以解慧。祛其蒙惑。跻之仁寿信大哉。为君善于智度者也。弟子世奉大法家传道训。而学浅行疏封累犹轸。既得餐禀圣教。豫闻弘诱。一音得解万善可偕。抃跃之情无以譬说。弟子王筠和南

    仓部郎孙挹答

辱告。惠示敕答臣下审神灭论。伏奉欣仰喜不自支。夫江海渊旷非井蛙所达。泊然入定岂外道可能以。一毛不动则众邪退散。舟航既济而彼岸超登。圣后体蕴二仪德兼三代。抚灵机而总极。秉上智以调民。发号施令则风行草偃。临朝尊默而化动如神。隆五帝以比踪。超万劫其方永。犹复振金声于指掌。降妙思以发蒙。理既仰而方深趣。弥钻而踰远均宝珠于无价。齐莲华之不尘。孝敬被乎群黎。训范光于先圣。蚑行喘息同识斯欢。翾飞蠕动共陶兹庆。班告末临用深荣荷。谨顶受书绅永启庸惑。弟子孙挹和南

    丹阳亟萧[目*爾]素答

辱告。并伏见敕答臣下审神灭论。性与天道称谓理绝。旷劫多幸猥班妙训。接足顶受欢敬载怀。窃谓神道寂寞法海难边。是以智积麻苇而未测。识了色尘而犹昧。岂其庸末所能激仰。然自惠云东渐宝舟南济。岁序绵长法音流远。明君良宰虽世能宗服。至于躬挹玄源亲体妙极者。竟未闻焉。是以两谛八解独阙皇言。九部三明空芜国学。呜呼可为叹息者也。窃寻神灭之起。则人出楞伽经名卫世。虽义屈提婆而余俗未弭。故使群疑异学习以成见。若不禀先觉之教。实终累于后生。圣上道济天下机洞无方。虎观与龙宫。并阅至德与实相齐导。故能符俗教而谛真道即孝享以弘觉性。照此因蒙拔兹疑网。虽复牟尼之柔软巧说。孔丘之博约善诱。曷以喻斯。巍巍乎十善已行金轮何远。法师禀空慧于旷生。习多闻于此世。法轮转而八部云会。微言发而天人摄受。故能播戒香于凤闱。藻觉葩于圣侧。信矣哉。能以佛道声令一切闻者也。弟子无记释藏不逮孔门。虽愿朝闻终惭吝薄。庶缘无尽之法兼利人我耳。疾塞甫尔心虑惛悸。谨力裁白不识诠次。倾迟咨展亲承至教也。弟子萧[目*爾]素顿首和南

    中书郎伏[口*恒]答

猥垂班示。至尊所答臣下审神灭论。伏奉渊旨顿祛群疑。天情独照妙鉴悬览。故非凡愚所可钻仰。然常师管见亦窃怀佳求。今复禀承教义。远寻经旨重规叠矩。信若符契。法师宣扬睿理弘赞圣言。方使二教同归真俗一致豫得。餐沐诲诱陶染至化。抃击下风实兼舞蹈。迟比咨觌乃尽衿诚。临白欣佩不知裁述。伏[口*恒]呈

    五经博士贺玚答

辱告。垂示敕答臣下审神灭论。钻仰反复诵味循环。故知妙蕴机初事隔凡浅。神凝系表义绝庸情。皇上睿览通幽性与天道。所以机见英远独悟超深。述三圣以导未晓。标二事以洗偏惑。故系孝之旨愈明。因果之宗弥畅。崛山粹典即此重彰。洙水清教于兹再朗。譬诸日月无得踰焉。弟子虽冥烦多蔽。谬奉格言研求妙趣。犹如蹈舞。法师宣扬至道光阐大猷。猥惠未及益增铭荷。弟子贺玚呈

    太子中舍人刘洽答

辱告奉觌。敕旨所答臣下审神灭论。伏披素札仰瞻玄谈。文贯韶夏义测爻系。囊括典经牢笼述作。弘彼正教垂之方简。希夷卓尔难得而闻。斟酌贤圣剖破毫发。兼通内外之涂语。过天人之际矣。自非体兹至德思与神会。岂能深明要道人知企及。谨书诸绅。永以为佩。泠乎既入照若发蒙。比故修诣共申讲复也。弟子刘洽顿首呈

    五经博士严植之答

辱告。伏见敕旨答臣下审神灭论。夫形分涉粗。或微隐难悟。况识理精密。岂迷见能晓所以。断常交鹜一异竞奔。若中道居怀则欲流可反。二边滞意彼岸长乖。神灭之论斯彰实重。仰赖圣主栋梁至教。明诏爰发朗若披云。非直冥符训典俯弘孝义。盖妙达生源幽穷行本。使执礼之性践霜露而弥笃。研神之识仰禅悦而增心。皆当习忍慧途翻流惑海。弟子早标素心未知津济。伏读欢欣充遍身识。猥惠存勖荷眷唯深。严植之呈

    东宫舍人曹思文答

辱送敕书。弟子适近亦亲奉此旨。范中书遂迷滞。若斯良为可慨。圣上深惧黔黎致惑故。垂折衷之诏。此旨一行虽复愚闇之识。了知神不灭矣。弟子近聊就周孔以为难。今附相简。愿惠为一览之。折其诡经不寻故。束展此不多白。弟子曹思文和南

    秘书丞谢举答

辱告惠示。敕答臣下审神灭论。窃闻语曰。万物纷纠则悬诸天象。众言[肴*ㄆ]舛则折乎圣理。昭自古事蔚在兹辰。伏辱睿训。垂文义深陶铸称象。匪臻希微孰识纶幽至极。尽性穷神愍斯六蔽。哀此四执黜小言之乱道。拯径行于夷路。旨肆而隐义婉而章。博约载弘广大悉备。一音半偈显兹悟拔。慧日正水荡此尘迷。俾宗奥有归教思攸在。异端自杜诬善知息。凝系表于绳初。导禅流于苦海。岂伊含孕三藏。冠冕七籍而已哉。弟子幸邀至运侧承格诱。沐流欢击奉以书绅。谢举白

    司农卿马元和答

辱告。颁示敕旨垂答臣下审神灭论。窃闻标机之旨非凡所窥。符神之契唯仁是极。故众教徘徊理诣于惇善。群经委曲事尽于开济。伏惟至尊先天制物。体道裁化理绝言初。思包象外攻塞异端。阐导归一万有知宗。人天仰式。信沧海之舟梁玄霄之日月也。神灭之论宜所未安。何者前圣摛教抑引不同。括而言之理实无二。易云。积善之家必有余庆。积恶之家必有余殃。孝经云。生则亲安之。祭则鬼享之。虽未显论三世其旨已着。薪尽火灭。小乘权教妙有湛然。究竟通说因情即理。理实可依。且慎终追远民德归厚。有国有家历代由之。三才之宝不同降情。神灭之为论妨政寔多。非圣人者无法。非孝者无亲。二者俱违难以行于圣世矣。弟子庸乏懵于至道。滥蒙颁访所据凡浅。荷惕之诚追以无厝弟子马元和和南

    公论郎王靖答

垂示圣旨答臣下审神灭论。伏惟至尊垂拱岩廓游心万古。居无弃日道胜唯机。爰访群下恢弘孝义。睿藻渊玄妙理深极。自非克明徇齐之君。就日望云之主。岂有剖判冥寂明章雅论。阐大圣于须臾。定俗疑于俄顷。非唯理测宸衷。亦以义切臣子。含和饮憓之邦。衣裳道素之域。莫不倾首仁泽沐浴唐风。弟子江淮孤生不学无术。虽复从师北面一经不明。纵忆旧文。岂伊仿佛。五经纷纶事类弘博。神明之旨其义多端。至如金石丝竹之响。公旦代武之说。宁非圣旨。且祭义而谈尤为显据。若论无神亦可无圣。许其有圣便应有神。神理炳然。岂容寂绝。弟子所见庸浅无以宣扬至泽。既涉访逮辄率所怀。弟子王靖和南

    散骑侍郎陆任太子中舍陆倕答

辱告惠示。至尊所答臣下审神灭论。昔者异学争途。孟子抗周公之法。小乘乱道。龙树陈释迦之教。于是杨墨之党舌举口张。六师之徒辙乱旗靡。言神灭者可谓学僻而坚。南路求燕。北辕首楚。以斯适道千里而遥。圣上愍其迷途。爰奋天藻钩深致远。尽化知神。俾此因蒙均斯冰释。陈兹要道同彼月照。弟子并以凡薄始窃恩纪。缨冕则天之朝。餐捉稽古之论。赞幸之诚独加踊跃。猥颁告逮谨用书绅。陆任倕呈

    领军司马王僧恕答

辱告。惠示敕旨答臣下审神灭论。甚哉理之大也。斯宁寸管之所见。言性之可闻而随类傥遇。怡然蒙释奉戴周旋。以次以诵。法师德迈当今。声标万古。知十之谈每会。起予之富必酬。想阐弘圣旨焕然云消耶。弟子学惭聚萤识非通见。何能仰赞洪辉宣扬妙范者欤。但论者执一惑之情。修一往之辙。固不可以语大方。焉知致远必泥哉。夫幽明之理皎然不差。因果相起义无独立。形灭自可以草为俦。神明常随缘而在。所以左氏有彭生豕。见尚书则祖考来格。礼云。若乐九变人鬼可得礼矣。结草之报岂其遂灭。元规所梦何得无神。神明不灭着之金口。丘尼所说弥有多据。若文虽五千诗乃三百。得其理者自可一言而蔽。故不复烦求广证。夫三圣虽有明教百家常置弘理。而尚使狂简斐然成章。攻乎屡作。今皇明体照幽寂识洞内外。以前圣之久远感异端之妄兴。霈然爰发。乃垂眷翰。使阐提一悟遂获果通阎浮执惑豁然洗滞。况复搢绅之士为益因其弘哉。弟子餐道无纪。法师许其一篑。遂能班逮神藻。使得豫沐清风。载欢载舞无以自譬。戢铭兼深弥其多矣。弟子王僧恕顿首和南

    五经博士明山宾答

辱告。惠示敕旨答臣下审神灭论。源深趣远岂鹿兔所测。随类得解或亦各欣其所见。奉以周旋不胜舞跃。法师学冠一时道协千载。起予之说寄在明德。想弘宣妙旨无复遗蕴耶。弟子业谢专经智非通识。岂能仰述渊猷赞扬风教。论者限以视听。岂达旷远目睹百年心惑三世。谓形魄既亡神魂俱灭。斯则既违释典。复乖孔教矣。焉可与言至道语其妙理者哉。夫明则有礼乐。幽则有鬼神。是以孔宣垂范以知死酬问。周文立教以多才代终。诗称三后在天。书云。祖考来格。且濠上英华着方生之论。柱下睿哲称其鬼不神。为薪而火传交臂而生谢。此皆陈之载籍章其明者也。夫缘假故有灭。业造故无常。是以五阴合成终同烟尽。四微虚构会均火灭。穷谓神明之道非业非缘。非业非缘故虽迁不灭。能缘能业故苦乐殊报。此能仁之妙唱。搢绅之所抑也。虽教有殊途理还一致。今弃周孔之正文。背释氏之真说。未知以此将欲何归。正法住世尚有断常之说。况象法已流而无异端之论。有神不灭乃三圣同风。虽典籍着明多历年所。通儒硕学并未能值。皇上智周空有照极神源。爰发圣衷亲染神翰。弘奖至教启悟重昏。令夫学者永祛疑惑。眷逮不遗。使得豫餐风训。沐浴顶戴良兼欣戢。明山宾和南

    通直郎庾黔娄答

孝经云。生则亲安之。祭则鬼飨之

乐记云。明则有礼乐。幽则有鬼神

诗云。肃雍和鸣。先祖是听

周官宗伯职云。乐九变人鬼可得而礼。祭义云。入户忾然必有闻乎其叹息之声

尚书云。若尔三王有丕子之责

左传云。鮌神化为黄能。伯有为妖。彭生敢见

右七条

弟子生此百年。早闻三世。验以众经求诸故实。神鬼之证既布中国之书。菩提之果又表西天之学。圣教相符性灵无泯。致言或异其揆唯一。但以圣人之化因物通感。抑引从急与夺随机。非会不言言必成务。非时不感感惟济物。而参差业报取舍之涂遂分。往还缘集沦悟之情相舛。猥其小识晦兹大旨。滞亲闻见莫辩幽微。此榆枋所以笑九万。赤县所以骇大千。故其宜也。若斯之伦遂构穿凿驾危辩。鼓伪言扇非学。是谓异端。故宣尼之所害也。我皇继三五而临万机。绍七百以御六辩。勋格无称道还淳粹。经天纬地之德。左日右月之明。皇王之所未晓。群圣之所不备。亿兆之所宜通。将来之所必至。莫不鬯其玄波而达其幽致者也。伏览神论该冠真俗。三才载朗九服移心。蚑行蠢蠕犹知舞蹈。况在生灵谁不抚节。弟子少缺下帷尤蔽名理。既符夙志窃深踊跃。至于百家恢怪所述良多。搜神灵鬼显验非一。且般若之书本明斯义。既魔徒所排辄无兼引。自非格言孰能取正。略说七条。皆承经典。譬犹秋毫之凭五岳。触氏之附六军。敢沥微尘只增悚污。弟子庾黔娄和南

    太子家令殷钧答

近辱告惠示。主上所敕臣下审神灭论。性与天道诚不得闻。徒观二谛兼通三圣。俱阐片言析妙半字。含灵辞存五礼之中。旨该六合之外。譬河海之纪地。犹日月之丽天。伏读欢愉魂影相庆。何者弟子夙陶玄化及长不亏。常恐识业未弘中涂回枉。或端然静念心翱翔而靡薄。或吐言设论时见屈于辩聪。夫大道甚夷而黎元好径。咸用此也。今猥奉神旨昭若发蒙。且服且诵永为身宝。数日来公私牵挽。还辄顿卧未即白答。衔眷弥深。殷钧和南

    秘书郎张缅答

寻三世昉然二果昭著。安可惑六尘而不晓。迷五涂而长没。以为形谢神灭骸亡识朽。此外道之邪见。岂可御瞿昙之正法。所谓轻陈一旅敌堂堂之锋。辄驰驽骀与骐骥而并行。恐长劫有尽领虫方至。一身死坏复受一身。精神无托人畜随缘。涅槃明文瑞应高说。主上圣照幽深镜察潭远。譬两祭而知不灭。喻妄作于背亲。义随八引而舛入。言比性道而难闻。弟子少游弱水。受戒樊邓师白马寺期法师。屡为谈生死之深趣。亟说精神之妙旨。尔来师心绝此疑想。复睹斯判。益破魔涂。非但阅觌于今。方结缘于后。徒知归信闇比求名。猥惠沾示深承眷笃。弟子张缅和南

    五经博士陆琏答

琏白。逮告垂示敕答臣下审神灭论。伏读天旨昭镜尘蒙。弟子门宗三宝。少奉道训。虽诚归至教。识暗玄津。谨寻内外群圣开引殊文。如来说三乘以标一致。言二谛以悟滞方。先王诠五礼以通爱敬。宣六乐以导性灵。或显三世以征因果。或明诚感以验应实。岂可顿排神源永绝缘识者哉。若然则善恶之报虚陈。祭敬之设为妄。求之情理其可安乎。而昧惑之徒尚多偏执。是以圣明玄览游神妙门。动言出理皎若朝晖。发文显证朗如宵烛。顿足开建愚惛惬信凡鄙者也。伏习诏旨综检心源。谨裁还白不宣抃舞。弟子陆琏呈

    杨州别驾张翻答

辱告。伏见敕答臣下审神灭论。盛旨穷机微言合道。生知出六儒之首。自然该十圣之外。至如感果之规理照三世。孝飨之范义贯百王。妙会与春冰等释。至趣若秋旻共朗。足使调阐变情。桀跖移志。反浇风于遂古。振淳波乎方册。英声茂实粤不可尚。法师精理之秀擅高日下。俱沐圣化独游神明。深鉴道蕴洞识宗涂。弟子昔闻师说悟太儒之旨。今偶昌时奉不灭之训。信以照晢吝蒙纾洗尘。盖足蹈手舞言象岂能胜。张翻和南

    太子左率王珍国答

辱告。伏见敕答臣下审神灭论。神之不灭经典明文。即心语事皎然在理。论神有灭实所骇叹。天照渊凝妙旨周博。折彼异端弘兹雅范。信可以朗悟冥涂。栋梁千载矣。伏览欢戴窃深罔极。比故诣展迟获咨申。王珍国呈

    领军将军曹景宗答

枉告所宣答神灭敕。理周万古旨包三世。六趣长迷于此永悟。五道恒疑晓若发蒙。自非鉴穷八解。照侔十号。排罔逸俗。安得如此。奉佩书绅。敢违寝食。法师识踰有境学诣无生。裕扬之善焕如东里。披玩周环用忘所疾。曹景宗白答

    光禄勋颜缮答

猥枉明诰颁述敕旨。审神不灭以答臣下。理据显然表里该妙。所以惠见独宣舟梁合举。夫目所不睹帷屏为隔。耳所不闻遐迩致拥。不得以不闻不见。便谓无声无物。今欲诘内教。当仗外书外书。不殊内教兹现书云。魂气无所不之。佛经又曰。而神不灭。既内外符同神在之事无所多疑。疑其灭者即蜉蝣不知晦朔。蟪蛄之非春秋。宁识大椿之永久日月之无穷。主上圣明超古微妙通神。在三之旨有证。孝飨之理斯光。苍生管见已晦而复晓。晚俗沦真既迷而更悟。弟子宿植逢幸豫从餐道。投心慈氏归敬诚深。唯孱来缘可期载怀凫藻而已。弟子颜缮呈

    五经博士沉宏答

弟子宏稽首和南。辱告伏览。敕答臣下审神灭论。夫唯几难晓用晦易昏。自非凝神斯鉴探赜斯朗。岂能拯重雰于有惑。岂能运独见于无明。窃惟大圣御宇上德表物。踊法云以湛润。开慧日而增晖。远比溟海近譬井干。粤今遂古孰能识乎此焉。至如经喻雀飞瓶在。火灭字存。礼云。非类弗歆祭乃降祉。且梦兰以授郑穆。结草以抗杜回。凡此群例不可悉纪。又五道递往六度同归。皆神之显验。不灭之幽旨。但郄克[跳-兆+麗]足岂从邯郸比踪。卢敖捷至宁与若士齐迹。今仰坠天璪俯逮阐提。所谓若披重雾以攀合璧。出幽夜而睹烛龙。短绠汲渊望澜觇海。实欢喜顶戴。若无价宝珠。沉宏稽首和南

    建康平司马褧答

辱告。惠示敕难灭性论。窃以慈波洪被道冠众。灵智照渊凝理绝群。古七禅八惠之辩。三空四谛之微。故以焕乎载籍炳于通诰也。所以优陀云。喻如百首齐音同赞妙觉。尚不能言万分之一矣。夫业生则报起因往则果来。虽义微而事着。亦理幽而证显。自近可以知远。寻迹可以探遐。譬如日月悬天。无假离娄之目。鸣钟在耳。不劳子期之听。而议者自昏迷途难晓。苟徇所怀坐颠坑阱。伏览

皇上今旨理妙辞缛。致极钩深。究至寂而更阐。启幽途以还晢。虽复列圣齐鏕群经联奥。灵山金口禅水玉舌。终不能舍此以求通。违兹而得正信哉。澡江汉之波尘滓以涤。导德齐礼还风反化。法俗兼通于是乎在。付比言展方尽述赞。弟子司马褧呈

    左承丘仲孚答

伏览。敕旨答臣下审神灭论。圣照渊深包括真俗。理超系表义冠群识。钻奉神猷伏深舞蹈。惠示存眷。丘仲孚白

弘明集卷第十弘明集卷第十一

        梁杨都建初寺释僧祐律师撰
何令尚之答宋文皇帝赞扬佛教事 高明二法师答李交州淼难佛不见形事(并李书) 司徒文宣王书与孔中丞稚圭释疑惑(并笺书) 恒标二公答姚主劝罢道书(并书) 僧[契-大+石]僧迁鸠摩答姚主奏(并书) 远法师答桓玄劝罢道书(并书) 释僧岩答刘青州劝还俗书(并刘往反六首)

    何令尚之答宋文皇帝赞扬佛教事

元嘉十二年五月五日。有司奏。丹阳尹萧谟之上言称。佛化被于中国已历四代。塔寺形像所在千计。进可以系心。退足以招劝。而自顷世以来。情敬浮末。不以精诚为至。更以奢竞为重。旧宇颓阤曾莫之修。而各造新构以相跨尚。甲地显宅于兹殆尽。林竹铜彩靡损无极。违中越制宜加检裁。不为之防流遁未已。请自今以后。有欲铸铜像者。悉诣台自闻。兴造塔寺精舍。皆先诣所在二千石。通发本末。依事列言本州。必须报许。然后就功。其有辄铸铜制辄造寺舍者。皆以不承用诏书。律论铜宅材瓦悉没入官。奏可。是时有沙门慧琳。假服僧次而毁其法。着白黑论。衡阳太守何承天。与琳比狎雅相击扬。着达性论。并拘滞一方诋呵释教。永嘉太守颜延之太子中舍人宗炳信法者也。检驳二论各万余言。琳等始亦往还未底踬乃止。炳因着明佛论以广其宗。帝善之。谓侍中何尚之曰。吾不读经比复无暇。三世因果未辩致怀。而复不敢立异者。正以前达及卿辈时秀率皆敬信故也。范泰谢灵运每云。六经典文本在济俗为治耳。必求性灵真奥。岂得不以佛经为指南耶。颜延年之折达性。宗少文之难白黑。明佛汪汪尤为名理。并足开奖人意。若使率土之滨皆纯此化。则吾坐致太平夫。复何事近萧谟请制。未令经通即已相示。委卿增损。必有以式遏浮淫无伤弘奖者。乃当著令耳。尚之对曰。悠悠之徒多不信法。以臣庸蔽犹秉愚对。惧以阙薄贻点大教。今乃更荷褒拂。非所敢当。至如前代群贤。则不负明诏矣。中朝已远难复尽知。渡江以来。则王导周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。郄超王坦王恭王谧。或号绝伦或称独步。韶气贞情又为物表。郭文谢敷戴逵等。皆置心天人之际。抗身烟霞之间。亡高祖兄弟以清识轨世。王元琳昆季以才华冠朝。其余范汪孙绰张玄殷觊。略数十人。靡非时俊。又炳论所列诸沙门等。帛昙邃者其下辈也。所与比对则庾元规。自邃以上护兰诸公。皆将恶迹黄中。或不测人也。近世道俗较谈便尔。若当备举夷夏爰逮汉魏。奇才异德胡可胜言。宁当空夭性灵坐弃天属。沦惑于幻妄之说。自陷于无征之化哉。陛下思洞机表虑玄象外。钩深致远无容近取。于斯自臣等以降。若能谨推此例。则清信之士无乏于时。所谓人能弘道。岂虚言哉。慧远法师尝云释氏之化无所不可适。道固自教源。济俗亦为要务。世主若能剪其讹伪奖其验实。与皇之政并行四海。幽显协力共敦黎庶。何成康文景独可奇哉。使周汉之初复兼此化。颂作形清倍当速耳。窃谓此说有契理奥。何者百家之乡十人持五戒。则十人淳谨矣。千室之邑百人修十善。则百人和厚矣。传此风训以遍寓内。编户千万则仁人百万矣。此举戒善之全具者耳。若持一戒一善。悉计为数者。抑将十有二三矣。夫能行一善则去一恶。一恶既去则息一刑。一刑息于家。则万刑息于国。四百之狱何足难措。雅颂之兴理宜位速。即陛下所谓坐致太平者也。论理则其如此。征事则臣复言之。前史称西域之。俗皆奉佛敬法。故大国之众数万小国数百。而终不相兼并内属之后习俗颇弊。犹甚淳弱罕行杀伐。又五胡乱华以来。生民涂炭冤横死亡者。不可胜数。其中设获苏息。必释教是赖。故佛图澄入邺而石虎杀戮减半。渑池宝塔放光而符健椎锯用息蒙逊。反噬无亲虐如豺虎。末节感悟遂成善人。法逮道人力兼万夫。几乱河渭面缚甘死以赴师阨。此非有他敬信故也

夫神道助教有自来矣。雷霆所击暑雨恒事。及展庙遇震。而书为隐慝。桀纣之朝。冤死者不可称纪。而周宣晋景。独以淫刑受崇。检报应之数。既有不符。征古今之例。祗更增惑。而经史载之以彰劝诫。万一影像犹云深功。岂若佛教责言义则有可然可信之致。考事实又无已乖已妄之咎。且观世大士所降近验。并即表身世众目共睹。祈求之家其事相继。所以为劝诫。所以为深功。岂当与彼同日而谈乎。而愚闇之徒苟遂毁讟。忽重殉轻滞小迷大。恚僧尼之绝牉育。疾像塔之丰朱紫此犹生民荷覆载之德。日用而不论。史司苦禋瘗之劳。有时而诋慢。惠琳承天盖亦然耳。萧谟启制。臣亦不谓全非。但伤蠹道俗。最在无行僧尼而情貌难分。未可轻去金铜土木。虽縻费滋深必福业所寄。复难顿绝。臣比思为斟酌进退难安。今日亲奉德音实用夷泰。时吏部郎羊玄保在座。进曰。此谈盖天人之际岂臣所宜豫。窃恐秦楚论强兵之术。孙吴尽吞并之计。将无取于此耶。帝曰。此非战国之具。良如卿言。尚之曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为志苟在吞噬。亦无取尧舜之道。岂唯释教而已。帝悦曰。释门有卿。亦犹孔氏之有季路。所谓恶言不入于耳

    高明二法师答李交州淼难佛不见形事(并李书)

夫道处清虚四大理常。而有法门妙出群域。若称其巧能。利物度脱无量为教。何以不见真形于世直空说而无实耶。今正就寻西方根源。伏愿大和上。垂怀允纳。下心无惜神诰。弟子李淼和南

释道高白。奉垂问至圣显晦之迹。理味渊博辞义昭洗。敬览反覆弥高德音。使君垣墙崇邃得门自难。辄罄愚管罔象玄珠。夫如来应物凡有三焉。一者见身放光动地。二者正法如佛在世。三者像教仿佛仪轨仿佛。仪轨应今人情。人情感像。孰为见哉。故净名经云。善解法相知众生根。至于翅头末城龙华三会。人情感见。孰为隐哉。故法华经云时我及众僧。俱出灵鹫山。蠰佉之宫孱然可期。西方根源何为不睹。而世之疑者多谓。经语不符闇寄情少咸以不睹生滞。夫三皇五帝三代五霸。姬旦孔丘删诗制礼。并闻史籍。孰睹之哉。释氏震法鼓于鹿园。夫子扬德音于邹鲁。皆耳眼所不得。俱信之于书契。若不信彼不患疑此。既能了彼何独滞此。使君圣思渊远洞鉴三世。愿寻寿量未尽之教。近取定光儒童之迹。中推大通智胜之集。以释众人之幽滞。若披重霄于太阳。贫道言浅辞拙。语不宣心。冀奉见之日。当申之于论难耳。谨白

李和南。旋省雅论。位序区别辞况冲美。欣会良多。所谓感化异时像正殊俗。援外以映内。征文以验实。敬范来趣无所间然。然夫受悟之由必因鉴观。闇寄生疑。疑非悟本。若书契所在异代齐。解万世之后可不待圣而师矣。若乃声迹并资言像相济。大义既乖儒墨竞兴。岂徒正信不朗。将亦谤误增衅。得不取证于示见印记以自固乎。大圣以无碍之慧。垂不请之慈。何为吝昭昭之明。晦倍寻之器。绝群望于泥洹之后。兴罪垢于三会之先。刍狗空陈。其能悟乎。仪像虚设。其能信乎至于。帝王姬孔训止当世。来生之事存而不论。故其隐见废兴权实莫辩。今如来轨业弥贯三世。慈悲普润。不得以见在为限。群迷求解。不可以灭尽致穷。是以化度不止于篇籍。佛事备列于累万。问今之所谓佛事者。其焉在乎。若如雅况。所信在此所验在彼。而圣不世出。孔释异涂。即事而谈罔非矛盾矣。其可相验乎。未能默废。聊复寓言。幸更详究。迟睹清释

释道高白。重奉深诲。义华旨远。三读九思方服渊致故。知至理非庸近能测。微言奥辞非鄙讷所参。今谨率常浅粗陈所怀。夫万善为教其途不一。有禅宴林薮。有修德城傍。或曲躬弹指。或歌颂言咏。皆耳眼所共了为者亦无量。斯则受悟之津由闇寄之称。何必受悟于因。鉴观何必闇寄。其则生疑。疑亦悟本。请当论之。疑则求解。解则能悟。悟则入道。非本如何。虽儒墨之竞兴。九流之是非。乃爝火之不息。非日月之不辉。何急急于示现。而促促于同归哉。今不罔季俗无证。验以征诚。亦不谬大圣吝昭昭之光明。而世之疑者裾以不睹形。遂长迷于大梦。横沉沦而溺生死。先儒往哲粗有旧说。途无异辙。辄述而不作。夫亡身投诚必感。感则俱见。不感不见。其有见者以告不见。其不见者会不信见。圣人何尝不在群生。何常不见哉。闻法音而称善。刍狗非谓空陈。睹形像而曲躬。灵仪岂为虚设。姬孔救颓俗而不瞻。何暇示物以将来。若丘旦生遇于结绳。则明三世而不已。问今佛事其焉在乎。低首合掌莫非佛事。但令深悟有方殊途同归耳。前疏所弘彼此疑信者。正为世人不见便谓无佛。故取不见。周孔为其成准耳。此乃垂拱而相随。岂矛盾之谓哉。使君生知无假素气天然。居大宝之地。运颖脱之恩。流浪义苑涉骤书园。吐纳余暇优游永日。德音既宣莫不侧听。贫道学业粗浅。弘惭简札。上酬谬略。惧尘盛藻。追增悚愧。流汗霡霂谨白

李和南。雅论明受悟之津。爰自疑得闇寄有余无取鉴观。鞠躬赞诵咸足届道。览复往况弥睹渊赜。然所谓像法乖正求悟理粗。借筌会旨无假示见。此固姬孔所以垂训。辉光所以垂示。表则取之世典绰焉足矣。放光动地徒何为乎。若正信不止于俯仰。而佛事备举于形声。大觉所由妙其色涉求之可基其始。故知信者必以儒墨致疑。学者将由无证自悔。吝明无咎于三五。潜景道德愆于十号矣。岂不然乎。又所谓姬孔务拯颓季。无暇来生。设在结绳三世自明。亦又不然。七经所陈义兼未来。释典敷载事正缘报。故易云。积善余庆积恶余殃。经云。无我无造无受者。善恶之业亦不亡。此则缘教常缓兼训已弘。岂谓所务在此所阙在彼哉。来论虽美。故自循环之说耳。望复擢新演异。以洗古今之滞。使夷路坦然积碍大通也。深愿大和上垂纳毫款。弟子李淼谨呈

释法明白。巨论爰降。敬览移日。馥若幽兰。清若蕙风。贫道器非霜颖运非庖生。动乖理间独踬疑族。良由辞讷旨滞剧难星陈。愚谓贰暗寄奇鉴观示见。鞠躬歌赞感动灵变。并趣道之津梁。清升之嘉会。故宜寄观双举疑验两行。岂得罢绝示见顿漏神采。齐轨姬孔同范世训。放光动地徒为空言。夫法身凝寂妙色湛然。故能隐显顺时行藏莫测。显则乘如而来。隐则善逝而去。即言求旨何愆十号哉。余晖所映足光季俗。信者岂以荧烛增疑。正向旦白黑比肩。塔像经书弥满世界。学者岂以无证自悔。又引七经义兼未来。积善余庆积恶余殃。虽新新生灭交臂代谢。善恶之业不得不受。此乃过明三世愈亮七经。征翰检实则闻命矣。前论云。帝王姬孔训止当世。来生之事存而不论。故其隐见废兴权实莫办。似若矛盾义将安寄。当仁不让。伏听渊赜。前疏粗述至圣沉浮。而义据未照辞况未泯。谨更详究共弘至道。夫群生长寝于三有。众识永惛于六尘。潜移为吞噬之主。相续为回转之轮。形充逆旅之馆。神当过憩之宾。往来三恶而苦楚。经离八难而酸辛。欣乐暂娱忧畏永劫。一身死坏复受一身。虽世智辩聪群书满腹。百家洞了九流必达。知死生有命富贵在天。鬼神莫之要。圣哲不能豫。未免谬见以翳情。疑似以干虑。寄怀于巫精。投诚于符咒。执邪以望正。存伪以待真。迟回于两心。踌躇于二迳。放光动地。其可见乎。所以玄籍流布列筌待机。机动必感。感而后应者也。自有栖志玄宅下操渊达逾明。一生若朝露。辩三世之不虚。纵辔于清真之术。敛控于浊伪之衢。植德耘邪而荟蔚。树福灌正而扶疏。苦节竞辰于寸阴。洁己争逝于桑榆。怀诚抱向感而遂通。岂不亲映光荣而睹其灵变哉。若耳眼所自了。或通梦之所见。如汉明因梦以感圣。大法于是而来游。帝主倾诚以归德。英豪敛衽以服化。沙门齐肩于王公。僧尼直躬于天子。九十六种孰为高哉。宋武皇帝始登帝位。梦一道人提钵就乞。因而言曰。君于前世施夷卫佛一钵之饭。居得斯位。遣问严公征其虚实。严公即送七佛经呈闻。吴主孙权初疑佛法无验。当停罢省遂获舍利。光明照宫。金铁不能碎。炉冶不能融。今见帝京建初寺是。吴郡有石佛。浮身海水。道士巫师人从百数。符章鼓舞一不能动黑衣五六朱张数四。薄尔奉接遂相胜举。即今见在吴郡北寺。淳诚至到者莫不有感。朱张连世奉佛。由睹验。致郭文举只崇三宝正信坚明。手探虎鲠深识安危。兰公拂严雪于猛兽。护公感枯泉而洪流。并高行逸群清神迈俗。皆有异迹。世咸记焉。自兹以外。不可胜论。贫道少情学业。迄于白首孤陋寡闻。彰于己诚直言朴辞。未必可采不亢当。伏惭悚。谨白

荆州宗居士造明佛论。称伯益述山海。申毒之国偎人而爱人。郭朴博古毒即天竺浮图所兴(浮图者佛图也)刘向列仙叙七十四人在佛经。学者之管窥于斯。又非汉明帝而始也。道人澄公仁圣。于石勒虎之世。谓虎曰。临淄城中有古阿余王寺处。犹有形像承露盘。在深林巨树之下。入地二十余丈。虎使使者依图掘求。皆如言得。(阿余王者阿育王也)姚略叔父为晋王于河东蒲阪故老所谓阿育王寺处。见有光明。凿求得佛骨于石函银匣之中。光曜殊常随路迎睹于[溧-木+(革*月)]上。比丘今见辛寺。由此观之。有佛事于齐晋之地久矣。所以不说于三传者。亦犹干宝孙盛之史无语称佛妙化实彰。有晋而盛于江左也

    文宣王书与中丞孔稚圭释疑惑(并笺答)

览君书具一二。每患浮言之妨正道。激烈之伤纯。和亦已久矣。孟子有云。君王无好智。君王无好勇。智之过生乎患祸所遵正当仁义为本。今因修释训始见斯行之行发誓念履行欲卑高同其美。且取解脱之喻。不得不小失存。其大至于形外之间。自不足及言。真俗之教其致一耳。取之者未达。故横起异同。君云。积叶栖信便是言行相舛。岂有奉亲一毁一敬而云大孝。未之前闻。夫仁人之行。非残害加其美。廉洁之操。不籍贪窃成其德。如此则三归五戒。岂一念而可舍。十善八正宁瞥想之可贵。未见轻其本而能重其末。所谓本既倾矣。而后枝叶从之。今云。二途离异何得相顺此言故是见其浅近之谈耳。君非不睹经律所辩。何为偏志一方埋没通路。夫士未常离俗施训。即世之教可以知之。若云斯法空成诡妄更增疑惑。应当毁灭就即因而言。闺门孝悌者。连乡接党竟有几人。今可得以无其多絓诸训诰。经史箴诫悉可焚之不君今迟疑于内教。亦复与此何殊哉。所以归心胜法者。本不以礼敬标其心。兢仰只崇者。不以在我故忘物。今之殷勤克己者。正为君辈之徒耳。欲令相与去憍矜除慢骜节情欲制贪求修礼让习谦恭奉仁义敦孝悌课之以博施。广之以泛爱。赏之以英贤。拔之以俊异。复何惭于鬼神乎。孜孜策励良在于斯。虽未能奉遵。亦意不忘之。今未有夜光之投而按剑已起。欲相望于道德。宁不多愧。当由未见此情故常信期心耳。在怀则不然。每苦其不及。司徒之府本五教。是劝方共敦斯美行以率下欲。使诡妄谄佞望门而自新。浮伪荡逸践庭而变迹。等彼息心之馆。齐此无欲之台。不亦善乎。一则仰顺宸极普天之慈。二则敬奉储皇垂爱之善。宵旦而警惕者。正患此心无遂耳。悠悠之语好自多端。其云愿善故言未知伤化之重。傥令诡事以忠孝。佞悦以仁义。虚投以礼让。假往以方直。乃至一日克己天下归仁。况能旬朔有余。所望过矣。本自开心所纳正苦此矫不多如其此烦未广。故鄙薄深慨。君正应规谏其乖开发未达。云何言伤孝本语损义基。于悒有怀非所望也。若此事可弃则欣闻余善。又云。未必劝人持戒。当令善由下发必如此而弘教者放勋须四凶革而启圣虞舜待商均贤而德明如斯而遂美。其可望乎。君之此意则应广有所折。便当诘尧以土阶之俭。嘉离宫之丽。贬禹以茅茨之陋。崇阿房之贵。耻汲黯之正容。荣祝陀之媚色。其余节义贞信谦恭之德。皆当改途而反面。复何行之可修也。凡闻于言必察其行。睹于行必求于理。若理不乖而行不越者。请无造于异端。且殊涂同归。未必孱然一贯。顷亦多有与君此意同者。今寄言此纸。情不专一。有厝心于疑妄。国君普宣示之略言其怀无见仿佛翰迹易烦。终不尽意。比见君别更委悉也

夫以人心之不同犹若其貌。岂其容一而等其智乎。鉴有待之参差。足见情灵之乖舛矣。一得其志者。非言谈之所尽。一背其途者。岂游说之所翻。见君虽复言面委尽而不及此处者。良由彼我之见既异。幸可各保其方羌。无须构是非横起谤议耳。栖心入信者前良不无此志。今以效善之为乐。故挫憍凌以待物。君若以德越往贤圣逾前修。智超群类位极人贵者。自可逍遥世表。以道化物高尚其怀。无求自足而退仿前。良恐未能悬绝空秉两途独异胜法。若悠悠相期本不及言。意在不薄。为复示期怀耳。比面别一二。近聊有此释滞两卷。想于外已当见之。今送相示。若已览者付反。幸无劳形目。脱未睹者为可一历意。本不期他翻正。是自释疑滞耳。君见之必当抚掌也。萧子良疏

    孔稚圭书并答

稚圭启。民早奉明公提拂之仁。深蒙大慈弘引之训。恩奖所驱性命必尽。敢沥肝髓乞照神矜。民积世门业依奉李老。以冲静为心。以素退成行。迹蹈万善之渊。神期至顺之宅。民仰攀先轨自绝秋尘而宗心所向。犹未敢坠至于大觉明教波若正源。民生平所崇初不违背。常推之于至理。理至则归一。置之于极宗。宗极不容二。自仰禀明公之训。凭接明公之风。导之以正乘。引之以通戒。使民六滞顿祛五情方旭。回心顶礼合掌愿持。民斋敬归依早自净信。重律轻条素已半合。所以未变衣钵眷眷黄老者。实以门业有本。不忍一日顿弃。心世有源。不欲终朝悔遁。既以二道大同本。不敢惜心回向实。故言称先弃门不忍弃门志耳。岂不思乐方广勤志一乘。况仰资明公齐礼道德加须奉诵。明公清信至制笺注子序。万门朗奥亿品宣玄。言虽愿违心不觉醉。更未测明公善诱之妙。一至如此。博约纷纶精晖照出。欲罢尚其不能。欲背何以免向。而昔而前民固不敏。而今而后斯语请事。民之愚心正执门范。情于释老非敢异同。始和追寻。民门昔尝明一同之义经。以此训张融融乃着。通源之论。其名少子。少子所明。会同道佛融之。此悟出于民家。民家既尔。民复何碍。始乃迟迟执迹。今辄兼敬以心。一不空弃黄老。一则归师正觉。不期一朝霍然大悟。悟之所导奉自明公。不胜踊跃之至。谨启

事以闻。复窃研道之异佛。止在论极未尽耳。道之论极。极在诸天。佛乃鄙此。不出三界。斯则精粗远近实有惭于大方矣。然寻道家此教指设机权其犹仲尼外典极唯天地盖起百姓所见二仪而已。教本因心取会万物。用其所见顺而遵之。当其遵地俱穷妙物。故老子之槖籥。维摩之无我。合德天地。易家有大极。所以因物之崇天仍崇之以极妙而至极终有地固渊予于天表。老子亦云。有物混成先天地生。已是道在天外。稍不以天为道也。何异佛家罗汉亦指极四果方至胜鬘自知有余地。道之崇天极。犹佛有罗汉果。佛竟不止于罗汉。道亦于天未息。甫信道之所道。定与佛道通源矣。民今心之所归。辄归明公之一向道家戒善。故与佛家同耳。两同之处。民不苟舍道法。道之所异辄婉辄入公大乘。请于今日不敢复位异同矣。服膺之至。谨启下诚。伏愿采其未悔亮其始位。退自悔始自恭自惧。谨启

十一月二十九日。州民御史中丞孔稚圭启圭启得示具怀甚有欣然。理本无二。取舍多途诤论云云。常所慨也。但在始通道则宜然。敩而学者则未可。君但广寻诸经。不患沦滞其迹也。比面别一二。萧公答曰。君此书甚佳。宜广示诸未达者

    道恒道标二法师答伪秦主姚略劝罢道书(并姚主书)

    姚主书与恒标二公

卿等乐道体闲服膺法门。皦然之操义诚在可嘉。但朕临四海治必须才。方欲招肥遁于山林。搜沉滞于屠肆。况卿等周旋笃。旧朕所知。尽各挹干时之能而潜独善之地。此岂朕求贤之至情。卿等兼弘深趣耶。昔人有言。国有骥而不乘。方惶惶而更索。是之谓也。今敕尚书令显便夺卿等二乘之福心由卿清名之容室赞时益世。岂不大哉。苟心存道味。宁系白黑。望体此怀。不可以守节为辞

奉去月二十八日诏敕。尚书令夺道恒道标等法服。承命悲惧。五情失守。俯仰惭惶无地自厝。恒等诚才质闇短。染法未久。所存既重。眷慕亦深。猥蒙优诏褒饰过美。开喻诲励言理备至。但情之所安实怀罔已。法服之下誓毕身命。兼少习佛法不闲世事。徒发非常之举。终无殊异之功。虽有拔能之名。而无益时之用。未见几毫之补。将有山岳之损。窃为陛下不取也。光武尚能纵严陵之心。魏文全管宁之操。抑至尊之高怀。遂匹夫之微志。在宥群方靡不自尽。况陛下以道御物。兼弘三宝。使四方义学之士萃于京师。新异经典流乎遐迩。大法之隆于兹为盛。方将阐扬洪化助明振晖。嗣祇洹之遗响。扇灵鹫之余风。建千载之轨模。为后生之津涂。而恒等岂可独屈于明时。不得申其志愿。伏愿鉴其元元之情。特垂旷荡通物之理。更赐明诏听遂微心。则衔恩九泉感德累劫。不胜战悚。谨奏以闻

省所奏具意。今所以相屈者。时所须也。不复相推本心以及于此。烦勤勤广自料理吾之情趣。想卿等以体之在素。不复烦言。便可奉承时命勉菩萨之踪耳

道恒等近自陈写。冀悟圣鉴重奉明诏。不蒙矜恕。伏读悲惶。若无神守。陛下仁弘覆载。使物悦其性。恒等少习法化。愚情所乐誓以微命与法服俱尽。而过恩垂及眷忘其陋。劝弘菩萨兼济之道。然志力有限。实所不堪。非徒余年苟自求免。直过怀所存私怀必守伏愿鉴恕一往之诚。不责偏执之咎。特赐恩旨听遂微心。屡延明诏随用悚息。不胜元元之至。谨重奏以闻

得重奏。一二具之。情事具如前诏。但当开意以从时命。无复烦郑重也

道恒等。愚意所执具如前表。精诚微薄不能感悟圣心。累承还诏未蒙慈恕。俯仰忧怖无复心情

陛下道怀虚纳养物无际。愿开天地之恩。得遂一分之志愚守之诚。毕命无辜。分受违诏之愆。甘引无恨屡千圣听。追用悚息。不任罔极之情。谨奏以闻

    僧[契-大+石]僧迁鸠摩耆婆三法师答姚主书停恒标奏(并姚主书)

    姚主与鸠摩耆婆书

别以数旬。旋有思想。渐暖比自何如。小虏远举更无处分。正有愦然耳。万事之殷。须才以理之。近诏道恒等令释罗汉之服寻菩萨之迹。想当盘桓耳。道无不在法师可劝进之。苟废其寻道之心。亦何必须尔也。致意迁上人。别来何似。不审[契-大+石]统复何如。多事不能一二为书。恒等亦何烦。诸上人劝其令造菩萨行

    姚主与僧迁等书

省疏所引。一二具之。朕以为独善之美。不如兼济之功。自守之节。未若拯物之大。虽子陵颉颃于光武。君平傲岸于蜀肆。周当辞禄于汉朝。杜微称聋于诸葛。此皆偏尚耿介之士耳。何足以开默语之要领高胜之趣哉。今九有未又黔黎荼蓼。朕以寡德独当其弊。思得群才共康至治。法师等虽潜心法门。亦毗世宣教。纵不能导物化时勉人为治。而远美辞世之许由。近高散发于谢敷。若九河横流人尽为鱼。法师等虽毗世宣教。亦安施乎。而道恒等伏膺法训。为日久矣。然其才用足以成务。故欲枉夺其志。以辅暗政耳。若福报有征。佛不虚言。拯世急病之功。济时宁治之勋。恐福在此而不在彼。可相诲喻时副所望

    僧[契-大+石]僧迁法服法支鸠摩耆婆等求止恒标罢道奏

盖闻。太上以道养民。而物自是其次有德而天下治。是以古之明王审违性之难御。悟任物之易因。故尧放许由于箕山。陵让干木于魏国。高祖纵四皓于终南。叔度辞蒲轮于汉世。晋国载达被褐于剡县。谢敷罹发于若耶。盖以适贤之性为得贤也。故上有明君下有韦带。逸民之风。垂训于今矣。今道标恒等德非圆达分在守节。且少习玄化伏膺佛道。一往之诚必志匪席。至于敷演妙典研究幽微。足以启悟童稚助化功德。使物识罪福。则有济苦之益。苟佛不虚言。标等有弘毗耶之训矣。窃闻近日猥蒙优诏。使释法服将擢翠翘于寒条之上。曜芙蕖于重冰之下。斯诚

陛下仁爱恺悌宽不世之恩。然[契-大+石]等眷眷窃有愚心以陛下振道德之纲。以维六合。恢九德之网。以罗四海。使玄风扇千载之前。仁义陶万世之后。宇宙之外。感纯德以化宽。九域之内。肆玄津以逍遥。匹夫无沟壑之怨。[婺-矛+牙]妇无停纬之叹。此实所以垂化海内。所以仰赖。愚谓恒标虽区区。一介守所见为小异。然故在罗网之内。即是陛下道化之一。臣昔孛佐治十二年。未闻释夺法衣形服。世义。苟于时有补。袈裟之中亦有弘益。何足复夺道与俗违其适性。昔巢由抗节尧许俱高四皓匪降上下同美。斯乃古今之一揆。百代之同风。且德非管仲。不足华轩堂阜。智非孔明。岂足三顾草庐。愿陛下放既往之恩。从其微志。使上不过惠下不失分。则皇唐之化于斯而在。箕颖之宾复见今日矣。[契-大+石]等庸近献愚直言惧触天威。追用悚息。僧[契-大+石]等言

    庐山慧远法师答桓玄劝罢道书(并桓玄书)

        桓玄书

夫至道缅邈佛理幽深。岂是悠悠常徒所能习求。沙门去弃六亲之情。毁其形骸。口绝滋味。被褐带索。山栖枕石。永乖世务。百代之中庶或有一仿佛之间。今世道士。虽外毁仪容。心过俗人。所谈道俗之际。可谓学步邯郸匍匐而归。先圣有言。未知生焉知死。而令一生之中困苦形神。方求真置黄泉下福。皆是管见未体大化。迷而知反去道不远。可不三思运不居人。忽焉将老。可复追哉。聊赠至言。幸能纳之

    远法师答

大道渊玄其理幽深。衔此高旨实如来谈。然贫道出家。便是方外之宾。虽未践古贤之德。取其一往之志。削除饰好落名求实。若使幽冥有在。故当不谢于俗人。外似不尽内若断金。可谓见形不及道。哀哉哀哉。带索枕石华而不实。管见之人不足羡矣。虽复养素山林与树木何异。夫道在方寸。假练形为真。卞和号恸于荆山。患人不别故也。昔闻其名今见其人。故庄周悲慨。人生天地之间。如白驹之过隙。以此而寻。孰得久停。岂可不为将来作资。言学步邯郸者新则无功失其本质。故使邯人匍匐而归。百代之中有此一也。岂浑同以通之。贫道已乖世务。形权于流俗。欲于其中化未化者。虽复沐浴踞于云云。柰疑结何。一世之荣剧若电光。聚则致离。何足贪哉。浅见之徒其惑。可谓下士闻道大而笑之。真可谓迷而不反也。贫道形不出人。才不应世。是故毁其陋质被其割截之服。理未能心冥玄化。远存大圣之制。岂舍其本怀而酬高诲。贫道年与时颓。所患未痊。乃复曲垂光慰。感庆交至。檀越信心幽当大法所寄。岂有一伤毁其本也。将非波旬试娆之言辞。拙寡闻方詶高命。盖是不逆之怀耳

    僧岩法师辞青州刺史刘善明举其秀才书(并刘善明答)

贫道弱龄出家。早违俗务。游心释风志乖孔教。虽复道场未即故亦洙训缅矣。方将委质餧兽。庶超九劫之功分肌哺鸽。情存乘云之驭。宁能垂翼中田反迹笼樊。舍夫涂中之适。婴兹庙堂之累哉。且夫官人以器位必须才未有叨越分之举。终能保其荣也。今辄奉还板命。愿收过恩。无令曹公重叹王舟再惭。辅秀之召。非所克堪。释僧岩呈

    答僧岩道人

庄篇有弱丧之谬。释典有穷子之迷。每读其书为之长慨。敬慎发肤扬名后史。仰显既重俯弘为大。远寻圣言斯教为最。近取诸身实迷情理。瞿昙见此亦当莫逆于心。况君辩破秋毫识洞今古。裂冠不疑拔本不误。幽冥相骇遐迩致惊。昔吕尚抱竿于八十之年志钓由时未遇君沉沦未及冀能有美若人耳如其不尔。岂不悲哉。仆忝莅梓蕃庶在明仄观贡帝庭必尽才懿。故欲通所未通屈所未屈。如来告纷纭。有乖真唱。苟为诞说岂所期耶。昔王祥樵采沂侧。耳顺始应州命。公孙弘牧豕海上。白首方充乡举。终能致位元台。朝天变地。道畅当年声流万载。君意何如。敬布腹心。想更图之。刘君白答

    僧岩重答

纡辱还诲优旨仍降。征庄援释理据皎然。徒欲伏义辩情末由也已。虽高义出象微言入神。鄙怀所执犹或可晓。何者夫知人者哲。自审者明。忘分昧进良所未安。昔威直应命。终获减名之惭。遵祖聘能。卒招杨鹄之耻。若遗我欲效彼。追踪王吕恐曝鳃龙津。点额众矣。道与盗同罪举失其才亦宾主交鄙。可不慎乎。又礼云。非指玉帛孝乎。岂止保肤。故割肌无讥于前代。断发有加于曩辰。斯盖斩手全驱。所存者大。夫何怪哉。愿贷愚执赐遂陋衿。释僧岩呈

    重答

重获来简。始见玄解皎然之悟。可谓相视而笑矣。君识鉴众流智该理奥。每检感应之源。穷寻分石之说。何常不句句破的洞尽义宗而苟自谦光乖其侧席仍踵覆车无悔败辙非知之难行之不易也。夫去国三年。见似家人者喜。作客日久宁不悲心。今誓舍重担而安坐。弃羁旅如还家。对孔怀之好。敦九族之美。趣门欣欣为乐已甚。况复文明御运姬邵协政。思贤赞道日昃忘餐。以君之才弘君之德。带玉声朝披锦振远。功济世猷名扬身后。与夫髡剪之辱鳏绝之苦。岂可同年而语哉。相与契阔。久要颇练。深志若隐。展禽之贤恐招臧氏不忠之责。故力疾题心重敷往白。岁云暮矣。时不相待。君其勉之。勿有噬脐之悔。刘君白答

    僧岩重书

比日之事。为可聊作一乐。不谓恩旨绸缪芳音骤届。劳诲之厚一至于斯。伏读未周。愧汗交集。然鄙志区区已备前款。且岩之壮也。犹后于人。今既老矣。岂能有为。夫以耄耋之年。指麾成务。此自苍灵特援假首人功。协佐龙飞之英。翼赞革命之主。今欲以东亩之农夫。西园之抒叟。侧景前光参踪古列。无异策驽足以均骅骝。系泽雉以双鸾鹄。斯之不伦宁俟深察。昔子泰伏命抚节公孙。预报知深亡身靡悔。今日过赏德粹两贤。正恨年迈崦嵫命急蒙氾。吞炭倒戈永与愿隔。临纸恻怆罔识所陈。幸收过眷。不复翻覆。释僧岩呈

    重答

君谈天语地。神情如镜。抽毫拂简。智思入渊。而幼失理根蹭蹬皓发。惜君之才恒用叹息。君虽心在云上。而形居坎下。既与黄雀为群。恐没鸑鷟之美。故率弓帛之礼屈应宾主之举。徽牍三枉陋札再詶。苟自谦冲固辞年耄。度君德。方亨元吉。未能俯志者正当游翔择木。待掎桐竹实耳。鄙命轻召曷足降哉。敬揖清风肃从所尚。本图既乖裁还惭悯。刘君白答

弘明集卷第十一弘明集卷第十二

        梁杨都建初寺释僧祐律师撰
习凿齿与释道安书 谯王书论孔释张新安答 郑道子与禅师书论踞食 范伯伦书与王司徒论据食 义法师答范伯伦书(并范重答) 范伯伦与生观二法师书 范伯伦据食表并诏往反四首 晋尚书令何充等执沙门不应敬王者奏三首(并诏二首) 桓玄与八座书论道人敬王事(并八座答) 桓玄与王令书论敬王事(并王令答往反八首) 庐山慧远法师答桓玄论沙门不应敬王者书一首(并桓玄书二首) 桓玄诏沙门不复敬天子并卞嗣之等(答往反五首) 庐山慧远法师与桓玄论料简沙门书一首(并桓玄教一首) 支道林法师与桓玄论州符求沙门名籍书一首 天保寺释道盛启齐武帝论捡试僧事

余所撰弘明。并集护法之论。然爰录书表者。盖事深故也。寻沙门辞世爵禄弗縻。汉魏以来历经英圣。皆致其礼莫求其拜。而庾君专威妄起异端。桓氏疑阳继其浮议。若何公莫言则法相永沈。远上弗论则僧事顿尽。望古追慨。安可不编哉。易之蛊爻。不事王侯。礼之儒行。不臣天子。在俗四民尚有不屈。况弃俗从道。焉责臣礼。故不在于休明而频出于季运也。至于恒标辞略远公距玄。虽全已非奇。然亦足敦励法要。日烛既寤俗之谈。予作三檄亦摧魔之说。故兼载焉

    与释道安书

        习凿齿

兴宁三年四月五日。凿齿稽首和南。承应真履正明白内融。慈训兼照道俗齐荫。宗虚者悟无常之旨。存有者达外身之权。清风藻于中夏。鸾响厉乎八冥。玄味远猷。何劳如之。弟子闻不终朝而雨六合者。弥天之云也。弘渊源以润八极者。四大之流也。彼真无为降而万物赖其泽。此本无心行而高下蒙其润。况哀世降步愍时而生。资始系于度物。明道存乎练俗。乘不疾之舆。以涉无远之道。命外身之驾。以应十方之求。而可得玉润于一山冰结于一谷。望阆风而不回仪。损此世而不诲度者哉。且夫自大教东流四百余年矣。虽藩王居士时有奉者。而真丹宿训先行上世。道运时迁俗未佥悟。藻悦涛波下士而已。唯肃祖明皇帝。实天降德。始钦斯道。手画如来之容。口味三昧之旨。戒行峻于岩隐。玄祖畅乎无生。大块既唱万窍怒呺。贤哲君子靡不归宗。日月虽远光景弥晖。道业之隆莫盛于今。岂所谓月光首寂将生真土。灵钵东迁忽验于兹乎。又闻三千得道俱见南阳。明学开士陶演真言。上考圣达之诲。下测道行之验。深经并往非斯而谁。怀道迈训舍兹孰降。是以此方诸僧咸有倾想。目欣金色之瑞。耳迟无上之藏。老幼等愿道俗同怀。系咏之情非常言也。若庆云东徂摩尼回曜。一蹑七宝之座。暂视明誓之灯。雨甘露于丰草。植栴檀于江湄。则如来之教复崇于今日。玄波逸响重荡濯于一代矣。不胜延豫。裁书致心意之蕴积。曷云能畅。弟子襄阳习凿齿稽首和南(庾阐乐贤堂颂序亦云肃祖明皇帝雅好佛道手摹灵像)

    谯王书论孔释

佛教以罪福因果有若影响。圣言明审令人寒心。然自上古帝皇文武周孔。典谟训诰靡不周备。未有明述三世显叙报应者也。彼众圣皆穷理尽性照晓物缘。何得忍视陷溺。莫肯授接。曾无一言示其津迳。且钓而不网弋不射宿博硕肥。腯上帝是享。以此观之。盖所难了。想二三子扬攉而陈。使划然有证祛其惑焉

    张新安答

仰复渊旨匪迩伊教。俯惟未造鞠躬泛对。窃以为遂通资感涉悟籍缘。诚微良因则河汉滋惑。故待问拟乎撞钟。启发俟于悱愤。夫妙觉穷理。乃圣乃神。光景烛八维。眺仰观九有。然而运值百龄窅均万劫者。岂非嘉缘未构。故革化莫孚哉。是以圣灵辍轨斯文莫载。靡得明微理归指斥宗致。只以微显婉成潜徙冥远。好生导三世之源。积善启报应之[跳-兆+(轍-車)]纲宿昭仁搜苗弘信。既以渐渍习成吝滞日祛。然后道畅皇汉之朝。训敷永平之祀。物无[黃*軍]荧人斯草偃。寔知放华犹昏文宣未旭。非旨暌以异通。谅理均而俱踬者。附会玄远。孰夷冒言。谬犯不韪。轻率狂简

    与禅师书论踞食

        郑道子

夫圣人之训。修本祛末即心为教。因事成用。未有反性违形。而笃大化者也。虽复形与俗异。事高世表。至于拜敬之节揖让之礼。由中所至道俗不殊也。故斋讲肆业则备其法服。礼拜有序先后有伦。敬心内充而形肃乎外。稽首至地不容。企踞之礼。敛衽于拜事非偏坐所预。而以踞食为心用。遗仪为敛粗事理相违。未见其通者也。夫有为之教。义各有之。至若般舟苦形以存道。道亲而形疏。行之有理用之有本。踞食之教。义无所弘。进非苦形退贻慢易。见形而不及道者。失其恭肃之情。而启骇慢之言。岂圣人因事为教章甫不适越之义耶。原其所起。或出于殊方之性。或于矫枉之中。指有所救。如病急则药速非服御长久之法也。夫形教相称事义有伦。既其制三服行礼拜。节以法鼓列以次序。安得企踞其间整慢相背者哉。在昔宜然则适事所至一日之用。不可为永年之训。理可知也。故问仁者众而复礼为本。今禅念化心而守迹不变。在理既末于用又粗。苟所未达。敢不布怀。郑君顿首

    与王司徒诸人书论道人踞食

        范伯伦

范泰敬白公卿诸贤。今之沙门坐有二法。昔之祇洹似当不然。据今外国言语不同用舍亦异。圣人随俗制法。因方弘教。尚不变其言。何必苦同其制。但一国不宜有二。一堂宁可不同。而今各信偏见。自是非彼。不寻制作之意。唯以雷同为美。镇之无主。遂至于此。无虚于受人。有用于必执。不求鱼兔之实。竞攻筌蹄之末。此风不革难乎取道。树王六年。以致正觉。始明玄宗。自敷高座。皆结加趺坐。不偏踞也。坐禅取定义不夷俟。踞食之美在乎食不求饱。此皆一国偏法。非天下通制。亦由寒乡无絺[絺-巾+ㄙ]之礼。日南绝毡裘之律。不可见大禹解裳之初。便谓无复章甫。请各两舍以付折中君子。范泰区区正望今集一食之同。过此已往。未之或知。礼以和贵僧法尚同。今升斋堂对圣像如神在。像中四双八辈。义无云异。自务之情宁可试暂不我释公往在襄阳。偏法已来思而不变。当有其旨。是以投锡乘车。义存同众近禅师道场天会。亦方其坐。岂非存大略小理不兼举故耶。方坐无时而偏。踞有时。自方以恒适异为难。尝变取同为易。且主人降己敬宾有自来矣。更咨义公了不见酬。是以敬白同意以求厥中。愿惠咳嚏之余。以蔽怯弱之情

    释慧义答范伯伦书

祇洹寺释慧义等五十人。敬白诸檀越。夫沙门之法。政应谨守经律。以信顺为本。若欲违经反律师心自是。此则大法之深患。秽道之首也。如来制戒有开有闭。开则行之无疑。闭则莫之敢犯。戒防沙门不得身手触近女人。凡持戒之徒。见所亲漂溺深水。视其死亡无敢救者。于是世人谓沙门无慈。此何道之有。是以如来为世讥嫌开此一戒。有难听救。如来立戒。是画一之制。正可谨守而行。岂容以意专辄改作。俗儒犹尚谨守夏五。莫敢益其月者。将欲深防穿凿之徒。杜绝好新乐异之容。而况三达制戒。岂敢妄有通塞。范檀越欲令此众改偏从方。求不异之和。虽贪和之为美。然和不以道。则是求同非求和也。祇洹自有众已来至于法集。未尝不有方偏二众。既无经律为证。而忽欲改易佛法。此非小事。实未敢高同。此寺受持僧祇律为日已久。且律有明文。说偏食法凡八议。若元无偏食之制。则无二百五十矣。云食不得置于床上。所弃之食置于右足边。又云。不得悬足累胫。此岂非偏食之明证哉。戒律是沙门之秘法。自非国主不得预闻。今者檀越疑惑方偏。欲生兴废。贫道不得不权其轻重。略举数条示其有本。甘受宣戒之罪。佛法通塞继诸檀越。通则共获护法之功。塞必相与有灭法之罪。幸愿三思令幽显无恨

    答义公

答曰。前论已包。此通上人意强气猛弗之寻耳。戒以防非。无非何戒。故愚惑之夫其戒随俗变律。华夏本不偏企。则聚骨交胫之律。故可得而略。手食之戒。无用匙筋之文。何重偏坐而轻乎手食。律不得手近女人。寻复许亲溺可援。是为凡夫之疑。果足以改圣人之律。益知二百五十非自然定法。如此则固守不为全得师心。未足多怪。夏五阙文固守不为疑。明慎所见苟了。何得顾众而动。企之为义意在宜进。欲速则事不得行。端坐则不安其居。时有倨傲之夫。故非礼法所许一堂两制。上人之同泯焉莫逆。弟子之和了然单独。何敢当五十大阵。是用畏敌而默。庶乎上善之救

    范伯伦与生观二法师书

外国风俗还自不同。提婆始来。义观之徒莫不沐浴钻仰。此盖小乘法耳。便谓理之所极。谓无生方等之经皆是魔书。提婆末后说经。乃不登高座。法显后至泥洹始唱。便谓常住之言众理之最。般若宗极皆出其下。以此推之。便是无主于内。有闻辄变。譬之于射后破夺先。则知外国之律非定法也

偏坐之家无时而正。高座说法亦复企据。外国之食多用于手。诫无匙筋。慧义之徒知而不改。至于偏坐永为不惭同。自为矛盾。其谁能解弟子意常谓与人同失贤于自伐。其是推心乐同。非敢许以求直。今之奉法白衣决不可作外国被服沙门何必苦守偏法

    论据食表

        范伯伦

臣言。陛下体达佛理将究其致。远心遐期研精入微。但恨起予非昔对扬未易。臣少信大法。积习善性。颇闻余论仿佛玄宗。往者侍座过蒙眷诱。意猥辞讷不能有所运通。此之为恨毕世无已。臣近难慧义据食。盖区区乐同之意。不敢求长于人。侧餐下风已达天听。臣请此事自一国偏法。非经通永制。外国风俗不同言语亦异。圣人不变其言。何独苦改其用。言以宣意意达言忘。仪以存敬敬立形废。是以圣人因事制戒随俗变法。达道乃可无律。思夫其防弥繁。用舍有时通塞惟理。胶柱守株不以疏乎。今之沙门匠之善诱道无长一。各信所见鲜能虚受。乃至竞异于一堂之内。不和于时雍之世。臣窃耻之。况于异臣者乎。司徒弘达悟有理中。不以臣言为非。今之令望信道未笃意无前定。以两顺为美。不断为大。俟此而制河可清矣。慧严道生本自不企。慧观似悔始位伏度。圣心已当有。在今不望明诏孤发。但令圣旨粗达。宰相则下观而化。孰曰不允。皇风方当远畅。文轨将就大同。小异虽微。渐不可长。青青不伐将寻斧柯。故宜自迩及远。令无思不服。江左中兴高座来游爱乐华夏。不言此制。释公信道最笃。不苦其节思而不改。容有其旨。罗什卓荦不羁。不正可测落发而不偏据。如复可寻。禅师初至诣阙求通。欲以故林入据。理不可开。故不许其进。后东安众集。果不偏食。此即先朝旧事。臣所亲见者也。谨启

臣言。陛下近游祇洹。臣固请碑赞。如忆仿佛有许。法驾既旋。臣辄仰刊碑上曰。皇帝赞正此三字而已。专辄之罪思臣所甘。至于记福冥中未知彼齐。若赐神笔数字。臣死且不朽。以之弘奖风尚有益而无损。万机朕有未暇圣旨自可援之。左史侍卫之臣。宁无自效之心。禆谌世叔何远之有。可不劳圣虑。亦冕旒之意也。臣事久谢生涂已尽。区区在心唯来世而已。臣受恩深重禄赐有余。自度终无报于圣世已矣。盖首并结草之诚。愿陛下哀而弗责臣言

诏知与慧义论据食。近亦粗闻率意不异来旨。但不看佛经无缘制以所见耳。不知慧严云何道生。便是悬同慧观。似未肯悔。其始位也。比自可与诸道人更求其中耶。祇洹碑赞及不忆相许。既非所习加以无暇。不获相酬。甚以为恨

    重表

臣言。奉被明诏。悚惧屏营。管穴偏见不足陈闻。直以事已上达不宁寝默。今敕又令更求其中。是用猖狂复申本怀。臣谓理之所在。幸可不以文害意。五帝不相袭礼。三王不沿其乐。革命随时其义并大。庄周以今古譬舟车。孟轲以专信书不如无书。是故证羊非直闻。斯两用大道之行。天下为家臣之区区一堂之同。而况异俗偏制。本非中庸之教。义生观得象弘接圣旨。脱有下问。望其依理上酬。不敢以多自助取长于人。慧观答臣都无理据。唯褎臣以过言。贬臣以干非。推此疑其必悔未便有反善怙辞。臣弘亦谓为然。慧义弘阵已崩走伏路绝。恃此为救。难乎自免。况复司契在上。道辞知穷。臣近难慧观。辄复上呈如左。臣以愚鄙将智而耄。岂惟言之不中。深惧不觉其惛侍卫之臣实时之望。既不能矜臣此意。又不能诲臣不逮。此皆臣目招之自咎而已。伏愿

陛下。录其一往之至。不以知拙为罪。复敦冒昧于秽。窃恃古典不加刑之年

    尚书令何充奏沙门不应尽敬

晋咸康六年。成帝幼冲。庾冰辅政。谓沙门应尽敬王者。尚书令何充等议不应敬。下礼官详议。博士议与充同。门下承冰旨为驳。尚书令何充及仆射褚翌诸葛恢尚书凭怀谢广等奏。沙门不应尽敬

尚书令冠军抚军都乡侯臣充。散骑常侍左仆射长平伯臣翌。散骑常侍右仆射建安伯臣恢。尚书关中侯臣怀守。尚书昌安子臣广等言。世祖武皇帝以盛明革命肃祖明皇帝聪圣玄览。岂于时沙门不易屈膝。顾以不变其修善之法。所以通天下之志也。愚谓宜遵承先帝故事。于义为长。庾冰重讽旨。谓应尽敬。为晋成帝作诏

夫万方殊俗神道难辩。有自来矣。达观傍通诚当无怪。况阿跪拜之礼何必尚然。当复原先王所以尚之之意。岂直好此屈折而坐遘槃辟哉。固不然矣。因父子之敬。建君臣之序。制法度崇礼秩。岂徒然哉。良有以矣。既其有以。将何以易之。然则名礼之设。其无情乎。且今果有佛耶。将无佛耶。有佛耶其道固弘。无佛耶义将何取。继其信然将是方外之事。方外之事岂方内所体。而当矫形骸违常务。易礼典弃名教。是吾所甚疑也。名教有由来。百代所不废。昧旦丕显后世犹殆。殆之为弊其故难寻。而今当远慕芒昧依俙未分。弃礼于一朝。废教于当世。使夫凡流傲逸宪度。又是吾之所甚疑也。纵其信然纵其有之。吾将通之于神明。得之于胸怀耳。轨宪宏模固不可废之于正朝矣。凡此等类皆晋民也。论其才智又常人也。而当因所说之难辩。假服饰以凌度。抗殊俗之傲礼。直形骸于万乘。又是吾所弗取也。诸君并国器也。悟言则当测幽微。论治则当重国典。苟其不然。吾将何述焉

    尚书令何充及褚翌诸葛恢冯怀谢广等重表

尚书令冠军抚军都乡侯臣充。散骑常侍左仆射长平伯臣翌。散骑常侍右仆射建安伯臣恢。尚书关中侯臣怀守。尚书安昌子臣广等言。诏书如右。臣等闇短。不足以赞扬圣旨宣畅大义。伏省明诏震惧屏营。辄共寻详有佛无佛。固非臣等所能定也。然寻其遗文钻其要旨。五戒之禁实助王化。贱昭昭之名行。贵冥冥之潜操。行德在于忘身。抱一心之情妙。且兴自汉世迄于今日。虽法有隆衰而弊无妖妄。神道经久未有比也。夫谊有损也况必有益。臣之愚诚实愿尘露之微增润嵩海。区区之况上卑皇极。今一令其拜遂坏其法。令修善之俗废于圣世习实生常必致愁惧隐之。臣心窃所未安。臣虽蒙蔽岂敢以偏见疑误圣听。直谓世经三代人更明圣。今不为之制无亏王法而幽冥之格可无壅滞。是以复陈愚诚。乞垂省察。谨启

    成帝重诏

省所陈具情旨。幽昧之事诚非寓言所尽。然其较略及大人神常度。粗复有分例耳。大都百王制法。虽质文随时。然未有以殊俗参治恢诞杂化者也。岂曩圣之不达。来圣之宏通哉。且五戒之才善粗拟似人伦。而更于世主略其礼敬耶。礼重矣。敬大矣。为治之纲尽于此矣。万乘之君非好尊也。区域之民非好卑也。而卑尊不陈王教不得不一。二之则乱。斯曩圣所以宪章体国。所宜不惑也。通才博采往备其事。修之家可矣。修之国及朝则不可。斯岂不远也。省所陈果亦未能了有之与无矣。纵其了犹谓不可以参治。而况都无而当以两行耶

    尚书令何充仆射褚翌等三奏不应敬事

臣等虽诚闇蔽不通远旨。至于干干夙夜思修王度。宁苟执偏管而乱大伦。直以汉魏逮晋不闻异议尊卑宪章无或暂亏也。今沙门之慎戒专专然及为其礼一而已矣。至于守戒之笃者。亡身不吝。何敢以形骸而慢礼敬哉每见烧香咒愿。必先国家欲福祐之隆。情无极已奉上崇顺。出于自然礼仪之简。盖是专一守法。是以先圣御世。因而弗革也。天网恢恢疏而不失。臣等慺慺以为不令致拜于法无亏。因其所利而惠之。使贤愚莫敢不用情。则上有天覆地载之施。下有守一修善之人。谨复陈其愚浅。愿蒙省察。谨启。于时庾冰议寝竟不施敬

    桓玄与八座书论道人敬事

玄再拜白顿首。八日垂至旧诸沙门皆不敬王者。何庾虽已论之而并率所见。未是以理相屈也。庾意在尊主而理据未尽。何出于偏信遂沦名体。夫佛之为化。虽诞以茫浩推于视听之外。然以敬为本。此处不异。盖所期者殊非敬恭宜废也。老子同王侯于三大。原其所重。皆在于资生通运。岂独以圣人在位而比称二仪哉。将以天地之大德曰生。通生理物。存乎王者。故尊其神器而礼寔惟隆。岂是虚相崇重义存君御而已哉。沙门之所以生生资存。亦日用于理命。岂有受其德而遗其礼。沾其惠而废其敬哉。既理所不容。亦情所不安。一代之大事。宜共求其衷想。复相与研尽之。比八日令得详定也。桓玄再拜顿首。敬谓

    八座答　　此一首出故事

中军将军尚书令宜阳开国侯桓谦等。惶恐死罪奉诲使沙门致敬王者何庾虽论竟未究尽。此是大事宜使允中。实如雅论。然佛法与尧孔殊趣。礼教正乖。人以发肤为重。而髡削不疑。出家弃亲不以色养为孝。土木形骸绝欲止竞。不期一生要福万劫。世之所贵已皆落之。礼教所重意悉绝之。资父事君天属之至。犹离其亲爱。岂得致礼万乘。势自应废。弥历三代置其绝羁当以神明无方示不以崖检。视听之外或别有理。今便使其致恭。恐应革者。多非惟拜起。又王者奉法出于敬信其理而变其仪。复是情所未了。即而容之。乃是在宥之弘王令以别答公难孔国张敞在彼想已面咨所怀道宝诸道人。并足酬对高旨。下官等不识佛理。率情以言愧不足览。谦等惶恐死罪

    桓玄与王令书论道人应敬王事

沙门抗礼至尊。正自是情所不安。一代大事。宜共论尽之。今与八座书。向已送都。今付此信。君是宜任此理者。迟闻德音

    王令答桓书

领军将军吏部尚书中书令武刚男王谧。惶恐死罪奉诲。及道人抗礼至尊。并见与八座书。具承高旨。容音之唱辞理兼至。近者亦粗闻公道未获究尽。寻何庾二旨。亦恨不悉。以为二论漏于偏见。无晓然厌心处真如雅诲。夫佛法之兴出自天竺。宗本幽遐难以言辩。既涉乎教。故可略而言耳。意以为殊方异俗虽所安每乖。至于君御之理。莫不必同。今沙门虽意深于敬不以形屈为礼。迹充率土而趣超方内者矣。是以外国之君莫不降礼。良以道在则贵。不以人为轻重也。寻大法宣流为日谅久。年踰四百历代有三。虽风移政易而弘之不异。岂不以独绝之化有日用于陶渐。清约之风无害于隆平者乎。故王者恭己不悢悢于缺户。沙门保真不自疑于诞世者也。承以通生理物存乎王者。考诸理归实如嘉论。三复德音不能巳已。虽欲奉酬言将无寄。犹以为功高者不赏惠深者忘谢。虽复一拜一起。亦岂足答济通之德哉。公眷眄未遗猥见逮问。辄率陈愚管不致嫌于所奉耳。愿不以人废言。临白反侧谧惶恐死罪

    桓难

来示云。沙门虽意深于敬。而不以形屈为礼。难曰。沙门之敬。岂皆略形存心。忏悔礼拜亦笃于事。爰暨之师逮于上座与世人揖跪。但为小异其制耳。既不能忘形于彼。何为忽仪于此。且师之为理以资悟为德。君道通生则理宜在本。在三之义岂非情理之极哉

来示云。外国之君莫不降礼。良以道在则贵。不以人为轻重也

难曰。外国之君非所宜喻。而佛教之兴亦其指可知。岂不以六夷骄强非常教所化。故大设灵奇使其畏服。既畏服之。然后顺轨。此盖是大惧鬼神福报之事。岂是宗玄妙之道耶。道在则贵。将异于雅旨。岂得被其法服。便道在其中。若以道在然后为贵。就如君言。圣人之道道之极也。君臣之敬愈敦于礼。如此则沙门不敬。岂得以道为贵哉

来示云。历年四百历代有三。而弘之不异。岂不以独绝之化有日用于陶渐。清约之风无害于隆平者乎

难曰。历代不革。非所以为证也。曩者晋人略无奉佛。沙门徒众皆是诸胡。且王者与之不接。故可任其方俗。不为之检耳。今主上奉佛亲接法事。事异于昔。何可不使其礼有准日用清约有助于教皆如君言。此盖是佛法之功。非沙门傲诞言之所益也。今笃以只敬将无弥浓其助哉

来示云。功高者不赏。惠深者忘谢。虽复一拜一起。岂足答济通之恩

难曰。夫理至无酬诚如来示。然情在罔极则敬自从之。此圣人之所以缘情制礼。而各通其寄也。若以功深惠重必略其谢。则释迦之德。为是深耶为是浅耶。若浅耶不宜以小道而乱大伦。若深耶岂得彼肃其恭而此绝其敬哉

    公重答

难曰。沙门之敬。岂皆略形存心。忏悔礼拜亦笃于事哉

答曰。夫沙门之道。自以敬为主。但津涂既殊。义无降屈。故虽天属之重形。礼都尽也。沙门所以推宗师长自相崇敬者。良以宗致既同则长幼咸序。资通有系则事与心应。原佛法虽旷而不遗小善。一分之功报亦应之。积毫成山。义斯着矣

难曰。君道通生则理应在本。在三之义岂非情理之极哉

答曰。夫君道通生则理同造化。夫陶铸敷气。功则弘矣。而未有谢惠于所禀厝感于理本者何。良以冥本幽绝。非物象之所举。运通理妙。岂粗迹之能酬。是以夫子云。可使由之。不可使知之。此之谓也

难曰。外国之君非所应喻。佛教之兴亦其指可知。岂不以六夷骄强非常教所化。故大设灵奇使其畏服

答曰。夫神道设教。诚难以言辨。意以为大设灵奇。示以报应。此最影响之实理。佛教之根要。今若谓三世为虚诞罪福为畏惧。则释迦之所明。殆将无寄矣。常以为周孔之化救其甚弊。故言迹尽乎一生。而不开万劫之涂。然远探其旨。亦往往可寻。孝悌仁义明不谋而自同四时之生杀。则矜慈之心见。又属抑仲由之问。亦似有深旨。但教体既殊。故此处常昧耳。静而求之。殆将然乎。殆将然乎

难曰。君臣之敬愈敦于礼。如此则沙门不敬。岂得以道在为贵哉

答曰。重寻高论。以为君道运通理同三大。是以前条已粗言意以为君人之道。窃同高旨。至于君臣之敬。则理尽名教。今沙门既不臣王侯。故敬与之废耳

难曰。历代不革非所以为证也。曩者晋人略无奉佛。沙门徒众皆是诸胡。且王者与之不接。故可任其方俗不为之检耳

答曰。前所以云历有年代者。政以容养之道。要当有以故耳。非谓已然之事。无可改之理也。此盖言势之所至。非[怡-台+畫]然所据也。故人不接王者。又如高唱。前代之不论。或在于此耶

难曰。此盖是佛法之功。非沙门傲诞之所益。今笃以祗敬将无弥浓其助哉

答曰。敬寻来论。是不诬佛理也。但傲诞之迹有亏大化。诚如来诲。诚如来诲。意谓沙门之道。可得称异而非仿诞。今若千载之末淳风转薄。横服之徒多非其人者。敢不怀愧。今但谓自理而默差可遗人而言道耳。前答云。不以人为轻重。微意在此矣

难曰。若以功深惠重必略其谢。则释迦之德。为是深耶为是浅耶。若浅耶不宜以小道而乱大伦。若深耶岂得彼肃其恭而此弛其敬哉

答曰。以为释迦之道深则深矣。而瞻仰之徒弥笃其敬者。此盖造道之伦必资行功。行功之美莫尚于此。如斯乃积行之所因。来世之关键也。且致敬师长功犹难抑。况拟心宗极而可替其礼哉。故虽俯仰累劫。而非谢惠之谓也

    桓重难

省示犹复未释所疑。因来告复粗有其难。夫情敬之理岂容有二。皆是自内以及外耳。既入于有情之境。则不可得无也。若如来言。王者同之造化。未有谢惠于所禀厝感于理本。是为功玄理深莫此之大也。则佛之为化。复何以过兹。而来论云。津涂既殊则义无降屈。宗致既同则长幼咸序。资通有系则事与心应。若理在己本德深居极。岂得云津涂之异而云降屈耶。宗致为是何耶。若以学业为宗致者。则学之所学。故是发其自然之性耳。苟自然有在所由而禀。则自然之本。居可知矣。资通之悟。更是发莹其末耳。事与心应。何得在此而不在彼

又云。周孔之化救其甚弊。故尽于一生而不开万劫之涂。夫以神奇为化。则其教易行异于督以仁义尽于人事也。是以黄巾妖惑之徒。皆赴者如云。若此为实理。行之又易。圣人何缘舍所易之实道。而为难行之末事哉。其不然也。亦以明矣。将以化教殊俗理在权济恢诞之谈。其趣可知。又云。君臣之敬理尽名教。今沙门既不臣王侯。故敬与之废。何为其然。夫敬之为理。上纸言之详矣。君臣之敬。皆是自然之所生。理笃于情本。岂是名教之事耶。前论已云。天地之大德曰生。通生理存乎王者。苟所通在斯。何得非自然之所重哉。又云。造道之伦必资功行。积行之所因。来世之关键也。拟心宗极不可替其敬。虽俯仰累劫而非谢惠之谓。请复就来旨而借以为难。如来告。是敬为行首。是敦敬之重也。功行者当计其为功之劳耳。何得直以珍仰释迦而云莫尚于此耶。惠无所谢。达者所不惑。但理根深极情敬不可得无耳。臣之敬君。岂谢惠者耶

    公重答

奉告并垂难。具承高旨。此理微缅至难厝言。又一代大事应时详尽。下官才非拔幽持之研折。且妙难精诣益增茫惑。但高音既臻不敢默已。辄复率其短见妄酬来旨。无以启发容致。只用反侧。愿复询诸道人通才蠲其不逮。公云。宗致为是何耶。若以学业为宗致者。则学之所学。故是发其自然之性耳。苟自然有在所由而禀。则自然之本居可知矣。今以为宗致者。是所趣之至道。学业者日用之筌蹄。今将欲趣彼至极。不得不假筌蹄。以自运耳。故知所假之功。未是其绝处也。夫积学以之极者必阶粗以及妙。鱼获而筌废。理斯见矣。公以为神奇之化易。仁义之功难。圣人何缘舍所易之实道。而为难行之末事哉。其不然也。亦以明矣。意以为佛之为教。与内圣永殊。既云其殊理则无并。今论佛理。故当依其宗而立言也。然后通塞之涂。可得而详矣。前答所以云。仁善之行不杀之旨。其若似可同者。故引以就此耳。至于发言抗论律经所归。固难得而一矣。然愚意所见。乃更以佛教为难也。何以言之。今内圣所明。以为出其言善应若影响。如其不善千里违之。如此则善恶应于俄顷。祸福交于目前。且为仁由己。弘之则是而犹有弃正而即邪。背道而从欲者矣。况佛教喻一生于弹指。期要终于永劫。语灵异之无位。设报应于未兆。取之能信。不亦难乎。是以化暨中国。悟之者鲜

故本起经云。正言似反。此之谓矣。公云。行功者当计其为功之劳。何得直以珍仰释迦而云莫尚于此耶。请试言曰。以为佛道弘旷事数弥繁。可以练神成道。非唯一事也。至于在心无倦于事能劳珍仰宗极。便是行功之一耳。前答所以云。莫尚于此者。自谓拟心宗[跳-兆+(轍-車)]其理难尚。非谓礼拜之事。便为无取也。但既在未尽之域。不得不有心于希通。虽一分之轻微。必终期之所须也。公云。君臣之敬。皆是自然之所生。理笃于情本。岂是名教之事耶。敬戢高论。不容间然。是以前答云。君人之道窃同高旨者。意在此也。至于君臣之敬事尽揖拜。故以此为名教耳。非谓相与之际尽于形迹也。请复重申以尽微意。夫太上之世。君臣已位。自然情爱则义着化本。于斯时也。则形敬蔑闻。君道虚运。故相忘之理泰。臣道冥陶。故事尽于知足。因此而推形敬不与心为影响。殆将明矣。及亲誉既生兹礼乃兴。岂非后圣之制作事与时应者乎。此理虚邈良难为辩。如其未允。请俟高尚

    桓重书

来难。手笔甚佳。殊为斐然。可以为释疑处。殊是未至也。遂相攻难未见其已。今复料要明在三之理。以辩对轻重。则敬否之理可知。想研微之功必在苦折耳。八日已及今与右仆射书。便令施行敬事尊主之道。使天下莫不敬。虽复佛道无以加其尊。岂不尽善耶。事虽已行无豫所论宜究也。想诸人或更精析耳。可以示仲文

    重难

比获来示。并诸人所论。并未有以释其所疑。就而为难殆以流迁。今复重申前意而委曲之。想足下有以顿白马之辔知辩制之有耳。夫佛教之所重。全以神为贵。是故师徒相宗莫二其伦。凡神之明闇各有本分。分之所资禀之有本。师之为功在于发悟。譬犹荆璞而莹拂之耳。若质非美玉。琢磨何益。是为美恶存乎自然。深德在于资始。拂莹之功寔已末焉。既怀玉自中。又匠以成器。非君道则无以申。遂此生而通其为道者也。是为在三之重而师为之末。何以言之。君道兼师。而师不兼君。教以弘之。法以齐之。君之道也。岂不然乎。岂可以在理之轻而夺宜尊之敬。三复其理。愈所疑骇。制作之旨将在彼而不在此。错而用之其弊弥甚。想复领其趣而贵其事。得之濠上耳

    公重答

重亏嘉诲云。佛之为教。以神为贵。神之明闇各有本分。师之为理在于发悟。至于君道则可以申。遂此生通其为道者也。尔为师无该通之美。君有兼师之德。弘崇主之。大礼折在三之深浅。实如高论。实如高论。下官近所以脱言鄙见至于往反者。缘顾问既萃不容有隐。乃更成别辩一理。非但习常之惑也。既重研妙旨理实恢邈。旷若发蒙。于是乎在。承已命庾桓施行其事至敬。时定公私幸甚下官瞻仰。所悟义在击节。至于濠上之诲。不敢当命也

    庐山慧远法师答桓玄书沙门不应敬王者书(并桓玄书二首)

    桓玄书与远法师

沙门不敬王者。既是情所不了。于理又是所未谕。一代大事不可命其体不允近。八座书今示君。君可述所以不敬意也。此便当行之事。一二令详遣想。君必有以释其所疑耳。王领军大有任此意。近亦同游谢中。面共咨之。所据理殊未释所疑也。今郭江州取君答。可旨付之

    远法师答

详省别告及八座书。问沙门所以不敬王者。意义在尊主崇上。远存名体征引老氏。同王侯于三大。以资生运通之道。设宜重其神器。若推其本以寻其源。咸禀气于两仪。受形于父母。则以生生通运之道为弘资。存日用之理为大。故不宜受其德而遗其礼。沾其惠而废其敬。此檀越立意之所据。贫道亦不异于高怀。求之于佛教。以寻沙门之道理则不然。何者佛经所明凡有二科。一者处俗弘教。二者出家修道。处俗则奉上之礼。尊亲之敬。忠孝之义。表于经文。在三之训彰于圣典。斯与王制同命有若符契。此一条全是檀越所明。理不容异也。出家则是方外之宾。迹绝于物。其为教也。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。求宗不由于顺化。故不重运通之资。息患不由于存身。故不贵厚生之益。此理之与世乖。道之与俗反者也。是故凡在出家。皆隐居以求其志。变俗以达其道。变俗则服章。不得与世典同礼。隐居则宜高尚其迹。夫然。故能拯溺俗于沈流。拔幽根于重劫。远通三乘之津。广开人天之路。是故内乖天属之重。而不违其孝。外阙奉主之恭。而不失其敬。若斯人者。自誓始于落簪。立志成于暮岁。如令一夫全德。则道洽六亲泽流天下。虽不处王侯之位。固已协契皇极大庇生民矣。如此岂坐受其德虚沾其惠。与夫尸禄之贤同其素餐者哉。檀越顷者以有其服而无其人。故澄清简练容而不杂。此命既宣。皆人百其诚。遂之弥深非言所喻。若复开出处之迹。以弘方外之道。则虚衿者挹其遗风。漱流者味其余津矣。若澄简之后犹不允情。其中或真伪相冒。泾渭未分。则可以道废人。固不应以人废道。以道废人则宜去其服。以人废道则宜存其礼。礼存则制教之旨可寻。迹废则遂志之欢莫由。何以明其然。夫沙门服章法用虽非六代之典。自是道家之殊制。俗表之名器。名器相涉则事乖其本。事乖其本则礼失其用。是故爱夫礼者必不亏其名器。得之不可亏亦有自来矣。夫远遵古典者。犹存告朔之饩羊。饩羊犹可以存礼。岂况如来之法服耶。推此而言。虽无其道必宜存其礼。礼存则法可弘。法可弘则道可寻。此古今所同不易之大法也。又袈裟非朝宗之服。钵盂非廊庙之器。军国异容戎华不杂。剔发毁形之人忽厕诸夏之礼。则是异类相涉之象。亦窃所未安。檀越奇韵挺于弱年。风流迈于季俗。犹参究时贤以求其中。此而推之。必不以人废言。贫道西垂之年。假日月以待尽情之所惜。岂存一己苟吝所执。盖欲令三宝中兴于命世之运。明德流芳于百代之下耳。若一旦行此佛教长沦。如来大法于兹泯灭。天人感叹道俗革心矣。贫道幽诚所期。复将安寄。缘眷遇之隆。故坦其所怀。执笔悲懑不觉涕泗横流

    桓太尉答(并诏停沙门敬事)

知以方外遗形。故不贵为生之益。求宗不由顺化。故不重运通之资。又云。内乖天属之重。而不违其孝。外阙奉主之恭。而不失其敬。若如来言理本无重则无缘有致孝之情。事非资通。不应复有致恭之义。君亲之情许其未尽。则情之所寄何为绝之。夫累着在于心滞不由形敬。形敬盖是心之所用耳。若乃在其本而纵以形敬。此复所未之谕。又云。佛教两弘。亦有处俗之教。或泽流天下道洽六亲。固以协赞皇极而不虚沾其德矣。夫佛教存行各以事应。因缘有本必至无差者也。如此则为道者亦何能违之哉。是故释迦之道不能超白净津梁。虽未获须陀。故是同国人所蒙耳。就如来言此自有道。深德之功固非今之所谓宜教者所可拟议也。来示未能共求其理。便使大致慨然。故是未之谕也。想不惑留常之滞。而谬情理之用耳

    桓楚许道人不致礼诏

门下。佛法宏诞所不能了。推其笃至之情。故宁与其敬耳。今事既在己。苟所不了。且当宁从其略诸人。勿复使礼也。便皆使闻知

十二月三日

侍中臣嗣之。给事黄门侍中臣袁恪之言。诏书如右。神道冥昧圣诏幽远。陛下所弘者大爰逮道人奉佛者耳。率土之民莫非王臣。而以向化法服。便抗礼万乘之主。愚情所未安。拜起之礼岂亏其道。尊卑大伦不宜都废。若许其名教之外。阙其拜敬之仪者。请一断引见启可纪识。谨启

何缘尔。便宜奉诏

太亨二年十二月四日。门下通事令史臣马范

侍中臣嗣之言。启事重被明诏。崇中挹之至。履谦光之道。愚情眷眷窃有未安。治道虽殊理至同归。尊亲尊亲法教不乖。老子称四大者。其尊一也。沙门所乘虽异迹不超世。岂得不同乎天民。陛下诚欲弘之于上。然卑高之礼经治之典。愚谓宜俯顺群心永为来式。请如前所启。谨启

置之使自已。亦是兼爱九流。各遂其道也。侍中祭酒臣嗣之言。重被诏如右。陛下至德圆虚。使吹万自已。九流各徇其美显昧并极其致。灵泽幽流无思不怀。群方所以资通。天人所以交畅。臣闻佛教以神慧为本。导达为功。自斯已还。盖是敛粗之用耳。神理缅邈。求之于自形而上者虔肃拜起。无亏于持戒。若行道不失其为恭。王法齐敬于率土。道宪兼隆内外咸得矣。臣前受外任。听承疏短。乃不知去春已有明论。近在直被诏。便率其愚情不惧允合。还此。方见斯事屡经神笔。宗致悠邈理析微远。非臣驽钝所能击赞。沙门抗礼已行之前代。今大明既升道化无外。经国大伦不可有阙。请如先所启。摄外施行。谨启

自有内外兼弘者。何其于用前代理。卿区区惜此。更非赞其道也。侍中祭酒臣嗣之言。重奉诏。自有内外兼弘者。圣旨渊通道冠百王。伏读仰叹。非愚浅所逮。尊主祗法臣下之节。是以拳拳频执所守。明诏超邈远略常均。臣闇短不达。追用愧悚。辄奉诏付外宣摄遵承。谨启

元治元年十二月二十四日上

    庐山慧远法师与桓玄论料简沙门书(并桓玄教)

    桓玄辅政欲沙汰众僧与僚属教

夫神道茫昧。圣人之所不言。然惟其制作所弘如将可见。佛所贵无为。殷勤在于绝欲。而比者凌迟遂失斯道。京师竞其奢淫。荣观纷于朝市。天府以之倾匮。名器为之秽黩。避役钟于百里。逋逃盈于寺庙。乃至一县数千猥成屯落。邑聚游食之群。境积不羁之众。其所以伤治害政尘滓佛教。固已彼此俱弊寔污风轨矣。便可严下。在所诸沙门有能申述经诰畅说义理者。或禁行修整奉戒无亏。恒为阿练者。或山居养志不营流俗者。皆足以宣寄大化。亦所以示物以道弘训作范幸兼内外。其有违于此者。皆悉罢遣。所在领其户籍严为之制。速申下之并列上也。唯庐山道德所居。不在搜简之例

    远法师与桓太尉论料简沙门书

佛教凌迟秽杂日久。每一寻思愤慨盈怀。常恐运出非意混然沦湑。此所以夙宵叹惧忘寝与食者也。见檀越澄清诸道人教。实应其本心。夫泾以渭分则清浊殊流。枉以正直则不仁自远。推此而言。符命既行必二理斯得。然令饰伪取容者。自绝于假通之路。信道怀真者。无复负俗之嫌。如此则道世交兴三宝复隆于兹矣。贫道所以寄命江南。欲托有道以存至业。业之隆替寔由乎人。值檀越当年。则是贫道中兴之运。幽情所托已冥之在昔。是以前后书疏辄以凭寄为先。每寻告慰眷怀不忘。但恐年与时乖。不尽檀越盛隆之化耳。今故咨白数条。如别疏。经教所开凡有三科。一者禅思入微。二者讽味遗典。三者兴建福业。三科诚异。皆以律行为本。檀越近制似大同于此是所不疑。或有兴福之人内不毁禁而迹非阿练者。或多诵经讽咏不绝。而不能畅说义理者。或年已宿长虽无三科可记。而体性贞正不犯大非者。凡如此辈皆是所疑。今寻檀越所遣之例。不应问此。而外物惶惑莫敢自宁。故以别白。夫形迹易察而真伪难辩。自非远鉴得之信难。若是都邑沙门经檀越视听者。固无所疑。若边局远司识不及远则未达教旨。或因符命滥及善人。此最其深忧。若所在执法之官。意所未详。又时无宿望沙门可以求中得。令送至大府以经高览者。则于理为弘想。檀越神虑已得之于心。直是贫道常近之情。故不能不及耳。若有族姓子弟本非役门。或世奉大法。或弱而天悟。欲弃俗入道求作沙门。推例寻意似不塞其清涂。然要须咨定使洗心向味者。无复自疑之情。昔外国诸王多参怀圣典。亦有因时助弘大化扶危救弊。信有自来矣。檀越每期情古人。故复略叙所闻

    支道林法师与桓玄论州符求沙门名籍书

隆安三年四月五日。京邑沙门等顿首白。夫标极有宗则仰之者至。理契神冥则沐浴弥深。故尼父素室颜氏流涟。岂不以道隆德盛直往忘反者哉。贫道等虽人凡行薄。奉修三宝。爱自天至。信不待习。但日损功德抚心增忾。赖圣主哲王复躬弘其道。得使山居者骋业。城傍者闲通。缘皇泽旷洒朽干蒙荣。然沙门之于世也。犹虚舟之寄大壑耳。其来不以事退亦乘闲。四海之内竟自无宅。邦乱则振锡孤游。道洽则欣然俱萃。所以自远而至。良有以也。将振宏纲于季世。展诚心于百代。而顷频被州符求抄名籍。煎切甚急。未悟高旨。野人易惧抱忧实深。遂使禅人失静勤士废行。丧精绝气达旦不寐。索然不知何以自安。伏愿明公扇唐风于上位。待白足于其下。使怀道获济有志俱全。则身亡体尽毕命此矣。天听殊邈。或未具简。谨以上闻。伏追悚息

    天保寺释道盛启齐武皇帝论检试僧事

天保寺释道盛启。昔者仲尼养徒三千。学天文者则戴圆冠。学地理者则履方履。楚庄周诣哀公曰。盖闻此国有知天文地理者不少请试之。哀公即宣令国内。知天文者着圆冠。知地理者着方履来诣门唯有孔丘一人。到门无不对。故知余者皆为窃服矣。释迦兴世说四谛六度制诸戒威仪。舍利弗等皆得罗汉。故知大法非为无宗。但自尔已来。人根转钝去道玄。远习惑缠心若能隔意则合律科。不尔皆是窃服者。伏愿陛下。圣明深恕此理弗就。凡夫求圣人之道。昔郑子产称曰。大贤尚不能收失。为申徒嘉所讥。况今末法比丘。宁能收失。若不收失必起恶心。寺之三官何以堪命。国有典刑。愿敕在所依罪治戮。幸可不乱圣听。盛虽老病远慕榜木。敢以陈闻。伏纸流汗。谨启

弘明集卷第十二弘明集卷第十三

        梁杨都建初寺释僧祐律师撰
郗嘉宾奉法要 颜延之庭诰二章 王该日月烛

    奉法要

        [利-禾+希]中书

三自归者。归佛归十二部经归比丘僧。过去见在当来三世十方佛。三世十方经法。三世十方僧。每礼拜忏悔。皆当至心归命。并慈念一切众生。愿令悉得度脱。外国音称南无。汉曰归命。佛者汉音曰觉。僧者汉音曰众。五戒一者不杀。不得教人杀。常当坚持尽形寿。二者不盗。不得教人盗。常当坚持尽形寿。三者不淫。不得教人淫。常当坚持尽形寿。四者不欺。不得教人欺。常当坚持尽形寿。五者不饮酒。不得以酒为惠施。常当坚持尽形寿。若以酒为药。当权其轻重。要于不可致醉。醉有三十六失。经教以为深诫。不杀则长寿。不盗则常泰。不淫则清净。不欺则人常。敬信不醉则神理明治。已行五戒便修岁三月六斋。岁三斋者。正月一日至十五日。五月一日至十五日。九月一日至十五日。月六斋者。月八日十四日十五日二十三日二十九日三十日。凡斋日皆当鱼肉不御。迎中而食。既中之后。甘香美味一不得尝。洗心念道归命三尊。悔过自责行四等心。远离房室不着六欲。不得鞭挞骂詈乘驾牛马带持兵仗。妇人则兼去香花脂粉之饰。端心正意务存柔顺。斋者普为先亡见在知识亲属并及一切众生。皆当因此至诚各相发心。心既感发则终免罪苦。是以忠孝之士务加勉励。良以兼拯之功。非徒在己故也。斋日唯得专惟玄观讲颂法言。若不能行空当习六思念。六思念者。念佛念经念僧念施念戒念天。何谓念天。十善四等为应天行。又要当称力所及勉济众生

十善者。身不犯杀盗淫。意不嫉恚痴。口不妄言绮语两舌恶口。何谓不杀。常当矜愍一切蠕动之类。虽在困急终不害彼。凡众生厄难皆当尽心营救。随其水陆各令得所。疑有为已杀者皆不当受。何谓为盗。凡取非己有不问小大。及莅官不清。皆谓之盗。何谓为淫。一切诸着普谓之淫。施之色欲非正匹偶。皆不得犯

又私窃不公亦兼盗罪。所谓嫉者。谓妒忌也。见人之善见人有得。皆当代之欢喜。不得有争竞憎嫉之心。所谓恚者。心怀忿恨藏结于内。所谓痴者。不信大法疑昧经道。何谓妄言。以无为有虚造无端。何谓绮语。文饰巧言华而不实。何谓两舌。背向异辞对此说彼。何谓恶口。谓骂詈也

或云口说。不善之事令人承以为罪。亦为恶口。凡此十事皆不得暂起心念。是为十善。亦谓十戒。五戒检形十善防心。事有疏密。故报有轻重。凡在有方之境。总谓三界。三界之内。凡有五道。一曰天。二曰人。三曰畜生。四曰饿鬼。五曰地狱。全五戒则人相备。具十善则生天堂。全一戒者则亦得为人。人有高卑。或寿夭不同。皆由戒有多少。反十善者谓之十恶。十恶毕犯则入地狱。抵揬强梁不受忠谏。及毒心内盛殉私欺殆。则或堕畜生。或生蛇虺。悭贪专利常苦不足。则堕饿鬼。其罪若转少而多阴。私情不公亮。皆堕鬼神。虽受微福不免苦痛。此谓三涂。亦谓三恶道

色痛痒思想生死识。谓之五阴。凡一物外有形可见者为色。失之则忧恼为痛得则欢喜为痒。未至逆念为思。过去追忆为想。心念始起为生。想过意识灭为死。曾关于心戢而不忘为识。识者经历累劫。犹萌之于怀。虽昧其所由而滞于根。潜结始自毫厘终成渊岳。是以学者务慎所习

五盖。一曰贪淫。二曰嗔恚。三曰愚痴。四曰邪见。五曰调戏。别而言之。求欲为贪。耽着为淫。外发为嗔。内结为恚。系于缚着触理倒惑为愚痴。生死因缘痴为本。一切诸着皆始于痴。地狱苦酷多由于恚

经云。卒斗杀人其罪尚轻。怀毒阴谋则累劫弥结。无解脱之期

六情。一名六衰。亦曰六欲。谓目受色耳受声鼻受香舌受味身受细滑心受识。识者即上所谓识阴者也。五阴六欲。盖生死之原本。罪苦之所由。消御之方皆具载众经

经云。心作天心作人心作地狱心作畜生。乃至得道者也亦心也。凡虑发乎心皆念念受报。虽事未及形而幽对冥构。夫情念员速倏忽无间。机动毫端遂充宇宙。罪福形道靡不由之。吉凶悔吝定于俄顷。是以行道之人必慎独。于心防微虑。始以至理为城池。常领本以御末。不以事形未着而轻起心念。岂唯言出乎室千里应之。莫见乎隐所慎在形哉

异出十二门经云。人有善恒当掩之。有恶宜令彰露。夫君子之心无适无莫。过而无悔当不自得。宜其任行藏于所遇。岂有心于隐显。然则教之所施。其在常近乎。原夫天理之于罪福。外泄则愈轻。内结则弥重。既迹着于人事。必有损于冥应。且伐善施劳。有生之大情。匿非文过。品物之所同。善着则迹彰。迹彰则誉集。苟情系沮劝而誉集于外。藏吝之心必盈乎内。且人之君子犹天之小人。况乎仁德未至而名浮于实。获戾幽冥固必然矣。夫苟非备德必有不周。坦而公之则与事而散。若乃负理之心铭之怀抱。而外修情貌以免人尤。收集俗誉。大诬天理。自然之衅得不愈重乎。是以庄生云。为不善于幽昧之中。鬼神得而诛之。且人之情也。不愧于理而愧乎物。愆着则毁至。毁至而耻生。情存近复则弊不至积。恃其不彰则终莫悛革。加以天衅内充而惧其外。显则幽虑万端。巧防弥密穷年所存。唯此之务天殃物累终必顿集。盖由不防萌谋始而匿非扬善故也

正斋经云。但得说人百善。不得说人一恶。说人之善善心便生。说人之恶便起忿意。意始虽微渐相资积。是以一善生巨亿万善。一恶生巨亿万恶。古人云。兵家之兴不过三世。陈平亦云。我多阴谋子孙不昌。引以为教。诚足以有弘。然齐楚享遗嗣于累叶。颜冉靡显报于后昆。既已着之于事验。不俟推理而后明也。且[骨*玄]殛禹兴盻鲋异形。四罪不及百代通典。哲王御世犹无淫滥。况乎自然玄应不以情者。而令罪福错受善恶无章其诬理也。固亦深矣。且秦制牧孥之刑。犹以犯者为主。主婴其罚然后责及其余。若衅不当身而殃延亲属。以兹制法岂唯圣典之所不容。固亦申韩之所必去矣。是以泥洹经云。父作不善子不代受。子作不善父亦不受。善自获福恶自受殃。至矣哉斯言允心应理然。原夫世教之兴。岂不以情受所存不止乎己。所及弥广则诫惧愈深。是以韬理实于韫韥每申近以敛粗进无亏于惩劝而有适于物宜有怀之流宜略其事而喻深领幽旨。若乃守文而不通其变。殉教而不达教情。以之处心循理。不亦外乎

夫罪福之于逆顺。固必应而无差者也。苟昧斯道。则邪正无位寄心无准矣。至于考之当年信漫而少征。理无愆违而事不恒着。岂得不归诸宿缘。推之来世耶。是以有心于理者。审影响之难诬。废事证而冥寄。达天网之宏疏。故期之于靡漏。悟运往之无间。混万劫于一朝。括三世而玄同。要终归于必至。岂以显昧改心淹速革虑哉。此最始信之根至而业心所深期也

十二门经云。有时自计。我端正好。便当自念。身中无所有。但有肝肠胃肺骨血屎溺。有何等好。复观他人身中。恶露皆如是。若悭贪意起。当念财物珍宝生不持来死不俱去。而流迁变化朝夕难保。身不久存物无常主。宜及当年施恩行惠赡乏以财救疾以药。终日欣欣务存营济。若嗔恚意起。当深生平等兼护十戒。差摩竭云。菩萨所行忍辱为大。若骂詈者默而不报。若挝捶者受而不校。若嗔怒者慈心向之。若谤毁者不念其恶。法句又云。受辱心如地。行忍如门阃。地及门阃。盖取其藏垢纳洿终日受践也。成具经曰。彼以四过加己则觉知口之失也。报以善言和语。至诚不饰。四过者。上之所谓两舌恶口妄言绮语也。夫彼以恶来我以善应。苟心非木石理无不感。但患处之不恒。弘之不积耳。苟能每事思忍。则悔吝消于见世。福报显于将来

贤者德经云。心所不安未常加物。即近而言则忠恕之道。推而极之四等之义。四等者何。慈悲喜护也。何谓为慈。愍伤众生等一物我。推己恕彼愿令普安。爱及昆虫情无同异。何谓为悲。博爱兼拯雨泪恻心。要令实功潜着不直有心而已。何谓为喜。欢悦柔软施而无悔。何谓为爱护。随其方便触类善救。津梁会通务存弘济。能行四等三界极尊。但未能冥心无兆则有数必终。是以本起经云。诸天虽乐福尽亦丧。贵极而天道与地狱对门。成具又云。福者有苦。有尽有烦劳有往还泥洹经曰。五道无安唯无为快。经称行道者。先当舍世八事。利衰毁誉称讥苦乐。闻善不喜闻恶不惧。信心天固。沮劝无以动其志。埋根于中外物不能干其虑。且当年所遇必由宿缘。宿缘玄运信同四时。其来不可御。其去不能止。固当顺而安之悦而毕之。勤增道习期诸忘心。形报既废乃获大安耳。夫理本于心而报彰于事。犹形正则影直。声和而响顺此自然玄应。孰有为之者哉。然则契心神道固宜期之通理务存远太虚中正己而无希外助不可接以卑渎要以情求。此乃厝怀之关键。学者所宜思也。或谓心念必报理同影响。但当求己而已。固无事于幽冥。原经教之设。盖所以悟夫求己。然求己之方。非教莫悟。悟因乎教。则功由神道。欣感发中必形于事。亦由咏歌不足系以手舞。然则奉而尊之。盖理所不必须而情所不能废。宜纵己深体教旨。忘怀欣想。将以己引物自同乎众。所以固新涉之志而令寄怀有拟

经云。生苦老苦病苦死苦。怨憎会苦恩爱别离苦所求不得苦。遇此诸苦则宜深惟缘对兼觉魔伪。开以达观弘以等心。且区区一生有同过隙。所遇虽殊终归枯朽。得失少多固不足计。该以数涂则此心自息。又苟未入道则休戚迭用。聚散去来贤愚同致。是以经云。安则有危得则有丧。合会有离生则有死。盖自然之常势。必至之定期。推而安之则无往不夷

维摩诘云。一切诸法定意生形。然则兆动于始事应乎末。念起而有虑息则无。意之所安则触遇而夷。情之所碍则无往不滞。因此而言。通滞之所由。在我而不在物也。若乃惧生于心则衅乘于外。外衅既乘内惧愈结。苟患失之无所不至矣。是以经称丈夫畏时非人得其便。诚能住心以理天关内固。则人鬼罔间缘对自息。万有无以婴。众邪不能袭

四非常。一曰无常。二曰苦。三曰空。四曰非身。少长殊形陵谷易处。谓之无常。盛衰相袭欣极必悲。谓之为苦。一切万有终归于无。谓之为空。神无常宅迁化靡停。谓之非身。经称处或乐之地。觉必苦之对。盖推代谢于往复。审乐往则哀来。故居安虑危夕惕荣观。若夫深于苦者。谓之见谛。达有心则有滞。有滞则苦存。虽贵极人天位兼崇高。所乘愈重矜着弥深。情之所乐于理愈苦。故经云。三界皆苦无可乐者。又云。五道众生共在一大狱中。苟心系乎有则罪福同贯。故总谓三界为一大狱。佛问诸弟子。何谓无常。一人曰。一日不可保不可保。是为无常。佛言。非佛弟子。一人曰。食顷不可保。是为无常。佛言。非佛弟子。一人曰。出息不报便就后世。是为无常。佛言。真佛弟子。夫无常显证日陈于前。而万代同归终莫之悟。无瞬息之安保永世之计。惧不在交则每事殆懈。以之进德则功无覆篑。以之治心则惰其所习。是以有道之士。指寸阴而惜逝。恒自强于鞭后业兴时竞。惟日不足则乱念无因而生。缘对靡由而起

六度。一曰施。二曰戒。三曰忍辱。四曰情进。五曰一心。六曰智慧。积而能散润济众生。施也。谨守十善闭邪以诚。诫也。犯而不校常善下已。忍辱也。勤行所习夙夜匪懈。精进也。专心守意以约敛众。一心也。凡此五事行以有心谓之俗度。领以兼忘谓之道慧。本起经云。九十六种道术各信所事皆乐安生。孰知其惑。夫欣得恶失乐存哀亡。盖弱丧之常滞有生所感同。然冥力潜谢。非务恋所留。对至而应。岂智用所制。是以学者必归心化本领观玄宗。玩之珍之则众念自废。废则有忘。有忘则缘绝。缘报既绝然后入于无生。既不受生故能不死。是以普耀经云。无所从生靡所不生。于诸所生而无所生。泥洹经云。心识静休则不死不生。心为种本。行为其地。报为结实。犹如种殖各以其类时至而生不可遏也。种十恶戒善则受生之报具于上章加种禅等四空。则贵极天道四空及禅。数经具载其义。从第一天至二十八天。随其事行福转倍增种非常禅。皆谛背有着无则得罗汉泥洹。不忌有为不系空观。遇理而冥无执无寄为无所种。既无所种故不受报。廓然玄废则佛之泥洹。泥洹者。汉曰无为。亦曰灭度。维摩诘曰。彼六师者说倚为道。从是师者为住诸见。为堕边际为归八难。不得离生死道也。虽玄心屡习而介然微动。犹均彼六师同滞一有。况贪生倚想报我捍化。虽复福踰山河贵极三界。倚伏旋还终坠罪苦。岂获宁神大造泊然玄夷哉

夫生必有情天势率至。不定于善必在于恶。是以始行道者要必有寄。寄之所因必因乎有。有之所资必资乎烦。是以经云。欲于空中造立宫室。终不能成。取佛国者非于空也。然则五度四等未始可废。但当即其事用而去其忮心。归于佛则无解于佛。归于戒则无功于戒。则禅谛与五阴俱冥。末用与本观同尽。虽复众行兼陈。固是空中行空耳。或以为空则无行。行则非空。既已有所无乃失空乎。夫空者忘怀之称。非府宅之谓也。无诚无矣。存无则滞封。有诚有矣。两忘则玄解。然则有无由乎方寸。而无系于外物。器象虽陈于事用。感绝则理冥。岂灭有而后无。阶损以至尽哉。由此言之。有固非滞。滞有则背宗。反流归根。任本则自畅。是以开士深行统以一贯。达万像之常冥。乘所寓而玄。领知来理之先空。恒得之于同致。悟四色之无映。顺本际而偕废。审众观之自然。故虽行而靡迹。方等深经每泯一三世而未常。谓见在为有。则空中行空旨斯见矣

    庭诰二章

        颜光禄延之

达见同善通辩异科。一曰言道。二曰论心。三曰校理。言道者。本之于天。论心者。议之于人。校理者。取之于物。从而别之由涂参陈。要而会之终致可一。若夫玄神之经穷明之说。义兼三端至无二极。但语出戎方。故见猜世学。事起殊伦。故获非恒情。天之赋道非差胡华。人之禀灵岂限外内。一以此思可无臆裁

为道者盖流出于仙法。故以练形为上。崇佛者本在于神教。故以治心为先。练形之家。必就深旷支飞灵糇丹石粒芝精。所以还年却老延华驻彩。欲使体合纁霞轨遍天海。此其所长。及伪者为之则忌灾祟课租愿混士女乱妖正。此其巨蠹也。治心之术。必辞亲偶闭身性师净觉信缘命。所以反一无生克成圣业。智邈大明志狭恒劫。此其所贵。及诡者为之则藉髡落狎菁华傍荣声谋利论。此其甚诬也。物有不然事无终弊。衡石日陈犹患差忒。况神道不形固众端之所假。未能体神而不疑神无者。以为灵性密微可以积理知。洪变欻恍可以大顺待。照若镜天萧若窥渊。能以理顺为人者。可与言有神矣。若乃罔其真而责其弊。是未加心照耳

    日烛

        王该

寻夫至道之典。畅生死之源。标善恶之报。启凌化之津。训戒明白缕罗备矣。然信言不美文系辞宕。累冥绝昧重渊隔浪。是以学者未得其门。或未之留意。聊采咸池之远音。适为里巷之近曲。假小通大傥可接俗。助天扬光号曰日烛

陶先觉之宏诰。启玄管于灵门。周大虚以游眺。究漭荡而无垠。履地势于方局。冠圆天于覆盆。缅三界之寥廓。遘二气之烟熅。寻太造之冥本。测化育之幽根。形假四大而泡散。神妙万物而常存。彼良民之达分。故哀生而怡魂

夫含气之伦其神无方。蠢尔之类其质无常。寄若水势托若火光。随行缱绻迭枯迭芳。往来出没冥冥茫茫。洪海环流大变轮回。乘波远漂济来曷阶。宛转三涂之中。沉滞八难之围。愍企窍之无期。悼容作之有归。瞻崇德之可速。鉴聚凶之宜迟。斯成务之易睹。匪先见之动微。五福起于履是。六极构于蹈非。理感自然冥对玄凝。福兮谁造祸兮孰兴。水运钟卑人道恶矜。衅因丰积祉缘谦升。僮孺正而鬼退。丈夫邪而魅凌。览形声之两偶。考休咎之双征。理投思而合契。迹望目而相应。若圆转之抱规。犹直桷之附绳。苍犬出于帝父。黄熊咨于圣子。聿征化而不救。奚天属之云恃。谅求福之在躬。信为人之在己。咨次吸其靡常。知忽往其何止。彼非人之什岌。岂无气之所始。悲婉娈之夭徂。还托生于家豕。昔鞠育而怀抱。今屠刳以为礼。神居妙而恒我。形受变而易体。未一旬而相忘。可长叹而流涕。夫闸愚其皆然。匪伊人之独尔。察寡孕于嘉类。悟繁产于虫豸。喻零霖其犹希。若翻囊之倒米。为嚣嚣以日日。谁识伏而达倚。匪余情之能测。谬闻之以如是。若夫倒置之族曚曚徒生。兵风既至忽然潜征。神道虽昧鬼法尤明。徘徊中阴徂彼铁城。霄绝望舒昼无曜灵。身造笮萼之槛。足蹈炎炭之庭。刀岳霜铓以积刃。剑林翘锋而啸精。陶铜汪洋以海涌。巨镬波沸而雷鸣。阎王领阅卒傍执钗。三扐一奋百千累罗。鸩鸩利嘴煌煌火车。锐钉欃枪狡狗凝牙。淫徒燋于幻柱。饥囚枯于尘沙。资轻妙之灵质。益痛戮之易加。永烦冤以弥劫。安斯酷之可过。三六峻罔不可列缕。千条殊剧万端异苦。靡喘息而不经。俄聿来而忘宇。予略一朝以言之。将终年而震楚。爰有五德无玷。十淑道全。夕阳造逝庆升九天。宝殿晃昱高构虚悬。琼房兼百瑶户摩千。金门焕水精之朗。玉巷耀琉璃之鲜。珠树列于路侧。鸾凤鸣于条间。芳华神秀而粲藻。香风灵飘而飞烟。想衣斐衅以被躯。念食苾芳以盈前。彼羲和之长迈。永一日而万年。无事为以干性。常从容于自然。映光蕊之烁烁。眇轻腾之翩翩。究妙音之至乐。穷有生之遐延。舍陋世而上济。伴超伦之高迁。然夫飨兹旧德日用玉食。厥土不毛罔施稼穑。积畜虽多焉有不竭。龄祚虽修终焉归灭。三灾起而宫宇散。七证至而天禄绝。会大秋以考落混椿菌之无别。是以如来大圣三达洞照。哀我困蒙。晓了道要。善权洒落。或粗或妙。如溟海之运流。若天日之垂曜。上士虚怀忘其言。中才贞志执其教。教无定方适物所由。宜陆以车。应水以舟。敷设云云。广术悠悠。駉未塞乎三百。要指在乎一幽。掘累玄之纲领。遣毛目于鬯裘。宏笼大训展我智分。治无不均。质有利钝。虚往实归。各足方寸。愚黠并诱龙鬼俱化。万涂丛归一由般若。譬彼济海非船莫过。驱万动于道场。毕无为而息驾。本夫三乘之始同归一无。才照各异致用参殊。应真忘有而求空。遂耽空而恬愉。缘觉亮累于知微。爰迁玄而不居。虽妙迹其再丧。犹有遣而未虚。开士解物于都尽。作无存其焉除。悟之豁于鉴先。体之冥乎意初。理重深而绝韵。畴克谅而业诸。自古在昔先民有遇。堂堂荫映躬受圣喻。喁喁群黎耳目仰注。或发蒙于一咳。或革面于一哺。并因言而后化。未有人而不度。善逝迄今道运转衰。大教虽存味之者希。栴檀与蓼苏同芬。夜光与熠耀齐晖。于氏超世综体玄指。嘉遁山泽仁感虎兕。护公证寂道德渊美。微吟穹谷枯泉渐水。阙叟登霄卫度系轨。咸淡泊于无生。俱脱骸而不死。今则支子特秀领握玄标。大业冲梓神风清肃。一言发则蕴滞披。三番着则重冥昭。见之足以洗鄙吝。闻之可以落衿骄。逊濯流以逸契。咏遂初于东睾。何深味以栖素。轻大宝于秋毫。道风之所扇荡。深达之所逍遥。才不难则贤不贵。愚不笑则圣不高。远声见陋于近耳。孰能忘味于闻韶哉。奚适非道何之无神。理有精粗物有彦真。大居细君小为硕臣。羽族隶乎金翅。甲属属乎须伦。两仪宗于太极。众星系于北辰。是以九十六种枝条繁张。轻遗重根躁废静王。俱曰与圣各擅一方。或移山而住流。或倏忽于存亡。命天衣之采粲。啸灵厨之芬芳。曜振旅之凶暴。化砾石之琳琅。竭变幻之掘奇。惜有待之无长。斯乃数内之甘醇。不如至道之糟糠者也。逮乎列仙之流练形之匹。熊经鸟伸呼吸太一。夕餐渝阴与素月。朝挹阳霞与朱日。赤斧长生于服丹。涓子翻飞于饵术。安期久视于松毫。丰人轻举于柏实。彼和液之所深。足支年而住质。中不夷而外猗。徒登云而殒卒。俱括囊以坚[烈-列+(夕*ㄗ)]固同门而共出。理未升于颜堂。永封望乎孔室。贵乎能飞则蛾蝶高翚。奇乎难老则龟蛇修考。伊逆旅之游气。唯心玄之可宝。存形者不足与论神。狎俗者未可与言道。道乎奚言无问无对。咨者叩穷应者负内。默之斯通语焉则匮。当于玄珠与讲道。吾成罔象与无谓兀然寂泊玄酬有箴。宗钻浮飨莫悟冥音。希之弥错搜之愈沈。郢人其逝为谁匠椹。设筌蹄乎渊荟。俟鱼兔乎川林。傥得意于谈表。共目击而废心。无运睒倏。往矣斯复。忍立贤达忽如涉宿。千师诞化。肇过一六。慈氏方隆。仰期仁育。孰云数辽瞥若眴目。灵辔虽迅缘枢靡穷。彼无本标我有始终。假步灼电之末。托息石飙之中。知畏涂而惊寇。迷尘欲之致戎。替远胜而婪近。谓赊俭而交丰。不防枯于未飙。既零落于劲风。思反蔕而更秀。结万悔其胡充。是以大誓之徒烧指穿石。冥期无待。志与心积。浚智堑。崇慧壁。拔神剑。挥戒戟。想将萌而夷斩。情向兆而翦刺。扫六贼于胸中。休五道之长役。拱己内治总持法忍。三世都寂一心豁尽。寄耳无明寓目莫准。尘随空落秽与虚陨。廓焉灵悟因权作尹。普济安度大悲谁愍。托蘧庐以和光。常游居乎冥泯。任天行与物化。如蹈水之无轸。若乃妙变神奇理不思议。大千举于指掌。芥子含于须弥。四海宅于毛孔。七宝永于劫移。可信而不可寻。可由而不可知。非谈咏之所宣。恶毫素之能披。善乎优陀之言也。使夫智者满于天下。人有百头。头有百舌。舌解百义。辩才锋逸。合兹人以赞道。犹万分而未一。唯觉觉之相叹。乃敷畅而彰悉。矧愚昧之固陋。托狂简而仰述。抗萤烛之炯炯。欲增晖以毗日者欤

嗟乎方外灵藏奢遐诞宕。众妙渊玄群奥无量。小成不籍大言横丧。坤德可厚于何不有。惊听洪壑骇目崇阜。夏典载其掌握。荒经列其户牖。周既达而未尽。信齐谐之小丑。见鹏鹍而标大。而睹鸟王与鱼母。吁乎噫嘻奇杰之事。积籍眇漫焉可称记。伊皇览之普综。足探幽而体异。何近嫌于割王。又硕诬乎火织。况下斯而束教趣尧孔之权饵。常专专而守检。惧越蹈于所伺。并废理以证言。莫触类以取意。徒宏博而繁构。更益猜而致忌。悟饰智之愕物。故收翰而辍思。寄一隅于梗指。俟体信于明识者乎

弘明集卷第十三弘明集卷第十四

        梁杨都建初寺释僧祐律师撰
竺道爽撽太山文 释智静撽魔文 释宝林破魔露布文 释僧祐弘明论后序

    竺道爽撽太山文

沙门竺道爽。敢告太山东岳神府及都录使者。盖玄元创判二仪始分。上置璇玑则助之以三光。下设后土则镇之以五岳。阴阳布化于八方。万物诞生于其中。是以太山据青龙之域。衡霍处诸阳之仪。华阳显零班之境。恒茷列幽武之宾。嵩峙皇川之中。镇四渎之所坟。此皆禀气运实无邪之秽。神道自然崇正不伪。因天之覆顺地之载。敦朴方直澹然玄净。进道四运之端。退履五教之精。内韬通微之资。外朗道德之明。上达虚无下育苍生。含德潜通无遐不彻。游步九崖翱翔玄阙。故能形无正始呼吸阴阳。握揽乾坤推步八荒。夫东岳者。龙春之初清阳之气。育动萌生王父之位。南箕北斗中星九天。东王西母无极先君。乘气凤翔去此幽玄。澄于太素不在人间。荡消众秽其道自然。而何妖祥之鬼魍魉之精。假东岳之道。托山居之灵。因游魂之狂诈。惑俗人之愚情。雕匠神典伪立神形。本无所记末无所经。外有害生之毒气。内则百鬼之流行。昼则谷饭成其势。夜则众邪处其庭。此皆狼蛇之群鬼。枭蟒之虚声。自三皇创基传载于今。历代所崇未睹斯响也。故零征记曰。夫神正者则潜曜幽昧。上腾高象下戏玄阙。逍遥云影龙翔八极。风兴雨施化若雷电。行厨不设百味自然。含慈秉素泽润苍生。恩过二养惠若朝阳。应天而食不害众命。此乃灵翔之妙节。清虚之神道。若神不正者则干于万物。因时托响传惑俗听。成祅散朴激动人心。倾财极杀断截众命。枉害中年俎其骨肉。精神离迸痛伤元气。东岳之神岂此之谓也。故枕中诫曰。含气蠢蠕百虫勿婴。无食鸟卵中有神灵。天元受命地庭有形。祖禀二仪焉可害生。此皆逆理违道本经。群民含慈顺天不杀。况害猪羊而饮其血。以此推之。其非神也

又五岳真神则精之候。上法琁玑下承乾坤。禀道清虚无音无响。敬之不以欢。慢之不以戚。千誉万毁神无增损。而汝矫称假托生人因虚动气杀害在口。顺之则赐恩。违之则有祸。进退谄伪永无贤轨。毁辱真神。非其道也。故黄罗子经玄中记曰。夫自称山岳神者必是蟒蛇。自称江海神者必是鼋鼍鱼鳖。自称天地父母神者必是猫狸野兽。自称将军神者必是熊罴虎豹。自称仕人神者必是猿猴[狂-王+加]玃。自称宅舍神者必是犬羊猪犊。门户井窖破器之属。鬼魅假形皆称为神。惊恐万姓。淫鬼之气。此皆经之所载。传之明验也。自汝妖祥渐踰六载。招来四远靡不响应。送疾而往者如小水归海。获死而还者哀呼盈路。重者先亡便云算尽。轻者易降自称其福。若使重患难济则汝无恩。中容之疾非汝所救。二者无效。焉可奉事。乃令群民投心归命。既无良医善药。非散发之能降。经旬历月曾无影报。以此推之。有何证验。又国大元桓王及封锡。六国之懿节。三台之辅光。赞皇家黎无慈悦。天祸谬加体婴微疾。谓汝之只能感灵德。故宣德信命诣汝神殿。献荐三牲加赠珍异。若汝圣道通干致妙者。何不上启九皇下咨后土。参集百灵显彰妙术。使国良辅消疾获安。既无响应。乃奄薨遐。验此虚妄焉足奉哉

又昔太山石立社移神灵降象遐声万代。此则乾坤之所感。显为时瑞。汝托称其圣。既不能兴云致雨以表神德。图妖邪以损真道。正使汝能因盘动箸举杯尽酒。犹为鬼幻。非为真正。况无其征有何神也。又太山者则阎罗王之统。其土幽昧与世异灵。都录使者降同神行。定本命于皇记。察都籍于天曹。群恶无细不舍。纤善小而无遗。总集魂灵非生人应府矣。而何弊鬼诈称斯旨。横恣人间欺殆万端。蓬林之树乌鹊之野。翕动远近列于祠典。聚会男女树俗之心。秽气外衅枭声远布。毒钟王境为害滋甚。夫云雾蔽天群邪翳正。自汝妖异多所伤害。吾虽末流备阶三服。每览经传而睹斯孽。推古验今。邪不处正。吾将荡秽光扬圣道。告到严钩魅党还游冢墓。餐果饮泉足生之路。既令群民绝倾财之困。鸟兽无罗网之卒。若复顾恋望餐不去者。吾将宣集毗沙神王和罗子等。授以金刚屯真师勇武秋霜陵动三千威猛难当。曜戈明剑拟则摧山。降龙伏魔靡不稽颡。汝是小鬼敢触三光。鹄毛入炭鱼行镬汤。倾江灭火朝露见阳。吾念仁慈愍汝所行。占此危殆虑即伤心。速在吾前复汝本形。长归万里沧浪海边。勿复稽留。明顺奉行

    檄魔文

        释智静

释智静。顿首顿首明将军轮下。相与玄涂殊津人天一统。宗师虽异三界大同。每规良会申展曩积。而标榜未冥所以致隔。今法王御世十方思顺。灵网方申纮纲弥纽。大通有期高会在近。不任翘想并书喻意耳

夫时塞有通否终则泰。千圣相寻群师迭袭。昔我皇祖本原天王体化应符龙飞初域。仗权形以附万邦。奋惠柯以覆六合。威荡四邪扫清三有。方当抗宏纲于八区。緪灵网于宇宙。夷静七荒宁一九土。而冥宗不吊真容凝静。重明寝晖虚舟覆浪。故令蚁邪番兴枭见暴起。噎染真涂尘惑清众。虐钟苍生毒流万劫。怀道有情异心同忿。我法王承运应期理乱。上承高胄下托群心。秉天旗以笼三千。握圣图以隆大业。云起四宫鸾翔天竺。降神迦维为时城堑。绥抚黎元善安卿士。奖导群情慰喻有疾。严慧柯于胸中。被神甲于身外。愍十八之无辜。哀三空之路绝。志匡大荒必平多难。百域千邦高伏风化。承君不忌重迷自覆。深摄愚怀故守伪见。狼据欲天鸱鸣神阙。叛涣疆场抗距灵节。谓大位可登弘规可改。览兹二三遂为叹息。昔大通统世群方影附。有伪痴天魔不遵正节。干忤圣听陈扰神虑。领卒塞虚。权形万变。精甲照曦霜戈拂域。灵鼓竞兴响冲方外。矫步陆梁自谓强盛。王师一奋群邪殄丧。众迷革心望风影伏。况君单将骁然介士无方众不成旅。而欲违背陵虐华邑。篡夺灵权腾邈最胜。以为忝真可不谬乎。今释迦统世。道隆先劫。妙化荡荡神罗远御。智士雍雍云算盖世。武夫龙跳控弦万队。协略应真奇谋超拔。故命使持节前锋大将军阎浮都督归义侯萨陀。独禀天奇蒙尘玄镜。神高须弥猛气笼世。善武经文忠着皇阙。领众四十万亿扬鏕首路。使持节威远大将军四天都督忉利公。导师武胜标群文超。纮谋妙思绝尘心栖梦表。忧时忘身志必匡世。领众百万亿鸾飞天衢。使持节征魔大将军六天都督兜率王解脱月。妙思虚玄高步尘表。略并童真功侔九地。悼愍三涂忿若纵害。援剑慷慨龙回思奋。领众四百万亿云回天门。使持节通微大将军七天都督四禅王金刚藏。朗质映晖金颜遐烛。恩过九锡力倾山海。右眄则蒙氾飞波。左顾则扶桑落曜。德无不照威无不伏。领众七百万亿虎眄须弥。使持节镇域大将军九天都督八住王大维摩诘。奇算不思法柯远振。体含神姿权喻万变。呼吸则九服云从。叱咤则十方风靡。哀彼下民无辜酸楚。领众九百万亿饮马虚津。使持节览后大将军十三天都督小千诸军事九住王大文殊。承胄遐元形晖三界。胤自紫宫神高体大。应适千涂玄算万计。群动感于一身。众虑静于一念。深抱慈悲情兼四摄。领众若尘翱翔斯土。使持节匡教大将军录魔诸军事群邪校尉中千王观世音。智略渊深慧柯远振。明达四通朗鉴三固。或托迹群邪曜奇锋起。或权形二九息彼涂炭。挥手则铁围摧岩。嘘气则浮云颓崿。能为万方不请之友。领众不思仗戈虎啸。使持节布化大将军三界都督补处王大慈氏。妙质纵网天姿标杰。体踰金刚心笼尘表。猛气冲云慧柯远奋。无生转于胸中。权智应于事外。志有所规无往不就。威恩双行真俗并设。领众八万四千严警待命。勇出之徒充溢大千。金刚之士弥塞八极。咸思助征席卷六合。乘诸度之宝轩。守八正之修路。跨六通之灵马。控虚宗之神辔。弯四禅之劲弓。放权见之利箭。鸣骥桓桓轻步矫矫。奉命圣庭曾无有阙。贵郎导师胜子五百。幽鉴天命来投王化。圣上开衿感气归顺。皆授名爵封赏列土。功侔旧臣声盖万域。而君何心横生异计偃蹇荒边规固常位。毒害勃于苍生。灾祸流于永劫。可不哀哉。可不谬哉。君昔因时为物所惑。狂迷君心投危外窜。百行一愆贤达常失久。谓君觉知返愚归罪象魏束身抽簪同游群隽。以道自欢荣名终始。如何摄愚守谬偷安邪位。托痴山以自高。恃见林以游息。耽六欲之秽尘。玩邪迷以怡性。建憍慢之高幢。引无明之凶阵。阔步荒涂轻弄神器。盗篡天宫抗衡日月。恐不果哉。举手而映三光。把土以填巨海。虽拟心虚标事之难就。将军殖福玄津原承弥远。华貌暐然群情属目。望责之基易登。由来之功可惜。君可反往修来翻然归顺谢过朱门。以道齐好家国并存。君臣同显身名获安。晓目达观眷属晏然。可不美哉。今王师克举十方翘辔。手提法罗齐舞群圣。道柯曜于前驱。灵鼓振于后队。神钟一叩十方倾覆。海浪飞波陆原涌沸。于斯之时。须弥笼于一尘。天地回于一车。无动安于左衿。妙乐曜于右手。神力若斯。岂可当也。我法王体道仁慈不忍便袭。权停诸军暂壹灵辔。临路遣书庶回迷驾。君可早定良图面缚归阙。委命皇庭逍遥玄境。隆名内晖游形外寄。上方即任非君而谁。夫惠尚识机明贵免祸。穷而知反。君子所美。斯乃转祸之高秋。取功之良节。昔夏桀无道殷王致伐。商纣首乱周武建师。此即古今之蓍龟将军之明诫。相与虽乖于当年。风流宜同于道味。人天崎岖何足致隔。想便霍然随书致命。所以窃痛其辞委曲往文者。不欲令兰芳夏凋修柯摧颖。深致思言。善自量算。无使君身倾筐三趣。莫令六天鞠生稊稗。造颖眄目助怀惕然。临路遣书诸情多愦。言不藉意

    破魔露布文

        释宝林作

贤劫大千微尘年。五浊鼎沸朔。现寿百龄日。使持节都督恒沙世界诸军事征魔大将军净州刺史十地王臣金刚藏。使持节都督八万波罗蜜诸军事破结将军领魔蛮校尉大司马梵州刺史八地公臣解脱月等。稽首和南上

圣朝尚书。谨案夫六合同曜灵之鉴。群流归百谷之王。万化均于空玄。众奇宗于一智。斯盖理有宗极之统。物无殊趣之会。是以如来越重昏而孤兴。蔚勤功于旷劫。曜三涂之高明。拔洪痴于始造。穷圣德之区奥。究无生之虚致。览物化之枢机。握宏德之统纽。至若英姿挺特神光赫奕。虽复千晖并照固已绝矣。身殊万状而非众。体合至妙而不一。应出五道而非生。示入形止而非灭。希夷恍惚无名无像。莫测其深靡知其广。应群感而不劳。周万动而常静。历恒沙以倏忽。抚八荒于俄倾。两仪颓陷而不夷。力负潜移而不易。吸大火而不燋。怀洪流而不溺。乾坤不足以语其德。文玄不足以明其道。巨包六合。不可以称其大。妙入无间不可以名其小。尔乃亭毒苍生化兼始母。无欲无为而无不为。翱翔于应变之涂。逍遥于有无之表。挺达群圣之端。恬澹涅槃之域。二乘韬思于重忘之致。十住息虑于动静之机。梵王咨嗟以归德。帝释伏膺而厌位。其为圣也。亦已极矣。于是应定光之遐记。验大通之图录。出五道而龙兴。超帝皇以命世。道王三界德被十方。畿甸恒沙都邑大千。偃九定之闲室。登七觉之云观。濯八解之清池。游总持之广苑。尔乃居慈悲之殿。处空同之坐。衮龙众好天官顶相。左辅弥勒之流。右弼文殊之匹。前歌大方之雅颂。后舞四摄之銮拂。卫以八住体虚匹士。侍以四果卓落通仙。三台唯圣六府唯贤。尔乃宣教姬孔。宰守虞唐。扬威汤武。州牧三皇。其为化也。坦八正之平衢。开三乘之通津。列无为之妙宅。济大苦于劳尘。杜三恶之奸路。启欢乐于天人。爵以果任之位。禄以甘露之餐。功巨者赏以净土之封。勋小者指以化城之安。此乃超百王之洪业。太平之至始也。五趣宦身之清朝。四生士位之宗极。而群迷遇崄背真弥旷。欣濡沫之近足。忘江湖于远全。故魔王波旬植愚根于旷始。积迷心于妄境。泛三染之洪波。入邪见之稠林。至乃窃弄神器假伪冒真。夸王天宫分列岳土。制命六天纵肆偏威。内以三公诸毒卿相九结。外以军将六师戎卒四兵。内行跋扈不忌皇宪。自萤光争晖天照。故乃顷者抗行神威扬兵道树。震雷公霹雳之声。列担山吐火之众。又持世致惑于静室。波仑悲号于都肆。斯皆痴狂纵暴亏于圣节。作乱中夏为日久矣。圣皇悼昏俗之聋瞽。悲弱丧以增怀。将总群邪以齐见。会九流而同津。于是命将大势之徒。简卒金刚之类。茹金嚼铁之夫。冲冰蹈火之士。勇卒尘沙骁雄亿万。星流风发龙腾魔境。置军万全之策。逼寇必死之野。而魔贼不祗敢执蛮荆之蠢尔。抗宗糩之逋傲。建麾于自憍之地。结固于云迷之崄。傍唐重复侠叠鳞次。且其形势也。则痴山嶆[山*敖]固其前。爱水浩汗张于后。邪林蔚荟蒙其左。痴涧渊玄带其右。尘劳之卒豺视于交境。六师之将虎步于长逵。望若云起蔽天雾塞六合。其为盛也。开辟罕有。臣等于是承圣朝之遐威。出超图之奇略。盖以高算之笼。弥以玄策之围。精骑千重步卒万匝。游师翳野屯塞要害。使前将军檀那望悭麾以直进。后军毗耶蹴懈卒于其后。禅那略游骑于其左。尸罗防密奸于其右。外军沤和浪骑队于平原之上。走短兵于诘屈之下。陈虎旅而高骧。设危机于幽伏。中军般若握玄枢之妙鉴。把战胜之奇术。控亿兆之雄将。拥尘沙之劲卒。于是众军响应万涂竞进。感动六合声震天地。雄夫奋威。浪奔白刃之光夺于曦曜。法鼓之音乱于雷震。勤马[起-巳+參][起-巳+覃]以腾掷。迅象飞控以驰驱。禅弓烟举而云兴。慧箭雨洒以流虚。鞭以假名之策。蹴入无有之原。研以师子之吼。刺以苦空之音。挥干将而乱斩。动戈矛而竞捷。横尘尸以被野。流劳血于长川。崩痴山之磋峨。竭爱水之洪流。穷僭于诸见之窟。挫高于七慢之樔。于是魔贼进无抗鳞之用。退无悕脱之隐。虑尽路穷回遑靡据。魔王面缚于麾庭。群将送命于军门。诸天电卷以归化。迷徒风驰于初晖。皇威扫荡其犹太阳之扑晨。霜注洪流以灭火。故使万世之逋寇土崩于崇朝。中华之昔难肃清于俄顷。斯诚圣皇神会之奇功。旷代着世之休烈虽昔殷汤建云功于夏郊。周武扫清氛于商野。斯乃上古之雄奇。岂以得齐于圣勋。臣辄奉宣皇猷绥慰初附。安以空同之宅。充以八解之流。防以戒善之礼。习以六度之风。耆年者悟其即真于新唱。弱丧者始闻归与之音。夫应天顺罚春秋之道。兴功定乱先王所美。元恶以宾只从圣宪。六合同明廓清宇内。玄风遐扇率土怀庆。朝有康哉之歌。野有乐郊之咏。功高道大非见所表。圣虑幽深非言能宣。粗条皇威奇算之方。又列众军龙骧之势。电驿星驰谨露布以闻。臣等诚惶以抃

余以讲业之暇。聊复永日寓言假事。庶明大道冀好迳之流不远而复。经云。涅槃无生而无不生。至智无照而无不照。其唯如来乎。战胜不以干戈之功。略地不以兵强天下。皇王非处一之尊。霸臣非桓文之贵。丘旦之教于斯远矣。聃周之言似而非当。故知宗极存乎俗见之表。至尊王于真鉴之里。中人踌躇于无有之间。下愚惊笑于常迷之境。今庶览者舍河伯秋水之自多。远游于海若之渊门。不束情于近教。而骇神于荒唐之说也

    弘明论后序

        释僧祐

余所集弘明为法御侮。通人雅论胜士妙说。摧邪破惑之冲。弘道护法之堑。亦已备矣。然智者不迷。迷者乖智。若导以深法终于莫领。故复撮举世典指事取征。言非荣华理归质实。庶迷涂之人不远而复总释众疑。故曰弘明。论云

夫二谛差别道俗斯分。道法空寂。包三界以等观。俗教封滞。执一国以限心。心限一国则耳目之外皆疑。观等三界则神化之理常照。执疑以迷照群生所以永沦者也。详检俗教并宪章五经。所尊唯天所法唯圣。然莫测天形莫窥圣心。虽敬而信之。犹蒙蒙不了。况乃佛尊于天法妙于圣。化出域中。理绝系表。肩吾犹惊怖于河汉。俗士安得不疑骇于觉海哉。既骇觉海则惊同河汉。一疑经说迂诞大而无征。二疑人死神灭无有三世。三疑莫见真佛无益国治。四疑古无法教近出汉世。五疑教在戎方化非华俗。六疑汉魏法微晋代始盛。以此六疑信心不树将溺宜拯。故较而论之。若疑经说迂诞大而无征者。盖以积劫不极世界无边也。今世咸知百年之外必至万岁。而不信积万之变至于旷劫。是限心以量造化也。咸知赤县之表必有四极。而不信积极之远复有世界。是执见以判太虚也。昔汤问革曰。上下八方有极乎。革曰。无极之外复无极。无尽之中复无尽。朕是以知其无极无尽也。上古大贤据理训圣千载符契悬与经合。井识之徒何知得异。夫以方寸之心谋己身而致谬。圆分之眸隔墙壁而不见。而欲侮尊经背圣说诬积劫罔世界。可为愍伤者一也。若疑人死神灭无有三世。是自诬其性灵而蔑弃其祖祢也。然则周孔制典昌言鬼神。易曰。游魂为变。是以知鬼神之情状。既情且状其无形乎。诗云。三后在天王配于京升灵上旻。岂曰灭乎。礼云。夏尊命事鬼敬神大禹所只。宁虚诞乎。书称周公代武云。能事鬼神姬旦祷亲。可虚罔乎。苟亡而有灵则三世如镜。变化轮回孰知其极。俗士执礼而背叛五经。非直诬佛亦侮圣也。若信鬼于五经而疑神于佛说。斯固聋瞽之徒非议所及。可为哀矜者二也。若疑莫见真佛无益国治。则禋祀望祑亦宜废弃。何者苍苍积空。谁见上帝之貌。茫茫累块。安识后稷之形。民自躬稼社神何力。人造墉畷蜡鬼奚功。然犹盛其牺牲之费。繁其岁时之祀者。莫不以幽灵宜尊而教民美报耶。况佛智周空界神凝域表。上帝成天。缘其陶铸之慈。圣王为人。依其亭育之戒。崇法则六天咸喜。废道则万神斯怒。今人莫见天形而称郊祀有福。不睹金容而谓敬事无报。轻本重末。可为震惧者三也。若疑古无佛教近出汉世者。夫神化隐显孰测始终哉。寻羲皇缅邈政绩犹湮。彼有法教亦安得闻之。昔佛图澄知临淄伏石有旧像露盘揵陀勒见盘鸱山中有古寺基墌。众人试掘并如其言。此万代之遗征。晋世之显验。谁判上古必无佛乎。列子称。周穆王时。西极有化人来。入水火贯金石。反山川移城邑。乘虚不坠触实不碍。千变万化不可穷极。既能变人之形。又且易人之虑。穆王敬之若神事之若君。观其灵迹乃开士之化。大法萌兆已见周初。感应之渐非起汉世。而封执一时。为叹息者四也。若疑教在戎方化非华夏者。则是前圣执地以定教。非设教以移俗也。昔三皇无为五帝德化。三王礼刑七国摧势。地常诸夏。而世教九变。今反以至道之源。镜以大智之训。感而遂通。何往不被。夫禹出西羌舜生东夷。孰云地贱而弃其圣。丘欲居夷聃适西戎。道之所在宁选于地。夫以俗圣设教犹不系于华夷。况佛统大千。岂限化于西域哉。案礼王制云。四海之内方三千里。中夏所据亦已不旷。伊洛本夏而鞠为戎墟。吴楚本夷而翻成华邑。道有运流而地无恒化矣。且夫厚载无疆寰域异统北辰西北。故知天竺居中今以区区中土称华以距正法。虽欲距塞而神化常通。可为悲凉者五也。若疑汉魏法微晋代始盛者。道运崇替未可致诘也。寻沙门之修释教。何异孔氏之述唐虞乎。孔修五经垂范百王。然春秋诸侯莫肯遵用。战代蔑之将坠于地。爰至秦皇复加燔烬。岂仲尼之不肖而诗书之浅鄙哉。迩及汉武始显儒教。举明经之相。崇孔圣之术。宁可以见轻七国而遂废于后代乎。案汉元之世。刘向序仙云。七十四人出在佛经。故知经流中夏其来已久。逮明帝感梦而傅毅称佛。于是秦景东使而摄腾西至。乃图像于开阳之观。藏经于兰台之室。不讲深文。莫识奥义。是以楚王修仁洁之祠。孝桓建华盖之祭。法相未融。唯神之而已。至魏武英鉴书述妙化。孙权雄略造立塔寺。晋武之初机缘渐深。耆域耀神通之迹。竺护集法宝之藏。所以百辟搢绅。洗心以进德。万邦黎献。刻意而迁善。暨晋明睿悟秉一栖神。手画宝像表观乐览。既而安上弘经于山东。什公宣法于关右。精义既敷实相弥照。英才硕智。并验理而伏膺矣。故知法云始于触石。慧水基乎滥觞。教必有渐神化之常限。感应因时非缘如何。故儒术非愚于秦而智于汉。用与不用耳。佛法非浅于汉而深于晋。明与不明耳。是知五经恒善而崇替随运。佛化常炽而通塞在缘。一以此思可无深惑。而执疑莫悟。可为痛悼者六也。夫信顺福基迷谤祸门。而况蒙蒙之徒多不量力。以己所不知而诬先觉之遍知。以其所不见而罔至人之明见。鉴达三世反号邪僻。专拘目前自谓明智。于是迷疑塞胸谤讟盈口。轻议以市重苦。显诽以贾幽罚。言无锱铢之功。虑无毫厘之益。逝川若飞藏山如电。一息不还奄然后世。报随影至悔其可追。夫神化茫茫幽明代运。五道变化于何不足。天宫显验。赵简秦穆之锡是也。鬼道交报。杜伯彭生之见是也。修德福应。殷戊宋景之验是也。多杀祸及。白起程普之证是也。现世幽微备详典籍。来生冥应布在尊经。但缘感理奥因果义微。微难领故略而不陈。前哲所辩关键已正。轻率鄙怀继之于末。虽文匪圭璋而事足鞶鉴。惟恺悌君子自求多福焉

弘明集卷第十四


弘赞法华传

    No. 2067

弘赞法华传卷第一

        蓝谷沙门惠详撰
图像第一　第一卷 翻译第二　第二卷 讲解第三　第三卷 修观第四　第四卷 遗身第五　第五卷 诵持第六(第六卷第七卷第八卷) 转读第七　第九卷 书写第八　第十卷

    图像第一 西域祇洹寺宝珠宝塔内说此经像 西域拟前说法金像 西域鹫峰山说此经像 宋释惠豪造灵鹫山图 后魏太祖造耆阇崛山图 晋殷夫人造法华台 宋谢婕妤造法华寺 后魏太常卿郑琼造法华堂 晋释惠力造多宝塔 宋刘佛爱造多宝寺多宝塔 齐舍人徐俨造石多宝塔 唐悟真寺释法诚造多宝塔法华塔(并)法华 台唐国子祭酒萧璟造多宝塔 宋路昭太后造普贤像 宋释道冏作普贤斋 宋释僧苞作普贤斋

案祇洹图云。前佛殿东楼上层。有白银像。像内有七宝楼观。楼观内有宝池宝花。花上有白玉像。池中莲花内。有白银塔。于塔心中。有真珠塔。塔内有释迦多宝二像。说法花经第七会者。又云。妙法华经。事同花严。波若多会说之。今之所翻。当第三会。又云。复殿四台五重。上层有吠摩尼珠。此珠。过去诸佛。曾于中说法花。三变净土。随经所有。于中具现

案西域书传。中天竺摩揭陀国恒河南有故城。周七十余里。荒芜岁久。基趾尚存。昔人寿无量岁时。号拘苏摩补修罗城。唐言香花宫城。逮人寿数千岁时。更名波吒厘子城。是巴连弗邑也。去此城西南四百余里。渡尼连禅河。至伽耶城。城西南二十余里。至菩提树。金刚座等。菩提树东。渡大河入大林野。行百余里。至鸡足山。鸡足山东北百余里。至大山。入山东行六十余里。至上茅宫城。此城即摩揭陀国之正中也。故先君王之所都。多出香茅。故以名之。崇山四围。以为外郭。西通狭径。北辟山门。周一百五十余里。树木春荣。皆作金色。初频婆娑罗王。都此。城中编户之民。频遭火害。众庶嗟怨。不安其居。因令国中。若有不谨。迁之寒林。寒林者。弃尸之所。俗谓不祥之地。须臾王宫先自失火。王谓臣曰。成其迁矣。遂令太子监国。躬出茅城西北四五里。因而舍之。时吠舍厘王。闻频婆娑罗王野处寒林。整集戎旅。欲袭整不虞。边候以闻。乃建城邑。以王先舍于此故。称王舍城。官属士庶。咸徒家焉。或云。是阿阇世王所立。至无忧王。迁都波吒厘城。以王舍城。施婆罗门。今此城中。无复凡庶。唯婆罗门减千家耳。

茅城东北十四五里。至耆阇崛山。唐言鹫头。亦云鹫峰。接北之阳。孤标特起。既栖鹫鸟。又类高台。空翠相映。浓淡分色。如来御世。垂五十年。多居此山。广说妙法。即说此经之处也。故经云。常在灵鹫山。及余诸住处。佛在世时。频婆娑罗王。为闻法故。兴发人徒。自山麓至峰岑。跨谷淩岩。编石为阶广十余步。长五六里。中路有二小塔。一名下乘。即王此徒行以进。一名退凡。即简凡人。不令同往。其山顶。东西长南北狭。临崖西垂。现有甎舍。高广奇制。东辟其户。如来在昔居中说法。今作说法之像。量等佛身。唐沙门玄奘。俗姓陈。洛阳人也。早岁出家。夙资慧解。遍师名匠。洞晓真诠。以为攀条者见微。挹流者识浅。乃殉躯命于绝域。驰丹素于幽极。以贞观之初。发迹西迈。周旋往返一十七年。所获经论。具如别记。于彼中天竺国。请得拟摩揭陀国鹫峰山说法花经金像一躯。通光座高三尺。色相超挺。妙绝人功。顶戴瞻仰。实万恒倍。至止之后。摸写无穷矣

宋景平元年。瓦官寺沙门帛惠高。造灵鹫寺。有沙门释惠豪。智见通敏。巧思绝伦。于中制灵鹫山图。奇变无方。郁似睹真。其山林禽兽之形。天龙八部之状。历代未有。自兹始出。龛成之后。倾国来观。后世造龛。皆以豪为式。其龛东西深三十八丈。南北四十四丈四尺

后魏太祖道正皇帝拓跋圭。天兴元年。造耆阇崛山图一所。加以绩饰。莫不严具焉

晋义熙七年。王荆州殷夫人。创造东青园寺。

寺中造法花台一所

宋元嘉十五年。谢婕妤。在秣陵县。造法花寺

后魏太常卿恭侯郑琼。起净域寺。建法花堂

晋兴宁二年。沙门慧力。于瓦官寺。造石多宝塔一所

宋元嘉五年。彭城人刘佛爱。于建康。造多宝寺。又造多宝塔一所

齐建元元年。豫州刺史胡谐之。于钟山。造法音寺。舍人徐俨助。造石多宝塔一所

唐蓝田玉山悟真寺沙门法诚。少小出家。山居绝俗。持诵此经。过于万遍。依经造多宝塔一所。法花堂一所。法花堂一所。法花台一所。台上致经。周旋礼忏。又造禅室。于中习定。甚多灵迹。具之后传

唐国子祭酒萧璟。兰陵人。梁帝之玄孙。梁王岿之第五子也。梁灭入隋。姊为炀帝皇后。生长贵盛。而家崇信佛法。大业中。自诵法花经。乃依经文。作多宝塔。以檀香为之。塔高三尺许。并为木多宝像。经数年未就。其兄子铨。在宅。朝起。忽于前院草中。见一檀木浮图。盖下有一鋀石佛像。制作殊异。梵容威肃。其眼精。以银为之。中黑精光净。如自然者。铨怪。走告璟。璟视惊喜。取盖还。试置多宝塔上。宛然相称。如故作者。虽木色小异。而塔形更妙。以佛像安塔中。亦相称如故造。璟喜叹。自以为精诚所感。其佛像衣内。有舍利百余枚。璟女尼。等年少。窃疑舍利。锤打不破。乃试取三十枚。于石上。以斧打之。舍利迸散。了无著者。女就地拾觅。唯得三四枚。余并不见所在。既而惧。以告璟。璟往塔中视之。即舍利皆如在旧。璟从此。日诵法花经一遍。以至于终。贞观十二年。病笃。萧后。及弟侄视之。璟与相见。各令燃香。因即共别。唯留弟宋公瑀。及女为尼者。令燃香诵经。顷之。谓其尼曰。我欲去。普贤菩萨。来迎我在东院。师可迎之。尼如言往迎。未还。璟曰。此院不净。不肯来。吾当往就。汝等好住。因与瑀等别。仍起。长跪合掌。正向西方。顷之遂绝。遗令。独载一车。敛以在身之服。妇人不得送葬。勿以肉祭祀。坎才令没棺。朝野叹其通[雨/悟]。家人奉而行之。昔遍吉大士。神力无边。现乘象王证明法花。斯或先佛之权应。或补处之垂化。七地莫测。二乘不思矣。夫上妙色身。既其明道。精微图像。信亦感俗固有。沿形以悟神。因迹以观本。喜见之相。实汲诱之关津也

宋崇宪路昭太后。植因旷劫。俪极皇家。而幻梦尊贵。尘垢賝宝。思隆正化。摹写法身以大明四年。乃命白马寺比丘昙标。造普贤菩萨像一躯。驾乘白象。六牙佣纤。七枝平满。制度巨壮。镕式精严。铸比炼铜。泥兹铣鋈。菩萨炳紫金之相。象王耀白银之形。耀丽煌烁。状若飞腾。实佛事之妙迹。塔庙之真规者也。而弘愿不穷。修福无倦。到大明八年。又造普贤寺。壮丽之奇。将美庄严。

释道冏。扶风好涛人也。本姓马氏。学业淳粹。弱龄有声。初出家。为道懿弟子。冏素诵法花。唯凭诚此业。元嘉二年九月。在洛阳。为人作普贤斋。于是。澡雪庭除。表里清净。严遍吉之像。肃如在之心。道俗四十许人。已经七日。正就中食。忽有一人裤褶乘马。入至室堂前。下马礼佛。冏谓。常人不加礼异。此人登马挥鞭。忽失所在。便见赤光赫然竟天。良久而灭。后三年十二月。在白衣家。复作普贤斋。将竟之夕。有二沙门。容眼如凡。直来礼佛。众中谓是庸僧。不甚尊仰。聊问何居。答云。住在前村。时众白衣。有张道。觉其有异。至心礼拜。沙门出门。行可数十步。忽飞空直上冲天。追目此僧。不复知所。后与同学四人南游阳都。观瞩风化。夜乘冰渡河。中道冰破。三人没死。冏又归诚观音。乃觉脚下如有一物自[敲-高+危]。复见赤光在前。乘光至岸。建都。止南涧寺。常以般舟为业。尝中夜入禅。忽见四人御车至房。呼令上乘冏欻不自觉已见身在郡陵沈桥间。见一人在路座胡床。待者数百人。见冏惊起曰。坐禅人耳。彼人因谓左右曰。止向令知处而已。何忽劳屈法师。于是。礼拜执别。令人送冏还寺。扣门。良久方开。入寺见房犹闭。众咸莫测其然。宋元嘉二十年。临川康王义庆。携往广陵。终于彼也

释僧苞。京兆人。少在关。受业什公。宋永初中。游北。徐入黄山精舍。于彼建三七日普贤斋。忏至十七日。有白鹤飞来。集普贤座前。至中行香毕乃去。至二十一日。又有黄衣四人。绕塔数匝。忽然不见

弘赞法华传卷第一弘赞法华传卷第二

        蓝谷沙门惠详撰

    翻译第二

译经真伪合十四人(真十伪四)译论二人 魏外国释正无畏(法花三味经六卷亦一本加正字) 晋炖煌释竺法护(正法花经十卷亦别出普门品光世音经) 东晋西域释诃支(普门品经) 东晋释支道根(方等法花经五卷) 伪秦天竺释童寿(妙法莲花经一部七卷) 宋澋州释智严(法花三昧经一卷) 宋北凉河西王弟京声(观世音经) 齐上林寺释法献(妙法莲花经提婆达多品) 隋西域释德志(妙法莲花经普门品重诵偈) 唐西域释法密(妙法莲花经药草喻品加五纸诸咒并异) 齐竟陵王萧子良(抄妙法莲花经抄法花药王经) 梁大学博士江泌女(法花经一卷)

右二条非正经 古旧二录失译经(法花光瑞菩萨现寿经) 隋费长房注伪经(妙法莲花度量天地经妙法莲花天地变异经)

右二条疑伪 后魏西域沙门道希(妙法莲华经论二卷) 后魏中天竺沙门宝意(妙法莲花经论一卷)

法花三味经六卷(一本加正字)

右。外国沙门支疆梁接。魏言正无畏。以魏高贵卿公世甘露元年七月。于交州译。沙门道馨笔受。无别广传经目云然

正法华经十卷

右。沙门竺昙摩罗刹。此云法护。其先月氏人。本姓支氏。世居炖煌郡。年八岁出家。事外国沙门竺高座为师。诵经日万言。过目即能。天性纯懿。操行精苦。笃志好学。万里寻师。是以。博览六经。游心七籍。虽世务毁誉。未尝介抱。是时晋武之世。寺庙图像。虽崇京邑而方等深蕴在葱外。护乃慨然发愤。志弘大道。遂随师至西域。游历诸国。外国异言。三十六种。书亦如之。护皆遍学。贯综诂训。音义字体。无不备识。遂大赍梵经。还归中夏。自炖煌至长安。沿路传译。写为晋文。所译贤劫正法花等。一百六十五部。孜孜所务。唯以弘道为业。终身写译。劳不告倦。经法所以广流中夏者。护之力也。以西晋大康七年八月十日。护手执梵本。口宣出前经二十七品。优婆塞聂承远。张仕明。张仲改。共笔受。九月二日讫。天竺沙门竺力。龟兹居士帛元信。共参校。元嘉元年二月六日重覆。又元康元年。长安孙伯虎虞世雅等。以四月十五日写素讫。护后立寺于长安青门外。精勤行道。于是。德化遐市。声盖四远。僧徒数千。咸所宗事。春秋七十有八。与门徒避地。东下至渑池。遘疾而卒

普门品经　　光世音经

右二经。亦沙门法护别出

普门品经

右。东晋西域沙门只多蜜。晋言诃支译。与法护译者。大同小异

方等法花经五卷

右。沙门支道根。东晋成帝咸康元年译出

妙法莲花经一部七卷

右。沙门鸠摩罗什。此云童寿。天竺人也。家世国相。什祖父达多。名重于国。父鸠摩炎。有懿节。避相位出家东度葱岭。龟兹王闻其弃荣。甚敬慕之。自出郊迎。请为国师。王妹年始二十。才悟明敏。且体有赤黡。法生智子。诸国娉之。并不行。及见炎。心欲当之。乃逼以妻焉。既而怀什。什在胎。其母慧解倍常。闻雀梨大寺名德既多。又有得道之僧。即与王族贵女德行诸尼。弥日设供。请齐听法。什母。忽自通天竺语。难问之辞。必穷渊致。众咸叹之。有罗汉达么瞿沙曰。此必怀智子。为说舍利弗在胎之证。及什生之后。复还忘前言。顷之。什母。乐欲出家。专精匪懈。学得初果。什年七岁。亦俱出家。从师受经。日诵千偈。偈有三十二字。凡三万二千言。诵毗昙既过。师授其义。即自通达。于是。遍历诸师。广学经教。一闻能受。尽其隅奥。又外道经书。亦悉披览。后什母谓什曰。方等深教。应大阐真丹。传之东出。唯尔之力。寻与母别。苻坚建元十三年正月。太史奏云。有星见外国分野。当有大德智人。入朝中国。坚曰。朕闻西域有鸠摩罗什。即遣使求之。未致而卒。及后秦姚兴弘始三年九月。来仪至此。以其年十二月。与兴相见。兴待以国师之礼。甚见优宠。悟言相对。即淹留终日。斫微造尽。即穷年忘倦。自大法东被。始于汉明。涉历魏晋。经论渐多。而支竺所出。多滞文格义。兴少崇三宝。锐志讲集。什既至止。仍请入西明阁。及逍遥园。译出众经。什。既率多谙诵。无不究尽。转能汉言。音译流便。既览旧经。义多纰僻。皆由先度失旨。不与梵本相应。于是。兴。使沙门僧[(丰*力)/石]。僧迁。法钦。道流。道恒。道标。僧睿。僧肇等八百余人。[言*恣]受什旨。弘始八年夏。于长安大寺。更集四方义学沙门二千余人。译出此经。又惠睿法师喻疑论曰。法花正本。于于填大国。挥光重壤。涌出空中。而得流此。司隶校尉左将军安城侯姚崇。疑韵玄门。宅心世表。注诚斯典。为之传写。至今流布。又杯度比丘尼。不测人也。在彭城。闻什在长安。乃叹曰。吾与此子戏别。三百余年。香然未期。迟有遇于来生耳。什未终少日。觉四大不愈。乃口出三番神咒。令外国弟子诵之。以自救。未及致力。转觉危殆。于是。力疾与众僧告别曰。因法相遇。殊未尽伊心。方复后世。恻怆可言。自以暗昧。谬充传译。若所传无谬者。当使焚身之后。舌不燋烂。以伪秦弘始十一年八月二十日。卒于长安。是岁。晋义熙五年也。即于逍遥园。依外国法。以火焚尸。薪灭形碎。唯舌不灰

法花三昧经一卷

右。涉法沙门智严。西凉州人。弱冠出家。便以精勤著名。衲衣宴坐。蔬食永岁。每欲博事名师。广求经诘。遂周流西国。进到罽宾。入摩天陀罗精舍。从佛驮先比丘。咨受禅法。渐染三年。功踰十载。佛驮先。见其禅思有绪。特深器异。彼诸道俗。闻而叹曰。秦地乃有求道沙门矣。始不轻秦类。敬接远人。时有佛驮跋陀比丘。亦是彼国禅匠。严乃要请东归。欲传法中土。跋陀嘉其恳至。遂共东行。于是。踰越沙险。达于关中。常依随跋陀。止长安大寺。顷之。跋陀横为秦僧所摈。严亦分散。憩于山东精舍。坐禅诵经。力精修学。义熙十三年。宋武帝。西伐长安。克楗旋旆。途出山东。时。始兴公王恢。从驾游观山川。至严精舍。见其同止三僧。各坐绳床。禅思湛然。恢至。良久不觉。于是弹指。三人开眼。俄而还闭。不与交言。恢心惊其奇。访诸耆老。皆云。此三僧。隐居求志。高洁法师也。恢即启宋武。延请还都。莫肯行者。既屡请慊至。二人推严随行。恢道怀素笃。礼事甚殷。还都。即住始兴寺。严。性虚靖。志避諠尘。恢。乃为于东郊之际。更起精舍。即枳园寺也。严前还于西域所得众经。未及译写。到元嘉四年。乃共沙门宝云。译出前经。严。清素寡欲。随受随施。少而游方。无所滞着。禀性冲退。不自陈叙。故虽多美行。世无得而尽传。严昔未出家时。尝受五戒。有所亏犯。后入道受具足。常疑不得戒。每以为惧。积年禅观。而不能自了。遂更泛海。重到天竺。咨诸明达。遇罗汉比丘。具以事问。罗汉不决。乃为严入定。往兜率宫。咨启弥勒。弥勒答云。得戒。严大喜跃。于是步归。行至罽宾。无疾而化。时年七十八。彼国法。凡圣烧身各处。严。虽戒操高明。而实行未辩。始移尸。向凡僧墓地。而尸重不起。改向圣墓。即飘然自轻。严弟子智羽智远。故从西来。报此征瑞。俱还外国。以比推。严。信是得道人也

观世音经

右。宋孝武世。北凉河西王涅沮渠蒙逊从弟。安阳侯京声。属凉运告终。为元魏所灭。京声。窜[穴/偶]南奔建康。晦志毕身。不交人事。常游止塔寺。以居士自毕。绝妻拏。淡荣利。纵容法侣。宣布正教。是以。白黑咸加敬焉。译出前经

妙法莲花经提婆达多品

右。沙门法献。姓徐。西海延水人。先随舅至梁州。仍出家。至元嘉十六年。方下京师。止定林上寺。传通经律。志业强捍。善能住极。众计修葺寺宇。先闻猛公西游。备瞩灵异。乃誓欲忘身往观圣迹。以宋元微三年。发踵金陵。西游巴蜀。路出河南。道经苪苪。既到于阗。欲度葱岭。栈道断绝。遂于于阗而返。获此前品。于是而还。其经途危阻。具诸别记。献以齐武帝永明年中。遇外国三藏法师达摩摩提。齐云法意。于杨州瓦官寺。译出献时为僧主。以建武末年卒。春秋七十有五

妙法莲花经普门品重诵偈

右。沙门阇那崛多。随云德志。北贤豆楗陀罗国人也。随云香行国焉。崛多。昆季五人。身居最小。宿植德本。早发道心。适在龆龀。便愿出家。二亲深识其度。不违所请。本国有寺。名曰大林。遂往归投。因蒙度脱。崛多。自出家后。孝敬专诚。承诲积年。指归通观。二十有七。随师弘法。以周明帝武成年初。届长安。止草堂寺。师徒游化。已果来心。更登净坛。再受具足。会谯王字文险镇蜀。复请同行。于彼三年。任盆州僧主。在龙渊寺。译出前偈。沙门圆明笔受。建德隳运。像教不弘。五众一朝同斯俗眼。武帝礼之。下敕追入京辇。重加爵禄。逼从儒服。崛多。秉操铿然。守死无惧。帝愍其贞高。哀而放归。路出甘州。北由突厥。乃为突厥所留。至开皇五年。大兴善寺沙门昙延等三十余人。以躬当翻译。音义乖越。承崛多在北。乃奏敕请还。帝依然顺许。遣使延访崛多。西归已绝。流滞十年。深思明世重遇三宝。忽蒙远访。欣愿交并。即与使乎。同来入国。于时。文帝巡幸洛阳。于彼奉谒。天子大悦。赐问频仍。未还京阙。寻敕敷译。与沙门僧休法粲等。更出众经。隋滕王。遵仰戒范。奉以为师。因事尘染。流摈东越。又在瓯闽。道声载露。身心两救。为益极多。至开皇二十年。便从物故。春秋七十有八

妙法莲华经药草喻品。加五纸诸咒并异

右。沙门达摩笈多。隋云法密。南贤豆罗啰国人也。刹帝利种。姓弊邪伽啰。此云虎氏。有弟四人。身居长子。父母留恋。不听出家。然以笃爱法门。深愿离俗。年二十三。往中贤豆。方得落发。笈多受具足后。仍经三年。就师学问。师之所得。略窥户牖。于是。历诸大小乘国。及以僧寺。闻见倍多。后闻支那大国。三宝兴盛。同侣一心。属意来此。既至伊吾。便停一载。值难。避地西南。路纯砂碛。水草俱乏。同侣相顾。性命莫投。乃以所赍经论。权置道旁。越山求水。冀以存济。求既不遂。劳弊转增。专诵观世音咒。夜雨忽降。身心充悦。寻还本途四顾茫然。方道迷失。踟蹰进退。乃任前行。遂达于爪州。方知曲取北路之道也。笈多。远慕大国。跋涉积年。初契同徒。或留或殁。独顾单影届斯地。胜静意思之。悲喜交集。寻蒙帝旨。延入京城。处之名寺。供给丰渥。即开皇十年冬十月也。至止未久。华言略悉。又奉别敕。令就翻经。住兴善寺。执本对译。允正寔繁。所诵大小乘论。并是深要。至于宣解。大弘微旨。此方旧学。频遣积疑。炀帝定鼎东都。敬重隆厚。至于佛法。弥增崇树。乃下敕。于洛水南滨上林园内。置翻经馆。搜举翘秀。永镇传法。登即下敕。征笈多并诸学士。并预集焉。与沙门彦琮。增翻前品。至武德二年。终于洛汭

抄妙法莲花经　　抄法花药王经

右。南齐司徒竟陵王文宣公萧子良者。崇仰释宗。深达至教。注释经论。抄略词理。掩邪道而辟正津。弘一乘而扬七众。世称笔海。时号智山。或通梦于独尊。谥天王之嘉称。或宣授于经呗。传神度之英规。其德难详。辄从盖阙。抄略前经。以备在左右

法花经一卷

右。梁太学博士江泌女。小而出家。名僧法。年八九岁。有时静坐闭目。诵出前经。杨州道俗。咸称神授。费长房云。验于经论。斯理皎然。是宿习来。非关神授。且据外典。天子有云。生而知者圣。学而知者次。此局谈今生。昧于过往耳。若不尔者。何以得辩内外贤圣。浅深过现乎。故。高僧传云。释昙谛者。俗姓康氏。其先康居人。汉灵帝时。移附中国。献帝末乱。移止吴兴。谛父[彰-章+用]。尝为冀州别驾。母黄氏。昼眠。梦见一僧呼黄为母。寄一麈尾并铁镂书镇。黄既眠觉。见二物具存。私密异之。因而怀孕生谛。谛年五岁。母以麈尾等弄示之。谛曰。秦王所饷。母曰。汝置何处。答曰。不忆。至年十岁出家。学不从师。悟自天发。此即其事矣。后随父。之[樊-大+火]邓。遇见关中僧[(丰*力)/石]道人。忽然唤[(丰*力)/石]。[(丰*力)/石]曰。童子何以呼宿士名。谛曰。阿上本是谛沙弥。会为众僧采菜。被野猪所伤。不觉失声耳。今何忘耶。然。僧[(丰*力)/石]经为弘觉法师弟子。为僧采菜。被野猪所伤。[(丰*力)/石]初不忆此。乃诣谛父。谛父具说谛生本末。并示[(丰*力)/石]书镇麈尾等。[(丰*力)/石]乃悟而泣曰。即[(丰*力)/石]先师弘觉法师也。而经为姚苌讲法华。贫道为都讲。姚苌饷师二物。今遂在此。追计弘觉舍命。正是寄物之日。复忆采菜之事。弥增悲悼。谛后游学内外。过目斯记。晚入吴虎丘山寺。讲礼易春秋。各七遍。法花大品维摩。各十五遍。又善属文翰。有集六卷。盛行于世。年六十余终。宋元嘉末年也。费长房曰。弘觉法师弟子僧[(丰*力)/石]。师徒匠导。名重二秦。什物三衣。亦复何限。唯书镇麈尾。保惜在怀。及移识托生。此之二物。遂得同往。神外质碍之像。尚得相随。况心内虑知之法。而不忆念。所以镜莹转明。刃砥弥利。渧聚为海。尘积成山。世世习而踰增。生生学而益广。近[這-言+兀]初始之月。终至十五团圆。舍人还受人。即是次生事。忆而不忘。其神功乎。闭目静思。自是女人情弱。读诵相续。岂非前身时讽。而论神授。何乃愚瞽。昧智慧之道乎

法花光瑞菩萨现寿经

右。出古旧二录。云失译

妙法莲花度量天地经

妙法莲花天地变异经

右二经。隋费长房三宝录注伪

妙法莲花经论二卷

右。西域沙门菩提流支。魏云道希。北天竺人也。遍通三藏。妙入总持。志在弘法。广流视听。遂狭道宵征。远莅葱左。以魏永平之初。来游东夏。宣武皇帝。下敕引劳。供拟殷赡。处之永宁大寺。四事供给。七百梵僧。敕以流支。为译经之元匠也。译出前论。沙门昙林笔受。其流支房内。经论梵本。可有万甲。所翻新文。笔受蒿本。满一间屋。然其慧解。与勒那相亚。而神悟聪敏。洞善方言。兼工咒术。即无抗衡矣。尝坐井口。澡灌内空弟子未来。无人汲水。流支乃操柳枝。聊撝井中。密密加诵咒。才始数遍。泉水上涌。及乎井栏。即以钵酌。用之盥洗。傍僧具见。莫测其神。流支曰。斯乃术法。外国共行。此方不习。谓为圣也

妙法莲花经论一卷

右。中天竺僧勒那摩提。魏云宝意。博赡之富。理事兼通。诵一亿偈。偈有三十二字。尤明禅法。意存游化。以正始五年。初届洛邑。与菩提流支。同于洛阳内殿翻译。其后。二德各传师习。不相询访。帝以弘法之盛。略叙曲烦。敕令别处各翻。翻讫。乃参校。其间隐没。互有不同。勒那所翻。侍中崔光笔受。勒那。后为天帝请讲花严。于法座奄然而卒。都讲僧等。亦同时殒。魏境闻见。无不嗟美

弘赞法花传卷第二弘赞法华传卷第三

        蓝谷沙门慧详撰

    讲解第三 唐京师日严寺释吉藏 唐天台山国清寺释灌顶 唐牛头山幽栖寺释法融 唐武丘山寺释智琰 唐襄阳耆阇寺释智技 唐蓝田山悟真寺释慧远 唐牛头山释智通 唐左仆射宋国公萧瑀 唐海虞山释慧旻(昙玄附) 唐新罗国释缘光 唐苏州流水寺释玄璧 唐同州戒业寺释智俨

更有三十三人。录名居后。亦有造疏

释吉藏。俗姓安本。安本安息人也。祖世避仇。移居南海。因遂家于交广之间。后迁金陵。而生藏焉。年在孩童。父引之。见于真谛。仍乞詺之。因名吉藏。其父将藏听皇寺道朗法师讲。随闻领解。悟若天真。年至七岁。投朗出家。采涉玄猷。日新幽致。凡所咨禀。妙达指归。论难所标。独高伦次。词吐赡逸。弘裕多奇。至年十九。处众覆述。精辩锋游。酬接时彦。绰有余美。进誉杨邑。有光学众。具戒之后。声闻转高。开皇末岁。炀帝晋蕃置四道场。国司供给。以藏名解着功。召入慧日。礼事丰厚。优赏异伦。王又于京师。置日严寺。别教延藏往彼居之。然。京师欣尚。妙重法华。乃因其利即而开剖。晚以大业初岁。写二千部法华。隋历告终。造二十五尊像。舍房安置。自处卑室。昏晓相仍。竭诚礼忏。又别置普贤菩萨像。帐设如前。躬对坐禅。观实相理。镇累年纪。不替于终。藏年气渐衰。屡增疾苦。敕赐良药。中使相寻。遗表殷勤。累以大法。至于清旦。索汤沐浴。着新净衣。侍者烧香。令称佛号。藏加坐俨思。如有喜色。斋时将及。奄然而化。春秋七十有五。即武德六年五月也。遗命露骸。而色逾鲜白。有敕慰赙。令于南山。觅石龛安置。凡讲法花。三百余遍。亦着玄疏。盛流于世。及将终日。制死不怖论。落笔而卒

释灌顶。字法云。俗姓吴氏。常州义兴人也。祖世避地东瓯。因而不返。今为临海之章安焉。父天早去。母亲鞠养。生甫三月。孩而欲名。思审物类未知所目。母夜称佛法僧名。顶仍口敩。音句清辩。同共惊异。因告摄静寺慧极法师。闻而叹曰。此子非凡。即以非凡为字。及年七岁。还为极公弟子。日进文词。玄儒并惊。清藻才绮。即誉当时。年登二十。进具奉仪。德瓶油钵。弥所留思。泊极师厌世。沐道天台。承习定纲。因有亏绪。俄随智者东旋。止于台岳。晚出称心精舍。开讲法花。跨郎笼基。蹑超云印。方集奔赴。负箧成群。有吉藏法师。兴皇入室。嘉祥结肆。独擅浙东。闻称心道腾。意未之许。求借义记。寻阅浅深。乃知体解心醉有所从矣。因废讲散众。投足天台。餐禀法花。发誓弘演。至十七年。智者现疾。瞻侍晓夕。艰劬尽心。爰及灭度。亲承遗旨。乃奉留书并诸信物。哀泣跪授晋王。晋王五体投地。悲泪顶受。仁寿二年。下令曰。禅师既是大师高足。法门委寄。今遣延屈。必希霈然。并法花经疏。随使入京也。伫迟来仪。书不尽意。顶持衣负锡。高步入宫。三夏阐弘。副君欣戴。每至深契。无不申请。并随问接对。周统玄籍。后遣信送还。嚫遗隆倍。尝有村人于法龙。去山三十余里。染患将绝。众治不愈。其子奔驰入山祈救。顶为转法花经。焚栴檀香。病者虽远。乃闻檀香入鼻。应时痊复。又乐安南岭地曰安州。碧树青溪。泉流伏溺。人径不通。顶留连爱玩。顾而誓曰。若使斯地夷坦。当来此讲经。曾未浃旬。白沙遍涌。平如玉镜。顶以感通相显。不违前愿。仍讲法花。用酬灵意。自顶受业天台。又禀道衡岳。思顗三世。宗归莫二。若观若讲。常依法花。及说圆顿止观四念等法门。其遍不少。且智者辩才。云行雨施。或同天网。乍拟璎珞。随闻能领。唯顶一人。其私记智者词旨。及自制义记。并杂文等题目。并勒千碑阴。以贞观六年八月七日。终于国清寺房。春秋七十有二。初薄示轻疾。无论药疗。而室有异香。临终命弟子曰。弥勒经说。佛入灭日。香烟若云。汝多烧香。吾将去矣。因申遗诫。词理妙切。门人众侣。瞻仰涕零。忽自起合掌。如有所敬。三称阿弥陀佛。低身[仁-二+付]就。色貌欢愉。奄然而逝。举体柔软。顶暖经日。尝有同学智晞。清高亮之士。先以贞观元年卒。临终云。吾生兜率矣。见先师智者。宝座行列。座皆有人。唯一座独空。云却后六年。灌顶法师。外此说法。焚香验旨。即慈尊降迎。计岁论期。审晞不谬矣。以其月九日。定于寺之南山也

释法融。俗姓韦氏。丹阳延陵新亭人也。少小聪哲。不修矜操。真率自居。博览经史。弱冠。遂被经去俗。晦影山林。负笈寻师。不远千里。乃依第山丰乐寺大明法师。听三论。及华严大品。大集。维摩。法花等诸经。伏膺累年。妙探机奥。虽久为门侣。人未之识也。大明既灭。又听盐官邃法师讲诸经论。于时。座下学侣如林。各骋词锋。争驰辩箭。而融谦光藏用。默契于心。时候清闲。发疑起问。言理精妙。人所不闻。讲主惊嗟。深相崇礼。乃私谓人曰。此师。后日必为佛法八无。然率性无恒。不为时辈所许。后有永嘉永安寺旷法师。会稽一音寺敏法师。钟山定林寺旻法师。并当时义海。融遍游座下。忻然独得。后归丹阳牛头山幽栖寺。别为小屋。精修故业。远近学侣。翕尔归之。乃于岩谷之前。讲法花经一部。于时正在盛冬。凝霜被木。乃于讲所。忽生三茎金色莲花。众甚惊异。叹未曾有。经文既毕。花亦不见。又有一大鹿。常依时听讲。停法之后。绝迹不来。门人发心。皆以法花为正业矣。后不测所终

释智琰。俗姓朱。吴郡人。祖献。梁员外散骑侍郎。父玟。陈奉朝请。母张氏。初怀孕日。梦升高塔。登相轮而坐。诞育之后。有异侪童。八岁出家。事通玄寺璩法师。为弟子。其后。博采群经。跨轹先辈。陈至德三年。建仁王齐。百师百座。竞流天口之辩。琰时年二十有二。以英少之质。簉弘通之寄。机辩纵横。众所嗟服。隋炀帝在蕃。亦深加礼异。至大唐统宇。还归武丘山寺。讲念之余。常行法花普贤等忏。又诵法花。三千余遍。感应冥符。神瑞非一。宵炉未爇。自起烟芬。夕灌才空。潜加溢水。以贞观八年十月。迁神山寺。春秋七十一。凡讲法花三十余遍

释智拔。姓张。襄阳人。幼年清悟。雅好佛法。六岁出家。初为闰师弟子。闰顾有济器。乃携付哲法师。哲亦襄川僧望。具之别传。初诵法花。日通五纸。经中妙理。略有规度。惟日期经诸佛出世之大意也。一人一道非弘不通。担毕依持。开悟蒙俗。承帝京上德吉藏法师。四海标领。三乘明匠。寻诣奉旨。欣击素心。首尾两遍。命令覆述。英俊鼓言。无非乱辙。藏亲临坐。拔问众言。一乘为云。遂分为三。亦可一乘为雨。分为三雨。众无敢答。藏曰。拔公此问。深得旨矣。乃属累大法。使必当遗寄。于是。振锡还襄。住耆阇寺。恒在常济。讲法花经。年别五遍。贞观十四年九月十七日。于清信士张公英家。宿集竖义。开法花题讫。云今与乡里大德檀越等别。时不测其言也。遂敛容端默。众疑入定。迫而察之。已迁化矣。合境缁素。嗟惋特深。颜状如生。卓然加坐。蒋王。躬临礼拜。烧香供养。赠物百余段。墓所设五千人斋。春秋六十八矣

释慧远。俗姓杜氏。京兆人也。弱不好弄。便慕内法。年甫十岁。投吉藏法师而出家焉。具戒已后。博文多识。讲法花经。皆自作章疏。晚辞人境。卜居蓝谷。乘闲乐道十有余载。贞观十九年。在寺夏坐。时属亢旱。乃讲法华。以祈甘液。远近听之。云集雾委。每有二老。应时而坐。既非旧识。远默记之。潜思诘问。未之发也。既讲至药草喻品。大雨沾洽。向之二老。三日不来。后策杖俱臻。远怪呼而问。乃逡巡对曰。弟子龙也。比蒙法师弘譬喻之品。开方便之门。思酬德惠。忽然降雨。但时未应下。敢擅洒之。故为龙王所笞耳。因忽不见。远所服三衣。特加护净。或时飘然自被其体。而雅性谦挹。虽遇沙弥。必下骑而在问也。或问其故。答曰。仿佛染衣。仙圣幢相。师子致敬。今成正学。在余一介。敢不遵乎。远常诵法华。频有灵感。或不加油炷灯。数日自明。后染患浃辰。敛念而卒。年五十有一。贞观二十一年七月也

释智通。姓陈。住梓州。八岁出家。为正道法师弟子。后诵法华并讲。在牛头山。善持威仪。奉戒贞苦。降伏黄老。士女奏章。必杖之五十。远近皆惮。寺宇成就。惟其经始。合众畏慑。无蓄私财者。常有双鹅。依时听讲。讲百余遍。两度放光。至贞观二十三年十月十三日。告众。吾造山寺。可用十万贯钱。恨未周备。今便永别。言讫而卒。春秋七十七矣。于时合寺房堂。并皆振动。树林草木。悉作白色。经一食顷。仍方还旧

左仆射宋国公萧瑀。字时父。兰陵人。高祖梁武帝。父明帝。公深信释典。捐弃外学。时处会宴。敕每别赐素食。又赐王褒手书大品经一部。山纳袈裟一领。公虽参国务。而诵念无亏。手着法花义记凡十卷。时于第内为子侄讲之。疏成之日。梦多宝佛塔炳耀空中。因召名工造兹妙塔。贞观二十二年六月。卒于玉花宫。未终之前。遗嘱云。吾之衣服道具。并送津梁寺。同僧羯磨。其上赐山衲。及高祖树皮衲。铁如意。曲几。麈尾。香炉。澡灌。玉唾壶。玛瑙珠。朝冠。器服。并入常住。永为供养

释慧旻。河东人。志用方直。操行不群。九岁出家。精勤洁业。诵法华经。期月便度。俄历众师。具探玄妙。年十七。赴请还乡。于光兴寺。讲法华经。听众云翔。咸陈嘉瑞。异香弹指屡经结空中。受具足后。更增荣问。一十七年不出寺门。无始要终。布衣蔬食。庆弟既绝谈谑。斯云。遂使兽群不乱。鸟集无扰。大唐之始。便入海虞山隐居。二十余载。远方请业。常百余人也。地宜梓树。劝励栽植。数十万株。通给将来三宝功德。中年别于南涧。止一草庵。两兔一虎来共同。内外盘游。无相陵恼。至于禽兽神祇请受归戒。叙其事绩。未可具言。苏州都督武阳公李世嘉。及刺史江王。前后频请。并固让不受。以贞观末年八月十一日旦。终于所遁。春秋七十有七。未终三日。异香满寺。举众怪问。曰吾后日当去矣。生死人之常也。寄世本若行云。慎无哭泣。各念无常。早求自度。丧事殡葬。律有恒仪。碑志饰词。一不须作。能依此诀。吾何言哉。斯固临终不桡。可谓坚贞者矣

释昙宝。不知何人。断谷炼形。戒行无点。常讲观世音经导引士俗。而声调超挺。特异人伦。登高诵经。响闻三十里内

释缘光。新罗人也。其先。三韩之后也。桉梁员职图云。其新罗国。魏曰斯卢。宋曰新罗。本东夷辰韩之国矣。光世家名族。宿敦清信。早遇良缘。幻归缁服。精修念慧。识量过人。经目必记。游心必悟。但以生居边壤。正教未融。以隋仁寿年间。来至吴。会正达智者。敷弘妙典。先伏膺朝夕。行解双密。数年之中。欻然大悟。智者即令就讲妙法华经。俊郎之徒。莫不神伏。后于天台别院。增修妙观。忽见数人。云天帝请讲。光默而许之。于是。奄然气绝。经于旬日。颜色如常。还归本识。既而器业成就。将归旧国。与数十人同乘大舶。至海中。船忽不行。见一人乘马凌波来。至船首云。海神请师暂到宫中讲说。光曰。贫道此身。誓当利物。船及余伴。未委如何。彼云。人并同行。船亦勿虑。于是。举众同下。行数步。但见通衢平直。香花遍道。海神将百侍从。迎入宫中。珠璧焜煌。映夺心目。因为讲法花经一遍。大施珍宝。还送上船。光达至本乡。每弘兹典。法门大启。实有功焉。加以自少诵持。日余一遍。迄于报尽。此业无亏。年垂八十。终于所住。阇维既毕。髅舌独存。一国见闻。咸叹希有。光有妹二人。早怀清信。收之供养。数闻体舌自诵法花。妹有不识法花字处。问之皆道。有新罗僧连义。年方八十。弊衣一食。精苦超伦。与余同止。因说此事。录之云尔

释玄璧。未详其氏。苏州吴县人也。幼小出家。住流水寺。好学不倦。多游岩壑。栖神妙观。不以世务婴心。猛兽毒虫。妖精恶贼。频繁遭遇。未始忤其情守。常坐一床方四尺。傍无尘杂。未曾倚卧。每讲中百十二门。摄大乘等论。花严涅槃法花等经。二十余州。咸来听受。尝讲法花经。忽有一鹤。从外飞来。于殿下池中。三度含水。喷洒于地。径诣佛边圣僧座上。一立不动。直至讲了。然始飞去。如此经年。后乃恒住。上堂即鼓翼引前。下讲即倾身随从。法师或令其舞。即搙翮[求*頁]足。顾影回头。乍起乍仰。或来或去。变态殊绝。难以具名。凡历二年。周旋不去。数州文翰之士。莫不伟而同咏。后刺史江王来向寺。长史司马。遣人来报法师。法师云。好。准常安坐。王至寺门。长史自报。师云。已知。如常安坐。王怪不来迎。遂即却去。至其夜一更。王总唤合郭众僧。为国行道。诸僧并驰集王所。王忿形于色。遣长史千行自唤法师。法师报云。王为国转经。心须殷重。未洁净辄即迎僧。大夫轻慢。不敬三宝。如此转经。亦非得力。王令宅内所有酒肉五辛。并皆除却。香汤洒扫。贫道。又须洗浴洁净。然可转经。公且去。后日来。王大嗔。更遣人唤法师。依常安坐。一无惧色。至后日。乃去至彼。王问诸僧曰。玄璧何如人。皆曰。禅行高僧也。王意少解。令人唤入。安一高座。遣三五美姬。侧近看侍。璧聊叙暄寒。即礼佛上座。结加趺坐。凝神寂定。乃经七日。身衣尘积。初无摇动。王大发善心。问众僧曰。若为得令其出定。僧云。以音乐供养。王命侍妓奏之。经半日。璧乃从禅定起。王及大夫人。请法师忏悔。受戒。所有猎拘鹰鹞。并皆解放。璧劝王诵般若心经。王依言敬受。每旦恒诵。于是倾舍名玲。奉酬师德。一无所受。皆令散施。王自尔之后。每斋日。常来就寺。参问幽玄。道化之声。于斯更远。即贞观中年之事也。后不知所终

释智俨。俗姓严。同州人也。弱而好道。清真盖俗。率行方坚。动成轨则。年至十二三。忽遇梵僧。令其剃落。俨即鞠躬受诲。因此出家。住朝邑县戒业寺。于是。遍近众师。广祈玄教。至于摄论唯识般若维摩。及法花经等。并贯其幽旨。穷其了义。加之傍习世典。善谈老易。雅论玄情。出自天骨。未盈数载。遂当法将。每以讲说之余。栖心妙观。常坐不卧。用此为恒。房内唯有一床。更无什物。实所谓高洁法师。言行兼至者也。显庆三年。太州仙掌县道俗。请俨于灵仙寺。讲法花经。俨于寺僧还香房内。居止合舍。初夜取法花经。舒披案上。方欲寻读。于时。还香并侍者三人。并在其处。俨焚香未讫。忽见经上佛字中。出三舍利。五色光明。散满经上。行流不住。还香等。遍告寺僧。俱来礼拜。欲共收取舍利。舍利还流入于佛字。僧等礼拜悲泣。燃香发愿更睹真容。舍利还从佛字中出。流行不住。少选之间。别于他佛字中。相从隐没。俨所讲法华数十余遍。感灵获瑞。难以具言。然妙行高踪。超驾伦辈。尝与诸僧。行于池侧。诸僧取水洗濑。俨止之曰。若物属他。不与不取。他池水。宁得非盗。又夏中正食。蝇来器上。俨一一以指徐引到致壁。人或问之。答曰。学修无畏施耳。自俨往来讲导。涉履数州。每拱默徒行。执持衣钵。虽有香花幡盖。鼓乐弦歌。车马振天地。人物隘城郭。俨但疑然不顾。邈尔居后。其所感惠利。动盈亿万。一无希取。并随处施之。受具三衣。至终不替。不汁不破。但唯少故耳。斯乃秽累将除。业行坚固之先候也。将终数日。处处巡行。法朋旧识。人人共别。忽一日。洒扫庭院。端坐入禅。所有门徒。皆令念佛。遂因在定。于是而终。时年六十余矣。道俗悲恸。若丧所天。素服而从弟子礼者。万余人矣。于是。忽有异香。氛氲满院。经余七日。送毕方消。亡后数年。其舌不怀。鬓发加长二寸。容色如旧。识者。以为得道之流也 晋剡东仰山竺法深 晋剡葛岘山竺法崇(有疏四卷) 晋於潜青山竺法旷 晋匡山东林寺释慧远 晋蜀龙[泳-永+開]寺释慧持 晋彭城郡释道融(有疏) 晋长安释昙影(有疏四卷) 宋吴虎丘山释昙谛 宋京师何园寺释慧亮 宋下定林寺释僧镜(有疏) 宋会稽嘉祥寺释昙机 宋豫州释道慈 齐伪魏济州释道登 齐京师湘宫寺释弘充 齐荆州竹林寺释僧慧 齐庐山释法龙 梁京师灵味寺释宝亮 梁上定林寺释法通 梁钟山开善寺释智藏(有疏) 陈杨都大禅众寺释法勇 陈杨都大彭城寺释宝琼(有疏) 周潼州光兴寺释宝彖(有疏) 隋东都内慧日道场释道庄(有疏三卷) 隋常州安国寺释慧弼 隋吴郡虎丘山释智聚 隋丹阳仁孝道场释智珠 隋九江庐山大林寺释智错 隋京师大兴善寺释弘遵 隋京师大兴善寺释灵藏(又讲观音日二遍) 隋江都安乐寺释慧海([(彰-章+(彰-章))/林]诵) 唐京师纪国寺释慧净(有疏十卷) 唐京师定水寺释僧凤(有疏) 唐京师通玄寺释慧頵

右并非专业。兼弘异部。略题徽目。知兰荪不绝耳

弘赞法花传卷第三弘赞法花传卷第四

        蓝谷沙门慧详撰

    修观第四 陈南岳禅慧思 隋天台山释智顗 唐天台山释智璪

释慧思。俗姓李氏。武津人也。少以慈恕。知名闾里。尝数梦梵僧劝令出俗。骇悟斯瑞。辞亲入道。所投之寺。非是炼居。乃感神僧训令斋戒。奉持守素。日惟一食。不受别供。周旋迎送。都皆杜绝。年登三十。在一空泽。立志诵法花经。诵之始半。忽有潜流漂涨。处处淹渍。没所坐床。及至身半。俄有遍体浮肿。不堪动运。乃立誓而言曰。我于此经。必有缘者。水当消灭。疾亦当差。如其无缘。水有重益。即于尔夜。水遂减耗。身疾亦愈。即停此处十年。诵经闭目。便见释迦弥勒来为说法。时睹远近山陵。坦无高下。若敛念诵经。其七卷诸品。行句字义。历然睹见。后移往陶丘山。山前诵经之处。甚多林木。俗人遇有侵伐。即感癞病。祈请还差。又于一夏。行法花忏。唯行及坐。胁不至床。夏竟。叹曰。吾一夏勤苦。空无所获。方欲放身。倚凭绳床。豁然开朗。心意明彻。证入法门。未敢自信。试读大智度论初卷。即便心悟。一不遗忘。兼识言下之旨。如是遂读通一百卷。并能诵记。明解义味。自后诵念之暇。多讲释论及法花经。思知齐历告终。乃托身陈国。即入衡岳花盖峰下。立寺行道。初见一捕鸟人。掘地施弶。乃往告云。浅掘浅掘。伤我髑髅。入地未深。遂得白骨一具。捕人怪异。请问殷勤。思乃答云。我已二生。居此峰下。诵法花经。舍身于此。前身骸骨。并已消亡。今生见者。乃是第二身耳。所止庵舍。野人所焚。遂显疠疾。投诚归忏。既受草室。持经如故。其人不久。所患平复。又梦梵僧数百形服瑰异。上坐命曰。汝先受戒。律仪非胜。既遇清众。宜更翻坛祈请。师僧三十二人。加羯磨法。具足成就。后忽惊悟。方知梦受。自斯已后。勤务更深。由此苦行。得见三生所行道事。又梦弥勒弥陀说法开悟。故造二像。并而供养。又梦随从弥勒。与诸眷属。同会龙花。心自惟曰。我于释迦末法。受持法花。今值慈尊。感伤悲泣。豁然觉悟。转复精进。又以道俗福施。造金字法花。琉璃宝函。庄严炫曜。功德杰异。大发众心。又讲此经。随文造书。莫非幽迹。后命学士智顗。代讲金经。至一心具万行处。顗有疑焉。思为释曰。汝向所疑。此乃大品次第意尔。未是法花圆顿旨也。吾昔夏中。苦节思此。后夜一念顿发诸法。吾既身证。不劳致疑。顗即咨受法花行法。三七境界。难卒载叙。每年。陈主三信参劳。供填众积。荣盛莫加。说法倍常。神异难测。或现形小大。或寂尔藏身。或异香奇色。祥瑞乱举。临将终时。从山顶下半山道场。大集门学。连日说法。苦切呵责。闻者寒心。告众人曰。若有十人。不惜身命。常修法花三昧。方等忏悔。常坐常行者。随有所须。吾自供给。必须利益。如无此人。吾当远去。苦行事难。竟无答者。因屏众敛念。俄然命尽。咸闻异香。满于室内。顶烟身轻。颜色如常。即陈太建九年六月二十二日也。春秋六十有四。然而身相挺特。能自胜持。不倚不斜。牛行象视。顶有肉髻。异相庄严。见者回心。不觉倾伏。又善识人心。鉴照冥伏讷于言过。方便诲引。行大慈悲。奉菩萨戒。至如缯纩皮革。多由损生。故其徒属服章。率加以布。寒即艾衲。用犯风霜。自佛法东流。几六百载。惟斯南岳慈行可归。所著四十二字门两卷。无诤行门两卷。释论玄随自意安乐行次第禅要三智观等。五部各一卷。并行于世

释智顗。字德安。姓陈氏。颖川人也。有晋迁都。寓居荆州之花容焉。即梁散骑益阳公起祖之第二子也。母徐氏。梦香烟五彩。萦回在怀。欲拂去之。闻人语曰。宿世因缘。寄托弘道。福德自至。何以去之。又梦吞白鼠。如是再三。怪而卜之。师曰。白龙之兆也。及诞育之夜。室内洞明。信宿之间。其光乃止。内外胥悦。盛陈鼎俎。遂火灭汤冷。为事不成。忽有二僧。扣门曰。善哉儿德所熏。必出家也。言讫而隐。宾客异焉。兼以卧便合掌。坐必面西。年大已来。口不忘啖。见像便礼。逢僧必敬。七岁。喜往伽蓝。诸僧讶其情志。口授普门品。初契一遍即得。年十有八。投湘州果愿寺沙门法绪。而出家焉。因潜大贤山。诵法花经。及无量义普贤观等。二旬未浃。三部究竟。又诣光州大苏山慧思禅师。受业止观。思又从道于就师。就又受法于最师。此三人者。皆不测其位也。思每叹曰。昔在灵山。同听法花。宿缘所追。今复来矣。即示普贤道场。为说四安乐行。顗乃于此山。行法花三昧。始经三夕。诵至药王品。心缘苦行。至是真精进句。解悟便发。见共思师处灵鹫山七宝净土。听佛说法。故思云。非尔不感。非我莫识。此法花三昧前方便也。又入[泳-永+((厂-一)*臣)]州白沙山。如前入观。于经有疑。辄见思来冥为披释。尔后常令代讲。闻者伏之。即往天台。于寺北花顶峰。独静头陀。忽大风拔木。雷霆震吼。魅千群。一形百杖。吐大声叫。骇畏难陈。乃抑心安忍。湛然自失。又患身心烦痛。如被火烧。又见亡殁二亲。枕顗膝上。陈苦求哀。顗又依止法忍。不动如山。故使强轻两缘所感便灭。忽致西域神僧告曰。制敌胜怨。乃可为勇。文多不载。自后广流禅慧。学者如林。当时名匠。伏膺相繁。陈隋二代帝主后妃。咸受归戒。供施殷积。后往石城寺。于佛前。将就来报。施床东壁。面向西方。称阿弥陀佛。波若观音。时有欲进药者。答曰。药能遣病。以留残年乎。病不与身合。药何所遣。年不与心合。药何所留。智晞往日。复何所闻。观心论内。复何所道。纷纭医药。累扰于他。吾生劳毒器。死悦休归。世相如是。不足多叹。便令唱法花经题。顗赞引曰。法门父母。慧解由生。本迹弘大。微妙难测。辍斧绝弦于今日矣。又索香汤漱口。说十如。四不生。十法界。三观。四教。四无量。六度等。有问其位者。答曰。汝等懒种善根。问他功德。如旨问孔蹶者访路(云云)吾不领众。必净六根。为他损己。只是五品内位耳。又敕维那。人命将终。闻钟磬声。增其正念。唯长久气尽为期。云何身冷。方复响磬。世间哭泣着服。皆不应作。且各默然。吾将去矣。言讫。端坐如入定。而卒于天台山大石像前春秋六十有七。即开皇十七年十一月二十二日也。灭后依于遗教而殓焉。至仁寿末年已前。忽振锡披衣。犹如平昔。凡经七现。重降山寺。一还佛垄。语弟子曰。案行故业。各安隐耶。举众皆见。悲敬言问。良久而隐。所著。法花疏。止观门。修禅法等。各数十卷。顗。东西垂范。化通万里。所造大寺。三十五所手度僧众。四千余人。写经一十五藏。金檀画像。十万许躯。五十余州道俗。受菩萨戒者。不可称纪。传业学士。三十二人。习禅学士。散流江汉。莫限其数。沙门灌顶。侍奉多年。历其景行。可二十余纸

释智璪。俗姓张氏。清河人。晋室播迁。寓居临海。祖元秀。梁仓部侍郎。任临海内史。父文怀。陈中兵将军。璪受经之岁。言无虚发。行不惭人。亲里乡邻。深加敬爱。年登十七。二亲俱逝。便投安宁寺慧凭法师。以为弟子。逖闻智者轨行超群。为世良导。即泛舸丰流。直指台岫。伏膺受道。乃遣行法花忏悔。第二七日初夜。忏讫。还就禅床。始欲安坐。仍见九头龙。从地涌出。上升虚空。明旦咨白。云此是表九道众生。闻法华经。将来之世。破无明地。入法性空耳。又陈至德四年。永阳王伯智。作牧仙都。延屈智者。来于镇所。璪随师受请。同赴稽山。九旬坐讫。仍即辞王。往宝林山寺。行法华三昧。初日初夜。如有人来摇动户扉。璪即问之。汝是何人。夜来摇户。即长声答云。我来看灯耳。频经数过。问答如前。其寺内。先有大德惠成禅师。夜具闻之。谓弟子曰。彼堂内。从来有大恶鬼。今闻此声。必是鬼来取人也。天将欲晓。成师扣户而唤。璪未暇得应。便绕堂唱云。苦哉苦哉。其人了矣。璪即开户问意。答云。汝犹在耶。吾谓昨夜鬼已害汝。故此嗟耳。成师以事咨王。王遣数十人。执仗防护。璪谓防人曰。命由业也。岂防护所加。愿诸仁者。将领还城所。启王云尔。防人去后。第二日夜。鬼入堂内。槌壁打柱。周遍东西。堂内六灯。璪即灭五留一。行道坐禅诵经。坦然无惧。于三七日中。事恒如此。行法将讫。见一青衣童子。称赞善哉。言已不现。虽值此二缘。心无忧喜。隋大业元年。驾幸江都。璪衔僧命出参。引入内殿。御遥见璪。即便避廗。命令就坐。种种顾问。便遣通事舍人卢正方。送璪还山。为智者。设一千僧斋。度四十九人出家。施寺物二千段。米三千石。并香苏等。前后凡经八回。参见天子。并蒙喜悦。供给丰厚。以贞观十二年。卒于寺。春秋八十三矣

弘赞法花传卷第四弘赞法花传卷第五

        蓝谷沙门慧详撰

    遗身第五 宋招提寺释慧绍 宋庐山释僧瑜 宋竹林寺释慧益 梁石门寺释僧明 梁若耶山释道度 周益州大乘寺释僧崖 隋庐山化城寺释法充 隋庐山峰顶寺释大志 唐箕州刺史蒋王家人 唐荆州比丘尼姊妹(并州书生附) 唐雍州豹林谷释会通 唐襄州月岭山释昙猷(西明寺护论师附)

释慧绍。不知氏族。小儿时。母哺鱼肉。辄便吐弃。于是。即能蔬食。至八岁。出家为僧要弟子。精勤懔励。苦行标节。后随要。上临川招提寺。乃密有烧身之意。常雇人斫薪。[卄/積]于东山石室。高数丈。中央开一龛。足容己身。乃还寺辞要。苦谏不从。即以元嘉二十八年。于东山设大众八关。并告别知识。其日阖境奔波。车马人众。及赍持金宝者。不可称数。至初夜行道。绍自行香。行香既竟。执烛燃薪。入中而坐。诵药王本事品。众既不见。绍悟其已去。礼拜未毕。悉至。薪[卄/積]已洞然。诵声未息。火至额间。唱言一心。言已奄绝。大众。咸见有一星其大如升。直下烟中。俄而上天。时见者咸谓。天宫迎绍。经三日。薪聚乃尽。绍临终。谓同学曰。吾烧身处。当生梧桐。慎莫伐之。其后三日果生。正时年二十八。绍师僧要。亦清谨有懿德。年一百六十。终于寺

释僧瑜。姓周。吴兴余杭人。弱冠出家。业素纯粹。元喜十五年。与同学僧昙温慧光等。于庐山南岭。共建精舍。名曰招隐。瑜常以为结累三涂。情形故也。情将尽矣。形亦宜损。药王之[跳-兆+(轍-車)]。独何云远。于是。屡发言誓。始契烧身。以宋孝建二年六月三日。集薪为龛。并请僧设斋。告众辞别。是日也。云雾晦合。密雨交零。瑜乃誓曰。若我所志克明。天当清朗。如其无感。便当滂注。使此四辈。知神应之无昧也。言已。云景明霁。至初夜竟便入薪龛中。合掌平坐。诵药王品。火焰交至。犹合掌不散。道俗知者。奔赴弥山。并稽首作礼。愿结因缘。俄见紫气腾空。久之乃歇。时年四十四。其后旬有四日。瑜房中生双桐。根枝丰茂。巨细相如贯壤直耸。遂成奇树理。识者。以为娑罗宝树。克炳泥洹。瑜之庶几。故见斯证。因号为双桐沙门。吴郡张辩。为平南长史。亲睹其事。具为传赞。赞曰

  悠悠玄机　　茫茫至道　　出生入死
  孰为妙宝(其一)　　自昔药王　　殊化绝伦
  往闻其说　　今睹斯人(其二)　　英英沙门
  慧定心固　　凝神紫气　　表迹双树(其三)
  其德可乐　　其操可责　　文之作矣
  式扬仿佛(其四)

释慧益。广陵人。少出家。随师止寿春。宋孝建中。出都憩竹林寺。精勤苦行。誓欲烧身。众人闻者。或毁或赞。至大明四年。始就却粒。唯饵麻麦。到六年又绝麦等。但食苏油。有顷。又断苏油。唯服香丸。虽四大绵微。而神情警正。孝武深加敬异。致问殷勤。遣大宰江夏王义恭。诣寺谏益。誓志无改。至大明七年四月八日。将就焚烧。乃于钟山之南。置罐辩油。其日朝乘牛车。而以人牵。自寺之山。以帝王是兆民所凭。又三宝所寄。乃自身入台。至云龙门。不能步下。令人启闻。慧益道人。今就舍身。诣门奉辞。深以佛法仰累。帝闻改容。即躬出云龙门。益既见帝。重以佛法凭嘱。于是辞去。帝亦续至。诸王妃后。道俗士庶。填满山谷。投衣弃宝。不可胜计。益乃入罐。据一小床。以劫贝白缠。上加一长帽。以油灌之。将就着火。帝令大宰。至罐所。请喻曰。道行多方。何必殒命。幸愿三思更就异途。益雅志确然。曾无悔念。乃答曰。微躯贱命。何足止留。天心圣慈罔已者。愿度二十人出家。降敕即许。益乃自手执烛。以燃帽。帽燃乃弃烛。合掌诵药王品。火至眉。诵声犹分明。及眼乃昧。贵贱哀嗟响振幽谷。莫不弹指称佛。惆怅[打-丁+(改-己)]泪。火至明旦乃尽。帝。于时闻空中笳管。异香芬苾。帝尽日方还宫。夜梦见益振锡而至。更属以佛法。明日帝为设会度人。令斋主唱白。具序征祥。烧身之处。造药王寺。以拟本事也

释僧明。未详其氏姓。戒品凝洁。头陀为业。住濠州招义县石门山。于山顶石上。累甎造弥勒天宫一所。并弥勒像。常诵法花。幽求妙旨。诵持每闻空中弹指。及称善哉声。至天监年中。遂奏所梁武。请欲焚身。频繁再三。方蒙闻许。乃于弥勒宫前方石上。遂其先志。身并灰烬。唯余一甲。烧讫。其石方四五尺。忽陷成池。信宿花生。鲜荣绝代。诸饮此池者。疾病皆愈。后人取所焚灰。造其仪像。又造一小木像。重烧此甲。以灰涂之。人或沾污。像即移去。其行道之处。皆悉生花。大如梨枣。数过千百。现有表塔。具旌其事(云云)

又交州平陆县有信士。失其姓名。因诵法花。遂仰药王之迹。焚身之后。其地隆起。状如人形。父往堀之。乃见金像一躯。大如人等。捧光欲举。忽然不现

释道度。平阳人。本姓刘氏。经行伏定。居崇高之山。以天监元年。始至梁国。憩钟山定林寺行禅。出观所存利益。拔苦与乐。常运慈悲。梁国成康王。鄱阳忠烈王。并服膺禅师。受持禁戒。天监十七年。禅师自造法花经一百部。晓夜诵持药王一品。后于花林寺觉殿。启梁武曰。身为毒树。实宜焚灭。厌此形骸。为日已久。愿同喜见供养诸佛。敕旨答云。必欲利益苍生。自可随缘修道。若身命无常。弃尸陀林。施以鸟兽。于檀度成满。亦为善业。八万户虫。不容烧烬。非所劝也。又奉答云。道度此心不可夺。既蒙令敕。且当奉持。普通七年八月三日。乃入东州。至若耶山何令寺绝岩之间。爰构禅室。每独言曰。所应作者。悉已究竟。亦复何忧。乃稍积薪柴。渐就减食。其年十一月三日。钟自虚鸣。寺众惊恐。莫测何相。其月八日。钟又自鸣。二十三日。乃请百僧到山行道。四部咸花。三百许人。尔日乞受戒。弟子一百七十余人。自云。道度凡夫。无明深重。唯有菩萨净戒。谨与大众。共结善缘。尔后更不复食。唯用澡瓶。以汲清水。日饮一升。至二十五日朝。寺众同往见。瓶发五彩光耀。杂气氛氲。至二十九日旦。寺主全等数人。共登禅室。遥见龛中。紫光外照。其日将暮。忽有群鸟五六百头。同集一树。俄顷而飞。是夜二更初。竟寺有杂色光。映烛房宇。至五更中。闻山顶火声振烈。惊走往观。见禅师合掌火中。春秋六十有六。刺史武陵王。乃遣洒扫收敛。于其处而建塔焉。后时闻山顶有石磬之声。声甚清彻。先烧身之处。有大柿树。枯死十有余年。禅师入山。恒坐树下。后春遂生枝叶。禅师东行之始。告弟子道隐曰。吾千载有幸。逢值法王。今为身远游。奉见无日。有受持铁钵。别当献奉。弟子道隐。具以状闻。并献铁钵。乃有敕曰。禅师心力决壮。能行难行。犹冀广为化道利益四生。便尔异世。良可叹惜。追踪喜见。必当面睹净明。以此而言。更为可欣也

释僧岸。本獽人也。虽居夷俗。情慕华风。威容端俨。举止闲雅。加以性戒成就。不行残忍。獽之猥俗。多居山薮。好行杀猎。终日网捕。僧崖。端拱独自不为。父兄每嗔云其儜劣。崖意不免。杖刃而行。每见群鹿。挽弓射之。要附毛而过。卒无伤害。父兄虽见。亦无感悟。崖亦知其不可教化。遂辞而行焉。来至益州。投充阇梨。愿为弟子。出家以后。笃志精勤。身无长衣。钵无余食。每读法花经。至药王菩萨品闻烧身供佛。焚指弘经。覃思斯言。内兴誓愿。遂烧一指。造法花经。当烧之日。观者填咽。嚫物委积。后营殿塔。爰及房廊。克日烧身。拟营斯福。时周赵王。褰帷益郡。抚政临民。除烦去苛。加以敬爱三宝。匡护四依。崖以此事咨王。王即许诺。克日傍告。远近咸知。薪柴累积。香油丰溢。其日。王亲率官寮。同来观礼。崖于是手执香烧。足蹑柴积。端坐其上。告四众云。崖心存利物。意靡贪求。今舍秽躯。建立净刹。若斯言不爽。要当示以肉心。誓已。因令纵火。端坐诵经。音声清亮。火至其面。声乃绝焉。于是。上天雨花。下遍城邑。远近悲哭。老少咨嗟。嚫施填委。珍贿山积。并以入寺。用兴殿塔。烧身既尽。肉心独存。此岂非位阶不退。故得言誓不差乎。王视肉心。抚而恸哭。菩萨圣人。于焉永往。呜呼痛矣。失荫如何。时人皆号为僧崖菩萨。王奉肉心。起一大塔。朝夕虔礼。供养无阙焉

释法充。姓毕氏。九江人。常诵法花。其遍难纪。兼缮造寺宇。情存住持。末住庐山半顶化城寺修定。自非僧事。未尝妄履。每劝僧众。无以女人入寺。上损佛化。下坠俗谣。然世以基业事重。有不从者。充叹曰。生不值佛。已是罪缘。正教不行。义须早死。何虑方士不奉戒乎。遂于此山香炉峰上。自投而下。誓粉身骨用生净土。便于虚中。头忽倒上。冉冉而下。处于深谷。不损一毛。寺众初不知也。后有人上峰顶。路望下。千有余仞。闻人语声。就而寻之。乃是充也。身命犹存。口诵如故。迎还至寺。僧等感其死谏。为断女人。经于六年。方乃卒世。时属隆暑。而尸不臭烂。即隋开皇末年矣

释大志。姓顾氏。会稽山阴人。发蒙出家。师事天台智者。顗睹其形神洒落。高放物表。因名为大志。禅诵为业。苦节自专。四方名所。无远必造。而言气清穆。仪相真严。故见者眐睐。知非凡器。开皇十年。来游庐岳。住峰顶寺。不隶公名。不预僧伍。诵法花经。索然闲雅。绝能清啭。使诸听者忘疲。后于华山甘露峰南。建静观道场。头陀为业。介尔一身。不避虓虎。闻有恶兽。轨往投之。皆避而不啖。山粒本绝。终日忘餐。或以饼果继命而已。外睹不堪其恼。而志安之。容色如故。经于七岁。载禅业无断。晚住比山福林寺。会大业屏除。流从隐逸。慨法陵迟。一至于此。乃变服毁形。头擐孝经。粗布为衣。在佛堂中。高声恸哭。三日三夕。初不断绝。寺僧慰喻。志曰。余叹恶业。乃如此耶。要尽此形骸。申明正教耳。遂往东都。上表曰。愿陛下兴显三宝。当燃一臂于崇岳。用报国恩。帝许之。敕设大斋。七众通集。志不食三日。登大棚上。烧铁赫然。用烙其臂。并令焦黑。以刀截断。肉裂骨现。又烙其骨。令焦黑已。布裹蜡灌。下火燃之。光耀岩岫。于时。大众见其行苦。皆痛心贯髓。不安其足。而志虽加烧烙。词色不变。言笑如初。时诵法句。或叹佛德。为众说法。声声不绝。臂烧既尽。如先下棚。七日入定。跏坐而卒。时年四十有三。初志出家至终。结操松竹。冬夏一服。无御缣纩。布艾粗素。自此为常。形极鲜白。唇如丹尽。裙垂半胫。足蹑蒲屣。言气爽朗。调逸风云。人或不识。怪所从来者。便皱眉告曰。余。九江庐山福林寺小道人大志耳。又善属文藻。编词明切。撰愿誓文。七十余纸。意在共诸众生为善知识也。僧为强御难奉信者。有见此誓。无不掩泪。今庐山峰顶。每至暮年。诸寺见僧宿集一夜。读其遗誓。用晓道俗。令众皆酸结矣

蒋王家。有一部曲。忘记名姓。从八九岁。即受持法花经。昼夜念诵。忘寝与食。王。时任箕州刺史。部曲。遂情愿烧身。有女。事王。王极宠遇。女以状启王。王从之。部曲乃于山中。澡浴清净。并洁坛场。遂自焚身。经月。其女。令人收父灰烬。形骨都尽。乃于灰中。唯得一舌。肉色鲜泽。犹若生时。王女婿韦征。见之嗟叹。因遂启王。王亲视之。施加钦异。后经数岁。亦复如常

荆州有比丘尼。姊妹二人。失其名讳。同诵法花。深厌形器。俱欲舍身。节约衣食。钩崇苦行。服诸香油。渐断粒食。后顿绝谷。唯啖香蜜。精力所被。神志鲜爽。周告道俗。克日烧身。以贞观三年二月八日夜。于荆州大街。置二高尘。乃以蜡布缠身至顶。唯出面目。众聚如山。歌赞云会。二女咸诵法花。至药王品。其姊先以火炷妹顶。妹又以火炷姊顶。清夜两炬。一时同耀。焰下至眼。声相转明。渐下鼻口。方乃歇灭。恰至明晨。合坐洞举。一时火化。骸骨摧朽。二舌俱存。合众欣嗟。为起高塔。

近并州城西。有一书生。年二十四五。诵法花经。誓烧身供养。乃集数束蒿柴。曝之令燥。人问其故。密而不述。后于中夜。放火自烧。及人往救。火盛已死。乃就加柴薪。尽其形癊。天乐异香。大发信心耳

释会通。雍州万年御宿川人。少欣道捡。游泊林泉。苦节戒行。是其顾习。投终南豹林谷。潜隐综业。读法花经。至药王品。便欣厌舍。私集柴木。誓必行之。以贞观末年静夜。林中积薪为窟。诵至药王。便令下火。风惊焰发。烟火俱盛。卓尔加坐。诵声如故。寻见西南。有大白光。流入火聚。身方偃仆。至晓。身火俱灭。乃收其遗骨。为起白塔。勒铭存焉

释昙猷。俗姓张氏。许州人也。游学襄阳。忽生厌离。因遇值禅师。及无行禅师等。于月岭山。出家修道。专诵法花经。其诵经。必立净坛方数尺。悬二十一枚幡。烧香散花。然后乃诵。以为常准。后于岘山。欲读花严经。频感梦中有人。教诵诸偈。及至转经。宛与经文符合。后闻长沙寺阿育王所造飞来瑞像。甚多灵迹。若不轻生殉节。无由契此微诚。思欲此景药王焚身供养。以干封元年。行至像所。祈诚弘誓。愿无缘障。遂闻殿前弹指之声。于时。屯云骤雨。已积旬日。傍人止之。恐或成碍。猷曰。此有善相。必果不疑。恰至二月十五日夜。天大晴明。月光流照。猷以蜡布自手顶双爇。愿得久烧久供养。不愿早终。火及两腕。色貌无改。火至眉额。说法如初。怡然一心。目瞩瑞像。以光明供养。愿见日月净明德佛。人问苦不。答曰。心如金刚。无有退转。甚大凉乐。无有苦也。俄而猛焰腾赫。上下洞然。又于火中。告言念佛。初火势将盛。僧徒咸惧。恐无遗骸。莫知烧相。请留一验。以示含识。及后总成灰烬。唯余髅骨。明旦。合州奔赴。官寮咸萃。顶礼围绕。叹恩而还。才出寺门。髅骨自碎。有信心者十余人。于灵骨前。祈请舍利。前后所降。凡有八粒。沉浮纵任。感发应心。今收其余烬。埋在寺中。每有弹指之应。

近西明寺沙门护论。初诵法花。一卷才了。即烧一指。至于八卷。便烧八指。此虽非都舍。亦是遗身之次耳

弘赞法华传卷第五

弘赞法华传者。宋人永苏景。依予之劝。且自高丽国所奉渡圣教百余卷内也。依一本书。为恐散失劝俊源法师。先乞书写一本矣。就中苏景等归朝之间。于壹岐岛。遇海贼乱起。此传上五卷入海中少湿损。虽然海贼等或为宋人被杀害。或及岛被溺死。敢见散失物。宋人等云。偏依圣教之威力也(云云)保安元年七月五日。于太宰府记之。大法师觉树弘赞法华传卷第六

        蓝谷沙门慧详撰

    诵持第六 西魏文皇帝 外国山居沙门 晋秣陵道场释宝庄 东晋山居释法相 东晋三贤寺释僧生 宋法华台释法宗 宋高逸释普明 宋瓦官寺释慧果 宋祇洹寺释道寿 宋法华寺释僧翼 齐高座寺释慧进 齐柏林寺释弘明 齐灵根寺释慧豫 齐定林上寺释超辩 齐天柱山寺释法慧 宋罗玙妻费氏 秦郡东寺沙弥 后魏崇山释净见 后魏释跋澄 后魏御史中丞陆载 梁南涧寺释慧观 梁新安太守五淹 梁会稽释僧迁 梁齐宁寺释通子 梁余杭释慧度 梁治城寺释僧欢 梁禅众寺释僧定 梁匡山释智登 梁游方沙门正则 梁上行先生庾诜 梁匡山释宝玦(五侠寺僧附雍州僧附) 梁衔草寺释志湛 梁凭法慧冥道见僧

西魏文皇帝。讳宝矩。坐四衢而翼诸子。驾三车而撝觉路。系衣珠于庶品。示井清于高原。大起伽蓝。深持净戒。入如来室。偏存孤老。每诵法华。以为恒业

昔外国山寺。有年少比丘。每诵法华。尝于寺外经行。遇罗刹女。鬼变为妇人。甚好姿首。来娆此比丘。比丘被惑。遂与之通。通后。精神恍忽。无所觉知。鬼负之飞行。欲还本处规将啖。于夜前分。从一伽蓝上过。比丘在鬼上。闻伽蓝中有诵法华经声。因即少醒。忆已所习。乃心暗诵之。鬼便觉重。渐渐近地。遂不能胜。弃之而去。比丘少时醒寤。闻有钟声。即寻声到寺。扣门求进。具陈本末。然计去其乡。已二千余里。诸僧云。此人犯重。不可同止。有一上座云。此鬼神所惑。非是自心。既得脱免。显经威力。可留住寺。令其忏悔。后遇彼乡信。乃发遣之

释宝庄。或云法庄。俗姓申。淮南人也。以晋泰元中。年始十岁。投庐山远法师。为弟子。少以苦节标名。元嘉初。止秣陵道场寺。业行精苦。常诵法华。每诵之时。恒净衣别座。焚香合掌。注想灵山。然后徐发雅音。又尽文句。其讽咏将半。比房闻庄户前。如有兵仗羽卫之声。宝天神来听也。宋大明初。卒于寺。春秋七十有六

释法相。不知其氏。自言河南人也。东晋义熙中。忽悟非常。超然出俗。隐居山谷。游止无定。廊尔幽闲。不偶明执。诵法华经。日夜不懈。相。会因行经太山祠。日暮。因宿庙侧民家。夜起诵经。忽闻扣门声。相时出看。见有一人玄衣武冠。见相致敬云。是太山府君。闻师诵经。故来参听。弟子庙中。一石函在。多有财物。以布施师。师可开取。其石盖。重过千钧。人莫胜举。相试提之。飘然而开。于是。取得绢一百匹许。钱百余贯。以施贫人。济诸穷者。后渡江。止越城寺。忽然失志。游荡无度。时镇北将军司马恬。恶其无道。招而鸩之。频倾三钟。神色不变。澹然无扰。恬大异之。惭惧悔愧。厚加供养

释僧生。姓袁氏。蜀郡陴人。少出家。以苦行致称。成都宋丰等。请为三贤寺主。诵法华习禅定。尝于山中诵经。有虎来蹲其前。诵竟乃去。后每至讽咏。辄见左右四人为侍卫。年虽衰老。而翘勤弥励。后婴微疾。便语侍者云。吾将去矣。死后可为烧身。弟子依遗命

释法宗。临海人。莫知氏族。少好游猎。尝于剡。遇射孕鹿堕胎。鹿母衔箭。犹就地舐子。宗乃悟知贪生爱子。是有识所同。于是。摧弓折矢。出家业道。常分卫自资。受一食法。勤苦六时。以悔先罪。诵法华维摩。常升台讽咏。响闻四远。士鹿禀其归戒者。三千余人。遂开拓所住。以为精舍。因诵自号曰法华台也。后不测所终

释普明。姓张。临渭人。少出家。禀性清纯。视不过步。蔬食布衣。以忏诵为业。三衣绳床。未尝远体。若欲消息。坐而假寐。诵法华维摩二经。及讽诵之时。有别衣别座。未尝秽杂。每至劝发品。辄见普贤乘象。立在其前。诵维摩经。亦闻空中唱乐。又善神咒。所救皆愈。有乡人王道真。妻病。请明来咒。明入门。妇便闷绝。俄见一物如狸。长数尺许。从狗窦出。因此而愈。明尝行水旁祠。巫觋自云。神见之。皆奔走。后遇疾。正坐烧香。不觉便逝。即宋孝建中卒。春秋八十五矣

释慧果。豫州人。少以蔬苦自业。宋初。游京师。止瓦官寺。诵法华十地。尝于厕前。见一鬼。致敬于果云。昔为众僧。而作维那。小不如法。堕在啖粪鬼中。法师德业高明。又慈悲为意。愿助以拔济之方也。又云。昔有钱三千。埋在柿树根下。愿取为福。果即告众掘之。实得三千。为造法华一部。并设中会。后梦见此鬼云。已得改生。大胜昔日。果以宋大始六年卒。春秋七十有六

释道寿。未详何许人也。清和恬寂。以恭孝称。受五戒未尝犯。元嘉中。遭其父忧。因毁遘疾。自无痛痒。唯黄瘠骨立。经历年岁。诸治不瘳。因尔发愿。愿疾愈出家。立誓之后。渐得平复。如愿出俗。住祇洹寺。勤苦超绝。诵法华经三千遍。常见光瑞。元嘉十六年九月七日夜。见空中宝盖。垂覆其上。后不知所终

释僧翼。吴兴余杭人。少而信悟。早有绝尘之操。初出家。止庐山。依慧远修学。勤素苦节。见重门人。每诵法华一部。以晋义凞十三年。与同志游会稽。履访山水。至秦望西北。见五岫骈峰。有耆阇之状。乃结草成庵。称曰法华精舍。蔬食涧饮。三十余年。以宋元嘉二十七年卒。春秋七十

释慧进。姓姚氏。吴兴人也。少而雄勇。任性游侠。年三十。忽悟心自启。遂尔离俗。止京师高座寺。蔬食素衣。誓诵法华。用心劳苦。执卷辄病。乃发愿。愿造法华百部。以悔前障。始聚得钱一千六百。时有劫来。问进。有物不。答云。唯有造经钱在佛处。群劫闻之。赧然而去。于是。聚集信施。得以成经。满足百部。经成之后。病亦少差。因诵法华一部。情愿既满。励操逾坚。常回诸福业。愿生安养。未亡少时。忽闻空中声曰。汝所愿已足。必得生西方也。至齐永明三年。无病而卒。春秋八十有五。时。京师龙花寺。复有释僧念。诵法华。蔬食避世

释弘明。本姓嬴。会稽山阴人也。少出家。贞苦有戒节。止山阴云门寺。诵法华经习禅定。精勤礼忏。六时不辍。每旦即水瓶自满。实诸天童子。以为给使也。明。尝于云门坐禅。虎来入明堂内。伏于床前。见明端然不动。久之乃去。又时。见一小儿。来听明诵经。明曰。汝是何人。答云。昔时此寺沙弥。盗帐下食。今堕圊中。闻上人道业。故来听诵。愿助方便使免斯累也。明即说法劝化。领解方隐。后于永兴石姥岩入定。又有山精来恼明。明捉得。以绳系之。鬼逊谢求脱云。不敢复来。乃解放。于是绝迹。元嘉中。郡守平昌孟顗。重其贞素。恶明出新安。止道树精舍。后济阳江齐之。于永兴邑。立昭玄寺。复请明往住。大明末。陶里董氏。又为明。于村立柏林寺。要明还止。训勖禅戒。门人成列。以齐永明四年。卒于柏林寺。春秋八十有四

释慧豫。黄龙人。来游杨州。止灵根寺。少而务学。遍访众师。善谈论。美风则。每闻臧否人物。辄塞耳不听。或时以异言问止。瓶衣率素。日以一中自毕。精勤标节。以救苦为先。诵法华经。又习禅业。精于五门(总彰佛体门。开智慧门。显不思议门。诸法正性门。了无异自性无碍解脱门)尝寝。见有三人来扣户。并衣冠鲜洁。执持花盖。豫问。觅谁。答云。法师应死。故来奉迎。豫曰。小事未了。可申一年不。答云。可尔。至明年满一周而卒。是岁齐永明七年。春秋五十有七

释超辨。姓张。炖煌人也。幼而神悟孤发。履操深沉。诵法华金刚般若。后还都。止定林上寺。闲居养素毕命。山门诵法华。日限一遍。心敏口从。恒有余力。礼千佛。凡一百五十余万拜。足不出门。三十余载。以齐永明十年。终于山寺。春秋七十有三。葬于寺南。沙门僧祐。为造碑墓所。东莞刘勰制文

释法慧。本姓夏侯氏。少而秉志精苦。律行冰严。以宋大明之末。东游禹穴。隐于天柱山寺。诵法华一部。蔬食布衣。志耽人外。居阁不下。三十余年。王侯税驾。止拜房而返。唯汝南周颙。以信解兼深。特与相接。时有慕德希礼。或因颙介意。时一见者。以齐建武二年。卒于山寺。春秋八十有五

清信女费氏者。宁蜀人。宋宁州刺史费悦之女也。出为罗玙之妻。少而敬信。诵法华经数年。勤至不倦。后忽得病苦心痛。合门惶惧。属纩待尽。费氏心念。我诵经勤苦。宜有益祐。庶不于此。遂致死也。既而睡卧。食顷。如窹如梦。见佛于窗中授手。以摩其心。应时痊愈。一堂男女婢仆。悉睹金光。亦闻异香气。玙从妹。即王琰外族。曾祖尚书中兵郎费愔之夫人也。于时。省疾床前。亦具闻见。于是。大兴信悟。虔或至终。每以此瑞。劝化子侄焉

释某。失其名。住秦郡东寺。有一沙弥。诵法华甚通利。唯到药草喻品。叆叇二字。随教随忘。如是至千。师苦责之曰。汝诵一部经。熟利如此。岂不能作意忆此二字耶。师。夜即梦见一僧。谓之曰。汝不应责此沙弥。沙弥。前生在寺侧东村。受优婆夷身。本诵法华一部。但其家法华。当时药草喻品。白鱼食去叆叇二字。于时经本无此二字。为其今生新受。习未成耳。其姓名某。经亦见在。脱不信者。可往验之。师明旦就彼村。访问此家。言毕。问主人云。有可供养处不。答曰。有之。问曰。有若为经尽。答云。有法华经一部。师索取看。药草喻品。果缺二字。访云。是大儿亡妇。生存受持之经。计亡。已得一十七年。果与此沙弥。年时胎月相应也。自后频移岁稔。始得精熟。不知所终

释净见。不知何许人。童稚出家。多住崇高及龙门山。诵法华经。至一万三千遍。内精修妙观。深入禅要。既诵持积久。身力疲困。过二十余年后。忽闻住处北边。有诸小儿。言语闹乱。转觉烦闷。亦不测小儿从何所来。时有一白头老公。着白练裙襦。每来参问云。禅师四大何如。师答。渐觉羸顿。又不知何处。得多许小儿。日相烦乱。不复可忍。老公云。师往其戏处坐。待彼脱衣入水洗浴。师随抱一小儿衣还。若来取者。慎勿与之。其若骂师。师慎勿应答。弟子自来语之。见。即随老公语。往候之。诸小儿。果脱衣入池洗浴。乃抱得小儿衣还房。小儿寻后索衣。见。忆老公言嘱。永不还之。小儿即恶口。毁谤禅师。言及宗祖。师亦不应。白头老公寻至。语小儿云。汝入师怀里。小儿初不肯从。老公驱逼数回。始入见怀。没在腹内。老公问师。四大何如。见云。气力胜于从来。老公寻去。自尔已后。体力休强。禅诵数倍。识者云。此当是普贤菩萨。令山神驱诸药之精。变为小儿。使其服之。除疾病耳。净见。即邈禅师之教授禅法之师也。后不知所终

释跋澄。少出家。精神闇钝。而长斋蔬食。年二十五。受具戒发心。诵法华经。愿生西方。日诵一行。或至半偈。或都不得。年登八十。方始通利。后因眠息。梦见一人着朱衣武冠。手把请疏。开示跋澄云。天主帝释。遣来奉请。澄答云。贫道愿生西方。且忉利天。虽是胜处。然不称贫道所愿。朱衣人。于是即去。睡觉。召诸弟子。述向所梦。明日。又梦七层浮图。澄身居第五层上。向西望见。宝绳阶道。无有涯际。有二金刚。执杵在两厢立。数个青衣童子。捉白拂。拂此阶道。问童子云。此是何所。答云。此是西方宝绳阶道。来迎澄法师。法师睡觉。述斯事。语诸弟子云。汝可贸吾三衣六物。作一供斋。依语营办。斋前问大众云。见千佛以不。众云。不见。复问。闻非常香气以不。众云。咸闻。斋竟。澡浴剃发。端坐正念。于是而终

后魏太子中庶子御史中丞陆载。本吴人也。为宋武咸阳王义真行军大都督长史。后没赫连。因即仕魏。有才调。善谈谑。而性爱虚静。常以佛法为意。每诵众经。赞扬玄真。末年精到。经字放光。诵法华经。频感舍利

释慧观。不知何许人。流寓玄津。听南涧寺仙法师讲。最为领袖。后忽感恶疾。及开。自勖诵法华经。至心忏悔。精诚既彻。豁然消食。因以法华为业。梁武。敕观入寿光殿。既不得外讲。因知制义。言味宫商。辞理包富。吴平世子萧劝。临岭南番州。启观往彼。弘讲法华。道俗归心。每多祥瑞。后不知所终

王淹。字公远。琅琊临溯人。祖份。尚书左仆射。父琳。司徒左长史。长公主所生。官至黄门郎新安太守。专心佛道。无懈晨昏。持诵法华积有年稔。其第八弟固。亦菜食。诵法华经。淹亡。与固梦云。吾得生西方无量寿国。胎生在铁叶莲华内。五百岁方得出胎见佛。以诵法华苦到故。得生西方。以愚痴多疑故。受胎生。于是别矣。上报汝知。诵经勿懈也

释僧迁。会稽人。少而博学。多所该通。每常讲说。着诸经疏。甚有精理。诵法华积五十余载。以梁明帝天保四年九月二十七日向晓。梦见普贤菩萨乘白象。从东方来。手执白物。指僧迁顶。当时知是普贤。心中惊喜。唯得口称南无普贤菩萨。未及施礼。即便觉窹。后不知所终

释通子。不知何许人。少出家。住齐宁寺。素与建初寺忍法师友善。听灵耀义。甚有思工。诵法华经一部。不持细行。京师疫疾。染患临终。忍师往看。谓曰。受生之处。愿相报知。通曰。从来常慨此事。今冥因善恶。决当相报云。后得二年。了无报应。至三年正朝。忍往其缘家。家人并皆山屈。忍住家中守屋。忍凭案。恍忽之间。见通公来。谓曰。近临终有契。久欲相报。事缘不展。今故白知。吾今作太山小吏。亦无大苦。忍曰。公平生诵经听讲。是德业人。那止得此报。答曰。我赖得此耳。若无是者。岂得如今。言讫而去。忍因精苦。更逾常日

释慧度。吴兴人。听奉诚寺辩律师。精得大义。菜食长斋。诵法华经金刚般若。忽染疾暴亡。五日还活。自说见阎罗王。服远冠衣缨。如今王者。侍卫亦然。始时仪容温雅。亦判罪人事。便大嗔怒。鬓面动异。问度。有何业。答。诵法华经。王耸然弹指。又问。更诵何经。答。金刚般若。倍更骇肃。召出金床。与度坐。请诵。一遍究竟。王曰。此功德不可思议。法师年寿未尽。亦以经力扶持。犹延二纪。后果得二十四年。陈文帝元嘉时亡。春秋七十余矣

释僧欢。未详其姓氏。出家。住金陵治城寺。本羸病。乏气力。乃至心于寺塔下忏悔。祈请恳到。诵法华经不辍。于少时间。郁然膂力。寺塔前。有两石师子。形甚重大。欢忽以两臂。各贯师子腹下。擎之而走。行十许里。都不觉倦。梁高祖。闻而骇之。乃敕罢道。隶裴邃北征。而殒

释僧定。不知何许人。住江阳禅众寺。诵法华经一部。甚好声韵。不能谨节。流宕尘俗。然每感诸天童子。为之给使。有时醉卧。法衣离身。自然卷襞。引被整覆。衣脱泥垢。未暇浣治。乃复取之。久以香洁。或瓶水自满。或地恒扫净。定醉眼喜唾。一时酒醒。见天童子在前。遍身沾唾。自尔折节。遵修戒业。后不知所终

释智登。不知何许人也。幼怀道德。于匡山大林道场。诵法华经。晓夜不息三年。已后意想。忽见空中有银殿。当其头上。涉历三载。银殿稍近。临其顶上。如是经久。所睹银殿。乃变成金殿。稍稍转迫。遂入房内。开眼闭眼。常在床前。久之。登试念轻身入殿。便见已居殿坐。甚觉怡悦。作意欲出。即还在本床。如是历试。数十回。弥生笃信。登既积行年岁。近远称传。求受归戒者。倾心日积。但耽好幽静。厌毒。尘諠。造请百方。莫能引致。后因晋安王。从雍州下还阳都。累信祈请。冠盖相望于道。王云。法师若不降屈。弟子鹄伫。终不寝食。王既苦请。兼倾郭道俗。恳到要屈。登于是。暂顺物心。下郭赴信。与王相见。王即申弟子之礼。次郭邑道俗。求乞受戒。登云。白日喧杂。心多散乱。期在夜分。于是。道俗倾渴。夜集寺内。登乃出庭前暗坐。不许烛。大众已集。合掌一心。登即说戒相。至受归依正法戒。唇吻放光。遍照一众。众既睹光。悲喜交集。竞事礼拜。声音喧闹。不得受戒。登即闭口不语。光不复出。登云。本欲受菩萨戒。不欲期在礼光。今那见光竞礼。废于受戒耶。戒本云。戒光从口出。此证戒相也。非是戒也。向者始欲授戒。大众即便喧闹。戒法未起。宜更从初而始。大众默听。还说戒相。到归依正法戒。口中还即光出。大众复起礼拜。沸闹聊乱。已复不得进戒。登又约勒。诫令静听。喧闹逾甚。夜过彻晓。城市相传。竟来观看。遂不得受戒。明日登即归山。还见金殿。因乃向诸同行人。说其所见云。登今者升殿。不复来矣。于是数日而终

释正则。不知何许人也。宿植芳因。早敦信悟。落采之后。即诵法华。尝与治城寺素法师。一夏同住。素。于时为人讲法华经。夜须看读而灯灭。欲出外取火。闻则师诵法华经。声韵甚高。意稍嫌之。欲过语则。开户举帘将出。乃见满寺人马。带甲持鉾。或坐或立。向则房看。素。于是不复敢出。退还所住。须臾断契。又更举帘。仍见向者人马。立在空中。验知是天神来听。明日以问。则云。昨夜诵经。不觉声高。但弄快耳。素后每向人赞说。闻者增信

庾诜。字彦宝。新野人也。其先周大夫。后六世祖陷。晋散骑常侍遂昌县侯。祖纂之。字道及。安西参军。父叔。宋道茂。丞相参军。诜幼勤学艺。长而精熟。纬候经史。书基算射。机巧画绘。莫不该通。深爱泉石。造次不忘。有宅十亩。山池居半。弟子城等。多为邦邑。每有真举。一为此用。不治产业。衣食蔬弊。尝遇火。止出书数篑。坐于池上。有为火来者。答云。唯恐损竹。诜从沮中田舍还。载米百五十斛。有人寄载三十斛。既至州。彼人云。君有三十斛。我有百五十斛。诜默然良久。竟无一言。随其所取。口不复说。有疑其邻善人为盗者。遂相据劾。事事款伏。诜矜之。以书质钱二万。令门生伪为偷。亲戚请代备之。其人辜释。谢诜。诜曰。吾矜天下无辜。本不期尔报谢。平生无所游狎。河东柳恽。琅琊王秀。兰陵萧颖曹。并相钦尚。欲与之交。诜不顾也。啸咏风云。研窍空有。以此自足。梁普通十年。湘东王在蕃。授记室参军。不就。宅内立道场。旋绕礼忏。六时不辍。诵法华经。日夕一遍。三十余年后。数夜之中。必有道人。自称愿公。容止非凡。听诵赞叹。呼诜为上行先生。授香而去。中大通四年三月十一日。中时卧。惊觉曰。愿公复至。当不得停。会无痛恼。颜色不变。言终而卒。年七十八。舍园宅为寺。即若上行。尝谓帝王世纪乘繁省之中。更撰帝历二十卷。续郭璞周易新林二十卷。江陵记一卷

释宝玦。张孝秀弟也。出家住匡山寺。诵法华经。甚得通利。而不能善摄身口。梁邵陵王嫌之。夜遣二人。密往杀玦。玦时在床卧息。忽梦见四人到床前。手摇玦云。邵陵王遣人来杀汝。汝那得安眠。玦因惊觉。即起向后开门。仍觉前户有人入声。心转惶怖。出至房后。本有池水。由来未经涉入。不测浅深。恍忽之间。忽见一船。二人倚篙待之。玦乃上船。到彼岸竟。即见邵陵王所遣二人。已在池边。但碍水不得过。玦自后折节读诵。善能断契。人所仿效。时人。呼为庐山杀契者。是也

释志湛。齐州山庄人。是朗公曾孙之弟子也。立行纯厚。省事少言。仁济为务。每游诸禽兽。而群不为乱。住人头山邃谷中衔草寺。寺。即宋求那跋摩之所立也。读诵法华。用为常业。将终之日。沙门宝志。奏梁武曰。北方山庄县人。今住衔草寺。须陀洹果圣僧者。今日入涅槃。扬都道俗。闻志此告。皆遥礼拜。故湛之亡也。寂无余恼。端然气绝。两手各舒一指。有西天竺僧。解云。若二果者舒两指。验湛初果也。收葬于人头山。筑塔安之。石灰埿涂。鸟兽不敢淩污。今犹存焉。又范阳五侯寺僧。失其名。常诵法华。初死之时。权殡提下。后迁改葬。骸骨并枯。唯舌不坏。雍州有僧。亦诵法华。隐于白鹿山。感一童子常来供给。及死。置尸岩下。余骸枯朽。唯舌如故

梁太清四年。湘东王。号为承圣。遣大尉王僧辩。征侯景。次南陵。僧辩。遣凭法慧。至江北督军资。法慧暴亡。经五日便稣。说云。至阎罗王所。阶下见一僧。王先唤僧。上问。生时何业。答云。诵法华经。王遣人取高座。座至精妙。僧升座。诵得四纸许。王起到座前。顶礼三拜。遣人送之上生天道

弘赞法华传卷第六弘赞法华传卷第七

        蓝谷沙门慧详撰

    诵持第六之二 北齐灵岩寺东林僧 北齐并州看山掘地得舌 北齐寿门山顶释道树 北齐释灵侃(老矩师附) 陈交州僧都释法爱 陈寿春曲水寺释法慧(华手尼附东阇梨附) 隋光禄大夫陈陵妻章氏 隋齐州灵岩寺释僧生 隋琅琊居士王梵行 隋江都县释慧向(尼法润附) 隋高邙释宝通 隋江阳永齐寺释僧映 隋清信士陆淳 隋净道寺释法朗 隋禅居道场释慧斌 隋长乐寺释慧偕 隋天台山释智越 隋鄂州神异释僧朗 隋黄州随化寺释玄秀 隋始与释慧峙 隋杨州长乐寺释智业 隋并州人高守节

高齐时有僧。失其名。在灵岩寺东林。诵法华经。每精诚恳到。中表洁净。焚香礼佛。以求证验。初有大蛇及雉鹿等。俱来立听。诵讫乃散。中时即山神将食。自来供养。后忽见光明。从东山而下。有大菩萨。乘六牙白象。大众围绕。直至其前。僧望光礼拜。庆悦深至。疑义阙文。皆为敷释。余众但闻异香。经久方隐

齐文成世。并州东看山侧。有人堀地。得见一处土。其色黄白。与旁有异。寻见一物。状人两唇。其中有舌。鲜红赤色。以事闻奏。问诸通人。无能知者。沙门大统法上奏曰。此持法华者。六根不坏报耳。诵满千遍。其微。验乎。乃敕中书舍人高珍曰。卿是信向之人。自往看省。必有灵异。宜迁置净所。设斋供养。珍奉敕至彼。集诸持法华沙门。执炉洁斋。绕旋而祝曰。菩萨涅槃。年代已远。像法流行。奉无谬者。请现感应。才始发声。此之唇舌。一时鼓动。虽无声响。而相似读诵。诸同见者。莫不毛竖。珍以状闻。诏遣石函藏之。迁于塔室(云云)

释道树。寿春石涧人。蔬食长斋。诵法华一部。禅思通彻。远近钦敬。住寿门山顶寺。时住聚落。应赴齐供。就他乞衣食者。必是为之转厄。将物永去。灾障转移。退物更还。祸即不灭。有人姓郑。请树宿齐。诵经始讫。端坐思念。忽云。征相不好。见一棺木。破某处入。从某处生。于是。合家次第来问。并云非也。至少新妇曰。或是汝耶。宜好用心。少时。此妇因产而卒。又一时。诸尼在郑寺。共学经声。树来观。历到一沙弥尼。敛眉语曰。尔须忏悔。更二年婴百牛疾。乞活道路。果如其言。预记多验。年九十余卒。即天保中也

释灵侃。未详何人。识见聪敏。每诵法华。初诵经竟。便感恶疾。即诉其师云。侃闻。受持法华。得六根清净。云何侃诵。乃感斯疾。其师云。汝诵经时。作若为方法。答云。诵时。或不洗手。或复袒。乍安脚后。乍置床头耳。师云。此是护法善神。讁罚汝也。非关经无感德。汝可忏悔。于是。作素木函。盛经顶载。在殿内行道。除大小便及以食饮。专自苦到。乃至头破血流。自咎自责。如是经历三年。于五更向晓。有人叩佛殿户。唤令便开。侃初不肯云。其是罪人。何处有闲佣相与开门。唤之不已。遂为开之。见一老公。须鬓皓白。手捉一杖。即连打侃云。汝从今去。更敢轻慢法华经耶。应打之时。身疮除愈。四大平复。天明视殿前。见有象迹。始知此老公是普贤菩萨。来降灭罪也。自尔。改忏悛革。精勤习诵。后不知所终。

又老矩师。亦以法华为业。诵持。即觉口中别有甘味。非世所有。故诵之。不欲息也

释法爱。长沙人也。少而出家。不能蔬节苦行。诵法华经甚通利。兼听三论。隋阳晋征交阯。值交人反乱。爱随例藏避。忽为五贼所得。置在一处。口云。待我食竟。杀却道人。爱乃见壁边有一槊子。挟将出外。向北直走。值一大树。隐立树边。贼食竟起。遂遥似见爱。竟往趣之。近便不睹。自相谓曰。向者遥见道人。比至不见。当是去竟。爱一心捉槊不敢动。贼回首远相望。如有所瞩。忽云。道人已去。宜共逐之。遂奔驰竟往。爱。于是向北走。到一棘林。即投中隐避。乃遇两虎相抱而卧。虎见爱来。并举头看爱。爱转惶惧。口云。二檀越。贫道被贼逐。急投檀越。愿时将接救护。二虎即出外。奋迅惊吼。贼便退散。爱又北走。虎随追之。到一水边见人。持数片饮食授与爱。爱受而食之。乃是煎膏粄也。气味甚美。即便渡水上洲。虎亦舍去。仍宿洲上。又遇二人。亦同在宿。大设异味。至晓方别。仍又嘱云。但北向行。自当得脱。于是北出三十余里。乃逢知旧。亦同避贼。相见欢喜。始得免脱。爱后向道俗说之。不知所终

释法慧。未详氏族。出家住寿春曲水寺。蔬食长齐。不受嚫施。无贪无嗔。心行调善。布衣獘衲。不居房室止有绳床。在步廊下。诵法华经一部。诵时。口必有密光。看者。皆见照于担宇。年七十五而终。即陈宣时也。

又高[邱-丘+王]县比丘尼花手。诵法华经。适通第一。右手爪上即生一花。形如菱菜。如是诵五卷。五指爪上。生于五花。次诵第六第七。掌内又生二花。形大于前。州境因呼为花手尼。尼亦无甚苦节。陈武帝。召见看之。后不知所终。

又长干寺东阇梨者。诵法华经。甚有节行。每有所诵。瓶水。夏冷冬温。略为常候

清信女章氏。隋右光禄大夫陈陵妻也。诵法华经。每悔四体羸乏。不堪久诵。忽梦僧。持一碗药作黄色。来在章前。与之令服。已经少时。因腹痛惊觉。腹痛既甚。即使唤陵寻至。章云。世人道。若梦见道人。多是鬼。今夜忽梦服道人药。即是服鬼药。决死不疑。语顷乃令陵避。须臾下痢。纯作薰色。似梦所见。痢竟。所患都差。自后四体休健。常能读诵。日夜一遍。无复困极也

释僧生。不知氏族。或云。卫州人。以开皇六年。至齐州界。其人。室无定所。但有伽蓝之地。不问有僧无僧。仍于中住。乞食诵经。限满千遍。然后一移。其年。至灵岩宝山道场。于兰若中。住诵经。尔夜。山神将数十人来听。生问曰。檀越何神。答云。弟子。是北山神。住此已来七百余年。今闻法师诵经。故来听之。屈师为诵。良久乃去。自后常尔。生于后出往相州。建造经藏。旬月而成。意欲于眼中燃灯供养。而不能得出眼精人。于是。营得一刀子长五六寸。并钱一贯。入山觅猎师。师云。不用师钱。但与弟子刀子。猎师即为出眼竟。身青瘀。然后乃稣。稣竟。语猎师云。可以火熟。此疮。猎师以火熟之。然后还相州法藏寺。燃灯供养。诵经不息。若欲析请舍利。暂尔敛心。即降三五。或时。七日伏念。便盈百数。近远道俗。深敬慕之。开皇七年卒矣

清信士王。梵行。琅琊临沂人。小失两眼。其母慈念。口授法华。至年十三。一部通利。仍昼夜诵习。凭心专到。诵得一万七千遍。虽目无睹。而行来不须前导。自识坑坎。能织席箪。缝衣书疏。胜有眼人。人咸疑其别有所得。蔬食持齐。永无妻娶。年七十一。开皇六年终。尸陀草野。鸟兽不敢近。肉既消尽。唯余白骨。舌方出口。长一尺余。色如莲花。其弟慧义。以塼函盛之。久而不烂

释慧向。俗姓刘氏。彭城人。甚有道素。众所知识。省事务。唯诵法华。来到江都县。寄故亭村住。年一百二岁。初无疾病。而忽云。贫道当行。与檀越别。于是端坐而终。村人舆出林间。未敢埋殡。经一七日。其尸忽自仰卧。初申后屈已合掌。了不烂坏。转久但干辟而已。村人埋之于铜山之侧。采樵人。时有闻诵经声。不知的。在何处。扬州总管府司马赵元恪。因公行次。从向墓傍过。见一茎莲华。生于陆地。怪而访之。村人云。是慧向师之冢。此僧生存。诵法华经。或当是其所致。乃堀而视之。唯白骨口中。其舌如旧。红赤柔软。都不变坏。从此舌根。生此莲花。因遂闻奏。表其灵异。又起七层塼塔。塔今见在。

又比丘尼法润。姓陈。丹阳人也。住三昧寺。诵法华经。甚有道行。死后。尸陀林野。以施虫兽。经停百许日。虫鸟啖食都尽。唯舌与心。宛然俱存。舌犹赤色。而心稍如黑耳。其缘家子弟。乃收葬起塔

释宝通。不知氏族。高[邱-丘+王]人。无余知解。唯诵法华经第七卷咒数篇耳。而忽自见鬼物。有杨桥村赵家妇。为村神所魅。通当过到神舍。神乃起迎请座。通谓神曰。居近人村。应为作益。何仍魅他妇耶。神曰。非弟子咎。此是群下耳。当为治之。即遣小吏。唤得魅神来到庭前。罚之一百流血。赵妇因是得差。又问神曰。彼白露村神。与此相关不。神曰。亦相关耳。通曰。彼村有郝家妇。为彼村神所魅。能令差不。神曰。可得。即遣唤彼白露村神。亦罚一百。郝家妇寻差。于后。赵氏妻。旧疾还发。歌吟竟日。主人告通。通此往。即见前得罚之神。在病人傍。通语曰。前言永去。今那得来。吾当诵咒。神乃叩头。求哀乞得归。不烦咒也。神于是遥去。因尔永差

释僧映。未详氏族居贯也。少出家。住江阳永齐寺。诵法华经。至于年老。诵习无辍。与一法师并房。法师意常嫌诵经声高。妨废看读。请骞师谏之。尔日初夜月朗。僧映依常诵经。骞师欲往谏止。开户望见。映房前。有数千人。身着钾铠。持弓带仗。叉手胡跪。以听诵经。骞师即退归房。明日备向此法师。述昨宵所见。共往忏悔嫌怪之罪。映。若凡常行往。恒闻前后似有钾仗之声。开皇年中。卒于寺矣

清信士陆淳。吴人也。诵法华经一部。蔬食长齐。以大业二年五月。染患甚笃。经十余日。于后四日四夜。仰卧看屋。了不暂眴。有知识睿师。因来看疾。问。何所睹耶。其答云。佛记淳当生炎摩天。今见彼天宫堂殿。林木城阙。诸天徒众。看之致乐。不觉倦也。过四日。身亡

释法朗。俗姓张。河北武城人也。幼而出家。唯修练行。住彭城郡南山净道寺。为沙弥时。诵法华经。自少至老。诵习无懈。至年五十三。开皇十三年死。得七日。见阎罗王。王前有六道人。王问初一僧。有何德业。初人答。诵维摩经。王曰。度南边立。问第二僧。有何德行。答。诵涅槃经十卷。王曰。亦南边立。问第三僧。有何德业。答。诵金光明经。王曰。亦南边立。问第四僧。有何行业。答。讲涅槃经。王曰。度西行立。问第五僧。有何德行。答。讲十地论。王敛眉而言曰。度北行立。第六问法朗云。有何行业。答。诵法华经。王曰。度东行立。问六僧竟。遣人。领北行立者。向地狱道。领西行立者。向畜生道。领南行三僧。向人道。语向三道者云。去不得归。次语法朗。领往天道。令见其生处。可放还家。赐寿八十五岁。朗后天宫还。忽然而活。看左臂上。隐隐有赤字。作八十五岁字

释慧斌。俗姓胡氏。出家。住豫章郡禅居道场。后师事天台智顗。祈求出家。蔬食长齐。精苦尤甚。隐居[匚@于]山。杜绝人物。诵法华经。初诵经竟。即燃左手第四指。以为供养。如此日限三遍。自是累年每有殊香熏馥房户。又闻弹指感动居邻。以大业八年八月舍命。春秋四十有四。未亡之前。自睹神人现形数丈。而为作礼。称叹持经功德。因言。法师当行。躬愿陪从。又寺僧智海。实行人也。梦法师云。今生兜率陀天。接奉无由。便此辞别。深相劝课。使共行道。身亡以后。形体长大。倍于平昔。敛以旧衣。三分蔽一。道俗惊异。莫详其理。遗言付嘱。令身施众生。同学僧顗。赞成其志。收骸。建立方坟于尸陀之所洪井岩焉

释慧偕。俗姓刘。海陵人也。年九岁出家。事江都郡长乐寺盈法师。为弟子。年至十七。方诵法华。十八。师便迁化。唯余第四卷见宝塔品。已后未过。年二十二。遂染时患。当时困笃。唯一心念观世音势至。及所诵经。请救免厄。忽梦有人。来追慧偕。及同寺智达。将去。经涉山崄。履践荜莸。俄顷到一处。如今府寺。行墙屋宇房廊宛然。兵卫森列。执持器仗。入门望见。一人戴乌纱帽。身着白衣。甚好鬓面。在厅上坐云。是阎罗王。傍无侍卫。此追摄人。送文书。舒王前案上。王即判偕等二人。取为左右。偕诉云。愿诵法华经。余半卷未度。及功德未了。所以不惬。王又判放偕。遥见放字分明。王即唤向所追慧偕人来脱衣。复唤得一人。头有角形。状如今鬼卒。手捉长鞭。挞此人。偕便惊觉。唤观世音弥勒。斯须臾。乃见一梵僧。手把杨枝。复有一俗人。如今维摩诘像。手擎铜娑罗水。此僧。即持杨枝拂偕。取水赐漱。问。病得几日。偕答。五日。僧云。六日当差。至明朝。即鼻中泻血。便即解醒。偕病差后。经停少时。知达染患。首尾七日。便即命过。偕平复如故。已后罄舍身资。造弥陀观音势至等像。又造法华思盖等杂经。二十余部。至大业十二年。偕年四十三。后不知所终

释智越。姓郑氏。南阳人也。少出家。早离尘俗。后到金陵。便值智者。北面投诚。授以禅法。深达五门。穷通六妙。诵法华经。万有余遍。瓶水自盈。经之力也。学徒虽众。最居称首。临海露山精舍。巨有灵异。智者每令影响。晦迹已后。台山一众。斯焉是属。大业十二年十一月二十三日。寝疾经旬。右胁而卒。春秋七十四。临终之日。山崩地动。境内道俗。咸所见闻

释僧朗。一名法朗。俗姓许氏。南阳人。年二十余。欣欲出家。寻预剃落。栖止无定。多住鄂州。形貌与世殊。有奇相。饮啖同俗。为时共轻。常养一猴一犬。其状伟大。皆黄赤色。不狎余人。惟附于朗。日夕相随。未曾舍离。若至食时。以木盂受食。朗啖饱已。余者用餧。同器食讫。猴便取孟戴之。骑犬背上。先朗而行。人有夺者。辄为所咋。朗任犬盘游。略无常度。陈末隋初。行于江岭之表。章服粗弊。威仪越序。杖策徒行。护养生命。时复读诵诸经。偏以法华为志。素乏声哢。乃洁誓诵之。一坐七遍。如是不久。音韵谐畅。或如筝笛。或似风雷。纵任抑扬。文句明了。而唇吻不动。转起喉中。傍人观者。视听皆失。其诵必以七数为期。乃至七十。七百。七千。逮于七万。然臂脚及手甲。缩任怀。有若龟藏。时同肉聚。或往酒席。同诸宴饮。而嚼嚼猪肉。不测其来。故世语云。法华朗。五处俱时缩。猪肉满口腹。或复巡江洄溯。拱手舟中。猴犬在傍。都无舣棹。随意所往。虽凌犯风波。瞬息之间。便达所在。大业末岁。犹未尘飞。而朗口惟唱贼。朝夕不息。官人惧以惑众。遂幽而杀之。襄阳法琳。素与交游。奉其远度。因事而述

释玄秀。未详氏族居贯。少出家。住黄州随化寺。性清慎温恭。为志常诵法华。每感微异。未以为怪。时属炎暑。同友遂凉。遣召秀来。欲有谈笑。既至房前。但见羽卫严肃。人马伟大。怖而返告。同往共观。如初不异。转至后门。其徒弥盛。上望空中。填塞无际。多乘象马。类杂鬼神。乃知其感通也。置而却返。明晨惭谢。朋徒遂绝。秀专斯业。隋末终寺

释慧峙。未详氏族。始兴人也。少而道素。勤于听习。诵法华经。凡三千余遍。年二十三。正听律。忽染时患。经涉数旬。乃梦有人将峙。到一所墙院。赤白一如官舍。入门即见贵人。形长八九尺。身着绛绀袍。戴乌纱帽。云。是阎罗王。王问。师作何德业。峙答云。少来诵法华经。王云。可诵。峙即觉升一高座面向西。诵法华经第二卷。到譬喻品中譬如长者有一大宅便住。王即起云。法师还去。命二人送。一人姓陈。一人不记。送出到路侧。将峙入一棘林中。断峙身为两段。人各捉一段。到河水边洗之。竟仍掷过傍岸。因即醒悟。疾亦轻损。数日平复。即能听诵。又年五十五时。身又染患。忽梦见在始兴果心寺浮图上立。有人推下云。乞汝八十余年命。因即痊愈。到大业十三年。年八十二岁。后不知所终

释智业。俗姓扬氏。少小出家。住扬州长乐寺。精勤戒业。诵法华经。文句通利。犹若泻瓶。隋大业末年。字文化及在扬州作逆。杀炀帝于宫闱。于时天下崩离百姓饥馑。居人波迸。米升万钱。智业。时在别院。居一小屋。专诵不辍。遂饿死房中。无人收葬。此屋因复倾倒。智业尸骸。竟在其下。及义宁初。平定之后。其处忽生一茎莲花。光色开敷。异常鲜丽。道俗惊嗟。莫知其故。时寺僧有耆旧者。乃悟曰。此地。曾有一僧。专诵法华。于时。既属丧乱。于兹舍命。无人埋殡。骸骨在此。必是僧之灵也。乃寻堀花根。果得骸骨。其青莲花。乃从髑髅中舌根下生。舌如生存。都不烂坏。寺众。乃将舌及华上堂。鸣钟集众。为转法华。其舌闻经。犹能振动。道俗闻之。观者如堵。莫不嗟叹。咸发胜心矣

隋并州人。高守节。家代信奉。而守节尤为精到。年十六七时。曾游代都。道遇沙门。年可六十。自称海云。与之谈叙。因谓曰。儿能诵经不。答曰。诚其本心。云。即将向五台。至一处。见三草屋。才得容身。乃于中止。教诵法华经。在外乞求。给其衣食。节。屡见胡僧来至。与师言笑。终而归去后。云辄问曰。识向胡僧不。曰。不识。云貌似戏言曰。是文殊师利菩萨。节。虽频承此告。未悟其旨。后忽使节下山。就村取物。仍诫曰。夫女人者。众恶之本。坏菩提道。破涅槃城。汝向人间。宜其深慎。节敬诺。受教下山。中路乃见一女人。年十四五。衣服鲜花。姿容雅丽。乘一白马。直趣其前。扣头向节曰。身有急患。要须下乘。马好跳跃。制不自由。希君扶接。济此微命。节遂念师言。竟不回顾。女亦追寻数里。苦切其辞。节执志如初。俄而致失。既还本处。具陈其事。师曰。汝真丈夫矣。虽然。此是文殊师利菩萨。节尚不悟。犹谓戏言。然。于此诵经。凡历三载。法华一部。甚得精淳。后闻长安度人。心希剃落。晨昏方便。咨师欲去。师云。汝诵得法华。大乘种子。今已成就。汝必欲去。当询好师。此之一别。难重相见。汝京内可于禅定道场。依止卧伦禅师。节入京求度。不遂其心。乃往伦所。伦曰。汝从何来。答。从五台山来。和尚。遣与师为弟子。伦曰。和尚名谁。答曰。名海云。伦大惊叹曰。五台山者。文殊所居。海云比丘。即是华严经中善财童子。第三大善知识。汝何以弃此圣人。千劫万劫。无由一遇。何其误耶。节乃始悟由来。恨不碎其身骨。而愚情眷眷。犹希再睹。遂辞伦返迹。日夜奔驰。及至故处。都无所见

弘赞法华传卷第七弘赞法华传卷第八

        蓝谷沙门慧详撰

    诵持第六之三 唐蓝田山悟真寺释慧超(善思附) 唐蒙阳长韦仲圭 唐左监门校尉李山龙 唐伯济国释慧显 唐隐居释法智 唐雍州高逸释遗俗 唐骊山高逸释法喜 唐金陵栖玄寺释道琼 唐雍州宝云寺释智友 唐蓝田山悟真寺释法诚(杨难及附) 唐摄山栖霞寺释智聪 唐绛州彻禅师所教癞人 唐京西南福水乡史呵誓(释道正附) 唐提州永福寺释玄真 唐高逸释正则 唐丹阳人阴明观 唐雍州蓝田谢智藏 唐臣山高逸释慧津 唐西京辩才寺释道琎(洪粲附) 唐雍州观道士史(秦州权氏女附) 唐左肃机崔义起突厥侍女 唐西京兴善寺释万相(杨州道艺附) 唐西京净影寺释智藏 唐雍州高逸释弘照(履信附) 唐苏州混山县尼

更有廿八人录名居后

释慧超。俗姓范氏。丹阳建元人也。少有远量。温雅明达。萧然有拔尘之想。于是研穷秘藏。用成其愿焉。诵法华经。以为恒业。时光州大苏山慧思禅师。悟一乘之妙义。明三观之奥旨。超闻之。与天台智者。仙城慧命。契结良因。累年寻诣。禅师。常语众曰。超公得忍人也。会稽净业法师。卜居蓝谷。钦超道德。亲自邀请。共隐八年。常勤六度。又尝法令严峻。禁勒沙门。超。潜伏瓦窑。绵历三纪。后时难廊清。拂衣而去。告窑主曰。贫道。此中诵法华经。已千余遍。可扫洒供养。勿更用之。其人不信。仍修旧贯所烧之瓦。遂变作莲华之形。周植四壁。远近见者。咸叹异之。又尝在寺诵经。有一猛兽。来听超诵。兼为受戒。以手抚之。略如家犬。语曰。檀越好去。即依言而返。感彻幽明。难以具记。后卧疾。弟子流涕跪问。答曰。吾之常也。长生不忻。夕死不戚。乃面西而坐云。第一义空。清净智观。奄然长往。年七十有七。即武德五年十二月六日也。自超九岁入道。即诵法华经。凡五十余年。向二十千遍。

有门人善思者。亦诵法华。万有余遍。临终之日。幡华音乐。纷聒空际。在寺僧众。咸悉见闻。又自见华台迎之。思乃端然拱立。合掌而化。远近观者。如堵墙焉。不许葬埋。施诸飞走

清信士韦仲圭。临邛人也。天性孝悌。为里所敬。年十七。群表尤异。为蒙阳长。父廉。自资阳郡。亟以老归。武德中。遘病。仲圭不释冠带。勤于孝养。父之卒也。谢遣妻妾。庐于墓老。尤信佛教。诵法华经。昼即负土成坟。夜即专诵斯典。精诚不倦。绵历岁时。常有猛兽。夜至庐前。蹲踞听经。久而不去。仲圭正念曰。不愿猛兽之相逼也。兽即起去。明旦。见绕墓生芝草。七十三茎。当坟前者。行列次第。如人种植。皆朱茎紫盖。盖径二寸。光色异常。邻里以告州县。时。辛君昌为刺史。沈裕为别驾。共至墓所察之。忽有一鸟如鸭。衔双鱼。各长尺许。飞来集君昌前。置鱼于地而去。君昌等。尤深嗟叹。采芝草封。奏诏旌问后不知所终

清信士李山龙。[馮/廾]翊人也。以武德年中。任左监门校尉。忽暴亡。而心上不冷如掌许。家人未忍殡敛。至七日而苏。自说云。当死时。被冥官收录。至一官曹厅。甚宏壮。其庭亦广。庭内有囚数千人。或枷锁。或杻械。皆立庭中。吏将山龙至厅事。见一大官坐高床。侍卫如王者。山龙问吏。此何官吏。曰。是王也。山龙至阶下。王问。汝生平作何福业。山龙对曰。乡人每设齐讲。恒施物同之。王曰。汝身作何善业。山龙曰。诵法华经两卷。王曰。大善。可升阶。既升厅上。东北间。有一高座如讲座者。王指座谓山龙曰。可升此座诵经。山龙奉命至座侧。王即起立曰。请法师升座。山龙升座讫。王乃向之而坐。山龙诵曰。妙法莲华经序品第一。王曰。请法师止。山龙即止下座。复立阶下。顾庭内囚已尽。无一在者。王谓龙曰。君诵经之福。非唯自利。乃令庭内众囚皆以闻经获免。岂不善哉。今放君还去。山龙拜辞。行数十步。即见三人来。谓龙曰。王放君去。可不少多乞遗我等。龙未及言。吏谓山龙曰。王放君不由彼。然三人者。是前收录君使人。山龙惶惧。谢三人曰。愚不识公。请至家备物。但不知于何处送之。三人曰。于水边送。山龙许诺。辞吏归家。见家人正哭经营殡具。山龙入至尸傍便活。后剪作钱帛。并酒食。送于水边。忽见三人来谢。愧荷言毕。忽然不见

释慧显。伯济国人也。少出家。苦心精专。以诵法华为业。祈福请愿。所遂者多。闻讲三论。便从听受法。一染神。弥增其绪。初住本国北部修德寺。有众即讲。无便清诵。四远闻风。造山諠接。便往南方达拏山。山极深崄。重岩崇固。纵有往展。登陟艰危。显静坐其中。专业如故。遂终于彼。同学与。尸置石窟中。虎啖身骨并尽。唯余髅舌存焉。经于三周。其舌弥红赤。柔软胜常。过后方变紫。鞭如石。道俗怪而敬焉。缄于石塔。时年五十有八。即贞观之初年也

释法智。宣城人也。少小出家。戒行勤苦。不交俗务。隐居山林。清净求志。诵法华一部。曾无懈废。兼复声韵朗彻。音句分明。每常唱诵。人皆乐闻。时人。呼为智法华。贞观年初。居蒋山上定林寺。尝一夜。诵至宝塔品。其时风雨晦冥。震雷大至。师诵念不息。有诸房众僧。皆出外观雷雨。每因电光流昭。即见一宝塔。在虚空中。有大众恭敬围绕。寺僧惊异。咸共观之。至云雨晴霁。乃不复出。众共称赞。知是持经者所感致也

释遗俗。不知何人。以唐运初开。游上雍州醴泉县南美泉乡阳陆家。镇常供养。清俭寡欲。惟诵法华为业。昼夜相系。乃数千遍。以贞观初。因疾将终。遗属友人慧廊曰。比虽诵经意望灵验。以生蒙俗信向之善。若身死后。不须露骸。埋之十载。可为发出。舌根必烂。知无受持。若犹存在。当告道俗。为起一塔。以示感灵。言讫而终。遂依埋葬。至贞观十一年。廊与诸知故。就墓发之。身肉都销。惟舌不朽。一县士女。咸共仰戴。诵持之流。又倍恒度。乃函盛其舌。于阳陆村北甘谷南岸。为建塼塔。识者尊严。弥隆信敬

释法喜。俗姓李。襄阳人也。七岁出家。事颢禅师。为其津导。荆州青溪山寺四十余僧。喜为沙弥。亲所供奉。昼即炊煮薪蒸。夜便诵习经典。山居无炬。燃柴取明。每夕自课诵通一纸。如是累时。所缘通利。虽学诸经部类。而遍以法华为宗。常假食息中间。兼诵一卷。余即专以禅业念在前。才有昏心。便有温故。又以颢师去世。意欲冥祐灵爽。愿诵千遍法华。因即不处旧房。但巡绕寺塔。行坐二仪。誓穷本愿。数满八百。精厉晨宵。系心不散。觉转[但-日+木]健。同寺僧。见白牛驾。以宝车入喜房内。追而观之。了无纵绪。方知幽通之感。有契教门。武德四年。萧瑀召住津梁寺。后退居骊阜。而卑弱自守。营救在怀。诸有疾苦。无论客旧。皆周给瞻问。亲为将疗。至于屎尿脓吐。皆就向[口*束]之。都无污贱。情倍欣怿。以常业也。贞观六年春。创染微疾。自知非久。强加医疗。终无进服。至十月十二日。乃告门人。无常至矣。勿事嚣扰。当默然静虑。津。吾去识。勿使异人。辄入房也。时时唱告三界虚空但是一心。大众。忽闻林北音乐车振之声。因以告之。喜曰。世间果报。久已舍之。如何更生乐处。终是缠累。乃又入定。须臾声止。香气充满。达五更初。端坐而卒。春秋六十有一。形色鲜洁。如常在定

释道琼。俗姓张氏。不知何许人也。贞观六七年中。住金陵栖玄寺。无他行业。唯诵法华一部。兼声韵清雅。人所乐闻。与一沙门字法敏。同房居止。琼于后夜。端坐诵经。敏在床侧。裸体而卧。身甚休强。先来无患。忽从床上。自朴仆地床。如人力牵掣打棒。求哀乞恩。如是非一。道琼初见忙惧。失声唱叫。合寺惊走。谓是大虫。须臾见琼相报。始共观候。槌朴犹自未已。经一日后。渐得安定。乃失本心。问其所由。答云。见有神鬼嗔责。为露体仰卧。不敬经典(云云)

释智友蒋州人。未详氏族所出。幼而齐肃。端居不杂尘伍。早年离俗。雅爱斯典。昼夜诵持。略无弃日。及乎陈入关。便住花原县宝云寺。虽自南徂北。此业无亏。每诵经之时。必执炉闭目。香烟不绝。凡经四十二年。前后总计将五万遍。所用澡瓶。居常溢满。以贞观八年。无疾坐卒于所住寺。春秋七十二。将终之日。有天乐来迎。于房户空中。繁食良久。又有香气若云。充塞院宇。其人物在内。互不相见。久之而灭。弟子德藏。及乡人士庶。千有余人。迁柩于东南安居山。坐尸树下。经宿就视。莫知所在

释法诚。俗姓樊氏。雍州万年人也。童子出家。事神僧僧和为弟子。和特有殊鉴。识其名器。乃遣就禅林寺相禅师。遵承定学。未盈数载。遂升堂奥焉。后遇超公。隐居蓝谷。披诚请诲。虚受不怠。虽慧解傍通。以诵法华为业。尝心力疲竭。将废受持。遂作观音行道。以祈冥祐。满三七日。于佛前。忽见巨人着白衣。持一品药。授令服之。此后心力倍常。读诵无辍。每夏中。[米*(升-┬+下)]五百遍。六斋日[米*(升-┬+下)]七遍。欲过此数。亦不为劳。略计十年。将余万遍。屡闻空中作乐。金石铿锵。至诵经遍其声。乃息。尝有下村一清信士。恒供养诚。家中忽遭重患。长幼十余。并至危惙。其人忧迫。投诚乞救。诚乃引至法华堂内二画神前。指而谓曰。此檀越。信心真实。家婴患苦。汝可随之为除疾病。其人即归。患者并见二神。以手楯抚。应时痊复。尝有凶人欲密害诚者。夜往其处。乃见门内。猛火赩然。遂惭悔而遁。贞观十四年夏安居之末。因忽有疾。自知将谢。愿生兜率。澡浴之后。诚令俭约。至月末。天故语曰。欲来径入。何用弦歌。顾谓侍者曰。有童子相迎。今在门外。吾将去矣。如来正戒。其勖勉之。无后悔也。言毕。口出光明。烛耀房宇。又闻异香芬馥而至。众见俨然端坐。不觉已终。年七十有八。贞观十四年七月也。

有俗士扬难及者。本县人也。幼而耿介。不杂凡游。年将知命。方祈妙典。闻诚有道。遂师事焉。诚乃授以法华。数月之间。悉得通利。励精玩习。晓夜忘疲。虽涉众务。其声不辍。于后。无疾奄然而终。终后焚烧。髅舌独在。诚因收举。藏之石函。置法华堂。时加供养。屡闻函内讽诵之声。振动石函。词句明了。闻者敬悚。知受持之力焉

释智聪。未详何人。每诵法华。兼听三论。陈平后。渡江住扬州安乐寺。大业既崩。思归无计。隐江荻中。诵法华经。感有四虎绕之而已。聪不食经十余日。初无饥渴。谓虎曰。吾命须臾。卿须可食。其虎忽作人言。造天立地。无有此理。俄见一老公。年可八十。掖下挟船。来就聪所曰。师欲渡江。栖霞住者。可即上船。四虎一时目中泪出。聪谓公曰。救危拔难。正在今日。可迎四虎。于是。利涉往达南岸。船及老人。不知何在。聪领四虎。同至栖霞舍利塔西。经行坐禅。誓不寝卧。众徒八十。咸不出院。若有凶事。一虎入寺大声告众。由此惊悟。至贞观二十三年四月八日。小食讫。往止观兴皇。礼大师影像。还归本房。安坐而卒。异香充溢。丹阳一郭。受戒道俗。三千余人。奔走登山。哀恸林野。时年九十九矣

释僧彻。未详何人。住降州南孤山陷泉寺。曾行遇癞者。彻引至山中。为[醫-酉+金]穴给食。令诵法华。癞者。素不识字。加又顽鄙。句句授之。终不辞倦。诵经向半。梦有教者。自后稍聪。得五六卷。疮渐觉愈。一部既了。鬓眉平复。肤色如常。故经云。病之良药。斯诚验矣

清信士史呵誓者。住京城西南丰谷乡。少怀善念。常诵法华。行安乐行。慈悲在意。不乘畜产。虚幻为心。名沾令史。往还京省。以诵业相仍。恐路逢相识。人事暄凉。便废所诵。故其所行。必由小径。低声怡颜。缘念相续。及终之时。感异香殊气充于村曲。后十年。妻已重发。唯舌鲜好。余皆朽尽。乃别标显焉。又释道正。金陵白马寺僧也。亦诵法华。身死之后。以火烧身。乃于灰中。得舌一枚。俨然不坏。道俗莫不称叹(云云)

释玄真。俗姓凭氏。本寿春人也。少小出家。言游扬土。居永福寺。诵法华经一部。无时懈息。时于秋天月夜。持诵此经。至第七方半。比房有一沙门。忽起如厕。乃见庭中有大人形。回举头四望。即观空中。有一神人。嶷然而住。此沙门。因立足瞻仰。更不移步。久之。经文亦了。神忽不见。其僧。从此学诵持。终身不懈

释正则。俗姓张氏。幼而出家。脂腴不犯。五十余年。戒行无缺。诵法华经一部。文句通利。昼夜诵念。不曾弃口。时人号为则法华也。褚恽家甚敬信。于居宅之内。别为一院。立佛堂僧房。则。缘众事出城。即居停宅内。忽遇患弥笃。遂终褚家。死后舆还本寺。则去之后于所卧房。但闻异香氛氲。七日乃歇。则初大渐。经二日。气息才属。至墓方稣。乃谓诸弟子曰。吾向一处来。见宫殿崇丽。七宝庄严。宝树金池。非常奇特。亦不可以世间能比。又见无量诸圣僧。快乐不可言。后经信宿乃绝。年七十余矣

清信士阴明观。丹阳小邹村人也。少年曾经出家。无他行业。诵法华经一部。后遂还俗。兼有妻子。家业农功。或被官驱役。或居家力作。生业甚贫。衣食不继。口恒诵经。不曾暂息。除寝食私承官私人事之外。皆不弃口。在后。忽于夜中。闻空中有人。唤阴明观阴明观。唤甚分明。观起应诺。空中人又曰。汝起。我与汝金宝。宝在村南田东头。大黄连树下。汝可往取。明观怀欣。即起呼其子。持火及锹鑺。共往田中。子见父将往。犹怀疑恨。曰。那得忽尔夜中取金。阿翁狂癫。父固戾去。及至树下掘[醫-酉+金]。了不见金。儿又谏父。须臾之顷。闻空中声曰。可更近前。依言而取。果有所获。因此生业用展。无复贫寒之毙。村乡怪其引用异常。疑有他故。观乃具向父老说之。弥勤诵习矣

清信士谢智藏。雍州蓝田人也。虽处田家。恒持五戒。因缘暂至县下。见寺中。有沙门讲法华经。至第六持经眼耳鼻舌身意功德。乃即发心归家。诵持第六一卷。除人事以外。不曾休息。其人心愿更进余卷。既远居田野。无人教授。始欲弃家寻师。生业又废。昼夜观思遇明师。经于数年。忽见一婆罗门僧来扣藏门。谓藏曰。汝有食不。乞我一齐。智藏欣然。随家所有。即具蔬饭。如法供设。僧既食毕。谓智藏曰。汝欲得受法华经者。可将本来。智藏欢喜。深适所愿。即授其经。一从闻受。更不忘失。受经既了。僧忽不见。智藏怀思情甚惆怅。恨不识神人。自师去后。但闻异香。数日不绝

释慧津。俗姓钱氏。不知何许人。少小出家。精修定检。匡山庐岫。每所游盘。而恒诵法华无辍。昏晓除寝食之余。未尝间息。其诵。必周围数步。扫洒清净。采拾时花。庄严营饰。中心五六尺许。悬幡烧香。别施一座。于是。着新净衣。礼十方佛。合掌端坐。然后乃诵。诵满万遍。忽依俙如云雾。里见三变八方宝座宝树。诸佛菩萨。朦然在目。至万五千遍。了了具见。后不知所终

释道琎。未详氏族。荆州人也。戒业精勤。讽诵兹典。布衣一食。殆有过人之量。后来游关辅。仰止道宣律师。咨求出要。探玄伊极。亚采前贤。后因博访妙津。止辩才寺。忽体仆息微。经数日。自见被冥官追录。将至王前。王曰。师诵法华。律行清净。应生第四天中。慈尊众所。弟子罪恶之身。恐不复相遇。故欲见师。愿垂救也。琎遂暂稣。向诸僧具说。言讫而卒。又释洪粲。亦诵法华。频有山神寺神。往来礼拜(云云)

史崇。长安郊南人也。少属道。早预黄巾。住玄都观。后忽发心。诵法华经。日恒一遍私立佛像。六时礼忏。每为诸道所嫉。因兹返俗弥精讽诵。后忽染患暴亡。时在盛夏。一无变坏。唯闻香气。亲里敬[醫-酉+金]龛。安堵侧近。时时常闻妙香。后经年余。筋肉都尽。唯舌形颜色。与常人不异。或有疑骇之者。乃火烧不变。斧斫无损。远近见闻。信倍恒百。

秦州权氏女。常诵法华。死后十余年。其家将欲改葬。见其骨肉。销散略尽。唯舌如生

左肃机隺义起。有一突厥侍女。素不识文。于麟德年中病死。经夜。见一梵僧。突厥求哀。僧以锡杖扣其顶。教诵法华经一部。言作梵音。比明乃稣。自陈其事。家人不信。告义起。起试之。突厥便诵经如流。即请西域梵僧来。听侍女所诵之经。自首至尾。言音通正。一字不遗。时以奏闻。上云。冥道如此。岂得不信。当时朝臣。无不知者

释万相。俗姓杜氏。雍州万年人也。幼枝尘泽。遍师名德。戒珠朗彻。学海冲深。讽诵法华。兼敷义理。凡讲十余遍。而福慧是资。慈柔宅性。工诲诱。巧方便。顷以兴善佛殿。忽属灾焚。轮奂再成。相有其力。又于殿之北面。造镌石法华一部。庄严伟丽。颇称奇绝焉。曾于檐下诵经。忽有白雉。驯伏左右。以手取之。初不惊扰。随相来去。向余十日。又于房后木。见金铜龛像。无何而至。青雀一双。两边侍立。相收得像。鸟忽飞去。或炉中火炭。自然而出。或床后荐间。异香频发。又于中夜静坐。忽然似梦。见西北天中明星千许。久观变为宝塔。高广严饰。望之无际。又见东北七星。大踰寻仞。瞻睹未已。遂见七佛从星中出。金仪端粹。朗照赫然。相恒愿见七佛及多宝佛塔。梦中悲喜交襟。礼拜赞叹。少选之间。倏焉而灭。其所诵凡四千余遍。将终之际。令门人雅胜等。称普贤菩萨名。俄自云。普贤菩萨来。右胁而卒于兴善寺。春秋七十四。

又扬州栖灵寺僧道艺。常诵此经。每至现宝塔品。空中弹指数十下。自此后精诵倍常

释智藏。俗姓费氏。本夏州人也。少出家。住大兴善寺。每诵法华。声辩清彻。令人乐闻。其诵多以千遍为眼。尝损心吐血经数日。寺僧季谟。告藏曰。传闻。损心。用小便和面作浆。服之即差。藏云。誓于千遍之内。不以秽物熏经。此虽为药。终乖宿志。藏乃扫洒庭除。捧经置案。烧香旋绕。礼拜祈诚。尔夜忽如睡梦。见一梵僧。与藏取水。和面作浆。授之令服。藏饮之未半。欻然即悟。乃心力倍常。还尊旧贯。贞观九年。尝有夏州僧石法师。闻藏诵经。奉苏三斤。以充供养。藏盛以一器。初日。以铜匙。取中心桃许。明日更取。乃见旧处。融苏凝满。即复饮之。于是。从夏至秋。日取如故。藏私心庆悦。始悟醍醐。自出到八月。分此旧苏。与同寺僧。灵卿音禅师为响说之。又每闻异香。及弹指之响。屡为幽人。唤之令起。而前后所诵。一万余遍。但以戒足少亏。不获深悟。识者恨之。年八十有八。终于净影寺焉。仪凤三年十一月二十三日也

释弘照。俗姓尚。官雍州。高陵县人也。祖父并世载芳猷。薄居微官。母张氏。簪缨茂族。特怀深信。照稚岁。殊姿天然雅器。口不茹薰秽。目不留玩好。尘秕在家。耽爱出俗。年二十。投成律师机禅师。而剃落焉。二德学行。著闻京邑。上首默鉴良材。欣然顺许。于是。即诵法华。数月便度。而性务幽简。不悦嚣烦。其后。遂卜宅终南。于折谷避世堡。依岩枕石。誓诵千遍。既而贞情霜皓。妙韵风畅。频感冥只潜来翼卫。或公私艰虞道俗缠绠。即有大虫鸣吼。略为常候。又忽降深雪。面唯升许。二十余日食之不尽。但以久居此地。闻见遂多。供施殷繁。伤皮害髓。乃与友人履信。移住鄠县西南之寒山。更修前业。路极险阻。经途百余里。又属咸亨不稔。素无储积。往往有人担齐食来送。尔后寻访。莫知踪绪。时二德及一居士。并结草庵。星居自荣。照忽见一蛇长百尺。斑文五色。头高丈余。直来庵所。低身俯听。照初惊惶战栗。不敢视之。闭目清诵。声辞屡辍。渐以理革情。稍得流泽。于是。起大悲心。发深重愿。合掌流泪。抗音终部。蛇少选而退。自尔频来不息。照虽颇知无害。然恶其腥臭。惧其形状。初以杖约。随手即去。后令居士驱之。其乃以绳缠颈。引致深业。系于大树。至夜。照信及居士。梦一女人。掩泪泣而前曰。弟子。是此山神女。性乐闻法。数以秽形。干突法众。今被驱系。辞师远去。不复闻诵大乘。以此为恨。照等各自惊觉。遽相征问。所梦既同。疑其致死。即执炬往看。果有期事。居士号泣投地。披诚忏谢。就其尸所。共为诵经。又欲设千僧斋。乃于庵侧。获银数饼。下山馔会。恰然周足。尝行至一村。有贫女刘氏。请留供养。照愍之而止。于七日中。罄其所有。照便欲去。信女殷勤复留。更无资货。遂剪头发。以置齐食。更经七日。照复欲去。贫女悲泣固留。因复停止。女卖发之直。用之已尽。忧根通宵。莫知出处。忽以手摩头。觉发生如故。惊喜踊跃。即便更剪。复经七日。还长如前。凡经三剪。照以淹留既久。烦损殊深。执持衣钵。决不肯住。女乃顶礼具陈云。师自有[米*(升-┬+下)]。照等闻此。噎不得言。悼责微躯当斯厚意。永淳之前。复往同州素丝山。依常综习。忽无疾终于山舍。故甘泉寺四辈。聚火烧之。唯舌不燃。红赤如本。时韩城县庆善寺寺主。或因等行颇流俗。不信有之。乃与合寺僧徒士俗五百。柴炭数车。更烧十遍形色俨然。方皆悔伏。其舌。盛以香函。流传供养。

履信。不知何人。操业高洁。略与照同。莫逆至交。亟积寒暑。照既沦化。慨恨莫追。遂振策徂南。增修禅观(云云)

比丘尼。失其名。住苏州混山县界。少小入道。常诵法华经。每日两遍。二十余载。比尼容貌妍详。见者思恋。至永昌元年。县录事姓朱。遂起恶心。横加非望。尼雅志贞确。意不从之。朱乃恼乱寺众。破损常住。尼等不知何计得免斯苦。持经尼云。此法华经。何无灵验。即着净衣。入佛殿。烧香发愿。其后。录事假托别由。而来寄宿。心怀异意。方欲向尼房去。少选之间。忽觉半体酸疼。男根遂落。遍身流汗。即发癞疮。眉毛鬓须。一时俱堕。录事悲悔百方。竟不痊损 晋蜀石室山释法绪 宋江陵释僧隐 宋京师润心寺释道荣 宋高昌释僧遵 宋庐山释慧庆 宋京师道场寺释法庄 宋京师彭城寺释僧覆 宋京师枳园寺释法匮 齐京师灵鹫寺释僧审 齐武昌樊山释法悟 齐京师后岗释僧候 齐京师普弘寺释慧温 梁钟山延贤寺释慧胜 隋东都翻经馆释彦琮(常诵梵本) 隋京师净影寺释慧远 魏太山丹岭寺释僧照 隋九江庐山释大志 隋终南山释普济 隋东都慧日道场释智果 隋怀州柏炎山寺释昙询 唐京师清禅寺释慧颐 唐京师崇义寺释慧頵 唐天台山国清寺释僧明 唐伪郑释知命 唐大原释慧远 唐骊山津梁寺释善慧 唐京师大庄严寺释善因 唐京师清禅寺释曹□

弘赞法华传卷第八弘赞法华传卷第九

        蓝谷沙门慧祥撰

    转读第七 外国兰若比丘 齐高宗明皇帝 梁中宗元皇帝 宋盖州素寺释智远 隋魏州刺史崔彦武 唐巴州刺史苏长妾 唐苏州嘉兴县令刘弘仁 唐郑州市辛老 唐新罗国沙弥 唐并州石壁寺鸽鶵 唐洛阳白马寺释法眼 唐雍州万年县刘时

大智度论云。昔有一国中一阿兰若比丘。大读摩诃衍。其国王。常解发。令其蹈过。又有一比丘。乃语王言。此摩诃卢。不多读经。何以大供养如是。王言。我一日。半夜欲见此比丘。即往到其住处。见此比丘在窟中。读法华经。见一金色光明人。骑白象合掌供养。我来转回。便灭不现。我即问。大德。以我来故。光明人灭。何也。比丘言。此即遍吉菩萨。自言。若有人读诵法华经者。我当乘白象来教导之。我诵此经故。遍吉自来。遍吉。即普贤也

齐高宗明皇帝。讳鸾。字景栖。凝神觉海。思积耆山。洒一雨于群曚。润三枝于庶物。造千金像。写一切经。持六净齐。口诵波若。造归依寺。召集禅僧。常读法华。亟淹寒暑

梁中宗元皇帝。讳绎。字世诚。积善余庆。家传至德。宿奉胜因。怀深信。造天居天宫二寺。供养千僧。讲成实论。学毗昙。于琰师。习分蓍于智上。手书圣僧。并书千佛名。诵药王咒。又复勤求宝所。顶戴髻珠。转读法华。以为恒务

释智达。益州素寺僧也。行颇流俗。而善经呗。时诵法华。年二十三。宋元徽三年六月病死。身暖不敛。遂延二日。入息稍还。至三日旦。而能言。自说。始困之时。见两人皆着黄布裤褶。一人立于户外。一人径造床前。曰。上人应去。可下地。达曰。贫道体羸。不堪涉道。此人复曰。可乘舆。而舆至。达既升之。意识恍然。不复见家人屋室。及所乘舆。四望极目。但睹荒野。途迳艰危。示道登蹑。二人驱之。不得[但-日+木]息。至一朱门。墙闼甚华。达入至堂下。堂上有一贵人。朱帻专床坐。姿貌严达。甚有威容。左右兵卫百许人。皆朱衣柱刀。列直森然。贵人见达。乃敛容正坐。谓曰。出家之人。何置多过。达曰。有识以来。不忆作罪。问曰。诵戒度不。达曰。初受具足之时。实常习诵。比遂废讲。恒事转轻。故于诵戒。时有亏损。复曰。沙门而不诵戒。此非法。可且读经。达即诵法华三契而止。贵人。敕所录达人曰。可送置恶地。勿令大苦。二人引达将去。行数十里。稍闻轰磕桡声沸天。而前路转闇。次至一门。高数十丈。色甚坚黑。盖铁门也。墙亦如此。达心自念。经说地狱。此其是矣。乃大恐怖。悔在世时不修业行。及入门里。桡声转壮。久久静听。方知是人叫呼之响。门里转闇。无所复见。时有火光。乍灭乍扬。见数人反缚前行。后有数人。执叉刺之。血流泉涌。其人乃达从伯母。彼此相见。意欲共语。有人曳之殊疾。不暇得言。入门二百许步。见有一物。形如米圌。可高丈余。二人执达。掷置圌上。里有火。烂烧达身。半体皆烂。痛不可忍。自圌堕地闷绝。良久。二人复将达去。见有铁镬十余。皆煮罪人。人在镬中。随沸出没。镬侧有人。以叉刺之。或有攀镬出者。两目溃突。舌出尺余。肉尽折烂。而犹不死。诸镬皆满。唯一尚空。二人谓达曰。上人即时应入此中。达闻其言。肝胆涂地。乃请之曰。幸听贫道一时礼佛。便至心稽首。愿免此苦。伏地食顷。祈悔特至。既而四望。无所复见。唯睹平原茂树。风景清明。而二人犹导达行。至一楼下。楼形高小。上有人裁得容坐。谓达曰。沙门受轻报。殊可欣也。达于楼下。忽然不觉。还就时身

博陵隺彦武。隋开皇中。任魏州刺史。因行部至一邑。愕然惊喜。谓从者曰。吾昔尝在此邑中为人妇。今知家处。因乘马入修巷。屈曲至一家。令叫门。主人公年老。出来拜谒。彦武入家。先升其堂。视东壁上。去地六七尺。有隆高处。谓主人曰。吾昔读法华经。并金钗五侯。藏此壁中。高处是也。其经第七卷尾后一纸。火烧失文字。吾至今每读此经。至第七卷尾。忘失不能记得。因令左右。凿东壁。果得经函。开第七卷尾及金钗并如其言。主人涕泣曰。亡妻存日。常读此经。钗亦是妻物。妻因产死。遂失所在。不谓使君乃知其处。彦武因指庭前槐树曰。吾欲产时。自斛头发。置此树空中。试令人探树中。果得发。于是。主人悲喜。彦武留衣物。厚给主人而去

苏长。未测其居贯。武德中。任都水使者。出为巴州刺史。将家口赴任。渡喜陵江。中流风起船没。男女六十余人。一舟溺死。唯有一妾。常读法华经。船中水入。妾头戴经函。誓与俱没。既而船没。妾犹不沈。随波泛滥。顷之着岸。遂载经函而出。开视其经。了无湿污。在杨州嫁为人妇。而逾笃信焉

刘弘仁。年十八时。任国子学生。与同士十人。于相师处。求相吉凶。相师皆克其富贵贫贱之时。天寿年月之数。谓弘仁曰。年至五十一。其年四月十一日必死。弘仁。时住苏州嘉兴县令。其余九人。皆如相者之说。祸福不差。及弘仁十八已来吉凶。皆验。至今正年五十一矣。自度至期必死。以四月一日。遂诣州。与诸官寮取诀。时韩王元嘉。为苏州刺史。问其所由。弘仁具陈其事。王教之修福。仁至四月八日。遂即遇疾甚笃。王请诸寺僧尼。为弘仁。转法华经一千遍。至十一日。转经数毕。诸僧又为弘仁。更读一百遍。弘仁流汗[雨/泳]霂。所患都愈。平复如常。信知福力诚不可量也

有辛老者。失其名。年八十余。住郑州市西南角。常受持法华。专心清洁。自三十年来。每夜读经。夜明如昼。不假灯烛。若舍经卷。还暗如常。不复见物

新罗国。有金果毅。生一男子。从小出家。乐读法华经。至第二卷。误烧一字。年十八。忽从夭丧。还生别处金果毅家。又得出家。即偏爱读法华经。至第二卷。每于一字。随问随忘。梦有人云。小师前生。向其乡某金果毅家生。亦得出家。在彼生时。读诵法华。误烧一字。是以。今生随得忘。彼旧经现存。往彼自看。此小师。依梦向彼寻觅。果得其家。借问投宿。前生父母。依俙欲识。寻访旧经。乃见第二。实烧一字。小师及前父母。悲喜交并。二家遂为亲好。彼此无二。当即言及州县。州县奏闻。举国传咏。于今不息。即贞观时也

有一老僧。失其名。住并州石壁寺。禅观为业。贞观年末。房楹上有二鸽鶵。老师每以余食饲之。后虽渐长。羽翼未成。乃并学飞。俱堕地而死。僧因收葬。经旬日后。僧夜梦有二小儿。告曰。儿等。为先有少罪。遂受鸽身。比来闻师读法华经。及金刚般若。得受人身。儿等。今于此寺侧十余里某村某甲家。托生为男。十月之外。当即诞育。僧乃依期。往视见此家。一妇双生二男。因作满月齐。僧呼二垓子曰。鸽儿。两儿并应曰诺。一应之后。岁余始言也

释法眼。俗姓高。隋齐国公高颗曾孙也。俗字立敬。一名元怿。未出家时。贞观中。与兄立览。于他度寺僧明藏处。学读法华波若。稍似精熟。敬后弃其所习。龙朔元年。征辽还。三年正月。往台看勋。从顺义门出。有两骑追之曰。今捉获矣。敬问曰。卿是何人。答曰。我是阎罗王使者。故来追卿。其人惶忙。走马而出。欲投普光寺。使人曰。疾投寺门勿令入。入即得脱。及至寺门。乃见一骑投门。又西走欲入开善寺。又合骑投门。遂尔相从而奔。欲还本宅。宅在化度寺东。恐道远。乃欲入醴泉坊。一骑在前。其人以拳击之。鬼遂落马。后鬼曰。此人大粗。急曳下。挽却头发。即被牵发。如刀割状。又有朱衣白马人。以手柘敬胸。敬应时落马颠仆。久之稍醒。若坐雾中。家人舆还。至晓稣云。备见阎罗王。云君何盗僧果子。何事说三宝过。遂依状罪。无敢厝言。王言。盗果之罪。合吞铁丸四百五十枚。四年受之方尽。说过之罪。合耕其舌。因放令出。遂稣。俄自见有人头有双角。棒一铁丸。缚敬手足。令一一啖之。傍人不见铁丸。唯见敬张口努目。通身赫赤。喉内热气上冲。蒸郁难近。经日方醒云。已一年吞百余丸。其若无此经四日如此。吞丸云尽。即就会昌化度二寺。投诚忏悔至三月三日。又被前使追将见王。王曰。尔诽谤三宝。罪当耕舌。敬又见二人。以钳拔舌。似长数百尺。又见二人。各执一耜刃。偶耕其上。勘案乃云。尝读法华金刚般若。因尔得苏。亲等视其舌上。若刀割处。为读二经。所以不断。敬后若思若说。战怖流泪。因遂出家。名法眼。精厉倍常。住东都白马寺。不知所终

刘时。雍州万年县平康坊人。永隆二年六月患。经二日致死。死经六日。唯心上暖。其家已择殡日。未敢袭敛。至七日平旦。忽然再稣云。当时。被一人引入大城。宫殿楼观。壮丽异常。见阎罗王。云汝可具录生时功德。遂答云。生时唯读法华经两卷。更无别功德。王遂索罪案。及业秤秤之。法华两卷。乃重于罪案。王捡案云。其人合得九十年活。谓案典曰。汝何以错追。大罪过。可放他还。因令得活。经二十许日。委顿方疗。遂受戒。不饮酒食肉。造金字法华经。永充供养

弘赞法华传卷第九弘赞法华传卷第十

        蓝谷沙门慧详撰

    书写第八 齐太祖高皇帝 齐竟陵文宣王并世子 北齐释道超故弟子 隋河东练行尼 隋杨州严恭父子 隋客僧救同学 隋司空窦杭弟琎 唐贝州人马衡 唐比干山释昙韵 唐巴西令狐元轨 唐洺州妙智 唐雍州人陈法藏 唐左仆射萧[阿-可+禹]父子 唐弘福寺释智晔 唐洛州人何玄玲 唐汝州梁县刘老 唐蓝田徐氏 唐郎将吴氏 唐悟真寺释玄际

齐大祖高皇帝。姓萧。讳道成。字绍伯。阅想真乘。虎心宝地。出火宅而长骛。超化城而直指。度僧立寺。大启福门。铸像持经。频修慧业。每七月十五日。普寺送盆。供僧三百。朔望之日。不许杀生。又以万机之暇。手写法花。庄严杰异。恒申供养

萧子良。南兰陵人。封竟王。齐永明七年。志上。以四千钱。就竟陵王。作八关齐。白王云。可请云副。此是真出家人。王即请副为善知识。共王造法华经千部。王梦一人问云。欲得功德不。王云。欲得。即指水中功德。王仍入水。得一卷法花。觉已深怀喜跃。即澡洁中表。手写法花经一部。观世音一部。世子巴陵王。亦手写法花经一部。副又梦。一人骑白马。于空从东方来。授副信幡。又永明十一年四月末。梦一人送经一卷云。言有误。明日遇得一部法花。试略披看。遂见第五卷寿量品。有一句异。云一尘一劫。于时。募集数十部经。悉无此句。即言推义。乃是法花之极致。是以即撰经文。便有白雀来翔。以应嘉瑞。副后不知所终

释道超。不知何许人也。出家住齐郡山寺。立行清洁。有弟子。亡名。年十五。诵法花经。得一卷。忽因病而亡。此弟子。为性勤学。兼有神采。天怀仁孝。师甚爱之。自从终亡以后。旦夕悲忆。齐郡去太山祠不远。道超心念。吾常闻。人死。神明必先经太山府君所。然后方得受生。幽明虽隔。有诚必感。吾试问太山府君。或知弟子生处。因而执锡杖焚香。往造山庙。具陈来意。三反告神。木主。忽然发声。酬对曰。法师既戒行精诚。来心又重。所问之事。敢不告师。便命一木侍神。令呼所由主者。侍神。便往东厢屋内。呼一人来。府君即问。弟子亡名。今在何许。此人答云。系在此间。未有生处。道超仍乞相见。府君。即令随其人往至东厢屋。相去十余许步。即见弟子。形貌衣服。宛若生平。师弟悲泣。良久问其即曰。苦乐果报云何。弟子答曰。即今拘系。亦无苦乐。但生处未定。急须功德扶持。若无善根。恐生恶处。师问。作何福善。可得庄严。弟子答云。愿师为造法花经一部。一百僧齐。师云。此事可办。因别弟子。更见府君。府君具问。相见何说。师。述须建齐造经之事。府君云。冥道大须功德。师可急营造毕。更来相见。超因还本住。即具纸笔。雇人写经。仍建齐庆。功德既了。还往庙所。与府君相见。述修福已竟。来觅弟子。府君还命侍神。呼前主者。主者既至。府君即问。弟子在无。其人答云。已生胜处。超问。何是受生。其答云。写经之人。初作妙字。女字始成。未得作少。当于此时。即得生处。超复问。今生何方。神人答云。生齐郡王武家。待其生两三岁。可往访觅。超心记神言。辞府君而退。后经三载。乃造王家。问云。檀越有儿。贫道欲见。此家富室。敬信三宝。但由来无子。近远所知。后有此儿。疏亲亦不相语。王君拒讳。不言有子。超云。贫道弟子。来生檀越家。已得三年。何为不以相示。因具说告太山府君之由。其母在合内闻之。语其父曰。法师灵感若此。何得隐讳。即抱儿安合限外。去超数丈。因直走遥入超怀。啼泣良久。年大出家。还事超为弟子。即开皇十五年也。不知师弟各年几而终

比丘尼练行。河东人也。不知其本名。但以苦节专心。勤策无怠。俗称练。因以名之。常诵法花。志欲抄写。访工书者一人。数倍酬直。别为净室。庄严中表。经生。一起一沐。燃香薰衣。仍于写经之室。凿壁通外。加一竹筒。令写经人。每欲出息。辄含竹筒。吐气壁外。写经七卷。八年乃毕。供养严重。尽其恭敬。龙门僧法端。常集大众。讲法花经。以此尼经本精定。遣人请之。尼固辞不与。法端责让之。尼不得已。乃自送付。端等开读。唯见黄纸。了无文字。更开余卷。皆悉如此。法端等惭惧。即送还尼。尼悲泣受之。以香水洗函。沐浴顶戴。绕佛行道。于七日夜。不暂休息。既而开视。文字如故(云云)

严恭。字近礼。本泉州人。家富于财。而无兄弟。父母爱恭。言无所违。陈大建初。恭年弱冠。请于父母。愿得钱五万。往扬州市物。父母从之。恭乘船载钱而下。去扬州数十里江中。逢一船载鼋。将诣市卖之。恭问知其故。念鼋将死。因请赎之。鼋主曰。我鼋大。头别千钱乃可。恭问。有几头。答有五十。恭曰。我正有钱五万。愿以赎之。鼋主喜取钱。付鼋而去。恭尽以鼋放江中。而空船诣扬州。其鼋主别恭。行十余里。船没而死。是日。恭父母在家。昏有皂衣客五十人。诣门寄宿。并送钱五万。付恭父母曰。君儿在扬州。附此钱归。愿依数受也。恭父母怪愕。疑恭死。固审之。客曰。儿无恙。但不须钱。故附归耳。恭父受之。记是本钱。皆水湿。留客为设食。客止。明旦辞去。后月余。恭还家。父母大喜。既而问附钱所由。恭言。无之。父母说客形状。及附钱日月。乃赎鼋之日。于是。知五十客皆所赎鼋也。父子惊叹。因从家扬州。专勤福业。常读法花。至见宝塔品。辍经而叹曰。一塔之内。有二如来。分身诸佛。其数不少。我今何为不逢一圣。感慨良久。其夜。忽梦见有梵僧。自称法脱。语恭云。若写此经。兼事讲说。欲见诸佛。斯事可阶。恭因发愿造法花百部。未几之间。忽遇重疾。誓造千部讲五百遍。于是。大起房宇。为经之室。庄严清净。供给丰厚。书生常数十人。扬州道俗。共相崇敬。号之为严法花。其病既愈。志愿弥称。恭尝一时在经堂北。有一异僧。年可八十。来告恭云。闻君造经。愿请一部。又承未有提婆达多品。今留此品。可于宝塔品后安之。贫道。从龟兹国来。今往罗浮山去。得经一部。粗略披寻。仍留金一鉼。重三十斤。用入法花。来岁夏间当附物。又云。向见普贤品内咒。少一句语。宜觅足之。言毕而退。恭寻后看。莫知所在。后有栖霞寺禅师宝恭。送零落法花经五十许卷。使恭成就拟用流通。有一卷第七。是宋元嘉二十九年宋懿所造。校普贤咒。果少婆罗帝三字。是第十六句。自后写经。仍依足之。恭尝有亲知从贷经钱一万。恭不获已与之。贷者受钱。以船载归。中路船倾。所贷之钱落水。而船人不溺。是日。恭入钱库。见有一万湿钱。如新出水。恭甚怪之。后见前贷钱人。乃知湿钱是所贷者。至来年夏内。有庐江人侯志。从鄱阳郡下。到宫亭湖。卒遇暴风。宗伴多有被溺。唯志一船。如被持引。横风截浪。遥到庙所。见有一神形长二丈。被甲带剑。身坐一人。问志生平所有罪过。无非实录。志悉款伏。又问。识蒋州造法花经严恭以不。我今寄钱一万。入其功德。汝可付之。语竟便隐。志不知钱之所出。唯记严恭姓名。仍值便风。乘船利涉。行止二日。到彼当涂县。船才泊岸。忽有一人。自称姓许。来觅侯志云。在陈之日。曾于会稽。就君市锦四匹。余直尚少。今欲还君。乃留钱一万。逼志令受。志忆有交关。不记余赎。留钱乃去。遂不知所之。志心方晓神钱不二。到江宁县。访恭以钱付之。委陈上事。恭倍欢忻。精到愈功。乃发愿造三千部。讲一千遍。后有江夏郡人李湛。请经一部。还乡供养。于三山遇风。一舟漂没。湛身亦没。经涉五日。新林坊人。忽望水上。有数十鸦鸱。共拥一物。光彩映日。随流而下。仍轻舸往取。得一漆函。上岸披。经一无沾湿。坊人送上刺史张熙。熙捡经后。乃是严恭造经。送还恭舍。勘目即是李湛所请之部。又齐王府人。忘姓名。请经一部还家。过江遭风船没。财物皆尽。唯身获存。法花一函。在江半日。随浪上下。似如缄持。后人接获寻捡。一无损湿。送还恭舍。勘目知是齐王府人所请之经。又尝至市买纸。适遇少钱。忽见一人。持钱三千。授恭曰。助君买纸。言毕不见。如此非一。随开皇末。恭死。子孙传其业。隋季。盗贼至江都。皆相与约。勿入严法花里。里人赖之获全。前后所写。二千五百余部

释某。失其名。隋大业中。行至太山庙。求寄宿。庙令曰。此无别舍。唯神庙庑下可宿。然此来寄宿者。辄死。僧曰。无苦也。令不得已从之。为施床于庑下。僧至夜端坐诵经。可一更。闻屋中环佩声。须臾神出。为僧礼拜。僧曰。闻此宿者多死。岂檀越害之耶。愿见护念。神曰。遇其死时将至。闻弟子声。因自惧死。非杀之也。愿师无虑。僧延坐。谈说如人。良久。僧问曰。闻人传说。太山案鬼。宁有之耶。神曰。弟子薄福有之。岂欲见先亡乎。僧曰。有两同学僧先死。愿见之。神问名。一人已生人间。一人在狱。罪重不可唤。与师就见可也。僧甚悦。因共起出门。不远而至一所。多见厢狱。火光甚盛。神将僧入一院。遥见一人在火中。号呼不能言。形变不可复识。而血肉燋臭令人伤心。神曰。此是也。师不复欲历观耶。僧愁愍求出。俄而至庙。又与神坐。因问。欲救同学。有得理耶。神曰。可得耳。为写法花经者便免。既而将曙。神辞僧入堂。旦而庙令视僧不死。怪异之。僧因为说。仍即为写法花经一部。庄严毕。又将经就庙宿。其夜。神出如初。欢喜礼拜。慰问来意。僧以事答。神曰。弟子知之。师为写经。始书题目。彼已脱免。今久出生不在也。然此处不净洁。不可安经。愿师还送经向寺。言说久之将晓。辞诀而入。僧送经于寺

司空陈容公窦抗。早出中衢。宿知宝所。虽贵极台辅。而凝心妙觉。爰舍净财。立静法寺。庄严轮奂。将美天宫。其弟琎。行尽色难。志穷恶道。奉为考安丰公。妣成安公主。敬造法花金刚般若。各一部。乃妙思神[示*栗]。幽情独悟。每菡萏将发。澡雪身衣。自搴池内白莲花叶。洁净曝干。捣以为纸。于是。严饰道场。躬自抄写。刺心取血。用以为墨。斯事振古罕俦。理多祥瑞。而琎谦损慎密。不许外传。使后代无闻。惜哉。其经。缄之宝藏。于今尚在

马衡。具州洛水人也。父母丧亡。卢于墓侧。营造坟茔三所。皆躬自负土。积三年乃就。境甚高峻。人所叹伏。每在庐中宿卧。恒有大白蛇。曳身庐屋上。垂头临户。若欲出入。蛇即缩头避之。如是为恒。不至侵害。状如守护。又有一白狼。恒去来。卧起庐侧。及坟事毕。其人又起念。我虽为父母。造成此坟。仍未为亡灵别修功德。因即发愿。造法花经。以资魂路。乃以冢傍净处。香水洒地。采取谷子种之。生长之后。每以香水溉养。及其成树。即采皮如法造纸。亦用香水和泥。作屋于坟傍。请书生写经。护净齐蔬。出入每易衣服。仍以四事供养不阙。及书经了。未得庄严。以三重纸裹。着小屋壁上。忽然夜中风雨大至。及明。乃上屋被风雨飘破。草木皆尽。在地水深数尺。失经所在。凡经二日。水歇之后。于水下收得所写之经。唯在上一重纸湿。至第二重。俨然干净。一无伤损。不湿不污。其人初失此经。悲号懊恼。日夜悲动。及见经在。欢喜踊跃。得未曾有。遂得庄严成就。永为供养

释昙韵。定州人。行年七十。隋末丧乱。隐于离石比干山。常诵法花经。欲写其经。无人同志。如此积年。忽有书生。无何而至。云所欲洁净。并能行之。于是。清旦食讫。入浴着净衣。受八戒。含香烧香。寂然抄写。至暮方出。明又如先。曾不告倦。及经写了。如法亲奉。相送出门。斯须不见。乃至装潢。一如□法。韵受持读之。七重里结。一重一度。香水洗手。初无暂废。后遭胡贼。乃箱盛其经。置高岩上。经年贼静。方寻不见。周慞穷觅。乃于岩下获之。箱巾糜烂橃朽。见经如旧鲜好

令狐元轨者。敬信佛法。欲写法花金刚般若等经。贞观五年。任隆州巴西县令。无由自检。凭当土杬禅师检校。杬乃为在寺。如法洁净写了。下秋。还岐州庄所。写得经。留在庄舍。并老子五千文。同在一处。忽为外火延烧。堂是草[雨/復]。一时灰荡。家人相命拨灰。取金铜经轴。既拨外灰。其诸经宛然如故。黄色不改。唯箱成灰。又觅老子。便从火化。乡村嗟异。赞咏成音。金刚般若一卷。题字焦黑。访问所由。乃初题经时。有州官能书。其人行急。不获洁净。直尔立题。由是被焚。轨。于时任冯翊令。闻之惊喜。深增信悟

张万福。贞观年中。从晋州刺史。改为洺洲刺史。其人性粗犷。不甚敬信。初至任所。问访左右。管内有何德行众僧。左右报云。郭下有一尼。名妙智。甚精进。又造一部法花经。如法受持供养。缘此誉满乡闾。其时福问。此经。可用几物造成。答云。此尼。用一千五百段物。万福大惊曰。京下极好手书。写一部。正可至七八段。何因用如许物。试为我索经来看。尼闻刺史索经。拒而不与。为使君不护净。又未齐洁。万福大嗔。更使人往。尼遂不敢留。即作香汤。与来使沐浴。并与新衣。着讫。始付经去。万福得经竟。不洗手。即取经开。卷中并黄纸。遂无一字。万福大怒曰。此妖老妪。何由可耐。即命左右。追取尼来。使往语尼曰。师经上并无一字。使君大嗔。令追师来。尼甚忧惧。莫知所由。汗流浃体。即随使往。至刺史牙门入屏墙。尼见一双金刚。手擎杵棒。如似授尼。尼遂心安。即入至刺史前。其经文并在空中。化作金字。刺史见尼至。并见金刚及金字在虚空中。因即惊惧。走起下厅。号啕悲泣。谢罪忏悔礼拜。遂即回心信向。发愿造法花经一千部。通十方供养。仍自受持。不敢懈怠。乃问尼造经由绪。尼曰。欲造经之时。于山中。先种谷树。每用香水溉灌。令得滋长。树成之后。即预以香水和泥。造作纸屋。纸屋既成。乃采取树皮。雇匠如法香水清净造纸成。即募访能护净经生。不论工拙及贵贱。乃经三年。不获其人。后有一江南人士。年可二十四五。应募为书。其书经屋。还以香水和泥清净造屋。屋成之后。书生着新净衣。未写经前。预四十九日。护净清齐。然后始书。每出入讫。皆须改易衣服。洗浴毕。然始就书。书时。尼手执香炉。胡跪经前供养。书生止乃止。若书生夜卧。尼亦和起。烧香旋绕。如是不阙。经了庄严。庄严就。乃作僧尼男女四色人衣。各十通。每来借经。或诵或读。及书写者。预令七日护净。兼与新衣着。然始付经。如是恭敬。永不亏阙。远近崇仰。大为利益。缘此刺史归向之后。人皆以法花为业

陈法藏。雍州万年县霸曲人也。身为供膳。贞观十八年。洛州上番。去后妻亡。下番回道。离本住村。可十余里。路逢亡妻。妻云。我今已死。经于数日。须臾之间。藏忽见八九家。如贫人宅。藏坐一间编茨屋。少时。其妻被唤将去。藏随后看。见妻。被牛头狱卒铁钗贯之。内罐汤中。骨肉分散。钗出还活。如是七返讫。放来相见。形容顿恶。语藏云。与君为后妻。前妇自死。非妾所害。君襆内有五百钱。家中有牛。可直千五百。至家[言*恣]阿婆。努力为妾。写法花经。妾即得离此苦。将妾此语。咨请阿婆。藏归咨母卖牛。恰得千五百当。即唤经生买纸。藏因行。更寻妻住处。藏始扣门。便闻此家遥报云。君新妇。昨买纸时。以即生天。其人惊喜。信奉增至。所得财利。每写法花。十九年。向兴善寺。供官行道。具向诸僧说之

左仆射宋国公萧瑀其崇佛法。乃于雍州蓝田县界。营置伽蓝。召大德。四事供养。奏请名额。号曰津梁寺焉。瑀虽贵极人臣。位登台辅。恒持齐戒。常诵法花。每日一遍。被山衲袈裟。于精舍中。行道忏礼。同僧列食。居沙弥末筵。爰舍珍财。写法花经。凡一千部。纸墨等事。尽妙穷微。书写经生。清净香洁。有人欲受持者。必殷勤三请。方始授之。中门之外。置一方青石。每令请经者。登此石立。瑀亲捧经函。顶载授之。所有持经之人。瑀皆书其姓名。日礼一遍。其敬法重人。皆此类也。瑀家佛堂中。一朝。舍利流溢而出。他人分取供养者。忽然自失。舍利还归瑀家。京师朝野。无不知矣。子锐。封襄城公驸马都尉。袭父爵为宋公。妙业贞观。本之庭语。然而沉毅有大量。善隶书。津梁寺额。是其迹也。造佛殿大像。又写法花千部。尝为益府长史。州内有池。鱼盈数万。府内官寮。每恒采取。锐性蕴慈仁。告诸官曰。鱼虽贱身。形命是等。切彼心肝。甘我口腹。诚不忍也。锐今永赎。愿公等随之。惠化既行。莫不悦服。诸寺若有讲说。辄往其处。随众廗地。僧欲设床。竟不肯受。次子利州刺史钱。杞府法曹[金*感]。并诵法花。时讲父瑀之义疏(云云)

释智晔。江州人也。初出家。住庐山西林寺。高情雅量。殊有物外之风。美恣容。工转读。声韵雄畅。数卷不疲。隋朝征入日严。唐运召居弘福。且京都法席。接武连环。不有伊人。孰当其寄。然颇工书翰。尤好福门。日恒自厉。写法花经五纸。年事乃秋。斯业无怠。得外利即写此经。兼其自手。二千余部。终日平坐绳床。异香满室。时年八十矣

洛州洛阳人。何玄玲。龙朔二年。终于京师。冥司遣为主簿。麟德年。玲乡人。死至冥道。与玲相见。玲问乡人。君何至此。答曰。被追至此。玲云。我见案主逗留君。枉来也。放君还去。乡人别玲将出。乃见同村妪。谓乡人曰。君至此。岂不观我受罪处耶。便见镬阳涌沸。烹煮罪人。妪曰。君可语我夫。为我造法花经一部。脱蒙见许。却后十日。君可报我。于村南水头。乡人既稣。乃即唤其夫。令为写经。其夫。急与买纸付令写。乡人。至前期日。往到水滨。乃别见他妪。谓乡人曰。君是前所嘱写经者乎。乡人曰。是也。妪曰。前者妇人。夫为买纸之日。已往生天。所以不获赴期。与君今日相见。故留言嘱。令我报君。言毕。遂不获见也

雍州蓝田县界。有一村。忽然地陷。深百余尺。村中有姓徐者。宅中有佛屋。在其陷处。有一部法花经。是徐氏常所受持供养。于其陷处。乃为一土柱。承此佛屋。迢然擢耸。竟不崩落。见者咸共怪异之。并为如法抄写之征也

仪凤年。汝州梁县北。有梁村刘氏男。失名。先因从征东讨高丽。没为奴。于辽海东岸牧马。因而寝睡。屡梦有一僧。唤令入海。共海归家。若此非一。刘氏子自惟。漂落与死莫殊。频感斯梦。逐投身海浦。于水中。抱得菊草一束。随波漂流。浮渡西。至于岸上。行余一里。思念。此草能济吾身命。劫回取草。解束曝之。乃于其中。得法花经第六卷。遂持还家。其父刘老。先缘子没蕃。遂为造法花经一部。书写清净。每事严洁。及见子到。相持悲庆。怪问所由。刘氏子。具说前事。父子遂共于精舍中。开视经函。乃欠第六一卷。验其子于海中得者。果是其父为子所造之经。部轴具足。纸墨佥同。彼此无殊。宛然符会。于是。父子笃信三宝。戒行精励

郎将吴氏。忘名。东征高丽。破马邑城。焚烧屋宇。延及寺舍。城外望见。烟云直上。中有一物。如白带。高飞入云。须臾飘堕城东草中。郎将吴君。走马往视之。见黄书展在地上。就而观之。乃是法花经第七卷也。于是。将至营中。夜安幕上。忽逢暴雨。明旦收之。一无沾湿。后将还京。于静安坊李益常将军旧宅。设斋庆喜。兴善寺沙门万相玄际。亲见其经。各读一遍。吴君。许进入内云。并为书写。如法净业所成。故特表殊祥。将悟群品也

释玄际。一名静务。俗姓刘。浬南人也。曾祖鹘。隋坡州刺史。祖挺。隋宣范府果毅。并自家形国。文武兼济。早悟玄珠。尤精佛。父通。久修儒术。晦迹衡门。不竞尘喧。无闷朝市。通以际童年异禀。神情俊爽。爱其名器。因放出家。故才登十一。便蒙落采。于是。洮汰法流。沐浴真化。筈而羽之。所入深矣。及进具足后。专精行检。敬慎法仪。特堪师表。年三十有二。举充兴善维那。非其好也。性爱山水。深思闲寂。以咸亨之岁。托迹悟真。习诵法花般若。以为恒务。初诵法花。满二千遍。梦登一大殿。殿内四面金山。光明彻耀。山间即有像龛。皆是观音菩萨。顶礼围绕。悲忻良久。乃见琉璃瓶。盛一舍利。以手取之。倏然惊觉。诵满五千遍。于时昼坐。忽梦空中数百檀龛。观音菩萨。以手仰攀。渐觉来就。又于空中。见金珠无数。从上流下。光耀可爱。际以口承咽。身心遍喜。经两食间。似饱而觉。自尔身心安预。持诵无废福之。日兼宵五遍。诵至九千遍。时在北岭院中。景将隅角。忽有异鸟。形如翡翠。膺白骨黄。玄吻丹足。从外飞来。直入怀内。于是。将至佛前。即飞上花树。香奁经格。处处游放。或以果食饲之。都无所啖。唯遇香蜡。时时以喙。昼即翩翾庭际。夜即眠息堂中。七日七夕。倏自飞去。俄又梦一人长可七八尺。姿容端正。一如捻素形像。自腰已下。文彩庄严。际时欢喜顶礼。号为观音菩萨。即就菩萨。捧持其足。口称大悲名字。乃蒙修抚摩顶。往反数回。际以手攀。数口其乳。唅咽少时。遂便惊悟。或昼夕眠息。诵时将晚。便闻钟磬之音。以相警发。其所诵法花。一万二千遍。金刚般若一万遍。中间念诸佛菩萨等名。诵灭罪随心等咒。功挌相准过于上。有清信士秘书省校书郎刘玄曰。安者。冠缨茷族。才花秀出。神契释门。心驰法宝。与际早狎忘言。深期净福。以仪凤二年。凭于寺基禅师院。读诵之室。藻雪中表。香泥涂饰。悬幡散花。数重护净。屈工书生行正。令其一入一浴。着新净衣。烧香含香。虔诚缮写。际躬罄资奉。晨昏不辍。初写法花。未盈一纸。正夜梦神僧。授以妙香。又闻经屋前花坛之内。礼忏数拜之声。怪往视之。寂无人物。正因不寐。独坐肃然。俄闻空中击钟之响。写第二卷。日正辰时。见一婆罗门僧。来入经室。仪容甚伟。合掌而立者久之。写金刚波若初卷。正梦其心上光明。大如钵许。书第二卷。到五眼前。笔砚放光。总为金色。正特加悚怖。定心书写。其光初起题字。赫然朗烛。历菩萨亦如是若作如是言我当灭度无量众生。凡一十八言乃灭。至第三卷。其经本轴上。又放光明。长二尺余。直耀窗际。于时。际与花严法师贤首等十余人。亲所闻见。乃相谓曰。我等末学。去圣兹远。今写尊经。忽垂灵相。岂可不于鸿烈而申起塔之诚乎。当即从初至终。清心洁事。谨于其处。而建一堂。以供全身兼书满字。即七月二十六日。各舍衣钵。置经屋前。烧香散花。共立弘誓。至后年三月。道俗数十。一宿行道。除旧屋立新基。使信士四人。齐洁沐浴。着新净衣。僧等。以香花音乐。尽诚供养。引此四人。营制规式。虽荷畚覆篑。皆散以香花。其时。蒙鄙之人。咸发道意。其后沙门志宽文礼寺。亲事板筑。一举槌杵。一称佛名。余清信士。但齐戒运土而已。成基之后。屡闻礼佛诵经之音。其年十月。于北岭。别起经净屋。表里庄严。召巧匠路贞等。以香汤灌木。乃施斤斧。即闻空际数下鸿钟之声。夜叉梦花幢并二神长丈余。立于作处。又遣县人毛普达。采斫堂柱于散谷之内。见一孤松。耸乎高岭之上。去水甚远。匠斫所以弃之。其人既伐此树。不日而倒。枝之所刺。地涌一泉。匠以疗饥。遂成十柱。其堂。尚加雕饰。即日未就。而远稽真典。用善法为名。余待毕功。以寄能者。际閟采林泉。三十余载。冷疾频发。至于不救。道俗闻之。凄恸岩壑。春秋六十有七。即神龙二年三月一日也。际每慈柔宅性。拯济居怀。不入市缠。不行尼寺。又勤修福务。劳不告倦。礼诵之余。殆无闲隙。至于接对宾寮。临机应物。言行无择。众共推之。所以吏部侍郎刘玄挺。兵部侍郎刘玄机。虞部郎中徐昭。高士许仁则等。钦其雅度。重其景业。供旋相仍。共结尘外之交矣。蓝田县令郑南金。一言造尽。披襟写契。敬挹风猷。为之赞曰。际公恬淡。无为无欲。待物以慈。处身知足。树春唯茂。潭秋更绿。懿哉上人。如金如玉。其为时贤所敬。如此

弘赞法花传卷第十(终)

弘赞法花传者。始自东晋。终乎李唐。凡学法花。得其灵应者。备载于此。斯可谓裨赞一大事之因缘。使其不坠于地者欤。然。今海东。唯得草本。年祀逾远。笔误颇多。钻仰之徒。病其讹升。余虽不敏。仇挍是非。欲广流通。因以雕板。庶几披阅之士。开示悟入佛之知见者也。时天庆五年岁在乙未李春月十七日。于内席释院明庆殿记

海东高丽国义龙山弘化寺住持究理智昭净光处中吼石法印僧统赐紫沙门德缘勘校。文林郎司宰

承同　正李　唐翼书

大日本国保安元年七月八日。于大宰府劝俊源法师书写毕。宋人苏景。自高丽国奉渡圣教之中。有此法华传。仍为留两本所令书写也

半僧觉树记之

    附录

    天台法华疏序

        镜中沙门神迥述

叙曰。至理无名。名流四天之下。真乘不动。动出三界之中。证教即事而凝然。悉檀随缘而化物。无谋汲引。功莫大哉。妙法莲华经者。洎仁雄出世。为一大事因缘之所说也。但药木不同。受润成异。机宜匪一。禀教亦差。其施权也。则鹿苑四谛之法轮。其显实也。则鹫峰三变之净土。旨深词置。人尊道高。彰寿量之远本。会伽耶之近迹。雨吹击演。废昔说之筌蹄。开示悟入。获今家之鱼兔。微尘菩萨。增道损生。草庵声闻。耻小欣大。药王烧臂而供养。多宝全身以证明。圆极冲微。不可得而言也。有天台大师。法号智顗。昔于如来前。亲听兹典。位居五品。声震两朝。不历讲肆。佛乘悬解。陀罗尼力。乐说不穷。常于陈主大极殿。对御讲仁王般若经。万乘屈膝。百官弹指。且如观心释。妙离有无。取真性作轨。藉资照成彻。叙名诠宗。异于古德。五义窍理。皆扶圣教。自智者弘法。三十余年。独有维摩疏。隋朝奉炀帝敕。撰此之玄文。乃是灌顶法师私记。合二十卷。非智不禅。斯言允矣。及其灭后一百余载。至唐天宝中。岁在戊子。有东阳郡清泰寺朗和尚。法门之眉寿。凉池之目足。乘戒俱急。内外兼包。获满慈之宝器。坐空生之石室。每于讲授之次。默然叹曰。观其义趣。深契佛乘。寻其文势。时有不次。或文续义断。或文后义前。或长行前开其章。或从后直述其义。或偈中先举其数。或后不次其名。然圣意难测。但仰信而已。今因诸听徒。频劝请曰。上根易悟。探颐不迷。中下之侣。寻文失旨。傥更垂次比。此则弘益巨多。和上再三筹量。事不获已。乃专念大师。求加可否。因梦所感。方始条伦。盖亦随情便宜。谅非苟求同异。辄有增减于其间矣。冀后诸学者。晓其元意。寻领索裳。担金弃砾。说真实法。非虚妄人。助玄风之广扇。备丹丘之添削。则百界千如。宛同符契。化城宝所。尽亲津桥。赖弥勒之殷勤。回文殊之靳固。辅发智之六足。褒春秋一言。神迥等。并采综文前。轻安谛理。莫不空王佛所。同共发心。十六沙弥。咸皆代讲。翳华逢日。除瘼养珠。诚愧雁门之笔。曷窥龙嚬之奥庶探玄之士。沐道流而有本焉


华严经传记

    No. 2073

华严经传记卷第一

        京兆崇福寺僧沙门法藏集
部类 隐显 传译 支流 论释 讲解 讽诵 转读 书写 杂述

    部类第一

案此经是毗卢遮那佛法界身云。在莲华藏庄严世界海。于海印三昧内。与普贤等海会圣众。为大菩萨之所说也。凡一言一义。一品一会。皆遍十方虚空法界及一一微尘毛端刹土。尽因陀罗网微细世界。穷前后际一切劫海。及一一念具无边劫。常说普说无有休息。唯是无尽陀罗尼力所持。非是翰墨之所能记。此乃圆满法轮称法界之谈耳。但以本不离迹。是以处寄人天。时临二七。以迹不离本。九会即遍十方。二七该于十世。以本迹无二。令无限即限限即无限。如此经中海云比丘所持。普眼修多罗。以须弥山聚笔大海水墨。书一一品。不可穷尽。又如真谛三藏云。西域传记说。龙树菩萨往龙宫。见此华严大不思议解脱经。有三本。上本有十三千大千世界微尘数偈四天下微尘数品。中本有四十九万八千八百偈一千二百品。下本有十万偈四十八品。其上中二本及普眼等。并非凡力所持。隐而不传。下本见流天竺。盖由机悟不同。所闻宜异。故也是以。文殊普贤亲承具教。天亲龙树。仅睹遗筌。小圣同坐而不闻。大士异趣而先觉。圣教之行藏。器局之优劣。断可知矣。又为佛去世远。众生报劣。色力念慧悉皆减损。于此下本。无力具受。遂随力随乐。分写受持。或具十万。大本犹在。或三万六千。如晋朝所译。或余四万。此周朝所翻。或分其品会。别成部帙。如支流所辨。或渐湮灭不闻其名。皆由器致耳。亦如曦阳丽天明无优劣。但眼净具瞻目眩稍味盲绝不见。日岂非朗耶。今此亦尔。广略在器。本法无亏

    隐显第二

依文殊般涅槃经。佛去世后。四百五十年。文殊师利犹在世间。依智度论。诸大乘经。多是文殊师利之所结集。此经则是文殊所结。佛初去后贤圣随隐。异道竞兴。乏大乘器摄此经。在海龙王宫。六百余年未传于世。龙树菩萨入龙宫。日见此渊府。诵之在心。将出传授。因兹流布。开皇三宝录云。昔于阗东南二千余里。有遮拘槃国。彼王历叶敬重大乘。诸国名僧入其境者。并皆试练。若小乘学则遣不留。摩诃衍人请停供养。王宫内自有华严摩诃般若大集等经。并十万偈。王躬受持。亲执户籥。转读则开。香华供养。又于道场内。种种庄严。众宝备具。并悬诸杂幡。时非时果。诱诸小王令入礼拜。又此国东南。可二十余里有山甚崄。其内置华严．大集．方等．宝积．楞伽．方广．舍利弗陀罗尼．华聚陀罗尼．都萨罗藏．摩诃般若大云等。凡一十二部。皆十万偈。国法相传。防护守掌。有东晋沙门支法领者。风范慷慨。邈然怀拔萃之志。好乐大乘。忘寝与食。乃裹粮杖策。殉兹形命。于彼精求。得华严前分三万六千偈。赍来至此。即晋朝所译是也。今大周于阗所进。逾四万颂。于第一会所说。华藏世界。旧译阙略。讲解无由。今文并具烂然可领。其十定一会。旧经有问无答。今本照然备具。是以前有七处八会。今七处九会。虽望百千而未备。然四万之理亦无遗。且龙树诵具本以上升。法领获仅半以东度。虽凡圣不一。而弘法无二。但以域壤有中边。慧解有深浅。遂使数万里间。见闻悬隔。阙乎大半。可不伤哉。大智度论云。不思议经。有十万偈。摄大乘论云。有百千偈。名百千经。释论云。即华严经十万偈。为百千也。又涅槃经。名此经为杂华。然百千举数而标目。杂华即相以彰名。举数者失其源。即相者遣其主。不思议则推宗有在。直造其庭。佛华严则以人标法。曲详其致。四名之中。后二为得矣

    传译第三

晋京师道场寺佛驮跋陀罗。唐魏国西寺地婆诃罗。大周神都佛授记寺实叉难陀

晋京师道场寺佛驮跋陀罗。此云觉贤。本姓释氏。迦维罗卫人。甘露饭王之苗裔也。祖达摩提婆。此云法天。尝游天竺。因以居焉。父达摩修利耶。此云法日。贤三岁偏孤。八岁丧母。为外氏所养。从祖鸠摩利。闻其聪敏。怜其孤幼。乃迎还度为沙弥。至年十七。与同学数人。俱以习诵为业。众皆用功一月。贤一日当之。师叹曰。贤一日敌三十夫也。及受具戒。修业精勤。博学群经。多所综达。少以禅律驰名。常与同学僧伽达多。游处积年。达多虽服其才德。而未测其深浅也。后于密室闭户坐禅。忽见贤来。惊问所从。答曰。暂上兜率。致敬弥勒。言讫便隐。达多方知是圣人也。后屡见贤神变。乃至诚方知得不还果。常欲游方弘化。备观风俗。会有秦沙门智严。至罽宾。访问彼国僧众。谁能流化东土。咸云。有佛驮跋陀罗者。本生天竺那可梨城。族姓相承。世遵道学。聪明博赡。位行难测。童稚出家。已通经论。受业于大禅师佛陀大仙。佛陀大仙。时亦在罽宾闻严求人。乃谓严曰。可以振维僧徒。宣授禅法者。佛驮跋陀其人也。严既要请苦到。贤遂默而许焉。于是辞师。裹粮东逝。涉路三载。寒暑备更。乃有层岩重荫。连冻千里。清旭启旦则崎岖陵崄。潜晷告昏。则枕廗冰雪。飞梯悬蹬。侧足傍践。援绳挂索。仰接云岸。自冰雪之外艰途万数。粮用中竭。分粒继餐。爰凭圣祐。仅而得济。既度葱岭。略经六国。国主矜其远化。并欣怀资俸。至交趾附舶循海而行经一岛下。贤举手指山曰。可泊于此。舶主曰。客行惜日。调风难遇。不可停也。遂行二百余里。忽值返风吹舶。还至前岛。船人各悟其神。咸师事之。一禀其进止。后遇便风。同侣皆发。贤曰。不可动。舶主乃止。既而先发者一时覆败。后于中夜。忽令众船俱发。无肯从者。贤自起收缆。一船独发。俄尔贼至。留者悉被抄害。次之达青州东莱郡。闻鸠摩罗什在长安。欣然而来。则秦弘始十年四月也。什大欢悦。共论法相。振发玄微。多所启悟。因谓什曰。君所解不出人意。而致高名耶。什曰。吾年老故尔。何必能称美谈。什每有疑义。必共论决。沙门道才．昙畅．僧睿．慧观等。六百人俱禀禅训。其所指授。莫非真要。自遗法东迁。四百余年开发之深。无若此也。其言理辨物。必求诸中。不苟适当时。不求胜人之口。其所得。则辨明无遗。其所不知。则时阙如也。秦太子泓欲闻贤说法。乃要命群僧。进论东宫。罗什与贤。数番往复。文多不载。秦主姚兴。专志佛法。三千余僧。并预宫阙。盛修人事。唯贤守静。不与众同。后语弟子云。我昨见本乡有五舶俱发。后经岁许。遇外舶至。既而讯访。果是天竺五舶先所见者也。倾境闻之。竞来礼事。其有奉施。悉皆不受。持钵分卫。无论豪贱。尝与弟子慧观。次第乞食。至陈郡袁豹。素不敬信。待之甚薄。未饱辞退。豹曰。似未足。且复小留。贤曰。檀越施心有限。故令所设已罄。豹即呼左右。益饭饭果尽。豹大惭。既而问慧观曰。此沙门何如人。观曰。德量高邈。非凡所测。豹深叹异之。贤仪轨率素不同华俗。而志韵清。远雅有深致。法师僧弼。与沙门宝材。书曰。斗场禅师。甚有大心。便是天竺主。何风流人也。到义熙十四年。吴郡内史孟顗。右卫将军褚叔度。则请贤出此经。乃手执梵文。共沙门法业慧严等百有余人。于道场寺译出。诠定文旨。会通方言。妙得经意。故道场寺犹有华严堂焉。大教流传。盖其力也。初译经时。堂前池内。每有二青衣。从池中出。奉以香华。举众皆见。亦有神祇。营卫左右。贤以元嘉六年卒。春秋七十有一矣。手屈三指。明得阿那含果焉

中天竺国三藏法师地婆诃罗。唐言日照。婆罗门种。幼而出家。住摩诃菩提及那兰陀寺。三藏风仪温雅。神机朗俊。负笈从师。研精累岁。器成雕玉。学擅青蓝。承沙门玄奘传教东归。思慕玄门。留情振旦。既而占风圣代。杖锡来仪。载阐上乘。助光神化。爰以永隆初岁。言届京师。高宗弘显释门。克隆遗寄。乃诏缁徒龙象。帝邑英髦。道诚律师。薄尘法师十大德等。于魏国西寺。翻译经论之次时有贤首法师。先以华严为业。每慨斯经阙而未备。往就问之云。赍第八会文。今来至此。贤首遂与三藏对挍。遂获善财善知识天主光等十有余人。遂请译新文。以补旧阙。沙门复礼执笔。沙门慧智译语。更译密严等经论十有余部。合二十四卷。并皇大后御制序文。深加赞述。今见流行于代焉。三藏辞乡之日。其母尚存。无忘鞠育之恩。恒思顾复之报。遂诣神都。抗表天阙。乞还旧国。初未之许。再三固请。有敕从之。京师诸德。造绯罗珠宝袈裟。附供菩提树像。敕锡神钟一口。及请幡像供具遵途。以垂拱三年十二月二十七日。体甚康体。告门人曰。吾当逝矣。右胁而卧。无疾而终于神都魏国东寺。会葬者数千万人。圣母闻之。深加悲悼。施绢千匹。以充殡礼。道俗悲慕。如丧所亲。香华辇舆瘗于龙门山阳。伊水之左。门人修理灵龛。加饰重阁。因起精庐其侧。扫洒供养焉。后因梁王所奏请。置伽蓝。敕内注名为香山寺。危楼切汉。飞阁凌云。石像七龛。浮图八角。驾亲游幸。具题诗赞云尔

大周神都佛授记寺沙门实叉难陀。唐云喜觉。于阗国人。智度弘旷。利物为心。善大小乘。兼异学论。天后明扬佛日。敬重大乘。以华严旧经处会未备。远闻于阗有斯梵本。发使求访。并请译人。实叉与经。同臻帝阙。以天后证圣元年乙未。于东都大内遍空寺。译华严经。天后亲临法座。焕发序文。自运仙毫。首题名品。南印度沙门菩提流志。沙门义净。同宣梵文。后付沙门复礼法藏等。于佛授记寺。译至圣历二年己亥功毕。又至久视元年庚子。于三阳宫内。译大乘入楞伽经。及于西京清禅寺东都佛授记寺。译文殊授记等经。前后总译一十九都。沙门波仑玄执等笔受。沙门复礼缀文。沙门法宝弘景等证义。太子中舍人。贾膺福监护至长安。四年实叉。缘母年老。请归觐省。表书再上。方蒙允许。敕御史崔嗣光。送至于阗。后和帝龙兴。重晖佛日。敕再征召。方届帝城。以景龙二年。达于兹土。帝屈万乘之尊。亲迎于开远门外。京城缁侣。备诸幢幡。逆路导引。仍装饰青象。令乘入城。敕于大荐福寺安置。未遑翻译遘疾弥留。以景云元年十月十二日。右胁叠足。终于大荐福寺。春秋五十有九。缁徒悲噎。叹法栋之遽摧。俗侣哀号。恨群生之失导。有诏听依外国法葬。以十一月十二日。于开远门外古燃灯台焚之。薪尽火灭。其舌犹存。斯是弘法之嘉瑞也。至十二月十三日。本国门人悲智。敕使哥舒道元。送其余骸及斯灵舌。遂归于阗。起塔供养。后人复于焚尸之所。起七层塔焉

    支流第四 兜沙经一卷(是华严名号品)

        后汉月支国沙门支谶译
菩萨本业经一卷(或云净行品经是净行品)

        吴月支国沙门清信士支谦译
诸菩萨求佛本业经一卷(亦是净行品也)

        西晋清信士聂道真译
菩萨本愿行品经一卷(亦是净行品也)

        亦是道真重译

右件经并是此经第二会中出 菩萨十住经一卷(是十住品)

        东晋西域沙门只多密晋言诃支译
菩萨十住经一卷(是十住品)

        西晋沙门竺法护译
菩萨十道地经一卷(似十住品)

        聂道真译
十住断结经十卷(非十住品亦非十地品以名同恐误附也)

        后秦凉州沙门竺佛念译

右件经并是此经第三会中出 十地断经十卷(是十地品)

        后秦沙门竺佛念译
十住经十二卷(是十地品)

        西晋聂道真译
菩萨十地经一卷(似十地品十住品也)

        西晋竺法护译
大方广十地经一卷(似十地十住品也)

        西域沙门吉迦夜译
十地经一卷(似十地十住品)

        东晋诃支译
十住经四卷(具是十地品)

        后秦罗什共罽宾三藏佛陀耶舍秦言觉明译
渐备一切智德经五卷(具是十地品)

        西晋月支国沙门昙摩罗晋言法护译
菩萨初地经一卷(似初地)

        西晋清信士聂道真译

右件经并是此经第六会中出 等目菩萨经二卷(是十定品)

        竺法护译
显无边佛土功德经一卷(是寿命品)

        唐三藏法师玄奘译
如来兴现经四卷(是性起品无重颂偈仍将十忍品次后编之亦不题也)

        西晋元康年竺法护译
如来兴现经一卷(与法护译题彼品名广略为名)

        西晋沙门白法祖译
大方广如来性起经二卷(序分是名号品现正说即是性起品)

        失译
大方广如来性起微密藏经二卷(与前同本异译)

        西晋元康年出不现译人

右件经并是此经第七会中出 度世经六卷(是离世间品)

        西晋法护译
普贤菩萨答难二千经(是离世间品)

        吴代失译

右件经并是此经第八会中出 罗摩伽经三卷(是入法界品文不足)

        西秦沙门圣贤或云坚公译

        又魏安法贤译一本亦三卷

        又北凉昙无谶译一本一卷成。

右件经并是此经第九会中出 大方广华严入如来不思议境界经二卷(或无大方广字)

        右是隋北天竺三藏阇那崛多隋言智德译(或云共笈多译)
度诸佛境界智严经一卷

        梁扶南沙门僧伽婆罗梁言僧养亦云僧铠译
度诸佛境界智光严经一卷

        失译
大方广入如来不思议境界经二卷

        大周于阗沙门实叉难陀译

右件四经同本异译并云在普光法堂说 大方广佛华严佛境界分一卷

        唐载初年于阗三藏提云般若译
大方广佛境界经一卷

        大周于阗三藏实叉难陀译

右件二经同本异译菩提树下说 大方广普贤所说经一卷(说佛身内有不可说世界事)

        大周实叉难陀译
大方广佛华严修慈分经一卷

        唐载初年提云般若译

右已上不思议境界等经。现本华严内。虽无此等品。然勘梵本。并皆具有。固是此经别行品会。为梵品不题品次。不编入大部 信力入印法门经五卷

        元魏南天竺三藏昙摩流支魏云希法译

右件经。古德相传云。是华严别品。详其文句。始终总无华严流类。近勘梵本。亦无此品。请后人详究

钞华严经一十五卷

右昔南齐司徒。竟陵文宣王萧子良者。天机秀发。宅心真境。望亿劫而长驱。凌千岁而独上。若阐扬经教。开弘福业。莫不出自神里行之身命。永明八年。感梦东方天王如来。冥资圣授始撰净住之法。又梦。沙门自称智胜。引对佛前。教其转读。因传经呗之则。又奖率朝贤。启龙华三会之福。只劝士庶。受菩萨三聚之戒。并祥瑞郁蒸。难得而言者也。加以阅彼龙宫。仞斯象迹。毗赞玄化。住持觉运。凡钞如上等诸经。三百余卷。撰弘益文翰。一百余卷。自手书经七十余卷。其所撰内。有华严璎珞经二卷。标出世之术。华严齐记一卷。叙法会之致。并可以垂镜来叶。不刊之胜躅也

华严十恶经一卷

右隋学士费长房三宝录注。入伪妄。恐后贤滥赍。故此附出

    论释第五

婆罗颇密多三藏云。西国相。传龙树从龙宫。将经出已。遂造大不思议论。亦十万颂。释此经既冥机未启。不测其指归也

十住毗婆沙论一十六卷　龙树所造。释十地品义。后秦耶舍三藏。口诵其文。共罗什法师译出。释十地品。内至第二地余文。以耶舍不诵。遂阙解释。相传其论。是大不思议论中一分也

十住论一十卷　龙树所造。后秦弘始年中罗什法师译

十地论一十二卷　婆薮般豆菩萨。此云天亲。于山中释十地品。叠本经文。依次消解。菩萨初造论成。感经放光明山振地动。其国主臣民。俱来庆贺。叹为希有瑞也

广如本传。至后魏。有北天竺三藏菩提留支。魏云希觉。来此翻译。初译之日。宣武皇帝亲自笔受一日。又曰。中天竺三藏。勒那摩提。魏云宝意。来此共流支。于洛水南北。各译一本。其后僧统慧光。请二贤。对详挍同异。参成一本。又别传云。天亲造华严经论既未获具本。此十地或是。随得翻之。又云。无著菩萨往来都率。弥勒菩萨教以华严等经。自彼宣流。亦其力也。近问西来三藏梵僧。皆云。金刚军菩萨。造十地释论。有一万二千颂。翻可成三十余卷。又坚慧菩萨。亦造略释。并未传此土。于阗国见有其本。实叉归日。已附信索。如得亦拟翻出。又瑜伽菩萨地中住品内。广写此经十地品文。次第兼释。良以此经三贤十圣位分最广。既为诸部龟镜。是以造释者非一耳

华严论六百卷　昔北齐大和初年。第三王子。于清凉山。求文殊师利菩萨。烧身供养。其王子有阉官刘谦之。既自慨形余。又睹王子焚躯之事。乃奏乞入山修道。有敕许焉。遂赍此经一部。昼夜精勤。礼忏读诵并心祈妙德。以希冥祐。绝粒饮水。垂三七日。形气虽微而丹抱弥着。忽感发鬓尽生复丈夫相。神彩超悟。洞斯幽指。于是覃思研精。爰造前论。始终纶综。还以奏闻。高祖信敬由来。更增常日。华严一经于斯转盛

隋净影寺慧远法师。晚年造此经疏。至回向品。忽觉心痛。视之乃见当心毛孔流血外现。又梦。持镰登大山。次第芟剪。至半力竭。不复能起。觉已谓门人曰。吾梦此疏必不成。于是而止。相州休法师。听华严五十余遍。研讽文理。转加昏漠。乃自喻曰。斯固上圣至言。岂下凡所抑度哉。详二贤博瞻。宏富振古罕俦。于此陶埏。莫能穷照。而谦之寻阅。未尽数旬。注兹鸿论。何其壮哉。盖是大圣冥传。不足多怪。案此经菩萨住处品云。东北有菩萨住处。名清凉山。现有菩萨。名文殊师利。与一万菩萨。常住说法。故今此山下。有清凉府。山之南面小峰。有清凉寺。一名五台山。以五山最高其上并不生林木。事同积土故。谓之台也。山周回四百余里。东连恒岳。中台上有大华池。湛然清彻。蒸多征感。又有精屋石塔。北台上有铁浮图二并舍利。及文殊形像。中台东南下三十余里。有大浮寺。汉明所立。既年代久远荒凉弥甚。遗基余趾。尚能可识。中有东西二堂。像设存焉。前在华园二三顷。绮缋交错。百种千名。烂同舒锦。赫如霞照。至于超常绝听之类。世所希闻者。至七月十五日。万品齐发。次北八九里。是前王子舍身之地。现有表塔。昔北齐之日。大敝玄门。于此山中。置伽蓝二百余所。又割恒定等八洲之税。以供山众衣药之资焉。今神居宝地。往往而在。案别传云。文殊师利菩萨。常于彼讲华严经故。自古以来迄乎唐运。西域梵僧。时有不远数万里。而就兹顶谒者。及此土道俗。亦尘轨相接。或遇神僧圣众。仙阁珍台。灵光暐晔。妙香芬馥。空钟自响。宝偈遥闻。倏忽俄顷。抑扬千变。如清凉山记具之。山去京一千六百里代州之界。然地居边壤。特甚寒烈。故四月已前。七月以后。坚冰积雪。暠皓弥布。自非盛夏之日。无由登践。勖哉怀道之士。可不庶几一往乎

华严论一百卷　后魏沙门释灵辨所造也。法师大原晋阳人也。宿植妙因。久种胜善。幼而入道。长而拔俗。常读大乘经。留心菩萨行。及见华严。偏加昧尝。乃顶戴此经。入清凉山清凉寺。求文殊师利菩萨哀护摄受。冀于此经义解开发。则顶戴行道。遂历一年。足破血流。肉尽骨现。又膝步恳策。誓希冥感。遂闻。一人谓之曰。汝止行道。思惟此经。于是披卷。豁然大悟。时后魏熙平元年岁。次大梁正月。起笔于清凉寺。敬造华严论。演义释文穷微洞奥。至二年初徙。居玄兑山嵩岩寺。注释同前。时孝明帝灵大后胡氏。重道钦人。旨请就阙。法师辞疾。未见至夏首。重命固请。既辞不获免。至十六日。进入东柏堂。寻迁式干殿。后居徽音殿。缉论无辍。至神龟元年夏。诏曰。大法弘广敷演待人。今徽音殿修论法师灵辨。德器渊雅。早传令闻。可延屈趣宣光殿。讲大品般若。于是四部交欢。十方延庆。讲讫敕侍中大傅清河王允怿。安置法师式干殿楼上。准前修论。夏则讲华严。冬则讲大品。法师与弟子灵源。候时缉缀。忘寝与食。神龟三年秋九月。其功乃毕。略经广论。凡一百卷。首尾五年。成就十帙。后属时多叠。法音中歇。法师息讲全真。避时养道。以正光三年正月八日。在融觉寺。迁神化往。时年四十有六。于是孝明皇帝敕曰。其论是此土菩萨所造。付一切经藏。则上目录。分布流行。弟子道昶．灵源．昙现等。慨先师夙逝。痛灵藉之将掩。乃与清信君子。敬写净本。流布道俗。此论虽盛传汾晋。未流京洛。长安硕德每有延望。永淳二年。有至相寺沙门。释通贤及居士玄爽房玄德寺。并业此经。留心赞仰。遂结志同游。诣清凉山。祈礼文殊圣者。因至并州童子寺。见此论本。乃殷勤固请。方蒙传授。持至京师。帝辇髦彦。莫不惊弄。遂缮写流通焉

华严经传记卷第一

文永十二年乙亥正月中旬之候。为听闻五教章三十讲。暂迻息栂尾高山寺之处。自彼寺住侣惠日房辨清之手。借得华严传五卷点本之间。喜悦铭肝之余。下向南都之后。誂能书之辈令书写。此传之内。当卷者。表誂中川玄莲房。里托春日山麓四恩院愿忍房觉玄。令书写之彼院家院主如圆房朝海令付假名并指姓等。此假名姓里书者。土御门大纳言入道显定卿之所记录也。即以彼禅门自笔点本写之可为无双之证本也而已

文永十二年也

建治元年乙亥五月二十六日未时于当院尊胜院新弥勒堂。合写本等奉读之毕。前权僧正宗性。听众。良晓得业。庆实法师。贤性法师。谈义之后。即于当院家新学问所。为后览记之。古笔华严宗未学愚老僧宗性。年龄七十四。夏[萉-巴+(日/(句-口+匕))]六十二

抑此料纸者去文永三年之历暮九月之候。后嵯峨天皇所降赐也。不虑之朝恩。面目顿余身之间。渐渐取出之。以写如此要书。以资前院之御菩提。以祈法皇之御得脱。冥众必垂哀愍。所愿毕得成就矣华严经传记卷第二

        京兆崇福寺僧沙门法藏集

    讲解第六上 东晋南林释法业 宋京师中兴寺求那跋陀罗 魏中天竺勒那摩提 魏北台释智炬 齐邺下大觉寺释慧光 齐邺下大觉寺释僧范 齐治州释昙衍 隋相州演空寺释灵裕 隋西京空观寺释慧藏 隋西京大禅定寺释灵干

释法业未详其氏族。幼而有超方之韵。脱屣尘表。少年出家。风格秀整。学无常师。博洽覃思。时辈所推也。虽遍阅群部。每以为。照极探微。快然未足。后遇天竺沙门佛度跋陀罗。乃请译华严。亲从笔受。筹咨义理。无替晨夕。经数岁。廓焉有所悟。因顾其友人曰。圣教司南。于是乎在。既躬受梵文。又陶冶精至。推宗扣问。日有其伦。遂敷弘幽旨。郁为宗匠。沙门昙斌等数百人。伏膺北面。钦承雅训。大教滥觞业之始也。以希声初启。未遑曲尽。但标举大致而已。撰旨归两卷。见行于世。后不知所终。先贤略其清范。悲矣

求那跋陀罗。此云功德贤。中天竺人。以大乘学故。世号摩诃衍。本婆罗门种。初学五明诸论。天文书[竺-二+下]医方咒术。靡不该博。后遇见阿毗昙杂心。寻读惊悟。深崇佛法焉则投簪落饰。专精志学。及受具戒。博通三藏。须之辞小乘师。进学大乘师。大乘师试令探取经匣。即得华严。师喜而叹曰。汝于大乘有重缘矣。于是读诵讲宣。莫能酬抗。进受菩萨戒法。既而有缘东方。乃随舶泛海。中途遇难。遂力念十方佛。称观世音。一舶蒙济。其诚感如此。元嘉十二年至广州。刺史车朗表闻。宋太祖遣信。迎接既至京。敕名僧慧严慧观。于新亭郊劳。见其神情朗彻。莫不虔仰。虽因译交言。而欣若倾盖。初住祇洹寺。俄而太祖延请。深加崇重。琅耶颜延之通才硕学。束带造门。于是京师远近。冠盖相望。大将军彭城王义康丞相南谯王义宣。并师事焉。须之众僧共请出经。于祇洹寺东安寺丹阳郡等诸处。集义学沙门七百余人。前后所出凡百余卷。谯王欲请讲华严经。而跋陀自忖。未善宋言。有怀愧叹。则旦夕礼忏。请观世音。乞求冥应。遂梦有人。白服持剑。擎一人首。来至其前曰。何故忧耶。跋陀具以事对答曰。无所多忧。即以剑易首。更安新头。语令回转曰。得无痛耶。答曰。不痛。豁然便觉。心神喜悦。则备领宋言。于是远近道俗。服其精感。请令就讲。遂讲华严。数十余遍。元嘉末。谯王屡有怖怪梦。跋陀答曰。京师将有搰乱。未及一年。元凶构逆。至若丞相阴谋。预陈三谏之略。世祖遥望。悬知一怪之言。策杖江中。神童忽至。焚香楼下。山鬼自移登御座。而齐尊。居钓台而拯物。若斯感德。未暇详举。而自幼已来。恒执香炉。未尝辍手。每食辍分施飞鸟。鸟或驯之。集手而食。到太始四年正月。觉体不悆。便与太宗及公卿等告别。临终之日。延伫而望云。见天华圣像。隅中遂卒。春秋七十有五。太宗深加痛惜慰赠甚厚。公卿会葬。劳哀备焉

勒那摩提。魏云宝意。中天竺人也。博赡之富。理事兼通。诵一亿偈。偈有三十二字。尤明禅法。意在游化。以正始五年。始届洛邑。译十地等论二十四卷。初意神理标异。慧悟绝伦。领牒魏词。遍尽隅奥。帝每令讲华严经。披释开悟。精义每发。一日正处高座。忽有持笏执名者。形如太宫云。天帝命来请法师。讲华严经。意曰。今此法席。尚未停辍。待讫经文。当从来命。虽然法事所资。独不能建。都讲烧香。维那梵呗。咸亦须之。可请今定。使者则如所言。讲席诸僧咸悉同见。既而法事将了。又见前使者云。奉天帝命故来下迎。意乃含笑。熙怡告众。辞诀奄然。卒于法座。都讲等僧亦同时殒。魏境闻见。无不嗟异之

释智炬。姓刘氏。少事神僧昙无最。器局融明。学艺优博。先读华严经数十遍。至于义旨。转加昏瞙。常怀怏怏。晓夕增其恳到。遂梦。普贤菩萨。乘白象放光明。来语曰。汝逐我向南方。当与汝药。令汝深解。忽觉向同意说之。而恨不问南方处所。同意者曰。圣指南方。但当依命。何忧其不至乎。遂束装遄迈。行三日。见一清池中有昌蒲。茎叶殊伟。意悦而掘之。其根盘薄数尺。劣同车毂。炬中心豁然以为。圣授服之。数日聪悟倍常。昔年疑滞。一朝通朗。而超超入神之趣。特出于先贤矣。遂周流讲说五十余遍。有疏十卷。年七十终于北台

释慧光。姓扬氏。定州卢人也。年十三随父入洛。四月八日往佛陀所。从受三归。陀异其眼光外射如焰。深惟必有奇操也。苦邀留之。且令诵经。光执卷览文。曾若昔习。傍通奥义。备尽微旨。至夏末度而出家。所习经诰。便为人说。词既清靡。理亦高畅。时人号之圣沙弥也。然所获利养。转以惠人。赞毁之来。声色无误。众中益器其远度也。陀曰。此沙弥非常人。若受大戒。宜先听律。律是慧基。非智不发。由是多习律行。及进受具足。博听奉行。四夏将登。讲僧祇律。方事纸笔。缀述所闻。兼以意量。参互销释。陀以他日。密睹其文。乃呼而告曰。吾之度子。望传圣果。何乃区区。方事世语乎。可为高明法师。道务非子分也。会佛陀勒那初译十地。光乃命章开释。独最其功。又四分一部。亦其草创。后更听华严。深悟精致。研微积虑。亟涉炎凉。既而探迹索隐。妙尽隅奥。乃当元匠。恒亲讲授。光以为。正教之本莫过斯典凡有敷扬。备申恭肃。每讲必中表洁净。至于听众亦同之。履[尸@串]并脱之阶外。各严香华。颙颙合掌。敬法之勤。千岁罕俦矣。有疏四卷。立顿渐圆三教。以判群典。以华严为圆教。自其始也。若涅槃维摩十地地持。并疏其奥旨。为时所尚。司徒高教曹仆射高隆之。及朝臣司马令孤子儒等。齐代名贤。重之如圣。尝遇亢旱。以闻光。乃就嵩岳池边烧香请雨。寻则流霔原湿利之。其感致幽现为若此也。初在京任国僧都。俄转为国统。将终前日。乘车向曹。行出寺门。屋脊自裂。既坐判事。块落笔前。寻视无从。知乃终相。因斯乖悆四旬有余。奄化于邺城大觉寺。春秋七十矣。常愿生佛境。而不定方隅。及气将欲绝。大见天宫来下。遂乃投诚安养。溘从斯卒。所著。玄宗论。大乘义律。仁王七诫。及僧制十八条。并文旨清肃。见重当世

释僧范。姓李氏。平乡人也。幼曾游学群书。年二十三。备通流略。至于七耀九章天文筮术。并无与抗衡。从学者千余人。而年华色美。都无伉俪之心。思附法门。烧指而充供养。年二十九。闻讲涅槃。辄试一听。乃知佛经秘极也。遂投邺城僧。始而出家。初学涅槃。愿尽其致。后向洛下从献公。听法华华严。又就沙门慧光。更采新致。久之乃出游开化。利安齐魏。每法莚一举。听众千余。胶州刺史杜弼。于邺下现义寺。请范冬讲。至华严六地。忽有一雁飞下。从浮图东顺行入堂。正对高座。伏而听法。讲散徐出。还顺塔西。尔乃翔逝。又于此寺夏讲。雀来在座西南伏听。终于九旬。又曾处济州。亦有一鸭。飞来入听讫讲便去。斯诸祥感众矣。自非道洽冥府。何能与此。昔正讲华严。辄有一僧加毁。当夜有神。特致鞭楚。死而复苏。因是见闻者。皆深敬。异尝宿他寺。正逢布萨。有僧升座。将欲竖义。乃曰。竖论法相。深会圣言。何劳说戒。僧常闻耳。忽见一神形高丈余。貌甚雄峻。来到座前。问竖义者。今是何日。答曰。是布萨日。神则以手拓之。曳于座下。委顿垂死。次问上座。拓曳同前。由是自励。至终僧事私缘。竟无说欲。乃至疾重。舆而就僧。将终之日。延象入房。下床跪悔。唯陈宿触而已。时当正午。遗诫而卒于邺下东大觉寺。时春秋八十。即天保六年三月二日也。初范背儒入释。崇信日增。寂想空门。永扗先习。言不及利。容无喜怒。每留意华严。为来报之业。夜礼千佛。为一世常资。末岁年事既隆。身力不齐。犹依六时。叩头枕上。自有英达。罕能方驾。焉着华严疏五卷。十地地持维摩胜鬘。各有疏记

释昙衍。姓夏候氏。南兖州人。初生而有牙齿具焉。七岁从学。聪敏超绝。十八举秀才。遇听光公法席。即禀归戒。年二十三。投光出家。光即为受戒。听涉无暇。乃损食息。然于藏旨有疑。咨询硕学。皆反启其志莫之能通。遂开拓寰宇。造华严经疏七卷。讲事相仍毗赞玄理。声辨雄亮。言会时机。自齐郑燕赵。皆履法化。常随义学千僧有余。出家居士。近于五百。光终之后。华严大教。于兹再盛也。赵郡王高元海。胶州刺史杜弼。并齐朝懿戚重臣。留情敬奉。仆射祖孝征。奏为国都。缉谐道政。不坠玄网。以开皇元年三月十八日。忽告侍人。无常至矣。便诵念弥勒佛。声气俱尽。于时正中。旁僧同观颜色怡悦。时年七十有九。衍每财之所拯。贫病为初。法之所被。如行先授。但见经像。必奉礼迎送。道遇贫陋。必悲怜垂泣。又恒乐听戒往来两阙。辛醒臭物。曾不目临。下气逼流。身出户外。以清净僧房不为熏教故也。未终之前。有梦见衍。朱衣螺发。鬓垂于背。二童侍之升空。而西北高逝。寻尔便终。时共以为。华严经中善财童子所求第三十二善知识。婆沙婆陀夜天之状也

释灵[示*谷]。俗姓赵氏。钜鹿曲阳人也。年在童幼。每见形像沙门。则知回向。闻屠杀声相。怆然改容。六岁便随母受戒。父强止之。誓心无毁。年七岁启父出家。父以爱念。未之许也。[示*谷]私叹曰。不得七岁出家。一生坏矣。遂从师教训。学业日新。十五丁父忧。苫块毁瘠。杖而能起。服阕默往赵郡应觉寺。投宝禅师。求出家焉。宝观其神彩。乃辞曰。吾为汝缘。吾非汝师。可往胜处也。遂赴定州。而受具足。则诵四分僧祇二戒。自写其文。八日之中书诵并了。后南逝障隆。于隐公所。遍学四分。又依凭公。独听十地。晨夕幽捡。发奇剖新。者咸共推之涅槃地论。皆博寻旧解。穿凿新异。唯大集般若出自生知。杂心成实。皆穷巢穴。夏居十二。邺京创讲。名节既着。言令若新。预听归依。遂号为[示*谷]菩萨也。皆从受戒。三聚大法自此广焉。至于华严一部。弥深留心。研镜旨趣。时称令家。会齐后染患。愿闻斯典。照玄诸统举[示*谷]以当之。时有雄鸡一头。常随众听。逮于讲散。乃大鸣高飞。西南树上。经夜而终。俄而疾遂有瘳。斯亦感通之明应也。内宫由是。施袈裟三百领。[示*谷]受而散之。齐安东王楼睿。致敬诸僧。次至[示*谷]前。不觉怖而流汗。退问知其异度。即奉为戒师。宝山一寺。[示*谷]之经始。睿为施主。倾撤金具。其潜德感人。又此类也。周氏灭齐。二教沦没。乃潜形世壤。衣以暂衰三升之布。头绖麻带。如丧考妣。誓得佛法更始方袭旧仪。引同俗二十余人。居于聚落。夜谈正理。昼读俗书。大隋运兴。载昌释教。[示*谷]德光先彦。即预搜扬。帝下诏曰。敬问相州大慈寺灵[示*谷]法师。朕遵崇三宝。归向情深。愿阐扬大乘。护持正法。法师梵行精厚。理义渊远。弘通圣教。开导聋瞽。道俗钦仰。思作福田。京师天下具瞻。四方辐凑。故远召法师。共营功德业。宜知朕意早入京也。法师乃步入长安时。年七十有四。敕遣劳待。令住兴善。仍诏所司。盛集僧望。评立国统。众议咸属。莫有异词。[示*谷]乃固让。确乎不拔。遂抗表请还。帝即听许。仆射高颖等。又表请留。帝则下敕令宜住此。[示*谷]曰。一国之主。义无二言。今复重留。情所未可。因告门人曰。王臣亲附久有誓言。进则侮人轻法。退则不无遥敬。故吾斟□向背耳。寻复三敕固邀裕较执如上。帝语苏威曰。朕知[示*谷]师刚正。是自在人。诚不可屈节。乃敕左仆射高颖。右仆射苏威等诸公。诣寺宣旨。代大帝受戒悔罪。并送绫锦衣服绢三百段。助营山寺。御自注额。可号露泉寺。既至本乡。敕问重沓。后闻邺下唱言。自知别世。乃示诲善恶。励诸门人。授笔制哀速终悲永殒诗二首。至于三更。忽觉异香满室。内外惊之。静虑口缘念佛。相继达于明相。奄终于演空寺焉。春秋八十有八。即大业元年正月二十二日也。哀动山世。即殡于宝山灵泉寺侧。起塔崇焉。初[示*谷]清贞洁己。正气云霄。高山景行。动成摸揩。尝母病绵笃。追赴已终。中路即还。其割爱弘道如是。尝向一处。敷演将半。忽见讲主仍畜韭园。[示*谷]曰。弘法之始。为遣过源。恶业未倾。清道焉在。此讲不可再也。宜即散。之便执锡持衣。径辞而出。讲主曰。法师但讲。此业易异除耳。便即借请村人犁具。一时耕杀四十亩韭。斯可谓。如闻而行。或大德同集。间以言谑。乃[示*谷]之临席。无不肃然自持諠闹欣静。所以下座尼众。莫敢面参。而性刚威爽。服章粗弊。贵达之与斯下。承对一焉。去来自彼。曾无迎送。故邺下谚曰。衍法师。伏道不伏俗。[示*谷]法师。道俗俱伏。诚其应对无思。发言成论故也。自前后行施。悲敬兼之。袈裟为惠。出过千领。病苦所及。医疗繁多。但得厚味。先命奉僧。身预伦伍。片无贮纳。讲授之际。正面西方。凡所涕唾。一生无弃。身无择行。口无择言。人畜训诲。绝于呵捶。乃至责问童稚。诫约门人。皆自述己名。号彼仁者。苦辞切断。无不泪流。若言行有违。即不同止。非律所许。寺法不停。女人尼众。誓不授戒。及所住房。不令登践。斯励格后代之弘略也。沙弥受具。和上德难。故尽报不行。自余师证。至时临众。若授以三聚。则七众备传故。使弘法之时方听女众入寺。并后入先出。直往无留。致有法席清严响传宇内者供给不预沙弥。身服清修。不御绫绮。垂裙则踝上四指。衫袖则仅与肘齐。只支极长至胫而已。误见衣制过度。则处众割之。故方裙正背。大毡被褥皮革。上色钱宝物等。并不入房。只支五条。由来以布。纵有缯帛。终以惠人。余则败纳而已。自年三十。即在著述。造华严疏及旨归合九卷。自余内外章疏传记等总百余卷。现行于代。然东夏法流。化仪异等。至于立教施行取信千载者。[示*谷]其一焉

释慧藏。姓郝氏。赵国平棘人。十一出家。未登具戒。则讲涅槃。后听智论十地华严般若等。博见之举。罕不伏焉。年踰不惑。乃潜千鹊山。枕石漱流。澄心玄奥。每研味群典。而以华严为本。虽洞尽幽微。而谦虚自退。仰诧圣助。希示是非。登时夜降灵感。空中有声。言是是。既闻斯告。因撰义疏。躬自传扬。往预学流。普皆餐摄。齐主武成降书。邀请于大极殿。开阐此经。法侣云繁。士族咸集。时共荣之。为大观盛也。自尔专弘此部。传习弥布。属周毁经道。刬迹人间。迻息烟霞。保护玄纳。隋初开法则预出家。文帝曩敬德音。远遣征请。蒲轮既降。谒帝承明。遂陈玄奥。允副天旨。则六大德之一也。有敕。加之殊礼。故二纪之内。四时不坠焉。以大业元年十一月二十九日。遘疾卒于空观寺。春秋八十有四。临终属使露骸。弟子奉遵遗诀。陈尸林麓。掩骸修塔。树于终南至相寺之前峰焉

释灵干。姓李氏。金城狄道人。祖相封于上党。遂随封而迁焉。年十岁志乐闻法。情欣背俗。亲弗违之。十四投邺京大庄严寺衍法师为弟子。昼夜遵奉。无怠寸阴。而每入讲堂。想处天宫无异也。十八覆讲华严十地。初开宗本。佥共美之。周武灭法。居家奉戒。隋开佛日。则当高选。干每讲此经。亟延凉燠。四方进结。尘接相望。开皇七年。敕令住兴善寺。为译经证义沙门。至十七年。遇疾闷绝。唯心不冷。未敢藏殡。后醒云。我往兜率天。见休远二法师。并坐华台。光晖绝世。谓干曰。汝与我诸弟子。后皆生此矣。因尔觉悟。重增故业。端然观行。绝交人物。及大业三年。置大禅定。有敕擢为道场上座。僧徒一盛。匡救有功。至八年正月卒于寺。春秋七十有八。乃火葬于终南之阴。初干志奉华严。常依经本。作莲华藏世界海观及弥勒天宫观。至于疾甚。目精上视。不与人对。久乃如常。沙门童真问疾在侧。干谓真曰。向见青衣童子引至兜率天宫。而天乐非久。终坠轮回。莲华藏是所图也。不久气绝。须臾复通。真问。何所见耶。干曰。见大水遍满。华如车轮。干坐其上。所愿足矣。寻尔便卒

华严经传记卷第二

文永十二年(乙亥)正月中旬之候。为听闻五教章三十讲。暂栖息栂尾高山寺之处。自彼寺住侣惠日房辨清之手。借得华严传五卷。点本之间。喜悦铭肝之余。下向南都之后。誂能书之辈令书写。此传之内。当卷者。誂中川本净房阿阇梨良立。表里同所令书写之也

春日山麓四恩院院主如圆房朝海令付假名并指姓毕。此假名姓里书者。土御门大纳言入道(显定卿)之所记录也。即以彼禅门自笔之点本写之。可为无双之证本也而已

建治元年(乙亥)五月二十八日(申时)于东大寺尊胜院新弥勒堂。令写本等奉读之毕。前权僧正宗性。听众。良晓得业。谈义之后。即于当院家新学问所。为后览记之。右笔华严宗末叶桑门侣宗性。年龄七十四。夏[萉-巴+(日/(句-口+匕))]六十二

抑此料纸者。去文永三年之历暮秋九月之候。后嵯峨天皇所降赐也。不虑之朝恩。面目顿余身之间。渐渐取出之。以写如此之要书耳华严经传记卷第三

        京兆崇福寺僧沙门法藏集

    讲解下 唐并州武德寺释慧觉 唐越州静林寺释法敏 唐襄州神足寺释慧眺 唐蒲州普齐寺释道英 唐襄州寒陵寺释道昂 唐京师大慈恩寺释灵辨 唐终南山至相寺释智俨

释慧觉。姓范氏。齐人也。达量通鉴。罕附其伦。而仪形秀峙。长七尺余。眉目峰映。衣服鲜洁。容止温弘。锵锵然也。凡行路士子。莫不迎睇目送焉。虽博学群经。多以华严为首。被请高阳。久当讲匠。听众千余。堂宇充溢。而来者不绝。遂停法肆。爰有施主。即为造千人讲堂。缔构斯须不月便讫。登法座引众充满。时讶其法会之盛也。着华严十地维摩等疏。至武德三年。觉少有心痛。告门人曰。吾其去矣。乃出身资。为僧设食。与众取诀。于是通夜。正念明相。才动奄然从化。春秋九十

释法敏。姓孙氏。丹阳人。八岁出家。事英禅师。为弟子入茅山。听明法师三论。又听高丽实讲大乘经论。躬为南座。结轸三周。贞观元年。出还丹阳。讲华严涅槃。二年越州田都督。追还一音寺。相续法轮。于时四方义学沙门八百余人。当境僧千二百人。尼众三百。士俗之集。不可复记。时为法庆之嘉会也。至十九年会稽士俗。请住静林寺。讲华严经。至六月末正讲。有蛇悬半身。在敏顶上长七尺许。作黄金色。吐五色光。终讲方隐。至夏讫还一音寺。夜有赤衣二人。礼敏曰。法师讲四部大经。功德难量。须往他方教化。故从东方来迎法师。弟子数十人同见。至八月十七日卒。尔前三日三夜。无故闇冥。恰至将逝。忽放大光。夜明如日。异香不灭。莫不怪叹。道俗庄严。送于隆安之山焉。造华严疏七卷

释慧眺。姓庄氏。少出家以小乘为业。驰誉江汉。承象王哲公在龙泉讲三论。心生不忍曰。三论明空。讲者着空。言讫舌出三尺。鼻眼两耳并皆流血。七日不语。有伏法师。闻之曰。汝大痴也。一言毁经。罪过五逆。可信大乘方得免耳。乃令忏悔。舌还故入。便举往哲所。唯听大乘。哲之云。亡为建七处八会方广齐。百日既满。即往香山神足寺。足不踰阃。常习大乘。四时每讲华严经。用陈忏谢。贞观十一年四月。在松林坐禅。见有三人形服都雅。请受菩萨戒。受讫白曰。禅师大利根。若不改心信大乘者。千佛出世。犹在地狱。房此重厉。涕血交流。大哭还寺。在讲者房前。宛转呜咽不得能言。以水洒醒。乃更大哭。绕佛忏悔。用此为常。又勤化士俗。造华严大品等各一百部。至十三年三月。佛前礼忏。安然坐化。因此而终。春秋八十余矣。终后七日。林树白色。过此方复焉。斯亦知过能改。诚可嘉也。寺去城五十里。从受归戒七千余人。填赴山河。为建大斋。于墓所三十法师。各开一经。用津灵造

释道英。姓陈氏。蒲州猗氏人也。年十八。二亲重之。便为取妇。五年同床。誓不相触。后遂巡至并洲炬法师下听华严等经。开皇十年。方预缁服。遂入大行山柏梯寺。修行止观。忽然大解。后在京住胜光寺。从昙迁禅师听摄论。迁特赏异之。听讲之暇。常供僧役。因事呈理。既以调心。常云。余冥目坐禅。如有所诣。及开目后。还复常识。故于事务。游观役心。使空有无滞耳。然其常坐。开目如钱。动逾信宿。初无顿睫。后入禅定。稍呈异迹。尝与人争地。忽现僵尸。气绝色变。俄欲膖胀。彼归心启悔。乃言笑如常又入池六宿。卧雪三夕。唯云火灰土坌。诚难测也。一日讲起信论。至真如门。奄然不语。怪往观之。气绝身冷。众知灭想。即而任之。经于累宿。方从定起。又曾亢旱。遂讲华严。以祈甘泽。有二老翁。稍异常人。各二童侍恒来在听。英每异之。后因讯问由绪。答曰。弟子是海神。爱此经故来听。英曰。今既为檀越讲经。请下微雨。神敕二童。二童便从窗出。须臾滂沛。远近咸赖焉。二翁拜谢。倏忽而退。及将终索水。剃洗还坐。被以大衣。告门人曰。无常至也。但不可自欺。即令讲此经贤首偈。至于属纩。令侍人称佛。奄然神逝。贞观十年九月也。春秋八十。初将终感群鸟数万。悲鸣房宇。青衣二童。执华而入。紫气如光。从英身出。腾焰数大。及明露结。周二十里。人物失光。三日方歇。蒲晋山川修行之侣。闻哀屯赴。如丧重亲。又感僧牛吼鸣流泪不息。断绝水草经七日。将欲藏殓。则下一[钁-(目*目)+賏]。地忽大震。周十五里。皆大惊怖。又感白虹两道远属龛旋。白鸟二头翔鸣。随送至于龛所。详英道开物悟。慧解入神。故得灵相氛氲。存亡总萃。不负身世。诚斯人乎

释道昂。未详其氏。魏郡人。风神清彻。高尚世表。慧解夙成。殆非开悟。初投于灵[示*谷]法师。而出家焉。既而饮沐清化。爱敬亲承。岁积炎凉。齐踪上位。常于寒陵山寺。陶融初教。日照高山此焉。欣属讲华严地论。谅超先哲。又曾登讲之夜。素无灯烛。昂举掌高示。便发晕光。朗照堂宇。大众观瑞。怪所从来。昂曰。此光手中恒有耳。何可怪耶。其福业隆深诚不可度也。化物余景。志结西方。常愿生安养。后自知命极。预告有缘。时未测其言也。期月既临。一无信患。问斋时至未。景次昆吾。即升高座。身含奇相。炉发异香。爰引四众。受菩萨戒。词理切要。听者寒心。时七众围绕。餐承道味。昂举目高视。乃见天众缤纷弦管繁会。中有声。告众曰。兜率陀天乐音下迎。昂曰。天道乃生死根本。由来非愿。常祈心净土。如何此诚不遂耶。言讫便睹天乐上腾须臾还灭。更见西方香华伎乐飞涌而来旋环顶上。举众皆见。昂曰。大众好住。今灵相来迎。事须同往。言讫但见香炉坠手。终于高座焉。春秋八十有九。则贞观七年八月也。道俗共观。崩恸如山。及将殡殓。足下有普光堂等文字生焉。自非道会灵章行符邻圣者。何能现斯嘉应哉。送寒陵山。凿窟为处。经春不朽。端坐俨然

释灵辨。姓李氏。泷西犾道人也。祖龙骧。高齐代。任相州司马。父楞伽。随任洛州录事参军。遂从居洛。辨生而埋照。沉默若愚。八岁始言。言辄聪敏。宗族异之。因名广辨。后以炀帝同讳。改从今称焉。年十丧父。哀毁过礼。伯父干法师愍之。亲自抚育。教以义方。年十三得出家。住胜光寺。干素与昙迁禅师。芝兰允洽。因令亲侍。咨受异闻。辨宿夜研精。俄升堂奥。十八讲唯识起信等论。胜鬘维摩等经。进具之后。日新其德。又讲仁王经十地地持摄大乘等论。然以为一乘妙旨无越华严。遂废敷扬。于终南山至相寺智正法师所。研味兹典。既卒师资之功。备举传灯之业。并采众经。傍求异义。撰疏十二卷抄十卷章三卷。并行于代。属慈恩创构。妙选英[肆-聿+毛]。辨以鹤誉闻天。遂当斯举。然其怀望贞峻中外式瞻。每于崇圣宫鹤林寺德业寺百福殿等。而行受戒法。京城及诸州僧尼。从受归戒者。一千余人。凡讲华严。四十八遍。后因菩提寺讲。便觉不念。寻返慈恩。俄从永化。春秋七十八。即龙朔三年九月五日也。但辨孝姓淳至。出自天真。每讲遇父母恩重之文。未尝不哽塞良久。或因之废讲。其音乐市[門@厘]由来不顾。从小至老。衬衣足靺。并自缝洗。不役门人。弟子或四人已上晨昏参候。若须教诫则命令坐。若其无事。皆起立遂出。须有对问。自称己名。斯亦恭谨教敬之良轨也

释智俨。姓赵氏。天水人也。高祖弘高尚其志。父景申州录事参军。母初梦。梵僧执锡而谓曰。速宜齐戒净尔身心。遂惊觉。又闻异香有娠焉。及俨生数岁。卓异凡童。或累块为塔。或缉华成盖。或率同辈为听众。而自作法师。生智宿殖皆此类也。年十二有神僧杜顺。无何而辄入其舍。抚俨顶谓景曰。此我儿。可还我来。父母知其有道。欣然不吝。顺即以俨付上足达法师。令其顺诲。晓夜诵持。曾无再问。后属二梵僧来游至相。见俨精爽非常。遂授以梵文。不日便熟。梵僧谓诸僧曰。此童子当为弘法之匠也。年甫十四。即预缁衣于时隋运将终。人民饥餧。俨虽童稚杭志弥坚。后依常法师听摄大乘论。未盈数岁。词解精微。常因龙象盛集。令其竖义。时有辨法师。玄门准的。欲观其神器。躬自击扬。往复征研。辞理弥王。咸叹其慧悟。天纵哲人。进具之后。听四分迦延毗昙成实十地地持涅槃等经。后于琳法师所。广学征心。索隐探微。时称得意。俨以法门繁旷。智海冲深。方驾司南。未知何厝。乃至于经藏前。礼而自立誓。信手取之。得华严第一。即于当寺智正法师下。听受此经。虽阅旧闻。常怀新致。炎凉亟改。未革所疑。遂遍览藏经。讨寻众释。传光统律师文疏。稍开殊轸。谓别教一乘无尽缘起。欣然赏会。粗知毛目。后遇异僧来。谓曰。汝欲得解一乘义者。其十地中六相之义。慎勿轻也。可一两月间。摄静思之当自知耳。言讫忽然不现。俨惊惕良久。因则陶研。不盈累朔。于焉大启。遂立教分宗。制此经疏。时年二十七。又七宵行道。祈请是非。爰梦神童。深蒙印可。而栖遑草泽。不竞当代。及乎暮齿。方屈弘宣。皇储往封沛王。亲为讲主。频命府司。优事供给。故使法轮无辍。是所赖焉。然其精练庶事。藻思多能。造莲华藏世界图一铺。盖[葸-十+夕]河之左。古今未闻者也。至总章元年梦。当寺般若台倾倒。门人慧晓又梦。上高幢上侵云汉。幢首宝珠。明如晓日。渐渐移来。入京便倒。俨自觉迁神之候。告门人曰。吾此幻躯从缘无性。今当暂往净方。后游莲华藏世界。汝等随我。亦同此志。俄至十月二十九日夜。神色如常。右胁而卧。终于清净寺焉。春秋六十七矣。时有业净方者。其夜闻空中香乐。从西方而来。须臾还返。以为大福德人也。往生之验。明晨询问。果知其应也。俨所撰义疏。解诸经论。凡二十余部。皆简略章句。剖曜新奇。故得其门寮其寡矣。门人怀齐贤首。近永隆年中。雍洲长安县人。廓神亮梵行清净。因忽患暴终。诸天引至兜率天宫。礼敬弥勒。有一菩萨。语亮云。何不受持华严。对曰。为无人讲。菩萨曰。有人见讲。何以言无。亮后再苏。具向薄尘法师。论叙其事。以此而详。首之弘转法轮。亚迹参微矣。怀济秀而不实。早从冥穸。大周圣神皇帝。植道种于尘劫。当乐推于亿兆。大云授记。转金轮而御之。河图应录。桴玉鼓而临之。乃圣乃神。运六神通而不极。尽善尽美。畅十善化于无边。解网泣辜。超夏轹殷。于是环块襄城于汾水。方智日于锱铢。是以摩顶至踵。驰精十力。捉发吐哺。委质四依。铸铣雕檀。霞镜千门之里。乘杯振锡。雾集九重之内。虽汉魏殊感梁齐深信。亦何足以言乎。尔其辟龙宫之宝藏。迓象扉之雄俊。则日月相继。岁时不绝。赞颂佛德。歌咏法言。则弦管流溢。翰墨繁积矣。以永昌元年正月七日夜。敕僧等。于玄武北门。建立华严高座八会道场。阐扬方广妙典。八日僧尼众等数千余人。共设齐会。当时有司藏冰。获瑞冰一段。中有双浮图。现于冰内。高一尺余。层级自成。如白银色。形相具足。映彻分明。敕以示诸僧等。大众惊嗟。悲忻顶礼。咸称圣德所感。实为希有瑞矣。御因制听华严诗并序。其词曰。暂因务隙。听讲华严。观辨智之纵广。睹龙象之蹴踏。既资熏习。顿解深疑。故述所怀。爰题短制。其词曰。法席开方广。缁徒满胜筵圣众随云集。天华照日鲜。座分千叶华。香引六铢烟。钟声闻有顶。梵响韵无边。一音宣妙义。七处重弘宣。唯心明八会。涤卢体三禅。既悟无生灭。常欣佛现前。于是莲华世界。注海印之波澜。微尘刹土。入因陀罗之网。圣上万机之暇。哀矜兆庶。朗七觉以悟迷津。扬四辨而惊龙俗。玄门造极。跨域中而独秀。精义入神。轹系表而孤峙。一音演妙。实是闻所未闻。七处弘宣。诚为见所不见。岂与夫马皇赞易[利-禾+登]后通诗。可同日而言也 魏洛都融觉寺昙无最法师 魏北台意法师(有疏不知几卷) 齐林庐山供塔僧远禅师 齐摄山栖霞寺僧法师 齐邺中昙遵法师(疏七卷) 齐邺下总持寺慧顺法师 齐蜀郡齐后山齐兴寺玄畅法师 齐邺西宝山寺道凭法师 陈摄山止观寺诠法师 陈扬都兴皇寺法朗法师 陈扬都大禅众寺慧象法师 陈钟山耆阇寺安廪法师 隋西京大兴善寺洪遵法师(疏七卷) 隋西京禅定道场昙迁法师(撰明难一品疏) 隋西京净影寺慧远法师(有疏七卷未成未讲) 隋终南山至相道场静渊法师 隋江都慧日寺慧觉法师 唐京师延兴寺吉藏法师 唐常州建安寺智琚法师 唐终南山至相寺智正法师(有疏十一卷) 唐越州弘道寺慧持法师 唐京师清禅寺慧赜法师 唐襄州光福寺慧璇法师 唐京师普光寺光觉法师(有疏十卷)

右诸德并博综群艺。兼弘斯典。或伪谦业藏用。或有志未从。既非专业。又无祥瑞。故直录附之于此。庶知怀兹道者。兰芬靡绝焉

华严经传记卷第三

文永十二年(乙亥)正月中旬之候。为听闻五教章三十讲。暂栖息栂尾高山寺之处。自彼寺住侣惠日房辨清之手。借得华严经五卷。点本之间。喜悦铭肝之余。下向南都之后。誂能书之辈令书写。此传之内。当卷者。表誂中川净觉房朝酉。里誂春日山麓四恩院愿忍房觉玄。令书写之。彼院家院主如圆房朝海令付假名并指姓毕。此假名姓里书者。土御门大纳言入道显定卿之所记录也。即以彼禅门自笔之点本写之。可为无双之证本也而已

建治元年(乙亥)六月一日(末时)于东大寺尊胜院新弥勒堂。令写本等奉读之毕。前权僧正宗性。听众。良晓得业。庆实法师。谈义之后。即于当院家新学问所。为后览记之。右笔华严宗末叶半僧宗性。年龄七十四。夏腊六十二

抑此料纸者。去文永三年之历暮秋九月之候。后嵯峨天皇所降赐也。不虑之朝恩面目顿余身之间。渐渐取出之。以写如此之要书耳华严经传记卷第四

        京兆崇福寺僧沙门法藏集

    讽诵第七 释普圆 释普济 释辨才 释慧悟 释昙义 苑律师 中天竺日照三藏 居士樊玄智 于阗国沙弥般若弥迦 京师人姓王(失名) 比丘尼无量

    转读第八 释法念 释法安 释普安 释解脱 释明曜 师子国沙门释迦弥多罗(此云能友) 居士高义成 释弘宝

    讽诵第七

释普圆者。不知其氏族也。声议所述。似居河海。周武之初。来游三辅。容貌魁梧。无顾弘缓。有大夫之神采焉。多历名山大川。常以头陀为志。乐行慈救。利益为先。人有投者。辄便引度。示语行门。令遵苦节。常诵华严一部。依之修定。用心弥到。不觉经过晨夕。有时乞食。暂往村聚。多依林墓。摄静思惟。夜忽有鬼来。形极可畏。四眼六牙。手持曲棒。身毛垂下。径至其前。圆开目详睹。都无惧色。不久便退。其例非一。有人从圆乞头。将斩与之。止而不取。转复乞眼。方欲剜施。又复止之。便从之索手。遂系腕着树。齐肘斩而与之。心闷委地。因斯卒于郊南之樊川也。道俗哀慕。如丧考妣。分其阇维之骨。数处各修塔焉

释普济。雍州北山人也。初出家依止圆禅师。业行精苦。独处林野。不宿人代。跏坐修禅。至于没齿。栖迟荒险。不避豺虎。虽游浪物表。手不择卷。恒诵华严一部。依而结业。两日一遍。以此为常。其声调雄。亮闻于哩外。曾用心苦。至乃呕血数斗。废诵绝食。经于三日。同道者哀之。将备汤药。济曰。经言世医所疗治。虽差还复生。如来所治者。毕竟不复发。何用(云云)。于此乎。乃沐浴洁净。严具香华。礼十方佛。抗声高诵。遂平复如故。自佛法沦废。便投太白诸山。行不裹粮。依时啖草。咀嚼咽饮。都不为患。愿像教一兴舍身供养。修普贤行生贤首国。开皇之始。大阐法门。思愿既满。即事损舍。引众集于灰谷之西崖。广发弘誓。自投而殒。远迩顿赴。充于岩谷。为建白塔于高峰焉。通师(云云)

释辨才。未详其氏。幼而出家。师事裕法师。咨承教义。以华严至典众称玄极。驰精挹玩。莫得其涯。慨障累萦缠。将加启忏。乃别护净。造香函盛经顶戴。旋绕历于三载。遂梦。普贤菩萨。指授幽深。因忽诵得其文。始终如镜。才既感兹圣助。厉自其常。于是义理兼通。时开导利。后不知所终。又有僧。失其氏讳。见才嘉瑞。爰发深衷。因习顶戴。承文殊师利庇景清凉。心祈圣力。时游礼谒。来往周旋。经初不舍。每慕辄以三椅杖。置经于上。烧香顶拜。跏坐其下。思择希微。以为恒务。凡一十七年。所感同前。函今见在。其时汾州抱腹岩。有沙弥名慧求。亦于塔中。顶戴此经。三载之后。文义俱晓时则号此塔。为华严也

隋禅定道场释慧悟。共一僧同志游涉。隐遁终南。一受华严。一持涅槃。木食岩栖。经于多载。各专其业。无辍晨昏。忽有一人。无何而至。拜讯既讫云。请一师就家起供。二德相推。彼人曰。望请华严法师。其僧乃整严衣钵。与彼相随。前行不远。僧问。檀越家在何处。答曰。在此正南。僧曰。南唯山涧。讵有村落。答云。弟子是此山神。宅居岩壑。请师勿怪。僧虽惊惕心怪非常。然犹摄石崎岖。僶仰而进。神曰。师受持华严。未得神通耶。答未得。神即捧僧。以腾空俄至所居。忽见绮宇华堂非常壮丽。庭罗珍馔。供拟千僧。将至斋时。神乃延僧。处之高座。僧曰。更有僧不。神曰。大有。须臾当至。僧曰。贫道夏腊既卑。不应此座。神曰。师受持华严。理宜尊胜。俄见异僧执锡持盂飞空降趾。数过五百。不知何从。其僧惊起将欲致礼。并皆不受云。请莫起动。师既受持华严。即是我等。所尊敬处。各自默然食讫。飞空而去。莫测所之。唯独此僧。罔知攸适。僧告神曰。幸愿檀越。垂示来途。其神庭内有十余小儿。状可三岁。露形游戏。神语童曰。汝等一人。供侍法师。诸童相推。踟蹰未进。神励声呼之。一童子便即依命谓僧曰。请师开口。既视口中乃云。师大有病。童遂取手爪上垢。投僧口内。须臾复云。师更开口。见已言曰。师病略尽。童即踊身。飞入僧口。果是药精。僧遂得仙。神曰。劳师降重。更无厚供。以此轻酬。幸不怪啧。僧曰。惭愧檀越。言不能尽。受持功德。并用资薰。于是执别。飞腾云际。还至旧处。跏座空中。遥语同侣曰。余华严经力。蒙致仙药。人仙位别。不可同居。共住多时。幸施欢喜。当来之世。相见佛前。于是凌空杳然远逝。其所诵本亦随同往。莫知所在。有五众禅师道树者。禅门高行。义学所宗。具说其事云。所亲委曲

隋释昙义。并州人也。幼而出家。住十力寺。坚持禁戒推诸代务。苦节头陀。常居五台山。愿依文殊大师策修胜业。每日诵法华两遍。读华严一帙。以此为恒。如是因修。积有年稔。后与弟子昙训。游历诸台。礼拜供养。因至南台。见一比丘尼。莫知名号。布衣疏素。仪貌清雅。至其所居。廓无屋宇。唯见坐处。四周竖材橛。拥草为筵。筳以当首座。于中跏坐。义遂叙致暄凉。因问作何行业。尼答。唯诵华严。义便请闻之。尼云。今与大德。僧尼有异。日既将嚑。不宜在此。请往谷南。止于石室。义乃踌躇未去。尼将自起避之。义曰。意望闻听华严。是以迟疑恋仰。尼曰。但至彼宿。应亦得闻。义遂依言。至彼石室。相去隔谷。可五六里。烧香遥供。便闻尼诵华严。声韵分明。犹如咫尺。初诵第一。遥见尼口两吻出光。将至二轴。其明转盛。至第三已去。光遍山谷如昼日。遥见尼形。有同对面。后至五更。两帙方毕。后遍诵至第六帙。其光渐收。经彻之际。光亦收尽。义等暨于旦日。赍持香华。以申供养。广发弘愿。礼别而归。后与诸人。再更寻求。莫知所在。昙义弟子昙训。后至京师太原寺。向贤首法师亲说

京师延兴寺苑律师。德行精苦。坚持禁戒。以贞观年中。途经[溧-木+(革*月)]桥。舍于逆旅。日既将夕。因而寓宿。俄有异僧仪服粗弊同至。主人别房而止。遂命淳醪良肉快意饮啖。律师行洁冰霜。勃然耻秽。其僧食已。乃漱以灰豆。闭户居室。诵大方广佛华严经。俄顷之间。一轴寻毕。苑乃束身。抱愧则伫玄音。未至五更。便终六帙。苑深自悔啧。抱悲泣交怀。入房礼忏。因而分诀。不告名字。莫知所之

日照三藏又说。尝游南天竺国。止一伽蓝。名堀忧遮。此名雁也。见彼寺诸德。并受持华严。因问。此伽蓝何因取名于鸟。彼僧对曰。昔有一比丘饮啖。同俗每诵华严。以为己业。命终之后。由破戒故。生南海作一雁。身大可三丈。犹作人语。诵经不辍。时有一清信士。泛海采宝。忽值恶风飘船覆没。唯执片版。遇止一洲。衣粮俱绝。怀忧而住。忽闻树上有诵经声。即便候听。乃见一雁诵华严经。怪叹良久。遂赞言。善诵善诵。雁闻赞声。即下树语人云。汝能为我。造僧伽蓝不。答云。我身命不济。何能造寺。雁曰。汝若能作。当附贵宝送尔还乡。人曰。如言甚善。雁遂负人于背。飞至宝山。此人识宝。乃多采诸珍。同附雁背。飞空越海。送于天竺。至岸而下。雁云。愿君为我。造僧伽蓝。还用我名。以题寺号。信士既愧深恩。衔悲而别。奉其珍物。以事启王。王乃封邑五百户。令为造寺。由是以雁为名也

樊玄智。泾州人也。童小异俗。愿言修道。年十六舍家于京师城南。投神僧杜顺禅师。习诸胜行。顺即令读诵华严为业。劝依此经修普贤行。又服膺至相寺整法师。入终南山。温习斯典。遂得一部周毕。后每诵经。口中频频获舍利。前后相仍凡数百余粒。随身供养。分施诸人。名山胜地。无远必造。后因游止坊州赤沙乡。村北谷有山焉。去村三里。于中有石窟。学道者所居。智止其中。二十余载。昼诵华严。夜修禅观。优游乖岁。以此为恒。诵经之际。每有杂类鸟兽。咸萃林中。寂然无声。以听音德。豺虎猛兽。时亦驯伏。尝为恶人劫集。推坠岩下。虽悬岸百仞。宛然无损。至永淳元年。人见龛内有光。怪往观之。乃见居士久从迁化。众共出之。光乃随灭。焚尸起塔。时年七十余

于阗国有一沙弥。名般若弥伽薄。有戒行每诵华严。以为恒业。既历年岁。屡感灵祥。时忽有二人。来至其所。礼拜问讯。合掌侧住。沙弥怪其形异。问所从来。遂以手指天答云。弟子只在彼处。因引沙弥至静处。窃谓曰。诸天令遣弟子奉请法师。沙弥惊惧。回惶无已。天曰。愿起慈心。勿生恐怖。请师闭目。沙弥僶俯。因从之。遂被此天持至天上。乃见楼殿宏丽焕烂非常。天主跪而请曰。诸天今与修罗斗战。屡被摧衄。今屈法师。诵华严经。引天兵众。希仰法力。令我天众克彼修罗。沙弥如其所请。乃乘天宝辂。执天幢幡。心念华严微妙经典。寻诸天众对彼勍敌。修罗见之自然溃散。既退之后。诸天欣悦。咸云。任法师所愿。我当与之。沙弥云。我不求余。愿唯无上菩提。诸天谢曰。如师大愿。诚非我力。未审。法师更求何事。答云。余非所愿也。凡经少时。遂则送归本乡。所有衣服。皆染天香。郁烈氛氲。终身不灭。其后数载。右胁而卧。无疾而终。自云。得生净佛国土。永昌元年二月四日。于阗国三藏法师。因陀罗波若若。在神都魏国东寺。亲向沙门贤首说之云。此事经今三十五年矣

文明元年京师人。姓王。失其名。既无戒行。曾不修善。因患致死。被二人引。至地狱门前。见有一僧云。是地藏菩萨。乃教王氏。诵一行偈。其文曰。若人欲求知三世一切佛。应当如是观。心造诸如来。菩萨既授经文。谓之曰。诵得此偈。能排地狱。王氏尽诵。遂入见阎罗王。王问此人。有何功德。答云。唯受持一四句偈。具如上说。王遂放免。当诵此偈时。声所及处。受苦人皆得解脱。王氏三日始苏。忆持此偈。向诸沙门说之。参验偈文。方知是华严经第十二卷夜摩天宫无量诸菩萨云集说法品。王氏自向空观寺僧定法师说云。然也

比丘尼无量。俗姓闵氏。京兆长安人也。家风修善。阖门蔬食。并诵经典。无辍晨昏。母赵氏初梦。一梵僧持二金果。授而谓之曰。与尔良种。宜善护持。因有娠焉。遂诞无量。性戒天全。情欣出俗。年十一。其姊教诵般若观音等经。略无开悟。无量深自惭耻。后改授华严。持卷披文。有如宿习。日诵五纸。以自勉勖。未盈三月。二帙便了。后因勤励损心。更婴他疾。停诵累年。情深悔恨。遂于佛前。焚香立愿。誓持华严行菩萨道。因即瘳愈。所祈获遂。讽诵忘疲。年甫十八。一部都毕。温习积稔。尤更精进。至永淳二年有诏度人。其家男女五人出俗。无量住道德寺。弟慧嵩年十四。又诵涅槃一部。住慈悲寺。二果之梦。将非其事乎。自外三人各诵诸经。数百余纸。道俗咸共奇之。以为希有。无量既入道。已后志节弥坚。每诵华严。三日一遍。以为恒业。尽受具戒。苦行愈殷。不服缯纩。唯衣布叠。不受僧利。不食僧厨。六时礼忏。三业无替。加以立性温和。志怀慈爱。每见诸贫病。莫不深思悲愍。有道之徒咸叹曰。虽是女人。斯则丈夫所难及也

    转读第八

释法念。姓王氏。大原之茂族也。年三十出家。性简傲喜游。放颇从习。众莫齿之。尝梦。入幽司具受楚毒。及觉转念悛革。而未知津向。时遇沙门智炬等。频冒冥感。遂专诚转读不息晨昏。每一执经。涕泣横坠。若此者三载于兹矣。后忽眉毛堕落。疮疾遍身。念弄庆交襟。欣斯现受。大设施会。以答神功。勤加转读。复经三载。乃身疮渐愈焉。念自尔广劝士俗。依之忏洗。缮[門@免]之家。十室而九。年六十有八。终于所住

释普安。姓廓氏。京兆泾阳人。小年依圆禅师出家。苦节损削世务。而性在和忍。不喜怨酷。或代执劳役。受诸勤苦。情甘如荠。恐其事尽。晚投蔼法师。通明三藏。常业华严。读诵禅思。依之标拟。周氏灭法。栖隐兮终南山之楩梓谷西岐。深林自庇。廓居世表。洁操泉石。连踪巢甫。又引静渊法师。同止林野。转择幽奥。资承玄理。加以遵修苦行。亡身为物。或露形草莽。施诸蚊虻。流血被身。初无怀惮。或委身卧尸。用施豺虎。望存生舍。以祈本志。而虎豹虽来。皆嗅而不食。常怀耿芥。恨不副其情愿也。于时天地既闭。象教斯蒙。国令严重。不许逃难。京邑名德三十余僧。避地终南。投骸未委。安乃总召翔集。洲渚为心。幽密安处。自在显露。自行乞索。不惧严诛。故得衣食俱丰修业无废。乱世知士。安其谓欤。时有重募。投获一僧。赏物十段。有人应募来欲执安。安则慰喻曰。观卿贫煎。当愿相给。为设食已。俱共入京。帝语此人曰。我国法急不许道人民间。尔复助急。不许山中。若尔遣他。何处得活。朕观此道人。神采志气。非苟求活者。宜放入山。不须捡挍。尔后屡遭擒访。获免如前。时蔼法师。避难在义谷杜映世家。堀窑藏之。安被放还。因通礼觐。蔼曰。安公神志绝伦。不避强御。盖难及也。安曰。今蒙脱难。乃惟受持华严力耳。凡所祈诚。莫不斯赖。因请蔼还山。亲自经理。四远承风。投远非一。蔼乃与安。更开其所住。具如别传。隋文创历。佛教大兴。广募遗僧。依旧安置。时楩梓一谷三十余人。应诏出家。并居官寺。唯安欣兹重复。不为名驰。依本山居。守素林壑。时有清信士。于子午豹林两谷合涧之侧。结茅凿窟。延而处之。初有大石。正当其上。恐下损屋。将欲转之。安念曰。愿移余处。莫损龛舍。石遂迸避余所。众怪叹。安曰。华严力也。龛东石壁涧左。有素头陀者。乡川巨害。纵横非一。阴嫉安德。思将诛殄。与伴三人。持弓挟刃。攘臂挽弦。将欲放箭。箭不离弦。弓不离手。怒眼舌噤。立住经宿。唯得出声唤叫而已。行路闻之。远近云会。乡人稽首。归诚谢焉。安曰。余了不知。盖华严力也。若欲除免。但令忏悔。如语教之。方蒙解脱。又龛西魏村张晖者。以盗为业。夜往安所。私取佛油瓮受五斗。背负而出。既至院门迷昏失性。若有所缚。不能动转。眷属乡村同来为谢。安曰。余不知盖华严力乎。语令忏悔。扶取油瓮。如语得脱。又龛南张卿者。来盗安钱。袖中持去。既造家内。写而不出。口噤无言。乡人家室。将其归忏依经遂免有程廓村程晖和者。颇怀信向。恒来安所。听受法要。因患致死。已经两宿。缠尸于绝向欲棺殓。安时先往[邱-丘+雲]县。返还在道。行达西南之德行寺。东去晖村五里。遥唤程晖和何为不见迎耶。连唤不已。田人告曰。和久死矣。何由迎也。安曰。斯乃浪语。吾不信之。寻至其村。厉声大唤。和遂动身。傍亲见之。乃割绳令断。安入其庭。又大唤之。和即屈起。匍匐就安。令屏棺除器。覆一筈筌。以当佛坐。令和绕旋。寻服如故。更寿二十许载。后遇重病。来投乞救。安曰。放尔。游荡非吾知也。便遂命终。时安风声摇逸。请谒肩随。兴建福会。每多通感。有昆明池北白村老母者。病卧床枕。先喑百日。指撝男女。思见安形。子念母意。请安至宅。病母既见不觉下迎。言问起居。奄同常日。遂失病所在。于时声名更振。村聚齐集。各率音乐。巡家告令。欲设大齐大会。村中白遗生者。家途壁立。而有四女。妻着弊布齐膝而已。四女赤露迥无条线。大女名华严。年已二十。唯有粗布二尺。拟宛布施。安引村众。次至其所居。愍斯贫苦。遂度而不入大女思念。由我贫煎。不及福会。今又不修。当来倍此。周遍求物。閴耳不从。仰面悲号。遂见一把乱[禾*米]用塞明孔。挽取抖捒。得谷十余颗。采以成米。并将前布。拟用随喜。身既无衣。待至夜暗。匍匐而行。趣斋供所。以前施物。遥掷众中。十余粒米。别奉炊饭。因发愿曰。女人穷业。亦自昔种得。竭贫行施。用希来报。以十余粒黄米。投饭甑中。必若至诚。贫业尽者。当愿所炊之饭。变成黄色。如无所感。命也奈何。作是誓已。掩泪而返。于是甑中。五石米饭。并成黄色。大众惊嗟。未知所以。周寻缘构。乃云。白遗生女之愿力也。斋会之齐率。获粟十斛。寻用齐之。安等后以事闻奏。遂得度华严。出家住寺。终身受持华严经也。安居处虽隐。每行慈救。年常二社。血祀者多。周流救赎。劝修德义。遂使不杀之邑十会而九焉。尝于龛侧村中。缚猪三头。将如烹宰。安闻往赎。社人恐不得杀。求价十千。安曰。贫道见有三千。可以相与。众各不同。更相忿竞。忽有小儿羊皮里腹。来至社会。助安赎猪。既见争竞。因从乞酒。行饭行舞。煌焜旋转。合社老小眼并失明。须臾自隐。不知所在。安即刀自割肉告曰。此彼俱肉耳。猪吃粪秽。尔尚啖之。况人食米。理岂不贵也。社人闻见。一时同放。猪既得脱。绕安三匝。以鼻喙触。若有喜谢之仪。故使郊之西南五十里之内鸡猪绝祀。乃至于今。其感发慈善。皆此类也。性多诚信。乐读华严。一钵三衣。累纪弥励。开皇八年。频敕入京。为皇储门师。长公主营建静法寺。后住延兴寺。名虽帝宇。常寝岩阿。以大业五年十一月五日。终于静法禅院。春秋八十遗。骸于终南。起塔在至相寺之侧矣

释法安。姓彭。安定鹑孤人。少出家。居大白山九陇精舍。慕禅为业。粗食弊衣。卒于终老。开皇年中。往江都造晋王。王一见如旧。处之于慧日道场。王法游履。必请以随之。驾幸太山。时遇无水。安以刀刺石。忽焉奔注。王嗟叹问云。何力。答王力也。初与王入谷。见一僧着弊衣。乘白驴而来。王问何人。答斯朗公也。及至神通寺。见一神状甚郁伟。在讲堂上。凭鸱吻下观人众。王又问之曰。大白山神。从王者也。时人号为三百岁。其眠竟不施枕。头无委曲延首床前。口辄涎流。或至斗许。未知其故也。尔后诸奇。未遑广录。大业之始。帝弥重之。威轹王公。见皆屈膝。行路道俗。敬之若神。又往五台等名山。观礼圣迹。并召请隐逸。以裨皇化。慧日道场。二千余人。四事资须。幸安而立。帝又于东都。立宝道场。特延安亦于中树业。安每读诵华严。遂积寒暑。或云。普贤境界。常现吾前。又入九陇山。可百余里。于石室内。镌写华严。因即号为华严堂也。至大业十一年。无病而终。春秋九十八矣。帝令送柩于大白。今坟域存焉。士俗怀之。立像祈福。其镌经之处。峰崖幽险。近智以守见不之。之者以路绝莫晓也

释解脱。俗姓邢。代郡五台县人也。七岁出家。志业弘远。初从介山之右抱腹岩慧超禅师。询求定舍。超特有知人之鉴。识其成器。告众曰。解脱禅习冲明。非尔徒所及。勿同常辈令其执僧役也。脱未几而启悟凝深略尽涯极。年十八乃博访群宗。畴咨硕德。新闻旧解。并升堂奥。具戒之后。复精练毗尼。俄反故居。于五台西南之足佛光山。立佛光精舍。依之综习。脱常诵法华。又每读华严。晓夜无辍。后依华严。作佛光观。屡往中台东南华园北古大孚寺。求文殊师利。再三得见。初则礼已寻失。后则亲承言诲。告脱云。汝今何须亲礼于我。可自悔啧。必悟解耳。脱敬承圣旨。因自求乃悟无生。兼须法喜。遂慨兹独善。思怀广济。祈诚大觉。请证此心。乃感诸佛。见说偈曰。诸佛寂灭。甚深法广劫修行。今乃得。若能开晓此法眼。一切诸佛皆随喜。脱更问空中。寂灭之法。若为可说得教人耶。诸佛即隐但有声告曰。方便智为灯。照见心境界。究竟真实法。一切无所见。又尝本洲都督。请传香戒。法化既毕。将事东归。都督及僧徒。送至东城门首。日将嚑夕。脱恨不得烧香供养。蹙踖惭愧。忽闻城上有声曰。合掌以为华。身为供养具。善心真实香。赞叹香烟布。诸佛闻此香。寻声来相度。众等勤精进。终不相疑误。时脱独闻此声。弥加勇猛。自尔之后。证入逾深。高山景行。是焉欣属。于是远近辐凑。请益如流。咨承教诲日。盈三百。既而大树爰集。有待成劳。乃策兹四众。俱令一食。其房宇褊隘。露坐者多。遂使瓶钵绳床映满山谷。脱恂恂善诱随事指撝。务改其所滞。略无常准。故游门之伍。莫或窥其庭隩也。然足不出寺。垂五十年。学成禅业者。将余八百。自外希风景。漱波澜复过乎数倍矣。余每寻传记。多见古人。虽衡岳慧思十信。显其高位。台山智者五品。标其盛烈。至于奖训门人。使成其羽翼者。未有如斯之众也。若非行位超绝。俯迹同凡。必是妙德加持。助其弘诱耳。又恒岳之西。清凉东南。俗名之大黑山。有清信女。先来盲目。常独在山中坐禅。恒洲道俗。每六斋日。常赍香华珍味。来就供养文殊师利。于正食时。忽闻空曰。五台佛光山内。文殊师利菩萨。在彼教化。汝可往彼。必得悟道。亦并同闻。莫不欣咏。则依空告。驰往佛光。其间险阻二百余里。盲女抗手先登。初无引示。脱见之惊起即受深宗。据斯以言。脱或大圣之权迹耳。及将终命。知已诸德经宵款别。夜有大虫。至脱恒所饮泉。悲号良久。到明日中时。如常剔落。礼拜僧众。讫还本禅房。端然坐化。时年八十一。贞观十六年也。道俗哀恸。若丧所天。即于寺内。凿龛而处。龛面西向。开咫尺双扉。至今观之。俨如生也。脱未终。尝谓亲里曰。我没后当有大人显我名也。清凉之号于兹复兴。及今上麟德元年九月。敕会昌寺沙门会颐果毅甄万福。送衲袈裟。奉其遗阴。并向诸台。供养圣迹。自遐迩归心之士。莫不永怀斯地。远验脱言信矣

释明曜。未详姓氏。少出家与解脱禅师。颇同游处。而师友事之。谦撝柔顺。未尝见喜愠之色。常读法华。又披阅华严。手不释卷。老而弥笃。形长七尺。言令抑扬。又依脱禅师。习佛光观。尝绝粒随脱。往大孚寺。祈请文殊师利。到华园北。遇一大德容服异常。从王子烧身谷出。徐徐直进。至大孚寺东佛堂南。将欲东趣。曜欣跃战惧。时步而前望。亲承接足。尽其诚敬。未至数尺。而忽失之。悲慨良久。弥增勤厉。西京会昌寺沙门会颐。奉敕往五台之日。亲承顶礼。时年一百六岁。而神彩无坠焉。不知其所终也

师子国长季沙门。释迦弥多罗者。第三果人也。此土云能友。麟德之初。来仪震旦。高宗天皇。甚所尊重。请在蓬莱宫。与长年真人怀化大将军。同处禁中。岁余供养。多罗请寻圣迹。遍历名山。乃求往代州清凉山。礼敬文殊师利。尝至京师西太原寺。时属诸僧。将转读华严妙典。乃命译语问云。此是何经。答是华严。多罗肃然改容曰。不知此处亦有是经耶。合掌欢喜。赞叹久之而言曰。此大方广功德难思。西国相传。有人以水盥掌。将读此经。水之所沾洒。及虫蚁。因此舍命后得生天。何况受持读诵。盖不思之福也

高义成。晋洲临汾县人也。家风信奉。乡邻推挹。以咸享四年二月。于洪洞县贤劫寺。请华严经。于家内塔中。转读日正中时忽有奇光。如日照镜中。华于壁上。久之方歇。次第二遍光。照佛堂周于四壁。由是远近同观。莫不叹其感征也

文明元年。天竺梵僧三藏法师日照。在京师西太原寺翻经之。次云。至南天竺国。近占波城。有一僧伽蓝。名毗瑟奴(人名也)于中有诸头陀僧等。并小乘学。后忽有一大乘法师。持华严经一帙。来至其处。小乘诸师。既不相敬。彼大乘师。乃留帙而去。不知所适。诸小乘学者。情尽不信。遂持此经帙。投之井内。后数见井中。光辉焕赫。上冲于外。有同烈火。以物钩漉。果得华严。虽久在水中。都不沾湿。小乘学等。便信此经是佛所说。犹将不及小乘。遂置在小乘经律之下。及至明旦。辄见在上。乃诃诸群小。谁复辄移。对云元无人动。乃还置下。明又如初。复在其上。若此者数焉。小乘诸德。咸大惊嗟。方知此经过于己学。以身投于地。宛转号泣。忏谢回心。专共授持。华严一经。盛于此国。诸小乘辈举宗归敬。同深信焉

释弘宝。不知其氏族。居淄州邹平县蔡丘之南。十八出家。住弘真寺小小患瘿。后时转剧。救疗莫愈。遂大如斗。于是首不能俯。视唯天外。骤雨飘风。流入鼻口。饮食渗漱。非意艰辛。岂直亲邻轻鄙。亦乃自怀悲毒。年三十五。忽遇一僧。教读华严。除其宿障。宝乃精心恳志。晓夜披寻。忏洗六时。方祈百遍。至四十余遍。夜梦。有人手执利刀割瘿将去。觉后数日瘿上生疮。疮作脓头。大如枣许。以手微按。出脓数合。日日如之。向经三月。自尔疮瘿渐消。卒就平服。则咸享二年之首也。宝及门人弘轨法律等。悦浮生之再造。感圣力之冥通。悲庆交襟。罄舍衣钵。敬写此经一部。转读受持。日不暇给。数岁之间。方终本愿。于是远近愿心。共弘兹典也

华严经传记卷第四

文永十二年(乙亥)正月中旬之候。为听闻五教章三十讲。暂栖息栂尾高山寺之处。自彼寺住侣惠日房辨清之手。借得华严传五卷。点本之间。喜悦铭肝之余。下向南都之后。誂能书之辈令书写。此传之内。当卷者。表誂当寺下野公瞻惠令书写之。假名并姓誂同宿大夫之庆实令付之。里书者。主同年四月二十五日(酉时)于东大寺尊胜院新学问所手自书写之毕。及老耄之间虽眼肿手振。犹励拾萤之勤。恳记飞鸟之路耳。此假名姓里书者。土御门大纳言入道(显定卿)之所记录也。即以彼禅门自笔之点本写之。可为无双之证本也

建治元年(乙亥)六月四日(午时)于同院家新弥勒堂。合写本等奉读之毕。前权僧正宗性。听众。良晓得业。庆实法师。谈义之后。即于当院家新学问所。为后览记之。右笔华严宗末叶行道僧宗性。年龄七十四。夏腊六十二抑此料纸者。去文永三年之历暮秋九月之候。后嵯峨天皇所降赐也。不虑之朝恩。面目顿余身之间。渐渐取出之。以写如此之要书写华严经传记卷第五

        京兆崇福寺僧沙门法藏集
书写第九 杂述第十

    书写第九 魏安丰王延明中山王凞 释德圆 释法诚 释修德 唐朝散大夫孙思邈 居士康阿禄山

魏安丰王延明中山王熙。并以宗室。博古学文。俱立道场。斋讲相续。以香汁和墨。写华严经一百部。素书金字华严一部。皆五香厨。四宝函盛。静夜良辰。清斋行道。每放五色神光。照耀台宇。众皆共观。倍更发心

释德圆。不知氏族。天水人也。少出家。常以华严为业。读诵禅思。用为恒准。周游讲肆。妙该宗极。钦惟奥典。希展殷诚。遂修一净园。树诸谷楮。并种香草杂华。洗濯入园。溉灌香水。楮生三载。馥气氛氲。别造净屋。香泥壁地。洁檀净器浴具新衣。匠人齐戒。易服入出。必盥[口*敕]熏香。剥楮取皮。浸以沉水。护净造纸。毕岁方成。别筑净基。更造新室。乃至材梁椽瓦。并濯以香汤。每事严洁。堂中安施文柏牙座。周布香华。上悬缯宝盖。垂诸铃佩。杂以流苏白檀紫沈。以为经案。并充笔管。经生日受斋戒。香汤三浴。华冠净服。状类天人。将入经室。必夹路焚香。梵呗先引。圆亦形服严净。执炉恭导。散华供养。方乃书写。圆跪运想。住目倾心。才写数行。每字皆放光明。照于一院。举众同见。莫不悲感。久之方歇。复感神人执戟现形警卫。圆与书生同见。余人则不睹焉。又有青衣梵童子。无何而至。手执天华。忽申供养。前后灵感。杂沓相仍。迄经二岁。书写方毕。盛以香函。置诸宝帐。安彼净堂。每申顶谒。后因转读。函发异光。至于洁敬。事绝今古。若兹征瑞盖亦罕俦。此经遽相付授。至今五师。后人入净转读。时有灵应。今在西大原寺僧贤首处。守护供养焉

释法诚。俗姓焚氏。雍州万年县人。幼出家。每以诵华严为业。因遇慧超禅师。隐居蓝谷。高山仰止。窃有庶几。遂屏嚣烦。披诚请益。后于寺南岭。造华严堂。添洁中外。方就抄写。其堂瓦及埿。并用香水。皆诚自[跳-兆+丞]踏。庄严既毕。乃洁净图画七处八会之像。又访召当时工书之人。弘文馆学士张静。每事清净。敬写此经。诚亦亲执香炉。专精供养。乃至一点一书。住目倾心。然施慧殷重。雨纸。酬钱五百。便感瑞鸟。形色非常。衔华入堂。徘徊旋绕。下至经案。复上香炉。其经当写未终。后方更续。更续之日。鸟又飞来。复造宝帐香函。莹饰周修。自尔精心转读者。多蒙感祐矣

唐定州中山禅师释修德者。不知氏族。苦节成性。守道山林。依华严经及起信论。安心结业。摄念修禅。于永徽四年。蹄诚方广。因发大心。至精抄写。故别于净院。植楮树凡历三年。兼之华药。灌以香水。洁净造纸。复别筑净台。于上起屋。召善书人妫州王恭。别院斋戒洗。浴净衣。焚香布华。悬诸幡盖。礼经忏悔。方升座焉。下笔含香。举笔吐气。每日恒然精勤无怠。禅师躬自入净。运想烧香。笔翰之间。并专心目。因修若是。迄于终始。每写一卷。施缣十匹。迄成一部。总施六百余段。恭因发心。并皆不受。劳诚竭虑。筋力都尽。写经才毕。俄从永化。德以经成。设斋庆集。大众同请。希心礼见。禅师于众前。烧香散华。发发弘誓愿。才开经藏。放大光明。周七十余里。照定州城。城中士女。并皆同见。中山斋众。既睹希奇。得未曾有。投身宛转。悲嗥忏悔。禅师又勒石。写涅槃法华经各一部。初移入龛之际。石涅槃法华。并放光明。满十余里。举众咸睹。感悟无涯

处士孙思邈。雍州永安人也。神彩高远。仪貌魁梧。身长七尺。眉目疏朗。然学该内外。尤闲医药。阴阳术数星历卜筮。无不该通。善养性好服食。尝服流珠丹及云母纷。肌肤光润。齿发不亏。耆老相传云。百余岁视其形状。如年七八十许。义宁元年高祖。起义并州时。邈在境内。高祖知其宏达。以礼待之。命为军头。任之四品。固辞不受。后历游诸处。不恒所居。随时利物。专以医方。为事有来请问。无不拯疗。常劝道俗诸人。写华严经七百五十余部。上元仪凤之年。居长安万年二县之境。尝与人谈话。说齐魏人物及洛阳故都。城中朝士。并寺宇众僧。宛然目击。及将更问。便即不言。尝撰古今名医妙术。号曰孙氏千金方。凡六十卷。备穷时用。进上高祖。高祖赏以束帛。将授荣班。苦辞不受。时召入内。旬月不出待诏禁中。甚见优竉。帝尝纵容顾问。修何功德。为最佳耶。邈对曰。天皇何不读华严经。帝问何故。邈曰。天皇大人。须读大典。譬如宝器函盖宜相称耳。帝曰。若论大经。近者玄奘法师所译大般若凡六百卷。宁不大乎。邈曰。般若空宗。乃华严经中。枝条出矣。帝深信之。永淳前卒。邈有子曰行真又名元一。贞正该博。强记洽闻。深思法要。回向一乘。继习父风。亦以华严为业。知名当代。实为高信士焉

雍州万年县人。康阿禄山。以调露二年五月一日。染患遂亡。至五日将殡载至墓所。未及下车。闻棺中有声。亲里疑其重活。剖棺视之。禄山果苏。起载至家中。自说被冥道误追。在阎罗王前。总有三十五人。共作一行。其中有新丰果毅并禄山等十五人。先有戒行。同于王所。披诉得还。尝时见东市药行人阿容师。师去调露元年患死。为生时煮鸡子。与七百人。入镬汤地狱。先识禄山。遂凭属曰。吾第四子行证。稍有仁慈。君为我语之。令写华严经一部。余不相当。若得为写。此七百人。皆得解脱矣。山后林健。往新丰。寻觅果毅。相见悲喜。犹若故交。各说所由。暗相符会。又往东市卖药阿家。以容师之言。具告行证。证大悲感。遂于西大原寺法藏师处。请华严经。令人书写。初自容师亡后。家人寂无梦想。至初写经之夕。合家同梦。其父来喜畅无已。到永隆元年八月。庄严周毕。请大德沙门庆经设供。禄山尔日亦在会中。乃见容师等七百鬼徒。并来斋处。礼敬三宝。同跪僧前。忏悔受戒。事毕而去。山既备瞩冥司深信罪业。遂屏绝人事。永弃俗缘。入太白终南。专务栖隐。后不知所终

    杂述第十

华严经中佛名二卷　菩萨名一卷

右不知谁所集也。但鸠集阙略。未能备尽。今沙门贤首更广其尘。颇为详悉

普礼法一十五拜

右天台山智顗禅师所撰。其拜首皆称普礼。末皆称卢舍那佛。其间具引寂灭道场等七处八会之名。今江表盛行。不复繁叙。顗仍判华严。为圆满顿教(云云)

华严斋记一卷

右竟陵文宣王撰。自齐梁已来。每多方广斋集。皆依此修行也。今益州宏法师。亦以华严为志。劝其士俗。清信等或五十人或六十人。同为福社。人各诵华严一卷。以同经部。每十五日。一家设斋。严道场高座。供主升座。余徒复位。各诵其经毕而方散。斯亦斋集之流也

供养十门仪式

右沙门智俨撰

善财童子诸知识录

右沙门彦琮撰

华严旨归一卷十门。一说经处。二说经时。三说经佛。四说经众。五说经义。六说经教。七显经义。八释经意。九辨经益。十示经圆

右于上十门。各以十义解释。通并百门以显经意。遂令浩污之旨。宛在目前。具如彼释。沙门法藏所述

华严三昧观一卷十门

右于上十门。亦各以十义。辨其所要。务令修成普贤愿行。结金刚种。作菩提因。当来得预华严海会。用于天台法华三昧观。诸修行者。足为心镜耳。沙门法藏所述

华严纲目一卷　华严玄义章一卷　华严教分记三卷

右并大章疏之外。随人所问。随义而说。录以成卷。并显此经意。法藏所述也

华严翻梵语一卷(旧经)华严梵语及音义一卷(新经)

右新旧二经。所有梵语。及新经难字。悉具翻及音释。读经之士实所要焉

华严三宝礼十首

右初礼云。南无第一会。菩提树下师子座上。卢舍那佛广。及十方遍周法界。一切诸佛所说。甚深果德法海。并普贤菩萨等。微尘数菩萨摩诃萨。一切三宝。后七会。称处名法名菩萨名。别余皆同上。其第九。礼中本经四十九万八千八百偈华严经中三宝。第十。礼上本十大千界微尘数偈华严经中三宝。并但称说彼经佛法及普贤等。可知

华严赞礼十卷十首

右初礼云。至心归命礼华严第一会。树王登宝位。莲界演华文。圣众眉间出。神光发面门。座中流慧海。毛孔现慈云。一尘含法界。九世念中分。愿共诸众生。同游华藏界。其第二会赞云。龙堂信云广。海印法流深。轮光极空际。名谛尽圆音。贤初该六位。传首十方临。主伴恒文映。帝网理难寻。第三会云。聚日临山顶。云集满虚空。觉树初无起。天堂现金容

隋州司法狄仁[王*萑]事。调露二年。高宗将封嵩岳诸州宰牧。各以六科举人。隋州刺史临真公。守节举送。东都榱寄主人。宿于卖药之室。夜梦有人引行游观入一大室。莫知边际。仰视但见[泳-永+奇]井垂莲。圆泉[雨/復]海。金花方镜。殊胜庄严。幡上皆有诸佛菩萨形像。闻空中有声曰。此是花严道场也。觉后庆怿兼倍。愿造大幡。如梦所见。还至隋州。乃访画工。将事修造时。有安州范君及王生二人。来共图画。于兴圆寺佛殿中。[卄/滲]绘成就。长百余尺。所用丹青。皆香水清洁。遂感一瑞鹊。每日飞来。驯扰画处。曾无惊惕。凡经旬半后。欻不见。咸以为画士清净至诚之所致

华严经传记卷第五

文永十二年(乙亥)正月中旬之候。听闻五教章三十讲。暂经回栂尾高山寺之处。自彼寺住侣惠日房辨清之手。借得华严传五卷。点本之间。喜悦铭肝之余。下向南都之后。誂能书之辈令书写。此传之内。当卷者。表誂当寺下野公胆惠令书写之。假名并姓。誂同伴与伴与公庆性令付之。里书者。同年四月晦日(申时)于东大寺尊胜院新学问所手自书写之毕。已及八旬之龄。虽倦三余之勤。为备生前之思出。愍励老后之修学。后学披见之时。可哀其志矣。此假名姓里书者。土御门大纳言入道(显定卿)三所记录也。即以彼禅门自笔之点本写之。可为无双之证本也

建治元年(乙亥)六月五日(午时)于当院家新弥勒堂。合写本等奉读之毕。愿以此五卷披读之微功。必为彼三会得脱之良因耳。前权僧正宗性。听众。良晓得业。庆实法师。谈义之后。即于当院家新学问所。为散后日之不审。委记当时之次第而已。右笔。华严宗末叶沙门释宗性。年龄七十四。夏[萉-巴+(日/(句-口+匕))]六十二

抑此料纸者。去文永三年之历暮秋九月之候。后嵯峨天皇所降赐也。不虑之朝恩。面目顿余身之间。渐渐取出之。以写如此要书。以资前院之后菩提。以祈法皇之御得脱。冥众必垂哀愍。所愿毕得成就矣


集古今佛道论

    No. 2104

    集古今佛道论衡序(唐龙朔元年于京师西明寺实录)

若夫无上佛觉。迥出樊笼超三界而独高。截四流而称圣。故使堤封所渐。区宇统于大千。声教所覃。沐道沾于八部。所以金刚御座。峙阎浮之地心。至觉据焉。布英圣之良术。遂有天人受道龙鬼归心。挹酌不相之方。散释无明之患。然夫圣人所作起必因时。时有邪倒之夫。故即因而陶化。天竺盛于六谛。神州重于二篇。遂使儒道互先真伪交正。自非入证登位。何由分析殊途。致令九十六道竞饰浇词。六十二见各陈名理。在缘或异。大约斯归。莫不谓无想为泥洹指梵主为生本。故二十五谛。开计度之街衢。六大论师。立神我之真宰。居然设教亿载斯年。摄统尘蒙九土崇敬。考其术也。轻生而会其源。论其行也。封固而登其信。故有四韦陀论。推理极于冥初。二有天根。寻生穷于劫始。臆度玄远冒罔生灵。致有赴水投岩坐热卧棘。吸风露而曰仙。祖形体而号圣。守死长迷。莫知回觉。如来哀彼黔黎降灵赤泽。曜形丈六。金色骇于人天。敷扬四辩。慧解畅于幽显。能使魔王列阵。十军碎于一言。梵主来仪。三轮摧于万惑。于是鍱腹戴炉之辈。结舌伏于道场。敬日重火之徒。洗心仰于觉路。舍卫城侧大偃邪锋。坚固林中倾倒枯穴。能事既显奖务弘通。玉关扬正道之秋。金陵表乘权之瑞。清凉台上图以灵仪。显节园中陈兹圣景。度人立寺创广仁风。抑邪通正于斯启辙。于斯时也。喋喋黔首无敢抗言。琐琐黄巾时褰异议。然其化被不及于龙勒。名位无践于槐庭王。何达其上贤。斑马隆其褒贬。安得与夫释门相抗。雷同混迹者哉。斯何故耶。良以博识既寡信保常迷。今则通观具瞻义必爽开前惑。且夫其流易晓。阚泽之对天分其理难。回。孙盛之谈海截。然犹学未经远情弊疏通邪辩逼真能无猜贰。孔丘之在东鲁。尚启虚盈。十商之据西河。犹参疑圣。自余恒俗无足讨论。今以天竺胥徒声华久隔。震旦张葛交论寔系。故商确由来铨衡叙列。笔削芜滥披图藻镜。总会聚之号曰佛道论衡。分为甲乙下四卷。如有隐括。览者详焉

集古今佛道论衡卷甲

        唐西明寺释氏
后汉明帝感梦金人腾兰入雒道士等请求角试事一 前魏时吴主崇重释门为佛立塔寺因问三教优劣事二 魏陈思王曹植辩道论附 晋孙盛老聃非大贤论附 晋孙盛老子疑问反讯附 元魏君临释李双信致有兴废故述其由事三 宋太宗文皇帝朝会群臣论佛理治致太平事四 魏明帝登极召沙门道士对论叙佛道先后事五 梁高祖先事黄老后归信佛下敕舍奉老子事六 北齐高祖文宣皇帝下敕废道教事七

    汉明帝感梦金人腾兰入雒诸道士等请求角试事一

汉法本内传云。明帝永平三年。上梦神人金身丈六。项有日光飞在殿前。欣然悦之。明日问群臣。此何为神。有通人。傅毅曰。臣闻天竺有得道者。号曰佛也。飞行虚空身有日光。殆将其神乎。于是上悟。遣郎中蔡愔郎将秦景博士弟子王遵等一十八人。于大月支中天竺国。写佛经四十二章藏在兰台石室第十四间。又于洛阳城西雍门外为起佛寺。于其壁画千乘万骑绕塔三匝。又将画释迦立像。乃于南宫清凉台及开阳城门上。图佛仪像。时造寿陵。名曰显节。亦于其上作佛图像。广如牟子所显。时有沙门迦摄称摩腾竺法兰。位行难伦志存开化。承蔡愔使达天竺。请腾东行。不守区域。随至洛阳晓喻物情。崇明信为本。帝问腾曰。法王出世。何以化不及此。腾曰。迦毗罗卫者。三千大千世界百亿日月之中心。三世诸佛皆在彼生。乃至天龙鬼神有愿行者。皆生于彼。受佛正化。咸得悟道。余处众生无缘感佛。佛不往也。佛虽不往。光明及处。或五百年。或一千年。或一千年外皆有圣人。传佛声教而化导之。广说教义。帝信重之。暨永平十四年正月一日。五岳诸山道士。朝正之次自相命曰。天子弃我道法远求胡教。今因朝集可以表抗之。其表曰。五岳十八山观太上三洞弟子褚善信等。死罪上言。臣闻太上无形无名无极无上虚无自然大道出于造化之前。上古同遵百王不易。今陛下道迈羲皇德过尧舜。窃承陛下弃本追末。求教西域。所事乃是胡神。所说不参华夏。愿陛下恕臣等罪。听与试验。臣等诸山道士多有彻视远听博通经典。从元皇已来。太上群录太虚符咒无不综练达其涯极。或策使鬼神。或吞霞饮气。或入火不烧。或履水不溺。或白日升天。或隐形不测。至于方术药饵。无所不能。愿得与其比挍。一则圣上意安。二则得辨真伪。三则大道有归。四则不乱华俗。臣等若比对不如。任听重决。如其有胜乞除虚妄。敕遣尚书令宋庠引入长乐宫。敕以今月十五日。可集白马寺。道士等便置三坛。坛别开二十四门。南岳道士褚善信。华岳道士刘正念。恒岳道士桓文度。岱岳道士焦得心。嵩岳道士吕惠通。霍山天目五台白鹿等十八山道士祁文信等。都合六百九十人。各赍灵宝真文太上玉诀三元符录等五百九十卷。置于西坛。茅成子许成子黄子老子等二十七家子书有百三十五卷。置于中坛。馔食奠祀百神。置于东坛。帝时御行殿在寺南门。以佛舍利经像。置于道西。十五日斋讫。道士等以柴荻和坛。沉香为炬。绕子经而泣曰。臣等上启太极大道元始天尊众仙百灵。今胡乱中夏。人主信邪。正教失踪玄风坠绪。臣等敢置经坛上以火取验。欲使开示群心得辨真伪。便纵火焚经。经从火化悉成灰烬。道士等相顾失色大生怖惧。将欲升天隐形者无力可能。禁效鬼神者呼策不应。各怀愧恧。南岳道士费叔才。自憾而死。太傅张衍语褚信曰。卿等所试无验。即是虚妄。宜就西来真法。褚信曰。茅成子云。太上者灵宝天尊是也。造化之作谓之太素。斯岂妄乎。衍曰。太素有贵德之名无言教之称。今子说有言教。即为妄也。信便默然。时佛舍利光明五色。直上空中旋环如盖。遍覆大众映蔽日光。摩腾法师踊身高飞。坐卧空中广现神变。于时天雨宝花在佛僧上。又闻天乐感动人情。大众感悦叹未曾有。皆绕法兰请说法要。兰乃出大梵音叹佛功德。亦令大众称扬三宝。说善恶诸法皆有果报。六道三乘诸相不一。又说出家功德其福最高。初立佛寺同梵福量。时有司空阳城侯刘峻与诸官人士庶等千余人出家。及四岳诸山道士吕惠通等六百二十八人出家。阴夫人王婕好等与诸宫人妇女等二百三十人出家。至月末以来日日供设种种行施。法衣瓶器并出所司。便立十寺。七寺安僧在城邑外。三寺安尼在雒城内。汉兴佛法自此始焉。初摩腾西来。将画释迦立像。帝乃令图出之。於陵园及洛门供养

    前魏时吴主崇重释门为佛立塔寺因问三教优劣事二

吴书云。孙权赤乌四年。有沙门康僧会者。是康居国大丞相之长子。神仪刚正游化为任于时三国鼎峙各擅威衡。佛法北通未达南国。会欲道被未闻开教江表。初达建业营立茅茨设像行道。吴人初见。谓之妖异。有司奏闻。吴主问曰。佛有何神验也。会曰。佛晦灵迹出余千载。遗形舍利应现无方。吴主曰。若得舍利当为立塔。经三七日遂获舍利五色曜天剖之逾坚烧之不然。光明出火作大莲华昭曜宫殿。臣主惊嗟信情发起。因为造塔度人立寺。以其所住为佛陀里。教法创兴。故遂名建初寺焉。寻下敕问尚书令阚泽曰。汉明已来。凡有几年。佛教入汉既久。何缘始至江东。泽曰。自永平十年佛法初来。至今赤乌四年。则一百七十年矣。初永平十四年。五岳道士与摩腾角力之时。道士不如。南岳道士褚善信费叔才等。在会自憾而死。门徒弟子归葬南岳。不预出家无人流布。后遭汉政凌迟兵戎不息。经今多载始得兴行。又问曰。孔丘老子得与佛比对不。泽曰。臣闻鲁孔君者英才诞秀圣德不群。世号素王制述经典。训奖周道教化来叶。师儒之风泽润今古。亦有逸民如许成子原阳子庄子老子等百家子书皆修身自玩放畅。山谷纵汰其心。学归淡泊事乖人伦长幼之节。亦非安俗化物之风。至汉景帝。以黄子老子义体尤深。改子为经始立道学。敕令朝野悉讽诵焉。若将孔老二教远方佛法。远则远矣。所以然者。孔老二教。法天制用不敢违天。诸佛设教。天法奉行不敢违佛。以此言之。实非比对。吴主大悦。以泽为太子太傅(余如晋宋炳明佛论广之)

    魏陈思王曹子建辩道论

夫神仙之书。道家之言。乃云傅说。上为辰尾宿岁星。降为东方朔。淮南王安诛于淮南。而谓之获道轻举。钩弋死于云阳而谓之尸逝柩空。其为虚妄甚矣哉。中兴笃论之士。有桓君山者。其所著述多善刘子骏尝问言。人诚能抑嗜欲阖耳目。可不衰竭乎。时庭下有一老榆。君山指而谓曰。此树无情欲可忍无耳目可阖。然犹枯竭腐朽。而子骏乃言可不衰竭非谈也。君山援榆喻之未是也。何者余前为王莽典乐大夫。乐记言。文帝得魏文侯乐人窦公年百八十两目盲。帝奇而问之。何所施行。对曰。臣年十三而失明。父母哀其不及事。教臣鼓琴。臣不能导引。不知寿得何力。君山论之曰。颇得省盲专一内视精不外鉴之助也。先难子骏以内视无益。退论窦公便以不鉴证之。吾未见其定论也。君山又曰。方士有董仲君者。有罪系狱。佯死数日。目陷虫出死而复生。然后竟死。生之必死君子所达。夫何喻乎。夫至神不过天地不能使蛰虫夏逝震雷冬发。时变则物动。气移而事应。彼仲君乃能藏其气尸其体烂其肤出其虫。无乃大怪乎。世有方士。至王悉所招致。甘陵有甘始。庐江有左慈。阳城有郗俭。始能行气导引慈晓房中之术。俭善辟谷悉号三百岁。本所以集之于魏国者。诚恐斯人之徒接奸诡以欺众。行妖慝以惑人。故聚而禁之。甘始者老而有少容。自余术士咸共归之。然始词繁寡实。颇窃有怪言。若遭秦始皇汉武帝。则复徐福栾大之徒矣。桀纣殊世而齐恶。奸人异代而等伪。乃如此耶。又世虚然有仙人之说。仙人者党猱猿之属。与世人得道化为仙人乎。夫雉入海为蛤。燕入海为蜃。当徘徊其翼差池。其羽犹自识也。忽然自投。神化体变乃更与鼋鳖为群。岂复自识翔林薄巢垣屋之娱乎。牛哀病而为虎逢其兄而噬之。若此者何贵于变化也。而颇为匹夫所罔。纳虚妄之词。信眩惑之说。隆礼以招弗臣。倾产以供虚求。散王爵以荣之。清闲馆以居之。经年累稔终无一效。或殁于沙丘。或崩于五柞。临时虽复诛其身灭其族。纷然足为天下笑矣。然寿命长短骨体强劣各有人焉。善养者终之。劳扰者半之。虚用者夭之。其斯之谓欤

陈思王曹植。字子建。魏武帝第四子也。初封东阿郡王。终后谥为陈思王也。幼含圭璋。十岁能属文。下笔便成。初不改定。世间术艺无不毕善。邯郸淳见而骇服。称为天人。植每读佛经。辄流连嗟玩。以为至道之宗极也。遂制转读七声升降曲折之响。世之讽诵咸宪章焉。尝游鱼山。忽闻空中梵天之响。清扬哀婉其声动心。独听良久。而侍御莫闻。植深感神理。弥悟法应。乃慕其声节。写为梵呗撰文制音。传为后式。梵声光显始于此焉。其所传呗凡六契。见梁释僧祐法苑集。然统括道源精搜仙。录奸妄多奇终归饰。诈其前论所委辩当明矣

    晋孙盛撰圣贤同轨老聃非大贤论

顷获闲居。后申所咏。仰先哲之玄微。考大贤于灵衢。详观风流究览行止。高下之辩殆可仿佛。夫大圣乘时。故迹浪于所因。大贤次微。故与大圣而舒卷。所因不同。故有揖让与干戈迹乖。次微道亚。故行藏之轨莫异。亦犹龙虎之从风云。形声之会影响。理固自然。非召之也。是故箕文同兆。元吉于虎兕之吻。颜孔俱否。逍遥于匡陈之间。唐尧则天。稷契翼其化。汤武革命伊吕赞其功。由斯以言用合影响之论。惟我与尔之谈。岂不信哉。何者大贤庶几观象观象。知器。知器豫笼。预笼吉凶。吉凶是以运形。斯同御治因应对接群方。终保元吉穷通滞碍。其揆一也。但欣圣乐易有待而亨。钦冥而不能冥。悦寂而不能寂。以此为忧劣耳。至于中贤第三之人。去圣有间。故冥体之道未尽。自然运用自不得玄同。然希古存胜高想顿足。仰慕淳风专咏至虚。故有栖峙林壑。若巢许之伦者。言行抗辔如老彭之徒者。亦非故然理自然也。夫形躁好静质柔爱刚。渎所常习愒所希闻。世俗之常也。是以见偏抗之词。不复寻因应之适。睹矫抂之论。不复悟过直之失耳。案老之作与圣教同者。是代大匠斲骈拇枝指之喻其诡乎。圣教者是远救世之宜违明道若昧之义也。六经何常阙虚静之训谦冲之诲哉。孔子曰。述而不作。信而好古。窃比我于老彭。寻斯旨也。则老彭之道。以笼罩乎圣教之内矣。且指说二事而不非实言也。何以明之。圣人渊寂何不好哉。又三皇五帝已下。靡不制作。是故易象经坟烂然炳着。栋宇衣裳与时而与安在。述而不作乎。故易曰。圣人作而万物睹。斯言之发。盖指说老彭之德有以仿佛类己形迹之处所耳。亦犹匿怨而于其人。左丘明耻之。丘亦耻之。岂若于吾言无所不说。相体之至也。且颜孔不以导养为事。而老彭养之。孔颜同乎斯人。而老彭异之。凡斯数者非不亚圣之迹。而又其书往往矛盾。粗列如左。大雅搢绅幸祛其弊盛。又不达老聃轻举之旨。为欲着训戎狄宣导殊域乎。若欲明宣导殊类。则左衽非玄化之所。孤逝非嘉遁之举。诸夏凌迟敷训所先。圣人之教自近及远。未有辀张遐崄如此之游也。若惧祸避地。则圣门可隐。商朝鲁邦有无如者矣。苟得其道则游刃有余触地元吉。何违天心于戎貊。如不能然者。得无庶于朝隐而祈仙之徒乎

昔裴逸民作崇有贵无二论。时谈者。或以为不虚达胜之道者。或以为矫时流遁者。余以为尚无既失之矣。崇有亦未为得也。道之为物惟恍惟惚。因应无方惟变所适。值澄淳之时则司契垂拱。遇万动之化则形体勃兴。是以洞鉴虽同有无之教异陈。圣致虽一。而称谓之名殊目。唐虞不希结绳。汤武不拟揖让。夫岂异哉。时运故也。伯阳以执古之道以御今之有。逸民欲执今之有以绝古之风。吾故以为。彼二子者不达圆化之道。各矜其一方者耳

    晋孙盛老子疑问反讯

道经云。故常无欲以观其妙。故常有欲以观其徼。此两者同出而异名。同谓之玄。玄之又玄众妙之门。旧说及王弼解。妙谓始。徼谓终也。夫观始要终睹妙知着。达人之鉴也。既以欲澄神照其妙始。则自斯以已宜悉镇之。何以复须有欲得其终乎。且有欲俱出妙门同谓之玄。若然以往复。何独贵于无欲乎。天下皆知美之为美斯恶已。皆知善之为善斯不善已

盛以为夫美恶之名生乎美恶之实。道德淳美则有善名。顽嚚聋昧则有恶声。故易曰。恶不积不足以灭身。又曰。美在其中畅于四支而发于事业。又曰。韶尽美矣。未尽善也。然则大美大善。天下皆知之。何得云斯恶乎。若虚美非美为善非善。所美过美所善违中。若此皆世教所疾。圣王旧诫天下亦自知之。于斯谈　不尚贤使民不争不贵。难得之货使民不盗。常使民无知无欲。使知者不敢为。又曰。绝学无忧。唯之与阿相去几何。善之与恶相去何若。又下章云。善人不善人之师。不善人善人之资。不贵其师不爱其资。虽智大迷盛以为民。苟无欲亦何所师于师哉。既相师资非学如何不善师善非尚贤如何贵爱既在则善恶不得不彰非相去何若之谓。又下章云。人之所教我亦以教人。吾言甚易知而天下莫能知。又曰。吾将以为教父原斯谈也。未为绝学。所云绝者。尧孔之学耶。尧孔之学随时设教。老氏之言一其所尚。随时设教所以道通百代。一其所尚不得不滞于适变。此又闇弊所未能通者也

道冲而用之。又不盈和其光同其尘。盛以为老聃可谓知道非体道也。昔陶唐之莅天下也。无日解哉。则维昭任众师锡匹夫则馺然禅授。岂非冲而用之光尘同彼哉。伯阳则不然。既处浊位复远遁西戎。行止则猖狂其迹。著书则矫诳其言。和光同尘固若是乎。余固以为知道体道则未也。道经云。三者不可致诘混然为一绳。绳兮不可名。复归于无物无物之像。是谓惚恍。又下章云道之为物惟恍与惚。惚兮恍兮。其中有象。恍兮惚兮其中有物。此二章或言无物。或言有物。先有所不宜者也

执古之道以御今之有。上章云。执者失之为者败之。而复云执古之道以御今之有。或执或否。得无陷矛盾之论乎。绝圣弃智民利百倍。孙盛曰。夫有仁圣必有仁圣之迹。此而不崇则陶训焉融。仁义不尚则孝慈道丧。老氏既云绝圣。而每章辄称圣人。既称圣人则迹焉能得绝。若所欲绝者。绝尧舜周孔之迹。则所称圣者为是何迹乎。即如其言。圣人有宜灭其迹者。有宜称其迹者。称灭不同吾谁适从。绝仁弃义民复孝慈。若如此谈仁义不绝则不孝不慈矣。复云。居善地与善仁不审与善仁之仁。是向所云欲绝者非耶。如其是也。则不宜复称述矣。如其非也。则未详二仁之义一仁宜绝一仁宜明。此又所未达也。若谓不圣之圣不仁之仁。则教所诛不假高唱矣。退至庄周云。圣人不死大盗不止。又曰。田常窃仁义以取齐国。夫天地陶铸善恶兼育。各禀自然理不相关。枭鸩纵毒。不假学于鸾凤。豺虎肆害。不借术于骐麟。此皆天质自然不须外物者也。何至凶顽之人。独当假仁义以济其奸乎。若乃冒顿杀父郑伯盗郐。岂复先假孝道获其终害乎。而庄李棓击杀根毁驳正说。何异疾盗贼而销铸干戈。睹食噎而绝弃嘉谷乎。后之谈者。虽曲为其义辩而释之。莫不艰屯于杀圣困踬于忘亲也。知我者希则我贵矣。又上章云。圣人之在天下。百姓皆注其耳目。师资贵爱必彰万物。如斯则知之者安得希哉。知希者何必贵哉。即己之身见贵九服何得背实抗言云贵由知希哉。斯盖欲抑动恒俗故发此过言耳。圣教则不然。中和其词以理训导。故曰。在家必闻。在邦必闻也。是闻必达也。不见善而无闷。潜龙之德。人不知而不愠。君子之道。众好之必察焉。众恶之必察焉。既不以知多为显。亦不以知少为贵。诲诱绰绰理中自然。何与老聃之言。同日而语其优劣哉。礼者忠信之薄而乱之首。前识者道之华而愚之始。是以大丈夫处其厚不处其薄。处其实不处其华也。孙盛曰。老聃足知圣人礼乐。非玄胜之具不获已而制作耳。而故毁之何哉。是故屏拨礼学以全其任。自然之论岂不知叔末。不复得返自然之道。直欲申已好之怀。然则不免情于所悦。非浪心救物者也。非惟不救乃奖其弊矣。或问。庄老所以故发此唱。盖与圣教相为表里。其于陶物明训其归一也。盛以为不然。夫圣人之道广大悉备矣。犹日月悬天。有何不照者哉。孔氏之言智绞于六经矣。宁复有所愆之俟佐助于聃周乎。即庄周所谓日月出矣。而焦火不息者也。至于虚咏谲怪徼诡之言。尚拘滞于一方而横称不经之奇词也。王侯得一以为天下贞。贞正也。又下章云。孰知其极其无正。正复为奇善复为妖。寻此二章。或云。为天下正。或云无正。既云善人不善人师。而复云为妖天下之善一也。而或师或妖。天下之正道一也。而云正复为奇。斯反鄙见所未能通也

集论者曰。盛字安国。有说云即东晋名士绰之后也。祖则魏名臣之子荆也。绰有显论。才学所推闻之前史盛为名父之子。仕晋为给事中秘书监散骑常侍。吴昌男少好坟典游心史籍。常以为虽贤圣玄邈。得诸言表而仁爱自我陶染。庶物渐渍之功。莫过乎经史。是以仲尼因鲁史记以着春秋。使百代之后仰高风以式瞻。孟轲孙卿并赞扬大化。暨乎史迁。亦记一代之成败明鉴诫作来今遂历心博综撰考诸事疏着晋阳秋庶拟前贤以美道训传本并音合三十二卷。又命掌国史竭意经论。一时名作是称良史。未奏遂卒。子潜以晋太元十五年上之。诏曰得上故。秘书监所著书。省以慨然。远模前典宪章在昔。亦一代之事。辄敕纳之秘阁以贻于后。潜袭父爵参骠骑将军咨议参军。见于晋纪。盛凡著述备如别集。品评老氏中贤之流。故知为尹述书乃祖承有据。嵇子云。老子就涓子学九仙之术寻乎练饵。斯或有之。至于圣也则不云学。古语曰。生知之者上。学知者次。王何所位典达鸿猷。故斑固叙人九等之例。孔丘等为上上。类例皆是圣。李耳等为中上。类例皆是贤。圣有极圣亚圣。贤有大贤中贤。并以神机有利钝。故智用有渐顿。盛叙老非大贤。圣其闲放自牧。不能兼济于万物。坐观周衰阳遁于西裔。而实死扶风葬槐里。非遁天之仙信矣

    元魏君临释李双信致有废兴故述其由事三

魏太祖道武皇帝。托跋圭天兴元年下诏曰。夫佛法之兴。其来远矣。济益之功冥及存没。神踪遗迹信可依凭。可于京邑建饰容范修整宫舍。令信向之徒有所居止。是岁始作五级佛图耆阇崛山及须弥殿。加以饰缋别构讲堂禅室。沙门座处莫不具焉

魏世祖太武托跋焘即位。亦遵太祖太宗之业。虽有黄老不味其术。每引高德沙门与谈玄理。于四月八日。舆诸佛像行于广衢。帝亲御门楼。散花礼敬笃敬兼至。晚据有平城兴敬李术为立道坛。司徒崔皓少习左道猜忌释门。既位居伪辅尤不信有佛。谓是虚诞。见读佛经夺而投井中。密欲加灭皓有才略太武信用国人以为摸揩焘所扶信道士寇谦之。与皓款狎。遂奏拜谦位称天师。时有沙门玄高道王河西名高海右。神用莫测贵贱咸重。焘乃军逼掠境征高东还。既达平城大弘禅化。太子晃事高为师。形心尽礼。晃时被谗为父所疑。乃告高曰。空罗枉苦。何由可脱。高令作金光明斋忏七日恳诚。焘乃梦见其祖及父皆执剑列威曰。何故信谗枉疑太子。焘惊觉。大集群臣说神告梦。诸臣咸言。太子无过。实如皇灵降诰。焘于太子无复疑焉。盖高诚感之力也。因下书曰。朕承祖宗重光之绪。思阐鸿基。恢隆万代。武功虽昭而文教未畅。非所以崇太平之治也。今者城内安逸百姓富昌。宜定制度为万世之法。夫阴阳有往复。四时有代序。授子任贤安全相付。所以休息疲劳式固长久。古今不易之令典也。可令皇太子副理万机总统百揆。更举贤良以备列职。择人授任而黜陟之。其朝士庶民皆称臣于太子。于时崔寇先得宠于焘。恐晃篡政有夺威权。又谮云。太子前事实有谋心。但结高公道术。故令先帝降梦如此。物论事迹难明。若事不早除。必为巨害。焘纳之。即敕收高。于太平五年九月十五日。缢于平城之隅。太子又幽杀之。即宋元嘉之二十二年也。尔夜门人莫知其死。忽有光明绕塔入房。其光声曰。吾其已逝。弟子等崩赴尸所。请告遗累。言毕高眼稍开。汗通香起。便坐谓曰。大法应化随缘盛衰。盛衰在迹理恒湛然。但念汝等不久复当如我耳。汝等死后法当更兴。善自修心无令中悔。言已便卧而绝。崔皓于此纵以奸心。每与帝言恒加非毁。以佛法无益于政有伤民利。劝令废之。后太武至长安入僧寺。见有弓盾。帝怒诛寺僧。皓因进说。尽杀沙门焚经毁像。敕留台下四方僧寺有者。依长安法除之。道士寇谦不从其毁。苦与皓争皓拒之。谦谓皓曰。卿从今年受戮灭门矣。焘惑其言。以太平七年遂普灭佛法。分军四出烧掠寺舍统内僧尼无少长坑之。其窜逸者捕获枭斩。有沙门慧始。甚有神异。昔赫连昌破长安始被白刃而体不伤。五十余年未尝寝卧。跣行泥涂初不污足而色逾鲜白。世号白足和上。死十余年身相如在。初入深山习行兰若。太平之末方知灭法。慧始闻之。乃于元会之日杖锡宫门。有司奏云。有一道人。足白于面。云欲入见属依军法斩而不伤。遂至殿庭。焘大怒。自以所佩剑斫之。体无余异。时北园养虎。敕以始饴之。虎皆潜伏终不敢视。试以天师近槛。虎辄鸣吼。焘方知佛化高尊。黄老之所不及。即延始入殿。顶礼足下悔其[保/言]咎。始为说法明辩因果。焘于是大生愧惧。遂感疠疾。通身发疮痛苦难忍。群臣议曰。崔皓邪佞毁害佛僧。陛下所患必由于此。于时崔寇二人次发恶疾。焘惟过由于彼。以太平十一年乃载皓于露车。官使十人于车上更尿其口。行数里。不堪困苦。又生埋出口而尿之。自古三公戮辱未之过此之甚。遂诛诸姻亲门族都尽。宣下国中兴复正法。俄而焘崩。孙浚袭位。大弘佛事。即高宗文成皇帝是也。见后魏书及十六国春秋高僧传等

    宋太宗文皇帝集群臣论佛理治致太平事四

文帝即宋武第三子也。聪睿英博雅称令达。在位三十年。尝以暇日从容而顾问侍中何尚之吏部羊玄保曰。朕少来读经。不多比日。弥复无暇。三世因果未辨厝怀。而复不敢立异者。正以卿辈时秀率所敬信也。范泰谢灵运常言。六经典文本在济俗为政必求。性灵真奥岂得不以佛理为指南耶。近见颜延之析达性论宗炳难白黑论。明佛法汪汪尤为名理。并足开奖人意。若使率土之滨皆淳此化。则朕坐致太平矣。夫复何事。尚之对曰。悠悠之徒多不信法。以臣庸弊更荷褒拂。非所敢当。至如前代群英。则不负明诏矣。中朝已远。难复尽知。渡江已来。则王道周顗庾亮王蒙谢尚郗超王坦王恭王谧郭文谢敷戴逵许询及亡高祖兄弟及王元琳昆季范汪孙绰张玄殷顗等。或宰辅之冠盖。或人伦之羽仪。或置情天人之际。或抗迹烟霞之表。并禀志归依厝心归信。其间比对则兰护开潜深遁崇邃。皆亚迹黄中或不测之人也。慧远法师尝云。释氏之化无所不可适。道固自教源。济俗亦为要务。窃寻此说有契理奥。若使家家奉戒则罪息刑清。陛下所谓坐致太平。诚如圣旨。羊玄保进曰。此谈盖天人之际。岂臣所宜预。窃恐秦楚论强兵之事。孙吴尽吞并之术。将无取于此也。帝曰。此非战国之具。良如卿言。尚之曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为志苟在吞噬。亦无取尧舜之道。岂惟释教而已哉。帝曰。释门有卿。亦由孔门之有季路。所谓恶言不入于耳也。自是文帝致意佛经。及见严观诸僧辄论道义。屡延僧殿会。帝躬御地筵同僧例饭。时有竺道生法师。秀出群品英义独拔。帝重之。尝述生顿悟义。沙门僧弼等皆设巨难。帝曰。若使逝者可兴。岂为诸君所屈。时颜延之着离识论。帝命严法师辩其同异。往返终日。帝笑曰。公等今日无愧支许之谈也(云云)见诸僧史传

    魏明帝登极召沙门道士对论叙佛道先后事五

元魏君临。凡一十七帝一百七十九年。兴显佛教不可胜言。惟太武在位五六年中屏除佛法。自余光显具彰魏史。略陈相状以成信重。献文即位。兴皇元年。于五级大寺太祖已下五帝铸像。五躯各长一丈六尺。用金二十五万斤。正光元年。明帝加朝服。大赦天下。请僧尼道士女官等殿前斋讫。侍中刘胜宣敕。请法师等与道士论议以释弟子疑网。时清道观道士姜斌与融觉寺法师昙谟最对论

帝曰。佛与老子同时以不。姜斌曰。老子西入化胡。佛时以充侍者。明是同时。法师曰。何以知之　斌曰。案老子开天经。是以得知　法师曰。老子当周何王几年而生。周何王几年西入　斌曰。当周定王即位三年乙卯之岁。于楚国陈郡苦县厉乡曲仁里。九月十四日夜子时生。至周简王四年丁丑岁。事周为守藏吏。简王十三年迁为太史。至敬王元年庚辰岁。年八十五。见周德凌迟遂与函关令尹喜西入化胡。斯足明矣　法师曰。佛以周昭王二十四年四月八日生。穆王五十三年二月十五日灭度。计入涅槃后经三百四十五年始到定王三年老子方生。生已年八十五。至敬王元年。凡经四百二十五年。始与尹喜西遁。据此年载悬殊。无乃谬乎　斌曰。若佛生周昭王之时。出何文记　法师曰。周书异记汉法本内传。并有明文　斌曰。孔子既是制法圣人。当时于佛迥无文记何耶　法师曰。仁者识同管窥览不弘远。案孔子有三备卜经。谓天地人也。佛之文言出在中备。仁者幸自披究不有此迷　斌曰。孔子圣人。不言而识知。何假卜乎　法师曰。惟佛是众圣之王。四生之首达一切含灵前后二际吉凶终始不假卜观。自余小圣虽晓未然之理。必籍蓍龟以通灵卦也

时侍中尚书令元乂宣

敕语。道士姜斌论无宗旨。宜下席。又问。开天经何处得来。是谁所说。即遣中书侍郎魏收尚书郎祖莹等。就观取经　帝令议之。太尉丹阳王萧综太傅李寔卫尉卿许伯桃吏部尚书邢栾散骑常侍温子升等一百七十人。读讫奏云。老子止着五千文。更无言说。臣等所议姜斌罪当惑众　帝加斌极刑。时三藏法师菩提流支谏乃止。配徙马邑

    梁高祖先事黄老后归信佛下敕舍奉老子事六

梁高祖武皇帝。年三十四登位。在政四十九年。虽亿兆务殷而卷不释手。内经外典罔不厝怀。皆为训解数千余卷。而俭约自节罗绮不衣。寝处虚闲昼夜无怠。致有布被莞席草屦葛巾。初临大宝即备斯事。日惟一食永绝辛膻。自右帝王罕能及此。旧事老子宗尚符图。穷讨根源有同妄作　帝乃躬运神笔下诏舍道文曰

维天鉴三年四月八日。梁国皇帝兰陵萧衍稽首和南十方诸佛十方尊法十方圣僧。伏见经云。发菩提心者即是佛心。其余诸善不得为喻。能使众生出三界之苦门。入无为之胜路。故如来漏尽智凝成觉。至道通机德圆最圣发慧炬以照迷。镜法流以澄垢。启瑞迹于天中。烁灵仪于像外。度群迷于欲海。引含识于涅槃。登常乐之高山。出爱河之深际。言乖四句语绝百非。应迹娑婆王宫诞相。步三界而为尊。普大千而流照。但以机心浅薄好生厌怠遂。乃湛说圆常亦复潜辉鹤树阇王灭罪婆薮除殃。若不逢遇大圣法王谁能救接。在迹虽隐其道无亏。弟子经值迷荒耽事老子。历叶相承染此邪法。习因善发弃迷知反。今舍旧医归凭正觉。愿使未来生世童男出家广弘经教。化度含识同共成佛。宁在正法中长沦恶道。不乐依老子教暂得生天。涉大乘心离二乘念。正愿诸佛证明菩萨摄受。弟子萧衍和南

于时帝与道俗二万人。于重云殿重阁上。手书此文。发菩提心。至四月十一日。又敕。门下大经中说道有九十六种。惟佛一道是于正道。其余九十五种名为邪道。朕舍邪外以事正内。诸佛如来。若有公卿能入此誓者。各可发菩提心。老子周公孔子等虽是如来弟子。而化迹既邪。止是世间之善。不能革凡成圣。其公卿百官侯王宗族。宜反伪就真舍邪入正。故经教成实论云。若事外道心重佛法心轻即是邪见。若心一等是无记性。不当善恶若事佛心强老子心弱者。乃是清信。言清信者。清是表里俱净。垢秽惑累皆尽。信是信正不信邪。故言清信。佛弟子。其余诸信皆是邪见。不得称清信也。门下速施行

至四月十七日。侍中安前将军丹阳尹邵陵王上启云。臣纶闻。如来严相。巍巍架于有顶。微妙色身。荡荡显乎无际。假金轮而启物。托银粟以应凡。砥波若之利刀。收涅槃之妙果。泛生死之苦海。济常乐于彼岸。故能降慈悲云垂甘露雨。七处八会。教化之义不穷。四谛五时。利益之方无尽。并冰清日盛雾豁云除。爝火翳光尘热自静。可谓入俗化于蒙底。出世冥此真如。使稠林邪径之人景法门而无倦。渴爱聋瞽之士慕探赜而知回。道树始于迦维。德音盛乎京洛。恒星不见周鉴娠征。满月圆姿汉感宵梦。五法用传万德方兆。华俗潜故竞扇高风。资此三明。照迷途之失。凭兹七觉。拔长夜之苦。属值皇帝菩萨应天御物负扆临民。含光宇宙照清海表。垂无碍辩以接黎庶。以本愿力摄受众生。故能随方逗药示权因显。崇一乘之旨。广十地之基。是以万邦回向俱禀正识。幽显灵只皆蒙诱济。人兴等觉之愿。物起菩提之心莫不翘勤归宗之境。悦怿还源之趣。共保慈悲俱修忍辱。所谓覆护饶益桥梁津济者。道既光被民亦化之。于是应真飞锡腾虚接影。破邪外道坚持正因。伽蓝精舍宝刹相望。讲会传经德音盈耳。臣昔未达理源禀承外道。如欲须甘果翻种苦栽。欲除渴乏反趣碱水。今启迷方粗知归向。受菩萨大戒戒节身心。舍老子之邪风。入法流之真教。伏愿天慈曲垂矜许。谨启

至四月十八日。中书舍人臣任孝恭宣敕云。能改迷入正。可谓是宿植胜因。宜加勇猛也

    北齐高祖文宣皇帝下敕废道教事七

昔金陵道士陆修静者。道门之望。在宋齐两代。祖述三张弘衍二葛。郗张之士封门受录。遂妄加穿凿。广制斋仪糜费极繁。意在王者遵奉。会梁祖启运。下诏舍道。修静不胜其愤。遂与门人及边境亡命。叛入北齐。又倾散金玉赠诸贵游。托以襟期冀兴道法。帝惑之也。于天保六年九月。乃下敕召诸沙门与道士学达者十人。亲自对校。于时道士祝诸沙门衣[盉-木+友]或飞或转。祝诸梁木或横或竖。沙门曾不学方术。默无一对。士女拥闹贵贱移心。并以静徒为胜也。诸道士等雀跃腾倚鱼睨云汉。高谈自矜夸炫道术仍又唱言曰。神通权设抑挫强御。沙门现一我当现二。今薄示小术并辞退屈。事亦可见。帝命上统法师与静角试。上曰。方术小伎俗儒耻之。况出家人也。虽然天命令拒。岂得无言。可令最下坐僧对之。即往寻觅有僧佛镌一名昙显者。不知何人。游行无定饮啖同俗。时有放言标悟宏远。上统知其深量。私与之交。于时名僧盛集。显居末坐。酣酒大醉昂兀而坐。有司不敢召之。以事告于上统。上曰。道士祭酒常道所行。止是饮酒道人可共言耳可扶举将来。于是合众皆惮而法上统威权。不敢有谏。乃两人扶显令上高座。便立而含笑曰。我饮酒大醉。耳中有所闻云。沙门现一我当现二。此言虚实。道士曰。有实。显即翘足而立云。我已现一。卿可现二。各无对之。显曰。向祝诸衣物飞扬者。我故开门试卿术耳。命取稠禅师衣[盉-木+友]祝之。诸道士一时奋发共祝。一无动摇。帝敕取衣。乃至十人牵举不动。显乃令以衣置诸梁木。又令咒之。卒无一验。道士等相顾无赖。犹以言辩自高。乃曰。佛家自号为内。内则小也。诏我道家为外。外则大也。显应声曰。若然则天子处内。定小百官矣。静与其属缄口无言。帝目验臧否。便下诏曰。法门不二真宗在一。求之正路寂泊为本。祭酒道者世中假妄。俗人未悟仍有祗崇。麴[麥*薛]是味清虚焉在。瞿脯斯甜慈悲永隔。上异仁祠下乖祭典。皆宜禁绝不复遵事。领敕远近咸使知闻。其道士归伏者。并付昭玄大统上法师度听出家。未发心者。可令染剃。尔日斩首者非一。自谓神仙者。可上三爵台。令其投身飞逝。皆碎尸涂地。伪妄斯绝。致使齐境国无两信。迄于隋初渐开其术。至今东川此宗微末。无足抗言矣。帝讳详即元魏丞相王欢之第二子也。嫡兄澄。怠慢为奴所害详袭其位。代为相国。魏将历穷。详筑坛于南郊。筮遇大横。大吉汉文之卦也。乃铸金像。一泻而成。魏收为禅文。魏帝署之。即受其禅。为大齐也。凡所行履不测其愚智。委政仆射杨遵彦。帝大起佛寺。僧尼溢满诸州。冬夏供施行道不绝。时稠禅师问箴帝曰。檀越罗刹殆临水自见。帝从之睹群罗刹在后。于是遂不食肉。禁鹰鹞去官渔屠。辛荤悉除不得入市。帝恒坐禅竟日不出。礼佛行绕其疾如风。受戒于昭玄大统法上。面掩地令上履发而授焉。先是帝在晋阳。使人骑驼敕曰。向寺取经函。使问所在。帝曰。任驼出城。及出奄如梦至一山。山半有佛寺。群沙弥遥曰。高详托驼来。便引见。一老僧拜之曰。高详作天子何如。曰圣明。曰尔来何为。曰。取经函。僧曰。详在寺懒读经令北行东头与之。使者反命。初帝至谷口木井佛寺。有舍身痴人。不解语。忽谓帝曰。我去尔后来。是夜痴人死。帝寻崩于晋阳焉

著作王邵曰。释氏非管窥所及。率尔妄言之引列子述商。太宰问孔子圣人事。又云。黄帝梦游华胥氏之国。在佛神游而已。此之所言

仿佛于佛石符姚世经译遂广盖欲柔伏人心。故多寓言以方便。不知是何神变浩荡之甚乎。其说人身善恶世事因缘。以慈悲喜舍常乐我净。书辩至精明如日月。非正觉孰能证之。凡在顺首莫不归命。达人则慎其身口修其慧定。平等解脱究竟菩提。及僻者为之不能通理。徒务费竭财力功利烦浊。犹六经皆有所失。未之深也已矣。事事如此。依齐书录之

集古今佛道论衡卷甲集古今佛道论衡卷乙

        唐西明寺释氏
周高祖登朝论屏佛法安法师上论事 周祖平齐集论毁法远法师抗诏事 周祖东巡灭法已久任道林请兴佛事 周天元皇帝纳王明广表开佛法事 隋高祖下诏述绛州天火焚老君像事 隋两帝事宗佛理禀受归戒事

    周高祖武皇帝将灭佛法有安法师上论事第一

周武初信于佛。后以谶云黑衣当王。遂重于道法躬受符录。玄冠黄褐内常服御。心忌释门志欲诛殄。而患信佛者多未敢专制。有道士张宾。谲诈罔上私达其策。潜集李宗排弃释氏。又与前僧卫元嵩唇齿相副。共相俎醢。帝纳其言。欲亲觇经过贬量佛失。召僧入内七宵行道。时既密知。各加恳到。帝亦同僧七夕不寐。为僧赞呗并诸法事。既无过犯。无何而止。天和四年岁在己丑三月十五日。敕召有德众僧名儒道士文武百官二千余人升正殿。帝御坐。量述三教优劣废立。众议纷纭情见乖角。不定而散。至其月二十日依前集论是非更广莫简帝心索然又散。至四月初。又依前集令极言陈理。又敕司隶大夫甄鸾。详佛道二教定其深浅。鸾乃上笑道论三卷。用笑三洞之名。及笑经称三十六部。文极据明事多扬搉。至五月十日。帝大集群臣详鸾上论。以伪伤蠹道士。即于殿庭焚之。有安法师。慧解洞达内外淹通。时号释宗众标僧杰。帝所信重。常侍对扬佥议攸同三教齐立惟安抗辩。教止二焉。言出难寻著文易显。乃撰二教论一十二篇。初归宗显本篇。略云。夫万化本于无生。三才兆于无始。然则无生无始物之性也。有化有生人之聚也。聚虽一体而形神两异。散虽质别而心数弗忘。故救形之教教称为外。济神之教教称为内。是以智论有内外两径。仁王辩内外两论。方等明内外两律。百论言内外二道。若通论内外则该被华戎。若局命此方则可云儒释。释教为内。儒教为外。道无别教宗结儒流。备彰前典非为诞谬。详览载籍寻讨根源。教惟有二。何得有三。何者昔玄古朴素。坟典之诰未弘。淳风稍离。丘索之文乃着。故包论七典统括九流。咸为军国之谟。并是修身之术。若派而别之则应为九教。今总而合之则同属儒宗。论其官也。各王朝之一职。谈其籍也。并皇家之一书。何欲于一化之内合九流争川。大道之世使小成竞辩。岂不上伤皇极莫二之风。下开拘放鄙荡之弊。真所谓巨蠹鸿猷眩曜朝野矣。言佛教者。穷理尽性之格言。出世入真之正辙。论其文则部分十二。语其旨则四种悉檀。理妙域中。固非名号所及。化擅像表。又非情智所寻。至于遣累落筌陶神尽照。近超生死远证泥洹。播阐五乘。接群机之深浅。该明六道。辩善恶之升沉夐期出世而理无不周。述及王化而事无不尽。能博能要不质不文。自非天下之至虑。孰能与斯教哉。虽复儒道千家农墨百氏。取舍驱驰未及其度者也。夫厚生情笃。身患之诫遂兴。不悟迁流。逝川之叹乃作。并是域内之至谈。非踰方之巨唱也。何者推色尽于极微。老氏之所未辩。究心穷于生灭。宣尼又所未言。何谓瞻之似尽。而察之未极者也。经曰。分别色心有无量相。非诸声闻缘觉所知。况凡夫识想。安得齐于佛圣乎。经云。无以日光等彼萤火。斯喻极也。若夫以齐而齐不齐。未曰齐也。余闻善齐天下者。以不齐而齐天下者也。何须夷岳实渊然后方平。续凫截鹤于焉始等。此盖狷夫之野议。岂达士之贞观乎。故谚曰。紫实昧朱狂斯滥哲。请广其类。上至天子下至庶人。莫不资色心以成躯。禀阴阳而化体。不可以色心是等而便混以智愚。阴阳义齐则使同之于贵贱。此之不可至理皎然。虽强齐之其义安在。余文多不载。又曰。史记云。季老西迈止及流沙。化胡西升等经不足穷究。汉末三张方行其道惑乱天下。备见史书。故李膺蜀记云。张陵避病疟于丘社中。得咒鬼术书遂解鬼法。后为大蛇所噏。弟子等妄述升天。其子衡。衡子鲁。还习其道自号三师。陵为天师。衡为系师。鲁为嗣师。咸以鬼道以化愚俗。后汉书云。张鲁初为督义司马。遂掩杀汉中太守苏固。断绝斜谷。杀汉使者。专据汉中三十余载。戴黄巾服。黄巾造作符书。以惑百姓。受其道者出米五斗。世号米贼初来学者名为鬼卒。后云祭酒。各领部众夷俗信向。朝廷不能讨。遂就拜鲁为镇夷中郎将。通其贡献。至献帝二十年。曹操征而破之初汉末鬼音。黄衣当王。于是张角张鲁等始服黄衣。曹氏受命以黄代赤。故年号黄初。黄巾之贼至是始平。元魏寇谦稍稍还服。今大道之世。风化宜同小巫。巾色宜改复古。且老子大贤绝弃贵尚。又是朝臣。服色宁异。古有专经之学而无服象之殊。黄巾布衣出自张氏。夫圣贤作训弘裕温柔。鬼神严厉动为寒暑。老子诫味祭酒咸饮。张制鬼服黄衣则齐。真伪皎然急缓可见。故略引张氏数条妄作。用惩未闻

一初言禁经止价者。玄光论云。道家诸经。制杂凡意教迹邪险。是故不经。但得金帛便与其经。贫者造之至死不睹。贪利无慈逆莫过此。又其方术秽浊不清。乃有扣齿为天鼓。咽涂为醴泉。马屎为灵薪。老鼠为芝药。资此求道焉能得乎

二或妄称真道者。蜀记云。张陵入鹄鸣山。自称天师。汉嘉平末为蟒所噏。子衡奔山。假设权方用表灵化。生糜鹄足置石崖顶。到光和元。年遣使告曰正月七日天师升玄。都米民山。獠遂因妄传败死利生逆莫过此之甚三或合气释罪者。妄造黄书咒癞无端。乃云开命门拖真人三五七九天罗地网。士女溷乱不异禽兽。用销灾祸。其可然乎

四或挟道作乱者。黄巾鬼道毒流汉室。孙恩求仙祸延皇晋。破国害俗惑乱天下。五千道德全不许之

五或章书伐德者。迁达七祖乞免担沙。横费纸笔奏章太上。又云。戊辰之日。上必不达。不达太上则生民抂死。呜乎哀哉

六或畏鬼带符者。符云。左佩太极章。右佩昆吾铁。指日则停晖。拟鬼千里血。若受黄赤章。即是灵仙诀

七或制约输课者。蜀记云。受其道者输米肉布绢器物纸笔荐席五彩。后生邪浊增立米民

八或解除基门者。左道余气也。基门解除。春秋二分祭窖祀社。冬夏两至祠祀同俗。先受治录兵符社契。皆言军将吏兵都无教诫之义

九或妄度苦厄者。立涂炭斋事起张鲁。驴辗泥中黄土涂面。摘头悬栉埏埴使熟。至义熙初。道士王公旗省去打拍。吴陆修静犹泥额反缚悬头而已。资此度厄何痴之甚

十或梦中作罪者。梦见先亡。辄云变怪。召鬼神兵吏奏章断之

十一或轻作凶佞者。造黄神越章用持杀鬼。又造赤章用持杀人。趣悦世情不计殃罪。阴谋怀嫉凶邪之甚

斯并三张之鬼法。非老子之本怀。顷世滥行罕有觉者。论成上之。帝览安论。以问臣下。僚宰寻挍莫敢排斥。当时废立遂寝。诚所推焉。乃经六载。至建德三年岁在甲午五月十七日。遂普灭佛道二宗。别置通道观简释李有名者百二十员。并着衣冠名为通道观学士。时有蜀地新州愿果寺僧勐法师。不远千里躬诣魏阙。虽面陈至理邪正未分。而帝灭毁之。情已决。乃著论十有八条难道本宗。又以三科释其前执。其词略云。勐以世之滥述老子尹喜西度化胡出家。老子为说经诫。令尹喜作佛教化胡人又称鬼谷仙生撰南山四皓注。未善寻者莫不信从以为口实。异哉此传。君子尚不可罔。况贬大圣者乎。今具陈此说。非直人世差错假托名字。亦乃言不及义翻辱老子意者乎。胜人达士不出此言。将是无识异道夸竞佛法。假托鬼谷四皓之名附尹喜传后。作此异论用迷昏俗。窃闻传而不习。夫子不许妄作者。凶老君所诫。此之巨患增长三涂。宜应纠正救其此失。然教有内外用生疑假。人有贤圣多迷本迹。故班固汉书品人九等。孔丘之徒为上上类例皆是圣。李耳之俦为中上类例皆是贤。何晏王弼云。老未及圣。此则贤圣自分。优劣路显。故魏文之博悟也

黄初三年。下敕告豫州刺史。老聃贤人未宜先孔子。不知鲁郡为孔子立庙成未。汉桓帝不师圣法。正以嬖臣而事老子欲以求福。良足笑也。此祠之兴。由桓武皇帝以老子贤人不毁其屋。朕亦以此亭当路行来者辄往瞻视。而楼屋倾顿傥能压人。故令修整。昨过视之。殊未整顿。恐小人谓此为神妄往祷祀犯常禁。宜宣告吏民咸使知闻。据斯以言呈露久矣。愚惑者多致有前弊。故著论焉。虽复上闻终不见纳。有猛法师者。气调横挺。抗言帝旨。词颇激切。众恐祸及其身。帝通容之情无愧恧。次有蔼法师者。年德荣盛道俗所归。闻之叹曰。朱紫杂糅狂哲交侵至矣。可使五众流离四生倒惑哉。又曰。餐周之粟饮周之水。食椹怀音宁无酬德。又为佛之弟子。岂可见此沦湑坐此形骸晏然自静径来上表。引见登殿。举手而言曰。来意有二。所谓报三宝慈恩。酬檀越厚德。援引卓明从旦至午。交言支任抗对如流。梗词厉色铿然无挠。帝虽纳其言。情决已定迟疑不言。蔼又进曰。释李邪正即可事求。不烦圣虑索镬煮两宗门人不害者立可见矣。帝怯其言。乃令引出。时宜州沙门道积者。次又出谏。不用其言。遂与同志七人。于弥勒像前不食礼忏。经于七日一时同逝。蔼入南山锡谷。自剖身肉布于石上。引肠挂树捧心而卒。有人寻之。于崖上见舍身偈云

  愿舍此身已　　速令身自在
  法身自在已　　自在诸趣中
  随有利益处　　护法救众生
  又复业应尽　　有为法皆然
  三界皆无常　　时来不自在
  他杀及自死　　终归如是处
  智者所不乐　　业尽于今日

    周武平齐大集僧徒问以兴废慧远法师抗诏事第二

周武帝以齐承光二年春。东平高氏召前修大德并赴殿集。帝升御座。序废立义云。朕受天命宁一区宇。世弘三教其风逾远。考定至理多愆陶化。今并废之。然其六经儒教久弘政术。礼义忠孝于世有宜。故须存立。且自真佛无像遥敬表心。佛经广叹崇建图塔壮丽修造致福极多。此实无情何能恩惠。愚人向信倾竭珍财徒为引费。故须除荡。故凡是经象皆毁灭之。父母恩重沙门不敬。勃逆之甚国法不容。并退还家用崇孝始。朕意如此。诸大德谓理何如。于时沙门大统等五百余人。咸以王威震赫诀谏难从。关内以除义非孤立。众各默然。下敕催答。并相顾无色。俯首垂派。有慧远法师。声名光价。乃自惟曰。佛法之寄四众是依。岂以杜言谓能通理。遂出对曰。陛下统临大域得一居尊。随俗致词宪章三教。诏云。真佛无像。诚如天旨。但耳目生灵赖经闻佛藉像表真。今若废之无以兴敬。帝曰。虚空真佛咸自知之。未假经像。远曰。汉明已前经像未至。此土含生何故不知虚空真佛。帝时无答。远曰。若不藉经教自知有法者。三皇已前未有文字。人应自知五常等法。当时诸人何为但识其母不识其父同于禽兽。帝又无答。远曰。若以形像无情事之无福故须废者。国家七庙之像。岂是有情。而妄相尊事。帝不答此难。乃云佛经外国之法。此国不须废而不用七庙上代所立。朕亦不以为是将同废之。远曰。若以外国之经非此用者。仲尼所说出自鲁国。秦晋之地亦应废而不行。又以七庙为非将欲废者。则是不尊祖考。祖考不尊则昭穆失序。昭穆失序则五经无用。前存儒教其义安在。若尔则三教同废。将何治国。帝曰。鲁邦之与秦晋封域乃殊。莫非王者一化。故不类佛经。七庙之难帝无以通。远曰。若以秦鲁同遵一化经教通行者。震旦之与天竺国界虽殊。莫不同在阎浮四海之内轮王一化。何不同遵佛经而今独废。帝又无答。远曰。诏云。退僧还家崇孝养者。孔经亦云。立身行道以显父母。即是孝行。何必还家。帝曰。父母恩重交资色养。弃亲向疏未成至孝。远曰。若如圣旨。陛下左右皆有二亲。何不放之。乃使长役五年不见父母。帝曰。朕亦依番上下得归侍奉。远曰。佛亦听僧冬夏随缘修道春秋归家侍养。故目连乞食饷母。如来担棺临葬。此理大通不可独废。帝又无答。远抗声曰。陛下今恃王力自在破灭三宝是邪见人。阿鼻地狱不简贵贱。陛下何得不怖。帝勃然作色大怒。直视于远曰。但令百姓得乐。朕亦不辞地狱诸苦。远曰。陛下以邪法化人现种苦业。当共陛下同趣阿鼻。何处有乐可得。帝理屈言前所图意盛更无所答。但云。僧等且还。有司录取论僧姓字。帝已行虐三年。关陇佛法诛除略尽。既克齐境还准毁之。尔时魏齐东川佛法崇盛见成寺庙出四十千。并赐王公充为第宅。五众释门减三百万。皆复军民还归编户。融刮佛像焚烧经教。三宝福财簿录入官。登即赏赐分散荡尽。帝以为得志于天下也。未盈一年。疠气内蒸身疮外发。恶相已显无悔可销。遂隐于云阳宫。才经七日寻尔倾崩。天无嗣历。于东西二京立陟岵寺置菩萨僧。用开佛化不久帝崩。国运移革。至隋高祖方始大通。如后所显。近见大唐吏部尚书唐临冥报记云。外祖隋左仆射齐公。亲见文帝。问死者还活人云。初死见周武帝云。为我相闻。大隋天子。昔与我共食。库仓玉帛。亦我储之。我今为灭佛法极受大苦。可为我作功德也。文帝出敕普及天下人出一钱。为之追福焉

    周高祖巡邺除殄佛法有前僧任道林上表请开法事第三

周建德六年十一月四日。上临邺宫新殿。内史宇文昂上士李德林收上书人表。于时任道林以表上之。上士览表曰。君二教也。圣主机辩特难酬答。可思审之。对曰。上主锋辩名流十方。林亦早闻正以闻辩故来得辩无爽云云。乃引入上阶御座西立。诏曰。卿既上事助匡治政。朕甚嘉尚。可条别自申勿广词费。林乃上安抚齐余省减赋役事。帝备纳之。又曰。林原誓弘佛道。向且专论俗政。似欲谄附君人。其实无心护法。自释氏弘训权应无方。智力高奇广宣正法。救兹五浊拔彼三有。人中天上六道四生莫不归依回向受其开悟。自汉至今踰五百载。王公卿士遵奉传通及。至大周顿令废绝。陛下治袭前王化承后帝。何容偏于佛教。独不师古。如其非善先贤久灭。如言有益陛下可行。废佛之义臣所未晓　诏曰。佛生西域寄传东夏。原其风教殊乖中国。汉魏晋世似有若无。五胡乱治风化方盛。朕非五胡心无敬事。既非正教所以废之。奏曰。佛教东传时过七代。刘渊篡晋元非中夏。以非正朔称为五胡。其汉魏晋世佛化已弘。宋赵符燕久习崇盛。陛下耻同五胡盛修佛法。请如汉魏不绝其宗　诏曰。佛义虽广朕亦尝览。言多虚大语好浮奢。罪到喜推过去。无福则指未来。事者无征行之多惑。论其劝善未殊古礼。研其断恶何异俗律。昔尝为废所以暂学。决知非益。所以除之　奏曰。理深语大非近情所测。时远事高宁小机欲辩。岂以一世之局见而拒久远之通议。封迷忽悟不亦过乎。是以佛理极于法界。教体通于内外。谈行自他俱益。辩果常乐无为。树德恩隆天地。授道广利无边。见奇则神通自在。布化则万国同归。救度则怨亲等济。慈爱则有识无伤。戒除外恶定止心非。慧照古今智穷万物。若家家行此则民无不治。国国修之则兵戈无用。今离不行何处求益　因重奏曰。臣闻孝者至天之道。顺者极地之养。所以通神明光四海。百行之本孰先此孝。昔世大道将倾魏室崩坏。太祖奋威补天夷难。创启王业。陛下因斯鸿绪遂登皇极。君临四海德加天下。追惟莫大终身无报。何有信己心智执固自解。倚恃爪牙任纵王力。残坏太祖所立寺庙。毁破太祖所事灵像。休废太祖所奉法教。退落太祖所敬师尊。且父母床几尚不敢损亏。况父之亲事辄能轻坏。国祚延促弗由于佛。政治兴毁何关于法。岂信一时之虑。招万世之讥。愚臣冒死特为不可　诏曰。孝道之义宁非至极。若专守执惟利一身。是使大智权方反常合道。汤武伐主仁智不非。尾生守信祸至身灭。事若有益假违要行。傥非合理虽顺必剪。不可护已一名令四海怀惑。外乖太祖。内润黔元。令沙门还俗省侍父母成天下之孝。各各自活不恼他人。使率土获利舍戈从夏六合同一。即是扬名万代以显太祖。即孝之终也。何得言非　奏曰。若言坏佛有益毁僧益民。昔太祖康日高鉴万理智括千途。必佛法损化即寻除荡。宁肯积年奉敬兴遍天下。又佛法存日损处是何。自破已来成何利润。若实无益宁非不孝　诏曰。法兴有时道亦难准。制由上行王者作则纵有小利尚须休废。况佛无益。理不可容。何者敬事。无征招感无效。自救无聊何能益国。自废已来民役稍希。租调年增兵师日盛。东平齐国西定妖戈。国安民乐。岂非有益。若事有益。太祖存日屡尝讨齐。何不见获。朕坏佛法。若是违害亦可亡身。既平东夏。明知有益废之合理义无更兴

奏曰。自国立政惟贵于道。制化养民宁高于德。止见道消国丧未有兵强祚久。是以虐纣恃众祸倾帝业。周武修德福集皇基。夫羌骄战遂至灭身。勾践以道危而更安。以此论之。何关坏佛退僧。方平东夏直是毁佛当此托定之时。偶然斯会妄谓坏法有益。若尔汤伐有夏。文王灭崇。武王诛纣。奏并天下。赤汉灭项。此等诸君岂由坏佛。自后交论讥毁人法。或以抗礼君亲。或谓妄称佛性。或讥辩析色心。或重见作非业。或指身本阴阳。林皆随难消解。帝终构难重叠。三番五番穷理尽性。林则无疑不遣。有难斯通。帝曰。卿言业不乖理凡有入圣之期。性非业外道有通凡之趣。此则道无不在凡圣该通是则教无孔释。虚崇如是之言。形通道俗。徒加剔翦之饰。是知帝王即是如来。宜停丈六。王公即是菩萨。省事文殊。耆年可为上座。不用宾头。仁惠真为檀度。岂假弃国。和平第一精僧。宁劳布萨。贞谨即成木叉。何必受戒。俭约实是少欲。无假头陀。蔬食至好长斋。岂烦断谷。放任妙同无我。何藉解空。忘功全通大乘。宁希波若。文武直是二智。不观空有。权谋径成巧便。岂待变化。加官真为授记。无谢证果。爵录交获天堂。何待上界。罚戮见感地狱。不指泥犁。以民为子可谓大慈。四海为家即同法界。治政以理何异救物。安乐百姓宁殊拔苦。剪罚残害理是降魔。君临天下真成得道。汪汪何殊净土。济济岂谢迦维。卿怀异见妄生偏执。即事而言何处非道　奏曰。伏承圣旨。义博言。深融道混俗移专散执。乃令触处乘真有情俱道。物我咸适千徒齐一。美则美矣。愚臣尚疑。若使至道惟一则无二可融。若理恒外内则自可常别。若一而非一。则半是半非。二而无二。则乍道乍俗。是则缁俗错乱儒释失序。外内交杂上下参伦。何直远沈清化。亦是近惑民俗。是以阴阳同气生杀恒殊。天地齐形高卑常异。不可以其俱形而使地动天静。或者见其并气而令阴生阳杀。即事永无此理。虚言难可成用。所以形齐气一可得言同。生杀高卑义无不别。故使同而不同一而不一。道俗之理有齐无与无为自别。又若王名虽一凡圣天殊。形事微同宽狭全异。是故儒释与。无始俱兴。道俗共天地同化。若欲泯之为一正可以道废俗。如其俱益于世。两理幽显齐明。今则兴一废一。真成不可　诏曰卿言道俗天殊全乖内外亦可。道应自道无预于俗。释应自释莫依儒王。道若惟道道何所利。佛若独佛化有何功。故道俗相资儒释更显。卿不因朕言卿欲何论。是以内外抑讨废兴彼此。今国法不行王法所断。废兴在数常理无违。义无常兴废有何咎　奏曰。仰承圣旨。如披云睹日。伏听敕训实如圣说。道不自道非俗不显。佛不自佛惟王能兴。是以释教东传时经五百。弘通法化要依王力。方知道藉人弘神由物感。佛之盛毁功归圣旨。道有兴废义无恒久。法有隐显理难常在。比来已废义无即行。休断既久兴期次及。兴废更递理自应机。并从世运不亦宜乎诏曰。帝王之法。善决取舍明断去就。审鉴同异妙察非常。朕于释教以潜思于府内。挍量于今古。验之以行事。算之以得失。理非常而不要。文高奇而无用。非无端而弃废。何爱憎于儒释　奏曰。弘法之本必留心于达人。通化之首要存志于正道。勿见忤己以恶者。怀之以疏隔容己以美者。欢心以亲近。是则自惑于所见。自乱于所闻。不可数闻有谤正之言。遂便信纳从唱而和。乘生是非。寻讨愆短。日怀憎薄。是则以伪移真众声惑志。故令当疏者更进之。当亲者更远之。遂使谈论偏驳取舍专非。斯乃害真之祸患。丧德之妖累。于是帝不答。乃更开异途以发论端。问曰。朕闻君子举厝必合于礼。明哲动止要应于机。比频赐卿食。言不饮酒食肉。且酒是和神之药。肉为充肌之膳。古今同味。卿何独鄙。若身居丧服礼制不食。即如今赐自可得食。可食不食岂非过耶　奏曰。贪财喜色贞夫所鄙。好膳嗜美廉士所恶。割情从道前贤所叹。抑欲崇德往哲同嗟。况肉由杀命酒能乱神。不食是理宁可为非　诏曰。肉由害命断之且然。酒不损生。何为顿制。若使无损计罪无过言非。饮浆食饭亦应得罪。而实不尔。酒何偏断　奏曰。结戒随事得罪据心。肉体因害。食之即罪。酒性非损。过由弊神。余处生过。过生由酒。断酒即除。所以遮制。不同非谓酒体是罪　诏曰。罪有遮性。酒体生罪。今有耐酒之人。能饮不醉又不弊神。亦不生罪。此人饮酒应不得罪。斯则能饮无过不能招咎。何关断酒以成戒善。可谓能饮耐酒常名持戒。少饮即醉是大罪人

奏曰。制过防非。本为生善戒。是止恶身口无违缘中。止息遮性两断。乃名戒善。今耐酒之人既不乱神未破余戒实理非罪正以饮生罪酒外违遮教缘中生犯仍名有罪。以乖不饮犹非持戒　诏曰。大士怀道要由妙解。至人高达贵其不执。融心与法性齐宽。肆意共虚空同量。万物无不是善恶何有非道。是则居酒卧肉之中宁能有罪带妇怀儿而游。岂言生过。故使太子取妇得道。周陀以舍妻沉沦。净名以处俗高达。身子以出家愚执。是故善者未可成善。恶者何足言恶。禁酒断肉之奇殊乖大道　奏曰。龙虎以鳞牙为能。猿鸟以超翔为才。君子以解行为道。贤哲以真实成德。故使内外称奇缁素高尚。若惟解而无行。同沙井之非润。专虚而不实。似空云而无雨。是以匠万物者以绳墨为正。御天下者以法理为本。故能善防邪萌察奸宄。故使一行之失痛于割肌。一言之善重于千金。若使心根妙解则居恶为善。神智虚明处罪成福。亦可移臣贱质居天重任。回圣极尊处臣卑下。是则君臣杂乱上下倒错。即事不可。古今未有。何异词谈忠孝身恒叛逆。语论慈舍形帝杀盗。口闲百技触事无能。言通万里足不出户。斯皆情切事奢虚高无用。是以才有大而无用。理有小而必通。执此为道诚难取信　诏曰。执情者未可论道。小智者难与谈真。是以井坎之鱼。宁知东海深广。燕雀篱翔。讵羡鹏凤之游。斯皆固小以违大趣。守文以害通途。若以我我于物。无物而非我。以物物于我。无我而非物。我既不异于物。物复焉异于我。我物两忘自他齐一。虚心者是物无不同。遗功者无事而不可　奏曰。仰承圣旨。名义深博宗原浩污。究察莫由。事等窥天谁测其广。又同测海宁识其深。若以小小于大。无大而不小。以大大于小。无小而非大。大无不大则秋毫非小。小小无不小则太山非大大。故使大大非大小。小小非小大。是则小大异于同。大小同于异。无大小之异同。何小大之同异。方知非异可异同宁有同可同异。无同可同异非异同。无异可异同无同异。是故无同而同非同。无异而异非异。何同异而可异同。非异同而可同异。帝遂不答。于是君臣寂然不言。良久　诏乃问曰。卿何寂寞。乃欲散有归无。勿以谈不适怀遂息清辩　奏曰。古人当言而惧发言而忧。是以古有不言之君。世传忘功之士。所以息言表知非为不适。诏曰。至人无为未曾不为。知者不言未曾不言。亦有鹦鹉言而无用。凤皇不言成轨。木有无任得存。雁有不鸣致死。卿今取舍若为自适。又曰。士有一言而知人有目击而道存。亦有睹色审情。复有听言辩德。朕与卿言为日既久。其间旨趣宁不略委。卿可为朕记录在所申陈。令诸世人知朕意焉。是则助朕何愧忠诚　林以佛法沦陷冒死申请。帝情较执不遂所论。辩论虽明终非本意。承长安废教后。别立通道观。其所学者惟是老庄。好设虚谈通申三教。冀因义势证明释部。乃表邺城义学沙门十人并聪敏高明者。请预通道观。上览表即曰。卿入通道观大好学无不有至论补已大为利益。仍设食讫曰。卿可装束入关众人前。却至五月一日。至长安延寿殿奉见。二十四日帝往云阳宫。至六月一日帝崩。天元登祚在同州。至九月十三日。长宗伯岐公奏讫。帝允许之曰。佛理弘大道极幽微。兴施有则法须研究。如此累奏恐有稽违。奏曰。臣本申事止为兴法。数启殷勤。惟愿早行。今圣上允可议曹奏决。上下含弘定无异趣。一日颁行天下称庆。臣何敢言。至大成元年正月十五日。诏曰。弘建玄风三宝尊重。特宜修敬法化弘广理可归。崇其旧沙门中德行清高者七人。在正武殿西安置行道。二月二十六日改元大象。又敕。佛法弘大千古共崇。岂有沉隐舍而不行。自今已后王公已下并及黎庶。并宜修事。知朕意焉。即于其日殿严尊像具修虔敬。于时佛道二众。各诠一大德。令升法座劝扬妙典。遂人怀无畏互吐微言。佛理汪汪冲深莫测。道宗漂泊清浅可知。挫锐席中王公嗟赏。至四月二十八日。下诏曰。佛义幽深神奇弘大。必广开化仪通其修行。崇奉之徒依经自检。遵道之人勿须剪发毁形以乖大道。宜可存须发严服以进高趣。令选旧沙门中懿德贞洁学业冲博名实灼然声望可嘉者一百二十人。在陟岵寺为国行道。拟欲供给资须四事无乏。其民间禅诵一无有碍。惟京师及洛阳各立一寺。自余州郡犹未通许。周大象元年五月二十八日。任道林法师在同州卫道虎宅修述其事。呈上。内史沛公宇文译亲览。小内史临经公宇文弘披读。常礼上士托跋行恭委寻都上士叱寇臣审覆。高祖讳邕。即西魏丞相宇文黑泰之第三子也。泰以魏氏废帝三年薨。世子洛阳公觉嗣位。受魏禅号大周。其年被废。立弟宁都公毓。三年崩。谥明帝。立弟鲁国公。即高祖是也。改号保定。尽五年改元天和。尽六年改元建德。至三年灭佛法。六年平齐。江淮巴蜀中原一统。帝以为得政于天下也。改号宣政。五月便崩。初帝深信佛宗曾无有二。流俗谶纬。黑衣当王。以僧缁服弥所缠怀。所以太祖入关。便改衣幡悉为皂色。用厌不祥。乃至齐高窃忌释种将戮。稠师以通觉故所以免害。遂使周祖相从嫉之。危身事迫信用谗佞。终是信非彻到。故受斯言。不思祸国灭身。勇意而行诛剪。三宝摧碎宝命销亡。所以统御既穷当年便殒。子赟袭位。改元大成。二十六日禅位子衍。改元大象。赟号天元。明年五月天元又崩。后年正月改元大定。于二月内国禅有隋。改号开皇。率改皂服普同黄色。是知谶纬虚诞。光武已着前规卜射难期。虞氏加其润色。汉末谣言。黄衣当王。张角张鲁并变服以应之。黄初黄武又改元以附之。斯术归不亡。又见周隋交禅以事征验终归于空。若夫兴废之道历数有期。因亡故昌亡亦为贵。故经云。难遭想灭。大圣为之碎身。随机得度。净土由来不毁。周武行事不亦宜乎。道林法师。俗姓任氏。高齐之时在相州。邺下有名大德。周氏东平诛除释种。当时高祖召僧共评废立。上统等五百余人无敢陈抗。惠远法师崛赴抗诏。帝无以答。遂以威灭。道林法师初以他行后乃申表。武帝含弘召至御座。对面交论二十余日。前后七十余番。帝极核征竟不能屈。既理有所归。乃付议曹量其可否。会帝升遐。天元嗣位。至大象元年八月二十九日议哀。九月内奏时深加面许。明年正月遂诏颁行。于是佛法如前广通

又大象元年二月内邺城故。赵武帝白马寺佛图澄孙弟子王明广。上卫元嵩破佛法事。表达天元皇帝至四月八日。内史上大夫宇文译宣嵩敕旨。佛教兴来多历年代。论其至理实自难明。但以世代浇浮不依佛教。致使清净之法变成浊秽。太祖武皇帝所以废。而不存正为如此。朕今情存至道思弘善法方欲简择练行恭修此理令形服不改德行仍存。敬设道场欲行善法。王公已下并宜知委。余如前说

    隋文帝诏为降州天火焚老君像事

门下。夫妙觉垂慈。等群生于一子。玄门亭毒。总万物而为母。故泥洹大教化彼耆城。无为真道被斯神国。岂徒足相之净土。不容真人之胜哉。曲沃东南土名乌谷。有灵宫一所。道佛同座。碑记湮灭。莫识修起所由。年代参差。不知营造远近。忽有异风扬砾。如飞长者之盖。颓云掩地。似狎司空之兵。骤雨阑干翻伊倒洛。电女掣鞭。天带流金之色。雷童挽轴。地有崩山之响。霹雳老君身首各去。而佛灵相俨然无损。黄鹤已高青牛遂远。未识金丹安能不惑者焉。主者施行

集论者云。夫邪正纠纷在智犹惑。幽明路绝显验斯形。自皇觉照临。满于空有之域。灵瑞感应。充于凡圣之心。自赤泽降神青丘化及威德之清昏识。神光之烛幽都。无不丧胆求师款怀请道。所以扫六师于舍卫。梵王倾诚。偃十阵于伽耶。魔天稽首。安得与夫区区老叟黄巾奉而抗衡。琐琐尹生黔首则而齐化。故使周昭宅生已后。唐文教迹以前。未闻释尊仪相灵只之所轻毁。至于李老形像频被欺陵。曲沃同座而别焚。彭门僧拜而道偃。斯徒众矣。略举知之。顽俗多迷疑阳自结。终非果敢。故抱迟惟。余以近岁通访古踪。行至鄠西地名楼观。古树摧[打-丁+薛]院宇曾重。中有宗圣观。观南有尹先生别庙。周访道士。云此是老君之本地也。尹喜闻道。故置庙以处之。其观地逼南山。近坡有一土台。丛树森疏。云是老君之墓也。访问周历暮宿观西尹村尹长乐家。因问氏族。长乐年虽迟暮。惠解清明言晤征击。诸道怯其过往。自云。是尹令之余胤也。东边楼观。此乃先君尹令之故宅也。先君志重丘园情敦稼穑。地广苗厚通观莫因。遂结草为楼以用观望。故云楼观也。本非老君之宅。先君承老君西遁将往流沙。道左邀携逆旅相待。老君遂之此宅。周眺久之。东南高岗即先君之古台也。当时亦与李老共登此台。祖宗相承坟墓峙列。不闻先君与李老西迈。此乃出自道书。非关古史。又云。昔闻李老生陈郡苦县。长亦东川。老方入秦死于槐里。未闻正说。西化流沙虽史迁浪言非为定指。庄蒙所及斯途有归。自余云云不可寻检。余又往始平之西二十余里。渭水之北槐里古城基趾尚存。中有一冡。讯问耆旧。斯冡是谁。皆莫知其由。案县图经但述古城。亦不测其年代。冡迹今远。访问流沙即炖煌鸣沙之地是也。彼有流沙之地而无伯阳之风。检道化胡西升经等。聃往化胡。胡人不受。乃令尹喜为佛化胡。胡人方服。今穷其浮辩较其宗匠。自天竺已北诸外国者乃称胡国。人皆奉佛未承喜化。还祖天竺释迦如来。若此搜求聃行不远槐里死矣。秦矢吊之颇。为实录。自余虚引未足称之。故隋尚书令楚国公杨素。行经楼观。见壁画尹喜化胡之像。素告诸道士曰。承闻老君化胡。胡人不受。令喜变身作佛。胡人方受。是则佛能化胡。胡人奉佛。道不能化。云何言老子化胡。深思此言也。故列时缘露布惟远。后进未广。安能博诣。想有识者。顾此怀诸

    隋两帝重佛宗法俱受归戒事

案隋著作王邵述隋祖起居注云。帝以后魏大统七年六月十三日。生于同州般若尼寺。于时赤光照室流溢户外。紫气满庭状如楼阁。色染人衣。内外惊异。帝母以时炎热就而扇之。寒甚几绝困不能啼。有神尼者。名曰智仙。河东刘氏女也。少出家有戒行和上失之恐堕井乃在佛屋俨然坐定。时年七岁。遂以禅观为业。及帝诞日无因而至。语太祖曰。儿天佛所祐勿忧也。尼遂名帝为那罗延。言如金刚不可坏也。又曰。儿来处异伦俗家秽杂。自为养之。太祖乃割宅为寺以儿委尼。不敢召问。后皇妣来抱。忽化为龙。惊遑堕地。尼曰。何因妄触我儿。遂令晚得天下。及年七岁。告帝曰。儿当大贵从东国来。佛法当灭由儿兴之。尼沉静寡言。时道吉凶莫不符验。初在寺养。帝年至十三。方始还家。及周灭二教尼隐皇家。帝后果自山东入为天子。重兴佛法皆如尼言。及登位后每顾群臣追念阿阇梨以为口实。又云。我兴由佛法。而好食麻豆。前身似从道人中来。由小时在寺。至今乐闻钟声。乃命史官为尼作传。帝昔龙潜所经四十五州。及登极后。皆悉同时起大兴国寺。仁寿元年帝及后宫同感舍利并放光明。砧槌试之宛然无损。遂前后置塔诸州百有余所。皆置铭勒隐于地府。咸发神瑞充仞目前。具如王邵所撰感应传。所以周祖窃忌黑衣当王。便摧灭佛法。莫识隋祖元养佛家。王者不死何由可识。事过方委知圣诈狂。自古皆尔。备诸闻见。然帝信重佛宗情注无已。每日登殿。坐列七僧转经问法。乃至大渐至于道观羁縻而已。崇建功德佛门隆盛。时既非遥故略其叙。于时昙延法师。是称僧杰。升于正殿而授帝菩萨戒焉。事如别显。及大业嗣历弥隆前政。昔居晋府盛集英髦。慧日法云道场兴号。玉清金洞玄坛著名。四海搜扬总归晋邸。四事供给三业依凭。礼以家僧不属州省。迄于终历征访莫穷。而情慕佛宗崇奉诫约。天台智顗。定门幽秘神用罕加。请为国师尊加智者。言令所及无不允从。及其即世废朝追感。就山造寺广度众僧。下书忧问殷勤委曲。遗锡粮粒并诸法衣。欲使徒众行道如师在日。故每至忌晨必预先设供。门人岁至面叙昔缘。情款莫二。自有帝王于师珍敬无以加也。至于李老符录曾无预怀。致使交论兴言绝于征召。故无所编次云

集古今佛道论衡卷乙集古今佛道论衡卷丙

        唐西明寺释氏
大唐高祖问僧形服利益事一 高祖幸国学统集三教问道是佛师事二 道士李仲卿著论毁佛琳师抗辩事三 大宗敕道先佛后僧等上谏事四 皇大子集三教学者详论事五 辛中舍着齐物论净琳二师抗释事六 大宗问琳师辩正论信毁交报事七 大宗幸弘福寺手制愿文并叙佛道后先八 大宗敕道士三皇经不足开化令焚除事九 大宗诏奘师翻道经为梵文与道士辩核事十

    大唐高祖问僧形服有何利益琳师奉对事一

皇唐启运诸教并兴。然于佛法弥隆信重。舍京旧第置兴圣寺。自余会昌胜业慈悲证果集仙等寺架筑相寻。至于道观无间于俗。武德四年有大史令傅奕者。先是黄巾。深忌缁服。既见国家别敬弥用疚心。乃上废佛法事十有一条云。佛经讹诞言妖事隐。损国破家未闻益世。请胡佛邪教退还天竺。凡是沙门放归桑梓则家国昌大。李孔之教行焉

武皇容其小辩。朝辅任其放言。乃下诏问僧曰。弃父母之须发。去君臣之章服。利在何门之中。益在何情之外。损益二宜请动妙适有济法寺沙门襄阳释法琳。愤激傅词侧听机候。承有斯问。即陈对曰。琳闻至道绝言。岂九流能辩。法身无像。非十翼所诠。但四趣茫茫飘沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。大圣为之兴世。至仁所以降灵。遂开解脱之门。示以安隐之路。于是天竺王种辞恩爱而出家。东夏贵游厌荣华而入道。誓出二种生死。志求一妙涅槃。弘善以报四恩。立德以资三有。此其利益也。毁形以成其志。故弃须发美容。变俗以会其道。故去君臣华服。虽形阙奉亲而内怀其孝。礼乖事主而心戢其恩。泽被怨亲以成大顺。福沾幽显岂拘小违。上智之人。依佛语故为益。下凡之类。亏圣教故为损。惩恶则滥者自新。进善则通人感化。此其大略也。而傅氏所奏在司既不施行。奕乃多写表状。公然远近流布。京室闾里。咸传秃丁之诮。剧谈席上。昌言胡鬼之谣。佛日翳而不明。僧威阻而无力。于时达量道俗动毫成论者非一。各疏佛理曲陈邪正。琳阅众辞多引经教。琳因谓众人曰。此引皆是奕之所废。岂得引废证成。虽曰破邪终归邪破。琳情契玄机独觉千载。器局天授博悟生知。睹作者之不工。信乘权之有据。乃着破邪论。其词曰。庄周云。六合之内。圣人论而不议。六合之外。圣人存而不论。老子云。域中有四大而道居其一。案前汉艺文志所纪众书。一万三千二百六十九卷。莫不功在近益。意在敬事君父。俱未畅远途。止在移风易俗。遂使三世因果。理涉旦而犹昏。命报五乘。义经丘而未晓。斯乃六合之寰块。三才之俗谟。讵免四流浩瀚。为烦恼之波。六趣諠哗。造尘劳之路者也。原夫实相窈冥。逾要道之道。法身凝寂。出玄之又玄。所以见生忍土。诞圣王宫。示金色之身。吐玉毫之相。行则金莲捧足。坐则宝座承躯。出则天主导前。入则梵王从后。声闻菩萨。俨若朝仪。八部万神。森然辅卫。演涅槃则地现六动。说般若则天雨四花。百福庄严。状满月之临沧海。千光照曜。如聚日之映宝山。师子一吼。则外道摧锋。法鼓暂鸣。则天魔稽首。是故号佛为法王也。岂与衰周李耳比德争衡。末代孔丘辄相联类。非所言也。文有二十余纸。自琳论出冠绝群篇。家藏一本心口成诵。并流略之菁华。史书之藻镜。茂誉于是乎沸腾。蒙俗由之而开悟。琳有功矣。琳以论卷初出意在荣达。所知上之化下风靡之言则易。乃上启。储贰亲王及公卿侯伯并文理弘被庶绩咸嘉其博诣焉。故奕奏状因之遂寝。得使释门重敞。琳又其功。东宫庶子虞世南。详所上论为之序。胤光价之顾又重由来。琳姓陈氏。颖川太丘之后。远祖移于襄阳。故又为县人焉。少出家住荆州青溪山玉泉寺。博通内外。以文学见知。大业初元入关视有阻素风不胜其妄。亲事观阅。史云。老氏西之流沙。庄云。老氏死于槐里。二说纷纠名实乖咎。故西穷砂塞。绝李氏之踪。中至槐城。有古坟之验。追访耆旧莫识其源。然楼观道宗乃尹喜之宅。延老过之非柱下居处。今观西尹长乐者村中魁岸。即尹令之后。事佛不事道也。余往问焉。唱言。我祖结草为楼于上观望。故曰楼观。本非老君之所宅也。今东观中庙者即尹先君之宗庙也。自古至今子孙承绍。不往流砂昭穆斯在。但以时逢宽政不事纠惩。任彼黄巾高仰。尹李致有符图。章醮代代繁广道德宏旨。岂其然乎。莫不厚生存利非老厥宗。琳慨其谬妄方欲穷讨根源。若非共住久处无由得成。探赜则戴冠服褐。从其静馆为述道德。通说庄黄。昔在荆楚曾经陶练。义在玄微蕴括情抱。秦川道学麟角罕逢。自余章句梗概而已。致使九仙九府之录。三元三洞之仪。黄庭黄书之秘。天文天冈之术。服气练尸飞丹糇液。莫不说如指掌。写送无遗。于是高会馆宇把臂朋从。藏箧并开奇方毕吐。琳本期既畅。穷力搜求。乃见乾竺古皇老君之师奉僧位高显。道士之所推。敬佛之文如云。重法之科雾结。并具抄略用拟不虞。后乃返迹。旧徒如常综业及

皇运初兴。傅令陈表仲卿进喜踳驳佛僧。著论形于见闻。兴言在于贬退。琳遂依而抗拒引道敬我佛乘。刘李违师背教妄作冒罔凡圣。及

太宗览论。试以显验之刑。琳对以正理极言　上帝一无所问。移于益部僧寺。行至百牢关。因疾而卒。时年六十有九。凡所著论。集三十余卷。然于释李交论偏意敷弘。固使文据卓明终始包富。后贤引用不假傍求。斯即季代护法之开士也。当时同代相侮。逝后惜之。自余玼琐未足言议。其对晤重沓。如后广之。此但叙其风素耳

    高祖幸国学当集三教问僧道是佛师事第二

武德八年岁居协洽。驾幸国学礼陈释奠。堂列三座拟叙三宗。时胜光寺慧乘法师隋炀所珍。道俗敦敬众所乐推。以为导首。于时五都才学三教通人。荣贵宰伯台省咸集。天子下诏曰。老教孔教此土元基。释教后兴宜崇客礼。今可老先次孔末后释宗。当时相顾莫敢酬抗。乘虽登座情虑不安。太宗时为秦王。躬临位席。直视乘面目未曾回。频降中使云。一无所虑。师但广述佛宗先敷帝德。既最末陈唱冠彻前通。乃命宗曰。上天下地其贵在人。荣位缘业必宗佛圣。今将叙大致须具礼仪。并合掌虔跪表师资有。据声告才止

皇储以下爰逮群僚。各下席胡跪。伫聆清辩乘前开帝德云

陛下。巍巍堂堂众圣中王。如星中之月。言多不载。次述释宗。后以二难双征两教。先问道云。先生广位道宗高迈宇宙。向释道德云。上卷明道。下卷明德。未知此道更有大此道者。为更无大于道者

答曰。天上天下唯道至极。最大更无大于道者　难曰。道是至极最大更无大于道者。亦可道是至极之法。更无法于道者。答曰。道是至极之法。更无法于道者　难曰。老经自云。人法地。地法天。天法道。道法自然。何意自违本宗。乃云更无法于道者。若道是至极之法。遂更有法于道者。何意道法最大。不得更有大于道者　答曰。道只是自然。自然即是道。所以更无别法能法于道者　难曰。道法自然。自然即是道。亦得自然还法道不　答曰。道法自然。自然不法道　难曰。道法自然。自然不法道。亦可道法自然。自然不即道　答曰。道法自然。自然即是道。所以不相法　难曰。道法自然。自然即是道。亦可地法于天。天即是地。然地法于天。天不即地。故知道法自然。自然不即道。若自然即是道。天应即是地

于是仲卿在座周慞神府抽解无地忸赧无答。当时荣贵唱言。道士遭难不通。遂使玄梯广布义网高张。可谓蹑响风飞应机河泻。于时天子回光惊美其辩。舒颜解颐而笑。皇储懿戚左右重臣并同叹重。黄巾之党结舌无报。博士祭酒张侯愕视束体辕门。慧日所以更明。法云于兹还布。寻于座中下诏问乘。道士潘诞奏云。悉达太子不能得佛。六年求道方得成佛。是则道能生佛。佛由道成。道是佛之师父。佛乃道之弟子故。佛经云。求于无上正真之道。又云。体解大道发无上意。外国语云阿耨菩提。晋音之翻云无上大道。若以此验。道大佛小。于事可知。乘答略云。震旦之与天竺。犹环海之比麟洲。聃乃周末始生。佛是周初前出。计其相去二十许王。论年所经三百余载。岂有昭王世佛而退求敬王时道乎。钩虚验实足可知也。仲卿向叙道者。谓太上大道先天地生。郁勃洞虚之中。炜烨玉清之上是佛之师。不言周时之老聃也。且五帝之前未闻有道。三王之季始有聃名。汉景以来方兴道学。穷今计古道者为谁。案七籍九流经国之典。宗师周易五运相生。既辟两仪阴阳是判。故曰一阴一阳之谓道。阴阳不测之谓神。天地于事可明。阴阳在生有验。此理数然也。不云有道先天地生。道既莫从。何能生佛。故车胤云。在己为德。及物为道。王充殷仲文云。德者得也。道者由也。言得孝在心由之而成者也。王充论衡。立身之谓德。成名之谓道。道德也者为若此矣。卿所言道宁异是乎。若异斯者不足苦词。岂有头戴金冠身被黄褐。鬓垂素发手把玉璋。别号天尊居大罗之上。独名大道治玉京之中。山海之所未详。经史之所不载。大罗同乌有之说。玉京本亡是之谈。言毕下座。乘尔时独据词锋。举朝瞩目。致使异宗无何而退。可谓一席扬扇。足为万代舟航。可尚可师立功立事。是知近假叨幸之力。远庇护念之恩。道藉人弘。惟乘有矣。乘姓刘氏。彭城人也。有陈氏之时早经师训听成实论大涅槃经。声论之美光华江表。及隋降陈国望逸朝廷。炀帝昔在晋蕃南镇淮海。立四道场追征四远。有名释李率来府供。乘以学优见举。召入王庭。言论酬对殊有风采。然其仪相魁岸眉目高朗。貌体时事不在思量。铺词摛藻俊逸终古。自寓内推举。声辩之最无越南朝。良以吴楚之文骚经陈其翘楚典午南据才学涌于波澜。故得游谈玄路天下称焉。乘于斯伍声价尤甚。所以慧日道场义门法将。盱衡而对雒伯。电舌而卷群英。乘于僧位灼灼高出。炀帝初在春坊。因从京邑谈讲。徒侣互显英雄。论难之华道俗同许。及成雒邑召往东都。厚供重赐月望相接。及往西平旦末辽海襄平无不预从戎麾对晤词旨。京师西南建两禅宇。内获舍利拟瘗寺塔终忧所重特诏此行。粤自东都西至京室。威仪福瑞听逸郊闉。及帝往江都留乘洛邑。常事恒业不拥素风。皇泰初元弥崇敬重内置道场晨宵觐接。开明建始郑重相仍。斋讲继轸法轮不绝。及武德四年荡定东夏。入伪诸州例留一寺洛阳旧都僧徒极盛。简取名胜配住同华。两州仍举胜达者五人天策别供。乘以德高众望。又处其员。在京住胜光寺。以胜光寺主僧珍法师即隋炀国师智者顗禅师之弟子也。以行解有声。追住慧日。旧曾同寺同气相求。珍亦　文帝素交。特隆恒准。所以秦国福供并入胜光。乘达帝成弘道无倦。福智二严与时俱积。胜光北院。宝塔高华堂宇绮饰像设严丽。乃至画缋瑰奇冠绝区域。皆乘目准心计巧类神功不可思也。每有盛集必事先驱。涌注若河倾。名貌如摛锦。能使智人倾心清耳。伫聆逸辩不觉晷度形疲。自余昏漠但闻写送轻快莫知筌绪。然为人慈育。以济度为心。言问所流。惟存赞悦不及过。斯亦季代之辩士也。年将八十终于胜光。帝深悼惜。赙赠荣显

    道士李仲卿等造论毁佛法琳法师着辩正论以抗事第三

武德九年。清虚观道士李仲卿刘进喜。猜忌佛法恒加讪谤。与傅奕唇齿结构诛剪释宗。卿着十异九迷论。喜显正论。仍托傅氏上闻天听。孟春下敕。京立三寺僧限千人。余并放还桑梓。有才用者八品处分。严　敕行下无敢抗言。五众哀号四俗惊叹。不久震方出　帝氛祲廓清太宗素袭启闻薄究宗领。登即大赦一切休宁。僧还本寺佛日还朗。沙门法琳前造破邪论道俗具瞻道士新论犹未笔削。乃因刘李二论造辩正论以拟之。一帙八卷。纶综终古立信当今。绝后光前布露惟远。颖川陈子良。才术纵横声振寰宇。为之注解并序由来。文多不载

    太宗下敕道先佛后僧等上谏事第四

贞观十一年驾巡洛邑。黄巾先有与僧论者。闻之于上。乃下诏云。老君垂范义在清虚。释迦贻训则理存因果。求其教也。汲引之迹殊途。求其宗也。弘益之风齐致。然大道之兴肇于遂古。源出无名之始。事高有形之外。迈两仪而运行。包万物而亭育。故能经邦致治反朴还淳。至如佛教之兴基于西域。逮于后汉方被中土。神变之理多方。报应之缘匪一。洎于近世崇信滋深。人冀当年之福。家惧来生之祸。由是滞俗者闻玄宗而大笑。好异者望真谛而争归。始波涌于闾里。终风靡于朝庭。遂使殊俗之典郁为众妙之先。诸华之教翻居一乘之后。流遁忘返于兹累代。今鼎祚克昌。既凭上德之庆。天下大定。亦赖无为之功。宜有解张阐兹玄化。自今已后斋供行立。至于称谓道士女道士可在僧尼之前。庶敦反本之俗。畅于九有贻诸万叶。时京邑僧徒各陈极谏有司不纳。沙门智实后生俊颖内外兼明。携诸夙老随驾。陈表。乃至关口。其表略云。僧某等言。某年迫桑榆。始逢太平之世。貌侵蒲柳。方值圣明之君。窃闻父有诤子君有诤臣。某等虽预出家。仍在臣子之例。有犯无隐敢不陈之。伏见诏书。国家本系出自柱下。尊祖之风形于前典颁告天下无德而称。令道士等在僧之上。奉以周旋岂敢拒诏。寻老君垂范治国治家。所佩服章亦无改异。不立馆寺不领门人处柱下以全真。隐龙德而养性。智者见之谓之智愚者见之谓之愚。非鲁司寇莫之能识。今之道士不遵其法。所著冠服并是黄巾之余。本非老君之裔。行三张之秽术。弃五千之妙门。反同张禹漫行章句。从汉魏已来。常以鬼道化于浮俗。妄托老君之后。实是左道之苗。若位在僧尼之上。诚恐真伪同流有损国化。如不陈奏何以表臣子之情。谨录道经及汉魏诸史佛先道后之事。如别所陈。伏愿　天慈曲垂听览。中书侍郎岑文本宣　敕语。僧等此事久以行讫。不伏者与杖。诸大德等咸是暮年形疲道路饮气而旋。智实勇身先出云。不伏此理。万刃之下甘心伏罪。遂杖之放还。实少出家住京师总持寺。沙弥时殊有高烈有精神。善谈论有声远近通摄论俱舍。自受具已后严策形心。衣钵自随净瓶常执。不入市不乘骑。每有胜集无不论难。铿鋐高调声气坚正。属武德初薛举东逼。乃选翘勇僧千人入于戎幕。有僧法雅。躬为募头。京师鼎沸僧徒无计。实于众中太哭云。雅是魔贼撮而驱之。以事达太上。乃令还俗。因周行讲肆不染俗风。贞观初元雅有事。故下敕。令实出家住于本寺。及尊黄老令在僧前。实携京邑大德法常慧净法琳等十余人。随顿上表以死上请。不许之。实曰。深知明　诏已下不可转也。万载之后知僧中之有人焉。后染疾。清斋如初。有劝非时食者。实曰。余见死者多矣。临终之时多陷戒律。岂不以重身轻圣。何名师资乎。乃闭口不食。有问后事。答曰。弯弓箭下可选地耶。在后量处省事为要。言已卒时。春秋三十余矣

    皇太子集三教学者详论事第五

贞观十二年　皇太子集诸官臣及三教学士于弘文殿。开明佛法。纪国寺慧净法师预斯嘉会。有令召净开法华经。奉旨登座。如常序胤。道士蔡晃讲道论好独秀时英。下令遣与抗论。晃即整容。问曰。经称序品第一。未审序第何分。净曰。如来入定征瑞放光现奇动地雨花假近开远。为破二之洪基作明一之由渐。故为序也。第者为居。一者为始。序最居先。故称第一。晃曰。第者第也。为弟则不得称一。言一则不得称弟。两字矛盾。何以会通。净曰。向不云乎。第者为居。一者为始。先生既不领前宗。而谬陈后难。便是自难何成难人。晃曰。言不领者。请为重释。净启令曰。昔有二人。一名蛇奴。道帚忘扫。一名身子。一闻千解。然则蛇奴再闻不悟。身子一唱千领。此非授道不明但是纳法非俊。晃曰。法师言不出唇。何以可领。净曰。菩萨说法声震十方。道士在坐如迷如醉。岂直形骸聋瞽。其智抑亦有之。晃曰。野干说法何由可闻。净曰。天宫严卫理绝兽踪。道士魂迷谓人为畜。有国子祭酒孔颖达者。心存道党潜扇斯玷曰。承闻佛家无诤。法师何以构斯。净启令曰。如来存日已有斯事。佛破外道。外道不通。反谓佛曰。汝常自言平等。今既以难破我。即是不平。何谓平乎。佛为通曰。以我不平破汝不平。汝若得平即我平也。而今亦尔。以净之诤破。彼之诤。彼得无诤即净无诤也。于时皇储语祭酒曰。君既剿说真为道党。净启常闻君子不党。其知祭酒亦党乎。皇储怡然大笑。合坐欢跃。今日不徒法乐以至于斯。净频入宫闱抗论无拟。殿下目属其神锐也。寻下令曰。纪国寺慧净法师。名称高远行业著闻。纲纪伽蓝必有弘益。请为普光寺主。仍知本寺上坐事。复下书与普光及以净所广述寺纲住持惟人在寄等事也。净本赵郡房氏。即隋国子博士徽远之犹子也。家代儒宗流略固其常习。而精爽清举卓明文雄。机论标放乘时构采。少出家游学三河不专师传。于大小乘探赜沉隐。开皇末历观化帝京。优柔教义亟发光问。大业之纪声唱转高。预有才人无不临造。或决疑豫或示新文。仇校古今商搉儒墨。问之不已。乃为叙述。古来诗人雅什虽多罕登百二。群髦重其慧悟服其品藻。遂劝缵诗英华。自梁高齐宣已下逮于皇运。为编十卷。吴王文学刘孝孙序之。并俱舍毗昙大乘庄严论等。咸为着疏。各三十卷。法华已下行用诸要亦缵疏述令成诵之。并注经集论不能委述。贞观嗣宝宰伯咸钦仆射玄龄尤所敬重。每有胜集引诸寮采预听法筵。日下当时以为荣观之极也。然能事匪一学罕兼通。净之陈迹可谓玄儒并骛。所以吹爇易发。光华莫不由此。年逾纵心风疾交集。然犹凭几谈写叙对时贤。余曾问其疾苦。答云。净尝疾甚。无计可投。承闻病是着因。固当舍着。遂召五众一切都舍。夜觉有间。晚又重发。依前都舍。疾间亦然。今则七十有余。生事极矣。安有为命而舍财乎。念念死计无情财事。昔人年至百岁。犹不体命行无常净今悟之。任时而已。然其恕己谦光接诱道俗迎送礼遇不爽恒伦。至于同法论难知穷。引通不咎前失人代。即目闻见自多故不曲尽。其宗辖其道化履历。具见续高僧传

    太子中舍辛谞齐物论并净琳二法师抗拒事两首第六

太子中舍辛谞。学该文史诞傲自矜。心在道术轻弄佛法。染翰著论详略释宗。时有对者。谞必碎之于地。谓僧中之无人也。慧净法师不胜其侮。乃裁论以拟之曰。披览高论博究精微。旨赡文华惊心眩目。辩超炙輠理跨联环。幽难勃以纵横。掞藻纷其骆驿。非夫哲士谁其溢心。瞻彼上人固难与对。轻持不敏宁酬客难。来论云。一音演说各随类解。蠕动众生皆有佛性。然则佛陀之与大觉。语从俗异。智慧之与般若。义本玄同。习智觉若非胜因。念佛慧岂登妙果。答曰。大哉斯举也。深固幽远理涉嫌疑。今当为子略陈梗概。若乃问同答异。文郁郁于孔书。名一义乖。理明明于释典。若名同不许义异。则问一不得答殊。此例既升彼并自没。如有未喻更为提撕。夫以住无所住。万善所以兼修。为无不为。一音所以齐应。岂止绝圣弃智抱一守雌。冷然独善义无兼济。较言优劣其可伦乎。二宗既辩百难斯滞。论云。必彼此名言遂可分别。一音各解乃玩空谈。答曰。诚如来旨。亦须分别。窃以逍遥一也。鹏鷃不可齐于九万。荣枯同管。椿菌不可齐乎八千。而况爝火之侔日月。浸灌之方时雨。宁有分同明润而遂均其曜泽哉。至若山毫一其小大。彭殇均其寿夭。庭楹乱其横竖。施厉混其妍媸。斯由相待不足相夺可忘庄生所以绝其有封。谓未始无物。斯则以余分别攻子分别。子亡分别子余亡分别矣。君子剧谈幸无虚论。一言易失驷马难追。斯文诚矣。深可慎哉。论云。诸行无常触类缘起。复心有待资气涉求。然则我净受于熏修。慧定成于缮克。答曰。无常者故吾去也。缘起者新吾来也。故吾去矣。吾岂常乎。新吾来矣。吾岂断乎。新故相传。假熏修以成净。美恶更代。非缮克而难功。是则生灭破于断常。因果显乎中观。斯寔庄释玄同东西理会。而吾子去彼取此。得无谬乎。论曰。续凫截鹤庸讵真如。草化蜂飞何居弱丧　答曰。夫自然者报分也。熏修者业理也。报分已定。二鸟无羡于短长。业理资缘。两虫有待而飞化。然则事像易疑沉冥难晓。幽求之土沦惑罔息。至乃道圆四果尚昧衣珠。位隆十地犹昏罗縠。圣贤固其若此。而况庸庸者乎。自非鉴镜三明雄飞七辩。安能妙契玄极敷究幽微。贫道籍以受业家门朋从是寄。希能择善敢进刍荛。如或铿然愿详金牒。于是辛氏顶受斯文顿裂邪网　有李远问舍人者。曾读斯论意所未详。便以示沙门法琳。请广其义类。琳乃答曰。蒙示辛氏与净法师齐物论。大约两问。词旨宏赡理致幽绝。既开义府特曜文锋。举佛性平等之谈。引群生各解之说。陈彼此之两难。辩玄同之一问。非夫契彼寰中。孰能振斯高论。美则美矣。疑颇疑焉。何者寻上皇朝彻。始流先觉之名。法王应物。爰标佛陀之号。智慧者盖分别之小术。般若者乃无知之大宗。分别缘起。所以强称先觉。无知性寂。于是假谓佛陀。分别既于外有数。无知则于内无心。于外有数。分别之见不亡。于内无心。诱引之功莫匮。甚秋毫之方巨岳。踰尺鷃之比大鹏。不可同年而语矣。庄生云。吾亡是非不亡彼此。庸讵然乎。所以小智不及大智。小年不及大年。惟彭祖之特闻。非众人之所逮也。况三世之理不差。二谛之门可验。是以圣立因果。凡夫有得圣之期。道称自然。学者无成道之圣。从微至着。凭缮克而方妍。乘因趣果。籍熏修而始见。彼既知而故问。余亦述而略答。详夫一音普被。弱丧由是同归。四智广覃。真如以之自显。自显也者惟微唯彰。同归也者孰来孰去。盖知随业受报。二鸟不嫌其短长。因湿致生。两虫无择于飞化。不存待与无待。明即待之非待矣。请试论之。昔阚泽有言。孔老法天诸天法佛。洪范九畴承天制用。上方十善奉佛慈风。若将孔老以匹圣尊。可谓子贡贤于仲尼。跛鳖陵于骏骥。欲观渤澥更保涓流。何异蔽目而视毛端。却行以求郢路。非所应也。非所应也。且王导周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。次则郄超王谧刘璆谢容等。并江左英彦七十余人。皆学综九流才映千古。咸言性灵真要可以持身济俗者。莫过于释氏之教。及宋文帝与何尚之王玄保等。亦有此谈。如宇内并遵斯要。吾当坐致太平矣。尚之又云。十善畅则人天兴。五戒行则鬼畜绝。其实济世之玄范。岂造次而可论乎。中舍学富才高文华理切。秦悬一字蜀挂千金。何以当兹奇丽也。不量管见轻陈鄙俚。敢此有酬以麻续组耳。李舍人得琳重释。涣然神解重疑顿消。仍以斯论广于视听。故得二文双显。各其志乎

    太宗文皇帝问沙门法琳交报显应事第七

贞观十四年。先有黄巾西华观秦世英者。挟方术以自媚。因程器于储两。素嫉释宗。阴上法琳所造之论云。此辩正但欲谤讪皇宗罪当誷上　太宗闻之。便下　敕沙汰僧尼貌减年齿。使御史韦悰。将军于伯亿并寺省州县官人日别鸿胪检阅情状。见有众僧宜依遗教。仍追访琳身据法推勘。琳扼腕夺发追征未及。即诣公庭轻生答对不惧性命乃絷之缧绁。下诏问曰。周之宗盟异姓为后。尊祖重亲寔由先古。何为追逐其短。首鼠两端。广引形似之言。备陈不逊之喻。爬毁我祖祢。谤讟我先人。如此要君罪有不恕。琳答曰。文王大圣周公大贤。追远慎终昊天靡答。孝悌之至通于神明。虽有宗周义不争长。何者皇天无亲竟由辅德。古人党理而不党亲。不自我先不自我后。虽亲有罪必罚。虽疏有功必赏。赏罚理当。故天下和平。老子习训道宗德教。加于百姓恕己谦光。仁风刑于四海。又云。吾师名佛。佛者觉一切人也。乾竺古皇西升逝矣。讨寻老教始末可追日授中经示诲弟子言。吾师者善入泥洹绵绵常存。吾今逝矣。今刘李所述谤灭老氏之师世莫能知。所以着兹辩正论有八卷。略对道士六十余条。并陈史籍前言实非谤毁家国。自后二十余列。具状奏闻　敕云。汝所著辩正论。信毁交报篇曰。有念观音临刃不伤。且赦七日令尔念之。试及刑期能无伤不。琳外缠桎梏内迫刑期。冰炭交怀惟祈显应。恰至限满忽神思彯勇。横逸胸怀顿亡死畏立待追对。须臾敕至云。今赦期已满。即事加刑。有何所念。念有灵不。琳答曰。自隋季扰攘四海沸腾。役毒流行干戈竞起。兴师相伐各擅兵威。臣佞君荒不为正治。遏绝王路固执一隅。自皇王吊伐载清海陆。斯寔观音之力。咸资势至之功。比德连衡道齐上圣。救横死于　帝庭。免淫刑于都市。琳于七日已来。不念观音惟念陛下。又　敕治书侍御韦悰问琳。有诏令念观音。何因不念。乃云惟念陛下。琳答。伏承观音圣凿尘形六道。上天下地皆为师范。然唐光宅四海九夷奉职八表刑清。君圣臣贤不为枉滥。今　陛下子育恒品如经即是观音。既其灵鉴相符。所以惟念　陛下。且琳所著辩正论。爰与书史符同。一句参差任从斧钺　陛下若顺忠顺正。琳则不损一毛　陛下若刑滥无辜。琳则有伏尸之痛。以状奏闻。遂不加罪。下　敕。徙于益部僧寺。于时朝庭上下知英构扇御史韦悰审英饰诈疑阳庶俗。乃奏弹曰。窃以大道郁兴。冲虚之迹斯阐。玄风既播。无为之教寔隆。未有身预黄冠志同凡素者也。道士秦英颇学医方薄闲咒禁。亲戚寄命羸疾投身。奸淫其妻禽兽不若。情违正教心类豺狼。逞贪竞之怀。恣邪秽之行。家藏妻子门有姬童。乘肥衣轻出入衢路。扬眉奋袂无惮宪章。健羡未忘观缴在虑。斯原不殄至教式亏。请置严科以惩淫侈。有　敕。追入大理。竟以狂狷被诛。公私同知贼恶。怪其死晚。可谓贼夫人之子。于斯见矣

    文帝幸弘福寺立愿重施叙佛道先后事第八

贞观十五年五月十四日。太宗文帝躬幸弘福寺。于时僧众并出虞候远辟　敕召大德五人。在寺内堂中坐讫。具叙立寺所由。意存

太穆皇后。哀泪横流僧并垂泣。乃手制愿文曰。皇帝菩萨戒弟子稽首和南十方诸佛菩萨圣僧天龙大众。若夫至理凝寂道绝名言。大慈方便随机摄诱。济苦海以智舟。朗重昏以慧日。开晓度脱不可思议。弟子夙罹[保/言]亹早婴偏罚。追惟抚育之恩。每念　慈颜之远。泣血崩心永无逮及。号天躄地何所厝身。岁月不居炎凉亟改。荼毒之痛在乎兹日。敬养已绝万恨不追。冤酷之深百身何赎。惟以丹诚归依　三宝。谨于弘福道场奉施斋供。并施净财以充檀舍。用其功德奉为先灵。愿心悟无生神　迁妙喜。策绀马以入香城。蹑金阶而升宝殿。游玩法乐逍遥净土。永荫法云常餐甘露。疾证菩提早登正觉。六道四生并同斯愿　帝谓僧曰。比以老君是朕先宗。尊祖重亲有生之本。故令在前。师等大应悢悢。寺主道懿奉对　陛下。尊重祖宗使天下成式。僧等荷国重恩安心行道　诏旨行下咸大欢喜。岂敢悢悢　帝曰。朕以先宗在前可即大于佛也。自有国已来。何处别造道观。凡有功德并归寺家。国内战场之始。无不一心归命于佛。今天下大定。战场之地并置佛寺。乃至本宅先妣唯置佛寺。朕敬有处所以尽命归依。师等宜悉朕怀。彼道士者止是师习先宗。故位在前。今李家据国李老在前。若释家治化则释门居上。可不平也。僧等起谢　帝曰坐。是弟子意耳。不述不知。天时大热。房宇窄狭。若为居住今有施物可造后房。使僧等宽展行道。余言多不载。事讫还宫

    太宗下敕以道士三皇经不足传授令焚除事第九

贞观二十二年十月。有吉州上表云。有事天尊者行三皇斋法。依检其经。乃云。欲为

天子欲为皇后者可读此经。据此言及国家检田。令云。道士通三皇经者给地三十亩。检公式令诸有令式不便者奏闻此三皇经文言有异具录以闻。有敕令。百官议定。依追道士张惠元问有此言不。惠元答云。此处三皇经并无此言。不知远州何因有此。然为之一字声有平去。若平声读之。诚如所奏。若去声读之。此乃为国于理无妨。臣等以为惠元所说不乖劝善。然此经中天文大字符图等不入。篆籕请除余者请留。吏部杨纂等议云。依识三皇经。今与老子道德经义类不同。并不可留。以惑于后　敕旨。其三皇经并收取焚之。其道士通道德经者给地三十亩。仍著令。于时省司下诸州收三皇经。并聚于尚书礼部厅前于尚书。试以火爇一时灰烬。昔宋时鲍静初造三皇被诛。今仍宗尚改三皇为三洞。妄立天文大字惑误昏俗。其诈显然。迷者不觉。今遇大唐圣帝。体其伪妄。故此焚除。近如大业末年。京师五通观道士辅慧详。三年不言。改涅槃经为长安经。将欲入山岩中。于时条制不许出城门。候见其内着黄衣。又获新经执送留守。及至勘校改经事实。尚书卫文升以状奏闻。于金光门外戮之。耳目生灵所共同委。其觉者如此。不觉者有之。然彼辄尔制经写于藏箧。无人检勘。谁辩伪真。且所造者。文义浅俗滥引佛经。读者无味不足观采。至如南华幽求。固是命家之作。不可及也

    文帝诏令奘法师翻老子为梵文事第十

贞观二十一年。西域使李义表还奏。称东天竺童子王所未有佛法外道宗盛。臣已告云。支那大国未有佛教已前旧有得圣人说经在俗流布。但此文不来。若得闻者必当信奉。彼王言。卿还本国。译为梵言。我欲见之。必道越此徒传通不晚登。即下

敕。令玄奘法师与诸道士对共译出。于时道士蔡晃成英二人李宗之望。自余锋颖三十余人。并集五通观。日别参议。详核道德。奘乃句句披析。穷其义类得其旨理。方为译之。诸道士等并引用佛经中百等论。以通玄极。奘曰。佛教道教理致天乖。安用佛理通明道义。如是言议往还累日穷勘。出语濩落的据无从。或诵四谛四果。或诵无得无待。名声云涌实质俱虚。奘曰。诸先生何事游言无可寻究。向说四谛四果道经不明。何因丧本虚谈老子。且据四谛一门。门有多义义理难晓。作论辩之。佛教如是不可陷伦。向问四谛但答其名。谛别广义寻问莫识。如何以此欲相抗乎。道经明道但是一义。又无别论用以通辩。不得引佛义宗用解老子斯理定也。晃遂归情曰。自昔相传祖承佛义。所以维摩三论晃素学宗致令吐言命旨无非斯理。且道义玄通洗情为本。在文虽异厥趣攸同。故引解之理例无爽。如僧肇著论。盛引老庄。成诵在心由来不怪。佛言似道如何不思。奘曰。佛教初开深经尚拥。老谈玄理微附虚怀。尽照落筌滞而未解。故肇论序致联类喻之。非谓比拟便同涯极。令佛经正论繁富人谋各有司南两不谐会。然老之道德文止五千。无论解之。但有群注。自余千卷事杂符图。盖张葛之咠附。非老君之气协。又道德两卷词旨沉深。汉景重之诚不虚。及至如何晏王弼严遵钟会顾欢萧绎卢景裕韦处玄之流数十余家。注解老经。指归非一。皆推步俗理莫引佛言。如何弃置旧踪越津释府。将非探赜过度同夫混沌之窍耶。于是诸徒无言以对。遂即染翰缀文。厥初云道此乃人言。梵云末伽。可以翻度。诸道士等一时举袂曰。道翻未伽失于古译。昔称菩提。此谓为道。未闻末伽以为道也。奘曰。今翻道德。奉　敕不轻。须核方言。乃名传旨。菩提言觉末伽言道。唐梵音义确尔难乖。岂得浪翻冒罔天听。道士成英曰。佛陀言觉。菩提言道。由来盛谈道俗同委。今翻末伽。何得非妄。奘曰。传闻滥真良谈匪惑。未达梵言。故存恒习。佛陀天音。唐言觉者。菩提天语。人言为觉。此则人法两异。声采全乖。末伽为道。通国齐解。如不见信谓是妄谈。请以此语问彼西人。足所行道彼名何物。非末伽者。余是罪人。非唯惘上。当时亦乃取笑天下。自此众锋一时潜退。便译尽文。河上序胤阙而不出。成英曰。老经幽秘闻必具仪。非夫序胤何以开悟。请为翻度惠彼边戎。奘曰。观老存身存国之文。文词具矣。叩齿咽液之序。序实惊人。同巫觋之淫哇。等禽兽之浅术。将恐西关异国有愧卿邦。英等不惬其情。以事陈诸朝宰中书马周曰西域有道如李庄不。答彼土尚道。九十六家。并厌形骸为桎梏。指神我为圣本。莫不沦滞。情有致使不拔我根。故其陶练精灵不能出俗。上极非想终坠无间。至如顺俗四大之术。冥初六谛之宗。东夏老庄所未言也。若翻老序彼必以为笑林。奘告忠诚。如何不相体悉。当时中书门下同僚咸然此述。遂不翻之。奘姓陈氏。颖川人也。后叶居于两河。以慧解驰名。周行岳渎承梵学富誓愿博求。以贞观初入关住庄严寺。学梵书语。不久并通。上表西行。有司不许。因遂间行远诣天竺。三年方达。所在王臣高胜无不重之。经十余年备获经论旋于京邑。天子降礼赐以优言。贞观末年敬重尤甚。常处内禁行往毕随。永徽已来不爽前敬。常以翻译而为命家。今在北山玉华宫寺。领徒翻经勤注不绝。然其高行不可具陈。别有大传。广文如后

集古今佛道论衡卷丙集古今佛道论衡卷丁

        唐西明寺释氏
今上召佛道二宗入内详述名理事一条 上以西明寺成召僧道士入内论义事一条 上以冬雪未降内立斋祀召佛道二宗论义事一条 上幸东都召西京僧道士等于彼论义一条 上在东都令洛邑僧静泰与道士李荣对论一条 上在西京蓬莱宫令僧灵辩与道士对论一条 又在司成宣　范义頵宅难庄易义一条

永徽嗣历屡发深衷。降意佛宗征延论道。览前王之逸典。追贤达之行事。宋魏两朝咸兴谈述。周隋接运俱畅论衡。然则晋氏南迁以释宗为令族。魏朝北有齐缁黄而等驾。由是江表谈玄规猷。自隔关河语极淄渑一乱。所以屡有扬激教义殊途。虽事拒轮终归陷网。云泥路绝声采罕追。人代致混论辩韬陷。顾斯陈迹不无怀悼。致有黄巾被责缄默。当时后出论场昌言我胜。未登席者随言信之。辄以所闻叙斯实录。事连宸极。故绝浮词

    今上召佛道二宗入内详述名理事第一

显庆三年四月下　敕。追僧道士各七人入内论义。时会隐法师竖五蕴义。神泰法师立九断知义。道士黄[追*頁]李荣黄寿等次第论义。并以莫识名体。茫如梦海。虽事往返牢落无归。次下敕。遣道士竖义。李荣立道生万物义。大慈恩寺僧慧立登论座。先叙云　皇帝皇后神功圣德。远夷顺化宇内肃清。岂直掩映轩羲。亦乃牢笼周汉云云。又叹仰佛化戡济黎元。文多不载。便问荣云。先生云。道生万物。未知此道为是有知为是无知。答曰。道经云。人法地。地法天。天法道。既为天地之法。岂曰无知。难曰。向叙道为万物之母。今度万物不由道生。何者若使道是有知则惟生于善。何故亦生于恶。据此善恶升沉。丛杂总生则无知矣。如不通悟。请广其类。至如人君之中开辟之时。何不早生今日　圣主子育黔黎与之荣乐。乃先诞共工蚩尤桀纣幽厉之徒而残酷群生。授以涂炭。人臣之中何不惟生稷偰夔龙之辈。而复生飞廉恶来靳尚新王之侣。谀谄其君令邦国危乱哉。羽族之中何不惟生鸾凤善鸟。而复生枭鹫恶鸟乎。毛群之中何不惟生骐骥骝马。而复生豺狼豪猬乎。草木之中何不惟生松柏梓桂蕙荪兰菊。而复生樠枥樗棘葶艾蒺茨乎。既而混生万物不蠲善恶。则道是无知不能生物。何得云天地取法而为万物皆之宗始乎。据我如来大圣穷理尽性之教也。天地万物是众生业力所感。善业多者。则琉璃为地黄金界道。琼枝荫陌玉叶垂空。甘露充粮绮衣为座。恶业多者。则沙壤为土瓦砾为衢。稗饭充虚麻衣被体。泥行雨宿霜获暑耘。日夜驱驰以供公府。皆自业自作。无人使之。吾子心愚不识。横言道生。道实不生。一何可愍。李荣得此一征愕然不知何对立。时乘机拂弄。荣亦杜口默然。于是赧然下座。次道士黄寿登座。竖老子名义。会隐法师将事整容。与其抗论。立唯论难之体褒贬为先。恐难道名有所触误。即奏云。黄寿身预黄冠。不知忌讳。城狐社鼠徒事依凭国家。远承龙德之后。陛下即李老君之孙。岂有对人之孙。公谈祖祢之名字。至如五千文。内大有好义。不能标列而说圣人之名。计罪论刑黄寿死有余。及于是蒙　敕云。是更竖别义。寿因此挫锐。流汗失图。虽事言对次序乖越。递相击论遂至逼瞑。僧等见将烛来便起辞退　敕曰。向来观师等两家论义。宗旨未甚分明立。遂奏云。向来两家议论。宗旨不明。诚如圣旨。何者众僧竖义。道士不识其源。既耻无言遂镗阘漫语。至如僧竖五蕴义。黄赜以荫名来难。且荫以覆盖为宗。蕴以积聚为义。如色有十一聚。在色名之下。识有八种聚。在一名之下。举统以收称为蕴义。若以荫名来难。义理全乖。又神泰竖九断知义。道士生来未闻此名。虽上论座不知发问之处。无以遮羞遂浪作余语。真可谓欲适南越而总辔北冥。马足虽行朔方终非趣越之步。李荣浪语亦复如是。由是宗旨不明。尘黩　圣听。过在道士。然佛法大宗因缘为义。故论云。未曾有一法不从因缘生。且如眼见殿柱须具五缘。一识心不乱。二眼根不坏。三藉以光明。四有境现前。五中间无障。必具此缘方得见柱。若使羲光已没龙烛未明。纵有朱楹何由可见。又如季谷子阳和之月。遇水土人功则能生芽。夏盛瓮里冬委地中。缘不具故毕竟不生。人亦如是。内则业惑为因。外则父母为缘。身方得生。父母乖各终不得生。如是禽鱼鸟兽万物皆尔。从因缘生。故经云。深入缘起断诸邪见。有无二边无复余习。以佛智慧穷法实相。是故号佛为无等觉。为天人师。外道之辈则不如是。皆悉邪网覆心倒针刺眼。或言。诸法自然而生。即是此方老庄之义。或言。诸法从自在天生。韦纽天生。冥性生。或言无因。或言宿作。此并西方异道之计也。皆不知法本不识因缘。信意放言诖误蒙俗。致使天人惑其饰诈。又对圣上说三性义。一遍计性。二依他起性。三圆成实性。外道所立遍计性收。事等空花由来非有。广解三性言多不具。自上起来经过食顷僧及道士陪侍臣僚佐两行立听时既夜久息言奉辞　敕云好去。各还宿所经停少时。敕使告云。语师等因缘义大好。何不早论。于时三藏已下莫不欣庆。斯则无劳庙略碎荡高旗。不藉军威坚城屠陷。见之今日矣。于时以道士不识蕴荫断知等义。莫允　帝情。散席之后承内给事王君德云　敕语。道士等何不学。佛经因斯以言释李宗人学业优劣辩给通塞实录如前。贫富之怀亦具瞻矣

    上以西明寺成功德圆满佛僧创入荣泰所期又召僧道士入内殿躬御论场观其义理事第二

显庆二年六月十二日。西明寺成道俗云合幢盖严华。明晨良日将欲入寺。箫鼓振地香华乱空。自北城之达南寺。十余里十街衢阗[門@壹]。至十三日清旦　帝御安福门上。郡公僚佐备列于下。内出绣像长旛高广惊于视听。从于大街沿路南往。并皆　御览事讫方还。寻即下敕。追僧道士各七人入　上幸百福殿。内官引僧在东道士在西。俱时上殿

  帝曰。佛道二教同归一善。然则梵境虚寂为于无为。玄门深奥德于不德。师等栖诚碧落学照古今。志契宝坊业光空有。可共谈名理以相启沃。慧立奉对

陛下。睿性自天钦明纂历。九功包于虞夏。七德冠于嬴刘。遂使天平地成遐安迩肃。既而宇内无事垂虑玄门。爰诏缁黄考核名理。但僧道士等轻生多幸滥沐恩光。遂得屡入金门频升玉砌。所恐闻见寡狭词韵庸疏。虚烦听览不足观采。伏增悚汗。降　敕云好。师等依位坐。又敕云。师可一人上座开题。时清都观道士张惠元奏云。周之宗盟异姓为后　陛下宗承柱下。今日竖义。道士不得不先。又夷夏不同客主位别。望请道士于先上座　帝沉默久之。立遂奏曰。窃寻诸佛如来德高众圣道冠人天。为三千大千之独尊。作百亿四洲之慈父。引迷拯溺惟佛一人。此地未出娑婆即是释迦之兆域。惠元何得滥言客主妄定华夷。伏惟　陛下。屈初地之尊。光临赡部。受佛付嘱。显扬圣化。爇慈灯于暗室。浮慧舸于苦流。书云。皇天无亲。惟德是辅。盖此之谓欤。惠元邪说未可为依。敕云好。更遣上仍僧为先。尔时会隐法师升座。竖四无畏义。道士七人各陈论难。无足叙之事在别传　次道士李荣开六洞义。拟佛法六通为言。立升论席。问荣六洞名数。答讫。征云。夫言洞者。岂不于物通达无拟义耶。答云是。难曰。若使于物通达无拥名洞未委。老君于物得洞以不。答云是。老君上圣何得非洞。征曰。若使老君于物通洞者。何故道经云。天下大患莫若有身。使我无身吾何患也。据此则老君于身尚碍。何能洞于万物。荣云。师缓莫过相陵轹。荣在蜀日。已闻师名。不谓今在天庭得亲谈论。共师俱是出家人。莫苦相非驳。立报曰。观先生此语似索孤息。古人云。黄尘之下不许借槊。乍可出外别叙暄凉。此席终须定其邪正。向云与立同是出家。检形讨事焉可同耶。先生鬓发不剪裈裤未除。手把桃符腰悬赤袋。巡门厌鬼历巷摩儿。本不异淫祀邪巫。岂得同我情虚释子。李荣大怒云。汝若以翦发为好。何不剔眉。立曰何为剔眉。荣曰。一种毛故。立曰。一种是毛剔发亦剔眉。卿亦一种是毛。何为角发不角髭。荣遂杜默无对。立调曰。昔平津困于十难。李荣死于一言论德立谢古人论功无惭往哲。于即避席　主上解颐大笑。次后诸僧与论。时热坐久恐劳　主上且辞。敕云好。遂散还寺。观三藏玄奘在西明寺度僧。不在论席。十四日平旦

敕使报奘。云七僧入内与道士论议。五人论大胜。幽州最好。两人虽未论议。亦应例是胜也。立姓赵氏。其先伯益孙造。父有功于周穆王。封于赵城。遂因氏焉。赵衰赵盾即其远祖。随宦东西。故为北地之新平人也。祖礼周太中大夫平东将军上柱国龙门侯。父毅随秘书郎司隶刺史崇儒好道。撰文帝起居注二十五卷。大业略记三卷。并藏秘阁。董狐直笔公有之矣。立即司隶第三子也。幼钟荼毒。有叔照法师。携接慈育。年十五。贞观三年出家。住幽州照仁寺。拥以公贯无由远学。生知特达不染俗流。志仰前良谋猷慧解。乃假借经史内外披寻。自强不息。通镜今古。一坐北荒二十余载。声荣借甚曜逸京[自/本]。慈恩译经通访岩穴。以文辩腾誉致此征延。永徽元年举以申省依追参译。既染芝兰芬郁逾美。自到　帝京频登闺辇。洁齐行道率先总至。所以导达功业咸立之能。光晖论道咸立之力。前后重锡备显僧伦。既非教元略而不述。然其声辩包富写送云行。事逾宿构盖难与竞。遂使挫拉强御倾倒帝前顾问此何人斯。答曰。其本幽州僧也。所以帝偏眄睐允副遗尘频。告奘云。幽州师大好。斯言有旨。至七月内　敕鸿胪卿韦庆俭补充西明寺都维那。性不习諠诣　阙辞退。所司抑之不为通表。因理僧务不坠彝伦

    帝以冬旱内立斋祀召佛道二宗论议事第三

显庆三年冬十一月。上以冬雪未零忧劳在虑。思弘法雨雩祈雪降。爰构福场故能静处中禁广严法座。下　敕召大慈恩寺沙门义褒。东明观道士张惠元等入内。于别中殿讲道论始于斯时也。内外宫禁咸集法筵。释李搜扬选穷翘楚。即斯荣观终古无之。天子亲问褒所来。邑于座具答。时道士李荣先升高座。立本际义　敕褒云。承师能论义。请升高座共谈名理。便即登座。问云。既义标本际。为道本于际名为本际。为际本道名为本际。答云。互得进。难云。道本于际。际为道本。亦可际本于道。道为际元。答云。何往不通。并曰。若使道将本际互得相通。返亦可自然与道互得相法。答曰。道法自然。自然不法道。又并曰。若使道法于自然。自然不法道。亦可道本于本际。本际不本道。于是道士着难恐坠厥宗。但存缄默不能加报。褒即覆结难云。汝道本于本际。遂得道际互相本。亦可道法于自然。何为道自不得互相法。荣得重并既不领难。又不解结。便浪嘲云。法师唤我为先生。汝则便成我弟子。褒应声挫云。今对圣言论。申明邪正用简　帝心。刍荛之嘲尘黩　天听。义须弃置诚不可也。虽然无言不酬古有遗诰。聊以相答。我以事佛为师。我为佛之弟子。汝既称为先生。汝应先道而生。我为弟子。佛是我师。汝若先道而生。汝则应为道祖　道士当时忸怩无对。麈尾垂顿声气俱下。褒因调曰。麈尾已萎鹿巾将折。语声既耎义锋亦摧。李荣无对逡巡下席。寻即有　敕。令褒依法登座。便辞让曰。义褒江表庸僧山中朽萚。天光远被漏影林泉。轻枉丝纶亲临御览。然则佛法僧宝无上福田。梯蹬乐山津梁苦海。法身常住迹示兴亡。像教住持取资帝力。伏惟　陛下道迈轩羲德隆尧舜。游刃万机弘显三宝　皇后懋续宫闱　皇太子声高启颂。今为膏雨不降瑞雪未零。忧劳黎庶设齐祈福。紫庭之内建立胜幢。黄屋之中安施法座。欲使道风常扇佛日连辉。爰　诏缁黄各陈名理。玉阶阐玉京之教。金阙扬金口之言。以斯景福庄严圣御。伏愿皇帝。金轮永转玉镜恒明。等敬北辰庆隆南岳　皇后心明七耀体洞二仪。垂训六宫母仪万国　皇太子凝神望苑作睿春坊。布彩前星披图下武。义褒海隅遗隐忽厕嵩华。以有怯之心登无畏之座。用木讷之口释解颐之谈云云。然则　圣旨斯临课虚立义。今示义目厥号摩诃般若波罗蜜义。此乃大乘之象驾。方等之龙津。菩萨大师如来智母。摩诃大也。般若慧也。波罗蜜者到彼岸也。夫玄府不足尽其深华。故寄大以目之。水镜未可喻其澄朗。假慧以明之。造尽不可得其崖极。借度以称之云云。道士张惠元问曰。音是胡音。字是唐字。翻胡为唐。此有何益。答曰。字是唐字。音是梵音。译梵为唐。彼此俱益　又难曰。胡音何能益人　答曰。佛出天竺。梵音为正教。流中夏利见甚多。云何无益　彼进无难返唱不通。褒体之曰。道士年耄今复发狂。答义若此。顿不思量　张曰。我那忽狂。褒调曰。子心不狂那出狂语。退亦佳矣。抒轴何为。张遂复座。姚道士次论义曰。般若非愚智。何以翻为智。答曰。为欲破愚痴。叹美称为智　张责云。何者是愚痴而将智来破　答曰。愚人是道士将智以破之　张曰。我那忽是愚。答曰。般若非愚智。破愚叹为智。道士若亡愚。我智药亦遣。如是覆却数番。张遂饮气吞声周慞失守。无难坐默。褒因总调云。张生则逃狂无所姚道。又避愚无地。狂愚既退。李可进关　荣因问曰。义标般若波罗蜜。斯乃非彼非此。何以言到彼岸。答曰。般若非彼此。叹美为度彼　李曰。非彼非此叹度彼岸。亦应非彼非此叹到此岸。答曰。虽彼此两亡叹彼令离此　李曰。叹彼不叹此。亦应非此不非彼　答曰。叹彼令离此。此离彼亦亡　李荣更无难。乃嘲曰。僧头似弹丸。解义亦团栾。褒接声曰。今一弹弹黄雀已射两鸱鹗。弹弹黄雀足射射鸱鹗腰。于时李既发机被弹。张元乃拔箭助之。褒又调曰。李不自拔。张狂助亡姚生一愚。那不见助。姚即发言云云。褒合调曰。两人助一人。三愚成一智。昔闻今始见。斯言无有从于时　天子欣然。内宫諠合　李荣俯首不已。便云。作如此解义。何须远从吴地来。褒云。三吴胜地本出英贤。横目苟身旧无人物云云。言讫下座。当斯时也。独御黄老无敢抗言。可谓振论鼓于王庭。不异提婆之日。洒法音于帝掖。何殊身子之秋。事罢相从还栖公馆。褒谓诸道士曰。驷不及舌明言非易。天下清论何有穷涯。等星曜之在天。类河山之镇地。须便引用未待鄙言。何有面对　天颜轻为谑论。脱付法推罪当不敬赖。圣上慈弘恕其不逮不敬之罪。终难可逃。道士等大惭。张元曰。不须述也。褒曰。往不可咎来犹可追。请广义方统详名理。岂非释李高轨不坠风流。胜负两亡情理双遣者也。笔者详略褒之义道可曰。脱颖当时准的万代。碎黄巾于黄屋。不藉汉师。列帝网于帝前。无劳秦阵。是以云梯婴带。徒闻姚主之谈。吞并合从。成祖宋君之美信矣

    上幸东都又召西京僧道士等往论事第四

显庆五年　车驾东都归心佛道宗尚义理。非因谈叙无由释会。下　敕。追大慈恩寺僧义褒。西明寺僧惠立等。各侍者二人。东赴洛邑登即邮传。依往至合壁宫奉见。叙论义旨不爽经通。下　敕。停东都净土寺。褒即于彼讲大品三论。声华崇盛光价逾隆。褒姓薛氏。常州晋陵人。盖齐相孟尝君之后。大吴名臣综莹之胤也。而天体高邈履性清明。少染缁衣长游听采。初在苏州明法师所。服勤教义具美清凉。大品华严开明岩穴。又往缙云山婺州旷法师所。经于多载。备问幽求。会体素诚爽拔玄致。于是周流禹穴三十余年。传经述论学侣奔从。每惟大乘至教元在渭阴播荡淳源乃流杨越。嗟乎高轨中原失踪。后住东阳金华山法幢寺。弘道不倦终日坐忘。思契伊心长怀卒岁。会慈恩申请宇内搜扬京邑髦彦承风仰德以名闻奏。下敕征延。既达京师幽忧顿荡三藏玄奘不以形隔致猜。共叙大纲护法为务。请所学经论通讲十遍。顾谓门徒。并往听之。时在慈恩创开宏理。有空双遣药病齐亡。于时执有毗昙存空成实。分河饮水之客。别部说戒之徒。人我铿然欻然惊视。皆谓空见外道。或曰。空花道人。遂即负气冲天。莫不承风摧辙丧魂陂胆失路迷归。褒乃诲以谤法之[保/言]。示以信首之路。责以三关则周慞无计。导以五过则负罪弥天。辩给之口引用飞流。能使答对无前。翔集云雨自戾止日下光问德音。宰辅倾城道胜嗟赏。中兴大法斯人在斯。才有一月即蒙　敕召。中禁明道躬阅清言。如前略述。不爽华望。晚巡洛下重复征延。声荣借甚弥隆今古。不意法柱忽崩仁舟沦没。因疾卒于洛邑。幽明结惨道俗悲凉。下诏流问。并给赙赠。令葬乡邑。自余道胜未获其文。随得编之。恐有遗逸故耳

    今上在东都有洛邑僧静泰　敕对道士李荣叙道事第五

显庆五年八月十八日　敕召僧静泰道士李荣在洛宫中　帝问僧曰。老子化胡经述化胡事。其事如何。可备详其由绪。静泰奏言。详夫皇王盛事其迹不同。或辟明堂以待贤。或临衢室而问下。或赋清文于柏殿。或延雅论于蓬山。并驱名教之场。未践真玄之肆。岂若我皇德静两仪道清八表。岩廊多暇二教融襟。控方外之轮。高升惠日。理域中之躅。畅引玄风。爰诏缁黄对扬宾主。但静泰编学謏闻。雕冰铸木肃承疏宁斧钺交襟　圣旨问道士化胡经云。老子化胡为佛。此事如何。静泰奏言。老子二篇庄生内外。或以虚无为主。或以自然为宗。固与佛教有殊。然是一家恬素。降兹以外制自下愚。灵宝创起。张陵吴时始盛。上清肇端。葛氏齐代方行。亦有鲍静。谬作三皇被诛。具明晋史。大唐贞观之际。下　诏普焚此化胡经者。泰据晋代杂录及裴子野高僧传。皆云。道士王浮与沙门帛祖对论每屈。浮遂取汉书西域传。拟为化胡经。搜神记幽明录等。亦云。王浮造伪之过。道士李荣云。静泰无知浪为援引。荣据化胡经云。老子化胡为佛。又老子序云。西适流沙。此即化胡之事显矣。静泰奏言。李荣重引化胡。静泰前已指伪。纵令此经实录。由须归佛大师化胡经中。老子云。我师释迦文。善入于泥洹。又荣引老子经序。竟无西迈流沙之论。但云。尹喜谓老子曰。将隐乎据。荣对　诏不实。请付严科。又庄子云。老聃死秦失吊之。又西京杂记云。老子葬于槐里。此并典诰良证。又道士诸经唯有庄老。余皆伪诳。偷窃佛教安置纵横。首尾蹈机进退惟咎。假令荣经改无归佛之语。陛下秘阁亦有道经。请对三观学士以定是非。即源真谬。李荣云。道人亦浪译经。据白马将经唯有四十二章。余者并是道人伪作。近亦有玄奘。浪翻经论。静泰奏言。李荣苟事往来。莫知史籍据。腾兰初至此地大译诸经。其后支迦提之徒。康僧会之辈。昙摩提之属。鸠摩罗之流。翻译皆有年月。详诸国史。亦有俗士聂承远谢灵运等。皆翻译。备详群录。岂比汝之伪经。或云。朱鸟咮衔。或道青乌吻噬。终散失于龙汉。卒改易于赤明。并涉凭虚未闻崇有。又荣所云。近有玄奘亦浪翻经。窃谓不可据。玄奘久游五印妙尽梵言。考之风雅理无伦夺。又玄奘所译契我圣朝。藻二帝之天文。焕两　皇之宸照。无知祭酒辄事毁誉。案荣之罪已合万死。李荣奏云。老释二教并是圣言。非荣静泰即能陈述。静泰奏言。荣自不能。泰即能矣。李荣重云。荣据道劫经云。道生于佛。佛还小道化胡之事。断亦不虚。静泰奏言。道士语称檀越。已窃僧言。经引劫文还偷梵语。蹶角受化尚戴黄巾。既渐佛风不披缁服。食我桑椹不见好音。人之无良胡不遄死。劫是梵语岂是道言。边境有人其名窃矣。李荣云。大道空同。何佛何道。静泰奏言。李荣体中无物。固是空同。李荣自云。可无粪屎耶。静泰奏言　圣人之侧。帝者之前。用鄙俚为枢机。将委巷为雅论。古人请尚方马剑。今时可拂彼驴头。刑于可刑。仁固仁矣。李荣云。我庄子曰。道在粪屎。静泰曰。汝道在粪屎。此据纵下而言。汝道本清虚。何不据极上而说。又责荣云。汝面对宸极而云。我庄子耶。李荣曰。汝经中亦云。如是我闻。阿难亦复称我。我亦何妨。静泰曰。经云。如是我闻结集之语。又阿难无我。假言我我。汝我未除。不得我我。又阿难称我。以对后人。尔今称我。亲承严　扆此而不类何以逃辜。李荣辞穷。遂嘲云。静泰语莫慞惶。我未发汝剩扬。静泰云。李荣乌黮。何异蛣[蜣-儿+(鬼-((白-日)/田))]。先师米贼。汝亦不良。李荣遂云。汝头似瓠芦等语云。静泰奏言。此对旒冕宜应雅论。幸许剧谈。敢欲间作。亦请嘲李荣头　圣旨便曰。可令连脚嘲。泰曰。李荣道士。额前垂发已比羊头。口上生须还同鹿尾。才堪按酒未足论文。更事相嘲一何孟浪。泰又奏言。向承　圣旨。令连脚嘲。便曰。李荣腰长。即貌而述。屡申驼项亟蹙蛇腰。举手乍奋驴蹄。动脚时摇鹤膝。李荣频被嘲急不觉云。静泰不长不短。静泰奏云。静泰加之一分则太长　李荣云。向共相嘲。便诵洛神之赋。静泰云。此关宋玉之语。未涉陈王之词。义屈言穷周慞迷妄。李荣是蜀郡词人。泰云。泰是洛阳才子。荣云。贾生已死才子何关。静泰奏云。严杨不嗣江汉灵衰。荣为蜀郡词人。一何自枉　李荣无词。又转语云。个是灵衰那得灵辉。静泰云。夷歌嬥曲自谓成章。鸟韵左言用闲音赏。李荣又转语云。何意唤我为李王。因言。大唐天子。故是李王。静泰云。汝此语为自属耶为属帝耶。如其自属。尔是何人。如其属帝。言王非帝　李荣云。我经云。域中有四大王居一焉。言王何过。静泰云。管子曰。明一者皇。察道者帝。通德者王。汝言域中有四大者。汝教自浅。汝复不闲。以帝为王。汝过之极。李荣既急不觉直云。静泰言是。静泰奏言。李荣既称泰是。伏乞宸鉴　李荣又转语云。大道老君　皇帝所尚。何物绿精胡子剃发小儿。起自西戎而乱东夏。静泰云。如来出现彼处为天中。我　皇御宇此间为地正。佛法有嘱委以　皇王。有感必通何论彼此。若限以华裔。恐子自弊于杜邮。老是楚人。未知何地。又荣向云。绿精胡子。自是葱岭已东荣仲卿之鄙辞。亦无关于佛事。虽然无言不酬。请商略汝家之秽法。无知鬼卒可笑颠狂。或灰狱围身。或牛粪涂体。或背擎水器。或背负杨枝。或解发却拘交绳反系。以厕溷而为神主。将井窖而作灵师。自臣奴仆之辞。又引顽愚之称。醮祭多陈酒脯。求恩唯索金银。礼天曹而请福。拜北斗而祈寿。淫祀之党充斥未亡。炫惑之徒罝罔纲纪。加又扣头搏颊衔板缠绯。三点九閟之方。丹门玉柱之术。既无惭于父子。宁有愧于弟兄。并是汝天师之法。岂非汝之教耶。李荣不觉云是。静泰云。李荣既屡云泰是。如何不伏重乞宸鉴　李荣又奏云。静泰所言荣疑宿构。请共嘲烛。即是临机之能。静泰奏言。泰虽无德言若成诵。又语李荣云。汝欲嘲烛汝宿构耶。烛与李荣无情。是同烛明胜汝。李荣奏言。道之与佛非荣泰等之所言。委时又请休。静泰奏言。李荣知难而退。重乞天鉴。夜久更阑恐疲　圣旨。帝令休荣遂走下基云去也。于时静泰脚痹未行。少选停立。泰自奏言。静泰先患风痹　帝令人扶之。荣于阶下云。静泰已死。两人扶侍。泰云。帝者之前理须战栗。辞而复语一何失敬也。明日帝令给事王君德责李荣曰。汝比共长安僧等论激连环不绝。何意共僧静泰论义。四度无答。李荣事急报云。若不如此恐陛下不乐。由是失厝。令还梓州。形色摧恧声誉顿折。道士之望唯指于荣。既其对论失言。举宗落采　泰本洛阳人。素有远识之量。虽略通玄理而以才辩见知　上幸东都多营法祀。昼览万机夜通论道。礼诵余暇偏重义宗。道士李荣老宗魁首。恃其管见亲预微延。屡遭勍敌仍参胜席。故泰为众乐推登锋奋击挫拉若摧枯。潜声如舌结面陈。泰是斯即心伏魂飞。况对天颜褒贬足称画一。此则千载之龟镜也。初以言辩见知。具问才术。东台侍郎上官仪云。又能赋诗　上令作之。应命便上　帝重之。欲令观国登庸。问欲还俗不。须何等官。泰答。夙昔素心常怀出俗。远同法王之弃俗。近喻巢许之解网。俗荣非其所慕。伏愿不亏发趾之心　上大幸之。便

敕所司。东都敬爱寺大德未临可以泰居之。其所须侍者任取多少。诸余大德例止一人泰。别　敕垂顾。使将五人入寺。尔后频登荣观。事多不录

    大慈恩寺沙门灵辩与道士对论第六

龙朔二年十二月八日。于蓬莱宫碧宇殿。灵辩奉　诏开净名经题目。问曰。难思之道。唯凡不测圣亦不知。答凡圣俱不思　难。至理玄微。凡流容可不测。圣心悬鉴。妙智宁得不知。答。法性虚融道无不遍。物理平等何法可思　难。山芥无容入之义。于凡故是难思。大小有苞含之理。在圣宁非不测答。难思之道物无不遍。何必山芥有纳。凡圣分思不思。　难。凡智圣智不分思不思。凡力圣力不分纳不纳。答。凡圣迹殊。容有纳不纳。凡圣本一。不分思不思　难。凡圣本无二。不分思不思。凡圣迹有殊。应有议不议。答。本迹虽殊不思议一也　难。此是圣者本迹殊。何预凡夫事。答。一切众生即涅槃相。难思之道讵简圣凡。难。难思无有二。可使凡圣本无别。难思既不殊。凡圣迹宁两。答。不二处说二。二亦何所二。难。亦可不思处说思。处说思何得圣人亦不思。答。不二处说二无二不二若存二可使不思处说思不思得有思不二处说二无二不存二无思处说思不立思不思难。此乃何止不立思。亦不存不思。何得经首称不思。答。绝思虑故言不思。非谓有不思。故华严经云。如是不思。议不可得深入不思议思非思寂灭

三年四月十四日于蓬莱宫月陂北亭。与道士姚义玄等五人。西明寺僧子立等四人讲论。其日晚　敕放道人道士各还观寺别敕留僧灵辩及道士二人。至十五日乃放还。初十四日。道士方惠长开老经题。灵辩问曰。向陈道德唯止老教。亦在儒宗。答。道经独有儒教所无　难。孝经曰。有至德要道。易云。一阴一阳谓之道。此则已显于儒家。岂独明于老氏。答。自然之道为本。余者为末。难自然之道不摄在阴阳。老氏可为本。阴阳亦苞于自然。周易岂为末。答。元气已来大道为本。万物皆从道生。道为万法祖　难曰。道为物祖不异前言。老易同归若为遣难。惠长不能答。因嘲之曰。昔列子才遇季咸。恍然心醉。黄冠暂逢缁服。不觉魂迷　上大笑。令更难。灵辩奏曰。向者才申短略黄巾以成瓦解。今若更凭神算赤舌将必冰销

上又笑。重问曰。向云。道为物祖能生万象。以何为体。答。大道无形　难。有形可有。道无形应无道。答虽复无形何妨有道。难。无形得有法亦可有形。是无法有形不是无。无形不有道。答。大道生万物。万法即是道。何得言无道。难。象若非是道。可使象外别有道。道能生于象。既指象为道。象外即无道。无道说谁生。　答。大道虽无形。无形之道能生于万法。　难。子外见有母。知母能生子。象外不见道。谁知汝道生。又前言。道能生万法。万法即是道。亦可如母能生子。子应即是母。又前言。道为万法祖。自违彼经教。老子云。无名天地始。有名万物母。母祖语虽殊。根本是一义。道既是无名。宁得为物祖。惠长总领前语不得。因嘲之曰。既非得意何为杜默。已倒谷皮答吞米贼　又难曰。道无有形。指象为道。形亦可道无有祖。指象为物祖。答。道为物祖象非物祖　难。道别有形不得。象即道形。答。大道无形　难。大道非祖　答。道本无名。强为立名为物之祖。那得非祖。难。道本无名。强为立名。亦可道本非祖强为物祖　答。然。难。道本非是祖。非祖强说祖。亦可大道无有形无形强说形　又难。离象无别道。象未生时有道生。亦可离眼无别目。未有目时有眼见　答。道是玄微。眼为粗法。二义不同。安得为类　难。象是质碍。道本虚无。有无性乖。若为同体。惠长又无答。辩奏曰。灵辩忝预玄门实怀慈忍。虽逢死雀不愿重弹　上大笑称善　五月十六日。于蓬莱宫。又与道士论难。其道士对答不相领。当无可记录。至六月十二日。于蓬莱宫蓬莱殿论义。灵辩与道士李荣同奉见。上谓荣曰。襄阳道人有精神。好交言无令堕其围中。荣奏曰。孔子尚畏后生。况荣不如前哲。辩奏曰。灵辩诚为后生。李荣故当是老(以荣住在蜀中故有此讥)　上大笑曰。荣已被逼。荣开升玄经题曰。道玄不可以言象诠　辩问曰。玄理本寂思虑情智不可度量。妙道既绝言词。若为得启题目答。玄虽不可说。亦可以言说。虽复有言说。此说无所说　难。玄若可言诠。即当云可诠。如实不可诠。当云不可诠。何得向云不可诠。今复言可诠。荣领难不得。辩谓荣曰。求鱼兔者必藉于筌蹄。寻玄旨者要资于言象。在言既其[塞-土+巳]。棘于理信亦迷蒙。又更为述前难　答曰。玄道实绝言。假言以诠玄。玄道或有说。玄道或无说。微妙至道中无说无不说　辩曰。此是中论龙树菩萨偈。偈云。诸佛或说我。或说于无我。诸法实相中。无我无非我。安得影兹正偈为彼邪言。窃菩萨之词作监斋之语。荣曰。佛道何殊西域名为涅槃止是此处死灭　辩曰。萤光日光不可一。邪法正法安得齐。西域名涅槃唐翻为灭者。此乃玄寂之妙境。恬澹之虚宗。绝患累于后身。证无为于极地。讵得以生死变谢而相拟乎。子闻涅槃亦是灭生死亦是灭。两灭即是齐。乌鹊亦有声。鸾凤亦有声。二声应可一。二鸟俱出声。清雅犹来别。二法虽同灭。冥寂本不均。因呵曰。足下若不情昏菽麦目闇玄黄。何为以至人涅槃。同庶类生死　上大笑曰。向者道士标章。今乃翻是道人竖义。令难问。玄理是可诠。可使以言诠。玄理体是不可诠。如何得言诠。答。晓悟物情假以言诠。玄亦可诠　难。玄体不可诠。假言以诠玄。玄遂可诠者。空刺不可拔。强以手来拔。空刺应可拔。反问。空是玄不。反答。非是玄。反难。是玄可并玄非玄。若为得并玄。正难空既不并。玄空体非是玄。言既可诠玄可并玄非玄。若为得并玄。正难空既不并玄空体非是玄。言既可诠玄言应得是玄。言虽不是玄言亦可诠玄。空虽不是玄何妨空并玄。答。玄是微妙。如何以空来并　难。玄是微妙。如何以言来诠　又汝玄理不可诠。玄理亦可诠。空虽不可并。空亦应可并。空体不可并。非并不得并。玄体不可诠。非诠不得诠。荣不能答。直抗声曰。明王有道致使番僧入贡　辩曰。日磾生于塞外。为忠臣于汉朝。道陵长自蜀中。作米贼于魏日。荣默然不答。又谓之曰。得嘲急解。何事踟蹰。荣曰。既得玄旨。所以杜默。辩曰。鱼目不类明珠。结舌何关杜口。上大笑。令更难　难曰。玄理幽深至人可测。道士庸昧若为得知。答。玄虽幽奥。至人深知凡则浅知。难。道士学玄理。至人能深知。道士得浅知。道士学仙法。仙人能高飞。道士应下飞。仙飞有高下。道士高下俱不飞。玄理有浅深。道士浅深俱不测。荣不能答　辩嘲之曰。老子两卷本末研寻。庄生七篇何曾披读。头戴死谷皮。欲似钝啄木。荣未及对。又嘲曰。闻君来蜀道。蜀道信为难。何不乘凫游帝里。翻被枷项入长安(敕追荣入京日着枷)荣曰。死灰其虑槁木其形。行忘坐忘着枷何妨　辩曰。行忘坐忘终身是忘。亦可行枷坐枷终身着枷。仍嘲之曰。槁木犹应重。死灰方未然。既逢田甲尿。仍遭酷吏悬。荣未答。又嘲曰。柱枷异支策。擎枷非椐梧。闭口临枷柄。真似滥吹竽。荣恚曰。天子知有荣。乃与荣枷着。如汝道人之流　主上何曾记录　辩曰。天子今年知有荣。来年亦应知有荣。今年既与荣枷着。来年亦与荣枷着。圣恩方复未已。着枷岂有了时。又谓曰。详刑抵罗　天子未必皆知。道士着枷　圣人何曾记识　又谓曰。李荣着枷　圣人必不承意。傥若因枷被识。亦犹以丑见知。荣惭怒厉声曰。道门英秀蜀郡李荣。何物小僧敢欲相轻　辩曰。李荣李荣。先乏雄情爽气。何劳嗔目励声。仍嘲曰。区区蜀地老。窃号道门英。已摧头上角。何用口中鸣。荣不能酬。但曰。道人何所知。怒力加餐饭　辩曰。众僧本来斋洁。故当餐饭进蔬。道士唯重醮祭。应须酌醴焚鱼。荣曰。天宫清净何意论鱼　辩曰。向已同斋何为语饭(当论时在中后)荣曰。蠢尔荆蛮讵堪为敌　辩曰。周德未被。往日暂有荆蛮。皇泽远覃。今时犹见蜀[狂-王+巢]　荣曰。心里若无乌泥。袈裟何为得黑　辩曰。心中既有柴棘。头上遂里木皮。末席　辩嘲荣曰道士当谛听。沙门赠子言。鸿鹤已高逝。燕雀徒自喧。已前杂嘲甚多。不能尽记。每嘲　上皆垂恩欣笑

    茅斋中与国学博士范赟谈论序

昔毗城长者游谈里巷之中。今皇邑先生迂驾蓬门之内。以今况古。夫何异哉。范先生洞晓儒宗兼精李释。未尝不核玄微于道肆。谈空理于法筵。小僧往游江左。遐想风流。适至关中。弥钦道德。尚未披叙。邂逅相逢。深适鄙怀。是所愿也。既而光阴易失嘉会难留。岂可使慧远仲堪独论象系。道林玄度自解逍遥。请各据宗涂标牓题目。以申考击共叙幽微云尔

范曰。庄子之书颇曾披揽。其间旨趣待问当酬。问曰。七篇繁广一问无由得穷。请更别举章门以申往复　范曰。齐物之理。今古以为难。法师可依此义以开宗辙　问曰。今古若难。诚如所论。命开宗辙未敢辙当。联复竭愚试陈短句。秋毫太山儒墨咸称大小。庄生以为不尔。岂非孟浪之谈　范曰。俗滞情于是非。庄生遂忘于大小。难曰。但忘俗见之情。应不齐彼山毫之质　范曰。意在忘情　难曰。不须齐质　范曰。不论齐质情讵得忘　难曰。秋毫既无陵霄之峰。太山未有入尘之细。逼令均等。其可得乎　范曰。毫有入尘之细。不羡陵霄之峰。山有陵霄之峰。不鄙入尘之细。各冥自性。故说为齐　难曰。物虽各冥。其极大小之体不无。庄周虽贵捐情。不觉翻迷物理。至如空虚本无质。象不可论有差殊。山毫既有形容。安得谈其均等　范曰。谈其齐等本贵忘情。若欲均形岂非为蛇画足　难曰。前言形均始可情丧未是悟他。今持画足过人翻为自因。更并曰。山大毫小。庄书遂可齐其大小。天尊地卑。周易应可混其尊卑。庄生安得齐其大小　范曰。二教所诠由来是别。均齐之理本自不同。难易本是别不得同。山毫本不齐。不齐应说异。异物既不异。不异得说异。别物应可同。何得说不同。灵辩姓安氏。襄阳人也。其先西域古族。晋中朝时。徙居长安白鹿原。永嘉末又南迁。因家于襄阳。宿殖德本累修净业。家递士农门传贞素。灵辩载江汉之英灵。胤荆衡之秀气。幼而聪慧早能言理。年十五出家。听习三论。大乘诸经究极幽微。尤长白黑。天骨峻爽风韵凄清。眉目口鼻之间自然虚肃。常若秋崖含霁霜松引颷。每至辩波腾迅词芒洒落。又如河箭飞流月弦扬彩。永徽年中暂游东都。声驰天阙。寻奉　敕住大慈恩寺。仍被追入内论义。前后与道士李荣等亟经往复。灵辩肃对宸严纵敷雄辩。神气高迈精彩抑扬。望敌摧锋前无强阵。嘲戏间发滑稽余裕频解圣颐。每延优奖。然素怀谦挹加复谨慎。温枝绝访时莫能知。同侣所传百不存一。昔次卿宏论唯闻重席之赏。充宗小辩才传折角之谣。尚想连环沉吟千祀。略题梗概为之记云。但恨言唯应物理非独诣。寻微之延犹有余功

集古今佛道论衡卷丁

    集古今佛道论衡卷丁　续附

        唐西明寺释氏

唐麟德元年于京师西明寺撰述

维唐龙朔元年春三月。西华观道士朝散大夫郭行真敬造。真惟。佛道称圣。咸作化于含元。宝乘灵宝。俱开津于有识。然则承俗训。一风轨于醮章。佛垂法网。是舟师于形有。自非统括经诘。孰能轻举。谨竭诚心。敬传经像。用资景福通只无边。启深信之根前。喻即真之正业。可不然欤

维唐龙朔元年京师西华观道士朝散大夫郭行真永所惟。释尊弘化慈诱遍于人天。李老垂则述作开于赤县。故使在身在国不免生死之流。离恼离着超于空有之域。所以回心归向。奉敬无遗。造佛书经。晨昏礼谒。当愿善无不在常。志笃于真乘。道无不通。故莫滞于凡识。统诸来学。幸顾斯言金铜佛五躯。十一面观音像二躯。并诸大乘经

维唐龙朔元年。京师西华观道士朝散大夫郭行真。自惟。昭告于十方先觉无极大圣。能仁化主慈氏法王。行真禀自凡庸隶斯观伍。形虽草化心造弥勒柱下周之史臣道不振于明后。佛乃天人师。敬德化总于无边。岂有事天之夫章醮之士。琴棋不释。酒脯未遗。禹步而抗于丰降。叩齿而排于列缺。诚所不取也。今改操回信钦仰佛宗。敬造经像。恩程心用。伏愿启斯厚夜大敞明离。裂久却之障缠。解无始之流缚。生生弘反本之业。代代出解脱之津。预有同流景仰斯在金铜佛像五躯。十一面观音像二躯。并诸大乘经

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。仰惟诸佛大圣神通。遍于十方。柱下仁风流扇光于五岳。梁魏已上未闻道有仪形。周齐已下弘诱开于氓俗。是则拟佛陶化。终诈饰于昏蒙。达见通微。毕晓镜于明识。所以闻义迁善。奉造灵仪并诸经诰。当使上弘下施。开遂古之蒙泉。福始罪终。显穷生之厚障。伏愿恩隆慈施。不隔于邪林。方便善巧。无滞于幽谷。并使解明七觉慧发三明。拔见幢而偃疑山。裂爱网而陈宝驾。悠哉同侣可不勉哉

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。夫以阴阳结构。凡俗之所依持。空有驱除。惟圣于焉体镜。排三有而超挺。闻乎五藏之经。在一得而守雌。见于二篇之作。是则尊天敬地。无忽于有为。解缚离恼寔开于惑性。由斯比德事等云泥。敢用倾诚敬崇流施。写经造像无替暄凉。用此福因津通有识。咸超见网早越迷林。敬造金铜佛像五躯

十一面观音檀像两躯。诸大乘经相绩写

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。自惟生在微伍。忽厕朝斑。弘之以厚礼。敬之以宗匠。斯之荣问。诚有其由。真虽隶处黄冠。心存玄化。讨寻邪诰。佛为道父。后学迷生。妄存比竞。拟人以伦。固难齐准。且佛为法王。道称柱史。佛垂金色相。开四八之奇。道见白头鼻。流双柱之异。声光不闻于恒俗。大罗乃焉有之言。神通未化于物情。玉京本亡是之说。是用归心至觉经像。留情传于避壤。远流未悟。当使一乘一道。常作化于大同。九天九有。共陶津于极教

维唐龙朔元年。京师西华观道士朝散大夫郭行真。寻道德二篇。不存于毁佛。修多三藏莫述于李宗。后学奔竟。亚迹于法王前。修奉法志。隆于羽化。是用丹诚举述。元讨于仙经。栖心正则。岂存于服气。三录三元。缘情而妄立。丹书玉检。逐物而兴言。秦汉由此而致讥。栾徐寄兹而取丧。是用凭心委志。敬写流通。庶有见闻咸存此意

维唐龙朔元年。京师西华观道士朝散大夫敦行真所造。自惟佛经词义。迥拔于人天。道书本末。影像于西域。何以知然。至如元阳一经。响法华诸典。西升众卷。类方俗咏歌。文义不可大观。情事全非所录。况复朱门玉柱之液灵薪。秽土俗之情高。芜老君之雅识。还依正缮写。不滥染于元阳。如本奉持。岂有沦于教义。伏愿圣慈无碍垂降迷踪。永作道于后昆。毕如流于梦海

金铜佛像伍躯　十一面观音菩萨二躯诸大乘经

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。真以道本无形。形之于周魏。佛惟有像。像布于人天。故柱下之容。未足光于视听。能仁之相。可谓超出幽明。故使石像浮江经生火聚。群儒奉之。如在书传记而不渝。是使致敬弥勤奉持难绝。用斯上善通被下元。割见网于此生。获正果于来际。贻诸末叶通斯致焉

维唐龙朔元年。西华观道士朝散大夫郭行真造。真以。道惟元气。非形像之照临。佛称大觉统景仰之寻则。佛称道父。僧曰上宾。圣教明文无容隐匿。所以敬写经像传奉未闻。开万古之槃根。树百王之逸轨。欲使一乘令驾。总邪正之登临。九天奉识。该幽明而翊化

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。惟夫。一国朝宗一人称圣。一土陶化一佛称觉。故使唐虞殷夏五运推迁。过现未来三际循复。代代异材。岂惟一老。劫劫开济。是称多佛。无识叙称。已形葛洪之诮。有情通议。早见周颙之说。是以李聃葬于槐里。秦失哭而不迷。马迁演于流沙。尹喜变而垂迹。未若释氏大圣。湜封周于环海。教义弘明。诚济会于真俗。遂投诚钦仰奉尊归戒。造像书经。式表虔敬。当使幽明协赞心用之道。日隆现未。智开冥津之尊。将晓永垂弘范贻则英贤

维唐龙朔元年。西华观道士朝散大夫郭行真敬造。盖以。老氏之教不出流沙。释君之宗化行环海。即日而叙。广陋可知。穷神体圣。居然非惑。二篇之志言。未绝于俗尘。三藏之经理。自诣于真极。所以归依正觉承受至乘。造佛书经。流通士俗。愿反本之道。控精爽于天衢。回向之门毕权衡于地轴。是使天师受道。恒礼佛于鹤鸣。隐居立敬。常拜释于茅岭。自余未悟事等效尤详核升玄无宜冰执

龙朔元年。西华观道士朝散大夫郭行真所造。真夙知希向。早预法流。形虽黄老心染缁释。经像福本。每事经营。用资景业。通被存没。必愿罪终福始。惑尽智明。逮及黎元咸资敬仰

维唐龙朔元年。西华观道士朝散大夫郭行真所造。夫为道日损。义有存于克念。学无常师。理必资于迁善。至于道德五千言。不涉于章醮灵宝三洞事。有微于方术。黄书赤符。莫通于物议。玄霜绛雪。或陷于乌有。未若佛宗至极。坦八正之通津。妙法穷真。静八倒之迷薮。所以百王奉化。寺塔遍于大千。万代承风。僧徒充于天下。行真不惟鄙俚。奉佩遗筌。造像书经流通兆庶。当愿早倾三漏。早见三身。早腾三界。早御三有。通被高识。通斯意焉

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。真闻。道本虚通。义非搉结。灵智洞照。须知大归。自古同门英秀。咸尚佛宗。叔代暗识诸生。雷奔轻侮。是不遵往哲。不读金科。遂生此见。未曰通敏。至如张族三师。相从拜佛。陶寇两杰。摄敬释宗。详于梁魏之书。备例蜀川之纪。岂非择木而处。得至身而达性。知几其神。悟佛性之非朽。故辩泉具。造像书经。敬勒愿言陈于卷末。庶同悟士尘斯道哉

维唐龙朔元年。京师西华观道士朝散大夫郭行真所造。夫以。一实之道。理越于天仙。大觉之言。义该于空有。至如。陈思辨道。乃涉方士之科。何晏叙甜。未在圣门之列。然则道有小大之别。圣亦升沉之仪。老君柱史之员。立教非为其主。释乃法王之位。训范统于幽明。故二篇述作。显于山之论。两谛大造。程于周氏之宗。所以沿古至今罕能详核。余承正则。义取真乘。造佛书经无替心曲。用兹上善通被识情。愿解大道发无上意

集古今佛道论衡卷丁

    集古今佛道论衡四卷重校序

按此一部四卷之书。其第四卷。国本与宋本则同。唯八纸耳。丹本大多至三十四纸。非唯多小不同。文义亦不相涉。又前第三卷。国本与宋本则同。丹本始终迥异者何耶。今进退捡校。宋本错乱失第三卷。妄引第四卷为第三卷。于第四卷。则傍引道士郭行真舍道归佛之文。十余段凡八纸。补为一卷。国本依宋故同错耳。今详此一部撰集之体。始自汉明帝。终至唐高宗。历纪帝代佛道论衡。而国本宋本之第三卷。凡七条事。即唐高宗时事也。今于第四卷八纸后。所莲写十条之事。是高祖大宗时事也。然则先后倒错。势必不然。理须正之。今依丹本。以高祖大宗时十事。为第三卷。高宗时七事为第四卷。而正焉。其郭行真舍道归佛之文。并附于尾云。守其序


集沙门不应拜俗等事

    No. 2108

    集沙门不应拜俗等事序

        太原王隐客字少微撰

若夫鸡浑起一龙圣开三。飞羲画而踰绳。泛轩文而越契。端宸肃扆。题尊玉宇之中。班屣漂裾。光佐璇逵之右。洪猷仅于礼乐。秀业止于仁义。亦有栖月笼霞之俊。乘鼋控鲤之英。窒欲蟺姿茹丹。菌于秘洞。休粮蜕影。吸青露于神丘。终惊迅节之期。徒侈浮欢之会。岂若能仁抚运梵典开宗。撰妙轮而曾击。俶宝骑而高引。无生之生。究生生于至赜。不灭之灭。穷灭灭于幽源。大千通智炬之辉。尽亿曳法蠡之响。繁罝弛纽。迈三咒于汤年。苦浪堙洪。轶四乘于夏序。浸群方而演泽。济悠劫而凝勋。袭其仪者。便屈紫皇之敬。入其道者。乃摽黔首之尊。为爱习之良资。作尘劳之依止。洎乎星浔禘照日梦飞光。东徙休屠之像。西渐罽宾之化。高人响系。敷妙说于银函。茂德肩随。畅真词于贝牒。列辟以之崇奉。绵代以之钦尚。故符秦肃念。纡翠辇而同嬉。刘汉虔诚。下缃舆而致礼。唯有牛图晚运。慧景暧而还明。龙绪衰辰。德水凝而复涣

我大唐澄飞日海扑燎霞昆。延喜流祯昭华献吉。财成紫宙。葳蕤改粒之勋。大庇苍黎。茵蔼迁裳之业

皇帝乘雷震极铄电离宫。驱九驳以曾驰。驾八翼而横厉。希风崛岫。启鹤苑于神畿。仰化连河。构蜂台于胜壤。敷摄诱之徽范。敦爱敬之洪谟而以控国必俟于忠。装家寔资于孝。爰命僧尼之辈。将申跪拜之仪。则裕凝怀。谇通规于会府。因心在。念拾舆颂于英寮。虽嚣议相攻各言其志。而宸襟历选遂率于常。特怀顾复之恩。仍致升堂之拜。悰上人冲宇淹穆秀器韶雅。迥韵遒通峻调闲绰。身城浪谧。飞宝刃以冲天。意树纷披。耸珍翘而拂汉。既洽九儒之要。还探二藏之微。缁徒擅其姱节。素侣挹其徽望。固以偶迹乘杯侔声飞锡者矣。将恐迷生曲学近识孤闻。以适俗之权。为会真之实。叫凤阍而莫遂。叩鸾掖而无从。爰兴护念之心。载启发挥之作。粤自晋氏迄于圣代。凡其议拜事。并集而录之。总合三篇。分成六卷。为之赞论。格以通途。缛旨含锵雕文振彩。信所以激昂幽致刷荡冥津者也。隐客业寡才疏。名芜槩浅。坐烟郊而晦迹。泊风户以栖神。徒以早尚花编深崇叶篆。欣兹盛事缀而序之。秋[嶙-山+虫]轻光。匪助奔羲之曜。春蛙陋响。宁裨大乐之音。聊以宣情。讵云摛藻。与我同志。幸无诮焉

集沙门不应拜俗等事卷第一

        弘福寺沙门释彦悰纂录

    故事篇第一(上)

故事者。明隋以上沙门致敬等事也。自大法东流六百余载。其中信毁交贸褒挫相倾。亟染湮残频令拜伏。而事非经国理越天常。用为蠹道。俱沿旧贯焉

    奏 晋尚书令何充等执沙门不应敬王者奏三首(并序)

    诏 车骑将军庾冰为成帝出令沙门致敬诏二首

    书 太尉桓玄与八座桓谦等论道人应致敬事书一首(并序) 八座等答桓玄明道人不应致敬事书一首 桓玄与中书令王谧论沙门应致敬事书一首 王谧答桓玄明沙门不应致敬事书一首

    难 桓玄难王谧不应致敬事三首

    答 王谧答桓玄应致敬难三首

    书 桓玄与庐山法师慧远使述沙门不致敬王者意书一首(并远答往反二首)

    晋何充等执沙门不应敬王者奏三首(并序)

东晋咸康六年。成帝幼冲。时太后临朝制。司徒王导录尚书事与上舅中书令庾亮参辅朝政。后导等薨。庾冰辅政。谓诸沙门应尽敬王者。充等议不应敬。下礼官详议博士等议与充同。门下承冰旨为驳。充等因为此奏焉。初奏

尚书令冠军抚军都乡侯。臣充散骑常侍左仆射长平伯臣翜。散骑常侍右仆射建安伯臣恢。尚书关中侯臣怀守。尚书昌安子臣广等言。世祖武皇帝以盛明革命。肃祖明皇帝聪圣玄览。岂干时沙门不易屈膝顾以不变。其修善之法。所以通天下之志也。愚谓宜遵承先帝故事。于义为长

    庾冰为成帝出令沙门致敬诏二首

初诏

夫万方殊俗神道难辩。有自来矣。达观傍通诚当无怪。况阿跪拜之礼。何必尚然。当复原先王所以尚之之意。岂直好此屈折而坐遘槃辟哉。固不然矣。因父子之敬。建君臣之序。制法度崇礼秩。岂徒然哉。良有以矣。既其有以。将何以易之。然则名礼之设。其无情乎。且今果将有佛耶。将无佛耶。有佛耶。其道固弘。无佛耶。义将何取继其信。然将是方外之事。方外之事。岂方内所体。而当矫形骸违常务。易礼典弃名教。是吾所甚疑也。名教有由来。百代所不废。昧旦丕显后世犹殆。殆之为弊其故难寻。而今当远慕茫昧依俙未分弃礼于一朝。废教于当世。使夫凡流傲逸宪度。又是吾之所甚疑也。纵其信然。纵其有之。吾将通之于神明。得之于胸怀耳。轨宪宏模。固不可废之于正朝矣。凡此等类皆晋民也。论其材智又常人也。而当因所说之难辩假服饰以凌度。抗殊俗之傲礼。直形骸于万乘。又是吾所弗取也。诸君并国器也。悟言则当测幽微。论治则当重国典。苟其不然。吾将何述焉

二奏　尚书令冠军抚军都乡侯臣充。散骑常侍左仆射长平伯臣翜。散骑常侍右仆射建安伯臣恢。尚书关中侯臣怀守。尚书昌安子臣广等言。诏书如右臣等暗短。不足以赞扬圣旨宣畅大义。伏省明诏。震惧屏营。辄共寻详有佛无佛。固非臣等所能定也。然寻其遗文钻其要旨。五戒之禁实助王化。贱昭昭之名行。贵冥冥之潜操。行德在于忘身。抱一心之清妙。且兴自汉世迄于今朝。虽法有隆衰而弊无妖妄。神道。经久未有其比也。夫诅有损也。祝必有益。臣之愚诚。实愿尘露之微增润嵩岱。区区之祝上裨皇极。今一令其拜遂坏其法。令修善之俗废于圣世。习实生常。必致愁惧隐之。臣心窃所未安。臣虽蒙蔽。岂敢以偏见疑误圣听。直谓世经三代人更明圣。今不为之制无亏王法。而幽冥之路可无拥滞。是以复陈愚诚。乞垂省察。谨启

重诏　省所陈具情旨。幽昧之事。诚非寓言所尽。然其较略。乃大人神之常度。粗复有分例耳。大都百王制法虽质文随时。然未有以殊俗参治恢诞杂化者也。岂曩圣之不达。而末圣而宏通哉。且五戒之小善。粗拟似人伦。而更于世主略其礼敬耶。礼重矣。敬大矣。为治之纲尽于此矣。万乘之君非好尊也。区域之人非好卑也。而卑尊不陈王教则乱。斯曩圣所以宪章体国。所宜不惑也。通才博采往往备修之。修之身修之家可矣。修之国及朝则不可。斯岂不远也。省所陈果亦未能了有之与无矣。纵其了犹谓不可以参治。而况都无而当以南行耶

三奏　臣充等言。臣等诚虽暗蔽不通远旨。至于干干。夙夜思循王度。宁苟执偏管而乱大伦耶。直以汉魏逮晋不闻异议。尊卑宪章无或暂亏也。今沙门之慎戒专然。及为其礼一而已矣。至于守戒之笃者。亡身不吝。何敢以形骸而慢礼敬哉。每见烧香祝愿。必先国家。欲福祐之隆情无极已。奉上崇顺出于自然。礼仪之简。盖是专一守法。是以先圣御世。因。而弗革也。天网恢恢疏而不失。臣等屡屡以为不令致拜于法无亏。因其所利而惠之。使贤愚莫敢不用情。则上有天覆地载之施。下有守一修善之人。谨复陈其愚浅。愿蒙省察。谨启　于时　庾冰议寝。竟不施敬

    桓玄与八座桓谦等论道人应致敬事书一首(并序)

晋元兴中。安帝蒙尘于外。太尉桓玄以震主之威。欲令道人设拜于己。因陈何庾旧事谓理未尽。故与八座等书云

玄再拜白顿首。八日垂至。旧诸沙门皆不敬王者何。庾虽已论之。而并率所见。未是以理相屈也。庾意在尊主。而理据未尽。何出于偏信遂沦名体。夫佛之为化。虽诞以茫茫推乎视听之外。然以敬为本。此处不异。盖所期者殊非敬恭宜废也。老子同王侯于三大。原其所重。皆在于资生通运。岂独以圣人在位而比称二仪哉。将以天地之大德曰生。通生理物存于王者。故尊其神器而礼寔惟隆。岂是虚相崇重义存君御而已哉。沙门之所以生生资存。亦日用于理命。岂有受其德而遗其礼。沾其惠而废其敬哉。既理所不容。亦情所不安。一代大事宜共求其衷想。复相与研尽之。比八日令得详定也。桓玄再拜顿首。敬谓

    八座等答桓玄明道人不应致敬事书一首

中军将军尚书令宜阳开国侯桓谦等。惶恐死罪。奉诲。使沙门致敬王者。何庾虽论意未究尽。此是大事。宜使允中。实如雅论。然佛法与尧孔殊趣。礼教互乖。人以发肤为重。而彼髡削不疑。出家弃亲。不以色养为孝。土木形骸绝欲止竞。不期一生要福万劫。世之所贵已皆落之。礼教所重意悉绝之。资父事君天属之至。犹离其亲爱。岂得致礼万乘。势自应废。弥历三代置其绝羁。当以神明无方示不以涯检视听之外。或别有理。今便使其致恭。恐应革者多非唯拜起。又王者奉法出于敬。信其理而变其仪。复是情所未了。即而容之。乃是在宥之。弘王令以别答公难孔国张敞在彼想已面咨所怀道宝。诸道人并足酬对高旨。下官等不谙佛理。率情以言。愧不足览。谦等惶恐死罪

    桓玄与中书令王谧论沙门应致敬事书一首

沙门抗礼至尊。正自是情所不安。一代大事宜共论尽之。今与八座书。向已送都。今付此信。君是宜任此理者。迟闻德音

    王谧答桓玄明沙门不应致敬事书一首

领军将军吏部尚书中书令武冈男王谧。惶恐死罪。奉诲。及道人抗礼至尊。并见与八座书。具承高旨。容音之唱辞理兼至。近者亦粗闻公道。未获究尽寻何庾二旨。亦恨不悉。以为二论。漏于偏见无晓。然厌心处真如雅诲。夫佛法之兴出自天竺。宗本幽遐。难以言辩。既涉乎教。故可略而言耳。意以为殊方异俗。虽所安每乖。至于君御之理。莫不必同。今沙门虽意深于敬。不以形屈为礼。迹充率土而趣超方内者矣。是以外国之君。莫不降礼。良以道在则贵。不以人为轻重也。寻大法宣流为日谅久。年踰四百历代有三。虽风移政易。而弘之不异。岂不以独绝之化有用于陶渐。清约之风无害于隆平者乎。故王者拱己不恨恨于缺户。沙门保真不自疑于诞世者也。承以通生理物存乎王者。考诸理归。实如嘉论。三复德音不能已已。虽欲奉詶言将无寄。犹以为功高者不赏。惠深者忘谢。虽复一拜一起。亦岂足答济通之德哉。公眷眄未遗猥见逮问。辄率陈愚管。不致嫌于所奉耳。愿不以人废言。临白反侧。谧惶恐死罪

    桓玄难王谧不应致敬事三首

初难　来示云。沙门虽意深于敬。而不以形屈为礼　难曰。沙门之敬。岂皆略形存心。忏悔礼拜亦笃于事。爰暨之师逮于上座与世人揖跪。但为小异其制耳。既不能忘形于彼。何为忽仪于此。且师之为理。以资悟为德。君道通生则理宜在本。在三之义。岂非情理之极哉　来示云。外国之君莫不降礼。良以道在则贵。不以人为轻重也　难曰。外国之君非所宜喻。而佛教之兴亦其指可知。岂不以六夷骄强所常教所化。故大设灵奇使其畏服。既畏服之。然后顺轨。此盖是大惧鬼神福报之事。岂是宗玄妙之道耶。道在则贵。将异于雅旨。岂得被其法服便道在其中。若以道在然后为贵就如君言。圣人之道道之极也。君臣之敬愈敦于礼。如此则沙门不敬。岂得以道在为贵哉　来示云。历年四百历代有三。而弘之不异。岂不以独绝之化有日用于陶渐。清约之风无害于隆平者乎　难曰。历代不革。非所以为证也。曩者晋人略无奉佛。沙门徒众皆是诸胡。且王者与之不接。故可任其方俗不为之检耳。今主上奉佛亲接法事。事异于昔。何可不使其礼有准日用清约有助于教。皆如君言。此盖是佛法之功。非沙门傲诞之所益也。今笃以只敬将无弥浓其助哉　来示云。功高者不赏。惠深者忘谢。虽复一拜一起。岂足答济通之恩　难曰。夫理至无酬。诚如来旨。然情在罔极则敬自从之。此圣人之所以缘情制礼。而各通其寄也。若以功深惠重。必略其谢。则释迦之德为是深耶。为是浅耶。若浅耶。不宜以小道而乱大伦。若深耶。岂得彼肃其恭而此弛其敬哉

    王谧答桓玄应致敬难三首

初答　难曰。沙门之敬。岂皆略形存心。忏悔礼拜亦笃于事　答曰。夫沙门之道。自以敬为主。但津涂既殊。义无降屈。故虽天属之重。形礼都尽也。沙门所以推宗师长自相崇敬者。良以宗致既同则长幼成序。资通有系则事与心应。原佛法虽旷而不遗小善。一介之功报亦应之。积毫成山。义斯着矣　难曰。君道通生则理应在本。在三之义。岂非情理之极哉　答曰。夫君道通生则理同造化。夫陶铸敷气功则弘矣。而未有谢惠于所禀。措感于理本者何。良以冥本幽绝。非物象之所举。运通理妙。岂粗迹之能酬。是以夫子云。可使由之。不可使知之。此之谓也　难曰。外国之君非所应喻。佛教之兴亦其指可知。岂不以六夷骄强非常教所化。故大设灵奇使其畏服　答曰。夫神道设教诚难以言辩意。以为大设灵奇示以报应。此最影响之实理。佛教之根要。今若谓三世为虚诞。罪福为畏惧。则释迦之所明。殆将无寄矣。常以为周孔之化救其甚弊。故言迹尽乎一生。而不开万劫之涂。然远探其旨。亦往往可寻。孝悌仁义明不谋而自同四时之生杀。则矜慈之心见。又屡抑仲由之问。亦似有深旨。但教体既殊故此处常昧耳。静而求之。殆将然乎。殆将然乎　难曰。君臣之敬愈敦于礼。如此则沙门不敬。岂得以道在为贵哉　答曰。重寻高论。以为君道运通理同三大。是以前条已粗言意。以为君人之道窃同高旨。至于君臣之敬。则理尽名教。今沙门既不臣王侯。故敬与之废耳　难曰。历代不革。非所以为证也。曩者晋人略无奉佛。沙门徒众皆是诸胡。且王者与之不接。故可任其方俗。不为之检耳　答曰。前所以云历有年代者。正以容养之道。要当有以故耳。非谓已然之事。无可改之理也。此盖言势之所至。非[怡-台+畫]然所据也。胡人不接王者。又如高唱。前代之不论。或在于此耶　难曰。此盖是佛法之功。非沙门傲诞之所益。今笃以只敬。将无弥浓其助哉　答曰。敬寻来论。是不诬佛理也。但傲诞之迹。有亏大化。诚如来诲。诚如来诲。意谓沙门之道可得称异而非傲诞。今若以千载之末淳风转薄。横服之徒多非其人者。敢不怀愧。今但谓自理而默差可遗人而言道耳。前答云。不以人为轻重。微意在此矣　难曰。若以功深惠重必略其谢。则释迦之德为是深耶。为是浅耶。若浅耶。不宜以小道而乱大伦。若深耶。岂得彼肃其恭而此弛其敬哉　答曰。以为释迦之道深则深矣。而瞻仰之徒。弥笃其敬者。此盖造道之伦必资行功。行功之美莫尚于此。如斯乃积行之所因。来世之关键也。且致敬师长。功犹难抑。况拟心宗极。而可替其礼哉。故虽俯仰累劫。而非谢惠之谓也

    桓玄重难王谧

二难　省示犹复。未释所疑。因来告复粗有其难。夫情敬之理。岂容有二。皆是自内以及外耳。既入于有情之境则不可得无也。若如来言。王者同之造化。未有谢惠于所禀措感于理本。是为功玄理深莫此之大也。则佛之为化。复何以过兹。而来论云。津涂既殊则义无降屈。宗致既同则长幼成序。资通有系则事与心应。若理在己本德深居极。岂得云津涂之异而云降屈耶。宗致为是何耶。若以学业为宗致者。则学之所学。故是发其自然之性耳。苟自然有在所由而禀。则自然之本居可知矣。资通之悟。更是发蓥其末耳。事与心应。何得在此而不在彼　又云。周孔之化救其甚弊。故尽于一生而不开万劫之涂。夫以神奇为化则其教易行。异于督以仁义尽于人事也。是以黄巾妖惑之徒。皆赴者如云。若此为实理。行之又易。圣人何缘舍所易之实道。而为难行之末事哉。其不然也。亦以明矣。将以化教殊俗。理在权济。恢诞之谈。其趣可知　又云。君臣之敬理尽名教。今沙门既不臣王侯。故敬与之废。何为其然。夫敬之为理。上纸言之详矣。君臣之敬。皆是自然之所生。理笃于情本。岂是名教之事耶。前论已云。天地之大德曰生。通生理物存乎王者。苟所通在斯。何得非自然之所重哉　又云。造道之伦必资功行。积行之所因。来世之关键也。拟心宗极不可替其敬。虽俯仰累劫而非谢惠之谓。请复就来旨而借以为难。如来告。以敬为行首。是敦敬之重也。功行者当计其为功之劳耳。何得直以珍仰释迦而云莫尚于此耶。惠无所谢。达者所不惑。但理根深极情敬不可得无耳。臣之敬君。岂谢惠者耶

    王谧重答桓玄

二答　奉告并垂重难。具承高旨。此理微缅至难措言。又一代大事应时详尽。下官才非拔幽特乏研析且妙难精诣益增茫惑。但高音既臻。不敢默已。辄复率其短见。妄酬来诲。无以启发容致只用反侧。愿复询诸道人通才蠲其不逮。公云。宗致为是何耶。若以学业为宗致者。则学之所学。故是发其自然之性耳。苟自然有在所由而禀。则自然之本居可知矣。今以为宗致者。是所趣之至导。学业者日用之筌蹄今将欲趣彼至极。不得不假筌蹄以自运耳。故知所假之功。未是其绝处也。夫积学以之极者。必阶粗以及妙。鱼获而筌废。理斯见矣。公以为神奇之化易。仁义之功难。圣人何缘舍所易之实道而为难行之末事哉。其不然也。亦以明矣。意以为佛之为教与内圣永殊。既云其殊理则无并。今论佛理故当依其宗而立言也。然后通塞之涂。可得而详矣。前答所以云。仁善之行。不杀之旨。其若似可同者。故引以就此耳。至于发言抗论。津径所归固难得而一矣。然愚意所见。乃更以佛教为难也。何以言之。今内圣所明以为出其言。善应若影向。如其不善千里违之。如此则美恶应于俄顷。祸福交于目前。且为仁由已。弘之则是而犹有弃正而即邪。背道而从欲者矣。况佛教喻一生于弹指。期要终于永劫。语灵异之无位。设报应于未兆。取之能信。不亦难乎。是以化暨中国。悟之者鲜。故本起经云。正言似反。此之谓矣

公云。行功者当计其为功之劳。何得直以珍仰释迦而云莫尚于此耶。请试言曰。以为佛道弘旷事数弥繁。可以练神成道。非唯一事也。至于在心无倦于事。能劳珍仰宗极。便是行功之一耳。前答所以云莫尚于此者。自谓拟心宗辙其理难向。非谓礼拜之事便为无最也。但既在未尽之域。不得不有心于希通。虽一介之轻微。必终期之所须也

公云。君臣之敬。皆是自然之所生。理笃于情本。岂是名教之事耶。敬戢高论。不容间然。是以前答云。君人之道窃同高旨者。意在此也。至于君臣之敬。事尽揖拜。故以此为名教耳。非谓相与之际尽于创迹也。请复重申以尽微意。夫太上之世君臣已位。自然情爱则义着化本。于斯时也。则形敬蔑闻君道虚运。故相忘之理泰臣道冥陶。故事尽于知足。因此而推。形敬不与心为影响。殆将明矣。及亲誉既生兹礼乃兴。岂非后圣之制作事与时应者乎。此理虚邈良难为辩。如其未允请俟高当

    桓玄三难王谧(并序)

来难。手笔甚佳。殊为斐然。可以为释疑处。殊是未至也。遂相攻难。未见其已。今复料要。明在三之理以辩对轻重。则敬否之理可知。想研微之功。必在苦愈析耳。八日已及今。与右仆射书。便令施行敬事尊主之道。使天下莫不敬。虽复佛道无以加其尊。岂不尽善耶。事虽已行无豫所论宜究也。想诸人或更有精析耳。可以示仲文

三难　比获来示。并诸人所论。并未有以释其所疑。就而为难。殆以流迁。今复重申前意而委曲之想。足有以顿白马之辔。知辩制之有耳。夫佛教之所重。全以神为贵。是故师徒相宗莫二其伦。凡神之明暗各有本分。分之所资禀之有本。师之为功在于发悟。譬犹荆璞而莹拂之耳。若质非美玉琢磨何益。是为美恶存乎自然。深德在于资始拂莹之功。寔以未焉。既怀玉自中又匠以成器。非君道则无以申遂此生而通其为道者也。是为在三之重而师为之末。何以言之。君道兼师。而师不兼君。教以弘之。法以齐之。君之道也。岂不然乎。岂可以在理之轻而夺宜尊之敬。三复其理愈所疑骇。制作之旨。将在彼而不在此。错而用之其弊弥甚。想复领其趣而遗其事。得之濠上耳

    王谧三答桓玄

三答　重亏嘉诲云。佛之为教以神为贵。神之明暗各有本分。师之为理在于发悟。至于君道则可以申遂此生。通其为道者也。而为师无该通之美。君有兼师之德。弘崇主之大礼。析在三之深浅。实如高论。实如高论。下官近所以脱言鄙见至于往反者。为顾问既华不容有隐。乃更成别辩一理。非但习常之惑也。既重研妙旨。理实恢邈。旷若发曚。于是乎在。承已令庾桓施行其事。至敬时定公私幸甚。下官瞻仰所悟。义在击节。至于濠上之诲。不敢当命也

    桓玄与庐山法师慧远使述沙门不敬王者意书一首(并远答往反二首)

沙门不敬王者。既是情所不了。于理又是所夫喻。一代大事。不可令其体不允。近八座书今示君。君可述所以不敬意也。此便当行之事。一二令详遣想。君必有以释其所疑耳。王领军大有任此意近亦同游谢中面共咨之。所据理殊未释所疑也。今郭江州取君答。可旨付之

    远法师答桓太尉

详省别告及八座书。问沙门所以不敬王者。意义在尊主崇上。远存名体征引老氏。同王侯于三大。以资生运通之道故宜重其神器。若推其本以寻其源。咸禀气于两仪。受形于父母。则以生生通运之道为弘。资存日用之理为大。故不宜受其德而遗其礼。沾其惠而废其敬。此檀越立意之所据。贫道亦不异于高怀。求之于佛教。以寻沙门之道。理则不然。何者佛经所明凡有二科。一者处俗弘教。二者出家修道。处俗则奉上之礼。尊亲之敬。忠孝之义。表于经文。在三之训彰乎圣典。斯与王制同命有若符契。此一条全是檀越所明。理不容异也。出家则是方外之宾。迹绝于物。其为教也。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。求宗不由于顺化。故不重运通之资。息患不由于存身。故不贵厚生之益。此理之与世乖。道之与俗反者也。是故凡在出家。皆隐居以求其志。变俗以达其道。变俗服章不得与世典同礼。隐居则宜高尚其迹。夫然。故能拯溺族于沈流。拔幽根于重劫。远通三乘之津。广开天人之路。是故内乖天属之重而不违其孝。外阙奉主之恭而不失其敬。若斯人者自誓始于落簪。立志成于暮岁。如令一夫全德。则道洽六亲泽流天下。虽不处王侯之位。固已协契皇极大庇生民矣。如此岂坐受其德虚沾其惠。与夫尸禄之贤同其素餐者哉。檀越顷者。以有其服而无其人故。澄清简练容而不杂。此命既宣。皆人百其诚。遂之弥深。非言所喻。若复开出处之迹。以弘方外之道。则虚襟者挹其遗风。漱流者味其余津矣。若澄简之后犹不允情。其中或真伪相冒。泾渭未分。则可以道废人。固不应以人废道。以道废人则宜去其服。以人废道则宜存其礼。礼存则制教之旨可寻。迹废则遂志之欢莫由。何以明其然。夫沙门服章法用。虽非六代之典。自是道家之殊俗。表之名器。名器相涉则事乖其本。事乖其本则礼失其用。是故爱夫礼者必不亏其名器。得之不可亏。亦有自来矣。夫远遵古典者。犹存告朔之饩羊。饩羊犹可以存礼。岂况如来之法服耶。推此而言。虽无其道必宜存其礼。礼存则法可弘。法可弘则道可寻。此古今所同不易之大法也。又袈裟非朝宗之服。钵盂非廊庙之器。军国异容戎华不杂。剔发毁形之人。忽厕诸侯之礼。则是异类相涉之像。亦窃所未安。檀越奇韵挺于弱年。风流迈于季俗。犹参究时贤以求其中。此而推之。必不以人废言。贫道西垂之年。假日月以待尽。情之所惜岂存一己。苟吝所执。盖欲令三宝中兴于命世之运。明德流芳于百代之下耳。若一旦行此佛教长沦。如来大法于兹泯灭。天人感叹道俗革心矣。贫道幽诚所期。复将安寄。缘眷遇之隆。故坦其所怀。执笔悲懑。不觉涕泗横流矣

    桓太尉重答远法师书

知以方外遗形故不贵为生之益。求宗不由顺化故不重运通之资。又云。内乖天属之重而不违其孝。外阙奉主之恭而不失其敬。若如来言。理本无重。则无缘有致孝之情。事非资通。不应复有致恭之义。君亲之情许其未尽。则情之所寄何为绝之。夫累着在于心滞不由形敬。形敬盖是心之所用耳。若乃在其本而纵以形敬。此复所未之喻。又云。佛教两弘亦有处俗之教。或泽流天下道洽六亲。固以协赞皇极而不虚沾其德矣。夫佛教存行各以事应因缘有本必至无差者也。如此则为道者。亦何能违之哉。是故释迦之道。不能超白净于津梁。虽未获须陀。故是同国人所蒙耳。就如来言。此自有道深德之功。固非今之所谓宜教者所可拟议也。来示未能共求其理。便大致慨然。故是未之喻也。想不惑留常之滞。而谬情理之用耳

集沙门不应拜俗等事卷第一(故事上)集沙门不应拜俗等事卷第二

        弘福寺沙门释彦悰纂录

    故事篇第一(下)

    论 晋庐山远公沙门不敬王者论一首(并序)

    诏 伪楚桓玄许沙门不致礼诏一首

    启 侍中卞嗣之等执沙门应敬奏四首(并桓楚答三首) 夏赫连勃勃令沙门致拜事一首

    事 宋孝武帝抑沙门致拜事一首 齐武帝论沙门抗礼事一首 隋炀帝敕沙门致拜事一首(并大兴善寺沙门明赡答)

    论 洛滨翻经馆沙门释彦琮福田论一首(并序)

    晋庐山释慧远沙门不敬王者论一首(并序)

昔咸康中。庾将军疑诸沙门抗礼万乘。至元兴中。桓太尉亦同此议。于时朝士名贤答者甚众。虽言未悟时并互有其美徒。咸尽所怀而理蕴于情。遂令无上道服毁于尘俗。亮致之心屈乎人事。悲夫。斯乃交丧之所由。千载之否运。深惧大法之将沦。感前事之不忘。故着五篇究叙其意。岂曰渊壑之待晨露。盖是申其罔极。亦庶后之君子崇敬佛教者。或详而览焉

    在家第一

原夫佛教所明大要。以出处为异。出家之人凡有四科。其弘通利物则功侔帝王。化兼治道。至于感俗悟时。亦无世不有。但所遇有行藏。故以废兴为隐显耳。其中可得论者。请略而言。在家奉法则是顺化之民。情未变俗迹同方内。故有天属之爱。奉主之礼。礼敬有本。遂因之而成教本其所因则功由在昔。是故因亲以教爱。使民知有自然之恩。因严以教敬。使民知有自然之重。二者之来寔由冥应。应不在今则宜寻其本。故以罪对为刑罚。使惧而后慎。以天堂为爵赏。使悦而后动。此皆即其影响之报而明于教。以因顺为通而不革其自然也。何者夫厚身存生以有封为滞累。根深因在我倒未忘。方将以情欲为苑囿声色为游观。沉湎世乐不能自勉而特出。是故教之所检以此为崖。而不明其外耳。其外未明则大同于顺化。故不可受其德而遗其礼。沾其惠而废其敬。是故悦释迦之风者。辄先奉亲而献君。变俗投簪者。必待命而顺动。若君亲有疑。则退求其志以俟同悟。斯乃佛教之所以重资生助王化于治道者也。论者立言之旨。貌有所同。故位夫内外之分。以明在三之志。略叙经意宜寄所怀

    出家第二

出家则是方外之宾。迹绝于物。其为教也。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。求宗不由于顺化。顺化则不重运通之资。息患不由于存身。存身则不贵厚生之益。此理之与形乖。道之与俗反者也。若斯人者自誓始于落簪。立志形乎变服。是故凡在出家。皆遁世以求其志。变俗以达其道。变俗则服章不得与世典同礼。遁世则宜须高尚其迹。夫然。故能拯溺俗于沈流。拔玄根于重劫。远通三乘之津。广开天人之路。如令一夫全德。则道洽六亲泽流天下。虽不处王侯之位。亦已协契皇极在宥生民矣。是故内乖天属之重而不违其孝。外阙奉主之恭而不失其敬。从此而观。故知越化表以求宗。则理深而义笃。照泰息以语仁。则功末而惠浅。若然者虽将面冥山而旋步。犹或耻闻其风。岂况与夫顺化之民尸禄之贤。同其孝敬者哉

    求宗不顺化第三

问曰。寻夫老氏之意。天地以得一为大。王侯以体顺为尊。得一故为万化之本。体顺故有运通之功。然则明宗必存乎体极。求极必由于顺化。是故先贤以为美谈。众论所不能异。夫众论者则义无所取。而云不顺化何耶。答曰。凡在有方同禀生于大化。虽群品万殊精粗异贯。统极而言。唯有灵与无灵耳。有灵则有情于化。无灵则无情于化。无情于化化毕而生。尽生不由情故形朽而化灭。有情于化感物而动。动必以情故其生不绝。其生不绝。则其化弥广而形弥积。情弥滞而累弥深。其为患也。焉可胜言哉。是故经称。泥洹不变以化尽为宅。三界流动以罪苦为场。化尽则因缘永息。流动则受苦无穷。何以明其然。夫生以形为桎梏。而生由化有化以情感。则神滞其本而智昏其照。介然有封。则所存唯已所涉唯动。于是灵辔失御生涂日开。方随贪爱于长流。岂一受而已哉。是故反本求宗者。不以生累其神。超落尘封者。不以情累其生。不以情累其生则生可灭。不以生累其神则神可冥。冥神绝境。故谓之泥洹。泥洹之名岂虚称也哉。请推而实之。天地虽以生生为大。而未能令生者不化。王侯虽以存存为功。未能令存者无患。是故前论云。达患累缘于有身。不存身以息患。知生生由于禀化。不顺化以求宗。义存于此。义存于此。斯沙门之所以抗礼万乘高尚其事。不爵王侯而沾其惠者也

    体极不兼应第四

问曰。历观前史。上皇已来。在位居宗者。未始异其原本。本不可二。是故百代同典咸一其统。所谓唯天为大。唯尧则之。如此则非智有所不照。自无外可照。非照有所不尽。自无理可尽。以此推视听之外。廓无所寄。理无所寄。则宗可明。今诸沙门不悟文表之意。而惑教表之文。其为谬也。固已全矣。若复显然有验。此乃希世之闻

答曰。夫幽宗旷邈神道精微。可以理寻。难以事诘。既涉乎教则以因时为检。虽应世之具优劣万差。至于曲成在用感。即民心而通其分。分至则止其智之所不知。而不开其外者也。若然则非体极者之所不兼。兼之者不可并御耳。是以古之语大道者。五变而形名可举。九变而赏罚可言。此但方内之阶差。而犹不可顿设。况其外者乎。请复推而广之。以远其类。六合之外存而不论者。非不可论。论之或乖。六合之内论而不辩者。非不可辩。辩之或疑。春秋经世先王之志。辩而不议者。非不可议。议之惑乱。此三者皆即其身耳目之所不至。以为关键。而不开视听之外者也。因此而求圣人之意。则内外之道可合而明矣。常以为道法之与名教。如来之与尧孔。发致虽殊潜相影响。出处诚异终期则同。详而辩之指归可见。理或有先合而后乖。有先乖而后合。先合而后乖者。诸佛如来则其人也。先乖而后合者。历代君王未体极之主。斯其流也。何以明之。经云。佛有自然神妙之法。化物以权广随所入。或为灵仙转轮圣王。或为卿相国师道士。若此之伦在所变现。诸王君子莫知为谁。此所谓合而后乖者也。或有始创大业而功化未就。迹有参差。故所受不同。或期功于身后。或显应于当年。圣王师之而成教者。亦不可称算。虽援引无方。必归涂有会。此所谓乖而后合者也。若令乖而后合。则拟步通涂者。必不自崖于一捡。若令合而后乖。则释迦之与尧孔归致不殊。断可知矣。是故自乖而求其合。则知理会之必同自。合而求其乖则悟体极之多方。但见形者之所不兼。故惑众涂而骇其异耳。因兹而观。天地之道功尽于运化。帝王之德理极于顺通。若以对夫独绝之教不变之宗。固不得同年而语其优劣。亦已明矣

    神不灭第五

问曰。论旨以化尽为至极。故造极者。必违化而求宗。求宗不由于顺化。是以引历代君王。使同之佛教。令体极之至以权居统。此雅论之所托。自必于大通者也。求之实当理则不然。何者夫禀气极于一生。生尽则消液而同无。神虽妙物。故是阴阳之化耳。既化而为生。又化而为死。既聚而为始。又散而为终。因此而推。固知神形俱化原无异统。精粗一气始终同宅。宅全则气聚而有灵。宅毁则气散而照灭。散则反所受于大本。灭则复归于无物。反覆终始穷皆自然之数耳。孰为之哉。若全本则异气。数合则同化。[企-止+爾]为神之处形。犹火之在木。其生必并其毁必灭。形离则神散而罔寄。木朽则火寂而靡托。理之然矣。假使同异之分昧而难明。有无之说必存乎聚散。聚散。气变之总名。万化之生灭。故庄子曰。人之生气之聚。聚则为生。散则为死。生为彼徒苦。吾又何患。古之善言道者。必有以得之。若异然邪。至理极于一生。生尽不化义可寻也

答曰。夫神者何耶。精极而为灵者也。精极则非卦象之所图。故圣人以妙物而为言。虽有上智犹不能定其体状穷其幽致而谈者。以常识生疑多同自乱。其为诬也。亦已深矣。将言之是乃言夫不可言。今于不可之中。复相与而依俙。神也者圆应无主妙尽无名。感物而动。假数而行。感物而非物。故物化而不灭。假数而非数。故数尽而不穷。有情则可以物感。有识则可以数求。数有精粗故。其性各异。智有明暗故。其照不同。推此而论。则知化以情感神以化传。情为化之母。神为情之根。情有会物之道。神有冥移之功。但悟彻者反本。惑理者逐物耳。古之论道者。亦未有所同。请引而明之。庄子发玄音于太宗曰。大块劳我以生息我以死。又以生为人羁死为反真。此所谓知生为大患。以无生为反本者也。文子称黄帝之言曰。形有靡而神不化。以不化乘化。其变无穷。庄子亦云。特犯人之形而犹喜若人之形。万化而未始有极。此所谓知生不尽于一化。方逐物而不反者也。二子之论虽未究其实。亦尝傍宗而有闻焉。论者不寻方生方死之说。而或聚散于一化。不思神道有妙物之灵。而谓精粗同尽。不亦悲乎。火木之喻原自圣兼。失其流统。故幽兴莫寻。微言遂沦于常教。令谈者资之以成疑。向使时无悟宗之匠。则不知有先觉之明。冥传之巧没世靡闻。何者夫情数相感其化无端。因缘密构潜相传写。自非达观孰识其变。请为论者验之以实。火之传于薪。犹神之传于形。火之传异薪。犹神之传异形。前薪非后薪。则知指穷之术妙。前形非后形。则悟情数之感深。惑者见形朽于一生。便以为神情俱丧。犹睹火穷于一木。谓终期都尽耳。此曲从养生之谈。非远寻其类者也。就如来论。假令神形俱化始自天本愚智资生同禀所受问所受之于形耶。为受之于神耶。若受之于形。凡在有形皆化而为神矣。若受之于神。是为以神传神。则丹朱与帝尧齐圣。重华与瞽叟等灵。其可然乎。其可然乎。如其不可。固知冥缘之构着于在昔。明暗之分定于形初。虽灵钧善运。犹不能变性之自然。况降兹已还乎。验之以理则微言而有征。效之以事则无惑于大通

论成。后有退居之宾。步朗月而宵游。相与共集法堂。因而问曰。敬寻雅论大归可见。殆无所闻。一日试重研究。盖所未尽亦少许处耳。意以为沙门德式。是变俗之殊制。道家之名器。施于君亲固宜略于形敬。今所疑者。谓甫创难就之业。远期化表之功。潜泽无现法之效。来报玄而未应。乃令王公献供信士屈体。得无坐受其德陷乎。早计之累虚沾其惠。同夫素餐之讥耶。主人良久乃应曰。请为诸贤近取其类。有人于此。奉宣时命远通殊方九译之俗。问王者当资以糇粮锡以舆服不。答曰然。主人曰。类可寻矣。夫称沙门者何耶。谓其能发蒙俗之幽昏。启化表之玄路。方将以兼忘之道。与天下同往。使希高者挹其遗风。漱流者味其余津。若然虽大业未就。观其超步之迹。所悟固以弘矣。然且袈裟非朝宗之服。钵盂非廊庙之器。沙门尘外之人。不应致敬王者。然则运通之功。资存之益。尚未酬其始誓之心。况答三业之劳乎。又斯人者形虽有待情无近寄。视夫四事之供。若鹪蚊之过乎其前者耳。濡沫之惠复焉足语哉。众宾于是始悟冥涂以开[跳-兆+(轍-車)]为功。息心以净毕为道。乃欣然怡襟咏言而退

    桓楚许沙门不致礼诏一首

桓楚得庐山远公书及论。以太亨二年十二月三日。乃下诏停沙门致敬事。诏曰。门下佛法宏诞所未能了。推其笃至之情故。宁与其敬耳。今事既在己苟所不了。且当宁从其略。诸人勿复使礼也。便皆使闻知

    侍中卞嗣之等执沙门应致敬启四首(并桓楚答三首)

初启　侍中臣嗣之。给事黄门侍郎臣袁恪之等言。诏书如右。神道冥昧圣诏幽远　陛下所弘者大爰逮道人奉佛者耳。率土之民莫非王臣。而以向化法服。便抗礼万乘之主。愚情所未安。拜起之礼岂亏其道。尊卑大伦不宜都废。若许其名教之外阙其拜敬之仪者。请一断引见启可纪识。谨启

桓玄一报曰。何缘[企-止+爾]。便宜奉诏

二启　侍中臣嗣之等启事重被明诏。崇冲挹之至。履谦光之道。愚情眷眷窃有未安。治道虽殊理至同归。尊亲法教不乖老子。称四大者。其尊一也。沙门所乘虽异迹不超世。岂得不同乎天民。陛下诚欲弘之于上。然卑高之礼经治之典。愚谓宜俯顺群心永为来式。请如前启。谨启

桓玄二报曰。置之使自己亦是兼爱九流。各遂其道也

三启　侍中祭酒臣嗣之言。重被诏如右　陛下至得圆虚使吹万自己。九流各殉其美。显昧并极其致。灵泽幽流无思不怀。群方所以资通。天人所以交畅。臣闻。佛教以神慧为本。道达为功。自斯以还盖是敛粗之用耳。神理缅邈。求之于自形。而上者虔肃拜起无亏于持戒。若行道不失其为恭王法齐敬于率土。道宪兼隆内外咸得矣。臣前受外任。听承疏短。乃不知去春已有明论。近在直被诏。便率其愚情不惧允合还此方见斯事。屡经神笔。宗致悠邈理析微远。非臣驽钝所能击赞。沙门礼已行之前代。今大明既升道化无外。经国大伦不可有阙。请如先所启。摄外施行。谨启

桓玄三报曰。自有内外兼弘者。何其于用前代理。卿区区惜此。更非赞其道也

四启　侍中祭酒臣嗣之言。重奉诏。自有内外兼弘者。圣旨渊通道冠百王。伏读仰叹所愚浅所逮。尊主只法臣下之节。是以拳拳频执所守。明诏超邈远略常均。臣暗短不达。追用愧悚。辄奉诏付外宣摄遵承。谨启。永始元年十二月二十四日上

    宋孝武帝抑沙门致拜事一首

宋孝武。大明六年九月。有司奏曰。臣闻。邃拱凝居非期宏峻。拳跪盘伏岂止敬恭。将以照张四维缔制八宇。故虽儒法支泒名墨条分。至于崇亲严上厥繇靡爽。惟浮图为教遏自龙埠。反经提传训遐事远。谏生蓥识恒俗称难。宗旨缅邈微言沦隔。拘文蔽道在未弥扇。遂乃凌越典度偃倨尊戚。失随方之眇迹。迷袭化之渊义。夫佛法以谦俭自拘忠虔为道。不轻比丘逢人必拜。目连桑门遇长则礼。宁有屈膝四辈而间礼二亲。稽首耆腊而直骸万乘者哉。故咸康创议元兴载述。而事屈偏党道挫余分。今鸿源遥洗群流仰镜。万仙賮宝百神耸职。而畿辇之内含弗臣之甿。阶席之间延抗礼之客。惧非所以澄一风范详示景则者也。臣等参议。以为沙门接见皆当尽礼。虔敬之容依其本制。则朝徽有序。乘方兼遂矣。帝从之

释彦悰曰。孝武传云。帝即位二三年间。方逞其欲。拒谏足以败德。令天下失望。有世祖才明而少以礼度自萧若思。武皇之节俭追太祖之宽恕。则汉之文景曾何足云。从大明六年至景明元年。凡四载令拜国主而僧竟不行。岂非理勃天常固使纶言徒设耶

    夏赫连勃勃令沙门致拜事一首

晋恭帝元熙中赫连勃勃据夏州。略二秦之地。行五刑之虐。便言佛佛。谓已是人中之佛。堪受僧礼。乃画佛像披于背上。令沙门礼像即为拜我。后为震死。葬后复震。出尸题为无道之字。寻为北代所吞。为天下笑焉

    齐武帝论沙门抗礼事一首

齐武帝。大明中敕定林上寺僧法献。长干寺僧玄畅。于三吴沙简僧尼。时畅献二僧皆少习律检。不竞当世。与武帝共语。每称名而不坐。后中兴僧钟于乾和殿见帝。帝问。钟如宜钟。答贫道比苦气。帝嫌之。乃问尚书王俭。北地沙门与王共语。何所称又正殿坐不。俭答。汉魏佛法未是大兴。不见记传。自伪国稍盛皆称贫道亦预坐。及晋初亦然。中代有庾冰桓玄等。欲使沙门尽敬。朝议纷纭事皆休寝。宋之中朝亦颇令致礼。而寻竟不行。自尔迄今。多预坐而称贫道。帝曰。畅献二僧道业如此。尚自称名。况复余者。挹拜则太甚称名亦无嫌。自尔沙门皆称名于帝王。自畅献始也

    隋炀帝敕沙门致拜事一首(并兴善寺沙门明赡答)

隋炀帝。大业中改革前政。令沙门拜帝及诸官长等。悬之杂令。至五年南郊谒帝。大张文物广位群僚。于时佛道二众依前跱立。有敕云。条式久行。何因不拜。黄老士女闻便致礼。唯僧尼俨然。时兴善寺沙门明赡答帝曰。僧等据佛戒。不合礼俗。帝曰。宋武之时僧何致拜。赡曰。宋武狂勃。不拜便有严诛。陛下有道。不拜不惧显戮。帝令问对。僧尼遂散。赡明旦至阙重参有司。募敢死者对诏谢过。内史为通昨不拜之罪。帝夷然不述。乃尽京僧尼设斋。人别施钱帛。后帝至西郊。顾谓苏威曰。朕谓京师无僧。昨南郊中亦有人焉。拜事因寝

    洛滨翻经馆沙门释彦琮福田论一首(并序)

昔在东晋太尉桓玄议。令沙门敬于王者。庐山法师高名硕德。伤智幢之欲屈。忧戒宝之将沈。乃作沙门不敬王者论。论不设敬之仪。当时遂寝。然以缉词隐密援例杳深。后学披览难见文意。聊因暇日辄复申叙。更号福田论云

忽有嘉客来自远方。遥附桓氏重述前议。主人正念久之。抗声应曰。客似未闻福田之要。吾今相为论之。夫云福田者何也。三宝之谓也。功成妙智道登圆觉。佛也。玄理幽寂正教精诚。法也。禁戒守真威仪出俗。僧也。皆是四生导首六趣舟航。高越天人重踰金石。譬乎珍宝劣相拟议。佛以法主标尊。法以佛师居本。僧为弟子崇是佛法。可谓尊卑同位本末共门。语事三种论体一致。处五十之载。弘八万之典。所说指归唯此至极。寝声灭影。尽双林之运。刻檀书叶。留一化之轨。圣贤间起禀学相承。和合为群住持是寄。金人照于汉殿。像法通于洛浦。并宗先觉俱袭旧章。图方外以发心。弃世间而立德。官荣无以动其意。亲属莫能累其报。衣则裁于坏色。发则落于毁容。不戴冠而作仪。岂束带而为饰。上天之帝犹恒设礼。下土之王固当致敬。有经有律斯法未殊。若古若今其道无滞。推帝王之重。亚神祇之大。八荒钦德四海归仁。僧尼朝拜非所闻也。如怀异旨请陈雅见

客曰。周易云。天地之大德曰生。圣人之大宝曰位。老子云。域中有四大。王居一焉。窃以。莫非王土。建之以国。莫非王臣。系之以主。则天法地覆载兆民。方春比夏生长万物。照以日月之光。润以云雨之气。六合则咸宗如海。百姓则共仰如辰。戎夷革面马牛回首。蛇尚荷于隋侯。鱼犹感于汉帝。岂有免其编户假其法门忘度脱之宽仁。遗供养之弘造。高大自许卑恭顿废。譬诸禽兽将何别乎。必若能获神通得成圣果。道被天下理在言外。然今空事剔除尚增三毒。虚改服饰犹染六尘。戒忍弗修定智无取。有乖明诲不异凡俗。讵应恃宣读之劳而抗礼万乘。藉形容之别而阙敬一人。昔比丘接足于居士。菩萨稽首于慢众。斯文复彰其趣。安在如以权道难沿佛性可尊。况是君论云。非神降伯阳开万龄之范。仲尼敷百王之则。至于谒拜必遵朝典。犹有沙门敢为凌慢。此而可忍。孰可容乎。弊风难革恶流易久。不遇明皇谁能刊正。忽起非常之变。多招无信之讥。至言有凭。幸垂详览

主人曰。吾所立者内也。子所难者外也。内则通于法理。外则局于人事。相望悬绝讵可同年。斯谓学而未该闻而不洽。子之所惑吾当为辩。试举其要总有七条。无德不报一也。无善不摄二也。方便无碍三也。寂灭无荣四也。仪不可越五也。服不可乱六也。因不可忘七也。初之四条对酬难意。后之三条引出成式。吾闻天不言而四时行。王不言而万国治。帝有何力民无能名。成而不居为而不恃。斯乃先王之尽善。大人之至德。同沾庶类斋预率宾。幸殊草木差非虫鸟。戴圆履方俯仰怀惠。食粟饮水饱满衔泽。况复矜许出家慈听入道。断粗业于已往。祈妙果于将来。既蒙重恩还思厚答。方凭万善之益。岂在一身之敬。追以善答称报乃深。微以身敬收利盖浅。良由僧失轨仪俗减余庆。僧不拜俗佛已明言。若知可信理当遵立。如谓难依事应除废。何容崇之欲求其福。卑之复责其礼。即令从礼便同其俗。犹云请福未见其润。此则存而似弃僧而类民。非白非黑无所名也。是谓第一无德不报。法既渐衰人亦稍末。罕有其圣。诚如所言。虽处凡流仍持忍铠。纵亏戒学尚谈智典。如塔之贵似佛之尊。归之则善生。毁之则罪积。猛心始发。割爱难而能舍。弘愿终期。成觉迥而能趣。斯故剔发之辰天魔遥慑。染衣之日帝释远欢。妓女聊披无漏遂满。醉人暂剪有缘即结。龙子赖而息惊。象王见而止怖。威灵斯在仪服是因。幼未受具对扬佛旨。小不可轻光显僧力。波离既度释子伏心。尼陀亦归匿王屈意。乃知若老若少可师者法。无贱无豪所存者道。然贤愚之际默语之间。生熟相似去取非易。肉眼分别恐不逢实。信心平等或有值真。才满四人即成一众。僧既弘纳佛亦通在。食看沸水之异。方遣施僧。衣见织金之奇。乃令奉众。僧之威德不亦大矣。足可以号良田之最为圣教之宗。是谓第二无善不摄。若论净名之功早升云地。卧疾之意本超世境。久行神足咸叹辩才。新学顶礼诚谢法施。事是权宜式非常准。随时暂变其例乃多。别有空藏弗恭如来无责。沙弥志愿和上推奉。一往直观悉可惊怪。再寻释典莫匪通涂。不轻大士独兴高迹。惊彼上慢之流。设兹下心之拜。偏行一道直用至诚。既非三慧讵是恒式。因机作法足为希有。假弘教化难着律仪。大圣发二智之明。制五篇之约。废其爵齿存其戒夏。始终通训利钝齐仰。耆幼有序先后无杂。未以一士别业。而令七众普行。不然之理分明可见。昔妻死歌而鼓盆。身葬瀛而[打-丁+親]土。此亦匹夫之节。岂概明王之制乎。况复觉典冲邃圣言幽密。局执一边殊乖四辩。是谓第三方便无础。且复周之柱史久牵王役。鲁之司冠已居国宰。宗归道德始曰无名。训在诗书终云不作。祖述尧舜宪章文武。鞠躬恭敬非此而谁。巢许之风望古仍迈。夷齐之操拟今尚迫焉似高攀十力远度四流。厌斯有为之苦。欣彼无余之灭。不系虑于公庭。未流情于王事。自然解脱。固异儒老之俦矣。是谓第四寂灭无荣。至如祭祀鬼神望秩川岳。国容盛典书契美谈。神辈为王所敬。僧犹莫致于礼。僧众为神所礼。王宁反受于敬。上下参差翻违正法。衣裳颠倒何足相方。令神拥护之来。在僧祈请之至。会关咒力竟无拜理。是谓第五仪不可越。本皇王之奋起。必真人之托生。上德虽秘于净心。外像仍标于俗状。是以道彰缁服则情勤宜猛业隐玄门则形恭应绝。求之故实备有前闻。国主频婆父王净饭。昔之斯等咸已克圣。专修信顺每事归依。纵见凡僧还想崇佛。不以跪亲为孝。许非不孝之罪。不以拜君为敬。岂是不敬之愆。所法自殊所笃已别。体无混杂制从于此。是谓第六服不可乱。谨案多罗妙典释迦真说。乃云。居刹利而称尊。藉般若而为护。四信不坏十善无亏。奉佛事僧积功累德。然后日精月像之降。赤光白气之感。金轮既转珠宝复悬。膺天顺民御图握镜。始开五常之术。终弘八政之道。亦宜覆观宿命追忆本因。敬佛教而崇僧宝。益戒香而增慧力。自可天基转高。比梵宫之远大。圣寿恒固。同劫石之长久。然则雷霆势极龙虎威隆。庆必赖兼赫便怒及。出言布令风行草偃。既抑僧礼谁敢鳞张。但恐有损冥功无资盛业。竭诚尽命如斯而已。是谓第七因不可忘。略宣吾志粗除子惑。欲得博闻宜寻大典

客曰。主人向之所引理例寔繁自虽庸暗颇亦承览。文总幽明辩包内外。所谓祭典尚有余惑。周易云。一阴一阳之谓道。阴阳不测之谓神。窃以。昧隐神路隔绝人境。欲行祠法要藉礼官。本置奉常专司太祝。纵知鬼事终入臣伍。真佛已潜圣僧又灭。空信冥道全涉幽神。季叶凡夫薄言回向。共视闲逸相学剃剪。职掌坛会。所以加其法衣。主守塔坊。所以蠲其俗役。才触王网即坠民贯。既同典礼讵合称宝。朝敬天子固是恒仪。苦执强梁定非通识。宋氏旧制其风不远。唯应相袭。更欲何辞

主人曰。客但知其一。未晓其二。请息攀缘少加听采。吾闻鬼者归也。死之所入。神者灵也。形之所宗。鬼劣于人唯只恶趣。神胜于色普该情道。心有灵智。称之曰神。隐而难知。谓为不测。铨其体用或动或静。品其性欲有阴有阳。周易之旨。盖此之故。殊涂类于一气。微言阙于六识。设教之渐断可知焉。鬼报冥通潜来密去。标以神号特用兹耳。尝试言之。受父母之遗。禀乾坤之分。可以存乎气。可以立乎形。至若已之神道。必是我之心业。未曾感之于乾坤得之于父母。识含胎藏弥亘虚空。意带熏习漫盈世界。去而复生。如火焰之连出。来而更逝。若水波之续转。根之莫见其始。究之岂觌其终。浊之则为凡。澄之则为圣。神理幽细固难详矣。神之最高谓之大觉。思议所弗得名相孰能穷。真身本无迁谢。生盲自不瞻睹。托想追于旧踪。倾心玩于遗法。若欲荷传持之任。启要妙之门。赖此僧徒膺兹佛付。假慈云为内影。凭帝威为外力。玄风远及。至于是乎。教通三世众别四部。二从于道二守于俗。从道则服像尊仪。守俗则务典供事。像尊谓比丘比丘尼也。典供谓优婆塞优婆夷也。所像者尊则未参神位。所典者供则下预臣班。原典供之人。同主祭之役。吾非当职子何错引。由子切言发吾深趣。理既明矣。勿复惑诸在宋之季。暂行此抑彼亦乖真不烦涉论。边鄙风俗未见其美忽遣同之可怪之极

客曰。有旨哉斯论也。蒙告善道。请从退归　论曰。桓庾二君之威权。可谓回天转日矣。而何王执理终竟不屈。向使佛教有妖妄。二公不体悟。孰能若此逆鳞耶。仲尼云。岁寒而后知松柏之后凋。诚哉远法师。骨梗罕辈望重当年。向无雅论理举。曷以倾桓楚之心乎。观其遗文。足知若人之命代必死而可作余归众为之。宋孝武晚年。凤德既衰百姓失望。受臣下扇动。抑高尚之迹涣汗设而不行者。何岂非悖理而然乎。伪夏政虐淫刑愈于商纣。皇天降罚不亦宜哉。王俭献谠言于齐君。明赡陈切对于隋后。竟全方外之节。谅道藉人弘者欤。琮上人福田论。理例宏博恢张教义美矣

余绵镜前哲垂文。足为后贤准的。望古追慨。因而编录焉

赞曰。猗欤何君。拔萃出群。危言辅政。克着元勋。美哉王令归心至极。不惮威权确乎秉直。远公孤洁不涩在涅。书论既陈桓楚屈节。孝武纵欲赫连肆暴。拒谏淫刑详诸雅诰。王俭献可齐后是思。赡僧切对隋君纳之。洛滨高士飞文擅美。见重当今良有以矣

集沙门不应拜俗等事卷第二(故事下)集沙门不应拜俗等事卷第三

        弘福寺沙门释彦悰纂录

    圣朝议不拜篇第二(上)

议不拜者。明沙门不应拜俗也　圣上情敦名教令拜君亲。虑爽通途许开朝议。致有謇谔之士人百献筹。社稷之臣争陈显论焉

    敕 今上制沙门等致拜君亲敕一首

    表 大庄严寺僧威秀等上沙门不合拜俗表一首

    启 西明寺僧道宣等上雍州牧沛王贤论沙门不应拜俗事启一首 上荣国夫人杨氏请论沙门不合拜俗事启一首

    状 通简群官明沙门不合致拜状一首(并启)

    议不拜 中台司礼太常伯陇西郡王博叉大夫孔志约等议状一首

右骁卫　右监门　右奉宸　官府寺

右四司请同司礼议状 司元大常伯窦德玄少常伯张山寿等议状一首　司戎少常伯议军郑钦泰员外郎秦怀恪等议状一首 司刑太常伯城阳县开国侯刘祥道等议状一首

司宗寺　右一司请同司刑议状

    今上制沙门等致拜君亲敕一首

敕旨。君亲之义。在三之训为重。爱敬之道。凡百之行收先。然释老二门虽理绝常境。恭孝之躅事协儒津。遂于尊极之地。不行跪拜之礼。因循自久迄乎兹辰。宋朝暂革此风。少选还遵旧贯。朕禀天经以扬孝。资地义而宣礼。奖以名教被兹真俗。而濑乡之基克成。天构连河之化。付以国王裁制之由。谅归斯矣。今欲令道士女官僧尼。于君皇后及皇太子其父母所致拜。或恐爽其恒情。宜付有司详议奏闻

    龙朔二年四月十五日光禄大夫右相太子宾客上柱国高阳郡开国公臣许敬宗宣大庄严寺僧威秀等上沙门不合拜俗表一首

僧威秀等言。伏奉　明诏。令僧拜跪君父。义当依行理无抗　旨。但以儒释明教。咸陈正谏之文。列化恢张。俱进刍荛之道。僧等荷国重恩。开以方外之礼。安居率土。得弘出俗之心。所以自古帝王齐遵其度。敬其变俗之仪。全其抗礼之迹。遂使经教斯广代代渐多。宗匠攸远时时间发。自汉及隋行人重阻。灵岫之风犹郁。仙苑之化尚疏。未若　皇运肇兴堤封海外。五竺与五岳同镇。神州将大夏齐文。皇华之命载隆。輶轩之涂接轸。莫不钦斯圣迹兴树遗踪。固得梵侣来仪相从不绝。今若返拜　君父乖异群经。便发惊俗之誉。或陈轻毁之望。昔晋成幼冲庾冰矫诏。桓楚饰诈王谧抗言。及宋武晚年将隆虐政。制僧拜主寻还停息。良由事非经国之典。理越天常之仪。虽曰流言终缠显议。况乃夏勃敕拜。纳上天之怒。魏焘行诛。肆下疠之责。斯途久列备举见闻。僧等奉佩慞惶投庇失厝。恐丝纶一发万国通行。必使环海望风。方弘失礼之誉。悠哉后代。或接效尤之传。伏惟　陛下。中兴三宝慈摄四生。亲承付嘱之旨。用励学徒之寄。僧等内遵正教。固绝跪拜之容。外奉　明诏。令从儒礼之敬。俯仰惟咎惭惧实深。如不陈请。有乖臣子之喻。或掩佛化。便陷惘君之罪。谨列众经不拜俗文轻用上简。伏愿　天慈赐垂照览。则朝议斯穆。终遵途于晋臣。委略常谈。毕归度于齐后。尘黩　威严惟深战戢。谨言　龙朔二年四月二十一日上

时京邑僧等二百余人。往蓬莱宫申表。上请左右相云　敕令详议拜不未定可待后集。僧等乃退。于是大集西明相与谋议。共陈启状闻诸僚采云

    西明寺僧道宣等上雍州牧沛王论沙门不应拜俗启一首

僧道宣等启。自金河徙辙玉关扬化。历经英圣载隆良辅。莫不拜首请道归向知津。故得列刹相望仁祠棋布。天人仰福田之路。幽明怀正道之仪。清信之士林蒸。高尚之宾云结。是使教分三法。垂万载之羽仪。位开四部。布五乘之清范。顷以法海宏旷类聚难分。过犯滋彰冒尘　御览。下非常之　诏。令拜君亲。垂恻隐之怀。显疏朝议。僧等荷斯明命。感悼涕零。良由行缺光时。遂令上沾忧被。且自法教东渐亟涉窊隆。三被屏除五遭拜伏。俱非休明之代。并是暴虐之君。故使布令非经国之谟。乖常致良史之诮。事理难返还袭旧津。伏惟　大王。统维京甸摄御机衡。道俗来苏繁务攸静。今法门拥闭声教莫传。据此静障拔难之秋。拯溺扶危之日。僧等叫阍难及徒鹤。望于九重天陛罕登。终栖遑于百虑。所以千冒陈款披露。冀得俯被鸿私载垂提洽。是则遵崇付嘱。清风被于九垓。正像更兴。景福光于四海。不任穷塞之甚。具以启闻。尘扰之深惟知惭惕。谨启　四月二十五日

    西明寺僧道宣等上荣国夫人杨氏请论沙门不合拜俗启一首(夫人帝后之母也。敬崇正化大建福门。造像书经。架筑相续入出宫禁。荣问草知僧等诣门致书云尔)

僧道宣等启。自三宝东渐六百余年。四俗立归戒之因。五众开福田之务。百王承至道之化万载扇惟圣之风。故得环海知归生灵回向。然以慧日既隐千载有余。正行难登严科易犯。遂有稊稗涉青田之秽。少壮怀白首之征。备列前经闻于视听。且圣人在隐凡僧程器。后代住持非斯谁显。故金石泥素。表真像之容。法衣剔发。拟全僧之相。衣而信毁报果两分。背此缮修俱非正道。又僧之真伪生熟难知。行德浅深愚智齐惑。故经陈通供。如海之无穷。律制别科。若涯之有际。宗途既列名教是依。设出俗之威议。登趣真之圆德。固使天龙致敬幽显归心。弘护在怀流功不绝。比以时经浊染人涉凋讹。窃服饰诈之徒。叨幸凭虚之侣。行无动于尘俗。道有翳于宪章　上闻　御览。布　君亲之拜。乃回　天眷。垂朝议之　敕。僧等内省惭惧如灼如焚。相顾失守莫知投厝。仰惟佛教通嘱四部幽明敢怀窃议　夫人当斯遗寄。况复体兹正善崇建为心。垂范　宫闱成明道俗。今三宝沦溺成济在缘。辄用咨陈希垂救济。如蒙拯拔依旧住持。则付嘱是归弘护斯在。轻以闻简追深悚息。谨启　四月二十七日

    西明寺僧道宣等序佛教隆替事简诸宰辅等状一首

列子云。周穆王时。西极有化人。来反山川移城邑。千变万化不可穷极。穆王敬之若神。重之若圣。此则佛化之初及也

朱士行释道安经录云。秦始皇时。西域沙门十八人。来化始皇。始皇弗从禁之。夜有金刚丈六人。破狱出之。始皇稽首谢焉

汉书云。武帝元狩中。关西域获金人。率长丈余。列之甘泉宫。帝以为大神烧香礼拜。后遣张骞往大夏寻之云有身毒国。即天竺也。彼谓浮图。即佛陀也。此初知佛名相也

成帝都水使者刘向云。向检藏书。往往见有佛经。此则周秦已行。始皇焚之不尽也。哀帝元寿中。使景宪往大月氏国。因诵浮图经还。于时汉境稍行斋戒。据此曾闻佛法。中途潜隐重此中兴也

后汉明帝水平中。上梦金人飞行殿前。乃使秦景等往西域寻佛法。遂获三宝东传。洛阳画释迦立像。是佛宝也。翻四十二章经。是法宝也。迦竺来仪。是僧宝也。立寺于洛城西门度人开化。自近之远展转住持。终于汉祚。魏氏一代五主四十五年。隆敬渐深不闻拜毁。吴氏江表四主五十九年。孙权创开佛法感瑞立寺。名为建初。其后孙皓虐政将事除屏。诸臣谏之乃止。召僧而受五戒

蜀中二主四十三年。于时军国谋猷佛教。无闻信毁

晋司马氏东西立政。一十二主一百五十六年。中朝四帝崇信之极。不闻异议。唯东晋成帝。咸康六年。丞相王导太尉庾亮薨。后庾冰辅政帝在幼冲。为帝出诏。令僧致拜。时尚书令何充尚书谢广等建议不合拜。往返三议。当时遂寝。尔后六十二年。安帝元初中。太尉桓玄以震主之威。下书令拜尚书令桓谦中书王谧等抗谏曰。今沙门虽意深于敬。不以形屈为礼。迹充率土而趣超方内。是以外国之君莫不降礼(如育王等礼比丘事)良以道在则贵。不以人为轻重(如魏文之轼干木汉光之遇子陵等)寻大法东流。为日谅久。虽风移政易。而弘之不异。岂不以独绝之化。有日用于陶渐。清约之风。无害于隆平者乎。玄又致书卢山远法师。序老子均王侯于三大。远答以方外之仪。不隶诸华之礼。乃着沙门不敬王者论五篇。其事由息。及安帝返政还崇信奉。终于恭帝

有宋刘氏八君五纪虽孝武太明六年暂制拜君寻依先政

齐梁陈氏三代。一百一十余年。隆敬尽一信重逾深

中原魏氏十有余君。一百五十五年。佛法大行备见魏牧良史。唯大武真君七年听谗灭法。经于五载感疠而崩。还兴佛法。终于静帝。自晋失御中原江表称帝国分十六(谓五凉四燕三秦二赵夏蜀是也)斯诸伪政信法不亏。唯赫连弗弗据有夏州凶暴无厌以杀为乐。佩像背上令僧体之。后为震死。寻为北代所吞。妻子形刻具如萧子显齐书

高齐在邺。六帝二十八年。信重逾前国无两事。宇文周氏五帝二十五年。初武帝信重佛法。后纳张宾之议。便受道法将除佛教。有安法师。着二教论以抗之。论云。九流之教。教止其身。名为外教。三乘之教。教静心惑。名为内教。老非教主易谦所摄。帝闻之。存废理乖遂双除屏。不盈五载身殁政移

隋氏承运。二帝三十七年。文帝崇信载兴佛法。海内置塔百有余州。皆发休瑞具如图传。炀帝嗣录改革前朝。虽令致敬僧竟不屈。自大化东渐六百余年。三被诛除五令致拜。既乖经国之典。又非休明之政。刳斮之虐被于乱朝。抑挫之仪扬于绝代。故使事理乖常寻依旧辙。良以三宝为归戒之宗。五众居福田之位。虽信毁交质殃咎推移。斯自人有窊隆。据道曾无兴废。所以十余大圣。出贤劫之大期。寿六万年。住释门之正法。况乃十六尊者作化于三洲。九亿应供护持于四部。据斯以述历数未终焉得情断。同符儒典。且易之蛊爻不事王侯。礼之儒行不臣天子。在俗四位。尚有不屈之人。况弃俗从道。而更责同臣妾之礼。又昊天上帝岳渎灵只。君人之主莫不祭飨而下拜。今僧受佛戒形具佛仪。天龙八部奉其道而伏其容。莫不拜伏于僧者也。故得冥祜显征祥瑞杂沓。闻之前传。岂复同符老氏均王侯于三大者哉。故沙门之宅生也。财色弗顾荣禄弗縻。观时俗若浮云。达形命如阳焰。是故号为出家人也。故出家不存家人之礼。出俗无沾处俗之仪。其道显然。百代不易之令典者也。其流极广。故略述之

今列佛经论。明沙门不敬俗者　梵网经下卷云。出家法不礼拜国王父母六亲。亦不敬事鬼神

涅槃经第六卷云。出家人不礼敬在家人。四分律云。佛令诸比丘长幼相次礼拜。不应礼拜一切白衣

佛本行经第五十三卷云。输头檀王与诸眷属百官次第礼佛已。佛言。王今可礼优波离等诸比丘。王闻佛教即从座起。顶礼五百比丘新出家者。次第而礼　萨遮尼干经云。若谤声闻辟支佛法。及大乘法。毁呰留难者。犯根本罪(今僧依大小乘经不拜君亲。是奉佛教。今乃全违佛教拜跪俗人即不信佛语犯根本罪也)又谤无善恶业报不畏后代。自作教人坚住不舍。是名根本重罪。大王若犯此罪不自悔者。烧灭善根受无间苦。以王行此不善重业。故焚行罗汉诸仙圣人。出国而去。诸天悲泣诸善鬼神不护其国。大臣辅相诤竞相害四方贼起。天王不下龙王隐伏。水旱不调死亡无数。时人不知是过而怨诸天。诉诸鬼神。是故行法行王。为救此苦不行此过。广如经说。更有诸论文。多不载

僧道宣等白朝宰群公。伏见　诏书。令僧致敬君父。事理深远。非浅情能测。夫以出家之迹列圣齐规。真俗之科百王同轨。干木在魏高抗而谒文侯。子陵居汉长揖而寻光武。彼称小道尚怀高蹈之门。岂此沙门不乘闲放之美。但以三宝向位。用敷归敬之仪。五众陈诚。载启福田之道。今削同儒礼。则佛非出俗之人。下拜　君父。则僧非可敬之色。是则三宝通废。归戒绝于人伦。儒道是师。孔经尊于释典。在昔晋宋备有前规。八座详议足为龟镜。僧等荷国重寄开放出家。奉法行道仰承圣则。忽令致拜有累深经。俯仰栖遑罔知投庇。谨列内经及以故事。具举如前。用简朝议。请垂详采。敬白

至五月十五日。大集文武官寮九品以上。并州县官等千有余人。总坐中台都堂将议其事。时京邑西明寺沙门道宣。大庄严寺沙门威秀。大慈恩寺沙门灵会。弘福寺沙门会隐等三百余人。并将经文及以前状。陈其故事以申厥理。时司礼太常伯。陇西郡王博叉。谓诸沙门曰　敕令俗官详议。师等可退。时群议纷纭不能画一。陇西王曰。佛法传通帝代既远。下　敕令拜　君亲。又许朝议。今众人立理未可通遵。司礼既曰。职司可先建议。同者署名不同则止。时司礼大夫孔志约。执笔述状如后令。主事大读讫。遂依位署人将大半。左肃机崔余庆曰　敕令司别立议。未可辄承司礼请散。可各随别状送台。时所送议文抑扬驳杂。今谨依所司上下区以别之。先列不拜之文。次陈兼拜之状。后述致拜之议。善恶咸录。件之如左焉

议沙门不应拜俗状合三十二首

    中台司礼太常伯陇西王博叉大夫孔志约等议状一首

窃以凡百在位。虽存敬上之道。当其为师。尚有不臣之义。况佛之垂法事超俗表。剔发同于毁伤。拥锡异乎簪绂。出家非色养之境。离尘岂荣名之地。功深济度道极崇高。何必破彼玄门牵斯儒辙。披释服而为孔拜。处俗涂而当法礼。存其教而毁其道。求其福而屈其身。再三研核谓乖通理。又道之为教。虽全发肤出家超俗其归一揆。加以远标天构大启皇基。义籍尊严式符高尚。并仍旧贯无点彝章。如必改作恐非稽古。虽君亲崇敬用轸宸衷。道法难亏还留　睿想既奉询刍之诏　敢罄尘岳之诚。惧不惬允追深战惕。谨议

    司元太常伯窦德玄少常伯张仙寿等议状一首

肖形二气。严父称莫大之尊。资用五材。元后标则天之贵。至于擎跪曲拳之礼。陶化之侣同遵。服勤就养之方。怀生之伦共纪。凡在君父理绝名言。而老释二门出尘遗俗。虚无一旨离有会空。瑞见毗耶。阐慈悲之偈。气浮函谷。开道德之篇。处木雁之间。养生在虑。罢色声之相。寂灭为心。执礼蹈仪者。靡穷其要妙。怀忠履孝者。未酌其波澜。理存太极之先。事出生灵之表。故尊其道则异其服。重其教则变其礼。爰自近古迄乎末叶。虽沿革暂乖。而斯道无坠。洎哀缠双树恸结三号。防后进之亏风。约儒宗以控法。故当辅成旧教。岂应裁制新仪。诚宜屈宸扆之严。申方外之旨。委尊亲之重。纵环中之游。愚管斟量尊故为允。谨议

    司戎少常伯护军郑钦泰员外郎秦怀恪等议状一首

臣闻。三灾变火六度逾凝。二字为经百代攸缅。是以白毫着相。阐一乘于万劫。紫气浮影。混万殊于一致。爰有儒津复轫殊轸。秀天地阴阳之禀。礼君臣父子之穆。故知循名责实矩迹端形。则教先于阙里。斋心力行修来悔往。则化渐于连河。释为内防。雅有制于魏阙。儒为外检。不能括其灵台。别有玄宗素范振荡风物。翾鹏逸鷃促椿辽菌。无为无事何得何失。然则道佛二教俱为三宝。佛以佛法僧为旨。道以道经师为义。岂直摄生有托陶性通资。信亦为政是基裨声浓化。而比丘未喻先生多僻。恃出俗而浮逸。以矜傲为夸诞。处匹夫之贱。直形骸于万乘。忘子育之恩。不降屈于三大。固君父所宜革。乃臣子所知。非遂降纶玺是改其弊。虽履孝居忠昌言改辙。而稽古爱道参酌群情。怀响者谷不销声。抚尘者山无隔细。必备舆人之颂。以贡刍荛之说。何则柱史西浮千有余祀。法流东渐六百许年。虽历变市朝而事无损益。唯庾冰责沙门之拜。桓玄议比丘之礼。幸有何充进奏慧远陈书。事竟不行道终不坠。是以大易经纶三圣。蛊象不事王侯。大礼充仞两仪。儒行不臣天子。亦有严陵踞谒光武。亚夫长揖汉文。介胄岂曰触鳞。故人不为婴网。惟旧讵先师道。法侣何后戒照。上则九天真皇十地菩萨。下则南山四皓淮南八公。或顺风而礼谒。或御气而游处。一以贯之。靡得而屈。十室忠信亦岂无其人哉。五刑之设关。三木者不拜。岂五德之具居三服者拜之。罪之不责恭肃德之。诚足容养。然则含识之类怀生之流。莫不致身以输忠。彼则不臣王者。莫不竭力而遵孝。彼则不敬其亲。虽约弛三章律轻三尺。有一于此三千其大。而不被以严诛置于巨责者。岂不以道释与尧孔殊制。伤毁与礼教正乖。莲华非结绶之色。贝叶异削圭之旨。人以束带为彝章。道则冠而不带。人以束发为华饰。释则落而不容。去国不为不忠。出家不为不孝。出尘滓割爱于君亲。夺嗜欲弃情于妻子。理乃区分于物类。不可涯检于常涂。生莫重于父母。子则不谢。施莫厚于天地。物则不答。君亲之恩事绝名象。岂稽首拜首可酬万分之一者欤。出家之于君父。岂曰全无输报。一念必以人王为愿首。四谛则于父母为弘益。方祛尘劫永离死生。岂与夫屈膝为尽忠。色养为纯孝而已矣。必包之俗境处之儒肆。屈其容降其礼。则不孝莫过于绝嗣。何不制以婚姻。不忠莫大于不臣。何不令称臣妾。以袈裟为朝服称贫道而趋拜。仪范两失名称兼舛。深恐一跪之益。不加万乘之尊。一拜之劳。式彰三服之坠。则所不可而岂然乎。王者无父事三老。无兄事五经。君人之尊亦有所敬。法服之敬不敬其人。若屈其数则卑其道。数而可卑道则云缺矣。岂若存敬于己存道于物。敬存则己适。道在则物尊。尊道所以敬于物。敬于物所以尊于己也。况复形犹身也。道若影焉。身既如声。道亦如响。形动则影随。声扬则响应。道崇则身宠。身替则道息。岂可使居身之道屈于道外之身。岂可使方外之人存于身中之敬。又彼守一居道不杂尘俗。若可拜之是谓俗道而可俗。俗又参道则一当有二。而道不专行矣。安可以区道俗之常域。保专一之至诚哉。据僧祇律。敬袈裟如敬佛塔。谓袈裟为福田衣。衣名销瘦。取能销瘦烦恼。铠名忍辱。取能降伏魔军。亦喻莲花不染泥滓。亦为诸佛之所幢相。则袈裟之为义其至矣

夫若损兹佛塔坏彼幢相。将轻忍辱更贬福田。甚用危疑终迷去取。解服而拜。则越俗非章甫之仪。整服而趋。则缁衣异朝宗之典。故禅幽舍卫之境。步屏高门之地。理绝朝请。事乖荣谒。岂不谓我崇其道。所以彼请其来。请而卑之复何为者。庐山为道德所居。不在搜简之例。甘棠为听讼所息。式致勿翦之恩。山与树之无心。且以德而存物。法与道之有裕。岂崇道而遗人。语曰。人能弘道。则道亦须人而行也。王人虽微。位在诸侯之上。行道之辈。焉复可卑其礼。若谓两为欺诡。则可一而寝之。寝之之道。则芟薙之之谓。是则所夺者多。何止降屈而已。若谓两为浓助则宜崇之。崇之之道。则尊贵之之谓。岂可尊贵其道而使其恭敬哉。假以金翠为真仪。不以金翠而增肃。假以刍狗而尊像。不以刍狗而加轻。肃敬终寄于道。轻重不系于物。物之不能迁道。亦犹道之恒随于物矣。沙门横服于已资法服而为贵。莫不敬其法服。而岂系于人乎。不拜之典义高经律。法付国王事资持护法。为常也。常行不易一隅可革千门。或爽通有护法之资。塞有坠法之虑。与其坠之。曷若护之。何必屈折于僧容。盘辟于法服。使万国归依者。居蔕芬于其间哉。语曰。因人所利而利之。则利之之术。亦可因其精诣而为利矣。洎乎日光上照皇运攸宗。海接天潢枝连宝构。籍无上之道。阐无疆之业。别氏他族敬犹崇往。神基灵派道岂撝今。此为甚不可一也。月氏东国宝祚斯俟。定水玄波法云彩润。高解脱之庆。演常住之福。王前帝昔尚或攸遵。主圣臣忠胡宁此变。臣愚千虑万不一得。傥缘斯创造无益将来。于恒河沙劫。有毫厘之累。虽率土碎首群生粉骨。何以塞有隐之责。蠲不忠之罪。此为甚不可二也。臣所以汲汲其事区区其诚。搔首扪心隳肝沥胆。伏愿　圣朝重兴至教恒春。奈苑永转法轮心欢钑其人百祚远光于帝万。则虽死犹生朝夕可矣。窃惟　诏旨微婉义难适莫。天情昼一则可使由之　睿想傍求则谁不竭虑。臣以庸昧何足寓言。以两教为无。则崇于圣运　圣而崇之则非无矣。以两教为有。则笔削　明时。时而削之恐非有矣。斯所以岐路徘徊两端交战。道宜存迹理未厌心。管岂窥天蛙焉测海。理绝庶几之外。事超智识之表。自怀铅阁笔扣寂销声。而欲鸟处程言竿中窃吹。将聋听而齐俗。与瞽视而均叟。虽有罄于心灵。终不诣于闻见也。直以八风迥扇。万籁咸贡其音。两曜升晖。千形不匿其影。兹焉企景是庶转规。就日心葵输涓驿露。而靦颜浆夏履薄冰春。兢惕已甚赧畏交集。谨议

    司刑太常伯城阳县开国侯刘祥道等议状一首

窃以。朝庭之叙肃敬为先。生育之恩色养为重。释老二教今悉反之。抗礼于帝王。受敬于父母。而优容自昔迄乎今代。源其深致盖有以然。谅由剔发有异于冠冕。袈裟无取于章服。出家之人敬法舍俗。岂拘朝庭之礼。至于玄教清虚道风遐旷。高尚其事不屈王侯。帝王有所不臣。盖此之谓。国家既存其道。所以不屈其身。望准前章无违旧贯。谨议

集沙门不应拜俗等事卷第三(议不拜上)集沙门不应拜俗等事卷第四

        弘福寺沙门释彦悰纂录

    圣朝议不拜篇第二(下)

    议 中御府少监护军高药尚等议状一首 内侍监给事王泉博士胡玄亮等议状一首 奉常寺丞刘庆道主簿郝处杰等议状一首 详刑寺承王千石张道逊等议状一首 司稼寺卿梁孝仁太仓署令赵行本等议状一首 外府寺卿韦思齐主簿贾举等议状一首 缮工监大监刘审礼监作上官突厥等议状一首 司成馆大司成令狐德棻等议状一首 司成守宣业范义頵等议状一首 左卫大将军张延师等议状一首 右卫长史崔修业等议状一首 左骁卫长史王玄策骑曹萧灌等议状一首 右武卫长史孝昌县公徐庆等议状一首 右威卫将军李晦等议状一首 左戎卫大将军怀宁县公杜君绰等议状一首 左金吾卫将军上柱国开国侯权善才等议状一首 右奉宸卫将军辛弘亮等议状一首 右春坊主事谢寿等议状一首 驭仆寺大夫王思泰丞牛玄璋等议状一首 万年县令源诚心等议状一首 长安县承王方则崔道默等议状一首 沛王府长史皇甫公义文学陈至德等议状一首 周王府长史源直心参军元思敬等议状一首

    中御府少监高药尚等议状一首

法本冲寂非有名言。至道希夷故无声教。三千大千之境。小智未能揆其原。恍兮惚兮之中。巨贤无以究其理。但释老二氏。挺大圣之姿。慧光尘外超然物表。短三衣之拂石。促四海之倾毛。谈寂灭之宗。说有无之教。门开方便。演十二之因缘。导诱多途。述五千之广说。敬顺则逍遥六度。忽怠则苦海长流。故去髭发而就桑门。释素衣而纽缁服。冀登彼岸出此爱津。父母贵其容。王侯重其戒。此即君亲道隔去俗绝尘。三百之礼不拘。五侯之位无羡。未可敦兹俗训励以风仪。拜首私庭稽颡公室。请循旧贯。于愚为允。谨议

    内侍监给事王泉博士胡玄亮等议状一首

窃以。耆山阐化。泛幽津而鼓楫。碧落垂训。趣真境而扬言。德总四天。挺教殊乎俗检。义均一指。资敬异乎常伦。故致礼坚林。至理与恒情别统。屈身河上。玄功共即事已乖。是知缁服黄冠。非阙庭之饰。禅林洞府。岂臣子之荣。至于功深利益道备弘诱。列三乘之旨则理极四生。示五千之文则言包万象。执慧刀而割烦恼。弃有欲而习无为。存殁仰其舟航。动植资其含养。性相非研机所尽。希夷岂探赜所穷。况乃转法轮以翼帝功。则功济尘劫。浮真气而基圣道。则道冠混元。荡乎大乎。固无得而称矣。今欲将同名教令依俗礼。纶言既降。谁不曰宜。窃恐高尚之风因斯遂往。玄妙之理流宕忘归。伏惟　陛下。爱敬隆于百王。德教敷于四海。凝神体物弘道为心。何必约此二门。混同真俗之路。限兹两教。乱彼默语之途。戒律既异于恒科。跪拜岂通于常礼。因循之迹。请依恒轨。谨议

    奉常寺承刘庆道主簿郝处杰等议状一首

夫孝养所以事亲。发肤为立孝之始。敬忠所以奉上。跪拜申资敬之容。此固仰究天经俯穷人理。至夫真如寂灭言行俱尽。玄妙希夷窅冥难测　陛下恢弘正道阐辟妙门。兴彼法徒膺兹冥祐。然而教非域中之政。形乃方外之仪。衣异国容。身无首饰。何以参搢绅于下拜。厕笄总而长跪。愚谓绍法象贤。可以朝不屈节。毁形自绝。可以家无降礼。且同巢许之流。有益勋华之盛。付嘱之托。因循为善。既奉明敕。敢陈正议。谨议

    详刑寺丞王千石司直张道逊等议状一首

窃惟。君臣契重。忠孝之义本隆。父子恩深。爱敬之情攸切。存日用之理。荷生成之大。受其荫者。岂有忘其德。餐其惠者。宁有阙其礼。斯固在三隆训画一垂范。乃理协　神衷义符　圣诏。然而域内之法与老释殊制。方外之轨共尧孔异辙。筌蹄不能喻。性相两亡。小大所不拘。天地齐一。不以色养为孝。不以弃亲为疑。神道经久。此而莫止。寻其要旨。亦有助化。故诡服无点彝章。毁形不伤教义。超尔出尘之表。分然不羁之宾。冲而无替。嶷尔圆湛。虽因果难了。至理窅冥。若存若亡。因循自昔。往者释远著论晋庾息谈。兴其慢也。宁崇其敬。今若尊其道而毁其法。要其福而屈其身。是使鸣锡趋剑佩之容。捧炉端簪笏之礼。缁素并列。敬施双。行斯则袈裟忸金翅之威。钵盂惭咒龙之术。其为教也。安所施乎。逊等预忝刍荛。言非可择。辄申愚管。伏深战惧。谨议

    司稼寺卿梁孝仁等议状一首

佛道之兴其来尚矣。自白光东照紫气西浮。莫不遵彼五千崇兹二教。无为寂灭同树胜因。而僧尼道士女官趍承训典。其为教也。裨济实多。历览前修非无去取。所以同遵不拜良或可观。至如道之为宗皇基由渐。尊严之切有异恒伦。岂可改作别仪俯随常俗。因循不拜理谓为允。谨议

    外府寺卿韦思齐主簿贾举等议状一首

窃以。臣子跪拜固是常规。爰在礼经兼有权制。母拜其子。以礼成人。不臣其君。以尊道德。况方外之教。为善不同。道有凌虚。佛无生灭。修心练行。因果是凭。名曰出家。明超俗表咸言胜业。历代俱尊盛立道场。皆求常乐。献君亲以广福。济含识于冥涂。久大而论高于俗教。若同儒例还入俗流。不尚学徒无由显道。赖有崇护道获常存。不拜之仪以彰深护。尊道之本取益为宗。今据经文云。拜非利人益国。实所宜言。非益之文何容敢进。循法仍旧无阙彝章。体妙穷深非下能及。幸沾刍议。敢竭愚诚。惧不合宜。追深战灼。谨议

    缮工监大监刘审礼监作上官突厥等议状一首

    僧尼

一窃见王者尊敬神祇。神祇之类尊佛弟子。是以明其远敬。尊其所尊抑从拜礼。愚谓未可

一比见官人承　诏不拜王师非是师贱下人乃以敬其王教出家僧众染衣除发异俗标形承佛纶言为国崇福君父致敬不礼其身僧为法衣不拜君父

一窃见神象所立。因人作形。形已作成人还返敬。岂以因人所立则不致尊。若不致尊立之何用。佛以遗教付嘱国王。王之所立王还尊敬。如王不敬立之何益

    道士　　女道士

窃见承先代之后者。立居百王之上。道士等身披老君之法服。口传老君之法言。同俗致拜。恐乖其礼。谨议

    司成馆大司成令狐德棻等议状一首

窃以释老二教慈敬弘深。有国因循遂开崇尚。既久其法须从其道。窃谓拜伏理恐未通。何者削发异冠带之仪。持钵岂俎豆之礼。申恩方祈定慧无劳。拜跪严亲报德有冀。真如何必屈腰慈后。山林既往。非复廊庙之宾。朝野裁殊。理宜高尚其事。今使责以名教有亏其旨。臣等愚暗。请从不拜为宜。谨议

    司成馆守宣业范义頵等议状一首

臣闻。至道冲虚。般若玄寂。在人则人尊。在处则处贵。故河上仙老降刘后之高。鸡岫名僧屈轮王之重。是知斯风久扇千载同遵。谨案梵网等经。出家人法。不向国王父母礼拜。至如传儒业者。尚与君王分庭抗礼。孙为祖尸嫡胤冠祚父母犹拜其子。为传重也。当今圣主法唐虞之揖让。任巢许之不臣。超汉帝之宽仁。纵四皓于方外。岂况受付弘宣阐扬玄教。既许出家理宜隔俗。忽遣朝拜诚所惊疑。用人废法。愚为未可。且礼云。介者不拜。为其失容节也。去俗之人身被忍铠。今同俗跪翻贬朝仪。忝职上庠谬参贤馆。沐　恩既重。敢罄谀闻。谨议

    左卫大将军张延师等议状一首

窃以。老氏玄奥。发挥众妙之门。释教凝寂。潇洒出尘之境。自夫金容东度真气西游。挹道希风绵区浃域　圣朝抚运兹道弥隆。仁祠法宇丽充都邑。宝幢金刹彩绚路衢。凡此凭奉庶为资益兼存其教。窃谓可通。谨议

    右卫长史崔修业等议状一首

李释二教旨趣幽深。理绝名言功超意表。道以清净为主。佛以拯物为宗。然含生者以为津梁。有形者将为彼岸。故河上屈文帝之贵。鹫岭感明皇之尊。自兹以降其道弥广。止如柱下妙理迦卫神踪。仰其道者。莫识于指归。挹其波者。无详于终始。方审驾鹤游五岭。分形遍三千。直是托迹应身方便诱接。但凭其化者。俱希轻举之功。资其业者。亦救济于尘劫。是故黄冠既变缁服才沾。人主不屈而臣。父母不子而畜。此乃尊于佛道。非是亏于礼仪。拜揖者何损于身。但恐亏于圣教。必也形神双遣拜揖两忘。均然同彼天。真无烦貌屈。既未穷于性相。便是若存若亡。理须成此胜因遂其高尚。况今　圣上钦明孝临天下。尤遵二教资助福田。所以道士道人许其不拜。且遣拜甚易不拜甚难。足使襄野幼童。不独善于轩帝。河上老叟。无专美于汉皇。千虑一得不拜为允。谨议

    右骁卫长史王玄策骑曹萧灌等议状一首

自佛教之兴始于天竺。臣经三使颇有见闻。臣闻输头檀王是佛之父。摩诃摩耶是佛之母。僧优波离者本王家仆隶。王亲遍礼敬同于佛。臣又见彼国僧尼法。不拜诸天神祠。亦不拜君王父母。君王父母皆礼僧尼及诸道众。臣经难彼僧曰。此之仆隶始落发披缁。殊无所识。即令君父致敬。大不近人情。僧对曰。虽初剃发形已同佛。复能震动魔宫。虽曰无知岂不如埿木。埿木一立为主像。纵博通贵胜得不致敬。僧不拜俗亦已明矣

一臣又亲难彼僧曰。维摩经。比丘亦礼维摩诘足。法华经。僧行普敬。此二经文。拜俗明矣。何因比丘得不拜尊者。僧曰。佛制律经乃是僧尼常轨。其维摩经比丘荷法。暂行曲礼。法花经大士一时别行。何得以权时别行乱兹恒典。臣深然之。臣闻妻死鼓盆环尸而歌。此亦一时别行。岂得预于丧服之制

一臣于天竺。经礼天像。彼王乃笑而问曰。使等并是优婆塞。何因礼天。臣问所由。答曰。此优婆塞法不礼天。昔迦腻色迦王受佛五戒。亦礼天像。像皆倒地。后至日天。祠事天者恐王至礼天像倒。遂将佛像密置天顶。王三礼不倒。王怪令检。于天冠内得一佛像。王甚大喜叹佛神德。嘉其智慧大赏封邑。至今见在。又云。有外道受佛五戒。但供养天祠而不顶礼。王责不礼之罪。白王曰。小子岂敢辞礼。礼恐损天。王曰。天损不关尔事。彼即礼拜天像遂碎。五戒优婆塞尚不得礼天。况具戒僧尼而令拜俗

臣玄策言。臣闻。百王布轨。但礼制于寰中。大觉垂教。乃津梁于域外。莫不资真人以易俗。赖高僧而移风。遂得谧四海之波涛。脱三界之尘累。故汉帝不屈于河上。轮王遍礼于沙弥。此则道俗殊涂。岂得内外同贯。教许黄冠之辈。游一道于寰中。缁衣之徒。驾五乘于方外。因循既久助化益深。草偃风行其来尚矣。臣闻。圣人无常师。以主善者为师。圣人无常心。以百姓心为心。兆庶曩昔敬信归依。今议令拜君父。寔乖主善百姓之心。况袈裟异华俗之服。髡削非章甫之仪。崇之则福生。卑之则罪积。共知拜君无益于国。拜父不利于亲。臣如寝默不言。岂得为忠为孝。臣望随旧轨请不改张同　太宗文皇帝故事。依前不拜。谨议

    右武卫长史孝昌县公徐庆等议状一首

窃以。三纲之重义极君亲。百行之先寔资敬爱。而黄冠缁服。咸均亭育之恩。谒　帝奉亲。顿亏臣子之敬。本乎教义颇紊彝伦。解而更张抑为通允。然则道枢邃赜。出乎名言之外。慧轮广运。超乎心行之表。经行之侣。庇白马而栖禅。缮性之流。伫青牛而警契。虽迹羁有待而利涉无涯。诚宜重其道而崇其教。尊其人而异其礼。是以河上真人。亲纡汉后之跸。庐山慧远。竟绝晋臣之议。况复出处殊致显昧异涂。羽带田衣。既匪朝宗之服。乘杯负局。宁同就养之方。致敬之仪未为尽善。若以道虽可尚而处非其人。则宜峻彼堤防甄其律行。不可以人屈道。诚可以道励人。伏以皇家发庆。肇自犹龙之德　宸居体寂。每崇灵鹫之风。不革前规。弥光尊祖之义。傥违旧制。便旷师臣之礼。天涣下覃俯令群议。窃怀管见辄肆刍词。用舍之宜非敢取衷。谨议

    右威卫将军李晦等议状一首

原夫指树摛祥。警龙德于皇胄。蹈花标瑞。抗轮宝于　宸仪。创迹毗城。包紫宙而开宇。疏基励壤。贯青曦而阐耀。故能抑扬庶类控引群灵。十地闲安。趋绀殿而希果。九天凝夐。佩玄珠而问津。由是着美　皇猷驰芬帝载。缁服齐裾于上辇。黄冠接武于中州。宴坐经行。道不参于廊庙。登坛执简。迹未齿于朝宗。今欲约以儒门牵于王制。仪背缨冠法符簪笏。便是贵其道而贱其人。申其教而屈其礼。礼随教显人由道尊。固可以道废人。不应以礼亏教。诚宜畴咨故实轨范旧章。俾夫高尚之风昭明易象。随时之义允洽甿心。但烛燎萤翻。岂增华于日月。尘霏露委。希缔美于山河。冒进刍言轻陈舆颂。词疏理懵汗惊神悚。谨议

    左戎卫大将军怀宁县公杜君绰等议状一首

窃以。至道冲虚释教凝寂。津梁庶品道引群生。销鄙行于未萌。发慈心于已悟。然而后身济物虽假于名言。劝善惩非无资于赏罚。信乃善开方便冥助政道　伏惟　皇帝陛下。德合乾坤　恩沾动植。含灵禀气俱荷曲成。僧尼之属诚宜拜跪。但不拜君父着在经文。臣以为道或可存则言不可废。且君父尊极事绝拟伦。在于臣子敬非缘拜。既殊道俗无嫌傲诞以臣愚见。不拜为宜。谨议

    左金吾卫将军上柱国开国侯权善才等议状一首

窃以。释道二门津流自远。求诸典实崇敬斯弘。至若　皇系所宗。寔光华于万祀。汉室惟启。亦纷郁于千载。且君亲在三。儒有不臣之礼。玄寂居二。制无揖拜之仪。义不师古。请循惟旧。谨议

    右奉宸将军辛弘亮等议状一首

释老二门教周四海。源流自久弘益已深。敢申愚见。仍旧为允。谨议

    右春坊主事谢寿等议状一首

一敕云。君亲之义。在三之训为重。爱敬之道。凡百之行攸先者。此实先王之要道也。今请申其理。窃寻教有外教内教之别。人有在家出家之异。在家则依乎外教。服先王之法服。顺先王之法言。上有敬亲事君之礼。下有妻子官荣之恋。此则恭孝之躅。理协儒津。出家则依乎内教。服诸佛之法服。行诸佛之法行。上舍君亲爱敬之重。下割妻子官荣之恋。以礼诵之善自资父母。行道之福以报国恩。既许不以毁形易服为过。岂宜责以敬亲事君之礼。异乎孔老之教。所以理绝常境。不抑其拜礼。无损于国也

一敕云。宋朝暂革此风。少选还依旧贯者。自佛法东流六百余载。帝代相次。向有百王。莫不敬崇佛法树福僧田者。故以染衣剃发。同诸佛之容仪。割亲辞荣。异众人之爱恋。天龙敬重号为福田。故佛告憍昙弥。莫供养我。当供养僧。此则大圣诚言。理不可弃。如其佛语可弃。请总除废。岂容存之欲求其福。辱之而责其拜礼也。伏惟太宗文皇帝。圣智则无所不达　神威则无所不伏。于时僧众。岂不易令跪拜故以佛法可敬长其容善又耻好异。乱常之迹故不为也。但愿近依先朝　圣化之道。远弃晋宋边鄙之法。则万古不怪。道俗心安矣

一敕云。朕禀天经以扬孝。资地义而宣礼者。比见普天之下俱行孝道。亲在则尽心色养。亲没则追思遗迹者。皆禀　陛下至孝之道也。今忽改弃先　朝正淳之轨。远慕晋宋矫异之风。今僧等虽复暗昧。窃为　陛下不取也。伏愿追思先迹。还依贞观之法。此则至孝之道。不化而自行矣

一敕云。连河之化付以国王。裁制之由谅归斯矣者。窃寻付嘱之意。恐不如此。何者。佛以像法末年淳心渐薄。邪见增长正法衰替。四部之众无力弘宣。是以付嘱国王令王拥护如其王者不护。法当衰没自坏。岂劳付嘱令王毁坏。今僧徒虽复凡鄙而容仪似佛。使之跪拜。还如佛拜。一至于此则存之无益。且夫去好异顺大同者。君子之道也。故　先朝云。以人从欲乱于大道。君子所耻。此风未远。伏愿依行。人或问曰。经中既说。新学比丘礼维摩诘足。不轻菩萨亦致敬于慢众。况今　圣主示为白衣。神德则不谢于维摩。立行则不同于慢众。今使僧拜正合其宜。更有何辞敢不从顺。答不可以一人别行而乱于大教。若以比丘顶礼于居士。则令五众设拜于君亲。俗人有居母丧而不哀。岂使天下丧亲而不哭。至如庄周对妇尸而歌乐。知存殁如四时。孟孙居母丧而不戚。达死生乎一贯。此皆体道胜轨。何不令天下俱行。若以体道之情。不可施于国法者。彼亦证理之行。岂得施于大化之议风也　夫议者盖欲取其大理。以成画一之法。三教之法即国王法。其法既成终天不易。若不行用则须除废。若行用之必须述其教迹。昔闻帝王礼佛。未见佛礼帝王。所以帝王敬法服者。以先圣国王受佛付嘱。历代遵承佛教故也。父母敬其袈裟。不可屈其佛衣。招父母之过。自古帝王度人出家。去其须发与其佛衣。不拘常俗。令作导师。敷演法教而作福田。若令其礼拜则屈其尊服。付嘱之义安在。今欲改变。恐昧理之流心有疑惑。因生其过。譬由敬泥龛木像以其图写佛容。若不睹相钦承。泥木一何可贵。泥木尚假佛仪。僧尼还托法服。无假无托衅伐谁代。如愚所见。望请循旧不拜为定。谨议

    驭仆寺大夫王思泰丞牛玄璋等议状一首

窃以。濑乡垂范。实东国之至人。祇园演法。乃西方之上圣。皆能割慈忍爱绝尘离俗。礼者忠信之薄。超道德而上驰。色为真相之空。遗形骸而幽赜。故前王待之方外。后帝许以不臣。习见生常其来自久。顿为改创恐乖听瞩且复。缁衣非揖拜之徒。黄冠异折旋之侣。纵使人非精感不能式景玄风。本立道生。庶以渐持真教。若浮沉类俗俯仰随时。恐鹫岭之业将亏茨山之风行替。变道从儒。未见其可。因循勿改。窃用为宜。谨议

    万年县令源诚心等议状一首

窃以。老释之教虽曰冲玄。君父之尊终资严敬。况所行化不出寰中。义属在三须遵孔礼。但为发落不可加冠。法衣不可加带。无冠无带拜伏失仪。如愚管窥。依旧为允。谨议

    长安县尉崔道默等议状一首

窃惟。在三之礼罔极于君亲。不二之门独遗于资事。岂不以真俗两隔孔释双分。临之宠辱既不惊。受之发肤则已毁。玄冕与缁裳诡饰。振锡与锵金殊义。足使弱丧知归行迷识反。今若降其尘外之迹。婴其俗中之事。一乘紊典三归弛法。尚其道而黩其仪。挹其流而汩其本。义非稽古。宋不足征。求之愚衷。有所未陜。且道之为道。玄之又玄。众妙所归。启　圣辞属。入关之业。可大而不可小。居河之训。可尊而不可卑。隆缠　睿想方弘损益。冒进刍词伏增战汗。谨议

    沛王府长史皇甫公义文学陈至德等议状一首

臣闻。三教同归渐顿虽别。俱为助化咸称劝善。宣尼作训。不拘方外之流。大师垂范。全舍寰中之累。虚室生白一粒余资。并驾康衢唯道是务。自玄风载偃法云收族。黄冠缁服心迹不俱　皇上愍其忘反式令佥议。但绝胤髡顶形之重也。擎跪拜伏礼之末也。今若舍其重而检其末。申其道而屈其人。恐习俗生常。顿改非易。伏望严告有司。详加诱进。如更因心靡厝。方可置之刑礼。轻陈刍管伏深战惧。谨议

    周王府长史源直心参军元思敬等议状一首

释旨希微。理畅有形之表。玄宗罔象。义轶无名之外。括三才而体要。包万类而穷神。真气丽关。伫犹龙之西举。法云彩野。驯巨象之东归。玉洞仙经冲玄羽化。金容懿范演圣龙宫。至道难名神功不揣。爰自周汉咸着丹青。典午当涂因循下替。是知趣玄门者千古。崇释典者百王。剪发缁裳忽轻肥之美。变冠黄服蔑簪绂之荣。莫不志越寰中心游方外。去揖让之节。就戒律之仪。弛礼乐之规。游虚白之室。是以如来秘说绝敬君亲。绵古洎今无朽兹教。教如可废法亦可刊。教舍法存法将安措。且甲士不拜。岂伍卒之自尊。天颜咫尺。非一介之云贵。并以衔威禀命。所以礼弃谦恭。况乎延思烟霞。解尘俗于羁网。警情法界。释怨会于樊笼。而使降出俗之容。展入家之礼。考古恐乖通理。论今惧爽彝章。议建刍微。敢申管见。瞻对疏谬。悚惧交怀。谨议

论曰。玄教废兴理钟期运。而盛衰之寄抑亦人谋　皇上御辩乘时允膺付托。所以　降非常之　诏励释侣于　明时者也。春秋传曰。君所谓可而有否焉。臣献其否以成其可。君所谓否而有可焉。臣献其可以去其否。余闻其语矣。今见其人焉。观秀上肆力释君昌言　帝阙词志款款勤则勤矣。而宣公之启状详切该博。吾无间然。方今以大法为己任。思正其倾危。能负重道远者。此其人也欤。仲尼云。颠而不扶。危而不持。则将焉用彼相矣。若此真可谓至觉元首。良哉。股肱中台周府等议。虽文质有乖而咸得事要。然枢细经典畴咨故实。理例锋颖词韵膏腴。则司戎之称鸿笔丽藻矣。若标以显议约以正。词其文辩洁其事明核。则左骁卫举其纲领矣。将来达鉴斯焉取斯

赞曰。正法既隐。象季斯微。不有　明哲。慧日谁晖。献可替否。飞英萃实。详诸昔贤。验乎兹日。卓卓英秀。是振隤纲。謇謇宣公。圮运斯匡。众议诜诜。宏谟谔谔。兰菊殊美。丝桐间作。秦君鸿笔。王生显议。文质舛途。忠贞齐懿。惟兹盛德。谋无不臧。一时风素。千载流芳

集沙门不应拜俗等事卷第四集沙门不应拜俗等事卷第五

        弘福寺沙门释彦悰纂录

    圣朝议拜篇第三(上)

议拜者。明沙门应致拜也。昔皇觉御宇。尚开信毁之源。岂惟像末不流弘约之议。顷以法海宏旷类聚难分。有秽玄猷颇闻朝听。致使拘文之士废道。从人较而言之。未曰通方之巨唱也。余所以考诸故实。随而弹焉。庶崇佛君子。或能详览

    议兼拜 左威卫长史崔安都录事沈玄明等议状一首 右清道卫长史李洽等议状一首 长安县令张松寿等议状一首

    议令拜 中台司列少常伯杨思玄司绩大夫 杨守拙等议状一首 司平太常伯阎立本等议状一首 兰台秘阁局郎中李淳风等议状一首 太常寺博士吕才等议状一首 司宰寺丞豆卢暕等议状一首 司卫寺卿杨思俭等议状一首 司驭寺丞韩处玄等议状一首 详刑寺少卿元大士等议状一首 同文寺丞谢祐等议状一首 内府监丞柳元贞等议状一首 司津监李仁方等议状一首 右武卫兵曹参军赵崇素等议状一首 右戎卫长史李义范等议状一首 右金吾卫将军薛孤吴仁长史刘文琮等议状一首 右监门卫中郎将能玄逸等议状一首 端尹府端尹李宽等议状一首 左春坊中护贺兰敏之赞善杨令节等议状一首 右春坊中护郝处俊赞善杨思正等议状一首 司更寺丞张约等议状一首 左典戎卫仓曹王九思等议状一首 右典戎卫将军斛斯敬则等议状一首 左司御卫长史马大师等议状一首 右司御卫长史崔崇业等议状一首 左清道卫长史蒋真胄等议状一首 左崇掖卫长史窦尚义等议状一首 右崇掖卫长史李行敏等议状一首 左奉裕卫长史丘神静等议状一首 右奉裕卫率韦怀敬等议状一首 雍州司功刘仁睿等议状一首

    议沙门兼拜状合三首

    左威卫长史崔安都录事沈玄明等议状一首

窃以。紫气腾真。玄牝之风西被。白虹沈化。涅槃之蕴东流。辔羽骧霞。影玉京而凝众妙。津慈照寂。启金园而融至道。义冠空有理洞希夷。祛济尘蒙熏涤因累　神道裨教兹焉有征。坦躅业已遵从。流弊义资惩革(弹曰。守法高尚称为流弊。违经拜俗谓之惩革。即事不可其如理何)原夫在三之敬。六位峻尊卑之象。百行之本。四始旌罔极之谈。本立然后道生。敬形于焉礼穆寔王化之始。乃天地之经。佛以法为师。帝以天为则。域中有四大。王者居一焉。王道既其齐衡。夫法固乃同贯。身为法器法惟道本。黄冠慕道缁裳奉佛。致敬君父眇契玄波(弹曰。佛法乃寰外之尊。帝天为域中之大。教存而令屈折不羁还类编人。此乃法水壅而不流。何玄波之眇契耶)且夫戒录才高。犹尽肃于膜拜。况乎贵贱悬邈。顿遗恭于屈膝(弹曰王谧云。沙门所以上下相敬而抗礼宸居者。良以宗致既同。则长幼成序津途有隔。则义无降屈。诚哉是言。可为龟镜矣)必以山林独往物我兼忘。混亲疏齐宠辱。惠我不为是。损己讵称非。自当泯若无情。湛然恒寂安假。仰迦维而顿颡。觌天尊而雅拜。尘容不异俗。致敬未乖真(弹曰。沙门落彩披缁。道俗悬隔。拜违佛教具显经文。而言敬未乖真容不异俗此乃指南为北。反白成玄)且伯阳绪训于和光。不轻演教于常礼。妙协谦尊之德。远符邻照之规(弹曰。伯阳诞自姬周身充柱史。为官则王朝之一职。言道乃儒宗之一流。拜伏君亲固其宜矣。至若不轻之礼四众。乃据理以行之。理则无简于怨亲。通贵贱而俱礼。敕乃约其尊极不制礼于卑微泾渭两殊。无宜一贯矣)又三极之中。师居其末。末犹展敬。本何疑哉(弹曰。释众所以师资相敬。正以教义不殊故耳。非是约本末而言。何孟浪之甚也)若以袈裟异乎龙黼。縠巾殊于鷩弁服既戎矣。拜何必华。各循其本无爽彝式。其有素履贞遁清规振俗。神化[月*(夸-大+八)]响戒行精勤。藻掞桐鸾梵清霄鹤。锦旌征兽琼符御灵。德秀年耆蠲其拜礼。自余初学后进声尘寂寥。并令尽敬君父。请即编之恒宪(弹曰。若以不拜为非。则德秀年耆讵宜蠲免。若以不拜为是。则后进初学无宜令拜。进退矛楯去取自乖。请即编之恒宪何所见之短乎)如此则进德修业。出尘之轨弥隆。苦节栖坛。入道之心逾励。玄风斯远国章惟缉。庶可以详示景。则静一讹弊(弹曰。以乖宗为景。则谓守法为讹弊。约斯以验余何可观)自我作故奚旧之拘。夫镜非常之理。必藉非常之照。天鉴玄览体睿甄微。探象外之遗宗。极寰中之幽致。虽则暂骇常听。抑亦终冥大道。谨议

    右清道卫长史李洽等议状一首

窃以。道教冲虚释门秘寂。至于照仁济物崇义为心。乃眷儒风。理将无异(弹曰。儒教所明不踰寰域释宗所辩高出见闻。故魏东阳王丕曰。佛法冲洽非儒墨者所知今言不异。何多谬耶)至若宿德耄齿戒律无亏。栖林遁谷高尚其事。若斯俦辈可致尊崇。其有弱龀蒙求熏修靡誉。背真混俗心行多违。以此不拜。义难通允(弹曰。夫称沙门者何也。谓绍法象贤发蒙启化。仪异搢绅之饰教殊廊庙之规。求宗故所以直骸。孰可分其德业。矫俗故由兹抗礼。宁容隔以尊卑)但在家在国事君事亲。不拜之仪。何可以训(弹曰。诚哉奉君亲者。无宜不拜沙门不事王侯背思天属以拜为训似未之思)望请勒拜。垂宪于后。谨议

    长安县令张松寿议状一首

窃惟。佛道二门虚寂一致。纵不能练心方外摈影人间。犹须迹与俗分。事与时隔。然今出家之辈多杂尘伍。外以不屈自高。内以私谒为务。徒有入道之名。竟无离俗之实(弹曰。不屈者奉法而然。私谒者诚违教义只可峻其科简惩彼不逞之流宁容纵火昆岗而欲俱焚玉石耶)。至若君亲之地礼兼臣子。孝敬所宗义深家国。不有制度何以经纶。望请僧尼道士女官等。道为时。须事因法会者。虽在君后听依旧式。舍此以往并请令拜。若归觐父母子道宜申。如在观寺任遵释。典(弹曰。夫僧尼合拜则无宜不拜不合岂简时方何得剃发同是一人约处便开。异礼法服始终无二。据事遂制殊经此乃首鼠两端。苟要时誉。未曰志隆家国献奉忠贞)庶其以卑屈为耻。稍屏浮竞。以道德自尊。渐弘教法。辄进愚管。伏增惭战谨议

    议沙门致拜状合二十九首

    中台司列少常伯杨思玄司绩大夫杨守拙等议状一首

窃以。佛道二教本尚虚玄。演方便于三乘。契忘言于一指。唯寂唯寞。何寂寞之不包。非有非无。何有无之不鉴。今之法侣寔繁有徒。久损拜跪之仪(弹曰。请问何处令拜而言损耶)自处高上之地。约有为之戒律。揖无上之君亲(弹曰。剃削既奉释宗。守戒无宜设礼)推之人情。情涉纵诞。求之至理。理所未通(弹曰。推之人情。巢许无云纵诞。求之至理。沙门宁曰不通)令致敬于君亲。庶垂范于来叶。谨议

    司平太常伯阎立本等议状一首

窃以。寂灭垂轨。犹弘孝敬之议。无为阐化。终协虔恭之礼。虽道超可道。道尚系于三尊。法空诸法。法犹包于四大。况皇猷远畅。衍地义以宣风　圣泽遐沾。浃天经而洒润。至德所被。理不隔于幽明。大道傍通。故无分于真俗。而违方之士空迷相物之心。沦俗之徒尚婴自我之累(弹曰。今诸僧等莫不圣朝以来为国所度。将以资奉陵庙津梁品庶。而言违方沦俗者。岂不伤皇家之福乎)莫识九重之贵。不知得一之尊。绝忠孝于君亲。弃敬爱于母后。求诸至理。窃谓不通。俱拜君亲。未乖旧典。谨议

    兰台秘阁局郎中李淳风议状一首

窃以。三辟之重。要君者无上(弹曰。沙门承恩入道。非曰要君)五刑之极。非孝者无亲(弹曰。亲放出家。讵为非孝耶)是以悖德悖礼。为大乱之本源(弹曰。僧等动依经教。非悖德礼也)唯敬唯忠。乃经邦之正轨(弹曰。僧等虽形阙奉亲。而内怀其孝敬也。礼乖事主。而心戢其恩忠也)至于老教虚静。资柔弱以曲全。释典冲和。常不轻为普敬(事如左威卫议中弹)未闻傲慢君亲矜夸众庶(弹白。沙门身具佛戒形具佛仪。人天自仰。宁是矜傲)可以淳风励俗。安国宁家者也。今令道士女官僧尼恭拜君亲。于道佛无亏(弹曰。经云。拜君损君拜亲损亲行敬违教。孰曰无亏)复从国王正法。大革前弊深废浇讹(弹曰。以顺法为讹弊。用违教为废革。可谓首冥适越背道逾多)使其永识随顺之方。更知天性之重。谨议

    泰常寺博士吕才等议状一首

一谨按老子道德经云。域中四大王居一焉。又案仁王般若经云。地前三贤菩萨位。当四天下主。内经又云。假令比丘得须陀洹果。经八万劫始见于地前。今令道士女官拜敬域中之大僧之及尼。拜敬地前菩萨。此乃不乖本教。正合其宜(弹曰佛经所以不令僧敬俗者良以出处不同故也。纵使三贤菩萨。为四天下主。而犹现有妻子相不舍家位。厚信曰如然。致敬则无诚说故涅槃经云。诸出家人从诸白衣咨受未闻。不应礼拜。据此则殊乖本教。何谓正合其宜耶)皇后皇大子。尊同于君。理合敬拜(弹曰。仁王经云。出家人法不拜国王。国王尚不许拜。自下断焉可知)一又案道经云。道士一人得道乃追荣七叶父母。此则立身成道。贵于追显前叶。今时未得道者见生父母。理合拜敬。又案内经云。西方妙乐国土。本为法藏比丘愿力所成。是知妙乐之所。乃是比丘愿往生处也。又案无量寿观经云。愿生妙乐国土者。先须孝养父母。后云具足戒行。然经宿不见即须跪问孝之仪也。不拜父母何成孝养。今令僧尼道士女官拜敬父母。亦是不违本教(弹曰。如经所云生西方者该通道俗言孝养父母者。此明处俗往生因也。言具足戒行者。此明出家往生因也。此则道俗悬隔修行两殊。安得混彼二因。俱言释侣且孝养异宜。宁唯跪礼扬名后代亦其至也。故五分律云。若诸沙门左右二肩荷担父母。亲于身上便利不净纵使一劫。犹不能报须臾之恩。若教父母识三宝四谛。受持五戒行十善道于一念顷即为以报父母之恩。何以故荷担等事是人中善。不能令彼生天证圣。若教父母识谛宝因果受斋持戒。由此因缘即能证圣。又四分律云。佛言比丘不应礼敬一切白衣。父母虽曰居尊。终同白衣之列。佛教不令礼拜。若拜乃陷于亲生有致敬之容。死招无量重罪。不孝之。极宁越是乎)一谨案周礼有九拜之仪。一曰稽首。注云。首至地也。又案尚书言。于禹益等拜。皆言稽首。此为拜君之敬。通于古今也。然今之僧尼礼拜。正当稽首之法。是以维摩经云。导众以寂故稽首。然今若令尼作妇女跪拜。但为衣服不称。恐爽于常情。圣人无心。以百姓心为心。俗行已久不求改变。今令尼等拜敬。望请许其稽首。此则不乖古今之仪。顺于舆人之颂(弹曰。夫希颜之士亦颜之俦。慕骥之乘亦骥之类。今尼等辞荣是一入道不殊。何独虑爽常情则欲令其稽首。若也不求改变稽首。未是循常常情既也不循。岂顺舆人之颂)谨议

    司宰寺丞豆卢暕等议状一首

窃以。释门垂范。义在冲虚。道家立言。理归损挹。岂自矜尚。然后为高(事如秘阁局议中弹)若乃君臣父子之仪。尊卑贵贱之序。与夫儒教分路同趋。但缁服黄冠未通正法。真言净戒莫能坚受。唯凭衣钵以自尊崇(弹曰。经称袈裟者。诸佛幢相。又言同于佛塔钵盂应法之器。自古诸佛皆同此器。故十轮经云。象王见猎师着袈裟。敬故自拔其牙与此猎师。又四分律云。大德娑伽陀伏毒龙于钵中。是知应器法衣其功不小。服之自贵何事深疑。且负板冕衣仲尼犹敬。矧兹器服而不尊乎)。谦撝之道既亏。熏修之行弥失。然则尊严之极本属君亲。资敬所归道俗何别。上动皇鉴下择刍词。改而更张。请遵拜礼。谨议

    司卫寺卿杨思俭等议状一首

刚折柔存。扇玄风之妙旨。苦形甘辱。腾释路之微言。故能开善下之源。弘不轻之行(事如秘合议中弹)是以声闻降礼于居士(弹曰。经云。净名居士示疾毗耶。见有妻子常修梵行。见有眷属常乐远离。虽为白衣奉持沙门清净律行。既同僧伍拜跪故是常仪。况示彼宿心得法宁容不荷。引斯为例窃恐非宜)柱史委质于周王。此乃成缁服之表缀。立黄冠之龟镜。自兹已降丧其宗轨。历代溺其真理。习俗守其迷途(弹曰。佛教入华历经英圣。五遭拜伏。三被摒除。咸以事理难违。还遵旧辙今言守迷溺理。似伤迂诞)一人有作万物斯睹。纽维天地骈驾百王。转金轮于胜境。构玉京于玄域。遂使违真道士。追柱史之遐风。矫释沙门。缉声闻之绝典(弹曰。佛教所明人有二种。一声闻。二菩萨。菩萨形无定质。应随类以为。议声闻剃发染衣。守高蹈而成则教制声闻之伍。不令礼彼白衣。顺以奉行何名矫释)况太阳垂耀。在天标无二之明。大帝称尊。御宇极通三之贵。且二教裁范虽绝尘容。事止出家未能逃国(弹曰。沙门所以不拜俗者。正以绝于尘容。非为逃国者也。至如严光干木之流。颖涘商山之伍。或踞谒长揖。至之而不居洗耳辞荣。聘之而不至。此亦高蹈而尔。宁逃国乎)

同赋形于姒镜。皆仰化于姚风。岂有抗礼宸居独高真轨。然轻尊傲长在人为悖。臣君敬父。于道无嫌考详其义跪拜为允。谨议

    司驭寺丞韩处玄等议状一首

礼无不敬名教是先。君父同资彝伦所尚。况真人善下妙在和光。菩萨不轻义摧我慢(事如司卫议中弹)斯则舛虑齐致分波共源。所以纲纪百王财成万品者也。而缁黄之侣沿习为常。销爱敬于君亲。行贡高于尊极。苟殉私欲(弹曰。沙门弃须发去华竞守道不屈岂殉私耶。易称言语君子枢机。荣辱在焉何可不慎)坐紊天经。点濑乡之清尘。负运河之妙旨(弹曰连河通教皆云。令沙门拜有损君亲。谟诰显然何云负旨)静言永念。良可寒心(弹曰。梵网经云。出家人法不礼拜国王父母。又萨遮尼干经云。若人谤声闻辟支佛法毁呰留难者诸善神王不护其国。四方贼起水旱不调。死亡无数。今不信佛教抑令跪拜。此则谤法。此则留难。若佛语有征则粉首碎身无以塞责。岂寒心静念而可免之哉)如愚管见。致拜为允。谨议

    详刑寺少卿元大士等议状一首

窃以。白马东归寺刹爰建。青牛西上观座方兴。莫不照烛昏迷导引腾化。然敬君子范简略阙言。不拜之仪因循往有。非直情乖物义。抑亦理爽圣经(事如中台司列议中弹)且法服制仪。表绝凡流之恒敬。莲花宝座。岂说不拜于君亲(弹曰。铜自石生。珠因水育取者方委传者故迷。况佛教幽微理难窥涉。不知而作。其斯谓乎)君有天地之尊。敬君远符经教。亲着生育之惠。拜亲遐会法源。抚事有益于经。扪理未亏于法。牵率愚管设敬为宜。谨议

    同文寺丞谢祐等议状一首

窃以。君亲之重。事极昊天。恭恪之仪。理贯名教。至如凝心玄路投迹法门。莫不肃敬神明不轻品物(事如司驭议中弹)岂有弛傲所生不屈君父。既违恭顺之礼。恐累求道之因(弹曰。诚因不累其如陷君亲何)请革旧风准敕申拜。谨议

    内府监丞柳元贞等议状一首

窃以。礼无不敬名教是先。君父同资彝伦所尚。且佛灭度后法付国王。舒卷之规理钟明圣(弹曰。右春坊议云夫付嘱者。佛以像法末年。淳心渐薄邪见增长正法衰替。四部之众无力弘宣。是以付嘱国王令王拥护。如其不护法当自坏。岂劳付嘱令王毁坏。诚哉得付嘱之旨也)但非常之制黔首恒。惊雷同之心君子为耻。自我作故。方悬日月之典。可使由之。宁拘风雨之好。如愚管窥。致拜为允。谨议

    司津监李仁方等议状一首

爱敬之道。义极于君亲。恭和之德。事昭乎释老。岂有生因覆载。将抗礼于人天。质禀发肤。遂齐尊于父母。眷言方外。未离天地之间。顾惟俗表。尚处阎浮之域(事如司卫寺议中弹)而为不拜天子。类严遵之不臣。长揖至亲。似宋人之名母。何以津梁品汇导引凡庶。圣智之教岂至于斯(弹曰。易称籍用白茅。又云。巽在床下纷若之吉乃为无咎。未有抑令致拜。复曰。津梁尊而辱之何以去取)奉　敕议闻。伏请令拜。谨议

    右武卫兵曹参军赵崇素等议状一首

窃以。三教爰兴俱敦劝奖。派流虽别趣善同归。缁黄之躅稍殊。君亲之仪讵隔。岂有才捐俗服遂傲礼容。高揖乘舆不拜严父。资敬之道不足。忠孝之迹顿亏。李释斯风。未为尽善(弹曰。内将外反真与俗乖何得轻弄笔端高略玄极孔子曰。非圣人者无法诚哉)方今垂范立制道德齐礼。经典乖失详议改张。据理论情。拜实为允。谨议

    右戎卫长史李义范等议状一首

父慈子孝起自天经。君义臣忠资于地礼。三尊之重君最为先。五教所崇父居其首。人伦之纲纪。臣子之归宗。佛道兴隆之前。缁俗异贯。陵迟之后同藉国王。连河制之于主君濑乡尽编为天户。况释迦灭度付嘱国王(事如内府监议中弹)李老裔孙克成宏构。缁黄代俗。握宝镜以君临。纵使佛道尊严天位弥重。帝王国母无上最尊。稽首虔诚无妨悟道(事如同文议中弹)至真之理犹日勤修。礼佛拜天弥成正觉。谨议

    右金吾卫将军薛孤吴仁长史刘文琮等议状一首

道家立旨。取贵于柔谦。释教为宗。有存于汲引。虽复迈九仙而飞迹。标致弗爽于同尘。超十地而游神。修行岂乖于忍辱。且君亲尊重。比干严而有裕。臣子忠肃。申拜伏而无违。斯乃万国之大经。千叶之常轨。居造次而必践。处少选而难废。至若缁黄二教顿损兹礼。唯擅贡高之法。莫修资敬之仪(事如司驭寺议中弹)虚启弊风实差彝典(事如右武卫中弹)但劝诱之规虽则多躅。等归利物。宁履义方。何必骄倨为容。便跻众妙之域。虔恭表节。遂隔真如之境(事如左戎卫议中弹)缅寻旨趣深谓不然。致拜君亲寔为通理。谨竭愚识庶会宏谟。深惧不当。退用惭惕谨议

    右监门卫中郎将能玄逸等议状一首

窃以。亲生膝下鞠养之爱惟深。一人至尊严敬之仪斯重。岂以身披缁服而不拜于君亲(弹曰诚固以此而佛不令拜俗也)首挂黄冠。遂替子臣之礼。谨议

    端尹府端尹李宽等议状一首

夫出家之徒名曰离俗。教诫之法谦下是先。既达苦空理捐人我(弹曰。不敬之来自持真教岂缘存我而不拜乎)况君父尊重敬比于天。拜伏之仪事无疑惑。但以因循往代。敬其衣诫使然(事如司宰寺议中弹)止可君父不受其拜。何得自为尊重。且像法末教委以国王(事如内府监议中弹)国王示以尊卑。未爽一乘之道。谨议

    左春坊中护贺兰敏之赞善杨令节等议状一首

窃以。牺皇至赜。金人靡兆于龟文。轩后韫灵。紫气未敷于鸟迹。洎刘庄精感。托神想于东流。尹喜翘诚。睹物色于西迈。由是龙宫梵化。洒慈润于大千。澹泊凝真。冲寂弘于宇内。虽复远标天构气淑无为。体均具相功深济度。莫不禀宸极以存其法(事如端尹府议中弹)资遗体以受其灵。岂有超俗涂而轻法主。洁其己而忽所生。忠孝一亏二教何寄。今若资忠贞以凝道。移孝行而修诫。则福足以显玄门。忠孝用光臣子。假或恭敬被于群品。据理尚有可通。况唯拜伏君亲。未审于何不可(事如秘阁局议中弹)请准明诏。致拜为允。谨议

    右春坊中护郝处俊赞善杨思止等议状一首

窃闻。道迹希微。立言资于辅帝。释教虚寂。垂法依于国王(事如左春坊议中弹)是以紫气真容玄猷西被。黄金图相妙旨东流。仙侣莘莘。藉天基而遂重。法徒济济凭圣政而弥隆。况今德冠阴阳道包真俗。恩沾动植。尚荷亭育之慈。泽被生灵。犹怀仁寿之施。唯释老二门由来迂诞(事如右金吾卫议中弹)既捐真典便亏四大。偏信化人不遵三有。主上崇孝敬之仪。敦跪拜之礼。爰发纶诰令拜君皇后太子及父母者。非直庶寮允惬(弹曰议不拜人殆将太半今云庶寮允陜何其谬欤)抑亦垂范将来。谨议

    司更寺丞张约等议状一首

释教开俗儒风范化。即途虽言异轸。证理诚则同归(事如右清道卫议中弹)莫不粉泽仁义舟舆恭俭。然后克阐徽猷以隆远大。何则忠为令德孝实天经。惟君惟父同取其敬。借使行超物表道备人师。岂可长抬于顾复之亲。抗手于宸扆之贵。事须适变。未可胶弦(弹曰。正以君亲容养。开以方外。抗手长撎。岂自为乎)君父尊严。申拜为允。谨议

    左典戎卫仓曹王九思等议状一首

窃以。川渎细流。竟朝宗于溟海。萤烛末光。终归耀于日月。故知物有深厚。犹取贵于总名。况在君亲莫大而有弃于严肃。洎乎关浮紫气塔照金容。老释二门俱隆法教。但法教流布事由君后。出家离俗命在尊亲。遂使覆载之恩弃而不答(事如奉常议中弹)。贵贱之礼捐而靡修。既亏人事有伤礼律(弹曰外内既殊奚可拘于礼律)。爰轸圣虑询及刍荛。轻陈管见从拜为允。谨议

    右典戎卫将军斛斯敬则等议状一首

窃以。三教殊涂。俱极尊崇之道。五仪齐致。寔隆严敬之规。而释老二门本求虚寂。周孔两法归于教义。若乃君臣之礼。固无易于缁黄(事如司更寺议中弹)父子之容。岂有隔于贤智。崇树既久积习相沿。损益惟宜允归明圣。臣等询议。请从拜礼。谨议

    左司御卫长史马大师等议状一首

窃以。光分两曜。是显尊卑之容。位辩三才。爰彰父子之性。明乎爱敬之礼。与天地而齐生。君臣之义。将造化而俱立。至若金人启梦慧日初开。紫气浮关玄风肇扇。此乃兴于中古教始渐移。虽复各设法门津梁庶品。究其所指终会儒宗(事如司更寺议中弹)庇俗既是同方。遵敬何烦异路。必将道体为别。有犯未合绳违(弹曰。有犯非僧绳违事宁不可无愆。守道设礼有累君亲)遗教制在国王。设礼宁容不可(事如左春坊议中弹)况三乘之典。无闻傲诞之经。五千之教。讵载矜夸之义。敬亲何妨重道。拜主岂废寻真(事如右戎卫议中弹)且割股舍头犹无诉苦。尊君爱父讵即辞劳(弹曰。割股舍头必益。无宜诉苦。敬君拜父虑损。岂敢辞劳)参练是非。拜诚为得。谨议

    右司御卫长史崔崇业等议状一首

窃惟。藏史立言。靡替君臣之义。能仁阐教。先崇孝敬之风。纵道致乘凫。尚委身而降礼。业成捧马。犹负榇以追恩(弹曰负榇教有成文拜伏经无此说)况共践俗涂同餐圣化。岂有盗名黄服。遂忘亭毒之功。托迹缁门。便遗顾复之德。傲物行己高视王侯。我慢为心长揖父母(事如中台司列议中弹)求之前代久滞迷方皇家。户牖百王澄汰千古。事非害政容或可沿。时有亏风理宜革弊(事如秘阁局议中弹)且四大齐德。岂使遵道而不遵王。三教均名(事如左司御议中弹)何独崇释而不崇孔。今若正其仪而教毁。设敬须疑(弹曰。诚哉何烦致惑耶)屈其身而道存。加拜何惑。重以不轻摄行。更符真谛之规(事如同文寺议中弹)持下御情。弥合冲虚之轨式遵玺诰。轻献刍言。致拜之礼。实谐佥议。谨议

    左清道卫长史蒋真胄等议状一首

窃以。释道二门俱承玄化。虽复缁黄有别。虔恭之志不殊。宜令拜跪。以申臣子之敬(弹曰。沙门迹超方外津梁家国。称谓异于臣子拜敬。何预率宾)谨议

    左崇掖卫长史窦尚义等议状一首

濑井微言。二篇极于为谷。崛园幽旨。万物存乎不轻(事如右司御议中弹)况乃君亲兼极跪拜犹简。岂非绝弃于内敬而矫修于外迹乎(弹曰。行道以答四恩。岂矫修于外迹育德以资三有岂绝弃于内敬乎幸子思之无多言也)如见所量。望令加礼。谨议

    右崇掖卫长史李行敏等议状一首

窃以。释老两教语迹虽殊。恭顺之理。雅同儒辙(事如右司御议中弹)岂有尊极之处。抗揖等于平交。师僧之前。拜伏过于舆皂(事如左威卫议中弹)既惊物议且斁彝章。革此旧风咸谓为允(事如右司御卫议中弹)况黄冠荷天基之庆。缁衣承付托之重(事如左司御卫议中弹)劬劳尽生育之恩。欲报申昊天之义。二门之法[仁-二+蹇]倨乖于恒典。五敬之所投拜允合常仪。谨议

    左奉裕卫长史丘神静等议状一首

若夫二仪始辟。君臣之道即隆。三才创分。父子之情斯在。莫不皆竭股肱俱遵爱敬。故知君臣父子禀自天然。极尊极亲无可为间。止如释老之教近日始崇。释则兴于汉朝。老则置于宋代。皆缘时君有旨父母承恩。方染缁衣然称入道。如无所禀不得离俗。离俗虽言绝境习道。仍居宇内(事如司津议中弹)率土皆曰王臣。不闻限已缁素(事如左清道卫议中弹)父生母鞠罔极。难酬于法。虽曰绝尘在身。须敦仁义。岂容为臣未曾效节。为子未展温清。承恩乃变素衣。去发言真入道。乘兹傲诞慢君懱亲。高挹帝王不拜父母。为臣贻宽怠之咎为子招不敬之辜(事如左清道卫议中弹)庸流自谓合然。往代恕其无识(弹曰昔汉帝降礼于摩腾。吴主屈节于康会赵邦澄上宠懋锦衣。秦日道安荣参共辇。斯并德回万乘。道降极尊。况乎十室难诬。而曰庸流无识)因循自久行之不改。圣上重缵皇极欲革前非孝理苍生思遵名教。爰降纶旨饰光彝典。恐爽恒情。特令详议。谨寻释老二教。见在遗文。我慢矜高是人难度(弹曰。守道不屈宁是矜高耶)庶事谦约无失冲撝。静思此言其义见矣。入道已成凌虚控鹤。深修禅定得五神通如此辈流犹愿卑屈。况庸僧尼见居王土。衣缁异俗余事罕知(弹曰。曼倩云谈何容易谈何容易。惜哉夫沙门之内功业寔繁。圣朝以来盖亦不少。且帝京僧伍盛德如林。略举十科田开未喻。至若译经则波颇玄奘。义解则僧辩法常。习禅则昙迁慧因。护法则法琳明赡。明律则玄琬智首。感通则通达转明。遗身则玄览法旷读诵则慧诠空藏德声则智凯法琰。弘福则德美智兴。若此之流具如僧史所列。而言罕知余事。何雷同之甚乎)唯自矜高愿居人上。求之释教。其义蔑闻。凡曰是人准经致敬。况在极尊并之父母。欲令拜伏义无不可。其僧尼道士女道士。于君皇后皇太子及其父母所。并请准敕令跪。庶使光二教之谦撝隆万代之名教。谨议

    右奉裕卫率韦怀敬等议状一首

窃以。三教五仪咸穷睿想。殊涂一致必俟尊严。释老戒时尊崇是务。周孔训俗严敬为先。遂使缁衣之酋抽簪奉教。青襟之伍映雪传芳。为百代之楷模。作千龄之准的。且诞灵舍卫道自尸毗。既有母子之恩(事如右司御卫议中弹)岂隔君臣之礼。缁黄虽异贤智宁殊。拜伏君亲诚乖昔典(弹曰。据教令拜。有益乎。有损乎。有益也。岂以乖昔典而不拜乎。有损也岂以顺昔典而令拜乎。今只可约损益以昌。言无宜据乖顺而申议)无圣即仍旧。有圣则典移。法既俟圣方兴。亦冀缘兴改法。曹司佥议。请从拜礼。谨议

    雍州司功刘仁睿等议状一首

窃以。玄风肇扇莫先于伯阳。总众妙而谦卑。高栖物表。致群生于道德。象帝之先聿宣为子之方赠言尼父载扬事君之礼从政周行。神功用而无名。至化流而不测。人能弘道。其在兹乎。况乎道异崆峒人非姑射。窃比河上之德。不遵柱下之规虚谈捕影之书。自取顺风之礼。矜傲诞于家国。绝忠孝于君亲。有靦之容曾无愧怍。及至青牛西迈。涉流砂而化胡(弹曰。魏略西域传云。临猊国有神人。名曰沙律。年老发白状如老子。常教人为浮图。人有灾祸及无子者。劝行浮图斋戒令舍财赎愆。时临猊王久无太子。因祀浮图。其妃莫耶梦白象而有娠。及太子生从右胁而出。自然有髻堕地能行七步。其形似佛。以祀浮图得儿。故名太子为佛图也。前汉哀帝元狩中　秦景使月氏。国王令太子口授于景。所以浮图经教前汉早行。后六十三年明帝方感瑞梦也。秦景传经不云老子化胡作佛经是老说。晋代杂录云。道士王浮每与沙门帛远抗论。王屡屈焉。遂改换西域传为明威化胡经。题彼沙律以为老子。曲能安隐诳惑人间言喜与聃化胡作佛。佛起于此。裴子野高僧传云。晋惠帝时沙门帛远字法祖每与祭酒王浮一云道士基公。求共诤邪正。浮屡屈焉。既嗔不自忍。乃托西域传为化胡经。以诬佛法。遂行于代。人无知者。殃有所归。致患累载。幽明录云。[卄/補]城李通死。来云见沙门法祖。为阎罗王讲首楞严经。又见道士王浮。身被锁械求祖忏悔。祖不背赴。孤负圣人死方思悔。又案袁宏后汉纪皇甫谧高士传等。并无老子化胡作佛之文。即日朝庭君子博识者多。岂得塞耳偷铃。指鹿为马。信可谓虚无之谈徒聒人耳)爰有白马东来。越葱山而梦汉。弘通贝叶比妙莲华。行以普敬为先。教以不轻为本(事如左崇掖议中弹)服貌虽异同趣无为。率土之滨。未闻无父之子。溥天之下。未见无君之臣。贞观年中已定先后。尽礼致敬断焉可知(弹曰。贞观中诏本以皇系所宗殊无使拜之文。但有先后之语。今乃例兹遣敬。斯则比附敕文。失旨之愆孰重于此)历代滋多。曾莫先觉(弹曰。自佛教入汉年逾六百。其中晋代庾冰伪楚桓玄赫连宋武萧齐有隋等诸君。皆抑僧拜咸以事非。通允俱寻旧迹而云。历代滋多曾莫先觉者。岂不面欺圣旨诬誷群英乎)陆下乘干御辩减五登三。振千古之隤网。维万国之绝纽。岂徒革狸音之咏。资父事君。方且变天竺之风。自家刑国。谨议

集沙门不应拜俗等事卷第五(议拜上)集沙门不应拜俗等事卷第六

        弘福寺沙门释彦悰纂录

    圣朝议拜篇第三(下)

    状 普光寺沙门玄范质议拜状一首

    奏 中台司礼太常伯陇西王博叉等议奏状一首

    诏 今上停沙门拜君诏一首

    表 京邑老人程士颙等上请出家子女不拜亲表一首 直东台凭神德上请依旧僧尼等不拜亲表一首(并上佛道先后事)

    启 西明寺僧道宣等重上荣国夫人杨氏请论不合拜亲启一首

    表 大庄严寺僧威秀等上请依内教不拜父母表一首 玉华宫寺译经僧静迈等上僧尼拜亲有损表一首 襄州禅居寺僧崇拔上请僧尼父母同君上不受出家男女拜表一首

    普光寺沙门玄范质议拜状一首

沙门玄范。敢致状于中台王公侯伯群寮等。但范虽不班预议例。而窃有所闻。前古大德庐山法师遭时数运。遂造沙门不敬王者论五篇。理致幽微问答玄妙。将欲简白乍寻难晓。今略述内外典记。明证不敬之理。谨以状上。请惩应拜之议也。夫天虽至玄。必着日月之明。地虽至寂。必固山川之化。圣者虽通声冥运。亦必假贤俊蕃辅子于百姓者也。君既使臣以礼。臣须事君以忠。若不庭争于未然。则恐机发于己矣。但佛法是区域之外。逾四大之尊。超寰宇之表。越在三之义。唱无缘之慈。弘不言之化。冥功潜运。故曰沐而悠渐。但中庸之人以为无益者。良不悟其所舍也。故先朝圣教序云。阴阳之妙难穷者。以其无形也。佛道崇虚乘幽控寂。弘济万品典御十方者乎。今既慧日潜晖像教冥运。秉法和敬非僧而谁。故佛告信相菩萨曰。我说三宝唯是一体。无有别相。斯像法传持当于是矣。若阿恕伽之礼小僧谕邪臣以贸众首岂非体道之可尚乎。今欲令僧尼鞠躬于礼仪。劬劳于拜揖。是致佛以拜人。非人者以奉法。如弁[焉-正+臼]翻加于首足。寔回换惑乱之甚矣。且王有常不臣者三。暂不臣者五。不名者四。不臣者一。尚书曰。虞宾在位舜不臣朱。诗云。有客有客。亦白其马。此承二王之后。帝者尚所不臣。况僧当大圣之胤。奚足致敬君主国之宾序胡预失仪。而以不轻礼于四众。用配敬于一人。此盖菩萨比丘情亡物我。况今尊卑位别殊非媲偶。又举净名而取稽首。引知法而招恭敬。昔函丈于新学不观机而授药。以中忘此意。宗半字焉。既宴寂于正念。发宿生而示悟。还得本心。崇满字矣。于是以亡相稽首无想接足。乃混缁素于一时。泯性相于万古。斯并大士权诚。未可小机普准。故涅槃经云。我为菩萨说如此偈。今以声闻持戒腊之至。执威仪之切。非以重傲慢悖君亲。良欲崇国家利臣人者也。又顺正理论云。诸天神众不敢悕求受五戒者礼。如国君主亦不求比丘礼拜。以惧损功德及寿命故。受欲行之以周孔之教。抑之以从俗之礼。窃为仁者不取也。又僧尼族非蕃类性简戎蛮。禀中国而法四夷。承剔割而绍三宝。据其教则有拜君亲为损。修其法以资家国有益。恐匿圣言祸钟自犯。四分律云。使恭敬耆年。不应礼拜白衣者。正以弗縻于爵禄。异俗网于典诲矣。王制曰。宗庙有不顺者绌以爵。山川有神祇而不举者削以地。况僧尼索鬼神之敬。反父母之礼。若使正教沦湑于是污鄙。恐神明所不交泰。福庆所不流润。灾害机生。祸乱几作。而含灵废成俗之化。胄子阙启蒙之训。率土臣人顺风载靡。不可自新于师戒。有助国于教化者也。梵网经云。不拜君亲鬼神明矣。且濡沾不拜。为容节之失。矧乃割截非束带之仪。髡削无稽首之饰。于庠序之风范朝采之变怪也。佛是绝域异俗之化。靡中和顺动之气。存亡之际实寄于人矣。大传曰。正朔所不加。即君子所不臣。未若福其所训利其所禀。便其劳动而用之。乘其利安而事之。故得百姓之欢心。即一人有庆者也。又介胄不拜虑折其威。师帝不臣恐损其道。况衣忍铠擐组甲。伏龙怖以袈裟。慑魔威于抖擞。逃隶出家王亲降礼波离入道父王致拜。故知道在则贵。不以人为轻重。是以道颇弘人。人盖弘道者信矣。今遗法所以付于王者。委护持仗流通也。以四众之微弱。恐三宝之废坏。藉王者以威伏。假王者以劳逼。今使摄衣屈膝握拳稽颡。则连河之化于兹缺矣。诗云。王赫斯怒。爰整其旅。僧等战战兢兢诚惶诚恐。惧亏遗教之本意。辱同功之法服。一拜之劳不必加众僧之损。一拜之敬不必加　万乘之尊。顷僧等孜孜而不安其业者。非所以苟为庸庸之躯。深存靡靡之化矣。恐焕乎之美无润色于盛代。异国之求岂闻于当今者欤。必以经像为芜秽。不足以崇仰。僧尼为臭腐。不足为福田。睹教籍者目焦。修揖拜者挛伛。袭缁服则转筋。谈典礼而齿龋。于是嫌而弃之。变天竺之风。畅中华之礼。以万物为更始。策三大而自新。则取善之基。徒使修立。不若隔教网于区外。放容仪于物表。臣而子之。足尽忠孝之节也。即而史传不必为长夜。经子未必为太阳。司成虽学而无倦。犹将阙焉于大训。况助国之美无闻乱矣。不繁禁而获安。不革情而得志。虽文王至圣也。犹学于虢叔。孔子至明也。尚师于郯子。王者至尊也。犹父事三老兄事五更。及其释奠。躬执爵而跪之曰。穆穆焉恂恂焉。虽至孝之事。严亲罔以加也。是以大易蛊爻不事王侯。大礼儒行不臣天子。故知道以贵之为贵。不以轻贬为轻。伏想僚采谈诮正士为之蠹害将生螟螣而议为拜者。非朝廷之上策也。原夫正法西基。迄于兹日已过千载有太半焉。自大教东流方七百岁。虽历变市朝隆之莫替。其中圣主贤臣计余可数。未尝拘检意。况铣削僧尼。信知阔达之资为日久矣。闲者有执权少主谟篡微君。私佞自媚陷坠家国。又一二蕃小雄雌互举。虽暂诛除寻革前弊。夫若此者可以攘袂鼓肘怒目切齿大视而叱之。岂不忠烈之壮观也。今我大唐应九五之期。四三皇之位。八纮共轨四海同文。百辟守法度于有司。三宝畅微言于汲引。则道俗资勋家国延祚。可不盛欤。可不盛欤。敕以宋朝暂革此风少选还遵旧贯。良为爽其恒情。议在不失常理。幸俨而思之弘而护之。家国之政若隆。忠孝之诚必着。冥功潜润根条盘蔚。好爵自縻禄祑优竉。花萼继胤兰菊绪芳。感福庆之内资。思弘益而外护。岂不居生勿坠常保胜期者欤。今谨疏内外典礼。请循照察。沙门释范敬白

    龙朔二年五月五日上中台司礼太常伯陇西王博叉等执议奏状一首

司禋议僧尼道士女官等拜君亲等事

    一　五百三十九人议请不拜

右大司成令狐德棻等议称。窃以。凡百在位。咸隆奉上之道。当其为师。尚有不臣之义。况佛之垂法事越常规。剔发同于毁伤。振锡异乎簪绂。出家非色养之境。离尘岂荣名之地。功深济度道极崇高。何必破彼玄门牵斯儒辙。披释服而为俗拜。践孔门而行释礼。存其教而毁其道。求其福而屈其身。详稽理要恐有未惬。又道之为范虽全发肤。出家超俗其归一揆。加以远标天构大启　皇基。义藉尊严式符高尚。惟此二教相沿自久。爰暨我唐徽风益扇。虽王猷遐畅实赖天功。而圣轮常转式资冥助。今傥一朝改旧无益将来。于恒沙之劫。起毫尘之累。则普天率土灰身粉骨。何以塞有隐之责。蠲不忠之罪。与其失于改创。不若谬于修文。孔子曰。因人所利而利之。老子曰。圣人无常心。以百姓心为心。二教所利弘益多矣。百姓之心归信众矣。革其所利非因利之道。乖其本心非无心之谓。请遵故实不拜为允。伏惟　陛下德掩上皇业光下问。君亲崇敬。虽启神衷道法难亏。还留睿想。既奉询刍之旨。敢罄尘岳之诚。惧不折衷。追深战惕

    一　三百五十四人议请拜

右兼司平太常伯阎立本等议称。臣闻刚折柔存。扇玄风之妙旨。苦形甘辱。腾释路之微言。故能开善下之源。弘不轻之义。以是声闻降礼于居士。柱史委质于周王。此乃成缁服之表缀。立黄冠之龟镜。自兹已降丧其宗轨。历代溺其真理。习俗守其迷途。一人有作万物斯睹。纽维天地驱驾皇王。转金轮于胜境。横玉京于玄域。遂使寻真道士追守藏之遐风落彩沙门弘礼足之绵典。况太阳垂曜在天。标无二之明。大帝称尊御宇。极通三之贵。且二教裁范虽绝尘容。事上出家未能逃国。同赋形于姒镜。皆仰化于姚风。岂有抗礼宸居独高真轨。然轻尊傲长在人为悖。臣君敬父于道无嫌。考详其议跪拜为允。前奉四月十六日　敕旨。欲令僧尼道士女官于君亲致拜。恐爽于恒情。宜付有司详议。奏闻者件状如前。谨录奏闻。伏听　敕旨　龙朔二年六月五日状

    今上停沙门拜君诏一首

东台。若夫华裔列圣。异轸而齐驱。中外裁风。百虑而同致。自周霄陨照汉梦延辉。妙化西移慧流东被。至于玄牝邃旨碧落希声。具开六顺之基。偕协五常之本。而于爱敬之地。忘乎跪拜之仪。其来永久罔革兹弊朕席图登政崇真导俗。凝襟解脱之津。陶思常名之境。正以尊亲之道礼经之格言。孝友之义诗人之明准。岂可以绝尘峻范。而忘恃怙之敬。拔累贞规。乃遗温清之序。前欲令道士女官僧尼等致拜。将恐振骇恒心爰俾详定。有司咸引典据兼陈情理。沿革二涂粉纶相半。朕商搉群议沉研幽赜。然箕颖之风高尚其事遐想前载。故亦有之。今于君处勿须致拜。其父母之所慈育弥深。只伏斯旷更将安设自今已后即宜跪拜。主者施行

龙朔二年六月八日。西台侍郎弘文馆学士轻车都尉臣上官仪宣

    京邑老人程士颙等上请。出家子女不拜亲表一首

臣言。臣闻佛化所资在物斯贵。良由拔沉冥于六道。济蒙识于三乘。其德既弘其功亦大。所以佛为法主。幽显之所归依。法为良药。烦惑由之清荡。僧为佛种弘演被于来际。遂使历代英主。重道德而护持。清信贤明。度子女而承继。固得僧尼遍于区宇。垂范道于无穷。伏惟　陛下。慈济九有开畅一乘。爱敬之道克隆。成务之途逾远。近奉　明诏。令僧跪拜父母。斯则崇扬孝始布范敬源。但佛有成教。出家不拜其亲。欲使道俗殊津。归戒以之投附。出处两异。真俗由之致乖。莫非心受佛戒形具佛仪。法网悬殊敬相全别。且自高尚之风。人主犹存抗礼。岂惟臣下返受跪拜之仪。俯仰抚循无由启处。意愿国无两敬。大开方外之迹。僧奉内教。便得立身行道。不任私怀之至。谨奉表以闻尘黩

威严。伏增战越。谨言　六月二十一日上

    直东台凭神德上请依旧僧尼等不拜亲表一首(并上佛道先后事)

道士僧尼请依旧僧尼在前(此一条在贞观十一年因今合上)

僧尼请依旧不拜父母

臣闻秘教东流。因明后而阐化。玄风西运凭至。识以开宗故知。弘济千门义。宣于雅道。提诱万品。理塞于邪津。只可随圣教以抑扬。岂得逐人事而兴替。沙门者求未来之胜果。道士者信有生之自然。自然者贵取性真。绝其近伪之迹。胜果者意存杜渐。远开趣道之心。诱济源虽不同。从善终归一致。伏惟　皇帝陛下。包元建极御一飞贞。乘大道以流谦。顺无为而下济。因心会物教不肃成。今乃定道佛之尊卑。抑沙门之拜伏。拜伏有同常礼。未是出俗之因。尊卑是物我之情。岂曰无为之妙　陛下道风攸阐释教载陈。每至斋日皆令祈福。祈福一依经教。二者何独乖违　陛下者造化之神宗。父母者人子之慈称　陛下以至极之重。犹停拜敬之仪。所生既曰人臣。何得曲申情礼。舍尊就爱弃重违经。缘情犹尚不通。据教若为行用　陛下统天光道顺物流形。形物尚不许违。净教何宜改作。愿　陛下因天人之志。顺万物之心。停拜伏之新仪。遵尊卑之旧贯。庶望金光东曜。不杂尘俗之悲。紫气西晖。无惊物我之贵。即大道不昧而得相于明时。福业永贞庶重彰于圣日。谨言　七月十日上

    西明寺僧道宣等重上荣国　夫人杨氏请论不合拜亲启一首

僧道宣等启。窃闻。绍隆法任必归明哲。崇护真诠良资宠望。伏惟　夫人。宿着熏修。启无疆之福。早标信慧。建不朽之因。至于佛教威仪法门轨式。实望特垂恩庇不使陵夷。自　敕被。僧徒许隔朝拜。诚当付嘱之意。寔深荷戴之情。然于父母犹令跪拜。私怀徒惬佛教甚违。若不早有申闻。恐遂同于俗法。僧等翘注莫敢披陈情用回惶辄此投诉。伏乞慈覆特为上闻。傥遂恩光弥深福庆。不胜恳切之甚。谨奉启以闻。尘扰之深唯知悚息。谨启　八月十三日上

    大庄严寺僧威秀等上僧尼请依内教不拜父母表一首

谨录佛经出家沙门不合跪拜父母有损无益文如左

梵网经云。出家人不向国王父母礼拜

顺正理论云。国君父母不求比丘礼拜

玄教东渐六百余年。上代皇王无不咸皆敬仰。洎乎　圣帝遵奉成教弥隆。故得列刹相望精庐峙接。人知慕善家晓思[保/言]。僧等忝在生灵讵忘忠孝。明诏颁下率土咸遵。恐直笔史臣书乖佛教。万代之后芜秽皇风

僧威秀等言。窃闻。真俗异区桑门割有生之恋。幽显殊服田衣无拜首之容。理固越情道仍舛物。况埏形戒律镕念津梁。酬恩不以形骸致养。期于福善而令仪不改释拜必同儒。在僧有越戒之[保/言]。居亲有损福之累。臣子之虑敢不尽言。伏惟　陛下。匡振远猷提奖幽概。既已崇之于国。亦乞正之于家。足使舍俗无习俗之仪。出家绝家人之敬。护法斯在。植福莫先自然。教有所甄人知自勉。不胜诚恳之至。谨奉表以闻。尘黩扆旒。伏增战越。谨言

八月二十一日上

    玉华宫寺译经沙门静迈等上僧尼拜父母有损表一首

沙门静迈言。窃以策系告先。尊父屈体于其子刑章攸革。介士不拜于君亲。伏惟。僧等扬言绍佛嗣尊之义是同。故爱敬降高。乃折节于其气。容服异俗。刑章之革不殊。致使沙门亦不支屈于君父。穷兹内外。虽复继形变则而心敬君亲。敢有怠哉。至如臣服薨君以日易月。形虽从吉而心丧三年。是知遏密八音其于三载修于心敬。其来尚矣。若令反拜父母则道俗俱违佛戒。颠没枉坑轮回未已。况动天地感鬼神者。岂在于跪伏耶。但公家之利。知无不为。恐因今创改万有一累则负圣上放习法之洪恩弥劫粉身奚以塞责。伏惟　陛下。广开献书之路。通纳刍言之辩。轻尘听览。伏增战汗。谨言　八月二十五日上

    襄州禅居寺僧崇拔上请僧尼父母同君上不受出家男女致拜表一首

沙门崇拔言。拔闻。道俗宪章形心异革。形则不拜君父用显出家之仪。心则敬通三大。以遵资养之重。近奉

恩敕令僧不拜君王而令拜其父母。斯则隆于敬爱之礼。阙于经典之教。僧宝存而见轻。归戒没而长隐。岂有君开高尚之迹。不勃佛言。臣取下拜之仪。面违圣旨。可谓放子。为求其福受拜。仍获其辜。一化致疑。二理矛楯。伏愿。请从君敬之礼。以通臣下之仪。尘黩扆旒。弥增陨越。谨言

十月二十五日上

论曰。威卫司列等状词则美矣。其如理何咸不惟。故实昧于大义。苟以屈膝为敬。不悟亡唇之祸。内经称。沙门拜俗损君父功德及以寿命。而抑令俯伏者。胡言之不认轻发枢机哉。虽复各言其志。亦何伤之太甚。而威卫等状通塞两兼。司列等状一途永执。或访二议优劣。余以为楚则失矣。齐亦未为得也。然两兼则肤腠。永执乃膏肓。故升威卫于乙科。退司列于景第。至若范公质议则旨赡文华。陇西执奏言约理举。既而人庶斯穆龟筮协从。故得天涣下覃载隆高尚之美慈育之地。更弘拜伏之仁。时法侣名僧都鄙耆耋。佥曰。协私志矣。违教如何。于是具显经文广陈表启。匪朝伊夕连诉庭阙。但天门邃远申请靡由。奉　诏求宗难为去取。易曰。羝羊触蕃。羸其角方之释。侣岂不然欤。赞曰

威卫之流。议虽通塞。以人废道。诚未为得。司列等状。抑释从儒。拜伤

君父。讵曰忠谋。质议遒华。敷陈简要。天人协允。爰垂玺诰。恭承　明命。式抃且歌顾瞻玄籍有累如何。法俗畴咨。咸申启表。披沥丹款。未纡黄道。进退惟谷。投措靡由。仰悕神禹。疏兹法流

    沙门不应拜俗总论

释彦悰曰。夫沙门不拜俗者何。盖出处异流内外殊分。居宗体极息虑忘身。不汲汲以求生。不区区以顺化。情超宇内迹寄寰中。斯所以抗礼　宸居背　恩天属。化物不能迁其化。生生无以累其生。长撎君亲。斯其大旨也。若推之人事稽诸训诂。则所不应拜其例十焉。至如望秩山川郊祀天地。欲其利物君罄乃诚。今三宝住持归戒弘益。幽明翼化可略言焉。斯神祇之流也。为祭之尸必协昭穆。割牲荐熟时为不臣。今三宝一体敬僧如佛。备乎内典无俟繁言。斯祭主之流也。杞宋之君二王之后。王者所重敬为国宾。今僧为法王之胤。王者受佛付嘱。劝励四部进修三行。斯国宾之流也。重道尊师则弗臣矣。虽诏天子无北面焉。今沙门传佛至教。导凡诱物严师敬学。其在兹乎。斯儒行之流也。礼云。介者不拜。为其失于容节。故周亚夫长揖汉文也。今沙门身被忍铠戡剪欲军。掌握慧刀志摧心惑。斯介胄之流也。蓍代筮宾尊先冠阼。母兄致拜以礼成人。今沙门以大法为己任。拯群生于涂炭。敬遵遗躅祖承嫡胤。斯传重之流也。尧称则天。不屈颖阳之高。武尽美矣。终全孤竹之洁。今沙门高尚其事不事王侯。蝉蜕嚣埃之中。自致寰区之外。斯逸人之流也。犯五刑关三木被捶楚婴金铁者。不责其具礼。今沙门剔毛发绝胤嗣毁形貌易衣服。斯甚刑之流也。又诏使虽微承天则贵沙门纵贱禀命宜尊。况德动幽明化沾龙鬼。静人天之苦浪。清品庶之灾氛。功既广焉。泽亦弘矣。岂使绝尘之伍拜累君亲。闲放之流削同名教而已。余幼耽斯务长颇搜寻。采遗烈于青编。纂前芳于汗简。重以感沦晖于佛日。罄爝火以兴词。庶永将来传之好事。又古今书论。皆云不敬。据斯一字。愚窃惑焉。何者敬乃通心。曲礼称无不敬。拜唯身屈。周陈九拜之仪。且君父尊严心敬无容不可法律。崇重身拜有爽通经。以拜代敬用将为允。故其书曰。不拜为文。远公有言曰。渊壑岂待晨露哉。盖自申其罔极也。此书之作。亦犹是焉。达鉴通贤傥无讥矣

集沙门不应拜俗等事卷第六(议拜下)


集神州三宝感通录

    No. 2106

集神州三宝感通录卷上

        唐麟德元年终南山释道宣撰

夫三宝利见其来久矣。但以信毁相竞。故有感应之缘。自汉泊唐年余六百。灵相肸向群录可寻。而神化无方待机而扣。光瑞出没。开信于一时。景像垂容。陈迹于万代。或见于既往。或显于将来。昭彰于道俗。生信于迷悟。故撮举其要。三卷成部云

初明舍利表塔次列灵像垂降后引圣寺瑞经神僧

初明舍利表塔。昔如来行乞。有童子戏于路侧。以沙土为米面。逆请以土面奉。佛因为受之。命侍者以为土浆。涂佛住房。足遍南面。记曰。此童子者。吾灭度后一百年。王阎浮提空中地下四十里内。所有鬼神并皆臣属。开前八塔所获舍利。于一日夜役诸鬼神造八万四千塔。广如众经。故不备载(此土即洲之东境故塔现不足以疑)舍利西梵天言。此云骨身也(恐滥凡夫之骨故依本名而别之) 西晋会稽鄮塔缘一 东晋金陵长干塔缘二 石赵青州东城塔缘三 姚秦河东蒲阪塔缘四 周岐州岐山南塔缘五 周瓜州城东古塔缘六 周沙州城内大乘寺塔缘七 周洛州故都西塔缘八 周凉州姑臧县塔缘九 周甘州删丹县塔缘十 周晋州霍山南塔缘十一 齐伐州城东古塔缘十二 隋益州福感寺塔缘十三 隋益州晋源县塔缘十四(雒县塔附) 隋郑州起化寺塔缘十五 隋怀州妙乐寺塔缘十六 隋并州净明寺塔缘十七 隋并州榆社县塔缘十八 隋魏州临灾县塔缘十九 杂明神州山川藏宝等缘二十

初西晋会稽鄮塔者。今在越州东三百七十里鄮县界。东去海四十里在县东南七十里。南去吴村二十五里案前传云。晋大康二年。有并州离石人刘萨何者。生在畋家弋猎为业。得病死。苏见一梵僧语何曰。汝罪重。应入地狱。吾闵汝无识且放。今洛下齐城丹阳会稽。并有古塔及浮江石像。悉阿育王所造。可勤求礼忏。得免此苦。既醒之后。改革前习出家学道。更名慧达。如言南行至会稽海畔。山泽处处求觅。莫识基绪。达悲塞烦惋投告无地。忽于中夜闻土下钟声。即迂记其处剡木为刹。三日间忽有宝塔及舍利从地踊出。灵塔相状青色似石而非石。高一尺四寸。方七寸。五层露盘。似西域于阗所造。面开窗子四周天铃。中悬铜磬每有钟声。疑此磬也。绕塔身上并是诸佛菩萨金刚圣僧杂类等像。状极微细。瞬目注睛乃有百千像现。面目手足咸具备焉。斯可谓神功圣迹。非人智所及也。今在大木塔内。于八王日舁巡邑里。见者莫不下拜念佛。其舍利者在木塔底。其塔左侧多有古迹。塔侧诸暨县。越旧都之地。以句章对鄮剡等四县为之。诸暨东北一百七里。大部乡有古越城。周回三里。地记云。越之中叶在此为都。离宫别馆遗基尚在。悉生豫章。多在门阶之侧。行伍相当森竦可爱。风雨晦朔犹闻钟磬之声。百姓至今多怀肃敬。其迹繁矣。诸暨西北百里。新义乡有许公岩。地志云。晋时高阳许询字玄度。与沙门支道林为友。每相从历览山水。至此乃栖焉。晋辟度为司徒掾。征不就。后诣建邺。见者倾都。刘恢为丹阳尹。有名当世。日数造之。叹曰。今见许公。使我遂为轻薄。京尹于郡立齐以处之。至于梁代此屋犹在。许掾既反。刘尹尝至其齐曰。清风朗月何尝不恒思玄度矣。句章县西南一百三十里。明乡有四明天台赤城瀑布等山。天下称最。东北百四十里。有沙塘道。广数丈入海百余里。地记云。是秦皇追安期先生于蓬莱。至深而息。故此塘道至今宛然。鄮县古城在句章东三百余里。昔闽越所都。其灵塔即县界孝义乡也。地志云。阿育王造八万四千塔。此其一也。宋会稽内史孟顗修理之。山有石坎。方可三尺。水味清淳冬温夏冷。舆地志云。阿育王释迦弟子。能役鬼神。一日夜于天下造佛骨宝塔八万四千。皆从地出。案晋沙门竺慧远云。东方两塔。一在于此一在彭城。今秣陵长干。又是其一。则有三矣。今以经验亿家一塔。计此东夏理多不疑。且见扬越即有二塔。广袤九域故有之焉。会稽记云。东晋丞相王导云。初过江时。有道人神彩不凡。言从海来相造。昔与育王共游鄮县下真舍利起塔镇之。育王与诸真人捧塔飞行虚空入海。诸弟子攀引。一时俱堕化为乌石。石犹人形。其塔在铁围山也。太守褚府君云。海行者述。岛上有聚乌石作道人形。颇有衣服。褚令凿取将视之。石文悉如袈裟之状。东海不远。岛上是徐偃王避地之处。宫郭古基宛然。昔周穆西巡。登昆仑山。偃王乃有统焉。穆王闻之驰还。日行万里。偃王避之于此。晋孙恩作逆。寄仙妖以惑众。筑城自卫。其处犹存。梁祖普通三年。重其古迹建木浮图。堂殿房廊周环备满。号阿育王寺。四面山绕林竹葱翠。花卉间发走飞相娱。实闲放者之佳地。有碑颂之。著作郎顾胤祖文。寺东南三十五里。山上有佛右足迹。寺东北二里。山头有佛左足迹。二所现于石上莫测其先。寺北二里有圣井。其实深池鳗鱼。俗号为鱼菩萨也。人至井所礼拜。鱼随声出来。贼过伪礼。鱼出。贼便以刀斫之。因断鱼尾。自尔潜隐鱼不时出。有至心邀请礼拜者。但喷水而已。初有一僧闻塔来礼。处所荒凉恃食为难。有一老姥患脚。来为造食便去如是怪之。去后私寻乃入池内据量。即鱼所化也。其塔灵异往往不一。大略为瑞多现。圣僧绕塔行道每夕然灯。于光影中现形在壁旋转而行。且列数条多则词费

贞观十九年。敏法师者。禹穴道胜历览圣迹。依然动神领徒数百。来寺一月敷讲经论。士俗咸会。夜中有人见梵僧百余绕塔行道。以事告众寺僧曰。此事常有不足可怪。自古至今四大良日。远近来寺建斋树福。然于夜中每见梵僧行道诵经赞颂等相

永徽元年。会稽处士张太玄。于寺礼诵。沙门智悦独与太玄连床而寝。半夜闻诵金刚般若。了了分明。二人静听形心欣泰。乃至诵讫。然契其相若真寻视无形。明知神授矣

二东晋金陵长干塔者。今在润州江宁县故扬都朱雀门东南古越城东废长干寺内。昔西晋末统江南。是称吴国。于长干旧里有古塔地。即育王所构也。依於邑里既崩子亮立。孙琳执政。五凤中毁除佛寺。此塔同湮而舍利潜地。吴平之后。诸僧颇依故处而居起塔三层。既不得旧塔之基。事迹无没莫之或识。至

东晋咸安二年。简文立塔三层。孝武上金相轮露盘。冥祥记云。简文有意兴构。未遂而崩。即三层之塔。疑是先立至孝武太元末。有并州西河沙门刘慧达本名屑荷。见于僧传。来寻古塔莫知其地。乃登越城四望。独见长干有异气。便往礼拜而居焉。时于昏夕每有光明。迂记其处掘之入地丈许。得三石碑长六尺。中央一碑凿开方孔。内有铁银金三函相重。于金函内有三舍利。光明映彻。及爪甲一枚。又有一发。申可数尺。旋则成螺光彩照曜。咸以为育王之所藏也。即从就塔北。更筑一塔。孝武加为三层。故寺有两塔。西边是育王古塔也。丹阳尹王雅奉五斗米。道常谓宜黜佛法除毁塔寺。其日下诏。令会稽王道子将雅观焉。时沙门正行舍利至雅拨翻其钵而舍利附于器内。终不坠落。王更贮清水燔香。咒曰。王丹阳酷不信法。世尊威灵愿有以津示。应声光明焕然腾发。雅自此后虽未能精至。终身不复诬訾佛法。梁大同中。月犯五车老人星见。改造长干寺阿育王塔出舍利发爪。天子幸寺设大无碍法会。下诏曰。天地盈虚与时消息。万物不得齐其蠢生。二仪不得恒其覆载。故劳逸异年欢惨殊日。去岁失稔斗粟贵腾。民在困穷运臻斯滥。原情察理或有可矜。下车问罪闻诸往诰。责归元首寔在朕躬。若皆以法绳则自新无路。书不云乎与其有杀不辜宁失不经。易曰。随时之义大矣哉。今真形舍利复见于世。逢希有之事。起难遭之想。今出阿育王寺设无碍会。耆年童齿莫不欣悦。如积饥得食。如久别见亲。幽显归心远近颙仰。士女霞覆布冠盖云集。同时布德允协人灵。凡天下罪无轻重。皆赦除之。今润州江宁故地但有甎基三层并刹佛殿。余则榛木荒丛。非人所涉示。是古基而已。频有大虫。发塔基者多自死。而草深人希惟有恶兽。于中产育。或衔鹿而血污塔者。寻被打扑号叫惊人。今去永安坊张侯桥七八里。余本住京师曲池。日严寺。寺即隋炀所造。昔在晋蕃作镇淮海。京寺有塔未安舍利。乃发长干寺塔下取之入京。埋于日严塔下。施铭于上。于时江南大德五十余人咸言。京师塔下舍利非育王者。育王者乃长干本寺而不测其是非也。至武德七年日严寺废。僧徒散配房宇官收。惟舍利塔无人守护。守墌属官事须移徙。余师徒十人配住崇义。乃发掘塔下得舍利三枚。白色光明大如黍米。并瓜一枚。少有黄色。并白发数十余。有杂宝琉璃古器等。总以大铜函盛之。检无螺发。又疑爪黄而小如人者。寻佛倍人爪赤铜色。今则不尔。乃将至崇义寺佛堂西南塔下。依旧以大石函盛之。本铭覆上埋于地府。余问隋初南僧。咸曰。爪发梁武帝者

舍利则有疑焉。埋之本铭置于其上。据事以量则长干佛骨颇移于帝里。然江南古塔犹有神异。崇义所流。盖蔑如也。故两述之矣。但年岁绵远后人莫测。略编斯纪以显厥缘云

三青州古城寺塔者。代历周秦莫知其地。石赵时佛图澄者在邺。勒虎敬重广置寺塔而少露盘。方欲作之。澄曰。临灾城中有阿余王寺。犹有佛像露盘在深林巨树下。上有伏石。可寻而取也。虎使求之。依言指授。入地二十丈获之。至邺阿余阿育声之转耳。须访故地处所。故慧达在冥中告云。雒阳临灾建邺鄮县成都五处并育王塔。礼者不入地狱。故知此塔不虚名也

四河东蒲阪古塔者。后奏姚略叔父为晋王。镇于河东。古老传云。蒲阪古塔即阿育王所立也。疑之屡有光现。依掘得佛骨于石函银匣中。照耀殊常送以上略。略乃亲迎睹于[溧-木+(革*月)]上。今蒲州东阪有救苦寺僧住立大像极宏冠。而古塔不树云

五扶风岐山南古塔者。在平原上南下北高。东去武亭川十里。西去岐山县二十里。南去渭水三十里。北去岐山二十里。一名马额。山同岐山。斯并在大山之北。南有小山东西而列中间大谷。南与北别。故号岐山。岐即分也。西北二十余里有凤泉。泉在岐山之阳极高显。即周文时。鸑鷟鸣于岐山。斯地是也。饮此泉水故号凤泉。又南飞至终南之阴。故渭南山下亦有凤泉。又西南飞越山至于河池。今所谓凤州古河池郡是也。不可穷凤之始末。且论置塔之根原。故隋高美其地泉。仍就置塔。俯临目极诚为虚迥。寺名久废。僧徒化往。人物全希塔将颓坏。余往观焉。榛丛弥满。虽无黍离之实。深切黍离之悲。今平原上塔。俗谚为阿育王寺。乡曰柳泉。取其北山之旧号耳。周魏以前寺名育王。僧徒五百。及周灭法厢宇外级唯有两堂独存。隋朝置之名成实寺。大业五年僧不满五十人者废之。此寺从废。入京师宝昌寺。其塔故地仍为寺庄。唐运伊始义宁二年。宝昌寺僧普贤。慨寺被废没诸草莽。具状上请。于时特蒙大丞相见识昔曾经往。览表欣然仍述本由。可名法门寺。自尔至今武德二年。薛举称兵将事南。及大宗率师薄伐。初度八十僧。未有住寺。宝昌寺僧惠业扫洒凤泉以僧未配。遂奏请住法门。蒙敕依奏。便总住焉。年岁既久殂落略尽。寺在孤城之中。问其本起。乃云。大业末年四方贼起。诸乡在平原之上。无以自安。乃共筑此城以防外寇。唐初杂住未得出居。延火焚之一切都尽。二堂余烬燋黑尚存。贞观五年。岐州刺史张亮素有信向。来寺礼拜。但见古基曾无上覆奏

敕望云宫殿以盖塔基。下

诏许之。因构塔上尊严相显。古老传云。此塔一闭经三十年。一示人令生善亮闻之。以贞观年中请开剖出舍利以示人。恐因聚众不敢开塔。有敕并许。遂依开发深一丈余获二古碑。并周魏之所树也。文不足观。故不载录。光相照烛同诸舍利。既出舍利通现道俗。无数千人一时同观。有一盲人积年目冥急努眼直视忽然明净。京邑内外崩腾同赴。屯聚塔所日有数千。舍利高出众人同见。于方骨上见者不同。或见如玉白光映彻。或见绿色。或不见者问众人曰。舍利何在。时有一人。以不见故感激懊恼。捶胸而哭。众人愍之。吊问曰。汝是宿作努力忏悔。何用捶胸。此人见他烧指行供养者。即以麻缠母指烧之。绕塔而走。火盛心急来舍利所。欻然得见。欢喜踊跃跳踯不觉指痛。火灭心歇还复不见。显庆四年九月。内山僧智琮弘静见追入内。语及育王塔事。年岁久远须假弘护。上曰。岂非童子施土之育王耶。若近有之。则八万四千之一塔矣。琮曰。未详虚实。古老传云。名育王寺言不应虚。又传云。三十年一度出。前贞观初已曾出现。大有感应。今期已满。请更出之。上曰。能得舍利深是善因可前至塔所七日行道。祈请有瑞乃可开发。即给钱五千绢五十疋。以充供养。琮与给使王长信等十月五日从京旦发。六日逼夜方到。琮即入塔内专精苦到。行道久之。未有光现。至十日三更。乃臂上安炭就而烧香。懔厉专注曾无异想。忽闻塔内像下振裂之声。往观乃见瑞光流溢霏霏上涌。塔内三像足各各放光。赤白绿色缠绕而上。至于衡桶合成帐盖。琮大喜踊将欲召僧。乃睹塔内畟塞僧徒合掌而立。谓是同寺须臾既久。光盖渐歇冉冉而下。去地三尺不见群僧。方知圣隐。即召来使同睹瑞相。既至像所余光薄地流辉布满赫奕润滂。百千种光若有旋转。久方没尽。及旦看之。获舍利一枚。殊大于粒光明鲜洁。更细寻视又获七枚。总置盘水。一枚独转绕余舍利。各放光明炫耀人目。琮等以所感瑞具状上闻。敕使常侍王君德等送绢三千疋。令造朕等身阿育王像。余者修补故塔。仍以像在塔。可即开发出佛舍利以开福慧。僧以旧财多杂朽故。遂总换以柏编石为基。庄严轮奂制置殊丽。又下敕僧智琮弘静鸿胪给名住会昌寺。初开塔日。二十余人同共下凿。及获舍利诸人并见。唯一不见。其人懊恼自拔头发。苦心邀请哀哭号叫。声骇人畜徒自咎责。终不可见。乃置舍利于掌。虽觉其重不见如初。由是诸来谒者恐不见骨。不敢见其光瑞。寺东云龙坊人。敕使未至前数日望寺塔上。有赤色光周照远近。或见如虹直上至天。或见光照寺城丹赤如昼。且具以闻。寺僧叹讶曰。舍利不久应开此瑞。如贞观不异。其舍利形状如小指。初骨长寸二分。内孔正方外楞亦尔。下平上圆内外光净。余内小指于孔中恰受。便得胜戴以示大众。至于光相变现不可常准。于时京邑内外道俗连接二百里间往来相庆。皆称佛德一代光华。京师大慈恩寺僧惠满。在塔行道。忽见绮井覆海下一双眼睛光明。殊大通召道俗同视亦然。皆慑然丧瞻。更不敢重视。显庆五年春三月。下

敕取舍利往东都入内供养。时周又献佛顶骨至京师。人或见者高五寸阔四寸许黄紫色。将往东都驾所。时又追京师僧七人。往东都入内行道。敕以舍利及顶骨出示行道。僧曰。此佛真身。僧等可顶戴供养。经一宿还收入内。皇后舍所寝衣帐直绢一千疋。为舍利造金棺银椁。数有九重雕镂穷奇。以龙朔二年送还本塔。至二月十五日奉

敕令僧智琮弘静京师诸僧。与塔寺僧及官人等无数千人。共藏舍利于石室掩之。三十年后非余所知。后有开瑞可续而广也

岐州岐山县华阳乡王庄村凭玄嗣者。先来粗犷殊不信向。母兄承舍利从东都来。将欲藏掩。嗣不许往。母兄不用其语。至舍利所礼拜讫还家。玄嗣怒曰。此有何功德。若舍利有功德。家中佛像亦有功德。即取像烧之。有何灵验。母兄救之已烧下半。玄嗣即时忽倒。后醒曰。忽到一处似是地狱。大鸟飞来啄睛啖肉。入大火抗烧烙困苦。以手摩面眉须堕落。目看天地全无精光。亲属傍看曰。汝自造罪无可代者。玄嗣神识不与人对。但曰。火烧我心东西驰走。又被打拍之状摧恸号哭。又称忏悔忏悔而昼夜唯走不曾得住。至二月十三日。亲属将至塔所。于时京邑大德行虔法师等百余僧。为众说法。裴尚官比丘尼等数百俗士五六千人。咸见玄嗣五体投地对舍利前。号哭忏悔不信之罪。又忏犯尼净行。打骂众僧盗食僧果。自忏已后眠梦稍安云。其佛顶骨国用珍宝赎之计宝约估评绢直四千疋。遂依其数以蕃练酬之。顶骨今仍在内云

六瓜州城东古基者。乃周朝阿育王寺也。废教已后。隋虽兴法更不置寺。今为寺庄塔有舍覆。东西廊庑周回墙匝。时现光相士俗敬重。每道俗宿斋集会兴福。官私上下乞愿有应云云

七沙州城内废大乘寺塔者。周朝古寺见有塔基。相传云。是育王本塔。才有灾祸多来求救云云

八洛都故都塔者。在城西一里。故白马寺南一里许古基。俗传为阿育王舍利塔。疑即迦叶摩腾所将来者。降邪通正故立塔表以传真云云

九凉州姑臧塔者。依检诸传。咸云。姑臧有育王塔。然姑臧郡名。今以为县属州。汉书。河西四郡则张掖姑臧酒泉炖煌也。然塔未详

十甘州删丹塔者。今名为县。在甘州东一百二十里。县城东弱水北大道侧土堆者。俗传是阿育王塔。但有古基荒废极久。斯即疑为姑臧塔也

十一晋州北霍山南原大堆塔者。远近道俗咸称是育王塔。余曾游焉。地居爽垲南望迥敝。示是古基村落希远

十二代州城东古塔。俗云。阿育王寺。考北朔雁门。周时北狄地也。故诗云。北逐玁狁至于太原。然朔方马邑。古城大冡往往非一。此非北狄所有。明知本是夏人为狄所侵故至太原也

十三益州郭下福感寺塔者。在州郭下城西。本名大石。相传云。是鬼神奉育王教。西山取大石为塔基。舍利在其中。故名大石也。隋蜀王秀。作镇井络闻之。令人掘凿。全是一石。寻缝至泉。不见其际。风雨暴至人有于石傍凿取一片将出。乃是瑿玉。问于识宝商者。云此真瑿玉。世中希有。隋初有诜律师。见此古迹于上起九级木浮图。今见在益州。旱涝年官人祈雨必于此塔。祈而有应特有感征。故又名福感。余尝至焉。诚如所述。近有人盗铃将下三级。有神擎栌枓起。以贼髀内中。其人被押唱呼。寺僧为射枓起。方得脱出

永徽元年有王颜子者。剽掠有名。夜上相轮取博山。将下至底级。两柱忽夹之。求出不得。渐渐急困。见一梵僧曰。可大唱贼。不尔死矣。即唱数声。寺僧闻救。方得拔出。贞观年初地大震动。此塔摇扬将欲摧倒。于时郭下无数人来。忽见四神形如塔量。各以背抵塔之四面。乍倚乍倾卒以免倒。有一人极豪侈多产业。见前露盘由来小短不称塔形。乃舍金三百两。共诸信者更造露盘。既成拆下。至覆盆香气熢[火*孛]如云腾涌。流芳城邑。十日乃歇

十四益州晋源塔者。在州西南一百余里。今号为等众寺。本名大石。基本缘略亦同前。寻诸古塔其相不同。岂非当部鬼神情有所乐。案蜀三塔同一石。盖余不定准。益州北百里雒县塔者。在县城北郭下宝兴寺中。本名大石。基相同前。隋初有天竺僧昙摩掘叉。远至东夏礼育王塔。承蜀三塔。叉往礼拜。至雒县大石寺塔所。敬事已讫。欲往成都宿两女驿。将旦闻左右行动声。叉曰。是何人耶。妄相恐动。空中应曰。有十二神王。从本国来。所在拥护。明日当见成都塔。今欲西还。与师别耳。叉曰。既能远送。何不现形。神即现形。叉为人善画。便一一貌之。既遍形隐。及至成都礼大石塔讫。诜律师乃依图刻木为十二神像。庄饰在于塔下。今犹见在云

益州郭下法成寺沙门道卓。有名僧也。大业初雒县寺塔无人修葺。才有下基。卓乃率化四部。造木浮图。庄饰备矣。塔为龙护居在西南角井中。时有相现侧有三池。莫知深浅。三龙居之。人莫敢临视。贞观十三年。三龙大斗。雷霆振击水火交飞。久之乃静。塔如本住。人皆拾取龙毛。长三尺许。黄赤可爱

十五郑州超化寺塔者。在州西南百余里密县界。在县东南十五里东大川西嵩岳南归山北又川。寺院东西五六十步。南北亦尔。塔在东南角。其北连寺。方十五步许。其寺塔基在淖泥之上。西面有五六泉。南面亦有。皆孔方三尺腾涌沸出。流溢成川灌溉远近。泉上皆下安柏柱铺在泥水上。以炭沙石灰次而重填。最上以大方石可如八尺床。编次铺之。四面细腰长一尺五寸深五寸。生铁固之。近有人试发一石。下有石灰乃至柏团。便抽出一团长三丈径四尺见在。自非轮王表塔神功所为。何能办此基构。终古不见其俦也。今于上架塔三重。塔南大泉涌沸。鼓怒绝无水声。岂非神化所致也。有幽州僧道严者。姓李氏。形极奇伟。本入隋炀帝四道场。后从俗服今年一百五岁独住深山。每年七日来此塔上。尽力供养严。怪其泉流涌注无极。乃遣善水昆仑入泉讨之。但见石柱罗列。不测其际。中有宝塔。可高三尺。独立空中。四面水围。凝然而住。竟不至塔所。考其原始莫测其由。时俗所传。育王所立。隋祖已来寺塔见在。寺南归山寺西嵩山。寺在川中地极污下。每年二山大水常东流注。绕寺北转方始东逝。水涨寺高水减寺下。自古至今终不遭溺。泉初出孔文如莲华。下打碾硙浪极恬静。水中沙石缘色鲜明。国家见寺冲要欲造离宫。寻行有塔。将欲南徙。其基牢固遂休。近有僧于南夜坐。望见此塔光明殊异矣

十六怀州妙乐寺塔者。在州东武陟县西七里。妙乐寺中见有五级白浮图塔。方可十五步。并是侧石编砌。石长五尺阔三寸。以下鳞次葺之极细密。道俗目见咸惊讶其鬼作。其下不测其底。古老相传。塔从地涌。下有大水。委莫真虚。有刺史疑僧滥饰。乃使人傍掘其下。至泉源犹不尽其基际也

十七并州子城东净明寺塔者。本号育王。是僧所住。唐初已来僧散寺空。尼请居之。余往问塔。全无踪迹。但有空名。遂失其本

十八并州大谷榆社塔者。今在县郭下育王寺中。见有僧住。中有小塔。古今相传。此是本塔。亦未闻异相

十九魏州临灾黄塔者。在县西北三十里。本名舍利寺。今为尼住。其塔见在。三边有水唯西开路。基构编石从水底上。莲花弥满于三面。其水澄深人皆怯入。传云。舍利真塔在水内空中。如郑州者。今改为冀州大都督府

二十杂明神州山泽所藏。珍异神宝。如上所列。育王子之诸塔沉隐未形。其徒不一。如后列之。沧州长河中塔称育王。名非虚立。岂唯骨塔。灵像亦尔。吴宜凉三州俱山现像郊比属山近复出佛。愚俗谤为虚诞。故知谤者虚焉。岂有人造妖讹。山中藏三丈石佛。特是诸谤者坎井。焉知九海之天池哉。齐州临邑县东有甎塔。云是志公所营。四面石兽。石兽迅杀可畏。周灭法时。令人百牟搀出。终不可脱。亦劳有损。今在彼云。高丽辽东城傍塔者。古老传云。往昔高丽圣王出见案行国界。次至此城。见五色云覆地即往。云中有僧执锡住立。既至便灭。远看还见。傍有土塔三重。上如覆釜。不知是何。更往觅僧。唯有荒草。掘深一丈得杖并履。又掘得铭上有梵书。侍臣识之云是佛塔。王委曲问。答曰。汉国有之。彼名蒲图。王因生信。起木塔七重。后佛法始至。具知始末。今更损高本塔朽坏。斯则育王所统一阎浮洲处处立塔。不足可怪。倭国在此洲外大海中。距会稽万余里。有会承者。隋时来此学。诸子史统及术艺无事不闲。武德之末犹在。京邑贞观五年方还本国。会问。彼国昧谷东隅佛法晚至。未知已前育王及不。会答云。文字不言无以承据。验其事迹则是所归。何者有人开发土地。往往得古塔露盘佛诸仪相。故知素有也。益州城南空慧寺金藏者。有穴在寺。近有道士素知有藏。来就守寺神乞。神令入穴取二升金粟。依言即入。唯见地下金瓮行行相对。莫测其边。寺僧通知无敢侵者。雍州渭南县南山倒豺谷崖有悬石。文状倒豺。因以名焉。谷有岩像于佛面。亦号像谷。古老传云。昔有梵僧来云。我闻此谷有像面山七佛龛。昔七佛曾来此谷说法。涧内有瞻卜华。常所供养。近永徽中南山龙池寺沙门智积。闻之往寻。至谷闻香。莫知何所。深讶香从涧内沙出。即拨沙看。形似茅根裹甲沙土。然极芬馥。就水抖擞洗之。一涧皆香。将返龙池佛堂中合堂皆香极深美。山下俗人时见此山。或如佛塔。或全如佛面挺出空际。故像颜之号非是虚立。像去嘉美谷甚近。即姚秦时王嘉美所住者也。坊州玉华宫寺南二十里许。大高岭俗号檀台山。上有古塔基甚宏壮。面方四十三尺。上有一层甎塔。四面开户。石门高七尺余。广五尺余。傍有破甎无数。古老传云。昔周文王于此游猎。见有沙门执锡持钵山头立住。唤下不来。王遣往捉。将至不见。远看仍在时。乃敕掘所立处。深三丈获钵及杖而已。王重之为起甎塔一十三级。左近村墟常闻钟声。龙朔元年。京师大慈恩寺沙门惠贵。闻之便往。又闻钟声慷慨古迹。将事修理恨无泉贝怀惑犹豫。贵又感祥云。护塔善神曰。可即经始不劳疑虑。又感异僧曰。我是南方净土菩萨。行化至此云。此塔自古至今已经四造。勿辞劳倦功用必成。惟须牢作不事华侈。三层便止。贵闻此告亲事经营。塔侧古窑三十余所。犹有熟甎填满。更寻塔南川中乃是古寺。背山面水一期幽栖之胜地也。自未修前钟声时至。即令营构依时发声。三下长打如今僧事。龙朔三年掘得古铭云。周保定年塔崩。塔初成时南望见渭。又云。置塔经四百余年崩。讨周保定。至开皇元年。得二十年。开皇至今龙朔初得八十一年。又计铭记四百年后始崩。则塔是后汉时所造。后周无谥文者前周大远。未知古老所传周文是何帝代。但知塔甎巨万终非下俗所立耳

江州庐山有三石梁。长数十丈。广不及尺。下望无底。晋咸康年中。庾亮为江州。登山过梁见老公殊伟。夏屋崇峻玉堂眩目。灵塔高竦莫测是何修葺。久之终非人宅。乃拜谢而返。唐贞观二十一年。荆州大兴国寺塔西南柱无故有声。人往看之。乃见金铜佛头出。如是日日渐出。经三夕方尽。长六寸许。是立佛。道俗咸异之。唐初相州大慈寺塔被焚。余至彼问焚所由。僧云。大业末岁群盗互阵寺在三爵台西葛屦山上。四乡来投筑城固守。人物拥聚尺地不空。塔之上下重复皆满。于中秽污不可见闻。及贼平人出粪秽狼藉。寺僧无力可用屏除。忽然火起焚荡都尽。唯东南角太子思惟像殿得存。可谓火净以除其臭秽也。此塔即隋高祖手敕所置。初以隋运创临天下未附。吴国公蔚迥周之柱臣镇守河北作牧旧都。闻杨氏御图心所未允。即日聚结举兵抗诏。官军一临大阵摧收。拥俘虏将百万人总集寺。北游豫园中。明旦斩决。园墙有孔。出者纵之。至晓便断。犹有六十万人。并于漳河岸斩之。流尸水中水为不流。血河一月夜夜鬼哭。哀怨切人。以事闻帝。帝曰。此段一诛深有枉滥。贼止蔚迥余并被驱。当时恻隐咸知此事。国初机候不获纵之。可于游豫园南葛屦山上立大慈寺。坼三爵台以营之六时礼佛。加一拜为园中枉死者。寺成僧住依敕礼唱。怨哭之声一期顿绝矣

    振旦神州佛舍利感通序

原夫。大圣谋权通济为本。容光或随缘隐。遗景有可承真故将事拘尸从于俗化入金刚定。碎此金躯欲使福被天人功流海陆。至于牙齿发爪之属。顶盖目精之流。衣钵瓶杖之具。坐处足蹈之迹。备满中天罕被东夏。而齿牙发骨时闻视听。昔育王土中之塔略显于前。而偏感别应之形随机又出。自汉洎唐。无时不有。既称灵骨。不可以事求。任缘而举止得以敬。及通信之士举神光而应心。怀疑之夫假琢磨而发念。所以讨寻往传及以现祥。故依缵序。庶有披者识释门之骨鲠。万载之后难可尘没矣

汉法本内传云。明帝既弘佛法立寺度僧。五岳观诸道士等请求捔试。以烧经神变为验。及经从火化隐没莫陈。费才自憾于众前。张衍启悟于时俗。于时西域所将舍利。光明五色直上空中。旋环如盖映蔽日光。摩腾罗汉踊身高飞神化自在。天雨宝花散佛僧上。又闻天乐繁会人感信心焉。魏明帝洛城中。本有三寺。其一在宫之西。每系幡刹头。辄斥见宫内。帝患之。将毁除坏。时外国沙门居寺。乃赍金盘盛水以贮舍利。五色光明腾焰不息。帝叹曰。非夫神效。安得尔乎。乃于道东造周闾百间。名为官。佛图精舍云

吴孙权赤乌四年。沙门康僧会。创达江表设像行道。吴人以为妖异。以状闻之。权召会问。佛有何灵。会曰。佛晦灵迹。遗骨舍利应现无方。权曰何在。会曰。神迹感通祈求可获。权曰。若得舍利当为兴寺。经三七日遂获瓶中。旦呈于权光照宫殿。权执瓶写于铜盘。舍利下冲。盘即破碎。权大惊嗟希有瑞也。会进曰。佛之灵。骨金刚不碎劫火不燋。权乃使力者击之。捶砧俱陷舍利不损。光明四射耀晃人目。又以火烧。乃腾光上踊作大莲花。权大发信。乃为立建初寺。改所住地名佛陀里

孙皓虐政。将欲除屏佛法燔经夷塔。有谏。皓曰。且少宽假。信无神验诛除不晚。皓从之。召会曰。若能验现于目前。助君兴之。如其不能。将道废而人戮。会曰。道以缘应感而必通。如蒙宽假庶降神效皓与期三日。僧众百余同集会寺。皓陈兵围寺。刀锯齐至。克期就戮。或惧无灵。先自缢者。会谓众曰。佛留舍利止在今时。前已有验。今岂欺哉。恰期便获。乃进于皓曰。此如来金刚之骨贲获。击以百钧之杵。终莫毁也。皓曰。金石可磨枯骨岂在。沙门面欺祗速死耳。乃置之铁砧。以金锤击之。金铁并陷而舍利如故。又以清水行之。舍利扬光散彩洞烛一殿。皓乃欣服革心应化。晋初竺长舒。先有舍利重之。其子为沙门名法颜。每欲还俗。笑曰。是沙石耳。何足何贵。父投之水。五色三匝光高数尺。遂不还俗。长舒死后还发俗念。辄病委顿。卒为沙门。以舍利安江夏塔中。晋大兴中。於潜董汪信尚木像。夜有光明。后像侧有声投地。视乃舍利水中浮沉。五色晃昱左右行三匝。后沙门法恒看之。遥起四五投恒怀中。恒曰。若使恒兴立寺宇。更见威神。又耀于前。于即恒建寺塔於潜。入法者日以十数焉。晋大兴中。北人流播广陵日有千数。有将舍利者。建立小寺立刹。舍利放光至于刹杪。遂感动远近信心云。晋咸和中。北僧安法开。至余杭欲建立寺。无地欠财。手索钱贯货之积年。得钱三万。市地作屋。常以索贯为资。欲立刹无舍利。有罗幼者。先自有之。开求不许。及开至寺礼佛。见幼舍利囊己在座前。即告幼。幼随来见之喜悦。与开共立寺宇于余杭云。晋咸康中。建安太守孟景。欲建刹孟寺。于夕闻床头锵然。视得舍利三枚。景立刹。时元嘉十六年六月。舍利放光通照上下。七夕乃止。一切咸见

晋义兴元年。有林邑人。尝有一舍利。每斋日放光。沙门慧邃。随广州刺史刀逵在南。敬其光相欲请之。未及发言。而舍利自分为二。逵闻心悦。又请留敬。而又分为三。逵欲模长干像。寺主固执不许。夜梦人长数丈告曰。像贵宣导。何故吝耶。明报听摸。既成。逵以舍利着像髻中。西来诸像放光者。多怀舍利故也

宋元嘉六年。贾道子行荆上。明见芙蓉方发。聊取还家。闻华有声。怪寻之得一舍利。白如真珠焰照梁栋。敬之擎以箱盛。悬于屋壁。家人每见佛僧外来。解所被跃坐案上。有人寄宿。不知污慢之。乃梦人告曰。此有释迦真身。众圣来敬。尔何行恶。死堕地狱。出为尼婢何得不怖。其人大惧。无几癞死。舍利屋地生荷八枚。六旬乃枯。岁余失之。不知所去

宋元嘉八年。会稽安千载者。家世奉佛。夜有扣门者。出见十余人着赤衣运材积门内。云官使作佛图。忽无所见。明至他家斋食。上得一舍利紫金色。椎打不碎。以水行之。光明照发。便自举敬。常有异香。后出欲礼。忽而失之。寻觅备至半日。还得临川王镇江陵迎而行之。杂光间出。佐吏沙门咸见不同。王捧水器咒曰(词多如别辩之)咒讫辄应声光出。夜见百余人绕舍利屋烧香特如佛状。及明人及舍利俱失矣

宋元嘉九年。寻阳张须元家设八关斋。道俗数十人。见像前花上似冰雪。视得舍利数十。便以水行之。光焰相属。后遂失之。数十日开厨。更视获牙。奁中有白[疊*毛]裹舍利十枚。光焰属天。诸处咸来请之

宋元嘉十五年。南郡凝之隐衡山征不出。奉五斗米道不信佛法。梦见人去地数丈曰。汝疑方解觉及悟旦夕勤至半年礼佛。忽见额下有紫光。瑞光处得舍利二枚。剖击不损。水行光出。后于食时。口中隐齿吐出有光。妻息又获一枚。合有五枚。后又失之。寻尔又得云

宋元嘉十九年。高平徐椿读经。及食得二舍利。盛银瓶中。后看渐增。乃至二十。后寄广陵今馥私开之空罂椿。在都忽自得之。后退转皆失。舍利应现值者甚多。皆敬而得之。慢而失也。舍利东流绵历帝代。传记所及略陈万一。由事相重沓屡现非奇。佛现栖隐诚其致也。然有国兴塔无胜。有隋一化之中百有余所。神瑞开发陈诸别传。今略出之。以显盛德云尔。隋高祖昔在龙潜。有神尼智仙。无何而至曰。佛法将灭。一切神明今已西去。儿当为普天慈父重兴佛法神明还来。后周氏果灭佛法。及隋受命常以为言。又昔有婆罗门僧。诣宅出一裹舍利曰。檀越好心。故留供养。寻尔不知所在。帝曰。我兴由佛。故于天下立塔。并置神尼像焉。又于京师法界寺。造连基浮图。下安舍利。开皇十五年秋。夜神光自基上绕。露盘赫若冶焰。一旬内四如之。帝于仁寿宫。仁寿元年六月十三日。御宫之仁寿殿降生日也。帝于此日追惟永往报父母恩。延诸沙门与论至道。欲于海内清静处三十所建塔。下诏曰。仰惟正觉大慈大悲。救护群生津梁庶品。朕归依三宝重兴圣教。思与四海共修福业。令使现在未来俱为利益。宜请沙门三十人解法相堪宣导者。各将侍者散官分道。送舍利于诸州。起塔尽州。现僧为朕及皇后太子诸王官人民庶幽显生灵。七日行道忏悔打刹。布施限以十文。以供塔用。不充役丁用正库物。其刺史以下常务停七日。专知塔事。同至十月十五日正午入函一时起塔。帝以起塔之旦。左京大兴殿。西执珽而立延佛像。沙门三百六十人上殿。左右密数三度常剩一人。帝见异僧披褐色覆膊。语左右曰。勿惊置之。及行道散不复见。帝曰。今佛法重兴。立舍利塔必有咸应。果如言矣

雍州仙游寺立塔。天降阴雪。舍利将下。日光朗照。及入函云合

岐州凤泉寺立塔感文。石如玉为函。又现双树鸟兽等基。石变如水精

泾州大兴国寺立塔三处。各送旧石。非界所有。合用为函。恰然相可

秦州静念寺立塔。定基已瑞云再覆雪下。草木开花。入函光照声赞

华州思觉寺立塔。初阴雪将下。日照五色气光数丈覆塔上。属天雨天花

同州大兴国寺立塔。值雨无壅。入函日出。光绕于日。十二月内夜光照五十里

蒲州栖岩寺立塔。地震山吼如钟鼓声。又放光五道。二百里皆见

并州无量寿寺立塔。初昼昏云至乃日照。将入函放光明。天神无量

定州恒岳寺立塔。异公来施布。负上忽失之。旧无水忽有水。来前后非一

相州大慈寺立塔。阴雪将下日出。入函云复合。后雨天花前后非一

郑州定觉寺立塔。感光如流星。入寺设二千人供。万余人食不尽

嵩州闲居寺立塔。感兔来舆所。初阴雪将下日明。入函讫云复合

毫州开寂寺立塔。界内无石。别处三石。合而成函。至基盘石有二。浪井夹之

汝州兴世寺立塔。初云将下日出。入函讫云合

秦州岱岳寺立塔。庙夜鼓声三。重门自开。骑自庙出迎。光相非一

青州胜福寺起塔。掘基遇自然盘石函。将入有光明

牟州巨神山寺立塔。获紫芝二。阴云将下日开。闭讫还合

隋州智门寺立塔。掘基得神龟。甘露降黑蜂绕。龟有似符文

襄州大兴国寺立塔。初天阴将下日朗。入函云合

扬州西寺立塔。久旱舍利入境。夜雨大洽

蒋州栖霞寺立塔。邻人先梦。佛从西北来入寺。舍利至恰如所梦

吴州大禹寺立塔。舍利凡度五江。风波皆不起。又放光获紫芝

苏州虎丘山西寺立塔。掘基得舍利一。空乐闻人。井吼二日舍利方至

衡州衡岳寺立塔。四遇逆风。四乞顺水。峰上白云阔二丈。直至其所。三匝乃散

桂州缘化寺立塔。未至十里。乌有千计。夹舆行飞。入城乃散

番州灵鹫寺立塔。坑内有神仙云气像

交州禅众寺起塔

益州法聚寺立塔。初晦冥将下日朗。掩已便暗

廓州法讲寺立塔。初行郊西。尔夜廓州光高数丈。从东来入地。内外皆见

瓜州崇教寺起塔。洧州官人王威。送流人九十。道逢舍利。放之为期。其囚被放。十里一期。无一逃者

随州人于涢水作鱼狱三百。既见舍利悉决放。余州亦多放矣

王公百官以舍利应感非一。拜表奉贺。时有诏曰。门下仰惟正觉覆护群生。朕所以至心回向思崇胜业。普及幽显共为善因。故分布舍利营建神塔。而大圣垂慈频示光相。宫殿之内舍利降灵。莫测来由。得未曾有。斯寔群生多幸延此嘉福。岂朕微诚所能致感。览表悚敬弥深。今真形舍利犹有。可依前式分送海内五十三州。庶三涂六道俱免盖缠。禀识含灵同登妙果

仁寿三年正月复分布舍利五十三州。至四月八日同午时下。其州如左

恒州(无云雨天花遍城寺如此者二)　泉州　循州　营州(三放白光出古石解作函)　洪州(白项乌引路)　抗州(掘基自然石窟恰容石函)　凉州　德州(躄者行大鸟旋塔)　沧州　观州(塔上五色云现午至暮)　瀛州(基内紫光)　冀州(患盲躄者即损)　幽州(函如水镜放光众像)　徐州(函出仙人僧等相)　莒州(三现光基得古塔痴者言)　齐州　菜州　楚州(野鹿来听鹤翔塔上)　江州(地出铜像)　潭州(舍利至江鸟即迎送)　毛州(天雨金银花)　贝州　宋州(井苦变甘放光又雨花如雪)　赵州(放赤光有佛像等相)　济州(二日放光香气钟音出空)　兖州　寿州　信州　荆州(云盖塔上雨花不下)　黎州(地下瓦文千秋乐)　慈州(云盖如飞仙泉涌病愈)　魏州　潞州(泉自涌病者愈)　汴州(异香放光见像患差)　杞州(放光)　许州(去州九十里放光照见云光覆塔甘井现)　沈州　兰州(基下得石像又得二铜像)　梁州　利州(放光如日明)　豫州(五色光文字金色)　显州　曹州(光变最多)　安州(感香一夕放光云盖鱼集)　邓州(函作玉文现)　秦州(重得舍利)　卫州(光照于外)　洺州(僧先患腰不得行闻舍利至起迎十里)　晋州(三度放光)　怀州(雄雉来驯附放光异迹)　陕州(前后十一度现瑞)　洛州(香气如风又放光明)　郑州(放光幡内)

集神州三宝感通录卷上

此录上卷。宋本与二本大异。捡之宋本错。将宣律师感通录一卷。为此上卷耳。今依二本正之。又为看旧宋藏者。具录正文于左集神州三宝感通录卷中

        唐麟德元年终南山释道宣撰

自法移东汉教渐南吴。佛像灵祥充物区宇。而群录互举出没有殊。至于瑞迹盖无异也。今依叙列而罕以代分。何者或像陈晋代而历表隋唐。或感化在人而迹从倚伏。故不获铨次于录而辩集之 东汉[名*頁]阳画释迦像缘一 南吴建邺金像从地出缘二 西晋吴郡石像浮江缘三 西晋泰山七国金像瑞缘四 东晋杨都金像出渚缘五 东晋襄阳金像游山缘六 东晋荆州金像远降缘七 东晋吴兴金像出水缘八 东晋会稽木像香瑞缘九 东晋吴郡金像传真缘十 东晋东掖门金像出地缘十一 东晋徐州太子思惟像缘十二 东晋庐山文殊金像缘十三 元魏凉州石像山裂出现缘十四 北凉河西王南崖素像缘十五 北凉沮渠丈六石像现相缘十六 宋都城文殊师利金像缘十七 宋东阳铜像从地出缘十八 宋江陵金像出树光照缘十九 宋浦中金像光现及出缘二十 宋江陵上明泽中金像缘二十一 宋荆州壁画像涂却现缘二十二 宋江陵小金像誓志缘二十三 宋湘州桐盾感通作佛光缘二十四 齐番禺石像遇火轻举缘二十五 齐彭城金像汗出表祥缘二十六 齐杨都观世音金像缘二十七 梁荆州优填王栴檀像缘二十八 梁杨都光宅寺金像缘二十九(剡县石像附) 梁高祖等身金银像缘三十 元魏定州金观音像高王经缘三十一 陈重云殿并像飞入海缘三十二 周晋州灵石寺石像缘三十三 周宜州北山铁磺石像缘三十四 周襄州岘山华严行像缘三十五 隋蒋州兴皇寺焚像移缘三十六 隋释明宪五十菩萨像缘三十七 隋京师日严寺瑞石影像缘三十八 隋邢州沙河寺四面像缘三十九 唐坊州石像出山现缘四十 唐简州佛迹神光照缘四十一 唐凉州山出石文有佛字缘四十二 唐渝州相思寺佛迹出石缘四十三 唐循州灵龛寺佛迹缘四十四 唐抚州降潭州行像缘四十五 唐雍州蓝田金像出石中缘四十六 唐雍州鄠县金像出澧缘四十七 唐沁州像现光明常照林谷缘四十八 唐岱州五台山像变声现缘四十九 唐辽口山崩自然出像缘五十

初案南齐王琰冥祥记。云汉明帝梦见神人。形垂二丈。身黄金色。项佩日光。以问群臣。或对曰。西方有神。其号曰佛。形如陛下所梦。得无是乎。于是发使天竺。写致经像表之中夏。自天子王侯。咸敬事之。闻人死精神不灭。莫不惧然自失。初使者蔡愔将西域沙门迦叶摩腾等。赍优填王画释迦倚像。帝重之。如梦所见也。乃遣画工图之数本。于南宫清凉台及高阳门显节寿陵上供养。又于白马寺壁。画千乘万骑绕塔三匝之像。如诸传备载

二吴时。于建邺后园平地。获金像一躯。讨其本缘。即周初育王所造。镇于江府也。何以知然。自秦汉魏未有佛法。江南何得有像埋瘗于地。皓得之素未有信。不甚尊重。置于圊厕令执屏筹。至四月八日。皓如厕戏曰。今是八日浴佛时。遂尿像头上。寻即通肿。阴处尤剧。痛楚号呼。太史占曰。犯大神所致。便遍祀神祇卒无应效。妓女中素有信佛者曰。佛为大神。陛下前秽之。今可请也。皓信之。伏枕归依。有顷便愈。遂以马车迎沙门僧会入宫。以香汤洗像惭谢。重修功德送于建初寺云

三西晋愍帝。建兴元年。吴郡吴县松江沪渎口渔者萃焉。遥见海中有二人现浮游水上。渔人疑为海神。延巫祝备牲牢以迎之。风涛弥盛骇惧而返。复有奉五斗米道黄老之徒曰。斯天师也。复共往接。风浪如初。有奉佛居士。吴县华里朱膺。闻之叹曰。将非大觉之垂降乎。乃洁斋共东云寺帛尼及信佛者数人至渎口。稽首延之风波遂静。浮江二人随潮入浦。渐近渐明。乃知石像。将欲捧接。人力未展。聊试擎之。飘然而起。便举还通玄寺。看像背铭。一名惟卫。二名迦叶。莫测帝代。而辞迹分明。举高七尺。施设法座。欲安二像。人虽数十而了不可动。复重启请欻然得起。以事表闻。朝庭士庶归心者十室而九。沙门释法渊来自西域。称经记东方有二石像。及阿育王塔有供养礼觐者。除积劫罪云。又别传云。天竺沙门一十二人送像至郡。像乃立水上不没不行。以状奏闻。下敕听留吴郡(见高僧传及旌异记等)今京邑咸阳长公主闻斯瑞迹。故遣人往通玄寺图之。在京起模方欲显相云

四西晋泰山金舆谷朗公寺者。昔中原值乱永嘉失驭。有沙门释僧朗者。姓李。冀人。西游东返。与湛意两僧俱入东岳。卜西北岩以为终焉之地。常有云荫。士俗咸异。其祯感声振殊国端居卒业。于时天下无主英雄负图。秦宋燕赵莫不致书崇敬。割县租税以崇福焉。故有高丽相国胡国女国吴国昆仑北代七国所送金铜像。朗供事尽礼每陈祥瑞。今居一堂门牖常开鸟雀莫践。咸敬而异之。其寺至今三百五十许岁。寺塔基构如其本焉。隋改为神通道场。今仍立寺

五东晋成帝咸和中。丹阳尹高悝。往还帝阙每见张侯桥浦有异光现。乃使吏寻之获金像一。西域古制光趺并缺。悝下车载像。至长干巷口。牛不复行。悝止御者。任牛所往。遂径趣长干寺。因安置之。扬都翕然观拜。悟者甚众。像于中宵必放金光岁余。临海县渔人张侯世于海上见铜莲花趺丹光游泛。乃驰舟接取。具送上台。帝令试安悝足。恰然符合。久之有西域五僧振锡诣悝云。昔游天竺。得阿育王像。至邺遭乱藏于河滨。王路既通寻觅失所。近感梦云。吾出江东为高悝所得。在阿育王寺。故远来相投。欲一礼拜。悝引至寺。五僧见像歔欷涕泣像为之放光。照于堂内及绕僧形。僧云。本有圆光今在远处。亦寻当至。五僧即住供养。至咸安元年。南海交州合浦采珠人董宗之每见海底有光浮于水上。寻之得佛光。以事上闻。简文帝敕施其像。孔穴悬同光色无异。凡四十余年。东西祥感光趺方具。此像花台有西域书。诸来者多不识。唯三藏法师求那跋摩曰。此古梵书也。是阿育王第四女所造。时凡官寺沙门慧邃。欲求摹写。寺主僧尚恐损金色。语邃曰。若能令佛放光回身西向者。非余所及。邃至诚祈请。中宵闻有异声。开殿见像。大放光明。转坐面西。于是乃许模之。传写数十躯。所在流布。至梁武帝于光上加七乐天并二菩萨。至陈永定二年。王琳屯兵江浦。将向金陵。武帝命将溯流。军发之时。像身动摇不能自安。因以奏闻。帝检之有实俄而锋刃未交。琳众解散单骑奔北。遂上流大定。故动容表之。天嘉之中东南兵起。帝于像前乞愿。凶徒屏退。言讫光照阶宇。不久东阳闽越皆平。沙门慧晓长干领袖。行化所及事若风移。乃建重阁故使藻画穷奇登临极目。至德之始加造方趺。自晋迄陈五代王臣莫不归敬。亢旱之时。请像入宫。乘以帝辇。上加油覆。僧为雨调中途滂注。常候不失。有陈运否亟涉讹谣。祯明二年像面自西。虽正还尔。以状上闻。帝延入太极设斋行道。其像先有七宝冠。饰以珠玉。可重三斤。上加锦帽。至晓宝冠挂于像手。锦帽犹在头上。帝闻之烧香祝曰。若国有不祥。还脱实冠用示征咎。仍以冠在首。至明脱挂如昨。君臣失色。及隋灭陈。举国露首面缚西迁。如所表焉。隋高闻之。敕送入京大内供养。常躬立侍。下敕曰。朕年老不堪久立。可令右司造坐像形相。使同其立本像。送大兴善寺。像既初达殿大不可当阳。乃置北面。及明乃处正阳。众虽异之还移北面。至明还南如初。众咸愧谢轻略今见在图写殷矣。余摭采众传记。合成此录。有未广者。庶知非加饰焉

六东晋孝武。宁康三年。四月八日。襄阳檀溪寺沙门释道安。盛德昭彰声振宇内。于郭西精舍铸造丈八金铜无量寿佛。明年季冬严饰成就。晋镇军将军雍州刺史郄恢之创莅襄部赞击福门。其像夜出西游万山。遗示一迹印文入石。乡邑道俗一时奔赴。惊嗟迎接还本供养。复以其夕出住寺门。众咸骇异。恢乃改名。金像寺至梁普通三年四月八日下敕于建兴苑铸金铜花趺。高五尺九寸。广九尺八寸。庄严既讫。沂流送之。以承像足。立碑颂德。刘孝仪文。萧子云书。天下称最。碑见在。逮周武灭法建德三年甲午之岁。太原公王秉为襄州刺史副镇将上开府长孙哲志不信法。闻有灵感先欲毁除。邑中士女将废僧尼。闻欲除灭哀号盈路。哲见道俗叹惜嗔怒弥盛。逼逐侍从速令摧碎。先令一百人以绳系颈。挽牵不动。哲谓不用心杖监事者加一百牵之如初。又加三百不动如故。哲怒逾壮。又加五百牵引方倒。声振地动。人皆悚栗。哲独喜勇。即令融毁。扬声自快便驰马欲报刺史。才可百步堛然落地。失音直视四肢不举。至夜便死。道俗唱快。当毁像时于腋下倒垂衣。内铭云。晋太元十九年。岁次甲午月朔日次。比丘道安于襄阳西郭造丈八金像一躯。此像更三周甲午百八十年当灭。后计年月兴废悉符同焉。信知印手圣人诚无虚记云。今本所住名启法寺。所履之石人凿取之。今见存焉。初隋末分崩方隅守固。襄阳留守窦卢褒权据一部属王世充。有启法寺宪法师者。为士俗所重。数谏窦君令投唐国。窦不从。宪与士俗内外通使。京辅遂发兵至襄阳。窦固守三度。兵至屠城不陷。后知宪情遂杀之。宪临终语弟子苏富娄曰。我与汝父见毁安师金像。自尔已来遗迹不嗣。我死后可依造之。及武德四年。官军围急。窦降方恨不取宪计。枉杀苛酷斯即于国有功无人申者。城平富娄便从俗服。宪有衣资什物。并娄鸠舍。乃有心拟造像。不知何模样。遂梦见婆罗门僧指画其相。并访古老亦有画图。即依模铸一冶便成无有缺少。当铸像时。天阴云布雨花如李遍一寺内。富娄性巧财用自富。又于家内造金铜弥勒像高丈余。后又梦宪令其更造佛像。乃于梵云寺造大像高五十九尺。事如别显。昔隋初秦孝王俊曾镇襄部。闻安师古像形制甚异。乃遣人图之。于长安延兴寺造之。初铸之夕。亦感天乐天花等相。今见在(即今永泰寺改名万善寺也)

七东晋穆帝。永和六年岁次丁未。依勘长历乃三年也。二月八日夜有像现于荆州城北。长七尺五寸。合光趺高一丈一尺。皆莫测其所从也。初永和五年。广州商客下载欲竟恨船轻。中夜觉有人来奔船。惊共寻视了无所见。而船载自重不可更加。虽骇其异而不测也。引迈利涉恒先诸航。不久遂达渚宫。才泊水次。夜复觉人自船登岸。船载还轻。及像现也。方知其非时。大司马桓温镇牧西陕。躬事顶拜倾动邦邑。诸寺僧众咸竞迎引。铿然不动。有长沙太守江陵膝畯(一云滕含)以永和二年。舍宅为寺额表郡名。承道安法师襄川综领。请一监护。安谓弟子昙翼曰。荆楚士庶始欲信法。成其美者非尔谁欤。尔其行矣。翼负锡南征谛构一载。僧宇虽就而像设弗施。每叹曰。育王寺像随缘流布。但至诚不极何忧不垂降乎。及闻荆城像至。欣感交怀曰。斯像余之本誓也。必归我长沙。固可以心期。难以力致。众咸佥曰。必如所言验之非远翼烧。香礼拜请令。弟子三人捧之飒然轻举遂安本寺。道俗庆悦。至晋简文咸安二年始铸华趺。晋孝武帝太元中。殷仲堪为刺史。像于中夜出寺西门。逻者谓人。问而不答。以刀击之铿然。视乃像也。刀击胸处文现于外。有罽宾僧伽难陀禅师者。多识博观从蜀来荆。入寺礼像。叹咽久之。翼问其故。答曰。近天竺失之。如何远降此土。便勘年月悉符同焉。便看像光背有梵文曰。阿育王造也。时闻此铭更倍钦重。昙翼兴念致应之验也。及病将棘。像光忽逝。翼曰。佛示此相。病必不损。光往他方复为佛事。旬日而终。后僧拟光更铸。今者宋孝武时像大放光。江东佛法一期甚盛。宋明帝太始末。像辄垂泪。明帝寻崩。嗣主狂勃。便有宋齐革运。荆州刺史沈悠之。初不信法沙汰僧尼。长沙一寺千有余僧。应还俗者将数百人。举众遑骇长幼悲泣。像为流汗五日不止有。闻于沉沉。召寺大德玄畅法师访问所以。畅曰圣不云远无幽不彻。去来今佛佛佛相念得无。今佛念诸佛乎。欲请檀越不信之心。故有斯应。问出何经。答出无量寿经。悠之取经寻之殊悦。即停沙汰。齐永元二年。镇军萧颖胄与梁高共荆州刺史南康王宝融起义时像行出殿外将欲下阶。两僧见而惊唤。乃回入殿。三年颖胄暴亡。宝融亦废而庆归高祖。梁天鉴末。寺主道岳与一白衣净塔边草次。开塔户乃见像绕龛行道。岳密礼拜不令泄言。及大开堂像亦在座。梁鄱阳王为荆州。屡请入城建大功德。及病迎之。倍[打-丁+罡]不起少日而薨。高祖昔在荆州。宿着恳诚屡遣上迎。终无以致。中大通四年三月。遣白马寺僧琎主书。何思远赍香花供养具申丹款。夜即放光似随使往。明旦承接还复留碍。重谒请祈方申从往。四众恋慕。送至江津。至二十三日届于金陵。去都十八里。帝躬出迎。竟路放光相续无绝。道俗欣庆叹未曾有。留殿三日竭诚供养(一云停中兴寺)设无遮大斋二十七日。从大通门出入同泰寺。其夜像大放光。敕于同泰寺大殿东北起殿三间两厦。施七宝帐座以安瑞像。又造金铜菩萨二躯。筑山穿池奇树怪石飞桥栏槛夹殿两阶。又施铜镬一双。各容三十斛。三面重阁宛转玲珑。中大同二年三月。帝幸同泰设会开讲。历诸殿礼黄昏始到瑞像殿。帝才登阶像大放光。照竹树山水并作金色。遂半夜不休。及同泰被焚。堂房并尽。唯像所居殿存焉

太清二年。像大流汗。其年十一月。侯景乱阶。大宝三年贼平。长沙寺僧法敬等迎像还江陵复止本寺。后梁大定七年。像又流汗。明年二月中宗宣帝崩。天保三年。长沙寺延火所及。合寺洞然烟焰四合。欲救瑞像无方转移。此像由来举必百人。尔日六人便起。天保十五年。明帝延像入内礼忏冥感。二十三年帝崩。嗣主萧琮移像于仁寿宫。又大流汗。广运二年而梁国亡灭。开皇七年。长沙寺僧法籍等。复迎还寺。开皇十五年。黔州刺史田宗显至寺礼拜。像即放光。公发心造正北大殿。一十三间。东西夹殿九间。彼运材木在荆上流五千余里。斫材运之至江散放。其木流至荆州。自然泊岸。虽风波鼓扇终不远去。遂引上营之。柱径三尺。下础阔八尺。斯亦终古无以加也。大殿以沉香帖遍。中安十三宝帐。并以金宝庄严。乃至榱桁藻井无非宝花间列。其东西二殿瑞像所居。并用檀怗。中有宝帐花炬。并用真金所成。穷极宏丽天下第一。大业十二年。瑞像数汗。其年朱粲破掠诸州。来至荆邑营于寺内。大殿高临城北贼上殿上射。城中留守患之。夜以火箭烧之。城中道俗悲悼瑞像灭矣。其夜不觉像踰城而入至宝光寺门外立。旦见像存合城欣悦。贼散后看像故处一不被烧灰炭不及。今续立殿。不如前者伪梁萧铣凤鸣五年。伪宋王杨道生等至寺礼拜。像大流汗。身首雨流竟日不息。其年九月。大唐兵马从蜀江下。其月二十日。寺僧法通以唐运将统希求一瑞。绕像行道。其夜放光明满堂。至二十五日光彩渐灭。其日赵郡王兵马入城。斯亦庆幸大同。故流光为其善瑞也。至于亢阳之月。宰牧致诚无不毕应。贞观六年六月大旱。都督应国公武蒦迎像。建斋行道七日。官僚上下立于像前一心观佛。良久云气四布甘雨滂流。其年遂登。都督乃舍黄金更镀瑞像。辇舆幡花庄严众具备矣。今见在江陵长沙寺。又有外国铜像。高七尺许。古异不甚重云。道安在石城长安所送令弟子于髻中得一舍利。有光失之

八东晋周玘。字宣佩。义兴阳羡人。晋平西将军处之第二子也。位至吴兴太守。家内奉佛。其女尤甚精到。家僮捕鱼。忽见金光溢川映流而上。当即下网得一金像高三尺许。形相严明。浮水而住。牵排不动驰往崩玘。玘以告女。乃以人船送女往迎。遥见喜心礼而手挽。即得上船。在家供养。女夕梦佛左膝痛。觉看像膝果有穿处。便截金钗以补之。玘后以女适吴郡。张澄将像自随。言归张氏。后病卒。乃见女在城墙上姿饰逾于平日。内外咸睹俄而紫云下迎。遂上升空。极目乃没。澄曾孙事接戎旅。平讨孙恩之乱。久废斋戒。不觉失像而光尚在。举家忏悔祈求备至。有一老姥赍诣卖之。责价极少。识是前像。方欲雇直。失姥所在。此像遂亡。光在张家。云云

九东晋会稽山阴灵宝寺木像者。征士谯国戴逵所制。逵以中古制像。略皆朴质。其于开敬不足动心。素有洁信又甚巧思。方欲改斲威容庶参真极。注虑累年乃得成遂。东夏制像之妙。未有如上之像也。致使道俗瞻仰忽若亲遇。高平郄嘉宾撮香咒曰。若使有常将复睹圣颜。如其无常愿会弥勒之前。所拈之香于手自然芳烟。直上极目云际。余芬俳徊馨盈一寺。于时道俗。莫不感励。像今在越州嘉祥寺

十东晋太元二年。沙门慧护。于吴郡绍灵寺建释迦文一丈六尺金像。于寺南傍高凿穴以启镕铸。既成将移。夜中穴内清明有花六出。白色鲜发四面翻洒。未及于地。自敛而上归。及晓白云若烟出所铸穴。云中白龙见长数十丈。光彩炳焕徐引绕穴。每至像前瞻仰迟徊。似归敬者。斯时风霁景清细雨而加香气。像既入座龙乃升天。元嘉初征。士谯国戴颙嫌制古朴治像。首面威相若真。自眉以上短旧六寸。足蹠之下削除一寸。云云

十一东晋义熙元年。司徒王谧入宫住东掖门。有侍人于门东见五色光出地。惊而穿之得古形铜盘。盘下获金像高四尺。光趺并具。斯又同孙皓之育王像也。因奉入宫。宋祖素不甚信。及获此像加敬欣悟。躬礼事焉。此像本在瓦官寺。后移龙光寺云

十二东晋徐州吴寺太子思惟像者昔晋沙门法显。励节西天历游圣迹。往投一寺。大小逢迎。显时遇疾。主人上座亲事经理。敕沙弥为客僧觅本乡斋食。倏忽往还。脚有疮血云。往彭城吴苍鹰家求食。为犬所啮。显怪其旋转之间而游数万里外。方悟寺僧并非常人也。后随舶还国。故往彭城追访得吴苍鹰。具状问之。答有是事。便指余血涂门之处。显曰。此罗汉圣人血也。当时为觅食耳。如何遂损耶。鹰闻惭悚。即舍宅为寺。自往扬都求诸经像。正济江中船遂倾侧。忽有双骨各长一丈。随波腾涌奄入船中。即得安流升岸。以事奏闻。乃龙齿也。鹰求像未获。溯江西上暂息林间。遇见婆罗门僧持此像行。曰欲往徐州与吴苍鹰供养。鹰曰。必如彼言。弟子是也。便付像将还至京诏令模取千躯。皆足下施铭而人莫辩新旧。任鹰探取。像又降梦示其本相。恰取还得本像。东还徐州每放异光。元魏孝文请入北台。至高齐后主。遣使者常彪之迎还邺下。齐灭周废为僧藏之。大隋阐教还重光显。今在相州大慈寺

十三东晋庐山文殊师利菩萨像者。昔有晋名臣陶侃字士衡。建旟南海有渔人每夕见海滨光。因以白侃。侃遣寻之。俄见一金像陵波而趣船侧。检其铭勒乃阿育王所造文殊师利菩萨像也。昔传云。育王既统此州学鬼王制狱怨酷尤甚。文殊现处镬中。火炽水清生青莲花。王心感悟即日毁狱。造八万四千塔。建立形像其数亦尔。此其一也。初侃未能深信因果。既见此嘉瑞遂大尊重。乃送武昌寒溪寺。后迁荆州。故遣迎之。像初在舆数人可举。今加以壮夫数十。确不移处。更足以事力輲车牵拽。仅得上船。船复即没。使具白侃。侃听还本寺。两三人便起。沙门慧远敬伏威仪迎入庐岫。而了无艰阻。斯即圣灵感降惟其人乎。故谚曰。陶惟剑雄像以神标。云翔泥宿邈何遥遥。是也隋末贼发众僧四散。有一老僧失名。来辞瑞像。像曰。尔年老但住何得相舍。遂依言住。于时董道冲贼寇扰江州。其徒入寺觅财物。执僧索金。僧曰。无可得者。乃炙之。僧曰。徒受炙死尸秽伽蓝。何如寺外。贼将出欲杀。僧曰。行年七十不负佛教。待正念已伸颈时可下刀。贼然之。见申颈受刀即便下斫。刀反刺贼心。刃出于背群贼奔怕东走至远墓。于时天气清朗。忽有云如盖屯黑下布雷电四绕。遂震贼九人死之。江州子女及以衣物多依山藏匿。由是贼徒不敢入山。江州郭下焚荡略尽。像今在山东林寺重阁上。武德中石门谷风吹阁北倾。将欲射正施功无地。僧乃祈请山神风吹令正。不久复有大风从北而吹。阁还得正如旧

十四元魏凉州山开出像者。太武大延元年。有离石沙门刘萨诃者。备在僧传。历游江表礼鄮县塔。至金陵开育王舍利。能事将讫西行。至凉州西一百七十里。番禾郡界东北。望御谷山遥礼。人莫测其然也。诃曰。此山崖当有像出。灵相具者则世乐时平。如其有缺则世乱人苦。经八十七载。至正光元年。因大风雨雷震山岩。挺出石像高一丈八尺。形相端严唯无有首。登即选石命工安讫还落。魏道陵迟其言验矣。至周元年。凉州城东七里。涧石忽出光照烛幽显。观者异之。乃像首也。奉安像身宛然符合。神仪雕缺四十余年。身首异处二百余里。相好昔亏一时还备。时有灯光流照钟声飞响。皆莫委其来也。周保定元年。立为瑞像寺。建德将废首又自落。武帝令齐王往验。乃安首像项以兵守之。及明还落如故。遂有废法国灭之征。接焉备于周。释道安碑周虽毁教不及此像。开皇通法依前置寺。大业五年炀帝西征。躬往礼觐。改为感通道场。今仍存焉。依图拟者非一。及成长短终不得定。云云

十五凉州石崖塑瑞像者。昔沮渠蒙逊以晋安帝隆安元年。据有凉土三十余载。陇西五凉斯最久盛。专崇福业以国城寺塔终非云固。古来帝宫终逢煨烬。若依立之效尤斯及。又用金宝终被毁盗。乃顾眄山宇可以终天。于州南百里连崖绵亘东西不测。就而斲窟安设尊仪。或石或塑千变万化。有礼敬者惊眩心目。中有土圣僧可如人等。常自经行。初无宁舍。遥见便行近瞩便止。视其颜面如行之状。或有罗土坌地。观其行不人。才远之即便蹈地足迹纳纳。来往不住。如此现相经今百余年。彼人说之如此

十六北凉河西王蒙逊。为母造丈六石像在于山寺。素所敬重。以宋元嘉六年。遣世子兴国攻抱罕大败。兴国遂死。于佛佛氏逊恚恨以事佛无灵。下令毁塔寺斥逐道人。逊后行至杨述山。诸僧候于路侧。望见发怒立斩数人。尔时将士入寺礼拜此像。涕泪横流。惊还说之逊闻往视。至寺门举体战悸。如有把持之者因唤左右扶翼而进。见像泪下若泉。即稽首礼谢。深自咎责。登设大会倍更精到。招集诸僧还复本业焉。观逊之为信佛深明攻杀以取。岂佛之为非禁也。性以革改为先。任意肆恶知何所恶不至。初重法谶译大涅槃愿同生死。后因少忿乃使刺客害之。今行役失利。又咎佛僧殄寺诛僧。一何酷滥。晚虽再复。不补其愆云。今沙州东南三十里三危山(即流四凶之地)崖高二里。佛像二百八十。龛光相亟发云

十七宋元嘉二年。刘式之造文殊金像。朝夕礼拜。顷之便失。惆怅祈请夙夜匪懈。经于五年。昏夕时见佛座有光发座至栋。式之因烧香拂拭床帐。乃见失像俨然具存

十八宋元嘉十二年。留元之东阳长山人。家以种芋为业。每烧田墌辄有一处丛草不然。经久怪之。不复垦伐。后试薄掘。得铜坐像高三寸许。寻检其地。旧非邦邑。莫测何来云云

十九宋元嘉十四年。江陵灵牧寺尼慧玉。行业精勤人也。昔于长安薛尚书寺见红白光。于寺中后有六重寺沙门。于先光处得弥勒金像高一尺。及住江陵见寺东树有紫光起晖映一林。以告余人。并云不见。后寺主法和将于树下筑禅堂基。仰首树上得金坐像。亦高尺许

二十宋元嘉十四年。孙彦曾家世奉佛。妾王惠称。少而信向。年大弥笃。诵法花经。辄见浦中有杂色光。使人掘深二尺。得金像连光趺。高二尺一寸。趺铭云。建武六年岁在庚子。瓦官寺道人法新僧行所造。即加磨莹之

二十一宋元嘉十五年。罗顺为平西府。将戍在上明。十二月放鹰野泽。同辈见鹰雉俱落。于时火烧野平。唯有三丈许丛草不然。遂披而觅鹰。乃得金菩萨坐像。通趺高一尺。工制殊巧。时定襄令谓盗者所藏。乃下符界内。无失像者。遂收而奉之云

二十二宋卫军临川康王。在荆州城内筑堂三间。供养经像。堂壁上多画菩萨图相。及衡阳文王代。镇废为明斋。悉加泥治。干辄[土*(虎-儿+几)]脱画状鲜净。再涂犹尔。王不信向。心谓偶尔。又使浓涂而画像彻见炳然可列。王复令毁故壁。悉更缮改。不久抱疾。闭眼辄见诸像森然满目。于是废而不居。颇事斋讲

二十三宋元嘉中。江陵枝江张僧定妹。幼而奉法。志欲出家。常供养小形金像。以为前路之资也。而父母逼嫁。誓志不行而密许邴氏。女初不知也。及羔雁既至。女悲呼不就。烧香伏地取死。此像遂放金光弥竟一村。父兄惊其通感止不嫁之。张邴二门因大敬信。僧定为之出家。宋丞相南郡王镇陕。乃以其居建精舍焉

二十四宋泰始中。东海何敬叔。少而奉法。随湘州刺史刘韫监县。遇有栴檀。制以为像。既就无光。营索甚勤而卒无可获。凭几思之。如睡见沙门纳衣杖锡来曰。檀非可得粗木不堪。唯县后何家桐盾堪用。虽惜之苦求可得。寤问左右。果如所言。因固求买之。何氏曰。有盾甚爱。患人乞夺曾未示人。明府何以得知。直求市耶。敬叔以事告之。何氏惊喜。奉以制光。后为湘府。直省中夜梦像云。鼠啮吾足。清旦疾归视像。果然

二十五齐建元中。番禺毗耶离精舍旧有扶南国石像。莫知其始。形甚异常。七八十人乃能胜致。此寺草茨遇火延及。屋在下风烟焰已接。尼众十余相顾无计。中有意不已者。试共三四人捧之。飘然而起。曾无钧石之重。像既出矣。屋亦焚焉。每有神光州部兵寇。辄泪汗满体。岭南以为恒候。后广州刺史刘俊表送出都。今应在故蒋州寺中

二十六宋徐州刺史王仲德。于彭城宋王寺造丈八金像。相好严华江右之妙制也。北境兵起。或贻僧祸像辄濡汗。滴之多少则难之小大逆可知矣。郡人常以候之。齐建元初。像复流汗。其冬魏寇淮上。时兖州数郡起义。南附鸠略甚众。亦驱迫沙门助其战守。魏军屠其营垒悉欲夷灭。表奏魏台。诬以助乱须及斩决。时像大流汗殿地遍湿。魏徐州刺史梁王奉法勤勤。至寺亲使人以巾帛拭。随出不已。至数十人交手竞拭。犹不能止。王乃烧香礼拜。执巾咒曰。众僧无罪誓自营护。必不罹祸。若幽诚有感。当随拭即止。言已自拭。果应手而燥。王具事表闻。下诏皆见原宥

二十七齐建元初。太原王琰昔在幼稚。于交阯贤法师所受五戒。以观音金像令供养。遂奉还扬都寄南涧寺琰昼寝梦像立于座隅意甚异之。即驰迎还。其夕南涧失像十余盗毁铸钱。至宋大明七年秋。夕放光照三尺许。金晖映夺合家同睹。后以此像寄多宝寺。琰适荆楚垂将十载。不知像处。及还扬都。梦在殿东众小像内的的分明。诘旦造寺如梦便获。于建元元年七月十三日也。故琰冥祥记自序云。此像常自供养。庶必永作津梁。循复其事有感深怀。沿此征觌缀成斯记。夫镜接近情莫踰仪像。瑞验之发多自是兴。经云。镕[利-禾+登]图缋类形相者。爰能行动及放光明。今西域释迦弥勒二像辉用若真。盖得相乎。今东夏景模神应亟着。亦或当年群生因会所感。假凭木石以见幽异。不必克由容好而能然也。故沈石浮深。寔阐闽吴之化。尘金写液。用舒彭宋之福。其余铨示繁方虽难曲辩。率其大抵允归日从。若夫经塔显效旨证亦同。事非殊贯。故协其求。余如冥祥记一部具之

二十八梁祖武帝。以天鉴元年正月八日。梦檀像入国。因发诏募人往迎。案佛游天竺记及双卷优填王经云。佛上忉利天。一夏为母说法。王臣思见。优填国王遣三十二匠。及赍栴檀。请大目连神力运往令图佛相。既如所愿图了还返座高五尺。在只桓寺。至今供养。帝欲迎请此像。时决胜将军郝骞谢文华等八十人应募往达。具状祈请。舍卫王曰。此中天正像不可乃令三十二匠更刻紫檀人图一相。卯时运手至午便就。相好具足而像顶放光。降微细雨并有异香。故优填王经云。真身既隐次二像现。普为众生深作利益者是也。骞等负第二像行数万里。备历艰关难以具闻。又渡大海冒涉风波。随浪至山粮食又尽。所将人众及传送者。身多亡没。逢诸猛兽。一心念佛。乃闻像后有甲胄声。又闻钟声。岩侧有僧端坐树下。骞背负像下置其前。僧起礼像。骞等礼僧。僧授澡水令饮。并得饱满。僧曰。此像名三藐三佛陀金毗罗王。自从至彼大作佛事。语顷失之。尔夜佥梦见神。晓共图之。至天鉴十年四月五日。骞等达于扬都。帝与百寮徒行四十里。迎还太极殿。建斋度人。大赦断杀。絓是弓刀槊等。并作莲花塔头。帝由此菜蔬断欲。至太清三年五月帝崩。湘东王在江陵即位号元承圣。遣人从杨都迎。上至荆都承光殿供养。后梁大定八年。于城北静陵造大明寺。乃以像归之。今见在。多有传写流被京国

二十九梁祖天鉴初。于本宅立光宅寺。造丈八金像。图样既成不爽分寸。临铸疑铜不足。始欲上请。忽有使者领铜十五车至云。敕遣送寺。便即镕写。一冶即成。冠绝通国。唯觉高大。试以量之。乃长二丈二尺。以状奏闻。铸像已成不改元样。所续送铜用亦俱尽。更重审量乃增四尺。敕云。初不送铜何缘乃尔。岂不以真相应感独表神奇乎。可镌着花趺以为灵志。乃具疏而勒于足下。于今存焉。梁祖为父于钟山造大爱敬寺。中殿大像神相有之。故不重显。广如别记。有梁佛像多现神奇。剡县大石像者。元在宋初育王所造。初有昙光禅师。从北来。巡行山川为幽栖之所见。此山崇丽乃于峰顶构小草室。空中闻天乐声曰。此是佛地。如何辄有蔬圃耶。光闻之南移天台。后遂缮造为佛像。积经年稔终不能成。至梁建安王患。降梦能引剡县石像病可得愈。遂请僧祐律师。既至山所。规模形制嫌其先造太为浅陋。思绪未绝。夜忽山崩其内佛现。自颈已下犹在石中。乃刬錾浮石至本仍止。既都除讫。乃具相焉。斯则真仪素在石中。假工除刬故得出现。梁太子舍人刘勰制碑。于像所备之

三十梁世祖登极之后。崇重佛教废绝老宗。每引高僧谈叙幽旨。又造等身金银像两躯。于重云殿晨夕礼事五十许年。冬夏蹋石六时无缺。足蹈石处十指文生。遂卒穷祚侯景篡位。犹存供养。太尉王僧辩诛景修复台城。会元帝陷于江陵。江南无主。辩乃通款于齐。迎贞阳侯萧渊明为帝。时江左未定利害相雄。辩遣女婿杜龛典卫宫门。龛性凶顽不见后际。欲毁二像为[鋌-壬+手]。先令数十人上三休阁。令镵佛项椎凿始举。二像一时回顾眄之。所遣诸人臂如堕落。不自胜举。失喑如醉。杜龛亦尔。久乃醒悟。仍被打筑遍身青肿。唯见金刚力士可畏之物。竞来击之受苦呻吟。举形洪烂脓血交流。穿皮露骨而卒。此乃近事。道俗同知

三十一元魏天平中。定州募士孙敬德。防于北陲造观音金像。年满将还。常加礼事。后为劫贼横引。禁于京狱不胜拷掠。遂妄承罪并断死刑。明旦行决。其夜礼拜忏悔泪下如雨。启曰。今身被枉。当是过去枉他。愿偿债毕誓不重作。又发大愿云云。言已少时依俙如梦。见一沙门教诵观世音救生经。经有佛名。令诵千遍得度苦难。敬德欻觉起坐。缘之了无参错。比至平明已满一百遍。有司执缚向市。且行且诵。临欲加刑诵满千遍。执刀下斫。折为三段。不损皮肉。易刀又斫凡经三换刀折如初。监当官人莫不惊异。具状奏闻。丞相高欢表请其事。遂得免死。敕写此经传之。今所谓高王观世音是也。敬德放还设斋报愿。出在防像乃见项上有三刀痕。乡亲同睹叹其通感。见齐志及旌异等记

三十二陈武帝崩。兄子茜立。将欲修葬造辒辌车。国创新定未遑经始。昔梁武帝立重云殿。其中经像并饰珍宝映夺诸国。运虽在陈殿像仍在。茜欲收取重云佛帐珠佩以饰送终。人力既足四面齐至。但见云气拥结流绕佛殿。自余方左开朗无阴。百工怪焉竞往看睹。须臾大雨横注雷电掣击。烟弱鸱吻火烈云中。流布光焰高下相涉。欻见重云殿影二像峙然。四部神王并及宝座一时上腾。烟火挟之忽然远逝。观者倾国咸归奉信。雨晴之后覆看故处。唯础存焉。至后月余。有人从东州来云。于此日见殿影像乘空飞海。今望海者有时见之。魏氏洛京永宁寺塔去地千尺。为天所震。其缘略同。有人东海时见其迹云

三十三北齐末。晋州灵石寺沙门僧护。守道直心不求慧业。愿造丈八石像。众僧咸怪其大言。后于寺北谷中见有卧石可长丈八。乃雇匠就而造佛。向经一周面腹粗了而背犹着地。以六具拗举之不动。经夜自翻旦视欣然。即就营作移在佛堂。晋州陷日像汗流地周兵入境先烧寺塔。此像被焚。初不变色。唯伤二指。后欲倒之。人牛六十牵挽不遂。忽有异僧咸无识者。以瓦木土堑杂累围之。须臾便了失僧所在。像后降梦信心者曰。吾患指痛。其人悟而补之。隋氏启运如前开。复开皇十五年有盗幡盖者。即梦丈八人入室责之。其贼惭怖而送。像今见在云

三十四周武建德三年。猜忌佛法勇意殄灭。天下闇冥。有冥州姜明者。督事夜行。经州北百余里。山中行往常见山上光明怪之。因巡行光处。见有卧石。状如像形。便斲掘寻之。乃是铁矿不可錾凿。故其形碌[石*速]高三丈许。欲加摩莹卒不可触。又向下寻。乃有石趺孔穴具足。乃共村人以拗举之。其像欻然流下迳趣趺孔卓然特立。众以为奇瑞也。以状奏闻。时天元嗣历佛日将融。乃改为大像元年。仍以其处为大像寺。隋祖开运重构斯迹。又改为显际寺。讨寻其本处非人住。又无大石及以铁矿。岂非育王之神力所降感乎。大唐因之不改。贞观末寺西置宫。名曰玉华。像仍旧所在宫东三十里苑内。太宗尝往礼事嫌非华饰。乃舍物庄严。永徽年中改宫立寺。还名玉华。今属坊州。阴暗之夕每发光瑞。道俗常见。故不甚惊叹云云

三十五周襄州岘山华严寺行像者。古来木像莫知其始。而面首殊丽瞻仰无已。可高五丈许。征应在昔不复其今。不佛具陈。及周灭法。人藏其首。隋开乃出。如前庄饰以为圣像。号卢舍那佛。每年祈福以为归依之所也。隋文将崩。两鼻洟出沾污怀中。金薄剥起洟流有光。拭之无尘望还如洟。贞观二十三年四月内洟还连出涂漫怀中。方圆一尺初未委也。及后太宗升遐。方知兆见。至六月内洟又重出。合州同惧。不知何祸。至七月内汉水泛涨溢入城郭。深丈余。陷溺不少。今在本寺祈求殷矣。襄阳士俗有少子胤者。皆往祈之。随其本心男女感应

三十六隋开皇中。蒋州兴皇寺佛殿被焚。当阳丈六金铜大像并二菩萨。俱长丈六。其模戴颙所造。正当栋下。于时炎火大盛。众人拱手咸共嗟悼。大像融灭忽见欻起移南一步栋梁摧下。像得全形。四面甎瓦木炭皆去。像身五六尺许。虽被火焚而金色不变。趺下有铭。大众咸骇叹声满路。今移在白马寺。鸟雀无践。永徽二年。盗者欲利像铜。乃锯窗棂断将欲拔出。遂被夹腕。求拔不脱。至晓僧问。盗者云。有一人着白衣在堂内撮手。求脱不得。云云

三十七阿弥陀佛五十菩萨像者。西域天竺之瑞像也。相传云。昔天竺鸡头摩寺五通菩萨。往安乐界请阿弥陀佛。娑婆众生愿生净土。无佛形像愿力莫由。请垂降许。佛言。汝且前去。寻当现彼。及菩萨还。其像已至。一佛五十菩萨各坐莲花在树叶上。菩萨取叶所在图写流布远近。汉明感梦使往祈法。便获迦叶摩腾等至洛阳。后腾姊子作沙门。持此瑞像方达此国。所在图之。未几赍像西返。而此图传不甚流广。魏晋已来年载久远。又经灭法经像湮除。此之瑞迹殆将不见。隋文开教。有沙门明宪。从高齐道长法师所得此一本。说其本起与传符焉。是以图写流布遍于宇内。时有北齐画工曹仲达者。本曹国人。善于丹青。妙尽梵迹传模西瑞。京邑所推。故今寺壁正阳皆其真范

三十八隋京师日严寺石影像者。其像八楞紫石英色。高八寸径五寸。内外映彻。昔梁武太清年中。有西域僧将来。会侯景作乱。遂安江州庐山西林寺像顶上。隋开皇十年炀帝镇于扬越。广搜英异。江表文记悉总收集。乃于杂记中得影像传。即令舍人王延寿往寺推觅。得之自任晋蕃已来每有行往。常以乌漆函盛之。令人马上捧而前行。后登储贰。乃送曲池日严寺。有令当寺看记封锁。勿令外人见之。寺即帝之所造也。大业之末。天下沸腾。京邑僧众常来瞻睹。余住此寺亦未之信。重以见石中金光晃晃疑似佛像耳。仍见名行诸僧互说不同。咸言了了分明。面目相状未曾有昧。余慨无所见。又洁斋别忏七日后依前观之。见有银塔。后又观之。见有银佛。而道俗同睹往往不同。或见佛塔菩萨。或见众僧列坐。或见帐盖幡幢。或见山林八部。或见三涂苦相。或见七代存亡。一睹之间或定或变。虽恶善交现而善相繁焉。故来祈者咸前发愿。往作何形来生何处。依言为现。信为幽涂之业镜者也。贞观六年七月内下敕。追入内宫供养云

三十九隋邢州沙河县寺四面佛者。隋祖时有人入山。见僧守护此佛铜身高三尺余。便请遂许。失僧所在。诸处闻之竞来引挽。都不得起。唯沙河寺僧引之。随手至寺。后人寺侧获金一块。上有乌形铭云。拟镀四面佛因镀之。像身上都是乌形。后忽失之。于寺侧滢中数有光现。寻乃漉出。隋后主闻。遣工冶铸拟之卒不成。经二百余日乃成。终有缺少遂罢云云

四十唐武德年中。坊州西南慈乌川有郝辩郝积者。素有信敬。见群鹿常在山上逐去还来。异之共掘鹿所止处。得石像高一丈四尺许。移出川中。村内乃今见存。自像出后群鹿因散。古老传云。迦叶佛时所藏有四十躯。今虽两现余在山隐。其形如金玉华东铁矿像相似。不可治斲

四十一唐蜀川简州三学山寺有佛迹。常有神灯自空而至。每夕常尔。斋日则多。有州宰意欲寻之。乘马来寺。十里已外空灯列见。渐近渐昧遂并失之。返还十里如前还见。至今不绝。贞观十年有僧法藏。以乞为心不护细行。夜宿寺中有大神衣甲胄从门罅中拔出藏。掷于寺外七里。伤足夜返还寺。重门皆闭

四十二唐贞观十七年九月。凉州都督李袭誉。内巡境至州东南昌泉县界。有石表文。合一百一十字。乃有七佛八菩萨上果佛田等字。以状奏闻。有　敕覆检如其所奏下。诏凉府给复一年罪者赦之

四十三唐渝州西百里相思寺北石山。有佛迹十二枚。皆长三尺许。阔一尺一寸。深九寸。中有鱼文。在佛堂北十余步。见有僧住。贞观二十年十月。忽于寺侧泉。内出莲花形红色须台具足。大如三尺面合擎出。如涕入水成花舟[抗-几+衣]往还无不叹讶。经月不灭。相思寺因以名之。一云。涪州亦有此寺。本贫煎。由是感施。至今常当。昔南齐荆州城东天子井出锦。于时士女取用。如人中锦不异。经月乃歇。故知花出不足可怪。出吴均齐春秋萧诚荆南志

四十四唐循州东北兴宁县灵龛寺北。石上佛迹三十余。大者五尺许以下。循州在一川中东西二百南北百里。寺极丰渥。近得铜藏面三尺炉可获百余诸盘合等。又其铭云。僧得福兴俗得祸至。古传云。晋时此僧在此山隐。游大洪岭至佛迹处。有大石窟花果美茂。遂住经宿。山神为怪怖之心。卓不动曰。此不可居山鬼数来。望前石山陵云概日。遂往登之下望悬绝不可至。彼还兴宁说之。宋代二僧承前不达勇意覆寻。其僧诵法花经。戒行贞洁能伏神鬼。乃至见形受戒。爰及家属望前崖上有异光彩。隔一丈许上下俱绝。僧以木为梁。度视乃见奇迹七枚。色如人肉现于石上。贞观三年又现一迹。并放光明轮相具足。今有看者多少不同。囚置灵龛厥取其异。又访其本。宋时王家舍栗园为寺。即今古堂尚存云

四十五唐显庆四年。抚州刺史祖氏。为亢旱请祈无效。有人于州东山见有行像。莫测其由。将事移徙铿然不动。风声扇及远近同趣。有潭州人云。彼寺失之。乃在此耶。寻其行路乃现二迹。各长二尺。相去五里刺史以亢炎既久。便往祈请。尽州官庶香花步往二十里许。泣告情事勤至弥甚。使三人捧之。飘然应接返还州寺。随路布云当夜滂下。遂以有年。今在抚州

四十六唐永徽年。雍州蓝田县东悟真山寺。寺居蓝谷田之西崖。制穷山美殿堂严整。有僧于寺北涧更修别院。大石横碍甚为妨害。乃以火烧水沃之令散。终无以致。便以铁锤打破。中获金像一躯。四面无缝天然裹甲。不知何来。像趺全具非解合作。亦不识是何珍宝。高五寸今在山寺云。其年益州光明寺柱上有一佛二菩萨现。虽削还影出。初在九陇佛堂。长史张绪以聚众移入光明。今见在

四十七唐雍州鄠县东澧水西李赵曲。有金像高三尺六寸。并焰光四尺。数放光明。像形露右膊极威严。余闻往寻见之。趺上铭云。秦建元二十年四月八日。于长安中寺造。女王慧韶感佛泥曰。幸遇遗像。是以赖身之余。造铸神摸。若诚感。必应愿使十方同福。铭文如此。问其获缘云。昔废二教遂藏于澧水罗仁涡中。有人岸行。闻涡中有声。亦放光明。向村老说。便趣水求涡中纯沙。水出光明。便就发掘。乃获前像。时尚在周。村家藏隐互相供养。闭在闇室放光自照。今见在村中云云

四十八唐龙朔三年春二月。沁州像现。州北六十余里。在绵上县界长谷中半崖上有古佛龛。中有三铺石像。中央像常放光明照烛林谷。村人异之。以事闻州。遂以达上。上乃敕京师大慈恩寺僧玄秀。共使人乘驿往审。登到即见光明如火。流飞出没然续不绝。时有白云至窟。其光暂隐。云去光现。便仰驰报。敕令图写重覆依审。光还如初。频烦三夕如初照曜。至今相传。光仍不断。余昔贞观九年曾游沁部。左绵上界周历三年。山林胜地石龛佛像大有古迹。莫委其初然不睹瑞。故是障源。今在三辅乃闻斯异。依口录之云尔

四十九唐龙朔元年。下　敕令会昌寺僧会赜往五台山修理寺塔。其山属岱州五台县。备有五台。中台最高。目极千里山川如掌上有石塔数千。薄石垒之。斯并魏高祖孝文帝所立。台北石上人马犬迹陷文如新。顶有大池名太华泉。又有小泉迭相延属。夹泉有二浮图。中有文殊师利像。传云。文殊师利与五百仙人往清凉山说法。故此山极寒。不生树木。所有松林森于下谷。山南号清凉峰。山下有清凉府。古今遗基见在不灭。从台东面而下三十里许。有古大孚灵鹫寺。见有东西二道场。佛事备焉。古老传云。汉明帝所造。南有花园三顷许。异花间发昱焰人目。寔神仙之宅也。屡有僧现欻忽难寻。圣迹神寺往往出没。今上龙朔二年。又令赜往并吏力财帛往修理故寺。赜与五台县承并将从二十余人。直诣中台。见石像临崖摇动身手。及至像所乃是方石凄然多感怅恨久之。令作工修理二塔并文殊像徙倚塔边。忽闻塔间钟声振发连椎不已。又闻异香氛氲屡至。道俗咸感叹未曾有。又往西台。遥见一僧乘马东上。奔来极急。赜与诸人立待其至。久而不到。就往参迎。乃变为枿怅恨无已。然则像相通感有时隐显。钟声香气相续恒闻。其上方三百里东南脚。即恒岳也。西北脚即恒天也。中有佛光山仙花山王子塔古寺六所。解脱禅师僧明禅师遗踪坐窟身相存焉。广如别记

五十唐龙朔中。有事辽左行军将薛仁贵。行至隋主讨辽古地。乃见山像空旷萧条绝于行往。讨问古老云。是先代所现。便图写传本京师云云

集神州三宝感通录卷中集神州三宝感通录卷下

        唐麟德元年终南山释道宣撰

序曰。正法弘护其唯在人。故佛未降灵。法存而莫显。僧初不至。徒闻而岂传。是知事理因循义非沉隐。所以四依三品人依厥初。住法两现毕资圣力。致使三洲闻道。终显宾头之功。六万遐龄。教资罗汉之德。神僧圣寺。陈祥山海之间。香气钟声。相显幽明之际。列于视听。良书筌而不穷。备诸古老。口实仰而无绝。故撮略所闻纪之云尔

初明圣寺　次明灵教　后列神僧 临海天台山石梁圣寺 东海蓬莱山圣寺 抱罕临河唐述谷仙寺 相州石鼓山竹林圣寺 岩州林虑山灵隐圣寺 晋阳冥寂山圣寺 岱州五台山太孚圣寺 西域黑蜂山石窟圣寺 雍州太一山九空仙寺 终南山大秦岭竹林寺 梁州道子午关南独圣寺 终南山折谷炬明圣寺(库谷缘附)

东晋初天台山寺者。昔有沙门帛道猷。或云。竺姓者。锐涉山水穷括奇异。承天台石梁终古无度者。乃慷慨曰。彼何人斯独无贞操。故使圣寺密尔对面千里。遂揭锡独往径趣石梁。周瞰崖险久之方获。其山石梁非一圣寺亦多。将欲直度不惜形命。且虹梁亘谷下望万寻。上阔尺许莓苔斜侧。东边似通西碍大石攀蹬路绝。猷乃别思异校。夜宿梁东。便闻西寺磬声经呗唱萨。勇意相续通夕不安。又闻声曰。却后十年当来此住。何须苦求。虽尔不息晨夕惋恨。结草为庵弥年禅观。后试造梁。乃见横石洞开梁道平正。因即得度。遂见栋宇宏壮图塔瑰奇。神僧叙接宛同素识。中食既讫将陈住意。僧曰。却后十年自当至此。何劳早住。相送度梁。横石已塞。至晋太元年终于山所。形似绿色端坐如生。王羲之闻之造焉。望崖仰挹。今有往者。云迷其道

宋时朱龄石者。使往辽东还返失道。随风泛海一月余日。达于一岛粮水俱竭。入岛求泉渐深登山。乃见一寺。堂宇庄严非所曾睹。僧问所从。具说行事。设食饮水。问以去留。石曰。此乃圣居。非凡可住。僧曰。欲住任怀。石苦辞欲还。僧告曰。此间去都二十余万里。石等闻之惊怖曰。若尔何缘得达。僧曰。自当相送不劳致忧。又问曰。识杯度道人不。曰识之。便指壁上钵袋曰。此是彼物。有小过罚在人中。便取钵袋与石。并书一封上为书字然不可识。曰可以书钵与之。令沙弥送勿从来道。此有直路疾至船所。须臾至海。沙弥以一竹杖着船头。语曰。但闭眼听往不劳帆也。于即依言。但闻飕飕风声。有窃视者见船在空云飞奔于山树海上。数息间遂达扬都。大桁正见杯度骑桁栏。口云马龄石既至书自飞上度手度惊曰。汝那得蓬莱道人书唤我归耶。乃具说缘由。又将钵与之。手捧曰。吾不见此钵四千余年。掷上入云下还接取。太初中无故而死。事在别条

晋初河州唐述谷寺者。在今河州西北五十里。度风林津登长夷岭。南望名积石山。即禹贡导之极地也。众峰竞出各有异势。或如宝塔。或如层楼。松柏映岩丹青饰岫。自非造化神功。何因绮丽若此。南行二十里。得其谷焉。凿山构室接梁通水。绕寺花药果菜充满。今有僧住。南有石门。滨于河上。镌石文曰。晋太始年之所立也。寺东谷中有一天寺。穷讨处所略无定指。常闻钟声。又有异僧。故号此谷名为唐述。羌云。鬼神也。所以古今诸人入积石者。每逢仙圣。行往恍惚现寺现僧。东北岭上出于醴泉。甜而且白服者不老

高齐初有异僧。投邺下寺中夏坐。与同房僧亡名款曲意得。客僧患痢甚困。名以酒与之。客曰。不可也。名曰。但饮酒。虽是戒禁有患通开。客颦眉为饮。患损。夏满辞还本寺。相送出都。客曰。颇闻鼓山竹林寺乎。名曰。闻之。古来虚传竟无至者。客曰。无心相造。何由而至。一夏同房多相恼乱。患痢给酒乃是佳药。本非所欲为患而饮。愿不以此及人。山寺孤迥时可历览。想一登陟以副虚怀。名闻喜踊曰。必能导达夕死无恨。至九月间克望寻展。幸赐提引不尔无由。客曰。若来可从鼓山东面而上。东度小谷又东北上。即至山寺。至期与好事者五六人直诣石窟寺。山僧曰。何以得来。曰欲往竹林道由于此。僧曰。世人可笑专听妖言。此山东西我并游涉。何处有寺。古有斯言。不劳往也。名曰。彼客致词。极非孟浪。何有处也。只得寻之。寻而不获非余咎也。石窟寺僧十数相随。依言东上。度谷寻岭。忽见一翁把钁斲地。又见一僧来至。锄禾四边把锄曳钁曰。去年官寺道人。放马食我禾尽。今年复来蹋我秋苗。举[钁-(目*目)+賏]趁僧。并皆返归。唯名一人东北独上。翁曰。放儞上山乞虫吃却。遂依东上林木深茂。闻南岭上有吟咏声。名曰。非往者客耶。曰是也。排榛而出。执手叙阔相将造寺。瞬目间忽见崇峰造日修竹干云。重门洞开复殿基列。门外东西槽枥饰以金铺。似有马踪而无系者。行至门首曰。且住此。入通和上去。须臾便出引入佛殿。前礼拜讫。西至廊下。和上可年九十许。眉长鼻高状如西域。傍有官吏可三十人。执文簿有所判断。举手告曰。下里山寺殊无可观。何能远涉。名即礼拜十数。和上曰。行来疲顿可止。将至房去。便引西房。北东转见。僧凭案读经。名便礼拜。都不慰问。便引尽北行东出。至本客房中。欢笑通宵屡言永住。彼曰。一任和上不敢为碍。待明为咨。报曰。和上不许。乃至中食。不异邺中临别。和上曰。知欲永住知友情也。然出家人不可两处安名。本寺受供可得乖否。必欲永住可除彼名。好去。便辞。送出执手悢悢既别。凄然行一里间。数数返顾。寺塔林竹依然满目。更行二里。返顾一无。但是峰崖杂树。行行西下。依随本道。不见田苗亦无田父乃至石窟。备为诸僧说之

高齐初。沙门嵩公者。嵩山高栖士也。且从林虑向白鹿山。因迷失道。日将禺中。忽闻钟声。寻响而进。岩岫重阻登陟而趣。乃见一寺。独据深林。三门正南赫奕晖焕。前至门所看额云。灵隐之寺。门外五六犬。其犬如牛。白毛黑喙。或踊或卧。以眼眄嵩。嵩怖将返。须臾梵僧外来。嵩唤不应。亦不回顾。直入门内。犬亦随入。良久嵩见无人渐入次门。屋宇四周房门并闭。进至讲堂唯见床榻高座俨然。嵩入西南隅床上坐。久之忽闻栋间有声仰视见开孔如口。大有比丘前后从孔飞下遂至五六十人。依位坐讫自相借问。今日斋时何处食来。或言。豫章成都长安陇西蓟北岭南。无处不至。动即千万余里。末后一僧从空而下。诸人竞问。来何太迟。答曰。今日相州城东彼岸寺鉴禅师讲会。各各竖义。大有后生聪俊。难问锋起殊为可观。不觉遂晚而至。嵩本事鉴。既闻此语。望得参话。希展上流。整衣将起。奄然失地。独坐磐石柞木之下。向之寺宇一无所见。唯多岩谷禽鸟翔集。嵩出以问上统法师。法师曰。此寺石赵时。浮图澄所造。年岁久远。贤圣居之。或现或隐迁徙无定。今山行者犹闻钟声云云

高齐文宣在晋阳。使人骑白骆驼。向我寺取经函去。使问。不知何寺。帝曰。但任驼行。自知寺处。日晚出城驼行至急奄然如睡。忽至一山名为冥寂。山半有寺。群沙弥曰。高洋馲驼来也。便引入寺。见一老僧。拜已问曰。高洋作天子何似。答曰。圣明。问曰。尔来何为。曰令取经函。僧曰。洋在寺懒读经。今北行东头是其房。可取函与之。即乘驼而返。如睡如梦奄至晋阳。以函返命。不久帝行至谷口木井寺。有舍身痴人。不解语。忽语帝曰。我先去尔后可来。帝然之。是夜痴人死。不久帝于晋阳不豫。使刘桃枝负行鼻血淋沥。是夜帝崩

岱州东南五台山。古称神仙之宅也。山方三百里。极巉岩崇峻。有五高台。上不生草木松柏茂林森于谷底。其山极寒。南号清凉山。亦立清凉府。经中明文殊将五百仙人。往清凉雪山。即斯地也。所以古来求道之士。多游此山。遗踪灵窟奄然即目。不徒设也。中台最高。去并州四百里。望如指掌。上有小石浮图。其量千许。即魏文帝宏所立也。石上人马迹宛然。有大泉。名曰太华。清澄如镜。有二浮图夹之。中有文殊师利像。人有至者。钟声香气无日不有。神僧瑞像往往逢遇。龙朔已来。下敕令会昌寺僧会赜往彼修理寺塔。前后再返。亦遇灵感。中台东南下三十里有大孚灵鹫寺。古传汉明所造。见有东西二道场。像设犹在。南有花园三顷许。四时名花相续间发。贞观中解脱禅师聚徒习定。自云。于花园北四度见文殊师利翼从满空。群仙异圣不可胜纪。近有僧明禅师。居山三十余载。亦遇仙圣飞空而去。唯留故皮南台三十里内多是名花遍于峰岫俗号花山。中有圣寺。钟声时发。曾见异人形伟冠世言语之间。超腾遂远其山甚近滞俗者罕登。登者必感胜缘。故述前来往者也

案别传云。西域天竺黑峰山龙猛菩萨寺者。二十四依中此大士最为宏冠。威加异道德洽王臣。艺术智能无不通练。号佛灭度后一切智人也。王为立寺凿石为龛。拟于终天不可改坏。龛各立像并一化主。经累年运功府藏。已竭而寺不成。王来拜曰。藏库已空寺犹未立。徒有志愿力不遂心如何。菩萨曰。王之德化无思不服。福报如影随作有功。何虑财尽寺不成也。可案行寺侧功用。若为菩萨先以要术为药。笔即取点之无不成金。随石小大。金块亦尔。王依言寻果见金聚大悦。即以造寺。今犹见在。故西域出金名有多种。龙树金者紫光外发。俗为第一。自余诸金光色少减。昔菩萨长年七百余岁。山寺来往无由固留。自隐已来将及千岁。俗知有之其道重阻。从地穴入方到其崖。近有一僧被召夏坐。遍历龛像无不真金。所有经匣充牣崖窟。方知三宝住持幽明两会也。夏满欲持经出。寺人不许曰。本拟住法不得缺漏。空手入穴行经数里。乃得出焉

雍州鄠县南系头山寺者。其山本舟人系船其侧。故以名焉。昔太一未分。山连太行王屋。白鹿河水停于此川。号为少海。及巨灵大人秦洪海者。患水浩荡以左掌托太华。右足蹋中条。太一为之裂。河通地出山遂高显。仍本号焉。张衡西京赋云。高掌远蹠以流河曲者是也。古老传云。系头南有九空仙寺。昔有人入山采樵。逼暮不知归道。依林而宿。夜闻钟声在近。即寻之忽见一寺。僧众百余。但有行坐而不叙问。其人怪之。至明失寺。此来在近。无往寻者。余曾至山。但有层峰秀林不可登践。又云。山有九窟仙人所居也。有蓝田大谷伏羲城侧归义寺僧弘藏者有胆勇。闻而往寻。积日累夜巡绕山隒。止获五窟甚圆净如人所造。无缺漏似有居者。又光明寺了禅师。亦往寻觅。依窟一夏。今所谓照阳窟也。足为华望之大观也。而仙寺终不见焉

子午关南大秦岭竹林寺者。贞观初采蜜人山行。闻钟声寻而至焉。寺舍二间。有人住处。傍大竹林可有二顷。其人断二节竹以盛汁蜜。可得五斗许。两人负下寻路而至大秦。戍具告防人。竹林至此可十五里。戍主利其大竹。将往伐取。遣人依言往觅。过小竹谷达于崖下。有铁锁长三丈许。防人曳锁掣之大牢。上有二大虫。据崖头向下大呼。其人怖急返走。又将十人重寻值大洪雨便返。蓝田悟真寺僧归真。少小山栖闻之。便往至小竹谷。北上望崖失道而归。常以为言。真云。此竹林至关。可十五许里

子午关南。第一驿名三交。驿东有涧东南来南坡数十顷。是栗树。素不知有僧住。屡闻钟声不以为奇。一时驿家妇女樵采入涧。忽值一僧独坐石上缝衣傍无一物。此女有信心。白曰。不知师在此。日时欲至可驿食来。僧云。贫道山居。不得食驿家官食。女曰。自有私食。足以供养。僧曰。信心人食亦不可得。女恐时过绝走取食。及来寻之不见其迹。由是常令家人在近追之。永不可值而常有钟声。此寺去驿可五里许

又终南折谷内棕榈寺者。近有人见一僧云。倩为擎襆向寺问寺在何处。云在折谷炬明东额头。其人为荷襆。将至寺见一僧从南崖下。可长五十丈。相召来其人辞返语曰。君日日入山采柴。可于柴下取斋残饼食之。不须道此得缘。便随其言。日得其饼。妻怪穷之。不得已便说遂哑。经年又见二僧入谷。其人手唤指口如是三返。便得语。其人近死。今入山者。至炬明额侧。常闻钟声。亦往往见异僧。近有一僧闻之。遇见入谷见僧。疑是棕榈寺。问云。大德不是棕榈寺僧不。曰是欲随大德去得不。曰可相随来。但闻耳边飕飕风声。至急心思惟曰。此何必是圣。或入深山踬顿我也。窃生念时前僧便失。懊恨之甚。返回三日方达谷口。乃于避世堡立精舍以候之。精舍见在。其僧不知所终

又终南山库谷内西南。又名瓠卢谷。昔有人于山采斫遇见一寺。并石室石门。门内并宝器重大不可胜。然不见僧人是众僧具度。其人徘徊顾眄记志处所。以赍瓠卢挂于室树下山。召村人往寻其谷内。树上往往悉是瓠卢。莫知纵迹。今有寻山者云。石门扇在山崖旁。半入山下。其半虽出无人力开之。今其谷名库。地名天藏。故谷口府坊皆名天藏。测其山中则弥勒下时。方现于俗耳

案别传云。佛令九十九亿大阿罗汉三明六通住持正法。于三千界四大洲中统通弘护。极人寿六万岁时。虽遇三灾诸圣暂隐。至寿百岁圣人还出。广通佛法。如是渐增千岁万岁终六万岁方取涅槃。七万岁时辟支佛现。八万岁时慈佛方降

    瑞经录

序曰。三宝弘护各有司存。佛僧两位。表师资之有从。声教一门。诚化道之灵府。故佛僧随机识见之缘出没。法为除恼灭结之候常临。所以舍身偈句恒列于玄崖。遗法文言总会于龙殿。良是三圣敬重。藉顾复之劬劳。幽明荷恩。庆静倒之良术。所以受持读诵必降征祥。如说修行无不通感。天竺往事固显常谈。震旦见缘纷纶恒有。士行投经于火聚。焰灭而不燋。贼徒盗叶于客堂。腕重而不举。或合藏腾于天府。或单部瑞于王臣。或七难由之获销。或二求因之果遂。斯徒众矣。不述难闻。敢随代录用呈诸后。经不云乎。为信者施。疑则不说。至如石开矢入心决致然。水流冰度情疑顿决。斯等尚为士俗常传。况慧拔重空道超群有。心量所指穷数极微。因缘之遘若影随形。祥瑞之徒有逾符契。义非隐默。故述而集之。然寻阅前事多出传纪。志怪之与冥祥。旌异之与征应。此等众矣。备可揽之。恐难睹其文。固疏其三数。并以即曰所详。示存感通之在数

初列感应名缘 昙无竭 释道安 释僧生 释道冏 释普明 释慧果 释惠进 释弘明 孙敬德 释道琳 释志湛 范阳僧 并东看山 魏阉官 周经上天 隋扬州僧 释道积 释宝琼 释空藏 释遗俗 史呵誓 令狐元轨 释昙韵 释僧彻 河东尼 释昙延 释道逊 释智苑 严恭 李山龙 李思一 陈公太夫人 岑文本 苏长妾 董雄 益州空经 高文 崔义起

高僧传云。宋元初中。有黄龙沙弥昙无竭者。诵观音经净修苦行。与诸徒属二十五人往寻佛国。备经荒险贞志弥坚。既达天竺舍卫。路逢山象一群。竭赍经诵念称名归命。有师子从林中出。象惊奔走。复有野牛一群鸣吼而来。将欲加害竭。又如初归命。有大鹫飞来。牛便惊散。遂得克免

又昔东晋孝武之前。恒山沙门释道安者。经石赵之乱。避世于襄阳。注般若道行密迹诸经。折疑甄解二十余卷。恐不合理。乃誓曰。若所说不违理者。当见瑞相。乃梦见胡道人头白眉毛长。语安曰。君所注经殊合道理。我不得入泥洹。住在西域。当相助弘通。可时时设食也。后十诵至远公云。昔和上所梦乃宾头卢也。于是立坐饭之。遂成永则矣

又蜀郡沙门释僧生者。出家以苦行致因。伪蜀三贤寺主。诵法花习定。尝山中诵经。虎蹲其前。竟部乃去。每至讽咏辄见左右四人为侍。年虽衰老而翘勤弥励。遂终其业云云

又扶风释道冏者。为师入河南霍山采钟乳。四人入穴。数里三人溺死。炬火又亡。冏素诵法花凭诚乞济。有顷见萤火追之。遂得出穴。频作普贤行道。并见感应。或见胡僧入坐。或见骑马人至。未及言次倏忽不见。后游宋都以般舟为业。中夜入禅见四人御车呼冏上乘。不觉自身已在大路。见一人坐胡床侍卫数百人。见冏惊起曰。向令知处而已。何忽劳屈。法师遂拜别。令送还寺。扣门方开。房门亦闭。众咸敬服焉

又宋孝建中。释普明者。少出家禀性清纯。蔬食布衣忏诵为业。诵法花维摩。若讽诵时有别衣别座。未常秽杂。每至劝发品。辄见普贤乘象立其前。诵维摩亦闻空中倡乐之声云

又宋太始中。扬州瓦官寺释慧果者。少以蔬素自节。诵法花十地。尝于清厕一鬼致敬云。昔为众僧作维那。小不如法堕在啖粪鬼中。法师慈悲愿助拔济。又昔有钱三千。埋在柿树下。愿取为福果因。告众掘钱为造法花设会。后梦见鬼云。已得改生。大胜昔日之苦报也

前齐永明中。扬都高座寺释慧进者。少雄勇游侠。年四十忽悟非常。因出家蔬食布衣。誓诵法华用心劳苦。执卷便病。乃发愿造百部以悔先障。始聚得一千六百文。贼来索物。进示经钱。贼惭而退。尔后遂成百部。故病亦损诵经既度情愿又满。回此诵业愿生安养。闻空中告曰。汝愿已足必得往生。因无疾而卒。年八十余矣

永明中。会稽释弘明者。止云门寺。诵法花经礼忏为业。每旦水瓶自满实。诸天童子为给使也。又虎来入室伏床前。久之乃去。又见小儿来听经云。昔是此寺沙弥。盗僧厨食。今堕圊厕中。闻上人诵经力故来听。愿助方便免斯累也。明为说法。领解方隐。后山精来恼明。乃捉取腰绳系之。鬼谢遂放。因之永绝矣

昔元魏天平年中。定州勇士孙敬德。在防造观音像。年满将还在家礼事。后为贼所引。不堪拷楚。遂妄承罪。明日将决。其夜礼忏流泪。忽如睡梦见一沙门教诵救苦观世音经。经有诸佛名。令诵千遍得免苦难。敬德忽觉。如梦所缘了无差错。遂诵一百遍。有司执缚向市。且行且诵临刑满千遍。刀下斫之折为三段。皮肉不伤。易刀又斫。凡经三换刀折如初。监司问之。具陈本末。以状闻丞相高欢。欢为表请免死。因此广行世。所谓高王观世音也。敬德还设斋迎像。乃见像项上有三刀[病-丙+(一/艮)]。见齐书

梁天监末。富阳县泉林寺释道琳者。少出家有戒节。诵净名经。寺有鬼怪。自琳居之便歇。弟子为屋压。头陷入丐。琳为祈请。夜见两胡僧拔出其头。旦遂平复。琳又设圣僧斋。铺新帛于床上。斋毕见帛上有人迹。皆长三尺。众咸服其征感

后魏末。齐州释志湛者。住太山北人头山邃谷中衔草寺。省事少言入鸟不乱。读诵法花。人不测其素业。将终时神僧宝志谓梁武曰。北方衔草寺须陀洹圣僧今日灭度。湛之亡也无恼而化。两手各舒一指。有梵僧云。斯初果也。遂葬此山。后发看之唯舌如故。乃立塔表之。今塔存焉。鸟兽不敢陵践

又范阳五侯寺僧失其名。诵法花为常业。初死权殓堤下。后改葬骸骨并枯。唯舌不坏

又雍州有僧。亦诵法花。隐白鹿山。感一童子供给。及死置尸岩下。余骸并枯。唯舌如故。齐武陵世并东看山人掘土黄白。又见一物状如两唇。其中有舌鲜红赤色。以事闻奏。帝问道俗。沙门法上曰。此持法花者六根不坏也。诵满千遍其征验乎。乃集持法花者围绕诵经。才始发声此灵唇舌一时鼓动。同见毛竖。以事奏闻。乃石函缄之

又魏高祖太和中。代京阉官自慨刑余。奏乞入山修道　敕许之。乃赍花严昼夜读诵礼忏不息。一夏不满。至六月末髭须生得丈夫相。以状闻奏。帝大惊重之。于是国敬花严。后尊恒曰。并见侯君素旌异记

又周祖灭法经籍从灰。以后年忽见空中如囷大者五六。飞上空中极目不见。一段随风飘飘上下。朝宰立望不测是何。久乃翻下堕上土墙。视乃大品之十三也

隋开皇初。有扬州僧忘其名。诵通涅槃自矜为业。岐州东山下村中沙弥诵观音经。二俱暴死。心下俱暖。同至阎王所。乃处沙弥金高座。甚恭敬之。处涅槃僧银高座。敬心不重。事讫勘问。二僧余寿皆放还。彼涅槃僧情大悢悢恃所诵多。问沙弥住处。于是两辞各苏所在。彼从南来至岐州访得具问所由。沙弥言。初诵观音。别衣别所烧香咒愿。然后乃诵。斯法不怠更无他术。彼谢曰。吾罪深矣。所诵涅槃威仪不整。身口不净救忘而已。古人遗言。多恶不如少善。于今取验。悔往而返

释道积。贞观初住益州福成寺。诵通涅槃。净衣澡沐自为恒度。慈爱兼济固其深心。终于五月。炎气赫然而尸不腐臭。百有余日加坐如初。道俗莫不嘉赏也

时蜀川又有释宝琼者。绵竹人。出家贞素读诵大品两日一遍。无他方术。唯劝信佛为先。本邑连比十邡并是米族。初不奉佛。沙门不入其乡。故老人女妇不识者众。琼思拔济待其会众。便往赴之不礼而坐。道党咸曰。不礼天尊非沙门也。琼曰。邪正道殊所奉各异。天尚礼我。我何得礼老君乎。众议纷纭。琼曰。吾若下礼必贻辱也。即礼一拜道像连座动摇不安。又礼一拜连座反倒狼藉在地。遂合众礼琼。一时回信。乃召成都大德就而陶化。以贞观八年终于所住

释空藏者。贞观时住京师会昌寺。诵经三百余卷说化为业。游凉川原有缘斯赴。昔往蓝田负儿山诵经。赍面六斗拟为月调。乃经三周日啖二升。犹不得尽。又感神鼎。不知何来。时至王泉以为终焉之地。时经亢旱泉竭。合寺将散。藏乃至心祈请。泉即应时涌溢。道俗动色惊嗟不已。贞观十六年没于京寺。还葬山所

释遗俗者。不测所住。游行醴泉山原。诵法花为业。乃数千遍。贞观中固疾将终。告友人慧廓禅师曰。比虽诵经意望有验。若生善道舌根不朽。可埋之十年发出。若舌朽灭知诵无功。若舌如初为起一塔生俗信敬。言讫而终。至十一年。依言发之。身肉都尽。唯舌不朽。一县士女咸共戴仰。乃函盛舌本起塔于甘谷岸上云

又郊南福水之阴。有史村史呵誓者。诵法花经。名充令史。往还步涉生不乘骑。以依经云哀愍一切故也。病终本邑。香气充村。并怪而莫测其缘。终后十年其妻又殒。乃发冢合葬。见其舌本如生。余肉并朽。乃别收葬。斯徒众矣。今且略之。更不多述

贞观五年。有隆州巴西县令令狐元轨者。信敬佛法。欲写法华金刚般若涅槃等。无由自检。凭彼土抗禅师检校。抗乃为在寺如法洁净。写了下帙。还岐州庄所经留在庄。并老子五千文同在一处。忽为外火延烧。堂是草覆一时灰荡。轨于时任凭翊。令家人相命拨灰取金铜经轴。既拨外灰。其内诸经宛然如故。黄色不改。唯箱帙成灰。又觅老子便从火化。乃收取诸经。乡村嗟异。其金刚般若经一卷题字焦黑。访问所由。乃初题经时。有州官能书。其人行急。不获洁净直尔立题。由是被焚。其人见在。瑞经亦存。京师西明寺主神察目验说之

余曾于隰州有昙韵禅师。定州人行年七十。隋末丧乱隐于离石比干山。常诵法花经。欲写其经。无人同志。如此积年。忽有书生无何而至云。所欲洁净并能行之。于即清旦食讫入浴着净衣。受八戒入净室。口含檀香烧香悬幡寂然抄写。至暮方出。明又如先。曾不告倦。及经写了。如法嚫奉。相送出门斯须不见。乃至装黄一如正法韵受持读之。七重裹结一重一度。香水洗手初无暂废。后遭胡贼。乃箱盛其经。置高岩上。经年贼静。方寻不见。周慞穷觅。乃于岩下获之。箱巾麋烂。拨朽见经如旧鲜好。余以贞观十年。亲自见之

绛州南孤山陷泉寺僧彻禅师。曾行遇癞者在穴中。彻引至山中。为凿穴给食。令诵法花。素不识字。加又顽鄙。句句授之。终不辞倦。诵经向半。梦有教者。自后稍聪。得五六卷。疮渐觉愈。一部既了。须眉平服肤色如常。故经云。病之良药。斯诚验矣

河东有练行尼。常诵法华。访工书者写之。价酬数倍。而洁净翘勤有其余者。一起一浴然香薰衣。筒中出息通于壁外。七卷之功八年乃就。龙门寺僧法端。集众讲说。借此尼经以为揩定。尼固不与。端责之。事不获已。乃自送付端。端开读之。唯见黄纸了无文字。余卷亦尔。端愧悔送尼。尼悲泣受已。香水洗函顶戴绕佛七日不休。开视文字如故。即贞观二年。端自说之

隋开皇初有河东昙延法师。初造疏解涅槃经。恐不合圣心。乃陈经及疏。于佛舍利塔前焚之启告灵圣。若所解合理愿垂神应。言讫涅槃经轴各放光明。舍利大塔亦放光明。上至空天傍照四远。诸有道俗谓寺遭火崩腾惊赴。至乃知非。三日三夜腾焰不绝。隋祖重为戒师。迎入京。为建延兴寺。门人见在

蒲州仁寿寺僧道逊者。即延之学士。讲涅槃将百遍。有弘护正法心。四方所归。无问客主将给之富。无有过者。贞观四年崔义直为虞乡令。遣人请逊讲经及发题讫泣曰。去圣滋远微言隐绝。庸鄙所传不足师范。但以信心希向自发诚悟。今讲止于师子品。日时既促愿存心听。既至其品无疾而终。道俗哀恸。义直徒跣扶柩送之南山。于时隆冬十一月。土地冰严。下尸于地。地生莲花而小头及手足各一。义直奇之令守。不觉盗折。明旦视之周身有花总五百茎。七日乃萎

幽州沙门释智苑者。有学识。思造石经缄于西南山岩。以备法灭之护也。隋大业中。初构石室。四面镌之。又取方石写诸藏经。每一室满以石锢之融铁其缝。远近公私无不送施。工匠既凑欲造佛堂食院。而山东无木可得。忽一夜暴雨雷震山崩。旦晴乃见大松柏数千株漂积道次。寻踪远自西山送来。此为神助即依而构造。顷之毕成。所造石经已满七室。贞观十三年苑卒。弟子等犹继其业云云

隋开皇中。蒋州人严恭者。于郭下造精舍。写法华经。清净供养若纸若笔。必以净心不行欺诈。信心而与不行乞觅。随得便营如法经营。给书生欢喜。常有十人道俗送直。恭亲检校劳不告倦。尝有人从贷经钱一万。恭不获已与之。贷者得钱船载中覆。钱失人活。是日恭入钱库见一万钱湿如水洗怪之。后见所贷钱人。方知其没溺。又有商人至宫亭湖。祭神上物。夜梦神云。倩君以物送与严恭法花。令经用也。及觉所上之物在前。又恭曾至市买纸少钱。忽有人持三千钱授恭曰。助君买纸。言己不见。又有渔人。夜见。江中火焰焰浮来。以船迎之。乃是经函。及明寻视。乃是严家经。其后发愿。略云。无一字而不经眼。无一字而不用心。及大业末子孙犹传经业。群盗相约不入其里。里人赖之至今。故业犹尔

右监门校尉凭翌李山龙。以武德中暴亡。心暖七日。乃苏。云初至官庭前。有囚数千人。枷锁检系。见一大官坐听高座。问傍人何官。彼曰王也。因至阶问。生平作何福业。龙云。乡人设会恒施物同之。又曰。更作何善业。龙曰。诵法华两卷。王曰大善。可升阶就东比高座诵之。便举声曰。妙法莲华经序品第一。王曰。请法师止。向法师诵非唯自利。乃令庭中诸囚皆以闻法获免。诸囚寂尔不见。乃放还。备见地狱五苦休息亦由闻经故止也

太庙丞赵郡李思一者。以贞观二十年正月八日失喑。至十三日死。经日乃苏。自言备见冥官云。年十九时尝害生命。思一乃悟之曰。所害之时。在安州旻法师下听涅槃。何缘于彼相害。官追旻法师有。答云。旻生金粟界不可追。且放还家。家近清禅寺。僧玄通素与往来。俄见其活又说冥事。因为忏悔受戒。并劝转金刚般若五千遍。至日晚又死。明日还苏。自云。见大官。遥见便大喜曰。还家大作福德。复见二僧。证云。旻法师遣来。官见惊惧迎之。僧曰思一昔时听讲。又不杀害。何缘妄录耶。冥官曰。即放还僧。至家日净心修善因遂活云云

陈公太夫人。豆庐氏。信福诵金刚般若。一纸未度。后日昏时头痛四支不安。自念傥死经不终耶。即起强诵。而灯已灭。命婢然烛。厨中外院觅火俱绝。夫人深恨。忽见庭中有然火烛上阶入堂。至床前三尺许。无人执而光明若昼。夫人惊喜所苦亦除。取经诵之。有顷家人钻燧得火。燃灯入堂。堂中烛火即灭。便以此夜诵竟。因此日诵五遍为常云云

中书令岑文。本少信佛。诵法花经普门品。常乘船于吴江中。船坏人死文本亦没水。闻有人言。但念佛必不死。如是三言。遂随波出没。须臾着岸云云

武德年中。都水使者苏长。为巴州刺史。度嘉陵江。中流风起船没。男女六十余人皆溺死。唯有一妾。常读法华经。及水入船妾头戴经函。誓与俱死。乃随波泛滥。顷之达岸。经函外湿内干。于今尚在

贞观中。河东董雄为大理丞。少来信敬。蔬食十数年。十四年中。坐连李仙童事。上大怒。使侍御韦悰鞫问甚急。囚禁数十人大理丞李敬玄与直王忻同连此坐。雄与同屋囚锁。专念普门品。日得三千遍。夜坐诵经锁忽自解落地。雄惊告忻玄。忻玄共视。锁坚全在地。而钩锁相离数尺。即告守者。其夜监察御史张守一宿直。命吏开锁火烛之。见锁不开而相离甚怪。又重锁纸封书上而去。雄如常诵经五更中锁又解落有声。雄又告忻玄等。至明告守一。守一来视之。封题如故。而锁自相离。敬玄素不信佛法。其妻读经。常谓曰。何为胡神所媚而读此书耶及见雄此事。乃深悟不信之咎。方知佛为大圣也。时忻亦诵八菩萨名。满三万遍。昼锁解落。视之如雄不异。其事台中内外具皆闻见。不久俱脱云云

益州西南新繁县西四十里许。有王李村。隋时有书生姓荀氏。在此教学。大工书而不显迹。人欲其书。终不肯出。人乃驱之亦不出。遂以笔于前村东空中四面书般若经。数日便了。云此经拟诸天读之。人初不觉其神也。后忽雷雨大注牧牛小儿于书经处住而不浇湿。其地干燥。可有丈许自外流潦。及晴村人怪之。尔后每雨。小儿等常集其中。衣服不湿。武德年有非常僧。语村人曰。此地空中有般若经。村人莫污诸天。于上设盖覆之。不可轻践。因此四周施栏楯不许人畜往践。于今雨时仍干。斋日村人就供。每闻天乐声繁会盈耳

又龙朔三年正月二十七日。有京师高表仁孙子。常读法花经。乘马从顺义门出。有两骑追之曰。今捉获矣。其人问曰。卿是何人。答曰。我是阎王使者。故来追卿。其人惶忙走马西出。欲投普光寺。使人曰。疾捉寺门勿令入。入即得脱。及至寺门乃见一骑捉门。又西走欲入开善寺。又令骑捉门。遂尔相从西奔欲还本宅。宅在化度寺东。恐道远乃欲入醴泉坊。一骑在前。其人以拳击之。鬼遂落马。后鬼曰。此人大粗。急曳下挽却头发即被牵发。如刀割状。遥掷于地。亦随落马。家人举还。至晚苏云。备见阎王云。君何盗僧果子。何事说三宝过。遂依伏罪无敢厝言。王言。盗果之罪合吞铁丸四百五十枚。四年受之方尽。说过之罪合耕其舌。因放令出。遂苏。少时还终。口如吞物。遍身疱赤。有苦楚相缠。经日方醒云。经一年吞百余丸。其苦难言。明日复尔。恰经四日吞丸亦尽。方欲拔舌耕之。拔而不出。勘案所由。乃云。曾读法华。舌不可出。遂放令活。今见在化度寺圆满师处。听法忏悔云云

龙朔三年六月二十日。司元少常伯崔义起。大不信佛。妻父萧铿念善诵经法花般若数千遍。薰酒不入门。起妻以五月亡。为修三七斋。正食亡妻来。有婢素玉。见作夫人语。我生时虽闻地狱不大信。今受苦不可言。汝男女等不得不信。由汝为我转经然灯功德蒙放暂归。便向大众陈悔。我至二十日。更来将素玉看我受罪。至期果至。将素玉去。见大城官府夫人入别院。须臾有火镬铁床总至。夫人受毒。忽见夫人父萧公。坐莲花台语夫人。早放素玉。还又告素玉。我女生时不用我语。多嗔妒不信善恶。今受此苦。我无力可救。汝归可语其夫儿女道令修功德。不久解脱。又见婆罗门僧从。空中下。教素玉诵金刚般若。又诵药师法华一遍两遍。并得改名为声闻。又曰。阎浮提人不信佛。汝诵此经。闻婆罗门并解经语。婢死三日便苏。家人良贱初如常遇。麟德元年正月。薛将军宅设斋。迎婢请三道佛顶骨婆罗门僧令试。素玉乃升座。长诵一无脱漏。皆合掌叹曰。如西国本不异。合众惊讶希有奇事。薛将军遂口奏

天子。大叹曰。百官亦有不信者。冥道若此何得不信。时朝贵闻者。咸生大信。司成馆博士范叔元。又将僧二十人就翊善坊宅。召素玉令诵本经。梵音深妙令人乐闻。自云不忘故尔

    神僧感通录

僧之真伪唯佛明之。自余凡小卒未能辩。良由导俗化方适缘不壹。权道难谋变现随俗。不可以威仪取。难得以事相求。通道为先。故无常准经云。云众有三毒。又现邪见相。我弟子如是方便度众生。所以二十四依。通三乘于季俗。一十六圣。穷六万而弘持。又有九十九亿二达真人七十四贤五通明士。冥通佛性显益神功。遂使三有大洲释门所统。四围轮内同禀仁风。能使七众归依。碎四魔于身世。八部弘护。澄五翳于当时。固得代有浇淳时逢信毁。淳信之侣感净果而高升。浇毁之徒受浊报而下没。斯并无辜起恶罔冒精灵。佛于尔无嫌。凡于佛有障。徒为谤讪终难绝之。故周魏两武威服诸侯轻欺佛法。望使除灭自贻伊戚祸及其身。命穷政改吁嗟何已。寻没兴复更显由来。斯则兴亡在人。正法无没良由前列。众圣冥力住持存废。自彼道无不在。岂得以百年之短寿。而岠六万之修期乎。岂得以一国之局王。而拥三千之鸿化乎。岂得以人中之圣睿。而抗天表之正真乎。岂得以生死之形仪。而格金刚之宝质乎。以四据量殊不可也。彼周魏两君明明后辟。知万岁之焉有。审百年之不期。宝位由于非道。神识抱于愚蔽者。则自救无暇。焉能及人。皆谓常住万邦。鄙三五而称圣威。加四海蔑尧舜之独失。遂使诛除佛化。非我谁能坐受天殃。贤愚同笑。故集僧中之道胜。为住持之臣证乎。依付法藏传。佛以正法付大迦叶。令其护持。不使天魔龙鬼邪见王臣所有轻毁。既受嘱已。结集三藏流布人天。迦叶以法嘱累阿难。如是展转乃至师子。合二十五人。并阎浮洲中六通圣者。大迦叶今在灵鹫山西峰岩中坐。入灭尽定。经五十六亿七千万岁。慈氏佛降。传能仁佛所付大衣。然后涅槃。又于填国南二千里。沮渠国有三无学在山入定。无数年来卓然如生。至十五日外僧入山。为剃鬓发。按诸经律。佛令大阿罗汉宾头卢不得灭度。传于佛法于三天下。福利群生令出生死。又入大乘论云。宾头卢罗睺罗等十六无学。及九十九亿罗汉。皆于佛前受筹住法。又依别传。住在四大洲及小洲并天上。至人寿六万岁时。中虽少隐后还兴复。斯诸圣人冥为利益。故今山内圣寺神僧。钟声香气往往值遇。皆不虚也。后明显益略述如左 安世高 朱士行 耆域 佛调 揵陀勒 抵世常 阎公则 滕并 竺法进 李恒 佛图澄 释道安 单道开 何充僧 桓温尼 杜愿僧 庐山僧 竺僧朗 梁法相 杯度 释道冏 求那跋摩 仑两尼 释慧全 刘凝之 释昙始 释慧远 释慧明 释宝志 释慧达

余所讨寻前后传记备列如前。至于事条不可具历。故总出之 宣验记(刘度) 幽明录(宋临川) 冥祥传(王琰) 僧史(王巾) 三宝记(萧子良) 高僧传(裴子野) 名僧传(梁释氏唱) 续高僧传(唐释氏宣) 征应传(祖台) 搜神录(陶元亮) 旌异记(侯君素) 冥报记(并拾遗唐氏释) 内典博要(虞孝敬) 法宝联壁(萧纲) 述异志

汉桓帝时。沙门安清字世高者。安息国王之太子也。舍位出家入于圣果。自云。过去曾至广州值一昔怨。见便唾手以刀逐之。高曰。卿之宿忿犹未除也。其人曰。真得汝矣。便申颈受刃。于彼命终。今生为太子。即高身也。有一同学好施多嗔。高曰。卿明经好施不在吾后。然多嗔忿命报如何。彼曰。物来相恼诚难忍之。冀受报时希垂拯济。高然之。彼命终已。便于此土为[邱-丘+共]亭湖神。威力所统上下千里。祈祷给福分风沿溯。高历游中原将往度之。寄载至湖。舟人奉牲请福。神曰。船上沙门可召来也。即召来至。神曰。吾昔与君本惟同学。但以多嗔故受神报。命在旦夕死入地狱。然此形骸恐污江湖。当徙于西岸。有布绢千匹并宝物。可用致福。高曰。故来相造叙昔旧缘。报至难免。长慨如何。可现真形。心愿尽矣神曰。丑形可耻。如何示人。高曰。但出无损。神乃从座后出身。乃是大蟒。伸颈至高膝上。高见已泪出如泉。蟒亦下泣。便作胡呗三契为除。鳞内小虫又作胡语数百言已。蟒便渐隐。高命舟人尽取财宝。载往豫章举帆西引。蟒又登山出身极望。夜宿江浦。有青衣者上船曰。蒙为兴福得免苦趣极受安乐。高以其物为造东寺。明日江西泽中有一死蟒。头尾相去极远。今浔阳蛇头蛇尾村是也。高重往广州。问昔害身犹尚在。执手解仇为善知识。又曰。小债未偿须往会稽至市乱斗。妄被打死云云

魏废帝。甘露五年。沙门朱士行者。讲小品经。恨章句未尽。以此年往西域寻求获之。彼有留难。不许东返。士行执经王庭曰。必大法不传当从火化。便以叶经投火。一无所损。举国敬异。便达东夏。即放光经是也。年八十亡。依法火焚而经日不坏。道俗异之。乃具咒曰。若真得道法应毁坏。便应声摧碎。遂收而起塔云

晋武帝太康中。沙门耆域者。西域人。浮海东游达于襄阳。寄载北渡。船人见胡人衣裳弊陋。轻而不载。比达北岸域已先上。两虎弭耳逐之。域摩其头。人问之。无所答。惠帝末。至洛阳诫诸僧服章华侈不以佛法为志。见洛宫曰。忉利天宫仿佛似此。上有千二百作具。本是天匠。当以道力成之。而以生死力作。不亦勤苦乎。见支法渊曰。好菩萨羊中来。见竺法兴曰。好菩萨天中来云云。告人曰。圣人将去京师。赠遗亿万悉受。临发封而留之。作大幡八百口。骆驼负而西返。又曰。此方后大造新罪。可哀如何。及晋乱鼎沸。斯言不朽。洛阳中食讫送者无数。耆域徐行而奔马不及。后有西来贾客。于流沙北逢。计校其日乃初发洛阳日也。量其所行。盖已万里之外

晋初沙门佛调者。住常山。积年业尚纯朴。独行山林夜投虎窟。大雪。虎来横卧其前。调曰。我夺汝舍。有愧如何。以手拂虎上雪。虎弭耳下山。从者骇怖。自克亡日。近远与诀曰。天地长久尚有崩坏。岂况人乎。若能荡除三垢则此为不朽耳。遂还房端坐而卒。后数年白衣弟子入山伐木。见调在岩上衣服鲜明。同辈八人惊曰。和上尚在耶。曰吾常在耳。具问知故。良久乃去。遂发其冡不见其尸云云

沙门健陀勒者。晋初游洛数年。虽敬其风操。而不测其通照也。后语人曰。盘鸱山有古寺塔。能建立者其福不訾。众人许之。依言发掘咸得础臼。卒遂兴复。以勒为寺主。去洛百里。至时食讫乞油一钵擎以还寺。去来迅速其状若飞。有能行者逐之。须臾远失。勒笑曰。可捉我衣角。既持之不移晷而达寺也

抵世常者。晋太康中。富人居时禁晋人。作沙门常奉法。不惧宪网。潜于宅中。立精舍供养沙门。于法兰亦在其中。比丘来者不惮。后有僧来姿形丑陋衣弊足泥。常逆作礼命奴洗足。僧曰。常自洗之。何用奴也。常曰。老病以奴自代。僧不许。常私骂而去。僧现八尺形容仪光伟伟飞行而去。常抚膺自扑。泥中家内僧尼行路五六十人。望见空中数十丈分明。奇香芬气一月留宅云

阎公则者。赵人。恬放萧然。惟勤法事。晋武时死于洛邑。同志为设会于白马寺。其夕转经空中闻唱萨声。仰视一人形器光丽曰。我是阎公则也。生西方安乐界。与诸上人来此听经。合堂惊出咸共见之。时卫士度汲郡苦行居士师于则母。亦笃信常饭僧。日将中。忽空中下钵。正落母前。乃则钵也。有饭盈满香气充堂。皆得饱满七日不饥。士度有文章。见冥祥传

东晋初南阳滕并舍之父也。家门信敬。每设会不逆请。随来者而供之。后设会于路要僧。见一僧荫柳而坐。请入舍行食。净人翻饭倾簟于地。罔然无计。僧曰。贫道钵饭充足。一众所作既毕。掷钵空中极目乃灭。即刻木拟之。朝夕礼事。灾祸则其像先到云云

西晋末。竺法进关度浮图主也。多知聪达。值国欲乱将入山隐。众人设会与别布香。有僧来处上座。衣服尘垢面目黄肿。进怪之。牵曳就下。复来如是至三不复见。众坐食。忽暴风起扬沙。柈案俱覆。法进忏失。自责轻侮之过

李恒西晋末遇一僧曰。君福将至然后祸来。若守贫不仕者。殃减休至。若带金紫极于三郡于一郡即止者善矣。恒性躁本寒门曰。且富贵何豫后患。此僧留宿夜视见满一床。恒惊呼家人看之。又化为鸟峙梁上。天晓复形而去。恒送出忽不见。因此信佛。亦不能用其言。后为西阳江夏庐江太守。太兴中钱凤之乱被诛。斯僧言不谬云

西晋末。竺佛图澄西域人。形貌似百岁者。左胁孔围可四五寸。以帛塞之。斋日水边抽肠胃出洗已内孔。夜则除帛光照一室。以读书。虽未通群籍。与诸学士辄辩析无滞。莫不伏者。永嘉中游洛下。时石勒屯兵河北。以杀戮为威。道俗遇害不少。澄往造军门。预定吉凶。勒见每拜。澄化令奉佛减虐省。刑故中州免死者十而八九。勒与刘曜相拒构隙。以问澄。澄曰。可生擒取何忧乎。麻油涂掌令视之。见曜被执以朱绳缚肘。后果获之。如掌所见。至建平四年四月八日。勒至寺灌佛。微风吹铃有声。顾谓众曰。解此铃音不。铃言国有大丧不出今年。至七月而勒死。石虎即位师奉过勒。锡以舆辇出入乘焉。所有祥感其相多矣。虎末年澄告弟子曰。祸将作矣。及期未至。吾且过世。至戊申年太子杀其母弟。虎怒诛及妻子。明年虎死。遂有冉闵之乱。葬于邺西。一云澄死之日。商者见在流沙。虎闻开棺唯有衣钵。澄在中原时。遭凶乱而能通畅仁化其德最高。非夫至圣何能救此涂炭。凡造寺九百八十余所。通济道俗者中分天下矣

释道安姓卫氏。常山人。事澄公为弟子。澄与语终日而无歇。门人怪而问曰。和上道化既广。当与先辈宿德通言。安非众望。而与语终日。澄曰。此人有远识非尔所知。及澄亡安与徒属千余。逃难王屋护泽诸山木食涧饮。南度河趣汉阴。夜行乘电过人家。令召林伯升。主人惊曰。素不行往何得知名。安曰。卿门马[木*昂]中挂一篼可容一斛非百升耶。两木夹之非林如何。然安手臂上有肉钏将可上下而不出腕。时俗号印手菩萨。罗什在龟兹。亦遥礼焉。既达荆襄大行道化。分众四出所在流法。夜有异僧寄宿大堂。窗隙出入守者告安。安往礼曰。自顾罪重如何临顾。僧曰。君殊无罪。当生兜率。即以手撝西北天际。重霄既收天宫奄现。又曰。当浴圣僧此果毕矣。安曰。浴具可办。圣何由致。僧曰。但依浴法圣可致也。安便事之。至时果有非常小儿十数。入寺游戏。须臾失之。但闻浴室用水声。久之不见。开室而巾湿水减。及襄阳没秦。安归符氏。将平东晋。安苦谏不从。遂有淮南之败。将终日。因早食先还。与僧大诀便卒。葬于五级寺中云云

沙门单道。开炖煌人。出家山居服练松柏三十年。后唯吞小石子。行步如飞。不耐人乐幽静在抱罕多年。石虎时来自西平。日行七百。至邺周行邑野救诸患苦。得财即散。徒行而已。石氏将末。与弟子来建业。又南造罗浮山。遂卒山舍。袁彦伯。兴宁中登山礼其枯骸云云

东晋司空何充。弱而信法于斋立坐。数年以待神圣。设会于家。道俗甚盛。座中一僧容服垢污神色鄙陋。自众升座拱默而已。一堂怪之。谓在谬僻。充亦不平形于颜色。及行中食僧饭于坐。事毕提钵而出堂。顾充曰。何俟劳精进耶。掷钵空中陵虚而逝。充及道俗目送天际。追共惋恨。稽悔累旬云

晋大司马桓温。末年奉法。有尼失名。自远来造。而才行不群。桓温敬而不倦。每浴必移影。温讶而私视见尼裸形。挥刀自割破腹出藏断截身首支分脔切。温骇而怖。有顷尼出室身如常。温以情问尼曰。若遂陵居上形当如之。时温方谋问鼎闻此怅然便止遂辞不测所之云云

晋太元三年。杜愿涪人家巨富男。天保十岁暴亡。数月家养猪生五子。一最肥。官长新至。愿将为礼。捉就欲杀。有僧忽至谓愿曰。豚是天保。如何百日遂相忘耶。言竟不见。即四寻视乃在天。西腾空而去也

庐山七岭。同会于东共成一峰。晋太元中。豫章大守范宁。遣人伐木此山。见一沙门陵虚直上踞峰。久之与云俱隐。能文之士咸为之兴词。沙门昙谛赋此山曰。应真陵云以据峰峰。眇翳景而入冥是也

沙门竺僧朗。戒行严明华戎敬异。常与诸徒受请行。于中道曰。吾窃有疑。寺有盗者。同伴反视果及偷焉。晋太康中卜于东岳金舆谷。起寺列众。符坚之末降斥道人。唯朗一众不在毁例。信者由此高之。每有外来辄预为调。旧谷多虎。自朗居之如家犬焉。有井神异。女人临之则竭。朗谢而复满焉。燕主给以二县祖。调拜为东齐王。魏主晋帝符秦并致书远锡。至今三百余年。寺像存焉。现有僧住。重其古迹。名为神通寺云云

沙门梁法相者。河东人。山居独住禽兽驯其左右。太山祠大石函。以贮神物。相宿其庙。见一玄衣武冠。令相开函。盖重千钧。义非独举。试提之。飘若游毛。遂取财宝以施贫窭。后渡江住越城寺。忽遨游放达俳优干冒。镇北司马恬恶其不节。招而鸩之。频倾三杯。神气自若。年九十元兴末卒

杯渡沙门不知何来。如前即蓬莱道人也。初在冀州年可七十。隐匿姓名不护细行。人不齿之。曾投人夜宿。家有金像。度持而出。主人奔马追之。安行如故。骑走不及。至河以小杯在水。一足投中抃舞而过。因号。杯渡时在彭城荷簟而行。至食赴会便置箪当。道人嫌妨行移终不动。食讫持去不以为碍。永初中江南卒。罗什闻渡在彭城曰。吾与此子戏别已数百年。如何南度遂不面耶云云

沙门道冏。扶风马氏。有学业。元嘉二年于洛作普贤斋。道俗四十余人。已经七日。中食忽见一人着褐乘马入至堂前。下马礼佛。谓是常人。不甚礼异。便登马挥鞭忽失所在。但见赤光洞天。良久乃灭。后三年末复作普贤斋。将竟之日。有二僧至。容服如凡。直来礼佛而出。有觉异者。出门送之。忽见飞直上天。失僧所在云

求那跋摩。西域人。宋初求游扬都。多所开化。时咸谓得圣人也。以花布诸座下。诸僧花皆萎。唯摩鲜净。及卒端坐叉手。或谓入深禅定。多日不起。于席下得遗偈三十余行云。得二果时。夜集者二百余人。咸见一物长如匹许。绕尸而西南去云云

宋元嘉元年。东官仑二女。姊十岁。妹九岁。里越愚蒙未知经法。忽其年二月八日。并失所在。三月而归。粗说见佛。至九月十五日又失。一旬还。作外国语诵经梵书。见西域僧。便相问解。明年正月十五日又失。田作人见从风上天。父母哀哭。求神鬼。经月乃返。剃头为尼。被服法衣持发而归。自说见佛及比丘尼。曰。汝宿缘为我弟子。手摩其头。头发便落。与其法名。大曰法缘。小曰法彩。遣还曰。可作精舍当兴经法。既达家即除鬼座立精舍。旦夕礼诵。每五色光流泛峰岭。自此容止音调诠正有法。上京风规不能过也。刺史韦朗孔默。皆迎敬异云云

沙门慧全。凉州禅师也。门徒五百。中有一人性颇粗暴。全不齿录。后忽自云。得那含果。全以无行永所不信。全有疾闭房。此弟子夜至问病。而门闭颇异之。全密重关而自静。又至床前曰。阇梨可见信也。若命过当生婆罗门家。全曰。我一生坐禅。岂祈生彼耶。弟子曰。阇梨信道不笃外学未绝。虽有福业不能超诣。若作一会饭壹圣人可成道果。全即依办弟子。又曰。可以僧伽梨施。须者勿择。及会讫施衣。有沙弥就全取衣。谓是其弟子。曰。吾欲拟圣人那得与汝。复忆前嘱不得择人。便以欢施。他日问沙弥曰。先所得衣着不大耶。沙弥曰。何等衣也。此日他行。全方悟所取衣者圣所化也。弟子久乃过世。唯冡四边。时有白光。元嘉末全犹在世

宋元嘉初。刘凝之在广陵。逢一异僧曰。君将病气。然不死。可作三百钱食饭僧则免此患。凝之素不敬信。闻之加忿。僧曰。勿怒但加敬。自得福也。二十步许忽不见。后经七日病发殆死。后在都下有僧。先不相识。直入户曰。君有法缘。何不精进。因说前事。僧曰。此宾头卢也。语已不知所之。凝之以十七年于广陵。慧法精舍见幡盖在空。久之灭矣

魏太武时。沙门昙始甚有神异。常坐五十余年。足不蹑履跣行泥中。奋足便净色白于面。俗号白足阿练也。赫连昌破长安。始被白刃不伤。由是僧尼免死者众。太武敬重。死十余年形色不改

宋孝武时。江陵长沙寺沙门慧远。本名黄迁。即禅师慧印之弟子也。印每入定。见远是印之先师。虽应为苍头故度为弟子。常寄江陵杨家行般舟。勤苦岁余颇有感变。一日十会。通见远身而般舟之处。行道如故。自克终日至期果卒。久之现形多宝寺。谓僧昙珣曰。明年二月二十三日。当与天人相迎。言已不见。珣于是日设大法会建舍身斋。其日苦气自知必尽。三更中闻空中乐磬声香烟甚异。珣曰。远公之契至矣。寻尔神逝

宋大明四年。路太后于中兴寺造普贤乘象事因设讲会。忽有异僧。风貌秀举。一堂异之。与语百余。寻尔不见。初有一僧。前起问曰。不审上人从何而来。曰来自天安。不审何名。曰名慧朗也

宋末沙门宝志者。游于扬都。初无异相。后颇涉疑。分形赴供。人乃加异。齐氏受禅多有猜疑。刑加锥锯误犯者众。闻志有异长囚锁于圆户。志任之曾无忧恚。召狱吏曰。门外两舆食何不取来。及看乃是文惠文宣所送。行始至获。后于市中巷内见志徒行。有司白帝。帝令看狱中有无。见志着械如故。往市搜捉。随见随灭。隐显不定。预记未然万无一失。时又浪言。亦无表次梁祖建运。下诏出云。任其往返无所拘碍。形如耆老被发擎杖。悬镜剪刀无所定泊。多来延贤寺僧宝意处。意以圣礼处之。时亢旱。志白帝曰。云能得雨可讲胜鬘。即令法云法师讲之。当夜膏雨充洽。帝后时从容问曰。帝位更运。谁守百年。弟子既能夺他。故知他亦能夺。不知是谁当续梁后。志张喉开口以手指之。初不委也。俟景事故。方知先及不久曰。圣人将去如是卧于空野

今慈州郭下安仁寺西刘萨何师庙者。昔西晋之末。此乡本名文成郡。即晋文公避地之所也。州东南不远。高平原上有人名萨何。姓刘氏。余至其庙备尽其缘。诸传约略得一涯耳。初何在俗不异于凡。人怀杀害全不奉法。何亦同之。因患死。苏曰。在冥道中见观世音曰。汝罪重应受苦。念汝无知且放汝今洛下齐城丹阳会稽并有育王塔。可往礼拜。得免先罪。何得活已。改革前习土俗无佛。承郭下有之。便具问已。方便开喻通展仁风。稽胡专直信用其语。每年四月八日大会。平原各将酒饼及以净供。从旦至中酣饮戏乐。即行净供至中便止。过午已后共相赞佛歌咏三宝。乃至于晓。何遂出家。法名慧达。百姓仰之敬如日月。然表异迹生信愈隆。昼在高塔为众说法。夜入茧中以自沉隐。旦从茧出初不宁舍。故俗名为苏何圣。苏何者稽胡名茧也。以从茧宿故以名焉。故今彼俗村村佛堂无不立。像名胡师佛也。今安仁寺庙立像极严。土俗乞愿萃者不一。每年正月舆巡村落去住自在。不惟人功。欲往彼村两人可举。额文则开颜色和悦。其村一岁死衰则少。不欲去者十人不移。额文则合色貌忧惨。其村一岁必有灾障。故俗至今常以为候俗。亦以为观世音者假形化俗。故名惠达。有经一卷。俗中行之。纯是胡语。读者自解。余素闻之。亲往二年周游访迹始末斯尽。故黄河左右慈隰岚石丹延绥银。八州之地无不奉者。皆有行事。如彼说之。然今诸原皆立土塔。上施柏刹系以蚕茧。拟达之栖止也。何于本乡既开佛法。东造丹阳诸塔礼事已讫。西趣凉州番(音槃)和御谷礼山出像。行出肃州酒泉郭西沙礰而卒。形骨小细状如葵子。中皆有孔。可以绳连。故今彼俗有灾障者。就礰觅之。得之凶亡不得吉丧。有人觅既不得。就左侧观音像上取之。至夜便失。明旦寻之。还在像手。故土俗以此尚之

齐周隋唐代有神异。事止百年见闻不少。备之僧传。故阙而不载。略述感通之会。知僧中之有人焉

予以麟德元年夏六月二十日。于终南山北酆阴之清宫精舍集之。素有风气之疾。兼以从心之年。恐奄忽泫露灵感沉没。遂力疾出之直笔。而疏颇存大略而已。庶后有胜事。复寄导于吾贤乎。其余不尽者。统在西明寺道律师新撰法苑珠林百卷内具显之矣

集神州三宝感通录卷下


迦丁比丘说当来变经

    No. 2028

迦丁比丘说当来变经

        失译人名附宋录

是时迦丁比丘告众会曰汝等静听吾今所说。初中竟语如佛所说言无违错。当来之世当有恶变甚可怖畏。汝等欲知我今说之来事大恐。好当勤加修精进业。吾蒙佛恩今得安隐。汝等出家宜顺佛教。人寿百岁少出多减。当来之世恶法兴盛。恶比丘出破坏佛法。法欲尽时人意薄弱。无有志分务怀嫉妒。更相谤毁贪著文字。务亲纸墨而自光目谓之为上。若有比丘从师口受讽诵。通利分别句义。而为他人分部说之。而更轻慢。此二学家更共斗诤。吾今说是汝所说非贪利财宝。心口相违。愚痴之人。不解经意倒释其义。说者亦反受者复倒。语言不正经偈参错。所学既少但怀憍慢轻蔑他人。当来之世如此人辈。甚为众多。傲慢师长不复承事。谓三师言我所说真实。汝所说妄伪。此辈比丘亲着俗服。白衣所行而习学之。空闲静处而不乐之。人间愦闹贪慕系恋不能远之。虽于人间起佛塔寺。更相嫉妒。四方比丘往过止住。要报寺主尔乃得住。虽得住内心恚恨意不喜之。若去之后尽共欢喜。佛寺之中所住比丘还相妒忌。或妒钱财或妒颜色。或妒供养或妒种姓。或妒经法秘惜不传。追逐贵人有力势者。心意沮败崩坏佛法。贮聚钱财奴婢六畜。修治园林以此为上。内外以变。强着袈裟剔头而已。昼夜殷勤修理官事。国中臣吏有力势者。追逐奉之犹如奴仆。檀越之家用三尊故。减妻夺子不敢衣食。起佛塔寺施僧房舍衣被卧具悉令饱足。复恐乏少即出家中名珍上宝着其塔中。住寺沙门追逐官长。欲望敬事即取檀越塔中所有持上官长。官长贪财不推本末益得为善。用是贪嫉死入地狱。其比丘者贪著名利取。三宝物妄为恩惠。用是罪故死入地狱。或有比丘身犯众恶。以三尊钱求谢他人以求解脱。或有比丘及诸白衣。贪三尊财强获罪负极取持去。斯辈之人尽入地狱。若作法师作持律者。通四阿含者。各与白衣有力势者共为亲友。坐白衣床共便密语谈说余人善恶好丑。依着白衣恃其力势。意所不喜危害害之。若为说法以邪为正以正为邪。作如是行者名为天下非法分部。佛有三藏经。夫为师者秘惜不传不教弟子。所以者何。恐弟子知与我等者便轻慢师。是以秘之。为弟子者何名出家。无所学识则便空出。至使弟子遂怀嗔恚轻慢。于师无复上下。语言浅粗。此辈比丘兴乎恶行。魔及官属尽得其便堕恶部界。反自称誉谁与我等。心意变恶三毒炽盛。不能自禁。贪利供养达嚫财物。不避罪福益得为善。用供养故更共斗诤。外着法服不如戒行。出入行来不顺法教。摇头顾影迷着色欲甚于凡俗。居贱卖贵或出倍息务贪盈利。比丘行法舍弃不行。得少利入便用欢喜。比丘僧聚坐禅学问不能堪耐而远避之。贪求财利四出求索不觉疲惓。欺调百姓无有厌足。若有塔寺僧房卧具肥浓之处竞入其中。外像持戒内怀奸非。人见恭敬渐渐日日追逐白衣。奉事供给白衣欢喜复敬望之。展转叹嗟言此比丘戒行清纯。不知其内专为虚伪。多畜弟子沙弥奴婢。四向求索积聚无足。言我持戒年岁未满行便将从。戒法缓服不信罪福。出言凶强好与酒客。淫荡女家与之从事。或入官长宫合出入以自荣足。或投人聚或喜作务。百种生活话说王事治政好丑。或谈军马斗诤胜负。或谈盗贼或谈饮食。或谈妇女情欲。昼夜谈说世间邪事。明师善友不肯亲附。更与屠儿恶贼嗜酒盗劫贩卖邪淫之人共为亲厚。饮酒卧起心渐染恋习彼所行。或勤家业或为白衣走使不避远近。如此辈人不知正法。复使作沙门名曰坏法。既自不孝父母尊老。若见持戒比丘清高梵志。而骂辱之无有慈心。贼害群命劫人财宝。利人妇女口好妄言。闺门淫乱不避上下。若净洁比丘尼。淫意为起而追逐之。破毁戒行。如此之辈现世为王法所能絷系着于狱五毒治之。若有国王大臣人民犯斯恶者。则令风雨不时五谷不丰。人民穷困盗贼普起。军革数兴万民逃迸。五族离散聚落空虚。彼时世人困无衣食。避世苦故竞作沙门。作沙门已破坏佛法。经慢上下合聚恶人。意合志同而为徒友。更相称扬某戒行净。某行禅定。人民闻见谓为实然。若檀越请转经说法。便窃裸卧不肯听采。若分哒嚫则竞诤之。求索供养衣被饮食无有厌足。多畜弟子不以法训。佛之正戒不以诲之。弟子不解戒行禅定修道之法。而为师者务相聚会。谈讲世俗非法之事以为常业。如此辈人受他供养。施者福少受者有殃。若有四辈聚会说经。不乐听之。若有白衣来欲听经。竞共迎逆供给所须。不失其意。若说禁戒则共斗诤。乃至半夜言众人疲。但说四事若理白衣不以疲厌。若说净戒讲经法时不欲闻之。当来比丘。欲乱法者。竞起佛寺处处集会。其十五日有说戒者。虽共聚会但共斗诤。亦不说戒讲法。诸天人民见僧聚会往欲听法。但闻斗诤即相谓言。我用法来反闻斗诤于此何求。心中不乐愁惨而去。自念不久佛法将灭。诸天龙神及诸夜叉诸善鬼神。皆共愁悒。不复拥护佛法众僧。令诸恶鬼吸食其血。令皆多病。薄色力少颜貌枯悴无有威德。皆由此矣。比丘若病不相看视心畏恶之乐欲令死。时病比丘无看视故遂便丧亡。佛法欲灭比丘白衣皆共悭贪。积聚财产不肯惠施。但贪欲得。摩摩帝者不信罪福。无复上下亦不分别三尊。财物无道用之。或共妇女或共白衣杂厕居止。饮酒歌舞快相娱乐。凡俗无别更相嫉妒。缘是之故财物衰耗业不谐偶。此辈比丘用淫欲故。乐在家居不厌为苦。好与童女相结为固。所以者何。童女之意特为深重。初得男子心相恋着俱不忘舍。或与淫荡女子就共生活。或比丘尼为家居者。若有比丘不畜遗余乞丐充身。诸破戒比丘尽共憎恶不欲见之。告诸檀越言。此比丘内怀谀谄。外现持戒不足取与。于今之世若有犯戒比丘尽共恶之。将来之世见有清净持戒比丘反共憎之。今时比丘屏处犯戒畏人见之。将来之世若有比丘。奉戒禅定畏人见之。所以尔者将来之世憎持戒故。当来比丘强知贪利不知羞耻如此人辈彼世痴人尽恭敬之。见持戒者反轻毁之。一切万物悉皆是宝。用人不识皆即化没。佛法亦尔。由是之故正法转没。用不敬奉令法没尽。譬如大船多所负载重则沉没。将来之世多有比丘。贪惑供养令法毁没。若有比丘奉戒护律。法当久存。如师子王虽死卧地。飞鸟走兽无敢近者。旬日之间身中生虫。还食其肉毁坏身形。佛虽泥洹正法续存。梵魔众圣一切邪道。无能毁佛法者。将来当有无行之人。入佛法中求作沙门。破坏佛法更相轻毁。学三藏者转相嫉妒。为嫉妒故佛法疾灭。欲护佛法当除憍慢弃捐嫉妒。将来比丘妒佛法者。如猪处溷不自知臭。多所唐突如无羁驴。不顾禁戒饮酒啖肉。不以时节共结亲友。或穿人墙屋劫人财物。或受人寄共相誷冒。更相证明忍于搒格。改易券信多得为幸耶。若僧因缘共会聚时。诸下坐辈呵骂上座。上座默然愁惨出去。尔时下座不以礼教。以自拘制可为师者更不受之。比丘有是斗诤之时法将灭尽。天下搔动尽共不安。国主调役无复厌足。盗贼并起劫夺民财转入于王。王者得财遂长益贼。治政崩坏相杀不问。人民穷苦奸巧滋生。天下枯旱风雨不时。谷米饥贵王贾贩卖踰越境界。耕田种作收入薄少。昼夜勤苦身口不系。无用充官万民嗷嗷乃不思存。尔时比丘亦复耕田四出贾作。经理官私与俗无异。甚为苦哉。将来之世当有三天子出破坏天下。一名耶来那。近在南方中国。当有一天子出北方晋土。有一天子名曰揵秋。佛法将灭。此三天子乃出晋。破坏国土杀害人民。破塔僧园轻慢沙门拷治五毒。亦率兵众诣天竺国。破坏土地多所残害。尔时中国天子。当复兴兵破坏晋土及其臣民还其本土。是时晋土沙门为官所困。或有死者。或有返俗者。或巡四出向天竺者。或有达者。有不达者。或有盲聋跛蹇羸老病瘦不任去者。为官所杀。尔时中国天子敬佛法众惠施一切。见犯戒者即诃谏之。时有上座比丘名尸依仇。通知三藏为王说法。王甚欢喜即请众僧于拘睒弥国。作般阇于瑟尽请一切释迦文弟子在阎浮提者。悉令集会。时有百千比丘末后大会。大会者佛法向尽。更不复会故言末后。尔时会中转相问言。汝等和上及阿阇梨为在何许。各答之曰。我等之师。中道病死者。贼所杀者。疲劣不能前者。言以达者。皆共悲结举声[口*睪]哭。当此之时十五日夜。天大恶风暴雨。说二百五十戒中有闻者或不闻者。时诸比丘便共斗诤大语呼。上座比丘谏众人曰。仁等小言当用法故更勿乱语。吾用比丘法当解汝意。今阎浮提释迦文弟子尽来会此。是会末后。今我所学更不复学。唯愿默然听我所说。复有比丘聪明智慧深入禅定。语众人曰。我所入禅悉已备足。今此大会百千比丘。欲闻法戒能持行者。我当说之。愿诸释子默然静听。复有比丘字须陀流(晋言日善)以得罗汉即从坐起。一心叉手礼上座足便师子吼。我欲说经众坐勿闹。经中所说吾悉学之。无有错误终不复疑。如佛所言。上座弟子名曰上头。亦是上足志行凶恶。即从坐起谓须陀流曰。汝何所知不解经法戒律。上座欲说竞共说之。尔时上头即以铁杵打杀须陀流。须陀流已度生死。中有持戒比丘。默然便起出去。尔时有信佛夜叉。复以铁杵击杀上头比丘。当于尔时天地六反震动。虚空之中自然有叫唤称怨之声。四向复有恶震雨堕。四向复有恶气满于虚空雷震四至。尔时一切众生之类。见是变怪悉共相对举声悲哭。皆相谓言。今日末后佛法尽矣。上至二十八天无色诸天。及龙阿须轮满于空中。举声大哭自扑堕地。复有奉法罗刹。及见佛夜叉悉皆举身自投于地。口说是言。从今以往天下更不复闻说二百五十戒声。比丘不复奉行之。天下孤寡众生失目甚速。柰何天下不久。人民相杀无有问者。犹如野畜。法行已堕法鼓已裂甘露门已闭。诸经法师命已丧失。法炬已灭法轮已倒。十二部经已散解。法轮已折法水已止。法海已竭法山已崩。诸山谷间无复精进坐禅比丘。诸天善神见山谷空无所奉敬。悉皆自扑人民盲冥无法可行。时诸魔众皆大欢喜。以名衣上服更相贡上。佛法已灭。我等邪法今始得兴。更相庆赖。迦丁比丘告诸弟子。当来恶变其事如斯。今日佛法续故存在宜勤行之。佛之正法如深草泽。众生仰之无所乏少。若草泽枯竭。众生饥困堕于生死。犹如贾客不勤用心。财宝日耗父母妻子无所济活。身心燋燃悔无所及。今正法存极可行之。恣取何道。若复放逸不欲精进。空出无获。返为三涂之所没溺。悔之无及。今汝四辈思佛重恩。奉上如父亲下如子。汝等四大强建心坚意猛。勤行精进可得度苦。若复一旦身心微弱。而为老病所见踰蹈。悔无所及。今国土人民未至盛恶。兵革未起人民安隐。米谷平贱分卫易得。念勤精进可无后悔。时诸弟子闻说是法。悉皆稽首礼大仙足。心意惶怖身体战掉。悲泣白言。将来之世法没尽时。见此世者意当云何何忍见之。我等今日闻说是事心用崩破。彼世之人遭此恶者。身心岂不裂作百段耶。时诸弟子忽复自议。至心投地同声白师。我甚惶怖云何得道免于斯苦不遭斯恼。大仙告曰。道无远近勤求则得。无有前后。此经名曰大仙迦丁所记当来秘谶要集。宜勤精进可免斯苦。时诸弟子闻经悲泣饮泪稽首奉行

迦丁比丘说当来变经


迦叶结经

    No. 2027

迦叶结经

        后汉安息三藏安世高译

闻如是一时世尊灭度未久。诸罗汉等悉会共议。未集经藏法律诸议。各心念言。吾等所作已办。越尘劳山枯竭爱河。一切智日佛。天中天眼忽不见。吾等患厌载摄是身。今欲般泥洹即说偈曰

  以度愚人渊　　恩爱海难越
  破坏俗朽老　　及生死之轮
  见诸种众着　　身如蛇蚖箧
  我等当灭度　　意净如灯灭

于是无数千阿罗汉等。各自从意所好。山岩流河泉源深岸之中。于彼灭度尽其恩爱。如灯忽灭。时无数千阿罗汉等悉般泥洹。天住虚空白大迦叶。今真人等以灭度安。于是天人即说颂曰

  宣尊之音声　　其久心无碍
  今是为已逝　　佛者消垢安
  如应众导首　　以为定离慧
  忽愚痴窈冥　　法德光不见

尊者迦叶闻是言已。心自念言。快哉天人说。此世间不久当复窈冥。此当云何。即自念言便以解了。今摄结义当集经律。诸法化要用哀愍故安隐世间。何以故。世尊从无数劫作行。积功累德勤苦难量。欲安世间集是法律律以救摄。于是奉护佛法所化未灭度顷。当共合集摄护法化。于是贤者大迦叶等。会比丘僧便告言曰。阿那律等能仁。无常金刚山坏。佛胜日冥。非常之闇蔽。能仁光非常之日空竭佛海。非常之火烧一切智。今正是时。常护世间念父功德。当立父事称誉父教。所作使成于是颂曰

  未结无上义　　不当舍灭度
  且安佛之子　　须集众经卷

于是众比丘僧适说是已。尊者迦叶五百罗汉。欲合集结正法律义。便诣罗阅只聚会岁腊。尔时贤者阿难亦具岁腊。其诸耆年心念如是。此阿难者世尊之弟。又常亲侍闻。持大智解一切法。尔时圣众即便叹曰

  于是和顺众　　奉佛教如掌
  十力所称誉　　所言净持慧

于是七月十五日。新岁已竟。便集经卷法律诸藏。五百罗汉悉俱聚会。耆年大迦叶告贤者阿那律。卿观世间谁离十力。如来弟子众僧。何所罗汉所作已办而不来会乎。于是阿那律即以天眼察视世间。报曰。仁者大迦叶。有耆年名曰桥桓钵。在尸利天宫。而作新岁彼不来会。唯大迦叶当遣僧使请呼至此。尔时众中有幼者。新受大戒三年比丘。比丘字不那。三垢已断逮三达智。晓三岁经获于三明。不着三界犹得自在。于彼大迦叶告众僧曰。年少比丘子汝能为众僧使乎。时贤者不那起住叉手。受如尊教辄能行耳。大迦叶曰。善哉善哉。比丘。贤圣众中有是年幼比丘甚为佳矣。说是则已颂曰

  尸利若干种　　众花光盛耀
  疾速往到彼　　如蜂采软香
  桥桓钵神通　　所止而有胜
  如理承众教　　宣化如是意
  大迦叶之等　　众僧遣吾告
  于此兴僧事　　速来至于期

于是贤者不那。从众罗汉受是命已。譬如金翅鸟跃出龙宫。如人眴顷到桥桓钵所。稽首礼足谈语问讯。便说颂曰

  寂然善哉性　　乐定灭调顺
  志净迦叶净　　及余尊自在
  合会有僧事　　最兴佛无量
  彼因欲命具　　来下见众胜

于是贤者桥桓钵。闻不那言一时心念谓不那曰。仁者不那。有比丘僧得无斗变诤讼之事。十力所转法轮之教。众邪异道无乱之乎。外道畜生如惊鹿辈。得无欲以坏于佛法邪。党得无以萤火之明欲障日之光耀乎。得无以非寂志见沙门像。无梵志行自谓清净。又不那仁者当说。佛告比丘众教而卿反谓迦叶之等比丘之众将无大哀。世尊般泥洹将无演慧。世珍不见异道。挠乱正法之教。傥无十力转法轮王自在非常。忽而不见将无大哀。安隐一切救护众生。寂而不起佛日不没乎。佛喻月光得无挂碍有覆蔽。将无道树觉意生花兴盛之好。沙门果实归于无常。世间大灯得无非常风灭之耶。得无非常水灭于佛火。傥无愚痴子诤乱佛教。将法轮义追返不还。无佛月耀光明为尽。将阿须轮障大光明。尔时贤者不那曰。唯桥桓钵佛船已坏慧山已崩。诸持法之等亦欲灭度越彼世间桥桓钵曰。恶人得无合斗变诤。云何于世间得闻正法于是而寂。谓不那曰。以为拔要余在无要。离如来光世间无复威神之耀。当往何求即时颂曰

  世间以为空　　无佛无所乐
  阎浮利何索　　便于是灭度

于是贤者桥桓钵。取钵衣服与不那曰。以奉圣众宣我声曰。一切众贤者。悉愿忍以于善哉义尊之无放逸。贤者桥桓钵说是以竟便而灭度。灭度已从身出火还自阇维。如大积薪燃炬矣。阇维以竟。便于空中于四流泉来下灌身。水清且凉。其色如水精琉璃之色。彼流水自然有声而说颂曰

第一流水曰

  智慧住生死　　不当信浮云
  无常坏金刚　　佛山王已崩

第二流水曰

  所有常动摇　　用畏勤苦害
  不自在舍己　　佛叹灭度安

第三流水曰

  如是无放逸　　所作成其身
  无数恼害扰　　如燃灯疾灭

第四流水曰

  众中最有胜　　当为稽首礼
  尊者桥桓钵　　至于般泥曰
  乐从佛十力　　愿随而灭度
  譬如六牙象　　其子慕逐母
  于彼稽首礼　　一切贤圣众
  唯愿尊上僧　　原我之所咎

于是贤者桥桓钵灭度之后。贤者不那便取衣钵。如弹指顷即时来还。以奉众僧次第礼竟。便说颂曰

  人中之最尊　　大哀而寂然
  桥桓钵闻之　　应时便灭度
  于彼稽首礼　　一切贤圣众
  唯愿尊上僧　　原我之所咎

说是以后便自灭度。于时一切众僧。皆计非常须臾。思惟正经戒律诸法之解。即悉赴会比丘僧。尔时贤者大迦叶告阿那律曰。仁者且观是众会中。谁有淫怒痴缚结未解恩爱阴盖。须学戒辨凡夫聚会也。时阿那律察坐讫白大迦叶。有比丘名阿难。世尊侍者方当学成彼来会此。于是贤者大迦叶。谓贤者阿难。汝且起去。我等不与卿共结经要。阿难报曰。愿尊者大迦叶欢悦我不缺戒。亦无邪见亦不坏业。亦不失行亦不犯众。迦叶报曰。唯且阿难卿侍如来亲近。上尊无有缺戒何足为怪。又仁谓言。我无所犯。起取证舍勒来。我当计卿前后过罪。于是大迦叶适起此心。三千世界六反震动。百千天人住于虚空举声称。怨哉此大迦叶。何以出辞乃尔。于时贤者迦叶谓阿难言。仁者云何谓无所犯。何故从佛求令女人出家为沙门。阿难报曰。唯大迦叶。世尊母终时。摩诃摩耶瞿昙弥。勤苦养育躬奉世尊。为菩萨时乳哺令长。欲报其恩故求令作沙门。愍念亲族欲令得度。是故求佛令作沙门。又闻过去诸佛平等觉有四辈众。我念世尊法教之化得无减少故。从佛求使作沙门。尊者迦叶曰。唯阿难是为不足达孝报恩。如来法身供养之德。令女人作沙门者。譬如成就稻田。天大雨堕雹而破坏之。佛正法者本当久立。坐于女人出家作沙门令住千岁。又阿难汝言我用愍念亲族之故求为沙门。是为不应沙门之法。以有亲族恩念故矣。又阿难汝言过去诸平等觉。具有四辈故求为沙门者。尔时世人淫怒痴薄无有缚结。志乐空闲心无瑕秽。岂得比之今时人乎。是为一过。下算着地。又阿难汝复有过。又世尊所说。其有精进获四神足者。便能自在住寿一劫若复踰劫。汝何为不从世尊求哀愍伤世间。阿难答曰。唯尊者。时魔波旬挠扰我意故不从佛求哀耳。迦叶答曰。是为大过。何谓侍于无欲当降魔力反从魔教。是为二过。阿难汝且不识是过。汝复有过。世尊诃汝汝时恨言他。犯他坐是为三过。次复有过。汝以足越世尊金缕织成衣。是为四过。阿难次复有过。世尊临般泥洹时。欲至双树从汝求水而不与之。是为五过。汝复有过。时佛世尊说诸杂碎随顺禁戒。汝亦不念为当来人分别问之。是为六过。汝以世尊阴马之藏示于众人。是为七过。阿难汝复有过。何以故。世尊紫磨金色示于女人。令上啼哭泪污其足。是为八过。阿难汝复有过。是众会中无淫怒痴。而汝独有三垢之瑕。汝方当学成其道。化众所作已办而汝未达。是为九过。且起出会。终不与卿共结经也。贤者阿难普察四座。悲哀鸣呼甚毒何因乃尔乎。我身今日已离如来无救无护。目不睹明世间为冥。又贤者大迦叶。其佛世尊临灭度时告阿难。汝莫啼悲兼以我累。于大迦叶今偶小误而不相原。唯仁者迦叶悦豫意解后不敢失也。时尊者迦叶谓阿难曰。汝莫啼哭仁功德本以普具足。我等法要会当如言。直谏之辞不得不设。阿难且起吾不与卿共结经要。于是贤者阿那律谓大迦叶。我等云何违离。阿难佛之侍者。博闻总持积要之藏。次佛第三而结经要乎。尊者大迦叶曰。吾等不与阿难方学之类。俱共结集经义法要。阿难且起自退而去。吾与成就阿罗汉等乃俱结经。于是阿难起坐悲哀。顾视众比丘忧色而出。应时其夜彼只支子。为示闻解断一切结。得罗汉道逮三达智果大神通。诸罗汉众异日共会无数百千。如阿须伦舍月之光。其明照耀普现世间。阿难心悦脱诸瑕秽所作已办。尊者迦叶曰。善哉善哉。阿难卿逮平等吾心欣踊。世尊所谓累教者今已度卿耳。如是顺次得断诸漏。又汝阿难其佛世尊。讲说法眼蒙仁博闻持法之恩当今永立。于是颂曰

  彼佛住世尊　　所至为第一
  悉有如人民　　道术不齐游
  于是甘露味　　为至普贤人
  佛定灭寂然　　以故教化希

于是诸耆年谓阿难曰。汝当住须结集正经法律众法之解。于是众会无数百千告阿难已。念法恭敬具足玄广。普察比丘思佛功德而不可限。于是颂曰

  此比丘众胜　　以违远佛德
  不复有威耀　　如空离日光

于是贤者阿难即观师子之座。众比丘僧周匝围绕。如师子王处众师子。阿难坐已。贤者大迦叶为阿难说颂曰

  大智愿说之　　安住子唯讲
  何所之经卷　　世尊最先说

迦叶为阿难说是偈适竟。阿难意即得佛觉而念经道。无所畏惧亦不动摇无所疑难。遥向世尊般泥曰处。一心叉手便口颂曰

  闻如是一时　　佛游波罗捺
  仙人鹿苑说　　具足法轮经

众尊甚多悉共劝助。乃上师子座如师子行第一说言。闻如是一时随尊所处所可闻经皆悉诵宣。时一切众罗汉等闻是言已。便皆避座下处于地。心念如是呜呼无常力。吾等自睹如来说法适尔近耳。今日云何听闻如是。尔时真人说此颂曰

  咄三界恍忽　　如月现于水
  譬如彼幻化　　犹芭蕉无坚
  三界无等侣　　功德最清净
  佛者常有终　　忽乖如风起

尔时贤者大迦叶。须臾间禅思便嗟叹曰。呜呼终力一切无脱。于是颂曰

  不顾无智者　　亦不护有智
  脱与及未度　　无有不归尽
  不以言咒济　　不用粗辞免
  世间死等耳　　同如海水碱

于是大迦叶。从阿难闻是言已。便殷勤受转法轮经。告阿若拘邻五比丘。汝等所受如是不。答曰若斯如是。比类结集正经藏。结集律藏结集诸法藏。结集经时。诸天即来住于虚空举声称曰

  众生为阿难　　示现诸教禁
  造集正法经　　哀愍众人民
  于是精集行　　释迦文善导
  未来及现在　　为得第一定

于是结集正经律禁诸法解已。尊者大迦叶即说颂曰

  是为哀愍人　　所建法经卷
  结集十力教　　则为无有量
  其世间邪见　　及念窈冥灭
  其光照耀远　　冥中燃大灯

迦叶结经